瑜伽師地論

 玅境長老簡介

˙說明˙版本：1.0

初發論端

Tape 1．Tape 1 問答

Tape 2．Tape 2 問答

Tape 3．Tape 3 問答

Tape 4．Tape 4 問答

Tape 5．Tape 5 問答

Tape 6．Tape 6 問答

Tape 7．Tape 7 問答

卷第一

˙本地分中五識身相應地第一

Tape 8．Tape 8 問答

Tape 9．Tape 9 問答

Tape 10

Tape 11

Tape 12a

˙本地分中意地第二之一

Tape 12b

Tape 13

Tape 14

Tape 15

Tape 16

Tape 17

Tape 18

Tape 19

Tape 20

Tape 21a

卷第二

˙本地分中意地第二之二

Tape 21b

Tape 22

Tape 23

Tape 24

Tape 25

Tape 26

Tape 27

Tape 28

Tape 29

Tape 30

Tape 31

Tape 32

Tape 33

Tape 34a

卷第三

˙本地分中意地第二之三

Tape 34b

Tape 35

Tape 36

Tape 37

Tape 38

Tape 39

Tape 40

Tape 41

Tape 42

卷第四

˙本地分中有尋有伺等三地之一

Tape 43

Tape 44

Tape 45

Tape 46

Tape 47a

卷第五

˙本地分中有尋有伺等三地之二

Tape 47b

Tape 48

Tape 49

Tape 50

Tape 51

Tape 52

Tape 53

Tape 54

Tape 55

Tape 56

Tape 57

卷第六

˙本地分中有尋有伺等三地之三

Tape 58

Tape 59

Tape 60

Tape 61

Tape 62

Tape 63

Tape 64

Tape 65

Tape 66

卷第七

˙本地分中有尋有伺等三地之四

Tape 67

Tape 68

Tape 69（第二學年度開學典禮．院長致辭）

Tape 70

Tape 71

Tape 72

Tape 73

Tape 74a

卷第八

˙本地分中有尋有伺等三地之五

Tape 74b

Tape 75

Tape 76

Tape 77

Tape 78

Tape 79

Tape 80

Tape 81

Tape 82

Tape 83

Tape 84a

卷第九

˙本地分中有尋有伺等三地之六

Tape 84b

Tape 85

Tape 86

Tape 87

Tape 88

Tape 89

Tape 90

Tape 91

Tape 92

Tape 93

Tape 94

Tape 95

Tape 96

Tape 97

Tape 98

卷第十

˙本地分中有尋有伺等三地之七

Tape 99

Tape 100

Tape 101

Tape 102

Tape 103

Tape 104

Tape 105

Tape 106

Tape 107

Tape 108

Tape 109

Tape 110

Tape 111

Tape 112

卷第十一

˙本地分中三摩呬多地第六之一

Tape 113

Tape 114

Tape 115

Tape 116

Tape 117

Tape 118

Tape 119

Tape 120

Tape 121

Tape 122

Tape 123

Tape 124

Tape 125

Tape 126

Tape 127

Tape 128

Tape 129

卷第十二

˙本地分中三摩呬多地第六之二

Tape 130

Tape 131

Tape 132

Tape 133

Tape 134

Tape 135

Tape 136

Tape 137

Tape 138

Tape 139

Tape 140

Tape 141

Tape 142

Tape 143

Tape 144

Tape 145

Tape 146

Tape 147

卷第十三

˙本地分中三摩呬多地第六之三

Tape 148

Tape 149

Tape 150

Tape 151

Tape 152

Tape 153

Tape 154a

˙本地分中非三摩呬多地第七

Tape 154b

Tape 155a

˙本地分中有心無心二地第八第九

Tape 155b

˙本地分中聞所成地第十之一

Tape 156

Tape 157

Tape 158

Tape 159

Tape 160

Tape 161

Tape 162

Tape 163a

卷第十四

˙本地分中聞所成地第十之二

Tape 163b

Tape 164

Tape 165

Tape 166

Tape 167

Tape 168

Tape 169

Tape 170

Tape 171

Tape 172

Tape 173

Tape 174

Tape 175

Tape 176

Tape 177

Tape 178

Tape 179

Tape 180

Tape 181

Tape 182

Tape 183a

卷第十五

˙本地分中聞所成地第十之三

Tape 183b

Tape 184

Tape 185

Tape 186

Tape 187

Tape 188

Tape 189

Tape 190

Tape 191

Tape 192

Tape 193

Tape 194

卷第十六

˙本地分中思所成地第十一之一

Tape 195

Tape 196

Tape 197

Tape 198

Tape 199

Tape 200

Tape 201

Tape 202

Tape 203

Tape 204

Tape 205

Tape 206

Tape 207a

卷第十七

˙本地分中思所成地第十一之二

Tape 207b

Tape 208

Tape 209

Tape 210

Tape 211

Tape 212

Tape 213

Tape 214

Tape 215

Tape 216

卷第十八

˙本地分中思所成地第十一之三

Tape 217

Tape 218

Tape 219

Tape 220

Tape 221

Tape 222

Tape 223

Tape 224

卷第十九

˙本地分中思所成地第十一之四

Tape 225

Tape 226

Tape 227

Tape 228

Tape 229

Tape 230

Tape 231

Tape 232

Tape 233

卷第二十

˙本地分中修所成地第十二

Tape 234

Tape 235

Tape 236

Tape 237

Tape 238

Tape 239

Tape 240

Tape 241

Tape 242

Tape 243

Tape 244

Tape 245

卷第二十一

˙本地分中聲聞地第十三•初瑜伽處•種性地品第一

Tape 246

Tape 247

Tape 248

Tape 249

Tape 250

Tape 251a

˙本地分中聲聞地第十三•初瑜伽處•趣入地品第二

Tape 251b

Tape 252

卷第二十二

˙本地分中聲聞地第十三•初瑜伽處•出離地品第三之一

Tape 253

Tape 254

Tape 255

Tape 256

卷第二十三

˙本地分中聲聞地第十三•初瑜伽處•出離地品第三之二

Tape 257

Tape 258

Tape 259

Tape 260

卷第二十四

˙本地分中聲聞地第十三•初瑜伽處•出離地品第三之三

Tape 261

Tape 262

Tape 263

Tape 264

Tape 265a

卷第二十五

˙本地分中聲聞地第十三•初瑜伽處•出離地品第三之四

Tape 265b

Tape 266

Tape 267

Tape 268

Tape 269

Tape 270

Tape 271

Tape 272

卷第二十六

˙本地分中聲聞地第十三•第二瑜伽處之一

Tape 273

Tape 274

Tape 275

Tape 276

Tape 277

Tape 278

Tape 279

Tape 280

卷第二十七

˙本地分中聲聞地第十三•第二瑜伽處之二

Tape 281

Tape 282

Tape 283

Tape 284

Tape 285

Tape 286

Tape 287

Tape 288a

卷第二十八

˙本地分中聲聞地第十三•第二瑜伽處之三

Tape 288b

Tape 289

Tape 290

Tape 291

Tape 292

Tape 293

Tape 294

Tape 295a

卷第二十九

˙本地分中聲聞地第十三•第二瑜伽處之四

Tape 295b

Tape 296

Tape 297

Tape 298

Tape 299

Tape 300

Tape 301

卷第三十

˙本地分中聲聞地第十三•第三瑜伽處之一

Tape 302

Tape 303

Tape 304

Tape 305

Tape 306a

卷第三十一

˙本地分中聲聞地第十三•第三瑜伽處之二

Tape 306b

Tape 307

Tape 308

Tape 309

Tape 310a

卷第三十二

˙本地分中聲聞地第十三•第三瑜伽處之三

Tape 310b

Tape 311

Tape 312

Tape 313

Tape 314a

卷第三十三

˙本地分中聲聞地第十三•第四瑜伽處之一

Tape 314b

Tape 315

Tape 316

Tape 317

Tape 318

Tape 319

卷第三十四

˙本地分中聲聞地第十三•第四瑜伽處之二

Tape 320

Tape 321

Tape 322

Tape 323

Tape 324

Tape 325

Tape 326a

˙本地分中獨覺地第十四

Tape 326b

卷第三十五

˙本地分中菩薩地第十五•初持瑜伽處•種性品第一

Tape 327

Tape 328

Tape 329a

˙本地分中菩薩地第十五•初持瑜伽處•發心品第二

Tape 329b

Tape 330

Tape 331

Tape 332

Tape 333a

˙本地分中菩薩地第十五•初持瑜伽處•自他利品第三之一

Tape 333b

Tape 334

Tape 335a

卷第三十六

˙本地分中菩薩地第十五•初持瑜伽處•自他利品第三之二

Tape 335b

Tape 336

Tape 337

˙本地分中菩薩地第十五•初持瑜伽處•真實義品第四

Tape 338

Tape 339

Tape 340

Tape 341

Tape 342

Tape 343

Tape 344

Tape 345

Tape 346

Tape 347

Tape 348

Tape 349

Tape 350

Tape 351a

卷第三十七

˙本地分中菩薩地第十五•初持瑜伽處•威力品第五

Tape 351b

Tape 352

Tape 353

Tape 354

Tape 355a

˙本地分中菩薩地第十五•初持瑜伽處•成熟品第六

Tape 355b

Tape 356

Tape 357a

卷第三十八

˙本地分中菩薩地第十五•初持瑜伽處•菩提品第七

Tape 357b

Tape 358

˙本地分中菩薩地第十五•初持瑜伽處•力種性品第八

Tape 359

Tape 360

Tape 361

Tape 362

Tape 363

Tape 364

Tape 365

Tape 366

Tape 367a

卷第三十九

˙本地分中菩薩地第十五•初持瑜伽處•施品第九

Tape 367b

Tape 368

Tape 369

Tape 370

Tape 371

卷第四十

˙本地分中菩薩地第十五•初持瑜伽處•戒品第十之一

Tape 372

Tape 373

Tape 374

Tape 375

Tape 376

Tape 377

Tape 378

Tape 379

Tape 380

Tape 381

Tape 382

Tape 383

Tape 384

Tape 385

Tape 386

Tape 387

Tape 388a

卷第四十一

˙本地分中菩薩地第十五•初持瑜伽處•戒品第十之二

Tape 388b

Tape 389

Tape 390

Tape 391

Tape 392

Tape 393

Tape 394

Tape 395

Tape 396

卷第四十二

˙本地分中菩薩地第十五•初持瑜伽處•戒品第十之三

Tape 397

Tape 398

˙本地分中菩薩地第十五•初持瑜伽處•忍品第十一

Tape 399

Tape 400

Tape 401

Tape 402a

˙本地分中菩薩地第十五•初持瑜伽處•精進品第十二

Tape 402b

Tape 403

Tape 404

Tape 405

Tape 406a

卷第四十三

˙本地分中菩薩地第十五•初持瑜伽處•靜慮品第十三

Tape 406b

Tape 407

Tape 408

Tape 409a

˙本地分中菩薩地第十五•初持瑜伽處•慧品第十四

Tape 409b

Tape 410

Tape 411

Tape 412a

˙本地分中菩薩地第十五•初持瑜伽處•攝事品第十五

Tape 412b

Tape 413

Tape 414

Tape 415

Tape 416

卷第四十四

˙本地分中菩薩地第十五•初持瑜伽處•供養親近無量品第十六

Tape 417

Tape 418

Tape 419

Tape 420

Tape 421a

˙本地分中菩薩地第十五•初持瑜伽處•菩提分品第十七之一

Tape 421b

Tape 422

卷第四十五

˙本地分中菩薩地第十五•初持瑜伽處•菩提分品第十七之二

Tape 423

Tape 424

Tape 425

Tape 426

Tape 427

Tape 428

卷第四十六

˙本地分中菩薩地第十五•初持瑜伽處•菩提分品第十七之三

Tape 429

Tape 430

Tape 431a

˙本地分中菩薩地第十五•初持瑜伽處•菩薩功德品第十八

Tape 431b

Tape 432

Tape 433

Tape 434

Tape 435

Tape 436

Tape 437

Tape 438

Tape 439

卷第四十七

˙本地分中菩薩地第十五•第二持隨法瑜伽處•菩薩相品第一

Tape 440

Tape 441a

˙本地分中菩薩地第十五•第二持隨法瑜伽處•分品第二

Tape 441b

Tape 442

˙本地分中菩薩地第十五•第二持隨法瑜伽處•增上意樂品第三

Tape 443

Tape 444a

˙本地分中菩薩地第十五•第二持隨法瑜伽處•住品第四之一

Tape 444b

Tape 445

Tape 446

Tape 447

Tape 448

Tape 449

卷第四十八

˙本地分中菩薩地第十五•第二持隨法瑜伽處•住品第四之二

Tape 450

Tape 451

Tape 452

Tape 453

Tape 454

Tape 455

Tape 456

Tape 457

Tape 458

Tape 459

Tape 460

Tape 461a

˙本地分中菩薩地第十五•第三持究竟瑜伽處•生品第一

Tape 461b

Tape 462a

˙本地分中菩薩地第十五•第三持究竟瑜伽處•攝受品第二

Tape 462b

Tape 463

卷第四十九

˙本地分中菩薩地第十五•第三持究竟瑜伽處•地品第三

Tape 464a

˙本地分中菩薩地第十五•第三持究竟瑜伽處•行品第四

Tape 464b

Tape 465

˙本地分中菩薩地第十五•第三持究竟瑜伽處•建立品第五之一

Tape 466

Tape 467

Tape 468

Tape 469

Tape 470a

卷第五十

˙本地分中菩薩地第十五•第三持究竟瑜伽處•建立品第五之二

Tape 470b

Tape 471

Tape 472

Tape 473

Tape 474

Tape 475a

˙本地分中菩薩地第十五•第四持次第瑜伽處•發正等菩提心品

Tape 475b

Tape 476a

˙本地分中有餘依地第十六

Tape 476b

Tape 477

˙本地分中無餘依地第十七

Tape 478


玅境長老簡介

一、入道因緣、生平概述

    妙境法師系東北黑龍江省龍江縣人。十八歲，禮惺如上人落發出家。先後于吉林觀音古剎佛學院（二年），湛山佛學院（一年），香港華南學佛院（四年），七年期間，曾親近人倓虛、定西、澍培、如蓮、樂果、能海、顯慈、輔仁、法舫諸善知識，聽經聞教，研修佛法，于今半世紀來，身心安住、深入教海、勇猛精勤、晝夜無間、慈悲誠篤，謙光攝人。

二、法雨普施、廣結法緣

    幾十年來，美國、加拿大、台灣、香港、新加坡及馬來西亞，各地信眾、爭相禮聘，或宣講經論、或主持法會（禪七、佛七），領眾共修，以無礙辯，引經据典，廣弘如來正法，暢演大乘妙義，能使聞法四眾，如沐春風，頓忘塵勞，意解心開，法喜充滿。

三、住持道場、弘揚聖教

    法師先後主持，香港東林念佛堂，美國法王寺及美國法雲寺道場，統理大眾，弘揚正法，一本樸質風格，解行并重，實事求是。曾講授：無量壽經、金剛經、彌陀要解、攝大乘論、舍利弗般若、菩提道菩薩戒論及菩提道次第略論奢摩他章等深要經論，宣示戒定慧三無漏學，增上深義，禪七、佛七，領眾熏修。能使佛法落實于身心，修行與生活結合一致，四眾歸依，法喜充滿。

四、悲願利濟、辦佛學院

    法師出家五十年，深入研究大乘經論，二十八歲開始講經，弘法四十年，禪淨雙修，歸心極樂，法雨普潤，廣度有情，為人謙和，不作應酬，心行慈悲，平等接物，凡于佛法，有所請益，皆能不厭繁瑣，詳細解釋，極獲一般信眾愛戴！世界各地、佛教寺院，先後禮請，講經說法。法師為實現利濟宏愿，進一步培養佛教弘法師資，一九九六（民國８５）年二月，于美國法雲寺創辦佛學院，作有系統講授大乘經論（毗尼律儀、大般涅槃經、大品般若經、瑜伽師地論、摩訶止觀等），藉教悟宗，以解導行，以期培養定慧等學，教眼圓明之傑出僧材，闡揚如來聖教，延續法身慧命。

這樣的一位長老

──側寫妙境法師

法雲寺禪學院編輯小組

楔子

    曾經有人這樣請問妙老法師：「《法華經》「信解品」中有財富無量的大長者找尋貧子的譬喻，師父辦佛學院是不是也有類似的心情，想要把修學佛法五十年的心得薪傳下去呢？」

    妙老法師回答：「阿彌陀佛！那是佛的境界，是迦葉尊者所說的譬喻，凡夫怎麼能比！我真實的心情只是這樣：《大般涅槃經》我曾經讀了幾遍，對於《摩訶般若波羅蜜經》、《摩訶止觀》、《瑜伽師地論》、《攝大乘論》在研讀時心裡也生歡喜心。我深深感覺到《瑜伽師地論》對於修行的理論說得詳細，我還想認真地學習這幾部經論，也歡喜願意學習的人一同來研讀。這就是我辦佛學院的緣起。」

    一位游心法海五十年的長者，對於辦佛學院的理念，如此謙虛、平實的陳述，對於法師平時的為人，可以略窺一斑了。

    在妙老法師的教學中，所言所述無不遵循佛陀的經教，融通大小乘法門，而匯歸於止觀的修學，強調伏斷煩惱為一切菩薩行的基礎。妙老常說：「這個時代的學佛者若能依聖言量認真地修行，會有很多人得聖道，佛法自然會興盛。」

一、出家及佛學院生涯

    妙境法師生於一九三○年，是東北黑龍江省龍江縣人。十八歲即依止上惺下如法師出家，並就讀吉林市觀音古剎佛學院。次年在長春般若寺受具足戒，禮倓虛老法師為戒和尚。一九四八年轉讀於青島湛山寺佛學院親近倓老。一九四九年間離開青島，輾轉抵達香港華南學佛院，學習佛法四年餘，赴芙蓉山東林念佛堂依止定西老人。

    出家後就喜歡靜坐，一直延續到今日。妙老回憶：「我出家後就歡喜靜坐，這當然受了倓老法師的影響。在青島湛山寺佛學院時，倓老每晚帶著大眾靜坐半小時，對靜坐這件事當然還不太明白，一直到後來讀了《釋禪波羅蜜》才知道怎麼用心。」妙老和尚認為靜坐可以幫助義理的了解；而義理的通透，又可以增長靜坐的功夫。因此，堅持佛學院的同學每天應該有三支香靜坐的功課。這也是法雲寺佛學院課程上的特點──只安排一部經或論，而以止觀課程增長思惟力，以助深入的學習心得。

二、游心法海五十年

    離開佛學院後，完全靠自力學習。但是我們從妙老法師的開示或問答中，可以覺察到妙老法師經過五十年深入經藏的功德，不僅通達各宗派義理，可以隨時引經論解經論，而且他老的心是這樣開闊：既能欣賞南傳佛教的解脫意趣，亦讚嘆藏傳佛教教育的嚴謹，而毫無妨礙他對於弘揚全面大乘佛法的心念。這完全得力於歡喜求法、勉力求真，而煉就了一雙擇法之眼。

  １、清苦的求知期

    離開佛學院，雖然不再是佛學院的環境，但是，妙老學習佛法的意樂非常強烈，不能停止下來。大約在五三至五五這幾年，閱讀許多藕益大師的著作。妙老說：「離開佛學院以後，我的讀書範圍是無限制的。當時看到藕益大師讚嘆清涼國師的《華嚴疏鈔》道理講得微細，我心想：我一定要讀這部書。可是沒有錢，怎麼辦呢？就去跟倓老法師借錢向上海佛學書局請了一部。跑到大嶼山住茅篷，大約一兩年才閱讀完畢。」

    還有一次，是接觸到印老法師的著作《攝大乘論講記》，生大歡喜，也是沒有錢買，向元果法師借來閱讀。後來在集古齋舊書鋪上看到了一本《攝大乘論講記》，如獲至寶。「這是第一版的《攝大乘論講記》，印老法師手上也沒存書，還透過真華長老，要求影印一份回去。」妙老對此津津樂道。

    妙老回憶：「那時候是窮，很窮的，想要一部藏經，但是請不起。後來定老法師在香港法緣興盛，因而很多人常來打佛七，有人結緣。我那時候有一點收入就買經書，有好多線裝書，是那時候買的。」

  ２、抉擇經教義理的思辨期

    對於佛法的渴切，不斷的收羅閱讀，於不同的經論著述，就比較出了疑點。

    最初讀《楞嚴經》時，對於一切眾生都有「常住真心，性淨明體」的說法，妙老說：「哈！臭皮囊裡頭有個常住真心，性淨明體，唉呀，心裡是真的有歡喜的感覺。」一直到了研習中觀思想，才把這種見地更新了。

    後來遇見了印老法師的著作，第一部就是《攝大乘論講記》，因為歡喜，繼續又讀了《金剛經講記》、《大乘起信論講記》。就是在印老的書裡，接觸到了「大乘非佛說」的爭議，妙老法師說：「當時心裡面很不舒服，但是我本身思想也還不成熟，不能正確判辨，只憑著一股歡喜心，還繼續在閱讀中思惟。」

    （１）空義的決擇

    因感於自己對於一切法空的道理不明白，而讀了印順老法師的《中觀論頌講記》，還是似懂非懂，就去看嘉祥大師的《中觀論疏》，有了歡喜心，再回頭看《中觀論頌講記》也有了歡喜心，這麼來回好幾遍，對於諸法空的道理比以前深刻了，然後讀《大智度論》。得力於先前對中觀的用心，讀起來不那麼辛苦。並發現了印老法師所闡示的一切法自性空與嘉祥大師的思想相近，而與智者大師的思想有差距。

    在《摩訶般若波羅蜜經》〈涅槃如化品〉中說：

「佛告須菩提：『一切法皆是化。』須菩提言：『世尊，何等法非變化？』佛言：『無誑相涅槃，是法非變化。』須菩提言：『有佛無佛諸法性常空，性空即是涅槃，云何言涅槃一法非如化？』佛告須菩提：『如是如是，若新發意菩薩聞是一切法皆畢竟性空，乃至涅槃亦皆如化，心則惊怖，為是新發意菩薩故，分別生滅者如化，不生滅者不如化。』」

    為新發意菩薩說生滅法如幻如化，而無生滅法不如幻如化。為深入般若波羅蜜的菩薩則說生滅法、不生滅法皆如幻如化。妙老法師回憶：「以前讀《法華玄義》，裡面談到南三、北七各位大德的教判，現在此經中，佛亦有判教深淺之意，簡要易解。」

    （２）如來藏的抉擇

    又，在讀藕益大師的《楞伽經義疏》中說無我如來藏時，未能理解其意。

    後來讀到明朝蜀東普真貴法師所述之《楞伽科解》，其中解釋無我如來藏時說：「然則藏性真我亦為畏無我者言之（開引執我外道），此亦權說，其實真我無我，故勉菩薩勿同外道著我見計執也。（卷五頁四）」一切法空、無相、無我者是佛法的真義，說如來藏是為了攝受計我外道。

    妙老說：「真貴法師的見地略同於宗喀巴大師以及印老法師的說法。而這個解釋與《摩訶般若波羅蜜經》的意思也是相符合的。」

    （３）唯識學的探討

    在香港時期，妙老也曾講述過《攝大乘論》，雖未完成，但是對於唯識學有欣樂意。一九七三年九月三十日，妙老到了美國，隔年開始遍閱真諦三藏、玄奘三藏所譯的《攝大乘論》世親釋及無性釋，也講了一遍。後來閱讀《瑜伽師地論》，配合著唐朝《遁倫記》及民國韓清淨的《披尋記》，深感到雖然是同樣的道理，但比起其他經論，《瑜伽師地論》說的道理細微，更加圓滿。

    由於對大乘三系教理的輾轉、深入的研讀，奠定了妙老法師對大乘佛法不可動搖的信心。

三、四十載講經說法

    追溯記錄，妙老二十八歲第一次對外弘法（當時應體靜老法師邀請，講《法華經》），迄今整整四十個年頭了。據與妙老共住的達成老法師的記憶：妙老除了為人講經，平常就是讀書、靜坐，數十年如一日。

    在香港期間，還曾在東林念佛堂宣講：《法華文句集》、《楞嚴經》、《圓覺經》；在弘化蓮社講《普門品》、《淨土十疑論》；九龍佛海蓮社講《維摩詰所說經》；普慧蓮社講《觀無量壽佛經》；華嚴蓮社講《維摩詰所說經》〈文殊師利問疾品〉。一九六四年開始，於東林念佛堂領導居士研習《大乘起信論》。

    七四年抵美以後，雖亦曾開講《攝大乘論》，並赴加拿大多倫多南山寺講《金剛般若波羅蜜經》，多數時間妙老深居簡出，用於靜坐及閱讀，八○年以後，妙老對外講經的活動增加。法師印象深刻的是一九八六年應舊金山大覺蓮社邀請，先講授一遍《金剛經》，之後續講一部《維摩詰經》，歷時三年圓滿，妙老說：「講完了這兩部經，我的佛法學習進了一大步。」

    其他的講經活動還包括了：

    一九八六年冬應金山寺之邀，講《淨土十疑論》。

    一九八七、八八兩年，在法王寺開講《菩提道次第略論》〈奢摩他章〉、《心經》、《普門品》。

    一九九○年創辦丹維爾（Danville）的法雲寺，經常講經、禮拜大悲懺、靜坐等共修活動，每年並舉辦一次禪七及佛七。

    一九九二年以來，法師又往來於溫哥華、香港、馬來西亞、新加坡、台灣、紐西蘭等地講經弘法，廣結勝緣。

    一九九六年二月，於各界的支持下，開辦了法雲寺佛學院。

結語

    《易經》說：「積健為雄」，妙老法師是絕不肯這麼說自己。但是，從披剃以來，穿越了半個世紀，這一條人生的路迤邐得如此闊渺，而印在上頭的，是一個接一個堅實的腳印，沒有搖晃、沒有猶豫，倘若沒有好的腳力，以及堅持力，恐怕是難以達成的。


說　　明

˙本檔簡介

本檔案 (.CHM) 係微軟公司開發的新一代線上輔助系統格式 (HTMLHelp) ，其瀏覽元件已內建於Windows 98以上的系統。

˙校對＆編排

本檔之內容由於只有一校，故仍有許多錯誤的地方。當您在閱讀時，如有發現任何錯誤，敬請您來信告知〔matireya@seed.net.tw〕。

在編排上，本檔來源（Wrod檔）係由許多人共同輸入，其中《披尋記》格式沒有一致。本版本暫不處理此一問題。

˙缺字處理

關於缺字部份，以 Big-5 字碼之替代字為主，如 [者+見] 以睹代替， [ㄔ+扁] 以遍代替，如 Big-5 字碼沒有該字，則以組合字處理。（本檔案無使用 unicode 及漢字庫。）

˙檔案更新

您可於【玅境長老紀念網】（ http://miuking.sun.net.tw/ ）下載本檔之最新版本。

回首頁


Tape 1

瑜伽師地論 > 初發論端 > Tape 1

    各位法師、各位居士、各位同學：我們盼望很久的一天到來了！

《瑜伽師地論》

    我們從《傳記》上看，從玄奘大師的《傳記》上看，他到印度去取經，其中主要的就是要請這一部論，要學習這一部論的。

    到了印度以後，見到戒賢論師的時候，就是在那爛陀寺，曾經說了一個故事。就是戒賢論師他有風病，這個風病一發作了的時候，痛苦的不得了，可能已經很久了，這位大德也就想要自殺，就想要死掉了。動了這樣的念頭以後，做了一個夢，夢見文殊菩薩、觀世音菩薩、彌勒菩薩來了，那麼文殊菩薩說：你以前做國王，你虐待老百姓，所以你現在受這種報。你想要死還是不行的，這個罪業沒有結束，你死了，你還是要苦的，所以你不能夠死。你要發大心弘揚佛法，你的罪漸漸就滅了，這個問題才能解決。現在從支那國（就是我們中國）來一個出家人，你為他講《瑜伽師地論》，你要等他來，為他講《瑜伽師地論》。那麼這樣子這個夢就醒了、醒了。

    他就問這個玄奘大師：你從你的祖國到這裡來，前後多少年了？他說：三年了。（從中國到印度那爛陀寺，走了三年才到那裡）。這件事可以看出來，這個玄奘大師到印度去學習《瑜伽師地論》，是有文殊菩薩、觀世音菩薩、彌勒菩薩的因緣，請戒賢論師不要自殺，要專為玄奘大師講《瑜伽師地論》，有這樣事情。

    《瑜伽師地論》可以說是全面的、有次第的介紹佛法。它不是佛法概論，它是一個很詳細的、很深刻的開示佛法的。小乘佛法、大乘佛法都在內了。一共是一百卷。一百卷，戒賢論師為玄奘大師一共講了三遍。玄奘大師跟他學習了三遍，講了三次。第一次是講了十五個月，第二次講了九個月，第三次就沒有說時間。

    （十五個月，假設我們也姑妄言之，用同樣的速度來說的話，我們一個學期才有四個月上課，一個學期有四個月的上課，若四個學期就是十六個月；一年有兩個學期，那麼兩年就是四個學期，四四一十六個月。所以我們預計可能要兩年才能講完，要這麼長的時間。）

    若是我們能夠認識到《瑜伽師地論》的重要，我們就是用三年的時間也是值得的。三年學習一部《瑜伽師地論》也是值得。因為我們能夠對於佛法，尤其是對於修行這件事，能夠符合佛的本意，符合佛所說的正知正見，我們能夠通達了修行的這條道路，的確不是容易。

    我們就一般的…我們中國佛教很久以來，大家都是學習這念佛法門。念佛法門也非常殊勝，也的確是很好。能夠念阿彌陀佛求生淨土，能成功了，也就是全面地成功了，也是好。

    但是你若想要學習禪，你也許想要學習禪。我們中國有所謂禪宗，你能明白禪怎麼樣修、怎麼樣學，還不是容易。如果是用聖教量當一個尺，去量一量禪宗的禪師的語錄的話，那還是有點問題的。有些大禪師是可以，有些人說的法語還是有點問題的。

    而這一部論對於禪是全面的、深入的開示了我們，我們若能認真的學習了，就不會再隨著別人的舌頭轉了，你自己就會有主張，「喔！是應該這樣學習禪的」，我們就會明白了。

    這一部論在我們中國，註解也是很多。玄奘大師回到中國來，翻譯《瑜伽師地論》以後，很多人學習這一部論，也有很多著作。

    但是現在我們能夠看到的，在《藏經》裡面完整無缺的就是《瑜伽師地論記》，是唐朝釋遁倫他編集的，就是別的人的著作，他把它編集在一塊兒，來解釋這一部論的。

    另外一種就是窺基大師的《瑜伽師地論略纂》，那只是解釋到這個＜本地分五十卷＞，其他就沒有解釋。

    另外還有一些人的著作，有的只是一部份還在，都殘缺了；另外的完全都不在了，不存在了。

    印度當然也有這樣的《瑜伽師地論》的註解，有一部叫《瑜伽師地論釋》，在《瑜伽師地論記》上也提到，有五百卷這麼多，但是玄奘大師只是翻出來一卷，其他的沒有翻譯。

    另外一部註解就是民國以來這個韓清淨，在北京有個三時學會，這個韓清淨居士有個《瑜伽師地論科句披尋記彙編》這一部書。

    這一部書，這個韓清淨他是專學唯識的，的確對於唯識是很熟悉。這一部書流傳到海外來，可惜其中也不全，也有點缺。就是當初他是打字印出來的，印出來的，校對有問題，其中有多少缺少。

    我們現在每一位同學都有這部書，我們慢慢會知道裡面也有殘缺。我們現在能夠找到的參考書就是這兩部，一個是《遁倫記》，一個是《披尋記》這兩種，這兩種也是很好了。

    我們一開始，我想用這個《遁倫記》前面的這個概論，發給各位的

《瑜伽論記》卷第一•釋遁倫集撰

初發論端，六門分別：

一、敘所為，二、彰所因，三、明宗要，四、顯藏攝，五、解題目，六、釋本文。

    從他的我們來學習大意。

    初開始，這個「發」就是開始。初開始，這一部論的起首，這一部論的開始，我們怎麼樣學習呢？「六門分別」，分六個部分來解釋它。

    第一個是「敘所為」，敘述所為。看這個文呢？就是說這一部論的目的是什麼？

    這一部論的作者，我們中國佛教、玄奘大師說是彌勒菩薩說的，就是天上的這個彌勒菩薩說的；但是西藏的佛教呢？說是無著菩薩造的，這個是就是不一樣。

    那麼說這一部論的目的是什麼？這叫做「所為」，這個「為」有這樣的意思。

    「二、彰所因」，第二段呢，顯示，「彰」者，顯也。顯示怎麼一個因緣，有這一部論。這個和那個所為不一樣。

    「三、明宗要」，這一百卷的《瑜伽師地論》，其中重要的宗旨是什麼呢？在這一段裡面說出來。

    第「四顯藏攝」，顯示大乘的藏和小乘藏，都有經律論的，它是屬於那一部分的？叫做「顯藏攝」。

    第五段解釋《瑜伽師地論》的題目。

    第六段嘛，解釋本文。

第一敘所為者。此論所為有何等耶？如《釋論》明，有十番兩緣。

    現在第一段「敘所為」，敘述這一部論的…會成就什麼樣的功德？這樣意思。

    「此論所為有何等耶」，這一部論所希望成就的是什麼呢？有什麼樣的事情是它所成就的呢？「如《釋論》明」，就是玄奘大師翻譯的《瑜伽師地論釋》，只有一卷，薄薄的一本。那一部書上說明。

    「有十番兩緣」，這個「番」也就是次，十次，一次、兩次，一番就是一次。一共有十次兩個因緣，說出來是此論「所為」。

一、為法久住及利有情故。

    第一個所為，就是為了佛法長久地住世在世間，是為了這件事。「及利有情」，這個以佛法來利益一切有情識的眾生。這是《瑜伽師地論》的所為，就為這件事而說這樣的佛法的。

    這個我們人世間的事情，我們學習佛法的人，當然常常的會感覺到，人生活在世間，就是小時候憑父母的照顧，然後到學校讀書，然後在社會上做事。或者是成功了，或者失敗了，或者失敗了以後又成功了，成功了以後又失敗了，不管怎麼樣，如果壽命長，就是老病死；如果壽命短，還沒有老就死了，人的一生就這樣就完了。至於這個生命的以前，怎麼一回事？生命以後，怎麼一回事？都不知道。就是迷迷糊糊的來了，迷迷糊糊的走了。

    若是學習了佛法的話呢？就像有開個窗戶，開一道門，外面有廣大的世界，我們可以不受老病死的苦惱，我們可以做一位清淨自在的聖人。這樣的事情唯有佛法才能做到。所以我們若想要得到佛法的利益，就是得要學習佛法。學習佛法一定要有佛法住世，佛法若是滅亡了，你到什麼地方、你讀什麼書，才能知道這件事？沒有，沒有這件事。在學校裡面讀書，就是學你在社會上生存的本事、本領，至於說是轉凡成聖之道是沒有的。

    所以佛菩薩的慈悲，為了法的久住，能利益眾生，而演說這部論的。

二、為聖教已隱沒者重開顯；隱沒者倍興盛。及有情界中，有種姓者出生死；無種姓者脫惡趣故。

    前面是第一番的兩緣，現在是第二番。

    「為聖教已隱沒者」，就是佛所宣說的法語，叫做「聖教」。

    「已隱沒者」，就是已經失傳了、沒有了。為什麼它會失傳呢？會隱沒了呢？會滅掉了呢？就是沒有人弘揚了。沒人弘揚，這個法門就隱沒了。

    我們現在還算好，就是把所有的《藏經》，所有的經編集在一起，完全把它印刷出來，儲藏起來。你不弘揚，《藏經》裡還是有，那還算好。但是不弘揚，雖然有，和沒有差不多。不過也還是好，因為總會有人看上去，歡喜了，弘揚那一個法門，那一個法門還是可以流傳的。

    那麼古代的時候，沒有印刷，都是聽人背誦，同人把這部經背下來，這樣子一代一代的傳下去的。那麼若沒有人背誦，也就是沒有人弘揚；沒有人弘揚，那麼這個法門就沒有了，是這樣子。

    所以「聖教已隱沒者重開顯」，為了這件事，再把它重新的開發出來、顯示出來，所以要說這一部論。這可見《瑜伽師地論》裡面所包含的佛法非常的廣，不是一經、一論的事情。

    「未隱沒者倍興盛」，還在流行的佛法，它沒有失掉，沒有失沒，要加倍的興盛，所以要說這一部論。

    從這樣說呢？我們每一個人的根性不同，好樂不同，我歡喜這個法門，我就弘揚這個法門，這也是對。那個法門雖然也是好，但是我不歡喜，我就不弘揚，當然是也不能說不對。可是若是從全面的佛法，在全面的一切眾生來說呢？每人的根性不同，好樂的佛法不同，就應該有各式各類不同的法師，弘揚各類不同的法門，都應該有，應該是這樣子才好。

    「及有情界中，有種姓者出生死；無種姓者脫惡趣故」，前面是在法的方面說。有隱沒的、有不隱沒的。這一節呢？是在人的方面說。

    「有種姓者」，這個「種」是什麼？就是種子。種子，譬如說穀，或者是麥，或者各式各樣的植物，都有種子。由種子發芽，然後根、梗、枝、葉，開花結果。

    這裡說這個種子呢？就是在人的心裡面有這樣、有這種功能，有出離生死得涅槃的功能，得聖道的功能，在我們心裡面有這種功能，那就叫做「種」。

    這種種子在佛法裡面說呢？分兩類，一類是本有的。就是你不須要去學習，在你的心裡面就有這種功能，這是本有的種子。第二種呢？是熏習來的，你若不熏習就沒有，你要學習你才有。這是另一種習所成性，修來的一種種子。這個種子分這麼兩類，分這麼兩類，在唯識的經論裡面這樣說，在其他學派也有不這樣說的。

    像《涅槃經》說：「一切眾生皆有佛姓」，那麼一切眾生都可以成佛。就不說是有人有佛性；有人沒有佛性，不是這樣。但是唯識上是這樣講，有人有佛性，有人沒有佛性。有的人有阿羅漢的種姓，有辟支佛的種姓，有人沒有。有人有佛姓，但是沒有辟支佛姓和聲聞姓；有人有聲聞姓和辟支姓，但是沒有佛姓；有人三乘種姓都沒有，也有這種情形。

    現在這裡就是這樣意思，有種姓的人出生死，沒有種姓的脫惡趣。這個「姓」，有的文上，「人之初，性本善」的性，寫那個性；這裡是姓氏的姓，這意義也是一樣。譬如說這個人姓張，他就是姓張；那個人姓李，就是姓李。那麼這樣說，說這個人有辟支佛姓，他就是辟支佛姓；他沒有阿羅漢姓，沒有佛姓。這個人有佛姓；沒有阿羅漢也沒有辟支佛姓，那麼他就是……，他只是這個姓，而不是那個姓，也有同樣的意思的。

    有種姓的人呢？「出生死」，他若學習這個《瑜伽師地論》的話呢？他就能夠超出有生、有死的苦惱境界，他能從這個生死的苦惱境界超出去，得解脫。因為有種姓的關係，你若學習《瑜伽師地論》，那個種姓就會發動作用，你就能夠繼續的學習，繼續努力的修行，就成功了。沒有種姓的人不行。沒有種姓，就像那個你沒有種下麥的種，無論如何，你怎麼樣施肥，怎麼樣澆水，那它也不會發出來麥的芽的，沒有種就不行。所以「沒有種姓」，沒有三乘道果的種姓的人，那他不能出生死。

    沒有出生死，就是在三界裡面流轉生死了。流轉生死，但是你若發心學習《瑜伽師地論》呢？「脫惡趣故」，就可以解脫三惡道的苦惱，不會到地獄去，不會到餓鬼道，不會到畜生的世界去。因為你相信了因果、善惡果報，不敢作惡事，那麼沒有因就沒有果了。沒有惡因，就沒有惡果，所以就可以解脫三惡道的苦惱。你能夠學習五戒十善，那麼你就在人天裡面享福了。

    所以學《瑜伽師地論》的人，學習《瑜伽師地論》對於有種姓的人也能得到最好的利益；沒有種姓的人也能得到好處。所以為了這件事，彌勒菩薩要說這部論的。

三、為捨無見及有見故。

    這又是一番。「捨無見及有見故」，捨掉這個「有見」，棄捨這個「無見」。

    這個有見、無見這個「見」，就表示不正確的執著。一種錯誤的思想，你對於它有深刻的執著，才稱之為「見」。如果有…思想是錯誤，但是還在猶豫之中，那不能稱之為「見」。

    這個我們先說「有見」，什麼叫做「有見」？我們學習了《攝大乘論》，我們應該明白什麼叫做「有見」。《攝大乘論》上說是「唯識無義」，一切法都是心的分別影像。離開了心，沒有一切法的體性可得的，沒有一切法的體性可得。

    譬如說我們看見個老虎來了，老虎來了的時候，你若知道這個老虎是心變現的影像。當然老虎也是人，牠的業力使令牠得這樣的果報，也就是牠那個業，牠的心受業力的影響，現出來這樣的影像。我們是人，我們也是一樣，我們也是前生有一點比較好的業力，這個業力推動這個心，現出來這樣人的果報的影像，現出個影像來。這個影像就是心，心的分別，心的分別現出來影像，離開了心的分別，這個影像是沒有的。它沒有自己的體性，沒有自己的體性的。

    我感覺到這樣的理論，你在經行的時候你這樣思惟；或者是你在靜坐的時候這樣思惟。思惟久了，你心裡面快樂，心裡面會快樂。就是一切、一切都是影像，沒有本身的體性的，沒有本身的體性。這樣說就是一切是心，一切是心的影像，一切都是不真實，「凡所有相，皆是虛妄」，都是不真實的。

    我們現在因為沒有學習佛法，或者雖然學習了佛法，我們沒有深刻的去思惟，對於這樣的理論不明白，我們就執著是「不是影像，是真實的」。現在有老虎來，老虎是真的，不是紙老虎，是真的，這就叫做「有見」，這叫做「有見」。

    宋朝的朱熹〔口誤，應是程顥〕，他說：「雲淡風輕近午天，傍花隨柳過前川，時人不識余心樂，將謂偷閒學少年」，當然朱子是有學問的人，他也是讀佛經，但是不是太信佛。但是這個詩，若用佛法來講是有點意思。「雲淡風輕近午天」，天上這個雲很淡淡的，並不是烏雲。太陽要到中午的時候，在這個時候我出外面去走一走。「傍花隨柳過前川」，在花的旁邊、在柳的旁邊走過去，從這走走。正在走的時候，別人認為：「你這個人年紀這麼大了，和小孩子一樣，還出來玩一玩！」來譏笑我。「時人不識余心樂」，你不知道我心裡面的快樂。「將謂偷閒學少年」，說我這個人不用功，懈怠，不好好讀書用功，跑到這裡學習小孩子玩、跑一跑，其實你不知道我心裡面的快樂。

    這若用佛法來講，在經行的時候，你在寂靜處經行的時候，看一朵花也好，看見一棵樹也好，都是「唯心所現」，都是畢竟空寂的，覓心了不可得，不是與第一義諦相應了嗎？這樣子就沒有這個「有見」了，沒有這個有見了。這個我們沒能夠這樣學習佛法的人，就雖然我們還是信佛的人，但是你是在有見裡面活動的，你還在有見裡面活動，還沒能在正知正見裡面，還沒能做到這一點。

    「無見」，無見是什麼呢？一切法都是如幻如化的，畢竟寂滅，諸法從本來常是寂滅相的，我們看不到這裡，我們就不承認有這件事。說是這個老虎是假的，老虎是真的嘛，老虎撲上來，就把你咬死了，那怎麼是假的呢？我們不承認是假的，就是不承認這「依他起相」。不承認有「依他起性」、「圓成實性」，所以叫做「無見」。

    這一般的說，我不相信因果，那也是無見，也是無見。執著有一個我，是常住不滅的，那也是有見，也可以包括在內的。

    現在我們學習《瑜伽師地論》的話呢？你若認真地學習，就能棄捨這個無見，也能棄捨那個有見，使令你得正知正見。使令你得正知正見，你就會到了佛的境界了，到聖人的境界了，就沒有凡夫這個苦惱的事情了，就沒有這個事情了。

    第一「敘所為」，我學習《瑜伽師地論》幹什麼？我學習它做什麼？學習《瑜伽師地論》能令你捨無見、能令你捨有見，能令你超凡入聖了，有這樣事情。

四、為成熟菩薩（種）姓人，唯依大教，遍於諸乘文義行果，生巧便智，斷障得果，自他俱利。及二乘無姓，亦依大教，各於自乘文義行果生智斷伏，得自乘果，離惡趣故。

    這又一個兩番。

    「四、為成熟菩薩姓人」，這個「菩薩姓人」，這個人是姓菩薩的。他是一方面，他內心裡面有佛性；一方面，他發無上菩提心了。

    這樣的人「唯依大教」，這是他不依小教，不依小乘佛法，那麼依這個大乘佛法，這個大乘的佛教。

    「遍於諸乘文義行果，生巧便智」，「遍」就是普遍的，不是一部分的。「於諸乘」，小乘、中乘、大乘；就是聲聞乘、辟支佛乘、佛乘。這個「乘」字就是車。我們漢人的佛教，對古德翻譯經的時候，用這個字。可是現在像法尊法師他們，從藏文的佛法翻成漢文的時候，他直接就寫「車」。「大乘」就寫個大車，這樣我們也可能容易明白一點。這個「乘」就是車，這個車在這裡有什麼意思呢？車是運…有運轉的意思，從甲地運轉到乙地去；從一個黑暗的地方，能把你運出來，到光明的地方去；從生死的地方，運你到涅槃的地方去；從苦惱的地方把你運出來，到達安樂的地方去，那叫做「乘」。這個乘有這個意思。

    這樣的意義，只有聲聞乘、辟支佛乘、佛乘才有這種作用。我們若依人、天乘法，不行。人乘、天乘，我們一般的只是學習五戒十善的、一般的善法，沒有這個作用。我們學習一般的善法，也可以不到三惡道去，跑到人天的境界來。你不做惡事，我們修學善法，就可以得到人間的富貴，和天上的大福報的境界，可以得到。但是不行！因為你得到了以後，你還會迷惑，你到富貴的境界來了的時候，我們讀古書：「天子一怒，流血千里」，還會做惡事，問題在這裡。說我沒有在三惡道，我在人間富貴，人間富貴還會做惡事。這個殺盜婬妄的惡事還會做。還會，你還要回到三惡道去。說我到天上去；到天上，天上也是無常的，也要死；死了以後，又可能到三惡道去了。這樣說呢，這個「乘」的義，這個車的運轉的義不具足，因為你還沒能夠解脫苦，又回到三惡道去了。所以我們佛教徒，對於善法是應該修，一般的善法都應該做。但是要知道，修學無漏的戒定慧是很重要的，是很重要，因為那才能究竟的解脫苦。

    這裡面說這個「菩薩姓人，唯依大教，遍於諸乘」，不但是一佛乘，乃至聲聞乘、辟支佛乘。

    「文義行果，生巧便智」，這個「文」就是教，文就是這個…就是你說話也是文，「聲名句文」，這個文字是「文」；你說話，話裡面有文，也是文，就是教（佛教那個教）。就是能詮義理的文句，義是所詮顯的，能詮的文和所詮的義。或者是屬於聲聞乘的、辟支佛乘的、一佛乘的文義。「行果」，你學習這個文義，你就會得到一種「聞所成慧」，然後「思所成慧」、「修所成慧」，得到聞、思、修這三種智慧，然後你就開始修行。「文義」屬於解。解、行，由解而行，這個「行」呢？就是止觀了，修學止觀，這時候叫「行」。你若有行，這就是有因，有因就會得「果」，小乘就會得初果須陀洹、二果斯陀含……乃至阿羅漢果；大乘那就是得無生法忍了，十地菩薩到無上菩提，就是得果了；辟支佛道，辟支佛乘的文義，當然也是得辟支佛果。是有行就有果，就現前了，叫做「生」。這個諸乘的文義行果，你能夠「遍於諸乘文義行果」的學習，普遍地學習。

    「唯依大教」，是在大乘佛法裡面學習一切乘的文義行果，結果你就生出來「巧便智」，善巧方便的智，這個是什麼呢？就是你得到了通達的智慧了，你通達了三乘文義的這種智慧。這個智慧是很巧妙的、很銳利，得到了這種智慧，「生巧便智」。「斷障得果」，你得到這個智慧，這個智慧是有深淺的不同，聞所成慧、思所成慧、修所成慧。修所成慧有有漏的、有無漏的不同。由有漏而無漏，這個時候呢？「斷障得果」，就把這個愛煩惱、見煩惱，是障，它障礙我們學習佛法，障礙我們修學聖道。現在你能夠逐漸地增長聞思修的智慧，不斷地修學止觀，這個智慧增長力量大了，就能斷除去這一切的障。或者是煩惱障、業障、報障，都是障。斷除這個障礙了，你就得果了，得到聖道的果位了。

    這個這麼多的障礙裡面，最重的就是煩惱，煩惱障，煩惱障是很厲害的。你若常常的修學聞思修的智慧，常常修止觀呢？就能把煩惱調伏下來，能夠降伏下來，使令它不發生作用。就算是偶然的失掉了正念，但是正念一起來，煩惱就停下來，那麼你就有一點…有斷障的希望了，「斷障」。

    這個另外我們說這個報障，報障就是這個身體，這是報障。譬如說我有了重病，其實也是報障。這個報障，我們凡夫如果沒有病痛的時候，這個四大調和的時候還好一點，還是好一點，行住坐臥還都是自由的，自由自在的。若是有了病的時候這個報障就加重了。可是若是你的止觀修得好的時候，這個報障也減輕，報障減輕。

    尤其是你若得到欲界定的時候，欲界定到最後的時候，這個報障也是減輕，就是這個身體不感覺到有這麼一大塊，感覺到有若無的樣子，這個身體，那這個報障就減輕了。

    所以這個煩惱障也可以調伏；這個報障也可以調伏；還有就是業障。業障呢？這個地方呢不那麼明顯。但是你若常用功修行你會感覺到，你就會感覺到什麼事情呢？譬如說是靜坐，靜坐的時候就是不相應，想要使令心寂靜，它就不寂靜，它就是東想西想。想要明靜而住，哦！不，它要打昏沉，就昏沉。不是昏沉就是散亂；不是散亂就是昏沉，你想要寂靜住、止觀相應，很難。

    但是呢，你多懺悔，你讀大乘經論，你多念大悲咒，這個業障若消除的時候，就不是了。你坐的時候，你要「奢摩他」，就奢摩他；你要「毗缽舍那」，就毗缽舍那，它就相應。所以這些、從你日常的修行上，你也會感覺到這個業障消除、沒消除，你也會感覺到。

    我們說這個…頭多少年，很多人打筆仗，為這個是「帶業往生」、「消業往生」的事情打筆仗。但是你讀這個《十六觀經》很明顯的，就是「帶業往生」，是帶業往生。那個《十六觀經》的下三品裡面，說是這個眾生，在娑婆世界的時候破齋犯戒，造了很多的惡。但臨命終的時候，遇善知識的教導、幫助、加持，你還能夠念佛。你正念一生起來，你念阿彌陀佛，阿彌陀佛放光接引，就往生了。那麼你造的罪呢？造的罪就帶走了，還是沒有消。說是消除了很多；消除了很多，還有很多沒有消；沒有消就帶去了。帶去了，但是你在下三品上看，觀世音菩薩為你說法，為你說諸法實相，來滅你的罪。這就可以知道是帶業往生。所以這個業障是不容易完全消除。不容易完全消除，但是經論上佛菩薩大智慧，他也說出一個分寸來。就是這種罪業它能夠使令你到三惡道去受苦，這種罪業沒有消除，它就是障。到得無生法忍的時候，得初果的時候，這種罪消除了，就是消業。所以從這樣的…這個經論上這樣講，只有聖人才能消業往生；凡夫都是帶業，只有聖人才是。但是我們雖然說是帶業往生，你的信願行的資糧也要強一點，不然的話，你不能往生，那個罪業還是發生作用，障礙你的。

    所以現在這上面說「斷障得果」，就是我們要修這個戒定慧，修這個止觀，你要不斷的加強，你才能「斷障」，才能「得果」。小乘開始，得須陀洹果；大乘開始，得初歡喜地，得無生法忍了，「斷障得果」。

    「自他俱利」，你若得到聖道以後，你有能力繼續修行，來利益自己；也有能力弘揚佛法，廣度眾生了，所以自己和他人都能得到利益。這句話呢？沒得聖道以前，這事靠不住，是不是自利？能利他？都靠不住的。得聖道以後這件事才決定了，決定是能做到這一點，所以「自他俱利」。

    這是說這個菩薩種姓人，他在大乘佛法裡面，普遍地學習一切佛法，最後他得到巧便智，能斷障得果、自他俱利。這件事呢？你學習《瑜伽師地論》可以成就。

    「及二乘無姓」，這個二乘就是有聲聞種姓、有辟支佛種姓的人，叫二乘。「無姓」，就是沒有三乘種姓的人。「亦依大教，各於自乘文義行果生智斷伏，得自乘果，離惡趣故」，他若學習《瑜伽師地論》的話呢，他也能夠依據這個大乘佛法。「各於自乘」，聲聞乘就依據聲聞乘去修行；辟支佛乘依辟支佛乘的法門去修行。各於自乘的「文義行果生智」，能「斷」障，能「伏」，「斷」之前先是伏，能降伏煩惱障、業障、報障；進一步就能斷除一切障。「得自乘果」，你得到你本身那一個法門的果，聲聞乘得聲聞乘果；辟支佛乘得辟支佛乘果。如果無種姓的人呢？他「離惡趣故」，就可以不墮落三惡道了。

五、為執著邪教不信大乘者，及於深經種種意趣，迷亂誹毀者，令生信解故。

    這是第五個，這第五番。「為執著邪教」，這個人他不相信佛法，執著其他的宗教。不相信大乘佛法的人，對於大乘佛教他不相信，這樣的人，這是一種人。「及於深經種種意趣」，及於這個佛法的經論，除了人天乘的法門之外，屬於出世間的三乘的經論都是「深經」。「種種意趣」，各式各樣的道理，它裡面的意義。「迷亂誹毀者」，他迷惑，不知道怎麼回事，而作誹謗，毀破的人。「令生信解故」，他若肯學習這一部《瑜伽師地論》呢？他會相信大乘佛法，改邪歸正。他能對於深經種種意趣而不迷亂，也不誹毀了，能生信心，還能夠通達裡面的道理。

    佛法說「生信」，這個信是建立在智慧上面的。由於你通達了佛法，有了智慧，你才相信佛法是怎麼回事。不是說：「我的好朋友叫我相信佛法，我就相信」，就算是相信了，不牢固！所以一定要本身生出來智慧以後，你從你自心上生出來智慧，觀察世間上一切道理，「哦！佛法是對的，佛法是真理」，你才能有信、有解的。

    我現在我感覺到「執著邪教」，不相信佛法的人，這些人都很容易度化，我感覺不是很難。當然，各有因緣。因為什麼他容易度化？因為他本身沒有智慧，本身沒有智慧，他相信的那一點很容易就破除去了，所以應該容易相信佛法，應該是容易，不是難。問題就是有障，這個障，障住他。就是那個窗戶（現在這個窗戶是玻璃窗），過去時代就是鋪上一層紙。這一層紙，就是譬喻那個人不信佛法的障，那層紙很容易就可以捅破了，但是你若不捅，它就不破。所以我感覺到…這個《大般若經》上也說到，一切眾生不是太難度，不是太難度，都是容易度化的。不過這個話，就是從某一個立場來說的，不是太難度。

    「為執著邪教不信大乘者，及於深經種種意趣迷亂誹毀者，令生信解故」，說這一部《瑜伽師地論》的。

六、為攝益樂略言論，及樂廣者故。

    這個第六番。第六番「為攝益」，這個「攝」這個字，就是接引的意思，可以這樣講，接引的意思。這個「益」，就是來饒益他，使令他得到真實的好處，叫「益」。

    「樂略言論及樂廣者故」，這個人的根性是這樣，有的人歡喜簡略，太廣了不歡喜，歡喜簡略的言論。「及樂廣者」，有的人簡略，他不歡喜，歡喜詳細一點，廣博一點。那麼這兩種人來學習《瑜伽師地論》也都能合適的。

    這個《瑜伽師地論》裡面，譬如說這一大段文很廣，但是最後會有幾句把這一大段文的要義，用幾句話說出來，這《瑜伽師地論》有這種事情。所以裡面有略，也有廣；有廣也有略。歡喜略的人也合適；歡喜廣的人也合適。

    所以對這兩種人，這個《瑜伽師地論》也能攝益他，能引導他，使令他進一步的在佛法裡面有成就的。


Tape 1 問答

瑜伽師地論 > 初發論端 > Tape 1 問答

問：「十番兩緣」，「十番」是我們平常在講，１２３４…，講到十。「兩緣」沒有看到上面寫？

答：你比如說第一番，「一、為法久住」這是一緣。「及利有情故」又是一緣，這是兩緣嘛，第一番的兩緣。第二番「為聖教已隱沒者重開顯」，這是一緣；「未隱沒者倍興盛」，那麼這也可以說是一緣。但是這個地方呢？又加…這算是一緣。「已隱沒」、「未隱沒」加起來是一緣。第二緣是「有情界中，有種姓、無種姓」又是一緣。這不是二緣！

    第一番都是兩緣。

    第三番「為捨無見，及有見」，這又是兩緣。

    「第四、為成熟菩薩（種）姓人，唯依大教，遍於諸乘文義行果，生巧便智，斷障得果，自他俱利。」這是一緣。「及二乘無姓，亦依大教，各於自乘文義行果生智斷伏，得自乘果，離惡趣故。」這又是一緣。加起來就是兩緣。

    第一條（番）都是兩緣。

問：第二頁第一行提到「生巧便智」，我想我們在修行狀況之後，必然一定就是先生起智慧才能降伏煩惱…（不清楚）

答：智慧，這個一開始也是有多少智慧，但是智慧薄弱，智慧的力量不大，所以雖然有了智，對於煩惱的調伏還是不足的。還要繼續的增長智慧，到了一個程度了，才能調伏煩惱。要繼續不斷的增長，才能夠繼續不斷的調伏煩惱。有的煩惱容易調伏；有的煩惱不容易。所以智慧若不斷增長，力量強大了，才能夠顯著的知道，「哦，我降伏煩惱了。這也是得到聖人的智慧了，這時候才斷煩惱。

問：我們上學期的《攝大乘論》「四尋思」是不是伏煩惱？「四如實智」是不是斷煩惱？

答：都是伏煩惱。「四尋思」、「四如實智」都是伏煩惱。因為由「四尋思」進步到「四如實智」；「四如實智」進步到「見道位」，才斷煩惱。到「見道位」才斷煩惱。

    所以那兩個位子還是在伏的階段。

問：這個「無種性」的人，他有沒有因為學習《瑜伽師地論》的關係而熏習的關係，因為聽聞法界等流熏習的關係，而得到這個成佛的種子？

答：如果是等在「本有」種性來說，這是不能。他原來沒有，就怎麼也不能熏習。若是站在「新熏」的立場上說呢？那是可以。

    所以這個地方，《瑜伽師地論》是「本有」種性的立場，和《攝大乘論》有點差別。《攝大乘論》不說有「本有」種，是「新熏」，是有這一點差別。


Tape 2

瑜伽師地論 > 初發論端 > Tape 2

七、為立正論，及破邪故。

    我們昨天開始，說到《瑜伽師地論》。學習《瑜伽師地論》會得到什麼樣的功德？也就是說這個造論的人，他造論的目的是什麼？一共有「十翻兩緣」，昨天講過了六翻。現在是第七翻。

    「為立正論」，為了建立正確的、沒有過失的理論，這個教、行、理的這一切的「論」、議論。

    「及破邪故」，破斥一切有過失的議論。

    這個「正」、「邪」這裡面的意思，應該是說有兩種，一種是世間上的愚迷的境界，都算是「邪」，因為它能令人苦惱。這佛法是能令人離苦得樂的，所以叫作「正論」，這是一種「正」、「邪」。

    第二種是我們學習佛法的人，學習的不對，搞錯了，以邪為正，那叫作「邪」。

    現在要建立正論，破斥邪論，多數還是屬於後一種，就是在佛法裡面搞錯了。這件事，如果我們常常的、時時的學習佛法，就會很容易的會認識到這裡。如果我們不是…不學習經論的話，我們不知道這件事。我們只是聽人說話，你不去看經論，你很難知道這件事，而這件事對人的傷害是特別大的。不管是佛法來到中國，佛法在印度，都有這種問題。

    現在這個造論的這個作者是大慈悲心，是看到了這一點，所以「為立正論及破邪故」，而造這一部論的。

八、為顯三性有無；及世間、道理、證得、勝義四法門故。

    這第八番的兩緣，第一緣是「為顯三性」的「有無」，「三性」就是三自性，遍計所執性、依他起性、圓成實性這三性。「三性」的「有無」，這個「遍計所執」是畢竟空的，是沒有這麼回事，所以那是「無」；「依他起」是如幻有；「圓成實」是真實有，那叫作「有」。要顯示三性的有無，而造這一部論的，使令人能夠覺悟到這裡。

    這三性的有無，我們在學習《攝大乘論》的時候，這第二章（十大章，十種殊勝殊勝語，就是第二種），就是那第二種殊勝殊勝語「所知相」，倒是說得很清楚了。

    「及世間、道理、證得、勝義四法門故」，這是又一種緣。這個「世間」是什麼呢？其實就是「遍計所執」，就是社會上這個士、農、工、商的這一切的事情。譬如說是耕田的、務農的、或者是作生意的、或者是做工藝的、或者是讀書的、或者是在政府作事的，這都是屬於「世間」。

    這個「道理」呢？就是超越世間的了。就是釋迦牟尼佛出現了世間，為我們開示的佛法，那是有道理的。是說…譬如說五蘊，說十二處、十八界，說這個苦、集、滅、道，這一切的事情。那麼這些佛法，這是有道理的。「道理」，這個「道」字就是「道路」，這個道路可以從這裡通到另一個地方去，就叫作「道」。如果閉塞了、阻塞了，通不過去了，那就不是道理了。現在這裡說「道理」呢？就是按照佛法的戒定慧的道理，能使令你從三界的苦惱的境界得解脫，是能通達無礙，所以叫作「道理」。

    這個「證得」，「證得」就是按照佛說的這個苦、集、滅、道的道理去修學，有成就了，你得須陀洹果了、得斯陀含果、阿那含果、得阿羅漢果了，那麼就叫作「證得」。有成就了，那叫作「證得」。

    這個「勝義」，就是前面說「證得」還是約人說，這個「勝義」就是所證得的。就是一切阿羅漢、辟支佛、到佛的境界，他們成就的廣大無分別的智慧，所證悟的第一義諦，名之為「勝義」，叫作「勝義」了。

    「四法門故」，這是四種法門。「世間」的是一些凡夫生活的事情；「道理、證得、勝義」這是出世間的聖人的事情，那麼加起來就是「四法門故」。在《瑜伽師地論》裡面，在本論裡面，會說到這些事情。

九、為開隨轉、真實二種理門，令知二藏、三藏法教不違；及開因緣、唯識、無相、真如四理門，令修觀行有差別故。

    現在說到第九。「為開隨轉、真實」，這個「隨轉」和「真實」怎麼講呢？就是佛說法…是大略的說呢？就是這兩種方法，一個是「隨轉」，一個是「真實」。這個「隨轉」是什麼意思呢？就是隨順學習佛法的人的根性而轉。根性裡面有利根、有鈍根，那麼佛就隨著根性的不同，宣說出來各式各樣不同的佛法。隨順眾生的根性而開示佛法的，這是一部份。「真實」是佛自己的智慧，隨順佛自己的智慧宣揚這樣的佛法。這個佛法是沒有…不是方便的，是真實的，佛法是這樣子的。隨順眾生的根性，那個佛法就是裡面有一些遷就，有一些方便的地方，是這樣意思。

    佛這樣子為眾生說法就是「開」，這個「開」在這裡也可以說是建立的意思。建立了這兩種佛法，一個是「隨轉」，一個是「真實」。建立了這兩種佛法，這兩種都是入理之門，所以叫作「理門」。這按唯識的態度來說，唯識的法門那就是真實了，其他的當然就是方便了。就是這個「隨轉」，有個「權」的意思；「真實」就是「實」，「權」、「實」兩種法門。

    「為開隨轉、真實二種理門」，這兩種理門，並沒有矛盾。「令知二藏、三藏法教不違」，我們學習了這樣的佛法之後，也就是學習這個《瑜伽師地論》。學習這個《瑜伽師地論》呢？你就會知道「二藏、三藏法教不違」，「二藏」就是菩薩藏和聲聞藏。或者說菩薩藏就是「真實」；聲聞藏就是「隨轉」了。「三藏」就是經律論。菩薩藏裡面也有經律論，聲聞藏也有經律論。聲聞藏一般說就是小乘佛法了，菩薩藏就是大乘佛法，這兩種佛法裡面都有經藏、有律藏、有論藏，有這三藏。

    「法教不違」，這兩種佛法裡面的內容並沒有矛盾，它們是可以互相貫通的，並沒有矛盾。由學習小乘佛法，也可以進一步迴小向大來學習大乘佛法。學習大乘佛法的人也應該學習小乘佛法，不應該互相障礙，互相誹毀，不應該是那樣子。

    「及開因緣、唯識、無相、真如四理門，令修觀行有差別故」，這底下呢？又說出來四種法門。「及開因緣、唯識」，這地方，「因緣」是一種、「唯識」是一種、「無相」是一種、「真如」是一種，四種理門。

    這個「因緣」呢？就是緣起，佛說世間一切法都是因緣生起的。「此有故彼有，此無故彼無，此生故彼生，此滅故彼滅」，這就是「因緣」。比如說十二緣起嘛，「無明緣行、行緣識、識緣名色、…，乃至生緣老死」，一共是十二種。「此有故彼有」，因為有這一樣事，才有那一樣事。那一樣事的有，一定先有那一種事，後來才有這種事。不然的話，那件事不能有。這個是有「無明」才能有「行」、有「行」才能有「識」、有「識」才能有「名色」、…，乃至到有「生」才有「老死」，所以「此有故彼有」。「此無故彼無」，若「無明」滅掉了，「行」也就滅了。「行」若滅了，「識」也就滅了。

    這「十二緣起」在《瑜伽師地論》裡面說得很詳細、很詳細的。我們舉一個例子，比如說這個…拿這個人來說、拿我們人來說。人死掉了，這個人現在他是個男人，死掉了以後他沒到三惡道去、也沒到天上去，還作人，但是做了女人了。這個男人死掉了以後，還回到人間作女人了。這個事情，比如說我們這個男人在生存的時候，他的內心自然是知道自己是男人，總是男人的想法去思惟分別一切的色聲香味觸法的，一定是這樣子。可是死掉了以後去做女人的時候，她就不是。她就是用女人的心去分別一切色聲香味觸法。原來他前一剎那是男人，後一剎那就是女人了，他為什麼會這樣子呢？這種分別心，「無明緣行、行緣識」，就是這個「識」就是分別心，為什麼會這樣分別呢？就是「行」，就是這個「行」的關係。「行」就是業力，這個業力使令他這樣子。說「此有故彼有」，因為有這樣的業力，所以會有那樣的識。譬如說在生的時候是女人，死了以後他來生變成男人了，他也是一樣，前一剎那是女人，後一剎那就是男人，是男人的想法。為什麼會這樣呢？就是這個「業力」，業力會使令人這樣子，所以「此有故彼有」。「此無故彼無」，佛說…這個、種話就是《阿含經》上說這樣的佛法，別的大乘經論也是有。這個道理，我認為非常的堅定，不可破壞的。所以叫作「因緣」，就是說一切法都是因緣有的。

    當然這樣說「因緣」呢？就是還是大概的這樣說。在這裡我們不妨…說因緣應該包括一切的佛法都在內的，並不只限於一部分的佛法的。可是在這裡說，說是一共分四種，那它就單獨說。一切世間，加上小乘佛法這個部分，都叫作「因緣」。

    底下「唯識、無相、真如」那這是大乘佛法了。大乘佛法裡面，分成兩部分，就是一個唯識、一個無相。如果說把「真如」也算是獨立起來，那麼就是「如來藏」，這麼解釋也可以。「唯識」是一個法門；「無相」就是般若的法門，就是【中觀】這個學派的法門，「真如」就是如來藏的法門。但是在這個地方，我看這個意思不是這樣，不是這樣意思。

    這個「唯識」的法門呢？簡要的說，就是《攝大乘論》是最好了，它簡要的介紹唯識的法門。就是…它是說把一切法都統攝在心裡面，統歸於一念心裡面，來建立一切法的，唯識是這樣子。

    這個「無相」呢？就是「一切法自性空」，它不這樣說。它不說一切法是唯心所現，它不這麼講。就直接說一切法是因緣有、自性空，是這樣講。發無上菩提心可以得無上菩提，這是「無相」的法門。

    這個「真如」是什麼呢？真如就是小乘佛教的學者、大乘佛教的學者所證悟的理性是平等的。這是在我們學習《攝大乘論》的時候，曾經講到這裡。這和中國【天台宗】、【華嚴宗】說得不一樣。我們這個…當然這都有聖言量的根據，也並不是自己隨便云云。這個這一段文應該這麼講。

    「四理門」，這四種理門，就是「因緣、唯識、無相、真如」。

    「令修觀行有差別故」，叫我們知道修學聖道的觀行是不一樣的。你比如說是這個小乘學者修習止觀是一樣；唯識學者修習止觀是又一樣；這個中觀的學者他修這個止觀，也是不一樣，是有差別的，這個修行的方法是不一樣的。那麼這在《瑜伽師地論》裡面，都有詳細的解釋。

十、為示境別，令知諸法體、相、位別；及示行別，令知三乘、方便、根本、果差別故。

    現在這是最後一番，也有兩緣。「為示境別」，這個「示」就是開示，也就是說明的意思。說明這個種種境界的差別，譬如三惡道的境界、人間的境界、天上的境界；這個散亂心人的境界，和有禪定人心的境界，乃至到聖人的境界；阿羅漢乃至到佛的境界，都是不一樣的。我們人啊…人的境界當然是也不同於三惡道、也不同於天、也不同於佛。但是人，有的地方的人有文化，能讀書，智慧開發了多少，就會很武斷的：「我沒有看見的事情都沒有！」就是這樣子，就是我看得見的境界是真實的。其實不是這樣子。所以在佛的智慧能通達無量無邊的境界，能通達自己的境界，也通達一切眾生的境界，是「為示境別」。

    「令知諸法體、相、位別」，「為示境別」這句話是總說的，這底下是別說。叫我們知道一切法的體性、相狀。表現於外的是「相」狀。它本身的事情叫作「體」。這些體狀、體相是不一樣的，體狀是不相同的。就是剛才說的，由三惡道、乃至到佛都是不一樣的。因為人的業力不同，這個分別心也不一樣，所以所感到、所得到的境界都是不一樣的。

    「位別」，這個「位」有深淺的不同。這個地位，在人的境界地位有高低。用這高低來解釋這個「位」也算是合適了，就是有差別，是不一樣的。你就人間的這個富貴、貧賤也都是不一樣。所以是「令知諸法體、相、位別」不一樣的。

    你就按我們人，這個牆壁，我們不能從這個牆壁過去，能擋住你；但是鬼就不同，鬼他從這裡是無障礙的，從牆壁可以過去；從這個地也可以自由的出入，這境界不一樣。有的眾生在水裡面能生活，若是人就不行，所以這個境界是有差別的。

    但是這裡面主要是說凡、聖的不同。這個凡夫的境界也有種種差別，聖人的境界也有種種差別。但是聖人是大自在、是安樂的；人是很苦惱的。像這個《楞嚴經》裡面說到這些魔鬼的境界。這個魔鬼會有種種神通，自在的，但是他怕刀，就會有些個別的事情。你說他有這種神通，說是我們認為他了不起，不是，他有的時候還是不行。說是我們靜坐的時候，若用功修行會有魔鬼來搗亂，但是魔鬼怕什麼呢？怕鏡子、像我們人用的那個鏡子。所以這個修行人，你後面放一個鏡子，那個魔鬼他怕你，他怕鏡子。若人呢？沒有這個問題。所以各式各樣的境界都是不一樣的。所以「令知諸法體相」，這個高、低，深、淺的不同。

    「及示行別，令知三乘方便根本果差別故」。前面這一段說「令知諸法體、相、位別」，是說我們已經遭遇到的境界。「及示行別」，這是你要重新創造。這個「行」是我們重新創造的一種活動。

    當然一般人的境界是為了生活、為了享受，作種種事、作種種事情。但是在佛教徒的立場，這個「行」是感覺到我們對於當前的一切事情都不滿意，要重新創造一個生命的時候，那叫作「行」。這個「行」也是有差別的，也是不一樣的。不一樣的，主要是什麼呢？這地方說「令知三乘方便根本果差別故」，前一番「為示境別」這句話是總說的；「令知諸法體、相、位別」是別說的；這一句「及示行別」也是總說的；「令知三乘方便根本果差別故」，這是別說的。

    這個「行別」是什麼呢？主要指三種佛法，三乘，聲聞乘、辟支佛乘、佛乘，這三種佛法。三種佛法裡面有方便、有根本、有果的不同，每一種佛法都有這三種不同。

    這個「根本」是什麼呢？「根本」是發心，譬如說是這個聲聞乘的佛法，要發出離心，這是「根本」。這個發出離心也就是發願，你有這樣的志願：「我感覺到生死是苦，我想要得解脫」，你有這樣的堅定的意願，然後你才能夠有戒定慧的修行，所以這個發願是個根本。

    這個「方便」呢？就在凡夫位的時候的修行，叫作「方便」；入了聖位以後叫作「果」。

    聲聞乘也有這三種，辟支佛乘也是有，乃至一佛乘也是有，有這種差別。

    我們學這個…彌勒菩薩造這部論，就是「為示境別」、「為示行別」，是這樣意思。「令知諸法體、相、位別」，「令知三乘方便、根本、果差別故」，是這樣意思。我們若學習這部論，也就會得到這樣的知識，得到了這樣的智慧了。

如是等類所為諸緣，處處經論種種異說，當知皆是此論所為。

    這一句話總結前面這「十番兩緣」。前面這麼多的類，也可以說是十類。「所為諸緣」，這就是本論所希望成就的這麼多的因緣。「處處經論種種異說」，這是說到其他的經論裡面。佛在…我們的佛陀在各地方所演說的經，乃至佛的弟子所造的論，經裡面、論裡面有種種不同的說法。說到學習佛法得到什麼什麼好處，這些事情。「當知皆是此論所為」，我們應該知道都是此《瑜伽師地論》所成就的。

    這是這個…這「十番兩緣」是《瑜伽師地論釋》，那個最勝子菩薩造的，《瑜伽師地論釋》是誰作的呢？是印度的最勝子所造的。他說《瑜伽師地論》有「十番兩緣」的所為，有這樣的不同。

第二、彰所因者。

    一共有六大段，現在是第二段。「彰所因」，顯示這個《瑜伽師地論》是【唯識學】成立的因緣，為什麼這個時候有這樣的佛法出現？

按《釋論》等云。

    這句話是這個遁倫法師說的。這「按」就是根據的意思，根據這個《瑜伽師地論釋》，還有其他的參考書上說的。

佛涅槃後，魔事紛起，部執競興，多著有見。

    這個我們的釋迦牟尼佛入涅槃以後，據這個印順老法師，對《印度佛教史》的研究，這個佛涅槃後，到這個西元（今年是一九九六年），從佛涅槃那一年到一九九六年的第一年，中間有多少年？印順老法師他的研究，三百九十年。佛涅槃那一年計算，一直到一九九六年的前一年。這三百九十年，再加上一九九六，就是佛滅度以後到今天就這麼多年。他說得很清楚。他說這個數，這個數是這個…這個數怎麼算法的呢？就是佛滅度以後到阿育王登位這個時候，這是一個數。這個數是在我們漢文的《藏經》裡面有十八部論，就是小乘部派佛教有分十八部。這部論上說，是佛滅度以後一百一十六年的時候，阿育王登位，說得很清楚，一百一十六。那麼阿育王登位到公元前一年是多少年？再加起來，那就是三百九十年。三百九十年，去了一百一十六，那就是那個數，就是阿育王登位到公元前一年。公元其實就是西元，就是耶穌曆，再加上一九九六，就是這麼多。所以根據這個…這一百一十六年是我們漢文佛教的文獻上說的。若根據緬甸佛教他們的說法就是不同了，那就不一樣。不過若根據這個說法，這是兩千三百八十六年。一九九六加上三百九，就是這麼多年，還沒到兩千五百年。沒到兩千五百年，兩千三百八十六。這樣說呢？孔夫子要比釋迦佛先多少年。孔夫子在先，孔夫子好像是兩千五百年左右。若釋迦佛說是有八十歲的話，再加上八十歲，二三八六再加上八十歲，那才兩千四百多年；孔夫子兩千五百多年，所以孔夫子在前，釋迦佛稍微晚幾年，晚多少年，這個數應該是這樣子。

    「佛涅槃後」，這個「涅槃」在這裡用我們人的語言來說，就是逝世了，就是過世了，應該是這麼說。就是佛過世以後，應該是這麼說。

    「魔事紛起」，就是在佛法裡面搗亂的這些事情，「紛紛」，很多很多的事就都起來了，興起來。

    「部執競興」，佛法裡面的這些學者，這些修學佛法的人，「部執競興」，一部分、一個學派、一個學派的，大家的思想不同，互相彼此都有爭論，這個「競」，彼此都有爭論。一個學派、一個學派的興起來，興起來一個學派以後，這個學派又分裂了，又出來多少個學派。這個在《佛教史》上看是這樣子的。在這個玄奘大師翻的《異部宗輪論》是一共有二十個學派，有這麼多。

    「多著有見」，這麼多的學派裡面，若是給它一個批評的話，多數都是執著有見，都是執著「有」。這個「見」就是執著。對於「有」的執著很厲害，過去也是有、現在也是有、未來也是有，說【一切有部】就是。其他的學派多數執著「有」，就是少數是不執著「有」的。其中二十個學派裡面有個【犢子部】，【犢子部】其實就是錫蘭的佛教，這個執著有個不思議的、不可說的「我」，執著有「我」，但是這個「我」是不可說的。當然這裡面，也是不是那麼一句話就能說明白的。都是執著「有」。這樣子呢？對於釋迦牟尼佛的佛法就有點偏了，佛法就走偏了。

龍猛菩薩證極喜地，採集大乘無相空教造《中論》等，究暢真要，除彼有見。

    這印度的佛教的歷史，的確不是容易研究的，而印順老法師他的看法也未必都能同意，但是他可是研究得很清楚。他說龍樹菩薩出現在什麼時候呢？出現在西元一百五十年到兩百五十年這個時代。一百五十年到兩百五十年這個時候，龍樹菩薩在這個時候出現的。可是各地方的記載，龍樹菩薩壽命很長。壽命很長有多長呢？印順老法師說一百歲已經很長了，他這麼說，所以西元一百五十年到兩百五十年這個時候。

    這個「龍猛菩薩」也就是我們一般說的這個龍樹菩薩，造《中觀論》的這位大德。這個《藏經》裡面有《龍樹菩薩傳》，有《提婆菩薩傳》，有他的《傳記》的。

    「證極喜地」，就是他在佛法裡面修學，已經達到「極喜地」的這樣的程度了。就是菩薩有十地，就是第一地是極喜地。得了聖道以後心裡面特別的歡喜，所以叫作「極喜地」。

    「採集大乘無相空教造《中論》等」，他「採集」，他在佛陀所宣說的「修多羅」裡面，所說的佛法裡面「採集」，就是根據佛所說的這部經、那部經，主要是般若經。佛說的「無相」的「空教」，根據佛說的大乘的無相空教，這個「教」指佛說的，佛說的一切法空，無相的道理，來造這個《中論》的這一本書。《中論》、《十二門論》、《大智度論》乃至這個《十地經論》，翻到中國來有《十住毗婆沙論》，也是龍樹菩薩造，還有《發菩提心論》也是龍樹菩薩造的，這是翻到中國來的。造這部…龍樹菩薩根據，「採集」，從這麼多的大乘無相空教裡面採集來的佛法，也等於是學習，「採集」也等於是學習的意思。學習了大乘無相空教的佛法，他為了弘揚佛法普度眾生，他作了一部《中論》，還有其他的一些論的書。

    「究暢真要」，他能夠究竟的通暢、通達了佛法的「真要」，佛法的真義的綱要，他能達到這個程度。

    「除彼有見」，破除去這個【小乘佛教學者】的這個「部執競興、多著有見」的這種過失，破除去這些毛病。

    這上面是說什麼呢？因為著「有見」了，所以龍樹菩薩造這個「說一切法空」的這種書、這種論，這是緣起是這樣子，所以「此有故彼有」，就是這樣意思。

聖提婆等諸大論師造《百論》等，弘闡大義。由是眾生復著空見。

    這個「聖提婆等」，這個「提婆」，在他的傳上看，他是現在的錫蘭，斯理蘭卡的人，他不是大陸上的人。所以說加個「聖」字，是說這個人不是凡夫，也是聖人。他呢，「提婆等」，不只他一個人。是「諸大論師」，這個「提婆」是龍樹菩薩的學生，是他的弟子。龍樹菩薩壽命很長，威望很高，當然他的學生也是很多。所以「諸大論師造《百論》等」，這個《百論》，說有一百個頌，所以叫作《百論》，這個也翻成漢文了。玄奘大師又翻造《百論》，這叫《廣百論》。「造《百論》等」書，「弘闡大義」，他弘揚闡釋佛法的大義。

    「由是眾生復著空見」，由於龍樹菩薩、提婆菩薩等「諸大論師」，弘揚大乘無相空教。眾生學習這樣的佛法，逐漸的也有出了毛病了，「復著空見」，又執著了「空」，對「空」又執著的很厲害，也又偏了，又走偏了。那麼又走偏了，這個話的意思，龍樹菩薩、提婆菩薩所說的大乘空教是符合佛意的，是沒有偏，是正確的、沒有過失的。但是後來學習的人搞錯了，所以「復著空見」，這話有這樣的味道。

九百年時，有出家士名阿僧佉，唐云無著。應中印度阿瑜陀國（本生處者北印度犍馱羅國是也），其國王城西五百里，營立禪省，領數百人授以禪法。

    這下面就說到《瑜伽師地論》的出現的因緣了。

    「九百年」的時候，就是佛滅度以後九百年的時候。但是我看印順老法師的研究呢？他說這個「九百年時」是什麼時候呢？說無著菩薩是西元四零五年圓寂的，他活了七十歲，說無著菩薩活了七十歲。那麼向上推，四○五去掉七十，那是多少？三三五？三三六。三三六到四○五，這個無著菩薩是在這個時代。在這個時代，若是這樣說，再加上三百九十年，是多少年？那和這個九百年數是不對的，數就是不一樣了。

    在這個時候「有出家士」，就是離開了家，這個「家」這個字怎麼講？我姑妄言之，「家」者煩惱也。離開了煩惱的家的人。

    所以我也有的時候，有時候聽人家彼此談話的時候，「家師」怎麼、怎麼的…，這是我們出家人，在家人我們不說。「家師」怎麼、怎麼的…。再就是我們出家人的戒律上說是「出家非家」，有這種字。所以我們想一想，我稱我的師父的時候，「家師」怎麼、怎麼的…，「家師」。你再想一想，用這個字對不對？再想一想喔！本來這還是…這句話也是很…要讀書的人才會說這句話的，但是在佛法上說，再想一想，應該怎麼說？

    「有出家士名阿僧佉」，「阿僧佉」是印度話、梵語，「唐云無著」，翻個無著，有的地方翻個無障礙，沒有執著。

    這個無著菩薩這個人，在他的傳上看，這個人的性格是很剛烈的，不得了。好像是傳上說，他出家以後他很快的就得到四禪，初禪、二禪、三禪、四禪。得了禪定以後修這個空觀，修不來，修不來就要自殺，這個人的性格是這樣子。後來說是賓頭盧尊者在東勝神州（我看那個意思有可能就是在中國。賓頭盧尊者可能是在中國），他看見無著菩薩要自殺，他就來了。來了，向他開示小乘佛法的空觀，一開示他，他一修行就成功了。成功了還不滿意，不滿意乘著神通去見彌勒菩薩，彌勒菩薩為他說大乘空觀，他再一修行就成功了，還有這個事情。「唐云無著」。

    「應中印度阿瑜陀國」，這裡說這個「應」應該當「現」字講（現在的「現」），就是出現。這個無著菩薩，這位菩薩他出現在中印度阿瑜陀國，出現在這裡。這個「阿瑜陀國」，我查那個字典上，它是中印度的邊上，靠近北印度，是這樣。這個「阿瑜陀國」翻到中國話，翻個「不可戰」，你不可以侵略它，就是是這個意思。這個國必是很強大，其實不一定這樣講，反正最初立這個名字。比如說我們叫「中國」、這叫「美國」，最初就是立這個名字就是了。

    「本生處者」，這個阿瑜陀國是它的本生處，在「北印度犍馱羅國是也」，這個地方就說是北印度了，這個「犍馱羅國」翻到中國話，翻一個「香風」，也翻一個「善勝」。「香風」就是這個國裡面很多的能發出來香的樹和花，所以這個國你到處都是有香風、香氣。

    這個印順老法師說，這個《大般若經》裡面那個〈法涌菩薩品〉，曇無竭菩薩、薩陀波倫菩薩那一品，說那個眾香城就是這裡。印順老法師他這麼解釋，就是這裡。

    「其國王城西」，這個王城的國都的西邊有「五百里」。「營立禪省」，這無著菩薩在那個地方造一個禪寺，就是一個禪堂。這個「省」就是宮殿的意思，宮舍的意思，就是一個建築物的意思。在那裡造一個禪堂，一個禪寺，或者這樣說。「領數百人授以禪法」，教授他們修禪的法門。

無著為人位登初地，證法光定得大神通，事大慈尊請說此論等。

    「無著為人位登初地」，這個龍樹菩薩位登初地，他也是「位登初地」。「證法光定」，他成就了法光定。這個「光」就是智慧；這個「法」就是第一義諦了。覺悟第一義諦的大智慧光明，得到這樣的禪定，所以這個「定」，不但是定，而裡面有智慧的。

    「得大神通」，他具足了前五種神通，漏盡…也應該有一部份的漏盡通。

    「事大慈尊」，他承事這個「大慈尊」就是彌勒菩薩，天上的彌勒菩薩。「請說此論等」，這個無著菩薩有神通，能到天上見彌勒菩薩跟他學習，這件事應該是可信的。

    我看印順老法師，看他以前寫的書、後來寫的書，我前後對照著，印老法師的思想有點變化。他以前寫的書上，他說這個「無著菩薩事大慈尊」，這個彌勒菩薩是人間的學者，印順老法師是這麼說。可是後來呢，這個話就有點轉變，說無著菩薩到天上去跟彌勒菩薩學法，他就不再說是人間的學者了，這句話不說了。就是他有一點轉變，相信這彌勒菩薩是天上的，是這樣子。他也舉出來一些事實的。在印度的佛教裡面，常有些法師學習佛法的時候，這一段佛法不懂。不懂，當時有阿羅漢嘛，就去問這阿羅漢，阿羅漢也不懂。阿羅漢不懂，說：「不要緊！我帶你到天上去見彌勒菩薩！」有這種事情。向彌勒菩薩去學習、去問一問。那麼在印度的佛教這個種事情是很…不說普遍嘛，這件事也是常常有的。那麼無著菩薩既然是得了禪定有神通，這件事也應該是有的。

    另外一個想法呢！就算是得了禪定沒有發神通，也可以拜見彌勒菩薩的，怎麼呢？一入了定的時候，你心裡面想彌勒菩薩，也就和彌勒菩薩能見面，在禪定裡面可以見面。若是得了神通，那就又不同，可以乘身…這個身體可以到天上去見彌勒菩薩，可以達到這個程度。所以「事大慈尊，請說此論」，請求彌勒菩薩為我們開示「此論」，此《瑜伽師地論》等，這樣子。

    在這個《婆藪盤豆菩薩傳》，就是《世親菩薩傳》上，有提到無著菩薩這件事。說無著菩薩，他到天上去向彌勒菩薩學習佛法，然後回到人間就向我們人間的人去宣說，人間的人不相信，不相信這件事。不相信這件事嘛，這無著菩薩就請求彌勒菩薩來到人間來，那上面是這樣說這件。「請說此論等」。

慈氏菩薩隨無著機，恒於夜分從知足天降於禪省。

    這就說到了。這個慈氏菩薩隨順無著菩薩的「機」，隨順他的誠心的請求，「恒於夜分」，常是在夜間的時候，不是白天。「從知足天降於禪省」，兜率天，「兜率」翻到中國話翻個「知足」，就降到人間這個阿瑜陀國。阿瑜陀國，無著菩薩的這個地方，這個禪寺在這裡。

為說五論之頌。一、瑜伽論。二、分別觀行名分別瑜伽論。三、大莊嚴論。四、辨中邊。五、金剛般若。

    「為說五論之頌」，為無著菩薩、為一切人宣說五種論的頌。那五種論的頌？就是一、「瑜伽論」頌，《瑜伽師地論》裡面也有很多頌。

    二、是「分別觀行名分別瑜伽論」這個頌，這個沒有翻譯過來，但是《解深密經》裡面有個〈分別瑜伽品〉，應該和〈分別瑜伽品〉，應該有…有可以相通的地方。

    「三、大莊嚴論」，《大莊嚴論》也翻譯成漢文了，我們《藏經》裡面有這部書。

    「四、辨中邊」，這個《辨中邊論頌》也是彌勒菩薩說的。

    「五、金剛般若」，《金剛般若論》的頌也是彌勒菩薩說的，這一共是五種。

    五種就是缺少了一種，沒有翻成漢文。

于時門人，或見光明，不見相好，不聞教授；或見相好，不聞教法；或見聞者。

    說在當時彌勒菩薩慈悲來到人間說法的時候，當時在禪堂裡的人，當然不只無著菩薩一個人，還有很多人。很多人、大家的境界不一樣，有人看見彌勒菩薩放光明。「不見相好」，沒有看見彌勒菩薩的相好，相好沒有看見、只是看見光明。「不聞教授」，聽不到彌勒菩薩說法，不知道、聽不到，但看見光明。

    「或見相好，不聞教法」，或者這個人也看見光明了，也看見彌勒菩薩的相好，但是聽不到他說法，這個人的境界不一樣。「或見聞者」，或者又看見了、又聽到了。

    我現在再多說幾句，我說我個人的事情。我初出家時，我在家的時候，我叔叔先出家了，請一位法師，就是我出家的師父，到我們家去講經。我叔叔就把我們…我們是在農村裡住，就是通知那個村莊裡的人，大家都很熟，就是來聽我師父講經，講《佛說阿彌陀經》，講這部經。我也在那裡聽，但是心裡面都是打妄想，不能專注、一心不亂的聽法，我只能聽到不超過十句。我師父在那兒講經，大概也是可以講到一個鐘頭吧，我頂多有聽到十句，其他都不知道說什麼。是這麼個境界。等我出家到了寺院去，就是佛學院了，去聽經的時候，不打妄想，一個妄想也沒有。法師講課，我一句一句完全能聽到的。那個時候，我的記憶力比現在好，我不像你們還有拿筆記，我沒有筆記。我沒有筆記，當時有一個法師叫通如法師，他是日本早稻田大學畢業的，在滿州國的時候作過郵政局長，作官的，他出家了。日本垮台了，他馬上出家。出家了，我們同時在那裡聽課，他年紀大了，他有的時候必是打妄想，這一段沒聽到，他就叫我重講，我就立刻，不需要溫習，我立刻就是從頭講一遍給他，那等於是回講了。我那個時候有這種境界。

    可是學習了多少年的時候，我看至少有三年到四年以後，我的思想有點變化，有什麼變化呢？我心裡面要要求，我要明白什麼是佛法？我心裡有這麼一個心情。一開始聽法師講經，你講我聽就是了。我還沒有說「我發出一個心願來，我要明白什麼是佛法？」沒有這個心情。

    我發出來這個願的時候，「我要明白什麼是佛法？」以後呢，因為和同學有點煩惱，就不高興在佛學院了，就離開了佛學院。離開了佛學院，但是我自己有這個願，這個願沒有退，我繼續讀書，繼續的閱讀佛書、閱讀經論，繼續的閱讀，不停下來。

    我到了台灣去打禪七，有人小參的時候，有一個年紀很大的居士：「你十年寒窗苦啊！」，他說我這麼一句話。我自己算的確也是十年。從開始讀書，開始到佛學院，讀了十年以後，開始有人請我講經，的確也有十年。

    我說這話什麼意思呢？《瑜伽師地論》一百卷，不算短了。在我們的程度來說，這一百卷是很長了。很長、不是短時間，我們昨天說，大概要兩年才能學完，要有點耐心。有的地方，我們可能有歡喜心，有的地方不見得。有的地方就感覺到：「說這個有什麼用呢？」可能會有點厭煩心。但是若是你本身；「我要學習佛法，我要明白什麼是佛法」，你若有這個願呢！你的恒心就有了，就會有恒心，就能把這一部論，從頭到底的學習完了。

    當然，「我不要聽你妙境在那裡胡說，我自己也可以讀」，那也可以，自己讀也是可以，也不是說不可以。有參考書也好嘛！也是可以讀。自己讀也要有恒心的，你沒有恒心也是不行。但是我在想，你拿出點精神，你在這裡聽講也可以，你自己讀也可以。你能完全的用點心把它完全的讀完了，你會生大歡喜心，你會生歡喜心。

    然後你再去聽別人講經，你的感覺不同。聽別人講經，感覺不同了。所以我們有的時候說；某一個人讚嘆一個人，說他講得「不好」。有人說那人講得「好」。我們聽見這句話，怎麼講？心情怎麼想法？

    我有的時候就會想：「你的程度怎麼樣呢？」你批評別人，你的程度怎麼樣？你的程度夠，你批評人可能有一點…有一點多少真實性。如果你程度不夠，你批評未必是對的，你未必是對的。但是要有這個程度，你非要廣學佛法不可，不然你不知道，你不知道究竟是怎麼回事啊？不知道的。所以「觀於海者難為水，遊於聖人之門者難與言」，這話說得是對的。

    我希望各位能夠發出來一種學習佛法的願，我不是勸你們要出家，不是這個意思。就是發出這個願；「我要明白什麼是佛法？究竟是怎麼回事情？」印度的佛教或者我們不說，就是佛教來到中國，有這麼多的大智慧人來到佛教裡面來。

    頭幾年我看見一本書，是中國大陸出版吧？不是很久，就是共產黨執政以後，可能是文化大革命以後出版的書，就是印這個古書、中國的古書。那個前面有個序，好像一個姓張的這個人，他可能是個大學教授。他說：大概是南北朝以後，周、秦、漢，漢末三國以後就是南北朝，還是南北朝以後，中國的文化的這些學者裡面，再沒有有份量的哲學的書出來，再沒有。因為什麼呢？那個作者說了，他說：「這些大智慧的人都跑到佛教裡面去了。」哎呀！這個人敢說這種話。在共產黨裡敢說這種話。

    所以我們現在學習佛法，你想一想喔！這麼多的大智慧人跑到佛教裡面來，因為什麼？佛教有什麼力量能夠攝受這麼多有智慧的人？我們從這裡想一想，我們學習佛法的願可能會強一點，強一點就會有恒心了，有恒心你就會有成就。我就說到這裡。


Tape 2 問答

瑜伽師地論 > 初發論端 > Tape 2 問答

問：剛才您講到無著賓頭盧尊者為他講小乘佛法的空觀。又聽，彌勒菩薩為他說大乘空觀。這個小乘佛法的空觀和大乘的空觀有什麼比較大的差別？

答：小乘的空觀就是我空，觀我空，觀察色受想行識都是無常，我不可得。常恒住、不變易的我、實體性的我沒有。這是小乘的空觀。或者說修小乘的…修這無常觀，色受想行識都是無常，剎那、剎那生滅變化的。比如說「無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死滅」，所以是無常，從這裡能入到畢竟空裡面去。這空觀。

    若大乘空觀，比如若是說這個…就《攝大乘論》說的「唯識無義」，這是空觀。那就和小乘空觀有點不同，是不一樣的。

問：二乘、無性？

答：就是聲聞和辟支佛。辟支佛是印度話，緣覺是中國話，它們是一回事。不過也點地方說個獨覺（辟支佛翻成中國話叫做「獨覺」），就是不須要老師的教導，他自己就可以覺悟，叫做獨覺。

問：今天講到那個「開因緣、唯識、無相、真如四理門」，這個真如門的話，不太清楚？師父講的和「如來藏」有關係？

答：如果這麼講，如果是按大乘佛法裡面有三個學派，那麼唯識是一個學派、中觀是個學派、那真如就是「如來藏」，可以這樣解釋。

    但是看這個文上，不感覺有這樣的意思。那麼這個真如是怎麼呢？真如就是「因緣、唯識」、中觀所悟入的理性，那叫做「真如」。

問：請問在《瑜伽師地論》裡面是不是包括佛法的三大系都有在裡面，是不是？

答：也有，也是有。也有，但是它還是唯識學者的立場

問：所以它偏重在唯識的立場。

答：對，你比如說這個般若是觀一切法空，但是它用唯識的立場來解釋這個空，那就和中觀學者所解釋的不一樣，是這樣。

    我剛才說那個中國大陸出版的那個書，前面那個序的文。你們這裡也有在大陸讀書，你們看見這個序沒有？

    這個書我現在在圖書室裡有，是一個姓張寫的，我認為這個人是有一點智慧。

問：昨天的「有見、無見」和「六十二見」是怎麼樣的關係呢？

    是從「有見、無見」開出來「六十二」呢？還是「有見、無見」合在一起，詳細分可以開「六十二」見？

答：「六十二見」說法很多。「六十二見」說法很多、很多的，不是一種。一種多數都是可以說是「有見」，都是執著色受想行識是我、我所，那麼這多屬於「有見」。另外有一種說法那是很多、很多的說法。

    不過通常說執著有我是常住不變，那麼就是「常見」，撥無因果就是「斷見」，就是「無見」了，這樣解釋。

    但是在唯識上，又多出來一個說法，就是你不見「如幻有」的，撥無「依他起」、「圓成實」，那就是「無見」了；執著我們所見聞覺知的一切法，是離開了心，有它獨立的體性的，那麼就是「有見」了。就是「遍計執」了。「遍計執」就是「有見」。但是「遍計執」又不限於「有見」。「遍計執」在凡夫的時候也可能會有「斷見」，「斷見」也是屬於「遍計執」。

問：請問「無見」，撥無「依他起」是不是也就是「撥無因果」呢？

答：也就是撥無因果。但是撥無因果是「無見」，若執著有因果，那麼就是「有見」，那究竟怎麼樣才是對？怎麼樣才是正見呢？（叫人答）

人答：（因果確實是「有見」，可是它是沒有自性的，所以還是算是不著「有、無」，雖然一切法是自性空，因緣所生，但是它的因果是景然分明，它畢竟不違反這個因果。所以不在有邊、不在無邊，但是在現象來講、在因果還是如幻如化，但是當體是「唯心所現」。

答：你解釋還很好。

    因為若說是沒有因果，說空了就是沒有因果，那麼不是「無見」了嗎？

    你什麼解釋，假設我這樣問，因也是無自性，在無自性上看就是沒有因了，我也是無自性，那麼無自性不是果也就是空了，沒有因果了，那麼是不是「無見」呢？我這樣問你，你怎麼解釋？ 人答：對於這個因果的這個幻象還是有它的作用，可以影響從有到無之間的修行。…）

答：可以，講的還可以。

    這意思說因果是空也是對；因果不空也是對，但是這個道理要解釋一下。解釋一下，剛才你說是對，因和果都是因緣生法。因緣生法就是無自性。在無自性那一方面看呢？就是沒有的。因也不可得、果也不可得；眾生也不可得，乃至佛都是不可得。但是無自性空同時因緣還是宛然有的。這個如幻如化的因緣生法還是有，只是因緣生法裡面沒有自性就是了，因緣生法還是有的，所以還是有因有果。

    說這個光明是自性空，你說自性空的時候，這光明還是有的。並沒有說是什麼都是沒有。但是說沒有，是在自性空那的面說是沒有。

    比如說現在有聲音，聲音在自性空那一方面說，聲音是沒有的。

問：可以用「緣起性空」式來解釋。

答：是的。所以說因果是空，而同時因果是有，應該是這樣意思。如果說因果決定是不空，那就是「有見了」。

    就是這個中觀上所說的空、所說的有，和我們一般人說的空又不一樣，是不共的。

    在唯識上說呢？唯心所現的因果還是有，離開了心，另外因果是沒有的。那麼也是有「空」、有「有」的意思。和中觀論說法是不一樣。


Tape 3

瑜伽師地論 > 初發論端 > Tape 3

然世代玄遠，名既湮滅，唯有無著，天人共知，感慈氏化，[冰-水+食]（餐）受諸教。

    這是第二大段「彰所因」。這一大段似乎是從【佛教歷史】、從【印度佛教史】，來說明《瑜伽師地論》的發起，說明造《瑜伽師地論》的因緣。和前面「敘所為」有一點不同。

    「然世代玄遠」，這裡是說無著菩薩請彌勒菩薩來到人間說法這件事，不只是無著菩薩一個人聽法，同時也有很多人的。那些人多是誰呢？「然世代玄遠」，然而因為這個時代過去了，到了後來，已經很久遠了。「名既湮滅」，多是誰，沒有紀錄下來，所以那些名字也都不見了。

    「唯有無著，天人共知」，唯獨無著菩薩，人間的人知道，天上的人也知道。他是請彌勒菩薩來人間說法。「感慈氏化」，就是他的程度高，特別的身清淨、口清淨、心清淨，有特別的誠心，所以感動了彌勒菩薩來到人間教化，說這一部《瑜伽師地論》的。

    「餐受諸教」，這無著菩薩他是跟彌勒菩薩學習這麼多的佛法。這個「餐」是吃飯，這個學習佛法就像吃飯似的，放在口裡面要嚼，然後到胃裡面消化，然後到腸裡面，十二指腸、小腸，這樣的消化，得到了營養，把這些營養普遍到全身，然後這個人才得到它的好處。那麼學習佛法也應該是這樣子，從聞思修得無生法忍的。這個「諸教」就是前面《瑜伽論》、「分別觀行」名《分別瑜伽論》、《大莊嚴論》、《辨中邊》、《金剛般若》，指這麼多說的。

今此論中，理無不窮、事無不盡、文無不釋、義無不詮、疑無不遣、執無不破、行無不備、果無不證。

    「今此論中，理無不窮」，這底下呢，這以下單獨說《瑜伽師地論》。「今此」，《瑜伽師地論》中。

    「理無不窮」，佛所說的真理，在這一部論裡面沒有不說明的。「窮」就是沒有餘剩的，沒有剩餘的，只講了一部分，還有一部分沒有說，那就是「不窮」了。現在全部的都說明了。佛說的真理，全部的都有說明，所以叫做「窮」。

    「事無不盡」，這個「事」，這個因緣生法的事。六道眾生是染污的緣起的事；四種聖人是清淨的緣起，也是「事」，這些因果都是事。這些事，在這一部論裡面也完全的為我們說明了，沒有遺餘的了，所以叫做「盡」。

    「文無不釋、義無不詮」，前面「理、事」是一雙，這下面是說「文、義」又是一雙。

    這個「文」是能詮顯的，就是能表達的；「義」是所表達的。能表達的「文」，這個「無不釋」就是…這一部論的文，對於若理、若事沒有不解釋的。

    「義無不詮」，這個「義」就包括理、也包括事，也沒有不詮顯出來的。

    「疑無不遣、執無不破」。有「理、事」，有「文、義」，這樣子說明了有什麼好處呢？「疑無不遣」，你是信佛的，你是不信佛的，你對於佛法所有的疑問，如果你學習這部論的話，都能夠排遣出去，叫你沒有疑，叫你對於佛法能生起堅定的信心。

    「執無不破」，有信是有信，但是這個執著心還是在的，那就要加一番修行才可以。所以這個我執、法執沒有不破除去的，那麼你就轉凡成聖了。你相信佛法，想要得無上菩提的願力，就成功了，「執無不破」。

    「行無不備、果無不證」，前面這個「疑」和「執」是破惡；這底下「行」和「果」是生善，破惡生善，這又是一雙。

    「行無不備」，就是要破疑、破執，不是空口說話就可以成功的，是須要修行的，你要修這個四尋思、四如實智，這樣用功修行。這種修行的法門呢？在《瑜伽師地論》裡面，完全的都具足了，沒有缺少，沒有說還有一樣修行法門沒有講，不是的，「行無不備」。

    「果無不證」，不管是【小乘佛法】裡面的四果、四向；是【大乘佛法】的十地，那麼多的聖道的果、所得到的果，也都能證得的。你若是按照《瑜伽師地論》去修行去，都能成就的，「果無不證」。

    這可見這一部論非常的圓滿，也就是非常的重要了。

自非玄鑒高士，孰能唱和於此者哉？

    「自非玄鑒高士，孰能唱和於此者哉？」說是這一部論…若想要學習這一部論，這裡面說是包括…這句話是讚歎。讚歎說論的人、讚歎學習論的人，這個「唱和」，「唱」就是造論的這個人，就是指彌勒菩薩說的；「和」就是學習這部論的人，一唱一和。這部論這麼樣圓滿、高深，如果不是「玄鑒高士」，誰能夠及格呢？「誰能唱和於此者哉」呢？這個「玄鑒」，這是要聖人的智慧叫做「玄鑒」，有微妙的智慧。這個「鑒」就是無漏的智慧的照見，「照見五蘊皆空」這個「照」就是叫做「鑒」，就是微妙的智慧。若沒有、若不是具足微妙的智慧，那麼高尚的人士啊，這一定…這是的確也是不簡單。「孰能唱和於此者哉？」那個人能對此論能唱、能和呢？那個人能「唱和」於此論呢？就是你想學習也不容易，何況造論的人啊！是這樣意思。

奘法師以超世之量，悼還源之梗流，故能出玉門而遐征，戾金沙而殉道。乃到中印度•摩揭陀國•那爛陀寺。

    那麼這底下呢，前面這個「自非玄鑒高士，孰能唱和於此者哉？」是結束前面這一段文，同時也發起下面一段文了。前面是讚歎彌勒菩薩、讚歎無著菩薩，但是這裡面也有讚歎下面玄奘法師的意味在裡面喔。

    「奘法師」，玄奘法師。「以超世之量」，這個玄奘法師，他是超越世間的那種大智慧的心量，大慈悲心的心量。看看《玄奘法師傳》，的確不是平常人，不得了，這個人！

    「悼還源之梗流」，這個「悼」有個悲慟的意思，悲傷的意思。那麼悲傷，什麼事情令他悲傷了呢？「還源之梗流」，「還源」（這個「源」，就是第一義諦了），就是由凡夫在虛妄分別中受諸苦惱的這種境界，回到第一義諦去。「之梗流」，中間有障礙。中間什麼障礙呢？這就是…這裡面是說印度的佛教經過梵僧，加上中國人本身各位大德的努力，傳到中國來翻成漢文，就是這些佛法。這些佛法是「還源」的法門，但是「梗」，梗是阻礙的意思，有阻礙。譬如說這個流，這個坐船在水裡面走，走到中間有阻礙。這個法流，初果須陀洹叫做預流，預流也就是預聖流，也就是法流。聖流，現在說佛說的這一切法，都是流入聖道的一種法門。現在在這裡面有阻礙，有「梗」，有阻礙。那麼是有什麼阻礙呢？

    我從《玄奘法師傳》上引來這麼三頁。這三頁，你們拿這三頁來看。這三頁，其實引這個三頁似乎是說得太多了，但是我的想法是：一方面明白這句話，「悼還源之梗流，故能出玉門而遐征」，為了解釋這句話，要引；另外我們要知道，究竟玄奘大師為什麼要到印度去？到印度去幹什麼？我們一般說他到那兒去取經去，但是從《玄奘法師傳》上，說的就明白了。

《大唐慈恩寺三藏法師傳》卷一第八頁：

法師既遍謁眾師，備餐其說。詳考其義，各擅宗塗。驗之聖典，亦隱顯有異，莫知適從。乃誓遊西方，以問所惑。并取《十七地論》以釋眾疑。即今之《瑜伽師地論》也。又言昔法顯、智嚴，亦一時之士，皆能求法導利群生。豈使高跡無追、清風絕後？大丈夫會當繼之！

    這個第一頁，「法師既遍謁眾師，備餐其說。詳考其義，各擅宗塗。驗之聖典，亦隱顯有異，莫知適從。乃誓遊西方。」這一段是在《大唐慈恩寺三藏法師傳》的＜卷一•第八頁＞上說的。

    「法師既遍謁眾師」，就是玄奘法師，他「遍謁眾師」，普遍的去拜見很多的大德。「備餐其說」，就是全面的、普遍的、具足的學習了他們的智慧，學習了他們所說的佛法。

    從《玄奘法師傳》上看，他一開始聽人講經是學的（《涅槃經》）《大般涅槃經》，學習《涅槃經》的。又學習了《攝大乘論》、《俱舍論》、《成實論》，又學習這麼多的佛法。可是看那個文上，似乎是沒有和【天台宗】的人接觸，沒有，沒有和【天台宗】的人接觸，我只有這個感覺喔！當然那個傳也未必說的那麼詳細。

    「詳考其義」，這個「備餐其說」，這是聽聞當時的學習；「詳考其義」是後來的思惟，思惟各位大德的法門，各位大德所宣揚的佛法。

    「各擅宗塗」，每一位大德都有他的專長。他所宗的法門、他所學習的法門，他對於那一個法門有深刻的學習、研究，他在這一方面他是有心得的。

    「驗之聖典，亦隱顯有異」，但是他們說的法門，在經論上去考查一下，他們說的對不對呢？「亦隱顯有異」，就是說的…這個「顯」就是明顯的；這個「隱」就是不明顯。他說得對，或者他說得不對，都有這兩面，有這兩面的事情。這表面上是對，但是又好像有一點不大對，這個「隱」，這樣子。或者是明顯的是不對了，但是又不能完全說，又好像有一點是對的。

    「莫知適從」，那麼各位大德說的佛法是這樣的情形，究竟說得是對、是不對呢？不能決定，我不知道誰是對的。適當的就是對的，對的我可以隨順，我不知道隨順那一個人說的才是對，我不能決定，就是有疑問了。

    「乃誓遊西方以問所惑」。這才決定，「誓」是決定的意思，決定要到印度去，「以問所惑」，向印度的大德請問我所疑惑的、所不明白的佛法。

    「并取《十七地論》以釋眾疑」，我「問所惑」，「問所惑」這是一個目的；「取《十七地論》」，去請這一部論，「以釋眾疑」，來解釋我心裡面的眾多的疑問、疑惑。這個《十七地論》是什麼呢，「即今之《瑜伽師地論》也」。那麼從這句話來說呢？到印度去請《瑜伽師地論》是他一個重要的目的。他為什麼到印度去？這目的是在這裡。

    「又言昔法顯、智嚴，亦一時之士」，這個玄奘大師他又說，這個傳是別的人寫的，是他的學生叫慧立法師寫的。又說「昔法顯、智嚴」，這個法顯法師，他這是名稱普聞，大家都知道，另外同時還有個智嚴法師。這個智嚴法師和法顯法師似乎是同一個時代的人。

    這個智嚴法師也和玄奘大師去印度這條路是一樣，從新疆然後轉到印度，也是這一條路去的。去到了罽賓國，就是北印度，到了罽賓國，到那邊去。那個傳上說這個人靜坐特別有成就。他在那裡遇見了這個佛馱跋陀羅。佛馱跋陀羅就是翻譯六十卷《華嚴經》那一位（晉譯《華嚴》六十卷），就是那位佛馱跋陀羅，他遇見他。這個佛馱跋陀羅想要到中國來，那麼就是勸這個智嚴法師為伴，所以智嚴法師就回來了，就同他一同就回到…就是到了長安。那個時候呢？鳩摩羅什法師正在長安，是同一時代的人。到了長安的時候，佛馱跋陀羅和這個鳩摩羅什法師的弟子之間，我們看傳上，大家有點事情，大家有點不和。不和，就有人在大眾僧裡宣佈他不對勁，宣佈這個佛馱跋陀羅有犯戒的事情，怎麼、怎麼地…，當然不是嚴重的戒喔。那麼呢，這樣一不和了的時候，佛馱跋陀羅就離開了長安，到盧山去了；可是智嚴法師沒有隨他去，還是在長安一個地方住下來用功修行的。從這一段記載，就知道智嚴法師和這個鳩摩羅什法師、佛馱跋陀羅在同一個時代，知道這件事。

    但是這個智嚴法師後來又有事情，又有什麼事情呢？他在沒有出家的時候受過五戒，他犯了戒，這犯那一條戒？怎麼情形？沒有詳細說，就說犯了戒。犯了戒然後若是再去出家受比丘戒，是不是得戒了呢？心裡面疑惑。心裡疑惑，也必是也可能會請問大德，但是疑問還沒有決斷。沒有決斷，他又去印度。那時候去是從水路去的，坐船，坐船去了印度。到了印度各地方去拜謁，遇見了一個阿羅漢。遇見阿羅漢，向阿羅漢說這件事，阿羅漢說，「我不知道。我不知道你究竟得戒、沒得戒？但是我可以到彌勒菩薩那裡去給你問一問」。所以這阿羅漢就入定，一入定在禪定中就到彌勒菩薩那兒去了，就請問彌勒菩薩。彌勒菩薩說是得戒了。這一下子這個智嚴法師大生歡喜，生大歡喜。然後他又到罽賓國去，又到了罽賓國。到了罽賓國，他就在那裡圓寂了。

    圓寂的時候還有點事情，就是那個地方這個比丘過世了的時候，如果是凡夫，在一個地方火化；如果是聖人，在另外一個地方火化。那麼就把他送到凡夫那裡火化，這個你抬不動他的身體，就是動不了；說是把他送到聖人那兒，一抬就去了。那麼這位智嚴法師有弟子陪他的，那麼又回到中國來，傳說這件事。那麼就知道這智嚴法師是聖人了，得了聖道了。這是智嚴法師的事情。

    法顯法師他是從水路去的，到印度。那上面說的也很殊勝，他看…拜這個…到靈鷲山去，看見一個九十多歲的老翁。後來，當時也感覺這個老翁不是平常人，可是沒有特別的請問什麼。等到老翁不見了，離開了的時候，問另外一個少年，少年說這是大迦葉尊者！哎呀，他就後悔沒有多多請問他，也有這種事。法顯法師後來回來也是很難的，回到好像是山東半島，可能從青島這個地方過來，到牢山這個地方。後來回到建業（建業就是現在的南京），就是遇見這個佛馱跋陀羅。

    那麼這可見這個法顯法師和智嚴法師、佛馱跋陀羅、鳩摩羅什法師都是那個同一個時代的。不過這個時候已經是東晉的末年了。

    「亦一時之士」，這個法顯法師、智嚴法師也是那一個時期的一個豪傑之士，不是平常人。

    「皆能求法導利群生」，他們都能夠到印度去求取佛法，來利益、來教導一切眾生的。這是讚歎他們兩個人。

    「豈使高跡無追、清風絕後，大丈夫會當繼之」。這個有文學的人說這個話來就是好聽，這個話說得好。「豈使高跡無追」，所以像法顯法師、智嚴法師這種高尚的事蹟，「無追」，這後來的人都沒能夠向他學習，「豈使高跡無追」。豈使「清風絕後」呢？這種清高的風範，後來就沒有了呢！「豈使高跡無追」，「豈使清風絕後」呢？說是「大丈夫會當繼之」，這個玄奘法師這個時候，這個心情很激動！是「大丈夫」，這個有作為的人。因緣，這個「會」就是因緣具足的時候，一定也要這樣做，我要繼續這種高風，繼續這個「清風」、「高跡」的！

    這是在這個…看上面那個小字，「貞觀元年法師二十六歲，誓遊西方取《十七地論》」。這個《玄奘法師傳》，金陵刻經處是歐陽竟無、這個呂秋逸他們刻的。而他說「貞觀元年法師二十六歲」這句話，這和這個印順老法師的考證是一致的，印順老法師也同意這個說法。同意這個說法，但是後面就有點不同。

    那麼這一段文是玄奘大師臨去印度之前，他內心裡面的一個願望、一個動機，為什麼要去印度？是這樣意思。

    去印度啊，這個印順老法師的考證，他就是貞觀元年的八月間去印度的，而不是貞觀三年（很多的地方都是說貞觀三年）。因為梁啟超他考證了一下，不是貞觀三年，是貞觀元年。所以這件事的確是要多讀書，才能知道這件事，不多讀書是不行的。

    說是這個，從什麼地方知道呢？是因為葉護可汗。這個葉護可汗這個人，玄奘法師若是貞觀三年去的話，是見到了葉護可汗的，但是貞觀三年葉護可汗已經死了，所以若是貞觀三年去，到那裡見葉護可汗這件事，是不可能的。若是貞觀元年去，那就見到葉護可汗了。所以從這個地方看，貞觀元年是對的。不過這件事你要讀《唐書》、多讀中國的歷史，你才能知道；只是讀佛書還是不行。

    那麼這一段文說明他到印度去，是要去求、請這個《瑜伽師地論》而去印度的。這是一段喔。

    我們…這一段「悼還源之梗流」，我們若學習佛法的時候，你對於佛法有疑問，這個事是不行的，你要修行的時候修行不來。你心裡面有疑問，你的止觀是修不成的。你念佛，你對淨土法門有疑問，你念佛也念不來。不管修行什麼法門，都是要有信心才可以。所以是「梗流」，就是「悼還源之梗流」。這是這一段。

《大唐慈恩寺三藏法師傳》卷一第十三頁：

法師對曰：奘桑梓洛陽，少而慕道。兩京知法之匠、吳蜀一藝之僧，無不負笈從之，窮其所解。對揚談說，亦忝為時宗。欲養己修名，豈劣檀越敦煌耶？然恨佛化經有不周、義有所闕。故無貪性命，不憚艱危，誓往西方，遵求遺法。

    底下，「法師對曰：奘桑梓洛陽，少而慕道。兩京知法之匠，吳蜀一藝之僧，無不負笈從之，窮其所解」。這一段，是在《玄奘法師傳》的＜卷一•第十三頁＞上說的。＜第十三頁＞這個地方啊，是怎麼回事情呢？他已經過了玉門關（玉門關在敦煌的西面），過了玉門關以外，有五個峰，五個峰每一峰，一峰、一峰的距離都是一百里那麼遠。這是在第一峰的時候，玄奘法師到了第一峰的時候，第一峰那個地方的首將王祥，就是唐朝的政府派在那裡的一個將軍，叫王祥。這個王祥這個人似乎是信佛的。他遇見了玄奘法師，他就勸他不要去印度：「那個這個道路非常的艱難，你很難到印度去，不如回到敦煌去，敦煌那裡有個法師是很有道德的，你到那裡，一定他會歡迎你的」。王祥這樣勸他。這樣勸他的時候，「法師對曰」，玄奘法師就回答他說。「奘」，是玄奘。「桑梓洛陽」，我的家鄉就是在洛陽，在洛陽那裡。「少而慕道」，我年紀很小的時候，我就仰慕佛法，就出家了。這個印順老法師的考證，他是十一歲出家，他那麼年小，那麼年輕，十一歲就出家了。出家以後，十三、四歲以後，逐漸地就是學習佛法。他哥哥先出家喔，這樣子。

    「兩京知法之匠」，「兩京」就是皇帝的住所在地，國家的首都。有兩個首都：一個就是長安、一個就是洛陽。「知法之將」，對於佛法有研究的這些大德，在這兩個地方的這些佛法中的大德。「吳蜀一藝之僧」，「吳蜀」，蜀就是四川、成都、重慶這一帶的地方；「吳」呢？就是金陵、建業、荊州這些地方；或者這個漢陽、武漢這些地方。「一藝之僧」，不要說是通達很多的經論，他就通達一經一論也好。

    「無不負笈從之」，我沒有一位法師，我不去背著這個書袋子、書包、書箱子，我就隨著他去學習佛法。

    「窮其所解」，他所解悟的佛法，我完全要學習。的確也是不容易，的確是不容易。這可見這好樂佛法的心特別的誠懇、勇猛，所以他才能夠這樣子。

    「對揚談說」，他學習了這個…跟隨這麼多的大德學習佛法，所以他也是有了成就的。「對揚」，就是有人問，問我佛法、請我講法，我宣揚佛法、談說佛法的時候。「亦忝為時宗」，也能為當時人所尊重的。這個「忝」是一個謙虛的意思，謙虛的，就好像我是不及格，是這麼意思。

    「欲養己修名，豈劣檀越敦煌耶？」我學習了佛法也是有多少成就的，但是我不滿意，所以我要到印度去。如果說是我不想到印度，為了「養己」，我就在一個地方，吃點有營養的東西、穿得暖暖的、住得舒舒服服的，享受、享受，我如果願意這樣子。或者說「修名」，我再做一點沽名釣譽的事情，這樣子，那當然是可以的，那我就可以。「豈劣檀越敦煌耶」，那我還會輕視你嗎？如果你王祥給我做檀越，我一定是很歡喜啊！說是你勸我到敦煌去，到那兒親近有張皎法師，到那兒去，當然也是可以。我沒有什麼遠大的志願，我就是不要那麼辛苦嘛，何必那麼遠去求法呢？我就舒舒服服住下去，過這一生就好了嘛！當然是可以這樣子的。然而我的心不是在這裡，我不想這樣。

    「然恨佛化經有不周、義有所闕，故無貪性命，不憚艱危，誓往西方，遵求遺法」。然而我最遺憾的事情，就是佛陀教化眾生所說的經典，在我們漢地來說還「不周」，不是完全的，不具足的。「義有所闕」，這個「經」指文說，文不足，所詮的義也就不足了。

    「故無貪性命」，所以我不愛我的生命，「不憚艱危」，你說到印度去這條路太難走了，我不怕，我不怕艱危！「誓往西方，遵求遺法」，我決定要到印度去，「遵求遺法」，隨順我的本願，我一定要去求法，求佛陀所遺的教法。我不歡喜「我要享受享受就好了」，我不，我不這樣子。

    那麼這上面看出來，就是「恨佛化經有不周、義有所闕」，這樣的原因要到印度。這個就是有點…這個寬了一點喔。

《大唐慈恩寺三藏法師傳》卷一第十九頁：

去聖時遙，義類差舛。遂使雙林一味之旨，分成當現二常。大乘不二之宗，析為南北兩道。紛紜諍論凡數百年，率土懷疑，莫有匠決。玄奘宿因有慶早預緇門，負笈從師年將二紀。名賢勝友備悉諮詢，大小乘宗略得披覽。未嘗不執卷躊躇捧經侘傺，望給園而翹足，想鷲嶺而載懷，願一拜臨啟申宿惑。

    「去聖時遙，義類差舛，遂使雙林一味之旨，分成當現二常。大乘不二之宗，析為南北兩道。紛紜諍論凡數百年，率土懷疑，莫有匠決」。這是在＜第一卷•第十九頁＞上說的。這一段文是怎麼意思呢？就是他到了高昌這個地方，這個時候已經是…這後面這個地方，「悼還源之梗流，故能出玉門而遐征，戾金沙而殉道」，已經過了這地方了。到了這個高昌王麴文泰，麴文泰這個人和玄奘大師特別的有緣，就是要不准他到印度去，一定要留在他那裡住。後來玄奘大師就絕食，我不吃飯了。後來麴文泰才改變了意旨，就又請他住了兩個月吧，在那兒講經，非常的恭敬尊重。然後給他準備了很多的到印度去，在路途上所須要的這些資糧，送了多少黃金白銀，又是給他收了四個徒弟，四個沙彌，送了很多的馬。就是幫助他，很多、很多、很優厚的這些事情。於是玄奘大師很感動，就是寫一封謝信，所以叫做「表」，表謝高昌王，就是寫一封感謝他的信。

    在這一封信上這麼說：「去聖時遙」，就是那個時候是距離佛在世的時代，已經很久了，很遙遠了。玄奘大師是在西元的第七世紀，六百年左右。（那時候還不到一千年，不滿一千年*那個時候已超過一千年了（註一：*此依師父指示修改過。註二：印老考：佛滅度於西元前390年；玄奘法師生於西元~600年。而玄奘大師26歲西行，故說此文時應已距佛在世過千年了）。

    「義類差舛」，佛所說的法，一個法門、一個法門的，流傳了這麼久的時候，就有些走樣了，就有些偏失了，這句話是總說。這底下說有什麼地方令你發…引起了問題呢？

    「遂使雙林一味之旨，分成當、現二常」，因為流傳的時間久了，就使「雙林一味之旨」，佛在雙樹林那裡入涅槃，這句話表示佛在說《涅槃經》，佛說的《涅槃經》。涅槃是「一味」，就是一個滋味，不是有差別的。但是流傳到現在呢？「分成當、現二常」，在《涅槃經》說到「當、現二常」。這個「常」是指什麼說？就是佛性。「一切眾生皆有佛性」，佛性是常住的，但是分成兩個常，一個「當常」、一個「現常」。

    這個「現常」怎麼講呢？就在凡夫的時候，是現在，「現」在我們是凡夫，我們的心裡面就有常住的佛性，現在就有，這叫做「現常」。這個講法呢？我們通常在佛學院裡頭，佛學院裡學法的人，多數能聽見這句話：「一切眾生皆有佛性」。一般講經也容易提到這裡，「一切眾生皆有佛性」。

    這個「當常」是什麼呢？一切眾生沒有佛性。你現在沒有佛性，將來你才有佛性，將來才能得阿耨多羅三藐三菩提，這「當常」。這樣說，你現在沒有佛性，將來才有佛性，叫「當常」。

    那麼究竟是「當常」？究竟是「現常」呢？就這個就是個疑問，這也是個疑問。這個《涅槃經》上說一個譬喻，說是這個人家裡面有乳、有酪，那麼人家就問：「你有酥否？有沒有酥？」他的家裡是沒有酥，只有乳和酪，但是他回答說：「我有酥。」因為…沒有酥，為什麼說有酥呢？「定當得故」，因為你有乳酪，決定可以製造出來酥的，所以我就說有酥。那麼這個意思就是說…《涅槃經》下面說「一切眾生都有心，凡有心者皆當作佛」。這個「心」就是譬喻是「乳酪」；「皆當作佛」譬喻是「酥」。你有心就能成佛，你就能成佛。那麼你現在是沒有阿耨多羅三藐三菩提的，現在是沒有佛性的，可是將來你一定決定成佛，所以就說「一切眾生皆有佛性」。這是「分成當現二常」，這就是在這個地方就有疑問，就是有點疑問的，這麼一個。

    「大乘不二之宗，析為南北兩道」，這個是什麼呢？就是這個菩提流支，菩提流支在南北朝的時候在北魏。北魏的時候，這個北魏的皇帝皇后，這些人信佛信得很誠懇，造了一個永明寺，你看那個《高僧傳》有提到這個永明寺，不得了！那真是，那裡面七寶莊嚴，非常的高大。後來被火燒了，你看這個可惜、不可惜！。這個菩提流支就在那裡住，翻譯經典，和勒那摩提都是印度來的梵僧。這兩個梵僧，把這個《十地經論》翻譯好了以後，大家都是講這《十地經論》，弘揚佛法。而這個菩提流支是屬於北道，這個勒那摩提是南道，（道德的道），南北兩道。這兩道是指地點說的，但是他們宣揚的佛法也不一樣。

    宣揚的佛法是說這個，勒那摩提是南道，他主張一切染淨諸法以「法性」為依持，染污的緣起和清淨的緣起以「法性」為依持。而菩提流支說呢？以「阿賴耶識」為依持。那麼就像這個《攝大乘論》說，以阿賴耶識為依持。阿賴耶識是在《攝大乘論》上，在所知依這一章看，阿賴耶識是個雜染的、是生滅變化的。若是「法性」為依止，「法性」是常住不變的、無生滅的。那麼這就是不一樣了。

    【天台】智者大師在《摩訶止觀》上就引來這一段文。引來這一段文，這個我又看了慧遠大師，慧遠大師是【地論宗】的一位大德，他有《十地經論》的註解的。不過慧遠大師這個人是非常的「博」，博學的人，他也提到這兩件事。那麼智者大師是說：「以「法性」為依持，就是以「心」為依持；以「阿賴耶識」為依持，就是以「無明」為依持」（無明煩惱的無明，以無明為依持）。那麼這個說法就不一樣了。

    不一樣了，所以這個時候玄奘大師就說，「大乘不二之宗」，大乘佛法是「不二」的，沒有差別相。但是「析為南北兩道」，就是分開成為兩個部分，大家說法的不一樣。不一樣，我挑你的毛病，你挑我的毛病，都互相有諍論。「紛紜諍論」，這個「紛紜」就是很多的，很雜亂的。

    「凡數百年」，從這個北魏•菩提流支、勒那摩提有了南北二道以後，一直到了唐朝貞觀十九年。玄奘大師貞觀十九年、二十六歲，就是去印度，就是到這個時候他才走。那麼就是有多少百年了，這個諍論。

    「率土懷疑，莫有匠決」，說這個《涅槃經》上說這個「當、現二常」，和這個《十地經論》的這些學者，分為南北兩道，究竟是怎麼回事情呢？全面的中國的佛教徒都在懷疑。「莫有匠決」，也沒有一個大善知識能決斷這個疑問的，沒有。

    「玄奘宿因有慶，早預緇門」，我過去栽培過多少善根，就是特別的吉祥，所以很早我就來到佛教、來到寺院裡出家了。「負笈從師，年將二紀」，背著書包，我到處去參學，到現在差不多有「二紀」，有二十年了。十一歲出家，到二十六歲、二十七歲這一年，到這個時候，有十七年之久。始、末算算，有十七年之久。那麼就是「年將二紀」，還沒有到，可也差不多少了。

    「名賢勝友，備悉諮詢」，這個有名望的這些賢者，和有殊勝功德的好友、善知識。「備悉諮詢」，我完全都到那兒去請教，請教我的疑問。

    「大小乘宗略得披覽」，我都學習過、都讀過。這個「略」就是也是謙虛的意思，我沒能詳細的去研究。

    「未嘗不執卷躊躇，捧經侘傺」，我未嘗「不執卷」，一拿到…手裡捧這個經卷的時候，心裡面就猶豫，究竟是「現常」呢？是「當常」？究竟是「法性」為依持？是「阿賴耶識」為依持呢？就是猶豫。捧著經書的時候「侘傺」，「侘傺」是失志貌，失掉了意志的相貌；失志貌，也就是心情不快樂。

    「望給園而翹足，想鷲嶺而載懷」，我就是盼望、我要遠遠的去看那個祇樹給孤獨園，我看不見。看不見，我「翹足」，把足翹起來看，看那裡的大德能不能給我解釋、解釋，這個意思哦，這表示他的誠心。「想鷲嶺而載懷」，我心裡想，靈鷲山那裡一定有大德啊！那裡有大德的，「而載懷」，這個「載」者，滿也，能滿我所願啊，能給我除疑啊。

    「願一拜臨，啟申宿惑」，我希望我一下子能到那裡去，去拜見他們。「啟申宿惑」，這個「啟」，就是說出來我的疑惑。說出我的疑惑，請他們能給我解釋。能夠陳述我的疑惑，讓他們來解釋。請他們來解釋，我在漢地、在中國學習佛法的疑惑，能解、能斷除我的疑問。

    這一段文，說得比前面具體了一點，你究竟你對佛法有什麼疑惑呢？就是這兩點。一個是《涅槃經》上「當、現二常」；一個是《十地經論》這兩位這個…分個兩學派「南北兩道」，究竟怎麼回事情？不大明白，就因此而到印度去的。

    （現在幾點了？還有一點時間，我們下面再把它念完好不好。）

《大唐慈恩寺三藏法師傳》卷二第二頁：

明日，王請過宮備陳供養。而食有三淨，法師不受，王深怪之。法師報此慚教所開，而玄奘所學者，大乘不爾也，受餘別食。食訖，過城西北阿奢理兒寺（唐言奇特也）。是木叉鞠多所住寺也。鞠多理識閑敏，彼所宗歸。遊學印度二十餘載，雖涉眾經而聲明最善。王及國人咸所尊重，號稱獨步。見法師至徒以客禮待之，未以知法為許。謂法師曰：此土《雜心》、《俱舍》、《毘婆沙》等一切皆有，學之足得，不煩西涉受艱辛也。法師報曰：此有《瑜伽論》不？鞠多曰：何用問是邪見書乎？真佛弟子者不學是也！法師初深敬之，及聞此言，視之猶土。報曰：婆沙、俱舍本國已有。恨其理[疏-（梳-木）+束]（疏）言淺非究竟說。所以故來欲學大乘《瑜伽論》耳。又《瑜伽》者，是後 身菩薩彌勒所說。今謂邪書，豈不懼無底枉坑乎！

    「明日，王請過宮」，這一段是＜第二卷•第二頁＞。第二頁，是他到了龜茲國，鳩摩羅什法師是龜茲國的人，從龜茲國到我們漢地來的。到那裡去，鳩摩羅什法師到了那裡去，遇見了一位木叉鞠多法師。和他的對話，這一段文表示這個意思喔。那麼玄奘法師到那裡第二天，「明日」，第二天。這個龜茲國王「請過宮備陳供養」。請他，他是在廟裡面住，請他到皇宮裡面去，要供養他。

    「而食有三淨」，就是三淨肉，不見殺、不聞殺、不為我殺。「法師不受」，玄奘法師不接受。「王深怪之」，那個龜茲國王有點…就是很怪，怎麼會不受呢？「法師報此漸教所開」，這就是小乘教，小乘佛法是准許的、所開許的，可以吃三淨肉。「而玄奘所學者」是大乘佛法，是「不爾也」。「受餘別食」，就是受這個素食了。

    「食訖」，「過城」的「西北」，在這個王城的西北，有「阿奢理兒寺（唐言奇特也）」，奇特寺。「是木叉鞠多所住寺也。鞠多理識閑敏，彼所宗歸」。這個有學問的人會讚歎人，就是說這麼四個字，「理識閑敏」，哎呀這四個字我至少費了五分鐘思惟它的意思。

    「理識」應該說這樣說，可以有幾個意思。就是他修學止觀、修學四念處，「理」者，治也（治理國家的治），就是來調整他的心，來清淨其心。修學四念處清淨其心，叫「理識」。或者就說他學習佛法的真理，來熏習他自己的識，這樣講是「解」。修學四念處就是「行」了。

    「閑敏」，這個人表示於外的態度，很閑靜，很安閑自在的，但是內心是非常靈敏、敏捷的，這樣讚歎他。

    「彼所宗歸」，說這個人，這個木叉鞠多法師，是那個地區的佛教徒所尊重的、所皈仰的、所皈依的。他為什麼會有這個成就呢？「遊學印度二十餘載」，這麼多年。

    「雖涉眾經，而聲明最善」，雖然他也學習了很多的經論，但是屬於「聲明」這一方面，是他最擅長的。「聲明」，就是文學特別好；或者音韻的這些，會唱念這些事情。

    「王及國人咸所尊重，號稱獨步」，很多人都尊重他，在那個地區他是最殊勝的了，沒有人能趕得上他的，「稱獨步」。

    「見法師至」，他看見玄奘法師到來了。「徒以客禮待之」，他是客人，自然應該是禮敬他的。「未以知法為許」，他還不同意你就是明白佛法的。

    「謂法師曰」，就對這個玄奘法師說。「此土《雜心》、《俱舍》、《毘婆沙》等，一切皆有，學之足得」，說我們這個地方（就是龜茲國），這個《雜心論》、《俱舍論》、《毘婆沙論》等，這一切的論都有。「學之足得」，都可以好了，可以成就了。

    「不煩西涉受艱辛也。法師報曰：此有《瑜伽論》不？」玄奘法師對他說，說是你說有《雜心》、《俱舍》、《毘婆沙》等，你這裡有沒有《瑜伽師地論》呢？

    「鞠多曰：『何用問是邪見書乎？真佛弟子者不學是也！』」啊，你看這個，這個木叉鞠多是這麼一個人。

    「法師初深敬之」，玄奘法師初開始見面對他很恭敬。「及聞此言，視之猶土」，這可見大家的思想相差太多了。

    「報曰」，玄奘法師就回答他說：「《婆沙》、《俱舍》，本國已有」，我們漢地也是有的。「恨其理疏言淺」，那個裡面的道理，說得都是很…說的粗疏；那個語言也是很淺薄的。「非究竟說」，非究竟的佛法。

    「所以故來欲學大乘《瑜伽論》耳」，我所以向西來求法，就是要學習大乘《瑜伽師地論》的。

    「又瑜伽者，是後身菩薩彌勒所說。今謂邪書，豈不懼無底枉坑乎」你謗毀【大乘佛法】，你不害怕到無間地獄去啊？這個「枉」，就是困在那裡，你不可以跑出來的，這個意思。

    這可見鳩摩羅什法師他在龜茲國的時候也學習【大乘佛法】，可是到了這個時候，似乎就是【小乘佛法】了，【大乘佛法】不在了。這【小乘佛法】的力量很大，使令【大乘佛法】不在了。這錫蘭的地方也有【大乘佛教】，但是【大乘佛教】不在了，只是【小乘】。

    從《玄奘法師傳》上看呢？玄奘法師到印度去的目的何在？去看就比較清楚了。也會明白這句話，「悼還源之梗流」，這句話也明白了，明白這句話的意思。好，就講到這裡。

問：這裡有一個人提出一個疑問，提出一個問題。這個問題提得很好，我也是看過《瑜伽師地論》的論釋，我也看見這段文，也看見了喔。在《瑜伽師地論釋》中有一段文如下：「復有二緣，故說此論：一、為顯了遍計所執情有理無，依他起性、圓成實性理有情無，令捨增益損減執故；二、為顯了世間道理，證得勝義法門差別」，你在這裡劃個圈不對，不要在那兒劃圈。「令修二諦無倒解故」。這是《瑜伽師地論釋》上的文，這底下提出問題。請問：「情有理無」、「理有情無」如何解釋？

答：這個「情有」這句話，就是我們的執著心上是有這件事，這遍計所執是我們的執著，我們有這種事的；「理無」，但是在道理上，就是沒有我們所執著的，沒有所執著的這件事。就是在佛菩薩的清淨智慧上，是沒有遍計所執這件事的。譬如說，一切法是唯心所現的影像，離開了我們的心，這個影像是沒有自體的。在我們心的虛妄分別現出來影像的時候，影像本身還是空無所有的，這是在「理無」上說。但是在我們凡夫，就不同意這個說法，明明這裡有個房子嘛，明明這裡有老虎嘛，怎麼能說沒有呢？所以「情有」，但是在理性上是沒有的。就是蛇、繩子的那個譬喻，光線不好的時候，那裡有一個繩子在那裡盤著，我們看是條蛇。這個蛇是沒有的，繩子是有，就是「情有理無」。遍計所執，這個蛇是「情有理無」的，是這樣意思。

    「理有情無」，就是依他起和圓成實，那是佛菩薩的大智慧上才有這件事。一切法是如幻如化的、是畢竟空寂的，能夠理會到這件事，能契證這件事，能證悟一切法是如幻如化的、如夢中境、如水中月的、是畢竟空寂的。但是我們凡夫不行，凡夫不知道一切法是如幻如化，更不知道第一義諦，所以是「理有情無」。

問：請問：「二諦無倒解」，指的是那二諦？

答：那還是簡簡單單地說好一點，就是一般說的世俗諦和第一義諦，就這麼簡單說好了。如果說四重二諦，慢慢地再說，就這樣好了。而這件事，這個《遁倫記》上，他也沒有說，他沒有講那個。沒有講那個，但是這裡面也有這個義，也是有的，也還是有這個義的，義並沒有失掉，還是具足的。那麼可以知道它是在那裡吧？是不是，「三、為捨無見及有見故」，這就可以包括那件事，包括了那個在內的。「第八、為顯三性有無，及世間道理證得勝義四法門故」，其實這也就是你說的那段文，它比較略了一點。「為顯三性有無」，就是「情有理無」、「情無理有」，就是這個意思，也就包括在內了。

    你們還有什麼疑問，還有什麼問題？


Tape 3 問答

瑜伽師地論 > 初發論端 > Tape 3 問答

問：這裡有一個人提出一個疑問，提出一個問題，這個問題提的很好。我也是看過《瑜伽師地論》這個《論釋》，我也看見這段文，也看見了喔。在《瑜伽師地論釋》中有一段文如下：

    「復有二緣，故說此論：一、為顯了遍計所執情有理無；依他起性、圓成實性理有情無，令捨增益損減執故。二、為顯了世間、道理、證得、勝義法門差別」。（你在這裡劃個圈不對，不要在那兒劃圈。）「令修二諦無倒解故」。

    這是《瑜伽師地論釋》上的文，這底下提出問題。

    請問：「情有理無」、「理有情無」如何解釋？

答：這個「情有」這句話，就是我們的執著心上是有這件事。這「遍計所執」是我們的執著，是我們有這件事的。

    「理無」，但是在道理上，就是沒有我們所執著的，沒有所執著的這件事。就是在佛菩薩的清淨智慧上是沒有「遍計所執」這件事的。

    比如說，一切法是唯心所現的影像，離開了我們的心，這個影像沒有自體的。在我們心的虛妄分別現出來影像的時候，影像本身還是空無所有的，這是在「理無」上說。但是在我們凡夫呢？就不同意這個說法。明明這裡有個房子嘛，明明這裡有老虎嘛，怎麼能說沒有呢？所以「情有」。但是在「理」性上是沒有的。

    就是《攝大乘論》那個譬喻，這光線不好的時候，那裡有一個繩子在那裡盤著，我們看見是條蛇。這個蛇是沒有的，繩子是有，就是「情有理無」。這個「遍計所執」，這個蛇是「情有理無」的，是這樣意思。

    「理有情無」，就是「依他起」和「圓成實」呢？那是佛菩薩的大智慧上才有這件事。一切法是如幻如化的、是畢竟空寂的，是與這樣的事情，能夠理會到這件事，能契證這件事。能證悟一切法是如幻如化的、如夢中境、如水中月的、是畢竟空寂的。但是我們凡夫不行，凡夫不知道。不知道一切法是如幻如化，更不知道第一義諦的，所以是「理有情無」，這麼意思。

問：請問：「二諦無倒解」，指的是那「二諦」？

答：那還是簡簡單單的說好一點。就是一般說的這個「世俗諦」和「第一義諦」，就這麼簡單說好了。如果說四種二諦，慢慢的再說，就這樣好了。

    而這件事，這個《遁倫記》上它也是「十番兩緣」，它也沒有說，他沒有講那個。沒有講那個，但是這裡面也有這個義，也是有的，也還是有這個義的，義並沒有失掉，還是具足的。

    你們可以知道它是在那裡吧？是不是，「三、為捨無見及有見故」，這就可以包括那件事，包括了那個在內的。「「第八、為顯三性有無，及世間道理證得勝義四法門故」，其實這也就是，這就是你說的那段文，它比較略了一點。「為顯三性有無」，就是「情有理無」、「理有情無」，就是這個意思，也就包括在內了。

    你們還有什麼疑問，還有什麼問題？我們剛才講的這一大段，就是從《玄奘法師傳》引來的這個，可以寫一篇文章。你可以寫出個科目來，將來我們有雜誌出版，你就可以寫一篇文章。就是他為什麼到印度去？

問：有一個小小的疑惑在第三頁「慈氏菩薩隨無著機，恒於夜分從知足天」來說法，他為什麼彌勒菩薩他會選擇在晚上來到世間為大眾說法。

答：大概白天大家去這工作忙，一般都是這樣子嘛。有可能是這樣子。晚間有時間。（有人說：印度的天氣也比較熱，晚上比較涼快）也是的，可能是。

問：請問昨天您講那個「因緣空」或者「不空」的問題，如果用因緣法來說，因緣法的話，師父您說「此滅故彼滅」。那如果就因緣上來說，如果這個心清淨的話，那我們常聽說「心滅罪亦亡」，是不是這樣說，就是你的心的話，那這個等於在因上就…因緣上說就滅了。那這個用唯識來說，遍計執是畢竟空寂，依他起是如幻有。因為是如幻有，所以這個心清淨的話，就不起這個遍計執。因為不起遍計執，就把這個雜染的阿賴耶識統統都改成清淨的，都是變成圓成實了。但是有個問題就是圓成實的自性也是空。那這樣就可以把這三個套在一塊來說了，就是因緣自性空和唯識依他起、圓成實這三性加在一塊說，可以嗎？

答：可以。也可以。

    這個「罪從生起將心，心若滅時罪亦亡」，這句話的確是很好，但是你若是去講的話，你還是要想、思惟一下。怎麼叫做「心若滅時罪亦亡」？你們誰願意解釋這句話？

有人答：是不是把所有阿賴耶識種子從雜染現起清淨，那時候就是，一切法不受。

答：那麼也是的，是的。但是明白點說呢？就是執著心滅了。心還是在，心不能夠…。比如說佛…有個離垢識，他還是有識，心還是沒有滅。阿羅漢他也有分別心，他這個明了心的識還是在。那麼怎麼叫做「心若滅」了呢？就是應該是執著心滅了。執著心若滅，「心若滅時罪亦亡」。

    所以「心若滅時罪亦亡」，應該分兩個意思說。第一個意思呢？我們一切法是如幻如化、如幻有不真實，是畢竟空。你若證悟了這樣的真理的時候，你就和真理統一了，能和真理統一。不是用嘴子說、嘴巴說的「這是我所說的真理」。我的心能說出這句話，表達這個真理，不是這個意思。這樣子是不能滅罪的。是說你和那個真理統一了，就是變成一體的了，不是彼此對立的了。你若沒有執著心，就是要有無分別智現前。無分別智成就了，這個執著心沒有了。執著心沒有了，我剛才說老虎來了，老虎來了，你不認為有個真實的老虎，是如幻如化的，是畢竟空的。你就不執著了。是來一個人也是，這一個人也是如幻如化，如鏡中像、如水中月，有而不真實，是畢竟空的。你能契會了這個真理的時候，這個執著心就沒有了。執著心沒有了的時候，就「罪亦亡」，罪就沒有了。

    罪沒有了這個話是…用凡夫心的分別是沒有罪了，把罪滅了，當然這樣講也是可以，但是這個地方也可以不這麼講。就是有罪的時候就是沒有罪，叫做「罪亦亡」。比如說這個人有罪，這個人是…假設的這個得了嚴重的痛苦的病痛，受這個罪的果報。但是這個人若是聖人的話，他沒有執著心的時候，有病就是沒有病，叫「罪亦亡」，也可以、可以這樣解釋。有病、有苦就是沒有苦。因為他同第一義諦相應的時候，就和沒有苦一樣，無差別相。聖人這個忍力大，原來就是這麼回事。我們凡夫這個執著心，就把自己留在那個苦惱裡面，被苦惱所困，你要受這個果報。若是你得無生法忍了的時候，與第一義諦相應的時候，雖然那個苦惱還在，但是他沒有苦。這叫做「罪亦亡」，這第一個解釋。

    第二個解釋呢？就是我們剛才而的，沒有了。你能常修如是觀，就是「唯識無義」，唯識是無義，「無義」也就沒有識了，也沒有分別心了、也沒有執著心了。這個時候你常作如是觀，你的罪業就剎那、剎那的消滅，就滅了。在阿賴耶識裡面的這些罪垢，它逐漸的、逐漸的就消滅了，消滅，就滅了，說「罪亦亡」。

    所以得到聖道的人，三惡道的罪決定是消滅，不會到三惡道受苦了。就是他修這個四念處的力量，把那個罪都消滅了。

    我們沒有得無生法忍，你這種止觀不相應的人，你修不來，這樣的止觀你修不來。唯識是無義；無義是唯識，這四尋思觀、四如實智修不來。我修不來，我不修。我就光是念念經，我就是這樣子。這好，只好這樣子嘛！只好一天讀經，我一天拜佛嗑頭，也能滅罪，也可以滅罪。說初開始懺悔要多磕頭，我拜梁皇懺也好，拜大悲懺也好，千佛懺、萬佛懺也好，多磕頭。多磕頭，你誠心，你也以滅罪。因為你長期的拜，長期的禮拜，你這個清淨心的時間長，清淨的力量也逐漸的增長，這個染汙逐漸的減少、逐漸的減少。說是這樣子你也能滅罪。當然還是修止觀滅罪的力量大。等你常常磕頭，磕到十萬大頭以後，你要修止觀容易相應，容易相應了，應該是這樣做。


Tape 4

瑜伽師地論 > 初發論端 > Tape 4

奘法師以超世之量，悼還源之梗流，故能出玉門而遐征，戾金沙而殉道。

    這個「悼還源之梗流」，這句話呢？昨天解釋過了。

    「故能出玉門而遐征，戾金沙而殉道」，這是玄奘法師在我們中國的漢地學習佛法有疑問。有疑問，而對於學習佛法的誠心，是因為特別的強，所以有疑問決定要除疑，「故能出玉門而遐征」，所以不怕辛苦，這麼遙遠的地方，他也不怕，他是到了敦煌。這個「玉門關」在敦煌的西面。出了玉門關之外，又到了遠遠的地方去，目的當然是到印度。出了玉門關之外，有五個峰。五個峰之外，有八百里的沙漠。這個「戾金沙而殉道」，這個「金沙」是指那個沙漠，那個八百里的沙漠那個地方說的，也叫做沙河。但是這裡用一個「金」字、「金沙」。「戾金沙」，「戾」也是所到的地方，就是所經過的地方，有八百里那麼長遠，那麼長、那麼遠的地方，難走，經過的地方，他也是…也過去了。

    在《玄奘法師傳》上看，走到那裡是特別辛苦了。就是他帶的水，一下子一失手就都流走了。走了多少天？走了五天？多少天？一點水沒有飲下去。所以實在是不能走路了，就是臥在那個沙地裡面。那個馬也不能走了，他人也沒有精神了。躺在那個沙地裡面，經了五天、過了五天以後，他一方面躺著臥在那裡，也就念觀世音菩薩。過了五天之後，夜間的時候，忽然間有涼風吹來，身體感覺到舒服有精神了，馬也精神了，這才是…才可以走。但好像還是不想走。不想走這時候…這個涼風一吹來，精神好一點才能睡覺，睡了一會兒覺。睡了一會兒覺，還是不…就作個夢，夢見一個很高大的一個人，叫：「還不起來！還不起來走！」喔，他就醒了，這時候騎著馬才走。走到一個地方，忽然間這個馬不聽招呼，就是到另一個地方去，走了不遠，那個地方有青草、也有水，這樣子他才解決了這個困難。

    「戾金沙而殉道」，這個「殉」是順的意思，隨順的意思（註：似應為：為求法而不惜身命之意，如下句說），就是重道輕生，重視佛法的戒定慧的聖道，而輕視生命上的辛苦。這個生命上受到什麼辛苦，不介意。我一定要到印度去求道、去求法，所以叫做「殉道」。

    這個義淨三藏，唐朝那個義淨三藏。義淨三藏是玄奘法師已經回來了以後，他才去印度去。他有一個叫「取經詩」，取經的詩。

「晉宋齊梁唐代間，高僧求法離長安。去人成百歸無十，後者焉知前者難。

  遠路碧天唯冷結，沙河遮日力疲殫，後學如未諳斯旨，往往將經容易看」

    「晉宋齊梁唐代間，高僧求法離長安」，這個容易知道喔。「晉宋齊梁唐代間，高僧求法離長安」

    「去人成百歸無十」，到印度求法的人有一百個人，回來的人可能連十個人都沒有。這個為什麼那麼少呢？就在中途的時候，那種苦受不了就死掉了的有；也有少數的呢？到了印度就留下來了，不回來了，所以「去人成百歸無十」。

    「後者焉知前者難」，後來的人，你知道古代的人求法的困難！你不知道啊，「後者焉知前者難」

    「遠路碧天唯冷結」，那個路途的長遠，特別的地遠，那個時候沒有飛機、也沒有汽車，頂多是騎馬，或者是徒步走，很辛苦啊。「碧天」，看這天是藍色的，可是非常的冷，過這個雪山的時候那個冷風啊，就是…就在那裡就凍死了，不得了啊！「遠路碧天唯冷結」，就是冷啊。「結」是結果的結，「遠路碧天唯冷結」，這個「結」在這裡或者是個障礙的意思也可以。這個冷不得了，障礙你，可能把人凍死了，「遠路碧天唯冷結」。

    「沙河遮日力疲殫」，這個沙，這個沙漠之地就像河似的。最初我看見這裡怎麼講法呢？沙怎麼能是河呢？看到那個《玄奘法師傳》上講，你從那裡走的時候，這個大風一來，這個沙，沙是很微細那個沙子，吹得滿天都是沙，像雲霧似的。是把天都遮起來了，這種境界。「沙河遮日力疲殫」，沒有力量就死掉了，你受不了你就死掉了，「沙河遮日力疲殫」。（「殫」是一個好歹的「歹」，加個單雙的「單」）「沙河遮日」，把太陽都遮住了，滿天都是沙。「力疲殫」，沒力量了，就死掉了，「力疲殫」。

    「後學如未諳斯旨，往往將經容易看」，後來的人學習佛法，我在讀一部經的時候，「如未諳斯旨」，如果你還不知道這件事的話。「往往將經容易看」，常常經請來我就看一看嘛，不感覺到有什麼事情，其實那裡面有多少辛苦，已經有多少人的命都死掉了。「後學如未諳斯旨，往往將經容易看」。這裡這幾句話有這個意思，「戾金沙而殉道」，是不容易啊！

乃到中印度摩揭陀國那爛陀寺，遇大三藏尸羅跋陀羅。始聞此論，文義領會，意若瀉瓶。雖復所逕諸國備通群章之妙，而研究法相特思於茲文。既而旋軔上京，奉詔於弘福寺，以貞觀二十一年五月十五日肇譯此論，至二十二年五月十五日絕筆解座。此論梵本有四萬頌，頌三十二言，譯為一百卷。

    「乃到中印度摩揭陀國那爛陀寺」，經過這麼多的辛苦，才到了中印度的摩揭陀國。「摩揭陀」翻個「持甘露」（受持的持，甘露）。這個「印度」也不是中國話，翻成中國話翻個「月」（月亮的月，太陽月亮，翻個月）。這在《大唐西域記》上給他一個註解，說是印度這個地方，常常有聖人、有佛出現世間。這些佛菩薩來教導眾生，就像有月亮照明似的，能破除黑暗，能令你清涼、沒有熱惱，所以叫做「印度」，其實這是佛教徒給它的一個解釋了。

    「摩揭陀」翻個持甘露，也翻個「無惱害」，沒有惱害。

    「那爛陀寺」，那爛陀就是菩提道場那個地方的一個廟的名字，翻到中國話翻個「施無厭」，說是那個大廟的旁面有一個水池，池裡面有個龍，龍的名字叫做「施無厭」，所以這個廟也就用這個名字做名字。也有說是釋迦佛往昔的時候，行菩薩道的時候的名字叫做「施無厭」。

    「遇大三藏尸羅跋陀羅」，遇一位很有道德的三藏法師，叫尸羅跋陀羅，就是戒賢論師。

    在這個印順老法師的《佛教史》的上看見一件事，說是那個惡國王毀滅佛教的這些事情，戒賢論師被惡國王埋在土裡頭了，然後有佛教徒的在家居士又把他給救出來，他受過這種苦的，「戒賢論師」。

    「始聞此論」，這個時候才開始聽戒賢論師講這一部論。

    「文義領會，意若瀉瓶」，戒賢論師為玄奘法師講這部論，同時有幾千人聽這部論，有那麼多人聽。

    在那爛陀寺有幾萬人的出家人，法師在那裡住，若是幾千人聽這當然也是可能的。但那是候沒有擴音機，有幾千人…那也可能聽到喔。

    「文義領會，意若瀉瓶」，這是說玄奘法師對於戒賢論師講的文、講的義的領會。「意若瀉瓶」，就像一個瓶子裡面裝的水，把它瀉到另一個器裡面的時候那樣子，就是他能夠全面的領會了。不像我們打妄想，就聽不到了，「意若瀉瓶」。

    「雖復所逕諸國備通群章之妙」，玄奘法師到印度去，也是親近過很多的善知識的。雖然是又在很多的地方，經過了很多的地區、國家，親近了很多的善知識。「備通群章之妙」，就是通達了、學習了很多的經論的微妙。

    「而研究法相特思於茲文」，但是玄奘法師他內心裡面學習佛法，「法相」就是學習佛法的性相的道理。其中的真義，要以「茲文」，以「茲」就指《瑜伽師地論》，依《瑜伽師地論》為一個重要的觀察的根據，叫做特「思」、叫「思」。這個「思」就是思惟。說這個地方、那個地方有不同的講法，究竟以誰講的為準呢？「特思於茲文」，特別的要以《瑜伽師地論》的講法為準，是這樣意思。這個話的意思就是對於《瑜伽師地論》特別的尊重的意思。

    「既而旋軔上京，奉詔於弘福寺，以貞觀二十一年五月十五日肇譯此論」，在印度一共十七年。十七年，那個時候玄奘法師心裡面想要回來了，在那個傳上看啊，還有文殊菩薩的警覺，告訴他「你應該回去了，應該回到中國去了」。但是他還找一個尼乾子去算一算。算一算是在這裡好、還是回到中國去好。那尼乾子說你回去也是好、在這裡也是好。那麼這時候，結果他是回來了。「旋軔」，這個「軔」就是車輪。這個車是按照這個方向走，但是旋轉一下，改變方向，那麼就是回到中國來，就是表示這個意思。回到中國來，這個「上京」就是指中國說，或者是指長安說（當時中國的首都是在長安）。「既而旋軔上京」，就是過了一個時期，就回到中國來了，那個時候正趕上…貞觀元年去印度，貞觀十九年回到中國來，正趕上唐太宗到遼東去伐這個高麗，就是那個時候。就在那個時候，這個唐太宗在洛陽，他叫房玄齡在長安，正在掉動軍隊的時候，那正是緊張的時候。但是玄奘法師同他見面的時候，唐太宗把所有的事情都停下來，就是和他談話，一談，談到太陽落了還沒談完。所以人若是有緣，那個事情就是妙。

    「奉詔於弘福寺」，唐太宗曾經勸…見面的時候，就勸這個玄奘法師還俗，在政府裡作官幫助他治理國家。依前後看那傳，前後勸他兩次，他都沒同意。沒同意，玄奘法師他說出個理由來，這個理由我認為說得好。玄奘法師說，譬如魚是在水裡生活的，你讓牠到陸地來生活，不可以啊。我從小就出家學的佛法，我學了佛法，我就在佛教裡面生活，我到印度取經、回來翻譯經，我能做這件事；世間上的這些政治的事情、軍事的事情，我沒有學過，你叫我做這個事情，我做不來啊！他這個理由說得好，所以唐太宗也不再勉強他。但是又勸他隨著他到遼東去，還這樣子。玄奘法師說我不能去，有這個事情。然後唐太宗下一個詔告訴房玄齡，安排他翻譯經的事情。那麼玄奘法師就由洛陽就回到長安，由房玄齡的安排，好像召集了全國的有名望的大德，來幫著他翻譯，「奉詔於弘福寺」。

    「以貞觀二十一年」，一開始翻譯不是翻譯《瑜伽師地論》，翻譯了其他的經。到二十一年的「五月十五」這一天，「肇譯此論」，開始翻譯這一部論。「至二十二年五月十五日絕筆」，二十一年五月十五到二十二年五月十五正好是一年，「絕筆」，就把筆停下來。「解座」，當時的這個法座，大家都坐在那裡翻譯，這時候「解座」了，可能是休息幾天，也可能是，這樣子。

    看這個翻譯《瑜伽師地論》的情形，其他的事情不看見有詳細的所…紀錄，其中有一件事，我們看出來，就是要有人執筆。玄奘法師翻譯，把梵文翻成漢文讓人寫，給這些法師寫了五、六卷以後，就要換人。寫了五、六卷以後就換人。其中有一位法師特別的，就是辨機法師。辨機法師寫了三十幾卷才換，就是有這樣事情。

    這可見辨機法師這個人有點特別，但是你們知道辨機法師後來怎麼情形，你們知道？我們先不要講喔。

    「此論梵本有四萬頌」，不過也有…這個他們研究《瑜伽師地論》的人說，這個前後同一個名詞、同一樣…含義一樣的這句話，用的名詞不同，用的名詞不一樣。這也可能是執筆的人有關係，也可能是玄奘法師有意這樣子。同一樣的意義，用不同的名字來表達，也可能是有意這樣子的。「此論梵本有四萬頌」，有這多。 　　「頌三十二言」，頌有三十二個字，有四萬個三十二個字。「譯為一百卷」，翻成這麼多。

自佛法東流，年載修遠。雖聞《十七地論》之名，而不知十七者何也。《地持》、《善戒》但是菩薩一地。《決定藏論》是決擇分初。自餘漢土皆未之有（善戒經是求那跋摩譯，地持論是曇無讖譯。傳聞梁武帝時，真諦太清四年歲次庚午十月，往富春令陸元哲宅，為擇瓊等二十名德翻十七地論，始得五卷）。今始部分具足，文義圓明。蕩蕩乎明大明於重冥、鍠鍠焉聲希聲於宇內，斯可謂整蹄駕於玄途、闢幽關乎虛室者也。

    「自佛法東流，年載修遠」，這前面把《瑜伽師地論》出現的因緣說過了。這又說到《瑜伽師地論》能來到中國來，這個因緣也說過了。來到中國來，的確是不容易。「年載修遠」，佛法傳到中國來，這個年代很久了，到玄奘大師那個時候，可能還不夠一千年。

    「雖聞《十七地論》之名」，在玄奘大師離開中國去印度這個時候，這個時候…當然玄奘大師他聽過這個《十七地論》的名字了。這個《十七地論》我們知道就是《瑜伽師地論》。《瑜伽師地論》沒有到中國來，可是中國的佛教界就聽到這個名字了，那這是誰說的呢？就是來到中國來，弘揚【唯識學】的這些人。在中國的北方的，就是菩提流支這些人，菩提流支是弘揚【唯識】的人，有《法華經論》、《金剛波若論》都是菩提流支翻譯的。再就是真諦三藏這些人，翻譯《攝大乘論》這些人。這都是弘揚【唯識】的這些梵僧他們講的。所以我們中國佛教界，雖也聞到《十七地論》的名字了，雖然是聽到了，「而不知十七者何也」，這「十七地」究竟是什麼？什麼叫做十七地？不知道。

    「《地持》、《善戒》但是菩薩一地」，這個《地持經》，也有的地方說《地持經》，也有說《地持論》，是曇無讖翻譯的。這個《善戒經》是求那跋摩翻譯的。這兩部書就是《瑜伽師地論》裡面的書、裡面的一部分。是《瑜伽師地論》的那一部分呢？是＜菩薩地＞。這個《瑜伽師地論》裡面有個＜菩薩地＞，十七地裡面有個就是＜菩薩地＞。這個《地持論》和《善戒經》就是《瑜伽師地論》裡面的那個〈菩薩地〉，只是〈菩薩地〉一地，一共十七地，裡面的一地。

    「《決定藏論》是＜決擇分＞初」，這個《決定藏論》是真諦三藏翻譯的，它也是《瑜伽師地論》裡面的一部分，是那一部分呢？是＜決擇分＞裡面最初的那一部分。

    「自餘漢土皆未之有」，除了這幾種之外，剩下的那《瑜伽師地論》，我們漢土都沒有，都沒有翻譯過來。

    這底下這個小字：「《善戒經》是求那跋摩譯；《地持論》是曇無讖譯」，曇無讖就是翻譯《涅槃經》那一位。曇無讖比鳩摩羅什法師稍晚幾年來到中國來。

    「傳聞梁武帝時，真諦」三藏在「太清四年」的時候，「歲次庚午十月」，他「往富春令」，就是到了富春令，大概是個縣官，在「陸元哲宅」，在他的家裡面，「為擇瓊等二十名德，翻《十七地論》，始得五卷」，這是傳說的話。

    「今始部分具足」，現在這個《瑜伽師地論》一部分、一部分的十七地，一共是五分。這個「部」字我疑惑是個「五」（一二三四五的五）。《瑜伽師地論》一共是五分，是具足了，完全都有了。

    「文義圓明」，文也圓滿了、義也圓明了。

    「蕩蕩乎，明大明於重冥」，這個「蕩蕩」是廣大深遠的意思。這個廣大深遠的《瑜伽師地論》來到我們中國了，我們中國才有光明啊，是這個意思。「明」就是光明。而這個光明不是小，是大光明。「於重冥」，在我們這個黑暗的地方放大光明了。這個「重冥」，冥而又冥，「重冥」。或者說是見煩惱是個「冥」，是黑暗；愛煩惱又是一個「冥」，所以叫做「重冥」。

    「鍠鍠焉，聲希聲於宇內」，這個「鍠鍠」，「鍠鍠」是怎麼呢？是鐘的聲音，來形容鐘的聲音，叫「鍠鍠焉」。「聲希聲於宇內」，這個「聲」就是法音，表達佛法的音聲，叫「聲」。「希聲」呢？就是希有的聲音，少有的聲音。這是出於《老子》。《老子》上面說：「聽而不聞」，叫做希聲。聽則聽，但是沒聽到，叫做「希聲」。在佛法講呢？就是「其說法者無說無示」，那叫做「希聲」。

    嘉祥大師解釋：「言滿大千實無所說」，佛說法的法音遍滿了三千大千世界，但是佛沒有說話，那叫做「希聲」。這就是一個微妙的法音，就是這樣子。「於宇內」，於這個世界之內，於這個三界之內。

    這句話是說聲音，就是能詮的法音是這樣子。那個「明大明於重冥」，那應該是什麼呢？應該是這個法音所詮表的道理。能詮的名句文和所詮的義理，能詮的音聲就是教，所詮的義理就是義，教義。「明大明」，佛法的這個法的真義是大光明境界，所以「明大明於重冥，鍠鍠焉，聲希聲於宇內」。

    「斯可謂整蹄駕於玄途、闢幽關乎虛室者也」，這可以說是「整蹄駕於玄途」。

    這個「整」就是調理、調整的意思。說這個道路不平坦，把它修一修，叫它平坦容易走，叫做「整」。

    「蹄」這個字是獸的足，或者馬、或者牛的足叫「蹄」。

    這個「駕」就應該說是所駕的車。

    「蹄駕」，就是獸拉車，或者是這樣意思。但是我認為啊，可能這個「蹄」也是個錯字，可能是個錯字喔。

    在這個《十二門論》，這個三論的《十二門論》裡面，有僧叡法師作的序：「整歸駕於道場，畢趣心於佛地」。「整歸駕於道場」，那麼這是「整歸駕」，它那是「整歸駕」，這個「蹄」我看不如是用「歸」字比較好，所以有可能就是個「歸」，後來的人把它展轉的寫差了。

    「整歸駕」就是坐這個車回去，回家去，叫「歸駕」（歸去來的歸），「整歸駕」。那麼這裡是什麼意思呢？就是到涅槃那裡去，叫做「歸駕」。到涅槃那裡去，就是修行的意思，你修行六波羅密，你修止觀，叫「歸駕」。

    「於玄途」，「於玄途」那就是…在這個《攝大乘論》上也提到，在《佛地經論》也有提到，這個佛的受用土「以大止妙觀為遊路」，「為遊路」就是「玄途」了。就是微妙的聖道，名之為「玄途」。就是你修學這個妙止、妙觀，回到無上菩提那裡，回到涅槃，到涅槃那裡去。

    但是這條道路，在我們中國的時候，當然這就是玄奘大師的意思，有很多的地方令你有疑問而不得解決，就是這條路不順，現在把《瑜伽師地論》翻譯成功了以後，這條路順了，所以叫做「整歸駕於玄途」，就是這樣意思，「可謂整蹄駕於玄途」。

    「闢幽關乎虛室者也」，這個「闢」是開，把它開。「關」就是門。這個門關起來了，現在「闢」，把它開、把這個門開開。但是這個門是不容易開的，因為是「幽」，非常的深遠，不可思議。但是難開的門現在開了。

    這個「幽關」是什麼呢？假設用前面的…，譬如說是…若是在我們凡夫的境界來說呢？佛法的真義，不能無所憑藉的就表達出來，不能。譬如說是「鳥鳴花笑」，這個鳥叫了一聲，看那花開了的時候，喔，你就開悟了。這個「鳥鳴花笑」就是你的門，入理之門，就是你的門。你觀察萬物無常，從這裡得了聖道了，那麼這就是門。說從文字上去表達佛法的真義，文字就是門。我們從經論上學習佛法，開悟了，這個經論的文字就是你的門。說文字上的佛法，我學習了以後，還沒有開悟。我常常修止觀，忽然有一天，那個鳥在樹上叫一聲，喔，開悟了，那鳥的叫，「鳥鳴」就是門，那就叫做「闢幽關」。

    但是現在這裡說呢？前面「鍠鍠焉，聲希聲於宇內」，這是指「教」說的。所以這個「闢幽關」不應該再說教了，那這個地方就應該指「煩惱」說的，指煩惱。

    我們在修止觀的時候，把這個煩惱破除去了，這第一義諦的真理顯現出來了，就是「虛室」。

    「虛室」是什麼呢？我以前說過，就是拜大悲懺，《大悲心陀羅尼經》說：「願我速會無為舍」，那就是「虛室」，無為舍就是「虛室」。《維摩詰經》說：「畢竟空寂舍」，維摩詰居士他也在房子裡面住，他也有一個家，住在一個房子裡頭。那麼我們平常的凡夫住在一個四面有牆有窗戶，住在這個房子裡頭；但是聖人不是，聖人住的房子是畢竟空寂舍，住在畢竟空寂裡面，當然那是成功了的人的境界。

    所以這個地方，這個「虛室」就指無上菩提說的了，就是涅槃說的了。

    「整歸駕於玄途」是因，「闢幽關乎虛室」是果，由因而得果。就是你這樣修行以後，你就破除了煩惱的關，就證悟了第一義諦了，這麼意思。

    所以，「明大明於重冥」是義，「鍠鍠焉，聲希聲於宇內」是教，這個教義是一雙。「斯可謂整歸駕於玄途，闢幽關乎虛室」，是因果一雙。一個教、義；一個因、果一雙。這是讚歎《瑜伽師地論》來到中國來的這個話。來到中國來，中國人可以有這個希望了，這樣意思。所以這個人有文學同時他還是有智慧，用這麼四句話來讚歎一下。

    前面這說過了兩大段，就是第一是「敘所為」，第二是「彰所因」，這兩段說完了。

第三、明宗要者。《釋論》下云：又十七地具攝一切，文義略盡。後之四分，皆為解釋十七地中諸要文義。故亦不離瑜伽師地，由是此論用十七地以為宗要。

    「第三、明宗要者」，就是說明一百卷的《瑜伽師地論》它裡面究竟是說的什麼道理呢？解釋「宗要」，它的宗旨，它的精要的地方是什麼？

    「《釋論》下云」，這個《瑜伽師地論釋》在下面的文上說。

    「又十七地具攝一切，文義略盡」，這個十七地只是《瑜伽師地論》裡面的一分，就是＜本地分＞。這個＜本地分＞十七地已經具足的收攝了、包括了一切文義。「略盡」，一切文義的要義盡了，就是全部的重要的義都包括在這裡面了。

    「後之四分，皆為解釋十七地中諸要文義」，後面還有四分，就是＜攝決擇分＞、＜攝釋分＞、＜攝異門分＞、＜攝事分＞，這四分。這四分裡面說的什麼事情呢？「皆為解釋十七地中諸要文義」，都是解釋前面這個＜本地分＞十七地中的「諸要文義」，特別重要的地方，再加以解釋的。

    「故亦不離瑜伽師地」，所以那個後面那四分，也沒有離開那十七地的，有它特別的意義，也不是單獨有什麼意義的。也都…它裡面說的義，也都包括在＜本地分＞了。

    「由是此論用十七地以為宗要」，就是因為這樣的理由，所以此《瑜伽師地論》就用十七地以為「宗要」，是它這個重要的道理，就在這裡。這個「宗要」這個地方就這樣解釋了。

    當然這個「十七地」，一共有十七個地，它每一地有名字，從名字上就知道它在說什麼。我們在這裡也不要再重覆了。

第四、顯藏攝者。《釋論》下云：雖復通明諸乘境等，然說者問答決擇諸法性相，意為菩薩令一切皆得善巧，修成佛果，利樂無窮。是故此論屬菩薩藏阿毘達磨，欲令菩薩得勝智故。

    「第四顯藏攝者」，這個第四條，顯示這個《瑜伽師地論》它在這個經律論三藏裡面，【小乘】的三藏，就是聲聞藏；【大乘】的三藏，叫做菩薩藏，當然這是菩薩藏。菩薩藏裡面它是屬於那一部分呢？

    「《釋論下》云：雖復通明諸乘境等，然說者問答決擇諸法性相，意為菩薩令一切皆得善巧，修成佛果，利樂無窮。」說是這個《瑜伽師地論》雖然是「雖復通明」，一卷、又一卷、一分、又一分、一地、又一地，這叫做「復」。

    「通明」不是只說明一部分，是通於很多的「諸乘」，通於諸乘。「通明」就是普遍的說明「諸乘」，當然也包括人天、和出世間的三乘，裡面的境行果，這些事情。

    「然說者問答決擇」，然裡面這個說者，或者「說者」其實就是彌勒菩薩（《瑜伽師地論》是彌勒菩薩說的），裡面的「問答決擇諸法性相」，決斷、簡擇諸法的體性，諸法的表現於外的相用。

    這樣的開示，「意為菩薩」，它的用意，它內心的目的、意趣，目的是為了菩薩、為了饒益發無上菩提心的菩薩。

    「令一切皆得善巧」，使令這一切的菩薩，都能夠得到善巧的智慧。

    「修成佛果」，通達了境行果的道理，然後去修行去。修行的時候，將來能得到無上菩提。

    「利樂無窮」，不管是自己也好，普度一切眾生也好，都能得到無窮無盡的利樂。

    「是故此論屬菩薩藏阿毘達磨」，所以可以知道這一部論是屬於菩薩藏，而不是屬於聲聞藏的。但是這個菩薩藏也包括了聲聞藏在內的，所以在十七地裡面有個聲聞地。說是【小乘】裡面，不是明顯地包括【大乘】三藏，但是【大乘】裡面包括了【小乘】三藏的。「是故此論」是屬於菩薩藏。「菩薩藏」裡面有經律論，它是屬於那一部分呢？屬於「阿毘達磨論」，就是屬於論，就是叫做對法論。「阿毘達磨」是翻個對法。

    這個大體上說，這個經、律都是佛說的，是佛說的法。「阿毘達磨」是佛弟子，或者是阿羅漢說、或者是菩薩說。解釋佛的經、律的，是這樣意思。

    這個對法是什麼意思呢？（這個「對」就是對答的對，彼此相對的對；佛法的法，法律的法，對法。）這個「對」在這裡有兩個意思，一個是面向的意思、趣向的意思。所以對向涅槃。對者，向也。就是向涅槃那裡去，叫做「對」；那個「法」就指涅槃說了。這樣說呢？是指學習佛法的人的願望說的，你學習這樣的佛法以後，你會發願到涅槃那裡去，這是第一個意思。說是這部論，它裡面的意願，就是要到涅槃那裡去；不是在人天裡面流轉生死的。它能令你得大涅槃的，是這樣意思，所以叫做「對法」。

    第二個意思，「對」者，觀也（觀察的觀）。就是你的智慧，去觀察苦集滅道、或者觀察「唯識無義」、觀察第一義諦、觀察三自性，那麼這個「法」就指「三自性」說，「對法」。這樣子，這樣呢？就是行。前面說對向涅槃是願；這裡說呢？是對觀就是因；對向涅槃，若是已經到涅槃那就是果了。

    所以這裡面也應該包括教行理果，都應該包括在內，是名為「阿毘達磨」也。

    這個經裡面道理的情況呢？多數是隨順眾生的根性，而有它的次第。經裡面道理的次第，是隨順眾生的根性，來排那個次第的，「隨機」論次第。這個論呢？多數是隨義論次第，隨這個道理，隨道理來論次第。大概的這麼說，是有這樣的差別。

    那個經是隨機散說，隨聽法的人，聽法的人是各式各樣的人都有。那麼佛會隨著不同的根性，說出來各式各樣的佛法，這一會的說法就是這樣情形，這是隨機的。而這個論是「隨義」的，就是有次第的由淺而深、或者是由略而廣，把這個…隨作者的意願，他把佛法這樣的表達出來。當然這是論與論也各式各樣的論，也是不完全一樣的，「是故此論屬菩薩藏」的論藏。

    「欲令菩薩得勝智故」，它目的是什麼呢？就是希望學習佛法的菩薩，他能成就殊勝的智慧。這殊勝的智慧當然包括聞思修，乃至於得無生法忍的這些智慧。這樣子你才能在佛法裡面起作用。單單有聞慧是不行的，這一段是「顯藏攝」。


Tape 4 問答

瑜伽師地論 > 初發論端 > Tape 4 問答

問：講一講辯機法師的故事。

答：辯機法師的故事也是可以說的。辯機法師當時好像在大總持寺的住持，那裡的上座。但是你看那《大唐西域記》，當然是玄奘法師口述，是辯機法師寫出來的，看他那文學不得了、這個人。他有什麼事情呢？這件事我認為唐太宗不公平。什麼事情啊？就是唐太宗有一個女兒，是嫁給了房玄齡的第二個兒子，但是不知道什麼原因，他這個…唐太宗的女兒，就見到了這個辯機法師，見到他呢？可能他們就在一起了。一起了，這個你們看見這個誰？北京師範大學的校長叫陳元，他有出了一本書。出了一本書，他說：（這個公主叫什麼名字？不叫太平公主，不是）她是同她先生說好了，另外找兩個女孩子給他先生，她就和辯機法師在一起，就是有這種事情。這個陳元（他是信基督教的），他說：可能在一起有十幾年這麼久，這麼久後來這個道教的道師的什麼人知道了。知道了就是…就揭發這件事。好像皇宮裡面有一樣什麼叫做玉枕，當然這種東西可能不是一般人有的，就是在大總持寺這裡面拿到。拿到了，就是假借這件事是報告了政府，政府當然是調查這件事，就把這件事就揭發出來。揭發出來，唐太宗下令就是把辯機法師腰斬東市，是這樣，就把他殺了。但是他的女兒呢？對他女兒就是怒目而視就完了。就是有這麼一件事。

    若我看我批評這件事，我認為…啊，這回還有下面一句，等到唐太宗死的時候，他這個女兒哭而不哀，有這種、特別的形容了一句，有這話。

    我在想，這個時候，我也沒有時間去特別去查。不知道這個時候房玄齡在不在。因為房玄齡和唐太宗的關係太深了，太深，如果房玄齡在，可能是唐太宗受了房玄齡的…房玄齡也可能不支聲，揭發了以後，房玄齡也可能不說什麼。唐太宗可能會憤怒，可能會受房玄齡的影響，就這樣處理。如果是房玄齡若是已經死掉了，唐太宗不應該這樣處理。因為這件事我在想，因為她的女兒若是…一定是她女兒主動嘛，因為這是皇帝的女兒，那是誰敢輕視她啊！那麼這樣子做的話，唐太宗也應該明白這件事。那麼辯機法師就是倒楣了，什麼都不對，我在想這件事。如果你不順著她，也是要死掉；你順著她，這件事也就是這樣結果了。但是在這個《玄奘法師傳》上，一個字不提它這件事，但是這歷史上有。而這個歐陽修有這個《新唐史》、《舊唐史》，這一段我記不清楚，歐陽修關係這個歷史這個地方，他把很多佛教裡面光彩的事情刪掉了很多，但是這件事不刪掉，這件事寫得清清楚楚，「腰斬東市」，這個歐陽修這個人。有這件事。

    可是在《大唐西域記》上還是寫《辯機法師傳》。這個陳元這位老先生，他也提到道宣律師，因為道宣律師，當時翻譯的時候，道宣律師也在場，所以這些位大德知道這件事的。可是道宣律師在《高僧傳》裡面沒有提他，沒有給他立傳。可是在其他的地方，似乎是有提到他的名字。這個陳元就是推測道宣律師那個意思，道宣律師也很同情他，但是重視律的人，也是同情辯機法師。

問：請問「敘所為」裡面十番的第二番的第二緣「有情界中，有種姓者出生死；無種姓者脫惡趣故」和第四番一個是「菩薩（種）姓人」跟「及二乘無姓」，這兩個有什麼不同？因為看起來是有一點重複，還是它一個略、一個是廣說。

答：那個第四番「及二乘無姓，亦依大教，各於自乘文義行果生智斷伏，得自乘果，離惡趣故。」是說得詳細一點。前面的說的略。有廣略的不同。

    說是這個我們學習佛法，學習了十幾年，然後對人家說：「佛法和其他的宗教是一樣，都是勸人為善」這個說話。我們從這裡可以會出來，學習佛法可以出生死，一般的做善事只是脫惡趣而已，出離生死還是不能。所以佛教和其他的宗教是不一樣。

問：裡面都講「三乘」，有菩薩乘，為什麼沒有特別提「佛乘」？

答：這個「菩薩乘」就是「佛乘」，菩薩是因、佛是果。所以說或者「菩薩乘」，或者說「佛乘」，是一樣的。

    這個我們在《玄奘法師傳》上，看出來《瑜伽師地論》的確是很重要，但是它來到中國來，只是當時或者唐朝有很多人學習。我看到宋朝以後、元明清以後，越來沒有人學習，學習的人越來越少。到元明清以後，越來大家就歡喜研究這個《起信論》和《楞嚴經》。

    《起信論》和《楞嚴經》也是好，但是對於【法相】、【大、小乘】、這個修行的法門來說，還是要《大智度論》和《瑜伽師地論》才好。

    我感覺這個《楞嚴經》的「耳根圓通」、「二十五圓通」選「圓通」選個「耳根圓通」，選「耳根圓通」，「耳根圓通」說那個道理還就是「止」的成分多，「觀」不明顯。而事實上呢，誰修「耳根圓通」了？「耳根圓通」是第一，結果是「念佛」法門、大勢至菩薩「念佛」法門反倒是第一，應該是第一才對。念佛法門很多人歡喜念佛，「耳根圓通」反倒是沒有人。文殊菩薩選了「耳根圓通」第一，它是第一嗎？結果是念佛法門是第一，事實上是這樣子嘛！

    但是若真是修止觀呢？那我看還是要《瑜伽師地論》和《大智度論》好。可是從佛法的歷史上看，尤其是從【禪宗】的歷史上看，都是逐漸地、逐漸地轉到後來，都是「止」而沒有「觀」，沒有「觀」。

    這個事…一方面是因為人懶，不願意修「觀」，就是第六意根懶、第六意識懶。第二個就是不歡喜讀經論，所以這「觀」修不來，只好去修「止」。修「止」呢？是鈍根；修「觀」是利根人。


Tape 5

瑜伽師地論 > 初發論端 > Tape 5

    《瑜伽師地論》，我們在開講的時候，分六大段。第一是「敘所為，第二、彰所因，第三、明宗要，第四、顯藏攝」，這四大段都講過了。現在是第五段「解題目」。

韓清淨＜分別瑜伽品＞

梵音瑜伽，此云相應。然此瑜伽依瑜伽釋，兩釋不同。一云：通說三乘境行果等所有諸法，皆名瑜伽。一切並有方便善巧相應義故。

    這《瑜伽師地論》是這一部的總名。「梵音瑜伽，此云相應」，這個《瑜伽師地論記》裡面有解題目的，但是那個文太廣、太多了。

    現在這裡面是這個…現在我們影印這一部分是韓清淨〈分別瑜伽品〉裡面解釋的，他解釋的比《瑜伽師地論記》少一點。

    這個「瑜伽」這個詞不是中國話，是印度的梵文，翻成中國話嘛叫做「相應」。這「相應」怎麼樣解釋呢？「然此瑜伽，依《瑜伽釋》，兩釋不同」，這個「相應」這句話，也就是這個「瑜伽」，若根據《瑜伽師地論釋》有兩種解釋，不一樣。

    第一種呢？「通說三乘境行果等所有諸法，皆名瑜伽」，這是第一個解釋；第二個解釋是「正取三乘觀行，說明瑜伽」，這二種解釋。第二個解釋是別；第一個解釋是通。就是通於三乘（聲聞乘、辟支佛乘、一佛乘），都有瑜伽的道理。這個三種佛法裡面都有境、行、果、理這麼多的事情，都是有的。這個「境行果理」，或者「境理行果等所有諸法」，皆可以名之為瑜伽的。什麼原因呢？

    「一切並有方便善巧相應義故」，因為「境理行果等」，它們都具有方便善巧的道理。都有這種道理與之相應的，所以都可以名之為瑜伽。

    這個「方便」這個字，就是智慧，「方便」就是「善巧」。「善巧」是讚歎智慧的一個詞。方便就是善巧，善巧就是智慧。一切法它相應、不相應就是智慧的問題，有智慧就是相應，你沒有智慧就是不相應。就是我們遇見一切境界的時候，你有智慧的時候，一切境界都是佛法，都是清淨無染的；沒有智慧的時候，就不是佛法了。這個大意就是這樣子。

    這下面就是解釋「並有方便善巧相應義」，解釋這個道理。

境瑜伽者：謂一切境，無顛倒性、不相違性、相隨順性、趣究竟性，與正理教行果相應，故云瑜伽。

    「境瑜伽者：謂一切境，無顛倒性」，說是境行果等都有相應義，那麼境怎麼叫做相應、怎麼叫做瑜伽呢？「謂一切境」，這是說這個「境瑜伽」這個「境」，就是所有的一切的境界，一切的色聲香味觸法、眼耳鼻舌身意、眼識乃至意識，這十八界，不管是佛的境界，乃至到地獄裡的一切的境界，都沒有顛倒性，這就叫做「相應」。

    這個「沒有顛倒性」怎麼講呢？就是我們沒有得聖道的人，我們的這個識，就這一念靈明的心，接觸一切境界的時候，都是顛倒的，就是貪瞋癡。這個識和一切境界接觸的時候，自然的這個貪瞋癡就出來活動，所以都是顛倒的境界。現在在佛教徒呢？這個識若與一切境界接觸的時候，沒有這一切的顛倒，就是他能通達一切境界都是虛妄的、都是不真實的。它本身沒有真實的體性，它是內心分別所現的一切的影像而已。如果內心裡無分別的時候，一切境界都是沒有的，這虛妄境界也不現了，這心也不可得了。你能這樣子通達呢？叫做「境瑜伽」，就是「相應」了。「謂一切境無顛倒性」，沒有顛倒的性。

    所以若是我們學習佛法，這經律論在我們的內心裡面來說，也是一種境界，我們經本子一打開，裡面有字，白紙黑字，這是一種境界。若是我們在這裡不能夠「無顛倒性」，那也就不是瑜伽了。不要說一般的塵勞境界，就是經律論也是這樣子。說是「謂一切境無顛倒性」。

    所以這個天台智者大師解釋這個「經」這個字的時候，《妙法蓮華經》這個「經」這個字的時候，不是說是白紙黑字的這個《妙法蓮華經》是經，所有的一切色聲香味觸法都是經，那就是因為「無顛倒性」的關係。你能通達這個無顛倒性，一切都是經、都是正法。

    「不相違性」，前面是說這個境，它也有方便善巧義，這可見這個境也稱之為瑜伽，就是因為有方便善巧的智慧，「向道上會」。向道上會，向道上去理會，所以叫做「境瑜伽」。

    這個「不相違性」怎麼講呢？這個不相違性指「教」說的。就是佛說出來的隨順眾生的根性，所宣揚出來的正法，語言文字的佛法。這語言文字的佛法，在佛說的時候就是個聲音，是個語言、聲音，把它紀錄出來就是文字了。這樣的文字的教法「不相違性」，與那個「一切境無顛倒性」，其實就是真理，與真理不相違背，是符合諸法的真理的。佛說的那個教與真理是相隨順的、是相契合的、沒有矛盾的，它恰到好處的形容諸法的真實相，所以是不相違、沒有衝突的。所以也是相應、也是瑜伽，教也是瑜伽。

    「相隨順性」，這個「相隨順性」是什麼意思呢？佛說與理相應的這個教，你能夠這樣去學習、去修行的時候，它就與第一義諦相隨順，而不是相衝突的。說我坐船想要到彼岸去，這個船是在水上走，這裡不是彼岸。船也不是彼岸、水也不彼岸，但是是向彼岸去了。如果你這個方向不對了呢？與彼岸就是愈來愈遠了，愈走愈遠了，那就不是相隨順。說我們發心修行的時候，我們一開始是要憑藉佛說的語言文字的佛法，是憑藉這個。憑籍這個，它不是那個第一義諦，但是與第一義諦相隨順，它相隨順的，它不衝突，所以也是「相應」，所以也是「瑜伽」，就是「不相違性，相隨順性」。

    「趣究竟性」，這個是果。佛說的這個教，我們隨順佛的教去修行，能向…這個「趣」就是進趣，向前進，到無上菩提那裡去了、到大般涅槃那裡去了、到第一義諦那裡去了，所以與果也是相應的、與果也是沒有衝突的。也有這個方便善巧相應之義，所以也叫做「瑜伽」，果也叫做瑜伽。

    這樣說呢，一個是境，「一切境無顛倒性」，一個是境。這裡面有理，還有教、有行、有果。

    「與正理教行果相應」，這是結束前面這幾句話。這樣說呢，這個「境」，它與正理、與佛的教法、與佛教徒的修行、所希望成就的果，都是相應的、都是相合的。「相應」也就是相合的意思。

    「故云瑜伽」，所以境、理、教、行、果都名之為「瑜伽」。

此境瑜伽，雖通一切，然諸經論，就相隨機，種種異說。或說觀待等四種道理，如是乃至說蘊界處緣起諦等，皆名瑜伽。總具四性，順四法故。

    「此境瑜伽」，前面說這個境瑜伽，「雖通一切」，按照道理來說，是通於一切的境界的，沒有不包括在內的。

    「然諸經論」，可是在很多的修多羅裡面，在很多的阿毘達磨論裡面，它也會很明白的說出來，什麼叫做「境」？什麼叫做「境瑜伽」？它也會說出來的。

    「就相隨機」，這個「就相」，「相」就是法相。這個法相是什麼呢？就是佛為我們說的這些語言文字的一切的佛法，叫做「法相」。因為文字一說出來的時候，在我們的心裡面去思惟的時候，這都是「相」了。我們…其實一切法都是相，我們這些染污的事情也都是相。我們心裡面有了貪心了，那貪也是相；起了瞋心，瞋心也是相；愚癡也是相，一切一切皆是相。現在說佛說的一切的正法，在我們心裡，我們聽見了、我們閱讀了以後，在心裡面也是相。那麼這就是…就法來說，叫做「相」。

    「隨機」，這個「機」是眾生的程度，眾生的程度叫做「機」。這個「機」這個字是怎麼講呢？好像是在《易經》上說：「動之微，吉之先現」，叫做「機」，動搖，這個動力，一開始的時候是小小的動，叫做「微」，微小的動叫做「機」。「吉之先現」，就是一切如意的事情，最初開始的那個動力，就叫做「機」。

    現在這裡是說什麼呢？就是我們眾生開始發心的時候，這個內心的那一點誠意叫做「機」。最初學習佛法的時候，那一點點的誠心，叫做「機」。或者我們受苦了，哎呀，很苦啊，佛慈悲啊，消除我的苦惱。你這一念向佛有所求的那一點誠心，就叫做「機」。這「機」有利、有鈍的不同，就是各式各樣的差別。

    那麼就「相」來說，就是按照佛法來說，應該什麼是「境瑜伽」？若按照眾生的「機」來說，什麼是「境瑜伽」？這句話是這樣意思喔。

    所以「種種異說」，若按照佛法來說，這個境瑜伽應該是什麼、什麼…；若按照眾生的根性來說，是什麼、什麼、什麼…，種種的不同的說法。這底下就指出來，究竟什麼說法呢？

    「或說觀待等四種道理」，有觀待的道理、作用道理、證成道理、法爾道理這四種道理。這四種道理就是境瑜伽。

    這個四種道理，是在《瑜伽師地論》的＜第二十五卷•第九頁＞。我把它影印出來。我們也在這裡就…我們把它念一遍喔。這四種道理就是境瑜伽，這樣講。

《瑜伽師地論》第二十五卷•第九頁：

云何以稱量行相，依正道理思惟諸蘊相應言教？謂依四道理無倒觀察。何等為四？一、觀待道理；二、作用道理；三、證成道理；四、法爾道理。

    「云何以稱量行相，依正道理思惟諸蘊相應言教？」這是先問，先問一句，怎麼叫做「以稱量行相，依正道理思惟諸蘊相應言教」呢？

    其實這個「稱量行相」就是權衡輕重叫做「稱量」，其實也就是思惟的意思。對於這件事究竟是什麼一種情形呢？心裡面想一想，認識它，究竟是怎麼回事？那就叫做「稱量」。

    這個「行相」，這個「行」是什麼呢？「行」就是我們內心的活動，叫做「行」。心裡面在活動，叫做「行」。也就是「稱量」，「稱量」就是內心在活動嘛。這樣的相貌叫做「稱量行相」。

    怎麼叫做「稱量行相」？「依正道理」，就根據佛所說的道理，叫「依正道理」。去思惟觀察色受想行識諸蘊，思惟這個諸蘊是怎麼一回事。

    「相應言教」，與諸蘊相應的言教。就是佛說這個色蘊、受想行識蘊是無常的、是苦的、是空的、是無我的，這樣的佛說的正法，叫做「言教」。「諸蘊相應言教」，就是佛說的諸蘊相應言教。我現在聽到了、我從經本上看見了，我就去思惟去，叫做「思惟諸蘊相應言教」。或者是思惟色聲香味觸法相應言教、思惟眼耳鼻舌身意相應言教、思惟十八界，各式各樣的相應言教。現在這裡說，「云何以稱量行相，依正道理思惟諸蘊相應言教」。

    「謂依四道理無倒觀察」，這回答這個問題，就是依據這四種道理，沒有錯誤的觀察，那就叫做「以稱量行相，依正道理思惟諸蘊相應言教」。

    「何等為四？一、觀待道理；二、作用道理；三、證成道理；四、法爾道理」，就是這四種道理。

云何名為觀待道理？謂略說有二種觀待：一、生起觀待；二、施設觀待。生起觀待者：謂由諸因諸緣勢力生起諸蘊。此蘊生起要當觀待諸因諸緣。施設觀待者：謂由名身句身文身施設諸蘊。此蘊施設要當觀待名句文身。是名於蘊生起觀待、施設觀待。即此生起觀待、施設觀待，生起諸蘊、施設諸蘊，說名道理瑜伽方便。是故說為觀待道理。

    「云何名為觀待道理？」怎麼叫做「觀待道理」？這「觀待道理」怎麼解釋呢？「謂略說有二種觀待」。簡略的說有兩種觀待，那兩種？

    「一、生起觀待」，第一個是生起觀待。就是一切法都是因緣所生，此一法生起的時候，就有觀待的道理。

    這個「觀」，是相對的意思。就是這個「相對」…這裡是因果相對，因與果是相對的。或者是心與境相對，我們的心與境界相對。相對的時候，就是心去觀察的意思。我們內心在觀察這件事的時候，就是心與所觀境相對、相面對的時候，去觀察。當然你不觀察，也不知道這件事，這叫做觀。

    這個「待」是憑藉的意思，就是假藉的意思。你若沒有這個因緣，這件事不成功。你一定要依賴它，那就叫做「待」，這個待有這樣意思。

    「二、施設觀待」，頭一個是「生起觀待」，第二是「施設觀待」。這個「生起觀待」怎麼講呢？「生起觀待者：謂由諸因諸緣勢力生起諸蘊。此蘊生起要當觀待諸因諸緣」。「謂由諸因諸緣」，這個蘊的生起，它一定要假藉諸因，很多的因、很多的緣的勢力。或者是因的力量，叫「勢」；緣的力量，叫「力」。或者也不必這樣分別，就是諸因諸緣的勢力。這個因和緣啊，主要的力量是因，次要的力量是緣，或者這樣分別。

    譬如說是我們種的這個穀，這個穀的種子種在地下了。這個種子是因，其它的土、水、或者是肥料、或者是陽光、或者也有風，這些都是緣，就這樣說喔。

    現在這裡是說「諸蘊」，就是我們的這個生命體的果報。這個果報的因緣呢？種子，也是種子是因，業力是緣。業力幫助這個名言種子成熟了，因緣和合了，這個色受想行識現起了，一剎那間色受想行識現起來，這叫「諸因諸緣」的「勢力生起諸蘊」，生起了色受想行識的蘊。

    「此蘊生起要當觀待諸因諸緣」，這個色受想行識的蘊，它能夠現起來，它一定要憑藉諸因諸緣才可以。沒有因緣的時候，色受想行識它不能現起。

    譬如說是我們人，一剎那間我們投胎了。投胎了，這個色受想行識現出來了。為什麼沒有現出來天的色受想行識呢？沒有因緣。沒有那個因緣，所以不現起。也沒有三惡道的色受想行識現起，就是沒有那個因緣。也就是…或者你已經有，但是不發生作用。為什麼人的因緣、這個蘊現起了？因為人的這個因緣發生作用了，所以叫做「要當觀待諸因諸緣」。這個蘊的現起，這個蘊一定要觀待諸因諸緣才能現起，這就叫做「生起觀待」，不然它不能現出來。

    從這裡看出來呢？諸因諸緣是自性空，它本身沒有體性。要現起，要憑藉因緣才可以，憑藉因緣才能現起。所以這樣…你這樣一觀察呢？很多的佛法的智慧，從這裡出來了。

    這個怎麼叫做「以稱量行相，依正道理思惟諸蘊相應言教」？就是這樣思惟，第一個要思惟這個觀待的道理，一切法都是具有觀待的道理的。

    說我們這個臂，這個臂為什麼能屈伸呢？因為這裡有個節。有個節，所以可以、能屈伸。所以屈伸要觀待這個節。說我們為什麼會走路？因為你有足；若沒有足這件事不可以，你不能走路。所以一切法都是要觀待因緣的。

    「施設觀待者」，這個生起的觀待這樣講，這個施設的觀待怎麼講呢？「謂由名身、句身、文身施設諸蘊」。

    「施設」實在就是安立的意思。沒有這件事，我們把它安立出來。這裡沒有房子，沒有房子把這個房子造出來，那麼這叫做「施設」、叫做「安立」。說我們沒有這個書桌，沒有書桌我們擺上一個書桌子，這叫「施設」。那這指什麼說的呢？

    「謂由名身、句身、文身施設諸蘊」，這個諸蘊有生起觀待，也須要有施設觀待，就要有名、要有名句文身才可以。

    這個「文身」啊，「身」就是體的意思。這個「文」是什麼？文就是字，一個字、一個字，我們漢文這個一塊、一塊這個字。這個文就是字。

    這個「名」是什麼呢？就是這個字，用多少個字組織起來成為名。說「房」，這就是一個字，也就是一個名，也就是各式各樣…或者「燈」、「光」，就是這些名。因字而有名，因名而有句，多少個名組織起來，稱之為一句。多少句呢？就是成為一段了。很多、很多的段落，就是一篇文章了，或者一部書了。這叫做「施設」。

    現在這個生起觀待，生起了一件事，這件事叫什麼名字呢？叫做「蘊」，名之為蘊。就是施設，用這個蘊來表示這件事。如果沒有這個蘊的施設，你沒有辦法觀。沒有這個施設的觀待，你沒有辦法去觀察，你心不能動。因為沒有名字的時候心不能動，心不能動就不能觀察。所以有生起觀待，還要有施設觀待。所以這個觀待有兩種，生起觀待、施設觀待。

    此蘊的施設，此蘊的安立，蘊的這個名字的安立，「要當觀待名句文身」，要憑藉名句文身。「是名於蘊生起觀待、施設觀待」，這是把前面這一段總結起來。

    「即此生起觀待、施設觀待，生起諸蘊、施設諸蘊，說名道理」，這個生起觀待、施設觀待也就是表達了生起諸蘊、施設諸蘊的事情，這就叫做道理，就叫做觀待道理。

    這個【唯識】這個法門，不管是《攝大乘論》也好、《瑜伽師地論》也好、《成唯識論》、《顯揚聖教論》、《辯中邊論》這些論，它說的法門，你若和其他的法門對比起來，它說得微細，它說得很微細的。你心一動就開始了，就從那裡給你…就觀察了、就開始了，和別的法門不同。加上玄奘法師是漢人，他的漢文好，他再懂得梵文，由梵文翻成漢文，我們和其他的這些翻譯的法師對比起來，都感覺到玄奘法師翻得微細；稍微有一點曲折的地方，他能翻出來。你別的法師，你對照起來，就沒有，看不見了。就是他一個有的時候有意的把它略去了，有的時候也因為對漢文的學習要再努力，這地方有點關係的。所以我認為玄奘法師他翻的這些經論，不管你是那一個學派，你不要有門戶之見，你就是學習、學習，你會增長很多智慧。

    「說名道理瑜伽方便，是故說為觀待道理」，這是結束這段文。這個說明這個觀待的道理，這是修瑜伽的方便。你想要修止觀，你想要修行，這個「生起觀待」是你修行的一個方便。你知道這件事了，你修行的時候會很順的就相應了，你若明白這件事的話，「是故說為觀待道理」。這觀待道理這麼樣解釋，但在《瑜伽師地論》裡面另一個地方，還有很多解釋的。

云何名為作用道理？謂諸蘊生已，由自緣故，有自作用，各各差別。謂眼能見色、耳能聞聲、鼻能嗅香、舌能嘗味、身能覺觸、意能了法。色為眼境、為眼所行，乃至法為意境、為意所行。或復所餘如是等類，於彼彼法別別作用，當知亦爾。即此諸法各別作用，所有道理瑜伽方便，皆說名為作用道理。

    「云何名為作用道理？謂諸蘊生已，由自緣故，有自作用，各各差別。」這底下解釋什麼叫做作用道理呢？

    「謂諸蘊生已」，謂我們這個色受想行識這個蘊，它已經因緣和合現起來了，由無而有了。

    「由自緣故，有自作用」，由它本身的因緣。比如說色有色的因緣，受想行識有受想行識的因緣。這個色呢？包括眼耳鼻舌身，前五根都是色、都是色蘊。那麼眼有眼的因緣，耳有耳的因緣，乃至身有身的因緣，都有它本身的作用。

    「各各差別」，互相是不一樣的，各有各的因緣是不一樣的。這底下就詳細說出來。

    「謂眼能見色、耳能聞聲」，這眼它的作用，它能見色。這個地方呢？見聞包括根和識，這個眼根它能夠見這個色，見這一切青黃赤白、長短方圓的這些形相，它的功能能把這個形相現出來，當然還要假藉光明現出來。但是能了別，了別這個色相，那是識的作用。但是若沒有眼根，眼識也不行，所以這個眼能見色，有根、有識的合在一起的，都包括在內了。「耳能聞聲」，這個耳有這樣的作用，有聞聲的作用。「鼻能嗅香、舌能嘗味、身能覺觸、意能了法」，鼻有能夠嗅這個香味的作用，或者是好香、或者是惡香。舌能夠嘗味。身能夠感覺到觸，或者是澀滑、或者是冷熱。意能夠了法，能了別各式各樣的事情。

    這個色聲香味觸也是法，是法裡面的一部分。「意能了法」這個「法」字，包括了色聲香味觸，還有它沒有包括的其他的一切法，所以這個法是通名，這範圍很廣大了，「意能了法」。這就是六根、六識有取境的作用。

    「色為眼境、為眼所行」，那麼色聲香味觸法有什麼作用呢？色為眼的所緣境，那麼這也是它的作用之一。「為眼所行」，為眼根所活動的境界。若沒有色了，這個眼根所活動的地方沒有了，「為眼所行」。

    「乃至法為意境、為意所行」，有了聲、聲音是耳所活動的地方，乃至到第六這個法，過去、現在、未來；世間法、出世間法，這是意的所緣境，是「意所行」，所活動的地方，那麼這也就是它的作用。

    「或復所餘如是等類，於彼彼法別別作用」，這個「所餘」，所剩餘的。前面這是說十二處，內六根、外六境，十二處。如果把六識也放在內，就是十八界了。那麼十二處、十八界，或者是把第七識、第八識也加在內，各有各的境界，各有各的作用，所以叫做「所餘」，所剩餘的。

    「如是等類」，就是一類一類的，眼識一類、耳識一類。眼只能在色的境界上活動，而不能在聲音那上活動。耳識、耳根只能在聲音那裡活動，而不能在色上活動，所以是一類、一類的，一個範圍、一個範圍的。

    「於彼彼法別別作用」，於這一法、這一法都是各別、各別的發生作用。所以眼有眼的作用、耳有耳的作用，乃至身有身的作用、意有意的作用。「當知亦爾」，你要知道也是這樣子，每一法都有它的作用。

    「即此諸法各別作用，所有道理瑜伽方便，皆說名為作用道理」，就是前面說這一切法，十二處、十八界這一切法，都有各別的作用，這樣的道理也是你修瑜伽的方便，你也須要明白這件事的，皆說名為作用道理，這樣意思。

云何名為證成道理？謂一切蘊皆是無常，眾緣所生，苦空無我。由三量故如實觀察，謂由至教量故、由現量故、由比量故，由此三量證驗道理。

    「云何名為證成道理？謂一切蘊皆是無常，眾緣所生，苦空無我。由三量故如實觀察：謂由至教量故、由現量故、由比量故，由此三量證驗道理」。這底下說這個「證成道理」，證明這件事成立了，是的，是有這樣道理，那叫「證成道理」。

    「謂一切蘊皆是無常」，什麼道理須要證成呢？「謂一切蘊皆是無常」，色受想行識都是有變化的，它不是不變的。不變名之為常，有變就是無常了。

    因為什麼它會變呢？「眾緣所生」，因為它是很多的因緣才成就這件事。成就這件事，它本身就不真實了，所以它會變。這個眾緣所生，這個緣本身也要變，所以眾緣所生也非變不可。一變了的時候就苦了，人就會感覺到痛苦。

    比如說這個快樂的事情，人不感覺苦。但是快樂的事情要變，若變的時候就苦了，所以稱之為壞苦。這個原來是沒有苦的，但是這個因緣一變就有苦了，所以一變就是無常，無常就是苦。因為苦的關係，就可以知道是空的，不是真實的，它不是真實的。原因啊，我們人的…就是因為執著有我，我要這樣子就這樣子，我要那樣子就那樣子。你說有苦，我可以把它消滅了它，叫它不要有。當然我歡喜這件事，我可以把它拿過來；不歡喜的，把它消滅了它。所以這個人有我的時候，會這樣子安排這件事。但事實上做不到。做不到，就可以知道是沒有我的，所以叫做空。

    這個「執著我」有兩種，就是「即蘊是我」、一個「離蘊」有一個我。即色受想行識是我，這是「即我」；第二個是離開了色受想行識，另外有一個我，這個執著有我，分這麼兩類。

    這個空呢？「即蘊無我」，叫做「空」；「離蘊無我」叫做「無我」，是這樣意思喔。離蘊無我，那叫做「我空」；即蘊無我，叫做「法空」，因為觀察色受想行識都是因緣有的、都是畢竟空的。色受想行識自性空，也是無我；「離開了色受想行識另外有我」這個我也沒有，叫做無我。這樣…可以這樣分別。

    這是說，為什麼一切蘊是無常的呢？因為是眾緣所生，所以是無常。無常的時候我們就會感覺到苦。因為苦，所以感覺到作不得主。苦若來的時候你不受還不行，此是苦逼迫性，你不能排斥的，你排不出去的，那麼就可以知道是無我。無我就是空無我，就是空。

    這樣的事情，在我們不相信佛教的人來說，也能知道世間上是無常。無常的道理能明白多少，但是對於苦的道理不太明白，對於苦的事情不是太明白。世間上為什麼苦？我們一般人不知道，有智慧的人都未必知道，也未必知道是苦。

    譬如說是我們舉出一個道理，在《阿含經》裡面說出個道理來。這《阿含經》應該學。我們學這個大乘經應該學，《阿含經》也應該學。《阿含經》說出個什麼道理呢？佛有一天問諸比丘，說是遠遠的那個樹林子裡面，這個木生所出來那個枝葉，這個葉落下來了，有外邊的人來了把這樹葉子偷走了，把這樹葉子偷走了，你心裡面感覺什麼？問諸比丘，你心裡頭感覺怎麼樣兒？說，我沒有什麼感覺。它偷走就偷走嘛，與我有什麼關係，我好像照常的，一點影響也沒有。佛說，是。如果你的衣服，你的衣、你的缽，或者你住的房子被人家破壞了，你的房子、玻璃窗戶被人破壞了，把你的衣、缽都偷走了，你心裡頭…說這時候不舒服，我心裡面會不舒服。說為什麼呢？為什麼你的衣缽、你的衣食住被人偷、被人盜取了、破壞了，你就會感覺到不舒服。那個樹葉子被偷走了，你為什麼就不感覺什麼呢？說：這個我不懂，我不知道。佛說：就是因為你對樹葉子，遙遠的那些事情，你沒有執著，你不執著，不執著是我我所，所以他偷走了我無所謂。你自己的生命有關係的事情，你執著是我、是我所了，所以他若把你的衣偷走了，你就不行。執我、我所換一句話就叫做愛，說我也是有愛，我所也是有愛，就是有愛的關係。所以這樣說，這個不舒服的感覺就是苦的感覺，這痛苦的感覺從那兒來呢？從愛來的。這個佛…你看佛就是…說世間是苦，無常是苦，從你本身的生活上來開示這件事。

    這件事在《阿含經》你看到這裡，你想一想的確是這麼回事。我的哥哥、我的弟弟若死了，我心裡會痛。我的姊姊、我的妹妹死了，也心裡會痛。別人的哥哥、別人的弟弟死了，我心裡不感覺什麼。因為什麼呢？沒有我、我所，你對他沒有愛的關係。自己的哥哥、弟弟、姊姊、妹妹死了，有愛。有愛就有苦。沒有愛就沒有苦。

    所以是無常啊，我們人世間的人，思想稍微細膩一點的人，也能知道無常的道理，知道多少。但是這苦不一定知道，不一定明白。

    原來是在佛的開示裡面知道，因為什麼是苦？也就是因為是愛。愛為什麼是苦？愛無常了，所以是苦。但是我們人呢，還非要愛不可，所以就是非苦不可了。所以是苦。「眾緣所生，苦、空、無我」。這件事啊，因為無常知道多少啊，可是從無常若變了的時候會生苦，我們還不大明白。所以嚴格的說，無常也不明白，也不明白什麼叫做無常，也還是不明白。

    我現在心裡頭想到梁武帝，梁武帝的確我也認為很了不起，很了不起，能講《大般涅槃經》、能講《摩訶般若波羅密經》，有著作，你看有這麼大的智慧，在佛法裡面，他也是用過功了的人。但是若是作了一個夢，我好像說過，有人把這個土送給他，作夢醒了。醒了向他的大臣講，大臣說：這表示你能統一中國。因為他還是半璧天下，只在金陵做皇帝，北魏這一大片土地還不屬於他，這表示你要統一中國。啊，他的貪心就來了，派他的大兒子蕭明（註：昭明太子蕭統？）要統一中國。大兒子領了四十萬軍，一下子變成俘虜了，都叫北魏俘虜了，還有這種事情。你看學習佛法學到這麼程度，結果是還有這一念貪心。這一念貪心，他從此就開始倒楣了，就是還是不知道苦啊！對這個「苦」字還是不太明白。這個我，要擴大我所，我、我所還要擴大這件事。

    這個佛法的道理不是容易明白，所以要「證成」。為什麼是無常、是苦、是空、是無我呢？要證成，要假藉因緣來證成一下，喔，是苦、是無常。問題在這裡喔。

    「由三量故，如實觀察」，這個證成，怎麼樣證成法呢？有三種量，如實的觀察，這就叫做「證成道理」。

    這個「三量」，怎麼叫做「三量」呢？「謂由至教量故、由現量故、由比量故」，這個「至教量」怎麼講呢？「至」就是極，至者，極也。到了極點了，不能夠再向前進了，到了極點了，叫做「至」。指什麼說的呢？就是這個教法，所說的道理。這個「教」，表示一種道理，達到極圓滿的程度了，叫做「至教」。這個「量」字怎麼講呢？量是「正知」的意思（中正的正，知識的知），正確的知識，可以以之為準的。你合乎它，那就是正確的；你與它不合，不合，那就是不正確的。正確的知識，叫做「量」。這個至教量，當然我們佛教徒，我們尊敬佛，以佛說的教法，名之為「至教量」。佛是極圓滿了的人，大聖人，我們對他是有信心的，可以相信的，他說的道理我們相信，所以叫做「至教量」。那麼這個至教量，佛說了，「一切蘊皆是無常，眾緣所生，苦空無我」，所以我相信。符合至教量，所以這就叫做證量道理（註：應是證成道理。）。由佛說了，所以可以證明這件事，別人說的，別人說的那不一定，佛說的可以，我們可以信賴。所以「由至教量故」，所以相信這個道理，那麼這就叫做「至教量」。

    我們通常說這個「三法印」，就是佛說的這些經，修多羅，佛在世的時候佛說法，佛的弟子都聽到，親在佛前聽佛說法，那麼這些人又是成為聖人了，或者得無生法忍的這些大菩薩，得了阿羅漢的這些聖人，他們本身證悟了真理，又是聽佛說法，所以他會知道這部經是「佛說」的、是「不是佛說」的，他知道。佛滅度以後的佛弟子，我們也沒有看見佛，也沒有聽佛說法，我們怎麼知道這一部經是佛說的、不是佛說的？我們憑什麼可以知道？佛告訴我們，要符合三法印、符合一實相印，那麼就可以相信，這麼樣講。這也就是有至教量，所以我們可以相信，是這樣意思。佛不是說一定像我們一般的，說那一年、那一月、那一天，有什麼東西證明說這一部是佛說的經，是佛說的，佛不這麼說。佛說那一部書裡面和佛說的道理是相契合的，那就是佛說的。佛這麼講，佛這樣講。所以這叫做「至教量」，這樣意思。

    「由現量故、由比量故」，這個就是另一個說法了，這個「現量」怎麼講呢？這個「現」就是現前、出現，出現在眼前，出現在我們心識之前。如果說是，我們現在這個窗戶是玻璃窗，如果是用紙糊的或是一道牆隔住了，牆外面有什麼事情，不現前，我沒看見，就是不現前。那麼中間有障礙，那就是不現前。那不現前的事情，不叫做「現量」。要現前，出現在我們的眼耳鼻舌身意之前、眼耳鼻舌身前五根之前，我們能得到正確的知識，我們從這裡得到正確的知識，那就叫做「現量」。這「現量」的意思就是你沒有…中間當然沒有障礙，你沒有迷亂，沒有分別。

    這個「迷亂」怎麼講呢？這個《因明入正理論》上講，它說出個例子來，譬如在夜間，夜間的時候，有人把像我們在佛前燒的那個香，那香點著了，你在那拿著它，在那兒轉一下，我們旁邊看的人就是有一圈，一圈明，一圈的光明，叫做香…叫做「火輪」，一圈。其實只是一點點的火嘛，並不是一圈，這叫做「迷亂」。我們這個肉眼遲鈍，所以就是看見是一圈。你若認為是一圈，那就是錯了，所以叫做「迷亂」，要把這件不算數，這是一個簡別。

    第二件事呢？要無分別。就是你譬如說我們的眼識看見光的時候，看見光的時候，我們是心裡面說「喔，這是光」，已經不是眼識了。這「光」就是有名字了，這是第六意識才有名字，眼識沒有名字。眼識看見光，只是一個明…眼識在那裡明了一下，但是它沒有說話，眼識是不會說話的。它沒有名字，所以不會說話，這個時候眼識所見的這個光是對的；若第六意識說出來的話，也可能是對、也可能錯，就靠不住了，所以那就不叫做現量。所以「現量」的條件，就是不要分別，不要加以分別，而也沒有一切迷亂的境界，它能夠得到正確的知識，這時候叫做「現量」。

    這個《因明》上說這個「現量」這個事情，用這個「現量」、「比量」，「宗因喻」，用這個同人辯論，辯論道理，也是一種方法。大家討論道理的一個規則，不可以犯錯誤，也是可以喔。但是若是從佛法的觀點來看，那我認為還不能說那就是正確的知識，還不能那麼說。

    我說出個道理你聽喔，剛才說這個「觀待道理」，一切法是因緣所生，都是虛妄不真實。你這種…知道一切法是因緣所生，不真實的這種智慧，要聽佛說法，還要經過一番修行，你才能成就這種智慧。

    譬如說我們這個眼識或者乃至到第六意識，不加分別的時候，你能看見諸法實相嗎？我認為不能！因為你沒成就佛這種無分別智、後得智，你都沒有成就，你那裡面還隱藏著執著的。雖然它沒有說話，沒有分別，沒有分別也不行，那個執著心還在那裡。

    說那個小孩子天真無邪，啊，說他「哎呀，這個天真無邪很清淨」，其實很多的垃圾都隱藏在那裡。小孩子天真可愛，其實不是、不能那麼解釋。他的那一分…那個清淨心裡面很多的污濁都在那裡頭。等他的眼耳鼻舌…，成熟了，很多的東西都出來了，那怎麼能算清淨呢？他的知識是正確的？不能這麼說！

    所以這個《因明》上說這個道理，就是姑妄言之，我認為是姑妄言之。當然這個陳那菩薩也是大智慧人，他對這件事很有研究。當然那個時代，佛法在印度，這個外道很興盛，常是同佛教徒辯論，所以須要立出個規則來，這也是對，也不能說不對。


Tape 5 問答

瑜伽師地論 > 初發論端 > Tape 5 問答

問：師父剛剛您最後一段話，我有？了幾個問題，就是你從那個「現量」裡面，那個「現」現前，也這個同樣是「無分別」，你說我們「觸」的時候要沒有名字，如果一有了想的作用就已經是分別，那麼由這個呢，會產生為第一個問題，如果有了名字、有想就沒有分別，那麼它是不是有「作意」的作用、有「觸」的作用、有「受」的作用呢？那這第一個問題就有第二個問題，你講到說在《因明》還是世間法，那麼如果說這還是世間法，那麼「作意」「觸」和「受」還是世間法。那必須要從智慧相應的「明觸」，才是真的是無分別。

答：對，我的意思是這樣子，一定有「明」相應觸，就是有無分別的般若的智慧，這個時候與識相應的時候，才得到正知、正見、正確的知識。若沒有般若的智慧，說我無分別，你「無分別」也沒有得到正知。我的意思是…

問：那第二問題，那如果正知，和智慧相應的時候，如果有名字，應該也是「現量」？

答：有名字的時候叫做「比量」。

問：我的意思說如果與智慧相應以後，再有「想」的作用，應該也可以算是「現量」。

答：說是「現量」，它可以那樣，因為它在那個《因明》的書上說呢？「無分別」，「現量」是無分別，「比量」是有分別。由「有分別」而得到的正知，叫做「比量」；由「無分別」而得到正知，叫做「現量」。若是我們說是聖人得到「無分別智」，得「無分別智」，那麼從《因明》上的規則上看，那應該是「現量」，可以用「現量」。若…

問：如果我們不依照這個《因明》來講，我們說佛他是從他的正知裡面流出來的教量，那是從他的「現量」裡面出來的「教量」，那其實他的「教量」也是和他「現量」是應該相應的？也可以說是「現量」。

答：是、是。它這個…所以這個《因明論》上，就把這個「至教量」取消了，就只是一個「現量」和「比量」。那麼他就把「至教量」、這個「聖言量」放在「比量」裡頭，它這樣放。

    當然是你說也是對的。因為到佛的境界，「有分別」、「無分別」是統一了的。我們平常的人、或者沒有到佛境界的人、或者是到「第五現前地」之前（初地、二地、三地、四地），「無分別智」現前的時候，這個「有分別的智慧」就不現前，就是「後得智」不現前；「後得智」現前的時候，「無分別智」就不現前，就是不可以同時的，是這樣解釋。

    但是宗喀巴大師他在這個《入中論善顯密意疏》上，他解釋又不同。他的意思到佛…唯有到佛的時候才能這樣子，其餘的人不能。

問：那接著就第四個問題，也是接著就是您最後那個「結語」那裡，因為當初有這麼多的那個哲學思想，所以他為了辯論要有《因明》，那麼這句話就引出我的問題，就是如果我是為了「自修」，而且為了適應現代的那個社會的話，我們未必一定要學的這麼「細微」，對不對？而且現在的細微應該是適應現代社會的細微了。

答：這個事是那樣哦，如果你想行「菩薩道」，你想要行菩薩道。一般的社會上的人呢？我看也不須要「宗因喻」、這個什麼「至教量」、什麼「現量、比量、非量」，也不須要這樣。但是有些社會上，有些學問的人，特別有學問的人，或者他也是懂得《因明》的人，他可能會按照這個這種規則、這個辯論的規則同你講話，也可能這樣子。那你要行菩薩道的人，也應該具足這種知識，也是應該、也是應該的。

    不過這種人，我看還是少數，若是我們在…沒有到第八地的菩薩，就算我們是菩薩了，或者是沒有到第八地，我們還是選擇我們自己重要的事情來做。這個事我們不用學也是可以，就不學這個《因明》也是可以。

    如果你是…不過通常說，這個「資糧位」的菩薩，把資糧準備了非常的圓滿的大菩薩，他的眼耳鼻舌身意和一般人不一樣，這個能力特別強。你就是我們講這個玄奘大師，到印度很多人…連那個法顯法師哦，很多人到了雪山，過那個山的時候都凍死了，但是他們不…他們還是照樣過去了，他那個身體和別人不同。他這個生理和別人不同，那個心理都是特別的，那樣的人學《因明》這件事，不算一回事，他是很容易就懂了，也不算一回事情。記憶力也特別強，而那個智慧也特別高，他就是一看就會懂了，也不算難。那個大福德人就是不同了。

問：請問那個好像在《法華經》，還是裡面有說：「眼根有八百功德，耳根一千二百功德」，這是相當於這個「證成道理」呢？還是作用道理？還是觀待道理？

答：這個都有，它都具足這個道理。具足這個「證成道理」、具足這個「觀待道理」、「作用道理」，它都具足的，「法爾道理」也是具足的。

    我們的這個眼睛，你就是…你若不搖頭的時候，後面你就是看不見，所以它不具足一千二百功德。這個耳不是，你前後左右所有的聲音都能聽見。耳聽聲音的功能，周圍都是無障礙，眼就不行。所以這耳的功德是一千二百，眼的功德只是八百，它缺了四百，這是「現量」上就是這樣子。


Tape 6

瑜伽師地論 > 初發論端 > Tape 6

云何名為證成道理？謂一切蘊皆是無常，眾緣所生，苦空無我。由三量故如實觀察：謂由至教量故、由現量故、由比量故，由此三量證驗道理。

    我們昨天講過四種道理，其中的「觀待道理」是排在第一項，第二項是「作用道理」。

    這個「觀待道理」也就是我們平常…我們常常所說的因緣生法。這個你若在靜坐的時候…這個「瑜伽」其實就是靜坐。在靜坐的時候，你在思惟觀待道理的時候，你會想到這一切觀待的事情都是無常的、是空的、是假的，會想到這裡。

    但是想到第二條道理的時候，「作用道理」，那麼是假的、是空的，但是有作用。這個微妙就是在這裡，它有作用，但是是假的、是空的。你可以來回的觀察，是這樣意思。

    這第三項是「證成道理」，這個思惟「觀待道理」的時候，知道是無常的，因緣生法是無常的，無常所以是苦、是空、是無我的。可是沒有經過思惟、觀察的人，他還是不同意這樣的結論，不同意無常是苦、因緣生法是空的、是無我的。你要為他去說明的、去解釋的，所以又說到這個「證成道理」。就是用至教量、用現量、比量來證明這件事，是苦的、是空的、是無我的，這樣這個道理才能夠成立，這樣意思。

    這個昨天講過了這個「現量」，也講到「比量」。這個「比量」是推、推論，經過推論而得知的，其中也一定有多少「現量」。不然的話，這個「比量」還是不能成立的。

    在《因明入正理論》的書上，舉一個例子，舉個例子說我看遠遠的地方看到冒煙，看到冒煙就知道那個地方起火了。我看見牆那邊露出個角來，那麼可能那下面有牛。就是這個煙，你看見煙、看見角，這是「現量」。由「現量」而推論，才知道是有火、才知道是有牛，是這樣子。知道是無常的，這個原因就是你以前，由你的現量上得知道。這個起火的地方，這火有煙，火和煙是不分離的，你以前的現量的經驗得知道這件事；後來看見煙，喔有煙就是有火。所以這個「比量」由推比而得之，是因為有現量的關係，不過不是全部的，是一部分，是這樣意思。

    「由比量故」，由於推比得到的正確的知識，這也可以證驗這件事是對的，這是一個得到正確知識的一個方法。

    「謂由至教量故、由現量故、由比量故，由此三量證驗道理」，證實你所經驗的這個道理是對的。這個「驗」是自己接觸到的事情，我不是聽人說，自己接觸到的事情，是對的，得到的結論是對的，「證驗道理」。

諸有智者，心正執受，安置成立，謂一切蘊皆無常性、眾緣生性、苦性、空性，及無我性，如是等名證成道理。

    這個「執受」、「諸有智者，心正執受」，這個有智慧的人，他聽你所說的至教量、所說的現量、比量，從這三條道路得到的知識是對的，個智慧的人就會明白了這件事。「心正執受」，他內心裡面就是得到智慧了，生起了一種智慧，就是信受了…堅定的信受了這樣的道理。堅定的信受了這樣的道理，而不會動搖的。就是有反對者說出來種種的不同意的意見，你不動搖，所以叫「執受」。

    「安置成立」，這個「安置成立」呢？或者就說是把這種道理，安置於心，「成立」，建立起來了，或者是這樣說。或者說呢？你成就了正知正見了，你能夠在內心裡面栽培善根，按照這樣的道理去栽培善根去，叫做「安置成立」，或者這樣說也是可以。

    「謂一切蘊皆無常性」，這底下就是說，「心正執受，安置成立」什麼呢？「謂一切蘊皆無常性」，就是我們這個生命…我們的生命體，我們的色受想行識，這個「蘊」，蘊者，聚也，積聚的聚。色是一大聚、受也是一聚，想、行、識都是一聚，就是一大堆。這一切的色受想行識的蘊「皆無常性」，它們都沒有不變的體性，都是有變化的，隨著因緣變化的。這個「眾緣生性」，它是眾多的因緣生起的體性，它的體性是眾緣所生。是「苦性」、是「空性」、是「無我性」，這個我們昨天講過了。

    「如是等名證成道理」。這個說到「無常」，我們最低限度可以有兩個想法。一個是我們現在的生命體，非老病死不可，這是一個想法；第二個呢？第二個想法，我看每一個人都是對於自己的生命不滿意，每一個人都會這樣，都感覺到還是不是那麼好。不那麼好，說它是無常呢？很好！它結束了，我重新創造一個嘛，我重新創造一個生命，不是很好嗎？如果這個生命是固定的了，你不可以變動，不滿意只好忍受著。

    所以說「無常」，這裡面啊，這佛法說什麼都是無常的，好像是很消極，其實這話說得不對，無常裡面有積極性。所以佛教裡面說「無常」，所以佛法裡面重視你自己要常常思惟觀察，不要只是用耳朵聽、用眼睛看，不可以。你還要用心多思惟，你才能夠有很多的妙出來。

    「如是等名證成道理」，其實就是證成這個「觀待道理」、證成這個「作用道理」。

云何名為法爾道理？謂何因緣故，即彼諸蘊，如是種類？諸器世間，如是安布？

    我們若不相信佛法的話，也有可能有這種思想，就是無論什麼事情都是自然的，自然是這樣子，那個法就是那樣子叫做「法爾」。不認為有什麼因緣造成的，不那麼想，就是自然是這樣子，叫做「法爾」。若是我們常常思惟，用第六意識多思惟這種種的因緣，這個「觀待道理、作用道理、證成道理」，常常思惟，思惟就從…就會思惟出來種種的事情出來。知道這是因緣有的，各式各樣的事情都思惟出來。但是有的時候，思惟久了也會另外會出來問題，另外還會引出來問題的。引出來問題，這個佛菩薩的智慧說出來「法爾道理」，來解決你因思惟而引起的這些問題。看這底下解釋。

    「謂何因緣故，即彼諸蘊」，什麼理由，即彼色受想行識諸蘊「如是種類」？而是這樣的種類？這是人的一類，人裡面又有很多的類；天這一類，天也有很多的類別；乃至地獄餓鬼畜生，都有各式各樣的色受想行識的蘊。說是…像人…我們的色受想行識這個身體是這樣子，那個蛇是又一樣，蛇又是一樣；海裡的魚又是一樣。人是在陸地上生活，魚在水裡面生活，這個色受想行識這個蘊各式各樣的差別。人是一類，類，這個大類裡面又有很多種類，各式各樣的情形。什麼因緣，即彼諸蘊如是種類呢？為什麼這樣子呢？你會這樣想，會思惟。

    「諸器世間，如是安布」，這個「器」，譬如說有這個蘋果、橙子，放在一個器裡面盛載著；我們人在這個世界上生存，也是器，這個世界是我們生存的一個器。當然我們人在這個器裡面生存，我們對這個器的彼此間的關係還是很密切的，很密切的。我們說靠天吃飯，其實也靠這個大地…也很厲害的，關係很重要的。那麼這個器，這個器世間，它這樣安布，是這樣子現出來各式各樣的形相，有高山、有平地、還有大海，還有太陽、還有月亮，有白天、有黑天，有的地方物產豐富、有的地方很貧瘠的，各式各樣的情形。何因緣故「諸器世間，如是安布」呢？這樣的陳列呢？

何因緣故，地堅為相、水濕為相、火煖為相、風用輕動以為其相？

    「何因緣故」，地是「堅為相」，地是堅固的。「水濕為相」、火是「煖為相」，為它的體相。「風用輕動以為其相」，為它的體、為它的相狀，什麼原因是這樣子呢？你也會想，會思惟這件事。

何因緣故，諸蘊無常、諸法無我、涅槃寂靜？

    這是聖人的境界了。一切法是無我，什麼因緣是無我的呢？什麼因緣啊，佛菩薩得的涅槃裡面的境界是寂靜的？一切有為法都是生滅變化、是無常的，無常即是動，是動的意思。生滅變化，也可以名之為動。這個無為法、涅槃的境界是無為的，就是沒有這個因緣生法那個動相了，所以對動而說靜，說涅槃是寂靜。

    這個聖人他見到第一義諦以後，他的色受想行識還是在的，這個生命體還是在，但是他這個無分別智出現的時候，和第一義諦相應的時候，就是入於無為的境界去了，那個時候呢？是寂靜的，就沒有這個有為法這個動盪的這些事情，所以涅槃是寂靜。

    可是我們若常常思惟就會想，為什麼涅槃是寂靜的？又會這麼樣想。由有我而無我，到了無我的時候又會想，為什麼是無我？又會這樣想。

    我們觀察一切有為法是因緣所生，所以會變化，不是常，而是無常。可是承認了無常以後又會想，為什麼是無常呢？它是常不可以嗎？就會各式各樣的想法。

何因緣故，色變壞相、受領納相、想等了相、行造作相、識了別相？

    「何因緣故，色變壞相」，我們年輕人的時候，假設沒有相信佛法、沒有學習佛法，這個壯年人，社會上這個活動力在強的時候，好像前面有很多、很多的如意的事情等著我，那個衝勁很強的時候，從來不想世間上都是變化無常的，不想這件事，不想。但是若是學習了佛法以後呢？那就，喔，是無常的，又會…就是改變了這種想法。可是承認了無常以後，又會想為什麼它會變壞呢？不變壞不可以嗎？也會這樣想啊，「何因緣故，色」是「變壞相」。

    「受領納相」，受是領納相。這個心、我們這個分別心與一切境界接觸的時候，心裡面就會接受，是一種感覺，去接受它。我們平常的人，我們的日常生活裡面，我們如意的事情我們接受，滿我意的事情我接受；不滿意的事情，我拒絕，不接受。我們平常是…我們的心情是這樣的態度，但事實上，我們不是這樣。就是如意的接受，不如意的也是接受的，也是接受。怎麼知道不如意的事情你也接受呢？你常想一想就會知道。

    譬如說是我們不高興的事情，或者是自己的行為、思想引發出來的；或者是自己還不知道，由第三者、或者第四者展轉的傳過來，啊，有什麼、什麼事情，某某人怎麼、怎麼打主意，怎麼、怎麼的、怎麼對你有傷害呢，你一聽見了的時候，你就忿怒了。啊，你就想出來怎麼、怎麼樣報復，於是乎很多的苦惱的事情都出現了。從這一段經驗上看，人就是不如意的事情也接受，也是接受。

    那麼呢，我也不願意接受這個事情，怎麼能說我接受了呢？我們平常的人可能心粗一點，我不知道這件事我就接受了；但是有些人思想是很細、很周密的，他會想很久、很久，事情怎麼、怎麼安排，但是這種人他也一樣是接受這種事情。因為你接受了一次可能自己還不覺悟，接受了兩次或者還不覺悟，接受第三次應該覺悟了，但是人還是不覺悟。怎麼知道呢？你接受了這種事情的時候，就會出現很多很多的苦惱的事情。假設你若說是不接受的時候，我知道是很苦惱，但是我不知道怎麼樣不接受！怎麼樣才能不接受呢？我們學習了《攝大乘論》以後，就應該知道這件事，就是不分別就不接受。你不要分別這個事情，就沒有事。

    這是很明顯的一件事，譬如說現在這屋子裡面有大的白蓮花，或者紅蓮花，或者青黃赤白各式各樣的蓮花；或者是一個高山，高山、流水、大蓮花，很多的各式各樣的好看的花。你遇見這種境界的時候，你心裡面平靜、歡喜、喜悅，自然是這樣子。若是遇見那個毒蛇、惡獸、老虎這些東西，你心裡面是什麼樣子？心裡不平靜。但是若是沒有…這個老虎已經過去了，這些不如意的境界過去了，你心裡面不分別的時候，心裡就平靜。從這樣的經驗上看，所有的不如意的事情，你發覺了，你趕快停下來不要想，不要分別。啊，我對這個人非常的好，但是他一點良心沒有，對我種種的傷害，你愈想就愈苦惱，那就叫做接受。不如意的事情你也接受；你若不想，不想，什麼事情沒有，沒有這個苦惱。

    所以這個受是領納相，如意的事情你接受，苦惱的事情你也是接受，你不能夠「一切法不受，得阿羅漢」，你不能。但是我們不是阿羅漢，沒有那樣道力，你也可以調一調，調轉一下，不分別這件事。不分別這件事就沒有事，所以也可以不受。

    但是另外有一個原因，你不受你也得受，什麼？是自己的業力，你前生造了罪，造了罪，你現在要得果報，得果報，就叫做「受」。這果報來了，你不受也得受，你不能不受。說是別人傳來的話，說怎麼、怎麼的…，我可以不想，但是你身體上有病了，你不受，你不受也得受。

    可是若是修學聖道成功了的人，也能不受。我這身體裡有病，他也能不受，因為什麼呢？因為他時常修止觀，觀一切法空，觀一切法是無常、是無我的，觀一切法空，那個心住在畢竟空那裡了。這個色受想行識上的問題，他就不感覺，不感覺這件事，他就不苦，就沒有苦受，就能不受。所以修學聖道的人，能有這樣的好處。就是沒有入無餘涅槃之前，你得到涅槃了，就是有這種好處，就能不受。但是表面上你得那個病還是在的，那個老、病還是在的。但是在他內心裡面的修行，他是不受這件事的苦惱的，他能不受。可是你沒有這個修行，那不行，你不受也得受。

    所以，色是變壞相，受是領納相。「何因緣故」，色是變壞相、受是領納相？我們有的時候你多思惟有好處，但是有的時候也會出現一個問題，就是從無始以來，人就是這樣，為什麼不從無始以來人不這樣子呢？就會要這樣想，這樣想你沒有辦法回答，你怎麼回答這個問題？所以這個地方給你回答了。

    「想等了相」，這個色、受、想，這個「想」這個蘊，是「等了相」，這個「等」是普遍的意思，普遍的去明了、去思惟觀察，所以就叫做「想」是「等了相」。普遍的去觀察、去認識它是怎麼一回事，是什麼道理，叫做「等了相」。

    「行造作相」，這個色受想行這個「行」，是造作的意思，就是有了行動。這個「造作相」，當然我們會想到身體表現出來的行動、或者口發出來語言，這就叫做「行」。但是主要是心行，是內心裡面的動，叫做「行」。

    這個我們發出來語言、發出來行動，是心發出來的，不然的話身不會動、口也不會說話的，是由心發出來的，所以這個行是你的心的，你內心的動。「不是風動、不是旛動，仁者心動」，這句話是對的，是「仁者心動」。這個心動，在這裡說這個「行」是造作相的意思，是有目的的發出來的動，那叫做「行」。

    人好像是習慣了，不是有固定的目的也會動，也會動，那個不是屬於行蘊的，不屬於行蘊喔。可以包括在行蘊裡面，但是那個義不夠…不具足。

    「識了別相」，這個「識」，眼識乃至意識，他是「了別相」，就是對於一切法有個明了性，叫「了別相」。

    而其實這個受、想、行都是由心發出來的作用，由心發出來作用，不是離開了心有受想行的。心接觸一切法的時候，有受的作用、有想的作用、有行的作用，是這樣意思，是這樣分別。它是王，那個受、想、行是臣，王和臣的不同，就是這樣說喔。

由彼諸法本性應爾、自性應爾、法性應爾，即此法爾說名道理，瑜伽方便。

    「由彼諸法本性應爾、自性應爾、法性應爾」，前面都是問。「何因緣故，地水火風是堅濕暖動？何因緣故，諸蘊是無常、諸法無我、涅槃寂靜？何因緣故，色是變壞相、受是領納相、想是等了相、行是造作相、識是了別相？」這是問，這底下回答了。「由彼諸法本性應爾」，就是由於這一切法，它本性就是這樣子，它本來就是這樣子，從無始以來就是這樣子。這個「本」就是根本，根本就是過去。過去，就是從無始以來就是這樣子。就是地是堅相、水是濕相、火是暖相、風是動相，從本以來就是這樣子。這「本性」是說過去；「自性應爾」是說現在，從本以來就是這樣子，現在它的體性還是這樣子。「法性應爾」，就是未來的，將來的地水火風也還是這樣子，也還是這樣子啊。將來也還是諸蘊無常、諸法無我、涅槃寂靜，將來也還是色變壞相、受領納相、乃至識是了別相，「法性」就是這樣子。

    「即此法爾說名道理」，這就是道理，就是這樣子喔。

    「瑜伽方便」，也是你學習瑜伽的一個方便，也就是這樣意思。

或即如是、或異如是、或非如是，一切皆以法爾為依，一切皆歸法爾道理，令心安住、令心曉了。如是名為法爾道理。

    「或即如是、或異如是、或非如是，一切皆以法爾為依」。「或即如是」，就是前面，前面說的這些事情，是這樣子，或者是不同意，另外有個樣子，叫「異如是」，另外的樣子。「或非如是」，「即如是」、「異如是」都沒有，或者是這樣子。「一切皆以法爾為依」，就是這樣子，都是以法爾為依止的，就是都是法爾。

    這裡面啊，譬如說我們人，頭上沒有角，但是有的地方有的人頭上有個角，就是和我們不同，「或即如是、或異如是」，是這種情形，不同的，各式各樣的，各式各樣的情形。

    現在今天的世界，看那個蛇是這樣子，看那個鳥是這樣子，看那個人是這樣子，但是若是另外的不同的世界，又有不同的情形，所以「或即如是、或異如是、或非如是」，是這樣子。

    譬如說我們這個世界上的人，在太陽下有影；但是阿彌陀佛國的人不是，你在光明下沒有影，就是各式各樣的差別境界，不是一樣的。

    說是我們人在地面上走，徒步走，人的生活是這樣子；那天上的人，和我們不同，天上的人他會天空裡走，有各式各樣的情形。「或即如是、或異如是、或非如是」，總而言之，「一切皆以法爾為依」，自然是這樣子。

    這個經論上、佛經上常說，這個諸天來見佛，聽佛說法。聽佛說法，這個法會一結束了，諸天就走了，但是走不遠，忽然間就不見了，那是什麼原因呢？走得太快，他那種速度特別的快，所以就是我們的肉眼遲鈍，一下子不見了；若是天眼那還是不同了。所以各式各樣不同的情形，這「一切皆以法爾為依」。「一切皆歸法爾道理」，這些事情就是自然是這樣子。

    「令心安住、令心曉了，如是名為法爾道理」。所以我們佛法裡面，是重視聞思修，重視這個思惟，重視思惟，但是到有些地方，你不可以思惟的。你就到此為止，你不能思惟的，你就這樣安住下來好了。因為你思惟、思惟啊，到思惟不過去，可能令你發狂了，都可能的，所以「令心安住、令心曉了」，佛菩薩開示我們這個法爾道理，教你明白這件事，你就是不要再思惟這件事，「如是名為法爾道理」。「法爾」再換一句話就是「自然」的意思，自然是這樣子。

如是名為依四道理，觀察諸蘊相應言教。

    這是前面這一大段，這個是…這個修瑜伽的人、修止觀的人，你要根據這四種道理去觀察色受想行識諸蘊，相應的言教，就是佛說的觀察諸蘊的相應的言教，你要這樣子去思惟去。

    （這個小一點字的這上面，我們從第四行開始）

此境瑜伽，雖通一切，然諸經論就相隨機，種種異說，或說觀待等四種道理，

    這叫做「境瑜伽」。「境瑜伽」就是…這看出來呢，主要還是以色受想行識為所緣境去觀察。所以初開始修止觀的人，你要尊重佛的智慧，佛怎麼說你就怎麼觀察，你不要自己另外想出個方法來，你不要這樣。你成功了以後，你可以無窮無盡的變化，但是它能夠…還是能符合佛的本意的。我們若初開始，你不尊重佛的這個相應言教，你自己去獨出心裁，那這是不對的。所以「或說觀待等四種道理」，為境瑜伽，叫做「境瑜伽」。

如是乃至說蘊界處緣起諦等，皆名瑜伽。總具四性，順四法故。

    「如是乃至說蘊界處緣起諦等，皆名瑜伽」，像這種四種道理，「如是」就指四種道理，如是四種道理可以作為「境瑜伽」，乃至到說這個「蘊界處」，乃至又說到五蘊、說到十八界、說十二處、說十二緣起、說這個四諦（苦集滅道四諦）、乃至六波羅密、乃至一切法。「皆名瑜伽」，都可以稱之為這個瑜伽的、稱之為相應的。因為你用佛法的智慧去觀察的時候，它都是相應的，沒有衝突矛盾的。這個「相應」的意思，就是不衝突，能夠隨順，沒有矛盾，叫做「相應」。

    「總具四性，順四法故」，因為這一切法都具足這四種體性，都具足這四種道理，也都是隨順這四種法。謂一切境無顛倒性，無顛倒性是一法、不相違性、相隨順性、趣究竟性，都具足這四法，所以都是「相應」的。

    這前面主要就是說這個境瑜伽，這底下說「行瑜伽者」

行瑜伽者：謂一切行，更相順故、稱正理故、順正教故、趣正果故，說名瑜伽。

    「謂一切行，更相順故」，這個「行」就是走路，一步一步的向前走，叫做「行」。我們佛教徒在佛法裡面，隨順佛的教導去修行去，也就像走路一樣，一步一步的向無上菩提那裡去，向大般涅槃那裡去，所以叫做「行」。若是你不修行了，就停下來了，就不向前進了。這個行啊，「謂一切行，更相順故」，念更ㄍㄥ，「更相順故、稱正理故、順正教故、趣正果故，說名瑜伽」，現在是說這個行叫做瑜伽，行怎麼叫做瑜伽呢？

    「謂一切行」，佛法裡面所說的一切的修行法門，都包括在內，「更相順故」，此法門、彼法門、彼彼法門，互相都是隨順的。

    譬如我們坐禪，坐禪和念佛法門，是互相隨順的，沒有衝突。因為你常常靜坐，你心就是寂靜，不顛倒。不顛倒啊，一個寂靜就不顛倒，一個修止觀，修觀啊，令你有智慧，也是不顛倒。那麼心不顛倒，你臨命終的時候，就是信、願、行現起，你念阿彌陀佛，那麼阿彌陀佛放光接引，就是往生阿彌陀國了嘛！所以坐禪，禪和淨土法門不相違背，不相違背的，也是互相隨順的。說我讀經、我去拜佛，我沒有靜坐，但是讀經、拜佛，與靜坐、與念佛法門，一切都是隨順的，沒有衝突。

    一切的法門都是「更相順故」，我也隨順你，你也隨順我，沒有衝突的。說我不念佛，我念咒，念咒與念佛也是一致的、與坐禪也是一致的，也沒有衝突，也是一樣的。所以一切的法門，「更相順故」，所以叫做「瑜伽」。

    「稱正理故」，所有的修行的法門，都和那個第一義諦是相稱的，沒有衝突。因為佛說這麼多的法門，目的就是念佛法門也好，你是禪也好、你念佛名也好，你念經也好、拜佛也好，佛說這麼多法門，都是向於第一義諦，不是停留在惑業苦那裡。這個和凡夫境界不同，凡夫境界互相障礙，這些種種的事情，也可能有不障礙的，但是啊總是有問題；佛說的法門不是，這是無障礙境界，「更相順故、稱正理故」。

    「順正教故」，你種種的修行都是隨順佛教，都是佛所教導的，所以與佛的教也是相隨順而沒有衝突的。

    「趣正果故」，所有的修行都是向無上菩提那裡、向大般涅槃那裡進趣，進趣到大般涅槃那裡去，叫做「趣正果故」，與果也是相應的。那麼，所以行就是瑜伽，行是相應的，「說明瑜伽」。

此行瑜伽，雖通諸行，然諸經論就相隨機，種種異說，或說正修諸行，說名瑜伽；或說三十七菩提分法，說名瑜伽；或說奢摩他、毗缽舍那平等運道，說名瑜伽。

    這底下再指出來究竟這「行瑜伽」指什麼說的呢？這底下說「此行瑜伽」雖然是通於一切的修行法門，可是在一切的經論裡面，或者佛說的經、或者佛弟子造的論。「就相隨機」，這個經裡面、論裡面，就法、就法相來說、就眾生的根性來說，所以會說出來種種不同的修行法門，「種種異說」。其中說得什麼呢？「或說正修諸行」就叫做「瑜伽」，這還是通說。

    底下，「或說三十七菩提分法，說名瑜伽」，四念處、四正勤、四如意足（三、四，一十二）、五根、五力、七覺支、八正道，合起來三十七菩提分法。這個「分」者，因也，「菩提」是果，這三十七種法門是三乘菩提的因。這個「菩提」通於聲聞乘、辟支佛乘、一佛乘，都叫做「菩提」。說三十七菩提分法，說明叫做瑜伽。三十七菩提分法，或者簡單說就是四念處。修這四念處，就叫做行瑜伽。

    「或說奢摩他、毗缽舍那平等運道，說名瑜伽」，「奢摩他」翻個止，「毗缽舍那」翻個觀。這個止觀「平等運道」。

    「平等運道」呢，這可要有修行的人才能平等運道。我們初開始學習的人不能「平等」。就是我們修止的時候，就不能修觀。止有的時候修得好、有的時候修得不好，就是不穩定；修觀也是，有的時候觀得也是很好，有時候不能觀，總是不合適。等到止修成功了，觀還沒成功；或者觀修得不錯，這止還沒好，修得不好。

    譬如說這個初果聖人、這個二果聖人，他們已經不是凡夫了，是聖人了，已經斷惑證真了，但是這止還沒成功，止還沒修成功。他就是得到了欲界定、未到地定，還沒有得到禪，色界四禪還沒成就；或者是已經得到未到地定了；或者未到地定沒得到，只得到了欲界定。所以他的止還沒有成功，還不圓滿。所以這個初一段的修行人，只是觀修得還不錯，止還沒成功。有的人止成功了，他雖然是凡夫，得到四禪八定了，那他止修得不錯，但是沒有觀，沒有修四念處觀，就是不平等。

    現在說是要「平等運道」，止也修成功了、觀也修成功了，就是止裡面也有觀、觀裡面也有止，因為止而得到輕安樂、因觀而得到輕安樂，這時候止觀雙運，止觀能夠雙運，這個時候叫做「平等運道」。就是他在修觀的時候，他還是止，心裡面還有止的功夫，那麼就是止觀雙運。我們止觀沒成就的人，你修止假設能相應一點，等到修觀的時候這個止的功夫就退，退下來，就不行；若止成功的人不是，他不退。

    這個地方有什麼分別呢？譬如說你得到欲界定、得到未到地定，本來也是不錯了，但是你的耳識還在動，有什麼聲音會聽見，你還在動。但是他有了定的時候，聽見是聽見了，他還是在未到地定裡面。

    若是得了初禪（應該是二禪）以後不是了，你有聲音他聽不見，聽不見，你拿引磬去開靜，不可以，就無效了，你拿引磬不可以開…令他出定的，他若自己要出定，可以出定；他若不出定，你就打雷他也不出定，這是不可以的。

    所以那個時候，得到禪以後，在禪裡面修觀呢？這時候這個禪不失掉，你心裡面去思惟一切法畢竟空、唯心所現，這個禪還在，所以止觀雙運。若是這個未到地定以下的定，你若思惟諸法皆空，思惟…不管是【唯識觀】、是【性空觀】、是【一心三觀】，是怎麼觀…，你心一動，這個定就退失，不能說止觀雙運。所以現在這裡面說「奢摩他毗缽舍那平等運道」，叫做「瑜伽」，這境界就高了，這程度很高了。

如是乃至復說菩薩所有殊勝慧悲，平等雙轉，名為瑜伽。具上所說四種義故。

    「如是乃至復說菩薩所有殊勝慧悲，平等雙轉，名為瑜伽」，前面說三十七菩提分法叫做瑜伽、止觀雙運叫做瑜伽。乃至到菩薩所有的殊勝的智慧、殊勝的慈悲心，那叫做平等運道，那個時候就是要到第八地菩薩，第八地菩薩。

    不過若照這個我們漢文的佛教來說，要到第五地，不一定到第八地，第五地。第五地是難勝地，初歡喜地、二離垢地、三發光地、四焰慧地、五難勝地。到難勝地以後，那個殊勝慧悲才能夠平等雙運。就是他那無漏的無分別的智慧和大悲心。這個大悲心去廣度眾生，是後得智；那個殊勝的智慧是無分別智。無分別智和有分別智平等雙運，要到第五難勝地以上才能做到。

    不過我那一天說過，若宗喀巴大師的意思，要佛才可以，其他的人還做不到，這是說法有點不同喔。「說明瑜伽」…「平等雙運，名為瑜伽」。

    這樣說法呢，以三十七菩提分法說明瑜伽，這應該是初發心的時候。初發心的時候，以四念處為瑜伽，修學止觀。到止觀雙運那就是進了一大步了，程度很高了的境界。那麼，到最後，菩薩的殊勝慧悲，平等雙運，是更高一層的境界。

    「具上所說四種義故」，因為什麼三十七道品和止觀雙運、菩薩的殊勝慧悲，名之為「瑜伽」呢？因為具足前面說的那四種義故，都是…彼此都是相應的，「謂一切行，更相順故、稱正理故、順正教故、趣正果故」，，所以名之為瑜伽，這樣意思。

果瑜伽者：謂一切果更相順故、合正理故、順正教故、稱正因故，說名瑜伽。

    「果瑜伽者」，前面說這個「境瑜伽」，說這個行瑜伽，現在說這個果瑜伽。「謂一切果更相順故、合正理故、順正教故、稱正因故，說名瑜伽」，這個「果瑜伽」，就是修學聖道的人有成就了，得到了果，得到了一個結果了，那叫做「果瑜伽」。【小乘】當然就是初果、二果、三果、四果，或者三明六通的這些事情。【大乘】佛法就是十地菩薩他所得的聖道，乃至到佛的境界，十力、四無所畏、十八不共，無量無邊的這些功德，都名之為果。

    這些果法呢，「更相順故」，彼此也都是相隨順的，而不是相衝突的。說是我念阿彌陀佛求生阿彌陀佛國去，但是我念阿彌陀佛念得不相應，我念藥師佛。你若念藥師佛，《藥師經》上說，你念藥師佛的時候，你願生阿彌陀佛國也是可以，臨命終的時候，藥師佛派八大菩薩送你到阿彌陀佛國去。這可見這果是相應，也是彼此相應，沒有矛盾的，是這樣子。所以叫做，果彼此是相應的，「更相順故」。果當然是合正理，你得到無分別智，和第一義諦是相應的。也是隨順佛的正教的。

    「稱正因故」，你得到的果，和你當初修的因也是相應的，也是相合的。如果不相合，這個因不能得果了，不能得果，那是白辛苦了嘛，「說明瑜伽」。

此果瑜伽，雖通諸果，然諸經論就相隨機，種種異說：或有處說力無畏等不共佛法，說名瑜伽。

    佛的智力，這個「力」是佛的智慧力量，一共有十種，有十種智力。這個「無畏」有四種，四種無所畏。「等」，還有「不共佛法」，有十八種不共佛法，不共於聲聞、緣覺二乘人的佛法，也是佛的功德。這是佛的果，佛所成就的果。這些果也名之為瑜伽。

如是乃至或說有為、無為功德，皆名瑜伽。具上義故。

    前面說佛的力無畏等十八不共法，這都是屬於有為，乃至到或說有為的功德，和無為的功德。「無為的功德」，你斷諸煩惱的戲論，與第一義諦相應，那叫做無為的功德，都叫做瑜伽。因為都具足前面的四種義，所以名之為「瑜伽」了。


Tape 6 問答

瑜伽師地論 > 初發論端 > Tape 6 問答

問：昨天的談到，這個你提到「即蘊無我」，是「空」；「離蘊無我」是「無我」，是一個（人空）「我空」、一個「法空」，還有它的原因何在，請師父詳細的再闡釋一下。

答：「離蘊無我」，是「人空」；「即蘊無我」，是「法空」。

    這個「離蘊無我」這是約對治方面說的，在所對治那方面就是我們的…執著心認為色受想行識這五個法、五個蘊之外，另外有一個…有一種「理性」，是常恒住不變易、有主宰的、有主宰性，這個是「我」。就是…所以這個五蘊這邊加上一個，就是「色受想行識、我」是六個。我們如果這樣執著的話呢？就是在蘊以外有一個我的體性。「色」是這樣的體性、「受」是這樣的體性、「想、行、識」是這樣的體性，另外一個還有一個有體性的我，還有一個我。這樣子就是呢，蘊以外有一個我，我們若這樣執著的話呢？佛就說蘊以外沒有我。如果有一個我呢？佛就說「色受想行識、我」，應該這樣說才符合事實。佛沒有這樣說，就是表示蘊外沒有我。這個蘊外這個我啊，這個我在什麼地方？也還是在這蘊這裡，在這蘊內的。

    所以這個如果說是你執著這個「我」若是大，這個蘊就在我的體性裡面。若執著這個蘊是很大，「我」是很小，這個我是在蘊裡面，但是它自己在它自己的體性的。不管說是蘊大或者是我大，都是蘊以外另外有一個我。那麼修「無我觀」的時候，就是觀察只是色受想行識，另外沒有我，另外沒有我的。

    這個《瑜伽師地論》後面有講、《大智度論》裡面也有講。如果這個「我」是在身體裡面，「我」是常恒住不變易，有主宰性的，那這樣子講呢？這個「我」在身體裡面的話，這個身體苦惱的時候，這個「我」苦不苦？「我」苦不苦？說「我」也苦，苦就是變了。你若感覺苦，這個「我」就是受變化了。「我」原來是不苦的，現在有苦惱的事情來了，「我」苦了，「我」就受到…就是有變化。那就和原來的常恒住不變易有衝突，那個「我」就是無常的了。若說是這個「我」在身體裡面住，「我」是不受影響的，這個身體苦了，「我」是不苦，那你感覺一下，你苦不苦。所以這樣子呢？就是表示這個「我」是不存在的，「我」是不存在的。

    這說這個「離蘊無我」，其實這兩種空觀、兩種「無我觀」都應該修。說另外沒有「我」，只是這個身體就是「我」，色受想行識就是我。

    不過執著色是我，這種執著的人，可能是一般的粗心。因為這個身體有時候胖、有時候瘦了，但是在「我」上呢？好像沒有這種感覺。這個我胖了，沒有這種感覺。所以說色受想行識，多數執著這個「識」是「我」，「色受想行」是「我」的住所。這個色是「我」的住所，而不是「我」，像這個房子是我的住處，房子並不是我。

    說這個色、這個身體是「我」的住處，是這樣執著。這個「受」呢？是我和一切法的時候接觸的感覺，這樣子。這個「想」呢？就是我接觸一切法的時候，我要認識一切法、認識一切法是怎麼回事情？我可以說話，這都屬於想。我採取了行動，是這樣子，它們是我發起的…色受想行識發起的作用。另外有一個我的體性，是識，這麼執著。

    這麼執著呢？但是觀察沒有「我」，只是識而已啊，這個識又名之為「我」而已。而不是離開了識，有「我」的體性，應該是這樣子，那就是無我了，只是色受想行識，另外沒有我。所有的作用，就是色受想行識，另外沒有我。這是破離開了色受想行識，另外有我的執著。

    如果說，好！「我」另外沒有「我」，只是色受想行識就是「我」，識就是「我」。識就是我，是觀察色受想行識五蘊都是因緣有的，都是畢竟空的，畢竟空那有我可得，色受想行識都不可得了，所以我也不可得。

    說「即蘊無我」是「法空」；「離蘊無我」是「我空」。「離蘊無我」，就是「人無我」；「即蘊無我」就是「法無我」。

問：這個「離蘊是我」和我們佛教裡頭的【真常唯心派】他們的（師父笑…）等於是印度教是我們佛教給他們…

答：這個這樣子，若是用這樣子，這個剛才說這個「無我」，這是在【般若】、【中觀】這一部分的說法，是這樣講。若說是【真常唯心論】，那就是不同了。這【真常唯心論】修無我觀是很困難的、是很困難，是不容易，不能那麼修。只是修空觀可以，修無我觀是很困難的。因為這樣子，修【真常唯心論】呢？一切色受想行識的有為法都是空的，空而不空是【真常】、【真常唯心】。所以這個…【真常唯心】因為色受想行識這個識，在有為法裡面如果空了，那麼這個人是木頭了。所以《起信論》上非要加上一句，就是這個【真常唯心】這個「真如上有大智慧光明義」。在這個真如的體性上，有大智慧光明。所以把這有為法空了的時候，那個真常的真如上，有寂而常照的大智慧，這樣子就是圓滿了。但是和這【中觀】、【般若】這個體系就是不合，就不一樣了。但是我們中國傳統的佛教呢？是這樣子的思想，是【真常唯心】，是這樣子。所以修無我觀很困難，修空觀可以。

問：這個假設【真常】有「我」，似乎是唱高調（？），因為不能夠拒絕這是經論的時候，大家是沒有資格去談這個…

答：阿彌陀佛，這話是那樣，佛教傳到中國來呢，最盛的時候是南北朝，那個時候《楞伽經》…《般若經》鳩摩羅什法師翻譯的，還是很盛行，《楞伽經》以後是宋，《般若經》是晉朝的時候就來了、晉前就來，漢朝的時候好像就來了。【淨土法門】和在中國佛教史是最早，等到這【真常唯心】，它是後來，後來來到中國來，來到中國來。《楞伽經》是更晚，《楞伽經》是唐中宗，神宗元年來，就是這樣記載了，這時候來。《起信論》稍早一點，說是真諦三藏翻譯，也有人說是不是的，中國人造的哦。在南北朝的時代呢？【般若】法門很盛行、《般若》、《中觀》很盛行。這時候還沒有《楞嚴經》，但是《起信論》來了，來了似乎是學習《起信論》的人也是有，就是【地論宗】的人，也是有。

    等到了唐朝、隋…晉宋齊梁、陳隋之間，這時候【天台宗】起來了，【天台宗】智者大師我看也是【真常唯心論】，也是這樣子。就是這麼多的法門裡面，天台智者大師是選了這個法門了，因為智者大師對《涅槃經》特別的有心得，有心得的。那麼中國佛教，智者大師出現以前呢？中國佛教似乎這個思想還不穩定，一會那樣子，一會子那樣子。智者大師判教以後，中國佛教就是穩下來，思想就是這樣子。

    【華嚴宗】起來呢？在我來看，其根本的思想還是和【天台宗】一樣，小小的有一點分別，實在也沒有大的分別。

    到了唐朝以後，唐朝初年，這個《中觀》、《般若》的，還是有力量的，還是有。等到後來唐玄奘三藏回來，【唯識宗】起來，其它的學派都是…【天台宗】也好、這個【三論宗】也好，都是低下了一點。【天台宗】就是局限在江浙一帶，那其他的地方都是【唯識宗】的天下和【華嚴宗】的天下。【禪宗】，後來的人說【禪宗】是興盛，若我來看，都是因為教興盛，所以禪興盛；教若是衰微了，禪就完了，我的看法是這樣子。

    那麼後，就是這樣子，一直是【真常唯心論】是中國佛教的主要的…主流，所謂叫做主流。就是近代、民國初年，楊仁山居士從日本取回來《中觀論疏》、取回來《成唯識論述記》這些參考，那麼這個【中觀學派】、【唯識學派】，又逐漸、逐漸的起來。等到近二、三十年來，印順老法師真是中國佛教，真是一個大的…就是平流中忽然間有大浪起來了，就是提倡《中觀》，提倡《阿含經》。我認為還要繼續的興盛起來。其他的【真常唯心論】受到了印順老法師這個思想的衝擊，會漸漸的會低下來，你從現在看啊，是凡老一派這個【真常唯心論】這一派思想的人，我認為…已經出現的、沒出現不知道，已經出現的這些人，沒有發言權，我們用現在的話來說，沒有發言權，沒有。屬於這一派思想的人，小小的有一點思想，你不敢同印順老法師比，你不敢、不敢，是這樣子。所以這樣子下去，剛才也可能有大福德、大智慧人出來，那就不知道。

    但是我看將來中國的佛教，錫蘭的佛教，我們中國派到錫蘭去學習佛法的人、派到日本學習佛法的人，加上【南傳佛教】到了台灣，把【南傳】的藏經翻成漢文。這樣子蘊釀起來的時候，我看【南傳佛教】到中國來的人，也對中國的【真常唯心論】有威脅，也有威脅。這個印順老法師【中觀】的思想也直接的在衝擊，所以【真常唯心】能起來，在今天來看還沒有看見有一個人有這種大智慧，還沒看到。這是佛教的這個…從佛教史和現在佛教的情況來說這件事。

    另外一個想法呢？【真常唯心論】也有些功德的地方，有它的優點，有些功德地方，但是也有一點…我等於說它不對，它有些…它有一些不足的地方，什麼不足的地方？我們若是學習「無我觀」的話，你學習《中觀》的思想、學習《阿含經》、學習…我們還是說這兩部分的佛法，學習《阿含經》的佛法、學習《中觀》這一部分的佛法，你若這樣能修「無我觀」，人與人之間容易合，不嫉妒障礙。你有大成就，我發歡喜心，隨喜功德，不嫉妒障礙。因為他修「無我觀」的時候，他的心一切的事情沒有衝突，沒有我可得。每一個都是無我，彼此之間都是和合無我的，彼此都是合的，沒有衝突。如果你修【真常唯心論】，修「無我觀」修不來。

    你說是沒有資格談這個【真常】是無我的，沒有這個資格，但是事實上你在…你用功修行的時候，【真常】修…這個【真常唯心論】的學者只好念佛，只好念阿彌陀佛求生淨士，修無我觀修不來，因為思想上有衝突。有、沒有資格去談論這個問題？我們先放在那裡，就從事實上修行上看，只好我念一念《金剛經》、我念一念《法華經》，然後我念阿彌陀佛求生淨士，這就是修行了，修「無我觀」修不來。修「無我觀」修不來呢，結果呢？這個我執還在那裡，我執、法執都在那裡，不能破，降伏都不…都有困難。你我執在那裡的時候，人與人之間的關係會怎麼樣？

    人與人之間的關係，如果是地位高了的人，不過這是按今天來說，我看修養都不是太好，隨時就會說出一句話攻擊別人，會攻擊別人。用貪瞋癡攻擊別人。那麼人就會不合。人不合，佛法就衰微了、就衰微。你若修這個「無我觀」能成功的話，他不會，他這個嫉妒障礙這個的心就會停下來，隨喜別人的功德，那麼佛法就是容易興盛。

    不要說大的佛教、大的佛殿（？），就是一個寺院裡面，一個師父收幾個徒弟，假設你不修無我觀，一樣的嫉妒障礙。一樣的，沒有什麼分別，他就不合。一個老法師在的時候，有可能還算是大家在一起，有可能都不一定。等到老法師死了，就是四分五裂，就是不能合，就是各自發展了，不能合，都是這樣子，就是因為這個我執還在，我執還在。假設你能無我的話，不要緊，我的師弟有道德，有種種優越的條件，他可以擔當重任，好，我支持我的師弟，我不是打倒你，敲你的牆腳，破壞你，不、不…，不做這種事，他自然是合的，自然是這樣子，這是不同。

    就是你，你們初來佛教的人當然可能還不知道這件事，但是你若是學習佛法久了，不用說，自然會知道，知道這件事，這樣子。在家的在社會上，社會上的人做生意，好像「商場如戰場」，我倒是沒有這種經驗。但是你告訴我「商場」，「商場如戰場」，我就明白了。什麼原因呢？就是我執，就是這樣子。

    你看中國歷史，什麼叫做父母兄弟？沒有這回事情，那有誰是我父親，沒有這回事情。我若有機會，打倒一切人我做皇帝。我父親一樣的，也是把他搞死他，不要說哥哥、弟弟。你看那個隋煬帝、看看歷史上，就是這樣子。佛教呢？學習了佛法，能夠用功修行，能夠把這些粗煩惱降伏一下，稍好一點。如果不能修無我觀，就完全都暴露出來，若我看，從事實上看就知道。

    所以說這個【真常唯心論】有它的優點，是有優點，有什麼優點呢？就是沒有、不容易有【斷滅論】。就是把五蘊，「照見五蘊皆空」，還有一個【真常唯心】存在，沒有【斷滅】，這是它的優點，就是這麼回事。

問：它是用佛的常樂我淨的說明比較好嗎？佛的常樂我淨理論比較容易接引來說明好呢？

答：也可以這麼說，但是其他的學派的佛法也一樣可以說「佛常樂我淨」，也可以。你就說我們生死凡夫嘛，譬如身體變動一些，天的身體死掉了，換成人的身體，一直的相續下去啊。這個有漏的惑業苦，雖然苦惱的境界，它也不斷的，一直的相續下去。那你修無漏的大悲心、那個無漏的六波羅蜜的功德，當然也可以常樂我淨，但是那大自在的境界。一樣可以說明的，也是沒有困難。

    不過這個事還是這樣子說好了，就是每一個人隨自己的歡喜。你歡喜就【真常】，歡喜【唯識】、歡喜【三論】、你歡喜《阿含》，隨你自己的歡喜好了。這天台智者大師這個意思。

    但是在最…我們剛才說這一段佛法，說了【瑜伽】，一切佛法都是互相隨順相應不違的，不衝突。衝突的是人的分別心，不是法，法本身沒有衝突，人的分別心有問題。人的分別心有問題呢？也還是在凡夫，聖人還沒有這個問題。所以這個我們說到了這學期寫出來一個佛學院，我們發表了一個簡介，教義裡面我原來都沒有這種想法，等到寫這個東西的時候，當然我以前也看見過，等到寫這個東西的時候呢？就把以前的想法也加進去，發覺一件事，什麼事情呢？小乘佛教徒攻擊大乘佛教，說「大乘非佛說」，原來是凡夫的小乘佛教徒。凡夫的小乘佛教徒會說出這種話，若是入聖位的人，他是相信大乘的，從經論上有這樣的說法。《法華經》也有這個說法，《般若經》也有這種說法。已經入聖位的這個小乘佛教學者是相信大乘的，他不會去破壞大乘。

    破壞大乘的是凡夫裡面的小乘佛學的一部分，也不是全面的。但是這句話說得是很厲害，說「大乘非佛說」。「非佛說」那是誰說的？那麼就是魔說的，所以這句話是很厲害。這句話是很厲害，而我們中國的【真常唯心論】的學者沒有話好說，就是閉口，你不能解釋這句話是錯的。但是你說出來那幾句話沒有力量，那麼誰能說出、能解釋這句話說的不對呢？只有印順老法師。他有著作，他能解釋這句話，把這句話反駁，他保護了大乘佛教。

    當然我們中國傳統的佛教學者，對印老是不滿意，對他是不滿意的。不過現在到今天來看，這些老法師還走了，還有誰在啊？我看【華嚴宗】的老法師也不在了，【天台宗】的老法師也不在，中國大陸聽說這個四川．重慶，啊，不是，成都的文殊院的這個老法師，就這些人，我八九年去的時候想要看看他，他說有病，我也沒打擾他。另外【天台宗】那裡還有誰？【天台宗】的老法師也不在，【華嚴宗】的老法師也不在，【禪宗】的老法師我看也都走了，都走了。傳統佛教的人先走了，那些老法師的弟子有多少？

    所以這個【真常唯心論】，我的想法呢？除非有大福德、大智慧人出來領導還有可以。所以誰也不要說這個佛法好、那個佛法不好，誰也不能說這種話。無論那一個學派的佛法，若有一個大人出來弘揚，那就是最好的佛法，人都是這樣子，人都是這樣子。你的智慧不夠，那你就不要談，這個事情不要談。你說什麼都沒有用，人家不聽你的。如果大福德、大智慧你說錯了也是好，這是事實是這樣子，人是這樣子。初發心的人自己沒有眼睛，都是看著，就是這樣子。等到你本身修學地位高了，你才自己才有眼睛，但是誰能到那個程度？那個程度的人很少，很少的。

    所以這個學派之間，每一個人都可以站在自己的立場去分析，去發揮，去說明這個，所以這個機會是平等的。但是人家接受、不接受又一回事情。又是一回事情。


Tape 7

瑜伽師地論 > 初發論端 > Tape 7

如是聖教，亦名瑜伽，稱正理故、順正行故、引正果故。

    這是解釋《瑜伽師地論》這個題目。在題目裡面先解釋「瑜伽」。「瑜伽」裡面，分「境瑜伽」、「教瑜伽」、「行瑜伽」、「果瑜伽」。這個「境」就包括了「理」在裡面。這三種境、行、果，都已經講過了。這以下解釋這個「教瑜伽」。

    「如是聖教，亦名瑜伽」，這樣的聖教，就是佛所開示的一切的法門，這語言文字的佛法，它也可以名之為「瑜伽」的。

    這個「瑜伽」前面講過是，中國話是相應的意思。這個「教」稱之為相應，怎麼樣解釋呢？「稱正理故」，它和佛所說的這個第一義諦的真理是相稱合的，是相稱的、是相合的。

    就是「法界等流」，我們學習《攝大乘論》的時候，佛說的這個教是「法界等流」，就是佛覺悟了這個法性的真理，由於大悲心的推動，就是流出來這個清淨的、顯示真理的語言。這個語言表達佛所覺悟的真理是正合適，恰到好處，所以叫做「等」，「等流」，就是「等」，和那個真理是相合的。所以這上面以這個「稱正理故」就是那個「等流」的意思。如果是它和這個佛所覺悟的真理、佛所證語的真理，佛在菩提樹下所覺悟的這個緣起、法性的真理，若是不相合的話，那我們學習佛法就是白學了，就是沒有用了，那你不能因此而證悟真理的。現在佛告訴我們是「等流」，是「稱正理故」，所以我們可以放心了。

    「順正行故」，它能隨順我們的修行。我們依據佛的教法去修行去，它也是相合的，它也相合喔。這個相合這個意思呢？就是契機，有契機的意思。「稱正理」是契理；「順正行」是有契機的意思。說是它是「稱正理」，但是與我們的根性、程度不合，這也是會有困難，也會有困難。它能契機，這個契機這句話呢？那我們從經論上的學習，可以知道這個修行的事情就是止觀，也就是所謂禪。禪是什麼？就是四念處。修四念處啊，其中這個修止的這件事，有多少和人的這個分別心有一點距離。因為我們的分別心，習慣了散亂的境界，東想西想這樣子，自由的活動。這個止不是，叫它不要動，這是有一點不合。但這個觀是合的，觀怎麼是合的呢？觀就是思想，就是按照佛的教去思惟去。這和打妄想是一樣的，只是內容不同。和打妄想一樣，所以就是能契機了。這個語言文字啊，佛說法的時候，就用我們習慣使用的這種語言文字。所以我們就是按原來的情況嘛，原來的這種語言文字，來表達真理，所以我們心裡面去思惟去，也是合適的。所以叫做「稱正理故、順正行故」，是隨順的，並不是有什麼困難的。

    「引正果故」，這個教，這個「教瑜伽」，你依這個教去這樣修行，就能使令你引發出來聖道，能引發出來聖道，就是證果。這是一種沒有過失，而有廣大的利益的一種成就，所以叫做證果，所以這個「教」也叫做「瑜伽」。如果這種教不符合真理、也不順於正行、也不能引正果，那就不是佛教了，那就有問題了。

    若是我們學習佛法啊…我們從印度佛教史來看、從中國佛教史來看，的確是有問題。就是你不常學習、你不常讀誦經論，你的修行的法門逐漸的就會偏了，就會有偏差，就會有這個問題。所以用功修行的人，你不能夠只是坐在那裡修止觀，一定你還要讀經，你一定還是要這樣子，它才能夠使令你心安。就是有的時候讀經，有的時候你都會想，我這樣修對不對呢？都會有這種想法，所以一定要讀經的啊！若是把這個經論啊，不立文字，把這個經放在藏經樓上去餵蟲子、給蟲子咬，說我這樣子可以開悟了，從《佛教史》上看，是不可能的事情，是不可能的。就是你讀經，說是我有一點境界是不是和經論相合，都可能還是不一定的，都還不一定，何況你再不讀經呢！所以這個地方呢？是這個「教瑜伽」可見也非常重要，非常的重要的。

    這樣說就是，境瑜伽、行瑜伽、果瑜伽、教瑜伽合起來名之為「瑜伽」。這前面是「通說三乘境、行、果等所有諸法，皆名瑜伽，一切並有方便善巧相應義故」。

一云：正取三乘觀行，說名瑜伽。數數進修、合理、順行、得勝果故。

    這是第二個解釋，就在《瑜伽師地論釋》這部書上有兩種解釋，現在是第二個。

    第二個說法呢，是「正取三乘」，就是主要的，這個「正」在這裡應該說是主要的。前面說通於三乘境、行、果等，現在不那樣說。主要的是取這個三種佛法裡面，聲聞乘、辟支弗乘、佛乘，這三種乘裡面都有境、教、行、果（教、理、行、果）。

    現在單獨的取這個觀行來說，就是修行的這一方面來說，就是修止觀。修止觀裡面呢？本來是有止、也有觀，但是這個止字、止略去了，就單獨說觀，這可見觀的特別重要。因為你單修止而不修觀，就是成功了，當然也是不錯，可是還是凡夫啊，一定要用觀才能得聖道的。

    「說明瑜伽」，就是這個止觀、三乘學者所修的止觀，叫做「瑜伽」。因為什麼呢？「數數進修」，這個「數數」就是一次、又一次、不間斷的，不斷的重覆就是了。修止也是、修觀也是，不斷的重覆這麼進修。這個「進」就是向前進，不停下來。你能夠這樣去不怕辛苦，也不怕腿疼，去修止觀。這樣子去用功修行，它是要「合理」，要符合佛說的教理，就是「境瑜伽」。

    「順行」，也是隨順佛所說的這個法門而修行。「得勝果故」，這樣子你就會得到一個殊勝的聖道，叫做「得勝果」。

    這個以止觀的修行為瑜伽，這是符合正義。這個瑜伽師，就是修…就是在我們中國佛教習慣的說法，就是禪師。瑜伽師就是禪師，就是這個意思。

    這個說「合理、順行、得勝果故」，這個合理，也就表示你修止觀的時候，常常要讀經，也有這個意思。

境、果、聖教，瑜伽境故、瑜伽果故、詮瑜伽故，亦名瑜伽，非正瑜伽。

    這前面說行是瑜伽，止觀的修行是瑜伽，其他的這幾個不是瑜伽嗎？可也不離開瑜伽的。這個境、和果、和聖教這三個，是瑜伽的所緣境。這個禪師啊、這個修止觀的人是…這個境、果、和聖教這三個，是所緣境，這個禪師所學習的境界。你不能夠單獨修止觀的，你還要讀這個聖教，聖教裡面也說到聖道所成就的果、所緣的境界，也包括這幾個的，是瑜伽的境。

    這個「瑜伽果故」，境是這個瑜伽師、這個禪師的所緣境；果，是修瑜伽的人所成就的果；這個教是「詮瑜伽故」，是顯示這個瑜伽應該怎麼修行的、應該怎麼樣修行。你時常要閱讀它的，你才能夠保證你修行得沒有錯誤。不只是坐在那裡修止觀，你還要讀這個聖教，裡面也包含這個聖果和一切的所緣境都包括在內、在裡面的，所以它們也是瑜伽。

    「非正瑜伽」，但是不是主要的，主要是說修行這方面說、修止觀這方面說的。這（講義）底下這「今」字不要喔。

    這樣子，就是，前面一個解釋是通說的，這第二個解釋是別說的。一個通、一個別，但是主要是別，別也沒有棄捨通。這個瑜伽的解釋就是這樣子。

    這個題目的「瑜伽」這個詞解釋完了，現在就解釋這個「師」。

梵言阿遮羅，此云師。有調化之功，匠物適機，群徒所放之美稱也。

    「梵言阿遮羅，此云師」，這個梵文是這個「師」這個字叫做「阿遮羅」，我們漢人、中國人叫做「師」。

    「有調化之功，匠物適機，群徒所放之美稱也」，「有調化之功」，這個「師」是指這個人說的，指教導我們的人說的。他有一個調轉、調和、調理、轉化我們的這個功能。我們這個身口意，不符合聖道，與聖道有點距離，他能調、漸漸地調和、轉化，他就與道相應了，就可以得聖道了，「有調化之功」。「化」是變化，變化氣質，有人說是變化氣質，實在主要就是這一念心。調身口意其實就是調這一念心。我們這一念心若是調伏了，身口自然也調伏。這個心它有煩惱推動它，叫它去種種的活動，都是染污的。現在調伏它，用智慧、用佛法裡面的般若的智慧、隨順般若的智慧去行動、去說話、去思惟，叫它與聖道相合，這叫「調化」。

    「匠物適機」，這個「匠」，就是巧妙的意思，木匠、鐵匠、泥水匠，他有這巧便的智慧，能夠…也還是「調化」，這就是教導…這「物」就是眾生，教導眾生。「適機」，他教化的，能適合那個人的根性、能契合那個人的根機。其實「機」是什麼？「機」就是心，就是我們這一念心。這一念心它是一切法的開始，一切法都是因…由心而有的。你若沒有分別心的時候，一切法都沒有了。所以這個「適機」就是契合眾生的心而已。就是調伏這一念心這件事，他調和得很適當，沒有過猶不及的這些事情。

    「群徒所放之美稱也」，在這應該唸倣ㄈㄤˇ喔。就是眾多的學者，眾多的弟子所倣效的一個「美稱」，向他學習而一定有成效的一個美好的稱呼，就叫做「師」。這個「師」這個字這樣解釋。

釋論解云：三乘行者由聞思等次第習行，如是瑜伽隨分滿足，展轉調化諸有情故，名瑜伽師。

    「釋論解云：三乘行者由聞思等次第習行，如是瑜伽隨分滿足」，這個又引…這是遁倫法師…這是《瑜伽師地論記》，這是唐朝的遁倫法師他編輯的，前面那幾句話是遁倫法師講的，這底下他引《瑜伽師地論釋》上的解釋。說三乘的修行人，他由「聞思」修等的次第的「習行」，不斷的學習。「行」ㄒㄧㄥˊ這個字這個字當動詞講，就是向前進，一步、一步走向前進。如果當名詞講，就唸行ㄏㄥˋ。「行」ㄏㄥˋ就是你修行的成就、德行。修行有了成績了，叫行ㄏㄥˋ；你在修行的時候應該唸行ㄒㄧㄥˊ。我查了字典，查了多少次，當然多少次，人、很多人都唸行ㄏㄥˋ，大行ㄏㄥˋ普賢菩薩，這唸行ㄏㄥˋ是對，他是有德行的人，有成就了的人。「次第習行」，按照聞思修的次第，不斷的這樣子修行的人。

    「如是瑜伽隨分滿足」，這時候應該念行ㄏㄥˋ了。你從聞思修上的次第的學習，時間久了你就會有成就，什麼成就呢？「如是瑜伽隨分滿足」，隨著你的修行，一分一分的成就。你這時候聞所成慧你這時候有點成就，進一步又成就了思所成慧，進一步有修所成慧，修所成慧也通於有漏、也通於無漏。隨著你自己的精進或者懈怠，或者不完全懈怠，也還是用功，那麼你就會有成就。或者到了六十分，或者七十分，或者是一百分，或者兩百分，逐漸的這麼成就，就是叫做「滿足」，一部分、一部分的滿足。

    「展轉調化諸有情故」，如是「由聞思等次第習行，如是瑜伽隨分滿足」，是這個人自己用功的事情。「展轉調化」，是這個人他本身有一點成就了，他就去展轉的去饒益同梵行者，所以叫做「展轉調化」。你給我做老師來教化我、教導我。教導我，我若繼續用功修行，我有點成就了，我也可以去教化別人，所以展轉的調化諸有情故，這樣子，這就叫做「瑜伽師」，這瑜伽師就是這麼回事。

或諸如來證瑜伽滿，隨其所應，持此瑜伽，調化一切聖弟子等，令其次第修正行，故名瑜伽師。

    「或諸如來證瑜伽滿，隨其所應，持此瑜伽，調化一切聖弟子等」，前面這個解釋通於一般的加行地。這個我們按照法的規定來說，這個做瑜伽師最低限度要到加行地的程度。在資糧位、在外凡位給人家做老師，是勉強了一點。到煖頂忍世第一的時候、到煖頂忍的時候，你為人做老師，還好一點；說沒有到煖頂忍就給人做老師是勉強一點的。但是這裡來說也應該通於聖位，到初果、二果、三果、四果，乃至得無生法忍，初地、二地、三地、四地，乃至到第八地，都包括在內了，「或諸如來」這是最後了，這個瑜伽師到最後圓滿就是佛的境界。

    「證瑜伽滿」，一切功德究竟圓滿了。「隨其所應，持此瑜伽」，隨他所適合的，「應以佛身得度者，即現佛身而為說法」、「應以何身得度者，即現何身而為說法」，就是隨其所應，這個境界是不可思議了。

    「持此瑜伽，調化一切聖弟子等」，他的內心裡面有無量無邊的法門，所以叫「持」。他用這樣的瑜伽來調化一切聖弟子等，那佛的究竟的境界，那是非常廣大的，教化一切聖弟子等，凡夫的弟子乃至聖位的弟子，都包括在內的。

    「令其次第修正行，故名」叫做「瑜伽師」，「令其次第修正行」，這個「次第修正行」真是不容易。

    這個在…你若看這個天台智者大師的摩訶止觀，他說得很微細的，這個次第還真是不是容易。若讀《優波鞠多尊者傳》也會明白這件事，那真是聖人啊。若遇見佛、遇見大菩薩，拜他做師父，那真是…真得要有善根啊！他能夠隨時隨地有次第的、恰到好處的教化你，「故名瑜伽師」，這叫瑜伽師。

梵云步彌，此云地者，生成住持義也。始自五識終暨無餘，凡聖因果統無不備，皆具能生成住持，有類於地，故云也。

    「梵云步彌，此云地者」，前面這「瑜伽師」講完了，這底下講這個「地」字。

    「生成住持義也」，這個「地」是什麼意思？就是大地，這個大地它能生長萬物。這個「成」，就是生長到最後圓滿了，叫做「成」。成了以後還能「住持」，不失掉，這個大地能夠這樣子。現在這裡是說，不是說大地，是說我們修行人的這個地。看底下解釋喔。

    「始自五識終暨無餘，凡聖因果統無不備，皆具能生成住持，有類於地，故云也」，這是正面的解釋這個「地」。

    「始自五識」，就是《瑜伽師地論》從開始，開始從這個＜五識相應地＞就是＜本地分＞，五識相應地、意地、有尋有伺地、無尋唯伺地、無尋無伺地，乃至三摩哂多地、非三摩哂多地、有心地、無心地、還有聞所成地、思所成地、修所成地，乃至聲聞地、獨覺地、菩薩地、有餘依地、無餘依地，一共有十七地。「終暨無餘」，到最後到這個「無餘依地」，一共十七地。

    「凡聖因果統無不備」，這十七地裡面，凡夫的因果、聖人的因果。凡夫的因果，當然說到造惡就要到三惡道去，修善就到三善道。其中說到修禪定，說得非常的詳細，就是從欲界定、未到地定，乃至初禪、二禪、三禪、四禪，乃至到無色界的四空定、滅盡定，很多、很多的事情。這樣子…若是滅盡定那就是聖人的境界，如果只是說到四禪八定是通於凡夫的。聖人的因果，修這個四念處、三十七道品，乃至到得初果、二果、三果、四果，乃至得十地菩薩，這一切因果，「統無不備」，完全都包括在內，沒有不具足的了。

    「皆具能生成住持」，這個一共十七地，我們若是學習它的時候，它有這種功能，能令你裁培善根，使令善根得生長、得成就，成就了以後而不失掉，能夠住持不失壞。這個不失壞這個住持的意思，安住而不失壞，只有聖道才可以。你修學出世間的法門，你若有成就了，就是永久的成就而不失壞。世間的這個善惡因果都是不能住持的，都是有時間性的，到時候就沒有了。你就是這個人造惡，造了很重的惡，到地獄去，到地獄還是有時間的；就是不管是多長，只要有時間，總是一天一天到時候沒有了，就結束了，不是永久在地獄裡頭、永久在三惡道裡，不是。你修的善法，你到了非非想定，八萬大劫，到時候這個定也就完了，也結束了，都是失壞的，能生成而不能住持。但是若是佛教的功德、出世間的聖道可不是，「生成住持」，常樂我淨，而不失壞的。

    這樣子說呢，這個＜本地分＞十七地，「有類於地」，就像這個大地似的，能生成住持萬物似的，「有類於地」。「故云也」，所以叫做「地」，它是瑜伽師的地。這十七地，這十七個部分的佛法能為瑜伽師的地，能令你「生成住持」三乘的聖道，所以叫做「地」，這樣的意思。這個地就是這樣的解釋，這叫做地，這底下又再解釋。

釋論解云：地謂境界，所依、所行、或所攝義，是瑜伽師所行境界，故名為地。

    這底下說哦，這個《瑜伽師地論釋》上解釋的就更詳細了，前面說個大意，前面是總說，這裡等於是別說。這個「地」這個字是境界的意思。怎麼叫做境界呢？「所依、所行、或所攝義，是瑜伽師所行境界，故名為地」。

    這個「所依」，是我們學習佛法的一個對象、的依止處。這個依止處實在就是你居住的地方。說你現在在什麼地方住？我在三藩市住，就是三藩市是你的依止處。說你在什麼地方住？我在法雲寺佛學院住，就是那個地方就是你的依止處，這個「依」是這樣意思。

    「所行」，就是你活動的地方。也就是你學習佛法…就是這一念心。我們佛教說的…很多的地方…這個經律論裡面說到這個「行」、說這個「依」。這個能依和能行是誰？就是一念心，就是我們的分別心。我們的心在這裡住、在這裡活動，這樣意思。這個「依」是所住之處，這個「行」就是所活動的地方，其實就是一個地方。一個地方啊，可是有點分別，這個「依」和「行」有點分別。

    比如說我們現在學習這個《瑜伽師地論》，這個《瑜伽師地論》是我們的心、我們的思想的依止處。這個「行」呢，還是這裡，但是和這可有點不同了，就是更詳細的在這裡活動，叫做「行」。這個「依」就是你開始限制自己的心的範圍，我這個心就不超越這個範圍，就在這裡。那麼在這裡面不斷的行，就是不斷的學習、不斷的聞思修。這個「行」和「依」是同一個地方，但是有一點不同。所依之處、所行之處是一樣的，但是依和行有一點差別。差別呢？就是「依」指範圍說；「行」是說在這個範圍內的更不斷的深入的學習，叫做行。這麼講。

    「或所攝義」，或者是說，是凡你所學習的、所接觸的、所包含的一切的境界，都可以名之為境界，都可以名之為境界的。「是瑜伽師所行境界，故名為地」，是這樣講。

如龍馬地，唯此中行，不出外故。

    這底下說出個譬喻，譬如龍馬的地方，這個「龍馬地」這句話，在《阿含經》裡面說，這個龍的形相，就有馬的形相，這個龍有馬的形相，所以叫「龍馬」，也可以這樣講。龍，有蛇相的龍，像一條蛇似的，有的像一條魚似的、像蝦蟆似的，龍有四種形相的（註：《大方等大集經》卷58：此處多有象龍馬龍蛇龍魚龍蝦蟆龍）。那麼這個說龍裡面有的像馬的形相的是叫「龍馬」，或者這個馬是另一種動物，不是龍，也可以。「如龍馬地」，這「龍馬地」怎麼講呢？就是龍馬所行之地。

    「唯此中行不出外故」，他們只是、唯獨是在這個範圍內活動，不超過這個範圍之外的。說我們這個瑜伽師地這個地，也有這樣意思，就是在這個範圍內，不超越這個範圍，在這裡活動。它是我們的所依、所行，所以叫做瑜伽師地，這樣解釋喔。

或瑜伽師依此處所，增長自法，故名為地，如稼穡地。

    「或瑜伽師依此處所增長白法」，我們的心就依止在這個地方，就是依止這個四念處，心依止這個四念處住，在四念處這個範圍內，一直的觀身不淨、觀受是苦、觀心無常、觀法無我，你在這個處所上依止、在這個處所上修行，「增長自法」。這個「自」這個字，我疑惑是「白」。增長「白」法，就是增長清淨的功德。增長「自」法，也可以，就是一切功德法是自法；一切罪過的法是他。我們增長自法，不要增長他法，那麼講也可以。「依此處所增長自法，故名為地」，這就有生長的意思、有生成住持的意思了。這個「地」這麼講，「依此處所增長自法，故名為地」。

    「如稼穡地」，「稼穡地」，就是種田。這個「稼」就是種田，這個種子種下去，要耕耘它、要除草、要施肥，做這些事。等到成熟了，「穡」就是收回來，叫「穡」。那麼這個土地裡面種上了種子，你不斷的做這件事呢，最後有了成就了。現在我們這《瑜伽師地論》也是，你不斷的學習、聞思修，也可以有成就的。所以「依此處所增長自法，故名為地」，這是這樣子解釋。

或瑜伽師地所攝智，依此現行、依此增長，故名為地，如珍寶地。

    這底下又再有一個解釋。「或瑜伽師地所攝智」，或者是這個禪師他不斷的修行，他想要攝取一種清淨的智慧，就是聖道了。前面的那個「稼穡地」似乎是在聖道之前，在資糧位、加行位的時候如稼穡地；現在「如珍寶地」，這就是得無生法忍以後了。你從這一念心裡面成就聖道了，所以「所攝智」。

    「依此現行、依此增長」，你要依據此《瑜伽師地論》這十七地，你不斷的這樣用功修行，也可以說現行；或者是不斷的修行，就有清淨的智慧現行了，得到無漏的聖道了。太陽出來沒有？太陽出來了，叫「依此現行」。

    「依此增長」，而這個智慧，不能一下子就得無上菩提了，你還要繼續努力修行，使令這個清淨無漏的智慧增長、無漏的戒定慧繼續的增長。「故名為地」，所以這十七地、這十七個部分的佛法，就名之為地。像「珍寶地」，那塊地裡面有珍寶，不是一般的五穀，這是特別殊勝的境界了，這樣子解釋啊，譬如說我們不斷的修四念處：觀身不淨、觀受是苦、觀心無常、觀法無我，這個身、受、心、法就是地。我們不斷的這樣觀察呢？就出來智慧了，就出來聖道了。

    但是你在初開始用功的時候，也是身、受、心、法，等到有成就了以後，還是身、受、心、法，和以前有點不同了，有一點不同了，所以叫做「珍寶地」。以前的「稼穡」的時候是大…是土地，是地水火風一般的土地，現在變成珍寶地了，不同了。

或瑜伽師行在此中，受用自法，故名為地，如牛王地。

    「或瑜伽師行在此中」，就是他的這個清淨的戒定慧、清淨的智慧，在這個境界裡面活動，活動有了成就以後，「受用自法」，你有了受用了。不像你像得了欲界定的時候，雖然是定，但是沒有輕安樂，可也有一點舒服了，也是很輕快，但是啊，若和這個未到地定、和這個四禪來說，是微不足道了。現在若得了禪了的時候，有殊勝的輕安樂，有這樣的享受了，所以叫做「受用」。現在說你在凡夫的時候用功修行，也是很難得了，但是還沒有什麼成就啊。

    所以修行這件事，在凡夫開始修行的時候，只是努力的辛苦地修行，沒有什麼成就，心裡面不快樂。等到得了聖道以後，得到大自在的境界了，心裡面叫做歡喜，叫做歡喜地，有了受用了。所以這個啊，我們出家人…我們佛教徒這麼說喔，我們佛教徒修學佛法，把世間的五欲棄捨了，在佛法裡面還沒有成就，這個時候是很難的，是很難。

    所以現在得了聖道的時候，「瑜伽師行在此中，受用自法」，你對於你所成就的聖道，有了享受了，你也會有作用了。不像凡夫的時候，人家看，哎呀，你很有修行，你給我加持」加持吧。其實那能加持呢，沒有什麼作用啊。但是得了聖道可是不同了，「行在此中，受用自法，故名為地」。

    「如牛王地」，這又說個譬喻，「如牛王地」，就是牛群裡面有個王，這個牛王在牛群裡面很自在的，很大自在的境界。這個牛王能保護牛群，這個眾多的牛也是擁護牠，牠有威力能保護這個牛。就像佛是一切眾生的大導師，他能保護一切眾生的，所以一切眾生向他學習，得大自在的境界。就是修行人有了成就的時候，心情自在了，心安了一點。不是凡夫啊，有一點風吹草動，心就不安。若是得了聖道，心就安了。所以這個「王」是自在的意思，就是心安了。

或諸如來名瑜伽師，平等智等行在一切無戲論界、無住涅槃瑜伽中故，是彼所攝，故名為地。

    這最後，前面「如珍寶地」、「如牛王地」，這是譬喻得無生法忍以後的這些聖人，稱之為瑜伽師地；最後「或諸如來名瑜伽師」，那又更高了、更圓滿了。

    「平等智等」，他成就了這個平等的智慧。如理智就是「平等智」、如量智就是差別智；或者說是妙觀察智、平等性智、大圓鏡智、成所作智。這些大智慧，當然「行在一切無戲論界」，就是第一義諦。

    這「戲論」是什麼呢？一切的語言、名字都是戲論。你說「如來有所說法不？不也，世尊，如來無所說」，就是佛的境界是無戲論的境界，但是凡夫很難契合到這裡，所以非要戲論不可，非要立出個種種的名字去分別觀察，這樣這個凡夫才能從凡夫的地逐漸的進步。可是到成功了以後，就是無分別的境界，離一切名言相了，所以叫「一切無戲論界」。那麼這種無戲論界，你要成就平等的智慧，就是無分別的智慧。成就了無分別的智慧，你才能「行在一切無戲論界」，也就是不行，也就是於一切法不行一切法，就能行在一切無戲論界的，那「一切無戲論界」是什麼呢？就是「無住涅槃」。雖然得了涅槃，而於涅槃無所住，也不住生死、也不住涅槃。

    「瑜伽中故」，這樣的瑜伽就是果瑜伽了。佛的境界呢？成就了那麼多的無量的功德，但是其中最主要的就是智慧，所以別的功德沒有提。這個智慧在大般涅槃、無住的果瑜伽中，「是彼所攝，故名為地」，這樣的無戲論界，是那個無分別智所相應的地方，所以那個地方叫做地，「瑜伽師地」，這樣講呢？這是第一義諦名為瑜伽師地了。

    前面這麼幾種的解釋，實在是有深淺的意味在裡面的。

或十七地攝屬一切瑜伽師故，如國王地。是故說名瑜伽師地。

    「或十七地攝屬一切瑜伽師故，如國王地」，這個或這十七地，前面一從一開始的＜五識相應地＞到最後的＜無餘依地＞，這十七地，「攝屬一切瑜伽師故」，它是攝屬這一切的瑜伽師。「瑜伽師」就是從凡位開始，一直到佛的境界，都包括在內了，都包括在這十七地裡面。它是屬於一切，能夠一切瑜伽師地都包括在十七地裡面了，所以這十七地是一切的瑜伽師的地。也可以十七地是屬於一切瑜伽師，一切瑜伽師也屬於十七地，可以這麼解釋。就是隨你這一位瑜伽師的修行的深淺，這十七地就不同，就是不一樣的，所以可以互相攝屬。

    「如國王地」，像國王的地方，「國王地」就是屬於國王的。在這一切、在這他所…他的權力所屬的境界，都是自在的，如國王地，「是故說明瑜伽師地」，這個瑜伽師地這個「地」字這麼講。

解云：其境及所攝，各唯一解；依行二種，各有二解，合六番釋也。

    這是把前面這一大段總起來結束。這個「解云」這句話，應該就是這個遁倫法師說這句話了。他說「其境及所攝，各唯一解」，第一個解釋，「釋論解云：地謂境界，所依、所行、或所攝義，是瑜伽師所行境界，故名為地」這叫做「境」，「其境」指這個說的。

    「及所攝」就是最後這個，是「或十七地攝屬一切瑜伽師故」，這是攝屬。

    這是兩個解釋，境，一個解釋；所攝，一個解釋，這是兩個解釋。

    「依行二種，各有二解」，那就是這個有第二個，「唯此中行，不出外故，或瑜伽師依此處所，增長自法，故名為地，如稼穡地」，這個這就是…這個「如龍馬地」是往前上段的話，這底下「或瑜伽師依此處所，增長自法」，從這裡開始，這是「依」。這個依叫「如稼穡地」。「或瑜伽師地所攝智，依此現行」這個行。一個「依」、一個「行」。這是「依」一個解、「行」一個解。

    這底下，「如珍寶地」或…是前面一段「或瑜伽師行在此中，受用自法，故名為地，如牛王地」，這個「行」又有一個解，這個「行」就是兩個解釋了。「如珍寶地」、「如牛王地」這都是「行」。

    「或諸如來名瑜伽師，平等智等行在一切無戲論界、無住涅槃」，這個也可以說是「依」，可以說是「依」啊。就是前面啊…「或瑜伽師依此處所，增長白法」，這又是一個依。說兩個「依」、兩個「行」。「或瑜伽師依此處所，增長白法」，這是個依；「或諸如來名瑜伽師，平等智等行在一切無戲論界、無住涅槃瑜伽中故，是彼所攝，故名為地」，這個也是「行」、這也是「行」。

    *這是把前面這一大段總起來結束。這個「解云」這句話，應該就是遁倫法師說這句話了。他說，「其境及所攝，各唯一解」：這個，「釋論解云：地謂境界，所依、所行、或所攝義，是瑜伽師所行境界，故名為地」，「如龍馬地，唯此中行，不出外故。這第一個解釋，叫做「境」，境是指這個說的。「及所攝」就是最後這個，「或十七地攝屬一切瑜伽師故，如國王地」，這是攝屬。這是兩個解釋：境，一個解釋；所攝，一個解釋，這是兩個解釋。

    *「依行二種，各有二解」：那就是這個第二個，「或瑜伽師依此處所，增長自法，故名為地，如稼穡地」，這是「依」。「或瑜伽師地所攝智，依此現行、依此增長，故名為地，如珍寶地」，這又是一個「依」。這個依就是兩個解釋了，「如稼穡地」、「如珍寶地」，這都是依。這底下，「或瑜伽師行在此中，受用自法，故名為地，如牛王地」，這個是「行」。「或諸如來名瑜伽師，平等智等行在一切無戲論界無住涅槃瑜伽中故，是彼所攝，故名為地」，這又是一個「行」。這個行也是兩個解釋了。所以兩個依、兩個行。（註：以*標出這上兩大段，已依 師父指示修改過。）

    這前後兩個是境，一個所攝。最後一個解釋是「攝」、最初一個是「境」，中間四個是兩個依、兩個行，依、行兩種各有兩個解釋，合起來就是「六番解釋」，這樣意思。

梵云舍薩怛羅，此云論。釋論云：問答決擇諸法性相，故名為論。《俱舍論》云：教誡學徒，故稱為論。然則師有瑜伽，瑜伽之師，依主釋也。瑜伽師之地，亦依主釋。瑜伽即地，二體無別；地是所詮，能詮即論，瑜伽師地之論，亦依主釋。合為瑜伽師地論。有三釋。

    「梵云舍薩怛羅，此云論」，中國話叫做論。「釋論云：問答決擇諸法性相，故名為論」：這個《釋論》上的解釋，有人有問、有回答，用問答的形式來決擇諸法性相。這個「決擇」，「決」是決定，「擇」是簡擇，就是觀察分別，這個是壞的、這個是好的；就是這樣分別，這個是正確的、這是錯誤的，那麼，這樣去觀察分別，而有一個決定的結論，這叫做決擇。對諸法的性相，這樣子問答決擇的學習，這叫做「論」。「《俱舍論》云：教誡學徒，故稱為論」，這麼講，教誡他的學生，那就叫做論。這是兩個解釋。

    「然則師有瑜伽，瑜伽之師，依主釋也」。這個「論」解釋完了，這底下統起來說。「然則師有瑜伽」：現在統起來解釋這個題目，「師有瑜伽」，這是什麼意思呢？就是，這個師啊，他有瑜伽的功德。「瑜伽之師」：是有瑜伽的一位師長。是「依主釋也」：這樣子呢，師是主，瑜伽是屬於師的功德，所以叫做「依主釋」。在唯識的經論裡面，有六離合釋，這是用那六離合釋來分別這件事。

    「瑜伽師之地，亦依主釋」，這個，瑜伽和師這樣子解，或者是師有瑜伽、瑜伽之師，這麼解釋。這個「地」，是瑜伽師的地，瑜伽師所聞思修的地，「亦依主釋」，這樣這個地是屬於瑜伽師的。

    「瑜伽即地，二體無別；地是所詮，能詮即論」：瑜伽即地，這個相應，譬如說境瑜伽、教瑜伽、行瑜伽、果瑜伽，那麼瑜伽就是地，這都是相應，瑜伽就是地。瑜伽和地，他們兩個法的體性是無差別的，那麼叫做瑜伽即地，那這等於是持業釋，這樣解釋。「地是所詮，能詮即論」：這個論和地要怎麼樣解釋呢？這個地是所顯示的，能顯示的就是論，就是用語言文字來顯示這個十七地的義，他們的關係是這樣子。那麼若總起來說，「瑜伽師地之論，亦依主釋」，瑜伽師地的論，瑜伽師地是主，那個論是屬於它的。

    「合為瑜伽師地論」：合起來叫做瑜伽師地論。「有三釋」：這前面一共有三個解釋。「師有瑜伽，瑜伽之師，依主釋也」，這是一個解釋。「瑜伽師之地，亦依主釋」，「瑜伽即地，二體無別；地是所詮，能詮即論，瑜伽師地之論，亦依主釋」，這又一個解釋。合起來叫做瑜伽師地論，這一共有三個解釋。

    這是把題目解釋完了，我們下一次就入到正文了。我心裡面倒很著急啊，題目不要說太多，解釋正文要緊，到現在就算是解釋完了。


Tape 7 問答

瑜伽師地論 > 初發論端 > Tape 7 問答

問：請問院長，玄奘法師後來如何決斷「當常」、「現常」這個問題？

答：我也在想。你最初有這個疑問所以到印度去，但是你學了，完了以後怎麼解釋這個問題呢？但是沒有看到有交代，沒有看見。

    佛法學多了，以前的疑問，在他心裡面不那麼明顯了。就算是沒有說，但是不明顯。因為初開始學習佛法的時候，遇見這個問題不懂，心裡面認為這件事很重要。等到去天天的學習、天天的思惟，學多了，對於一個…站在【唯識】的立場去通達全面的佛法以後，以前的疑問，在他心裡面不介意了，再不說什麼了。不說什麼，但是這個問題是這樣子。

    如果是…從…現在我開始說的話，是我妙境心裡面的分別，是無稽之談，或者說有根據也可以。

    這個【唯識宗】的經論裡面，它說一切眾生有的有「佛性」、有的沒有「佛性」，不是都有「佛性」的。所以不是一切眾生都能成佛的，有人成佛、有的人不能，有的人能得阿羅漢，有的人不能，他永久的都是個生死凡夫，【唯識】的經論有這種味道，有這種意思。這種意思，我們現在把這個聲聞、緣覺這件事放在那裡不說，單獨說「佛性」。

    這個窺基大師他就…也是大智慧人，所以他就解釋這個《涅槃經》上說，《涅槃經》說「一切眾生皆有佛性，凡有心者皆得做佛」，這個《涅槃經》上有這種話。《涅槃經》有這個話。

    《涅槃經》前十卷「一切眾生皆有佛性」，那意思是「現常」，你現在的虛妄的分別心裡面就有「佛性」，是這樣子。等到後來、後一大段的《涅槃經》裡面說的是「當常」，就是說你現在沒有「佛性」，你現在你沒有「阿耨多羅三藐三菩提」，你沒有。但是你現在心裡面有虛妄分別心呢？你這分別心遇見佛法了，由聞思修這麼修行，逐漸地、逐漸地就得「阿耨多羅三藐三菩提」了。是「將來」你會有一個常住的佛，是「當常」，是這麼講。這麼講那麼統合起來說呢？佛說「一切眾生皆有佛性」，這樣解釋。

    這樣解釋，這個誰？我們的印順老法師，也是大智慧人（我現在想起來什麼說什麼哦），他說這個《涅槃經》上說「一切眾生皆有佛性」，就有一點共於【外道】的理論，有這種情形。有這種…或者說的謙讓一點來說，有這種傾向啊。

    那麼【三論】的學者把他重新加一個新的解釋，新的解釋怎麼意思呢？「一切眾生皆有佛性」，他將…他現在有虛妄分別心去起惑造業、流轉生死，也就是這一念心，遇見佛法之後呢？從聞思修逐漸、逐漸，將才就成佛了，這就叫做「佛性」、這就叫做「一切眾生皆有佛性」。就是調和一下，調和一下，使令他附和佛法的真義，不共於外道。我看印老法師好像有這個味道，有這樣解釋。

    那麼這個窺基大師怎麼解釋呢？窺基大師他不這麼解釋。他說「一切眾生皆有佛性」，是在你現在的色受想行識裡面有這個「諸法如義」。「如來者，諸法如義」，都是「諸法寂滅相」，都是「空」的、都是「畢竟空寂」的、離一切相的「圓成實性」，一切眾生都是有的，這叫「理性佛性」。說是「當常」就是我們遇見了佛法的時候，發無上菩提心了。感覺到眾生是苦，佛法是寶，能夠是眾生的這個常夜的明燈，是非常的重要，我應該發心把這個燈來破一切眾生的無明的黑暗啊，我要做大菩薩。你發了無上菩提心，你修行六波羅蜜，就在你的阿賴耶識裡面就栽培了無漏的善根了，這個是「佛性」，這個就是「佛性」。這個「佛性」逐漸的增長、逐漸的成就，就得無上菩提了，就成佛了。這樣說呢？「一切眾生皆有佛性」，有那個「諸法如」的「佛性」，那並不保證你就能成佛的。你若有這個發無上菩提心、修六波羅蜜，這樣的「佛性」，這叫做「行性佛性」，是有為，你有這個「佛性」你才能成佛的。

    所以這個【唯識】的經論上說啊，是有的人有「佛性」、有的人沒有「佛性」，約「行性」說的，約「行性」的「佛性」說的。這個《成佛之道》論也提到，這是窺基大師這麼樣來…用《涅槃經》上的「當常」和「現常」，把它名之為「理性佛性」、「行性佛性」，來融通解釋「一切眾生皆有佛性」這個道理，使令它沒有矛盾，這樣解釋。這樣說這個「當常、現常」就是這樣解釋了。那麼也是「當常」、也是「現常」，是無障礙的、是無障礙。

    說是一切眾生皆有諸法如的「佛性」，這個不管是【三論宗】也好、【法相宗】也好、【天台宗】也好，乃至【華嚴宗】、【禪宗】，一切佛法都是統一承認的，都是承認這一點。那麼這個「行性佛性」這樣解釋，誰能反對呢？我看也要承認，也要承認這一點。那麼這樣解釋，就應該是把這個「當常」、「現常」的問題，究竟是「當常」？是「現常」？這問題應該是解答了。解答的結論呢？就是也是「當常」、也是「現常」，而沒有矛盾。應該是這樣說。

    我以前也說過一個問題，就是【禪宗】裡面有一位禪師，兩位禪師在一起走路的時候，一位禪師說是「人若是沒有…心裡面若沒有佛，就不能流轉生死」，說這個問題。有一位禪師說「若有佛的話，就不迷於生死」，不迷於生死應該沒有生死。這兩個禪師互相爭論，後來去見那個法常禪師（法常禪師是馬祖的弟子），馬祖印證什麼、什麼子熟也？印證他就是開悟了，就是這樣意思，那麼印證的時候。那麼法常禪師說「你們…」好像那有一位禪師說（是夾山禪師），一個定山禪師、夾山禪師。夾山禪師問他，兩個人提出這問題了，說是我們這兩個人的看法，誰親？誰疏？用這親、疏兩個字來形容這兩個問題。一個是親，親者近也；疏者遠也。我們兩個問題誰是能接近真理？一個誰是能與真理相遠？用親、疏兩個字來形容。那麼法常禪師說「且去，明天再來」。那麼明天來了，那麼就是夾山禪師他去問的，那麼法常禪師說「親者不問，問者不親」。這樣子就等於是否認了夾山禪師這個問題，等於是這樣子。

    但是我看這個解釋還是不能夠令人心服，心還是不服。不過我另外有一個在《高僧傳》上看出來一件事。好像一個人在禪定裡面就看見佛了，看見佛。佛開示他的道理，他就從中提出來一個問題，說是一切法究竟是有為呢？是無為呢？這樣問佛。佛說「都是戲論」，這句話說得好，這句話說得好。說是「有佛…心裡面是有佛？是沒有佛？」「都是戲論」，應該這麼解釋也是對的。

    我們沒有成佛的人，就是佛菩薩開導我們的時候，一定要把這個「緣起」的道理要說清楚，我們才能夠心裡面沒有疑問，才能心能安下來，去修「四念處」，不然的話心裡老是不安。所以就會說「是有佛呢？」、「是無佛？」因為這都是經論上的話。

    《楞伽經》上說「如來藏」，「如來藏」是「涅槃因」、也是生死之因。因為有「如來藏」你才能流轉生死、你才能得涅槃。「如來藏」是什麼？「如來藏」就是「諸法如」、就是「佛性」。就是「佛性」，有「佛性」才能流轉生死、有「佛性」才能得涅槃。

    但是夾山禪師說「若有佛性，就不應該迷於生死」，也有道理。尤其是這個《大乘起信論》上說是「如來藏有大…」「真如有大智慧光明義」，有「大智慧光明」，為什麼流轉生死呢？你解釋、解釋我聽聽。我看很難解釋這個問題，很難解釋。

    但是這個…這個【三論宗】也承認「諸法如」是「佛性」，一切眾生都是「諸法如」，都有「佛性」，但是沒有說「如上有大智慧光明義」，沒有說這句話。沒有說這句話呢？就沒有這個問題。

    若是照《阿含經》上這麼解釋呢？不說這件事。就是一切眾生迷惑顛倒，起惑造業流轉生死。你現在修四念處，破除顛倒就得涅槃。你沒有藉口生出種種疑惑，沒有這個藉口。

    但是人呢？你常常用功修行就會發現一件事，你就按照《阿含經》這個四念處修行，也會發現到「諸法如義」，也會發現這件事。你不能說是「大乘非佛說」，這句話不能說，你真實用功修行。你只是在文字上這樣分別，有的時候有這樣想法，有那樣想法，但是你自己修止觀的時候，你就會踫到這個「諸法如」。你踫到的時候，啊！這句話不可以這麼說。你自己會踫到！


Tape 8

瑜伽師地論 > 卷第一 > Tape 8

《瑜伽師地論》卷第一

彌勒菩薩說　唐三藏沙門玄奘奉詔譯

本地分

云何瑜伽師地？謂十七地。何等十七？嗢柁南曰：五識相應意，有尋伺等三；三摩地俱非，有心無心地。聞思修所立，如是具三乘；有依及無依，是名十七地。

    《瑜伽師地論》一共是分五分，一共有五分。第一分就是〈本地分〉，第二分〈攝決擇分〉、〈攝釋分〉、〈攝異門分〉、〈攝事分〉。一共是這五分。

    第一分叫做〈本地分〉，就是根本的瑜伽師地，所以叫〈本地分〉。其餘的四分都是屬於〈本地分〉，是解釋〈本地分〉。以這第一分為根本，所以稱之為〈本地分〉。而《瑜伽師地》，也以〈本地分〉來立名，是這樣意思。〈本地分〉，它是根本的瑜伽師地，這裡面說了十七地，都是屬於瑜伽師地的，瑜伽師的境界。

    第二分叫〈攝決擇分〉，是解釋瑜伽師地的深隱要義。你們有帶這個〈披尋記〉，這個〈披尋記〉上都是根據《瑜伽師地論釋》，這樣解釋的。第二分叫〈攝決擇分〉，就是解釋〈本地分〉，不容易明白的精要之義，那麼這是第二分大意。

    第三分叫做〈攝釋分〉，是解釋的釋。〈攝釋分〉是說什麼？是說《阿含經》裡面的內容。《阿含經》，《四阿含經》裡面究竟說的什麼呢？它把它分成多少類，統一起來，叫做〈攝釋分〉。解釋《阿含經》的內容，通說一切《阿含經》的內容，那叫做〈攝釋分〉。這是第三分〈攝釋分〉。

    第四分，就是〈攝異門分〉。〈攝異門分〉是什麼意思呢？就是《阿含經》裡面用不同的名，表達相同的內容的解說，那叫做〈攝異門分〉。最後一分叫做〈攝事分〉，事物的事，〈攝事分〉。〈攝事分〉裡面說的什麼呢？就是解釋《雜阿含經》，解釋《雜阿含經》的修多羅。這一部份印順老法師把它和這個《瑜伽師地論》的文，和《雜阿含經》的文會合起來了，所以叫做《雜阿含經會編》。這一本書是支那內學院的呂徵他也做過。這個書我是看過，但是沒有詳細去閱讀。印順老法師他說：「聽說有這本書，但是沒有看過」。那印老就是把它會合了，這件事不是容易做的。

    這個〈攝事分〉，其中一大部分是這樣的，就是解釋《雜阿含經》的；一少部分，是說這個律，毗奈耶的事情，一少部分說到律。那麼這裏面也有論的意思；所以這個〈攝事分〉，這個《瑜伽師地論》實上說，是解釋三藏的要義，說到三藏包括這個論典在內。這個〈本地分〉，一共是五十卷；〈攝決擇分〉三十卷，這是八十卷。這個〈攝釋分〉才二卷；〈攝異門分〉也是二卷，這是四卷。到最後一分是十六卷，那麼加起來就是一百卷。〈本地分〉是最多，五十卷。

甲一、本地分（分二科）　乙一、略辨地名（分二科）　丙一、徵

云何瑜伽師地？

    這底下就是解釋這個〈本地分〉。這個《瑜伽師地論•遁倫記》，他也有科，他也分科了。我們現在每人都有的這個《披尋記》也有科，他的科微細了一點，比《遁倫記》的科微細一點，我們就用這個《披尋記》的科好了。

    這個〈本地分〉，這一分裡面分二科。第一科是「略辨地名」，就是簡略的說明這十七地的名稱。第二科是「別廣地攝」。現在是「略辨地名」這一科。這一科裡面又分成兩科。第一科，就是「徵」。「徵」，就是問的意思。

    「云何瑜伽師地」，這句話就是問，就是徵。怎樣叫做「瑜伽師地」呢？問這個話的意思，假設是學者，學習的人向彌勒菩薩問，他可能在別的經論上看見過這個「瑜伽師地」這個名字，現在提出來請問。或者說是作者自己，自己假設這麼一個問，提出這個問題。

丙二、辨（分三科）　丁一、標

謂十七地。

    這底下第二科就是「辨」。「辨」，就是說明的意思，也就是回答的意思。回答這底下分成三科。第一是「標」，就是「謂十七地」。怎麼叫做「瑜伽師地」？就是十七個地，就是瑜伽師地。就是這樣回答！這是「標」。

丁二、徵

何等十七？

    這是第二科，又是問，又是「徵」。那一些叫做十七地呢？這又是問。

丁三、列（分二科）　戊一、嗢柁南

嗢柁南曰：五識相應地，有尋伺等三；三摩地俱非，有心無心地；聞思修所立，如是具三乘；有依及無依，是名十七地。

    「嗢柁南曰」：這個「嗢柁南」，這底下就是列，把這十七地給列出來。這一科又分成二科。第一科，是「嗢柁南」。這個〈披尋記〉裡面有解釋，《遁倫記》也有解釋。都是相同的，這解釋的很好。我們在學習《攝大乘論》的時候，也有提到這個。他說是：「以少略言集合多法，施諸學者，令易受持，就叫做集施」，利用很少的幾個字，能夠表達出來很多的佛法，用這樣的句子布施給學習的人，使令他容易受持、容易記得住，那麼就是叫做「嗢柁南」。這分二科，第一科是「嗢柁南」。第二科，就是「長行」。這個「嗢柁南」這個頌裏面，一共是二個頌，頌這個十七地的名字。

    「五識相應地，有尋伺等三，三摩地俱非，有心無心地，聞思修所立，如是具三乘，有依及無依，是名十七地」：這就叫做「十七地」。這個第一個地，就是「五識相應地」。第二地，就是「意地」。「有尋伺等三」呢？這裡面有三個地：「有尋有伺地、無尋唯伺地、無尋無伺地」這三個。

    「三摩地俱非」，這個地方有點事情，後面的長行不叫「三摩地」，不叫這個。叫做「三摩呬多地、非三摩呬多地」。而這個頌上說，這個「嗢柁南」上說是「三摩地俱非」，這地方有點事情。這個「三摩地」的這句話，翻到中國話是等持，這個等持也是講過的。就是等，是平等；持，是攝持，它有力量能把它把握得住，叫做持。這個平等怎麼講法，你們誰願意講一講，這個等字。等，就指我們心說的，我們的心，不是散亂、就是惛沈；不是惛沈、就是散亂，所以叫做不平等。現在學習奢摩他的止，使令我們的心也不惛沉、也不散亂；也不散亂、也不惛沉，這叫做等，是這樣意思。

    說是我們怎麼能夠不惛沈、也不散亂呢？持，因為你常常修，就能創造出來一個力量，能把你這個心，攝持住，就能不散亂、也不惛沈，明靜而住，所以叫做等持。這個等持這個名詞，這個名，它所包含的義，很廣。譬如說我們修這個欲界定，也可以名之為等持。欲界定，就是九心住，九心住最後一住，就叫做等持。所以這個是通於欲界定的。那麼未到地定，到了初禪、二禪、三禪、四禪以上，都可以名之為「三摩地」。

    可是這個得「三摩地」這句話，在《瑜伽師地論》裡面，有詳細的解釋。所以我願意學習《瑜伽師地論》，就是他每一樣法門，他說的很詳細、很微細，他不是說一個大概，說一個大概就完了，他不是。他說的很清楚的。他這個分三個部份，「得三摩地」是一個意思。第二意思是「三摩地圓滿」。第三是「三摩地自在」，分三個部份說。「得三摩地」怎麼講呢？譬如說是我們由欲界定再進一步到了未至定，就是未到地，這個時候就名之為「得三摩地」了，就是得到了。

    「三摩地圓滿」怎麼講呢？就是由未至定，也叫近分定。由未至定再進一大步，得了初禪、二禪、三禪、四禪了，這叫「三摩地圓滿」。這「三摩地圓滿」和得三摩地不同，這三摩地的境界圓滿了。

    「三摩地自在」怎麼講呢？看這說的也好。得三摩地的這種人，三摩地圓滿了的人，他還有煩惱。他還有什麼煩惱呢？他有高慢心。有高慢的心，我得三摩地了，你們都不如我。這個愈有成就的人，他當然還沒到最高的成度的時候，這個高慢心是更高，比我們一般人的高慢心還要高。我們一般人沒有什麼成就，還有高慢心；若是有了成就，那是高慢心還小，這是人都是這樣子，有高慢心這是第一。

    第二有愛心，有愛著心。就是他所成就的境界他愛著，愛著自己所成就的境界。就得了禪定了，初禪、二禪、三禪有三昧樂，他愛著這個樂，愛著。到第四禪，更不得了，那境界是更高了，那是愛著心更厲害了，有慢、有愛、還有見。見，就是我見。還有這愛、見、慢、也有疑，疑惑心還是有；有這些煩惱的人，雖然是三摩地園滿了，他這個入定出定的事情還是不自在的，還是不自在的，還不能稱之為「三摩地自在」，沒有達到這個境界。所以還需要學習佛法，觀察所得的這個禪是無常、苦、空、無我，還是這樣觀，要這樣觀察，破除去這愛著心，破除愛、慢、見、疑，破除這些煩惱，使令這些煩惱不活動了；但是種子還沒有破，可是心是清淨了。現行的心，清淨、顯白，離諸暇穢，沒有這些煩惱的活動，這叫做「三摩地自在」。

    現在說這個「三摩地」呢？「俱」，就是這些功德都成就了，都有了。這樣子就和這個「三摩呬多」，「三摩呬多」（唸ㄒㄧ），我查了字典，這個字唸ㄒㄧ。其實我多少年來，常常查這個字，這一回應該是記清楚了，唸ㄒㄧ。這個「三摩呬多地」翻個等引，它是不通於欲界定、未到地定的。一定初禪以上，才可以名之為等引。這個等，就是平等，剛才說由以平等才引導你達到那個定的境界，所以叫做等引；或者是你用功，你不斷的用功修行，不怕辛苦，就能夠引導你到定的境界，到等的境界，所以叫做等引。等引這個名字，比三摩地高一點，三摩地是通於欲界定；這是不通於欲界定的。但是若要加一個「俱」字呢？「三摩地俱」，就和等引，和「三摩呬多」是平等了，就是它的含義就一樣了，就是這樣意思，這個地方有這麼多差別。

    「三摩地俱非」，就是非三摩地俱，那就是散亂的境界了。「有心無心地；聞思修所立，如是具三乘」：這個地方「聞所成地、思所成地、修所成地」。「所立」，所成立的，所建立的這些功德，殊勝的功德，是以「聞思修」為方便才能成就的，才能夠成就，所以叫做「聞思修所立」。這個〈披尋記〉的解釋呢？說所成立的勝解相，這個聲聞乘、辟支佛乘、一佛乘，都是以「聞思修」為方便，為正方便，才能成立它所應得的義，所應得的功德，就這麼解釋，「如是具三乘」，這樣子具足這三種佛法。

    我們說這個「聞思修」，不知道說多少遍了，說了很多遍，我也是講過《楞嚴經》的，《楞嚴經》：『從聞思修入三摩地』就那麼說。但我現在不這麼說，聞思修得無生法忍，這麼說。因為這個修，就是三摩地，就是三摩地，它通於有漏的、通於無漏的。通常有人問，提出個問題來問我們：「說我相信佛法，我也歡喜佛法，但是我不知道學習佛法的次第，應該怎麼學」？就是聞思修，就是修學佛法的次第。我們若常常讀經，就很容易知道這個問題，就是從聞思修是一個學習佛法的次第，就是這樣學。但是你若不多讀經論就不知道，不知道怎麼講。我們可能說，會說一些其他的事情來。

    「有依及無依，是名十七地」：這個頌，這個「嗢柁南」，就是把這個名字標出來，其中多少有些是需要解釋，其他的不要解釋。底下這個是第二科是長行，這個行是長一點，比那個頌長，頌是短的。

戊一、長行

一者、五識身相應地。二者、意地。三者、有尋有伺地。四者、無尋唯伺地。五者、無尋無伺地。六者、三摩呬多地。七者、非三摩呬多地。八者、有心地。九者、無心地。十者、聞所成地。十一者、思所成地。十二者、修所成地。十三者、聲聞地。十四者、獨覺地。十五者、菩薩地。十六者、有餘依地。十七者、無餘地。如是略說十七，名為瑜伽師地。

    「一者、五識身相應地。二者、意地。三者、有尋有伺地。四者、無尋唯伺地。五者、無尋無伺地。六者、三摩呬多地」：這個「有尋有伺地」，這個「尋伺」，「有尋有伺地、無尋唯伺地、無尋唯伺地」，這個「尋伺」，「有尋伺、無尋伺」，我們在《攝大乘論》上也有講過，我不知道你們有沒有這種感覺，我感覺這個「有尋伺、無尋伺」這個地方，是要用心才能明白的，是要一點用心的，不然你很難講明白它。

    「六者、三摩呬多地。七者、非三摩呬多地。八者、有心地。九者、無心地。十者、聞所成地。十一者、思所成地。十二者、修所成地。十三者、聲聞地。十四者、獨覺地。十五者、菩薩地。十六者、有餘依地。十七者、無餘地。如是略說十七，名為瑜伽師地」：這個地，這「十七地」，我們也可以這樣說，就是從凡夫一直到佛的境界，完全說到了。這個天台宗常好說十法界，這就是把十法界的事情統統都說了。這個說的非常的微細，非常的微細的。

    那麼這是「略辨地名」這一科到此為止。這現在第二科叫「別廣地攝」。而《瑜伽師地論》〈遁倫記〉上的名字叫「隨別解釋」。你們若是帶著那個〈披尋記〉，你們的眼睛好，能把那個字給看的很清楚，「別廣地攝」。要有沒有帶，這個「別廣地攝」應該在黑板上應該寫出來。這個〈遁倫記〉的科的名字叫「隨別解釋」，就是隨順一地一地的去解釋，這樣子這個科名我們容易明白。但是這個〈披尋記〉叫做「別廣地攝」。「別廣地攝」就比那個「隨別解釋」難解一點；或者這樣解釋，「別」，就是一地一地的叫做「別」，廣博的詳細的去解釋每一地裡所含攝的大意，或者這麼解釋，叫做「別廣地攝」。這一大科裏面分成十四科，本來「十七地」應該是十七科。但是它分成十四科，其中有合在一起的。第一科就是「五識身相應地」，「本地分中五識身相應地第一」指第一科。

本地分中五識身相應地第一

乙二、別廣地攝（分十四科）　丙一、五識身相應地（分二科）　丁一、徵

云何五識身相應地。

    這個「五識身相應地」，其實這裡面下面有解釋，什麼叫做「五識身」、怎麼叫做「相應」都有解釋。第一，這個「十七地」裏面它列在最前面，所以是第一。這一科裏面分兩科。第一科是「徵」。「云何五識身相應地」，怎麼叫做「五識身相應地」呢？這是問。

丁二、釋（分二科）　戊一、略辨（分二科）　己一、名相應地

謂五識身自性、彼所依、彼所緣、彼助伴、彼作業，如是總名五識身相應地。

    這底下就是解釋，解釋的時候又分兩科。第一科是「略辨」，就是簡略的說一說。這個《瑜伽師地論》，我們從這裡面，從這個文相上看，這個文相分科了的時候，我們就容易明白它的相貌，都是先略說，而後廣說。若是我們寫文章也可以這樣子，先略說而後廣說，也是可以這樣寫。那麼這個先「略辨」，「略辨」又分成兩科。第一科叫做「名相應地」。第二科「名五識身」。「五識身相應地」，分成兩段來說明，第一段先說明什麼叫做「相應地」？第二段再說「五識身」。這是第一段叫做「相應地」。

    「謂五識身自性、彼所依、彼所緣、彼助伴、彼作業，如是總名五識身相應地」：這個地方是解釋「相應地」。「五識身自性」，就是這「五識身」它本身的體性，叫做「自性」。和別的法不同的，所以叫做「自性」它自己的體性，叫「五識身自性」。這「五識身」的「自性」是什麼？下面有解釋。

    「彼所依」又是什麼？「五識身」的「所依」是什麼？「彼所緣」的是什麼？「彼助伴」是什麼？「彼作業」是什麼？這一共是分五段，「自性、所依、所緣、助伴、作業」分五個。這五項，五種事情彼此之間不衝突，他們互相和合、互相隨順，互相和合沒有衝突，在一起工作，大家做這一件事，和合起來做這一件事叫做「相應」，這「相應」就是這麼講。「如是總名五識身相應地」。我隨順你，你也隨順我，我也不向你搗亂，你也不向我搗亂，大家和合起來做，這叫做「相應」。那麼有多少樣事情互相的和合呢？就是這五樣事，就是一個「自性、所依、所緣、助伴、作業」這五法。「如是總名五識身相應地」這是第一段。

己二、名五識身

何等名為五識耶？所謂眼識、耳識、鼻識、舌識、身識。

    第二「何等名為五識身耶？所謂眼識、耳識、鼻識、舌識、身識」，就這五識。每一個識都是有它的體相的，所以叫做「身」，這個「身」是一個體的意思。但是別的地方也有說是有阻礙，有礙，有障礙的那個礙，有礙的意思，所以叫做「身」還有這麼解釋的。但這個「識」是心法，它為什麼有什麼礙呢？因為它所依，它所依的根是有礙的是色法，所以它叫做「身」有這麼解釋的。但這樣的解釋只限於此法這樣解釋。

    也有說六識身，六識身那麼第六意識，它所依的根不是色法了，所以這個解釋是一種特別的意思。這是「略辨」，「略辨五識身相應地」簡單地說。下邊就是「廣顯」，第二科是「廣顯」，就是詳細的顯示出來「五識身相應地」的相貌，這一段裏面分兩科。第一科是「別辨五相」，第一科是「別辨五相」。「別辨五相」是辨什麼呢？辨這個眼識、耳識、鼻識、舌識、身識五識的相貌。「別辨五相」裏面分五科。第一科就是「眼識攝」，屬於眼識這一方面這是第一科。這一科又分成五段，第一科是說「自性」。

戊二、廣顯（分二科）　己一、別辨五相（分五科）　庚一、眼識攝（分五科）　辛一、自性

云何眼識自性？謂依眼了別色。

    「云何眼識自性」，先問怎麼叫做「眼識」的體性呢？「眼識」的體性是什麼樣子呢？這個「自性」這個「自」，實在也是別的意思，總別的別，別的意思，單獨它是這樣子，所以叫做「自」，所以也就是別。若是通就不是了，就是大家共同的都是這樣子，那叫共相。現在是別。

    「謂依眼了別色」，那麼這就是「眼識」的「自性」。這個眼識的相貌，眼識的體性是很難說的，難說也要說！那怎麼說法呢？就說這個「依眼」，這個眼識它是以眼為所依，這個眼就是眼根，以眼根為所依，所以它叫做「眼識」。「了別色」，以「色」為它了別的境界，所以叫做「識」。那麼就是這個明了性叫做「眼識」的「自性」這樣解釋，這個解釋也是很好，這是「眼識」的「自性」。

辛二、所依（分二科）　壬一、別舉三依（分三科）　癸一、俱有依

彼所依者：俱有依，謂眼。

    「彼所依者」，現在就是把這個眼識的自性，就這樣解釋完了。當然這裏面還有其他的意思，你慢慢的不要著急，一樣一樣說。第二段是「所依」，眼識的「所依」。

    「彼所依者：俱有依，謂眼」：前面說「謂依眼」，這裏又要解釋這個眼。「彼所依者」， 就是這個眼識它不能夠獨自的存在，它不能夠獨自的存在發生作用的。它要有一個憑藉，它要有一個住處，或者是怎麼講也可以，它要有個住處。它的住處是誰呢？這個地方說是「俱有依」。「俱有依」這是怎麼講法呢？就和它同時的存在活動，同時的活動，同時的存在，叫做「俱有依」。它活動的時候一定它所依靠的這個東西和它同時存在的，不然的話它不能活動。這個眼識有的時候生起作用，有的時候它不起作用；但是眼根是常在的，眼根是一直相續不斷地存在的。

    這個「俱有依」是指什麼說的呢？「謂眼」，就是我們這個眼根，這是它的「俱所依」。下面還有在解釋這個眼根的事情。

癸二、等無間依

等無間依，謂意。

    「等無間依」，不只這一個依，這個一共有三個依。第一個是「俱有依」，「俱有依」是叫做增上緣。在四緣裏面是增上緣，一個有強大力量的，就是眼根，眼根對它是幫助的力量很大；如果眼根若壞了，眼識就沒有辦法生起了，所以這個眼根是太重要了。還有個「等無間依」這是第二個依，「等無間依」怎麼講法呢？這個我們在學習《攝大乘論》的時候也提到，這個「等無間依」，就是眼識的前一剎那滅了，後一剎那的眼識才能生起。前一剎那、後一剎那中間沒有間隔，這個沒有間隔這句話怎麼講呢？譬如說是你前一剎那眼識滅了，但是後一剎那眼識沒生起。

    假設你入定了，你入定了，你入定七天，入定七天眼識是不動的，不生了的，中間有七天，七晝夜的距離，但是沒有第三者在中間阻礙，沒有，還是無間的，還是沒有間隔的；時間上可能是有間隔，但是沒有第三者在中間的阻礙。那過了七天以後，一剎那一出定了，那麼眼識才生起。那麼雖然有七天的間隔，但是沒有第三者在裡邊，所以還是無間。那麼前一剎那的眼識滅了，後一剎那的眼識才能生起，如果他不滅，後一剎那眼識不能生起，所以後一剎那的眼識的生起，依前一剎那的眼識的滅做依止，這個依也是很重要，沒有這個依也不行。這唯有心法才有這一回事，這叫「等無間依」。這樣說這耳識是耳識的「等無間依」，眼、耳、鼻、舌、身各有各的「等無間依」，也是不混亂，這是「等無間依」。

    這個「等無間依」名字叫做意。這個意，不是第六意識的意，不是。這個意是什麼意思呢？當依止講，意是依止的意思。前一剎那的識滅了，做後一剎那識的生起的依止，這就叫做意，意是依止的意思。意有二個解釋：一個是依止義，一個是思量義。現在是指依止義，叫做意。

    這個「俱有依」，其實不只是眼根，「俱有依」是同時的；「等無間依」是前後的。「等無間依」不可以是同時的，說它是無間的，它又不是同時的，所以叫做「等無間依」。這個眼根對眼識來說是同時的，但是這個「俱有依」不只是眼根，譬如說這個第六識、第七識、第八識也是它的「俱有依」。第六識就是分別依，如果第六識不在的話，它特別注意一件事的時候，眼識也沒有辦法生起，眼識也是不能生起，就是『心不在焉，視而不見，聽而不聞，食而不知其味』所以這個孔夫子也知道這件事，他也知道這件事。這個第六識是分別依，第七識是染淨依，第八識是根本依，但這裡邊沒有提，不提了。

癸三、種子依

種子依：謂即此一切種子，執受所依，異熟所攝阿賴耶識。

    這個眼識的生起，要有「俱有依」，要有「等無間依」，還要有「種子依」。這個等無間緣，「俱有依」是增上緣，增上緣、等無間緣，「種子依」就是因緣。這個「種子」也是眼識生起的一個重要的一個條件，就是眼識的生起要有眼識的「種子」現行，眼識才能活動。那麼眼識的生起要有「種子」來現行，「種子」是剎那剎那的，所以眼識也是剎那剎那的，那麼眼、耳、鼻、舌、身、意、識都是這樣的，都是剎那剎那的。那麼從這裏頭，我們讀這個永嘉大師的〈證道歌〉，好像這麼說的『分別名相不知休，入海算沙徒自困』。這個不學教的人，就會拿這句話來喝斥這個學教的人；或者是一般沒有學教的人，喝斥人，實在是不及格，他不應該喝斥我們，我們是學教的人。他們沒有學教，不願到佛學院去，他來喝斥我們他不應該。

    但是這禪師他要喝斥我們，就是說『分別名相不知休，入海算沙徒自困』這個喝斥對不對呢？也有一點道理。我今天因為第一段文，很瑣碎，有的時候那一個字要查字典，要把它唸準了。還有這個名相呢？有的時候要查查大辭典，查了好多的大辭典。然後今天早上本來是要靜坐的，靜坐的時間都被佔去了，只坐了一刻鍾，坐了20分鐘，我心裏就想起來這句話，這〈證道歌〉這句話，這個『分別名相不知休，入海算沙徒自困』。但是我又想出一個自圓其說的道理來，就是這句話「種子依，謂即此一切種子，執受所依，異熟所攝阿賴耶識」就這句話。若是不學習經論的話，尤其是你若不學習唯識的話，你很容易一靜坐的時候，我歡喜坐禪，禪是最重要的，學教、分別名相那是自找苦惱。但是你很容易走差路，很容易走差路，什麼呢？坐那裏因為沒有得定的人，當然是心裏妄想很多；得了定以後，明靜而住、念念相續、無散亂轉，這個明靜而住，一坐坐七天，或者坐一百天，坐這八萬大劫，那很容易你就意會到這一念心就是常住真心、性靜明體，沒有生滅的，這就是佛性，我就是佛！很容易就會想到這裏。

    但你若是想學習過唯識的話，「種子依」這個識是由「種子」現行生出來的，而「種子」是一剎那一剎那的，識也是剎那剎那的，都是無常的。那裏是常住真心？這就是一個問題，這是個問題，你又不知道；你若不學習，很難知道這件事情。他說的不對，那麼你敢說是《瑜伽師地論》是彌勒菩薩說的，彌勒菩薩是未來佛，其實現在就是佛，你說他說錯了嗎？你敢說這句話嗎？你『不懼無底深坑苦，視之如糞土』。不過這件事，所以我們學習佛法，說是玄奘大師那時學習了多少佛法，學習了《涅槃經》，我們看《玄奘法師傳》，他第一，最初開始學習的佛法就是《涅槃經》，學習了《涅槃經》，他學習了《攝大乘論》、《俱舍論》是後來。他那個時候才有這個疑問，說是究竟是南道對？是北道對？當場是現場有疑問。我們現在學習也是一樣，因為你不可能一下子把所有的經論，一下子就畢業了，就是你學過有時候還是弄不清楚。

    所以這個地方，有的時候說是常住真心，有的時候說剎那生滅，你怎麼決定？你心裡面怎麼樣，有什麼感覺？這是個問題。所以「種子依：謂即此一切種子，執受所依，異熟所攝阿賴耶識」。這個眼識的生起要依賴眼識的種子，種子一剎那現，就是一剎那的眼識；這一剎就那就滅了，所以眼識也滅了，要一剎那、一剎那的這樣生起。那麼從這裏說『分別名相不知休』，「分別名相」裡面也有好處，也是有好處的。另外我想到一件事，這個船子和尚，這個船子禪師，他是擺船的，他對他的同參說：「我的貪心不大，你去對那個學教的，學習佛法的、講經的法師，你注意，找那個伶俐的一個叫他來，我收他做徒弟」。 這個《禪師語錄》有這件事。

    那麼這個禪師他就叫做夾山禪師，就是他。這個人的確是很利，他這個後來那位叫什麼名號，叫道果禪師，他就去聽聽，各處去聽經，聽一個法師講經「法身是無相的」他這麼一講，他感覺那位法師有點智慧，當然還是不同意他的說法，那麼他就介紹這個法師去親近那個船子和尚，他的問答，那當然也是有智慧的人，這位法師就變成禪師了，就是開悟了。那麼從這件事上看，看出什麼消息，很多的大禪師是學教的，然後經過那個開悟的禪師指點指點就進了一大步，就是這麼一回事，這樣子比較合乎道理。說是完全也沒有讀過書，就是認識幾個字，也沒有學過教，說是給你一拳就開悟了，我很難相信這件事，我不相信這件事。

    你學過教，學過佛說的聖言量，他懂得多少佛法，然後這個祖師開悟了的大智慧，再去警策他一下，這是有可能的，這是合道理的，合乎道理。這樣說『分別名相不知休，入海算沙徒自困』這句話不對，還是應該學習佛法的，還是應該學習佛法的。我以前也說過，這個臨濟禪師，我看他的語祿，這個人非常的利，但是看他自己說的法，我就不滿意了，我就不感覺滿意。但是看他的傳上，我到日本去，那是一個寺廟上，不是大宗祠寺，一個廟上，給我一本《臨濟禪師語錄》，它那上面說，臨濟禪師是學過教的，他在一個大法師那裏聽過經的，這句話很寶貴。在我們漢文佛教的這個《禪師語祿》，你看《臨濟禪師語錄》好像很難找到這句話，很難找到說臨濟禪師是學過教的，很難找到這句話，也可能有我沒看見；但是不容易看見，就算有也容易看見，為什麼會這樣子？

    所以我認為這個執筆的人要忠實才對，要誠實，他是怎麼的就怎麼寫才是對的，有些地方隱藏起來不說，不說，那意思就是不重視文字的，你學教這件事不需要，不需要這件事，就表示這個意思，我認為這件事是不對，是不合道理的。你能說是你這樣講釋迦牟佛出世是錯了，不應該說話，這完全是搞錯了。所以還是要學習，但是最遺憾的事情，就是現在沒有佛。我們說誰是菩薩再來，這個話，說一說也是好聽啦。所以說沒有佛，也沒有菩薩，也沒有阿羅漢，沒有過來人，我們不能拜他做師父，就得靠什麼呢？就得靠經論了，要依法，這是問題就在這裏。這要依法，就得要多學，你才能通達無礙，多學就是個問題，多學就是個問題。

    「謂即此一切種子，執受所依」：「即此一切種子」，這個「種子依」，以種子為所依，這個種子是什麼呢？「謂即此一切種子，執受所依」。「一切種子」，我們內心裏面有各式各樣的分別，都是由種子變現的，都是因為種子變現的，若是沒有種子了，你不會有那樣的心理作用。譬如說阿羅漢，他把愛煩惱、見煩惱除掉了、滅掉了。這阿羅漢他心裡清淨，他就不會再有這個欲的，欲的這種分別心，他沒有。貪、瞋、癡無餘斷，貪無餘斷、瞋無餘斷、愚癡無餘斷，沒有剩餘的，完全的消滅了。這個消滅不是指現行說的，是指種子說的。所以沒有那個種子了，他就沒有這個貪、瞋、癡的煩惱不現行，不能活動了。我們有這樣的煩惱現行，就是因為有種子，內心裏面有這樣的種子，所以種子是無量無邊的，所以「一切種子」。

    「執受所依」，這個「執受所依」，我們學《攝大乘論》上面解釋過，就是阿賴耶識「執受所依」，這個「所依」，就是身體，這個眼、耳、鼻、舌、身是為阿賴耶識所執受，所以他是一個活活的生命體，他若不執受就變成死屍了。他執受他，所以他能夠有覺受，這個「受」，就是有感覺，就是因為阿賴耶識執受的關係。這個「執」呢？就是阿賴耶識與這個身體同在，有執持他的力量。

    「執受所依」，這個「執受所依」是誰呢？就是「異熟所攝」的「阿賴耶識」。「異熟」，我們《攝大乘論》應該沒有白學，就是變異而熟。這個阿賴耶識的現起，是由這個善、惡的業力，在我們凡夫來說就有善業、有惡業，你就是一個螞蟻它也有「阿賴耶識」，一個老虎也有「阿賴耶識」，乃至天他也有「阿賴耶識」。但是這個「阿賴耶識」的現起，有善業現起的、有惡業現起的；善業、惡業是因，阿賴耶識是果。在因是善、惡；在果上是無記，所以叫做「異」，執持不同，不同的。因中有善、惡，到結果的時候只是無記，所以叫做「異」這是一個意思。

    第二個是異時而熟，這個善、惡是在前一生，現在這一生，不是在和前一生的以後，所以是異時而熟，不同的時間才成熟的，叫異時而熟，也是變異而熟，逐漸的變異才成熟的。這樣成熟了的「所攝」，屬於這樣一類的意義是誰呢？就是「阿賴耶識」，這個「阿賴耶識」就是「一切種子」識，這「一切種子」在那裏呢？就在「阿賴耶識」裏面，這「阿賴耶識」裏面有無量無邊的種子，其中這個眼識的種子，生起現行的時候，就是眼識，是這樣子。這裏邊是說這個眼識，它是要以種子為依，它才能現行的，才能活動，這也是一個條件。


Tape 8 問答

瑜伽師地論 > 卷第一 > Tape 8 問答

問：如何區別自然外道與佛法中，所謂的法爾如是之間的不同。

答：我看到這裏的時候，我也有這種想法，外道有所謂的自然外道，佛法也說法爾，法爾也是自然的意思，那有什麼不同呢？ 佛法說法爾如是，但是先要學習觀待道理。先要學習觀待道理、作用道理、證成道理。觀待道理就是諸法因緣生的意思。先這樣觀察，先在觀察的時候，諸法因緣生，所以是無常、苦、空、無我這樣觀察。我不知道你們會怎樣，你要常常的，這個聞、思、修，這個思惟，常常思惟，就會出來一個問題，就是什麼問題呢？因緣所生是無常的，因緣所生是常的不可以嗎？就會出來，你初開始分別思惟，依據聖言量的思惟，他就是這樣的，但是久了，就會出來一個反動的力量，會有這種事情。為什麼他是白的，很多什麼事情都是一樣！為什麼水是這樣？火是那樣子？這個最後說這個法爾，就是這樣子。這樣說呢？和外道就不同了，和外道是不一樣了。

    外道他也不明白，或者說是不承認，不承認是因緣有，說自然有，這就是沒有辦法能改造自己，能改善自己；反正自然是這樣子，你無可奈何。說這個人他是很窮苦的，是自然這樣子，那你沒辦法改變。那麼說是上帝造的，那麼你也沒有辦法改變，因為這權力在上帝那裡。若是說因緣有，因緣有，那麼這個因緣是這樣子，那麼我現在我不做這個因緣，那麼就會改變了。不是這個因緣，就沒有這個因緣所生法，你有不同的因緣，有不同的因緣所生法，我可以從中選擇，我就能改變自己。所以佛法說到法爾，還是和外道不一樣。

問：佛法說空、無常、無我，又說法爾如是，這該如何解釋？

答：你還是照正常的思惟因緣有的，是空、無常、無我這麼說，等到內心裏邊有反動的分別的時候，你再用法爾道理來對治，我認為是因緣生的。這樣子去應用，這樣子。

問：真常論者只能修空觀，修的是什麼空觀？

答：當然也一樣，也可以修唯心（識）觀的空觀，修自性空的空觀。他的空觀就可以把一切有為法都可以空掉，一切煩惱空掉。但是那個真常的理性是不可以空的；可以修這個空觀。假設這樣思想的人，去學習了《瑜伽師地論》，《瑜伽師地論》裏邊破這個我，還一大段的，破我執還一大段。或者《瑜伽師地論》也是，破我的地方也是，也說的很紮實的，說了多少段，不只一段的。那麼他會怎麼想呢？為什麼，這個我和真常的理性有什麼分別？就會要想這個問題。如果讀這個《楞伽經》的話，也會想到這個問題，問題是在什麼地方呢？

    歡喜坐禪的人，他懶得看經，不大願意看經。看經費眼力，坐那裏多舒服呢！這是很正常的事情。你若讀了《楞伽經》，然後再去讀這個《起信論》的話；或者先讀《起信論》，再讀《楞伽經》的話，思想上就會有問題，會有衝突的。你讀了《楞伽經》，把這個《楞伽經》藏經裡面有三種翻譯，都可以讀。然後讀《楞伽經》，讀《起信論》，讀讀《涅槃經》，再讀《大智度論》，再讀《瑜伽師地論》，我認為這個人，他的思想自己在作戰。他一定是這樣子。

    所以這個修空觀，修的是什麼空觀？什麼空觀都可以修，但是這個我，這個真常不可以空，它就是會有這個問題。會有這個問題，如果他也容易就會知道這個是我。很容易執著這個我見。這樣說，這個我，最後的這個我不能斷，最後的我若不能斷，這個人是什麼樣的人呢？我以前說過，天台智者大師的《釋禪波羅密》，你們各位有沒有讀過？他解釋非非想定的時候，這個非想非非想究竟是什麼東西呢？智者大師說，就是那個修行的人，是『真神不滅』。『真神不滅』的這個「神」是什麼？「神」在《智度論》上常就指我說的，就是神我，神即是我也，『真神不滅』，是真我不滅是這麼意思。這個我是不滅，其餘的一切法都空了，我是不空的，是這樣意思。那麼這個非非想定，連初果都不如，連初果都不如，還是個凡夫。

    若讀這個《中觀論》的這個〈觀法品〉，〈觀法品〉那上面說修止觀，先要修我空觀。那龍樹菩薩的想法是這樣，先要修我空觀。修了《阿含經》也是這意思，你修了法空觀而不修我空觀，不可以，一定要修我空觀。你修我空觀不修法空觀也是可以；你修法空觀，不修我空觀，不可以。這《阿含經》有這意思。那麼《中觀論》〈觀法品〉就是要修我空觀，要這樣修。這樣子從《阿含經》上看，從《瑜伽師地論》上看，從《大智度論》上看，你我空，就是聖人。要用這樣的聖言量來比量一下，這真常論者，他若不修我空觀，那他是怎什麼樣？

    所以印順老法師、我又提到印順老法師，在這個《中觀論頌講記》說，『識是不能了生死的』！阿彌陀佛！其實這句話，這個嘉祥大師也是這樣講，你看他的《中觀論疏》也是這樣說。不過是這個印順老法師說這句的話的時候，就好像這個刺激性大一點。『唯識是不能了生死的』！那麼用這句話說真常論者只能修空觀，修的是什麼空觀？

    若以真常唯心的觀念與方法，能修空觀不必修無我，可以達到何種程度？你想一想。當然這個真常論者本身來說，那他就是佛，我就是佛，自然是這樣子，自然就想到這裡。那你說他是和初果也不如，這是不可以的，不能這麼說。所以這樣子說法，我們學習佛法的，怎麼樣來決定這件事。

問：既然是一切法門更相隨順，那麼要依真常的方式修行，而停留在真常、真心常住的階段，此時再學般若破除它，是否可能更上層樓？

答：這在般若的立場來說，當然是更上一層樓，可以更上。這種人如果他的禪定工夫夠，他若修般若空觀，一下子得無生法忍，他會比一般人快。所以佛在世的時候有些外道，佛最後臨入涅槃的時候，度的那個須跋陀羅，他一下子就得阿羅漢，那麼這是特別的，可以更上一層樓；但是真常論者，他就不這麼想。這還是思想的問題，每一個人都是站在自己的立場來說話的。你說你的，我說我的，不必說是，你不能勉強的把它統一起來，這事是辦不到。

問：《十二門論疏》卷上，叡師序云：『整歸駕於道場畢趣心於佛地』。

答：當然我是讀過《十二門論疏》的序，但是我若向各位說，我又去查了一遍。我又去重新讀一遍，這樣子。你們應該比我勤快一點，也去查一查，這個是在藏經上有，所以一查就知道了嘛。「畢趣心於佛地」，那個僧叡的僧是佛法僧的僧。這位僧叡法師在我們中國佛教史上是很有名的大法師，鳩摩羅什法師翻譯的一個很好的助手。是僧肇法師他們都是同學，僧叡法師比僧肇法師年歲大，他壽命長一點。僧肇法師三十幾歲就過世了。「請院長開示是僧叡法師作的序」。這是當然你們可是出家的時間沒有我這麼多，你還是讀的少啊。

問：辯機法師。

答：辯機法師、這辯不是這個辯，辯字是辯論的辯，這個辯。機是機感的機。你也可以查一，我說這個《大唐西域記》是他寫的。玄奘說，他把它寫成文字，一查就知道了。

問：靜坐的時候，突然有一股莫名的瞋心生起。並不是粗猛的，只是微微的對某事、某件事務的不滿，當瞋心在抖動時，很清楚的看到它。無形無相。

答：說無形無相這句話，不是不太合適。當然地、水、火、風，有青、黃、赤、白，長、短、方、圓的形相，這個心法沒有這色法的形相，但是他有瞋就是個相，瞋就是個相，憤怒。那麼貪和瞋是不同的，就是有不同的相，還是有相，不應該說是無形無相。但是看出這個，我不知道這是那位同學，這位同學的文章還是不錯的，把這個字用的很好，這句子很柔軟。

問：也找不到他的源頭。

答：也找不到它的源頭，這句話也說錯了，你對某事的不滿，這就是個源頭嗎！這就是源頭，但是它就是在那兒抖動。再多的觀照，瞋心就消失無影無蹤了，這個也是事實如此。

問：請問這無由來的瞋心，就是業力嗎？以前造的業在靜坐浮現出來，在靜坐中浮現出來。

答：這個業，業者動也。不過我們通常在佛法裏面用業的時候，就是比較粗重的叫做業。譬如前生造了什麼業，今生現出來。譬如說這個人，他也沒有佛法學習很多，也不明白什麼是佛法，佛法僧出家，但是就歡喜出家，這就是所謂業。他前生在佛法裏熏習過，作過出家人，今生他遇見了出家的這些這個大環境，他就歡喜，這屬於業，這是業的事情，可以這樣解釋。

    至於說是心這個瞋心動了、瞋心動了，對某一件事情的不滿，把你靜坐的時候，有一個不如理作意，把那個瞋心引出來了，就是這麼回事，這是很微細的事情。我們這不如理作意，自已不大感覺，等到這個心所出現了，現形了才知道，你才感覺，現在動了慎心了，是這麼回事。

問：現在靜坐中觀照它，它自然消失了，這是否表示以前所造這個的業已消除了？觀罪性本空是否如此的觀法？

答：不是的，這個瞋心動了，譬如剛才靜坐之前和某一個人，和某一件事心裏不滿意，靜坐的時候就出現了；或者我是靜坐之前一個小時、二個小時，和誰說什麼話、說什麼話，靜坐的時候，這話又現出來，自已又說一遍，這時時有的事情。不一定說是和前生的業力有關係，不必這麼解釋。

    但是你就這樣觀照它，伳這一個瞋心就消失了，這可見很好。你沒有隨著瞋心去虛妄分別，只是觀照，它就慢慢消失了，這也是個方法，但這不是觀罪性空，觀罪性空是觀察這個瞋心是因緣有的，因緣有的，他自性空，這樣子叫做觀罪性本空。觀罪性本空這樣觀要深刻一點，比你這樣觀照，更深刻一點，可以能得聖道。若只是這樣像你這樣觀照的話，逐漸消失能得定，得聖道還有一段距離，還有點距離。


Tape 9

瑜伽師地論 > 卷第一 > Tape 9

辛二、所依（分二科）　壬一、別舉三依（分三科）　癸一、俱有依

彼所依者：俱有依；謂眼。

癸二、等無間依

等無間依；謂意。

癸三、種子依

種子依；謂即此一切種子，執受所依，異熟攝阿賴耶識。

    「云何眼識自性？謂依眼了別色。彼所依者：俱有依；謂眼。等無間依；謂意。種子依；謂即此一切種子，執受所依，異熟所攝阿賴耶識」：這是十七地裏面第一地「五識身相應地」。「五識身相應地」裏面分兩大段：第一段是「略辨」，這一段講過了。現在是第二段「廣顯」。「廣顯」裏邊又分成兩科。第一科是「別辨相」，就是說明眼識、耳識、鼻識、舌識、身識說明這五個識的相貌，那麼又分成五科。一科說「眼識」，「眼識」裡面又分五科。第一科說「自性」，這一科也說過去了。第二科說「所依」，就是眼識的生起，它不能自己獨自的生起，它要依靠另外的力量，就叫做「所依」，這裡面分成兩科。第一科「別舉三依」，就是眼識的生起要依靠這三種力量，第一個就是「俱有依」，第二個是「等無間依」，第三個是「種子依」，這三依就解釋完了，上一次講完了。

壬二、略釋二依（分二科） 癸一、標列

如是略說二種所依。謂色、非色。

癸二、隨釋（分二科）　子一、辨類

眼是色、餘非色。

    這以下「略釋二依」。前面舉出了這個三依，這以下再解釋這個三依，解釋三依的一開始，把三依合成二依，三個依合成二個依。這一科裏面又分成兩段：第一段是「略列」，把這兩個依把它標出來，「如是略說二種所依」。這以下就是簡略說明兩種所依，這個所依有二種，是什麼呢？「謂色、非色」，一個是色，一個不是色。這個「色」，就是物質，但是這個「色」是說有組織的，有組織的色。一個沒有色，這是標出來。以下「眼是色、餘非色」，這是解釋、「隨釋」這兩種色，解釋這兩種依。

    第一個是「色」，這個「色」是什麼呢？「眼是色」，這個「俱有依」裏面指什麼說的呢？就是眼識所依止的眼根。眼根，我們彼此見面的時候，我看見你的眼，你也會看見我的眼，但是這個不是，這個是叫做扶根塵，它是保護眼根的物質，它不真實是能發眼識的根，下面有解釋。現在說「眼是色」，就是能發眼識的那個根，是屬於色的，是色法組成的。「餘非色」，等無間依和種子依，這兩種依不是色，它不是物質組成的，它不是色，這是這樣的解釋，「餘非色」。

子二、出體（分三科）　丑一、眼

眼：謂四大種所造，眼識所依淨色；無見有對。

    這以下是「出體」，說出來什麼叫做「眼」，什麼叫做「眼」，怎麼它是色，說明這個道理，也說明叫「餘非色」，那個依和種子依這兩種也加以解釋的。先解釋這個「眼是色」。「眼：謂四大種所造眼識」，這個眼識所依止的眼根，它是怎麼成就的呢？「謂四大種所造」，這個「四大種」怎麼講呢？這個就是地、水、火、風叫做「四大種」。這個「大」，是廣大的意思，就是它是非常廣大的，它的作用非常廣大。譬如說我們所看見的大山、大地、大海，都是「四大種」所創造的，所以可以稱之為是「大」。這些大山、大海、大地，由「四大種」才能夠增長、才能夠成就，所以稱之為「種」。「種」，是因的意思，因果的因的意思。它又是「種」、它又是「大」，故名為「大種」是這樣意思。

    現在也不說是大山、也不說大海、大地，是說我們的眼根，這個眼根是「四大種所造」，一切的色法都是「四大種所造」。我們的眼根也是地、水、火、風所創造的，不過這個地、水、火、風，它精微了一點，不是一般粗劣的地、水、火、風。「眼識所依淨色」這樣的「四大種所造」的眼根，是我們眼識的依止處，是眼的依止。不是一般的地、水、火、風，眼識不能夠依止，那要適合它才可以，這樣的地、水、火、風的色法，是「淨色」，是特別的清淨，特別微妙的一種物質，精微清淨的一種物質組織成的。

    「無見有對」，這樣的我們這個眼根的地、水、火、風，我們見不到，我們不能見到它的，我們現在這個眼根，我看見你的眼，這個眼不是那個眼、不是那個眼根的眼，我們也不能見，不是我們眼根、眼識的境界，我們見不到。譬如我們平常說有鬼，有鬼，但是我們多數人看不見，不是眼識的境界，不是我們眼根的境界；要天眼的人可以看見鬼，有的人的眼根也是特別一點，也能看見鬼。那麼但是有是有，鬼是有，但是我們不可以見。現在我們的眼根也是，是有眼根，但是我們不可以見。「有對」，「有對」這個地方有點意思的，這個「對」，這個字是個礙的意思，這個「有對」這個「對」這個字，當礙字講，就是障礙的礙。在這裏有三種礙，就是障礙的有對、境界有對、所緣有對，有這三種不同。障凝有對怎麼講呢？障凝有對，我們很容易明白的。譬如說是這裏有一道牆，我們的身體，這道牆也是地、水、火、風，我們的身體也是地、水、火、風，我們想從這裏過去，不可以，它有障礙。這個石頭，這個大石頭和大石頭也是障礙的，那麼這叫做障礙有對。這是一般性的都有這種情形，同在一時、同在一處都是有障礙的，這個障礙有對。

    第二個是境界有對，這境界有對怎麼講呢？譬如我們的眼根，我們眼根，這個對聲音來說，不管是人發出來的聲音，或者是風、或者是火、或者是水，各種情況發出來的聲音，我們的眼睛對它來說不行，我們這個眼睛對聲音來說，是不可以發生作用的；要用耳才可以，耳才能聽見聲音，這個聲音是耳的境界，是耳的境界。這個眼就不可以，眼就是不可以在那上面發生作用，眼只能在色，在這個青、黃、赤、白，長、短、方、圓，這些色的相貌上才是眼的境界，在這個境界上，眼在那上面活動，能發生作用，那麼叫做境界有對。它們是合適的，這個地方這樣講，境界有對是這樣講。這樣講這個對是什麼意思？要有障礙就叫做有對。這個有對，就是眼識在那個地方能夠拘礙，拘束的拘。這個眼睛在那裏，這是青色、這是黃色、這是白色，或這是光明、這是黑暗，眼識在那上面能拘礙你。如果這個耳在形色上，在這些一切色法上，就沒有這種作用，就不能拘礙這個耳。我們的耳遇見一切形色的時候，就過去了，就不能在這上面，不能拘礙。

    這經論上這樣解釋，這拘礙這樣講，這叫做境界有對。本來在我們一般的常識上，分別心上來解釋，應該說我們的眼睛在聲音上有障礙，我們不懂，我們的眼不能聽聲音，這聲音有障礙；耳對於色，不能發生作用，有障礙；眼對色是無障礙，耳對聲音無障礙，但現在不這樣講，眼對於色是有障礙的。這個障礙，就是拘礙，拘束的拘，拘礙，這樣解釋。它的理由就是說，因為若是眼睛離開了色，在聲、香、味、觸上，就不能發生作用，所以叫做拘礙，這樣講，這樣解釋。如果我們用容易明白的話來說，眼對色來說，色是眼的境界，聲音對耳來說，聲音是耳的境界，這叫做境界有對，這麼解釋。

    第三個是所緣有對，這個所緣，就是對這個心法來說的，就是眼識在色的境界上，它能夠緣慮。我們的眼對一切的形色，也能夠發生作用，但是不能緣，因為這個眼根是物質，不是心法，它不能緣慮，它不可以緣慮的。能緣慮的是心法，眼識也是心，眼識對色法它有緣的作用，所以叫做所緣有對。若是聲音，眼識就不可以，眼識不能去緣聲音，那就不是所緣，不是它的所緣有對，這樣解釋。合起來說叫做無見有對。這裏說有對，前面說「四大種所造，眼識所依淨色」，那就是五個淨色根，是無見有對。那麼這裏面，就包括了障礙有對、境界有對。因為這個「四大種所造」的淨色，它也是色法，它也是物質，所以它也是有障礙，所以包括了障礙有對，而又是境界有對，但不是心法，所以不是所緣有對。所以是「無見有對」。

丑二、意

意：謂眼識無間過去識。

    前面解釋這個眼根的體相。這以下解釋這個「意」的，就是等無間的相貌。這裡說「意」，我們上一次說過，是以依止為意。這「意」，是依止的意思，叫做「意」，是依止的意思叫做意。「謂眼識無間過去識」，就是我們這依眼了別色的這個眼，這個眼識。「無間過去識」，就是前一剎那、後一剎那，中間是沒有第三者來間隔它的，那麼它過去了，就是滅了，滅了以後，後一剎那的眼識才能生起。如果前一剎那的眼識不滅，後一剎那的眼識不能生起。所以前一剎那的眼識的滅，是後一剎那生起的條件，所以叫做「等無間依」這個意思。乃至到意識，眼識、耳識、鼻識、舌識、身識、意識乃至到阿賴耶識，也是這樣子，也是剎那剎那生滅生滅的這樣子。所以從這上看，我們的識，是有生有滅，而不是常住。和《楞嚴經》說的不同了，這不是常住真心的，不能那麼說了。這是有生滅變化的，不是常住的。說「謂眼識無間過去識」，這叫做「意」這樣講，當然這個「意」，也是心法，不是色法。

丑三、一切種子識

一切種子識：謂無始時來樂著戲論熏習為因，所生一切種子異熟識。

    這個眼根和意，這二個依解釋完了。現在是第三段解釋這「一切種子識」的依。「一切種子識」，它也是眼識的依止，因為我們眼識的生起，它要靠種子才能夠生起，靠種子才能生起。若沒有種子，這個眼識不能生起，所以它也是眼識生起的重要的一個條件。這個「一切種子識」，就是所有的眼識、耳識、鼻識乃至意識，都是要有種子才能生起的，所以是很多很多的，剎那剎那的要依靠種子，是無量無邊的。這種「種子識」從那裏來的？怎麼會有這麼多的種子呢？「謂無始時來樂者戲論熏習」，這是說從無始以來，就是你找不到開始的那一天，你向前追，總是前面還有，前面還有。這是佛法裡面講的道理，和這個神教說的不一樣，神教總是說：『萬物是上帝造的，是神造的』。現在佛教裡說：『一切是自己造的』。自己什麼時候造的呢？「無始」，沒有開頭那一天。所以是「謂無始時」以來，來，一直來到現在。在這麼長的時間內，「樂著戲論」，我們心裏面就是歡喜戲論，愛樂味著。這個愛樂，就是指我們心說的，我們就是歡喜這樣。這個著，就是黏上上去了，也就是繫住了，把你困住了。如果我們自己心細緻一點，靜下來，細緻點去觀察的話，我們也會覺悟到我們愛什麼，就被什麼綁住了；你若不愛這件事，那件事對你不發生作用，你就是解脫了。

    你愛什麼就被什麼綁住了，你不可以和它分開的，你分開心就不舒服。那麼這個著，就是綁住了的意思。為什麼綁住了呢？因為你愛樂它的關係。那麼我們現在「無始時來」，我們愛樂什麼事情呢？「戲論」，愛樂歡喜戲論，這個「戲論」是什麼呢？這個就是我們現在學習這個《瑜伽師地論》後文都有解釋，這些問、徵都有解釋。但是我們後文都有解釋，但是我們現在就是念一遍，那也不感覺到有什麼意味，也不好，還是要解釋解釋。後面文解釋這個「戲論」解釋什麼呢？這個在我們日常生活，一切的事情，我們所做的事情。我們心裡面所思惟分別的事情，我們語言上所分別，語言上所表達的這一切的事情，這個身、口、意這一切的事情，我們做的事情，『不能引義，能引無義』。『能引無義，不能引義』這就叫做「戲論」。

    這個『義』是什麼呢？這個『無義』是什麼呢？這個「義」，就是我們的理智所希求的事情，所希求的事情。若用我們的語文來說，就是幸福的事情，這個幸福，和我們心裡面所想的幸福又不一樣，這個幸福的事情，沒有罪過的事情，有功德的事情，這叫做「義」。這個「無義」，就是和這件事相反的，能令你使令你有罪，能令你苦惱的事情，它能引出這種事情。就是我們身、口、意所做的事情啊，『不能引義，能引無義』這些都是叫做「戲論」。那麼究竟是什麼東西呢？究竟是指什麼說呢？就是大概的分類，就是一個我執、一個法執，就是這兩類。就是執著有一個我，在這個色、受、想、行、識裏邊，在這生滅變化的色、受、想、行、識上面，執著有一個沒有生滅變化的我，執著有我。用我為基礎，去說話，去做事，這都『能引無義，不能引義』所以這就是一個「戲論」。

    第二個「戲論」，執著一切都是真實的，眼、耳、鼻、舌、身、意也好，色、聲、香、味、觸、法也好，眼識、耳識乃至一切識，這些十八界，一切的境界，凡我們的一念分別心所面對的一切境界，我們都認為是真實的，都認為是真實的，認為是很美的，我們就是就起了貪、瞋、癡的煩惱在這上面活動。

    我在家的時候，讀書很少；出了家以後，也歡喜讀歷史。我感覺歷史上的書就是三個字：『貪、瞋、癡』。國王，那些不管是好的國王，不好的國王，我看都還是這樣子。不過是有點理智的國王，稍好一點。然而還是貪、瞋、癡。用貪心作這件事，用瞋心做這件事，總而言之，愚癡做這件事。多少有點好心腸，老百姓生活好一點；或者是虐待老百姓，不管老百姓死活。我要這樣子，就這樣子，都是貪、瞋、癡的活動。我們一般人也是貪、瞋、癡，比那有權勢的人輕一點，輕一點。只是管自己；或者對別人，也是有點關係，但是那不能和國王比。那麼這樣子，在這句話來說，這就叫做「戲論」。

    「樂著戲論」，這「樂著戲論」的結果呢？就叫做「熏習」。這個「熏習」我們學習《攝大乘論》的時候，曾經講過的。什麼叫做「熏習」。怎麼叫做「熏習」呢？『謂與彼法俱生俱滅，此中有能生彼因性』那就叫「熏習」。這個「熏習」，這個「彼和此」，此中有能這個「此」，和『謂於彼法』的「彼」，就是此法與彼法。這個「此」是指什麼說的呢？就是指阿賴耶識說。這個「彼」呢？就是轉識，指轉識說的。這個「此」阿賴耶識與「彼」轉識這一切法在一起，不是分離的，是在一起的。『俱生俱滅』，同時的剎那生，同時的剎那滅。他這意思說，若是不生滅的話，就不能熏習了。若沒有生滅，就沒有變化，沒有變化是不能熏習的。所以唯識宗的道理，就不承認《起信論》這真如受熏的。就是唯識經論上的道理是這樣，它是有生滅變化的，所以阿賴耶識能受轉識的影響，受他的熏習。轉識，就是前七識，前七識都有所緣境，在所緣境上貪、瞋、癡的活動，就熏習了阿賴耶識，熏習了阿賴耶識。

    就像箱子裏面，這個木頭箱子裏面放了香，這香有什麼變化？這個木頭箱子有什麼變化？那麼那個香放出的香，木頭箱子就受它熏習了，所以也有了香氣。這個『此中有能生彼因性』，受了前七轉識的熏習，阿賴耶識裏面就有了一種種子，一種功能。種子就是功能，有了功能。這個功能又能生出來前七轉識。『此中有能生彼因性』，此阿賴耶識裏邊有一種功能，所以這功能是生彼前七轉識的因；前七轉識就是所生的果了。這叫做「熏習」。『近朱者赤，近墨者黑』其實也是熏習。你同好人作朋友，你就受他的影響，你也變成好人了，這就叫做「熏習」。現在這裏說「無始時來樂著戲論熏習為因」，就是說我們無始劫以來，就歡喜這個愛煩惱、見煩惱；或者我執、法執的熏習，這些戲論的熏習。熏習沒有白熏習，就是在我們的阿賴耶識裏面有了因，有了一種功能。由這功能它是能生的，能生的法生出來「所生」的「一切種子異熟識」，就生出來無量無邊的種子，在阿賴耶識裏邊生出來種子，就是這樣意思。

    所以這「一切種子」是從那裏來的？就是我們日常生活中來的，就是自己創造的，自己創造什麼就是什麼。歡喜作醫生，他就是過去生有熏習，今生還歡喜作醫生；我前生出過家，我拜佛、念經、學習佛法、歡喜打坐，他歡喜就是前生也這樣熏習過，前生熏習過有那個種子，現在遇見因緣了，這種子就發生作用了，在心理上就是歡喜，是這麼意思。人與人看見了歡喜，人與人看見了不高興，就是前生有熏習，前生有過熏習。所以「謂無始來樂著戲論熏習為因，所生一切種子異熟識」。這個「異熟」我們上次講過了，這個種子，就是儲藏在「異熟識」裏邊。那麼現在我們眼識，它要生起，要依靠以前熏習在阿賴耶識裏面的眼識種子。要靠那個種子，那種子才能生起，不然不行的。

    所以有的人，這眼識、眼根特別的威猛。看上去有威，有的人看上去好像剛睡醒，很沒有精神，這是以前熏習的不同。說是在黑暗的地方，人在那走路不安全，你能發心在那裏放一個光明，你若做了這件事，將來你的眼睛就特別。人家在那裏放一個光明，你去破壞了，將來你眼睛也會有問題，你就有問題。這是熏習，如是因，如是果，都是自己創造的，我們佛法的理論是這樣子，你自己創造的，是這樣子。這個我看耶穌教的《聖經》上說，有人問耶穌：『說那人為什麼眼睛盲了』？他說這是要顯示上帝的大恩。我們的印順老法師說，耶穌先生沒能回答這個問題。佛法的道理是自己創造的，不是上帝，是自己創造的。這是一切種子識，這一切種子識是眼識生起的依，叫種子依。這是前面這一大段解釋眼識的所依。這以下第三段是「所緣」，這眼識生起了，它要緣所緣境，緣這個所緣境。

辛三、所緣（分二科）　壬一、出體

彼所緣者：謂色，有見有對。

    這個「緣」，是緣慮，去觀察、思惟，叫做「緣」。這裏又分成兩段，第一段是「出體」，第二段是「辨類」。現在說「出體」。這個「所緣」，什麼是眼識的所緣呢？「謂色」，就是這一些形色，眼色，這些色法。「有見有對」，這個「有見」，它是眼根，眼識的境界，所以就是「有見」。這些「顯色、形色、表色」，這些色法是眼識的境界，所以這個見就發出了作用，發出了見的作用。若是聲音，你發不出來眼識的作用。因為什麼呢？它不是眼識的境界，發不出作用來。現在這個色，和眼識是相和的，所以是「有見」，「有見」的作用。也就是「有對」，這就是所緣「有對」，它是眼識所緣慮的。這是說出來這個所緣的色法的體相，但是這還只是簡單的說。

壬二、辨類（分二科）　癸一、標多種

此復多種。

    下面第二段是「辨類」。這個所緣也是有多少種類，又分成兩科。第一科標釋多種。「此復多種」，這個「有見有對」的色，還是有很多種類的，不就是一種。

癸二、略攝三（分二科）　子一、顯形等三（分二科）　丑一、標列

略說有三：謂顯色、形色、表色。

    「略說有三」，這底下說這個色法是無量無邊的，但是簡略的就是把它歸成類，一類一類的，這樣說就是有三種色法。「謂顯色、形色、表色」，分這麼三種。這底下就解釋這三種色。

丑二、體釋（分二科）　寅一、別辨相（分三科）　卯一、第一義（分三科）　辰一、顯色

顯色者：謂青、黃、赤、白、光、影、明、闇、雲、煙、塵、霧、及空一顯色。

    第一個是「顯色者：謂青、黃、赤、白」。「顯色」是什麼呢？就是「青、黃、赤、白」，是青色的、是黃色的，赤是紅色的，或是白色的。「光、影、明、闇」，這又是也是色，這個「光」和「明」，「光」也是色，「明」也是色，「影」是色，「暗」也是色。這「光」和「明」有什麼不同呢？這個太陽發出來的叫做「光」。或者月亮、星辰，或者是燈，或者是其他的什麼寶珠，發出來的叫做「明」。這樣分別，這個色就是不一樣。

    這個「影」和「闇」有什麼不同呢？就是太陽的光照在樹上面，或者是照在一道牆上面，就現出了一個影，現出來個影，其實「影」也有多少「闇」。可是其他的色法在「影」裏面還能顯現出來，那就叫做「影」。若是光被遮住了以後，現出來的這個「影」，其他的色法在「影」裏面看不見了，那就叫做「闇」。這個「影」和「闇」也就是程度的不同，淡一點的就叫做「影」。重了一點，就是叫做「闇」了。

    「雲、煙、塵、霧」，天空的「雲」、還有「煙」、還有「塵」、還有「霧」。「雲」，若在地面上，那就是「霧」；飄到高空，那就叫做「雲」了。或者是下過雨了，太陽出來一照的時候，這個水蒸氣多了，那就是「霧」。「及空一顯色」，這又是一種色。這個「空一顯色」是什麼呢？就是我們太陽出來了，我們向高空上看，在高空上看，有那樣的顏色，或者說是碧綠、碧色、或者說是青色，那就叫做「空一顯色」。其他的《雜集論》上，還有其他的論上面，還有一個叫做迥色。這個迥色，也就是「空一顯色」。但是有點分別，高空的叫做「空一顯色」；不是高空的，我們這個眼睛平平的看去，遠遠的看去，那就叫做迥色。迥者，遠也。遠遠看去，就叫做迥色。這「空一顯色」。這一共列出來十三個色，「青、黃、赤、白、光、影、明、闇、雲、煙、塵、霧，及空一顯色」。這一共是列出了十三個色。

辰二、形色

形色者：謂長、短、方、圓、麤、細、正、不正、高、下色。

    「形色者」，這個「形色」是什麼呢？「謂長、短、方、圓」，就是「青、黃、赤、白」上看得出來，有「長」的、有「短」的、有「方」的、有「圓」的、有「麤、細」的。這個就是大，「麤」者，大也。「細」，就是小一點的。這個「正、不正」：「正」，就是整齊的。不整齊就叫「不正」。「高、下色」，看著高山，高起來，「高」；或者低下來，這個空谷低下來。

辰三、表色

表色者：謂取、捨、屈、伸、行、住、坐、臥，如是等色。

    「表色者」，這個「形色、顯色」，「顯」，是顯著，很明顯的、很顯著的顯現出來。現在說這個「表色」怎麼講呢？「謂取、捨、屈、伸、行、住、坐、臥，如是等色」那麼叫做「表色」。這個《大乘成業論》，《藏經》上有這部書，它那上面解釋「表色」有四句話，就是那個《大乘成業論》有這麼四句話：『由外發身語，表內心所思，譬彼潛淵魚，鼓波而自表』。由於『外發身語』，你發動了你的身語在外面，發表在外邊，你身體的行動和語言，那表示了你內心的思想，你內心這樣思想表現在行動上、表現在語言上，那麼就是由外發的身語，就知道你內心所思惟的了。『譬彼潛淵魚，鼓波而自表』，說個譬喻潛藏深淵裏面的魚，它在水裏面動，那個水在外面就有波浪，就表示那個地方有魚，那麼魚在裏面動，表示你心動。那麼水有了波浪，就表現心發出來的身語的行動，所以叫做「表色」，「表色」是這樣的意思。

    現在這裏說的「謂取、捨、屈、伸」，說我們手去拿東西叫「取」；或者放棄了；或者「屈、伸」，或者是身體的「屈、伸」，或者是背的「屈、伸」；或者你身體在「行」；或者是「住」；或者是「坐」；或者是「臥」，這樣一切的表現於外的一種色，就是你內心的境界。因為外面的這個身語，他自己是不能動，一定是心先動，才表現在身語上，所以這叫做「表色」。這「表」這個字就是這樣意思。表示你內心的活動，內心的活動表現在外面，這叫做「表色」。這是這一個的解釋。

    下面解釋這三種，也是這個「顯色、形色、表色」分三段。第一段的解釋，這是解釋了「顯色」，也解釋了「形色」，也解釋了「表色」，這是按照它的體相來解釋的。

卯二、第二義（分三科）　辰一、顯色

又顯色者：謂若色顯了，眼識所行。

    這以下是第二段解釋，是約什麼解釋呢？這是約它得名的所以來解釋。前面是約它的體相來解釋；這是約得名所以來解釋，這是第二段。為什麼叫「顯色」呢？這個安立這個名字什麼原因呢？「謂若色顯了，眼識所行」，所以叫做「顯色」。就是這顏色非常的顯著，非常的明顯，譬如這個高大的山，一看上去，能令你很明瞭的顯現出來；或者是夜間放出光明，這光明也是很顯著的，所以這叫做「顯色」。「謂若色顯了」，很顯著，很明瞭的，是「眼識所行」的境界，眼識所活動的地方，所以叫做「顯色」。那個「青、黃、赤、白、光、影、明、闇、雲、煙、塵、霧，及空一顯色」都是，都是非常顯著的，所以叫做「顯色」。


Tape 9 問答

瑜伽師地論 > 卷第一 > Tape 9 問答

問：即色離色的識是怎麼運作的，也就是前五識、六識、七識、八識是怎麼樣的程序？

答：識的運作次序，這下面倒是有解釋。如果由前五識，其實下面一段就在解釋了，這個識的運作程序，先是由作意心所開始。 這個在唯識的經論上說呢？這個第七識它是內緣，它是緣阿賴耶識；只有六識是外向攀緣，所以六識當然也要依止阿賴耶識和末那識，它發覺有境界的時候，就是作意心所。作意心所的時候，它先開始來警覺自己，我有事情了，警覺應該生起的心去接觸外面的境界，先有這個作意心所，它來警覺一下，就像是看門口有個人，現在有人來找你了，他通知你一下，就是等於是這樣子。

    這樣子這個作意，所以也提到有如理作意、或者不如理作意，那麼它引來的心理作用，就受到了決定了。那麼這個一警覺了以後，這個眼識就先發動，先去。如果是屬於色，就是眼識；屬於聲音，那麼就是耳識，這個就是—這個警覺，警覺是耳識要去，或者是眼識、鼻識、舌識、身識，這樣子。這個前五識和外面境界一接觸，一剎那，這個第六意識就開始了，就開始活動了，那麼第六識開始活動的時候就會去，或者是熟悉的境界，或者是生疏的境界，這還不一樣。這個若是熟悉的境界，一下子就決定了，是怎麼回事情，就處理了。若是生疏，第六識就要經過尋求的階段，尋求一下。尋求，就是觀察、思惟一下，是怎麼一回事情，尋求，先要考慮一下，所以第一個活動叫做率爾。

    這個率爾，就是一下子就和境界接觸了，這就是那個作意心所，他引導應該生起的心理，接觸那個生疏的境界的時候，叫做率爾。不是有預謀的、不是有預謀的，叫做率爾。這個若是發覺這個事情是熟悉的，那麼就不經過尋求就決定了。說我一看這是我父親，心情立刻就決定了。這一看這人不認識，他姓什麼？他怎麼回事情？那麼就是要經過尋求了。尋求以後，就決定了，決定這件事是怎麼回事。決定以後，就開始行動了；或者是合乎如理作意，就是淨、清淨的。不如理作意，就是染污的了。這是有善惡的分別了。我們一般的人，不是沒有宗教信仰的，不是佛教徒，或者沒有宗教信仰的人，就只是去分別是利害的關係，對我有利，或對我有害，然後再決定怎麼處理。若是有宗教信仰的人，先要分別是道德的、不道德的、是善的、是惡的，我要做善，不可以作惡。所以有染淨，是染污的，是清淨的，是決定的時候有這樣的分別。有宗教信仰、沒有宗教信仰，在這個地方有分別，染淨。

    染淨以後，一剎那間這樣做了以後，就等流，就相續下去，就叫做等流。這個等，就是前後一樣的叫做等。流，是相續下去，等流。在這裏邊由第六意識來決定，前五識同他配合。這尋求也好，決定也好，染淨也好，等流也好，就是六個識互相合作的，有各式各樣的行動。這個尋求這個地方，也可能要經過很長的時間。也有可能的，經過很長的時間；也可能時間不長，這是不一定的，是這樣子。這個識的運作程式，就是這樣子。

    無始以來的樂著戲論，就是這樣子，樂著戲論，熏習了阿賴耶識的種子，由種子再發出來果報，得了果報，還是這樣子率爾、尋求、決定、染淨，等流，還是這樣子，就是無窮無盡的延續下去。除非你遇見佛、法、僧了，遇見三寶了，改變自己的思想了，那就起變化了。但你還是你沒成功以前，你還是率爾、尋求、決定、染淨、等流，你還不能超過這範圍的。

問：那個見道的聖人，他那個程序怎麼樣？

答：見道的聖人，他是有明，他在率爾、尋求、決定的時候，有明相應觸。就是有般若的智慧，有般若的智慧，那和我們一般的道德、不道德善、惡的境界又不同，就是超越了一般的道德、不道德善、惡的境界。他有這樣的想法，他有了大悲心、慈悲心，智慧的作用，那又和凡夫的境界不同了。這個我們凡夫有宗教信仰，有佛法的信仰，但是還是凡夫的時候，一方面要考慮利害關係，同時也考慮善、惡的關係，考慮道德、不道德的關係；然後斟酌處理，儘量減少過失，積集功德，儘量的做。但是其中還是不免有貪、瞋、癡的作用的，可能輕微一點，已經就是不錯了。要是聖人的明相應觸，是沒有貪、瞋、癡的活動，沒有這件事。

    因為聖人，當然他也不做無義苦行。除了無義苦行之外，他是不怕死的，聖人是這樣子，實在他不在乎，他不介意這件事，所以他能夠保持住，對於他人一點不傷害，他不傷害別人。寧可自己死掉了，也不傷害任何人，也就是初果聖人都能做到這一點，寧可我死了，也不做惡事，這是嚴重的。初果聖人，輕微的會喝斥人的事情，也可能會有，但是嚴重殺、盜、淫的事不做，嚴重的事情不做。


Tape 10

瑜伽師地論 > 卷第一 > Tape 10

卯二、第二義（分三科）　辰一、顯色

又顯色者：謂若色顯了，眼識所行。

    現在的文是說眼識所緣慮的境界。這眼識所緣這個地方是「別辨相」，就是一條一條的，一樣一樣的說明它的相貌，這裡分三科。第一科是「第一義」。第二科是「第二義」。現在這個第二義裡面是說什麼呢？就是說這個所緣的色法，得名的所以。昨天說過，在黑板上寫過，得名的原因。為什麼叫做「顯」？為什麼叫做「形」？為什麼叫做「表」？「顯、形、表」這三個名稱的原因，安立這樣名稱的理由，這樣意思。現在先說這個「顯色」的理由。

    這意思是說這色法顯了，就是它很明顯的，很顯著的能令你明瞭，很顯著的，不是很隱晦。這個他的顏色很明顯的顯現出來，使令你注目，能引起你的注意，這樣多的顏色，很多，但是光明的顏色他很顯著，那麼在這一方面立名字為之「顯」是這樣意思。

    「眼識所行」，它是眼識所活動的境界，別的不行，耳識、鼻識、舌識、身識都不行，都不能在這上面活動，只有眼識可以在這個色上活動，這就是「眼識所行」。這就是「顯色」立名的一個所以，立名的原因。

辰二、形色

形色者：謂若色積集長短等分別相。

    這以下解釋「形色」立名的原因。「謂若色積集」，這意思是說若是這個「色」法的「積集」，就是組識成就了，它也是眾緣所生，所以叫做「積集」。「長短等分別相」，這個色法因緣成就的時候，成就的是「長」的形相、成就的是「短」的形相，而這「長短」形相，長短方圓等形相。這些形相，當然形相本身並沒有說話，說它：「我是長、我是短」沒有說這話。是由人的分別，說這是長、這是短，這是不決定的。對短就說長，對長就說短；對這短就說它是長，對另外更長，就說它是短了。所以這是一個「分別相」。這是形相，這底下是說「表色」。

辰三、表色

表色者：謂即此積集色，生滅相續，由變異因，於先生處，不復重生。轉於異處，或無間、或有間、或近、或遠差別生。或即於此處異生，是名表色。

    「表色」，由內心的活動表現在外邊的相貌，叫做「表色」。「謂即此積集色」，也就是這因緣「積集」的「色」法。「生滅相續」，它是那剎那生滅而不中斷的，是相續地生滅的。「由變異因，於先生處，不復重生」：這個「生滅相續」這句話是什麼意思呢？如果不相續，就沒有這件事了，就沒有「由變異因，於先生處，不復重生，轉於異處」這話，沒這件事了，因為是剎那剎那相續的關係。「由變異因」，就這個色法的變化，有種種不同的變化的原因，原因主要的就是我們的心，我們的心是一切色法變化的原因。一切色法的變化，雖然也有其它的原因，但是主要是我們的心，主要是心，心在變化，這色就在變化。

    這個心，譬如說我們這個手要動，手本身是不會動的，因為心有所求，去指揮這個手去動，所以手才會動。所以心動是變異的因，變異的一個原因。「於先生處，不復重生」，就是這個「表色」，說這個「表色」的相貌。原來這個心的意思是在這裏，在這裏這個手要這樣動，或者頭這樣動，或者腳這樣動；可是心又變了，心又改變主意了，又改變主意了，心一改變計畫了，就原來的那個心所指揮的出來的那個形相就停下來了，「不復重生」，不繼續重復的顯現出來了。「轉於異處」，就轉到另外一個地方去了。我現在在這裏，心裡面又有另一個想法，要到別的地方去了。所以外面的這個色法裡面，也就隨著心的變異就變異了。

    「或無間、或有間」：「或無間」，就是沒有間斷，譬如說我做這件事，就相續的把它做完了。雖然表現於外的這個色有變化，忽然間手動、忽然間頭動、忽然間腳動，忽然間這樣、忽然間那樣，但是沒有間斷的把這件事做完了，那麼這就叫做「無間」。「或有間」呢？，就是中間停下來了，不做這件事了。但是這件事，還是由心的命令，過了一段時間才繼續的把這件事做完，那麼叫做「有間」。「或近、或遠差別生」，這件事或者在距離近地方，或者遠的地方，有種種不同的這個「表色」現出來。「或即於此處變異生」，前面說是「轉於異處」，或者是沒有轉於異處，就在原來的地方有變化，「是名表色」，這叫做「表色」。

卯三、第三義（分三科）　辰一、顯色

又顯色者：謂光明等差別。

    這是「第三義」，「第三義」，顯示色法的差別，每一個、每一種的、每一類的色法都是差別的。「又顯色者：謂光明等差別」，有光影、明闇，各式各樣的差別，這是「顯色」的差別。

辰二、形色

形色者：謂長短等積集差別。

    長、短、方、圓這也是有差別。

辰三、表色

表色者：謂業用為依，轉動差別。

    這個「表色」的差別指什麼說的呢？就是「業用」，就是你內心是業，內心動了就是叫做「業」。「業」者，動也。就是心動了，心發生作用了。以此為依，以心動為依，你的身相有轉動的差別；或者是行、住、坐、臥，各式各樣的差別；或者是取、捨、屈、伸等等差別。

寅二、釋異名

如是一切顯、形、表色，是眼所行、眼境界、眼識所行、眼識境界、眼識所緣；意識所行、意識境界、意識所緣，名之差別。

    「如是一切顯、形、表色，是眼所行、眼境界」，這底下是解釋異名，解釋它的不同名稱，不同的名字。「如是」，像前面的這一大段文是說到「顯色」，一切的「顯色」、一切的「形色」、一切的「表色」，這麼多的色法是「眼所行、眼境界」，這兩句話指眼根說的。就是眼根能在這裏旅行，在這裏遊歷，這個眼根在這裏遊歷；耳根不可以在這裏遊歷，不可以。它是眼的境界，眼能夠領取這個境界，它能，這是眼根說。

    「眼識所行、眼識境界」，這是說這個識，依根了境。這個識，要依根為所依，以境為所緣。現在這麼多的色法，「顯色、形色、表色」，是「眼識所行」的「境界」，所旅行的境界，是眼所旅行的範圍，是眼識所領取的境界。「眼識所緣」，是眼識在這裏才能有緣慮的作用。「意識所行、意識境界、意識所緣，名之差別」，這以前面說「眼根」和「眼識」，這又提到這個「意識」。就是這個「顯色、形色、表色」，不但是眼根、眼識，同時也是「意識」所行的地方，意識相應的境界。這個「所行」和「境界」，也有一點不同。這個「行」，不去分別誰行、誰不行，不去分別這件事，就是直接地就說這意識在這裏活動，就這樣。說到「境界」呢？就是不行，它在這個境界可以，在那個境界就不可以，就是有這個分別了。這在前面的眼根、眼識，很明顯的有這件事，它在色上可以相應，但在聲上就不可以。

    現在這裏說到「意識」，「意識」它的「所行」、它的「境界」，要比前五識寬，比前五識廣。前五識各別、各別的境界；但是「意識」就是完全都可以，完全都是可以。「意識所行、意識境界」，當然這是指人的，按照人的境界來說。如果天上的人的境界，那人就不如他們了。色界天的人，我們人間的人更是不可以，那就更不同了。這們肉眼的境界，對天眼的境界，就不是肉眼的境界了，這就是種種的不同了。現在是約人的境界說，說「意識境界，意識所緣，名之差別」。所緣的有「顯色」的名的差別，有「形色」的名，有「表色」的名的不同，是這樣意思。

子二、好惡等三

又即此色，復有三種：謂若好顯色、若惡顯色、若俱異顯色；似色顯現。

    前面是解釋「形色、顯色、表色」這三個、三類。現在說「好、惡等三類」。「又即此」顯、形、表這種色法，「復有三種」不同。「謂若」要「好」的「顯色、若惡」的「顯色」，不好的，令人不高興的，惡的顯色，醜陋的顯色。「若俱異顯色」，也不同意好，也不是好、也不是惡。這一切的色法，「似色顯現」。這些色法都是約第六意識來說的，分別它是好、不好，這第六意識才會分別，眼、眼識是不會分別這件事的，眼識不能這樣分別，所以這是指第六識說的。

    「似色顯現」，這「似色顯現」呢？這一切的色法都是阿賴耶識的變現。我們的眼識和意識去緣慮的這個色法，和阿賴耶識所顯現的色法是相似的。相似而不說就是，只是相似而已。意思是說阿賴耶識所變現的一切法，都是如化如幻的，就是依他起，都是如幻如化不真實的。但是我們的意識要去緣慮，就變成遍計執了，都認為都是真實的了，這個真實是個錯誤，但是和阿賴耶識所變現的有點相似，那麼「似色顯現」這樣的意思。這個也可以說，阿賴耶識所變的如幻如化的一切的色法是不真實的，也可以說是畢竟空的，因為這一切色法，一切色法本身是沒有的。說我這現在我就看見這屋子裡有一條龍在這裡飛，這條龍是沒有的，是我眼睛有問題。所以從這條龍的本身上看，是沒有這件事情，是畢竟空的。但我們就看見有一條龍，就是像真是有一條龍似的，所以叫做「似色顯現」這樣解釋，也可以這樣解釋，「似色顯現」。

    說這樣解釋，這就有唯識觀的意味了，就是由凡夫的境界向聖人的境界去了，向聖人的境界去了，不同於凡夫了。凡夫就是這樣，這是好的、這是美的、這是醜陋的，這也不美、也不醜陋，認為都是真實的。若是聖人呢？都是假的，都是空的，沒有這回事情，所以是「似色顯現」。

辛四、助伴 （分三科）　王一、出體

彼助伴者：謂彼俱有相應諸心所有法。謂作意、觸、受、想、思，及餘眼識俱有相應諸心所有法。

    這是第四科「助伴」。第一科是眼識的「自性」。第二科是眼識的「所依」：有「俱有依、等無間依、種子依」，眼識的自性，眼識的所依。第三科，是眼識的「所緣」。前面說的「顯、形、表、好、惡、俱異」，這都是要「所緣」說的。我們的心，我們的識「所緣」的色法。現在第四段，說是眼識的「助伴」。「彼助伴者」，彼眼識的活動的時候，也不是孤獨地活動的，還有幫助它活動的事情。「伴」，也就是它的伴侶，也就是幫助它活動的。誰是它的助伴呢？「謂彼俱有相應諸心所有法」，就是說彼眼識，與彼眼識同時地，同時存在的叫「俱有」。不是前後的、不是前後的，是同時地。和它「相應」，就是和它合作的，不是向它搗亂的，隨順它而同它合作，做隨順它，幫助它做事情，所以這叫做「相應」。

    「諸心所有法」，這些助伴，它的名字叫做「心所」，說全了就是心所有法。這個心才有這種事情，這個色法沒有這種事，色法是沒有的，只有心才有這種事情，叫做「心所有法」。它是這種助伴的心所有法，恒依心起，與心相應，繫屬於心，所以叫「心所有法」。『恒依心起』，它一切時，一切處，這個心所有法，它一定依心而起，以心為依才能生起來，如果這個心，這個眼識如果是沒有的話，它不能獨自起來，它起不來的，要有眼識，然後眼識的心所有法才能生起的。第二個意思，『與心相應』，它生起來以後，它隨順眼識的活動，隨順它，與它是和合的，所以叫做「相應」。第三個意思，是『繫屬於心』的，歸它統領的，它不是獨自活動的，所以叫做「心所有法」。

    「謂彼俱有相應諸心所有法」究竟指什麼說的呢？「所謂作意」，這個「作意」的心所有法。這個「作意」，昨天我們講過。這個「作意」，就是警覺的意思，它在那兒睡覺，現在有事情要做，去警覺它，你不要睡了，現在有事要做，叫它去做事情，那麼警覺的意思。但是心很多很多的，很多很多的事情，現在警覺應起的心法。指現在有聲音出現，那麼警覺耳識；若有色法的出現，它就警覺眼識了，就各式各樣的差別，所以警覺應起的心法，到境界那裏去注意，這樣的作用叫做「作意」。這樣說這個「作意」是在眼識活動的前一剎那，它應該先是發生作用，這個是「作意」心所。

    這個「觸」，作意警覺它了，它不能繼續睡覺了，它就起來了，去注意，就和那個境界接觸了，那麼叫做「觸」。「受」，就是有感覺，有各式各樣的感覺。「想」，就是去取得所緣境的相貌。這境界是怎麼回事情，先查一查，先調查一下，不能夠憑主觀上的妄想，我認為你是這樣子，不是的。要看一看，那境界是什麼樣子，這叫想認識，要認識外面的境界。「思」，就是有了動作了，認識了以後，本身有了行動，有意志的行動叫做「思」。

    這個「作意、觸、受、想、思」，這五叫做遍行心所。遍，就是普遍的，所有的眼識、耳識、鼻識、舌識、身識、意識，乃至第八阿賴耶識都有這種心所法，心所有法，都有這個「作意、觸、受、想、思」都是有的，所以叫做遍行。不局限於某一部分，是遍行的。

    「及餘眼識俱有相應諸心所有法」，這不止這五個，眼識還有其他的「俱有」，也是同時有，而是「相應」的「諸心所有法」，他也有貪、瞋、癡，這個眼識也有貪、瞋、癡，各式各樣的事情也是很多的。這在《成唯識論》裡面說的很詳細的。那麼這麼多的心所有法，為眼識的助伴，在所緣境上活動，這是這個意思。

壬二、辨相

又彼諸法，同一所緣、非一行相，俱有相應，一一而轉。

    前面是說這個彼「助伴」，是說這個心所有法的體相，心所有法的體，就是「作意、觸、受、想、思」等，說出來這個心所有法的名體。這底下「又彼諸法，同一所緣」，就說出來這麼多的助伴心所有法，和眼識在一起活動的相貌，是這樣意思。「又彼諸法，同一所緣」，彼助伴的這麼多的心所有法，和這個眼識在一起「同一所緣」，他們所緣的境界是無差別的，大家都是緣慮阿賴耶識所變的顯、形、表，都是緣這個為色法，「同一所緣」。

    「非一行相」，可是緣慮的時候，這個心所各式各樣的心所的相貌還是不一樣的。作意是一個相貌，觸又是個相貌，受、想、思又是個相貌，說這貪、瞋、癡又一個相貌，所緣的境界是一樣的；但這個心所在活動的時候，每一個心所的能緣的行相是不同的，能緣的相貌是不一樣了。這個「行」，就指能緣慮的心行。在所緣境上，那個能緣慮的那個作用叫做「行」。因為能慮的心各式各樣的，那就變成所緣慮的相也不同了，這個行相也可以說是「行」就是「相」，也可以說「行」不是「相」。「相」，是所緣慮的；「行」，是能緣慮的；那麼本來是阿賴耶識所變的，是同一所緣，可是經過緣了以後就不同了，是「同一所緣，非一行相」。

    「俱有相應，一一而轉」，雖然不是同一行相，可是大家是和合的，互相隨順的，「一一而轉」，一個一個的在這活動，是這樣子的，這個合作的相貌是這樣子。

壬三、釋因

又彼一切各各從自種子而生。

    這是第三個，第三科。第一科是「出體」。第二科是「辨相」。現在第三個是「釋因」。「又彼一切各各從自種子而生」，彼這個心所有法，眼識是心王，這些助伴是心所，這王和所，這麼多的心法，每一個每一個，各各的從他自己的過去熏習的種子生起的。你一活動，就熏習成種子了，那個貪心一動，在阿賴耶識裡面就熏成種子了；你瞋心一動在阿賴耶裡面就熏成種子了。這個種子就是給你再生起的一個力量，為什麼還能生起？因為你以前你積蓄了力量，那力量使令你再生起，所以叫做「從自種子而生」。不是從別的種子生的，從你自己的種子出來的。所以人各有各的優點，不能說所有的事情都是你特別優秀，不是的。某一部分，某一部分事情你很擅長，就是你那一分的種子熏習得多，你的知識比別人強，就是因為你就是有那個種子；其他的事情你沒有熏習過，或者熏習得淺，那就不是你擅長的，所以「各從自種子而生」是這樣子。

辛五、作業 （分二科） 壬一、略標

彼作業者：當知有六種。

    「彼作業者」，現在是第五段。前面這個「助伴」是第四段。現在是第五段，是「作業」。這個眼識一共分五科，「自性、所依、所緣、助伴、作業」這也是一共分五科，現在最後一科是「作業」，就是它做什麼事情，它做什麼工作，是這樣的意思。「當知有六種」，這底下回答說是有六種事情。

壬二、別列（分二科）　癸一、初四了別業攝 （分二科）　子一、初業

謂唯了別自境所緣，是名初業。

    這個眼識它第一件事，他就是唯獨是其他的事情它不能做，它就是「了別自境所緣」，就是明瞭一樣一樣的，都是屬於它自己這一部分的境界，是他所緣慮的，這就是第一件事。它能有這種能力，有這個本事做這件事。這個意思，譬如說這個第六意識，第六意識就不是「了別自境所緣」。就是眼識所緣的它也能緣，耳識的境界意識也能緣，眼、耳、鼻、舌、身所緣的境界，它都能緣。所以這個意識就特別寬廣，所緣的境界寬廣。但是眼識不能這麼寬廣「唯了別自境所緣」，它自己的境界它可以，那麼耳識所緣的境界，他不可以了，所以「了別自境所緣，是名初業」。

子二、餘業

唯了別自相、唯了別現在、唯一剎那了別。

    這個眼識它所了別自己所緣的境界，它也不是都能緣的，它只能緣「自相」。「自相」是對共相說的，譬如說是緣這個燈的光，光是白的，白色的光，他就這麼一了別就完了，那麼這就叫「自相」。這個事情是很微細的，這是現量境界。那麼共相是什麼呢？說這個光是剎那剎那滅，是無常的，這無常就是和其他的，和這個牆壁、聲音一切都是共有的，都有無常相，那麼這就叫共相。這一切法都是無我的，這無我也是共相。那麼那個「自相」，這個是白的，它是那個眼識，它只是一個明了而已，明了一個白，它明瞭那個白的「自相」了，這是不同於共相，這就是「唯了別自相」這又是一個業，第二個業。

    「唯了別現在」，「了別自相」還是有點分別的，就是「了別現在」的一剎那，過去的現在的它不行，它不能了別。「唯一剎那」，現在它只是一剎那它就停下來，這眼識就停下來了，「唯一剎那」，「唯一剎那了別」。第二剎那不可以，為什麼不可以呢？因為第六識活動了，第六識一活動了，眼識就停下來。當然第六識又指揮它，它可能又發生作用了，所以「唯一剎那了別」。這個第六識也可能「一剎那了別」就停下來了，但是也可能相續，相續一剎那、一剎那相續下去，這也是不決定。可是眼識、耳識、前五識都是一剎那，這那麼這是幾業？「唯了別自境所緣、為了別自相、唯了別現在、唯一剎那了別」，這是四個業，這個眼識有四個，四件事，它能有這四種功能。

癸二、後二隨轉等業攝 （分二科）　子一、標

復有二業。

    還有二種功能。

子二、列 （分二科）　丑一、隨轉業

謂隨意識轉、隨善染轉、隨發業轉。

    二種功能，「謂隨意識轉」，這是「隨轉業」。第二個業呢？就是「復能取愛非愛果」，這又是一業，加起來兩個業，加前面那四業，就是第六業，一共是六種業。這個「隨識轉」這個業呢？這句話是總說的，底下是別說。「隨善染轉、隨發業轉」這「隨轉業」裡面有開出來兩種，開出兩種業。這個「隨善染轉」這個意思是說，說這個眼識的活動，它不能夠自主的活動，它不能。它是隨意識的命令去活動的，所以叫做「隨意識轉」，隨這個第六意識的活動，才能活動的。

    那麼怎麼叫做「隨意識轉」呢？「隨善染轉」，就是這個意識，是有善、有染污的。，第六意識有的時候，它也是有好心腸的，無條件的幫助別人做事情，那麼就是善。染污那就不是了，那它另外有事情了，有貪、瞋、痴的事情，那麼就是染污轉。這個第六意識，它有時候善，有時候染的活動，而眼識就隨順意識去活動，去隨順意識去活動，所以它也有善、有染了，是這樣意思。但是在初一剎那的時候，還不能說善、染的。昨天我們說那個率爾，這個率爾那就不能說它有善、也不能說染，這還不能，這下面有解釋。

    「隨發業轉」，這個「隨意識轉」分兩種。第一個，是「隨善染轉」。第二個，是「隨發業轉」。因為第六意識能發動出來行動，有目地的行動叫做業。它有的時候發出來善業，有時候發出來惡業。那麼這個眼識，它也隨著意識的意思去活動，所以叫做「隨發業轉」。

丑二、取果業

又復能取愛非愛果、是第六業。

    「又復能取愛非愛果，是第六業」，這個意識有善、染，如果明白一點說就是煩惱，就是煩惱。發業，是煩惱的活動，這惑、業、苦，「隨發業轉」，是業。底下「取愛非愛果」，就是苦，惑業苦。「又復能取愛非愛果」，因為第六識發業的時候，這個眼識也隨著發業，也隨順著去行動。所以它也等到受果報的時候，它也有它一份。「又復能取愛非愛果」說這眼識它也拿到、能取得、能得到「愛果」，得到可愛的果報，得到不可愛的果報。如果是染污的造了種種的惡，罪惡的事情，跑到三惡道去了，那就取得一個不可愛的眼睛，取得一個不可愛的異熟生眼，果報的眼睛。如果是隨順第六意識去做善業，那麼到取果的時候，就取得一個在人天的世界，取得一個可愛的眼睛，就得那可愛的眼睛。這是第六業，是眼識的第六個業。

    所以這個事情，第六意識是主，第六識是主，作善、作惡是它是主，而這個眼識是隨從的，但它不是主。造業的那個時候你隨順，到果的時候你也是一樣，也有你一份，也是這樣子「是第六業」。這是把這個眼識，一共是分五科，到此結束了。

庚二、耳識攝（分四科）　辛一、自性

云何耳識自性？謂依耳了別聲。

    一共是分五科。眼識、耳識、鼻識、舌識、身識。「五識相應地」分這五科。眼識這一科是完了。現在是第二科說到這個「耳識」，「耳識攝」。這一大段文都是屬於「耳識」這一部分的。它這一段分成四科。眼識是分成五科，但是這個耳識這裡分成四科。第一科也是說它的「自性」。「云何耳識」的「自性」呢？「謂依耳了別聲」，也不說耳，也不說聲，直接的去說明耳識很難，很不容易。所以就是說「依耳去了別聲」，這就是耳識的「自性」這麼樣解釋。反正耳識要依耳根為依止處，所以去了別聲音，這個「了別」的，就是耳識。因為它依止根的關係，根要特別強，這個耳識就特別強。你的眼根特別強，眼識也就特別強。根明利故，識也就明利；如果根不明利，識也就不明利，是這樣的解釋。現在說「依耳了別聲」，這是耳識的「自性」，這是一段。那麼第二段呢？就是又說「所依」，耳識的「所依」。

辛二、所依 （分二科）　壬一、舉依（分三科）　癸一、俱有依

彼所依者：俱有依，謂耳。

    耳根是耳識的「俱有依」，一定同時有的。耳根若壞了，耳識就不行了，也就壞了。不能沒有耳識了，第二個是「等無間依」。

癸二、等無間依

等無間依：謂意。

    這和前面解釋是一樣的。第三個是「種子依」。

癸三、種子依

種子依：謂一切種子阿賴耶識。

    這個「種子依」和前面眼識也是一樣的。「謂一切種子阿賴耶識」，這是「種子依」。

壬二、出體（分二科）　癸一、耳

耳謂四大種所造，耳識所依淨色，無見有對。

    這個前面是舉出來這三種依：「俱有依、等無間依、種子依」。現在第二段「出體」，就說來這三種依的體相。這分二段。第一段是說「耳」。這個耳根俱有依的，耳識的俱有依就是耳根，耳根是什麼東西呢？為「四大種所造」的，是「耳識所依」止的「淨色」，是「無見」的，是「有對」的。因為這個耳根，它沒有見的作用。耳根有聞的作用，而沒有見的作用，所以是「無見」。它也是「有對」的，它是障礙有對的、境界有對，耳根就是這兩個「有對」，沒有這個所緣。而耳識呢？就加上一個所緣有對。這是說這個耳根。什麼是耳根？它是「四大種所造」，它是「耳識所依」的「淨色」。這個「淨色」，是「四大種所造」的，是耳識所依止的，是「無見有對」這是第一節。第二節呢？

癸二、意等

意及種子，如前分別。

    這個耳根說完了。這個「等無間依」和「種子依」這兩種，像前面的眼識的分別，和那一樣，和那是一樣的。這個我若在這裏說，這個「意」是什麼呢？就是耳識的無間過去識，耳識無間滅的那個過去識，就是耳識的等無間依。那個種子依和前面也是一樣，『一切種子識為無始時來，樂著戲論熏習為因，所生一切種子異熟識』像前面一樣，但是屬於耳識這一部份的。

辛三、所緣 （分二科）　壬一、出體性

彼所緣者：謂聲；無見有對。

    這是第三段。「自性」和「所依」解釋完了。現在解釋耳識「所緣」。「所緣」的是什麼呢？「謂聲」，「聲」是它的所緣，這是出這個所緣的體性，是「聲」。「無見有對」，這個聲音，你這個眼不能在這裏活動，所以叫「無見」。「有對」，聲音也是有障礙的。因為你小的聲音，就被大的聲音障礙住了，這也是有障礙的。譬如太遠了，太遠了這個聲音就不行，也有問題。

壬二、辨種類（分二科）　癸一、出多種

此復多種：如螺貝聲、大小鼓聲、舞聲、歌聲、諸音樂聲、俳戲叫聲、女聲、男聲、風林等聲，明了聲、不明了聲，有義聲、無義聲，下中上聲，江河等聲，鬥諍喧雜聲，受持演說聲，論議抉擇聲，如是等類，有眾多聞。

    這底下就繼續說到這個所緣的聲音的種類。「種類」第一個「出多種」。「多種」是多少種呢？「謂螺貝聲」，那個螺的貝，它也能夠發出聲音來，你一吹，聲音還是很大的。「大小鼓」的聲音。和「舞」的聲音，人會「舞」，「舞」的聲音。和「歌」的聲音，還有「諸音樂」的聲音。「俳戲叫聲」，「俳」，就是戲，做種種的戲，或是種種的聲音。還有「女聲」，女人的聲音。「男聲」。還有「風林」的聲音，等等的聲音。

    是「明了聲、不明了聲」：這個「明了聲」，就是它所詮的意，它能夠明了的表示出來這個聲音上，這個聲音上能表達一種道理，叫「明了聲」。「不明了聲」，沒有意義表示出來的。那個風在那吹的這個聲音，那不表示什麼；像人說話的聲音，能夠明了表示一種義。這是不按照深一層意思去解說，就是一般的這樣解釋，就「明了聲、不明了聲」，就是能了達意義的聲音，不能明了意義的聲音。這「有義聲、無義聲」，這是約凡、聖說，聖人會說出來甚深的道理，那是「有義聲」。凡夫不懂的甚深的道理，所說的都是戲論，「無義聲」。

    這個在佛法的經論上看，佛法的態度是這樣子。所以我們出家人不學習佛法，到社會上學校去讀書，應應再想一想哦！當然這是思想的問題，你求什麼呢？你何所求？要這樣做呢？這有點關係。「下中上聲」：「下聲」，就是三惡道的眾生發出來的聲音。「中」，就是人，人發出來聲音。天上的人發出來的聲音，叫做「上聲」。因為這個果報有關係，天上人的果報太妙了，他發出聲音是太美了，這三惡道就是差一點。 「江河等聲」，這個世界上地面上，有「江」、有「河」、有鳥獸所發出的聲音。「鬥諍喧雜聲」，鳥獸也有鬥諍的，人也有鬥諍的。就是「鬥諍」的「諠雜」的聲音。「受持演說聲」，佛教徒受持經、律、論，為人講說的聲音。「論議抉擇聲」，大家討論佛法的時候，深一層的認識法相，那又「抉擇」的這種聲音。「如是等類，有眾多聲」，這個聲音是很多的。


Tape 11

瑜伽師地論 > 卷第一 > Tape 11

癸二、略三種（分二科）　子一、初三種（分二科）　丑一、標列

此略有三種：謂因執受大種聲、因不執受大種聲、因執受不執受大種聲。

    現在是「五識相應地」裏邊的「耳識」，說明「耳識」的五種事情。「耳識」的五科：第一科「自性」。第二科「所依」。第三科「所緣」。現在就是第三科，第三科裏邊說到耳識的「所緣」，耳識的「所緣」就是聲音，聲音裏邊是分多種的聲音。這個「出體性」裏邊先說出來聲音是「無見有對」，這是「出體性」。第二科就是「辨種類」，這聲音有多少種類。

    「此復多種：謂如螺貝聲，大小鼓聲」，一直到「男聲、女聲、風林聲、明了聲，乃至到鬥諍喧雜聲、受持演說聲、論義抉擇聲」，這是說出來種類有多種。「此略有三種」，這是第二科「略三種」，就是把前面說的那麼多的聲音，把它歸納成三種，這是「略三種」。「略」者，要也，就是歸納成重要的幾類，這樣意思。這三種，那三種呢？

    「謂因執受大種聲」，「因執受大種」而發出來的聲音。「因」者，依也。緣，因緣所生法；因和緣都當個依講，就是依賴「執受大種」而發出來的聲音，所以叫做「執受大種聲」。這個「執受」什麼意思呢？我們在《攝大乘論》裡面也學習過了，就是阿賴耶識執受，執著它，阿賴耶識這個識有這種力量，執持它，它就會生出來覺受，就是生出來感覺。若沒有阿賴耶識的執，那就是無情物，就沒有感覺了。「受」者，這個「受」字，是感覺的意思。這個阿賴耶識執受的大種，這個地、水、火、風是阿賴耶識執受了，這樣的大種發出來的聲音，就叫做「因執受大種聲」。這個就是有情，有情發出來的聲音。

    「因不執受大種聲」，就是阿賴耶識沒有執受它，那就是外面的無情的山河大地，它發出來的聲音，就是「不執受大種」發出來的聲音。「因執受不執受大種聲」這是第三種。也是「執受」、也是「不執受」，這樣的地、水、火、風發出來的聲音，那麼這合起來就是三種，這是標出來這三種聲音。底下第二科，叫做「料簡」。

丑二、料簡

初唯內緣聲、次唯外緣聲、後內外緣聲。

    這個「料簡」，古代的大德分科，常好用這個字。用這個法，「料簡」。這個「料」，就是思量的意思、估計的意思。「簡」，就是簡別，用我們這個白話來說就是挑一挑，這個是黑的放在一類，這是白的就放在一類；或者是大的一類，小的一類，簡別一下，就是「料簡」。合起來說，就是再觀察想一想，它是怎麼回事情，也就等於是解釋，把前面標列出來的三種聲音，再加以解釋，是這個意思。

    「初唯內緣聲」，「初」，是第一個「因執受大種聲」是什麼聲音呢？「唯內緣聲」，唯獨是內聲。「內」，指身體說，我們身體裏面的因緣發出來的聲音。「次唯外緣聲」，第二個「因不執受大種聲」，唯獨是指身外之物裏邊的因緣，它們種種的關係發出來的聲音，像風聲、水聲、火聲、樹林子裏面發出的聲音。

    「後內外緣聲」，就是最後一個「因執受不執受大種聲」，這是什麼意思呢？就是內身和外物合起來發出來的聲音。譬如這個人奏樂、彈琴，這個琴是個無情物，但是人來彈、來奏，就發出聲音，那麼就叫做「內外緣聲」。這是「初三種」，略三種裏邊，有個「初三種」。

子二、後三種

此復三種：謂可意聲、不可意聲、俱相違聲。

    現在下面以後，「此復三種」，就是後三種。「此復三種：謂可意聲、不可意聲、俱相違聲」，前面所發聲的因緣不同，是分成三種。現在這個「後三種」呢？「謂可意聲」，單獨在有情這一方面的分別心上，來說明聲音的不同。就是有的「可意」，令人歡喜的聲音、有「不可意」的聲音。「俱相違聲」，也不是「可意」、也不是「不可意」這三種。

壬三、釋異名 （分二科）　癸一、約彼相辨

又復聲者：謂鳴、音、詞、吼、表彰語等差別之名。

    這是第三段解「釋」這個「異名」，解釋不同的名字而已。這裏邊又分成二段：第一段，是「約彼相辨」，就是按聲音的相貌來說明。「又復聲者」，這個聲音指什麼說的呢？「鳴、音、詞、吼」：這個「鳴」，就是鳥鳴花笑，那個鳥發出來的聲音叫做「鳴」。「吼」，或者是獸發出來聲音叫做「吼」；或者人憤怒了大叫，叫做「吼」。這個「音」呢？或者音樂的聲音，叫做「音」；或者說眾多的聲音同時的發作，那叫做「音」。單發出來的聲音，叫做「聲」；是一個人所發出來的聲音，那麼叫做「聲」。眾多人說話，和合起來那麼多聲音在一起，叫做「音」；或者一種音樂的聲音，那麼叫做「聲」。眾多的音樂聲音和合起來，那麼叫做「音」。各式各樣的解釋。

    「詞」，這個「詞」呢？或者說是人說話的聲音，言詞的聲音，言詞聲音裏邊有義的，內裏面有意，假藉音聲表達出來，那麼叫做「詞」，或者這樣解釋。這個「吼」，我剛才解釋了。「表彰語等」，或者是人說話表達出來的一種，表達他內心裏面的事情，那麼叫做「語」。這個「語」這個字，他自己自言自語叫做「語」。若和別人共同談話，那就叫做「言」。這就是隨人分別了，各式各樣的說法；或者是自己說話叫做「言」。和別人共同說話叫做「語」，各式各樣解釋了。

    「差別之名」，總而言之，這個耳識所緣的聲音，就是可以有各別的，不同的這種名詞，不同名字，來表示這個聲音的不同，表示聲音的相貌。

癸二、約根識辨

是耳所行、耳境界。耳識所行、耳識境界、耳識所緣；意識所行、意識境界、意識所緣。

    這是第二科「約根識辨」。前面約聲音相貌來說，這是「約根識辨」。這個「根」，就是耳根、耳識；或者意識，這是約這個來說。「是耳所行」，不管是什麼聲音，它只要是聲音，它就是耳根的活動的範圍，耳根能在那上活動。「耳境界」，為什麼是「耳所行」呢？因為耳和它相契合的，是相應的境界。它不是眼識的相應境界，唯獨是耳。「耳識所行」，這是約根說。底下約識，「耳識所行」，耳根裏面有個「耳識」，這個「耳識」以耳根為所依止，那麼去了別這個聲音，在聲音上活動。它能知道聲音裏面的差別，知道這個事情就是在聲音上它有很多符號，它知道這是什麼聲音，那個是什麼聲音。我們一般人的人對於這個聲音，尤其是音樂沒有學習過，沒有這知識，也就是沒有符號，聽出來種種的聲音，不知道事情的。

    我們看那個佛圖澄，那位大和尚，是石勒、石虎那個時候，佛圖澄他對聲音他知道很多事情。他一搖鈴子，那個風吹那個鈴子發出聲音，哦！就知道，你這回出去作戰是勝、是敗，他能知道這件事。我們一般人沒有那個符號就不行，就不知道，所以這是一種境界。是「耳識所行、耳識」的「境界」，這樣說同樣是耳識境界，裏面也有很多的差別，像那樣的事情，就不是我們的境界，我們的耳識還是不懂那個事情。

    「耳識所緣」，這個耳識的了別性，在聲音上能夠緣慮，那麼有這個緣慮的作用，這是「耳根」和「耳識」。底下說「意識所行、意識境界、意識所緣」，這個「意識」只說「意識」而沒說意根，這個地方就是有事情的。這個聲音是耳根、耳識的「所行境界」、「耳識」的「所緣」，同時也是「意識」所活動的地方，「意識」也是與它相應的，也能去了別。「意識所緣」，前面說「意識境界」，和「意識所緣」。那個「意識境界」，只是了別而已，只是明瞭一下；等到知道這個聲音的內容是怎麼一回事，就變成「意識所緣」了。也可以說「意識境界」，是無分別的；「意識所緣」，是有分別的。

    譬如「耳識境界、耳識所緣」，都是無分別的。但是「意識所緣」，就有分別了。那麼這是說的第三科就是「所緣」。

辛四、助伴及業

助伴及業，如眼識應知。

    這是第四科了，耳識的第四科。說到耳識在活動的時候，不是它單獨的活動，它有幫助他，和為他作伴的那一些心所有法，和它活動的，這是「助伴」。「及業」，還有一個「業」，就是他們一同在一起所做的事情，有幾種「業」。這「助伴」和「業」究竟指什麼說的呢？「如眼識應知」，和眼識是一樣，眼識那個這裡，只是把那眼識，換成耳識就好了，其他的都是相同的。這個「助伴」裏邊，是《遁倫記》上說有三十六個心所有法，和它在一起活動，這是指有漏的。若是得成聖道，到佛的境界，只有遍行、別境、善十一，就是二十一個心所有法，同它在一起活動了，這樣子。到了佛的境界是六根互用的，那又是更不可思議，那個「業」也是不可思議的了。

庚三、鼻識攝（分四科）　辛一、自性

云何鼻識自性？謂依鼻了別香。

    這個眼識、耳識這兩科說完了。現在第三科，說鼻識的這個範圍，「鼻識攝」。「鼻識攝」裏面也是有這麼五科：「自性、所依、所緣、助伴」及「業」，也是分這麼五科。但「助伴」和「業」合起來，就變成四個了。現在說第一科是「自性」。「云何鼻識自性」，這是問。「謂依鼻了別香」，這就是鼻識的「自性」。

辛二、所依（分二科）　壬一、舉依（分三科）　癸一、俱有依

彼所依者：俱有依，謂鼻。

    第二科說到它所依賴的「俱有依」，「俱有依」裏面分成三科。第一科「舉依」。第二科是「出體」。第一科「舉依」裏面分三科。第一個是「俱有依」。「彼所依者：俱有依」，最重要的就是「俱有依」，和它同時存在的，是它所依賴的，也就是它的住處。「謂鼻」，就是鼻根，這鼻根是鼻識的所依。

癸二、等無間依

等無間依：謂意。

    第二個，是「等無間依」是什麼呢？「謂意」，「意」是它的「等無間依」。

癸三、種子依

種子依：謂一切種子阿賴耶識。

    第三個是「種子依」。這個「種子依」是什麼呢？「謂一切種子阿賴耶識」，這是它的「種子依」。這是「舉依」，舉出來這三種依。以下是「出體」，這個「出體」等於說是在解釋。

壬二、出體 （分二科）　癸一、鼻

鼻：謂四大種所造，鼻識所依淨色，無見有對。

    這是解釋這個「俱有依」這個「鼻」。「鼻」是指什麼說的呢？就是地、水、火、風「四大種」所創造的，它是鼻識的依止處。這個鼻識所依止的「四大種所造」的這個東西，是清淨的地、水、火、風，不是一般的、粗劣的，是精微的色法，它是「無見」而是「有對」。這是解釋這個「鼻」的「俱有依」。

癸二、意等

意及種子，如前分別。

    這是等無間滅意，這個意和這個種子依，像前面的眼識、耳識是同樣的說明的，是一樣的沒有差別。

辛三、所緣（分三科）　壬一、出體性

彼所緣者：謂香，無見有對。

    這是第三科是「所緣」。自性、所依這兩科說完了。現在說第三科是「所緣」。這個鼻識所緣的是什麼呢？就是「香」。這個「香」，就是「無見有對」，你不能用眼識去見識，不可以的。而它也是有質礙的，是障礙有對。

壬二、辨種類（分三科）　癸一、標

此復多種。

    這個所緣也是很多種的，那幾種呢？

癸二、列

謂好香、惡香、平等香，鼻所嗅知，根、莖、華、葉、果實之香。

    「謂好香、惡香」，這是按人的意識來分別了，意識分別有的是好、有的不好。有的是「平等香」，也不是好、也不是不好。「鼻所嗅知，根、莖、華、葉、果實之香」，總而言之，就是這個鼻根所嗅到的，鼻識所知道的，就是這些物質的「根」、物的「莖」、物的「華、葉、果實」的香就是了。

癸三、結

如是等類，有眾多香。

    這個根、莖、華、葉、果實之香，是有很多種類，「有眾多香」的。

壬三、釋異名（分二科）　癸一、約彼相辨

又香者：謂鼻所聞、鼻所取、鼻所嗅等，差別之名。

    這底下解「釋異名」。「香者」，就是「鼻」根「所聞」的香。「鼻所取」，這個就等於是那個境界。這個鼻組織它有這種功能，能取那個香去，能去取那個香。「鼻所嗅」，

    鼻根能去嗅這個香，它是好香、是壞香等等。「差別」的「名」字，不同的名字就是了。

癸二、約根識辨

是鼻所行、鼻境界，鼻識所行、鼻識境界、鼻識所緣。意識所行、意識境界、意識所緣。

辛四、助伴及業

助伴及業，如前應知。

    前面是約香的名字，約不同名字來說是鼻所聞、鼻所取、鼻根所嗅等。這底下「約根識辨」，「約根識」來「辨」。前面約相貌，約香的相貌說，這裏「約根識辨」。「是鼻所行」的境，所行的範圍、鼻所嗅的「境界」，「鼻識所行」的範圍，「鼻識所行」的「境界」、「鼻識所緣」，所明了的境界。這是「約根」，一個鼻根、一個鼻識，這底下意識。

    「意識所行、意識境界、意識所緣。助伴及業，如前應知」，這個鼻根也說完了，鼻識說完了。

庚四、舌識攝（分四科）　辛一、自性

云何舌識自性？謂依舌了別味。

    這底下第四科「舌識攝」，那麼也是分成四科。第一科是「自性」。怎麼叫做「舌識自性」呢？「謂依舌了別味」，這是舌識的「自性」。

辛二、所依（分二科）　壬一、舉依（分三科）　癸一、俱有依

彼所依者：俱有依，謂舌。

癸二、等無間依

等無間依：謂意。

癸三、種子依

種子依：謂一切種子阿賴耶識。

    這是舉這個舌識的三依。這以下是「出體」，也就是再解釋一下，舌是什麼呢？

壬二、出體（分二科）　癸一、舌

舌：謂四大種所造，舌識所依淨色，無見有對。

    「舌」根「謂四大種所造」的，它是「舌識所依」的「淨色」，也是「無見有對」的。

癸二、意等

意及種子，如前分別。

    舌識的等無間滅的意，就是意和那個種子阿賴耶識的一切種子，如前面所分別的。

辛三、所緣（分三科）　壬一、出體性

彼所緣者：謂味，無見有對。

    這是第三科，又說到鼻識「所緣」。鼻識「所緣」，第一科是「出體性」。「謂味」，這個舌識所緣的就是「味」，這個「味」也是「無見有對」。

壬二、辨種類（分二科）　癸一、標

此復多種。

癸二、列

謂苦、酢、辛、甘、鹹、淡，可意、不可意，若捨處所，舌所嘗。

    它是這麼多的種類，這是「標」出來這個名字。「若捨處所，舌所嘗」，這個「捨」，前面是「可意、不可意」。這個「捨」呢？就是也不是「可意」、也不是「不可意」，這就叫做「捨」。

    這個「處所」呢？就是這個境界，也就是這個「味」。「味」就是個處所。在處所上，棄捨了「可意、不可意」的，沒有這種分別，那叫做「捨」。這個是約「味」來說「捨」。在心裏上，在「味」上的感覺，不感覺到「可意」、也不感覺到「不可意」，叫做「捨」。不是有修行人的那個「捨」。總而言之，是「舌所嘗」的。

壬三、釋異名（分二科）　癸一、約彼相辨

又味者：謂應嘗、應吞、應噉、應飲、應舐、應吮、應受用，如是等差別之名。

    這底下是「釋異名」，解釋味的不同名字，又分成兩科。第一科「約彼相辨」。「又味者：謂應嘗」，就是嘗一嘗它是什麼味道，那叫做「嘗」。「應吞」，「吞」就是一下子不用嚼，一下子就嚥下去了，叫做「吞」。「應噉」，「噉」，就不能一下子嚥下去，要細細的嚼一嚼，叫做「噉」。「應飲」，就像飲水那麼飲。「應舐」，就是用舌頭舔一下子，舔叫「應舐」。「應吮」，這個「應舐」，我查了字典，這個字唸ㄕㄨㄣˇ（三聲）。這個「吮」，是用口來吸，像喝這個汽水的時候用吸，叫做「吮」。「應受用」，總而言之說，不管你「嘗」也好、「吞」也好，總而言之是你領受了，你領受以後在你身體裏面會發生作用，對你身體有益，有利益的；如果有損的，就不應該「嘗」，也不應該「吞」了。「如是等差別」的「名」字。

癸二、約根識辨

是舌所行、舌境界，舌識所行、舌識境界、舌識所緣，意識所行、意識境界、意識所緣。

    「是舌所行，舌境界」，這底下「約根識辨」。是舌根所行的範圍，它是「舌」的「境界」，是「舌識所行、舌識境界、舌識所緣，意識所行、意識境界、意識所緣」。

辛四、助伴及業

助伴及業，如前應知。

    「助伴及業，如前應知」，這五個識都是一樣。

庚五、身識攝（分四科）　辛一、自性

云何身識自性？謂依身了別觸。

    這是第五段「身識」。眼、耳、鼻、舌這四段解釋完了。現在說是「身識」這一部分，也是分四科。第一科是「自性」。「自性」是什麼呢？「謂依身了別觸」，這就是「身識」的「自性」。

辛二、所依（分二科）　壬一、舉依（分三科）　癸一、俱有依

彼所依者：俱有依，謂身等。

    「彼所依者」，這個「自性」說完了，現在說是身識的「所依」，也是分二科。第一是「舉」這個「依」，「舉依」。第二科「出體」。「舉依」是什麼呢？「彼所依者」，也是「俱有依，謂身」，身識的「俱有依」，就是「身」，身根。

癸二、等無間依

等無間依：謂意。

    「等無間依」是什麼呢？「謂意」。

癸三、種子依

種子依：謂一切種子阿賴耶識。

    這是「舉依」。底下是「出體」，就是解釋這以下「身」是什麼呢？

壬二、出體（分二科）　癸一、身

身：謂四大種所造，身識所依的淨色，無見有對。

    這個「身」根：「謂四大種所造」，是「身識所依的淨色」，這叫做「身」根，也就是「俱有依」，它是「無見有對」的。

癸二、意等

意及種子，如前分別。

    這是和前面眼、耳、鼻、舌說的一樣。

辛三、所緣（分三科）　壬一、出體性

彼所緣者：謂觸，無見有對。

    「彼所緣者」是什麼呢？現在這個「自性」和「所依」解釋完了。現在解釋這個身識的「所緣」。身識都以什麼為「所緣」呢？「謂觸」，這個「觸」，是「無見有對」的。這是「出體性」。底下是「辨種類」。

壬二、辨種類（分二科）　癸一、多種

此復多種：謂地、水、火、風、輕性、重性、滑性、澀性、冷、飢、渴、飽、力、劣、緩、急、病、老、死、癢、悶、黏、疲、息、軟、怯、勇，如是等類，有眾多觸。

    這個「觸」，「無見有對」的這個「觸」也有很多種不同。「謂地、水、火、風」，這不是眼見的，眼見的是色了。這是身識的觸，「地」，堅、濕、軟、動，這是身根、身識所觸對的境界。還有「輕性」，有輕的、有「重」的，也是身識所觸對的境界對相。還有「滑」、還有「澀」，「滑、澀」是相對的。還有「冷」，這個「冷」也是觸塵。還有「飢」也是觸。「渴」、「飽」都是觸。這個「力」， 有力量這個力。「劣」，就是沒有力量。或者「緩」、或者「急」這也是觸所知道的。這個「急」，就是緊；「緩」，就是不緊。譬如說那條繩子拉的很緊，叫「緊」。若是拉的不那麼緊，就是「緩」了。或者「病」也是觸所知道的。或者「老」也是觸所知道的。「死 」也是。還有「癢」。或者「悶」，感覺到悶，在一個房子裏邊也不開窗戶，也不開門，人就感覺到悶，有這個事情。但是不一定，有人不感覺到悶，有人感覺悶，不一樣的。

    還有「粘」，「粘」也是觸。還有「疲」，疲倦，也是觸。還有「息 」，這個「息」，我沒有看見，都沒有看見註解怎麼解釋。這個「息」，可能也就是我們的出、入息，出、入息也是觸，你能感覺到有出、入息，我感覺到怎麼的。或者是「軟」的，這個是「軟」。或者是「怯」，就是害怕。「勇」猛，就是不害怕，這些也都是觸所知道的事情。「如是等類，有眾多觸」塵的境界，我們一般說到觸，或者冷熱是觸，這裏說到很多觸的境界。

癸二、三種

此復三種：謂好觸、惡觸、捨處所觸、身所觸。

    「此復三種」這底下又把它歸納一下，有「三種：謂好觸、惡觸、捨處所觸」：這個「捨處」和前面意思一樣，「捨處所」那個意思一樣。總而言之是「身所觸」。

壬三、釋異名（分二科）　癸一、約彼相辨

又觸者：謂所摩所觸、若硬、若軟、若動、若暖，如是等差別之名。

    這是第三科「釋異名」，「釋異名」分二科。第一科是「約彼相辨」。「所摩所觸」：「觸」，只是觸對了一下，碰一下。這個「摩」，大概是移動，移動叫做「摩」。「若硬、若軟」，這個觸的時候，有「硬」，或者是「軟」。或者是「動」，也是感覺到動，或者是「暖」。「如是等差別」的「名」字，都叫做是「觸」。

癸二、約根識辨

是身所行、身境界，身識所行、身識境界、身識所緣，意識所行、意識境界、意識所緣。

辛四、助伴及業

助伴及業如前應知。

己二、總顯相應（分二科）　庚一、料簡識生（分二科）　辛一、生因緣（分二科）　壬一、舉眼識（分二科）　癸一、簡不生

復次，雖眼不壞，色現在前，能生作意。若不正起，所生眼識，必不得生。

    這底下是第二科「總顯相應」。前邊是第一科「辨五相」，辨別眼識、耳識、鼻識、舌識、身識，它們每一個識都是五相。每一個識都有五相，自性、所依、所緣、助伴、及業。辨這個五識的五相，這一大科前面說完了。這第二科「總顯相應」，「五識身相應地」，把這「相應」這個字怎麼講法呢？這底下是說這個「相應」。

    「復次，雖眼不壞」，這個前邊把五識的五相說完了，但是意猶未盡，還有應該說的。所以叫「復次」。雖然這個人的眼根是正常活動，沒有壞。「色現在前」，這眼所緣的色也出現在面前。「能生作意，若不正起，所生眼識，必不得生」還有這麼一回事情。這是這個「總顯相應」裏邊分成兩科。第一科，是「料簡識生」又分成兩科。第一科，是「生」的「因緣」。「生」的「因緣」裏面又分成兩科。第一科，是「舉眼識」，舉這個眼識的前面說這一個「復次，雖眼不壞，色現在前」這一段是說眼識的事情。眼識分兩科。第一科是「簡不生」，就是單獨說這個「不生」，眼識「不生」的這件事。怎麼會「不生」呢？我眼睛也沒有壞，色也現在前，我眼識怎麼會「不生」呢？說出個道理來。

    「能生作意」，眼識要生，雖然眼根不壞，所依的眼根也不壞，所緣的色也現在前，但是能生眼識的是作意心所。這個作意心所去警覺它一下，現在有事情了，你不要睡覺了，你去看一看，這個作意心所就去警覺這個眼識。它不活動的時候，就叫做眠，就是在種子的時代，在種子就等於是眠。現在一警覺了它，醒了，它就去活動去，去與所緣境去認識，這個能生作意睡覺了，它沒有起來活動，它不去通知它。說我打電話找某某人，這個接線，接電話的人就是不找，你就不能同他接觸，就是這個意思一樣。

    「若不正起，所生眼識，必不得生」，這個作意心所若不動，那個眼識它就不能生起。說是我有貪心很大，但是作意不作，不作意，不去通知這個貪心，貪心就不動。所以這個作意這個地方是一個關口，是一個關，你要通過這個關才行，不通過這個關這件事就不成。所以「所生眼識，必不得生」，這是指出來，說這麼多的名相，原來就是這裏面有一個關，把這個關告訴我們，這個作意若不生起來，這個識，心就不動，這裏面有這麼一個特別的地方，「所生一眼識，必不得生」。所以我感覺到，我們是凡夫，我們能夠成為聖人，這個可能性就在這裏，就是在這個地方。所以你若是能夠如理作意，你就可以成為聖人。

    說我能成佛嗎？你能成佛！就是你要如理作意。說我不能成佛，就是因為你有這個不如理作意長時活動，就不行，原因就在這裏。說我能出家嗎？能！我能出家嗎？做出家人！我能！就是你要如理作意就可以，就這一點你能辦到就行。說我這煩惱很重，我怎麼能夠斷煩惱。能！就是要如理作意。當然佛也是說了，你還是應該遠離，遠離一切煩惱的處所。煩惱的處所最明白的一句話，就是家，家就是煩惱的處所，所以要遠離這個家，其實廣一點說，就所有的塵勞的境界遠離一點。你遠離了，你再加上一個如理作意就成功了。說是你在煩惱裏邊，你說你如理作意，困難！是難的。

    所以中台禪寺出家的事，有人在報紙上發表議論：『在家也能修行，何必要出家呢』！完全說的不對。在家也能修行，那就是都不需這些，佛又何必施設一個比丘、比丘尼呢？就完全是優婆塞、優婆夷好了嘛。「所生眼識，必不得生」。

癸二、顯得生

要眼不壞，色現在前；能生作意，正復現起；所生眼識，方乃得生。

    這是第二段「顯得生」，表示出來這個識要這樣子才能夠出現的。眼識的活動，第一個條件，「要眼不壞」，這是第一個條件。第二個條件「色現在前」，你所緣的這個色現在前。說我們一般的肉眼，你一百由旬之外不行。轉輪聖王可以，轉輪聖王在夜間，他的眼能看一百由旬內的物質，像看手掌似的，這可見轉輪聖王這種果報的殊勝不得了。我們這個近視眼，就是面前還看不清楚。所以我們慚愧以前的栽培不夠，我就是這個眼睛不好。

    「色現在前；能生作意，正復現起」，這個「能生」的「作意」，這個「作意」心所又活動起來了。當然我們這個眼睛還要有明，有光明才可以，沒有光明不行。大概一九七八、一九七九年，我在報紙上看見，是中國的四川有個大竹縣，有個小孩子，他用手摸，就知道裏邊什麼東西，就知道。譬如這張紙裏面寫個字，把它包起來你眼睛看不見，他不用眼，他用手摸。或者就是知道，就看見裏面是什麼。這個腰包裏面是什麼，他用手一摸，就裏面是什麼，知道。我心裏面說我們用這個眼睛看要有明，你這個手去摸是不是也要有明，要有光明才知道呢？但是他沒說。但是我心裏面有這個疑惑，後來我一有這個消息，報紙有一天我就去看，後來忽然間有消息了，他那個人這小孩子用手摸的時候，他心裏想的時候，忽然間他感覺這個，就有這個光明，就看見了，還是要有明。這個眼睛還是要有明，還是有這個事情。這就不說了。

    譬如說我們有的人，我們白天這眼睛看有明，我看什麼看得清楚；有的眾生夜間看得清楚，那是怎麼回事呢？他這在這個《瑜伽師地論》的《遁倫記》上說，他還是要有明。說他在眼框那個地方有明，就是能看見物，還有這麼解釋。當然這是眾生的業力不同，果報不同，各式各樣的不同的情形，所以這個地方就不說了。

    說「眼」根「不壞」，「色現在前；能生作意」，也是「正復現起」了，「所生」之「眼識，方乃得生」，才能夠生起的，這是因緣具足就生起了。前面這是說眼識。

壬二、例餘識

如眼識生，乃至身識，應知亦爾。

    像前面說這個眼識的生起，是這樣子。那麼耳識、鼻識、舌識、身識，它們情形怎麼樣呢？「應知亦爾」，應知道也是這樣子，和眼識一樣，也需要有作意的心所。根不壞，所緣的境界現前了，那麼你就可以，這個識就現起了，「應知亦爾」。這是約這個「生因緣」。第一科「料簡識生」，去思惟觀察這個識的生起，怎麼樣才能生起，這一大科。第一科是「生」的「因緣」，有這麼多的因緣才能生。現在底下第二科「生隨轉」，因緣所生，但是因緣有各式各樣的不同，他也隨之有轉變，隨順因緣而生起，那麼叫「生隨轉」。這裏分兩科，第一科是「舉眼識」。「舉眼識」裏邊又分兩科。第一科是「初三心」。

辛二、生隨轉（分二科）　壬一、舉眼識（分二科）　癸一、初三心（分三科）　子一、標

復次，由眼識生，三心可得。

    這個「由眼識生」，我們去觀察眼識的生起，從眼識的生起去觀察，知道有「三」個「心」出現，可以知道，可以認識到有「三」種「心」生起。這是標出來這句話。底下那「三心」呢？就把它例出來。

子二、列

如其次第，謂率爾心、尋求心、決定心。

    「如其次第，謂率爾心、尋求心、決定心」這「三心可得」。這個「率爾」，就是突然間接觸一種境界，不是預謀的，不是先有意的，那麼這是「率爾心」。第二個是「尋求」，「尋求」，接觸了這個境界的時候，你這個「率爾心」接觸了這個境界的時候，對這個境界不大明了，就去「尋求」去，去思惟、觀察是怎麼一回事情，那麼叫做「尋求」。第三個是「決定心」，「決定心」，經過了「尋求」的認識，最後明白了，是這樣子。這是一條蛇，原來不是繩子，是一條蛇；或者是說一枝花，或者一棵樹，什麼什麼的，「決定」了，這是「列」出來，標出來這「三心」。這以下，就是解釋這個「三心」。

子三、釋

初是眼識。二、在意識。

    這「三心」裏面，這個「率爾心」是什麼呢？它是「眼識」。「眼識」接觸到那個境界，這是「眼識」。「二、在意識」，那個「尋求心」和「決定心」，就是第六意識了。不是眼識，眼識不能「尋求、決定」的，他不能。這個「意識」他才能夠「尋求」，然後才能有「決定」。

癸二、後二心（分二科）　子一、染淨心

決定心後，方有染淨。

    前面的「三心」說完了，「初三心」說完了。一共有五心，這「三心」說完了。這是第二科，說「後二心」。後邊還有兩種心，後面二種心。第一種心，就是「染淨心」。「決定心後，方有染淨」，就是第六意識它「決定」了，這件事是可意的、這件事是不可意的，「決定」了。「決定」了以後，「方有染淨」，這時候或者有「染」污心生起、或者有清「淨」心生起。「決定」以後才有。那樣知道「率爾、尋求、決定」都還是無記的。等到「染淨」這時候，就是在煩惱了，或者是貪煩惱、或者是瞋煩惱，各式各樣的煩惱活動了。這是說這個「染淨」。「後二心」先是說到「染淨心」，然後就說這個「等流心」。

子二、等流心

此後乃有等流眼識，善不善轉。而彼不由自分別力，乃至此意不趣餘境。經爾所時，眼、意二識，或善、或染，相續而轉。

    「此後乃有等流眼識，善不善轉」，從「染淨心」以後，才有「等流」的眼識。「等流」，就是約前後說。後與前是相等的、是一樣的叫做「等」。「流」，是相續的意思。前一剎那是染污的，後一剎那也是染污的，剎那剎那都是染污的，那麼這叫做「等流心」。前一剎那是清淨心，後一剎那也是清淨心，再後一剎那也是清淨心，那麼這也叫做「等流心」。這個染淨以後，「乃有等流轉眼識，善不善轉」，或者是善、是清淨，或者染污的眼識活動。這個「轉」，就是活動，不斷的生起活動，這是第二個「等流心」。

    「而彼不由自分別力，乃至此意不趣餘境。經爾所時，眼、意二識，或善、或染，相續而轉」：「而彼不由自分別力」，這個眼識，這個在第六意識的染淨以後，眼識才有「善不善轉」，眼識也會有「善不善轉」。眼識有「善」的眼識、有「不善」的眼識的生起，這個善、不善不是由「而彼」，「彼」，就是眼識。「而彼」（眼識），「不由自分別力」，不是由於他自己有這樣的分別心，是善、是不善的，它本身不能；它是受到意識的的影響。意識，這個第六意識，決定染淨以後有這個等流的善、或者不善。那麼前面這個眼識，也就隨著意識的善、不善，也就善、不善了，它是不能自主的，他是隨意識轉。意識怎麼的，它就隨著怎麼轉；所以你若憤怒的時候，是第六意識，但是看那個眼睛就很凶；若是意識歡喜了，去看他的眼睛，就是笑了。就是這個眼根，眼識隨著意識轉，所以說「而彼不由自分別力」，因為這個眼識自己不能分別它他自己不能，沒這個能力。

    「乃至此意不趣餘境。經爾所時，眼、意二識，或善、或染，相續而轉」：這個「乃至」，就是這中間還有其他的事情，還有事情，就是這個意識，它決定染淨以後，它在這個境界裏的時候，或者時間是長、是短都不一定。那麼假設它第六意識「不趣餘境」，沒有去趣向別的境界，沒有到。或者「趣」者，至也，不到別的境界上，不轉移到別的境界上去分別。

    「經爾所時」，經過那麼多的時間，或長、或短不一定，經過那麼長的時間，一直是在同一個境界上染淨、等流這樣的話，那麼多的時間內，這個眼識和意識這兩個識，或者是「善」相續而轉、或者是「染」污相續而轉的，那麼這就叫做「等流心」，叫做「等流」。這樣說就是這五心：「率爾、尋求、決定、染淨、等流」這裏面有的是眼識，有的是意識，有的是眼識隨著意識相續而轉的「等流心」。那麼這是說到這個識，遇見所緣境的時候，活動的次第，活動的一個程序，表示這件事，這麼樣講的。


Tape 12a

瑜伽師地論 > 卷第一 > Tape 12a

壬二、例餘識

如眼識生，乃至身識；應知亦爾。

    這是「料簡識生」這一科。前面這一大段是「別辨五相」，就是別別的說明這個五識相貌。眼識、耳識、鼻識，舌識、身識這五個識，每一個識都有五個事情，五件事。自性、所依、所緣、助伴、業用這一大段說完了。第二段「總顯相應」，就是把這五個識的五個相，在一起說明他們合作的情況，那麼就是率爾、尋求、決定、染淨、等流用這五心，說明這五識和合相應的相貌，叫做「總顯相應」。「總顯相應」裏邊又分成兩科。第一科「料簡識生」，就是觀察這個識的生起的相貌。第二科是「喻所依等」，「喻所依」還沒有講。這「料簡識生」分兩科。第一科是「生因緣」，就這個識的生起，當然要有因緣，沒有因緣是不能生起的，這一科也講完了。

    第二科是「生隨轉」，這個生起的隨轉，隨相續不斷的有點變化，就是剛才說的率爾，又是尋求了，尋求以後又是決定了，決定了以後又有染淨、有等流了，這叫做「隨轉」。這一科裏邊，先說眼識的初三心，後來就說是後二心，這一科也是講完了。現在這裏說「如眼識生，乃至身識；應知亦爾」是第二科「例餘識」，就是用眼識的情況，來譬喻其餘的事，也是這樣子，這樣意思。

    「如眼識」，它的這個生起的情況，由率爾乃至到等流是那樣子。那麼耳識、鼻識、舌識、身識，「應知亦爾」，也是和眼識一樣，也是這樣子。也是率爾，就是耳識、鼻識、舌識、身識也是有這個率爾的情形；率爾以後就有尋求、決定、染淨。尋求、決定就是意識了，第六意識。決定了以後就有染淨；那麼意識一這樣子，那麼耳識、鼻識、舌識、身識也隨著就有染淨了，也就相續的有染淨，那就變成等流了。所以眼識是這樣子，「乃至」到「身識」也是這樣子，這是「生隨轉」這一科是這樣子。這個「生隨轉」，隨著因緣相續的變化，其中主要一點就是前五識，要隨著第六意識轉變，它不能自主的，有這個意思。

庚二、喻所依等（分二科）　辛一、如行旅喻

復次應觀五識所依，如往餘方者所乘。所緣，如所為事。助伴，如同侶。業，如自功能。

    「復次應觀五識所依，如往餘方者所乘」，這以下「喻所依等」。前邊是「料簡識生」。這底下「喻所依等」，觀察這個前五識的生起的情況，這是第一科。現在舉二個譬喻，這是舉一個譬喻，譬喻這個五個識的所依、所緣、它們的助伴、作業這個情況，使令我們容易明白一點，這樣意思。分兩科，第一科是「如行旅喻」。「行旅」，就是走路的客人，旅客離開了家，到外面去。用這件事來譬喻這個「所依、所緣」等的事情。

    「復次應該觀五識所依，如往餘方者所乘」，這個前面把這個識的生起等說完了，但是還有應該說明的事情，所以叫做「復次」。我們「應該觀」察這個前「五識」的「所依」，前「五識」的「所依」是什麼？有俱有依、等無間依、種子依。這個「所依」，這個識的生起，它要有一個依止處，說一個譬喻就像「如往餘方者」，就像一個人到另外的地方去，到別的地方去有事情，他去的時候，他不是一個人徒步走，他要坐車的「所乘」，他所坐的車。這個識的「所依」，就像走路的人他要坐車似的，他坐車走。這個識，眼識也要有一個車，就是眼根是他坐的車，那麼這是很明顯的事情，坐的車。那麼等無間依、種子依也是必須要有的。是「如往餘方者所乘」，「所乘」的車，或者所騎的馬也可以；或者就說是車吧！

    「所緣，如所為事」，這個識的「所緣」，就是色、聲、香、味、觸，它所緣慮的境界。「如所為事」，就像這個旅客，他到另一個地方去做所做的事，那個事是他所做，那麼就像眼識、耳識、鼻識、舌識、身識「所緣」的境界，這是「所為事」。

    「助伴，如同侶」，這個前五識去緣所緣境的時候，不是孤獨的，還有一個「助伴」，還有多少「助伴」，還有三十幾個「助伴」，那麼這些心所有法幫助它去緣慮所緣境。「如同侶」，就像往餘方去做事那個人，他也有伴侶，不只他一個人的，有「同侶」這樣譬喻。「業，如自功能」，這個「業」，就是前五識在所緣境上所作的「業」，就是了別業，或者一剎那的了別，能了別自相的，就這些了別的功能。了別業「如自功能」，就像往餘方者，他做事在他所做的事情上，他發出種種的能力，去做那件事。這個眼識在所緣境上發出來了別的功能，就是這樣和這很相似的，這樣意思。

    這個「所緣，如所為事。業，如自功能」，一個人做那件事應該處理，怎麼處理呢？就是他要發出來種種的能力去做那件事。所以前五識緣所緣境的時候，要發出來了別的功能；「業」，也就是能力的意思，這樣子來做譬喻。這個沒有譬喻這個自性，自性這個地方沒有提。 「應觀五識所依，如往餘方者所乘」，那樣這個「五識」的自性就用那個人做譬喻，「往餘方者」那個人譬喻這個「五」個「識」的自性，這個就補上了。

辛二、如居家喻

復有差別，應觀五識所依，如居家者家。所緣，如所受用。助伴，如僕使等。業，如作用。

    這底下第二段「如居家喻」。前邊說是離開了自己的家，到別的地方去，現在說這個人沒有走，就在自己的家。「復有差別」，還有不同的譬喻，怎麼樣譬喻，「應觀五識所依」，我們應觀察這「五」個「識」的依止處。「如居家者家」，就像這個「居家」的人，他所住的家。這個根，就是識所居住的地方，就是這樣意思。

    「居家者家」，那麼這樣說就是這個「居家者家」，表示不是出家人，就是在家的人，在家的人才有一個家。這個五個識的依止處呢？就譬喻是那個家，這可見這個根對識的重要，到了這麼個程度。「所緣，如所受用」，

    這個五識的所緣境，就像那個居家的人「所受用」的境界。那個所受的還沒有受用，但是是他「所受用」的境界，這個所緣境是五識的所緣。

    「助伴，如僕使等」，這個五個識都有心所有法，這個「助伴」就像那個居家的人，他做事的時候還有「僕使」，還有僕人，他所使用的人，幫助他做事情。「業，如作用」，這個五個識發出來的這個「業」，就像那個主人和僕使做事情的時候發出來的作用，這樣意思。這個「所受用」，就像我們若是八月中秋節要吃月餅，這月餅是你所受的，但是還沒有吃，你還沒吃，但還是你所吃的，叫做「所緣」，叫「所受用」。「業，如作用」，就是正在吃這個月餅的時候。

    那麼這個五個識，色、聲、香、味、觸這五個境界，是你的是五個識的所緣境。「所緣，如所受用」的時候，這個時候還沒受用，不過是你的受用的境界。這個「業，如作用」，就是正在受用的時候，正在受用的時候，叫做「業，如作用」。這個有這麼一個不同的地方。這是用二個譬喻：一個「行旅喻」，一個「居家喻」，來譬喻這個五個識的自性、所依、所緣、助伴、業用的相貌，譬喻這個相貌，應該這樣的去理解它。

    這樣說這個「所依」，「五」個「識」的「所依」，用「所乘」的馬，或者「所乘」的車做譬喻；用「居家者家」做譬喻，的確是幫助我們對於這個根的了解，識與根的情況是這樣子密切的。這個眼根發眼識，原來眼根就是眼識的住處。所依止處，就是住處的意思，在這裏看。但是這個若是等無間依、和種子依，和這個家的意思，不是太密切，不那麼密切。以上這個「五識身相應地」到此告一段落，解釋完了。這「五識身相應地」，是十七地的第一地，和其它的十六地來對比起來，「五識身相應地」比較簡單，不是很難，不是很複雜，不是那麼難懂。可是下邊這個「意地」以後，就是複雜了一點，事情多了一點，多了一點，還是很明白的，不是很難，不像那個四種道理那樣不大好懂。


Tape 12b

瑜伽師地論 > 卷第一 > Tape 12b

本地分中意地第二之一

    這底下是第二段，這個十七地，分了十四科，現在是第二科「意地」。「意地」，在十七地裏邊是第二。這個「之一」，因為這一卷在這個《瑜伽師地論》這個第一卷裏邊，為了調這個頁數，所以就把這個「意地」分一部分在第一卷裡面。又有一部分跑到第二卷去了。第二卷就是第二部分，所以叫做「意地第二之二」了。現在第一卷裏邊的「意地」就「第二之一」是這樣意思。

丙二、意地（分二科）　丁一、結前生後

已說五識身相應地。

    這個「意地」分二科。第一科是「結前生後」，就是「已說五識身相應地」，就是把前面的「五識身相應地」結束，生起後面的「意地」這樣意思。就是「五識身相應地」己經說明了，已經講過，它裏面的情況已經說明白了。現在就開始要說這個「意地」，所以第二科叫「正廣分別」，就是正式的、詳細的來分別這個「意地」的事情。

    「意地」的事情又分成二科。第一科是「正明意相」，正式的說明這個「意地」的相貌。第二科是「總顯相攝」，這個「總顯相攝」在這三卷，第三卷一開始就是「總顯相攝」。這個《遁倫記》的分科，它不叫「總顯相攝」。它叫「十門分別」，分出了十個部份，來解釋這個「意地」的道理。現在是第一科是「正明意相」。這個這二大科「正明意相」是第一科；第二科「總顯相攝」。這個「正明意相」，也是用五門，也是自性、所依、所緣、助伴、業用。就是用這五個部份說明這個「意地」的相貌。這個到了第三卷那裏，這個「總顯相攝」是「十門分別」，就是一個五門分別、一個十門分別。那麼這樣子，用這二大科來解釋這個「意地」的相貌，「意地」的道理，這樣意思。

丁二、正廣分別（分二科）　戊一、正明意相（分二科）　己一、標列

云何意地？此亦五相應知：謂自性故、彼所依故、彼所緣故、彼助伴故、彼作業故。

    「云何意地」，這個「正明意相」這一科又分成二科。第一科是「標列」。第一科是「云何意地」？「此亦五相應知：謂自性故、彼所依故、彼所緣故、彼助伴故、彼作業故」，也是這樣把五相標出來。「云何意地」，怎麼樣叫做「意地」呢？這個前面是說的五識，這以下就是說「意識」。可是這個地的名字叫做「意地」；不叫做意識地。看這文裡面呢？什麼叫做「意地」呢？「意地」的自性是什麼？是心、意、識。就是包括了意識、末那識、阿賴耶識都在內了，就都在內了。說云何怎麼叫做「意地」，說這裡面就是把這個這麼多的識都包括在內，其實裏面也說到前五識，這樣子就是這個「意地」，包括了一切的識都在裏邊，非常的廣了。

    用這個「意地」代表一切識，這個《遁倫記》上的解釋，如果說是心地，不要說「意地」，說心地，可不可以呢？說心地，也是可以。可以中又有一點差別。就是心、意、識，這個心是多數是表示阿賴耶識的，多數是表示這個意思。阿賴耶識，它是集起一切法的種子，現起一切法的現行，這是阿賴耶識的一個特別的相貌。就是表示對於其它的識，不那麼的明顯，不那麼明顯的。所以這個末那識，末那識是意。這個第六意識的這個識，心、意、識，第六意識的這個識，它是對於色、聲、香、味、觸、法的外境的了別性的作用特別強。那麼要它也包括了末那識、阿賴耶識，這就是疏遠了一點。

    現在用「意」來說，它又為這個末那的意；末那的意又為前六識生起的所依。這個意它又為前六識的所依，譬如說（前五根）前五識要依止前五根；那麼第六識要依末那為根，所以說到這個「意」根，也就包括了識。所以意為識的依止處，這是一個和前六識相關涉的地方。第二個意思，它又去緣阿賴耶識的，這個「意」就是緣阿賴耶識的。而這個它又是緣阿賴耶識為所依的，這個末那識以誰為所依呢？以阿賴耶識為所依。這樣子說「意」，就包括了前六識，又包括了阿賴耶識，所以就用「意」做這個地的名字，就比較圓滿一點。這是這個《瑜伽師地論》《遁倫記》上這樣解釋。

    「云何意地」，這個「意地」的內容究竟是什麼呢？「此亦五相應知」，這個「意地」也是有五個相貌的，應該知道。那五個相貌呢？「謂自性故、彼所依故、彼所緣故、彼助伴故、彼作業故」，也要有這五個相貌，這是把這個列出來。第二科就是「隨釋」。第一科「標列」，第二科「隨釋」。

己二、隨釋（分五科）　庚一、自性（分三科）　辛一、徵

云何意自性？

    這以下就是隨順前面所標列的五種，一樣一樣的解釋。解釋分五科。第一科就是解釋這個「自性」，「自性」裏面分三科。第一科是「徵」。「徵」，就是問。「云何意自性」，這個「意」的「自性」是怎麼個情形呢？你說說，我聽聽，這是問。

辛二、列

謂心、意、識。

    「謂心、意、識」，這是第二就是回答。就是先把內容標出來，就是「心、意、識」。剛才說「心」，是集起的意思。「心」，是集，集會的集。這個集起的這個集，就是有個取的意思，集有個取意思。就是用手把它拿過來，這叫做取，這個集有取的意思。就是前七轉識，與境界接觸的時候，這一切的活動的相貌，這個第八阿賴耶識都把它取過來，收藏起來，所以叫做集。這個集諸法的種子，就是積聚前七轉識活動的情況，就成了種子了。這個種子在裏面收藏幹什麼呢？起諸法的現行，它再現起一切法的形相。一切法裏面，我們從《攝大乘論》上的開示上知道，『一切法者，心也』，就是心。一切法就是心；心就是一切法；一切法就是心。

    這個《摩訶止觀》，這個智者大師的《摩訶止觀》，這不思議境裏面提到這麼一句話。不思議境，『觀不思議境』就有這麼一句話。『一切法就心，心就是一切法』。我看讀這個《摩訶止觀》讀到這裡，我就沒有辦法懂，什麼叫做一切法就是心？心就是一切法，不明白。等到看到讀《攝大乘論》才有那麼一點消息，『一切法就是心，心就是一切法』原來是這麼樣，這樣意思。我們心一動，這法就出來了。一切法是怎麼來的呢？就是你心一動，這一切法就出來了。但是這個心為什麼會這樣動呢？就是你以前這樣動過，在這阿賴耶識裡面熏習這個種子了，你心動即是種子動；種子一動就是心；心一動就是一切法。

    所以這個「心」，集起。阿賴耶識這個心，在佛法裡面的講法，是集起義，這是佛菩薩的大智慧『以義定名，以名思義』。這個依這個種種的名字，去解釋種種的道理，這是一個方法。第二個方法『以義思名』，根據這個道理是這樣子，去解釋那個名字，這又是一個態度了。現在這裏佛法中講「心」，是集起的意思，叫做「心」。所以「心」，是種種的意思，就是把種種的活動的相貌都能夠收集起來，收集起來以後就會發生作用，又發出來一切法，就是又能夠現起種種的分別，那麼這樣的義，正好是阿賴耶識的義。

    這個第二個是「意」。這個「意」，叫做思量的意思，恒審思量這個我，就是我執、我見、我慢、我愛這四種煩惱，恒審思量這四種煩惱。它不是有間斷的，所以恒，叫做恒。這個思惟還是很深刻的，所以叫做審。不是我們有的時候，這個第六意識有時候也能夠思量，深入的思惟；但是有時候很輕浮的，有時候有間斷的它不恒；但是第七識不是的。不過這裡也包括那個依止義。這個「意」有兩個解釋：一個是依止義，前一剎那識滅掉了，為後一剎那的識生起的依止處，所以「意」當依止講。第二個解釋思量義，恒審思量這個我，那就叫做「意」。所以這個「意」有二個解釋：一個是依止義，一個思量義。

    這個「識」，就是了別的意思。它對色、聲、香、味、觸、法有所了別，了別這個 色、聲、香、味、觸、法，又引起了種種的分別心。現在這個「意」的「自性」是什麼呢？就是「心、意、識」是這個「意」地的「自性」。這和前五識不同了，前五識依根了境，那叫做是它前五識的自性，現在不那麼說，不是那麼說法。如果單說第六意識也有這種意思。單說第六意識，它也是以末那識為根，為所依根，以六塵為所了別的境界，也可以這樣說的，我下面會詳細的解釋。這是第二科列出來這個「心、意、識」。這第一句話「云何意自性」，是問。第二科是「謂心、意、識」，是列出來。第三科是解釋，這個解釋裡面先解釋「心」。

辛三、釋（分三科）　壬一、心

心謂一切種子所隨依止性，所隨依附依止性；體能執受，異熟所攝阿賴耶識。

    「心謂一切種子所隨依止性，所隨依附依止性」，這個地方解釋這個「心」，說到「一切種子」和前面有不同了，有一點差別。「謂一切種子所隨」，就是無量無邊的種子，就是無量無邊的分別心，熏習這個阿賴耶識；阿賴耶識受它的熏習的時候，就把它所熏習的情況取過來，儲藏起來。這個儲藏這些「種子」，「種子」者，功能也。能現起諸法的功能，叫做「種子」。現在說這個「心」是什麼東西？是無量無邊的功能「所隨」逐的，它就是「所隨」逐它。這個隨逐，就是不捨，不相捨離、不相分離，常隨逐它。這個「種子」和這個心不相捨離，常隨逐它。這「依止性」，就是它的住處，現在可以明白的說，「依止」，就是住處。

    這無量無邊的功能，無量無邊的能量。現在的人講能量，但是我們還是用佛法的語言來講；偶然的去比對也是可以，因為在人講的這個能量，是不是和佛說的這個「種子」是一致的，還不能說決定，所以不必說就是能量，不必那麼講。所以有人講『佛者，是無量的能量的統一者』，當然這是一個現時代的人，用現在的語言去解釋。但是凡夫的能量是貪、瞋、痴而己，佛能那麼說嗎？這就先不必講他那個事情。

    是「謂一切種子所隨」逐的，所居住的地方，就叫做「心」。這個「一切種子」下面又是說，「所隨依附依止性」，那麼也是「一切種子所隨」依附「依止性」。那麼這個前面說過了，這底下又說是做什麼呢？所以這裡面又有不同的意思。就是「一切種子所隨依止性」，這指有漏種子說的。有漏的種子，就是我們生死凡夫，從無始劫來這個虛妄分別心，所造成的這些雜染的種子的住處。阿賴耶識者，雜染種子的住處，這樣意思。底下呢？「所隨依附性」，那就是無漏的種子。

    在《瑜伽師地論》上，是主張有本俱的無漏種子。不是由你自己努力修行來的，本來就是有的，有本俱的無漏種子。這個無漏種子，在《瑜伽師地論》裡面所說的情形，又不是一切眾生都有的；有的眾生有，有的眾生又是沒有，有這種分別。現在是說有的，這個有的這個無漏種子，也是隨逐這個心，以心為所隨順者，所隨逐者。

    「依附」，這個無漏種子，在《攝大乘論》上會很明白的說出來，它是對治阿賴耶識的，它能消滅這個阿賴耶識。是這麼一種的，和阿賴耶識不是同一種性，不是同一個性格的。所以它是暫時的依附在阿賴耶識裡面，依附在這個心裡面，是這樣意思。暫時在這裡住一住，暫時依附在那裏；「依止性」，還是居住的意思。這個「依附」，就表示它不是在這裡常住的，表示這個意思。就是好像是客人，臨時住幾天，沒有地方住，暫時住幾天這個意思。無漏種子一定是將來要依止無垢識的，依止無垢識。

    『如來無垢識，是淨無漏界，解脫一切障，圓鏡智相應』：那麼『如來無垢識，是淨無漏界』，佛的那個清淨心，是一切無漏的種子的居住處，那樣意思。『是淨無漏界』，是無漏的這一個種子的一個地方，居住的世界。但是現在我們眾生還沒有成佛，我們沒有清淨心，沒有無垢識，我們心還是雜染的，所以這個只好在這住了。是另外沒有住處了，所以只好在這裡住。所以叫做這個無漏種子的隨，所隨逐的地方，「所依附」的地方，「所依止」的地方，就是它居住的地方。那麼也「依止性」，這個「依止」的心「性」。

    「體能執受，異熟所攝阿賴耶識」，這又繼續解釋這個心的功能。這個心有這樣功能，它是有漏種子、無漏種子的居住處這是一個，它的第一個含義。第二個「體能執受」，這個心的「體」，它另外有個功能，「能」夠「執受」。這在那個《攝大乘論》上說了，這《解深密經》也提到，它「能執受」這個根，「執受」我們這個眼、耳、鼻、舌、身這個前五根，使令它變成一個活潑的生命體，所以叫「能執受」。它這個廣大的、這個現量的無分別的這個明了性，能夠執持這個地、水、火、風，使令它成為眼、耳、鼻、舌、身，能組成這個五淨色根，使令它有感覺，它「能執受」，它有這個作用。如果阿賴耶識不來執受，那這地、水、火、風，還不是有情物了，就是無情的東西了。這個無情的地、水、火、風，能轉變成有情的組織，這是阿賴耶識的執受的功能，執受的作用，這是一個意思。

    「異熟所攝」，這又進一步又有一個意思。它是怎麼來的呢？「異熟所攝」，就是這個在凡夫的時候，就是這個有漏的惡業、或是善業，由這業力把它現出來的。這個阿賴耶識是個現行，像這個現行的識；若在種子就是沒有現行。種子成為現行的時候要有因緣，阿賴耶識它是怎麼成為這樣的一個果報的主體；在我們的這個生命體裡面，阿賴耶識是個主人翁。它能在這裡做主人，得到了這個地位，是因為業力的支持，善業、或者是人間。若是人天就是善業；三惡道就是惡業。這是在因地的時候，是善、惡業，善、惡業支持它得到了果報，便是個無記的，不是善、也不是惡。因為阿賴耶識的這個明了性，它也不會做惡事、也不會做善事。做善事、做惡事，是第六識做的。所以這個它叫做「異熟」，變異而熟。在因地的善、惡業，是有善、惡的分別；得了果報的時候，是沒有善、惡，不善、不惡的明了性，所以是「異」。

    這個「熟」呢？是變異而熟、異時而熟。說是前一生，或者前多生的善、惡業，當時不能夠得到這個果報主的阿賴耶識的出現，要後來；或者是前一生的善、惡業，得了現在這一生的阿賴耶識的現行，所以叫做異時而熟。時間的時，異時而熟。「所攝」，是屬於這個。現在這裡說這個「一切種子所隨依止性，所隨依附依止性；體能執受」的這個心性，它是「異熟所攝」的「阿賴耶識」，就是已經成就了的果報，得了果報的阿賴耶識。若是在因地名為「一切種子識」。在果的時候，叫做「異熟識」，那麼就是這個「阿賴耶識」。「阿賴耶」，翻個藏，就庫藏的藏，收藏的藏。這個「識」，這就是「心」，這個「心、意、識」的「心」是指什麼說的呢？它的含意是什麼呢？「謂一切種子所隨依止性，所隨依附依止性；體能執受，異熟所攝阿賴耶識」，這就叫做「心」，這「心」是這樣講。

壬二、意

意謂恒行意、及六識身，無間滅意。

    就是把這兩個「意」說出來了。這個「意」，心、意、識的「意」，現在解釋第二，解釋這個「意」。「謂恒行意」，就是它沒有間斷的，它的活動，是一直的是這樣的活動，它不休息的，所以「恒行」，一直的活動，這個「意」，那就是第七末那意。

    末那意，前面說「體能執受」，是阿陀那識。這個真諦三藏說『阿陀那識就是末那識』這麼講。那麼我們印順老法師很歡喜這個解釋，歡喜真諦三藏這個解釋，就說這個「恒行意」，就是阿陀那識。阿陀那識原來就是阿賴耶識。不過是印順老法師研究唯識的心得，阿陀那識是阿賴耶識的現行識，現行識。那麼現行識的阿賴耶識對誰來說？對一切種子識說的。一切種子就是在因上說的，在因上說的。他這個印順老法師怎麼研究這個，我想這樣的解釋，在這個教義的這個大概的綱要上看，的確是好，我也歡喜，感覺很整齊，很整齊，就是這樣說。

    就是前五識所依的根，都是有色根，眼根、耳根、鼻根、舌根、身根。那麼第六意識所依的根，就是阿賴耶識，原來就可以這麼講了，阿賴耶識就是阿陀那識，就是怎麼講。這不是很清楚嗎？如果又有個末那，另外有個阿賴、又有一個阿賴耶，也是好，也是可以，就是這麼講。但是其中有一個差別的地方是什麼呢？前五識所依的根，是不共有的。這個眼根，就是眼識所依，你耳識不能依，不能依眼根為所依；耳識不能依眼根為依止處，眼識也不能依耳根為所依止處。所以這個每一個識，前五識每一個識所依的根是不共的，和其它的是不共，就是單獨的，它自己的住處，這是我的家，你們不可以來住。

    但是第六意識所依的根，不是！不是它自己單獨的家，而是前五識也是它，也可以依止的，前五識也要依止第八阿賴耶識為依止；因為前五識的活動要第八識的種子來供應它，它才能活動。所以種子依，就是阿賴耶識，所以這樣說，第六意識沒有不共的依，沒有不共的依。它依阿賴耶識為依是共有的依，大家都是以阿賴耶識為依的，這個地方也是有點不同。說六識都有所依的根，但是有一個共、不共的不同，有這樣意思。

    「意謂恒行意、及六識身，無間滅意」，這又有一個「意」。這個「意」，當依止講了；就是「六識」的體性，叫做「身」。六識體這個「無間滅」的這個「意」，就是前一念識滅了，為後一念識生起的依止處，這個叫做「無間滅意」。這個「無間滅意」，是過去的時候就叫做「意」；在現在的時候就叫做「識」了。這個「識」，就是「意」；「意」，就是「識」。只是在時間上有分別，那過去就名之為「意」了。

    那個《俱舍論》上說那個「意」，就是指這個意思說的了。它沒有提到有同時意。現在這裡說這個阿賴耶識、阿陀那識，或者說是前面說那個「恒行意」，那和第六識來對比對的話，是同時意，同時存在的。若是「無間滅意」，就不同時存在了，這己經滅了，己經滅的為依，這是一個在時間上一個不同的意思。

壬三、識

識謂現前了別所緣境界。

    這是解釋這個「心、意」二個解釋完了。現在解釋「識」，「識」是什麼呢？「謂現前了別」，就是已經出現了，出現了在前，它「了別所緣境界」。「了別所緣境界」，如果是這個現前，如果已經現前已經滅了，那就變成「意」了，而不是「識」了。現在在「了別」的這個是第六意識；如果一剎那間滅了，那麼那就變成「意」了，「無間滅意」了。如果說是它還沒有現起，那是未來的、未來的那不能稱之為「意、識」，不能稱之為「識」。那稱之為什麼？就是「心」。「心」能集起，心能集起，就是它能起，能起就是已起、還有未起都在內的。那就是未來的名「心」；現在的名「識」；過去的名「意」。這個《大毘婆沙論》上有這麼解釋，但是現左才明白，哦！是這樣解釋。過去是「意」，是「無間滅意」；現在是「識」；未來是「心」，這道理是這樣意思的。

    「謂現前了別所緣境界」，這是指「識」，「識」的意思是這樣意思，這是現在說的。這「了別所緣境界」，這裡面還有點事情，就是有的境界能生起你這個識，你這個識才能在那個境界上「了別」。有這件事但是它不能生起你的識，你的識不能在那上活動。譬如說眼識就不能在聲音上活動，就是這個聲音不能引起你的眼識，那就不是你的「所緣境」了，就不是「所緣境」了。所以你這地方，你互相對照起來，有這麼一件事。能生起識的境界，才是識的「所緣境界」，所以也叫做「境界」，這是識的境界，原來識的境界有這個意思在內的。

    所以「識謂現前了別所緣境界」這叫做「識」。「現前了別所緣境界」，也就叫做「識」。這樣說就是這個「心、意、識」，在心的體性上說、在心的作用上說，已經完全的圓滿了，全部的體、用都包括在內了。


Tape 13

瑜伽師地論 > 卷第一 > Tape 13

庚二、所依（分二科）　辛一、等無間依

彼所依者：等無間依，謂意。

辛二、種子依

種子依，謂如前說一切種子阿賴耶識。

    這是十七地裡面的第二地，「意地」。「意地」裡面也是分五科。第一是「自性」這一科解釋完了。現在是第二科「所依」。「彼所依者：等無間依，謂意」，這裡說到的「所依」，和「五識相應地」一樣，也是有三個依：「等無間依，謂意。種子依，謂如前說一切種子阿賴耶識」，它也有俱有依，俱有依就是末那識，但這裡面沒有標出來。

    「彼所依者：等無間依」，這裡說的這個「意地」，前面說到的自性，說到心、意、識，就是第六識、末那識、阿賴耶識，都包括在內了。這裡說到「所依」，「等無間依」也應該是第六識、第七識、第八識都有「等無間依」的，就是自己這個識的前一剎那識過去了，那個就是「等無間依」，所以叫做「意」。前面解釋過「意」，當依止講。若是指第六識來說，單說第六識，那就是它的前一剎那識滅去了，就是它的依，就叫做「意」。

    「種子依」，這個「等無間依」說過了。這底下說第二種是「種子依」，就是它的生起要有種子才可以的，那指什麼說的呢？「謂如前說」，就像前面「五識相應地」說的「一切種子阿賴耶識」，那麼就是它的「種子依」。這是和前面都說過多次了。若是末那識，當然也有它的「種子依」，它也是由種子才能現前的，才能出現剎那剎那的末那識。那麼阿賴耶識，在《攝大乘論》上解釋，就是前七轉識，從無始劫來這樣的熏習它，阿賴耶識就是這樣子有了。那《攝大乘論》這樣解釋，那也就等於是種子了。

庚三、所緣（分二科）　辛一、通緣一切

彼所緣者：謂一切法，如其所應。

    這底下是第三科「所緣」，「所緣」分兩科。第一科「通緣一切」。第二科是「別緣不共」。這個「緣」者，慮也。緣慮，就是思惟觀察的意思。說到這個心、意、識的「所緣」是指什麼說的呢？「謂一切法」，「一切法」都是心、意、識的「所緣」。這個「五識相應地」說到前五識，它的所緣不是一切法，只是一部份，眼識有一部份，就是色，一部份的色、聲、香、味、觸是它的所緣，不是通於一切法的。但是現在說到第六識、第七識、第八識，它所緣慮的境界是非常廣大的，所以說是「一切法」，沒有一法不是所緣。但是三個識也有差別。

    所以「如其所應」，如其心、意、識所適合的，就是它所緣的。那麼如果第六識說呢？當然前五識所緣的，第六識也能緣；前五識所不能緣的，它也能緣。所以乃至到第八識所變現的一切，它都能緣，所以是非常廣大的。當然所變的根身、器界它是能緣。是「謂一切法，如其所應」。

    若是第七識末那識所緣，在《成唯識論》上說，護法菩薩的意思，它只是緣第八識的見分，就是阿賴耶識的明了性，那個無分別的明了性，它就緣慮那個境界執之為我，它是這樣緣的；其它的就不緣了，那麼這樣說就是很狹。

    可是印順老法師，根據《攝大乘論》上的說法，就不只於此了。在《攝大乘論》上，這個「所知依」這一章裡面，有個「緣相差別」在那裡面，就「所知依」裡面的「緣相差別」，還有一個「入所知相」那一章裡面，也有一些根據。印老法師認為：「第七識不但緣阿賴耶識的見分，同時也緣阿賴耶識的種子相」，阿賴耶識裡面種子，它也是緣的。這是印老法師這樣解釋。那麼這是第七識。

    若阿賴耶識，它就是遍緣一切根身、器界、種子。我們這個身體的這個根，眼、耳、鼻、舌、身這個根、山河大地，乃至它本身裡面所受熏一切種子，它都是能緣慮的。但是阿賴耶識不緣心，不緣心法，它不緣心。這是所謂「一切法」就是這樣意思。「彼所緣者：謂一切法，如其所應」，第六識、第七識、第八識「如其所應」的緣「一切法」。

辛二、別緣不共

若不共者：所緣即受、想、行蘊，無為、無為、無見無對色，六內處，及一切種子。

    「若不共者：所緣」。這個「謂一切法」，這是不共前五識的。把前五識所緣也包括在內了，叫做「謂一切法，如其所應」。「若不共者所緣」，就是不共於前五識的，前五識不能緣這個心法的；但是心、意、識也是能緣的。這個所緣的是什麼呢？所緣慮的境界是什麼呢？「即受、想、行蘊」，這個色蘊，包括聲、香、味、觸都在色蘊裡面，這是共於前五識。這個「受、想、行蘊，無為，無見，無對色，六內處，及一切種子」，前五識所不緣，所不能緣的。所以這是心、意、識所緣的境界。

    在「受」的時候，我們的心接觸到一切境界，心裡面有感覺，或者感覺到苦，或者感覺到快樂，或者是不苦不樂。或者是「想」，這個「想」，就是內心裡面去認識一切法的相貌的時候，叫做「想」；取相叫「想」。「行蘊」，就是有目地的行為，就是「行蘊」。這樣的差別相，第六識是能緣的。在「受」的時候也有第六識，「想、行」的時候也有第六識，第六識是能緣；前五識是不能緣的。

    「無為」，「無為」法，一切因緣生法有生滅的變化的，都屬於有為。現在單說「無為」，沒有生滅變化的。在後面的文，現在是《瑜伽師地論》第一卷一開始的這一部份，後面的文有很詳細的解釋這個「無為」，有好多種「無為」法。那麼這也是第六識所緣的。「無見無對色」，這個「無見無對色」，就是我們的眼所不能見的，我們雖然有眼，但是這種色是不能見。「無對」，就是沒有障礙的色法。這個我們眼識，眼、耳、鼻、舌、身這五識所見聞的一切色法，分兩種：一個是有見有對；一個是無見有對。現在又是「無見」、又是「無對」。這個「無見無對」呢？就是指意根所緣的色法。一個是這個定自在所生色，大威德三摩地所變現的一切的色法。大威德三摩地，就是這些佛菩薩他在三昧裡面所變現出來的一切境界，這一切色法也都屬於「無見無對色」的。

    我們沒有修行的人，我們第六識，心裡面思惟、思想所見過的一切的色法，這種色法眼識也不能見，也還是無障礙的。譬如說昨天我吃餃子，你心裡面就想這餃子生什麼樣，但這個是己經過去了，眼識所不能見；但是心可以想，那就是「無見」也是「無對」。若是這眼識所見的餃子，就是有見有對。你心裡面想像的那個影像，是無障礙的，所以是「無對」；也不能用眼晴可以看見，因為已經沒有了。眼識所見是一定有那一件事，但是第六識是通於有那件事，也通於沒有那件事，但是它能想，也可以名之為「無見無對」，但這是平常的境界。

    這裡說「無見無對色」，主要是指這些有神通的聖人，他所變現的一切境界，所變現的境界，那叫做「無見無對色」。這個「無見無對色」，我們一般人不容易，很難看見，特別有善根的人也可以看見。譬如說現在阿彌陀佛放光，阿彌陀佛的光明遍照娑婆世界一切眾生，但是我們看不見，我們不行。譬如說是這個觀世音菩薩度化眾生，現出個大高山來，度化應該度化的事情，但是我們看不見，亦不得見。有的有修行的人，有修行的人，他在修止觀，他在修觀，修這個火三昧，也等於放大光明，但是我們一般人不得見，除非你也有修行，你也或者能看得見，不然這個是不能見的。所以這個「無見無對色」，主要是指這個有神通的聖人的境界，那是叫做「無見無對色」。這個「無見無對色」在後文有詳細解釋，在這裡我們不多說了。

    「六內處，及一切種子」。這個「受、想、行蘊」是一；「無為」是第二；「無見無對色」第三；「六內處」是第四；「及一切種子」是五，這五種。「六內處」，對六外處說的，外處就是色、聲、香、味、觸、法。「內處」，就是眼、耳、鼻、舌、身、意「六內處」。這個「六內處」，這個不是扶根塵，而是那個淨色根，那麼這個也是心、意、識所見的境界。這樣說我們一般人，我們的意識對於我們自己的淨色根，我們也是不能見，這就是第八識才可以見。而前面說「受、想、行蘊」，因為色蘊在前面，那五識相應地說了。那麼我們這裡說「受、想、行蘊」沒有說識蘊。五蘊：色、受、行、想、識，沒有識蘊，沒說。就在這裡「六內處」。「六內處」，眼、鼻、舌、身、意就在這裡頭，含攝在這裡，這是「六內處」。

    「及一切種子」，及阿賴耶識裏邊無量無邊的種子，這都是「所緣」，就是心、意、識所緣。照理說我們一般人第六識，我們不能緣一切種子；那是第八識才能緣。根據《攝大乘論》的意思說，第七識也能緣，是這樣。第六識不能緣，在這個《披尋記》上他說第六識也能緣，那麼我們再思惟一下第六識能不能緣？這是說這個「所緣」。

庚四、助伴（分三科）　辛一、出體性

彼助伴者：謂作意、觸、受、想、思，欲、勝解、念、三摩地、慧，信、慚、愧、無貪、無瞋、無癡、精進、輕安、不放逸、捨、不害，貪、恚、無明、慢、見、疑、忿、恨、覆、惱、嫉、慳、誑、諂、憍、害、無慚、無愧、昏沈、掉舉、不信、懈怠、放逸、邪欲、邪勝解、忘念、散亂、不正知，惡作、睡眠、尋、伺，如是等輩，俱有相應心心所有法；是名助伴。

    「彼助伴者：謂作意、觸、受、想、思，欲、勝解、念、三摩地、慧」，前邊這個五識，眼識、耳識、鼻識、舌識、身識也是有助伴。現在說心、意、識就是它也是有助伴的。幫助它一起活動的心所有法。都是什麼呢？「謂作意、觸、受、想、思」，這是遍行心所。這個遍行心所，只要有心就一定有這樣的心所有法，所以叫遍行，普遍一切心行，都有這種心所有法，這個我們也講過了，不再說了。

    「欲、勝解、念、定、慧」，這叫做別境心所，特別的別，境界的境，別境心所。就是特別的境界才有這樣的心理作用。一般的境界，這個它不是普遍的，所以叫做別境心所。這個「欲、勝解、念、三摩地、慧」這個是五個。這個「欲」是什麼意思？就是自己歡喜的事情，我就希望能夠成就，我希望成就我所歡喜的事情，所以這是希望的意思。就是有歡喜的事情才有這種「欲」；那不歡喜事就沒有了，所以它不是普遍的。因為自己歡喜，所以就希望成就，就採取行動，就去做那件事，所以叫做「欲」。說我想要，我對於這個《法華經》特別歡喜，我想要背，總之就是自己就讀起來了，一直把它背起。說我歡喜得到禪定就歡喜靜坐；你想要得神通，於似乎就歡喜靜坐。這就是出世間功德也好，世間一切法也好，「欲」是很重要。你沒這樣的「欲」，就不可能有這件事。但這裡是指歡喜的事情，所以是這個特別的。

    「勝解」，「勝解」的心所是什麼意思？就是你對於某一種事情、某一種學問、某一種道理，有強有力的認識，有深刻的認識，不是泛泛的，不是一知半解的，有深刻的認識。你對你所認識、你的見解，你是很堅持，很堅持，堅持我的主張是這樣子。別的人有不同的看法，同你辯論，你是不受影響，不可移轉，你的見解是不可以改變的，所以這叫做「勝解」。這個是什麼呢？這是要你對某一種真理有深刻的認識的時候，才能有這種心理作用。說我是作醫生的，我對心臟病有特別的研究，那就是這樣，你就有勝解心說了。說我對於《維摩經》有特別深入的研究，那你就是有勝解心出來。其實都平平這個樣子，那你就沒有，所以它也不是普遍；普遍的一部份有這種心所的作用。

    「念」，這個「念」心所什麼意思呢？就是你自己曾經經過的事情，那麼你對那一件事，你能夠很分明的記憶不忘。你一定是這樣，我從來沒有經驗過的事情，當然是不知道；我經驗過，我很熟悉這件事，我心裏一想，就想出來，憶念的很分明。那麼這叫做「念」。這一定是經過的事，沒有經過的事就沒有。所以也不是普遍的，它是特別的。而這個「念」這件事，對於自己所經過的事情憶念的很分明不忘，對於修禪定，對於靜坐是非常重要。你的念力特別強，你就容易得禪定，於所緣境數數的憶念，你就容易得禪定。所以在佛法裡說「念」倒是很重要的；若失掉了「念」就不行了。可是從佛法的理論上說，什麼事情都是創造的，就是說我的念力不這麼強，記憶力不太好，但是你有毅力的話，你不斷地去學習，不斷地學習，慢慢的也會增長，這是「念」的心所。

    「三摩地」，「三摩地」翻到中國話，就是定，就是等持我們也是講過。定的心所，也是一個特別的，也不是普遍的。這就是對於所觀察的境界，心裡面能夠專注而不散亂，安住在所緣境界上不散亂，專注，那麼這就叫做「三摩地」。這個「三摩地」，它能夠使令你容易成就智慧。《遺教經》上說：『心在定故，能知世間生滅法相』，那麼智者大師又加上一點『心在定故，能知世間生滅、不生滅法相』，就是有了「定」，就容易有智慧。不是說有「定」就有智慧，你還要再努力。不過「定」能幫助你得智慧這樣意思。這樣說這樣的心所有法也不是普遍的。

    「慧」，這個「慧」是什麼呢？就是是對於所觀察的境界，能夠很正確的、很深入的抉擇，觀察它是怎麼回事。決斷而沒有疑問，那叫做「慧」。於所觀境，簡擇為性，能斷疑為業，能斷除去一切的疑問，那叫做「慧」。而這個「慧」的心所，和「三摩地」的定，定和「慧」，都是在所觀察的境界上說。前邊那個「勝解」，通於定、也不通於定，通於散、也通於定。這底下定「三摩地」和慧，這是「定、慧」有進一步了，和那個「勝解」有點不同。

    這些「欲、勝解、念、定、慧」，這個別境的心所，它是特別的境界才有這樣的心所法的作用；不是像「作意、觸、受、想、思」，是普遍的，和那個不一樣。那麼這是說阿賴耶識是無分別的境界，但是它有「作意、觸、受、想、思」，這可見是非常微細。但「欲、勝解、念、定、慧」，阿賴耶識就沒有了。阿賴耶識我們說它是現量境界，無分別的。說它沒有這個「欲、勝解、念、定、慧」，沒有。

    從這些心所法有法上的安排來看，無分別是無分別，慧是慧；不是無分別就是慧，不是這樣講法的，不是的。所以說我們修行得到無分別慧，那和阿賴耶識不同；阿賴耶識是無分別而沒有慧。至於是你修止觀成功了，得到無分別慧，又是無分別而又是慧，這是有點事情的。修行的時候，譬如經論上說，說是凡夫有我執、還有法執，怎樣才能沒有我執、沒有法執呢？要修我空觀、修法空觀，來破這我執、破這法執，你就是聖人了。但是我們修行的方法裡邊，沒有破我執的我空觀，也沒有破法執的法空觀，你怎麼能成為聖人呢？你說你開悟了，可以嗎？可以那麼說？所以這個是從修行上，從修行的法門上，從這些「作意、觸、受、想、思，欲、勝解、念、定、慧、信、慚愧、無貪、無瞋、無癡」，這些心所法上看，可以知道修行這件事，你怎麼可以不聽佛菩薩的話！自己我就閉上眼睛，這就是最上法門，怎麼可以這樣子。

    「信、慚愧、無貪、無瞋、無癡、精進、輕安、不放逸、捨、不害」，這是十一個，是善心所。我們一般說是，『諸惡莫作、眾善奉行』這是善，究竟什麼是「善」呢？這個地方說出來，你要有「信」心。「慚愧」、還要不「貪」、不「瞋」、不「癡」、還有「精進」、還有「輕安」、還有「不放逸」、還要「捨」、還要「不害」，這叫做「善」。說出了這麼多的，一個字一個字，一法、一樣一樣地說出來它裏面的內容，叫做「善」，善心所。

    底下這個「貪、恚、無明」：「無明」，就是「癡」，「貪、恚、癡、慢、見、疑、忿、恨、覆、惱、嫉、慳、誑、諂、憍、害、無慚、無愧、昏沈、掉舉、不信、懈怠、放逸、邪欲、邪勝解、忘念、散亂、不正知」。這個「邪欲、邪勝解」，在《成唯識論》裏邊沒有，這裏邊這個《瑜伽師論》多這兩個。這是染污的心所，這個「貪、恚、癡」，就是「無明、慢、見、疑」，這六個是根本煩惱。底下「忿、恨、覆、惱、嫉、慳」，這裏底下一共有十個心所，加「無慚、無愧」，十八加二是二十，加個「邪欲、邪勝解」是二十二個，二十二個染污的心所，這是染污心所。

    那麼底下這個「惡作」，「惡作、睡眠、尋、伺」，是不定心所，這是不定。「惡作」，別的文上不用這個名字。悔，後悔的悔。「睡眠」，就是眠。「悔、眠、尋、伺」，這四個是不定心所，這個不定的意思呢？就是不一定是善、也不一定是惡。這個「惡作」，不念ㄜ作，念ㄜ作，那就是定了，就是一定是壞事了。現在惡（ㄨ）作呢？「惡」，是嫌惡的，我做這樣的事情不高興，我後悔了，我做這個我不應該做，有人做惡事後悔了，我不應該做；也有人做善事後悔了，所以這個「惡作」，是通於善、惡的，決定是善、決定是惡。「睡眠」，也不是決定是善的、是惡；你睡的太多了，那就是不對了。還是要睡，但是不要太多，那就是屬於是善。「尋、伺」，就是思惟，對於這個一切境界上很匆急的，匆急的就是忙的意思，心沒有沈靜下來，心沒有沈靜下來去思惟這件事。這就是思惟的時候就是概略的思惟一下，就叫做「尋」。微細的思惟，叫做「伺」。是這樣子分別。

    這樣子這個唯識的經論上把這個心所有法這樣分類的時候，就發覺有一件事，就是這心識是無記的，心識是無記，也不是善、也不是惡。就把這個善獨立立出來名字，惡也立出來獨立的名字，剩下來就是識了，所以識是無記的，也不是善，也不是惡。那麼它與善心所在一起活動，它就是善，所以叫做相應善。這個「信、慚愧、無貪、無瞋」這些善心所，叫做自性善，它本身就是好東西。這個「貪、恚、癡、慢、見、疑」，這些本身就是壞東西，自性是惡，我們的心王要和惡心所在一起，那麼心王就是惡；與善心所在一起就是善。它本身是無記的，是這麼它一分別是這樣子，它這樣子說。我看這個心所在《成唯識論》上倒是解釋的很詳細，我們就這樣好了，不要一個一個再解釋了。

    「如是等輩，俱有相應心所有法，是名助伴」，這是結束這一段。是前面這麼多類的善心所、遍行心所、別境心所、善心所，和這個染污的心所、不定的心所這些類「俱有相應心所有法」，「俱有」，就和這個識在一起，同時的在一起。「相應」，實在是簡單的解釋，就是和合的意思。同時的在一起合作心所有法，就是有這麼多的差別。本來說有五十一個心所有法，現在加一個「邪欲、邪勝解」那麼就是五十三個。「是名助伴」，這就是「助伴」的心所。「助伴」，我們說過阿賴耶識，只有五個心所，就是遍行心所，就是五個。

    這個第六識是具足一切的心所，一切心所它都有的。那麼前五識才有三十六個心所；第七識也具足「觸、作意、受、想、思」，但是別境心所只有一個「慧」，其它的沒有。它也有一些，它有這個四個煩惱的心所：我執、我見、我愛、我慢這四個心所，還有「昏沈、掉舉、不信、懈怠、放逸」這些心所，它一共有十幾個心所。等到是成佛了以後呢？就有變化了。每一個識都是二十一個心所。每一個識，眼識乃至到阿賴耶識，乃至到無垢識，都是二十一個心所，就是「觸、作意、受、想、思，欲、勝解、念、定、慧」，這是十個；再加上十一個善心所，就是二十一個心所，其它的都沒有了。這個我們一般人就是說一個大概，成佛了以後大慈大悲，內心是無別，是種種的名相。但是唯識上是說這個多的事情，有二十一個心所法與它相應的。

辛二、釋俱有

同一所緣，不同一行相，一時俱有，一一而轉，各自種子所生。

    這是解「釋俱有」，解「釋俱有」的意思，「如是等輩，俱有相應心所有法」。「俱有」怎麼講呢？「同一所緣」的境界，這麼多的心所有法和心王在一起，都是緣一個境界。譬如說是第六識和前五識，緣同一個境界；第六識和眼識同緣這個光明，或者第六識和這個耳識緣聲音，聲音是所緣境，是相同的。但是這麼多的心所呢？「不同一行相」，同一就有差別了。受心所是一個樣子，想、行又是一個樣子，乃至欲勝解又是一個樣子，信、慚愧、無貪、無癡每一個心所都有不同的相貌。可是所緣的境界是一個，但是能緣的相貌，就不同了，不同的行相。

    「一時俱有，一一而轉」，同在一個時間內，大家都在活動，一個一個的在活動，可是不同形相，前面我們也講過了。「各自種子所生」，每一個都從它自己的「種子」，從阿賴耶識的「種子」生起。譬如或者說是五十個人，其中有一個領導者，和這五十個人在一起辦一件事，每一個人做的不一樣，但是所做的事是一件事。那麼正好和這個意思一樣，大家在造房子，說是五十個人聽這個領頭的，大家都做這個造房子，但是每人做的不同，所以「同一所緣，不同一行相，一時俱有，一一而轉」就是這個意思。

辛三、釋相應

更互相應，有行相，有所緣，有所依。

    這是解「釋相應」；前面解「釋俱有」。這是解「釋相應」，「更互相應」，這個心所和心王，每一個心所和心王，彼此都我同你相應，你同我相應，我同你合，你也同我合。「有行相」，就是有能緣慮的行相，每一個心所都是都有分別的，有能緣的「行相」。也有「所緣」的境界，每一個都是「有所緣，有行相」的。「有所依」，也是有依，有等無間依、還有種子依、有俱有依有這些的。

庚五、作業（分二科）　辛一、約通相辨（分四科）　壬一、能了別（分二科）　癸一、初業

彼作業者：謂能了別自境所緣，是名初業。

    前面這個「助伴」是第四科。現在第五科是「作業」，就是說到第六識它們做的什麼事情。這一科裏面分兩科。第一科「約通相辨」。第二科「約最勝辨」，殊勝的地方來說。「約通相辨」呢？不是「約勝」，是約一般性的。這一科裏面分四科。第一科是「能了別」，能明了。明了裡邊又分二科。第一科是「初業」，第一個作用，這第一個作用是什麼意思呢？「謂能了別自境所緣」，就是這個識，它能了別它自家的境界，做它的所緣。前面說一切法，一切法是第六識的所緣境界，這裏邊當然也有分別，可是現在我們是凡夫，那麼就是這個境界是「所緣」；聖人的境界就不能緣，你緣不來。除非你繼續用功，你進步了，你這個所緣的境界就不同了。所以還是雖然遍一切法，還是有分際的，「是名初業」這是第一個活動。

癸二、餘業

復能了別自相、共相。復能了別去來、今世。復剎那了別，或相續了別。

    「復能了別自相、共相」，這是第二，就是其餘的業。它不但是能了別自境所緣，就是「復能了別自相、共相」。實在來說這個「自相、共相」，應該包括在「自境所緣」裡面，包括在這裡面，能「了別」這個「自相」和「共相」。這個我們也講過，怎麼叫做「自相」？怎麼叫做「共相」？眼識緣著光明，它沒有去分別什麼，它只是這麼明了一下，那麼就可以說這是「自相」也可以這樣講。但是這個光是色，這個色和聲音，色、聲、香、味、觸、法，它們是各式各樣的有共通的相貌，這眼識就不能緣。譬如說都是無常的，眼識就不知道，是緣不到這裡。

    又譬如說真如這麼樣的道理，它離一切相的相，無相之相是真如理，真如的相貌，這就是它的「自相」。但是一切法都是有這樣的相，就變成「共相」了。說是「自相」，而實在又是「共相」就是有這些分別。但是在下文這個「自相、共相」有很詳細的解釋，這裡我看就不要說了。

    「復能了別自相、共相。復能了別去、來、今世」，這個意識能了別過去世、未來世、和現在世，它也能了別，能了別這件事。這個了別未來的事情，按凡夫來說沒有神通的人能了別未來的事情嗎？只是當然可以預先計劃，那麼也可以算是未來的事情；說有神通的人是能了別一番事情，這是它有這個作用。

    「復剎那了別，或相續了別」，這個作用就是有這麼多。「復剎那了別」，現在不是說前五識；是說第六意識，或者是說第七識、第八識，但是主要還是說第六意識。「剎那了別」，這個「剎那了別」是什麼呢？譬如說是這個眼識是率爾，這個眼識忽然間同所緣境接觸了，接觸了一剎那就過去了；過去了就是尋求了，尋求就是第六意識，第六意識尋求的時候，也是一剎那就過去了。剎那過去這裡面有點分別，它在眼識過去以後，第六識在活動的時候，它要尋求，想一想是怎麼回事，一剎那也就過去了。那麼過去了有兩個情形：一個是沒有興趣，就是一尋求就不尋求了；它一不尋求了，當然就沒有決定，決定、尋求都不起了，那就是別的心所起來了；或者耳識出來了，或者是鼻識、舌識、身識出來了，所以這叫做「剎那了別」，這個第六意識的「剎那了別」。

    「或相續了別」，就是一剎那、一剎那的相續下來了，那就是表示這個第六意識它有點興趣。它心裡面沒有散亂，它這一尋求有了興趣了，就繼續地尋求、決定、染淨這樣子就一剎那、一剎那相續下來了，是「相續了別」。「相續」的去明「了」分「別」所緣境界，所以這個「了別」有這樣的差別，有「剎那」的「了別」、有「相續」的「了別」。

壬二、能發業

復為轉、隨轉，發淨、不淨一切法業。

    「復為轉、隨轉」：這個「轉」，就是活動，剎那的變動，一剎那間就變了，就是「轉」。這個剎那間的變動，明白點說就是心在一切境界上活動的相貌。這種活動的情形，這第六意識活動力非常的強，非常的強的；前五識是不可以，沒這麼強大。它要怎麼活動就怎麼活動，這個第六識，所以叫做「轉」。那麼這個「隨轉」呢？當然也通於第六識，第六識可以繼續，繼續的去活動，這是一個。

    第二，它也可以帶領前面的前五識，前五識隨著它活動。你不可以背叛第六識去活動，這個不行，沒有這個力量，所以它有「隨轉」，那麼這可以這樣解釋。前五識它也可以一剎那間的活動，這個率爾一剎那間活動，它就是第六識活動了，第六識開始活動，第六識開始活動的時候，前五識隨著它活動，所以也可以是「轉、隨轉」。所以這個「轉、隨轉」，通於前五識，也是第六識。六識也是「轉」、又是「隨轉」就是這樣子。

    譬如說是這個尋求、決定、染淨、就等流了。那麼第六識在對所緣境能夠決定了以後，它就有染淨了；決定以前的時候，它還是屬於無記的，不是善、也不是惡；到染淨的時候，不是善、就是惡了，不是染污的、就是清淨的了。這個時候也會相續下去，相續下去，那麼也是「隨轉」的。或者說是前五識在活動了以後，一剎那間的活動以後，第六識就隨著就尋求、決定、染淨、等流，也可以叫「隨轉」。這樣就分開了，前五識叫「轉」；第六識叫「隨轉」也這麼解釋也可以。或者說是第六識是「轉」；前五識是「隨轉」也是可以，也是可以這麼說。

    「發淨、不淨一切法業」，這是「能發業」。那麼在「隨轉」的時候，它能發出來「淨」的「一切法業」、「不淨」的「一切法業」能發出來活動，通過身、口，不但是內心了，表現於外的行為了，有了表於外的行為了；或者是清淨的就是指一切善法，不清淨的一切染污法的活動。這個「業」，就是活動了。

壬三、能取果

復能取愛、非愛果

    這是第三段「能取果」。這個第六識它能取得可愛的果報、或者不可愛的果報。它在因地的時候，它能發出來清淨的業；那麼在果的時候，就能取得可愛的果報。如果是在因地的時候有不淨的業力；那麼在果的時候，就有非愛的果報取得了。而在取果的時候也是第六識，當然前五識也隨著的，造業的時候是它、受果報也是它，所以「復能取愛、非愛果」。

壬四、能引發一切識（分二科）　癸一、餘識

復能引餘識身。

    這是第四科「能引發一切識」。說這個第六識，乃至到第八識。「能引餘識身」，因為這個第六識它是個總經理，它能夠作主去活動；所以別的識，就是前五識，由它的引發才能夠有行動。那等於說由第六識的作意心所，來警覺前五識去活動，等於說是這樣意思。「能引餘識身」。這個和前面那個「轉、隨轉」也有相同的意思。

癸二、等流識

又能為因，發起等流識身。

    這個第六識「能為因」。譬如說是這個尋求、決定、染淨，那麼它就能發出來最後第五個那個「等流識身」，就是前五識也隨著它相似、相續的，或者是染污，或者是清淨的，是這樣子的。


Tape 14

瑜伽師地論 > 卷第一 > Tape 14

辛二、約最勝辨（分二科）　壬一、標列

又諸意識望餘識身有勝作業，謂分別所緣，審慮所緣，若醉、若狂、若夢、若覺、若悶、若醒，若能發起身業、語業，若能離欲、若離欲退、若斷善根、若續善根、若死、若生等。

    「又諸意識望餘識身有勝作業，謂分別所緣，審慮所緣」，這是「意地」的第五科「作業」。「作業」裏邊分二科。第一科「約通相辨」，就是按一般的情況說明這個意識的作用。現在是第二科「約最勝辨」，就是「意」它最有力量的作用，從這方面來說意識的作業，它是不同於前五識的。

    「又諸意識望餘識身」，「又」和前面不同的意思，所以叫做「又」。「諸意識」，就是意識也是很多的，這個有善、有惡、有無記，也還有各式各樣的意識，也還是從它的相貌上說，叫做「諸」；體性還是一個的。「望餘識身」，對比前五識的體性，「身」，是體性的意思。

    「有勝作業」，這個意識有殊勝的作用，什麼是它的殊勝的作用呢？「謂分別所緣，緣審所緣，若醉、若狂、若夢、若覺、若悶、若醒，若能發起身業、語業，若能離欲、若離欲退、若斷善根、若續善根、若死、若生等」，這都是意識殊勝的作用，不是前五識所能辦的。這是把這個它殊勝的地方「標列」出來。

壬二、隨釋（分十五科）　癸一、分別所緣（分三科）　子一、徵

云何分別所緣？

子二、釋（分二科）　丑一、標列

由七種分別。謂有相分別、無相分別、任運分別、尋求分別，伺察分別、染污分別、不染污分別。

    這以下是「隨釋」，隨前面所標的一樣、一樣的解釋。先解釋這個「分別所緣」。這個「分別所緣」，是意的殊勝作用。什麼叫做「分別所緣」呢？這底下又分成三科。第一科「徵」。「云何分別所緣」，這是問，這句話。第二科解「釋」，解「釋」又分成二科。第一科是「標列」。「由七種分別」，這個「分別所緣」裏邊有「七種分別」，都屬於「分別所緣」，這個題下的，其中「所緣」是什麼呢？「謂有相分別、無相分別、任運分別、尋求分別，伺察分別、染污分別、不染污分別」：這七種，這「七種分別」，現在解釋第一種「有相分別者」。

丑二、隨釋（分七科）　寅一、有相分別

有相分別者。謂於先所受義，諸根成熟善名言者，所起分別。

    「有相分別者」怎麼講呢？什麼叫做「有相分別」呢？「謂於先所受義，諸根成熟；善名言者，所起分別」：這裏有二個意思：「謂於先所受義，所起分別」，這是第一個意思。第二個「諸根成熟；善名言者，所起分別」就是這二個意思。或者說「謂於先所受義善名言者，所起分別」這是一個意思。第二個「諸根成熟善名言者，所起分別」就是這二個。那麼用這二個意來解釋這個「有相分別」。

    先說第一個「謂於先所受義」，這個「有相分別」，就是說「先」前「所」領「受」的「義」相。這個「先」怎麼講呢？就是前五識是「先」，眼識、耳識、鼻識、舌識、身識。前五識和色、聲、香、味、觸的境界先接觸，那麼叫做「先所受義」。「先所受」了「義」的時候，第二剎那，就是尋求，第六意識就開始活動了。第二剎那就是尋求、決定、染淨，這個第六意識就開始活動了。那麼這「先所受義」，那麼當然它也是「善名言者」才能生起分別，就是它要明白很多的「名」；「言」，就是「名」。這個「名」，就是一個字、一個字，一切法的名字，你要通達很多、很多事物的名字。那麼這個「先所受義」這是一個條件。第二個條件，你要「善名言」，然後你才能夠生起心裡的活動，就會有種種分別。尋求也是分別、決定也是分別、染淨也是分別，這樣子叫做「有相分別」這是第一個解釋。

    第二個「諸根成熟善名言者，所起分別」：這個「諸根成熟」，就是眼、耳、鼻、舌 、身、意六根，六根成熟了。譬如說是小孩子，他的眼、耳、鼻、舌、身、意，就是沒有成熟，沒有成熟，他就不能夠像成熟的人，生起那樣的分別，不行！這小孩子，不要說一般的小孩子，你就是這個人年紀很大了，他一點書都沒有讀過；假使城市裡還比較好，鄉村裡面，完全沒有讀過書的人，他對名言也是會說幾句話，也是會說話，但是很多話不會說。你像就是我們中國人沒有學過英文的，你用英文的名言去思惟種種的知識，那是不可能的。

    所以這個「善名言」這句話也是很重要。所以是「諸根成熟」了，它要「善名言」。它要善於這個「善」這個字是有二個意思：一個是「善」者，能也，他能夠說話。實在來說也包含讀書的意思，也包含你讀了很多書的意思。再這個「善」字，有巧妙的意思，就是一般說，你擅長於這件事，你對於這件事你擅長，你這個人有口才善於說話，那麼叫做「善名言」。這個「諸根」是「成熟」了，好像是《大智度論》上說：『佛的最後身菩薩，他一降生就諸根就成熟了』，就是成年人一樣，就是我們一般人，不可以。一般人要等待一個時期。所以「先所受義善名言者，所起分別」就是這個意思。第二就是，「諸根成熟善名言者，所起分別」，這叫做「有相分別」。這個「有相分別」裏面還有一個特別的意義，先不要講。

寅二、無相分別

無相分別者：謂隨先所引，及嬰兒等，不善名言者，所起分別。

    第二個「無相分別」，這個「無相分別」怎麼講呢？「謂隨先所引，所有分別」：這個「隨先所引」怎麼講呢？譬如說是尋求、決定、染淨以後，就有等流。我們的分別心，尋求、決定、染淨以後，有等流的分別。現在這裡說是「隨先所引」，就是這個等流的分別，這個隨順前多少剎那、尋求、決定、染淨，隨這些的分別引來的、引發出來的等流分別，這些分別叫做「無相分別」。

    「及嬰兒等，不善名言者，所有分別」：「嬰兒」，就是初降生的小孩子。「等」，等於童子位，就是他己經可以自己知道怎麼遊戲了，就是這樣的小孩子，那麼就是叫做童子位。這些小孩子是「不善名言者」，他們的名言知道的很少，雖然他們的內心也有分別，但是那個分別叫做「無相分別」。這裏邊的意思從前面的「有相分別」，和第二個「無相分別」對比起來，什麼叫做「有相」？什麼叫做「無相」？就是我們的內心要能特別的用心的去觀察思惟這件事，叫做「有相」。「無相」，就是他不能特別的用心去思惟什麼事情，叫做「無相」。雖然也是思惟分別的，但是不能特別的用心去思惟分別，這叫做「無相」。看這個文裡面有這樣的意義的。

    「先所受義，善名言者，所起分別；諸根成熟，善名言者，所起分別」：這個他就是有這個能力，就是有什麼事情，他就可以深入的思惟觀察、去了解這件事，然後怎麼處理，這有這個能力叫做「有相分別」。「無相分別」，不是，他不特別用心的，心裡面也是分別；但是不能特別用心的去認識，所以叫做「無相分別」。

寅三、任運分別

任運分別者：謂於現前境界，隨境勢力，任運而轉，所有分別。

    這個第三個，解釋第三個事情，第三個分別的名字叫「任運分別」。「任運分別」是什麼意思呢？「謂於現前境界」，就是說這一個人他遇到出現在眼前的境界，這種事情出現在眼前的時候，它能引起你特別注意，這個境界它有這種力量；其實隨時隨地都是有境界現前的，但是一般性的事情，引不起來人的注意，那不算數。現在這裡說的「現前境界」，就是特別引起你的注意，或者境界特別大，或者是有什麼特別的境界、情況。

    「隨境勢力，任運而轉」，那麼這一個當事人，他的內心就是隨順現前的境界的力量，那麼你任運而轉。這裡邊也包含一個意思，就是你也應該是熟悉它的內涵，熟悉它的意義的。那麼就這麼一看，你內心裡面也就能理解，也就能明白是怎麼回事；所以隨著那個境界的轉變的情況，你也不需要特別的用心，任運的就這樣起分別，這樣的分別叫做「任運分別」。

    這個「任」字，當個「因」字講，因果的「因」，或當「就」，就是什麼的那個「就」，成就的「就」。這個因所現前的境界的力量，就這樣子隨順的去起分別，不需要加上一番心力去思惟的，不需要加上心力去觀察、思惟。就是很容易的，好像是很自然似的就明暸了，明暸是怎麼回事，那麼這叫做「任運分別」。「任運而轉」：這個「轉」，就是動，內心的動作不是特別刻意的，不需要特別加上心力的，任運的就這樣動了，就明白了，這樣的分別，叫「任運分別」。

寅四、尋求分別

尋求分別者：謂於諸法，觀察尋求，所起分別。

    這個就把有相分別的意思更具體的說明了一下。「尋求分別者」：這個「尋求」，就是你要加上心力，你要進一步，不能表面上看上去，還不是太明白，不明白，你要進一步去求，去尋求去。「尋」，也就是觀察的意思。「謂於諸法，觀察尋求，所起分別」，就是對於世間上一切的事情，一切的因緣生法，要觀察、要深入的去觀察，去思惟去，這樣子的情形所生起的分別，叫做「尋求分別」。

    前面說是這個任運分別裏邊，「隨境勢力，任運分別」這個還是一般性的事情，這要用佛法比較現成的，能明白這件事。這們一般說是看見了一枝草，或者是一朵花，就看看就算了，心裡面不再去思惟什麼；但是若是在佛法裡面，佛教徒的學習，學習佛法的人，修觀行的人，就不是了。他就是聽聽鳥叫一聲，看那個樹擺動了一下，或看到一朵花落了一下，就是平常的事情，他是和一般人看法不一樣，他要尋求一下，他要尋求一下。「謂於諸法」，要觀察它，觀察它是怎麼回事？這時候生起的分別。或者特別在社會上也有這種情形。特別做醫生的人，或者做科學家的人，那他就會從表面上去深入到裡面去觀察、研究，那麼都有這種「尋求分別」都有這種。

寅五、伺察分別

伺察分別者：謂於已所尋求，已所觀察，伺察安立，所起分別。

    這「伺察分別」是什麼意思呢？「伺」，也就是觀察的意思。「謂於已所尋求」，這是說對於你在某一事情，已經尋求過了，你己經觀察過了的事情，你再深入的去觀察它去，你發現了更深一層的不同的事情，你能夠取到它的相貌，你能拿到它的意義，你能夠安立名言把它表達出來，這樣所起的分別，叫做「伺察分別」。這是社會上的學者也有這種的情形；但是在佛教徒是特別的需要這樣的事，佛教徒特別需要，不管你是修緣起觀、修無我觀、修無常觀，修這個出世間的一切法門，都需要這兩種：一個「尋求分別」、一個「伺察分別」。就是觀察這個就是我們一般人誰不知道老、病、死的事情呢？老是很現前的事情，隨時都會看見這個老，隨時也會知道病、死的事情，但是印象不夠深刻，不知道。誰不知道春、夏、秋、冬呢？誰不知道這個花開了、花落了，這個事情誰不知道呢？但是那只是表面上而已。若是佛教徒你修止觀呢？就是不可以只是表面上，要深入的觀察。所以就需要「尋求分別」、又需要「伺察分別」，這樣子你才能見到真理，你才能有希望轉凡成聖的。

    所以說這個《解深密經》〈分別瑜伽品〉說到這裡，尤其是現在我們學習《瑜伽師地論》這裡，那麼我們讀這個《大般若經》，就是《大智度論》也會感覺到有這種事情，我們佛教徒修學聖道的時候，就是不斷的深入觀察、思惟，是這樣子，才能得聖道。我們一般說這個世俗諦、第一義諦。這個世俗這兩個字裡邊有一個什麼的特別意思呢？就是能覆障這個第一義諦，能覆障第一義諦，就把那個第一義諦的，我們 禪師就這麼說，把第一義諦的相貌遮蓋住了，你看不見，讓你看不見。

    譬如說這個花開、花落，這是個世俗諦的境界，但是那裡就有第一義諦，我們被這個花開、花落；本來也可以從這個一生、一滅，一開、一落上，這可以到第一義諦那去，但是你不經過尋求、伺察的分別就不行。你就被這個花的開、落遮住了，把第一義諦相貌遮住了。那個世俗這個字也就是覆障的意思，怎麼能夠把這個覆障揭開呢？就需要尋求分別，還需要伺察分別才可以的，是這樣的意思。所以你從這個修四尋思智、四如實智，《攝大乘論》上講過，四尋思、四如實智，從那上也看出這件事，要這樣子你才能得無生法忍。說我根本不觀察，只是心裡面寂靜，那怎麼能得無生法忍呢？你只是修止，怎麼得無生法忍呢？這不可能的啊！所以我們中國的禪宗，後來的人就是偏了，走偏了。但是你若不學習經論，就不知道那件事，不知道它偏了，不知道。尋求分別、伺察分別要這樣子去分別。

寅六、染污分別（分二科）　卯一、約貪煩惱辨

染污分別者：謂於過去，顧戀俱行；於未來，希樂俱行；於現在，眈著俱行，所有分別。

    「染污分別者：謂於過去，顧戀俱行」，這以下是第六，一共七個分別。現在是第六個分別。這個「染污分別」指什麼說的呢？「謂於過去，顧戀俱行；於未來，希樂俱行；於現在，耽著俱行」：這個「執」這個字，金陵刻經處印的這個《瑜伽師地論》正文，是個「執著」；但是這個《披尋記》的這個本子呢？是「耽著」，是個「耽」，和這個有點不同。我們說「耽」比較合適，說有分別。什麼叫做「染污分別」呢？就是有垢穢的分別。「謂於過去，顧戀俱行」，世間上塵勞的事情是一切凡夫所愛著，所染著的事情，雖然這件事己經過去了，不是現前的，己經過去了，沒有了；但是內心裡邊還在「顧戀」，還在染著這件事情。「俱行」，我們前面說到心所，這個心王本身是無記性的，它不是善、也不是惡，無記性的。現在說「顧戀俱行」，就是那個染著，那個貪著心，貪著心和這個心王在一起活動，叫做「俱行」。

    所以我們若是遇見這些觸惱的境界的時候，它在唯識修觀法、修觀行的時候，會有一個分別；這個人的本心還是清淨的，說這個人現在毀辱我，或怎麼的，修觀行者應該怎麼觀察呢？觀察這個人的心還是清淨的，並沒有染污，沒有煩惱，因為心本身是無記性的，也不是善、也不是惡，為什麼他現在他在欺負我，毀辱我不講道理呢？因為他的清淨心被煩惱染污了，那個煩惱在迷惑他、影響他；就像一個好人受到壞人的威脅來做壞事，他本心是不做壞事的，他本身是無記的嘛！是被染污的心所，染污他了，是這樣子。所以這個修觀行的人說這個人的本心是好的，是另外的煩惱影響他，從這裡減少自己的瞋心，減少自己的憤怒，也可以這樣觀察。現在說呢？這個心是無記的，為什麼會「顧戀」呢？因為貪心和他在一起，他不能排斥那個貪心在一起；所以事情雖然過去了，心中還在留戀，顧戀染著那件事情。

    「於未來，希樂」，將來的事情，也不是現在；可是因為染著的關係，對於還沒有成為事實的事情，心裡面也希望這件事情能出現，希望能夠屬於我，這叫「俱行」。「於現在，執著俱行」，「眈著」這個「眈」這個字，這個字還有點不同。這個「眈」放個眼目的目，這地方比較合適。這個「眈」，音都唸ㄉㄢ ，但義不同。這個目字邊這個「眈」在這裡比較合適，就是愛著的這個意思。耳字邊的「耽」沒有這個意思，沒有愛著的這個意思；所以這裡應是目字邊的「耽」。

    「於現在，眈著俱行」，這個塵勞所愛的這些境界，是現在，就是現在前的時候，那麼心裡邊去愛著這個塵勞的事情，那麼這叫做「於現在，眈著俱行；所有的染污分別」。這是用時間來觀察這件事，過去的、未來的、現在的，心裡面愛著，種種的愛著分別，這叫做「染污」的「分別」是這樣意思。這一段文是約過去、未來、現在，也是單獨的約貪煩惱，約貪欲的煩惱來辨別，來說明「染污分別」的。

卯二、約一切煩惱辨

若欲分別、若恚分別、若害分別，或隨與一煩惱、隨煩惱相應，所起分別。

     這是第二段「約一切煩惱辨」。不只是貪煩惱，包括所有的煩惱，都可以名之為「染污分別」的。「若欲分別」，也就是前面分成三世的過去、現在、未來，這都叫做「欲分別」。這個「欲」，當然主要還是指男、女的欲。「若恚分別」：這個「恚」，就是憤怒，遇見不如意的事情心裏面憤怒。「若害分別」：「害」，也是憤怒；前面的「恚分別」和「害分別」有什麼差別呢？這後文這個《瑜伽師地論》後邊的文有解釋。

    這個「恚分別」，就是不饒益對方，表現這個態度不滿意，我對他沒有饒益的心情，不想要對他有什麼好處，不高興他、憎惡這個人，不想對他有什麼好處，這叫做「恚分別」。「害分別」，就是要傷害他；「恚分別」雖然是不高興，還沒有想要傷害。這個「害分別」，就是想要傷害他了，那麼這叫做「害分別」。那就是害是重一點。但是《大毗婆沙論》的解釋是相反的，這個「恚分別」，就是想要斷他的命，叫做「恚分別」。「害分別」，只是要打一打他就好了，那麼有這麼一點不同。

    「或隨與一煩惱、隨煩惱相應，所起分別」：前面說是「欲分別」，是貪。「恚分別、害分別」，是瞋。還有很多的煩惱，或者是「隨與」某「一」個「煩惱」相應所起的分別，其他的高慢心、疑惑心，各式各樣的煩惱，指根本煩惱說。「隨煩惱」呢？就是由根本煩惱等流出來的煩惱，或者昏沈、或者是掉舉、或者散亂、不正知這一些的「煩惱相應」，和這些「煩惱相應」所生起的分別，這都叫做「染污分別」。這個佛法雖然說了很高深的道理，但是也有初開始應該注意的事情，就是先要知道什麼是壞的？什麼是好的？然後要注意好的可以發動起來，壞的東西要把它滅掉，減少它。『諸惡莫作，眾善奉行』，什麼叫做惡？什麼叫做善？在經論上，尤其是《瑜伽師地論》它一樣一樣說得清清楚楚的告訴你，什麼叫做惡？什麼叫做善？所以我們雖然說我們是佛教徒，你若是不多多的學習佛法，什麼叫做惡？未必清楚，未必明白，這叫做「染污分別」。

寅七、不染污分別（分二科）　卯一、標列

不染污分別者：若善、若無記。

    這叫做「不染污分別」。這個「不染污分別」是什麼呢？叫「善」。「善」的事情；或者是屬於「無記」的事情，也不是善、也不是惡，不能說它是善，也不能說它是惡，那叫「無記」。這個「善」，是對於現在你要做這種事，對於你現在是有利，將來也會得到好處，二世，現在世、未來世，這兩世都能得到利益，那叫做「善」。指現在是善，以後不是善，那不能叫做「善」。譬如人吸毒，抽大煙的時候，現在感覺到很好，但是以後就不對了，所以那只是現在好，佛法不稱之為善；將來也要好，那才算是善。說我現在用功修行很辛苦，其實這是善法，將來還有很大的功德；所以現在也好、將來也好，這是「善」。所以二世順意，才名之為「善」。

    「若善、若無記」，那這叫做「不染污分別」。什麼叫做「若善、若無記」呢？「謂出離分別、無恚分別、無害分別」。這底下解釋什麼叫做「善」。

卯二、隨釋（分二科）　辰一、善分別

謂出離分別、無恚分別、無害分別，或隨與一信等善法相應。

    「謂出離分別」，就是「出離」那個欲的「分別」。就像修不淨觀，修那不淨觀就能從欲得解脫，離欲得解脫叫，「出離分別」。「無恚分別、無害分別」，那兩種分別沒有了，沒有「恚」的「分別」、沒有「害」的「分別」。這是沒有欲的分別、也沒有「恚」的「分別」、也沒有「害」的「分別」這真是不容易，真是強人所難，真是不容易。可是這個在我們學習佛法來說，說到很廣大的事情，譬如說有人間、還有天，有欲界天、還有色界天、無色界天，人以下還有地獄、惡鬼、畜生，還有他方佛世界的事情，還有聖人的境界事情，說的很廣大，那麼都說出它是因緣生法，那麼樣的殊勝如意的境界是怎麼成就的？是什麼因緣成就的？

    這樣情形，這樣的講說佛法有什麼好處呢？能使令我們的心情開朗，能使令我們容易放下理想的事情，去得到一個更美好的事情，使令我們能有這種心情；如果是不去這麼說，不說這些事情，叫你「出離」欲的「分別」、出離「恚、害」的「分別」，這是太難了。我們人的心情總是我棄捨這個可以，但是另外我要拿到一個，這樣子我才能滿意。我只是把這個棄捨了，另外我沒有得到什麼，這我不同意！人就是這樣的，所以這個地方，這個「出離分別、無恚分別、無害分別」，我們感覺到很難，但是你若常常的練習，常常的學習，難就不難了，就可以辦到了，還是能辦到的。

    「或隨與一信等善法相應」，從我們的心，能「出離分別」相應，「無恚、無害分別」相應，這固然是善法。第二又一種，「隨與一信等」，這個善心所，第一個心所是「信」；第二個是「慚愧」，無貪、無瞋、無癡、精進、輕安、不放逸、行捨、不害等，一共有十一個善心所法。這十一個善心所法，隨那一個你能夠成就，與自己的心相應，這都是屬於「善」的，所以叫做「善」，叫做善心所，這叫做「不染污分別」是屬於「善」的這一面的善心所。

辰二、無記分別

或威儀路、工巧處、及諸變化，所有分別。

子三、結

如是等類，名分別所緣。

    這底下是解釋這個「無記」的「分別」。前面是說「善」的「分別」；這裏說「無記」。這個「無記」的「分別」，什麼叫做「無記」的「分別」呢？就是「威儀路」：「路」，就是道路。說是我們在這個路上走，我們或者是走，在這兒走路；「威儀」，就是行、住、坐、臥，就叫做「威儀」。一般說，就是四種威儀：行、住、坐、臥。那麼這個「路」，就是行、住、坐、臥的處所。這個「威儀路」，這是「威儀路」，也通於善、也通於惡的、也是無記，通於這三性。但是現在只說這個「無記」這一方面。也不說善、也不說惡，這是叫做「無記」。

    「工巧處」，「工巧處」這是什麼呢？譬如說這一切的，這個造一個桌子。譬如說造一個桌子，或者造一個桌子，或者用鐵造一個桌子，或者畫一張畫，或者寫個字什麼的，這一切都叫做「工巧處」。還有很多的工巧，那麼下面有解釋，一共有十二種工巧。這一些事情也是通於善、惡的，通於善、惡，但是現在只是說屬於「無記」這一方面的。

    「及諸變化」：「變化」，它是不同於染污的。或者是善、或者是無記，而不同於染污。這個原因在什麼地方呢？這個「變化」，就是神通變化，一定是得了禪定的人。得了禪定的人，得了四禪八定的人，當然主要是得了四禪才能有神通。這種人他沒有欲了，沒有欲界的欲了，所以這個人他不做惡事的；他若現神通變化，只有兩種性質：一個是善，一個是無記；他沒有惡心，所以不同於染污。而現在也只說在無記這一方面來說。就神通是用無記的心情來做的。所以「所有分別」。「威儀路」，無記的心情發動出來的威儀；由無記的心情做出種種「工巧」的事業；以無記的心情現出來種種的神通「變化」，「所有」的「分別」，這叫做「無記分別」。那麼這「無記」的「分別」，和「善」的「分別」，總起來名之為「不染污分別」。

    說「如是等類，名分別所緣」：這「分別所緣」這一科，就是這個一共有十五科。第一科是「分別所緣」。「如是等類，名分別所緣」，就是總結這一段。

癸二、審慮所緣（分四科）　子一、徵

云何審慮所緣？

    這是第二科，叫「審慮所緣」。「審慮所緣」分成四科。第一科是「徵」，就是問。「云何審慮所緣」，怎麼叫做「審慮所緣」呢？就是這個「審慮」，就是認真的，很認真的去深入的去思慮，去觀察所緣慮的境界，不是浮泛的分別。很深刻的，「審慮所緣」。

子二、列

謂如理所引、不如理所引、非如理非不如理所引。

    第二科是「列」出來，「謂如理所引、不如理所引、非如理非不如理所引」，這叫做「審慮所緣」，列出來。第三科是解「釋」，「如理所引」者，這底下解釋。那麼先解釋這個「如理所引」。這個「釋」，解釋中分兩科。第一科「依離諸見釋」，根據能夠遠離一切邪知邪見，來辨別這個「如理所引」，這是第一個。這裏面又分成兩科。第一個是「不增益」。

子三、釋（分三科）　丑一、如理所引（分二科）　寅一、釋（分二科）　卯一、依離諸見辨（分二科）　辰一、不增益

如理所引者：謂不增益非真實有，如四顛到。謂於無常常倒、於苦樂倒、於不淨淨倒、於無我我倒。

    「如理所引者」：這個「如」字，就當做隨順講。隨順真理所引起的分別所緣，就是「如理所引」。這個「如」，或者是契合的意思，契合了真理的境界，所引起的觀察智慧。「謂不增益、非真實有，如四顛倒」：這個「如理所引」，就是「不增益非真有」。這句話把那個「不」字不提的話，就是「增益非其實有」，就是「增益有」；這件事沒有，但是我的心就認為是有，那麼這個叫「增益有」。就是那是在那裏有一條繩子，在那裏盤在那裏，我看著就是一條蛇。那麼這個蛇，就是我內心思想上「增益」，增加上去的。那裏沒有蛇，所以這個有是不真實的。說是「增益非真實有」，那就不是如理所引了；要「不增益非真實有」。「增益有」是假的，那有一條蛇這是不對的，是錯誤了，「不增益非真實有」。這底下舉了個例子，什麼叫做「增益非真實有」？怎麼叫做「不增益非真實有」呢？「如四顛倒」，就像我們佛教徒學習佛法裏面，常常講的四種錯誤，「四種顛倒」。

    「謂於無常常倒」：這個「無常」，是因緣生法的真實相。但是我們認為是常，那麼這個常，就是我們增加上去的，這是個錯誤，不對的。那麼「無常常倒」，譬如說是我們人的生命，譬如說這個人有病了，有病了，根本就要死不可的，頂多再活幾天，或者活幾年，一定還是要死；但是有病那個人，我還不會死的，我還會繼續活下去，那麼這就是自己「無常常倒」。很多的事情都是這樣子，「無常」。那個事情己經不可能了嘛！還偏要去，要去再做一番，說「謂於無常常倒」。

    「於苦樂倒」，人生一切都是苦，但是我們心情認為是樂，這個就是增益上去的，這個「常」、這個「樂」，都是我們增加上去的，那件事本身是沒有的。「於不淨淨倒」，世間上事情，欲界、色界、無色界都是煩惱所創造的。因是不淨、果也是不淨，但是我們總認為是很美的、很清淨的，這也是一種增加上去的一種顛倒。這個「於無我我倒」：人無我、法無我，都是無我。但是我們又認為是有我，這個都是顛倒。這個這「四顛倒」在後文有詳細的解釋，解釋的很清楚，在這裏就不必要多說了，那麼這是舉一個例子。

    這個「常、樂、我、淨」，在「無常」上、在「苦」上、在「不淨」上、在「無我」上增加上去「常、樂、我’淨」，這是不真實有，不真實有。增益的「常、樂、我、淨」，不是真實有的；現在因為學習了佛法，深入的去觀察的時候，就「不增益非真實有」了。「無常」，就觀察它是「無常」；「苦」，就觀察它是「苦」；「不淨」，就觀察它是「不淨」；「無我」，就觀察是「無我」，而不是增加「常、樂、我、淨」了，那就叫做「不增益非真實有」。這就叫做「如理所引」，這就叫做「審慮所緣」這樣的意思。

辰二、不損減

亦不損減諸真實有，如諸見。謂無施與等，諸邪見行。

    第二科「不損減」。前面是「不增益」。現在是「不損減」，就是它原來是「諸真實有」，原來真實是有這一件事，我就承認是有，我不要否認，就叫「亦不損減非真實有」。這裏也舉個例子「如諸邪見」，像那些外道，他們有一種顛倒的看法。他們什麼真倒的看法呢？

    「謂無施與等，諸邪見行」，這個有禪定，我們沒有禪定的人，我們希望得到禪定；得到禪定的時候，有很多好處。但是得了禪定的人，因為也有很多過失，說這個「謂無施與等」是怎麼回事？下面有解釋，就是外道得到禪定以後，他這個眼的功能與我們一般人不同了。他就看見人死了以後的事情，他就看見；這個人在生前的時候「施與」，對父母、兄弟、姐妹、乃至到社會上一般的人，他心情發歡喜心、發同情心、發恭敬心來「施與」。「施與」他得到很多安慰的事情；這個人死掉了以後，他這個入定一看，他一入禪定裏面一看，這個人又來到人間變成一個貧窮的人；雖然說「施與」，應該得富、得大富，怎麼得到貧窮？反倒是貧窮了。所以他就對人講「無施與」，說是施與會得大富，沒有這件事。「無施與等」沒有這件事，就這樣子，還有很多，底下說了很多事情，我們現在不多說。

    「謂無施與等，諸邪見行」 ，本來是有善、惡果報的。他現在看錯了，看錯了，就否認這件事，否認這件事，叫做損減。有這件事，他說沒有這件事，損減了；那麼這就是邪知邪見。現在我們「審慮所緣」的時候的，「不損減諸真實有」，承認有善、惡果報的，承認這件事。所以我們從經論上學習的佛法，佛教說有善因就有善果、有惡因就有惡果，我們是這麼學習的。但是你若得到禪定的時候，你在事實上看，就可能會看不是這樣子；有人做了很大的惡事，很多惡事，死了以後升天了。唉呀！這和佛法說的不對啊！你會有這個很多的事情，很多的問題。

    所以這裏的因果，是你需要加一層智慧才可以。所以我們說神通，說天眼通，但是阿羅漢有說三明六通，就說天眼明。還有天眼通、還有天眼明。天眼通就是這樣子，這個人死了生天了，還不知道；但是因果的道理，還搞不清楚。這天眼明就不是，天眼明就是知道這個因果，知道這個人做惡事；但是他升天了，這天眼明知道，你做惡事那個惡因沒有發生作用，還是在那裏，為什麼升上天上去呢？因為臨命終遇見善知識了。遇見善知識說你念佛、你發好心，這一來那個罪業就伏藏在那裏，不發生作用。因為念佛的關係，發好心升到天上去了。說這個人做了很多的功德，布施、持戒、忍辱，做了很多的功德，臨終的時候遇見惡知識了，他貪心來了、瞋心來了，那麼善業伏藏在那裏；這個惡業發生作用跑到地獄去，跑到三惡道去。即使再來人間也並不是大富大貴，這個事情就是要天眼明才能知道；只是天眼通還不行。所以有神通，我們也歡喜，連我也是，我也歡喜有神通。但是有神通還有這個問題。有神通也好、你有禪定也好，你繼續的要聞、思、修。我已經是不得了的人，我不用再去看佛經，再讀書了。連彌勒菩薩還要聽法，還要聽佛說法啊！


Tape 15

瑜伽師地論 > 卷第一 > Tape 15

卯二、依得二智辨（分二科）　辰一、法住智

或法住智，如實了知諸所知事。

    這個「意地」裡面也是分五科。自性、所依、所緣、助伴、作業。現在的文是最後一科「作業」。作業分二科，第一科「約通相辨」，其實也就是總說的，說它有了知，說他能發業，說他能取善、惡果。第二科是「約最勝辨」，就是「意地」裡邊它最殊勝的功能，從這一方面來說明它，是不同於前五識的。「約最勝辨」裡邊，第一科是「標列」；第二科是「隨釋」，解釋這一科一共有十五科，分十五段。第一段是「分別所緣」這一科講完了。現在是「審慮所緣」，這一科裡面分四科。第一科是「徵」。第二科是「列」。第三是「釋」。這個第三「釋」裡邊，第一科是解釋「如理所引」，一共是分三科。第一科「如理所引」，「如理所引」裡面又分成二科。第一科「依離諸見辨」，這是上次講完了。現在是第二科「依得二智辨」，就是「法住智；善清淨出世間智」，根據這二種智慧來說明這個「意地」的作用，也就是修行的事情，是第六識的作用，當然同阿賴耶識也歡喜。

    「或法住智，如實了知諸所知事」，前面是遠離一切見，從這方面來說明「意地」的作用；或者從另一方面來說，為什麼他能夠不增益、不損減，得到佛法的正知正見呢？他就是因為學習佛法了。這個「法住智」，就是學習了佛法，而成就了一種智慧；從經、律、論的學習上你得到了智慧，而這個智慧是很堅定的，不是輕易的會動搖，所以叫做「住」，「法住智」。而這「法住智」呢？也就是通達一切法的緣起的道理的智慧，這樣的智慧叫「法住智」。這底下有解釋，什麼叫做「法住智」呢？

    「如實了知諸所知事」，如一切法的真實相而了知它，了知到所知道的事情。這裡說「如實了知」這句話，不是指聖人的智慧說的；下面「善清淨出世間智」，那是聖人的智慧。這裡說「法住智」，還是在凡夫的時候，是世。在凡夫的時候這智慧還是世間智；但是他是從佛法中的經、律、論得到的智慧，也就是佛、菩薩、阿羅漢，隨順我們的程度，隨順佛法的真理而施設出來的名言，施設出來種種的名，由這種種名句文所表達的佛法，你按照這樣名句文所詮的義，去正確的了知，叫「如實了知」，這叫做「如實了知」。他的範圍是這樣子的。

    「如實了知諸所知事」，所知道的事情。「諸所知事」，當然就是一切的染緣起、一切清淨的緣起、及一切的事情。但是在本論裏邊下文，也有指出來都是什麼事，就是我們一般平常所學習的這個五停心觀：『多貪眾生，不淨觀；多瞋眾生，慈悲觀；愚癡眾生，因緣觀』，就是這些『散亂眾生，數息觀』。另外『我慢眾生，界分別觀』；或者說是『多障眾生，念佛觀』，那麼這就是「所知事」。或者是蘊、界、處，五蘊、十八界、十二處、乃至苦、集、滅、道的四諦、十二因緣、十二緣起，這一切的一切的事，那麼這都叫做「所知事」。這也是包括了一切的染緣起、淨緣起，乃至到修行的這個法門都在內了，那麼這樣的「如實了知諸所知事」的「法住智」，這也是「意地」才能成就的，這個意才能成就的。

辰二、出世智

或善清淨出世間智，如實覺知所知諸法。

    前面說這個「法住智」，是要依據名句文表達的佛法，從這方面去學習而成就的智慧。這個「善清出世間智」，就是以「法住智」為基礎，進一步的去修行了，修行有成就了，這時候得到「善清淨出世間智」。這個《披尋記》解釋的很好，就是初得聖道的時候，得初果、得二果、得三果，是清淨的「出世間智」；若得阿羅漢果，是「善清淨出世間智」。就加個「善」。若是初得無生法忍呢？那也叫做「清淨出世間智」；等到向上進步，乃至到第十地，那是「善清淨出世間智」，當然佛是最圓滿的。你成就了「出世間智」，超越世間名言戲論的智慧；他能夠「如實覺知所知諸法」，就是能夠証悟清淨法性的境界，達到這個程度，「如實覺知」；和前面那個「如實了知」還不同。那個「如實了知」要依據名句文；這裡這個「如實覺知」得無分別智了，聖人的智慧了，能如實覺知諸法，這叫做「善清淨出世間智」。

    這個「出」，是超越的意思。「世間」呢？就是一切虛偽、一切虛妄、一切不真實、一切戲論的，無常可破壞的，這都是「世間」。現在超越了這些世間的戲論，達到無分別聖人，圓滿的聖境，這樣的智慧，叫做「如實覺知所知諸法」。成就這樣的智慧，這也是「意地」的功能，所以叫做「約最勝辨」，它有這種殊勝的功能。

寅二、結

如是名為如理所引。

    這一個是第二科是「結」，結束，結束這一段。這個「如理所引」，先解釋怎麼叫做「如理所引」，現在這裏把它結束了一下。

丑二、不如理所引

與此相違，當知不如理所引。

    這個這一段「約最勝辨」，解釋這個「如理」、「審慮所緣」，這一科一共是分三段。「如理所引」是第一段。現在是第二段「與此相違」，與上面相違的，上面解釋「如理所引」。與「如理所引」相違反的，「當知不如理所引」，那就是不如於理的分別心，所引出來的問題，那就是叫做「不如理所引」。那麼這個「如理所引」呢？就是不增益、也不損減，而能成就「法住智；清淨」的「出世間智」，這叫做「如理所引」。與如理所引相違反，就是它增益了，增益、損減而不成就「法住智；清淨」的「出世間智」，那麼就叫做「不如理所引」。不如於佛說的正法，那麼所引起一切虛妄分別，這些事情也是第六意識的，也是第六意識的事情，也是它的功能，這是第二段。

丑三、非如理非不如理所引

非如理非不如理所引者：謂依無記慧，審察諸法。

    這是第三段，這個「審慮所緣」就是這麼三科。這第三個「非如理」所引、「非不如理所引」的是什麼呢？「謂依無記慧，審察諸法」；前面是有記；「非如理所引」，就是染污。前面「如理所引」，就是屬於善清淨的。這裡也不是清淨、也不是染污的，是「無記慧」，不能說它是善、是染污的，屬於這一方面的智慧。前面說到這個威儀路、還有工巧處、還有這個變化的事情，那就是屬於無記的，屬於無記。由於無記的心理發動出來的活動，發動出來的活動；但是它也有所覺知，它也是有所覺知的，也是一種智慧。譬如說工巧明，工巧的智慧，也不簡單的事情。所以以這樣的智慧去審察一切法，而有所作為、有所成就的，這一方面就叫做「非如理非不如理所引」，這屬於這一部分的。

子四、結

如是名為審慮所緣。

    這「審慮所緣」一共是分四科。第一科是「問」，第二科是「列」，第三科是「釋」。現在是第四科「如是名為審慮所緣」，就是結束了這一段，這一段的文。這個「審慮所緣」這一科解釋完了。

癸三、醉

云何醉？謂由依止性羸劣故、 或不習飲故、或極數飲故、或過量飲故、便致醉亂。

    這是第三科。一個「分別所緣、審慮所緣」前面二科解釋完了；現在第三科，一共十五科。現在第三科是「醉」。這個「醉」，是我們習慣上的用法就是飲酒，你喝醉酒了，也是「醉」。這個「醉」是什麼原因呢？「謂由依性羸劣故」，就是我們所依止的，依止的是什麼呢？就是這個身體，身體當然有生理的組織、也有精神性的組織，那麼這個依止性的東西「羸劣」了，羸弱了，沒有力量了。「羸」，是力量少了。就是這個「羸劣」，在我們中醫來，中醫我們叫漢醫來說，就是氣、血兩個虛，虛的太過頭了，叫「羸劣」。但是這個《披尋記》上的解釋呢？是指意根說的，是意根羸劣了。這個話是《披尋記》這麼解釋，實在是《瑜伽師地論》本身有這種解釋，有這種解釋。但是這件事說意根是羸劣了，這件事需要再深入去思惟、思惟的。

    但是我在想這件事，也應該包括生理上的羸劣在內的。這個南傳佛教翻譯這個意根，是翻個什麼呢？就是翻個「腦」。我們看那個《阿毗達磨攝義論》，也叫《攝阿毗達磨義論》這個書上。這是南傳的，現在的南傳佛教的書翻成了漢文。但我在這個法舫法師的文章上看見一篇，他有說法。我們讀這個《成唯識論》的時候，說上座部說這個意根，就是胸中物。胸中物，就是心臟，翻譯翻成為心臟，這我們一般說肉團心，這叫意根，說上座部這樣。而這個法舫法師說：這古人翻的不對，翻個胸中物，翻個心臟不對，應該翻作「腦」。所以現在這個近代的，像《清淨道論》的翻譯者就是葉均這位居士，他原來是個法師，是太虛大師派他到錫蘭去留學的一位法師，他也是翻個「腦」。說上座部佛教，就是現在的南傳的小乘佛教，翻這個意根就是「腦」。

    這樣子我們說讀這個《俱舍論》。《俱舍論》是說一切有部，說一切有部，它是南傳佛教說是上座部是根本說，實在是銅鍱部；北傳的說一切有部這個《俱舍論》，這個世親菩薩的《俱舍論》，他說這個意根就是等無間滅意根。前一念意識滅了叫做意，後一剎那的識才能生起；所以前一剎那識滅去了，叫做意，這麼解釋。那麼這樣說，就是沒有同時的意根，如果翻個「腦」的話呢？那就是同時的意根，就是和第六意識同時的。

    譬如說眼根同眼識是同時的，所以叫俱有依。若說第六意識的，第六意識的根，以「腦」為它的根，那也是同時的，也可以名之為俱有依了，就不是前後的。剎那間滅掉了的識，便叫做意，那就是前後的了；若說「腦」是意根，就是同時的了。

    那麼在小乘經論上也常提到一句話，叫『識緣名色，名色緣識』，也就是佛說的，佛在《阿含經》那樣說。這樣說『識緣名色』：這個『識』是心法；『名』也是心法。『名』是什麼呢？就是五蘊裏面的受、想、行、識，叫做『名』；但是另外又有一個『識』，還有一個『色』。『識緣名色，名色緣識』，這可見佛法的確還是說到這個『色』。人的這個生命體的組成，不就是心，還要有色。

    那麼《俱舍論》上也提到『根明利故，識亦明利』；而《瑜伽師地論》也說到這裡。這可見這個『根』，那麼這個說，和這個『識緣名色，名色緣識』配合起來說，那麼這個『根』就有「腦」的意思在裡邊，應該是這樣的意思。而在這個《法華經》的〈譬喻品〉說到這個殿堂，這個〈譬喻品〉這個火宅，說這個大房子裏面的這個殿堂，這個堂，就譬喻人的頭，就譬喻人的頭，這裡面有什麼意思呢？就有「腦」的意思啊！

    我們事實上在日常生活裏邊，你也常常靜坐你就會想到這裡，這個明了性主要的部份在那裏？是在頭，而不是在覺。雖然是這個覺，這個覺知性是遍於全身的，但是你自已想想，你的明了心在那裏呢？是在頭部。所以說「腦」，是意根。這個南傳上座部，銅鍱部說腦是意根，不能說完全是不對。

    但是現在我們學習這個《瑜伽師地論》，當然它也是非常圓滿，它也是包括腦在內。可是在下文，下邊的文上，的確是說似乎是包括了，主要是說心法。「由依止性羸劣故」，只是心法說的。至於心法說，而這個前面說「異熟識」這句話，我們說這句話，這個「異熟識」，唯識的經論常是有這句話「異熟識」，而這個識，舊的翻譯，異熟就是果報，就是果報。新的翻譯，翻個異熟。這個識，是果報識，是果報。這樣說它也有因，果前面有因，由因而得果，就是這個識，就是由因而得到的識。由因得到的識，那和下面的文的道理可也是相合的。我們等到「狂」那個地方再說，再解釋。

    說「由依止性羸劣故」，就是所依止的，這個意識所依止那一部份「羸劣」了、不強壯，特別的虛，所以就容易「醉」。而這個「依止性羸劣」了，那麼這個人你想要讀書，你想要做事，你想要發生什麼作為，都有困難，都是有困難的。那這樣說是人的腦有問題，那當然也是做事情也有困難，你讀書也是不行，就是修行也是有困難，也是能說得過去。「或不習飲故」，或者說是這個人說是喝酒醉了，他不習慣飲酒，他若一飲酒，他就受不了，他就這樣。

    「或極數飲故」，或者他「極數飲故」，就是數數的飲，不斷的飲酒，這個飲酒這件事，連續的飲，飲到最高了。「極」，就是你要連續飲它三杯、四杯，或者他就是無窮盡的飲下去了，那當然是醉了。「或過量飲故」，這個是說你本來是喝五杯就可以了，你喝六柸「過量」了，「過量」也就是醉了。「便致醉亂」，那麼這個人就失掉了正常了，他就會亂了，就是不知道好壞了，那麼這就叫做「醉」。這件事也指第六識說，而不指前五識說的。

癸四、狂

云何狂？謂由先業所引，或由諸界錯亂，或由驚怖失志，或由打觸末摩，或由鬼魅所著，而發癲狂。

    那麼這是第四科。怎麼叫做「狂」呢？這個「狂」是什麼意思呢？這個「狂」，就當亂字講，就是亂了，沒有秩序了，他失掉了念，失掉了念力了，明記不忘的念沒有了。若說一般說就是神經病，這裡就指這個神經病說。但是說是亂了，就是沒有正念了，那也包括一般說失憶症，也應該包括在內了。說是人得了神經病，神經錯亂了，什麼原因會這樣子呢？「謂由先業所引」，是因為過去生中，過去生中你造了一些罪業，由那個業力引發出來這種問題，引發出來這樣的問題的。這個「業」，在《俱舍論》上，《俱舍論》第十五卷上有較詳細的解釋，和這裡小小有點不同，大多數是一樣的。它說是「由先業所引」，其中包括什麼事情呢？就包括譬如說你這個人，你勸人飲酒，你做酒的生意，你賣酒給人家喝，將來這個人就容易得神經病。你賣酒這件事，這個《梵網經菩薩戒》上說到這件事，說到以酒給人這不得了，賣酒是不得了，所以菩薩不可以做這種職業。

    第二件事呢？你給毒藥給人家吃，你有意的謀害別人，這也是問題。或者是你故意的恐嚇別人，你藏在一個地方，別人從那兒過，你突然間出來恐嚇人，將來你也容易得神經病。所以人不應常好取笑於人，不應該做這件事，不應該取笑這件事。尤其是人家靜坐的時候，你忽然間大吼，也對別人不好，對靜坐的人不好；靜坐的人，小小有點聲音，他還沒得定，但是也有一點功夫了，你若是發出大的聲音對他有傷害。因為有時候開門、關門聲音太大了，這對靜坐的人不好，所以應該愛護靜坐的人，你儘量的不要出聲音。

    另外一件事呢？就是放火燒這個山林。燒這山林使令山這個草裡面的、樹林子裡面的禽獸不得了，傷害了很多，那麼這個人，將來他就容易得神經病。所以「謂由先業所引」。「或由諸界錯亂」，這個在明朝的歷史上劉伯溫，劉伯溫是這個明太袓的一個最不得了的參謀長，後來不對勁了，他就是下毒藥給劉伯溫吃，劉伯溫因此而就死掉了，有這個事情。所以這個人，這個明太袓是出過家的，做過出家人，當然我看他是沒有學過佛法啊！也就是只知道現在，不管將來，不管後果怎麼樣，就這樣子。就是這個你也就是給毒藥給人家吃了，做這種事情。

    「或由諸界錯亂」：這個「界」，就是地、水、火、風。這個生理的組織，這個地、水、火、風各部份「錯亂」了，它們不合和了、不平衡了。火大多了、地大多了、水大多了，地、水、火、風不平衡了，互相衝突起來；就是火剋水，水剋火這些事，木剋土、金剋木。這個中國漢醫也是有道理，那就是剋的太厲害了，那麼「諸界錯亂」了，人也就這個腦受不了，就得神經病了。這個「諸界錯亂」，在《俱舍論》上有個解釋：『由先業所引』，過去做了罪過的業力，而現在得到這樣的諸界，得到這樣的生理的組織；那麼這樣的生理組織，他們互相不平衡，於似乎得神經錯亂，是這樣子的說法。

    「或由驚怖失志」，或有什麼恐怖的事情，失掉了正念了，就是失掉了正常的心理，就是得了神精病了。這個「驚怖失志」，這個本論的下文也有解釋，或者是鬼神它現出了一種恐怖的形像，我們看見了就驚恐，就得了神精錯亂了，也有這麼解釋。「或由打觸末摩」：這個「末摩」，這個就是我們身體裡面的肢節，叫做「末摩」。這個《瑜伽師地論》〈遁倫記〉上的翻譯，翻個死穴。死亡的死，穴道的穴；或者翻做死節。節：竹節，一節一節的節，死的節。就是這一節，你若是打掉了、碰到，若是打他的話，觸到了這一節的話不得了，這個人受不了就會死掉。說我們全身有是有六十四個節，有六十四處，這個節有六十四處；還說有一百二十處的，那這個地力是不可以碰的。若是「打觸」了的時候，就會痛得特別厲害，這個人就會神經錯亂，有這個說法。

    「或由鬼魅所著」，或者是惡的鬼神。這個「魅」，也是鬼神一類；或者是狐狸，或者是樹裡面年代久了有這些「魅」，也就是鬼神一類的東西。牠來搗亂你，搗亂你，也就你就神經錯亂。「而發癲狂」：「癲」，就是「狂」，就是一種特別的一種病。這個鬼神「鬼魅」所著這件事，或有幾種原因，或者是因為自已做了錯誤的事情，做了嚴重的錯誤的事情，而這些鬼神怒了，牠來搞你，叫「鬼魅所著」。或者我們做些罪過的事情，或者我們做的事情觸惱了鬼，觸惱了這個鬼，鬼就來報復，所以就有這個事情。

    或者是「打觸末摩」，也可能是鬼神搞的；「驚怖失志」，也可能是鬼神來搞你。或者你和鬼神，原來宿世多生以來有過仇恨，有過仇恨，現在來搞你。所以人與人，還是佛大智慧儘量的忍一點，儘量的忍一點；用智慧來處理這個問題，不要用瞋心解決問題，就好一點，所以「或由鬼魅所著，而發癲狂」。有的鬼神，他也是逐漸的來觸惱你，不是一下子就令你得神經病，倒不是。是慢慢的搞，這是說「狂」的原因。

    這裡說一共是有五樣。有「先業所引」是一；「諸界錯亂」是二；「驚怖失志」是三；「打觸末摩」是四；「鬼魅所著」是第五個。而這件事這個「狂」，也是第六識，而不是前五識，前五識是沒有這回事情的。

癸五、夢

云何夢？謂由依止性羸劣，或由疲倦過失，或由食所沈重，或由闇相作意思惟，或由休息一切事業，或由串習睡眠，或由他所引發，如由搖扇、或由明咒、或由於藥、或由威神，而發昏夢。

    這個由「先業所引」這句話，和前「由依止性羸劣故」，連在一起講也是可以。這個果報識、異熟識，異熟識由「先業所引」那麼這句也可以，是意根錯亂了，這話也可以說的過去。「云何夢」，這是第五科。怎麼叫做「夢」？

    「謂由依止性羸劣」，也是「由依止性羸劣」所以會作夢。這個「依止性羸劣」作夢，這也應該包括生理的、心理的兩部分「羸劣」，所以會有夢。「或由疲倦過失」，「由依止性羸劣」，這是這個「依止性羸劣」，也可能是由業所引「依止羸劣」。或者是你現在這個生活思想行為上，使令「依止性羸劣了」，這是有過去的、有現在的不同的原因，這底下舉出了幾樣。「或由疲倦過失」，就是你動腦用腦用的太過了，或者身體的勞動用力的太過了，使令「疲倦」，而有了夢的事情，睡得不安穩。

    「或由食所沈重」，或者是這是第三樣。「食所沈重」，就是你飲食吃太多了，這個胃的容納太多、太重了，那麼也會在生理上起了這樣的變化，也會有夢。當然這裡邊只是簡單的這麼說，年紀輕、或者是壯年人、或者老年人，也是各式各樣的不同；有的人他的脾、胃的消化特別的強，吃多少他都能消化，那可能也不同。但是終究有一個量，過量了也是不行。

    「或由闇相作意思惟」，這個第四個原因會有夢。這個「闇相作意思惟」，這裡說夢包括睡覺在內的。這個「闇相作意」，就是不思惟明相，思惟「闇」，闇的形像。其實在「闇相」，就是想要睡，就是這樣的意思了。想要睡心就昏昧了，你歡喜這樣子，你思惟就是想要這樣子，想要睡，那當然也就睡了，也就睡覺了，也做夢了。但是有的人有病想睡還很難的，不容易能睡得著的；那麼這裡是說這個人有這麼多的原因會睡覺。

    「或由休息一切事業」，就是在他的心理上，所有的事情都停下來了，一點也不去思惟什麼事情，還沒有做！應該怎麼安排？完全不想了。那麼當然他就睡著了，這是一般人的事情。若是說修行呢？說「休息一切事業」，那他的心，心裡頭沒有一切事，正好明境而住了，這定了，入定了。但這裏不是，這是說一般人的境界。

    「或由串習睡眠」：這個「串習」，就是連續不斷的睡，那麼他成了習慣了，那他就是一直的睡，這也不容易，這還是不容易。我們睡不著的人，唉呀！能睡著覺很歡喜；但是真是睡呢？睡太多也有問題。所以「由串習睡眠」故，所以也有夢。這個睡覺睡得太多了，生理上不需要，不需要，但是習慣了，他也能睡，能睡那麼就做夢了，夢很多很多的夢。

    「或由他所引發」，或者由另外的力量，引發你去睡覺，另外的力量。另外的力量是什麼呢？或「如由搖扇」，或者別人搖這個扇子，來扇一扇你，你就睡著了，那這也是一種。或者人在你腳上按摩按摩，就睡著了，這是外力。

    「或由明咒」：這個「咒」，這個唸咒能令你睡著覺，這是外面的力量。這個「咒」加個「明」是什麼意思呢？是這個佛菩薩說咒，就是先放大光明，在光明中演說神咒，所以叫做「明咒」。或者這個佛菩薩的咒，能令你滅除業障、開大智慧，所以叫做「明」。

    「或由於藥」，或者是睡不著覺，我想要睡嘛，就吃安眠藥也可以睡，或者是其他的藥，幫助你睡。「或由威神，而發昏夢」，或者是有威力的神通力；你睡不著覺，另外有威神的人來能令你睡著覺。那麼這個是迦旃延尊者，佛在世的時候，這個摩訶迦旃延尊者，他有國王拜他作師父，出家了，出家了發生了一件事，發生了一件苦惱的事。這苦惱的事情受不了，他要還俗去報仇，要去報仇。那麼摩訶迦旃延尊者說是怎麼勸他也不可以。說這樣子，你暫時在這裡住一宿，明天再回去，總算同意了。你看這種人，受了，就是受了另外一個國王打他，遍身出血；這個比丘新出家，年紀也不是很大，一個壯年人，他新出家，沒有得阿羅漢，那就是憤怒的不得了。那麼由於摩訶迦旃延尊叫他住一宿，就是用威神的力量讓他睡著覺，就做夢了。我們把這個故事說完它，完全說出來，不要偷工減料。

    他是摩訶迦旃延尊者，這個國王的相貌很莊嚴，他就問他的大臣，就是『還有比我更莊嚴的人嗎』？大臣裡面說，『這佛弟子裡面有摩訶迦旃延尊者，他的相貌比你還要好，比你還要美』。唉呀！他聽見這句話，他就特別去請這個摩訶迦旃延尊者來，那麼摩訶迦旃延尊者就來了，他一看果然是，這個大羅漢，非常的莊嚴。看上去就是高貴，就生歡喜心了，歡喜心，就問他，說是『為什麼大德你這麼莊嚴』？他說：『我前生做出家人，做出家人的時候，在寺院裡面做清潔工作，掃地，各地方，清理廚房、清理這庭院、清理佛殿，做清潔工作。所以我今生的相貌特別莊嚴』。說是你為什麼也莊嚴呢？『前生你是一個小孩子，好像乞丐，還是幹什麼？我把這些清理完了的垃圾堆在那裡，我叫你把它清出去，放在桶裡把它拿掉，棄到遠遠的地方去，你做了這個功德，所以你相貌也是莊嚴，但是你不如我莊嚴』。他一聽這個還是很歡喜，好！不做國王了，拜摩訶迦延尊者出家，做比丘。出了家以後，當然也是隨迦旃延尊者受了戒。

    我們中國佛教現在的情形，剃度的師父是一樣，然後戒和尚又是一位，是這樣子。印度的原來的佛教，你看律上不是這樣，剃度那個人他就是負責給你受沙彌戒、給他受比丘戒，也就是戒和尚。那麼這個迦旃延尊者給他受了戒，當然他也給他說這個四念處，他就是用功修行。用功就是在山裡面樹下坐，修這四念處；修修的，這時候國王來了，來了帶了很多的女人，就是各處跑，看這個樹上的花也好，這裡跑，走走的，看好了。這國王疲倦了，就在那裡休息睡著覺了，他這些女人不睡覺，也是各處跑，各處跑，就看見這個比丘，看這年輕的比丘坐在那裡靜坐，就圍著一邊請他說法。那麼在說法的時候，忽然這國王睡覺醒了，就過來了，一看這比丘很莊嚴，又是年輕人，這國王也是學過佛法，就問他：『你得阿羅漢果沒有』？沒有！『你得三果沒有』？二果沒有？初果沒有？沒有！『你得四禪八定沒有』？沒有！你這個凡夫，怎麼可以看女人。就是拿這個劍，拿著棒打這個打得遍身出血；而這些女人說他現在沒有什麼不對嘛！他就是為我們說說佛法，沒有什麼不對，不要打嘛！這一說他更不高興，還是更打，打完了這國王就走了。

    他遍身出血回來，就和他的這些同學，和這個師父告假要還俗，他原來是國王嘛，就要發兵要去和這個國王來報仇了。那同學也勸、師父也勸，怎麼也不行，最後就是留一宿，留一宿同意了。那麼這個時候，這就是摩訶迦旃延尊者的神通力叫他睡著覺，就做夢了。做夢，是做什麼夢呢？就回去了，他回到自已的國土裡面，就把權力拿過來了調動軍隊到了敵國去，和這國王作戰，作戰就打敗戰了。被國王抓起來了，抓起來，就是放在一個高桿上要射箭，要殺他的時候，他這個時候，正在這時候，受苦惱的時候，摩訶迦旃延尊者從旁邊走過去。哎呀！師父啊！救命！是這樣子。這個時候，這個摩訶迦旃延尊者，從手指頭放光，放光，他就醒了。其實他也根本沒有睡覺，他還是照舊叫救命，這時候迦旃延尊者又是用神力警覺他，他算是醒過來了，是明白了。是作夢，並沒有回到家去，回到國家去伐兵作戰，沒有。但是這個心的恨，還是不能完，那麼這時候，迦旃延尊者就開示他，人生如夢，不是真的。但是你做這個夢是真實的，你若回去就是這樣子，所以不要回去了。這麼一講，總算是停下來了。

    所以這上面說「或由威神」能使你做夢。尤其是我們出家人，連在家居士也在內，你若用功修行，常常有佛菩薩的威神而有夢，常常這樣子。佛菩薩威神在做夢裡面常會為你說法，說法當然有的時候，也可能像經論上這樣說法；有時候不是的，不是這樣，不是這樣說法的，那就會有。我給你說個我的夢。唉呀！這個夢我感覺很有意思。就是我有一次出去看房子要買地，看房子。很對不住！我們應該說正法，說我的夢？（但是這個夢有點意思。）看房子！看了房子，我感覺滿意就想買，想買。然後就到時候就休息了，休息了就做個夢，做夢就看見我歡喜要買那個地方，出現一件事，出現什麼事呢？就像報紙上就是投這個原子彈，發出那個菌狀的雲，就出現這個境界，做這個夢。做夢我就醒了，哦！這夢的意思裡頭說不可以買。

    然後我又睡了，睡了又做個夢。做夢說是夜間，沒有月光；我這個門沒有關，門沒有關，我就醒了。我感覺這個夢非常好。這個夜間，就是無明長夜，名之為夜間。不是說是白天、黑天的夜間，不是的。就是我們在凡夫沒有斷煩惱的時候，就是無明大夜。不關門是什麼意思？夜間是賊活動的時候，你要關門，要關上門才可以；但是你不關門，就容易有賊來了。若在無明長夜的時候，我們的眼、耳、鼻、舌、身、意就是個門，你不關這個門，這個賊容易來，賊容易來，所以要關門；所以這等於是在說法，佛菩薩在為我說法啊！第二，這表示你妙境在無明長夜裡生活，沒有太陽的光明，你不知道那裡是好？那裡是壞？所以你要出去買地方，可要小心一點，我做這個夢。所以這我就發覺這是佛菩薩的威神，佛菩薩的慈悲也就是給我一個夢。所以「或由威神，而發昏夢」，所以我說這個夢是這樣意思。那各位用功修行的時候，你要注意你的夢，注意你的夢的，你的夢會告訴你消息，告訴你這個修行有功德了，他可能在夢裡面讚嘆你；但是那個讚嘆不是一般的，這個很明顯的這個讚嘆，就是你要去思惟一下的；也可能呵斥你，你有犯什麼錯誤了，他在那個夢那個地方，來呵斥你一下，呵斥你幾句。或者你什麼不對，告訴你怎麼樣，各式各樣的情形的，就是你自已才知道，別人不知道的。

    所以「或由威神，而發昏夢」是這樣子。當然也有的人並不是什麼修行人，但是也會有一些這個好的夢，那也是威神所致。威神所致呢？就是你的好朋友，或者是做了天了，或者是做了神了，你這個好朋友和你有感情，他還是關心你，到時候看見你有事情的時候給你個夢，這是真實是這樣子，人是這樣子。你像這個，你和那一個鬼神有仇恨，他也關心你，一看你要走運氣，他就不高興了，他就來搞你一下；和你有感情的也是一樣，眾生世界是這樣子。所以我們做夢，由自已的生理上有問題會作夢，有的是你的善知識，或者你的惡知識使令你有夢，是這麼回事。


Tape 16

瑜伽師地論 > 卷第一 > Tape 16

癸六、覺

云何覺？謂睡增者，不勝疲極；有所作者，要期睡故；或他所引，從夢而覺。

    這是約第六識，特別殊勝的作業來說明，一共有十四科。現在是第六「覺」。這個「覺」這個字是什麼意思呢？就是睡眠醒過來了，叫做「覺」。「謂睡增者，不勝疲極故」：這個「睡增者」，就睡眠睡的很多，睡的太多了，感覺到辛苦，感覺到辛苦，他就會醒了，這個意思。「不勝疲極故」：這個「不勝」，就是不能制服，不能制服它；或者受不了了，叫做「不勝」的意思。就是因睡眠睡太多了，感覺到疲極，受不了了，所以醒過來了，所以叫做「覺」。「有所作者，要期睡故」：第二個原因會「覺」呢？就是他有事情要做，到那個時候這件事要做，不能睡過頭，所以「要期睡故」。自已要求到那個時候叫做「期」，就只能睡到那個時候不能過，過了就耽誤自已的工作了，所以也到那個時候就醒了。這個古代的時候沒有鐘錶，那「要期睡」到時候也會醒，這也是有道理；不過是習慣那個時候醒，到時候也就會醒的。「或他所引，從夢而覺」，或者另外有一個力量來引發你，那你就從睡夢中就醒過來了。這是說這個「覺」，這也是第六意識的作用，不是前五識。

癸七、悶

云何悶？謂由風熱亂故；或由捶打故；或由瀉故，如過量轉痢、及出血；或由極勤勞，而致悶絕。

    這個「悶」是怎麼回事？這個悶絕就是，也應該說就是有病了，有病就是悶絕了。悶絕了的時候，就是第六意識休息了。睡覺的時候不做夢，第六意識也休息了；現在悶絕也是，也是第六意識休息了，為什麼會悶絕呢？「謂由風熱亂故」，就是身體裡面，這個「風」和「熱」，有一定的限度，你超過了限度。這「風」太多了，或太少了；這「熱」太多了，或者太少了，裏邊就不平衡了，就混亂了的時候，這時候這第六意識就不能活動了，就是「悶」，就是悶絕了。

    「或由捶打故」，或者是種種的因緣，被打了，打了也還是四大裡面有衝突了，第六識不能安住，也就悶絕了。「或由瀉故」：這個「瀉」，就是排瀉，排瀉的太過頭。「如過量轉痢」，這裡舉了例子。這個「瀉」指什麼說的呢？是「過量轉痢」：「痢」，有赤、白兩種「痢」，那也是一種病，那就是瀉的太厲害；或者「出血」出的太厲害。「或由極勤勞，而致悶絕」，勤勞的太過頭了，那麼也會悶絕的。

癸八、醒

云何醒？謂於悶已，而復出離。

    這個「醒」，就是從悶絕裡面醒過來。從悶絕裡面出離，出來了，離開了那個悶絕了，那叫做「醒」。從睡眠裡面醒過來嗎？那叫做「覺」。從悶絕裡面出來嗎？叫做「醒」。這是第六意識的作用。

癸九、發起身業語業

云何發起身業、語業？謂由發身語業智前行故；次欲生故；次功用起故；次隨順功用為先，身、語業風轉故，從此發起身業、語業。

    這是第九科「發起身業語業」。那麼身體上發出來的行動，語言上的行動，是身體本身是不能動的，這個語言本身也不會說話的；是另外有一個「發起身業」、「發起語業」的，動身發語，那個也就是第六意識，這個次第是怎麼樣的情形呢？「謂由發身語業智前行故」：這個「前行」這句話，就是這件事沒有動作之前，它先有行動，它先有行動，叫做「前行」。那麼這個「謂由發身語業」，這個發動身業、發動語業，動身發語的是誰呢？是那個「智」。「智」，就是第六意識，第六意識相應的智。

    這個「智」是誰呢？就是審慮思。這個在《披尋記》上這一段文解釋的很清楚，就是這個意業有身業、語業，是我們感覺到很明顯的，這是身業、這是語業。但是這個意業是指的什麼說的呢？意業是指思說的，思心所這個「思」。不是我們意業說是貪、瞋、痴，不是貪、瞋、痴，是與貪、瞋、痴共同活動的那個思心所。就是它是總司令，它來發動這件事。或者是與貪的相貌出來，或者是和瞋的相貌出來，而是有目地的，有目地的一種行為的指揮者，這個領導者。這個領導者，最初這個「前行」者，是「審慮思」；第二是「決定思」；第三是「動發思」三個思，三個思心所。

    這個思心所有三個次第：一開始的時候是「審慮思」，所以是前行，就出現了一種情況，它是被動的，需要決定這件事，它就需要審慮；或者自已主動的，要發動一件事，先考慮，那也說是「審慮思」。就是深刻的去觀察這件事，應該怎麼樣處理？應該怎麼樣做？那麼叫做「審慮思」。這個「審慮思」，這個事情還沒有做，那件事情還沒有出現，要預先考慮它怎麼怎麼回事，那就叫做「智」。叫智慧，由智慧來決定，由這個智慧是動身發語之前的一種活動，也叫做「智」，也叫做「審慮思」，這就是第六意識的一種作用。

    「次欲生故」：「次欲生故」，就是你考慮，經過了審慮，而後決定了。我這樣做就想要「欲生」，想要動身發語了，這時候就叫做「欲生」。還沒生，這個身語的行動還沒有生，但是這個時候想要生了，想要採取行動了，這時候就是已經決定了。「次功用起故」，這個決定了以後，經過審慮而決定了以後；第三個次第就是動發思，動身發語，就是行動出來了，叫做「功用」。這個行動的力量是很大的，所以叫做「功用起故」。這個「功」，就是力量，這個力量現出來了，這個時候就是發起身語業了，發起身業、語業了。那麼這是指第六意識，它動身發語的次第，先審慮而後決定；先決定而後動發，動發思。

    「次隨順功用為先，身語業風轉故，從此發起身業、語業」：這個動發思，動身發語這件事，還不是那麼簡單的，還要有另外一種現象，什麼呢？就是在動身發語的同時，「隨順功用為先」，就是這個生理上，這身體上「隨順」這個身發語的「功用為先」。心先動了，心一動，「身語業有風轉」，這個「身業語業」有個「風」，它也是隨著動，這個時候才能夠發起身業、語業的。

    「身語業風」是什麼呢？也就是我們這個入、出息，這個入、出息這個風，這個「風」在身體裡面，是周遍全身都有息的，就是周遍全身都有這個風的，這個風一動的時候，才能夠從此發起了身業。這個身體才能有動作，這個語言才能動作，才能發出來，不然的話這個聲音發不出來的。那麼這是發起身業、語業，從開始到最後的一個次第，有這麼多事情的。可見這個第六識，當然這是有智慧的人，思想成熟了的人，當然自然是這樣子，要審慮、而後決定、而後動身發語的，自然是這樣子的。那麼這件事呢？也是第六意識的一種作用，特別的殊勝的一種作用。

癸十、離欲

云何離欲？謂隨順離欲根成熟故；從他獲得隨順教誨故；遠離彼障故；方便正修無倒思惟故，方能離欲。

    這底下是第十科。第十科說到「離欲」的事情。「謂隨順離欲根成熟故」：這個欲界的人，都是有欲。色界天、無色界天也是有欲，但是現在這裡說「離欲」呢？應該是指欲界的欲，指欲界的欲說的。這個欲界這個欲，當然是有五欲：色、聲、香、味、觸五種欲，五種欲裡邊有特別重的欲、也有輕的欲，這個「離欲」這件事呢？若在佛教徒來說呢？應該屬於有兩種不同：一種是修學聖道，要離欲；一種是修學禪定，要離欲。還是不一樣。修學禪定的人，他不一定是屬於聖道。他為了要得定，他一定也要放棄這個欲，所以要「離欲」。那麼放棄了欲，你才能有時間去修學禪定，禪定也可能會成功了，但是還不一定，他還不是聖道。若是佛教徒為了要「離欲」而修學聖道，成功了那是沒有欲，那是永久的解脫生死苦了，也是要「離欲」。

    因為這個欲，它能障道，障礙你得禪定，也障礙你得聖道。它是欲和禪定是不能並存的，不能同時存在的。你若有欲，你想要得禪定不行。若有禪定能破壞欲；欲也能破壞禪定的，所以現在想要得禪定是世間，想要得聖道是出世間的，都是要「離欲」。這個「云何離欲」，怎麼叫做「離欲」呢？怎麼樣才能「離欲」呢？「欲」是不容易放棄的呀！怎麼樣才能「離欲」呢？

    「謂隨順離欲根成熟故」，這個離欲的善根「成熟」了，「隨順離欲根成熟」了；他能「隨順離欲」，這樣的「善根成熟」了，你才能夠離欲的。當然這就是自已的理智，自已的理智約束自已，才能辦到這一點，不然是不能的。其中有一個例外呢？就是從色界天上來的人，從色界天來到人間的人，他自然這個欲是輕的。也是有欲，但是輕；若是一點欲也沒有，就不能在欲界受生的，在欲界受生他就是有欲。但是從色界天上來的人他輕，因為他是色界天上的人，天上的人本來是沒有欲的，但是從色界天上退了的時候，他的欲又起來了。因為在阿賴耶識裡面，還有欲的種子，那麼來到欲界的時候，這個欲的種子又會動，所以又是有欲，但是輕。不像欲界的人，原來是欲界的人，欲重；從三惡道來的人，欲也是重，從欲界天上來的人，也是重。「謂隨順離欲根成熟故」。

    有特別愛好清潔的人，這個欲也會輕一點，也有這種事情。特別歡喜清淨的人，有潔僻的人。因為在歷史上，以前在清朝的時候，有一個學者，就是特別有潔僻，所以他並不是真實要學習聖道，但是也出家了。也是很有名的一個學者，和蓮池大師是明朝，是明朝不是清朝那時候的一個人。那麼他有種種的因緣「隨順離欲」，對於這個離欲這件事情很順。有的人想要出家，你不要出家，障礙你離欲。現在不是，隨順你出家好，對你出家，隨順離欲。這樣的善根成熟了的人，那麼他就能夠離欲的，他是離欲的。當然這是若從學習了佛法，從佛菩薩的開示裡邊，得到了一種智慧，那麼就會「隨順離欲根成熟故」，也還是要這樣，但是這是理智上要求自已，事實上也沒能離欲的。

    「從他獲得隨順教誨故」，就是從這個善知識那裡得到了「隨順教誨故」，「隨順」離欲的法語，「隨順」離欲的「教誨」。你若得到了這樣的教誨，那樣子那個時候，你才能夠離欲的，不然的話還是不能的。這些事這底下這幾條，在後邊的文解釋的很詳細，在本論後邊的文，在那個《披尋記》上也有引來，也說了很多。「從他獲得隨順教誨」：「隨順教誨」，這件就是也是增長了自已的智慧，增長了智慧。這個理智強的人，這個欲是一種感情，現在用智慧來調伏這個感情，那麼就成功了。「遠離彼障故」，還能夠「遠離彼」很多的「障」礙，「遠離彼」很多的「障」礙才可以。說是我得到了，我自已的理智也是要求自已；善知識的教導也能隨順離欲，但是有很多障礙也不行，也有困難。譬如說是我父母就是不准我出家，那也是不行，也是困難。還有很多的障礙，也是。在沒有事實上，在沒有離欲的時候，雖然自已要求離欲，但是另外有強大的力量壓迫你，你有這樣障礙的時候，你也很難做到這一點，也是不容易。

    說是這個誰呀？我在報紙上看這個張大千，張大千生來是不能吃肉的，是還出了家了。因為受戒的時候不能燒香疤，就說我要還俗了。但是不能吃肉，不能吃肉，就去請教醫生，醫生說把肉燒成灰，吃這個灰，那麼就可以吃肉了。就是有辦法，會有這個辦法把他放變過來。所以這個有很多的障礙，這還是一種思想上有問題。說我若是出了家，為了聖道，燒香疤不算一回事。那個地方痛了一會兒，就不痛了嘛！這麼一點不如意事，不僅忍不住，就說我不取聖道也不求了，還是還俗，這是理智上有問題。

    說有一個法師要出家，到一個老法師那裏要求要出家。要出家，那麼老法師見到他有些，大家在拿一本書，拿一本經在那兒，坐在那裏，把經就放在大腿上，這個老法師立刻就喝斥他。還是個有學問的人，這個要出家的人，立刻就喝斥他，喝斥他就把他驅逐了。驅逐了，那麼和別的法師見面了，就是說「說這事怎麼辦？我要求出家，說是這個老法師說我這點事我不懂呀！老法師喝斥我了，怎麼辦呢？有的法師說你再緩一緩，你緩一緩再去要求老法師出家。別的法師說啊！你緩一緩，你就不能出家了。這個法師說「緩一緩，我還是出家，決定要出家」。那個意思說，你這個道心不容易發，遇見了一點不同的因緣，道心就退了，就不出家了。而這個要出家這個居士說：「不」！我一家要出家！老法師喝斥我，我心裡歡喜。他能夠能超過這個境界，你喝斥我，很有道理，我接受這件事，就是「遠離彼障故」。

    這就和張大千不同，燒香疤，就不肯受戒。後來我聽說好像是在觀宗寺受戒，諦閑老法師那裏。張大千如果出家做一個大善知識是不錯的，很有才華的人，結果就因為香疤把他障住了，不能「遠離彼障」。剛才說的那個法師是誰呀？就是妙因老法師。你們知道誰是妙因老法師？去年不在了。他是拜慈舟老法師做師父的，所以他就是有這個智慧，不因為你喝斥我，我就不出家，我偏要出家，就是能「遠離彼障」，你看這個障呢？其實不是什麼大不了的事，但是有的人就是不能過，過不去。說在家居士做居士的時候，也還知道這個法師有修行，那個法師沒有修行，還挑這個、挑那個。等要出家的時候，那個老法師很嚴格，不拜他作師父；找一個寬容一點的法師做師父，這還是好，總是還是出家了。說「遠離彼障故」這句話還是不容易。當然這個障，主要這個障，照理說這個大智慧人還是有的智慧高一點的人，多數還是能超越過去。另外有一種障，就是自已做了嚴重的罪過的事情，這個障是不容易的。譬如有五逆，或者五逆罪的人，嚴重罪過的事情，那就是有障。你想要離欲會有困難，有特別的困難。「遠離彼障故」，那才能夠離欲。

    「方便正修無倒思惟故」：這個「方便正修無倒思惟」，那就是前面你自已「從他獲得隨順教誨」，這只是在理智上信受這件事要離欲，事實上欲還是沒有離呀。要怎麼樣才能離欲呢？「方便正修無倒思惟故，方能離欲」，你要修不淨觀、修緣起觀、修數息觀、五停心觀，乃至修唯識觀，修這一切法我空觀、法空觀，要修這些觀行才可以，所以「方便正修無倒思惟故」。這個「方便」善巧的，就是智慧，你要有理智加強自已的理智，而正式的隨順善知識的教導，也就是佛菩薩的開示，你去修行，修行的時候要不顛倒的思惟，就是止觀了，修學止觀。這時候才能遠離一切欲，不然的話，這欲是不容易離的呀！這些事情都是由第六意識來做的，第六意識和這個染污心所在一起，就是造生死業流轉生死，第六意識和這個善心所，也就是要學習佛法，你才能發動善心所，善心所才能發動出來。無貪、無瞋、無癡、慚愧、信、精進，一共有十一個善心所，那麼這樣子「方能離欲」。不然的話，這個欲是不能離的呀！

癸十一、離欲退

云何離欲退？謂性軟根故。新修善品者，數數思惟彼行狀相故；受行順退法故；煩惱所障故；惡友所攝故，從離欲退。

    「云何離欲退？謂性軟根故」，這是十一科「離欲退」。離了欲，又不離欲了，從離欲的境界退回來，又有欲了，這叫「離欲退」。「謂性軟根故」，謂這個人的根性，是鈍根人。他是鈍根人，就是沒有大智，沒有遠大的志願，沒有。我不想要得聖道，不想做聖人；那麼做個凡夫也不錯，所以這樣的人就不行。雖然也知道做聖人好，但是自已是不是，又不想做，這是鈍根人，就是「軟根」。有一點風就受不了，就是「軟根」。

    「新修善品者，數數思惟彼行狀相故」，這個《披尋記》上的解釋，當然是很好。這個「新修善品」，就是才開始修學聖道的人，這個意思。說這種話什麼意思呢？就是那個道力很軟弱，才開始修行你那道力很不堅固，道力不堅固，就是這「新修善品者」。或者根本沒有開始修聖道，那就更不要說。所以我們初來到佛法裏面的人，就是有對佛法有一點信心，有點信心，有點慚愧心，信和慚愧，再加上有煩惱輕一點，這世間的五欲輕一點，就這樣來維持自已的威儀，其實裏邊是很脆弱的，所以叫做「新修善品者」。這是加上了，說我聽聞了佛法、我修四念，你修的不久，這個道力不強的人，這樣的人「數數思惟彼行狀相故」，如果一次又一次的去思惟，彼欲的「行狀相」果。「彼欲」，世間五欲的行狀、相貌，那就是要退了，那就是要退，就「離欲退」。若按《披尋記》的解釋呢？那就是按照〈聲聞地〉的那個說法解釋，那就按照真實的修行；或者按天台宗說的二十五方便修學這個禪定，得了初禪、二禪、三禪、四禪，乃至得無色界的四空定都成功了。但是你沒有修佛法的四念處，那麼壽命到了，又從色界天、從無色界天又退了，又退到欲界來了，那叫「離欲退」。那當然也是「離欲退」，但是那樣子修成功了得了四禪八定了，這時候還是沒有欲，但是他一定還是要退的，那是指那個意思說的。

    「受行順退法故」，「受行」說這個人啊！他接受他心裏面能夠忍受有這個「順退法」在心裏邊活動，他能夠忍受的了。那麼在《披尋記》解釋，譬如說你得到了初禪、二禪、三禪、四禪的人啊！這個初禪、二禪、三禪有喜、樂。對這個喜、樂的境界，你受不了，受不了那麼就從初禪、二禪、三禪退下來，退下來，那當然還是欲界的境界，那就是叫做「離欲退」。若是說沒有得到四禪八定，沒有得到那麼高的境界，而雖然是修學聖道，但是內心裏面能接受；能容忍，就是「受」。能容忍「行」這個「順退法故」，常常的浮動，這心裏不能努力的去止觀，常常在一個塵勞的境界上活動，常常和欲的境界親近，常接近這個欲的境界，你心裏面也常常做是思惟，叫「受行順退法故」，這樣子你就不容易離欲。就算是有多少離欲，也會退下來的，所以這是一個原因。

    一個是「性軟根故」，就是你離欲也容易退。一個「新修善品者：數數思惟彼行狀相故」也是會退。「受行順退法故」，這個優婆鵋多尊者有一個弟子，他是得了四禪，得了四禪，當然是離欲了。離欲了也有神通，神通，這個優婆鵋多尊者說：你還要繼續修四念處不要放逸。他不，他乘著神通回到他的祖國去了，國王看到了，非常的歡喜、恭敬、尊重、供養。沒有多久，神通也沒有了、禪定也沒有了，就是和一般人一樣，就是有欲的事情。（但是國王啊！）就是在皇宮裏面，和皇宮的女人有了事情，國王還可原諒他，把他驅逐就算了。後來就去做賊去，維持生活；後來眼睛都盲了，做一個盲的乞丐在那裏。那麼優婆鵋多尊者，有一天就對他的弟子說：我們今天到另外一個地方，去看某某人好吧？

    那些人說：那個人得了四禪八定，有大神通，好！好！我們去看他去。於是就隨著優婆鵋多尊者就到那個國家去，就是到了一個地方，一個盲人拿著一個碗，在那裏。然後優婆鵋多尊者，就去招呼他的名字。招呼他的名字，他呀！哎呀！哎呀！師父來了。那麼這些同學一看，說是這個就是原來那位得四禪八定的，得了四禪有神通的那個人。所以得了四禪、有了神通靠不住啊！所以「受行順退法故」，都不行。得了四禪，你說他這個人我認為就是「性軟根故」。說是我得神通了這事不得了，回到自已的國家去炫耀一下，其實目的就是這樣意思，看那傳上看那樣子。但是你「受行順退法故」呀！沒有了。沒有值得炫耀的功德了。所以人啊！『人無遠慮，必有近憂』，這句話孔夫子也說的道理，非要有大的志願才行，就因為了希圖一點小小的境界，反倒對自已不利。雖然好像有一點好處，說是有神通國王恭敬、供養，好像得一點名聞利養，其實這小意思，可是傷害你的太大了。所以「受行順退法故」啊！以前受了多少的辛苦啊！能得到四禪，結果因為自已的這個名聞利養的心，反倒把自已破壞了。

    「煩惱所障故」其實還是這個意思。總而言之，自己還是有貪、瞋、癡的煩惱，那麼就是障礙自己不能得涅槃。常常有煩惱的障，不能得涅槃，就是「離欲退」了。「惡友所攝故」，就是和惡知識做朋友，同他常常的來往。這個「惡友」，這個本論上也有提到，《披尋記》上也有提到，沒有羞恥的人、有邪知見的人、有懈怠的人、有邪行不道德的行為的人、性怯劣的人。那麼由這樣的惡知識，惡知識和他做朋友呢？就會使令你多諸過失，沒有功德，當然就從「離欲退」。本來是離欲了，而後又退，又退回來了。這些事情是誰做的呢？也是第六識，第六識做這件事。使令自已，真是可惜。這個「離欲退」這個地方，表示這個人已經發心，或者是已經出家了，已經開始修行了，然後又退下來，又還俗了，這是很可惜的。

癸十二、斷善根（分二科）　子一、徵

云何斷善根？

子二、釋（分二科）　丑一、辨由

謂利根者：成就上品諸惡意樂，現行法故；得隨順彼惡友故；彼邪見纏，極重圓滿到究竟故；彼於一切惡現行中，得無謂故；無哀愍故，能斷善根。

    「謂利根者：成就上品諸惡意樂，現行法故」：前面這個「離欲退」，還不至於「斷善根」，這裏更嚴重的是「斷」了「善根」。這個「斷善根」這句話怎麼講呢？怎麼叫「斷善根」呢？「謂利根者」。前面那個「離欲退」，是「性軟根」，是鈍根人。現在這個不是，這是利根人。這個利根人，是「成就上品諸惡意樂，現行法故」：這個利根人，就是根性特別的利，那個智慧特別的大；但是偏了一點就不得了，就是不得了。這個利根人，根性特別利，他的眼、耳、鼻、舌、身、意，都是特別利的，和一般人不同。可是這個六根裡面主要還是意根，意根是太重要了。不過意根特別利的人，他這個前五根也不同，和一般人也是不一樣的。但是利根人應該有好的成就嘛！怎麼會「斷善根」呢？

    「成就上品諸惡意樂，現行法故」，他成就，他成就了什麼呢？「上品」的，他這個行相特別猛利的「諸惡意樂」，特別「惡」的「意樂」。歡喜「意樂」，也就是歡喜。歡喜做種種的惡事，他心裡面有這樣的意樂。這個「意樂」，不是潛藏在那裡，是現行法，活動。像一個人在那裡睡覺，就是不活動了。睡覺醒了出來工作，這就叫做活動。表現在行動上，表現在行為上。現在是說他「惡」的「意樂」，其實一切眾生都有煩惱的種子，都有「惡」的「意樂」，但是它不現行就沒有事。現在「惡」的「意樂」，活動出來了，而且是「上品」的，他成就這樣的意樂了，這就是「斷善根」的一個條件。他本身有這種「惡意樂」，就是歡喜做惡事。歡喜做惡事，而且這個心情特別的強。

    我們在這個歷史上看，有很多的大將軍，殺人不當一回事。殺死一個人，他好像算是好像很平常的一件事，拿人不當人，這種人。他就是隨這個好皇帝，反正也可以打天下就是了。若是隨著一個賊，他也就是可以做惡的，就是這麼一個人。「成就上品諸惡意樂，現行法故」，這是他本身主動的歡喜做惡事。

    「得隨順彼惡友故」，他又有一個條件呢？就是「隨順彼」，「隨順彼」惡意樂的惡朋友，有惡知識和他合作，共同的做惡事，這又是一個條件。這個朋友也是這個三業都是不清淨的，身做惡事，嘴會說惡話，心裡面也想一些惡事。惡事所思，惡說所說，惡作所作，這個三業都是惡的人。和利根的「成就上品諸惡意樂，現行法」這個人，幫助他，大家合作的做惡事。這就是更厲害了。

    「彼邪見纏，極重圓滿到究竟故」，這是說前面他有這個歡喜做惡的意樂，又有惡知識和他合作做惡，這是第二。第三條件呢？「彼」有「邪」知「見」的煩惱。這個「纏」，指煩惱的現行，叫「纏」。不現行的時候，叫「使」。使命的使，使者的使。這個現行，叫做「纏」，就像一個毒蛇把你纏住了，纏在你的身上。我看這《觀世音菩薩靈感記》上，是有一件事。說有一個女人從她的住處出去離開了，到另外一個地方去做事。說是這個走這個道路，在中途看見有一蛇盤在那個道路那裡，這個女人也是很勇猛，說是退後多少步跑，一下子跳過去，從這個蛇跳過去。跳過去，而這個蛇不是小小的蛇，是大蛇，就追她，追那女人，追就把那女人追住，就把那女人纏，纏起來，就把那女人纏到了，纏到了。這個時候我看見這裡，我心裡面很不舒服，很不舒服。這時候來了一個人，他一看，這個大蛇就把那女人纏住了，就念觀世音菩薩，一念念，那個毒蛇就把那女人鬆開了，就跑了。

    現在說這個「纏」，也等於就是，等於說是人若有邪知、邪見；貪，就是大蛇。貪、瞋、癡這一切煩惱都是大蛇，這邪知、邪見是大蛇，纏在這個人的心上面。所以這個古來的大師，這個大善知識翻譯的時候，用這個字來形容這件事，是「纏」。這個邪知、邪見主要就是不相信因果，不相信有善惡果報。所以有的人向我說：我相信佛法很多年了，但是忽然間想，我究竟相信佛法，相信什麼？自已不知道。我說啊！你若問我這句話，我告訴你：就是相信善惡果報，相信做惡有惡報、做善有善報。說是我們先不要說第一義諦，就是先說這一件事，做善有善報、做惡有惡報，你先要有這樣的信心，你就可以稱之為佛教徒，就可以這麼說。

    現在是「邪見纏」，就是不相信有善惡果報、不相信有阿羅漢、不相信有流轉生死的事情。但是一般的邪見，人云亦云的這樣說，那還可能還不及格。若說稱為「見」，那就是厲害了。我們說這勝解，對於佛法的緣起的道理，有勝解，那也可以稱之為「見」，正見。現在對於惡法有勝解，就是「邪見」。這個「邪見」到了什麼程度呢？「極重圓滿到究竟故」：「極重圓滿」，他那個邪知見到了「極重」，極嚴重的程度，非常的「圓滿」，到了「究竟」的程度了。用這麼多的字來形容這個「邪見纏」。那他就是不感覺到做惡事是不對的，他做惡事做得很快樂，他想這些惡事都能做成功，做完了心理很快樂，還要繼續的要做，那就是這樣子的意思。若是相信佛法的人，固然也可能會做錯事，但心裡害怕，心裡有恐怖，不敢做惡事。做了一點惡事，哎呀！心裡害怕，這可見這個人沒有「斷善根」還有害怕。

    這個人呢？這個有「利根」的人，「成就上品諸惡意樂，現行法」的人，他一點恐怕的心沒有，恐懼的心沒有，不相信有善惡果報，所以做惡事將來沒有問題，沒有後患的。這個偶然的也會看見別人做善事，他認為那個人是愚蠢糊塗了，有便宜他不佔，真是糊塗，他是這樣想法。那麼這是這個「邪見纏，極重圓滿到究竟故」到了這個程度了。

    「彼於一切惡現行中，得無畏故」就加上這麼一句。說是這個人，他在「一切」，就是身所表現出來的惡行；語，口業表現出來的語言，這個暴惡的語言，不合道理的語言。這個「現行」，不是隱藏在裡面，他這個表現在行為上了。對於這件事「得無畏故」，他一點也不恐怖，做了惡事的時候，他不怕受惡報，他沒有這個恐怖心，沒有這件事情。這又是一個條件。

    「無哀愍故」，對於一切眾生這有情的動物，或是人類，一點哀愍心沒有。他認為殺死一個人不算什麼，沒有哀愍心。那麼這幾個條件：一個是「利根」；一個「成就上品諸惡意樂，現行法故」；一個是「隨順彼惡友故」；「彼邪見纏，極重圓滿到究竟故」；「彼於一切惡現行中，得無畏故」；「無哀愍心故」，對於一切眾生沒有哀愍心，做惡沒有恐怖，對於一切人沒有哀愍心，這種人。「能斷善根」，他能夠把這個善根是斷滅了，沒有善根了。

    這個「斷善根」是要這樣的人才行。若是一般的不是利根的人，他也可能做惡事，但是心裡面還在猶豫不決，是做惡沒有惡報嗎？心裡面沒有什麼。做善有善報嗎？心裡面都是疑疑惑惑的。隨時也可能做惡事，隨時也可能做善事，這樣人還不是利根人。這個利根人！利根人多數是怎麼樣呢？特別的敏感。你有一點事情，你經過他的眼、耳、鼻、舌、身、意的時候，他就深入的去注意一下，考慮一下的，不是馬馬虎虎的人。但是他因為有邪知邪見，「極重圓到究竟故」，總是理會到那個最惡的那個地方去，是這種人。

丑二、料簡（分二科）　寅一、舉一切

此中種子，亦名善根；無貪瞋等，亦名善根。

    這底下是解釋究竟什麼叫做「善根」？什麼叫做「斷善根」？這個解釋這個道理。前面是說「斷善根」這個人的條件，是這樣子。辨別他的一個緣由，這底下再重新解釋。「此中種子，亦名善根；無貪瞋等，亦名善根」，在這裡面說「斷善根」，這個「善根」究竟是什麼叫做「善根」？就是這裡面「種子，亦名善根」，就是你前一生，你前一生做過好事，你有一點同情心，或者同情心很重，或者同情心很輕微，做一點利益人的事情。做一點利益人的事情，那麼就有了「種子」了，那個「種子」，也叫做「善根」。

    因為你若是前生做了小小的善法，有了那樣的善根以後，你今生就有可能再做善事，你再做善事，就是前一生那個「善根」，能幫助你現在去做善事，所以做「善根」。這個「根」有兩個意思：就是「根」，以能生為因。前生做一點善事，今生就可能做更大一點的善事，就是能生，由小而大，就是能生義。第二個是增上的意思，就是能幫助你去做好事。前一生有善根，今生就會那個「善根」，能幫助你去做好事情，所以叫做「善根」這是一種解釋。這個「善根」。

    第二個解釋「無貪瞋等，亦名善根」：「無貪瞋等」，就是沒貪心、也沒瞋心、也沒有愚癡心，那麼這也叫做「善根」。這個「善根」，是發動一切善法的那個最清淨的那個動力。因為自己本身沒有貪心，你才能夠去幫助別人做善事，去教導別人去；沒有瞋心，你才能發出慈悲心去做一些善事；你沒有愚癡，你才能有智慧去幫助別人，去教導別人，幫助別人做種種善事的。這無貪、無瞋、無癡，這是「善根」，一切善法的根本，這也叫做「善根」。這個「善根」，是指你現在，你現在的心裡面無貪、無瞋、無癡，這是現行的，在心裡面活動的一種好心腸。前面以「此中種子，亦名善根」，那是潛藏在心裡面的，以前做的善法的「種子」，是由這個「無貪瞋等」發動出來的善法的種子。這「無貪瞋」也有程度的不同。那麼這是通說這兩種叫做「善根」。現在這裡說「斷善根」，是指什麼說的呢？

寅二、簡所取

但由安立現行善根相違相續，名斷善根；非由永拔彼種子故。

    是這樣意思。這「斷善根」是這樣的意思。這只是這裡說「斷善根」。這個「善根」，「但由」，只是因為你「安立現行善根相違相續」。「現行」的「善根」，這個「善根」呢？有生得善、有加行善。這個生得善怎麼講呢？就是生來的，這個人不需要師長的教導，他生來就有一點好心，願意幫助人做好事，別人有困難就有同情心幫助人解決困難的，這是生得善。

    加行善呢？那就不同了。那就是從師長那裡，或從這一切這個善書，好的書，去讀好的書，增長了一點理智，從理；或者遇見善知識的開導，增長了自已的智慧，去有意地去利益一切眾生，那叫做加行善。譬如說我們聞、思、修是屬於加行善了。這叫做「現行善根」，這樣的善根，這是是非常好的一種善法。

    現在是「相違」，「相違」的一種力量，與「現行善根相違」的一種力量。就是不相信因果，我不要做善事，做惡事好，那麼使令這個「現行善根」不能「相續」了。那麼就是「安立」，「安立」，就是施設，也可當做施設講。施設現行善根，那麼就是名言，施設出來的名言，叫做「現行善根」。那麼若是由於自已的不如理作意，由於惡知識的彼此相得，而有些邪知邪見，當然這也是安立。由於這一些安立的關係，「於現行善根相違相續」這叫做「斷善根」。不是以「非由永拔彼種子故」，不是說把這個你這個無貪、無瞋的善根的種子，做種種功德的種子，永久的消滅了，叫做「斷善根」不是的。只是說「現行善根相違相續」，就是在他現在的內心上，一點好心沒有了，不要說是去做功德了。這個加行善沒有了，生得善也沒有了，在心裡面完全是惡法了，那麼這就叫做「斷善根」。可是有這樣的思想的人，他內心裡面的善根也受影響，也受影響，就是不容易現行。就是以前做的功德，現在不容易，這種功德不容易現行，因為被他現在的這種邪知見降伏了，所以叫做「斷善根」。

    現在這裡說出來一個分際，斷善根者：斷善根的現行；而不是斷種子。而這個斷善根的力量，就是他是利根人，他有上品諸惡意樂現行法故；有惡知識彼此與彼相得；還有邪見纏，極重圓滿到究竟故；彼於一切惡現行中得無畏故；無哀愍故，有這樣的邪知邪見，所以他「斷善根」了。這也是第六意識所做的事情。

    這個《大般涅槃經》上說有一闡提，一闡提呢？就是斷善根的意思。這個我們現在當然我們是不能不承認，我們栽培不夠，所以我們沒見到佛，生在現在這個時代。但是《涅槃經》上說一件事，說那善行比丘，善行比丘是為佛作侍者，這侍者的規矩，為佛做侍者，佛若沒有去休息，他不能去休息，所以他要侍奉佛。但是他著急了要去休息，他就夜間的時候，佛在那經行，他在旁邊扮這個鬼來叫，來恐嚇佛，讓佛害怕了去睡覺，去休息，他好去休息，有這種事。我看這若是我們，雖然是栽培不夠，大家不敢這樣做，他敢這樣做。這時候這個釋提桓因來了，來了就知道這件事，就問佛：說是佛法裡面有這樣的人啊！這個佛說：佛門廣大，什麼人都有。所以這個善行比丘，就名之為一闡提。他對於佛，可見恭敬心是沒有，對於佛敢這樣子戲弄佛。昨天誰問我輕觸故問，輕觸，我的意思就是戲弄。其實戲弄這句話怎麼講？戲弄話，我再說一句，再解釋。我問你！就是我明知道你不能回答，我就偏要問你！問你，就要給你一個好看，就是這個意思。叫你答不上來，令你難堪，是名為輕觸故問，就是戲弄。現在善行比丘扮鬼叫，來戲弄佛，來恐懼佛，也是有這種味道。所以這個就看出來，這個邪知見的人，「極重圓滿到究竟故」，就會做出什麼事情，就可想而知了。

    你們不出聲。你們沒有問題問，我再說幾句話。這個「云何離欲？云何離欲退」？我們在印老法師的文章上，著作裡面看見有一句話。也好像說，哎呀！你出家多少年了，你還有煩惱啊！那麼這個印老法師說：那麼容易斷煩惱嗎？說這麼一句。那麼這底下「云何離欲退」？裡面說的事，我們可以好好讀一讀。從這裡也應當得到一個啟示，就是因為沒有能夠離欲，那就是有欲。有欲，有時候難免會有些不對的念頭，但是我們怎麼辦呢？立刻的停下來，不要有這個不如理作意，立刻停下來。停下來啊！轉變成清淨心。

    這個聖人呢？聖人他的心，能夠不與萬法為伴侶，它能湛然獨立。但我們凡夫不能，我們就得有伴侶。有伴侶，這個經、律、論就是我們的伴侶，經、律、論是我們的朋友，以法為友。我們把經背下來，不能背一部，背一段總是也可以嘛。我們也會念咒，也會念佛。立刻，或者是念經的文，或者是念咒，或者是念佛。這個心，我們無記的心，和這樣的法為伴侶的時候，心就清淨了，立刻就清淨了。若是常常靜坐，修奢摩他、毗鈴奢那的人是更容易。你若不靜坐，不修奢摩他、毗缽奢那，沒有這樣訓練的人，你去念佛、念法、念僧、念戒也是可以；可是常有止觀的訓練，也是更強，而警覺性也特別強。這個正知、正念就是特別強有力量；你若不修止觀的人，他就鈍了一點。心有不如理作意的時候，自己還不知道。你若有正知、正念強了呢？很快就覺悟了。自己把自己的心要調一調，立刻的把他調的清淨它。

    說是有問題，這有問題用清淨心來去觀察思惟，用清淨心來處理。不用貪心、不用瞋心、不用驕慢心處理事情，而這個事情也容易處理。用貪心、用瞋心去說話，去處理事情，這事情不容易處理的好。這樣你常常這樣做，你心情快樂，心情快樂一點。如果你不能這樣子，你老是有的時候這個不如理作意出來了，就隨著去了，多諸苦惱。

    這個波斯匿王，是波斯匿王，還有那個優填王。優填王好像對這個賓頭臚尊者也說了一段話。還有這個波斯匿王，就是波斯匿王臨死的時候之前，他兒子造反，琉璃大王造反之前，時間很近了，去見佛。見佛就讚歎隨佛出家的佛教的這些年輕的比丘。這些年輕比丘都是在壯年的時候，這個欲都是很盛的；但是出了家以後，看上去氣色也很正常，也心情很快樂，沒有欲的困擾。就疑惑，就去問佛。優填王去問這個賓頭臚尊者，也是同樣的問題。這個賓頭臚尊者就開示他：說是在家的人，年輕人，不管是男、女出家了，修學四處有正念，所以就沒有這個欲的困擾。和那外道不同，外道修種種苦行，他的欲也沒有辦法調伏。因為他沒有調伏欲的法門，他為欲所苦。但是佛教徒，修這不淨觀，修四念處，他能夠調伏這個欲，把那欲就清除了，清除了心裡面就很自在。常常的這樣做，他的氣色也應該正常，氣色正常；他不為欲所苦，心裡面沒有欲，就是偶然有一點很快就沒有了。

    這個我們修行沒成功的人，要注意這件事。就是有一點不對，立刻停下來，轉移陣地把這個心轉到念佛、念法、念僧、念戒、念天、念捨、念死，都很好。這個欲自然是沒有了，要注意這件事。這句話就是「受行順退法故」。不受，不「受行順退法故」，它就沒有事。我們講這個學習《攝大乘論》的時候，我看和自己要用功修行也是相合的。心裡面感覺到苦惱，你思惟苦惱的事情，你心就苦惱。你若思惟這個人對不起我，他怎麼、怎麼，你心裡就苦惱。就是我們對一個人，你思惟這個人的缺點，你的個高慢心就來了，你對他就輕慢。這個人有什麼優點，這個人有什麼什麼優點，你對這個人的恭敬心就來了，你自己的高慢也就輕了。所以由自己的思惟的經驗，可以知道，煩惱是由分別來的。這個清淨心也是由分別心來的，恭敬心也是。

    這個心裡面不安，又想這個，又想那個，想不到心裡面就苦惱，這就是這苦惱就是這樣思惟而來的，你不要這樣想就沒有事。所以有時間儘量的栽培善根，儘量把經論的妙法裝在自己的心裡面，隨時可以用，你隨時你可以用。你不裝這個，你去老思惟這些煩惱的事，這是一個太笨了，不要思惟煩惱的事情。


Tape 17

瑜伽師地論 > 卷第一 > Tape 17

癸十三、續善根

云何續善根？謂由性利根故；見親朋友修福業故；詣善丈夫聞正法故；因生猶豫，證決定故；還續善根。

    前面的文說這個意，有特別殊勝的作用，一共分十四科。現在是第十三「續善根」。前面說「斷善根」。現在說「續善根」。「斷善根」，是意識的作用。現在說善根又繼續的出現了，又繼續的栽培善根了，這也是意識的作用。為什麼斷了善根，後來又能夠恢復過來，繼續栽培善根呢？「謂由性利根故」，就是因為這個人的心性，是屬於「利根」人。「利根」人，就是特別認真的人、智慧高的人，他能有這種果斷的力量，能重新的改善自己，重新創造自己，這是「利根」人的一種相貌。

    「見親朋友修福業故」：根本上的原因就是「利根」，就是智慧大、果斷。第二個原因，他看見他親愛的人，和他有感情的朋友，「修福業故」，他們能夠修行很多利益人的事情，對於他人有什麼困難，他能夠有同情心去做這一些利益人的事情。看見他心愛的人，有感情的人，做這些好事，他就受到感動，受到了感動，這是第二個原因。

    「詣善丈夫聞正法故」：第三個原因，他能到這個善知識那裏去，聽聞「正法」，聽聞佛法的道理。這個佛法的道理上，從根本上說明有善惡果報，諸法是緣起的，那麼善有善報、惡有惡報，這個善惡果報是真實不虛的。這個道理他生起了，就動搖了他原來不相信因果的這種想法。所以「因生猶豫，證決定故」，因為他看見「親朋」好「友修福業」，到善知識那裡聽「聞正法」，所以因此他心裡就「猶豫」，就疑惑了以前的思想是有問題！我不相信善有善報、惡有惡報，可能是不大對的呀！這是屬於這個在五心裡面這是尋求，是尋求的意思，率爾、尋求、決定、染淨、等流。這個「猶豫」，就是屬於尋求的這一部分，這一階段的情形。後來經過自己去思惟觀察，後來決定了，喔！還是有善惡果報的，我不應該生這種邪知邪見。他就從他這個聽「聞正法」，看見別的人「修福業」，加上他自己的深入的觀察，他這回他證實了是有善惡果報，所以他就決定了「續善根」，所以「還續善根」。又繼續的栽培善根了，那麼這就是第六意識，是第六意識特別的作用。

癸十四、死生（分二科）　子一、別辨死生（分二科）　丑一、死（分二科）　寅一、徵

云何死？

    「續善根」是第十三科。現在這以下第十四科，說到眾生的死亡，或者是生命的開始。這樣說到「死生」，雖然通於一切眾生，但是還是人的情況，多數指人來說的，說這一科。這個「死生」，這一科裡面分兩科。第一科是「別辨死生」，說明怎麼會死，怎麼會生。這一科又分兩科。第一科先說「死」，也分兩科。第一科是「徵」，就是問。

    「云何死」，說眾生這個「死」是怎麼一回事情呢？問。這個孔夫的弟子，子路問死，孔夫子答覆得很簡單。現在看佛法裡面怎麼回答這個問題。這是第一，是問。第二，是「釋」，是解釋。解釋裡面分兩科。第一科，是「死類」的「差別」，這個死是有各各樣的類別的，這是有不同情形的死亡的差別。這裡又分兩科。第一科是「略」，略說。略說又分成兩科。第一科是「致死」的「因緣」，為什麼會死？死的這個因緣，死的條件，死的原因。這裡又分兩科。第一科是「總標舉」，把這個原因總的說出來。

寅二、釋（分二科）　卯一、死類差別（分二科）　辰一、略（分二科）　巳一、致死因緣（分二科）　午一、總標舉

謂由壽量極故，而便致死。

    你問我：什麼原因會死亡？人都是願意永久的長存，無量壽，但是非死不可啊！究竟是什麼原因呢？「謂由壽量極故」，是因為那個人、那個眾生，他的「壽量」盡了。這個壽命是有時間性，這時間到了，「而便致死」，他就死亡了，就是這麼一個原因，總而言之就是這麼一個原因。

午二、別分別（分二科）　未一、列三種

此復三種：謂壽盡故、福盡故、不避不平等故。

    「此復三種」，「由壽量極故，而便致死」，這是總說大意。這底下就是「別分別」，就是詳細的再說明一下。也分成兩科。第一科是「列」出來「三種」。「此復三種」，這「壽量極故，而便致死」有三種不同。

    「謂壽盡故、福盡故、不避不平等故」，這個三個原因，人會死亡的。第一個原因，就是「壽」量「盡」了，壽量到時候了。第二個原因是「福盡」了，就是賴於生存的這些條件，沒有這生存的條件了，那麼就是「福盡」了。「不避不平等故」呢？就是「壽」也沒有「盡」、「福」也沒有「盡」，還能繼續生存的。但是這個人糊塗啊！他不能夠躲避這些不合道理的事情，這些不合道理的行為，他不能。他去做一些糊塗事，就把自己的色身，這個身體破壞了，所以就死掉了。這是三個原因。

未二、攝二種

當知亦是時、非時死。

    這是第二科，把這個三個原因歸納成兩種。是「當知」，應該知道，三種原因會死，其實也就是兩種，那兩種呢？一個「時」、一個「非時」，「時」死、「非時死」。就是死的時候到了，就死了。「非時」，就是死的時候沒有到，但是他死掉了，這是分成兩種。

巳二、將命終心

或由善心、或不善心、或無記心。

    這底下前面說「致死」的「因緣」。現在這個「致死」的「因緣」這一科說完了。現在說第二科「將命終心」，就是將要死亡還沒死，這個時候的內心的情況是怎麼回事？是怎麼樣，說這件事。這個「將命終心」說這個。

    「或由善心」，說死亡的時候，或者他是「善心」，他的心裡面思惟善法，然後死亡的。或者是思惟這個「不善」法的「心」，就這樣就死掉了。或者是也不是善、也不是惡心，就這樣死掉了。說臨命終的時候，那個眾生的內心的世界，有這三種不同。

辰二、廣（分二科）　巳一、死因緣攝（分二科）　午一、時死

云何壽盡故死？猶如有一隨感壽量滿盡故死，此名時死。

    前面是略說，略說這個死亡的情況，死亡的類別。現在這底下詳細說，就是「廣」說。「廣」說又分成兩科。第一科是「死因緣攝」，就是死的原因，及死的原因所關涉的事情，都包括在這裡面。這個「死因緣攝」這一科裡面又分兩科。第一科是「時死」，就是死的時候到了，就是壽命盡了就死了。是「云何壽盡故死」，因為什麼他的壽命盡了會死亡呢？這需要再加以解釋的。

    「猶如有一隨感壽量滿盡故死，此名時死」：是「猶如」一個人，他隨他的業力所感得的，隨他的業力所得到的「壽量」，那麼「滿盡」了，他生存的時間盡了，他原來的業力所招感的那個壽量滿了，那麼他就死亡了。這個人慈悲心多一點，慈悲心多一點，人的壽命就會長一點；由慈悲心的業力，慈悲心所造的業力，得到的壽命，就應該是長一點，好心腸，好心腸，他就會長一點。

    這個沒有慈悲心，拿別的眾生不當一回事，隨便的殺害，那麼這個壽命就是應該短了一點，壽命就會短。但是這個所得到的這個壽命是前一生的業力，和現在這個生命的壽量，今生的思想行為，對於現在的生命有影響，但是主要是來生，指來生的壽命是這樣子。所以看到有的人，他很惡啊！他的壽命還是很長，能活到九十多歲，活到一百多歲都可能的；但是他前生有這個好的業力，今生再沒有慈悲心，他的壽命可能會延長多少，會延長多少。

    所以這裡說「猶如有一隨感壽量」，隨你前一生所造的業力，這個「感」，就在這裡當得字講好了，隨你前一生的業力所得的壽命，有那麼長的壽命；而你現在生存的也正好滿了那個數量了，這時候才死亡，這就叫做「壽盡故死」，「壽盡故死」。「此名時死」，這就叫做「時死」。這個時間是應該死了，那麼這個人的死亡，就是這一回事。

午二、別分別（分二科）　未一、別辨二種（分二科）　申一、福盡死

云何福盡故死？猶如有一資具闕故死。

    「云何福盡故死」這是現在第二科，說「非時死」分成二科。第一科是「別辨二種」。又分成二科。第一科是「福盡死」。第二科是「不避不平等死」。現在解釋「福盡死」。「云何福盡故死？猶如有一資具闕故死」：猶如一個人，他的生活的「資具」，生活所需的「資具」，這個衣、食、住，衣、食闕少了，沒衣服穿了，沒有飯吃了，那麼這個人就得要死，不死不行，那麼這就叫做「福盡故死」。

申二、不避不平等死（分二科）　酉一、徵

云何不避不平等故死？

    這是第二科解釋這個「不平等」的事，分二科。第一科是「徵」，是問。怎麼叫做「不避不平等故死」呢？底下回答。這個回答裡邊又分成二科。第一科是「舉說」。

酉二、釋（分二科）　戌一、舉說

如世尊說：九因九緣，未盡壽量而死。

    這是舉出來佛說的這個理由，所以死掉了。這個「如世尊說」，就是像佛說的，說是「九因九緣」，有「九」個「因緣」，使令這個人的壽命還沒有盡，他就死掉，就是死了。這個「因緣」通常說，主要的原因是「因」；次要的原因是就是「緣」有這樣解釋。但是「因緣」這二字，都是依賴的意思。都是一個因此而有彼，都是這樣的意思。現在這裡也就是包含了種種的這些原因都在內，用「因緣」二個字來表達這複雜情形。

戌二、辨類

何等為九？謂食無度量、食所不宜、不消復食、生而不吐、熟而持之、不近醫藥、不知於己若損若抑益、非時、非量行非梵行。

    「何等為九？」前邊這是舉出來佛說的「九緣」；然後就是辨別這九個類別。「何等九」，那九個呢？「何等為九？謂食無度量」，這是一個原因。吃了這個飲食，吃東西，是你要有一個「度量」，有個限度，有一定的量數，你不能過量。如果你過量吃，對於身體不好，所以這是「食無度量」這一個原因，因壽命沒有到就會死掉。

    「謂食所不宜」，你吃的東西對你不合適，吃些東西有營養，使令你的生命能夠旺盛的生存下去。吃的都是毒，那就當然人就會死亡，「食所不宜」那麼這是一個原因，「食所不宜」。這個在經論上說這個食呢？有段食、觸食、思食、識食，這四個食。「食所不宜」人就會死亡，但是佛法裡面說食有這四種不同。

    第一個是段食：段食，就是我們日常生活的這種飲食。一段一段的，那麼吃下去他有營養，沒有毒，那麼他就會生存下去，這是這就叫做段食。

    第二個是觸食：觸食，這個觸這個字，前面應該加個悅意，悅意觸食。就是我們的眼、耳、鼻、舌、身、意六根，接觸到可意的境界，心裡面感覺到快樂，這也是一種飲食，也是一種飲食。就是常常的接觸一種不可意的事情，心裡面感覺到苦惱，感覺到悲痛，這也對自已的壽命有影響的。所以人與人之間說話，說的合乎道理，儘量的溫和一點，也有好處；如果是常常說話像刀似的，使令人家心痛，對那個人壽命有影響。除非那個人有修養不介意，他不在意這件事，那可以；但大多數人的不是的，多數不如意的事情，心裏難過，那麼就會壽命薄，所以說話溫和一點比較好。不然的話，也有殺人的意味在裡邊，這個說話，所以這個觸食這裡面也很有東西。

    第三個是思食：思食是什麼呢？在這裡就是希望的意思，有希望。譬如說是我做生意我還沒賺錢，但是感覺到有希望，這個有希望這個心裡作用，對他的生命的延長很有幫助，有希望。現在這生活很苦，但是他感覺會轉變，將來生活會快樂，他這一念心，對於他本身生命有幫助，生命的延續下去有幫助。如果說是我的段食也很好，什麼境界都很如意，但是沒有希望，前途沒有希望了，這個人的生存有問題，就是不容易生存下去，不容易生存下去。所以這個思食也是很重要，也是很重要的。

    第四個是識食：這個識食，就是阿賴耶識，阿賴耶識在生命體裡邊也是很重要。它能執持這個生理的組織，使令它成為一個活潑生命；若是沒有阿賴耶識同它在一起，那就是死屍了，就死掉了。說這個人悶絕了，但是阿賴耶識還在，它說還是一個生命；若是阿賴耶識不在，就沒有辨法甦醒過來了，就是死亡。所以阿賴耶識識食，也是很重要的。現在這裡邊「食所不宜」，也是包括了很多的事情，包括很多事情。

    「不消復食」，這又是一個原因。「不消復食」，就是吃下的東西沒有消化，你還要繼續吃，繼續吃就糟糕，繼續吃就是糟糕了，這個那也是對身體不好。「生而不吐」，就是吃下去的東西不消化，而對於身體會有種種的嚴重的問題，應該想辦法把它吐出來，吐棄，吐出來。但是「不吐」，這句話可以包括很多意思，這個身體裡面新陳代謝，應該把排出去，這些廢物應該排出去；但是不能排，不能排，不能把它排泄出去，還在身體裡邊瘀積，就生了毒了，那這也是不行。這也是對生命也是危險，「生而不吐」。

    「熟而持之」：這個「熟而持之」這句話怎麼講呢？就是前邊說是「食無度量」，你吃的太少，也可能也是不對勁。「食所不宜」也不行，「不消復食、生而不吐」這些事情，凡是在身體裡邊，瘀積在裡邊，生了變化了，就是「熟」。變化出來這些都變成毒了，這個時候也還是不能夠把它吃。這個「生而不吐」，這個「生」和「熟」：「生」，是瘀積在裡邊的開始的時候。這個「熟」，是時間多了起了變化，變成了毒了，而還是不能排泄的話，也是不行，也是危險，這個生命有危險。

    「不近醫藥」，他不相信醫生的治療，他不去親近醫生，那你不能自己本身又沒有能力把它排泄出來，又不去親近醫生，當然這是糟糕，就是要死了。「不知於己若損若益」，這是又一個原因。這種東西，這種食品，對於自己是有利益的，這樣的食品對於自己是有損害的，而這個人不知道，不知道。不知道這個事，就隨便吃，隨便吃東西，這也是一個危險。

    「非時、非量、行非梵行」：「非梵行」，「梵」，是印度話，中國話就是清淨的淨。就是非清淨行，非淨行，非清淨行，就是男女這個欲。「非時」，不是行這種非梵行時間。而不知道量，不應該過量，那也是對壽命也是不行的，此名「非時」。這個後邊的文，本論後邊的文有提到，別的經典上也有提到，也說到出一個數來，是人這個男女的欲啊！不可以超過五、六次，這一生之中不可以超過五次、六次這個樣，是這樣子，說這個事情。

未二、總結得名

此名非時死。

    前面這九種原因，就是「非時」而「死」。壽命還沒有盡，福也沒有盡，壽也沒有盡，因為你做了這九種事，你就會就死掉了。或者九種中，九種之中的一種，就死掉了，你就會死掉了。

巳二、命終心攝（分三科）　午一、略顯三心（分二科）　未一、善不善心死（分三科）　申一、約善惡法辨（分二科）　酉一、善心死（分二科）　戌一、徵

云何善心死？

    「云何善心死？」前面是「死」的「因緣」，「死」的「因緣攝」，屬於死的因緣這一部份的。現在第二科，是「命終心攝」，就是臨命終的時候心理的情況，和與此有關聯的事情都包括在內，是「命終心攝」分三科。第一科是「略顯三心」，就是不是廣說，簡要的說出來臨終的時候，有三種心境，三種心情。又分二科。第一科約「善不善心死」。又分成三科。第一科「約善惡法辨」，這善心和惡心，是因為你思惟善就是善心，思惟惡法，就是惡心，是這麼意思。是約善法、約惡法，來說「善不善心」。又分成二科。第一科是「善心死」。這個「善心死」又分成二科。第一科是「徵」。「云何善心死」，說是這一個眾生，他臨命終的時候，怎麼叫做「善心」而「死」呢？這是問。

戌二、釋（三科）　亥一、舉因緣

猶如有一將命終時，自憶先時所習善法，或復由他令彼憶念。

    這是第二科是解「釋」分三科。第一科是「舉因緣」。「猶如」：「猶如」，舉一個例子，說有一個人，有一個眾生，他「將」要「命終」的時候，還沒有命終，「將」要「命終」，接近命終的時候。「自憶先時所習善法」，他自己就有這種能力，他能夠回想他以前他所創造的，自己所做的一切的「善法」。或者是在社會上做一些什麼利益眾生的事情，在佛法裏邊我打過禪七、打過佛七；我是舉辦過什麼樣的法會，幫助什麼樣的人修行，或者種種功德；或者我打過般舟七，或是我把《法華經》背下來了，或者是自己有什麼什麼樣殊勝的功德，「自憶先時所習善法」。

    「或復由他令彼憶念」，或者他自己不能憶念，是由別的人，別的善知識，能夠令他提醒他，要他憶念他自己的功德的善法。所以這個自己從這些，從這一段文來看，自己做點什麼功德，自己應該有個紀錄，把它一條一條儘量的寫清楚一點，不要太簡略，寫的清楚一點，紀錄保存在那裏；到臨命終的時候，病重的時候，你這個紀錄給你的好朋友給你唸，唸給你聽，一樣一樣唸給你聽，這件事不是小事情，這件事是很重要的事情。「或復由他令彼憶念。」

亥二、明隨轉

由此因緣，爾時信等善法，現行於心，乃至麤想現行。

    「由此因緣，爾時信等善法，現行於心」，這個是第二科「明隨轉」。前邊是舉出來這個善法的因緣，就是你做過什麼樣的善法。這底下說「明隨轉」是什麼意思呢？就是你的內心，受到憶念善法的關係，你的心就變成善了。心本是無記的，你與善法在一起，你的心就是善。所以心受到善法的影響，心就變成善了，變成一個好的境界，究竟什麼是善呢？「由此因緣」，由於你自己憶念所習善法，或者你的好朋友令你憶念善法，「由此因緣」。

    「爾時信等善法」，這個時候你內心裏面，就有「信等善」根出現了。信、慚愧，這些信、進、念、定慧，這個信、慚、愧、捨、精進，這些「善法」。這些「善法」，在你心裡面就出現了，你心裡面出現了的時候，就在心裏面活動，心裏面思惟我那個時候怎麼樣精進的用功，我怎麼樣靜坐、修禪定，我怎麼樣慢慢學習佛法，這一切的這些好事，你心面在思惟，在思想。

    「乃至麤想現行」，這個時候的情況，在時間上有不同的情況。就是「麤想現行」，這個「麤」，就是很明了的，很明顯地，在你心裏邊活動。這些戒、定、慧的事情，你在佛法裏邊做種種功德，就是一樣一樣，明明了了的在心裏面顯現出來，這叫做「麤想現行」。從一開始憶念，一直是很分明的思惟這些善法，叫做「乃至麤想現行」。在時間上有一段時間的叫做「乃至」。

亥三、辨捨位（分三科）　天一、標

若細想行時，善心即捨，唯住無記心。

    這是第三段「辨捨位」。因為這時候身體逐漸逐漸要死了，心裏面，心裏的活動也逐漸的起變化。「辨捨位」，就是把這個善捨，不能有善的現行了，這裡要棄捨。這裏分三科。第一科，是「標」。

    「若細想行時」，前面是「麤想」，就是所想的事情很明了的。若是到了「細想現行」，內心的思惟的力量薄弱了，就是微細了。微細的時候，這個時候是什情形呢？「善心即捨」，想這個善的這種情形，就是棄「捨」了，沒有能力去思惟了。

    「唯住無記心」，這個時候內心裏面是個「無記」，也不是善、也不是惡，就轉變這樣的心情了。這個時候為什麼會轉變成這樣，就是心裏邊沒有力量去思惟過去所造的善法，沒這個力量了，就變成「無記」了。

天二、徵

所以者何？

天三、釋

彼於爾時，於曾習善，亦不能憶，他亦不能令彼憶。

    這底下呢？是第三科。解「釋」這個原因。為什麼變成「無記」了呢？「善心即捨」呢？解「釋」這個原因。「彼於爾時」，那個人，那個人善人在那個時候。「於曾習善」，於他過去曾經創造過的善法，彼「不能憶」了，沒這個能力了，也不能夠回想了。「他亦不能令彼憶念」，別的人也「不能令彼憶念」也不行了。就是給你唸，你也聽不到了，耳朵、耳識、可能也不在了，眼識也可能不在了，但是這個心力軟弱，沒這個力量能憶念了。

酉二、不善心死（二科）　戌一、徵

云何不善心死？

    前面是說這個「善心」死亡的情況。現在這底下說到「不善心死」。「不善心死」分兩科，第一科是「徵」。就是「云何」叫做「不善心死」呢？

戌二、釋（三科）　亥一、舉因緣

猶如有一命將欲終，自憶先時串習惡法，或復由他令彼憶念。

    「猶如有一命將欲終」，這是底下解「釋」。解「釋」分三科。第一科是「舉因緣」。說「猶如有一」個眾生，他「命將欲終」的時候，「自憶先時串習惡法」。這個「串習」，就是做惡事不止做一次，連續的做了很次惡事。「或復由他令彼憶念」，前面說「自憶先時串習惡法」，這是因為心力強，或者所造的惡事印象非常的深刻，他很容易的就想起來。說或者是不能，「或復由他」，由別的人令彼憶念，別的人有惡知識，提醒他，怎麼怎麼的。是多數是邪知邪見的人，憶惡事，做了很多惡事，以此為榮，以此為光榮，所以到那時候還講一講，提出來說一遍。說你以前做過什麼什麼光榮的事情，殺死了什麼多少人，害死了誰誰，說這些事情，叫他心裏面快樂。「或復由他令彼憶念」這種情形，當然這社會上的確也有這種事情的。

亥二、明隨轉

彼於爾時，貪瞋等俱諸不善法，現行於心。

    這是第二科「明隨轉」，明他的內心，隨他所造的惡事，他的心就轉變成惡了；就不是清淨心，不是善心了。「彼於爾時」，這個時候這個「貪」心、這個「瞋」心、高慢心，各式各樣的煩惱，「俱不善法」。「貪瞋等俱諸不善法，現行於心」總而言之，都是惡事，都是惡事，都是染污的事，這些於人無益，於有傷害的事。「現行於心」，顯現在他的心裏面活動，在他的心裏面活動。

亥三、辨捨等

乃至麤細等想現行，如前善說。

    這是第三科「辨捨位」，就是他自己思惟以前做這個種種的惡事，心裏明明了了的思惟，那叫做「麤想現行」。過了一個時候，就是「細想」了，「細想現行」的時候，就變成無記心了，就是沒有能力，不能夠回想了。這樣的情形，「如前善說」，像前面善心死亡的那個情況，一樣的也有麤細的分別。

申二、約苦樂受辨（二科）　酉一、善心死

又善心死時，安樂而死。將欲終時，無極苦受逼迫於身。

    「又善心死時，安樂而死」：前邊是「約善惡法辨」，由善法、惡法來說明死亡的時候是善心、不善心等事。這是第二段「約苦樂受」，說這個臨命終是苦惱的，或者是安樂的，這樣也是不同的，分兩段。第一段，說「善心死」。「又善心死」的時候，「安樂而死」，這個「善心死」亡的時候，他思惟他在生存的時候做了種種好事，我辦過醫院，我做過怎麼樣怎樣利益人的事情，這就是「善心死」。這個時候是「安樂而死」，心情快樂，為善最樂，到那時候心情快樂而死。

    「將欲終時，無極苦受逼迫於身」：將要命終的時候，還沒命終。「無極」，不是有很大的「苦受」，「逼迫」他的身體的，沒有那麼多苦受；也是有苦受，但是不是很強，這是說「善心死」。

酉二、不善心死

惡心死時，苦惱而死。將命終時，極重苦受逼迫於身。

    第二段「惡心死時」。「苦惱而死」，這個死的時候很「苦惱」，並不是快樂。「將命終」的時候，「極重的苦受逼迫於身」。這個做了很多壞事的人，臨命終的時候，多數是殺了很多的眾生，這個眾生來了要命，有這些事情。害死了很多的人，那麼那個被害的人，到了這個時候就現出了影像，這些影像向他報復，現出這些事情來，所以他心裡很苦惱。所以叫做「極重苦受，逼迫於身」。這是一樣。

申三、約受果前相辨（二科）　酉一、善心死

又善心死者，見不亂色相；

    這底下是第三段，「約受果前相辨」。第一段「約善不善法辨」。第二段「約苦樂受辨」。現在第三段「約受果前相辨」，就是約他領受果報之前，還沒有受果報，可是接近要受果報的時候。這個時候有一種形相現出來，來辨別「善心死、惡心死」的不同。分二科。第一科是「善心死」。

    「又善心死者」，這個做善的人，他死亡的時候。「見不亂色相」，見到「不」是很「亂」的「色相」，也就是可憶的色相，可憶的形相現出來，這後邊有解釋。

酉二、不善心死

不善心死者，見亂色相。

    第二段若是作惡事的人啊！他這個臨命終的時候，「見亂色相」，雜亂的一種形相，或者人同他要命，或者現出種種恐怖的形相。

未二、無記心死（分二科）　申一、徵

云何無記心死？

    前面是「善不善心死」。現在說這個「無記心死」。這個「無記心死」怎麼講呢？

申二、釋

謂行善、不善者，或不行者，將命終時，自不能憶，無他令憶。爾時非善心非不善心死；既非安樂死，亦非苦惱死。

    「謂行善、不善者」，講這個就是他也是做善事，也做不善事。「或不行者」，或者也不行善，也不行惡這種人。「將命終」的「時」候，「自不能憶，無他令憶」，自己也不能想，我在生存時候做過甚麼好事？做過甚麼惡事？「自」己「不能憶念」。「無他令憶」，也沒有別的人能叫他去憶念。

    「爾時非善心非不善心死」，這個「無記心死」是這樣意思。就是他不能憶念，他在生存的時候是做善、做惡，善、惡都不能憶念，那叫「無記心死」。就是他不能憶念他在生存的時候，是做善、做惡，善和惡都不能憶，那叫做「無記心死」是這樣意思。前面說那個「善心、不善心死」，也都有無記，那是通過了麤想、細想現行；和這個說無記不同。這是他不能夠憶念生存的時候，善、不善的事情；或者是因為根本也沒有做善，也沒有做惡，所以不能憶念；或者是做了善，也做了惡而不能憶念，那這樣死亡的人，就叫做非「善心」、非「不善心死」。

    「既非安樂死，亦非苦惱死」，前面是說「約善惡法辨」，也不是善法，也不是惡法。這底下「既非安樂死，亦苦惱死」，「約苦樂受」來說的。那麼他死亡是中容性的，也不感覺特別的苦惱，可也不是什麼安樂，這樣死亡的。

午二、廣善不善（分二科）　未一、憶念差別（分二科）　申一、隨強憶念

又行善不善補特伽羅，將命終時，或自然憶先所習善及與不善，或他令憶。彼於爾時，於多曾習力最彊者，其心偏記，餘悉皆忘。

    這是第二科，是「廣善不善」。前面那個「善不善說」，現在再廣博的再多說一點，多解釋一點，「廣善不善」。前面是「略簡三心」，簡略的說「善心、不善心、非善心、非不善心」，這一科解釋完了。現在第二科「廣善不善」分兩科。第一科是「憶念」的「差別」。第二科是「見相」的「差別」。這個「憶念」的「差別」分兩科。第一科是「隨強憶念」，第二科「隨初憶念」。

    「又善不善補特伽羅」：這個「補特伽羅」，就是眾生，翻作數取趣。這是「隨強憶念」。這個善，或者是不善的眾生，「將命終」的「時」候。「或自然憶先所習善及與不善」，就是他自己很容易的就能想起來，他以前做的善事，或者做的惡事。「或他令憶」，或者是別的人令憶念。

    「彼於爾時於多曾習力最彊者，其心偏記，餘悉皆忘」：這個前面是說自己憶念，或者別人幫助他憶念。這底下說，單說這個「強」的這一方面。「彼於爾時」，那一個眾生在那個時候。「於多曾習力最強者」，就是他，這一樣事做的最多，所以這個業力，這個力量也是最強大的。「其心偏記」，他的內心遍能夠把它記憶出來，在心裡面現出來。「餘悉皆忘」，其它的不是力量最大的，就都忘記了，不憶念了；就是憶念這個最強的，「餘悉皆忘」。這是「隨強憶念」。

申二、隨初憶念

若俱平等曾串習者，彼於爾時，隨初自憶，或他令憶，唯此不捨，不起餘心。

    「若俱平等」，若是這個人他所做的善事，或者惡事，沒有什麼強弱的不同，是「平等」的，一樣做善、做惡，或者各式各樣的善，或者各式各樣的惡，這個力量都差不多，這樣子。那麼「曾串習者」，不斷的去做這種事，「曾串習者」。「彼於爾時，隨初自憶」：這個那個人，這樣的情形，臨命終的時候，會出現什麼情形呢？「彼於爾時，隨初自憶」，隨他自已，初開始所想起來的那件事。一開始先想起這件事，是他自己想起來的。

    「或他令憶」，或者是別的人幫助他想來的，那麼他就想。「唯此不捨」，他唯獨這一樣事，他「不捨」掉，心裡面老是想念這個事。「不起餘心」，其它的做的善事，或者惡事，它都不起，不生起了。這可見那個《成佛之道》那個隨強、或復隨憶念，隨強、隨習、隨憶念，正好是這裡的意思。一個強、一個習、一個憶念，分成這三段。

未二、見相差別（二科）　申一、隨強憶念

彼於爾時，由二種因增上力故，而便命終。謂樂著戲論因增上力，及淨不淨業因增上力。

    這底下說就是「見相」的「差別」。前面是說「憶念」的「差別」，或者自己憶念，就是特別強力的業力，或者善、或者是惡。或者隨初憶念，隨你初開始憶念的那一個，就是那一個了，或者憶善、或者是惡，這是說「憶念」的「差別」。現在說「見相」的「差別」，看見什麼事情了呢？底下是分成兩科。第一科「標由二因」，有兩個原因。

    「彼於爾時，由二種因增上力故，而便命終」：這個「彼」那個眾生在那個時候。「由二種」原「因」的力量，這個力量是很強大的力量，所以叫「增上」。「增上」，是強大的意思，由兩種強大的力量的原因。「而便命終」，這個眾生就死掉了，他就死了。

    「謂樂著戲論因增上力，及淨不淨業因增上力」：那「兩種因增上力」呢？第一個，就是「樂著戲論因增上力」。這個「樂著戲論」，我們曾經講過，講過了。就是執著這種「戲論」，一切法都是假的，都是空無所有的，我們認為是真實的，所以在這裡虛妄分別。這個虛妄分別，和那個諸法實相是不相應的，是與所分別的法的實相是相違反的，所以這個「戲論」是沒有意義，所以叫做「戲論」。也就是我們一般說是名言種子，名言種子做種種的假名，因種種的名字，而有種種的分別；因種種的分別，而有種種的煩惱，這些都是「樂著戲論因增上力」。而這樣這個「樂戲論因」非常的廣，所有的淨不淨業因都在內，包括了所有的惑業苦，一切的事情都在內。

    「及淨不淨業因增力」，在名言種子裡面特別的把這「淨不淨業」提出來，單獨的算一種，這是什麼呢？有的只是內心裡虛妄分別；但是有的事情，你是經過了不斷的重覆的創造，所以這個力量你就強大了一點，和其他的又有不同了。「淨不淨業」，就是這個善業和惡，或者是佛教徒，佛教徒做善事，做一般社會上的善事，又能夠創造佛法裡面特別的有功德的事情，不同於社會一般的善事的。就是佛法裡面的戒、定、慧，你能創造這樣的功德，當然就是「淨業」。可是沒有成功以前，那麼都還在生死裡流轉，它也發生作用，所以「淨不淨業因增上力」這是兩種力量。前面「樂著戲論因的增上力，及淨不淨業因」的「增上力」這兩種力量，這兩種力量也就是影響你臨命終的時候的心境，影響你將來去得果報，都受這兩種業力的影響的。


Tape 18

瑜伽師地論 > 卷第一 > Tape 18

申二、辨所見相（分二科）　酉一、辨不善善（分二科）　戌一、不善（分二科）　亥一、標相

受盡先業所引果已；若行不善業者，當於爾時，受先所作諸不善業，所得不愛果之前相；猶如夢中，見無量種變怪色相。

    前面一大科裏面「命終心攝」，在這一科裏面分三科。第一科「略顯三心」，就是善心、惡心、無記心，這一大科講完了。現在是第二大科「廣善不善」。第三科是顯我愛的別，「顯我愛」的「差別」。第二科「廣善不善」裏面分二科。第一科是「憶念」的「差別」，臨命終的時候憶念有強、有弱的不同。第二科是「見相」的「差別」，臨命終的時候會現出來各式各樣的情況，是不一樣的。這個這一科裏面，第一科是「標由二因」，因為什麼臨命終的時候會現出來種種的相呢？就是有二種原因。就是「彼於爾時，由二種因增上力故，而便命終」。那二種因呢？「謂樂著戲論因增上力、及淨不淨業因增上力」。由這個原因會現出來種種相，而後就死掉了，這個二因昨天講過。現在是第二科「辨所見相」，所看見的事情。這裡又分二科。第一科是「辨不善善」，這又分二科。第一科是先辨這個「不善」的事情，又分二科。第一科先「標相」，標出來所見的相貌。

    「受盡先業所引果已」，說這個眾生啊！他生存的時候，他享「受盡」了以前的業力，所引得的果報，以前的業力所得的果報，現在是盡了。這個受果報，以前的業力得到的果報，我們現在在享受它，也就是感覺的意思。在時間上剎那剎那的過去，到這個時候盡了，結束了，就是死亡了，臨近死亡的時候。「若行不善業者」，他在生存的時候，他造了很多的惡業的話。「當於爾時，受先所作諸不善業，所得不愛果之前相」：「當於爾時」，當這個眾生，在臨命終的時候，接近死亡的時候，還沒有死這個時候，這個時候就有一種現象，是什麼呢？

    「受先所作諸不善業」：這個「先」，就是他臨命終之前，或者是幾十年，或者是幾百年，他造的這些不善的惡業。不善的惡業，主要就是十不善業，十惡業。身的殺、盜、淫，口中的四種過失，妄語、綺語、惡口、兩舌，那麼意業的貪、瞋、癡，主要的就是這十種不善業。在生存的時候造的這個不善業，由這個不善業所得的不愛果，不可愛的果報。這個惡業，當然是得惡果報，這個果報還沒來的時候，要來之前的時候先有一個前兆，有一個現相，也就是「前相」，在果報之前出現一種情況、你先要去接觸它。這個「受先」，就先接觸那個惡業的果報的「前相」，先同它接觸，這是也有這種事情。這果報還沒正式來，但是先有一個相貌給你，給你看看，這個意思。

    「猶如夢中，見無量種變怪色相」，這個不可愛果的前相，究竟是什麼呢？這底下，譬如「猶如夢」，就是像人做夢似的。在夢裏邊看見很多種、很多種「變怪」的「色相」，變化出來各式各樣的，不如意的境界，昨天也簡單的說過，下面還有說。看見這些形相，總是不如意的境界。

亥二、教證（分二科）　天一、引教

依此相故，薄伽梵說：若有先作惡不善業及增長已；彼於爾時，如日後分、或山、山峰影等，懸覆、遍覆、極覆。

    這個前面只是簡單說，先要接受、先要看到，果報的前相，這件事這是這麼說。這底下「教證」，就是引佛說的教，來證明有這件事，那又分二科。第一科是「引教」。

    「依此相故，薄伽梵說」，根據人在死亡的時候，作惡業的人會有這個前相，「依」據「此相」的緣故。「薄伽梵」，就是指佛陀說，舊的翻譯翻作「世尊」。這個是我們講《攝大乘論》的時候曾經提過。「若有先作惡不善業及增長已」，佛是這樣說，若有眾生他在死亡之前這一生，或者更前的一生，他造作了很多的罪過的事情。「及增長已」：這個「增長已」，是怎麼講呢？這個「增長已」，是分幾個意思，可以分二個意思說：一個意思是說，你造了以後，你又繼續的造、繼續的造惡業，繼續的造惡業，就使令你以前第一次造的惡業，所熏成的種子，這個業種子增長了；你繼續造，原來那個業力的種子就強大起來，所以叫做「增長」。這個這些「增長」，表示什麼意思呢？表示它的力量夠了，可以去得果報了，若是你是造業了，造業這個力量不夠，不能得果報，那就不能說是「增長」，這是一個意思。

    其次就是這個若是佛教徒呢？他有慚愧心他會懺悔，這一懺悔，就把那個業的力量減少了、減弱了，減弱了就不一定得果報，也可能得、也可能不得。那不能算是「增長」，不能算是「增長」的，這是一個意思。其次，就是要是這個人沒有懺悔，沒有懺悔那個力量就是大了，那麼就是所謂的「增長」了。

    若是臨命終的時候，這個我愛的煩惱的滋潤，我愛煩惱這後文有說到這件事。使令這個業力容易去得果報，是個愛。這個愛煩惱，因為這個先憶，我們沒有修行的人，這個凡夫，遇見什麼境界，心裡面就虛妄分別。如意的境界就染著，不如意的境界就憤怒，就是這個煩惱能幫助你的罪業去得果報的，這叫做「潤」，滋潤的潤。這個愛煩惱，就是滋潤你原來的罪業，去得果報去，就是幫助它的意思。所以若是聖人沒有煩惱了，阿羅漢斷除一切這些愛煩惱，他雖然還有一種有漏業，但是不能得果報，這個地方有差別。現在這是說「若有先作惡不善業及增長已」，那他這個力量罪業也是很大，力量很大。所以就在他臨命終的時候就出現了事情。

    「如彼爾時，如日後分」，這個佛就是這麼說，說那個眾生啊！在那個時候，就是臨命終的時候。他感覺的事情「如日後分」，就像太陽已經過了中午，就是太陽要落了，那個落了的時候。它就會陽光照著大山、這個山就現出了影像來，現出一個黑影、一個陰影。或是現「山」的影像，或者「山、山峰」的「影」像。那個「山峰」的「影」像，這個太陽一照，這個「山峰」的「影」像，在平地上現出一個影像來。現這影像裡邊，也有三種差別。

    「懸覆、遍覆、極覆」：這個 「懸」，就是遠的意思。「懸」遠，從遠遠地，這個山的影就過來了，山的影就過來。這個是初開始的一種情形，就是不全。這時候這個臨死的人感覺這個世界上不是光明，就是暗了，這個光，這個光明的度數暗下來了。這個「遍覆」，就是普遍的被陰影遮覆住了。那麼就是太陽可能還沒有完全落下去，也差不多了，但是你在這個大山的對面，就是完全看不到光明，就是完全是陰影，但是還不是十分黑。「極覆」，這個時候完全是黑暗了，完全是黑暗的了，這是說這個臨死的這個人，若是惡業發生作用去得果報的時候，就又顯現出這種形相來，就是黑暗了。

天二、釋義

當知如是補特伽羅，從明趣闇。

    這是第二段解釋前面這一段的意思。「如是補特伽羅」，說這個眾生，這個有情，他是從光明的境界，趣向黑暗的地方去，到三惡道去了，去受苦去了，就表示這個意思。這個佛是這麼樣的說這件事。

戌二、善（分二科）　亥一、例相違

若先受盡不善業果而修善者，與上相違。當知如是補特伽羅，從闇趣明。

    「若先受盡不善業果而修善者」，前面是說這個「不善業」現出來的事情，現出來的相貌。這底下是說這個「善業」，這個眾生不是做惡的。「若先受盡不善業果而修善者」，若是這個眾生，他不是在人間、天上，他在三惡道裡面「受盡」了「不善業」的「果」報，不善的果報結束了，結束了，也就是死亡的時候。「而修善者」，但是他以前有善業。這個在不善業果報之前，他造過善法，他創造過很多功德，這個功德現在要發生作用了的時候，臨死的時候現出來的相貌。「與上相違」，和前面那個「不善業」不同，是「相違」反的，不一樣的，那就是看不見陰影。

    「當知如是補特伽羅，從闇趣明」，是這個眾生他就從黑暗的三惡道裡面，向人天的世界去了，向光明的地方去了，這是表示這個意思。

亥二、顯差別

此中差別者，將命終時，猶如夢中，見無量種非變怪色可意相生。

    說是這個眾生，他這個做善業，善業果報成熟了，和前面的惡業不同的地方是什麼呢？就是「將」要「命終」的「時」候，「猶如」做「夢」似的，在夢裡面看見很多種「非變怪」的「色」。「非變怪色」是什麼「色」呢？是「可意相生」，就是令你滿意、令你歡喜的地方，看見一個大花園，那裡有很多的樹，有很多的花，有很多可愛的境界，有很多的樓閣，有很多美妙的音聲，是些可愛的境界，那和前面完全不同了。這是說這個善。說不善、說善，臨命終的時候，現出來相貌的差別。

酉二、廣不善品（分二科）　戌一、上品攝

若作上品不善業者，彼由見斯變怪相故，流汗毛豎，手足紛亂，遂失便穢，捫摸虛空，翻睛咀沫；彼於爾時，有如是等變怪相生。

    「若作上品不善業者，彼由見斯變怪相故，流汗毛豎」，前面說這個不善、說善，臨命終時的情況。這個不善和善說完了。這底下特別的說這個「不善」的境界，「廣不善品」。就是詳細的說一說，做惡業的臨命終時候的情況，這個分成兩科。第一科是「上品攝」，做這個罪業做的非常的嚴重的，是「上品」一類的。

    「若作上品不善業者」，若是這個眾生，他創造了「上品」的「不善業」，最嚴重的惡事。最嚴重的惡事，就是做這惡業傷害了很多的人，這也是嚴重。或者是對父母、師長有嚴重的過失、罪過，那也是「上品」。「彼由見斯變怪相故」，他死了的時候，就是臨命終要死的時候，他看見這樣的「變怪」的「相」貌「故」，就是不如意，和恐怖的境界出現了。「流汗毛堅」，這個眾生「流汗」，就流出來很多的汗，這個全身的寒毛都豎起來，這是恐怖的相貌。「手足紛亂」，說這個臨命終還沒有死，就要死的眾生，這個「手」和「足」，就忽然間這樣子，忽然間那樣子掉動。這上說臨命終這樣子的時候，這是一種要受惡報的相貌。

    「遂失便穢」，這個眾生這個「便穢」，說這個「便穢」。「捫摸虛空」，這個手在「虛空」裡摸，摸來摸去的。「翻睛咀沫」，這個眼睛向上翻，或者嘴裡面嚼，有口水，或者是什麼的這樣子。彼於爾時，有如是等變怪相生」，「彼」那個臨命終的有情，在臨終的時候，有這些「變怪」的「相」貌出現。

戌二、中品攝

若造中品不善業者，彼於爾時變怪之相，或有、或無，設有不具。

    前面是說造「上品」的惡法的人；這個若造「中品」的呢？那麼「不善業」的，譬喻那個時候的「變怪之相」，「或」者「有」、或者沒有。就是有，也不具足，就是不是那麼多，這情形就不同了。

午三、顯我愛差別（分三科）　未一、諸眾生（分二科）　申一、舉愛因

又諸眾生將命終時，乃至未到惛昧想位，長時所習我愛現行。

    這是第三科「顯我愛差別」，「顯」這個「我」的「差別」。這個「命終心攝」這一科裡分三科。第一科「略顯三心」。第二科「廣善不善」。第三科「顯我愛」的「差別」，分三科。第一科是「諸眾生」。第二科就是說聖人。說眾生的情形呢？先第一科「舉愛因」。

    「又諸眾生」，又是很多的這些凡夫的有情，將要命終的時候。「乃至未到惛昧想位」，前面解釋過，就是臨命終的時候啊！他能夠憶念他生平的時候造的善業、或者造的惡業，這個時候是麤想現行的時候，就是明明了了的，憶念他已前的經過，這樣子想。這樣子明明了了的，在思想以前的事情，剎那剎那的過去，「乃至未到惛昧想位」，可是還沒有到「惛昧」的時候。「惛昧想」，就是想不明了了，到那階段，還沒到那個階段，沒到那個階段，還是明了的，還是明了的時候。

    「長時所習我愛現行」，就是他憶念平生所造的善業、或者惡業，憶念過去以後，忽然間內心裡面有變化。什麼呢？「長時所習我愛現行」，久遠以來，無始劫以來，「長時」期習慣了的這個「我愛」，這時候「現行」了，在心裡面顯現出來。這個「行」這個字，也可以指心來說「心行」，就是這個我愛的這種分別心，顯現出來了，顯現在心裡面。這個「我愛」，就是愛著這個我，愛著這個我，這是我們凡夫很嚴重的一種煩惱，這個「我愛」。

申二、明中有

由此力故，謂我當無，便愛自身；由此建立中有生報。

    「由此力故，謂我當無」，因為有我愛的煩惱，由於我愛煩惱的力量。「謂我當無」，自己心裏想，唉呀！我要死了，我要沒有了。那麼它這個意思呢？就是執這個色、受、想、行、識的身體是我。現在這個身體要壞了、要死了，這我要沒有了，就是這種分別心。「便愛自身」，因為我沒有了，這心情一生起來了，對這個生命體的愛著心更強了一點，更加強了一些，「便愛自身」。這樣子愛著自已的這個身體，結果會怎麼樣呢？

    「由此建立中有生報」，就由於你有這樣的我愛，這個煩惱的關係，你就會「建立」，就是創造出來「中有」。這個「中有」我們平常說，就是中陰身。這個中陰身就是因為這樣就出來了。前一剎那，這一個剎那間，這個色、受、想、行、識死了，這「中有」就出來了，中陰身就出來了。這個中陰身也因為這個「由此力故，謂我當無，便愛自身；由此建立中有生報」。所以若是考試的時候問你：「中有是怎麼建立的」？那麼這個地方，正好是這個意思。臨命終時，這個我愛現行，所以就有了中陰身，是這麼回事。

    「生報」，這個「生報」，就是中陰身結束了以後，所得的果報，叫做「生報」。譬如說他應該做人，人一剎那間投胎了，那麼就得到人身了，那個人身，就叫做「生報」。這個「生」，果報由業力發生出來的，所以叫做「生」。這個「生報」，為什麼叫做「報」呢？就是酬謝的意思。「報」，是酬謝的意思。酬謝什麼呢？你在生的時候，你做了很多的善事，或者做了很多的惡事，不能白做的，應該酬勞你，給你一個果報；酬勞你以前辛辛苦苦做的事情，或者給你一個安樂的果報，給你一個苦惱的果報來酬謝你，所以叫「報」。「報」這個字，原來是這樣的意思，酬謝的意思。

    而這個「報」，當然是由業力創造的，可是要假藉這個我愛，假藉我愛的幫助，才能出現的。所以「由此建立中有」、「由此建立生報」這麼回事。「由此」這個「此」，就是我愛，由此我愛的力量建立「中有」；由此我愛的力量，建立「生報」。這個「潤生」的煩惱，滋潤的潤，生長的生。有發業的煩惱、有潤生的煩惱，現在這裡說，正好就是潤生的煩惱。發業的煩惱是在生平的時候，你或者做善業、或者是做惡業；那個做善業、做惡業的時候那個的發動者，那是發業的煩惱。現在這是潤生的煩惱，幫助那個業力去得果報，叫潤生。

未二、預流等（分二科）　申一、標差別

若預流果及一來果，爾時我愛亦復現行。然此預流及一來果，於此我愛，由智慧力數數推求，制而不著。

    前面說是「諸眾生」，這一切普通的人，沒有修行的人。這以下是說聖人，你沒得阿羅漢果，你不能入無餘涅槃，你還是要在這個，當然不到三惡道去，就在人天裡流轉生死。那麼這個聖人它是怎麼情形呢？它臨命時是怎麼情形呢？這個說一說，「若預流果」：「預」，是參預的意思。「流」者，類也，就是這裡有凡夫是一類，聖人又是一類；現在是參預聖人的這一類。他開始是聖人了，所以叫做「預流」，他最先成就聖道的，那就是初果聖人。

    「及一來果」，就是二果。二果聖人，他還要再來人間一趟，他現在是二果了，他要再來人間一趟，才能得阿羅漢果，所以叫做「一來果」，來一次就好了。若是三果就是不來了，不來這人世間了。那麼現在是說這個「初果」和「二果」，這個「若預流果及一來果」，這個兩個聖人。「爾時我愛亦復現行」，臨命終的時候他的我愛的煩惱，也是出現在心裏面的，也有這個。唉啊！「謂我當無，便愛自身」也會有這種想法。

    「然此預流及一來果，於此我愛」，然而他究竟是聖人，不是凡夫，所以他們「於此我愛」，有智慧的，他會知道的，立刻會反省，唉呀！不對！愛著這個我是不對的呀！「由智慧力」，這個無我的「智慧力」，「數數」的去「推求」，不只一次的，一次又一次的觀察這色、受、想、行、識是沒有我的，我是不可得的，色也是無常的，受、想、行、識都是無常的。這裡面沒有我可得，沒有常恆不變異的我，他這樣觀察。

    「制而不著」，他能制服住他，不執著有我，用智慧制服住它，沒有我的。這樣就和凡夫不一樣了，凡夫是不能這樣觀察的，這個時候這個聖人，他臨命終的時候，他能這樣觀察無我。

申二、喻道理

猶壯丈夫與羸劣者共相角力，能制伏之。當知此中道理亦爾。

    第二科用一個譬喻說明這件事。說聖人能修無我觀，能制服這個我愛的煩惱，這就說一個譬喻。就像一個很強壯的大丈夫，有力量。「與羸劣者」，與那個贏弱沒有力量的人。「共相角力」，兩個在那裏摔角，爭一爭誰的力量大，「互相角力」。「能制伏之」，那個「壯丈夫」能把那個「羸劣者」制伏住，能打倒了。那麼這樣說，這個初果、二果的聖人的無我的智慧，能把他這個這愛的煩惱制伏住，使令他不現行。「當知此中道理亦爾」，也是一樣。這個初果、二果聖人，能降伏這個我愛的煩惱。

未三、不還果

若不還果，爾時我愛不復現行。

    前面說初果、二果。這裡說「不還果」，就是三果，他不還來欲界了，因為欲界的煩惱完全斷掉了，所以沒有力量再推動他來到欲界，所以他是不回來欲界了，他就到色界天、無色界天，或者是到無餘涅槃那裏去了。「若不還果，爾時我愛不復現行」，因為這個時候他道力更高了，所以「我愛煩惱」是不活動了。不活動，但是他又沒得無餘涅槃，那麼他還是要受生的，他用什麼來受生呢？就是用煩惱的種子。這個我愛煩惱的種子還在，就是初果聖人、二果聖人也是，他若是用這無我觀，能降伏我愛的煩惱，使令我愛煩惱不現行了，那麼就等於是沒有潤生煩惱了。還不是，他的煩惱種子還在，就是用煩惱的種子來潤生，還是要得生死的果報的，還是要的。

    如果這個初果聖人、二果聖人，他臨命終的時候，「由智慧力數數推求，制而不著」，但是還是會有我愛的煩惱，那還是有我愛煩惱滋潤他來到人間，或天上受生什麼的，還是有一點。可是和凡夫不同了，可也不同於不還果，它就有個差別。「不還果」這個愛煩惱，不需要修無我觀，這個我愛煩惱也就不動了，也是不動，不會現行。

卯二、死相差別（分四科）　辰一、解支節差別（分二科）　巳一、標簡

又解肢節，除天那落迦，所餘生處一切皆有。

    這個三果聖人，他因為道力高了，所以他能夠這個我愛煩惱不現行。但是這聖人常常是修無我觀的、也常常的修不淨觀的，所以他的我愛是不可能現行的，所以他只有用煩惱的種子來取世，得生死果報的。

    「又解肢節」，這底下就是說這個「死相」的「差別」，「死相」的「差別」。這個前面是說「死」的「類」的「差別」，或者是凡夫、或者是聖人、或者是善心死、不善心死、無記心死等類差別。這底下說「死」的「相」貌的「差別」，分四科。第一科是「解支節」的「差別」，分兩科。第一科「標簡」。

    「又解肢節，除天那落迦，所餘生處一切皆有」，又是臨命終的時候，有這個「解肢節」的事情。這個「肢節」，就是身體裏邊的一部份、一部份的組織，這個「肢節」我們頭幾天是講過的。這個「肢節」，這個臨命終的時候，這個水大、火大、風大起了一個重的變化，變化的時候，或者是水大、或者是風大、或者是火大，就去會碰到這個「肢節」，它裡面會碰到這個生理上的一部份，重要的地方會碰到；一碰到他是痛的不得了，也就死亡了，這個時候就死了，這就是「解肢節」的問題，下文還有解釋的。

    「除天那落迦」，這件事在眾生裏面還有差別。就是「天」的眾生，和「那落迦」，就是地獄的眾生，這兩類眾生除外。「所餘生處一切皆有」，「所餘」的一切眾生的地方，都是有這個「解肢節」的痛。「天」和「那落迦」，天和地獄為什麼沒有呢？因為天是化生的，地獄也是化生。這個化生臨死的時候是頓死，一下子就死了，所以沒有這個「解肢節」的事情。但是地獄在生存的時候，受這個猛火各式各樣的苦惱的境界的折磨，也是會碰到這個「解肢節」的，碰到「解肢節」也是痛，痛苦的不得了，所以地獄的眾生很苦。現在這裡說臨命終的時候，「天」的有情、「那落迦」的有情，是沒有這個「解肢節」的痛苦的。就是其餘的，除了「天」、除了「那落迦」，剩餘的眾生的地方，「一切皆有」，就是人、畜生、惡鬼、阿修羅，乃至一切鬼神，都有這種事情，「一切皆有」解肢解的痛苦的。

巳二、辨眾（分二科）　午一、列

此復二種：一重二輕。

    「此復二種」，這裡面又有兩種差別。一是「重」，二是「輕」。

午二、釋

重謂作惡業者。輕謂作善業者。北拘盧洲一切皆輕。

    「重謂作惡業者」，臨命終的時候，這個解肢節的痛有兩種：一種是特別嚴重的，就是造惡業到三惡道去受果報的這些人。「輕謂作善業者」，這解肢節的痛，有輕微的，那就是因為是做善業的眾生。做善業的眾生，或者來到人間，或者到天上去受果報的人，那麼他沒有這個解肢節的痛。「北拘盧洲一切皆輕」：這個「北拘盧洲」，是四大部洲的北，「北拘盧洲」，它是一個特別殊勝的地方。和東勝身洲、南瞻部洲、西牛貨洲，比這個三洲特別殊勝，那裏人的壽命也長、福報也特別大。他們臨死的時候，這個解肢節痛是屬於「輕」微的一類的；而不像惡道，三惡道的人，你若是墮落三惡道的時候，那個解肢節的痛是很厲害的。

辰二、根具不具差別

又色界沒時，皆具諸根。欲界沒時，隨所有根，或具不具。

    「又色界沒時，皆具諸根」，這底以下是說明他果報，分兩科。一是「標列」。二是「隨釋」。「隨釋」裡面「一重二輕。重謂作惡業者。輕謂作善業者。北拘盧洲一切皆輕」。「又色界沒時，皆具諸根」，這是第二科「根具不具」。前面是說「解肢節」的「差別」，這個肢節的痛，是有輕、重的差別。這裡說「根」有「具不具」足的「差別」。「又色界沒時」，「色界天」的眾生臨死的時候。「皆具諸根」，他們眼、耳、鼻、舌、身、意，六根都是具足的。「欲界沒時，隨所有根或具不具」，我們「欲界」的眾生呢？要臨死的時候，隨他原來所有的業力所得的「根」，或者「具」足，或者「不具」足。因為「欲界」的眾生特別的兇狠，常常人與人之間鬥諍，人與獸也會有鬥諍，人與人之間也會鬥諍，有互相殺害的事情，所以這個六根可能「不具」足，是這樣的；或者是「具」足，或者是「不具」足。色界天他們不互相殺害，他們一直是很和平的，所以沒有這個諸根缺的問題。

辰三、調善不調善差別

又清淨解脫死者，名調善死。不清淨不解脫死者，名不調善死。

    這又說到「調善、不調善」的「差別」。前面說「根具不具」的「差別」。現在「調善不調善」的「差別」，這是指心說的。他的心「調善、不調善」。這個「不調善」，就指煩惱說的，我們有愛煩惱、有見煩惱，煩惱還有種子，把煩惱和煩惱的種子消除了，這個愛煩惱見煩惱消除了。如果從教相上說，就是第七識，末那識所相應的煩惱，我見、我愛、我慢、無明，這種恆行不間斷的染污的煩惱消滅了，這就表示一切的愛、見煩惱都消滅了。這樣的人，叫做「清淨死」，叫做「清淨死」，清淨解脫死。因為這個煩惱，本身是一回事，有了煩惱，煩惱對這個身體會有愛著，愛著這個眼、耳、鼻、舌、身、意，愛著這色、受、想、行、識。這樣的愛著的人，臨死的時候都是苦惱，就有苦惱。

    現在說阿羅漢，他斷除去愛煩惱、見煩惱，所以沒有愛著這件事。或者說入無餘涅槃了，「清淨解脫死」。這個「解脫」，就是沒有眼、耳、鼻、舌、身、意，這個苦惱的果報了；沒有愛、見的煩惱，也沒愛、見的煩惱所招感死的果報，這個色、受、想、行、識，是個果報；眼、耳、鼻、舌、身、意，也是個果報，那麼他就解脫了。沒有這個苦惱果報的束縛，「清淨解脫死者，名調善死」。他心裏面非常的調和，非常的和平，非常的良好的，沒有愛煩惱、也沒有見煩惱的擾亂，這叫「調善死」。這就是說是阿羅漢入無餘涅槃，這是「調善」的境界。

    「不清淨，不解脫死者」，前面是說這個「調善、不調善」的「差別」。這「不清淨，不解脫死者」，這個愛、見的煩惱沒有斷除去的，就是「不清淨」。他這個苦惱的色、受、想、行、識，眼、耳、鼻、舌、身、識還在，就在苦惱他，他就是「不解脫」。這種人，「不清淨」，「不解脫」的人，要是死掉了，那就不對了，就是「不調善死」；他死的不能說是「調善」。那麼臨死的時候不是愛，就是恨，各式各樣的煩惱在活動，所以不能是「調善死」。

辰四、識捨所依差別（分二科）　巳一、漸次捨（分二科）　午一、從上分捨

又將終時，作惡業者，識於所依，從上分捨。即從上分冷觸隨起，如此漸捨，乃至心處。

    「又將終時，作惡業者，識於所依，從上分捨」，這是第四科「識捨所依差別」。我們這個阿賴耶識，棄捨這個身體的時候，身體叫做「所依」。棄捨這個「所依」的時候，也是人與人也不一樣，也是都有差別的。分成兩科。第一科是「漸次捨」。第二科是「最後捨」。這個說到「漸次捨」。「漸次捨」，逐漸的棄捨這個身體，分兩科。第一科「從上分捨」。

    「又將終」了的時候，「作惡」的人，「識於所依，從上分捨」，他這個阿賴耶識，對他「所依」止的這個身體。「從上分捨」，從最高的地方，一點一點的棄捨。「即從上分冷觸隨起」，阿賴耶識棄捨的那個地方，那個地方就「冷觸」出現了，就是冷的。阿賴耶識在的時候，執持這個身體的時候，這個身是暖的；它不執持了，這個身體就變成冷的了，就變成死屍了。「即從上分冷觸隨起」：「從上分」，指頭，從頭部向下，「即從上分，冷觸隨起」來。「如此漸捨，乃至心處」，「作惡業」的人，「識於所依，從上分捨。即從上分冷觸隨起，如此漸捨乃至心處」，到心臟這個位置，到這裡就停下來了。

午二、從下分捨

造善業者，識於所依，從下分捨。即從下分冷觸隨起，如此漸捨乃至心處。

    「造善業者，識於所依，從下分捨」，那個前面說是造惡業的人，從上面開始冷。若是做「善業」的呢？「識於所依」的身体，「從下分捨」，從腳向上，一點一點的棄捨了。「即從下分冷觸隨起」，這個識棄捨的那個地方，那個地方就感覺冷了，就現出冷，冷觸的意思。「如此漸捨乃至心處」，就是這樣子，一點一點的棄捨，最後達到心的境界，「乃至心處」。

巳二、最後捨

當知後識，唯心處捨，從此冷觸遍滿所依。

    前面是「漸次捨」。這是「最後捨」。「當知後識，唯心處捨」，我們知道，這個最後這個識從什麼地方棄捨呢？「唯心處捨」，就是心臟那個地方，從那裏棄捨了。因為最初投胎的時候，這個阿賴耶識所相應的，就是心；然後逐漸的其它的部份也都圓滿了。「當知後識」，當知最後這個識，所棄捨的地方是那裏？「唯心處捨」，就是指心臟那個部位，從那裏棄捨。「從此冷觸遍滿所依」，從這地方開始，這冷觸就開始了，「遍滿」這個「所依」的身體 ，都是冷的。不是有的地方熱，有的地方冷，不是的。這是辨這個「識捨所依」的「差別」。

丑二、生（分二科）　寅一、徵

云何生？

寅二、釋（分二科）　卯一、略（分二科）　辰一、標所由

由我愛無間已生故。無始樂著戲論因已熏習故，淨不淨業因已熏習故。

    前面說到死，有「漸次」的「死」，有一下子就死了，頓死和漸死的不同；有善心死、惡心死、無記心死，就是各式各樣的不同。我們一般說是流行一句話叫做『頂聖眼生天，人心餓鬼腹，畜牲膝蓋離，地獄腳板出』還有這麼一句話。「頂聖眼生天」，這上面說這個作惡業的人，「識於所依，從上分捨。即從上分捨冷觸隨起」。這個阿賴耶識是逐漸的離開你這個身體，離開這個身體的時候是一陣一陣的，逐漸的捨，隨捨的那個地方，這個冷觸就現出來了。「如此漸捨乃至心處」，到心臟。這個造善業的呢？「識從所依，從下面捨」，從腳那個地方開始捨。那麼最後呢？就是也是到心處，到這裏。「當知後識唯心處捨，從此冷觸遍滿所依」，這個全身體都是冷的，就是死屍了，就不是有情了。

    那麼我們中國佛教，這個漢地的佛教，流行的一句話就是這樣：「頂聖眼生天」，最後這個識從頭頂離開了身體，最後是在頭頂，那表示什麼呢？表示這個人是聖人。「眼生天」，最後那個識是從眼睛走，那表示升天上去了。是「人心餓鬼腹」，若是他生到人間來，那他那個識就是在心臟這地方走的；這個識，阿賴耶識最後從心臟那個地方離開的，那就是人。若是這個人死掉了，會生到餓鬼道，就從肚子這裏走的，阿賴耶識從肚子走。「畜牲膝蓋離」，若是到畜牲的世界去呢？那它就是阿賴耶識，從膝蓋那個地方離開的。「地獄腳板出」，若是到地獄去呢？那阿賴耶識最後從腳板那裏出去的，從那裏棄捨這個身體的。

    我們漢文的佛教流行的這麼四句話。但是現在這們讀這個《瑜伽師地論》不是這樣說的，不是這樣說。不是這樣說，那這句話從那裏來的呢？就是從那裏來的呢？就是這《攝大乘論》上也大概提了一點，就是真諦三藏的《攝大乘論》上提到，就是也和這意思，和這相同的意思。就是作惡的，造惡的，先從上面涼，這個識棄捨的地方從這上面開始涼，一直涼到腳；若是作善業的從腳涼上來，一直涼到頭。那麼就會出來這件事，就出來這個分別。

    這裏邊就在《大毗婆沙論》上也有一點事情。《大毗婆沙論》說：是到惡道去，到三惡道去呢？是從腳。這個識，阿賴耶識從腳滅了。最後熱的地方是腳，等到阿賴耶識從那走了，腳也涼了；最後熱的地方就是腳。可是那個文上，只是三惡道都是腳，並沒有分別是膝蓋，這些事情沒有這話。說是若是升天的話呢？它可說了，升天的話呢？是頭。最後頭是熱的，是升天，這樣講。若是再來人間呢？是在心臟。在心臟這裏最後離開的，阿賴耶識最後離開，是在心臟。若是阿羅漢，他入無餘涅槃的時候，他的最後出去也是心臟。這是這個《大毗婆沙論》有這樣說法。但是其餘的說法呢？這個膝蓋的這句話就沒有根據。就看不出來是根據什麼說的。

    那麼這個《遁倫記》上就說是人的分別，是人分別的話；若是從本論上看，只是簡單的這樣解釋。不管是升到天上去也好，到餓鬼道也好，你入無餘涅槃也好，最後從心臟這個地方棄捨的，就是這樣分別，是這樣的意思。

    這個裏邊，後邊的文有說，人在投胎的時候，這個阿賴耶識，最初寄託的地方是那裏呢？就是心臟。所以最後離開的呢？還是心臟，是心臟離開。但是這裏面還有個問題呢？這心臟呀，翻譯個心臟，這心臟是那一個，最後有這個問題，頭幾次我們有說過。是人的腦是心臟呢？是這個胸下面左邊這個心臟呢？這也是個問題。我們對死亡的事情，如果沒有學過佛法，當然不知道怎麼回事。現在這一大段把死亡的事情說的很清楚，說善心死、惡心死、頓死、漸死，逐漸的死，說了這麼多，所以應該是清楚了。下面一大段是說「生」。「生」又是怎麼回事，這裏邊有解釋。


Tape 19

瑜伽師地論 > 卷第一 > Tape 19

丑二、生（分二科）　寅一、徵

云何生？

    這是第二科「生」。「意地」裡面分五科。自性、所依、所緣、助伴、作業，第五科作業裡面，分二科。第一科「約通相辨」。第二科「約最勝辨」，這個「最勝辨」裡面分十五科。第一科是「分別所緣」。到第十四科，是「死生」。「死」，前面講完了，究竟「死」是怎麼情形，說完了。現在是第二科，說到「生」，一個生命的開始，是怎麼一種情形？分二科。第一科是問，「徵」。「云何生」，前面一大段說死明白了，「生」又是怎麼個情形呢？下面解「釋」，解「釋」裡面分二科。第一個是「略」。第二科是「廣」。略說「生」的道理，分二科。第一個「標所由」，「標」出來「生」的原因，為什麼會「生」呢？

寅二、釋（分二科）　卯一、略（分二科）　辰一、標所由

由我愛無間已生故。無始樂著戲論因已熏習故，淨不淨業因已熏習故。

    「由我愛無間已生故」，這「生」的原因，最根本的就是「我愛」。執著有我，愛著我的自體，是「我愛」。這個就是末那識，第六識當然也是有「我愛」，通於六識的；從無始劫來就有這種「我愛」，從來就是不間斷的現起這樣的「我愛」，這是第七末那識，這樣子。「已生故」，久遠以來就是這樣子，這就是生死的一個原因。生命開始的一個原因，這是第一個原因。

    「無始樂著戲論因，已熏習故」，這是第二個原因。就是從無始劫以來，久遠以來，「樂著戲論」：「樂著」，也就是愛著、也就是染著、也就是執著，執著這個「戲論」。「戲論」，就是一切因緣生法，都是空無所有的，都是虛妄不真實的；但是我執著它是真實的，這就是「戲論」。在執著的一切法相上，安立種種的名句文。依名句文而有種種的語言分別，從語言分別上，又引起種種的執著煩惱，不斷的這樣虛妄分別，這都叫做「戲論」，都是不真實的，這樣子「樂著戲論」。你不斷的這樣「樂著戲論」，就在阿賴耶識裡面，熏習了名言種子。使名言種子，親生一切法的力量，它是親生一切法的力量，那麼就叫就「因」。這種「戲論」是一切法生起的原因。

    這種「因已熏習故」，就是在得果報之前，久遠以來不斷熏習，已經熏習成就了，這「因」已經成就了。這是第二個原因。第三個「淨不淨業因已熏習故」，或者是染污的、或者是不染污的，這樣的業就是內心裡面有目的，而表現在身、口上的行為，這叫做「淨不淨業」。這樣的「淨不淨業」，它也是受生死的一個原因，也是「已薰習故」。實在這就是《攝大乘論》裡面的那個三種熏習。

    這個「淨不淨業」，就是那個有支種子。「無始樂著戲論因已熏習故」，名言種子。「由我愛無間已生故」，就是我執種子。就是《攝大乘論》的三種熏習，一樣的。「無始戲論因」，這是因緣；「淨不淨因已薰習故」，是增上緣；那麼「由我愛無間已生故」，它也是增上緣。這是「標所由」，就是立出來生死的原由，就是因為這三種熏習，才有生命的開始。

辰二、釋得生

彼所依體，由二種因增上力故，從自種子即於是處，中有異熟無間得生。

    這是解「釋得生」的情況。有了因就有果，果就是所生，因是能生，這個「釋得生」。「彼所依體」：這個「彼」是什麼呢？就是這個我愛。就是我、我執，它所依之體就是五蘊，就是色、受、想、行、識。因為色、受、想、行、識是所愛的，這個「我愛」，是能愛的。這所愛的體，這我愛的所愛的體性，就是這個果報，就是色、受、想、行、識的果報。

    這個「生」，「云何生」：這個「生」，就是指生命體的出現，叫做「生」。就這個色、受、想、行、識，由無而有了，就叫做「生」。這所依體的這個色、受、想、行、識，怎麼出現的呢？「由二種因增上力故」，就是由前面的名言種子、這個有支種子，這個「淨不淨業」，這兩種因的力量；這個「增上」，表示這個力量很強大的。前面列出來三種，而這底下只說二種，而實在這個「我愛」是通於下面名言種子，也通於「淨不淨業」的。因為你名言戲論的時候也以「我」為基礎的；造作淨不淨業的時候，也是以「我」為基礎的。

    如果若「無我」的時候，就是聖人的境界了。聖人的境界那是第一義諦的境界，就不會有名言的戲論，也不會去造作「淨不淨業」的這種事情的。所以「我愛」，是名言戲論、「淨不淨業」的基礎，是這樣意思。所以說到這兩種也就包括了「我愛」了，包括「我愛」在裏面了，由這兩種的力量，也就是這三種力量。「 從自種子」，這彼所依體，這個五蘊，這個果報身體，就從它自己的種子那裏就出現了，這個就是「無始樂著戲論因」，是這個五蘊的種子。「淨不淨業」，是幫助這個種子，幫助這名言種子去得果報，力量也是非常強大的。從自家的種子，就出現了它的果報了，但這裡邊是怎麼回事呢？

    「即於是處，中有異熟無間得生」：這個「是處」，就是這裡，就是這個地方。這個地方，是什麼地方呢？你若是造了淨業，那就是在人天這個地方；你若造不淨業，那就是在三惡道那個地方。所以「是處」，就是六道的地方了。在這個地方，「中有無間得生」、「異熟無間得生」。這個「中有」，就是中陰身，中陰身就出現了，「無間得生」。那個「死有」就結束了，有生有、本有、死有、中有，四個有。這中有，我們前面解釋過，死有和生有之間那個生命叫做「中有」。這個「異熟」，就是果報，就是生有和本有，叫做果報。那麼這個死有的一剎那滅掉了，「中有」就「無間得生」；中有死掉了，這「異熟無間得生」。這裡說是同時的。「中有無間得生」，從自種子「無間」而生中有，「無間得生」異熟的果報，是這樣意思。

    這個怎麼生呢？就是這麼生的，就是你有「我愛」、我執的熏習，有「樂著戲論」的熏習，有「淨不淨業」的熏習的因，所以就生出來果報了，這是「略」解釋，簡略解釋。這以下第二科是「廣」解釋。

卯二、廣（分二科）　辰一、總明五趣（分二科）　巳一、中有生（分二科）　午一、有色界有（分七科）　未一、彼生時

死生時如稱兩頭，低昂時等。

    這以下是第二科「廣」解釋，「廣」解釋又分兩科。第一科「總明五趣」，那麼沒有列出阿修羅的名字，所以就是五道，先「總明五趣」。這分兩科。第一科說「中有生」。第二科說「異熟生」。現在說「中有」。「中有生」分兩科。第一科是「午一、有色界有」，那麼無色界就是沒有了，先說「有色界有」。這一大科裏分七科。第一科是「彼生時」，彼中有生起的時間。「死生」同「時如稱兩頭，低昂時等」。「云何生？」那麼中有生了，異熟也生了，這個生和死是對論的；而死和生是同時的，一剎那間死了，就那一剎那就是生了，是這樣意思，死、生是同時的。說一個譬喻：「如稱二頭，低昂時等」，像我們人用它來量物的輕重的時候，輕重的時候是用這個「稱」。那個「稱」是「兩頭」的，一頭「低」、一頭「昂」，一頭高、 一頭低，這高和低是同時的。現在這裏我們原來這個生命體，在死亡的那一剎那，同時就是生的一剎那，也是這樣死生是同時的，這麼講法。

未二、彼根形（分二科）　申一、根

而此中有、必具諸根。

    第一科是「彼生時」。第二科是「彼根形」。說到這個中有的「根」、中有的「形」相，說到這兩件事。這兩件事第一科，先說「根」。「而此中有，必具諸根」，先說這個中有，異熟現在不說。中有生的時候呢？「必具諸根」，一定是具足六根，六根都是具足。這個中有是化生，胎、卵、濕、化四生。這四生之中它是屬於化生，化生是無而忽有，就是原來沒有忽然間就有了，和胎生、卵生、濕生，不一樣。它無而忽有，這業的力量，由淨不淨業的力量，無而忽有，身分頓起，這身體忽然間就出現了；所以決定是具足六根的，是眼、耳、鼻、舌、身、意都是具足的，這是說到「根」。

申二、形（分二科）　酉一、別辨相（分二科）　戌一、造惡業者

造惡業者，所得中有，如黑羺光、或陰闇夜。

    這底下是第二科是「形」，就是中有的「形」相，中有是什麼樣子呢？這是說一說，分兩科。第一科「別辨相」分兩科。第一科「造惡業者」，或者是造善業。這個「造惡業」的中有是什麼樣子呢？這「造惡業」的人，他所得到的中有的生命，「如黑羺光」，就像黑色的羊的光那樣子。這個「羺」，我查字典是胡羊，胡不是漢人，就是蒙古人。匈奴，古代是匈奴，後來說是蒙古。蒙古他們的那個黑色的羊，黑色的羊，那黑色的光。這個中有就是黑色的羊。「或陰闇夜」，或他那黑的顏色，就像黑闇的夜間，是沒有月光、也沒有星光，黑闇的境界的樣子，這個中有的樣子，就是那樣了，是黑色的。

戌二、作善業者

作善業者，所得中有，如白衣光、或晴明夜。

    「作善業者，所得中有，如白衣光」，說這個人，他不做十惡業，不做五逆十惡，受持五戒十善，修學善法；那他所得到的中有，「如白衣光」，像這個白色衣服那樣的光，像那樣子，是個白色的。在四川有一個姓朱的是個大學教授，他曾經有一本書，也流行一個時期，好像這個人是抗戰時期還在。說他死的時候，白光衝天，那可見這個人是很有一點修行。「如白衣光」。「或晴明夜」，沒有雲，而有月光，那樣的夜間的一個形相。這個中有的相貌是那樣。

酉二、明為境

又此中有，是極清淨天眼所行。

    前面說是辨中有的形相，這一科完了。現在第二科「明為境」，說他是「天眼」所見境界。「又此中有」，說人死了，是有「中有」。我們不要誤會，中有不是鬼；中有是通於地獄、餓鬼、畜牲、人、天的，沒有正式得果報之前，先是中有的身體，是這樣子。那麼你說有「中有」誰看見了？「是極清淨天眼所行」，這是「極清淨」的「天眼」通所見的境界，你沒得「天眼」通的人不得見，是不得見。

    這個「極清淨」的「天眼所行」，是得到四禪的人，得到初禪、二禪、三禪、四禪；四個禪裏面，你得到一個禪，你再修天眼通成功了，你就有天眼通了。這個「極清淨天眼所行」這個意思，就是你得的這個禪要特別清淨。這個意思這個禪，有味禪、有淨禪、有無漏禪。這個味禪就是得了禪的時候，愛著禪的味，愛著禪這個輕安樂的味道，那就不是極清淨的禪。若淨禪就是不愛味、不愛著也不生高慢心，這樣子的禪，叫極清淨的禪。由這樣的禪去修天眼通成功了，有天眼通了，那叫「極清淨天眼」。就是這樣意思，「即清淨天眼」。

    這樣的禪，多數那是要佛教徒才行，佛教徒得到四禪的時候，在四禪裏面修四念處，就能夠把愛著禪的這個愛著心取消了，清除了，那麼這個禪就是淨禪。但是這個時候還沒能得聖道，得聖道就是無漏的。所以這是「極清淨天眼所行」的境界。這個中有是這樣的天眼才能見到的，一般人不得見，見不到。

未三、彼愛欲（分二科）　申一、離先我愛

彼於爾時，先我愛類不復現行，識已住（往）故。

    這個木版本的《瑜伽師地論》，是「住」，「識已住故」。這個《披尋記》上面是個「往」。「識已往故」是「往」。「彼於爾時，先我愛類不復現行」，說到中有的時候，就是已經死亡了。前面假設他是人的話，這個人已經死了，死了以後才出現中有的，所以說到中有，已經棄捨了原來的果報了。這樣子這個時候說「彼於爾時」，「彼」那個有情的眾生在那個時候，就在中有出現的時候，在中有出現以後。「先我愛類不復現行」，在中有之前叫做「先」，就是臨死還沒死的時候。這個「我愛」，長時所習的「我愛」就活動起來，我要死了！沒有了！這樣一想，反倒愛著這個臭皮囊，叫「愛」，那叫「先我愛」。

    這個「類」，「先我愛類」，這個「類」，是類似。這個類似怎麼講，這個「我愛」，第七識有「我愛」；而這個第六識也有我愛，它們是一類的。第六識的我愛，和第七識的我愛相類似，是相類似，所以叫做「類」。但是第七識的我愛，是俱生的；第六識的我愛，是分別的，也有俱生的我愛。第六識的我愛分兩種：有俱生的我愛、有分別的我愛，分別所生的我愛。第七識沒有分別，它是俱生的我愛，但是都是我愛，都是一類，彼此相類似，相類似還是不一樣的。

    「爾時，先我愛類不復現行」，不再活動了。因為那個已經離開了，把那個身體已經棄捨了，現在有新的生命，就是五蘊，有這個中有的這個生命出現了。所以那時候那個我，「我愛類不復現行」，不再現起了。這個話是那樣說，在那個前一個生命要死，還沒有死的時候，出現的那個我愛，當然也通於第六識，通於第六識的。那麼那是好像猛烈了一點，那個我愛猛烈了一點，比平時的我愛強了一點，但是很快的，就入於無記。因為那個我愛的分別心出現了的時候，心裡還是明了，這個明了心一過去，就變成無記了；變成無記，這時候開始死了，開始死亡了。那樣的我愛不再現行了，這個「不」再「現行」也有什麼意思呢？其實這個我愛沒有不現行的時候，一直是我愛；一直是愛，但是有一點差別，就是有強弱的不同。這個中陰就是中有，這個時候也是有色、受、想、行、識，還是有我愛，但是這個時候，和前那個臨死時候那個我愛，不那麼強，有強弱的不同，應該是這麼說。

    這個這裡我通常說守屍鬼，那就是得了果報以後，對前一個果報還有一點維護的意思，這樣情形也是有，但是這個都不同了，和臨死的時候，這個我愛類還是不一樣，所以是「先我愛不復現行」。「識已住故」，這個「住」啊！我看那說「往」也是可以，比較好。這個《披尋記》上的解釋是用「往」字來解釋，而不是用「住」字。就是「識已往故」，就是他這個中陰身，中有啊！已經到受生的地方去了，不在那個死屍那裡了，不在原來的生命那裡，所以「先我類不復現行」這麼樣講。就說這樣說呢？這個「住」，應該是「往」字比較好，「識已往故」。這是第三科，一共七科。「有色界有」，一共是七科。現在是第三科，「彼愛欲」，說這個中陰身還是有「愛欲」。有「愛欲」分兩科。第一科是「離先我愛」，原來那個我愛沒有了。

申二、起現境愛

然於境界起戲論愛，隨所當生，即彼形類中有而生。

    這是第二科「起現境愛」，是對現在所接觸的境界有愛著心。說他沒有我愛，並不是說他沒有愛，這是境界變了，他心情上也是變了，只此而已，還是有愛，有境界愛。是「然於境界起戲論愛」，這個中陰，這個中有這個時候，他還是有愛的，先我愛雖然不活動，還是有愛。有什麼愛呢？就是他接觸的境界，他還是生起了「戲論愛」。即使沒有好愛的，但是他還是愛，所以叫做「起戲論愛」。這個「戲論愛」的情形下面說的清楚，說的很明白，這個就是簡單的這樣說。

    「隨所當生，即彼形類中有而生」這句話很重要。「隨所當生」，這個中陰身，前邊說出他的顏色，這個黑色的；若是惡業就是黑色的，像陰暗夜；若是善業，就是白色的、白光，但是究竟是什麼樣子？還沒說得清楚，這句話說出來了。隨這個中陰身，這個中有，隨他的業力所應該投生的地方，投生的果報。或者是人間，或者天上，或者三惡道。「即彼形類中有而生」，他那個中有的樣子，就是他當生在什麼地方、什麼果報，就是那一個形相，那一類中的形相的中有而生。

    譬如說他是做老鼠的話，那個中有就是老鼠的樣子。若是做牛的話呢？那個中有就像牛的樣子。若做一條蛇就是蛇的樣子。若做人，那中有就像人的樣子。若做天，就是天的樣子，就是這麼意思。就是那樣的中有就生出來了，這樣說，我們對中有的面貌，就更清楚了一點，更清楚一點。「隨所當生」的果報處，「即彼」果報的「形類」就出來了，出來了中有了，就是那樣的中有。這是說這個中有的煩惱，中有的愛欲的煩惱，這是第三科。底下是第四科「彼眼攝」。

未四、彼眼攝（分三科）　申一、見趣無礙

又中有眼，猶如天眼，無有障礙，唯至生處。所趣無礙，如得神通，亦唯至生處。

    「又中有眼，猶如天眼，無有障礙」，這裡又說到中有，這個中有的五蘊身上面的眼根，他有點特別。「猶如天眼」，他並沒有說是，他有禪定得了「天眼」，不是。但是他的眼睛像「天眼」似的。「無有障礙」，在眼所見境就，就是色；在色的境界上，他是無障礙的，有特別光明的顏色，或者是有變化的顏色，微細的顏色，種種的顏色，他都是能見，而沒有能障礙他的。天眼無障礙，他那中有的那個眼，也是無障礙的。但是也有個限度，「唯至生處」，這個他這個中有的眼睛的力量，只是能到達那個他所投生的地方，能看見到那裡，看見那個生處無障礙，不可能障礙，使令他見不到，不可能的。這不是普遍一切無障礙，不是的。這是「唯至生處」他能無障礙。這是他說他的眼。

    「所趣無礙，如得神通」，這是第二個特別的地方。這個就是他走路，他在行走的這種力量，他要什麼地方去，「所趣」，就是他所到的地方，他想要到什麼地方去，「無礙」，無障礙。「如得神通」，就像得神足通的那個人的境界似的，沒有障礙。是「亦唯至生處」，他也不是普遍的，他只是到他投生的地方去，是無障礙。無論高山、大海都是無障礙，幾千里、幾萬里他一下子就到了，也是無障礙的。那麼這是「彼眼攝」，說他的眼睛的特別，和與眼有關涉的事情都在內，這分成三科。第一科是「見趣無礙」，見到他往生的果報的地方是無障礙，這是這個。第二科是「見自境界」。

申二、見自境界

又由此眼，見己同類中有有情，及見自身當所生處。

    他這個眼睛，「又由此眼」，又由於他有這樣的好的眼睛，能看見他自己的「同類」。中有與中有是「同類」，「同類」的中有的有情，他都能看見，這裡並沒有加以揀別，是天的，如果他是天的中有，那麼他能看見人的中有，乃至三惡道的中有，他都能看見，都能看見。這若從這件事上去分別，這個世界上這個中有太多了。眾生很多很多人隨時會死掉，很多人在死，乃至一個螞蟻死了，乃至一個狗死了、一個小鳥死了，都是有中有身的，這個中有太多了，那麼中有能見中有，能看見。「及見自身當所生處」，他應生的之處，他也能看見他生到什麼地方去，他能看見。

申三、視往諸趣

又造惡業者，眼視下淨，伏面而行。往天趣者上，往人趣者傍。

    「又造惡業者，眼視下淨」，這裡第三科「視往諸趣」。這是看他所到的地方去，也有一點特別，怎麼樣情形呢？是「又造惡業」罪業的人，他這個中有呢？是「眼視下淨」，他這個眼睛，是向下看，向下看，感覺下看的地方，就看到三惡道的地方，看見那個地方美妙，生歡喜心，所「眼視下淨」。「伏面而行」，他這個面是向下的，所以眼視下，就是「伏面而行」的關係。「伏面而行」看那個畜牲，他都是「伏面而行」。面向下，叫「伏面」。那麼所以我們人睡覺的時候，你不要伏面而睡，不要那樣睡。所以佛告訴我們吉祥臥有這個習慣。所以「伏面而行」，這個「造惡業」的人的中陰身，是「伏面而行」的。

    「若天趣者上」，若生到天上去的人呢？他是面向上的，面向上走路。「往人趣者」呢？是「傍」。這個「傍」，實在來說就是前，就是向前走，向前走。那麼若往「天趣者」，就是向上走。三惡道，就是向下面，向下。向下這裏面就是「伏面而行」，就是向下，這樣意思。那麼這是「彼眼攝」，這是第四科「彼眼攝」。

未五、彼壽量（分三科）　申一、初七日

又此中有，若未得生緣，極七日住。有得生緣，即不決定。

    這第五科「彼壽量」，「彼」中有的「壽量」。就是繼續生存叫做「壽」；但是是有「量」的，有時間可量，可以量一量，有數量的。那麼他的「壽量」是多少呢？分三科。第一科是「初七」。「初七日」，第一個七天。「又此中有，若未得生緣」，若是他沒能得到成就生命的因緣，沒能成就有生命的因緣。「極七日住」，最長，極長的時間就是生七天，他能生七天，到了七天結束就死掉了。說是「若未得生緣」，假設他若是做人，或者這個眾生是狗，狗死了，這個中有他要去做人，做人當然就是要有父親和母親。但是他父親在一個地方，母親在另外一個地方，那他就得等，他要等，等他父母到一起，那麼這就是要有時間的。不過現在坐飛機是快一點，會快一點；但是又不一定，你辦手續有時候辦不下來。「極七日住」，就是能夠等到七天，他的壽命只有七天。「有得生緣，即不決定」，那就不一定。或者等一天，或者等兩天，不能超過七天他就死掉了。

申二、次七日

若極七日未得生緣，死而復生，極七日住。

    「若極七日未得生緣」，若是他的壽命只能七天，可是七天內沒能遇見，這個因緣還不具足。這個凡夫境界很難說不具足的，但是現在這個世界上，這個文明的國家，進步的國家又有一點不同。譬如現在人有避孕，假設做人的話，若避孕他就困難，就不能去投胎，就不能去投胎。好像頭多少年有個居士向我講，有個龍王，有龍王向他申請，要到他這裡來投胎，向他申請，後來他同意了。同意了，就是生了一個男孩，這男孩有什麼不同呢？脾氣很大。有這個事情。

    那麼另外一個原因呢？假設這個人受戒了，這個人受八關齋戒，說是他是在家居士夫妻，受八關齋戒，有兩種情形：一個是由於這個中有的力量，使令他破戒了。他就是不能守，這個戒律不能守，這是一個。所以一切眾生，這個佛教徒，有的人能持戒、有的人不能持戒，總總因緣，也是你的煩惱的輕重有關係，也有另外有力量有種種關係。那麼假設若是堅持，他受了戒這個堅持的要不犯戒；或這個人出家了，他堅持的守戒清淨，那麼或者他找不到這個母親，他一定是這個人是他母親；但這個母親他出家了，他持戒清淨，那沒有辨法，他想要做人就困難。這個業力有的時候他父親是決定的，母親不決定；也有母親是決定，父親不決定。若一般的人來說，那就是越軌了。他的母親和別的人有關係了，因為他父親不能來，那麼就和別的人有關係了；若是決定是這個男人是父親，那他母親不能來，那他父親和別的女人有關係了。如果是都不可以，那就是他做人做不成了，就有困難了。所以這就是非要等，要等到因緣。「極七日未得生緣，死而復生」，是第二個七，就是「極七日未得生緣，死而復生，極七日住」，還是七天，最長是七天。

申三、餘七日

如是輾轉未得生緣，乃至七七日住。自此已後，決得生緣。

    「如是輾轉未得生緣」，這是第三科「餘七日」。「如是輾轉」沒得「生緣」。「乃至七七日住」，七個七天，可以七天一死，死了以後，又化生還是中有。又七天，就再「輾轉」最長，就是七個七天。「自此已後，決得生緣」，那從這以後，他是決定得到了生命成就的因緣了。這在《大毗婆沙論》上是有這個說法，和這個說一樣。說是最長，就是七個七天；但是也有說沒有限度，沒有限度。沒有限度但是有個問題，就是現在我們這個世界上，有的佛教徒，因為聽聞了佛法以後，生大歡喜心，做善得善報，他就是誠心的做善法，去利益人，盡己之所能，利益一切人；只要對於人有好處，他努力去做這件事。那麼這個好心腸而能做好事，真實的利益了很多人的話，功德無量無邊。

    功德無量無邊，我看那《造像量度經》上說，這個頻婆娑羅王為什麼能做國王？原來是造佛相，造過菩薩相，就是這個功德使令他做國王，他造佛相功德這麼大。其實若是人在二十歲開始信佛，這個人若有多少福報的話，有多少智慧的話，那他若是活到一百歲，有八十年去做功德，你看該做多少功德。那麼《大毗婆沙論》就是提出了一個難題。你說是中陰身一定是七七四十九天，不能過。那麼這個眾生若是做了功德，來生他應該做轉輪聖王、做金輪王，不是一般的鐵輪王。做金輪王，那麼這個時候，我們現在這世界上人壽才最多一百歲，或者一百二十歲也不算多。不是金輪王出世的時代，那麼他的中陰身只能四十九天？那他做轉輪王嗎？提出這個問題。那麼他回答，他說他到別的世界去。他不能在我們這個世界做金輪王。那麼這樣解釋這個問題。

    那麼這是主張中有只能夠最長，就是七個七天。我初出家的時候，來到寺院裡面做出家人，在家居士做佛事要七七四十九天，就是不明白？後來才知道就是這麼回事。就是中陰身，只能七七四十九天。四十九，就是在每一個七的最後一天，做超薦的佛事。這個說法，也不是太合道理。這裡面說了，他若是一下子，他的父母一下子就因緣具足了，不需要七七四十九天，他就是得果報了。所以若是做超渡的佛事，也的確有功德，你早一點做，不要等這七天一做、七天一做，你願意做七次，不如連續做七天。這樣好過七天一次、七天一次，好過那樣子。所以「乃至七七日住，自此以後，決得生緣」，「決」定「得生緣」。

    我們初出家，或者出家多少年，我聽這老法師講經說法，說是這個事、說是那個事。我們從那來的這麼多事情？你若學一學《瑜伽師地論》很事情都在這裡來的，很多事情都從這裡來的。我們看這個《成佛之道》印順老法師說：把這些佛教的法門，把它登記一下，一樣一樣的把它們登記一下，這是什麼意思，這個話？因為我們佛法裡面，當然這也是情有可原的事，出了家以後，少少的學了一點佛法，就不學了，做什麼？修廟。各處去講經說法，只學了那麼一點，其他的佛法沒有學過，不知道。不知道！現在印順老法師慈悲，你不知道，我給你登記一下，從三皈依，從聽聞佛法開始，一直到最後成佛，什麼法門？什麼法門？一條條登記出來。那從什麼地方來的呢？就是《瑜伽師地論》。就是從這裡來的。

    這個我們人，佛教徒，現在的佛教徒稍好一點。以前的佛教徒，都有門戶之見，我是禪宗，我一定守住我們老祖師的家風，就是這樣子。我是天台宗、我是華嚴宗、我是什麼就是這樣子，這樣辦法。結果呢？自己把自己限制了，其他都不知道；如果你不要這樣子，那就是你的智慧會多一點。你從我是天台宗，我把唯識宗的書多學一點也是好，你會知道的多一點，很多的事情都會知道。我們從印順老法師的著作就看出來，阿彌陀佛！他在《中觀論頌講記》上說，『唯識是不能了生死的』！他說過這話，但是他講的東西，多數是《瑜伽師地論》的，都是從這裡來的。所以應該，當然是各有各的因緣，盡可能多學習，博學多聞；如果年紀大了那也不必，年紀輕你盡量多習。人就是『書到用時，方恨少』，你用的時候，你嫌少。在學的時候呢？我學很多了，我不用學了。這是個矛盾的地方。

    「如是輾轉未得生緣，乃至七七日，自此以後，決得生緣」，主張這樣子、主張那樣子都有困難，有困難就有問題，有問題你能解釋。我們看《大毗婆沙論》你看它，就是有智慧，說是阿羅漢做的，五百阿羅漢做的。也可能是阿羅漢，但是不管是不是阿羅漢，總是它也是無障無礙的，這是說一切有部的論師的主張，說是無障礙的。當然別的學派的論師也是有大智慧，但是我們沒有看見他們那麼大的著作，說一切有部的論師《大毗婆沙論》兩百卷；《瑜伽師地論》是一百卷。它是兩百卷。現在這《清淨道論》我們這葉均居士，原來是了參法師，他翻出來的，南傳佛教讚歎《清淨道論》真是不得了的好；但是和《大毗婆沙論》比，我看還是差很遠。你若讀讀《大毗婆沙論》你看它味道，當然《大毗婆沙論》是更廣了一點。當然我們這樣說《清淨道論》，我們由苦、集、滅、道這樣子去，發揚佛法的道理，我們還是讚歎好，還是好好多學習也好。

未六、彼當生（分二科）　申一、無轉變

又此中有，七日死已，或即於此類生。

    這底下是第六科。一共是七科，這是第六科「彼當生」，「彼」要得果報，說這個事情，分兩段。第一個是「無轉變」。「又此中有，七日死已」，說這個「中有」，他就能活七天，就死了，不能超過七個七天。「或即於此類生」這句話怎麼講呢？這個前一個生命一剎那間死了，一剎那就是中有就出來了；而這個中有剛才說了「即彼形類，中有而生」，就是下一個果報的開始，這個中有。說是那個眾生他是應該是做牛的，那麼這個中有就是牛的形相，那就是這個牛的果報開始了，但是不是正式的，還要到牛的世界去投胎的。所以這個「即於此類生」。「又此中有，七日死已，或即於此類生」：「或」者，「或」，有個不定的意思。「即於此類」，這一類的眾生的世界，他就得果報了。

申二、有轉變

若由餘業可轉中有種子轉者，便於餘類中生。

    前面這一句話是不轉變。這是第二段「有轉變」。「有轉變」是什麼意思呢？「若由餘業可轉」，若是有其他的業力，其他業力能轉變。「可」者，能也，能轉變。中有種子，是所轉變，這個能轉變有其他的業力，能轉變中有的種子，使令中有的這個種子轉變了。「便於餘類中生」，就跑到別的眾生類去得果報了，就轉變了。譬如說是現在說人，他的這個業力是在人間受生，在人間受生，剛才說過一定是這個父親、這個母親，但是父母都出家了，他沒有辨法就去投胎；別的人很多的男女，但是沒有緣不行，沒有緣就是不可以。如果有緣也是可以，如果沒有緣，他的人的果報不能得了。不能得，那麼人的業力，得不到因緣這個業力就潛伏下來了；潛伏起來那麼就是這個別的業力出現，別的業力出現，就跑到別的眾生那裡去受果報了。說是「若由餘業可轉中有種子轉者，便於餘類中生」，這是「可轉變」的。

    但是《大毗婆沙論》的主張是不可以轉變的。中有的業力是不可以轉變的，他主張這樣子。不可以轉變，那麼別的部派，說是可以轉變。有什麼道理，有什麼事實可以證明呢？舉出這個頻婆娑羅王，他的兒子阿闍世王，阿闍世王造反了，阿闍世王造反的時候把他父親頻婆娑羅王羈起來了，失掉自由了，不給他飯吃，當然這種事情也是很平常，世界上就是這樣子。這個名利、這個權位這種事情出現的時候，沒有父子、兄弟、朋友，沒有這件事。那麼他的父親做皇帝，要打倒他父親，自己要做皇帝，是這樣的情形。那麼在這個《觀無量壽佛經》上說，這個韋提希夫人還偷偷的給頻婆娑羅王送飯吃去，後來阿闍世王發覺了，又把他母親也羈能來，不準她去送飲食。但是在《大毗婆沙論》上說，佛是派這個目犍連尊者，到這個頻婆娑羅王那裡去，告訴他，佛說：我對你所幫助的，我能幫助你的事情，我已經都做到了；就是你現在這個事情，我沒有辨法幫助你，你應該受這種若，你忍耐一點吧。佛去和他說這句話，佛沒有說我的神通很大！不要緊！我也可以幫助你。佛不說這句話，佛說：我能做到的我都已經做了，我對你的幫助，能做到我都做了。

    你看這個《阿含經》，和看這個《大毗婆沙論》這些經論，佛說話很真實的，很有分寸的，這是實實在在的這樣子。結果是阿闍世王，受了八關齋戒是怎麼的，這個頻婆娑羅王，就這樣死了，明白點說就是餓死了。頻婆娑羅王是初果聖人，但是在《觀無量壽佛經》上說好像是三果。這和《大毗婆沙論》是不同一點。我這故講完，那麼就餓死了，而這個頻婆娑羅王在生存的時候，他是願意死了以後，到這個兜率天去，願意往生到兜率天去的，而現在呢？他死了以後，他這個中有，從人間到天上去，經過毘沙門天王這裡，正趕上那毘沙門天做飯。這個飯香出來了，他正在餓的時候，他就是在毘沙門天這裡化生了，就是毘沙門天王的兒子，變成他的兒子了。那麼這個好像是那一個學派，根據這件事，這個中陰可以轉變，這個中有是可以轉變。他原來是生到兜率天的中有，不是四王天的中有，但是到了四王天，到了毘沙門天呢？就轉變了，變成四王天的中有了。這是可以轉變，那麼用這一件事，來否定說一切有部的意見，你說不可以轉變，不對！

    那麼這時候，說一切有部說：不是！在本有的時候有這種事情，而不是中有，他這麼講，來疏通這個困難。但現在這個《瑜伽師地論》的意見，這個作者的意見，就是可以轉變。「若由餘業可轉中有種子轉者，便於餘類中生」，就是可以轉變，不是不可以轉變的。這個我們看送往生這件事，有的念佛的人，這個淨土業沒成功，臨命終時也會顛倒。但是若助念的時候，可能就會好轉。那麼這件事也可以証明，那麼是可以轉變的。可以轉變，不過這個地方說轉變，從助念往生的事情上看，這不是中有，是本有。這是在本有的時候，還沒完全死亡，沒有完全死。從前面那個講死，到現在講生，中間這一段時間內，就是到還沒有到惛昧想位，心裡面還有明了性的時候，這時候是可以轉的。這個還不能用這一個助念得往生的事情，來否認說一切有部的主張，還不能。不過現在這《瑜伽師地論》意見說是可以轉變的。

    我的意思，這一些文快一點講，結果講的還不夠快。


Tape 20

瑜伽師地論 > 卷第一 > Tape 20

未七、彼異名（分二科）　申一、略標

又此中有，有種種名。

    這是說中有。中有在有色界裡面才有，一共是分七段，現在是第七段。「未七、彼異名」，「彼」中有的不同名稱，分兩科。第一科，「申一、略標」。「又此中有」，又這裡邊說的中有，有各式各樣的名稱的，什麼名稱呢？這底下列出來。

申二、列釋（分四科）　酉一、中有

或名中有，在死生二有中間生故。

    「或名」字叫做「中有」，為什麼立這樣的名稱呢？「在死生二有中間生故」，因為他在死有和生有，這兩個有的中間出現的，所以名之為「中有」。這個死有，就是本有的最後一剎那，這個生命結束的時候，名之為死有。這個生有，就是生命開始的那一剎，名之為生有。在這兩個有的中間，也有生命存在的，那麼就叫做「中有」。這個名稱就是這樣的原因安立的。

酉二、健達縛

或名健達縛，尋香行故，香所資故。

    這第二個名稱叫做「健達縛」。「健達縛」翻到中國話，「尋香行」，他就是這個名字。就是他也要吃飯，他也要飲食，維持他的生命的，但是他和我們的飲食不一樣，就是「尋」找「香」的味，或者是好香，或者是惡香；福報大就是好香，福報差一點就惡香了，他就是「行」，就是去各處走走，去「尋香」，為了尋找這個食品的香，以香為食，所以去尋，「尋行」，所以叫做「尋香行」。「香所資故」，他的生命要香的氣味來滋養的，所以叫做「尋香行」。

酉三、意行（分二科）　戌一、標釋

或名意行，以意為依，往生處故。

    「或名意行」，這是第三個名字，就是先「標釋」。他這個「中有」的名字，也名為「意行」。因為什麼叫做「意行」呢？「以意為依，往生處故」，因為中有，他是以「意」為依止處的，以「意」去往生投胎的那個地方去，到受生的那個地方去，那麼所以叫做「意行」。

戌二、料簡

此說身往，非心緣往。

    這底下第二段就是「料簡」，再重新簡別一下。這個「意行」這句話會有問題，有什麼問題呢？「意」，就是心。我心到那個地方去了，那麼叫做「意行」。但是這裡又不是這樣意思，是「身往」。他到那個受生的地方去，是他全部的色、受、想、行、識的五蘊身都去了，不只是心。

    「非心緣往」，不是心裡面打妄想，想到那裡去，不是這個意思；是全部的身體都去了，所以叫做「身往」。「身往」可是「以意為依」；這個「意」，就是內心的思想為主要的力量，他心裡一想就全部的身體都到了。不只是心，像我們這個人坐在那裡打妄想，心裡到另外一個地方去了，我們人是有這種境界，但是身體沒到，只是心到而已；但是意生，這個中有不是這樣，中有他心裡想到，就是全部的身體都到了，所以這個這要加以簡別，名字叫做「意行」，但實在是身行，實在是「身往」。

酉四、趣生

或名趣生，對生有起故。

    這是第四個名稱，叫做「趣生」。這「趣生」是什麼意思呢？「趣」者，求也。這個「趣」是求。中有這個時候，他就是急急的希求到一個地方去受生去，所以叫做「趣生」。或者這個「趣」字，當「往」字講，就是往，到那個受生的地方去，所以叫做「趣生」。

    這個「趣生」他有一個意義的，就是「對生有起故」，就是對那個生有，中有的下一個情況，就是生有，就是下一個生命開始了，而那一個生命的開始呢？就是由中有到那去，他才能開始的。所以這個中有，他是對「生有」而成立的，而建立的，所以叫做「對生有」而現起的，或者這麼說。所以叫做「趣生」，就是趣求這個生有的現起，他希望這個生命能夠成就，新的生命能夠正式的現起來，所以叫做「對生有起故」，安立名字叫做「趣生」。還是當求字講好，「趣」者，求也。求得生有的現起，就是求得新生命的成就，所以叫做「趣生」。新生命就是生有；這樣說這個生有就是所求的，中有就是能求的。中有是個求者，他求什麼呢？要求得這個生有的現起，就是對這個生有安立，叫做「趣生」。

午二、無色界無

當知中有，除無色界，一切生處。

    這是第二段。前邊第一段是「有色界有」，欲界是有色界，色界也是有色界，這兩個世界的眾生死亡的時候，都有中有。那麼「無色界」天呢？是沒有的。所以叫做「無色界無」。這「無色界無」，是「當知中有，除無色界，一切生處」：這個「中有」這個生命是要減除去「無色界」的「一切生處」，是沒有生命的，沒有這個中有的。「無色界」的「一切生處」，就是四空天：空無邊處天、識無邊處天、無所有處天、非非想處天，這四個生處，就叫做「一切生處」，是「無色界」天的「一切生處」；包括了所有的「無色界」的「一切生處」了，這「一切」的「生處」，是沒有這個中有的。因為「無色界」天，他只有受、想、行、識，四個蘊，沒有色蘊。中有裡面是有色的，所以「無色界」的眾生是沒有這個中有。

    這在《大毘婆沙論》上說的很清楚，因為無色界天的眾生，假設在人間修四禪八定，得到色界四禪，進一步就在色界的第四禪裡面修四空定，在色界的第四禪裡邊修這空無邊處定成功了，就識無邊處定，再進一步修無所有處定，再進一步修非想非非想處定，這四個空定你修成功了，死亡的時候就在那裡，就是無色界天；並不是到另外一個地方去。若是欲界和色界呢？那是有變動的，有變化的。這個《大毘婆沙論》說到舉一個例子。

    譬如說一個人，或者是男人、或者是女人死掉了，他就變成蟲，變成一個蟲子。變成一個蟲子，而它就在它這個死屍的身體裡面，身體上面，那麼蟲子是屬於三惡道，那麼它死亡的時候是從足，這個最後業。這個識，阿賴耶識從足，從腳那裡最後面，那麼這個蟲子就從足那裡開始，它的生命在那裡開始，有中有。中有就從足那裡爬到頭上那個鼻子來，爬到鼻子來，那麼這個從足到鼻子中間的，中間這個生命就是中有。由中有，由足到鼻，這一段是中有；到了鼻以後，正式得到蟲的生命體，就是生有了。就是這麼遠，這一個人的身體從足到鼻，要由中有到那裡去，不能夠只是識，從足到鼻的，所以它一定有中有。

    但是無色界天的眾生，這種有高深禪定的人，他若是在那個地方死了，那裡就是無界天，不需要移動，不需要移轉到另一個地方去的。他也是不需要有中有，一方面也是沒有色的關係；一方面也不需要假藉中有去移轉，所以他是沒有中有的。有這種修行的人，多數不是在聚落，不是和人同住的；這個有色界定，得到初禪的人，或者是再進步二禪、三禪、四禪，乃至到四空定的這種人，無形中這種人就孤獨。他和別人不能夠共處，這個不是他心裡孤獨，因為他的生活情況自然是孤獨，他一坐，一入定最少七天，那麼誰和他來往呢？你打電話是不能連絡他的，他也不和你連絡，他沒有時間，他也無所求於你，因為他那個生活太快樂了，他孤獨。

    所以這樣子的人，自然也就不在聚落裡住，他也厭惡人的這種塵勞的這種境界，他也不歡喜，所以他自名之為淨。色界天以上都稱為梵，梵者，淨也。這個裡面味道，就是高慢的意思，就是你們都不淨的，他是淨的。除非是佛教徒觀察無我，是沒有我慢；不然的話他和人不同住，自然是在深山裡面，在深山裡面那就是無色界天，原來這無色界天是這樣子。所以是「當知中有，除無色界，一切生處」。

巳二、異熟生（分二科）　午一、那落迦及鬼趣一分（分二科）　未一、舉那落迦（分二科）　申一、標業類

又造惡業者：謂屠羊、雞、豬等，隨其一類，由住不律儀眾同分故，作感那落迦惡不善業，及增長已。

    「又造惡業者；謂屠羊、雞、豬等」，這底下是「已二、異熟生」。前面是「中有生」。這是「異熟生」。前面是說中有是一大段。現在這裡說這個正式得果報了，「異熟」，就是果報，得到果報了，分成兩科。第一科是「午一、那落迦及鬼趣一分」，這一科說這一件事，說他的果報，分兩科。第一科「未一、舉那落迦」，又分兩科。第一科是「申一、標業類」，說出來他業的類別。「業」，是各式各樣的「業」，現在說他是什麼「業」呢？

    「又造惡業者」，這個眾生在世間，他就是造這個罪過的事情，什麼事情呢？「謂屠羊、雞、豬等」，就「屠羊、屠雞、屠豬等」，以此為生活，以此為職業，做這種事情，以殺生為職業的。「隨其一類，由住不律儀眾同分故」，隨這個人，他在做這「一類」的，或是屠羊、或者是屠雞、或者是屠豬；或者又屠羊、屠雞、屠豬等等，這一類。「由住不律儀眾同分故」：這個「眾同分」，就是這麼多的人，彼此有相似性，彼此有相通的地方，就叫做「眾同分」。譬如說是老鼠和老鼠，就是「同分」。譬如說老虎和老虎，牠們是「同分」；人和人是「同分」，而人裡面又是各式各樣的情形，譬如說是讀書的人，在教育界裡面做事的人，在科學界，或者是做律師的，做畫宅師的，就是一類一類的，那麼彼此相通的，那叫「同分」。

    現在這裡說這個「眾同分」，是「不律儀眾分」，「不律儀眾分」。這個「律」這個字是什麼呢？制惡之法名之為律。制惡、制止，停止一切有罪過的事情，不許做惡，這樣的法，就是也這樣的戒，這叫做「律」。制惡之法說名為「律」。這個「儀」是什麼意思呢？行於律戒，我們的身行、語行、意行，這三業要隨順於律，能這樣隨順了呢？就叫做「律儀」。這個「律」，是指法上說的，這個法在人的身、口、意上實行了，那就叫做「儀」，叫做「儀」。那麼這是一個解釋。

    或者說是內調三業。內外的內，調伏的調，內調身、口、意三業；或者是內淨三業，內裡邊我清淨我的身、口、意三業，這叫做「律」。外應真則，名之為「儀」。外應真則，外呢？就是應，是符合的，符合佛所說的，佛所聞導的那個真實法則，真實的法則，符合佛說的戒法，符合佛說的戒法。

    是內淨三業，外應真則，這叫做「律儀」，這叫做「律儀」。這是在《大乘義章》上解釋，《大乘義章》，就是慧遠法師，慧遠法師就是淨影寺那個慧遠，〈地論宗〉那個慧遠法師，他是有智慧，「律儀」解釋的非常好。這個靈芝律師解釋，他是說是通禁制止，通別的通，通達的通，這裡通禁制止，這個通，應該是普遍的意思，普遍的制止我們的罪過，禁止我們的罪過，不可以做，通禁制止名之為「律」。造作有相名之為「儀」，造作有相名之為「儀」，這樣講。通禁制止說明為「律」。造作有相，也還是在身、口、意上奉行佛的戒法，這是有一個清淨的相貌的，這就叫做「儀」。總而言之，『諸惡莫作，眾善奉行』，守護佛的戒法，叫做「律儀」。

    現在這一類的人，「屠羊、雞、豬等」的人，他是不律儀，不律儀、不守佛的戒法，他那就要做惡事了，屠豬、羊、雞、狗，那就是做惡事了，叫「不律儀」。這個「住」這個字呢？《披尋記》上解釋的好，《披尋記》解釋「住」呢？他心甘情願，他歡喜他自己願意，好！我就終生的以此為職業，做這個「屠」，殺雞、殺羊、殺豬，做這種事業。心裡面很歡喜的做這種事，從這個時候開始就是「不律儀眾同分」了。他一直的不棄捨這種事，不棄、不捨，這叫做「住」。不棄捨，那麼這叫做「住不律儀，眾同分故」，就是這一類的人，這一群人都是有這種「眾同分」的，做這種惡事。

    「作感那落迦惡不善業」，這「住」這個字，「住不律儀，眾同分故」，後邊說是「作」，有一點分別。就是他從他開始入這一行，開始入這一行裡面，願意很歡喜做這種惡事，這個時候就有不律儀的無表色了，這也就是有了戒體，有了那個體，這是不律儀的體。那麼這就等於發心了，發心做這件事，做以後呢？他就「作」這種事，做這個屠羊及豬這種事，做了這種業。這個業力就「感那落迦惡不善業」，他這個「惡不善業」就是有罪過，沒有功德，這種業力能夠招感「那落迦」的苦惱。「那落迦」，就是地獄，這個有罪惡的人到那個地方去，所以叫做「那落迦」。

    「及增長已」，他一直的做，這個罪過一直在長。這是舉這個「業類」，他這個罪業，是屬於這種有罪過的這一類的，殺業特別重。

申二、明趣生（分二科）　酉一、由眼見（分二科）　戌一、喻見相

彼於爾時，猶如夢中，自於彼業所得生處，還見如是種類有情，及屠羊等。

    「彼於爾時，猶如夢中」：這是第二「明趣生」，就是到那個受果報了，這裡面分兩科。第一科「由眼見」，「由眼見」這種事情分兩科。第一科是「喻見相」，這是說這個「見相」。

    「彼於爾時，猶如夢中」，說這個人到臨死的時候，就像在做夢裡邊的境界。「自於彼業所得生處」，他自己對於他所造的那個惡不善業，所得受生的地方，就是地獄了，那麼在那個地方。「還見如是種類有情」，他自己像是做夢似的，本來那是地獄，但是他沒看見地獄，他看見什麼呢？看見「如是種類有情」，就是看見有很多雞、很多豬、很多羊，也有很多殺豬、殺羊的人在那裡。「及屠羊等事」，再看到那個地方，有人在那裡屠羊、殺雞、殺豬看這些事情，這就是眼見的事情；其實這眼見的都是虛妄的，真是唯心所現，那裡有這個事情，就是這個現象。

戌二、顯受生（分二科）　亥一、略標所由

由先所習喜樂馳趣，即於生處境色所礙，中有遂滅，生有續起。

    「由先所習喜樂馳趣，即於生處境色所礙」：這是第二段是「顯受生」。他還沒有受生，先看見那個相。這底下正是他要受果報了，分二段。第一是「略標所由」，簡略的說出來，為什麼會到那邊去。

    「由先所習喜樂馳趣」，就是由於他在生前的時候，他是做這種事情的，現在一看見這種事情，心裏面很歡喜，就是「馳趣」，還不能慢慢的去，很快的跑到那裏去。「即於生處境色所礙」，就在受生的那個地方，那個境界那個地方，那個境界當然是有色相，就障礙住了，就不能到別的地方，就在這留下來了。這可見做了罪業的人下地獄的時候，自己是很歡喜的去的，這表示這個意思很歡喜的，哎呀！這個眾生的世界是這樣的。「喜樂馳趣，即於生處境色所礙」。 「中有遂滅」，這個時候一歡喜，「中有」就悶絕了。他這個「中有」有是色、受、想、行、識，也是有眼、耳、鼻、舌、身、意的，他一歡喜那個境界，「中有」就悶絕了，就死了，「中有」就死了。「生有續起」，那麼地獄的那個生命，一剎那的，無間的就相續的現起了，就得了果報了。這是「略標所由」。底下是第二科「別釋二相」，別別的解釋這個中有的一個「相」，生有的一個「相」。現在這第一科解釋這個中有的這一部分的事情，「中有攝」。

亥二、別釋二相（分二科）　天一、中有攝

彼將沒時，如先死有，見紛亂色。如是乃至生滅道理，如前應知。

    「彼將沒時」，這底下再詳細說，前面說個大概，這底下詳細說。「彼將沒時」：「彼」那個造那落迦業，感那落迦惡不善業的那個眾生，「將」要死「沒」的「時」候，「將」要死「沒」的「時」候，那個中有還沒出現。「如先死有」，就像前面說這個中有的時候，「死有」那個時候。「見紛亂色」，見到一種不正常，變怪的一些雜亂的境界。

    「如是乃至生滅道理」，見到那個就是一種苦惱的境界出現，苦惱而死，就是那個境界。「乃至生滅道理」，前面說「死生同時，如稱兩頭低昂」等等，那麼就是「生滅道理」。前面又說「由二種因增上力故，從自種子即於是處，無間得生」就是這個意思，這個道理。就是他有這個名言種子的熏習，加業種子的熏習，這兩種力量使令他去得果報了。「如前應知」。

天二、生有攝

又彼生時，唯是化生，六處具足。

    這是這個「如是乃至生滅道理」，這個「滅」，就是中有滅了；生有現前，名之為「生」。這個第二段就是「生有」，屬於「生有」這一部分的。「又彼生時，唯是化生，六處具足」：這個「生時」，就是指生有生的時候，生有現起的時候。「唯是化生」，這到地獄去，地獄裡面沒有胎生、卵生、濕生，「唯是化生」，就是無而忽有。無而忽有，就是那個業的增上力，諸根頓起，他的眼、耳、鼻、舌、身、意，這個身根一下子就現起了，就出現了，這「六處」都是「具足」的。而人那個胎生，就是慢，他要逐漸的一點點、漸漸的成熟。而地獄的「化生」，不是。一下子就出現了。

酉二、由心倒（分二科）　戌一、正顯（分二科）　亥一、趣欲

復起是心，而往趣之。謂我與彼嬉戲受樂、習諸技藝。

    前面是「由眼見」，是「由眼見」的境界。這以下說「由心倒」，是由於他內心裡面的顛倒。其實「眼見」和「心倒」是一回事，那麼這裡分兩科。第一科是「正顯」，正顯此事。分兩科，第一科是「趣欲」，第二科是「妄見」。

    「復起是心，而往趣之」，就是在中有的時候，他眼見了，他看見了那個境界了，他心裡面就是妄想，就是顛倒妄想。他就生起了這樣的心情，就跑那去了，向那去了。「謂我與彼嬉戲受樂」，他心裡想，那裡那些人在那殺豬、殺羊，他正合我意，他也就到那，我和他們在一起，去「嬉戲」，會得到快樂的。「習諸技藝」，可以習學很多的技能，那一行都有那一行的技藝了，這樣子。這是這個「趣欲」，就是到那去的歡喜心，願意到那邊去。

亥二、妄見

彼於爾時顛倒，謂造種種事業，及觸冷熱。

    這是第二科「妄見」。第二科是虛妄的執著。那個有情在那個時候，他是糊塗了、顛倒。什麼糊塗呢？「謂造種種事業」，他心裡想在這裡殺豬、殺羊，做這種「種種事業」。「及觸」到，接觸到「冷」的事情，或者是「熱」的事情，其實這是苦。這個「冷」，「觸冷」，他接受「冷」，他就希望「熱」。若接觸「熱」呢？就希望「冷」。希望「冷」，就下寒冰地獄了；若希望「熱」，就是猛火地獄了。這是苦惱的境界。

戌二、反成

若離妄見如是相貌，尚無趣欲，何況往彼，若不往彼，便不應生。

    「若離妄見如是相貌，尚無趣欲，何況往彼」，這是第二科「反成」。前面是「正顯」，「正顯」他的顛倒妄見。這底下從反面來成立這件事。「若離妄見」，若是沒有這個錯誤的看法執著的話。「如是相貌，尚無趣欲」，那是個地獄的境界，是個猛火的境界，是寒冰的境界，很多很多苦惱的事情，那怎麼會歡喜去呢？「尚」且沒有「趣」的「欲」，尚且沒有求的欲，何況還是到那邊去呢？沒有這件事了。從反面說。

    「若不往彼，便不應生」，若不去，不去，就不會下地獄。說是「若離妄見」，就不會下地獄。這個因為有「妄見」，所以下地獄了。說我們這個修止觀的人，常常靜坐的人，從這個地方要警覺自己，遇見不管如意的事情有好，不如意的事情，都是「妄見」，這都是「妄見」。一定用止觀把它破掉它，破掉它，『凡所有相皆是虛妄，若見諸相非相』那就是聖人的境界了。這個修行你要從這麼多的法相看，這個修行的時候，說是『轉凡成聖』這句話是非常對了。就是我們日常生活一切的境界，都是凡夫境界，都是妄念顛倒的境界；但是用止觀來做的時候，時時的要不顛倒。用止觀來破的時候，不顛倒了。我們執著常、樂、我、淨，隨這個肉眼所見的境界，都是顛倒境界；用這個佛這個般若，來破這個顛倒的境界，這是聖人的境界了，就是這麼回事。所以到這下地獄這個眾生，有是先是顛倒妄念，他心裡面生歡喜心，就糟糕了。

未二、例餘鬼趣一分

如於那落迦如是；於餘似那落迦鬼趣中生，當知亦爾，如筘鬼等。

    「如於那落迦如是；於餘似那落迦鬼趣中生，當知亦爾」，前面是舉出來這個那落迦，第一科。這個「午一、那落迦及鬼趣一分」這個分兩科。第一科是「舉那落迦」，講完了。這底下第二科「例餘鬼趣一分」。

    「如於那落迦如是」：「如」，這個就是像，像這個墮落那落迦的有情，這個經過的情形是這樣子。對「於餘」，對於其餘的「似那落迦鬼趣中生」，這個「鬼趣」，它不是地獄，但是它像地獄，「似那落迦」，與地獄的苦惱相似的那種「鬼趣中生」。如果另一類的眾生，他不是下地獄，他是到「鬼趣」裡面，但是和地獄的事情相似，「於餘似那落迦鬼趣中」得到生命了。「當知亦爾」，和這裡一樣，也就是這麼個次第。

    「如筘鬼等」，這裡舉出來一個事實，就是這個「筘鬼」，就是這個鬼的脖子那裡，有一個大包，可能還不只一個，這種痛苦使令他不能吃飯，不能有飲食。這種鬼的世界和地獄一樣，相似，是相似的，也是這樣子。

午二、鬼趣一分及餘一切（分二科）　未一、顯趣欲

又於餘鬼旁生人等、及欲色界天眾同分中，將受生時，於當生處，見己同類可意有情，由此於彼起其欣欲，即往生處，便被拘礙。

    「又於餘鬼旁生人等、及欲色界天眾同分中」，這底下是第二科「鬼趣一分及餘一切」。前面是說「那落迦及鬼趣一分」這是一科。現在第二科。「又於」其「餘」的這個鬼趣的眾生。「旁生」，就是畜生。或者是「人」，到人間來。「及欲色界天眾同分中」，「欲界天、色界天」，這個「眾同分」裡面，在這裡得果報的情形，怎麼樣呢？「將受生時」，他們當然有都有個自的名言的熏習、淨不淨業的熏習，將到這種惑業的成熟了，將要受果報的時候。「於當生處，見己同類可意有情」，也都是看見他自己一類的有情。「由此於彼起其欣欲」，那麼看見這種境界「起其欣欲」，由此境界，對於那個投生的人來說，「起其欣」，就發起了他的歡喜心，他願意到那邊去。「即往生」，你願意去，當然就去了。「即往生處」，就到那個地方去了。「便被拘礙」，到那裡就出不來了，就被困住了，出不來了。

未二、例受生

死生道理，如前應知。

    這裡也是「死生」同時，如稱兩頭低昂等等，也就是名言的熏習，乃至淨不淨業的熏習這個道理，如前面講的應該知道。這是這一大段說完了。

辰二、別廣胎生（分二科）　巳一、中有攝（分二科）　午一、入因緣（分二科）　未一、由三現前

又由三處現前，得入母胎。一、其母調適，而復值時；二、父母和合，俱起染愛；三、健達縛正現在前。

    「又由三處現前，得入母胎」，前面這一大段是「總名五趣」。這第十四科，說這個「死生」，說「死生」，「死」說了，說「生」。「生」裡面就是「總名五趣」，這一科「生」說了。這底下第二科「別廣胎生」，特別的詳細的說一說這個「胎生」。「胎生」，人是「胎生」，還有其他有些眾生也是「胎生」，把「胎生」這件事詳細的說一說。所以說分兩科，第一科是「中有攝」。第二科也是「異熟攝」。「中有攝」分兩科。第一科是「入因緣」，這個入胎的因緣，說這件事。「因緣」分兩科。第一科是「由三現前」。

    就是「又由三處現前」，又這個胎生這件事，那又和前面的地獄、餓鬼、畜生又有不同，他是要「三處現前」才可以。三個地方要「現前」，不「現前」不可以，不「現前」是不成就。那三個地方，「由三處現前，得入母胎」，有三個地方現前，你才能夠「入母胎」。「入母胎」誰入「母胎」？是阿賴耶識。阿賴耶識「入母胎」。這個「三處現前」這句話怎麼講呢？

    「一、其母調適，而復值時」，就是他的母親，他這個胎生也要有父母。這個化生，像地獄是不需要有父母，無而忽有，化生。現在這個胎生是要有父母，父母，他的母親四大要調和，沒有病，要「調適」。「而復值時」，又要遇見正要受孕的那個時候，不是時時都受孕的，要遇見這個時候才可以。這是一個現前，這是一個地方現前，這叫做「現前」。

    第二「父母和合，俱起愛染」，這又是要這樣，父母不和合，沒起愛染，那也不行，也是不可以。「三、健達縛正現在前」，說是母親沒有病，「父母和合，俱起愛染」了，還要這個中有，這個尋香行，這個中有也是要現前。這樣子「三處現前，得入母胎」才可以。

未二、無三障礙（分二科）　申一、略標列

復無三種障礙。謂產處過患所作，種子過患所作，宿業過患所作。

    「復無三種障礙」，這是第二科。前面是第一科「由三現前」，第二科是「無三障礙」。「無三障礙」又分兩科。第一科「略標列」，有三種沒有障礙，沒有三種障礙，那三種呢？「謂產處過患所作」的這個障礙，第二種是「種子過患所作」，第三種是「宿業過患所作」，這三種障礙沒有，那才能入母胎的。這是「標列」出來障礙的名稱。底下再解釋，解釋分三科。第一科解釋「產處」的「過患」，分三科。

申二、隨別釋（分三科）　酉一、產處過患（分三科）　戌一、徵

云何產處過患？

    這句話是問。

戌二、釋

謂若產處為風、熱、廕之所逼迫，或於其中有麻、麥、果，或復其門如車螺形，有形、有曲、有穢、有濁。

    「謂若產處為風、熱、廕之所逼迫」，這是第二科解「釋」。「謂若」生「產」之處「為風」的病、「熱」的病、「廕」的病「所逼迫」，假如有這樣的病痛。「或於其中有麻、麥、果」：或者有「麻」，或者有「麥」，「麻」的「果」就是那個「麻」有多大呢？那個「麥」有多大就是那個。「或復其門如車螺形」這樣子，「有形、有曲、有穢、有濁」。

戌三、結

如是等類，產處過患應知。

    那這樣子「如是等類」，這是「產處」的「過患應知」，有這樣的病，那也不能夠入胎的。

酉二、種子過患（分三科）　戌一、徵

云何種子過患？

    這是第二，說這個「種子過患」。什麼是「種子」呢？什麼是「種子過患」呢？

戌二、釋

謂父出不淨非母，或母非父，或俱不出，或父精朽爛，或母，或俱。

    「謂父出不淨非母」，是他父親出不淨，母親沒有出不淨，這樣也不行。「或母非父」，或者母親出不淨，而不是父親。「或俱不出」，或者父母兩個都沒有出不淨，這也不行。「或父精朽爛」了，「或母」也是朽爛了，或者都是朽爛了「或俱」。

戌三、結

如是等類，種子過患應知。

    「如是等類」叫做「種子過患應知」，這叫「種子過患」。這個「種子」，原來就是父母的所遺出來的不淨，叫做「種子」。這個《披尋記》上解釋，這不是「種子」，這是假說假名為「種子」而已。實在的「種子」，是這一個眾生他本身的名言熏習，才是「種子」，他的名言熏習才是「種子」；就是阿賴耶識裡面的「種子」，才是「種子」。這離開了他的名言熏習、業熏習之外，另外沒有「種子」，而這些都是增上緣就是了。這是「種子過患」也是不能入胎的。

酉三、宿業過患（分三科）　戌一、徵

云何宿業過患？

    這是第三個，先是問。什麼叫做「宿業」的「過患」呢？就是過去你造的業，這裡邊有問題，有障礙，不能夠入母胎。

戌二、釋（分三科）　亥一、無相感業（分二科）　天一、無感子業

謂或父、或母不作、不增長感子之業，或復俱無。

    「謂或父、或母不作、不增長感子之業」：「或」者是「父」親，「或」者是「母」親，他那個時期，他沒有造作，或造而「不增長」，所以就「不作」；就是造了而「不增長」，或者是「不作」；或者作了，而沒增長，什麼呢？「感子之業」，能感得一個兒子的業力，他沒造這個業，沒造這個業，那就不行。或者父親沒有作，或者母親沒有作。「或復俱無」，或者父親、母親都沒有造這種業。

    我在一本經上看見，父親是造，造了這種感子，能感得兒女的業，就這種業。但是母親沒有，母親若沒有，就是沒有。父親有這個兒女也是沒有。這個有一本經上說這麼一件事。「或復俱無」。

天二、無感父母業

或彼有情不作、不增長感父母業。

    前面是說父母沒有這個業，沒有這個業，那當然是不行。或者這第二段是「或彼有情」，就是那個中有那個人，他沒有造作，或者造了而沒有增長。造而「不增長」，就是沒有力量，有了這個業，這個業力量不夠，那也不能夠感父母業。這個意思就是針對某一個人來說，我和這個人結的緣，結了緣，這個緣結的不夠，那就不能以他為父親、為母親，應該是這麼說。說「或父、或母不作、不增長感子之業」，就是這個父母對於某一個有情，沒有造，結成這個兒女的因緣，結緣結的不夠。那麼或者這個眾生，就是兩方面的事情，或者那一方面作的不夠，作的不夠就影響了對方，這樣的情形也不能夠入胎的。

亥二、有感餘業（分二科）　天一、感餘子業

或彼父母，作及增長感餘子業。

    不是這個人，是另外的人，那麼這個有情就不能入母胎。

天二、感餘父母業

或彼有情，作及增長感餘父母業。

    和別的父母業，那也是不行。那也不能在這個父母這裡投胎，就不可以。所以這個眾生結緣，這個人與人結了緣的時候，你不想給他做兒、做女還不行，不行的。結了緣的時候，他就是要給你做父母，你要給他做兒女的，就是這個意思。沒有結緣勉強也是不行的，是這個意思。

亥三、感異宗葉業

或感大宗葉業，或感非大宗葉業。

    這是又一種差別的情形。或者是這個所造的這種業是「感大宗葉業」。這個「大宗業」是什麼呢？譬如說是皇帝，皇帝這富貴的人家，富貴的人家在我們中國的這種風俗，大兒子是最有權利，最有威勢的，那麼他這一部份，那就叫做「大宗業」，「大宗」。這個「宗」者，族也。在一個族姓裡邊，他最權威，最有權威的，一代一代的傳下來，就像一葉一葉的那樣子，像那個樹的葉，那個枝葉，就是那個軀幹生出一個大枝軀幹，一葉一葉的。就是一事一事的，這個「葉」是個事，事業的事，當做事業講，一事一事的那麼傳下來。或者是你造了這種業，這種業能感得「大宗業」的，是感得「大宗葉」的「業」，這不是一般的這個人家，這是富貴的人家。

    「或感」得的「非大宗葉業」；你若是造的是「感大宗葉業」，那就得要到那個「大宗葉」那裡去投胎。這個不是「大宗業」，你就不能去投胎。或者是你感得的，是你造的業是能「感」得「非大宗葉」的「業」，那你就不能到「大宗葉」那去投胎，這是有這樣關係。這是種種的差別，你若沒有造那個因緣，你去不成，你不能入胎，就是這個意思。

戌三、結

如是等類，宿業過患應知。

    這些差別的情形叫做「宿業過患應知」。這個「過患」，就是彼此的因緣不夠，叫做「過患」。不是像前面的兩種「過患」，不同。彼此的因緣不對勁，不夠，那就是不可以做兒女，也不可以做父母。其實世界上人很多，但是你不能去投胎，這就是有這個問題。

午二、入相狀（分二科）　未一、牒具緣

若無如是三種過患，三處現前，得入母胎。

    這底下是「入相狀」。前面說入胎的因緣，這以下是入胎的時候的情況，分兩科。第一科是「牒具緣」。前面已經說這個具緣了，現在重說一遍叫做「牒」，重新再說一遍。「若無如是三種過患」，也「三處現前」了，那麼阿賴耶識就「入母胎」，這個識就成功了，是這樣子。這可見這世界上人口這麼多，可見這因緣還是容易具足的，不是那麼難；但是若是佛教徒，有的出家人願意做國王，我出家還有一些老法師，他感覺到弘揚佛法困難，就是發願要做國王，要這樣子，那就是投胎的時候就有分別了，可是有分別的。

未二、別辨相（分五科）　申一、起趣欲

彼即於中有處，自見與己同分類有情為嬉戲等；於所生處，起希趣欲。

    這第二科「別辨相」，一樣一樣的說出來它的相貌，這裡分五科。第一科「起趣欲」，發起來到那裡去的歡喜心，我願意去。「彼即於中有處」，是那個有情他就在「中有」活動的地方，這時候已經不是死有了，還不是生有，是在「中有」的這個境界裡頭。「自見與己同類的有情」，也是「中有」；或者是他以前生活時候的那個情況。「同類有情為嬉戲等」，大家很快樂的人，那說是在世間上做功德的人，但是不是生天的，天也是化生，人間的人是胎生，共同做功德的人，到「中有」的那個時候，看見了以前共同合作做功德的人，心裡也是歡喜。所以「於所生處，起希趣欲」，中有的眼睛好像天眼似的，遠遠的就看見了，在「所生處」，就「起希趣」的一種「欲」，願意到那個地方去，我希望我能到那裡去，他有這樣的歡喜心。

申二、起顛倒（分二科）　酉一、標

彼於爾時，見其父母，共行邪行，所出精血，而起顛倒。

    「彼於爾時，見其父母，共行邪行」，這底下第二科是「起顛倒」，這是「顛倒」的一種糊塗錯誤的想法，分兩科。第一科是「標」。第二科是「釋」。那麼遠遠的看見「嬉戲等」願意去，到那裡去了，又不是了，又看「見父母，共行邪行，所出精血，而起顛倒」，就起了「顛倒」的錯誤的想法，這是「標」出來，底下解「釋」。

酉二、釋

起顛倒者：謂見父母起邪行時，不謂父母行此邪行，乃起倒覺，見己自行。

    「起顛倒」怎麼講呢？「謂見父母起邪行時，不謂父母行此邪行」。「乃起倒覺」，錯誤的想法。「見己自行」這樣。

申三、起貪愛（分二科）　酉一、標

見自行已，便起貪愛。

    「見自行已，便起貪愛」，這第三科「起貪愛」心。「起貪愛」心，怎麼「起貪愛」呢？

酉二、辨（分二科）　戌一、起貪

若當欲為女，彼即於父便起會貪。若當欲為男，彼即於母起貪亦爾。

    「若當欲為女」，是這個眾生他的業力，要使令他做女人，「彼即於父便起會貪」，和父親合會的貪心。「若當欲為男」，他的業力使令他要做男人的，做男性的，「彼即於母起貪亦爾」，這樣子。這是起這種顛倒的想法。

戌二、生欲

乃往近趣，若女於母，欲其遠去。若男於父，心亦復爾。

    「乃往逼趣」，他先有這樣的貪欲。而後他就像在「逼」者，近也，到那去，到那近趣去了。「若女於母，欲其遠去」，願意他母，遠遠的離開。「若男於父，心亦復爾」，願意他父親，躲開。

申四、被拘礙

生此欲已，或唯見男，或唯見女。如如漸近彼之處所，如是如是漸漸不見父母餘分，唯見男女根門；即於此處，便被拘礙。死生道理，如是應知。

    「生此欲已」，這底下是第四科「被拘礙」，他生了這樣的心情以後。「或唯見男」，或唯獨看見女，而不看見男；唯獨看見男，而不看見女。「如如」的「漸近彼之處所」的時候，「如是如是漸漸不見父母」的「餘分」，「唯見男女根門；即於此處，便被拘礙」，就把他困住了，困住了，這個在《大毘婆沙論》上說的意思，就是悶絕了。他就是悶絕了，明白點說就是死了，中有就死了，中有就沒有了。這個「死生」的「道理，如是應知」，就是這樣子的。


Tape 21a

瑜伽師地論 > 卷第一 > Tape 21a

申五、妄見聞（分二科）　酉一、薄福者

若薄福者，當生下賤家。彼於死時及入胎時，便聞種種紛亂之聲；及自妄見入於叢林、竹、葦、蘆、荻等中。

    現在的文是說「別廣胎生」，各別的詳細的說胎生的情況，這一科裡面先說中有，中有裡面先說這個入胎的因緣，這一科講完了。第二科「入相狀」，入胎的情況，這一科裡面分成五科。第一科是「起趣欲」。第二科「起顛倒」。第三科「起貪愛」。第四科「被拘礙」。這四科也都講完了。現在是第五科「妄聞見」，就是入胎的這個人，他虛妄的有所聞、有所見，這一段。這裡面分兩段，第一段就是「薄福者」，就是少福的人，福德少的人。「若薄福者」，就是入胎那位補特伽羅這個眾生，假設他是少福德的人。他是「當生下賤家」，他不能生到富貴家裡面，他要生到那個貧苦的人家裡頭。

    「彼於死時及入胎時」，那麼他在死亡的時候，乃至到「入胎」的時候，在這一段時期內，「便聞種種紛亂之聲」，他就會聽到很多的雜亂的聲音，不可愛的聲音。「及自妄見入於叢林」，「及」他自己虛妄的看見，就是錯誤的看見，他「入」在「叢林」裡面，很多的草或者很多的樹在那裡面；或者是「竹、葦」裡面，或者是「蘆、荻等中」，他不知道是入胎，他不知道，他就感覺到到這些地方去了。

酉二、多福者

若多福者，當生尊貴家。彼於爾時，便自聞有寂靜、美妙可意音聲；及自妄見昇宮殿等，可意相現。

    「若多福者」，這是第二段「多福德」的人。「當生尊貴家。彼於爾時，便自聞有寂靜、美妙可意」的「音聲」，他聽見了這樣的音聲。「及自妄見昇宮殿等，可意相現」，前面是聽聲音；這底下看見的境界，他自己錯誤的、虛妄的看見了，他「昇」，就是這個「宮殿」是很高的地方，那麼他「昇」到「宮殿」裡面去，在「宮殿」裡面，他不知道是入胎，他認為是到「宮殿」裡面去了。這個「宮殿」裡面的境界是很「可意」的，令人很滿意的境界，有這樣的「相」貌顯「現」出來。

    這是一個兩種大概的說，這麼兩種的有情，都是虛妄見。但是這個有福德的人的虛妄見，是滿意的；這個無福德的人的妄見，就是很一般性的，在「叢林」裡面「竹、葦、蘆、荻等中」，這是有這樣的差別。不知道是入胎，他不知道這回事。

巳二、異熟攝（分二科）　午一、約自體辨（分四科）　未一、入胎位（分二科）　申一、總標

爾時父母貪愛俱極，最後決定，各出一滴濃厚精血。二滴和合，住母胎中合為一段；猶如熟乳凝結之時。當於此處，一切種子異熟所攝執受所依阿賴耶識，和合依託。

    「爾時父母貪愛俱極，最後決定，各出一滴濃厚精血」，這底下是「異熟攝」。前面是「中有攝」，是屬於「中有」的這個階段的。可是「妄聞見」這裡面，也就接觸到這個「異熟」了。「異熟」，就是果報，就是中有滅了，中有死掉了，這個生有開始了，就是果報的，果報的境界了，所以叫做「異熟攝」。這一科裡面是分兩段。第一段「約自體辨」，約他本身的情況來說明。第二段是「他緣辨」，這個眾生和別的眾生彼此間的關係。現在第一段「約自體辨」分四科。第一科是「入胎位」，「入胎」，他這個時候已經「入胎」了，這個時候的境界。先「總標」而後「別釋」。

    「爾時父母」，這個時候這個中陰身要入胎的時候，「父」親、「母」親「貪愛俱極，最後決定，各出一滴濃厚」的「精血」。「二滴和合，住母胎中合為一段」，這個「二滴和合」的情形，「猶如熟乳」及「凝結之時」的相狀。「當於此處，一切種子異熟所攝執受所依阿賴耶識，和合依託」：這個「熟乳凝結」的這一段，「阿賴耶識」就是寄託在這裡，這就是入胎了。這個「阿賴耶識」在這裡有三個相貌：第一個是「一切種子」的相貌，「阿賴耶識」裡面有「一切種子」，儲藏了「一切種子」。「阿賴耶識」是「異熟所攝」，這個時候是屬於果報的。「一切種子」是因；「異熟所攝」就是果，果報。這個「阿賴耶識」是通於因、果的，「一切種子」阿賴耶識，「異熟所攝」阿賴耶識。這「執受所依」，就是這個「阿賴耶識」這個「識」，和這個「熟乳凝結」的這一段的物質，和合起來叫做「執」。因為「執」，所以也就有「受」，也就有感覺，就是有情了，那麼這叫做「執受所依」。

    這個「所依」，就是那個「熟乳凝結」的那一段，是生命的所依體。他要「阿賴耶識執受」才可以，不「執受」就是不能受孕的，意思是這樣子，這一句話主要就是說「阿賴耶識」。「阿賴耶識，和合依託」，「阿賴耶識」同那個「熟乳凝結」的一段和合，和合了，就是「依」他為「依託」之處，「阿賴耶識」以「凝結」的「熟乳」為所依止處，就寄託在那裡。但是反過來說「熟乳凝結」，也以「阿賴耶識」為依託，也互相依託的，這樣意思。所以識緣名色，名色緣識，就是這個意思。

    這一段是「總標」，「總標」這個入胎的相貌。下面「別釋」，「別釋」分兩段。第一段叫「和合依託」，「和合依託」又分兩段。第一段是「總徵」。

申二、別釋（分二科）　酉一、和合依托（分二科）　戌一、總徵

云何和合依托？

    怎麼叫做「和合依託」呢？這是問。下面就解釋。解釋先解釋「和合」，然後再解釋「依託」。「和合」裡面又先解釋「已生相」，這個生有已經出現了，本有、死有、中有、生有，這生有已經出現了。出現裡面又先說這個「識生」，先說這個「識生」的相貌，「識生」裡面分兩科，也是先「標」出這個「相」貌。

戌二、別釋（分二科）　亥一、和合（分二科）　天一、已生相（分二科）　地一、識生（分二科）　玄一、標相

謂此所出濃厚精血，合成一段，與顛倒緣中有俱滅。與滅同時，即由一切種子識功能力故，有餘微細根及大種和合而生，及餘有根同分精血和合摶生。於此時中，說識已住結生相續。

    這是第一科「標相」。前面是問，怎麼叫做「和合依託」？怎麼叫做「和合」呢？就是「謂此所出」，就是父母「所出濃厚精血，合成一段」。這個時候「與顛倒緣中有俱滅」，這個「濃厚」的「精血」，也是剎那剎那生滅變化的；而「中有」也是剎那剎那生滅變化的，所以說「與顛倒緣中有俱滅」，都是剎那滅的。剎那滅，但是這個時候這個「精血」是剎那滅、也剎那生；這個「顛倒緣」的「中有」他剎那滅，滅了就是滅而不生了，滅了就不生了，就是結束了，「中有」結束了，這生有現起了。

    或者說這父母的顛倒，父母的貪愛心，和這個「顛倒緣」的「中有」同時都過去了，「中有」也滅了，因為生有一現前，「中有」就滅了。這個「中有」他是個顛倒的因緣，他看見這些虛妄的聞見，生貪愛心，那都是顛倒，都是顛倒的因緣，「俱滅」。

    「與滅同時，即由一切種子識功能力故」，和這個中有滅的「同時」，這個生有就現前了，這個生有現前是怎麼個情形呢？「即由一切種子識功能力故」。這個「一切種子識」，就是阿賴耶識裡面的種子，這個種子當然如果是來到人間投胎，那麼這個就是他以前做的善業的種子的功能；如果是到了胎生的鬼的世界、或者畜生的世界，那就不是善業了。所以「即由一切種子識」裡面的「功能力故，有餘微細根及大種和合而生」，這個由於阿賴耶識裡面的種子的能力，由那個種子發生作用了，就在這個胎裡面「有餘」，有另外一種「微細」的「根」，就不是明顯的淨色根，五淨色根，眼、耳、鼻、舌、身五淨色根。「及大種和合而生」，以及這個地、水、火、風的「大種」，和這個淨色根「和合」而出現了。這個「及大種和合而生」這個「及」字，或者是那個「即」，『色即是空』那個「即」，或者是那個「即」也是可以。

    「有餘微細根」，而那個「根」，是由阿賴耶識的種子的能力出現的；那個淨色根就是地、水、火、風大種，地、水、火、風的大種，互相的和合出現了，那麼這就叫做生有。這麼說這個在道理上也是合的，也是相合的。「及餘有根同分精血和合摶生」，除了淨色根之外，另外還有「餘」，「餘」的，另外的，另外的是什麼呢？「有根同分」，這個「有根同分」應該這樣說，就是有淨色根，就是淨色根的「同分」，淨色根的「同分」是什麼呢？就是浮根塵，就是浮根塵，就是我們肉眼所見的眼、耳、鼻、舌、身。這個「同分」，這個浮根塵和淨色根是「同分」，彼此有點相似。而這個「同分」究竟是什麼呢？就是「精血和合」，就是「精血」。這麼看出來淨色根，完全是阿賴耶識裡面的種子所變現的；而這個浮根塵是「精血和合」，有這樣的味道，有這樣的意思。但是這個浮根塵也是阿賴耶識所變的，心外那有法可得呢？都是識所變的，但是這是先變的，可以說是他前一剎那以前變的；而淨色根是一入胎的一剎那才變的，這有時間上，應該說有前後。

    「和合摶生」：這個「摶生」，也就是積聚在一起出現了，這樣解釋。「於此時中，說識已住結生相續」，就在這個時候，就是淨色根和浮根塵都已經和合而生了，在這個時候。「說識已住」，就是說這個「識」，阿賴耶識就是住在這裡邊，住在這個合成一段的這一段裡面。「結生相續」了，這個「結生」，這個「結」，也就是和合的意思，和合的而生，這個生命就相續下去了。由本有的生命死掉了，那麼中有相續下來；中有死掉了，這個生有又相續下來，就是這個生命是有變化的，但是是相續不斷的，這樣意思，「結生相續」。

    這個《披尋記》上解釋，這個「結」字，能和合苦，所以叫做「結」。能和合苦，能令你苦和合，所以叫做「結」，這當然也是對。這能和合苦，故名為「結」，是本論本身的解釋，在下文有這樣的解釋。就是這個「結生相續」，這就是苦的開始，所以也是可以這麼解釋。

玄二、辨位

即此名為羯羅藍位。

    前面是「標相」，「標」出來入胎的「相」貌，入胎的時候這個阿賴耶識，同他和合而生的相貌。這件事只是前一剎那，這個生有的前一剎那，是阿賴耶識的境界，那一剎那因為是『去後來先作主翁』這《八識規矩頌》上的話，就是『來先』，入胎最先，入胎那一剎那，就是阿賴耶識，由那個時候中有悶絕了，這在《大毘婆沙論》上有這個話，中有悶絕了，這一剎那入胎了，這一剎那是阿賴耶識；第二剎那以後，其他的識也都活動了，就是六識也活動了，是這樣意思。

    這個時候「即此名為羯羅藍位」，這是第二科。這就是「羯羅藍」的這一個階段。這個入胎以後一共有八個次第，有八個次第，現在就是第一個次第，這個名字就叫做「羯羅藍」。「羯羅藍」翻到中國話，翻個雜穢，也翻個凝滑。「即此名為羯羅藍位」。

地二、名色生

此羯羅藍中，有諸根大種，唯與身根及根所依處，大種俱生。

    這是第二段「名色身」。前面說「識生」，那麼前面「識生」，就是那一剎那，最初生有的一剎那，是阿賴耶識從這個精血和合這一剎那，這叫「識生」。這個十二因緣，無明緣行，行緣識、識緣名色，就是這第三個，無明、行、識，這第三個識。第四個就是「名色生」。

    「此羯羅藍中，有諸根大種」，這個凝滑、雜穢的這個這一段物質裡面，「有諸根」的「大種」，有淨色根的「大種」。「唯與身根及根所依處，大種俱生」，而這個「諸根大種，唯與身根」，這個「諸根」裡面通常是說眼、耳、鼻、舌、身五根，這樣說底下「唯與身根」這樣說，那個「諸根」就是把身根除外了，眼根、耳根、鼻根、舌根四根，這個四根的大種「唯與身根，大種俱生」，在一起生。「及根所依處」呢？那就是（浮塵根），浮根塵了，就是「身根」的「所依處」，「身根」的「所依處」也就是浮根塵，「身根」的浮根塵。

    這裡把這個「身根」明顯的標出來，其餘的四個根只說有大種，這個意思就是它特別微細，表面上的相貌還沒有，還沒有明顯的相貌，還沒有明顯的眼根、耳根、鼻根、舌根的，只有身根，這樣意思。

天二、當生相（分二科）　地一、明次第（分二科）　玄一、眼等生

即由此身根俱生諸根大種力故，眼等諸根，次第當生。

    前邊說這個「生相」，「識」和「名色生」的相貌，這個「名色生」。前面說「識生」，只是阿賴耶識；現在說「名色生」，就包括了受、想、行、識，受、想、行、識這四個加上色，就是五蘊，另外這個受、想、行、識叫做「名」。另外還有一個識，那是阿賴耶識；阿賴耶識另外有個受、想、行、識，那個識就是前六識。所以在《阿含經》裡面有這樣的話『識緣名色，名色緣識』。所以這個阿賴耶識實在是佛說的，不應該說阿賴耶識是別人說的，不應該說它是非佛說，應該這是佛說的，因為《阿含經》裡面有這個話的，所以「名色生」。這個裡面包括了這個「羯羅藍中，有諸根大種，唯與身根及根所依處，大種俱生」，這裡面包括著受、想、行、識在內的，不但是阿賴耶識了。那麼這裡面怎麼知道有受、想、行、識呢？前面那個「妄聞見」，那一科說「薄福德」的人他認為入到叢林裡面去了；「有福德」的人他說是他自己感覺到，他自己看見了昇到宮殿裡面去，實在這就是入胎以後的境界，入胎以後有福報的人，他認為是在宮殿裡面住，很舒服的、很自在的，也不冷、也不熱，那裡比在廬、葦的時候還是不同了，而這就是受、想、行、識的境界。

    所以這是「即由此身根俱生諸根大種力故」，這底下說「當生相」，當要生起的相貌。前面已經生就是這樣子，像前面說的，現在是「當生」。「當生」是什麼呢？「即由此身根俱生」的，和「身根」同時生的「諸根大種力故」，就是眼、耳、鼻、舌「諸根」的「大種」的力量故。「眼等諸根，次第當生」，這就是要一段時間了，「眼根」那四根，「次第」也要出現了，所以說是「當生相」。「當生相」裡面先說「次第」，「次第」裡面先說「眼等生」，「眼等諸根，次第當生」。第二段是「依處生」。

玄二、依處生

又由此身根俱生根所依處大種力故，諸根依處，次第當生。

    「又由此身根俱生」的「根所依處大種力故」，「又由此身根」在一起，同「身根」在一起又出現的這個「根所依處大種力故」，這樣說這個「根所依處」，有不全是「身根」的浮根塵，應該包括是眼、耳、鼻、舌的浮根塵。那個大種，那個浮根塵的「大種力故」，「諸根依處，次第當生」，那麼眼的浮根塵，乃至到舌根的浮根塵，也是「次第」的將會出現了。可見這個淨色根有淨色根的大種，浮根塵有浮根塵的大種，都是依據大種而出現的。而大種從那裡來呢？是一切種子識功能力故。可見這個次第是這樣子，是這樣子次第的。

地二、顯圓滿

由彼諸根及所依處具足生故，名得圓滿依止成就。

    這是第二段「顯圓滿」。前面那一段是「明次第」，能生起的次第。這底下說是「圓滿」了。是「由彼諸根及所依處」，「由彼」淨色根的「諸根」，及淨色根的依止處，就是浮根塵，這兩種「具足生故」，全部的都出現了。「名得圓滿依止成就」，這個時候就叫做「圓滿」了。是「依止成就」，這個「依止」，就是為心心所法的依止處。這個淨色根，淨色根要有浮根塵做依止，心心所法要以諸淨色根為依止，這可是有這樣的次第的，為「依止」，這「依止」圓滿了。「成就」呢？是時時的現前，時時現前，這個淨色根、浮根塵時時的現前，那麼這叫「圓滿依止成就」了。

亥二、依託（分二科）　天一、釋得名（分二科）　地一、標義

又此羯羅藍色，與心心法安危共同，故名依託。

    這以下，前面是說和合，前面是說和合，這個根圓滿的成就了，那麼這個識就同它和合了，有了依止處了，心心法的依止處。這以下說「依託」，什麼叫做「依託」呢？解釋這個「依託」，「依託」分兩科。第一科解釋「釋得名」。「地一」先「標義」。

    「又此羯羅藍色」，又這個雜穢的色。「與心心法安危共同」，與這個「心心」所法，它們要「安」有是「共同」的，若是「危」也是「共同」的。有什麼傷害不安樂的事情，是「共同」的，就是「安」樂的時候也是「共同」的，「故名依託」，所以叫做「依託」。這個「依託」，是「安危共同」的意思。這底下就解釋這個道理，怎麼叫做「安危共同」呢？這底下解釋。

地二、隨釋

由心心法依託力故，色不爛壞。色損益故，彼亦損益，是故說彼安危共同。

    「由心心法依託力故，色不爛壞」，由於這個「心」和「心」所法，依那個羯羅藍色為「依託」處，所以依這個羯羅藍色它不壞，依止的很健全，很健康，那麼這是「安」樂是「共同」的。「色損益故，彼亦損亦」，如果羯羅藍色本身，有了什麼原因被傷害了，就是「損」。那麼「心心」所法也是受到傷害；如果羯羅藍色是沒有受到傷害，而且滋養的很好，很健康，很正常，那麼彼「心心」所法也是很正常，也是很明利的，所以叫做「色損益故，彼亦損益」。「彼」心心所法有是受到「損益」，或者「損」，或者「益」。「是故說彼安危共同」，所以說這個「心心」所法，和那個羯羅藍色，他們是「共同」的，這就叫做「依託」，「依託」是這樣意思。

天二、別託

又此羯羅藍識，最初託處，即名肉心。如是識於此處最初託，即從此處最後捨。

    「又此羯羅藍識，最初託處，即名肉心」，這是第二段顯託處。這第一段「釋得名」，為什麼叫做「依託」，「釋得名」。這底下說這個託的地點。「又此羯羅藍」，這個「羯羅藍」色，是阿賴耶識「最初託處」，是阿賴耶識最先寄託之處。這上面說阿賴耶識以「羯羅藍」色為寄託處。「即名肉心」，寄託在那裡就叫做「肉心」。這個地方有的說是心臟，叫做「肉心」；又說是腦，叫做「肉心」。古代的舊的翻譯就是心臟的心；但是近代的人，從南傳的上座部，現在南傳上座部就是銅牒部，他們的說法就是意識所依止的意根，是腦。就是近代的翻譯應該說是腦，翻成腦，我認為翻成腦是有道理。當然這個腦也不能離開心臟，你沒有血還是不行，所以「即名肉心」。

    「如是識於此處最初託」，從這一段的說明可以知道，阿賴耶識在這個地方是最初寄託的，最初寄託在這個地方。「即從此處最後捨」，要死亡的時候也是從這裡「最後捨」，最後離開了。那麼這是解釋這一段，解釋這個「依託」同「和合」，解釋完了。


Tape 21b

瑜伽師地論 > 卷第二 > Tape 21b

《瑜伽師地論》卷第二

本地分中意地第二之二

酉二、一切種子識（分三科）　戌一、種類分別（分五科）　亥一、明具闕（分二科）　天一、具一切種

復次，此一切種子識，若般涅槃法者，一切種子皆悉具足。

    前邊是解釋「和合」、「依託」，解釋這個「和合」、「依託」。這個解釋，就是解「識緣名色、名色緣識」這兩句話；前面這一段。

    這以下是第二科，解釋「一切種子識」。識裏邊的種子究竟是怎麼回事？解釋這個道理。這裏分三科：第一科，是「種類分別」。種子識──這識裏邊的一切種子也是有類別的，並不就是這麼一句話就能明白了，要詳細的說一說，這一科裏邊分成五段。第一段，是「明俱闕」。

    「復次此一切種子識」，每一個眾生都有這一切種子識的，很多無量無邊的種子依止在識裏邊，以識為一切種子的依止處，一切眾生都有這一種識；但是還是有差別，什麼差別呢？

    「若般涅槃法者」，這個「般」當個「入」字講，中國話是個入，要能入涅槃。若這一個眾生他有能力能夠入於第一義諦的涅槃，他有這種功能的。「一切種子皆悉具足」，那麼這個人他是有漏的種子具足、無漏的種子也具足。有漏的種子也隨逐這個識、依止這個識；無漏的種子也依附這個識裏面，一切種子都具足的。這樣子，這個眾生他才有希望能滅除去一切煩惱、滅除一切的苦惱，一切的煩惱能消除，也能滅除一切的痛苦得大安樂的。就是『諸行無常是寂滅法，彼寂滅故寂靜為樂』，通常的舊的翻譯是『諸行無常是生滅法，生滅滅已寂滅為樂』，寂滅為樂。那麼這個眾生是「一切種子皆悉具足」的。

天二、闕菩提種

不般涅槃法者，便闕三種菩提種子。

    「不般涅槃法者」，有的眾生他也有一切種子識，但是不能夠入於涅槃，他沒有入涅槃的法，就是沒有這種功德，沒有這個種子。「便闕三種菩提種子」，他就缺少了三種菩提種子：聲聞菩提、緣覺菩提、佛菩提就是大菩提，這三種菩提的種子，他沒有，就是闕。前面是「若般涅槃法者，一切種子皆悉具足」，是「具」；這一句話是「闕」，「具闕」，所以這一段是「明具闕」。「便闕三種菩提種子」，要是缺少了的話那就不行了，他就是不能夠；就是永久的在生死裡流轉了。

    那這句話來說，我看是凡是信佛的人都是具足菩提種子的；不信佛的眾生，有可能是，有可能也有，也有沒有的了；信佛的人都是有的，所以我們信佛的人可以放心這件事。

亥二、明隨逐（分二科）　天一、略標

隨所生處自體之中，餘體種子皆悉隨逐。

    前邊是說「具闕」，這是第一科，是「俱闕」。第二科，「明隨逐」，這說具足了一切種子，那麼在生死裡面流轉的時候，這個情況是什麼樣子的呢？說這個意思，叫「隨逐」。第一科，是「略標」。

    「隨所生處自體之中」，隨這一個有情，他的業力使令他到一個地方去得果報，「隨所生處」。「自體之中」，他得到的那個生命體，也就是異熟所攝的阿賴耶識。「餘體種子皆悉隨逐」，其餘的這個生命體的種子也都是隨著來了，這就是所謂的帶業了，帶種子，這種子總是帶來帶去的，不會與識分離的，這樣意思。這是「略標」，底下「別顯」。

天二、別顯（分三科）　地一、於欲界

是故欲界自體中，亦有色、無色界一切種子。

    這底下「別顯」，各別的顯示，分三科。第一科，是「於欲界」。

    所以欲界的眾生的色、受、想、行、識，這五個自體中，「亦有色、無色界一切」的「種子」。所以欲界的眾生如果是人，他可能會修四禪、修四空定會成功了，那麼他就死亡以後，就會生到色界天、生到無色界天去。當然這種種子，譬如說欲界人天的種子、三惡道的這種種子、或者是欲界天的種子，這是散亂的事情，那無始劫來多數是很多還沒有受果報的這些事情，那麼這個是眾生日常生活裏邊常常經驗的事情。但是若色界天、無色界天的禪定的功德，在他的阿賴耶識裡面是有，可是你要使令它能夠現行，還要再努力，你要再修行，加強你原來具足的種子的力量，你成功了，你才能夠升到色界天、升到無色界天去；這個和散亂心所栽培、所創造的罪業、福業有多少不同的。有的人修學禪定容易一點，有人修難一點；難，也並不表示他不成功，不是，你努力，也還是可以成功的。這裏這個用意，只是說具足這種種子的這個意思。具足這種子，所以你若修行就能成功。所以欲界自體中，亦有色、無色界一切的種子。

地二、於色界

如是色界自體中，亦有欲、無色界一切種子。

    這個「色界」。這樣子欲界是這樣子，色界也是，所以叫「如是」。「色界」天的眾生，他的這個阿賴耶識裡面，「自體中」。「亦有欲」界、「無色界」的「一切種子」，所以色界天的眾生死掉了，有可能又是來到欲界來了；也有的跑到無色界天上去了；所以這個但是也要修行。色界天的人，他要再修四空定，他若是色界天的果報死了，才能生到無色界天去。若是來到人間呢？色界天的眾生死掉了，壽命盡了，又跑到人間來、跑到三惡道去，那是他過去生中造的業力，不是在色界天的時候他會作五逆十惡，不會的，沒有這種事情；所以還是有點差別，這是說色界。

地三、於無色界

無色界自體中，亦有欲、色界一切種子。

    這個「無色界」天的眾生，他的阿賴耶識裏面也有欲界的種子，也有色界天的一切種子。所以無色界天的人死掉了，他也可能來到欲界，也可能是到了色界，是這樣子。這表示這個種子一直是在阿賴耶識裡面都是具足的，這個意思。

亥三、明和合（分二科）　天一、出增長

又羯羅藍漸增長時，名之與色，平等增長，俱漸廣大。如是增長乃至依止圓滿。

    這底下是第三「明和合」。前面第一段「明俱闕」，第二段「明隨逐」，現在第三段「明和合」。「和合」，第一段叫「出增長」。

    「又羯羅藍漸增長時」，這個羯羅藍、這個雜穢的這一段東西，他在母胎中逐漸地增長的時候。增長的時候這個情形，「名之與色，平等增長」。這個「名」，就是受、想、行、識，和那個「色」：雜穢的物質。「平等增長」，一樣的，彼此是一樣的在增長，這個色漸漸的增長。「俱漸廣大」，都是俱漸、漸漸的廣大起來。這裡面這個色增長，這是很明顯的事情；但是「名」怎麼增長呢？這受、想、行、識怎麼增長呢？我這麼想，就是在母胎中的時候，那個有情他也不知道是住母胎，他在他的住處：或者是在蘆葦中、叢林中、或者在宮殿中，他的心也不閒著的，也是一直的妄想，所以那也就是增長的意思，可以這麼說，所以「俱漸廣大」。

    「如是增長乃至依止圓滿」，就是這樣子去增長，就是不斷的增長，乃至到最後依止圓滿，圓滿的諸根，淨色根與扶根塵都圓滿了，一直到這個程度，這叫做增長。這叫做標示出來、是表示出來他的增長的情況。這個是說個大概，下面有詳細的，還有一段一段的說明了。

天二、辨所由

應知此中由地界故，依止造色漸漸增廣。由水界故，攝持不散。由火界故，成熟堅硬。由無潤故、由風界故，分別肢節各安其所。

    這底下第二段是「辨所由」，說明增長的緣由，為什麼他能增長呢？增長是怎麼情形呢？說出來。

    應該知道此中增長是這樣的：「由地界故，依止造色漸漸增廣」。這個「地界」就是地的大種；這個「造色」，是地、水、火、風。地、水、火、風這個造色，是因為地界的力量，使令這個造色漸漸的增廣，漸漸的就是廣大了，由微小而逐漸地廣大，這是這樣意思。「由地界故，依止造色漸漸廣大」。這個造色，在這兒看：這個地界依止造色，而造色又是由地界成就的，由地界故而造色漸漸增廣；這是一個增長的相貌。

    「由水界故，攝持不散」，因為有水界的關係，這個地、水、火、風就是彼此能攝持而不分散，能聯合在一起而不分散，水有這種聯合的力量，把它和合起來；若分散，這個眼、耳、鼻、舌、身就不能成就了，就是因為有水的關係，它能夠組合起來。

    「由火界故，成熟堅硬」，由於有火大種，所以地、水、火、風的成熟，它是堅硬的，它就不會流散了；若完全是水這不行了。

    「由無潤故，由風界故，分別肢節各安其所」。「由無潤故」，就是這個水大，它也是適可而止，也可以這麼說，就是這麼多就是好了，不能夠太多。他能攝持不散，也是一部分的攝持不散，並不是完全攝持不散。譬如說兩個手指頭可以分開；你兩條腿，這個腿也可以分開活動；若完全是聯合在一起，這就不行了，這身體就是不對了。所以「由無潤故，由風界故」，由這個動力的關係，「分別肢節各安其所」，所以這個肢節可以分別開，各式各樣的肢節分開。「各安其所」，每一部分的肢節都能安在他那個適當的地方。所以這是「由無潤故，由風界故」，就會增長成這樣子。所謂「增長廣大」就是這樣意思，這是解釋這個道理。

亥四、明習氣（分三科）　天一、名言習氣

又一切種子識，於生自體雖有淨不淨業因，然唯樂著戲論為最勝因。

    這是第四段，「明習氣」。這個第一段是「明具闕」，第二段「明隨逐」，第三段「明和合」。現在第四段「明習氣」：一切種子識習這個氣的相貌。就是在這個自體中、在這個生命體裡面的三種習氣的相貌。

    「又一切種子識，於生自體」，這個一切種子識，它對於所得到的果報體裡面，他們的關係是什麼樣子的呢？這裡分三類。第一個說這個「名言習氣」。

    「雖有淨不淨業因」，我們這個生命體，這個生命體的出現，當然要有淨不淨業的力量，要有業力的力量。業，就是有支種子，那個《攝大乘論》裡面說的有支種子就是業力。或者是淨業、或者是不淨業，它能夠引你、牽引你到人間來；或者牽引你到天上去；或者牽引你到地獄去，它有這個力量的。所以，我們這個果報體，雖然是有淨不淨業的力量使令你去得果報才能得果報；「然唯樂著戲論為最勝因」，可是這個樂著戲論的名言種子，他才是最強大的力量得這個果報的；親生，它親能夠生此果報的。你譬如說是我們在田裡面種麥，麥的種子放在土裏面，當然有這個種子，還要有土、還要有水、要有陽光、也要有風，這樣子這個麥的種就生芽，慢慢就是莖、梗、枝、葉……就出來果了。除了種子以外，其餘的水、土、陽光、或者是風，他們對於種的生芽，都有強大的、幫助的力量的，都是有；但是如果沒有種子是不行的，芽對種子來說，這個種子他的關係太密切了。所以說這個業──淨不淨業，能使令眾生得果報；但是得果報的力量最大的是名言種子，因為名言種子它親能生出來果報的。譬如說是我們這個識，這個眼識，是由什麼東西生出來的？由眼識的種子──就是名言種子，名言種子生出眼識來；可是沒有眼根是不行，沒有眼根，眼識也不行；但是你若是觀察它的力量來說，眼識的種子生出眼識，他們的關係是很強大的，所以就說是名言種子對於得果報體是為最勝因，是這樣意思。譬如說這個眼根很正常、很健康；但是若是沒有種子，眼識沒有辦法生起，不行的。但是沒有眼根，眼識也是不行，也是不可以生起。可是說起來他們不同類，眼識和眼根還是不同類。眼根是物質的東西，若是眼識和眼識種子，那他們的關係很密切的，所以說名言種子是為最勝因，是這樣意思。


Tape 22

瑜伽師地論 > 卷第二 > Tape 22

天二、業習氣

於生族姓色力壽量資具等果，即淨不淨業為最勝因。

    現在這裏的文字，第四科「明習氣」。這個「習氣」，在這裏的翻譯就是種子的異名，就是種子不同的名稱，就是習氣。「習」，就是熏習。熏習這句話，就是我們內心在一切的境界上的虛妄分別，你時時的這樣分別、思惟、妄想，對我們的阿賴耶識就熏習了一種氣氛。大概的分類，這裡分成三種、分成三類。第一類，是名言習氣：「名」，就是名字。「言」，就是語言，就是說話。這個說話，在內心裏面一定是先有思想而後才能說話。思想的時候，一定是先有名字，心才能夠思想，有名字才能說話。所以名字、思想、語言是不可分離的。那麼這樣的心裡面思想，就在阿賴耶識裡面熏習了它的氣氛，你說什麼語言、做什麼事，你內心裡面怎麼樣分別，就怎麼樣的熏習了它的氣氛，就是一點也沒有過、也沒有不及的問題。那麼在阿賴耶識熏成的這種氣氛，就叫做種子。這個種子，就是為後來（熏習是現在），為以後的分別、思惟、說話、做事的一種功能，再現起這種活動的功能，這個種子是這樣意思。

    現在第一段是「名言習氣」，這一段昨天已經講過了。就是「又一切種子識，於生自體雖有淨不淨業因，然唯樂著戲論為最勝因」，這就是指名言種子說的。

    第二段就是「業習氣」，業習氣就是加強了它的熏習力，也還是內心的分別、思惟，或者是表現在語言上、表現在行動上，就加強了它的力量。或者是善業、或者是惡業、或者是無記業，這樣熏習的種子就叫做「業習氣」。這個業習氣它是有什麼樣的作用呢？「於生、族姓、色力、壽量」乃至「淨不淨業最勝因」，這是它的作用。

    這個「生族姓」，就是這個有情，在中陰身過去了，就是投胎到六道裡面，投胎到一個道裡面去，假設是在人間的話，如果他做人的話，那麼他生在這個族姓。這個「族姓」，就是彼此有血統的關係的親屬，統起了叫做「族」。我的祖父、祖父母。我祖父有大祖父，二祖父，有多少祖父；那麼我的父親又有我的伯父、又有我的叔叔；那麼自己兄弟姊姊有兒女……以下輾轉的也是很多的，同是一個族，那麼叫做族、叫做族姓。

    這族姓，當然在事實上就是有豪貴的人家，那麼這是一種族姓；或者是一般的貧賤之家，那麼這是有分別了，這是族姓。「色」，就是這個人的身體。他身體表現於外的形相：面貌端嚴、或者是醜陋，那麼這就叫做色。這個「力」：或是身體健康、或者多疾病；或者這個人有智慧力、智慧很強，或者是沒有智慧；或者是做事有能力、或者是沒有能力，這個「力」是這樣意思。「壽量」，就是這個人他的壽量很長，比一般都很長，或者是很短。「資具」，他做人的時候，他生活的資具很豐富；或者是缺少。「等果」，這都是所得的果報。

    「即淨不淨業為最勝因」，這些事情的差別相是什麼原因呢？就是淨業、不淨業為他最殊勝的一個原因。你做淨業，就是做一些的善業，那麼你生的族姓，或者色力壽量資具等都是如意的；如果做不淨業，那麼你的族姓色力壽量資具等就是不如意的。這個淨不淨業的作用就是在這裡，這和前面那個名言習氣不一樣。名言習氣和淨不淨業對比起來，我們知道一件事，這個名言習氣在這裡來說，就叫做引業，引導的引；這個淨不淨業這個地方叫做滿業，圓滿的滿；引業、滿業。

    引業是什麼意思呢？就是它的力量能引導你到某一道來，到某一道來，這個力量是很大的，這個力量是非常大的。名言種子有這個力量，但是也要淨不淨業──有支種子幫助它，它單獨也不行，要它幫助。這個滿業，就是他到六道的某一道裡，或是到人間來，那麼他的族姓色力壽命資具等，就是把它圓滿了一下，是它的力量能引你到人間來，或者引你到天上去，這個是一個力量。第二力量，你來了以後，各式各樣的差別的果報，就是由淨不淨業為最勝因了，所以叫做滿業，就是圓滿了一下，把它圓滿一下。像畫畫的人，畫一個大概的情形，那就譬喻是引業；然後添上各式各樣的彩色，那就譬喻是滿業。那麼這是「業習氣」是這樣的情形。

天三、我執習氣（分二科）　地一、舉凡夫

又諸凡夫，於自體上，計我、我所，及起我慢。

    這是第三類的習氣，叫「我執習氣」。這個我執習氣對前面兩種習氣來說，實在還是根本的，還是個根本。這個我執習氣怎麼叫做「我執習氣」呢？這裏分兩段：第一段「舉凡夫」。

    「又諸凡夫，於自體上」，這個平凡的人，就是沒得聖道的人、沒有是見到法性理的這種人，不管你是一般人、你是國王也好、你是天上的人也好，你是色界天、無色界天上的人也好，沒有見到法性理，都是凡夫。這樣的凡夫的眾生，「於自體上」，就在自己的色、受、想、行、識的生命體上面。「計我我所」，「計」，就是執著，也有一個衡量、思惟、觀察的意思。

    我們一般人就去追求五欲，貪著享受，至於什麼是我、我所，雖然也有這種執著，但是並沒有特別的去研究這件事，沒有特別研究。但是印度的外道那可不是，他是研究這件事了，他就在自體上執著有我、有我所。我們這生命體，這個色、受、想、行、識，他只是因緣所生法，剎那剎那變化的，這裡面沒有所執著的、常恒住不變異的我，沒有這個我的；但是就執著有我，有我所有的一切法。那麼福報大的人，這個我所有也是大一點；福報少的人，我所就是小一點。

    「及起我慢」，執著有我、我所了，也會生起我慢，就是高慢：我比你強，就是這個意思。那麼有了我的時候，就愛著這個我；因為愛著這個我，就生出了貪、瞋、癡的一切煩惱，這樣子這個名言習氣、淨不淨業的業習氣都來了，就都生起了，那麼這是凡夫就是這樣子。

地二、簡聖者

一切聖者，觀唯是苦。

    這第二段，聖人和凡夫不同了。一切的聖人，不要說是佛，就是初果聖人，初得無生法忍的人，他也是觀察自體，觀察這色、受、想、行、識的自體只是苦惱而已，那有我、我所可得呢？沒有我、我所可得。

    在我們一般人日常生活上面的感覺上日常生活之中的感覺上，不全是苦，不能說都是苦。佛也是說了，說是：有苦受、也有樂受、也有不苦不樂受，佛也是說了；佛沒說是完全都是苦；也說有苦受、也有樂受、有不苦不樂受。這個苦受擴大了，把它廣博的說，就是我們通常說的八苦之中的七苦，生、老、病、死苦、愛別離苦、怨憎會苦、求不得苦，這七種苦誰都知道。不要說佛教徒，社會上所有人都知道苦都知道這是苦。但是這個行苦，這就是不苦不樂的這種感覺也是苦，就是一般人是不知道的。譬如說是得到色界定、得到無色界定的那種高深、高尚的人格的人；色界天的人；無色界天的人，在佛法的態度來看，那也是行苦。但是外道就認為那是涅槃了。這可見佛法的正見和邪見的距離有多遠了。那麼這種苦唯有聖人才能知道，「觀唯是苦」，才能觀察到那是苦；凡夫不知道的。《俱舍論》上引其他的經上有一個頌：『如以一睫毛，置掌人不覺，若置眼睛上，為損及不安，愚夫如手掌，不覺行苦睫，智者如眼睛，緣極生厭怖。』有這麼一個頌。

    「如以一睫毛」：這個睫毛，就是這個眼皮的邊上的毛，「一睫毛」。「置掌人不覺」，放在手掌上不感覺有睫毛在那裡，不感覺。「若置眼睛上，為損及不安」，若把這睫毛放在眼睛裡頭那可不行，那就是對眼睛會有傷害，心裡面就是不安了，就會痛了。

    「愚夫如手掌，不覺行苦睫」。前面是個譬喻，說我們一般的凡夫，若是一般的情形，蚊子咬一下，或者是針刺一下也不感覺到苦了；但是除了苦受、樂受之外的那個不苦不樂的這種境界不知道是苦，這個不苦不樂受叫做行苦。這個行，就是一切有為法的變動的境界、生滅變化的境界叫「行」。這種境界也是苦，但是我們不知道，覺察不到的，「不覺行苦睫」。

    「智者如眼睛，緣極生厭怖」。這個智者，就是聖人。聖人他見到法性理之後，他得到兩種智慧：一個是根本無分別智，一個是後得智。這個根本無分別智與法性相應的時候無分別，在這個時候也不得、也不覺知有行苦這件事，也不覺知的。只有後得智，這個後得智他才知道這個「行苦睫」，知道這世間上的有漏的一切法都是苦、都是苦惱境界，「智者如眼睛」。

    「緣極生厭怖」，他觀察──這個「緣」，在這裡是觀察的意思。觀察這個不苦不樂的色、受、想、行、識，乃至到非非想天的境界，都是苦惱的境界，是特別的厭離、特別的恐怖，生恐怖心，不感覺到：「哎呀！沒有什麼事嘛，何必一定要修行呢？」不是這樣子，這個聖人才能覺知到。其實這件事，常常靜坐的人你有多少相應，不要說得禪定，就是沒得禪定，你常常靜坐有點相應的時候，你就會感覺到這個身體是苦，不是說有病才是苦，就是健康的身體、正常的身體，你天天靜坐感覺到很輕鬆、很自在；你懈怠了一天、二天這身體立刻就不對，你就立刻有不同的感覺，感覺這個身體麤重，不那麼輕鬆自在。若是得了聖道的人，那是更明顯的知道這個色、受、想、行、識是一個苦惱，不是個安樂的地方，所以「一切聖者，觀唯是苦」，他不會執著這個是我、是我所，不會有這種虛妄分別的。這個道理在後文還有解釋，解釋這個「一切聖者，觀唯是苦」。聖者觀唯是苦，他能觀察它是無常的、是無我的，他能夠與第一義諦相應了，那麼這些名言種子也好、業習氣也好、我執習氣就都寂滅了，就沒有這些事情了，就是離苦得樂了。這是第四科「明習氣」。

亥五、明領受（分二科）　天一、唯異熟受

又，處胎分中有自性受，不苦不樂，依識增長，唯此性受，異熟所攝。

    這底下是第五科「明領受」。這個是說我們的覺受、覺悟，感覺到這些苦受、樂受、不苦不樂受，在這一方面說。前面說「習氣」，「習氣」是諸法生起的原因；這個「領受」就是得到了果報以後，內心的覺受。

    「又處胎分中」，就是說這個中有死掉了；這生有、本有這個時候現前的時候還沒有出胎，就在胎裡面的時候，在這個「分」，分者：位也，就在這個階段的時候。「有自性受」，有一個自性受。這個自性受是什麼呢？就是不是外緣的衝擊，外邊的因緣沒有來干擾你，你本身有一種感覺，這叫做自性受，這樣意思。這個自性受是什麼受呢？是不苦不樂的，也不感覺到苦、也不感覺到樂。「依識增長」，他這個受就是以阿賴耶識為依止處，就是不斷的延續、生長下去，這個自性受。「唯此性受，異熟所攝」，就是唯此自性受是異熟所攝。「異熟所攝」是什麼意思？就是果報；異熟者，就是果報；是「所攝」，就是屬於果報本身的一種覺受，屬於本身的一種覺受。

    這個在《披尋記》裡面有解釋，那也是還是本論〈攝抉擇分〉裡面的解釋，他說的很好。譬如說一個人有長了瘡，長了這個癰瘡。長了癰瘡的時候，是很苦惱的事情；但是你用涼──或者是涼的水，或者涼的風接觸他的時候，你就感覺舒服一點。若是用熱的灰、東西碰到它，就苦、痛的不得了。那麼這兩種受是由外邊因緣引發的，如果也沒有涼風來接觸它、也沒有熱灰來接觸它，這個時候就是癰瘡本身的一種覺受，這樣意思。那麼在熱灰接觸的時候、在涼風接觸的時候，也有癰瘡本身的覺受的，但是不明顯，你感覺不到。

    所以我們人日常生活裏面也有苦受、樂受、有不苦不樂受，現在說這個「自性受」，苦受、樂受裡面也有這個「自性受」；但是苦受的時候，我們心面很煩，感覺到很忿怒、不高興；樂受來了的時候，歡喜心、貪著心來了，就是貪、瞋二種心理來擾亂我們的心情，我們就感覺不到這個自性受，感覺不到。若沒有苦受的時候、也沒有樂受的時候，這個時候這個不苦不樂受的苦惱的境界才現出來，才能感覺到。就像那個癰瘡本身的自性受，要不苦不樂的時候才能知道。那麼現在這裏正好就是這個意思，說這個自性受是不苦不樂，它是「依識增長，唯此性受，異熟所攝」，不是外緣引發的，它其實就是阿賴耶識的受，不苦不樂受、無記受。

天二、餘一切受（分二科）　地一、三受攝

餘一切受，或異熟所生、或境界緣生。

    前面說「異熟受」，這個自性受。這裡說其他的「一切受」，分兩科。第一科，就是「三受攝」，屬於苦受、樂受、不苦不樂受的。

    除了這個自性受，「餘一切受」，其餘的一切的覺受，那個覺受是怎麼來的呢？

    「或異熟所生」，就由果報生出來的。實在明白點說，也就是業力所生。過去的善業，從異熟識裡面發生作用的時候，引來一些如意的事情，你就有樂受了；如果有罪業，從異熟識裡面發出來作用的時候，引來一些苦惱的事情，那麼你就有苦受了；「異熟所生」。

    「或境界緣生」，或者這種苦受、樂受，是外面的境界來衝擊你的因緣關係，所以你就生起了這個苦受、樂受、或者不苦不樂受，這是這樣分別。

地二、苦樂攝

又苦受、樂受，或於一時從緣現起，或時不起。

    「又苦受、樂受，或於一時從緣現起，或時不起」，這又簡別它的這種受的差別。又我們日常生活的這個苦受和樂受，有的時候「從緣現起」，從外面的因緣衝擊我們就現出來了，顯現出來；或者有的時候沒有因緣衝擊我們，我們也不苦、也不樂，就不現起這苦、樂受，那麼這是無常變化的。那個自性受沒有這種分別，一切時都是有的；但是有時覺知、有時不覺知。

戌二、受果分別（分三科）　亥一、明相續（分二科）　天一、辨相

又種子體，無始時來相續不絕。性雖無始有之，然由淨不淨業差別熏發，望數數取異熟果，說彼為新。若果已生，說此種子為已受果。

    這是第二科，「受果分別」。

    第一段「一切種子識」分三科，第一科是「種類分別」，前面一段是「種類分別」，已經講完了。「種類分別」，就是有名言種子、有業種子、有我執種子，有這麼多的分別，也有凡夫和聖人的不同，也有領受的不同。

    現在說「受果分別」。這個一切種子現行了以後，得到了果報，這果報在種子上還是有分別、還是不一樣的。在這裡面先說種子的相續；種子相續裡面先辨別它的相貌。

    「又種子體，無始時來相續不絕」，阿賴耶識裏面的一切種子，從久遠以來他是相續不斷的。因為我們不斷的相續分別、虛妄分別，所以種子也就是相續不斷的。就是你熏成了種子以後，這個種子在沒有得果報的時候，他一直的在阿賴耶識裡面相續不斷。

    「性雖無始有之」，這種種子的體性無始劫來就是有。雖然從無始以來就有，但是也有分別，什麼呢？「然由淨不淨業差別熏發」，就是：前面那個「無始有之」就是名言種子，名言種子它雖然也是有力量，但是他不能自己去得果報，他要由淨不淨業的差別的熏發，或者我們做淨業、做善業，或者做罪業，不同的去滋潤、滋長它，去滋益它，它的力量就逐漸地就強大了，他的力量受了熏習的時候，力量就強大了。強大了，他就和這個業種子和合起來去得果報了。

    「望數數取異熟果」，這個種子去對他自己一次又一次的去得果報、去得這個「異熟果」。「說彼為新」，這「無始有之」就是舊的意思；但是與數數的去得果報相比對的來說，就說它是新了。因為要淨不淨業的新熏它才能得果報，就是有業種子的幫助它才能得果報，所以就說它為新；但它本身實在是無始就有。「無始有之」是舊的，舊而說新，因為要假藉新的淨不淨業的種子支持它，新熏的淨不淨業的種子熏習它，它才能去得果報；當然這個得果報也是有限度的。得了果做了一種清淨的業，得人天的果報三萬六千年。假設一萬六千年結束了，結束就沒有了，還要繼續的去造淨不淨業，達到了一定的程度再去得果報，所以叫做「數數取異熟果」。

    「若果已生，說此種子為已受果」，若是它這個果報已經現前了，那麼「說此種子為已受果」，就是已經得了果報了。這個「得果報」這句話，明白點說就是受，就是你有一點感覺，你有感覺。你感覺到苦，就是得果報了；感覺到樂，也是得果報了。說是這個人得聖道了：但是他以前有決定要受果報的業，也會有些不如意的事情出現，也是出現了。但是在聖人他與法性相應的時候，他沒有覺受，他不感覺到苦。他不如意的事情出現了，頭一剎那如果沒入定，他沒有入定他一剎那也感覺到苦，但是第二剎可以入定了，就入於第一義諦裡面去了，他不感覺到苦。所以這個因果是有；但是聖人有好像沒有。所以，造了善惡業就是要受果報；但是你若修學聖道成功了，這個聖道還是不受妨礙的。得了聖道，的確是，嚴格的說，就是把一切苦惱的果報都消滅了，可以這麼說。這個消滅就是：他沒有受，他不受一切法，不受的；但事實上還是有果報，這件事是不相妨礙的，有就是沒有，這裡面有這個意思。所以，從凡夫的肉眼來看，那是一回事；但是從聖人內心的世界來看，聖道是最殊勝了，是能解決問題了。所以「若果已生，說此種子為已受果」。

天二、結成

由此道理，生死流轉，相續不絕，乃至未般涅槃。

    前面是「辨相」；現在是「結成」，把這一段文結束。

    由這樣的道理，「生死流轉，相續不絕」。這個種子在阿賴耶識裡面，它無始劫來就是一受熏了就要得果報，使令眾生生了又死，死了又生，相續的這麼活動不斷絕，一直的相續下去。所以從佛法的理論看，還是這一句話：『自作自受』，自己作、自己去受；你若不作就不受，別人作是別人受，我作就是我受。不能說：「你那樣子，所以我也那樣子。」這話是沒有用的。

    「由此道理，生死流轉，相續不絕，乃至未般涅槃」，到什麼時候才停下來呢？就是要得涅槃。得了涅槃以後，你一切法不受了，就不熏習了；不熏習，就是不造業了；不造業，當然就沒有生死果報可受了。若是沒有般涅槃，沒有入涅槃，這種事情一直的要相續下去，沒有完的。

亥二、顯差別（分二科）　天一、定受攝（分二科）　地一、標決定

又諸種子未與果者，或順生受、或順後受。雖經百千劫，從自種子一切自體，復圓滿生。

    這是第二科「顯差別」。頭一科「明相續」，明這種子是相續不絕的。現在又顯示它的不同的地方。

    「又諸種子」不同的地方分兩科：第一科，是「定受攝」，就是決定要受果報，屬於這一類的；第二類就是不決定受果報。定受果報這一類，分兩科。第一科是標出來這個決定要受果報。

    「又諸種子未與果者」，我們內心的虛妄分別，在阿賴耶識裡面熏成了種子了，不斷的熏習；但是很多的種子還沒有酬謝你一個果報，還沒有，還在那裡面。在裡面它不得果報嗎？不是；一定是要得果報的。「或順生受、或順後受」就是有這麼兩種。這裡面其實是三種，第一種就是順現受，你造了這種業，現在就得果報。

    在《大毗婆沙論》上說一件事。說是有人趕了一群牛，趕了這個牛是雄性的牛，到那邊去要把這個雄性把它割掉，他去做這件事；另外一個人是黃門，這個人他特別敏感這件事，他就發了一點同情的心，就用錢把這個牛買下來，不去做這種事──他做了這麼一件事。這件事他做完了以後，他本人就恢復正常了，就不是黃門了。這就是順現受。

    又舉出一個例子，一個人在大眾僧裡做女人聲，他這個男人他做女人聲，他這樣做了以後，他的身體就變成女人了，這也是一個現受，順現受，這是一種。這個順現受這個地方，這只是剛才說的滿業，或者說是別業，而不是引業。因為你現在是譬如還拿人做本位來說：人，這是一個引業，阿賴耶識是得了這樣的果報，阿賴耶識它就執持不變。這個引業，假設壽命是二百年的話，這兩百年內，不管你是做什麼業，你現在一定是人，還是人的果報不變。所以，你再做什麼功德的業、罪過的業，假設受現報，只是在現在人的果報上加上一些事情就是了，人還是不變的。所以這個總業就是總報不變，還是不變；雖然得現報，只是在別業上有變化，而不能夠在總業上有變化的。這是順生受。

    順後受可不同，那就是有引業和滿業的不同了。你做一些功德的事情，這裡面也有名言種子、也有業種子，那麼他將來就是得生天了，他的總報是天，那就和順現受不同。

    說是這個阿賴耶識裡面有很多的種子，還沒有給果報，沒有給你果報。沒有給果報，不是不給果報，決定會給你果報的，不過不是現報。「或順生受」，就是第二生。這一生是第一生，現在是第一生。第一生以後的一生就是第二生。第二生給你果報，你就受果報了。

    「順」這個字，在《俱舍論》上有解釋。《俱舍論》的解釋，是利益的意思。就是因能利益果，那就叫做「順」。譬如做善業，善業能利益你的果報，使令你得一個可愛的果報，這個因能利益果。我發了好心做了一些功德，將來對於我有很大的利益，使令我得到一個可愛的果報，因能益果；當然是做了罪業，罪業也是給你一個苦惱的果。這個因能去利益這個果，當利益講，這個《俱舍論》上這麼說。還有他說這個「順」字，當「受」字講，領受的受，就是：你做這樣的因叫你受那麼一個果，就叫做「順」。做善得樂果，就是叫做「順」；若做善得惡果，這是不順的，這是不對的，不是。它這樣講。

    「或順生受」，這個「順」，或者當「通」字講，這句話是我分別了，《俱舍論》上沒有這個字，不是這個字。因能通到果：就說你做這樣的功德，你在阿賴耶識裡面熏成那個種子。「順生受」，就是通到第二生，這個因能通到第二生去得果報，叫做「順生受」。

    「或順後受」，「後受」就是第三生以後才能得果報。這個得果報有時間上有不同，得果是決定了；但是時間不一樣。這樣說，「雖經百千劫，從自種子一切自體，復圓滿生」，這個「後受」的時間是特別長了，雖然經過百千劫那麼長遠的時間，這個種子在阿賴耶識裡面不壞、不失壞。到了那麼久以後，還是從你原來百千劫前栽培的種子，現在，也就是百千劫後，你一切的自體，復圓滿生。你天上的自體、或者是人間的自體、或者三惡道的自體──我昨天說的飛狸，他生到非非想天八萬大劫，不止百千了。八萬大劫以後，以前造的那個惡業成熟了，他還是去得果報。這就是得到的那個自體的果報，那個自體的果報，還是很圓滿的出現了，而不會因為時間久不圓滿了，不是的。它還是很圓滿的會生起來。這是說『定受業』。

    這個『定受業』，我們也常常講。怎麼樣叫『定受業』呢？就是故思造業，故意的。你生出來這種動機：我為了達成某一種願望，我心裏面考慮、計劃好了，然後採取行動，把這件事做圓滿了，凡是屬於這樣的都叫做『定業』。心裡明明白白的：「我願意這樣做。」這樣做做成功了、做完了，心裡面很快樂，那麼這就是定業。

    假設是：我做完了，我後悔了、我又後悔，那就不一定了，這業力得不得果報？不一定。結果做了這一種業，做了以後還要再做、還要再做，這就是決定得果報的，就是它的力量強大，這叫定業。若是做的定業，就是要重、有力量。如果，做是你自己主動要做；但是這個做的是輕業──譬如說蚊子：蚊子來咬你一下，你沒把打他，把他哄走了，這也是一個功德，也是一點慈悲心；但是，若有一個人掉了水，要自殺、要死，你能夠發慈悲心解決他的困難，使令他沒有死，這不能和打死一個蚊子相比，不能相比的，不一樣。這業力是有輕、有重的不同。你殺死一個螞蟻，和殺死一條牛是不同的，都是殺，但是業力有輕重。有輕重，這可以看出來，就是你用的心力有輕重。要殺死一個人，更是厲害呀！你若救一個人的功德是更大了。所以我們有的人，放生的時候買鳥放生，能令人壽命長：「哎呀！好，好！我就是去放生。」這人有困難的時候，我不管，這是不對的。你對人有救護，功德是大過救護畜生的，是不同的，完全不同。

    所以業有定受業、有不定受業，而有輕、有重的不同。如果是重業，是決定是要受果報的，不過時間是不一定，時間有順生受、有順後受。順後受的「雖經百千劫，從自種子一切自體」，一切的眾生的他那個自體，就是他那五蘊身，還是會圓滿的生起；絕不會說是這種子有一部分有一點失效了，他生出來果也不圓滿了，不是；還是一樣的，一點也沒有差別。

地二、釋別名（分二科）　玄一、已受果

雖餘果生，要由自種。若至壽量盡邊，爾時此種名已受果。

    這是第二段「釋別名」，解釋這個定受業的別名，分二段。第一段是「已受果」；第二段「未受果」。

    救人的功德大，救畜生也有功德，不過沒有救人的功德那麼大，但是救畜生也是應該救護、也是應該放生；但是做功德這件事，也應該學習一下，不是說放生好，就去放生。你對那件事不是太熟悉，你做出來放生那件事和殺生差不多，所以什麼事都是一樣，你要學習才可以。


Tape 23

瑜伽師地論 > 卷第二 > Tape 23

亥二、顯差別（分二科）　天一、定受攝（分二科）　地一、標決定

又諸種子未與果者，或順生受、或順後受，雖經百千劫，從自種子一切自體復圓滿生。

    這一段上一次講過；但是還想要再講一遍。

    從第二卷開始是「一切種子識」，這一科裡面分三大段。

    第一段是「種類分別」。「種類分別」，就是有的人具足了無漏的種子、有的人不具足，有這樣的差別。

    第二個是「受果差別」。受果的差別裡面分三科。第一科是「名相續」，第二科是「顯差別」。一切種子，種子生現行就是受果了；受果，可是有相續不斷的流轉生死，是第一段。第二段顯示他的差別，就是這些種子：有定受果、不定受果的差別；有定受報的、有不決定受報的，有這樣差別。「定受」這裡邊，第一個是「標決定」；第二個，是「釋別名」。現在是這個「標決定」。

    「標決定」是：「諸種子未與果者」，就是沒有給你果報，沒有給果報，不是不給果報，就是時間早晚的問題。有的是順現法受，就是現在的五蘊中得果報，得了現在得果報了，在現在的五蘊法裡面得果報，這是有這樣的順的意思，是第一種。這第一種因為已經成為事實了，就不提了。

    現在沒有成為事實的是：「未與果者、或順生受、或順後受」，分這麼二種。這個「順後受，雖經百千劫，從自種子一切自體，復圓滿生」，這比較容易明白。順後受就是第三生；現在是第一生；就是第三生以後得果報；或者是經百千劫才得果報，這都是順後受。順後受，這麼長久的時間，他還一樣的會令你得果報。「復圓滿生」，不會因為久了，那個種子或者全部的腐爛了，或者一部分不對了，不是的。還是圓滿的得果報，這是「順後受」。

    「順生受」也有這樣情形，也是要經百千劫，也有可能會這樣子。為什麼呢？因為順生受是第二生得果報的。但是第二生得果報了，假設一個人，他以前做了功德──我們從經論上看到一些因緣。譬如他供佛、他供養辟支佛、供養大阿羅漢，他很誠懇、很恭敬的，他這樣功德得果報。譬如說第二生他得果報了，得果報時候，第二生在人間、或在天上得了果報，這叫做「順生受」。但是第二生假設做人就是做了一百歲、或者是二百歲就死了；死了，又來做人享福，或者升天享福；但是若做人享福的時候，有時候有問題，什麼問題？就造罪了。福報大的人他造罪也造得很大。那麼第三生、第四生，因為罪大，這個業力很厲害，到地獄去了。可是人的果報還沒有完，他那個功德還沒有結束，那就得要從地獄出來以後再去做人、再去享福了。

    這樣說他那個業力本來是順生受，那麼也有可能經百千劫，所以這句話應該是接連上面二句話：「或順生受，雖經百千劫，從自種子一切自體，復圓滿生；或順後受，雖經百千劫，從自種子一切自體，復圓滿生」，這個地方有這樣的意思。

地二、釋別名（分二科）　玄一、已受果

雖餘果生，要由自種。若至壽量盡邊，爾時此種名已受果。

    這是「釋別名」，解釋這個受果報的別名。什麼別名呢？就是不同的名字，就是「已受果」和「未受果」的不同，有這樣的不同。

    「雖餘果生」，這是我們從無始劫以來，熏習的很多的很多的種子，很多的名言種子、很多的業種子，很多很多。有一個種子它是順現受、順生受、順後受，或者其中一個種子他得果報了，而其餘的也會有果報出現的，也會得果報。得果報當然是「要由自種」，它決定是要由它自己本身的種子為因緣，才能得果報的。可是他不可以──因為這個異熟果不是當生的，一定是順生、順後的，所以「若至壽量盡邊」，他要等到現在這個果報的壽量結束的那個時候。「爾時此種」，那個時候，那個成熟的種子才可以起現行得果報，得異熟果的。這個異熟果，一定是前一個果報結束了，後一個果報才能出現；說是他能得果報，但是不可以隨時得果報的，不可以那樣子。這樣子，那個果報出現了，經過多少時間，得那麼多的果報，這就叫做「爾時此種名已受果」，已經給你一個果報，給你享受享受，或者是樂的果報、或者是苦的果報。

玄二、未受果

所餘自體種子未與果故，不名已受果。

    已受果其餘的、剩餘的，已受果那個揀除去。所剩餘的這個自體種子──這個自體，就是果報，得果報自體的種子──沒有給果報的，所以不名為已受果。就分這麼二種差別。

天二、不定受攝（分三科）　地一、舉種類

又諸種子，即於此身中應受異熟，緣差不受。

    「又諸種子，即於此身中應受異熟，緣差不受，順不定受攝故；然此種子，亦唯住此位」，這是第二段「不定受攝」。前面是說定受，決定要受果報的，屬於那一類的。現在是不決定得果報所攝的一類。這一科裡面先舉出來這個種的類別。

    「又諸種子」，又一切種子識裡面的種子，很多的種子。這個種子他得果報的時間，是「即於此身中應受異熟」，就是現在的五蘊身裡面──這應該是順現受，不是順生受、順後受，所以即於此現在的生命體裡面，就應該得果報的，那麼這當然就是屬於別報。「緣差不受」，但是他的因緣有一點不足、不圓滿，就不能受果報。他是應該現在受果報的，但是不受、不能受。什麼原因呢？

地二、明所攝

順不定受攝故。

    因為他是屬於不決定這一類的，所以就不一定得果報。這個原因在那裡呢？就是最初你創造這樣的業力的時候，你內心的問題、或者外境的問題，就是你所造的業力是屬於輕的業力，不是重業。譬如說是你都是好心腸去做一個功德，譬如說一個平常不認識的人，你對他去有一點幫忙；但是你若對你父母去恭敬供養，這個功德不同，功德就大，孝順父母的功德、這個業力是很大的。

    譬如說阿羅漢──得滅盡定的阿羅漢，你若供養他，和對沒得滅盡定的阿羅漢，這個業力不同，是不一樣的；這是在境界上說。在內心上說，你的動機這方面，或者是特別的尊重，或者是平平淡淡、平平常常的這樣子，那也不同。或者是你有般若波羅蜜的智慧，能夠迴向實際，不住色布施、不住聲、香、味、觸、法布施，那又不同。你有所住的布施、無所住的布施那也不同，各式各樣的情形。現在這裏說「緣差不受」，就是你做的這個業力不是那麼樣的強大，不是強有力的，微弱了一點；但是他是屬於順現受的，但是力量不夠，就「順不定受攝」。

    假設你做這種功德，做的不是那麼樣的有力量；但是第二次又重做，不斷的重複做，喔！改變過來了，變成一個強力的、有大力的一種功德，那就是決定定受的業力了，而不是不定受了。現在這是說「不定受」，那麼就不一定受果報，就不能受。譬如說是應該是發大財的，但是沒發財，它就是不夠；應該是得阿羅漢果的，但是沒得。就是有不同。

地三、簡受果

然此種子，亦唯住此位。

    就是沒有受果報，那麼這種子又怎麼情形？這種子壞掉了嗎？不是！此種子他也是一樣的安住在原來狀態，它不變；它並沒有說是沒有受果報，它的力量就損減了，沒有。它還是原來的樣子，它不壞的。這是說不定受。

亥三、結染淨

是故一一自體中，皆有一切自體種子。若於一處有染欲，即說一切處有染欲。若於一處得離欲，即說於一切處得離欲。

    這是第三段「結染淨」。這個受果的分別，一切種子識裡面的種子，得果報是有這樣分別的，得果分別有「相續」和「顯差別」。這第三段，是「結染淨」，有染、有淨的不同。「是故——自體中」就是前面相續不斷的流轉生死而有定受果報、不定受果報的不同。

    「是故——自體中，皆有一切自體種子」，所以每一個眾生他的果報體裡面，就是五蘊身裡面、或者是阿賴耶識裡面。「皆有一切自體種子」，普遍的都是有一切的自體種子，一切果報的自體種子，這前面講過了。

    「若於一處有染欲，即說一切處有染欲」，「一一自體中，皆有一切自體種子」，就是普遍三界以內：欲界的六道眾生、色界天、無色界；色界十八天，無色界有四空處，有這麼多類眾生的自體種子都是具足的；但是有染淨之別。「若於一處有染欲」，若是這一個眾生──不管你是在天上、或者是在人間，在那一處，有染汙的欲的話，這個染汙欲，在《披尋記》上講就是我愛。這個我愛是通於俱生的我愛、通於分別所生的我愛。那麼第七識愛著自我，這個第六識也一樣是愛著自我。這其中差別，第六識的愛著自我是自己覺知到的，自己知道；第七識太微細了，我們不知道。有這個的染汙的愛，其實當然愛著自體，也是愛著一切境的──境界愛。當然一般的凡夫什麼愛都是有的。你有了這個染欲，「即說一切處有染欲」，那就是說，你可以決定你在一切處都是有染欲的。只要你內心裡面有這個我愛，你到地獄去也是有我愛，到餓鬼、畜生，來到人間、天上，乃至到非非想天也還是有欲，到任何地方都是有欲的。

    這個地方有個問題，譬如說是到地獄去也是有我愛，這在《攝大乘論》上有說，因為愛著這個自我，這個第七識的我愛，它不是向外攀緣的，愛著自己的明了性，執之為我。那麼第六識對地獄是不愛。那麼若來到餓鬼界、畜生的世界，也有大福德的境界，那人間、天上那更不要說了，當然是有愛。這樣說，若第七識的我愛，是普遍一切處。第六識的我愛，不是普遍的。但是你根本的第七識的愛若在的話；第六識的我愛，雖然有時候不出現，但還是有的。譬如說到了非非想天，它把欲界的愛也消除了，色界天的愛也消除了，但是並不表示你決定就是清淨；因為你從無色界天的壽命盡了，你還有可能會回到色界天，有可能回到欲界來，那麼你那所有的愛又重新都出來了。所以從根本上說，「即說一切處有染欲」，一切處都是有的。

    「若於一處得離欲，即說於一切處得離欲」，這就是佛教徒了。若是你是佛教徒，你能修四念處，對一切境界也不愛、對於自我也不愛，你這件事做成功了，你在人間是沒有這種染欲，那你到天上也是沒有欲，到非非想天也是沒有欲，那這和外道不一樣了。所以若於一處得離欲了，即說於一切處得離欲，這可見佛教徒修四念處的厲害，究竟圓滿；外道可能也可以修不淨觀，他也可以得四禪八定；但是因為沒有修無我觀，他的那個我愛還是在，所以就是到了非非想天還是不成功，他還是有我愛的。所以從這些事情看，這個無我觀在佛法裡面是太重要了。我不修無我觀，我只是令一念心叫它不動。不行！你不修無我觀，這個我執還在，我執、我愛、我慢都在；在，你就不能解脫生死。所以從教義上的學習，才知道修行方法的對不對、正確不正確。我不看經，我就是這樣子。就這樣子吧！那好！你就那樣子。

戌三、所依分別（分二科）　亥一、染依攝（分二科）　天一、釋麤重（分二科）　地一、辨品攝（分三科）　玄一、煩惱品

又於諸自體中，所有種子，若煩惱品所攝，名為麤重，亦名隨眠。

    這是第三段「所依分別」。這「一切種子識」這一大科裡面，第一科是「種類分別」；第二科是受果的分別，得果的分別；現在是第三科，所依的分別。這個所依，就是有染依、有淨依這樣不同；也就是分兩類說：一個從凡夫說，一個從聖人來說，這樣意思。

    「又於諸自體中，所有種子」：「又於」，又在這個很多很多的果報中，所有的種子，就是阿賴耶識裡面很多很多的種子；這個種子是有類別的，有一類一類的。現在先說這個染依，就是有漏的阿賴耶識，從這個染汙的依上來說。現在說這個屬於麤重的這一類的種子，麤重的種子裡面又辨別它的品類。這品類裡面，一共說出三類：第一個是「煩惱品」，第二個是「異熟等品」，第三個是「善法品」。現在說這個「煩惱品」。

    「又於諸自體中」，在很多的眾生的阿賴耶識裡面，每一個眾生的阿賴耶識裡面有很多的種子。很多的種子裡面，現在先說「煩惱品」。「若煩惱品所攝，名為麤重」，若是煩惱這一類；品者，類也；屬於煩惱這一類所攝，所屬。若是這個種子是屬於煩惱這一類的種子，那麼它可以給它個名字叫做麤重，給它安立個名字叫做麤重。「亦名隨眠」，也可以給它個名字叫做隨眠，可以給它這樣的名字。

    這個「麤重」什麼意思呢？這個「麤重」就是無堪能的意思。「無堪能」，下面有這個字。堪能，就是有能力叫做堪能；沒有能力叫做無堪能。什麼能力？當然就是有修集功德的能力。譬如說我們靜坐時候，用這些方法來調心，調的很好。我要奢摩就能奢摩他；要毗鈴舍那就毗鈴舍那；我要修無我觀就能修；要修不淨觀、要修數息觀都可以。那就表示你有這個堪能。但是，我一靜坐的時候，數息數不來；修不淨觀也修不來；修無我觀也修不來；但打妄想可以，有這個堪能。那麼這個事情就看出來：這叫做麤重，就是無堪能。這個種子不行，它沒這個能力，「名為麤重」，屬於煩惱品的它就是叫做麤重。有了貪心來了，瞋心來了，疑惑心來了，什麼都修不來，所有這個善法的功德修不來，就是名為麤重。

    「亦名隨眠」，也名字叫做「隨眠」，還可以給這個名字。「隨眠」，這句話是什麼意思？隨眠這句話，在小乘佛法裡面說，就是煩惱的名字，它就是指煩惱說。這個「隨」，就是隨逐，常隨著你，你到那兒去，它隨著你到那兒去。像那個太陽光的影，有了影，這影老隨著你，如影隨形，它不和你分離，隨逐不捨。這個「眠」是什麼意思呢？令你糊塗，令你迷迷糊糊的，就是這個明了性的智慧不具足。這個煩惱一來了，那有智慧呢？你告訴他，他還是不覺悟的呀！這個「眠」也叫做「隨增」，本來你的心是明明了了的，而這時候就糊塗，貪心來了就糊塗了。我又想起來梁武帝。梁武帝信佛那麼誠懇，佛法的智慧也很高，想要發兵去打仗，要統一中國，這個貪心就來了，結果引來很多的不如意。所以這叫做「隨眠」，就是煩惱。它給你引來很多的苦惱，能令你增長一些煩惱，增長一些苦惱，所以叫「隨眠」。

    現在約大乘佛法來說，也具足小乘佛法的這個義；但是另外有一個不同的義。「隨」，就是隨逐阿賴耶識，就是儲藏在阿賴耶識裡面，隨逐不捨。「眠」伏藏識：就潛伏在阿賴耶識裡面，就好像人在那兒睡覺了，在那兒休息了；他若一醒覺，就去做事了。就是在種子位的時候，在那裏不動；等到有因緣的時候，它不睡覺了，就是發現行了，就發生作用了，是這樣子。

    說我們通常說業障，業障這句話應該怎麼說呢？譬如說是我們勸他去參加念佛七、勸他去打禪七、勸他聽經、學習佛法；「我沒有時間！」但是去看電影去了、去遊山玩水了，那件事那就是業障──他去辦那件事，而就障礙了去學習佛法，這就是障。說是我做了很多罪過的事情，就是造成了種子了，這個種子就是在阿賴耶識裡面，隱藏在那裏；但是它若不發生作用，你還能修行的，它還不障礙。雖然是造了罪，但是這個罪若是沒有發生作用，它沒有障礙作用，還有這件事。另外說是造了五逆十惡嚴重的罪過的時候，那又不同，心不安。如果造了一種罪，老是心裡不安，你想修行困難，那也叫做業障的。我們通常說有病，我們這身體有了病苦的時候，不能修行，這叫做報障；這在人來說。不過，人有盲、聾、喑、啞，眼睛沒有用了，耳朵也不行了，那麼想要修行，恐怕有困難。我眼睛也沒有病，耳朵沒有病，身體也健康；但是不能夠修行，一用功的時候就不對。我若是去用用功，把經書本打開看看，閱讀經書，頭疼，這就是報障，這個果報不容許你做功德；但是若其他的事情可以。所以這就很明顯的是自己有罪在障礙自己。在三惡道的果報，修行也困難，它也是報障。

    現在這裡說「煩惱品所攝，名為麤重」，就是屬於「煩惱品」的種子，它一動了的時候，你不能修行，無堪能。「亦名隨眠」，就是它在阿賴耶識裡面隱藏著，所以叫做「隨眠」。

玄二、異熟等品

若異熟品所攝，及餘無記品所攝，唯名麤重，不名隨眠。

    這是第二段「異熟品」。「異熟品」就是：這種種子是得果報的這一種種子，屬於這一類的種子。

    「及餘無記品」，前面說過「異熟品」就是：譬如說是阿賴耶識是無記品，是個果報。那麼「餘無記」，就是其他的前六識。前六識也不全是善、也不全是惡、也有無記的──「及餘品」。這樣的屬於無記性的：「唯名麤重，不名隨眠」，它就只能叫做麤重，就是無堪能性，也不能夠修學善法，他不能夠名之為隨眠，因為這種無記性他不是煩惱，他不令你生煩惱，所以不名隨眠。

玄三、善法品（分三科）　黃一、標

若信等善法品所攝種子，不名麤重，亦非隨眠。

    說是異熟品、煩惱品的種子沒有能力修集功德；那麼異熟品也不能；那麼誰能呢？就是「信等善法」，你有「信」這種種子，無貪、無瞋、無癡、慚、愧這些善法的種子，他能做善法。能修學善法是這些力量，而不是無記，無記是沒這個能力的。所以唯識的經論它說出來的這些事情說的微細，說得明明白白的，不是說：「啊，不可思議！」不是那麼說話，他都給你說的清清楚楚、說的有道理。

    「若信等善法品所攝」的這些「種子，不名麤重」，你不能說它是麤重，它是有堪能性的，所以不名麤重。「亦非隨眠」，它是能對治煩惱的，它不是生煩惱、它不是令你苦惱的；它是令你安樂自在的，有這種能力的，所以「非隨眠」。

黃二、徵

何以故？

    這底下就加以解釋。是什麼原因「信等善法品，所攝種子，不名麤重，亦非隨眠」呢？

黃三、釋

由此法生時，所依自體，唯有堪能，非不堪能。

    由於這個信等善法的種子，他若發生作用的時候，你的這個自體──你的色、受、想、行、識這個生命體，它有能力、有堪能性。「非不堪能」，不是沒有能力。而這個種子生起的時候，就是最好這個時候修行、學習佛法；它若不生起，你修行是困難的，發心是難，發心就不容易。

地二、結行苦

是故一切所依自體麤重所隨故、麤重所生故、麤重自性故，諸佛如來安立為苦，所謂由行苦故。

    這是第二科「結行苦」。前邊是「辨品」，辨別這個品類：這麼多的種子裡面有煩惱品、有異熟等品、有善法品的品類。現在以行苦來結束這一段文。

    「是故一切所依自體」，所依的自體，這個一切是很廣了。一切種子所依的自體，說是阿賴耶識、或者說是五蘊身，自體。「麤重所隨故」，這個自體就是令人不滿意，他是一切麤重的這個煩惱品、或者是無記品的種子所隨，常隨逐它，依附在那裡面，使令它不清淨。「麤重所生故」，而這個自體也是這些麤重的力量所引生的，這些煩惱品、無記品的種子所引生的。「麤重自性故」，而它的體性還是個麤重，就是這是屬於無記性的，像阿賴耶識是個無記性的、無記性的種子，它有這麼多的問題附在那上面，隨時都會出來問題。「諸佛如來安立為苦」，不是一般人安立的，是佛所安立的，佛就為它安立一個名字，叫做苦，稱之為苦。怎麼叫苦呢？「所謂由行苦故」，就是我們平常所講的『行苦故苦』。有的是『苦苦故苦』、有的是『壞苦故苦』；而現在這裡說的「所依自體」，是指行苦，就是也不苦、也不樂的這種境界，我們通常說這個叫『五取蘊苦』。這個『五取蘊苦』我上一次是講過了。聖人才知道『五取蘊苦』是苦；凡夫自己不知道。凡夫如果是也不苦、也不樂的時候，感覺這個身體還蠻好，還很自在，沒有什麼事情啊！但是乃至到色界天上的果報，非非想天的那個果報體都在這裡面，都是行苦。因為他有什麼問題呢？他裡邊還有「麤重所隨」、它是「麤重所生」、有「麤重自性」，隨時有因緣的時候，會生很多的煩惱、會生出來很多的苦惱，所以這才叫做行苦。所以前面說是「觀唯是苦」，唯獨聖人觀察這個五蘊，它唯獨是苦而不是樂。當然這是深一層的說法，不但是從表面上看問題的。所以「所謂由行苦故」。

天二、廣種名（分三科）　地一、標

又諸種子，乃有多種差別之名。

    前邊這個是解釋麤重。這底下第二段「廣總名」，廣說這個種子的名稱。第一科，是「標」。「又諸種子，乃有」很「多種」的「差別」的「名」稱的。這是標，底下是列出來。

地二、列

所謂名界、名種姓、名自性、名因、名薩迦耶、名戲論、名阿賴耶，名取、名苦、名薩迦耶見所依止處、名我慢所依止處。

    這種子有不同的名稱。第一個名稱就是「所謂名界」，叫做「界」。我們通常說十八界：六根界、六識界、六塵界，十八界。在唯識上說十八界這個界，界者，就是當種子講。十八界各有各的種子，它引起現行，就名為十八界，這麼講。這和五蘊、十二處是不同的，解釋法不一樣。那麼這裡說「界」，就是當作種子講，也就是種子的意思，一類一類的種子。

    「名種姓」：這個「姓」，他姓王、他姓張、他姓李，就是各別的種類叫種子。但是在《成唯說論》上有提出到、很多地方有提到、在本論上也有提到，就是：『本性住種姓』、『習所成種姓』。這個『本性住種姓』，就是不是由熏習而有的，不是由自己努力創造而有的，你的本性本來就有這種種姓的，這是當然就是無漏的種子。『習所成種姓』，就是後來遇見好因緣了，我能夠努力的創造，我能修學戒、定、慧，修學六波羅蜜廣度眾生，栽培了很多很多的良好的功能，那就叫做『習所成種姓』，當然這是指清淨的善法說。但是這個『本性住種姓』，如果在時間上來說，由這一剎那以前，由現前的一剎那以前，以前已經有的，叫『本性住種姓』；這一剎那以後重新創造的，那就叫做『習所成種姓』，也可以這樣說。或者說是我前一生，從前一生以前所創造的，都叫做『本性住種姓』，就是本性裡面已經有了，你以前創造的，在你本性裡已經有了；從現在、從今生以後重新努力栽培的，那叫做『習所成種姓』。那你等到第二生後，你現在的『習所成種姓』又變成『本性住種姓』了，又再重新創造。這樣講，也應該講的得過去；但是和唯識的經論上的含義可是不同了，就不一樣。所以這個種姓，前面說「所謂名界」，還是通於清淨的、染汙的。若說「種姓」，那就是屬於清淨的了。三乘的種姓；無種姓的，那就是一般的人天、一般的眾生了。

    「名自性」：這「自性」是體的意思，每一法的自體叫做自性。色法、量無邊的色法，無量無邊的心法、心所法，每一法有它的自體，而這一切的自體，都有是由種子來的，那麼就是以種子為一切法的自性，那麼種子也名為自性。

    「名因」，種子也叫做「因」。「因」是對「果」說的，這個因就是什麼呢？窺基大師解釋：『建立果義』。它能夠建立種種的果。這是誰？就是因，能建立種種的果，所以叫做因。也就是它能給你果報，有這種功能的，名之為因，這樣說。

    「名薩迦耶」：這個「薩迦耶」，就是我見，薩迦耶見就是我見。前邊都說的各式各樣的種子，現在這是我執種子，就是或者是俱生的，或者是分別起的，這個執著有我：『我執、我見、我愛、我慢』。『我執』，不知道是沒有我，叫『我執』。『我見』，就是執著有我。『我愛』，愛著這個自我。『我慢』，自己高慢起來了。這四種煩惱就是俱生的四種煩惱、或者分別起的四種煩惱，這就叫做薩迦耶。這是指我執的這種種子。

    「名戲論」：這個種子又名之為「戲論」，這就是名言種子。雖然這個名言種子是見煩惱、愛煩惱，這一切都叫做戲論；但是主要還是指分別說的，分別言說，種種的分別言說、言論，那叫做戲論。因為用這個無明相應的、執著心相應的分別，都是戲論，都是與諸法實相不相應的，那麼這就是指名言種子說。薩迦耶，這是我執的種子。

    「名阿賴耶」：「阿賴耶」是「愛著處」，愛著處叫做阿賴耶，所愛著的意思叫做阿賴耶。這個「所愛著」這句話，有我們自己明了的、有自己不明了的，分這麼兩部分，其實這也是種子。你心裡面愛著，就熏成了種子；這個種子一現行又是愛著。我們貪心是愛著、瞋心也是愛著、也是著；你一著，因為有愛著，就出了個不愛，那麼就是愛也好、不愛也好，都是執著。

    「名取」：這個種子也叫做「取」。這個「取」其實也是執著。這個「取」，《披尋記》上解釋，已經滋潤了的種子，由煩惱滋潤了的種子叫做取。愛緣取，你先是愛，而後更數數的愛，愛執著的重了，就叫愛名為取了，是這個意思。

    「名苦」：「苦」，是逼迫的意思。這個種子它生現行給你苦了，給你苦惱的時候，這時候轉名為「苦」。

    「名薩迦耶見所依止處，名我慢所依止處」：這個薩迦耶見他以什麼為依止處？就是種子，這阿賴耶識與一切法所熏習的種子不一不異──這個《攝大乘論》上說了──和阿賴耶識融合為一了，執著阿賴耶識是我，所以叫做「薩迦見所依上處」。執著阿賴耶識，阿賴耶識就是種子，執著阿賴耶識有我、也就有我慢，所以它也是「我慢所依止處」。

    從這個話來說，印順老法師不同意護法菩薩的解釋。護法菩薩說是：這個『末那識執著有我，是執著阿賴識的見分為我』。那麼這樣看，阿賴耶識緣一切法，就是緣種子、根身、器界，這是阿賴耶識的所緣境。這樣說，這個阿賴耶識的種子是統一的，執著阿賴耶識的見分，也就是執著種子了，這也是也有道理。

    但是你若去觀察『種子如瀑流』，不可能執之為我的，若是種子與阿賴耶識融合為一了，那就等於是和見分統一了，也就執著這個常恒住不變異的我，不變異的這個明了性為我，所以護法菩薩說『執著見分為我』也不能說不對。

    但是這句話，若是印順老法師看見這句話，那就更明顯，這就是個根據，所以護法菩薩說的不圓滿，也可以這樣說。

    「名薩迦耶見所依止處，名我慢所依止處」，這個種子，種子是薩迦耶見的依止處，種子是我慢的依止處，它的依止處就是種子，而這個種子是與阿賴耶識融合為一的，所以執之為我。

    這是解釋這個種子的名稱，有這麼多的名稱。

地三、結

如是等類差別應知。

    「如是等類差別應知」，有這麼多的不同，你應該知道這都是種子的異名。

亥二、淨依攝

又般涅槃時，已得轉依諸淨行者，轉捨一切染汙法種子所依。於一切善、無記法種子，轉令緣闕，轉得內緣自在。

    「又般涅槃時，已得轉依諸淨行者，轉捨一切染汙法種子所依」。前面說這個「染依攝」，就是沒有來到佛法裏面修行的人，他還是貪、瞋、癡在活動的時候，這種境界，屬於這一類的叫做「染依攝」。

    現在這以下是「淨依攝」，單指佛教徒說的。「單指佛教徒」，這話也是很難分別。說是這個憍梵婆提尊者前生是個牛；還有純陀比丘，就是舍利弗尊者那個徒弟：純陀比丘，七歲家得阿羅漢果，前生是個狗。所以我們說佛教徒是淨依攝，這事情也是很難從表面上說的。一切眾生，在佛法裡面有栽培的，都是佛教徒，可以這麼說。

    又，般涅槃的時候，「已得轉依諸淨行者」，這是佛教徒努力的修行，他般涅槃時，入涅槃的時候。《俱舍論》上說出一句話來，說：入了滅盡定，然後從滅盡定裡出來，這就等於是從涅槃裡面出來。有這個話，這樣講。不過，這句話說得我認為很有意思。不過本論──我們現在學習這個《瑜伽師地論》說是：定性聲聞，他入了涅槃以後再不出來了，就是真如的境界：不生不滅了。可是這個《俱舍論》上、說一切有部、就是《大毗婆沙論》，都是一個部派，就好像是從涅槃裡面出來。這話的意思：入了涅槃以後還能出來，還有這種可能，有這種可能，那當然，這也可以說這是不定性的種姓的這些阿羅漢、辟支佛，所以他們入涅槃以後還能發心。

    在《大智度論》上，龍樹菩薩說：已經入了涅槃，他還能發心，這件事不可思議。若是從我們一般──如果你不學習唯識，不學習唯識的經論，也就是那麼一句話就過去了，說是：「入了無餘涅槃，將來還能發阿耨多羅三藐三菩提心」，這句話就是這麼一說就過去了。但是從唯識的經綸上說：有種姓，是因為有無漏種子，然後修行入涅槃，入涅槃以後，這裡面下文有說到：『入於不生不滅，離一切有為相』，就是完全是真如的境界，從這個境界裡面還能生出分別心來，這是不能思議，你就會想到不可思議。

    所以，支那內學院的這些學者對於《起信論》沒有信心，這是有原因的。支那內學院的人對《楞嚴經》、《起信論》都沒有信心，打筆仗。法尊法師有一篇文章反駁歐陽竟無，這篇文章現在還在，我們能看見這篇文章。但是和《楞嚴經》打筆仗的文章，我現在看見的少，就是頭多少年在香港的時候，有個伙頭僧，他對於《楞嚴經》沒有信心，說出一些貶斥《楞嚴經》的話，這《楞嚴經》的學者就反對他，這個文章現在能看見；但是在抗戰以前，仁山老法師、守培老法師，他們維護《楞嚴經》寫出來的文章和支那內學院的打筆仗，這個文章現在看不見。你們誰能看見啦？是看不見。不過，我說這話的意思就是說，學習唯識的人，他的理論說得微細，就是像那個木匠做桌子，就是分毫不差的這樣子做。就會有這個問題。

    所以「般涅盤時，已得轉依諸淨行者」，「已得轉依諸淨行者」，這當然就是出在佛世的，就是一個聲聞行者、一個大菩提心的行者，這些人用功修行成功了，都是「轉依諸淨行者」。轉變了這個依止，就是轉變了阿賴耶識，把阿賴耶識轉變了，阿賴耶識原來就是很多的有漏的種子在裡邊，現在經過戒、定、慧的熏習，把裡面轉變了。這些清淨行者，有德行的人，有無漏的功德莊嚴的人，「轉捨一切染污法種子所依」。


Tape 24

瑜伽師地論 > 卷第二 > Tape 24

亥二、淨依攝

又般涅槃時，已得轉依諸淨行者，轉捨一切染污法種子所依。於一切善、無記法種子，轉令緣闕，轉得內緣自在。

    「所依分別」裡面分兩科：第一科是「染依攝」，這個昨天說過了。現在是「淨依攝」，是屬於清淨緣起這一面的事情。

    「又般涅槃時」，前面說到一切種子識在凡夫的時候是屬於染污的；現在是到聖人的時候，是屬於清淨的。「般涅槃時」，就是聖人修行到最後圓滿的時候，他有堪能性，入涅槃了。這個入涅槃，就是入於不生不滅的真如的理性，入在那裡。其實得聖道的時候就是入涅槃；但是說「涅槃」的時候，是說入無餘涅槃的時候。

    「已得轉依諸淨行者」，就是已經成就轉依了，就是把阿賴耶識裡面的雜染種子棄捨了。這樣子的清淨行者，三業清淨，內心也是清淨。昨天說過，一個是聲聞行者，一個是大菩提心的行者，就是大菩薩。現在說大菩提心行者究竟圓滿，那是佛的境界；那麼現在當然也包括大菩薩在內。這兩種有修行的人「轉捨一切染污法種子」，他經過長時期的修行，他已經輾轉的、也就是逐漸的棄捨了阿賴耶識裡面一切的染污法的種子，都棄捨了。

    棄捨染汙法種子這件事，不止是禪定才可以的，一定要有般若的深觀、諸法實相的力量才能夠消滅染污法的種子；沒有這樣的我空觀、法空觀，是不會有這樣的能力的。「轉捨一切染污法種子所依」：「染污法種子」，種子是一切法的所依，那麼染污種子是染污法的所依，他已經棄捨了，就是他這個時候這個阿賴耶識是清淨的了。

    「於一切善、無記法種子，轉令緣闕」，你深觀諸法實相能棄捨染污法種子，能夠消除它；那麼善法、無記法的種子它還存在，它沒有被消滅；那麼它在，但是他現在也是被傷害了。「轉令緣闕」，因為在前面也曾經說過，阿賴耶識的現起一定要有有漏法的業力，就是由名言種子是它的親因緣，但是要由有支種子：就是善、惡業的種子幫助名言種子，才能夠現起阿賴耶識的，阿賴耶識才能現起的。現在把染污法的種子都棄捨了。棄捨了的時候，那麼阿賴耶識現起的因緣不夠、不具足了，像阿羅漢這個聖人，他是把見煩惱、愛煩惱完全的消除了，那麼他就是無始劫來的名言種子還是有的話，但是他臨命終了以後，阿賴耶識不能現起了。阿賴耶識不能現起了，這個一切善法種子，一切善法、無記法的種子，在阿賴耶識的現起的因緣不具足了，就是「轉令緣闕」。

    這個地方，如果是明白的再解釋「染污法種子」，這下面有個「善、無記法」。通常說染污，是指惡法的種子，那麼有善法種子、無記法種子，是三性。但是我們有我、有我愛的人，他去做一切功德的時候，這個功德也是染汙法，也是染汙的、不清淨；這裡也應該包括這樣的含意的。就是染汙法這個地方，包括善法種子在內。那麼，下面「一切善」應該是一切功德、無漏功德的種子，那麼加上無記法的種子。這樣解釋這個一切染污法，是阿賴耶識現起的一個條件；現在它被消滅了，阿賴耶識緣闕，不能現起了；阿賴耶識不現起，一切功德法的種子、無記法種子沒有依止處了，所以也被傷害了，這要是「般涅槃」的時候。般涅槃的時候，阿羅漢的阿賴耶識也是不存在了；所以「轉令緣闕」，它存在的因緣不具足了；不具足了，這個時候就完全消失了。消失了這個時候是什麼境界？就是真如的境界，就是不生不滅、離一切相、不可思議的真如的境界。阿羅漢入無餘涅槃的時候就是這樣子事情。

    「轉得內緣自在」，《披尋記》上解釋這一句話，就指那個菩提心的行者。譬如說八地菩薩：從《華嚴經》的〈十地品〉上看，第八地菩薩他能入無餘涅槃了，他可以入無餘涅槃的；但是這些大菩薩大悲心的關係，有十方諸佛的勸請，那麼不入無餘涅槃；不入無餘涅槃，那麼這樣的菩薩是什麼人？「轉得內緣自在」，他沒有染污法的種子了，他的一切功德法的種子還是存在的。這個時候，他內心的世界是大自在的境界，不像前面說「麤重所依、麤重所隨、麤重自性」，不是這樣的；就是無量功德莊嚴的境界，所以他能夠現起應化身去廣度一切眾生、去利益一切眾生去，那個大自在的境界出現了，所以叫「得內緣自在」。這「內緣自在」，「內」就是指心說，就是心自在；心自在，心、一切法也自在；當然，到佛的時候才能夠圓滿自在的。

    前面是「染依攝」，這阿賴耶識裡面的一切種子，凡夫境界就是相續的流轉生死，造種種業，沒有一個完的時候。若是「淨依攝」呢？那就是入無餘涅槃的大阿羅漢、和「內緣自在」的大菩薩，是這麼一個清淨自在的境界。

未一、住胎位（分五科）　申一、時分差別（分三科）　酉一、極圓滿（分三科）　戌一、標時量

又於胎中，經三十八七日，此之胎藏，一切支分皆悉具足。從此以後，復經四日，方乃出生。如薄伽梵於入胎經廣說。

    這是第二段：「住胎位」。

    前面是「入胎位」，這阿賴耶識入胎的那個階段的情況，說了這麼多的事情，說到「中有位」，說到「異熟位」，又到「染依」和「淨依」，說了很大、很長一大段。

    現在是說「住胎位」。「住胎位」裡面分成五科。第一科，是「時分差別」，住胎的時間的不同。這裡邊又分成三科。第一科是「極圓滿者」，「極圓滿者」是怎麼個情形呢？這底下說。

    「又於胎中」，又阿賴耶識入了胎以後，他有多少時間在胎裡邊呢？經三十八個七天，這麼多天。「此之胎藏，一切支分皆悉具足」，在胎藏的時候，他的手、足、眼、耳各部分，內臟、或者外形，一切的部分都是具足的，沒有缺少。「從此以後，復經四日」，從三十八個七日以後，還要經過四天。三十八個七日再加四天，就是兩百七十天。兩百七十天是九個月，一個月三十天，三九二十七，九個月。「方乃出生」，這時候才能夠出胎了。

戌二、指經說

如薄伽梵於《入胎經》廣說。

    這裡邊的情形在這個《入胎經》說得很詳細的。這在《大寶積經》有這麼一分說這個事。

戌三、釋彼類

此說極滿足者，或經九月、或復過此。

    「此說極滿足者」，這是說住胎的時間完全滿足了，極滿足的，是這麼多。「或經九月、或復過此」，或者是經過九個月出胎；或者超過九個月，那麼就是十個月，住胎十月。

酉二、圓滿者

若唯經八月，此名圓滿；非極圓滿。

    這是第二科：「圓滿者」。前面是說「極圓滿者」；這是說「圓滿者」。若是這個補特伽羅住胎只經過八個月就出胎了，這也可以名之為圓滿，但是不是極圓滿。

酉三、缺減者

若經七月、六月，不名圓滿，或復缺減。

    「若經七月、六月，不名圓滿」，這是第三科「不名圓滿」，就是「缺減者」。「或復缺減」，或者是還不足六個月，那麼就是時間短了、少了。

申二、資長差別（分二科）　酉一、於六處位

又此胎藏六處位中，由母所食生麤津味，而得滋長。

    前面是時分的差別，就是住母胎中時間有這麼多的不同。現在是第二段：資長的差別，先說「六處位」。

    「又此胎藏六處位中」，六處就是六根，六根這個階段裡面，「由母所食，生麤津味」，由他母親所飲食的、由那個飲食生出來那個麤的津味──母親所食生出那個麤津味，一部份給他了。這個「津味」，就是津液滋味（註：或作「津液之味」），就是營養了，而這個營養是屬於麤的；看下文還有個細的。「而得滋長」，他到六處位的時候，是由麤津味得滋長、滋養、來長養他。

酉二、於羯羅藍等位

於羯羅藍等微細位中，由微細津味滋長應知。

    「於羯羅藍等微細位中」，這胎藏之中，這個六處位就是很明顯地要出胎了那個時候；這羯羅藍這個時候，眼、耳、鼻、舌都還不明顯，這個階段還屬於「微細位」。

    「由微細津味滋長應知」，微細的。這個時期，那樣說，從十二因緣來看，六處之前就是名色，識緣名色、名色緣六處，名色和六處之間（註：口誤），這個識和六處之間是名色。識緣名色、名色緣六處。就在名色的這個時候，是微細的那些營養來滋養他，「應知」。在名色的時候、和六處的時候，它們需要的營養還有一點不一樣，當然都是由母親供給的。

申三、住位差別（分四科）　酉一、標

復次，此之胎藏八位差別。

    這是第三科「住位差別」。

    前面第一科「時分差別」；第二科是「資長差別」；現在第三科是「住位差別」：住在母胎裡面是一個階段、一個階段，一個時段、一個時段的，是不一樣。第一科，是「標」。

    「復次」，前面幾段說完了，還有其他的意義，還要再說。「此之胎藏」總計起來有八個階段的不同。這是「標」。

酉二、徵

何等為八？

    這是「徵」，是問。

酉三、列

謂羯羅藍位、遏部曇位、閉尸位、鍵南位、缽羅賒魅位、髮毛爪位、根位、形位。

    「謂羯羅藍位」，這是第三科「列」出來。

    「羯羅藍位」，前面我們講過，就是叫做雜穢，這是第一個階段叫做這個。

    第二個階段叫做「遏部曇位」，「遏部曇」翻到中國話，翻作「泡」。前面是羯羅藍那個時候，猶如薄酪。這個「遏部曇位」猶如稠酪。這個乳、酪、生酥、熟酥，這就是一個薄、一個稠的不同。

    「閉尸位」，這第三個階段就是翻譯個凝結。凝結，這是第三個位。

    「鍵南位」，「鍵南」翻個堅厚。這個時候就是一個肉摶了。

    第五個是「缽羅賒魅位」，「缽羅賒魅」翻個支分的意思。這個時候支相現出來了，現出頭來，二足、二臂現出來了。

    「髮毛爪」齒「位」，這是第六個。「羯羅藍位、遏部曇位、閉尸位、鍵南位」。「缽羅賒魅位」，這是第五。髮毛爪齒位：這時候髮、毛、爪都現出來了，這是第六。

    「根位」，第七。「形位」是第八。這個「根位」，就是五淨色根現出來了，「根位」。「形位」，就是扶根塵也現出來了。一共是有這麼八個階段。

酉四、釋（分八科） 戌一、羯羅藍

若已結凝，箭內仍稀，名羯羅藍。

    「若已結凝，箭內仍稀」，這是解釋前面列出來的這八個位次。「若已結凝」，先解釋第一個「羯羅藍」。若是結凝，「結」者、合也，結是和合的意思。就是父親、母親的遺體組合起來了，而是一個凝、凝結在一起的。這個時候的境界「箭內仍稀」，這個「稀」，就是不稠的意思，是一種流質的相貌。這個「箭」字怎麼講呢？這個入胎的這一段的不淨，現在給它個名字叫做「箭」。佛菩薩說法，佛菩薩有名言的善巧，給它一個名字叫做「箭」；這個在本論有現成解釋，這個「箭」有隨逐不捨的意思。這個箭在後面射你，從旁邊來射你，它就是去傷害你，就是不捨、不離開你的意思。這是說生命的開始這個時候，這時候這個生命體就是大苦惱聚，使令你受很多的苦。你對這個身體怎能麼好，它都有不感謝你，隨時叫你頭疼、叫你肚子疼、叫你腰疼，叫你生出來種種的病、叫你苦惱，傷害你很多很多的。而現在是開始，現在是這個傷害你、這個身體來傷害你是開始的時候，所以名之為「箭」：有很多的苦向你來了，這樣意思。給這麼個名字，叫做「箭」。《俱舍論》翻個「刺」，不是箭，這個刺和箭差不多。

    「箭內仍稀」，表面上看是凝結的；但是裡面還是不凝結，還是很稀的、稀薄的，這個時候叫做羯羅藍、雜穢。這個雜穢，用個穢字來形容它，就是可厭惡的意思，不是可愛的。

戌二、遏部曇

若表裏如酪，未至肉位，名遏部曇。

    這是第二個位次。第二個位次叫「表裏如酪」，表面上是如酪，裏邊也是如酪；可是還沒有到肉的那個階段，這個時候名之為「遏部曇」。那麼這是第二個位次。

戌三、閉尸

若已成肉，仍極柔軟，名閉尸。

    「若已成肉，仍極柔軟」，名字叫做「閉尸」，這就是成為酥了。前面是酪，這兒是酥。

戌四、鍵南

若已堅厚，稍堪摩觸，名為鍵南。

    「若已堅厚，稍堪摩觸」，這是第四個位子，它比較堅強了一點、厚實了一點，可以堪摩觸了，名之為「鍵南」，就是一個肉摶了。

戌五、羅賒魅

即此肉摶增長，支分相現，名缽羅賒魅。

    「即此肉摶增長，支分相現，名缽羅魅」，這是第五個位子，增長到這個時候，支分的形相現出來了。在這個肉摶的上面現出一個泡來，中間又變出二個泡，下面又生出兩個泡，就是有四肢了，這就名「缽羅賒魅」，就是有手足了。

戌六、髮毛爪位

從此以後，髮毛爪現，即名此位。

    從此以後，髮毛爪也現出來了。「即名此位」，就是這個位也就名之為「髮毛爪位」，這是第六。

戌七、根位

從此以後，眼等根生，名為根位。

    「從此以後，眼等根生」，名之為根位。眼、耳、鼻、舌、身本來就是有；意根本來是有的，就是阿賴耶識最初所寄託的那個地方，那就是意根。

戌八、形位

從此以後，彼所依處，分明顯現，名為形位。

    「從此以後，彼所依處，分明顯現」，彼根所依處，就是扶根塵。扶根塵這個時候的眼、耳、鼻、舌、身看上去就不同了，很分明地顯現出來，名之為形位。

申四、變異差別（分二科）　酉一、標

又於胎藏中，或由先業力、或由其母不避不平等力所生隨順風故，令此胎藏或髮、或色、或皮、及餘支分，變異而生。

    這是第四科「變異差別」。前面是有「時分差別、資長差別、住位差別」。

    現在第四科是「變異差別」：初開始投胎的時候都是具足的、都是正常的，後來就有變化了，「變異差別」。

    這個「變異差別」：「又於胎藏中，或由先業力」，為什麼會有變化呢？就是或者由於過去世你的業力使令它有變化。「或由其母」，他的母親不知好歹，「不避不平等力」，這個力量使令它有變化；但是，這個變化怎能麼變化法呢？

    「所生隨順風故」，或由先業力所生隨順風、或者他母親不避不平等力所生的隨順風。這個「隨順風」怎麼講呢？就是這個果是隨順因的，果由因生，現在這個先世的業力和不平等力是因。這個果，結果是什麼樣子，它自己不能決定，要隨順這個因，因叫他是什麼樣子，他就什麼樣子，果是不能自主，所以他要隨順，隨順因的。這個因現在就是這兩種：風，業力所產生的風、或者不平等力所產生的風故。「令此胎藏，或髮、或色、或皮、及餘支分，變異而生」，就有了變化了。

    這是標；這底下解釋。

酉二、釋（分四科）　戌一、髮變異生

髮變異生者：謂由先世所作能感此惡不善業，及由其母多習灰鹽等味，若飲、若食，令此胎藏髮毛稀麗。

    「髮變異生者」，這個附在胎藏裡的眾生，他的頭髮有變化，出現了。「謂由先世所作，能感此惡不善業」，先世所作的業力，做的什麼業力呢？就是能得此髮變異生的惡不善業。說是母親不避不平等，也還是業力的關係，也還是自己的罪業使令他母親不避不平等，就有這個事情。可見這個果報的出現有這麼多的事情。

    「及由其母多習灰鹽等味」，他母親多數是習慣於灰鹽等味，「灰」，就是碎，就是雜碎的、碎了、破碎了的意思，不是一大塊。這個所食的鹽就是碎的，或者是粉、或者是什麼，歡喜吃這個鹹味、鹽等味。「若飲、若食」，若飲中、若食品中有這種味。「令此胎藏髮毛稀麗」，就使令胎藏裡面的這個眾生他的髮毛稀麗，特別的稀少。

戌二、色變異生（分三科）　亥一、黑黯色生

色變異生者：謂由先業因，如前說；及由其母習近煖、熱，現在緣故，令彼胎藏黑黯色生。

    「色變異生者」。第二科是「色變異生」。「謂由先業因，如前說」，像前面說能感此惡不善業。「及由其母習近暖、熱」，數數的歡喜煖、歡喜熱──這是現在緣；業力是過去的緣。「令彼胎藏黑黯色生」，令那胎藏是黑色，「色生」。

亥二、極白色生

又母習近極寒室等，令彼胎藏極白色生。

    「又母習近極寒室等」。這第二科「極白色生」。他母親常常的接近這個極寒冷的房子，歡喜寒冷。「令彼胎藏極白色生」出來。

亥三、極赤色生

又由其母多噉熱食，令彼藏極赤色生。

    「又由其母多噉熱食」。這是第三科「極赤色生」。他母親多數是歡喜噉這個熱的食品，很熱的食品。「令彼胎藏極赤色」生出來。

戌三、皮變異生

皮變異生者：謂由宿業因，如前說。及由其母多習淫欲；現在緣故，令彼胎藏或癬、疥、癩等惡皮而生。

    「皮變異生者」。這底下第三科「皮變異生」。「皮變異生」怎麼樣呢？謂由宿業為因，像前面說的。「及由其母多習淫欲」，這是現在緣；業因是先世緣，這兩個因緣加起來，「令彼胎藏，或癬、疥、癩等惡皮而生」，因緣是這樣的。

戌四、支分變異生

支分變異生者：謂由先業因，如前說。及由其母多習馳、走、跳、躑威儀，及不避不平等，現在緣故，令彼胎藏諸根支分缺減而生。

    「支分變異生者」；第四科；「謂由先業因，如前說。及由其母多習馳、走、跳、躑威儀」，他母親歡喜運動、歡喜跑；歡喜跑，不但是走得快，而且還歡喜跳。這個躑是立在那裏不動，立在那裏不動然後這樣跳，歡喜這個威儀。「及不避不平等」這些事情。「現在緣故」，現在的緣是這樣子；有過去的緣、現在。「令彼胎藏諸根支分缺減而生」，缺減，缺了一樣。

    我看《高僧傳》上有一個高僧，他生來就是盲，這是生盲，這個事情真是遺憾得很；但是他母親帶領他──他母親必是信佛──帶領他參加大的法會、講經的法會，他去聽去。這個小孩子聽完了，說：「唉呀！我也可以講經！」他就這麼說。好！他母親天天帶他來聽經，後來就是能講經說法了，講得還非常的好，很多人歡喜聽他講。這就是在南北朝這個魏，就是那些大法師、十地論師，他們講《十地論》的、講《涅槃經》的、講《攝大乘論》的那些大法師，那時候還是佛法正興盛的時候，他沒有眼睛可以讀書，但是就這麼聽以後，他就辯才無礙，他能講經，這不得了！

    頭幾天，我看一本書上這個唐仲容，這個人可能現在還在，他是王恩洋的學生；但是學沒多少天，年紀可能還沒到二十歲，眼睛就盲了。盲了以後，他父親是個讀書人，他的兄弟裡面也有讀書人，這時候就歡喜學習佛法，就是讀這個《成唯識論》，一句一句的讀，他就這麼聽，就記住了。但是他父親、哥哥、弟弟有事情走了、不能給他讀了，他去求別人給他讀。求別人讀，就是和他家有一段路，就是找他的周圍的人帶他去，帶幾天就不帶了；然後就找一條狗，用這條狗來帶，過了幾天狗也不想帶了。這怎麼的呢？狗一下子就跑了。哎呀！我看這個事情，真是！然後，他就自己去，走慣了就自己去。他到一個地方去，別人他帶著讀，他就聽。他還是跌到壕溝裡，還有這種事情。就是這樣把《成唯識論》背下來。十卷哪！《成唯識論》不算少啊！十卷能背下來。後來，他現在不用手，他就是閉上眼睛能寫文章，我讀過他幾篇文章的。後來寫了一篇文章給王恩洋寄去看，王恩洋讚歎：「哎呀！這文章寫得好。」給他發表。這可見他求法的心有那麼樣的懇切！那有多困難；但是，還繼續的學習，這件事不可思議！

    現在這裡說，在母胎的時候有這些問題，「諸根支分缺減而生」，真是太遺憾了！六根不具足。

申五、倚向差別（分二科）　酉一、女

又彼胎藏，若當為女；於母左脅，倚脊向腹而住。

    這底下第五科，最後一科：「倚向差別」，有倚、有向的不同。我們六根都是具足的，我們也歡喜學習佛法。我感覺你們各位學習佛法的心比我誠，比我誠懇。我初初學習佛法沒有像你們怎麼難，千里，還要坐飛機去，這可是不容易。

    「又彼胎藏，若當為女」，這業力使令她要做女人，那麼她在胎藏裡面是怎麼個情形呢？「於母左脅」，在左邊。「倚脊向腹而住」，她就是向前，她的背靠著她母親的脊，她的面向於母親的腹，就是向前。腹和背，這是一前一後，她的背背著脊、面向著腹「而住」。在胎的時候是這麼一個方向。

酉二、男

若當為男，於母右脅，倚腹向脊而住。

    「若當為男」，這底下說男。這個業力要使令他做男人，他就「於母右脅」，在右脅。「倚腹向脊而住」。這樣子，這個倚和向，男女有別。

未三、出胎位（分二科）　申一、由極成滿

又此胎藏極成滿時，其母不堪持此重胎。內風便發，生大苦惱。

    「又此胎藏極成滿時」。前面是住胎，住在胎裡。現在這第三科，是出胎了。看出胎怎麼說的？

    「又此胎藏極成滿時」，就是逐漸的增長到極圓滿的時候。「其母不堪『特』此重胎」，這個「特」，你們是《披尋記》的本子，我這個是木版本的《瑜伽師地論》的正文，應該是「持」才對。他母親不能夠再持此重胎了，長得太大了、太重了。「內風便發」，不是外邊的風，裡面就有風出來。「生大苦惱」了。這個生大苦惱，是誰生大苦惱？可能是母親苦惱；是這個胎兒的苦惱。

申二、由業風發（分二科）　酉一、趣出

又此胎藏，業報所發，生分風起，令頭向下，足便向上，胎衣纏裹，而趣產門。

    「又此胎藏，業報所發，生分風起，令頭向下，足便向上」。這是這個「出胎位」：「由極成滿」、「由業風發」，發了，會出現什麼事情呢？一個是「趣出」，就是要出胎了。

    此胎藏的業報所發的「生分風起」，其實也就是他的業力。這個報是由業力得的，根本上說是業；但是業已經得果報了，所以說是由報所發。所發來的的這種風，這個風能令他出胎所以叫做「生」。這個風起來了，就使令這個胎兒「頭向下，足便向上」。這樣的動，可能母親辛苦一點。那麼「胎衣纏裹，而趣產門」。

酉二、正生

其正出時，胎衣遂裂，分之兩腋。出產門時，名正生位。

    「其正出時，胎衣遂裂」，現在是「正生」；前面是「趣出」。正出時，那個胎衣就分裂了。分之為兩腋，分成兩旁、分成兩邊。「出產門時，名正生位」。

未四、增長位（分七科）　申一、觸生分觸

生後漸次觸生分觸，所謂眼觸乃至意觸。

    「生後漸次觸生分觸」，這是第四科「增長位」。前面是第三科「出胎位」。入胎位、住胎位、出胎位，現在第四是「增長位」。這個「增長位」分七科。第一科是「觸生分觸」。

    「生後漸次觸生分觸」，從母胎裡面生出來以後，漸次的、逐漸的就接觸到不同的觸，不同的感覺。因為在胎的時候，逐漸的形成，還都有是有感覺，有阿賴耶識和這個羯羅藍和合就有覺受的，阿賴耶識入母胎以後，一結胎就有覺受，一直是有覺受，這都可以名之為身受。眼、耳、鼻、舌、身根，這個身根的覺受。現在漸次生出來以後，就又接觸到各式各樣的所接觸的境界了。究竟是什麼觸呢？

    「所謂眼觸乃至意觸」，這裡面也是把身觸含在內。眼所生觸，眼遇見色的時候，也會有觸；耳、鼻、舌、身、意都有觸，有這六觸，這是一個境界。這樣子就是六處緣觸──識緣名色、名色緣六處、六處緣觸。這樣說，出胎以後就是叫做觸。那十二因緣從階段來說，這個「觸」是出胎以後名之為「觸」。

申二、墮施設事

次復隨墮施設事中，所謂隨學世事言說。

    這底下就是觸緣受、受緣愛這些事情了。這第二科：「墮施設事」。

    「次復隨墮」，以後又隨順因緣墮在施設事中。「墮」者、入也，出入的入。就是他入於這個施設的事情上面了。什麼事是施設事呢？

    「所謂隨學世事言說」，就是隨著他母親學習世間的事，學說話、或者學世間的事情。這就是包括讀書了，這些事情。隨學世事的言說，「言說」，是依見聞覺知才能有言說；不然說什麼呢？沒什麼好說。「隨學世事」，世間的事情，這裡當然是看見父母、人來人往、各式各樣的事情，他也在旁邊看著，也就是學了。

    人走路也不一樣、說話也不一樣。這父母是讀書人，說話總是文明得多，那小孩子就是自然的說話也就會好一點；我是鄉村的孩子，就是差一點。那麼看父母說話、那個性格，他都會學習。所以小孩子的性格，固然他自己的業力；但是也受到父母的影響，「隨學世事言說」。

申三、耽著家室

次復耽著家室，謂長大種類故，諸根成熟故。

    「次復耽著家室」，就耽著、愛著這個家。「謂長大種類故，諸根成熟故」。「隨學世事言說，耽著家室」，這是怎麼回事情呢？就是他在嬰兒出胎以後，這嬰兒漸漸長大了，入於另一類裡邊了：入於童子位，又入於少年位、入於壯年了，逐漸的這個種類不同了。他的諸根逐漸的成熟，到最後是成熟了，那麼他就是能學世間的事業，他也能言說，包括讀書；也耽著家室，愛著自己的的家。

申四、造作諸業

次造諸業，謂起世間工巧業處。

    這是第四科：「造作諸業」。造什麼業呢？就是有了種種的行動了。「謂起世間工巧業處」，他能發起世間上的工巧。這個農、商、工，各式各樣的，乃至在政府裡做官，這都是工巧，都是要有點特別的智慧的，要有知識、要有智慧的學習這些事情。

申五、受用境界

次復受用境界，所謂色等，若可愛、不可愛。

    「次復受用境界，所謂色等」，這是第五科「受用境界」。「受用境界」，能領受而又能有作用，就是這些事情。「所謂色等」，色、聲、香、味、觸的這些事情，他的眼、耳、鼻、舌、意受用這些色、聲、香、味、觸。這個境界裡邊有什麼不同呢？若是受用可愛的境界、若受用不可愛的境界，我看這兩種都會有的。不管你是富貴、是貧賤，都有的可愛、有的不可愛，你不受也得受，是這個意思。

申六、受用苦樂

受此苦樂，謂由先業因，或由現在緣。

    第六、「受用苦樂」。「受此苦樂」，他要接受這個苦惱的境界，苦惱的境界誰願意接受？不接受也要接受。受此苦；還受此樂。

    所以這佛法是不可思議！由學習了佛法以後，你能自己主宰：我要接受就接受；我可以不接受，我不高興的事情可以不受。這事情真是妙！但是，不學佛法的人不能，沒這個能力，你都得接受；把大糞放在你頭上，你得接受，不接受也得接受。但是佛法不是，佛法，你能不受，不受一切法得阿羅漢。所以從經論上看，當然，我個人很久很久才知道這件事：能夠不受。除了學習佛法，「不受」這兩個字是認識，怎麼叫不受？始終是不懂。這是長爪梵志和佛辯論：「我不受一切法為宗」，我看了多少遍，也不懂這個不受，不知什麼意思。這裡面說受此苦樂，什麼原因受此苦樂呢？

    「謂由先業因，或由現在緣」，由過去世的業力為因緣造成了這種境界出現了，出現了，你就得受，不受也得受。這個聖人得了聖道以後，他過去的業力──就是到三惡道的業力是沒有作用了，聖人決定不到三惡道去；但是過去有的業力在人間、天上，你還是要受，還是要受。「受」，就是這種由業的力量使令這果報出現了，與他的眼、耳、鼻、舌、身、意接觸了，那麼這件事就好了，就是辦完了；但是聖人本身能夠不受，還是能不受。這樣說，業力還是有因果；可是聖人，有等於零，有即是無，有即是空，那也就是沒有受。

    說是那個叫野狐禪，『大修行人還落因果也無？』。用個『落』字，那個筆者用個『落』字。那個百丈禪師那段因緣，『還落因果也無？』其實明白一點說，就是受的意思：還受因果的報應嗎？大修行人還受因果的報應嗎？這個野狐，他說是迦葉那個時候的比丘，他的徒弟、他的學生問他：『大修行人還落因果也無？』那麼他自己回答說：「不落因果！」。大修人做了錯誤的事情沒有果報、不受果報。因為他說錯了這一句話，所以，以後就墮了狐狸了。現在問百丈禪師，百丈禪師講《金剛經》的時候，牠天天來聽經，有白鬚的老翁天天來聽，最後講完了，別的人都有散會了，他不走。他就問這個百丈禪師，百丈禪回答說：「不昧因果！」。這個「不昧」，就是不糊塗，就是明白因果。明白因果，明白是善得善報，惡得惡報。但是究竟是還落因果、不落因果呢？這個回答沒回答。只是說：我不糊塗，我知道。所以明白點說，還是有因果。所以，有修行的人也是有因果；不過是不到三惡道去，只是在人間、天上也還是受報。受報，受即是不受。你看這個《阿含經》會看到一些事情，大乘經裡面不大容易看到，那些大阿羅漢：像那個阿麴樓陀，就是阿那律尊者是大阿羅漢，他不是一般的慧解脫阿羅漢；是俱解脫阿羅漢，他病痛，痛得非常的厲害呀！這麼形容。別的阿羅漢比丘來問他的病，問：「你這個病，是不是很痛？」他說：「很痛、很痛。」我們說：「你給我加持、加持啊。」唉呀！這是密宗的這些修行人用這個詞句，也是有這件事；但是真實的果報，阿羅漢都不能免哪！何況我們這個凡夫！但是，和凡夫不同，聖人受果報的時候和凡夫不同，就是他的心還是沒受。因為他的心能入於第一義諦，所以，這個世俗諦的境界，在他來說就是等於零了，就不能影響他。若是你沒入聖位的人，那不行，那是不可以！你沒那個境界，就是這個箭射來了，你躲避不了，非要受不可！

    所以說：謂由此業因，「或由現在緣」。那個野狐這話，還沒說完。我認為他也是有修行的人；但是沒有入聖位，而且是有錯誤的事情。有錯誤的事情，他的弟子就問他：『大修行人還落因果也無？』這樣問他。他說：「不落因果！」所以他就是墮落野狐。所以，他那個業力──那個錯誤的業力，使令墮野狐了；但是，這個修行的力量使令他有點神通，墮落狐狸能變成人身來聽法，這還是有點神通的，和一般的狐狸不同，還是不同的。

    我看那個清乾隆，清朝乾隆，他那個宰相是紀曉嵐？是誰？叫什麼名字？他那個筆記本上也說一些狐狸的故事。那狐狸牠在鬧事情的時候，非常的有學問的呀！說話就不是一般人能說上來的呀！那就是你前生是一個讀書人，也可能是做過事情的人，做錯誤事情了，他的權利大，做錯誤事情 ，誰也不敢碰他，但是因果還是不饒恕你的，那麼他就是墮落狐狸了。墮落狐狸，前生讀書，這個書還沒有忘，他還是能講、會講話，會有這些事情。所以這個事情，你若是在家、一般沒有學過佛法的人，很難解釋。這個狐狸怎麼這麼有學問呢？他有神通，你很難解釋；你若是依佛法看，這事情沒有什麼難解。

    說「受此苦樂，謂由先業因，或由現在緣」。這底下事情還好多，就講到這裏。


Tape 25

瑜伽師地論 > 卷第二 > Tape 25

申五、受用境界

次復受用境界，所謂色等，若可愛、若不可愛。

    這是第四科「增長位」。在「異熟攝」這一科裡面分兩科：第一科「約自體辨」；第二科「約他緣辨」。「約自體辨」，就是按照自己來說；「約他緣辨」，就是出胎以後和父母的關係，「約他緣辨」是這樣意思。

    現在這個「約自體辨」裡面分四科。第一科是「入胎位」；第二科「住胎」；第三科「出胎」。現在是「增長位」。「增長」，就是出胎以後逐漸的長大了，說這一段的經過。這一段經過分成七科：第一科是「觸生分觸」；第二科「墮施設事」；第三科「耽著家室」；第四科「造作諸業」；第五科是「受用境界」。「受用境界」，就是漸漸的長大了，他的眼、耳、鼻、舌、身、意成熟了，也在社會上能做事情了，那麼他在色、聲、香、味、觸、法上要受用。「若可愛、不可愛」，或者可愛的境界、或者不可愛的境界，他心裡面有所受。

申六、受用苦樂

受此苦樂，謂由先業因，或由現在緣。

    「受此苦樂」，他所享受的如意的境界、或者是苦惱的事情，不是無因緣的。「謂由先業因」，或者是由過去世所造的善惡業，使令他受苦、或者受樂的。「或由現在緣」，或者是因為他現在的分別心──或者是一時的糊塗、或者是一時的聰明，他在所受用的境界上，或者是苦、或者是樂，就是有這樣的差別的。有這樣的差別，這可以看出來不全是過去世的業力，也有你現在的思想上的調伏、調轉、轉變的。

申七、隨緣轉變

隨緣所牽，或往五趣，或向涅槃。

     最後一科「隨緣轉變」。「隨緣轉變」這一科，就是站在佛法的態度上說明這件事。前面說是他諸根成熟以後，他能夠做種種的事情、做種種的事業。或者是受苦、或者是受樂；但是從重要的部分來講，就是「隨緣所牽」，隨順因緣牽引他到那去，他就到那去了。是什麼因緣來牽引他呢？是兩條道路：「或往五趣，或向涅槃」。

    如果他是不相信因果，只要有利可圖這件事就要做，那麼他可能要到三惡道去了。如果有好心腸，做一些利益人的事情，那麼他可能是到人間天上去，走這條路。如果是遇見佛法了，那麼「或向涅槃」，他若遇見善知識了，相信了佛法，修學戒定慧，那麼他就到安隱自在的地方去了，到了佛、菩薩的聖人的世界去了，這是「或向涅槃」。

    這是總說眾生在流轉生死裡面的方向，就是這樣子。

午二、約他緣辨（分二科）　未一、顯緣相（分三科）　申一、標

又諸有情，隨於如是有情類中，自體生時；彼有情類，於此有情，作四種緣。

    前邊那一大段是「約自體辨」，約他自己這一方面來說。現在是「約他緣辨」，就是約他的父母來說。這裡邊分成兩科。第一科是「顯緣相」：他緣的相貌。先「標」出來。

    「又諸有情」，前邊站在自己的立場來說，現在又有不同的說法。一切的眾生，「隨於如是有情類中」，隨順他自己業力，他來到這樣的有情類中，有情類當然是很多種類別的；但是，這裡邊是約人來說，還是約人類來說。約人類來說：或者是他是生到貧賤的家庭裡頭、或者是富貴的家庭裡、或者是有學問的、或者是沒有學問的，各式各樣的情況。

    「自體生時」，他這個果報出現了以後。「彼有情類，於此有情，作四種緣」：「彼有情類」，就是他的父母、或者是他的祖父母。「於此有情」，於此新來的這個兒女。「作四種緣」，給他作四種幫助，作四種輔導──或者用現代人說話是這個意思。四種事情，這四種先列出來。

申二、列

謂種子所引故；食所資養故；隨逐守護故；隨學造作身、語、業故。

    就是這四種。這是「列」出來，這底下解「釋」。

申三、釋（分四科）　酉一、種子所引

初謂父母精血所引。

    第一種這「種子所引」怎麼講呢？「初謂父母精血所引」，一開始就是他的父母的精血為他做因緣，使令他可以得到這個果報。

酉二、食所資養

次彼生已，知其所欲，方求飲食而用資長。

    第二個是「食所資養」。第二個因緣就是彼有情出胎以後，他的父母知道他的所欲，依他所適合的、適合於他的。「方求飲食」，求他所適合的飲食。「而用資長」，用這個相適的、相應的飲食來資長他的生命。

酉三、隨逐守護

次常隨逐，專志守護，不令起作非時之行、及不平等行。

    這是第三個「隨逐守護」。第三個，他的父母常隨逐他，專心的來守護他。「不令起作」，不使令他造作不是時──不是那個時候的行為，這件事做是合道理的，但是現在不能做，那叫「非時之行」。「及不平等行」，就是不合道理的事情；像前面所說的，這樣子來守護他。

酉四、隨學造業

次令習學世俗言說等事。

    漸漸長大了，漸漸的可以讀書了，那麼就叫他學習世間上「言說等事」──學習語言，也就是讀書、學習世間的事情。世間上的事情，一般的說，就是指在社會上生存的能力，人與人之間的關係，這幾樣事情。若學習孔孟之道也好一點，學習佛法是更好了。

未二、明展轉

由長大種類故、諸根成熟故；此復於餘，此復於餘。

    第二科「明展轉」。前面顯出來這四種因緣的相貌，這底下說展轉的因緣。怎麼叫做展轉因緣呢？

    「由長大種類故、諸根成熟故」。這個「長大種類」，就是他逐漸的長大了，他的身心都成熟了。身心成熟了也是「諸根成熟」了，所以，他有這個能力可以去讀書、可以在社會上做事了。那麼他得到了父母的這四種因緣、四種的幫助，所以他能夠可以逐漸的這樣子生活下去了，可以獨自的生活下去了。

    這件事是「此復於餘，此復於餘」，他本人得到父母的四種因緣的資助；那以後他又有兒女了，他也一樣的給他兒女四種因緣，幫助他兒女，所以叫「此復於餘，此復於餘」，是這樣意思。說是他得到他父母的這四種因緣；他父母也一樣，也得到他的祖父母的這四種資助。這是向上推，向上去推求，每一個眾生都是得到他父母的這種照顧；向下推，每一個父母也都給他兒女的照顧，所以叫「此復於餘，此復於餘」。

子二、總顯流轉（分二科）　丑一、由闕勝緣

如是展轉，諸有情類；無始時來，受苦受樂；未曾獲得出苦樂法；乃至諸佛未證菩提。若從他聞音，及內正思惟，由如是故，方得漏盡。

    這是第二科「總顯流轉」。前邊一大科是「別辨死生」：這個第六意識有殊勝的功能；一共是十五科，那個第十四科是「辨死生」。「辨死生」裡面分二科：第一科是「別辨死生」，先說死，而後又說生，這一科說完了。現在第二科是「總顯流轉」，總起來把這個死和生合起來，說這一切眾生在生死裡流轉，不斷的這樣死了又生、生了又死。

    前面「此復於餘，此復於餘」這兩句話，就是向上推：父母親的父母親也是對他這樣照顧；向下推：父母對兒女也是這樣照顧；所以說兩句。

    「如是展轉，諸有情類」，這個就是這樣子：祖父母對於父母、父母又對兒女、兒女又對兒女，這樣展轉的流轉生死，無窮無盡的下去，這件事要去觀察一下。「諸有情類；無始時來」在生死裡邊，有的時候受苦、有的時候受樂。到天上去樂多；人間有苦、也有樂；三惡道裡邊苦多而樂少，而這件事都是不決定的。到天上去，也不是永久在天上；到地獄去也不是永久的，總是這樣子流轉變化。

    「未曾獲得出苦樂法」，從無始以來到現在，沒能夠得到超出這種苦樂的法門，沒有。沒有得到這種事情，一直的在生死裏流轉，沒有辦法得解脫，為什麼會這樣子呢？「乃至諸佛未證菩提」，這件事可以看看佛菩薩的經驗，就可以知道了。「乃至諸佛」，這話的意思就是聲聞、緣覺。聲聞、緣覺原來他們也是生死凡夫；「乃至諸佛」菩薩原來也是生死凡夫，他們沒有證悟無上菩提的時候，也是一樣的生死流轉的。

    「若從他聞音，及內正思惟」，後來為什麼他們到涅槃的世界去了呢？或者是從善知識邊聽聞了佛法的法音。「及內正思惟」，他內心裡邊聞法以後，他能夠審諦的去思惟佛法的道理。「由如是故，方得漏盡」，就是因為他有這兩個力量：一個「從他聞音」、一個「內正思惟」。「方得漏盡」，他才能夠斷除煩惱、得成聖道的。那麼「諸有情類，無始時來，受苦受樂，未曾獲得出苦樂法」，原因也就在這裏，就是沒能夠遇見佛菩薩，沒能夠聽聞佛法、內正思惟，所以一直的流轉生死，沒有遇見這樣的因緣，「由闕勝緣」，所以流轉生死。

丑二、由義難悟

如是句義，甚為難悟。謂我無有若分、若誰、若事，我亦都非若分、若誰、若事。

    第一個原因：一切眾生一直的在生死流轉而不得解脫──第一個原因，沒有遇見善知識，沒有遇見佛見佛法。第一個原因。

    第二個原因：「由義難悟」，就是佛法不容易明白，佛法這個道理不容易明白，這是第二原因。「如是句義，甚為難悟」，說是「從他聞音」，就是所聽聞的佛法。這個「句」就是文句，語言文字叫做「句」，它是能顯示的；「義」，是所顯示的。這樣的「句義」、這樣的佛法，有能詮的文、有所詮的義。這樣的義「甚為難悟」，就是他聽見了佛菩薩說法了；但是不容易明白，也不能夠得解脫，也有困難。這個「句義」是什麼樣的呢？

     「謂我無有若分、若誰、若事」，就是這個句子、這樣的句義不太容易懂。這裡是兩句話：第一句是「謂我無有若分、若誰、若事」；第二句是「我亦都非若分、若誰、若事」這兩句話。這兩句話，第一句話可以說是觀察自已。第二句話，是觀察他人，可以這樣說。

    「謂我無有若分、若誰、若事」，這個「分」是什麼呢？就是時間，時分：過去世、現在世、未來世，這是「分」。這個「誰」是約人說的，約人說，一切眾生只是兩類：一個是聖人、一個是凡夫。「若事」，「事」，就是五蘊，色、受、想、行、識，眼、耳、鼻、舌、身、意，色、聲、香、味、觸、法，十二處、十八界這些事情。

    「謂我無有若分、若誰、若事」：這「如是句義，甚為難悟」，什麼樣的「句義」呢？「謂我」，就是我不可得；一切眾生流轉生死的原因，就是因為執著有我，而實在這個我也是沒有的。「若分」，若過去世、若現在、若未來都是沒有我的，我是不可得的。「若誰」，約人來說，凡夫是無我，聖人也是無我的。「若事」，若在色、受、想、行、識上，在眼、鼻、舌、身、意上，在色、聲、香、味、觸、法上，乃至十八界、一切法上，也都是無我，我是沒有的，在這三個地方看不見有我。你若能觀察無我，就了脫生死了；但是這種話不容易明白。所以「我無有若分、若誰、若事」。

    「我亦都非若分、若誰、若事」，前面是觀察自己，這一句話是觀察他人，觀察其餘的一切眾生也是沒有我的，也是「若分、若誰、若事」、也是沒有我可得的；只是在一切有為法上有生滅相，就說有過去、有現在、有未來而已，並不是有我可得。一切眾生裡面有覺悟的，就修學聖道；有迷惑的，就是惑業苦流轉，所以就有凡夫、有聖人了，而實在還是沒有我可得的。

    這個「若事」，就是果報。你有這個樂著戲論名言的熏習，加上善業、惡業──善惡業的熏習，所以你就有果報了，只此而已，這個沒有我可得；但是這種道理不容易明白。不明白，你不能覺悟也就不能修學聖道，那你就是在生死裡流轉，受苦受樂而不能得解脫。

癸十五、壞成（分二科）　子一、結前生後

如是略說內分死生已。云何外分若壞、若成？

    前面這一大段，就把那個意識的殊勝的作業──第十四科說這個「內分死生」說完了。

    「云何外分若壞、若成」，這是第十五科，意識最後的一科。意識的作業，最後一科是「壞成」。就是「內分」──就是人的正報，我們的生命體，這個生命體有死、也有生，究竟怎麼叫做死？怎麼叫做生？是說完了，完全說明白了。

    「云何外分若壞、若成」，「外分」，就是我們生命體所生存的這個地點、這個世界。世界是我們有情的一切動物所居住的地方，「外分」。「外分」也不是永久常住的，這個世界也會壞，壞了也還會成就，成就了也會壞。我們人有死、有生，這個世界也是有壞、有成，也是有變化的，「云何外分若壞若成」。

    「如是略說內分死生已」，是把前面一大段文結束了。「云何外分若壞、若成」，是生起下一段文──生起這段文是「結前生後」，這一段，這是第一科。

子二、標釋一切（分二科）　丑一、廣辨世間（分二科）　寅一、總標

謂由諸有情所作，能感成壞業故。

    這是「標釋一切」，把外分──器世間這個成壞的大意標出來。這裡面分兩科，第一科是「廣辨世間」。先「總標」，就是剛才說的這個。

    「謂諸有情所作能感成壞業故」，說我們居住的這個世界，它也會壞、它也會成，什麼原因呢？因為在這個世界上居住的有情，他所造作的業力，這個業力是「能感成壞業故」。「能感」，能感得。「感」者，得也，能得到「成壞業故」，能成立這個世界，也能破壞這個世界。你造了這樣的業了，這個業若發生作用的時候，這個世界就有成壞，大意就是這樣子。

寅二、別釋（分二科）　卯一、世間壞（分二科）　辰一、略辨（分三科）　巳一、業感差別（分二科）　午一、標簡

若有能感壞業現前，爾時便有外壞緣起，由彼外分皆悉散壞；非如內分，由壽量盡。

    「若有能感壞業現前，爾時便有外壞緣起」，前面是「標」，這裡面是解釋了。解釋，先解釋世間的壞；也是先「略辨」。「略辨」裡面分三科：第一科是「業感差別」，能感得世界壞的這個業力還是有差別的。先「標簡」，先簡別一下。

    「若有能感壞業現前」，假設這個眾生，他所造作的能感得世界壞、能破壞世界的這個業力出現了。

    「爾時便有外壞緣起」，這底下就說這件事。便有外壞的緣起，就是這個世界破壞的因緣就出現了。「由彼外分皆悉散壞，非如內分由壽量盡」，外邊世界的破壞和我們人的生命體的破壞不太一樣，不是那麼一樣的。因為這個業力出現了，所以外邊的這個世界就被破壞；破壞這種境界出現的時候，看出來和我們人的生命在死亡的時候不一樣。怎麼不一樣呢？「由彼外分皆悉散壞」，就是我們居住的這個世界全部的被破壞了，下文有詳細解釋，就是大火──有三種力量來破壞這個世界，一個是大火、一個是大水、一個是大風，這種力量就把這個世界就破壞了。「由彼外分皆悉散壞」，由於彼外邊的器世界，全部的被破壞了。所以「非如內分由壽量盡」，不像我們內裡面這個生命體，只是壽量盡了就死亡了，比較簡單。

    外邊的世界，它結束的時候是很麻煩的；這個大火，下面有說要出來七個太陽，那麼這個世界就起火了，起火了在燃燒，這個世界破壞了，這樣子這種事情。像我們人──當然，我們也可以說這個人有病了，所以他就會死亡了，其實這個事情從道理上說，有病也可能會死、也可能不死，人的死亡，究他的原因是壽量盡了、或者是福盡了死，而不是決定是有病而死。有的人大病、很苦；但是沒死，病好了，等到臨死的時候，很安閒的、很自在的就死了，並沒有什麼嚴重的病痛。所以，前面說到生死的時候，說到死的時候，就是壽盡死了、福盡死了、或者非時而死；這個和我們居住的世界結束的時候完全不一樣，所以：「非如內分，由壽量盡」。

午二、釋由（分二科）　未一、由恒相續

何以故？由一切外分所有麤色，四大所成，恒相續住，非如內分。

    「何以故」？這底下就來解釋這個原因。

    「由一切外分所有麤色，四大所成，恒相續住，非如內分。又感成器世間業，此業決定，能引劫住，不增不減」，這底下解釋它的原因。原因裡面分二個，第一個「由恒相續」。

    「由一切外分所有麤色」，因為外邊的這個器世間，「所有麤色」，它是很粗顯的。這個色法就是地、水、火、風所造成的、所成就的。「恒相續住」，這個四大，它是常相續存在的，外邊器世間的地、水、火、風是四大，雖然它也有變化，但是「常相續住」。「非如內分」，不像我們這身體，身體裡面的四大不是那麼樣的恒相續住，和那個不同。人的身體也是有變化，但是不是恒相續住，和外邊的世界的恒相續住不一樣，不是一樣的。那麼這是外邊的四大所成的，「恒相續住」，常時相續的存在；就是比人、比眾生的身體這個四大堅固了一點，有點不同。

未二、由住決定（分二科）　申一、顯器世間

又感成器世間業，此業決定，能引劫住，不增不減。

    第一個原因是「恒相續住」。

    第二個原因，又感成器世間業，我們能夠得到成就器世間的這個業力。「此業決定，能引劫住」，這個業力它是決定的。「能引劫住」，能引、能牽引這個世界、能安住一個大劫，能住一個劫，有這種力量。「不增不減」，不超過一劫，也不減少一劫，也不超過、也不減少，「決定能引劫住」，它這個有這樣的不同。

    器世間這個「器」，就像譬如說是我們人的生活的習慣，用一個器去盛載什麼樣的東西。譬如說有蘋果、有橙子，放在一個器裡面盛載，裝在那個器裡面。我們人在這個世界上生存，這世界就是一個器。而這個世界對人的生存，我感覺這個關係還非常的密切。人說要「靠天吃飯」，這個世界上生產了很多的生存所需這些物質，然後我們才能夠生存。所以這個器世間對於生命的存在，中間的關係還不止是像蘋果放在一個碗裡面、放在一個袋子裡面那麼的關係，不過可以這樣子譬喻。

    感成器世間的業，「此業決定，能引劫住」，這個「業」當然不是一個人的業，是所有的眾生在這個世界上生存的、共同的業力所造成的這個世界。我們的身體也是業力所成；但，是你個人的業力造成的。你個人的業力造成你這個生命體；但是也有一點分別，就是屬於共業。譬如說父母、兄弟、姐妹、夫妻有共業，有共業，那麼這個身體也有共業，這個身體也互相有共業。所以，當然說我們人與人之間有愛，父母、兒女、夫妻都有愛，而他的生命體也是共業，也有共業的關係；但是，只是這少數幾個人，和世界當然還是不同。世界的確是很廣大的、很多的眾生的業力所成。那麼大體上說，還是指這樣說：我們的生命體是別業──你個別業力所成就；這個世界是共業所成。共業所成這個業力「決定能引劫住」，能夠引、能夠擴大這個世界存在的時間到一個劫，也不超過一個劫、也不減少一點，就是「不增不減」，這個業力有這樣的力量。

申二、簡有情數（分三科）　酉一、標

若有情數，時無決定。

    這是說我們這個正報的身體的情況，和這個世界不一樣。若我們有情識的──「情」就是識──有了別性的這個範圍內的眾生，他的命運「時無決定」，那個時間是不決定的。這是「標」出來，底下「問」。

酉二、徵

所以者何？

    那個所以的原因是什麼呢？

酉三、釋

由彼造作種種業故，或過一劫、或復減少，乃至一歲。

    「由彼造作種種業故」，由於那個眾生他所造作的業力，各式各樣的情形，不一樣的。他所造的業，或者是造罪業、或者是造善業、或者是造不動業；不動業也各式各樣的、善業也是各式各樣的、罪業也是各式各樣的。

    「或過一劫、或復減少，乃至一歲」，這個業不同，由這個業力所引的壽命，或者能夠超過一個劫。譬如說是毀謗佛法、毀謗般若波羅蜜的人的罪過，他若在地獄裡受苦就不止一個劫；這個世界壞了，他到他方世界去，還是要受苦，那超過一劫。乃至到天上的人，也是超過一劫，在天上享福，壽命特別長。「或復減少」，不過、不足一劫，乃至到一歲，乃至到他的壽命不能超過十二個月，或者壽命只是一個月，或者壽命只是一天，都包括在這個一歲裡。這個壽命各式各樣的長短的不同，有的眾生還沒出胎就死了，這是各式各樣的情形。所以和外面的器世間不一樣，不是一樣的。

巳二、壞緣差別（分二科）　午一、出三災（分三科）　未一、略標

又彼壞劫，由三種災。

    前邊說這個世界的成壞，由業感的差別。這底下說壞緣的差別，破壞這個世界的因緣，也是各式各樣，也是不同的。分二科，第一科「出三災」，三災底下「略標」。

    「又彼壞劫」，又彼器世間在破壞的時候。這個「劫」，就是時間的意思──破壞的時候；下面還有各別的意思。「由三種災」，由三種災難來破壞這個世界的。是什麼呢？

未二、列釋（分三科）　申一、火災

一者火災，能壞世間；從無間獄，乃至梵世。

    「一者火災」，火的災。「能壞世間」，它能破壞這個世間。「從無間獄，乃至梵世」，都被火所燒了。大火燃燒起來就不得了，乃至到梵天都被燒了。

申二、水災

二者水災，能壞一切，乃至第二靜慮。

    「二者水災」，第二個是水災，「能壞一切，乃至第二靜慮」。前面說梵世，就是初禪天。初禪天有梵眾天、梵輔天、大梵天，有三種天。這是火災能從無間地獄乃至燒到初禪，都燒壞了、都破壞了、都變成灰塵了，灰飛煙滅。

    第二個災難就是大水，「能壞一切，乃至第二靜慮」。它能夠破壞這一切世間，不但是把從地獄乃至到欲界天、到梵天、到「第二靜慮」天──第二靜慮天就是：少光天、無量光天、光音天，這三種天也都被破壞了。

申三、風災

三者風災，能壞一切，乃至第三靜慮。

    「三者風災」，第三個災就是大風。這個風災「能壞一切，乃至第三靜慮」──少淨天、無量淨天、遍淨天也都被大水破壞了。

未三、簡非

第四靜慮，無災能壞。由彼諸天，身與宮殿，俱生俱沒故；更無能壞因緣法故。

    「第四靜慮無災能壞」，色界天一共是四層，這個第四層：「第四靜慮」。「第四靜慮」一共是九層天，是「無災能壞」，沒有災能破壞它。

    「由彼諸天，身與宮殿，俱生俱沒故；更無能壞因緣法故」，這個第四靜慮沒有災難能破壞它，什麼原因呢？「由彼諸天」的身體和所住的宮殿是「俱生俱沒」，這個諸天的身體生的時候，宮殿也就出現了；等到死亡的時候，這身體沒有了，宮殿也就沒有了，這是「俱生俱沒」。這樣子來說，他們在這個災難來了的時候是沒有可破壞的。這三災，這是大三災：火災、水災、風災，只是破壞這個世界，而不是破壞眾生，不是破壞有情的。因為災難來之前，這有情走了，這個世界上沒有眾生了，地獄的眾生也走了。地獄、惡鬼、畜生、乃至人天，這個火災來了的時候，由地獄到初禪天裡面所有的眾生都不在了，都已經走了。說是「地獄不空，誓不成佛」，地獄的確是可以空的，是空了。這個時候，人都是好人，都是不惡人。說是欲界天的人和人間的人都不做惡事了；不做惡事嘛，他不到三惡道去了，這三惡道沒有了；人又修學禪定，離開了欲界到初禪天上去；初禪天的人又修行到二禪天以上，都走了。所以，由地獄乃至到初禪，沒有有情在這兒裡居住了，這時候這個火災才起來，把這個世界都破壞了。乃至到初禪、二禪、三禪都是這樣子。到四禪那裡，四禪那裡根本沒有災難，也沒有火災、也沒有水災、也沒有風災，沒有災難。

    這個小三災，下面有說小三災。小三災是破壞人的，破壞眾生的；有情有了災難，很多人都死亡了，有這件事。

    這個災難的來，在《大毗婆沙論》上有解釋。這個欲界火災出現的時候，就是像這裡說，由從地獄乃至到初禪天，原因當然是這個世界上的人的眾生有煩惱，就是有諂誑心。諂媚的「諂」，欺誑的「誑」。有諂誑心、心裡面有尋伺。尋伺有欲尋伺、恚尋伺、害尋伺，這是這個範圍內的眾生有欲，有欲心，所以就外面有火災，有火的災難來。可是這個事情說起來，初禪是沒有欲了；但是初禪天為了對治這個欲，也要修這個尋伺，修出離的尋伺，就這樣子，所以也就是被火燒了，那個地方也就破壞了。

    二禪天是被水災破壞，就是因為他有歡喜心，二禪天有歡喜心。這個喜：歡喜的喜。內裡面是喜，外面感來的災難就是水；喜和水有關係，這件事是這樣。

    三禪天是被風災所破壞了。當然，這個水不是單獨破壞三禪天，也就是破壞了從地獄乃至到三禪。《大毗婆沙論》說這個原因是什麼呢？三禪天，他內心裡面有樂：快樂的樂，他還有呼吸──出入息，出入息是風。他內身裡邊有兩件事：一個是樂、一個是氣息的呼吸，所以外邊有風的災難。這個樂與風有關係，所以有這些災難，有災難的破壞。

    到第四禪天沒有這些事情了，它也沒有尋伺、也沒有諂誑、也沒有喜、也沒有樂、也沒有氣息這個息，沒有呼吸了；第四禪天沒有呼吸、第四禪天以上的人都沒有呼吸。所以「無災能壞」，內裡面沒有災，外邊也就沒有災了，「無災能壞」。

    「由彼諸天，身與宮殿，俱生俱沒故；更無能壞因緣法故」，沒有能破壞他的因緣法。外邊沒有能破壞的，他自己破壞，它還是要死的，第四禪天以上的人也是要死。

午二、明彼頂

復有三災之頂，謂：第二靜慮、第三靜慮、第四靜慮。

    前邊說出了三種災；這一段說「三災之頂」。

    「三災之頂」就是：火災的上面就是二禪天，火災一直的燒到初禪，初禪上面就是二禪天。這在《大毗婆沙論》也有講，初禪天和欲界一樣大小，在橫方面來說，初禪天和欲界是一樣大小。一千個初禪天的大小等於一個二禪天，這個二禪天這麼大，等於一千個初禪天。一千個二禪天等於一個三禪天，這個三禪天是更大了。一千個三禪天等於一個四禪天大，它的空間就這麼大。那麼這就是這個「三災之頂」：第二禪天是火災之頂，就是火災燒不到二禪天，只燒到初禪就停下來，燒不到二禪天。《大毗婆沙論》說到一件事，這火燒到初禪的時候，這個大火是不得了！那二禪天的人看見了，初來到二禪天的人，看見了大火心裡頭有恐怖；但是，以前早來的二禪天的人就告訴初來的這個天人說：「不要怕！以前有過這種事情，它沒有燒到這裏它就停下來了。」有這種事，這是這個火災之頂，就是第二靜慮。這個水災，它能夠破壞二禪天，不能破壞第三禪，這第三靜慮是水災之頂。那麼第四靜慮，就是風災之頂。這個風災只能破壞三禪天以下，不能破壞第四禪，所以第四禪是風災之頂。

巳三、劫量施設（分二科）　午一、此世間

又此世間：二十中劫壞；二十中劫壞已空；二十中劫成；二十中劫成已住。如是八十中劫，假立為一大劫數。

    這底下說到「劫量」的「施設」，就是安立這個劫的數量。第一個說「此世間」。

    「又此世間」，就是我們居住的這個地球、這地面上。「二十中劫壞」，前面說是三災能破壞這個世間，破壞要經過多少時間呢？要經過二十個中劫，經過這麼長的時間才是完全破壞了。「二十中劫壞已空」，若空的時候，沒有這個世界了，這個時候是空的、是個虛空。這時候，虛空是多少時間？也是二十中劫。

    「二十中劫成」，過了二十個中劫的空，以後這個世界又成立了。成立的時候，要經過多少時間呢？二十中劫。「二十中劫成已住」，成立了以後，可以在上面居住了，居住的時間有多久？也是二十個中劫。但是，《大毗婆娑論》上說「二十中劫成已住」，這二十中劫怎麼計算的呢？就是一增、一減為一個中劫；一增、一減為一個中劫；一增、一減為一個中劫；下面有解釋。這是這世界上有人居住了，這時候，壽命和其他的享受的物質逐漸地減少，一直從八萬歲、或者無量壽，一直減到人壽命十歲；由十歲再增、增、增到無量壽、到八萬劫──就是一增一減、一增一減，一共二十個增減就叫二十個中劫。這個計算法：一增、一減算一個中劫，二十個增減，就是二十個中劫。這在「住」的時候，有增、減的差別，就可以計算出來數目，是：二十個增減就是二十個中劫。其他的時候，譬如說是「成」的時候、「空」的時候、「壞」的時候，比照住劫的二十個劫也說為二十中劫，是這麼回事、是這樣子成就的。「如是八十中劫」，現在，這四個二十就是八十個中劫；假立為一個大劫數，就是一個大劫，這樣子計算。

午二、梵世間（分二科）　未一、總攝

又梵世間壽量一劫，此最後壞，亦最初成；當知此劫異相建立。

    前面是說我們欲界有成、住、壞、空，一共是八十劫算一大劫。「梵世間」就是色界天，色界初禪他們稱之為「梵世間」，他們認為他們是清淨的，這叫「梵」；說我們欲界不清淨，對著我們欲界不清淨，他稱之為「梵」，這樣意思。他們的壽命，梵世間的人的壽命是一劫。這個一劫怎麼計算法呢？下面說。

    「此最後壞，亦最初成」，最後破壞它，但是也最初成。這個話怎麼講呢？譬如這個大火生起來，我們人世間這個地方先破壞，大火從這裡面起。這個大火一直延燒、延燒，燒得厲害了，燒到初禪，初禪是最後被燒壞了的，是「最後壞」。「最初成」，等到世界成立的時候，初禪天先成立了。成立了，那麼二禪天、三禪天的人死了、四禪天的人死了，就生到初禪去，這樣子。初禪成立以後，這欲界天輾轉的、由高向下，這樣逐漸成立，成立到這個須彌山成立了，然後四大洲就都成立。

    其中有一件事也是很有趣的事情，就說到須彌山這個事情。須彌山成立了以後，最初有眾生在那兒居住，是誰呢？是阿修羅，阿修羅在那兒住的，在須彌山上住的。他住了以後，釋提桓因的這些天人才來。來到了須彌山的時候，到這兒來的時候，天上的天人對阿修羅說：「此非我類！此非我類！」這不是我們同類的。那麼這阿修羅就煩了；煩了，就撤退了，就走了！就跑到大海邊上、海裏面住。這阿修羅就是不高興：「我們住的地方，怎麼你可以霸佔去！」就是要有戰爭，但是釋提桓因這天人說：「我們和平解決，不要戰爭！」這件事啊！我認為、感覺到：你把人家的地方佔領了以後說：「我們和平，不要打仗！」這件事真是也是很妙，也是很妙！當然，經論上的說法總是讚歎天上的人和平、友善，而阿修羅是好鬥的；可是從這件事的經過來說，阿修羅還是有道理的。這個地方是我先來住的嘛！你佔領了以後，說：「我們不要戰爭。」這件事情有這麼一段經過的。

    這個世界的成立：從梵世；然後欲界天；然後又到人間；然後人間的人做惡事，才有三惡道的世界，這是這樣的次第的。

    這上面說：「梵世間壽量一劫，此最後壞，亦最初成」，在火災來說，這初禪天是最後壞，而是最先成立的。「當知此劫異相建立」，他說他的壽量一劫，這和我們這個世界的劫不一樣，當知此梵世間的壽量異劫，不同於我們這個世界的劫的建立，是另有一個因緣來說它的劫的。


Tape 26

瑜伽師地論 > 卷第二 > Tape 26

午二、梵世間（分二科）　未一、總攝

又梵世間壽量一劫，此最後壞，亦最初成；當知此劫異相建立。

    現在是十七地裡邊的「意地」。「意地」第五科就是意的「作業」。「作業」裡邊約它最殊勝的、不共於前五識的作業，一共有十五科。現在是第十五科，就是外分世界、就是器世界的若壞若成，這個世界是有壞、有成的不同。先說這個世界的壞，這世界怎麼破壞了？先「略辨」，先簡略的說明它的情況，這裡面分三科。第一科，是「業感」的「差別」，就是這個世界的成壞是由業力造成的。世界的成就是業力造成的，一切眾生共同的業力造成這個世界，這個世界的破壞也是業力造成的。 但是這裏邊，我們人的生命體也是業力造成的，但是彼此之間有不一樣的情形。這是第一段說的是這樣子。

    第二段，是「壞緣」的「差別」。「壞緣」的「差別」，就是有水災、有火災、有風災來破壞這個世界。

    第三段是「劫量」的「施設」，這個世界它是時間性上有差別。前面說是「二十中劫壞，二十中劫壞已空。二十中劫成，二十中劫成已住」，這麼就是四十個中劫（註：口誤），加起來這是八十個中劫。「如是八十中劫，假立為一大劫數」，「一大劫數」。

    「又梵世間壽量一劫」，梵世間就指超過了欲界，超過欲界，色界天的初禪。色界有四禪，這個是指初禪說，初禪名之為「梵世間」。他們那個世界的壽量是一劫。這個「一劫」這句話怎麼講呢？

    「此最後壞，亦最初成」，因為初禪天它在壞的時候，是大火所燃燒破壞的。就是欲界是大火燃燒，一直燒到初禪天。所以，先是欲界大火燃燒，最後才燒到初禪，所以初禪是最後破壞的。「亦最初成」，等到這個世界成就的時候，它先成就，然後欲界的第六天才成就。第六天、第五天向下乃至到地居天，乃至到下面的地獄，是由高而下。這個成就的時候，先從高的地方，最高的地方成就，然後到最下。

    「當知此劫，異相建立」，這樣子，這個梵世間的壽量是一劫，這個一劫和前面欲界──我們欲界有二十中劫成、住、壞、空，那算是八十個劫。而在梵世間這裡成這個劫，就不是那麼說法了，就是和那個說法有點不同，不同於那個。怎麼說法的呢？

未二、別辨（分三科）　申一、梵眾天

謂梵眾天，二十中劫合為一劫，即依此劫，施設壽量。

    「謂梵眾天，二十中劫合為一劫」。初禪天有三個類別：一個梵眾天、梵前益天和大梵天，這三天。「梵眾天」，也類似像人民那樣的意思。它是二十個中劫合為一個劫，說它是一劫壽就是一個中劫（註：口誤），就是二十個中劫算是一劫。「即依此劫，施設壽量」，即依此二十個中劫為一劫，來安立這一天的壽命、壽量，他的壽量就是二十個中劫；但是名之為一劫。

申二、梵前益天

梵前益天，四十中劫，合為一劫；即依此劫，施設壽量。

    「梵前益天」，在別的經論上說，叫做「梵輔天」。輔助的「輔」，就是幫助大梵天王做事情的人，幫助他做事情。現在「前益天」，也還是輔助的意思，在大梵天王前面幫助他做事業，叫做「益」，他是這個意思的。他的壽命和前面梵眾天不一樣了，它是四十個中劫合為一劫，他也是一劫的壽命；但此一劫和梵眾天的一劫可就不同了。「即依此劫，施設」他這個世界的「壽量」，也名之為一劫。

申三、大梵天

若大梵天，六十中劫，合為一劫；即依此劫，施設壽量。

    「若大梵天，六十中劫合為一劫」，都叫做「一劫」；但是增加了好多。「即依此劫，施設」他的「壽量」，這樣的說法。

    這是前面分這麼三科；這是「略辨」。這底下第二科「廣顯」。

辰二、廣顯（分三科）　巳一、火災（分二科）　午一、徵

云何火災能壞世間？

    這個大火把世界都燒成灰了，那麼這個火災能燒壞世間的情形是怎樣子的呢？這是問，底下就回答。

午二、釋（分二科）　未一、住劫攝（分二科）　申一、舉一中劫（分二科）　酉一、略標（分二科）　戌一、別辨減增（分二科）　亥一、減

謂有如是時，世間有情，壽量無限；從此漸減，乃至壽量經八萬歲，彼復受行不善法故。壽量轉減，乃至十歲。

    劫有減、有增的不同。有減少，逐漸的減少、人的壽命逐漸的減少，人的壽命逐漸加多；福報逐漸的減少、逐漸的加多，都有增減的不同。現在這裡先說「減」，先說減少，逐漸的減少。

    「謂有如是時」，怎麼叫做火災能壞世間？這底下回答這個問題。回答這個問題，先說世間的情況，然後再說壞世間，這樣意思。「謂有如是時」，就是說，我們這個世界上有這樣的時代。「世間有情，壽量無限」，這個世界上居住的眾生，他的壽量是沒有限度的。不是說一定一千歲、一萬歲、有八萬歲，不是。很多個萬歲，很多個八萬歲，很多很多的。

    很多究竟是多少呢？這個前面已經說了。這個世界、我們居住這個世界的情形是：成、住、壞、空四個劫；成劫、住劫、壞劫、空劫，加起來就是八十個中劫，就是這麼多時間。而在住劫的時候，有眾生居住；壞劫、空劫的時候是沒有的，沒有。那麼在成劫的時候，不是二十個中劫嗎？頭一個中劫，這個世界成就了，完全都造好了，等到第二個中劫，第二個劫，二十個中劫，第一個中劫這個世界成就了。從第二個中劫才開始，到第十九，中間這應該是十八個劫。這十八個劫的時候，第二劫就開始有眾生來到這個世界居住，來到這個世界居住，從下面說的情形看，就是從他方世界來的人到這個世界來住。按現在的話，就所謂移民了，從他方世界來的。從他方世界來的，而是從天上來的。比如說這火災燒到初禪，就是把初禪以下統統破壞了；破壞以後，經過二十個空劫，以後又成劫開始了，就是從初禪一直到下都成就了；成就以後，就從二禪天裡面的人死了，他死了，他生到初禪，死了生到初禪，那麼然後就生到這欲界來，是這樣來的，是這麼來的。

    初開始來的人，在這個世界上居住的，初禪天我們不算，就是來到人間的，這個壽命是無量壽的：「世間有情，壽量無限」。「無限」，但是不能超過──這個《大毗婆沙論》上說，說是我們欲界的人，散亂心所造的業力，你造的這個善業，所招感的壽命，不可能會超過一個劫的，超過一個就是超過二十個中劫，不可能這麼長，不可能的。所以這上面說「無量壽」就是在這範圍以下，在這範圍以下的，不能夠太多。

    「從此漸減」，到無量壽的時候，終究有一天這個人放逸了，人就開始有過失，開始做惡事。一開始做惡事，人的壽命就開始減了，從這無量壽就開始減。這個時候就是第二十劫了，那個成劫的第二十劫開始了，成劫的最後一劫開始了。開始了，但是減是減，還沒到八萬歲，還超過八萬歲。這一直都是……成劫的最後一劫，第二十劫，等到減到八萬歲的時候，減到八萬歲，「從此漸減，乃至壽量經八萬歲」的時候，就這個人的壽命能活這麼長，能經過八萬歲，活到八萬歲這麼長。這個時候住劫開始了，成、住、壞、空──住劫開始了。

    「乃至壽量經八萬歲，彼復受行不善法故」，人的壽命不像古代的時候無量壽了，已經是八萬歲，只能活這麼久。這個時候「復受行」，他們這些人還繼續的接受不合乎因果的這種思想、不相信有因果的這種思想，他就去造不善法，對人不利益的事情，就是所謂十惡業了。十惡業：說謊話，乃至到殺、盜、淫、妄這些事情，貪瞋癡這些事情。當然，初開始都還是輕微的，不那麼嚴重。

    「壽量轉減」，這個時候因為做不善法故，他的壽命就輾轉的減少，從八萬歲往下減，輾轉的減少。「乃至十歲」，乃至到最後人的壽命最長不超過十歲，不超過十年；十歲就是最高的壽命了，是這樣。這是說到「減」。

亥二、增

彼復獲得厭離之心，受行善法。由此因緣，壽量漸增，乃至八萬。

    「彼復獲得厭離之心，受行善法」，到人壽最高到十歲左右的時候，那個時候的人，是非常的惡，暴惡。因為暴惡，所以彼此間都很苦惱，並不是安樂的。這個苦惱，人是有分別心的，所以就感覺到不對，太惡不好，就覺悟了這件事，就「獲得厭離之心」，心裡面厭惡：做惡事是不對的，他有這樣的正知見了。就「受行善法」，接受有因有果的思想，而去做十善法了。「由此因緣，壽量漸增」，這壽命逐漸逐漸又增加了。「乃至八萬」，一直到八萬歲。

戌二、結成中劫

如是壽量一減、一增，合成一中劫。

    「如是壽量一減、一增，合成一中劫」，一中劫這樣講。這個舊的翻譯不這麼說，是一增一減是一小劫；那二十個增減是一中劫；四個中劫是一大劫。現在《瑜伽師地論》不這麼說，一增一減是一中劫；但是這個地方，還是有一點事情。就是這個世界成就的時候，人的壽命一開始是無量壽，就是由無量壽往下減。第一劫，住劫第一劫人的壽命，是由多向下減，而沒有增的。不都是有一增一減嗎？但是那個第一劫──住劫的第一劫，它只是向下減，沒有增。

    因為，人一開始從二禪天上面來的，那個時候二禪天上的人、三禪天上的人特別多。昨天說過，因為在壞劫之初，就是住劫的最後，成、住、壞、空，在住劫的最後的時候，人都善良，人都是善良的。就是增劫，由少而多，向上增的時候，那時候人都是善良的人。善良的人就是修禪定，統統都到二禪天以上去的，到二禪、三禪、四禪去了。那麼這個欲界、和初禪天、和下面所有的人都沒有了；等到世界成了，他們又回來了，逐漸又回來了，是這麼回事。所以，「由此因緣，壽量漸增，乃至八萬。如是壽量一減一增，合成一中劫」，是這樣說法。這是「結成中劫」。

酉二、廣釋（分二科） 戌一、略標列

又此中劫，復有三種小災出現。謂儉、病、刀。

    下面是「廣釋」。前面說了一增一減，說到中劫──這個有住劫，說到住劫，住劫裡面先說一中劫，中劫裡面先略說。這底下說「廣釋」，廣釋這個一中劫。

    「又此中劫，復有三種小災出現」，就這裡面的劫，它「有三種小災出現」，這個「三種小災出現」就是在這個──不是有一增一減嗎？就是在減的時候，人的壽命到減的時候。減的時候，這下面有說出來「有三種小災」。前面說火、水、風是大災，破壞這個世界的。三個小災出現的時候，是破壞眾生的，破壞這有情的眾生的。那三種小災呢？「謂儉、病、刀」這三種災。第一個我們先說「儉災」。怎麼叫做「儉災」呢？下面有解釋。

戌二、隨別釋（分三科）　亥一、儉災（分四科）　天一、明建立

儉災者；所謂人壽三十歲時，開始建立。

    「所謂人壽三十歲時」，就是人從八萬歲向下減，減到這個時候，人的壽命最高就是生活到三十歲左右。到這裡，「方始建立」，才出現「儉」的災難，這個災難才出現的，出現是什麼樣子呢？

天二、明災相（分三科）　地一、初位

當爾之時，精妙飲食，不可復得。唯煎煮朽骨，共為讌會。若遇得一粒稻、麥、粟、稗等子，重若末尼。藏置箱篋而守護之。

    「當爾之時，精妙飲食，不可復得」，當那個時候，特別好的飲食不能再得到了，沒有好的飲食了。那麼什麼飲食呢？「唯煎煮朽骨，共為讌會」，唯獨是那個腐朽的骨頭，煎一煎，用火燒、用水放在鍋裡面煮一煮，這就是最好的飲食了，大家在那兒宴會，做宴會，聚會來吃這個朽骨的水。

    「若遇得一粒稻、麥、粟、稗等子，重若未尼」，那個時代，若是遇到了一粒稻、一粒麥、一粒粟、一粒稗等種子，那個「子」。「重若末尼」，那個尊重寶貝到什麼程度？就像如意珠似的。「藏之箱篋」，把它收藏在箱子裡頭、盒子裡頭、筐裡頭，保藏起來，「而守護之」。那個時代，人是這個樣子的。

地二、中位

彼諸有情多無氣勢，蹎僵在地，不復能起。

    「彼諸有情多無氣勢」，那時候那個眾生多數是沒有氣力，都是很軟弱的，因為這個營養是太差了。「蹎僵在地，不復能起」，就是倒在地下了、倒在地下起不來了，就是這樣子。

地三、後位

由此飢儉，有情之類亡沒殆盡。

    因為大家沒有飯吃，少少有一點東西吃就是了，那麼這個有情之類死的很多，差不多都死光了，就是這樣子。

天三、明邊際

此之儉災，經七年七月七日七夜，方乃得過。

    這個飢饉沒有糧食，大家生活困難，要經過多久呢？要經過七年又七個月又七天又七夜，這個飢饉的災難才過去，這麼長的時間，「亡沒殆盡」。

天四、明厭離

彼諸有情，復共聚集，起下厭離。由此因緣，壽不退減，儉災遂息。

    到那個時候那種苦難，把這個人苦惱得啊！有一點好消息。「彼諸有情」又共同的集會在一起開會，究竟怎麼回事情？這麼多的災難？「起下厭離」，大家一討論，還是自己思想行為的問題。不是上天怎麼的，不是天老爺叫你這樣子，還是自己的思想行為造成的。所以就「起下厭離」，就發動了下品的厭離心，不是特別地、那麼樣的誠懇，不是。少少有一點回心轉意，就是這樣意思，就是不敢做惡事。

    「由此因緣，壽不退減」，由於他有點厭離心不敢太做惡、不敢太放逸了，這個壽命三十歲還保持住了。這個「儉災遂息」，這個飢饉的災難就停下來了。這樣子說，什麼叫做減──增減的「減」，什麼叫做「減」呢？就是人開始做惡，這個惡越來做得愈厲害，人的福報壽命逐漸逐漸減少。所以所有的遭遇，與自己的思想行為有關係，不是另外有什麼事情。

亥二、病災（分四科）　天一、明建立

又若人壽二十時，本起厭患，今乃退捨。

    前面說這個「儉災」，就是飢饉，生活困難。現在這是第二段，說這個病，疾病災難。「又若人壽二十」歲的時候，就是從三十歲減到二十歲的時候。「本起厭患，今乃退捨」，以前說是：「人不要做惡事，做惡事有問題。」這種知見，現在棄捨了。

天二、明災相

爾時多有疫氣瘴癘，災橫熱惱，相續而生。彼諸有情，遇此諸病，多悉隕沒。

    「爾時多有疫氣瘴癘」，這裏就說，那個時候很多的人，就有很多的地方、很多的人「疫氣」流行病，實在這個「氣」，就是毒氣了，那麼所障礙。這個「癘」就是惡病，很多的惡病出現了。「災橫熱惱」，各式各樣的疾病、各式各樣的惡病，忽然間普遍到很多地方都有了，使令眾生很苦惱。「相續而生」，他還不是一兩天就結束了，繼續的有惡病。「彼諸有情，遇此諸病，多悉隕沒」，那個時候、那個時代、那麼多的人，遇見了這種病的時候，多數都是死掉，很難還能生存下去。

天三、明邊際

如是病災，經七月七日七夜，方乃得過。

    比那個「儉災」少了很多。「方乃得過」。

天四、明厭離

彼諸有情，復共聚集，起中厭離，由此因緣，壽量無減，病災乃息。

    「彼諸有情，復共聚集，起中厭離」，中的，比前面那個厭離不同，那是下；這個是中、中等的厭離。「由此因緣，壽量無減，病災乃息」，大家回心轉意，不敢做惡了，這個病痛就停下來了。

亥三、刀災（分四科）　天一、明建立

又人壽十歲時，本起厭患，今還退捨。

    這是第三段，說這個「刀災」，刀兵災就是戰爭。這時候人的壽命，最高就是十歲左右，這麼大的年歲。「本起厭患」，原來在很多很多年代以前，大家會議的時候：不要做惡，要厭煩這些惡的思想、惡的行為。「今還退捨」，現在是都不管了，不管那些事情，又是無惡不做了。

天二、明災相（分二科）　地一、更相殘害（分二科）　玄一、顯增上

爾時有情展轉相見，各起猛利殺害之心。由此因緣，隨執草木及以瓦石，皆成最極銳利刀劍，更相殘害，死喪略盡。

    「爾時有情輾轉相見」的時候。「各起猛利殺害之心」，相見到了就有「猛利殺害之心」；這個事情真是怪。「由此因緣，隨執草木及以瓦石」，由於內心裡面有猛利的殺害心，所以隨他們抓到什麼草、什麼木及以瓦石。「皆成最極銳利刀劍」，這個事情總下的來說，就是惡心能把草木瓦石變成猛利的刀劍，也或者那個時候科學的發達比現在還厲害，比現在還是厲害，所以，能夠隨時拿到草木就變成銳利的刀劍，那種本事。那麼「更相殘害」，互相殺害。「死喪略盡」，這個死的；「喪」也是死；「略」是個殺，「略」者殺也。我特別去查字典，把人都殺光了。

玄二、明邊際

如是刀災，即經七日，方乃得過。

    「如是刀災，極經七日」，就是最長經過七天。「方乃得過」，這個刀兵災，這個戰爭才停下來。這個時候的戰爭，只有七天就結束了，可見那個時候的戰爭是很厲害的。這是這三個災的情形。

地二、最極衰損（分二科）　玄一、標列

爾時有情，復有三種最極衰損。謂：壽量衰損、依止衰損、資具衰損。

    前邊說三災。這底下總起來說三災的那個時代，有三種衰損、有三種不如意的事情、三種倒楣的事情、三種不好的事情。「謂壽量、依止」，和「資具」這三種，這三種令人苦惱的事情。

玄二、顯釋（分三科）　黃一、壽量衰損

壽量衰損者：所謂壽量即至十歲。

    「壽量衰損」是什麼呢？「所謂壽量極至十歲」，最高的壽量就是到十歲，活到這麼久，這是一種衰損，一種減少。

黃二、依止衰損

依止衰損者：謂其身量極至一銂、或復一握。

    「依止」是什麼？指人的身體叫做依止。無論什麼都是靠這個身體才能做出來的，這身體是個「依止」。這依止的衰損是什麼呢？「謂其身量」最高的是「一銂」。「一銂」就是大指，或者食指，或者中指，就是那麼大，那個手有大小，也不會差太多，人就這麼高，乃至「一銂」。「或復一握」，「一握」，就是「一銂」的一半差不多，「或復一握」。人的身體就是那麼小，但是本事很大。

黃三、資具衰損（分二科）　宇一、下劣有

資具衰損者：爾時有情，唯以粟稗為食中第一。以髮毼為衣中第一，以鐵為莊嚴中第一。

    「資具衰損者：爾時有情，唯以粟稗為食中第一」。這個粟，五穀，念做「ㄙㄨˋ」。「稗」，是一種草，類似穀，也有種可以吃的；這是飲食中最好的了，這樣子的。「以髮、毼為衣中第一」，這個髮和毼，「毼」，我查字典是雞一類的名字。雞，雞狗，貓雞，那個雞，也可能是雞的毛、或是什麼毛做的衣服，那就是最好的衣服了。

    以鐵為莊嚴中的第一種莊嚴，不像現在還有黃金，那時候還是不行的。

宇二、勝妙無

五種上味，悉皆隱沒。所謂：酥、蜜、油、鹽等味，及甘蔗變味。

    「五種上味，悉皆隱沒」，這底下好東西都沒有了。「五種上味」，就是酸、甜、苦、辣、鹹，完全都隱沒了、沒有了。所謂這五種上味是什麼呢？「謂酥、蜜、油、鹽等味，及甘蔗變味」，「甘蔗變」，就是從甘蔗製造成糖了，「甘蔗變味」就是糖了，就是甜了；那麼這就是「五種上味」。這些酥和蜜、油、鹽等味、甘蔗等味都沒有了，那個時候也沒有這種美味了。這是三種衰損。

天三、明厭離

爾時有情，展轉聚集，起上厭離，不復退減。

    這底下說到苦惱到極點的時候，人才能夠覺悟，人才能覺悟的，所以展轉的集會，聚會到一起去互相的開導。「起上厭離」，這時候發起了上品的厭離心：是肯定的，做惡事是不好的，是決定的；前面這兩品還是不決定。「不復退減」，因為心裡面這個正知見，力量逐漸的強大起來，那麼他的功德、他的如意的事情就不退減，不退減了。

天四、明受行

又能棄捨損減壽量惡不善法，受行增長壽量善法。由此因緣，壽量、色力，富樂自在，皆漸增長；乃至壽量經八萬歲。

    這個「起上厭離；不復退減」，這是他的見地，得到正知見了。這底下是他的行持，這思想上好轉了，行為上怎麼樣情形呢？「又能」夠「棄捨損減壽量」，損減他壽量的惡不善，就是殺、盜、淫、妄這些事情，他就棄捨了這些惡事。棄捨了損減他壽命的惡不善法，「受行增長壽量善法」，他能夠去接受、他肯去做增長壽量的善法，不殺害人，而還能救護人。

    「由此因緣，壽量、色力，富樂自在，皆漸增長」，就得到好的果報了。「壽量」也逐漸的增長了。這個「色」，這個身體的顏色、身體的力量和他的財富、快樂自在，皆逐漸的增長廣大了。「乃至壽量經八萬歲」，這時候壽增長到八萬歲這麼久。

    有的地方說減劫的時候，一百年減一歲、一百年減一歲，這樣減。也有地方說一百年減十歲、一百年減十歲。那麼往上增的時候，說一百年增一歲、一百年增一歲；也可能一百年增十歲；也可能一百年增多少歲，那麼也不同。不同，其中的這個不同的情形是什麼呢？就是修學善法的問題。

    有的地方說，說是現在是減劫，是的。但是這個時候佛法興盛，很多人相信佛法的時候，人的壽命不減；應該是減，但是不減，還有地方說這件事。大家能夠修學善法也可能不減而增，還會增。是減劫，但是也有這情形。等到這個信佛的人少了，大家都不相信佛法了，又恢復過來，還是減。所以，這個各地方經論說的不同，有道理，不是決定的。是減劫，但是那個人壽命長，他也是有道理。

    「乃至壽量經八萬歲」，這個時候是向上增，大家很多人很多人都修學善法，這個大環境、或者說大潮流都是向上、向上去。

申二、例滿住劫

如是二十減、二十增，合四十增減，便出住劫。

    這是像前面說是一增一減是一中劫，那麼增了還又減、減了還又增、增了又減、減了又增。這就是從這個事實上看，人修學善法，福報大了，達到了一個程度的時候，人就又開始放逸了。開始放逸，那麼這個福報、福德、壽命也往下減。減到極點了、苦惱到極點了，心又覺悟了，又修學善法；修學善法，又是增。就是這樣子一減一增、一增一減，一共是經過二十次。

    這裡說二十減、二十增，我們剛才算這個數，這個住劫二十個中劫，一減一增是一個中劫。但是，第一個──住劫的第一劫，第一個增減，只是減而沒有增；等到最後的這個住劫，最後的這個只是增而不減，因為那時候的人都善良了，在增劫的時候人都善良，達到八萬歲以上，人都是很善良的，他才能修禪定，壽命又長，所以大家都成功了，沒有惡人了，所以都跑到二禪天以上去。

    這樣說，減不足二十個，只是有十九個。只有十九個減，因為第一劫是一個減，第二劫、第三劫都有減，到最後這個第二十劫的時候，只有增沒有減，缺少一個減。那麼也缺少一個增，因為第一劫沒有增，第一劫只有減，第一劫只是減，最後一個劫只是增，所以缺了一個增，缺了一個減。說大數就是二十個減、二十個增，就這樣說了。合起來就是四十個增減。二十減、二十增，合起來就是四十減增；也還就是二十個中劫。「便出住劫」，這個時候，這個住劫過去了，就是壞劫開始了。

未二、壞劫攝（分二科）　申一、有情世界壞（分二科）　酉一、惡趣壞（分二科）　戌一、舉那落迦

於最後增已，爾時那落迦有情，唯沒不生。如是漸漸乃至沒盡，當知說名那落迦世間壞。

    「於最後增已，爾時那落迦有情，唯沒不生」，這底下說這個壞，現在才開始說壞劫。前面說住劫；現在說「壞劫攝」。「壞劫攝」先說「有情世界壞」。「有情世界壞」裡面，先說「惡趣壞」，三惡道先壞。三惡道裡面先說「那落迦」，就是地獄。

    「爾時那落迦」地獄的「有情」，「唯沒不生」，唯獨是死了以後，再沒有有情墮落地獄了。他死了以後，那麼地獄裡面的眾生就減少一個，沒有人再墮入地獄了，「唯沒不生」。因為什麼？因為那時候人不造惡了，所以不來到地獄。

    「如是漸漸」的「乃至沒盡」，地獄裡面一個眾生也沒有了，地獄是空了。「當知說名那落迦世間壞」，這就叫做地獄的世界壞了，沒有有情了，沒有了。

戌二、例傍生等

如那落迦壞，傍生、餓鬼壞亦如是。

    「如那落迦壞，傍生、餓鬼壞亦如是」，也是這樣子，就是沒有這種罪業的人了。所以傍生的世界也沒有了、也沒有餓鬼的世界了，那麼這個惡趣都壞了。

酉二、善趣眾（分二科）　戌一、舉人趣

爾時人中隨一有情，自然法爾所得第二靜慮；其餘有情展轉隨學，亦復如是，皆此沒已，生極淨光天眾同分中。當知爾時，說名人世間壞。

    「爾時人中隨一有情，自然法爾所得第二靜慮；其餘有情展轉隨學，亦復如是」，前面說這個「惡趣壞」；現在說「善趣壞」，就是人間、天上善趣壞。這個時候的這個人間，「爾時人中」。「隨一有情」，隨那一個人，有情。「自然法爾所得第二靜慮」，好像沒有怎麼樣特別的去努力，就是很容易就得到第二禪了。當然，也應該是由欲界定、未到地定、色界初禪、色界二禪，應該還是這樣子，就得到第二禪了。從這個──我們不要說是古代；就是現在大家在一起靜坐，人多了就會發現不同的情況。有的人他一坐下來心就定。實在來說，你去去問問他，他坐禪的方法還不大懂；但是坐在那裡他心就定，就有這種人。

    所以這上面說：「隨一有情，自然法爾所得第二靜慮」，他就是有這種事情。這個原因就是他過去世，他對於這個定有修行過，但是沒成功；沒成功，他死了再來人間，他就容易成就，就是這麼回事。沒有一件事沒有因緣的，還是有點因緣。別的經論上也說到一件事，就說淨居天的人，就是色界第四禪，五淨居天都是三果聖人，三果以上的聖人，他們來到這個世界上來，他宏揚這個禪定的法門，勸大家坐禪，那麼這樣子就是跟他學習了。

    「其餘有情展轉隨學」，那個人得到禪定了，有殊勝的境界、或者有神通；其餘的有情看見得禪定很好，那麼就是展轉地隨順學習。你成就了，我隨你學習；我成就了以後，別人又隨我學習，那麼我就教導別人，「展轉隨學」。「亦復如是」，也是一樣的就是得到二禪了。

    「皆此沒已，生極淨光天眾同分中」，這些人得到了二禪以後，他的壽命到了，就死掉了。死掉了，從此沒已就生到極淨光天，就生到二禪天去了。二禪天裡邊有三類天：少光天；無量光天，舊的翻譯叫光音天，但是這裡翻個極淨光天，就是生到二禪天上去了。「眾同分中」，大家都是得同樣的禪定、同樣的身體，都是有光明的，「眾同分中」。那麼就生到那裏去。

    「當知爾時，說名人世間壞」，那個時候就是我們的人世間也壞了，這個世間上沒有人了。沒有人了，這是人到天上去了，是這樣意思。

戌二、例天趣

如人趣既爾，天趣亦然。

    這欲界的六天也是這樣子，乃至到初禪天的人，他們也走了。初禪天的人也走了，不過他們走的晚。我們人間起了大火了，初禪天的這些梵眾天、梵輔天他們看見了，他們也是明白了，就是修這二禪，也就生到二禪天去了、也走了，「天趣亦爾」。這個時候，從初禪天以下的只是有一個世界而已，有情沒有的，沒有眾生了。

申二、器世間壞（分二科）　酉一、正壞（分二科）　戌一、明漸次

當於此時，五趣世間居住之處，無一有情可得。所有資具，亦不可得。非唯資具不可復得，爾時天雨亦不可得。

    「當於此時，五趣世間居住之處，無一有情可得」，當這個時候，這個五趣：三惡道加人、天。這個世界上居住的地方，沒有一個有情可得，都走了、都不在這裡了。「所有資具，亦不可得」，這個生存的資具也沒有了。生存的資具是：人在的時候人的業力會出現這件事、會造作這件事；人不在了，當然這些東西都沒有了。「非唯資具不可復得，爾時天雨亦不可得」，這個時候天也不下雨了。

戌二、釋所由（分二科）　亥一、別辨相（分二科）　天一、由無雨

由無雨故，大地所有藥草叢林，皆悉枯槁。

    因為天不下雨的關係，這個大地上所有的藥草、所有的叢林，就是很多的樹木這些事情，都枯槁了、都不滋潤了、都枯萎了。

天二、由熱增（分二科）　地一、此日輪

復由無雨之所攝故，令此日輪熱勢增大。

    前面說沒有雨；這底下說：這時候這個世界的熱特別的厲害。「復由」，又由於沒有雨的關係的影響。「令此日輪熱勢增大」，使令太陽他的熱力就是加大了、擴大了，熱增長了。

地二、餘日輪（分三科）　玄一、標

又諸有情，能感壞劫業增上力故，及依六種所燒事故，復有六日輪漸次而現。彼諸日輪，望舊日輪，所有熱勢，踰前四倍。既成七已，熱遂增七。

    「又諸有情，能感壞劫業增上力故，及依六種所燒事故，復有六日輪漸次而現」，這個事情，一個太陽已經夠受的了，現在又加上六個。「又諸有情」，能招感壞劫的業力，由這個業力的力量故。這個「增上力」，就是業的增上力，業的這個強大的力量。「及依六種所燒事故」，有六種事都是被這個熱所燒了。「復有六日輪漸次而現」，就是這個壞劫的「業增上力故」，有六個太陽漸次的出現。不是一下子就出來六個；逐漸的出來六個太陽，這六個太陽出來了，就能燒這六種事；「漸次而現」。

    「彼諸日輪，望舊日輪，所有熱勢，踰前四倍」，彼那個逐漸出現的太陽，「望舊日輪」，對比以前出現的太陽所有的熱力，超過以前的四倍。第二個太陽的熱力要超過第一個太陽的四倍；第三個又超過第二個四倍，增加那麼厲害；第四個超過第三的四倍；這第五、第六；到第七，超過第六個太陽的四倍。「既成七已」，既然出現了七個太陽，它那個熱力增加了七番。

玄二、徵

云何名為六所燒事？

    這經論上說世界的成壞是這樣子，這樣子成壞。最初的時候，我最初學習這個樣的佛法的時候，聽說這個大三災只是破壞世界，而不破壞有情。我聽了這裡心裡又舒服了一點。唉呀！這真是不得了！這個大火的燃燒可是不得了！


Tape 27

瑜伽師地論 > 卷第二 > Tape 27

玄二、徵

云何名為六所燒事？

    「一、小大溝坑，由第二日輪之所枯竭。二、小河大河，由第三日輪之所枯竭」，前面是說：出來六個太陽，加原來的一個就是七個太陽。這個世界上「熱遂增七」，這樣這個熱增加到這個程度的時候，會出現什麼事情呢？就是有六種事被燃燒了。「云何名為六所燒事」呢？

玄三、釋（分二科）　黃一、諸水枯竭

一、小大溝坑，由第二日輪之所枯竭。二、小河大河，由第三日輪之所枯竭。三、無熱大池，由第四日輪之所枯竭。四者、大海，由第五日輪及第六一分之所枯竭。

    「一、小大溝坑」，小的溝坑、大的溝坑裡面的水。「由第二日輪之所枯竭」了，熱力太高了，這個水都被蒸發了，沒有了，這是第一樣事。

    第二樣事，小的河流、大的河流，「由第三」個「日輪之所枯竭」。

    第三件事：「無熱大池，由第四日輪之所枯竭」。這個「無熱大池」是在雪山之北、香醉山的南面，就是雪山和香醉山之間有一個大水池，這個水池的名字叫做「無熱大池」。這個池子裡面有一個龍，龍的名字也叫做「無熱」，有的地方也叫做「無熱惱」。為什麼叫這名字呢？因為，很多的龍有三樣的苦惱事情。第一樣，就是熱風、熱沙，很炎熱的風沙去吹這個龍，這個熱燒這個龍的皮肉骨髓，他感覺到很苦惱，龍有這種苦惱。第二樣苦惱是什麼呢？有惡風暴起，很暴惡的風吹起來，吹到他的宮殿，使令他裡面的寶、各種莊嚴具都失掉了，這個龍身自現，龍的身形就現出來，龍以為很苦惱，這是第二樣苦惱。第三樣，龍在娛樂的時候，金翅鳥到牠的宮殿裡面，把他的龍子、龍女都吃掉了，這些龍非常的恐怖，這是一種苦惱。有這三樣的苦惱。

    但是，無熱大池裡面這個龍沒有這種苦惱，所以立名為無熱龍、無熱惱龍。這個池也叫這名字，叫無熱惱大池。這個池裡面的水是大、很廣大的，「由第四日輪之所枯竭」。

    「四者、大海，由第五日輪及第六一分之所枯竭」，大海裡面的水被第五個太陽和第六個太陽的一分的力量所枯竭了。

黃二、大地燃燒（分二科） 宇一、出所燒

五、蘇迷盧山，及以大地體堅實故，由第六一分及第七日輪之所燒然。

    五，第五樣事：「蘇迷盧山」。蘇迷盧山，就是須彌山，稱為妙高山。 妙高山「及以大地」，妙高山是第五，大地就是第六。所以，古代的學習《瑜伽師地論》說，這五下面應該有六字，「五、六，蘇迷盧山及以大地」，應該這樣子，這樣就足這個數了，一共是七樣事。

    妙高山和「大地，體堅實故」，他們的體性是特別堅固實在，是不容易被燃燒的；但是，現在熱的力量太大了，就由第六個太陽的一分的力量、「及第七日輪之所燒然」，就燃燒了。

宇二、明邊際

即此火焰，為風所鼓，展轉熾盛，極至梵世。

    前邊是大地有這麼六樣事被燃燒了。這底下說到燃燒的邊際，燒到什麼地方為止呢？說：「即此火焰」，就是這麼多的大地、山河、須彌山所燃燒的火焰，「為風所鼓」動，展轉地熾盛，火愈來愈猛、愈來愈猛。「極至梵世」，燒到最後的地方，就是燒到梵天去了。梵眾天、梵輔天、乃至大梵天都被燒掉了，這是燒到這個邊際。

亥二、略攝事（分二科） 天一、總標

又如是等，略為三事：

    前邊說所燃燒的一共是有六樣事，這六樣事把它歸納成三種事。

天二、列釋

一、水所生事，謂藥草等，由初所槁。二、即水事，由五所涸。三、恒相續住體堅實事，由二所燒。

    「一、水所生事，謂藥草等」，這藥草、樹木都是要有水才可以生出來。「由初所槁」，由第一個太陽，它就枯槁了，把它破壞了、燒掉了。

    第二樣事，即是水事，就是：小大溝、小河、大河，乃至無熱大池、大海。「由五所涸」，由那五個太陽──一共有七個太陽，後來又出來六個太陽的前五個，把它枯竭了。

    第三樣事，「恒相續住體堅實事」，那就是蘇迷盧山及大地這二樣，它們是「恒相續住體堅實事」。「由二所燒」，由那個第六個太陽的一分，和第七個太陽燃燒了，燒毀了。

酉二、已壞（分二科）　戌一、證壞劫

如是世界皆悉燒已，乃至灰燼及與餘影皆不可得，廣說如經。從此名為器世間已壞。滿足二十中劫。

    「如是世界皆悉燒已，乃至灰燼及與餘影皆不可得」，這是燒的情況，燒到這個程度。「如是」，像前面說的這個世界。「皆悉燒已」，全部都被燒壞了，燒毀了。乃至到灰燼，燒成灰了。「燼」，是燒剩下來的東西，也就是灰。「及與餘影」，以「及餘影」也皆不可得；若有紙就會有影，既然紙都被燒成灰了，灰飛煙滅了，所以影也不可得了。「廣說如經」，詳細的說這件事，像《阿含經》裡面有講。

    「從此名為器世間已壞」，從上面說的這些情形就可以明白了，我們居住的器世界，雖然是很廣大、很堅實，也是要無常的了。

    滿二十劫，這個壞，這個火災的燃燒，從開始燒到最後要經過多長久呢？滿足二十劫、二十中劫。這不得了，要這麼長的時間，不得了！

戌二、顯空劫

如是壞已，復二十中劫住。

    「如是壞已，復二十中劫住」，這是講「空劫」。前面是說住劫，這兒說空劫。空劫：燒完了以後，就是沒有這世界，這個地方就是虛空了。這個虛空，破壞了以後，這個空的境界有多少時間呢？「復」，又是二十中劫住，要經過這麼長的時間。

巳二、水災（分二科）　午一、徵

云何水災？

    前面這個火災說完了。這底下說「水災」，這個水災是怎麼一個情形呢？是問。

午二、釋（分二科）　未一、壞劫攝

謂過七火災已，於第二靜慮中，有俱生水界起。壞器世間，如水消鹽。此之水界，與器世間一時俱沒。

    「謂過七火災已」，這是說過了七次大火以後。「於第二靜慮中，有俱生水界起」，經過七次的火災以後，在第二禪天裡面有俱生的水界生起來。「壞器世間」，這個水來破壞這個世間。

    「過七火災」，我們算這個數：一次火災就是一個大劫了；就是八十個中劫一個大劫，成、住、壞、空；那麼成、住、壞、空，各二十中劫，成就了以後就是住；住，然後就破壞，這個壞的時候就是一次火災；火災完了，就是空劫；這就是一次火災。再一次災就是又一個大劫；再一次火災又一個大劫。「過七火災已」，就是過了七個大劫。

    第二禪天裡面──第一禪是梵眾天、梵輔天、大梵天；第二禪是少光天、無量光天、極光淨天，有俱生的水界生起來。這個俱生的水界怎麼講呢？這俱生的水，或者說是這樣的災難來了的時候，那個世界上的人已經都沒有了，就是第二禪天裡面的人他們也是到三禪天以上去了，也是空了。

    現在這「俱生」，就是與它同時生起的水界。那麼這個同時，與誰同時呢？窺基大師他講，說是與那個眾生同時生，就是那個修行人、那個得禪定的人，他生到二禪天的時候同時也有水，在那個世界上，這是一個說法。第二個說法，是說與業力同生，窺基大師那麼講。或者說是這個水界與那個世界同時生的，就是第二禪天的宮殿，他們的宮殿非常的廣大，同時也就有水生出來的。可是現在在有水災的時候，那個俱生的水界就是特別的廣大了，所以叫做「器」。

    這個水特別廣大以後，「壞器世間」，就把這個世界破壞了。但那種情形，大水來了的時候，也不但是把二禪天壞了，也同時把初禪以下的這些世界通通都破壞了。「如水消鹽」，那個破壞的情形就像鹽被水溶化了那樣；這世界被水溶化、消融了──那樣的破壞。

    「此之水界，與器世間一時俱沒」，這個水能破壞這個世界，世界破壞了以後，這個水那去了？水同時也沒有了，「一時俱沒」。

未二、空劫攝

如是沒已，復二十中劫住。

    「如是沒已，復二十中劫住」，又是空了，這個世界又是空了。

巳三、風災（分二科）　午一、徵

云何風災？

    前面說過，過七火災已，然後才有這個水災出現；這個七火災就是七個大劫。七個大劫以後，又經過了一個劫，這個世界空了，又出現成、住、壞，這樣子又經過了一個大劫，那麼加起來就是八個劫。七火災是一個劫（註：口誤），是七個大劫；然後才有水災，這個水界生起，這又是一個劫。這樣表示什麼意思呢？第二禪天：少光天、無量光天、極光淨天。少光天的壽命是二劫，是兩個大劫；無量光天是四個大劫；極光淨天是八劫，壽命是八劫。

    這樣說，七火災就是七個劫，這只是梵天以下，第二禪天沒有事。再過了一個劫，這個時候實在就是成、住──成、住時候，然後這個壞才來，那就是第八劫的時候。那麼這個第二禪天的最高一層天，他的壽命就是八劫，所以，到這個時候這個世界壞了，他的壽命也到了，是這麼回事。這數目和這個災的劫數是相合的，是這樣意思。

午二、釋（分二科）　未一、壞劫攝（分二科）　申一、彼相

謂七水災過已，復七火災。從此無間，於第三靜慮中，有俱生風界起，壞器世間。如風乾支節；復能消盡，此之風界與器世間，一時俱沒。

    現在說風災的情形。

    「謂七水災過已」，這個七水災這件事，有了一次水災以後，又要有七次的火災；那麼火災以後，再有一次水災。那麼這個七水災，就是要經過七個七火災，「七火災過已」。「復七火災」，又有，這就是八次火災。八次火災有七次水災，這是多少個七了。

    「從此無間」，又經過了一個劫。「於第三靜慮中，有俱生風界起」，這個風界和前面解釋一樣。壞這個器世間，把第三禪天就破壞了。第三禪天是少淨天、無量淨天、極光淨天；前面是極淨光天，應該是那樣講。

    這個少淨天，他的壽命是十六大劫。那麼第二層的無量淨天，就是三十二個大劫。等到最高的一層天就是六十四個大劫──他的壽命。六十四個大劫，前邊是多少個火災？多少個水災？七、八五十六；一共是六十三個劫；那最後一個風災的確是六十四，就是六十四個大劫。這個數也是相合的。

    「如風乾支節；復能消盡」，這底下舉個例子。這個支節，「如風乾支節，復能消盡」，這個風一吹起來的時候，譬如這個樹的支節，風吹得厲害了，能把樹的支節吹乾了，就不滋潤了，也能夠消盡這個支節。「此之風界」，現在說的這個風災的這個風界，「與器世間」也是一樣，也是能破壞的。「一時俱沒」，這個風一動起來把世界破壞了，世界破壞了、風也沒有了，是「一時俱沒」。

申二、顯所以

所以者何？現見有一由風界發，乃令其骨皆悉消盡。

    「所以者何」？這是說明理由、說明它的原因。

    「現見有一由風界發，乃令其骨皆悉消盡」，說這個人，說這個眾生、有情了。前面說這個世界破壞，是無情；現在以有情為例。「現見」，現在可以看見的一件事，是「有一」有情「由風界發」動了，使令他的骨都消盡了。

    我聽見一個人說出一件事，就是在袁世凱做皇帝的時候，他有一個大臣叫倪世聰，就是安徽的督軍。這個人正常的時候、沒有病痛的時候，他身體也很正常，有五、六尺高以上；但是後來有病了以後，他的身體就是只有三尺，有三尺這麼長，就轉變成這樣子。我怎麼知道這個事情呢？是他的秘書說的。他的秘書向我說這個事，他當時說是：那不知道是什麼業力，會這樣子？

    這裡說是「由風界發，乃令其骨皆悉消盡」，這表示說這個風的厲害，能破壞這個世界。

未二、空劫攝

從此壞已，復二十中劫住。

    前面是住劫；這一破壞了，是壞劫；壞完了是空劫，有二十劫是空的。

卯二、世間成（分二科）　辰一、結前生後

如是略說世間已壞。云何世間成？

    「如是略說世間已壞」，前面是說壞劫。「云何世間成」，前面說壞，這底下說世間的成立。

辰二、廣辨一切（分二科）　巳一、總標

謂過如是二十中劫已，一切有情業增上力故，世間復成。

    這是總說的。謂前邊世界被火、水、風破壞了以後，就有二十劫的空。過了這二十劫的空以後，「一切有情業增上力」，這個世界上一切的眾生，他們所造的業的殊勝的力量的緣故，這個世界又成立了；所以總的說，是業的力量。業，使令世界成立的。這底下再詳細說。

巳二、別顯（分二科）　午一、下三靜慮攝（分二科）　未一、器世間（分二科）　申一、舉第三靜慮

爾時最初於虛空中，第三靜慮器世間成。

    這先說「下三靜慮」。第三、第二、第一，而不提第四靜慮。什麼原因呢？第四靜慮，他們的世界──那個大宮殿與正報，與那修行人的生命俱生俱減，所以不須要有水、火、風去破壞，所以那就不提了。現在下邊的第三、第二、第一這些禪天，他們的世界不和那個人的生命體俱生俱滅的，所以單獨提到。

    「爾時，最初，於虛空中第三靜慮器世間成」，由這個有情的業增上力──當然這是不動業，由他的不動業所成就的。但是《立世阿毗曇》也有一個說法。

申二、例餘靜慮

如第三靜慮，第二及初，亦復如是。

    也都是由業增上力成就的。

未二、有情世間（分三科）　申一、第三靜慮（分二科）　酉一、舉上品生

爾時第三災頂，有諸有情，由壽盡故、業盡故、福盡故；從彼沒已；生第三靜慮。

    「爾時，第三災頂」，世界成就了以後，有情世間就出現了。「第三災頂」，就是風災之頂，就是第四禪。「有諸有情，由壽盡故、業盡故、福盡故，從彼沒已，生第三靜慮」。

    從這一段文上看出來一件事、看出一個消息來：世界是由有情的業力成就的，那麼若有世界，就是要有有情的。在成的時候、初開始成的時候沒有有情，成了以後就有有情了。若有那個世界，一定是有眾生在那住的；不然的話，沒有那個世界的，佛法的理論是這樣意思。不是有個世界沒有人，沒有那回事兒；不過就是在破壞的時候是沒有人、沒有眾生的。

    「爾時第三災頂，有諸有情，由壽盡故」，他的壽命盡了。或者「業盡故」、或者「福盡故」，從彼就死沒了，就生到第三靜慮來。

    壽盡和業盡有什麼不同？這裡有點事情的。譬如拿人來說，我們供養辟支佛；供養阿羅漢；或者供佛，請佛吃一餐飯；或者怎麼的，做功德。那你或者在人間享受富貴，死了以後又到天上去，天上又到人間，這福德無窮無盡，很久很久你這種業都不結束。不結束；但是壽盡了，這個時候人類你只能夠活一千歲，那麼到一千歲左右就得死了，這是壽盡了。但是福──你這個業沒盡，業沒盡又來享福來了，一直的是這樣的下去。所以這個「壽盡」和「業盡」有點不同。其實壽也是業；但是，你不能夠說是這個時候大多數人就是活兩百歲，你不能這時候活一萬歲，這不行的，你一定是差不多了也要死；死了再重換一個身體才來，這是這麼意思。所以壽盡和業盡不一樣。

    「福盡故」，我們人間、天上也有相似的地方。你的業功德很多，你的壽命也很長；但是你享福享得太過了，也使令你早死。在人間的人是這樣子，天上的人也是。就是到初禪、二禪、三禪、四禪的人，就是他們特別的愛著禪味，也使令他壽命減少，有這種事情。所以「福盡故」，也就得要死。

    「從彼沒已」，從第三災頂，就是第四禪天，生到第三靜慮去。當然，生存的時候，第四禪天的人他若有事情，他也可以到第三禪來。我們從經論上看，釋提桓因是欲界的第二層天；但是他可以到大梵天去，同梵天王見見面、談談話，有這種事情。但這個不是死了，他沒死，他那個身體乘著神通去了。那麼初禪天的人、二禪天的人，也可以乘著神通到釋提桓因、到六欲天來走一走，也可能到這個地球來走一走，也是可能；但這不是死，並沒有死。

    現在是說死了，這有點不同。「從彼沒已；生第三靜慮」，這在劫初，是住劫之初、或者成劫的第二中劫以後，天上的人：或是欲界天的人、或者色界天上的人，也到我們這個世界來走一走，他們有神通、有光明，他能來。現在是說死亡了，換一個果報，生到第三靜慮。

酉二、例餘品生

餘一切處，漸次亦爾。

    「餘一切處，漸次亦爾」，這個「餘一切處」，《披尋記》上各處都沒有什麼解釋，不知怎麼講？那麼後來我想了一想：這個三禪天，當然那是一個很殊勝的地方，那麼從第四禪天的人死了來到這個世界；但是，另外三禪天也有屬於三禪天，還有其它的地方也屬於第三靜慮的，所以叫「餘一切處」，這麼講好了。譬如說是這一個大的一個島，這海裡面有個島、很大的一個洲；但是這個大洲的周圍還有一些小島，還有小島也是屬於這個島，也是屬於這個大的洲的，這可以這麼解釋；這個三禪天也有這個情形，是「餘一切處」。「漸次亦爾」，他們也是由四禪天裡面的人死掉，也到這裡來了，到這來住，「餘一切處」。「漸次亦爾」，逐漸的都來了，也是這樣子。這個「漸次」，是他那壽命到了、死了，他才能來的，所以也是有前後的次第的。

申二、第二靜慮（分二科）　酉一、舉上品生

復從第二災頂，生第二靜慮。

    「第二災頂」，就是三禪天，他們的人死了，就是生到第二靜慮。第二靜慮也有其他的地方，叫做「餘一切處，應知亦爾」，是這樣子。

申二、例餘品生

餘一切處，應知亦爾。

    這個《披尋記》的科上的意思是：生到第三靜慮、第二靜慮那是上品生。「餘一切處」，就是「餘品」，那可能就不是上品了，這樣意思。

申三、初靜慮（分二科）　酉一、大梵生

復從第一災頂，有一有情，由壽等盡故，從彼沒已，生初靜慮梵世界中，為最大梵。由獨一故，而懷不悅，便有希望：今當云何令餘有情，亦來生此。

    「復從第一災頂，有一有情，由壽等盡故，從彼沒已，生初靜慮梵世界中」，這裡說到第一靜慮。第一靜慮的人是從那裏來的呢？是「從第一災頂」，「第一災」，就是火災。火災之頂，就是二禪天，所以從第一災就是從二禪天。有一個有情、有一個眾生，當然這個有情他是要有一點特別的。

    「由壽等盡故」，由壽盡、業盡、福盡故。「從彼沒已」，生到初靜慮的梵世界中。「初靜慮」，他稱為梵天。「為最大梵」，初來的這一位叫做大梵天。「由獨一故」，只他一個人。「而懷不悅」，心裡不歡喜。「便有希望」，希望心，有什麼希望呢？「今當云何令餘有情，亦來生此」，其他的人；我一個人在這裡不是太好，怎麼辦法令其他的有情，也能來到這裏來給我做伴呢？

酉二、餘梵生

當發心時，諸餘有情，由壽等盡故，從第二靜慮沒已，生初靜慮彼同分中。

    「當發心時，諸餘有情，由壽等盡故，從第二靜慮沒已，生初靜慮彼同分中」，就來了，他就生到這兒了。那麼初禪的這個大梵天王，他認為那些人來了，是由他的心念而來的，所以認為這是他的兒子，他們也同意他是他們的父親。是這麼回事兒。

午二、欲界諸趣攝（分二科）　未一、空居四天（分二科）　申一、器世間

如是下三靜慮，器及有情世間成已。於虛空中，欲界四天宮殿漸成。當知彼諸虛空宮殿，皆如化出。

    「如是下三靜慮」，像前面說的；這一共是四個靜慮，現在下三靜慮。「器及有情世間成已」，這個器世間和有情世間都成立了。「於虛空中，欲界四天宮殿漸成」，前面是說色界天；這底下說欲界天，欲界天「四天宮殿漸成」。欲界天一共有六層天：有四王天、忉利天、地居天是在地面上居住的，其餘的六層天是虛空裡面。所以說：於虛空中欲界的四天宮殿也逐漸的成就了。

    「當知彼諸虛空宮殿，皆如化出」，那怎麼樣成就的呢？就是「化」，就是無而忽有，就有情的業增上力，忽然間就有了，這樣子。

申二、有情世間

又諸有情，從極淨光天眾同分沒，而來生此諸宮殿中。餘如前說。

    這是第二科。又欲界虛空的四層天居住的地方成就了，那麼有誰到這來住呢？「從極淨光天眾同分沒」，極淨光天，那這就是二禪天。經論上說二禪天的人來到這個欲界，因為這個初禪他和欲界是同時被火燒了，燒了以後經過空，然後再成立，同時成立的，所以不說是從梵天來到人間、來到欲界天，不這麼說；說他從二禪天來的。我以前還沒想：為什麼不說初禪天的人死了，來到我們欲界來呢？當時不太明白，現在知道這個事情。

    「當知彼諸虛空宮殿皆如化出。又諸有情，從極淨光天眾同分沒，而來生此諸宮殿中。餘如前說」，就是每一層天之外，還有其他所屬的地方，也都是從第二禪天的人往生來的、生來的。

未二、地居諸趣（分二科）　申一、一切器世間（分二科）　酉一、約居處辨（分二科）　戌一、成漸次（分三科）　亥一、風輪（分二科）　天一、標依持

自此以後，有大風輪，量等三千大千世界，從下而起，與彼世界作所依持，為欲安立無有宮殿諸有情類。

    這底下是地居的眾生的情況。先說這個器世間，先約居住的地方說。

    「自此以後」，就是欲界天虛空諸天成就了以後。「有大風輪」，有很廣大的風輪。這個「輪」，有圓的意思，這個大風輪是個圓的。「量等三千大千世界」這麼大。「從下而起」，是先從下面活動，這個大風輪。

    「與彼世界作所依持」，做這個事情做什麼呢？就是為這個世界作個依持處，依大風輪為一個依止處。就是風輪的依持的力量，這個世界才能夠存在，是這樣意思。那麼這個和現在，我們不詳細的去看，和現在的大氣層有點相似。「為欲安立無有宮殿諸有情類」，這就是在這個地球上居住的人，他們不是有現成的宮殿的。這些沒有宮殿的有情類要有個處所安立、有個居住的地方，就是：先有個大風輪做依止處，這樣意思。

天二、釋彼相

此大風輪有二種相。謂仰周布，及傍側布，由此持水令不散墜。

    「此大風輪有二種相」，這就是風輪的相貌。「謂仰周布，及傍側布，由此持水令不散墜」：「謂仰周布」，這個「仰」，是向上，由下向上，遍佈到像三千大千世界這麼大。「及傍側布」，及周圍、旁邊，周圍也有風輪。說這個風輪的相貌是這樣子。

    「由此持水令不散墜」，因為有了風以後，這個風能攝持這個水令它不散、也不墜，就是留在這裡，這應意思。這底下說詳細的相貌。

亥二、水輪

次由彼業增上力故，於虛空界，金藏雲興。從此降雨，注風輪上。

    「次由彼業增上力故，於虛空界，金藏雲興」，前面這個風輪也是眾生業增上力成就的；然後還是「由彼業增上力故，於虛空中」有「金藏雲興」。「金藏雲興」這個話怎麼講呢？就是雲裡面含藏著金屬的東西，所以叫做「金藏雲」。這個雲興起來以後，「從此降雨，注風輪上」，這大雨──這個雲就降雨流注在風輪上面。

亥三、地輪

次復起風，鼓水令堅，此即名為金性地輪。上堪水雨之所激注。下為風飆之所衝薄。

    「次復起風，鼓水令堅」，降了大雨以後，又生起來一種風，這個風鼓動水，使令它變成一個堅固的實體。水是流動的、不堅固，現在讓它變成堅固的實體。「此即名為金性地輪」，這個水被風的鼓動，它逐漸地就變了，逐漸地變成「金性地輪」。這個事情有人說笑話說：『雞蛋裏挑骨頭』，是有骨頭嘛！是有骨頭，這話沒什麼不對嘛！現在這個水好像是個流動的；但它會變成大地、變成七寶，都是由水變成的，「此即名為金性地輪」。就是這個金屬的東西，就是這個大地，大地就是這麼樣成就的：先有水，然後風來鼓動它，就變成一個地輪。地也是輪，也是圓的，這有點意思。

    「上堪水雨之所激注，下為風飆之所衝薄」，這個地輪是堅固的，這上面可以有大雨，這個水、降大雨的時候，在大地上流注。「激注」，也有衝擊、也是流注的意思。下邊，這個金輪的下邊還有大風，「風飆」，「飆」，也就是暴風，來「衝薄」，也就是來衝擊他，也是這樣的意思；但是也沒有什麼事。

戌二、成差別（分二科）　亥一、出諸處（分二科）　天一、蘇迷盧及七金山（分二科）　地一、辨體性（分二科）　玄一、蘇迷盧（分二科）　黃一、舉因

此地成已，即由比業增上力故，空中復起諸界藏雲。又從彼雲降種種雨；然其雨水，乃依金性地輪而住。次復風起，鼓水令堅。

    「此地成已」，當然，這個動──看這個文、前後文這麼看，這個世界的破壞是水火風，世界的成立還是水火風；他也能成立，他也能破壞；成立也是它，破壞也是它；破壞也是它，成立也是它；但是，總而言之是眾生的業力，是這樣意思。

    「此地成已」，這個大地的地輪成就了以後。「即由彼業增上力故」，還是由業力。「空中復起諸界藏雲」，虛空裡面又生起了「諸界藏雲」。「諸界」是什麼？就是地、水、火、風。這個雲裡面藏著地、水、火、風的性質的東西，所以叫做「諸界藏雲」。這個「諸界藏雲」在虛空裡生起了。「又從彼雲降種種雨」，從那個「彼雲」裡又是降落下來很多的、各式各樣的雨，它就是作用不同就是了，所以叫「種種雨」。「然其雨水，乃依金性地輪而住」，依這個大地而住，這個水流在這裡。「次復風起，鼓水令堅」，又是這樣子。

黃二、顯性

即由此風力所引故，諸有清淨第一最勝精妙性者，成蘇迷盧山。此山成已，四寶為體。所謂金、銀、頗胝、玻璃。

    「即由此風力所引故，諸有清淨第一最勝精妙性者，成蘇迷盧山」，原來這目的是這樣子。「即由此風力」，這個風、興起來這個風的力量的引發，所以「諸有」的「清淨、第一」、最殊勝的了；又是清淨的、又是最殊勝的，「精妙」體性的性，這種東西，那麼就是四寶。「成蘇迷盧山」，造成了一個須彌山，這樣造成了。「此山成已，四寶為體」，這個須彌山是四種寶為它的體性。那四種寶呢？「所謂金、銀、頗胝、玻璃」這四種寶。

玄二、七金山（分三科）　黃一、標性

若中性品者，成七金山。

    「七金山」的寶就不如須彌山了。成七個金山，看以後下面會說的清楚。

黃二、列名

謂持雙山。毗那鬊迦山、馬耳山、善見山、竭達洛迦山、持軸山、尼民達羅山。

    「持雙山」──七個金山；第一個金山名字叫做「持雙山」。「持雙山」是中國話，梵語叫做踰健馱羅，中國話叫做「持雙」。這個「持雙」是什麼意思呢？說是那個山頂上有兩個──橫看成嶺豎成峰；就是有兩個嶺，看這個山上有兩個山嶺，這叫「持雙山」，這第一個金山。第二個叫「毗那鬊迦山」，中國話翻作「障礙」。窺基法師他解釋：山上有個神，那個神障礙人修善法；這是約這個神來立名字，叫做障礙山。「馬耳山」是中國話，印度話叫做遏尸縛羯拿，中國話叫做「馬耳山」，就是那個山的形相像馬耳朵。「善見山」，印度話叫蘇達梨舍那，翻中國話叫做「善見山」，人看見了這個山能生善念，所以叫做「善見山」。「竭達洛迦山」，這翻到中國話叫做擔木山。扁擔的擔，擔責任的擔，擔木山。「持軸山」，印度話叫做伊沙馱羅，翻到中國話叫做「持軸」。這個「軸」，就是車軸，類似車軸似的這個山。「尼民達羅山」，海裡面的魚的名字叫做「尼民達羅」，這個沒有辦法翻，就是純原來的音。

黃三、釋相

如是諸山，其峰布列，各由形狀差別為名；繞蘇迷盧次第而住。

    「如是諸山，其峰布列，各由形狀差別為名」，這麼多的山叫做七金山。它們的峰，每一個山當然都是有山峰的，一個一個地陳列在那裏、分佈在那裡。各由他們的形狀的不同而立出來不同的名字；但是，其中第二個山是以神的名字立名的。「繞蘇迷盧次第而住」，這七金山在什麼地方呢？就是圍繞這個須彌山而住。在須彌山的外邊，一個山、一個山圍繞著──「而住」。

地二、顯彼量（分二科）　玄一、蘇迷盧

蘇迷盧量，高八萬踰繕那；廣亦如之。下入水際，量亦復爾。

    「蘇迷盧量，高八萬踰繕那；廣亦如之」，從這個文句上的表示，須彌山是我們這個世界的中央；那麼七金山是圍繞著這個須彌山的外邊。蘇迷盧它的量──它有幾高呢？有幾大呢？這個量，高有八萬「踰繕那」，舊的翻譯就是「由旬」，八萬由旬這麼高。「廣亦如是」，它的高是這樣子；那麼廣是多少？也是有八萬由旬，這樣子。「下入水際，量亦復爾」，這個須彌山入到水裡面的量，也是八萬由旬。出水八萬由旬，入水八萬由旬。這是說這個須彌山的量。

玄二、七金山（分二科）　黃一、持雙山

又持雙山，等彼之半。

    這底下說七金山的量是多大呢？這個「持雙山，等彼之半」。「等」，與須彌山的一半是相等的。那麼就是、應該是入水也是八萬踰繕那，也是八萬由旬；出水就是四萬由旬，就是須彌山的一半，是這樣意思。

黃二、餘六山

從此次第，餘六金山，其量漸減，各等其半。

    從這個持雙山來論次第，剩餘的六個金山，他們的量逐漸的減少。「各等其半」，那第二個金山就是第一個金山之半，那麼就是兩萬由旬了。那麼第三個、第四個、第五個、第六個、第七個都是這樣意思。第七個金山，就等於第六個金山的一半，就逐漸的低下來了。

天二、四大洲等（分五科）　地一、四大洲八中洲並輪圍山（分二科）　玄一、略標列

若下品性者，於蘇迷盧四邊七金山外，成四大洲、及八中洲，并輪圍山。此山輪圍四洲而住，量等尼民達羅之半。

    「若下品性者，於蘇迷盧四邊七金山外，成四大洲、及八中洲」，前邊說是妙高山是第一最勝精妙性的；那中品性成七金山；現在是下品性的。這個金屬的東西有分三品，下品體性的這種金屬，就是「於蘇迷盧四邊七金山」以「外，成四大洲」，在大海裡面有四大洲。

    東勝身洲，東西南北的東；勝，殊勝的勝。有的地方寫東勝神洲，神通的神，是不對的；應該是身，身體的身，東勝身洲。東勝身洲什麼意思呢？就是東勝身洲那個地方的人，他的身相很殊勝、他的身形比別的地方的人好，叫東勝身洲。

    南贍部洲，是贍；而不是瞻。瞻望的瞻、是個看。南贍──贍，是貝，寶貝的貝，那個貝字邊；翻到中國話叫做勝金洲。這個贍部是樹；樹那個地方有河，河裡面有黃金，那個黃金是最殊勝的。所以河的名字叫做贍部；旁邊、那個河邊上的樹也叫贍部；而這個地區也叫這個名字，叫贍部。這個是在須彌山的南面，也在七金山之外，鹹水海裡面，那麼它叫南贍部洲，就是叫做勝金洲。

    西牛貨洲，下面有解釋。西牛貨洲，牛貨，以牛來貿易，以牛羊作貿易：我的牛羊賣給你、你的牛羊賣給我；就是這樣作交易的，叫西牛貨洲。

    北拘盧洲，拘盧翻個勝處。四大部洲，北拘盧洲是最殊勝的，那地方的人都是有德行的人，都是修這五戒、十善的，是修十善法的，不像其他的世界的人不一定。

    那麼「成四大洲」、及八個中等的洲。「并輪圍山」，令外還有一個輪圍山。輪圍山什麼意思呢？「此山輪圍四洲而住」，這個輪圍山就是在四大部洲的周圍而住，就是在那個地方，在四大部洲的周圍住。「量等尼民達羅之半」，「尼民達羅」，是七金山最後一個山，是它的一半，出水那麼高。

地二、非天宮殿

復成非天宮殿。此宮在蘇迷盧下，依水而居。

    前邊是說這麼多的住處，諸天的住處；或是人的住處──四大部洲就是人的住處了；須彌山上面是天的住處，還有空居天；現在說非天。「非天」，是什麼？就是阿修羅了。說到阿修羅，他有天福，而沒有天的道德，所以是非天。他的住處在那裏呢？此宮在蘇迷盧的下邊，依水而住，依這個大海水裡面，在大海水裏面住。

地三、大雪山無熱池

復成大雪山、及無熱池周圍崖岸。

    這個須彌山、四大部洲、乃至這非天的宮殿。又成了大雪山──就是我們南贍部洲這個地方還有大雪山、還有無熱池周圍的崖岸都成就了。

地四、一切落迦

次成最下八大那落迦處。諸大那落迦、及獨一那落迦、寒那落迦、近邊那落迦。

    次成最下的八個大的那落迦處，地獄處，有八個大地獄。「諸大那落迦」、及獨一的那落迦。有獨一的那落迦，這又是不同的。有寒的那落迦，寒冰的地獄，還有近邊的地獄。

地五、一分鬼傍生處

復成一分鬼、傍生處。

    這都由水、由風的鼓動，成就了這麼多的地方。「復成一分鬼」，這個鬼在人間也是有，各地方都有，現在是說到有一部分鬼的地方；有傍生的地方，就是畜生的地方。

亥二、廣四洲（分三科）　天一、列名

四大洲者：謂南贍部洲、東毗提訶洲、西瞿陀尼洲、北拘盧洲。

    「四大洲者」，四大洲是那四大洲呢？「謂南贍部洲、東毗提訶洲」，我剛才說了，「東毗提訶洲」，東勝身洲。「西瞿陀尼洲」，翻個牛貨洲。「北拘盧洲」，就是勝處洲。


Tape 28

瑜伽師地論 > 卷第二 > Tape 28

天二、辨相

其贍部洲，形如車箱；毗提訶洲，形如半月；瞿陀尼洲，其形圓滿；北拘盧洲，其形四方。

    前面說到須彌山、七金山、輪圍山、四大洲，乃至到非天的宮殿、無熱池，乃至地獄、餓鬼、畜生。這以下就說四大部洲的事情，前面也提到；但是這裡面又詳細的說了一點。

    第一科，是「列名」，昨天也講過了。現在第二科是「辨相」。

    「其贍部洲」，在鹹水海裡面的四大部洲，在南面的南贍部洲它的形相像車箱似的。窺基大師的解釋說是：西域──印度那邊車箱的下邊窄、上面寬，就像南贍部洲是北邊寬、南面窄，類似這樣的形象。

    「毗提訶洲，形如半月」，「毗提訶洲」就是東勝身洲，它那個世界的形象像個半月的樣子。「瞿陀尼洲」，是西牛貨洲，「其形圓滿」。「北拘盧洲，其形」是「四方」的。這是它的相貌。底下說它的量，究竟有多大呢？

天三、顯量

贍部洲量，六千五百踰繕那。毗提訶洲量，七千踰繕那。瞿陀尼洲量，七千五百踰繕那。拘盧洲量，八千踰繕那。

    「贍部洲量，六千五百踰繕那」，有這麼大。「六千五百踰繕那」，窺基大師解釋說是：它的東邊、西邊、北邊都是兩千踰繕那，南邊是五百踰繕那，加起來是「六千五百踰繕那」，這是它的周圍的數量。

    「踰繕那」，舊的翻譯就是「由旬」，新翻譯叫「踰繕那」。踰繕那，按中國的道路的計算是十六華哩。「踰繕那」本來的、舊的翻譯是四十哩；有的說五十哩、六十哩，有說八十哩的。但是，新的翻譯說是十六哩，那麼六千五百個十六華哩，這麼大的量。

    毗提訶洲的量是七千踰繕那；瞿陀尼洲的量是七千五百踰繕那；「拘盧洲量」是「八千踰繕那」。最大的是北拘盧洲，最小的是南贍部洲。

酉二、約有情辨（分九科）　戌一、八大龍王所住（分二科）　亥一、內海（分二科）　天一、標具德

又七金山，其間有水。具八支德，名為內海。

    前面約居處、約居住的地方來說。這底下約居住的有情來說，分九科，第一科是「八大龍王所住」處。

    又這個七金山──就在須彌山的周圍七個金山。「其間有水」，這山與山之間並不是連接的，中間隔了一道水，也就是海了，這個水是有八種功德的。八種功德：第一個是甘，就是味道甜。甘、冷，水是涼的。第三個，是軟。第四個，是輕，輕重的輕。第五個是清清淨的清，清淨不混濁。第六個，是不臭。第七個，是飲的時候不損喉，不損害、不傷害喉嚨。第八，飲完了以後，在腸胃、在肚子裡邊也不會有什麼傷害的。但是，在別的經論上說是能滋養四大種的，這是根據《俱舍論》說的，不一樣。

    這個七金山和須彌山之間的水，叫做內海。有內海、有外海。外海就是四大部洲所占的地方的水，就是外海了，就是鹹水海。

天二、舉龍眾（分三科）　地一、標列名

復成諸龍宮。有八大龍，並經劫住。謂持地龍王、歡喜近喜龍王、馬騾龍王、目支鄰陀龍王、意猛龍王、持國龍王、大黑龍王、惷羅葉龍王。

    「復成諸龍宮」，這個七個水（註：口誤），八支德水、八功德水，就成了龍的住處了。第二「舉龍眾」，前面說這個內海具八種功德，這底下舉居住在海裡面的龍。第一段是「標名」。

     「復成諸龍宮」，就是水裡面是龍宮的所在地。「有八大龍，並經劫住」，他們的壽命都是一劫，那麼就是一中劫了，「並經劫住」。「謂持地龍王」，這是列出龍王的名字，有「歡喜近喜龍王」、還有「馬騾龍王」、「目支鄰陀龍王、意猛龍王、持國龍王、大黑龍王」、還有「惷羅葉龍王」。

    「惷羅」翻到中國話是香，香葉龍王。這在我們的戒律這個律藏裡面有提到這個龍王。他原來是一個比丘，他認為一種樹葉把它摘下來，這個不應該是犯戒嘛！佛說你是要下地獄了，他犯了這一條戒，他還偏要不相信這個道理，他要摘這個葉，後來他就變成龍王了。

地二、出作業

是諸龍王，由帝釋力，數與非天共相戰諍。

    這是第二科，說到龍王他都是幹什麼事情的、他有什麼事情特別的。由於帝釋的威力，他們常常的、數數的和非天作戰，和阿修羅作戰。龍是幫助天的，站在天這一面和阿修羅對立起來。諸天的朋友多，阿修羅比較少了一點；共相戰鬥，「共相戰諍」。

地三、辨種類（分二科）　玄一、正辨自類

其諸龍眾，類有四種。謂卵生、胎生、濕生、化生。

    「其諸龍眾，類有四種」，這底下標種類，「正辨自類」。龍眾有四個種類，「謂卵生、胎生、濕生、化生」這四類。這底下兼說「鳥類」。

玄二、兼說鳥類

妙翅鳥中四類亦爾。

    「妙翅鳥中四類亦爾」，這是第二科，這個就是我們舊的翻譯叫做金翅鳥，新的翻譯叫「妙翅鳥」。「四類亦爾」，也是卵生、胎生、濕生、化生，也是這麼四類。

    經論上說，這個妙翅鳥是太厲害了，牠們是能吃龍。龍本來是很大的很威德的；但是他若看見了金翅鳥就不得了！他就害怕！這個卵生的金翅鳥就吃卵生的龍。妙翅鳥的膀子，飛到大海裡面，鳥的膀子一扇，這個大海水就是兩百由旬的水就分開了，這麼大的威力啊！這真是不得了！那麼水一分開，龍就現出來，牠就要吃這個龍。有這麼大的威力！

    胎生的金翅鳥，牠若是膀子一扇動，能把四百由旬的海水分開了。哎呀！真是厲害！濕生的金翅鳥能夠扇動八百由旬的海水，加兩倍。這個化生的金翅鳥能扇動一千六百由旬的海水。這麼厲害啊！牠們一個比一個厲害。卵生的金翅鳥，牠只能吃卵生的龍；若是胎生的金翅鳥，能吃胎生和卵生的龍；濕生的能吃三種龍，卵生、胎生、濕生的龍；化生的能吃四種龍，牠都能吃。

    我看是《賢愚經》？是那裡？佛有一天就到須彌山下，到那裡坐、結跏趺坐。結跏趺坐的時候，正好有一隻金翅鳥在海裡裏面捉了一條龍，在金山上面吃這一條龍。這金翅鳥吃龍是從尾巴吃、從尾巴向上吞。所以，這條龍遠遠的看見佛在那裏坐著，就發了歡喜心。發了歡喜心，那麼這條龍被吃掉、就死掉了、就投胎做人了。那麼這一生做了人以後就出家了，名之為須菩提。須菩提就不知拜誰做師父，就證了阿羅漢果；但是還有這種脾氣、有點脾氣大。證阿羅漢當然是沒有脾氣了。

    從這一段事情上看，按我們的心情來說：「哎呀！這個金翅鳥吃這一條龍，佛應該救這一條龍。」佛沒有！佛只是坐在那裏，令牠生歡喜心。那麼牠捨掉了畜生身轉成人身，能得成聖道。你看，佛是這樣來救護眾生的，和我們人的心情不一樣。

玄二、外海

復有餘水，在內海外，故名外海。

    在第七個金山之外、在輪圍山之間的還有一個海，這是內海以外的，就叫做「外海」，這叫鹹水海，也就是四大部洲所在的地方。

戌二、堅手神等所住（分二科）　亥一、出四級

又依蘇迷盧根，有四重級。從蘇迷盧初級，傍出一萬六千踰繕那量。即從此量，半半漸減。如其次第，餘級應知。

    「又依蘇迷盧根，有四重級」，這是第二科，「堅手神等所住」。前面是「舉龍眾」，兼說到鳥。這底下是第二科，說到「堅手神等所住」處，他們在什麼地方住呢？說到須彌山，這個須彌山的根，從那個地方開始「有四重級」，它有四個階級，怎麼計算法呢？

    「從蘇迷盧初級，傍出一萬六千踰繕那量」，這麼大的地方！看我們南閻浮提才六千五百由旬，它是加了多少倍！「一萬六千踰繕那量」，那麼大的地方。「即從此量，半半漸減」，一萬六千，那再向上就是八千踰繕那，八千、四千、二千踰繕那，這樣半半地、逐漸地減少。「如其次第，餘級應知」，如這個半半的、一半一半的減少，其餘的三個級也就可以知道它的量了。這個地方是誰在那裡住呢？

亥二、明彼住

有堅手神，住最初級。血手神，住第二級。常醉神，住第三級。持鬘神，住第四級。

    「有堅手神」，這個神的名字叫這名字，堅手神，住到最初的一萬六千踰繕那的這一級。「血手神」住在第二級，就是八千踰繕那了。「常醉神」住在第三級，那就是四千踰繕那。「持鬘神」住第四級，那就是二千踰繕那了。那麼這個神在這個地方住。

戌三、藥叉所住

蘇迷盧頂，四隅之上，有四大峰，各高五百踰繕那量。有諸藥叉，謂金剛手，止住其中。

    「蘇迷盧頂，四隅之上，有四大峰，各高五百踰繕那量」，現在說到「藥叉所住」，藥叉神所居住的地方。這個地方在那裡呢？是在蘇迷山的頂上面、最高的地方。最高的地方是在「四隅之上」。「四隅」就是東南、西南、東北、西北，在那個地方有四個大峰、高起來。四個大峰「各高五百踰繕那量」，這麼高，五百由旬。

    「有諸藥叉，謂金剛手」藥叉，我看《大毗盧遮那神變加持經》，是《大日經》，說是也是有金剛手藥叉；但是那上面密宗又說那是普賢菩薩。「止住其中」，在那裏住。

戌四、四天王等所住（分二科）　亥一、四天王

又持雙山，於其四面，有四王都。東南西北，隨其次第，謂持國、增長、醜目、多聞，四大天王之所居止。

    「又持雙山，於其四面，有四王都」，這底下解釋第四科，說「四天王等所住處」，第一段列出四天王的名字。四天王住在什麼地方呢？住在「持雙山」，在七金山的第一個金山，它也就是在──須彌山是出水八萬由旬，就在四萬由旬這個地方。「於其四面」，在持雙山的四面，東、西、南、北四面，有四大王眾天所居住的地方。「都」，就是居住的地方。

    「東、南、西、北」這四面，「隨其次第」有「謂持國」天王，就是東。「增長」天王，是南。「醜目」天王，是西。「多聞」天王，是北。「四大天王之所居止」，在這地方居住。當然，每一個天王都是率領一些鬼神、管理這些鬼神。

亥二、彼部落

諸餘金山，是彼四王村邑部落。

    前面是說在持雙山、在須彌山腰這裡，這兒有他的都、國都，是他主要的住處。但是其餘的金山，就是持雙山之餘，其餘的六金山，「是彼四王」的「村邑部落」，還有不同的住處，他有很多的眷屬。

戌五、善住龍王所住（分三科）　亥一、出住處

又近雪山，有大金崖，名非天脅，其量縱廣五十踰繕那。善住龍王常所居鎮；又天帝釋時來遊幸。

    「又近雪山，有大金崖」，這底下第五段「善住龍王所住處」，先說牠的住處。

    「又近雪山」，靠近雪山這個地方，這是南贍部洲了、南閻浮提了。靠近雪山這個地方有一個「大金崖」，名字叫做「非天脅」。「非天」，是阿修羅，阿修羅的脅和那個大金崖的相貌相似，所以就以它為名，叫非天脅。「非天脅」這個地方有多大呢？「其量縱廣」有「五十踰繕那」，也是很大了。「善住龍王常所居鎮」，這個善住龍王他常在那裡居住、在那裡守護著。這個「鎮」，有一個「有大威力」的意思，沒有人敢在那裏造反，有這個味道。而這個善住龍王有什麼特別呢？他是釋提桓因所騎的一條龍，原來是這麼回事。「又天帝釋時來遊幸」，就是釋提桓因──忉利天王，他常常的到這兒來旅遊、到這來走一走、來遊樂，在這個地方。

亥二、釋得名

此中有樹，名曰善住。多羅樹行，七重圍繞。

    「此中有樹，名曰善住」，這是第二科「釋得名」。這個地方有一棵樹，名字叫做「善住」。這棵樹「多羅樹行，七重圍繞」，有多羅樹，多羅樹不是雜亂的，它是一行一行、有七層的圍繞那個善住樹；這個善住樹是這麼名貴的。

亥三、顯受用（分二科）　天一、漫陀吉尼池

復有大池，名漫陀吉尼。五百小池，以為眷屬。善住大龍，與五百牝象，前後圍繞，遊戲其池。隨欲變現，便入此池。採蓮華根，以供所食。

    「復有大池」，這個地區還有大池；這底下第三科「顯受用」；是這些龍在這裡面有受用。還有一個大池是什麼名字呢？叫「漫陀吉尼」，不知道翻個什麼。有五百個小池「以為眷屬」，為大池的眷屬，都是屬於這個大池的。「善住大龍，與五百牝象，前後圍繞，遊戲其池」，在這個池裡遊戲的。「隨欲變現，便入此池」，這些龍、這些象都不是平常的、都是有神通的，隨其所欲而能夠變化的。在什麼經上講？海裡面的龍多數是佛弟子破戒了、變成龍了。佛教徒比丘、比丘尼、優婆塞、優婆夷破戒了，就變成龍，所以在海裏面，龍是多的不得了、多得很多，有這種事情、有這種說法。「隨欲變現，便入此池」，就入到這個漫陀吉尼池裡邊，採蓮華的根，這個池裡面很多蓮花，「採蓮華根」。「以供所食」，來做他的飲食。

天二、無熱大池（分二科）　地一、顯具德

即於此側，有無熱大池。其量深廣，各五十踰繕那。微細金沙，遍布其底。八支德水，彌滿其中。形色殊妙，端嚴喜見。

    「即於此側，有無熱大池」，前面是「漫陀吉尼池」，現在第二個叫「無熱大池」。無熱大池正好也就是在這個雪山和香醉山之間的，離這個池不太遠，也先說它的功德。「即於此側」，在這個池的旁邊「有無熱大池」。「其量深廣，各五十踰繕那」：廣五十踰繕那、深也是五十踰繕那。「微細金沙，遍布其底」，這個池是這樣的好，是金沙布底。有「八支德水，彌滿其中」，形色都是殊妙的，形相、顏色都是妙好的。端嚴可喜，端正莊嚴。「喜見」，令人見了生歡喜心。

地二、出派流

從此派流，為四大河。一、名殑伽，二、名信度，三、名私多，四、名縛芻。

    「從此派流，為四大河」，我看這個大辭典、《丁福保大辭典》上說，有個瑞典人到西藏去，到山上去看見這個無熱大池，他看見了；但是不看見有出口，這流出來四大河的，看不見。但是，也可能從地底下流過去的，也是可能的。

    那麼四大河，一個名字叫「殑伽河」，殑伽河就是恒河。這個「殑伽」和「恒」──恒不是中國話，是印度話，這「殑伽」和「恒」的音有一點相近。這個「殑伽」是新的翻譯；「恒」是舊的翻譯；翻到中國話是「天堂來」。天堂來，其實意思就是從高的地方流下來的，就從雪山流下來的。

    第二名叫信度河；第三名私多河；第四名縛芻河，這四大河。

戌六、帝釋等所住（分二科）　亥一、出住處（分二科）　天一、帝釋

復次，於蘇迷盧頂處中，建立帝釋天宮，縱廣十千踰繕那量。

    這底下第六科：「帝釋等所住」處。先出住處。

    「於蘇迷盧頂處」的中間、最中央，就是須彌山頂的中央這個地方，那個地方當然也是八萬由旬。在中央這個地方建立帝釋的天宮，帝釋的天宮在那個地方。「縱廣十千踰繕那」，這個帝釋的天宮有多大呢？有一萬踰繕那那這麼大，十千就是一萬了。

天二、諸天

所餘之處，是彼諸天村邑聚落。

    他是在中央。那麼周圍還有些很大的地方，那就是三十二天──三十三天也算帝釋天在內；其餘的三十二天所居住的村邑聚落了，在那裡住。

亥二、明住相（分二科）　天一、標

其山四面，對四大洲，四寶所成。

    這個須彌山的四面的方向，是面對四大洲的。這個山是「四寶所成」，是四種寶所成，這底下說出來這一件事。

天二、釋

謂對贍部洲，琉璃為面。對毗提訶洲，白銀為面。對瞿陀尼，黃金為面。對拘盧洲，頗胝為面。

    「謂對贍部洲，琉璃為面」，這個須彌山的四面，它的南面就是面對南贍部洲。須彌山這一面是什麼成就的呢？是琉璃寶為面。「對毗提訶，白銀為面」，毗提訶就是東勝身洲，是「白銀為面」。「對瞿陀尼，黃金為面」，這是西牛貨洲。「對拘盧洲，頗胝為面」，頗胝迦寶為面。

戌七、輪王所行（分三科）　亥一、出彼路

又贍部洲，循其邊際，有輪王路，真金所成。

    「又贍部洲，循其邊際，有輪王路，真金所成」，這底下第七科，是「輪王所行」之路，先說他的道路。「又贍部洲」，南「贍部洲，循其邊際」，順著南贍部洲的邊際，不是中間在邊際上，在邊緣上面，有轉輪勝王的道路，這個道路是「真金所成」就的，不是一般的土路，是「真金所成」。當然，轉輪聖王他不會只在閻浮提的邊上走，別地方也應該有他的道路。

亥二、明出現

如四大天王有情膝量，沒住大海；若輪王出世，如彼膝量，海水減焉。

    「如四大天王有情膝量，沒住大海；若輪王出世，如彼膝量，海水減焉」，說是南贍部洲的邊緣上面有真金的道路，我們怎麼看不見呢？這底下解釋了。是「如四大王天」的有情的膝量，就是從他的足到他的膝蓋，那麼大、那麼高。「沒住大海」，這個真金的輪王路，是隱沒在大海裡頭了。隱沒大海有多深呢？就是如四大王天的有情的膝量那麼深。「若輪王出世」的時候，「如彼膝量」的「海水減焉」，就退下去了，那個路就出現了。這裡還有麼一回事。

亥三、釋洲名

又無熱池南，有一大樹，名為贍部。是故此洲從彼得名。

    這是第三科，解釋南贍部洲的名稱。這個無熱池──這個阿耨婆達多龍王居住的這個池；這個池的南邊，有一個很大的樹，名字叫做「贍部」。「是故此洲從彼得名」，所以，我們這個地區就立這個名字叫南贍部洲。

    這樣說就是以樹得名，而這個樹又是從黃金得名。

戌八、妙翅諸鳥所住

次於此北，有設拉末黎大樹叢林。四生種類，妙翅諸鳥，栖集其中。

    「次於此北，有設拉末梨大樹叢林」，這是第八科「妙翅諸鳥所住」，在這個地區的北邊──贍部樹這個大樹的無熱池南大樹之北。「有設拉末梨大樹叢林」，這個大樹不是一棵，叢林，很多叢林了，大樹。

    「四生種類，妙翅諸鳥，栖集其中」，居住在那裡。這個妙翅鳥的住處在這裡、在這個樹上住。妙翅鳥很大了，可見這個樹要更大了。

戌九、羅剎所住

此四大洲，各二中洲，以為眷屬。復有一洲，羅剎所住。

    「此四大洲，各二中洲，以為眷屬」，我在一個什麼地方說？說這個妙翅鳥怎麼不到南閻浮提、到我們人間來，我們也看一看、開開眼界？牠不來。說是牠若來可不得了！牠那個鳥的膀子若給那麼一扇，這個毒氣傳佈出來，我們人的眼睛都會盲了，所以不能到我們這來，這樣說我們是不願意他來了呀！不過這個《莊子》上說是有大鵬鳥，扶搖而上是九萬里。是他自己那麼妄想的說的呢？是看見了？這事也是不可思議！當然，世界上事情無奇不有。

    「此四大洲，各二中洲，以為眷屬」，這個四大部洲，每一個洲還有兩個中等的洲為這個洲的眷屬。另外，還有一個洲是羅剎鬼所居住的地方。「各二中洲」，也都有名稱。我看我們不要講了。

申二、一分有情世間（分二科）　酉一、人趣攝（分二科）　戌一、出現漸次（分二科）　亥一、劫初有情（分三科）　天一、略明生相（分二科）　地一、依處攝（分二科）　玄一、標感業

如是器世間成已，有諸有情，從極淨光天眾同分沒，來生此中。餘如前說。此皆由彼，感劫初業。

    「如是器世間成已。有諸有情，從極淨光天眾同分沒」，前邊是說世間、說器世間，我們欲界地面上的這些住處、各式各樣的住處，說完了。現在說在這個住處居住的有情世間，先說人趣。

    「如是器世間成已」，都已經成就了。「有諸有情，從極淨光天眾同分沒」，有很多的眾生，從二禪天的極淨光天，從那裏眾同分就死了，他的壽命到了。「來生此中」，來到這個地面上的這些各地方的住處，來到這裡。「餘如前說」，還有其他的話，就像前面說的：當然，他那邊就是壽盡了、命盡了、業盡了，那麼他就來到裡面受生；這個是從二禪天來。我昨天說過，這個初禪天的人，他們也是初開始到那邊住，他們的壽命還很長、還沒有死，所以他不能到我們這兒來、不能到這個地面上的天上來。

    「此皆由彼，感劫初業」，這個地方說出個原因來，為什麼他會到我們地面上這個地方來呢？是由於他有──他前那一生裡面創造了「感劫初」的福「業」。劫初開始的時候，這時候這個世界是大福德境界；你沒有那個福德，你來不了的、你不能到這來住的。所以皆由彼感──彼有感得劫之初的那種福德業，他才能夠來這個世界上來住的。

玄二、釋增上

此業第一最勝微妙。欲界所攝。唯於此時，此業感果，非於餘時。

    「此業第一最勝微妙」，這是說這個業力怎麼怎麼好。有什麼好？說這個業力，這個功德業是最殊勝了。「第一」，就是最勝、最好的一種業力；但是好到什麼程度呢？它是「欲界所攝」的、屬於欲界的福業，而不是色界天、無色界天的不動業；這還是散亂心，但是還有他們誠懇所造的功德。

    「唯於此時，此業感果」，這個業唯獨在這個時候──就是劫初世界成立的時候，這個業力才能發生作用、得果報。「非於餘時」，不能在別的時候發生果報，因為別的時候不合適。

地二、自體攝

爾時有情，名劫初者。又彼有色，從意所生。

    前面說住處的殊勝、感得住處的業力的殊勝。這底下第二科，說他的「自體」，說他的生命體。

    「爾時」，那個時候，來到這個地面上居住的有情，名字叫做「劫初者」；特別的給他個名字叫做「劫初者」──劫初來到這居住的人。

    「又彼有色，從意所生」，他那個有情，他是有形色的身相的、有身體的。形相是「從意所生」，從他的心意就生出來了，而不是卵生，也不是胎生、濕生；就是化生。化生就是由意所生，由他的意──也就是由他的那種殊勝的業力，他就無而忽有，就成就了。而那個時候也不可能是胎生，因為沒有父母，那個時候這個世界上剛開始有人，你請誰作父母？不可能的嘛！所以只好是化生了；但是他那福德業也特別的強。

天二、廣指經說

如是一切，如經廣說。

    這種從意化生的人，「如是一切，如經廣說」，這個《起世經》、《立世阿毗曇論》、《長阿含經》都有提到這件事情。所以，這些經論要讀，若把這些經論讀一讀也是很好。那上面說：這個化生的人身體有光明，不像我們現在這身體沒有光明，他是有光明的，而且特別的莊嚴，而是能夠在虛空裡面飛來飛去的，能有這種能力。他的內心裏面常是快樂的，因為那時候、那個人都是非常有道德，誰也不觸惱誰。而且，有道德的人也就是有智慧的人，有智慧的人他說話也是智慧的語言。所以人與人之間見面了，都是快樂的；就是不見面也是快樂的，那個時候的人就是這樣的人，的確是令人羡慕。我們現在的世間是處處都是障礙，你要到另一個國家去，要簽證，這就是個困難；現在那個不是，自由的飛來飛去，你看，天上人間都可以。那個時候，地面上的人隨時可以到四王天去、到忉利天去，乃至到空居天都可以走一走。

    你讀《法華經》的〈化城喻品〉，那個大梵天王到五百萬億的他方世界去走，乘著宮殿。這個大福德人，真是！色界天上這些天王不得了！他隨時可以到佛世界去走一走；不過，我想五百萬億，我們從娑婆世界到阿彌陀佛國是十萬億，那五百萬億超過這個數量了，他可以到阿彌陀佛國，可以去呀！有那種能力。就是我們地面上──那個時候地面上的人，能在虛空裡飛來飛去的；現在的人是不行了，但是也有本事，很大！能坐飛機；坐飛機也不是十分安全，也是有問題。

    所以「又彼有色，從意所生」，「從意所生」這裡面，我認為有很多的微妙。我們現在這個人的身體也是「從意所生」，這是意造了這種業，由這個業得到這種果報。他「從意所生」也是造了業，由業得果報；但是他不；可是另外有意思。我看見這個舍脂夫人，你們知道舍脂夫人是誰？舍脂夫人是帝釋天、帝釋的第一夫人，就是阿修羅王的女兒，就是為帝釋的第一夫人。我好像講過這故事吧？講過的。那麼我要提這件事，什麼意思呢？她能隱身，能夠把這個身體的形象隱藏起來，你看不見──就在你身邊，你看不見，有這種自在力，有這個自在力；我想諸天也是有這種力量。這個「從意所生」，我看見就包括了很多的意思。他要大就可以大、要小也就可以小，要可以隱形也就能隱形，就是很多的自在的事情，所以「從意所生」。那麼我們現在就是不可以，你要大不可以、要小也不可以，就是那樣子就是那樣子了。「如是一切」，也是「如經廣說」。

天三、顯無攝受

彼於爾時，未有家宅，及諸聚落。一切大地，面皆平正。

    「彼於爾時，未有家宅，及諸聚落」，這底下是「顯無攝受」，這個科的名字：「顯無攝受」。「顯無攝受」，這個話什麼意思？「攝受」者，我也，那時候、那個人沒有什麼私心，沒有我、我所的這種分別；這屬於第六識了，不是第七識；沒有這種攝受的意思。「攝受」，也可以名之為「積聚」的意思，積聚我可意的東西，多多的儲藏起來，那叫做攝受、叫積聚。

    「彼於爾時」，彼那個眾生、在那個時代。「未有家宅」，不是有一個家的、有眷屬這些事情，沒有。「及諸聚落」，也沒有聚落的。「一切大地，面皆平正」，所有的大地都是平正的，沒有這些危險的地方。這話是：沒有家宅、沒有聚落，那個人在那兒住呢？到處都可以住，都是安樂的地方。是那麼一種境界，和現在完全不同的。

亥二、此後有情（分二科）　天一、無攝受位

自此以後，由諸有情福業力故，有地味生，如是漸次，地餅林藤，不種齋稻，自然出現。無糠無聯。次有齋稻，有聯有糠。

    「自此以後，由諸有情，福業力故，有地味生」，前面是說劫初的時候的有情。現在這以下是劫初以後的有情、以後的眾生。劫初以後的有情，這個分二科。第一科是「無攝受位」，這一類的眾生他還是無攝受。無攝受；但是有一個限度，說出個限度來，過了這個限度就不是了。

    自此以後，由諸有情，福業的力量故，「有地味生」。這個「地味」是個名字、這是個食品的名字。色界天、無色界天上的人，他們是禪悅為食，沒有段食，沒有這個段食。但是欲界天的人，天上人也好、地面上的眾生也好，要有飲食。要有飲食，那麼劫初的眾生、劫初以後的有情，那個時候的人他們是怎麼樣的飲食呢？是「有地味生，如是漸次，地餅林藤」，地味的這種食品就出現了，由有情福德的力量就會出現，不是人工製造的，就是福德的感應自然出現這種東西。如是漸次，先有地味生而後就有「地餅」，從這個地就出來一個餅。這福德大就是不可思議，有餅出來；我們必須還要弄一個廚房才有餅出來。還有「林藤」，這個「林藤」，我查字典，有「甘藤」，有這種名字。甘藤，甘蔗的甘，藤的藤。這個甘藤就是像雞蛋那麼大，這種東西裡面的汁像蜜似的、像蜂蜜似的。甘藤，這是在《本草綱木》上有這味藥。但是那個時候，現在也用這個字，是用「林藤」，那應該是屬於木、樹這一類的東西，有這些美飲食。

    「不種齋稻」，他們不須要去種田、種稻。這個「齋」，就是晚熟──成熟得晚了一點的稻，不須要人工去耕種、去栽培，自然的就出現了這種的齋稻。「無糠無聯」，這種稻沒有糠這件事，就是全部的都可以食用，不須要去處理它；這個「聯」是特別的堅硬，你很難把它弄熟了的；沒有這件事。「次有齋稻，有聯有糠」了，以後有轉變了，這可能福德也有問題。福德有問題，所享用的東西就變了。

天二、有攝受位（分二科）　地一、攝此後有情（分二科）　玄一、受

次復處處齋稻叢生，於是有情方現攝受。

    「次復處處齋稻叢生」，以後處處都有這種齋稻叢生，生了很多。「於是有情方現攝受」，而這個時候的眾生就有慳貪心了、有貪心了。貪心了，就「方現攝受」，就出現了攝受的事情，就是要積聚了。我把齋稻多割了一點、多收藏一點，積聚起來，有這種事情。

玄二、廣受用（分二科）　黃一、受用飲食（分二科）　宇一、明通息（分三科）　宙一、光明滅

次由受用味等資緣，有情之類，惡色便起，光明遂滅。

    「次由受用味等資緣，有情之類，惡色便起」，這就輾轉的的退化了。這是說他的受用的事情。受用的事情，先說受用飲食，說明它的過患。第一段說光明滅了。

    其次，由於那個時代的眾生，他受用這麼多美味來滋養他的生命的關係。「有情之類，惡色便起」，這一切有情之類，各式各樣的人，「惡色」就現起了，就是令人不滿意的形象、顏色出現了。出現了嘛，「光明隨滅」，他身體的光明就沒有了，沒有光明了。這是一個過失，吃這些東西，有了貪心以後，再吃這種美飲食的時候，有這樣的過患了，光明沒有了。

宙二、身沉重

其多食者，惡色逾增，身極沉重。

    「其多食者，惡色逾增」，如果那個貪心大，他要吃的多，他若多吃的話，那個惡的形色就更厲害了。「身極沈重」，那個身體感覺到重，於是飛不起來了，也沒有神通了，有這種過患。

宙三、地味沒

此諸有情，互相輕毀，惡法現行。由此因緣，所有味等，漸沒於地。

    「此諸有情，互相輕毀，惡法現行」，這個時候，這些又輾轉的退化了，彼此之間不那麼和氣了，互相輕視毀謗，我說你不對，你說我不對，罪過的事情就出現了。「由此因緣，所有味等，漸沒於地」，由於品德退化了，造作惡事，所有那些美味的飲食，逐漸地都隱沒於地底、地下去了，不出現了。

宇二、指經說

如經廣說。

    「如經廣說」這件事。

黃二、受用淫欲（分三科）　宇一、起愛染

復從此緣，諸有情類，更相顧眄，便起愛染。

    「復從此緣，諸有情類，更相顧眄」，前面說是「受用飲食」。這底下說「受用淫欲」的事情，分三科。第一科，是「起愛染」。

    「復從此緣」，又這一類眾生因為這樣的退化的關係，又沒能停留在這裡，又進一步的退化了。「諸有情類，更相顧眄」，彼此互相的注意顧視，顧者，視也。顧眄，「眄」是什麼？就是邪視，不是正視。「便起愛染」之心了。

宇二、起二根

次由能感男女業故，一分有情，男根生起；一分有情，女根生起。

    「次由能感男女業故」，前面是「起愛染」；這底下「起二根」：能感男的業力、能感女的業力。「一分有情，男根生起；一分有情，女根生起」了。

    感男的業力、感女的業力這個話，我以前也說過，香港有個楞嚴王，這稱他為楞嚴王、別人給他個號叫楞嚴王，叫海仁老法師，這老法師的確是很慈悲。我有幾次由美國回去，去看他，和他說話心裡歡喜，他原來似乎讀書也不多；但是他能發心到江浙一帶去學習佛法，這個人就是不簡單了。後來回到香港在大嶼山他就講《楞嚴經》，很多的出家比丘、比丘尼、在家居士跟他學《楞嚴經》，他《楞嚴經》很熟了，大概《楞嚴經》可能會背下來了，差不多吧。他就是提倡、所有跟他學習佛法的人提倡：女的都變成男的，都棄捨、女身轉成男身；但是遇見了一個女居士不同意，「不行！我做女人也很好嘛！為什麼做男人？」有這個事情。但是我看這上感男、女業，根本就在這裡，我認為就是在這裡。你對於女身沒有厭離心，那你就是要做女人，你想轉，非要有厭離心才可以；不然不能轉。說我們想要修行聖道、修學聖道，想要做聖人，也要對凡夫的事情、這身口意要有厭離心；不然也是不能轉凡成聖的。所以做個男、女業，我認為主要就是在這裡。

宇三、自隱蔽

遞相陵犯，起諸邪行；遂為他人之所訶訾；方造室宅，以自隱蔽。

    「遞相陵犯」，這是底下第三科、第三件事情是「自隱蔽」。

    「遞相陵犯」，就是互相的侵犯，我侵犯你，你侵犯我。這樣子就「起諸邪行；遂為他人之所訶訾」，所訶責，別人就訶斥：「你怎麼可以這樣子！」那麼怎麼辦呢？「方造室宅」，造一個房子，「以自隱蔽」。

地二、攝受其地（分二科）　玄一、舉攝受因

復由攝受齋稻因故，遂於其地，復起攝受。

    這底下又有第二樣事情。這個《披尋記》的科叫做「攝受其他」，也許我看錯了，是「其地」，「攝受其地」。

    「復由攝受齋稻因故」，又由於他要積聚這個米、積聚飲食的糧米的原因，他就要怎麼辦呢？「遂於其地，復起攝受」，對於那塊土地，生產齋稻的、生產糧食的土地，他也要攝受：「這塊地是我的！」是這個意思，這個愈來貪心愈大，「復起攝受」。

玄二、顯彼增上（分三科）　黃一、生不與取

由此緣已，更相爭奪。不與取法，從此而生。

    「由此緣已，更相爭奪」，這是第二段「生不與取」，這個不與取的事情就來了。由於這個貪心愈來愈大的關係。「更相爭奪」，這塊地好的話，你也想要、我也想要，大家就爭奪。「不與取法，從此而生」，若是人家已經佔有了，你又要去爭奪去，那就是不與而取了，這不合道理了。不給你、你又要奪，這不就是盜了嗎？盜這件事「從此而生」，這個盜就生出來。

黃二、立司契者

即由此緣，立司契者。彼最初王名大等意。

    「即由此緣，立司契者」，這樣子說，人與人之間的糾紛就很多了。糾紛很多，那怎麼辦呢？大家可能是要開會了，開會立出一個辦法。就由於這個因緣，那麼就「立司契者」，就是推選出一個有道德的人來評斷這件事，等於就是推他為長官、為一個地方的一個領導者，由他來公平的處理這件事，叫「司契者」。這個「司」，就是主管，管理這件事、處理這件事的人。這個「契者」，這個「契」，我認為這句話的意思就是立法，大家立出來一條一條的法律，大家要遵守，遵守這條法律，他就根據這個契約來管理這件事。

    「彼最初王，名大等意」，這個「立司契者」，這個管理員其實就是皇帝、就是王。那麼最初的開始選出來這個人，就叫做「大等意」，就是大眾的事情他能夠公平的處理，有這樣堅定意願的人，這個人叫這個名字，叫「大等意」。

黃三、四姓出現（分二科）　宇一、標

如是便有剎帝利眾、婆羅門眾、吠舍眾、戌陀羅眾，出現世間。

    「如是便有剎帝利眾、婆羅門眾、吠舍眾、戌陀羅眾，出現世間」，這底下是「四姓出現」。於是這樣的關係，便有了「剎帝利眾」，就是國王出現了。這個「剎帝利」翻個田主，田就是土地。這個大地區裡面的一個主權的人，他當然也有兒女，漸漸就成為族姓了，就是王族這個意思。

    「婆羅門眾」，另外也有這個婆羅門眾。「婆羅門」翻個淨行，就是他願意想要離欲，想要在山裡面修行的人。對於看這人與人之間的糾紛這麼多，他心裡面厭煩，他就到山裏面修行去。當然這個應該是一個很有學問、有道德的人，另外有高尚的意志，他不符合、不適合潮流，大家是在這裏鬧很多的糾紛，其實就是過些欲的生活，而他厭煩這個事情，有特別的意願，這叫做淨行。

    「吠舍眾」，《俱舍論》翻譯的話叫「坐收種」，就坐在那裏就得到發財了，這一類的人其實就是做生意的人，行商做賈，坐在那兒就是賈，做生意的人。「戌陀羅」，是耕田的人，中國話是種田的人，這一類的人逐漸的就出現。也出現了「剎帝利眾、婆羅門眾，吠舍眾、戌陀羅眾」，這是四姓就出現了、出現世間。

宇二、指

漸次因緣，如經廣說。

    這裡邊這四種姓的出現的次第，在《增一阿含經》裡面有說其相，廣說其相。


Tape 29

瑜伽師地論 > 卷第二 > Tape 29

戌二、光明依持（分二科）　亥一、標種類

又彼依止光明既滅，世間便有大黑闇生。日月星宿，漸漸而起。

    這裡的科是說到「有情世間」。「有情世間」，天的世間說過了，現在是說人間的有情，人間的有情分兩科。第一科是出現的漸次，出現的次第：劫初的有情、劫初以後的有情，這一段也說完了。現在是第二科「光明依持」。這個光明是我們地面上居住的人所依持的，沒有光明有很多的問題。在這一科裡面，第一科是「標種類」。

    「又彼依止光明既滅」，前面文說到這地面上的眾生，逐漸地、逐漸地有問題了。「依止」，就是他的身體，彼有情身體的光明就息滅了。既然息滅了以後，「世間便有大黑闇生」起了，原來是沒有日月星宿的，因為每一個有情本身有光明的。現在這個光明沒有了，所以就黑闇了。黑暗了以後，「日月星宿」，「宿」也就是星，星宿漸漸的就生起了。

亥二、辨體相（分二科）　天一、約最勝辨（分三科）　地一、量差別

其日輪量，五十一踰繕那。當知月輪其量減一。

    這是說它的「體相」，「體相」裡分兩科。第一科「約最勝辨」，約這個最殊勝的，就是日月，先說它量的差別。這個日輪，它這個體積的數量有五十一個踰繕那這麼大。「當知月輪」它這個體積減少一個踰繕那，就是五十個踰繕那。

地二、體差別

日輪以火頗胝所成。月輪以水頗胝所成。

    這是第二科說它的體的差別、它的性質的差別。

    「日輪以火頗胝所成」就的。這個「頗胝」是什麼呢？就是類似我們中國的水晶似的，可比水晶還要微妙一點，用這種東西成就的。「月輪是水頗胝所成」，和日輪不同，一個水、一個火，一個陰、一個陽。

地三、行差別（分二科）　玄一、月輪

此二輪中，月輪行速，及與不定。

    這是第三科「行差別」，就是日輪和月輪在虛空中的動是有差別的，第一個先說「月輪」。

    此兩個輪之中，月輪它走得快一點。「及與不定」，還是不決定。這個快，是怎麼意思呢？是說日、月在天空中有兩條道路：一個是南道、一個是北道。一年十二個月，分兩個部分：一個是六個月、兩個六個月。一個六個月，就是由南向北、由南向北移；另一個六個月，是由北向南移，向南移動。這樣的移動，這個日輪它一天移動是六個拘盧舍，拘盧舍翻中國的哩數是兩華哩，六個拘盧舍就是十二華哩了。一天移動十二個華哩，要移動六個月，到六個月以後就開始轉變。

    而月亮的速度，十五天就把這個距離走完了；太陽是走了六個月，月亮十五天就走完了。所以月亮是比太陽走得快，就是由南向北移、由北向南移，這一部分是月亮的速度快。「及與不定」，就是也有慢的地方，經論上是說它是日月繞須彌、圍繞著這個須彌山轉。這樣子說，這一部分太陽快，月亮慢，所以叫做「不定」。

玄二、日輪（分二科）　黃一、標

又彼日輪，恒於二洲俱時作明。復於二洲俱時作闇。

    「又彼日輪，恒於二洲俱時作明」，這是第二科說這個太陽。太陽，第一科是「標」。又彼這個「日輪，恒於二洲俱時作明」，同時作光明。「復於二洲俱時作闇」，同時作黑闇。有四個洲：東、西、南、北四個洲，那麼同時作闇兩個洲，同時作明兩個洲。

黃二、釋

謂於一日中，於一日出；於一夜半，於一日沒。

    這是解釋前面作闇、作明。這四個洲怎麼作明、作闇呢？「謂於一日中」，在一個洲這個時候是中午。譬如說是在南贍部洲，在我們住的這個地方，太陽是中午，是中午的時候。那麼「於一日出」，就是西牛貨洲就看見太陽出來而已，是早晨。南閻浮提是日中，西牛貨洲看起來它就是日出。這兩洲就是明，就光明。

    「於一夜半」，就是北拘盧洲是夜半。「於一日沒」，於一個洲就是東勝身洲，就是看見太陽落了，是這樣子。其他的洲可以對比，都是這樣情形。所以兩個洲作明、兩個洲作闇。

天二、約一切辨（分二科）　地一、標歷行

又一切所有日月星宿，歷蘇迷盧處半而行，與持雙山，高下量等。

    「又一切所有日月星宿，歷蘇迷盧處半而行」，前面是約日月這個殊勝的光明來說明。這底下是約一切光明體來說明的。

    又一切所有的日月星宿，是「歷蘇迷盧處半而行」，它是經過；從這個須彌山的半。須彌山是八萬由旬高，就這四萬由旬這個地方，四萬由旬是須彌山的一半。日月星宿在須彌山腰，在半那個地方圍繞著活動。經論上是這麼講的。

    「與持雙山，高下量等」，七金山第一個是持雙山。持雙山它就是四萬由旬高，和它是高下那個量是相等的。

地二、顯差別（分三科）　玄一、日（分二科）　黃一、寒熱

又復日行時有遠近。若遠蘇迷盧，立為寒分。若近蘇迷盧，立為熱分。

    這底下是顯它的差別，就說到寒熱的問題。先說太陽──日輪。又「日行時有遠近」，日輪在天空裡活動是有遠近的不同。「若遠蘇迷盧」，它的道路若是距離須彌山遠的時候，那就是「立為寒分」。那是在我們的感覺，它就是寒冷的這個時期，就是寒冷的時期，就是到冬天了，由秋天到冬天了。

    「若近蘇迷盧，立為熱分」，那麼就是由南向北移，它靠近須彌山的時候，這個時候是熱分，就是春、夏了，這是熱的時候。

黃二、遲速

即由此故，沒有遲速。

    就是由於有寒熱，也就是道路的不同，所以這個「沒」是「有遲速」的，就是太陽落的時候，感覺有快、有慢，也就是有白天長、是夜間短；是白天短、夜間長的問題了。就是這樣的意思。

玄二、月（分二科）　黃一、明出現

又此月輪，於上稍欹，便見半月。由彼餘分障其近分，遂令不見。

    「又此月輪，於上稍欹，便見半月」，前面說「日輪」；這裡說「月輪」，第一個是說「出現」。

    「此月輪，於上稍欹」，它在虛空之上稍為的偏側一點，就是歪一點。「便見半月」，我們人間地面上的人看見它，就不能看一個全部的月，只看見一部分了。

    「由彼餘分障其近分，遂令不見」，就是「由彼」──為什麼看見半月，而沒能看見全部的月亮呢、全體的月亮？「由彼餘分障其近分」，「障其近分」，那「餘分」應該是遠分，遠分障礙了這個近分，所以近分就不見了，近分被障礙住就不見了，所以「遂令不見」。

    從這件事看出來，月亮並不是每一個角度看上去都是圓的，它不是那麼圓，只是一大部分──我們看見了一大部分的時候，就看見是圓的。因為它不是圓，它一偏的時候，我們只能看見，就看見不圓了，應該是這麼個意思，是這樣意思。「遂令不見」。

黃二、明滿虧

如如漸側，如是如是漸現圓滿。若於黑分如如漸低，如是如是漸現虧減。

    「如如漸側；如是如是漸現圓滿」，這是第二科「明滿虧」。前面說出現，實在應該是總說；這底下還是說這個問題，那就是別說了。

    「如如漸側」，「如如」，就是如是如是逐漸的歪了。它在虛空裡動的時候，在人間向上看的時候，不是正面的，漸漸歪、漸漸歪。「如是如是漸現圓滿」，逐漸逐漸地歪、歪，後來又完全看見它、又完全看見了，那麼就是一個圓月，那就不是半月了。

    「若於黑分如如漸低，如是如是漸現虧減」，那麼若是從我們中國的曆法，從初一到十五，那麼就是「漸現圓滿」。若是從十五到三十，那就如是如是漸漸的低了，就是這個月光光明漸漸減少了，「如是如是漸現虧減」了，就不是滿月了、虧減了。

黃三、明黑相

由大海中有魚鱉等影現月輪，故於其內有黑相現。

    這是第三科「明黑相」。看見月輪裡面有黑影，那是什麼原因呢？由大海裡面有大魚、有大鱉，它們的影顯現在月輪上。「故於其內有黑相現」，有這樣說法；還有其他的說法。

玄三、星宿

諸星宿中：其量大者，十八拘盧舍量。中者，十拘盧舍量。最小者，四拘盧舍量。

    「諸星宿中：其量大者，十八拘盧舍量」，前面說日月，現在說星宿。這個星宿裡面，它的體積最大的有「十八拘盧舍量」。「中者，十拘盧舍量。最小者，四拘盧舍量」。

    經論上說的宇宙裡面須彌山、四大部洲、和諸天的這個事情，和現在的科學──這天文學說的好像不符合，不符合這件事。但是印順老法師解釋，佛只是說轉凡成聖這件事，對於宇宙間的事，佛是明白；但是很少提、說這件事情，印順老法師這麼解釋；但是經論上說的這些事情，是按照印度世俗的說法說的，這麼講。我感覺：佛在世時我們或者不提，就是佛滅度後，還是有很多有神通的人、大阿羅漢這些聖人。這些聖人是真實有神通的，不是自說有神通的，那不算數。他們時常的到人間的聖人時常到天上去，他時常到彌勒菩薩那兒去。那麼照理說這四大部洲的事情，也應該是很容易知道的事情，不是一個太難的事情。或者說是：這個說有天眼通、那個說有天眼通，若有天眼通，這件事也是很明白的事情。有天眼通的人──我們地面上的人天眼通，不容易看見色界天，色界天的境界不行；色界天以上的人天眼通，當然所有的境界、宇宙間的事都能看見。但地面上的人若是天眼通，範圍就小一點。範圍小一點，應該是地獄裡面的境界，餓鬼、畜生世界，乃至到欲界六天，都是應該看見的。那麼須彌山、四大部洲也都是應該看得見。如果你看不見，那就是你還沒有天眼通，應該是這麼說。

酉二、惡趣攝（分二科）　戌一、出造業

復次，於世間四姓生已，方乃發起順愛、不愛五趣受業。

    前面是說人間的境界，人趣的這一部份。這以下說「惡趣攝」，屬於惡趣、三惡道這一部分的。先「出造業」。

    「復次，於世間」，在我們這個世間。「四姓生已」，婆羅門、剎帝利，這四姓出現了以後。「方乃發起順愛、不愛，五趣受業」，四姓生已後，人的分別心，這個貪、瞋、癡出來了，就有十惡業出現了。所以從這麼以後，才發起、才出現順愛的受業、順不愛的受業。順愛的受業，在五趣中就是人天；不愛的受業就是三惡道了，三惡道的苦報、果報是不可愛的。人天的果報比較好一點，所以人天的果報是「順愛受業」，隨順可愛的果報，你這種業力能得那可愛的果報，所以叫做受業。做十不善業的時候，那就屬於不愛的果報受業、受不愛的果報那種業，這種業就出現了，這個事情。

戌二、辨感生（分二科）　亥一、靜息王生

從此以後，隨一有情，由感染果增上業故，生那落迦中，作靜息王。

    「從此以後，隨一有情，由感染果增上業故，生那落迦中」，從這樣道理說，世界上出現的事情都是由自己的心創造的，你做善，就有善的事情出現；做惡，就有惡的果報出現，都是由自己創造的。佛法的理論是在這裡，凡夫這樣子、聖人也是這樣子。

    所以「從此以後」，這是辨別感生──所得的果報，先說「靜息王生」。「從此以後」──這四姓生已，人就會造惡業，當然也會造善業；從這麼以後，「隨一有情」，隨那一個眾生。「由感雜染增上業故」，因為它創造了招「感雜染增上業故」，他造了染污的、強有力的一種業力原故。就感「生那落迦中，作靜息王」，做這個事情。

    雜染，就是染污的意思。這個業力、這個罪業，業雜染──有三個雜染：一個煩惱雜染、業雜染、生雜染。造這個雜染的業力，當然是由煩惱造的。煩惱是染污的，自性垢穢，所以是雜染。造這種業力的時候，做殺、盜、淫、妄的這些惡業，傷害了別人、也傷害了自己，所以也是雜染。得了果報的時候更是不得了！得了三惡道的果報是苦惱的不得了，所以也是雜染；但是在得果報的業是特別強大的，叫「增上業」。這個眾生，我們地面上的眾生做惡業的時候，用的心力非常的勇猛，做惡事的時候多數這個心特別強；若做善業的時候，力量就低一點，我們地面上的人，這是大多數說都是這樣子。若天上的人也不同一點，所以叫做「增上業」。

    「生那落迦中」，那落迦就是地獄，不可愛樂的地方、受苦的地方，「生那落迦中」。「作靜息王」，我們一般俗語常說的一句話，就是閻羅王；翻到中國話就是「靜息王」，就是他叫你不要做惡，就是這麼一個有情，他本身也是做了惡業了；做惡業，他也是到地獄去；到地獄去的時候，他是靜息王，就是做閻羅王。但是，王──它的意思：所有受罪的人到那個地方的時候，他叫他們：「你們不要再做惡業了啊！」他能夠做這件事，所以稱之為靜息王。

亥二、獄卒等起

從此無間，有那落迦卒，猶如化生；及種種苦具，謂銅鐵等；那落迦火起。

    這也是初禪天，大梵天王先來；地獄裡面也是閻羅王先到。

    「從此無間」，這是第二科「獄卒等起」。就是有了閻羅王以後，也沒有多大的距離、時間上也是很靠近的，就有那落迦的卒，這個地獄卒。地獄卒「猶如化生」，就像化現而有，化生。不是胎生、卵生、濕生；化生。及種種受苦的器具，受苦的器具「謂銅鐵等」，也都出現了。那落迦的火也出現了，就是由眾生的業力，就是前面那一句話：「由感雜染增上業故」。這個獄卒應該說是鬼了；但是，前面這兒說落迦，那麼應該是屬於地獄的。地獄裡有鬼，鬼道中也有鬼。這是說一開始都是化生，「猶如化生」。

戌三、明受果

然後隨業有情，於此受生。及生餘趣。

    這個地獄裡面有了閻羅王、也有了獄卒了。所以以後「隨業有情」，隨那一個造這種罪業的有情。「於此受生」，就也跑到地獄去受生去了。跑到地獄受生去；但，業力不全是造罪業，也有人造其他的業，那麼就生到別的地方去，「及生餘趣」，這樣意思。

丑二、安立世界（分二科）　寅一、約依盧辨（分二科）　卯一、世界差別（分二科）　辰一、總標

如是百拘胝四大洲、百拘胝蘇迷盧、百拘胝六欲天、百拘胝梵世間，三大千世界俱成、俱壞。

    前邊是「廣辨世間」，說明這個器世間和有情世間，分別的這樣解釋。這底下說第二科「安立世界」，「安立世界」其實就是總說的意思。分兩部分，第一個是「約依處辨」，從居住的地點來說。居住地點又分兩科：第一科約世界的差別，先總說。

    「如是百拘胝四大洲」，這個「拘胝」，翻中國話是百億，一百個億；這個一百個億這句話又有分別。印度那地方對數目的計算有：十萬為億、百萬為億、千萬為億、萬萬為億，有四種億。四種億，這裡是那一個億呢？窺基大師說：這裡是百萬為億。窺基大師他說：《大智度論》裡面說的億，是十萬為億；《華嚴經》是千萬為億。窺基大師他是有這個研究，他有這個分別。這裡說是百萬為億。

    「百拘胝四大洲」，就是一百個百萬，那麼多的四大洲。「百拘胝蘇迷盧」，蘇迷盧山有這麼多。「百拘胝六欲天、百拘胝梵世間」，這麼多！這個三千大千世界裡面有這麼多的四大洲、須彌山、六欲天的。這個「三千大千世界」是「俱成俱壞」，同時成就、同時破壞，是這樣子。

辰二、別辨（分二科）　巳一、辨差別（分三科）　午一、標三種

即此世界，有其三種。

    「即此世界，有其三種」，前面是「總標」；這底下「別辨」，先辨它的差別，先標出來有三種不同。即此三千大千世界裡面，「有其三種」，俱成俱壞的三千大千世界有三種，那三種呢？

午二、隨列釋（分三科）　未一、小千界

一、小千界，謂：千日月乃至梵世，總攝為一。

    一是「小千界」，小千世界。「謂千日月，乃至梵世，總攝為一」，有一千個日月，乃至到有一千個梵世間，就是初禪天。這麼多的「日月乃至梵世，總攝為一」，把它劃歸在一起，名之為小千世界。

未二、中千界

二、中千界，謂：千小千。

    「二、中千界」，這第二種叫做中千的世界。中千世界是怎麼呢？「謂：千小千」，一千個小千世界，就叫做中千界。

未三、大千界

三、大千界，謂：千中千。

    「三、大千界」，大千界是什麼呢？「謂：千中千」，一千個中千世界，叫做大千世界。

午三、結縛名

合此名為三千大千世界。

    一個小千、一個中千、一個大千，所以叫做「三千大千世界」。實在就是一個大千世界，是這麼意思。

巳二、辨成壞（分二科）　午一、舉法

如是四方上下，無邊無際，三千世界，正壞、正成。

    前邊是「辨差別」。現在是辨別它的成壞，世界是成立、是破壞。先正式地說它的成壞。

    「如是四方上下」，像這樣的三千大千世界。「四方」，東、西、南、北，或者是上方世界、下方世界；是「無邊無際」的三千大千世界；東、西、南、北、上、下都有三千大千世界。這個三千大千世界的四方、上、下，還有三千大千世界，還是有。

    「正壞、正成」，這個三千大千世界太多了，這個大千世界在壞，而那個大千世界在那裡成；那個三千大千世界在壞，這個大千世界在成，就是這樣子。

午二、喻合

猶如天雨，注如車軸，無間無斷，其水連注，墮諸方分。如是世界，遍諸方分，無邊無際，正壞正成。

    這底下說個譬喻。譬喻像天空裡面下雨，雨的流注，像車軸似的。我們看見這個雨是一滴一滴的，現在說那個一滴一滴往下降雨，不是一滴一滴；像車軸似的那麼粗，那個水的流注那麼大。

    這個車軸什麼意思呢？「無間無斷」，它不間隔。譬如說，這一滴一滴的，前一滴、後一滴中間有點間隔；現在不是，沒有間、也不斷，一直地這樣子下雨。「其水」的「連注，墮諸方分」，就是落到很多的地方，下雨。

    這是一個譬喻，譬喻什麼呢？「如是世界，遍諸方分，無邊無際，正壞正成」，這樣的三千大千世界，普遍到十方都是有的。所以三千大千世界是沒有邊際的，這虛空是無邊的、世界也是無際的，沒有邊、沒有際。「正壞正成」，這個世界正壞，那個世界正成；那個世界壞，這個世界成，是成、住、壞、空，一直地、連續地不間斷，是這樣意思。

卯二、佛土建立

即此三千大千世界，名一佛土。如來於中，現成正覺。於無邊世界，施作佛事。

    「即此三千大千世界，名一佛土」，現在是第二科「佛土建立」。前面是「世界差別」；現在是佛土的建立。

    「即此三千大千世界」，統一名之為一個佛世界。「如來於中，現成正覺」，佛的大慈悲，應以佛身得度者，佛就在這裡現佛身，得無上菩提了，這是佛的應化身。

    「於無邊世界，施作佛事」，佛在這個三千大千世界裡面度化眾生，那麼其他的世界呢？其他世界佛也是做佛事的，在別的世界也是做佛事。譬如：釋迦牟尼佛在這個世界──在娑婆世界，在這裡成等正覺、度化眾生；但阿彌陀佛也可能到這兒來。我們看《般若經》、看《維摩經》：阿粊佛也來了，到我們這世界來了。那麼就是說釋迦牟尼佛也是一樣，也可以到他方世界去，有因緣的時候也會去的。所以「於無邊世界，施作佛事」，施設很多教導眾生成佛的事情，是這樣子。而在這一個世界，雖然都有很多佛都可以來，但是這個世界只有一位佛在這裡常住、度化眾生的。而其他的佛不在這個世界、在這個時間、在這兒成佛，因為這一位佛就可以做好這件事了，所以別的佛不用在這裡成佛了。

    這個「施作佛事」，佛可以普遍無量無邊的三千大千世界，但是要示現成佛，就是一個世界只有一位佛，這段文是這樣意思。

寅二、約有情辨（分二科）　卯一、標差別

如是安立世界成已，於中五趣可得，謂那落迦、傍生、餓鬼、人、天；及四生可得，謂：卵生、胎生、濕生、化生。復有六種依持；復有十種時分，謂：時、年、月、半月、日、夜、剎那、怛剎那、臘縛、目呼剌多。復有七攝受事；復有十種身資具；復有十種受欲者，此如中阿笈摩說。復有八數隨行；復有八世法，謂：得、不得、若譽、若毀、稱、譏、苦、樂。復有三品，謂：怨、親、中。復有三種世事；復有三種語言；復有二十二種發憤；復有六十二種有情之類；又有八位；復有四種入胎；復有四種威儀；復有六種活命；復有六種守護；復有七種苦；復有七種慢；復有七種憍；復有四種言說；復有眾多言說句。

    「如是安立世界成已，於中五趣可得」，前面是約所居住的處所來說明，這以下約這個世界上的人──「約有情辨」──來說明。先是「標差別」。

    「如是安立世界成已」，像前邊：由於眾生的業力所安立的世界成就了。成就了以後，「於中五趣可得」，在這裡邊有五類眾生可得。這個「趣」字，有向前進的意思，就是並不是永久的停留在那裡，他還是要變化的，有這個意思。譬如人趣──或者天的眾生、或者三惡道眾生來到人間受果報；但是這個果報有時間性，這個時間過去了，又跑了，又跑到別的地方去了；別的地方也是一樣，那個地方住了一個時期，受完了果報，又跑了、又走了；就是老是輪迴、流轉不停的，所以叫做「趣」。

    這個趣裡邊有「五趣可得」，那五趣呢？「謂那落迦、傍生、餓鬼、人天」這五趣。「那落迦」，翻作苦器，翻作惡者，就是造罪的人，到那個地方受苦的是叫那落迦。

    「傍生」，我們舊的翻譯，翻作畜生；新的翻譯，玄奘大師翻作「傍生」。「傍生」這個意思在《大毗婆沙論》上的解釋，說牠那個身形是傍，不像人頂天立地的這種形相；當然，畜生裡面也有會立起來的，也是有。牠那個身形是傍，所以他走路也是傍；他走路是傍，所以身形也是傍，所以名之為傍生，這是一個解釋。第二個解釋，這個「傍生」，遍於五趣眾生：三惡道、地獄裡頭也是有；餓鬼的世界也是有；傍生世界也是有，那就人間、天上都是有畜生的，普遍到五趣，所以也叫做「傍」。這個「傍」，是流布、周遍的意思，這是第二個解釋。第三個解釋，立這個名字，是隨人所想的去建立這個名字，你怎麼想就怎麼立這個名字，不必如意，你不必說一定是把它解釋怎麼樣特別恰當，也不必那麼執著，所以叫做「傍生」。這個「傍生」，另外有個意思，就是特別愚癡的意思。在五趣眾生裡面，他們是最闇鈍、最遲鈍而沒有智慧，在五趣裡面，這畜生趣是最沒有智慧的、最愚癡的了，所以也叫「傍生」。

    「餓鬼」，這個餓鬼趣是什麼意思呢？這個不是善惡的惡，是饑餓的餓。這個饑餓的意思，就是飲食有障礙，不能吃東西，不能吃，也是有障礙，你想要吃不可以。譬如說是這個餓鬼他沒有飯吃、也沒有水喝，他看見大江河裡面有水，要去飲水，到那兒去就會有障礙。如果是有大力的鬼神，把他趕跑了，不准他來飲，這是個障礙。第二、看見是變成猛火了：看見是水，結果你去飲，它變成猛火了，就是有障礙、不能飲，這是由外面的障礙使令他饑餓。第二個原因是內裡邊有障礙，他的身體有障礙。他的這個嘴、口──要從口飲食，嘴像一根針似的，就是很細很細的，他不能吃東西，這東西沒有辨法飲、沒有辦法吃，所以就是內裡邊有障礙，所以不能飲。第三個，沒有障礙；但是也是很苦啊！他若一吃什麼東西，一吃下去，就是身體變成火了、就燃燒，身體就變成火，這口噴猛火，從這嘴噴出猛火來，這是受這種苦。或者就是食人間的糞穢、這些不淨的東西，吃這些東西，有的時候也是有障礙，還是吃不下，所以叫做「餓鬼」，這種若。本來若是我們人間的人，若多少天不吃飯、不飲水就死掉了；但是餓鬼不死，吃不到東西還不死，就是這個業力還是在維持下去，所以叫做「餓鬼」。

    「人天」，人是怎麼意思呢？人，在《大毗婆沙論》上解釋，在五趣眾生裡邊說，人是最能夠長於思惟觀察的，他要做什麼事情之先，先籌劃、先思惟、稱量、觀察，準備好了再開始行動，人是這樣的，所以稱之為「人」。這《大毗婆沙論》說是，就是劫初的時候有轉輪聖王，他教導人這樣子，所以名之為「人」，所以善於思惟觀察的，這叫做「人」。另外一個意思：人在五趣眾生裡面，最高慢的就是人。人這個驕慢心是高過其他的眾生，人是高慢心特別強大的，所以叫做人。第三個原因：人能夠寂靜其心，能把心的妄想都停下來、能改造自己。人有這種本事，能改造自己，這也是和其他的世界不同、其他的眾生不同的地方。天上的人，你讓他改變他的思想行為可是不容易；若色界天、無色界天的人，他就是得涅槃了，我還改什麼呢？還改造什麼呢？所以，你想改變他也是很難。欲界六天天上的人，欲界天的人欲樂太強，所以想要改變自己也很難；三惡道的眾生太苦了，也沒有辦法改變。只有人，人能改變自己，只要有什麼一個理智若強了，認為不滿意現在的生活，他忽然能得到一個好消息，另外有一個好的境界，他就能改變自己去求，有這種本事。

    在《阿含經》、或者《大毗婆沙論》也常提到的意思，這《成佛之道》也說到：『三事勝諸天』。有三樣事：第一個就是勇猛，人是勇猛的。勇猛怎麼講呢？『未見果，而能修因』，這是勇猛。人家說：「做惡事要到三惡道去，做善能夠到天堂裡受福。」其實他也沒有看見天堂、也沒看見地獄，哎！他就能做，這是叫做勇猛的意思，人有這種本事。第二個是憶念，人就是有記憶力好，過去久遠所做、久遠所說，他能夠很分明地記得住。記得住這件事很重要，這就是經驗。過去的經驗你能知道，你就會思惟觀察，就增長智慧了，智慧是從這地方來的；如果經驗是經驗了，自己不會去觀察思惟，就是白經驗了，你就沒有能得到教訓。這第二個是憶念，憶念等於是一種智慧。第一個是勇猛，就是能力很強；第二個、憶念，就是智慧強。第三個、能修梵行，這也就在前勇猛裡面含攝到這一個意思；但是，又為什麼特別提出來呢？這是說他能相信佛法、修學聖道，他能栽培無漏的戒、定、慧的善根，人能做到這一點。說是『三事勝諸天』，所以名之為「人」，人能寂靜其意，有這樣的功德、有這樣的優點，所以名之為「人」。

    這個「天」，是光明的意思。他們身體能發出光明來，我們人間的人初劫初的時候，身體也是有光明；但是人墮落了，這光明沒有了。諸天是身體有光明，所以名之為「天」。在五道眾生裡面，這個福報大，特別的殊勝，生活快樂，那麼天是最好的、最強的。但是要論能夠改造自己，能使令自己有進步，那人間還是好過天上的。因為天就是享受，想要進步還是不容易的，除非是在人間，已經信佛、修學佛法，善根栽培得很好，他若到天上去，還是有可能會用功修行，還是有可能。

    所以叫做這個這世界成立了以後，「於中五趣可得，謂：那落迦、旁生、餓鬼、人、天、及四生可得」，還有這四種生命不同的、四種不同的生命可得。「謂卵生、胎生、濕生、化生」。這是「標差別」，是有五趣的差別、有四生的差別。這個「卵生、胎生、濕生、化生」下面有解釋。

    「復有六種依持」，下面也有解釋。

    「復有十種時分」，時間有十種不同。「謂：時、年、月、半月、日、夜、剎那、怛剎那、臘縛、目呼剌多」，這一共是十種，有這十種不同。十種不同，在時間上最少的、最短促的，名之為「剎那」。極少，時間的極少的單位名之為「剎那」。「怛剎那」怎麼講呢？就是一百二十個剎那叫做「怛剎那」，這是《俱舍論》上這麼解釋。「臘縛」是什麼意思呢？就是六十個怛剎那名為一「臘縛」。三十個臘縛叫做「目呼剌多」。三十個目呼刺多呢？就是一晝夜。

    那個「目呼刺多」，翻譯個「須臾」，翻中國話是須臾。其他的「臘縛、怛剎那」不看見有翻譯，我沒看見。那麼三十個須臾就是一晝夜，這就可以算出來這個時間了。二十四小時一晝夜，那麼一個須臾是多少時間可以算出來了。這個一晝夜，夜就是十五個須臾，日也是十五個須臾，加起來，一晝夜就是三十個須臾。可是，有的時候晝長夜短；有的時候夜長晝短。但是，在《俱舍論》上、《大毗婆沙論》上說，最長──白天長也好、夜晚間長也好，最長不能超過十八個須臾；那麼短就是十二個須臾。最長十八個須臾，最短十二個須臾。如果晝夜相等呢？就是十五個須臾。是這樣，這是日。三十個須臾為一晝夜，就是一日；三十天是一個月；十五天就是半個月；十二個月就是一年。而前面第一個「時」是總說的，這都叫做「時」，這個「時」有這麼多的分別。因為這十個時在後面沒有解釋，所以在這裏說一說。

    「復有七攝受事」，後面有解釋。「有十種身資具」，也有解釋。「復有十種受欲者」，這個「十種受欲者，此如《中阿笈摩》說」，「十種受欲」這一個名字，就是在《中阿含經》上面有解釋。《中阿含經》上有解釋，解釋的那一段經說的很多，而這《披尋記》他給節略了，有說，你們有《披尋記》可以看。這個很有道理，我們要看一看，把它讀一下。

《披尋記》六九頁：

復有十種受欲者等者：《中阿笈摩•行欲經》說：給孤獨居士白佛言：世尊！世中為有幾人行欲？世尊告曰：居士！世中凡有十人行欲。乃至廣說。今約其義，以列十種。一、非法求財已。不自受用，不供養他，亦不施與作福業。二、非法求財已，唯自受用，不供養他，亦不施與作福業事。三、非法求財已，能自受用，能供養他，亦能施與作福業事。四、法非法求財已，不自受用，不供養他，亦不施與作福業事。五、法非法求財已，能自受用，不供養他，亦不施與作福業事。六、法非法求財已，能自受用，能供養他，亦能施與作福業事。七、如法求財已，不自受用，不供養他，亦不施與作福業事。八、如法求財已，能自受用，不供養他，亦不施與作福業事。九、如法求財已，能自受用，能供養他亦能施與作福業事；然不了知出離而為受用。十、如法求財已，能自受用，能供養他，亦能施與作福業事；及能了知出離而為受用。是名十種受欲差別。

    「給孤獨居士」，這個「給孤獨」，就是須達多長者。他「白佛言：世尊！世中為有幾人行欲」？這個行欲的人有多少個人？就是類別，約類別說有多少個人。「世尊告曰：居士！」先招呼給孤獨，說：「世中凡有十人行欲」，這個世界上行欲的有十類，乃至到廣說，也就是包括了一切人。「今約其義，以列十種」，這個話就是韓清淨說了，把它節要，就是列出來十種。

    「一、非法求財已，不自受用，不供養他，亦不施與作福業事」，這是一類行欲的人。他是「非法求財」，就是不合法的求財，只要有利可圖，就是要做這件事，不管道德、不道德這件事。他求到了財、拿到了財以後，他「不自受用」，他自己也不享受，還是很儉省、很節省的。也「不供養他」，你看《中阿含經》會知道：不供養父母、妻子、兒女、奴僕、給他工作的人，他不去幫助他們，叫「不供養他」。「亦不施與作福業事」，也不會在社會上做一點利益人的事情，他不，他也不做這個事，這真是所謂守財奴了。

    「二、非法求財已」，第二種行欲的人，他是不講道德，「非法求財已」。「唯自受用，不供養他」，就是自己受用，他也不供養父母、妻子都不管；他們苦惱，他不管。「亦不施與作福業事」，也不做。這一段和《中阿含經》說的有點不同，你們可以讀這個《中阿含經》，《中阿含經》叫《行欲經》，這個經的名字叫《行欲經》。那一段文上是說：他唯自受用；但是也供養父母、妻子、兒女、這些給他工作的人，他也都照顧。但是「不施與作福業事」，這件事不做；在《中阿含經》是這麼說的。而這上，大概是這個韓清淨──我看他是有意的這樣改變過的，不會說看不懂《中阿含經》，不是。他就是說：「非法求財已，唯自受用，不供養他，亦不施與作福業事」，也可能有這種人。

    「三、非法求財已，能自受用」，也能供養父母、妻子、兒女這些，「亦能施與作福業事」，這是第三種。這個非法求財，有這麼三種的情況不同。

    「四、法非法求財已」，第四種：這個人他求財的時候，有時候合法的方法發財了；有的時候不合法的，反正這兩種的行為他都有。「不自受用，不供養他，亦不施與作福業事」，這是第一種。

    「五、法非法求財已，能自受用，不供養他，亦不施與作福業事」，這是第二種。

    「六、法非法求財已，能自受用，能供養他，亦能施與作福業事」，這第三種。前邊那個「非法求財已」也三種；這個「法非法求財」又這麼三種。

    「七、如法求財已」，這是第七個，也就是第三類，他是講道德的、如法的發財；不合法的事情，雖然能發財，不做，我不做！「如法求財已，不自受用，不供養他，亦不施與作福業事」，這是一種。

    「八、如法求財已，能自受用，不供養他，亦不施與作福業事」，第二種。

    「九、如法求財已，能自受用，能供養他，亦能施與作福業事」，這是第三種，這個是最好的。「然不了知出離而為受用」，這個人雖然是比前面幾個都高明，好啊！但是他還有一樣遺憾，他不知道出離生死，不知「為成道業應受此食」，他不知道這件事。我吃了這個是要修學戒、定、慧，出離生死，這件事他不懂，他還是繼續的迷迷糊糊的，還是貪、瞋、癡，「然不了知出離而為受用」。

    「十、如法求財已，能自受用」，也「能供養他，亦能施與作福業事，及能了知出離而為受用」，這個是最第一的了、最高明的了。「是名十種受欲差別」。


Tape 30

瑜伽師地論 > 卷第二 > Tape 30

寅二、約有情辨（分二科） 卯一、標差別

如是安立世界成已，於中五趣可得，謂那落迦、傍生、餓鬼、人、天；及四生可得，謂：卵生、胎生、濕生、化生。復有六種依持；復有十種時分，謂：時、年、月、半月、日、夜、剎那、怛剎那、臘縛、目呼剌多。復有七攝受事；復有十種身資具；復有十種受欲者，此如中阿笈摩說。復有八數隨行；復有八世法，謂：得、不得、若譽、若毀、稱、譏、苦、樂。復有三品，謂：怨、親、中。復有三種世事；復有三種語言；復有二十二種發憤；復有六十二種有情之類；又有八位；復有四種入胎；復有四種威儀；復有六種活命；復有六種守護；復有七種苦；復有七種慢；復有七種憍；復有四種言說；復有眾多言說句。

    「復有十種身資具；復有十種受欲者，此如《中阿笈摩》說」，這一段昨天講過了。「復有八種隨行」，這下面有解釋。「復有八世法」，就是世間有這八種事情。「謂得、不得、若譽、若毀、稱、譏、苦、樂」，這八種法。「得」，就是得到財富了。「不得」，就是沒有得到財富。「若譽、若毀」，這是人與人之間的關係，就是不當你面讚歎你，在背後讚歎你，叫做「譽」；在背後誹毀你、謗毀你，那叫做「毀」。「稱、譏」，就是當面讚歎你，叫做「稱」；當面指責你叫做「譏」。這個稱揚、讚歎就是說：你在佛法裡面有很多的成就，有戒、定、慧的成就；這個「譏」呢？就是你在佛法裡沒有這麼多的功德，都是罪過。「苦、樂」，前面是從表面上說，這兩個字是在內心裡面說的。你內心裡面感覺到痛，感覺到愉快，所以叫做「苦、樂」，一共有這八樣事。八風不動，這就是八風。

    「復有三品，謂怨、親、中」，人與人之間的關係有這三樣不同，或者是怨恨的，或者是親愛的，或者也不恨、也不愛的，是中間性的。

    這個十種時間、十受欲、八世法、三品，這後面沒有解釋。「復有三種語言」，後面有解釋。「有二十二種發憤」，也有解釋。「復有六十二種有情之類」，也有解釋。「又有八位，復有四種入胎，復有四種威儀」。「四種威儀」，後面沒有解釋，就是行、住、坐、臥，這樣的叫做「四種威儀」。就是很尊貴的、很尊重的儀表，所以叫做「威儀」。

    「復有六種活命，復有六種守護，復有七種苦，復有七種慢，復有七種憍，復有四種言說，復有眾多言說句」，這一共是二十四科。二十四科裡面有五科，下邊沒有解釋，就剩了十九段。這十九段有解釋，所以這下面「隨應釋」有十九科，第一科是「五趣」。

卯二、隨應釋（分十九科）　辰一、五趣（分二科）　巳一、舉那落迦

云何那落迦趣？謂種果所攝那落迦諸蘊、及順那落迦受業。

    「云何那落迦趣」？我們昨天解釋過了。「謂種果所攝那落迦諸蘊」。

    這個「種」就是因，就是種子。就是能招感果報的功能，就是種子。在種子的時候是不容易認識的，等到種子發生作用了，就是得果報了，那個時候才明白是怎麼回事情。現在這裡是說地獄的因果，屬於因、屬於果的，屬於地獄因果的「諸蘊」，就是它的色、受、想、行、識。怎麼叫做地獄呢？就是有它的因、有它的果；總而言之是指色、受、想、行、識。

    「及順那落迦受業」，這上面，隨順招感那落迦果報的、所受的苦惱果報的業力。這個「業」和前面那個「種」，應該是一回事；但是特別地把它說出來，就有一點不同了，有點不同。這個「業」，就是有支種子；前邊那個「種」，就是名言種子了。名言種子和有支種子，其實在來說，也不能嚴格的分開的。就是內心裡面造這種極惡的罪業的時候，內心的思惟分別，那就是名言種子。你做這件事表現出來那種行動，那就是它的罪業。其實不是很難把它分割開來的。

巳二、例傍生等

如那落迦趣如是，傍生、餓鬼、人、天，如其所應，盡當知。

    前邊是有支種子和名言種子，當然也包括我、我所的種子──造了罪業，受了地獄的果報，那就叫做「那落迦趣」。「如那落迦趣如是」，是這樣子。「傍生、餓鬼、人、天，如其所應，盡當知」，也完全可以明白了，也由它的名言種子和有支種子所得的果報。這是解釋五趣。

辰二、四生（分四科）　巳一、卵生（分二科）　午一、辨相

云何卵生？謂諸有情破輥而出。

    這底下說「四生」，「四生」裡面先說「卵生」。卵生是什麼樣子呢？「云何卵生」。「謂諸有情破輥而出」，就是它生命開始的時候有差別。這一類的眾生是有卵的，在這裡邊，然後從這殼裡面破開，它這生命就成就了，那麼這就叫做「卵生」。

午二、舉類

彼復云何？如鵝、雁、孔雀、鸚鵡、舍利鳥等。

    「彼復云何」？彼又是那一類眾生是這樣子呢？「如鵝」也是卵生；「雁、孔雀、鸚鵡、舍利鳥」，那些都是屬於「卵生」。

巳二、胎生（分二科）　午一、辨相

云何胎生？謂諸有情胎所纏裹，剖胎而出。

    云何叫做胎生呢？「謂諸有情胎所纏裹」，在胎裡面纏裹著。「剖胎而出」，就是解開這個胎衣而出。

午二、舉類

彼復云何？如象、馬、牛、驢等。

    這些都是「胎生」。

巳三、濕生（分二科）　午一、辨相

云何濕生？謂諸有情隨因一種濕氣而生。

    「云何濕生」呢？「謂諸有情隨因一種濕氣而生」出來的。

午二、舉類

彼復云何？如蟲、蝎、飛蛾等。

    這都是「濕生」。

巳四、化生（分二科）　午一、辨相

云何化生？謂諸有情業增上故，具足六處而生，或復不具。

    這是說：有情裡面，他得果報的業力力量非常大，不需要那麼多的助緣，他就能夠「具足六處而生」，這個眼、耳、鼻、舌、身、意六處，就完全具足的無而忽有，就出現了。「或復不具」，或者是不具足六處，這個不具足六處，那就指無色界天的人。欲界天、色界天，化生都是六處具足的。無色界天的人，他沒有眼、耳、鼻、舌、身，沒有這個；只有受、想、行、識，所以他是不具足。按我們欲界天、色界天的人對比來說，他是不具足六根的；但是，他若是神通變化，那他還是可以像一個人似的，也能變現出來的。

午二、舉類

彼復云何？如天、那落迦全，及人、鬼、傍生一分。

    「彼復云何？如天」，像天上的人，欲界天、色界天和無色界天也都是化生。「那落迦」，這地獄也都是化生。「全」，是全部都是化生的，不是一部份。「及人、鬼、傍生一分」，人間的眾生，「鬼、傍生」世間的眾生，一部份是化生，不是全部的。有的是化生、有的不是。若約人來說，就劫初的時候人都是化生；但是以後就是變成胎生了。

    「鬼、傍生」裡邊，到現在也還是，也是有一部份是化生，一部份不是。這個龍也有是化生、金翅鳥也有化生的，各式各樣的情形。鬼也有化生的；但是不全是。

辰三、六種依持（分二科）　巳一、徵

云何六種依持？

    四生解釋完了；現在第三段，解釋「六種依持」。怎麼叫做「六種依持」呢？

巳二、釋（分六科）　午一、建立依持（分二科）　未一、出體

一、建立依持：謂最下風輪、及水輪、地輪。

    這是舉體，這是「建立依持」。這個世界的最下邊就是有風輪；這個風輪之上還有水輪，有大水。水上面有大地；或者這個地輪就包括金輪在裡面。為什麼它名之為「建立依持」呢？

未二、釋名

令諸有情不墜下故起，是名依持。

    「令諸有情不墜下故起」，因為在這個世界上居住的眾生，他可以不墜落到下面去，就是被這個風輪、水輪、地輪攝持住了，所以他就不墜下，因此而有風輪、水輪、地輪的建立。它是這個世界的眾生的依止處，它有力量能攝持住，使令你不墜下，「是名依止」。這個「依」，是居住、是所住的地方、所依止的地方。它為什麼眾生可以在上面依止？它有這種攝持的力量。其實，也還是眾生的業力。

午二、藏覆依持（分二科）　未一、略

二、藏覆依持：謂屋宇等，為諸有情離流漏等所損故起，是名依持。

    第一個是「建立依持」；現在第二個是「藏覆依持」。這個「藏覆依持」是什麼呢？「謂屋宇等」，營造的房子，這個屋宇。「宇」，也是房子。「為諸有情離流漏等所損」，為什麼要有房子這一類的東西呢？「為諸有情」，為了這些諸有情的眾生可以在裡面居住。居住的情形就會「離」──遠離了「流」和「漏」的損害。

    這個「流」，是動，就是如果你沒有一個居處，當然這個人就是等於沒有房子，那麼就是一個大地了，沒有一定的住所，那麼就是各處流動了。所以有了房子，就是在那裡安居下來了，所以就沒有「流」的過失。

    這個「漏」就是：你有什麼財物可以藏在裡邊就不會失掉、不容易失掉，所以叫做離漏，離開了、遠離漏的這個損害。這是能夠藏在裡面，它能夠覆蓋、能夠保護你的安全，所以就有屋宇的依持，「是名依持」。

未二、廣

彼屋宇等略有三種：或由造作、或不由造作、或宮殿化起。

    這個屋宇有三種的不同，或者是你自己設計造作的、你自己建築的。「或不由造作」，不是造作的，那麼原來就有的，那麼這也是一種情形。「或宮殿化起」，或者是你居住的那個更好的地方，是憑你的福業就自然的現出來了，不需要自己造。那麼其他的或者在山洞裡面，那可能也不是造的，也是自然有的。

午三、豐稔依持

三、豐稔依持，為諸有情段食故起，是名依持。

    「豐稔依持」，就是有豐富的糧食。這五穀也是人所必需的一種生命存在的條件了。這「豐稔依持」是什麼呢？「為諸有情段食故起」，我們欲界的眾生還是有飲食，這個一段一段的吞食這種食品；那這也是必需的，所以有這個豐稔的依持。「是名依持」。

午四、安隱依持

四、安隱依持：為諸有情離刀杖等所害故起，是名依持。

    「安穩依持：為諸有情離刀杖等所害故起」，這個「安穩依持」是什麼呢？這個也就是保護安全的。「為諸有情」要遠離這個刀杖的傷害，這件事固然自己要想辦法保護自己的安全，如果從大多數來說，應該是有政府了，人類在這個世界上生存，慢慢的才會演變成有這種事情，有保護老百姓的安全，就叫「安穩依持」。「是名依持」。

午五、日月依持

五、日月依持：為諸有情見色故起，是名依持。

    「五、日月依持」，太陽和月亮，這也是眾生生存的依持。「為諸有情見色故起」，沒有明、沒有光明，就不能見色了；為了見色，所以要有日月的依持。「是名依持」。

午六、食依持

六、食依持，謂四食：一段食，二觸食，三意思食，四識食，為諸有情任持身故起，是名依持。

    「六、食依持」，飲食的依持。「謂四食」，四種飲食能夠滋養生命體裡面的四大種，因為四大種本身有生減變化、消耗，你一定要補充它。補充它，有四種。

    第一個就是「段食」，就是香、味、觸；本來色、香、味、觸，這個色不說了，只是香、味、觸。它經過了消化，就能夠滋養這個身體。

    二是「觸食」，就是六識依止六根接觸六境，這個接觸的時候能攝取到喜樂，內心裡面能感覺到歡喜、快樂，這也是一種營養，叫做「觸食」。這個我們也是講過了，人不但是有飯吃就可以維持生命，也還要心情快樂，這個人才能活下去，所以「段食」之外，還要有「觸食」。

    三、「意思食」。第三個，是「意思食」，我們也講過，就是他的內心、他的思想，他有希望。譬如說我們佛教徒：我從經論上從佛菩薩的法語，我知道還有聖人，可以得無生法忍，我自己感覺到有希望，那你就能繼續不斷的走這條路，那他就能生存。從這上面說這個意思，「段食、觸食」，不是只是說有了財富就可以的，人還是要有自由，思想要快樂，所以一定要有個「觸食」，只是有飯吃還是不夠的。這佛菩薩大智慧，看得很全面，看到這個問題。所以說，不給人家自由，不合乎生存之道，當然不合道理也是不行，當然還要有法。三是「意思食」，這就表示人都有欲望，他歡喜做醫生、他歡喜做工程師、他歡喜出家當和尚，各有各的希望，你也要給他希望的自由，這也是一種。他所希望的事情被斷絕了，他的生存就會因難，也是個問題。

    第四個是「識食」，這是阿賴耶識。若前邊有段食、有觸食、有意思食，還要有阿賴耶識的支持。沒有它，你還是不能生存的。

    有四種飲食，「為諸有情任持身故起」，因為，這一切的有情要能攝持他的生命安樂的生存，一定要具足四種食；不具足就有問題。「是名依持」。

辰四、七攝受事（分二科）　巳一、徵

云何七種攝受事？

    這第四科，「七種攝受事」。這個攝受，在這裡邊說出來七種、說出來七種意思。

巳二、列

一、自父母事。二、妻子事。三、奴婢僕使事。四、朋友官僚兄弟眷屬事。五、田宅邸肆事。六、福業事及方便作業事。七、庫藏事。

    第一種是「自父母事」，你自家的父母。自家的父母能攝受你，你也攝受父母。這個攝受，依我看是有三個意思，有三個含意。第一個意思是愛的意思，父母愛兒女就叫做攝受；兒女愛父母也是攝愛，是親愛的意思，有這個意思。第二個、有積聚的意思：積聚財富、積聚智慧、積聚資糧、積聚知識。譬如說是我天天靜坐，就是你要攝受禪定，攝受奢摩他、毗鈴舍那的定、慧，天天用功修行，使令這個戒、定、慧增長叫做攝受，那就是積聚的意思；逐漸地增長，逐漸經過你如法的努力，逐漸的使令它成就，也叫做攝受，這個攝受有這個意思，我看是有這個意思。第三個意思，有個維持的意思，使令它已經成就的情況之下繼續的維持，也有個攝受的意思。現在「自父母事」，最明顯就是愛，父母愛兒女、兒女愛父母，這個意思。

    「妻子事」，也是愛的意思，當然由愛而會有一些種種互相照顧的事情。

    「三、奴婢僕使事」，這就是幫助你做種種事情的人，這和愛也有關係，和積聚也有關係，和維持也有關係。

    第四個，是「朋友」，父母、妻子、奴婢僕使之外，還要有朋友。朋友當然也是要有點緣的，沒有緣這朋友也做不來；當然這也是一種智慧，人與人能做朋友，這也是一種智慧的。

    「官僚」，「僚」，就是官；或者是大家一同做官，這叫做「僚」。

    還有「兄弟」、姊妹，這都是屬於「眷屬」的事情。那麼這就是更複雜的關係了，除了「父母、妻子、奴婢僕使」之外，在社會上生活有更多更複雜的事情，你也要攝受的，也是要攝受。當然生活愈簡單，那麼這些事情就愈少；人的欲望愈大了，這關係就是愈多。

    「五、田宅邸肆事」，這就是財富了。當然你要有個地方住，就是要有「田」、有田地。「宅」，是住的地方。「邸」，也是房子、住的地方；或者是你有房子而又能出租，或者是那叫做「邸」。這個「肆」，應該是店，做生意的這些房子、這些地方。那麼這裡面就是有生財之道在裡邊、這些事情。

    「福業事」，就在你正當的職業之外，你又能去做一些福業的事情，那麼就是要有愛心、要有慈悲心、有公益心，為大眾謀一點福利，有公益的事情，做一些利益大眾的事情，那就是「福業事」。當然，若說是出世間在宗教裡面，或者是了生死、得涅槃的事情也可以包括在裡頭。「及方便作業事」，那就是或者是你求財富，也要有一些前方便的事情；或者福業事，也要有些前方便的事情。

    「七、庫藏事」，這個「庫藏」是什麼呢？就是你若求得了財富，財富若是多了的時候，財富貯藏的地方還是一件事。現在這個社會上，有人的智慧會有些銀行的這些事情。古代怎麼樣呢？它也有它的辦法，也會有個辦法的，那就叫做庫藏的事情。

辰五、十種資具（分二科）　巳一、徵

云何十種身資具？

    這是第五段「十種身資具」，這還是要生存，其實人類有種種的活動，其中最重要的目的就是要生存、維持生存；身體生存的條件就是「資具」。

巳二、列

一、食。二、飲。三、乘。四、衣。五、莊嚴具。六、歌笑舞樂。七、香鬘塗末。八、什物之具。九、照明。十、男女受行。

    第一個，就是「食」。第二個，就是「飲」，飲，應該指流質的說；食就是其他的一部份。第三，是「乘」，就是車。第四，是「衣」。第五，是「莊嚴具」，有了衣服、有了車、有了飲食之外，還要有「莊嚴具」，為了美還要有莊嚴具。六、是「歌笑舞樂」，還有這種事，要知道歌笑的事，還要舞。樂，是音樂的樂，音樂的事情。七、是「香鬘塗末」，香，各式各樣的香。鬘，就是各式各樣的花把它結成鬘。「塗末」，這個香裡邊有可以塗的一種香。「末」，是粉末。這個「塗」也可以或者說是脂一類的香、香水也可以塗，當然也可以灑，各式各樣的。

    八、「什物之具」，就是前邊的七種之外，還有其他很多種資具，生存所需的一些東西，很多很多雜的東西。這個「什」，就是各式各樣的意思，不是七、八、九、十，那個十，不當那個意思講。九、是「照明」，照明也是生命所需的資具。第十、是「男女受行」。

辰六、八數隨行（分三科）　巳一、徵

云何八數隨行？

    這是第六科，「八數隨行」。這個「八數隨行」怎麼講呢？

巳二、標

謂諸世間數數隨所行事。

    有八種事情，這八種事情是「數數隨所行事」，不是一次就過去、就沒有事，不是的；要數數的這樣做，常常的要隨你、隨時需要就要做這種事，有八樣。所以叫做「八數隨行」。這個「數」不應該念ㄕㄨˋ，應該念ㄕㄨㄛˋ，數數的隨行，隨時就要做的事情。

巳三、列

一、蔽覆事。二、瑩飾身事。三、威儀易奪事。四、飲食事。五、睡眠事。六、交會事。七、屬彼勤劬事。八、屬彼言說事。

    一、是「蔽覆事」，二、「是瑩飾身事」。看這樣的意思，這個「蔽覆事」是什麼？就是穿的衣服，衣服能遮蔽身體叫「蔽覆事」，應該是這樣解釋。

    第二是「瑩飾身事」。這個「瑩」應該是沐浴的意思，常常要沐浴。而《清淨道論》上特別提到，在阿蘭若處住的修行人，也提到：常常要沐浴。你的衣服，你的床鋪的東西都常常要洗的，它那說得很詳細，說得很微細的。這個「飾」，當然也是裝飾，各式各樣的裝飾，這些事情。

    三、是「威儀易奪事」，就是行、住、坐、臥，你要知道變易、變化。這個「易奪」就是變化的意思。你坐久了一定要動一動，要走一走；行、住、坐、臥要變易，這時候應該臥、這時候應該坐、應該是行、應該是立，你不能就是一個威儀，一個威儀這個身體不合適，這個身體是不合適的。這個沒有禪定的人……。色界天、無色界天的人，沒有這個問題；欲界裡面的眾生都有這個問題，你一定這四種威儀要變化，不然的話你受不了。

    第四，是飲食的事情。飲食的事情，按現在來說，的確是有問題。人自己的知識不夠，自己會吃毒，所吃的東西裡面有毒自己不知道，這是一個事情。有營養、沒有營養的問題。

    第五，是睡眠的事情，這也是一個事情，也是要有這種知識。（第六，是「交會事」。）若是從修行人的經驗上看，大阿羅漢──有神通的阿羅漢他也是要睡覺；假設你是人間的人，不是色界天上的人，色界天上的人是不睡覺的。欲界天和人、阿修羅，乃至鬼、畜生都有睡覺；不過，地獄裡面受苦太厲害的，那是沒有時間睡覺了。睡覺這件事，從修行人的境界上看，我剛才說是有神通的阿羅漢，在生理上他還是要睡覺的。就是從這《遺教經論》上說，只要你吃飯，你就是要睡覺。說是完全不睡覺，在生理上是不合適的。可是有神通的聖人，他如果特別不要睡覺也可以，那就是要用其他的功德來代替，那就是要入定才可以。所以沒有定的人，不睡覺是不可以的；但是也不需要睡太多。好像頭多少年，有人說一天要睡十二個鐘頭覺，這是太多了，睡太多。睡眠事。

    「六、交會事」，「交會事」，就是人與人之間的來往、集會的事情。

    第七、「屬彼勤劬事」，就是或者屬於這個交會──人與人之間的來往，這裡邊有很多事。第一個是「勤劬事」，就是要用身體要去做的一種辛苦的事情。

    八、「屬彼言說事」，屬於交會，還要有語言，需要發表什麼樣的議論，彼此間要協商什麼事情。這一共是「八數隨行」。

辰七、三種世事（分二科）　巳一、徵

云何三種世事？

    「三種世事」，三種世間的事。那三種呢？

巳二、列

一、語言談論，更相慶慰事。二、嫁娶賓主更相飲噉事。三、於起作種種事中，更相營助事。

    「一、語言談論、更相慶慰」的「事」情，人與人之間一定是要說話的。說話；但是現在說什麼話呢？是慶慰的事情，那個人有什麼吉祥的事情，你去祝賀他，有這種事情。這也是人之常情，慶慰事。二、是「嫁娶賓主，更相飲噉」的「事」情。嫁娶的時候，有賓也有主，互相的要吃飯，我請你吃飯、你請我吃飯，這些事情，這又是一件事。「三、於起作種種事中，更相營助事」，第三，對於彼此間都要做種種事，做種種事的時候，要互相幫助：我幫助你、或者是你幫助我，這些事情。這是世間有這三種事，這當然都是人情，人情是這樣的。

    而菩薩呢？佛法中說的菩薩，的確是──尤其是最後一種，「於起作種種事中，更相營助事」，幫助一切眾生，作種種合道理的事情，因此而能結到緣，因為結緣了，就可以受教化了；不結緣的時候是不行的。那麼這是世間上事有這三種。

辰八、三種語言（分三科）　巳一、徵

云何三種語言？

    語言也分三種。那三種呢？

巳二、列

謂有法語言、無法語言、及餘語言。

    「謂有法語言、無法語言、及餘語言」，這三種。這三種就是站在佛法的立場而分類的。前邊那「三種世事」也是通於佛法；但是又不是決定的。

    怎麼叫做「有法語言」呢？

巳三、釋（分三科）　午一、有法語言

有法語言者：謂宣說厭捨，離諸纏蓋，趣可愛樂等，廣說如經。

    「有法語言者，謂宣說厭捨，離諸纏蓋，趣可愛樂等，廣說如經」，這叫做「有法語言」。這個「法」在這裡的意思，應該是指真理叫做「法」，就是這種語言裡面是有道理的。當然，社會上一般的人是沒有宗教信仰的人，他說話當然也是可以有道理；但是，現在這是指佛法的道理說的。「謂宣說厭捨，離諸纏蓋」，這樣的語言。就是「宣說」──就是表達出來這件事的真義的語言，你說出這種語言來。是什麼呢？是「厭捨」，就是對於世間上都是苦的事情，世間上都是苦、都是假的、都是令人苦惱的事情，你應該要厭離、要棄捨；你不應該一直地這樣相續下去，那是沒有什麼意義的。就像昨天說到那十種受欲，眾生就是這樣子：去積聚財富，就這樣享受了，或者供養父母、不供養父母，或者怎麼的。如果你沒有依佛法，不是為成道業而受此食，那就是這樣流轉生死，那就是無盡期的苦惱下去了。如果你若能夠感覺到人生是苦，六道輪迴就是苦，這個佛法裡面說四諦：苦、集、滅、道四諦；世間上就是兩件事：一個苦，一個集。所有的受，我們說是有苦受、有樂受、有不苦不樂受，但是深一層的說，就是苦：人間是苦，地獄、三惡道是苦，天上也是苦。所以，如果你不覺悟，就是一直的苦下去。所以應該要厭捨，要棄捨這種事情。

    我說一句閒話，以前我和達成法師在一起住，都是達成法師做飯、做菜。他把這個油燒得很熱、很熱的。我原來也不懂，我看見報紙上說，油燒得太熱了就有毒了，所以不要燒得太熱。我就和達成法師這麼說，達成法師說：「幾千年以來，一直都是這樣做，不能改。」是這樣意思。所以，我們從久遠以來就是這樣子生活下去──無明緣行、行緣識、識緣名色、……六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死──就是這樣惑業苦流轉。而這種苦惱的事情，我們自己不知道；雖然是受苦，但是不明白，所以需要有人講。所以「謂宣說厭捨」，要宣說：這是苦啊！不是快樂呀！要棄捨！就是這樣意思，這就是叫做「法語」，叫做「法語言」。

    「離諸纏蓋」，「纏」，就是煩惱，就是各式各樣的煩惱。所有的煩惱都叫做「纏」，就像一個大毒蛇把人纏住了似的。很多的煩惱，就是很多的毒蛇，把人纏住了。要離諸纏，要棄捨一切煩惱。我們通常說煩惱，說人有了瞋心叫煩惱；有了愛不知道這是煩惱。但是在佛法來說，愛也是煩惱、瞋也是煩惱，疑惑心、高慢心、各式各樣的這些分別心，都是煩惱。要離，要遠離這一切的煩惱。

    這個「蓋」，我們通常說有五蓋。就是貪欲蓋、瞋恚蓋、掉悔蓋、疑蓋、睡眠還是蓋，一共有五蓋，要遠離這些蓋。遠離這些蓋，是怎麼樣才能遠離呢？你要知道它是有過患的，那個貪欲、瞋恚是有過患，你就會有厭離心。你若知道遠離了蓋以後是有功德的，你就歡喜離蓋了，遠離一切煩惱。人若是常常──這當然也是一種智慧，知道有了煩惱是苦，就要不要起煩惱，就會遠離煩惱。常常有煩惱，受到煩惱的傷害，而還不知道棄捨煩惱，就是我們凡夫是這樣子啊！常常起煩惱，受煩惱的苦惱；但是還不知道棄捨，這真是個問題！

    現在說要有人告訴我們，「宣說厭捨」，宣說「離諸纏蓋」的功德，不離纏蓋的過患，有人這這麼講，要有人說這種話，那麼就叫做「法語言」。

    「趣可愛樂等」，「趣」，就是向前進，向前進一步。我們從久遠以來，就困在這些苦惱的境界裡面不能出來。現在佛菩薩的法語告訴我們：涅槃是樂。第一步，從世間上的情況說：欲是苦；離欲到色界天是樂，就是得禪定是樂。但是禪定還沒能斷除我、我所，還是有無明煩惱。能解脫一切我、我所，得到涅槃了，那才是樂。佛菩薩對我們說這樣的話。那麼我們能夠有了信心，我們「趣可愛樂等」，就向那個可愛樂的涅槃那裡進、向前進趣，「趣可愛樂等」。

    經論上說：釋迦牟尼佛有一天出去，帶著阿難尊者出去，出去走的時候，遇見一個年紀老的女人，看上去也是很貧苦，看見佛就要抱，抱佛。阿難尊者就阻止他，不准她抱。佛說：你不要推她，叫她抱。這是為什麼呢？佛說：過去生五百世給我做過母親，所以今天見面了若不抱不可以，不抱就會吐血而死。說：為什麼她這麼貧苦呢？是因為我常常要出家，她就是障礙我，不准我出家。所以這還是苦。

    所以，這上面「趣可愛樂」，就是勸人修學聖道，要從這個境界解脫出去。但是不明白佛法的人就是障礙：「不可以出家！」

    我在很多年前，在律上看見有四句話，這四句話是什麼意思呢？就是佛若到一個地方去的時候，那個地方預先知道，知道瞿曇要來了，有的人就對大眾說，說是：「瞿曇要來了，你要把你的丈夫保護住，把你的兒女保護住。瞿曇來了，你不保護，他就帶跑了，就出家了。」這個事情，佛在世就有這種事情，不要說現在，就有這種事。到了那個地方，當然佛就是在樹林裡面、或者那個有寺院、有相信佛法的大居士，就是安排一個地方住下來。住下來，這個比丘出去乞食，乞食的時候就得到消息了，就是都是害怕他的兒女，他的什麼什麼的，就是怕他出家，就是這些事情，就對這些比丘說；比丘回來就報告佛。報告佛，佛說：「你若再聽見這個人說這種話，你對他答覆他。」怎麼答覆？有四句話。我看完了感覺很有意思；有意思是有意思，這四句話不會講，不是太明白。不太明白；但是，心裡常常想：要再去查，再去查，再去查就查不到。可是有一天我下了決心，非找到不可！就是一頁一頁翻，就是最後找到了。找到了，我現在能解釋這四句話。

    這四句話，是第一句：『如來有大力』，『如來有大力……』，現在記不清楚了。但是義我能記住，義說是：佛有大智慧力量，能引導你到安樂的地方去，你的兒、你的女、你的先生、或者是你的父親，若是出了家的時候，接受佛的教導，能引導他到一個高尚安樂的地方去，你怕什麼呢？你害怕什麼呢？這不是一個好的事情嗎？為什麼怕呢？為什麼要藏起來，不要見到佛呢？這樣意思。

    所以，人也應該──就算是不信佛，當然，不信佛、沒有接觸佛教那也很難。要想一想：我的兒、我的女，在家就是一般的這樣子：學校讀書，到社會上做事；或者是成功，或者失敗，失敗又成功，或者……然後就是老、病、死。就這樣子嘛！那麼如果是出家，在佛法裡面去學習佛法、修行，他將來的前途是怎能麼樣？你要想一想，是不是比在家好？是不如在家？你想一想，然後你可以決定這一件事：是贊成他出家？是反對他出家？如果沒有接觸佛教，也不大明白，就是捨不得。

    他記住了，我與他講過。對！『如來有大力，以法而將去，以法將去者，汝等何憂怖！』就是這樣意思。

    不過，我有一回問一個女居士。我說是，譬如說出家，我這話是說了一些……，這話也有意思。譬如說是：你的兒、你的女出家了，離開了你，你心裡面有點痛苦，你就反對：「不可以去出家！」假設是你的女，她讀完書，年紀到了，要嫁出去。嫁出去，也可能你在美國，她到臺灣做事，嫁到臺灣去了，或者嫁到菲律賓去了，也是要離開你，你也反對嗎？她說是：「不能反對；但是，心裡面也不舒服、心裡面也不歡喜，但是不能反對。」唉呀！我一想：原來道理就是這麼回事，就是對兒女的愛，總是在旁邊，我天天看見，心裡歡喜；離開了，心裡面痛！原來這個反對主要是在這裡，就是這麼回事。

    所以「如來有大力」，有大智慧力。「以法而將去」，他帶你的兒女，是用什麼力量、用什麼方法帶他去呢？是以真理，法是真理。「以法而將去」，用真理帶他去，就說帶他到真理那裡去。「以法將去者，汝等何憂怖」，若是帶他到真理那裡去，這是最高尚的事情了、最安樂的事情了，你害怕什麼呢？你顧慮什麼呢？佛告訴諸比丘，用這四句話來回答他這個事情。

    所以這裡面「趣可愛樂等」，世間上事情都是不可愛樂的，只有佛法說的真理：戒、定、慧、八正道，乃至大般涅槃──這是可愛樂的地方，若到那裡去，是「趣可愛樂」，要到那裡去。那麼這叫做「法語」，這是法的語言。「廣說如經」，這經裡面說太多了。

午二、無法語言

無法語言者：謂染污心說飲食等。

    這是第二個語言，沒有真理的語言。沒有真理的語言，是什麼語言呢？「謂染污心說飲食等」，用染汙心，就是用貪、瞋、癡──增長貪、瞋、癡的一種心情，去說飲食是有營養的，說這些話。在下邊，這個《瑜伽師地論》下邊還有很多，說些國家的事情，說軍論、政治、經濟，還有說男論、女論、賊論、王論，各式各樣的事情，這些話。這些事情用佛法的道理來講，當然這是都是戲論。人自己感覺到這是非常重要的事情，是非要學習研究不可的事情；但是按佛法來說，這都是苦惱事情，是不值得學習。所以這叫做「無法語言」，沒有真理的語言，沒有道理。這是第二種。


Tape 31

瑜伽師地論 > 卷第二 > Tape 31

辰八、三種語言（分三科）　巳一、徵

云何三種語言？

    這裡是說三種語言。

巳二、列

謂有法語言、無法語言、及餘語言。

巳三、釋（分三科）　午一、有法語言

有法語言者：謂宣說厭捨，離諸纏蓋，趣可愛樂等，廣說如經。

    第一種是法語。

午二、無法語言

無法語言者：謂染污心說飲食等。

    第二種是無法的語言，「謂染污心說飲食等」。

午三、餘語言

餘語言者：謂無記心所起言說。

    第三種是「餘語言者」，就是除掉了前兩種，剩餘的語言。這樣的語言是什麼意思呢？「謂無記心」，它也不是善、也不是惡，這樣的心情所說出來的語言，那麼就叫做無記心。這可見前面這個「法語」和「無法語」，都是有記心。他宣揚佛法的語言，他對於佛法有恭敬心、有尊重的心情的。如果沒有這種心情的話，也沒有輕視、不信的心，那也應該是無記的語言了。有染污心，當然這是屬於惡的一面的。如果是用無記的心情說這些語言，也是屬於第三種了。

    這是把語言分成了三類，這在我們佛教徒來說，也是的確是應該明白這件事的。

辰九、二十二種發憤（分二科）　巳一、徵

云何二十二種發憤？

    前面是第八科，「三種語言」。這以下是第九科，「二十二種發憤」。這個「憤」，看下文裡面的意思，有憤恨的意思，就是心裡面不高興了，是這樣意思。和發憤圖強的「憤」，也含有那樣的意思，但是主要還是有一點憤怒。這裡分兩科：第一科，是「徵」。

    「云何二十二種發憤」？這二十二種因緣使令一個人心裡面憤怒，這二十二種心是什麼呢？這是問。底下列出來。

巳二、列

一、偽斗。二、偽稱。三、偽函。四、邪業方便。五、拒枓。六、輕調。七、違反。八、諍訟。九、罵詈。十、忿怒。十一、訶責。十二、迫愶。十三、捶打。十四、殺害。十五、繫縛。十六、禁閉。十七、割截。十八、驅擯。十九、諂曲。二十、矯誑。二十一、陷逗。二十二、妄語。

    第一個，是「偽斗」，這個「斗」，是以前在鄉村裡有這種器，量五穀是多少。十斗是一石，十升是一斗；現在可能還人有用這種東西吧？

    「偽斗」，這個斗裡面有虛偽。如果他向外出售，這個斗可能小一點，他若往裡面入，買，它可能會大一點，這樣子他佔便宜，使令對方吃虧了，這還是有著欺騙的意思。你被人欺騙了，當然心裡面就是有點不平了，所以是「憤」。

    第二是「偽稱」。「稱」，現在是看見、常常有用，稱量、測量物體的輕重。這個「稱」它也是有虛偽，總是自己想佔對方的便宜，使令自己多一點，對方吃虧一點。那麼這也是一種令人心裡不平的。

    第三是「偽函」。「函」，就是信；「偽」，就是這裡面也有些心機來欺騙人的意思。你受了他的欺騙了，當然心裡面也是不平，所以叫做「偽函」。而這件事，也是要智慧才能夠明白；不然的話，你不知那裡面有虛偽，就上當了。我昨天說過，為這個兩個字，我去看《三國誌演義》，我小小說一段。

    曹操到西涼去，這個西涼與馬超……，馬超和韓遂這兩人背叛了曹操，曹操去打他們去。打他們的時候很辛苦，還吃了很多的虧。曹操是有智慧的人，很善於用心的人，他想了一想、想了一想，想出個主意來。這一天就是同韓遂大家見面，一點沒有作戰的意思，在那裏說閒話，說些閒話，以前經過的事情，就像老朋友見面那樣說話，說話就完了，大家就撤退了。但是，馬超這一天他沒有到前線來，但是也有他的人就報告他這件事，曹操（註：貫穿前後文，疑應為馬超）就疑惑，來問韓遂，韓遂說沒有什麼，就是這麼說話，不知道什麼意思。等到再後來，曹操又寫一封信來，特意的用很多人送這封信給韓遂，這個意思就是叫馬超知道。馬超知道有信來，他也要去看，韓遂就把信給他看。他一看，前面幾句話看沒有，後面幾句話塗了，塗抹了；再看幾句話，那後面又塗了。馬超就疑惑：「你這個事情怕我知道，把它塗抹了。」說：「不是！原來就是這樣子。」但是馬超不相信，他們兩個就打起來了。當然馬超是年輕，韓遂可能年紀大一點，就把韓遂的一個手斬斷了。後來兩個人衝突了，很嚴重，韓遂就向曹操投降了。那馬超是剩了一個人，只有他，狐獨了，他也不能和曹操作戰了，也跑了。所以這叫做「偽函」。

    看《三國誌演義》，當然那是小說，並不是真實的事情。有些事情是真實，有些事情不見得真實。但是，看出來這個有智慧的人和沒智慧的人完全是不一樣。所以人與人之間的關係能夠維持正常，能夠能經過什麼樣的變動，他能夠有智慧能認識這件事，而不會受欺騙，這還是不是容易的事情，還不是容易。像「偽斗、偽稱、偽函」這些事情，社會上的人，如果是不相信佛法的人、不相信因果的人，是時時有的事，隨便說謊話騙人。所以我們的確是應該用功修行了。

    四、「邪業方便」，窺基大師解釋就是：邪的身、語、意的方便。就是惡的身、語、意業的方便。這個「方便」，在經論上的使用法，大概是有兩種不同，一個就是採取行動了，就叫做「方便」。你正式做這件事了，那叫做「方便」。第二個意思，是正式的行動之前有準備的工作，先要準備一下，那叫做「方便」，這是一種。現在這裡是邪業的方便，應該包括這兩個意思。邪業的行動、不合道理的事情、做罪過的事情，應該是包括這兩個意思。

    第五是「拒枓」。這個「拒」，是抗拒，就是防禦對方的侵略，叫做「拒」。這個「枓」，就是彼此鬥爭。這個「枓」，查那個字典上的意思，似乎是諍論也叫做「枓」。

    第六，是「輕調」，這個「輕調」，就是他不尊重你、輕視你、來戲弄你，這也是令人不歡喜的事情。

    七、是「違反」，「違反」，就是他就是和你作對，你說東、他就說西，不管你合不合道理，他總是反對你，那麼這是叫做「違反」。

    第八、是「諍訟」，這個「諍訟」，就是大家有了利害的衝突，到了法庭上去辯論，那麼就叫做「諍訟」。

    第九、是「罵詈」，「罵」就是「詈」，種種的言詞來毀辱這個人，是「罵詈」。

    第十、是「忿怒」。前邊這個「偽斗、偽稱、偽函」，這些事情是引起你內心忿怒的外緣。這底下說忿怒，這是說內心的事情，內心裡面忿怒、忿恨、惱怒了。

    十一、是「訶責」，他或者是有道理的、或者是無道理的來訶斥你、指責你的不對。

    十二、是「迫愶」，就是恐嚇你，你若不隨順我的意思，我會怎麼怎麼樣來對付你。恐嚇你，叫「迫愶」。

    第十三、是「捶打」你。第十四、是「殺害」你。第十五、是「繫縛」，綁起來。十六、是「禁閉」，就把你關閉在一個地方，失掉自由了，叫「禁閉」。十七、是「割截」，割截你的身體的一部份。十八、是「驅擯」，不准你在這裡，把你驅逐了，不睬你了。十九、是「諂曲」，就是很卑鄙的，有非份的要求，這種諂媚的行為，不是那麼直爽的。

    二十、是「矯誑」，「矯」者詐也，就是欺誑的意思。或者是語言、或者什麼事情，就是弄一個虛偽的相貌，當作真實的情況，就是受欺騙了，「矯誑」。

    二十一、是「陷逗」，這「陷逗」是什麼意思呢？就是：最初是用一個理由同你說這件事，把你引到裡邊去，就是陷到裡邊去了；然後再用不同的態度來對付你。譬如說是你有什麼財物，最初是把這財物借去了；後來你再同他要，他說：「我沒有借！」不還你了，那麼叫做「陷逗」，就是這一類的事情。先把你的利益拿到了，拿到了以後……最初用一個你容易相信的理由，把你的利益拿到了；拿到以後，就是另一個面目了，那叫做「陷逗」。二十二、是「妄語」，就是說謊話騙人。

    這是二十二種令人心裡面憤怒的事情。

辰十、六十二種有情（分三科）　巳一、徵

云何六十二種有情之類？

    現在第十科，有「六十二種有情」，六十二種眾生、六十二種人。

巳二、列

一、那落迦。二、傍生。三、鬼。四、天。五、人。六、剎帝利。七、婆羅門。八、吠舍。九、戌陀羅。十、女。十一、男。十二、非男非女。十三、劣。十四、中。十五、妙。十六、在家。十七、出家。十八、苦行。十九、非苦行。二十、律儀。二十一、不律儀。二十二、非律儀非不律儀。二十三、離欲。二十四、未離欲。二十五、邪性聚定。二十六、正性聚定。二十七、不定聚定。二十八、苾芻。二十九、苾芻尼。三十、正學。三十一、勤策男。三十二、勤策女。三十三、近事男。三十四、近事女。三十五、習斷者。三十六、習誦者。三十七、淨施人。三十八、宿長。三十九、中年。四十、少年。四十一、軌範師。四十二、親教師。四十三、共住弟子及近住弟子。四十四、賓客。四十五、營僧事者。四十六、貪利養恭敬者。四十七、厭捨者。四十八、多聞者。四十九、大福智者。五十、法隨法行者。五十一、持經者。五十二、持律者。五十三、持論者。五十四、異生。五十五、見諦。五十六、有學。五十七、無學。五十八、聲聞。五十九、獨覺。六十、菩薩。六十一、如來。六十二、轉輪王。

    第一，是「那落迦」，「那落迦」也是人；「傍生」也是人；「鬼」也是人；「天」也是人，只是做了惡事就變成地獄、傍生、餓鬼了；做善事就變成天、變成人了。這是我們前面講過了。這五是「人」。

    六、是「剎帝利」，七、「婆羅門」，八、是「吠舍」，九、是「戌陀羅」。這個我們前面也已經講過了。

    十、是「女」人，十一、是「男」人，第十二、「非男非女」的人，這就是生理的組織不正常，他也不是男人、又不是女人。

    十三、是「劣」，十四、是「中」，十五、是「妙」，或者是論福德有劣、中、妙的不同；或者是論智慧有劣、中、妙的不同，總之有這三種差別。

    十六、「在家」，十七、是「出家」，這個若在印度來說，有很多的宗教；在佛教裡面說有在家、出家；其他宗教也有這個分別，在家、出家。

    十八、是「苦行」，十九、是「非苦行」，這是說人的行為。有的人能吃苦，他歡喜做這種事情；有的人不事苦行，他不願做種苦惱的事情。在佛法的態度：目的是得聖道。如果是正常的說，就是修學八正道、三十七道品可以得聖道。至於是苦、是樂呢？佛的意思就是中庸，中庸之道。若特別情形，你非要環境特別好一點，衣、食、住要特別好一點才能得道，佛也是同意。若是這個人特別的要修苦而能得道；不修苦就不能得道，你若特別豐富了，他就放逸了，那只好苦一點，那佛也是同意。如果這件事不能得聖道，苦也好、不苦也好，那都不是佛的意思。所以在佛法裡面說：『無益苦行當遠離』。是「苦行」和「非苦行」。

    二十、是「律儀」，二十一、是「不律儀」。這是在佛法的態度上，我們應該學習律儀，不應該去學習不律儀，這個我們在前文也有解釋過了。二十二、是「非律儀非不律儀」，這是分這麼三種，前面解釋過。

    二十三、是「離欲」，二十四、是「未離欲」，這前面我們也是講過了。這個離欲應該分兩種：一個是其他的宗教徒，他修學世間的禪定，也能遠離欲界的欲，他成功了可以生到色界天、無色界天去，這是一種離欲。第二種佛法裡面所讚歎的離欲，就是修學八正道，那能夠究竟的解脫生死苦的。外道所說的離欲實在是暫時的，等到他的色界定、無色界定破壞了以後、無常了以後，他又回到欲界來，還是有欲的，所以那個離欲不是真實的。二十四、是不離欲，為欲所迷而不能覺悟，「未離欲」。

    二十五、「邪性聚定」，二十六、「正性聚定」，二十七、「不定聚定」，這個是按照佛法的態度做一個分類，做「正性、不定性、邪性」的分類。按《俱舍論》上的意思，就是要得初果以上才是「正性定聚」，因為他決定是不退轉了，所以他就是死掉了以後──這個初果死掉了以後，到第二生他還是不會失掉、聖道也不失掉、也不會退轉的。所以他是屬於正性的這一類有情裡面的，是決定了，不會失掉！

    這個「邪性聚定」是什麼呢？就是三惡道的眾生：地獄、餓鬼、畜生，他們那種做惡業的性格，你是很難改變他的。若是造了無間業，是決定要到無間地獄去的，所以叫做「定」；做惡事名之為「邪」；他是這一類的人，所以叫做「聚」，屬於這一類的人。

    「不定聚定」，「不定聚」屬於這一類的。就是除掉了「邪性定聚」、「正性定聚」之外的人，都是屬於「不定聚」。這個「聚」，就是類的意思。因為這一種人遇見壞因緣，就會轉變成「邪性聚定」；遇見佛法好的因緣他就會轉變成「正性聚定」，他本身不決定，所以叫做「不定聚定」。他這個性格決定是這樣了，所以也名之為「定」。

    可是在初果之前有個四善根位，就是加行位。加行位有四個位次：煖、頂、忍，世第一。這個「煖、頂」兩個位次，當然是有修行的人，也還是向上進的人，但是還沒能決定，還有可能遇見惡因緣，也可能會退。若到了忍位以上是決定不退了，到忍位決定是不退了。所以忍位以上的人，他還沒能到初果，但是他已經可以不退了。說是得初果的人決定不墮落三惡道；這忍位也是一樣，也可以不墮落三惡道了，所以，也可以把忍位加進去的，所以也可以說他是「正性定聚」。這「煖、頂」也是有修行的人，但是還有一點靠不住的可能，所以不說他是「正性定聚」。

    二十八、是「苾芻」，二十九、是「苾芻尼」，這是佛教徒出家的人，這是約受戒來說，他受了比丘戒了。舊的翻譯就是叫做「比丘」，我們通常用的那兩個字；這新翻譯──玄奘大師翻的，翻個「苾芻」。這個「苾芻」有解釋是一種草，這個草是非常香的，香味很濃。譬喻這個修行人，這個比丘有戒、定、慧的香，戒香、定香、慧香，有這香，所以叫這個名字。但是，這裡主要是說戒，他出了家、受了比丘戒了，就名之為「苾芻」。

    但是在《大智度論》上解釋，就是他能夠「破惡」，破身、口、意裡面的四種惡法，能破惡；能夠殺煩惱賊，正在做這件事，叫做破惡。另外有「乞士」的意思，自己不生產，向在家的信徒去乞求生活所需，所以叫乞士。第三個能夠持清淨戒，這也是比丘裡面含義之一。第四個能夠「怖魔」，能令魔王恐怖了，你能夠解脫了他的勢力範圍，他不能再控制你了，那麼叫做怖魔；有這四個意思。所以這「苾芻、苾芻尼」都是一樣。比丘尼，就是出家的女眾，受了比丘尼戒了。

    三十、是「正學」，這個「正學」，就是在比丘尼和沙彌尼之間的一種人，這個律上有，就是年輕的女人出家了，要給他在十八歲到二十歲這兩年之內受這個「正學」、學六法；過了二十歲以後再受戒，受比丘尼戒；就是試驗他是有孕、沒有孕。那麼最初在這件事之前就是有這種事情，最初懷孕不知道，受了比丘尼戒以後，就發生生小孩的問題，所以佛就制這個正學女，這個緩衝的辦法，那麼叫「正學」。

    第三十一、「勤策男」，第三十二、「勤策女」，這就是沙彌、沙彌尼，這個翻到中國話翻做「勤策」。「勤策」，就是沙彌、或者沙彌尼為大僧所勤加策勵，來警策他，叫他好好學習佛法、好好用功修行，就是受了十戒的沙彌、沙彌尼叫「勤策男、勤策女」。

    三十三、「近事男」，三十四、「近事女」，這是在家佛教徒。他受了三皈了、受了五戒了，就名之為近事男、近事女。這個「近事」，就是親近三寶，為三寶做事情，所以叫做「近事」。那麼這是近事男、近事女。

    受八關齋戒的人，當然是已經受三皈、五戒了，那不名為近事男、近事女；叫做「近住男、近住女」，那和這個名字不同。這個「近住」在《大毗婆沙論》上解釋：他親近阿羅漢住故。因為你能夠受八關齋戒，或者受一晝夜，你能夠修四念處，念佛、念法、念僧、念戒、念捨、念天、念死。看看經上說，受八關齋戒的人，還是應該在廟上住。在廟上住這一天，要停止在家的事情，修梵行，等於說就是修四念處，修這一天的梵行。如果受了八關齋戒，雖然說持戒、沒有犯戒；但是沒有修四念住，還就是到office去做事情，不是太合乎原意，不符合原意的。「近阿羅漢住」這樣解釋，說是你學習了八關齋戒，你就是與阿羅漢漸漸的相近了，將來你可以得阿羅漢了，這有這樣意思。或者說這個「近住」，是你受的戒不是盡形壽，是「近時而住」，只有那麼短的時間，過了那麼多的時間以後就失效了，這個戒就沒有了，是近時而住。

    三十五、「習斷者」，三十六、「習誦者」。第三十五、是「習斷」。「習斷」，就是他數數的──這個「習」，是數數的意思，一次又一次的修學佛法，學習佛法，修學止觀，斷煩惱的人，應該是這麼說。第三十六、是「習誦者」，就是誦經，誦這個律，或者是某一部論。「習誦」這個「習」，也是一次又一次的誦；如果你不誦、不誦就忘掉了，忘掉就不能誦了，所以要「習」才可以。

    三十七、「淨施人」。這個「淨施人」可以按兩個意思來解釋：第一個意思是什麼呢？就是出家的人，你受了這個戒，有不捉持金銀寶的這種戒；但是，沒有金銀寶又不可以，那麼這怎麼辦呢？要請一個淨施人，就是另外請一個，譬如說是比丘尼，要請一位女居士；如果說是比丘，就請一位男居士。你要同他說，說：「我得到的這個財，別人同我結緣的財，我的心裡面想：『都是你的，暫時放在我這裡用。』」若這樣講就清淨了。我推想這件事為什麼這樣做呢？就是不要執著這個錢是我的，不要有我、我所的執著。所以，有了紅封、接到紅封錢的時候，你心裡面觀想；預先同那個人聯絡好了；你就觀想：「這個錢是他的，暫時放在我這裡用。」

    前面說那個邪業的方便；現在這是正業的方便，使令你學習無我、學習無我觀，不執著這個身體是我、不執著這個財富是我的。你一得到財富的時候，心裡想：「這個財富是他的，不是我的。」不要執著是我。我在想這件事，不要說是我們能這樣做，就是能聽見這句話，我看還不容易，還不容易。這是要學習戒的時候才知道這件事，你若聽見了這句話、又能這麼做，我感覺到我們會減少很多的煩惱，而不會因為這件事引起了很多的過失，不會！所以那個人──你請的那個就叫做「淨施人」，這是第一個解釋。

    第二個解釋，就是施的時候，他肯布施的時候，他能夠無我、無我所的觀察，不取，就是三輪體空的意思了。施者、受者、財物，都能觀察是無我、無我所的，都是畢竟空的，他不執著我、我所：「我是怎麼怎麼的」──不執著，那麼那叫做「淨施」，這是一個清淨的布施的一個人，能遠離過失。你這樣布施，你所得到的功德能夠幫助你去得聖道；如果有執著我、我所的話，這個功德幫助你在人間、天上享受富貴，享受這個可愛的五欲，還是令你迷惑，所以在這裡頭加一個叫做「淨施人」，這也是很有意思的事情。

    三十八、「宿長」。這個「宿長」是什麼？就是年紀大的人，或者是有道德的人、有學問的人。宿長，年紀大的人，是這麼說；老年人，這麼說好了。三十九、「中年」，這個人年紀還沒老，不是宿長，他是中年人。第四十、是「少年人」。下面有解釋什麼叫做少年、中年、老年。

    四十一、「軌範師」，就是翻譯叫做阿闍黎。阿闍黎是「軌範師」，他是能為我們做軌範的人。他能教授我們佛法的人、教授我們的威儀、教我們怎麼樣學習戒、定、慧的人，就是「軌範師」。羯磨阿闍黎、教授阿闍黎，都叫做「軌範師」。

    看《阿含經》上，這些像舍利弗尊者、目犍連尊者，這些阿羅漢去乞食的時候，這些在家的居士見到他的時候，稱他為阿闍黎，我認為這個稱呼也是很好，稱為阿闍黎。

    四十二、「親教師」，「親教師」，就是和尚。和尚就是鄔波陀耶，梵語叫做鄔波陀耶。鄔波陀耶這個話傳到西域，由印度傳到西域的時候，就變成和尚了；和尚是個土語，不是雅語。這個「親教師」其實他的作用也是和「軌範師」一樣，也是教導我們學習佛法的，我們要同他親近、接受他的教導；也翻一個「依學」，依止的依，學習的學，依止他學習出世間的聖道，所以就叫做依學。也翻個親教；也翻個依學。

    四十三、「共住弟子及近住弟子」。「軌範師」和「親教師」這都是師長，受戒的時候有「親教師」、有「軌範師」；這底下說弟子。弟子這裡邊分成兩類：一類是共住弟子，和你在一起住。第二種不在一起住，但是離你不遠，隨時來親近你、請教你，所以那叫做「近住弟子」。「共住弟子」也好、「近住弟子」也好，都是以師長為依止的，都是依止於師長的人。看這個律上，佛說的這種法語，初出家的時候，不能離開師長，因為你要向師長來學習佛法的，有這樣的意味。如果出了家以後，就離開了師長，那等於說就是沒有學習佛法，就是沒有學習佛法的條件了、沒有學習佛法的因緣了。這若是出家了以後不學習佛法，這是佛法的衰相。如果你不學習佛法，你只是一個人自己在那裏，不學習佛法幹什麼呢？那麼他做什麼？那麼這是一個衰相。如果他若是有所作為，更是衰相。因為你不知道什麼是佛法、非佛法，更是衰相。所以收了徒弟，而不教導徒弟，這是個佛法的衰相。不聽師長的教導，那位師長也可能無可奈何，這是一件事情。

    四十四、「賓客」。「賓客」是什麼意思呢？就是離開了原來居住的地方，旅遊到外邊去作客，那麼叫做「賓客」，這種人。

    四十五、「營僧事者」，就是管理大眾僧事情的人。

    第四十六、「貪利養恭敬者」，就是愛著利養恭敬的人，對於人家的利養、對於人家對他的恭敬，他很注意這件事，那麼就是愛著利養恭敬者。當然這也還是與我、我所有關係。

    四十七、「厭捨者」，就是他厭離這個利養恭敬，或者是厭離這個色、受、想、行、識，厭離塵勞，他是一直的注意修學戒、定、慧的人，這是「厭捨者」。

    四十八、「多聞者」。第四十九、「大福智者」。這底下，一直的說的是完全在佛法裡邊的、佛教裡邊的事情了。「多聞者」，博學多聞，他對於佛法能博學多聞的、而對於第一義諦有所覺悟的人，那叫做「多聞者」。

    四十九、「大福智者」，就是在佛法裡邊的人，這個人的福德很大、智慧很高這種人。看見律上說：這個大眾僧裡有大福智的比丘，要特別的優待他。這個掌值僧事的人、營僧事的人，對這樣的比丘要優待他。因為什麼呢？大家都借他的光。的確是！大家都借他的光。借他的光，大家修學聖道的時候方便一點，衣、食、住不困難，你可以安心學習聖道。若沒有這個大福德智慧的人，就差了，就差一點。這可見佛──我看這個律上，我們感覺到制這個戒律那麼多的不方便，總感覺到不舒服；但是你看看律，佛很懂得人情，很多的地方很遷就我們的凡夫的心情的，很遷就的。

    五十、「法隨法行者」，這文上：「法、隨法、行者」，這麼念。這個「法」，就指涅槃說，就是佛、法、僧那個「法」，就是指大般涅槃叫做「法」，這是大安樂處，這叫做「法」。這個「隨法」，就是八正道，或者六波羅蜜──三十七道品、六波羅蜜，這些修行的法門，它不是大般涅槃、它不是涅槃；但是它順於涅槃。「隨」者，「順」也。你能按照這個法門去修行，就到涅槃那兒去了，所以它稱為「隨法」。所以，「法隨法行者」這個話怎講呢？就是涅槃的「隨法」，你能夠依教奉行的人、你能夠修學聖道的人、向於涅槃的人，那叫做「法隨法行者」。我們說：『近善知識，聽聞正法，如理作意，法隨法行』，是第四句。那麼『近善知識，聽聞正法，如理作意』，這是聞慧和思慧；『法隨法行』就是修慧了。所以，這個「法隨法行者」他已經修學禪定、而在禪定裡面修學四念處的大修行人了，這不是平常人了。

    五十一、「持經者」，五十二、「持律者」，五十三、「持論者」：這也是我們佛徒徒裡面各隨自己的意樂而學習的不同。「持經者」，他能夠受持修多羅，就是能夠讀誦，應該能誦了，叫做「持經者」。他能夠背誦《阿含經》、或者是背誦《華嚴經》、《般若經》、《大般若經》、《法華經》、《涅槃經》。我們在《高僧傳》上看，古德真是不得了！他能持經。

    五十二、「持律者」，他能夠把律背下來，他能誦戒本，乃至能誦廣律，他能持戒清淨，這是一種修行人。

    五十三、「持論者」，對某一種論，像《瑜伽師地論》、《大智度論》、《顯揚聖教論》，很多的這些論，他能夠受持、讀誦，真是不可思議！這正好是三藏。

    說「持經者、持律者、持論者」，這個「持」，似乎是多偏重於文句的受持；但是文句的受持是屬於聞慧，聞慧是為思慧、修慧做基礎的。所以，前面說「法隨法行」是修慧，這裡就是聞、思慧了。而聞、思慧有的人，也一定應該有修慧；有修慧的人也一定應該有聞慧，你有所缺就不對了。說「法隨法行」這是修慧，你沒有聞、思慧，你這修慧也不圓滿。所以聞、思、修都是應該具足的。

    五十四、是「異生」。這個「異生」怎麼講呢？在《大毗婆沙論》上的解釋是：一切的聖人，佛法裡面說的聖人；其他的地方說聖人不算數；都叫做同生，不是異生，是同生。那麼一切的生死凡夫是不同於同生，所以叫做異生。那麼聖人也是不同於凡夫，也應該叫異生吧？這不應該這樣說。聖人，一切的聖人：由初果乃至到佛，是同見真理了。這個在《法華經》的〈譬喻品〉初，說完了〈方便品〉以後，舍利弗尊者領解了，這個〈譬喻品〉初有一句話叫做：『我等同入法性』。『我等同入法性，云何如來以小乘法而見濟度』。我讀這一篇文，讀到這個地方，我特別的注意了，佛對於這句話沒有加以簡別，佛沒有說。所以，印順老法師也引這一句話來證明「三乘同一無言說道，體假入真」，就是阿羅漢、辟支佛和佛所見的法性是一樣的，是這個味道，這麼講。而在華嚴經的〈十地品〉，第八地那上也有個文，就是：『法性真常離心念，二乘於此亦能得』，這句話也有這個味道，這個真常的法性『二乘於此亦能得』，聲聞、緣覺也覺悟了真常法性了。這和《法華經》的『我等同入法性』，這和《般若經》也是同入法性，都是這麼講。

    但是我們天台智者大師認為不是，是因為聲聞、緣覺所見的是偏真的；佛、菩薩聖人，那是圓融的法性，是不同，這是《涅槃經》上有這個意思，智者大師也不是說自己要這麼說，是從《涅槃經》上看出來。你若讀《維摩經》的時候，就感覺到阿羅漢和菩薩有距離，就好像不是同入法性。那《華嚴經》，我看那清涼國師──清涼澄觀國師，他解釋這一段文的時候，是『二乘於此亦能得』，這句話他說：這是貶斥第八地菩薩的意思。意思就是說：二乘人所覺悟的法性，和佛菩薩所覺悟的法性是不一樣的。那為什麼這麼說呢？意思是在貶斥這個八地菩薩，就是說：「你還不圓滿，你不能入無餘涅槃，你還要發心學習佛法、廣度眾生的。」他這麼解釋。

    所以我們中國佛教，因為讀了──當然祖師沒有什麼不對，都是有根據的，都有聖言量根據；但是按《大毗婆沙論》說，那就是不一致了；《大毗婆沙論》說一切聖人都是同生、同見第一義諦，這和《般若經》的味是一樣，《般若經》也是這麼說。我們讀這個《摩訶般若波羅蜜經》也是這樣意思，就是：聲聞、緣覺和佛──佛是果，菩薩是因，都是同入第一義諦，是無差別的。但是這裡面就可能會有疑問了，那麼究竟是同？是不同？就會有這個問題。現在我們這個問題先放那裡，我們講這個「異生」。

    這個「異生」就是和聖人不同，他有各式各樣的不同的見。不同的見：有我見、我所見，有常見、斷見、有見、無見，各式各樣的見，六十二見；有不同的各式各樣的煩惱，這個就是凡夫。他也會造作各式各樣不同的業力，得各式各樣不同的果報，所以稱之為「異生」。聖人都不是這樣子，聖人同入法性，都是不可思議境界，離一切相的不可思議境界，所以稱之為「異生」。

    五十五、「見諦」。「見諦」，就是初果聖人以上都叫做「見諦」，就是他經過長時期的修學戒、定、慧，他見到苦、集、滅、道四諦了，主要是見到滅諦。因為是由修學聖道而得滅諦了，得到色、受、想、行、識的寂滅性，『照見五蘊皆空，度一切苦厄。……是諸法空相不生、不滅、不垢、不淨、不增、不減』，離一切言說相、離一切分別相了，那麼叫做「見諦」。你見了滅諦了，才知道色、受、想、行、識是苦，才能知道是苦諦；煩惱是集諦，才知道。我們沒有見諦的人不感覺到苦，這色、受、想、行、識有什麼不對呢？我感覺也沒什麼不對嘛！就不知道色、受、想、行、識是苦。所以，雖然是苦，而不知道這是苦，所以我們不能說「見諦」。雖然我們也是在苦、集之中；但是，不知道苦是苦諦、也不知道煩惱是集諦，還不知道。而這位聖人──見諦以後的聖人知道、見到苦諦、集諦、滅諦、道諦了，就是初果聖人以上，他是有這種功德了。所以「見諦」者，他所以叫做「見諦」，他得到無我、無我所、畢竟空的智慧了。

    五十六、「有學」。這個「有學」，就是三果和四向：初果向、二果向、三果向、四果向──四向；和初果、二果、三果，加起來是七個人。這七個人都名之為「有學」，就是他對於戒、定、慧他還歡喜學，還沒能滿足，還「有學」，這都是聖人，而不是說凡夫。

    或是初果聖人之前──初果聖人之前，沒有入聖位的人──沒有入聖位的人應該說是「有學」？但是，佛不說他是「有學」，因為他們有可能不學了。他今天是學、明天學；可能有一天又不學了。的確是這樣子，不學了。說：「我來學，不是我師父叫我來學，我自己要學。」但是有一天不學習了，「我不學了，我走了」，這也是可能的呀！

    說是有的人自己不想學，師長逼迫他到佛學院去學；但是學了以後，很有興趣，繼續學、不斷的學；但是，也可能有一天又不學了。什麼時候這個學的心能堅定下來？要到初果。要到初果以後能不退了；或者說要忍位的時候，他這個學的心是決定下去而不會失掉的，不會失掉的。當然，人與人是不一樣，如果感覺到生死是苦，唯有佛法能解脫苦，你若真能夠認識到這裡，這學的心是不能停下來的；這是一。

    第二樣，在佛法上的學習上是有歡喜心，所謂有法喜。他也能繼續不斷的學；如果學的時候沒有滋味、不生法喜，也不感覺到生死是苦，那他學也很難，也不容易學。或者說是──我看《涅槃經》的翻譯者曇無讖尊者，他小的時候，六、七歲的時候，他母親也可能是信佛，到寺院裡面來往，就看見那個大德，這個境界呀！受到很多人的恭敬、尊重、供養。那她就想：「我叫我兒出家、做師父，將來他也成為大德。」原來這樣子他母親叫曇無讖出家的。那麼這個動機不是太純正；但是曇無讖是成功了。

    所以我想，我們在寺院裡面，寺院裡面我多少也是經驗過──因為什麼要做住持？其實就是兩個原因。就是一個：你貪求名聞利養──貪利養恭敬者，所以我要做住持。第二個，就是要有大悲心，如果沒有大悲心，那他為什麼要做住持？為什麼要做住持？有了大悲心做住持，應該是最合適的，應該最合適。如果沒有大悲心而貪利養恭敬去做住持，煩惱多得很！煩惱很多很多的，很多的問題。學習佛法也是一樣，你為什麼要學習佛法？因為貪求利養恭敬學習佛法，那也是一樣，煩惱多得很！很多很多的煩惱來苦惱你。現在這裡說「有學」，他已經是聖人了，不是凡夫，當然他的動機是很純淨的，是「有學」。

    五十七、是「無學」。「無學」，就是對於戒、定、慧已經學到究竟圓滿了，所以是「無學」了。當然，到究竟圓滿應該是佛，其他的人都還是有所不足，不能說「無學」。


Tape 32

瑜伽師地論 > 卷第二 > Tape 32

辰十六、六十二種有情（分二科）　巳一、徵

云何六十二種有情之類？

巳二、列

一、那落迦。二、傍生。三、鬼。四、天。五、人。六、剎帝利。七、婆羅門。八、吠舍。九、戌陀羅。十、女。十一、男。十二、非男非女。十三、劣。十四、中。十五、妙。十六、在家。十七、出家。十八、苦行。十九、非苦行。二十、律儀。二十一、不律儀。二十二、非律儀非不律儀。二十三、離欲。二十四、未離欲。二十五、邪性聚定。二十六、正性聚定。二十七、不定聚定。二十八、苾芻。二十九、苾芻尼。三十、正學。三十一、勤策男。三十二、勤策女。三十三、近事男。三十四、近事女。三十五、習斷者。三十六、習誦者。三十七、淨施人。三十八、宿長。三十九、中年。四十、少年。四十一、軌範師。四十二、親教師。四十三、共住弟子及近住弟子。四十四、賓客。四十五、營僧事者。四十六、貪利養恭敬者。四十七、厭捨者。四十八、多聞者。四十九、大福智者。五十、法隨法行者。五十一、持經者。五十二、持律者。五十三、持論者。五十四、異生。五十五、見諦。五十六、有學。五十七、無學。五十八、聲聞。五十九、獨覺。六十、菩薩。六十一、如來。六十二、轉輪王。

    這一大科是有「六十二種有情」，現在說到五十八、是「聲聞」。前面說到「見諦、有學、無學」，通常說，這就是指聲聞說的，可是裡面的義也是通於獨覺、菩薩的。第五十八種說到「聲聞」。「聲聞」，就是發出離心聽佛說法，他能夠慇勤精進，欲速出三界，希望能夠得涅槃，這樣的根性的人就叫做「聲聞」。

    第五十九、是「獨覺」。「獨覺」，他也是要聽佛說法、栽培善根的；他也一樣要有出離心，感覺到生死是苦，希望涅槃，樂獨善寂。他要栽培更殊勝的善根，超過了聲聞的，這利根的要四生，鈍根的要百劫，栽培善根殊勝了，他出在無佛法的世間，他無師悟道，無師自悟得「獨覺」了，得到聖道了。

    在《俱舍論》上說，這樣的聖人當然他也有三明六通，這種神通是高過阿羅漢的。其中有一項特別的事情就是：他不說法，這個獨覺他不說法。他不說法是什麼原因呢？他能說法，不是不能。其中有一樣很明顯的事情：他有廣大的宿命通、天眼通，也有宿命通，他能夠回想以前親近佛的經過，聽佛說法的事，他自己都知道。所以，他應該是有能力說法的；但是他不願意說法。不願意說法，一方面就是，總是不是菩薩，這大悲心也是有，可是沒有菩薩那麼殊勝。第二種就是：這種根性就是不願意動，就像我們明知道運動對身體健康有幫助，就是不願意動，這是有點關係。第三個原因：眾生久遠以來在生死裡邊迷惑顛倒，都順這個生死流的，現在忽然間勸他逆生死流，是很難很難的事情。所以他感覺到難以教化，他不說法。

    昨天我去翻《俱舍論》，我以前認為辟支佛他不能說法，昨天讀《俱舍論》才知道他有能力說法。我認為這個說法是有道理，因為他能夠──就是剛才我說這個理由，他能夠回憶以前聽佛說法的事情。這個說法的不容易，就是假名的施設不是容易的。我們從經論上看，佛為我們說法：這是色、受、想、行、識，這是眼、耳、鼻、舌、身、意，這是色、聲、香、味、觸、法，這是四念處、四正勤、四如意足、五根、五力、七覺支、八正道，這是六波羅蜜──這種種的法相不是容易建立的，這個假名施設是佛菩薩大智慧的境界，這個法相的名言的安立不是容易。

    阿羅漢和辟支佛、有神通的人，雖然不如佛菩薩那麼廣大，但是他對於眾生的根性也知道多少的。知道這個人有沒有善根、知道這個人沒有業障，他現在是什麼樣的煩惱多、什麼煩惱少，他應該從什麼地方悟道──這些有神通的阿羅漢、辟支佛都是應該知道，一看就會知道；當然沒有佛菩薩那麼圓滿。所以經論上說，他不說法，就是現神通，有因緣的時候他會現神通，就這樣教化眾生，他不大說法。有的地方，就是特別高的大辟支佛也是說法，不過就是很少有這種情形。

    六十、是「菩薩」，這是要發無上菩提心的人，也是要從佛聞法，栽培善根，有大悲心要宏揚佛法，安樂一切眾生，要這樣子。這三乘聖人，前兩種都是要發出離心；第三種要發無上菩提心，也就是發願。

    發願，我說我妙境自己，初開始出家以後，不知道這件事。當然也會隨著大眾，以前上殿、念佛七，初開始還沒有打過禪七；初出家的時候，也隨著放蒙山，也會念『眾生無邊誓願度』，也是這麼念。但是心裡面沒有發、沒有從心裡面：『我要度眾生』，沒有這種心情；也沒有說：「我要了生死，我要得涅槃」，沒有這種心情。這是逐漸的學習佛法，應該是我妙境到了香港以後，這個心才發，讀經的時候有歡喜心。我現在，我願意你們各位──不是我問你們，你們自己問自己：有沒有發出離心？有沒有發無上菩提心？自己問自己：有沒有發？

    發菩提心，就是本論──《瑜伽師地論》裡面後邊有講。但是《菩提道次第廣論》上也是說得很親切、說得很懇切：要發出離心，要發無上菩提心。發無上菩提心的人一定是具足出離心的；不然的話，無上菩提心是很難發的，也是很難發的。

    所以，一個人，我這麼想，我的虛妄分別：受戒、傳戒的道場，傳沙彌戒，然後傳比丘戒，然後傳菩薩戒，大家也都是『你是菩薩否』？『是菩薩』，『發無上菩提心未』？『發無上菩提心』。但是我感覺發無上菩提心不多，真實發了無上菩提心的人不是很多。這個不是很多──但是，眾生無定性，猶如水上波；水上那個波，是有風的時候起浪，它本身不決定的。這自己，我們本身有一個……，眾生都是有愛，有愛心。第一個愛，就是愛自己的母親、也愛父親；但是我認為愛母親的心是強一點。發菩提心從這裡開始，所以發無上菩提心是能發的，若能發無上菩提心，常思惟生死是苦，這個地方很重要；然後由愛父母的心，把這一念心擴大了，就發無上菩提心了，發了無上菩提以後學習佛法不同的，用功修行的時候是兩種境界，發心與沒有發心是完全是不同的，完全是不一樣的。

    所以這裡面是：第五十八是「聲聞」，第五十九是「獨覺」，第六十是「菩薩」。那麼這三種聖人不同的地方就是發心不同，發心是不一樣的。

    我們中國佛教，當然是大乘佛法在流行；這個《阿含經》、這小乘佛法不是那麼樣的流行。但是近來、這多少年來，小乘佛教開始有大德的提倡，逐漸的顯示出來他的重要性，也有人發心學習，那麼這發出離心的因緣就比以前多了一點。

    發出離心和發無上菩提心，本來這眾生的問題的確也是很複雜的，本來都是發道心──發出離心是道心、發無上菩提心也是道心，本來是融合而沒有衝突的；但是又會有衝突，凡夫的境界是這樣子，是這樣子。所以現在，我的心情，我個人的意見，我們歡迎《阿含經》翻譯成漢文，歡迎它在中國興盛起來，不排斥這件事；但是小乘佛教學者，他有一點排斥大乘。我和各位說過，我去年還是前年？九四年到新加坡去，我就和錫蘭的比丘同他談，他那說話就是排斥大乘佛法。那麼現在我們華人的比丘裡面，歡喜學習小乘佛法的也是有，也逐漸的他表示出來的意見，也是有一點排斥大乘，也有這種事情。

    我又發覺到第二件事，就是影響了很多的人，影響了很多的人對大乘佛法的信心動搖，不只是一個人。有的人無所謂，什麼大乘？小乘？無所謂。我認為這個人就是沒發心的關係。有的人認真一點：「『小乘是佛說，大乘非佛說』，那我相信小乘。」這樣也是好，相信小乘也好，也能了生死、得涅槃，也是好；但是，一排斥大乘，使大乘佛法會受到影響，不是好，不吉祥，就不吉祥！

    這件事，我認為在我們中國佛教已經開始了；不但是在臺灣開始了，我相信在中國大陸也開始了，也是開始。但是中國大陸，希望佛教再進步一點，再進步。這我看難免是會逐漸地會激烈起來。激烈起來，我們若是──我的想法：歡喜小乘佛法，你就努力的學習小乘佛法，也是好；歡喜大乘佛法，你努力的學習大乘佛法。你對小乘佛法若能深入的學習了以後，再去讀大乘經論，也會發歡喜心，也會的。你讀了大乘經輪，你深入的去學習，你去讀《阿含經》，也會發歡喜心。因為這都是聖人境界，不是凡夫境界。你讀《阿含經》，無我、無我所；無我是聖人的境界，這樣和大乘經論並沒有衝突。

    有些地方是有點問題，有點問題，但是這事情是老問題，不是今天的問題，而經論上已經解決了，這些問題似乎都解決了；但是，你不讀經論，你就不知道。所以根本上說，小乘、大乘是沒有問題的；有問題，就是我們本身不足，本身不夠充實，佛法學得不夠；不夠的時候，但是我們還是愚而好自用，就是按照自己的看法：「好！就這樣子。」

    明白一點說，我在埔里正覺精舍講《法華經》的時候，有一個人就寫了字條，就是提出問題，寫個字條給我，勸我：「你不要去貶斥小乘，說一些故事，說一些故事都是說謊話。」我一聽這話，「好！你叫我不要貶斥小乘；但是你這話就是貶斥大乘。」《法華經》裡面就是說一些故事，像〈譬喻品〉，說一些火宅的故事；〈信解品〉，說窮子的故事；說了很多故事，他不相信這個故事。你這個不相信的話，就是在貶斥大乘，你叫我不要貶斥小乘，而你也貶斥大乘，這事兒對不對？這就是個問題。但是現在我們學習《瑜伽師地論》，這個《莊嚴大乘經論》、《成唯識論》，都有提到這些嚴重的問題，這個大、小乘的衝突的問題，都有提到；《大智度論》也有提到，也提到這小乘、大乘的問題。

    所以，不要說我們今天聽見了一個人對於大乘的不信心的說話，心情就動搖了！你不要著急，你穩、你靜下來，靜下來，你自然會知道這件事，你慢慢學習佛法，自然會知道這件事。這文上說：「聲聞、獨覺、菩薩」，實在這裡面沒有衝突。但是小乘和大乘，以大乘佛法的態度來說，聲聞、獨覺是大乘的一個階梯、一個前方便；但是小乘佛法是不同意這個話，儘管不同意，事實上是這樣子，是這樣子。

    六十一、是「如來」。這個「如來」怎麼講呢？就是我們現在學習這個《瑜伽師地論》後面有解釋『言無虛妄，名為如來』。唉呀！我看見這句話真是，就是不說謊話，這就是佛。我們通常說：一個好人、一個誠實的人不說謊話，這是人的境界就不說謊話。現在用這句話來解釋佛的境界，佛是不說謊話的。可是這『言無虛妄』若加以解釋，就是不簡單。就是佛從成道那一天，在菩提樹下得阿耨多羅三藐三菩提那一天，一直到最後入涅槃，在中間這四十幾年為眾生說法，每一句、每一句都是真實不虛的，『言無虛妄』，那叫做「如來」。

    我初開始到佛學院來，我還不知道有這句話，是後來讀這個……後來才知道。不過這個話天台智者大師在解釋《法華文句》也提到，但是他不是這一句話，意思是一樣；意思是一樣，但是自己看不懂。後來看到《瑜伽師地論》這『言無虛妄，名為如來』，這才「啊！這麼意思。」

    六十二、「轉輪王」，這是後一種有情，是「轉輪王」。

巳三、廣（分二科）　午一、標列

此轉輪王，復有四種：或王一洲，或二、三、四。

    這底下就加以解釋，解釋這個「轉輪王」。解釋轉輪王有四種：「或王一洲，或二、三、四」。或者這個王他統治這一個洲，有四大部洲，他統治一個洲；或者是二個洲；或者三個洲；或者四個洲。

午二、隨釋

王一洲者：有鐵輪應。王二洲者：有銅輪應。王三洲者：有銀輪應。王四洲者：有金輪應。

    「王一洲者」，他能夠主宰、他能夠統治、教化這一個洲，這樣的轉輪王。「有鐵輪應」，一個鐵製的輪、一個圓的輪，好像車輪以的，是鐵做的。這個「應」，就是自然的出現，不是自己造的，自然的就出現了一個輪、一個鐵輪，那麼就稱他為鐵輪王。

    「王二洲者，有銅輪應」，那麼「王一洲者，有鐵輪應」，那就是一個南贍部洲。若「王二洲者」，就是東勝身洲和南贍部洲，他會有一個銅的體質的輪出現，那就表示他是銅輪王。

    「王三洲者」，有一個銀輪出現，那麼就加上一個西牛貨洲。

    「王四洲者，有金輪應」，有黃金性質的輪自然的出現了，所以就叫做轉輪王。金輪王到什麼地方去，這個金輪在前面走，轉輪王想要到什麼地方去，金輪就隨你的意，就到那個地方去，就是在前面為前導。這種事情真是大福德的境界，會有這種現象。

    這個輪王有一個特殊的，和經論說另外叫做粟散王，就是小國王，他不是全部的洲，就是洲裡面的一部分，某一個地區做王，那麼他就叫做粟散王，就是小國王了；那麼輪王就是大國王。這個大國王（註：疑為小國王）和輪王有什麼不同的地方呢？他一定以十善教化他的人民。說是做這個王，不是以十善教化人民，那就是有問題，你不容易統治。人能夠修學十善，自然是和平的，容易和平；說是不用十善教化，那這地方煩惱、衝突、糾紛是多得很，很多很多的問題。這是第六十二、轉輪王。

辰十一、八位（分三科）　巳一、徵

云何八位？

    前面是「六十二種有情」。現在是第十一科，是有八個位。八個位是什麼呢？

巳二、列

謂處胎位、出生位、嬰孩位、童子位、少年位、中年位、老年位、耄熟位。

    有這麼八個位。這底下解釋：第一個叫「處胎位」。「處胎位」怎麼講呢？

巳三、釋（分三科）　午一、處胎位

處胎位者：謂羯羅藍等。

    這我們前面講過了，那就是處在母胎裡面那個時候的境界，那叫做「處胎位」。

午二、出生位

出生位者：謂從此以後，乃至耄熟。

    「出生位」怎麼講呢？「謂從此後乃至耄熟」，就是從母胎裡面出來以後，「乃至」到「耄熟」，這都叫做「出生位」。

    這個「耄熟」怎麼講呢？「耄」，就是七十歲、八十歲、九十歲以上就叫做「耄」，就是老了的意思。這個「熟」字怎麼講呢？我費了很多的時間查字典，查這個「熟」字在這裡怎麼講才對。通常說我們燒飯有生、熟；在這個地方怎麼講法呢？費了很多時間、精神、最後我知道這個字。「熟」者，甚也，就是老得很厲害了，叫做「耄熟」。七、八十歲了的人，八、九十歲的人，是老得很厲害了，叫「耄熟」。

    最初我想講：這個「熟」，就是知識豐富的人，他壽命長，他世間上的事情經驗太多了，有學問，很多的事情都知道，所以這個「熟」應該是知識豐富的意思；但是這裡邊似乎又不一定是這樣，所以，可以包括這兩個意思。一個是「耄熟」，年紀雖然很大了，知識特別豐富，所以他是有智慧的人，所以叫做「耄熟」。第二個意思是老，很老很老了，所以叫做「耄熟」，這麼講。

午三、嬰孩位

嬰孩位者：謂乃至未能遊行嬉戲。

    嬰孩是出胎以後，他逐漸的生長；但他還沒有能夠自己去玩、去遊戲，還沒到那個程度，這時候叫做「嬰孩」。

午四、童子位

童子位者：謂能為彼事。

    「童子位者」是什麼意思呢？「謂能為彼事」，就是說他能夠自己出去跑、出去玩了，那麼這叫做「童子位」。

午五、少年位

少年位者：謂能受用欲塵乃至三十。

    「少年位者，謂能受用欲塵」，他知道去享受色、聲、香、味、觸了。乃至到三十歲，這時候都叫做「少年位」，這說得很清楚，一點不含糊。

午六、中年位

中年位者：謂從此位乃至五十。

    從三十歲到五十歲，二十年的中年，中年是二十年。「從此位乃至五十」，這是「中年位」。

午七、老年位

老年位者：謂從此位乃至七十。

    又是二十年。老是二十年。

午八、耄熟位

從此以上，名耄熟位。

    七十歲以上，就是叫做「耄熟位」。

    這是人的一生從處胎開始，一共分出八個階段，八個位次。

    我是感覺到《瑜伽師地論》，它說到什麼事情都是很詳細的，說得很微細，明明白白的說的。但是，有的地方在前文他說個題目，裡面內容還沒有說，你不要著急，下面有解釋，這是這樣的。

辰十二、四種入胎（分三科）　巳一、徵

云何四種入胎？

巳二、列

一、正知而入，不正知住出。二、正知入住，不正知而出。三、俱能正知。四、俱不正知。

    這又說到──這是第十二科，「四種入胎」。前面說是中有入胎，那一段經過也說得很詳細了；但是，還有沒說的地方，在這裡補上了。這個入胎有四種情形。

    「一、正知而入」，就知道這個是父親、這個是母親，那麼他入胎了。若知道是父親、知道是母親的時候，對父母都有愛心，止此而已；那就和前面這不知道父母的顛倒想有點不同了。

    「不正知住出」，入胎的時候知道；但是，住胎的時候、住在母胎裡面的時候、從母胎出來的時候，這兩段時間內不知道了。他不知道是住母胎、也不知道是出母胎，也不知道；這是一種入胎。

    第二種「正知入、住，不正知而出」，就是知道入胎，也知道是住胎；但是出胎的時候心裡面就顛倒迷惑了，不知道是出胎。

    「三、俱能正知」，第三種不同就是：入胎、住胎、出胎，都是明明了了，知道是怎麼回事情的，而不是迷惑顛倒的，這是一種。

    第四種是「俱不正知」，入、住、出都不知道，都是迷迷糊糊的，顛倒迷惑、種種的妄想，這樣子。

    這四種入胎，誰是第一種、第二、三、四種呢？

巳三、釋

初謂輪王。二謂獨覺。三謂菩薩。四謂所餘有情。

    「初謂輪王」，第一種是「正知而入，不正知住出」，這是「轉輪王」。「轉輪王」這窺基大師說是金輪王，金輪王有有這種能力，「正知而入，不正知住出」。第二個解釋：其他的三種輪王也能這樣子，也應該能這樣子，也有這麼說。

    但是，在《大毗婆沙論》裡面說，初果、二果也能這樣子，也是「正知而入，不正知住出」。但是這個話是那麼回事兒，我們不要誤會，多數是誤會了。應該不誤會，是怎麼回事兒？這是在中有的時候，不是你已經得了初果、二果。你這時候你這一生是得初果、得二果，那麼你這時候來入母胎的時候，這時候還是凡夫，還沒有得初果；但是你的善根是很有力量了，這時候是「正知而入，不正知住出」。這是《大毗婆沙論》多出來一個解釋，就是：是輪王、同時也是初果、二果聖人，他在中有的時候也有這種境界。

    第二是「獨覺」，就是「正知入住，不正知出」，就是在中有的時候，他這一生得獨覺；但是他這時候還是凡夫，在中有的時候還是凡夫，他能夠入、住是正知，出是不正知的。

    第三個，是「菩薩」，菩薩就是說這第三阿僧祗劫圓滿了的時候──這個說法也不一樣，我們以後再說。菩薩這四種時候（註：口誤。應為三種時候）都是正知的，在入、住、出這三個時候，他都是明明了了的。

    「四、謂所餘有情」，第四個入胎就是「俱不正知」，入、住、出都不能正知，那就是其餘的眾生，其餘的眾生都是不知道的。

    那麼這就是──因為什麼能正知？因為什麼不能正知呢？《大毗婆沙論》上解釋、在《俱舍論》上也有解釋。就是兩個原因，一個是福德大，福德特別大；第二個，就是佛法中栽培的善根，這個念、慧的力量特別強。戒、定、慧，你所修的念和慧，力量非常大，這個淨業你積聚的力量大，你就能正知。

    我這麼想：這個福德大了，就是他的眼、耳、鼻、舌、身、意六根力量大、力量強。力量強的時候，他不容易動，他穩，他不是容易散亂，他就有事情的時候，他這個識面對境界的時候，他穩重，所以他能正知；但是，他在佛法的念、慧不夠，也止此而已，就是能正知，而不能夠……住、出就不正知了。但是初果聖人的念、慧──福德不見得有轉輪王那麼大；但是他念、慧的力量強，他也能夠正知，但是住、出就不能。

    這個獨覺念、慧的力量就更強了；乃到到菩薩就是更強了，所以他能夠入、住、出都能正知。這樣說是什麼呢？這表示說：初果他沒得初果的時候，在凡夫的時候，要得初果，還沒得初果這個時候──去投胎能正知，這是入；住、出就迷惑了。若是已經得初果，就沒這問題了。已經得初果，他三時都是正知的。所以，下面說是入、住、出都是正知的這個菩薩，就是十地菩薩，都是入聖位了，都是正知的。就是聖人，已經得聖道的人是沒有隔陰之迷的。說「初果還有隔陰之迷」，這句話有點問題。已經得初果了，他沒這種事情。你看《俱舍論》、你看《大毗婆沙論》，他說得很明白的。所以，這個念、慧的力量，就是能保持正念，遇見什麼境界的時候，心裡面不顛倒，那麼就不會有這個問題。

    印光老法師的文鈔上常提到有四料簡，就是這個永明延壽禪師說的四料簡：『陰境若現前，瞥爾隨他去』。「陰境」是什麼？「陰境」就是中有，這個中有去投胎的境界。這境界一現前了的時候，「瞥爾隨他去」，一下子就糊塗了，就投胎了。糊塗什麼？就是顛倒了、迷惑了。所以自已用功修行，你常常要修不淨觀、修數息觀、修四念處，破自己內心的迷惑顛倒，內心就是正念強起來了。強起來不迷惑顛倒，這就沒有這個問題，自然是沒有這個問題了。所以你不修四念處，不修四念處不行，不修四念處你就容易迷惑顛倒，不行的，你站不住，這風一來你就倒了，所以這個修行一定是常常這樣子用止觀常常來調伏自己才行的。

辰十三、六種活命（分二科）　巳一、徵

云何六種活命？

    這是第十三科，有「六種活命」。我們在這世間上生存有六種形式。

巳二、列

一、營農。二、商賈。三、牧牛。四、事王。五、習學書算計數及印。六、習學所餘工巧業處。

    第一個是什麼呢？「營農」，就是種田去維持生活，這也是很好的。

    二、是「商賈」，行商作賈，也就是這麼分別吧！作生意這件事。

    第三是「牧牛」，牧牛也能發大財的，這件事這也維持生活。

    第四是「事王」。「事王」，現在的話就是在政府裡做事情，公務員。

    第五是「習學書算計數及印」，這就是學習各種學問。你歡喜做律師、做工程師、做會計師，做這些事情。「及印」，這個「印」應該是刻圖章、或者這一類的事情，這些工藝的事情。

    六、「習學所餘工巧業處」，可以學習前面已經說的「書、算、計數、及印」，還有其餘的，現在這個世界是更多了，工巧的事業，那麼也可以維持生命。這是六種活命。

辰十四、六種守護（分二科）　巳一、徵

云何六種守護？

巳二、列

謂象軍、馬軍、車軍、步軍、藏力、友力。

    「守護」有這六種。前四種：「象軍、馬軍、車軍、步軍」，這是古代的，現代是更多種軍了。現在應該還有個炮軍、還有空軍哪！很多了，這個保護自己的力量是比以前大了；但是並不見得安全。這是保護的力量。

    這第五個保護的力量是「藏力」。這個「藏」什麼呢？就是阿賴耶識這個「藏」，就是我愛，就是這個「藏」。執著有我、執著有我所，那麼就是「藏」護。保護我所有的，就是保護我所；保護自己，那麼執我。這個「藏」有這個意思。

    「友力」，就是自己有親厚關係的人，也關心你、也是能保護你。那麼這是有「六種守護」。

辰十五、七種苦（分二科）　巳一、徵

云何七種苦？

    這是第十五科，「七種苦」。那七種呢？

巳二、列

謂生苦、老苦、病苦、死苦、怨憎會苦、愛別離苦、求不得苦。

    「謂生苦、老苦、病苦、死苦、怨憎會苦、愛別離苦、求不得苦」，這「七種苦」。

    「生苦」，每一個人自己都經過了；但是不大知道，迷迷糊糊、不大知道。這個「老苦」，年輕人也不知道，到老的時候才知道。這「病苦」，可能誰都會有病，會知道。「死苦」，只是推想死會苦；但是，還沒有經驗的時候還不知道。

    但是「怨憎會苦、愛別離苦」，可能會知道，也可能還不知道。所以這件事，我們剛才說，明知道運動可以減少病痛；但是，還是不願意動，那麼這是一件事。這個「怨憎會苦」和「愛別離苦」，這個事情，我認為這裡邊與智慧有關係。如果你的智慧高一點，就沒有怨憎的問題。和任何人的關係保持正常，自己說話要謹慎，就是偶然的有錯誤了，你立刻向人道歉，就把這件事情疏解了，你不要叫它因小而大，逐漸地嚴重起來，那就變成「怨憎會苦」了。所以，這個與自己的行為有關係，這個「怨憎會苦」。

    「愛別離苦」也是一樣，人與人保持正常就好了，不要太過；太過了就有問題，他就不正常了。

    「求不得苦」，就是把這六種苦之外，其他剩餘的，你有所求而不能成就，那就是苦，也是苦。或者說，這是求財富而不能得，「求不得苦」。

    我們通常說是八苦，另外還有一個五取蘊苦，這五取蘊苦這裡就沒有說，沒有說五取蘊苦。《披尋記》上說，因為這七種苦，任何人──不必一定是佛教徒，非佛教徒也一樣會感覺到苦，這是容易明白的事情，就說。五取蘊苦不容易明白的，它的境界比較微細，不容易覺知，所以就沒有說這件事。但是，苦這件事，明白一點說，究竟是怎第一回事？就是內心的執著，所以有苦；如果你不執著，沒有苦。你若不執著，當然這種人也可能會有病，有病就是苦；但是你不執著，苦即非苦。

    譬如說色界天上的人，他那種人、那個身體也是四大；但是和人間四大不一樣。色界天上的四大：地、水、火、風，和人間不一樣。其中的微妙我舉一個例子。譬如說天眼通，我們現在就說是肉眼，也是地、水、火、風組織成的眼；但是這種力量，也就是像我們現在的這種境界，能看這麼遠，這個視力就是這麼大的功能。但是你若修了禪定，得到了天眼通的時候，就是你的眼睛上有了色界天的四大了，色界天上的四大，在你眼睛的周圍。這個時候，你的眼睛的觀察的力量就不得了，能看見很遠很遠的地方而無障礙，天黑了也不能障礙，遠不能障礙，高山、大海都不能障礙，就直接可以看過去。你看！這色界天上四大的力量就這麼厲害，就是那麼厲害！

    所以色界天上的人，那有這些苦呢？沒有「生苦、老苦、病苦」，都沒有；但是也要死，我看，死他可能還是苦，色界天上的人，因為他也知道：若棄捨了他這樣的自在的境界，就是要墮落下來。他就是能夠修行，比如初禪，在初禪天的人，他若繼續修行可以得二禪，那麼從初禪天死了，可以到二禪去，二禪繼續修行可以到三禪、四禪，乃至到非非想天也可以的；但是到了非非想天，終究也要死，死了就不能再向上了，就到此為止，只有向下來。因為什麼呢？因為他不知道學習佛法的無我觀。我們如果若是特別的去注意一下，這個非非想天是怎麼回事，就會影響你學習佛法的修行，應該怎麼修行才是對的，都會知道的。

    非非想天，看那種情形，天台智者大師──我以前也說過，這《釋禪波羅密》也說過，非非想天的境界是什麼呢？就是非想、非非想，那東西究竟指什麼說的？就是那一念心而已，那一念靈明的心。一切法都是空了，唯有這一念靈明的心常住不滅，他的想法就是這樣子。而這個智者大師說什麼呢？用一句話：『真神不滅』。真假的真；神，就是鬼神的神，神通的神，『真神不滅』。「真神」是什麼？就是我。也就是誰是我？就是那一念心，他執著那一念靈明的心：「這是我！我是常住不滅的，其餘的一切法都是空的。」他能夠寂而常照、照而常寂，這樣子常住不滅。非非想天就是這麼回事。

    那麼這樣，你要自己想一想你的修行，你怎麼修行的？說我就是一天的靜坐，靜坐使令這一心明靜而住，那麼達到最高的就是這樣子。很容易的你會理解到：不修無我觀，不能得聖道，你最多到非非想天；你連初果都不能得。所以我們要學習佛法；學習這個非非想天不是佛法，但是你對比起來，你才知道：佛在《阿含經》裡面、在《瑜伽師地論》裡面，在《大智度論》裡面，重視無我觀的原因，就知道了，為什麼要重視無我觀？因為你若不修無我觀，你不能了脫生死。說二乘人不修法空觀，他還能了生死，因為他修無我觀；你若修法空觀，而不修無我觀，你不能了生死。所以《阿含經》上提到這件事，你修法空，觀一切法，這個也空了。譬如說這個色界定，把欲空了，欲界的欲空了；那麼二禪，就把初禪的覺觀也空了；三禪，把二禪的喜也空了；到四禪，把三禪的樂也空了；那麼到了空無邊處定，把色空了；空無邊處定、識無邊處定、無所有處定、非非想處定，把以前的這一切統統都空掉了，最後就是「唯我不滅」，不就是這個意思嘛！

    所以，從這裡發覺了一件事：不修無我觀不行！你若讀《阿含經》很明白的知道不修無我觀不行。佛就說：色無我、無我所；受、想、行、識、無我、無我所；眼無我、無我所；耳、鼻、舌、身、意也是無我、無我所；一切法無我。所以，小乘人他對這種事情……，這麼修行的確是可以得聖道。但是他若讀《金剛經》，自然也是相應的。《金剛經》也一直是說無我；但是，《金剛經》是大乘發無上菩提心的人。所以那小乘學者若讀《金剛經》，大乘佛法和小乘根本上無差別，怎麼能會不相信大乘呢？不可能的嘛！所以你若是讀了《金剛經》、讀了《摩訶般若波羅密經》也都是相通的，也沒有矛盾，只是一個大悲心不同了，不入無餘涅槃。

    你不入無餘涅槃這件事，小乘佛法的學者應該恭敬尊重這件事的。因為不忘一切眾生苦，不能入無餘涅槃，這是對的。這樣說，小乘佛教學者也一定會發無上菩提心，那麼就是小乘、大乘就是統一了，是沒有障礙的。

    我這是越說越遠了。我說這個「七種苦」，其中主要的原因就是執著。執著，其中一個主要的就是執著我。你不知道一切法都是因緣所生，色、受、想、行、識──色，是因緣所生；受、想、行、識也是因緣所生；乃至非非想定也是因緣所生，因緣所生就是無我了。你能知道觀察一切法因緣所生、是畢意空的，就沒有苦了，就能解脫苦。不執著，明白點說就是要修無我觀。

    現在發覺：我們說我執、法執，說無我，色、受、想、行、識裡面沒有這個常恒住不變異的我，《阿含經》這麼講，乃至《瑜伽師地論》，乃至到《大智度論》也都這麼講。但是，這個法執，在《大智度論》一個講法，到《瑜伽師地論》講的就不一樣了，講的不一樣。我執是大家都一樣，法執是不一樣，講的不同了。我們學了這個《攝大乘論》，從《攝大乘論》上也應該發覺這件事。但是我們若不特別的提出來說，還不見得明白。

    就說到這裡吧！


Tape 33

瑜伽師地論 > 卷第二 > Tape 33

辰十六、七種慢（分二科）　巳一、徵 云何七種慢？

巳二、列

謂慢、過慢、慢過慢、我慢、增上慢、卑慢、邪慢。

    這是第六意識它的作用。一共是分成十五科；前面說到「廣辨世間」；這第二科「安立世界」。「安立世界」裡邊，第一科「約依處辨」，就是所居住的地方來說。現在是第二科「約有情辨」，約有情裡面說分兩科。第二科是「隨應釋」。「隨應釋」裡面分十九科，現在是第十六科，是「七種慢」。這是第六意識它有高慢心。當然，我們頭幾天說到人所以名之為人，因為高慢心太大。在這裡把它分成「七種慢」。

    「七種慢」，第一種叫做「慢」。「慢」這個字，在這裡就是心舉為相。我們的內心就自動的會高起來，感覺到自己很強，那就叫做「慢」，這是個通相；這七種慢說它的別相，第一個「慢」，《披尋記》裡面說的很清楚。你們都有《披尋記》。

《披尋記》七五頁：

謂慢過慢等者：於劣計己勝，於似計己似，是名為慢。於似計己勝，於勝計己似，是名過慢。於勝計己勝，名慢過慢。於五取蘊觀我我所，是名我慢。未得計得，名增上慢。於多分勝計己少劣，是名卑慢。於實無德計己有德，是名邪慢。如是一切心舉為性，故名為慢。（如《集論》四卷十頁說）。

    第一個是「於劣計已勝，於似計已似」，這叫做「慢」。就是對於不如我的人──這個人不管是那一方面，他都不如我，我超過他，那麼叫做「計已勝」。他是超過他，他也就執著我比他強，這是第一個。

    第二，「於似計已似」，就是彼此相似，彼此的程度是相等的，我也就認為是相等的，我不是不如你，那麼這裡面還是有高舉的味道的，所以叫做「慢」。這是第一個慢，叫做「慢」。

    第二個慢是「於似計已勝，於勝計已似」，對於彼此的程度是相等的，但是認為自己超過他。「於勝計已似」，事實上那個人的程度是高過我的；但是我感覺我和他是平等的，一樣，這叫做「過慢」，就是超過了。頭一個慢是相等的意思，在相等上執著是相等的；現在是不如人家，他認為和人家一樣，這就是過了，這是「過慢」。

    「於勝計已勝」，事實那個人的程度是超過我的；但是我認為我超過他，這叫做「慢過慢」，這是太過了，這種高慢。

    「於五取蘊觀我我所，是名我慢」。這個慢，這倒是一個根本的，在色、受、想、行、識的五蘊裡面，經過觀察的，不是一般的分別心，經過了觀察，感覺到五蘊裡面有一個我可得，有一個我，有個常恒住不變異的我。有了實體的我了，這個心就自然的會高起來，那麼這叫做「我慢」。

    「未得計得，名增上慢」，我沒有成就這樣的功德，我沒得初果，我認為我得初果了；我沒有得初禪、二禪、三禪、四禪，我認為我得到了，這叫做「增上慢」。這個「增上慢」，是一個修行人，不是一般的人，他真實是用功有多少成就的；但是錯認了消息，對於這個法相認識得不夠清楚，認識不夠清楚，自己所認為的境界超過了事實的境界，叫做「未得計得」，這叫做「增上慢」。

    「於多分勝計已少劣，是名卑慢」，就是那個人超過我很多很多；而我認為，我只是小小的不如他而已，那麼這叫做「卑慢」。

    「於實無德計已有德，是名邪慢」，自已實在是一點功德沒有、一點優點也沒有；但是自己感覺自己有功德，那麼叫做「邪慢」。「如是一切心舉為性」，這一共是七種慢，總而言之，就是心裡面高，就有這個味道，所以叫做「慢」。

    佛菩薩的智慧的確是廣大，對於煩惱的相貌說得非常的微細、說得非常的清楚，若不這麼說，我們自己還不大清楚；小小的可能會明白。這是第十六科：「七種慢」。

辰十七、七種憍（分二科）　巳一、徵

云何七種憍？

    這是「七種憍」，怎麼叫做「七種憍」呢？

巳二、列

謂無病憍、少年憍、長壽憍、族姓憍、色力憍、富貴憍、多聞憍。

    第一個是「無病憍」，我沒有病、我身體健康；我沒有病，看別的人總是常常有病，於是乎自己也會憍慢。這個憍慢──這個「憍」傲和前面那個「慢」有什麼不同呢？這個「憍」，就是對於自己所有的如意的事情、自己所有的榮耀的事情，深深的愛著而憍傲了，這叫做「憍」。和前面「慢」的不同，前面的「慢」，是在我上的有執著；這個「憍」，是在我所上的執著，我所，我所有的。我沒有病，那麼也就是這個憍傲心也會生起來。

    第二個是「少年憍」，他年輕，看別人都老了，他年輕，他也會生起憍慢心，看你們都老了，漸漸可能都走了，這都是我的天下了，那麼心裡面也生了歡喜心，也就憍傲起來。

    「長壽憍」，壽命長，年高，也會憍，也會有這種憍慢心。

    「族姓憍」，他這個族姓比別的族姓高貴，他父親是皇帝、他祖父也是皇帝，他若做皇帝更不得了；就是不做皇帝他也感覺不得了！族姓高貴的時候也生憍。

    「色力憍」，這個「色」，就是這個身體──或者是相貌莊嚴、或者是身體健康、或者各式各樣的色。這個「力」，他的體力、或者是智慧力、或者什麼，這一方面有特別的優點的時候也會憍。

    富貴也會憍。這個「富貴憍」和「族姓憍」有相通；或者他雖然不富貴，但是他是富貴的族姓，屬於這個族姓的。現在說富貴是他本身已經富貴了。

    「多聞憍」，這個人有學問，博學多聞，那麼他也會憍慢，各式各樣的這些煩惱。從經論上看，當然我們凡夫心粗，煩惱重，會有驕慢，聖人也有憍慢。當然，沒到聖位的時候，得到禪定的人高慢心是更厲害；入了聖位以後也是有憍慢心。從《大品般若經》上看，要得到阿羅漢以上才沒有憍慢心。所以這個憍慢心，的確是，這個煩惱連聖人都有。到第七地，若論菩薩說，到第七地還有多少憍、還有多少慢的，還都是有。

    不過論習氣，約習氣來說，那阿羅漢可能也還是有一點。可見這個事情真是遺憾，很不容易除掉這種煩惱。這要深深的修無我觀才能夠去掉這種個高慢心，不然的話還是不容易；但是聖人他的覺悟心很強，他這種心一有，他立刻會知道；知道，他立刻的他能夠把它停下來，和凡夫不同。凡夫有了憍慢心，一直的不能停。

辰十八、四種言說（分三科）　巳一、徵

云何四種言說？

    這是第十八科「四種言說」。

巳二、標

謂依見、聞、覺、知，所有言說。

    這是「標」出來。「云何四種言說」是問。這第二科是標：「謂依見、聞、覺、知」而發起「所有」的這些「言說」，這底下解釋。

巳三、釋（分四科）　午一、依見言說

依見言說者？謂依眼故，現見外色，由此因緣，為他宣說，是名依見言說。

    解釋分四科，第一是「依見言說」。

    「依見言說者，謂依眼故，現見外色，由此因緣，為他宣說，是名依見言說」。這個「依見」，根據自己所見到的事情而發為語言的。「謂依眼故」，就是根據自己的眼，這眼最好是正常。「現見外色」，就是現在看見外邊的一切的青、黃、赤、白，長、短、方、圓，各式各種境界。「由此因緣，為他宣說」，由於「現見外色」的因緣，所以為別人宣說所見的事情，那麼會有很多的話說出來。「是名依見言說」。

    這個「見」是得到言說的消息，實在來說，是第六意識才會說話，這個眼識還不會說話的。

午二、依聞言說

依聞言說者：謂從他聞，由此因緣，為他宣說，是名依聞言說。

    這是第二科「依聞言說」。「謂從他聞」，謂從別的人聽到一些消息，「由此因緣為他宣說，是名依聞言說」。

午三、依覺言說

依覺言說者：謂不見不聞，但自思惟，稱量觀察，由此因緣，為他宣說，是名依覺言說。

    這是第三科「依覺言說」。這個「依覺言說」怎麼講法呢？

    「謂不見、不聞，但自思惟，稱量觀察，由此因緣，為他宣說」，那麼這叫做「依覺言說」。這是指第六意識，第六意識的一種智慧境界。這個第六意識也就是第六意根特別強的人，他不全是憑藉見、聞得到的消息，他內心思惟會出來很多事情，這是有智慧的人，所以「依覺言說」。「但自思惟，稱量」那件事、「觀察」那件事，「由此因緣，為他宣說，是名依覺言說」。

午四、依知言說

依知言說者：謂各別於內所受、所證、所觸、所得，由此因緣，為他宣說，是名依知言說。

    「依知言說者」，這是第四科，從這個「知」上面得到消息而發為語言的。

    「謂各別於內所受、所證、所觸、所得」，「各別於內」，就是一樣一樣的。「內」，就是心、就是識。前面那個「依見」，是依眼識，眼根發眼識；「依聞」，是依耳根發耳識，得到了資料，這個第六意識才會說話。這個「依覺」，是指第六識說。現在這個「各別於內」，就剩下來這幾個：一個是「所受」，應該指鼻識說；「所證」，應該指舌識說；「所觸」，指身識所說；「所得」，就是指五俱意識，這個前五識和外境接觸的時候，同時有第六識和它在一起得到外面的消息，這一剎那前五識停下來，而第六意識就會說話。那麼這就指那個五俱意識，就是第六意識和前五識同時活動的那個第六意識，叫做「所得」。

    「由此因緣，為他宣說，是名依知言說」。這樣的解釋和我們通常的解釋有點不一樣。

    這是說「四種言說」。「四種言說」，就是我們人會說話，這個眾生會說話是有這麼多的差別。這麼多的差別，在我們佛教徒來說、佛弟子來說，這裡邊可是有點問題。其中有一樣事我想要特別說的，就是關於用功修行這件事。用功修行，若是有多少相應的人，你修定、或者修慧，修這個戒、定、慧有多少相應的人，就是心安下來了。你靜坐的時候修止有多少相應、修觀也多少相應，他就能調伏煩惱。這種人有一種相貌：不願意說閒話。他因為有多少相應了，他就願意去修行，願意修止觀、修行。

    至於說是我們佛教徒，就說我們出家人，雖然是出了家，但是於法還沒有相應。當然初開始來到佛法裡面來，這也是情有可原的事情，他沒能夠與止觀相應。沒有與止觀相應的時候，他也有一種相貌，表現於外的相貌，什麼相貌呢？心若不安以後，就要找人說話，不說話心裡面受不了，就是煩躁、心裡不安；若找人說說話就好一點。因為人就只知道自己而不知道別人，他就要敲人家的門、要串寮，到別人寮房；如果有人在屋子裡、在靜坐的時候，敲他的門，敲他的門就和人說話。而那個人性格如果是柔和一點，他當然也隨順你，你要說，他就和你說說話。如果是性格不是那麼隨順的，他立刻的拒絕你，沒有時間同你說話，他不怕得罪你，他心就是在用功上面。所以有些老修行有怪脾氣，其實怪脾氣，有的人生來有怪脾氣，這也是有；有的人是因為道心發出來的怪脾氣，這是一個值得尊重的地方，不是一般的境界。

    現在是說修行的境界，生來就有怪脾氣，那個我不管，我們不要說。就說是修行的人怪脾氣，反倒是很好，他立刻拒絕你，不同你說閒話。但是另外的人的性情多少的──也不要說哀愍，多少同情你，願意說話隨順你說話，結果你打他閒岔了，他現在一下子最少可以坐兩個鐘頭；若和你說閒話，可能說到兩個鐘頭、三個鐘頭說不完。其實修行人他那個心情，你說這句話一毫錢也不值，一毫錢都不值，不值得說這些事情；但是那個與法不相應的人，他感覺到很有意思，說出來心裡痛快，他不知道打別人閒岔了，不知道這是不對的事情，這是一個很不合道理的事情。

    而那個用功修行的人，如果你常常這樣子去，他就會有變化。什麼變化？那修行人要走了，他告假，他到別的地方去了，不在這兒住。若是那個修行人脾氣怪一點，一下子拒絕你，再也不要同我說話了，那麼他就繼續用功，他可能還不走。但自己與法不相應自己不知道，自己不知道，自己感覺到：我的一肚子委屈，自己也好像很有理由的要訴苦、要說出來；但是那個修行人，這實在是不值得，什麼事情值得這樣子？

    所以這個事情，在我們在家居士或者還是可以寬一點、放寬一點；我們出了家的人要覺悟這一點，自己與法不相應、自己的煩惱、自己的業障，自己的善根還沒有成熟，自己懈怠，自己不能調伏自己，反而還障礙別人。不是你有意障礙，是愚癡；並不是有意障礙。就是無意中障礙了別人，這是不對的，這應該要注意這件事。

辰十九、眾多言說句（分二科）　巳一、徵

云何眾多言說句？

    這是第十九科，「眾多言說句」。前面只是說「四種言說」，現在這裡是廣說了，各式各樣的言說。分二科，第一科是「徵」，就是問。

    「云何眾多言說句」，就是很多很多的語言，究竟是怎麼回事情呢？那叫做「言說句」。這個「言說」，就是我們說這個語言叫言說。「句」，是文句。言說裡面都是文、都是文句；一個字一個字連接起來就有「句」；那麼就會表達你內心思想，這叫「言說句」。第一科是「徵」。第二科是解釋，解釋裡邊分兩科，第一科是「標類」。「標類」裡面有兩種，第一個是「出多種」。

巳二、釋（分二科）　午一、標類（分二科）　未一、出多種

謂即此亦名釋詞句、亦名戲論句、亦名攝義句，如是等類，眾多差別。

    「謂即此亦名釋詞句」，有眾多、有多種類，第一個「即此」，就是這個言說裡邊也名為叫做「釋詞句」，就是解釋一切法的這種言句；和下面有「戲論句、攝義句」。那麼這個「釋詞句」，照理說，一般說是解釋一切法的言詞，這裡應該說就是讀書人，就是書，各式世間上的書、和佛法中的書都包括在內，就是書上的言句你能夠去閱讀、去解釋、去言說，那麼這是「釋詞句」。

    「亦名戲論句」，這個「戲論句」是什麼呢？窺基大師的解釋就是「頌」，也就是像我們說個白話就是唱歌、各式各樣的歌曲，現在說這是個「戲論句」。這一切的言詞都沒有真實義，沒有真實義，所以叫做「戲論」。沒有真實的意義的，那麼叫做「戲論句」。這個沒有真實意義，當然這是站在佛法的立場來批評這件事；若是站在世間的人的立場來說，那又不同了，世間人認為唱這個歌是非常快樂的事情、是有意義的，這是立場的問題、思想上的問題。

    「亦名攝義句」。這個眾多的言說句就分這麼三類：這個「釋詞句」，這是讀書，讀書的事情；「戲論句」是唱歌的事情；至於「攝義句」，就是其餘的一切的言論，就是內心裡面有什麼樣的思想，把它表達出來，那麼都叫做「攝義句」，應該是這樣意思。

    「如是等類眾多差別」，有「釋詞句」、有「戲論句」、有「攝義句」，有這麼多的類別，很多很多的差別，它包括了很多的差別在裡邊。

未二、攝諸字

諸字母能攝諸義，當知亦名眾多言說句。

    這個科的名字叫做「攝諸字」；但是文裡面的話是「能攝諸義」，應該是一樣的。

    又「諸字母」，這個文字，古代的人發明文字的智慧，像英文有二十六個字母；那麼或者梵文；或者我們中文，中文這個字母是太多了，我看。由這麼多的字裡邊，根本的這個字母能生來很多很多的變化、能生出來很多很多的語言、生出來很多文章、能變出來很多的書，所以叫做「母」，是這個意思。

    「能攝諸義」，這個字母它能夠含攝很多很多的道理。這個「攝」也可以當個「引發」講，能引發出來很多的道理，無窮無盡的，就看你的智慧了。「當知亦名眾多言說句」，這個字母有這樣的作用，所以，我們也可以知道也可以名之為叫「眾多言說句」，這樣意思。

午二、列句

彼復云何？所謂地、根、境、法、補特伽羅、自性、差別、作用、自、他、有、無、問、答、取、與、正性、邪性句。又有聽、制、功德、過失、得、不得、毀、譽、苦、樂、稱、譏、堅、妙、智退、沈量、助伴、示現、教導、讚勵、慶慰句。又有七言論句，此即七例句。謂補盧沙、補盧衫、補盧崽珔、補盧沙耶、補盧沙摫、補盧殺裟、補盧鎩，如是等。又有施設、教敕、標相、靜息、表了、軌則、安立、積集、決定、配屬、驚駭、初、中、後句。族姓想、立宗言說、成辦、受用、尋求、守護、羞恥、憐愍、堪忍、怖畏、揀擇句。又有父、母、妻、子等，一切所攝資具，應當廣說。及生、老等，乃至所求不得、愁歎、少年、無病、長壽、愛會、怨離、所欲隨應、若不隨應、往來、顧視、若屈若伸、行住坐臥、警悟、語默、解睡、解勞句。又有飲噉、咀味、串習、不串習、放逸、不放逸、廣略、增減、尋伺、煩惱、隨煩惱、戲論、離戲論、力劣、所成、能成、流轉、定異、相應、勢速、次第、時、方、數、和合、不和合、相似、不相似句。又有雜揉、共有、現見、不現見、隱顯句。又有能作、所作、法律、世事、資產、真妄、利益、非利益、骨體、疑慮、驚怪句。又有怯弱、無畏、顯了、不顯了、殺害、繫縛、禁閉、割截、驅擯句。又有罵詈、忿怒、捶打、迫愶、訶責、燒爛、燥暑、摧伏、渾濁、聖教隨逐比度句。

    「彼復云何」；前面是「標類」，這底下「列」出來這個言說「句」。眾多的言說句，究竟是什麼呢？這底下說出來。

    「彼復云何」？彼眾多的言說句究竟是什麼呢？「所謂地、根、境、法、補特伽羅、自性、差別、作用、自、他、有、無……」。這以下，窺基大師把它分成十科，分成十段，這第一段是「人法所依門」。「人法所依門」，這個「地、根、境」就是法；「補特伽羅」就是人了。有人就有法，有法也就有人。

    「地」這個字怎麼講呢？當個「依止」講。這個依止，若在經論上看，這個依止怎麼講？我們學習《攝大乘論》的時候，他有說出這件事。譬如說，要說這一大段文的時候，第一句是總、是個總句，以下的句是別句。這個總句是別句的所依，依這個總而說出來別；依這個別，去解釋總句的意義，所以叫做「依止」。那麼這也可以說，像寫文章的方法也就是這樣子，先把大綱──你這篇文章的大綱有幾條，列出來，然後一一的解釋，文章也是這樣子。現在說這個總句是所依止的，叫做「地」，那這是一個言說句，也是言說的方法、言說的次第，這是一類。

    「根」，就是人的六根：眼、耳、鼻、舌、身、意六根。「境」，就是色、聲、香、味、觸、法六種境界，這也是個言說的地方。「法」，色、受、想、行、識都是法，也是包括一切法。「補特伽羅」，在前邊「地、根、境、法」，是法；「補特加羅」就是眾生、就是人了。那麼有這樣的法，是誰有這樣的法？就是這個人。這個人做種種的活動，發出來種種的言說，就是「人」。

    「自性、差別、作用、自他」，這底下又說到這個法──每一法都有他本身的體性。譬如地、水、火、風：地是堅性；水是濕性；火是暖；風是動。這色法以變礙為性；受、想、行、識，乃至識以了別為自性，每一法都有他本身的體相，那就叫做「自性」，這也就是言說。

    「差別」，它自性上還是有差別的。譬如色法以變礙為性；但是有青、黃、赤、白，長、短、方、圓，地、水、火、風各式各樣的色法。心法是了別為性；但是有眼識、耳識、鼻識、舌識、身識，乃至阿賴耶識，乃至常、無常的各式各樣的差別。

    「作用」，每一法都有它的作用，這個桌子有桌子的作用，燈有燈的作用。「自、他」，「自」，另外還有相對的「他」，彼此也是不同的。

    「有、無」，就是一切事情是因緣生法，有的時候有、有的時候沒有。「問、答」，在語言上的時候，有的時候有問、有時候有答。有「取」、也有「與」，取之為己所有；與，是贈送給他人、借給他人。這一切法裡面有「正性」的、也有「邪性」的不同，那麼這都是語言的言句。

    「又有聽制、功德、過失、得、不得、毀、譽、苦、樂、稱、譏」等，這是第二種，「得失隨生句」。有得、有失，種種的變化。「又有聽制」，這個「聽制」怎麼講呢？若在我們佛法裡面來說，這個「制」，就是戒律，就是佛告訴我們這個事情不可以做，不可以殺生，不可以偷盜，這些事情。這個「聽」，就是你受了戒，你要順從，隨順所受的戒，「聽」戒。

    「功德、過失」，你受了戒，你隨順這個戒去做去，就有「功德」；你犯了戒就有「過失」。或者世間上事情有法律，你隨順這個法律去做，那麼也是有意義的；你犯了法，犯了法就有過失，要制裁你，這也是一樣。「得、不得」，得到你如意的事情了，或是沒有得到。或者「毀、譽、苦、樂、稱、譏」，我們上一科也講過了。

    「堅、妙、智退、沈量、助伴、示現、教導、讚勵、慶慰句」。這個「堅、妙、智退」這是什麼意思呢？如果你能夠精進地修學，那麼你的妙智慧，就堅強起來了，就有堅強的妙智慧了。如果你放逸懈怠，你的妙智慧就會退下來，這也是一種情形，也是一種語言。

    「沈量」，「沈」在這裡可以念ㄔㄣˊ。這個「沈」是什麼呢？就是昏沈。坐在那裡想要用功就打瞌，就是「沈」。「量」，就是心裡面分別思惟，就是掉舉、就是散亂。「助伴」，就是前邊我們講這個眼識、耳識、鼻識、舌識、身識、意識，同時有心所法幫助他活動，那麼就叫做「助伴」。

    「示現、教導、讚勵、慶慰句」，若在佛法上說，這個「示現」怎麼講呢？就是佛法裡面所講的道理有苦、空、無常、無我、第一義諦、真如無為這個道理，在我們凡夫的境界來看，都隱藏在裡邊，由佛菩薩的開導把它現出來，把這種道理顯現出來，那叫做「示現」。明白點說就是說法，為我們講說佛法，那麼叫做「示現」。

    「教導」，法說完了，佛就叫你不可以做惡事，你要修學善法，你要坐禪，你要念佛，你要放下，那麼就叫「教導」。

    「讚勵」，你肯這樣做了，你肯去坐禪，你肯去念佛，你肯能夠滅惡生善，佛菩薩就讚歎你、鼓勵你、勉勵你：「很好！你肯這樣做」。「慶慰」，你這樣用功修行有成就了，佛菩薩也來慶賀你、來讚歎你，那麼叫做「慶慰」，所以叫做「示現、教導、讚勵、慶慰」，那麼這也是一種言句。

    「又有七言論句，此即七例句」，這是第三科，就是七言論句，七種言論的言句，是什麼呢？「此即七例句」，也叫做「七例」。這個「七例句」是什麼意思呢？這底下列出來。「謂補盧沙，補盧衫，補盧崽珔，補盧沙耶，補盧沙摫（註：師云：《披尋記》的本子是「補盧沙頭」；木板本的是「補盧沙摫」，是多+頁），補盧沙裟、補盧鎩，如是等」。七種言句，這是印度梵文文法上的變化，每一句的句尾上面有這麼多的變化，一共有八種，八種最後一種叫做「希補盧沙」。「希補盧沙」沒有特別的意義，所以這裡沒有講；只講這七種。

    七種，第一種「謂補盧沙」，就是中國話是體的意思，身體的體，體質的意思，這是一個變化。「補盧衫」，是業，業就是作用的意思，由這樣的體發出這樣的作用。「補盧崽珔」，是具，器具的具，具足的具。「補盧沙耶」，是為，有為，有作為的為，為的意思。「補盧沙摫」，這是從的意思，你從什麼地方來這個從。「補盧沙娑」，這是屬，眷屬的屬，它繫屬於誰，屬。「補盧鎩」，是依的意思，依止的意思，住處的那個依止，那個依。

    「如是」，就這樣有這麼多的變化，在文法上有這麼多的變化。這個在玄奘法師傳，大唐三藏法師傳上面有講這件事，《南海寄歸傳》義淨三藏也有提到，現在這個《佛教百科全書》上也有解釋這個，有七轉聲，就是七種變化。

    「又有施設、教敕、標相、靜息、表了、軌則、安立」，這是第四。第四是約我們出家人受戒、修學佛法的次第來說。這個「施設」怎能麼講呢？就是要受戒的時候，要安排一個壇場。譬如說是要受戒，要安排一個戒壇，這個戒壇要安排一下的，就叫做「施設」。「教敕」，就是和尚、阿闍黎來教導、來開導這個受戒的人，這叫教敕。這個「標相」就是結界，這個戒場是到東邊到什麼地方為止；南、西、北，這個四方面的界限的相貌要劃出來，有大界、還有小界。這個大界，就是出家人所居住的地方；小界，就是去受戒的地方。在大界裡面還要結一個小界，就是在這小界裡面做羯磨來傳戒。受戒的人在小界裡，在這裡受戒，受戒先要標出界的相貌。

    這個「靜息」是什麼呢？「靜」，實在就是止靜；「息」，就是不要說話，沒有事情不要講話，這是靜息。「表了」是什麼？就是做羯磨的時候，就是叫做白眾。就是向大眾報告，現在有什麼事情，向大眾報告叫「表了」。「軌則」，就是所做的事情，佛在戒律上、就是廣戒上，都告訴了出家人什麼事情怎麼做、什麼事情怎麼做。比如說：安居，安居怎麼怎麼做；受戒，受戒怎麼做；說懺悔，怎麼怎麼做；都是有一定的規則，就是按照那規則來做這件事。

    「安立」，做羯磨的時候，出來受戒的人要把他安排在另一個地方，眼見、耳不聞的地方。眼睛可以看見大眾僧在那裡坐；但是他們說話，他聽不見，叫做「安立」。眼見、耳不聞的地方，在那裡。「積集」，就是你結了界了以後，就是三師七證、就是十師，若加上引禮師就是更多了，這些人要集在戒場那裡集會。「決定」，是什麼意思？就是問遮難，先要問你有沒有做什麼嚴重的錯誤，這些事情，這時候叫做「決定」。「配屬」，就是你回答，問你的時候，你要回答，一條一條的，你是怎麼回事情。

    「驚駭」，問遮難的時候，這是令你心裡面驚駭的、令你心裡生恐怖。那麼三師七證開導你的時候，令你發上品心、發誠懇心來受戒，這都屬於「驚駭」之類的。「初、中、後句」，初句、中句、後句，就是三白羯磨，就是做白四羯磨，一白三羯磨，叫做「初、中、後句」。

    「族姓想」，就是指這個受戒的人，他是那一個族姓的，叫什麼名字。這個「想」，就指名字說。「立宗言說」，前邊是受完了戒，以後還做什麼呢？「立宗」，就是你重要的事情要建立起來，是什麼呢？就是修四念處了。受完戒就要去修四念處，叫作「立宗」。「言說」，同時也去教導他人、宣揚佛法，叫做「言說」。「成辦」，你受了戒以後，你精進不懈怠的學習四念處有成就了，因為你持戒、修學四念處，你得初果了；或者先得到初禪、二禪、三禪、四禪了；得了初果、二果、三果、阿羅漢了，這都叫做「成辦」，有了成就了。

    「受用」，你有這樣的受了戒，變成一個比丘、或者是個比丘尼了，天天的用功修行，那麼你在大眾僧裡面可以受用財、法二施──法的布施、或者財的布施，你可以接受了。「尋求、守護」：「尋求」，但你雖功德圓滿了，還有功德沒有成就的，你應該尋求、去學習去。「守護」，你已經成就的功德，你要守護，不要失掉了它，「守護」。「羞恥」，就是我受了戒，那一條戒我犯了戒了，我要知道羞恥；不用等人家講，自己要有慚愧心，要懺悔還淨，又恢復清淨，叫「羞恥」。

    「憐愍」，說是那個人受了戒、犯戒了，那麼你要對這個人發憐愍心，叫他發露懺悔，這叫做「憐愍」。「堪忍」，「堪忍」是什麼呢？譬如我是受了戒，在大眾僧裡用功修行，你還要堪忍大眾僧有些事情、勤苦的事情，你要能受得了，為大眾僧做事，這叫「堪忍」。「怖畏」，說是我若是犯了錯誤的時候，有因果的關係，我要生恐怖心，不要說這件事無所謂，沒有關係，不是。小小的過失要生恐怖心，叫「怖畏」。。

    「揀擇句」，前面每一句都有這個「句」，「立宗」也是句、「言說」也是句、「成辦」也是句、「受用」也是句，乃至到「堪忍、怖畏」都是句。這個「揀擇」，總而言之是棄捨一切惡法來建立一切善法，那叫做「揀擇」。好的要收過來，不好的不要，棄捨，叫做「揀擇」。就是棄惡生善，『諸惡莫作，眾善奉行，自淨其意，是諸佛教』，這就叫做「揀擇」。

    「又有父、母、妻子等，一切所攝資具」，這是第五門，世事──世間上事情的差別。世間上事情──人就是每個人都有父母、有妻子等。「一切所攝資具」，在這個世界要生存所需要的資具，這些事情。「應當廣說」，各式各樣的需要，衣、食、住、行都需要。

    「及生老等」，以及這個人生存在這個地方，一定是要生、老、病、死的，這些怨僧會離、愛別離這些苦惱的事情。「乃至所求不得」，這個生、老、病、死苦，乃至到所求不得，這些事情。「愁歎」，求不得就憂愁了，憂愁是在心上說。「歎」，是發之於口，自己在悲歎、在訴苦。「少年、無病」，或者這個人是在少年的時候；或者是這時候健康、沒有病。或者「長壽」；或者是「愛會」，相愛的人能在一起，叫做愛會；這個「怨」家的人能夠遠「離」了。

    「所欲隨應」，自己所歡喜的事情，自己都能夠成就，叫「隨應」，這是這樣。「若不隨應、往來、顧視」，若是「不隨應」，有病，或者壽不長，這個愛別離，怨僧會了，沒能滿自己意，這是屬於叫「不隨應」。「往來、顧視」，心就不安了，就是各處走動，各處去看消息，看看有沒有什麼機會，叫「顧視」。

    「若屈若伸」，或者這時候身體上有「屈、伸」；或者說意志上不得伸展叫做「屈」、或者是得意了叫「伸」。或者「行住坐臥」的威儀。「警悟」，自己有了經驗了，或者失意的經驗、或者是得意的經驗，自己能夠覺悟，那叫做「警悟」。

    「語默」，或者說話、或者是默然。「解睡」，就是睡醒了，不要睡太多，叫「解睡」。「解勞」，就是休息，就是睡覺。睡覺這也算休息類的，那這是世界上的這些一般的事情。

    「又有飲噉」，這是第六科。這個飲食不當，放逸的事情、或者不放逸。又有飲、或者噉，或者「咀味」，很有滋味，多嚼幾口。「串習、不串習」，下面有個「放逸、不放逸」，這個「串習」，或者指善法說，我常常的做善法，修學善法，那麼叫做「串習」。 「不串習」，偶然的做一點善事，不是常常連貫的做。「放逸」，就是做惡事了。或者是「不放逸」。「廣略、增減」，或者是讀書讀得很多、或者讀得很少，或者做事情很多、或者做得很少的，就是「廣略」。「增減」，或者是做善法，繼續的「增」，不斷的做善法，是「增」；這時候不願做，就少做了，就是「減」。或者做惡事，天天做惡事叫做「增」；或者做得少一點就減，又減少了。

    「尋伺」，這是內心的分別。這個「尋伺」，就是粗動的分別，叫做「尋」。微細的分別心，叫做「伺」。這裡邊也有善、也有惡的不同，這是欲尋伺、恚尋伺、害尋伺，欲、恚、害，這是屬於惡的、煩惱的尋伺。那麼出離的尋伺、無恚、無害的尋伺，那麼就是善法的尋伺。是用這個善的尋伺來破除惡的尋伺，那麼這應該是佛教徒是這樣子。

    「煩惱」，這主要是貪、瞋、癡、慢、疑，這些我見、身見、薩迦耶見，各式各樣的煩惱。「隨煩惱」，就是前面那個煩惱的等流性。譬如說沒有慚愧心，實在來說就是貪、瞋、癡的煩惱。譬如說昏沈，靜坐的時候就昏沈，昏沈就是愚癡的等流了。那麼掉舉，心裡面去思惟一些可愛的事情，那就是貪煩惱的等流。各式各樣的等流性，那叫「隨煩惱」。就是這個煩惱遇見種種的境界，反應出來的煩惱有輕、有重，各式各樣不同的情況，都叫做「隨煩惱」。

    「戲論」，就是語言、各式各樣的戲論。或者是「離戲論」，這個人不多說話。「力劣」，他的力量薄弱，不強。「所成、能成」，「所成」就，就是成就，或者成就了四禪八定，或者成就了富貴榮華，成就了很多的苦惱。這個成就，有「所成」、有「能成」，你有大智慧、有勇猛精進，那麼你就成就了如意的事情；或者是糊塗、智慧不夠，造作了很多的惡事，成就了，也是成，「所成、能成」。

    「流轉」，就是因果相續的叫做「流轉」。因果相續不斷的下去，有因、就有果；有果又有因，有因又有果，就是從無始劫來一直相續不斷的，這叫做「流轉」。這個「流」，是相續的意思，因果相續不斷的流。但是，其中也有轉變，相續中有轉變。他前生在三惡道，今生忽然間做人了，有變化；或者說到天上去了，雖然是相續，但是有轉變，那麼叫做「流轉」。這就是指凡夫的境界說；若是聖人就不流轉了。說聖人他也流轉，他也是流，他所成就的無窮無盡的功德，也是相續下去的，不也是流轉？但是流而不轉。他總是聖人，他不會再像凡夫，忽然間是人、天，忽然間要到三惡道去了，聖人沒有這回事情，所以聖人可以說是流而不轉，這是「流轉」。

    「定異」，就決定是不一樣的。譬如說是這個因果裡面，你做微妙功德的因，就會得到可愛的果報；你若做惡事情、做惡業，那麼就得到三惡道的果報。這個善惡是不一樣的，所以是「定異」；雖然是相續不斷，其中有「定異」。「相應」，就是善因得善果是相應的，惡因就得惡果也是相應的。不可能善因得惡報，惡因得善報，這是不相應了。說是因果是相稱的，因果相續而其中是不混亂的；如果善惡果報混亂了，那不叫相應，也沒有這種道理。所以這個「相應」，就是因果相稱，因果相稱我們已經講過多少次了。有異熟的因果、有等流的因果。這個等流的因果：我發慈悲心救護一切眾生，就得長壽的果報，這個因和果是相稱的。你常常沒有慈悲心、常常殺生，你叫別人的壽命短了，你把別人的壽命中斷了，將來自己也是得這種果報，所以這因果叫做相稱，這叫做等流果；你布施得大富，那麼是等流果。你願意別人富貴，那麼將來你也富貴，這叫做等流的因果。異熟因果就不是，異熟因果：因有善、惡之別，得到的果報就是無記的，這是異熟因果，他也是相稱的。因為，善惡的業力幫助你那個名言種子去得果報，它有這個力量，也是相稱的，所以叫做「相應」。

    「勢速」，「勢速」是什麼意思？就是這個因果的力量是很大，但是很迅速的就結束了！我看起來有八萬大劫的壽命這麼長；但是他那個修行人，他也不感覺到很長，八萬劫結束了，都是無常的。這表示因果是相續的、因果是無常的，這樣意思。我們從歷史上看，很多的大人物，這一生之中做了很多的功業，大家都很讚歎，他感覺到光榮，結果很快的就結束了，這個叫做「勢速」。

    「次第」，這個「次第」是結束了、沒有中斷，還是繼續下去的。繼續下去，就是又重新開始了。富貴的境界可能多數的凡夫都守不住，受不住這個富貴的迷惑，造很多的罪業，就放逸。造了很多的罪業──『天子一怒，流血千里』，那還了得！造了很多的罪。那種大自在的境界，完全不管別人的死活，自己想怎麼的，就怎麼的，可能自己認為這樣是光榮的，結果這個罪是造成了，殺、盜、淫、妄，完全不講道德。所以你在富貴的時候，這就「勢速」，無常了、結束了，結束了沒有完哪！還有惡的果報在後面等著你，那叫做「次第」。

    從這些事情看，只有學習佛法這條路是安全的；不學習佛法，社會上做一般的善法，如果不用慈悲心去做，不是吉祥的事情，不吉祥。社會上一般的善法不吉祥，怎麼不吉祥？由於別人的提倡，大家這個好心腸都發出來了，說是這事有功德，怎麼怎麼的，大家做這件事。你用取著心，貪、瞋、癡的心，貪心去做這種功德、做這事，做了，做得很好，當然將來就是富貴了，自然是這樣子。富貴了，你將來就是仗勢欺人，就會做惡事。做惡事完了；第一生你做功德，做善事情；第二生是享受；第三生就跑到三惡道去了。說我富貴的時候，我不做惡事，這不是平常人能做到的，平常人做不到。這種善事要用慈悲心，用般若波羅蜜的智慧、用慈悲心做這些善事，這是最吉祥。用貪、瞋、癡做善事，不是很吉祥，不是吉祥事。

    所以「勢速、次第」這裡邊有很多文章。不過，看事實上看，做社會上一般的善事，很多人歡喜、很多人認同，因為容易明白。做個醫院很好，做很多善事能解除人的苦難，很好。的確是好事，不是壞事；但是，你有所得的分別心去做的時候，將來你危險，將來你很危險。所以，我說這話意思不是說善事不做；若用慈悲心，若用般若波羅蜜來做這個善事，那就沒有問題。所以要學習佛法去做善事，這將來是吉祥的。所以我們佛教裡常說迴向，這個事情也是很妙，你做了功德的時候，你用般若波羅蜜去迴向、用大悲心去迴向的時候，你那個功德有般若波羅蜜的力量的熏習了、加持了，有大悲心的加持了，你將來得富貴的時候，你可能不容易迷惑，有善知識來引導你的時候，你能容易覺悟。你若沒有般若波羅蜜的智慧的加持，沒有大悲心的加持，那個富貴的境界來了、果報來了的時候，你就被那果報迷惑了、困住了，你很難覺悟的，你也不容易遇見善知識。他沒有時間，他那種富貴的境界那有時間同你見面呢？

    所以我想，這個孔明如果遇見佛法能得聖道的，這個人他是『淡泊以明志，寧靜以致遠』，這個人貪欲心不是很大。這劉備三顧茅蘆把他感動了，他出來；實在若他本人，他不出來做事，他已經看明白了：沒有什麼意思。我為你服務、幫助你打天下，有一點不對就要殺頭，這事情不是一個好事。我們從歷史上看就是這樣子嘛！那一個皇帝不是這樣子？這個唐太宗，他到時候他不願意殺頭，功臣要給他安樂；但是他有的時候也發勞騷，就是同情漢高祖殺功臣，忽然間有這種感歎。所以從這些事情看，莊子也有道理，我寧可在山林裡面跑，在這裡清閒自在，我不要到廟堂上去，也有他的道理。但是在佛法上說，一定把自己的貪、瞋、癡去掉，有大智慧、有神通道力了，再去行菩薩道，就不怕這件事，我不怕你殺頭。沒有這種境界的時候，都是苦惱境界；沒有這個聖道的時候，都是苦惱的事情。


Tape 34a

瑜伽師地論 > 卷第二 > Tape 34a

午二、列句

彼復云何？所謂地、根、境、法、補特伽羅、自性、差別、作用、自、他、有、無、問、答、取、與、正性、邪性句。又有聽、制、功德、過失、得、不得、毀、譽、苦、樂、稱、譏、堅、妙、智退、沈量、助伴、示現、教導、讚勵、慶慰句。又有七言論句，此即七例句。謂補盧沙、補盧衫、補盧崽珔、補盧沙耶、補盧沙摫、補盧殺裟、補盧鎩，如是等。又有施設、教敕、標相、靜息、表了、軌則、安立、積集、決定、配屬、驚駭、初、中、後句。族姓想、立宗言說、成辦、受用、尋求、守護、羞恥、憐愍、堪忍、怖畏、揀擇句。又有父、母、妻、子等，一切所攝資具，應當廣說。及生、老等，乃至所求不得、愁歎、少年、無病、長壽、愛會、怨離、所欲隨應、若不隨應、往來、顧視、若屈若伸、行住坐臥、警悟、語默、解睡、解勞句。又有飲噉、咀味、串習、不串習、放逸、不放逸、廣略、增減、尋伺、煩惱、隨煩惱、戲論、離戲論、力劣、所成、能成、流轉、定異、相應、勢速、次第、時、方、數、和合、不和合、相似、不相似句。又有雜糅、共有、現見、不現見、隱顯句。又有能作、所作、法律、世事、資產、真妄、利益、非利益、骨體、疑慮、驚怪句。又有怯弱、無畏、顯了、不顯了、殺害、繫縛、禁閉、割截、驅擯句。又有罵詈、忿怒、捶打、迫愶、訶責、燒爛、燥暑、摧伏、渾濁、聖教隨逐比度句。

    「定異、相應、勢速、次第、時、方、數、和合、不和合、相似、不相似句」，這是「眾多言說句」。昨天講到「次第」。

    「時、方、數、和合、不和合」，這個「時」，就是一切因緣果報，這一切有為法裡面有生滅的變化，因此而安立時間的。這是因緣生法已經生起而滅掉了，就是過去的；已經生起而沒有滅，就是現在；還沒有生滅的時候，就是未來。所以，在因緣生法的生滅相上安立時間；若是離開了這一切法，這時間是沒有自性的、沒有自體性的。所以，時間也是假的，不是真實的。但是這個假的時間裡面，也很複雜。譬如說是在昨天來說，今天是未來；在今天來說，昨天就是過去了。這過去裡面也有過去、現在、未來；現在也有現在的過去、未來；未來也有未來的過去、未來、現在的。這樣說，每一個時間都是過去、現在、未來，有這種情形，這是說時間。

    「方」，就是東、西、南、北，上、下、四維，就是十方。十方，也是按照因緣生法而安立的。我們在這裡就可以安立東、西、南、北，但是隨任何的地方都可以安立東、西、南、北的。那一個地方，你站在那裡，都有東、西、南、北。所以從這樣情形看：東，也是東、西、南、北──四方、上下的；西，也是東、西、南、北──四維、上、下的，是每一個地方都有十方。這樣說這個「方」，一切因緣生法所陳列的地方、所在的地方，也有這麼多的複雜性，它也是假安立的；離開了因緣生法，這個「方」也是不可得的。

    「數」，也就是在因緣生法上，一一法各有不同的性格，也就安立了一、二、三、四、五、六、七、八、九、十的數目了。這數目也不是真實的，離開了因緣生法，數目也是不可得。

    「和合」，就是一切因緣生法，它所具足的因緣都具足了，就是「和合」了。如果有所缺，那就是不合，不合就是沒有因緣，所生法就不可得了。

    「相似」，就是彼此相等的、相同的，那叫做相似。這就是那個等流果，等流的的因果就是相似；異熟的因果就是不相似，它是不一樣的。或者人與人有相同的地方，這叫相似；人與畜生就不相似。所以彼此相對，有很多很多種的「相似、不相似」。「句」，這都是言說，這麼多的言說句。

    「又有雜糅、共有、現見、不現見、隱顯句」，這是第七門是「雜糅」。這個「雜糅」是什麼意思呢？就是糅合在一起。譬如說這個燈光，這個燈的光和那個燈的光和合在一起，那麼叫做「雜糅」。或者人與人合作，也叫做「雜糅」。或者說這個世界是共業所成，共業所成，就是彼此的業力也是「雜糅」。但是你用力最多的地方，雖然是「雜糅」，你的業力多一點，譬如你拿錢買這個房地產了，雖然這個房地產也有其他人的業力，但是你的業力強一點，但是又不是固定的，你可能出售，又變成別的人了，所以裡面的變化也是很大，叫「雜糅」。

    「共有」，也是、也有「雜糅」的意思，是共同擁有的事情，那麼叫做「雜糅」，也叫做「共有」。「現見、不現見」，「現見」，是現在的事情大家「現見」；過去的事情、未來的事情是「不現見」。「隱顯句」，就是現見的事情裡面邊，它也有隱顯的不同，它裡面的形相有很顯著的容易知道、還有很隱微的不容易明白。像我們的心思，這第六意識你就容易明白一點；倒是第七識、第八識就是隱微，不容易明白的。那麼一切法都有這種情形，這些也都是些語言。

    「又有能作、所作、法律、世事、資產」，這是第八門「眾事不同」。「又有能作」，「能作」就是因緣，「所作」就是果報了；或者是人是「能作」，一切事是「所作」，各式各樣的情形。還有「法律」，世間上也是有法律，共同規定出來的、共同遵守的一種規律，「法律」。

    「世事」，世界上所有的這些私人的事、大眾的事，各式各樣的事情。「資產」，他的財富，或者世間上也有誠懇的、真實的；也有虛偽的、虛妄的。「利益、非利益」，世間上大家歡喜做這種事情，但是這種事情有對人有利益的；也有對人不利益的、有傷害的事情。「骨體」，或者就是這個眾生身體裡面的骨，以骨為體，叫「骨體」。或者是「疑慮」，對於這些事情心裡面不決定，就是「疑慮」。「驚怪」，特別的事情，心裡面感覺到驚、感覺到奇怪，這也都是一些眾多的言說句。

    「又有怯弱、無畏、顯了」，這底下是第九：「劣弱衰喪門」。就是「怯弱」，就是恐怖了。「無畏」，是不恐怖。「顯了」，或者是讀書說什麼樣的道理；或者所讀的書有的「顯了」，有的「不顯了」。一樣道理，你說得很明白、或者沒有說明白，或者那個道理不容易明白，叫「不顯了」。還有人與人之間、眾生與眾生之間的「殺害、繫縛、禁閉、割截、驅擯」這些事情。

    「又有罵詈」，這底下第十門「罵詈」。「詈」，就是罵，人與人之間的這些互相罵辱的事情；或者是「忿怒」；或者是「捶打」；或者是「迫愶」、「訶責」；或者「燒爛」；或者是「燥暑」。「燥暑」，也就是熱。「摧伏」，把它降伏了，把它破壞了。或者「渾濁」，不清淨，污濁。「聖教」，這是說聖人所說的妙法，來教化眾生的這些事情。

    「隨逐比度句」，這個「聖教」是要我們隨順的去實行的，所以叫做「隨逐」。那麼初開始是「比度」，由『比而知之』，由內心的去推度、思惟、觀察，慢慢的才能夠明白，那麼叫做比度。這以上是說眾多的言說句，很多很多的言說，那麼由這些言說裡邊，來表達眾生的思想。

    這是前邊這一大科是「正明意相」。這個意地，意地裡面這第一科是「正明意相」。這「意相」裡面分五科。「自性、所依、所緣、助伴、作業」，這五科講完了。這底下是第二科「總顯相應」。


Tape 34b

瑜伽師地論 > 卷第三 > Tape 34b

《瑜伽師地論》卷第三

本地分中意地第二之三

戊二、總顯相攝（分二科）　己一、長行（分三科）　庚一、三處所攝（分二科）　辛一、別辨相（分二科）　壬一、略攝（分三科）　癸一、標

復次即前所說自性，乃至業等五事，當知皆由三處所攝。

    這以下「總顯相攝」。前面是一段一段的說，說它的「自性、所依、所緣，乃至作業」；這以下就是把這五種放在一起講，那叫做總顯它們相應的事情。這底下分兩科。第一科是「長行」，第二科是「頌」。「長行」分三科，第一科是「三處所攝」。「三處所攝」，這底下有列出來。「三處所攝」裡面分兩科，第一科「別辨相」。「別」就是別別的，一樣一樣的說明這個三處的相貌。這分兩科，第一科是「略攝」，就是簡略的、簡要的攝取其要義說一說。第一科是「標」。

    「復次即前所說自性，乃至業等五事，當知皆由三處所攝」，這就是「標」。前面這五科一樣一樣的說完了，現在再把它變化了一個形式，再加以說明。這個說明也還是前面所說的那五科，自性、所依、所緣，乃至作業等五事。這個「等」字裡面表示什麼呢？現在是十七地裡面的意地，就是意地的五事。這個「等」，表示包括五識相應地的事情也在內。五識相應地也是有自性、所依、所緣、助伴、作業，在這裡邊也會談到的。這五種事，「當知皆由三處所攝」，這五種事完全的可以歸納成三種事情，歸納成三樣事情，都屬於這三樣事情裡面。

    這是「標」。底下就「列」出來，那三樣事情呢？

癸二、列

謂由色聚故，心心所品故，及無為故。

    「謂由色聚故，心心所品故，及無為故」，就是歸納成這三種。第一個就是「色聚」，就是物質，地、水、火、風，這一聚，一大堆。第二個叫做「心心所品故」，第二就是這一類，歸「心心所」這一類。「及無為故」，這個「色」和「心心所法」，這是一色、一心；第二種就是無為法了。色、心是有為，第二種就是無為法。

    一切法在唯識裡邊，綜合起來是五種法：色法、心法、心所法、不相應法、無為法，一共這五種；一切法不出這五類。現在這裡邊呢，色法在裡邊，心、心所，這三個；加個不相應行，還有一個無為。

癸三、簡

除餘假有法。

    這個不相應法，「除餘假有法」，就把那個不相應法除掉，這裡不說，所以叫做「除」，把它減除去，不算它。前面這個色法、心心所法和無為，它們都是有體性的，假有法是沒有自體的，所以不算它，把它減除去不算。這個假有法就像剛才講的「十方、流轉、時、數」這些事情，這都是「假有法」。一共有二十四個不相應，都是假有法。「除餘假有法」這一句話是「簡」，就把這個不說的把它簡別出去。

壬二、廣釋（分三科）　癸一、辨品類（分二科）　子一、色聚（分三科）　丑一、標說

今當先說色聚諸法。

    前邊是「略攝」。現在第二科「廣釋」，就是詳細地解釋「三處所攝」的事情。，這「三處所攝」分三科，第一科「辨」它的「品類」，就是一個色聚、心心法、無為，這就是類。先說這個「色聚」，「色聚」裡面先「標說」。

    「今當先說色聚諸法」，現在先說明色聚諸法的事情。這個「聚」，可以當個積聚講；也可以當個類講，這一類的，屬於這一類，不是那一類。現在先說「色聚」的一切法，屬於地、水、火、風的一切法。那麼，這是「標說」。底下「別辨」，「別辨」裡面先說這個「大種攝」，大種所攝的一切法。這裡邊先說明這個大種有五種功能，就是「明作五業」。第一句是先「問」。

丑二、別辨（分二科）　寅一、大種攝（分三科）　卯一、明作五業（分二科）　辰一、問

問：一切法生，皆從自種而起。云何說諸大種能生所造色耶？云何造色依彼？彼所建立、彼所任持、彼所長養耶？

    「問：一切法生，皆從自種而起。云何說諸大種能生所造色耶？」的確是有這種疑惑！這是「問」。「一切法」，世間上一切有為法，無為法沒有種的，只是一切有為法。它們的現起，都是「從自種而起」，從它自己本身的種子生起的。譬如說貪心，貪心有它的種子，瞋心有瞋心的種子，所以就是從它自己的種子生起的。眼識有眼識的種子，耳識有耳識的種子，每一法都是從它自己的種子現起的。「云何說諸大種能生所造色耶」，現在我們佛教裡面，怎麼會說是諸大種它能生起所造色呢？所造色應該從它自己的種子現起，怎麼說是由地、水、火、風現起，能生起它呢？這個道理不是違背了「諸法唯心所現」的道理了嗎？提出這個問題。這是能生的疑問。

    「云何造色依彼」，這個所造的物質，唯依四大種為依止處，四大種是造色的依止處；這個造色要依賴「彼」大種才存在的。為什麼要這樣子呢？「云何造色依彼？」這是第二問。「彼所建立」，這是第三個問。「彼」造色是大種所建立，「云何」是這樣呢？為什麼要這樣子呢？這是第三個問。「彼所任持」，這是第四個問。「彼所長養」，這是第五個問。這個造色是彼四大種所任持，由它來攝持它才能夠存在。為什麼會這樣子呢？「彼所長養耶」，這個造色是四大種來長養它，來增長、來滋養它，它才能夠存在，繼續地存在，為什麼會這樣子呢？這是問。這一共有五個問。

辰二、答（分二科）　巳一、釋（分五科）　午一、生因（分二科）　未一、辨相（分二科）　申一、種子

答：由一切內外大種，及所造色種子，皆悉依附內相續心。乃至諸大種子未生諸大以來，造色種子終不能生造色。

    「答：由一切內外大種，及所造色種子，皆悉依附內相續心」，這底下回答這五個問題。回答分兩科，第一科是解「釋」，就是正式回答。解「釋」……，有五個問，就是分五段。第一是「生因」，解釋「云何說諸大種能生所造色耶？」回答這個問題，就是「生因」。「生因」裡面分兩科，第一科是「辨相」。「辨相」裡面，第一科是「種子」，辨別這個生的形相。第一科說「種子」。

    「由一切內外大種」，這個大種有內外的不同：就是我們身體，這個生命體裡面的大種，是內；器世間，我們居住的這個世界是器世間，是外。這個大種有內、外之別。「及所造色」，這個大種所造的這一切的地、水、火、風，它們的種子，所造色的種子。這個「所造色」，當然也有是內外之別的。內外的大種和內外大種所造的色，都是有自己的種子的。這個種子「皆悉依附內相續心」，完全依附在阿賴耶識裡邊。是由阿賴耶識的種子變現一切大種及大種所造色的，是這樣子的，是唯心所現的；這個宗旨是不變，沒有違背唯識所現的這個宗旨，是的。但是還有其他的問題。

    這個「依附內相續心」這句話，也還有點事情。這個「附」，依附在那裡。譬如說我們的這個生命體裡面，生命體……這個頭髮，這個頭髮我們可以用剪子把它剪掉，可以留著長短，隨時也可以剪掉，但是剪的時候你不痛。指甲，長長了你也可以剪，你也不痛。我們在身體還有其他的部分也是類似這樣子。這些東西也是屬於我們生命體裡面，但是它不是阿賴耶識所執受的，不是。譬如牆壁，你用什麼重的力量撞擊它，把它破壞了，我們不會有痛的感覺。那麼，為什麼是有這個分別呢？都是唯心所現嘛，但是因為有執受、不執受的關係。那麼執受的這些東西，它的種子和它種子的現行，和不執受的，這裡面有分別，有點分別的。雖然都是阿賴耶識所現，但是有執受、不執受的不同。那麼現在說，我們這個身體裡面有感覺的部分，它是阿賴耶識所執受；其他不執受的，也依附在阿賴耶識裡邊，是依附，依附而已。當然這裡邊，外器世間的也是依附，內身的也是依附，就是還有種種的這些不同的事情。

    「內相續心」，就是指阿賴耶識說。阿賴耶識是相續不斷地，它從第一剎那，從投胎；約人來說，約胎生的眾生來說，第一剎那乃至最後一剎那，一直是相續不斷。就是最後一剎那死了，一剎那滅了，一剎那又生了，他是一直地相續不斷的。其他的識，前六識不是的，前六識不是常相續的。

    「乃至諸大種子未生諸大以來」，這底下再解釋是四大種能生所造色的理由。「乃至諸大種子未生諸大以來」，這個諸大的種子，就是地、水、火、風，「諸大種子」。它「未生諸大以來」，它沒有生出來地、水、火、風的這個現行以來。「諸大種子」，是種子；「未生諸大」，這個「諸大」是現行。這個地、水、火、風的四大的種子，它沒有生出來地、水、火、風以來，這個時候。「造色種子終不能生造色」，這個地方又有問題了。就是這個造色種子，另外一種物質，它的種子也在阿賴耶識裡面，可是它「不能生造色」，它這種子不能現行去生造色，不可以。就是諸大種子沒有生現行，造色種子不可以生現行，它不可以生。那怎麼樣才能生呢？

申二、現行

要由彼生，造色方從自種子生；是故說彼能生造色。要由彼生，為前導故。

    「要由彼生，造色方從自種子生」，要由四大的種子生出來現行以後，造色的種子，造色的一切法，才從自種子生出現行來。就在這個地方，這個地方就是有關係了。「是故說彼能生造色」，所以說彼四大種能生所造的地、水、火、風，能生所造色，就是這麼一回事。「要由彼生，為前導故」，要由彼四大種生起，先生起，它在前面做導引，那麼所造色才能現起。

未二、結說

由此道理，說諸大種為彼生因。

    「由此道理，說諸大種為彼生因」，就是這麼一回事。「由此道理，說諸大種」，為彼造色的生因。實在……或者在四緣裡面，應該就是增上緣。還不能算是那個因緣，因緣還是阿賴耶識的種子。原來這個生因就是這麼一回事，這樣意思。要由四大種做前導，而後造色才能現起，就是這麼一個原因，所以叫做「生因」。四大種為造色做生因，就是說四大種所造色。

午二、依因

云何造色依於彼耶？由造色生已，不離大種處而轉故。

    「云何造色依於彼耶？」前面是生因，四大種為造色的「生因」。現在說四大種為造色的「依因」，依止的這個因；它有這種能力，能為造色的依止處。

    「云何造色依於彼耶？」為什麼它要依靠它呢？「由造色生已，不離大種處而轉故」，是因為這個所造的這一切物質，它現起來以後，它不可以離開四大種的地方而活動，它還要在四大種那個地方才能存在、才能活動，離開四大種就不可以。這樣說呢，就是四大種的種子先現起，佔據了一個地方，然後這個造色才現起，也就在四大種這個地方，在這裡存在，遍滿四大種，和它和合在一起。所以，四大種是它的依止處；它不可以離開四大種，單獨的存在。所以四大種是造色的依因，這是它生存的第二個理由，叫「依因」。

午三、建立因

云何彼所建立？由大種損益，彼同安危故。

    「云何彼所建立？」這是第三個，叫做「建立因」，它存在的一個原因。這是先是問。「云何彼所建立？由大種損益，彼同安危故」，由於四大種，它若遇見了破壞的因緣，四大種受到了傷害，叫「損」。這個「益」，它遇見了相應的、支持它的因緣，它就得到好處了，這個四大種。四大種這個「損益」呢，「彼同安危故」，彼造色也一樣的受到了損益，就是因此而名為建立因。這個建立因原來是這樣，「彼同」，共同的「安危」，但是以大種為主，是這樣子。

午四、任持因

云何彼所任持？由隨大種等量不壞故。

    這是第四科，答覆第四問題。怎麼叫做這個造色若是彼大種所攝持？「所任持」，也就是所攝持，也就是所護持；它要由大種來保護它，這就叫「任持」，是這樣意思。怎麼回事情叫做「彼所任持」呢？「由隨大種等量不壞故」，因為這個造色它本身力量不夠，它要隨順大種的力量，由大種的力量來保護它，才能使令它的量不受到破壞。由大種的保護，它就不受到破壞，它的那個量不損滅，它是多少就是多少，而不會減少的，所以這叫做「任持」，是它任持的一個因。這個「等量」，就是量不減少，它原來是多少就是多少，叫做「等量」。那麼這叫做「不壞」。

午五、長養因

云何彼所長養？由因飲食、睡眠、修習梵行、三摩地等。依彼造色，倍復增廣，故說大種為彼養因。

    「云何彼所長養」，說是造色要由四大種來長養，這是什麼道理呢？「由因飲食、睡眠、修習梵行、三摩地等。依彼造色，倍復增廣」，這個四大種怎麼能夠得到增益呢？「由因飲食」，由於我們……這是約有情的眾生說，由於你有飲食。後面有個「三摩地」，三摩地就是禪，禪悅為食。所以這個飲食本身應該說有四種飲食，可是特別有三摩地，這個地方主要是說段食，就是段食，其次就是四種食。再加上「睡眠」，要睡眠。「修習梵行」，你修習梵行，或者是你得到「三摩地」，你這個四大種就得到增益了。得到增益了，「依彼造色，倍復增廣」，這個造色是以四大種為依止的，所以造色也就借光了，它也加倍的就廣大起來、殊勝起來了，就是茂盛起來了。

    這個地方有一點小小事情。這個睡眠能使令大種增益。我聽醫生說出一件事來，說是我們人不睡眠的時候，我們一天工作；工作的時候，就使令你這個身體受到了消耗，這個精神、體力受到消耗，哪個地方也可能有點問題，發生問題。但是你睡著覺了，你本身的力量就去……，在你睡覺的時候，你本身有種力量，哪個地方有點不對了，去修理修理、補充補充。那麼睡覺睡好了，身體又恢復正常了，這麼講。現在這地方說是「飲食」和「睡眠」，能讓你的大種得到增益，這個事情好像這個道理是一樣的。如果若是失眠了，就糟糕了，你消耗的就得不到恢復，只能從飲食裡面得到一點，那麼得不到睡眠這個休息的補充，這一部分的補充失掉了。但是另外還有第三種，「修習梵行」也能補充，你能入定也能補充，也能補充這個四大種。這可見失眠的人，我們若常常靜坐的人，失眠的時候你靜坐，靜坐也可以代替了睡眠，還是不錯。

    「依彼造色，倍復增廣」，四大種得到補充，所以造色也得到補充了。那麼這叫做「長養」，長養其實就是資養，使令它增長。「故說大種為彼養因」，所以說大種是彼生因、是彼依因、是彼建立因、是彼任持因、是彼長養因。

巳二、結

如是諸大種，望所造色，有五種作用應知。

    「如是諸大種」，這底下結束了。「諸大種，望所造色，有五種作用應知」，就是生、依、立、持、養這五種因，就是原來是這麼回事。這個身體裡面，看這樣說呢，同是地水火風，但是其中有一個是主要的一部分，就是四大種；次要的一部分，就是四大種所造色，有這兩部分。兩部分，以四大種為主要的。而四大種所造，是隨順著四大種，它不能夠做主要的部分。

卯二、辨說極微（分二科）　辰一、簡實有

復次，於色聚中，曾無極微生。若從自種生時，唯聚集生；或細、或中、或大。

    這底下是「辨說極微」，卯二。前面是「明作五業」，說這個「大種攝」，「明作五業」，四大種能為造色，發生五種功能；這是第一科。現在是第二科「辨說極微」，「極微」分兩科，第一科是「簡實有」，簡別這個實有的事情。

    「復次，於色聚中」，前面說五種業，另外還有道理要說明，所以叫「復次」。在這個地水火風的色聚中，這個「聚」就是一大堆，這麼多的物質。裡面「曾無極微生」，並沒有生出來一個「極微」的這件事，沒有這件事。那是怎麼回事情呢？「若從自種生時，唯聚集生」，說是物質，這個地水火風由無而有的時候，原來沒有，然後有的時候，它是從它自己的種子現起的，就是從阿賴耶識裡面的種子現起。現起的時候，怎麼樣現起法呢？「唯聚集生」，就是一下子就現出這麼多。「或細、或中、或大」，或者是一少部分，或者是中等的，或者是一大部分的，就是這樣現出來。並不是現出個極微，由極微再漸漸增多，不是這樣子。是頓生，而不是漸次的生起的；一下子就是這麼多，這叫頓生。所以不是先生一個極微，再生第二個極微，不是這樣生法；是一下子就現出來這麼多的色法，所以不是有極微的。

    那麼這可以知道這個極微就不是真實有，它不是真實有這個極微的。在我們的分別心認為，這麼多的地水火風，我們從地大上說，我們可以把這一大塊的土，把它分開多少，逐漸地減少，減到最後名之為極微。這有極微嘛，怎麼說沒有？但這地方說不是那麼意思。是一下子就現出這麼多的色法，所以不是先生出個極微，逐漸地才有這麼多的色法的。

辰二、明假說（分二科）　巳一、標

又非極微集成色聚。但由覺慧、分析諸色極量邊際。分別假立，以為極微。

    「又非極微集成色聚」，這是第二段「明假說」，就是極微是假說的，不是真的。先「標」出來。

    「又非極微集成色聚」，這一切物質的集聚，不是由極微集成的，不是由極微少的物質逐漸地集成一大堆的物質，不是這麼樣，不是這樣有的。那麼我們為什麼常常說到極微呢？「但由覺慧、分析諸色極量邊際。分別假立，以為極微」，極微這件事是這樣有的。「但由覺慧」，這只是由於這個人，他的覺知性的智慧，去分析這一切的諸色，很多的色法。分析，由多分去一半，再分去一半，再分去，一直分到最後，「極量」的「邊極」，分到最後不能再分析了，這個時候剩餘的極少的一部分，「分別假立，以為極微」，由我們的分別心，給它假立一個名字，稱之為「極微」的；這個極微是這麼樣有的。是由我們的分別心這樣子造成的，並不是由阿賴耶識的種子先變出個極微來，再變第二個極微，再現出第三個極微，不是這樣意思。這樣說呢，這個極微是假立的名字，不是真實的。這是「標」。這底下是「辨」。

巳二、辨（分二科）　午一、有方分（分二科）　未一、標二種

又色聚亦有方分；極微亦有方分。

    這底下再辨別極微的這件事。第一科是「有方分」，說這有方分的道理。第二科「名不相離」。這個「有方分」這一科先「標」出來「兩種」。

    「又色聚亦有方分」，就是這物質的聚集，它也是有方分的。這個「方」，就是方所，這個地方；這個地方就是有這麼多的色法。這個「分」，就是微細的一部分。「方所」就是很粗大的、很廣大的一部分。這個色的聚集是很明顯的有方所……，有存在的地方，當然它也有很多的分，很多的微細的色法，這樣子。「極微亦有方分」，說是我們心裡面「分析諸色，極量邊際」的時候名之為極微，極微也是有方分的，這怎麼講呢？它也一定佔據一個地方的，這個極微；只是大小不同，多少不同，它也是佔據一個空間的，也是有方所示現，就是出現在一個地方的，所以也可以說有方分。

未二、簡差別（分三科）　申一、標

然色聚有分非極微。

    前面標出來兩種，就是：「色聚亦有方分；極微亦有方分」。這底下簡別，第二是「簡差別」。分三科，先「標」出來。

    「然色聚有分非極微」，這個色，一大堆的、很廣大的這個地球，這麼大的世界，它是一大聚，一大塊。是「有分」，就是很多很多的部分；這是高山，這是大海，這是大河，或者這是房子，很多很多的分，一部分一部分的。這樣說呢，這些「分」不是極微，那不是極微小的，它還是可以再分析一層，才可以稱之為極微的。

    這是「標」。這底下「徵」。

申二、徵

何以故？

    什麼原因呢？底下解釋。

申三、釋

由極微即是分，此是聚色所有，非極微復有餘極微，是故極微非有分。

    「由極微即是分，此是聚色所有」，這底下說出個理由來。由於這個極微它就是最微細的一部分了，極微是最微細的一部分，所以「極微即是分」。

    「此是聚色所有」，這個分是一大塊，一大塊的土地是有很多的極微，是這樣子，「聚色所有」。所以「非極微復有餘極微」，不是這個極微還可以再破壞成多少極微，不是的。因為它已經分析到最後的邊際了，不能再分析了；它是最小的一部分了，不能再分析了，所以它「即是分」。這和那個聚色不一樣。「是故極微非有分」，所以極微它不能再分析成為更多的極微了，所以它沒有分，極微是沒有分。那麼前面說有方分，是說它一定出現在一個地方，所以叫做方分。現在說「非有分」，就是它不能再分析成為更多的極微，所以叫做「非有分」，這樣意思。

    這樣說呢，極微是非有分，聚色是有方、有分的，有方分的。

午二、不相離（分二科）　未一、略標

又不相離有二種：

    「又不相離有二種：一、同處不相離，謂大種極微，與色、香、味、觸等。於無根處，有離根者；於有根處，有有根者，是名同處不相離。」

    前面說「有方分」，這底下說「不相離」，彼此在一起而不分離。第一科先「略標」。「又不相離有二種」，極微它們是在一起而不分離的，是有兩種不同。這是「略標」。底下「列釋」，第一先列出來「同處不相離」。有兩種「不相離」，什麼呢？

未二、列釋（分二科）　申一、同處不相離

一、同處不相離，謂大種極微，與色、香、味、觸等。於無根處，有離根者；於有根處，有有根者，是名同處不相離。

    「一、同處不相離」，大家在一起住而不分離。「謂大種極微，與色、香、味、觸等」，這是說四大種的極微，四大種這個種子現行了以後，是一大塊，那麼它也是有極微，一部分一部分的極微。「與色、香、味、觸等」的這些極微，它們和合在一起住。

    「於無根處，有離根者」，這個「於無根處」是什麼呢？「根」，就是我們的眼、耳、鼻、舌、身、意，這是根；它能發出識來，這叫根。「無根處」呢？就是器世間，我們居住的地方。居住的器世間，它沒有眼耳鼻舌身意的，它沒有，它所以叫「無根處」。無根處，這些「大種極微」，「色、香、味、觸」，這是離根的極微大種。

    「於有根處，有有根者」，就是我們人的生命體，是有眼耳鼻舌身意的。若從極微上說，從物質上說，指前五根；因為第六意根是無色的，沒有物質的。所以這個「有根處」，就是我們的生命體。生命體上的這個大種極微是有根的，這裡面「有有根者」，也不全是根者，一部分是有根的。

    「是名同處不相離」，這個有根上面的大種極微，是「同處不相離」；那個「無根處，有離根者」，它也是這個大種極微「同處不相離」，同在一起不相離的，也是這樣子。

申二、和雜不相離（分二科）　酉一、標相

二、和雜不相離，謂即此大種極微與餘聚集，能造所造色處俱故，是名和雜不相離。

    「二、和雜不相離」，第二科是「和雜不相離」，第一科「標相」。

    「和雜不相離」，怎麼講呢？「謂即此大種極微與餘聚集，能造所造色處俱故。」「即此大種極微」，比如說我們說這個地大，地大的大種極微。「與餘」，和其他的水、火、風大種極微。而這些都是有「能造」、有「所造」，「能造」就是大種；「所造」就是造色。「俱故」，同在一起的。是名「和雜不相離」。這個「和雜不相離」怎麼講？這底下第二科是「喻簡」。

酉二、喻簡

又此遍滿聚色，應知如種種物，石磨為末，以水和合，互不相離。非如胡麻、綠豆、粟稗等聚。

    這底下形容這個「和雜不相離」的相貌。

    「又此遍滿聚色」，四大種這個色法，他先出現佔據這個地方，然後造色的地水火風，這個物質，遍滿在四大種的物質這個地方。這樣的「和合不相離」，怎麼個情形呢？「應知如種種物，石磨為末」，就像種種的東西，或者蘋果、橙子、香蕉，它用這個石磨磨成末。「以水和合」，加在裡頭。「互不相離」，這個四大種和四大種所造，這一些極微和合在一起的情形就是這樣子，互不相離，就類似這樣情形。

    「非如胡麻」，這個胡麻，或是「綠豆」，或者「栗」，或者「稗等俱」，和合在一起，那是不同的，那個和合是很容易分離了。你若是用機器把這麼多的物質弄成末，用水和合在一起，不容易分離，很難分離的。所以這裏說「和雜不相離」，是這樣的不相離，用這件事來譬喻它。

    這個經論上，多數是在心法上，在修行上，在這個世俗諦、第一義諦，各式各樣的法門上去宣揚；但是《瑜伽師地論》把這個地水火風也說的很多，下文還有很多地方說地水火風的，也說明這些事情。


Tape 35

瑜伽師地論 > 卷第三 > Tape 35

卯三、釋大種名（分二科）　辰一、標義

又一切所造色，皆即依止大種處。不過大種處量、乃至大種所據處所，諸所造色還即據此。由此因緣，說所造色依於大種。

    「又一切所造色，皆即依止大種處。不過大種處量」，這一段是解釋大種的名稱，「釋大種名」。這一科是……，在這第三卷一開始的時候，把那五法歸納成三處，就是色法、心心所法、無為法。這三處有「略攝」，有「廣釋」。「廣釋」裡面第一科是「辨品類」，先解釋色法這一類。色法這裡面分三科，第一科「標說」，第二科「別辨」，第三科是「略簡」。「別辨」裡面，第一科就是「大種攝」，先解釋這個大種的事情。這一科裡面分成三科，第一科「明作五業」，第二科「辨說極微」，這二科都講完了。現在是第三科「釋大種名」。「釋大種名」，先說它的義，「標義」。

    「又一切所造色」，就是一切大種所造的物質。「皆即依止大種處」，它所造的色完全是依止大種所在之處；它所造的這些物質還在大種這裡。「不過大種處量」，它不能越過、不能超過四大種那個存在的處所的數量，不能超過這個範圍。這個數量呢，輕重也是量，長短也是量；或者它所容受的量，應該是都包括在內了。就是它所造的物質，不能超越大種的範圍，它不能和它相離，不能相離的。那麼這就叫做「標義」，標它這個大種和大種所造色的義，彼此相依而不相離，是這樣意思。

    「不過大種處量、乃至大種所據處所，諸所造色還即據此。」「乃至大種所據處所」，這個「乃至」，就是中間還經過了一個階段的。那麼中間那一段，前面我們也說過，就是在造色也沒有生起的時候，先是大種的種子它生起現行；生起了現行的時後，先佔據一個地方，先在那裡佔據。佔據了的時候，就是「大種所據處所」，然後「諸所造色」才能出現的；出現了的時候，它並不是到別的地方去，「還即據此」，它還是住在大種的這個地方，和它不相離。

    「由此因緣，說所造色依於大種」，就是由這樣的原因，說這個所造的物質是以大種為依止處的。這叫做「標義」，標它不相離的意思，相依而有，就是標出來這樣的義。

辰二、釋名

即以此義，說諸大種名為大種。由此大種，其性大故，為種生故。

    「即以此義，說諸大種名為大種」，這底下正式說出來大種的名字。就是根據這樣的道理，就說諸大種名為大種的名字。

    「由此大種，其性大故，為種生故」，那麼這個「大」字，「由此大種」，它的體性很廣大。一般的說，不管是我們生命體上的物質，乃至所居住的世界的物質，都是大種所造，所以叫做「大」。但是在這裡面看出來這個「造」，原來不是像一般說的那個「造」。就是一切所造的物質都是以四大種為依止處，這叫做「大」；這個「大」字是這樣解釋。就像前面說的，一切的造色都是以大種為依止處，這叫做「造」，這也就叫做「大」。「為種生故」這個意思呢，就是大種生了以後，造色才能生起，這叫做「種」；「種」是這樣意思。這是大種的名稱的解釋。

寅二、色事攝（分二科）　卯一、略標列

復次於諸色聚中，略有十四種事：謂地、水、火、風、色、聲、香、味、觸，及眼等五根。

    「復次於諸色聚中，略有十四種事」，這是第二科「色事攝」。前面是「大種攝」，解釋「大種攝」。現在第二科，就是「色事攝」。這個「大種」，是說地、水、火、風各別的，一類一類。說「色」，就是總說一切大種了。這有總、別之義。這裡分兩科，第一科是「略標列」。

    「復次於諸色聚中」，在一切的物質裡邊都是一聚一聚的，就是一堆一堆的，或者說是一塊一塊的。在這裡邊「略有十四種事」，這個「略」就是精要，它的要義的意思。從它的要義上來說，就是有十四種事情。那十四種呢？「謂地、水、火、風」，這是四種。「色、聲、香、味、觸」，這是五種。「及眼等五根」，這又是五種。眼、耳、鼻、舌、身，這五根。加起來就是十四種。這是標出來色的十四種成份，十四種因素。一切的色聚都有這十四種因素的，這是大略地這麼說。底下又加以簡別，「簡差別」。簡別中分二科，第一科「約內外辨」。「內」，就是內色。

卯二、簡差別（分二科）　辰一、約內外辨（分二科）　巳一、內色（分二科）　午一、舉根所攝聚

除唯意所行色，一切色聚有色諸根所攝者；有一切如所說事界。

    「除唯意所行色」，這十四種事是大略地這樣說，但是有內、外之別。在內色上看，內色裡邊有「意所行色」，就是第六意識它所活動的所緣境，也有色法。這個「意所行色」，譬如說眼所行色，耳、鼻、舌、身所行色，這個是在這裡要說明的。這裡面不說的事情，是「意所行色」要除掉。

    「意所行色」是什麼呢？就是法觸所攝的律儀色、不律儀色、及定果色，這三種色。這個律儀色，就是他歡喜學習十善法，學習善法。或者在佛教徒裡面他受了三皈五戒，或者是八戒，或者是沙彌戒、沙彌尼戒，乃至比丘、比丘尼戒，那麼這就叫做律儀色。律儀色，實在明白一點說，就是他內心裡面有堅定的願意：「我要持戒，我要受持這樣的戒」，因為有這樣的意願了，他的身、口、意的活動的時候，他就受到約束了，就是這個地方叫做律儀色。

    非律儀色，就是不律儀色，就是世間上做惡事的人，做惡事的人他以殺、盜、淫、妄各式各樣的事情為他的職業，他的性格也養成了，那麼他什麼事情都是這樣做，那就叫做不律儀色了。

    這個定果色，也名為定自在所行色。這個定自在是什麼呢？就是得到色界四禪了，初禪、二禪、三禪、四禪。得到四禪，從本論上看，後面有解釋，也說得非常詳細。 得四禪與得四禪也不是完全一樣的，有的人是得到初禪，但是初禪沒有圓滿，那個不算數。得了二禪、三禪、四禪了，得的不圓滿。有所謂這個邊際定，這個邊際就是圓滿的意思，到了最後邊了，那叫做定自在。這個後面有所謂這個味禪、淨禪、無漏禪，這裡面說若是定自在所行色，這裡邊就是要在淨禪之上才能稱為定自在，而不是味禪。味禪也是得到四禪了，但是因為味著的關係，使令他所成就的禪不圓滿，就算是有神通，神通也並不是很高。那麼現在這裡說，就是約淨禪以上，成就淨禪以上的四禪，這樣的大威德定叫做定自在。由這樣的定自在，他心裡面所變現出來的一切的色法，那叫做定自在所行色。這個色法，也是意識所緣的色法，也就是意所行色，這是專指這一部分的「意所行色」。現在這裡說的十四種事，是「除唯意所行色」，把這個所行色揀出去，不算在內，這裡不說，不說這件事。

    「一切色聚有色諸根所攝者」，一切的色聚裡邊「有色諸根所攝者」，那就是有情了，這有情的眾生他有眼、耳、鼻、舌、身、意諸根，而現在說「有色諸根」，就是前五根。因為第六意根它不是色法，所以用有色來揀別那個意根。「意根所攝者」，它裡面所攝取的那些色法。「有一切如所說事界」，這個意根所攝的色聚，它裡面都有什麼樣的色呢？有一切如前所說的那十四種事。這個「界」，在這裡就是因的意思。用這十四種因組成了有色的諸根，是這樣意思。這是解釋「根所攝聚」，這是屬於「內色」，就是有情的，叫「內色」。

午二、例根所依大種所攝聚

如有色諸根所攝聚如是，有色諸根所依大種所攝聚亦爾。

    「如有色諸根所攝聚如是」，這底下第二科「例根所依大種所攝聚」。這有色諸根所攝的聚，這個色聚裡面有這麼多的色，是這樣的，「如是」。「有色諸根所依大種所攝聚亦爾」，這個「有色諸根」，就是五淨色根；他所依止的大種，就是扶根塵。這個扶根塵裡面……，它也是有大種，也就是所造，也包括所造色在內。它裡面所攝這個攝聚，裡面的成份「亦爾」，也是這樣子，也有這十四種事。

巳二、外色

所餘色聚，除有色諸根，唯有餘界。

    前面是說「內色」，現在是說「外色」。就是內色所剩餘的「色聚」，就是我們居住的這個器世間了。「除有色諸根」，外邊的器世界要揀出去「有色諸根」的這種色，就是去掉了眼、耳、鼻、舌、身這五根。「唯有餘界」，只有剩餘的那九種事。一共十四種事，去掉了五，就剩九，九種事。「唯有餘界」。

辰二、約諸攝辨（分三科）　巳一、相攝

又約相攝有十四事，即由相攝施設事極微。

    「又約相攝有十四事」，前面是約內外辨。現在第二科「約諸攝辨」，有各種攝，用這個來辨別這件事。分三科，第一科是「相攝」。

    「又約相攝有十四事，即由相攝施設事極微」，這是第一段。「又約相攝」，這個「相攝」，窺基大師解釋它，就是每一種法、每一種色都是依它本身的體性來相攝；它有這樣的體，所以就有這件事。不是說我攝受你，你攝受我，不是這個意思；不是很多的法互相攝受，不是這個意思。就是每一法它本身有它的體性，就說有這種事情了，這叫做「相攝」。這樣子說呢，就是只要它有體性，那麼這當然說就是把遍計執不算，從依他起法上看，它有它的因緣所生法，這樣子說呢，那就是有十四種事，有這十四種事。「即由相攝施設事極微」，就是由於每一法有它的自相，每一法有它本身的體相，那麼就根據這裡假立名字為「事極微」。那麼這個「事」在這裡，我看這文的意思，就是眾多的意思，有這麼多的極微，就是這樣的意思。那麼這是約「相攝」來說。

巳二、界攝

若約界攝，隨於此聚有爾所界。即說此聚，爾所事攝。

巳三、不相離攝（分三科）　午一、標

若約不相離攝，或內、或外所有諸聚。隨於此聚中，乃至有爾所法相可得，即說此聚爾所事攝應知。

    「若約界攝，隨於此聚有爾所界。即說此聚，爾所事攝。若約不相離攝，或內、或外所有的諸聚」，這麼解釋。

    在窺基大師的略纂上，他先解釋「不相離攝」，然後再解釋「界攝」。這裡一共有三種攝，第一個攝就是剛才講過的「相攝」；第二個是「界攝」；第三個「不離攝」。那麼窺基大師他先講「不相離攝」，我們也按照他的次第說。

    「若約不相離攝」，「不相離」，這就是彼此不相離，地、水、火、風，色、聲、香、味、觸，這些事情彼此不相離。不相離別，大家在一起；在一起，若按照這個立場來解釋呢，「或內、或外所有諸聚。隨於此聚中，乃至有爾所法相可得，即說此聚爾所事攝」，不相離攝呢，就是「或內、或外」，這就是內、外二種攝都在這個範圍內要說明；所有的這些色聚。「隨於此聚中，乃至有爾所法相可得」，有那麼多的法的自相可得。「即說此聚爾所事攝」，有那麼多的事極微在裡邊。這裡邊怎麼個意思呢？就是說譬如舉個例子，譬如說我們的眼、耳、鼻、舌、身這五根。譬如說眼，眼這個色聚裡面「有爾所法相可得」，眼本身有一個極微，裡邊也有身的極微，眼、身，還有地，地水火風這個地的極微；另外要有這個色、香、味、觸，有這麼多，不相離。那麼這就是七法，這個眼一共有七法不相離。「隨於此聚中，乃至有爾所法相可得」，有那麼多的法相可得，就是有七法，有七法可得。「即說此聚爾所事攝」，有那麼眾多的事極微，就是這麼意思。這是約「不相離攝」。

    「若約界攝」，這個「界」，在這裡似乎也是可以說當因字講，因果的因；就是組成每一色聚的因素來說。「隨於此聚中，有爾所界」，有那麼多的因素。這樣子說呢，我剛才說這個七法之中，沒有說水、火、風。那麼若約界攝，這當然包括水、火、風在內。包括水、火、風的時候，那七法再加上三個，就是十個了。「隨於此聚有爾所界。即說此聚，爾所事攝」，有那麼多的事極微。這樣眼有七個，加上三個，有十個。眼、耳、鼻、舌，也都是有十個了。但是這個身不同！眼、耳、鼻、舌，要說七個都是七個，要說十個都是十個，但是這個身不一樣，因為什麼呢？身，它可以沒有眼、耳、鼻、舌，也是可以；它這個身還可以存在。但是眼、耳、鼻、舌沒有身可不行！沒有身的時候，這個眼、耳、鼻、舌你附在什麼事情上呢？這樣說呢，這個身可以說有九個，它只有九法；它有地、水、火、風這是四個，有色、聲、香、味、觸，就是有這九法，所以和前四根就是不一樣了，是這樣意思。

    那麼這一段文，這是分三科，「約諸攝辨」。第一段是約「相攝」；第二段是約「界攝」；第三段約「不相離攝」，這麼樣的解釋。這個第三段約「不相離攝」，「乃至有爾所法相可得，即說此聚爾所事攝應知」，這是標出來。這底下又問。

午二、徵

所以者何？

    為什麼會有這麼多的不一樣呢？這是問。

午三、釋（分二科）　未一、辨可得（分四科）　申一、唯一大種可得

或有聚中，唯一大種可得。如石末尼、真珠、琉璃、珂貝、璧玉、珊瑚等中。或池、沼、溝、渠、江、河等中。惑火燄、燈燭等中。或四方風輪有塵、無塵風等中。

    「或有聚中」，這底下解釋，解釋分兩科。第一科是「辨可得」，他這一聚裡邊可以得到這麼多，但是每一聚都不一樣，所以是有多少的不同的。現在第一科「唯一大種可得」，舉這一個例子。

    「或有聚中」，或者有這樣的色聚裡邊。「唯一大種可得」，只有一個大種。譬如說「如石末尼」，這樣的東西；或者說「真珠、琉璃、珂貝、璧玉、珊瑚等中」，這些物質裡邊那只有一個大種，那麼就是地，地大種。「或池、沼、溝、渠、江、河等中」，這也是有一個大種，只是一個大種，就是水大了。「或火焰、燈燭等中」，那只有火大種。「或四方」的「風輪」，是「有塵、無塵風等中」，那只有風大種。風大種，意思只是指無塵風說的；若是有塵的風，那可能不是一個大種，那就可能有其他的大種了。這一段是說，就是有這樣的色聚只有一個大種，一類的大種。

申二、有二大種可得

或有聚中，二大種可得，如雪、濕、樹、葉、華、果、等中、或熱末尼等中。

    「或有聚中」，這第二段「有二大種可得」，是什麼呢？「或有聚中，二大種可得，如雪、濕、樹、葉、華、果等中」，那麼這有二大種可得；這應該是一個水大種，加一個地大種來說。「或熱末尼等中」，這樣的物質裡邊，那就是有地大種，還有火大種了，這是二大種。這是第二科。第三科「有三大種可得」。

申三、有三大種可得

或有聚中，三大種可得，如即熱樹等中、或動搖中。

    「或有聚中，三大種可得，如即熱樹等中」，這個樹木本身有地、有濕，又有個熱，就是三個大種。「或動搖中」，那就是有地、有水、有風了。

申四、有四大種可得（分二科）　酉一、標聚

或有聚中，四大種可得。

    這是第四科，先標出來。

酉二、引證

謂於內色聚中，如薄伽梵說。於各別內身，若髮、毛等，乃至糞穢；是內地界。若小便等，是內水界。若於身中，所有煖等，是內火界。若上行等風，是內風界。

    「謂於內色聚中」，就是我們的生命體是「內色」，在這個物質聚裡面。這是標出來，底下「引證」。「如薄伽梵說」，佛陀這麼說。「於各別內身，若髮、毛等，乃至糞穢；是內地界」，這是有四個大種，那麼現在說我們這個「內色」，說人的生命裡面。佛說這個生命體裡面有各別的內身，內身裡面不只是一種大種，有各別不同的大種在身裡面。這底下舉出來，若像人的身體裡面這個「髮」，或者「毛」，「乃至糞穢」等，這是屬於「內地界」。「若小便等，是內」身的「水界」，水的大種。「若於身中所有煖等，是內火界。若上行等風，是內風界」，我們身體裡面這個風，有下行風、也有上行風、也有旁行風，現在就是加個等字，「上行等風」，總而言之裡面有這個氣的流動，那麼這是屬於「內風界」。這樣說呢，就是有四大種了。我們這個人的身體，這個色聚裡面是具足四大的。前邊是「辨可得」，這底下第二科「結有無」。

未二、結有無

如是若於此聚，彼相可得，說彼相為有。若不可得，說彼相為無。

    「如是若於此聚，彼相可得，說彼相為有」，說是像上面舉這個例子這樣子，若於此色聚裡邊，有彼四大種的相可得，就「說彼相為有」，就是有這麼多的大種。「若不可得，說彼相為無」，它或者是只有一種，或者是有二種，或者有三種，或者有四種，是這樣意思。結束這一段。

丑三、料簡（分三科）　寅一、約聲等辨（分三科）　卯一、聲（分二科）　辰一、標不定

復次，聲於一切色聚中，界故說有，相即不定。

    這是第三科「料簡」。前邊是「大種攝」和「色事攝」，這是「別辨」這一科講完了。現在是第三科「料簡」，就是把前面說過的事情，再重新的觀察思惟，想一想它裡邊的情形，就這麼意思。「料簡」這一科分三科，第一科「約聲等辨」，有聲、有風、有名色、闇色這些事情。第一科是「聲」，先標出來它是不決定的。

    「復次，聲於一切色聚中」，這個聲音在一切色聚裡面。「界故說有，相即不定」，這個聲音這件事，它是四大的振動才有聲音，才發出聲音來。發出聲音這件事，當然在我們一般的人，我們一般沒有神通的人做標準來說；若有神通的人，那可能還是不一樣的。在一切色聚中，「界故說有」，這個「界」在這裡就是當因字講好了，因果的因；就是發出聲音的因。約因來說呢，一切四大裡面都有聲音的，都有因，都說有。「相即不定」，由因而發出來的聲音的相狀，發出來聲音的體相的時候，那就不決定。這是「標」，先「標不定」，這底下說出個理由來。

辰二、隨難釋

由現在方便生故。

    由於這個聲音雖然是有發出聲音的因緣，但是它若沒和合的時候，那它就沒有聲音。它若是現在因緣和合了，「方便生故」，才能夠隨順這個情況生出來聲音的。這樣說呢，那麼有因緣就有聲音，沒有因緣聲音就不現了，所以它不決定。這是說這個聲音。

卯二、風（分二科）　辰一、標列

風有二種：謂恒相續、及不恒相續。

    「風有二種」，這底下第二科。前面第一科是說「聲」音，現在第二科說「風」。先「標列」。「風有二種：謂恒相續，及不恒相續」，有這兩種不同。這底下解釋，先解釋「恒相續」。

辰二、隨釋（分二科）　巳一、恒相續

恒相續者：謂於彼彼聚有恒旋轉風。

    這個「恒相續」的風。「謂於」各式各樣的色聚裡面，「謂於彼彼聚有恒旋轉風」，有常、不間斷地旋轉的風。那麼在我們人來說，最明顯的就是這個氣息，這個氣息那是不可以沒有的，若斷了就不能生存了。所以，「有恒旋轉風」。

巳二、不恒相續

不恒相續者：謂旋風及空行風。

    不恒相續的就是這個「旋風」，旋轉的風，這是我們也可以看見的。這個風，左右，或者是右左來旋轉，一方面旋轉，一方面向前進；在美國這個地方是叫做龍捲風，不過那是更厲害的，一般性的旋轉風也是可以看見的。「及空行風」，就在虛空裏裡面走動的風，這也事實有的這種風。最厲害的就是颱風，或者說颶風，這種風。那麼，這個是不常相續的。

卯三、闇明色（分三科）　辰一、出體

又闇色、明色，說名空界及孔隙。

    「又闇色、明色」，這是說第三科。「聲」是第一科，「風」是第二科，現在是第三科。「又闇、明色」，有闇色、有明色。「說名空界及孔隙」，這個「闇」和「明」都是顏色，也都屬於顯色。這兩種色究竟是說的什麼呢？就是說的「空界」，這個虛空界不是明、就是闇，是這樣意思。而這裡邊，「空界」呢，是廣大的空界；還有一些狹小的空界，叫做「孔隙」。這個地裡面……什麼地方，這個色法裡面邊也有孔，這個小小的洞。這個都是……或者說闇色，或者說明色；孔隙多數都是闇色。這一科是「出體」。下面就是別別的解釋，先解釋這個「闇色」。

辰二、釋別（分二科）　巳一、闇色

又諸闇色恒相續者：謂世界中間。不恒相續者：謂於餘處。

    「又諸闇色恒相續者」，也有這種事情。「謂世界中間」，那樣的闇色是恒相續的。

    這個世界中間這個地方，有兩種解釋：第一種是什麼？我們就是前面講過了的，這個世界的成、住、壞、空。這個成了以後就壞，壞完了以後就是空了。在世界沒有的成就的時候，中間那個空的時候，是沒有光明的。等世界成就了以後，這個眾生本身身體上的光明也沒有了，就出來日月了，那這個時候就是沒有闇。若是世界沒成就的時候，沒有眾生來的時候，這個時候還沒有光明，只是一個虛空，虛空原來是黑暗的，那叫做「闇色」。這個闇色，可是啊……，成、住、壞、空，壞只是二十劫，空只是二十劫，二十劫以後又成了，那麼這個闇色又沒有了。所以那個世界中間的闇色是無常的。那麼，這是一種世界中間的一種解釋。

    第二個解釋，我們讀《法華經》上曾提到，就是此三千大千世界，彼三千大千世界之間，日月微光所照不到的地方，那也是黑闇的，也是闇。這個黑闇是常相續的、恒相續的，應該指這個說法。指這個世界中間的這個闇是恒相續的。可見這個太陽的光明雖然是很大，但是還有照不到的地方。

    「不恒相續者：謂於餘處」，雖然有黑闇，這個黑暗不是常相續的，有斷的時候，那就是「餘處」，就是其餘的地方。前面「世界中間」，那個地方不是有情居住的地方，有情天不居住的地方。現在「謂餘處」，就是有情居住的地方了，有情居住的地方也有黑闇，但那黑闇有的時候又沒有了，就是「不恒相續」的。這是一種。

巳二、明色

如是明色恒相續者：謂於自然光明天中。不恒相續者：謂於餘處。

    這是第二科。前面說「闇色」，這底下說「明色」。說「明色」，是什麼呢？「如是明色恒相續者」，前面說闇色有恒相續、不恒相續的；那麼明色也是。「明色恒相續者：謂於自然光明天中」，就是它不是人工創造的，就是果報自然有光明的天。這個欲界天的身體也發出光明來，色界天也是，身體也有光明，那個光明是常相續。當然這個事情呢，他們也會死亡，死亡也就不相續了，但是存在的時候總是常相續。這是一種。

    「不恒相續者：謂於餘處」，其他的地方，其他就像我們人間的人，那這個光明是不恒相續的。

辰三、明攝

又明闇色：謂於顯色增聚應知。

    這底下是第三科「明攝」。前面是說「明色」，現在是說「明攝」。看這個「攝」怎麼講。「又明闇色：謂於顯色增聚應知」，這個明色和闇色，這兩種色是指什麼說的呢？「謂於顯色增聚應知」，就是青、黃、赤、白這些顯色；顯色的增聚，在這上來說這個明色，又說闇色，是這樣意思。「顯色增聚應知」，這個青、黃、赤、白這樣的色，這樣的物質，它這種物質顯現出來了，在我們的分別心裡面顯現出來了，這時候就叫做「明色」；如果不顯現了，這就叫「闇色」，是這樣意思。所以，這個明色和闇色原來就是這麼樣假立的。

    這個「增聚」，「增」這個字，在這裡看呢，我看那個文義就是出現的意思，出現。這個色出現了，就是這個名色的時候；光明來了的時候，這些青、黃、赤、白在我們的分別心上出現了，這叫做「顯色增聚」。這個「聚」就是出現了。那麼若是不出現的時候，那麼就叫做「闇色」，就是這麼意思。這個「增」應該就是……我看就是這樣意思好了，在參考書上也沒有明顯的說出來怎麼解釋。應該知道是這樣意思。

寅二、約諸種辨（分二科）　卯一、色聚種（分二科）　辰一、明差別

又由依止色聚種子功能故；若遇相似緣時，或小聚無間大聚生，或大聚無間小聚生。

    前邊是第一科「約聲等辨」，約聲、約風，約闇色、明色來辨。現在第二科「約諸種辨」，各式各樣的種子來說明這件事的變化。這裡邊分兩科，第一科說「色聚」的「種」子。

    「又由依止色聚種子功能故；若遇相似緣時，或小聚無間大聚生」，這底下說這個種子的事情。又由於依止色聚種子的功能，這一切的色法都是由種子的功能出現的，才有這個色法的出現。這個功能出現是出現，由種子功能出現，那麼「若遇相似」的「緣」的時候。這個「相似緣」怎麼講？怎麼叫做「相似」呢？我這麼推測，就是和他是同一類的，和他是同一類的叫做相似；不同一類的，那就是不相似，不是相似的。最明顯的這個「相似緣」來講，譬如說是我們凡夫這有漏的境界，有漏與有漏就是相似的；若與無漏就不相似了。說是我們受持三歸五戒、修學十善法，那麼用這有所得的心受持三歸五戒、修學十善法，如果你有般若波羅蜜的無漏的智慧來的時候，這有漏的就不行了，有漏的東西就退減了。或者說是我們做惡事，五逆十惡、修學十惡法，我們就做這十惡事，忽然間遇見三寶的因緣，修學十善法了，那麼把十惡就是消滅了，就減少了。所以這裡面：「遇相似緣時」，和你遇同一類的；我修學這個十善法，又有更多、更好的同一類十善的因緣來鼓勵你，那麼你的十善法就增強了，就加強了，是這個意思。

    「或小聚無間大聚生」，原來這個色聚是小小的，現在遇見同一類的增上緣，你這個小的色聚就變成「大聚」了，變成大的色聚了。譬如說這個小孩子，他的身體就是那麼大， 同一類的、相隨順的、好的因緣來滋長這個小孩子，這小孩子就變成個大人了，所以說「或小聚無間大聚生」，就是這樣子。或者是我們看經論上說，是迦葉佛的時候，這個靈鷲山，你可能要一天一夜才能到山頂上，從山下到山頂上。到釋迦牟尼佛的時候，好像一會兒就到山頂上了，就是這個山減小了。減小了的時候，就是我們這個世界上的人的業力，迦葉佛的時候人壽是兩萬歲；到釋迦牟尼佛的時候，人壽是一百歲，就是漸漸的退減，這就是不是相似的因緣。就是人的道德降低了，降低了，這惡法逐漸地加多了，就是不相似的因緣，它就退滅。

    若增劫的時候，人這個道德逐漸地高了，人的壽命也增長，我們居住的世界也是廣大了，也就不同了。所以遇見相似的因緣的時候……，這樣看呢，這個「相似」就是隨順他、能增長他的因緣，那就是小聚無不間斷地就變成大聚了，大聚就出現了，「大聚生」。「或大聚無間小聚生」，就是這樣子，不相似的因緣出現；或是也是相似的因緣出現，也會「大聚無間小聚生」。譬如說人壯年，身體各方面都是很如意的，但是到老年的時候就退化了，那也可以說是「大聚無間小聚生」。

辰二、結增減

由此因緣，施設諸聚有增有減。

    這是結束這一段，「結增減」；前面說差別不同。「由此因緣，施設諸聚有增有減」，這個「施設」就是說話，就是安立一個名字，給他施設一個名稱，說是這一切的色聚由於相似的因緣的關係，他有時候增，有時候減，有變化的，都不是決定的。

卯二、四大種（分二科）　辰一、釋經言（分二科）　巳一、舉說

如經言：若堅、堅攝、近攝、非近攝、執受，乃至廣說。

    「如經言。」前面是第一科「色聚種」，色聚的種子。這個一切的色法，是由色法的種子出現的，但是是有變化。現在這底下第二科又說「四大種」，說這個四大種的情形。四大種的情形分二科，第一科是解釋經上說的話。那麼先舉出來經怎麼說的。

    「如經言」，就像經上說：「若堅、堅攝、近攝、非近攝、執受，乃至廣說」，這是說經上說的話。前邊是「舉說」，是舉出來。那麼第二科就解釋，叫「釋名」。這個「名」就是言，解釋經上的這個句子。分兩科，第一科是「舉地大」，用地大裡面來解釋。

巳二、釋名（分二科）　午一、舉地大（分二科）　未一、堅及堅攝（分二科）　申一、約現行種子辨

堅云何？謂地。堅攝云何？謂彼種子。

    「堅云何？」經上說：「堅、堅攝」，那是什麼意思呢？「謂地」，「堅」是謂……，地水火風，是指「地」大說的，地大。「堅攝云何？」這個「堅攝」怎麼講呢？「謂彼種子」，是地大的種子；它是屬於地大的種子的，所以叫「堅攝」，這樣子解釋。

申二、約能造所造辨

又堅者：即彼界。堅攝者：謂髮毛等、或土塊等。

    「又堅者：即彼界。堅攝者：謂髮毛等」，這是第二科。前邊是「約現行」和「種子」來說明，現在是第二科「約能所造」來解釋。

    「又堅者：即彼界」，就是四大種，四大種是能造的。「堅攝者：謂髮毛等」，這就是四大種所造，所造的色法。那麼這樣子，「堅」和「堅攝」有這麼兩種解釋。或「髮毛、或土塊等」，「髮毛」是指我們的正報，「土塊等」是依報，器世間的事情。

未二、近非近攝等（分三科）　申一、約內外辨（分二科）　酉一、近攝等

近攝云何？謂有執受。執受云何？謂內所攝。

    「近攝云何？」前面是解釋這個「堅」及「堅攝」，這是第二科解釋這個「近」和「非近攝」是什麼意思。

    「近攝云何？謂有執受」，這個「近攝」這句話是「有執受」的意思。這樣說這個「近」就是心法，就是阿賴耶識和前六識。色聚這個法，這個地大，色法，它和心相親近，在一起，那麼叫做「執受」。和前面我們也講過了，原來這個心法寄託在色法上，就叫做「執受」，是這個意思。

    「執受云何？」這個「近攝」當「執受」來講，那麼「執受」又是什麼意思呢？「謂內所攝」，「內」者心也，就是心。就是心的……，屬於心裡邊的事情，也就是內色。「內」，說是心也可以，說色也是可以，就是我們有情的正報的身體；這個身體是和心在一起的，屬於這一部分的就叫做「執受」，也叫做「近攝」。這是解釋這個「近攝」，底下解釋這個「非近攝」。

酉二、非近攝等

非近攝云何？謂無執受。無執受云何？謂外所攝。

    「非近攝云何？謂無執受」，沒有執受。這「無執受」怎麼講呢？「無執受云何？謂外所攝」，就是我們的生命體以外的世界，屬於這一部分的色法，那就叫做「外所攝」，這樣意思。

申二、約執不執辨

又心、心所，所執種子名近攝、名執受。與此相違，名非近攝、名非執受。

    「又心、心所，所執種子名近攝」，前邊約內外來解釋這個「近非近攝」，現在第二科「約執不執辨」。

    「又心、心所，所執種子名近攝、名執受。與此相違，名非近攝、名非執受。」「又心、心所法」，我們這個明了性的心，和心的不同的作用叫「心所法」。這個「心、心所法，所執」的「種子」叫做「近攝」。那麼就是心、心所法所寄託之處，所寄託的地方，這個地方指種子說，那當然指阿賴耶識才有這種能力，那叫做「近攝」，也叫做「執受」。「與此相違，名非近攝、名非執受」，那就是不與心、心所法在一起的，那一切的色法，就是「非近攝、非執受」。

申三、約不共共辨

又隨逐自身故，名近攝執受，如前說。

    這底下又這麼樣解釋，約這個「不共共辨」。

    「隨逐自身」，那麼這就叫做「不共」。「隨逐自身」，我們的心常與它不相離，叫「隨逐」。和這個身體常不相離，那麼裡面的地水火風，這個地不在內，所以說地，那就叫做「近攝」，也叫做「執受」。像前邊說的這個「執受」這些意思。

午二、例水等

如是水等界，如理應知。

    前邊是約地大來解釋，「地大」這樣解釋，那個水、火、風呢？「如理應知」，如前面說這個道理也是這樣子。或者約種子現行來解釋，或者能造所造來解釋，約執不執來解釋，約共不共來解釋，道理是一樣，可以這樣子注意。「應知」有個注意的意思。


Tape 36

瑜伽師地論 > 卷第三 > Tape 36

辰二、明具有（分二科）　巳一、標

又於一切色聚中，一切時具有一切大種界。

    這一科是「明具有」。在「約諸種辨」裡面分二科，第一科說「色聚種」，第二科明「四大種」。「四大種」這一科裡面，先引經上佛說的話加以解釋。現在第二科，說在一切色聚中都具有四大種，這一段文的大意是這樣。

    「又於一切色聚中」，前面解釋佛說的話，這底下又正式說明這件事。「又於一切」的物質「聚」裡面，「一切時」都是「具有一切大種」的，地、水、火、風都是具足的。這是先標出來，下面加以解釋。分兩科，第一科「舉現見」的「事」情，眼前看見的事情。先說「火大」。

巳二、釋（分二科）　午一、舉現見事（分二科）　未一、火大生

如：世間現見乾薪等物；鑽即火生，擊石等亦爾。

    如世間上現在就看得見的事情，像「乾」的「薪」，這一類的東西。「鑽即火生」，用一種器去鑽它的時候，它就會生出火來。「擊石等亦爾」，乾薪是這樣子，若是用一種器來擊這個石也會這樣子，也會冒火。這就可以證明它有火大種。

未二、水大生

又銅、鐵、金、銀等，極火所燒，即銷為水。從月愛珠，水便流出。

    「又銅、鐵、金、銀等，極火所燒」，極高的溫度，高溫，若是燃燒的時候「即銷為水」，這個銅、鐵、金、銀就變成水了。所以是有火，也有水。

    「從月愛珠，水便流出」，這是一種……或者說是寶物。這個月愛珠對著月亮的時候，它水就會流出來，那麼逐漸這個月愛珠裡頭也是有水。

午二、舉神變事

又得神通者，由心勝解力，變大地等成金銀等。

    這是第二科。前面是第一科「舉現見事」，這第二科「舉神變事」，神通變化的事情。修學禪定得到四禪了，再修神通，他也就成就了神通的人。「由心勝解力」，他入定了以後，在禪定裡邊的這個心；有了神通以後，現神通要入定。入定的時候，他內心有強力的觀想的力量，強大的觀想的力量；其實他也就是心這樣觀想，但是力量非常大。有幾大呢？「變大地等成金銀等」，就把大地是個土，就能變成金、變成銀，乃至變成大河，就可以隨他的觀想的力量而轉變。

    這也就可以證明，這個一切色聚中都有四大種，都是有四大的。那麼這是一件事。

寅三、約色聚辨（分二科）　卯一、流轉（分二科）　辰一、標列

又色聚有三種流轉：一者長養，二者等流，三者異熟生。

    這是第三科「約色聚辨」。前面是「約諸種辨」，現在是「約色聚辨」。分成二科，第一科是「流轉」，第二科是「依處」。這個「流轉」這句話的意思，就是相續地現起，相續不斷地現起，就叫做「流轉」。這個「轉」，當然也可以是轉變，也是活動的意思。它前一剎那、後一剎那，剎那剎那地相續，不是靜止的，而是變動的，所以叫做「轉」。而這個「轉」又是相續地轉，所以叫做「流轉」，這樣意思。我們古代的大德翻譯經論的時候，用這個字用的都是很妙！

    這一科分兩科，第一科是「標列」。這個「色聚」中「有三種流轉」的相貌：第一個是「長養」，長養的流轉；第二個是「等流」的流轉；第三個是「異熟生」的流轉，有這三種相貌。這是標出來。

    這底下一樣一樣的解釋，廣解。分三科，第一科先解釋「長養」。

辰二、別廣（分三科）　巳一、長養

長養有二種：一、處遍滿長養。二、相增盛長養。

    「長養有二種」，有兩種長養。這個「長養」，就是增長廣大的意思。一切因緣生法，這個有漏法……有為的有漏法，它有興盛的時候，也有衰朽的時候，繼續流轉啊，當然前後不一定是一樣。那麼現在說「長養」，就是興盛的時候，增長廣大。

    可是「長養」有兩種不同：「一、處遍滿長養」，這個「處」就是它所在有的境界裡面，能夠遍滿的長養，不是縮小了。當然它也有一個限度，就像人的壽命，你頂多活兩百歲，不能超過這個限度；或者活到一百八十歲就死了，最多活到兩百歲，有一定的限度。說是這個一切的色法它會增盛，很茂盛的長養，但是也有一個限度，所以叫做「處」。這個「處」就是那個範圍，是能遍滿了的長養，那就是到了極點了。

    「二、相增盛長養」，就是它那個表現於外的相貌，看上去很殊勝、很榮華、很滋潤、很光澤，不是衰朽的樣子，那麼叫做「長養」。「處遍滿」是約體積說，「相」是約它表現於外的相貌來說。

    這個「處遍滿長養」，若約人來說呢，譬如說這個人很瘦，現在很胖，很肥胖，那麼就是養瘦令肥，他吸收的滋養的確是發生效力了，這是「處遍滿長養」。「相增盛長養」，若說是這個龐然大物，倒是「遍滿」，看上去不精神，那就沒有相增盛的長養。這的確是有差別！

巳二、等流

等流有四種：一、長養等流。二、異熟等流。三、變異等流。四、自性等流。

    「等流有四種」，現在解釋第二種，「等流」。這個「等流」是什麼意思呢？是平等地相續下去，叫做「等流」。但是它裡面也有差別，這裡面有四種不同。

    「一、長養等流」，它繼續地增長廣大，平等地相續下去。這個能夠平等地相續下去還不是容易，就是繼續地得到滋養，它才能夠平等地相續下去；你若差一點，差一點它就衰朽了。所以，「長養等流」。

    「二、異熟等流」，這個「異熟」是果報，就是前一生的業力得到現在的果報，這個果報的力量能使令它前後相續下去，叫「等流」。這樣說這個「長養」就是現在，「異熟」是過去；過去的業力加上現在的長養，是這樣意思。所以有了業力，這個業力能使令你繼續地生存下去，但是還要長養，你現在不長養也不行。你現在也要心情要快樂，還要有衣、食、住，要有飯吃，加上過去的業力，這才能夠等流。

    「三、變異等流」，這個地方就是有點特別了！「等流」是平等地相續下去，但是這個「變異」就是不平等、不一樣了，前後不一樣；那麼或者是長，或者是短，或者是大，或者是小，有長、短、大、小；或者是原來是黃的，現在變成為綠的，變成白的，就是有變化，那麼這就是「變異」。這個「變異」就是不等了，不平等了，不相等了，而也可以說相等。前面是那樣變異，後面也是繼續變異，那麼也可說是相等，「變異等流」。

    「四、自性等流」，這個「自性等流」，就是那件事的本身。譬如說長養等流，這是人為的，加工了，它有這樣的等流。現在不要說人為的，不要說後來你怎麼樣的維護，就說那件事的本身，那一棵樹，或者是那一朵花，它本身就能這樣相續等流的，這是一類。這可見，這個「等流」是各式各樣的等流，有「長養等流」、有「異熟等流」、有「變異等流」、有「自性等流」。但是最重要的就是兩種：一個「長養」，一個「異熟」。

巳三、異熟生

異熟生有二種：一、異熟體生，名異熟生。二、從異熟生，名異熟生。

    「異熟生」有二種不同，這是第三科。那兩種呢？

    「一、異熟體生，名異熟生」，這個「異熟體」就是果報；果報的自體，因業力而出現，那就叫做「異熟生」。譬如說這個阿賴耶識，現在是人的阿賴耶識，譬如說人道的阿賴耶識，那你由以前的善業，你有五戒十善的業力幫助這個異熟的種子，就是名言種子，得到人間的阿賴耶識，得到人類的阿賴耶識。那若是過去的五逆十惡，修了十惡法，來熏發名言種子，就得到了畜生的阿賴耶識了，那麼這就叫做「異熟體生，名異熟生」，這樣子。就是由前生的業力，這個業力有引業、滿業，這是指引業說，就是最有大力量的這個業力，它能夠引導你到人間來，引導你到天上去，這個業力要大力量的。

    「二、從異熟生，名異熟生」，就是從阿賴耶識生出來的。譬如說我們這個前六識：眼識、耳識、鼻識、舌識、身識、意識，這要在阿賴耶識裡面的六識的種子才能生出來，那麼這叫做「異熟生」，也叫做「異熟生」。但是同是這三個字，同樣的次第，但是含意可不同了，這也叫做「異熟生」。

卯二、依處（分二科）　辰一、標

又諸色聚，略說依六處轉；

    前邊是約「流轉」說。「約色聚辨」分兩科，第一科是「流轉」。「流轉」，就是講一個「長養」、一個「等流」、一個「異熟生」。現在第二科約「依處」，要依處來說明這件事。

    「又諸色聚」，又這一切的色聚。當然這個「色聚」，看這上的意思，主要還是說我們的生命體的這個「色聚」，眼、耳、鼻、舌、身，這個生命體，主要是這一點、這一方面。「略說」它要以六個地方做它的依止處，它要依靠這六個地方。「依六處」才能「轉」，才能夠繼續地活動。

辰二、列

謂建立處、覆藏處、資具處、根所依處、根處、三摩地所行處。

    「謂建立處」，這是第一處，第一處叫做「建立處」。這個「建立處」在前面我們也有講過了，就是這個世界，指這個世界說。這個世界先有風輪，然後有水輪，然後有金輪，就是這個大地，地輪。這是我們一切色聚所依止的依止處，一切色聚以這個世界做依止處；這個「建立」就是安住在這裡。

    第二個是「覆藏處」，「覆藏處」是什麼呢？「覆藏處」就是我們所居住的房舍，用這個也是一個保護，覆藏處，保護他。

    第三個是「資具處」，就是生活所需，這個衣、食等物，乃至一切的欲樂的事情。

    「根所依處」，我們這個色聚就是「根」，這個「根」還要有一個所依處，就是浮根塵了，浮根塵也是他的依止處。

    「根處」，是指什麼說的呢？是說淨色根裡面主要的這個地大，主要這個地大。不是四大種有地、水、火、風，地、水、火、風，這個地大倒是很重要；這個水大種、火大種、風大種要以地大來做依止才可以的。這個風不可以，風的流動性太大，它不穩重；這個水也是流動，水、火它都要依地大為依止才能發生作用。所以，這個「根處」指這個地大說的。

    「三摩地所行處」，這個「三摩地所行處」就是有點特別了。但是在這個……似乎《大般涅槃經》上有提到，我們說某一個人有修行，得到四禪八定了，那麼他有「三摩地所行處」，這是一個特別的境界。但是一般沒有得四禪八定的人，他也多少有一點三摩地的；他如果沒有三摩地的話，他站不住，他坐不住、立不住，立不起來，所以那個也有一點三摩地。所以，三摩地是通於散位，通於定、也通於散的；可是這裡面還是指得到了四禪八定的人。有這個三摩地，這也是一切色聚的依止處，也是很微妙的；你得了三摩地，這也是特別好的一個事情。

    這個「三摩地所行處」，就是法處所攝色。眼處、耳處、鼻處、舌處、身處、意處，這個六根。六內處、六外處，六內處以六外處為所緣境。現在說「三摩地所行處」，就是指意根所緣，意識所緣的法處所行色。這個法處裡邊有這個色，就是這個「三摩地所行處」，法處所攝色。

    這上面看這個情形呢，這個「建立處、覆藏處、資具處」，這是身外的，這個生命體以外的色法。這個「根所依知、根處」，這是這個生命體本身的色法。這個「三摩地所行處」，這是法處所攝色。那麼這是一共三種攝。色為色做依止處。

    有了三摩地……，前面曾經講過這個「長養」，我們能睡眠也能長養這個身體，飲食也能長養這個身體，修梵行也能長養，三摩地還能長養。那麼現在這個三摩地，它是六種依止處，那麼這是「三摩地所行處」，這也是一種依止處。

    我有時候有妄想，就是說我們身體有點不舒服，這裡不舒服，那裡不舒服，看醫生，醫生說：「你不可以靜坐，你若靜坐就不對！」我心裡想：醫生也可能說的對，也可能說錯了！所以，若是已經有多少相應的人，那就不應該完全按照醫生的話來決定。你有多少有一點戒定慧，你的生理上的變化，醫生不完全說的對；一般性的是可以。

子二、心心所品（分三科）　丑一、標法數

復次於心、心所品中有心可得，及五十三心所可得。謂作意等，乃至尋、伺為後邊，如前說。

    「復次於心、心所品中有心可得，及五十三心所可得。」這是從「五識身相應地」，第二地就是「意地」，在「意地」的那一段，一開始那一段文。開始……一共把五法歸納成三處，就是一個「色聚」、一個「心心所品」、一個「無為法」，這三處。現在這「色聚」這一大段解釋完了。現在第二段就是「心心所品」這一類，解釋心法。心法裡邊分成三科，第一科「標法數」，標這個心法的數目。這件事不容易！把這個心的了別性，把它一類一類的立出名字來，還有數的，一二三四五的數目，這不是平常人能夠說上來的。

    「復次於心、心所」這一品類法中，「有心可得」，你去觀察的時候，你可以得到……，可以肯定的說：這是有這麼多的心的差別相，可以得到，這個了別性。所以只說物質，而把心放在次要的地位，這是一個問題。「及五十三心所可得」，「有心可得」，就是有眼識，乃至阿賴耶識可得。而心接觸到一切境界的時候，又是各式各樣的差別相貌的作用。那有多少數呢？有五十三個心所法可得，可以認識到有這麼多的差別相。

    「謂作意等，乃至尋、伺為後邊，如前說」，五十三個，是那五十三個呢？就是一開始那一個就是「作意」的心所，作意、觸、受、想、思，乃至最後也就是「尋、伺」，最後邊的那個心所的名字叫做尋、伺。這五十三個心所這裡不要多說了，「如前」面已經「說」過了。前面說那個助伴……，這個「意地」，有自性、所依、所緣、助伴，在助伴那個地方已經說過了。這是標數。現在底下是「辨彼生」。

丑二、辨彼生（分四科）　寅一、相應差別（分五科）　卯一、遍行位（分二科）　辰一、問

問：如是諸心所，幾依一切處心生、一切地、一切時、一切耶？

    這底下說明這個心所活動的相貌，這個生起的相貌。分四科，第一科是「相應」的「差別」，要相應了才能活動，不相應是不能動的。一共是分成五科，第一科是「遍行位」，就是這個心所是「遍行」的，普遍都能活動，不管什麼時候、什麼地方，它都是能活動的，屬於這一類的心所叫「遍行」心所。先「問」。

    「如是諸心所」，這麼多的心裡活動的差別相，有五十三個。本來五十一個心所，《成唯識論》說五十一個心所，但是這裡面多出兩個，上回我們說過了。「幾依一切處心生」，有幾個心所它是「依一切處」，它都能夠生起活動？這個「一切處」，《披尋記》說的很清楚，就是善、染污、無記這三個地方，屬於善的，屬於良善的，屬於不良善的、染污的地方，屬於無記的，這就叫「一切處」。這「一切處」它都能活動，有幾個心所能有這個能力呢？

    「一切地」，有幾個心所在一切地它都能活動呢？這個「地」，他也說的很清楚，就是有尋有伺地、無尋唯伺地、無尋無伺地。有尋有伺地，就是我們欲界，加初禪。一個中間禪，就是初禪和二禪之間那個禪，那就是無尋有伺地。等到二禪以上，就是無尋無伺地。那麼，就分這麼三地。分這麼三地，叫做「一切地」。這「一切地」它都能活動、都能生起，那麼有幾個心所能有這種能力呢？那麼這是「一切地」。

    這個「一切時」，幾個心所一切時都能活動呢？「一切時」，就是過去、未來、現在相續地流轉，那叫做「一切時」。那麼幾個心所能這樣子呢？

    「一切耶」，就是一切都是相應的，只要這個心所一動就能動起來，都能相應，那麼叫做「一切耶」。

    這樣子，遍「一切處」、遍「一切地」、遍「一切時」，普遍一切的都相應、能夠活動，這叫做「遍行」。有幾個心所能夠遍行呢？無論什麼地方它都能夠吃得開，沒有障礙。這是這樣子「問」。底下回「答」。

辰二、答

答：五，謂作意等；思為後邊。

    「答：五」，有五個心所有這種作用。那五個呢？「謂作意等；思為後邊」，在前面列出來：第一個是「作意」心所，第二個……，乃至最後是「思」心所，作意、觸、受、想、思；這五個心所是有這種能力，是「遍行」，遍「一切處」、遍「一切時」、遍「一切地」都能活動，都是相應的。這是五個「遍行」。

卯二、別境位（分二科）　辰一、問

幾依一切處心生，一切地、非一切時、非一切耶？

    這是第二段問「別境」心所。別境心所，欲、勝解、念、定、慧，這五別境心所。說有幾個心所「依一切處」它「心生」，就是前面這個善、惡、無記，「一切處心生」。「一切地」也可以活動，而不是「一切時」，也不是一動一切動，也不是；一生一切生，一相應一切相應，也不是那樣子。幾個心所是這樣的呢？

辰二、答

答：亦五，謂欲等；慧為後邊。

    「答：亦五」，也是有五個。「謂欲等；慧為後邊」，欲、勝解、念、定、慧，這五個有這個作用。

卯三、善心位（分二科）　辰一、問

幾唯依善非一切處心生，然一切地、非一切時、非一切耶？

    「幾唯依善非一切處心生」，這是第三科，善心所。這個善心所，它和前面又不同了。這底下先是「問」。幾個心所唯獨是依於良善的境界才能活動？不是一切處都可以活動，在惡的地方它就不能活動了，無記也不活動，只有善才能活動，那就不是一切處了。「幾唯依善非一切處心生，然一切地」，這三個地：有尋有伺地、無尋唯伺地、無尋無伺地，「一切地」。這一切地裡邊，這個欲界的有尋有伺地也是有惡，有染污，不全是善。「非一切時」，也不是過去、未來一切時的，也不是；它是受到了限制。所以，人這個無記的心所就比較什麼地方都可以過去；你若有惡，善的地方就不能活動；你若是善，惡就不能活動，所以它就有的地方通，有的地方不通，是「非一切」的。有多少心所是屬於這一類性質的呢？

辰二、答

答：謂信等；不害為後邊。

    就是這個信、慚、愧，這一切的……，最後的心所是不害。這是善心所是這樣子。

卯四、不善心位（分二科）　辰一、問

幾唯依染污非一切處心生，非一切地、非一切時、非一切耶？

    這是第四段，說這個「不善」的心所。這地方用染污來說，它是不清淨的，惡法。幾個心所唯獨是在染污的境界上可以活動，而不是「一切處心生」的、也不是「一切地」的、也不是「一切時」、也不是「一切」都是相應的？

辰二、答

答：謂貪等；不正知為後邊。

    「答：謂貪等」，貪、瞋、癡、慢、疑這一些的……；「不正知」，最後是不正知。這幾個心所是這樣的。

卯五、不定位（分二科）　辰一、問

幾依一切處心生，非一切地、非一切時、非一切耶？

    「幾依一切處心生，非一切地、非一切時、非一切耶」呢？

辰二、答

答：謂惡作等；伺為後邊。

    這四個心所是屬於這一類的。

寅二、生緣差別（分二科）　卯一、標

復次，根不壞，境界現前，能生作意正起。爾時，從彼識乃得生。

    「復次，根不壞，境界現前，能生作意正起。」下邊都有解釋，這是五十三個心所。這底下是「生緣差別」，第二科。第一科是「相應差別」，這一段解釋完了。現在是第二科「生緣差別」，它現起的時候，它所需要的因緣也還是不一樣的，有差別。「生緣差別」是第二科。這一科裡邊分兩科，第一科是「標」，第二科是解「釋」。這第一科是「標」。

    「復次根不壞」，這麼多的心所法，它若活動的時候，它第一個條件：它的根要不壞。它所依賴的就是六根，這個心王、心所要依根為它的依止處，就是前五根和第六意根，要不壞才可以。「境界現前」，它活動的時候，一定有個所活動的境界，這個境界要現前它才能活動；要有個依止處，又要有個所緣境，都要現前。這是第二條件。第三個條件：「能生作意正起」，就是心法要生起的時候，一定要先有這個「作意」來警覺它，那麼這個心所法才能夠生起。這樣說呢，這也是心法生起的一個條件。這三個條件都具足了，根也不壞、境界也現前，所緣境出現了、加上個作意。「爾時，從彼識乃得生」，那個時候這個「識」才能夠現起，才能活動的；不然是不能活動。這是「標」。底下解「釋」，先解釋「根不壞」。先「問」。

卯二、釋（分三科）　辰一、根不壞（分三科）　巳一、徵

云何根不壞？

    怎麼叫做「根不壞」呢？就是一個前五根，和第六意根。

巳二、標

謂有二種因：

巳三、列

一、不滅壞故；二、不羸劣故。

    「謂有二種因：一、不滅壞故；二、不羸劣故」，這就是「根不壞」。有兩種原因，有兩種情況，叫做根不壞。一個是「不滅壞」，就是完全壞了，就是滅壞了。譬如說我們的眼睛壞了，失明了，這是滅壞。那麼前五根有這種可能，前五根，是眼根、耳根、鼻根或者是壞了，或者舌根完全壞了也有可能，這個身根不可以完全壞；身根完全壞，這個人就不能存在了。那麼，意根也不可能完全壞。「二、不羸劣故」，這個「羸劣」就是不強壯，沒有力量了，沒有完全滅壞。沒有完全滅壞，也通於前五根；眼根不那麼健全，耳根、鼻根、舌根、身根，乃至意根也有問題，這是「不羸劣」。這個在五十四卷上有解釋這件事。

    這件事……，我的心情曾經在這裡心裡面打了妄想：這個意根怎麼會壞？或者說不羸劣，會壞？這個事情，窺基大師他的略纂上說，只是說第六意，不是說七、八，七、八是不壞，這樣講。但是我們學習《攝大乘論》上說，第六識的第六意根，一個等無間滅意，加上個染污意。這個等無間滅意，其實就是意識本身；你過去的就名為意，現在的名為識。現在說這個意根，應該指同時的意根說的。等無間滅意和識是不同時的；識是現在，根是過去，是不同時的。但是這個染污意，就是這個意根，是同時的，和意識是同時的。若說第六意根，若說染污意壞，染污意怎麼壞？阿賴耶識……，它不執著阿賴耶識為我了？這地方有一點問題。而這個窺基大師就說是，不是指七、八識說的。那麼第六意根是指誰說的？他也沒有明白的說。所以我這麼想，若從《阿含經》來解釋呢，那個情形就不同。我們《攝大乘論》上也說到、也提到引《阿含經》那段文，也引來了。它能夠統攝前五根、前五識所得到的消息，它不但能夠把第六意識的活動，它能統攝；前五根、前五識的活動它也能統攝，這個第六意根。這樣講呢，這個第六意根就不但指緣阿賴耶識為我而已了，不是的。

    這樣子這個意根……，當然南傳佛教，我們上一次講過，是指腦說的。這樣與事實似乎是比較容易……我們容易理解一點，說腦有病了，那麼就是第六意識有問題。第六意根……，說神經衰弱，我認為就是第六意識有問題，也就是第六意根有問題。這樣與現在的生理學也比較相合。而在上座部，也是古老的佛教，不是新興的宗教，是古老的佛法；那麼他是指腦說的。那麼在這一段文上就有意思了，「不滅壞」，「不羸劣」，就可以比較合一點。但是這件事可以再研究！從《阿含經》上去學習，從《阿毗曇論》上看，看看《大智度論》，《大智度論》也有提到第六意根的事情，那麼這個文就容易明白一點。如果單獨說是這個染污意，像《攝大乘論》說的染污意，緣第八識為我，那它怎麼壞法呢？這個事情就是很難解。

辰二、境界現前（分二科）　巳一、徵

云何境界現前？

    前面把「根不壞」解釋完了，現在解釋第二個「境界現前」。

    「云何境界現前」，怎麼叫做境界現前？就是眼所見的色，這個色現前了，就是境界現前；耳所聽的聲音，聲音現前了。說我願意聽某甲說話，但是某乙、某丙、某丁很多人在說話，把某甲的聲音隱沒了，那麼這個就是不現前；所要聽的話，這個話被隱沒了，不現前。所以這個現前、不現前也有這樣的意思的。當然這裡面也很微細。我想要知道那個高山的那一邊是怎麼回事，但是被高山遮住了，就是不現前。所以這個「現前」這句話有點意思的。云何叫做境界現前呢？

巳二、釋（分二科）　午一、辨境界

謂：或由所依處故、或由自性故、或由方故、或由時故、或由顯了不顯了故、或由全分及一分故。

    「謂：或由所依處故、或由自性故」，這底下回答這個問題。前面是「云何境界現前」，是問。這底下是解「釋」，解釋分兩科，第一科是「辨境界」，第二段才說「現前」。就是：什麼是所緣境？所緣的境界是什麼？這樣意思。

    「或由所依處故」，或者是從所依處上得到所緣境，我們的依止處；依止處就是我們現前生活的這一切境界。這些境界裡面，應該是兩個意思：一個是有情的世間，一個是無情的器世間。這個器世間也是我們的依止處，有情的世間也是我們的依止處，因為人不能夠孤立的生存，一切的人對我都有幫助，所以也都是我的依止處，從這裡得到所緣境。

    「或由自性故」，「或由自性」，這個地方有點問題：這個「自性」是什麼呢？看後面有解釋，五十四卷那裡有解釋；那就是遍計所執性、依他起性、圓成實性，三種自性；三種自性也是所緣境。我們凡夫平常人都是執著，這是遍計所執性，為所緣境了；用執著心、有所得的心去緣這一切境界，都變成遍計所執性了。譬如說色法，也是通於三性的，遍計所執色、依他起的色，乃至圓成實性的色。圓成實性，那是聖人的境界了。我們凡夫就是在依他起上、遍計執這地方活動。所以，這是一種境界。

    「或由方故」，就是處所，東、西、南、北、四維上下這個地方。東方的境界、西方的境界、南方、北方的高山、大海，或者花草、樹木，這是所緣境。

    「或由時故」，就是春、夏，春天的時候，春觀百花開，有青枝綠葉，萬物都榮華了，看著這個境界為所緣境。到秋天、冬天就生了枯枝了，一種衰朽的境界了、凋零的境界了，看著一片都是白，大雪的境界。那麼，這又是一種所緣境。所以在時間上，時間和方還是不能分離的。

    「或由顯了不顯了故」，這又是所緣境。這個所緣境有顯了的所緣境、有不顯了的所緣境。這個顯了的所緣境，應該說是依他起的境界；這個不顯了，這個遍計所執的境界，是由內心的執著，就是對於所緣境有一點變化。譬如說那是一條繩子，看成是條蛇了，就是和這個所緣境不符合了。說是人家眼睛沒有毛病，看見繩，而不看見蛇，這個蛇就是不顯了，也可以這樣說。或者有的境界很粗顯，那就是「顯了」；有的境界很隱微，那就是「不顯了」。各式各樣的境界，這個所緣境有這麼多的差別。

    「或由全分及一分故」，從這裡得到所緣境界。那一件事的全部，叫做「全分」；或者你只取得其中的一少分，那麼就叫做「一分」，不是全分的。這個所緣境，這個地方倒有意思；你看見的那個情況，你只知道其中的一少分，就認為是全部的了，這就是有問題。若是……，我們那回說到目犍連尊者這個神通的事情，人家問他的事情，他就這麼答覆了，等到事實到來的時候，不是那麼回事；所以就是知道那一件事的一少分，不是全部的。這是個問題！所以，「或由全分及一分故」。

午二、明現前（分三科）　未一、標二義

若四種障所不障礙，亦非極遠；

    這底下是第二科「明現前」。前面說是所緣境有這麼多的差別，這個所緣境的確是有凡夫的境界、也有聖人的境界，有凡、聖的不同。現在說「現前」，境界出現了，出現於面前。分三科，第一科是「標二義」，有兩種義。

    「若四種障所不障礙」，這是一個義。第二義：「亦非極遠」，也不是很遠的，太遙遠了你看不清楚，那麼這就叫做「現前」。若有障礙，就是沒現前；說是沒有障礙，但是太遠也不能現前，也不行。現在標出來沒有障礙，又非極遠，那麼境界就是現前了。

未二、列四障

謂：覆蔽障、隱沒障、漒奪障、幻惑障。

    這四種障礙，指什麼說的呢？這底下標出來。「謂覆蔽障」，就是蓋住了，那就境界不現前。什麼蓋住了呢？譬如說是太陽沒出來，月亮也沒有，都是黑的，把所有的境界都隱沒了，你就看不見，這黑暗能覆蔽。或者是在一個倉庫裡面，你在外面，他也是看不見裡面是什麼，所以這叫做「覆蔽障」。那若是在佛法上深一層來說，我們有無明，我們心裡面有無明煩惱，那就不見諸法實相了，也叫「覆蔽障」。

    第二叫做「隱沒障」，隱沒了，不是覆蔽，不是說是有一個高山擋住了，不是有房子擋住了，「隱沒障」。「隱沒障」是什麼呢？譬如說是吃藥，有一種藥有這種作用。這種藥這種力量，就把那件事看不清楚了，就是「隱沒障」。或者是持一種咒，用一種咒就把那件事也能隱沒，你就看不見，你看不清楚。你看《龍樹菩薩傳》也有這種事情，「隱沒障」。

    「漒奪障」，在這個字面上說，這個「漒」是光明照耀、奪目，就是這麼意思。就是強大的力量把弱小的力量掩蔽住了，這就叫做「漒奪障」。譬如說是夜間的時候，我們看見有月亮，看見有星辰。其實星辰白天也是有，但是怎麼看不見呢？給太陽光奪去了，它的光輝被掩沒了，這就是「漒奪障」，有這種事情。那麼有這樣的障，這是同類的情形，其他的情形也有類似這種情形。

    「幻惑障」，幻術能迷惑你，使令那件事不明白，你看不見那件事的真相，那麼叫做「幻惑障」。幻術把這個稻草搞一搞，就變成個兔子，變成個大象，你看不見稻草了，就是這些事情；很多的這些事情，使令你看不見那件事。

    「覆蔽障、隱沒障、漒奪障、幻惑障」，這四種障所不障礙；沒有這四種障的時候，那麼這境界現前，境界就現前了。說是「幻惑障」，沒有幻惑，那麼就不障礙。說「漒奪障」，沒有漒奪，那也不障礙。沒有「隱沒」，沒有「覆蔽」，這個境界就現前了。

未三、廣極遠

極遠有二種：謂：處所極遠、損減極遠。

    「極遠有二種」，這是那個第一義解釋完，現在解釋第二義。這個「極遠」，有兩種「極遠」。「謂：處所極遠、損減極遠」，這個「處所極遠」，就是你想要看的那個境界很遙遠，我們的眼、耳、鼻、舌、身、意的力量不夠，就是不能夠緣到那個境界，境界就是不現前了；這是「處所極遠」。或者說是時間極遠，說是這個處所不是今天，是在秦漢的時代，和現在很遠，那件事我們現在不知道，沒有辦法看見，這是時間極遠。或者時間是未來，多少大劫以後的事情，那你也是沒有辦法，也是不現前了。

    「損減極遠」是什麼呢？譬如說是這一個色聚，這個四大，一大堆，色聚。你在心裡面去覺慧的分析，逐漸地逐漸地把它分析成為極微了，叫「損減」。這個極微不是我們肉眼所見的，肉眼所不能見。這後面也有解釋，要聖人的慧眼、法眼、佛眼才能見到，我們這個肉眼是不行的。

    所以這個「極遠」有這兩種意思：一個「處所極遠」，一個「損減極遠」。沒有這「四種障所不障礙，亦非極遠」，那麼境界現前，這樣意思。

辰三、作意正起（分二科）　巳一、徵

云何能生作意正起？

    「云何能生作意正起？由四因故；一、由欲力，二、由念力，三、由境界力，四、數習力。」現在這是第三科，「作意正起」。第一科是「生緣差別」，現在是第三科「作意正起」；第二科是「境界現前」。現在是「作意正起」，講這一段。第一科是「問」，第二科是「釋」。「釋」裡面分三科，第一科是「標列」。

    「云何能生作意正起？」這是問。怎麼叫做能生的作意現起來，我們的心才能夠活動呢？

巳二、釋（分三科）　午一、標列

由四因故；一、由欲力，二、由念力，三、由境界力，四、由數習力。

    「由四因故」，要由四個情況，四個原因，我們的心才能生起活動。第一個是「由欲力」，第二個「由念力」，第三「由境界力」，第四「由數習力」。這是「標」出來。底下就解釋這四種，第一科是問。

午二、隨釋（分四科）　未一、由欲力（分二科）　申一、徵

云何由欲力？

    怎麼叫欲力呢？這裡這個「欲」就是希望的意思，我希望那樣子。你內心發出這個力量的時候，這是心裡的活動的一個條件，先要有這個「欲」，就是所謂作意了。

申二、釋

謂：若於是處心有愛著，心則於彼多作意生。

    「謂：若於是處心有愛著」，這是說我們的心若在這個地方有愛著的意，我對這個地方心裡有愛著心，有染著心。「心則於彼多作意生」，那麼我們的心就是一次又一次，很多的，在那個地方會起心動念；對所愛的境界，常常的會想念這件事。「若於是處心有愛著，心則於彼多作意生」，這叫做「欲力」。這個「欲力」，是心生起活動的一個條件，這個「欲力」。當然這個「欲力」呢，就是你以前，你已經對那個境界有愛著心，而後心才常常的去憶念，常常生心。這是一種。

未二、由念力（分二科）　申一、徵

云何由念力？

    第二種，「云何由念力？」這個作意心所，第一個是「由欲力」，這是個作意心所；等二個是「由念力」，「念力」什麼意思呢？

申二、釋

謂：若於彼，已善取其相、已極作想，心則於彼多作意生。

    「謂：若於彼，已善取其相」，若是這個人對於那件事，他已經「善取其相」。這個「善取」就是能取，他已經經過長時期的鍛鍊，他能取得那件事的相貌。譬如說我觀佛像，我們常常天天拜佛，看見佛的像，但是你要取佛像不一定能取到，不一定。若是你鍛鍊過，你常常的心裡面去取佛像，今天取、明天取、每一天多少個小時來訓練這件事，你長時期這樣做，成功了，你隨時可以取得佛的相貌，這裡就是這個意思。「已善取其相」，你已經能取得那件事的相貌。

    「已極作想」，你已經用了很大的力量、很多的時間、很多的心力，去取那個相貌的。「想」者取像，叫想。「心則於彼多作意生」，你的心也能對於那個境界常常的會現前，常常的作意生。因為你熏習的力量太強了，印象太深刻了，所以也會多作意生；這是因為由自己的鍛鍊，才出現這件事。但是前邊說這個欲，「若於是處心有愛著，心則於彼多作意生」，其實根本上說也是一樣的，也是一樣。不過單從現在來說呢，是有差別：就是有的就是有愛著心，容易憶念，這是一個；有的並不是有愛著心，那就不容易有這樣的作意。但是你長時期的鍛鍊，也可以有作意，是這樣意思。從這上面來看，沒有決定性！沒有作意的，你常常訓練，也可以有作意，就是這樣意思。那麼有作意的，你常常的把它隱沒了，那也就可以轉變成沒有作意了。所以是不決定的。

    剛才說「生緣差別」裡面，第一個標，第二個解釋，解釋裡面分三科。第一科是「根不壞」，第二科「境界現前」，第三科是「作意正起」。科是這樣，我剛才說得不對。


Tape 37

瑜伽師地論 > 卷第三 > Tape 37

未三、有境界力（分二科） 申一、徵

云何由境界力？

    「云何由境界力？謂：若彼境界；或極廣大、或極可意，正現在前，心則於彼多作意生。」

    我們中間因為打禪七，停課二個多星期，這文的脈絡可能記不清楚了。這個十七地裡邊，第一地是「五識身相應地」，現在還是第二「意地」。「意地」裡邊就是二大科，第一科「明意相」，第二科是「總顯相應」。第一科「明意相」，就是約五相解釋「意地」，自性、所依、所緣、助伴、業用。第二科「總顯相應」，就是把這五科合在一起說，不分開說，這樣意思。

    「總顯相應」裡邊有長行、有偈頌，現在是長行。長行裡面，第一科是「三處所攝」。「三處所攝」是什麼呢？就是把前面的這五相，連「五識相應地」也都放在一起了，分成三類：一個是色法、一個是心心所法、一個無為法；色法、心法就是有為法，就是說這有為法、無為法這兩類。有為法分成兩類，加無為法是三。但是無為法這裡沒有解釋，只解釋色法和心心所法。色法一大段說到四大種，這已經講完了那一大科。現在是第二大科，「心心所品」這一科，第一科「標法數」，第二科「辨彼生」，第三科是「隨應廣」。這個「辨法數」這一科也是都說過了。第二科「辨彼生」，現在是屬於這一科；辨別，也就是說明這心心法是怎麼生起的，這樣意思。這裡邊分四科，第一科是「相應差別」，第二科是「生緣差別」。「相應差別」已經講完了，這一大科講完了；現在是「生緣差別」裡邊，屬於這一科的。

    「生緣差別」裡邊，這裡邊一共是分成幾種。「生緣差別」裡邊，分成根不壞、境界現前、作意正起，分這麼三科。這個根不壞、境界現前也說完了，現在這裡正式說「作意正起」，說這一科。這個「作意正起」這一科裡頭是有「徵」、有「釋」。「釋」裡邊是「標列」，就是：「一、由欲力。二、由念力。三、由境界力。四、由數習力」，這是「標列」。底下解釋：「云何由欲力？謂：若於是處心有愛著，心則於彼多作意生」，這是一條；第二，「云何由念力？謂若於彼已善取其相、已極作想，心則於彼多作意生」，那麼這是第二。現在就是「云何由境界力」，從這裡開講。這一科裡面分二科，第一科是「徵」。

    「云何由境界力」，說是我們內心的生起，是由作意生起的。這個作意又分成這麼多的差別，有欲力、念力、境界力；是由境界的力量，這個作意生起。先是問：怎麼叫做境界力有作意心所生起呢？底下第二，就是解「釋」。

申二、釋

謂：若彼境界；或極廣大、或極可意，正現在前，心則於彼多作意生。

    「謂：若彼境界；或極廣大、或極可意」，「謂：若彼境界」，這裡的意思就是說彼那個所緣的境界，或者是非常的廣大，而不是微小；很微細，引不起你的注意，那就沒有這個作用。它是非常廣大的，很容易你就注意到了，這是一個原因。第二，「或極可意」，或者非常的令你滿意，這個境界，所以你也就容易去注意了。「正現在前」，這個廣大的，或者是極可意的，它正顯現在前；如果是已經過去了，或者未來，那就沒有作用。這樣的情形，「心則於彼多作意生」，我們的心就容易去想到它。「則於彼多作意生」，心就容易動。這是「由境界力」，這一科說完了。

未四、由數習力（分二科）　申一、徵

云何由數習力？

    這是第四科。「由數習力」，就是數數的，一次又一次的你學習過這件事，一次又一次的熏習過，即是經驗很多了。這是這句話：「云何由數習力」，是問。

申二、釋

若於彼境界；已極串習、已極諳悉，心即於彼多作意生。

    這底下解釋，也等於是回答。

    「若於彼境界」，若是我們的內心對於那一種境界，已經極多的、極善巧的「串習」，「串習」就是連續不斷地學習了這件事，連續不斷地做這件事。「已極諳悉」，對於那件事的內容，你特別地熟悉、明了。「心即於彼多作意生」，也會這樣子，也引起你心常常作意。窺基大師解釋這個文，他說是：「由欲力」是指未來說的，「念力」是指過去說的，「由境界力」是現在的情形，「由數習力」是通於三世的。若通於三世，未來這有點困難；過去的我學習過，或者現在的我也數習，未來這就有點困難。

午三、簡難

若異此者；應於一所緣境，唯一作意、一切時生。

    「若異此者」，這是午三。「作意正起」這一科分成二科，第一「徵」，第二「釋」。「釋」裡邊分三科，第一科「標列」，第二科「隨釋」，「隨釋」把這四科說完了。現在第三科「簡難」，簡別其中不容易明白的事情，來難問你，需要解釋一下。

    「若異此者」，若是不同於前面這四種作意正起，不是這種，不是四種。「應於一所緣境，唯一作意、一切時生」，那你就會在一個所緣境上只有一個作意；只有一個作意，無論什麼都是這個作意，那就不能改變了。譬如我現在想吃飯的事情，就是一個作意：吃飯，那麼別的事情就沒有作意了，怎麼能生起那個分別心呢？這是不合道理。所以「應於一所緣境；唯一作意、一切時生」，這樣子我們心裡的活動就受到限制了，就不符合事實。事實是我們的心是無限制的、自由的活動的，所以隨時有不同的作意，引起不同的心理活動的，所以不應該異於此。

寅三、相續差別（分二科）　卯一、簡五識

又非五識身；有二剎那，相隨俱生。亦無展轉無間，更互而生。

    前邊是「生緣差別」，這一科講完了。現在第三科是「相續差別」，就是心裡的活動生起來以後，剎那剎那相續，還是有不同的情況的，是這樣意思。這一科分二科，第一科「簡五識」，第二科「顯意識」。這個「簡五識」，簡別五識和意識不一樣的。怎麼說的呢？這裡面看它怎麼說。

    「又非五識身；有二剎那，相隨俱生」，前邊說是「生緣差別」，有了作意心所，心才能生起活動，那麼生起來以後還是不一樣的。現在先說「五識身」。又不是「五識身；有二剎那，相隨俱生」，就是眼識、耳識、鼻識、舌識、身識這五個識的體性，「非」，這個「非」字就念在這裡也可以。非「有二剎那，相隨俱生」，它只有一剎那。這五個識這一剎那以後就變了，不能相續下去，不可能有二剎那連續起來同時的生起活動，它不可以，它沒有這個力量，它沒有這種能力相續地隨轉。這個前五識只有一剎那，第二剎那就變了。

    「亦無展轉無間，更互而生」，譬如眼識只有一剎那就過去了，第二剎那就不是眼識了，耳識、鼻識、舌識、身識都是這樣子。但是，是不是眼識生起以後就應該是耳識？或者是鼻識、舌識、身識？不是的！「亦無展轉無間，更互而生」，也不能夠展轉地，不能；不間斷，眼識就一定和耳識不間斷地就生起？也不是的。這因為各有各的自性、所依、所緣、助伴、作業，它不是有決定的連貫性，所以就沒有一定的次第的；「亦無展轉無間，更互而生」。

卯二、顯意識（分三科）　辰一、辨次第（分二科）　巳一、尋求心及決定心（分二科）　午一、別釋其相（分二科）　未一、尋求心

又一剎那，五識身生已；從此無間，必意識生。

    這是先簡別五識；這個「相續差別」，在五識來說就是不能相續。那麼現在主要就是意識，意識它是能相續的。「意識」分三科，第一科「辨次第」，辨它生起的次第。次第分兩科，第一科是說這個「尋求心及決定心」。這又分兩科，第一科「別釋其相」，別釋這個尋求心和決定心的相貌。現在先說這個「尋求心」。

    「又一剎那，五識身生已」，就是接觸外面的境界，當然是前五識；前五識和外面的境界一剎那間就生起來了。生起來的時候，「從此無間，必意識生」，從這一剎那不間斷地，沒有間隔，決定是第六意識生起了。這樣一剎那的五識就是率爾心，它就是率爾心了。「無間，必意識生」，這個就是第六意識第二剎那生起，意識生。當然，有一個同時意識那也過去了。

未二、決定心（分二科）　申一、簡散亂

從此無間，或時散亂；或耳識生、或五識身中隨一識生。

    「從此無間，或時散亂；或耳識生」。

    「從此無間，必意識生」，這就是尋求心。這個意識因為有個同時意識，知道眼識……前五識的情況。第二剎那這個第六意識就在尋求所緣境的情況，就要認識它。

    「從此無間，或時散亂」，這是第二科就是「決定心」了，說「決定心」。「決定心」分兩科，第一科「簡散亂」。

    「從此無間」，這個第二剎那以後。「無間，或時散亂」，就是在第三剎那的時候，或者這時候就散亂了。這是因為尋求的時候，這個第六意識尋求外面的境界沒有興趣，就是不專注，不注意這個事情，那麼這個心就變了，就去緣別的事情去了，所以就是散亂了；心不專注，就是不注意那個所緣境的事情。「或耳識生」，這個時候就沒有一定的次第，或者是耳識現起了，耳識生起了，那麼有聲音來，「耳識生起」。「或五識身中隨一識生」，也不是決定耳識，或者就是五識身裡面，那一個有因緣和合了，那麼就出現了一個識。那麼，這是散亂的境界。下面第二科。

申二、成決定

若不散亂；必定意識中，第二決定心生。

    這是第二決定心，「成決定」。

    若是這個第六意識生起了以後，它沒有散亂，它對於前五識的所緣境，它這時候能專注，來尋求。「必定意識中，第二決定心生」，這個「意識中，第二」，這個尋求也是第六意識，所以決定也是第六意識，所以決定是「第二」，是第二個意識，就是意識的第二個階段。第二個階段，這時候「決定心生」，就明白了這是怎麼回事情。

午二、結成分別

由此尋求、決定，二意識故，分別境界。

    前邊是「別釋其相」，各別的解釋尋求心的相貌、決定心的相貌，解釋完了。現在結束這一段，「結成分別」。

    「由此尋求、決定，二」個「意識」的相貌的關係，就是由這二個心情去「分別」所緣「境界」；尋求是分別，決定也是分別。

巳二、染淨心（分二科）　午一、標列二因

又由二種因故。或染污、或善法生；謂分別故、及先所引故。

    「又由二種因故。染污、或善法生」，這是第二科「染淨心」。前面是尋求心、決定心，這一科解釋完了。現在第二科解釋「染淨心」。「染淨心」分兩段，第一科是「標列二因」。

    「又由二種因故。或染污、或善法生」，又這個第六意識，它是有二個原因，或者是染污，或者是不染污這個善法生起來；這個「染污」就是煩惱心所。有二種原因生出來不同的心所法，那兩種呢？「謂分別故、及先所引故」，這個「分別故」，就是對那個情況不太明白，他要去觀察、去想一想，那就叫做「分別」。「及先所引」，就是前一剎那的心已經明白了那個情形，第二剎那、第三剎那就隨著第一剎那的情況相續下來，那麼叫做「先所引」，那就是等流了。「及先所引」，有等流的意思，也有染淨的意思。前面是染，它隨著也是染污；前邊是清淨，也隨著清淨。這是標出來這兩個原因。

    下面第二科「辨轉隨轉」。

午二、辨轉隨轉（分二科）　未一、具二種

意識中所有，由二種因。

    這個是說第六意識的活動，它所有的活動都是由這兩種原因，具足這兩種原因的。

未二、唯隨轉（分二科）　申一、釋（分二科）　酉一、唯由先引（分三科）　戌一、標

在五識者；唯由先所引故。

    這個第二科就是「唯隨轉」，唯獨是隨轉這一種。一共分兩科，第一科是「釋」。「釋」裡面分兩科，「酉一、唯由先引」。分三科，第一科是「標」。

    「在五識者」，這兩種原因在第六意識是完全具足的，若在五識呢？「唯由先所引故」，它是由前一剎那的導引，它才能夠這樣子去認識的；它不具足那個分別，它不具足。

戌二、徵

所以者何？

    前面是「標」，這底下問。為什麼原因呢？所以然是什麼呢？

戌三、釋

由染污、及善意識力所引故。從此無間於眼等識中、染污及善法生。

    「由染污、及善意識力所引故。」這底下就是第三，解「釋」。

    「由染污、及善意識力所引故」，五識的這個了別性，它是由染污的意識、由不染污的善意識的力量所導引故，它才能繼續地了別這個境界的。「從此無間於眼等識中、染污及善法生」，「從此無間」，就是從前一剎那那個意識的導引，那麼它中間沒有間隔，就是「於眼等識」，眼識、耳識、鼻識、舌識、身識前五識，或者是染污生起，或者是善法生起；或者善心所生起，或者煩惱心所生起。這個前五識是這樣的情形，唯由心所引。

酉二、不由分別

不由分別，彼無分別故。

    「不由分別」，前五識的活動，不是由於它自己有能力分別，不是。「彼無分別故」，彼前五識沒有這個獨立的能力，我去判斷什麼、去觀察什麼的。

申二、結

由此道理；說眼等識，隨意識轉。

    就這個道理，所以說眼等五識它只能隨順第六意識活動，它不能獨自地活動，它不能，它沒這個能力。這是把這一段文結束了。

辰二、釋妨難（分二科）　巳一、舉經難

如經言：起一心、若眾多心，云何安立此一心耶？

    「如經言：起一心、若眾多心，云何安立此一心耶？謂世俗言說：一心剎那，非生起剎那。」這底下是第二科，「辰二、釋妨難」。第一科是「辨次第」，率爾、尋求、決定、染淨、等流，這五心的次第說完了。現是第二科解釋妨難，這裡面還有一些需要再加解釋才可以明白的事情，那麼這是這一科。這一科分兩科，第一科「舉經難」，第二科「依義釋」。先舉經。

    「如經言」，像經上說的。「起一心、若眾多心」，這個《披尋記》上有引；說生起來一剎那心。「若眾多心」，或者是生起來很多的分別心。那就是或者眾生來見佛，對佛生恭敬心，種種的這些事情。「云何安立此一心耶」，這引經上的話：「起一心、若眾多心」，那麼怎麼樣來安立此一剎那心的意義呢？起一剎心、起眾多剎那心，若說一剎那心，這句話怎麼解釋呢？用什麼道理來安立這一剎那心的含義呢？這樣意思。

巳二、依義釋（分二科）　午一、標簡

謂世俗言說：一心剎那，非生起剎那。

    這底下第二科「依義釋」，根據道理來解釋這句話的含義。第一科「標簡」，第二科「隨釋」。先「標簡」，就是有所簡別。

    「謂世俗言說」，這是「標」；就是按照一般世俗的情況來說，不是約特別殊勝的道理說，不是。按照一般的這種情況來說：「一心剎那，非生起剎那」，這個「一心剎那」這句話的含義，不只是生起的這一剎那說的，不是約生起的這一剎那講的。這生起只是一剎那就生起了嘛！現在說「一心剎那」這句話，不是約這個意思說的。這是「標簡」，簡別這個「一心剎那」不是約生起剎那說的。那約什麼說的呢？

午二、隨釋（分二科）　未一、第一義

云何世俗言說一心剎那？謂一處為依止；於一境界事，有爾所了別生。總爾所時，名一心剎那。

    「云何世俗言說一心剎那？」這底下是解釋，又分二個意思來解釋，現在約第一個意思。「云何世俗言說一心剎那？謂一處為依止；於一境界事，有爾所了別生。總爾所時，名一心剎那」，這個「一心剎那」是這麼講法。

    「謂一處為依止」，「一處」，就是我們一共有六處：眼、耳、鼻、舌、身、意六處，就是內六根，內眼等六根，六處。六處，「為依止」，為六識做依止；你是那一處，是這樣子。「於一境界事，有爾所了別生」，「於一境界事」，就是境界……外境就是有六種：色、身、香、味、觸、法六種，其中某一個境界的事情。這個「事」，境界的情況它是唯識所緣的。「處」是唯識的依止處，識的依止處；「境界」是識的所緣。或者某一處、某一境界。「有爾所了別生」，這隨各別的情況，有那麼多的識生起來；這眼識、耳識、鼻識……這六個識在活動的時候。「總爾所時名一剎那」，就是加起來，總起來，那麼多的時間就叫做「一心剎那」。所以這個「非生起剎那」，若生起是一剎那就生起了嘛！現在是說生起了以後，假設拜佛的時候，那麼見到佛生恭敬心，就是你那個誠意的時間的生起，不管是眼識乃至意識，那麼多的時間就叫做「一心剎那」。這個「一心剎那」是這麼講的，這是一個解釋法。所以這個講法呢，實在這裡面可能有很多剎那，是這個意思。

未二、第二義

又相似相續，亦說名一；與第二念，極相似故。

    「又相似相續，亦說名一」，這是第二個意思。「又相似相續」，指前一剎那的心境，和後一剎那的心境，是「相似」的，彼此是沒有差別，彼此相似。這一念的誠心，經過多少剎那，一直地很誠懇，那就叫做「一」，說名為一。「相似相續，亦說名一」，也叫做「一心剎那」，這麼講。

    「與第二念，極相似故」，為什麼叫做相似相續呢？就是前一剎那的念，和後一剎那的念「極相似故」，沒有差別，相似到極點了，所以叫做「一」，叫「一心剎那」。

辰三、辨緣境（分二科）　巳一、唯緣過去

又意識任運散亂緣不串習境時，無欲等生。爾時意識，名率爾墮心，唯緣過去境。

    這是第三科「辰三、辨緣境」。「辰一、辨次第」，「辰二、釋妨難」，現在是第三科辨所緣境。辨所緣境裡邊分兩科，第一科「唯緣過去」的境界，第二科「唯緣現在」的境界。現在說這個「唯緣過去」境。

    「又意識任運散亂緣不串習境時」，又在所緣境上看，這個第六意識情況不決定，有的時候任運地散亂緣。「任運」，就是不是主動要緣什麼境界，那麼就是聽任因緣的湊合就去緣；而不是自己「我一定要緣什麼」，不是，所以叫「任運」。而這樣的緣，當然是散亂緣，散亂的攀緣。「不串習境時」，這個任運的散亂緣，緣什麼境界呢？境界有串習的境、有不串習的境。就是你以前沒有什麼印象，沒有連續地去觀察過這種境界；雖然以前也可能經驗過，但是沒有什麼印象，所以「不串習」，不連續不斷地學習那件事。那麼這個時候要去緣那種境界的時候，沒有「欲等生」，沒有欲力、念力這種心理的活動，沒有這種作意力。若是你以前……，說我想要吃餃子，那他就有欲，他就有欲去緣，那就是串習境。我以前吃過餃子歡喜，心裡面就主動地去想這件事，那就是串習境了。現在「不串習境」，對那個情況就不是特別有什麼心情，所以「無欲等生」，沒有欲念的這種作意生起。

    「爾時意識，名率爾墮心」，那個時候意識緣那個境界的時候，叫做「率爾墮心」。這個「率爾墮心」，「率爾」是什麼意思呢？就是忽然間就遇見了這個境界，就是叫做「率爾」。這個「墮」，就是接觸的意思，接觸那個境界。就是不是有意的……這句話就這麼講好了，「率爾墮心」，不是有意的去接觸這個境界，而接觸了，這時候就叫做「率爾墮心」。

    「唯緣過去境」，這句話有點問題。這個時候應該是現在的境界，「率爾墮心」，這個意思是緣現在的境界，他若有意的過去的境界，我以前緣念過，我心裡想，我也還想過去的事情，那就不是率爾墮心了，就是尋求了，不是「率爾墮心」。而這裡面說是「率爾墮心，唯緣過去境」，這是一個問題。先放著這裏，我們再講下邊。這是「唯緣過去」境，第二是「唯緣現在」。

巳二、唯緣現在

五識無間所生意識；或尋求、或決定。唯應說緣現在境，若此即緣彼境生。

    「五識無間」，前五識無間，前五識緣了境界，攀緣境界，一剎那就過去了，不間斷地就生起了意識。意識去尋求五識所緣境，尋求了，或者是又決定了，又一剎那決定了。「唯應說緣現在境」，這應該是說現在境，隨緣的五識的現在境。

    這個事情呢，這就是個問題。那麼前一剎那五識已經過去了，這個第二剎那意識再去尋求，或者決定，已經第二剎那、第三剎那了，應該是緣過去境嘛！但是，說是「緣現在境」。「唯應說緣現在」的所緣「境」，這是一個問題。前邊是應該是說過去境，應該說現在境，而說過去境；現在應該說過去境，而說現在境，這是兩個完全相反。

    這裡我們再講這句話：「若此即緣彼境生」，這個地方若是這樣說，若是說是前五識緣的境界一剎那過去了，第六識生起去尋求、去決定，你若一定在這裡去注意呢，那應該是說緣過去境界說的，「若此即緣彼」過去的境，應該說過去境，而不應該說現在。而現在不說是過去，說現在的道理在那裡呢？這個道理就是約本質境和影像境來分別。前面這個是：「意識任運散亂緣不串習境時，無欲等生。爾時意識，名率爾墮心，唯緣過去境」，就是這個意識，這是指意識；意識它是緣那個五識的本質境，而那個本質境當然不是現在。前五識這個現量境界緣的那個境界，是指本質境說的；這個第六意識去緣那個「率爾墮心」，去緣那個境界，那就是唯緣過去境。若說是下邊這一段：「唯應說緣現在境」，指影像境說的。影像境，就是依賴那個本質境，你緣了以後，同時意識也緣了以後，就是相似相續地到現在。第六意識緣這個影像境，這個影像境是現在，而不是那個本質境了；本質境已經過去了，一剎那間就過去了。若這樣講，本質境就是緣過去；約影像境，就是約現在，「唯應說緣現在境」。這裡面有這樣差別。

寅四、了相差別（分二科）　卯一、了總相

又識能了別事之總相；

    「又識能了別事之總相；即此所未了別，所了境相；能了別者，說名作意。」「又識能了別事之總相」，這底下是第四科「了相差別」。這裡第四科，了相的差別。這個「心心所品」，這個「辨彼生」這一科一共有四科；就是第四科，是「了相差別」。前邊「相續差別」講完了，這底下說這個了相的不同。這個六個識對於所了的境界相，還是有差別的。差別分兩科，第一科是「了總相」。

    「又識能了別事之總相」，就是說心王；心王它在了別境界的時候，每一種境界有總相、有別相。「總相」，這個「了總相」這件事，我們如果是容易明白的話，最好是說眼識，眼識它緣這個光，它一緣，這就是緣的總相。它沒能分別這是燈光、這是日月光，是青、黃、赤、白，通通都沒有分別，那應該說是個總相。譬如說緣這個房子，它這個一緣的時候，一點也沒有分別，只了別了，明了一下。說是這個房子是圓的，這個房子是長的，是高、低的，是什麼什麼的，各別的形相，那就是別相了。識能了別一切事物的總相，概略的體相。這底下說「別相」。

卯二、了別相（分二科）　辰一、舉五法（分五科）　巳一、作意

即此所未了別，所了境相；能了別者，說名作意。

    這是第二科「卯二、了別相」。前面「了總相」，這是「了別相」。分兩科，第一科是「舉五法」。五法裡邊，第一個是「作意」。作意、觸、受、想、思這五法，先說這個「作意」，作意心所的了別相。

    「即此所未了別，所了境相」，即是這個識，這個心王，他所沒能了別的，沒能夠認識的，就是別相，就是事物的差別相；這個差別相也是所應該了別的相。「能了別者」，能了別這個別相的，「說名作意」。這個作意心所，就是有這種功能。有這種功能這個地方呢，這個文是含蓄了一點，但是你多讀幾遍，也就讀出來它的意思了。下邊觸、受、想、思這四個心所，所了別的別相，作意心所都能了別，這裡面有這個意思，有這個意思在內的。所以這句話：「即此所未了別」，即此心王所未了的這個別相，也是所應了的境相。這些別相，「能了別者」就是作意，這個作意心所有這麼大的功能。

    這個也有道理！作意心所的意思，是引導、去警覺這個識去接觸境界，警覺這麼多的心所，警覺心心所法去緣境界去，那麼作意當然也一同去了，所以所有的境界它都知道，就是這個意思。這是說這個作意心所，說到這裡。這個第二科就是「觸」。

巳二、觸

即此可意、不可意、俱相違相；由觸了別。

    這個所緣境上，即此所緣境的差別相，什麼差別相呢？所緣境有可意的、有不合你的意的。或者是「俱相違」，也沒有可意、也沒有不可意。這三種相，由誰來了別呢？「由觸了別」，由觸心所去了別這個相，觸心所能了別這三種相。這也是這個所緣境的別相。

巳三、受

即此攝受、損害，俱相違相；由受了別。

    「即此攝受」，這是第三科，就是「受」心所。「即此攝受」，就是前面這個可意的、令你滿意的這種觸，就是對你有所攝受，就是能饒益你，對你能有一些滋益，滋養你，對你有所利益的；若是不可意的，對你就有「損害」。這種差別相。「俱相違相」，沒有攝受，也沒有損害，這是「俱相違相」。「由受了別」，由受去了別的。

巳四、想

即此言說因相，由想了別。

    即此心心所法所了別的這些境界，這些各式各樣的分際，這個可意的分際、不可意的分際、俱相違的分際，乃至攝受的分際、損害的分際、俱相違相的分際，這些各式各樣的分際，都是「言說因相」。就是這些材料、這些因素可以供給你說話；你說話說什麼？就是說這些事情。若沒有這些事情，有什麼好說呢？所以這是「言說因」，說話以此為因。這些不同的相貌，「由想了別」，由想心所去了別的，這個想心所是負責這一部份的差別相。

巳五、思

即此邪、正俱相違行因相；由思了別。

    「即此邪、正」，就是前面這麼多的識，就是心王，作意、觸、受、想；這裡邊這麼多的分際相裡面，有的是「邪」，不合道理的；有的是合道理的，是「正」；或者是「俱相違」；各式各樣的形相，各式各樣的差別相是「行」之「因相」。這個「行」之「因」，這個「行」是什麼呢？就是身、口、意的活動。當然，都是身、口、意的活動，而這裡面是「由思了別」，由這個思心所去了別這件事，去負責、去了別這件事。就是把這方面的作用劃歸了思心所的作用範圍內，就是他因此而去採取行動。那麼這是思所了別的。

辰二、結遍行

是故說彼作意等，思為後邊；名心所有法。遍一切處、一切地、一切時、一切生。

    這是結束。前面這是「舉五法」，舉這五個心所，說完了。這底下結束，結束的時候說這是「遍行」心所的意思。

    「是故說彼作意等，思為後邊」，因為前面這樣的情形，所以「說彼作意等」，「作意等」，是最初；「思」，是最後。作意、觸、受、想、思。那這些的心所有法是「遍一切處」的。我們曾經講過，怎麼叫「遍一切處」？遍一切善、染、無記，這叫「遍一切處」。還「遍一切地」，有尋有伺地、無尋唯伺地、無尋無伺地。「遍一切時」，就是過去、現在、未來。「一切生」，這五個心所有一個生，其餘的就都生起了，都會活動的。所以叫做遍行心所，就是這樣意思。

丑三、隨應廣（分二科）　寅一、約行相辨（分十科）　卯一、作意

作意云何？謂心迴轉。

    「作意云何？謂心迴轉。觸云何？謂三和合。」這是第三科「隨應廣」，前邊是「標法數」。「心心所品」分三科，第一科是「標法數」，第二科是「辨彼生」：「相應差別、生緣差別、相續差別、了相差別」，這四科都講完了。第三科是「隨應廣」，就是隨其所應再解釋他的差別相，還有很多的解釋。這一科又分成兩科，第一科「約行相辨」，第二科「約作業辨」。「作意云何？」這是先「約行相辨」，分十科，第一科說「作意」的行相。

    「作意云何？」作意心所的活動的相貌，是怎麼個情形呢？「謂心迴轉」，這個作意心所，就是你心的迴轉都是由作意心所領導的。就是忽然間心裡面是貪心，貪心是由作意心所引導生起的；忽然間又瞋心來了，也是由作意心所來迴轉它。忽然間疑惑心來了，忽然間又是發出恭敬了，都是由作意心所導引的，來迴轉它。所以用這麼一個字來表達這個作意心所的作用，就是心的動作，這個作意心所這麼大的範圍，都是屬於它。引心取境，忽然間這樣子，忽然間那樣子，都是由這個作意心所來迴轉的。

卯二、觸

觸云何？謂三和合。

    「觸云何？」這個觸心所是什麼意思呢？「謂三和合」，「三」就是根、境、識，六根、六境、六識，這三個它能和合，這個就是觸的作用。要三和合才名為觸，因為觸而三和合；所以可以這麼講，也可以那麼講。

    這個「三和合」，照理說也是很有趣的事情。譬如說這個眼識和耳根，和香境、香味，那它就不合；眼識和耳根、和香味，它就不合。這個眼識、眼根和色境，它是合的。所以每一類每一類有個別的和合；如果是不合，不合就沒有觸。譬如說光明，我們這個眼識可以相觸，耳就不行，耳朵不知道這是光明、是不光明，所以這個「和合」裡面有這樣的差別。「觸」，怎麼叫做觸呢？「謂三和合」才可以算是觸，才算是觸。

卯三、受

受云何？謂領納。

    「受云何？謂領納」，領納所緣境。你這時候心裡面有所覺受，這時候才算是「受」。如果境界現前了你不覺受，就是不受。這是不容易！我們凡夫是非受不可。樂受是歡喜受，苦受不歡喜受，不歡喜受也是要受；聖人就不是，聖人說我不受就不受。所以這還是聖人是好一點。所謂領納相，「謂領納」。

卯四、想

想云何？謂了像。

    「想云何？謂了像」，了別所緣境的相貌。去取那個相貌，它是什麼相貌，那是「想」的作用。

卯五、思

思云何？謂心造作。

    前邊這個識，作意、觸、受、想得到了很多的消息；得到很多消息，這個思心所就是開始行動了，怎麼樣對我有利，對我有害不可以，我要採取行動，那麼這就是思心所的造作、作用。

卯六、欲

欲云何？謂於可樂事，隨彼彼行，欲有所作性。

    「欲云何？」前邊是遍行心所，作意、觸、受、想、思；這底下是別境心所了。

    「欲行何？謂於可樂事，隨彼彼行，欲有所作性」，「欲」是什麼意思呢？它的行相是什麼樣子呢？「謂於可愛樂」的事情，自己歡喜的事情。這歡喜的事情也是各式各樣的，所以「隨彼彼行」，這個歡喜的……，這個心，心是能行的，這個可樂的事情是所行的。心在所歡喜的事情上活動，叫做「行」；所以有能行、有所行。這個所行的可樂的事情，也有很多很多的差別相，所以叫「彼彼行」。隨你可樂的彼彼行，「欲有所作性」，心裡面歡喜要去動作；實在還是沒有做，還沒有採取行動，但是心裡想要去活動，那麼那叫做「欲」心所。

卯七、勝解

勝解云何？謂於決定事，隨彼彼行，印可隨順性。

    「勝解云何？」這是第七個。「勝解」是什麼意思呢？「謂於決定事，隨彼彼行，印可隨順性」，「謂於決定事」，不應該是突然間的事情，應該是經過一個過程的，你對於這件事你心裡面是有決定，就是不猶豫，決定是這樣的；這件事是怎麼怎麼情形，你很清楚了。任何人說不同的意見你不接受，我說的是對的，叫做「決定」。「謂於決定事」。「隨彼彼行」，那裡面也有很多差別相。「印可隨順性」，這個「印」就是決定的意思。隨順你自己的主張，就是決定是這樣子，不可以動搖的，別人不可以改變你的主張的，那就叫做「決定事」。那麼這個「勝解」是這樣意思，就是你有一個很深刻的認識，這個認識……你的力量很強，別人不能夠移轉，不可以移轉你的認識的，那叫「勝解」。


Tape 38

瑜伽師地論 > 卷第三 > Tape 38

卯八、念

念云何？謂於串習事，隨彼彼行，明了記憶性。

    這是第三科「隨應廣」，「隨應廣」裡面分二科，第一科「約行相辨」，第二科「約作業辨」。現在是「約行相辨」，就是解釋這個心所法它的活動的相貌。

    「念云何」，這個念心所它的行相是什麼樣子呢？「謂於串習事」，連貫地學習的事情，不只一次的學習過的事情。「隨彼彼行，明了記憶性」，隨彼學習的事情，那個行相，活動的相貌。「明了記憶性」，明明了了的，一點不模糊的，能夠記憶的住，能夠明了現前於心，在心裡面明了的現前，想要憶念就能現前，那叫做「念」。

卯九、三摩地

三摩地云何？謂於所觀察事，隨彼彼行，審慮所依，心一境性。

    這是第九。一共是十科，這是第九科，說這個「三摩地」。

    「三摩地」，就是等持，也就是定。這個定心所是怎麼情形呢？「謂於所觀察事」，這個事情，有的事情是有功德的，有的事情是有罪過的，或者是沒有功德也沒有罪過，這是要經過觀察才知道的；然後你能夠從中去修這個定。「隨彼彼行」，隨你彼彼修這個定，成就定，那裡面的相狀。「審慮所依，心一境性」，這個「審慮」，就是很認真地、很深刻地去緣慮它，這是屬於……是一種智慧。這個智慧不是沒有依止處的，就是要有一個依止處。以誰為依止處呢？「心一境性」，就是心安住一境而不散亂，明靜而住的體性，那就叫做「三摩地」。這看出來，三摩地的定，三摩地是心一境性；「心一境性」是幹什麼的呢？是「審慮所依」，是這麼回事。

卯十、慧

慧云何？謂即於所觀察事，隨彼彼行，簡擇諸法性。或由如理所引，或由不如理所引，或由非如理、非不如理所引。

    「慧云何？」慧這個心所法，它又是什麼相貌呢？「謂即於所觀察事，隨彼彼行，簡擇諸法性」，謂即於彼所觀察的事物，和前面那個三摩地謂於所觀察是一樣。隨彼彼觀察的情況，「簡擇諸法性」，那就叫做「慧」。這個「簡擇」怎麼講呢？「簡擇」就是選擇，就是挑一挑，那個是壞的東西不要，好的保留；「簡擇」就是這樣意思。但是若是用智慧來簡擇，若是在佛法裡面來講呢，那就是斷除去一切的煩惱，斷除去一切的執著、虛妄分別，那叫做「簡擇」。但是這裡分成三類：「或由如理所引」的智慧，那就是佛法的，合乎真理的這種智慧；合乎真理的這種思惟，引出來的智慧。「或由不如理所引」，那就是佛法以外的了。「或由非如理、非不如理所引」，這是屬於無記性的了。那麼，把這個慧分成這三類。那可見這個「慧」，在這個名詞裡面，是通於善、惡、無記的，並不全是屬於佛法。

寅二、約作業辨（分十科）　卯一、作意

又作意作何業？謂引心為業。

    「又作意作何業？」這底下「約作業辨」，約這個心所法它發生出來的作用來說，它辦什麼事情，這樣意思。也是分出來十科，第一科是「作意」。

    又作意是做什麼事情呢？「謂引心為業」，就是導引這個心、心所法到所緣境那裡去。前面是「心迴轉」，「心迴轉」其實和這個「引心」意思是一樣，就是把這個心叫它到所緣境那裡去活動。我想了一想，這個作意心所很忙的，它做的事情太多了，隨時地它會出來事情的。

卯二、觸

觸作何業？謂受、想、思、所依為業。

    這個「觸」，昨天講：三和合為「觸」。它做什麼事情呢？它做的事情是靜的，不是動；動而又能靜，是這麼一個作用。「謂受、想、思」這三個心所，以觸為所依，這個「觸」就是這個作用。以觸為所依才能有受，以觸為所依才有想、才會有思的，原來是這麼回事，這就是「觸」的作用。它接觸了所緣境之後，才有受、才有想、才有思；受、想、思從這裡來的。

卯三、受

受作何業？謂愛生所依為業。

     這個「受」做什麼事呢？就是「愛」，愛著心的生起，要以受為所依才能夠生起的；這個「受」做的事情就是這個。「受」的時候有苦受、有樂受、有不苦不樂受，所以它會生起來這個愛，有別離愛、有和合愛、有俱相違的愛。這是說到這個心裡的差別相，是很微細的了。

卯四、想

想作何業？謂於所緣，令心發起種種言說為業。

    在所緣境上去觀察它各式各樣的差別相，然後安立種種名字；利用種種名字，就發出來種種的言說，這都是「想」所做的事情。人能夠說話，是想心所的作用。

卯五、思

思作何業？謂發起尋、伺身語業等為業。

    思心所它做的事情，就是它能發動尋、伺心所的活動，就是粗動的分別、微細的分別；粗動的就是「尋」，微細的就是「伺」。各式各樣清淨的尋、伺，或是染污的尋、伺，各式各樣。由思心所發動呢，就是有目的的尋、伺，它發動這個身語業。「尋、伺」，當然是第六意識才能尋、伺；前五識受到意識的影響，也說有尋、伺。這個身業和語業也是由思心所發動的，它能發動很多的業，能發動這個貪愛心、瞋恚心，或者是染污心、清淨心，各式各樣的都是，這個思心所會發動很多事情，那麼為它的業。

卯六、欲

欲作何業？謂發勤為業。

    這個欲心所，欲、勝解、念、定、慧，這是別境心所。這個欲心所做什麼事情呢？「謂發勤為業」，這個「欲」就是有希望，我希望要發財，於是乎就採取行動，勤力的去做那件事。這樣的行動是由欲發動出來的，由希望心發動出來的，它是做這件事。

卯七、勝解

勝解作何業？謂於所緣、任持功德、過失為業。

    「勝解」做什麼事情呢？「謂於所緣、任持功德、過失為業」，就是對於我們思想所緣慮的，是功德呢？是有過失呢？它經過了觀察以後，它就能任持、決定這件事情是有功德的，這件事是有過失的。它這樣的看法決定了以後，就能任持住、能保持住，別人說什麼他不變，所以叫做「任持」。這就是「勝解」所做的事情。

卯八、念

念作何業？謂於久遠，所思、所作、所說，憶念為業。

    「念作何業？謂於久遠、所思」，就是意業，很久以前內心裡面思惟過的事情。「所作」，就是身業；「所說」，是語業。久遠所做的身、口、意三業。「憶念為業」，現在能夠憶念，能夠分明的憶念出來，那就是念心所的作業。念力強的人，容易得定。

卯九、三摩地

三摩地作何業？謂智所依為業。

    這個定，它做什麼事情呢？這在佛法的態度，原來這個定就是做這件事的；為什麼我們佛教徒要修定呢？就是「謂智所依」，謂觀察諸法實相的智慧要有個依止處，以定為所依時候，這個智慧有力量，能斷惑證真。若是沒有智做所依的時候，沒有定做所依的時候，這個智慧不能斷煩惱，不能見到真理，所以要有定；這個定原來目的是做這件事的。所以修止觀，這個止還是非修不可的；你不修止沒有定，智慧就沒有作用。

卯十、慧

慧作何業？謂於戲論所行，染污、清淨，隨順推求為業。

    這個智慧心所，這個慧心所做什麼事情呢？「戲論所行」的「染污」、「戲論所行」的「清淨」，「戲論」就是言說。語言所活動的境界，大概地分類就是兩種：一個是染污，一個是清淨。其實，或者這個「所行」就是所說。言語所說的染污事，言語所說的清淨事。「隨順推求為業」，隨順真理去觀察思惟，這就叫做智慧，是這麼意思。

    「隨順推求」，「隨順」這個意思，是隨順正理，或者隨順正教；隨順佛陀所說的言教，然後去觀察、去推求，那麼這樣解釋。這裡面的意思，如果沒有可隨順的，我自己願意怎麼想怎麼想，那就不要這個隨順，就是推求好了。但這地方加個「隨順」，這個意思也很重要；還要學習佛的聖言量，你自己還是要觀察。你自己要觀察，你還要順從佛的聖言量，這個時候這個智慧就可以保證你達到一個安樂的地方去。所以這個事情呢，從這個佛菩薩說話裡面看出來，修行不能夠沒有一個軌則，一定要有所隨順。

癸二、明建立（分三科）　子一、三世（分二科）　丑一、徵

云何建立三世？

    「云何建立三世？謂諸種子，不離法故；如法建立。」這是第二科「明建立」，這一科從那來的呢？就是第三卷一開始的時候，從那裡來的。就是意地的「廣分別」，分成兩科，一個「正明意相」，一個「總顯相應」。「總顯相應」裡面這個「長行」，「長行」裡面第一科「三處所攝」，就是把那五相：自性、所依、所緣、助伴、作業，總起來；就是前六識的五相總起來，分成三類：一個是色法、一個心所法、一個無為，就是分這麼三類。這三類解釋完了，到這以前已經解釋完了。那個無為沒有解釋，只是解釋了「色聚」和「心心所品」。現在第二科就是「明建立」，第三科「顯差別」，一共是三科。現在第二科「明建立」，看它建立什麼？這個「明建立」一共是分三科，一個「三世」，一個「四相」，一個「四緣」，就是建立這三科。

    「云何建立三世？」怎麼樣建立這個過去世、現在世、未來世？根據什麼來說這三個事情？「三世」，過去、現在、未來是時間，是指時間說的。這個「建立三世」，先是問，「云何建立三世」是問。底下第二科是解「釋」，解釋裡面分兩科，第一科「約種子辨」。種子又分兩科，第一科「如法建立」，現在就是這個。

丑二、釋（分二科）　寅一、約種子辨（分二科）　卯一、如法建立

謂諸種子，不離法故；如法建立。

    這個時間也是不能離開法，而單獨成立的；時間是沒有自體的，是要依據法的分位差別，才能建立時間的。譬如說晝夜，就是按照地球的活動，地球、月亮、太陽的活動，而說明什麼是晝？什麼是夜？一晝夜是一天，那麼三十晝夜一個月，就是這樣成立這個時間。而現在佛法裏面說這個「建立三世」，怎麼樣建立法呢？「謂諸種子，不離法」，「諸種子」就是一切法的種子。這一切現行的諸法，在心上就是前七識是現行諸法。一活動的時候，在阿賴耶識裡面就熏成了種子，所以這個種子是不能夠離一切法的，不能離一切現行諸法。現行諸法就是色法和心法，不能離開這一切法。是由一切法的熏習才能有種子，那麼依據這種子……「如法」，這個「如」在這裡說就是隨順的意思，隨順一切現行的法來建立三世，是這樣意思。就隨順諸種子，不離一切法，而建立過去世、現在世、未來世，是這樣意思。

    怎麼樣建立法呢？《披尋記》解釋的很清楚，它說這個種子是隱微的，種子的形相是不容易看出來，那麼一定要觀察現行諸法的變化才可以建立時間的。那麼這樣說，怎麼樣建立法呢？就是種子已經生出現行來了，已經生現行了，那麼就是過去；若沒有生現行的時候，那就是未來；正生現行的時候，就是現在。約種子能生一切法的這個差別上來建立三世，是這麼樣建立三世的。種子已經生現行了，是過去；沒有生現行，是未來；正在生現行，正在活動的時候，叫做現在。

卯二、自相建立

又由與果、未與果故。

    「又由與果、未與果故」，這樣子來分別。這是第二科「自相建立」。「自相建立」是什麼意思？什麼叫「自相」呢？又由種子已經與果了，已經給你果報了，那麼就叫做過去。「未與果」就是未來，現在「與果」就是現在，這樣說。

    這個說法，約「自相建立」。頭個是「約種子辨」，「約種子辨」分二科，一個「如法建立」，一個「自相建立」，這二種。這底下第二科「約果法辨」。

寅二、約果法辨

若諸果法，若已滅相，是過去。有因未生相，是未來。已生未滅相，是現在。

    前面這個：「謂諸種子，不離法故，如法建立」，和這個「與果」差別不是很大。種子與果，不就是現行了嗎？差別不是很大。

    「若諸果法，若已滅相」，前面約種子與果、不與果來分別三世，這底下果現行之後，「若已滅相」，這個果已經消滅了的情況，那就叫做「過去」。「有因未生相，是未來」，「有因」，還就是種子。「未生」，果還沒生，那就是「未來」。將來總是有因緣它還是要生，指「未來」。「已生」還沒有消滅，那樣的情況就叫做「現在」。這個時間，過去、現在、未來本身沒有體性，要按照一切法的因果的情況來建立三世，是這樣的意思。

子二、四相（分三科）　丑一、徵

云何建立生、老、住、無常？

    前面是「建立三世」，現在是建立「四相」。分三科，第一科是「徵」，第二科是解「釋」。現在第一科。「云何建立生、老、住、無常？」這四相：生、老、住、無常，這四個相怎麼樣建立法呢？

丑二、釋（分二科）　寅一、總標

謂於一切處，識相續中；一切種子相續，俱行建立。

    這是總說出來建立「生、老、住、無常」的道理。

    「謂於一切處」，「一切處」是什麼呢？就是欲界、色界、無色界，這一切處。「識相續中」，一切處的眾生，他的阿賴耶識從無始劫來一直是相續不斷地，前一個生命結束，阿賴耶識又給你一個生命，生命結束了又給你一個生命，就是結生相續，「相續中」。

    「一切種子相續」，總而言之，就是自己熏習的種子，它一直地相續不斷；因為熏習的種子太多了。「俱行建立」，「俱行」是什麼呢？就是種子和阿賴耶識是同時的存在，同時的活動。這種子為阿賴耶識所執持，一直地在活動。這個阿賴耶識和種子的活動，相續不斷地活動，它就能現出一切法來，就在這上來建立「生、老、住、無常」。

    前面這個「三世」也是這樣，道理也是從這裡建立的；現在「生、老、住、無常」也還是從這裡建立。這一句話是「總說」，這以下面再各別的說明，分四科，第一科是「生有為相」，先說這個生。

寅二、別辨（分四科）　卯一、生有為相

由有緣力故，先未相續生法，今最初生；是名生有為相。

    「由有緣力故」，這個「緣」應該包括一切，包括四緣都在內：因緣、所緣緣、次第緣、增上緣。因為有因緣的力量……，這個其中主要的當然是因緣，就是種子；當然也需要有增上緣……這些緣的力量。「先未相續生法」，過去這某一法結束了，結束了就結束了，沒有立刻地相續下來。或者是結束了，需要相續還沒有相續。這個時候這個因緣成熟了，那沒相續的法現在相續了，又出現了，是這樣意思。

    這個「未相續」這一句話怎麼講法呢？這裡面有個意思。就是譬如拿人來說，人這個業力到此為止了，人的生命就結束了，他不能再相續下去存在了，所以叫做「未相續」。但是在阿賴耶識裡另外有其它的業力又活動了，又相續下來。這就是又從新開始，叫做「先未相續生法」，現在「最初生」，這樣意思。

    若是種子，也是一類一類的種子，一得果報了，完了的時候就結束了。得了果報以後又結束了，但是另一個果報又相續下來，就是按照這個意思來解釋這句話。「由有緣力故，先未相續生法，今最初生」，最初開始，這一個果報最先開始了，「是名生有為相」。不管是色法，或是心法，或者又有色法、又有心法，都是一樣，「是名生有為相」。

卯二、老有為相（分二科）　辰一、標相

即此變異性，名老有為相。

    這個「老」在這裡的意思，就是「變異」的意思，就是有變化。「即此變異性」，這是第二科「老有為相」，又分兩科，第一科是「標相」。

    「即此變異性，名老有為相」，這個「即此」是什麼呢？就是前面那個生；那個生有為相變異了，變化了，不是原來那個樣，那就叫做「老有為相」。

辰二、辨類（分二科）　巳一、標列

此復二種：一、異性變異性。二、變性變異性。

    「此復二種」，這又是辨別它的類別的不同。第一科是「標列」。

    此復有二類：「一、異性變異性，二、變性變異性」，這個老的變異有這麼樣的不同，一個是「異性變異性」，二是「變性變異性」，有這兩種不同。這是先解釋這兩種，分兩科，第一科「異性變異性」。

巳二、隨釋（分二科）　午一、異性變異性

由有相似生故；立異性變異性。

    這兩科，這兩個名詞，這兩句話《披尋記》上沒解釋。《披尋記》沒解釋，其他的地方，窺基大師有一點解釋。解釋，我想了老半天，我也不同意這個解釋（我說這句話不合理），窺基大師的解釋我不滿意。我現在有個妄想，提供做個參考：

    「由有相似生故；立異性變異性」，這個「有相似生」，現在是說老，這個老……，生有為相以後，這一件事繼續地相續下去。繼續相續下去有兩種情況：一個是相似，前後是相似的；一個情況是前後不相似的。前後相似這個地方呢，譬如說是我昨天看見你，我今天看見你是相似的，你昨天的相貌和今天相貌是差不多，看不出來有什麼顯著的不同，這是一種情形。一種是不相似了，就是這個人忽然間有了大病了，就是不同了，就是不相似。就是有的時候有不相似，有的時候是相似，就是所有的都是一樣，這個動物、植物、山河大地都是一樣，有這兩種情形。那麼這個相似……。人的思想也是一樣，他今天相信基督教，他很歡喜，忽然間明天變成佛教徒了，這個思想上也是有這兩種：有「相似」生、有「不相似」生，有這種情形。

    「由有相似生故；立異性變異性。」這個相似生的時候，他本來是相似的；相似生這時候，他也是有變異，就是剎那剎那的變異，他還並不是那麼穩定，也還是剎那剎那相似的。相似的，善法，屬於善類的，也還是剎那剎那的變異地相續下去；屬於惡的，也是剎那剎那的相似地相續下去。所以就是不同的性別的東西，剎那剎那的變異下去；雖然是相似，它還是有變化。這個「異性」，就是善性是善性，惡性是惡性，無記是無記，這叫做異性。「異性」，每一種異性，它都是剎那……，雖然是相似，而還是剎那剎那的變異的，這是一種。

午二、變性變異性

由有不相似生故；立變性變異性。

    這個是什麼呢？譬如說這個原來是善，忽然間變成惡了，這叫「變性」。譬如這個人很惡的，忽然間變成善了，這是「變性」。或者這個人是在家人，忽然間變成出家人了；還是那個眾生，但是變了。這個變性這麼講，這個性變了。前面「異性」，沒有變，是個別的，那個「異」字當個別講；個別的體性的事物，它前後相似，但是還是剎那剎那變異的。「由有不相似生故；立變性變異性」，原來很健康，昨天也健康，今天也健康，健康很多年了，突然間不健康了，是「不相似生」。所以由有健康變成不健康了，或者不健康變成健康了，這叫做「變性」，或者這麼講。「立變性變異性」。那麼這個老，就是「即此變異性」叫做「老有為相」。「老有為相」裡邊有這二種不同，就是變化。

卯三、住有為相

即已生時，唯生剎那隨轉，故名住有為相。

    這個「生有為相」說完了，就應該說住；但是不說住，說老。這也是警覺我們的意思！這個生是靠不住的，所以是老。現在才說住，這個住是什麼意思呢？「即已生時」，一個剎那間已經生出來了。「唯生剎那隨轉」，這個生，這一剎那生出來了，還隨順相續下去活動，那麼就叫做「住有為相」。這個「住有為相」和那個「異性變異性」有點相似，因為都是剎那剎那變化的。「故名住有為相」。

卯四、無常有為相

生剎那後，剎那不住，故名無常有為相。

    「生剎那後，剎那不住」，這是第四「無常有為相」，就是滅了。這個「生剎那後，剎那不住」，一剎那就是滅了，然後再一剎那生、剎那滅，剎那生、剎那滅，那麼它是不能夠相續兩剎那的，所以叫做「生剎那後，剎那不住，故名無常有為相」。

    這樣說這無常啊，我們通常說這一件事建立出來以後，最後完全破壞了，這叫「無常」，這是一種無常。但是這上面說：「生剎那後，剎那不住」，是念念無常，包括念念無常在內了。若是從唯識的觀點，觀一切法是唯心變現，是阿賴耶識所變現的影相，阿賴耶識這個種子剎那剎那的變，在這裡看呢，這個無常倒是非常的深奧了，是很深奧的。「故名無常有為相」。

丑三、結

如是即約諸法分位差別，建立四相。

    這是結束這一段，這是第三科「結」。這四相分三科，第一科「徵」，第二科「釋」，現在第三科「結束」。

    「如是」，像前面所說的，就是「約諸法」的「分位」，剎那剎那的分位上的不同，來「建立四相」的差別。

子三、四緣（分三科）　丑一、標列

又有四緣：一、因緣。二、等無間緣。三、所緣緣。四、增上緣。

    這是第三科。第一科是「三世」，第二科是「四相」，現在第三科是「四緣」。這四緣分三科，第一科是「標列」，就是剛才唸的。

    又這一切法裡面有四種因緣：第一個就是「因緣」，第二個是「等無間緣」，第三是「所緣緣」，第四是「增上緣」。這是「標列」，下面第二科是「隨釋」。「隨釋」裡面分兩科，第一科是「約體性辨」，約他……「體性」，就是他自體性上的情況來說明這四緣的差別。分四科，第一科是「因緣」。

丑二、隨釋（分二科）　寅一、約體性辨（分四科）　卯一、因緣

因緣者：謂種子。

    什麼叫做因緣呢？因緣的體性是什麼呢？「謂種子」，就是前七識的活動在阿賴耶識裡面就造成了種子。這個「種子」是親生一切法的力量，親生一切法的能力，親生一切法的功能，這就叫做「因緣」，是一切法的因緣。

    但是我們學《攝大乘論》的時候，我們應該還知道一件事：就是阿賴耶識的種子是一切法的因緣，一切法又是阿賴耶識的因緣。所謂一切法是什麼？就是前七識。前七識也是阿賴耶識的因緣，阿賴耶識又是一切法的因緣，互為因緣的，就是互為種子了，這樣意思。

卯二、等無間緣

等無間緣者：謂若此識無間，諸識決定生，此是彼等無間緣。

    「等無間緣者」，這個「等無間緣」是第二。「等無間緣者：謂若此識無間，諸識決定生，此是彼等無間緣」，這個「等無間緣」，我們在《攝大乘論》上也曾經解釋過。「此識無間」，就是這一個識，或者是眼識，或者是耳識，乃至意識，乃至到第八識，它一剎那間就滅了；滅了的時候，沒有第三者的間隔。「諸識決定生」，就是次一個識就決定會生。這裡面說「諸識」說的含蓄，就是眼識……，前一念的眼識滅了，後一念眼識決定生；不是眼識滅了，決定耳識生，不是的，那是沒有這個決定性。

    意識……，這在《成唯識論》上說的、辨別了好多；就是自己的識為自己識做「等無間緣」。就是前一念眼識滅了，為次一念眼識做「等無間緣」。前一念意識為次一念意識做「等無間緣」，是這樣子。唯獨入涅槃的阿羅漢，前一念識滅了，後來識不起了，識不生了，那沒有等無間緣，所以這是這樣意思。但是這個識包括了心所在內，有心就有心所。所以前一句的心王、心所滅了，為後一句的心王、心所做「等無間緣」，是這樣的意思。

    而這「等無間緣」，看《披尋記》上在這裡解釋的很多，說得更清楚。這個「等無間」，就是前一念是善，後一念可以是惡的，善、惡互相也可以做等無間緣的；前一念是惡，後一念也可以是善。像初果聖人、二果聖人，前一念是無漏，後一念是有漏；前一念是有漏，後一念還是無漏，都可以做等無間緣。「等」，「等」有皆的意思，都可以做等無間緣。「此是彼等無間緣」。

卯三、所緣緣

所緣緣者：謂諸心、心所所緣境界。

    這是「所緣緣」。「所緣緣謂：諸心、心所」，很多的心王和心所，他的所緣的境界，就是他的所緣緣。本來我們若是學過《百法明門論》，或者是《八識規矩頌》、《三十規矩頌》、《二十規矩頌》，先學這些唯識的書，然後再學《瑜伽師地論》，這就是一唸就可以了，不需要講。但是，我們事實上又不是那麼回事。

    「謂諸心、心所所緣境界」，這裡面「所緣」，又有一個「緣」，「所緣」之「緣」。第二個「緣」是什麼意思呢？就是心、心所生起的緣，因為這個緣它才能生起。就像老年人立不起來，他自己站不起來，要拄個杖，身體就能立起來。所以第二個緣就依賴它，這個心、心所才能生起，所以叫做「緣」。生起了以後，又依他做所緣慮的境界。這是兩個緣：一個所緣的境界，一個生起的條件，這是兩個緣。這兩個緣當然有親、疏的不同，有親所緣緣，有疏所緣緣。譬如說你阿賴耶識……，你的心所變的境界，我的識和你接觸，那就是疏所緣緣；是可以分離的。我自己內心所變的境界，我在做所緣緣，那就是親所緣緣了。所以，有親、有疏的不同。「謂諸心、心所所緣境界」，這叫做所緣緣。

卯四、增上緣（分二科）　辰一、釋（分二科）　巳一、約生識辨（分二科）　午一、舉眼識

增上緣者：謂除種子，餘所依：如眼及助伴法，望眼識。

    「增上緣者」，這是第四科。「增上緣」怎麼講呢？「謂除種子，餘所依」，就是前面那個種子，那是屬於因緣，把它除掉，簡除去不要；剩下來的所緣緣也好，等無間緣也好，都可以名之為「增上緣」。「增上緣」的含義是很廣的。這底下舉出一個例子：「如眼及助伴法，望眼識」，這個眼識，用眼根對眼識來說，眼根就是眼識的增上緣。這個「助伴」就是心所，各式各樣的心所法，那也是眼識的增上緣。這裡沒有說種子，種子那是他的因緣了。

午二、例餘識

所餘識亦爾。

    耳識、鼻識、舌識、身識、意識也是這樣子，也都有增上緣，也有他的增上緣。

巳二、約取果辨

又善不善性，能取愛非愛果。

    前邊是「約生識辨」，識生起的情況來辨別這個增上緣。這底下第二科「約取果辨」。

    「又善不善性，能取愛非愛果」，那麼這也是叫做增上緣。這我們學《攝大乘論》的時候有提到這件事。就是愛果、不愛果，它本身有名言種子是它的親因緣。但是也需要假藉善業、不善業的幫助，這個愛、非愛果才能出現。所以這個善業、不善業對愛、非愛果來說，善不善性是增上緣。「善」為可愛果增上緣，「不善業」為非愛果做增上緣；它有善業和不善業的體性，有能力取得可愛的果報、取得不可愛的果報。但是十二因緣，我們說到十二因緣的時候，「無明緣行、行緣識」，多數是從增上緣說的。

辰二、結

如是等類，名增上緣。

    「如是等類，名增上緣」，這個增上緣就是這麼樣講法。

寅二、約安立辨（分四科）　卯一、因緣

又由種子故，建立因緣。

    這是第二科「寅二、約安立辨」，約安立來辨別這四緣。前面是「約體性辨」，約四緣本身的情況來說明四緣的差別。現在是「約安立辨」，安立就是約名字，名字是安立的；一切法本來沒有名字，現在給他取一個名字，從這一方面來說。這底下分四科。

    「又由種子故，建立因緣」，「建立因緣」就是給它安立個因緣的名字。

卯二、等無間緣

由自性故，立等無間緣。

    這是第二科「等無間緣」的建立。

    「由自性故，立等無間緣」，這個「自性」就是識的本體，識的本性，眼識有眼識的自性。眼識、耳識、鼻識、舌識、身識、意識乃至阿賴耶識，每一個識都有他的體性的。由他的體性的生、滅，一剎那生、一剎滅；前一剎那滅就為後一剎那做等無間緣。如果他不滅，後一剎那識不能生起。一定他要躲避開，讓出位子來，後來的一剎它才能生起。

    所以從唯識上說明「等無間緣」，這裡面有一件事……，當然和《楞嚴經》有些事情。識是無常的，識是剎那剎那生滅變化的，不是常住的。《楞嚴經》說是觀河，我小時候看見這個河，我到今天還是看見那個河，從這表示心是常住的。當然還可以有別的方法來躲避這個問題，現在不要說那麼多了。「由自性故，立等無間緣」，從唯識上看，它不承認有常住真心，沒有這句話，不承認這件事；因為心是剎那剎那生滅變化的。就連阿賴耶識是現量境界，他也是剎那剎那生滅變化；在識的自性上建立等無間緣，表示識是有生滅的，應該說就是這樣意思。

    我們學習佛法，還是認真一點好！譬如說我歡喜這個，這地方有問題的時候，把它藏起來，不要講。我看，就先不要這樣！有問題的地方把它記錄下來，繼續研究，應該這樣子的態度。我有毛病，你不要講，隱藏起來；但這問題還是擺在那裡，終究是個問題啊！「由自性故，立等無間緣」。

卯三、所緣緣

由所緣境故，立所緣緣。

    「由所緣境故，立所緣緣」，立這個所緣緣的名字。

卯四、增上緣

由所依及助伴等故，立增上緣。

    這個「增上緣」，你所依的……，眼識以眼根為所依，耳識依耳根為所依，這個識都有所依。「及助伴」，這些心所幫助它活動，就是這些事情。那麼，這是「增上緣」。

    這樣說呢，四個緣他們的安立也不同、體性也不同；體性也不同，所以安立也不同。

丑三、引證（分二科）　寅一、標

如經言：諸因、諸緣，能生識者，彼即此四。

    這底下第三科是「引證」。四緣分三科，「引證」。第一是「標」，第二是「辨」。

    如經上說：「諸因、諸緣，能生識者」，很多的因、很多的緣都具足了，這個識才能生起；你若有因緣，這個識能生起。但是沒有增上緣也不行，沒有所緣緣也不行，沒有等無間緣也不可以，所以諸因、諸緣具足了才能生識。經上說的話，「彼即此四」，彼經上說的「諸因、諸緣，能生識」，就是這四緣；經上有這麼一句話。

寅二、辨

因緣一種，亦因、亦緣；餘唯是緣。

    雖然都是緣，但是還是有差別。這個第一，因緣這一種呢，也是因、也是緣。這樣子說，「因」和「緣」的義不一樣了。就是主要的力量，識生起的主要力量，叫做「因」。它是站在幫助的立場，幫助他生起的立場，那叫做「緣」；那就是次要的。所以「亦因、亦緣」，因緣一種，也是因、也是緣；其他的三種只是緣，而不是因，有這樣的不同。這是這一科解釋完了。

    我們也沒有學《中觀論》，這個系統的經論沒有學，我們也沒有學習唯識的經論的系統，一開始就聽講《起信論》、講《法華經》、講《楞嚴經》，心裡面很平靜，很快樂。但是聽人說，支那內學院王恩洋、呂澂這些人和傳統佛教的老法師打筆仗，說：「《楞嚴經》不對！」呂澂寫出來一本書叫《楞嚴百偽》，就是有一百條，舉出一百個理由說出《楞嚴經》是假的。哎呀！這個心裡面很不舒服，感覺到為什麼這樣？你若學過了唯識的經論，你才知道有問題，才知道這件事。我們沒有學的時候，這常住真心很好嘛！當然，佛法裡面本身有不同的想法、有不同的思想，思相上就是有點衝突。衝突，就提出辯論；辯論也沒什麼不好，明辯也是很好。

    所以晉朝的道安法師他讀《般若經》，他講《放光般若》，還有講什麼？有時候，那句話不知道怎麼講？沒有辦法！那麼就想要去見彌勒菩薩來抉疑，這個道安法師；這是很久，中國古代的大德。後來到了隋唐之間，我們的玄奘大師也是，學習《攝大乘論》，又學習《成唯識論》、《俱舍論》、學習《大般涅槃經》、《地論》，也是有疑惑；疑惑，就想要到印度去。有疑惑呢，他就說不能容忍這件事，就要到印度去取經，到印度去拜見那些大德來請問。我認為這個認真的態度是對的！感覺有衝突的時候，按住它，不要講，就算了。別人講的時候，「你不要講！大家都不要講！」不是太好，還是討論一下好。討論一下，如果你讀經論讀得更多了一點，就明白了，這個問題就明白，這個疑問還是能明白的。

    我想我們……，這個佛教是發揚在印度，印度有這麼多的大德，佛說的這麼多的經論，我們到中國來以後，我們中國人發覺這地方有問題，印度人不知道啊？佛不知道啊？所以經論裡面都解答了這些問題。但是你只讀這一部經論啊？就不行！你就不知道。你要多讀才可以。除非你要這樣子：「我就念阿彌陀佛，我不要讀書了，我就求生阿彌陀佛國」，那也是可以。但是佛法要住持下去，問題是要解決的，不然怎麼住持下去呢？你本身就有問題嘛！你就疑惑了。所以若想要做大法師，你就是要廣學；你若做小法師，那不要緊。


Tape 39

瑜伽師地論 > 卷第三 > Tape 39

癸三、顯差別（分二科）　子一、性類差別（分二科）　丑一、徵

又如經言：善、不善、無記者，彼差別云何？

    這是在第三卷一開始的時候，從那裡分來的。由「三處所攝」那個地方：辨色聚、心心法品，加上無為法，分成三句。三句裡有「廣釋」，「廣釋」裡面第一科「辨品類」，第二科是「明建立」，現在是第三科「顯差別」。「顯差別」裡面，第一科是「性類差別」，第二科是「根境差別」。現在是「性類差別」。「性類差別」裡面分兩科，第一科是「徵」。

    「又如經言」，又譬如經上──修多羅裡面說，一切法的體性、一切法的類別，有善、不善的差別，這個「性類差別」就是這樣的意思。這一句話就是問，「彼差別云何」？這就是問。

    底下就等於是回答，也就是解「釋」。解釋分三科，第一科是「善法」。善、惡、無記，分成三科；現在這裡先解釋什麼叫做善法。「善法」裡面又分成兩科，第一科是「別辨增一」；第二科是「略說善義」：善的含義是什麼？

    這個「別辨增一」，就是一樣一樣的說明善法的差別。這個「增一」就是數目，一、二、三、四、五、六、七、八、九、十，向上增，是從數目來說善法的差別。這一科裡面，第一科是「辨」，也就是說明；第二科是「結」束。現在「辨」這一科是分十科，第一科是「一種」：這個善法只有一種，是這個意思。

丑二、釋（分三科）　寅一、善法（分二科）　卯一、別辨增一（分二科）　辰一、辨（分十科）　巳一、一種

謂諸善法；或立一種：由無罪義故。

    「謂諸善法，或立一種」，佛法裡面所重視的就是要修學善法，究竟怎麼叫做善法？在這一大段文裡面有比較詳細的說明。這個善法有很多的種類，或者說只說出來一種善法。這個「立」，就是安立，也就是說明的意思。或者只說出來一種善法，是什麼呢？

    「由無罪義故」，就是你若有這樣的思想、行為的話，你就是沒有罪過；你這樣做、你這樣講，你沒有什麼過失的，這就是善法。這個善法可以說成兩個意思：一個是有功德；一個沒有過失，所以叫做「善」。現在只從這一方面說，就是沒有過失、沒有罪過。就是你做這樣的事情，你心裡面有這樣的思想的時候，你不會受到苦惱，不會有苦惱。你若做惡事，做惡事，你現在就會有罪過，或者受人家的譏嫌；或者受到法律上的責罰；或者將來會有一種苦惱的果報；或者是只是現在有點罪過，將來沒有什麼罪過；或者現在也沒有什麼過失、沒有什麼苦惱，將來不得了；或者現在、將來都是很苦惱，那就是做惡事的一種情形。現在是做了善法，是「無罪」，沒有罪的那一方面的事情，使令你清淨自在。

巳二、二種

或立二種：謂生得善、及方便善。

    「或立二種」，就是加上一個，在數目上加上一個，「或立二種」。「謂生得善、及方便善」。這個「生得善」怎麼講呢？就是生來就成就了，你生來就成就了，沒有經過學習、也沒有經過誰來教導你，你自然就歡喜這樣。這是因為你前一生、或者前多生，你對於這樣的善事，你有深刻的熏習過，你印象特別的深刻、特別的成熟、有力量，所以帶到今生來，不需要觀察、思惟，自然就歡喜這樣子，那麼那叫做「生得善」。

    「及方便善」，這麼兩種的。這個「方便善」是什麼意思呢？這就是後來──後來經過自己的學習，或者父母、師長的教導，有這樣的智慧。這個「方便」，在這裡有個智慧的意思，也包括了行動。而能夠親近好朋友，『近善知識，聽聞正法，如理作意，法隨法行』，能夠有這樣的行動而做種種的善事去利益他人，當然也利益了自己，這叫做「方便善」。

    這樣的意思就是：「生得善」，生來就是這樣子，沒有學習過；這個「方便善」是學習來的，是經過自己內心的觀察、簡別而有這樣的好的思想和行為，這叫做「方便善」。

巳三、三種

或立三種：謂自性善、相應善、等起善。

    「或立三種」， 或者是說有三種善。三種善，那三種呢？「謂自性善、相應善、等起善」這三種。

    這個「自性善」是什麼呢？就是它本身就是好的，而不是污染的、不是壞的，本身就是好的。那麼這指什麼說呢？就是十一種善法，是十一個善心所。

    『信』，相信佛法，這個信心所，這個信心所是個善。『慚、愧』，有慚愧心，自己有了錯誤的時候，感覺到慚愧，這個心所是個善心所；若無慚、無愧呢？那就是惡法了。『信、慚、愧、無貪、無瞋、無癡』這也是善，也是善法。

    再就是『正精進』，不懈怠，我不做惡事，我精進做善事，精進也是善事。『精進、輕安、行捨、不害、不放逸』這一共是十一個善心所，這是善法。這個善法裡面那個『捨』是很微妙的事情，以後有講到這地方。這是「自性善」。

    「相應善」，「相應善」就是它本身也不是善、也不是惡。它若與善合在一起，它就是善了。那麼這指誰說的呢？就指我們現前的眼識、耳識、鼻識、舌識、身識、意識這六個識。這六個識它本身不是善也不是惡；但是它若與善心所在一起了、相應了，它就是善了。

    就像這個人也不是好人，也不是壞人；但是他若同好人在一起就做好事，所以這叫「相應善」。若是與壞人在一起，那就做惡事了。現在這裡是說「相應善」。

    「等起善」。這個「等起善」是什麼呢？就是從這個「自性善、相應善」發動出來的善法發動出來的。譬如說我們這個第六意識，它同「自性善」在一起，就是變成「相應善」了。「相應善」，這個第六意識變成善了以後，它又發出來語言、發出來行動，那麼這個語言上的善、行為上的善，就叫做「等起善」。

    為什麼叫做「等」呢？就是能起的，能發起的和所起的是一樣的、是相等的。能起也是善，所發起的也是善，叫做「等起善」。這是指語業的善、身業的善，那叫做「等起善」。那麼分成這三種善：「自性善、相應善、等起善」這是分這三種。

巳四、四種

或立四種：謂順福分善、順解脫分善、順決擇分善、及無漏善。

    「或立四種」 ，或者是立成四種善，這四種善是那四種呢？「謂順福分善、順解脫分善、順決擇分善、及無漏善」，這裡善的範圍擴大了，說得更清楚了。

    「順福分善」，就是你的思想，你的身、口的行動，他能隨順生起可愛的果報，它是可愛果報的因，所以叫做「福」、叫做「分」。這個福，就是指果報說，得到的果報令你心情快樂、令你滿意，所以叫做福。「分」，是因的意思。那麼「順福分善」，這就是指人間、天上的這些可愛的果報說的，「順福分善」。

    「順解脫分善」，這以下就是出世間的善法了。「順福分善」是有漏的善法，這底下是無漏的善法。這個「解脫」是什麼呢？解脫是涅槃，解脫是三乘聖人所得的涅槃，沒有污染、沒有煩惱的繫縛，大自在的境界就叫做解脫。「順解脫分善」，就是你有這樣的身、口、意的活動，能夠順於發起涅槃的這種果報，得到這種結果的善法，那就是修學佛法了，這個也是通於聲聞乘、緣覺乘、一佛乘。但是這個地方，下面有個「順決擇分」，這又把這個範圍劃得更清楚了，就是在外凡位的時候。外凡位的時候，初來到佛法裡面來的時候，修學佛法，那麼你栽培的善根將來能令你得涅槃，得到聖人的這種成就。能成就聖人的大解脫的境界，這就叫做「順解脫分善」，其實還是戒、定、慧 。

    「順決擇分善」，這就是內凡位的栽培的善法。這個「決擇」是什麼呢？「決擇」，就是般若的智慧，般若的智慧叫做「決擇」。「決」，是決斷、不猶豫、沒有疑問。這個「擇」，就是觀察，不好的把它不要，好的保留。那麼這是表示你用般若的智慧觀察諸法實相的時候，遠離一切戲論、遠離一切執著、遠離一切煩惱，主要是遠離一切執著。那麼這樣的般若的智慧，雖然一直到佛才圓滿；但是這裡主要指初得無生法忍的時候，「決擇」。

    現在這裡說「順決擇分」，你現在這樣學習佛法，不要說很遠大的無上菩提，不是；就是能令你得無生法忍，就是你現在你可以得到初果，小乘是初果；大乘是初得無生法忍。那麼這就是特別精進的修學戒、定、慧的煖、頂、忍、世第一了。這是內凡的位子、內凡的這個時候的功德，所以叫「順決擇分善」。

    這兩種善法，「順解脫分善、順決擇分善」這兩種善法，這個人雖然他是向於聖境、向於清淨的菩提；但是他現在還是凡夫，他現在還只可以說是賢人。賢人；聖人。這是賢善的一種人，還不能說他就是無漏，還不能說。

    「及無漏善」，這就是已經得到決擇的智慧了，已經成為聖人以後了。成為聖人以後他所修學的善法，他這無漏的戒、定、慧出現了，那是特別清淨的，不是有漏的。這是入了聖位以後所修學的善法。那麼這加起來，後三種善：「順解脫分、順決擇分、無漏善」，這是佛法裡面所栽培的清淨的善法；那個「順福分善」是世間的有漏善，加起來這是四種善法。

巳五、五種

或立五種：謂施性善、戒性善、修性善、愛果善、離繫果善。

    「或立五種」，或者是安立五種善法。那五種呢？「施性善、戒性善、修性善、愛果善、離繫果善」這五種。

    這個「施、戒、修」這是一般性的，佛法裡邊為在家的佛教徒、為在家人所開示的應該學習的事情。第一個就是「施性」，屬於施，屬於布施這一個性質的善法，就是自己的智慧、自己的財富，用利益別人的心情、用同情別人的心情布施給需要的人，應該做這件事。當然這裡邊主要還是指財富說的，應該破除自己的慳吝心去解決別人的困難，這是「施性善」。

    第二是「戒性善」，就是五戒了。五戒是自己不要做惡事，殺、盜、淫、妄這惡事不要做，這個也是非常重要的一種善法，「戒性善」。

    這個「修性善」分兩個意思，就是前面「施、戒」所餘的、所剩餘的一切善法應該去做，是凡利益人的事情應該做；第一。第二個解釋就是要靜坐，要靜坐，就像佛在世的時候在家居士也有得聖道的，那麼就應該包括在內，也是修四念處了，修四念處就是「修性善」。所以他能夠得初果、得二果，屬於這一類的善法。

    這樣說「施性善、戒性善」是散亂的善法；「修性善」，是寂靜、是禪定的善法，修學這兩種善法，能使令自己將來能夠得到更高尚的果報。那麼這是「施性善、戒性善、修性善」。這個可以看出來展轉的不容易修，施性也不是容易修，比較起來還算容易；持戒是難；修就是更難了。所以應該先從容易的開始──施、戒、修，按照這個次第去修。

    「愛果善」，其實這個就是包括了前面三個，這是約果報來說。「施、戒、修」是約因說；這「愛果善」約果說，就是將來能得到可愛的果報，屬於這一類的善法；那麼如果做惡事所得果報就是不可愛了。

    「離繫果善」，前面雖然是善，還沒能夠遠離繫縛，還是有貪、瞋、癡的煩惱繫縛著。現在是修出世間的善法的時候，能遠離內心的煩惱的繫縛，就得大自在了。那麼這加起來是五種善。

巳六、六種

或立六種：謂善色、受、想、行、識及擇滅。

    色、受、想、行、識是五個；善的色、受、想、行、識，加上擇滅是六個。這個色、受、想、行、識本身通於善、惡、無記；現在是簡別了不是惡、也不是無記，而是屬於善良的。那麼那就是應該說，由於識，識裡面有智慧的心所，它能夠發動自己的色、受、想、行、識去做一切善法，這個時候的色、受、想、行、識就都是善。那麼這個色、受、想、行、識是一切善法、一切惡法、一切出世間法的依止處，都是依靠色、受、想、行、識發動出來，創造出的，所以倒是非常重要的一點，這是五個善。

    再加上擇滅善。「擇滅」就是涅槃，由滅得到涅槃的善法。這個「擇」是什麼呢？「擇」就是智慧，就是佛法中所說的這種智慧，你學習這樣的智慧，不斷的去努力增長，就可以滅除一切煩惱得涅槃了。

    這個《俱舍論》上說：『若離擇法定無餘，能滅諸惑勝方便』。我們中國的漢文的佛教這一切的《阿毗達磨論》，在小乘佛法裡邊，說一切有部的《阿毗達磨論》倒是很多。我們如果歡喜學習的話，就會發覺到有這樣事情：「若離擇法定無餘」。這個「擇」，就是你主動的從佛法學習來的智慧，去觀察這個色、受、想、行、識，觀察這一念心，觀察這一念心、觀察這一切法，去見諸法的實相，這件事。這件事從小乘《阿毗達磨論》、從漢文的《阿含經》裡邊，乃至從《大智度論》、從《般若經》裡邊，從現在我們學習的《瑜伽師地論》裡邊都是強調這一件事，強調這一件事的。所以若沒有這個「擇法」，那就沒有別的辦法「能滅諸惑勝方便」，沒有別的方便能煩惱的。漢文的佛教，小乘也好、大乘也好，都很重視這一點，這裡面由「擇法」而能夠得到滅；滅，就是果了，就是涅槃。那麼加起來這是六種善。

巳七、七種

或立七種：謂念住所攝善、正勤所攝善、神足所攝善、根所攝善、力所攝善、覺支所攝善、道支所攝善。

    「或立七種」，或者是成立七種善法。「謂念住所攝善、正勤所攝善、神足所攝善、根所攝善、力所攝善、覺支所攝善、道支所攝善」，這是七個，這七科就是三十七道品。三十七道品，第一個就是四念住所攝善；第二就是正勤；第三就是四神足──欲、念、進、慧；第四個是「根所攝善」，就是五根；第六個就是「力所攝善」，五力；七覺支，「覺支所攝善」是七覺支；第八就是八正道，八聖道是所攝善。那麼這樣子來說，三十七道品是出世間的三乘聖法，這三種學人、學者都應該學習的；這是純是說出世間的善法了。這三十七道品，在下文說得很清楚、說得很詳細的。

巳八、八種

或立八種：謂起迎合掌問訊禮敬業所攝善，讚彼妙說稱揚實德所攝善，供承病者所攝善，敬事師長所攝善，隨喜所攝善，勸請所攝善，迴向所攝善，修無量所攝善。

    「或立八種」，或是成立八種善法。「謂起迎、合掌、問訊、禮敬業所攝善」，這是第一種。第二種是「讚彼妙說，稱揚實德所攝善」；而不是虛偽的、不是真實善，那當然是不要稱揚讚歎這個善。「供承病者所攝善」，這是非常難得的。是供事、供給病者所需。這個「承」字是什麼意思呢？你要明白病者的心意，你承受他的心意，為他做事，當然這裡面也包括智慧，包括著智慧才可以。「供承病者」，就是侍奉病人、照顧病人，這是非常重要的一件事，這應該是發慈悲心的人。

    「敬事師長所攝善」，這是又一種善法。「隨喜所攝善」，就是別人做了善事，別人做世間善、做出世間的善法，你要發歡喜心，隨順他的意思，自己的內心發歡喜，這叫做「隨喜所攝善」。因為，凡夫有的時候這個我我所就是常能為障礙，容易嫉妒，所以現在佛菩薩開導我們不要嫉妒，讚歎別人的善法，心裡面歡喜，歡喜別人做善事，隨順這個善事而不要違逆、不要障礙。是「勸請所攝善」，勸請別人共同的去做善事，或者是勸請轉法輪，組織一個法會，宣揚佛法，去做這一件事情，「勸請所攝善」。

    「迴向所攝善」，迴向，做一切功德的時候，心裡面不要隨順自己的貪、瞋、癡去迴向，應該隨順佛所開導的方向這樣去迴向，就是說要迴向無上菩提了、迴向利益一切眾生、乃至迴向真如，應該這麼樣迴向；或者迴向淨土。是「修無量所攝善」，「修無量所攝善」就是慈、悲、喜、捨四無量，修學這樣的善法。這個《阿含經》裡面是沒有像大乘經典，是「宏揚佛法、發無上菩提心、廣度眾生」這個話，沒有這個話；但是有些地方倒是讚歎修學四無量心，倒是有這個。這個四無量心，初開始修，當然這是一般性的；高深了一點就是在四禪八定裡邊修四無量心的，那也是特別殊勝的境界。這一共這是八種善法。

巳九、九種

或立九種。謂方便、無礙、解脫、勝進道所攝善，及軟、中、上、世、出世道所攝善。

    「或立九種。謂方便、無礙、解脫、勝進道所攝善，及軟、中、上、世、出世道所攝善」，這一共是九種。九種，是那九種呢？第一種是「方便」道所攝善，第二是「無礙道」，第三是「解脫」道，第四是「勝進道所攝善」這四種善。四種善，我們通常在經論裡面所看見的這種安立，這個「方便」是在見道之前，這是加行善，那就是煖、頂、忍、世第一了。但是這裡說這個方便道，不是見道之前的那個煖、頂、忍、世第一，而是見道之後修道的境界，這個有點有不同。那麼他究竟指什麼說的呢？這個方便就是得了聖道之後，或者你是初果、或者是二果，或者是你得初地、二地、三地、四地……得無生法忍之後。得無生法忍之後，因為功德沒圓滿，他要繼續修行。繼續修行，還是繼續修四念住、繼續修止觀，這個四念處、或者是止觀這就是方便，用這個發起這樣的行動，繼續修行去斷煩惱，所以那叫做「方便道所攝善」。這個方便他也是能斷煩惱的，也有這種力量。

    這個無礙道所攝善，這個「無礙道」是什麼呢？就是這個方便──你修四念住、修止觀的時候；你把這一品的煩惱──佛是把這個所斷的煩惱安立出來一品一品的，這一品煩惱、一品煩惱。譬如說是在這個初果、二果、三果聖人斷欲界的九品煩惱。欲界的煩惱主要就是愛煩惱，分成九品。分成九品，譬如說是這個第二果就是斷除六品，六品煩惱；那麼三果斷九品的後三品的煩惱，就得三果了。就是一品一品的。那麼現在你修學止觀、修學四念處，你斷除去一品煩惱了，那麼這一品煩惱就不障礙你了，那麼就叫做無礙道。這個「解脫道」，就是沒有煩惱的障礙了，你就得了一分的大自在的解脫的境界，那麼這就叫做解脫道。

    這個「勝進道」是什麼意思呢？你這煩惱還有很多品，你只斷掉一品，還要繼續的發出力量來，還是要這個方便，還繼續要修止觀、修四念處去斷煩惱，那麼就叫做「勝進道」。「勝進道」也就是「方便道、無礙道，解脫道」。就是你這一品煩惱，斷這一品煩惱的「方便道、無礙道、解脫道」成就了，就繼續的向前進，繼續修行，那就叫做「勝進道」。那麼就是得了初果以後，你能夠又發動「方便、無礙、解脫道」，那麼你得二果了；得二果還又繼續的「方便、無礙、解脫道」，又是得三果，這是按果位說；若要按煩惱，是一品一品煩惱的，就是這樣意思。乃至到你若是大乘的無上菩提心，也還是由初地、二地、三地、四地，也是繼續向前進，那麼也就有這方便道、無礙道、解脫道、勝進道的不同，這樣意思：乃至到最後功德圓滿就是成佛了。這是四種道，都是屬於修道範圍內的。

    「及軟、中、上、世、出世道所攝善」，這個「軟、中、上」，也還是屬於修道的。已經見道以後的修道裡面。修道裡邊它把這個能斷煩惱的道分成三類：一個是軟品的、一個中品的、一個上品的，那這樣就是約力量的強弱有軟、有中、有上的分別。

     那麼因為能斷煩惱的道有軟、中、上的分別，所斷的煩惱也是軟、中、上的分別，也是有這樣差別。但是，所斷的煩惱和能斷的道倒是有一個相反的情況，就是軟品的道──當然這也是修道的境界，就是見道以後才是修道，修道的時候，這個軟品的道，也是無漏的智慧境界，不是在賢位的境界。它軟品的道所斷的煩惱反而是上品的煩惱、強有力量的煩惱。這個上品的道，它所斷的煩惱反倒是軟品的煩惱，反倒是微弱、力量很輕微的煩惱。 這樣說那個上品的煩惱就是特別地顯著，它發出來的作用，傷害眾生的力量是很大的，誰都知道這是錯誤的、罪過是很大的，斷這種煩惱的道是軟品的，是軟品的道。那麼到最後所斷的煩惱是特別微細，就是不明顯的，這都是指聖人說的。這是聖人他心裡面微細的煩惱，那微細的煩惱，斷那個煩惱的道是要特別強有力的聖道才可以。所以這三個有這樣的差別。那麼中品的道所斷的煩惱也是中品的。

    「世、出世道」，這個世間道和出世間道，前面說的都是出世間道。現在這裡又加上一個世間的道，世間道是指什麼說的呢？就指四禪八定說的，或者是──無色界的四空或者不在內，就是單獨指色界的四禪。這個色界（註：口誤）無色界的四空定也可以做聖道的依止，你在空無邊處定裡面修四念住，也可以；空無邊處定、識無邊處定、無所有處定裡頭也可以；但是非想非非處定不可以，不可以在最高的那個非非想定裡面修出世間的四念處的，不可以。就是因為他那個定裡面，這個明瞭性太微細了、太微小了、太微弱了，所以在那裡面修四念處不合適。所以這個四禪、四空一共是八樣，非非想定不算在內，只有七樣，所以叫做七依止，依止這七個定去修出世間的聖法，那麼這七依止就叫做世間道。

     這個出世間的聖道就是四念處了。也是前面說這幾種都是屬於出世間的道，那麼這一共是九個道。「所攝善」，屬於這一類的善法。

巳十、十種（分五科）　午一、約方便辨

或立十種：謂有依善、無依善、聞所生善、思所生善、律儀所攝善、非律儀非不律儀所攝善、根本眷屬所攝善、聲聞乘所攝善、獨覺乘所攝善、大乘所攝善。

    「或立十種」，或者是安立十種善法。十種是那十種呢？「謂有依善、無依善、聞所生善、思所生善、律儀所攝善、非律儀非不律儀所攝善、根本眷屬所攝善、聲聞乘所攝善、獨覺乘所攝善、大乘所攝善」，立這麼十種。立十種，這頭兩種實在是等於是總說的。

    「謂有依善」，這個「有依善」就是有所求，就是求欲界、色界、無色界的可愛的果報的善法。我希望將來得大財富，我做這種善；或者我想要得禪定是怎麼的；我想要得名聞利養，我要做這種善；我做這種善，目的是得名聞利養的。這樣子有所求都叫做「有依善」。「無依善」呢？就是和它是相反的，不求世間的果報、不求名聞利養的、也不求人家是感謝我的。這個也就是像《金剛經》上面說的『於法應無所住行於布施』，用無所得的智慧修六波羅蜜，那麼這一切的善法就是「無依善」。

    這個窺基大師又有解釋：這個「有依善」，是指一個人實質上做一些善法的事情，譬如說是布施，做布施這個功德就叫「有依善」。「無依善」，就是這個人沒有拿錢去做布施；但是隨喜別人的布施，那麼叫「無依善」，這也有道理。

     「聞所生善、思所生善」，這是三慧裡面的兩種，修慧沒有提。由學習──這個「聞」，實在就是學習佛法，從文字上學習佛法，學習到純熟的、善巧通達的境界，那就叫做「聞所生善」。「思所生善」，在閑靜的地方專精思惟佛法的真義，是「思所生善」。那麼這修慧，三慧裡面修慧沒有講，沒有講就是在屬於其他的善法裡面，所以這裏不說了。

    「律儀所攝善」，當然就是自己經過一個時期的學習，知道惡事是不可以做的，自己發願，在佛前發願：我要修習十善法，或者說我要受菩薩戒、受八關齋戒。或者受比丘、比丘尼戒，發了堅定的意願：「我要這樣做！」那麼這就是「律儀所攝善」，這是善法。

    「非律儀非不律儀所攝善」，這個人的行為，他沒有去做惡事；「非『律儀』」這個『律儀』指前邊那個「律儀所攝善」；不是修那個善法的善，或者說是不持戒，沒有發願去持戒，這是「非律儀」；「非不律儀」，也沒有去發願做種種惡事，發願以殺生為職業、以妄語做職業的、或者做種種惡事，沒有發願做那種事，那叫做「非律儀非不律儀所攝善」。

     這個律儀善；不律儀的惡法，這是在我們欲界的欲界人，我們欲界人有這種事情。當然在欲界的人也有這種人：也不是一定做善、也不是一定做惡，也有這種人。但是這裡面不但於此，不止於此，也包括了色界、無色界以上的人，那他們那是更殊勝的境界。譬如說我們欲界的人有苦受、有樂受──苦、樂、憂，喜、捨這五種受，我們都有。但是，色界天上的人：初禪、二禪；二禪就是離了憂，憂受──苦受、憂受都沒有；有喜受、有樂受、有捨受。但是若到了第四禪以上，只有捨受了，苦、樂受、喜都沒有，只有捨受，乃至到無色界的四空定也都是捨受。到了滅受想定，那無受，捨受也沒有了，是不受一切法，那是聖人的境界。

     所以從這些境界上看，同樣一句話，經過了欲界、色界、無色界天到了聖人的時候，意義就不同了。不過這裡面我們就這樣講好了，這是「律儀所攝善」，這是善法。「非律儀非不律儀」也是善──所攝善，這樣子。

     「根本眷屬所攝善」，《披尋記》上解釋也很好，就是從十善法就叫做「根本善」。你發動十善法的前方便，就叫做「眷屬所攝善」，合起來就是「根本、眷屬所攝善」；但是窺基大師解釋是說「修所生善」。前面是聞慧、思慧，那是那二慧；第三種智慧是修所生慧，你就是得了四禪八定了，那叫做根本所攝善。那麼在四禪八定所相應的色、受、想、行、識就是「眷屬所攝善」。這樣說也就是「修所生善」名為「根本眷屬所生善」。

    「聲聞乘所攝善」，就是學習了苦、集、滅道的法門，他發了出離的誓願，感覺到生死是苦，想要做聖人，出離生死，有這樣的意願，修學苦、集、滅、道的法門，修學戒、定、慧，修學三十七道品，那麼這是「聲聞乘所攝善」。

    「獨覺乘所攝善」和「聲聞乘所攝善」，一大部分都是相同的，就是願有一點不同，就是他願意生在無佛世的時候，他能無師自悟，覺悟聖道，得到緣覺道──所攝善。

    「大乘所攝善」，就是發無上菩提心的人願意廣度眾生，這樣的大人，他所做的六波羅密、一切善法是「大乘所攝善」。這是十種，一共是十種善。

午二、約繫不繫辨

又立十種：謂欲界繫善，初、二、三、四靜慮繫善，空無邊處、識無邊處、無所有處、非想非非想處繫善，無漏所攝善。

    這底下「又立十種」，又立出來十種善法。「謂欲界繫善」，就是散亂心的修學十種善法，散亂心修學十種善法。這個修學十種善法，都是修學善法，但是也還是不一樣，同樣做一件善事，大家都做一樣善事，這個人將來是在人間得果報，那個人將來生到天上去得果報，這還是有點不同。所以「欲界繫善」，繫屬於欲界的，你不能夠超越欲界，這個「繫」是這樣意思。

    「初、二、三、四靜慮繫善」，你能夠放下了欲，而能夠過離欲的生活去修學禪定，你得到初禪了、得到二禪、得到三禪、得到四禪了，屬於這個範圍的善法，就是有「空無邊處、識無邊處、無所有處、非想非非想處繫善」。這個是色界四禪和無色界的四空，這是禪定的定善。欲界是散善；上二界是定善。

    「無漏所攝善」，前面都是有漏，這底下是「無漏所攝善」。「聲聞乘所攝善、獨覺乘所攝善、大乘所攝善」是「無漏所攝善」。

午三、約業道辨

又有十種：謂十善業道。

     這裡指身三，不殺生、不偷盜、不邪淫；不妄語、不兩舌、不惡口、不綺語這是口四；不貪、瞋、癡，不邪知邪見，那麼這是十種善業道。而這個十種善是通於世間的、也通於出世間的。世間的善法，修學善法，就是修學這十種善。修這十種善，我剛才說可以在人間得果報，或者到欲界天上得果報，你要在人間做轉輪聖王，你修學十善法將來你在人間做轉輪聖王，這個善是有不可思議的。所以s有的地方說，勸我們要感謝善法恩，要念這個善法的恩德。我今天能做人，好過三惡道，這要感謝誰呢？感謝你修學過十善，感謝這個十善法、十善道。

午四、約無學辨

又有十種：謂無學、正見、乃至正解脫、正智。

    這是十種善法。這個十種善是指阿羅漢。「無學」，就是指小乘佛法裡面修行到了無學的程度了。「無學」一共有十種善，其實在《阿毗達磨論》上是十種智慧。第一個就是正見──正見、正思惟、正語、正業、正命、正念、正精進、正定，這是八個，就是八正道，第九個就是正解脫，第十個是正智。

    從本論上，從《瑜伽師地論》上的解釋，八正道是什麼呢？是得了初果以後就修學這八正道，所以這八正道是通於初果，二果、三果、四果。現在簡別說「無學」，初果、二果、三果是有學，有學不在內；這是要到四果阿羅漢的時候，他的正見、正思惟。這個正見這個地方指什麼說的呢？也包括兩個意思。一個就是根本智，就是他修這四念處，得到我空的道理。得到我空，有根本的無分別智，就是與第一義諦相應的智慧，叫做「正見」，這是聖人的境界。現在指四果，就是超越了初果、二果、三果的境界，阿羅漢他那個無分別的清淨心，證悟了第一義諦的，那叫做正見，這是無分別智；也包括後得的有分別智在內，就是從無分別智出來到後得智的時候，他也會思惟──後得智是有分別的，思惟這個第一義諦，要用語言文字去安立它，怎麼樣說，這就是後得智了，也包括在正見之內的。但是這裡面──八正道裡面又說到正思惟，那正思惟就是屬於後得智了。


Tape 40

瑜伽師地論 > 卷第三 > Tape 40

午四、約無學辨

又有十種：謂無學正見、乃至正解脫、正智。

    這裡是說建立差別「顯差別」。差別裡面，第一科是「性類差別」。「性類差別」就是善法、惡法、無記法；現在是說善法的差別。善法差別裡面第一科「別辨增一」，分十科。分十科，第一科是一種善法；第二科，二種；第三科，三種；第四科是四種；第五科是五種；第六科就是六種；七種、八種、九種；這個第十科是十種善法，數目增加到十種。十種，第一科是「約方便辨」，約方便來辨別善法的差別。看這個文裡面，聞、思、修三種智慧有提到聞所生慧的善法、思所生善，沒有提到修慧；又說「有依善、無依善」，這些的確是有方便的意思，善法的前方便的意思。

    第二科約「繫不繫辨」，這是欲界繫、初、二、三、四靜慮繫善，空無邊處善，乃至非想非非想處繫善；「無漏所攝善」，那就是不繫了。那麼又有十種，「謂十善業道」，這是「約業道辨」，就是內心有意願的行動表現在三業上，那就是「十善業道」，這是「約業道辨」。

    這個第四科「約無學辨」，這是約聖人說了。又有十種，這十種就專指無學位的阿羅漢以上的聖人說的。這十種善法裡邊，第一個是「無學、正見」，那麼正見、正思惟、正語、正業、正命、正精進、正念、正定，都指無學的聖人說的。那麼這是八正道，再加上「正解脫」。「正解脫」，就是阿羅漢他能勝解苦、集、滅、道四種諦理，就叫做「正解脫」。「正智」，就是阿羅漢所得盡智和無生智這二種智慧，叫做「正智」。這是無學位以上的聖人的十種善法。

午五、約感生辨

又有十種：謂能感八福生，及轉輪王善，及趣不動善。

    這是第五科「約感生辨」，就是能感得八種福報的生命。這八種生是指什麼說的呢？就指欲界，在我們人間做小國王，這算一個；再就是國王的臣，輔佐國王做事的臣，這是二個；再加上六欲天，就是八個；八個再加上「轉輪王善」，能在人間做轉輪王的這樣的善法，就是九個了。這個是八個加「轉輪王」是九個。再「趣不動善」這就是十個，十種善法。

    這個「趣不動善」，前面都是欲界，欲界六天加上人間的小國王，加上臣，那麼就是八個，這都是人間，欲界的。

    「趣不動善」那就是色界天、無色界天上的善法，這是定善了。那麼或者是再包括到無漏的善法，那就是更殊勝了。現在是這十種善法，是「能感八福生」的、「及轉輪王善，及趣不動善」，一共是十種善法。

辰二、結

如是等類，諸善差別。

    這是結束前面這一大段文：「別辨增一」這一段，這是第一科；第二科是結束，像前面說的這麼多種類的善法的差別，有這麼多。

    「略說善有二種義」，這以下略說善的含義、善的道理。

    「別辨增一」是第一科，那麼這第一科裡辨出來有十科，加結束，就是這個結束。

卯二、略說善義

略說善有二種義：謂取愛果義、善了知事及彼果義。

    現在是第二科，這個善法一共分二科，第一科「別辨增一」；第二科是「略說善義」，就是簡要的說明善法的含義。善法有什麼意義呢？「有二種義：謂取愛果義、善了知事及彼果義」，就是有這二種義。

    第一個道理，「謂取愛果義」，就是你做這樣的善法的時候，你將來能得可愛的果報，那麼這個可愛的果報，在裡邊的情況──你造這樣的業，在苦、集、滅、道、四諦的道理上說就是集，苦集的集；可愛的果就是這個苦，苦、集。「善了知事及彼果義」，這就是滅、道。就是苦、集、滅、道四諦；前面取可愛果義是世間的善法，「善了知事及彼果義」就是出世間善法了。

    這個「善了知事」，就是你能夠明瞭這件事情的真相，那就是佛法裡面的智慧。佛法裡面的智慧就是道諦，道諦的般若的智慧──戒、定、慧，包括戒、定在內的智慧，能通達世間都是苦、空、無常、無我的。「及彼果義」，及彼聖道──三乘聖道的果就是涅槃果。這樣就是出世間的道諦和滅諦，加前面的苦諦和集諦，就是四諦。那麼苦集是在這裡不包括惡法，只屬於二種善法：一個散亂的善法，一個禪定的善法。做這樣的善法就是在欲界得可愛的果；在色界、無色界得可愛果。加起來就是世間善法和出世間的善法，有這二種義，「略說善有二種義」，就是這二種道理。

寅二、不善法（分二科）　卯一、標

不善法者：謂與善法相違，及能為障礙。

    這個「不善法」。前面把「善法」這一科解釋完了，現在說「不善法」的差別。先「標」出來，然後解釋。

    「謂與善法相違，及能為障礙」，就是說做這種惡事的時候，是和善法相違背的，善法的功能能令你得到可愛的果報；現在做惡事與善法相違，就是做這種事得到苦惱的果報、不可愛的果報。

    這件事情從自己的經驗上應該感覺到，就是你造因的時候，是你自己心裡歡喜這樣做就這樣做，你不歡喜做就不做，就是有你的自由。若是得果報的時候，得可愛的果報也很自由、也很自在；得不可愛的果報就是不自由的，你歡喜也要受，不歡喜也要受、也要接受，所以這個不可愛的果報的確是苦惱了。所以「與善法相違，及能為障礙」，這惡的果報來了的時候，它「能為障礙」，令你想要做些如意的事情，不行！有障礙。所以惡果報來了，你想要修學出世間的善法，不行，做不來，就是不可以，就是有障礙。不但是出世間善法，世間善法也有障礙，它也是不令你自由的。

卯二、釋

由能取不愛果故、及不正了知事故。

    「由能取不愛果故」，這是第二科：解釋。「及不正了知事故」，這是解釋惡也有這二種義，它能取得不可愛的果報，令你苦惱。「及不正了知事故」，你做這種惡事的人，在惡的時候，在做惡事的時候、得惡果報的時候，你都是「不正了知事故」，不能夠正確的通達一切事的真實相。不通達這個五蘊：色、受、想、行、識；眼、耳、鼻、舌、身、意一切法，都是苦、空、無常、無我，你不知道，不知道這件事的。這個智慧也不夠了，所以就沒有這種功能，這是說惡法是這樣。

寅三、無記法（分二科）　卯一、標列

無記法者，略有四種：謂異熟生、及一分威儀路、工巧處、及變化。

    這是第三科，說這個「無記法」。無記法分兩科，第一科是「標列」。「無記」，就是不能說是善、也不能說是惡。它沒有善、惡的那樣的意義的。

    什麼是無記法呢？「略有四種：謂異熟生、及一分威儀路、工巧處、及變化」這一共是四種。這個「異熟生」，就是前生造的業力，或者是善業、或者是惡業所招感的果報，就叫做異熟生。這個異熟生應該是分兩類：一種就是阿賴耶識，阿賴耶識是善惡業所得的果報，是果報的主要的一部分，它是果報主。它本身也不是善、也不是惡。是這樣：它若是善，它會拒絕惡；它若是惡就拒絕善。而阿賴耶識什麼都有接受，你前六識做善，它也接受；做惡，它也接受，它是不拒絕；接受。所以它本身是無記性的，這是一種。第二種就是由阿賴耶識引出來的前六識，也有屬於無記性的，不全是屬於善，也不全是屬於惡的，也有無記性。那麼這裡邊都應該包括在內的，這兩種都應該包括在內；這裡只說無記。

    「及一分儀路」，我們以前也講過。就是我們在一個道路上、在一個處所裡邊有行、住、坐、臥的威儀，那麼是叫做威儀路。威儀路是表現在身體上的一種表色，這個表色，它是由內心發動出來的一種行動，當然也通於善、也通於惡；但是現在這裡是說無記性的，不說善、惡那一種。

    「工巧處」，這個工巧處在本論後文也有更詳細的解釋，其實包括的範圍很廣。這個工巧處，乃至做一切的工商業、做農夫耕田的事情、乃至一切現在所謂的工廠製造什麼產品，都包括在內，很多很多的事情；乃至到書法，書畫、雕刻，乃至現在這個數學、印刷，這一切一切很多很多事情都包括在內。工巧處這樣情形也是通於三性的，但是這裡面單說是屬於無記性的。

    「及變化」，這個「變化」也應該說它有兩種。一種就是術，藝術的術，你有一種術就會變化；另外就是有神通。你有禪定的工夫，那麼你就有了神通；有了神通就會變化。神通裡面包括一部分的、小小的、生得的、報得的神通。報得的神通並不是有禪定，果報有小小有能相似的神通，小小一點兒，也不是決定靠得住；但是也小小有一點變化。這裡就是說這麼多的無記。但是這裡說的變化，看下文的解釋，只屬於善和無記，那就不包括報得的神通在內，我們下文再解釋。這是前面列出來這四種無記，這底下又加以「料簡」，就是不全面的解釋，也一部分的簡別簡別。

卯二、料簡（分二科）　辰一、諸工巧處及威儀路（分二科）　巳一、舉工巧處

若諸工巧，但為戲樂，不為活命，非習業想，非為簡擇，此工巧處業是染污；餘是無記。

    「若諸工巧，但為戲樂，不為活命，非習業想，非為簡擇，此工巧處業是染污；餘是無記」，若是我們所做的事業，在各式各樣的工巧裡邊，工巧業裡邊。「但為戲樂」，只是一種遊戲、娛樂的性質，不是為了活命，不是為了生活事情。「非習業想」，不是為了活命學習那件事，不是的，只為戲樂。「非為簡擇」，這個「非為簡擇」，也有非為習業想，有習業的意思。「簡擇」，就是在裡面學習，學習這個工巧在裡面各式各樣的觀察、思惟、練習，那叫做簡擇；或者是學習那件事的前方便，做種種方便，也叫做「簡擇」。現在都不是屬於這一方面的，不是為活命，不是為了活命，學習那件工巧業，也不是做那事的前方便，只是為了戲樂。

    「此工巧處業是染污」，這樣的工巧業是屬於染污的，不是清淨的。這若按照本論下文的解釋，這工巧業屬於染污性質的很多很多了，只是一少部分不為活命但為戲樂，一少部分是無記，大部分都是染污，「此工巧處業是染污」。「餘是無記」，剩餘的為戲樂的事情，那是屬於無記，可以這麼簡別。

巳二、例威儀路

如工巧處，威儀路亦爾。

    「如工巧處」這樣子分析：一少部分是無記，多數都是污染。那麼「威儀路」呢？也是一樣。就是一大部分都是放逸、都是污染。當然也可能有一部分屬於善性的，一少部分也是無記。

辰二、諸變化心

變化有二種：謂善、及無記。

    這最後一種無記法是「變化」，是有兩類，就是善和無記，而沒有染污的一部分，這就是單指有禪定、有神通的人的變化。因為，有了禪定、有神通的人他沒有欲了，他沒有欲界的人這種欲。沒有這個欲的時候，他心清淨，他表現出來的事情最多是無記；另外他就是屬於善，屬於良善、予人有利益的事情。若是有欲的，那就不一定。有欲的時候，他裡面他可能有欺誑性，那就是有惡、有染污了。那麼這是說無記這一類的法。

子二、根境差別（分二科）　丑一、法差別（分二科）　寅一、別辨增一（分二科）　卯一、內六處（分二科）　辰一、五根（分二科）　巳一、舉眼（分十一科）　午一、一種

復次，眼有一種；謂能見色。

    在前面就是把「性類差別」這一段、這一大科解釋完了。「性類差別」裡面就是善、不善法、無記法。

    現在這第二段「根境差別」，說到根境的差別。這個前邊是性類的差別；現在這底下說是「根境差別」，就是我們的六根：眼、耳、鼻、舌、身、意六根；色、聲、香、味、觸、法六境，在這上面也有各式各樣的差別的。分兩科，第一科是「法差別」，第二科是「名差別」。能詮顯的名、所詮顯的法，這個法也還是六根、六境，這都是法。這底下分兩科，第一科是「別辨增一」，這個根境別辨用數目來表示它的差別。分兩科：第一科是「內六處」，第二科就是「外六境」了。「內六處」裡面先說前五根，然後說第六意根。前五根裡面先說眼根，有十一科，第一科是「一種」。

    「復次，眼有一種」，眼只有一種眼。「謂能見色」，就是它有能力、有這種功能，能照見青、黃、赤、白，長、短、方、圓各式各樣的色法，它有這種功能，這就叫做「眼」，眼就是這樣意思。

午二、二種

或立二種：謂長養眼、異熟生眼。

    「或立二種」，或者是兩種。「謂長養眼、異熟生眼」。「長養眼」，就是我們吃飯，吃飯這個營養使令眼的能力、能加強了它的能力，這是長養眼；或是睡眠也能長養眼；或者修梵行、得三摩地都能長養眼。

    異熟眼，「異熟生眼」就是果報了，前生的業力得到的眼。而異熟生的眼也須要長養，不長養這個眼也是很難維持的，也是要長養的。不過讀書人用眼用得厲害，也有人用眼用得輕。

午三、三種

或立三種：謂肉眼、天眼、慧眼。

    「或立三種：謂肉眼、天眼、慧眼」，有這三種。「肉眼」，就是我們所得的這種眼睛，就是這一切在光明中顯現出來的色法，沒有障礙，這一切色我們可以見，這是肉眼。「天眼」，那功能就是厲害了，它是顯露、不顯露的色法，有障礙、無障礙的色法，它都是可以看見的，這天眼是厲害的。這兩種眼都是物質組成的，由精微的物質組成的眼睛。

    「慧眼」，這個慧眼它是屬於心法，不是物質，它也有能照見一切法的能力，那它照見的力量當然是高過了肉眼和天眼，這是聖人所得到的眼睛。

    我們通常說是五眼：肉眼、天眼、慧眼、法眼、佛眼。還有三種眼，這上面沒有提，只提了還有兩種眼：一個法眼、一個佛眼。這裡說的慧眼包括法眼在內，法眼也是智慧，所以也包括在裡面。通常說慧眼觀一切法的真實相、觀一切法的真如理，那叫做慧眼。通達一切法的緣起，那就是法眼。但是也有調轉過來說的，法眼是觀第一義諦的；慧眼是觀一切法是緣起，調過來。那麼佛眼的意思，若按照《智度論》上的解釋，就是肉眼、天眼、慧眼、法眼，到成佛的時候統名為佛眼，有這麼意思。這樣說，佛眼也包括了肉眼、天眼，也包括了慧眼、法眼；但是，佛眼是超過了一切人的肉眼、天眼、慧眼、法眼的功能的，是更殊勝的一種眼，也就是一種智慧。所以這裡面說三種眼，也就等於是說五種眼了。

午四、四種（分二科）　未一、總標列

或立四種：謂有瞚眼、無瞚眼，恒相續眼、不恒相續眼。

    這個第四種。第四種，這又分兩科，第一是「總標列」，第二科「隨難釋」。現在說是「總標列」。

    「謂有瞚眼」，這個「瞚」就是動，這個眼睛和眼皮有開、有閤的動，就是有瞚眼。「無瞚眼」，這個眼睛它不瞚、不動。我們人間一般人的眼睛都是要瞚，不瞚是不行；諸天的眼睛是不瞚。「恒相續眼」，這個眼一直的相續下去。還有「不恒相續眼」，這底下解釋。

未二、隨難釋

恒相續者，謂色界眼。

    「恆相續者，謂色界眼」，色界天上的眼。這裡面的原因：色界天上的人都是有禪定的人，沒有欲、沒有煩惱，是和平的世界，所以那個眼睛一直能保持，他的能力特別強，因為有禪定的功夫，所以那個眼力不會中間眼睛盲了，不會的。我們人間的眼睛不行，人間眼有的時候會破壞、會被破壞，因為人與人煩惱很多，煩惱破壞了自己的眼睛，或者自己用自己的眼睛用的不合適，那也會有問題。所以這個眼「有恒相續」、有「不恒相續」的不同。

午五、五種

或立五種，謂五趣所攝眼。

    這個地獄、惡鬼、畜生、人、天「五趣所攝眼」，這又不同。

午六、六種

或立六種，謂自相續眼、他相續眼，端嚴眼、醜陋眼，有垢眼、無垢眼。

    「或立六種：謂自相續眼、他相續眼」，自己的眼。這個「相續」就是身體，這個身體是叫做相續。就是自身的這個相續眼、他身的眼睛。還有端嚴的眼、還有醜陋的眼。還有是有垢眼、還有無垢眼，這可以做兩種解釋，就是有的人的眼睛黑白分明，就可名之為無垢眼；有的人的眼睛裡邊有些毛病，就是有病的眼睛，就是有垢眼。或者說凡夫的眼叫有垢眼，聖人的眼叫無垢眼。

午七、七種

或立七種，謂有識眼、無識眼，疆眼、弱眼，善識所依眼、不善識所依眼，無記識所依眼。

    「或立七種」，七種眼睛。「謂有識眼、無識眼」，我們的眼識其實如果一直的讀書，眼識是一直要動；如果不多讀書的時候，眼識不動的時候還是很多的，多數是第六識活動，而第六識這一注意活動的時候，這個眼識是不活動了，所以就是這個眼識有的時候有識，那麼就是「有識眼」；「無識眼」，有的時候這個識不發生作用，叫做「無識眼」。

    「疆眼、弱眼」，這個能力有強有弱，這也是各式各樣的。「善識所依眼、不善識所依眼」，這個眼識受意識的牽引，就有善、不善的不同了，眼識本身也不能善、也不能夠不善的，就是受到意識的牽累，所以有「善識所依眼、不善識所依眼」。

    「無記識所依眼」，這時候也沒有善、也沒有惡，無記識所依眼。

午八、八種

或立八種，謂依處眼、變化眼、善業異熟生眼、不善業異熟生眼、食所長養眼、睡眠長養眼、梵行長養眼、定所長養眼。

    「或立八種：謂依處眼、變化眼、善業異熟生眼、不善業異熟生眼、食所長養眼」，這底下或立八種，八種眼睛。

    第一個是「依處眼」，這個依處眼有幾種解釋，就是我們這個肉眼就叫做依處眼。這個依處眼就是為變化眼所依止的地點，所以叫依處眼；或者說是扶根塵是淨色根的依止處，所以叫做依處眼，那麼這個依處眼就指扶根塵這個眼睛叫做「依處眼」。

    「變化眼」，應該說是淨色根的眼，淨色根的眼睛它有種種作用。這個變化就是指它有種種作用說的，它能見一切色法、也能讀書，這裡面有很多的轉變、有很多的作用，這是特別重要，這表示它的重要了。

    「善業異熟生眼」，這個善業異熟眼：由善業得的果報的眼睛，叫善業異熟眼。「不善業異熟生眼」，那個眼睛的功能有問題了。由善業得到的果報，那個眼是特別強了。好像是《大智度論》、是那上說？本論上也有提到說：轉輪聖王的眼睛，在黑天的時候，天黑沒有日月，夜間黑暗的時候，他的眼睛能看一百由旬，在一百由旬內的事物就看自己的掌紋似的，看得那麼清楚；像我們小小的地方都看不清楚了，所以這「善業異熟眼」是不得了，那麼強！「不善業異熟生眼」，那就多數是到三惡道的眼睛了。

    「食所長養眼」，用飲食的營養來滋養這個眼睛。還有睡眠也能長養眼。還有梵行也是長養眼，你修梵行能長養這個眼睛。「定所長養眼」，那就是得了禪定了，得了禪定了也能長養這個眼睛。那麼眼睛有這麼多的差別，這是說是八種。

午九、九種

或立九種，謂已得眼、未得眼、曾得眼、未曾得眼、得已失眼、應斷眼、不應斷眼、已斷眼、非已斷眼。

    「或立九種」眼睛，九種。「謂已得眼」，這是指過去說的。「未得眼」，是未來的。「曾得眼」，是我現在得到了，我以前也得過的，所以叫做曾得眼。「未曾得眼」，就指在現在得到這樣的眼睛，以前沒得過，是未曾得眼。「得已失眼」，得是得了，又失掉了。總而言之，這個眼睛還是無常的、是靠不住的。「應斷眼、不應斷眼」，這個「應斷眼」，就是有過失的眼睛，像我們這個眼睛不理想，是應該把它調整，就叫做應斷眼。「不應斷眼」就是聖人的慧眼、法眼、佛眼，這個我們應該學習、能夠修行、能夠證得才好。「已斷眼」，已經斷了的眼睛；或者是「非已斷眼」，沒有斷的眼。這是九種。

午十、十種無

或立十種者，無。

    這上面說沒有十種眼，十種是沒有。

午十一、十一種

或立十一種，謂過去眼、未來眼、現在眼、內眼、外眼、麤眼、細眼、劣眼、妙眼、遠眼、近眼。

    「或立十一種」，十一種眼睛。謂過去的眼、未來的眼、「現在眼，內眼、外眼」。這個「內眼」就是自家的眼睛；「外眼」就是他人的眼睛，或者這麼說。「麤眼、細眼」：「麤眼」，或者說我們欲界眾生的眼睛，麤眼；「細眼」，就是色界天的眼睛。「劣眼」，就是應該是不善業所得到的眼。「妙眼」，那就是善業所得到的眼睛。還有是「遠眼、近眼」。「遠眼」，或者說是過去、未來的眼睛是遠眼；「近眼」就是現在得到的眼睛。

    這裡邊說「過去眼」、說「未來眼」、說「現在眼」，這裡面倒是有意思。就是我們以前的栽培不夠，得到的眼睛我們不滿意；但是這終究是要過去的，我們可以栽培，將來得個好眼睛，所以還有「未來眼」。如果是決定就是這樣子，那就不行了，不可以改變的了；現在還是可以改變的。

巳二、例耳等（分二科）　午一、例同

如眼如是，耳等亦爾。

    前面說眼，這麼底下說「耳等」。「耳等」，第一科是「例同」；第二科是「顯別」。如眼睛是這樣子，「耳等」也是這樣子，和前面一樣，意思是一樣。

午二、顯別（分二科）　未一、標

是中差別者，謂增三、增四。

    「是中差別者」，這底下「顯別」。第一科是「標」，這裡面也有不同的地方，「謂增三、增四」。

未二、釋（分三科）　申一、耳（分二科）　酉一、三種

三種耳者，謂肉所纏耳、天耳、審諦耳。

    「三種耳者：謂肉所纏耳」，這底下說不同的地方，可以增到三、增到四，這個耳。

    這個增三，三種耳是什麼呢？「謂肉所纏耳」，就是我們看見的這個耳，肉所纏耳，這應該說是扶根塵。扶根塵是保護這個淨色根的耳，那麼就是正好是「肉所纏耳」。「天耳」，這是天上的人他們的耳，或者是得了色界四禪的人，入定的時候，他有天耳通的那種耳，叫天耳。「審諦耳」，這個審諦耳怎麼解釋呢？就像經上佛說法的時候告訴聽眾：『諦聽！諦聽！善思念之』，那麼這叫做「諦聽耳」。就是你注意的聽聞佛法，那叫做審諦耳。從這方面講，耳朵的重要能夠──是學習佛法的一個重要的條件。

酉二、四種

四種耳者，謂恒相續耳、不恒相續耳、高聽耳、非高聽耳。

    「四種耳」。前面說是三種耳，這底下說四種耳。「謂恒相續耳、不恒相續耳」，這是和前面應該是一樣。「高聽耳、非高聽耳」，這是約它的作用說，就是學習佛法，聽聞善法，聽聞佛法能逐漸的使令你轉凡成聖，那麼就是高聽耳。「非高聽耳」，不學習佛法，一般世界上的事情不是「高聽耳」。

申二、鼻舌（分二科）　酉一、三種

三種鼻舌者，謂光淨、不光淨及被損。

    「三種鼻舌者」，前邊是耳說完了，這底下說「鼻舌」。鼻舌分兩科，第一科「三種」。「三種鼻舌者：謂光淨，不光淨及被損」，這鼻舌說有三種，一種是「光淨」的，就是很清淨的，沒有毛病。說是「不光淨」的，有毛病、不光淨。「及被損」，被破壞了。三種。

酉二、四種

四種鼻舌者，謂恒相續、不恒相續、有識、無識。

    「四種鼻舌者，謂恒相續、不恒相續」，或者是「有識」、或者是「無識」，有這個分別，這四種。

申三、身（分二科）　酉一、三種

三種身者，謂滓穢處，非滓穢處，及一切遍諸根所隨逐故。

    這底下第三個說到「身」。這身的差別是什麼呢？「謂滓穢處、非滓穢處，及一切遍諸根所隨逐故」，有這三種的不同。第一種，就是我們這個身體有污穢的地方，那就是我們人間的人。人間的人要排泄這些問題，就是不清淨了、污穢的這樣的身體。「非滓穢處」就是色界天以上，色界天的人清淨，欲界天也是不排泄，也比較清淨。欲界天的人他不排泄、也沒有病。所以可以說是「非滓穢」。若是色界天上的人的身體是大光明的境界，那是特別殊勝了，和我們欲界真是不能比了。所以，從經論上告訴我們的事情，人真是應該放下。

    「及一切遍諸根所隨逐故」，這是第三種身。「一切遍諸根所隨逐故」，我們這個身體裡面，這個身根，我們通常說這個意根是很重要；但是身根也是非常重要的。這個身根，它是普遍到全體，是眼根、耳根、鼻根、舌根所隨逐的，你若沒有身根，那四個根放在什麼地方？所以有這麼一個情形：「一切遍諸根所隨逐故」的身體。

酉二、四種

四種身者，謂恒相續、不恒相續、有自然光、無自然光。

    那就是這個「恒相續、不恒相續」，就是在你的壽命這麼長之間，都是恒相續的，如果中間是斷了，就是「不恒相續」了。「有自然光」，那就是欲界天和色界天他們身體能發出來光明，自然的發出光明來。那麼我們的身體不能，我們人間的人不能發出自然的光明；或者人造的光明，可以。這是把眼、耳、鼻、舌、身這五根都說完了。

辰二、意根（分十二科）　巳一、一種

或立一種意。謂由識法義故。

    這裡第二科；把前五根說完，現在說第六意根。「意根」分十二科，第一科是「一種」，也是數目增加，計算它的差別。「一種意」是什麼呢？「謂由識法義故」，就是說，這個意它能夠認識法、認識義。「法」，就指能詮顯意義的這一切的名句文，是法；「義」，就是名句文所詮顯的道理，它裡面有什麼什麼義。這個能詮、所詮，這都是意識所認識的，有這樣功能的名之為「意」，就這一種意。實在這「一種意」倒是說的很簡要。

巳二、二種（分二科）　午一、標列

或立二種：謂墮施設意、不墮施設意。

    這底下說二種，分兩科，第一科標列。「謂墮施設意，不墮施設意」，這是標出來，這底下解釋。

午二、隨釋（分二科）　未一、第一義

初謂了別名言者意，後謂嬰兒意。

    這底下解釋，先解釋第一種解釋。「初」，頭一個這個「墮施設義」怎麼講呢？就是你這個意，能了別名言的意，了別種種的名字。名字就是言。因為你若沒有名就不能說話，一個名字、一個名字連接起來就是語言，所以名就是言。而這個「墮」字怎麼講？墮者，落也，降落的落。就是這個「施設」，「施設」是什麼呢？就是名、就是字、就是名句文，就是「施設」。這個名句文從那裡來的呢？就是有智慧的人安立出來的，他心裡面這樣分別、這樣思想；畫一畫，怎麼樣畫各式各樣的符號，施設出來的，所以這個「墮施設意」。就是施設種種的名言，落在你的心裡面，你的心能接受。能接受，那就是了別名言的意；如果這個名言不能落在你的身上、你的心裡面，落不上去，那就是不了名言。

    這樣說，這個「墮」字，「墮」有一個動詞的意思，這裡面也有一個學習的味道，你學習這個名言，在你內心裡面有了念心所；這念心所的力量，就是你積聚了很多的名言，這叫做「墮施設意」。如果你不接受、你沒有學過，你心裡面沒有積集這麼多的名言，那就不行了，那就是不墮施設意。

    頭一個是「了別名言者意」。後一個：「謂嬰兒意」，嬰兒的時候，他還不明白名言，不了，他還沒有開始學習名言。這樣說，如果是學習了一種文字，對另外一種文字沒有學過，那也可以說「不墮施設意」。不過，終究他心裡面有一種施設的，不是說完全沒有。這是第一個解釋。

未二、第二義

又初謂世間意，後謂出世間意。

    這是佛法的態度了。頭一個「墮施設意」是世間人，世間上的人他們的心意。或者說「墮施設意」是有學問的人；「不墮施設意」就是沒有學問的人，也可以這麼說。「後謂出世間意」，這是聖人了；「世間意」是凡夫。出世間的聖人，他心裡面也是有施設意的；但是，他在與第一義諦相應的時候，離一切名言相，離一切名言相的時候，就「不墮施設意」了，那就是超越了世間，不是凡夫境界了。

    我們種種的分別心、種種的煩惱，都是在分別那個地方，都在名言那個地方，不是在第一義諦那個地方。這個聖人就是從名言這個地方超越了，超越了名言達到無名言的地方，所以沒有煩惱了，沒有分別，沒有這些煩惱。我們不能超越名言，我們就是為名言所困、為煩惱所縛，所以是苦惱的。

巳三、三種

或立三種，謂心、意、識。

    前邊是說兩種。這個也很有意思，「一種意，（謂）由識法義故」，有二種意，「墮施設意、不墮落施設意」。佛菩薩的智慧會這樣安立，也是有意思。

    「或立三種，謂心、意、識」，由心、意、識來表示我們內心的差別，表示內心的差別。經過了人家有智慧人的解釋，我們才能夠有一點分別，什麼叫做「心、意、識」，你看這《俱舍論》才能看出來；你若不解釋，你就讀那文，讀不出來什麼事情。他解釋這個「心、意、識」怎麼解釋呢？似乎是這個識，這個識是面向外的，識色、聲、香、味、觸、法，這是「識」的意思。

    這個「意」是幹什麼的呢？意是為識做依止處的，他去認識外邊的、去收集外邊的消息的時候，他要有個依止，以這個意做依止處，他才有力量去採訪各式各樣的消息，這叫做以意為依止，去了別色、聲、香、味、觸、法，這叫做「識」，也叫做「意」。了別了以後，他得到了很多很多的名言、很多很多的消息，把它收集起來，是名為「心」。

    這裡面綜合起來說就是：以「意」為依止，向外，叫做「識」；「識」認識了很多的資料又收回來、又回來、又流回來，那叫做「心」。流出去叫「識」，流回來叫「心」，而以「意」為依止的，以「意」為依止的。這個《大毗婆沙論》上有好多種解釋，不止這一種。

    以「意」為依止，向外去了別叫做「識」。這裡邊我看又有兩個意思。一個是認識外邊的境界，得到新的消息，這是一個意思。第二個意思，你以前收集的，你在心裡面得到的知識，也可以以「意」為依止流通出去；流通出去這就是由心。這樣說這個「意」，也是意、也就是心。說為「識」做依止的時候，就叫做「意」，作依止的時候就叫做意。把外邊得到來的新的知識，收集起來，收集回來叫做「心」。但是以「意」為依止的時候，也有「心」的意思，也有這個「心」的意思，心裡有很多很多的智慧，這個智慧，在這個「識」向外活動的時候，有智慧的基礎，所以他內外並不是分開的，還是連貫在一起的，還是連貫的。


Tape 41

瑜伽師地論 > 卷第三 > Tape 41

巳四、四種

或立四種，謂善、不善、有覆無記、無覆無記。

    這是第二科「意根」。前邊是說五根，說完了；現在是說第二：「意根」。「意根」裡面分十二科，前三科都說完了。前三科這個分法也是很有意思。第一種是「一種意，謂由識法義故」名之為意。「或立二種，謂墮施設意、不墮施設意。初謂了別名言者意，後謂嬰兒意。又初謂世間意，後謂出世間意。或立三種，謂心、意、識」，這樣子說明意根的類別。

    現在這以下是第四科，是立四種意，那四種呢？「謂善、不善」，這從前邊的文可以看出來、可以明白這個分類法，意它與善心所相應，那麼就叫做善意；與染污心所相應，就是不善。有覆無記也是染污心所，就是末那識的四種煩惱，它也是不善；但是特別的微細的關係，不善的行相不明顯，所以叫做「有覆無記」。「覆」者，障也，障礙的障；也有覆藏的意思，就是隱藏在那裡，表面上看還是無記的。「無覆無記」就是亦如是（註：語音模糊）了。所以，這個意有這樣的差別。因為阿賴耶識是沒有煩惱相應的，所以要是「無覆」；可是它也不是善、也不是惡，所以叫「無記」。

巳五、五種

或立五種，謂五位差別。一、因位。二、果位。三、樂位。四、苦位。五、不苦不樂位。

    「或立五種」，這是第五科。「謂五位」的「差別」，五個階段。第一個是「因位。二、果位。三、樂位。四、苦位。五、不苦不樂位」。這個「位」，也可以說就是時間：這個時候它是處於因的位，這個時候是處在果的時候。這樣說，在種子的時候名之為因，現行的時候名之為果，可以這樣解釋。

    三是「樂位」，就是它與境界接觸的時候有樂的感覺，名為樂位；有苦的感覺；有不苦不樂的感覺，從這樣立為五位。

巳六、六種

或立六種，謂六識身。

    就是眼識乃至意識。

巳七、七種

或立七種，謂依七識住。

    「或立七種，謂依七識住」，那麼「七識住」正好是七個，所以是七種意。這裡說的這個意根，就是把所有的心法都包括在內了，這個範圍是很廣的。

    這個七識住是什麼呢？在《俱舍論》上有解釋。第一個是「有色有情身」，身體的身；「身異、想異」：就是這個廣大的地區裡面的眾生，彼此之間相對的看，他們的身體是不一樣的，各式各樣的差別，不一樣，這叫「身異」。「想異」，他的內心的思想也是有差別，這就叫「想異」。這指什說的呢？就指我們人類說的──人和一分的天：欲界六天也包括在內、也包括初禪天在內。這個地區的眾生，三惡道不在內，當然身體是不一樣的，內心的感受也是不一樣，苦、樂、不苦樂的感覺不一樣，這是叫做一種，第一種識住。

    第二種是「有色有情，身異想一」，就是這一個地區的眾生他們的身體不一樣的，還是不一樣；但是內心的思想是一致的，這一類。這一類是指什麼說的呢？就指初禪天。初禪天；從二禪天的人，我們在前面文讀過了；死掉了，二禪天的人死掉了生到初禪來就是大梵天王。大梵天王這個人，他心裡面感覺只有他一個人，他還想要再多多少人來這邊，共同的在這裡生存。他這樣想，就真是有人來了。有人來了，也就是從二禪天、或者是三禪天的人到這裡來。若是在劫初的時候，不可能是由欲界的人到初禪天這兒來，不可能是這樣子，只有從上面降下來。這個人來了，就是梵眾天了。這個梵眾天一看見大梵天王的大威德的境界。大梵天王的身體和梵天的身體不一樣，所以「身異」，就是特別高大、威德特別的大，梵眾天是不如大梵天的，所以「身異」；但是這想是統一的。因為他感覺：我們是大梵天王生我們的；大梵天王也認為你們是我生的，就是由心念而生，和我們欲界的人不一樣。那麼這兩方面的想法是一致的，所以叫做「想一」，統一的一；但身相不同，所以叫做「身異想一」，這是第二。

    第三、「有色有情身一想異」，這就是二禪天的人。二禪天的人他們的身體是一樣的，彼此都是那樣的；但是內心的想有變化。內心的想法有兩種說法。一種說法是說：這個初來──從三禪天生到二禪天的人，初來到二禪天的人，他來的時候正趕上大梵天以下火災起的時候，大火燃燒的時候不得了！這初來到二禪天的人感覺到：這個火這麼厲害，是不是會燒到我們這裡來？心裡面有恐怖。以前就舊來的，就是先來的，就是很久、已經在這裡生存了很久的二禪天的人經過這種事情，就對初來的天人說：「不要緊！不要緊！沒有事，它們不會燒到這裡來。」他不怕。所以是有怖、有不怖的不同，這叫做「想異」；這是一種解釋。

    第二種解釋，就是他本身的想法有不同，譬如說天人彼此間相對說不同，說他一個天人本身的內心有不同的想法。這個不同的想法是什麼呢？他入了二禪的時候，這個喜、樂的境界，這個喜的境界，當然他歡喜；但是久了就厭、厭煩，就從那個禪裡面出來；出來，就到近分定。譬如說初禪的近分，我們通常說就是未到地定，就是二禪前、入二禪三昧之前也有近分定，那麼他就是從二禪的根本禪出來，到近分定去。到近分定，這什麼不同呢？近分定裡面沒有喜樂。沒有喜，他感覺很快樂，他也歡喜這個捨的境界。捨的境界久了，又不歡喜了，還是歡喜喜樂，又入到二禪的根本禪裡面，這個心情有這樣的變化，所以叫做「想異」。二禪天的人，身相是一樣的，都是那樣子，都是那麼莊嚴；但是心裡面有這樣的變化，所以叫做「身一想異」。這是第三識住。

    第四個識住：身一、想也是一，是三禪天，三禪。三禪天的人都是那麼樣的光明、莊嚴；內心裡面的樂也是都是那樣無差別，這「身一想一」。這一共是四個。初禪、二禪、三禪，加上欲界人和一分天、初禪也在內，那就是：身也是異、想也是異，這一共是四個識住。等到五、六、七這三個識住，就是無色界天的下邊的三個：空無邊處定、識無邊處定、無所有處定，這三個。加起來就是七識住。這個「識住」意思是什麼意思呢？就是歡喜，這個識歡喜在這裡住──我歡喜到那去，到那去以後也不想離開，所以叫做「識住」。七識住，這個色界天的第四禪不在內；無色界天的第四空定：非非想處定也不在內；三惡道也不在內，這是什麼原因呢？三惡道這個地方太苦了，識不願意住在那裡。說是我業力所逼迫，不住也要住；但是他心裡不歡喜住，所以不立為識住，這是一種，這是三惡道不立為識住。

    色界天的第四禪天為什麼不立為識住呢？因為裡面有一個無想天，第四禪天有一個無想天，無想天裡面把識滅掉了：本來是前五識是不動的，那麼第六意識也滅掉了，所以識不住在那裡，不立為識住。無色界天的非非想定裡面有滅盡定，所以也不立為識住。所以，這是立為「七識住」，是這樣意思。就是歡喜住的地方立為「識住」，不歡喜的地方不立為「識住」，所以只是有「七識住」。七識住，那麼這就是七種識。

巳八、八種

或立八種，謂增語觸相應、有對觸相應、依耽嗜、依出離、有愛味、無愛味、世間、出世間。

    這一共是八種。第一個是「增語觸」。「增語觸」和「有對觸」，在《俱舍論》上有解釋這兩個名字。

    「增語觸」，前五識是相對觸，就是有對觸，是不會說話的；第六意識才會說話。所以，第六意識和前五識對比的時候，就發覺第六意識多出來一件事，就是「增語觸」，它能夠會說話，它增生出來一件事，它就是有學問，這個第六意識是個讀書人，它知道很多的名、很多的名句文，有很多的知識，所以它會說話，它有這樣的觸，所以叫做「增語觸」，有「增語觸」與它相應。

    這個「有對觸相應」就是前五識。前五識是有前五根──依五根去觸前五境，所以它們是有障礙的，前五根是物質，是有質礙法，是有對觸。那麼這是兩種了：增語觸相應、有對觸相應，這都是識，這樣子就都叫做意，這可是和《攝大乘論》的一意識師有點相合了。

    「依耽嗜」，這個「耽」我們前面講過；那個「眈」應該是目；這上是個耳。「依耽嗜」是什麼？就是欲，就是我們欲界的人，這個欲是很厲害的，這個染著心非常的重。就像人──這個食欲特別強的人，若看見飯是不能不吃的；看見糖了，是非吃不可的，這個欲就是這樣子。在《阿含經》裡面，佛說一個譬喻也就是這個意思，說人的欲心重，看見了欲就是非要吃不可，「依耽嗜」。

    「依出離」，這就指色界天、無色界天的人，他們沒有欲界的欲，從欲出來了，叫做「依出離」──就是這樣的識，這個識是離欲了；那個識還沒離欲，這有這麼樣分別。這個出離也包括著無漏識在內，有漏識、無漏識在內，包括無漏識在內叫出離。

    「有愛味」，這是指有漏的識。欲界的識也好，色界、無色界人的識也好，都是有愛味的、都是有執著的；不過所愛的雖然不同，終究還是愛。「無愛味」，這是無漏的，無漏的識是聖人了，他沒有這種染污心了。

    「世間、出世間」，這是這兩種。這個世間識，就是所有的有分別的都叫做世間識。「出世間」是無分別的，超出世間了。若這樣講，這個「無愛味」是無漏的識，但是無漏的識也可以分兩種：一個是有分別，一個是無分別。聖人的、阿羅漢的心，他若不入定，出定的時候，他也知道這是色、聲、香、味、觸、法，他也有這個分別；但是心清淨。這個出世間的、他的心不受一切法的時候，就是超越世間一切分別境界，那就是出世間的識了，入於第一義諦了。那麼這總加起來，這叫做八種，立出八種識。不過這個範圍是廣了，把出世間的識加在裡邊了。

巳九、九種

或立九種：謂依九有情居。

    「或立九種」，這或者是安立九種識，九種意：「謂依九有情居」。「九有情居」，前邊那個七識住，那就是七有情居。這個九識住，再加上兩個。加上兩個，就是加上色界的第四禪、無色界天的第四：非想非非想定，加上這兩個，就是九有情居。就還是沒把三惡道放在內，就是三惡道不是個可以安居的地方，所以不放在內。這是九個，九有情居。

巳十、十種無

或立十種者，無。

    沒有十種義，這個是無。

巳十一、十一種

或立十一種，如前說。

    「或立十一種」，或立十一種意。十一種意，如前面說的，像前面講的，講過有十一種意。你們看見前面那一個地方講十一種意了？所以我查了，看了一看，讀了一讀，就是十一個善心所，算是十一，就是這樣說吧！十一個善心所。這十一個善心所──五十一個心所；這裡說五十三個心所，都應該背下來，那十一個善心所更應該背下來。

巳十二、十二種（分二科）　午一、標

或立十二種，即十二心。

    「或立十二種」，十二種。「即十二心」，十二種心。十二種心，那十二種呢？

午二、釋（分二科）　未一、世間（分二科）　申一、欲界心

謂欲界善心、不善心、有覆無記心、無覆無記心。

    「謂欲界」的「善心、不善心、有覆無記心、無覆無記心」，欲界的眾生有這麼四種心。

申二、色無色界心

色界有三心，除不善。無色界亦爾。

    色界天的呢？有三種心。謂「除不善」，這個四種心裡面，把那不善沒有；色界天的人都是好心，沒有不善心。「無色界天亦爾」，也是。那麼就是色界、無色界六，加上欲界的四，就是十個。

未二、出世間

出世間心有二種：謂學、及無學。

    另外再加上兩個，就是「出世間心有二種：謂學及無學」。「學」，就是由初果開始算，初果、二果、三果都是有學，都是學；第四果算是「無學」。他們，當然第四果在阿羅漢──小乘佛法說，心是清淨的，前三果還多少有的時候有烏雲出來，三果也好得多了。那麼加起來就是十二種心，就是十二種意。

卯二、外六處（分六科）　辰一、色（分十科）　巳一、一種

或立一種色：謂由眼所行義故。

    前邊是「內六處」；這底下說「外六處」。說外六處，這個根、境差別中，這就是境──外六境，六種，分六科。第一科是「色」，這個色也有增數的不同。

    「或立一種色」，什麼呢？「謂由眼所行義故」，就是眼根、眼識它能在這上面活動。所以，「所行」──這個「行」字也很有意思，眼所行的境界，耳就不可以行，耳根、耳識不可以在色的境界上活動，所以這個「行」這裡面也有事情的。這是一種色。

巳二、二種

或立二種：謂內色、外色。

    「或立二種，謂內色、外色」，內裡邊的眼耳……，內身。「外」，就是外境，也都是色。

巳三、三種

或立三種：謂顯色、形色、表色。

    這我們前面也講過了，什麼叫做「顯色、形色、表色」。

巳四、四種

或立四種：謂有依光明色、無依光明色、正不正光明色、積集住色。

    這個「有依光明色」是指什麼色說的呢？就是這個光明它有所依。譬如說燈本身是光明的，那一部分光明就可以稱之為「有依色」。其他的地方也是光明，就叫做「無依色」，或者這麼說也可以。其實，這當然根本上說，其他的空間的光明也是有依，沒有依從那兒來呢？這光明；不過可以這樣分別：「有依光明色、無依光明色」。或者說「有依光明色」，它沒有離開它的那個本體，發光那個體沒有分離；「無依光明」就是分開了，它佔有的位子離開了那個本體了，那麼就可以說「無依光明色」。

    「正不正光明色」，就是日月盈虧的時候。太陽、月亮有的時候有盈滿，有的時候有虧的時候，就叫做「正不正光明色」。

    「積集住色」，就是一切山河大地所有的色都是和合色，這是四種色。

巳五、五種

或立五種：謂由五趣差別故。

    這五趣的色，各式各樣不同。

巳六、六種

或立六種：謂建立所攝色、覆藏所攝色、境界所攝色、有情數色、非有情數色、有見有對色。

    這個「建立所攝色」，我們前面也已經講過了。譬如說這個世界、這個虛空裡面，先是有風輪、然後有水輪、有地輪，那麼這就是「建立」，彼此建立，有情才可以在上面居住的，這是「建立所攝色」。從前面文上看，色界天，一切的空居天不在內，他們不用這些做依止，他們不是這樣；只是我們地面上居住的人是要依靠這個的，這叫「建立所攝色」。

    「覆藏所攝色」，就是我們居住的這個房屋，我們可以覆藏，在裡面覆藏。「境界所攝色」，這個境界是對識說的，識以它為所緣境，那麼叫做境界所攝色。「有情數色」，裏面──地、水、火、風的組織裡面有眼識、耳識、鼻識、舌識、身識、意識，這樣範圍的色。「非有情數色」。「有見有對色」，這就是眼所見的色，叫做有見有對色；其餘的五根就不是了。這是建立六種色。

巳七、七種

或立七種：謂由七種攝受事差別故。

    由七種攝受事的差別，也就可以名之為七種色了。這個「七種攝受事」在《披尋記》第二卷七十二頁第三行那已經說過了，你看一看就好了。

巳八、八種

或立八種：謂依八世雜說。一、地分雜色。二、山雜色、三、園林池沼等雜色。四、宮室雜色。五、業處雜色。六、彩畫雜色。七、鍛業雜色。八、資具雜色。

    「或立八種」，或者立八種色，「謂依八世雜說」。這個八種色是什麼呢？這八種色是依據八種世間所說的色，加起來成八，叫做八種色。那麼，這個話的意思似乎是佛教本身不常這麼說的。

    一是「地分雜色」，這個大地它的很多很多的不同的顏色，雜色。二是「山雜色」，高山上的雜色。三是「園林池沼等雜色」，這又是不同。第四是「宮室雜色」，這建築，「宮室雜色」。五、「業處雜色」，這「業處雜色」怎麼講？我想了老半天，我心裡面有個分別，就是建築宮室的時候，各式各樣的形象、顏色，這叫做「業處雜色」，我這麼講；你們看可不可以這麼講？

    六是「彩畫雜色」，藝術家他能夠彩畫出來種種的圖樣，彩畫。七是「鍛業雜色」，這個「鍛業雜色」，就是煉金，煉金業這一方面的事情，把金屬的東西放在火裡面燒煉、打，造成各種器物，這叫鍛業的雜色，也是各式各樣的雜色。八、「資具雜色」，人生存所需各式各樣的資具也有不同的顏色。

巳九、九種

或立九種：謂若過去、若未來、若現在、若麤、若細、若劣、若妙、若遠、若近。

    「或立九種」，九種顏色。「謂若過去、若未來、若現在、若麤、若細、若劣、若妙、若遠、若近」九種，這是《阿含經》常有這個話。若過去的色、若未來的色、若現在的色。「若麤、若細」就是大小，麤大的，細小的。「若劣、若妙」，這個色裡面有劣下的，有特別殊勝微妙的，或者是遠的，或者是近的。但是《阿含經》上還有個內、外，這裡就不說了。若說內、外就是十一個了；所以，把那個不說就是九個。可是內、外也可以包括在這個「若過去、若未來、若現在、若麤、若細、若劣、若妙、若遠、若近」，也可以包括在裡面，所以也可以說沒有略去。

巳十、十種

或立十種：謂十種資具。

    「十種資具」也是──我們看那《披尋記》第二卷七十二頁上也說了。那麼這個色的類別有這麼多，這是「外六處」，「外六處」裡面的這個色處說完了。現在是第二：「聲」，聲音。聲音也是分十科，第一科是一種。

辰二、聲（分十科）　巳一、一種

或立一種聲：謂由耳所行義故。

    我們的耳根、耳識能在那上面活動，那個就叫做「聲」，就是安立為聲，假名字為聲。

巳二、二種

或立二種：謂了義聲、不了義聲。

    這個聲音能了義，那個聲音不了義，就是一個直聲。這樣說，人能發出來的聲音是能夠了義，其他的就不一定了義；或者他是也能了義，但是我們不懂，那也可以說是不了義。或者是佛法的聲音是了義，其他的聲音是不了義。

巳三、三種。

或立三種：謂因受大種聲、因不受大種聲、因俱大種聲。

    這個「因受大種聲」，就是以能覺受的大種為因發出來的聲音，是「因受大種聲」；「因不受大種」發出來的聲音。那麼這樣說就是：有情發出來的聲音就是「因受大種聲」；非情，就是「因不受大種聲」了。「因俱大種聲」，就是包括這兩種大種發出來的聲音，就是人做音樂、或者人拍桌子發出聲音，這也是「因俱大種聲」。

巳四、四種

或立四種：謂善、不善、有覆無記、無覆無記。

    「或立四種」，或者立四種聲。「謂善、不善、有覆無記、無覆無記」，這聲音也這樣分類。那麼聲音也會有善、有不善、有覆無記、無覆無記的不同。如果若再加以解釋的話，就是聲音在有情物發出來的聲音，都是由你的心發出來的聲音，你心有善、有不善、有覆無記、無覆無記，所以發出聲音也是有這樣的類別了，也可以這樣解釋。

巳五、五種

或立五種：謂由五趣差別故。

    所以叫做五種聲。

巳六、六種

或立六種：一、受持讀誦聲。二、請問聲。三、說法聲。四、論議決擇聲。五、展轉言教若犯、若出聲。六、喧雜聲。

    「或立六種」聲音。一是「受持讀誦」的聲音。這個讀誦倒是容易明白，「受持」怎麼講呢？「受持」看這個《辨中邊論》上的意思，是溫習的意思，你常常讀、常常誦，但是不斷的溫習，就叫做「受持」，有這個味道。

    二、「請問聲」：我不明白，請問你，請問的聲音。三、說法聲。四是論議決擇的聲音，這就是不同了。五是「展轉言教若犯、若出聲」，「轉展言教」：你教導我，我教導他。「若犯、若出聲」：這個「犯」，就是犯戒了，違犯了佛制的戒。「出聲」就是懺悔。我犯了戒，我懺悔，那麼就還淨，又恢復了清淨，從這個染污裡面出來了，就恢復清淨了，所以叫「出」。這等於就是懺悔的聲音、教導的聲音，阿闍黎、或者和尚、或者阿闍梨教導我們懺罪的聲音，或者我們誠懇的懺罪的聲音。六、喧雜的聲音，這個人在吵。

巳七、七種

或立七種：謂男聲、女聲，下聲、中聲、上聲，鳥獸等聲，風林叢聲。

    「或立七種：謂男聲、女聲」，這是發聲音的人不同。「下聲、中聲、上聲」，這聲音也是有下、中、上的不同。鳥獸的聲音。是「風林叢聲」，風一吹起來、飄動起來，這個樹林子裡邊就發出聲音來。這個「叢」就是很多的樹、很多的草，在一起聲，叫叢聲。

巳八、八種（分二科）　午一、約四言說辨（分二科）　未一、標列

或立八種：謂四聖言聲、四非聖言聲。

    這是「標」，這底下解「釋」。

未二、隨釋（分二科）　申一、四非聖言

四非聖言者：一、不見言見，見言不見，非聖言。二、不聞言聞，聞言不聞，非聖言。三、不覺言覺，覺言不覺，非聖言。四、不知言知，知言不知，非聖言。

     「四非聖言者：謂不見言見」，不是聖人的話，有四個。一是「不見言見」，我沒有看見，問：「你看見沒看見？」「我看見了。」這是說謊話，你不見言見。「見言不見，非聖言」，這聖人不是這樣子。第二種：「不聞言聞，聞言不聞，非聖言」。第三種：「不覺言覺，覺言不覺」也不是聖言；這就是包括鼻、舌、身這三種叫做「覺」。第「四、不知言知，知言不知，非聖言」，這是屬於第六識。總而言之，說謊話這不是聖言。

申二、四聖言

四聖言者：一、見言見，不見言不見，聖言。二、聞言聞，不聞言不聞，聖言。三、覺言覺，不覺言不覺，聖言。四、知言知，不知言不知，聖言。

    「四聖言」。前面是非聖言，這是「四聖言」。第一個是見言見，不見就說不見，聖言。第二、「聞言聞，不聞言不聞，聖言」。三是「覺言覺，不覺言不覺，聖言」。第四、「知言知，不知言不知」，這是「聖言」。

    我看《阿含經》、看這個《雜阿含經》上也很明顯的說，有這些阿羅漢，阿羅漢是聖人。說別的比丘、或者別的阿羅漢，大家見面談話的時候說：「大德！我有問題請問你」。那個阿羅漢說：「知者當答」，我若知道，我就會回答你。你看，這聖人是這樣說話！「知者當答」，不知道的就說不知道。好像佛滅度後，在《雜阿含經》上看見，佛滅度以後，是有個優婆夷、有個佛教徒，他到寺廟裡面就是請問一位阿羅漢一個問題，這阿羅漢不能回答，說是「知者當答」，結果一問他，他不能回答。這個優婆塞說：「還是佛去世了，所以這個問題沒有辦法解答了。哎呀！要發無上菩提心成佛才好。」有這麼一段文。那麼這可見：三乘聖道，佛才是圓滿；阿羅漢是不能名之為佛的，不能稱之為佛。這是四種聖言。

    『言無虛妄，名為如來』，佛有十種名號，第一個是「如來」。這個「如來」什麼意思呢？就是我們現在學的《瑜伽師地論》的下文，就是：言無虛妄，他說話不虛妄，都是真實的，這就叫做佛。哎呀，真是這話說得太妙了。言無虛妄！所以，聖言就是：真實不虛就是聖言，這樣意思。所以聖人的話是可信的；凡夫就不一定可信。

午二、約四語業辨

又有八種：謂四善語業道、四不善語業道。

    「又有八種」。前邊是約四種言說來辨，這是第一種。這底下第二科「約四語業辨」。

    「又有八種」，前面說了八種了，這「又有八種」。「謂四善語業道、四不善語業道」，這加起來也是八種。這個「四善語業道」是什麼呢？就是：不妄言──就是不妄語、不兩舌、不惡口、不綺語，這是「四善語業道」。「不善語業道」，就是把那個「不」字不要了，是妄言、綺語、惡口、兩舌了，加起來是八種語言。

    這個「業道」這兩個字還是有意思的，在《俱舍論》上也說得很清楚。「道」，是道路；這個「業」就是思心所。這個思在這個道路上走──思所遊，思心所所旅遊的地方，叫做「道」。思心所在那上遊呢？就在身、口、意上遊，身、口、意上，所以叫做「業道」，業所遊道。我們就說到這裡好了。

巳九、九種

或立九種：謂過去、未來、現在，乃至若遠、若近。

    「或立九種」，或者立九種聲音。九種聲音：「謂過去、未來、現在，乃至若遠、若近」，就和前邊那兒說的一樣了。叫做「若麤、若細、若遠、若近、若劣、若妙」，加起來一共是九個了。

巳十、十種（分三科）　午一、標

或立十種：謂五樂所攝聲。

    「或立十種」，有十種不同。第十種分成三科，第一科是「標」，就是「謂五樂所攝聲」，五種音樂所攝聲，五種樂所攝聲。

午二、徵

此復云何？

    怎麼叫做「五樂所攝聲」呢？

午三、列

一、舞俱行聲。二、歌俱行聲。三、絃管俱行聲。四、女俱行聲。五、男俱行聲。六、螺俱行聲。七、腰等鼓俱行聲。八、岡等鼓俱行聲。九、都曇等鼓俱行聲。十、俳叫聲。

    一是「舞俱行聲」，就是人在跳舞、跳動，跳動的同時有聲音，同時的活動的聲音叫「舞俱聲」，這是一種。第二是「歌俱行聲」，這個聲音裡面，這個聲音是通於一切的；但是，現在這個聲音裡面有歌，所以，這個歌和聲音同時的、同時的在行動，所以叫「歌俱行聲」。第三、「絃管俱行聲」，「歌俱行聲」是人在唱歌，可以這麼解釋。這個「絃管」，就是音樂器了，音樂器也是「俱行聲」。四是「女俱行聲」。五是「男俱行聲」，這樣子。六是「螺俱行聲」，「螺」，也是可以當做樂器，若經過吹就能發出聲音來。七是「腰等鼓俱行聲」，這個「腰鼓」，這是說鼓的形相，像腰似的，這是說是一種小的腰鼓，這麼說。八是「岡等鼓俱行聲」，有「岡鼓」，「岡鼓」的解釋，說是這個軍隊裡面騎著馬，在裡邊上騎著馬跑打的一種鼓；這和前面腰鼓又不同。九是「都曇等鼓俱行聲」，這是細小的腰鼓，更細小的腰鼓。十是「俳叫聲」，「俳」，就是演戲劇的人，他們的叫的聲音。

    那麼這是「五樂所攝聲」。十種，是兩種五樂所攝聲，二五一十，就是十種聲。

辰三、香（分十科）　巳一、一種

或立一種香：謂由鼻所行義故。

    「或立一種香」，這是第三科，是「香」，也分十科。第一是「一種」：「謂由鼻所行義」，就叫做名之為香。

巳二、二種

或立二種：謂內、及外。

    「或立二種：謂內及外」：或者內香、或者外香。或者人體所發的香叫做內香，外物發的香就叫做外。

巳三、三種

或立三種：謂可意、不可意、及處中香。

    「或立三種：謂可意」，或者「不可意、及處中」的「香」。

巳四、四種

或立四種：謂四大香。一、沈香。二、窣堵魯迦香。三、龍腦香。四、麝香。

    「或立四種：謂四大香」，四種大香。一是「沈香」。二、「窣堵魯迦香」，這是一種香。三、「龍腦香」。第四是「麝香」，這是四大香。

巳五、五種

或立五種：謂根香、莖香、葉香、華香、果香。

    或立五種香，謂根香。莖（ㄍㄥˇ）香，也唸ㄐㄧㄥˋ（註：查讀音為ㄐㄧㄥ；若讀作ㄧㄥ，則為草名），莖香。葉香、華香、果香。

巳六、六種

或立六種：謂食香、飲香、衣香、莊嚴具香、乘香、宮室香。

    「或立六種：謂食香、飲香」；衣的香；莊嚴具的香；乘香，這個車；宮室香，這樣子。

巳七、七種

或立七種：謂皮香、葉香、素泣謎羅香、栴檀香、三辛香、熏香、末香。

    「或立七種：謂皮香、葉香、素泣謎羅香、栴檀香、三辛香、熏香、末香」。這個「末」就是變成了末，碎末的末香。

巳八、八種

或立八種：謂俱生香、非俱生香、恒續香、非恒續香、雜香、純香、猛香、非猛香。

    「或立八種；謂俱生香」，就是生來的，那個物一有的時候就有這種香。二、「非俱生香」，是後來才有的香。三是「恒續香」，這個香是相續不斷的。「非恒續香」，它有的時候間斷的。「雜香」，就是各式各樣的東西合在一起發出來的香。「純香」，就不是雜香了。「猛香」，這個香味很猛烈的。「非猛香」。

巳九、九種

或立九種：謂過去、未來、現在等，如前說。

    「或立九種：謂過去、未來、現在等」，和前面說的是一樣：「若過去、若現在、若未來、若麤、若細、若劣、若妙、若遠、若近」這九種，九種香，如前面說的。

巳十、十種

或立十種：謂女香、男香、一指香、二指香、唾香、洟香、脂髓膿血香、肉香、雜糅香、淤泥香。

    「或立十種：謂女香、男香、一指香、二指香」。這個「指香」，就是形容這個香的形相，如指。還有「唾香」，「唾」還是香。我看香有惡香、也有妙香是這樣子了。「涕香」，這個鼻涕也是香。「脂髓膿血」的香味。還是「肉香」。還有「雜糅香」。還有這「淤泥香」。就是這麼多的香，各式各樣的香。

辰四、味（分二科）　巳一、一種

或立一種味：謂由舌所行義故。

    第四科是「味」，也分十科。或者一種味，「謂由舌所行義故」。

巳二、二種

或立二種：謂內、及外。

    也是分有內的味、有外的味。

巳三、三種

或立三種：謂可意等，如前說。

    「或立三種：謂可意等」：可意、不可意、處中。「如前說」。

巳四、四種

或立四種：謂大麥味，齋稻味、小麥味、餘下穀味。

    「或立四種：謂大麥味」；或者「齋稻味」；小麥的味；餘下穀的味，其他的下穀味，或者是它的程度不如這個麥、稻的味，是下穀味。

巳五、五種

或立五種：謂酒飲味、非酒飲味、蔬菜味、林果味、所食味。

    「或立五種：謂酒飲」的「味」，飲這個酒的味；或者「非酒飲」的「味」；或者「蔬菜」的「味」；或者「林果味」；還有「所食味」。

巳六、六種

或立六種：謂甘、苦等。

    就是酸、甜、苦、辣、鹹、淡，這是六味吧。

巳七、七種

或立七種：謂酥味、油味、蜜味、甘蔗變味、乳酪味、鹽味、肉味。

    「或立七種：謂酥味、油味、蜜味」；「甘蔗變」的「味」；還有「乳酪味」；「鹽味、肉味」，這是七種。

巳八、八種

或立八種，如香說。

    像前面那香所說的。

巳九、九種

或立九種，亦如香說。

巳十、十種（分二科）　午一、總標列

或立十種：謂可嚼味、可噉味、可嘗味、可飲味、可吮味、可爆乾味、充足味、休愈味、盪滌味、常習味。

    「或立十種：謂可嚼」的「味」；「可噉味」。這個嚼和噉，可能是嚼是細嚼；噉，就嚼得很少就吞下去了。或「可嘗」的「味」，嘗一嘗；「可飲」的「味」；「可吮味」，這個是用口來吸，叫「吮」；「可爆乾」的「味」；是「充足」的「味」；是「休愈味、盪滌味、常習味」。

午二、隨難釋

後五謂諸藥味。

    「後五謂諸藥味」，治病的藥味。這個「充足味」，那麼你體虛了，它能補充補充你。「休愈味」就是這個病好了。「盪滌」，要把它清出去。「常習味」，常常、常常的這樣子習，也可以是什麼。「後五」是「謂諸藥味」。

辰五、觸（分十科）　巳一、一種

或立一種觸：謂由身所行義故。

    這是第五科，這「觸」有十種。第一是「一種」。「謂由身所行義故」，叫做「觸」。

巳二、二種

或立二種，如香說。

    「或立二種」，如「香」所說的，是內、外。

巳三、三種

或立三種：謂可意等。

巳四、四種

或立四種：謂摩觸、搦觸、打觸、揉觸。

    「或立四種：謂摩觸」，一般的手的摩觸。「搦觸」，搦觸是握，用手去握住他，叫搦觸。三是「打觸」。這個是「揉觸」，按摩。這個「揉觸」和「摩觸」有相似，但是「摩」可能是一般的摩；這個「揉觸」，似乎是有知識、或者能治病按摩的這種觸，叫做「揉觸」。這是四種。

巳五、五種（分二科）　午一、第一義

或立五種：謂五趣差別。

    「或立五種」，謂五趣的差別，這一類的觸。

午二、第二義

又有五種：謂蚊、刖、蚤、蝨、蛇、蠍等觸。

    「又有五種：謂蚊、虻」，咬你的時候的觸，這是一種。還有「蚤」；還有「蝨」，這個「蚤、蝨」這個「蝨」，常常洗澡的人沒有這種事。這個蛇、蠍來咬你的這個觸，這是很厲害。

巳六、六種

或立六種：謂苦、樂、不苦不樂、俱生、所治攝、能治攝。

    「或立六種：謂苦」觸；「樂」觸；「不苦不樂」觸；還有「俱生」觸。這個俱生觸，或者是我們自己，尤其是靜坐的時候，先檢查自己，你也會感覺到身體裡面也有觸、也有感覺，這個觸當然是與生俱來的，那麼叫「俱生觸」。或者「所治攝、能治攝」的觸。「所治攝」，或者是有病，有病那是所治；能治，就是吃藥了，這是這種觸。或者是所治是身體有垢；能治，要用水來洗一洗，要常沐浴；或者這麼講。

巳七、七種（分二科）　午一、總標列

或立七種：謂堅鞭觸、流濕觸、煖觸、動觸、跳墮觸、摩按觸、身變異觸。

    「或立七種」，七種觸。「謂堅硬」的觸；或「流濕」的觸。流，也是水。「煖」的觸；「動」也是觸；「跳墮觸」，你跳是高起來，高不能夠永久的高，一定要落下來，叫「跳墮觸」。「摩按觸」，前面這個摩，「摩按觸」。「身」的「變異觸」，身體有變化也有觸，也有感觸。

午二、隨難釋

謂濕、滑等。

    這裡解釋那個「流濕觸」，是濕。「摩按觸」，那可能就有滑了，這樣意思。

巳八、八種

或立八種：謂手觸觸、塊觸觸、杖觸觸、刀觸觸、冷觸觸、煖觸觸、飢觸觸、渴觸觸。

    「或立八種」。「謂手」，用手「觸觸」，這是有能觸、所觸，故名為兩種觸，「手觸觸」。或者是不但是用手而是用「塊」、其他的東西來「觸觸」。或者是用「杖觸觸」；或是用「刀觸觸」；或者「冷觸觸、煖觸觸、飢觸觸、渴觸觸」。飢、渴也是一種觸。

巳九、九種

或立九種，如香說。

    「或立九種」，或立九種觸。「如香說」，像前面香所說的。

巳十、十種

或立十種：謂食觸、飲觸、乘觸、衣觸、莊嚴具觸、床座觸、机橙臺枕及方座觸、女觸、男觸、彼二相事受用觸。

    「或立十種觸：謂食觸、飲觸、乘觸、衣觸、莊嚴具觸、床座觸」。「机橙」觸：「机」是小的凳子吧。「臺」，「臺」的「觸」。或者「枕」的「觸」；或者「方座觸」；或者「女觸、男觸、彼二相事受用觸」，有這麼多觸。


Tape 42

瑜伽師地論 > 卷第三 > Tape 42

辰六、法（分二科）　巳一、出體性（分三科）　午一、標

略說法界：若假若實，有八十七法。

    這是外六處最後一個法處，也就是我們常說的法塵。前面的色、聲、香、味、觸都說過了，這是最後一個是法界。

    「略說法界：若假若實，有八十七法」。色、聲、香、味、觸是以別名表示的，每一法有個別的名稱；而第六意識，第六意根所面對的，他是以通名表示的，所以名之為「法」，它包括了前五塵、前五界、前五境。又包攝了前五境所不包攝的也都在內了，因為第六意識所緣境界是非常廣大的。這個「法界」裡面，「若假、若實」，有的只有名字而沒有體性，所以那就是「假法」了；「實」，是有體性的法。若用三自性來說，遍計執是但有名字而沒有體，那就是有名無體的假法；依他起性和圓成實性都是有體；但是圓成實性是真實；依他起是有而不實。所以依他起也可以說是假；又可以說是實的。

    或者是假、或者是實，總起來有八十七種法，八十七樣。這一科是「出體性」裡面的第一科是「標」。

午二、徵

彼復云何？

    這是一個問，這八十七法是怎麼回事？這底下第二科是「辨」。午一、標；午二、徵；午三、辨，第三科是辨，分四科。

午三、辨（分四科）　未一、心所有法攝

謂心所有法，有五十三。始從作意，乃至尋伺為後邊。

    這底下分四科。第一科是「心所有法攝」，乃至到第四科是「無為攝」，這四科加起來是八十七法。

    第一科是「心所有法」，這一共是有五十三個。這五十三法，第一個是從作意心所開始，最後是尋伺，尋伺是最後邊，總起來名之為五十三法。這前面在意根的助伴裡邊都列出來名字了。這是第一科，是「心所有法攝」。

未二、法處色攝

法處所攝色有二種：謂律儀、不律儀所攝色；三摩地所行色。

    第二科是「法處所攝」。這眼所見的是色；現在是意根這個「法處」裡邊也有色，屬於這一部份的有兩種。前面曾經提過「法處所攝色」是有五種，這裡就是簡單說，就說兩種：「謂律儀不律儀所攝色、三摩地所行色」。

    這個「律儀不律儀色」，就是受所引色，在五種色裡面是受所引色；「三摩地所行色」是定自在所生色。另外有極略色，就是極微色；極迥色，就是極遠的地方，在虛空裡面看上去，遠遠地看那個顏色就是藍色，那叫做「極迥色」；再就是受所引色，就是「律儀色不律儀色」；那麼還有個遍計所執色，是影相色。

    現在這只是說兩種色：就是「律儀不律儀所攝色」，我們前面也講過多少遍了，律儀不律儀所攝色。「三摩地所行色」，這是禪定裡面──得到四禪以上的禪定的人，他心裡面所緣的境界、或者所變現的境界，那叫做「三摩地所行色」。那麼這是兩個。

    前面是五十三個，加這兩個，就是五十五個了。

未三、不相應行攝

不相應行有二十四種：謂得、無想定、滅盡定、無想異熟、命根、眾同分、異生性、生、老、住、無常、名身、句身、文身、流轉、定異、相應、勢速、次第、時、方、數、和合、不和合。

    「不相應行，有二十四種」，這是第三科「不相應行」。不和心相應的行。行有相應行、有不相應行，這些有為法叫做「行」。現在說這個「不相應行，有二十四種」。

    「相應行」，就是很多的煩惱心所，或是善心所、煩惱心所，那都是相應行，這個五遍行、五別境、是善心所、那些染污的心所，那都是相應行。

    現在這個「不相應行，有二十四種：謂得、無想定、滅盡定、無想異熟、命根、眾同分、異生性、生、老、住、無常、名身、句身、文身、流轉、定異、相應、勢速、次第、時、方、數、和合、不和合」，這一共有二十四種。這二十四種在本論的五十二卷九頁有解釋，我們現在就不要解釋了。這是二十四加上前面的五十五個，就是七十九。下邊的這「無為法」裡有八，正好八十七個。

未四、無為攝（分二科）　申一、標列

無為有八事：謂虛空、非擇滅、擇滅、善、不善、無記法、真如、不動、想受滅。

    「無為有八事」，這是第四科，第四科是屬於無為的，分兩段。第一個是「標列」。

    無為有八種事，謂虛空無為、非擇滅無為、擇滅無為、善、不善、無記法、真如無為、不動無為、想受滅無為。這一共是多少個？是八個。這是標列出來，這底下解釋。

申二、釋說

如是無為，廣八略六。若六、若八，平等平等。

    這列出來這是八個，也可以說是六個。就是把善法真如、不善法真如、無記法真如，這三個真如變成一個，那麼就是總起來就是六個了。如果這一個真如說成為三個：善、不善、無記法真如，那就是八個。所以「若六、若八」是「平等平等」的。

    這個八個真如就是八個無為法，在《顯揚聖教論》的第一卷第十五頁；這都按金陵刻經處的本子說的頁數，在藏經裡面還是照樣地你可以查到，第一卷有解釋；那麼現在也不要再解釋了，下邊也還有解釋的地方。

    這前面一共有八十七法。八十七法裡邊，這個「心所有法，若假若實」，乃至到這八個無為裡面也都有假實。這八無為的假實，只有這個善法、不善法、無記法真如是實體，其他都是假立的，不是有實體。而這個擇滅和非擇滅有很有意思。 「擇滅」，是經過你的般若的智慧的觀察思惟，是把煩惱法滅了，一切有為法滅了，那麼就假名為真如。「非擇滅」是不經過智慧止觀的修行，它滅了，它自然的是滅了。是滅；但是還沒得解脫。譬如說我們這個生命體死掉了，死掉是滅了；但是沒得解脫。若是擇滅，那就是解脫了，就成功、得聖道了。所以「非擇」而「滅」。譬如說發出個聲音來，這聲音那麼一生、一剎那就滅了，滅是滅了，但是我們還是生死凡夫，還是不得解脫；但是在那一件法本身上來說，它是入涅槃了，這聲音入涅槃了。世間上一切有為法都有滅，都是入涅槃了；但是滅而復生，又生了；又生，它後一剎那不是前一剎那了。但是若經過修學聖道而得滅，那是得解脫、是得聖道了，是永久不復生了。

    這個虛空無為、非擇滅無為、擇滅無為，乃至不動無為、想受滅無為，這都是假安立的。唯有善、不善、無記法真如才是實體的，這在經論上這麼解釋。這二十四個不相應完全都是假的，都不是有實法。

    這律儀不律儀色也是假法，只有三摩地所行色才是實的，才有實體。其他的五十三個心所，或者說五十一個心所：五別境、五遍行是有實體的；這個善──十一個善心所裡邊的「不放逸、捨、不害」，這三個是假的；其餘的八個是有實體。這十個煩惱：「身見、戒禁取見、見取見」、還有「邪見」，還有什麼見？一共五個見，都是假的。貪、瞋、癡、慢、疑是有實的，是實法。這麼多法裡面，有的是有實法、有的是假法，不全是一樣的。

巳二、辨種類（分十科）　午一、一種

復次法界，或立一種，謂由意所行義。

    「復次法界，或立一種」，前邊是舉出來這個法界的體性，把無量無邊的法總起來，歸納為八十七類，也可以這樣講，這是這麼意思。這底下──前面說它的體性，是歸納成這麼多。這底下辨別它的差別。

    「復次法界，或立一種」，就是一種。是那一種呢？「謂由意所行義」故，是意它所相應的、所活動的境界，所通達的地方、所了知的境界，「由意所行」故。當然，這裡邊假設若是通達真如，那當然是聖境，那就是不墮施設的意了，那又不同。

午二、二種

或立二種，謂假所攝法、非假所攝法。

    「或立二種」，或者立兩種。「謂假所攝法、非假所攝法」，就是把這麼多的法界分成假、實兩類。屬於假法的，就是有名──但是這樣安立，而它沒有真實的體性的，是假法。「非假所攝法」，就是它有體性的。

    當然我們剛才說過，這個唯識的經論上所說的『有體性』，和中觀學派所說的『有自性』不完全相同，不能誤會的。

午三、三種

或立三種，謂有色、無色、及有為無為。

    「或立三種」，或者立三種法，「謂有色、無色及有為無為」。

    「有色」這個地方，在《披尋記》的本子是「謂有色、無色、及無為」，沒有那個「有為」兩個字。但是我們看窺基大師的註解上是有這個「有為」的，這兩個字是有；在《遁倫記》上也是有這個字的。

    這個「有色」，就是這一切地、水、火、風，這一切組成的這些法；第二種就是「無色」，無色裡面，看下文，裡面包括的事情也很多；「及無為」，那麼這是三種法。這有色和無色，就是有為，可以這麼說。或者說：有色是有色，這有色是一種。無色裡面分成兩類：一個是有為，一個是無為。這麼說也可以，反正這裡面就是分成三種。

午四、四種

或立四種，謂有色假所攝法、無色心所有所攝法、無色不相應假所攝法、無色無為假非假所攝法。

    「或立四種」法，「謂有色假所攝法、無色心所有所攝法」，這底下第四種。四種，說這個色法裡邊，只說到假所攝法，而沒有說實。三摩地所行色，那麼就是實色，這裡就不提了，只說假色。

    第二種法是「無色」，就是屬於無色的無色法。無色法裡面有很多種類，第一種是「心所有所攝法」，就是心所法，這一類。這一類，那前面是說了多少個，說了五十三個。無色裡邊還有一個不相應的假所攝法，就是二十四個不相應假所攝法。無色裡面還有一個「無為假非假所攝法」。「無為」（註：口誤）這個無色裡面開出來三個，加上一個「有色假所攝法」，一共是四個。

    這「無為法」裡面那個八無為，只有「善、不善、無記」，那是非假；其他的五個都是假、假安立的。這樣合起來，這是四種法。

午五、五種

或立五種，謂色、心所有法、心不相應行、善無記、無為。

    「或立五種，謂色、心所有法、心不相應行、善無記、無為」，這麼五種。第一個是「色」法，這就是沒有說是假、非假，那就是包括了假、非假了。再就是「心所有法」是第二。第三是「心不相應行」。第四是「善無記」，這個善無記，三性裡面只說善無記，惡法沒提；沒提，就包括在心所有法裡面了。還有一個「無為法」，在無為法裡面，這個擇滅無為是善法；虛空無為就是無記了，這也是有這樣的分別。

午六、六種

或立六種，謂受、想、相應行、不相應行、色、無為。

    「或立六種，謂受、想」，這是二個；還「相應行」是一個；「不相應行」這是一個；「色」是一個；「無為」是一個，這一共是六個，這樣子分別。

午七、七種

或立七種，謂受、想、思、染污、不染污、色、無為。

    「或立七種」，立出七種法。這七種法怎麼分別呢？「受、想、思」，這五蘊裡面這三個：受、想、思。另外是「染污法」，染污法就是惡法了。還是「不染污法」，不染污法就是善法和無記法是不染污法。那麼有覆無記也是染污法，也包括在染污裡面。另外有個色法、無為法。這樣子成立為七種法。

午八、八種

或立八種，謂善、不善、無記、受、想、行、色、無為。

    「或立八種，謂善、不善」，這個不善，就是前面說的那個染污了。還有：無記法、受、想、行、色、無為，這是八種法。

午九、九種

或立九種；謂由過去、未來等差別。

    前面說過了：「若過去、若未來、若現在、若麤、若細」、若好、若醜、若勝、若劣，這是九種法。（註：原文「謂若過去、若未來、若現在、若麤、若細、若劣、若妙、若遠、若近」。）

午十、十種

或立十種，謂由十種義。一、隨逐生義。二、領所緣義。三、取所緣相義。四、於所緣造作義。五、即彼諸法分位差別義。六、無障礙義。七、常離繫義。八、常非離繫義。九、常無顛倒義。十、苦樂離繫義、非受離繫義、及受離繫義。

    「或立十種」，十種法：「謂由十種義」，就是十種法。那十種義呢？「一、隨逐生義」，隨逐而生。這裡邊窺基大師的解釋：除掉了受、想、思，其餘的心所有法都是隨心而生起的，所以叫做「隨逐生義」；或者解釋它是作意心所「隨逐生義」，說作意是『引心趣境』，是遍一切心動的時候，都有這個作意心所生起，那叫做「隨逐」，這麼講法。

    「領所緣義」，就是受心所。領受所緣的境界的感覺，就是受心所。「三、取所緣相義」，那就是想心所。「所緣相」，是境界；「取所緣相」，就是想心所，想以取相為義，這是指想心所說的。「四、於所緣造作義」，這是思心所。思心所是採取行動的指揮官，它是司令官、它是個領導者。

    「五、即彼諸法分位差別義」，就是前邊這一切法的分位差別義。「分位差別」，就是譬如說這個法是在凡夫的境界，凡夫有觸、作意、受、想、思，欲、勝解、念、定、慧；聖人也有，但可是不同了，這個分位就不同了。譬如說是我們這一念分別心，遇見境界，有苦受、有樂受、不苦不樂受這個分位──同是一個法，但是遇見不同的境界，就有不同的情況了，這叫「分位」，一分一分的、一個境界一個境界的。或者在時間上說，這個法在生、老、病、死，在時間上說，有春、夏、秋、冬，那麼它就有分別。這樣說，這是一個變化的一種意思，也可以解釋那個二十四個不相應的意思。

    「六、無障礙義」，這個「無障礙」就是虛空，或者虛空無為的意思。「七、常離繫義」，遠離了繫縛，得大自在了；不是暫時的；永久的大解脫自在，叫「常離繫」。譬如說得到了色界定、無色界定的人，他們離開了欲界煩惱的繫縛；但是不是永久的，他八萬大劫死掉了，他又是要有繫縛，那所以還是不是永久的。那麼這裡說是永久的，那就是擇滅無為了，就是佛教徒修學戒、定、慧，有般若智慧，滅除一切煩惱，使令一切有為法滅而不生了，那麼叫做「常離繫」。當然，在阿羅漢入無餘涅槃是永久、是不生；但有大悲心的佛菩薩，還可以於生得自在。

    「八、常非離繫義」，「常」，是常；但是不是「離繫」，那麼就是非擇滅。非擇滅，是滅了，滅了以後就永遠也不生了。剛才說過，譬如說聲音它滅了，滅了以後永久也就不會再生了；說是還有聲音，還有聲音不是那個聲音。那個也是滅，滅也是常，但是可不是得解脫，所以是非擇滅的意思。這樣解釋。這是第八。

    第九，第九是「常無顛倒義」，永久的不顛倒。永久的不顛倒就是真如的境界，你證悟了真如理的時候，永久也不會顛倒，「常無顛倒義」。

    我們願意發心修行的人，就是使令這一念心常常不顛倒，常不顛倒啊！所以記住這幾個字：「常不顛倒」，無論什麼時候心不顛倒。說有人打我一香板，我這時候心若忿怒的時候，就是顛倒；說你輕視我，那麼這個忿怒來了，就是顛倒。如果說是：他不是輕視我，給我一個機會叫我不顛倒，叫我心裡面不分別，叫我心裡面得到一個磨練的機會，使令我有忍力、成就忍力，成就了容忍；如果不訓練，不給你機會，你怎應知道你有忍力呢？所以常不顛倒。所以這個事情，無論什麼事情都有兩方面；其實不只兩方面，還多方面的，就在你怎麼樣去理會，在怎麼樣理會。你向道上會就生歡喜心；你不向道上會，你就生煩惱。那麼，所以無論什麼事情都在乎自己，在乎自己。但是應該向道上會好，不要向煩惱上會，應該這樣。這樣子就使令自己會有進步了，在平常的境界上有不平常的聖人的氣氛，那叫做「常無顛倒」，真實的呀！真實要注意這個事情！

    「十、苦樂離繫義、非受離繫義、及受離繫義」：第十是「苦樂離繫義」，這個是什麼意思呢？這個為苦所困擾，苦惱。苦惱來了的時候，這個心不能夠解脫這個是苦，心為苦所困，不能解脫；這個樂來了的時候，為樂所困而不能解脫，那就是沒能夠遠離苦樂的繫縛，苦樂能繫縛你。現在這裡說：苦來了的時候，你不苦；樂來了的時候，你也不隨之顛倒，能離開了苦樂的繫縛，這叫「苦樂離繫」。誰有這種境界呢？這個就是色界第四禪，第四禪的人有這種境界，「苦樂離繫」。

    這個第四禪，佛稱之為『不動三昧』，不動，叫『不動無為』。無為裡面有個『不動無為』，前面這個八無為裡面有個『不動無為』。這不動無為就是指色界第四禪，色界第四禪叫做『不動』。這個『不動』就是對動說的。前邊的欲界、初禪、二禪 、三禪都是動，到第四禪是『不動』。從約什麼說的呢？這個動一共有八種動：尋伺覺觀，心在尋伺是動，尋伺；還有苦、樂、憂、喜這四種受，苦、樂、憂、喜。苦、樂、憂、喜四個，加上尋伺是六個；另外還有一個入息、出息，入、出息，就是八個。這八個都是動，也稱為八種災難。這個第四禪的不動地，遠離了這八種災難，所以稱之為『不動』，稱之為『不動無為』。那麼這個「苦樂離繫」就正好表示這個意思，苦、樂、憂、喜，它都不能影響他了；他還沒有入出息，第四禪以後就沒有入出息了；前三禪都還有入息、出息的，所以叫做『不動無為』，指不動無為說的。前面「常無顛倒」是真如無為。

    第十這一法裡邊，不但是「苦樂離繫義」，還有一個「非受離繫義」、及「受離繫義」；這個「非受」是什麼？就是想──『想受離繫』，就是滅受想定，加起來就是滅受想定，滅受想定也是無為，這樣意思。那麼這是把這個法分成十種法、就是十種義，有這麼多的差別。

寅二、總結法數

如是若內、若外，六處所攝法；差別分別，有六百六十。

    這是「總結法數」，總結前面這個法的數。這個「若內、若外六處」，內六處、外六處所攝法，有這麼多的差別的分別。前面色、聲、香、味、觸、法，眼、耳、鼻、舌、身、意，就是若一、若二、若三、若四……，乃至到十二，有時候增到十二法。這上面說是總計起來叫做六百六十，有這麼多。如果說是十個數：一、二、三、四、五、六、七、八、九、十，這十個數加起來是多少？是五十五，加起來是五十五。十個──內六處、外六處，十個五十五是多少？但是，把這個數算起來是六百六十；但是前面你看有的沒有十，第十沒有，所以裡面的數還不全是六百六十，就是六百六十是大概的數，就是這樣算好了。

丑二、名差別（分二科）　寅一、釋（分二科）　卯一、內六處（分六科）　辰一、眼

復次，屢觀眾色；觀而復捨，故名為眼。

    這是第二科「名差別」。前邊是「法差別」，「法差別」裡邊有內六根、有外六境，有這麼多的事。這底下說這個名的差別，為什麼叫做色，叫做聲、香、味、觸、法；眼、耳、鼻、舌、身、意；這個名字，什麼原因？怎麼安立的呢？有什麼理由安立這名字呢？這是這個「名差別」。

    「屢觀眾色，觀而復捨，故名為眼」：屢屢的，就是一次一又一次的、無窮無盡的，總是要攀緣這個色，去觀；觀看了以後又不觀了、又捨掉了，「故名為眼」。這個眼指眼根，眼識不在內；說眼識在內也可以。

    在窺基大師的《纂要》上解釋，這個「眼」的梵語叫「斫芻」，翻到中國話叫「行盡」。窺基大師解釋，說這個眼它能在一切境界上活動，「盡行盡見」，無論在所有在這些境界上，只要屬於這個範圍內它都能活動，它都能夠去見，所以叫做眼，這是按照「行盡」的意思來解釋。

    這上面解釋「屢觀眾色；觀而復捨」；「觀而復捨，故名為眼」。「復捨」，這個意思表示一剎那就過去了，它不能夠相續下去，這是眼識的意思。那麼「復捨」還有一個意思，就是不分別，所以「復捨」。

辰二、耳

數數於此聲至能聞，故名為耳。

    「數數於此聲至能聞」，這個聲音到來了，他能夠多聽聞，數數的能聞，不是一次的，所以叫做「耳」，這個的「耳」的名字的安立的原因是這樣的。「數數於此聲至能聞」；有聲而不至，還是不能聞的，要至才能聞。這個聲音是至，這個聲也有波動能至；但是也是耳根的能力也有關係，遠了還是聽不到。

辰三、鼻

數由此故，能熂諸香，故名為鼻。

    這是安立「鼻」的名稱的原因、理由。「數由此故」，這個「數」也是數數的意思，一次又一次地。「由此故能熂諸香，故名為鼻」；若沒有鼻就不能嗅了，不能嗅這個香味，不能嗅惡香、或者是妙香。

辰四、舌

能除飢羸，數發言論，表彰呼召，故名為舌。

    這個舌它能食飲，所以「能除飢羸」。這個「羸」者，弱也；「羸」者瘦也，你有營養他就會強壯起來。「數發言論」，還會說話。「表彰呼召」，能夠有所表示，你內心裡面的思相能表彰出來。你也能夠召呼，向他人有所召呼，這就是舌的作用，舌有這種作用。

    這個「表彰」是由內而外；「呼召」是由外而內，或者是這樣解釋。「數發言論」有這樣的分別。

辰五、身

諸根所隨，周遍積聚，故名為身。

    「諸根所隨」，眼根、耳根、鼻舌、舌根，乃至意根都可以在內，都要隨逐它，那就是身根。「周遍積聚」，它這個全體的都是積聚而成，所以叫做身，這個身根這樣解釋。「周遍積聚」名之為身，是其他諸根所隨逐的。

辰六、意（分二科）　巳一、顯義（分二科）　午一、約俱生我辨

愚夫長夜，瑩飾藏護，執為己有，計為我所，我及我所。

    「我及我所」這個「所」字，有的本子還是個「我」：「我及我我」，有的本子這樣子說。

    這底下是第六顯這個「意」：眼、耳、鼻、舌、身、意，這個意根。意根分兩科。第一科是「顯義」，又分兩科：第一科「約俱生我辨」，第二科約「分別我辨」。現在是「約俱生我辨」。

    「愚夫長夜」，我們沒得聖道的人、沒有無漏智慧的人，就叫做「愚夫」。「長夜」就是無明。雖然是無量劫了，太陽也出來了，日月這麼樣瑩載的境界；但是都是夜，就是我們內心有無明。在無明裡生活的愚夫，「瑩飾藏護」，要莊嚴。這個「瑩」，有一個光明的意思，還有一個清潔的意思。就是總而言之是愛著這個境界，要莊嚴他、要裝飾他、要保護他，這是約俱生我執。在《顯揚聖教論》上說，你只要是執著有我，沒有不生愛取的，一定愛著這個我，自然是個樣子。

    「執為己有」，這是我的，這個意是我的，可以這樣講。這樣講就是這個意之外有個我，而這個意是屬於我的，所以叫做「執為已有」。「執為己有」，所以叫做「我所」──「計為我所」。「我及我我」，或者是這個「我及我我」這第一個「我」就是執這個意就是我，那就不是我所了。若「我我」那就不同了，是我家的我；或者是：前一念的意是後一念的我，所以叫做「我我」；那樣若說「我所」也可以，它的含義不差別。這是「約俱生我辨」，與生俱來的這種自然是這樣子，不管他是學習、相信宗教，不相信宗教，都是有這種分別、有這種愛的。

    底下「又諸世間，依此假立」，這是第二科約「分別我辨」。「分別我辨」就是經過了觀察、思惟、學習，或者讀過書的人、相信宗教的人，那他就不同了，他就會說出一大套理論來。

午二、分別我辨

又諸世間，依此假立種種名想；謂之有情、人、與命者、生者、意生、及儒童等。

    「又諸世間」，就是這一切有情的世間，讀書的人。「依此假立」，就是依此俱生我，就會安立出來種種的名堂。種種的名想，依此假立種種的名字。這個「想」就是能安立的，你要有想你才能安立，不想是不能安立的，所以叫「名想」。怎麼安立呢？「謂之有情」，就是你這個人有眼、耳、鼻、舌、身、意，有色、聲、香、味、觸、法，有眼識、耳識、乃至意識，他是有情的，有情識。這裡這個「情」就是識也，有識。本論後邊的文有解釋這句話，這若是按照佛法來說，就是一切賢聖人──佛法中所說的賢聖人，只有這麼多，只是有個眼、耳、鼻、舌、身、意，眼識、耳識、鼻識、舌識、身識、意識，就是這麼多，另外沒有「我」的，所以叫「有情」，這是佛教徒是這麼解釋。那非佛教徒：當然這有情指我嘛！這個生命體裡面有一個常恒住不變異的我，他是一切情的根本、是一切法的根本，那麼叫做「有情」。

    所以「人」，在《大毗婆沙論》上說，人是多思慮的人叫做人；能寂靜其心的人叫做人；或者說，約凡夫說，那就還是我：我現在在六道裡面是人，而不是其他五道、其他四道。

    「與命者」：「命者」就是色心──生理的組織和心理的組織沒有分離，還在生活著，還在活潑的生存，所以叫做「命者」。「命者」還是指著這個我說的。「生者」，本論上說他『具足生等法故』，他能夠惑業苦、能起煩惱、他會活動、他會受苦，他有這些事情、能生這些事情，叫「生者」；也是指我說的。「意生」也是指「我」說，就是說意的同類，意的同類，這麼解釋，在本論上這麼解釋。或者說「意生」就是：這個我是一切法的根本，一切法都由這裡開始，叫「意生」；或者說就是有我，我是宇宙的根本，「意生」，還是指我說。

    「及儒童等」，或者說這是一個很純潔的讀書人，叫「儒童」。但是我看這個大辭典上，就是在《大毗盧遮那成佛神變加持經》上，這一行禪師那個註解上面──《大日經》的註解上說，說玄奘法師翻譯錯了，他說這個「儒童」他翻譯錯了，不應該翻譯「儒童」，就是翻譯「我」好了。應該翻譯「我」，在梵語上那個音是相近的，不應該翻成「儒童」，應該翻成是「我」：就是在生命體裡面有一個神我，是這樣意思。這是約「分別我執」來說，約分別我執來說就會立出來種種的名，由內心的想安立出來種種的名，名之為我。安立種種名字，總而言之都是我，不過名字不同就是了。

巳二、結名

故名為意。

    這個意是這樣意思，是這樣叫做「意」。

卯二、外六處（分六科）　辰一、色

數可示現，在其方所，質量可增，故名為色。

    前面是「內六處」，是卯一；現在是卯二、是外六塵。外六塵分六科，第一科是「色」。

    「數可示現」，他是剎那剎那的出現，他把他的體相、相貌都顯現出來。「在其方所」，在他安住的那個地方、在他居住的那個地方。「質量可增」，他那個質的量──他那個質、或者他的量是可以增減，可以增也可以減，若可增當然是也可以減，就是有變化，那叫做「色」。這個色有一個『示現』的意思，在一個地方示現出來它的相貌，他還是有變化的，所以叫做『變礙名之為色』，故名為色。

辰二、聲

數宣數謝，隨增異論，故名為聲。

    這個聲音「數宣數謝」，數數的會宣發出來、發出來，然後數數的又滅了。謝者，滅也。「隨增異論」，這個有情的眾生會假藉這樣的東西，會表達出來不同的異論、不同的言論，假藉它會表達出來不同的言論，那就叫做聲，這叫做聲音。這個聲音這麼樣講法，這個名字是這麼安立的。

辰三、香

離質潛形，屢隨風轉，故名為香。

    這個「香」怎麼講法？這名字怎麼安立的呢？這個香它是有體質的，由質發出來這個香，而這個香它不局限在那個質那裡，還能離開那個質。離開質的時候就「潛形」，它的形不明顯，潛藏起來。「屢隨風轉」，他常是隨著空氣飄動，可以到另一個地方去，所以叫做香，這麼樣講。

辰四、味

可以舌嘗，屢招疾苦，故名為味。

    這個「味」怎麼講法呢？可以用舌根去品嘗：是酸、甜、苦、辣。「屢招疾苦」，因為這個味使令我們受了很多的病苦，其實就是有很多的毒，味裡面有毒，所以叫做「味」。這可見若得了禪定生到色界天以上，就沒有這一回事了；得到禪定以後，得了禪定的果報，就沒有這味的苦惱；若得了聖道，不與萬法為伴侶，當然也不需要味，也沒有這個事，「屢招疾苦」。

辰五、觸

數可為身之所證得，故名為觸。

    「數可為身之所證得」，數數的可以為身所覺知的，「故名為觸」。

辰六、法

遍能任持唯意境性，故名為法。

    「遍能任持」，這是第六，說這個法塵。

    「遍能任持」，「法」這個字當「任持」講：它本身的相貌──色有色的相貌，聲、香、味、觸、法，眼、耳、鼻、舌、身、意，眼識乃至意識，這個是凡夫眾生，那個是聖人，這是初果，那是三果、四果，他都每一法有每一法的義相、體相的，他能攝持住他那個相貌，而是唯獨是「意」所緣境的體性，意才有這種功能遍緣一切法，「故名為法」。

寅二、結

如是等類，諸法差別應知。

    這是結束這一大段。

辛二、重說義（分二科）　壬一、嗢柁南

此中重說嗢柁南曰：自性及所依，所緣助伴業；由此五種門，諸心差別轉。

    「此中重說嗢柁南曰」，這是第二科「重說意」，這個是辛二，辛二這一科。辛二是很遠了，是在「意地」初開始「三處所攝」那裡，第一科是心意識「別辨相」，第二科就是「重說義」就是到這裡。第一科「別辨相」到這說完了，現在是重說前面的大義，而不是用長行說的，是用這個頌。

    「自性及所依，所緣助伴業，由此五種門，諸心差別轉」。這個《瑜伽師地論》能廣、能略，說了很多，然後用要義，把它要義說出幾條來，能廣、能略，能略、能廣；或者先略而後廣，或者先廣而後略，這個大自在的境界是這樣的。

    這個意，它有自性及所依、還有所緣、有助伴、有業用，這是五種門。因此而「諸心差別轉」，不同不同的活動。這把前面的一大段說完了。這是嗢柁南；嗢柁南底下又有長行。

壬二、長行

此中顯由五法，六識身差別轉。謂自性故、所依故、所緣故、助伴故、業故。

    「此中顯由五法」，這個頌裡面表示什麼呢？「顯由五法，六識身差別轉」。那五法呢？「謂自性故、所依故、所緣故，助伴故、業故」，這一段解釋完了。

庚二、六善巧攝

又復應知蘊善巧攝、界善巧攝、處善巧攝、緣起善巧攝、處非處善巧攝、根善巧攝。

    這是第二科「六善巧攝」。這是第三卷，還是剛才第三卷一開始的時候，一開始的時候那個庚一、「三處所攝」。那個意相廣辨的長行裡面分三科。第一科「三處所攝」，現在第二科是「善巧所攝」，第三科是「九事所攝」，這樣。

    這個六個善巧所攝，六善巧是什麼呢？這個話應該這樣說，前面這個意地說出來五門，就是：「自性、所依、所緣、助伴，業用」這五門。那五門的時候，等到「總顯相應」的時候，就把它分成三類：第一個是「三處所攝」，就是把它統合起來，成為色聚、心心所品、無為法，合成這麼三聚，這三聚前面這一大段說完了。現在是第二科「六善巧攝」，就是把那個五門──意地的五門，又把它歸納為六種善巧所攝，這樣意思。後面那第三科：庚三，是「九事所攝」，就這樣子，是這樣意思。

    看《披尋記》。

《披尋記》一○六頁：

又復應知蘊善巧攝者：六種善巧建立差別，〈決擇分〉中廣釋其義。（陵本五十三卷十五頁）。

    「又復應知：蘊善巧攝、界善巧攝、處善巧攝、緣起善巧攝、處非處善攝根善巧攝」，這六種善巧建立的差別，在〈決擇分〉中廣釋其義，這是五十三卷十五頁裡面說這六種善巧；在《顯揚聖教論》上也有解釋。這個「善巧」是什麼呢？是智慧，就是你有這樣的智慧，通達什麼叫做「蘊」、什麼叫做「界、處、緣起、處非處、根」；你從這六法上去學習，你就有了智慧，有了智慧就通達這六種事，可以兩方面這麼解釋。這是「六善巧攝」。

庚三、九事所攝（分四科）　辛一、標

又復應知：諸佛語言，九事所攝。

    這是第三科「九事所攝」。這個《瑜伽師地論》說是彌勒菩薩造，這的確是這句話不簡單！你敢這麼說話？你敢說諸佛語言就是這九種？佛為眾生說無量無邊的法門，就屬於這九類，另外沒有第十。我們下面──你看讀《瑜伽師地論》下面的文，他那話說得都是很厲害的呀！「就是這麼多，不增不減了」，就說這種話，你在別的經論上很少看見這種話。

    所以是「九事所攝」。諸佛的法語雖然是無量無邊，他的範圍就是這九類。那九類呢？

辛二、徵

云何九事？

辛三、列

一、有情事。二、受用事。三、生起事。四、安住事。五、染淨事。六、差別事。七、說者事。八、所說事。九、眾會事。

    「一、有情事。二、受用事。三、生起事。四、安住事。五、染淨事。六、差別事。七、說者事。八、所說事。九、眾會事」，就是這九種事，另外沒有了。這是「標」出來，底下解「釋」。

辛四、釋（分九科）　壬一、有情事

有情事者：謂五取蘊。

    有情事是什麼呢？「謂五取蘊」，就是色、受、想、行、識──五取蘊。

壬二、受用事

受用事者：謂十二處。

    受用事是什麼？「謂十二處」，就是內六處、外六處。

壬三、生起事

生起事者：謂十二分緣起、及緣生。

    生起事是什麼呢？「謂十二分緣起」，就是我們通常說十二因緣。「緣起及緣生」，「緣起」是因，「緣生」是果；果是緣所生，因為緣能起果，所以「緣起」。你若說是無明緣行、行緣識，無明為緣而有行，行為緣而有識，就是這樣子，一個是「緣起」、一個「緣生」輾轉的這樣子。

壬四、安住事

安住事者：謂四食。

    安住事是什麼呢？「謂四食」，四種食：段食、觸食、思食、識食，四種飲食。

壬五、染淨事

染淨事者：謂四聖諦。

    染淨事是什麼呢？「謂四聖諦」。苦、集是染；滅、道是淨。

壬六、差別事

差別事者：謂無量界。

    差別事呢？就是「謂無量界」。無量界有五種無量：一個世界無量、有情界無量、法界無量、所調伏界無量、調伏方便界無量，一共有五種無量。這後面也都有解釋。這是「差別事」。

壬七、說者事

說者事者：謂佛及彼弟子。

    「說者事者」，說者事是什麼？「謂佛及弟子」──能演說佛法的只有佛和佛的弟子。

壬八、所說事

所說事者：謂四念住等菩提分法。

    所說事是說的什麼呢？「謂四念住等菩提分法」，就是三十七道品。

壬九、眾會事

眾會事者：所謂八眾。一、剎帝利眾。二、婆羅門眾。三、長者眾。四、沙門眾。五、四大天王眾。六、三十三天眾。七、燄摩天眾。八、梵天眾。

    「眾會事者」是什麼？「所謂八眾。一、剎帝利眾。二、婆羅門眾。三、長者眾。四、沙門眾」，這都是屬於人間的。「五、四大天王眾。六、三十三天眾。七、燄摩天眾。八、梵天眾」，這是天。天，「四大天王眾、三十三天眾、燄摩天眾」，這是欲界天，說出來三個；那三個（註：指龤史多天、化樂天、他化自在天）也應該包括在內的，這是欲界天。「八、梵天眾」，包括色界天，或者是無色界天也包括在內，這是「眾會事」。

    這是前面「九事所攝」，第三科，也是講完了。

己二、嗢柁南

又嗢柁南曰：色聚相應品，世相及與緣，善等差別門，巧便事為後。

    「總顯相應」那裡，就是第三卷初「總顯相應」那裡，有「長行」、有「嗢柁南」。長行完了，現在是「頌」。頌，就是用這一個頌包括前面所說的事。

    色聚，就是那個三聚──合成三聚：第一個是色聚，第二個就是心心所品聚，第三個是無為法；但是這裡邊後面才說到無為。

    「世相及與緣」，這是「建立差別」。「世」，是指三世。「相」，是四相，生、老、住、無常。「及與緣」，就是四緣，這是有根境的差別。

    這底下「善等差別門」，「善等」是性類差別。底下這個差別，就是根境差別門。「巧便」，就前面六種善巧。這個「事」，就是九事，九事為最後。就是把前面所說的，又用這四句話把他重頌一遍，頌它的大要、大義。

    這是把「意地」解釋完了。十七地：五識身相應地、意地，這兩個地我們學習到這裡，下面是有尋有伺等三地。


Tape 43

瑜伽師地論 > 卷第四 > Tape 43

《瑜伽師地論》卷第四

本地分中有尋有伺等三地之一

    本論一共有十七地，前兩地解釋、講過去了。前兩地—─五識相應地、意地。在十七地裡邊，前九地是屬於境，其次的六地是屬於行，後兩地是屬於果。「境、行、果」，唯識的經論裡邊，多數是用這三個字來分科的。

    這個「境」，實在就是說這一切的緣起法，能使令我們這迷惑顛倒的人有所覺悟；「行」就是修行，能夠改善自己的思想、行為；「果」就是最後的成就，分這麼三大科。十七地分這三大科，這個前兩地——五識相應地和意地，剛才說前九地是屬於境，那麼這裡面就是說境的體；境，這一切緣起法的體性。五識相應地、意地就是說的識，心、意、識──說的識，他就是說一切法以心為體性，正好是唯心論的意思。

    這以下：有尋有伺地，無尋唯伺地，無尋無伺地，一共有三地。這幾地是說境的相貌，這一切緣起法的相貌是有麤有細、有下有上，有很多的差別相貌，所以是屬於相的。

    尋伺是屬於心理上的活動的相貌，這個相貌倒是很分明地說明心理活動的差別。這是屬於什麼呢？是說我們的心理在一切境界上活動的時候，有麤、有細的分別。這心在境界上「逡務行境」，就是不是那麼安靜，就是很匆忙地在所緣境上活動，大概地、概略地推求所緣境的相貌，就叫作尋，尋是推求的意思。

    這個伺，是在所緣境上不是太匆忙，「徐歷行境」，就是慢慢地、仔細地在境界上推求、觀察、思惟，那就叫作伺。

    這個尋和伺是這樣分別，有麤細的不同。心在境界上思惟觀察的時候，有麤略的、微細的活動，就叫作尋伺。這個尋伺，在《攝大乘論》上也提到這兩個字，但是這兩個字形容心理的活動，不是那麼容易分別的，其中有些困難，這在下文有解釋，在這裡不多說了。

丙三、有尋有伺等三地（分二科）　丁一、結前生後

已說意地。云何有尋有伺地？云何無尋唯伺地？云何無尋無伺地？

    前邊五識相應地是第一科；第二科就是意地；現在是第三科有尋有伺等三地。這一地裡面分兩大科，第一科是結前生後，剛才念的這一段，就是結前生後，結束前面的一段文，生起後面的一段文。

    「已說意地」，就是結束前面這一段文。「云何有尋有伺地？」怎麼叫作有尋有伺地？怎麼叫作無尋唯伺地？怎麼叫作無尋無伺地？這是一個問，提出來這個問題，那麼這就是「生後」，引起後面一段文，這是一段。

丁二、總別標釋（分二科）　戊一、總標列（分二科）　己一、嗢柁南

總嗢柁南曰：界、相、如理、不如理，雜染等起最為後。

    第二科，總別標釋，這就是等於回答這個問題。總別：總，是大概的；別，是詳細的把它提出來加以解釋。這一大科分兩段，第一段是總標列。總標列又分兩科，第一科是嗢柁南，第二科是長行。先是嗢柁南：「界、相、如理、不如理，雜染等起最為後」，這是嗢柁南。這底下用長行來解釋這個頌、這兩句話。

己二、長行

如是三地，略以五門施設建立。一、界施設建立。二、相施設建立。三、如理作意施設建立。四、不如理作意施設建立。五、雜染等起施設建立。

    「如是三地，略以五門施設建立」，前面說的這個有尋有伺地、無尋唯伺地、無尋無伺地這三地，略以五門施設建立，就是概略地用五個部分來施設建立、來安立這三地的相貌。「一、界施設建立。二、相施設建立。三、如理作意施設建立。四、不如理作意施設建立。五、雜染等起施設建立。」這是這五門，那麼這就是長行，這也就是總標列，標出來下面的文，就是解釋這五大科。

戊二、廣分別（分五科）　己一、界施設建立（分二科）　庚一、徵

云何界施設建立？

    這底下（第二段）第二科廣分別。前面總標列，這是廣分別，詳細地解釋這五科。這一科裡邊分五科，第一科是界施設建立，就是前面標出這五門，第一門就是界施設建立。這一科裡面先問。「云何界施設建立？」怎麼叫作界施設建立呢？這底下就解釋。解釋又是先總標列，又是嗢柁南和長行。

庚二、釋（分二科）　辛一、總標列（分二科）　壬一、嗢柁南

別嗢柁南曰：數、處、量、壽、受用、生，自體、因緣果、分別。

    這是嗢柁南。這底下是長行解釋這個頌。

壬二、長行

當知界建立由八相。一、數建立，二、處建立，三、有情量建立，四、有情壽建立，五、有情受用建立，六、生建立，七、自體建立，八、因緣果建立。

    「當知界建立由八相」，這個界施設建立，有八個部分的相貌。「一、數建立，二、處建立，三有情量建立，四、有情壽建立，五、有情受用建立，六、生建立，七、自體建立，八、因緣果建立。」這是分這麼八個部分來解釋這個界施設建立。這是總標列。

辛二、依次釋（分八科）　壬一、數建立（分二科）　癸一、徵

云何數建立？

    這底下「依次釋」，隨順這個次第加以解釋。分成八科，第一科就是數建立，先問。「云何數建立？」怎麼叫作數的建立？就是安立這個數目。

癸二、釋（分三科）　子一、標列界

略有三界。謂欲界、色界、無色界。

    這底下就解釋，分成三科，第一科標列界。「略有三界」，界施設建立在數目上來說，就是三，就是三種世界，就是這麼樣意思。「謂欲界、色界、無色界」，這就是佛法裡面說，一切眾生流轉生死的範圍，不出這三個世界。一個是欲的世界，一個是色界，一個是無色界，分這三個部分，這是標列出來這三個世界的數目。

    第二段就是辨別它的類別，「辨攝別」就是它的類別。分兩科，第一科是墮，第二科是非墮。

子二、辨攝別（分二科）　丑一、墮

如是三種，名墮攝界。

    這是先說這個「墮攝界」，先說這個墮。如是三種，這三種世界是屬於那種界呢？是屬於墮攝界這個範圍內的。「墮」這個字，就是向下落，落下來，那麼就叫作墮，加起來是墮落。像這個飛鳥在天空飛，落下來了，那麼就叫作墮。或者這墮字當「在」字講，你在什麼地方，是墮攝界。這三種世界，它是落在這攝的世界裡邊。或者是攝這個字，當作「屬」字講，親屬的屬，它屬於這有生死流轉的世界，屬於這一方面的，叫作墮攝界。或者這個攝字，當作「繫縛」講，就是它是屬於繫縛的範圍內的這樣的世界。這三種世界是屬於繫縛範圍內的，繫縛就是把它綁起來，它是不自由、不自在的這麼一個世界，一個苦惱的世界，叫作墮攝界。

丑二、非墮

非墮攝界者：謂方便，並薩迦耶滅，及無戲論無漏界。

    「非墮攝界者」，這是第二科非墮。「非墮攝界者，謂方便，並薩迦耶滅，及無戲論無漏界。」總起來說，這是聖人的世界，聖人的世界就是沒有繫縛，是一個自由自在的這麼一個世界，所以叫不墮攝界，不屬於、不落在繫縛的範圍內的，是一個大解脫的境界。這個大解脫的世界是什麼呢？謂方便。這個方便是什麼意思呢？就是你進入這個大自由的世界的方便，進入這個自由的世界的方法，你由這樣的方法能達到那個地方去，那叫作方便，是這樣的意思。在苦集滅道四諦裡面來說，這個方便就是道諦。

    「並薩迦耶滅」，這個薩迦耶是印度話，是梵語，翻到中國話是什麼呢？翻一個「偽身」，虛偽的偽，身體的身。不過有的地方是翻一個「壞聚見」：破壞的壞，積聚的聚，壞聚見，見就是見聞覺知的見，翻個「壞聚見」。但是這裡就是說偽身。虛偽的身體，就是虛假的、不真實的這個身體，那麼叫作「薩迦耶」。這個身體滅了，就是它結束了，而不再生起了，那麼叫作「薩迦耶滅」。

    我們這個偽身，也就是現在我們的這個生命體，它不是一個很好的東西，是令我們苦惱的一種東西，當然這身體時常的老病死，身體會老，會有病，它還會死亡，令我們受了很多的苦，所以它不是一個真實的安樂屋，所以叫做偽身。這個偽身，在眾生這一方面來說，或者我們就說人好了，在我們人，我們每個人都有這麼一個身體，你想要這個身體滅了，還是不行的，還是滅不來的。就是無始劫來，久遠以來，這個生命體死了又生，生了又死，死了又生，生了又死，一直的不間斷地相續下來，你想叫它死了不生，還是不行的。所以現在這說滅，就是究竟地把這苦惱的身體息滅了，而不再有苦惱的身體了，那就叫作滅。這也就是說徹底的消滅了一切的苦惱，那就叫做滅。所以這個在四諦裡面說，就是滅諦。方便是道諦，薩迦耶滅就是滅諦。那麼在四諦裡面，就是一個道諦，一個滅諦，這兩句話。

    「及無戲論無漏界」，這就是涅槃的境界。涅槃是無漏，無漏就是沒有煩惱；漏是煩惱的意思。就是成就涅槃的聖人，他是沒有煩惱的。我們凡夫是有各式各樣的貪、瞋、癡的煩惱，聖人涅槃的世界是沒有煩惱。那麼「無戲論」是什麼意思呢？這個「論」就是言論，戲論就是你的言論都是不合道理，所以叫作戲論。現成的話來說，就是一切聖人入了涅槃的世界之後，究竟是有？是沒有？是亦有亦無？是非有非無？這涅槃的世界和這一切有為法，是統一的呢？是不統一的？這各式各樣的分別都叫作戲論。就是涅槃的世界是沒有一切戲論的，那麼這就叫作「無戲論無漏界」。

    這個「方便，並薩迦耶滅，及無戲論無漏界」，就是叫作「非墮攝界」，就是它是不屬於苦惱的世界，是一個大安樂的世界。這是分這麼二科，一個墮界，一個非墮。

子三、配屬地（分二科）　丑一、墮攝（分二科）　寅一、別辨相（分三科）　卯一、有尋有伺地

此中欲界及色界初靜慮，除靜慮中間若定、若生，名有尋有伺地。

    這個解釋裡邊，先是標列這個世界有這三種，然後辨別它是屬於墮界呢？是屬於非墮？這三種世界是屬於苦惱的世界，這是第二科。下面是第三科，配屬地。這裡分二科，第一科是墮攝；又分二科，第一科是別辨相，別辨相裡分三科，就是有尋有伺地這三科。

    「此中欲界及色界初靜慮」，前邊就是說一個大概的要義，這底下再詳細地解釋。這裡邊說出來欲界、色界、無色界；可是這一品是說的有尋有伺等三地，這三地在這三種世界彼此的關係配屬一下。

    「此中欲界及色界初靜慮」，這裡邊說的這個欲的世界，這個世界裡邊的人，都是有欲的。這個欲界的全部，及色界的初靜慮，色界裡邊一共有四種靜慮，現在只說初靜慮，第一個靜慮。

    「除靜慮中間若定、若生」，這個「靜慮中間」這句話是什麼意思？就是初靜慮和第二靜慮之間，叫作中間。這個有尋有伺地，就是要簡除去「靜慮中間」，這個三昧不算在內，只是欲界和色界的初禪，這是屬於有尋有伺地的，這樣意思。

    這個「若定、若生」這句話是什麼意思呢？就是這個人是人間的人，他不是天上的人。在人間的人，他肯放下欲，他能夠修學禪定成功了，得到色界初禪了，這叫「若定」。「若生」是什麼意思呢？就是得到初禪以後，他的壽命或長、或短，死掉了。死掉了以後，他就往生到色界初禪天去了，那就是天上的人了，不是人間人了。那麼這二件事：或者是定、或者是生，「名有尋有伺地」，他的內心的思想還是有尋、還是有伺的，他的心裡面有這個活動。那麼這就是二個部份。一個是欲界，我們這個世界上，或者人：不管是中國人、是外國人，所有的人內心都是有尋伺這種心理活動的。這個尋伺的活動這件事，在我們人的世界，這個心理的活動，這個尋伺應該說是最明顯的有三種尋伺，一個就是欲尋伺，一個是恚尋伺，一個害尋伺，我們一般人就是這三種尋伺。

    這個欲尋伺，就是總想要得到、總想要獲得自己所歡喜的事情，就是色、聲、香、味、觸，這五種，心裡面老是想這件事，這叫作欲尋伺。第二個就是恚尋伺，我不高興的事情，它若加在我身上，不可以，我會排斥，那麼叫作恚尋伺。恚就是瞋恚，就是憤怒了。可是後邊還有一個害尋伺，恚尋伺和害尋伺有什麼不同呢？恚尋伺比害尋伺厲害一點，就是想要把對方消滅了、把他殺死，就是這樣的恚尋伺。害尋伺呢，不想殺死他，但是要傷害他，那麼叫作害尋伺。也有不同的解釋。我們社會上的人，我看多數就是這樣子，一個恚尋伺、害尋伺、加個欲尋伺，就是這樣嘛！

    另外還有三種尋伺，就是出離的尋伺，出離欲的尋伺，這是一種；再就是也沒有恚尋伺、也沒有害尋伺。出離欲，就是我不高興這個色、聲、香、味、觸，我想要我的心超越了色、聲、香、味、觸的欲，在清淨的境界裡邊湛然不動、明靜而住，那麼就是禪定的境界了，出離欲的一種尋伺。這個出離欲的境界，當然也要經過尋伺才能成就。

    再就是恚尋伺、害尋伺，原來這個人是有這二種思想的；現在沒有了，不如意的事情加在他身上的時候，他是不恚、也不害，他心裡能不動，那麼這就是不容易，這是善良的尋伺。出離的尋伺，無恚尋伺，無害尋伺。

    若是生到色界初禪天的人，或者得到色界初禪的人，他是有這三種尋伺，出離尋伺、無恚尋伺、無害尋伺，有這三種尋伺。我們沒有得到禪的人，當然我們就是欲尋伺、恚尋伺、害尋伺。如果是有過孔孟之道的訓練的人，學習過孔孟之道的人，或者相信佛教的人，或者有宗教信仰的人，有修養的人，他可能在這二個三種尋伺之間來來去去的，他內心的世界應該是這樣子，就是也有染污的尋伺，也有清淨的尋伺，總而言之是有尋伺的，所以名為有尋有伺地。這是第一科「有尋有伺地」。

卯二、無尋唯伺地

即靜慮中間若定、若生，名無尋唯伺地。隨一有情，由修此故，得為大梵。

    「即靜慮中間」，就是初禪和二禪之間的三昧，這個定的境界，就是叫作無尋唯伺地。因為他的定力，更進了一大步，使令麤動的尋的心理活動不顯現了，停下來了，只有微細的推求的心理，所以叫唯伺，唯有這個伺。所以這中間的這個中間禪──初禪二禪之間的中間禪是這樣的境界，沒有尋而有伺。這個境界也一樣，也是有定、有生的不同，那麼這個定成功了的人，就是作大梵天王的。這是一種。

    「隨一有情，由修此故得為大梵」，隨那一個有情識的人，「由修此故」，由於你肯努力，放下欲，修學這樣的禪定的話，你將來就可以作大梵天王。這樣說就是大梵天王他是有中間禪的功夫的，是這樣意思。沒有到這個境界，只得到初禪，那就是初禪天裡面的梵眾天、梵輔天了。

卯三、無尋無伺地

從第二靜慮，餘有色界及無色界，全名無尋無伺地。

    這是第三段，從第二靜慮開始，「餘有色界」，和剩餘的有色界：二禪、三禪、四禪，這是餘有色界。「及無色界」，就是無色界的四空天：空無邊處天、識無邊處天、無所有處天、非想非非想處天，這是無色界。

    欲界和色界天，欲界也是有色，也是有地水火風的生理組織，色界天的人也有地水火風的組織，但是色界天的人沒有欲了，不像我們欲界的人還有各式各樣的欲煩惱。色界天的人有色而無欲；欲界的人有色而又有欲，所以名之為欲，不過後邊還有解釋。

    色界天的人有色而無欲，所以名之為「有色界」。「及無色界」，無色界天沒有欲，也沒有色，沒有地水火風這種物質組成的生理的機構，沒有這樣有色的身體，只有精神性的活動，那就叫做無色界。就是從第二靜慮開始乃至到無色界，「全名無尋無伺地」，完全名之為無尋無伺地。這樣把三界分配屬於三個地：有尋有伺地，無尋唯伺地，無尋無伺地。

寅二、隨難釋（分二科）　卯一、標簡

此中由離尋伺欲道理故，說名無尋無伺地，不由不現行故。

    這底下，第二科，隨難釋。前邊第一科是別辨相，各別地說明這三地配屬三界的相貌。這第二科，隨難釋，隨裡邊有不容易明白的地方加以解釋，叫作隨難釋。分二科，第一科是標簡，把這個道理標出來，加以簡別。

    「此中由離尋伺欲道理故，說名無尋無伺地，不由不現行故。」這個「不由不現行」這句話就是「簡」，這個簡就是把它挑出去叫簡。說這裡邊它名為無尋無伺地的道理是什麼呢？是由離尋伺欲，所以叫作無尋無伺地。這個離、遠離，也就是沒有了，沒有這個尋伺的欲；就是心裡面歡喜去推求思惟，那就叫尋伺欲，有尋伺的貪欲。

    在我們人間的人，就是為了達成自己的願望，心裡面不斷的想辦法，那就叫做貪，就叫做尋伺貪、尋伺欲，當然這是屬於染污性的。若是已經成就初禪的人，他也是有尋伺，但是屬於清淨的，就是剛才說的出離的尋伺，出離欲的，從欲的境界裡邊跳出來，他有這樣的尋伺，那是屬於清淨的，沒有恚的尋伺，也沒有害的尋伺，心裡面比較良善、慈悲，那也是一種尋伺。

    其次，就是在本論，《瑜伽師地論》後邊的文，也說出一件事來，就是修行人他雖然有高尚的理想，但是他還是有欲尋伺，有恚尋伺，有害尋伺的。他有這個尋伺，因為他想要跳出去，他就要從佛法裡邊攝取一種清淨的尋伺來破除染污的尋伺，那也叫做尋伺，可是他還沒成功，還沒得到禪的尋伺，這個也是屬於尋伺。

    現在這裡說「由離尋伺欲」的「道理故，說名無尋無伺地」，就是沒有這樣的尋伺欲，就叫做無尋無伺地。這個再明顯的說，也就是沒有欲界的這種欲，它就叫作尋無伺地，這麼意思。

    「不由不現行故」，不是因為他心裡面沒有尋伺就叫做無尋無伺地，不是。就是成就了色界天的初禪的人，他心裡面也是有尋伺的，有這樣心理活動，但是屬於清淨的。二禪以上的人，他是沒有這種尋伺欲了，沒有了，所以叫做無尋無伺地。中間禪，無尋唯伺，就是沒有尋，但是還有伺，就是沒有尋的欲，還有伺的欲。現在這裡加以簡別，怎麼叫做無尋無伺地呢？就是沒有欲了，所以就叫無尋無伺地。「不由不現行故」，不是因為他沒有尋伺的心理活動，叫作無尋無伺地；因為還是有尋伺的。就是沒有欲的人──初禪、二禪、三禪、四禪，也都是有尋伺的這種活動；但是他沒有欲，所以叫作「無尋無伺地」，是這麼意思。

    「不由不現行故」這句話是標簡，底下就解釋它的理由。分二科，第一科是「由一類無」。

卯二、釋因（分二科）　辰一、由一類無

所以者何？未離欲界欲者，由教導作意差別故，於一時間亦有無尋無伺意現行。

    「所以者何」？沒有尋伺欲所以叫作無尋無伺地，不由不現行，它的所以然是什麼呢？「未離欲界欲者，由教導作意差別故，於一時間亦有無尋無伺意現行」，這是說出個理由來。

    「未離欲界欲者」，沒能夠遠離欲界的欲的人。欲界的欲分二種，一種是煩惱欲，一種是事欲，這個《披尋記》上有解釋。煩惱欲，只是心裡邊有這種欲而已，沒有表現在行動上，那叫作煩惱欲。這個事欲，不但是內心裡邊有煩惱，而也有這種行動了，有這個欲的境界出現，那叫作事欲。現在說是「離欲界欲」，就是這兩種欲都沒有了、都消除了，那就是離欲界欲；而說「未離欲界欲」，那就是這兩種欲都是有的。

    「未離欲界欲者，由教導作意差別故」，說這種沒有離欲的人，那當然他是有欲、是有尋有伺的；但是也有時候不是的。什麼呢？「由教導作意差別故」，由禪師──明白通達學習禪的人──來教導他：你要怎麼怎麼樣的作意。各式各樣的這種修禪的方法教導你，你能隨順學習。

    「於一時間，亦有無尋無伺意現行」，在你相應的時候，在某一個時間，也就會有無尋無伺意出現。教你學習觀一切法空，照見五蘊皆空，於這個空的境界裡面，照見五蘊皆空，無色、無受想行識，無眼耳鼻舌身意，無色聲香味觸法，這樣的離一切相的境界，你能夠相應的時候，那就沒有尋伺的活動了；但是只是說相應而已，還並沒有成功，所以你還是有欲。但是你若能夠隨順善知識的教導，也會有無尋無伺的心理出現。這樣講，我們有欲，也會有無尋無伺，那麼這究竟是有尋有伺地、是無尋無伺地呢？怎麼樣講法呢？現在這就說：因為有欲的關係，還名為有尋有伺地。你雖然一時之間能夠無尋無伺，但是你有欲的關係，還名為有尋有伺地，是這樣意思。

辰二、由一類有

已離尋伺欲者，亦有尋伺現行。如出彼定，及生彼者。

    前面這一段是一類無，在有欲的人、有一類的人還沒有尋伺。這底下說「一類有」。

    「已離尋伺欲者，亦有尋伺現行」，已離尋伺欲者，那就指二禪，中間禪也算在內，主要指二禪、三禪、四禪以上的人，這以上的人，是沒有尋伺欲了，事欲沒有、煩惱欲也沒有。這種人，他內心的世界也是有尋伺的活動的，他也會推求道理，去觀察一種道理，也會有這種思想活動。怎麼知道呢？

    「如出彼定及生彼者」。「如出彼定」，這就分兩種情形。就是在人間的人，他得到色界二禪、三禪、四禪了，得到這種禪了，在禪定裡邊是沒有尋伺的。這個初禪的人還是有尋伺的。現在二禪以上的人，在禪定裡邊是沒有尋伺；但是他會出定，他不是永久在禪定裡邊，頂多他入定七天、或者是更多天，但若出定了以後，他心裡面還是有尋伺的。那麼他是二禪以上的功夫，他還是會有尋伺，那麼在禪定的時候是無尋無伺，出了禪定的時候是有尋有伺，那麼這個人究竟是有尋有伺地、是無尋無伺地呢？這個人還是無尋無伺地，因為他沒有欲了。所以用有欲、無欲作有尋有伺地、無尋無伺地的界限，這麼樣來決定，是「如出彼定」。

    「及生彼者」，就是人間得到二禪以上功夫的人，生到二禪天以上去了，當然也是在禪定的時候，是無尋無伺；從禪定裡邊出來的時候，也還是有尋有伺。所以，這個地方就是「不由不現行故」名之為無尋無伺地，而是由於他沒有欲，是這樣意思。

    若是他有欲，這種人就是無尋無伺也還是有尋有伺地，這麼解釋；不是由於不現行，也不是由於現行。不是由於有尋有伺就名為「有尋有伺地」，不是由於無尋無伺，名為「無尋無伺地」；而是由於沒有欲、由於有欲來說它的名字的。

    前邊這一大段文是「墮攝」，還是屬於凡夫禪，屬於凡夫得到禪定的人，這樣解釋。這底下「非墮攝」，第二科，就指聖人說的。

丑二、非墮攝（分二科）　寅一、明有尋伺（分二科）　卯一、標

若無漏界有為定所攝初靜慮，亦名有尋有伺地。

卯二、釋

依尋伺處法、緣真如為境、入此定故；不由分別現行故。

    前面指凡夫得到禪定的人這樣分別；這底下「若無漏界」是指聖人說的。

    「若無漏界有為定」，這個無漏界也分兩部分說，就是他是把欲界的煩惱斷了：凡夫得禪，欲界的煩惱也是沒有了；聖人得到禪，欲界的煩惱也是沒有了，但是有點分別。凡夫得到色界的禪定，欲界的煩惱只是心理上沒有欲的活動，生起欲煩惱的種子還在，只是不活動。若是聖人得到初禪的時候，他欲的煩惱種子也沒有了，還是有點分別的。

    這個「無漏界」在這裡說，譬如說是：得到初禪、或者得到二禪的，這是三果聖人了。三果聖人他斷了欲的煩惱，色界的煩惱斷除一少分，還有很多都沒有斷，可是他因為斷除去多少煩惱了，也就名之為「無漏界」。這樣說，聖人斷煩惱這件事，有的斷除少分煩惱，還有很多煩惱沒有斷；有的是完全斷了煩惱了，就是全面的淨清了，這都是屬於無漏界的。

    「若無漏界有為定」，就是這個無漏的世界的聖人，他現在入於這個有為的定，不是無為的定。無為定入了涅槃，那是無為的境界；沒有入涅槃，他還有心、意、識的活動的，都算是有為。這樣的聖人「所攝初靜慮」，屬於他的初靜慮，就是色界初禪，也就是這個三果聖人，他入這個初靜慮的時候，亦名有尋有伺地，也叫作「有尋有伺地」。這一段就是標，這底下解釋。

    「依尋伺處法，緣真如為境，入此定故」，這個聖人，他若是入初禪、入這個三昧的時候，怎麼還是名為有尋有伺地呢？這底下說出個理由來。「依尋伺處法，緣真如為境」，因為他這個地方是這樣，就是：他由散亂心入於不散亂的初禪，入了初禪之後，「緣真如為境」，這樣意思。這是一個解釋。

    第二個解釋就是：不是說是由散亂先入初禪，由初禪再緣真如境，不是；一開始，就入緣真如為境，入於初禪三昧，這是有點不同的。那麼主要的原因是什麼呢？「依尋伺處法」，就是：這個聖人他是依據「尋伺處法」，還是推求觀察，照見五蘊皆空，他要推求這個色受想行識是因緣所生的，因緣所生的就是畢竟空的，他這樣去觀察，然後才入於這個真如的境界，所以叫「緣真如為境」。他不能夠離開了有為法，直接的「緣真如為境」，不能這樣子，那要到八地菩薩以上才可以這樣。由初得無生法忍的菩薩，乃至到……現在這裡說是三果聖人，都是要先從有為的因緣生法上去正憶念，才能夠進入到真如的境界，所以叫作「依尋伺處法，緣真如為境」。

    既然是由「尋伺處法，入此定故」，所以叫作「有尋有伺地」。「不由分別現行故」，不是因為在定中還有尋伺的心所，就名為「有尋有伺地」，不是。是因為入定的時候，他還是要依這尋伺的這種方法，還是要有推求觀察的心理作用，依此為方便，緣真如為境的。如果說是他不這樣觀察，只是內心無分別，那不能說是「緣真如為境」。所以這個無漏的三昧，一定要通過這毗缽舍那的觀。像我們沒得聖道的人，或者沒得禪定的人，你修學禪的時候，一定是有兩個相貌，就是一個止、一個觀的。如果是不修觀，只是修止，那就是一般的世間有漏的學習禪的方法；若加上佛法的觀，那才是屬於佛法的修學禪的方法。如果沒有觀，那是共一切外道的修禪的方法；若有佛法的觀的時候，那就不共於外道了。

    現在這裡說，聖人都還是這樣。初得聖道的聖人，他若不去緣真如的時候，他心裡只是止而已。只是止，那就是入於初禪、一般的這種禪；需要「緣真如為境」才能算是無漏的三昧，還是有這個問題的。這件事，在我們漢文的《阿含經》裡面也說得非常的明顯。在大乘經論裡面更是明顯，像《大般若經》、像《金剛經》，也是很明顯的提出來這件事。所以，佛教徒修禪的時候應該明白這件事：「緣真如為境，入此定故，不由分別現行故」，不是因為你在禪定裡邊，還有這個尋伺的現行就名為有尋有伺地，不是！是因為你入此定的時候，是用尋伺的方法。

寅二、指說所餘

餘如前說。

    剩餘的；前面這是辨別有尋有伺地，那麼剩餘的就是那個無尋唯伺地、無尋無伺地，這兩個。這兩個也是這樣子說，就是前邊說的這個「方便及薩迦耶滅，及無戲論無漏界」。那麼，這裡面的意思，《披尋記》裡面說的，我認為它說的好，就是這個無漏的三昧，這真如三昧是遍一切地的，當然不遍於非非想地，非非想地不在內。已經成功的人，應該是不同。就是初禪、二禪、三禪、四禪，乃至空無邊處定、識無邊處定、無所有處定，也都有真如三昧，也都是有這個「方便、薩迦耶滅，乃至無戲論無漏界」，也都有非墮攝的這種無漏的真如三昧的。所以，前面說了，這裡就不說了，所以就指到前面去：「餘如前說」。

    這個「有尋有伺」這個地方，在別的的地方──別的經裡邊、別的論裡邊常會提到這件事：欲界是有尋有伺，色界初禪也是有尋有伺；中間禪無尋唯伺；二禪以上，無尋無伺，這樣劃分它的界限。但是有的地方就說：可是二禪以上的人，乃至非想非非想定的人都有尋伺的心所活動的，那怎麼算是無尋無伺呢？你就不大容易明白它的界限。現在這裡就是用這個理由來劃分，就是有欲、無欲，來分別它的不同。


Tape 44

瑜伽師地論 > 卷第四 > Tape 44

壬二、處所建立（分三科）　癸一、欲界（分三科）　子一、辨所立（分二科）　丑一、總標

處所建立者，於欲界中，有三十六處。

    這裡是說有尋有伺地、無尋唯伺地、無尋無伺地，這三地裡邊「略以五門施設立」，第一個就是「界施設建立」。「界施設建立」裡邊建立八相。八相裡邊，第一個是「數建立」，這一科昨天說過了。現在是第二科：處所的建立，就是在這個世界上居住的眾生不同，所居住的地點也不一樣，所以叫作處所的建立。這一科裡邊分三科，第一科就先說欲界。欲界這一科裡邊，又分成三科。第一科是「辨所立」，所立的處所，這裡邊是先總標，先立出來。

    「處所建立」者，就是眾生居住的地方，於欲界裡邊一共有三十六個地方。那三十六個呢？

丑二、別列（分四科）　寅一、那落迦處（分二科）　卯一、辨二種（分二科）　辰一、大那落迦（分二科）　巳一、標列名

謂八大那落迦。何等為八？一、等活，二、黑繩，三、眾合，四、號叫，五、大號叫，六、燒熱，七、極燒熱，八、無間。

    「謂八大那落迦」，這是八個。八那落迦這一段分二科，第一個是辨二種那落迦。那二種呢？第一個是「大那落迦」。這裡分二科，第一科是列出來這八個大那落迦的名字。「那落迦」是印度話，中國話就是「地獄」。

    「何等為八」，怎麼叫作八呢？第一、等活地獄，二、黑繩地獄，三、眾合地獄，四、號叫地獄，五、大號叫，六、燒熱，七、極燒熱，八、無間。這八個大地獄裡邊，最後一個就是「無間地獄」。這是列出來名稱，下面就加以解釋。解釋裡邊先說它的量，它有多大呢？

巳二、釋廣量

此諸大那落迦處，廣十千踰繕那。

    就是一萬由旬這麼大。一萬由旬，在玄奘法師的翻譯裡邊，「一踰繕那」，中國的華里是十六里。十六華里是一踰繕那，那麼就是一萬個十六里，這是它有這麼大。

    前面是八種大那落迦，這底下說「寒那落迦」。

辰二、寒那落迦（分三科）　巳一、標

此外，復有八寒那落迦處。

    此外，八個大那落迦之外，復有八種寒的那落迦的地方。

巳二、徵

何等為八？

巳三、列

一、皰那落迦。二、皰裂那落迦。三、跫哳詀那落迦。四、郝郝凡那落迦。五、虎虎凡那落迦。六、青蓮那落迦。七、紅蓮那落迦。八、大紅蓮那落迦。

    這些地獄的名稱，下面有解釋。

卯二、明邊際（分二科）　辰一、舉大那落迦（分二科）　巳一、等活

從此下三萬二千踰繕那，至等活那落迦。

    前面說出來二種那落迦；這底下說出那落迦的邊際，究竟它在什麼地方？

    「從此下」，就是從這地面以下，三萬二千個踰繕那，那麼深，就「至等活那落迦」了，就到那個地獄了。

巳二、所餘

從此復隔四千踰繕那，有餘那落迦。

    八個那落迦，第一個是等活，還有七個呢？就是再從此以下，還要距離四千踰繕那那麼遠，就有其餘的那些那落迦了。

辰二、例寒那落迦（分二科）　巳一、初寒那落迦

如等活大那落迦處，初寒那落迦處亦爾。

    前面是舉「大那落迦」，這底下「例寒那落迦」，就是照大那落迦為例，說出來寒那落迦的地方。分二科，第一科是「初寒那落迦」。

    如等活大那落迦的那個地方，初寒那落迦也是那樣子，也就是地面以下三萬二千踰繕那，就是到了等活大那落迦了。

巳二、餘寒那落迦

從此復隔二千踰繕那，有餘那落迦應知。

    前面說四千；這裡說二千就有餘的那落迦，就是「寒那落迦」。這是說二種那落迦的地點的邊際。

寅二、餓鬼處

又有餓鬼處所。

    前面是說那落迦的處所。這是第二科，說餓鬼的處所。「又有餓鬼」的「處所」。

寅三、非天處

又有非天處所。

    「非天」就是阿修羅。

寅四、人天處（分二科）　卯一、攝旁生趣

旁生即與人天同處，故不別建立。

    這是第四段，說人天的處所。「人天處所」分二科，第一科是「攝旁生趣」。

    「旁生即與人天同處」，我們通常說是畜生，舊的翻譯是說「畜生」；玄奘法師翻個「旁生」；旁生和畜生的含義是一樣的。「即與人天同處」，旁生、和人、和天同在一處。「故不別建立」，所以不另外建立處所。

卯二、辨人天趣（分二科）　辰一、人（分二科）　巳一、四大洲

復有四大洲，如前說。

    「復有四大洲，如前說」，這是說人天的處所，分二科。先說「人」，人裡面先說四大洲，在大海裏面有四個洲，這像前面已經說過了。

巳二、八中洲

復有八中洲。

    第二段說「復有八中洲」，八個中等的洲──海裏邊的島子；就是每一個洲的旁邊還有兩個中等的洲、島子，所以加起來就是八個。

辰二、天（分二科）　巳一、總標列

又欲界天有六處。一、四大王眾天。二、三十三天。三、時分天。四、知足天。五、樂化天。六、他化自在天。

    「又欲界天有六處」，前面是人的世界，說完了。這底下說天的地方，天有六個地方。

    「一、四大王眾天」：就是四個大王眾天，就是每一個天的裡邊也有很多的天，分四個部分，就是四大王眾天。第二種是「三十三天」，三十三天前面也說過了，就在須彌山的頂上。第三是「時分天」，這是空居天了，印度話叫「夜摩天」。第四是「知足天」，就是「兜率天」。第五，是「樂化天」。第六，是「他化自在天」。這些天的名稱，後面也有解釋，這裡不說了。

巳二、明所攝

復有摩羅天宮，即他化自在天攝，然處所高勝。

    「復有摩羅天宮」，這底下，欲界有三十六處，現在已說完了；但是還有其他的包攝在這三十六處之內的，是那幾種呢？第一個是「摩羅天宮」，魔王的天宮。魔王的天宮在什麼地方呢？「即他化自在天攝」，就攝屬在「他化自在天」裡邊。但是它也有一點特別的：「然處所高勝」，這摩羅天他居住的地方比天高大殊勝，但是屬於他化自在天的，就是不另外計數了。

子二、攝其餘（分二科）　丑一、舉種類（分二科）　寅一、那落迦攝

復有獨一那落迦、近邊那落迦，即大那落迦及寒那落迦。以近邊故，不別立處。

    「復有獨一那落迦」，這底下說地獄的事情。這地獄裡邊有個「獨一」的「那落迦」，還有個「近邊」的「那落迦」。這二種那落迦「即大那落迦及寒那落迦」，也就是屬於八大那落迦及八寒那落迦的。

    「以近邊故，不別立處」，因為它就是靠近大那落迦的邊、靠近寒那落迦的邊上，所以也不另外計數了、不另外立處所的名稱了，這是一種。

寅二、人中攝

又於人中，亦有一分獨一那落迦可得。

    這是第二科，在人中也有地獄，也有這種苦惱的眾生，有「獨一那落迦」可得，怎麼知道呢？

丑二、引經說

如尊者取菉豆子說：我見諸有情，燒然極燒然，遍極燒然，總一燒然聚。

    「如尊者取菉豆子說」，就是大目犍蓮尊者，他的姓叫這個姓。

    「我見諸有情，燒然極燒然，遍極燒然，總一燒然聚」，他說這話。他說：我看見有很多眾生「燒然」，為火所燒。這個「極燒然」就是燒得很厲害，就是多分被火所燒；前面「燒然」還是少部份。「遍極燒然」，就是全身都被火燒了。「總一燒然聚」，就是為火所燒，看不出來那個人的形容相貌了，就是一團火了，叫「總一燒然聚」。那麼這也是一種地獄，這是在人間的。

子三、總結數

如是等三十六處，總名欲界。

    這是結束這一段。就是前面「八大地獄」是八個數，「八寒地獄」是八個數，這就是十六個了。再加「餓鬼處」，是十七個。加「非天處」，是十八個；「四大洲」，是四個，就是二十二；「八中洲」，就是三十個了；加「六欲天」正好是三十六個，總名為「欲界」。「欲界」裡邊就有這麼多的眾生在這裡居住。

癸二、色界（分二科）　子一、總標

復次，色界有十八處。

    前面是欲界，第一科；現在是第二科，是色界。色界分兩科。

    第一科是總標。除了欲界之外，還有色界天的眾生居住的地方，一共有十八個地方，這是總標。

    底下「別列」，列出來，分四科；第一科，「初靜慮攝」。

子二、別列（分四科）　丑一、初靜慮攝

謂梵眾天、梵前益天、大梵天，此三由軟、中、上品熏修初靜慮故。

    「謂梵眾天」，這是高過了欲界，在欲界以上的天，有四種禪，就是四層天。初靜慮是初禪天所攝的，有三種天，「謂梵眾天、梵前益天」和「大梵天」這三種天。這後邊也有解釋。

    「此三由軟、中、上品熏修初靜慮故」，這是說三種天的修因。為什麼有這三種的不同呢？此三種人是因為他修的禪定的功夫有三種不同。第一個是軟品、第二個是中品、第三個是上品，所以得的果報、所居住的地方有這三種不同，是這樣意思。

丑二、第二靜慮攝

少光天、無量光天、極淨光天。此三由軟、中、上品，熏修第二靜慮故。

    「少光天、無量光天、極淨光天」，這是第二禪有這三種天。

    「此三由軟、中、上品，熏修第二靜慮故」，所以也有這種不同。後邊有解釋四禪的地方，解釋得很清楚的，那麼在這裡少說話。

丑三、第三靜慮攝

少淨天、無量淨天、遍淨天，此三由軟、中、上品，熏修第三靜慮故。

    「少淨天、無量淨天、遍淨天」，這是第三禪也有三種天。

    「此三由軟、中、上品，熏修第三靜慮故」，是有這三種天的不同。底下說四禪天。

丑四、第四靜慮攝（分三科）　寅一、異生（分二科）　卯一、顯生處

無雲天、福生天、廣果天。此三由軟、中、上品，熏修第四靜慮故。

    四禪天裡邊分三科。第一科就說凡夫天。前邊初禪、二禪、三禪也都是凡夫；現在第四禪裡面複雜一點。先說有凡夫天，分兩科。

    第一科顯生處，就是「無雲天，福生天，廣果天」，這是第四禪天（註：口誤為第三禪天，今改）有這三種天。「此三由軟、中、上品熏修第四靜慮故」，所以有這三種不同（註：口誤為四種不同，今改）。

卯二、攝無想

無想天，即廣果攝，無別處所。

    這是第二科，攝無想。「無想天，即廣果攝，無別處所」，外道修第四禪的時候，修成功了以後，他感覺到想是不對的，就在第四禪裡面滅這個想。滅這個想的時候，成功了，就名之為無想天。無想，是在人間修成功了，死了以後，就生到色界第四禪的無想天那裡去，叫無想天。這個無想天，他在什麼地方住呢？「即廣果攝」，就屬於廣果天那個地方，屬於那裡，「無別處所」，不是另外有地方的。

寅二、諸聖（分二科）　卯一、顯生處（分二科）　辰一、標

復有諸聖住止不共，五淨宮地。

    第四靜慮有凡夫天，這地方還有聖人。分兩科，第一科說他的地點，地點先標出來。

    「復有諸聖，住止不共」，在這個第四禪天的三種天之上，還有很多的聖人居住的地方，是不共於凡夫的，不和凡夫在一起住。這裡一共有五種清淨的宮殿的地方，聖人在這個地方住。那五種呢？

辰二、列

謂無煩、無熱、善現、善見，及色究竟。

    「謂無煩、無熱、善現、善見，及色究竟」，這五種；就在這五淨居宮，在這地方住。

卯二、辨修因

由軟、中、上、上勝、上極品，雜熏修第四靜慮故。

    這第二科，說這個五淨宮地的聖人，他們修因的差別。到了五淨居宮那裡是一種果報，這種果報怎麼來的呢？「由軟、中、上」：軟品、中品、上品、上勝品、上極品，這五類的修因的不同，「雜熏修第四靜慮故」，所以他在人間死了，就生到五淨宮那裡去，在那裡住。

    這個雜熏修怎麼講呢？就是他已經成就了色界的第四禪，他已經修成功了的時候，當然他是把欲界的煩惱斷掉了，不起欲界的煩惱了，這個時候，就是用這個無漏的智慧來熏修這個禪。熏修這個禪裡面有什麼不同呢？凡夫修成功了色界四禪，他對於所成就的禪有愛、有見、有慢，有這種煩惱，就是愛著這個禪。像我們按照自己的計劃把這個房子造好了，心裡面很歡喜這個房子，類似這樣的情形是「愛」。那麼「見」是什麼意思呢？見就是我見，「我修成功了，你還沒有成功」，就是有這麼一個我的執著。第三個是「慢」，他就高慢起來了。別人沒成功，就輕視別人，這是我慢。

    我們一般欲界地面上的人類，也有愛、也有見、也有慢；這個修禪定成功了的人也是一樣，也是有愛、有見、有慢，所以名之為凡夫禪。這個修行人、佛教徒──這位得到三果的聖人，他不是，他是用佛法的智慧，觀察是無常的、是苦、是空、是無我的，用佛的聖言、用佛的法語這麼修行。已經得了三果的聖人，他就用這樣的智慧來修這個禪，觀察這個所成就的四禪是無常的、是無我的、是空的，這麼觀。我們姑且這麼說，假設修三十分鍾無漏的智慧來觀這個禪是無常的、是無我的、是空的，來破這個愛見慢。這樣觀了三十分鍾以後，停下來，就住在這個愛見慢的禪裡面，也是生這愛見慢的這種心情，就是有漏的心情，有漏的心情也是三十分鍾──我們姑且這麼說，也是三十分鍾。這三十分鍾過去以後，再修無漏的智慧，用無漏的智慧來觀這個愛見慢的禪，也是三十分鍾。這樣說，兩個三十分鍾是無漏的，中間三十分鍾是有漏的，就是這個樣子來修。那麼逐漸地減少，就是原來三十分鍾，現在修二十九分鍾、乃至到二十分鍾、乃至到兩分鍾、乃至到一剎那，這樣修。有漏的和無漏的同時減少，總是用兩個部分是無漏，來熏這一部分的有漏，逐漸的這麼修，就是這麼練。這樣子的修行叫「雜熏修第四靜慮故」。而這個熏修的程度，有軟品、中品、上品、上勝品、上極品的差別，所以他往生到色界第四禪的五淨居宮，有這五種的不同，是這樣意思。這是在凡夫天之上，在色界第四禪的凡夫的三層天之上，有五層的淨居天、淨宮地。

寅三、菩薩（分二科）　卯一、顯生處

復有超過淨宮，大自在住處。

    這是第三科「菩薩」。第四禪天有三種，第一個是凡夫，第二個是小乘的聖者：三果聖人，第三個就是菩薩。菩薩也是聖人，但是他是有大悲心了，所以說除了小乘聖者之外，「復有超過淨宮，大自在住處」，還有這個發無上菩提心、已經得無生法忍的大菩薩。這個大菩薩，他的道力、功德殊勝，超過小乘聖者的三果聖人的五淨居天。那個地方叫什麼名字呢？叫「大自在」，是大自在天所居住的地方，在那裡。這個菩薩究竟是誰呢？這底下說出來。

卯二、辨修因

有十地菩薩，由極熏修第十地故，得生其中。

    這個第八不動地菩薩，他到了這個境界的時候，是生到廣果天去，他不到五淨居天去。他到廣果天去，在那裡修行八地、九地、十地這三地菩薩，在那裡「極熏修第十地故」，就是極圓滿的修行這個第四禪，也就是無漏的。這個第八地以上純是無漏的境界；若是七地以下呢？還有有漏的事情，他的無明還在活動。第八地以上，無明的煩惱不動了，所以，由八地以上，純是無漏的境界。

    這個凡夫天：初禪、二禪、三禪純是凡夫天、純是有漏。三果聖人──這五淨居天是三果聖人，他是有漏、又有無漏。阿羅漢也是有有漏、也有無漏。那麼到八地菩薩以上，純是無漏的境界，因為無明煩惱不動了，他是由「極熏修」。其實這一段這麼說，若到下文、到〈菩薩地〉說的，由八地到十地要一大阿僧祇劫，要那麼長久的時間的修行，純是無漏的修行，第六識都不動了。那麼到「第十地故」，到第十地圓滿的時候「得生其中」，才能生到大自在天那個地方去，在那裡得無上菩提，在那裡成佛。

    在這個地方，有小乘佛教徒就常是會否認這件事：在人間成佛；怎麼能在天上成佛呢！

    在人間成佛，在大乘佛教來說，這是化身。是為了教化眾生，所以到人間來成佛；若按照他本身的道力來說，那當然不是在人間，也不是一般的凡夫天，是更高的境界，那麼就是「大自在住處」，在那裡。我認為這個說法，是合道理的。你有罪的人到地獄去，到餓鬼道、畜牲道。人、天道修行的功夫，初禪天、二禪天、三禪天、四禪天，當然他另外有住處。這個業力不同，所居住的地方就不同。那麼那五淨居天，他也不和凡夫天在一起了。所以大菩薩的境界有更高的地方，這也是很合道理的，也不能說不對。這樣說法，是按照他自己的業力、得到的功德，他應該有個特別的地方是他的住處，這也是對的。「得生其中」。

    這樣說，色界天有十八個住處，現在這十八個住處是夠了，你算這個數是夠了。初禪、二禪、三禪各有三天，就是九個。第四禪天有三個凡夫天，又有五個淨宮地、淨居天，三個加五個是八個。再加個大自在住處，是九個。前面三個禪是九個，後面第四禪又是九個，二九一十八住處，這數是夠了。也有的地方說，這第十地菩薩「得生其中」的地方是超過三界的；不過，現在這裡把他包括在色界第四禪裡面。

癸三、無色界

復次，無色界有四處所、或無處所。

    這是第三科。前面是欲界、色界說完了，現在第三科：無色界。

    無色界有四個處所，就是有：空無邊處天，識無邊處天，無所有處天，非想非非想處天，「有四處所」；「或無處所」，或者說沒有處所。這就是有一點不決定，又說有、又說沒有。因為無色界天它沒有形象，沒有地、水、火、風的色法的組織，所以說沒有處所也是可以，就是沒有宮殿的差別，沒有宮殿、也沒有身體，所以就說沒有處所。

    若說有處所呢，因為無色界天的人，他當然有高深的禪定，他若想要變現出來處所也是可以，他也可以變現一個身相來，那麼就看他：「喔，在這裡！」那麼就有處所了；也可以變現一個宮殿。所以從它的變現的色相來說，也可以說是有處所；從他的果報來說是無形象的，也可以說無處所。

    這在別的地方《俱舍論》、《大毘婆沙論》都有解釋。就是在人間修行的人，譬如是：他已經得到初禪、二禪、三禪、四禪的人，他多數不和人在一起住，他都是到深山裡面去住，在那裡他繼續修行無色界的四空定，修成功了的時候，他的人的壽命到了，就結束了，他的無色界天就在那裡，不是到另外一個地方去。當然也有已經生到天上去的人，初禪、二禪、三禪、四禪的人，在天上再修無色界的四空定，也有這樣情形，他也就是在那裡，不在另外一個地方。所以說：三界，有欲界、色界、無色界，但是若從地點說，到大自在天就是到頂了。

壬三、有情量建立（分二科）　癸一、辨有色界（分四科）　子一、人（分二科）　丑一、贍部洲

有情量建立者：謂贍部洲人，身量不定，或時高大，或時卑小，然隨自肘三肘半量。

    「有情量建立者」，前邊是處所建立，這第三科是有情量建立。這個有情量，看下文的意思，就是身體的大小。他這個身體有多大呢？叫「有情量建立」。第一科是辨有色界的量。分四科，先說人。人裡分兩科，先說贍部州。

    「謂贍部洲」，就是我們居住的這個地方。我們居住這個地方的人的身量是不決定的，「或時高大，或時卑小」，有一個時候身體是很大的、有的時候是很小的，或是一握，就這麼大。

    「然隨自肘三肘半量」，說是有時高大、有時卑小，還是有數可計的，就是「隨自肘三肘半量」，隨你這個肘量。這個肘，在我們讀律──出家人的戒律上面說到，二十四指平放，不是豎放，平著放二十四個指是一肘。人的指也有麤細，佛的指是麤一點，我們的指可能細一點，所以二十四肘也還是有大小。所以有的地方說，一尺八寸到一尺四寸為一肘。這樣，你的二十四指是一肘，要「三肘半量」，你的身體就是這麼高。你身體大，你的手指頭就麤；你的身體小，你的手指頭細，反正都是三肘半量。《俱舍論》上又加一個三肘半到四肘，又擴大一點，人就是這麼高大。

    「然隨自肘三肘半量」，「或時高大」，就是在劫初的時候人的壽命長，我相信那個時候人不是很多，人可能少，不像現在世界上人多；但是也很難說。「或時高大」，他也是三肘半或者四肘。「或時卑小」，就是人的壽命漸漸減、漸漸減，乃至到人壽十歲的時侯，人的壽命也是小了、人的身體也小，「然隨自肘三肘半量」。這是說我們住的這個地方，南贍部洲。

丑二、餘三洲（分二科）　寅一、東毘提訶

東毘提訶，身量決定，亦隨自肘三肘半量，身又高大。

    東毘提訶洲，這個地區的人身量是決定的，也是隨自肘三肘半量這麼大，他們是高大的，比南贍部洲的人高大，但是究竟多高？這還沒說。

寅二、西瞿陀尼等

如東毘提訶如是，西瞿陀尼、北拘盧洲，身量亦爾，轉復高大。

    「如東毘提訶如是」，是這樣；西瞿陀尼這個地區，北拘盧洲那個地區，他們的身量也是這樣子，「轉復高大」，就是北拘盧洲的人是更高大了。東毘提訶這個地區的人比南贍部洲的人高大，西瞿陀尼又比東毘提訶的人高大，北拘盧洲的人又比西瞿陀尼的人更高大，四大部洲的人是這樣子，也都是「隨自肘三肘半量」。

子二、天（分二科）　丑一、欲界（分二科）　寅一、舉初四天

四大王眾天身量，如拘盧舍四分之一。三十三天身量，復增一足。帝釋身量，半拘盧舍。時分天身量，亦半拘盧舍。

    「四大王眾天身量，如拘盧舍四分之一」。前面是說人，這底下說天。天的身量有多大呢？先說四大王眾天，這個天的身量如拘盧舍四分之一。

    這個「拘盧舍」是印度話，這是路途有多遠的一個單位，合中國的有兩里路。兩里路為一拘盧舍，八拘盧舍就是一踰繕那，就是十六里。這裡說「如拘盧舍四分之一」，二里分成四，四分之一就是半里路。四大王眾天的身體的高大，有半里路程的那麼大、那麼高，也是不小了。

    三十三天的身量「復增一足」，又增加了一分，就是這樣意思。增加了一分，這句話怎麼講呢？這裡面有兩種解釋，就是一拘盧舍分成四分，就是四分之一。這四分之一再分成四分，那四分之一叫作「一足」，這是一個解釋。第二個解釋：一拘盧舍是二里路，分成四分，四分之一以後再分成二分，二分中的一分叫作「一足」。那麼三十三天的身量，要比四大王眾天的身量增一足，再增加一分，這就比他高了，是這意思。

    帝釋天的身量是半拘盧舍，一個拘盧舍是二里路，半拘盧舍就是一里路程，就是一里那麼高。三十三天同居在須彌山頂，但是帝釋天的身量高，高出幾倍。

    「時分天身量亦半拘盧舍」，這空居天的夜摩天，他的身量也是這麼大，半拘盧舍，和帝釋天一樣。

寅二、例所餘天

此上一切，如欲界天身量，當知漸漸各增一足。

    「此上一切，如欲界天身量，當知漸漸各增一足。」各各增一分，就是知足天是半拘盧舍，又加上一分。樂化天有一拘盧舍，又增加兩分。他化自在天的身又增加到三分，就是這麼高大。

丑二、色界（分三科）　寅一、舉初四天

梵眾天身量，半踰繕那。梵前益天身量，一踰繕那。大梵天身量，一踰繕那半。少光天身量，二踰繕那。

    「梵眾天身量，半踰繕那」，這底下說色界天。色界天分三科，第一科，舉初四天。梵眾天的身量有半踰繕那那麼高大。半踰繕那就是八里路，那麼高大。梵前益天的身量有一踰繕那那麼高，就是十六華里那麼高大。大梵天的身量有一踰繕那半，一踰繕那半就是二十四里，那麼高大。少光天的身量有二踰繕那，就是三十二里路那麼高了。這一共是四個天了。

寅二、例所餘天

此上一切餘天身量，各漸倍增。

    「此上一切餘天身量，各漸倍增」，一倍一倍地向上增。這樣說，少光天的身量是二踰繕那，無量光天就是四踰繕那，極光淨天就是八踰繕那，少淨天就是十六踰繕那，無量淨天是三十二踰繕那，遍淨天是六十四個踰繕那，這是有這麼高大。

寅三、簡無雲天

除無雲天，應知彼天，減三踰繕那。

    「除無雲天」，到第四禪天的時候，第一層天是無雲天，「應知彼天減三踰繕那」，少了三個。若是少了三個，遍淨天是六十四，加上一倍，就是一百二十八，減去三踰繕那，就是一百二十五踰繕那，他的身量有這麼高。無雲天是一百二十五；那麼福生天就是二百五十踰繕那；廣果天就是五百踰繕那；無想天和廣果天在一起住，所以也是五百踰繕那。

    那麼五淨居天呢？無煩天就是一千踰繕那；無熱天就是兩千；善現天就是四千；善見天就是八千；色究竟天就是一萬六千踰繕那，這麼高大。

子三、那落迦等（分二科）　丑一、舉大那落迦（分二科）　寅一、標

又大那落迦，身量不定。

    前邊是說人、又說天；這底下說那落迦、說地獄的眾生的身量。分兩科，第一個舉大那落迦，分兩科，先標。大那落迦的身量是不決定，什麼原因呢？底下解釋。

寅二、釋

若作及增長極重惡不善業者，彼感身形其量廣大，餘則不爾。

    「若作及增長」，什麼意思呢？就是你造作了罪業，你造了一回很大的罪過以後，你又再造，這個業就增長了，這個增長就是這樣意思。這樣不斷的造這種極重大的惡業的時候，「彼感身形其量廣大」，它所感得的身相是非常廣大的。「餘則不爾」，你造罪是造罪了，但是沒有再造；可是也沒有懺悔，那麼它的身量就是不大了。這是這樣意思。這是舉大那落迦的情形。

    這第二科「例寒那落迦等」。

丑二、例寒那落迦等

如大那落迦如是，寒那落迦，獨一那落迦，近邊那落迦，旁生、餓鬼亦爾。

    「如大那落迦如是」，是這樣；「寒那落迦、獨一那落迦、近邊那落迦、旁生、餓鬼亦爾」也是：你若是造了罪，你又繼續不斷的造，那麼你的身體就是廣大，受的苦惱也不是得了。

子四、非天

諸非天身量大小，如三十三天。

    這底下說阿修羅的身體，他的大小就和三十三天一樣。前邊說三十三天的身量就是一拘盧舍又一分，這樣子。

癸二、簡無色界

當知無色界無有色故，無有身量。

    「當知無色界，無有色故，無有身量」，因為它的果報是這樣，所以，沒有身量大小的這件事。前邊因為業力的不同，所以所得的果報也就不同。

    這底下說壽量的建立。第四科，壽的建立，分兩科；第一科是別辨壽量，分三科；第一科是欲界。欲界壽量分六科，第一科說人。人分四科，第一科是南贍部洲的人的壽量。

壬四、壽建立（分二科）　癸一、別辨壽量（分三科）　子一、欲界（分六科）　丑一、人（分四科）　寅一、南贍部洲

壽建立者，謂贍部洲人，壽量不定。彼人以三十日夜為一月，十二月為一歲。或於一時壽無量歲，或於一時壽八萬歲，或於一時壽量漸減乃至十歲。

    謂贍部洲人壽量不決定。「彼人以三十日夜為一月」，人間的壽命，三十個日夜是一個月。十二個月為一歲。

    「或於一時壽無量歲」，劫初的時候，世界初成的時候，我們人間的人壽命是無量歲，不可以數目來計算的。

    「或於一時壽八萬歲」，但是開始人有多少過失的時候，壽命就出來數了，就是活到八萬歲左右。

    「或於一時壽量漸減乃至十歲」，人的壽命就是活到十歲左右。這是我們南贍部洲的人的壽量。這是第一科。

寅二、東毘提訶

東毘提訶人，壽量決定二百五十歲。

    東毘提訶人的壽量決定是二百五十歲的，這和南贍部洲人不同。

寅三、西瞿陀尼

西瞿陀尼人，壽量決定五百歲。

    西瞿陀尼人的壽量是決定的，是五百歲。

寅四、北拘盧洲

北拘盧洲人，壽量決定千歲。

    北拘盧洲人的壽量決定是一千歲的。

    四大部洲的人身量大小不同，壽量也不同。若是從這一方面來看，我們這個地球就是南贍部洲，其他的三個洲應該是另外有一個地球，從這上看應該是這樣。因為我們這個世界上的人，現在科學的發明，大家都知道了，這個世界上大多數人壽命差不多；極少數人活到二百歲、五百歲、一千歲的，很少有這種人，可以看出是這麼意思。

    這是北拘盧洲人，壽量決定是千歲。

丑二、天（分三科）　寅一、四大王眾天

又人間五十歲，是四大王眾天一日一夜。以此日夜，三十日夜為一月，十二月為一歲。彼諸天眾壽量五百歲。

    「又人間五十歲」，這底下是天上人的壽命，先說四大王眾天的壽命。他的壽命有幾長呢？人間五十歲是四大王眾天的一日一夜。他的一日一夜，人間已經五十年了。以此日夜，三十日夜為一個月，十二月為一歲，「彼諸天眾」，彼四大王眾天眾壽命是五百歲。四大王眾天的壽命，有這麼長。

寅二、三十三天

人間百歲，是三十三天一日一夜。以此日夜如前說，彼諸天眾，壽量千歲。

    人間百歲，是三十三天的一日一夜。「以此日夜如前」面「說」，三十日夜為一個月，十二個月為一年，「彼諸天眾，壽命千歲」。不過，這裡邊，我有一個疑問，我們人間夜間──就是一般的這麼說法──夜間休息，或者是七個鐘頭、八個鐘頭休息，那麼天上的人到夜間他也休息吧？休息那麼長嗎？這個事是不知道、這個事不明白。

    以此日夜，彼諸天眾，三十三天壽命，他那裡的歲月是一千歲，是活一千年。

寅三、所餘諸天

如是所餘，乃至他化自在天，日夜及壽量，各增前一倍。

    「如是所餘，乃至他化自在天，日夜及壽量，各增前一倍。」這樣子，這三十三天壽量是一千歲，夜摩天就是二千歲了，人間的兩百年為它的一晝夜，三十個晝夜是一個月，十二個月為一年；他的壽命是兩千歲。

    那麼知足天，就是兜率天的人，人間四百年是他的一晝夜，這樣子十二個月為一年（註：原文「這樣子一個月、十二個月」為口誤，今改），他的壽命四千歲，知足天是四千歲；就是彌勒菩薩在兜率天要活四千歲以後來到人間成佛，他那裡的歲月是四千歲。但是，你們學數學的可能算出來，這個四千歲合人間多少年，應該可以算出來的。

    他化自在天再加一倍，知足天是四千歲，化樂天就是八千歲。那麼他化自在天就是一萬六千歲，「日夜及壽量，各增前一倍」；這是天。這底下第三科是八大那落迦的壽命，第一個是等活地獄的壽命。

丑三、八大那落迦（分四科）　寅一、等活

又四大王眾天滿足壽量，是等活大那落迦一日一夜。即以此三十日夜為一月，十二月為一歲。彼大那落迦，壽五百歲。

    「又四大王眾天滿足壽量」，四大王眾天滿足的壽量就是五百歲。他那裡的歲月是五百歲，「是等活大那落迦一日一夜」，他的一日一夜就是四王天的五百歲。「即以此三十日夜為一月，十二月為一歲，彼大那落迦壽五百歲。」

    這樣子，人間的壽命不如天的壽命長，天的壽命還不如地獄的壽命長。好像我在報紙上看，科學家也說到，人間的時間和別的星球的時間不一樣，也計算出來這件事，那樣和佛經上說的原則上是應該相似的。這是大那落迦的壽命，彼等活大那落迦的壽命是五百歲。

寅二、黑繩等

如以四大王眾天壽量成等活大那落迦壽量，如是以三十三天壽量成黑繩大那落迦壽量；以時分天壽量，成眾合大那落迦壽量；以知足天壽量，成號叫大那落迦壽量；以樂化天壽量，成大號叫大那落迦壽量；以他化自在天壽量，成燒熱大那落迦壽量，應知亦爾。

    如以四大王眾天壽量成等活大那落迦的壽量，如是以三十三天的壽量，彼天的歲月是一千歲，成黑繩大那落迦壽量，那也是：黑繩大那落迦的壽一日夜，就是三十三天的那麼多年，一千歲是他的一晝夜，這樣子他活一千歲。

    以時分天的壽量，時分天是兩千歲，成眾合大那落迦的壽量；以知足天的壽量，成號叫大那落迦的壽量；以樂化天的壽量，成大號叫大那落迦的壽量；以他化自在天的壽量，就成燒熱大那落迦的壽量，「應知亦爾」，也是照第一個那麼計算。

寅三、極燒熱

極燒熱大那落迦有情，壽半中劫。

    極燒熱大那落迦有情的壽量是多少呢？是半中劫。我們前邊看出來，這個住劫是二十個中劫。一增一減是一個中劫；二十個增滅是一住劫。所以成劫也是，住劫也是，壞劫也是，空劫也是。現在說是極燒熱大那落迦的有情壽命，壽量是半中劫。那就是中劫的一半。

寅四、無間

無間大那落迦有情，壽一中劫。

    無間大那落迦的有情的壽量是一中劫，不是半中劫。


Tape 45

瑜伽師地論 > 卷第四 > Tape 45

丑四、非天等

非天壽量，如三十三天。旁生、餓鬼，壽量不定。

    現在的文是有尋有伺等三地，這裡面第一科是界施設建立，裡邊分八科。第一科數建立，第二科處所建立，第三科有情量建立，第四科是壽建立。現在是屬於壽建立。壽建立裡邊說到人、天、地獄，現在是第四科非天等，就是阿修羅。

    阿修羅非天的壽量如三十三天的壽量，三十三天的壽量是一千歲。人間一百年，他是一晝夜，三十晝夜一個月，十二個月是一年，他那裡的歲月一千歲。旁生、餓鬼的壽量是不決定的，有長也有短。就不說他的數量了。

丑五、八寒那落迦

又寒那落迦於大那落迦，次第相望，壽量近半，應知。

    前面這個大那落迦說過了，現在是第五科：八寒那落迦的壽量。他的壽量「於大那落迦」，就是和大那落迦來對比的話，是「次第相望，壽量近半」。大那落迦的次第和寒那落迦的次第，彼此對望來說，壽量是近其一半。這樣子，大那落迦的壽命長，寒那落迦是大那落迦的接近一半，就沒有把數目說出來，只說出這麼一個比例，「應知」。

丑六、近邊等那落迦

又近邊那落迦，獨一那落迦，受生有情，壽量不定。

    「又近邊那落迦、獨一那落迦，受生有情，壽量」是不決定的，也是有長有短。這是第六科；在前面欲界的眾生的壽量說完了。

子二、色界（分三科）　丑一、舉初四天

梵眾天壽二十中劫一劫，梵前益天壽四十中劫一劫，大梵天壽六十中劫一劫，少光天壽八十中劫二劫。

    這底下說色界天的眾生的壽量，先舉出來「初四天」。梵眾天就是初禪天的第一天，他的壽命是二十中劫算一劫，就是他有一劫的壽命。二十中劫我前面解釋過了，就是二十個增減。他的壽命就這麼長。

    「梵前益天」的「壽」命是「四十」個「中劫」算「一劫」，他的壽命就是也是說一劫，但是和梵眾天的壽量對比，就是加了一倍。

    「大梵天壽」是「六十中劫」算「一劫」，他就是這一劫這麼長的壽命。

    「少光天壽八十中劫二劫」， 這個少光天就是二禪天的第一層天，他的壽命有多長呢？是八十個中劫算一劫，就是成、住、壞、空加起來剛好是八十個中劫，就是一大劫；那麼他是二個大劫的壽命，這是少光天。

丑二、例所餘天

自此以上，餘色界天，壽量相望，各漸倍增。

    「自此以上，餘色界天」，剩餘的色界天的壽命，「壽量相望，各漸倍增」，此天、彼天來對望，每一個天逐漸地加一倍，壽命就是這麼長。這樣說，少光天是兩大劫的壽命；無量光天就是四劫了，加一倍就是四劫；極淨光天是八劫；少淨天是十六劫；無量淨天是三十二劫；遍淨天是六十四劫。這是三禪天。

丑三、簡無雲天

唯除無雲，當知彼天壽減三劫。

    無雲天的壽命減去三劫。無雲天是四禪天的第一天，若是加一倍的話，遍淨天六十四劫，加一倍就是一百二十八劫；減去三劫，就是一百二十五劫，無雲天有一百二十五個大劫的壽命。福生天加一倍就是二百五十劫了；廣果天加一倍，就是五百劫。這個無想天就在廣果天裏面，所以他的壽命是相等的，也是五百大劫。還有五淨居天：無煩天加一倍，就是一千個大劫；無熱天就是二千大劫；善現天就是四千大劫；善見天就是八千個大劫；色界天到最高的色究竟天，就是一萬六千大劫。大自在天這裡不說了，那是無量壽，和這個不同了。

    底下說無色界天的壽命。

子三、無色界

空無邊處，壽二萬劫。識無邊處，壽四萬劫。無所有處，壽六萬劫。非想非非想處，壽八萬劫。

    「空無邊處」天的「壽」命是「二萬劫」，色究竟天一萬六千大劫，他就是多了四千劫，壽二萬劫。「識無邊處」天的「壽」是「四萬劫」；「無所有處」天的「壽」命是「六萬劫」；「非想非非想處，壽八萬劫」，是這麼多。三界裡面壽命最長的就是非想非非想處天，八萬大劫。

癸二、料簡差別（分二科）　子一、有中夭無中夭

除北拘盧洲，餘一切處，悉有中夭。

    這是第二科，料簡差別。前面是別辨壽量，三界裡面的眾生，每一類的眾生，別別地說他的壽量數目。這底下再加以簡別，說出來他們的不同；分兩科，第一科是「有中夭無中夭」。

    「除北拘盧洲」，這四大部洲裡邊，把北拘盧洲不算在內，「餘一切處，悉有中夭」，都有中夭這一件事。壽命沒有到，中間就死掉了，中夭。本論下邊的文有提到、《大毗婆娑論》也有提，我們人間的人享受太過了，就會中夭。你的福報這麼多，你享受太過了，福報還沒到時候就窮盡了，就死掉了。

    那麼色界天上的人，初禪、二禪、三禪、四禪這些人也是這樣子。你太愛著禪的三昧樂，也會中夭。你太染著、愛著三昧的樂，壽命就會中夭。我初看見這個文，心裡面感覺到很奇怪，天上的人特別的樂，但是享受得太過就會死掉了、早死了，「悉有中夭」。

    但是，北拘盧洲的人沒有中夭這個事情，他們決定是一千歲。古德的解釋，因為北拘盧洲的人，沒有我我所，他沒有這種執著。當然這不是聖人的無我、無我所。他們對於財富的事情，都是沒有我所的執著，這可見沒有「我所」是一種有功德的事情。

子二、有滓身無滓身

又人、鬼、旁生趣，有餘滓身；天及那落迦，與識俱沒，無餘滓身。

    這是第二科「有滓身無滓身」。「又人」，我們地面上的人、或者是鬼、或者旁生趣，這三類眾生不是化生的；胎卵濕化──不是化生的。「鬼通胎化二」，也有化生的鬼、也有胎生的鬼。人在劫初的時候也都是化生，現在把化生除外，只是胎、卵、濕這三生的人、鬼、旁生趣。「有餘滓身」，他死亡的時候，他有剩餘的死屍。這種汙穢的身體，有剩餘的，還得把他埋藏起來、或者火化了。

    「天及那落迦，與識俱沒」，他們死亡的時候，他的地水火風生理的組織，和那個識是同時的滅了，沒有剩餘的汙穢的身體。生的時候，無而忽有；死掉了的時候，也就是一會兒就沒有了，沒有剩餘的身體。這又是一個不同的地方。

壬五、受用建立（分二科）　癸一、總標列

受用建立者，略有三種。謂受用苦樂，受用飲食，受用婬欲。

    「受用建立者」，前面是第四科，壽命的長短；現在是第五科，說眾生的受用，他的果報的作用、所享受的境界，從這一方面來加以建立、加以安立、加以說明。分兩科，第一科是總標列。

    「略有三種」，簡要地說有三種受用。謂受用苦、受用樂是一種，受用飲食，受用淫欲，一共有這三種受用。

    底下「隨別釋」，先說受用苦樂，辨別他的苦樂的差別。先說受用苦；先略辨相。

癸二、隨別釋（分三科）　子一、受用苦樂（分二科）　丑一、辨差別（分二科）　寅一、受用苦（分二科）　卯一、略辨相

受用苦樂者：謂那落迦有情，多分受用極治罰苦。旁生有情，多分受用相食噉苦。餓鬼有情，多分受用極飢渴苦。人趣有情，多分受用匱乏追求種種之苦。天趣有情，多分受用衰惱墜沒之苦。

    「受用苦樂者，謂那落迦有情，多分受用極治罰苦」，在因地的時候對別人沒有同情心，造了很多罪，所以現在到地獄去，就很多的苦來治罰這個人，所以受用極治罰苦。「旁生有情，多分受用相食噉苦」，弱肉強食這種苦。「餓鬼有情，多分受用極飢渴苦」，特別的飢、特別的渴，不是人間這種飢渴，那是特別厲害的。「人趣有情，多分受用」什麼苦呢？「匱乏」苦。有所缺乏，那麼就「追求」所缺乏的事情。缺乏的總是又缺這個、又缺那個，種種的苦。追求苦、匱乏苦、追求「種種之苦」，用這個字來形容人間的苦。「天趣有情，多分受用衰惱墜沒之苦」，天趣也有苦。這是略辨相。

    第二科再廣分別這幾種苦。廣分別裡邊分五科；第一科那落迦有情的苦，分四科；第一科是八大那落迦的苦，分八科；第一科是等活那落迦的苦，先標出來。

卯二、廣分別（分五科）　辰一、那落迦有情（分四科）　巳一、八大那落迦（分八科）　午一、等活那落迦（分三科）　未一、標

又於等活大那落迦中，多受如是極治罰苦。

    這是標出來；底下解釋，第一科是顯苦的因。

未二、釋（分三科）　申一、顯苦因

謂彼有情，多共聚集業增上生，種種苦具，次第而起，更相殘害，悶絕躄地。

    「謂彼有情，多共聚集業增上生，種種苦具，次第而起」，謂那個大等活地獄的有情，他在人間的時候，他多數是共同地做太大的罪過，他不可能是一個人，就是很多人一齊地造作，造作集聚了那個罪業是特別強的，所以叫「增上」，所以生到地獄裡邊去。生到地獄去受苦的時候，「種種苦具，次第而起」，因為你那個強有力的業力，就生出來種種的苦具，各式各樣受苦的器具，按照次第，隨時的就現起來苦惱的境界，這是顯苦因。「多共聚集業增上生」，這是他的苦因。

    「更相殘害，悶絕躄地」，種種的苦具，次第地現起以後，也就次第地來殘害眾生，這個苦具現起來，一樣一樣地、相續不斷地來殘害這個眾生，來傷害他，使令他「悶絕躄地」，苦到那種程度，躄在地面上了。

申二、辨苦緣

次虛空中，有大聲發，唱如是言：此諸有情，可還等活！可還等活！次彼有情，欻然復起，復由如前所說苦具，更相殘害。

    「次虛空中，有大聲發」。前面是顯苦因，第二科辨苦的緣，苦的緣是什麼呢？這地方說，種種苦具現起來了，使那個眾生受苦，還不止於此。其次在虛空中，就有大聲音發出來，「唱如是言：此諸有情，可還等活！可還等活！」悶絕躄地，也就等於是死了，但是虛空中有這樣的聲音，你可以再活過來，再等活；有這樣的聲音。

    「等活」，原來是活的，現在再活就是相等。或者這麼說，或者「等」是相續的意思，再繼續的活過來，如果不活就是斷了，就死掉了，活過來就是相續下去了。

    「可還等活！可還等活！次彼有情欻然復起」，有這個聲音以後，那個地獄的有情忽然間就活起來了。「復由如前所說苦具，更相殘害。」

申三、明邊際

由此因緣，長時受苦。乃至先世所造一切惡不善業，未盡未出故。

    「由此因緣，長時受苦。」這是第三科，明邊際。他這樣受苦到什麼時候是個邊際，不受苦了呢？由此因緣，長時的受苦；這個壽命前面說過。「乃至先世所造」的「一切惡不善業，未盡」，沒有竭盡的時候，他是不能出離這個地獄的，業力使令他的苦不斷的出現；出現了，這個業力就減少了，一直到最後，業力結束了、沒有了，他就解脫了。若未盡的時候，他是不能出地獄的。

未三、結

故此那落迦，名為等活。

    等活地獄的名字原來是這麼回事；這是結束這一段。

午二、黑繩那落迦（分三科）　未一、標

又於黑繩大那落迦中，多受如是治罰重苦。

    這是黑繩地獄，這是第二個地獄，分三科，第一科是標，剛才這些話是標出來。底下是解釋，分兩科，第一科「辨苦緣」；苦因就是他的罪業。

未二、釋（分二科）　申一、辨苦緣

謂彼有情，多分為彼所攝獄卒，以黑繩拼之。或為四方、或為八方、或為種種圖畫文像。彼既拼已，隨其處所，若鑿、若斲、若斫、若剜。

    「謂彼有情，多分為彼所攝獄卒」，就是那個地獄的獄卒，「以黑繩拼之」，用黑色的繩子把他拼起來。我們通常說話：「把他絣緊了。」大概就是用繩子綁起來，綁得很緊叫「拼」。但是拼有點不同，「或為四方」，或是拼的是四方形的，一個方格、一個方格的。「或為八方」形的，「或為種種圖畫文像」，一個線條、一個線條，種種圖畫的樣子。「彼既拼已，隨其處所」，那個文、那個條，就是處所。「若鑿、若斲、若斫、若剜」，頭一個鑿是穿的意思。第二個斲是削，用刀來削。第三個斫是擊，斫者擊也。剜，就是深深的剜進去。

申二、明邊際

由如是等種種因緣，長時受苦，乃至先世所造一切惡不善業，未盡未出。

未三、結

故此那落迦，名為黑繩。

    「故此那落迦，名為黑繩」，叫作黑繩地獄。

午三、眾合那落迦（分三科）　未一、標

又於眾合大那落迦中，多受如是治罰重苦。

    這是第三科，眾合那落迦，先是標出來，「多受如是治罰重苦」，底下解釋，分兩科，第一個辨苦緣。

未二、釋（分二科）　申一、辨苦緣（分三科）　酉一、兩山迫苦（分二科）　戌一、舉鐵羺頭

謂彼有情，或時展轉聚集和合。爾時便有彼攝獄卒，驅逼令入兩鐵羺頭大山之間。彼既入已，兩山迫之。既被迫已，一切門中血便流注。

    「謂彼有情，或時展轉聚集和合，爾時便有彼攝獄卒，驅逼令入兩鐵羺頭大山之間」。彼那個眾合大地獄的有情，「或時展轉」，「或時」是不決定，有的時候這樣、有的時候又不這樣。「展轉聚集和合」，那個眾生不在一處，但是忽然這個眾生和那個眾生跑到一起、又和那個眾生又跑到一塊去了，「聚集和合」。這個時候便有彼攝的獄卒「驅逼」，驅逐他、逼迫他，叫他進入到兩個鐵的「羺頭」，就是羊頭，胡羊，不是漢族的羊。胡人就是或者是蒙古人、或者是什麼人。這個羊頭的大山之間，那個大山的形象像個羊頭似的，羺羊頭大山之間。

    「彼既入已」，入在兩山之間以後，兩山就會動，就會迫近、逼迫他、壓迫他，「既被迫已，一切門中，血便流注」。「一切門中」，眼、耳、鼻、口都是門，全身毛孔都是門，所以血就被擠出來了，「血便流注」，受如是苦。

戌二、例兩鐵羝頭

如兩鐵羺頭，如是兩鐵羝頭、兩鐵馬頭、兩鐵象頭、兩鐵師子頭、兩鐵虎頭，亦爾。

    「如兩鐵羺頭如是」，是這樣子。「兩鐵羝頭」，這個羝頭是雄性的羊頭，那就是有角了。「兩鐵馬頭」，「兩鐵」的「象頭」，「兩鐵」的「師子頭」的山。「兩鐵虎頭」形象的山，「亦爾」，也是這樣子的。

    這是前面「舉鐵羺頭」；第二科「例鐵羝頭等」；這是兩山迫苦。

酉二、大槽壓苦

復令和合置大鐵槽中，便即壓之，如壓甘蔗。既被壓已，血便流注。

    「復令和合」，這麼多的眾生，獄卒驅迫他們到一起，「置大鐵槽」裡面，「便即壓之，如壓甘蔗」那樣子，「既被壓已，血便流注」。

酉三、鐵山墮苦

復和合已，有大鐵山從上而墮。令彼有情躄在鐵地，若斫若刺或擣或裂。既被斫刺及擣裂已，血便流注。

    第三科鐵山墮苦。「復和合已，有大鐵山，從上而墮」，從上面大鐵山墮下來，「令彼有情，躄在鐵地」，他「躄在鐵地」，「躄」是不能動，就是在那個鐵地上不能動。在鐵山墮下來的時候，這個鐵山對罪人是「若斫、若刺，或擣、或裂」這樣子。「既被斫刺，及擣裂已，血便流注。」

申二、明邊際

由此因緣，長時受若，乃至先世所作一切惡不善業，未盡未出。

未三、結

故此那落迦，名為眾合。

    眾合是這樣意思。這「眾合」有兩種「合」；看這上文的意思。

午四、號叫那落迦（分三科）　未一、標

又於號叫大那落迦中，多受如是治罰重苦。

    這是第四科，號叫那落迦；分三科，先是標。「又於號叫大那落迦中，多受如是治罰」的「重苦」。

未二、釋（分二科）　申一、辨苦緣

謂彼有情，尋求舍宅，便入大鐵室中。彼纔入已，即便火起。由此燒然，若極燒然，遍極燒然。既被燒已，苦痛逼切，發聲號叫。

    這是第二科，解釋，先說苦的緣。「謂彼有情，尋求舍宅」，想要找個房子，這個時候走到什麼地方去了呢？「便入大鐵室中」，這個房子是鐵的，住在這裡頭。「彼纔入已」，彼剛剛入到鐵室之中「即便火起」，這個鐵室裏面就起火了。「由此燒然，若極燒然，遍極燒然」，開始燒的時候是少分，叫燒然；極燒然是多分；遍極燒然就是全體都是火了。「既被燒已，苦痛逼切，發聲號叫。」

申二、明邊際

由此因緣，長時受苦，乃至先世所造一切惡不善業，未盡未出。

未三、結

故此那落迦，名為號叫。

    這是號叫地獄。

午五、大號叫那落迦（分三科）　未一、標差別

又於大號叫大那落迦中，所受苦惱與此差別。

    這是第五科，大地獄裡面的大號叫大地獄，先「標差別」。「又於大號叫大那落迦中，所受」的「苦惱，與此差別」，與前面那個「號叫」不同，它什麼樣呢？底下「釋彼相」。

未二、釋彼相

謂彼室宅，其如胎藏。

    那個鐵的房子就像胎藏那樣子，很狹小的，這是相貌。

未三、結得名

故此那落迦，名大號叫。

    號叫得更厲害，苦惱是更重了。

午六、燒熱那落迦（分三科）　未一、標

又於燒熱大那落迦中，多受如是治罰重苦。 第六科，燒熱那落迦，先標出來，後面解釋。第一科辨苦緣，先說鐵鏊的燒坢苦。

未二、釋（分二科）　申一、辨苦緣（分三科）　酉一、鐵鏊燒縛苦

謂彼所攝獄卒，以諸有情，置無量踰繕那，熱、極熱、遍極燒然，大鐵鏊上，左右轉之，表裏燒坢。

    鐵鏊，「鏊」是平的，不像鍋是窪下去的，這是平的，也是燒東西用的。獄卒逼迫諸有情，把這麼多的有情放在無量踰繕那個麼大的、特別熱的大鐵鏊上面，還要左右的轉動，「左右轉之」。「表裡燒坢」，不但是表面上，連裡面都被燒了啊！燒乾了，都起了火。這是一種苦。

酉二、鐵丳貫炙苦

又如炙魚，以大鐵丳，從下貫之，徹頂而出，反覆炙之。令彼有情，諸根毛孔，及以口中，悉皆燄起。

    第二是「鐵丳貫炙苦」。「又如炙魚」，就像那個魚在鐵鏊上「炙」。炙了以後，又用大鐵丳「從下貫之」，從下面把它貫穿起來。「徹頂而出」，鐵丳從頭頂上穿出來。「反覆炙之」，炙了一會兒，再掉過來。「令彼有情，諸根毛孔，及以口中，悉皆燄起」，都起火了，受這種苦。

酉三、鐵椎打築苦

復以有情，置熱、極熱、遍極燒然，大鐵地上。或仰或覆，以熱、極熱、遍極燒然，大鐵椎棒，或打、或築，遍打遍築，令如肉摶。

    「復以有情，置熱、極熱、遍極燒然」的「大鐵地上」，這是第三科「鐵椎打築苦」。放在大鐵地上，不是鐵鏊。這是大鐵地上，「或仰、或覆」這樣子，用「熱、極熱、遍極燒然」的「大鐵椎棒」，它是大鐵椎、大鐵棒；「椎」和「棒」是不一樣的。「或打、或築，遍打、遍築」。在禪宗的語錄上曾用「築」這個字，臨濟禪師到一個禪師那裡，他是用手築，大概是平面的說，用手「杵」一下，這樣叫「築」。這上面說受苦的形象。「令如肉團」，這或者「打」、或者「築」，「遍打、遍築」，使令這個受罪的眾生的生命體變成肉團的樣子。

申二、明邊際

由此因緣，長時受苦，乃至先世，所造一切惡不善業，未盡未出。

未三、結

故此那落迦，名為燒熱。

午七、極燒熱那落迦（分三科）　未一、標差別

又於極燒熱大那落迦中，所受苦惱與此差別。

    這是第七科。「又於極燒熱大那落迦中，所受苦惱，與此」是不同的。

未二、釋彼相（分二科）　申一、辨苦緣（分二科）　酉一、舉種種（分三科）　戌一、鐵丳貫徹苦

謂以三支大熱鐵丳，從下貫之，徹其兩膊，及頂而出。由此因緣，眼耳鼻口及諸毛孔，猛燄流出。

    「謂以三支大熱鐵丳，從下貫之」，前面只說「一支」，這邊說「三支」。從他的身體的下面向上面穿。「徹其兩膊」，兩個肩膊。「及頂而出」，三個鐵丳，正好從頂出來一個，兩邊各出一個，三個。「由此因緣，眼、耳、鼻、口及諸毛孔，猛燄流出」，都是出來猛火。

戌二、大鍱遍裹苦

又以熱、極熱、遍極燒然，大銅鐵鍱，遍裹其身。

    這是第二科「大鍱遍裹苦」。「鍱」是什麼東西呢？就是把鐵或銅打成很薄的，像一葉一葉的。因為葉是特別的「熱、極熱、遍極燒熱」的大銅的鍱、大鐵的鍱。「遍裹其身」，包裹其身。這苦也是不得了。

戌三、鐵鑊煎煮苦

又復倒擲，置熱、極熱、遍極燒然，彌滿灰水，大鐵鑊中，而煎煮之。其湯湧沸，令此有情隨湯飄轉，或出或沒，令其血肉及以皮脈悉皆銷爛，唯骨瑣在。尋復漉之，置鐵地上，令其皮肉及以血脈復生如故，還置鑊中。

    「又復倒擲」，第三科「鐵鑊煎煮苦」，也就是鐵鍋了。把這個眾生又是倒過來丟在那個「熱、極熱、遍極燒然」，「彌滿」了「灰水」的「大鐵鑊中」，就是鐵鍋中，「而煎煮之」。「其湯湧沸」，就是滾起來啊！「令此有情，隨湯飄轉」，湯在滾動、他也在滾動。或者是出、或者是沒，或者是沒在那個灰水裡面、或者是出在面上。「令其血肉，及以皮脈，悉皆銷爛，唯骨瑣在」，唯這一節一節的骨頭連起來，在那裏。「尋復漉之」，緊接著又把他從大鐵鍋裡面撈出來。「置鐵地上」，放在鐵地上面。「令其皮肉及以血脈復生如故」，又恢復過來。恢復過來，完了，「還置鑊中」，又放在那個大鐵鍋裡面去了，這樣受苦。

酉二、例所餘

餘如燒熱大那落迦說。

    還不只是這樣苦，還有剩餘的苦，像前面那個「燒然大那落迦」裡面說的。

申二、明邊際

由此因緣，長時受苦，乃至先世所造一切惡不善業，未盡未出。

未三、結得名

故此那落迦，名極燒熱。

    這是第七個地獄。

午八、無間那落迦（分二科）　未一、舉麤顯（分三科）　申一、標

又於無間大那落迦中，彼諸有情，恆受如是極治罰苦。

    這底下就說「無間那落迦」。無間地獄究竟裡邊的苦惱是什麼樣子呢？這底下就說了。分兩科，第一科是「舉麤顯」的相貌，說無間地獄的煩惱。

    「又於無間大那落迦中，彼諸有情，恆受如是極治罰苦」，這是「標」。底下就解釋，解釋裡面先「辨苦緣」，「舉種種」的苦，分六科。

申二、釋（分二科）　酉一、辨苦緣（分二科）　戌一、舉種種（分六科）　亥一、火燄和雜苦（分二科）　天一、火猛熾（分二科）　地一、舉從東方

謂從東方多百踰繕那，燒熱、極燒熱、遍極燒然，大鐵地上。有猛熾火騰燄而來。刺彼有情，穿皮入肉，斷筋破骨，復徹其髓，燒如脂燭。如是舉身皆成猛燄。

    第一科是，「火焰和雜苦」；先說「火」的「猛熾」，這裡面「舉從東方」來的火。

    「謂從東方多百踰繕那」，這麼廣大的「燒熱、極燒熱、遍極燒然」的「大鐵地上」，「有猛熾」的「火，騰焰而來」，那麼廣大的火就過來了。「刺彼有情」，火來刺無間地獄裡面的眾生。這個火對那個眾生來說「穿皮入肉，斷筋破骨，復轍其髓，燒如脂燭」，把他燒得就像蠟燭似的，那樣燒。「如是舉身，皆成猛燄」了啊！這是從東方。

地二、例所餘方

如從東方，南西北方亦復如是。

    「如從東方」這樣子，「南、西、北方，亦復如是」，也是有這樣的火來燒他。

天二、苦無間

由此因緣，彼諸有情與猛燄和雜，唯見火聚從四方來，火燄和雜無有間隙，所受苦痛亦無間隙，唯聞苦逼號叫之聲，知有眾生。

    「由此因緣，彼諸有情與猛燄和雜」，前邊是火的猛熾，現在第二科，「苦」是「無間」斷的，這個意思。

    「與猛燄和雜」，這個眾生和那麼猛烈的火燄就和在一起了，混合在一起。「唯見火聚從四方來，火燄和雜，無有間隙」，火燄，通通都是火，中間是沒有空隙的。「所受苦痛，亦無間隙」，所受的苦痛也是沒有間隔的，沒有說苦了一會，然後又不苦，然後再苦；不是的！中間沒有間隔。「唯聞苦逼號叫之聲，知有眾生」，知道這火裡面有眾生受苦。

亥二、鐵箕簸揃苦

又以鐵箕，盛滿燒然、極燒然、遍極燒然，猛焰鐵炭，而簸揃之。

    「又以鐵箕盛滿燒然，極燒然、遍極燒然，猛燄鐵炭」，這個鐵的箕，城市裏的人可能沒有看見過這個箕，我是鄉村的人，我看見過這個箕，這是叫簸箕的這種器。這個箕裡邊盛著鐵炭，這個炭是非常的熱——「燒然、極燒然、遍極燒然。」

    「而簸揃之」，就是把這個眾生放在箕裡邊，這個箕會動。「揃之」這個「揃」字，查字典念ㄐㄧㄢˇ。「揃」是什麼呢？「揃」當「摩」字講，用手去摩一摩，這個「摩」。就是把他放在極燒然、遍極燒然這個猛燄的鐵炭裡面，這個簸箕在動，就是把這個眾生在這裡面受苦。

亥三、鐵山上下苦

復置熱鐵地上，令登大熱鐵山，上而復下，下而復上。

    「復置熱鐵地上」，這是第三科，又置在熱鐵地上，鐵山上下苦。「令登大熱鐵山」，叫這個眾生上這個大熱的鐵山上去。「上而復下，下而復上」，就是來來去去的這樣子。這又是苦。

亥四、鐵釘張舌苦

從其口中，拔出其舌，以百鐵釘，釘而張之，令無皺媶，如張牛皮。

    「從其口中，拔出其舌」，這是第四「鐵釘張舌苦」。這個獄卒從這個眾生的嘴裡邊把他的舌拔出來。「以百鐵釘，釘而張之」，把它張大、擴張，用釘子釘起來。「令無皺媶」，皺媶，像穿的衣服有皺紋叫皺媶；媶也就是皺。那麼這個舌頭「釘而張之」，叫它沒有皺媶，「如張牛皮」那樣子的把它的四面伸張起來。把這個舌頭這樣子，讓它這樣苦。大概是這個人在生存造業的時候，他的舌頭造業造得很厲害。他說話的時候像刀劍似的害人，所以現在受苦的時候，把他舌頭這樣子讓它受苦。所以人說話溫和一點好，不必說得太厲害。

亥五、鐵丸置口苦

復更仰臥熱鐵地上，以熱燒鐵鉗，鉗口令開，以燒然、極燒然、遍極燒然，大熱鐵丸，置其口中，即燒其口，及以咽喉，徹於腑藏，從下而出。

    「復更仰臥熱鐵地上，以熱燒鐵鉗，鉗口令開」，把他嘴鉗開。「以燒然、極燒然、遍極燒然大熱鐵丸，置其口中」，放在他的嘴裡頭。「即燒其口，及以咽喉，徹於腑藏，從下而出。」這個大鐵丸這麼厲害。

    我在《金剛經靈驗記》上看出來一件事情。一個人歡喜打獵，到山裡邊去打飛禽走獸，感覺到快樂；但是他也有功德，回家去每天念一部《金剛經》，每天念、每天念。後來這個人死掉了，跑到地獄去的時候，就是「啊！你殺害了很多的眾生。」就把他的嘴撬開，就用鐵丸、藥丸──他那不說鐵丸；是藥丸──放在他嘴裡頭。因為還有其他的眾生啊，閻羅王叫獄卒把這鐵丸放到眾生嘴裡頭，一燒就起火，全身都燒了，燒了然後又恢復正常。後來，這一個眾生、一個眾生……就輪到念《金剛經》的這個人，該他的班了，也把他的嘴撬開，丟這個藥丸，丟著不起火，再丟也不起火，連丟了三次也不起火。閻羅王說：「這個人奇怪！為什麼你不起火呢？」查一查。喔！他每天念《金剛經》，念《金剛經》就不起火。所以，你不要小看讀《金剛經》，每天讀一讀，好像也沒有什麼，何必讀這個？沒有什麼味道，不如去吃一塊糖、吃一塊餅乾舒服。不願意讀《金剛經》，這是不對的呀！要讀金剛經啊！（好過……我看，下面這句話不說了，恐怕有過失。）《金剛經》有無量無邊的功德呀！明白一點說，《金剛經》是得無生法忍的方法；你知道！無量無邊的不可思議功德；讀《金剛經》好啊！就算是有一點罪過，到地獄的時候不起火，你看，有多好！所以要讀《金剛經》，你不要不讀；歡喜坐在那裡，不願意讀。你坐也是好；但是，讀不是更好嗎？

亥六、洋銅灌口苦

又以洋銅而灌其口，燒喉及口，徹於腑藏，從下流出。

    這是第六個「洋銅灌口苦」；這無間地獄的苦這麼多啊！

    「又以洋銅而灌其口」，洋銅就是把那個銅用高溫、特別的熱的把它熔化了，變成水的樣子，那麼用這樣的洋銅灌在他嘴裡頭。「燒喉及口，徹於腑藏」，裡面的藏腑也都是受著洋銅燒然的苦，那麼從下邊流出來。

戌二、例所餘

所餘苦惱，如極熱說。

    這第二科。還有，不只是這樣的苦，還有其他的苦惱，像極熱那個地獄說的。這底下說它的邊際。

酉二、明邊際

由此因緣，長時受苦，乃至先世所造一切惡不善業，未盡未出。

申三、結

故此那落迦，名為無間。多是造作無間之業，來生是中。

    「故此那落迦，名為無間」，這無間地獄的無間是這樣講法。「多是造作無間之業，來生是中」，作這個五逆的業：弒父、弒母、弒阿羅漢、破和合僧、出佛身血──「五逆之業，來生是中」受苦。

未二、明略說

此但略說麤顯苦具，非於如是大那落迦中，所餘種種眾多苦具，而不可得。

    「此但略說，麤顯苦具」，前面這個無間地獄，標的時候說是麤顯的意思，這是要略的說出麤顯的苦具的相貌。「非於如是大那落迦中，所餘種種眾多苦具而不可得」，還有很多其他的苦具的受苦的情形。

巳二、近邊那落迦（分二科）　午一、標

又於近邊諸那落迦中，有情之類受用如是治罰重苦。

    前邊說大地獄；這底下說近邊的那落迦，這近邊那落迦裡面的事情還是很多的。分兩科，先標。這個近邊那落迦裡面有情之類，受用如是的治罰重苦。這個「如是治罰重苦」就指下邊說的。這底下就解釋，分三科，總標四園。

午二、釋（分三科）　未一、總標四園

謂彼一切諸大那落迦，皆有四方四岸四門鐵牆圍繞。從其四方四門出已，其一一門外，有四出園。

    「謂彼一切諸大那落迦，皆有四方、四岸、四門」，前面說這個大那落迦、大地獄，都是有四個方面的，有四個岸，就是四邊有岸；還有四個門，這可見就是有鐵牆的圍繞，所以就是有門了，牆這裡有門。

    「從其四方四門出已」，這個眾生從這大那落迦裡面的四門出來了。「其一一門外有四出園」，有四個出園，叫這個名字，叫「出園」。這個出園是什麼呢？這底下是別顯其相。前面是標出來四園，這底下別別的顯出四園的相貌；分兩科。第一科是辨苦緣。辨苦緣裡面先是「煻煨齊膝」，這是一個苦惱的境界。

未二、別顯其相（分二科）　申一、辨苦緣（分四科）　酉一、煻煨齊膝

謂煻煨齊膝，彼諸有情，出求舍宅，遊行至此，下足之時，皮肉及血，並即銷爛，舉足還生。

    「謂煻煨齊膝」，那就是各式各樣的煻煨，就是特別的熱。「彼諸有情，出求舍宅」，從那個大地獄裡面四門出來了，出來就想找一個地方休息休息。「遊行至此」，他各處走，就走到「煻煨齊膝」這個地方。「下足之時，皮肉及血並即銷爛」，他這個足一踩到這個煻煨裡面，能齊其膝，與膝蓋相齊，那是特別熱的地方，他的皮肉及血並皆銷爛了。「舉足還生」，足抬起來，這個皮肉又恢復過來了。這個業力會這樣子變化。

酉二、死屍糞泥（分二科）　戌一、遊行陷沒苦

次此煻煨無間，即有死屍糞泥。此諸有情為求舍宅，從彼出已，漸漸遊行，陷入其中，首足俱沒。

    「次此煻煨無間，即有死屍糞泥」，這也是一個園，就是死屍糞泥園，遊行陷沒苦。「此諸有情為求舍宅，從彼出已，漸漸遊行，陷入其中，首足俱沒」，陷入那個死屍的糞泥裡邊去；不但是足，連頭都沒在裡邊去了；這種苦惱境界。

戌二、諸蟲唼食苦

又屍糞泥內，多有諸蟲，名孃矩吒，穿皮入肉，斷筋破骨，取髓而食。

    又屍糞泥內，這是第二個苦，這苦是諸蟲唼食苦。「又屍糞泥內」，這個屍糞泥裡邊，陷沒到裡邊去有什麼苦呢？「多有諸蟲」，那裡面有蟲，名字叫做「孃矩吒」，是有個翻譯的哦！「穿皮入肉，斷筋破骨，取髓而食。」唉呀！這個蟲子這麼厲害；這是一種。

    第三個苦：刀劍刃路等苦。

酉三、刀劍刃路等（分三科）　戌一、刀劍刃路

次屍糞泥無間，有利刀劍，仰刃為路。彼諸有情為求舍宅，從彼出已，遊行至此，下足之時，皮肉筋血，悉皆銷爛。舉足之時，還復如故。

    「次屍糞泥無間」，就是沒有間隔。就「有利刀劍」，很利的刀劍。「仰刃為路」，這個刀劍的刃是向上的，有這樣的道路，道路上就是以刀劍的刃為路。「彼諸有情為求舍宅，從彼出已，遊行至此」，到這裡「下足之時，皮肉筋血悉皆銷爛。」唉呀！都被割壞了。「舉足之時，還復如故。」唉！就是這樣子。

戌二、刃葉林（分二科）　亥一、刃葉斫截苦

次刀劍刃路無間，有刃葉林。彼諸有情，為求舍宅，從彼出已，往趣彼蔭。纔坐其下，微風遂起，刃葉墮落，斫截其身，一切支節，便即躄地。

    這是第二科「刃葉林」。又有這樣的園，刃葉林。分兩科，刃葉斫截苦。「次刀劍刃路無間，有刃葉林」，那麼就是樹的葉子都是刃。「彼諸有情為求舍宅，從彼出已，往趣彼蔭」，彼那個樹的蔭涼下。「纔坐其下」，剛剛坐在那個樹下面受這個蔭涼之樂。「微風遂起」，小小有風出來。「刃葉墮落」，那個刀刃為葉，那種葉就下來了。「斫截其身，一切支節便即躄地」，斫截他的支節，就是殺害他，那麼他就是倒在地下了。

亥二、黑狗噉食苦

有黑釐狗，甇掣脊恰而噉食之。

    就是有這樣的狗來「甇掣」，就是又是咬、又是拉，可能不只是一個狗，咬他的脊恰，也就是身體的一部分，「而噉食之」。

    底下戌三、鐵設拉末梨林，又有不同的林。（註：此句原為亥一「刃葉斫截苦」釋文中最後一句，為免唐突，今移至此。）

戌三、鐵設拉末梨林（分二科）　亥一、刺貫身

從此刃葉林無間，有鐵設拉末梨林。彼諸有情，為求舍宅，便來趣之，遂登其上。當登之時，一切刺鋒，悉迴向下，欲下之時，一切刺鋒，復迴向上。由此因緣，貫刺其身，遍諸支節。

    「從此刃葉林無間」，這是第三科，是刺貫身。「從此刃葉林無間」，刃葉林沒有距離，就是緊接著。「有鐵設拉末梨林，彼諸有情，為求舍宅，便來趣之。」因為這是一個樹林子，很好，就到這來。「遂登其上。當登之時，一切刺鋒悉迴向下」，那個刺的鋒啊，就迴向下。「欲下之時，一切刺鋒復迴向上」，那個東西自己會動，能夠向上，他下來時候那個刃就向上來刺他。「由此因緣，貫刺其身，遍諸支節」，受如是苦。

亥二、大烏啄眼

爾時便有鐵荁大烏，上彼頭上，或上其髆，探啄眼睛而噉食之。

    「爾時便有鐵嘴大烏」，這個大烏鳥，「上彼頭上，或上其髆」，到他肩膀上，「探啄眼睛」，去咬、去逭他的眼睛，「而噉食之」。這個近邊地獄還有這麼多事情。

酉四、廣大灰河（分三科）　戌一、墮入煎煮苦

從鐵設拉末梨林無間，有廣大河，沸熱灰水彌滿其中。彼諸有情，尋求舍宅，從彼出已，來墮此中。猶如以豆置之大鑊，然猛熾火而煎煮之。隨湯騰涌，周旋迴復。

    「從鐵設拉末梨林無間，有廣大河」，灰河；這是第四科，廣大灰河，有這麼個園。「沸熱灰水彌滿其中」，這個廣大河裡邊有特別滾熱的灰水，彌滿在裡邊。「彼諸有情尋求舍宅，從彼出已，來墮此中」，就墮在這裡頭。「猶如以豆置之大鑊，然猛熾火而煎煮之」，在這裡煮。「隨湯騰涌，周旋迴復」，這個眾生就在這裡邊受苦。

    這是墮入煎煮苦；第二是獄卒遮障苦。

戌二、獄卒遮障苦

於河兩岸，有諸獄卒，手執杖索，及以大網，行列而住，遮彼有情不令得出。或以索統，或以網漉。

    「於河兩岸，有諸獄卒」，有很多的獄卒。「手執杖索」，手執杖、手執鐵索。「及以大網」，還有拿著大網。「行列而住」，一行一行的排在那裡。這個獄卒排在那裡，「遮彼有情不令得出」，想要從那裡出來還不行，他擋住你，不令你得出。「或以索統，或以網漉」，或者以索統，統就是索。「或以網漉」，或者是用網來漉著他、套著他。阿彌陀佛！地獄的苦這麼厲害！


Tape 46

瑜伽師地論 > 卷第四 > Tape 46

戌二、獄卒遮障苦

於河兩岸，有諸獄卒，手執杖索，及以大網，行列而住，遮彼有情不令得出。或以索統，或以網漉。

    這是第四科「廣大灰河」。這一段分三科，第一科「墮入煎煮苦」，第二科是「獄卒遮障苦」。於灰河的兩岸，有很多的獄卒，手執杖索、手執大網，「行列而住」，一行一行的排列在那裏，遮彼受罪的有情不可從灰河裏面出來。「或以索統，或以網漉」，就是獄卒或者是拿索──索就是統，用這個索、或者是網，就把灰河裏面的罪人把他漉出來、把他撈出來。

戌三、飢渴所須苦（分二科）　亥一、問欲所須

復置廣大熱鐵地上，仰彼有情，而問之言，汝等今者，欲何所須？

    「復置廣大熱鐵地上」，這是第三科「飢渴所須苦」，分二科，第一科「問欲所須」。復置廣大的熱鐵地上。「仰彼有情」，把那受罪的有情面向上。「而問之言，汝等今者，欲何所須？」你想要什麼呢？這是問欲所須。

亥二、隨答治罰（分二科）　天一、鐵丸置口

如是答言：我等今者，竟無覺知，然為種種飢苦所逼。時彼獄卒，即以鐵鉗，鉗口令開，便以極熱燒然鐵丸，置其口中，餘如前說

    這是第二科「隨答治罰」，隨其回答的來治罰這個罪人。分兩科。第一科「鐵丸置口」。

    「如是答言」，那個罪人就回答說，「我等今者，竟無覺知」，不知道什麼事情。「然為種種飢苦所逼，時彼獄卒，即以鐵鉗，鉗口令開，便以極熱燒然鐵丸，置其口中，」放在他的嘴裡邊。「餘如前說」，前面說，極熱的、極燒然的鐵丸放在他的口裡面，就燒他的口、燒他的喉嚨，「徹於腑藏，從下流出」，是這樣意思。第二科「洋銅灌口」。

天二、洋銅灌口

若彼答言，我今唯為渴苦所逼。爾時獄卒，便即洋銅，以灌其口。

    這底下第二科「洋銅灌口」。「我今唯為渴苦所逼。爾時獄卒即便洋銅以灌其口」。

    這底下是第二科「明邊際」。

申二、明邊際

由是因緣，長時受苦，乃至先世所造一切能感那落迦惡不善業，未盡未出。

    這是受罪的時間的邊際。

未三、結成四數

此中若刀劍刃路，若刃葉林，若鐵設拉末梨林，總之為一，故有四園。

    這底下是結成四個數目，就是四個園。這裡面說的這麼多的苦，舉出了刀劍刃路：刀的刃路、劍的刃路，刀刃為路、劍刃為路。「若刃葉林、若鐵設拉末梨林」，這些的苦具，總而言之，就是一個近邊地獄，近邊地獄是這麼多的苦。

    「故有四園」，像前面說的有四個園，就是有四大科。第一科「煻煨齊膝」，這是一個園；「死屍糞泥」是一個園；「刀劍刃路」是一個園；「廣大灰河」是一個園，就是這四個園。這裡面提出來「刀劍刃路，若刃葉林，若鐵設拉末梨林」，這就是刀劍刃路這一個園裡邊的事情。

    這個「煻煨齊膝」，是很熱的灰火，叫「煻煨」，就是灰，而這個灰就是特別熱的火。「齊膝」，有多高呢？有多深呢？有到膝蓋那麼深。這也是一種地獄裡邊的苦具，是故有四園。

巳三、八寒那洛迦（分二科）　午一、標

又於寒那落迦受生有情，多受如是極重寒苦。

    前邊說這個近邊地獄，是說八個大地獄的附近都有這些近邊地獄，從四方、四岸、四門裡面出來的時候，就到這近邊地獄去受苦。

    這以下是第三科「八寒那洛迦」領受的苦，第一科「八大地獄」，第二科「近邊地獄」，現在第三科「八寒地獄」。先是標出來。又於寒那洛迦受生的有情，多受如是極重的寒冷的苦惱。這是標出來，這底下就解釋，分六科，八寒地獄分六科。

午二、釋（分六科）　未一、皰那洛迦（分二科）　申一、辨相

謂皰那落迦中受生有情，即為彼地極重廣大寒觸所觸。一切身分，悉皆卷縮，猶如瘡皰。

    第一科是皰那落迦，先辨其相。「謂皰那落迦中受生有情」，化生到這個地獄的有情。「即為彼地極重廣大寒觸所觸」，極重的寒觸、極廣大的寒觸。「寒觸」的觸是個名詞，底下「所觸」就是動詞，為寒冷所觸，就是這個意思。

    「一切身分，悉皆卷縮」，受寒觸所觸的相貌是什麼樣子呢？就是他所有的身體各部分都是卷縮在一起了。像什麼樣子呢？就像人生瘡的時候，瘡裡面起個皰，是圓的，變成圓形的東西。

申二、結名

故此那洛迦，名皰那落迦。

    這是結成名字，這個地獄的名字就叫這個名字。

未二、皰裂那洛迦（分三科）　申一、標差別

皰裂那洛迦，與此差別。

    這是第二個地獄，這個地獄分三科，「標差別」。「與此差別」，與前面那個皰不一樣。怎麼不一樣呢？底下解釋它的相貌。

申二、釋彼相

猶如皰潰，膿血流出，其瘡卷皺。

    「猶如皰潰」，像人長瘡生了皰，那個皰潰爛了、破了，膿血就流出來了，瘡就卷皺了，就不是圓的了，就收縮了。

申三、結得名

故此那落迦，名為皰裂。

    「故此那落迦，名為皰裂」，就是皰裂開來，皰裂。這是結得名。

未三、跫哳詀等三那落迦

又跫哳詀、郝郝凡、虎虎凡，此三那落迦，由彼有情苦音差別，以立其名。

    「又跫哳詀」，這是第三個地獄的名字；「郝郝凡」第四；「虎虎凡」是第五。「此三那落迦」，為什麼叫這樣名字呢？「由彼有情，苦音差別」，受苦的時候，發出來的音聲不一樣，就是這樣的聲音「以立其名」，成立、安立它的名稱。

未四、青蓮那落迦（分二科）　申一、辨相

青蓮那落迦中，由彼地極重廣大寒觸所觸，一切身分，皆悉青瘀，皮膚破裂，或五或六。

    「青蓮那落迦中，由彼地極重廣大寒觸所觸，一切身分，皆悉青瘀」，為寒冷凍成青瘀的顏色了；第四個這是青蓮那落迦。皮膚破裂了，破成「或五、或六」，破成五個部分，或者是六個部分。

申二、結名

故此那落迦，名曰青蓮。

    「故此那落迦，名曰青蓮」，它叫青蓮，取這個名字，這個名字是不錯的。

未五、紅蓮那落迦（分三科）　申一、標差別

紅蓮那落迦，與此差別。

    「紅蓮那落迦」與此是不同的。第五科「紅蓮那落迦」，分三科，第一科「標差別」。

申二、釋彼相

謂過此青已，色變紅赤，皮膚分裂，或十或多。

    「謂過此青已」，這個寒冷的度數，要比前邊青蓮還要高，所以超過了青蓮地獄的寒冷，所以那個顏色就變成紅赤的了。「皮膚分裂，或十或多」，或十個部份、或更多的部份。

申三、結得名

故此那落迦，名曰紅蓮。

未六、大紅蓮那落迦（分三科）　申一、標差別

大紅蓮那落迦，與此差別。

    「大紅蓮那落迦，與此差別」，這是第六科。第一科「標差別」。

申二、釋彼相

謂彼身分，極大紅赤，皮膚分裂，或百或多。

    第二科「釋彼相」。「謂彼身分，極大紅赤」，他那個身體是極大的紅赤，皮膚的分裂，或者分成一百分，或者更多分。

申三、結得名

故此那落迦，名大紅蓮。

    這是第六科，八寒那落迦說完了。這底下說第四科「獨一那落迦」。分三科，第一科標因（註：原文「標相」，口誤，今改）。

巳四、獨一那落迦（分三科）　午一、標因

又獨一那落迦中受生有情，各於自身自業所感，多受如是種種大苦。

    獨一那落迦的受生有情，這個沒有看見解釋，大概這個地獄裡面只有一個眾生，所以叫作「獨一那落迦」，應該是這麼意思。可是獨一那落迦也是不祗就一個地獄，也是有很多地獄。每一個眾生，「各於自身，自業所感」，他自身所造的業，由他自己造的業所招感的地獄。「多受如是種種大苦」。這是標出來，底下是第二科「指說」。

午二、指說

如《吉祥問採菉豆子經》中廣說。

    前面是「標因」，這底下是「指」說。「如《吉祥問採菉豆子經》中廣說」，這本經我沒有讀過，那部經說到這件事。

午三、結名

故此那落迦，名為獨一。

    獨一那落迦，前面也曾經說過一點，就看見很多的火燒，燒的很厲害。

    前面是說地獄的有情，下面說旁生有情。

辰二、旁生有情（分二科）　巳一、相殘害苦

又旁生趣，更相殘害，如羸弱者，為諸彊力之所殺害，由此因緣，受種種苦。

    「又旁生趣，更相殘害」，旁生與旁生互相殺害。「如羸弱者，為諸彊力之所殺害」，力量軟弱者為諸強大力量的獸所擒、所殺害，就是弱肉強食，像貓捉老鼠，虎能夠殺鹿，各式各樣的事情。「由此因緣，受種種苦」，這是相殘害苦。

巳二、不自在苦

以不自在，他所驅逐，多被鞭撻。與彼人天為資生具。由此因緣，具受種種極重苦惱。

    「以不自在，他所驅逐，多被鞭撻」，因為牠本身沒有力量，牠不能自在的生存，為那個強有力的所驅馳，驅迫牠，牠各處跑，多數是被鞭撻，受這種苦，這是說大概的相貌。這底下又說出事實的情況。「與彼人天為資生具」，這畜生為人、為天作資生之具，為人天服務、做事情，受這個苦；或者是為人天所食，天可能不食，人有時候以畜生為食。「由此因緣，具受種種極重苦惱」，旁生苦就有這兩種：相殘害苦、不自在苦。

辰三、餓鬼有情（分三科）　巳一、標

又餓鬼趣，略有三種。

    這標出來。

巳二、列

一者由外障礙飲食，二者由內障礙飲食，三者飲食無有障礙。

    很多很多的餓鬼，分成這三類。這是列出來，底下解釋這三種。

巳三、釋（分三科）　午一、由外障礙飲食（分三科）　未一、徵

云何由外障礙飲食？

    這是問，底下解釋。

未二、釋（分三科）　申一、出業因

謂彼有情，由習上品慳故，生鬼趣中，常與飢渴相應。

    「謂彼有情，由習上品慳故」，由於他學習上品的慳吝，就是特別的慳吝，自己有條件解決他人的苦難，但是自己的條件不肯佈施出來，不肯解決，看著別人受苦，自己不同情。「生鬼趣中」，前邊地獄的眾生和旁生的眾生，貪瞋癡的煩惱都是很重的，但是瞋心特別重的，可能是到旁生的世界，受大蟒蛇這些特別有毒的眾生。但是由瞋而殺害眾生，特別厲害，多數還是到地獄去受苦了。當然受各式各樣的苦，就是罪過造得太多了。餓鬼特別的地方就是慳吝。「常與飢渴相應」，這餓鬼的苦就是這樣「與飢渴相應」，又飢、又渴。這是「出業因」。現在第二科「顯彼相」。

申二、顯彼相

皮肉血脈，皆悉枯槁，猶如火炭。頭髮髼亂，其面黯黑，脣口乾焦，常以其舌舐略口面。

    「皮肉血脈，皆悉枯槁」，一點也不榮潤。「猶如火炭。」，火燒的炭都黑了。「頭髮髼亂」，髼就是亂，頭髮混亂，一點也不整齊。「其面黯黑」，黯就是黑，黑色的。「脣口乾焦」，一點都不滋潤，「常以其舌舐略口面」，他的舌頭常伸出來在他的口唇、或者面上來舐略，總是想要吃東西，可是吃不著什麼。

申三、辨苦緣（分二科）　酉一、慞惶馳走苦

飢渴慞惶，處處馳走。

    這是第三科辨苦的緣，又分二科，第一科是「慞惶馳走苦」。慞惶就是恐怖，很飢渴啊，而又很恐怖，處處的跑。

酉二、不得泉池苦（分二科）　戌一、由他障

所到泉池，為餘有情，手執刀杖，及以統索，行列守護，令不得趣。

    第二科是「不得泉池苦」，分二科，第一科「由他障」，由另外的有力量的鬼神的障礙。他飢渴啊！所以想要到泉池的地方去飲水啊！但是到了泉池的地方呢？為其餘的有情──就是大力的鬼神，手執刀、手執杖、手執統索啊，行列守護，守護這個泉池「令不得趣」。你不可以接近這裡。

戌二、由自障

或彊趣之，便見其泉，變成膿血，自不欲飲。

    「或彊趣之」，這是第二個「由自障」，自己障礙自己。如果勉強地、強力地，一定要接近這個泉池，便見其泉變成膿血了呀！自己又不想飲了；這是自己障礙。

未三、結

如是等鬼，是名由外障礙飲食。

    這是結束這一段。

午二、由內障礙飲食（分三科）　未一、徵

云何由內障礙飲食？

    云何由內障礙飲食呢？這先是問，底下解釋。

未二、釋

謂彼有情，口或如針，口或如炬，或復頸癭，其腹寬大。由此因緣，縱得飲食無他障礙，自然不能若噉若飲。

    「謂彼有情，口或如針」，這先是問，底下解釋」。謂彼有情的口，他的嘴像針那樣子的，特別細小，當然也不能進飲食了。「口或如炬」，或者是像那猛火炬，口噴猛火，當然也是不能進飲食。「或復頸癭，其腹寬大」，或者他的頸──他的脖子裡邊有大的肉瘤，這個肉瘤就把這喉嚨擠住了、阻塞了，那麼也不能進飲食，受這個苦。而這個鬼的肚子還非常的大，這也是個苦惱，太大了，可能很多的不方便；就或者是吃到一點，和沒有吃差不多，因為肚子太大了，所以也還是苦。「由此因緣，縱得飲食無他障礙，自然不能若噉、若飲」，縱然遇見了飲食，沒有別的鬼神的障礙，他也自然是不能噉、也不能飲、也不能吃到飯、也不能喝著水，要受這種苦。

未三、結

如是等鬼，是名由內障礙飲食。

    「由內障礙飲食」，這一段也說完了。這底下第三科。

午三、飲食無有障礙（分三科）　未一、徵

云何飲食無有障礙？

    這是第三類的鬼，怎麼沒有障礙呢？前面都是有障礙，這裡是無障礙。

未二、釋（分三科）　申一、飲噉燒然苦

謂有餓鬼，名猛燄鬘，隨所飲噉，皆被燒然。由此因緣，飢渴大苦，未嘗暫息。

    「云何飲食無有障礙」呢？這是問。這底下解釋，分三科，第一科「飲噉燒然苦」。

    「謂有餓鬼」，這餓鬼叫什麼名字呢？叫猛燄鬘。就是或者從他的身體上、或者是從口上，他有猛燄，以猛燄為鬘；本來是把這花編織起來名之為鬘，花鬘；現在這個鬼以猛燄為鬘。怎麼叫作猛燄鬘呢？「隨所飲噉，皆被燒然」，他飲食無有障礙，所以能夠飲噉，但是飲噉的時候，就變成猛火了，就是口發出來猛火，所以叫作猛燄鬘。「由此因緣飢渴大苦，未嘗暫息」，所以無障礙結果還是有障礙，所以飢渴大苦未嘗暫息，一直的受苦。

申二、唯食糞穢苦

復有餓鬼，名食糞穢。或有一分，食糞飲溺。或有一分，唯能飲噉極可厭惡生熟臭穢，縱得香美而不能食。

    「復有餓鬼，名食糞穢」，這是「唯食糞穢苦」。

    「或有一分食糞飲溺」，「溺」，這個字念「ㄋㄧˋ」、也念「ㄋㄧㄠˋ」，在這裡應該是念「ㄋㄧㄠˋ」，食這個大小便。

    「或有一分唯能飲噉極可厭惡生熟臭穢」，昨天誰提出這個問題？土匪搶來的東西佈施給三寶、佈施給出家人，接受或不接受？這個問題。食糞飲溺這是食不淨物；這個土匪若去搶劫別人的財物，將來就是這樣子了，要食糞飲溺，所以這個不淨財是有問題，不合法來的東西是有問題的。或有一分唯能夠飲噉極可厭惡的生臭穢，或者熟的臭穢。他是能飲噉，飲噉都是臭穢的。「縱得香美而不能食」，得香美就不能吃。

申三、唯噉自肉苦

或有一分，自割身肉而噉食之。縱得餘食，竟不能噉。

    「或有一分，自割身肉而噉食之」，這是第三個「唯噉自肉苦」。自割身肉而噉食之，這也是無障礙，你可以這樣做，但是這是很苦。「縱得餘食，竟不能噉」，縱然得到其他的飲食，我們說噉自己的肉、割下來吃，很苦；那麼得到其他的食，又是不能吃。

未三、結

如是等鬼，是名飲食無有障礙。

    這是結束這一段。

辰四、人趣有情（分二科）　巳一、標

又人趣中受生有情，多受如是匱乏之苦。

    這是第四科，前面三惡道說完了，現在說人趣的有情的苦，先標出來。人趣有情受什麼苦呢？匱乏之苦，就是有所缺乏，所需要的而沒有，這就是苦。這句話是標出來，底下「列」，分成二段，第一是「匱乏苦」。

巳二、列（分二科）　午一、匱乏苦

所謂俱生飢渴匱乏苦。所欲不果匱乏苦。麤疏飲食匱乏苦。逼切追求攝受等匱乏苦。時節變異，若寒若熱匱乏苦。無有舍宅覆障，所作淋漏匱乏苦。黑闇等障，所作事業，皆悉休廢匱乏苦。

    「所謂俱生飢渴匱乏苦」，就是生來的就是飢渴匱乏，沒有飲食、飲食不足，生來就是特別貧苦的人家，吃不飽，這是一種苦。「所欲不果匱乏苦」，他所歡喜的事情，就是不能成就，這個缺乏苦，這個求不得苦呀！這個是太多了！很多很多的事情，想要買好的汽車不行，想要住好的房子也不行，很多很多的色聲香味觸都是不行。「麤疏飲食匱乏苦」，或者我不會飢渴，但吃的是麤疏的飲食，這是第三種，想要吃好的東西不行，還是匱乏苦。「逼切追求攝受等匱乏苦」，這是第四種苦，「逼切」就是受人家的逼迫打罵的這種事情。「追求」，有所不足，就是要去追求，追求也是很苦。追求到了呢，又要保護啊！那就叫作「攝受」，有愛著，保護也很辛苦，這都叫作匱乏苦。這樣子叫「匱乏苦」。

    「時節變異，若寒、若熱匱乏苦」，這是第五。春夏秋冬，這個時節的變化不同。大寒的時候，我想要暖一點不行，總是有問題，或者衣服不夠，或者是其他的事情。若特別熱的時候，希望清涼一點也不可以，匱乏苦！所以這福報大的人……，所以可見不可以不修福啊！要多修福；而修福就是不容易，修福很難；難也要修，不然是匱乏苦，也是不得了！

    「無有舍宅覆障」，這是第六種苦，沒有房子的覆障，住在房子裡面有著保護的意思，現在沒有。「所作淋漏匱乏苦」，這個「作」這個字，我疑惑是「住」，所居住的地方，前面說沒有舍宅的覆障，沒有房子住，在露天住，現在有房子住，這個房子漏水，為水所澆，就是淋，淋漏匱乏苦。

    「黑闇等障所作事業皆悉休廢匱乏苦」，這是第七種苦。黑闇就是障，還有其他的障礙。你所做的事情就不能做了，「皆悉休發匱乏苦」，不能做，不能做就有問題，所以這是匱乏苦，這是第七種。

午二、老病死苦（分二科）　未一、顯自趣有

又受變壞老病死苦。

    前面都是匱乏苦，這第二個是老病死的苦。這苦分二科，第一個「顯自趣有」。

    這個在人間受的苦，前面是說到匱乏苦，還不止是匱乏苦，還要受「受變壞」的「老病死苦」，這個身體老了是變壞、有病是變壞、死也是變壞，要受這種苦，這是做人的時候有這種苦。

未二、簡那落迦

由那落迦中，謂死為樂，故於彼趣不立為苦。

    「簡那落迦」，把這那落迦挑出去，不算數。由於那落迦地獄裡邊的人，他們若是死了，他們心情是快樂的，所以死不算是苦。「故於彼趣不立為苦」，所以在地獄，是不立死為苦的；其餘的人天，死是苦了。不過這個死啊，在人間特別苦的人呢──也可能有這種人──要自殺，那麼那就是不以死為苦；但是多數人還是不願意死，不願死而要死，這就是苦了。這是說人間的苦，人間有這麼多的苦。

辰五、天趣有情（分二科）　巳一、欲界諸天（分二科）　午一、釋（分三科）　未一、死墮苦（分三科）　申一、標簡

又天趣中，無解支節苦，而有死墮苦。

    這底下第五科，說到天趣有情的苦；分二科，第一科是「欲界諸天」。

    「又天趣中無解支節苦，而有死墮苦」，這是解釋天趣的苦。第一種苦就是死墮苦；先標出來。這個「解支節苦」，在《俱舍論》上說得詳細一點；《瑜伽師地論》前面也有說。這個「支節」就是我們身體裡邊有一部分，那一部分名之為「支節」，這個支節不可以碰，你一碰到它，不得了！能生大苦；生了大苦，不久就死掉了。這身體裡面有那一部分，這叫支節。「解支節苦」，這個支節被解散了、被破壞了，就不得了！天趣中的眾生沒有這種苦。「而有死墮苦」，但是他死的時候，他也很苦。這個「墮」，在這裡說，就是破壞的意思，就是把他這一切快樂的事情都破壞了，那他也是就死亡了，叫「死墮苦」。這底下解釋這個死墮苦。怎麼叫做死墮苦呢？

申二、引說

如經中說：有諸天子，將欲沒時，五相先現。一、衣無垢染，有垢染現。二、鬘舊不萎，今乃萎蝁。三、兩腋汗流。四、身便臭穢。五、天及天子不樂本座。

    「如經中說」，這個科叫「標簡」。天趣中是有苦；但是沒有支節苦，所以就把這個苦簡出去，沒有支節苦；就是人是要有這種苦的。《大毘婆沙論》上說，就是我們是人，是人，你得到聖道了，還有這個解支節苦。

    「如經中說，有諸天子」，這是解釋這個死墮苦。「將欲沒時」，將要死掉的時候。「五相先現」，有五種相先現出來。

    「一、衣無垢染，有垢染現」，原來是很清潔的，但是現在突然這衣服不清淨了。「二、鬘舊不萎，今乃委悴」，他戴的花鬘「舊不萎」，就是原來、就是以前，以前戴的花鬘都是很新鮮的、很滋潤的，現在忽然間枯萎了，原來是不萎，而現在枯萎憔悴了，這是一個相。第三個相：「兩腋汗流」，兩腋下有汗，以前是沒有的。第四是「身便臭穢」，原來身體是不臭穢，現在身體臭穢了。「五、天及天子，不樂本座」，這個要死的天──這個天、或者是天子，他不歡喜他原來的這個地方，不歡喜了，這心情上有變化。這是說這個「五相先現。」

申三、釋相

時彼天子偃臥林間，所有婇女與餘天子共為遊戲。彼既見已，由此因緣，生大憂苦。

    「時彼天子偃臥林間，所有婇女與餘天子共為遊戲」，哎呀！這又是一個苦。前面是引經上說出來這個死墮苦，這時候說出五相先現這個事；這底下解釋那個形相。

    「時彼天子偃臥林間」，就是躺在、臥在那個林樹間裡面，所有的婇女──原來和他在一起娛樂的婇女，離開了他，和別的天子「共為遊戲」。「彼既見己」，這個五相先現的天子看見了以後，「由此因緣生大憂苦」，所以他的身體臭穢了，其餘的天女不隨著他了，有這種苦。

未二、陵懱苦（分三科）　申一、標

復受陵懱悚慄之苦。

    這是第二「陵懱苦」。前面是「死墮苦」，這底下又有一種苦是陵懱苦。「陵懱」就是被人家瞧不起、被人家欺毀、被人家欺負，叫陵懱苦；這是先「標」。

    「復受」，前面這個死墮苦是臨死的時候有這種苦惱境界；現在說沒有死，還生存的時候，他還有一種陵懱悚慄──悚慄就是恐怖──的這種苦。

申二、徵

所以者何？

    這就是問；底下解釋。

申三、釋

由有廣大福聚成就，及廣大五欲天子生時，所餘薄福諸舊天子，見已惶怖。由此因緣，受大憂苦。

    「由有廣大福聚成就」，什麼原因有這種苦呢？因為有成就了廣大福聚的天子；「及廣大五欲」，有廣大的五欲的天子，他忽然間生到天上的時候。「所餘薄福諸舊天子」，其餘的福德少、原來的天子「見已恐怖」，看見了這種廣大福聚、廣大五欲的天來生的時候就害怕。「由此因緣，受大憂苦」。這可見要多多的栽培、要多多的修福。不過，如果修福是修福，修得不多，中間遇見困難：「我不修了！我要回去了！」走了。那你的福報修得不多，你在人間有匱乏苦，生到天上去有恐怖苦、受人家欺陵的苦。哎呀！若沒有了脫生死，真是不得了！

未三、斫截等苦（分三科）　申一、標

又受斫截破壞，驅擯殘害之苦。

    底下第三種苦，「斫截等苦」。分三科，這是「標」。前面受死墮苦、受陵懱苦；現在還有第三種苦，是斫截等苦。斫截，還有破壞、驅擯、殘害等苦；這是「標」。底下「問」。

申二、徵

所以者何？ 生到天上去，為什麼還會有這種事呢？

申三、釋（分二科）　酉一、斫截破壞苦（分二科）　戌一、辨相

由天與非天共戰諍時，天與非天互相違拒，即執四杖。所謂金銀、頗胝、艎璃，共相戰枓。爾時諸天及與非天，或斷支節，或破其身，或復致死。若傷身斷節，續還如故。若斷其首，即便殞歿。

    「由天與非天共戰諍時」；這底下解釋。解釋分兩科，第一科「斫截破壞苦」；先辨其相。因為天和非天共戰諍的時候；這個「諍」和「爭」是相通。天和阿修羅共戰的時候，「天與非天互相違拒」，互相對抗。「即執四杖」，他們作戰的時候是怎麼樣呢？就是拿著四種杖，「所謂金」杖、「銀」杖、「頗胝」杖、「艎璃」杖，「共相戰鬥」。「爾時諸天及與非天，或斷支節」，身體那一部分被打斷了；或破壞他的身體；或復死亡了、打死了。「若傷身斷節」，假設是身體受傷、斷了支節。「續還如故」，續者補也，還能補上。比如胳膊斷掉了，一下又生出來了；斷掉了腿，忽然間又生出來了，又能如故；天上的人有這種本事。「若斷其首，即便殞歿」，就是不能恢復了。

戌二、料簡（分二科）　亥一、天與非天差別（分二科）　天一、總明彼苦

天與非天，互有他勝，然天多勝，力勢彊故。然其彼二，若為他勝，即退入自宮。己之同類，竟不慰問。由此因緣，便懷憂慼。

    「天與非天互有他勝」；前面是說斫截破壞苦的相貌。第二科是「料簡」，這裡邊還有些差別的地方。這是第一個天與非天的差別，現在「總明彼苦」，總明這些苦。

    「天與非天，互有他勝」，都有被別人戰勝、自己失敗了的事情，輸了。「然天多勝」，天多數是打勝仗了。因為什麼呢？因為天的力勢是強大的，比阿修羅的力量大。「然其彼二，若為他勝，即退入自宮」，他們雙方面若是為另一方面戰勝了，自己敗了。「即退入自宮」，就回到自己的宮殿去了。「己之同類，竟不慰問」，自己同類的天、或阿修羅，並不來慰問你、安慰你，不睬你、不管你的事。「由此因緣，便懷憂慼」，心裡面鬱鬱不樂，這是一種苦。

天二、別顯所為

若天得勝，便入非天宮中，為悅其女，起此違諍。若非天得勝，即入天宮，為求四種酥陀味故，共相戰諍。

    「若天得勝」；現在說天。這底下分別說：「別顯所為」。若是天戰勝了的時候，便入非天的、阿修羅的宮中，「為悅其女，起此違諍」，天和阿修羅作戰的目的，就是「為悅其女」。阿修羅的女比天女還要殊勝，其實也有些地方不如天女，就是她的相貌比天女美，但是她的內心不如天女，天女不嫉妒，阿修羅女是嫉妒的；「起此違諍」。「若非天得勝」的時候，「即入天宮」。到天的宮裡幹什麼呢？「為求四種酥陀味故，共相戰諍」，原來就是想要吃他們的好東西：四種酥陀味。酥陀味是什麼呢？酥陀，天廚妙供。酥陀，翻中國話是甘露、是甘露味。是各有所求，是這樣。

亥二、非天亦天趣攝（分二科）　天一、標

又諸非天，當知天趣所攝。

    這是第二科，說非天也是天趣所攝的。第一個是「標」：「非天，當知天趣所攝」。底下是解釋，第一個是「趣攝」，二是「得名」。

天二、釋（分二科）　地一、趣攝

然由意志多懷詐幻，諂誑多故，不如諸天為淨法器。由此因緣，有時經中說為別趣，實是天類。

地二、得名

由不受行諸天法故說為非天。

    「然由意志多懷詐幻」；這裡有個問題：是天趣所攝，和天是同類的，那就是名為天，為什麼名為非天呢？由於他的意志，他的內心裡面的事情，多懷詐幻，就是不誠實、虛偽。「諂誑多故」，他表現於外的態度，和內心裡面的事情，都是不一致的，虛偽、欺誑，這種心理特別多。「不如諸天為淨法器」，諸天還能接受佛的教誨，是清淨法的器，能接受教導。欲界天──還是有可能是由人間信佛的人生到天上去，多數能接受佛的教導，得成聖道的。多數是這樣子，所以是淨法的器，就是載道之器了，能得聖道了。「由此因緣，有時經中說為別趣」，這個阿修羅不如諸天為淨法器，他特別虛偽，所以有些經中說他是另外一道的眾生，而不說是天，就說是非天了。「實是天類」，實在和諸天是一類的。這地方這樣解釋。前邊是說斫截破壞苦，就是這一段。現在說第二科是驅擯苦。

酉二、驅擯苦

復有彊力天子，纔一發憤，諸劣天子便被驅擯，出其自宮。

    還有這個強力的天子，也就是福報特別大，他還是有貪、瞋、癡的，當然比人間的人好一點，但是也有這種問題。就是這個「彊力天子纔一發憤」，剛一發怒，發憤就是發怒，他心裡一怒，「諸劣天子便被驅擯」，這些羸弱、福德少的天子，就被疆力的天子驅逐了。「出其自宮」，從自宮裡出去了，這是一個苦惱。

午二、結

是故諸天受三種苦。謂死墮苦、陵懱苦、斫截破壞殘害驅擯苦。

    「是故諸天受三種苦」，底下結束這一段文。所以諸天雖然比人間樂，但是他有三種苦惱，「謂死墮苦、陵懱苦、斫截破壞殘害驅擯苦」，有這種苦惱。諸天有這種苦：死墮苦、陵懱苦、斫截破壞殘害驅擯苦，有這種苦。

    佛菩薩告訴我們這麼多的事情，我們雖然是出了家，做了出家人，但是我們有多大的福，多大的智慧呢？所以的確應該是要努力。別人修福的時候我們應該隨喜，我們不要障礙他。他修福的時候，我們有時候有些事情觸惱他，使令他修福退心，不修福了，我們也有過失的，要想一想的。所以，阿彌陀佛！這是佛菩薩慈悲，告訴我們這麼多的消息。這是欲界天的眾生受的苦，這底下說這色、無色界天的眾生的苦。

巳二、色無色天（分二科）　午一、簡他苦

又色、無色界有情，無有如是等苦，由彼有情非苦受器故。

    「又色、無色界有情，無有如是等苦」，色界天的有情、無色界天的有情，沒有欲界天那麼多的苦，沒有這些苦。「由彼有情非苦受器故」，因為色界天上、無色界天，他們的果報不是容受苦的器。這裡邊的問題是什麼呢？就是修了禪定的人，禪定是不擾亂人的；不修禪定的人，心裡面散亂，這個貪、瞋、癡的煩惱，欲界的煩惱，你不能伏。修了禪定的人能伏欲的煩惱，沒有欲也就沒有瞋，欲界的貪瞋癡都伏住了，所以沒有苦。他那個器就是清淨，不容受苦的生起，所以沒有欲界的這種苦。這是「簡他苦」。二是「顯自苦」，沒有欲界的苦那種苦，但是他本身還是有苦，什麼呢？

午二、顯自苦

然由麤重苦故，說彼有苦。有煩惱故，有障礙故，於死及住不自在故。

    「然由麤重苦故，說彼有苦」。「麤重」，上面我們解釋過，什麼叫麤重？就是煩惱的種子，當然還有其他很多的麤重。我們若是常常靜坐，感覺這個身體就是麤重，很多很多的事情都麤重，但主要就是煩惱種子是麤重、就是苦，你有這件事就是苦。所以色、無色界天的眾生，還是有苦。「說彼有苦」：說彼色、無色界天的有情還是有苦的。

    底下又進一步說：「有煩惱故，有障礙故，於死及住不自在故」。有麤重這是主要的；底下是表現於外的，就是有煩惱。他在天上，受色、無色界天禪定的樂，但是心裡面還有愛見慢的這種事情。「有障礙故」，就是想要修學佛法，還是有障礙的，就是他所成就的禪定障礙他，他認為：「這就好了，還要去學習什麼佛法呢？」所以就容易有障礙。

    「於死及住，不自在故」，他們色、無色界天上的人，臨死的時候也是不自在、也是有苦。「及住」，就是要安住在佛法上也是不自在；想要進一步修學佛法叫作「住」，也是很困難，有障礙。想要學習佛法有障礙，臨死的時候也有苦惱，所以他還是有苦。

卯三、簡無漏

又無漏界中，一切麤重諸苦永斷。是故唯此是勝義樂，當知所餘一切是苦。

    這是第三科，「簡無漏」。前邊說三界都是有漏的、都是有苦；那麼無漏──出離三界了，是無漏的世界，就是聖人的世界了。聖人的世界裡面「一切麤重諸苦永斷」，這一定要得到阿羅漢果以上纔超出三界了。這樣的的聖人，一切的麤重──不管是在種子上的麤重、煩惱種子的麤重，或者在現行上、果報上的麤重，這是一切的麤重。「諸苦永斷」，不管是三惡道的苦、人天的苦，都完全熄滅了、都滅除掉了、都斷滅了。「是故唯此是勝義樂」，所以唯獨是超出三界之後，得到清淨無漏的智慧，與第一義相應了的人，纔是快樂的、纔是永久的安樂了；不然的話，就是生到欲界天，生到色界天、無色界天，還是有苦；總而言之，最後還有一個無常的苦，又還是在生死裡輪迴。「當知所餘一切是苦」，所以應該注意，除了聖人的無漏界之外，其餘的欲界、色界、無色界，完全都是苦惱。所以若想到這裡，要精進地用功了，愛惜光陰，要精進地用功，不然的話，幾時纔能夠安樂自在呢？

寅二、受用樂（分二科）　卯一、簡那落迦等（分二科）　辰一、舉四種那落迦

又於四種那落加中，無有樂受。

    前面說是受用苦，三界的眾生，他們受了很多的苦；這底下就說受樂。受樂分兩科，第一科是「簡那落迦等」，先「舉四種那落迦」。

    「又於四種那落迦中」，四種那落迦就是：八大那落迦、八寒那落迦、近邊那落迦、獨一那落迦，這四種那落迦，包括了一切的地獄了。他們這些眾生裡面是沒有樂受的，都是受苦，造了很多的罪，受如是果報；這是第一。第二是「例三種餓鬼」。

辰二、例三種餓鬼

如那落迦中，三種餓鬼中亦爾。

    「如那落迦中」是沒有樂受的；三種餓鬼中也是沒有樂受。三種餓鬼就是前面說的：由外障礙飲食、由內障礙飲食、還有飲食無有障礙，這三種餓鬼。《瑜伽師地論》微妙的地方，就是全面的情形都包括在內了，沒有遺餘地說出來了。「三種餓鬼中亦爾」，也是沒有樂受，都是太苦了，受飢渴之苦。

卯二、顯餘趣（分二科）　辰一、有苦雜

諸大力鬼旁生人中，有外門所生資具樂可得。然為眾苦之所相雜。

    「諸大力鬼、旁生、人中，有外門所生資具樂可得」，這是「顯餘趣」。前邊是「簡別那落迦」，現在說顯其他道的眾生，第一科是「有苦雜」：是有一點樂，但樂裡邊有苦的夾雜。是誰呢？就是大力的鬼、大力的旁生，或者是加上人，這三類。大力的鬼裡面就是有財鬼這一類的，和旁生：像龍、金翅鳥這些其他的眾生，或者人中。

    「有外門所生資具樂可得」，因為內心裡面沒有禪定樂可說，所以只有在外門，在眼、耳、鼻、舌、身等前五根所接觸的色、聲、香、味、觸，從色、聲、香、味、觸上得到一些如意的樂。如意的色聲香味觸能令你感覺到樂，這就是「所生資具樂」。

    在《入中論》說到十地菩薩，初歡喜地是修施波羅蜜的，就是布施波羅蜜。那裡說個頌，我以前也講：「知諸眾生皆求樂，若無資具樂非有」，原來這個頌的意思是出在這裡、從這裡出來的。「知諸眾生皆求樂」，佛知道一切眾生都是歡喜樂的；但是沒有禪定，那有樂呢？也有樂。「若無資具樂非有」，你若沒有如意的資具，樂是沒有的。「知受用具從施出，故佛先說布施樂」，知道這個如意的受用具是從布施波羅蜜生出來的，所以佛可憐這些無樂的眾生，告訴你修習布施波羅蜜。修習布施波羅蜜，你就有如意的資具了。如意的資具成就了，那麼你就有樂了。來了樂，這時候有堪能性，就應該修禪定，修戒、定、慧，就出離苦了。

    「有外門所生資具樂可得，然為眾苦之所相雜」，然而，這個大力的鬼神、旁生或者人中，雖然是有外門的資具樂，但是還有很多的苦惱夾雜在樂裡面，不純是樂，有苦惱覆在上面隨著來的，就在你樂的上面就有問題。坐飛機不錯，飛機不安全，也就有問題。所以佛菩薩不提倡科學，提倡你修戒、定、慧、得神通，這個是最安全的。所以還是佛菩薩大智慧。

    佛自己也說，我知道的事情如大地土，我說出來的只有如爪上土──如指甲上面的土。他知道的事情很多，但是那件事於眾生未必有利，所以他就不說了。這樣說，大力鬼、旁生雖然也有樂，不像地獄、餓鬼那麼苦；但是也不是美滿的。

    我昨天說到那個「刃葉斫截苦」、「黑狗噉食苦」，這裏說到「有黑釐狗甇掣脊恰而噉食之」。這個「釐」怎麼講呢？我查了字典，「釐」當作「貪」字講。這樣子，黑釐狗就叫作黑貪狗，是這麼解釋吧！

    「甇掣脊恰」，這狗就是咬這個罪人在那拉扯，這樣意思。脊、還有恰，恰也就是脊；「脊恰而噉食之」，這個意思！

    「設拉末梨」沒能正式地翻成中國話，就是這個樹有很多的刺，像我們中國的皂莢樹的形相，很多的刺，是這樣子。


Tape 47a

瑜伽師地論 > 卷第四 > Tape 47a

辰二、無苦雜（分二科）　巳一、人趣輪王（分二科）　午一、總顯彼樂（分四科）　未一、標

又人趣中，轉輪王樂，最勝微妙。由彼輪王出現世時，有成就七寶自然出現，故說彼王具足七寶。

    現在的文，大科是「受用樂」；前面的一大段文是「受用苦」，這底下說我們眾生也有快樂的事情。在這一段裡面，現在讀的這個文是人趣的輪王，說到他的快樂。在受樂之中有兩種享受安樂的情形，一種是有苦惱夾雜在快樂裡邊，「有苦雜」；第二種是「無苦雜」，只是受樂，樂裡邊沒有痛苦。現在這以下的文，說到受樂就是無苦惱夾雜在裡邊的快樂，先說人趣的轉輪王，這個轉輪王是我們人間的人。在這一段裡面先「總顯彼樂」，總顯轉輪王的快樂，先「標」出來。

    「又人趣中」，在我們人的世界裡邊，大家都有快樂的，但是轉輪王的快樂是最殊勝、最微妙的，他的樂是最強的，什麼原因呢？由彼輪王出現世間的時候，有七種寶成就，這七種寶是自然出現的，不是我們人為的，自然的就出現這七種寶，所以說彼王具足七種寶，這是標出來。

未二、徵

何等為七？

    這句話是問。

未三、列

所謂輪寶、象寶、馬寶、末尼珠寶、女寶、主藏臣寶、主兵臣寶。

    這底下就列出來這七種寶。第一個就是輪寶，現在說金輪王，這個輪就是黃金成就的一個輪，像一個車輪似的，但是這個東西是寶成就的。他這個東西，它自然的能在天空裡面飛，就是轉輪王到什麼地方去，它能隨順轉輪王的意，為前導，在最前面向前走，有這種作用，「輪寶」。

    「象寶」，這個象寶就是象。前邊說到阿耨達池那段文裡邊，有一個阿修羅臂，阿修羅的脅，那個牆、那個山像阿修羅王的脅似的，那個地方有善住龍王，善住龍王有五百個兒子，其實善住龍王就是象，象也稱為龍，牠有五百子。現在這個象寶，就是其中的一個。

    第三個就是「馬寶」，這個馬也是寶。牠和象一樣，能在天空裡飛，轉輪王可以乘著牠到什麼地方去，是這樣子。這個輪寶，窺基大師講，它是釋提桓因的一種寶貝，金輪王出世的時候，說是自然出現的，原來就是釋提桓因送給他的，這個馬也是釋提桓因送給他的。

    「末尼珠寶」，這個末尼珠也是釋提桓因送給他，就是如意珠。如意珠能放大光明，你有所求──你若求財，或者求什麼一切的食品、衣服，一切所需的東西，都可以向這個如意珠求，它就能夠送給你這種寶。

    「女寶」，就是轉輪王的夫人，那也是特別珍貴的人，其實也是釋提桓因的女人。

    「主藏臣寶」，就是為轉輪王管理財政的這個人，這個人能知道這個大地裡邊那個地方有伏藏，有什麼寶在那裡藏，主藏臣這個人他知道，轉輪王若需要的時候，他隨時可以拿到。

    「主兵臣寶」，就是為轉輪聖王管理軍事的這個人，他能戰無不勝、所向無敵的這麼一個人。

    加起來是七種寶。七種寶，這個輪寶和末尼珠寶是無情物，其他的五個都是有情物。有情物，這個主藏臣、主兵臣也是釋提桓因的臣──為釋提桓因做事的人，現在給金輪王做事；金輪王如果死掉了，他們還是回到天上去了。

未四、指

爾時輪寶等現，其相云何？七寶現相，如經廣說。

    「爾時輪寶等現，其相云何？」這是第四段，指出來這件事。說是轉輪王──這個金輪王，金輪王出現這個金輪，輪是金，所以稱為金輪王。現在說「轉輪王樂最為勝妙」，就指金輪王說的。金輪王出現世間的時候，這七種寶也就出現了，那樣的情形是怎麼樣的呢？「七寶現相，如經廣說」，像《華嚴經》、《大寶積經》裡面說的很清楚。

午二、釋彼種類（分四科）　未一、王四洲者

若彼輪王王四洲者，一切小王，望風順化，各自白言：某城邑聚落，天之所有，唯願大王垂恩教敕，我等皆當為天僕隸。爾時輪王便即敕令，汝等諸王，各於自境，以理獎化，當以如法，勿以非法！又復汝等於國、於家，勿行非法行，勿行不平等行！

    「若彼輪王王四洲者，一切小王，望風順化。」前邊是「總顯彼樂」，就是大概的說出來轉輪王的快樂，這底下說出來它們的類別，就是轉輪王並不就是一種，這裡說有四種轉輪王。

    第一種王是王四洲，就是能統治四大洲的金輪王。我們居住的這個地球是南贍部洲，另外還有三個大洲，東西南北。這樣的轉輪王，「一切小王，望風順化」，其他的比轉輪王小──威德、福德、智慧、所統治的國土都比轉輪王小，這些王。「望風順化」，遠遠的看見、聽說轉輪王的道德，他心就臣服了，就能隨順轉輪王的教化。風這個字是飄動的意思，就是有香氣隨風飄動，由近及遠，從近的地方飄到很遠的地方去；人的影響力也是由近而遠，所以叫作風。「望風順化」，遠遠的聽說你的道德，就隨順你的教化了，就是王四洲的金輪王出現世間的時候，這個世界上四大部洲的這些小王望風順化，這威德力有這麼大。

    「各自白言」，每一個小王都到轉輪王這裡來，對轉輪王說：「某城邑聚落，天之所有」，稱轉輪王為天，是你所有的。「唯願大王垂恩教敕」，希望大王您慈悲，您愛護我、您教導我。「我等皆當為天僕隸」，我們都是為天做事情的。

    「爾時輪王便即敕令」，這時候這個金輪王就下命令，警告他：「汝等諸王，各於自境，以理獎化」，合道理地勸化老百姓。「當以如法，勿以非法」，那就是以十善法來教化，不可以推行十種惡法。

    「又復汝等於國、於家，勿行非法行，勿行不平等行」，你們對於國，就是對於一切人民的事情，「於家」，於你自己家裡面的事情，你不可以做些非法的事情，「非法行」，不可以做一些不平等的事情；雖然這件事是合法，但是不平等還是有問題。就是轉輪王是以德化的政治來統治人民的，不是以詐術來壓迫老百姓的，這是說這個金輪王的情形。

未二、王三洲者

若彼輪王王三洲者，先遣使往，然後從化。

    「若彼輪王王三洲」的這樣的轉輪王。「先遣使往，然後從化」，這個三洲就是除掉了北俱盧洲，北俱盧洲不算在內，其餘三洲。那麼他這個轉輪王，他要派遣一個使臣到那個地方去，那個地方然後纔能夠順從他的教化的，這也是很不容易。

未三、王二洲者

若彼輪王王二洲者，興師現威，後乃從化。

    「若彼輪王王二洲者」，就是王南贍部洲、或者東勝身洲；西牛貨洲、北俱盧洲這兩洲不在內。「興師現威」，他要去統治這兩洲的時候，他要發動軍隊，顯現出來他的威力，然後纔能夠臣服於他的。

未四、王一洲者

若彼輪王王一洲者，便自往彼，奮戈揮刃，然後從化。

    「若彼輪王，王一洲者」，一洲的轉輪王就是鐵輪王。「便自往彼，奮戈揮刃，然後從化」，他要親自率領軍隊到那地方去，要動刀、動槍，就是要作戰了，那麼他是勝利了纔能夠從化，這是服從他的教化。這是說到轉輪王的類別有這四種。四種，只有金輪王纔有七寶，其他的輪王只有一個輪，就是金、銀、銅、鐵，用東西做的輪還不一樣，其他的輪有這麼多的不同。

巳二、三界諸天（分三科）　午一、欲界（分二科）　未一、顯受樂（分二科）　申一、列種種（分二科）　酉一、正說諸天（分二科）　戌一、總說（分二科）　亥一、標

復次諸天，受其廣大天之富樂。

    這個人間的樂，其他的人都是苦樂相間，雖然有樂也有苦、有苦也有樂，或者是苦多樂少，或者樂多苦少；只有人間的轉輪王──金輪王是樂。這是欲界人天的樂，欲界人的樂說完了。這底下第二科說「三界諸天」的快樂，第一段說「欲界」，「顯受樂」，先後列出來種種受樂的情況。這一段「正說諸天」，正說諸天的快樂中先「總說」，先「標」出來。

    復次諸天超過了人的境界，他們所受的快樂是非常的廣大，天之富樂是非常廣大的，人間的樂是太渺小了。

亥二、釋（分二科）　天一、樂住本座

形色殊妙，多諸適悅，於自宮中而得久住。

    「形色殊妙，多諸適悅」，這底下解釋廣大的天之富樂，解釋中先說第一種樂是「樂住本座」，他歡喜在他自己家裡面。形色殊妙，他的身形、他的顏色，都是特別微妙的，人間身形所不能及的。有很多很多如意的事情、喜悅的事情。

    「於自宮中而得久住」，他能在他自己的家裡面，能長期的安住在那裡，安樂的生活，這是「樂住本座」。現在底下是第二段，說他的身體特別的清潔。

天二、其身清潔（分二科）　地一、顯自地

其身內外皆悉清潔，無有臭穢。

    天上的人，他的身體裡邊內部和表面上就是外部，都是清潔的，沒有臭穢這件事，這就不是人間的人所能及了，人間就不同了。

地二、簡他

又人身內多有不淨。所謂塵垢筋骨脾腎心肝。彼皆無有。

    「又人身內多有不淨」，這底下拿人的境界來顯示天的內身清淨。人身的體內很多的臭穢的、不淨的東西。「所謂塵垢」的、汙穢的「筋骨脾腎心肝」，這內臟的臟腑裡邊都是臭穢的。「彼皆無有」，天上的人沒有；這個地方──也可能天上的人也有筋骨脾腎心肝，但是是清淨的，不臭穢，或者是這樣解釋。或者是他們的生理組織和人不同，沒有人的這種筋骨脾腎心肝，或者這麼說。所以是「外潔不臭，內無腑臟」。或者這麼說。

戌二、別辨（分二科）　亥一、依持相

又彼諸天，有四種宮殿，所謂金、銀、頗胝、艎璃所成，種種文綵綺飾莊嚴，種種臺閣、種種樓觀、種種層級、種種窗牖、種種羅網，皆可愛樂。種種末尼以為綺鈿，周匝放光，共相照曜。

    「又彼諸天，有四種宮殿」；前邊是「總說」，這底下「別辨」，一樣一樣的說，分二段，第一段是「依持相」，就是他居住的情況。

    「又彼諸天，有四種宮殿，所謂金、銀、頗胝、艎璃所成」，用這四種寶所成就的房子。這個房子是「種種的文采綺飾莊嚴」，就是很多美妙的莊嚴，是這樣子的。它有「種種臺閣」，種種的臺、種種的閣。還有「種種樓觀」，樓即是觀，因為這樓高，能望到遠處，所以叫作「觀」。「種種層級」，一層一層的、一級一級的。「種種的窗牖」，牖也就是窗。還有「種種羅網，皆可愛樂」。另外，還有種種的末尼珠、如意寶珠「以為綺鈿」，作莊嚴的、像花似的莊嚴，附在那上面。「周匝放光，共相照耀」，這些宮殿周圍都是放大光明，共相照耀的；不像人間的東西沒有光明。這是說他居住的舍宅，種種的微妙。

亥二、資具相（分二科）　天一、舉種類（分九科）　地一、食樹

復有食樹，從其樹裏，出四食味，名曰酥陀，所謂青黃赤白。

    這底下第二段「資具相」，就是他的生活所需，所說的衣食這一類的東西、這些微妙的地方。舉出來各式各樣的種類的差別有九種，第一段說是「食樹」。

    「復有食樹」，這樹叫作食樹，怎麼叫作食樹呢？「從其樹裡，出四食味」，能夠流出來、發出來四種美味的飲食，食樹、食品。「名曰酥陀，所謂青黃赤白」這四種。這是食樹，從樹裡邊生出來的這個事情，不像我們在廚房裡做，不是。

地二、飲樹

復有飲樹，從此流出甘美之飲。

    「復有飲樹」，這是飲品，從樹裏面流出甘美的飲品。

地三、乘樹

復有乘樹，從此出生種種妙乘，所謂車輅輦輿等。

    「復有乘樹，從此出生種種妙乘」，微妙的車。「所謂車、輅、輦、輿等」各式各樣的車。

地四、衣樹

復有衣樹，從此出生種種妙衣，其衣細軟，妙色鮮潔，雜綵間飾。

    「復有衣樹，從此出生種種妙衣」，樹裡面能出來衣服。「其衣細軟，妙色鮮潔，雜綵間飾」，種種的莊嚴。這若按我們現在人間的人發明各種機器，也可以這麼講，就是他們天上的人壽命長，他發明出來這種機器，就自然的出飲食、自然的出衣服、自然的可以出來車，我看人間漸漸也可能做到這裡吧？也可以這麼說。但是，我們解釋：或是他的福德力，自然的有這種事情出現，不須要製造。

地五、莊嚴具樹

復有莊嚴具樹，從此出生種種微妙莊嚴之具，所謂末尼臂印耳璫環釧，及以手足綺飾之具。如是等類諸莊嚴具，皆以種種妙末尼寶而間飾之。

    「復有莊嚴具樹，從此出生種種微妙莊嚴之具」，什麼莊嚴具呢？「所謂末尼、臂印、耳璫、環釧，及以手足綺飾之具」，這些也是莊嚴品，也是從樹裡邊出來。「如是等類諸莊嚴具，皆以種種妙末尼寶而間飾之」。

地六、熏香鬘樹

復有熏香鬘樹，從此出生種種塗香，種種熏香，種種花鬘。

    「復有熏香鬘樹」，底下說第六種，這個香鬘樹，有這樣的樹。「從此出生種種塗香」，塗在身上的這種香；還有種種的熏香，他發出的香氣能熏；「種種」的「花鬘」，以花為鬘，也是有香，這叫作「香鬘樹」。

地七、大集會樹

復有大集會樹，最勝微妙。其根深固五十踰繕那，其身高挺百踰繕那，枝條及葉，遍覆八十踰繕那，雜華開發，其香順風熏百踰繕那，逆風熏五十踰繕那。於此樹下，三十三天雨四月中，以天妙五欲，共相娛樂。

    「復有大集會樹，最勝微妙。其根深固五十踰繕那」那麼深。「其身高挺百踰繕那」，這個樹這麼高，有一百由旬。「枝條及葉遍覆八十踰繕那」，能覆蔭、能覆蓋這麼廣大的地方。「雜華開發」，各式各樣的花能開發出來。這個花的香呢？其香順風能熏一百踰繕那，逆風能熏五十踰繕那。

    「於此樹下，三十三天雨四月中」，在雨季的四月。「以天妙五欲共相娛樂」，這個三十三天人，就在這個樹下有五欲共相娛樂。

地八、歌笑舞樂之樹

復有歌笑舞樂之樹，從此出生歌笑舞等種種樂器。

    「復有歌笑舞樂之樹」，天上還有這種樹：唱歌、嬉笑、跳舞、音樂的樹。「從此出生歌笑舞等種種」的「樂器」，這樂器從這裡出來。

地九、資具樹

又有資具之樹，從此出生種種資具，所謂食飲之具，坐臥之具，如是等類種種資具。

    「又有資具之樹」；這是第九科；「從此出生種種資具，所謂食飲之具」，食所用的具，飲所用的具、坐臥所用的具，「如是等類種種資具」也都是從樹裡面出來。

天二、明受用

又彼諸天欲受用時，隨欲隨業，應其所須，來現手中。

    上邊說有這麼多種類的快樂的事情，這底下說他來受用這些事情，享受，有這麼多可用的東西來享受這件事。又彼諸天欲受用這些樂具的時候，「隨欲、隨業」，隨他心裡邊的歡喜，可也不是無限度的；「隨業」，隨他的業力，你的業力特別的怎麼怎麼樣地美好，那麼你就現出來了所須的這些受用具。「應其所須」，就是滿其所願。「來現」在「手中」，倒不須要特別地去取，是這樣子。

酉二、兼顯非天等（分二科）　戌一、非天

又諸非天，隨其所應，受用種種宮殿富樂應知。

    這底下「兼顯非天等」。前面是天人的快樂；這底下兼顯阿修羅的快樂。先第一段「非天」，第二段就是「北拘盧洲」。

    這個非天──這些阿修羅，「隨其所應」，也是隨其所欲、隨其所須，隨他的業力，受用種種的宮殿、種種的富樂的境界，和天是一樣的，所以在這裡說了，說這件事。這是說阿修羅的享受和諸天一樣。

戌二、北洲（分二科）　亥一、有勝受用（分二科）　天一、資具

又北拘盧洲，有如是相樹，名曰如意。彼諸人眾所欲資具，從樹而取。不由思惟，隨其所須，自然在手。復有齋稻，不種而獲。無有我所。

    「又北拘盧洲，有如是相樹，名曰如意」。這又提到第二段，是人間的人，就是北拘盧洲，北拘盧洲也有殊勝的作用。第一段說「資具」。

    北拘盧洲有如是相貌的樹，名字曰如意。「彼諸人眾所欲資具，從樹而取」。彼北拘盧洲的人福報也是和天相似，他所歡喜的用具也是從樹裡邊取，樹裡面有。「不由思惟」，不須要動腦去製造，你若須要的話，這個樹就出來了。「隨其所須，自然在手。」

    「復有齋稻，不種而獲」。這個北拘盧洲還有一樣如意的事情，就是這個齋稻、這些米，不須要耕種，自然地就得到了。這是南贍部洲所不能及，是最不如他們事情；有了這個問題，簡直一切的困難的問題都解決了。

    「無有我所」，這個北拘盧洲的人，還有一個特別的事情：沒有我所。就是這個地區是我的所有權；沒有這件事。說：這個樹是我的、這塊地是我的、這個財富是我的，沒有這件事。沒有這件事也就是不積聚，可是這個物質特別的豐富，都是自然有的。所以那個地方的人不須要找工作，人與之間也沒有糾紛，所以我們說是無政府主義。這個北拘盧洲是個沒有政府的地方，不須要有人管，不須要誰來統治誰，沒這種事情。

亥二、無繫屬等

又彼有情，竟無繫屬，決定勝進。

    「又彼有情，竟無繫屬」，這個地方還是特別的。彼北拘盧洲的人，沒有繫屬。沒有繫屬，這話──也就是沒有政府的意思。還有一個意思，就是人與人之間──前邊我們已經講過七種攝受，攝受就是繫屬，就是父母愛兒女，兒女愛父母，這是互相繫屬。這妻子、兄弟姐妹、朋友都是互相繫屬。我關心你，你關心我，這都是繫屬。或者我有什麼財產，這個是繫屬於我，我要關心這件事。比如：我有多少牛、我有多少馬’、我有多少公司，這就是繫屬，你要關心他。現在北拘盧洲的人完全沒這件事，沒有誰去愛誰，誰去繫屬於誰，沒有這件事。這也是很特別的事情。

    其中說到在這北拘盧洲的人也是胎生，和我們南贍部洲的人也是胎生，當然也是有欲了。有欲，這個欲過去了就沒有事了，你走你的、我走我的，你看這北拘盧洲是這樣子。但是如果一個男的遇見一個女的，或者一個女的遇見男的，這個欲若來的時候，到一個樹的地方去，這個樹就表示了一個態度：如果這個男的是你的父親、或這個女的是你的母親──或者有這樣關係的話，這個樹就表示不同意；若沒有這種關係，那麼可以為夫妻的，那就是暫時的夫妻。北拘盧洲的這種人與人之間關係是這樣。那個樹為之覆蔭，這個樹就是給他覆蔭，那麼他們就是作一時的夫妻，是這樣子。若是懷孕了的話，女人懷了孕的時候，只是七天、八天就生產了。生產了，就是放在路邊，就算了，就走了。別人來了，就把手指頭給他，就出來很多乳，小孩子很快，七八天就長成大人，這個北拘盧洲的人是這樣的情形，「竟無繫屬」。這樣的世界省了很多麻煩，的確是好。

    「決定勝進」，這個決定勝進有兩個意思。「竟無繫屬，決定勝進」，「無繫屬」這個「無」字貫下來：「竟無決定勝進」，這樣念，那這個「決定勝進」是一個意思。就是他們這些人滿足於現有的生活情況，更不求進步了，所以那個地方沒有佛法，一切聖人都不到那兒去，所以他們不能得聖道。如果說是「竟無繫屬」，就停止在這兒，這個「無」字就是到此為止，「決定勝進」。因為北拘盧洲的人無我所（註：原文：「北拘盧洲的人無我我所」，口誤，今改。），他沒有私心；沒有私心，人都是自然修十善法，他沒有需要去說謊話，什麼東西、生活所需都是很滿足的，也不需要殺盜淫妄，這些事情都沒有，所以他來生決定是生到天上的，所以是「決定勝進」。但是這個「進」字，有的本子叫做「道」，有的本子是「進」，從這個參考書上看，古代的本子就是這樣子，「決定勝進」也可以這樣說。

申二、顯殊勝（分三科）　酉一、依持相攝（分七科）　戌一、宮殿殊勝

又天帝釋有普勝殿，於諸殿中最為殊勝。仍於其處有百樓觀，一一樓觀有百臺閣，一一臺閣有七房室，一一房室有七天女，一一天女有七侍女。

    「又天帝釋有普勝殿」；前邊說到諸天的樂，這底下第二科又顯出來這個帝釋天的殊勝。諸天之樂，但是帝釋天是特別殊勝的。先說他的「依持相攝」，「依持」就是他居住的宮殿，是他所依止處、居住的地方，宮殿的殊勝。

    「又天帝釋有普勝殿，於諸殿中最為殊勝」，他有很多宮殿，而這個殿是普勝，所以是最為殊勝的。「仍於其處」，在這個地方「有百樓觀」，有一百棟的樓。「一一樓觀有百臺閣，一一臺閣有七房室」，有七個寮房。「一一房室有七」個「天女」。「一一天女有七」個「侍女」。帝釋天有這麼多女人，這個數目可以算出來了。

戌二、地界殊勝（分二科）　亥一、平正安樂

又彼諸天所有地界，平正如掌。竟無高下，履觸之時，便生安樂，下足之時，陷便至膝，舉足之時，隨足還起。

    「又彼諸天所有地界，平正如掌」。這底下第二段說他的「地界殊勝」，他所居住的那個大地特別殊勝。第一個殊勝就是「平正安樂」。

    諸天的地界是平、正──像手掌那麼平。「竟無高下」，沒有高下的差別。「履觸之時」，在路上走的時候，這個足踏下去的時候、接觸地面的時候。「便生安樂」，就有安樂的感覺。「下足之時，陷便至膝」，這個足就是陷在下面，能到膝蓋那裡；諸天的身相特別高，和我們人間的人不同。舉足的時候，隨足又起，這個地又昇起來，有這種事情。

亥二、新花遍布

於一切時，自然而有曼陀羅華，遍佈其上，時有微風吹去萎華，復引新者。

    「於一切時，自然而有曼陀羅華」，這諸天的第二殊勝：「新花遍佈」，新鮮的花，普遍的都有；在一切時。不是像我們人間人，只是一個時間內有這樣的花；他是一切時自然而有，也不是人為的，這個曼陀羅華遍佈他那個地方──「遍佈其上」。「時有微風吹去萎華」，花也是會枯萎的，但是有微風把萎花吹走，不須要人去打理。「復引新者」，又引來新鮮的花，天上的人是這樣子。這是第二科。

戌三、街衢殊勝

又彼天宮四面，各有大街，其形殊妙，軌式可觀，清淨端嚴，度量齊整。

    現在說第三科「街衢殊勝」。「又彼天宮四面，各有大街，其形」也是「殊妙」的。「軌式可觀」，那個街道的設計安排也是很美的。「清淨端嚴，度量齊整」，特別的、不是雜亂的。

戌四、宮門殊勝

復於四面有四大門，規模宏壯，色相希奇，觀之無厭，實為殊絕，多有異類妙色藥叉常所守護。

    「復於四面，有四大門」，他那個居處有四大門，這個是宮門殊勝。「規模」也是「宏壯，色相」是「希奇」的。「觀之無厭」，無厭是不厭足的。「實為殊絕」，實是微妙。「多有異類」的「妙色」的「藥叉」鬼，這藥叉鬼常為守護，有這個事情。

戌五、園苑殊勝（分二科）　亥一、標列四園

復於四面，有四園苑，一名繢車，二名麤澀，三名和雜，四名喜林。

    「復於四面，有四園苑」，這是第五科「園苑殊勝」；他還有花園。四園苑，第一個是「繢車」，就是他那個花園有很多車，這個車有種種的莊嚴，所以叫繢車。「二名麤澀」，「麤澀」就是阿修羅若來同他作戰的時候，他們就入這個花園裡面，取到很多的武器，所以這地方就叫做麤澀；就是作戰的時候所需要的這些戰爭的用具。「三名和雜」，「和雜」這個花園苑，就是受很多很多的欲樂之處。「四名喜林」，是遊戲的地方。

亥二、環四勝地

其四園外，有四勝地，色相殊妙，形狀可觀，端嚴無比。

    「其四園外」；第二科。前邊是列出四園，這底下是「環四勝地」。這個「其四園外，有四」種殊「勝」的「地」方，「色相殊妙，形狀可觀，端嚴無比」。這是第二科，這是園苑殊勝。這底下第六科「會處殊勝」。

戌六、會處殊勝

其宮東北隅，有天會處，名曰善法。諸天入中，思惟稱量，觀察妙義。

    「其宮東北隅有天會處」，這個天宮的東北隅有天聚會的地方，名之為善法堂。這個釋提桓因還有這麼一樣功德，就是這個善法堂。「諸天入中」，入在善法堂這個大建築物裡面的時候，能「思惟稱量，觀察妙義」，還有這麼一個地方，不但是享受，也有多少文化教育的地方。

戌七、石相殊勝

近此園側，有如意石，其色黃白，形質殊妙，其相可觀，嚴麗無比。

    「近此園側，有如意石」；這第七科「石相殊勝」。近此園的旁邊有一個石頭叫作如意石，如意石就是能稱可諸天的心意，這個石頭「其色」是「黃白」之間的，「形質」是「殊妙」的，「其相可觀，嚴麗無比」。

酉二、身相攝

又彼天身自然光曜，闇相若現，乃知晝去，夜分方來，便於天妙五欲遊戲之中，懶惰睡眠。異類之鳥，不復和鳴，由此等相以表晝夜。

    「又彼天身自然光曜」；前邊說它的依持相──所居住的地方各式各樣的殊勝，現在說他的身體上面的事情。又彼天的身體，自然是有光明照耀；和人不同，人的身體發不出來光。「闇相若現，乃知晝去」，若是忽然間這個身體現出闇相的時候，這就知道白天去了。「夜分方來」，夜間來了。諸天也有晝夜的分別。「便於天妙五欲遊戲之中，懶惰睡眠」，就是懶惰了，就睡眠了。這個時候，異類的鳥──不同種類的鳥，「不復和鳴」了，鳥與鳥是和鳴的，現在諸天懶惰睡眠了，就是夜間到來了，這鳥也不鳴了。「由此等相以表晝夜」，這是幾種相表示有白天、黑天；並不是黑天像我們人間這樣黑，不是那麼意思。

酉三、資具相攝（分二科）　戌一、標

又彼諸天眾妙五欲，甚可愛樂，唯發喜樂，彼諸天眾，恆為放逸之所持行。

    「又彼諸天眾妙五欲，甚可愛樂」；這個是第三科，是「資具相攝」，他們諸天所用的資具。又彼諸天眾妙的五欲是甚可愛樂的。「唯發喜樂」，唯獨是能發出來喜樂之心。「彼諸天眾，恆為放逸之所持行」，諸天眾就在五欲樂裡面放逸，就是在這個範圍內隨意的活動。

戌二、列

常聞種種歌舞音樂鼓噪之聲，調戲言笑談謔等聲。常見種種可意之色。常嗅種種微妙之香。恆嘗種種美好之味。恆觸種種天諸婇女最勝之觸。恆為是樂牽引其意以度其時。

    「常聞種種歌舞音樂鼓噪之聲」，諸天常常能夠聽到各式各樣的歌舞音樂、或是鼓噪的音聲；音樂擊奏的音聲叫作鼓噪之音。「調戲言笑談謔等聲」，「謔」這個字念ㄋㄩㄝˋ，「談謔」，也就是戲笑的聲音，這是從有情發出來的聲音。常見種種可意的顏色；常嗅種種微妙的香；恆嘗種種美妙的味；「恆觸種種天諸婇女最勝之觸；恆為是樂牽引其意以度其時」，他的時間就是這樣度過的。

未二、簡無苦

又彼諸天，多受如是眾妙欲樂。常無疾病亦無衰老。無飲食等匱乏所作俱生之苦。無如前說於人趣中有餘匱乏之苦。

    「又彼諸天多受如是眾妙欲樂」；前邊就是說諸天的樂，這底下簡別他們還是沒有苦。諸天多受如是眾妙的欲樂，「常無疾病」，諸天這樣放逸，但是身體沒有病，也不衰老。

    「無飲食等匱乏所作俱生之苦」，沒有說是生活所需的有所不足、還要去求，沒有這種痛苦、沒有這種事情；而我們人間的人有這個問題，不是缺這個、就是缺那個，心情上就不快樂。

    「無如前說於人趣中有餘匱乏之苦」，諸天沒有像人間、像前邊說過了的人趣有匱乏之苦，諸天是沒有的。這是這一段，第四卷講完了。

    藏經裡面有一本《正法念處經》，也說到六欲天的快樂，說的很多很多事情，那比這個還要廣。這個文若對《正法念處經》，那《正法念處經》還有很多這裡沒說的，還有很多。這若是我們看這個文，人間照天上比是差得太多了、差得太多！若是這樣想，人與人有什麼值得爭的呢？趕快的多修學善法生到天上去，不是很好嗎？當然天上還有無常之苦，還不如到佛的世界比較好。


Tape 47b

瑜伽師地論 > 卷第五 > Tape 47b

《瑜伽師地論》卷五

本地分中有尋有伺等三地之二

午二、色界

復次於色界中，初靜慮地，受生諸天，即受彼地，離生喜樂。

    這個不同類的眾生，就有不同類的情況；前面是說欲界諸天的樂，這底下又說到色界天上、無色界天上的樂，他們的樂是什麼樣子呢？這裏邊說一說，所以叫「復次」；不只前邊的欲界天，還有更殊勝的境界，所以叫「復次」。這個「色界」天裏面有四禪，現在先說初禪。

    「初靜慮地」：這個「初」，就是在四禪裏面，它是最初的；或者說這個由散亂的修行，進步到禪定的境界，這是最開始的禪定的境界，所以叫做「初」。這個「靜慮」：這個「靜」，就是我們這個散亂的心是不寂靜的，但是經過長時期的由這個禪定的方法訓練它，它能在一個所緣境上寂靜住，而不散亂，叫「靜」。「慮」，還能夠觀察思惟，所以叫「靜」而又「慮」；「慮」而又「靜」是這樣意思。

    那麼所以佛法會能夠全面的照顧，也能夠全面的表達它的情況，而不會顧此失彼，不會有所遺漏，它那重要的部份都能夠表達出來。所以佛法裏面的修行，也不偏於止，也不偏於觀，又要有止，又要有觀；如果偏於止呢？那就不是全面的了，你的成就也就有局限而不圓滿。所以這上面說的，還是屬於有漏的境界，還不是正面的佛法的修行。可是世間的禪定，色界的四禪，它也不全是靜，它其中也有慮，也有審慮的觀察的。這「初靜慮地」這個境界。

    「受生諸天」，就是在人間修行禪定成功了的人，其中有三品的差別，軟品、中品、上品。那麼在人間死了，他就生到初禪天去，就是梵眾天、梵前益天、大梵天，在那裏「受生」的「諸天」。這個生到天上去「即受彼地，離生喜樂」，他就能享受「彼」初靜慮地的「離生」的「喜樂」。這個修這種禪定成功了的人，他還在人間沒有死亡的時候，他也是能受到「離生喜樂」的；當然不如天上，生到天上好。因為在人間修行成功了的人，你內心的世界，有禪定的莊嚴，但是你這個身體，還是屬於欲界，而不是天上，不是天上人的身體；所以人間的身體你也還是要有老病。所以這個地方說是天上，色界天上的樂，就是要「受生諸天」，就是要生到天上去，所受的「離生喜樂」，那就沒有老病的問題。

    這個「離生喜樂」：這個「離」，就是遠離，就是排遣出去了，沒有了，沒有了什麼呢？就是我們欲界的人，我們心裏面都有欲。剛才說繫屬，我繫屬你、你繫屬於我，色、聲、香、味、觸的這種欲，有這樣的欲，就會有恚，有欲尋伺，就會有恚尋伺，就有憤怒、瞋恨，這是沒有辦法的事情，無可奈何的事情，就是會有恨。那麼當然有恚尋伺，有欲尋伺，有恚尋伺，有害尋伺，有各式各樣的煩惱。這樣子你有這樣的煩惱，你這個煩惱就把你困在欲界，困在這個地方，你想生天是不可以的，你想到色界天是不行。

    那麼但是現在有些人覺悟了，這是苦惱，所以就修學這個禪定的方法，就把這些東西排遣出去，把這個欲尋伺、恚尋伺、害尋伺，各式各樣的東西，都把它清洗出去，從心裏面清洗出去，不要有欲尋伺、恚尋伺、害尋伺這樣子，那麼這也就是修止觀，或者是修不淨觀這類，或者是世間上人的修禪定，修數息觀。數息觀佛法裏面提倡這件事，修數息觀，或者修不淨觀，那麼世間上修禪定的人，多數是修數息觀。

    那麼你這樣成功了，就把這個欲尋伺、恚尋伺、害尋伺，還有這些煩惱遠離了，就沒有了，所以叫做「離」。叫做「離」，就是離惡不善法，這些貪欲、瞋恚這些煩惱，由煩惱發動出來的惡不善業，也都遠離了，就不會一種傷害他人的行動，就沒有了，也不會說一些，出言如刀劍，說話像刀劍似的害人，也沒有這些事情了。身無三種罪過、口離四過，心裏面也沒有這些三毒，這就是叫做「離」，叫「離」惡不善法。這個「生」。「離」了以後呢？這個境界就變了，就「生」出來「喜樂」了，所以叫做「生」。這個「離」，是能生；「喜樂」，是所生的，所生出來的「喜樂」。這個「喜樂」是什麼呢？就是你離開了五蓋這個煩惱，離開了欲界這一切五蓋的煩惱，你就得禪定了。

    這個禪定，修行人千辛萬苦的，減少睡眠，放下一些世間上難放下的事情，受了很多的苦，一下子得了禪定了，你歡喜不歡喜？就是心裏面生大歡喜，就像一個貧窮的人，得了寶藏似的那麼歡喜；就像一個飢餓的人，得到了美飲食的時候心裡歡喜，還沒吃心裏就歡喜，所以叫做「喜」。這個「喜」就是這樣意思，勇躍無量，勇躍歡喜，就非常的興奮，叫「喜」。

    這個「樂」呢？就是得到廣大的輕安樂，得到廣大的輕安樂。因為我們這個身體，有欲尋伺、有恚尋伺、有害尋伺，有各式各樣的煩惱的時候，在我們的色、受、想、行、識裏面，就造成了很多很多的麤重的事情，麤重。麤重就是什麼東西？就是很多的，很多殊勝的事情都沒有能力做，不堪，沒有堪能性，不能做這些殊勝的功德事，都不能。做不來！譬如說我坐在這裏，靜坐吧，頂多坐個三十分鐘、一個鐘頭、兩個鐘頭、三個鐘頭，不是腿疼，就是腰疼，就是坐不來。說是有特別廣大重要的事情也做不來，就是能力不夠。現在若得了禪定，就不是。這個能力都有了，沒有麤重，就是有堪能性，有殊勝的能力。

    這個時候，有廣大的輕安樂，廣大的輕安樂出現了，這個「樂」和「喜」不同，這個廣大的輕安樂，這個天台智者大師解釋就是色界天的地、水、火、風，來到我們欲界的這個身體裏面的地、水、火、風和合起來。這個色界天的地、水、火、風，和我們欲界的地、水、火、風一接觸的時候，這是生理上的事情，但是心裏上就感覺到快樂，這是一種「樂」。

    不過這個我們人間的人抽大煙、吸鴉片，我是沒有吸過鴉片，但是聞過這個味道，別人吸鴉片我從那過聞到這個味道，聞到以後感覺到舒服，大概吸鴉片的人，吸完鴉片以後，感覺到精神也感覺快樂。但是那是毒品，那種成分的物質，到了這個體內的時候有快樂的感覺，這是一個人能夠經驗過的事情。

    現在這裏說，由於你修禪定，得到色界定了，這個生理上也就轉變了，就有色界天上的地、水、火、風到體內來了，所以有「樂」，有「樂」這種解釋。若是說是這個人間的人，得到初禪的人死掉了，生到色界天上去，得到天上的地、水、火、風組織的身體，自然是樂的，也是樂。像我們人間的人生瘡了，生瘡了就是那個地方的地、水、火、風是有毒，自然是痛，令你苦。現在說是全面的生理的組織，不是欲界的四大，是色界天上的四大，自然是快樂的，有廣大的輕安樂。那麼是得了色界定的時候，生到色界天的時候，有這麼多的「喜」，有這麼多的「樂」，「即受彼地，離生喜樂」。

    這上面有什麼不同呢？我們欲界的人若生到「喜樂」，要有資具。譬如說渴了喝水，渴的時候不舒服，喝了水以後感覺到舒服，這也算是樂。或者眼所見、耳所聞，要另外身外之物，有如意的身外之物，滿我們的意的時候，就才有樂。若是沒有這些資具，只是我們這個身體，那有什麼樂呢？只是一個身體不苦不樂也就不錯了。

    所以這個色界天上的人，不是！他不需要外邊的資具，只是內心裏面有定，這個定，這個初禪，「初靜慮」現前時候就有「樂」，不需要憑藉外緣，他就有「樂」。這和欲樂有這樣的差別，和欲樂不同。所以是「初靜慮地，受生諸天，即受彼地，離生喜樂」。


Tape 48

瑜伽師地論 > 卷第五 > Tape 48

午二、色界

第二靜慮地諸天，受定生喜樂。第三靜慮地諸天，受離喜妙樂。第四靜慮地諸天，受捨念清淨寂靜無動之樂。

    前面說色界的初禪天，他所受的輕安樂，廣大的輕安樂。昨天說過欲界以下的諸天和人，他所受的快樂都是憑藉外面的資具，如意的資具才能夠有樂；如果沒有資具的話，本身是沒有什麼快樂可說的。但是色界天以上的這些眾生，他們所受的樂是在本身上就有樂，而不須要憑藉什麼，這是很不同於欲界眾生的樂的地方。你憑藉外緣而有樂就會有很多麻煩，有很多問題；你本身就有樂那就減少很多麻煩，減少很多的問題，所以它會更殊勝，這是一個很大的不同的地方，這個初禪天是「離生喜樂」。

    現在說到「第二靜慮」，第二禪天「受定生喜樂」，他所享受的快樂是因「定」而生出來的「喜樂」，和初禪就是不同了。初禪原來就是在未到地定再進一步到初禪，但是未到地定現在這裏似乎是不承認它是定，所以只是說到「離生喜樂」，就是散亂心裏面遠離了五蓋，成就了初禪，這時候生出來的輕安樂。現在「第二靜慮地諸天」，又進了一大步，他所受的「喜樂」是在初禪，初禪天的定的基礎上，進一步遠離了尋伺，初禪天的尋伺的這種內心的浮動，得到了二禪所生的「喜樂」，那麼「樂」還是輕安樂，當然這是定也深了、智慧也深了，是初禪所不能及的。

    「第三靜慮地諸天，受離喜妙樂」，這個二禪天的人，他得到的這種「定生喜樂」，初得到的時候，他也感覺到很滿意，但是久了就有問題了，就是對於這個「喜」不歡喜。就是成就了這種初禪，心裏面很歡喜，久了的時候，就感覺這種喜有擾亂定，不高興這種事情，它這個喜有踴躍性，就像人得到如意的事情會跳，手舞足蹈叫做踴躍。這個在內心裏面，雖然不是手舞足蹈，可是也有浮動，不是那麼樣的寂靜，所以對這個喜，不歡喜了。不歡喜，他就在定裏面來呵斥這個喜，這一呵斥，逐漸這個喜就逐漸的不現前了，逐漸的就沒有了，沒有了就是「離喜」，就是遠離了這個喜只有樂，所以叫「受離喜妙樂」。而這時候這個「樂」，又比初禪、二禪天的樂更進了一大步，就是最殊勝的樂了。這個經論裡面說三禪的樂，在三界裡面是最殊勝的，沒有再比它更高的樂了。這個聖人得到這種「離喜妙樂」還是容易棄捨，就是佛教徒還是容易不執著；但是若是非佛教徒得到這種樂，是很難棄捨的，凡夫捨為難。

    「第四靜慮地諸天，受捨念清淨寂靜無動之樂」，這個第三禪天他成就了「離喜」的「妙樂」之後，他也感覺到非常的滿意，但久了也有問題，也又不高興這個樂。不高興這個樂他就呵斥，用這種呵斥的方法，在禪定裏邊呵斥這個樂，一呵斥，逐漸的久了，樂就不現了，就不現前了，那就是成就第四禪天的境界了。這個第四禪天的境界就是「捨清淨、念清淨」，「捨念清淨」的「寂靜無動之樂」是這樣的樂。

    這個「捨清淨」，這個字，這個詞也是很妙，就是在三十七道品，七覺支裏面有這個「捨」。這個「捨」字是什麼意思呢？這個「捨」，是心平等、心正直、無動轉而安住性，名之為「捨」。我們也是講過，心平等，心平等就是心裏面也就是定，也不散亂、也不昏沈，明靜而住的時候，叫做平等，叫心平等。

    心正直，這個正直是什麼意思呢？就是這個平等的境界，並不是一剎那、二剎那，而是相續不斷的平等下去，叫做正直。心平等、心正直、心無動轉而安住性，這時候心裏面沒有一切擾動，沒有一切動亂，而心裏面很明了的安住下去，這就叫做「捨」。這個心平等、心正直、心無動轉而安住性，這個無動轉，這個地方有事情。不過我們欲界的人，沒有禪定是根本不算數，不要提。就說已經得了禪的人，初禪他心裏面有尋伺，有尋伺；第二禪心裏面的喜；第三禪裏面的樂；在第四禪天的人來說，這都是動亂，都是內心裏面的動亂。現在到了第四禪的時候，把這些動亂都打倒了，排除去了，都息滅了，沒有這個動亂了，沒有動亂。

    這個沒有這個動亂之後，他還有一件事，這個我們欲界的人也是不要提，就是初禪、二禪、三禪天的人，雖然有那麼高深的禪定，他還是有出、入息的，這口氣有出息、有入息。但是第四禪天的人沒有出、入息，也不出息、也不入息有這件事。這個出、入息，也是個動亂的事情。這不要說是色界天上的人，就說平常我們這些沒有得禪定的人，常常靜坐的人，都會感覺到這個出、入息是個問題，都不高興這件事，都是感覺如果沒有出、入息是更好，坐在那裏會好得多，會有這個問題。現在但是你想滅掉它可是不可以；到了第四禪天的時候沒有這件事了，他一入定的時候，出、入息沒有了，沒有出、入息。那麼這是內心裏面沒有尋、伺、喜、樂、入息、出息，另外也沒有水、火、風的，外沒有水、火、風的災難，他內心裏面沒有尋、伺、喜、樂這種災難，外邊也沒有水、火、風的災難，所以他是「寂靜無動之樂」就是這樣意思。

    現在說這個「念清淨」。這是說這個「捨」，這個「捨清淨」。這個「念清淨」怎麼講呢？這個「念」，是明記不忘的意思，明明了了的記憶這件事，沒有忘失，明明了了的把所記憶的事情，顯現在心裏面，這叫做「念」。譬如說念佛，明明了了的念這個佛的名號、佛的功德，那麼這叫做「念」。 現在這裏指什麼說呢？就是第四禪天的這個「捨」的境界。這個「捨」，他超越了，也就是解脫了尋、伺、喜、樂，沒有出、入息的這個動亂的這種境界，他能夠明了而不忘失，心明了而不忘失，是名為「念清淨」，心明了而不忘失。就是我們現在學習靜坐的時候，學習靜坐假設以出、入息為所緣境的話，出息、入息，知出、知入，知息出、知息入，知息長、知息短，把這個境界明了的顯現在前，顯現在心裏面，這就名為「念」，這就是叫做「念」。你這個念能明了的現前，能這樣訓練自己，天天這樣訓練，成功了，就是定，就叫做定。那麼定的境界常常現前，那也就是定，也就是「念」。這個「念」是一個習定的方法，一個重要的力量，修定的方法裏面，一個重要的一個因素。你不能夠把定的境界明了現前，那就是散亂的境界，就是沒有正念了。

    現在是說成就了「捨」的「清淨」，就是把前邊的第三禪天的樂，把它排除去了，那麼簡單的說就是「捨」。然後這個「念」，就是這個「捨」的境界，一直的明了的現前而不忘失；如果忘失了，三禪的樂又出現了，那就不對了，所以這裏面說「捨清淨、念清淨」。這個時候的「寂靜無動之樂」：這個「寂靜」，就是前面把這個「捨」和「念」這二個，這二種境界叫做「寂靜」。正面說就叫做「寂靜」，反面說就是「無動」；沒有這個尋、伺、喜、樂、入、出息的動亂，這個時候就叫做「樂」，不是前面說的輕安樂，不是那個。因為那一個樂已經排除去了，所以「無動之樂」應該這麼說。

午三、無色界

無色界諸天，受極寂靜解脫之樂。

    前面說是「色界天」的樂。我們欲界的人是有很多問題，如果說是我歡喜修習禪定，我坐在那裏寂靜，寂靜不動還不行，你要吃飯來解決這個問題。但是色界天上的人沒有個問題不需要吃飯，他就是這樣子就好了，這就是飯，這個定的境界禪悅為食，這就是飲食。所以不需要另外去解決吃飯的問題，所以他們居住的問題自然就是有了，這是我們欲界的確是趕不上他們。

    那麼到了色界、「無色界」天是什麼樣子呢？「無色界諸天，受極寂靜解脫之樂」：他們「無色界」天，有空無邊處天、識無邊處天、無所有處天、非想非非想處天，這四天那他們的禪定是在色界定的基礎上，又進一步更高深的定成就了，所以是「極寂靜」，特別的寂靜。「解脫之樂」，解脫了色的繫縛。「色界天」它還是有色，有這個身體，有這個四大的組織有這種色。這個「無色界」天的人，把這色的這件事也去掉了，遠離了這個對於色的貪愛。有色也就是因為對於色還有愛著，所以色界天的人還有色；「無色界」天的人，他把這個色破掉，破掉它，他就是在第四禪定裏邊。

    這個凡夫禪有二條道路，得到了這個色界四禪之後，有二條道路。一條道路是修無想定，他不滅色而滅心，把這個意識滅掉了，成功了就是無想定，他們認為這時候是涅槃了，這是一條路。第二條路就是修四空定，在第四禪定裏邊修四空定，破這個色他不破識，厭惡這個色，這個色是一個麻煩，好像這一個雀在籠子裏面，這個小鳥在籠子裡面，它感覺是拘束牠，不得自由，願意到天空裏可以無障、無礙的，遠遠的高飛，自由自在。所以我們這一念明了性的心，為這個身體所困，不自在，並且有這個身體的存在，你怕刀、怕毒、怕很多很多的恐怖的問題。破了這個色，只有無形、無相的心法，就是大自在、大解脫的境界，沒有恐怖。所以破壞了這個色的時候，那麼就思惟空的境界，成功了就是空無邊處定。

    所以這個從修學禪定上看，的確是唯心造，都是心自己創造的，你願意創造什麼就有什麼。那麼能把這個有形相的身體，把它不要了，只有受、想、行、識的思想活動，那就是空無邊處天、識無邊處天、無所有處天、非想非非想處天了，他們內心裏面特別寂靜，而又解脫了色的束縛，就是成就了這樣的快樂。這下邊有詳細的解釋，解釋什麼叫初禪、二禪、三禪、四禪，乃至四空定。這是說到「色界」天、「無色界」天，他們的樂是這樣子的。

丑二、總料簡（分三科）　寅一、苦樂殊勝差別（分二科）　卯一、標列

又由六種殊勝故，苦樂殊勝應知。一、形量殊勝。二、柔軟殊勝。三、緣殊勝。四、時殊勝。五、心殊勝。六、所依殊勝。

    「又由六種殊勝故，苦樂殊勝應知」，這是第二段「總料簡」。就是前邊說受苦、說受樂，由三惡道的苦到人天的苦；又說到受樂，由欲界，人、天，乃至到色、無色界天的樂，這二大科說完了。現在再加以「總料簡」，總起來再重新的簡別簡別、觀察觀察、思惟思惟。這個「料」，思惟的意思。「簡」，是簡別，再把裏邊不同的境界再想一想，再觀察一下，分三科。第一科「苦樂殊勝」的「差別」，「苦」的「殊勝」、「樂」的「殊勝」，究竟的不同的地方在那裏，先把它「標」出來。

    「又由六種殊勝故，苦樂殊勝應知」，有「六種」特別的地方，是「苦」的一個原因，是「樂」的「殊勝」的原因。「苦」的「殊勝」、「樂」的「殊勝」，就從這裏面可以知道，這是「標」出來。這底下是「列」。這底下就把這個「六種殊勝」列出來。

    一是「形量殊勝」。這個「形量殊勝」下面有解釋，我們就念一念好了。一是「形量殊勝」。第二個是「柔軟殊勝」。第三個是「緣殊勝」。第四是「時殊勝」。第五「心殊勝」。第六「所依殊勝」。這是有「六種殊勝」的名字標出來，列出來了，底下就問。

卯二、釋因（分二科）　辰一、舉苦殊勝（分二科）　巳一、徵

何以故？

    這「六種殊勝」什麼原因這樣子呢？這底下就解釋。

巳二、釋（分二科）　午一、身量漸增廣大苦轉殊勝

如如身量，漸增廣大，如是如是苦轉殊勝。如如依止，漸更柔軟，如是如是苦轉殊勝。如如苦緣漸更猛盛，眾多差別，如是如是苦轉殊勝。如如時分漸遠無間，如是如是苦轉殊勝。如如內心無簡擇力，漸漸增廣，如是如是苦轉殊勝。如如所依苦器漸增，如是如是苦轉殊勝。

    「如如身量，漸增廣大，如是如是苦轉殊勝」，解釋第一個，第一個殊勝就是「形量」的「殊勝」。這「如如身量，漸增廣大」，譬如說是那個地獄的眾生，這個八大地獄，等活地獄以下，黑繩地獄逐漸到無間地獄。「如如」，就是「如」是「如」是，就是這樣子、那樣子那個眾生的「身量」漸漸的「增」長「廣大」，愈往後這個「身量」越大。「如是如是苦轉殊勝」，那他們的痛苦也就是隨著身量的廣大，這個痛苦也就特別的厲害。一直到無間地獄身體是最大的，他也是最苦惱。說是這個是「形量殊勝」這是一個原因，他的身形的大小之量殊勝。

    「如如依止，漸更柔軟，如是如是苦轉殊勝」，這是第二個殊勝是「柔軟殊勝」。「如」是「如」是，這個從地獄說，如是這個地獄、那個地獄他們的身體，這個「依止」，就是身體，身體是一切事物的依止處，沒有這個身體什麼事情也沒有了。說是如是如是的地獄眾生的身形「漸更柔軟」，這個由等活地獄開始，八大地獄都是逐漸的「更柔軟」，「更柔軟」。「如是如是苦轉殊勝」，愈柔軟痛苦愈厲害。

    「如如苦緣漸更猛盛，眾多差別，如是如是苦轉殊勝」，這是第三個「緣殊勝」。這個「緣殊勝」，「緣」是對因說的。因是內心，內心裏面所造的罪業是受苦的重要的因素。「緣」，就是受苦的外緣的境界，是這地獄裏邊有很多的猛火，還有很多受苦的具，資具這些都是叫做「緣」。「如」是「如」是受「苦」的外「緣」，「漸更猛盛，眾多差別」，就是八大地獄前後的次第的差別，在前面說的那些形相，「如是如是苦轉殊勝」也是厲害；最後到了無間地獄是最厲害了。·

    「如如時分漸遠無間，如是如是苦轉殊勝」，這是第四個時間。就是這個地獄裏邊，愈往後他們的時間愈長，時間漸漸的要長遠、無間，無間隔，這麼長的時間內一直的相續的受苦，「如是如是苦轉殊勝」。

    「如如內心無簡擇力，漸漸增廣，如是如是苦轉殊勝」，這是第五個「心殊勝」。這是「如」是「如」是，這個受苦的眾生，他內心裏面沒有智慧，沒有智慧。這個從受苦的時候的眾生心情上說，那就是那個獄卒來愚弄他，叫他受苦，是拿著叉子，把這人叉起來放在火裏頭燒，那麼這個受罪的人，認為這個獄卒太壞了，使令我這麼苦。實在這種說法，實在是錯了，實在是自己的罪業使令自己受苦，而不是獄卒使令你受苦。可是他自己是不知道的，所以他就怨恨這個獄卒，這個「無簡擇力」，他內心沒有「簡擇力」，「漸漸增廣，如是如是苦轉殊勝」。這是在受果報的時候，在因地的時候造罪的時候，內心裏面沒有智慧，不相信有善、惡果報，只要我自己能佔便宜那就好了，管別人死活。沒有這種善、惡因果的智慧，沒有慈悲心，這種心愈嚴重造的罪也是愈大，所以受苦的時候也是最嚴重。所以是「內心無簡擇力，漸漸增廣，如是如是苦轉殊勝」，這是第五個。現在說到第六個。

    「如如所依苦器漸增，如是如是苦轉殊勝」，從這個字面上說，這個「苦器」，前邊那個緣，「如如苦緣漸更猛盛，眾多差別」那就是重複了。所以現在這個解釋「苦器」，什應叫做「苦器」呢？就是我們造罪時候所造的業力，就是這一切的「苦器」，地獄裏面的所有的這些「苦器」，都由我們自己造的罪業來的，所以那個是「苦器」的根本，就叫做「苦器」。「如如所依」，這一切「苦器」所依止的那個業力，你造的愈重，「如是如是苦轉殊勝」是這樣意思。前面「如如內心」，是說內心沒有智慧、愚癡。這個「所依苦器」，是那個愚癡的心，所造的罪，造的很厲害，所以苦也是厲害。

午二、例樂殊勝

如苦殊勝如是；樂殊勝義，隨其所應，廣說應知。

    這個苦的殊勝，分這麼六段是這樣子。那麼諸天樂的殊勝也是這樣子。這個身量也是逐漸的廣大，這個身量愈高大的，他的樂也是愈殊勝。人、天，這個欲界頂天，一萬六千由旬這麼的高，乃至到色界頂天是更高大了，壽命也更長了，所以他們的樂也最殊勝，這是第一個身量的廣大。「如如依止，漸更柔軟」，如是如是樂轉殊勝，諸天也是身體逐漸的柔軟。如如他們樂的助緣「漸更猛盛」這麼多的差別，如是如是樂轉殊勝。「如如時分漸遠」，如是如是樂轉殊勝。愈往後來壽命愈長，所以這個樂轉殊勝。

    如是如是，「內心無簡擇力」；「樂」，就是有簡擇力，有簡擇力，「漸漸增廣」，如是如是樂轉殊勝。有簡擇力，就是這種樂多數是在欲界，欲界的人，還不是欲界天，而是欲界的人。欲界的人，苦也不像三惡道那麼厲害，樂也沒像諸天那麼厲害，因為有苦，所以使令我們人有厭離心，感覺到人很苦，我們要想辦法不要這麼苦，會有這種可能性。第三個樂也不殊勝，想要得到樂，那麼就這個世間上有宗教，有佛教，於是乎他就多學習，多聞學習就有了智慧了，有簡擇力，「如如內心有簡擇力」，相信善、惡果報，相信善、惡果報，我不做惡我能修善，修欲界的散亂的善法，修色、無色界天的定善。這個善、惡果報都是人自己造的，那麼我自己重新創造，那麼這樣子有這種智慧的力量，當然也要有信心，有信、進、念、定、慧。於是乎他就自己創造，於智慧愈高，創造的成果是愈廣大，所以「如是如是樂轉殊勝」，這是按照智慧說。

    「如如所依」的「樂器漸增」，「如是如是樂轉殊勝」。因為你內心的智慧高，你創造的功德，定的力量也更高深，所以「如是如是樂轉殊勝」。所以「樂殊勝義，隨其所應，廣說應知」，這是約這個「總料簡」，是約這六個方面來辨別他們的不同的地方。

寅二、受用樂受差別（分二科）　卯一、辨生緣（分二科）　辰一、出種類（分二科）　巳一、標列

又樂有二種：一、非聖財所生樂。二、聖財所生樂。

    這個「總料簡」裏面分三科。第一科，是「苦樂殊勝」的「差別」這一科講完了。現在說到第二科「受用樂受」的「差別」。前面又有樂、又有苦，現在單獨說「受用樂受」的不同，第三科。「受用樂受」的「差別」分二段。第一是「辨生緣」，樂受生起的因緣，生起的因緣裏邊，這個先辨別他的「種類」，這個樂的「種類」的不同，有不同的「種類」，先「標列」出來。「又樂有兩種」，就是種類，說出他的種類。「一、非聖財所生樂。二、聖財所生樂」：這個這麼兩種不同，簡單的說「聖財所生樂」，就是依據佛法的修行、學習，而生出來的樂，就是「聖財所生樂」。「非聖財所生樂」，就不是佛法，就是一般我們世間上的人的智慧，世間的智者，所想出來的各式各樣的辨法，所生出來的快樂，就是這種。世間上的樂就是五欲樂了，分這麼兩種。這個我所以要歡喜學習《瑜伽師地論》的原因多得很，這裏也是一個原因，他說的非常的、很全面的，不只這一條，還有很多地方都是我們所想不到的，這是「標列」。這底下是解釋。

巳二、隨釋（分二科）　午一、非聖財所生（分二科）　未一、標列

非聖財所生樂者：謂四種資具為緣得生。一、適悅資具；二、滋長資具；三、清淨資具；四、任持資具。

    「非聖財所生樂」是什麼呢？這底下解釋，也是先「標列」出來。「謂四種資具為緣得生」，世間的智者所得到的快樂，要靠外緣，要靠外緣才能成就，外緣是什麼？就是有四種，「四種資具」。這個「資具」：這個「資」，當做幫助講，幫助你得到快樂的條件，幫助你得到快樂的東西。「具」，就是一種物、一種器物、一種東西，這是有四種，它做外緣、做因緣你就能得到快樂，一共有四種。

    一是「適悅資具」；二是「滋長資具」；三是「清淨資具」；第四是「任持資具」。我這個本子是「住持資具」；《披尋記》那個是「任持資具」都可以，都可以說過去。這是「列」出來名字，底下第二科解釋，解釋裏面先解釋「適悅資具」。

未二、隨釋（分四科）　申一、適悅資具

適悅資具者：謂車乘衣服、諸莊嚴具、歌笑舞樂、塗香華鬘、種種上妙珍玩樂具、光明照曜、男女侍衛、種種庫藏。

    「適悅資具者」：這個「適」者，依也，就是和你的內心所喜歡的事情很合適，你就喜悅了，就是滿我所意，滿我的意願，能滿足我的希望那叫做「適」。我的希望當然是喜悅，令我的心快樂，「適悅資具」什麼呢？就是「車乘衣服」，我要有好的「車」為我所乘，我坐這個滿意的車，心情會快樂；穿上一個滿意的衣服也是會快樂了。或者還有另外「諸莊嚴具」，我滿意的「莊嚴具」也是快樂了，如果是沒有滿意的「車」、沒有滿意的「衣服」、沒有滿意的「諸莊嚴具」那有快樂呢？

    「歌笑舞樂」，我歡喜唱歌，心裏面大家在一起談笑，一方面「歌」、一方面「笑」。這個「笑」，也是在這裏也有喜悅的表示。「舞」，能夠有節奏的跳舞，還有音樂這滿意的這些事。還能夠有「塗香」、還有「華鬘」、「種種上妙」的「珍玩樂具」，這都是「適悅資具」。另外還有「光明照曜」著，也會增加了喜悅的氣氛。還要有「男女的侍衛」，這也是一種「適悅資具」。還有種種的「庫藏」，就是財富，很多的財富，這就是我們人「非聖財所生樂」的「適悅資具」，若有這些資具才會快樂，沒有資具有什麼快樂呢？

申二、滋長資具

滋長資具者：謂無尋伺輪石搥打，築蹋、按摩等事。

    「滋長資具者」：第二種「滋長資具」，這個「滋長資具」看看這個解釋。「謂無尋伺輪石搥打、築蹋、按摩等事」這叫做「滋長資具」。「滋長資具」看這樣的意思，就是一種運動、「按摩」。用這個「輪」，「無尋伺輪」。這個「輪」，它是一個無情物當然是沒有尋伺。這個用人，有尋伺的人，用這個「無尋伺」的「輪」，這個「輪」，或者用木頭做的，或者是用什麼東西做的，或者有什麼石頭，用這些「輪」或者「石」頭來「搥打」和「築蹋」。這個「築」，也是打的意思，觸動的意思；或者用足來「蹋」。總而言之，是「按摩」的意思，「按摩」由足至頭，由頭至足的這麼「按摩」，這些事情使令我們的身體，就解除勞倦，氣血的流通無障無礙，身體健康了，那麼這就叫做「滋長資具」。這個年輕的時候好像不感覺到有這些事情，年紀漸漸大了，還須要有這些事情。

申三、清淨資具

清淨資具者：謂吉祥草、頻螺果、螺貝、滿甕等事。

    「清淨資具者」：「清淨資具」是什麼呢？看這解釋「謂吉祥草，頻螺果、螺貝、滿甕等事」。這是說窺基大師解釋是印度的一種民俗，也就是婆羅門的人，婆羅門教的修行人，也就是當時那人的分別。「謂吉祥草」，說這個婆羅門的道人，他要從他的住處走出去看見「吉祥草」了，這就是表示好，那就是吉祥，表示會有如意的事情。「頻螺果」，就是頻婆果，一種果，這也是吉祥果。或是「螺貝」，或者就是海裏面一種東西；或者「螺」，就是貝；或者「螺」是「螺」；或者「貝」是「貝」。「滿甕等事」，用這個瓶子裝滿了什麼東西，送給你「吉祥草」，或者是你看見「吉祥草」；或者送給你「頻螺果」，或者你看見「頻螺果」；或者看見「螺貝」，或者送給你「螺貝」；或者一個「甕」裏，有一「甕」裏邊裝滿了吉祥的東西送給你，這就表示吉祥的意思。這是人的分別心的執著，或者用現代人說的話這都是迷信，認為這是吉祥，這就叫做「清淨」。「清淨」原來是這個意思。

申四、住持資具

住持資具者：謂飲及食。

    「住持資具者」這底下倒是很重要，「謂飲及食」。這個「任持資具者」是第四個，就是要有「飲」、要有「食」。當然不能夠飲食毒，不能食毒，這樣子能使令身體健康得到快樂。世間上一般的「非聖財所生樂」就是這樣子，就是這樣子得到快樂，就是憑藉這些東西會得到快樂，不然的話那有什麼樂可說呢？沒有樂可說了。其實就是有了這些資具真是得到樂，實質上來看有什麼樂？還是平平常常。這底下就說到「聖財所生樂」。第二種「聖財所生」的「樂」，先是「標」。

午二、聖財所生（分三科）　未一、標

聖財所生樂者：謂七聖財為緣得生。

    「聖財所生樂者：謂七聖財為緣得生」，而生出來快樂的。

未二、徵

何等為七？

    那七種呢？

未三、列

一、信。二、戒。三、慚。四、愧。五、聞。六、捨。七、慧。

    這「七聖財」。這個修行人有一種共同的事情，就是自己不生產，他不生產，他就是窮，貧窮的人。但是他有不同的財富，什麼呢？就是有「信、戒、慚、愧、聞、捨、慧」，這個是他的財富。如果這個修行人自己本身沒有「信、戒、慚、愧、聞、捨、慧」，這就是罪過了。你不生產，沒有世間的財這倒是你的本份；你的本份應該有「信、戒、慚、愧、聞、捨、慧」有這七種財。這七種財如果不成就，那就是名之為世間大賊也，就是賊了，不是修行人了。不過這個「七聖財」通於在家的佛教徒，也通於出家的法師，也是有的。

    那麼第一個，就是「信」。這些文呢，下邊也會有解釋，現在我們簡單說一下。這個「信」，這個《成唯識論》上說的非常好。你怎麼樣的情形我才能相信呢？就是這件事是真實不虛的才可以相信；如果是虛偽的，就不可以相信。但是真實不虛，其中還是要有道德，才可以相信。就是真實有這麼一件事，也不一定要相信，要有道德。當然這個道德，不只是一般的道德，還有出世間的道德，佛菩薩那有殊勝的道德。

    第三個條件，還是要有我也要能成就，我也能有希望可以成就這樣的道德，於是乎這件事我可以相信。我成就了這個信心，這個佛弟子、聖弟子成就了這樣的信心以後，一切世間沙門、婆羅門所有的思想，不能夠動搖我的信心的，那就叫做「信」，這「信」是這樣子的。其他的宗教是不能動搖佛教徒的信心。這件事，我來到美國以後，我倒是感覺到這裏，佛教徒對於佛法的信心，其他的宗教不能動搖的，確實有這種感覺。

    第二，是「戒」。「戒」，就是有所不為，錯誤的事情我不做。那麼簡單的說就是不做十種惡業，身三、口四、意三，就是不殺生、不偷盜、乃至不邪知、邪見，這就是「戒」，要有這樣的「戒」。有了信心的時候心情快樂，心情快樂，對於佛法有了信心的時候，心情快樂。有什麼快樂？我有一條光明的大道，我要走這條路。那麼對佛法有了信心以後，對世間上的人走的道路不感覺興趣；當然也要生存不能夠不顧慮事實，但是不認為那是一個安全的道路，所以它從佛法裏面建立一條安全的道路，雖然這一條道路我還沒有走到最後，但是心情快樂了，這是「信」所生樂。

    這個「戒」所生樂，你如果自己修這個十善法的時候，心情快樂。因為相信因果，我從這一天開始，我一直的不再造罪過的事情，我心裏快樂，自然是這樣子。相信善、惡果報的人，如果自己做了惡事心裏不快樂，心裏不快樂的。他能做這修學十善法的時候心情快樂。從久遠以來，我都不知道這件事，現在知道了我不做，我不再做了，心情快樂，這是一種快樂。

    三、是「慚愧」。這個「慚」是什麼意思呢？就是一個人的自尊心，要有自尊心，我不可以做惡事，我不可以！我一定要有種種功德莊嚴，那麼就叫做「慚」。我不可以做惡事，我一定要有功德莊嚴。「愧」呢？我不要做惡事，我若做惡事人家會批評我、譏嫌我、呵斥我。說人不知道，人是肉眼看不清楚，諸天善神有神通，佛菩薩有神通會知道。你怎麼怎麼的做了什麼罪過，真是這樣子感覺到「慚愧」了，所以我怕佛菩薩呵斥我，我不可以做惡事，所以叫做「愧」。有這樣的「慚愧」心，不敢做惡事，就會清淨了。那麼有了「慚愧」心，那麼心裏也快樂，因為我沒有做惡事，那麼心裡快樂。這兩個心所法倒是非常重要，如果沒有這兩個心所法，這是非常危險的事情。

    第五是「聞」。這個「信、戒、慚、愧」，都要有「聞」的功德做基礎，就是要多聞佛法、多讀經論。多讀經論，從經論裏面得到一些智慧才知道什麼是是？什麼是非？什麼是善？什麼是惡？什麼事情是功德？什麼是罪過？才知道。如果不去多讀經論，不知道，不知道什麼是惡，不知道。所以說「聞」，聽聞，多聞佛法，一次一次的聞，而能夠積集不忘，在自己的身口意上發生作用，這是一個快樂，是個快樂。

    我在沒有出家的時候聽說一件事，這個做土匪的被政府的軍隊抓住了，抓住了，就是要殺。決定了要殺，就是跪在那裏要殺的時候，要殺的時候，他的母親來了，母親看兒子被殺，就是端一碗飯、菜，好的菜給他兒子，兒子一看見他的母親就不高興了，說是你都光是愛護我，不告訴我說做土匪是錯誤的，我不知道，說了這麼一句話。原來就是不知道，他並不是願意做惡事，不知道是惡事，所以才做。但是他怨誰呢？怨他母親，說他母親沒有告訴他，所以這是一個問題，應該要多聞。所以我們佛教徒，有佛菩薩的經論，我們應該注意學習，這樣子才能夠有智慧，才能夠有「信」、有「戒」、有「慚愧」的。

    第六，是「捨」。這個「捨」呢？是一種慈悲的行動，慈悲心的行動。就是我們生存在這個世界上很多人都很苦，很多人。若是站在佛法的態度來看，世界上的人都是很可憐的，用佛法的態度的確是。在那裏鑽牛角尖很苦，很苦、很可憐。我們佛教徒要有要有慈悲心，「捨」，就是捨掉，佈施自己的智慧，佈施自己的其他的一切能解決他人的困難的力量，解決他人的問題，要有這種心，要有這種行為。不能說是就是我自己獨善其身就好了，佛教徒不應該這樣子；應該對他人的困難有同情心，這叫做「捨」。你自己有了這樣的行為的時候，也快樂，心情快樂。假設我們能用財，用錢財來解決別人的困難的時候，前面我們已經學過一部佛法，就是將來你會得到財富無匱乏的苦，對於財富沒有匱乏的苦。所以這個「捨」也是快樂，也會令人得快樂。

    第七，是「慧」，就是智慧。這裏說智慧，那是比「聞」又進了一大步了。就是有思慧、又有修慧、又有無漏的智慧，能見第一義諦，得大解脫的這種境界，這是真實的智慧，這是我們一切佛教徒所追求的地方。那麼這是「七聖財」是從開始說，一直從開始到最後得到智慧，一切的佛教徒從不斷的學習佛法中，成就這七種財富，這叫做「聖財」，「七種聖財」。這個非佛教徒，那當然和這個是相反，也是相反的就是不同了。不過孔孟之道多少還有一點，也有一點相似的聖財，但是沒有佛法圓滿。

辰二、辨勝劣（分三科）　巳一、標

復次，由十五種相，聖非聖財所生樂差別。

    這底下是第二科「辨勝劣」。這個前面是說這個財的種類，有「非聖財所生樂」、有「聖財所生樂」。這底下第二科說出來這兩種樂的「勝劣」，誰是最殊勝的，誰是不殊勝的，辨別這個。第一個先是「標」。說是「復次」是「由十五種相貌」，可以表示出來「聖財所生樂」、「非聖財所生樂」的「差別」不同的地方。

巳二、徵

何等十五？

    這是問。那「十五」種差別相貌呢？這底下就解釋出來這個「十五」種。

巳三、辨（分十一科）　午一、起行差別

謂非聖財所生樂，能起惡行。聖財所生樂，能起妙行。

    第三科，是「辨」。「辨」裏面分成十一科。十一科第一科，是「起行」的「差別」。「謂非聖財所生樂，能起惡行。聖財所生樂，能起妙行」：這是第一個差別。就是不學習佛法的人，他們有種種的智慧、種種的知識，也會想出來種種的快樂的事情。但是那個地方，他們「非聖財所生樂」的缺點在那裏呢？「能起惡行」。為了追求財、追求那個樂，可能會傷害了別人，會傷害到別人，那麼就是造罪了。造了這個罪有什麼不好呢？就是到三惡道去受苦了。所以那就是不圓滿，有過失的地方。

    「聖財所生樂」有什麼好處呢？「能起妙行」。他能夠發動特別有意義的事情，不傷害任何人，而對人還有利益，對自己、對他人都有真實的好處，真實的好處。說我做這件事是好，我賣毒品，賣毒品我能賺很多錢，很多人他要吸毒，他吸毒我滿足他也是好，而我又賺到錢也很好。當然是不相信有善、惡果報的人，當然這個事情有利可圖就可以。但是這種事是罪惡的事情，這是犯法的事情；犯法，我有辦法愚弄警察，我還可以不犯法，警察和我同夥，那麼就是大家合作，就是什麼事沒有，還是安樂自在的，但是這是一種惡行。

    佛教徒，我們在家佛教徒也應該有職業，不可以賣酒，佛教徒不可以賣酒。就是飲了酒，人就放逸，就造種種罪。所以我們佛教徒有同情心、有慈悲心不應該做這種事，當然也不應該販毒。就是所有這個對別人有傷害的事情，都不應該做，不應該做的。「非聖財所生樂，能起惡行。聖財所生樂，能起妙行」。所以「聖財所生樂」是最尊貴的。


Tape 49

瑜伽師地論 > 卷第五 > Tape 49

辰二、辨勝劣（分三科）　巳一、標

復次，由十五種相，聖非聖財所生樂差別。

巳二、徵

何等十五？

巳三、辨（分十一科）　午一、起行差別

謂非聖財所生樂，能起惡行。聖財所生樂，能起妙行。

午二、喜樂相應差別

又非聖財所生樂，有罪喜樂相應。聖財所生樂，無罪喜樂相應。

    這是第二科「辨勝劣」。從「總料簡」這一大科裏邊分下來的，這個「總料簡」就是前邊有情受用建立這一大科，說到受用苦樂的事情；受用苦、受用樂這二大科說完了，就是「總料簡」。

    「總料簡」裏邊分三科。第一科「苦樂殊勝差別」；第二科「受用苦樂差別」。現在這個「辨勝劣」就從這裏來的，從這「受用苦樂差別」裏邊來。這一科先說「辨生緣」，辨別受用樂受差別，受用樂受這個科裏面，辨別樂受生起的因緣。怎麼會有樂受、有苦受，那麼又分兩科。第一科，是「出種類」，「非聖財所生樂，聖財所生樂」說出這麼兩類。說完了以後，現在第二科，就辨別這兩種受的「勝劣」這樣意思。 「辨勝劣」這一科分三科。第一科，是「標」。第二科，是「徵」。第三科，是「辨」。

    「何等十五」，這就是「徵」。「謂非聖財所生樂，能起惡行」，這以下是第三科就是「辨」，就是解釋它的「勝劣」的情況。這一科分十一科。第一科，是「起行差別」，「非聖財所生樂，能起惡行。聖財所生樂，能起妙行」這是上一次講到這裏。現在講第二科就是「喜樂相應差別」，說這一科。

    「又非聖財所生樂，有罪喜樂相應」：「非聖財所生樂」，就是不是佛法的，世間上的這種財。世間的財富，所引起的安樂，所引起的樂受是「有罪喜樂相應」，就是有煩惱「相應」，煩惱「相應」生出來的罪過，就是做種種惡事，那將來要受惡報，是這樣意思。這個「有罪喜樂相應」這件事，因為世間的財富，你去追求的時候有可能會不全是合法的，就是有非法的事情；因為你一追求別人也追求，彼此間會有衝突就會做惡事，做惡事就是「有罪喜樂相應」了，而受用的時候當然也是煩惱的境界。所以那個樂，他雖然是成功了，得到財富了，所以心裏面感覺到喜樂；第六識是喜，前五識是樂，得到了這種財富感覺到喜樂，但是不清淨，有罪過和他在一起。造了罪了，造了罪和他在一起，就不清淨，將來有後患的，有這種事情。

    「聖財所生樂，無罪喜樂相應」，若是修學佛法的信、戒、慚、愧、聞、捨、慧，學習這個四諦法門，修學戒、定、慧，修學止觀的時侯所得樂，是沒有罪的「喜樂」。這個「喜樂」之中，你所得到的「喜樂」之中，沒有罪和他在一起活動，所以聖財是殊勝的，將來沒有後患；所以這個是可以放心的去追求這個「聖財所生樂」，和世間的「非聖財」是完全不同的。所以是這個辨差別，「辨勝劣」這一科倒是很重要，「無罪喜樂相應」。

午三、適悅所依差別

又非聖財所生樂，微小不遍所依。聖財所生樂，廣大遍滿所依。

    這是第三科「適悅所依差別」。「適悅」這「所依」，就是身體，在身體上感覺的「適悅」，這兩種財對比起來是不一樣的。又「非聖財所生」的喜樂很渺小，它不能普遍所依的身體，只是一部分，一部分感覺到樂。「聖財所生樂，廣大遍滿所依」那不同，能遍滿你所依的身體，那麼這是有不同。這個「聖財所生樂」，最明顯的就是得到色界的禪定的時候，這個輕安樂是普遍全身的；若是得了聖道，得了聖道那更是不可思議了。

午四、時分差別

又非聖財所生樂，非一切時有，以依外緣故。聖財所生樂，一切時有，以依內緣故。

    這是第四科「時分」的「差別」，成就了這樣的樂，這個樂存在的時間還是不同的。這個「非聖財所生樂」，就是世間的五欲之樂，它不是一切時都有的，因為什麼呢？「以依外緣故」，因為它要依靠外邊的助緣，才能夠成就。外邊的助緣會有變化，這個樂就不是時時有了，所以不是時時有的。這個資具，依靠外緣的資具，來生起這個樂，生起喜樂，那當然是無常的，有的時候你靠不住。所以這個外緣，它就不是一切時有。

    「聖財所生樂，一切時有」因為什麼呢？「以依內緣故」，因為靠你內在的因緣，就是你自己本身，只要是心這個正念一生起來，這個樂就生起了。你時時的保持正念，就時時有這樣的喜樂的，所以它是「一切時有」。

    這個我以前也講過，就是供千僧齋這件事，就是有人那麼說供千僧齋的時候，只要你心誠懇就會有聖僧來應供，但誰是聖僧？不知道！所以就試驗一下，想個辨法試驗一下，就是用這個花，撒在這個座位上面，那麼等到應供完了人都走了，就去看這花。如果是凡夫僧就把花坐扁了；若是聖人花沒有變動，還是原來的那樣子很精神、很正常的，這件事就是不可思議。聖人這個身體他有道法相應，他就是有若無的樣子，所以他也是坐在那裏，但是他並沒有這個壓力，所以那個花還是正常的。

    所以這個「非聖財所生樂」，這件事真是不可思議，他那個身體和凡夫不一樣，和凡夫是不一樣的。和凡夫不一樣這件事，這裏邊還是有分別，就是法性身，他把這個有漏的色、受、想、行、識滅了，得一個無漏的色、受、想、行、識法性身。這個法性身不可思議，不應該說是有漏的色、受、想、行、識這個不在內。因為我們看這個律上，你們誰看過這個律？這個迦留陀夷尊者到他施主家去，把一個小孩子壓死了。一坐在那裡，他一到他家去，他就坐在那個座位，他每一次他也就不分別，他是阿羅漢了，就坐在那個座位。可是這一次一坐，那家裡的人說：不！不要坐！他已經坐下去了，就把那小孩子壓死了，然後這個迦留陀夷尊者說：他有短壽的罪，所以他死了，還有這麼一回事情。

    這個「聖財所生樂，一切時有，以依內緣故」，現在如果單獨指內心來說，成就聖道的人，一切時心情都是安樂自在的，所以「一切時有」這句話還是能成立的，這樣子。

午五、界地差別

又非聖財所生樂，非一切地有；唯欲界故。聖財所生樂，一切地有；通三界繫及不繫故。

    「又非聖財所生樂，非一切地有；唯欲界故」，這底下是第五科「界地」的「差別」。這個「非聖財所生樂」，這個五欲樂不是三界九地都有的，「唯欲界」才有這種欲樂，那麼這就是狹小了。「聖財所生樂，一切地有」，三界九地都是有，「通」於「三界」之「繫」，及出離三界的「不繫」，就是純無漏的聖人的世界，就是「不繫」了。那麼這個聖財樂，他的範圍特別廣大，所以也是殊勝的。

午六、引發差別

又非聖財所生樂，不能引發後世聖非聖財。聖財所生樂，能引發後世聖非聖財。

    這是第六科「引發」的「差別」。這個世間上的五欲樂，你享受五欲，你只是享受完了就完了，它不能再引發出來後一世的「聖財」和「非聖財」，沒有這種能力，沒有這種功能，沒有。「聖財所生樂，能引發後世聖非聖財」。你學習、修行聖道的時侯，你能夠引發將來世，在這一生的以後，能引發後一生的聖財，也能引發出來後一生的非聖財，也能得到五欲樂的。所以這個聖財的功能非常大，和非聖財是不同的，非聖財所不能及。

    這在《攝大乘論》上曾經提過，《攝大乘論》上說：這個業種子得了果報以後，這果報到此為止，它不能再去得果報；一定是由業力在得果報，而不能因果報再得果報，《攝大乘論》提到這件事。這裏也有這件事，這五欲樂是你的果報，你這果報你享受、不享受，反正它結果了就到此為止；它不能夠再發生作用，延續到後一世，它不能。但聖財不同，所以得了聖道，在佛法裏面栽培善根以後，它能夠引生到後一世後一世，展轉增勝一直到成佛，所以這個力量是非常廣大的。

    我們這個世界上，惡勢力是勝過道德的勢力，我們這個世界上因為惡人多，所以惡的勢力大，善人少，所以善的勢力小。但是從佛法上佛菩薩的智慧觀察下，善的力量是非常大的，強過惡的勢力。惡的怎麼樣，惡勢力不論怎麼樣大，終究有一天它失敗了，而善的勢力是勝利的，會最後得到勝利。所以若是得了聖道以後，就是不退轉了。

    所以這上面說「聖財所生樂，能引發後世聖非聖財」，不但能引發「後世」的「聖財」，還能「引發非聖財」，也能得到五欲樂。所以我們若是修六波羅蜜加以迴向的時候，我們迴向得無上菩提，並不是貪著轉輪聖王樂，但是也會得到轉輪聖王樂，這就表示這個意思。

午七、盡無盡差別

又非聖財所生樂，若受用時，有盡有邊。聖財所生樂，若受用時，轉更充盛，增長廣大。

    「又非聖財所生樂，若受用時，有盡有邊」，這是第七科「盡無盡差別」。「非聖財」所生的快樂，你若受用的時候，你享受它的時候，它就會窮盡了，就達到最後的邊際了，就結束了。「聖財所生樂，若受用時，轉更充盛」，展轉的更強大起來，所以會「增長廣大」，特別的殊勝，這個不一樣，這個是不同的。

午八、奪無奪差別

又非聖財所生樂，為他劫奪；若王、若賊、怨、及水、火。聖財所生樂，無能侵奪。

    這個第八科「奪不奪」的「差別」。這個世間上的五欲樂「為他劫奪」，為別的力量能夠「劫奪」去，給你搶去了，你失掉了。「若王」，若是誰搶去，誰搶你的財富呢？或者是國「王」，或者是「賊」，土匪搶你，或者是「怨」家，和你有仇恨的人來破壞，或者是「水」，或者是「火」，也能夠破壞；現在還有個地震，也可以破壞你的財富。平常一般有的時侯說還有個逆子，也能破壞財富的。

    這個在晉朝的時候，晉朝那個石崇他有一個愛妾，美妾叫綠珠，綠珠大概是特別的美，所以政府裏面的高官，是誰？孫秀─趙王。他孫秀這種人，有這樣的人公開的就向他要，要。他不給，不給，於是乎孫秀他當時是相或是什麼，就把這個石崇逮捕了，逮捕了就殺死了，全家都殺死了，綠珠是跳樓死的。

    所以世間上的財富，說是安樂的因緣，也同時也是苦惱的因緣，是「為他劫奪」。不過這個人，我看這種事情不但是古代有，現在也是有，也一樣有。這「非聖財所生樂，為他劫奪；若王、若賊、怨、及水、火」。「聖財所生樂，無能侵奪」，誰也不能夠搶過去。所以這又是一個特別不同的地方，所以應該學習聖財樂。

午九、轉受餘生差別

又非聖財所生樂，不可從今世持往後世。聖財所生樂，可從今世持往後世。

    「又非聖財所生樂，不可從今世持往後世」：「非聖財所生樂」，不可以從現在世拿到，帶到後世去。說是我看經論上說個故事，有個國王千方百計的去弄錢，後來他把他女兒放在一個地方，去弄老百姓的錢，一直的這樣做。後來是發覺一件事，有一個人也去同他女兒親近了，大概錢是不夠，不夠就把他逮捕了，逮捕了問說；為什麼？他說我只有這麼多錢，我沒有那麼多，怎麼證明？他就說這個錢是他的什麼人，是他的父親、母親的死了以後，放在嘴裏面一個錢，我只是把這錢拿過來做這件事。去查一查，一到了那個墳墓，破開了以後一看，果然是有這痕跡，在他的父親嘴裏面是有一個錢。這個國王覺悟了，說是他的意思是把錢帶走，結果沒帶走，還在嘴裏頭，從那以後再也不弄錢了，就把錢拿去救護幫助老百姓。

    所以這是「非聖財所生樂」，「不可」以「從今世持往後世。聖財所生樂，可從今世持往後世」。這個是人造的業力，是從今世到後世，所謂帶業。那麼「聖財」，是屬於業，它也同時是果，同時也是業，所以它能夠帶往後世。我們修學這個信、慚、愧，這是心裏上的功德莊嚴；捨、慧，這也是一種心裏上的功德莊嚴，所以它能帶往後世。信、進、念、定、慧，七聖財所有這些功德，它能帶往後世，原來原因是在這裏。

午十、無喜足等差別

又非聖財所生樂，受用之時，不可充足。聖財所生樂，受用之時，究竟充滿。

    「又非聖財所生樂，受用之時，不可充足」，這個世間上的五欲受用的時候，是「不可」以「充足」的。這個《大般涅槃經》上說一個譬喻，這個享受世間上的欲樂像什麼事情？像人渴了，喝鹽水，鹽放在水裡面的話，喝這水愈喝愈渴，總是不足。所以享受世間的欲樂，沒有知足的時候，總是感覺到不足，是這種境界，所以反倒是不舒服。「聖財所生樂，受用」的「時」候，「究竟充滿」，能達到阿羅漢、辟支佛、乃至到佛的境界「究竟充滿」，心情自在，不像世界上五欲樂，和那不同。

午十一、有怖畏等差別（分二科）　未一、舉非聖財所生樂（分二科）　申一、標

又非聖財所生樂，有怖畏、有怨對、有災橫、有燒惱、不能斷後世大苦。

    那麼這是第十一科。「無喜足等分別」這是第十科。現在是第十一科，十一科「有怖畏等」的不同。一共是十五項，這裡面的第十一科這裡面就包括五項，所以這一大科到此就圓滿了。「又非聖財所生樂」，有恐怖、有畏懼的問題，還「有怨對、有災橫」的問題、「有燒惱」的問題、「不能斷後世大苦」的問題，有這五種過失。那麼這是先「標」出來，底下解「釋」。解「釋」分五科。第一科，是「有怖畏」，怎麼叫做「有怖畏」呢？

申二、釋（分五科）　酉一、有怖畏

有怖畏者：謂懼當生苦，所依處故。

    這世間上的安樂，世間上的五欲樂，你能得，你能追求五欲成功了，你一定結了很多的怨，一定是結了很多的怨的，得罪人；或者是犯了法；或者非法得到的樂。反正總而言之，有很多的問題，很多問題就這件事就是將來要受苦的。將來要受苦，就是依你這種五欲樂，就是「當生苦」的「所依處」，因此而有「當生苦」，有這個問題，你心裏就不安，就是恐怖。

    所以唐太宗最初他並不信佛，他不信佛，但是他也造廟，造了很多廟；說武則天她也是對佛教，的確她也是栽培了有善根，做了很多廟、供養了很多大德。為什麼她會做這種事？她心不安啊！她心裡不安啊！她造了很多罪，殺了很多人，將來是要有果報，我也做點功德吧。所以惡人也會做善，善人也可能還是要做惡的，這就是「有怖畏」。這探求它的原因在那裏？就是貪。貪求安樂時候，不管別人死活，這個原因就在這裏，所以造了罪。所以這種安樂，世間的五欲樂，是「當生苦」的「所依處」。所以說『知足者常樂』這句話有道理，你不知足，不知足就有問題。

    這是世間上的五欲樂有恐怖心，這個恐怖不只是說是將來受惡報，他就現在這一生他心裏也恐怖；窮人反倒沒有那個恐怖，有財富的人有恐怖，就怕別人來搶他的財富，所以他還是老是有怖畏。

酉二、有怨對

有怨對者：謂鬥訟、違諍所依處故。

    這個「有怨對」：這「對」，者敵也，就是有怨恨有敵人，就是怨敵。為了這個安樂，他得罪過人他就怨恨。怨恨就有「鬥訟」，大家就是諍訟、鬥爭，互相的對抗，我同你過不去，要找你的麻煩，就是這些事情，就是這個「所依處故」。

酉三、有災橫

有災橫者：謂老、病、死所依處故。

    這有財富的人，請了很多法律顧問來保護自己，那還算不錯，還要是講道理的地方，法律顧問可能有效。這「有災橫者」怎麼講呢？「謂老、病、死所依處故」，說是我願意追求世間的安樂，頭髮都白了，可能是追求到了，頭髮都白了，因此而有很多的病痛，最後是死亡了，「所依處故」。追求五欲樂令人「老、病、死」，你享受五欲樂，你也會「老、病、死」。總而言之，有這種「災橫」，有這種障礙，有這種災難。

酉四、有燒惱 有燒惱者：謂由此樂，性不真實；如疥癩病，虛妄顛倒，所依處故。愁歎憂苦，種種熱惱，所依處故。

    這是第四科「有燒惱」。「有燒惱者」，世間上的五欲樂怎麼會「有燒惱」呢？「謂由此樂，性不真實」，這個「樂」不是真實的樂，是虛妄的「不真實」，所以因此而「有燒惱」，底下解釋。「如疥癩病，虛妄顛倒，所依處故」，像人得了這個疥病，皮膚病癢得很厲害，就是一定要用手去抓，一抓就感覺到樂，其實這個樂是真實的樂嗎？這個樂實在是很可憐的樂。所以這是虛妄的樂，不真實；但是你有樂的感覺就是顛倒，是「顛倒，所依處」。

    這個「癩病」，這個「疥」這個皮膚病，「癩病」是很厲害的，我查那字典是大痲瘋病，這種病也是不得了。在窺基大師的註解上說，這「癩病」裏邊有蟲子鑽來鑽去在身體裡面，鑽來鑽去這個蟲子一動，他感覺到有點舒服，他感覺舒服實在是一種病相，不是一個快樂，但是妄生樂想，感覺到樂。如「癩病」，「疥癩病」是「虛妄顛倒，所依處故」。說我們世間上的人，享受五欲樂的時候，感覺樂，就和那個「疥癩病」一樣，是「虛妄顛倒，所依處故」，說感覺到樂，實在這那是樂呢？實在就是貪、瞋、癡重了，非要這樣子才感覺到好，實在這是苦惱的境界。

    這個我們就說我們人間吃飯的這件事，我們去讀書得到知識，知道怎樣來爭取營養，怎麼樣吃感覺好。但是天上的人來看，他感覺到很可憐，地上這種飲食裏面有毒，我們自己還不知道，另外還要排泄，有這個問題。天上的人他們是有飲食，欲界天有飲食，或者色界天他們根本不需要這東西，他們若看人間那就是「虛妄顛倒，所依處故」，是不是有這種想法？若是聖人來看，凡夫的境界有什麼值得愛著的呢？也就是譬如說財富特別大的人，看窮苦的人也有點如意的事，財富大的人可是看不上眼了；對於貧苦的人感覺到滿意的地方，他看不上眼的。所以若是這樣對比起來，就可以名為「虛妄顛倒，所依處故」，就是迷惑顛倒，不是樂而認為是樂。

    這個「顛倒」，就是自己的錯誤的思想，搞錯了，不是樂而認為是樂，就是顛倒。這種心情是虛妄的，所執著的境界也不是樂，是虛妄的。這種「虛妄顛倒」的分別心，以此為依止的，所以是「虛妄顛倒，所依處故」。

    「愁歎憂苦，種種熱惱，所依處故」。前面「虛妄顛倒，所依處故」，就是感覺五欲樂是很美的，這叫做「虛妄顛倒，所依處故」。這底下「愁歎憂苦，種種熱惱，所依處故」，就是因五欲樂而引起種種的麻煩、種種的痛苦，引起了痛苦的時候，「憂愁」、悲嘆、「憂苦」，種種的痛苦，各式各樣的煩惱，就是因五欲樂而生起，所以叫做「種種熱惱，所依處故」。這個人如果是不重視道德，唯利是圖的這種人，他一定是這樣子的，一定是「虛妄顛倒，所依處故。愁歎憂苦，種種熱惱，所依處故」一定是這樣子。若是雖然也求多少，也是愛著五欲樂，但是他若重視道德，從道德這一方面提升自己，彼此都能這樣做的話，這個「愁歎憂苦，種種熱惱」就會減輕一點，會減輕一點，就不同一點。所以道德，當然我們說道德是指佛法裡面所說的道德，和世間上也不是一樣的。

酉五、不能斷後世大苦

不能斷後世大苦者：謂貪、瞋等，本隨二惑，所依處故。

    「不能斷後世大苦者」這是第五。前面說是第四「有燒惱」。「不能斷後世大苦」，「不能斷後世大苦者：謂貪、瞋等，本隨二惑，所依處故」：這個世間上的五欲樂，他沒有能力斷滅將來世的大苦，生死大苦，將來世，或者是在人，或者是在三惡道去，或者是在人天裏面，還有繼續的苦惱不斷，這個世間的五欲樂沒有這種能力，因為什麼呢？「謂貪、瞋等，本隨二惑，所依處故」，因為這個「貪、瞋」、癡各式各樣的煩惱「所依處」。因為你用什麼心理來享受五欲樂呢？就是「貪、瞋」、癡，用這樣的心情去追求，追求成功了也用這樣的心情去愛著、去染著。而這五欲樂會生起你的「貪」煩惱、生起你的「瞋」煩惱、愚癡煩惱，各式各樣的煩惱它會生起來，這樣子會來製造你將來的大苦，那裏能夠斷「後世」的「大苦」呢？所以這個憂患，這個大患的過失，是無窮無盡的延續下去了，世間上的五欲樂原來就是這麼回事。這個「貪、瞋等，本隨二惑」，這個「貪、瞋」、癡煩惱，有根本的、有等流的不同，我們這個已經講過多少遍了。所以他是生起煩惱的地方，是製造苦惱的地方，不能斷苦。

未二、例聖財所生樂

聖財所生樂，無怖畏、無怨對、無災橫、無燒惱、能斷後世大苦。隨其所應，與上相違，廣說應知。

    「聖財所生樂，無怖畏」，這底是第二科「例聖財所生樂」。就是依「非聖財所生樂」的過失，來比例「聖財所生樂」的功德，是這樣意思。「聖財所生樂」是「無怖畏」，沒有恐怖，沒這恐怖心，現在他這樣子他心裏不恐怖，將來他也不恐怖，「無怖畏」。也沒有「怨對」，你用功修行也不會製造敵人，也不會的。「無災橫」，也沒有老、病、死，能斷滅老、病、死的。也「無燒惱」，也沒有這種「虛妄顛倒，所依處」，也不是「愁歎憂苦，種種熱惱，所依處」，這種苦就像火似的，來燃燒你，所以叫做「燒惱」這樣意思。而「聖財所生樂」，「能斷後世大苦」，能斷除去愛煩惱、能斷除去見煩惱。所以以後沒有大苦了，這個分段生死苦，乃至到變易生死苦都息滅了，這個「聖財所生樂」是這樣子的。

    所以「隨其所應，與上相違」，隨這每一條相應的，是與前面的「非聖財所生樂」是相違反的。「廣說」，它們的不同就從略，應該是知道了。這個「聖財所生樂、非聖財所生樂」，在這一大科裏面說到這麼多的事情，到現在我們可能會明白了多少。最初在「五識身相應地」、「意地」說了這麼多事情，這對於修行有什麼關係呢？說了這麼多事情，『分別名相不知休，入海算沙徙自困』，但是我現在應該明白，讓我們對於生死生厭離心，對於聖道生歡喜心，是這麼回事。

    說到這個識，其實現在若是如果只是學《瑜伽師地論》，別的佛法都不學，也可能就是這樣了。若是你普遍的去學，「五識身相應地」和「意地」，有很大的重要的地方，它說五識是因緣所生法，六識、七識、八識都是因緣所生法，我已經說過多少遍，其中一個等無間緣，這是非常特別的地方。你若這樣子你再學其他的佛法的時候，你心裏面就有一個事情，就出來一個事情的，不然的話你不知道。而在第六識裏面，說到它特別的作用，怎麼叫做死？怎麼叫做生？說了很多事，說到中陰身的事情，說到這裡。那麼到了這個「有尋有伺地」這三地，這裏面又開始說到苦樂，六道生死裏面受到什麼苦？怎麼受樂？然後又說到聖財所生樂、非聖財所生樂，這才顯示出來佛法的重要。

卯二、明受用（分四科）　辰一、標

又外有欲者：受用欲塵。聖慧命者：受用正法。由五種相，故有差別。由此因緣，說聖慧命者，以無上慧命清淨自活。

    「又外有欲者：受用欲塵。聖慧命者：受用正法」，這是第二科「明受用」，這個「明受用」。這個「受用樂受差別」這一科裏面這個「辨生緣」，「辨生緣」裡面分二科，「出種類」和「辨勝劣」這二科說完了。現在就是這個「受用樂差別」裏的第二科「明受用」。到這裏又說到「受用」，你看又有什麼事情講呢？這個「明受用」分四科。第一科是「標」，「標」出來。「又外有欲者：受用欲塵」：這個「外有欲者」，就是外邊的五欲，色、聲、香、味、觸，這個外邊的五欲。「有欲」，你對於五欲，你「有欲」，對於這個五欲樂，你心裏面有欲、有愛著心，這樣的人。這樣的人是「受用欲塵」的，他是愛著「欲塵」、染著「欲塵」、追求「欲塵」，染著「欲塵」，沒有停止的追求，就是因此而流轉生死，無窮無盡。

    「聖慧命者：受用正法」，若是在佛法裏面，佛教徙修學的人，他不是，他對五欲的欲放棄了，他是追求佛法中的智慧的。這個「慧命」我們以前的解釋以「慧」為「命」，說他慧命須菩提「慧命」。我現在的想法不這麼講，這個「命」是什麼意思？「命」者，命令也，下命令的意思，就是你三業的活動以智慧來領導，以智慧來下命令，這樣做，不可以這樣做，誰發這個命令？是你的智慧。

    以智慧為領導者的人，就是聖人，聖人一切時、一切處，都是由智慧來決定他的行為的，決定他的思想，決定他的行為。以智慧為命；而不是以情感為命的，不是以情感。這個情，按我們平常凡夫的境界，情沒什麼不好嘛，情是對的；但是情裡面固然也是對，我愛我的父母、我愛我的兄弟、姐妹，也是對的，也沒有什麼不對，但是裏面有煩惱相應，就不對了。而現在這裏面看出來「有欲」的人，其實就是有情；「聖慧命」，就是沒有情，聖人是沒有情的，凡夫是沒有智慧的。所以很明顯的知道，聖人是不講人情的了，完全是講智慧。我應該孝順父母，我應該愛護我的兄弟、姐妹，我愛護一切眾生，這也是愛，但是這是智慧的行為，那和情可是不同了，可是完全不同了。

    我們若是初開始沒有信仰佛法的時候，初開始學習佛法，說佛法是不講人情的，我們還能信佛嗎？我們還能不能歡喜佛法？的確是有問題。但是佛法可的確是這麼回事，完全不講情，講智慧。講智慧，而佛法也是講愛，就是用慈悲講，慈悲也是愛，但是和情可是不同了，可完全是不一樣。所以若這樣，那我們凡夫的心情上，還能得到一點安慰，佛法還是講愛的，不是不愛，還好一點。

    可是我們在這個地方又得到一個消息，佛法以智慧為最尊貴，那麼我們學習佛法的人，也就應從這裏學習，就用智慧來改正自己，不用情、不用貪、瞋、癡，但是我做不到，做不到你要知道，我現在做不到，我很慚愧，要知道。說是我們出家用功修行，我又念佛、我又念經、我又靜坐參禪，你有什麼成就，你自己知道不呢？從什麼地方知道自己有成就呢？從什麼地方知道自己沒有成就呢？就是煩惱。我煩惱輕一點，應該發歡喜心，我沒有白辛苦，我的煩惱輕了。如果說我遇見一些不如意的事情，我的貪心、瞋心還照樣的活動，我再說一句話，你不要動心，打你香板的時侯你不高興，你要發慚愧心，唉呀！我沒有修行，應該這樣想。你若能發慚愧心，還是有點修行，還是好的。

    所以說這「慧命」這句話有這個意思，常能夠以智慧來決定自己的思想、行為，不用情感、不用煩惱，從這裏來反省自己，就知道自己的分量有幾重？是輕？是重了？是有修行？是沒有修行了？所以我們不要生高慢心。

    「聖慧命者：受用正法」，「有欲」的人，於外邊的色、聲、香，味、觸，「有欲」的人，他就只知道「受用欲塵」而己。「聖慧命」的人他「受用」什麼呢？「受用正法」。這個「正法」，若是說我們初開始學習佛法的人，那就是十二部經，《披尋記》上講的十二部經、十二分教。從文字的佛法上開始學習，其實再進一步就是戒、定、慧了，受用這個戒、定、慧；再進一步就是第一義諦，就是離文字相、離語言相，離文字相、離一切相的第一義諦是正法，「受用正法」那就是聖人了。你「受用正法」的時候，你當然是得大清淨無漏的智慧成就了，當然是和「受用欲塵」完全不同的，「受用欲塵」能增長你的貪、瞋、癡。

    這個玄奘法師他翻譯這個《俱舍論》也好，其他的《瑜伽師地論》也好，其中有一個字用的非常妙，就是『隨增』。貪隨增、瞋隨增、癡隨增，這個字就是妙的很，有什麼妙呢？譬如說有如意的事情，我生了貪心了，不只是生了貪心而已，還隨增，還把你的貪心給增長了，叫你的煩惱更大。你貪一回，你的煩惱就大一回；若瞋，我就不高興也不算什麼，使令你瞋心增長了。『現行熏種子，種子生現行』，這一下子把你的煩惱的種子，這瞋的煩惱種子增長了一下，是隨增，各式各樣的煩惱都是隨增，有這個問題。不是說生了一個煩惱，過一會兒就沒事了，沒有事了，後患無窮，有這個問題，隨增。現在是你「受用欲塵」的人是這樣子；若是「受用正法」，不是，正法不是生貪、瞋、癡的地方，這個「正法」。教、行、理三經，是消滅貪、瞋、癡的地方，不是增長貪、瞋、癡的地方。所以這個就是「慧命」，能增長智慧的，智慧隨增的，逐漸的增長智慧了，所以他「受用正法」。

    「由五種相，故有差別」，這個「受用正法」，它和「受用欲塵」，彼此間「由五種相」來觀察它的「差別」。有「五種相」，有五個相貌是不一樣的。「由此因緣，說聖慧命者，以無上慧命清淨自活」：由於「五種相」的不同，「由此因緣」，所以我們讚嘆「聖慧命」的人，是「以無上」的「慧命清淨自活」，節身時食「清淨自活」。這個聖人以智慧清淨的生活，他在人世間「清淨自活」，他到了佛世界更是「清淨自活」，從佛世界大悲心又來到了凡夫的世界，還是「清淨自活」。世間的這些有漏的境界不能染污他，他能「清淨自活」。就是在生活中他的身、口、意還是清淨的，為什麼清淨呢？因為他有智慧命，所以他是清淨的，這一段文是「標」。

辰二、徵

何等為五？

    這是「徵」，是問。由五種相它們有差別，那五種呢？這底下是第三是「列」出來五種相。

辰三、列

一、受用正法者，不染污故。二、受用正法者，極畢竟故。三、受用正法者，一向定故。四、受用正法者，與餘慧命者，不共故。五、受用正法者，有真實樂故，摧伏魔怨故。

    這彌勒菩薩大智慧，前邊說那十五種相，那是站在五欲樂的立場，說出來種種過失，然後用這個「聖財所生樂」對比。現在這「五種相」，是站在「聖慧命」所生樂的立場，來說他的功德；反顯受五欲樂那就是有過失了，能說這麼多的妙法。前邊這是「列」，「列」出來，這底下第四科解「釋」。解「釋」分五科。第一科，是「不染污」。

辰四、標（五科）　巳一、不染污（二科）　午一、舉他

此中諸受欲者：所有欲樂，是隨順喜處，貪愛所隨故。是隨順憂處，瞋恚所隨故。是隨順捨處，無揀擇捨之所隨故。

    「此中諸受欲者：所有欲樂」，這底下解釋那第一項「受用正法者，不染污故」，解釋這個理由。「諸受欲者」，享受五欲的人，他「所有」的「欲樂」，在五欲上得到如意，得到多少如意，他就有樂受。這個樂受「是隨順喜處」，這個樂受是隨順眾生的喜愛的境界，歡喜這個樂的覺受，這是在境界上說。

    「貪愛所隨故」，是在心理上說，心理上說這樂受是「貪愛」心「所隨」逐的，貪愛心就歡喜這個樂受，就隨逐這個樂受，而不捨離。在境界上說是「隨順喜處」，在心理上說是「貪愛」心，「貪愛所隨故」，這是樂受現前的時候，這個樂受是「隨順喜處」是「貪愛所隨」。

    「是隨順憂處，瞋恚所隨故」，世間上的五欲樂並不全是令你樂的，也令你苦惱的。「是隨順憂處」，令你憂愁，你就擔心就恐怕失掉了，這若失掉了，就更不得了，是「瞋恚所隨故」，瞋恨心就「所隨故」，隨著它不得了，憤怒、憂苦。我的心裏面又有一個小小的故事，這個故事不要講好了。

    「是隨順捨處，無揀擇捨之所隨故」，這個世間上的五欲樂，令你樂、也令你苦，還能夠令你「隨順捨處，無揀擇捨之所隨故」還能這樣子。這就是這個三種受，有樂受、苦受、還有捨受。「隨順捨處」，就是你能夠棄捨它，因為它這個樂受，這樂受有的時候它讓你捨，你對它不感覺興趣了，「隨順捨處」。這個「捨」，是由凡夫來說，我們欲界也有「捨」，色界天、無色界天都有「捨」，到第四禪以上都有「捨」；但那種「捨」，和我們欲界的「捨」也不同，若是到了滅受想定以上，「捨」也沒有了，無受。看從凡夫的思想由欲界、色界、無色界，一直到滅受想定，滅受想定是聖人的境界，原來聖人是不受，沒有受。凡夫是有苦、樂、捨受，到聖人的境界是沒有受的。

    「無揀擇捨之所隨故」，這句話是解釋前面的「捨處」。這個「捨」在這裏說是兩種：就是「揀擇捨」、還有「無揀擇捨」分這麼兩種。「揀擇」是什麼？是智慧的觀察，用智慧來觀察不好的不要，好的保留下來，這就叫做「揀擇」。「揀擇捨」，這是佛教徒聽聞佛法得到智慧，會觀察這件事。這個「無揀擇捨」，就是他不知道「揀擇」，或者說是聽聞了佛法以後，到時候忘了，還是一般的凡夫的心情，「無揀擇」不加觀察就把這件事棄捨了，就丟掉了。

    現在這是「隨順捨處」，就是「無揀擇捨」。若佛法一定是觀察因緣所生法是畢竟空寂的，那麼你就同第一義諦相應，那麼也叫「捨」，那就是由「捨」到無受的境界了。現在這個凡夫那有這種心情呢？「無揀擇捨之所隨逐」，就是只是我若不高興就棄捨就是了，別的道德、不道德都不管了，這是「無揀擇捨之所隨故」。所以凡夫在欲樂上，不是樂受、就是苦受、就是捨受，在苦、樂、捨上生貪心、生瞋心、生愚癡心。「無揀擇捨」，就是愚癡，在貪、瞋、癡在欲樂上活動，所以是染污的，是染污法。

午二、簡自

聖慧命者：受用正法，則不如是。

    沒有貪、瞋、癡的活動，所以是清淨，不染污的。


Tape 50

瑜伽師地論 > 卷第五 > Tape 50

巳二、極畢竟（分二科）　午一、舉他

又諸有欲者：受用欲塵，從不可知本際以來，以無常故；捨餘欲塵，得餘欲塵。或於一時，都無所得。

    這裏的大科是「明受用」，是從「受用樂受差別」這一大科來的，這一大科分兩科。第一科「辨生緣」，就是樂受生起的因緣，這一科解釋完了。現在第二科，是「明受用」。這「明受用」裏邊分四科。第一科「標」，第二科是「徵」，第三科是「列」，第四科是解「釋」。解「釋」裏邊分五科。第一科，是「不染污」昨天講過了，就是「受用欲塵」的人，就是染著世間五欲樂的人，世間上五欲樂是引發貪、瞋、癡的境界，增長貪、瞋、癡的境界，所以是「染污」的。「聖慧命」的人，「受用正法，則不如是」，就是不是引起貪、瞋、癡的，這裏不是貪、瞋、癡生起的境界，他是息滅貪、瞋、癡的，所以是「不染污」，所以是清淨的。

    「又諸有欲者」，這以下是第二科是「極畢竟」分兩科。第一科「舉他」，第二科「簡自」。「又諸有欲者」，又這一切染著欲樂的人。「受用欲塵」，當然他是染著是色、聲、香、味、觸的這種欲樂。「從不可知本際以來」：「本際」，就是最初的邊際，從什麼時候開始的？那麼在佛法來說這個「本際」，是不可知的，所以說是無始以來，就是這麼一句話，不可知道的那個初開始的端際以來，一直到現在所受用的欲塵都是「無常」的，它們不是常恒住的，都是有生滅變化的。

    那麼「受用欲塵」的情況，在「無常」的變動之中，「捨餘欲塵，得餘欲塵」，就是那個欲樂的境界「無常」了，所以當然就是棄捨了，棄捨了，但是那個眾生他又能去做世間的善法，所以又得到眾多的「欲塵」。這個「餘」，在這裏是眾多的意思，眾多的欲塵，那麼這是好一點的。「或於一時，都無所得」，或者在「從不可知本際以來」，有的時候一「無所得」，沒有得到欲樂，那麼到三惡道去就不行了。這樣子說受用的欲塵，有時候得不到，有的時候得到了又失掉了，會有這樣的無常的境界。

午二、簡自

聖慧命者：受用正法，則不如是。

    不是這樣的，沒有這種無常的境界。你若成就了「正法」的這種「受用」，就是永久也不會再失壞的了，而且展轉增長廣大，乃至究竟圓滿，所以這是叫做「極畢竟」。這個「受用正法」，是最究竟圓滿的，而不會令你失望了，得到了又失掉了，那麼你就是失望了，現在「受用正法」不是的，不是這樣。

巳三、一向定（分二科）　午一、舉他

又受欲者：受用欲時，即於此事，一起喜愛、一起憂恚。復即於彼，或時生喜、或時生憂。

    這是第三科「一向定」，受用正法是「一向定」的。怎麼叫做「一向定」呢？又受用欲塵的人，他受用欲塵的時候，「即於此事」，就在這個所受用欲塵的境界上，「一起憂、喜」，一時生起了喜愛的心情，一時還在這個境界上，就起了「憂恚」，就心裏面憤怒，就憂愁了，不快樂了，沒有笑容了，「一起喜愛」沒有了。

    「復即於彼，或時生喜、或時生憂」：「復即於彼」，那還是在所受用的欲塵上，生了歡「喜」，或是生了「憂」苦。這個前邊「喜愛、憂恚」，和下邊的「生喜、生憂」是什麼呢？就是前一個「喜愛」和「憂恚」，就是所受用的欲塵有變化。譬如說是你有很多財富，這個土匪來打劫，那麼你因此財富而起「憂恚」，土匪沒來打劫你生「喜愛」，但是打劫搶跑了，你就「憂恚」、憤怒，但是無可奈何。下邊這個是說沒有事，你的財富，你所喜愛的五欲樂，都是很正常，你心裏面很歡喜，但是你有時候就「憂」，就有顧慮，顧慮怕失掉了，就有這顧慮這件事。那麼雖然還是很正常的享受，心裏面不快樂了，這是有這個不同。這是世間上，因為在這個凡夫的世界就是這樣子，你總是怕失掉。

午二、簡自

聖慧命者：受用正法，則不如是。

    這個「聖慧命」，這個學習佛法，有成就慧命的人，他「受用正法」的時候，就不是這樣子，所以叫做「一向定」。決定是喜樂，而沒有其他的這些顧慮的事情，沒有，他本身不會變動。所以這個《大智度論》龍樹菩薩常常的、不斷的重複說一句話，『諸法實相是不欺誑人』的，它不欺誑的，其餘世間上的事情都有欺誑性。說富貴榮華是很快樂的，但是實在是有欺誑性，他令你苦惱，所以說「聖慧命者：受用正法」就不是這樣了，是肯定的是令你得安樂的。

巳四、不共餘（分二科）　午一、舉他

又諸離欲，外慧命者：於種種見趣，自分別所起邪勝解處；其心猛利，種種取著，恆為欲染之所隨逐。雖已離欲，復還退起。

    這是第四段。第四段，是「不共餘」是分二科。第一科是「舉他」，第二是「簡自」一樣。「又諸離欲，外慧命者」：「又」，除了前面的不同的情況之外，還有不同的地方，是什麼呢？就是那一切外道，其他的宗教的修行者，他們用功修行也成功了，能遠離欲界的欲，遠離了，得到四禪八定了。他們得到了四禪八定了，當然他們心裏面也很歡喜，但是他們不是佛教徙，是佛教以外的慧命者，當然外道也有外道的智慧。

    「於種種見趣，自分別所起邪勝解處；其心猛利，種種取著」：這個「外慧命者」，他們遠離了令人苦惱的欲之後，他們在禪定裏邊還有問題，什麼問題？「於種種見趣」，就是最根本的，就是執著我見，執著在這臭皮囊裏邊有一個常恆住不變異的我。因此我見又展轉的生起很多很多的邪知、邪見，就是所謂六十二見，所以叫做「見趣」，「種種見趣」。這些「見趣」，是「自分別所起邪勝解處」，是他自己在禪定裏邊的虛妄「分別」，並不真實有那麼一回事情的，虛妄「分別」。這個由虛妄「分別」所生起的「邪勝解處」是不正確、不合道理的，但是對於那件事，他有很強力的認識，很有力量的認識，是不容易移轉的，這叫做「勝解處」。

    是「其心猛利」，他對那個「邪勝解處」，他的心用的很有力量，「其心猛利」。這個沒有禪定的人，第六意識特別強的人，特別強的人，那他若有所見的時候，你都是不容易移轉他的，這是沒有禪定的人。有禪定的人，那他若有所見的時候，是更厲害、更有力量，完全是不一樣的。那麼起種種的執著，執著是很多，譬如說是『如去、不如去，已如去、已不如去，非如去、非不如去，有邊、無邊，非有邊、非無邊』，很多很多事，『常、無常，非常、非無常，亦常、亦無常』，這些六十二見很多很多的執著。

    其中我也提過是最冤枉的事情是什麼呢？得到禪定的外道，看見這個狗死了升天了，看見牛死了升天了，那麼他就認為牛能升天，那麼就是向牛學習，將來就會升天了，向狗學習也就會升天了。因為他有這個神通，他感覺你們沒有神通不知道這件事，所以他叫他的徒弟學牛、學狗、學雞，持牛、狗戒這些事情。別人說什麼，那他是不聽，你懂得什麼呢？我在禪定裏邊明明白白的看見了，所以種種的取著「恆為欲染之所隨逐」，他這種心情都是為了升天，做什麼呢？就是還是欲染，執著欲樂，或者執著三昧樂，執著欲樂，「恆為欲染之所隨逐」。

    「雖已離欲，復還退起」。「恆為欲染之所隨逐」這句話有點矛盾，他已經前面說「離欲」了，「諸離欲，外慧命者」怎麼能說「恆為欲染之所隨逐」呢？這底下解釋。「雖已離欲」，雖然這個外道，得到了四禪八定，他沒有欲界的欲了。「復還退起」，他那個禪定是靠不住的，他沒有修四念處，那個禪定靠不住還會退下來的，那禪定失掉了，失掉了，他以前遠離的欲，現在又發動起來，又是有欲了。

    當然這裏面根本就是這個四念處裏面『觀法無我、觀心無常』，這個念處沒有修，他內心裏面的我見、我愛、我慢、我癡還在那裏，所以他會再生起來種種的見煩惱、愛煩惱，還是要這樣子流轉生死的。「復還退起」，所以他們是「離欲」了這個外道的「外慧命者」，就還有這種問題。

午二、簡自

聖慧命者：受用正法，則不如是。

    這個「聖慧命」的人，他「受用正法」就不會這樣。那他在那個禪定裏邊，在那個無分別的，離一切相的，無為的境界，在第一義諦的境界裏面，在這個真如三昧裏面，沒有這些事情，不會有「種種見趣」，虛妄分別的，沒有這些事情。前面說的那幾樣，說是「不染污、極畢竟、一向定」，這都是對照那個沒有離欲的人，染著五欲的境界。現在是對外道「離欲，外慧命」的人的過失，顯示「聖慧命者」的功法莊嚴，所以「受用正法，則不如是」。「不共餘」，就是「不共餘外慧命者」，「不共餘」外道，「受用正法」的人，他有這樣殊勝功德的。

巳五、有真實樂摧伏魔怨（分二科）　午一、舉他（分二科）　未一、辨（分二科）　申一、樂非真實

又受欲者，及諸世間已離欲者：所有欲樂，及離欲樂，皆非真實，皆為魔怨之所隨逐。如影、如幻、如響、如影、如燄，如夢所見，猶如幻作諸莊嚴具。

    「又受欲者，及諸世間已離欲者：所有欲樂，及離欲樂，皆非真實」，這是第五科。第五科說這個聖慧命者，「有真實」的「樂能摧伏魔怨」，有這樣的功德。這還是第一個「舉他」，「舉他」分二科。第一科是「辨」，就是說明，說明裏面分兩段。第一段，是「樂非真實」。「又受欲」的人，「及諸世間已離欲者」，這等於是把前面的總合起來，綜合起來說了。前邊是前三個是散亂心受欲的人；第四「不共餘」是已得禪定的外道，現在把這二類人加起來，是「受欲者」，那麼就是就是沒得禪定的人。「及諸世間已離欲者」，就是已經得禪定「離欲」的人。

    「所有欲樂，及離欲樂」：受欲者的「欲樂，及離欲」者的「離欲樂」，這二種樂「皆非真實」，都不是真實的樂，都是虛妄的分別的境界，「皆非真實」。「皆為魔怨之所隨逐」，他都是為這個「魔怨」隨逐的，這個「魔怨」可以根本的說，不是外邊有魔怨，就是自心裏面種種煩惱，就是煩惱魔。煩惱魔、五蘊魔、死魔、天魔。這個我們一說到魔，就容易意識到是外面有鬼神、有天魔他們來搗亂，其實主要還是內心裏邊的煩惱魔，煩惱魔是最厲害的。這裏面應該是包括這兩種，但是主要還是內心裏的這些煩惱，貪、瞋、癡、慢、疑，各式各樣的這些事情；掉舉、散亂、不正知這些惡心所。那麼離欲的外道得了禪定的人，他內心裏面也有很多的魔；沒離欲的凡夫想執、染著欲樂的人，內心裏面的魔鬼更是很多，這些魔鬼常是隨逐他，而不遠離開他的。

    「如幻、如響、如影、如燄，如夢所見，猶如幻作諸莊嚴具」，這是說這兩種樂，散亂心的人染著的欲樂；得禪定的人染著的離欲樂，就是天上的三昧樂，四禪八定的三昧樂。這些樂「如幻、如響」，就像「幻」術所變現的境界，是假的。「如響」，空谷傳聲，「響」也是假的。「如影」，遮住光就發出「影」來，「影」也不是真實的。「如」陽「燄」，如陽燄水也是假的。「如夢所見」的境界也是假的，不真實。「猶如幻」術所「作」的一切「莊嚴具」都是假的。

    這裏面有應該包括兩個意思：一個就是他有而不實，這個樂有而不實；第二個是無常的意思，像「如夢所見」是虛妄不實，醒了夢就沒有了，就是無常的意思。其他的也都一樣，「如幻、如響、如影、如燄，猶如幻作諸莊嚴具」，都是無常的都又不真實的，雖然還存在也不真實，而且又是無常的，終歸無常、終歸於空，都是不真實的。這個當然是這樣子，『凡所有相皆是虛妄』，那麼染著欲樂的人，沒有禪定的人染著的欲樂，當然是要無常，轉眼就無常了。那麼有禪定的人得到的三昧樂，也是無常的，也是不真實的，這是說他不真實，這是第一科「樂非真實」。

申二、未制魔事

又著樂愚夫諸受欲者，及諸世間已離欲者：凡所受用，猶如癲狂、如醉亂等。未制魔軍，而有受用。

    「又著樂愚夫諸受欲者，及諸世間已離欲者：凡所受用，猶如癲狂、如醉亂等」，這是第二科「未制魔事」。這個沒得禪定的人，染著五欲樂的這種愚癡無聞的凡夫，就是沒有聽聞佛法的這些人，這一切的「受欲者」；「及諸世間已離欲」的人，有禪定的人這二種人。「凡所受用」，總起來來說他們所受用的境界，說一個譬喻來說「猶如癲狂，如醉亂等」。這是在聖人的慧眼、法眼、佛眼來觀察世間受欲的人，這二種人受欲的情況，就像什麼似的呢？就像世間上一個正常的人，看那個神經病似的一樣。「癲」者，「狂」也。「癲」，就是神經病，神經不正常了。那麼這就是世間上受欲的人、散亂心受欲的人、有禪定的受欲的人，在佛菩薩來看這都是神經病，都是這種境界，這是「猶如癲狂」。

    「如醉亂等」，就像人喝醉酒了，神經也是不正常了。「亂」，就是不正常了，就糊塗了，顛倒迷惑了，就像沒有喝酒的人看見喝醉酒的人，那種錯亂的境界似的。世間上受欲的人，享受欲樂的時候的境界，佛菩薩看這都是神經病，都是喝醉酒了，顛倒迷惑，是這樣的意思，這樣子批評世間上的事情。

    「未制魔軍，而有受用」，因為這些人這個欲界的人，色、無色界天的這個成就禪定的人，總而言之他們沒能夠「制」伏「魔軍」。這四種魔都沒能降伏，五蘊魔、煩惱魔、死魔、天魔都沒能夠制伏，隨時的這個魔王就出現，就要搞事情，隨時這個煩惱賊就出來活動，而這樣子有受用的人，就是這樣子，「猶如癲狂、如醉亂等」。

未二、結

是故彼樂，為非真實，亦不能制所有魔事。

    「是故彼樂，為非真實」，所以他們所享受的樂都不是真實樂，也「不能」夠「制所有」的「魔事」都不能，不能制伏它，那麼是這樣子。

午二、簡自

聖慧命者：受用正法，則不如是。

    就不是這樣。所以這句話『除諸法實相，餘皆魔事』，這句話是這麼個意思了。所以若是能夠學習無為法，『此是選佛場，心空即諦位』。你若修這四念處，修四念處是證悟了無為的境界，『一切賢聖皆以無為法，而有差別』，證悟無為的時候，這時候是能制伏所有的魔事，而沒有這個「猶如癲狂，如醉亂等」的過失了，這才是真實的樂，這才是真實樂。所以這一科是有真實樂能摧伏魔軍。「聖慧命者：受用正法，則不如是」就不是這樣子的。那麼這一科裏面是說「明受用」，「明受用」說到聖慧命的受用正法的相貌，說到世間的受欲者的相貌，用這五種相表示它的勝劣，實在還是表示勝劣，這樣子可以對已經學習聖法的人，心情上應該是安定的多了。沒有學習聖法，準備學習聖法的人，也增長一些歡喜心，還在猶豫不決的人，你可以決定了吧！

寅三、正觀三受差別（分二科）　卯一、明正觀（分二科） 辰一、受所依（分二科） 巳一、徵

復次，三界有情，所依之身，當云何觀？

    這是第三科「正觀三受差別」，「正觀三受差別」。這個是前面說「受用苦樂」，又說「受用樂殊勝差別」這二科說完了。現在是第三科，第三科「正觀三受差別」。這個《瑜伽師地論》的作者的大智慧的境界，若是我們去講解這個道理，頂多講一段、一小段，一、二段講完沒話好說了。再看這個佛菩薩這個智慧，還有很多事情要開示我們。

    「復次，三界有情，所依之身，當云何觀」，我們修四念處，這身念處應該怎麼觀呢？這裏告訴我們了。這裏面分二科。第一科「明正觀」，分二科。第一科明「受所依」。「受所依」，先「問」。「復次」，前面的一段妙法說完了，還有繼續有妙法要講的，什麼呢？是「三界有情，所依之身」，是欲界的、色界、無色界的有情，那麼他們「所依之身」，由過去的，或者是罪業、或者福業、或者不動業，所得到的身體，所得到的「依」止「之身」。這個身體是一切作用的依止處，你沒有這個身體什麼事都沒有了，所以它是「所依」，它是個依止處。這個身體當然是我們的一個果報，也是非常重要的地方。

    這個從這地方也看出一件事，宇宙萬物，萬事萬物怎麼怎麼的，但是修行人常常的要觀察自己的色、受、想、行、識，因為一切的問題都在這裏，不是在那天上的，也不是在地下，也不是在那個高山大海那裏，是在自己的身體這裏，在自己的色、受、想、行、識這裏，在這個地方才有問題，這是一切萬事萬物的根本之處。這個身體「當云何觀」，我們應該怎麼樣觀察它，怎樣觀察自己的這個生命，怎麼樣觀察呢？那麼這是問，底下第二，就解「釋」。

巳二、釋

謂如毒熱癰，麤重所隨故。

    這個身體觀察它是什麼呢？先說一個譬喻，譬如說這個人這個身體，皮膚上面是腫了。「癰」，實在就是皮膚腫起來，裏面有毒、又很熱，這個身體就是「毒熱癰」，又毒、又熱的一個「癰」，這麼一個說是瘡好了，說是這麼一個癰瘡。這個身體是什麼？就是「癰」，就是觀之如癰這樣子。

    為什麼觀察我們的身體是這樣子呢？「麤重所隨故」。這個「麤重」，一個是我們前面也解釋過了，就這麼講也就可以。這個一個是煩惱的種子，就是叫做「麤重」，煩惱的種子的業力，所得的果報，也是「麤重」這一大塊，這就是個「麤重」。那麼當然總而言之，「麤重」的根本是煩惱，煩惱是一切苦惱的根本，很多的這個無量無邊的毒，就是三毒，綜合起來就是貪、瞋、癡，這個貪、瞋、癡就是隨逐在這個身體裏面。

    那麼就這個「毒熱癰」，這個「癰」裏面有很多毒、很多的膿，很多的這些東西。我們這個生命體裏邊，就是有這麼多的毒，那「如毒熱癰」，不是最恰當了，這個譬喻，說「麤重所隨故」這樣子觀察這個身體。這是說「受所依」，我們或者有感覺到苦、感覺到樂、或者不苦不樂，憑什麼有這樣感覺？就憑有這個身體，憑它而有這些感覺的。所以「受所依」，就這個身體，這個身體就是「毒熱癰」是這麼一個東西。這底下第二科是「受差別」。是所依的身；現在說能依的受，是有各式各樣的受，分三段。第一個，就是「樂受」。「樂受」分二段。第一個是問。

辰二、受差別（分三科）　巳一、樂受（分二科）　午一、徵

即於此身，樂受生時，當云何觀？

    就在這個身體上面，這個如毒熱癰的這個身體上面，有的時候會有快樂的感覺生起，這個時候生起的時候，我們發心修行的人來說，應該怎麼樣觀察這個「樂受」呢？這「樂受生」起這個情形，怎麼觀察呢？

午二、釋

謂如毒熱癰，暫遇冷觸。

    這底下解「釋」。解釋「謂如」，就像我們身體有了「毒熱」的「癰」了，有了癰瘡的時候，暫時的遇見一些「冷觸」有點涼，涼風吹上去接觸到冷的時候，就有一點舒服的感覺，這個所謂「樂受」如此而已，就是這麼一回事。那麼這個樂受，這個樂還是個苦惱境界，不是真實樂。

巳二、苦受（分二科）　午一、徵

即於此身，苦受生時，當云何觀？

    前面說到「樂受」應該作如是觀，現在「苦受」應該怎麼觀察呢？這也是先問。「即於此」如毒熱癰的「身」體，「苦受生」的「時」候怎麼觀察呢？

午二、釋

謂如毒熱癰，為熱灰所觸。

    這解「釋」。一個人他身體上長了癰瘡了，這時候忽然有特別炎熱的那個「灰」碰上了，碰到這個癰瘡上面，這時候不得了，就很痛，痛得很厲害，所謂這個「苦受」如此就是這樣子，苦上加苦是這個意思。

巳三、不苦不樂受（分二科）　午一、徵

即於此身，不苦不樂受生時，當云何觀？

    第三段「不苦不樂受」這觀察，先問。那麼「不苦不樂受」的時候，應該怎麼觀察呢？這底下解「釋」。

午二、釋

謂如毒熱癰，離冷熱等觸。自性毒熱，而本住故。

    這個「不苦不樂受」的生時，那就像這個「毒熱癰」瘡的人，他這個時候也沒有「冷觸」、也沒有「熱觸」，沒有這些等等的觸。那麼就是這個癰瘡，自己的體性的境界，那個毒熱癰本身的情況。「而本住故」，就是本來存在的相貌，那就是「不苦不樂受」，應作如是觀，就是這樣子。這也不是個好境界，「不苦不樂受」還是癰瘡，這個身體色、受、想、行、識是個癰瘡，還不是個好受的境界，「而本住故」。那麼觀這個三受，四念處這個身受應作如是觀，這樣觀察這個身體，應作如是觀。真要是作如是觀，而有相應的時候，還會有愛嗎？謂「如毒熱癰」有什麼好愛呢？這是「而本住故」。

卯二、舉經說（分二科）　辰一、受所攝（分二科）　巳一、依三苦辨

薄伽梵說：當知樂受，壞苦故苦；苦受，苦苦故苦；不苦不樂受，行苦故苦。

    這底下是「舉經說」。前面是「明正觀」，卯一、「明正觀」。這是卯二、「舉經說」，看佛怎麼說的。這裏面分兩科。第一「受所攝」。第二「非受攝」，境界又擴大了。這個先說「受所攝」那麼分兩科。第一科，是「依三苦辨」。

    「薄伽梵說：當知樂受，壞苦故苦」：這個「樂受」，我們有的時候得到了一種樂的感覺。「壞苦故苦」，「樂受」是樂，為什麼說它是苦的呢？「壞苦故苦」。因為樂，它不會常樂，它會破壞，不知道什麼因緣來破壞，或是外來的力量破壞，或是自己搞錯了，破壞了，那麼就把樂破壞了，心裏面痛苦，所以也叫做「苦」，「樂受」也是「苦」。就像癰瘡，暫遇冷觸似的，所以「樂受」也是「苦」。這個從無常上來觀察「樂受」是「苦」，這是一個觀察。

    「苦受，苦苦故苦」：前面身念處，這就是受念處，觀受是苦。『觀身不淨』，身是個毒熱癰，當然是不淨。這是『觀受是苦』，「苦受」怎什麼是「苦」呢？「苦苦故苦」。本來就是苦了，又加上苦，你看不苦嗎？這一個解釋。在《俱舍論》上解釋，這個苦生起是苦，繼續存在的時候還是苦，等到破壞的時候就不苦了，就是生、住、滅，無論什麼事情，分這三個時期，生、住、滅。這個樂受，生時樂；住的時候也是樂；破壞了就不樂了，所以叫做「壞苦」。「苦受」呢？生時苦；住時也是苦，所以是兩個苦，「苦苦故苦」。「不苦不樂受，行苦故苦」：這是三受，就是三苦。三受有個「不苦受」，也「不」是「樂受」，這個是怎麼叫做「苦」呢？是「行苦故苦」。這個「行苦故苦」，什麼叫做「行」呢？這個「行」，遷流變化的，有漏法的遷流變化，不停止的在變化，不停止的在流動，叫做「行」。這個有漏法，諸行無常就是這個「行」。這個「行」，它就是苦，它是苦的原因，就是前面這句話，謂「如毒熱癰，麤重所隨故」，裏面有很多的煩惱種子。這個煩惱種子各式各樣，煩惱也是各式各樣的很多很多，它隨時它會出來「壞苦」，在「行苦」上會隨時出來「壞苦」，隨時也可能會出來「苦苦」，所以「行」也是「苦」。就是沒有出來「壞苦」，也沒有出來「苦苦」，他本身如毒熱癰，裏面蘊藏很多苦惱的動力，你說它這東西是好東西嗎？所以它是「苦」，「行苦」。

    這個印順老法師在《成佛之道》上說了一個譬喻。說一個人坐了一條大船在海裏頭走，人在船裏面睡覺，但是這個船就向那個礁，海裏面那個石頭山岸礁上撞上去，在還沒撞上以前，你說這個裏面的人苦不苦？是不是苦惱呢？雖然苦惱沒有現前，也是還是很苦惱，也是很愚蠢，所以這「行苦」裏面包括愚癡在裡面。

    這個「樂受」，「壞苦」能令人生貪心。這個就是「樂受」令人生貪心、迷惑人，令人生貪心、生愛心。「苦受」，能令你生出來瞋心、憤怒、不平，我怎麼這麼倒楣呢？他們多快樂，我倒楣，感覺到不公平。這個「不苦不樂受」，令人愚癡，他還不知道這裏面還是有問題的。但是「不苦不樂受」這個「行苦」，在「樂受」的時候也有「行苦」；在「苦受」的時候也是有「行苦」。但是「樂受」的時候，有貪心；「苦受」的時候，會有瞋心。這個貪心、瞋心所擾亂，你不覺知有「行苦」的相貌；若沒有樂受也沒有苦受的時候，這個「不苦不樂受」的時候，這個「行苦」的相貌才現出來，所以佛在這個時候稱之為「行苦」。實在的情形來說，「行苦」是通於「樂受」、通於「苦受」的，但是那個時候不明顯，是這樣子的。這是約佛說「舉經說」，這個「受所攝」，是「依三苦辨」。「依三苦辨」這一段說完了。這底下第二段「依喜等辨」。第一科是「列」。

巳二、依喜等辨（分三科）　午一、列

復說有有愛味喜、有離愛味喜、有勝離愛味喜。

    「復說有有愛味喜、有離愛味喜、有勝離愛味喜。如是等類；如經廣說」：這都是薄伽梵說的。「復說」，佛前面說過那個三受是三苦，佛又說有三種，是什麼呢？「有有愛味喜」，這個樂受，這個喜受，這個喜樂的喜受。這個喜受有各式各樣的差別。第一種是「有愛味」的「喜」，就是這個可喜的境界出現的時候，當然心裏歡喜，歡喜裏面有染著的愛，有味道，有樂的味道，這樣的喜。這樣的喜，當然就是我們欲界的人，我們欲界的人有這個欲煩惱，那麼有滿意的境界，欲心就是感覺到滿意，那是「有愛味喜」。

    「有離愛味喜」，「離愛味喜」，那就是色界了，色界天。色界天這個我們看這個初禪、二禪、三禪、四禪來看。離喜妙樂地，三禪沒有喜，所以「有離愛味喜」，就是初禪、和二禪。初禪、和二禪的人依世間道，依世間的修行方法，『厭下苦麤障、欣上淨妙離』用這世間的方法，離了欲，得到了初禪、得到了二禪，他們都是沒有欲愛的，他們得到了三昧的時候，心裏歡喜，這是「喜」。這個「有勝離愛味喜」，還有一種喜，就超過了這個「離愛味喜」，就是「勝」，超過這個「離愛味喜」這個是什麼呢？譬如說你得到初禪、你也得二禪，你有這個離欲的喜。「離愛味喜」，也就是離欲喜，但是你是佛教徒，你能修四念處，觀察初禪、觀察二禪都是苦、空、無常、無我的，你這一觀察就對這個禪裏面的三昧樂，不執著了，所以又超過了那個「離愛味」的「喜」，就超過了，所以叫做「勝離愛味喜」。那這是佛教徒，應該是指三果聖人了。當然這個三果聖人還是在初禪、二禪的時候，若是到三禪就沒有喜了，那就不能這麼說，就不符合了。

午二、指

如是等類，如經廣說。

    「如是等類」，這是午二，這是「指」。前面是「列」，「列」出來這個「喜」。這底下「如是等類，如經廣說」，像經上裏面說得很多。第三科，是「攝」。

午三、攝

應知墮二界攝。

    應知前面這個三種喜，是屬於「二界」，兩個世界所攝的，不是一個世界。一個世界怎麼說法呢？這個「有愛味喜」，第一個「有愛味喜」，當然這是我們欲界。「離愛味喜」，若說是色界天，欲界、和色界那麼這就是「二界」。欲界、色界是屬於「二界」。「有勝離愛味喜」，這個人還是色界天，因為他在那個禪定裏面，修四念住，就是「勝離愛味喜」還是色界，這樣說就是欲界、和色界這「二界」，這是一個解釋法。

    另外一個說法，「有愛味喜」，和「有離愛味喜」都是色界。因為欲界也有色，欲界也是有色，那麼這個「勝離愛味喜」，那是聖人的世界叫做斷界，就是無漏的世界。「墮二界攝」，就是色界、和斷界這兩個世界所攝，也可以這麼說，還有好多說法，我們不要說了那麼多了。那麼這是兩個，巳一、「依三苦辨」。巳二、「依喜等辨」這兩科說完了。

辰二、非受攝（分二科）　巳一、想受滅樂（分二科）　午一、標

又薄伽梵，建立想、受、滅樂，為樂中第一。

    這底下是第二科「非受攝」。前面是「受所攝」。這個「舉經說」這裏面分兩科。一個是「受所攝」，一個是「非受所攝」。「受所攝」裏面這一科己經講完了。這底下說「非受攝」。「非受攝」，這可見這個裏面就是複雜了一點。譬如說是我們欲界的人，各式各樣的受都有，苦、樂、憂、喜、捨這五種受都有。初禪天的人，那就沒有憂受，有喜受，有喜受有樂受；二禪天，沒有苦受，把這個苦受放到二禪那裏去，沒有苦受，二禪才離苦受，沒有憂受也沒有苦受，就是有喜受有樂受，也是應該也有捨受；那麼到三禪天，苦、憂、喜都沒有了，剩樂受和捨受；到四禪就是只有捨受，都還是受。

    但是現在說，若是在禪定裏面修四念處得聖道了的人，他還是有受，說他是「勝離愛味喜」，還是有喜受的。這個說法，如果他入定的時候，這個初果就見到無為法了，他是見諦了。見諦，就是見到四諦，苦、集、滅、道四諦，但是最重要的是見到滅諦，才能得聖道，那麼滅諦是無受的。但是你到阿羅漢果才圓滿，到三果滅盡定才能沒有受，以前還是有受。就說是有無受，總而言之還沒有圓滿，所以這個地方還有這個問題。

    「又薄伽梵，建立想、受、滅樂」：這是「非受攝」分兩科。第一科「想受滅」的快「樂」，就是滅盡定的快樂。第一個，是「標」。是佛「建立」，佛在無名字，離一切名相中，安立一個名相，叫做「想、受、滅樂」，這是在一切樂中最殊勝的，叫做第一樂，第一義諦的樂。我們這是「想、受、滅」，就是沒有受的樂。有受的樂這是在三界內的；沒有受的樂，那就是要滅盡定以上。當然這是得了三果以上的聖人他才能夠，還是要俱解脫的人，三果以上俱解脫的人，他已經成就了非非想定，非想非非想處定，成就了這個定，成就了定他想要休息，就把這個識滅掉它，和無想定不同。無想定，是有邪知邪見，這個不是有邪知邪見，那麼他想休息休息就把這個識滅掉他，在定裏面把這個識滅掉。

    這個識有所緣境的時候，就有識現行，有所緣境的時候，有種種的境界就有種種的心，有種種心就有種種境界。如果是不緣一切相，不緣一切境的時候，那麼心就不動了，心心所法就停下來了，所以這個時候就入了滅盡定了。

午二、簡

此依住樂，非謂受樂。

    這是「簡」別，「簡」別這個時候，「想、受、滅」的「樂」是什麼樂呢？是「住樂」。就是他把心滅了，極寂靜的境界安住不動，身體也不動，這個時候沒有一切苦，離一切苦，那麼就叫做「樂」。「非謂受樂」，不是你有心識的時候，有感覺，感覺到樂，不是那樣，和那受樂是不同的，是這樣的意思。就是那個滅盡定現前的時候，安住在極寂靜的境界裏面。

    這個時候在《入中論》的頌，《入中論善顯密意疏》宗喀巴大師有解釋，實在入滅盡定，就是真如三昧，他這樣講，這樣講也應該是合乎道理的。當然這個就是和這個小乘佛法的解釋不一樣，這個說法不同，若十地菩薩要第六地，才能開始入滅盡定。所以「非謂受樂」，這是第一種樂，「想、受、滅樂」。「想、受、滅樂」是「非受攝」，這個「非受攝」的樂裏面，還有第二「離貪等樂」。

巳二、離貪等樂（分二科）　午一、標列

又說有三種樂：謂離貪、離瞋、離癡等欲。

    「又說有三種樂」，這就是這個了「離貪」等樂。「又說有三種」的「樂」，「謂離貪、離瞋、離癡」等樂。就是修行人要到阿羅漢的時候，他才能夠究竟的遠離了「貪」、遠「離」了「瞋」、遠「離」了「癡等」的「欲」。這個煩惱欲，它就到時候就要貪，不貪不行；到時候就要瞋，不瞋也不行。各式各樣的煩惱出現的時候，就是都要出現，這叫做煩惱欲。現在沒有這個欲了，不起貪、也不起瞋、也不起癡。

午二、明攝

此三種樂，唯無漏界中可得，是故叫此樂，名為常樂，無漏界攝。

    「此三種樂，唯無漏界中可得」，這是說明他屬於是誰？誰能夠「離貪、離瞋、離癡等欲」呢？就是這「三種樂，唯無漏界中」，那就是要阿羅漢以上，才能有這種樂。那麼這當然要有無分別的智慧，要有根本智與第一義諦相應了，才能夠有這種樂。

    而這種樂裏面沒有賊了，這個得了四禪八定的人，不是佛教徒得了四禪八定的人，他那個心裏面還有賊，還有神經病在裏面。說現在不是了，「是故叫此樂，名為常樂」，沒有賊的擾亂，所以那個樂是永久的，是不可破壞的，是無為的境界，所以「名為常樂」。「無漏界攝」，這是清淨聖人的世界所屬，屬於這個世界，而不是凡夫的境界。


Tape 51

瑜伽師地論 > 卷第五 > Tape 51

子二、受用飲食（分二科）　丑一、總標

復次，飲食受用者：謂三界將生、已生有情，壽命安住。

    「復次飲食受用者：謂三界將生、已生有情，壽命安住。此中當知觸、意思、識，三種食故。一切三界有情，壽命安住」：這是第二科「受用飲食」。前面「受用苦樂」一大科講完了。「復次，飲食受用者」，這個「飲食」的「受用」也有很多的差別。「謂三界將生、已生有情」，這是說欲界、色界、無色界裏面的有情，大概的說有兩種：一種是「將生」的有情，一種是「已生」的有情。「將生」的有情，就是中有，我們平常說叫做中陰，中陰身。第二種是「已生有情」，就是六道眾生了。這兩種有情都要依靠飲食，他的「壽命」才能得「安住」的，若沒有飲食是不行的。這是「標」。「標」出來受用飲食的大概的情況，下邊就是一樣一樣的解釋，先解釋「觸食、意思食、識食」這三種食。

丑二、別辨（分二科）　寅一、觸意思識食

此中當知觸、意思、識，三種食故。一切三界有情，壽命安住。

    「此中當知」，在飲食的受用裏邊，我們應該注意的就是「觸」食，悅意觸食。第二種是「意思」食，第三種是「識」食，這三種飲食，就是壽命得安住的一個原因了。由這三種飲食故，「一切三界有情，壽命得安住」，我們以前也講過這個道理。

寅二、段食（分二科）　卯一、標唯欲界

段食一種；唯令欲界有情，壽命安住。

    這個四種飲食，前三種是通於三界一切有情的。唯獨「段食」這一種，不是通於三界的，它「唯令欲界的有情，壽命安住」有這種功能。這個欲界的有情是有睡眠的，上二界的有情沒有睡眠這回事，也就是因為有這個「段食」的關係，所以這個「段食」它能令人睡眠。

卯二、別辨諸趣（分三科）　辰一、那落迦有情

復於那落迦受生有情，有微細段食。謂腑臟中，有微動風；由此因緣，彼得久住。

    「復於那落迦受生有情，有微細段食」，前面說出來是唯獨欲界才有這個「段食」。這底下「別辨諸趣」，先說這「那落迦」的「有情」。這個「那落迦的受生」的眾生，他們也有段食，「有微細」的「段食」。「段食」有粗、細的不同，這裏說他們是「有微細」的「段食」，像我們現在的飲食，就是粗的，粗的裏邊也包括微細。這個地獄的有情，「有微細」的「段食」指什麼說的呢？「謂腑臟中，有微動風」，他的「腑臟」裏邊有微細的，有小小的那個動那個風，那個風對他有一點營養，維持生命安住的作用。「由此因緣，彼得久住」，彼地獄的眾生得以不死，可以常住。這是說到「那落迦」地獄的「有情」。這底下第二科，說到「餓鬼旁生人有情」。

辰二、餓鬼旁生人有情

餓鬼、旁生、人中，有麤段食；謂作分段而噉食之。

    這「餓鬼」的眾生、「旁生」的眾生、和「人」的眾生，在這三類眾生裏邊，「有麤」的「段食」，和地獄不同了，「謂作分段而噉食之」。這個什麼叫做「麤段食」呢？就是一段落、一段落的這種食品，這樣的食品我們可以「噉食」，可以吃它。

辰三、欲界天等有情

復有微細食，謂住羯羅藍等位有情，及欲界諸天。由彼食已，所有段食，流入一切身分支節；尋即銷化，無有便穢。

    「復有微細食」這是第三科，還「有微細」的一種段「食」。「謂住羯羅藍等位」的「有情，及欲界諸天」的有情，「由彼食已，所有段食，流入一切身分支節；尋即銷化，無有便穢」，這是說這個微細的這種飲食，和段食是有這樣的不同，它能容易消化，而沒有便穢，又不需要排泄。這微細的飲食這樣，諸天他不排泄；我們人間的人就是要排泄了。這是說到飲食，「受用飲食」。

子三、受用婬欲（分三科）　丑一、婬欲差別（分二科）　寅一、簡那落迦有情（分三科）　卯一、標

復次婬欲受用者：諸那落迦中，所有有情，皆無婬事。

    這個「受用建立」這一大科，就是分三科。第一科「受用苦樂」，第二科「受用飲食」，現在第三科「受用婬欲」。「受用婬欲」這件事，「諸那落迦中，所有」的「有情」，都沒有這種婬欲的事情。

卯二、徵

所以者何？

    什麼原因呢？底下解「釋」它的理由。

卯三、釋

由彼有情，長時無間，多受種種極猛利苦。由此因緣，彼諸有情，若男於女，不起女欲。若女於男，不起男欲。何況展轉，二二交會。

    所以他們沒有這個婬欲的事情，就沒有這個引發婬欲的分別。這個苦把他們困擾的到這麼個程度，他們還當然也有欲心，但是不動了。

寅二、辨餘趣有情（分二科）　卯一、鬼旁生人

若鬼、旁生、人中，所有依身，苦樂相雜，故有婬欲。男女展轉，二二交會，不淨流出。

    「若鬼旁生人中，所有依身，苦樂相雜，故有婬欲」：這個「那落迦有情」把他挑出去，他不在內。現在第二科「辨餘有情」。「餘有情」分兩科。第一科說是「鬼」、和「旁生」、和「人」。這個地獄的世界因為太苦了，他們沒有這種事；若是「鬼」的世界、和「旁生」的世界、和「人」的世界裏邊，他們所有的這個依止的身體，他們的身體「苦樂相離」，有苦也有樂，有樂也有苦，苦樂是相間雜的，所以他們「有婬欲」的事情。「男女展轉，二二交會，不淨流出」是這樣子。

卯二、欲界諸天（分二科）　辰一、總標

欲界諸天，雖行婬欲，無此不淨。然於根門，有風氣出，煩惱便息。

    「欲界諸天，雖行婬欲」，這底下特別的說到「欲界諸天」的事情。「欲界諸天」就從四王天以上，也是大概的說。「欲界諸天」，他們也是和人一樣，也是「行婬欲」的，有這種貪欲。但是然「無此不淨」，沒有「不淨」流出的事情。「然於根門，有風氣出，煩惱便息」，他這個欲，欲的煩惱就停下來了，這個地方和人不一樣。

辰二、別辨（分二科）　巳一、地居天（分二科）　午一、舉四大王眾天

四大王眾天，二二交會，熱惱方息。

    這第二科。前面是「總標」。這底下「別辨」。先說「地居天」，這個「舉四大王眾天」的情形，「四大王眾天」是「二二交會，熱惱方息」。

午二、例三十三天

如四大王眾天，三十三天亦爾。

    「如四大王眾天」是這樣子，「三十三天亦爾」。就是忉利天是「三十三」個「天」，因為四方須彌山頂，東、西、南、北四方各有八天，各有八天不是就是一個、兩個這樣子說，他就是那一個族就算一天，那麼四、八就三十二天，中間就是釋提桓因。釋提桓因他也是很多人，他有兒、也有女，有很多女人的，所以加起來就是「三十三天」。

巳二、空居天（分四科）　午一、時分天

時分天，唯互相抱，熱惱便息。

    三十三天，這底下第二科，是「空居天」。前面是「地居天」。「空居天」裏面先說「時分天」，就是夜摩天。夜摩天是有時間性的，這個時間做這個事，那個時間做那個事，所以叫做「時分」。「唯互相抱，熱惱便息」是這樣的。

午二、知足天

知足天，唯相執手，熱惱便息。

    「知足天」，就是兜率天。兜率天他能「知足」不過分。可能是那個天上有菩薩在那裏常說法，那麼人的煩惱輕一點，所以「知足」。他們那個欲相，是「唯相執手，熱惱便息」了，這是「知足天」。

午三、樂化天

樂化天，相顧而笑，熱惱便息。

    「樂化天，相顧而笑」就「熱惱便息」。

午四、他化自在天

他化自在天，眼相顧視，熱惱便息。

    「他化自在天」，就是欲界頂天了。是「眼相顧視，熱惱便息」，不笑。那麼展轉的不同了。

丑二、有無攝受差別（分二科）　寅一、舉四大洲（分二科）　卯一、有攝受等

又三洲人，攝受妻妾，施設嫁娶。

    這底下又回來，又說到地面上的事情。這個「有無攝」，「有無攝受的差別」。這是通於四大部洲加上六欲天，這個先「舉四大部洲」。這裏面先說「有攝受等」。這「又三洲人」，就是除掉了北拘盧洲，四大洲北拘盧洲不在內，這三洲人是「攝受妻妾，施設嫁娶」的，就是要「攝受」這個「妻妾」，也安排嫁、出嫁和娶女，男方來說是娶，女方說是嫁，也有這種安排。那麼這個「攝受妻妾」，就是彼此有舉行結婚的儀式，有一定的名份。

卯二、無攝受等

北拘盧洲，無我所故、無攝受故；一切有情，無攝受妻妾、亦無嫁娶。

    「北拘盧洲，無我所故，無攝受故」，那麼三洲的人有這種規定，那「北拘盧洲」呢？「無我所故」，他沒有我所的，不是這是我的什麼什麼，他沒有這種事情，所以就不攝受了，不去結婚的這件事，沒有這件事。「一切有情，無攝受妻妾，亦無嫁娶」，所以「北拘盧洲」一切的有情，不攝受妻妾、沒有嫁娶的事情。可是在《阿含經》裏邊，類似《阿毘曇》這些《阿毘達磨論》上說，北拘盧洲的人他的欲心，也輕。不像南贍部洲，不像我們這個世界上的人欲心重，他們欲心輕。從這幾句話雖然很簡單，也應該知道很多事，「北拘盧洲」是「無我所」，減去了很多很多的麻煩，可見「北拘盧洲」的人沒有法庭、沒有律師沒有這種事情。就是那個地方那些人沒有我所了，就是明白一點說，就是大家也沒有爭、沒有糾紛，沒有這種事情。

    這個罪過，功德也是種種情形，若是我們這個世界上沒有我所的時候，人與人之間沒有一定的秩序，就是有罪過了。若「北拘盧洲無我所、無攝受」呢？佛說他們那個世界的人，都是修十善的，那就是沒有罪過，沒有罪過的這件事。不過其中這個兒女和父母，是不可以有這些事情，不可以有這個婬欲的事情。那麼怎麼知道呢？就是他們到樹下去，這個男女見面就想要做這種事，就到樹下；如果他們是父母的關係，母女和父母的關係，那這個樹就表示反對，樹可以知道，會知道這件事。若沒有父母的關係，這個樹就自動的給他覆障，樹會為他做這件事，那麼就是這樣子。

寅二、例大力鬼等（分二科）　卯一、例

如三洲人如是；大力鬼及欲界諸天亦爾。

    這個「三洲人」，就不包括北拘盧洲。「三洲」的「人」是這樣有攝受妻妾、施設嫁娶的事情。那麼「大力鬼及欲界諸天」也是這樣子，也有施設嫁娶事情，「諸天」也是這樣子的，攝受妻妾、施設嫁娶的事情，「大力鬼及欲界諸天亦爾」。這鬼裏面說有「大力鬼」，那麼沒有大力的鬼，恐怕就是不行了，不能攝受妻妾，就沒這個事。

卯二、簡

唯除樂化天、及他化自在天。

    這個欲界諸天就是最高的二層天，是例外的，他們不攝受妻妾、施設嫁娶，沒有這個事。大概這個也可能就是欲心輕的關係，也可能是這樣的。

丑三、欲天出生差別（分二科）　寅一、簡依處

又一切欲界天眾，無有處女胎藏。

    第三科，是「欲天出生」的「差別」。第一個「簡依處」。這個於「一切欲界天眾」沒有「處女」的「胎藏」，沒有這件事。所以他們天上的女人不懷孕，沒有這件事。

寅二、明差別

然四大王眾天，於父、母肩上，或於懷中，如五歲小兒，欻然化出。三十三天，如六歲。時分天，如七歲。知足天，如八歲。樂化天，如九歲。他化自在天，如十歲。

    「然四大王眾天，於父、母肩上，或於懷中」，這第二科說這個「明差別」。這胎藏是個依處，這底下說出生的差別，那麼沒有胎藏，他們小孩怎麼樣的出世間呢？就是「於父母」的「肩上，或」者在「懷中」。「如五歲小兒，欻然化出」，忽然間就出來個「小兒」有「五歲」那麼大，這是「四大王眾天」的情形。

    「三十三天」，也是於父母肩上，或於懷中，「如六歲」的小兒忽然，「欻然化出」。「時分天，如七歲。知足天，如八歲。樂化天，如九歲。他化自在天，如十歲」這樣子，這個化生的情形簡單。所以大家都是人，但是由於這因的不同，果也是不一樣，天上的人善法比人間是強一點。

壬六、生建立（分二科）　癸一、辨差別（分二科）　子一、三種欲生（分二科）　丑一、標

復次，生建立者：謂三種欲生。

    這是由第四卷出來的這一科，那麼這是第六科「生建立」是這樣。「謂三種欲生」，這個「生」的「建立」，先「辨」他的「差別」，然後就結束了。有「三種欲生」、「三種樂生」的差別。現在先說「三種欲生」。

丑二、釋（分三科）　寅一、第一欲生（分二科）　卯一、釋（分二科）　辰一、別辨相

或有眾生，現住欲塵，由此現住欲塵故，富貴自在。

    這個「生建立」，究竟是說的什麼呢？這底下要詳細的說出來。「或」者「有」的「眾生」，他們是所享受的境界是「現住欲塵」，就是現在已經存在的，這種享受五欲的境界，已經有了，什麼樣樣都是現成的。「由此現住欲塵故，富貴自在」，他們在這個現有的「欲塵」上面「富貴自在」，特別的豐富，也特別的尊貴，或者是貴重的意思。貴重，當然你若愛他，就是貴重他；你若不愛他，就不見得了。那麼有自在安樂的享受，這是一種欲生，這是現受欲塵生的眾生。

辰二、出種類

彼復云何？謂一切人，及四大王眾天，乃至知足天。

    這底下說明誰是現受欲塵的眾生呢？「彼復云何」，「彼」這個這樣的眾生，是怎麼回事情呢？「謂一切人」間的人，「及四大王眾天，乃至知足天」。

卯二、結

是名第一欲生。

    就是到了兜率天，就是「第一欲生」，就是現受欲塵生。這個人間的事情，似乎由於這個工業的，科學的發展，也有多少的變化，也不是全是現成的，也有多少變化。

寅二、第二欲生（分二科）　卯一、釋（分三科）　辰一、別辨相

或有眾生變化欲塵，由此變化欲塵故，富貴自在。

    這是「第二」種「欲生」。「第二欲生」是怎麼樣呢？「變化欲塵」，就是把這個「欲塵」變化一下，隨他自己的意願「變化」出來種種的「欲塵」。這個「變化欲塵」怎麼講法呢？這個「變」，就是已經有的「欲塵」的境界，再隨意的變現，隨意的轉變，已經有的「欲塵」把它變化、變化，變一變。「化」，是原來沒有的，忽然間有了，化現出來，這個「變化」有這樣不同的意思。總而言之，他不願意享受現有的欲塵，要變化他這樣子，那麼有「富貴自在」的境界，這樣子的眾生。

辰二、出種類

彼復云何？謂樂化天。

    「彼復云何？謂樂化天」，這一種眾生是誰呢？就是「樂化天」，這一天的眾生是這樣子的。

辰三、釋所由

由彼諸天，為自己故，化為欲塵；非為他故，唯自變化諸欲塵故，富貴自在。

    「由彼諸天，為自己故，化為欲塵；非為他故」， 這底下解釋出來，他為了「自己」的享受，所以變化出來很多的「欲塵」，不是為他人變化的。「唯自變化諸欲塵 故，富貴自在」，所以叫做「自變欲塵」的眾生，這樣子。

卯二、結

是名第二欲生。

    是結束這一段。

寅三、第三欲生（分二科）　卯一、釋（分三科）　辰一、別辨相

或有眾生，他化欲塵，他所化諸欲塵故，富貴自在。

    這是「第三」種「欲生」，就是「他化欲塵」的眾生。這一類眾生是怎麼回事呢？「他化欲塵」。由他人，由「他」，這個「他」這個字看下邊還有一個特別的意思。「由他所化的欲塵故，富貴自在」，得大安樂、得大快樂。

辰二、出種類

彼復云何？謂他化自在天。

    「彼復云何」呢？這底下又解釋。「謂他化自在天」，「他化自在天」是有這樣的享受。

辰三、釋所由

由彼諸天，為自因緣，亦能變化。為他因緣，亦能變化。故於自化，非為希奇。用他所化欲塵，為富貴自在，故說此天，為他化自在。非彼諸天，唯受用他所化欲塵；亦有受用，自所化欲塵者。

    這是辰三，第三科解「釋」他的原由。「為自因緣，亦能變化」，這一類的眾生「他化自在天」，他為了自己的享受的原因，他也能變化。「為他因緣」，也「能變化」，這個是和前面樂化天不同。「故於自化，非為希奇」，為自己變化那不算希奇的事情。「用他所化欲塵，為富貴自在，故說此天，為他化自在。非彼諸天，唯受用他所化的欲塵；亦有受用，自所化欲塵」的是這樣子。那麼這上面說他所，「為他」所「化」，結果也還是自己享受，還是自己享受，這是動機不同。

卯二、結

是名第三欲生。

    這個「三種欲」，這「欲」，就是色、聲、香、味、觸這五欲，在五欲上有享受，有如意的享受，這是「三種欲生」，三種欲樂的眾生，這是指欲界天，人間也在內，人間的人及四大王眾天，乃至他化自在天，這都是欲生。這一科說完了。現在第二科「三種樂生」。

子二、三種樂生（分二科）　丑一、標

復有三種樂生。

    「復有三種樂」的眾「生」，這一科先是「標」。底下解「釋」，先解「釋」第一樂生。

丑二、釋（分三科）　寅一、第一種樂生

或有眾生，用離生喜樂，灌灑其身，謂初靜慮地諸天，是名第一樂生。

    「或」者「有」的「眾生」，他是這個「第一樂生」的眾生是什麼樂呢？不是欲界的欲樂，是色界天上的三昧樂。這三昧樂，三昧裏面有喜樂，這個是屬於「離生喜樂」的，離開了欲界的欲，升到色界初禪得到的喜樂，這個喜樂就像是在水裏面，這個水「灌灑其身」那樣全身得到水的滋潤，那麼樣的普遍的快樂。「謂初靜慮地」的「諸天」，那三層天都是這樣子，「是名第一樂生」。

寅二、第二樂生

或有眾生，由定生喜樂，灌灑其身，謂第二靜慮地諸天，是名第二樂生。

    「或有眾生，由定生喜樂，灌灑其身，謂第二靜慮地諸天」：少光天、無量光天、極淨光天。極淨光天舊的翻譯叫光音天，舊的翻譯叫光音天，這句話也是很妙。光音天這個「光」，應該是放出光明來，在光明裏面有聲音就說話了，有這樣事情。但是我們現在人的世界，也有一種事情，就在光明裏面有字，有文字也等於是說話了，也可以說是光音，但那樣我們還是自己從身體裏面發出聲音說話，這是「是名第二樂生」。

寅三、第三樂生

或有眾生，以離喜樂，謂第三靜慮地諸天，是名第三樂生。

    「或有眾生，以離喜樂」。「第二樂生」，「用定生」的「喜樂」就是高過了「第一樂生」。現在說「或有眾生，以離喜樂，灌灑其身」，「離」開了「喜」而有樂，就是離喜妙樂地，這樣的樂在三界裏面是最殊勝，「灌溉其身」這是「第三靜慮地」的「諸天」，「是名第三樂生」。這可見欲界諸天和色界諸天的樂，果報若和人間比，人間的就是差很多。人間辛辛苦苦的享受欲樂，諸天是自然的果報，這是太微妙了。所以人的確是應該要努力，我們人為改善自己的生活要再努力，再努力升到欲界天、升到色界天上好的多。人間這個身體容易有老、有病，這一下子所有的事情都打折扣了，天上的沒有老、病，但是有死亡的事情，「是名第三樂生」。

癸二、明建立（分二科）　子一、問

問：何故建立三種欲生、三種樂生耶？

    這底下前邊是辨「三種欲生、三種樂生」的差別。現在第二科「明」這樣的「建立」的原因。先「問」。是什麼原因要「建立三種欲生、三種樂生」呢？而這個三惡道就不在內，三惡道因為太苦了，所以不建立，這是樂的這個差別。為什麼要這樣安立呢？

子二、答（分二科）　丑一、標列三求

答：由三種求故。一、欲求，二、有求。三、梵行求。

    「答：由三種求故」，這個原因在這裏說出來。這個「三種求」底下就回答，分二科。第一科「標列三求」。因為有「三種」的希「求」，所以有這樣的安立，有這樣的差別。那三種求呢？一、是「欲求」，就是歡喜色、聲、香、味、觸的五欲，就是希求有欲樂的享受，有「欲」樂享受的希「求」，這是一類的眾生是這樣子。

    二、是「有求」，就是要求禪定。禪定有勝妙，超過了欲，更勝妙的禪定樂、三昧樂這樣，希求這件事。第三種求呢？是「梵行求」，超過了前邊的欲樂、三昧樂，更有殊勝的就是涅槃。「梵」者，涅槃也。這個「梵行求」，這個涅槃不是自然來的，不是從天上掉下來的，也不是地上生出來，是要你要修梵行，修這個八正道才能得到涅槃的。這種人他不希求欲，也不希求三味，希求涅槃，希望成就涅槃的樂。

    這個一切眾生都是有所求的，沒有一個人是無所求，那麼這麼多的人，這麼多的眾生有所求，一共就是有這麼三類。一個是希求欲，一個是希求三昧，一個是希求涅槃，有這三種求。這三種求裏面能得到欲樂，也是樂，能在人間、天上享受欲樂、三味樂；最可憐的就是三惡道了，三惡道是不在這三求之內的，那三惡道的人勉強的說就是屬於「欲求」。「欲求」不講道理就跑到三惡道裏去了。講道理的希求欲樂是能成功的，不要傷害別人，那麼我再去受持三皈、五戒、修學十善，就能得到人間的樂和天上的樂；若不講道理去希求欲樂就糟糕了，就跑到三惡道去了。那麼這是佛菩薩的大智慧，觀察一切眾生的求，有這三類的差別。這是「標」。底下「配釋」他們的不同，先配屬「三種欲生」。

丑二、配釋差別（分二科）　寅一、正配屬（分二科）　卯一、三種欲生

謂若諸沙門，或婆羅門，墮欲求者；一切皆為三種欲生，更無增過。

    「謂若諸沙門，或婆羅門，墮欲求者」：說是若是在人間有出家的「沙門」，就是外道裏面有出家的稱為「沙門」；在家的稱「婆羅門」。「墮欲求者」，他們內心的思想，是屬於「欲求」這一類的。「一切皆為三種欲生」，那麼所有的這些人，都是為了「三種欲生」，那就是前面第一種「三種欲生」。「更無增過」，更沒有超過這三種的，沒有了，想要希求欲樂的就是包括在三種之內，「三種欲生」。

卯二、三種樂生

謂若諸沙門，或婆羅門，墮有求者；多分求樂，由貪樂故，一切皆為三種樂生。

    就是初禪、二禪、三禪，就是這麼多，求三昧樂的就到此為止了。

寅二、簡建立（分二科）　卯一、明寂靜處

由諸世間，為不苦不樂，寂靜生處；起追求者，極為珒少。故此以上，不立為生。

    「由諸世間，為不苦不樂，寂靜生處；起追求者，極為甚少」，那麼超過了三禪之上，到第四禪以上的時候，就是他們不高興這個樂，他們歡喜那個「不苦不樂」的「寂靜」的境界。也沒有苦、也沒有樂，而內心裏面沒有欲，還沒有尋、伺、喜、樂的這些擾亂、動亂的境界，所以叫做「寂靜」，「寂靜生處」。「起追求者」，歡喜「追求」這樣寂靜樂的人。「極為珒少」，特別的少，特別少。若這樣說是第四禪以上，那天人就少了，應該是少數的。「故此以上，不立為生」，所以從第四禪以上，就不建立為樂生了。那麼「三種欲生、三種樂生」都在這以下，就是這樣子安立。

卯二、辨梵行求（分二科）　辰一、正梵行求

若諸沙門、或婆羅門，墮梵行求者；一切皆為求無漏界。

    「若諸沙門、或婆羅門，墮梵行求者」，這個前面「欲求、有求」解釋完了。這底下解釋第三種「梵行求」。這個第三種的「梵行求」是什麼意思呢？這底下解釋，「辨梵行求」分兩科。一、「正梵行求」，二、「邪梵行求」。先說這個「正梵行求」。「若諸沙門、或婆羅門，墮梵行求者」，屬於「梵行求」的人，就是他們感覺到「欲求」也並不理想，也是多諸苦惱。「有求」雖然這個三昧樂也是不錯，但是有無常的問題，到時候又結束了，又回到輪迴裏面受苦，所以也是不圓滿，不圓滿所以發心希求涅槃，所以叫做「墮梵行求」。「一切皆為求無漏界」，這一類的眾生，他們所希求的一切一切都是「為」了求「無漏界」，就是沒有煩惱，沒有煩惱的清淨世界。當然主要是無我，能夠有無我的智慧，達到了無漏的世界，這就是一切聖人的世界，這一切「無漏界」包括聲聞、緣覺、菩薩、佛都在這裏，這樣子，那麼這一部分那就是佛法了。

辰二、邪梵行求（分二科）　巳一、顯有上

或復有一墮邪梵行求者：為求不動空無邊處、識無邊處、無所有處、非想非非想處；起邪分別，謂為解脫。當知此是，有上梵行求。

    「或復有一墮邪梵行求者」，這是第二科。前面是「正梵行求」就是佛法。可是還有一個「墮邪梵行求」，就是不是正梵行求，是錯誤了。「為求不動空無邊處、識無邊處、無所有處、非想非非想處；起邪分別，謂為解脫」：這是說這個「邪梵行求」。「或復有一墮邪梵行求」的人，那麼這樣的人他們也是不高興這個欲，也不高興三昧樂。不高興欲樂、也不高興三昧樂，那麼就「求」這個「不動」。

    「求」這「不動」這個《披尋記》的解釋，把這個「不動」，是解釋「空無邊處、識無邊處、無所有處、非想非非想處」，名之為「不動」。要那樣解釋就把第四禪丟棄、丟掉了；前邊三禪以下那是樂生，那麼第四禪天是屬於就不在內了，就沒有了，所以把這個「不動」這個字，就是指這第四禪說。

    若是對這欲界，欲界因為向外攀緣都是動亂的境界，這樣說初禪、二禪、三禪也可以說是「不動」。但是要對第四禪說，前三禪也是動，有尋、伺、喜、樂的擾亂，所以也是動；唯獨第四禪來沒有尋、伺、喜、樂的擾亂了，所以也可以名之為「不動」。那麼這個無色界的四空天，空無邊處天、識無邊處天、無所有處天、非非想處天，那也是「不動」，也沒有尋、伺、喜、樂的擾亂，也是「不動」。那麼這個「墮邪梵行求」的人，他們就是求什麼呢？求這個第四禪的寂靜，「空無邊處、識無邊處、無所有處、非非想處的寂靜」，他們為什麼這個樣子求呢？他們「起」了「邪分別」，不正確的想法。「謂為解脫」，認為這就是涅槃了，這個沙門、婆羅門有這樣的錯誤的想法，那麼那是「邪梵行求」。「當知此是，有上梵行求」。

巳二、指無上

無上梵行求者：謂求無漏界。

    這底下加以簡別。說知道他們對「邪梵行求」的人，他就是成功了，他那個梵行求不究竟，在他們以上，還有更高的、更美滿的涅槃的境界，這是「邪梵行求」。「無上梵行求者：謂求無漏界」，那就是大涅槃的境界，可以說是「無上」，這是最殊勝、最圓滿的，是「無上」。所以菩薩發了無上菩提心度化眾生，『我皆以無餘涅槃而滅度之』，因為這是最圓滿的。前面的「欲求、有求」都是不滿，所以菩薩不願意給你一個不圓滿的樂，給你一個圓滿的樂，皆以無餘涅槃而滅度。這是發無上菩提心的人是有這樣的簡別。如果說這個佛教裏發無上菩提心的人，他自己「求無漏界」，「無上梵行求」，給別人，給你一個欲界的樂，給你一個色、無色界天上的樂，這個「無上梵行、無漏界」不給，這個菩薩這個菩提心是這樣子嗎？

壬七、自體建立（分二科）　癸一、總標

復次，自體建立者：謂於三界中，所有眾生，有四種得自體差別。

    這是第七科。第七科「自體建立」。這個「自體建立」這一科，這裏面分二科。第一科，是「總標」。第二科，是「別釋」。這個前邊第四卷初，有個「界建立」，「界建立」裏面第一科是「數建立」。第二科「處建立」。第三，是「有情量建立」。第四，是「有情壽建立」。第五「有情受用建立」。第六，是「生建立」。現在是第七科「自體建立」。這個還有個第八「因緣果建立」，這是下邊。現在是自體建立。

    「自體建立」是什麼呢？下邊解釋「謂於三界中，所有的眾生，有四種得自體的差別」：這個「自體」，就是身體，你自己生命的果報，這個生命體「有四種」差別，這是「標」出來。底下「別釋」分四科。第一科「唯由自害」，先「標」出「來」它的「差別」。

癸二、別釋（分四科）　子一、唯由自害（分二科）　丑一、標差別

或有所得自體，由自所害，不由他害。

    「或有所得自體，由自所害」，或者有的眾生，他所得的生命體，這個生命體「由自所害，不由他害」。這個生命體都是有壽命的，這個壽命或者活幾百歲、幾千歲、幾萬歲，或者怎麼樣，但是也有會中夭的，壽命沒到就死掉了，而這個死掉是怎麼死的呢？「由自所害」，由於他自己沒有智慧，愚癡害死了自己。「不由他害」，並不是別的人傷害他，這是「標」出來。底下就解釋，「列出種類」。

丑二、列種類（分二科）　寅一、戲忘天

謂有欲界天，名遊戲忘念。彼諸天眾，或時耽著種種戲樂，久相續住、由久住故，忘失憶念。由失念故，從彼處沒。

    「謂有欲界天」，這是欲界天。「名遊戲忘念」，這個叫做這個「戲忘天」，他「遊戲忘念」，這個天的名字叫做「遊戲忘念」。他怎麼叫做「遊戲忘念」呢？「彼諸天眾，或時耽著種種戲樂」，他們就是染著種種的遊戲、種種的娛樂。「久相續住」，他不知道休息，一直的耽著這個戲樂的事情，一直相續的在戲樂裏面耽著。「由久住故，忘失憶念」，使令他的身體的功能被傷害了，就是失念，失掉了憶念了。「由失念故，從彼處沒」，就死掉了。這「憶念」，是第六意識的功能，那麼若我們人間的人的語言，就是腦。這個腦你常常的染著戲樂，這個腦的功能受傷害了，就失掉了憶念，那麼就「從彼處沒」，就死掉了，所以叫做「遊戲忘念」，或者就叫做「戲忘天」。這個「戲忘天」就這樣自害，這叫做「由自所害，不由他害」，他的死亡是這樣子，這個中夭的原因是這樣子。

寅二、意憤天

或復有天，名曰意憤。彼諸天眾，有時展轉，捔眼相視。由相視故，意憤轉增，意憤增故；從彼處沒。

    「或復有天，名曰意憤」，叫做「意憤天」。這個名字叫「憤」，這個「憤」，就是「憤」者，怒也；憤怒的憤叫「意憤天」。「彼諸天眾，有時展轉，捔眼相視，由相視故，意憤轉增，意憤增故；從彼處沒」原來也是這樣的。「或有天」的名字叫做「意憤」。「彼諸天眾」，有的時候「展轉」，就是彼此「展轉」，我是瞪你一眼、你瞪我一眼，或者就是這樣意思。這麼樣「由相視故」，這個「相視」，是不正常的「相視」，所以是互相瞪、瞪眼睛。

    這個「意憤轉增」，他內心裏邊的這個相瞪就有點兒不友好，那麼「相視」這樣一「相視」，使令內心的憤怒就展轉的增長了。「意憤增故」呢？「從彼處沒」，就是從那裏就死掉了。所以這叫做「唯由自害」，唯獨由自己傷害了自己。這兩層天有的地方把它排在四王天以下，就須彌山下面，由下面有四層極，我們以前講過，其中就是有這個名字。但是在其它的《阿毘達磨論》上面，就是排到這個夜摩天、兜率天也是也有這種天，也有這種「戲忘天、意憤天」的事情。

    那麼我們唐朝的像窺基大師那個同一時代大德的解釋，就說這個「意憤天」和「戲忘天」，如果是「自害」這裏面有點問題。有什麼問題呢？這個欲界天，這個地居天，若是把它排在四天王天以下，那麼說他「自害」，「唯由自害」這個話不合道理。因為他們若和阿修羅作戰，有可能被阿修羅殺死了，那麼不能說「唯由自害」，也應該有他害在內的。而現在這裏說「唯由自害」呢？就是通於空居天了。通於空居天，因為空居天不和阿修羅作戰的，所以沒有他殺的問題。這樣說所以是通於就是通於欲界六天，通於欲界六天。但是在四王天以下的「戲忘天，意憤天」，應該是俱害，也是自害、也是他害，應該是俱害。若是空居天唯有自害，應該是有這樣分別。這是說「唯由自害」的這一類，這底下「唯由他害」。

子二、唯由他害（分二科）　丑一、標差別

或有所得自體，由他所害，不由自害。

    他自己不傷害自己，不傷害自己，「唯由他害」。這是「標差別」。底下第二科「列」出來「種類」。

丑二、列種類

謂：處羯羅藍、遏部曇、閉尸、鍵南位，及在母腹中，所有眾生。

    「謂：處羯羅藍、遏部曇、閉尸，鍵南位」，這一類的眾生，這在母腹裏面。「及在母腹中，所有」的「眾生」，這一類的眾生他們不自害。「不是自害，唯由他害」，那麼就是所謂墮胎，就是把他害了；或者是有人、有別的人來使令他墮胎，怎麼怎麼的這些事情，是「不由自害」，「唯由他」所「害」這一類眾生。。

子三、由自他害（分二科）　丑一、標差別

或有所得自體；亦由自體，亦由他害。

    這是第三種。

丑二、列種類

謂即彼眾生，處已生位。諸根圓滿、諸根成熟。

    這第三種，「謂即彼眾生，處已生位」，不是在胎裏面，已經出生了，在這個階段裏面。「諸根圓滿」了，他的眼、耳、鼻、舌、身、意六根都「成熟」了。「諸根成熟」了，有知識了，知識成熟了這樣的人，這樣的眾生可能他自己要自殺、要自害，也可能為他人所殺害，所以這是屬於第三句，「由自他害」。下面是第四句，「非自他害」。

子四、非自他害（分二科）　丑一、標差別

或有所得自體，亦非自害、亦非他害。

    這樣的眾生，這是誰呢？

丑二、列種類

謂色、無色界諸天，一切那落迦，似那落迦鬼，如來使者；住最後身。慈定、滅定、若無諍定、若處中有，如是等類。

    「謂色、無色界的諸天」，「諸天」是沒有這種事情，也不自害、也不他害。「一切那落迦」的眾生，和「似那落迦」的「鬼」眾生，還有「如來」的「使者」。「如來」的「使者」，沒有人能殺害他了，他也不自害，沒有人能殺害他。

    這個地方有一個故事，這個故事講一講也好，講一講這故事。這個故事在《大毘婆沙論》上也有，《大般涅槃經》上也是有，有這個故事。就是有一個大富長者，佛在世的時候大富長者，大富長者當然他的太太沒生孩子，沒生孩子一直的希望有孩子，可是一直是沒有。沒有，那麼就到這個外道那裏去問，問這個大老師我會不會有兒子？我的太太能不能懷孕？能不能生孩子？外道說給他算一算沒有，你是沒有兒子、也沒有女兒。沒有，就回到家裏去，心裏很不高興，但是他太太和比丘尼有點來往。有一天這比丘尼來了，正看見他的先生在那裏愁眉苦臉的，不高興。那麼就問他太太說：你先生為什麼這樣子？如此如此一說。這不應該這樣子，外道懂得什麼呢！去問佛嘛，佛是一切智人，你去問佛。他太太說：好！就告訴他先生說去，他先生說：好！好！好！就說看看有沒有希望，那麼就是到佛那兒問。佛說：你有兒子！有兒子的。他心裏很歡喜，那麼就回到家裏。

    隔了多久，他太太真是懷孕，懷孕了心裏又有顧慮，是男孩子？是女孩呢？希望是男孩子，不要是女孩子，人心裏是這樣的，重男輕女有這種想法。那麼又到外道那裏去問，說是我太太懷孕了，是男孩子？是女孩子？一算是女孩子，不是男孩子。那麼他心裏還是不高興，那麼但是這一回，自動會有這種分別心，去問佛去。佛說：你是男孩，不是女孩，而且你這個兒子非常的有福報，福報非常的大。他心裏面非常歡喜，請佛吃飯。這一天吃飯，請佛吃完飯了，就佛和大眾僧就離開了。那麼外道就聽說了，說瞿曇說他是男孩，得大歡喜，這一下子他去信佛了，不相信我們了，那麼心裏面說怎麼辦呢？就打主意。

    這一天，這個長者就遇見外道，你說錯了，瞿曇佛是說我的太太懷的是男孩，將來還有大福報；你們說是女孩，不對！那麼這外道也是很有名氣的，尼犍子外道會算的。我們看這個三藏唐玄藏《三藏法師傳》，到了印度好多年以後，也是到了尼犍子，算一算，看《玄藏法師傳》有這一段。那麼尼犍子說：我算的很靈的。我算一算你瞿曇說是男孩，這男孩不吉祥，將來會敗你的家產的，你不要那麼得意。這一說他就又是愁眉苦臉的不高興；說是你不要愁眉苦臉，我有辦法，給你吃藥會好轉。可見這個長者是沒有頭腦，這個人智慧差，他就給她吃這墮胎的藥，這長者也就相信他的話，就給他太太吃，一下子把他的太太毒死了，還沒有降生就死了。

    這個長者苦惱的很，就辦後事，把她抬到郊外去用火燒。當然這件事很快的佛就知道了，大眾僧知道了，佛就告訴阿難通知，準備我要去，要到這個火葬這個地方去。有些相信佛的這些在家居士，就對佛說：已經死了，佛不要去了，何必還去參加這件事。佛說：『我自知時，如來者：言無虛妄是謂如來』，我說他會得兒子，就是會得兒子的，我說的話是真實不虛，你顧慮什麼呢？這時候就去了。

    到那兒去了，那麼這個長者就看佛來了，就是不高興。你說我太太會生個男孩，還生什麼男孩都死掉了，還生男孩，生個兒子，還有福報的。佛說：『我是如來，言無虛妄，名為如來』，我說你能得兒子，就是能得兒子。那麼這時候這個火已經燃燒起來了，火燒得很猛，就看著這個他的太太腹部裂開了，就出來了一個男孩，坐在火裏面，就像一個鸚鵡鳥坐在蓮花上似的。那麼一看見了，心裏歡喜，歡喜啊！但是在猛火裏面，誰敢動？這時候佛就叫這個耆婆，耆婆是個醫生，佛在世的時候是個大醫生，說：你去！你去把這個把這個小孩把他捧出來。這個耆婆當然是信佛的人，佛說去，他也就完全做。外道說：你不可以去，這火燒死你。耆婆說：我信佛，佛叫我去沒有事。那麼他就到那去，像入清涼池似的，到猛火裡面像清涼池，然後把這小孩就捧出來了。

    捧出來了，那麼這底下的說法又不一樣，我們就說這一種。這個長者很歡喜，真是能得到兒，歡喜就問佛，請佛給取個名字吧。佛說：他在猛火裏面生，就名為蘇提，蘇提，中國話就是火，蘇提。

    這裏面說「如來使者」，這個耆婆是「如來使者」，如來派他去做這件事，就是佛的使者，所以不會死的，所以也不是「自害」，也不「他害」，這「如來使者」。這「住最後身」的菩薩也不會「自害、他害」，也沒這件事。「慈定」，入了慈三昧的時候，四無量心，慈、悲、喜、捨這三昧。三昧是在初禪、二禪、三禪、四禪，乃至空無邊處定、識無邊處定、無所有處定裏面，修這個慈三昧，修慈三昧的人也是不「自害」、不「他害」，有大功德。「滅盡定」的人，入了「滅盡定」也是不可以，也沒有受害的這種事情。這個「若無諍定」，「無諍三昧」，須菩提尊者「無諍」三昧的意思。「若處中有」的時候，「如是等類」都是，你不可以，不可以害。

    這是說得初果的人，得初果的人，他在中有的時候，處胎的時候到住中有的時候，都是不可以害的，也沒有「自害、他害」這些事情，「如是等類」。這是說這眾生有這麼多的類別，有「自害」、有「他害」，或者也「自害」、也「他害」，「非自害」、「非他害」，有這種四類眾生的差別，這個四種的「自體建立」的差別。下面就是第八科「因緣果建立」。


Tape 52

瑜伽師地論 > 卷第五 > Tape 52

壬八、因緣果建立（分二科）　癸一、徵

復次，云何因緣果建立？

    這是前面「界建立」。這一大科裏邊一共分八科，這是最後這一科「因緣果建立」。先是問。「復次，云何因緣果建立」，前邊的「數」、「處」、「有情量」、「有情壽」、「有情受用」、「生」、「自體」，這個七大科的道理之外。「復次」，還有「因緣果」的建立，就是「因」的建立、「緣」的建立、和「果」的建立，這三種道理是什麼意思？這是問。底下就解「釋」。解「釋」先列出來，有四種。分四個方面，來解釋這個道理。

癸二、釋（分二科）　子一、標列

謂略說有四種：一、由相故。二、由依處故。三、由差別故。四、由建立故。

    「謂略說」：「略」者，要也。就是按照要義來說，要點，從它的重點上來說，「有四種」。一、是「相」，從「相」方面來說，從它的「依止處」來說，從它的「差別」來說，從它的「建立」，來說這個「因緣果」的建立。這列出來這四種，底下就解釋。先從「相」上解釋。先標出來。

子二、隨釋（分四科）　丑一、由相（分二科）　寅一、總標相

因等相者：謂若由此為先，此為建立。此和合故，彼法生，或得、或成、或辦、或用；說此為彼因。

    「因等相者」，是「因」的「相」、「緣」的「相」、「果」的「相」。「謂若由此為先，此為建立，此和合故，彼法生，或得、或成、或辦、或用；說此為彼因」，這底下就解釋。先「標」出來它的「相」，怎麼說的呢？「謂若由此為先」，謂這世間上一切的有為法，有為法中，當然是心為主。「謂若由此為先」，這個法的生起，它要有一個先決的條件，先有這件事才可以。那麼這個「由此為先」這個「此」是什麼呢？這是它的「因」，「因果」的「因」，後邊還有解釋。

    「此為建立」，就是「緣」，有了「因」以後，還需要有「緣」的幫助，這樣「法」才能建立起來。「此和合故」，這個「因」和「緣」他們和合了，他們具足了。「彼法生」，那一件事就出現了，就是這樣意思。「或得、或成」，彼法的生起，也就是「成」就的意思。這個「成」就，也就是「得」的意思，「得」到了，「得」就是「成」就，才是「得」，沒「成」就是不能「得」；或者說是「得」；或者說是「成」；或者說是「辦」，就是這件事「辦」好了。「辦」，也就是「得」，也就是「成」。或者說這個「得」、「成」、「辦」，就是「用」。就是因緣和合發出來的作用，這幾個字是通的，「生」、「得」、「成」、「辦」、「用」是一回事，但是用不同的字來形容這件事。就是「因等相」，「因相、緣相、果相」，就是其中最先的，就是「因」，其次是「緣」，然後才有「果」。

    「說此為彼因」：就是那一樣法，要依此因緣為「因」，那一件事才出現的，是這樣意思。這一段是「標」。底下採取問答的方式說明它，分成五科。第一科，是「彼法生」。先是問。

寅二、問答辨（分五科）　卯一、彼法生（分二科）　辰一、問

問：以誰為先？誰為建立？誰和合故？何法生耶？

    前面說一個大概，這底下詳細的說明這件事。就是由此為先，「以誰為先」呢？誰是最初就需要具足的呢？「誰為建立」，此「為建立」，是指誰說的呢？「誰和合故」，此「和合故」，究竟是誰和誰「和合」呢？「何法生耶」，「彼法生；或得、或成、或辦、或用」，這是那一樣事情出現了呢？前面說過的要再加以解釋。先問，這底下就回答。

辰二、答

答：自種子為先。除種子依、所餘若有色、若無色依，及業為建立。助辨、所緣，為和合故。隨其所應，欲繫、色繫、無色繫、及不繫、諸法生。

    「自種子為先」，這裏說得更明白了，這一切有為法，它要出現的時候，最先須要具足的，就是它的「種子」。眼識有眼識的種子，耳識有耳識的種子，乃至意識要有意識的種子，一切有為法都要有它的「種子」，就是先要有這件事。

    「除種子依，所餘若有色、若無色依，及業為建立」：第二個問題是「誰為建立」。這個「誰為建立」，就指「緣」說的。這個「緣」，種子就是因緣，那麼這個「緣」就是「增上緣」，其餘的緣都包括在內。「除」了「種子」，這個因緣是它重要的一個力量之外，現行的一切法，以「種子」為「依」才能出現，所以叫做「種子依」。

    那麼什麼是「所餘」？除種子「所餘」的，剩餘的所謂「建立」。「誰為建立」這句話，就是種子不算數，不算在內，除掉了種子所剩餘的「若有色、若無色依，及業」這三樣，是「建立」者，就是它的緣。「若有色」指什麼說的呢？就是前五根，眼、耳、鼻、舌、身，這都是地、水、火、風組成的東西，所以是「色」。這個「識」若生起，一定有這個俱有依。我們前面講過，眼識的生起，一定要要有眼根，不然這個眼識不能生起，乃至身識生起，要有身根，那麼這就是俱有依。俱有依是什麼緣？是增上緣。

    「若有色、若無色依」：「無色依」是什麼呢？前面說過就是「等無間依」。「等無間滅依」，前一念的眼識滅了，後一念的眼識才能生起。這個「識」，不是地、水、火、風的物質，所以是「無色」的。依這個「等無間滅依」，也是它生起的一個緣，如果它不滅，你後一念的「識」不能生起，所以「若無色依」，「若有色，若無色依」，要有這個依。前面因緣已經說過不在內，這底下就是說這個一個俱有依、一個等無間滅依。

    「及業」，這個「業」就是它活動，它的活動，它們眾多的因緣正在有這種活動的作用，叫做「業」，有這活動的作用，就是「業」。那麼這個時候這個「眼識」這個所生法，就建立了。有了「種子」、有了無間滅依、有了俱有依，當然底下還有其他的。

    「助伴，所緣，為和合故」，還要有「助伴」。「助伴」，也就是很多的心所，心所法。眼識也有它的心所法，耳識、鼻識、舌識、身識、意識，都有它的心所法，「助伴」。那麼有了「助伴」還是不行的，還要有個「所緣」境，「眼識」以「色」為「所緣」境，乃至意識，以一切法為「所緣」境。這樣子四緣都具足了，因緣、增上緣、次第緣就是等無間滅依，還有所緣緣，都具足了。這四緣都具足了，就是「為和合故」。什麼叫做「和合」？眾多須要的因緣都具備了，都湊合在一起，那個時候就是「此和合故」。

    說是「彼法生」，「彼法生」是什麼呢？「隨其所應，欲繫、色繫、無色繫，及不繫，諸法生」。「隨其所應」，隨那個眾生所適合的，就是這樣子。這個眾生他現在只是希求五欲，希求欲樂，而不希求禪，三昧樂，也不想要得涅槃樂，那麼它就是屬於欲界的了，這是「欲界繫」。「欲界繫」，這個「繫」，是繫縛、也是繫屬的意思，就是屬於欲的範圍內的法就出現了。

    「色繫」，那個眾生他希求三昧樂，他不歡喜欲，他對欲，受到欲的苦惱。欲原來想法是樂，結果是很苦，所以就不希求欲了，就希求色界的三昧樂，那麼他也自然是要這幾種，要「種子」，「由此為先、此為建立、此和合故」，也是要具備這些事情。那麼「色繫」，色界繫法就生出來了。「無色繫」，他這個眾生也不歡喜欲，也不歡喜色界的三昧樂，歡喜無色界天的三昧。那麼也是要「種子為先，除種子依。所餘若有色、若無色依，及業為建立。助伴、所緣，為和合故」，這無色界繫法，才能出現的。

    「及不繫諸法生」，這個眾生他也不歡喜欲，也不歡喜色、無色界的三昧樂，他歡喜涅槃，得大解脫，就希求出世間的聖道，沒有繫縛的，大自在的境界。那他也是要「自種子為先，除種子依。所餘若有色、若無色依，及業為建立。助伴、所緣，為和合故」也是要這樣子的，當然性質不同。這樣子眾緣具足了，「不繫諸法生」。

卯二、彼法得（分二科）　辰一、問

問：以誰為先？誰為建立？誰和合故？得何法耶？

    前面這一段由「問答」的方式解釋完了，這是第一段。一共是分五科，這是「彼法生」這一科解釋完。現在是第二段「彼法得」。這個「彼法得」看這個前後文意思，前面這個「彼法生」，是全面的，完全的包括在內了。欲界繫、色界繫、無色界繫，在出世間的聖道，全面的包括在內，這叫做「彼法生」這一科。現在第二科「彼法得」看他怎麼講。

    「問：以誰為先？誰為建立？誰和合故？得何法耶？答：聲聞獨覺如來種性為先。內分力為建立。外分力為和合故。煩惱離繫、證得涅槃」：這可見這一段單獨說不繫諸法生，出世間的聖道，單獨說這一段。特別的說到出世間的聖道，這和前面的那一段，也包括在前面那一段裏面，但是這裏特別的說到它，單獨的說它的事情。這也是先「問」。

    說是「誰」以那一種法「為先」有的？那一種法「誰為建立」？「誰和合故」？「得何法」呢？能成就到什麼樣的事情，這樣子。這「答」，這底下回「答」。就先「標」。

辰二、答（分二科）　巳一、標

答：聲聞、獨覺、如來種性為先。內分力為建立，外分力為和合故，煩惱離繫，證得涅槃。

    「聲聞，獨覺，如來種性為先」，就是這個「聲聞」人，和「獨覺」，就是有感覺到生死苦，要解脫生死苦，從生死裏出來，解脫出來，有這樣的堅定意願的人，就是「聲聞、獨覺」的人，屬於「聲聞、獨覺」這兩種聖人的開始。「聲聞」，出生在有佛處，有佛法在世間成就的。「獨覺」，就是沒有佛法在世間，而他能夠覺悟了的這種人。「如來種性」，「聲聞」種性、「獨覺」種性、「如來」種性。「如來種性」，就要有大悲心，在出離心上又建立了大悲心的人，願意普渡一切眾生，皆得三乘聖道，有這樣高尚的意願的人，就是有這樣「種性」的人。

    這個「種性」這句話，這個「種」，就是種子。這個草木，這一些的植物，它能生起，都是要有種子。現在出世間的聖道呢？他也是要有他的種子，要有種子。這個「性」，也就是種，「性」也當個「種子」講，有這種功能性。有「聲聞」的功能性，能成就「聲聞」聖道的功能性，成就「獨覺」、成就「如來」的這種功能性。如果是在本論上說，就是本具的，天台宗的話，本具的。本來就是有的，不是由修來的，就是從無始劫來，不用修，本來就有這種種性，有的眾生沒有。這個《瑜伽師地論》上有這種主張，有的眾生沒有這種種性，有的有，有的沒有。現在說這個人能做「聲聞」，能成為「獨覺」，能成佛，是他本來有這樣的種性。如果沒有，那就不行了，這實在是無可奈何的事情，若是這樣講。

    「種性為先，內分力為建立」，光是「種性」還不行，還要有「內分力」，才能把這個「種性」建立起來。還要「外分力為」之「和合故」，「和合」來幫助他才行。這樣子說是「誰為先」？「種性為先」。「誰為建立」？「內分力為建立」。「誰和合故」呢？就是「外分力為和合故」。「得何法」，得到什麼成就了呢？「煩惱離繫，證得涅槃」，有這樣的成就。「煩惱」是繫縛人的，使令你不得自在。現在由於修學聖道，遠離了煩惱的繫縛了，那麼然後他證悟了一切法不生不滅，離一切相的勝義諦了，那麼叫做「證得涅槃」；就是「得何法」，就是得到這樣的法。從這句話看出來什麼事情呢？就是修行人，這上面說「聲聞、獨覺、如來」這都是修行人，不是世間流轉生死的人，可是原來他是流轉生死的，在流轉生死的時候，他修學聖道的時候，就是修這個四念處，『觀身不淨、觀受是苦、觀心無常』，這是助道。『觀法無我』呢？就是涅槃了。見一切因緣生法，就是寂滅性，諸法寂滅相。念念這樣觀察，觀察這因緣生法是寂滅性，那麼叫做「證得涅槃」。

    如果說是你不觀寂滅性，那是不行的，不能得聖道，不能得聖道。這個所以我們佛教徒修行的法門，從這些重要的經論上看，很容易辨別你的法門對不對。你修行的法門修行的是對了？是不對了？很容易就知道了。說是我修行只是令心裏面寂靜一點而已，沒能見諸法寂滅性，那就不能得解脫，很明白的就可以知道這件事。這是回「答」了前面的「問」。以「誰為先」？以「種性為先」。「誰為建立」？「內分力為建立」。「誰為和合故」？「外分力為和合故」。「得何法」呢？得到「煩惱離繫，證得涅槃」，就是還是無所得的境界。

    已經把那個問，回答了。回答了，但是還有問題。什麼叫做「內分力為建立，外分力為和合」呢？這話怎麼講呢？底下解「釋」。解「釋」先解「釋」這個「內分力」。

巳二、釋（分二科）　午一、內分力

內分力者：謂如理作意、少欲知足等，內分善法，及得人身、生在聖處、諸根無缺、無事業障，於其善處深生淨信，如是等法，名內分力。

    現在這個解釋叫「內分力」。這個「內分」，這個「內」字，看那文上的解釋，「內分」是對外分說的，對外分說「內分」，那就是你本身要具備的條件，就叫做「內分」。你自己要具備的條件，叫做「內分」。「外分」呢？就不是你，不是你自己能成辦的，那就是另外別的因緣成就的。所以叫做「內」，就是你自己這一方面成就的力量，自己要成就什麼力量呢？「謂如理作意」，這個聲聞、獨覺、如來在因地的時候，發心的時候，你要能夠「如理作意」，隨順真理來動作你的心，你這個的動，心的動作要合理，這樣的意思。

    我們說是我們修行的時候，要心寂靜，修奢摩他止，要心寂靜，而這地方說作意是動。作者，動也。要把你這個心動起來，當然是如理的，這可見我們沒有修行的時候，心也是動，但是是不合道理的，不如理。現在要合理的動作，這合理的動作看出來，止也是合理的動作，觀也是合理的動作。若是止和觀對論呢？那就應該是觀，是如理作意，是合理的作意。就是要遠離一切的邪知邪見，遠離這個凡夫的顛倒迷惑，要遠離外道的邪理，邪知邪見，要有佛法的正知正見，用正知正見來指揮你的心，叫他這樣動，那麼叫做「如理作意」，應該是這樣的意思。

    「少欲知足」，還有一個條件，要「少欲」。這個「欲」要「少」，就是你生活上所須的要少，不能夠貪求很多很多，不可以。但是在本論，下文有解釋。就是《瑜伽師地論》下文有解釋，下文解釋什麼呢？我有功德，我不欲人知，這叫做「少欲」。我有功德，我不願意別人知道我有功德，這叫做「少欲」。

    「知足」，「知足」當然你現在沒到法性生身的時候，沒得法身，還是肉身，還是要生存所需的條件，衣、食、住還是需要的，因為得到這麼多就足了，就滿足了，不多貪求；就是得到的東西，不管是好、是壞，心裏面不染著，得到的不是特別精妙的衣、食、住也好，也知足；得到好的，也知足，不染著，不染著這些事情，那麼叫做「知足」。「少欲知足等」，就是下面的解釋，加上一個易滿易養的意思，就是很容易滿足。在家居士護持這些修行人的時候，感覺到這個修行人很容易侍奉他，不感覺到這個簡直貪多，沒有厭足，忽然間要這個，忽然間要那個，沒有「知足」的時候，那就不是易滿易養。這是說容易滿足，給他一點，他就「知足」了，那叫做「等」，「少欲、知足等」。

    「內分善法」，這是你本身具足的功德，要有這種。要「如理作意」，要「少欲、知足等」這些善法。「及得人身」，還有一樣事情，你要得到人的果報，人的身體，因為三惡道不可以。三惡道是個恐怖的世界，苦惱的世界，不能修行；因為苦惱這時候心裏面亂，很難是如理作意的，所以三惡道不可以修行。你生到天上去太樂了，為樂所迷，也不能發心修行；只有在人間，沒有三惡道的苦惱，也沒有諸天那麼樂，這個時候可以，要「得人身」。「得人身」有個好處，人間也有苦，人間有苦，令你生厭離心，人間也有不是特別殊勝的樂，你心情自在一點，心情自在就能夠用功修行。所以要「得人身」，才能夠修行，這可見「人身」很寶貴的，「人身」寶貴，就是他能栽培善根，能修學聖道，在這裏說的寶貴，「及得人身」。

    「生在聖處」，還要有一個條件，你得「人身」的時候，這個時候世間上有佛法流行，這個地區有佛法在那裏流通，有比丘、比丘尼、優婆塞、優婆夷，在這裏來來往往的，就這個地方就有佛法了。如果沒有比丘、沒有比丘尼、也沒有優婆塞、沒有優婆夷，這地方是沒有佛法的，所以「生在聖處」，就是有佛法流行，這句話我們做這句話，好像也明白了，實在是因為這個地方，有佛教徒，才有佛法的。

    我們來到美國這就很明白這件事，如果沒有佛教徒，那有佛法呢？「生在聖處」，什麼地方有佛法，什麼地方就是「聖處」。你若生在這個地方，說是這個世界上有佛法，但是你生在那個地方沒有佛法，那麼不行，不可以，「生在聖處」。

    「諸根無缺」，這時候「及得人身」這地方，還要再說明一點。是「得人身」了，你若是盲聾、音啞也不可以。盲聾、音啞也是很困難，學習佛法也很困難，說也不盲，也不聾，也不音啞，還有問題，這第六意根非常重要，第六意根。有的人，你看上去，他也很正常都很好，但是他那個第六意根不好用，就是不行。他稍微用點心去學習佛法，就有問題，就是不是煩燥，就是受不了，的確是有這種人，就是不能學習佛法。所以這上面是六根具足，「諸根無缺」有這麼多的意思。有的人你怎麼樣用心，就三天不吃飯，他沒有什麼事情，他的身體還是正常，所以我感覺到，說是我有時候說一句話，第六意根特別強的人，他修學佛法容易一點，特別強的人。怎麼叫做第六意根特別強呢？這事情很容易明白，譬如說是這個大公司裏面，工作特別繁重的人，做總經理、做董事長的人，很多很多的繁重的事情，他能夠精神很鎮定的處理這些事情，幾個鐘頭處理這些，他心情不亂，沒有事情。說是工作八個小時，工作十六個小時他也不在乎。這就是這種心力特別強的人，修學佛法是最容易、最好。心力軟弱，沒有坐一兩個鐘頭，心裏煩的，要出去跑一跑，才可以，就差一點。

    所以這個「諸根不缺」裏面，你若不盲聾、音啞，六根都具足，而第六意根要特別強，就比較容易。是「無事業障」，還要沒有事業的，沒有「業障」。譬如說是好好學習佛法，不！他心裏面有很多妄想，發動這個事情，發動那個事情，做很多事，廢修善品，妨害你修學聖道。那個事情也不是說不對，但是不能修學聖道，不能修學聖道。不能修學聖道，那你怎麼能得聖道呢？那事情也是好事情，不是說不好，但是差一點，不是現在這個時候應該做的，所以那就是「業障」。因為辦那件事，把你修學聖道的事情耽誤了，這個自己正知正見還沒有成就，就想要做大菩薩，你看做這個事情對不對呢？就是問題，實在明白一點說，就是這麼一回事。剛剛的接觸佛法，就要做大菩薩去，做個事，做那個事，等到你做了很多事，頭髮都白了，什麼是佛法還不大懂，還沒有正知正見。那能行嗎？說這「無事業障」就是這麼回事。

    我們有一年有一次我在三藩市，就是在法會上，有人問我，說聖人有沒有語言的問題？聖人有沒有語言的問題？我們凡夫有語言的問題，聖人有沒有，聖人在十地菩薩上講，到第九地菩薩善慧地，得四無礙辨。得四無礙辨，其中有一個詞無礙辨，詞無礙辨成功了，就是沒有語言的問題了，能通達一切眾生的語言。所以他能夠為一切眾生說法，用無量無邊的語言，同時為一切眾生說法，到那個時候有這件事，有詞無礙辨。若是我們在凡夫的時候，就要做這件事，那好你去做吧！就是有這個問題。「無事業障」，這個窺基大師他解釋，就是剛才我說這一段話，不要有其他的相似的佛法的事情，障礙你修學聖道，那麼叫「無事業障」。

    但是在一般的我們讀的經論，《阿毗達磨論》上，說「無事業障」，就是沒有業障，有業障，就是沒有五逆十惡的這種事情。弒父、弒母、弒阿羅漢、破和合僧、出佛身血這些事情，沒有這些業障，沒有這些嚴重的罪過的事情；若有那嚴重事情，那修學佛法有困難，修不來。「於其善處深生淨信」，這還有最後一個條件，最後一個條件，就是「於其善處」，就是不是生在聖處嗎？這個遇見佛法了，你能接觸到佛法了，你對於佛法，佛法說的這個道理，深深的生起清淨的信心，清「淨信」心怎麼講呢？佛法是令你了脫生死，得成聖道的，或是度化一切眾生皆成聖道的這種事情，你也就這樣相信，這叫「淨信」。

    佛法這樣，利用佛法，利用佛法滿足他的貪、瞋、癡，但是這種人都是聰明人，那就不是淨信了。所以現在說「深生淨信」，深深的非常堅定的，而能夠明白佛意的，那叫「深生淨信」。佛法是我們在佛法裏面學習，得成聖道，但是心裏面是一直的歡喜世間上的富貴榮華，利用佛法去成就世間的富貴榮華，那就不是「深生淨信」。所以是「諸根不缺、無事業障，於其善處深生淨信」這樣子。

    但是這個和發菩薩心、發菩提心、發無上菩提心，那是不同的，那還是不同。那也是「深生淨信」，比聲聞、緣覺，更高的境界，那和凡夫的事情，不能同字而語。「如是等法，名內分力」，這叫做「內分力」，這是「內分力為建立」，所以叫做「內分力」。那麼「內分力」這一共有幾種功德？「如理作意、少欲知足、得人身、生在聖處、諸根無缺、無事業障，於其善處深生淨信」，這一共七樣，有七種功德。

午二、外分力

外分力者：謂諸佛興世、宣說妙法、教法猶存。住正法者：隨順而轉、具悲信者以為施主，如是等法，名外分力。

    「外分力者」，這「外分力」怎麼講呢？「外分力」，就是「謂諸佛興世、宣說妙法」，這個不是我們的力量，我們只能夠「內分力」這邊，你自己負責要成就這個功德。這「外分力」是什麼呢？是「諸佛興世」，無量無邊的佛，他也是凡夫，後來成就無上菩提了，有大悲心來到世間教化眾生，那麼叫「諸佛興世」，出現在世間上。「宣說正法」，他為眾生隨順眾生的根性，宣說了很多很多的苦、集、滅、道、十二因緣、六波羅蜜，無量無邊的佛法，這樣子，這是一種。「教法猶存」，佛出現世間，是佛的化身，不可能久住世間，他要入涅槃了。入涅槃了以後「教法猶存」，他宣說的這個語言文字的佛法，還在世間上流傳。「教法」，他教化眾生的語言，這些法語，就是經論，還存在的在世間，「教法猶存」。

    「住正法者隨順而轉」，這個「住正法者」是什麼呢？佛入涅槃了，還有的佛的弟子，佛的弟子有很多得成聖道了，得成聖道。他不是佛，但是他在住持正法，他能宣揚正法，他也是證悟了第一義諦了，這些叫「住正法者」。佛入涅槃了，教法存在，教法存在，這時候要有人宏揚，就是「住正法者」，就是佛的弟子。「隨順而轉」，這個「隨順而轉」，就是這個「住正法者」，他「隨順」佛的教法，也「隨順」佛的證法，有教證兩種，佛法有教證兩種差別，證悟的證。語言文字的佛法，和離一切語言文字，離文字的佛法，都是正法，這個是正邪的正，教、行、理都是正法，都是正邪的正，都是正法。可是教證的證，是證悟的證，一個教法；一個證法。

    這個「隨順而轉」，這個「住正法者」這個人他能「隨順」教法、也能「隨順」證法，這就是來表示這是「住正法者」。有的人「隨順」教法，而不能「隨順」證法，那是凡夫僧，那麼這還算好的，還是「隨順」教法。其次呢？他也不「隨順」教法，當然談不到證法了，證悟的證。不能「隨順」證法，教法也不能「隨順」，建立一些相似的佛法，那就不是佛法了，那就不是「住正法者」。是「隨順而轉」，這個「住正法者」，他能「隨順」佛的教法，也「隨順」佛的證法「而轉」，有這樣的，這當然是最好的，最理想的高僧，這可稱之為聖僧。

    佛雖然不在了，而有聖僧住世，那就是菩薩了，得聖道的菩薩，「隨順而轉」有這樣的人，你看這多好呢？我們可以拜這個人做師父有多好，這是好的，這是「外分」的「力」，「外分力」。「具悲信者以為施主」還有一個事情，「具悲信者以為施主」，就是那個在家居士，在家居士，這不必說在家、出家，就說這個人有慈悲心，對於佛法也有信心，這個一個生死凡夫，愛煩惱、見煩惱，無量無邊的煩惱都具足，忽然間發心修學聖道，這個人是很可恭敬的、很可讚歎的，但是也是很可憐的，這生死流轉都是很可憐的。而這個人發慈悲心，發「悲」心、又發「信」心來，這個人給為他做「施主」，好！我支持你！你要修學聖道，我支持你，這是「具悲信者」這也是不容易，不是容易的。

    這個這裏面看出來什麼事情呢？這個當然出家人、在家居士都是一樣，這需要學習過佛法的人，學習過佛法的人，他對修行人才能發出來「悲信」。發了「信」心，就是你若能在佛法裏邊修學聖道，終究有一天成功了，成佛了，因為一種了善根，將來這個善根一動，就是得了無生法忍了。你在學習佛法的時候，你會有這樣的「信」心，那麼你有這個「信」心，來成就這件事。「悲」這句話怎麼講呢？這個人是個生死凡夫，他修學發了道心是對的，但是還是生死凡夫，那能都是圓滿的呢？一定還有些缺點，還有些過失。過失不計較，不計較這件事。凡夫是這樣子的，他現在還沒得聖道，就是得了聖道，初得無生法忍的人，也不都是完全理想的，就是你要求他的過失，連阿羅漢也有過失，何況凡夫呢？所以這時候就叫「悲心」。這表示你若想要支持這個人修學聖道，你不要介意這一點，所以這叫做「悲」，叫做「悲」心。說我不識佛法，我歡喜這個人，我就支持他，那就是不合乎這個「悲信」兩個字，不符合這「悲信」兩個字的，所以這個「悲信」這兩個字很有意思。

    這「具悲信者以為施主」，這樣的人做「施主」，來支持你的生活所需，幫助你用功修行，這個「具悲信者以為施主」。這個佛菩薩說的話就是說的好，說的妙。「具悲信者以為施主，如是等法，名外分力」，這叫做「外分力」，外邊的助緣。你看這助緣上面有幾個條件，「諸佛興世、宣說妙法」這一個條件。「教法猶存」還有「住正法者隨順而轉、具悲信者以為施主」。或者「諸佛興世」算一；「宣說妙法」是二；「教法猶存」是三；「住正法者，隨順而轉」是四；「具悲信者」又是五個。那麼就這五個功德，這叫做「外分力」。現在就是加在一起，這「聲聞、緣覺、如來種姓為先，內分力為建立，外分力為和合故，煩惱離繫，證得涅槃」就成功了，這件事成功了。所以這個「問：以誰為先？誰為建立？誰和合故？得何法耶」，原來就是這麼回事，這就和前面那一段，也包括在前面那一段裏面，但這是單獨說聖道的。

卯三、彼法成（分二科）　辰一、問

問：以誰為先？誰為建立？誰和合故？何法成耶？

    「問：以誰為先？誰為建立？誰和合故？何法成耶？答：所知勝解愛樂為先。宗、因、譬喻為建立。不相違眾，善抗論者，為和合故，所立義成」這一段，和前面兩段不一樣。不一樣，這是什麼意思？這是要宏揚佛法的意思。「問：以誰為先？誰為建立？誰和合故？何法成耶」，這就提出來，這又是三個問題。等於是幾個？「以誰為先」是一個，「誰為建立」是一個，「誰和合故」是一個，「何法成耶」四個問題。這底下回答。

辰二、答

答：所知勝解愛樂為先。宗、因、譬喻為建立。不相唯眾，善抗論者，為和合故，所立義成。

    「所知勝解愛樂為先」，就是你要宏揚佛法，你要想要宏揚佛法，「所知勝解愛樂為先」，你先要做好這件工作，這件事你要做好。是什麼呢？「所知勝解」，對你所學習的佛法，就是你所知的、所認識的，所通達的這一些佛法，要達到「勝解」的程度，達到「勝解」的程度，就是這樣的佛法，你能夠就是有大力量，有那麼大的智慧，通達了佛法，不可動搖，別的人不能動搖你的見地，你的做法別人不能動搖的，叫做「勝解」，就是有大力量的，有強力的解悟，解悟的智慧。

    而你對於所「勝解」的佛法，也有愛樂心、有歡喜心，這就不是當學問來學習的，不是說有這種知識，我有這知識而已，那不是。這就是你本身是有信心，有信願的關係，有信、願、行的關係，所以有愛樂、有歡喜心，佛法是最尊貴的。其餘的有漏，世間的一切有漏法，所不能及。這就對於佛法愛樂心、有歡喜心，所謂法喜充滿了，有這樣的意味在裏邊。

    所以這個地方，而這個殊勝的佛法，你對它有愛樂心，就表示你有一點修行了，你有多少修行了。如果是這個妄想浮動，又不知道愛惜光陰，這種人能夠對於佛法生歡喜心嗎？不可能的。這個說生歡喜心，是由他自己常常修四念處，修止觀，才發出來這種愛樂心。你常常靜坐的人，常常靜坐的人，他多少有一點知道動亂的境界，不值得讚歎的，自然會有這種感覺，這個動亂的境界不值得讚歎。你心裏面常有止觀來調伏心，就能夠從文字的佛法，向於無文字的境界去，當然我是說這要修四念處，只是修奢摩他，而不修毗婆奢那，那是不行，你自然生歡喜心。把這經論一打開就生歡喜心，不會生厭煩心；我看了就腦袋疼，不做了，不會有這種事，生歡喜心。愛樂這個字，就表示你有多少修行了，這樣說，你對佛法的通達，達到一個高水平的境界，而且自己有止觀的修行，這就叫做「勝解愛樂為先」你要有這個條件。當然這個地方，並沒有說是一定是得聖道，但是這個地方，最低限度也應該由外凡而內凡了，應該達到這個程度。

    「宗、因、譬喻為建立」，你若想要為人宣說你所「勝解」的、你所「愛樂」的殊勝的佛法，你要為人家講解的時候，你要有這樣的方法，要用「宗、因、譬喻」。這就所謂因明瞭，要把你這一段講解佛法的宗旨要提出來，你的要義是什麼？要提出來。然後要把它為什麼要這樣子，說出來理由，就是「因」。然後還要有「譬喻」，來顯示分明，分明的把你的宗旨說出來，這時候人家容易聽明白，而還要容易生起信心，才可以。這裏邊的下文有詳細解釋，不多說。

    「不相違眾，善抗論者，為和合故」，這個由「宗、因、譬喻為建立」，就建立你的「勝解愛樂」的佛法，在這個苦惱的世界，邪知邪見的地方，要建立了光明的佛法出來。要有「宗、因、譬喻」的條件。「不相違眾，善抗論者」：「不相違眾」，就是這個聽眾，你的聽眾，不違抗你。因為被你的勝解，智慧辨才，「宗、因、譬喻」折服了，他不能夠違抗你，「不相違眾」，不違抗你。當然這是各式各樣的差別，也不是那麼簡單的事情。「善抗論者」，就是善於對抗的那個敵對者，敵對者，就是他原來對於佛法沒有信心的，但是他也不是無知無識的人，而是有學問的人，有智慧的人。他也是善於辨論的人，這種人。「為和合故」，被你折服了，那麼同意你的說法，那麼你成功了，是這樣的人意思。那麼他沒有邪知邪見，或者他有邪知邪見，被你解除了，消除了，消解、化解了。那麼他沒有特別的執著，那麼就是站在你同一個立場，所以叫「為和合故」，這就是這個眾生被你教化好了。

    「所立義成」，那麼你所住持的佛法就成功了，你所宣揚的佛法，就成立了。那麼這一段是說這個參考書都沒有多說什麼，這是我的分別，就是你在佛法裏面用功修行，想要宏揚佛法，你要達到這個程度，你要有這個程度才可以，你才能夠做這件事。

卯四、彼法辦（分二科）　辰一、問

問：以誰為先？誰為建立？誰和合故？何法辦耶？

    這就是第四段「彼法辦」。這還是提出這四個問題，底下回「答」。

辰二、答（分二科）　巳一、工巧業處辦

答：工巧智為先，隨彼勤劬為建立。工巧業處，眾具為和合故，工巧業處辦。

    這是說行菩薩道的人，我這麼想。前面一段是宣揚佛法，你要達到這個程度。這一段是說你要宏揚佛法，也應該有一點事業，做一點事業，這個菩薩道，或者是出家的菩薩，也可以說是在家的菩薩；或者這個地方指在家菩薩說。在家菩薩你若是宏揚佛法，你要有一個事業，事業是什麼呢？是「以誰為先？以誰為建立？誰和合故？何法辦耶」？是「工巧智為先」。就是「工巧智」，就包括了世間上一切工、商業，農業、工、商。你是做律師也好，你做會計師也好，你是做大資本家也好，做個農業，做個種田也好，乃至你牧牛也好；或者是你做個大學校長也好，凡是包括了非常的廣，這個「工巧智」。就是有世間上各式各種知識，成熟的一種知識，你要有這種知識為先，沒有這種知識，你不要做這個事。說我要辦一個醫院，我要辦一個學校，或者是辦這個工廠，或者是做種種的事情，你一定要有那種的知識，所以「為先」。

    「隨彼勤劬為建立」，然後隨順那件事，你要不怕辛苦，「勤劬為建立」。你要有這種精進勇猛的心力、體力，那你這個「工巧智」的計劃，才能建立起來，才能建立起來的。說「工巧業處，眾具為和合故」：這個「工巧業處」，你這個計劃是內心裏的一個紙上談兵的事情，現在要事實上要做這件事，你要有「工巧業處」的「眾具」，眾多的因緣資具，眾多的資具，就是要有很多的這個財力、物力、人力，不是一個人所成的，那就是「工巧業處」，眾多的資具，都要具足了，才可以。「工巧業處辦」，這個時候各式各樣的，你所計劃的事情才成功了，就辦好了。


Tape 53

瑜伽師地論 > 卷第五 > Tape 53

巳二、有情安住辨

復愛為先，由食住者，依止為建立。四食為和合故，受生有情安住充辦。

    這是「界建立」的第八科「因緣果建立」。「因緣果建立」裏邊一共有四科。第一「由相」，第二「由依處」，第三「由差別」，第四「由建立」。現在是「由相」。「由相」中有兩科。第一科「總標相」，第二科「問答辨」。這「問答辨」裏邊是分成五科。現在是第四科「彼法辦」。本來「彼法生、彼法得、彼法成、彼法辦、彼法用」，這個「生、得、成、辦、用」，都是約「果」說的，都是約結果說的。但是「果」與「果」還是有差別，所以前面也說過了。現在是第四科「彼法辦」。

    「彼法辦」裏邊，第一個是「問：以誰為先？誰為建立？誰和合故？何法辦耶」？底下是回「答」，回「答」裏邊分兩科。第一科，是「工巧業處辦」。「工巧智為先，隨彼勤劬為建立，工巧業處，眾具為和合故，工巧業處辦」這一科完了。底下是第二科「有情安住辦」。前面這個「工巧業處」，是有情所辦的事情，當然這裏邊，按前後文的意思看，應該是發菩提心的菩薩，他在社會上做種種的事業來饒益有情的。現是第二段「有情安住辦」，「有情」怎麼樣才能「安住」呢？也是要有「因緣果」的。

    「復愛為先」，這有情能得安住，當然先要有一個生命體，有他的身體，這個五蘊身。五蘊身的成就一開始先是要有「愛」，有「愛」才可以，就是這個識，色、受、想、行、識的識，這個識為「愛」所潤，為「愛」的滋潤，像這個穀的種子，為水所潤，這樣子力量這個就強大了。所以這個業種子，以前造了業，或者是善業、或者是惡業、或者是連不動業也是在內，它要發生作用，得果的時候，先要有「愛」來滋潤它。造某一種業的開始，也都是要有「愛」，它要有一個希圖，那個希圖就是「愛」，去發動這個業。也就是與思心所相應的「愛」，所以「愛」是在「先」，然後才能得到這個生命體的。

    「由食住者，依止為建立」：這個「由食住為建立」、「由依止為建立」應該是這樣意思。這個「愛為先」得到這個果報，他要有「食」，這個果報才能夠住持下來，才能得建立起來，沒有「食」這個身體還是不行的。

    「依止為建立」，這「依止」是什麼呢？這個「依止」，譬如說是眼識，以眼根為「依止」，耳識以耳根為「依止」，那麼這個識都要有一個「依止」，就是增上緣。增上緣為他的「依止」，而這個識才能建立，識才能建立。識能建立，也就是這個生命體得建立了，因為這個生命體是以識為主的。這樣說「由食住依止為建立」，「由依止為建立」；或者這兩個意思合在一起，「由食住，依止得建立」，這樣子這個「依止」，就是生命體，這個身體以識得住，以識為「依止」才能夠成就；不然的話，這個身體是不能成立的。這是「以愛為先」，是「因」；「食住依止」，為「緣」。

    「四食為和合故」：這個「四食」就是前面說過的段食、悅意觸食、意思識、識食。這個生命體從母體分離了以後，逐漸的這個「四食」才具足。最初開始的時候，還不具足「四食」，若是以人的胎生來說，那時候開始有段食、有識食，但是意思食、悅意觸食還不具足，所以這個「四食為和合」，和前面的「愛為先，食住依止為建立」，還是不一樣的。

    「四食為和合故，受生有情安住充辦」，那麼得到生命體的這個有情，他才能「安住」，他才能夠「充辦」。這個《披尋記》上分兩個意思解釋：就是「識執持名色，名名為安住」，就是已生的有情「識執持名色」，就是阿賴耶識執持這個生命體，那個生命體得安住。若是將生的有情，就是「愛為先」，「四食為和合」那麼就得「充辦」，就成功。這個「辦」，是成辦，就是成功了，圓滿了。這個「充」者，「足」也，就是圓滿了，成辦了。「充足」，就是圓滿了，因緣和合，就是充足，成功了，那麼叫做「充辦」。

    這樣說這個生命體，總而言之，還就是這樣意思，「愛為先」、「食住依止為建立」、「四食和合」，然後這個生命體才圓滿的成就，繼續的生存的，這樣意思。

卯五、彼法用（分二科）　辰一、問

問：以誰為先？誰為建立？誰和合故？何法用耶？

    這是第五科，卯五、「彼法」的「用」，發出來的作用。這上面說「以誰為先？誰為建立？誰和合故？何法用耶」？這也是四個問題，這底下回「答」。

辰二、答（分二科）　巳一、標

答：即自種子為先，如此生為建立。即此生緣為和合故，自業諸法作用可知。

    這底下是「彼法用」。「彼法」，「彼」因緣和合所生「法」，所發出來的作用。先是「問」。底下回「答」，回「答」時，先「標」。

    「即自種子為先」，「標」而「釋」，「徵、辦」。「即自種子為先」，就是這一法它本身的種子是最重要的，這個「種子」是名言「種子」。「為先」，當然是名言「種子為先」，而後才有業種子，「為先」，這就是「因」。

    「如此生為建立」，若說名言種子為先，這底下「如此生為建立」：這個「此」，就指名言種子說。若是這樣說應該包括這個「業種子」，「有支種子」也應該包括在內。那麼有支種子、業種子，增上這個名言種子，然後才能夠生起的。「如此」，就「此」種子，這個「此」，就指那個「種子」說，此種子生出來果報，就只此而已，這就是「建立」。不是離開了種子，另外有一個什麼力量能建立，這話就有這個意味，「如此生為建立」。

    「即此生緣為和合故」，就是前面那個「生」，就是業種子幫助名言種子，造成了果報的時候，這個果報出現的時候，就是「即此生」。當時還有種種的因緣，還要種種的因緣；若由胎生說，還要父母的因緣，那麼還要其他種種的因緣，「和合」，這就叫做「和合」。

    「自業諸法作用可知」，這樣子「種子先」、「生為建立」、「生緣和合」，這些這三樣具足了。這個「自業」，他本身發出來的「作用」的「諸法」就可以知道了，那麼這就是「果」，就發出來作用了。這看底下它舉個例子。

    這底下是解「釋」分二。第一個，是「徵」。第二個，是「辨」。這個「辨」裏邊是分兩科，「內分自業差別」。前面都是「標」，這個「徵」以下才是解「釋」。

巳二、釋（分二科）　午一、徵

何等名為自業作用？

午二、辨（分二科）　未一、內分自業差別

謂眼以見為業？如是餘根各自業用應知。

    「何等名為自業作用？謂眼以見為業」，這底下舉個例子。譬如說我們的眼睛，它是「見」，就是它的「業」用，就是它的作用。

    「如是餘根各自業用應知」，像眼根是這樣子，那麼耳根、鼻根、舌根、身根、意根，「各自業用」也就可以知道了，那麼這就是它的「果」。這眼、耳、鼻、舌、身、意六根，也就是人的生命體了，這生命體就是這樣子出現。那麼這個生命體的出現，有多少種的解釋，前面說「愛為先」，其實也是生命體；這裏面說「自種子」，也還是這個生命體。但裏面用的詞句是不一樣了，「如是餘根各自業用應知」。

未二、外分自業差別

又地能持、水能爛、火能燒、風能燥，如是等類；當知外分自業差別。

    「又地能持」，這是第二段「外分自業差別」。「外分」，就是生命體為內，生命體以外的器世間，為「外」。外面指什麼說呢？就是「地、水、火、風」。「地」，是「能持」的，它能夠攝持。譬如說大地裏有萬物在上面生長，那麼就是「地」它能攝持這麼多的事情。「水」的它的業用，就是「能爛」。「火」呢？是「能燒」。「風」，能夠乾「燥」。「如是等類；當知外分自業差別」，這是它的不同。

    這個前面說是「愛為先」、「食住、依止建立」、「四食為和合」，這樣的話說得非常明顯。底下這裏邊說是，「誰為先？誰為建立？誰和合？何法用？即自種子為先，如此生為建立，即此生緣為和合故，自業諸法作用」，這就是通於一切的。說「愛」當然也是種子，但是這個地方「如此生為建立」，似乎不像前面說「四食」，這話範圍就縮小了。可是底下接著「生緣和合故」又廣了，這裏面還要眾多的因緣。這是「問、答、辨」這一共五科，說完了。也就是「由相」這一科，說完了。

丑二、由依處（分二科）　寅一、標

因等依處者：謂十五種。

寅二、列

一、語。二、領受。三、習氣。四、有潤種子。五、無間滅。六、境界。七、根。八、作用。九、士用。十、真實見。十一、隨順。十二、差別功能。十三、和合。十四、障礙。十五、無障礙。

    這是「因等依處」，也就是第二科「由依處」。這一大科的總的名字叫做「因緣果報建立」，「因」的建立、「緣」的建立、「果」的建立，這一大段文的要義，就是這三件事。一個「因」、一個「緣」、一個「果」，它們是怎麼「建立」的，說這件事。前面說這個「相」，實在來說，還是總說的。那「彼法生」、「彼法得」、「彼法成」、「彼法辦」、「彼法用」，是總說。「由依處」，就是別說了，就說出來很多事情。那麼「因等依處者」，這句話怎麼講呢？就是「因、緣、果」，只標出「因」；「緣」和「果」沒有提，就用這個「等」字代替了。這個「因」的「建立」、「緣」的「建立」、「果」的「建立」，要有一個依止處，要有一個憑藉，它才能建立的。那麼這個它是它的「依」止「處」是誰呢？「謂十五種」，「謂有十五種」依止處，「十五種」。這「依」止「處」：第一個，是「標」。這底下「標」，然後就是「列」。「謂」有「十五種」，這是「標」，底下就「列」出來。一、「語」。二、「領受」。三、是「習氣」。四、「有潤種子」，乃至到第十五是「無障礙」，這是「列」出來。「列」出來，這底下沒解釋，不要解釋，下面就會有解釋了。這是這個「由依處」，這是第二科。

丑三、由差別（分二科）　寅一、標

因等差別者：謂十因、四緣、五果。

    第三科「由差別」。是「因等差別者」，就是「因、緣、果」，都是有「差別」的。「因」有差別、「緣」也有差別、「果」也有差別，現在先說這個「因」。這是先「標」而「列」，「列」出來就是這三個。先說這個「十因」。第二科，說「四緣」。第三科，說「五果」，這三種各有差別，先說「十因」的差別。「十因」差別是什麼呢？「謂十因」，「因」有十種差別；「緣」，有四種差別；「果」，有五種差別，這是「標」。底下「列」出來。「十因」是什麼呢？

寅二、列（分三科）　卯一、十因

十因者：一、隨說因。二、觀待因。三、牽引因。四、生起因。五、攝受因。六、引發因。七、定異因。八、同事因。九、相違因。十、不相違因。

    這是「十」個「因」的差別的名字，「列」出來。底下「四緣」有什麼差別呢？

卯二、四緣

四緣者：一、因緣。二、等無間緣。三、所緣緣。四、增上緣。

    這是「四緣」的差別。「果」有幾種差別呢？有五種。

卯三、五果

五果者：一、異熟果。二、等流果。三、離繫果。四、士用果。五、增上果。

    這是「由差別」，都「列」出來，下邊才解「釋」。就是「由建立」，這「建立因等」的「建立」的差別。「十」種「因」的建立、「四」種「緣」的建立、「五果」的建立。下面就解釋這三種建立。

丑四、由建立（分二科）　寅一、明所依（分三科）　卯一、十因（分十科）　辰一、隨說因（分四科）　巳一、標

因等建立者：謂依語因依處，施設隨說因。

    丑四、「由建立」。 寅一、「明所依」：「明所依」，就是以前面的「十五種」為所依，而建立「因、緣、果」是這樣意思。這個「明所依」中分三段。第一段，就是說「十因」。「十因」，是「能依止」的；「十五種」，是「所依止」的。那麼這個「十因」分十科。第一科，是「隨說因」。這個「隨說因」怎麼樣建立的呢？底下分四科。第一科，是「標」。

    「因等建立者」，先說這個「隨說因」。「隨說因」：「謂依語因依處，施設隨說因」，這是「標」。這個「隨說因」，它要依止前面說的那個「語因」。「語因依處」：「語因」做「隨說因」的依處，就是依止「語因」施設「隨說因」的，「安立」。「施設」者，安立也。安立這個「隨說因」，這是「標」。下面解「釋」，第二科。

巳二、徵

所以者何？

    是問。底下就是解「釋」，等於是回答。

巳三、釋

由於欲界繫法、色無色界繫法、及不繫法，施設名為先故想轉；想為先故語轉；由語故，隨見、聞、覺、知，起諸言說。

    這底下解「釋」。「由於」，就是因為。因為這個「欲界繫法」，就是屬於「欲界」的一切法，屬於「欲界」的，繫屬於「欲界」的一切法，也就是色、受、想、行、識，「欲界」的。

    「色界無色界繫」的「法」，及「不繫法」：不屬於三界，得大解脫的聖人的法，叫「不繫法」。這樣說「欲界、色無色界」，這三界是有漏法；「不繫法」，就是無漏法。那麼有漏法、無漏法，加起來通通都是有為法。那麼也包括無為法在內。

    「施設名為先故想轉」：「施設名為先」，這些有為法、無為法，有漏法、無漏法，法本身是沒有名字的，但是佛陀的慈悲，為了覺悟我們顛倒的眾生，就要安立名字，「施設名為先」。就是先安立「欲界繫法」這都是名字，「欲界」這麼多一切法，都有名字，一樣每一法都安立一個名字。那麼這個「色界」的、「無色界」的，乃至「不繫法」，這一切法，每一法每一法都要安立名字，就是先「施設名為先」，就是先為它安立名字。然後呢？「故想轉」。我們這個「想」，這個內心的思想分別，才能活動。「轉」者，「活動」也。這個「名為先」這句話，每一法安立個名字，就是用名有能詮的作用。名字，每一個名字，有能詮顯、所詮顯的義的作用。每一法本身，它是有義的，用名字來詮顯這個義，就是有能詮顯的名、也就有所詮顯的義。有了名，有了義的時候呢？就「想轉」。我們內心的分別思惟，就可以活動了，就是這樣。『非離彼能詮，智於所詮轉』，還是這樣意思。有了能詮、所詮，我們的分別，才能起作用，是這麼句話。「名為先故想轉」，這個意思若沒有能詮、所詮的時候，我們內心的「想」，是不能活動的。有了能詮、所詮，我們心才能活動，才能去思惟。

    「想為先故語轉」，這內心裏面你會思想，你的名言多，你的分別心就多；你的名言少，你的分別心就少。那麼當然多少和智慧還有關係，有的人智慧不夠，讀了很多書，他還是不會想；有的人智慧很大，他讀書不多，他就分別心很多，他會分別出來很多很多的事。當然這個人讀書多更厲害，分別心是更多。不過一般性的說，讀書人分別心多；我們讀書少的人，分別心少。

    所以「想為先故語轉」，你內心裏面會思想，然後才會說話；如果心裏面不會思想，當然說話就受到限制，這三件事「名」、「想」、「語」。這個「想」以「名」為依處；「語」以「想」為依處，是名為「語依處」，就叫做「語依處」。或者前面說「謂依語因依處」，這個「依處」，這也是個「依處」。

    「語依處」：「語」的「依處」，就是「名想」，當然執著也在內。「由語故，隨見、聞、覺、知，起諸言說」，看這個文的樣子，好像由於「語因故」，由於你會說話，由於你會說話故，兩個原因的緣故。是「隨見、聞、覺、知，起諸言說」，這裏面有個意思，由於你會說話，所以我就會說話了，我聽你說話，我也就會說話，就是輾轉，也有這種意思；但是又不決定這樣講。「由」於這個「語」的緣「故」，「語」的緣故是怎麼回事情呢？就是隨你的「見」、隨你的「聞」、隨你的「覺、知」，你就會發起種種的語言，這是「語」的「因」；前邊「名想」是「語」的「依處」。這是說「語」的「因」，你會說話的原因，當然是因為有「見、聞、覺、知」。由「見、聞、覺、知」得到了很多的資料，然後就會發出來種種的語言；因為「見、聞、覺、知」，你就得到了很多的名想。這個「想」，就是「名」，能詮；還有義，為所詮。還是要有你的「想」去取這個「名」，去取這個義，還有這件事。

    去取這個「名」，去取這個義，因為「見、聞、覺、知」得到了很多的「名」、很多的義，然後你內心裏面去取，然後才發出來種種的語言。發出來種種的語言，這個語言就是說話，這個說話，說什麼呢？還是說那個「名」、說那個義，說那個能詮的「名」，說那個所詮的義，就是這麼回事。那麼這個我們的目的，是要明白那個義，是要明白這個諸法的義，明白那「欲界繫法」的義、「色界無色界繫法」的義、「不繫法」的義，明白那個義呢？一定要有「名」，一定要「想」，所以我們明白那個義，是你的目的，是你希望成就的事情。但是這個希望要靠什麼才能成就呢？要靠「語」。「語」是什麼？就是「名」，就是那個「名」和義，加上「語」，要靠這個才能夠表達出來，詮顯出來。因此「是故依語依處，施設隨說因」。

    要依止那個「語依處」，就是「名想」，來「施設隨說因」，安立這個「隨見、聞、覺、知，起諸言說」，表達種種義，這叫做「隨說因」。「隨說」，即是「因」，名為「隨說因」是這樣意思。那麼這件事，好像任何人都離不開這件事，任何人都不能離開的，你只要說話，你心裏面就是要有一個目的，有目的一定要假藉「語、名、想」，才能夠表達這件事，所以這個是「施設隨說因」。

辰二、觀待因（分四科）　巳一、標

依領受因依處，施設觀待因。

    「依領受因依處，施設觀待因」，這是第二個。前邊是一、「語」。二、「領受」。現在說這個「領受」。「依領受因依處」：這「領受」，就是我們這個心，和一切法接觸，這靈明的心，一接觸一切法時就有感覺；或者感覺苦、或者感覺樂、或感覺不苦不樂，這就是「領受」。因為一「領受」就出問題了，問題就來了，我歡喜樂受，我不歡喜苦受。當然歡喜苦受的人，也是有，這就是一個智慧的問題。那麼「依領受因為依處」，就「施設」這個「觀待因」。這「觀待因」，這個「十因」裏面的第二因，叫做「觀待因」。這「觀待因」，是「依領受因」建立的，「依領受因，施設觀待因」，為什麼？

巳二、徵

所以者何？

    這是第二科是問。為什麼「依領受因」來建立這個「觀待因」呢？「所以者何」。這底下解「釋」。解「釋」，第一、「欲求樂者」，先說「欲繫樂」。

巳三、釋（分二科）　午一、欲求樂者（分三科）　未一、欲繫樂

由諸有情，諸有欲求欲繫樂者：彼觀待此，於諸欲具、或為求得，或為積集、或為受用。

    「由諸有情，諸有欲求欲繫樂者」，由於很多的眾生，在很多的眾生裏面「有欲求欲繫樂」的。有的眾生，他歡喜求得「欲繫」的快「樂」，屬於欲界的就是五欲，屬於五欲的快樂。我歡喜成就這樣的樂，這是一個目的，也就是個果，想要得到這種的果。 「彼觀待此。於諸欲具、或為求得、或為積集、或為受用」，這解釋「觀待因」。這個「求樂」，那就是因為有「領受因」，你領受了樂，就知道樂很美、很好，於是乎就要求，求怎麼求法呢？「彼觀待此」，「彼」那求欲樂的人，他就去「觀」察、去思惟，思惟這樂「待此」，要憑藉這個條件，才有樂。

    這個「觀」，是觀察、思惟的意思。經過觀察，知道這個樂是「待此」，就是要靠這條件，才能有樂，那麼就去求這個條件，什麼是欲樂的條件呢？就是「欲具」。「『彼諸眾生皆求樂，若無資具樂非有』，這個欲樂的資具，你若是得到了，你才能夠有欲樂。譬如說我歡喜坐車，坐車是個樂；那沒車，這樂是沒有的，就去求這個車，是這麼回事。說我餓了是個苦，我吃飯的時候感覺解除飢渴就是樂；那這個樂，要靠什麼呢？就是要靠吃飯，那麼就去求這個飯去。那車也好、飯也好，這都是財。車也是財、飯也是財，乃至衣、食、住，一切一切都是財。

    「於諸欲具，或為求得」，因為你一觀察就知道，是憑藉這些資具，你才能有樂。所以叫「觀待因」，這「觀待因」是從這麼來的。那麼我沒有，我不具足這個欲的資具，那我就是要努力去求去。我沒有，沒有我要求，為求得這個「欲具」，就是要去努力去發財，求「欲具」。「或為積集」：「積集」是什麼？已經求得了，還不足，還要再多一點，所以叫做「積集」。

    「或為受用」：「求得」了以後、「積集」了以後。假設是「求得」了，成功了，那麼就染著於這個「欲具」所成就的樂，染著這個樂，那麼這就叫做「觀待因」。「依領受因依處，施設觀待因」，這個「觀待因」是由「領受因」來的，不然怎麼會去求去呢？這是說第一科，是「欲繫樂」。現在第二科「色無色繫樂」。

未二、色無色繫樂

諸有欲求色無色繫樂者：彼觀待此，於彼諸緣，或為求得、或為受用。

    這是因為這個人，他享受欲樂的時候，為欲樂所苦惱，他覺悟了，欲樂是苦惱的，放棄了，求這個「色無色界」的三昧「樂」，那麼他就去希求。他觀察「彼觀待此」，「彼」那個人一觀察，這三昧樂不是憑藉外邊的資具，是內心不亂，修禪定，才能得到三昧樂。禪定得三眛了，於是乎「於彼諸緣」，「於彼」得三昧樂的這些條件。「或為求得、或為受用」就這樣子。那麼這是不憑藉外緣，才能得到三昧樂，是從內心裏面的寂靜，所成就的樂。

未三、不繫樂

諸有欲求不繫樂者：彼觀待此，於彼諸緣，或為求得、或為受用。

    「諸有欲求不繫樂者」；這是第三種「不繫樂」。就是得到了這個三昧樂的人，三昧樂還是無常的，終究有一天又結束了，又回到輪迴裏面受生死苦，那這件事還不圓滿。所以他就要求這更高的、更圓滿的「不繫樂」。這個「不繫樂」怎麼樣求到呢？

    「彼觀待此」，「彼」那個人有智慧，他一觀察這個「不繫樂」要所憑藉的條件，是出世間的戒、定、慧，是佛法，佛法中才能求得的。「於彼諸緣，或為求得、或為受用」，那麼這個人，他就放下了欲，他就去求、學佛法。他去努力的去求得，然後成功了，就「為受用」。那麼這叫做「依領受因，施設觀待因」。前面這三科就是「欲求樂者」。現在底下是第二科，是「不欲苦者」。

午二、不欲苦者

諸有不欲苦者：彼觀待此，於彼生緣、於彼斷緣，或為遠離、或為求得、或為受用。

    「諸有不欲苦者」，還有的眾生，他不歡喜，他不想要受苦，不想受苦，他怎麼辦呢？「彼觀待此，於彼生緣、於彼斷緣，或為遠離、或為求得、或為受用」這樣子。「諸有不欲苦者」，是凡相信有善、惡果報，做這種事會到三惡道受苦，我不願意去，不願意去，那怎麼辦呢？「彼觀待此」，「彼」觀察，若不想到三惡道受苦，得憑藉什麼條件呢？是這樣的條件。那麼他就是「於彼生緣、於彼斷緣」：「於彼」苦「生」起的因「緣」，「於彼」苦「斷」滅的因「緣」，就注意這件事了。「或為遠離」，「或」者「為遠離」彼生苦的因緣；「或為求得」彼斷苦的因緣，這時候才能不受苦。這是三惡道的苦，乃至諸天的苦，亦復如是，是「於彼生緣」要「遠離」，「於彼斷緣」要「求得」，這件事成功了，你就會受用這個不苦，不苦就是樂。這裏也通於三惡道，乃至人間、天上、色無色界，最後成功，還是得解脫生死苦。

巳四、結

是故依領受依處，施設觀待因。

    「是故依領受依處，施設觀待因」，這是第四科。這個「觀待因」這一科的第四科，是「結」。第一科「標」，第二科「徵」，第三科「釋」，第四科是「結」。所以「依彼」，所以佛菩薩慈悲開示我們，「依領受依處」安立這個「觀待因」，「觀待因」是這樣。就是說的非常清楚，告訴我們你若想要這樣子，就是這樣子；你想那樣子就是那樣子，隨你、看你願意怎麼辦，這是第二個。底下第三科，是「牽引因」。

辰三、牽引因（分四科）　巳一、標

依習氣因依處，施設牽引因。

    「依習氣因依處、施設牽引因。所以者何？由淨不淨業，熏習三界諸行；於愛不愛趣中，牽引愛不愛自體」：這個「依習氣因」，這個在十五種裏邊，第三是「習氣」，「習氣因」。「十因」裏邊這個第三個，是「牽引因」。「依」這個「習氣因」，這個「習氣」是依處，「習氣因」是「依處」，依此為「依處」，「施設牽引」的「因」。這個「習氣因」，這個「習」，就是我們身、口、意三業，數數的這樣活動，就造成了一種氣氛，你怎麼樣活動，就造成怎麼樣的氣氛。你多貪，你常常用貪心活動，就造成貪的氣氛；你常常瞋，就造成瞋的氣氛；你常常的疑惑、常常的高慢、常常執著我見，各式各樣的煩惱，那麼就造成那樣的氣氛，所以叫做「習氣」。

    這個「施設牽引因」：這「牽引」，就是由這樣的習氣，就會「牽引」出來果報。那果報本來是沒有的，由於這個習氣把果報牽出來了，把它引出來了。本來沒有地獄、餓鬼、畜生的果報的，就是你的習氣，把它牽來了，這是「標」。底下解「釋」。

巳二、徵

所以者何？

巳三、釋（分二科）　午一、內身

由淨不淨業，熏習三界諸行；於愛不愛趣中，牽引愛不愛自體。

    「由淨不淨業，熏習三界諸行」，由於我們這個凡夫，這個心是不能停下來的，它一定要活動。活動大略的來說分成兩類：一個是「淨」、一個是「不淨」。這裏這個「淨」，不是指無漏業說。譬如說你修禪定，那麼就算是「淨」。修這個欲界的一切的善、惡業，都是屬於「不淨」，那都是欲，就是「不淨」。修禪定離欲，就是名為「淨」；或者說是三惡道的惡業，算是「不淨」。人天善業，都算是「淨」，都指有漏業說的。由於我們內心的身、口、意三業，造作了「淨不淨業」，這個造作了「淨不淨業」的時候，就「熏習三界諸行」，就是在我們的阿賴耶識裏邊，就「熏習」成了「三界諸行」，欲界的、色界的、無色界的，這些有為法、這些有漏法，有為、有漏，叫「諸行」。這個「行」是遷流造作的意思，就是一切有漏法。

    「於愛不愛趣中，牽引愛不愛自體」：說是這個「熏習三界諸行」，這就是習氣。這個習氣，它「牽引」什麼呢？「於愛不愛趣中」，這三惡道是不可愛的，人、天以上是可愛的。或者欲界的三惡道的，加上人、天，都不可愛；唯獨色界、無色界的三昧樂，是可愛的，這兩個解釋，我認為都可以。「於愛不愛趣中，牽引愛不愛自體」，由於你那個習氣，就這個「可愛」的、「不可愛」的「自體」就牽來了，就出現了，所以叫「牽引」。「依習氣因依處，施設牽引因」。

午二、外器

復即由此增上力故，外物盛衰。

    「復即由此增上力故，外物盛衰」，這還有第二個意思；前面是「內身」，這是「外器」，外居住的世界。由此的牽引因，由此的習氣因的強大的力量，「外物盛衰」，你所招感的「外器」世間的一切萬物，也有「盛衰」的差別。有的興盛榮茂，也有的衰竭枯萎的不同，也有這樣意思。這樣說，外邊的器世間，也是我們的習氣因所招感的。我們的這個正報，眼、耳、鼻、舌、身、意的正報，是我們的業力招感的。我們這個正報所依止的器世間，也是我們的這個習氣因所招感的，所以「外法」以「內法」為因緣。

巳四、結

是故依諸行淨不淨業習氣依處，施設牽引因。

    因此「依諸行」的「淨不淨業習氣」，這是熏習的。「施設」，就是「安立」這個「牽引」的「因」，它能牽引，就是以種子來「牽引」果報，這是「牽引因」。

辰四、生起因（分四科）　巳一、標

依有潤種子因依處，施設生起因。

    「依有潤種子因依處，施設生起因」，這是第四個「生起因」。這個「生起因」，是「依」那個「有潤」的「種子」，十五種裏面有個「有潤種子」。這個「有潤種子」，就是有愛來滋潤的種子，就像那個穀的種子，或者麥的種子，種到田裏邊，有水的滋潤。那麼我們內心裏面造了很多的名言種子，也有很多業種子，然後由愛來滋潤它，這個話有什麼意思呢？就是有滋潤了的種子，就是距離果報近了，與果報相近，很快的就得果報了。若是沒有潤的種子呢？也是能牽引果報，但是遠。是遠一點，是和前面有差別。這個「依有潤種子因依處，施設」這個「生起因」。

巳二、徵

所以者何？

    是問。

巳三、釋（分二科）　午一、標生相

由欲色無色界繫法，各從自種子生。

    「由欲色無色界繫法」，由於「欲」界「繫法」、「色界無色界繫法」。「各從自種子生」，每一類都從他自己，那一類的種子，才能生起的。不能夠修欲界的善法，會得到色無色界善的果報，這是沒有這種事，都是每一類都是有一個系統的。

午二、釋愛因

愛名能潤，種是所潤。由此所潤諸種子故，先所牽引，各別自體當得生起。如經言：業為感生因，愛為生起因。

    「愛名能潤，種是所潤」，這第二科是解「釋」這個「愛因」。前面「標」這個「生相」。這個「所以者何」，是第二是「徵」。第三科「由欲色無色界繫法，各從自種子生」，這是「生相」，果是由「自種子生」起。但是第二科呢？是「愛為因」，愛來滋潤它，它才能生起。「愛」，是能滋潤的，「愛」是能滋潤；「種」，是所潤。前面那個業種子是所滋潤的，是所滋資潤。

    「由此所潤諸種子故，先所牽引，各別自體當得生起」，開始的時候，所造的淨不淨業，能牽引各別的果報，那個果報受愛的潤的時候，「當得生起」，才能夠生起，這個力量就是加強了。各別的善業，譬如說人，有人的業；這個諸天，有諸天的業，這個業是各別的；這愛倒不是，是通於一切的。不管你是那一種業，他要去得果報的時候，都是要用愛來幫助他的，所以愛是通，愛是共通的，通於一切的；業反倒是各別的。這有有通、有別的不同。

    是「如經言」，這是引經上說的話。「業為感生因，愛為生起因」，這個業應該包括名言種子和業種子，他是能招感果報的「生因」，「感生因」，也就是「牽引因」。「愛為生起因」，有了愛了以後，那個業種子才能生起。所以若是你造了業，前生造了很多的業，或者今生也造了業，但是忽然間你出家，修學戒、定、慧，斷了愛的時候，那個業就不動了。雖然有業也不動了，不能令你生起果報，生起生死的果報，所以他入涅槃的時候，這一切業力不能動，不能，他不能發生作用，就是因為沒有愛的關係，所以這個愛力量還是很大。愛的力量大，也就表示聖道的力量大，所以能令他不動，可見聖道的力量是更大了，「愛為生起因」。

巳四、結

是故依有潤種子依處，施設生起因。

    所以前面「牽引因」，是一個因；「生起因」，又是一個因，還是和前面不一樣的。

辰五、攝受因（分四科）　巳一、標

依無間滅因依處，及依境界、根、作用、士用、真實見因依處、施設攝受因。

    現在是第五科「攝受因」。這個「攝受因」，除掉了前面的這個「牽引因、生起因」之外。這個「牽引因、生起因」綜合起來，都可以說是因緣，叫做「因緣」。就是剩餘的一切的力量，幫助他生起的力量，就叫做「攝受因」，就是幫助他去得果報，還是要有其他的種子，很多的因緣的。這上面說「依無間滅因」，前面十五種裏面，有個「無間滅因」，「無間滅因依處」，我們以前講過。也就是每一類的識，前一念滅了，為後一念生起的因緣，那麼就叫做「等無間滅因」，這是一個「依」止「處」。

    但是《成唯識論疏記》上解釋，前一念滅了，後一念才生起，所以前一念滅的識，是後一念識生起的一個條件。但是這種話是這麼說的，但是不是說這一念識已經滅了，才為後一念識的生起的條件，這話又不是這樣說。這地方有點問題，有點曲折。就是已經滅了，就是沒有了，沒有了他不能作生起的條件的；是他在的時候，就是現在這一念心還沒滅，就說。說他若滅了，為後一念識生起的因，話是這麼說的。這樣說，這個後一念就指未來說。現在這一念心若滅了，能引發後一念生起。因為現在這一件事在，他才有作用；但是在滅的時候，才顯現出來，所以叫做「等無間滅」。這個地方有這麼一個曲折，有這麼一個曲折的。那麼是他在的時候，說他若滅了，能引起後一念識的生起。但是不是說，他滅了以後有這種作用；滅了是無法，無法是沒有作用的。那麼是有法，他在的時候有這個作用，為什麼說滅呢？滅的時候才顯示出來，他這個作用才顯示出來。《成唯識論疏記》上，窺基大師有這樣解釋。這個地方可以再注意、再思惟一下。

    所以「依無間滅因依處」，及「依境界」，不只是如此，不只是「等無間滅因依處」，還要以「境界」為依處，這個「境界」因，那個十五種裏面有個「境界」的。這個「境界」，就是所緣緣了。要有所緣緣，還要「根」。「根」，就是眼根、耳根、鼻根、舌根、身根、意根，這種各式各樣的「根」。「根」呢？就是增上緣了。「作用」，除掉了「等無間滅」這個緣，還要所緣緣，「根」是增上緣，另外還有個「作用」。「作用」呢？就是其他的這一些增上緣，還有其他的事情。譬如說是這個人他在造業的時候，他還要穿衣服，衣、食、住，乃至坐車、走路種種的這些因緣。譬如說他要做工的時候，可能是拿一個刀，或拿一個斧子，或者是拿什麼器具，這些都是有它的「作用」，都可以是叫「作用」。

    「士用」，這個「士用」是什麼呢？就是這個人，這個人他有這種精進的力量，肯努力去做這件事，有這麼多的條件，若沒有「士用」那還是不行。「士」，就是這個人，這個眾生，這個眾生本身要肯努力，不管是做善、是做惡，乃至修學聖道，都是要努力，這還是一個因緣，一個條件。

    「真實見因依處」：這個「真實見」，這是無漏的，就是得成聖道，已經得到了無漏的智慧了，觀一切法空無我、無我所的智慧，那是「真實見因依處」。這也是前面那十五因裏面有「真實見因依處」。

    「施設攝受因」，安立這個「攝受因」，這個「攝受因」包括這麼多的因，包括這個這個「無間滅」、還有「境界、根、作用、士用、真實見」，這一共是六個，來「施設」這個「攝受因」。就是除了前面的那麼多的因之外，還要加上這麼多的因，這個法才能成就，這個所生這個果，才能出現的。

巳二、徵

所以者何？

    是問。

巳三、釋（分二科）　午一、有繫法（分二科）　未一、舉欲繫法

由欲繫諸法無間滅攝受故、境界攝受故、根攝受故、士用攝受故，彼諸行轉。

    「由欲繫諸法無間滅攝受故」，這底下說出來，這底下是「有繫法」。「有繫法」先說這個「舉欲繫法」。這個欲界的眾生，他這個所繫，有繫縛的這一切法，「欲繫法」中的「無間滅」，這當然指心說。心法、心心所法，才有「無間滅」這件事，色法不論這件事。由「無間滅」的力量，他也有招感果的力量，使令所生法出現。「境界攝受故」，這個所緣境的力量，那麼「境界」也是各式各樣的境界，也有各式各樣不同的作用。「根攝受故」，當然這個心要發生作用，還要有「根」的力量。「作用攝受故」，你使用當時其餘的一切的因緣，都包括在內，他也有他的力量。這個最重要的還有一個「士用攝受故」，就是人的力量。「諸行轉」，彼「諸行轉」。彼心、心所法才能活動的，才能活動；或者說是五蘊。諸「行」，指五蘊說，彼五蘊才能夠活動，才能活動的。

未二、例色無色繫法

如欲繫法如是，色無色繫法亦爾。

    「如欲繫法如是，色無色繫法」也是這樣子。也是要這麼多的「攝受因」的，這是指有漏法說的。底下第二科「不繫法」。

午二、不繫法

或由真實見攝受故，餘不繫法轉。

    這個「真實見」，也就包括前面五個，再加「真實見」就是六個。這無漏法，就是六個；有漏法，這是五個，沒有這個「真實見」。現在是「不繫法」，指無漏法說，就是有「真實見」。前五法，再加上「真實見」的力量，「餘不繫法轉」，那麼其餘的這個無漏法，才能夠活動。譬如說你這個無漏的智慧成就了，你這個正念一提起，這無漏智慧一動，那麼他就能引發更強大的無漏的法出現，展轉的。譬如初果他在修正念的時候，就得到二果了，那就是他那個無漏的戒、定、慧，展轉殊勝生起了；那麼也能證得，能見到真理的無為法，或者同時的這個心、心所法，也都有力量可以活動，所以叫做「餘不繫法轉」。

巳四、結

是故依無間滅、境界、根、作用、士用、真實見依處，施設攝受因。

    「是故依無間滅、境界」：「無間滅依處」、「境界依處」、「根依處」、「作用依處」，「士用依處」、「真實見依處，施設攝受因」，安立這個「攝受因」。就是幫助因緣去得果報，去成就所成就的作用，所成就的結果，這是說到「攝受因」的安立。


Tape 54

瑜伽師地論 > 卷第五 > Tape 54

辰六、引發因（分四科）　巳一、標

依隨順因依處，施設引發因。

    這裏說十因的建立，一共分十科。這是第六科「引發因」。「依隨順因依處」：這個「隨順」，是十五種裏面的一種。這個「引發因」是「依據隨順因依處」安立的，是這樣意思。這一段是「標」，這底下第二段，是「徵」。

巳二、徵

所以者何？

    它的所以然，是什麼呢？底下就解「釋」分三科。先說「善法」。

巳三、釋（分三科）　午一、善法（分四科）　未一、欲趣（分二科）　申一、辨相（分二科）　酉一、自增勝

由欲繫善法，能引欲繫諸勝善法。

    「善法」裏邊，先說「欲」界「繫」的「善法」。「辨相」這裏邊，先說「自增勝」。這個「依」據「隨順因依處，施設引發因」。現在先說欲界的「善法」，由於「欲」界「繫」的「善法」，它能夠引發「欲」界「繫」的「諸勝善法」，所以「依隨順因，施設引發因」。這個「欲」界「繫」的「善法」，就是我們有欲的人，我們也會做善事，有善的思想，善的心所法，去做一些利益人的事情，你第一次這樣做，可能勉強一點，但是第二次做的時候就容易了。那麼這個勉強和不勉強，這個由勉強的善法，能引發出來不勉強的善法，那就有殊勝的意義在裏邊了。勉強的心裏做的善法，後來再做善法的時候，心情就很自在，很容易做。

    這在內心的動機上看，就增長了，就是殊勝了，那就叫做「欲繫善法，能引欲繫諸勝善法」，是這樣意思。這樣的引發，就是有隨順的意味在裏面；前一次的善法，和後一次的善法，是同一類性質，彼此間是互相隨順，而沒有衝突的。但是現在這裏說隨順，是由劣的隨順「勝」的，由劣弱的善法，能隨順增長殊勝的善法。這樣是這個惡、和善它就不隨順，它就有點障礙。如果內心是惡的，你叫它去做善，就會困難；它這時候內心是善，你叫它去做惡，也有困難，它不隨順。現在善和善，它是隨順的，所以「依」這「隨順因，施設引發因」。而這個「隨順」裏邊的意思，也有個「引發」的意思，就是由以前的善法，就引發出來後來的善法。

    就像《法華經》說的：『乃至一低頭，皆共成佛道』，那麼向佛一低頭、一合掌，將來能得無上菩提，它就是「引發」的意思，展轉引發，展轉殊勝，是最後圓滿無上菩提，它是這樣意思。那麼這若在「四緣」上說，有因緣的意思，有因緣的意味在裏邊，當然裏邊主要是因緣，也應該有增上緣在裏邊的意思。這是說這裏邊的從主要的力量強大的這方面來說，當然是應該具足「四緣」。

酉二、轉勝上

如是欲繫善法，能引色、無色繫、及不繫善法。

    前邊是「自增勝」。現在是「轉勝上」。這個「轉勝上」，就是有增上緣的味道。「如是欲繫善法」，就像前邊說「欲」界「繫」的「善法」，還不只於此，不只是「能引欲繫諸勝善法」，它還能夠引發出來「色界繫善法、無色界繫」的「善法」；還不只於此，還能引發出來出世間的「不繫善法」，它有這個力量，什麼原因呢？

申二、釋因

由隨順彼故。

    就是它有「隨順」的力量，都是屬於善，但是性質上不一樣。就是欲界的善法，是散亂的性質；色界天、無色界天的善法，是不散亂，是定善。那麼三界的善法，都是有漏；而「不繫善法」，是出世間，是無漏的。性質上不同，展轉的殊勝，互相有引發的味道，有引發的意義，所以從這個「隨順因」就「施設引發因」。這裏邊同是善法，展轉殊勝的引發，但是也有從惡法裏邊，引發出來善法的味道。

    譬如說是有一個人，是我最瞧不起的人，我瞧不起他，瞧不起人是個高慢心，這個高慢心是個染污法。但是我瞧不起那個人，他現在他出家修學聖道，我是相信聖道的，是讚歎出家的，我瞧不起那個人，他能放下，能出家修學聖道。好！我比他還要好，我也出家，我也修行，我比他還要強，那麼這就是由染污法，引發出來善法，從惡法裏面，引發出來善法，引發出來殊勝的善法。

    這裏邊也有「隨順」的味道，這就是增上緣的意思。這個同類都是善法，能引發有「因緣」的意思；若是不同類，不同一性質，善、惡是不同一性質，而能引發，那就是增上，有增上緣的味道。這在《維摩經》裡有這樣的意思，天台智者大師根據這樣的意味，就建立『一切惡法，也是佛性』，也有佛性，也是佛性。在這裏邊我看也有這個味道，「如是欲繫善法，能引色、無色繫、及不繫善法，由隨順彼故」。

    這個「隨順彼」這句話，按我們一般的沒有般若波羅蜜的人，這一切法有隨順、有不隨順，有這種情形。但是若有般若波羅蜜的時候呢？一切法都是隨順，一切法都是隨順第一義諦，所以這個「隨順」這句話，我認為很妙，很微妙。譬如說是我心裏面動了瞋心，我動了瞋心，我就是不高興他，就是憤怒，你叫我不瞋心，不要憤怒，這是不行的。自己也不想改，想改也不容易，但是你學習般若的時候，就隨順了，就容易了。因為你學習般若的時候，這個障礙的境界沒有了，在理性上說，原來的那個彆扭的力量、執著的力量，被般若波羅蜜化了，溶解了，所以《金剛般若波羅蜜經》應該學習，應該不斷的學習，所以「由隨順彼故」，這一下沒問題了。所以這「由隨順彼」這句話很有意思。

未二、色繫

如欲繫善法如是。色繫善法，能引色繫諸勝善法、及無色繫善法、不繫善法。

    這是第二科，是「色繫」。前邊第一科，是「欲」界「繫」的「善法」。現在第二科，是說「色」界「繫」的「善法」。

    「如欲界繫」的「善法」，有這樣的力量。那麼「色」界「繫」的「善法」，它也有這種力量，它「能引色繫的諸勝善法」。這裏面都有同樣的性質，由劣而勝，而不是由勝而劣，這有這個差別，由劣而勝。由劣而勝，這句話還有一個消息，就是我們用功修行的時候，總感覺到沒有力量。我不靜坐，我不行，我坐不來，我不要做這個功德，我就去做別的功德去，做別善根，也是好。但是這裏就告訴你：你不要氣餒，你還是能成功的！因為它有這種功能性，它會由劣而勝的，它能引。「欲繫善法」，是散亂的，能引出色界無色界的善法，這就是從理論上建立了你的信心，你不要說我不行，我不能靜坐，你不要這樣說。現在這裏說這個「色」界「繫」的「善法」，「能引色界繫」的「諸勝善法」，你得了初禪，那麼你這是「色」界「繫」的「善法」。那麼到二禪就勝過初禪，所以由二禪的基礎上，繼續的修行，就可以得三禪，三禪以後就可以得四禪，說是「能引色繫」的「諸勝善法」。

    「及無色繫善法」，及色界和無色界天那個善法，色界的善法和無色界，也不同一性質的，但是現在也能引發出來，「及無色繫善法」。還能夠引發出來「不繫善法」，所以佛告訴我們修定，得到色界定的時候，在色界定裏面修出世間的四念處，可以得聖道，它有這種力量，所以能引「不繫善法」。前面說欲界繫善法，也有這個力量，也能引「不繫善法」。

    這樣看出來《成實論》說是在欲界定裏面也可以得初果，也可以得聖道，那和本論的意思，應該是相合的，有相合的味道。「色繫善法，能引色繫諸勝善法、及無色繫善法、及無色繫善法、不繫善法」。

未三、無色繫

如色繫善法如是。無色繫善法，能引無色繫諸勝善法、及不繫善法。

    這是第三科，「無色繫」善法。

未四、不繫

如無色繫善法如是。不繫善法，能引不繫諸勝善法、及能引發無為作證。

    這是第四科「不繫」。「如無色」界的「繫」的「善法」是這樣子，有這種殊勝的引發性，那麼出世間的「不繫善法」，也是也有這種功能。「能引不繫諸勝善法」，就是由初果能得二果、二果又能得三果、能得四果，乃至阿羅漢能得無上菩提，它就是有這種功能。當然這個在本經上，還是有些差別的說法，所以「不繫善法，能引發不繫諸勝善法、及能引發無為作證」：這樣說「無為作證」，是在理性，無分別智這方面說。那麼那個「諸勝善法」，應該在其他種種的功德上說。但是能「引發無為作證」，也就表示你能成就無分別智就是了，無分別智才能證悟無為的理性，無分別智也還是有為法。不過是其他的功德，包括在「諸勝善法」裏邊，無分別智單獨說是「引發無為作證」這樣子。

午二、不善法（分二科）　未一、標

又不善法，能引諸勝不善法。

    前面第一科「善法」分四科。第二科「不善法」分兩科。先是「標」。「又不善法」，它「能引發諸」殊「勝」的「不善法」，小小的的惡，就有可能做大的惡，這也是個問題。

未二、釋（分二科）　申一、舉欲貪

謂欲貪，能引瞋、癡、慢、見、疑、身惡行、語惡行、意惡行。

    「謂欲貪，能引瞋、癡、慢、見、疑」，這底下是解「釋」。解「釋」，先「舉」出來「欲貪」。時常活動的，最嚴重的煩惱，就是「欲貪」這個煩惱。你有這個煩惱的時候，它就有能力「引」發「瞋」心，這個不歡喜憤怒。能「引」出來愚「癡」，就是使令這個糊塗，不明白道理的事情，愈來愈厲害。這個高「慢」心也會引發出來。「見」，這個常見、斷見、戒禁取見、見取見、邪知邪見，乃至我見。還有「疑」惑，各式各樣的煩惱，都能引發出來，這是說內心的煩惱。由這個「欲貪」還能引發出來，「身惡行、語惡行」這些罪過，引出來「意惡行」。你在做「身惡行」的時候，在做「語惡行」的時候，都是由「意惡行」發出來的，所以有「身惡行」、有「語惡行」的時候，就決定是有「意惡行」。那麼沒有採取惡行的時候，只是內心的煩惱；若採取惡行的時候，內心煩惱就加強了。

申二、例瞋等

如欲貪如是，瞋、癡、慢、見、疑，隨其所應盡當知。

    這是第二科。前面「舉欲貪」。這第二科「例瞋等」。這些煩惱也像「欲貪」一樣，這個「瞋」煩惱，它也會引出來「欲貪」，也會引出來「癡、慢、見、疑」，乃至「疑」也會引出來「欲貪、瞋、癡、慢、見」等煩惱。就「隨其所應盡當知」，我們應該注意，應該知道的。這可見善法的力量，有展轉引發的力量，惡法亦復如是。這可知道善法引發善法是功德，這是可歡喜、可慶祝的事情、可慶幸的事情。但是這小小的煩惱，就引發出來更大的煩惱，這是可恐怖的事情，這是第二科說「不善」。第一科說「善法」，第二科說「不善法」。這底下第三科說「無記法」。

午三、無記法（分二科）　未一、辨相（分二科）　申一、約種識辨

如是無記法，能引善、不善、無記法。如善、不善、無記種子阿賴耶識。

    「如是無記法，能引善、不善、無記法」，先「辨相」，辨這個「無記」引發的相貌，先「約種識辨」。第二科「約段食辨」。現在說「約種識辨」，就是「種子」，和「識」。那麼就是一切的「善」法種子、「不善法」種子、「無記法」的種子，都是在「阿賴耶識」裏面，是由種子生現行，由現行熏成種子，來辨別這個「無記法」的能引發的相貌。這個「如是無記法」，它也有能力，能引發出來「善」法、引發出來「不善」法、引發出來「無記法」。什麼道理呢？「如善、不善、無記種子阿賴耶識」，這句話解釋了。就是這「無記法」，是指「阿賴耶識」的種子說，因為能熏成種子的時候，是現行，是由現行熏成的種子。而現行是有善、惡、無記的差別，那麼種子生出來現行，也有善、惡、無記的差別，但是在種子的時候是無記的。在種子的時候，就是在「阿賴耶識」裏面的時候，因為它和「阿賴耶識」同是無記性的，你不能說它有善、惡差別，所以叫「無記法」。

    所以「如善、不善、無記」的「種子」，在「阿賴耶識」裏面都是「無記法」；但是由「阿賴耶識」的無記種子，能引出來「善」的現行、惡「不善」的現行、能引出來「無記」的現行，所以「無記法，能引善、不善、無記法」，就這樣意思，那麼這是說「無記法」。就是如果說這個種子，在種子上說無記；如果在現行上說無記的時候，這個無記法它也「能引善、不善、無記法」嗎？能不能？應該也是能的。你就是說這個苦苦、壞苦、行苦，這個行怎麼是苦呢？說這個壞苦，我們同意，壞是苦，這個樂受壞的時候，是苦，這個我們也同意。這個苦苦，是苦，我也是同意的。這個行苦，也不是壞苦、也不是苦苦，這個時候的色、受、想、行、識，怎麼能說是苦呢？其中一個理由，就是這個行的這個有為遷流造作，這個也不苦不樂的遷流性的色、受、想、行、識，它繼續向前行動，終究是要遇到苦的。不是壞苦、就是苦苦，所以行也是苦，有一個理由是這樣講。那麼這樣說這個無記法，就不是在種子的時候的無記，它也是「能引發善、不善」。

    總而言之，言而總之，就是一個「心」，說善也好、不善也好、說無記也好，都是指心說的，心裏面也有善，也有惡的，所以善裏面，也有不善、有無記；不善裏面，也有善、也有無記；無記裏面也是一樣，是有善、有不善的。這就是因為是心的關係。

申二、約段食辨

又無記法，能引無記勝法。如段食，能引受生有情，令住令安，勢力增長。

    「又無記法，能引無記勝法」，這是第二科「約無記辨」。前面「約種識辨」，這個種子在阿賴耶識裏面，是無記，約這個意思來辨。這裏「約段食辨」。這個無記法它也「能引」發出來「無記」的殊「勝」的善「法」，這先標出來。這底下就解釋它的原因，「約無記法辨」。。

    「如段食，能引受生有情，令住令安、勢力增長」，就是這個我們日常生活的飲食，這是屬於「段食」。這個「段食」你受用了以後呢？它就「能引受生的有情，令住令安、勢力增長」，這就是「無記法能引無記勝法」的意思的相貌。這個「受生」的「有情」，你受用段食的時候，就使令你這個有情的生命體，在生理上說是「令住」，在心裏上說是「令安」。總而言之，使令你的生命體得「安住」。這也看出來，就是「無記能引無記勝法」。這樣說這個身體「安住」，是「無記」的「勝法」，段食是無記法，由這個無記能令你的生命體，有更好的無記法，這是舉這麼一個例。

未二、釋因

由隨順彼故。

    頭一個無記法，能引發出來有這麼多功能，這先是「辨相」。有二種相；一個是「種識辨」相，一個「約段食辨」相。現在第二科「釋因」，解「釋」它的原「因」。「由隨順彼故」，還是這個理由，和前面理由一樣，它有隨順的力量。「由隨順」故，故能引發，若是有障礙，就不能引發了。

巳四、結

是故依隨順依處，施設引發因。

    這是第四段，「結」束這一段。「依」這個「隨順依處」，安立「引發因」的是這樣子。

辰七、定異因（分四科）　巳一、標

依差別功能因依處，施設定異因。

    前面是第六科講完了。現在第七科叫「定異因」。這個「定異因」分成四科。第一科，是「標」。

    「依差別功能因依處，施設定異因」：這個「差別功能」怎麼講呢？就是這一切有為法，本身都有引發它將來的果的「差別功能」，那麼這就是「差別功能」。譬如說是這個色、受、想、行、識，這色、受、想、行、識，當然都要通過心，通過心的分別，就色引發出來一種功能，這個功能將來還是去招感色，去得色。受，你心裏面一受，它就引發出來一種功能，這個功能將來還是引出來受，去感得受的果。想、行、識都是這樣。其實這些事情就是在你心裏一動，這些事就做成了，所以叫「差別功能」，各有各的不同，此功能不同於彼功能，彼功能又不同於彼，彼此都是不一樣的，各有本身的「差別功能」，叫自性功能。自性，就是本身，本身的功能，就是此自性的功能，與彼自性的功能不同，所以叫做「差別功能」，各有各的差別。

    這個「差別功能因依處，施設定異因」：「施設定異」，這個「定」就是它自己，它現在自己創造了一個功能，是在「因」，由這個「因」去感「果」，這個因、果是相稱的，這叫做「定」，決定是這樣子。那麼這個「異」是什麼呢？就是不共於他法，此法的功能感此法的果，是不同於他法，所以叫做「異」。

    由這「差別功能」，這個「差別功能」是前面十五種依處裏面一個，由「差別功能因依處，施設定異因」。「定異」，就是決定不混亂的意思，不混亂，此法感此法的功能，彼法感彼法的功能。我造業的時候，我負責，我將來會受果報；你沒有造，你將來就不感果報。我做了惡，我將來得惡果報；你沒做惡，你將來不得惡果報；不是說你做惡，那麼我得果報，那麼就亂了，就是沒有分際了，就是亂了，那就不能說「定異」了。所以這個按佛法這樣理論，這個儒家說這個做善，由他兒子去得果報，『積善之家必有餘慶，積不善之家必有餘殃』。當然這也是說到有因果的味道，你做善的時候，不白做，將來還是得好處的，但這不是你本身，由你兒女來承受。這在佛法裏面不是這樣子的，還是你自己承受，所以這是「定異」。「依差別功能因依處，施設定異因」，這表示有因有果，而不混亂的這樣意思。這是「標」。這底下解「釋」。

巳二、徵

所以者何？

巳三、釋（分二科）　午一、舉欲繫法

由欲繫諸法，自性功能，有差別故，能生種種自性功能。

    這巳一、「標」。這是巳二、「所以者何」，是「徵」。巳三、「釋」。第三個解「釋」，解「釋」先「舉」出來「欲繫」善「法」。「由欲繫諸法」，我們欲界內的這一些眾生的煩惱境界，所有的「諸法」，每一法都有「自性功能」，都是「有差別」的，彼此是不一樣的。有「生種種自性功能」，它有能力，它能生出來「種種」的「功能」，由這功能去感種種的果。這個「欲繫善法」有這種境界，有這樣的「差別功能」。

午二、例色繫等法

如欲繫法如是，色、無色繫、及不繫法亦爾。

    「如欲繫」善「法如是」，這是第二科「例色繫等法」。「如欲繫法如是，色、無色繫、及不繫法亦爾」也是這樣，也是不混亂的。

巳四、結

是故依差別功能依處，施設定異因。

    這是結束這一段，這第七科「結」束了。

辰八、同事因（分四科）　巳一、標

依和合因依處，施設同事因。

    第八「同事因」，第八科。「依和合因依處，施設同事因」這底下分四科。第一科巳一、先是「標」。「依和合因依處」安立這個「同事因」。這個「和合因」是什麼呢？什麼叫做「和合因」？這「和合因」意思，就在十因裏邊，十因第一個是「隨說因」不算數，不算在內。「觀待因、牽引因、生起因、攝受因、引發因、定異因」這六個，就是在「同事因」之前，這六個因，這六個因和合起來，合在一起去感果，去得果報，和合在一起去感果，和合在一起同做一事。這個「同事」什麼叫「同事」？有這麼多的「因」和合在一起，同做一事，同成一事，那叫做「同事因」。這樣說「依和合因依處，施設同事因」。

    這個意思，本來把這六種因建立了，這種「因」的功能，「因」的道理，已經顯示出來，為什麼還要建立一個「同事因」做什麼呢？這個「同事因」，就是總；而那六個因，就是別，有總、別之異。這也表示雖然說出這麼多的因，而不是各別的發生作用，實在是合在一起，發生作用，就表示這樣的道理。

巳二、徵

所以者何？

    這底下這是問。

巳三、釋（分二科）　午一、舉生和合（分二科）　未一、舉欲繫法

要由獲得自生和合故，欲繫法生。

    「要由獲得自生和合故」，這底下解釋。解「釋」先舉出來「舉生和合」。這前邊那一大段裏面，曾經提到有「生」、有「得」、有「成」、有「辦」、有「用」，前面一段一共有五種，現在先說那第一種是「生」。就是「何法為先？誰為建立？誰為和合？何法成耶？何法得耶」，就是那一大段，有五段。現在就是先說那一段。第一段，就是「生」。就這個「生」裏面的「和合」。

    「要由獲得自生和合故，欲繫法生」，為什麼要說這個「和合」呢？「以和合因依處，施設同事因」，為什麼要說「和合」做什麼？因為這是有道理的「要由獲得自生和合」，一定，這個「要」，是「決定」的意思。決定「要由獲得自生和合」，你要得到了。「獲得」，就是你得到了，得到了這個「生」的「和合」，「自生」的「和合」這一法。此一法，叫做「自」，此一法對彼法來說，此法就是「自」；這一法的「生」的「和合」。這個「生」就是原來是沒有，後來有了，由無而有，叫做「生」，那麼這個「生」是由「和合」來的，此法「生」的「和合」故，「欲繫法生」這個法才出現。所以一定要有「和合」。

    誰和合呢？那麼現在已經說了，由「觀待因」乃至到「定異因」，這麼多的因要和合，和合了的時候，這果報才出現，就這件事才出現，所以有這麼一件事，「以和合因依處，施設同事因」。這是「舉生和合」裏面，舉「欲繫法」這第一科。第二科「例色繫等法」。

未二、例色繫等法

如欲繫法如是，色、無色繫、及不繫法亦爾。

    「如欲繫法」是這樣子。「色繫、無色繫、及不繫法亦爾」，也是這樣。也一定「要由獲得自生和合故」，「色」繫法生、「無色繫」法生、「不繫法」生，也都是要因緣和合具足，才可以。

午二、例餘和合

如生和合如是，得、成、辦、用、和合亦爾。

    這是第二科「例餘和合」。其餘的那四科，也是有每一法都說到「和合」的，這個也「亦爾」。

巳四、結

是故依和合依處，施設同事因。

    這是結束這一段。

辰九、相違因（分四科）　巳一、標

依障礙因依處，施設相違因。

    這底下是第九科。前面第八科，是「同事因」。現在第九科，是「相違因」。也是有四科。第一科，是「標」。「依障礙因依處」，就是「施設相違」。因為「相違」所以有「障礙」，因為「障礙，施設相違因」，這是「標」。這底下「徵」。

巳二、徵

所以者何？

巳三、釋（分二科）　午一、舉生相違（分二科）　未一、舉欲繫法

由欲繫法將得生，若障礙現前便不得生。

    「由欲繫法將得生」，這底下解「釋」。解「釋」裏邊，先說「舉生相違」。「舉欲繫法、色繫法」，然後「例餘相違」。「舉生相違」，這「由欲繫法將得生」，我們譬如說是臨命終的時候，我在生存的時候我做過功德，散亂心做了很多功德；臨命死的時候，應該生天，這個天的果報這個現象，將要現出來的時候，將要生時候。「若障礙現前便不得生」，若忽然間惡念，生起了惡念了，「便不得生」，那個善法的境界，就不能生。譬如說這個人，這一生做了很多的惡事，臨命終的時候，三惡道的境界，前相現出來了；忽然間生了善念，忽然有人幫助念佛，有人讚歎你，你以前念過《金剛經》，你發起過一個法會的，你拜過梁皇懺的，他一生歡喜心，三惡道的相不現了，生到佛世界去了，這是個「障礙」。善能障礙惡，惡也能障礙善，就是這麼意思。

    所以世間上的凡夫，就是這樣子，有的時候也會做善，有的時候也會做惡，做惡的人也有做善，善人也會做惡的，是這麼回事。互相有障礙，但是又有善、又有惡。所以「施設相違因」。「所以者何」？由「欲繫」善「法將得生」的時候，「若障礙現前」的時候，「便不得生」，就不行了，就變了。

未二、例色繫等法

如欲繫法如是，色、無色繫、及不繫法亦爾。

    也是一樣。完全就是一念心，完全在這一念心，只有得了聖道，見了無為法以後，這個心是決定了，不會再變成凡夫了，得不退轉了；凡夫的時候都是變動的，不決定的。說是「色、無色繫、及不繫法亦爾」。

午二、例餘相違

如生如是，得、成、辦、用亦爾。

    「如生如是」，這是第二科「例餘相違」。前面說「生相違」，就是那五科。是「如生如是，得、成、辦、用亦爾」，也是一樣。不過前面那五科，看上去有總、別之不同，有總、別的不同。

巳四、結

是故依障礙依處，施設相違因。

    這可見一切法都不決定，若不同的因緣出現，就會變。這樣說，我們修學善法的人，也要謹慎，要謹慎，你才能保得住，你還沒得聖道以前，你是要謹慎。修學惡法的人，你也不要氣餒，還是有希望，有希望把這個惡，息滅了它，由善去障礙他，你還會到光明的世界去的，在這件事上也看出這件事來。

辰十、不相違因（分四科）　巳一、標

依無障礙因依處，施設不相違因。

    這是第十「不相違因」，最後一科，也是分四科。第一科，是「標」。「依無障礙因依處，施設不相違因」，這是「標」。底下是「徵」。

巳二、徵

所以者何？

巳三、釋（分二科）　午一、舉生不相違（分二科）　未一、舉欲繫法

由欲繫法將得生，若無障礙現前，爾時便生。

    這第三科解「釋」。解「釋」也是「欲繫」善「法」。「欲繫」善「法將得生」的時候，「若無障礙現前，爾時便生」，那麼就很順利的，這件事情就成功了。

未二、例色繫等法

如欲繫法如是，色、無色繫、及不繫法亦爾。

    「如欲繫」善「法如是」，這底下未二、「例」這個「色繫等法」。「色、無色繫、及不繫法亦爾」，也是這樣子。

午二、例餘不相違

如生如是，得成辦用亦爾。

    這午二、「例餘不相違」。「如生」是這樣子。「得、成、辦、用亦爾」，也是這樣子。

巳四、結

是故依無障礙依處，施設不相違因。

卯二、四緣（分四科）　辰一、因緣

復次依種子緣依處，施設因緣。

    前面建立這個「十因」，這一大科說完了。這底下先說第二個，「四緣」，「四」種「緣」。第一科，先說「因緣」。這個「因緣」，怎麼也是依十五種因裏面的力量建立的呢？所以除了這個「十因」之外。「復次」，還有「依種子緣依處，施設因緣」。這個「因緣」你查字典，都是當個「依」字講，依靠他而有這件事，此事是依彼而有，彼是依此而有，這個叫做「因」，也叫做「緣」。

    但是在這裏，在「四緣」裏面，有偏重於「因」的意思，有偏重於「緣」的意思。這裏說「因緣」，就是「緣」也是「因」的意思了，就是『此有故彼有』那幾句話：『此有故彼有，此無故彼無，此生故彼生，此滅故彼滅』是這個意思，這叫做「因緣」。但是「因緣」裏面原則上這樣說，但是有差別。現在「依」這個「種子」的「緣依處，施設因緣」，安立這個「因緣」的意思，就是「依種子」為因「緣」，每一法熏成了「種子」，依靠這個「種子」去得果報，在「種子」這方面得果報的意思，叫做「因緣」，就是特別強的。而這個「種子依處」，就是十五法裏面的一個，其他的十五種裏面也是有「種子依」；但是「種子緣」是特別明顯了，乃至有潤的種子、習氣種子，都是種子。

辰二、等無間緣

依無間滅緣依處，施設等無間緣。

    這是十五法裏面有一個「無間滅」。「無間滅」，是個「緣」，「依」此「緣」為「依處」，去安立「等無間緣」。「等無間緣」，是心法，只要是有說到心法的時候，就一定有「等無間滅緣」，也就是要有「等無間緣」，一定是這樣子的。但是最明顯的，就是那個十五法裏面那個「無間滅緣」，所以把這個提出來

辰三、所緣緣

依境界緣依處，施設所緣緣。

    那個十五法裏面有一個「境界」。那個「境界緣」，他是「所依處」，去安立「所緣緣」的。我們以前也講過這個「所緣緣」。這個「所緣緣」是這麼樣安立的，「依」這個「境界緣」來安立的。

辰四、增上緣

依所餘緣依處，施設增上緣。

    這第「四」個「緣」。就是「所餘緣」，就除掉了「因緣、等無間緣、所緣緣」，其餘的一切，那都是屬於「增上緣」。就是對於果的現起，有強大的助力，不障礙，那就叫做「增上緣」。所以這個「增上緣」是很廣的，範圍很廣。

卯三、五果（分四科）　辰一、異熟果及等流果

復次依習氣隨順因緣依處，施設異熟果、及等流果。

    前面是第二科。第一科，是「十因」。第二科，是「四緣」。現在底下第三科，就是「五果」。「十因、四緣、五果」，「因、緣、果」，這個「五果」怎麼也是依止十五種法安立的呢？這底下說。「復次依習氣隨順因緣」：一個「習氣依處」，一個「隨順因緣依處」，這是兩個，這兩個都是十五法裏邊的。「施設」這個「異熟果、及等流果」。

    這個「習氣」，就是由善，惡，無記的現行，熏習阿賴耶識的時候，裏面成就了善、惡、無記的種子，而這裏邊也就是包括了這個名言種子，和有支種子，這兩種種子。這兩種種子合起來，就感這個「異熟果」，所以這個「習氣」去招感這個「異熟果」。「習氣」，也是牽引因。牽引因把這「異熟果」牽引出來了，那當然是因中有善惡，果無記，所以叫做「異熟果」。

    「及等流果」，這個「習氣」裏邊也是有「等流」。裏面有善、惡、無記，善得善報、惡得惡報、無記得無記報，那麼不就是「等流」？但是裏面這個「隨順因緣」，善能隨順善，惡是隨順惡，無記隨順無記，所以也是有「等流」。但是「習氣」，是招感「異熟果」；那麼「隨順因緣」，就招感「等流果」。但「隨順因緣」裏邊有「增上緣」的意味，不全是「因緣」，有「增上緣」的意思。當然「等流果」，雖然是同類「因」得同類「果」，他也要有「增上緣」，他才能得果的，而不就是一個「等流因」所成的。這就是約強的，那個道理比較顯著的這一方面來安立，所以「習氣因」施設「異熟果」；「隨順因」安立「等流果」，就可以這麼說好了。

辰二、離繫果

依真實見因緣依處，施設離繫果。

    前邊是「異熟果」和「等流果」這兩種，這個「異熟果」我們講過多少次，「等流果」也是講過，就是在因的時候是這樣子，果的時候也是相似的。譬如說是你殺害生命，殺害生命，令那個眾生短命了，自己也得短命的果報，所以是個相等的，是同一類的。你歡喜你的大慈悲心，愛護眾生，令他長壽，所以你也得長壽，那麼這就是「等流」。你歡喜別人增長智慧，於是乎你將來的果報，也是大智慧，這是「等流」。你歡喜別人的愚蠢，愚弄別人，叫別人糊塗，將來你自己也得這種果報，這是「等流」。這個當然是和「異熟果」是不同，但是得「等流果」的時候，同時也有「異熟果」的。

    現在「依真實見因緣依處，施設離繫果」：「離繫果」，就是佛法了。你有出離心，你發大悲心，修學無漏的戒、定、慧，將來就遠離了一切煩惱的繫縛，得大解脫，得涅槃果了，這叫「離繫果」。這個「離繫果」，是根據什麼安立的呢？「依真實見因緣依處」。就在十五法裏面有個「真實見」，就是「真見」。「真見」，就是無漏的，無我、無我所的智慧，畢竟空、無我、無我所的智慧，叫「真實見」，能見諸法真實相的那個智慧。以此為「依處」，來安立這個「離繫果」的；不然的話，是不能得這個「離繫果」。但是「真實見依處」，實在裏邊，當然也還是有「等無間緣」、也要有「所緣緣」、也要有「增上緣」，乃至到也要有「因緣」，也是這是這麼多的「因緣」都具足的。

辰三、士用果

依士用因緣依處，施設士用果。

    這是第三個，說到「士用果」。這個「士用」說得白話，我們容易明白，就是人為的努力。此法得此果，彼法得彼果，實在是要這個眾生自己要努力，你不努力，他能得果嗎？不能得果報的。所以這件事，反倒是很重要。

    那麼「依士用因緣依處，施設士用果」。譬如說是「依真實見因緣」，得「離繫果」，你不努力修道你能得「離繫果」嗎？就是這麼回事。乃至到你這個房子，你若不造，它能出個房子來嗎？不能。所以這個「士用果」本來很普遍的，我們學習經論，你要自己努力，這就是「士用果」。乃至農夫種田，乃至到一切的工、商業、畫宅師、建築師、乃至律師，一切的一切都是「士用」。「依士用因緣依處，施設士用果」：那麼「士用」，就是「因」；後來你得的成效就是「果」，所以這麼說「施設士用果」。

辰四、增上果

依所餘因緣依處，施設增上果。

    前邊這些剩餘的，除了這個「因緣、增上緣、所緣緣」，乃至把這些都除掉了，剩餘的一切「因緣依處」，都是「增上果」。這樣說這個「增上果」是非常廣，非常廣大的。前面的那個「增上緣」是「增上緣」的意思非常廣，所以「增上果」也是非常廣大的。

寅二、辨義相（分二科）　卯一、釋三義

復次順益義是因義，建立義是緣義，成辦義是果義。

    前面第一科是「十因、四緣、五果」說完了。說什麼是「因」？什麼是「緣」？什麼是「果」？這三種法，「十因、四緣、五果」都是依那個十五種法安立的，這是一大科，這一大科說完了。現在就解釋「辨義相」。「辨」這個因、緣、果的「義」的「相」貌，分兩科。第一科先解「釋三義」，然後「辨因相」。解釋這三法的含義。

    「復次順益義是因義」：這個「因」這個字怎麼講法？「因」的道理。「順益」，就這個「因」是「順益」於「果」的，與果是相順的。能滋益，能幫助這個果成就，使令這個果得成就，那麼就叫做「因」義。「因」是「順益」於「果」的，這是「因義」。

    「建立義是緣義」：這個「建立」，它本身有「順益」的力量，但是還不夠，還要另外有力量來建立它，來幫助它。說那個種子能生芽，這是「順益義」，種子「順益」於芽。但是若沒有水、沒有土、沒有陽光、沒有風的話，這個芽能出來嗎？也是不行。所以這個「建立義是緣義」，也是很重要。說是我們修行能得無上菩提，是的！那要很多的緣也是才可以。

    「成辦義是果義」，這個因和緣合起來，因你不斷的增長這個因，不斷的來增長這個緣，到最後成功了，最後圓滿了，是為「果義」。這個「成辦」，是「圓滿」的意思，可以這樣解釋。圓滿的成辦了，是為「果義」。那麼是解「釋」這「三」法的「義」。

卯二、辨因相（分二科）　辰一、五種相（分二科）　巳一、約法體辨（分二科）　午一、標列

又建立因有五種相：一、能生因。二、方便因。三、具有因。四、無間滅因。五、久遠滅因。

    「又建立因有五種相」，這底下「辨」這個「因相」，第二科。「辨因相」分兩科。第一科，是「五種相」。這「五種相」分兩科。第一科「約法體」來「辨」，約它本身來說。現在是「標」。

    「又」這個「建立因」是「有五種相」貌。第一個，是「能生因」。第二，是「方便因」。第三「具有因」。第四「無間滅因」。五是「久遠滅因」。這五種因。


Tape 55

瑜伽師地論 > 卷第五 > Tape 55

卯二、辨因相（分二科）　辰一、五種相（分二科）　巳一、約法體辨（分二科）　午一、標列

又建立因，有五種相：一、能生因。二、方便因。三、俱有因。四、無間滅因。五、久遠滅因。

    這是前面把「十因、四緣、五果」這三大科說完了。現在這裏是說第二科「辨義相」。「辨義相」，就是辨別「因、緣、果」這三種的義相。「辨」別「義相」，前面那一行文把這個因，是「順益義是因義，建立義是緣義，成辨義是果義」這是解釋這三個名的義。這底下第二科是「辨因相」。「辨因相」也還是解釋前面「因、緣、果」的意思。前邊「十因、四緣、五果」是廣說，這裏實在就是略說的。這個「辨因相」裏邊又分兩段。第一個說這「五種相」。這「五種相」裏邊，先「約法體辨」。第一科是「標」。

    「又建立因，有五種相」，前邊建立這個因、緣、果，這底下還是「建立」這個「因」，包括這個緣和果的意思在內，總起來說是「有五」個「相」貌。第一個就是「能生因」，第二就是「方便因」，第三是「俱有因」，第四「無間滅因」，第五「久遠滅因」。這是「標」，把這五個因「列」出來。第二科「隨釋」，就是解釋這五種因。

午二、隨釋（分五科）　未一、能生因

能生因者：謂生起因。

    「能生因者」，先解釋這個「能生因」，第一個是「能生因」。「謂生起因」，就是那十因裏面的「生起因」說的，「生起因」也名為牽引因。這是一開始造這個淨、不淨業的時候，所熏習成的種子，就叫做「生起因」。就是它能生起將來的果報，它有這個力量。

未二、方便因

方便因者：謂所餘因。

    「方便因」怎麼講呢？這是第二個因。「謂所餘因」，就是那十個因裏邊，除掉了「生起因」，剩餘的九種因，都名為「方便因」。這個「方便」的意思，窺基大師解釋就是幫助它生起，幫助「生起因」，生起果報的力量，就叫做「方便因」。它和這個「能生因」對比起來，稍微的疏遠了一點。就像這個種子生芽，這種和芽是最親近的了，最有直接關係了，那其餘的水、土、陽光，那麼對芽來說，也有很大的力量生起，也有很大的生起的力量；但是和種和芽來對比，就稍微疏遠了一點，所以它叫做「方便因」。

    這個「方便」還有個意思，就是對於這件事的成就，有隨順助成的意思，就叫做「方便」。不障礙，沒有障礙，而能夠有支持你，隨順你生起的力量，就叫做「方便」。不是很麻煩，這件事做起來很順，就叫做「方便」，這也就是用這個意思。

未三、俱有因（分二科）　申一、明一分

俱有因者：謂攝受因一分。

    第三個叫做「俱有因」。這個「俱有因」是什麼意思呢？就這個十因裏面，有「攝受因」。現在這個「俱有因」就是「攝受因」裏面的「一」部「分」，就叫做「俱有因」。這底下舉一個例子。

申二、舉眼等

如眼於眼識，如是耳等於所餘識。

    這就叫做「俱有因」。這「俱有」什麼意思呢？就是所生起的事情，和能生的力量同時存在，叫「俱有」。你有、我也有，我們兩個有是同時的，就是「俱有」；如果前後，就不叫「俱有」了。說是「等無間滅因」，「等無間滅因」就不是「俱有」，它就是前後的了。

    這底下舉這個例子，說是「如眼於眼識」，像人的眼根對眼識來說，它也是幫助眼識生起，有這個力量。因為眼根壤了，眼識就不能生起了，所以眼根對眼識的生起，雖然不是親因緣，但是它的力量還是很大的，這就叫做「俱有因」。在四緣裏面說，它就是增上緣，眼根對眼識來說，就是增上緣，就是有強大的力量幫助它生起，就叫做增上緣。那麼在因上說，叫做「俱有因」，就是這個力量是同時存在的。

    譬如所緣緣，所緣緣也是同時的，我們這個心在緣這個境界，這個境界就有幫助心生起的力量，它們兩個也是同時的，所以也是「俱有因」。所以增上緣、所緣緣都是「俱有因」。但是現在就把這個所緣緣不提，只是說這個增上緣，就是「攝受因一分」，這叫「如眼於眼識」。

    「如是耳等於所餘識」，也是叫做「俱有因」。耳根於耳識、鼻根於鼻識、舌根於舌識、身根於身識，那都是叫做「俱有因」，都是這樣子。這是說這個「俱有因」就是這樣講。

未四、無間滅因

無間滅因者：謂生起因。

    「無間滅因者：謂生起因。久遠滅因者：謂牽引因」：這現在說這個「無間滅因」。這個「無間滅因」在這裏的意思，和這個「久遠滅因」來對論的，所以和那個「等無間滅」的「因」緣不同，那個有一點不一樣。這地方他自己的解釋，這「無間滅因」是什麼因呢？就是「生起因」，就指前面那個「生起因」說的。這個「生起因」，但是和那個「能生因」，又有一點不一樣，當然包括這個「生起因」在內。就是「無間滅因」怎麼講法呢？就是所生的果，和這個因是無間隔的，前一念滅，後一念就生起了，那麼就叫做「無間滅因」是這樣的，包括「等無間滅」的「因」緣在內的。但是它和前面那個「久遠滅因」有直接關係。

    關係什麼意思呢？就是你創造了淨業、或者是不淨業，善業、或者不善業，這個時候叫做「生起因」，也叫做牽引因；但是它不能立刻得果報，它不能。要經過愛煩惱的滋潤，滋潤它，這個時候這個淨、不淨業，這個善業、或者惡業，就有足夠的力量可以得果報了，它的力量以經夠了，達到那個程度了，能得果報了。能得果報，到了什麼程度呢？就是它一剎那間就得果報了，達到了最高的程度了，這個時候就叫做「無間滅因」，這個因和那個果，就是中間是不間隔的，達到那個程度，所以叫做「生起因」。

未五、久遠滅因

久遠滅因者：謂牽引因。

    「久遠滅因者」：「久遠滅因」是什麼呢？就是你創造了這樣的業力，雖然有能力得果報，但是還要再加上愛煩惱的滋潤才可以；愛煩惱沒有滋潤它，它還是在那裏停留，停留在那裏。若對於得果報，中間還有一段距離，對於得果報的時候，還有一段距離，隔一段距離的時候，所以叫做「久遠」。這個「滅」這個字怎麼講呢？就是你創造那個業力的時候，這個因緣的變化已經剎那的過去了，但是你熏習成的力量，隨順阿賴耶識繼續存在到現在，所以這個「滅」有這樣的意味，有這樣的意思。

    這樣說這個「久遠滅因」，就是前面說的那個「生起因」。而「無間滅因」，那就是像十二因緣裏面說的那個有支，『愛緣取，取緣有』。『取緣有』，就是那個有支的，就是力量是最強大了，有能力得果報了，這樣意思。所以「久遠滅因」，就是「牽引因」；「無間滅因」，就是「生起因」。這樣說，一個是引因，一個是生因，這樣意思。這樣意思，在十二因緣裏面來說，『無明緣行』，這個「行」，就是「引因」；這個『愛緣取，取緣有』，那麼就是這個「生起因」了，這樣分別。這是把這個解釋了「久遠滅因」。「能生因，方便因，俱有因，無間滅因，久遠滅因」，這五個因都解釋完了。

巳二、約業用辨（分二科）　午一、標

又建立因，有五種相。

    這底下又「建立五種相」。前面「有五種因」，這裏又「建立五種因」，第二個「約業用辨」，「約」這個「業」的作「用」，來說明這個因的相貌。前面是說這是「約法體辨」，就是「體」和「用」這兩樣不同，「體」和「用」是不同。「體」和「用」有直接關係，但是「體」和「用」還是不一樣的，就是發生作用的是「體」，「用」是「體」所發生的作用，有能所的不同。這個「約體用辨」這裏分兩科。第一個，是「標」。第二個，就是「列」。現在這是說，先把這五種因「列」出來。

午二、列

一、可愛因。二、不可愛因。三、增長因。四、流轉因。五、還滅因。

    「又建立因有五種相」，第一個就是「可愛因」。二是「不可愛因」。這個「可愛」和「不可愛」，就是這個因得了果報了，得了果，這個果報是「可愛」的，令你心裏歡喜，這是「可愛」。這個因得的果報，令你不歡喜，我造因的時候都是我歡喜怎麼搞就怎麼搞，隨自己歡喜；但是得果報的時候不一樣，得果報的時候，有的是歡喜有的不歡喜。說做惡事的時候，也是這個人心情我歡喜，我願意殺、盜、淫、妄什麼什麼都是自己願意做；我願意做五戒十善，做利益人的事情，我不去傷害人，也是自己歡喜。所以因中造因的時候，都是自己歡喜，得果報的時候，就是「用」，因所發出來的作用，有「可愛因、不可愛因」。這樣說「可愛因」，就是做的善業；「不可愛因」，就是做惡業了，這樣子。

    三、「增長因」。這個「增長因」，也就是前面說那個無間滅因，這個因，那個牽引因有力量增長了，就是有愛、取的滋潤的時候，他的力量增長了，所以叫做「增長因」。那麼也就是那個「可愛因、不可愛因」，被愛取滋潤了，就叫做「增長因」。

    四、「流轉因」。這個「流轉因」，就是前面這三個因，前面三個因都是流轉生死的，你做惡業也是流轉生死，做善業也是流轉生死，但有「可愛、不可愛」的分別。譬如人做夢，做個好夢，或做個惡夢，雖然是假的，夢是假的，但是有歡喜、有不歡喜的不同，還是願意做好夢，這是「流轉因」。

    五、「還滅因」。「還滅因」，就是出世間的聖道，就是佛教徒，佛教徒學習佛法，不做夢了，就是要醒覺過來，那麼修學戒、定、慧。這個時候，就是把這個流轉生死的惑、業、苦把它滅掉，回到第一義諦這個地方來，那麼就叫做「還滅因」。

辰二、七種相（分三科）　巳一、標

又建立因有七種相。

    「又建立因，有七種相。謂無常法是因，無有常法，能為法因」：這是第二科，是「七種相」。前邊第一科，是「五種相」，「五種相」有兩個，兩個五種相說完了。現在是第二科說是「七種相」。

    這「七種相」又分三科。第一個是「標」，標出來。「又建立因，有七種相」，這就是「標」。「標」這個「七種相」，這個數目，這底下解「釋」，分七科。

巳二、釋（分七科）　午一、要是無常

謂無常法是因，無有常法能為法因。謂或為生因，或為得因，或為成立因，或為成辨因，或為作用因。

    第一個「要是無常」，這是第一個因。「謂無常法是因」，這底下就又微細的解釋，這個因的相貌。「謂無常法是因」，這個因能招感果報，但是要什麼樣的因，才能得果報呢？其中一個條件，就是這個「因」是「無常」的。「因」不是常恆住不變異的，它原來沒有，後來創造才有，由無而有，由有而無的。這樣性質的東西，就是因所具足的一個條件，「無常法是因」。

    是「無有常法能為法因」，這底下就是解釋這個。就是沒有「常法」，才能做果的「因」，若是常就不能作「因」，因為什麼呢？「常」是不是由無而有，由有而無的，它就是一直是那樣不變化的，這樣就不符合這個「因」的定義了。「因」，是由無而有是創造有的；「常」，就不是創造的了，那麼所以「常」是不能做「因」的，一定是有剎那滅的，就像《攝大乘論》上，解釋那個因，那個種子有六法，種子具足六義，是『剎那滅俱有，恆隨轉應知』一共有六個。那麼第一個定義，就是『剎那滅』，這個種子能生出來果法，種子是剎那、剎那滅的，就是無常的，是有變化的，那麼這一句話，和那個種子的定義是一致的。

    「謂或為生因，或為得因，或為成立因，或為成辨因，或為作用因」：這五個就是前面有一大段就講的五法，講五個行相的，這五個行相都是果法。這個「生、得、成、辨、用」，這個五法，都是指果說的。這五個果都是由因來的，現在這個「無常法」，這個生滅、剎那滅的種子因，或者是「生」果的「因」，或者「得」的「因」，或者是「成立」的「因」，或者是「成辨」的「因」，或者是「作用因」。

午二、要望他性及後自性（分二科）　未一、標二種

又雖無常法為無常法因，然與他性為因，亦與後自性為因。

    這底下是第二個因。一共是七個因，把第一個因說完了。現在解釋第二個因，「要望他性及後自性」，要具足這樣的條件才是因，這麼說。

    「又雖無常法為無常法因」，又雖然說是因是「無常」的，他得的果也是「無常」，也是「無常」。所以「無常」的因，「為無常法」的「因」，無常法的果，也是「為無常」的「因」做果的，因和果都是無常的，這是前邊的解釋，要「無常」才是「因」。

    「然與他性為因」，可是只是一個因還不能具足，這個因的條件還不夠，還要再具足一個條件，就是「與他性為因」，要這個條件。「與他性為因」這個意思，就是因和果，因為果作因，果和因對望起來，就叫做「他」。「因」為果作因，也就是他為他作因，是這話意思，為什麼這樣講呢，這樣講法呢？這個「他」這個字，「因」為果，「因」得了果的時候，果的體性和「因」不同，和「因」是不一樣。譬如說是我們這個第六意識，或者這個眼識、耳識、鼻識、舌識、身識、意識，識也是由「因」得來的，我們這一念靈明的心，也是由「因」成就的，它並不是自然有的，也是由「因」來的。由「因」來的時候，我們這個識是有明了性，這個識是有明了性的，現在燈開了，光明的，你會知道；或者是識有緣慮性，會思惟、觀察有這種能力，但是這個識的種子沒有，識的種子沒有這種，它沒有這個能力，沒有能力，沒有現出來這種能力，所以這就是「因」和果不一樣。

    譬如色法的種子，地、水、火、風這個四大，山河大地的地、水、火、風是物質，也是心所變現的，心所變現的，這個風的力量不得了，地，水，火，風力量都是很大的。但是在沒有現行的時候，在種子的時候沒有這件事情，是不同的；所以「因」和果彼此是不一樣，但是他能為果作「因」，能為「因」作果。又在不同這方面，這個體性不同這方面來說，就叫做「他」，為他作因。「與他性為因」，與另外一個體性作因，叫做「他」，是這樣的意思。

    「亦與後自性為因」：這個「與他性」作「因」，這個就是那個種子具六義裏邊，其中一個因就是俱有，剎那滅俱有，和那個俱有是相通，就是這個意思。「亦與後自性為因」，就是種子在沒有得果報的時候，這個種子它是繼續在阿賴耶識裏面存在，繼續存在的，那什麼呢？就是恆隨轉。『剎那滅俱有，恆隨轉應知』，「恆隨轉」，就是你造了這個因的時候，你在活動的時候，你在身、口、意在活動的時候，不管是善業、是惡業，乃至你拜佛也好，你讀了一句、思惟一句、修習止觀也好，你造成了一個力量的時候，力量就是存在下去了，它是「恆隨轉」，一直的隨著阿賴耶識繼續下去活動，不會滅掉的。不滅掉，但是它並不是像真如理性沒有生滅變化的那樣存在，不是。它是剎那、剎那滅壞的，剎那滅、剎那生，剎那滅、剎那生的，那麼就是前一念滅了，後一念又生，生了又滅，滅了又生了，就叫做「與後自性為因」。前一剎那的種子，為後一剎的種子為因，但是那個種子，它又不是常住的，又是滅了又生，生了又滅，滅了又生了，就是前一剎那種子，為後一剎那的種子作因，叫做「與後自性為因」，不是與「他」了，是與「自」。種子與種子，稱之為「自」；種子與現行，稱之為「他」，那麼就表示是「恆隨轉」的意思，「恆隨轉」而不是常恆住，而是有剎那滅的，所以叫做「與後自性為因」，這個種子有這種相貌。

未二、隨難釋

非即此剎那。

    這個時候不同。這個「與後自性為因」，是前後的，是前後的，不是同時的，不是同一個剎那，前一個剎那滅了，有後一個剎那又生起，這生起了又滅了，就是前後的性質，所以不「即此剎那」。它這個作因的時候，不是同一剎那的，像前邊「與他性為因」的時候，是同一個剎那的。這個種子和果，種子生現行，現行就是果，這個因和果是同時的，是同一剎那。現在這個「與後自性為因」，不是同一剎那，是有前後的不同，說「非即此剎那」，是這樣意思，這是第二個種子的相貌。

午三、要已生未滅

又雖與他性為因，及與後自性為因；然已生未滅，方能為因；非未生已滅。

    這是第三個，這個因的相貌。「又雖與他性為因，及與後自性為因」，但是他要作因的時候，是「已生未滅」才可以作因的。「已生」，現起了，還沒有滅，這時候可以「方能為因」，才能作因，才能有因的作用。「非未生已滅」，不是說沒有生，沒有生還沒有，說「已滅」，「已滅」也沒有了，那不行；一定是「已生」而「未滅」。「未生」，是未來；「已滅」，是過去，這樣不能作因。一定是「已」經「生」而「未滅」是現在，這個時候才可以作因，那麼這是又一個相貌。這也還是恆隨轉的意思。

午四、要待餘緣

又雖已生未滅，然得餘緣，方能為因；非不得餘緣。

    這是第四個，第四個因，也就是因的第四個相貌。第四相貌「要待餘緣」，要等待，要等待其他的因緣的幫助，才能發出來作用，這個因才能得果，就是這個意思。那麼也就是種子具六義裏邊其中一種，就是「待眾緣」。

    這「又雖已生未滅」，他能作因，但是還不可以，要「然得餘緣」，可是還是得，要「得」到其他的助「緣」。「方能為因」，才可以作因。「非不得餘緣」，「不得餘緣」的時候，它不可以發生作用，不可能得果。若是不待餘緣，就得果，那就是阿賴耶識裏邊，有無量無邊的因，一下子都得果報，是沒有這件事。

    譬如說是我們這個人做了轉輪聖王的這種福德，但是要待緣，轉輪聖王的因，才能得轉輪王的果報。說這個人糊塗，造了很大的罪，但是他現在不下地獄，他不到三惡道去，要等待因緣，你現在這個做人的這個因，正發生作用的時候，其他的因都不可以出來活動，他不可以去得果報，它在那等著、等待，所以一定是待緣，這樣子就符合了因能得果的這個次第；不然的話，那麼就是頓時的，同時得果報了。當然有的因，等到了助緣，有的還沒有助緣，沒有得到緣，他就不能作用，所以這又是一個相貌，這是第四。底下第五。

午五、要成變異

又雖得餘緣，然成變異，方能為因；非未成變異。

    這是第五個「要成變異」。又這個因雖然是有了「餘緣」，其他的因緣出現了，但他本身也要夠程度，這個「然成變異」，他本身也要一定成熟了。這「變異」，就是成熟；如果是生疏的，生的還沒成熟沒有變化，那到得果的那個力量，那個力量還不夠的時候，那還是不行，所以「然成變異，方能為因；非未成變異」，那麼沒有成熟，就是那個力量還沒有變化到成熟的程度，還不能得果報，所以得到因緣，而沒有成熟還不能得果報，本身還要成熟，還有這件事，是這意思。就是你在造因的時候，你造的不夠，造的力量不夠，你非要一萬度，假設是得三昧，你要有一萬度的這個止觀的力量，才能得到初禪；現在只有五千度，這是不行的，這不夠。其實他一切的果報都是要達到這個程度，才可以，所以叫做「非未成變異」。

午六、要與功能相應

又雖成變異，必與功能相應，方能為因；非失功能。

    這是第六個相貌。第六個相貌，就是「雖成變異」，雖然是成熟了，力量是夠了，「必與功能相應」，就是原來你作因的時候，你原來的時候，或者是你是得善的果報的功能，或者是得惡報的功能，或者得禪定的功能，這「功能」存在。這個因，這個種子，和這個「功能」還是「相應」的，沒有失掉，這時候才能為因得果。「非失功能」，不是失掉功能不可以，功能失掉了不行。譬如說是這個穀的種，或者麥的種，他是種，但是你放鍋裏炒一炒，那就不可以做種子了，就不行了。

    譬如說這個人造了很大的罪，將來是要得果報，要到三惡道去，但是他懺悔了，他誠懇的懺悔，或者是修止觀，觀一切法無常、無我，照見五蘊皆空，度一切若厄，你一修止觀，在禪定裏面修止觀的時候，止觀的力量，就把罪業那個種子損了，損害了，損害了，那力量不夠了，就不能到三惡道去得果報了，就不行了，那這就不可以了。所以一損福了的時候就不行，這個失掉功能了不能得果報，就變化了；所以在沒有得果報的時候，你造了什麼罪業趕緊懺悔，懺悔還可以，還有希望有可能不得果報，那就是失掉了功能了。所以這是這也是叫做在那個種子的六義裏面，就是那個「恆決定」，「決定」。就是他的功能是決定，善得善報，惡得惡報，這是決定的；不會你去做善業，去得惡報去了；做惡的種子，去得善報去了，那就是混亂了，不決定了。現在不是是決定的，決定中還有個不決定，就是不能得果報，這就是佛法的力量，若是沒有佛法的力量是不行的。

午七、要相稱相順

又雖與功能相應，然必相稱相順，方能為因；非不相稱相順。

    又然是「功能」是「相應」的，「然必相相順」，然而決定是這個因和果，是相稱，就是相合的，相隨順的，無障疑的才可以。這個話的意思，就是長壽的因得長壽的果，智慧的因得智慧的果，愚癡因得愚癡的果，就是無量無邊的差別，說這個人壽命很長，智慧很高，但是福報不夠，他就是這樣子；有的人福報很大，但是智慧不夠，就是各式各樣的差別，那因和果是「相稱相順」的。所以我做了很多功德，我希望長壽，結果沒長壽，不行！我感覺我福德很大，做了很多功德，希望有智慧，可是沒得智慧，他們不相稱不相順，那不行！要「相稱相順」，就是智慧的果，要有智慧的因才能得智慧果，福的果要有福的因才能得，各式各樣的，長壽有長壽的不同，是無量無邊的差別，就是要「相稱相順」才能得果，不然是不能得的。那麼這叫做種子具六義裏邊，最後那個就是「唯能得自果」，就是這個意思，叫「相稱相順」。你種瓜就得瓜，種豆得豆，這就是「相稱相順」的意思。

    這個『剎那滅俱有，恆隨轉應知，決定在眾緣，唯能引自果』，那是六種。《攝大乘論》說六個，這個《成唯識論》也說六個，這個地方說七個，這七個和六個是相同意思，意思是相同的。

巳三、結

由如是七種相，隨其所應，諸因建立應知。

    這是「結」束這一大段，這個「七種相，隨其所應，諸因建立」，隨他合適的，就是建出來這「七種相」，七種因相，我們應該要注意。

己二、相施設建立（分二科）　庚一、徵

復次，云何相失施設建立？

庚二、釋（分二科）　辛一、總標列（分二科）　壬一、嗢柁南曰

嗢柁曰：體所緣行相，等起與差別；決擇及流轉，略辯相應知。

    這是前邊「有尋有伺地，無尋唯伺地，無尋無伺地」，三地這個初開始的時候分出來五大科。第一科，就是「界施設建立」，在這一科裏邊到這裏結束完了。這個「界施設建立」裏邊一共分八大科。第一科，是「數建立」。第二科，是「處建立」。第三「有情量建立」。第四「有情壽建立」。五、「有情受用建立」。第六，是「生建立」。第七，是「自體建立」。第八，是「因緣果建立」，一共有八大科，這八大科到此解釋完了。這個是「界施設建立」這一大科結束了，這以下是「相施設建立」，說這個「相施設」。

    「復次，云何相施設建立」，這個「相施設建立」裏邊分二科。第一科，是問，就是「徵」。前邊這個「界施設」，到這裏解釋完了，但是還有「相建立」是怎麼回事情呢？這是問。底下第二科，是解「釋」。解「釋」裏邊，先說「總標列」。第一科，是「總標列」。第二科，是「隨別釋」。「總標列」裏邊分二科，第一科是「南」。這個「嗢柁南」說「體所緣行相，等起差別；決擇及流轉，略辨相應知」，這是「嗢柁南」。第二科，是「長行」。「長行」，就是解釋這個四偈頌的。

壬二、長行

應知此相略有七種：一、體性。二、所緣。三、行相。四、等起。五、差別。六、決擇。七、流轉。

    「應知此相略有七種」：這個「相施設建立」，就是這個尋伺的相，是「略有七種」。第一個，就是「體性」。第二科，就是尋伺的「所緣」。第三科，是尋伺的「行相」。第四科，是尋伺的「等起」。第五科，是「差別」。第六科，是「決擇」。第七科，是「流轉」。這樣子，合那四個頌，這個就解釋完了，那麼這是「總標列」，標列出來。標列出來，用這個頌來標列，用「長行」來標列。這底下解「釋」，分七科。第一科，就是「體性」。

辛二、隨釋（分七科）　壬一、體性

尋伺體性者：謂不深推度所緣，思索為體性。若深推度所緣，慧為體性應知。

    這是第一科，解釋「尋伺」的「體性」。這個「尋伺」，是一種作用，是一種心理作用，他的作用的「體」是什麼？「謂不深推度所緣」：這個「推度」，「推」，就是推求測度，也就是觀察、思惟的意思，但是這觀察、思惟，不是很深刻。「不深推度所緣」，對於「所緣」的文義，「所緣」的境界，去觀察、思惟它，但是觀察思惟的不深刻，這個時候這樣的尋伺，是以誰為體性？「思為體性」，以「思」心所做它的「體性」。這「思心所」，就是造作，採取行動，去造作，去做一件事，那麼它不是很深刻的，它也多少有一點忙。就是這個人沒有什麼事，很閑靜的，那是一個相貌；現在是說忙，忙一點，這個人在匆忙的做這件事，這就叫做「不深推度所緣，思為體性」。

    「若深推度所緣」，若是深刻的去觀察、思惟所緣的境界的時候，這個時候他的心情不是那麼匆忙，可也不是很閑靜，是這麼一個狀態。這個時候「推度所緣」的時候，是「慧為體性」，他就能深刻了一點，深入的觀察這件事是怎麼回事，這樣子觀察、思惟有深淺的不同，那就叫做「尋伺」。這個「尋伺」的「深推度、不深推度」，就是有了「思為體性、慧為體性」的差別。若是「不深推度」，是「思為體性」；「深推度」，那麼就是「慧為體性」，有這個差別。這是說「尋伺」的「體性」，是以「思」、以「慧」為他的「體性」，以「慧、思為體性」。

壬二、所緣

尋伺所緣者：謂依名身、句身、文身，義為所緣。

    這是第二科，叫做「所緣」，「尋伺」的「所緣」，這個心理的作用。「尋伺」，是個心理的作用，就是心所法，心所法它一定要有一個「所緣」緣嘛！沒有「所緣」緣，是不能的，不能活動！所以這個「所緣」緣，它「所緣」的境界是什麼呢？它緣慮什麼境界呢？「謂依名身、句身、文身，義所緣」，是這樣。「謂依名身」，這個「名、句、文」都有個「身」，「身」，者體也。「名」也有個體相的，「句」也是有體相的，「文」也有體相的。這「文」，就是字，這文字，像我們漢文的字，或者是其他的文，都是有形象的，就是有個體相的。這個「名」，這個「名」是什麼呢？就是名字。每一法本身是沒有名字的，但是這些有智慧的人，給它安立個名字，每一法上都安立個名字，那麼叫做「名身」。

    這個在《大般若經》上，有說到這個「增語」。這個《俱舍論》，像本論《瑜伽師地論》後面也都提到「增語」，什麼叫做「名」呢？「增語」，為「名」。就是能幫助你說話，這個「名」有什麼用，作用，有什麼意思呢？就是能幫助你說話，它是這個名是有所詮，有所顯示道理，這個所詮的道理，它要假藉這個「名句」，才能顯示出來，能顯示出來。但是它顯示出來，也要有這個心所法，有心。你看那塊木頭，它不會說話，它也不會知道有什麼「名句」的事情，但是要心，要用思想。思想利用這個「名句」去顯示這個道理，這樣子。這個顯示道理的時候，你自己內心思惟，也會把它表達出來，思惟也好，表達也好，一定要有「名」。而這個「名」，就是幫助你說話的。如果沒有這個名，你沒辨法講話。

    所以「名」，什麼叫做「名」？「增語」，者為「名」，就是能增加你的語言，能令你，能增上你的語言，能上你的語言，增上你的語言，就是有力量，幫助你說話，是這麼回事，所以叫做「名」。

    「句」這個「句」呢？就是一個名、一個名，把它組織起來。那麼就叫做「句」。『諸惡莫作，眾善奉行，自淨其意，是諸佛教』，那麼就是一個句、一個句的，而一個句、一個句，都是用「名」來組織的。這個「諸」，也是個「名」，表示「多數」，什麼呢？是惡，做了很多罪，做了很多的惡事，「諸惡」。「莫作」，你不要去做惡，這個句子的義，就表達出來了。若是說「諸惡」，這個句子就不圓滿；若是「莫作」，是這個意思，我聽明白了，就是不要做惡事，這句話說得圓滿了，所以這就叫做「句」，就叫做「句」。那麼很多的句，那麼就是一大段的文章了，就是一個完整的思想了，假藉「名句」，假藉很多的「名句」表達出來了，那麼所以叫做「句」。

    「文」，「文身」。「文」，就是那個「名」和「句」，所依止的字。一個字、一個字的組成「名」，由「名」組成「句」，這樣的意思。叫「名、句、文」。

    「義」，這個「義」呢？就是由「名、句、文」所詮顯的，所顯示的「義」。這個「義」，如果沒有「名、句、文」，這個「義」沒有辨法顯示。說要假藉「名、句、文」來顯示這個「義」的。那麼依「文」顯「義」，這個「名、句、文」是能顯示的，「義」是所顯示的，所顯示的。依「義」以立「文」，依據這個道理，就說出來很多的「名、句、文」。「義為所依」，「名、句、文」，就是能依；或者是「名、句、文」是所依；「義」是能依，兩方面都可以說。

    「為所緣」，這個「尋伺」，我們內心的分別觀察，分別什麼？觀察什麼？就是觀察這個「名」和「義」，就是「名、句、文」裏面的「義」。簡單的說，就是「文、義」，能詮的「文」和所詮的「義」，這就是「所緣」。就是「尋伺」的心理「所緣」的「義」，就是這樣子。這是說出來這個「所緣」的境界是這樣的。

壬三、行相

尋伺行相者：謂即於此所緣，尋求行相，是尋。即於此所緣，伺察行相，是伺。

    這是說第三科的「行相」。這個「行相」，這個「行」是什麼呢？是走路。我們行、住、坐、臥，走路。人的邁步，向前一步、一步向前的走，這個「行」。現在是說我們內心的分別心，這個分別心指「尋伺」來說。這個「尋伺」，在這個「所緣」的文字、文義上面活動的相貌，叫做「行相」。這個「尋伺」的心所法，在文義上活動的相貌，叫做「行相」。這就是內心的相貌，內心在活動時候的相貌。

    那麼「謂即於此所緣」，就是說你這個「尋伺」，在這個文義上面，在「所緣」的文義上活動的相貌。這個「尋求行相」，就是「尋」，究是什麼道理呢？在想。當然這是不深推度，那麼這就是「尋」。「即於此所緣，伺察行相」，就更微細的去觀察、思惟是深推度。那麼那就是「伺」的行相，這樣意思。這樣子說呢？這個「行相」，就是「尋伺」在「所緣」境上活動的相貌，叫做「行相」。


Tape 56

瑜伽師地論 > 卷第五 > Tape 56

壬四、等起

尋伺等起者：謂發起語言。

    這是這一段文裏的第四科「尋伺」的「等起」。第一科，是「尋伺」的「體性」。第二科，「尋伺所緣」。第三科「尋伺行相」。這三科昨天已講過。現在是第四科「尋伺等起」。「尋伺等起」怎麼講呢？就是由「尋伺」而「發起語言」，就是我們在說話的時候，一定是先有「尋伺」，然後才能發出來「語言」。這個「等」這個字，就是什麼樣的「尋伺」，就「發起」什麼樣的「語言」，它們是相等的，能發起的「尋伺」和所「發起」的「語言」是相等的，所以叫做「等起」。那麼這等於說這個「尋伺」它有這樣的作用。

壬五、差別（分二科）　癸一、標

尋伺差別者：有七種差別。

    是這第五科，是尋伺的類別，這裏分二科。第一科，是「標」。「尋伺差別者：有七種差別」，這個「七種差別」，前面在「意地」裏解釋過了。就是第一，是「有相分別」。第二、「無相分別」。第三、「任運分別」。第四、「尋求分別」。第五、「伺察分別」。第六、「染污分別」。第七、「不染污分別」。

癸二、指

謂有相無相，乃至不染污，如前說。

    「謂有相無相，乃至不染污，如前」面說過了。這是列出來。

壬六、決擇（分二科）　癸一、徵

尋伺決擇者：若尋伺即分別耶？設分別即尋伺耶？

    這是第六科「決擇」，就是再觀察、簡擇，再分析一下，究竟這個「尋伺」裏面有什麼意義？是這樣意思。這是先問！「尋伺決擇者」底下才是解釋。怎麼樣的問法呢？「若尋伺即分別耶？設分別即尋伺耶」，這提出二個問題。這裏面說的「尋伺」，是不是就是「分別」的意思呢？某一種文義，某一種境界出現的時候，心裏面去思惟分別，那麼在這裏說是「尋伺」，這「尋伺」是不是就是「分別」的意思呢？

    「設分別即尋伺耶」，假設說是這個人心裏面在分別，是不是那就是「尋伺」呢？提出這麼二個問題。底下就是辨明這二個問題，分二科。先「標義答」，先標出這個道理，再回答這個問題。

癸二、辨（分二科）　子一、標義答

謂諸尋伺必是分別；或有分別非尋伺。

    這是「標義答」。「謂諸尋伺」，這是我們所有的有情，所有的眾生，內心裏有很多的「尋伺」，這個「尋伺」決定是「分別」的意思，「尋伺」就是「分別」，這是一個回答。「或有分別非尋伺」，或者有的人他內心在分別的時候，但是不能說那是「尋伺」，說「尋伺」，是不對的，那麼這是兩個回答。這兩個回答叫「標義答」。這底下解釋，第二個這個解釋後面這一句，就是「或有分別非尋伺」，解釋這一句。

子二、釋後句

謂望出世智，所餘一切三界心心法，皆是分別，而非尋伺。

    「謂望出世智」，就是超越世間的人，他不是一般的生死凡夫，他是聖人。聖人在觀察世間一切緣起法的時候，他心裏面也是有分別，這是染污、這是清淨，這是善、這是惡、這是無記，這是凡夫、這是聖人、這是佛，他在這樣分別的時候，不是無分別，是有分別的，就是「出世智」，那麼這是一種有分別的智慧。另外一種聖人就是無分別的智慧，他與第一義諦相應的時候，心裏面沒有分別，這都是屬於「出世」間的「智」慧。

    「所餘一切三界心心所法」，這個剩餘的一切生死凡夫，內心裏面，是心王也好，心所也好，他在流動，在動作的時候，都是「分別」。這個表示什麼呢？這個聖人內心的世界，是大解脫境界，都是與真理相應的；這個凡夫不與第一義諦相應，也不與世俗諦相應，都是虛妄分別，凡夫內心裏面的事情，都是虛妄分別。那麼聖人的內心與真理相應，是無分別的，都是無分別。所謂無分別，就是無執著的分別，在後得智也還是有分別，但是這裏的意思呢？聖人的有分別也屬於無分別；凡夫所有的內心都是分別，都是虛妄分別，現在這個文的意思是這樣的意思，「皆是分別」。

    「而非尋伺」，但是不是「尋伺」。這話的意思，就是有尋伺欲的人，前面一開始在「有尋有伺地」一開始那段文，曾經解釋過。是凡「有尋伺欲的人」，那他內心的分別是屬於「尋伺」的；「無尋伺欲的人」，他內心裏面有分別，但不是「尋伺」，在這裡正好是這個意思。那麼出世間的聖人，若和三界內都是凡夫對比，聖人都是無分別的，可以這樣解釋。凡夫都是有分別，有分別這就是分二類：一個是有尋伺欲的分別，叫「尋伺」；無尋伺欲的分別，叫「分別」這樣意思。所以這個「尋伺」是「分別」，但是有的人的分別不是「尋伺」，因為他沒有尋伺欲，這裏就是這樣來解釋這段文，這是一種解釋。

    另外一種情形，就是我們讀這個《大智度論》的時候，會知道一件事，這個佛菩薩到八地菩薩以上的這一些聖人，他心裏面是無分別的，但是他也能說話，他也能夠做種種諸法實相的法語，但是內心裏無分別。無分別的境界表現於外，又好像有分別，所以那樣的事情，那就和這裡完全不同了。我們凡夫內心裏面要分別的時候，要說話的時候，一定先要尋伺，然後才能夠說話，才能做種種分別。那麼那樣的聖人不是！那樣的聖人在無分別的境界中，就好像有分別似的，能發出來一切的語言，這是這樣意思。

壬七、流轉（分二科）　癸一、徵（分二科）　子一、那落迦

尋伺流轉者：若那落迦尋伺，何等行？何所觸？何所引？何相應？何所求？何業轉耶？

    這以下是第七科「流轉」，說這個「尋伺流轉」的情況，就是在生死裏流轉的眾生，各式各樣的尋伺不同，這樣解釋這段。第一，是「徵」。這個「徵」，就是問，問分二段。先問「那落迦」。後問「旁生等」。這底下先是問。

    「若那落迦的尋伺」，這個地獄裏面的眾生，他內心裏面的「尋伺」，「是何等行」，他是在什麼境界上活動？它這個尋伺。「何所觸」，他的尋伺是「觸」什麼境界呢？「何所引」，尋伺了以後會「引」發什麼事情？「何相應」，他的尋伺心所和誰「相應」？和誰和合？「何所求」，他內心的尋伺，他希望什麼呢？「何業轉耶」，什麼「業」來「轉」動他呢？這樣子，提出這麼多問題。這是站在問這個地獄的眾生的「尋伺」的情況。底下就是畜生等。

子二、旁生等

如那落迦如是。旁生、餓鬼、人、欲界天、初靜慮地天，所有尋伺，何等行？何所觸？何所引？何相應？何所求？何業轉耶？

    「如那落迦」的眾生這樣子。那個「旁生」，和「餓鬼」，和「人」，和「欲界天」，和「初靜慮地天，所有尋伺」，他是「何等行？何所觸？何所引？何相應？何所求？何業轉耶」？這樣問。這下邊就「辨」，「辨」明這個問題。

癸二、辨（分四科）　子一、那落迦等（分二科）　丑一、舉那落迦

謂那落迦尋伺，唯是慼行，觸非愛境，引發於苦，與憂相應，常求脫苦，嬈心業轉。

    「謂那落迦尋伺，唯是慼行」，這底下先舉這個「那落迦」。這個地獄的眾生，他內心裏面的「尋伺」，就是憂愁的境界，在憂愁的境界上活動。就是那個「尋伺」的時候，是一種憂愁的境界。那個「慼」，就是憂愁的意思。「觸非愛境」，他的尋伺所接「觸」的境界呢，就是不可愛的苦惱的境界，或者是猛火，或者是大寒冷的境界，種種的苦惱的境界。

    「引發於苦」，他的「尋伺」，「引」出來的是什麼呢？就是「苦」惱，另外沒有別的。「於憂相應」，前邊那個「慼行」也是憂，這裏也說「憂」，他的「尋伺」就和「憂」在一起活動，和合「相應」。這個「慼」，是說他活動；這個「相應」，是和合的意思，有點不同。「常求解脫苦」，他的「尋伺」就是一直的想要「解脫」這個「苦」惱的境界，就是這件事。

    「何所求」，就是求脫苦。「嬈心業轉」，這個何「業轉」耶？就是「嬈心業轉」。這個「嬈」，就是煩燥心裏不安，叫做「嬈」。心裏面不寂靜，那麼叫做「嬈心業轉」。這「嬈心業轉」這句話，這是沒得禪的人，沒得初禪，沒得色界定的人，除了色界天、無色界天之外，欲界的人都是有這種問題，心裏面老是不安。這個不安的原因，在地獄裏面的眾生，當然這個苦惱，受這麼多的苦惱，心裏不安。但是另外一個原因，就是因為有欲的關係，有這個欲，心裏面老是向外攀緣，不安、不自在，叫做「嬈心業轉」。

丑二、例餓鬼

如那落迦尋伺，一向受苦；餓鬼尋伺亦爾。

    「一向受苦」這一句就包括前面這麼多句，總而言之是這樣境界。那麼「餓鬼」的「尋伺」也是這樣，也都是受苦。

子二、旁生等

旁生、人趣、大力餓鬼，所有的尋伺，多份慼行，少分欣行；多分觸非愛境，少分觸可愛境；多分引苦，少分引樂；多分憂相應，少分喜相應；多分求脫苦，少分求遇樂；嬈心業轉。

    那麼「旁生」裡面的事情有點差別。「旁生」，和「人趣」，和「大力」的「餓鬼，所有的尋伺，多份慼行」，多數是憂愁，少分是歡喜的。一少分的心情是歡喜的，多分都是憂愁。「多分觸非愛境，少分觸可愛」的境「界」：「旁生」，和「人」，和「大力」的「餓鬼」都是這樣。這個「大力餓鬼」，他是餓鬼的，但是他有大的神力，但是也有一些大力的鬼，還是福德很大，並不惡，不是惡。「多分觸非愛境，少分觸可愛境；多分引苦，少分引樂；多分憂相應，少分喜相應」；這個「苦、樂」，約前五識說；這「憂、喜」，約第六識說的。這個「觸非愛境」，「多分觸非愛境，少分觸可愛境」：這個「觸」，是「觸」在外面的境界。「多分求脫苦，少分求遇樂；嬈心業轉」還是這樣子。「旁生」也是這樣子，「人」也是這樣子，「大力餓鬼」也是這樣子。

子三、欲界諸天

欲界諸天所有尋伺，多分欣行，少分慼行；多分觸可愛境，少分觸非可愛境；多分引樂，少分引苦；多分喜相應，少分憂相應；多分求遇樂，少分求脫苦；嬈心業轉。

    「欲界諸天所有尋伺，多分慼行」，這底下第三科說到「欲界諸天」。「欲界」的「諸天」，他們內心也是「尋伺」，多分是歡喜的，少分是憂愁的。欲界天也有一點憂愁，不全是歡喜的。「多分」是「觸可愛境，少分」是「觸非可愛境」；「多分」是「引樂，少分」是「引苦」；「多分喜相應，少分憂相應；多分求遇樂，少分求脫苦」，這個因為他的苦惱也少，也還是「嬈心業轉」，心裏老是不寂靜，老是要動，老是攀緣，老是希求，老是不安，這樣子。

子四、初靜慮地天

初靜慮地天，所有尋伺，一向欣行，一向觸內可愛境界，一向引樂，一向喜相應，唯求不離樂，不嬈心業轉。

    「初靜慮地天，所有尋伺」，這底下第四科「初靜慮」。第二、第三、第四以上沒有講，因為那方面沒有尋思欲了。現在說「初靜慮地天」有「尋伺」欲。他「所有」的「尋伺」，「一向欣行」，都是歡喜的，沒有不歡喜的事情。「一向觸內可愛境界」，就是三昧，就是禪定，而沒有不是向外的，所以內裏面禪定的境界，都是「可愛」的，沒有不可愛的境界。「一向」是「引樂」，「一向」是「喜相應，唯求不離樂」，他也有所求，希望這個樂，與他不分離。「不嬈心業轉」，他沒有這個「嬈心」的「業」，他心裏面寂靜，不攀緣，沒有這個不安的煩躁的這個心情。這是第二科解釋完了。這個第二科是「隨別釋」這一科解釋完了。

己三、如理作意施設建立（分二科）　庚一、徵

復次，云何如理作意施設建立？

    這是第三大科「如理作意」。這個「如理作意施設建立」：這個「如理作意」在我們內心上來說是沒有這個「如理作意」的；沒有「如理作意」，他能夠「施設」出來，安排出來，能「建立」出來，所以叫做「如理作意施設建立」。那麼這裏分兩科。第一科，是問。

    「復次，云何如理作意施設建立」，就是我們眾生多諸苦惱，就是由不如理作意引發出來的。因為這樣子就想要離苦，就要排除去這個不如理作意，要「建立」這個「如理」的「作意」，怎麼樣「建立」法呢？怎麼樣安排法呢？提出這個問題。這第二個就是解「釋」。解「釋」裏面分兩科。第一科，是「總標列」。「總標列」裏面，先用這個「媄藚南」這個方式「標列」。

庚二、釋（分二科）　辛一、總標列（分二科）　壬一、嗢柁南

嗢柁南曰：依處及與事，求受用正行；二菩提資糧，到彼岸方便。

    這是「嗢柁南」的句子。底下就「長行」來標列。「長行」，也就是解釋前面這四句話。

壬二、長行

應知建立略有八相：由依處故、事故、求故、受用故、正行故、聲聞乘資糧方便故、獨覺乘資糧方便故、波羅蜜多引發方便故。

    「應知建立略有八相」，這如理作意有八種方式：第一個，是「謂由依處故」，這個頌的第一句，是「依處及與事」。第二，就是「事故」。第三，就是「求故」。第四，是「受用故」。第五「正行故」。第六「聲聞乘資糧方便故」。第七「獨覺乘資方便故」。第八「波羅蜜多引發方便故」。這是有這麼多的「如理作意」的差別，這是「標列」。底下「隨別釋」，隨標列的次第，一條一條的解釋，分兩科。第一科，「明八相」，這「八相」裏面，先解「釋初五相」。「初五相」裏面，第一個是「依處」。

辛二、隨別釋（分二科）　壬一、明八相（分二科）　癸一、釋初五相（分五科）　子一、依處

如理作意相應尋伺依處者：謂有六種依處。一、決定時。二、止息時。三、作業時。四、世間離欲時。五、出世離欲時。六、攝益有情時。

    「如理作意相應尋伺依處者」，這個不是違背道理，而是隨順道理的作意思惟，與道理相應的思惟，當然這裏是說「尋伺」的思惟。這「尋伺」，這個「如理作意」，它是有一個「依處」的，依止處，依止什麼去思惟，才算是「如理作意」呢？就是這個問題。這個問題裏面，在下面說出來「謂有六種依處」。「六種依處」，就是十一個善心所。十一個善心所是「如理作意」的「尋伺」，是「依止處」，不然那不能算是「如理作意」。

    這十一個善心所分成六個，六類。用六個不同的境界，表示出來「如理作意」的「依處」。第一個，是「決定時」，就是你要決定這樣做，這個善法的時候，如理作意的時候，你要做一件，內心裏面有如理的作意，去做種種的善法。這個一開始的時候先要「決定」，先要「決定」。這個「決定」是什麼呢？就是信。信，我相信有善、惡果報，這個信，這個信是什麼意思呢？就是「決定」的意思，我不猶豫。我現在感覺到痛苦，是由不如理作意來的，我現在為了滅除去痛苦，遠離一切痛苦，求得安樂，我對於這樣的事情，我「決定」要這樣做，那就是對於這件事有信心關係，才能這樣「決定」；不然的話，不能「決定」，是不能「決定」的。

    說善有善報、惡有惡報，我修習出世間的善法，能解脫一切苦，我修習世間的善法，也能解脫三惡道的苦，得到人天的安樂，我相信這件事，就「決定」這樣做了，這叫做「決定」。就是一開始的時候，先要有信心來「決定」；「決定時」是有「信」相應的。

    二、「止息時」，第二個「止息時」，這就是「止息」什麼？「止息」一切惡法，不敢做惡事，不敢做惡事的時候，是有慚愧心的關係，有慚愧心。就是這個慚愧心，第一個是自尊心，我希求向賢人、聖人看齊，我不應該有錯誤的事情，那麼這就是慚，就是慚。我如果做錯誤的事情，這些賢聖善人會呵斥我，諸天善神都會知道的，這樣子我太羞恥了，所以叫做愧。這樣子，有這樣的心情的時候，就把一切惡法停下來了，不敢做惡，「止息時」。因為什麼能「止息」一切惡法呢？是有慚愧心的關係。

    三、「作業時」，「作業時」，就是開始行動。我做種種的功德的事情，做種種功德的事情，怎麼叫做功德呢？就是沒有貪、瞋、癡的煩惱的時候；不是自己貪心、瞋心、邪知邪見，去做種種罪過的事情，所以這時候是善法。這個善法有兩個意思：一個是對自己有利益，對他人也有利益，就是我為我自己想，我也為他人想，我為他人想，也為自己想；然後發動出來的行為，就是對他人沒有傷害，最低限度不傷害別人。那麼對自己有利益，或者對自己也不傷害，就算是沒有利益但是也沒有傷害，對他人一定有利益。這個內心裏面不貪、不瞋、不邪知邪見的時候，發出來的行動，一定是有利益的。這個利益，或者在自己這一邊，或者在別的人，對別的人有利益，對自己沒有利益，可也沒有傷害，這件事情也可以做。對自己有利益，對他人也有利益，這事更是可以做；對他人沒有利益，可也沒有傷害，對自己有利益，這件事也是可以做，這樣都叫做善法。

    這個善法，以無貪、無瞋、無癡為原則的，就可以做出這個善法。說「作業」的「時」候，你如理作意而做出來的事情，一定是沒有貪、瞋、癡。你能這樣做，就是有一種精進的力量，精進的努力。所以這裏面有四個無貪、無瞋、無癡，加上勤，就是有四個。

    四、「世間離欲時」這底下這「世間離欲時」，假設修禪定，修學禪定的時候，得世間的禪定，得世間的初禪、二禪、三禪、四禪，這個時候就遠離了欲界的欲的煩惱，「離」了「欲」的時候呢？身體就有了輕安樂，就會有輕安樂。這個輕安樂這十一個善心所裏邊的一個，有輕安樂。若是不修學禪定，做其他的善法，那是沒有輕安樂的，你身體沒有這種感覺，這是修禪定，但是屬於世間禪定的輕安樂。

    五、「出世離欲時」，說是這個人，他能發心，學習超越世間的三昧，超越世間的戒、定、慧，超越世間的時候呢？那個時候，是不放逸和捨，有不放逸和捨的這種功德。這個不放逸呢？就是裏邊沒有貪、瞋、癡，那就是不放逸。還有捨的一種作用，這個捨就是棄捨的捨，捨離的捨，這個捨這個字在佛法裏可是很妙，這個捨若是在心裏面的境界說呢？譬如說是我們感覺苦、感覺樂、感覺不苦不樂。不苦不樂也叫做捨，這是感覺上的捨。現在這裏說這個「出世離欲時」這個捨，不是感覺的捨。這是你修行用功，成就了一種殊勝的功德境界，是個什麼呢？是無執著的境界。無執著的境界叫做捨，這個地方用這個捨字來形容。

    譬如說是我們凡夫這個心情，不管遇見什麼境界，都是取而不是捨，不管遇見什麼境界就是執著，取就是執著，執著就是取的意思。譬如說是人家讚歎我們，心裏面執著這件事，就是取，你接受了，你取著這件事。人家是毀謗你、毀辱你，你也是取著，也是取著也是接受。說人家給你一個糖吃你接受，給你大糞你也接受，這個叫做受，就叫做取。這個聖人的境界呢？不取。你讚歎他，他也不取，你毀謗他，他也不取，你給他糖，他也不取，你給他大糞，他也不取，他心裏面不著。這個著或是這樣說，你手上有膠的時候，你摸什麼就和什麼黏上了；你手上沒有膠，摸什麼，雖然也是接觸了，但是沒有粘。所以聖人這個心，他和一切法，都是捨，都是不著的。

    經過這個四念處的修行，能把他的內心訓練的程度，達到捨的境界，他不著，那麼再明白點說，他就是把這一切的境界，都觀成是如幻如化，都是畢竟空的，他心裏面就不著了，就是這麼回事。我們執著是有，真實是有這麼回事，那就是著的意思。所以這個地方是微細了一點，現在這裏說這捨是這樣意思。這個有現成的文句解釋這個捨，也有禪定的味道，有禪定的味道，它是說『心平等、心正直、心無功用住』，這個叫做捨。『其心平等、正直、無功用住』，叫做捨。這個『平等』是什麼意思呢？就是心裏面也不散亂、也不惛沈，那麼這正是明靜而住的境界，就有這個禪定的味道。所有的禪定都是不惛沈、不散亂，心裏都是很明的，心裏明明了了的，但是又沒有分別，所有的禪定都是這樣子的，所以叫做『平等』，這樣的境界叫做『平等』。

    這個『平等』的境界成功了以後的時候，不需要去努力，它自然是這樣子，它自然就明靜而住，相續不斷的下去，相續下去，那叫做『正直』，中正的『正』，曲直的『直』，『正直』。『無功用住』，它不需要努力，自然是能這樣的境界，像我們靜坐的時候，心裏面也可能是明靜而住，但心裏面顧慮，以後又有分別了，貪心又來了，或者瞋心又來了，或者又惛沈了，或者散亂了，總是顧慮，顧慮我這明靜而住的心，不牢固，會失掉了，又有顧慮；成功了的人，沒有這件事，沒有這個顧慮，它自然是這樣子，所以叫做『無功用住』。那麼這叫做捨。

    但是這個捨，在成功了的世間的禪定，也有這樣的捨的相貌。但是現在是說出世間的聖道，聖道在這樣的心情裏邊，是有般若的智慧與之相應的，所以能夠捨，能夠捨。「出世離欲」的「時」候，它心裏面沒有貪、瞋、癡，而還有捨的功德莊嚴，這是一種善法 。

    六、「攝益有情時」，第六個它自己成就了功德，這樣子「世間離欲」是得到世間禪了；「出世離欲」呢？就是由世間禪做依止，修四念處成功得成聖道了。這個第六就是前邊五個是自己成功了，然後來利益眾生，這是大悲心的境界，「攝益有情時」。這個「攝」在這裏的意思，就是引導的意思，引導一切眾生，來修學佛法得大利益，這是大悲心的行動。這個時候，就是十一個善心所裏面那個不害，不傷害眾生，那麼這個不傷害就是悲心的意思，大悲心，而對眾生有所利益的。

    那麼這是有「六種依處」，這個「如理作意」的時候，「如理作意」的「尋伺」，有這麼多的善心所與它相應的，這個時候才能名之為「如理作意」的「尋伺」。這樣說，看出來一件事，這個「尋思」，是通於聖人的。「攝益有情時」、「出世離欲時」，那「出世離欲」，是聖人；「攝益有情時」，是大菩薩境界，都是有「尋伺」的，你看這上講。

子二、事

如理作意相應尋伺事者：謂八種事。一、施所成福作用事。二、戒所成福作用事。三、修所成福作用事。四、聞所成事。五、思所成事。六、餘修所成事。七、揀擇所成事。八，攝益有情所成事。

    「如理作意相應尋伺事者」，這底下第二科，說這個「事」。就是「如理作意相應尋伺」，你都做什麼事情呢？這裏把這事情也說出來。「謂八種事」，有八種事要做，第一個「施所成福作用事」，這就是這麼多一切的善法裏邊，最容易做的就是佈「施」。這個佈「施」，能「成」就這個「福」的「作用事」，能得一個可愛的果報，這個「施」有這種作用。就是這個「如理作意」的「尋伺」，所要做的事情，第一件事就是「施」，就是用同情心，去解除別人的困難，這樣叫做「施」。

    二、「戒所成福作用事」，就是「如理作意」的人要受「戒」，不能夠殺、盜、淫、妄的事情不能做。

    三、「修所成福作用事」，就是修禪定了。在禪定裏邊，得到禪定時候，又在禪定裏邊，修學四無量心的這種三昧，慈、悲、喜、捨的三昧，這時候有大福德，能得梵天的福德，能得無上菩提的福德，有這種福，這三種事是屬於世俗的善法。

    第四、「聞所成事」。五、「思所成事」。六，「餘修所成事」，這是出世間的善法。對於佛法這個第一義諦，你能聽聞學習，這是「聞所成事」。還有「聞」了以後還不夠，還要「思」惟，專精「思」惟。第六「餘修所成事」，前面那個修是世間禪，這底下就是出世間的三昧了，就是有般若彼羅蜜相應的「修所成事」，這個「修所成事」。

    七、「揀擇所成事」。八、「攝益有情所成事」：「揀擇所成事」還是智慧，「有情事」還是大悲；一個般若，一個大悲。前邊是你自己努力的修行成功了，然後你有般若、有大悲心，去饒益眾生，得無上菩提，是這樣意思。

    這個「餘修所成事」，就是在禪定裏邊修四念處。這個「揀擇所成事」，就是已經斷了煩惱，得成聖道了。這個所以比前面高一點。「攝益有情事」，「攝益有情所成事」，就是大悲。這是第二科，這個「事」。「如理作意」的「尋伺」所做的「事」情，就是做這些事情。底下第三科，是「求」。

子三、求

如理作意相應尋伺求者：謂如有一以法及不兇險，追求財物，不以非法及兇險。

    「如理作意相應尋伺求者」，「求」什麼呢？「謂如有一以法及不兇險，追求財物，不以非法及兇險」，這個「追求財物」。這個「求」，是指「追求財物」。這個「財物」，前面說有七聖財，捨世間財，有出世間財。當然這個地方，可能是偏重於佛教徒的在家佛教徒。「謂如有一」，就是有一位佛教徒，他「求財」，但是和一般人不同，是「以法」，合法的，合法的手段，去「求財」。「及不兇險」，而不會有罪過。「兇險」，就是有罪過的意思，有罪的時候就兇，就不吉祥。說「以法及不兇險」這樣的手段去「追求財物」的。

    「不以非法及兇險」，「不以」這個「非法」，就是違背了國家的法律，也違背了佛法。佛教徒和非佛教徒有兩種不同：佛教徒一方面要遵守國家的法律，一方面要不違犯佛戒，佛所制定的戒。你做的事情，做的什麼事情，要不能違犯這兩樣事，所以「不以非法」。「及兇險」，及有罪過，就是不可以用這樣的去求財；可以求財，但是要合法。那麼這是這個「求」。

子四、受用

如理作意相應尋伺受用者：謂如即彼追求財已，不染、不住、不眈、不縛、不悶、不著，亦不堅執深見過患，了知出離而受用之。

    「如理作意相應尋伺受用者」，佛教徒也是可以求財，但是就是不要有罪過，不要非法，原因呢？因為相信因果。我現在用這樣的罪過去得財，將來有後患，暫時可能沒有問題，這個法律還不知道，警察不知道，國家政府不知道，我是非法。但是就算是一直的不知道，但是這個因果的道理沒有辦法逃避。它外邊的勢力，有可能不接觸你，但是你這個罪過的事情在心裏面，你是功德也好，你是罪過也好，不是在外邊，是在內心裏面，這一件事不能逃避的，沒有辦法逃避。所以這個從因果的道理，佛教徒求財，做一切功德，一定要遠離過失，不然的話將來就有問題。

    「如理作意相應尋伺受用者」，我求到了財，我還要「受用」的。怎麼「受用」呢？「謂如即彼追求財已」，這就是說如那個人，他所「追求」的「財」富成功了，成功了。他享受的時候「不染」，他能夠「受用」的時候不太執著，不那麼執著，不是很染污的。「不住」，這個「住」這個字，就是《披尋記》解釋的很好，就是『得已不捨，名住』，得到以後他不肯捨，那叫做「住」。現在不是那樣子，所以是「不住」。這個「不眈」，「不眈」，我們以前講過，這個「眈」應該是目字邊，不是耳字邊。這個「眈」，就是愛味相應，叫做「眈」。就是比前面那個「染」，是更厲憲的愛著；前面是「不染」，這裏是「不眈」。

    「不縛」，不引起煩惱的繫縛。這個「不悶」，這個「悶」，不觀得失叫做「悶」。觀察得失，觀察這個因果的得失。怎麼叫做得？怎麼叫做失？這個時候就「不悶」了。不觀得失糊糊塗塗的去「受用」，就是「悶」；現在「不悶」。那麼「不著」，「不著」，就是不染著。這個「著」比前面那個更微細了一點，前面那個「染」也是「著」，「住」也是「著」，「眈」也是「著」，「縛」也是「著」，「悶」其實也是「著」。但是這個地方說「不著」是微細了一點。

    「是亦不堅執」，也「不」是很「堅」固的「執」著。因為不知道什麼叫做罪過？什麼叫做功德？糊糊塗塗的去享受，就是「堅執」了。其實這些事情，都是貪著的意思，都是用這各式各樣的字，來形容這件事。「亦不堅執」，這個《披尋記》上解釋，『起邪分別見是功德，那就叫做堅執』，那麼現在沒有這件事。「深見過患，了知出離而受用之」，深深的感覺到這個財，世間的財富是有「過患」的，因為財而令人放逸，是「過患」。或者也有引起其他的問題，都是很多很多的「過患」。你若是能知道了，就「出離」這一切的「過患」，這樣子來「受用」這個財富。這個可見這個佛教徒，可以「追求財富」，追求來了以後，「受用」的時候，也要遠離過失，這前面的文我們也講過這個問題。

子五、正行

如理作意相應尋伺正行者：謂如有一了知父母、沙門、婆羅門、及家長等；恭敬供養，利益承事。於今世、後世所作罪中，見大怖畏，行施作福、受齋持戒。

    「如理作意相應尋伺正行者」這樣子，第五科，「正行」。「謂如有一了知父母、沙門、婆羅門、及家長等；恭敬供養，利益承事」，就是得到了財富以後，前邊是遠離了過失，這底下是說應該怎麼樣做，才是有意義的。「謂如有一」個人，他知道「父母」是有恩德的，對我有恩，「沙門、婆羅門及家長等」，這些人都不是平常人，都是很尊聖的人。那麼所以「恭敬供養，利益承事」，對於「父母、沙門、婆羅門、及家長等」，要對他們要「恭敬」，那麼要「供養」他們，「利益」他們。「承事」，就是要為他們做事。這個「承」，就是稟受他的意旨，去為他做事，叫做「承事」，是這樣意思。就是他的意思想怎麼樣，你就照那個意思去做，那就叫做「承事」。

    「於今世後世所作罪中，見大怖畏」，但是你沒能，你功德沒能圓滿，這個聖人的功德還沒圓滿，總難免還有一些過失，過失這個時候，這個人「於今世後世所作罪中，見大怖畏」，說是所作的罪，我今天作的罪，現在有了過失，這個過失在以後會有果報的，這件事有「怖畏」心，「見大怖畏」。這個心裏面感覺到不安，很恐怖，這樣有這樣心情的人，不敢造罪，就是造了趕快懺悔，所以這也是正行之一。

    「行施作福」，所以他能夠「行施」，追求如法，追求來的財富，能夠把它佈「施」，能夠佈「施」，自己也可以享受，但是也應該佈「施」。「作福」，就是「行施」。這個「作福」，「福」是表示這個「施」，將來能夠得到可愛的果報，所以是叫做「福」。「受齋」，然後還要受這個八關齋戒，不要對於現在所成就的功德，生知足想，不要生知足想，要繼續的栽培善根，修學戒、定、慧。「受齋」，是修學戒、定、慧的意思，就是在家居士，修學出家人的功德，叫做「受齋」。但是這個時間不多，就是二十四小時，你這一天在二十四小時內，你修學出家人的功德，也就是修學戒、定、慧。所以受了八關齋戒的時候，還到辦公室去做事，不太合法。受八關齊戒這一天最好是在寺院裏邊，和出家人一樣的，讀經、靜坐、修止觀、拜佛，這二十四小時內，一直栽培功德，那叫做「受齋」。「受齋」那當然是短時間，或者是一天，或者是兩天，或者是五天，或者七天，短時的。

    「持戒」，「持戒」就是要或者是受五戒，或者是受出家的戒。這個「持戒」，是長時期的。「受齋」，「齋」裏面也是有「戒」，但是短時期的。

癸二、指後三相（分三科）　子一、聲聞乘資量方便

聲聞乘資量方便者：聲聞地中，我當廣說。

    前面那個「八種相」，前五種說完了。這是「後三」種。「癸二、指後三相」。第一，是「聲聞乘資量方便」。這個「聲聞乘」的「資量方便者：聲聞地中，我當廣說」，這裏不說了。

子二、獨覺乘資量方便

獨覺乘資量方便者：獨覺地中，我當廣說。

子三、波羅蜜多引發方便

波羅蜜多引發方便者：菩薩地中，我當廣說。

    第三科，「波羅蜜多引發方便者：菩薩地中，我當廣說」，所以在這裏也不說了。


Tape 57

瑜伽師地論 > 卷第五 > Tape 57

壬二、隨別廣（分二科）　癸一、明方便（分二科）　子一、約施戒修辨（分二科）　丑一、辨三相（分三科）　寅一、施主相

復次，施主有四種相：一、有欲樂。二、無偏黨。三、除匱乏。四、具正智。

    這是第二科「隨別廣」。前面是「明八相」，第一科說「八相」。「如理作意施設建立」，是「隨別釋」裏面說有「八相」，這一科解釋過了。第二科，是「隨別廣」。「隨別廣」，就是「八相」裏邊並沒有完全去解釋，只是一部分的、一條一條的，把它詳細的說明，叫做「隨別廣」。這一科分二段，分二科。第一科「明方便」。第二科「明依事」。這個「明方便」這句話看這個文義，實在就是由如理作意的尋伺發出來的行動，叫做「方便」。這個第二科，是「明依事」。現在是「明方便」，「明方便」裏邊分二科。第一科「約施戒修辨」。

    「約施戒修」，「施、戒、修」這三樣事，就是由如理作意發出來的一種善法。 前面解釋過，就是屬於在家居士，或者是出家人所學習，所造作的一種世俗的功德。約這三樣事來說如理作意的行動。分二科。第一科「辨三相」。先辨這個「施戒修」，這「施」的「相」。但是這個「施相」裏面，「施」，「施主」的「相」貌，就是發心佈施的人，叫做「施主」。是由「四種相」，這個「施主」，發心佈施的人，他有「四」個「相」貌。

    一、「有欲樂」，就是有這樣的歡喜心，他歡喜做這樣的功德，這是指他的動機說。第二，是「無偏黨」，就是對於所佈施的對象，這能佈施者他心是平等的，不偏於某一個人。三、「除匱乏」，第三樣就是你佈施了的結果，是發生這樣的作用了，就是除掉了，對方的缺乏的這種困難。四、「具正智」，前面是約施主的內心，和做這件事的結果，「欲樂」和「無偏黨」，是施主的內心。「除匱乏」，是對方得到利益了。第四，是「具正智」，就是施主他要有中正的智慧，沒有邪智慧，這個地方可深可淺。如果按深的方面來說，應該是無我相、無法相，能夠不執著，不執著這件事，那麼叫「具正智」。如果淺一點說，是相信有因有果，相信有善惡果報，那麼叫「具正智」。如果說是雖然也肯佈施，但是不相信因果，那就不是「正智」了。

寅二、具戒相

具尸羅者，亦有四相：一、有欲樂。二、結橋樑。三、不現行。四、具正智。

    「具尸羅者」，這第二科「具戒相」。前面「施戒修」，這個「施」者的「相」貌說完了。現在第二科「具戒相」。「亦有四相」，也有四個相貌。

    一、是「有欲樂」，就是歡喜持戒，歡喜受戒，歡喜清淨，遠離這一切的有罪過的事情，他有這種歡喜心，這是第一個相貌。二、「結橋樑」：「結橋樑」，就是他對於這個「戒」有這樣的認識。「橋梁」，就是過這個河的時候困難，造一個「橋梁」，從「橋樑」就過去了，這表示說，譬如說這個三惡道是個河，我能持戒就超越了三惡道，就像從「橋梁」上超過這個河了，過河了。那麼深一點說過生死河，那就更高層的境界了，這是二「結橋樑」。這裏面也有一個「正智」的意思在裏面，就是持戒能夠得尊貴身，不致於得三惡道醜陋的果報，能有這種作用，所以叫做「結橋梁」。

    三、是「不現行」：「不現行」，實在來說也就是不犯戒，受了戒以後不會由煩惱失掉了正念，由煩惱發動出來犯戒的行動，叫做「不現行」。這個窺基大師解釋：是說『持戒，而又不顯現他的這種淨行的相貌』，自己有這樣功德，還是有一點隱藏的意思，叫做「不現行」。四、「具正智」：「具正智」，持戒者不可得，還是無我相、無人相、無眾生相、無壽者相，還是離一切相，那就更高深的境界了，所以「具正智」。

寅三、具修相

成就修者，亦有四相：一、欲解清淨。二、引攝清淨。三、勝解清淨。四、清淨。

    「成就修者」，前面「施、戒」這二種說完了。現在說第三種「具修相」。這個「成就修」是指什麼說的呢？就是修禪定。又能佈施，又能持戒，而後又能夠修禪定，那麼這叫做「修」。這個修佈施也不容易，但是還是比較容易的，持戒就是比佈施難一點，現在修禪定比持戒還是難。因為這個修禪定要把散亂境界要對治出去，什麼叫做散亂？就是欲。要破除內心的欲，有欲的人，就是一定是散亂的，要是破除了散亂，那當然就是離欲了，離欲了也就是得定了，這件事要特別努力才能成就，所以叫做「修」，這「修」又是特別努力的行動。怎麼叫做「成就修」，成就禪定的人呢？

    「亦有四相」，一、「欲解清淨」。第一個是他的動機，他歡喜離欲。「欲解」這個「欲」，是歡喜的意思，他歡喜離欲，欲是污穢的，他歡喜遠離這種污穢的事情，有這樣的歡喜心，就是歡喜遠離欲的污穢，得到禪定的清淨，他有這樣動機，那麼叫做「欲解清淨」。二、「引攝清淨」，有了這個動機以後，就採取行動了，就開始修這個禪定，逐漸的努力的修行，從修行中能「引攝」禪定的「清淨」，能夠引發出來，能取得禪定的「清淨」，這是指修行說。前面是動機也就是好樂，然後採取行動。

    三、「勝解定清淨。四、智清淨」：這二個我認為《披尋句》韓清淨居士解釋的好。「勝解定清淨」：這個「勝解」實在來說，也就是觀；「定」，實在就是止，就是修止觀。這個觀在四禪裏面都具足止和觀的，但是現在這一段「勝解定清淨」，是先說「定」的「清淨」，由「勝解」而修定，得到「定」的「清淨」。這個「智清淨」呢？由「勝解」而修觀，得到「智」的「清淨」，這是二個「清淨」。這個「清淨」：第一個約初禪來說，先修初禪的時候，這個定這個止，就是把欲停下來，欲界定和未到地定都還是有欲，現在由於修不淨觀，一共有七種作意，那麼把這欲破除出去了，就得到「定」的「清淨」。這個「勝解」，就是有力量的一種智慧、一種思想，知道欲的過患，這就叫做「勝解」。由這個「勝解」知道欲的過患，而修止，把這個欲停下來，在初禪的時候是這樣。初禪成功了，就是「定清淨」，「勝解定清淨」。

    由初禪而二禪，二禪的時候還是「勝解定清淨」，就是他觀察尋伺的過患，他能認識尋伺的過患，要把他破出去，這又是止，那麼得到二禪的功德，那就叫做「定清淨」。這個時候修三禪的時候，又知道二禪的這個喜也是不對，觀察他的過失，知道他的過失，叫做「勝解」。把這過失停下來叫做「止」，叫做「定」。那麼就得到三禪「定清淨」。得到三禪時候進一步，修四禪的時候勝解這樂也是不對，三禪的樂也有過患，你能認識他的過患，叫做「勝解」。把他破出去，叫做「定」。成就了就是第四禪了，得到四禪清淨。破除出去過失，叫做「定」；觀察他的過失，叫做「智」，就是觀。定就是止，智就是觀，由於觀察也就是勝解，由於觀察的力量，把他破除出去這種欲，尋伺、喜、樂的過失，能破出去的力量是勝解，就是觀。破除成功了就是止，那麼也就是得到了四禪。這個時候「智清淨」、「定清淨」，是止清淨、觀清淨。

    這個「欲解清淨」，是約他最初的動機，他的希望。「引攝清淨」，是總說，修四禪八定的修行。第三和第四，就是分別說，止清淨、觀清淨，那麼可以這樣分別，那麼這是成就世間禪的相貌。無色界的四空定，也是有這樣的相貌，但是他的智慧低一點，定特別深，這是「修」。

丑二、辨受施

復受施者有六種：一、受學受施。二、活命受施。三、貧匱受施。四、棄捨受施。五、羈遊受施。六、眈著受施。

    這是「丑二、辨受施」。這個「約施戒修辨」這一科，分兩科。第一科，「辨三相」，「施、戒、修」。第二科，是「辨受施」，就是前邊的「施主相」，是能施者。這底下「辨受施」，是接受佈施的人，是有「六種」相貌。

    一、「受學受施」：「受學受施」，就是他很歡喜的學習戒、定、慧，學習佛法。學習佛法，那叫做「受學」，那麼這等於是學習佛法了，因此而「受施」，那麼這是說是受法施，接受佛法的佈施，那麼不是財佈施。

    二、「活命受施」，為了命的不要死掉了，能繼續的生存，而接受財的佈施，那麼這是兩種佈施。三、「貧匱受施」，這底下說這個「活命」的「佈施」，又有不同的差別。就是因為「貧匱」，貧窮有所不足，生活困難，接受佈施。四、「棄捨受施」：這「棄捨受施」，《披尋記》的解釋是說施主他能隨順受者的歡喜而佈施，那麼叫做「棄捨」。而受佈施的人，以「棄捨」的心情而歡喜接受，叫「棄捨佈施」。在我們出家人的戒律上，譬如說這個糞掃衣，人家就是不要了的這種布，丟到各地方很污穢的，把這個撿起來，把它洗清淨，一塊一塊的爛布，把它連接起來做衣服穿，那真是「棄捨受施」了，那叫做「棄捨受施」。但是在《披尋記》不是這麼解釋。

    五、「羈遊受施」：「羈遊受施」，離開了原來的住處，到別的地方去了，有困難，這時候接受人家的佈施。六，是「眈做佈施」，這個人並不是有所缺少，就是因為貪心而接受佈施，那麼這是不是太合適了。這個「眈著」這個「眈」字也有同樣的，以前講過的問題。

子二、約攝益有情辨（分二科）　丑一、舉損惱（分二科）　寅一、八種

復有八種損惱：一、飢損惱。二、渴損惱。三、麤食損惱。四、疲倦損惱。五、寒損惱。六、熱損惱。七、無覆障損惱。八、有覆障損惱。

    這前邊「約施戒修辨」。這底下「約攝益有情辨」。這個「約攝益有情辨」，就是利益這個有情，這個「施戒修」，對於眾生有所利益，但是這地方似乎偏重於財，這一方面來說，分兩科。第一科，是「舉損惱」，就是所利益的有情是有「損惱」的。這裏邊先說「八種」損惱。

    一、「飢損惱」，飢渴。第二，是「渴損惱」：「渴」，是要喝水叫「渴」。那麼前邊「飢」，就是要吃飯了。這個「飢渴」的兩種損惱。三、是「麤食損惱」，不是「飢渴」，但是這個飲食不是那麼好，所以叫「麤食損惱」。四、「疲倦」的「損惱」，譬如說做事情，做的太辛苦，這也是一種「損惱」。五、是「寒損惱」。六、是「熱損惱」，這也是有困難。七、是「無覆障損惱無覆障」，或者是沒有房子住，叫「無覆障損惱」。八、是「有覆障損惱」：「有覆障」，就是有障礙，這個有障礙是什麼呢？有兩種解釋；一種說是有房子住，但是是苦惱的，那麼是在牢獄裏邊，那麼是「有覆障損惱」。這個《披尋記》上的解釋，似乎是說失掉了光明，失掉了光明，就是人的眼睛有問題了，眼睛有問題了，那麼就是黑暗是他的「覆障」，障礙他，這也是一種苦惱。這是八種苦惱。這又說六種。

寅二、六種

復有六種損惱：一、俱生。二、所欲匱乏。三、逼切。四、時變異。五、流漏。六、事業休廢。

    「復有六種損惱」，因「損」而有「惱」可以這麼說。一、「俱生」，第一個是「俱生」的損惱，就是這個「飢、渴」，與生俱來的就有這種苦惱，所以叫做「俱生」。二、「所欲匱乏」，這是指「麤食」的「損惱」。我歡喜吃好一點的有營養的、有味道的，但是辦不到就是「匱乏」，這是指「麤食損惱」說。三、「逼切」：這個「逼切」，就解釋「疲倦損惱」好了。就是有特別的困難，這樣努力的工作很辛苦，逼迫他，像刀來切他似的，「逼切」的苦惱。

    四、「時變異」：「時變異」，就是「寒、熱」，「時」節的「變異」，大寒、大熱也受不了。五、「流漏」：「流漏」呢？就是「無覆障損惱」，沒有房子住，沒有房子住，這也是個問題，所以有「流漏」的苦惱。六、是「事業休廢」，就不能做事情，不能做事情，或者到牢獄也不能做事了；或者說是失掉了光明，眼睛有問題了，也不能做事了，「事業休廢」又是個苦惱。這樣說「六種」苦惱和「八種」苦惱，沒有什麼分別，只是數目上有差別。

丑二、明攝益（分二科）　寅一、標列六種

復有六種攝益：一、任持攝益。二、勇健無損攝益。三、覆護攝益。四、塗香攝益。五、衣服攝益。六、共住攝益。

    「復有六種攝益」。這個「約攝益有情辨」，先說有苦惱的有情。現在說這個「攝益」，怎麼樣來讓他遠離苦惱，他就是得到利益了。第一科，是「標列六種」，先說出來有「六種攝益」。「復有六種攝益」，攝取利益，也就是得到利益了。

    第一個，是「任持攝益」：「任持攝益」是指什麼說的呢？就是這個「飢渴」的眾生，「飢渴」的「損惱」得到了飲食，就使令這個生命體就得到了安樂，得到了安樂住，就沒有「飢、渴」的苦惱，就是這個生命可以保持正常的生活，所以叫做「任持攝益」。二、「勇健無損攝益」，就是「麤食」，能夠「麤食損惱」的有情，那麼他得到美好的飲食了，有了營養，使令他的身體得到勇猛健康，沒有這個「麤食」的「損惱」，這也是一種。

    三、「覆護攝益」：「覆護攝益」，就是「無覆障」的「損惱」。「無覆障」的「損惱」沒有房子住，那麼有房子住了，使令他生命得到安全的保護了。四、「塗香攝益」：「塗香攝益」，《披尋記》解釋是指離熱，是那個「熱損惱說」。說太熱了，能夠「塗香」就可以解除這個「熱」的苦惱，是「塗香攝益」。五、「衣服攝益」：「衣服攝益」，就指那個「寒」的「損惱」來說，「寒」的「損惱」有了衣服穿了，那麼就是能夠保暖，沒有「寒」的「苦惱」了。

    六、「共住攝益」：這個「共住攝益」，這個《披尋記》解釋，就是解除了這個「有覆障」的「損惱」。「有覆障」的「損惱」，若單指眼睛盲了，那固然也是失掉光明的意思。可是這個光明中，有日月燈的光明，另外還有法的光明，有法的光明，譬如說是國家有憲法，有很好的憲法。這個憲法是什麼呢？有什麼作用呢？有「共住」，和平「共住」，和樂「共住」的作用。那麼說是若是有佛法的智慧更是好了，就是人與人之間有佛法的光明的時候，大家是和樂而住。我也得到你的照顧，你的光明；你也得到我的光明，同明相照，所以叫「共住攝益」。韓清淨居士解釋的這一句話，解釋的好，這個「共住攝益」，的確是這麼回事。這也可能這個韓居士韓清淨居士，從生活中體驗到這件事，如果是大家都在這個世界上生活，同一個國家、同一個地區，乃至到同一個團體，同一個房間住，大家有法的時候，大家都是快樂的。我也不依法，你也不依法，我也觸惱你，你也觸惱我，這是太苦惱了，那麼就是「有覆障」，這是缺少智慧。智慧就是光明，所以「共住攝益」。這個是有「六種攝益」。

寅二、釋第六相（分二科）　卯一、舉非善友

復有四種非善友相：一、不捨怨心。二、引彼不愛。三、遮彼所愛。四、引非所宜。

    「復有四種非善友相」，這是第二科，解「釋」這個「第六相」。「第六相」，就是「共住攝益」。第一個「舉非善友相」，不是好朋友，有什麼相可以知道他不是好朋友呢？「有四種非善友相」。一、「不捨怨心」，這不是「善友相」，大家是好朋友，難免有的時候會碰到了，或者什麼事情有什麼誤會，或說出一句話來，就生了憤怒、瞋恨。因為是好朋友，這樣意思一開始有憤怒，這還情有可原；但是第二念就應該把這「怨」棄捨。咱們是好朋友，不要生煩惱，自己主動的就把這個「怨」恨心棄捨，那就是好朋友的相貌了。說「不捨怨心」，繼續的恨，就不是好朋友相。

    二、「引彼不愛」，第二不愛護自己的朋友，偏要製造麻煩，製造一些對方不歡喜的事情。做這件事就是叫你不高興，引彼不愛，這就是也不是「善友相」。三、「遮彼所愛」，第三個就是製造一些事情，障礙對方的歡喜，他歡喜的事情障礙他，叫他不要有，「遮彼所愛」。四、「引非所宜」：這「引非所宜」，就是除掉了前面三個以外，還製造一些，反正是叫他不相應的事，不合適的事。這個窺基大師解釋『陷於非法』，就是弄一個圈套，叫他上當，『陷於非法』有這個意思。

卯二、翻例善友

與此相違，當知即是四善友相。

    這是第二科「翻例善友」，把那惡友相，「不善友相」，翻過來就是「善友相」這樣意思。「與此相違，當知即是四善友相」，就是「不捨怨心」裏面，能棄捨怨心，自己主動的棄捨怨心，原諒這位好朋友的事情。原諒這個「諒」的字，就是信的意思，推源推求這件事的動機，我相信我的好朋友，動機也是對我好的，這句話雖然我不歡喜，但是動機是對我好的，我相信他是好朋友，這樣就把怨恨心棄捨了，那麼這是好朋友的現象。但若是佛教徒應該更進一步，不管他是動機也是壞的，他行為若是傷我，動機也是傷害我，我還是棄捨怨心，不生煩惱，那當然是進一步了。現在是說做朋友要棄捨怨心。

    第二、要引彼所愛，做一些令對方歡喜的事情。三、「遮彼所愛」，你不要障礙他歡喜的事情，促成他歡喜的事。四、「引非所宜」，翻過來就是做一些適合他的事情，適合他的事情，若按佛法來說，就是要幫助自己和朋友共同的能夠進步，共同的在品德方面、在智慧方面，不斷的進步，那就叫做「所宜」。所以這個佈施、持戒、忍辱，這個忍波羅密，就有這個意思。人與人之間，我感覺你這個人的程度太差了，我不可以同你做朋友，當然這種想法也不能說不對；可是若在佛法的態度來看「引彼所宜」，感覺程度低不要緊，共同引導他；我也幫助你，你也幫助我，大家共同的進步。由這樣程度進一步，不斷的進步，那就是好了，就滿意了；他現在雖然不及格，進步了就及格了，這件事也是很重要。那麼若這樣情形，我同好人做朋友，同差一點的人也可以做朋友，能引導他進步；如果說差一點的人，我遠離他不同他做朋友，那就沒這個意思了。所以「與此相違，當知即是四善友相」。

癸二、明依事（分二科）　子一、引攝

復有三種引攝：一、引攝資生具。二、引攝有喜樂。三、引攝離喜樂。

    這是癸二、「明依事」。前面是「明方便」，第二個「明依事」。這個也是很好，這一段文也是非常很重要。前面說有這麼多的如理作意發出來的行動，這底下還是如理作意發出來的行動，看它怎麼講。

    「復有三種引攝：一、引攝資生具」，這個「引」，實在是創造的意思，引發出來沒有這件事，想辦法創造出來，那叫做「引」。創造出成功了，叫做「攝」，拿到了，叫做「攝」。現在指什麼呢？「資生具」。這個沒有禪定的人，想要得到安樂的事情，就是靠「資生具」。『彼諸眾生皆求樂，若無資具樂非有』，所以就是靠衣、食、住。衣服好一點，吃的好一點，住的好一點，色、聲、香、味、觸都是如意的，那麼這快樂就來了，就是這樣「引攝資生具」。這若照欲樂來說就是財富了，有了財富，這個「資生具」就都具足了。這只是在外緣上，從外緣上令你滿意，人就快樂了，做這種事情也是須要，凡夫是須要這件事。

    二、「引攝有喜樂」，這底下是得三味說的，欲樂終究是不圓滿，令人苦惱，所以還要進一步去修禪定。資生具有了以後心安，心安了以後就容易可以修禪定。「引攝有喜樂」：「有喜樂」，這個初禪和二禪，都是有喜的樂。初禪也是有喜的樂，二禪也是有喜的樂。三、「引攝離喜樂」：「離喜樂」，就是三禪都是「離喜」的「樂」，遠「離」了「喜」的「樂」。或者說「引攝有喜樂」，初禪、二禪、三禪，都是有喜、有樂，三禪是有樂。初禪、二禪，又有喜，又有樂，這叫「有喜樂」。那麼四禪以上，是「離喜樂」。也離了喜、也離了樂，那就是捨受，那個勝妙的捨受的境界，這就是得三昧樂。前面「引攝資生具」，是得到欲樂；這底下得三昧樂。這也是一種利益人，也是如理作意，使令人在苦惱中得到進步。

子二、隨轉供事（分三科）　丑一、標列種類

復有四種隨轉供事：一、隨轉供事非知舊者。二、隨轉供事諸親友者。三、隨轉供事所尊重者。四、隨轉供事具福慧者。

    「復有四種隨轉供事」。前面是「引攝」，這底下第二是「隨轉供事」。「隨轉供事」裏邊，分三科。第一科，是「標列種類」，就是有少類的「隨轉供事」。「復有四種隨轉供事；一、隨轉供事非知舊者」：這個「隨轉」這句話，或者是「隨」對方的心意，「隨」對方的需要，而採取活動，叫做「隨轉」。「供事」，就是供給他的所需，為他做這件事，那麼「隨轉供事」這就是不容易的事。為別人服務，這是要有菩薩心腸的人。

    「非知舊為者」，服務的對像是什麼呢？「非知舊者」，我和他不是舊相識，我和他不認識，沒有什麼親愛的關係。對這樣的人，肯為他服務這真是不容易。二、「隨轉供事諸親友者」，就是有親愛關係的人，父母、兄弟、朋友都為他們服務。三、「隨轉供事所尊重者」，為「所尊重」的人去服務，或者是對國家有貢獻的人，或者一個地區裏面有貢獻的人，或自己有特別關係的人，所尊重的人，為他們「隨轉供事」。四、「隨轉供事具福慧者」，就是有特別大「福」德、大智「慧」的人。這種人他並沒有做國家的領導人，也沒有做什麼，特別有什麼地位也沒有，但是大「福」大「慧」的人，也為他做事，他也去供給他，那麼這是「標列種類」。為這些人做事。

丑二、明彼果利（分二科）　寅一、總標

由此四種隨轉供事，依止四處，獲得五果應知。

    這都是說這個如理作意發出來的行動，肯這樣做事，肯這樣做事，會有什麼好處呢？所以這底下第二科，「明彼果利」，結果的時候是有很多的功德。第一科，是「總標」。「由此四種隨轉供事，依止四處，獲得五果應知」：你這「四種供事」，你做了的話。就是「依止四處」，就是因此，這個「依止」，實在就是因為的意思。因為你在這四個地方，就生出來功德了，可得到「五」種「果」利「應知」。

寅二、別釋（分二科）　卯一、依處（分二科）　辰一、徵

何等四處？

    前面是「標」。這底下「別釋」。「別釋」，先說「依處」。「依處」先是「徵」。「何等四處」呢？那「四」種「處」呢？那四個地方，四個境界。

辰二、列

一、無攝受處。二、無侵惱處。三、應供養處。四、同分隨轉處。

    一、「無攝受處」，那麼就指那個「非知舊者」。「非知舊者」，這個「攝受」，實在就是愛的意思。彼此沒有感情的人，叫做「無攝受」。就是「非知舊者」，那就是「無攝受處」。二、是「無侵惱處」：「無侵惱處」，就是「有攝受」者，就是大家有感情的人，當然不會我侵犯你，惱亂你，彼此都沒有這種事情。

    三、是「應供養處」：「應供養處」，就指是你所尊重者。就是一個團體，或者是一個廣大的地區，或者是一個國家，或者是全世界上，對人類有貢獻的人，那麼這種人「應供養處」，應該對他尊重，要供養他。四、「同分隨轉處」，就是「具福慧」的人，「具」大「福慧」的人。具大福而不具慧，那不見得會有道德；若是具大福，而有特別智慧的人，那是有道德的人。有道德的人，你如果是「隨轉供事」的話，也就等於是向他學習了，向他學習的時候。這種人，這個窺基大師解釋的很好，就是這種人是很多的人，都會來親近他的，共同的來親近他，向他學習的。向他學習的結果，你也就會有福、有慧了，就是和他是同了，和他是一樣的了，所以叫做「同分隨轉處」是這樣。

卯二、得果（分二科）　辰一、標

依此四處，能感五果。

    前面是辰一、是「標」。底下是「列」出來，辰二、是「列」。現在第二科是「得五果」。卯二、「得果」。第一科，是「標」，「能感五」種「果」。

辰二、列

一、感大財富。二、名稱普聞。三、離諸煩惱。四、證得涅槃。五、或往善趣。

    一、「感大財富」，你能這樣子「隨轉供事」，你將來會得到很「大」的「財富」。這個底下「感五果」，得成就「五」種「果」利，是這種事情總合起來這樣做，能得到「果利」，而不是一條對一條，不是那麼說。二、「名稱普聞」，你能這樣做，你的好的名聲，能夠普遍的也都會知道了。有很多人會讚歎你，所以「普聞」。三、「離諸煩惱」，你這樣做，為善最樂，心裏面會很快樂，而不有苦惱。這個裏邊，你能夠「隨轉供事非知舊者，隨轉供事諸親友者，隨轉供事所尊重者，隨轉供事具福慧者」，這裏邊同時是自己做了功德，同時自己也增長了智慧；增長了智慧，就「離諸煩惱」。這個有煩惱，就是缺少智慧的關係，當然智慧也有深淺，是「離諸煩惱」。

    四、「證得涅槃」，第四個就是能夠「得」到「涅槃」，這是最殊勝的「果利」了。五、「或往善趣」，說是我沒得涅槃，沒得涅槃，那你還是會得到好處，什麼呢？能到「善趣」。或者人間，或者到天上，或者到佛世界去了，所在還是有功德，這是「能感五果」。

丑三、釋具慧相（分二科）　寅一、依三慧辨

又聰慧者，有三種聰慧相：一、於善受行。二、於善決定。三、於善堅固。

    「又聰慧者，有三種聰慧相」，這是丑三。這個「隨轉供事」一共分三科。第一科，「標列種類」。第二科「明彼果利」。現在第三科，是「釋具慧」的「相」貌。這個其實在這個如理作意有這麼多的行動，這麼多的功德，其中最重要的還是智慧。所以把這個智慧特別的加以解釋，分兩科。第一科，是「依三慧辨」，「依三」種智「慧」來說。「有三種聰慧」的「相」：這個「聰」，目明，耳朵聰，「聰」指耳朵說。這個耳朵「聰」，其實也包括眼睛明。那麼這個耳朵「聰」，有一個學習的味道；若是目明，也有學習的味道，但是自家努力的成份多。這個向別人學習，聽別人講解，那有別人幫助的力量，其實都是差不多，都一樣。總而言之是智慧，得到智「慧」的「相」貌。

    一、「於善受行」，因為自己做種種功德，接近了很多的大人，你就會聽到很多的道理，就是聞所成慧。聽聞了正法的時候，你就會知道自己應該走那一條路。那一條路呢？就是「於善受行」，對於有功德的事情，對於他人有利益的事情，對自己也有利益的事情，你就能夠信受奉行，能夠這樣做。如果若是不去這樣做，不接近這些有智慧，這些有道德的人，就憑自己，憑自己的這個心去做事情，多數是搞錯。因為人與生俱來的就是貪、瞋、癡。用貪、瞋、癡去做事，多數是搞錯了，若是肯同這些大人接近，就是「於善受行」是這樣。

    二、「於善決定」：「於善決定」，就是聽聞正法而能夠思惟，能思惟這個道理，你就能夠沒有疑問，我做善事對於這件事就會決定是這樣做，我不會疑惑，我做善有好處嗎？我是應該這樣做嗎？還可能會疑惑，現在是內心裏面不疑惑了，所以叫做不猶豫，所以叫做「決定」。

    三、「於善堅固」：「於善堅固」，這個《披尋記》上說他是修慧。這也是按修慧講也是好。就是沒有得到禪定的人，在欲的範圍內去做善事，雖然也是很殊勝，但是不是太堅固，不是很堅固。就是如果是譬如說做善有善報，忽然間我雖然做善事，還倒楣了，心裏面就不堅固了。若是得了禪定的功德，那就沒有這回事，他還是很堅定的，他還是堅定的做善，所以「於善堅固」。這是一個進一步散亂的善法，還不如這個不亂得禪，定善才更為殊勝；或者是得不退轉的出世間的善法，那就決定不退轉了，所以「於善堅」定，「於善堅固」。

寅二、依三學辨

復有三相：一、受學增上戒。二、受學增上心。三、受學增上慧。

    這個是「依三學辨」。前面是「依三慧辨」。這底下「三學辨」。「三慧辨」單獨說「慧」，現在是全面的說戒、定、慧了，所以等於是更進一步，更圓滿的說這個如理作意的事情。「復有三」種「相」貌，是最良好的。一、是「受學增上戒」：這個「受學增上戒」，這個「戒」，就是不作惡事，對於惡事不做。但是什麼是惡？什麼是善？這不是與生俱來就知道的，要學才可以知道，要學的。這個「受學」，就是能接受，能接受的一種覺悟的智慧。這個「學」這個字，有個智慧的意思，就是經過學習而得到的智慧，這叫做「學」。

    所以有人學是學，而不受，譬如說有人學習佛法，只是當一種學問，當一種知識，去學習，他內心不接受的；他並不相信善惡果報，也不相信修行可以得聖道，他不接受，有這種人。現在不是，現在是接受的，我相信佛法說的善惡果報，我就不作惡，我修習善法，那就是「受」。那麼這個意思，也有一種想法，就是當然最明顯的就是我們出家人，出家人學習佛法是學習，但是不修行，只是天天看看經論，這個四無量心這樣講，戒、定、慧是這樣講，六波羅蜜、三十七道品是這樣講，這個真如、如來藏、阿賴耶識是這樣講，然後就給人講講就算了。自己不肯修行，那不是受學，這個受字不及格，我只是得到一點佛法的知識，這個是不對的。現在說「受學」，就是你自己能夠這樣用功修行，那叫做「受學」。「受學」，「受學增上戒」。

    還要「受學」這個「增上心」，就是禪定。這個「受學增上」的智「慧」，「增上」的智「慧」，當然這是在世間的智慧基礎上，又增長了出世間的智慧，這裏面主要是出世間的智慧。這個「增上」這個字，這個名詞，這個《瑜伽師地論》裏面有兩個解釋：一個是『所趣義』。一個是『殊勝義』。「所趣義」，就是你從這裏再進一步，就叫做「所趣義」。這個「所趣義」是怎麼叫做增上呢？就是戒，我持戒，我的目的並不在這裏，不在戒這裏，是在禪定那裏。我因為想要得禪定，所以我要持戒。由戒或而定，就是戒有所趣之義，向前進一步，那叫做「所趣義」。我修學禪定是幹什麼的呢？還有「所趣義」，就是要得到智慧，目的是要得智慧，所以要修學禪定，所以叫做「增上心」。修學了禪定的時候，還能進一步得到更殊勝的功德，我的目的是在那裏，所以叫做「增上心」。

    這個「增上慧」：「增上慧」是什麼呢？我學習這種智慧是幹什麼？我想要斷煩惱。修學出世間苦、集、滅、道的這種佛法的智慧，我想要斷煩惱，目的是在那裏，目的是斷煩惱，才修這種智慧。斷了煩惱才解決問題，這個苦惱的，生死的苦惱，這些問題才解決。若不斷煩惱，你有了禪定，有了智慧，沒斷煩惱，苦惱還是在那裏的，所以要斷煩惱，所以叫做「增上」。就是依此為開始，不斷的向前進步，叫做「增上」。這個「增上」是有這樣意思。

    第二個意思是「殊勝」。這樣的戒、定、慧，是佛法中的戒、定、慧，超過一切外道，在外道法中不可得，他是特別殊勝的，超過一切外道，所以叫做「增上」。所以「復有三種相」貌，是什麼呢？「受學增上戒，受學增上心，受學增上慧」，這是殊勝的如理作意的尋伺。

    這個《披尋記》上把下邊〈聞所成地〉裏面有三個頌也引來了，那三個頌很好，我念一下。『最先離惡作，最後樂成滿，初學是為初，於此學聰叡』，這就是得戒，學習這個「增上戒」，是這樣意思。『由此智修淨，淨生樂成滿，諸學是為中，於此學聰叡。從此心解脫，永滅諸戲論，諸學是為尊』，就是一切所應學的事情裏面，是最尊勝的，『於此學聰叡』，那麼就是戒、定、慧。這是如理作意的尋何到此為止。下面就是「不如理作意施設建立」。


Tape 58

瑜伽師地論 > 卷第六 > Tape 58

《瑜伽師地論》卷六

本地分中有尋有伺等三地之三

己四、不如理作意施設建立（分二科）　庚一、徵

復次云何不如理作意施設建立？

庚二、釋（分二科）　辛一、嗢柁南

嗢柁南曰：執因中有果，顯了有去來；我常宿作因，自在等害法。邊無邊矯亂，計無因斷空；最勝淨吉祥，由十六異論。

    在第四卷一開始的時候，〈有尋有伺等三地〉，這裡邊一共是分了五大科，第一科「界施設建立」，第二科「相施設建立」，第三科「如理作意施設建立」，這三大科講完了，從這裏以下就是第四科「不如理作意施設建立」。這一科裏面事情很多，可能要辛苦一點。這一科第一科分兩科，第一科是「徵」。

    「復次云何？」除了前面的道理之外，又有不如理作意施設建立，什麼叫做「不如理作意施設建立呢？」這是問，底下就解釋。解釋裏頭先說到「嗢柁南」，一共有兩個頌，然後就是「長行」，長行裡分五科，第一科是「標」。

辛二、長行（分五科）　壬一、標

由十六種異論差別，顯不如理作意應知。

    什麼叫做「不如理作意施設建立？」就是有十六種異論的差別，不同的異論，不同的知見，來顯示這個不如理作意，就可以明白了。這是「標」，底下問。

壬二、徵

何等十六？

    「何等十六？」底下「列」出來這十六。

壬三、列

一、因中有果論，二、從緣顯了論，三、去來實有論，四、計我論，五、計常論，六、宿作因論，七、計自在等為作者論，八、害為正法論，九、有邊無邊論，十、不死矯亂論，十一、無因見論，十二、斷見論，十三、空見論，十四、妄計最勝論，十五、妄計清淨論，十六、妄計吉祥論。

    這一共有十六種論，都是佛法以外的邪知邪見了。這是「列」出來，下面是第四科解釋，分成十六科，第一科是「因中有果論」。

壬四、釋（分十六科）　癸一、因中有果論（分三科）　子一、標計（分二科）　丑一、所計

因中有果論者：謂如有一若沙門、若婆羅門，起如是見、立如是論：常常時、恆恆時，於諸因中具有果性。

    這「因中有果論」分三段，第一個是「標計」。這個外道把他的這一套思想「標」出來，「計」就是他的執著。分兩科，第一科是「所計」，他所執著的這些事情先標出來。

    「謂如有一」，就是說有一個，或者是沙門、或者是婆羅門。「沙門」是表示出家了的人，外道裏面也有出家的。「若婆羅門」呢？就是在家人。

    「起如是見，立如是論」，他內心裏面發起，就是有這樣的思想，叫做「起如是見」。「見」這個字也有智慧的意思，有這樣的智慧發明了這麼一套的理論。但是「見」這個意思，有執著的意思，就是他深深地執以為是，而不容易動搖的，就叫做「見」。那麼他內心裏面認為這是最正確的，忍可，他忍可，他肯定這樣的思想，叫「起如是見」。

    「立如是論」，就是「見」是他內心裏的事情，現在又發出來，發表出來這樣的言論，這包括語言、也包括文字寫出來書，來教授其他的人，來同意他的理論，同意他的思想，所以叫做「立如是論」。

    究竟是什麼樣的「見」？什麼樣的「論」呢？「常常時、恆恆時，於諸因中具有果性」。這個「常常時」怎麼講呢？就是從無始以來，從無始以來一直到現在，常常時是於諸因中具有果性的。「恆恆時」呢？就是從現在到未來，盡未來際也都是於諸因中具（恆）有果性的。那麼就是他這樣的理論。「因中有果」，下面再講因中有果。

丑二、能計

謂雨眾外道作如是計。

    這是第二科「能計」，是能有這樣思想的人是誰呢？就是「雨眾外道」，這「雨眾」這個大導師，我這本子是兩眾外道，兩是不對的，應該是下雨的雨。就是他是下雨的時候生的，所以叫做「雨」。「眾」就是很多的徒黨，很多向他學習的人，叫做「眾」。這是外道裡面是一個很有名氣的外道數論師，數論外道，這個外道的大導師，梵語叫做劫比羅。

    「劫比羅」翻到中國話叫做「黃赤」，黃色的「黃」，赤色的「赤」，又黃又赤，就是他的髮、面都是黃赤的顏色，所以就稱之為黃赤仙人，當時的人就稱他為黃赤仙人，那麼就是這個「雨眾外道」。這個雨眾外道就是他的徒黨，叫做「雨眾外道」。

    「作如是計」他內心裏面思惟出來這樣一套的理論，叫「作如是計」。「作如是計」就是各位可能學習過，就是所謂二十五諦，這二十五諦就是數論師的一大套理論。

    二十五諦：第一個就是「自性」。第二個就是「大」。第三個是慢，這個是「我慢」。第四個是「五唯」，五唯是什麼呢？就是色聲香味觸，這叫做「五唯」。第五個是「五大」，就是地、水、火、風、空。第六類是「五知根」，五知根是什麼呢？就是眼耳鼻舌皮，我們佛法裏面說眼耳鼻舌身，他是說皮，眼鼻耳舌皮。第七個是「五作業根」，五作業根就是一個語（說話的口、語、舌），語具、手、足、小便處、大便處這是五作業根，這是第七類。第八是「心平等根」，心平等根是什麼呢？就是心臟，指肉團心說的，心平等根。第九是「我為知者」就是神我。

    這個他這一套，總加起來就是二十五個，這二十五個是怎麼回事情呢？就是這個神我，他所執著的這個我感覺到寂寞，寂寞，須要、想要享受享受。這樣子「自性」呢？自性也名為「勝性」，舊的翻譯也名之為「冥性」，也名為「勝性」。這個自性怎麼講呢？就是他沒有變現萬法的時候，沒有變現那二十三諦的時候，這個自性是一諦，神我是一諦，這是兩個；二十五去二個，剩下二十三個，二十三個是由自性變現出來的，他沒有變現二十三諦的時候，就是沒有變現宇宙間萬法的時候，他是處在本來面目時的境界，就叫做「自性」。他變現萬法的時候，就叫做「勝性」，因為在萬法裏面他是最殊勝的，所以叫做「勝性」。這個自性，第一個是「自性」。

    第二個是「大」。大是什麼意思？大是增長的意思。就是這個自性，他表現於外的相貌擴大了的時候，他就叫做「大」，這個大是這樣。第一是「自性」，第二是「大」。

    第三是「我慢」，我慢是什麼意思呢？就是自性增長了以後他就觀察我，觀察這個神我，就知道這個神我想要享受，這個時候叫做「我慢」。那麼這個時候他就要滿足神我的需求，就變現這個「五唯」，變現這個色聲香味觸，變現地水火風空，五大、五唯。又變出來「五知根」眼耳鼻舌皮，變出「五作業根」這些事情。變出這個來神我就享受這個，享受這色聲香味觸、地水火風空，還有一個眼耳鼻舌皮了，就享受這色聲香味觸就是這樣子。享受的時候結果又感覺到苦惱。這二十三諦都是無常，無常中就有苦惱了，所以這個神我又不高興了。那麼就修學聖道，修學聖道的時候，這個自性，這「勝性」就感覺到慚愧了。因為他變現出來的萬法使令神我苦惱，所以感覺慚愧就不變現了。那麼這些萬法又回到這自性裏面的本體裏面去，這個時候就沒有使令神我苦惱的事情。這神我它自己湛然獨立。那麼就是成功了，就是得「涅槃」了。

    這外道在〈金七十論〉上，《藏經》上有，在〈金七十論〉上有說這件事，說這件事的時候也問，提出問題：為什麼自性能變現萬法，變現二十三諦？因為有貪瞋癡，貪瞋癡來迷惑這個自性，貪瞋癡的力量自性變出來萬法給神我享受，這樣講。

    這「自性」是無為的，又說他是無為的，無為而無不為正好也有這種味道，這在《楞伽經》上也提到這件事，也提到這個自性。這樣說數論的思想，這個神我是享受者，是受者；自性是作者，自性能創造萬法給神我享受，這是一類的。有的外道神我是受者，我也是作者，還有這樣講，各有各的講法不一樣。

    那麼現在這個數論師，這個「雨眾外道」，就是說變現出來的二十三諦是在自性是萬法之因，萬法之本，這萬法之本裏面具足這二十三諦的，就是「因中有果」是這樣味道。所以說「雨眾外道作如是計」。

子二、敘因（分二科）　丑一、問

問：何因緣故，彼諸外道起如是見、立如是論，顯示因中具有果性？

    這底下是「敘因」，敘說因由，先是問。「何因緣故，彼諸外道起如是見，立如是論」這問，「顯示因中具有果性」呢？底下回答，回答裏面先是「標」出來。

丑二、答（分二科）　寅一、標

答：由教及理故。

    由於這位劫比羅這外道的頭，他有這樣的言論，開示出來這樣的道理「因中有果」，這是第一個原因。第二個原因他也講出來一大套的理論的「由教及理故」，所以有這種執著。這是「標」，底下解釋，解釋先說這個教「由教」。

寅二、釋（分二科）　卯一、由教

教者：謂彼先師所造教藏，隨聞轉授，傳至於今，顯示因中先有果性。

    「教」是那個劫比羅外道他所講的這些語，或者寫的書，或者講的話。「謂彼先師」，最初發明這個理論劫比羅。「所造教藏」，他所造的，也就是他內心思想出來的。「教藏」，語言文字。「藏」裏面有很多事情，詮顯很多道理的，所以叫做「藏」。

    「隨聞傳授」，隨當時的人和後來的人學習，這個「聞」就學習的意思，學習這個劫比羅的這種，他所寫的這個書，輾轉的授與後來學習的人。「傳至於今」，留傳到現在。這裏面的教藏「顯示因中先有果性」。這就是「教」。

卯二、由理（分二科）　辰一、出彼人

理者：謂即如彼沙門若婆羅門，為性尋思，為性觀察，住尋伺地，住自辦地，住異生地，住隨思惟觀察行地。

    這「理」有什麼道理呢？他當然是講一套道理的。這個道理就是那個沙門或者是婆羅門。

    「為性尋思」，就是思惟的思，田心這個思惟的思。「為性尋思」他這個人的個性啊，就是善於尋思，就是匆促的去思惟一個道理。那麼就是這個思為體性。

    「為性觀察」，而他的心性又能進一步以智慧為體性，深入的觀察不甚忽務，他心裏面有多少靜的成分，去觀察宇宙間的道理。那麼〈有尋有伺地〉頭一個尋思是思也就是尋。「為性觀察」就是伺。他有這兩種功能，也就是說這個人長於內心的思惟。

    「住尋伺地」我們前面講過，尋伺是通於三界九地都有尋伺。但是怎麼這個地方叫有尋有伺地、無尋無伺地呢？「住尋伺地」，他安住在有尋伺欲的境界裏面，有尋伺欲，所以名為尋伺地。若是沒有尋伺欲，那就不是尋伺地，是無尋無伺地了。他是住在這個有尋有伺的欲裏面，以此為依止發出來尋伺的這種作用。這是「住尋伺地」。

    「住自辦地」，這個「自辦」怎麼講呢？「辦」就把這件事做成功了，叫做「辦」。「自辦地」，他靠自己的力量，也就是他的尋伺的智慧能夠發明這一大套的理論，能自圓其說，所以叫自辦地，「住自辦地」。

    「住異生地」，就是他沒有斷三界裏面的種種見，見煩惱還沒有斷，所以是凡夫的境界。

    「住隨思惟觀察行地」，也就是沒得聖人的智慧，他內心裏面隨由他所思惟、所觀察的，他就執著，他有所執著，不是得解脫的聖人，他是住在這個境界裏面的人。

辰二、明彼思（分二科）　巳一、別辨相（分二科）　午一、正辨（分二科）　未一、辨（分四科）　申一、依施設辨

彼作是思，若從彼性，此性得生，一切世間共知、共立彼為此因；非餘。

    這幾句話呢，形容這個沙門，婆羅門的性格很不平常，這個人有這種本事。「彼作是思」，前面是「出彼人」，這底下「明彼思」，說他內心的思惟，究竟思惟什麼呢？先說別辨他思惟的相貌，這裏面先正辨，先辨出、辨別他內心的事情，分四段，第一個「依施設辨」。

    「彼作是思」，他心裏面這樣思惟，「若從彼性，此性得生，一切世間共知、共立彼為此因；非餘」，這底下證明因中有果論的根據。

    「若從彼性，此性得生」，此一法性從彼法性生出來，彼法就是因，此法就是果，就是這個果是從因的法性裡面生出來的。

    「一切世間共知」，這件事不但是我這樣想，大家都知道。就是種這個麥，麥的種子種在地下就生出麥芽，麥芽從麥種生的；穀芽從穀種生的；這乳中有酪，酪是從乳生的。這件事誰都知道，一切世間共同都知道這件事。

    「共立彼為此因；非餘」，所以大家都同意，可以安立彼為此因，彼麥種為麥芽的因，麥芽就是麥種的果。「非餘」，不是別的，不是穀種為麥芽的因，不是的。麥芽一定是以麥種為因，穀芽以穀種為因。這個酪是從乳來的，以乳為因，一定是這樣。泥中有瓶，這個瓶是由泥造的，所以泥是瓶的因，「非餘」，不是其他的別的東西可做這瓶的因，這個是誰都知道。「共立彼為此因」。所以這個地方「依施設辨」，施設者，安立也，安立的意思。

    我們看出來這道理就安立它是因、它是果。此為此因，彼為彼因，此為此果，彼為彼果，大家都知道，大家都知道這件事，所以就這樣的安立了。這是「依施設辨」，第二個是「依求取辨」。

申二、依求取辨

又求果者，唯取此因；非餘。

    就是求果的人，我想要拿到酪，我想要求得一個酪，那一定是從牛奶那裏去求。「唯取此因」，唯取此法；此乳為酪的因。「非餘」，不是其他的東西，其他的不能做他的因的，這是第二個道理。

申三、依所作辨

又即於彼，加功營構諸所求事；非餘。

    第三個道理是「依所作辨」，依據你的努力來辨別這個因中有果的道理。

    「又即於彼，加功營構諸所求事」。比如說是我想要有酪，於是乎我就加工營構，預備種種器具，我就在牛乳的那個地方來求取酪，用種種的辦法不怕辛苦的去搞一搞做這件事，那麼就求出酪來了，一定是這樣。說泥中有瓶，說我想要得到個瓶，我去弄泥，從泥中弄出一個瓶來，所以決定是「即於彼因，加功營構諸所求」果的事。「非餘」，不是在別的因來求此果的，別的不能，不可以，不合適。這是第三個。

申四、依彼生辨

又若彼果，即從彼生，不從餘生。

    第三個「依所作辨」，就是人為的努力上看，果是從因生的。

    第四個「依彼生辨」。「又若彼果，即從彼生」，酪從牛奶生的；瓶是從泥生的；麥芽從麥種生的，不是從別的地方生的，這是固定了是這樣子。

未二、結

是故彼果因中已有。

    前面舉出四個道理，這底下結束這一段，所以彼那個果，因中是已經有了，所以是這樣子，因中若沒有，為什麼不是從餘生？

午二、反成

若不爾者，應立一切是一切因，為求一果應取一切，應於一切加功營構，應從一切一切果生。

    這是第二科「反成」，前面是「正辨」，這是反過來，來成立這個因中有果論。從反面說。

    「若不爾者」，說若不像前面說，若從彼性，此性得生…，這是四個。若不是那樣的話，「應立一切是一切因」，應該立一切都是一切因。比如說乳中…牛奶能生出來酪，說是乳中沒有酪而能出來酪，那麼其餘的一切法裏面也沒有酪，也應該出來酪，就是這樣。所以「應立一切是一切因」，一切法、每一法都是一切法的因，應該是這樣。

    「為求一果應取一切」。這個「若不爾者，應立一切是一切因」，是根據第一個理論來說出這句話。「為求一果」，是根據第二個「又求果者，唯取此因」。「為求一果應取一切」，若是因中沒有果而能生出果來，那麼就不須要一定用牛奶來出酪，就是用水也可出來酪吧！用泥土也可以出來酪了！所以為求一個果，應取一切法為酪的因了，應該是這樣子吧！從反面上來說，若是因中沒有果，結論就應該是這樣子，「為求一果應取一切」。

    「應於一切加功營構」就是第三個，那麼應該在一切法上去努力，就會出來酪，不但是牛奶，我想要一個瓶子，不一定是在泥，不須要用泥，其他的木頭，或者是個什麼也造出個瓶來、造出個泥瓶來…，或是什麼的。

    「應從一切一切果生」，這是第四個。「又若彼果，即從彼生，不從餘生」。應從一切法能出一切果來，應該是這樣子。但是事實上不能這樣子，不能這樣你還得同意我的說法，是因中有果，才可以製造出來你所求的果。

巳二、結略義

如是由施設故，求取故，所作決定故，生故，彼見因中常有果性。

    這是第二科「結略義」。前面把他的思想做個結論。

    「如是」，像前面說的，第一個是「由施設故」，就是因中有果。第二個是「求取故」，因中有果。第三個「所作決定故」，就是即於彼加工營構，諸所求事，這個所決定故，因中有果。第四個「生故」，因中有果。

    「彼見因中常有果性」，由這四個理由，彼劫比羅這些數論外道，他就執著因中是常有果性的。常常時、恆恆時，是因中有果的。

    這前面是敘述他的執著，現在這底下第二、三段「理破」，破他的這種道理。分三段，第一科是「審問所欲」。

子三、理破（分三科）　丑一、審問所欲

應審問彼：汝何所欲？何者因相？何者果相？因果兩相，為異不異？

    這底下看這個破，破是怎樣破法。

    「應審問彼」，第一句話是應該認真的來反問他，「汝何所欲」，你心裏面究竟想什麼呢？你喜歡什麼呢？就是問他。

    「何者因相？何者果相？」什麼叫做因的相貌？什麼叫做果的相貌？「因果兩相，為異不異？」因的相和果的相，這兩個相到底是有差別呢？是無差別呢？這是這樣問。

丑二、指逐徵詰（分二科）　寅一、無異相難

若無異相，便無因果二種決定，因果二種無差別故，因中有果，不應道理。

    這個地方這樣破他，這是第二。前面是「審問所欲」，這第二科「推逐徵詰」，按他所說的道理去推問他，去推度思惟，追逐他不斷的問他。「徵詰」，徵也是問；詰還是問。那麼分二科，先是「無異相難」，因相、果相這兩個相無差別，是這樣子嗎？難問他。

    「若無異相，便無因果二種決定」，如果說因的相貌和果的相貌是無差別的，那就沒有因果的二種決定了。因是果，因就不決定。果若是因，果也不決定了。那麼「因果二種無差別故」，無差別了。因和果無差別，就是因的別相沒有了；果和因沒有差別，果的別相也沒有了。那麼兩個是一回事了，無差別故。「因中有果不應道理」，若是這樣的話，你執著因中有果就不合道理了。

    我不知道你們各位看這文，心裏頭怎麼想，這個道理就是已經把這因中有果破了。怎麼破法呢？這因和果若是無差別，你若主張是無差別，那麼事實上是不是這樣呢？比如說因中有果，比如說乳是因、酪是果。因中，乳裏面有酪。這樣說因和果是有差別？是無差別？就是有差別了，乳和酪是不同的嘛！不同的，你說因果是不異的，就不對了。因果若不異，因果若是不異、是無差別的，因就是果了，你說因中有果，不是自相矛盾了嗎？這等於是有差別嘛，因中有果就是有差別。你說因果是無差別，而又說有差別，這是不合道理，是這麼意思，這個道理可以說的過去吧！你主張因果是無差別的，若無差別你就不應該說因中有果了。你說因中有果還是有差別，而你又說無差別，不是自相矛盾了，這就不對。

    這個地方是這樣破他。所以因中有果不應道理。用這樣一個「異無異」來問他，這底下這無異不對。

寅二、有異相難（分四科）　卯一、更徵

若有異相，汝意云何？因中果性，為未生相？為已生相？

    這個無異是你說的，我沒有說無異，我是主張有異的因和果是不同的，那麼佛法的這方面，「若有異相」，說是你不執著因果有異，認為因果是無異，現在說你否認，你否認因果是無異的，你認為是有異，這樣想也是不對的。

    「汝意云何」，你心裏再想一想怎麼回事。「因中果性，為未生相？為已生相？」說是你主張因與果是有差別的，你這樣主張說是因中有果，因中有果那果為未生相？為已生相？因中那個果是沒有生出來呢？是已經生出來了呢？因中那個果已經有了果的相，生出來果的相呢？還沒有生呢？生和未生，用這兩個難，來難問他。這底下就又解釋。

卯二、詰非（分二科）　辰一、未生相難

若未生相，便於因中果猶未生，而是說有，不應道理。

    前面是問，這底下「詰非」。說它為有這個有過失，先說未生相的難。

    若說，你說因中有果，而果還沒有生，「未生」。「便於因中果猶未生」，果還沒有生，沒有生而說是有「不應道理」，而你說因中有果是不合道理，還沒有生就是沒有嘛，沒有你說有，這是不對的，這個應該是很容易明白。

辰二、已生相難

若已生相，即果體已生，復從因生，不應道理。

    這是第二個難，若是說因中的果，已經有了果的體相了，已生相了，「即果體已生」，那就是那個果的體相已經出現了，已經成就了。已經成就了，「復從因生，不應道理」，已經成就了，就是已經生了，因中有果就是已經成就果了，你還說果從因生就不對了，就不合道理了。因為已經生了，已經生了還要再生，這是不須要的。所以，用這樣的道理來破這個因中有果論。這樣說「因中有果」，等於說果是在因那個地方，因是果寄存的地方，不是因能生果。因能生果這句話的定義，應該說原來沒有而後有，這叫做生，若是已經有就不須要生了。而你說是「復從因生」，是不合道理。這樣子難問他。

卯三、顯正（分二科）　辰一、要待緣

是故因中非先有果，然要有因，待緣果生。

    前面是破他的這種邪知邪見，下面是第三段「顯正」，顯示出來佛法的正因緣的道理。第一科是「要待緣」。

    「是故因中非先有果」，不是原來就有果的，不是原來就有果的體相的。「然要有因，待緣果生」，然而是要有因，因就是能生果的功能性，能生果的功能性，是有這種功能，但是還沒有果的體相，還沒有。那有了這個功能的時候等待因緣，就是憑藉其他的助緣，這果才能生出來，而不是先有果，這樣說就是有功能。這就是在唯識上的理論，就是阿賴耶識裏面有一切法的功能性，能引生一切法的功能性是有，但是還沒有果，這樣的意思。

    這是第一個「要待緣」。第二科是「辨五相」，辨五相先是「總標」。

辰二、辨五相（分二科）　巳一、總標

又有相法，於有相法中，由五種相，方可了知。

    「有相法」，有體相的法。有體相的法，就是果法，就是一切有為法，就是一切現行的有為法，是果法。

    「於有相法中」，這個有相法就是因，前一個有相法是果。「於有相法」，也是有為法，但是屬於因。這果和因的關係是怎麼樣，「由五種相方可了知」，就可以明白果和因的關係。

巳二、列釋

一、於處所可得，如甕中水。二、於所依可得，如眼中眼識。三、即由自相可得，如因自體不由比度。四、即由自作業可得。五、由因變異故，果成變異；或由緣變異故，果成變異。

    「一、於處所可得，如甕中水。」這是第一個相貌，就是要有一個處所，要有一個依止的處所可得。這說出一個譬喻「如甕中水」，就像瓶子裏面有水，瓶子裏面有水這麼多的參考書都沒有解釋，沒有解釋那麼這個怎麼解釋呢？也沒解釋那麼還是按照唯識的道理說，就是這個水啊，就比喻一切法的種子，在阿賴耶識裏面，是這樣子。不是有果，但是有一切法的功能性，功能性在阿賴耶識裏面，這是有一個是這樣，這是「處所可得」。

    「二、於所依可得」，還有一個「所依可得」是什麼呢？「如眼中眼識」，眼裏面的眼識，眼識眼根，這個眼識以眼根為依止處，眼識。這樣前面說，「如甕中水」，若是譬喻阿賴耶識那麼就是因緣，一切法的功能性那就是因緣了。眼中的眼識，眼識以眼為依止處那是增上緣。前面一句是因緣，這是指增上緣說的。眼根為眼識生起的增上緣。「如甕中水」，說阿賴耶識的種子是眼識生起的因緣，這樣說。

    「三、即由自相可得，如因自體不由比度」。那麼前面說「於處所可得」，這是指在阿賴耶識那方面說，阿賴耶識。這底下「即由自相可得，如因自體不由比度」。這個《披尋記》的本子彼度的「彼」，是彼此的「彼」。我的本子是比較的「比」；對比的「比」；應該是對比的「比」是對的。

    「即由自相可得」，就是他本身還是有體相的，叫做「自相可得」。這個意思呢，前面第一個是「於處所可得」，主要是指阿賴耶識說的。這個「由自相可得」，就是指種子了，就是他本身是有一個法的。「如因自體」，就是因的自體就是種子了。「不由比度」，這個有他是一個有體相的，而不是由比度來的、推比而來的。看到那裡有煙知道有火，不是這樣子知道的，不是！這是說他本身是有體相的，就是有這麼一個功能存在的，「自相可得」。那麼這是「如因自體，不由比度」。這表示不是推比來的，就是他本身現量可得的。

    「四、即由自作業可得」，由你自己本身的行動這件事才出現的。那麼若在眼識來說，先要有個作意心所，這個作意心所應該在這裏作業的，有作意心所眼識才能生起，意識才能生起，一切的心心所法才能生起。「作業可得」，這也還是增上緣。因緣，增上緣這些事情。

    「五、由因變異故，果成變異；或由緣變異故，果成變異」，這是說剎那滅是種子所具足的一個功能。「由因變異故」，這個種子是變異故；果也就是變異的，都是無常相。或由緣是變異的，所以果也是變異的。

    比如敲磬這個磬，磬是個因，發出聲音是個果，但是你用一個木頭的錘敲，或者用一個鐵來敲，都是不一樣的，發出聲音是不同的。或者這個磬若有一點壞了，發出聲音也不同。所以，「由因變異故，果成變異；緣變異故，果成變異」，這有為法是這樣子。這樣子和數論外道，他說自性是不變異的，自性能生一切法，自性是不變的，所生的一切法是無常的，那麼這是不合道理的。

卯四、結斥

是故彼說常常時恆恆時因中有果，不應道理。由此因緣，彼所立論，非如理說。

    這是第四科「結斥」，呵斥他！你說錯了。所以，彼數論外道說「恆恆時常常時因中有果」是不合道理的，不能成立的。「由此因緣，彼所立論，非如理說」，是不合道理，說法是不對的。

丑三、結顯二門

如是不異相故，異相故，未生相故，已生相故，不應道理。

    這是第三科「結顯二門」。

    「如是」，就是把破他的這幾個道理，把他明顯的標出來。「不異相故」，因果是不異相，這是不對的。「異相」，因果是有差別，你也還是不合道理。

    「未生相故」，因中有果是未生，未生也不能成立有果，所以已生還不能成立因中有果，所以你說因中有果是不合道理的，不能成立。

    「結顯二門」。「異、不異」，這是二門；「未生、已生」，又是二門。「未生已生」是一門，「異不異」又是一門，還是二門，是這樣的意思。破這個因中有果論在《中論》、《百論》也有這個破，裏面也說一些事情。現在這因中有果論就是這樣子破完了，現在第二科「從緣顯了論」。

癸二、從緣顯了論（分二科）　子一、標計（分二科）　丑一、所計

從緣顯了論者：謂如有一若沙門、若婆羅門，起如是見、立如是論：一切諸法，性本是有，從眾緣顯，不從緣生。

    「從緣顯了論者：謂如有一若沙門、若婆羅門，起如是見，立如是論」，這也是先「標計」，先說「所計」，後說能計，先說「所計」。

    「一切諸法，性本是有」，他的體性本來是有的，本來是有，為什麼我們人還要努力呢？「從眾緣顯」，要眾多的因緣，本有的事情才顯示出來，所以叫「從眾緣顯」了。「不從緣生」，不是從緣生出來的，就是本來就是有，但是你要有眾多因緣這件事才顯示出來。那麼就是泥裏面有瓶，但是要眾多因緣努力，泥的瓶才出來。乳中是有酪，也是須要努力酪才出來。所以「從眾緣顯，不從緣生」，不是因緣能生，不是原來沒有，現在有了，那叫做「生」，不是這樣的意思，原來就是有的。

    這是「所計」，底下說「能計」者。

丑二、能計

謂即因中有果論者，及聲相論者，作如是計。

    「謂即因中有果論者」，這個「從緣顯了」這句話，這個思想，也就是前面那個因中有果論者，還是他。「及聲相論者」，聲相論者也是這樣主張的。這聲相論者，認為這聲音也都是本有的，本來就有這聲音，它不是新生的，也是「從緣顯了」這個聲音就出來了，這樣意思。「作如是計」，他們內心裏面虛妄分別、創作出來這樣的思想。

子二、敘破（分二科）　丑一、舉因中有果論者（分三科）　寅一、敘因（分二科）　卯一、問

問：何因緣故，因中有果論者，見諸因中先有果性，從緣顯耶？

    這底下「敘破」，先舉出來因中有果論者，先「敘因」，這是問，什麼原因「因中有果論者，見諸因中先有果」的體性呢？然後從緣顯了呢？這樣問，底下回答。

卯二、答（分二科）　辰一、標

答：由教及理故。

    還是這樣的意思，第二科是回答，回答裡面先是「標」，由教及理有這樣的思想。第二科。

辰二、釋（分二科）　巳一、指由教

教如前說。

    「由教」，像前面說的，前面那個說過了。

巳二、釋由理（分三科）　午一、出彼人

理者：謂如有一為性尋思，為性觀察，廣說如前。

    第二段「釋由理」，先說「出彼人」。

    「謂如有一為性尋思，為性觀察，廣說如前」。也像前面那一段說的一樣，「出彼人」說完了。第二科「明彼思」。

午二、明彼思

彼如是思：果先是有，復從因生，不應道理。然非不用功為成於果，彼復何緣而作功用？豈非唯顯了果耶？

    「彼如是思」，彼這樣的思惟。「果先是有，復從因生，不應道理」，他就想：果原來是有，而說從因生，是不合道理的。不是因生，那麼怎麼有的呢？「然非不用功為成於果」，他就說可是果是先有，果是原來就有了，不是從因生的，那麼怎麼樣有的呢？不須要用功力，不須要加上功力這果就出來了嗎？不是！「然非不用功力」，不是不用功的，要用功，果才能成就。

    「彼復何緣而作功用」，果既然有了，為什麼還要加上人功呢？「豈非唯為顯了果耶？」那不就是為了把果顯了出來嗎？把果顯示出來，所以人功還是沒有徒勞的，還是有成就的。果是有，不是由緣生，而是由緣顯了。這個顯了的意思呢，原來是有，不顯了。比如屋子裏面一點光也沒有的話，所有的人物都被黑暗障住了，開了燈，光明了，裏面的人物才顯示出來，就是這樣的意思。所以因中是有果的，但是要用緣來顯了，不是重新創造出來的東西，不是！是本來都有了。這是他們這個執著的人這樣子思惟這個道理，所以是從緣顯了而不是緣生。

午三、結所立

彼作如是妄分別已，立顯了論。

    第三段是「結所立」，把他所成立、所建立的理論做一個結束，這樣的虛妄分別以後就建立了從緣顯了論，建立了。

寅二、理破（分二科）　卯一、推逐徵結（分三科）　辰一、無障緣有障緣難（分二科）　巳一、總徵

應當問彼，汝何所欲？為無障緣而有障礙？為有障緣耶？

    「應當問彼，汝何所欲？」這是第二科「理破」，破他所思惟的虛妄分別的道理。先是「推逐徵結」，推逐徵結裏面先是「無障緣有障緣難」。這個破又是有一些事。

    「應當問彼」，應該提出來難問他，「汝何所欲」，你心裏面歡喜什麼？「為無障緣而有障礙？為有障緣耶？」提出這兩個問題。你說因中有果，本來一切法性本來都有了，有了我怎麼看不見呢？是「為無障緣」是說沒有障礙，沒有障礙就把果障礙了，是這樣子嗎？「為有障緣」是有障礙的關係而不見呢？

    提出兩個問題。底下就「別詰」，分開來問他。

巳二、別結（分二科）　午一、無障緣難

若無障緣者，無障礙緣而有障礙，不應道理。

    若說是因中的果是我們看不見，但是並沒有障礙。沒有障礙而有障礙，因為看不見還是有障礙，不合道理。沒有障礙怎麼能說是看不見呢？沒有障礙就是應該看得見了嘛！那麼應該自然就出來了，可見說沒有障礙是不對的。

午二、有障緣難（分二科）　未一、不障因難（分二科）　申一、斥非

若有障緣者，屬果之因，何故不障？同是有故，不應道理。

    「若有障緣者，屬果之因，何故不障？」說是因中是有果，我們現在不能拿出來受用，是因為有障礙。有障礙就是把果障住了，障礙住了，那麼有果的因也應該被障礙嘛！這個果是有，因也是有。那麼果的有被障礙了，「屬果之因何故不障」呢？也應該障礙他嘛？這真是智慧會提出這個問題。「同是有故」，果也是有，因也是有，為什麼一個障，一個不障呢？你說果障而因不障，這不合道理，不合道理。

申二、舉喻

譬如黑闇，障甕中水，亦能障甕。

    這底下第二個說這個譬喻。譬如這個黑暗它能夠障礙甕中的水，瓶子裏面的水障礙你看不見，它能障礙。這個黑暗也同時能夠障礙這個甕，瓶子也被障礙也看不見這瓶子。所以甕是個因，水譬喻是果，果被障礙了，因也是被障礙了，那麼你也應該是這樣子。

    這未二「亦障因難」。

未二、亦障因難

若言障緣亦障因者，亦應顯因俱被障故。而言但顯因中，先有果性，不顯因者，不應道理。

    「若言障緣亦障因者」，若是說，如果你說這個障礙的因緣，障礙，緣就是障，名之障緣，「亦障因者」，不但障礙果，也障礙有果的因。「亦應顯因俱被障故」，那麼你說從緣顯了論是顯了果，那你說的就是不圓滿，應該也是顯因。因也顯、果也顯應該是這樣子，「亦應顯因」。為什麼？「俱被障故」嘛！因也被障果也被障，要顯的時候兩個都顯，所以也應該是顯因又顯果，應該這樣說，才是對的。

    「而言但顯因中，先有果性，不顯因者，不應道理」，可是你只是說顯因中先有果性，只是顯這個果，而不顯因，那就是不合道理了。因中有果論這樣破，從緣顯了論這樣破。


Tape 59

瑜伽師地論 > 卷第六 > Tape 59

辰二、有性果性難（分二科）　巳一、總徵

復應問彼，為有性是障緣？為果性耶？

    「復應問彼，為有性是障緣？為果性耶？若有性是障緣者，是即有性常不顯了，不應道理」。這是「非如理作意」，這一大科裏面一共有十六段，第一段是「因中有果論」，這一科講完了。第二科是「從緣顯了論」，這一科第一個是「標計」，第二個是「敘破」。「敘破」之中，先舉出來「因中有果論」。「因中有果論」又分三科，第一科是「敘因」，第二科是「理破」，第三科是「顯正」。

    現在讀的文是「理破」，「理破」裏面又分二科，第一科「推逐徵詰」，這一科裏面分三科，第一科「無障緣有障緣難」，這一科也講完了，現在是第二科「有性果性難」。這一科「有性和果性」這是二個難，在這一科裏面先「總徵」，先是合在一起提出來這個問題。

    「復應問彼」，還應該難問那個從緣顯了論的人，是怎麼樣問法呢？「為有性是障緣？為果性耶？」提出這二個問題。這個「有性」這句話，也就是「因中有果論、因中有果性」。這是分二個階段，第一個階段是「因」，第二個階段是「果」。在第一個階段，是因的時候，就已經有果了。但是沒有果的行相，有果的生起的可能性，有它的生起的可能性，但是沒有相，沒有相可得，這叫做「有性」。

    這個「果性」呢，就是果的相貌出來了，果的體相出現了，那個時候叫做「果性」。現在這個「從緣顯了論」，也就是「因中有果論」。因中有果論這個人是說，在因的時候就有果，那麼為什麼看不見？「從緣顯了」，要有其他助緣的幫助，這果的體相才顯現出來。

    現在佛法的學者就提出這個問題，「為有性是障緣？」在因的時候就有果性，這是沒有相貌的，它是障緣所障礙的，是障緣的所障礙。「為果性耶？」是果的相貌在因地的時候，就有了果的性相、果的相貌，但是為障緣所障呢？這是提出這麼兩個問題。

巳二、別顯（分二科）　午一、有性障緣難

若有性是障緣者，是即有性，常不顯了，不應道理。因亦是有，何不為障？

    「若有性是障緣者，是即有性，常不顯了，不應道理」。前面是合起來提出這個問難，現在是分別的難問他，分二科，第一科「有性障緣難」。

    「若有性」，在因中是有果的性而沒有果的相，沒有果的相貌但是為障緣所障。若是這樣講的話，「是即有性，常不顯了」，就是在因中的時候這個「性」，因為它沒有相永久也不會顯現明瞭，就是沒有障緣也是不行，沒有障緣障礙它也是不顯了，因為它沒有相，沒有相就是常不顯了。有障礙，它不顯了，沒有障礙時也不能顯了，因為它沒有相，你沒辦法知道。「是即有性常不顯了」，若常不顯了，這話不合道理，那你怎麼知道它因中有果呢？那還用從緣顯了幹什麼，就不須要顯了。所以這你顯了，它也不顯了，所以這件事是不合道理，你這樣講，講不過去。這個理由的確是說過去了。

    「因亦是有，何不為障？」這和前面意思一樣，因為因中有果，這果是有；而這因中有果，這因也是有。那麼因中有果，這果為緣所障，所以不顯了；那麼因也是有，為什麼不為緣所障呢？前面舉過譬喻，瓶子裏面有水，為黑暗所障的時候，看不見水，也看不見瓶子。這瓶中水，水是譬喻「果」，瓶就譬喻「因」，瓶裏面有水就譬喻「因中有果」。這個因和果；瓶和水都為黑暗所障，這黑暗不只是障礙水，同時也把瓶子障礙，就是因和果都被障礙了。所以若障礙了果，同時也是障礙因。你現在的意思只是障礙果，那麼因是有而不障，那是什麼道理？你說給我聽聽！這是一個問難。

午二、果性障緣難

若言果性是障緣者，是則一法，亦因亦果，如芽是種子果，是莖等因，是即一法亦顯不顯，不應道理。

    「若言果性是障緣者，是則一法，亦因亦果」。這底下第二個難問，「果性障緣難」。若是說，因中有果這個果，本來就是有體性的、有體相的，有體性也有體相。有體相、有相貌為什麼看不見？為障緣所障了。若是這樣說的話，「若果性是障緣者」，這裏面還有困難，是什麼呢？

    「是則一法亦因亦果」，一件事可以說它是因，也可以說它是果。比如說是芽是種子的果，種子是因，芽是果；由種而有芽，所以芽是種子的果。而這芽是莖等因，因為由芽而生莖，所以說莖就是果，芽又變成因了。所以，這芽同時它是種子的果，同時它又是莖的因。這芽是種子的果，同時又是莖的因。芽這一法，又是因又是果。這樣講，「是即一法亦顯不顯」。

    若說它是因的時候，只是有性；若說是果的時候，它就是有相；若是破出障緣的時候，它就顯，有相就能顯出來。但是，它又是無相的因，所以又不能顯。說因就不顯，說果就是顯。或者說果的時候，被障的時候不顯，破除障的時候就顯。現在的意思，還是在因二方面說，不在果上說。所以若是因的時候就是不顯，若是果的時候就是顯，但是一法又是因又是果、又顯又不顯，是那樣子嗎？事實上，不是！所以你說因中有果，還是不合道理。

    提出二個問題，來難問這個從緣顯了論。這是第二科「有性果性難」，解釋完了。

辰三、顯異不異難（分二科）　巳一、總徵

又今問汝，隨汝意答，本法與顯，為異不異？

    這是第三科「顯異不異難」，難問他。這也是二個問題，「異」是個難，「不異」又是個難。先「總徵」。

    「又今問汝，隨汝意」回答我，「本法與顯為異不異？」本有的果法，是因中有果。這因中有果這個果是本有的，不是後來有的，原先就是有的。但是後來破除障緣，果才顯現、才顯了，顯現出來。那麼過去時候的果和後來顯現出來的果，「為異不異？」他們是有差別是無差別呢？

    這是「總徵」，底下「別詰」，第一科「顯不異難」。

巳二、別詰（分二科）　午一、顯不異難

若不異者，法應常顯，顯已復顯，不應道理。

    「若不異者」，這個本法和顯是沒有差別相的，沒有差別相，「法應常顯」，沒有差別嘛，顯現出來的果和原來的本法，應該都是常是顯現的。本來的果法，那個時候就應該是顯現的。這樣說「顯已後顯」，你又說從緣顯果，就是後來還要加上一些緣，把果法顯現出來。那麼就是有二個顯，這是不合道理，「不應道理」。因為無差別，那就應該本來就是顯現的。本來就是顯現的，那就應該是常是顯現的。常是顯現就不須要再顯現了，為什麼還說從緣顯了呢？所以這自相矛盾，不合道理。

午二、顯異難（分二科）　未一、更徵

若言異者，彼顯為無因耶？為有因耶？

    「若言異者」，如果說這本法與顯現的果法，本來的果法，因中本來的果法和顯現的果法是有差別的，「言異者」。

    「彼顯為無因耶？為有因耶？」這還是問。問「彼顯為無因耶？」彼那個顯現的果，果在顯現的時候是無因而顯現呢？還是有因有顯現呢？這樣問。

未二、雙破（分二科）　申一、無因難

若言無因，無因而顯，不應道理。

    這是第二科「雙破」，先破這個「無因難」，先是「無因難」。

    「若言無因」，就是不須要有什麼條件，這個果就顯現出來了，「無因而顯」，無因而顯這個是不合道理。不須要有什麼因緣就顯，那麼本來就是應該顯現，那麼何必是從緣顯了呢？和前面意思一樣。

申二、有因難

若有因者，果性可顯，非是因性，以不顯因，能顯於果，不應道理。

    第二科「有因難」。「若是有因」，要有一個條件，這個果性的相貌才可以顯現出來，是須要有條件才可以顯現出來，若是條件不夠，它就是不顯的。這樣說的話，「非是因性」，是有條件果性可顯，而不是因性可顯，不是那個因性。因為因是無相的，因無相沒辦法顯。

    那麼「以不顯因，能顯於果，不應道理」，你這個顯和前面意思應該是一樣，就是這個障有障緣，障礙這個因果，障果也應該障因，現在顯的時候要有條件，它也應該顯因而後顯果，因為都是被障礙了。現在你說只是顯果而不顯因，這是不合道理。

    他為什麼說不顯因呢？因為因是顯現的，所以不須要再顯現，這是…這個事實上是這樣。但是若說是被障緣所障，那就應該都障礙，障礙果也應該障礙因的，那麼這樣說，顯果也應該顯因。你說不顯因而顯果，那麼就還是不合道理。這是把他這個問題這樣破了。

卯二、結顯二門

如是無障緣故，有障緣故，有相故，果相故，顯不異故，顯異故，不應道理。

    這是第二科「結顯二門」。前面是卯一「推逐徵結」，現在第二科「結顯二門」。這個「推逐徵結」裏面分三科，一個「無障緣有障緣難」，第二個「有性果性難」，第三個「顯異不異難」，這三科都講過了。「推逐徵結」這一科過去了，現在第二科「結顯二門」，就是把前面這三科都結束一下。

    「如是無障緣故」，前面說的這些無障緣故、有障緣故，都不合道理，這是二門；是有相故、果相故，又是二門；顯不異故、顯異故，又是二門，這是三個二門。

    但是前文是「有性、果性」，這裏說是「有相、果相」，這字有點不一樣，不一樣，但是在佛法這一方面說，難問他的時候，相和性是不一樣的。但是，在從緣顯了論者來說，它還是無差別，性就是相，相就是性。這是結束前面這一段。

寅三、顯正（分二科）　卯一、斥他計

是故汝言：若法性無，是即無相；若法性有，是即有相。性若是無，不可顯了；性若是有，方可顯了者，不應道理。

    「是故汝言：若法性無，是即無相；若法性有，是即有相」。這可以看出來相，這個外道性和相是無差別。這一段文是「顯正」，第三科是「顯正」。「舉因中有果論者」分三科，第一科「敘因」，第二科「理破」，說完了。現在「顯正」，顯示正義。顯正義中，第一科是「斥他計」，訶斥這個從緣顯了論者。

    「是故汝言」，若法性是沒有的，那他就是沒有相，這個話還是有問題。若法性有，就是有相。但是在佛法裏不是這麼說，佛法中，有性還是無相，佛法不承認他這個道理。

    「性若是無，不可顯了」，這個從緣顯了論者他說：性若是沒有，就是不可以顯了，沒有就不能顯了。性若是有，才可能夠是顯了的。那麼說是若法性無，就是無相；那麼性若是無，不可顯了，這個在佛法上說，不是！若是法性實在是有的，在佛法上說，一切法都有一種功能性，每一法它在沒生起之前，有生起的功能，就是所謂種子，種子是一切法生起的功能，但是沒有相。他說：「法性無，即是無相；法性有，即是有相。性若是無，就不能顯了；性若是有，才能顯了。」這和佛法是不合，因為佛法中，性和相是不一樣，它現在無相，但是有一種生起的功能性，它將來還是能生起的，它還是可以有相，所以性和相不同。而外道的意思，性就是相，相就是性；有性就是有相，無性就是無相。這和佛法不同的，佛法不承認他這種說法。所以，「不應道理」，不合道理。

    他這一段文，我個人意思，應該可以合成一起、合在一起來解釋。法性無，是即是無相；法性有，是即是有相。所以，「性若是無」這句話，也就是「相若是無」。那麼性若是有，也就是相若是有。在外道來說，性和相無差別；在佛法中，性相有差別，所以不同意他的說法。說是相是沒有，但是可以有性，有性將來就可以顯了，他說是性若是無不可顯了，這話是不合道理，所以佛法不同意這個說法。

卯二、明自說（分二科）　辰一、標

我今當說：雖復是有，不可取相。

    「我今當說：雖復是有不可取相。謂或有遠故，雖有而不可取」。這底下，第二科「明自說」，明佛法中的正見，佛法中的正意是怎麼樣意思呢？第一個是「標」，先標出來。

    「我今當說」，我現在應該告訴你，一切法在沒生起的時候，它是有因相、有因性的、有功能性，但是這個時候，有是有啊！但是「不可取相」，不可以去取它的相貌，你不可以去看見它的相貌，因為它沒有出現，還沒有生起啊！

    那麼這是「標」，底下「列」出來。列出來有多少種，是這種情形。

辰二、列

謂或有遠故，雖有而不可取。又由四種障因障故，而不可取。復由極微細故，而不可取。或由心散亂故，而不可取。或由根損壞故，而不可取。或由未得彼相應智故，而不可取。

    「或有遠故，雖有而不可取」，是有這件事，這件事太遙遠了。是有，但是你不能看見它的相，因為太遠了。因為我們的這個眼耳鼻舌身意這個功能不夠，太遠了就是取不到它的相貌。那不應該說，取不到相就說沒有，這是不合道理。

    「又由四種障因障故，而不可取」。又有一種不同的情形，就是有這件事是有體相的，但是有四種的障礙的原因障礙住了，所以你不能夠取到它的相貌。這個意思前面也是講過的。

    四種障就是一個是覆蔽障。譬如說黑暗、無明暗、不澄清色，不澄清的色，它的色是不澄清，那麼你就看不清楚，這是覆蔽障。

    第二種是隱障。隱藏，能有隱藏的力量。譬如說藥草的力量，有隱藏的力量；或者咒術、念咒也能夠隱藏，雖然有但是不現出來；或者是用神通的力量，雖然是有但是不見，這就是隱藏。

    第三個是映障。映奪的力量。譬如少小的東西被很多的東西所障礙了，那麼這你也是看不清楚。所以，像這個飲食中的藥，有些藥放在飲食裏面，你不知道有藥。或者就像太陽的光明，把月光或者是星晨的光，都映奪掉了。白天你看不見星晨的光，其實星晨它的光被月光奪去了，所以是映障。

    第四個是幻惑障。幻惑障是幻化所作的事情，是拿這個稻草變成一個大象，你就看見這個象而不看見草了，這就是幻惑障。所以是「又由四種障因障故，而不可取」，這不應該取不到相就不承認它是有。

    「復由極微細故，而不可取」，特別的微細，那你也是取不到它的相。譬如說這個極微，極微是特別微細的，或者風的顏色，或者是中有、中有身。這中有的顏色，我們肉眼也是不得見，這是特別微細而不可取。

    「或由心散亂故，而不可取」。要有定，你才能夠取到定的相貌，你一心散亂就是沒有定，沒有定你也取不到定的相貌。定是有的，但是心散亂就不能取到了相貌。這是第四。第五個呢？

    「或由根損壞故，而不可取」。或者是依青、黃、赤、白的顏色是有，但是眼睛盲了也就不能取，這是「根損壞故，而不可取」。

    「或由未得彼相應智故，而不可取」。譬如說是第一義諦，第一義諦要無分別智現前，才可以取著、可以相應。你沒有得到無分別相應智，那就是第一義諦相應你也不能見。所以你不應該說法性無，就是無相；若法性有，是有相；性若是無，不可顯了；性若是有，方可顯了。這個話說的不合道理。

丑二、例聲相論者（分三科）　寅一、例同

如因果顯了論，不應道理。當知聲相論者，亦不應理。

    這是第二科「例聲相論者」，是丑二「例聲相論者」，丑一是「舉因中有果論者」，因中有果論者這一段解釋完了。現在是第二科是「例聲相論者」，這個聲相論者，依因中有果為例，因中有果這不能成立，那麼聲相論者的說法也是不能成立的。這裏面分三科，第一個「例同」。

    「如因果顯了論」，這種說法是不能成立，因為它不合道理。「當知聲相論者」的說法，也是一樣的，也不合道理。

寅二、顯別

此中差別者，外聲論師，起如是見、立如是論：聲相常住，無生無滅；然由宣吐，方得顯了。

    「此中差別者」，這之中還是和前面有一點差別，和那因中有果論還是有一點差別，是什麼呢？先是第二科「顯別」。

    「此中差別」的地方是什麼呢？「外聲論師」，外道的這個聲論師，「他起如是見，立如是論」。「起如是見」，是在心裏面說；「立如是論」，是發表出來言論。一個心，一個口。「聲相常住，無生無滅」，他的理論認為聲的相貌，聲的體相，聲音的體相是永久存在的，不須要生。「無生」，也不須要生，當然也沒有滅。那麼為什麼我聽不見呢？「然由宣吐，方得顯了」，是鐘的聲音是永久、是常住的，但是要去敲它這聲音才出來，才顯現出來。所以人說話的聲音也是常住的，但是要宣吐的時候，這聲音才顯了。外道還有這種說法哦！這是「宣吐，方得顯了」。

寅三、結非

是故此論，如顯了論，非應理說。

    這是第三科「結非」。這個因中有果論者就是普遍的這樣說，普遍的說這一切法是這樣子。這個聲論師是單說聲音這一種，它聲音就是果，在發聲音的那個因緣就是因，發聲音的那些因緣裏面就有聲音，就是有聲音。但是要從緣顯了，也就是因中有果論。

    「是故此論，如顯了論」，和這個從緣顯了論、因中有果論是一樣的，都是不合道理的說法，「非應理說」。那麼這一段從緣顯了論，這一段講完了。

癸三、去來實有論（分三科）　子一、標計

去來實有論者：謂如有一若沙門、若婆羅門，若在此法者，由不正思惟故，起如是見、立如是論：有過去，有未來，其相成就，猶如現在，實有非假。

    「去來實有論者：謂如有一若沙門、若婆羅門」，這是第三科「去來實有論」，一共是十六科。現在第三科「去來實有論」。這一科裏面又分三科，第一科是「標計」。

    這個「去來」，就是過去和未來。這現在啊，我們是眼見、耳聞，認為是有，過去、未來看不見，但是這位學者、這位哲學家，他認為過去的事情也是有，未來的事情也是有，和現在一樣。「謂如有一」，就是他說有一個、有一位，或者是沙門，或者是婆羅門，這是指外道。「若在此法者」，就是佛教徒，若在此佛法中的人，就是佛教徒也有這種主張，「去來實有論」。這外道和佛法的這兩種人合起來，「由不正思惟故，起如是見，立如是論」，立什麼「見」？什麼「論」呢？「有過去，有未來，其相成就，猶如現在，實有非假」。他的看法，過去了，事情是有的，也有未來的事情，未來是有。這個過去和未來，雖然你看不見，你也聽不見，也摸不到，但是它的相是成就的，它的體相是成就，就像現在一樣，是「實有非假」，是真實是有那件事，而不是假有。不能說現在是實有，過去、未來是假有，不是，都是真實有的。這是他的理論，他的執著。「標計」，子一「標計」，第二科是「敘因」。

子二、敘因（分二科）　丑一、問

問：何因緣故，彼起如是見，立如是論？

    這個「敘因」，這一科先問，是什麼原因？他有這種思想「起如是見」，他成立這樣的論說，也去為別人講說，勸別人也相信他的說法，相信他的思想。

    這是問。底下回答。回答先是「總標」。

丑二、答（分二科）　寅一、總標

答：由教及理故。

    就是他有這樣的言論，還有道理，他也講出個道理來。這是「總標」。第二科是「別釋」，別釋先解釋。第一科是「由教」，由教中先說外道。

寅二、別釋（分二科）　卯一、由教（分二科）　辰一、外道攝

教如前說。

    像前面說了，說出這種道理。

辰二、內法攝（分二科）　巳一、標因

又在此法者，於如來經不如理分別故。

    「又在此法者」，這是第二科，這是佛法中的人，佛教徒，佛教徒裏面，分兩科，先「標因」。

    「又在此法者」，在此佛法中的學者，他也有這種立如是見，立如是論。「於如來經不如理分別故」，因為他對佛說的聖教，他不能合理的去思惟，所以也會有這種不正確的想法。

    這是「標因」，就是「不如理分別故」。第二科是「舉教」，舉出來他的根據，他有三個根據，第一個是「十二處有教」，先引、引出來這個說法。

巳二、舉教（分三科）　午一、十二處有教（分二科）　未一、引說

謂如經言：一切有者，即十二處。

    「謂如經言」，你不能說我是不如理分別，我說我的這種思想，這是有根據的。像這個經上說：「一切有者，即十二處」。你看！佛這麼說的嘛，過去有十二處，未來也有十二處，和現在有十二處。你看佛這麼說嘛，這不是一切有。

未二、敘執

此十二處，實相是有。

    前面是引出來這根據，這底下他的執著。說這個眼耳鼻舌身意、色聲香味觸法，這十二處，它的真實相是有的，所以佛說它是有。所以你不能說、呵斥我是不如理分別，這不對的。

    這是十二處教。這第一科。第二科「有過去業教」。

午二、有過去業教

又薄伽梵說有過去業。

    佛也說過，過去造的業一直是有的，佛有這種話。那麼你不是過去有，未來也是有，那麼加上現在有，這不是三世有嗎？

午三、有過去色等教

又說有過去色，有未來色，廣說乃至識亦如是。

    這是第三個「有過去色等教」，就是色受想行識這五蘊。佛又說「有過去的色」受想行識，「有未來的色」受想行識，那麼這不是又是三世有嘛，這是我是有根據的呀！不能說我不對。

    這是教。第二段是「由理」。

卯二、由理（分三科）　辰一、出彼人

理者：謂如有一為性尋思，為性觀察，廣說如前。

    這個「理」這一科分三科，第一科是「出彼人」，說出那個人。

    「謂如有一」個人，他的心性常於尋思、善於觀察。這個「廣說」，像前面因中有果論一開始那個地方有這一段，不多說了。

辰二、顯彼思

彼如是思：若法自相安住，此法真實是有。此若未來無者，爾時應未受相；此若過去無者，爾時應失自相。若如是者，諸法自相應不成就。由此道理，亦非真實，故不應理。

    「彼如是思：若法自相安住，此法真實是有」。第二科「顯彼思」，顯示他內心的思惟。

    「彼如是思」，那個人他心裏面這樣想，「若法自相安住，此法真實是有」，若是某一法，它本身的相貌是安住的、是不變的。「安住」有個不變的意思，一直地是那樣子，那就表示這一法是真實是有。這是他的內心的思惟出來這個道理。

    「此若未來無者，爾時應未受相；此若過去無者，爾時應失自相。若如是者，諸法自相應不成就。由此道理，亦非真實，故不應理」。這是他內心的思惟。

    「此若未來無者」，這個「若法自相安住，此法真實是有」，這是他的一個道理。若是「此若未來無者」，說是這個自相安住真實有法，說在未來的時候是沒有的，沒有這個自相安住真實法，沒有！若是沒有的話，若沒有呢，「爾時應未受相」，那麼在未來的那個時候，就是他沒有成就這個自相安住的相，那就是沒有。如果未來是沒有的話，為什麼到現在就有了呢？他到現在有，就知道他未來也是有。

    比如說是，若是原來沒有，現在能有，這是龜毛兔角，龜是沒有毛的，說是這個兔子是沒有角的。沒有角可以有角，沒有毛可以有毛嗎？這不能的。沒有就是沒有辦法有了。若未來是沒有的，現在還是沒有。若是未來沒有現在能有，那麼龜應該有毛了；兔子應該有角了。兔子不能有角，就表示沒有，未來沒有現在也不能有。所以現在有，就表示未來也是有，因為是由未來到現在嘛，所以他這一句話就是成立「未來是有」。

    「此若過去無者，爾時應失自相」。如果說是現在的法是有，到了過去就沒有了，那就是在過去的時候失掉了它的相貌了，他的相貌不存在了，那這樣子也不合道理。比如說是這個業果，我現在造了什麼什麼的功德的業力、或者是罪過的業力，一剎那就過去了，過去了以後，那麼要失掉了自相的話，那就不能得果報了。那可見會得果報，你佛法裏承認是會得果報的，那就是「過去也是有」，我過去造了業，以後還是要受報的，所以是由這件事可以證明過去也是有。

    這個連起來念：「此若未來無者，爾時應未受相；此若過去無者，爾時應失自相。若如是者」，若是這樣說的話，未來也是沒有，過去也是沒有，「諸法自相應不成就」，那麼就是現在的一切法相也不應該成就。未來也是沒有，現在也是沒有，過去也是沒有，就是「諸法自相亦不成就」了。

    「由此道理，亦非真實」，若這樣講，這是不合道理，因為是有嘛！因為你現在是有，因為現在是有，就可以知道未來是有，又可以知道過去也是有，你說沒有那是不真實的。「故不應理」，你不承認過去是有，不承認未來是有，這是不合道理。

    這是他「顯彼思」，他這樣子思惟，他這樣的思惟，真是你想破他，可能也不容易。

辰三、結彼立

由是思惟，起如是見、立如是論：過去、未來，性相實有。

    這是第三科「結彼立」，把他所成立的道理做一個結束。

    由於那個人有這樣的思惟，所以他生起這樣的思想，他建立這樣的理論向人家宣說。宣說什麼呢？宣說：過去也是有，未來也是有，過去、未來、現在一切法的性相都是真實有的，不能說沒有。你若說沒有，業果的相續就不能成立了。這是他的解釋。

    這個佛法中，我們學習唯識的時候，成立業果要成立阿賴耶識，由阿賴耶識來成立因果的道理，唯識是這樣。而中觀學者，就是因緣有，就是這麼一句話因緣有，不說是…，也不成立阿賴耶識，也不成立這些事情。但是這唯識…。中觀論的學者是，不說三世都是真實有，是說如幻有；過去如幻有，未來是如幻有，現在也如幻有，這麼講。現在這個三世有的論者是三世實有，這是有點差別。這是把他們的執著宣說出來了。

    這底下第三科是「理破」，破除他前面這種執著。第一科是「標計」，第二科是「敘因」，現在這第三科是「理破」。「理破」分成兩科，第一科是「破實有體」，第二科「破實有相」。現在是「破實有體性」，分三科，第一科是「顯彼過」，顯示他的過失，分兩科。第一科是「別徵詰」，別徵詰，一樣一樣的來難問他，分三科。第一科是「自相」，從自相這一方面來說，自相就是別相，每一法都有他自身的別相，叫做「自相」。分兩科，第一科是「總徵」。

子三、理破（分二科）　丑一、破實有體（分三科）　寅一、顯彼過（分二科）　卯一、別徵詰（分三科）　辰一、自相故（分二科）　巳一、總徵

應審問彼，汝何所欲？去來二相，與現在相，為一為異？

    「應審問彼」，這個三世實有論者說出來他的理論，又引佛說的為根據，這個是看上去是很穩固的樣子，這底下說「應審問彼」，應該切實的深刻的問一問他。

    「汝何所欲」，你究竟想怎麼的呢？「去來二相，與現在相，為一為異？」這個…看這個《中觀論》，我們讀《中觀論》上，龍樹菩薩也是，破這個三世實有論也是就是用這個「一異」來破，這裏這個彌勒菩薩也是用「一異」來破他。

    是「去來二相，與現在相」，過去、未來的實有相，和現在的可以見聞覺知的相，這兩個相，是一、是異？是一體的呢？不是一體呢？

    這樣問，這是「總徵」。底下「別詰」，別詰分兩科，第一科是「相一難」。

巳二、別詰（分二科）　午一、相一難

若言相一，立三世相，不應道理。

    若是說，這個去來的相和現在的相，不是差別的，他們是一體，就是一而已。未來是這樣子，到現在還是這樣子，過去還是這樣子，無差別，是一。

    若是一的話，「立三世相，不應道理」，那你安立過去、未來、現在，那就不合道理。因為說過去、說未來、說現在，這表示是有變化的、表示有變化。你若都說是一，就是沒有變化了，沒有變化就不能安立過去、未來、現在的。所以，你立三世相，就不合道理了。一直是存在的，就是一直是現在了，那有過去、未來呢？沒有差別了。

    比如說是這件事、這個聲音，這個聲音正在存在的時候我們聽見，但它滅掉了就變成過去了。那就不是現在了，這可見在活動的時候這個相貌，未來的時候不看見有相貌，現在才看見，然後就不見了，就沒有了，是有變化的。那麼你說一直的存在，這個聲音一直是有，一直都有就是現在了，沒有未來和過去的不同，這一切的有為法都是有這個變化相的，那麼你說是一，這是與事實不符合，所以「不應道理」。

午二、相異難

若相異者，性相實有，不應道理。

    若是去來相和現在相是有差別的，不是一。那樣子說，你說過去、未來、現在「性相實有」就不對。因為有變化，一變化，這個「異」就是變化了，變化就不真實了，那你說是真實有就不對了，不合道理。那麼這倒是很簡單的，用這個一異倒是破了。是破他的實有相，是破了。

辰二、共相故（分二科）　巳一、總徵

又汝應說自意所欲？墮三世法，為是常相？為無常相？

    前面是約「自相」說，這底下約「共相」說，就是共有的相貌，不是各別的相貌，共有的相貌。什麼叫做共有的相貌？這底下說了。這個「共相」中分兩科，第一科先是問。

    「又汝應說自意所欲」，當然這樣我起如是見，立如是論，這就是我所欲。現在是你何所欲？那是你所欲嗎？不承認的意思。「墮三世法，為是常相？為無常相？」這個「墮」就是屬於；墮者，落也。落在過去相，落在未來相，落在現在相。「墮三世法，為是常相？為無常相？」你說一說，墮三世法它那個相，是常住的？是不常住的？你說一說！這是「總徵」。底下「別詰」。「別詰」分兩科，第一科是「常相難」。

巳二、別詰（分二科）　午一、常相難

若常相者，墮在三世，不應道理。

    「若常相者」，這個墮三世法，而你認為是常住不變的，是這樣的，就像無為法那樣子，「墮在三世，不應道理」。那它又屬於未來，屬於現在，屬於過去，那就是不合道理了。因為有未來、現在、過去就是無常的意思，而你執著常，那怎麼能合道理呢？這是不合道理。這個墮在三世就是有生滅變化的，有生滅變化就不是常住了，你怎麼可以說是常呢？

午二、無常相難

若無常相，於三世中，恆是實有，不應道理。

    「若無常相」，這是第二科。若是屬於「無常相」的話，「於三世中，恆是實有，不應道理」。那麼若是無常的，你承認是無常的話，那在未來、現在、過去完全都是真實有的，就是不合道理，那一變化就不真實了，不真實你說是實有，這就是不合道理。這樣子用一、異，用常、無常，的確是破，的確是他這個三世實有是不容易安立，是有這個困難的。

辰三、來故等（分二科）　巳一、舉未來向現在（分二科）　午一、總徵

又今問汝，隨汝意答。為計未來法，來至現在世耶？為彼死已，於此生耶？為即住未來為緣，生現在耶？為本無業，今有業耶？為本相不圓滿，今相圓滿耶？為本異相，今異相耶？為於未來有現在分耶？

    「又今問汝，隨汝意答」。這是第三科「來故等」。第一個是約「自相」說，第二個是約「共相」說，現在約「來故等」，這個來故這句話，「來故等」這三個字算一句話，這一句話裏面分兩個意思，一個「來故」，一個「等」。這個「來」就是什麼意思，從未來到現在就是「來」。「等」一共有七條，下面有七條，其他的那六項就是屬於「等」，用這個「等」字包括了那六項，念下文就懂了。

    「又今問汝，隨汝意」回答，這底下又分兩科，第一科「舉未來向現在」，由未來向現在。這第一科「總徵」。

    「為計未來法，來至現在世耶？」這是「來故」。「為彼死已，於此生耶？」這底下一共還有六種，就是「等」。「為計未來法」，你的想法，你的內心的思想是不是這樣的，就是認為這個未來的事情，它是有實有體性的，由未來來到現在，是這樣子，就是這麼意思。這個沒有出現的事情，忽然間出現了，在我們的意識上的感覺就是從未來來現在。已經出現的事情就好像是從過去到現在，我們想一想，這個時間就是這個樣子很難捉摸。比如說這個太陽、月亮、或者高山。有一首詩，我們不要說這一首詩。此月…曾照古人，秦時明月漢時關…」，是什麼那一首詩，可以有這個意味、味道。【註：出塞．王昌齡：秦時明月漢時關，萬里長征人未還，但使龍城飛將在，不教胡馬度陰山。】比如說我們看這個高山，好像是在漢武帝時就有，一直到現在，就好像從過去到現在，看到月亮是從過去到現在，不是從未來到現在。已經有的事情，我們的感覺是從過去到現在；若是沒有的事情忽然間出現，我們的感覺是從未來到現在，是相反的，是一種相反的感覺。那麼現在這裏面說為什麼他這樣問：「為計未來法來至現在？」而不說過去，而不是那樣問。這就是表示從這個時間上，時間的相貌有這兩個相貌。現在從這個相貌來講，「為計未來法來至現在耶？」你的想法、你的思想認為未來的事情有真實的體性的，它體性沒變化，跑到現在來，是不是這樣意思呢？這是第一個問。

    「為彼死已，於此生耶？」第二個問。說是那個未來的法，沒有來到現在，它死了，它在未來的時候它死了，死了以後又有因緣在現在出現了，是這樣子？那麼前面是「為計未來法來至現在世」，那就是沒有死，到現在；第二個問，是死掉了，那麼又有因緣生了，在現在出現了，是這樣子。

    這底下一共有七個問題。若是我們不學習的話，這個三世實有，很難破，不容易破，但是看下文這是道理很充足，就把這三世實有是破掉了。


Tape 60

瑜伽師地論 > 卷第六 > Tape 60

辰三、來故等（分二科）　巳一、舉未來向現在（分二科）　午一、總徵

又今問汝，隨汝意答，為計未來法，來至現在世耶？為彼死已，於此生耶？為即住未來為緣，生現在耶？為本無業，今有業耶？為本相不圓滿，今相圓滿耶？為本異相，今異相耶？為於未來有現在分耶？

    第三科「去來實有論者」，有「標計」、「敘因」，這兩科說過了，第三科是「理破」，「理破」，第一科是「破實有體」，破實有體先是「顯彼過」，顯彼過裏面是分兩科，第一科是「別徵詰」，別徵詰裏面分三科，第一科是「自相」故。第二科是「共相」故。第三科是「來故等」。現在是第三科「來故等」，這裡分兩科，第一科是「舉未來向現在」，這一科先「總徵」。這是「又今問汝，隨汝意答」。這是「總徵」。現在第二科就是「別詰」。

    「為計未來法，來至現在世耶？為彼死已，於此生耶？」這兩個難問，昨天講過，現在從第三個講，「為即住未來，為緣生現在耶？」是「住未來」，就是他所執著的「從緣顯了」，就是還是因中有果。這個果，這未來的果法，它沒有來到現在，它是居住在未來它不來現在，但是它能做緣生起現在的果法；現在果法的生起，以未來法為緣而生起，你是這樣的想法嗎？這是一個問。

    「為本無業，今有業耶？」這是第四個問題，第四個問題就是，本來這個未來的法體，它在未來的時候是不發生作用的，「無業」就是沒有作用。這個未來的法來到現在的時候才發生作用，發生作用就是得到現在的果了，是這樣的嗎？這是一個問題。前面說是第一個問題，「未來法來至現在」，就是它來到現在，就好了，就是果了。這個第四個是說，不是！是它來到現在的時候發生作用，才有果，就是有體、有用的分別，它在未來的時候，它還沒有發生作用，所以叫「為本無業，今有業耶？」是這樣意思。

    「為本相不圓滿，今相圓滿耶？」這是第五個難問他。這個「本相」就是在未來的時候本來的體相，雖然是有而不圓滿，就是不具足。「今相圓滿耶」，它來到現在的時候，相是圓滿了，這個體相也就是果相，果的相貌是圓滿，都具足了。是這樣子嗎？這是問。

    「為本異相，今異相耶？」第六個問題就是「為本異相」，就是在未來的時候，它本來的時候，它是那樣的相貌，是不同於現在的，我們簡單講可以這麼解釋。是來到現在的時候，又有不同的相貌，就是和原來不一樣，也就和那個業有相同的意思。那個業是總相說的，這個圓滿、不圓滿就說那發生的作用。本來的時候是不圓滿，本來沒有業不圓滿，等到現在這個業發生作用，相才圓滿，這是這樣意思。「為本異相，今異相耶？」

    這個地方窺基大師的解釋是約三世說，過去、未來、現在。就是本來的、在本來就是未來的，未來的時候，是對過去、對現在，而名為未來。這個到現在，就是對過去、對未來，而名為現在。這個相有三種，有過去相、有現在相、有未來相，這三種相是由相對而來的。所以，過去相不同於現在，現在也不同於未來，所以叫做「異」。而這「異」是由相對來的，在它本身的體相是無差別，本身的體相無差別，但是由於相對，這個三世的相對待就有不同的相貌了。窺基大師有這樣的解釋。

    「為於未來有現在分耶？」為於未來有現在分，這個地方這句話是什麼呢？是這個所具的從緣顯了，這個去來實有論。「去來實有論」過去也是有，現在也是有，未來也是有。這個「有」，是在過去時候，也有現在與未來的分；在現在，也有過去的分，也有未來的分；在未來的時候，也有過去的分，也有現在的分。這個意思是說，每一世都有三分，每一世都有三分。在未來的時候，也有過去分、有未來分、有現在分。但是未來分當令，有這個味道，有這個意思。這個地方就是簡單的說出，這樣說出這麼一種。在未來的時候，就有現在的分，是這樣子嗎？是這樣的意思嗎？這麼講。

    那麼這是提出來的難問。底下就一樣一樣的再難問，是分四科，第一科是「來至現在難」。

午二、別詰（分四科）　未一、來至現在難

若即未來法來至現在者，此便有方所，復與現在應無差別，復應是常，不應道理。

    「若即未來法來至現在者」，這個去來實有論，說是未來就有，我們現在的法、現在出現的事情，在未來的時候就是有了。在未來的有，就是很完整的，它就來到現在就是了，不須要再變動什麼。「即未來法，來到現在」嗎？是這樣的意思嗎？這是提出來，這底下難問。「此便有方所」，若是未來法，法在未來的時候就已經完全具足了，那它應該有一個處所，未來的法在什麼地方呢？這個事情就是應該有這麼一件事。「此便有方所」，應該有個地方，一個地方。實在這個地方很難找到，很難說它在那裏，所以這是有這個困難，你說它在什麼地方，這是一個困難。

    「復與現在應無差別」，說是在未來的時候，它就有了，不須要變動。那就和現在是一樣的，就是和原來是一樣，和因中有果論也是相等的意思，就是和現在無差別，是那樣子的嗎？這話就是很難。比如蘋果種子裏面有蘋果，蘋果的種子裏面有蘋果，如果都是原來樣的話，那麼種子、那種子很小，那蘋果很大，可能一個種子會生出很多的蘋果？那怎麼樣解釋呢？它有個處所嗎？它和現在是一樣的嗎？就是有這個困難，所以「復於現在應無差別」。這問題若提出來就很難回答了。

    「復應是常」，這是第三個問題。若是未來法來至現在的話，就是一點也不變動，那它應該是常住不變的。常住不變的，怎麼能夠是有過去、未來的分別呢？這就是不對了，所以不應道理。你若說是未來法來至現在，這是不合道理。

未二、死已現生難

若言未來死已，現在生者，是即未來不生於今，現在世法，本無今生，又未來未生，而言死沒，不應道理。

    「若言未來死已，現在生者，是即未來不生於今」，這是提到第二個問題。這是第二科「死已現生難」。如果你說這個未來的法是有了，但是它沒有來到現在，它死了，「未來死已」，死了以後才到現在來，那就是有變化了。那麼真要是這樣講，「未來死已現在方生者」，「是即未來不生於今」，若這樣講那個未來的實有法，它就沒有來到現在，沒來到現在，你說它來到現在，你不能自圓其說了，你自己違背了自己的主張了。

    「現在世法，本無今生」，你說未來死已，現在才生，還有一個過失，什麼過失呢？它若是死掉了，而現在這個法生出了。那麼出現的現在這個法不是從未來生的，就在未來的時候沒有，在未來的時候沒有，沒有就是「本無今生」，本來是沒有而現在才現起，應該是這樣子。若是這樣的話，你不能說是從未來來至現在，不能這麼講。若這樣說，就不能說是過去、未來、現在是三世實有，不能這麼說。

    「又未來未生，而言死沒，不應道理」，這是第三個過失。這個未來法、若說未來，就是，不是現在；若說現在，就是法已經生了；若說未來，法沒生。沒生，你就說死，這也不合道理。要有生了以後才說死，這個未來法還沒有出現，怎麼能夠說死掉呢？這事也不合道理。

未三、為緣生現難

若言法住未來，以彼為緣，生現在者，彼應是常，又應本無今生，非未來法生，不應道理。

    這是第三科。「若言法住未來」，如果你說，這個…在未來的時候，這個法就有了，它是住在未來，住在未來它沒有來到現在，但是它能夠為現在法生起作緣，「以彼為緣，生現在法」。這樣講也有過失，什麼過失？第一個過失「彼應是常」，那個法一直住在那裏不變動，那麼就是常住。若是常，就沒有三世的分別，你說是未來就還是有過失。

    「又應本無今生」，那麼它沒有來到現在，那麼現在法生起，在未來就是沒有了，所以是「本無今生」。是「非未來法生」，現在法的生起，不是由未來法生起的。那麼這樣不能說去來實有論，不能這麼說。你若說去來實有，就是「不應道理」。

未四、業等成過難（分二科）　申一、舉業（分二科）　酉一、本無今有難

若本無業用，今有業用，是則本無今有，便有如前所說過失，不應道理。

    這是第四個難問，就是第四科「業等成過難」，先舉這個「業」，裏面先說到「本無今有」，提出這個問題。

    「若本無業用」，在未來的時候，就有那個法的存在，但是那個時候沒有發出來作用，等到這未來法來到現在的時候才有作用，我們才看出來有果的形相現出來，這樣講。「是則本無今有」，這樣說，這個業用原來是沒有，現在才有。這樣說，「便有如前所說過失」，就像前面那個「以彼為緣生現在」那個過失，那個過失就是第二過失。

    第一個過失「彼應是常」；第二過失就是「又應本無今生，非未來法生」，就應該有這個過失。因為本來沒有業用，現在有業用，這個業用原來是沒有，那麼就是「本無今有」，就是有那個「非未來法生」的這種過失。因為你說是未來法生，現在不是未來法生，那麼就是自語相違了，有這種過失。說是「不應道理」，你說未來法生到現在，這是不合道理。

酉二、本法一異難（分二科）　戌一、總徵

又汝何所欲？此業用與彼本法，為有異相？為無異相？

    「又汝何所欲？」前面是「本無今有難」。這底下是「本法一異難」，先問。

    「又汝何所欲？」又你想怎麼的呢？「此業用與彼本法，為有異相？為無異相？」這是問。這個「業用與彼本法」就是未來，法在未來的時候就有了，但是那個時候沒有發生作用，那麼，到現在這個時候，才發生作用。那麼這個作用和那個本法、本來就有的那個法，是有差別相？是沒有差別相呢？這麼說。

    這是問。這底下「別詰」，第一個先說「有異相難」。

戌二、別詰（分二科）　亥一、有異相難

若有異相，此業用相，未來無故，不應道理。

    「若有異相」，若有差別相。這個原來他的思想、他的執著，這個法是去來實有；過去也是實有、現在也實有、未來也是實有，是實有，都是有。那麼這個業用，若是與那個本法有差別就應該是無，就應該是無。「若有異相」，和那個實有，三世都是實有相，業用與它是不一樣，那「此業用相」在未來應該是沒有。未來的時候應該是沒有，沒有業用相。若是沒有，這是不合道理。你說沒有就是不對了，沒有的時候，實在是要有，你說是這個由有，這才現出有世間的一切法相。那麼說是有體而沒有用，這是不合道理，這是不行的。「若有異相，此業用相，未來無故，不應道理」。這個法在未來是有、現在也是有、過去也是有，三世實有。那麼這個業作用相和這個法體是不一樣的，它若是有，它就應該是無。那你說這個業用相，過去也是沒有，現在、未來也是沒有，應該是這樣說。那若是單只說出了一樣，「此業用相，未來無故，不應道理」，未來也是有，他本來……這個地方說，「若本無業用，今有業用」，他說今有業用，那麼就是同相了；若說無業用，那就和這個具足的本法，才是有差別。若都是有，就是一樣了。所以這個地方他說「今有業用」，今有業用是同相，現在這地方說，「此業用相，未來無故，不應道理」，是不應道理。而實在來說，因為和這不同，現在也應該是無，這才是合道理。

亥二、無異相難

若無異相，本無業用，今有業用，不應道理。

    若說是這個業用的相貌，和那個法體的體相，是無差別的。法體是過去也是有、現在是有、未來也是有，那麼業用和它是無差別，那它也應該是過去是有、現在是有、未來也是有。但是你現在說「本無業用，今有業用」就不合道理了。本來也是應該有，你說是本來沒有，這是不合道理。

    這是一個難問，「有異相難」、「無異相難」，一共七個難，七個難，前四個都說完了。現在第二科「例相圓滿等」。「例相圓滿等」，先「例同」。

申二、例相圓滿等（分二科）　酉一、例同

如無業用有此過失，如是相圓滿、異相、未來分相，應知亦爾。

    這是「例同」。「如無業用」，如前面說，「本無業用，今有業用」，有這樣的過失。這個是他有幾個過失，一個是「本無今有難」、「本法一異難」、「有異相難」、「無異相難」，一共有這四個難。現在這上面說，「本無業用，今有業用」，有這樣的過失。「如是相圓滿」一種，「異相」一種，「未來分相」這三種，應知也是這樣子。和前面的道理也是一樣，也是這樣講，也是和前面一樣的講法。也是「本無今有，本法一異，有異相難、無異相難」，也是照樣這樣說。

酉二、顯別

此中差別者，復有自性雜亂過失故，不應道理。

    「此中差別者」，前面是「例同」。這底下「顯別」，還有一點特別的意思。

    「復有自性雜亂」的「過失故，不應道理」。自性雜亂的過失，就是把這三種，相圓滿、異相、未來分相合在一起說，合在一起說。比如說是每一個過去、現在、未來，每一條、就是每一世都具足三世的分，這樣說起來，就有自性雜亂的過失。比如說是：在本來的時候、在未來的時候相是不圓滿，但現在相圓滿，但是你說未來的時候有現在分，未來本來是不圓滿，它有現在分又有圓滿，那麼不是又說圓滿，又說不圓滿，不是雜亂了，這是簡單這麼說。而這個異相也是一樣，對過去說現在說未來，對未來說現在說過去。但是未來中又有過去、有未來，三世都互相有，那麼就是雜亂了，就是雜亂了。說有未來分、未來分也有過去分，那麼三世無差別，就顯不出來過去、未來、現在的差別，那麼就是雜亂了。「此中差別者，復有自性雜亂過失故」，這是前面沒說的。這樣說呢，你說是「去來實有」，是不應道理。這一科說完了。

巳二、例現在往過去

如未來向現在如是，現在往過去，如其所應過失應知。謂即如前所計諸因緣，及所說破道理。

    「如未來向現在如是，現在往過去，如其所應過失應知」。這是第二科「例現在往過去」，前面是「由未來來現在」這一科說完了，現在「例現在往過去」，也和前面「由未來來現在」一樣，是這樣意思。「如未來向現在」，有這麼多的過失。那麼「現在往過去，如其所應過失應知」，也就「如未來向現在」應有的過失一樣，就可以知道了。「謂即如前所計諸因緣，及所說破道理」，就是像前面「如其所執」著的諸因緣，前面一共說出來七個，那麼，然後後來又破它的道理，那麼這裏也是一樣。

卯二、結略義

如是自相故，共相故，來故，死故，為緣生故，業故，相圓滿故，相異故，未來有分故，說過去未來體實有論，不應道理。

    這一共有九個故字，就是「結略義」，把前面說的在這裏做一個結束，就是提要的把它結束了，這是「顯彼過失」。

    「如是」，像前面說的這個，說他的過失，有自相的過失、三世自相一異的過失，這是前面說第一科是「自相故」；第二科就是「共相故」，三世常無常那個共相故；「來故」，由未來來現在，來故。一共有七個難，第二個難就是「死故」，第三是「為緣生故，業故，相圓滿故，相異故，未來有分故」，一共是七個難。加起來就是九個故。「說過去，未來體實有論」，由這幾個原因、幾個理由，你說過去未來體是實有的，這種知見、這種議論是不合道理。

寅二、釋妨難（分二科）　卯一、敘難

如是說已，復有難言：若過去未來是無，云何緣無而有覺轉？若言緣無而有覺轉者，云何不有違教過失？如說一切有者，謂十二處。

    「如是說已，復有難言」，前面第一科是「顯彼過」，顯彼去來實有論的過失。現在第二科呢，「釋妨難」，就是他又有……，對方啊！又提出來難問的問題，加以解釋。這裏面第一科是敘述他的難問。

    「復有難言」，說是你說我有過失，我不能同意，我還有問題問你。「若過去未來是無」，我說過去未來是有，你說過去未來是無，如果你這樣講的話，「云何緣無，而有覺轉？」提出這個困難，提出這個問題。那麼我們這個心識啊，眼識、耳識乃至意識面對色聲香味觸法這一切的事情，就會引起分別心。如果沒有，過去也是沒有、未來也是沒有。我們這個心緣念過去時候、緣念未來的時候，怎麼會有分別心的生起呢？他的想法是無，是不能生起分別心的。那麼若是有，所緣境是有，分別心才能生起。你說過去未來沒有，沒有，那我們這個心去緣過去的時候、緣未來的時候，心就不能生起，才是對的。所以你說：「緣無而有覺轉」，怎麼可能會這樣子呢？

    「若言緣無，而有覺轉者」，若是你一定這樣講的話，「云何不有違教過失？」怎麼能夠沒有違背佛的聖教的過失呢？就有違背聖教的過失。「緣無，而有覺轉」，那是違背了佛陀的聖教的。怎麼知道呢？「如說一切有者，謂十二處」，就像佛說過，佛說「一切有」，就是過去是有，未來也是有。不但是現在有，過去、未來也是有。什麼有？「謂十二處」，過去也有十二處，未來也有十二處，那是有。所以三世都是有，所以我們的心才能動。緣過去的十二處，未來的十二處，才能夠活動。那麼這是提出來聖教來做證明，你說過去沒有，說未來沒有，這是違背了聖教。一個是沒有，就不能引起心裏的活動。不能引起活動，就是你還是得要說「緣無而有覺轉」，這是個困難。

    所以這是兩個問題；一個「緣無而有覺轉」是一個問題，一個是「違背聖教」的問題，這兩個問題。這兩個問題裏面，當然通常我們在解釋眼識、耳識、鼻識、舌識、身識，前五識是沒有分別，它本身就是有個明了性而已，它不能夠有種種的分別。不能有分別，那就是緣過去、緣未來的事情，前五識是沒有這種能力的。因為它的緣念只是一個明了性，沒有說這是現在、這是未來、這是過去，沒有這種分別。所以前五識不能緣過去、緣未來，只能緣現在有法。緣現在有法的時候，它也不能夠去分別是現在。但是現在是的確有法，是有法才能夠起分別，若過去、未來沒有，沒有，這個分別心是不能起的。

    這個前五識是這樣，第六識不是的。第六識是過去的也能緣，未來的也能緣。緣過去法也能起分別心，緣未來法也能起分別心，那就證明過去也是有、未來也是有。這是在理論上說，在聖教裏面有證明，就是佛說了。佛說「一切有者，謂十二處」，那麼過去有十二處，未來也有十二處，那麼三世都是有。我說的「三世實有」，這是對的。你說的過去沒有、未來沒有，是違背聖教，不合道理。這是…對方這樣的難問，就是說一切有部，佛法裡、佛教徒說一切有部，小乘的學派。

    那麼前面是敘述對方的難問，現在第二科是「徵破」。

卯二、徵破（分二科）　辰一、總徵

我今問汝，隨汝意答，世間取無之覺，為起耶？為不起耶？

    「我今問汝，隨汝意答」，這是「總徵」。「世間取無之覺，為起耶？為不起耶？」這個也就是本論的作者：彌勒菩薩回答這個問題，回答這個問題，還是過去是沒有，未來是沒有。沒有，這個分別心怎麼生起呢？先解決、先解答這個問題。

    說「世間取無之覺」，說世間上的人啊！世間上的人，對於去取無的分別心，對於無的分別心。沒有這件事而去有所分別，知道是沒有，這個分別心，「為起耶？」為是生起來？是不生起？就是生起這種分別心呢？是沒有生起這種分別心是呢？

    這是「總徵」。底下是「別詰」，一樣一樣的來難問，提出問題，分二科，第一科是「無覺不起難」。

辰二、別詰（分二科）　巳一、無覺不起難（分二科）　午一、世間相違過

若不起者，能取無我、兔角、石女兒等覺，皆應是無，此不應理。

    「若不起者」，不起無的分別心。無的分別心不生起；就是這件事沒有，這個分別心去分別的時候，不知道是沒有，就是這麼回事。說若不起的話，「能取無我、兔角、石女兒等覺，皆應是無，此不應理」，說能取無我。比如佛教徒，說一切有部是佛教徒，所以就他提出這個話，「能取無我」，就是佛教徒啊，他能夠去觀察無我的道理，觀察色受想行識裏面沒有常恆住不變異的我，沒有這個我，這樣去觀察的時候就知道沒有我，那麼這可見「取無之覺」是生起的，是生起的。這是一個例。

    第二個例「兔角」，比如說去看這個兔子啊，牠沒有角。比如你看這個牛就是有角，有的鹿也是有角，若看兔子沒有角，看兔子沒有角的時候就會起這個分別心：兔子沒有角，就會這麼分別，這樣就是「取無之覺」是生起了，足見是可以生起。

    「石女兒」，就是石女的兒子，女人不生孩子叫石女。這石女是沒有兒，沒有兒所以知道這石女是沒有兒，這就是「取無之覺」生起了。若是你說不起，「取無之覺」是不起，那樣說呢，這個「取無我、取兔角、取石女兒」，這樣的「取無之覺」就不應該有，不應該有這分別心，不應該有的。不應該有而有了，「取無之覺」是有了，「取兔角、石女兒」，這分別心有了，若有，那就不合道理。

    因為有這種覺是事實是有，那你說沒有，就是你不合道理，就是這樣意思。不過這個兔角這一方面呢，那個對方還可以這樣解釋，就是因為你看見角了，又看見沒有角了，合起來就會說「兔角」，就會說這句話。也可以說，人也是沒有角，但是也可以說，而這句話怎麼會生起來呢？就是看見有的有角，有的沒有角。有角無角合起來就會說：人有角，也可以說這句話；說是人沒有角，也就會說這句話。

    比如說做夢，夢見一個人的頭有角，人是沒有角，怎麼會有角呢？怎麼會出現這個夢呢？解釋就可以說，因為看見牛有角，看見過角，在夢中的時候有錯覺看見人頭有角。所以這個是可以彼此聯合起來，就可以有種種沒有那件事的分別心。這樣等於辨難「取無之覺」的這句話。而這裏面但是還有其他的事情，就是「能取無我、免角、石女兒等覺，皆應是無」，那麼這裏面就是不承認「取無之覺」是不生起的。

午二、自教相違過

又薄伽梵說：我諸無諂聲聞，如我所說正修行時，若有知有，若無知無，此不應理。

    這個是第二科，前面是「世間相違」，這是第二科「不通於世間」，單獨是佛教本身的事情，你若說「取無之覺」是不生起的就會違背聖教，是這樣意思。

    「又薄伽梵」，又我們的世尊說：「我諸無諂聲聞」，我的很多的沒有諂曲心，心很真實的這些弟子、聲聞弟子。「如我所說正修行時」，他能隨順我的教導去努力修行的時候，修行的時候他得到聖人的智慧，開發聖慧了，太陽出來了，有了光明的清淨的智慧的時候，「若有就知有，若無就知無」，這是佛說這麼一句話。你說「取無之覺」不能生起，那佛說：「若無知無」，這不是「取無之覺」，那佛這句話說的不對了，說的不合道理啊！所以你說的「取無之覺」不能生起，這是不對的。

巳二、緣無覺起難（分二科）　午一、總徵

若言起者：汝意云何？此取無覺，為作有行？為作無行？

    「若言起者」，前面是說「無覺不起」是不對的。現在說「緣無覺起」，能生起的緣無之覺，這裏面還有問題，分兩科，先「總徵」。

    「若言起者」，如果說是「取無之覺」是生起的。「汝意云何？」你心裏想一想，你心裏面怎麼想呢？「此取無覺，為作有行？為作無行？」這「取無」的分別心，在取無的時候是「作有」的分別呢？是「作無」的分別呢？這個「行」就是心的活動，心在境上活動，叫做「行」。在這裏的意思就是有分別，有分別就是心在活動。

    「此取無覺，為作有行」，比如說取兔子沒有角，取這個境界的時候，兔子無角是作有的分別？是作無的分別？這是「總徵」，底下。

午二、別詰（分二科）　未一、作有行難

若作有行，取無之覺，而作有行，不應道理。

    「若作有行」，這是「別詰」，分兩科，「作有行難」。

    「若作有行」作有的分別，「取無之覺，而作有行，不應道理」，「取無之覺」而作有的分別，這是不合道理。沒有嘛，怎麼能作有的分別呢？應該作無的分別才對，作有的分別是不對的。

未二、作無行難（分二科）　申一、更徵

若作無行者，汝何所欲？此無行覺，為緣有事轉？為緣無事轉？

    如果作無的分別，那你想怎麼的呢？「此無行覺，為緣有事轉？」無分別，作無的分別，不是心裏不分別，心裏分別，分別是作無的分別，叫「無行覺」。他是「為緣有事轉？為緣無事轉？」這是有。前面這個有，「作有行、作無行」是單在能分別這一方面說；「為緣有事轉、為緣無事轉」是在所分別這一方面說。「緣有事」而「轉」？「緣無事」而「轉」？就是這樣。

申二、逐詰（分二科）　酉一、緣有事轉難

若緣有事轉者，無行之覺，緣有事轉，不應道理。

    「若緣有事轉者」，這第二科，前面是「徵問」。這底下是隨「逐詰」問，先問「緣有事轉難」。「若緣有事轉者，無行之覺，緣有事轉」，這是不合道理。因為所緣境是沒有那回事，你說是有，這是不對的。

酉二、緣無事轉難

若緣無事轉者，無緣無覺，不應道理。

    若是這個分別心的生起，在所緣境上看，是沒有這麼一件事，做這樣分別的話，「無緣無覺，不應道理」。你說緣無的時候就不生分別心，這句話是不對的，就不成立了。

    這一大段就是緣過去的十二處，緣未來的十二處，做這樣的分別，並不表示過去也是有，未來也是有，不是。未有也是無，過去也是無，而會有分別心，這句話是合道理的，並不違背佛的聖教。不是緣無沒有覺還是有分別心的，是這樣的意思。

寅三、釋密意（分三科）　卯一、釋十二處有教（分三科）　辰一、標密說

又雖說一切有者，謂十二處：然於有法密意說有有相，於無法密意說有無相。

    「又雖說一切有者，謂十二處；然於有法密意說有有相」。底下解釋這個「密意」。我們通常說意在言外，意在言外用這個「外」字，也是用得好。就是表面上是一個意思，但是那個意思不是它主要的，它主要的意思另有所指，醉翁之意不在酒，在乎山水之間也。就是你從表面上看這個醉翁，喝醉酒了叫醉翁，但實在不是這個意思，從表面上看不出來，所以叫做「密意」。現在佛說的這個，這裡面也有這個密意的道理，我們看下面講的。「釋密意」分三科，第一科「釋十二處有教」，過去也有十二處，未來也有十二處。這裏分三科，先「標密說」。

    「又雖說一切有者，謂十二處」，佛雖然是說了，過去也有十二處，未來也有十二處，現在當然也有十二處。雖然說是一切有，但是你沒有聽懂，你沒有聽明白，這裏面什麼意思呢？這裏面另外有意思。

    「然於有法密意說有有相，於無法密意說有無相」，這是「標密說」，有密意的說法，先標出來，然後再解釋什麼叫「密意」。「然於有法密意，說有有相」，這個佛對於有這件事，佛對我們說：說有有相，有法上是有它的相貌的。有這相貌就是用語言把它安立出來，我們心裏面這樣取它的有相，然後用語言表達出來，也就是安立，安立出來有眼耳鼻舌身意相、有色聲香味觸法相，是苦空無常這些相，安立出來，安立出來它的相，安立它的相，這叫做「密意」。

    「於無法密意說有無相」，這個…說有法，它是有相的。說它是有相，它本來是有相，而現在用語言說它也是有相。這裏面有什麼密意呢？窺基大師的解釋，是說有法的有相不是真實，也不是真實有相。不是真實的，就那在有相裏面隱藏著，這就叫做「密意」。這下面還有意思，再說。

    「於無法密意說有無相」，沒有這件事，沒有這件事佛密意隱藏在裏面，表面上說它有無的相貌，用言語把它說出來就是安立出來，安立它的無相。

辰二、釋所以

所以者何？若有相法能持有相，若無相法能持無相；是故俱名為法，俱名為有。

    「所以者何？」底下就是解釋什麼叫做「密意」。它有什麼道理有密意呢？

    「若有相法能持有相，若無相法能持無相；是故俱名為法，俱名為有」，這就是「密意」。是「若有相法」有體相的事情，為什麼說它有體相呢？因為它「能持有相」，它能保持它有的相貌，當然原因是各式各樣的。為什麼它有這種相？原因是各式各樣的。這個房子是這個相；那個房子是另外一個相，當然它是有原因的。那個草是這樣的相；那個花又另外有個相。都是相，它就要保持它那個相，它能夠保持住它那個相貌，「能持有相」。

    「若無相法」。它也就是能保持那個無的相，它有保持相的這種能力，「是故俱名為法」。所以有法是法，無法也是法，「法」就當作「持」字講，這法當作「持」字講。有法能持有相所以名為法；無法能持無相所以也是法，這樣講「俱名為有」。有相是有；無相也是有，因為它有持無的法，這就是「密意」。

    佛法裏面的大智慧人，說是給它立個名字是有原因的，說出個理由的，為什麼名之為「法」？因為它有持的作用，這若按一般人來說就是「密意」了。有而說有相，也有個密意；無相法，說它是無法，這裏面也有個密意。這個密意無法本來是無，變成是個有，有此持無之相，這就是個「密意」。因為有這樣的關係，所以能生分別心，雖然是無，能引起心裏的活動。過去也是無，未來也是無，所以心能活動，但不是前五識能有這個作用，是第六識才有的。所以你說，佛說是過去有十二處，未來有十二處，你就以此為證明三世實有，是錯了。你沒聽懂佛的話，你不能如理作意，所以你搞錯了。

辰三、詰彼過

若異此者，諸修行者，唯知於有，不知於無；應非無間觀所知法，不應道理。

    「若異此者」，如果說是，不是這個樣子，說這個說法不對，「有相法能持有相；無相法能持無相，俱名為法，俱名為有」。你不同意這個解釋，「諸修行者，唯知於有，不知於無」，若是這樣的話，這個修行人，一般的人不修行的人，沒有智慧的人那就不講，不足為憑。這修行人有智慧的人，那按照你的說法，他唯能知道有，有法他心才能活動，對於無的境界就不能活動了，他第六意識不能活動了，是不是那樣子的，不能活動了。

    「應非無間觀所知法」，這修行人就不能普遍的觀察所知法了，這無法不能觀察，只能觀察有法。就是無間，「間」就是有所少、有所缺，就是間；或者是隔，有所隔礙。「無間」就是沒有隔礙，普遍的都能夠分別觀察的。就是沒有缺少，普遍的能觀察一切法。這個修行人，「唯知於有，不知於無，應非無間觀所知法」，若這樣的話，就不合道理。這個有智慧的人，佛菩薩就是大修行人是有智慧的，他能普遍觀一切法，有能知有，無能知無，這才符合事實，才有道理，所以你說的是不合道理。

卯二、釋有過去業教（分三科）　辰一、標密說

又雖說言有過去業；由此業故，諸有情受有損害受，受無損害受。此亦依彼習氣，密意假說為有。

    「又雖說言有過去業；由此業故，諸有情受有損害受」，前面解釋「十二處有教」，解釋它的「密意」，證明緣無也能生起分別心，心也能活動，這一科說完了。現在第二科，「釋有過去業」，過去業也是有。前面去來實有論者就是引這個過去業，證明過去是實有，過去是實有。現在這個論主破它的解釋是不對的，你也是解釋錯了。這裏分三科，第一科「標密說」。

    「又雖說言，有過去業」，又佛陀雖然對我們說有過去的業，或者過去一生、兩生乃至無量劫，造了淨不淨業，造了業，所以佛對我們說有過去的業。

    「由此業故」，由於有這樣業力的緣故，諸有情會領受有損害苦惱的覺受，受了很多的苦，造了罪業、受了苦。「受無損害」的受，受樂受，樂受現前的時候，對於自己是有利益的，不是有傷害的；不苦不樂受也是好，也是無損害受。

    「以亦依彼習氣，密意假說為有」，佛說有過去的業，由過去的業諸有情現在受到果報，這個果報就是受。佛這樣的說法，你不要執著過去是有。什麼道理呢？「此亦依彼習氣」，這是佛依據彼眾生造業的時候熏習了種子，熏習了種子了。種子的氣氛和業力是相類似的，你造善業就有善業的習氣，造惡業有惡業的習氣，造無漏業就有無漏的習氣種子。這樣子，因為造了習氣了就是攝受，習氣種子就攝受在你現在的阿賴耶識的心裏面，就攝在你的心裏面。佛就密意假說為有，佛的意沒有完全講說出來，講出來一部份就說有過去的業，有過去的業就是因為你現在阿賴耶識裏面有習氣，這習氣是過去造的，是這麼回事，假設為有。不像你所說的，過去業那個實有的相貌，不是那個意思。

    這是「標密說」，底下辰二解釋因緣。

辰二、釋因緣

謂於諸行中，曾有淨不淨業若生若滅。由此因緣，彼行勝異相續而轉，是名習氣。由此相續所攝習氣故，愛不愛果生。

    「謂於諸行中，曾有淨不淨業若生若滅」。「謂於諸行中」，這裏解釋這過去業是怎麼回事？「謂於諸行中」，謂於色受想行識裏面，剎那剎那生滅變化的裏面「諸行中」。「曾有淨不淨業」，在過去時代曾經造作過是清淨的善業，或者不清淨的惡業，曾經造作過這個業。「若生若滅」，你造作的時候它就生起了，造作不是永久的造作，造作完了就停下來了，就是叫做滅了。你過去世你的五蘊曾經這樣活動造了業，造了業當然剎那剎那的過去了，就是滅了變成過去了。

    「由此因緣，彼行勝異相續而轉」，由於你造了這個業以後，你又有愛取煩惱的活動，所以「彼行勝異相續而轉」。「彼」那個淨行、或者是不淨行，有愛取的熏習就有力量，變成有力量的一種業力、一種習氣，在你的心裏面相續而轉，一直到現在。它不是留在過去而一直是變成現在的，這樣說，就是還是現在而不是過去，「是名習氣」，這就叫做習氣，也就是那個業。

    「由此相續所攝習氣故，愛不愛果生」，由於你相續的色受想行識裏面，就是相續的阿賴耶識裏面所攝持的那個種子，淨不淨業所造成的種子，就是現在，「愛不愛果生」，才有可愛的果報生起，或者是不可愛的果報生起，是這樣子的。這樣說，過去就是滅了，就是沒有了，那麼為什麼能生果報、得果報呢？得果報就是因為阿賴耶識能攝持這個習氣，還是屬於現在，這樣講還是過去是沒有。

辰三、結彼過

是故於我無過，而汝不應道理。

    所以佛說過去有業，這個業是依那個習氣說這句話的。所以在我說過去是沒有，未來也是沒有，只是現在才是有。我這樣解釋是沒有過失的，「而汝不應道理」，你說過去是真實有，未來也是真實有，這是不合道理的，是違背聖教。

    這個十二處、三世實有，去來實有論者就是三世實有論，按前面這樣子破了，現在又解釋到這個十二處，解釋過去的業，這樣解釋成立過去是沒有，現在是有，未來是沒有。過去、未來是沒有，現在才是有，這麼樣解釋。

    這地方是有諍論的，這地方和中論學者是有諍論的。中論學者的意思是過去、現在、未來是三世如幻有，當然和說一切有部的有不一樣，可是還是承認過去有、未來也是有、現在也是有，都是如幻如化的。而這個唯識論者：二世無；過去、未來是沒有，只是現在。這就是有諍論的。

    要把這文再多讀幾遍，看看它重要的地方在那裏，多讀幾遍，然後你再去讀《中觀論》再看看《大般若經》，看看鳩摩羅什法師翻的《大智度論》，應該是把中觀論者的中心點在那裏，唯識學者的中心點在那裏，你應該就抓到了。抓到了的時候，你打筆杖，你有話說，但是唯識論者也還是認為依他起還是如幻如化的，當然這是聖人的境界，只有凡夫才執著真實有。


Tape 61

瑜伽師地論 > 卷第六 > Tape 61

卯三、有過去色等教（分三科）　辰一、標密說

復雖說言有過去色、有未來色、有現在色，如是乃至識亦爾者，此亦依三種行相密意故說。

    這是第三大科「去來實有論」。第一科是「因中有果論」。第二科是「從緣顯了論」，這二大科說過去了，現在第三科「去來實有論」。「去來實有論」就是過去也是真實有，未來也是真實有，當然現在也是真實有，就是三世有，過去、現在、未來三世都是有的。我們這個……去來實有論不但是指外道的思想，佛法裏面也有這樣的學派，這個小乘學派裏面有一個說一切有部，就是執著三世都是有，這個現在是有。比如說這個燈光開了，我們看見有光，沒有開之前也有光，滅了以後還是有光，三世都是有，有這種想法、有這種思想。這一科裏面分三科，第一科「標計」，第二科「敘因」，第三科是「理破」。這個本論的作者，就是彌勒菩薩破「去來實有論」，分兩大段，第一段是「破實有體」，第二段是「破實有相」。

    現在的文是「破實有體」，「破實有體」裏面分三科，第一科是「顯彼過」，顯示他這樣的思想是有過失的。第二段是「釋妨難」，就是「顯彼過」也就是破他，破完了以後，對方又有問難，難問本論的作者加以解釋這叫「釋妨難」。第三段是「釋密意」，第三段是「釋密意」，解釋這裏面有密藏的意義，表面上不明顯，他的真義在裏面隱藏著，這叫做「密意」。這一科裏頭也是分三科，第一科是解釋「十二處有教」，第二科解釋「有過去業教」，「教」就是佛說的。佛說過去、未來都是有十二處，不但是現在有，過去、未來也是有。第二段的解釋是佛說有過去的業，所以會有果報。這是佛說的話，引佛說的話證明「去來實有論」是這樣的意思。這二大段也說過了。

    現在是第三科是「有過去色等教」，過去色等，「等」是什麼呢？就是受想行識。色還另外還有受想行識，這四個字沒有說，就用這個「等」字來代表了。這也是佛說的話，用佛說的話來證明他的思想是對，這樣意思。這一科分三段，第一段是「標密說」。就是「復雖說言有過去色」，「復」者，又也。前面已經有兩大段解釋密意，現在又有…佛又有一段話說的。佛是這樣說，這個「雖」，雖然佛是這麼說了，但是那裏有密意，還不能證明你是去來實有的，這個「雖」有這個意思。說佛雖然說過，有過去的色，這個色法，譬如說我們的這個生命體是色受想行織組成的，這個色就是我們生理的組織。這生理組織，我們現在有色，過去也是有，也是有這個生命體的，未來還是有，現在也是有，佛這麼說。

    「如是乃至識亦爾」，說是色過去有、未來有、現在有，乃至到識也是這樣。受想行識這四法，也是有過去的受想行識、有未來的受想行識、有現在的受想行識。這可見佛說是三世有嘛，過去有、未來有、現在有。你不能說我說得不對，我說的是對的。這是這個「去來實有論」，引佛說的話來證明。那麼本論的作者，雖然佛是這樣說了，但是你解釋不對，你是沒有聽懂，你說的不對。那麼為什麼說三世有呢？「此亦依三種行相密意故說」，說五蘊是三世有，那是佛依據「三種行相密意故說」的，依根據三種行的相貌。這個「行」，一切有為法，都名之為「行」。三種有為法的相貌密意而說，所以作者作如是說，什麼叫做三種行相呢？這底下第二科「列」出來。

辰二、列三相

謂因相、自相、果相。

    就是依據這三種相，而說五蘊是三世有的。這底下第三科「別配屬」，一樣一樣的配三世；配合過去、未來、現在。

辰三、別配屬

依彼因相，密意說有未來；依彼自相，密意說有現在；依彼果相，密意說有過去，是故無過。

    「依彼因相，密意說有未來」，「依彼因相」，就根據色受想行識的因相，就說有未來的色受想行識。我們現在的色受想行識，它不老實，它要動，它要活動。一活動就是因、就是業，這是因。現在有了因，將來也會有個結果的，所以一定是有未來。這個業是現在，現在的五蘊色受想行識它要動，或者是做善，或者是做惡，或者是做不動業，或者是做無漏業，它就有因了。

    這是我們現在，當前我們思想的活動，這是有因。這個因不是突然的，它將來才有結果，那就表示就是有未來的色受想行識。佛說未來有色受想行識，就是依據現在的因說的。不是說是未來的受想行識，真實的擺在那裏，已經有了，不是！是根據現在的因說的。這樣講呢，未來還是沒有色受想行識的，為什麼說有？是根據現在的色受想行識活動的業力說的，業因說的。當然這可以…或者說是有支、有支的業力，這麼說。或者說是指名言種子、名言種子、有支種子說的，所以將來還是有。這樣說有，還等於說未來還是沒有，所以你根據這句話就說未來有色受想行識，你解釋錯了，解釋的不對。

    「依彼自相，密意說有現在」。「依彼自相」，就是依彼色受想行識的本身的行相。色有行相、受有受的相，乃至識有識的相，那就是現在。現在的色受想行識各有各的體相，這是不可否認的事情，而這個就是現在。依此意表示是現在是有，這句話，這個是彼此問答兩方面都是能同意的，就是有現在的色受想行識。

    「依彼果相，密意說有過去」。我們現在的色受想行識，你有你的色受想行識；我有我的色受想行識；每一個眾生都有他現在的色受想行識，但是都不一樣，都不一樣。為什麼你是那樣的色受想行識；我是這樣的色受想行識？這是果。這是你過去世造的業，你現在得的這個果。所以從這個果相來說，一定過去有因，所以你得這個果。所以從這個果的相貌上來說，這是密意說有過去。那個話裏面說果，這句話就表示裏面有一個意思表示有過去的因的，不然不會突然間就有果出來的，它是有個原因的，那個原因是在過去的時候創造的，所以有過去。這樣說有過去是指現在的果過去有因，那等於說過去已經過去了，還是指現在說的。按現在的果推測以前有因，就是過去。這樣說過去還是無，未來也是無，還是指現在是有。

    「是故無過」，所以佛說有三世，是這樣意思。那麼我主張過去也是無，未來也是無，是現在是有；和佛說的三世有是一致的，我的主張是正確的，沒有過失，你是說錯了，你說三世有是不對的。那麼這是解釋這個「密意」。

    這是第三科「有過去色等教」分這麼三段，解釋這個密意，成立了過未是無、現在是有，否認了過未是有的。否認過去未來是有，只是現在是有，二世是無。

丑二、破實有相（分三科）　寅一、標破

又不應說過去未來是實有相。

    剛才我說過前面是「破實有體」，現在這裏第二科「破實有相」。這個「破實有相」和「破實有體」有什麼不同呢？「破實有體」是說這個外道，就是對方的執著也是一條一條的說出來，然後又指責他的不對，兩方面的思想都說出來。現在這「破實有相」，這一段，只表示佛法的正義，而沒有再去說對方的事情，當然也包括在裏面。這就是實有體和實有相的不同，實在是內容應該是一致的。這一科分三科，第一科是「標破」，第二科是「徵因」，第三科是「釋成」。

    「又不應說過去未來是實有相」，這是「標破」，這就是標出來，把這個破斥對方的話標出來，破斥對方的錯誤這句話標出來。又前面你所執著的實有體是不對的，「又不應該說過去未來是實有相」，這是指責他的話。底下第二科「徵因」。

寅二、徵因

何以故？

    什麼原因不應說過去、未來是實有相呢？這是問，問這個原因。

寅三、釋成（分三科）　卯一、未來相（分二科）　辰一、標

應知未來有十二種相故。

    這底下解釋成立，成立這個正義，佛法的正義，分三科，第一科是「未來相」，先「標」出來。「應知未來」，未來法「有十二種相貌」，這是「標」。底下是「列」

辰二、列

一、因所顯相，二、體未生相，三、待眾緣相，四、已生種類相，五、可生法相，六、不可生法相，七、未生雜染相，八、未生清淨相，九、應可求相，十、不應求相，十一、應觀察相，十二、不應觀察相。

    「一、因所顯相」，這個未來法有十二種相，未來法有十二種，那十二種呢？第一是「因所顯相」，就是現在造的因會顯示將來得的果相，將來法是現在的因顯示出來的，所以有什麼因就得什麼果。所以那個果的相貌是因的力量顯示出來的，這是第一個相。

    第二、「體未生相」，未來的果法，它的體性現在還沒有出現。這也是一個相。

    「三、待眾緣相」，為什麼沒有出現呢？它要依據、要等待、要憑藉眾多的因緣具足了，未來法才出現，這是「待眾緣相」。這個「因所顯相」，但說因，現在這裏是「待眾緣」，不只是一個因，很多的因緣。

    「四、已生種類相」，已生種類相。過去法、現在法是已經生了，它的眾因緣、眾多的因緣都具足了，它就出現了。未來法還沒有出現，沒有出現呢，但是可以，可想而知和已生法是同類的，一樣也是因緣所生法，所以叫做「已生種類相」。

    「五、可生法相」，這個第五個相是「可生法相」，這個可生法相可以作二個解釋，只要是它所憑藉、所依賴的因緣具足了，它就能生起，因緣不具足當然是不能生，這叫做「可生法相」。第二個解釋，只是這一個眾生、這個有情，他有愛煩惱存在，他所有這些有漏因緣就會具足，未來法就可以生起來，就可以生起。這是「可生法相」。

    「六、不可生法相」，如果這個因緣不具足差一點，差一點就不行，差一點也就是不行就不能生。第二個解釋，是很多業力將來會得果報的，但是這個眾生把愛煩惱斷掉了，得阿羅漢果，他沒有愛了，沒有愛了，雖然有很多的業力在那裏，但是不可生，他就不能夠出現了。所以得到阿羅漢果斷了愛以後，他臨命終的時候，所有的欲界的、色界的、無色界，所有的未來法都不能出現，也還是因緣不具足。這可見這個愛煩惱的厲害，缺這個條件就不可生，就不行，也就是因緣不具足就不行。

    「七、未生雜染相」，現在這個人他很多見煩惱，很多的愛煩惱，有這愛見為緣，造了很多的業，那麼就是雜染的業將來會有很多雜染的果報，但現在還沒生，「未生雜染相」。

    「八、未生清淨相」，但是這個眾生遇見了佛法，他修學戒定慧，三業清淨，逐漸不斷地修行，有戒、有定、有慧，但是當然他還沒有得阿羅漢果。那麼他將來還有很多如意的果報出現，但是現在還沒生。那麼這個和前面說的也是一件事，這也就是分別它的性質是雜染、是清淨，這樣意思。前面只是說因緣，沒有說明它是雜染、清淨，這底下分別它是雜染、清淨的不同。

    「九、應可求相」，「應可求相」就是這個清淨法，比如說是我是希求聖道的，有無漏的四念處修學聖道，那麼這是「應可求相」，你應該努力去求、去創造這件事，這是「應可求相」。

    「十、不應求相」，「不應求相」就是有漏的欲求、有求、邪梵行求，這是不應該求的，因為這是一個苦惱的事情，浪費你的精神時間的。就是你求得了，也是令你苦惱，所以不應該求，是「不應求相」。

    「十一、應觀察相」，應該去觀察，應觀察怎麼講呢？就是你若能夠依據佛所說的四念處的法門，七覺支，八正道這樣子學習，這樣去觀察，能令你的貪、瞋、癡漸漸地微薄、漸漸地沒有了，能使令你解脫，這樣的你應該去觀察去。

    「十二、不應觀察相」，你不依據佛說的法門去修學，那麼不能夠除滅貪、瞋、癡的煩惱，不能令你解脫一切苦，而還增長苦惱，那就不應該觀察，是「不應觀察相」。

    這是未來法有這十二種相，看這樣說也是很重要，未來的事情我們沒能夠，沒有所作已辦，沒有得阿羅漢果以上的聖位，未來雖然是沒有，你還是要注意的，你要注意這件事。

卯二、現在相（分二科）　辰一標

當知現在亦有十二種相。

    未來的說完了，現在說現在，也是先「標」。現在也有十二種相貌。

辰二、列

一、果所顯相，二、體已生相，三、眾緣會相，四、已生種類相，五、一剎那相，六、不復生法相，七、現雜染相，八、現清淨相，九、可喜樂相，十、不可喜樂相，十一、應觀察相，十二、不應觀察相。

    「一、果所顯相」，這是現在法是過去的因得到的果，這個果已經顯現出來了，我們得到這樣的果報了，這是現在相。果就是所顯相，這是「果所顯相」。

    「二、體已生相」，現在這一切法這一剎那間出現了，所以叫做「體已生相」。

    「三、眾緣會相」，現在法也還是眾緣會相，眾緣會合了顯現出來的相貌。

    「四、已生種類相」，也是已生，這是「已生種類相」。

    「五、一剎那相」，這個現在法、果所顯相這個地方，這是佛法的智慧在告訴我們，它是剎那間而已，現在法是一剎那間的相而已，它是現在只有一剎那而已。不像我們肉眼所見，好像它一直在那裏，不是！只是一剎那，我們…，比如說是夜間不開燈的時候，我們把那香、香火頭，把這個香用火點著了它，你拿這個香轉，轉圈的時候，我們眼睛看就是有個光圈，有個光圈，那麼實在哪有光圈呢？沒有，只是一個小小一點光，但是夜間的時候一轉就看這光圈，這表示什麼？我們眼睛鈍看不見是一點點光而已，說是好像一個光圈。

    所以世間上所有這有為法，只是一剎那而已，但是我們肉眼看呢，好像幾千萬年還在那裏。說是這個人的身體活了一百二十歲，活了二百歲，好像那麼長久，其實只是一剎那，不過它是相續的，剎那剎那相續的。我們感覺它是很久在那裡存在，實在是一剎那就滅了，但是又剎那生了。剎那生剎那滅，剎那生剎那滅，我們只是看見生而不看見滅，所以叫做「一剎那相」。

    我們說觀心無常。觀身不淨、觀受是苦、觀心無常。觀心無常其實一切法都是無常。這無常觀，我們應該修無常觀，就是修一切法、觀一切法都剎那剎那滅。如果你常常這樣觀，這個無常觀能對治一切煩惱。說是你的無常觀你熟了的時候，說是那個人在罵我，你立刻這無常觀現前，罵者已經滅了，已經滅了，不在了，滅了。後來的是未來，有現在的一剎那，有過去、有未來，罵者是一剎那就過去了，一剎那就過去了，並不存在這件事。你無常觀可以用在一切貪瞋癡的煩惱上面，有對治作用。可是你若不修這個觀，就不行，這無常觀不現前。無常觀不現前就不能對治煩惱，我們就隨順向來的習慣，這麼這個人我看見他，我就煩，這個人罵我、罵過我，已經過去幾千年了心裏還記著這個人罵我，其實早已經過去了。

    所以就是佛的大智慧就告訴我們修無常觀，我們若是修常，老感覺是常，你很難對治煩惱，你很難對治的。老感覺他在罵我，這個人在罵我，老是執著這件事，你的煩惱不能對治。你若修無常觀，他就能對治。那麼我們佛教徒談玄說妙，這個是方便法門，這是真實的法門，我怎麼可以學習方便法門，我要修這個第一義諦實相無相這是真傳，教外別傳最殊勝的法門。你們都是鈍根人，我修這個法門，這個法門是不得了。這樣說法，也是不能說不對的，但是你若回頭想一想，我學習佛法要有真實作用，你才得到佛法好處。只是談玄說妙，你的煩惱還在那裏，你想不想這個問題。

    我有時候也會說一些違背傳統佛教思想的話，這是我有過失的，但是我說這句話的目的就在這裏，要有實際的作用，要看你實際的成績，有沒有這成績。說我做這個生意怎麼怎麼的好，但你要賺錢才行。我學習佛法學了很多年了，我一點成績沒有，那怎麼行呢？所以我就會說這個法就說是常。十番顯見。波斯匿王六十二歲了，看這恆河這個是常，我是見恆河之見還是見，老是顯示常。那麼與觀心無常、觀一切法無常，就是有點不同了。

    你的無常觀能修嗎？不能修了，你不能修這無常觀了，這件事有沒有想這個問題。所以這個你看《大智度論》雖然是觀一切法空，但是它也是告訴你修四念處。你像這個《瑜伽師地論》，它也告訴你修四念處，修無常觀，這和《阿含經》是相合的，沒有衝突。它的問題就是…它就是注意到實際上要斷煩惱這個的問題，注意這個問題。

    所以「一剎那相」，當然我們佛法是一個智慧的學問，智慧是很微妙的，可能還有更微妙的理由會說出來，那可以再研究。這是「一剎那相」，現在這一切法，它有這個相貌，它有無常相，這一剎那就是無常的意思。

    「六、不復生法相」，這個一剎那過去，過去就是過去了，「不復生相」不能再生了。說我們人與人見面談話分開的時候說再見，是不能再見了。再見了，說我昨天我們再見，今天又見面，今天見的不是昨天那個了，是「不復生相」不再生了。今天再見、見到了，今天是另又有因緣，又有因緣出現的，不可能再見了，說是「不復生法相」。

    「七、現雜染相」，這就是分類和前面意思一樣，我們現在色受想行識一剎那間，不如理作意就出現了很多的雜染污穢、身污穢、身雜染，說的話是雜染，內心思想也是雜染，三業都是雜染污穢的。「現雜染相」。

    「八、現清淨相」，而這個眾生有智慧能相信佛法，能夠有如理作意，他能夠清除排遣一切煩惱，能現出來清淨梵行相。「現清淨相」。

    「九、可喜樂相」，有些如意的事情就是可喜愛的事情，是「可喜相」。

    「十、不可喜樂相」，不如意的事情是不可愛的。那麼這是從苦受、樂受來解釋這個可喜相、不可喜相。也可以從智慧上說，這件事雖然不是令你心裏面舒服，但這件事是對的，這件事是應該學習、應該努力的，那就是「可喜相」。這件事是令人如意的，但這件事是增長煩惱的，那是「不可喜相」，也可以這樣解釋。

    「十一、應觀察相」、「十二、不應觀察相」，這和前面那個未來是同樣的意思。

卯三、過去相（分二科）　辰一、標

當知過去亦有十二種相。

    這是第三過去有。

辰二、列

一、已度因相，二、已度緣相，三、已度果相，四、體已壞相，五、已滅種類相，六、不復生法相，七、靜息雜染相，八、靜息清淨相，九、應顧戀處相，十、不應顧戀處相，十一、應觀察相，十二、不因觀察相。

    「一、已度因相」，就是過去的事情，過去的事情，不是未來，也不是現在，是過去了，一剎那間就過去了。過去了，過去的法它也是因，它也就是因。這個過去是現在的因，過去是現在的因，或者是過去的法也是因所成就的，但是它過去了，說是「已度」，已經過去，這個「度」，已經過去了，這叫做「已度因相」。你已經享受了，其實不管你享受不享受，過去的事情一剎那間就過去了。

    「二、已度緣相」，法的生起有因有緣，緣也過去了。

    「三、已度果相」，因緣所成就的果，這個果也過去了，也是，它體性也不在了。

    「四、體已壞相」，這是總起來說，前面是因、緣、果，這底下總起來說，它的體性已經壞了，已經不存在了。

    「五、已滅種類相」，過去雖然也是無量無邊的差別，總而言之是「已滅」的一類的相。

    「六、不復生法相」，滅了就是滅了，不能再出現了。

    「七、靜息雜染相」，這又是分類。不復生法相已經滅了的法相，裏面也有是雜染的、也有清淨的，雜染也好，它也一剎那間就過去了；清淨也好，也是一剎那間就過去了，都是無常相。

    「八、靜息清淨相」，我們修止觀，按照佛的四念處這麼修行，那麼這是清淨相，但是它剎那剎那滅去了，是「靜息清淨相」。

    「九、應顧戀處相」，我們過去的時候，或者是幾十年來，或者是多少年來，修學聖道這件事是應該顧戀的，應該愛惜以前我是修學聖道，現在也應該努力，是這樣的意思。

    「十、不應顧戀相」，過去曾經放逸了造作了很多的罪過，那個事情你不要留戀了，不要再去放逸，「不應顧戀」處「相」。

    「十一、應觀察相」，這過去世我們修學戒徒慧，這件事還是應該觀察的。

    「十二、不應觀察相」，這和前面的意思是一樣。

    這是「去來實有論」，這一科解釋完了。「不如理作意」，一共有十六科，第一科是「因中有果論」，第二科「從緣顯了論」，第三科「去來實有論」。現在這以下「計我論者」，這是第四科「執著有我」。

    這個執著有我這件事，不但是我們初學佛法的搞不清楚，就是學習佛法幾十歲了還搞不清楚，也搞不清楚這個到底是有我、無我這些事情。而現在這個《瑜伽師地論》，彌勒菩薩大慈大悲，他能夠詳細的把這個「計我論」說出來，然後再破，破這個有我論，詳細的破除去。

    我希望各位同學這一段要注意。注意的時候，你自己修止觀的時候，修這個無我觀不會搞錯的，究竟什麼叫做我，怎麼的，他不會搞錯。你為人講解的時候，也會說的會明白一點。當然是一般講經的地方，聽經的人多數都是或者沒有信佛，或者就算信佛也是初開始，也不知道怎麼回事情，你講的對他也不知道是對，講錯了他也不知道你是錯了，都是這樣子。因為那個有點程度的人多數不來聽，他不來聽你講的，除非是特別有因緣就來了，他的動機也和你不一樣，看你講的對不對。自然這是人之常情，連我都是這樣。我以前當然我是學習的態度，後來我若聽人講經，我就是心裏就想：你講的對不對？這句話講的對不對？就有點感覺到你不足，你佛法學習的不夠，但這個不能說的啊！就是有這種事情，不能說。是不對，他在胡說八道你不能講，你若講，你嫉妒障礙！人就是這樣子，所以就是只好不說。

    但是其他的，你講不明白，你當然是不應該，但這個有我、無我呢，多數的佛法的佛教徒搞不清楚，多數是搞不清楚。現在這以下的文可是很認真的討論這件事，認真的討論。如果我們在這兒我們學習這部經，學習那部論，認真的討論這件事的，就是《阿含經》、《阿毗達磨論》、《大智度論》和《瑜伽師地論》，認真的討論，其他的真常唯心論的這些書，他就一下子就過去了，不多說，不多說這件事，就是說的時候他也會另外一個理由，保護這個有我論，還是說有我，這是人的思想是這樣。如果你不認真的話，你自己的講錯了你都不知道，你講錯了你不知道，認為我說的很對，這是我幾十年來學習佛法的心得，我就是這樣想法，就是這樣子，自己不知道啊！現在我們還算是很幸運，彌勒菩薩在這個地方給我們認真的說一說。

癸四、計我論（分四科）　子一、標計（分二科）　丑一、所計

計我論者：謂如有一若沙門、若婆羅門，起如是見、立如是論：有我、薩埵、命者、生者、有養育者、數取趣者，如是等諦實常住。

    「謂如有一若沙門、若婆羅門，起如是見，立如是論」，這「計我論」分成四科，分成四段。分成四科，第一科「標計」，就是把這個執著有我的理論，他的思想把它列出來，把它標出來，這一大段。這一段分兩科，第一科是「所計」，所執著的。

    「謂如有一」，這是說，譬如有一個人，這個人或者是沙門、出家人，或者是在家的婆羅門，這是有思想的人，一般有思想的人在注意這件事。一般社會上的人，只是為了生活去忙，雖然說到學校讀書，多數是在學習怎麼樣發財的事情，這些這個有理論、這種理論的事情不學這個。這就是我們一般說哲學家，哲學家就是若沙門、或者是婆羅門，就是這樣意思。我們佛教上說這是外道，若由現在的話來說就是哲學家，我們若稱之為哲學家，好像是很恭敬的一種名字、名稱。若按佛法來說就是外道，外道這句話很不簡單，只是他不符合佛法而己，佛法以外的道，是這個意思。

    「起如是見、立如是論」，立出來這種，有這種見、這種論。什麼見、什麼論呢？「有我、薩埵、命者、生者、有養育者、數取趣者」，這一共是六個名字，在《大智度論》裏面說到十六個，其他的像《金剛經》上說到四個，也有說八個的，各各地方說法這個數目不一樣，那麼這是「列」出這個名字。我先說個大意，這個有我乃至數取趣者這是六個，這都是假名字。這都是假名字，但是「起如是見、立如是論」的「沙門、婆羅門」，他認為這個不是假名字。

    「如是等諦實常住」，這個「諦」是不顛倒的意思，沒有錯誤，是最正確的。「實」是真實不虛的，不是虛妄的，真實的。它的體性上是真實常住，不是剎那生滅的，它是有真實的體性，永久也不可破壞的，就是常住的，就是執著這個有我，這樣意思。這個有我，就是在色受想行識上面，我們這個生命體，不是說指那個高山、那棵樹，不是，是指我們這個生命體，這個有感覺的這個色受想行識這個生命體，在這上面有我，這個我是諦實常住的，是這麼意思。

    「諦實常住」，我們通常說我，我們若是舉個拳頭打他一拳，你為什麼打我，就是這個身體是我，這表示這個意思。可是並沒有研究這個我怎麼回事，究竟什麼叫做我？現在這裏是，不是馬馬虎虎的那個意思，就是在色受想行識裏面有一個真實常住的我。這樣說，就是我們的色受想行識，我們去觀察的時候，這身體有的時候，這個有形相的當然是生理的組織是地水大風物質組成的，有物理也有生理。這個身體，有時候胖了、有時候瘦了、有時候有病、有時候健康、有時候不健康，就是有變化，這是很明顯的事。但是執著這個我是沒有變化的，是「諦實常住」，這「常住」就是沒有變化的。

    所以這樣說，就是在色受想行識裏面有一個我，不是色受想行識就是我，這話應該是這麼說。這樣說呢，很明顯的色受想行識不是我，色受想行識有變化，都是無常的嘛！說這個我是常住的，這樣明白一點說，就是在色受想行識裏面，而又不同於色受想行識的，「諦實常住」的體性，有「諦實常住」體性的這一個東西這個是我，這樣意思。這樣意思應該是容易明白了，不是色受想行識是我，是色受想行識裡面有一個我，那個我在色受想行識之外，但是和它一起住。這樣嘛！就應該不是五蘊，應該是色、受、想、行、識、我應該是六個。《大般涅槃經》上就是說到六，所以這個有我就是有一個第六法，就是我，這個我是「諦實常住」的，就是「起如是見、立如是論」這樣意思。

    「薩埵」，是中國話，翻作「有情」。這個我，在佛法裏面講是假名字，色受想行識假名為我，這個假名我佛法是承認的，有個假名我，那麼不承認有實體性的我。現在「起如是見、立如是論」，他不承認這個假，他所執著這個我是有真實體性，不是假名字，不是指假名我說的。現在「薩埵」是有情，我們這身體是個有情的，眼耳鼻舌身意裏面有感覺，叫做情。這個有情的這裏面有一個我，是這樣的意思，有一個我的，那麼就叫做有情。這若是在佛法裏面講，這裡面沒有我，只是有個眼耳鼻舌身意有感覺，他能夠依據六根去取色受想行識，就是這麼多事情，另外沒有我。但是這個「起如是見、立如是論」的沙門、婆羅門，不是，這個有情的體性是有一個我的體性的，是這麼意思。

    「命者」，這個「命者」就是色受想行識這裏面有一個生理的組織，還有個心理的組織。有物理、生理，還有一個心理，這麼多的東西和合起來，即活活的生存下去，這叫做命，就是有命。若死掉了就不行了，就沒有命了。就在這個命裏面，有一個真實體性的，這個東西，叫做「命者」。這個是我，這是真實體性的，他是諦實常住的，是我。但在佛法來說，沒有那個東西，只是一個命而己。

    「生者」，就是這個色受想行識，他能夠生，能夠造作種種事情，能做出來種種事情出來。他也會造房子、會作生意，或者他會走路，或者會分別，就是能發出來種種的事情。在這個體性、這件事裏面有一個我，真實體性的我。

    「有養育者」，就是講就是這個生…色受想行識這裏面這個我，他並不是靜態的，他能動作、能創造未來的業力，那叫做「養育者」。他能種種活動，能創造未來的業力。所以人死掉了以後，會再得一個果報，就是那個業力的關係。而這個業力從那兒來的呢？從我來的，是我創造的，有個真實體性的我，我能創造一切，那麼就叫做「養育者」。

    「數取趣者」，數數的去得果報，死了以後又得果報，得了果報又死，死了又活了，又生出來果報，不斷的去得果報。這個「數」唸「ㄕㄨㄛˋ」，「數」是頻繁的意思，一次又一次的頻繁的去得果報。那麼就是這個我是常住的，果報是無常的，就是色想行識是有生滅變化的，但是我是沒有生滅變化，永久存在。這色受想行識死掉了，死掉了我還在，我又去得一個色受想行識，數數的去得果報。這個「趣」是從這裏到那裏，叫做「趣」。得果報不一定在一個地方，有時候在人間得果報，又跑到天上去了，叫做「趣」。到天上得果報，天上的果報也會死掉了，死掉了又跑到地獄去了，總是趣，不斷的趣，不斷的得果報。在這裏得果報跑到那裏去得果報，就是叫做「數取趣」。

    「如是等諦實常住」，這些都是假名字沒有真實體性的，但是那個沙門、婆羅門起如是見、立如是論，認為有真實的我；有情、命者、生者、有養育者、數取趣者，這是諦實常住的有個我，這麼執著。

    這是「所計」，他所計的我，執著有這樣的我。這是第一科，第二科是「能計」。

丑二、能計

謂外道等作如是計。

    這樣的執著，執著生命體裏面有一個我。若是我們，我們佛教徒讀《阿含經》、讀這《摩訶般若波羅密經》、讀《大品般若經》、讀這《瑜伽師地論》，有佛的大威德，其實這是彌勒是作者，這個《瑜伽師地論》是彌勒菩薩說的。當然我們彌勒菩薩就是佛，說釋迦牟尼佛當然是佛。我們佛教徒對佛有恭敬心，所以佛這麼說會這麼相信。如果是非佛教徒來說，或者對於佛沒有信心的人來說，我們這個臭皮囊裏面，這個老病死的臭皮囊裏面，有個沒有老病死常恆住的我的體性，聽見了這個話心裏怎麼想？可能會歡喜接受，會歡喜接受的。

    這《大智度論》上說，說佛為什麼要有三十二相，八十種好，有無量的光明威德來教導眾生呢？問題就在這裏。這宣說佛法，《阿彌陀經》也說，不容易令人相信的呀！佛的那樣相好光明大威德的境界，他說話，你還沒有聽他說話，一看見他，你就相信了，他若說什麼你一定是相信的。他若講你死，就會死，有這種威德。你若沒有這樣，平平常常的，我一看見你，你還不如我，你說的話能令人相信嗎？就是問題就在這裏。

    所以龍樹菩薩就說：你若想要弘揚佛法、教導眾生，要因緣具足才可以。所以，要不斷的努力栽培自己。所以這個無我論、有我論，若是一般人無我是不可以的，一定要有我才好，人是這樣子。但是佛就是強調無我，這是甚難、甚難的事情，是很難、很難接受這無我論的，都是主張是有我的，凡夫是這樣子。

    所以我也在想，《楞伽經》、《楞伽阿跋多羅寶經》是說無我論，很明白的說無我論。但是佛也說有如來藏，說有如來藏，那就是有我論，和這個和外道的有我論是一樣的，佛又說無我論又說有我論。你不是…，大慧菩薩和佛提出這問題，就是很坦白的很真實的就這樣問佛，不是和外道是一樣了嗎？佛說，我接引這個外道，所以說如來藏，為了接引外道所以說這個有我論，外道一聽到有我，他就來到佛法來了，就相信佛法了。結果佛法裏面原來這個如來藏就是無我，還是無我，這個方便的說法。

    這個《楞伽阿跋多羅寶經》是在宋、劉宋的時候，求那跋陀羅翻譯過來的。我們中國最早的宗派就是淨土宗。淨土宗這《無量壽經》很早就來到中國了，我們常讀的這《無量壽經》是曹魏、三國，這個漢朝末年的三國，曹魏的時候就來到中國了。有一本是漢朝就來到中國，很早，但是其餘的宗派，《般若經》來到中國也來的早，那《放光般若》來的很早。其餘的宗派，像天台宗、華嚴宗都是後來，到南北朝到宋，宋也是南北朝。晉、宋、齊、梁、陳、隋……，陳隋之間智者大師是天台宗。華嚴宗到賢者杜順長老，也是很早，大概杜順長老是唐太宗那個同一個時代，也是晚。禪宗也是，達摩禪師是魏，達摩禪師他是以《楞伽經》印心的，這個時候《楞伽經》已經來到中國了，是主張無我論的，但是中國的這幾個大乘的這幾個宗派，沒有一個主張是無我論，都是主張有如來藏常住真心。如來藏就是常住真心，都是主張這個。而這些祖師那能不去讀《楞伽經》的，都是會讀的呀！但是沒有依據那個《楞伽經》來判教。

    你就是《摩訶般若波羅密經》，也有和《楞伽經》相同的味道，也是主張無我論。但是這麼多的大德都不去依據那個判教，都依據如來藏來判教。天台宗，華嚴宗都是這樣子。你看這個事情，我也感覺到為什麼會是這樣子呢？我這麼想了老半天，我也是為這個問題去請問過印順老法師，印順老法師回答我很簡單：「他歡喜嘛！」其實這句話我認為還應該再解釋，我認為各宗派的這些大德都不是平常人，都是大菩薩再來，他就是因為這個眾生不容易接受無我論，接受無我論是很難的，都是要有我論，所以這些大德就是用它來判教，而不依據無我論。你這樣子來判教，他眾生來到佛教的人會多一點，會多一點。若是用無我論就不一定，所以這個喜歡，他喜歡嘛！我認為就是眾生喜歡這個法門，所以佛菩薩隨順，也就是還是為《楞伽經》的意思，為了接引有我論就說如來藏。我的想法，我是這麼解釋這句話，是這樣意思。

    可是若是我們來到佛法裏面啊，你去注意的去學習佛法，我們也可以學習《楞嚴經》、《起信論》。我們中國傳統的佛教，《楞嚴經》來到中國並不是很早，比其他的經論來得晚。出現這部經是晚的，結果呢，他最受中國人歡迎，尤其是明、清。唐朝的時候也有人弘揚，但是還是少，唐、宋、元就開始多了一點，明朝開始更多，清朝時候更多。到了民國以來，全面的中國佛教都是學《楞嚴經》，不管是天台宗也好，華嚴宗也好，禪宗也好都是學《楞嚴經》。聽說是虛雲老和尚有《楞嚴經》的註解，《楞嚴經》註解丟掉了，不知怎麼會丟掉了，也有這事情，就是這個法門受人歡迎。

    但是最近這二、三十年來，中國漢文佛教的發展啊，可是不同了，發展發展啊，不是，這我認為印老法師有關係，印老法師他不提倡《楞嚴經》和《起信論》的，他是提倡般若的中觀、提倡《阿含經》。這一來，所以呢，人微言輕啊！你若不微呢，說出來話就有份量，所以大家學習《阿含經》，學習《般若經》。

    印老雖然是以阿含、中觀為主啊，但是他也有《攝大乘論》的註解啊，《攝大乘論》註解是另一個學派了。現在逐漸的也有其他的人，民國以來其他的人弘揚唯識，但弘揚唯識的這些大德都過去了、都過去了。現在後期的也是有，但是似乎還是不明顯的有能達到舉足輕重的一個身份，還沒達到這個境界，將來又是…不知道啊？現在佛教的趨勢呢，《阿含經》在中國也是求那跋陀羅…《雜阿含經》也是求那跋陀羅翻譯，也是很久了。現在是不是走在盛期，有人歡喜學，中觀也有人歡喜學，唯識也是有人學。

    佛學院裏頭多數都是要講《攝大乘論》，也是有人學。將來我這麼想中觀有人學，但是也不是容易，不是容易的。佛學院裏面講《攝大乘論》可能還比較多，講《中觀論》還是比較少，還是不多，有也是有，但是少，為什麼呢？不容易，不容易講。《中觀論》，也不容易講，不容易講也不容易聽，聽也不容易。其實《攝大乘論》也是，也是不容易講，也是不容易聽。但是《攝大乘論》似乎比《中觀論》的吸引力強一點，雖然有些地方還是不大容易懂，但是他對於你有點吸引力，你還是歡喜去學。所以還有人講得還比較多，但是我認為就講一次不行，聽得人不說，就是講得的人講一次也不行，講二次也不行，講三次也不行，我認為最少要講二十遍《攝大乘論》。你有可能才知道什麼叫做唯識所現，什麼叫做圓成實性、依他起性、遍計執性，你才能夠明白。

    從這一方面來看，我們盡量減少其他的事情，其他事情減少，把所有的精神時間用在佛法上努力學習，努力的學習，不要得少為足。我也可以講經說法了，講經說法有什麼了不起，不是，你非要有真實的智慧學習才可以，然後你會說出來一句。不要說是驚天動地的話，不是…，但是你會說出來一句，不容易說出來的一句話，你會說出來，那句話不是容易說的，真實的用功才可以。不要為了暫時的一點事情，我就去那兒結結緣吧！其實結緣我們……你還非得費很大的功夫要預備這套到那裡去講啊！結果他不當一回事，一出門口你講什麼我不知道，也沒當一回事，我們要知道這件事情。

    只有佛菩薩聖人說法，他是有分寸的，我們看這《阿含經》就可以看出來，佛在這裡忽然走了，就是那地方有眾生可度，他到那裡去說法就有人得聖道，就是那樣子就有人得聖道，他到那裡不空說話。我們看智者大師傳，這才…。智者大師他到了南京有幾個人聽他說法，一聽他說法，那個人就得大利益。以後輾轉到幾百個人聽他說法，得道的人很少了，智者大師就停下來，我不講了！回到天台山去用功去了。我說了老半天，你們都是…不是當耳邊風，結果也沒得到什麼利益，不講了！智者大師是那樣開悟，不是說要講（應是：聽）的人又多，我就要講，不是這樣子，不是這個意思。所以我們盡量的要自已好好學，我感覺你們都比我智慧高，我是很笨的呀！你們智慧很高，若長時間的努力，一定會有成就，有更好的成就。但是說是我…當然我坐一會兒，我的文章就來了，講得會很自在會講，就出去講，你不容易有大成就，不容易。

    我看那個印順老法師這個〈福嚴聞話〉，那一篇文章你看一看，就是這個意思啊！他說我有很多同學，又有福報，又有智慧，學校還沒畢業就有人來請做方丈。這個請去了，那個請去做方丈，我呢！也不去做方丈，也不做監院，也不做知客，我就是抱著書本一直的讀書，一直的講學，一直地學，一直講，一直寫，時間久了，遊心法海六十年。實在是獅子吼啊！才有這麼大的成就。他今天要發表出一篇文章，我看這佛學界所有的法師，都是要讀一讀這篇文章。為什麼？就是他有那種那個深厚的力量在那裏。

    他有時候說話，我感覺……我在香港的時候，我在沒到三十歲，我還沒到三十歲時候，我有心去臺灣聽他講經，有這個意思，但是始終沒有去成。他來香港的時候，香港佛教會請講開示。他在香港住過，香港住過，我好像都沒有看過他，沒有看見過他。他若去了臺灣，回來……香港。去了臺灣又是到了新加坡、菲律賓，又回到香港。香港佛教會請他講開示，這時候我才有因緣去聽他講開示，連續講了八天。他說話呢，他也很謹慎，我感覺。但是他的著作裏面，他不是，他若想講就是講出來了。我們現在學這個「計我論者」這一大段，因明就是要認真一點，你才能知道。講有我論你也會講的像一個樣，講無我論當然是很深刻的，也要講出一個道理來，不是似是而非這樣子，不是的。阿彌陀佛！


Tape 62

瑜伽師地論 > 卷第六 > Tape 62

子二、敘因（分二科）　丑一、問

問：何故彼外道等，起如是見、立如是論？

    這是第四科「計我論」。這一科又分四科，第一科是「標計」，有所計和能計。第二科是「敘因」，敘因先是「問」，第二科是「回答」。

    「何故彼外道等，起如是見、立如是論？」這是問。這底下第二科「回答」，回答裏面先「總標」。

丑二、答（分二科）　寅一、總標

答：由教及理故。

    「由教及理」，所以他「有如是見、有如是論」，這是由教。第二科「由理」。

寅二、別釋（分二科）　卯一、由教

教如前說。

    理者，「教如前說」。

卯二、由理（分二科）　辰一、出彼人

理者：謂如有一為性尋思，為性觀察，廣說如前。

    這是第二科「由理」，裏面先「出彼人」，那個人是「為性尋思，為性觀察，廣說」，像前面說過了。

辰二、顯彼思（分二科）　巳一、標列二因

由二種因故，一、先不思覺，率爾而得，有薩埵覺故。二、先已思覺，得有作故。

    「由二種因故」，這以下是「顯彼思」，顯示彼外道內心的思想，內心的思惟。又分二科，第一科是「標列二因」，那二因呢？「一、先不思覺，率爾而得，有薩埵覺故。二、先已思覺，得有作故」，這是二因。

    第一因是「先不思覺」。這個外道他舉出來二種情形，證明是有我的。第一個，就是一個…一種人，他不是先有思覺的，最初他並沒有特別的去思惟、觀察，他就有「我」的感覺。不是預先觀察、思惟，然後才有我的感覺，不是，他沒有去觀察，沒有去想什麼，「率爾而得」，就好像很自然地，就有「我」的感覺，這是一種情形。這個「薩埵」是有情，有情也就是「我」的意思，這是一種情形。

    第二種情形，「先已思覺，得有作故」。就是一開始，他心裡面要思惟觀察是我、有我，然後才能有所作為的，這是一種情形。一共有這麼兩種情形，這是二因。

巳二、別釋其相（分二科）　午一、不覺為先而起我覺（分三科）　未一、標

彼如是思，若無我者，見於五事，不應起於五有我覺。

    這是第二科「別釋其相」，前面「標列二因」，以下再解釋二因的相貌，先解釋「不覺為先而起我覺」，先解釋第一因。解釋第一因，先「標」出來。

    「彼如是思」，彼那個外道這樣思惟。「若無我者」，若像佛法裏面主張沒有我，若這樣的話呢，「見於五事，不應起於五有我覺」，我們接觸五種事情的時候，我們不應該生起五種有我的感覺，不應該這樣。事實上，我們有我的感覺，那可見佛法裏面說無我是不對的。

    這是先「標」出來，底下再把這五種事情「列」出來。第一個先是「於色」，這是五蘊裏面的第一個色蘊，從色蘊這上面來說明「有我」。

未二、列（分五科）　申一、於色

一、見色形已，唯應起於色形之覺，不應起於薩埵之覺。

    這是我們日常生活之中，我們看見一個人的容色相貌，看見了以後呢，若是沒有我的話，「唯應起於色形之覺」，只是看見這人的相貌、氣色是這樣的，就這麼感覺就好了。「不應起於薩埵之覺」，不應該生起來一個有情的感覺；這個人是個有情、是有我的，不應該生起這種感覺。但是事實上我們是生起有情的感覺了，這個人是一個有我的，那足見還是有我才是對的。

申二、於受

二、見順苦樂行已，唯應起於受覺，不應起於勝劣薩埵之覺。

    這是第二個約受蘊，色受想行識五蘊裏面的「受蘊」來說明這件事。

    「見順苦樂行已」，就是日常生活裏面我們看見一個人，他是遭遇到順於苦惱的事情，或者是遭遇到順於快樂的事情。這個「行」就是事情，就是樂受的事情、苦受的事情。看見這樣的事情之後呢，「唯應起於受覺了」，若是沒有我，就只應該：這個人受苦、受樂就是了。

    「不應起於勝劣之覺」，沒有我就不應該生起：這個人他能夠有本領，能得到很多的富樂，這個人是很殊勝的人；這個人沒有本事，他遭遇到很多的苦惱，這個人是劣弱、沒有能力的人。就不應該有這種想法，只是受苦、受樂就這樣子分別就好了，不應該起勝劣的想法。但是我們人偏偏就是要這樣分別，「起勝劣」有情「之覺」。那這也可證明還是有我的。

申三、於想

三、見已立名者，名相應行已，唯應起於想覺，不應起於剎帝利、婆羅門、吠舍、戍陀羅、佛授德友等、薩埵之覺。

    第三個約想蘊來說。「見已立名者」，看見了一個人的時候，就是要這個人叫什麼名字就會這樣想，這個是屬於想蘊。

    「名相應行已」，「名相應已」怎麼講？這個人是叫某甲，你就說他是某甲，就是相應了。因為他是某甲，你說他是某丙，就是不相應了，那就是不對。譬如這個人是張先生，你說他是趙先生，這是不對了。他是趙先生，你說他是張先生，那就是不相應了。說是「見已」就要想他叫什麼名字，想的很對、很相應，這也就好了。

    「唯應起於想覺」，若沒有我，就是這樣子就對了；就是生起名字的分別心，就是對了。「不應起於剎帝利、婆羅門、吠舍、戍陀羅」，不應該起這種分別心。「剎帝利、婆羅門」就是貴族，「吠舍、戍陀羅」那就不是貴族了。就生這種高下、也是勝劣的這種分別。

    或者這個人是「佛授」、是「德友等」。這個「佛授」，就是這個人的名字叫「佛授」、或是「德友」等。或者這裏面也有高下的分別，這個人是佛授與的，這個人是他有德行的人作朋友的…怎麼怎麼地，這就表示有勝劣、有高下的有情的感覺。本來「佛授德友」這是人的名字，這個人叫這個名字「佛授德友」。這個「佛授德友」，他是剎帝利族、或婆羅門族、或者吠舍、戍陀羅族，就是有貴賤了，就生這種分別心，那就證明是有我的關係。

申四、於行

四、見作淨不淨相應行已，唯應起於行覺，不應起於愚者智者薩埵之覺。

    這是第四個「行蘊」，色受想行識「行蘊」。

    看見一個人他的品德，他能夠做很多良善的、清淨的行為，看見一個人做了很多不清淨不道德的行為，想的沒有錯，相應就是對了，想的對了。這樣子看見以後，「唯應起於行覺」，也就是這樣「淨不淨相應行」就好了。

    「不應起於愚者智者薩埵之覺」，不應該再生起：這個人是有淨行的人、有德行的人是「智者」，不道德的人是「愚者」之覺，不應該起這種分別心，起這個分別心就表示有我的意思。

申五、於識

五、見於境界識隨轉已，唯應起於心覺，不應起於我能見等薩埵之覺。

    這是五蘊裏面最後一蘊。每一個人也都是這樣子，遇見種種境界的時候，這個識：眼識、耳識、鼻識、舌識、身識、意識，也就隨著所見的境界就活動起來了。眼識活動起來，耳識、鼻識、舌識、身識也都活動了。這個時候「唯應起於心覺」，只是就是發動了內心活動的分別就好了，假設沒有我的話就只此而已。

    「不應起於我能見等，薩埵之覺」，我能見、我能聞，乃至到我有智慧、我能思惟觀察，你們都不如我，就不應該起這種分別心。但是事實上，人就是偏要會起這種分別心。我是第一名，我能見、我能聞，起這個分別心，起這個分別心也還是表示人是有我的，可以證明這件事。

未三、結

由如是先不思覺，於此五事，唯起五種薩埵之覺，非諸行覺。是故先不思覺，見已率爾而起，有薩埵覺故，如是決定知有實我。

    這是結束這一段文。先是「標」，後來是「列」。現在第三段結束這段文。

    「由如是」，由於像上面說出來的這五種例子。「先不思覺」，原來並沒有預先的就是執著有我，有這種分別心，不是，「先不思覺」。而自然的於此五事啊，就「唯起五種薩埵之覺」，自然的任運的就會有這種分別心。

    「非諸行覺」，並不是只是思惟諸行無常這種感覺，不是。這就是若是沒有我，只應該思惟這都是色受想行識，都是無常的，這種有為法無常變異的境界，就這樣思惟就好了。但是，不是，「故先不思覺，見已率爾」，所以這個人原來並沒有想過是有我，沒這麼想。但是他遇見了這五種事情的時候，「率爾而起」，就是任運的就生起了「有薩埵覺故」，有這個有情的感覺，就是有我的感覺。

    「如是決定，知有實我」，從這五種事情的情況，就可以決定，沒有猶豫的，知道一切眾生都是有實體的我性的，有我是對的。

    這是第一段「不覺為先而起我覺」。

午二、思覺為先見有所作（分三科）　未一、標

又彼如是思：若無我者，不應於諸行中，先起思覺，得有所作。

    這是第二段。就是那個二因嘛，前面第一因解釋過了，現在第二因「思覺為先見有所作」，就是先思惟是有我，而後才能夠有種種作為的。前面是「不覺為先而起我覺」。現在是「以覺為先見有所作」，可以證明是有我的。先是「標」。

    「又彼如是思惟」，又彼有我論者，內心這樣子思惟，若沒有我的話，只是色受想行識，另外沒有實體的我性，若是這樣子的話，「不應於諸行中」，不應該在這個色、受、想、行、識眾緣所生，生滅變異的諸行中。「先起思覺」，遇見種種情況的時候，內心裏面先生起我的「思覺」，我想要怎麼地，然後「得有所作」，然後再做什麼什麼的事情。這是「標」。底下解釋。

    這句話怎麼講法呢？什麼叫做「若無我者，不應於諸行中，先起思覺得有所作」呢？這句話怎麼講呢？這底下解釋一下。解釋一下，先「約見色等辨」，先「舉眼見」。

未二、釋（分二科）　申一、約見色等辨（分二科）　酉一、舉眼見

謂我以眼，當見諸色，正見諸色，已見諸色；或復起心，我不當見如是等用，皆由我覺，行為先導。

    「謂我以眼，當見」於「諸色」，這時候遇見種種形相的時候，自已內心裏面，我用眼睛，「當見諸色」，當要去看見種種的形貌，從這裏會得到種種的消息。「當見」，就是將來的意思。「正見諸色」是現在。「已見諸色」，就是已經看完了、過去了，是過去。這是在時間上，有分這麼三，過去、未來、現在的不同。這就是事情要發生的時候這個人先要內心裏面有個準備，我應該從形相上、從表現於外的相貌上去觀察，我應該這樣子。

    「或復起心，我不當見」。「或復」發動內心這件事我不應該去做這件事，應該做那件事。這件事不要做，我不應該去看它的外相，我不應該觀察表現於外的相貌是假的，不應該只是注意外相，我應該注意它內裏面的事情，是怎麼的。那麼事情的發生的時候，這個有的眾生他是先有這樣的預謀，先是這樣。

    「如是等用，皆由我覺行為先導」。像前面這樣發出來的這種作用，我應該這樣子，我不應該那樣子，就是這些預謀的事都是內心的作用，實在就是我的作用。

    「皆由我覺」，都是由於我的分別。就是因為他有這個「我」，這個我體發出這個作用。他這色受想行識裏面有個我，有我發出來這個作用，是那麼回事。

    「行為先道」，他見於…這樣見，我要這樣做，我要那樣做，這都是「行」。這一切「行」，都以我「為先導」的，為前導，然後才有所作的，都是這樣子的。

酉二、例耳等

如於眼見如是，於耳鼻舌身意，應知亦爾。

    這底下第二段，例耳鼻舌等，以眼為例。

    「如於眼」，像眼發生作用的時候，是以我為先導的。這個，「如是於耳鼻舌身意，應知」亦是這樣子，也是以我為先導的；這些諸行也是以我為先導，而後才能發動起來的，是這樣子。這是「約見色等辨」。下面是第二科「約作業等辨」。

申二、約作業等辨

又於善業造作，善業止息；不善業造作，不善業止息。如是等事，皆由思覺為先，方得作用，應不可得。

    這是第二個例子。又一個人他這個時候他發了善心，做了很多好事利益眾生、或者是這個善事做完了，「善業止息」。或者說我不做，我不做這件事，「善業止息」。他由誰來決定是做善、不做善呢？是「不善業」的「造作」，「不善業」的「止息」，由誰來決定呢？來決定這件事呢？

    「如是等事，皆由思覺為先，方得作用」。一個人或者是做善或者不做善、或者做惡或者不做惡，都是由於那個人的我的思覺為前導、為決定者，「方得作用」，才能發起這件作用的，發起這件事。作善作惡都是我發起的作用，若是沒有我的話呢，「應不可得」，應該沒有這件事情。就是「皆由思覺為先，方得作用」這件事情沒有了，就沒有這件事了，「應不可得」。

未三、結

如是等用，唯於諸行，不應道理。由如是思，故說有我。

    「如是等用，唯於諸行，不應道理」。這是第三段結束。第一段是「標」，第二段是「解釋」，前面第三段是「結束」。

    「如是等用」，像前面說的見色聞聲的這些作用，或者是做善或者做惡的這些作用。如果是沒有我的話，只是這些色受想行識，因緣和合的變化，只是這樣子，這是不合道理的，不合道理的，沒有這件事。

    「由如是思，故說有我」，由於那個「計我論者」，他這樣思惟觀察，他就認為是有我的，認為有我是對的，「故說有我」。

子三、理破（分二科）　丑一、別徵詰（分二科）　寅一、詰二因（分二科）　卯一、不覺為先而起我覺難（分四科）　辰一、即事異事難（分二科）　巳一、總徵

我今問汝，隨汝意答。為即於所見事，起薩埵覺？為異於所見事，起薩埵覺耶？

    「我今問汝，隨汝意答」。這以下是第三段「理破」。前面是「標計」，然後「敘因」，現在是「理破」。這個是「計我論者」分四段，第一段是「標計」，第二段是「敘因」，現在第三段是「理破」。這一共分四段還有一段。這是「理破」。現在就是用佛法的道理來破除，佛法這個「無我論」的道理來破斥這個「有我論」，那麼分兩段。第一段是丑一「別徵詰」，別徵詰，就是一條一條的叫做「別」，來問他、來難問他；「詰」，就是難問。這又分兩科，第一科是「詰二因」，先問他，前面這是兩種因。第一就是「不覺為先而起我覺難」，這是第一因，這裏面分四科，第一科是「即事異事難」。先「總徵」。

    「我今問汝」，你前面提出來了你的理論，你的「有我論」的道理，那我是不同意的。我現在問你「隨汝意答」，你有自由、有自由的意志，你想怎麼回答，你就怎麼回答。我現在問你：「為即於所見事，起薩埵覺？為異於所見事起薩埵覺耶？」這個我前面說過，這和《中觀論》是一樣，《中觀論》也是用這個「一、異」來破對方的。這裏也是一樣。「為即於所見事」，就是「一」；為「異於所見事」是「異」。用「一、異」這個的方法來破他。

    「為即於所見事，起薩埵覺？」你是就在「所見的事物」上面發起「薩埵」的感覺？「為異於所見事？」為不同於所見的事情上，發起「薩埵」的感覺呢？我們眾生凡夫不論是有多大的智慧，心都是粗，心不夠細緻，前面說的舉出來的這些「有我論」的理由都是粗，說的不是有道理的。現在這個地方用「一、異」，就把他這個粗略的事情顯示出來了。

    提出這兩個問，這是「總徵」，然後「別詰」，然後再一條一條的說。

巳二、別詰（分二科）　午一、即所見事難

若即於所見事，起薩埵覺者，汝不應言，即於色等，計有薩埵、計有我者，是顛倒覺。

    「若即於所見事，起薩埵覺者」，說是你認為有我，你認為有我，就在這所見的事情上生起有我的這種分別心。若是這樣的話，是「汝不應言，即於色等，計有薩埵、計有我者，是顛倒覺」。這是他自己相違的意思，自相矛盾的意思。你就不應該說：「即於色等，計有薩埵」，就是在色受想行識上，你執著有我；就在色受想行識上就是有我。「計有我者，是顛倒覺」，你自已說在色受想行識上執有我，這是「顛倒覺」，這是錯誤的，這是不對的。

    這是他這個「有我論者」有這樣的思想，這件事後面有說。就是你執著的這個我是常恆住不變異的，這色受想行識不是常恆住不變異的，我們的色受想行識是無常、是變異的。你說這無常變異的就是常恆住不變異的我，這不是自己自相矛盾的嘛？所以他也感覺到這個道理了，所以他自己說就在色受想行識上執著是我是不對的，是「顛倒覺」。這是澄清了一件事，色受想行識這自體上不是我。這個是「即於所見事，即所見事難」，這一段這一科難問他，說完了，現在底下。

午二、異所見事難（分二科）　未一、約色蘊辨

若異於所見事，起薩埵覺者，我有形量，不應道理。

    「若異於所見事起，薩埵覺者」，第二科「異於所見事」這個難問，分兩科。第一科「約色蘊辦」。

    「若異於所見事」，這個「異」就是不同的，就是離開了它另外有一個我，是這樣意思。「若異於所見事，起薩埵覺者」，就是不在那件事上執著有我，是另外的有個我，這樣子。這樣說呢，「我有形量，不應道理」。那你若執著這個，你所執著這個我，還是有形相、有大小的量，有大小的數量可說的，有形相可說的，就不合道理了。因為這個大小的形相、數量都是色蘊，它是在色蘊上才有形量可言。你說難開，不是在色法上執著有我，在色法以外有個我，色法以外有個我它所執著這個我，這個我有多大呢，像身體這麼大，或者是像手指頭那麼大，或者是有芥菜仔那麼大，它這個我是那麼大，這個我這樣說就是有形量了。你說不是在色上執著有我的，但是你說那個我還是一個色，那麼不是不合道理了。所以是「起薩埵覺者，我有形量，不應道理」。

    這是約色蘊來辨。

未二、約餘蘊辨

或有勝劣，或剎帝利等，或愚或智，或能取彼色等境界，不應道理。

    第二科「約餘蘊辨」，約其餘的受想行識四蘊來辨別。

    說是你「異於所見事」，不是在受想行識上執著有我。離開了受想行識之外，另外有一個我的體性。這個體性是特別殊勝的。

    或者是…「或有勝劣」，或者受苦、受樂，就有勝劣的差別，那個是我。「或」者是「剎帝利等，或愚或智等」。「或剎帝利等」，那就是那個想蘊。有勝劣那個是受蘊。「或愚或智」就是那個行蘊，就是剛才講過那個。「或能取彼色等境界」就是識蘊。你還是取境界那個是我，那還是識蘊。「或愚或智」，淨行、不淨行，那麼那就是行蘊。你還沒能離開受想行識的蘊，那你怎麼能說：異於色受想行識另外有個我呢？你這是不能成立了。

    這是「異所見事」的難問。這第一科說完了。第一科就是「即事異事難」，這一科難問這個有我論者不能成立。

辰二、自體餘體難（分二科）　巳一、總徵

又汝何所欲？為唯由此法自體，起此覺耶？為亦由餘體，起此覺耶？

    「又汝何所欲？為唯由此法自體，起此覺耶？」這是第二科「自體餘體難」，分兩科，第一科「總徵」。

    「又汝何所欲」，又你是主張有我，你想要成立你的有我論，但是你所說的理由又不像，你究竟是想怎麼的呢？說「為唯由此法自體，起此覺耶？」你是！「唯」者，是也。你是唯獨由此法的自體生起有我的感覺嗎？就是譬如說還是在色受想行識說，唯有此色受想行識自體，生起有我的感覺嗎？「為亦由餘體，起此覺耶？」就是離開了色受想行識在另外的境界上，生起有我的感覺嗎？這還是一異，這樣說。

    這是「總徵」。底下「別詰」，「別詰」分兩科，「唯由自體難」。

巳二、別詰（分二科）　午一、唯由自體難

若唯由此法自體起此覺者，即於所見起彼我覺，不應說名為顛倒覺。

    「若唯由此法自體起此覺者」，假設你唯獨是、單獨是由此色受想行識五種事情的自體，生起我的感覺。色是我、受想行識是我，就是這樣子。「即於所見起彼我覺，不應說名為顛倒覺」，這就還是前面那個理由。那就是在所見的色受想行識上起我，那就不應該說它是顛倒覺了。在色受想行識上執著有我是錯誤的，你就不應該這樣子講了，是不是？你前面原來是這麼講的，你現在又這樣執著，那不是錯誤了嗎？這是「唯由自體執著有我」是不對的。

午二、亦由餘體難

若亦由餘體起此覺者：即一切境界，各是一切境界覺因，故不應理。

    這又是說出來這麼一個理由來破它，「由餘體難」。

    「若亦由餘體」，若是你的想法不同意，前面「即於所見，起彼我想」，你不同意這個，那你就是另外執著「亦由餘體」，就是除掉了色受想行識的體，另外的事情上執著有我「起此覺者」。你若這樣講的話，那也是錯誤的。

    「即一切境界，各是一切境界覺因」了，那就會有這種情形。那麼不由自境界的事情，為自境界的覺因。你譬如說是這個善法，對於他人有利益的事情、對自己有利益；現在有利益，將來也有利益，是名為善，就是在這件事的自體上，名之為善。說是不！不在自體上，是另外對人有害的事情，叫做善。如果是這個善不在自體上立名，在另外的惡法上立名為善，若是這樣的話，就是可以譬喻這件事。

    「若亦由餘體，起此覺者，即一切境界，各是一切境界覺因者」。那就是一切境界上，都是一切境界的分別心的因緣了。本來在善法上令人生起善的分別心，惡法上生起惡法的分別心。現在你不這樣說，離開了他本身另外可以有別的感覺，在善法上生起惡的分別心，在惡的可以分別善法的生起。說這個人姓張你說這個人姓王都可以，那個人姓趙說他姓李。這就是「即一切境界，各是一切境界覺因」都可以這樣講，那不是混亂了嗎？本來說是，在色受想行識上執著有我，是不對。那麼離開了色受想行識；也沒有色、也沒有受、也沒有想、也沒有行，也沒有識，另外一個境界上是有我，在那個地方執著有我，那個地方執著有我，這就是「亦由餘體起此覺者」，這樣的話，就會有一種混亂的過失。「即一切境界各是一切境界覺因」了，就是有這種毛病、有這種過失。在那個地方也沒有色受想行識，你有什麼可說呢？怎麼能說它是我？你那我是什麼樣子呢？沒有話好說。這就是這樣的意思。

    所以是不由自境界的事情上，為自境界分別心的因緣。那麼就是在別的境界上生起此法的分別心，這樣子就有這個混亂的過失。「即一切境界，各是一切境界覺因」。本來又在色法上生起色法的分別心，在心法上生起心法的分別心，這樣才是對的。現在你說是，在「色法」上不生色法的分別心，在「心法」上生色法的分別心，這就是不對了。那麼在心法上生色法的分別心，在色法上生心法的分別心，那不是混亂了嗎？所以這叫做是「由餘體起此覺者，即一切境界各是一切境界覺因」，這是這麼意思。「故不應理」，你那樣子去執著有我，是不合道理。

    用這樣的理由去破他的我，是這樣子說法。不過這還是一個總論，下面還有詳細的解釋。這是第二科「自體餘體難」。現在第三科「情非情數難」。

辰三、情非情數難（分二科）　巳一、總徵

又汝何所欲？於無情數有情覺，於有情數無情覺，於餘有情數餘有情覺，為起為不起耶？

    這還是隨前面這個意思，雖然立名字各不同，但是還是前面那個意思，就是「由餘體起此覺」，這是有問題的。這是先「總徵」。

    又你是「何所欲？於無情數有情覺」，在有情上起有情覺，在無情那裡起無情覺這樣才是合道理，你現在說是在餘體起此覺；在他法上起此法的感覺，你這樣子那就是「於無情數有情覺」。這個「數」在這裏，就是執著的意思、分別的意思，當分別講，當執著講。在無情的事情上，你執著它是有情，你執著它是有情，你在思惟它是有情，你分別它是有情，這樣子是不對的。「於無情數有情覺，於有情數無情覺」，於有情的眾生你就分別他、你認為他、你執著他是無情的，這樣子，是這樣子嗎？

    「於餘有情數餘有情覺」，說是餘有情，那人是張先生，你認為他是李先生，那可以嗎？這「於餘有情數餘有情覺」，是這樣子。「為起為不起耶？」你生起這種感覺可以這樣子，你發起這樣的感覺嗎？是起是不起呢？這樣問他。

    這是「總徵」。底下是「別詰」，分兩科。第一科「起異覺難」。

巳二、別詰（分二科）　午一、起異覺難難

若起者，是即無情應是有情，有情應是無情，是餘有情應是餘有情，此不應理。

    「若起者」，你若是生起這樣的分別心的話，「是即無情應是有情」了。在無情上起有情覺；那麼無情就是有情，這事不就是顛倒了嗎？有情應是無情了。在色法上，這是色法你認為它是心法，這是心法你認為它是色法，這是顛倒。這是無情應是有情；有情應是無情了。是餘有情應是餘有情。他是張先生你認為他是李先生，說他是李先生你認為他是趙先生，那這都是混亂了。「是餘有情」，「此不應理」，這是不合道理的。

午二、不起異覺難

若不起者，則非撥現量，不應道理。

    第二科「不起異覺難」。

    你這個說法是有道理。「於有情說是無情，無情說是有情」，我沒有這種分別心，我沒有這個執著。說「若不起者」，你不發起這種顛倒覺的話，「則非撥現量」，那又違反了這個現量的道理，違反了現量還是不合道理。這違反現量怎麼講呢？這窺基大師舉個例子，就是我們一般人遠遠的看那地方有個人，但是你到跟前一看是一棵樹被火燒了，沒有樹枝了，枝幹沒有了，就是禿禿地一棵樹在那裏，遠遠的看是一個人。那麼這是我們凡夫現前的很平常的這種境界，平常的這種境界，這就是叫做「現量」，這是現量覺。這種現量是很一般性、時時有的這種事情，那這就是無情當做有情的感覺了。那樣子水裏面小小地有一點有點東西，看是個小蟲呢？是個微塵呢？也是有這種分別心呀！說是「則非撥現量」，若是說是不起這種感覺，那就是違反現量，現量是不可以違反地。說是你這樣的心情，你不在色受想行識上執著有我，離開了色受想行識，在那個也沒有有色、也沒有受、也沒有想、也沒有行、也沒有識上面，在這個境界上執著有個我，這就類似是這種情形。所以這是一種不合道理的。

    這是第三科。現在第四科「現量比量難」。

辰四、現量比量難（分二科）　巳一、總徵

又汝何所欲？此薩埵覺，為取現量義？為取比量義耶？

    是這樣。這是現量、比量的難，分兩科，先是「總徵」。

    「又汝何所欲？」你執著的這個薩埵的感覺、有情的感覺，這個有情就是有我。這個有我，你是從這個現量、比量上，是用那一個量，來證明是有這個薩埵的感覺呢？就是這麼意思，「為取現量義？為取比量義？」

    這是「總徵」。底下「別詰」，別詰分兩科，先是「取現量義難」。

巳二、別詰（分二科）　午一、取現量義難

若取現量義者，唯色等蘊是現量義。我非現量義，故不應理。

    「若取現量義者」，這個「現量」怎麼講呢？就是有所緣境，有所緣界，你的眼耳鼻舌身接觸這個所緣境，生起了了別，這叫做「現量」。譬如說我現在看見這火在燃燒，那麼這就是「現量」的境界。如果說是我看牆那一邊看見有煙出來，我沒看見火，只看見冒煙。看見冒煙，我就說那一定是有火，那這就是「比量」了。就是你沒有看見那件事，你心裏面在我以前看見火是冒煙的，現在沒有看見火，但是看見煙了，就是推比、比量，由你以前知道的事情做一個對比，「比量」一下，就是有火了。

    我以前看見牛有角，我現在只是被牆遮住了，只是看見那個角，下面牛身沒看見，那有角一定是那裏有牛，這叫做「比量」。就是沒有看見事情，心裏面來推算，那就是「比量」。有這麼一件事，我在看見了，這就是「現量」。現在是說你這個有我，你是用「現量」，還是用「比量」？是這樣說。

    說是「若取現量義者」，若是你從現量上去證明是有我的話，這樣講「唯色等蘊是現量義」，這樣講，唯有色受想行識這五法是現量義。因為是有色法的存在，有受的存在，有想行識的存在，這是有這麼一件事。有這麼一件事，所以這是屬於「現量」。「我非現量義」，這個「我」不是色受想行識，不是色受想行識，他是什麼？那就是非色受想行識。非色受想行識的話，沒有這個體相，沒有色受想行識的體相，你這個眼耳鼻舌身沒有辦法接觸。沒有辦法接觸感覺到有我的存在，那就不是「現量」了。不是現量，你說是現量，「故不應理」，那就不合道理。所以從現量義來看呢，就不能證明是有我的，只能證明有色受想行識的存在。

午二、取比量義難

若取比量義者，如愚稚等，未能思度，不應率爾起於我覺。

    「若取比量義者」，用比量的義來證明有我的話呢，「如愚稚等，未能思度，不應率爾起於我覺」，若從比量的意思才能知道有我。這個我的體性，沒有色受想行識的相貌，我沒辦法感覺到有我，但是他是…我會發出作用來，有作用推知道有體性的我。這樣子呢，就是得要用去思惟。要經過思惟觀察才知道有我，那就是「比量」的意思。

    若這樣的話呢，「如愚稚等」，世間上這個特別愚笨的人、或者這個「稚」是個小孩子，這個小孩子。「未能思度」，他們的頭腦不成熟，他不知道觀察思惟的。那麼這個愚笨的人和這個童子，他們「不應率爾起於我覺」，那麼他們就不能夠任運的就會生起了我的感覺。但是這個愚稚也有我的感覺的，那麼你說是由比量可以推知有我呀！這件事還是有困難，還是不能成立的。所以說是，「如愚稚等，未能思度，不應率爾起於我覺」，這是用這個愚稚的不能夠思度，就是不能成立你的比量而有我。

卯二、思覺為先得有所作難（分五科）　辰一、覺我為因難（分二科）　巳一、總徵

又我今問汝，隨汝意答。如世間所作，為以覺為因？為以我為因？

    這是前面這一共是四科，就是解釋那個第一個因，第一因，解釋那第一句話的，就是「不覺為先，而起我覺」解釋完了。問他…提出來的問題問完了。現在第二因「思覺為先得有所作難」，這個第二科，這科分成五段，第一科是「覺我為因難」，先「總徵」。

    「又我今問汝」，我現在問你，隨汝意回答我。「如世間所作」，就是一般上世間上的人見聞覺知的事情，或者是做種種的事情，做善事或者是做惡事，這一切「世間所作」，這一切事情是怎麼做出來的呢？「為以覺為因？為以我為因？」你說：思覺為先，得有所作，證明有我。那我現在問你：這世間上的人，他要做什麼事情的時候，見聞覺知的這些事情，他是以「覺」為因緣，而去見聞覺知？是以「我」為因緣，而去見聞覺知做什麼事情呢？是以誰為因呢？這樣子。

    這是問。「別詰」，先是「以覺為因難」。

巳二、別詰（分二科）　午一、以覺為因難

若以覺為因者，執我所作，不應道理。

    「若以覺為因者，執我所作，不應道理」。若是這個人他見聞覺知也好，做善事做惡也好，先是去觀察思惟，然後才去見聞覺知，然後才去做事。是以「覺」為發動的條件，這樣子，那就是「覺」所做的事情。「執我所作，不應道理」，你執著是我所做的事情，那就不合道理了。因為是「覺為因」，不是「以我為因」嘛！

午二、以我為因難

若以我為因者，要先思覺，得有所作，不應道理。

    說「若以我為因者」，這是第二段「以我為因難」。

    「若是以我」的體性為因，然後才能見聞覺知，才能做善或者做惡的話。「要先思覺，得有所作，不應道理」，你說以我為因，但事實上是以思覺為因，先去觀察：我應該怎麼樣見聞覺知，應該怎麼樣做善事或是怎麼樣做惡事，是以思覺來做的，「得有所作」。那麼你說是以我為因，這是不合道理。這是說出這件事。

    前面說到現量、比量。說這個現量、比量的時候，佛教的理論根本沒有，執著這個我根本是沒有的，所以在現量上看，根本沒有我的存在。現量最明顯的就是前五識，前五識因為它不會去深一層的去思惟，只要沒有這件事它就不能了別。只要沒有這件事就沒有了別，只要有這件事這個前五識接觸了，它才能了別。沒有這件事，它就不會分別。第六識可不同！第六識有這件事能分別，沒有這件事也能分別，那就是另一回事了。

    現在說是我們的心，剛才說，我在思覺：我會做這件事，我會做那件事，認為這是我來決定的。但事實上是分別心，只是分別，這樣觀察、那樣觀察，怎麼樣對我有利，這個是這樣分別、用分別心來發動種種的事情，是這麼回事。但是若認為是以我為因發動種種事，就與事實不是太符合了。所以「若以我為因者，要先思覺，得有所作」，就不合道理。


Tape 63

瑜伽師地論 > 卷第六 > Tape 63

辰二、因常無常難（分二科）　巳一、總徵

又汝何所欲？所作事因常無常耶？

    「又汝何所欲？所作事因常無常耶？若無常者，此所作因，體是變異，執我有作，不應道理。若是常者，即無變異，無變有作，不應道理」。這「計有我論」，大科一共有十六，十六段，「計有我論」是第四段。「計有我論」裡面分三科，第一科是「標計」，第二科是「敘因」，第三科是「理破」。現在就是第三科，是本論的作者破這個「有我論」。破有我論第一科是「別徵詰」，第二科是「詰略義」。「別徵詰」裡面先是「詰二因」，第二科是「破所計」。「詰二因」裡面第一科是「不覺為先而起我覺難」，這一科講完了。第二科「思覺為先得有所作難」，這一科裡面分五段，第一科是「覺我為因難」，這一科也講過了，現在是第二科「因常無常難」。

    「又汝何所欲？」這是本論作者問這個計我論作者。「所作事因常無常耶？」這是總問。「所作事因」這句話怎麼講呢？就是做事的時候，做種種事的時候，這個眼耳鼻舌身意面對色聲香味觸法有所行動，做種種事的時候。這做種種事是誰來做這種種事呢？有一個因的，這個因就是能作者，能做種種事的那一個，那個能作者那個因，它是常住的呢？是不常住的呢？這是提出來這個問。也就是說這個我是常住的？是無常住的呢？是無常的呢？這樣問。

    這是總問，下面是「別詰」，別詰中先「無常難」，先難問他是無常的。

巳二、別詰（分二科）　午一、無常難

若無常者，此所作因，體是變異，執我有作，不應道理。

    如果說你同意做事的因，他不是常住的。你若是同意是無常的話，「此所作因，體是變異」，這個做事之因的這個作者，他的體性是有變化的，不是不變化的，他是有變化的。他若是有變化的，你認為所執著的我會做種種事，那就是不合道理。

    「是執我有作，不應道理」，你執著這常住的我，沒有變化的我，他會做種種事，就不合道理。因為你認為這所作之因是無常的，那就是無常的東西會做種種事，你現在執著我有所作就不對了。因為我是常住的，他不是無常，那麼就是有點矛盾。這是自己的想法自相矛盾。這是「無常難」。

午二、常難

若是常者，即無變異，無變有作，不應道理。

    「若是常者，即無變異」，如果說你改變了主意，你認為這個做事的那個因者，能做事那個是常恆住不變異的，常恆住的，「即無變異」，那麼那個作者他就沒有變化了，前後是一致的，前後是一致的，那麼他就不應該有所作為。

    「無變有作，不應道理」，這個無變異的我，他會有作為，做這個事做那個事，他若做他就是有變化了。你說這我「作者」是沒有變異的，沒有變異就不應該有作，而你認為這個我有作，這「不應道理」，這是也不合道理。這個難問的事情，就是若是有所作為，他一定是無常的，他是有變化的。他在做種種事的時候，就是要種種分別，應該這樣做應該那樣做，那麼這就是有變化，而你執著我是常住不變化的，不變化就不能有所作，而你認為我有所作，這不合道理了。

    這是這一科「因常無常難」這一科說完了。

辰三、我動無動難（分二科）　巳一、總徵

又汝何所欲？為有動作之我，能有所作？為無動作之我，有所作耶？

    這是第三科「我動無動難」，先「總徵」。

    「又汝何所欲？為有動作之我」。這個我，他是有動作的，他不是個死的東西，他是一個活動的、活活潑潑的有種種動作的。如果你同意這樣說法的話，那麼這個有動作的我，他能有所作為，這樣沒有自語相違的過失。

    「為無動作之我，有所作耶？」你的主張是不是無動作的我，這個我是靜態的，沒有動作。這個我本身是無動作的，但是他能有所作為呢？這是兩種見解，你是主張那一種呢？這樣問。

    這是總問。底下是「別詰」，分二科，先是「有動我難」。

巳二、別詰（分二科）　午一、有動我難

若有動作之我，能有所作者，是即常作，不應復作。

    假設你同意第一個見解，這個我是有動作的，他有所作為。若是這樣的話，這樣的話你是執著我是常住的了，那麼他本身就是動作的，他若做事的時候他應該長時的做種種事情、做種種工作。不應該有時不做，不工作，然後又工作了，「不應復作」不應該這樣了。若是這樣子，那就和事實不符合了。事實上，我們人做種種事情，都是有的時候做，有的時候不做，不做以後又做，都是「復作」的這種狀態，而不是不間斷的一直的做，所以你若是這樣子主張還是有問題。

午二、無動我難

若無動作之我，有所作者，無動作性，而有所作，不應道理。

    「若無動作之我」，若是你執著這個常恆住不變異的我，他本身是靜態的、是沒有動作的。這個靜態的我，他會有所作為的話，「無動作性，而有所作，不應道理」。若這樣說，你說這我是無動作的、是靜態的，然後又說他去做種種工作，這不是自相矛盾嗎？說是「不應道理」不合道理的。有動作我也是不合道理，無動作我也是不合道理。這是這一科也講完了。

辰四、作因有無難（分二科）　巳一、總徵

又汝何所欲？為有因故，我有所作？為無因耶？

    這是第四科，一共是分五科，現在是第四科「作因有無難」，先是總問「總徵」。

    「又汝何所欲？為有因故，我有所作？」這個「我」他是有作用的，能做種種事，但是做事的時候要有種種的因緣，這我才能做事。我有種種因，我才能做事呢？「為無因耶？」不假藉種種因緣，我就能做事呢？

    這是有因無因，這是總問。底下「別詰」，先說「有因難」。

巳二、別詰（分二科）　午一、有因難

若有因者，此我應由餘因策發，方有所作，不應道理。

    「若有因者」，若這個我做事的時候不是單獨我能做事，他要憑藉種種因緣，是要有因。若這樣的話，「此我應由餘因策發方有所作」，那這樣說這個我，他做事的時候應該假藉「由餘」，假藉其他的，在我以外有其他的種種的因緣，來「策發」這個我，來鞭策他、來發動他，然後我才有所作。若這樣的話，就不是我有所作，而是種種的因有所作了，而你執著我有所作，「不應道理」，那就不對了，那是不合道理。

午二、無因難

若無因者，應一切時作一切事，不應道理。

    如果說這我，如果是有所憑藉、有所待、有所依賴，然後又是做，還是有不對。說有我是做，這個理由不充足，那麼還是無因，不須要假藉其他的因緣，我就能夠有所做。這樣說，不待因緣，你這個我就應該一切時做一切事，很容易嗎，不須要假藉因緣。比如說我們這個眼睛看見一切物須要有光明的因緣，若沒有明的時候眼就不能見，那這個眼要見就不是那麼容易，有時能見有時不能見。那麼我不用憑藉種種因緣就能做一切事，那麼所有的事情都很容易做的，那麼他就應該一切時來做一切的事情。

    「不應道理」，事實是這樣子的嗎？不是的。不用憑藉因緣是不可以，無因緣是不能有所作。所以「若無因者，應一切時作一切事」，那這是更不對，與事實不相符合。那麼認為我是常住的，不須要假藉因緣就有所作為，我應該一切時一直一直的有所作為，事實上也不是這樣子，這是「有因無因難」。

    現在是第五科「作依自他難」。

辰五、作依自他難（分二科）　巳一、總徵

又汝何所欲？此我為依自故，能有所作？為依他故，能有所作？

    這和前面的因有相同意思，但是字樣不同。而這理由在本論作者這方面是更充足了，更明顯知道「有我論」是錯誤了。

    「又汝何所欲？此我為依自故，能有所作？」這個我有所作為，他只靠自己就能有所作為呢？「為依他故，能有所作？」為是要靠其他的因緣，才能所作呢？

    這是總問。底下是別問，先說「依自難」。

巳二、別詰（分二科）　午一、依自難

若依自者，此我自作老病死苦雜染等事，不應道理。

    「若依自者」，若是唯獨靠自己，就能有所作為。這樣的話，「此我自作老病死苦雜染等事，不應道理」。就靠自己，他自己就能有所作，那我們很明顯的，人這一生會做一些有老、有病、有死的苦惱。有老苦、有病苦、有死苦，還有愛別離苦、怨憎會苦，很多的苦惱的事情，很多污穢的事情。自己給自己做一些受苦的事情，做一些污染、污穢的事情，還有這種事情嗎？這是不合道理的，「不應道理」。因為我們是自己都不願意老，也不願意病，也不願意死，也不願意有些不名譽的事情，那麼自己不願意的事情，自己怎麼還會去做呢？自己為自己製造苦惱，這是不合道理。這是「依自難」。

午二、依他難

若依他者，計我所作，不應道理。

    「若依他者，計我所作，不應道理」。若是說做事情不是他自己的力量，還要靠其他的因緣，靠其他因緣自己不能作得主的，所以就有老病死，不受也要受。若是這樣的話，「若依他者，計我所作，不應道理」。那你不能說這是我所做的，這句話就不合道理了。那麼就是他做的，若他做的就不是我做的，你執著有我所做就不合道理。

    這一共是這五科。就是「思覺為先得有所作難」，這一科完了。一共是兩科「不覺為先而起我覺難」、「思覺為先得有所作難」，這兩科解釋完了。這是「詰二因」這一科講完了，底下第二科「破所計」。

寅二、破所計（分八科）　卯一、於諸蘊中假施設故（分二科）　辰一、總徵

又我今問汝，隨汝意答。為即於蘊施設有我？為於諸蘊中？為蘊外餘處？為不屬蘊耶？

    這是「破所計」分八科，前面是本論論主對「計我論者」提出問題，還沒有正式的來破他。這底下正式來破他的有我論。破有我論分八科，第一科「於諸蘊中假施設故」這是第一科，在諸蘊裏面就是色受想行識五蘊裏面假施設我，用這個道理來破他。第一科是「總徵」。

    「我今問汝，隨汝意答。為即於蘊施設有我？」還是先問他。你說有我，有我這個我是怎麼有法呢？「為即蘊」，就是在色受想行識上施設我的名字，名之為有我，是這樣子嗎？在色受想行識上，這色、受、想、行、識這五法，五法各有各的體相，就在這五蘊的體相上假名為我，這叫做「有我論」，是這樣的嗎？這是問，這是第一個。

    「為於諸蘊中？」那是第一個問，現在第二個問。第二個問是說，我不是，我不是這個色受想行識就是我，不是，不是這個意思。是另外有一個我，離開了色受想行識的體性另外有一個我。另外這個我，這個體性他在什麼地方呢？他就在色受想行識裏面，他的住處和色受想行識在一起住，這樣子，這個我是這樣子。

    「為蘊外餘處？」第三個問，說是色受想行識不是我，另外有一個我。而這個我可不在色想行識裏面，是在色受想行識以外在其他的地方住。色受想行識在三藩市，這個我在紐約。是「蘊外餘處」是這樣子嗎？但是雖然不同住，但是有關係，色受想行識是我的，色是我的，受想行識也是我的，是有關係的，是這樣子嗎？這是第三個問。現在底下是第四個問。

    「為不屬蘊耶？」你的主意說是色受想行識不是我，另外有一個我。這個我也不在色受想行識裏面，在別的地方住。別的地方住和色受想行識不相屬，沒有關係。他是不屬於我，不是說色是我、受想行識是我，不是，和他沒有這種關係，是這樣子嗎？

    這一共有四個問。四個問，第一個問「於蘊施設有我」就是「即蘊是我」，底下三個問是「離蘊是我」，離開了五蘊另外有一個我，但是這個我住處有分別。一個在蘊中，一個在蘊外，但是蘊屬於我。「為不屬蘊」，蘊不屬於我。所以合起來是有四個分別。

    這是「總徵」。底下「別詰」，別詰裏面就是分四科，第一科「即蘊難」。

辰二、別詰（分四科）　巳一、即蘊難

若即於蘊施設我者，是我與蘊無有差別，而計有我諦實常住，不應道理。

    「若即於蘊施設我者」，假設就在無常變化老病死的色受想行識裏面施設有個我，這樣的話，「是我與蘊無有差別」。那就說是這個我和五蘊是沒有差別的，沒有別體了。色受想行識就是我，那麼就是沒有差別。

    「而計有我諦實常住」，若是這樣五蘊就是我的話，五蘊是不真實的，不是常住的，他是虛妄的、是有變異的、是有老病死的，就不是常住的。那你執著我是有真實的體性，那是常住不壞的，就不對了，就錯誤了。

    「諦」就是不顛倒的意思，是正確的。有真實體性叫「實」，就是常住不壞的。「常住」是在時間上說；「實」是在空間上說，他的體性是真實的。在時間上看，又是常住的，這樣子這個我是最好的，是不顛倒的，這樣子執著我的體性與色受想行識的體相是不符合的，那你執著色受想行識是我，是不對的。這是第一個執著是被破掉了，不合道理。這個理由是很充足的，很容易可以認可這個道理。

    「若於諸蘊中者」，這底下第二科，於諸蘊中執著有我的難，分兩科，第一科「總徵」。

巳二、於諸蘊中難（分二科）　午一、總徵

若於諸蘊中者，此我為常？為無常耶？

    「若於諸蘊中者，此我為常？為無常耶？」這還是前面說的，這個我是常住的呢？是不常住有變化呢？這樣問。

    底下「別詰」，第一科是「常難」，分三科，第一「難有損益」。

午二、別詰（分二科）　未一、常難（分三科）　申一、難有損益

若是常者，常住之我，為諸苦樂之所損益，不應道理。

    若是在五蘊裏面的這個我，說他是常住的，「常住之我，為諸苦樂之所損益，不應道理」。用「損益」來難問他，因為色受想行識他會遭遇到苦惱的境界，很多的苦惱像是老、病這種苦惱，愛別離、怨憎會很多這個的苦惱，很多不如意的事情，苦惱，有苦。另外色受想行識也會有些如意的事情，就是樂，如意的事情。這個苦惱來了的時候，就是有所傷害，就是「損」。快樂的事情來了，就有所增「益」，對他有所利益，是人所歡喜的。

    若說這個「我」色受想行識不是我，另外有個我，這個我在色受想行識裏面住，色受想行識有苦樂的損益的時候，有苦樂的時候，這個我是受苦樂的損益，是不是？若是受苦樂的損益，「我」就有變化了；我受到傷害，或者我受到利益，就是有變化了，有變化就不是常了！你執著我是常住，不應道理。

    這是用「損益」來難問他，這是第一科。第二科「難起法非法」。

申二、難起法非法

若無損益，起法非法，不應道理。

    「若無損益」，如果你執著這個我在五蘊裏面，這個五蘊有苦有樂的時候，我沒受到影響，我沒受到傷害，我也沒受到什麼好處，無損無益。你有這個想法嗎？你這樣執著嗎？若是這樣的話，這個我是不受到傷害，也沒受到好處。

    「起法非法，不應道理」。這個「我」，他會發動有道德的行為、或者是不道德的行為，做些善事或者做惡事，這就不對了，他不應做這種事。事實上，人是這樣子，受到苦惱時候，就要想辦法排斥這個苦、消滅這個苦。消滅這個苦，就採取道德的行為或不道德的行為，非法的手段來把這苦消除，那麼就會採取這種行動。或者說是我感覺到樂非常好，如意的事情對我非常好，但這個如意會有變化，那我不同意，我也採取行動。我採取道德的行為保護我的利益，或者說採取非法的行為保護自己的利益。

    是「起法非法」，人是這樣子，若是這「起法非法」，就表示這個我受到傷害或者受到利益了。你若說苦來了的時候對我沒有影響，樂來了對我也沒影響，我是不受的，不受一切法。不受一切法，那為什麼起法非法的行動呢？你起法非法的行動了，就是你有損益了，有損益了這個我就是不常住，不常住而說是常，不應道理，就是不合道理。

    這是第二難，「難起法非法」是不合道理。

申三、難蘊應不起等

若不生起法及非法，應諸蘊身，畢竟不起；又應不由功用，我常解脫。

    「若不生起法及非法，應諸蘊身，畢竟不起」。這是第三個難，「難蘊應不起難」，應該不生起諸蘊。

    若是說「若不生起法、非法」，有苦惱來了、有安樂的事來了，對我沒影響，我也「不生起法、非法」的行動。若是這樣子的話，「應諸蘊身畢竟不起」，那麼這就是沒有造業，不受法非法的損益，不受苦樂損益，就是沒有煩惱。「不起法、非法」就是沒有業力，沒有煩惱，也沒有業力。這蘊身、色受想行識這個果報是由惑業招感來的，現在我是不受一切法，沒有業力，沒有煩惱，也沒有業力，那就沒有果報可得了。「應諸蘊身畢竟不起」，那決定不生起色受想行識這個果報了。阿羅漢入無餘涅槃的時候，前一念滅後一念不生，就沒有色受想行識了，那就是畢竟不起，那是涅槃的境界了，是這樣子嗎？也不是，無量劫來，死了一個果報，又得一個；死掉了一個果報，又得一個；死掉一個皮袋，又有一個皮袋；死掉一個皮袋，又出來一個皮袋，是無間斷的受果報，「應諸蘊身畢竟不起」是與事實不合。

    如果說決定是…若照你說「不起法非法」，蘊身也不起，若這樣的話，「又應不由功用，我常解脫」，那就不須要修梵行了，不須要費多大的辛苦，父母又不允許，還要出家修梵行了，就不須要這件事，那麼我常…我就是常住在解脫的境界，自然得涅槃了，就離開了生死苦了，那不是應該這樣子嘛！事實上又不是，事實上一直在生死苦裏流轉。所以這個事情，你這樣說是不對的。

    「常難」分這麼三個難。若是常住的，有損益，不對。起非法，也不對，起法非法，也不對。蘊應不起，應該是這樣，但事實上又不是。所以你執著我是常住的，這不合道理。

    這下面第二科是「無常難」。

未二、無常難（分二科）　申一、離蘊不可得

若無常者，離蘊體外，有生有滅，相續流轉，法不可得，故不應理。

    這底下說這個「無常難」，分兩科，第一科是「離蘊不可得」。說是你執著我的體性是常住的，感覺到不合道理有困難，那麼我放棄這個常住的執著。我認為「我」還是無常的，是為諸苦樂之所損益的，是為諸苦樂之所損益數起非法的行動的，是無常的，這個「我」是無常。

    「若無常者，離蘊體外」，你執著是離開了色受想行識的體性以外有一個我，那麼這個我還是無常的，在五蘊裏面有個無常的我，有生有滅，生了又滅，滅了又生，相續的流轉，這樣講這是不對的。因為這個…所有的生滅之法都在五蘊裏面包括了，另外再沒有生滅無常的事情，所以離開了五蘊體之外，生滅流轉法是不可得的。這就是你若說是有我，若是生滅，那就在五蘊之中，而不是五蘊之外的啊！「故不應理」，所以，你若執著離開了色受想行識，另外有個生滅無常的我，是不對的。

申二、此後不作得

又於此滅壞，後於餘處，不作而得，有大過失，故不應理。

    這第二科「此後不作得」。若是你原來是執著我是常住的，現在認為我是無常的，這無常我會滅壞了，在五蘊裏面滅壞了，就是和五蘊一起的壞了、滅壞了。他若一滅，五蘊也滅了，我也滅了的話，那麼我所造的法非法的業力，也隨之都滅壞了、都滅了，都滅了以後呢，「後於餘處，不作而得」，以後又在另一個地方，在另一個地方就忽然間又出來一個色受想行識、出來一個我。那麼那個我是「不作而得」，就是沒有因緣，沒有因緣就出來一個色受想行識，沒有因緣就出來我，這是「有大過失」，這個過失太大了。

    那個人不作善（應是：惡），忽然間就跑出了三惡道的果報出來；那個人沒有作善，忽然間就有人天的果報出來。也沒有作惡就有三惡道的果報出來，那不是有大過失了嘛，這是不對的。所以這樣說，執著常也不對，離開了五蘊另外有我，執著是無常也是不對的。這一下子是不可能有我了，這是常無常是不對。這是前二科「即蘊難」這一科講完了。「於諸蘊中難」這一科也說完了。

    現在下面第三是「蘊外餘處難」。

巳三、蘊外餘處難

若蘊外餘處者，汝所計我，應是無為，不應道理。

    「若蘊外餘處」，若你執著是…執著我還是常住的，但這個常住他在五蘊之中受到五蘊的苦樂的損益，所以這個我的體性不在五蘊裏面，「在餘處」，在其他的地方，在另外一個地方、另外地方，這五蘊受苦受樂的時候，那不影響我，他這個意思，他有這個意思。不影響我，那麼這樣說呢，「蘊外餘處」的話，「汝所計我，應是無為」了。因為所有五蘊的生滅就包括了一切的有為法都在內了，你說在五蘊之外，那這個我應該是無為，應該是無為。我若是無為的話，就沒有變化，沒有老病死的變化，也沒有六道輪迴的變化，也沒有種種的貪瞋癡、善惡業的這些變化了，沒有這些事情。沒有這個事情，這個無為的境界自然就是涅槃的境界了，那可以那是那樣嗎？這是也是有問題。

巳四、不屬於蘊難

若不屬蘊者，我一切時應無染汙，又我與身不應相屬，此不應理。

    「若不屬蘊者」，前面是「蘊外餘處」，現在第四是「不屬於蘊難」。

    「若不屬蘊者」，說是他在五蘊之外，而於色受想行識不相關聯，沒有關係。「我一切時應無染汙」，那麼這個你所執著的這個我，他一切時應該沒有染汙了。因為這個染汙都在色受想行識那裏，色受想行識是有煩惱的，所以有污染。那麼那個我在五蘊體之外與五蘊沒有關係，那麼這個我的體性是清淨的，那麼我自然是解脫的，你感覺解脫了嗎？

    所以「又我與身，不應相屬」，若是我因為和他沒有關係、是不相屬的，那就不應該說，色是屬於我的、受也屬於我的、想行識也是屬於我的，就不該這樣說了。因為這個外道執著有我的時候，是有這種說法。這個色是屬於我，受想行識也是屬於我的，有這種說法。那麼現在你說是在蘊外餘處，而又是不相屬，那你就不應該說色受想行識屬於我了。你說屬於我，不就是不對了嗎？這是不合道理。「此不應理」，所以你執著蘊外餘處，執著色受想行識不屬於我，這都是不合道理的。

    這是第一科，這個「破所計」的第一科「於諸蘊中假施設故」，這一科解釋完了。這裏面有些是《大智度論》有這樣說法，所以無著菩薩稱龍樹菩薩為阿闍黎也有道理，但是這個當然就是彌勒菩薩說的，無著菩薩記錄，應該是這麼說的。

卯二、由於彼相安立為有故（分二科）　辰一、總徵

又汝何所欲？所計之我，為即見者等相？為離見者等相？

    這一共是八科，現在是第二科「由於彼相安立為有故」，由彼相安立為有我是這樣子，提出這個問題。這裏分兩科，第一科是「總徵」。

    「又汝何所欲」，你所執著的我的體性，「為即見者等相？為離見者等相？」前面是約諸蘊，約色受想行識諸蘊來破他這個我，這底下「約見聞覺知」，約這個眼耳鼻舌身意，見聞嗅嘗覺知色聲香味觸法，有見者、聞者乃至知者，見者等…這些相貌、這些體相，或者是現在正見、過去已見、將來是當見，「見者等相」。

    你執著有個我，你怎麼執著法呢？「為即見者等相？為離見者等相」為是即見聞覺知者的體相為我？「為離」，為是離開了見聞覺知的體相有個我呢？還是「即、離」，就是前面五蘊，是即蘊是我、離蘊是我。這裏面是即見聞覺知是我呢？是離開了見聞覺知這個是我呢？這樣子問。

    底下「別詰」，別詰第一科是「即見者等相難」。前面第一科「於諸蘊中假施設故」，現在第二科「由彼相安立為有故」，由彼見聞等相安立為有我，是這樣意思。這個是總問。底下「別詰」，分兩科、第一科是「即見者等相難」。

辰二、別詰（分二科）　巳一、即見者等相難（分二科）　午一、更徵

若即見者等相者，為即於見等，假立見者等相？為離於見等，別立見者等相？

    「若即見者等相者」，若即見聞覺知的體相是我，是這樣的話。這樣的話我們研究、研究這個見聞覺知的相是怎麼回事。「為即於見等，假立見者等相」，這個見者等相，我們研究、研究，究竟誰是「見者」？誰是「聞者」？「為即於見等」，就在見色聞聲的這件事上，假立一個見者、聞者乃至知者，是這樣子？有見者等相。

    「為離於見等，別立見者等相？」為是離開了見聞覺知之外，另外立一個見者、聞者乃至知者呢？是這樣子呢？還是即離。研究這個見者等相。

    這又是問，再問，「更徵」是再問。底下「別詰」，第一科是「即於見者假立見者等相難」。

午二、別詰（分二科）　未一、即於見等假立見者等相難

若即於見等，假立見者等相者，則應見等是見者等；而汝立我為見者等，不應道理。以見者等，與見者等相，無差別故。

    「若即於見等」，若是你的主張是「即於見等，假立見者等相者」，這個見者等相，就在見聞覺知上假立名字，名之為見者、聞者乃至知者，就是我們眼睛見一切色的時候，就假立名為眼是見者、或者眼識是見者，乃至意識是知者，就是這樣子安立的話。「則應見等即是見者等」，那就應該說這個見聞覺知等，就是見者、聞者等，不是，另外沒有個見者。

    「而汝立我為見者等，不應道理」，那你現在安立我是見者、聞者乃至知者，這不對了。因為見者就是眼見就是見者，你另外說我是見者，這是不對的，就錯誤了，不應道理。「以見者等，與見等相，無差別故」。他們就是一體，體是一的，而不是別體，你另外執著一個我是見者、聞者等，就有差別了，這是不符合的。

未二、離於見等假立見者等相難（分二科）　申一、更徵

若離於見等，別立見者等相者。彼見等法，為是我所成業？為是我所執具？

    「若離於見等，別立見者等相者」，這是第二科，前面是「即所見等假立見者等相難」，現在第二科「離於見等假立見者等相難」。

    假設你改變了主意，你「離於見等，別立見者等相者」，那我們再研究、研究。「彼見等法，為是我所成業？為是我所執具？」這提出兩個問題。離開了見聞覺知，另外有一個見者等相，就是另外有個我是見者等相。那麼我們再研究研究，再問問你。

    「為見等法」，這個見聞覺知這一切法，他不是我，另外有個我是見者等，你的執著是這樣子。「為是我所成業？」這個見聞覺知的這種作用，這眼睛去見、耳去聞，乃至意去知，這樣說這個見聞覺知這些法，是你所執著的我的體性所發出來的作用嗎？是他所造成的事情、事業，是由我的體性所造成的這個見聞覺知的作用，見聞覺知的事業是這樣子，你發出來的作用，有這個意思。

    「為是我所執具？」為是這個我的體性所執持的工具，用這個工具去做事情。這是兩個問題，這是先這樣問。

    底下再「別詰」，別問，別問先第一科是「我所成業難」，「我所成業難」裏面分兩科，第一科是「喻破」，說個比喻來破斥這個執著。

申二、別詰（分二科）　酉一、我所成業難（分二科）　戌一、喻破（分五科）　亥一、喻如種子

若是我所成業者，若如種子，應是無常，不應道理。

    「若是我所成業者」，說這個見聞覺知不是我，但是是我所造成的業用，造成的事業的話。若是這樣講的話，發出來的業用的話，「若如種子，應是無常，不應道理」。

    我說個譬喻來給你聽聽。比如說這個種子能生芽，種子和芽來說，你是我發出來的作用；這個芽是種子…如果種子會說話的話，就會說這個芽不是我，但是是我發出來的作用，我造出來、我發出來的事情。這樣的話，見聞覺知不是我，另外有個我，我和見聞覺知什麼關係呢？見聞覺知是我發出來的作用，是我的成績，我能夠有這個能力能見聞覺知這樣子。

    若是這樣的話，那比如說這個種子和芽就是這樣意思。若是種子和芽的話，種子和芽的關係的話，這個我的體性和見聞覺知的關係，像種子和芽的關係似的，那樣說種子是無常的，那麼你這個我也應該是無常的了，你執著是常，就不合道理了。

    這是一個，用這個比喻「喻如種子」，第二科「喻如陶師等」。

亥二、喻如陶師等

若言如陶師等假立丈夫，此我應是無常、應是假立，而汝言是常是實，不應道理。

    「若言如陶師等」，那個製造陶器的那個師傅，那位工程師，他能製作出來種種的盆、碗…種種的瓷器，各式各樣的東西。若是這樣的話，我的體性能發出來見聞覺知的作用，像陶師能製造種種的陶器，像這樣的話，那就不對了，為什麼呢？

    是「假立丈夫」。這個陶師是一個人，人就是色受想行識，假名為「陶師」，是「假立」的，陶師是假立的名字。那麼他若是生一個兒子，就名為父親了；他若對他的父親來說，他又是兒子了，這是假立名字，這個陶師也是假立的名字。

    「此我應是無常」，說這個陶師也是無常，也要老病死的，那麼你說那個我，能發出來見聞覺知的作用，那也就應該是無常的了，不是常住的，也是假立的名字而已，不是真實，因為陶師是假立的名字。

    「而汝言是常是實，不應道理」，如種子也是無常不實，如陶師也還是無常不真實，你執著我是常是實不應道理。

亥三、喻如具神通者

若言如具神通假立丈夫，此我亦應無常假立，於諸所作，隨意自在，此亦如前，不應道理。

    「若言如具神通假立丈夫，此我亦應無常假立」，這是第三個譬喻，「喻如具神通者」。若是說，比如一個有「神通」的人、具足了神通的人，他能夠種種的變化，有這種作用，這個我的體性也會能見聞覺知種種的事情，就像有神通的人種種變化似的。這樣子也還是虛妄的，因為那個「具神通」那個人也還是「假立丈夫」，也還是有個色受想行識假名為人而已，那麼你說這個我若言「如具神通者」，那個我也就應該是假立的了，也是不長久的，是假的不真實了。

    「於諸所作，隨意自在」。這個有神通的人，他若發出來神通的時候，對於他所做的事情很自在的會做出來，那麼你這個我就好像神通那樣子，對於見聞覺知的事情也隨意所作，也能隨意自在嗎？你這個…若眼根壞了，你眼睛，你這個我還能夠見聞覺知嗎？還能見嗎？這就是不能說是那麼自在。所以只是說是在因緣之下有這種作用，假名為…都是假名字，見聞覺知也是假名字，說我是假名字而已。

    「此亦如前，不應道理」。這個說是具足如神通這個人，和前面一樣都是假立名字不真實的，執著我是有常住、是真實的，「不應道理」。

亥四、喻如地大（分二科）　天一、無常難

若言如地，應是無常。

    這是第四科，一共是分五科，這個譬喻裏面一共有五個譬喻，現在是第四個「喻如地」就像這個大地。這個大地能生出來萬物來，這個我能生出來見聞覺知的作用是這樣子，像大地似的。那大地也是無常的，大地很明顯的高山會變成大海，大海又變成高山了，或者地震的時候，高山就沒有了。所以「若言如地應是無常」，也是不對的。

    這個「喻如大地」分兩科，第一科是「無常難」，應是無常。第二科「無業用難」。

天二、無業用難（分三科）　地一、標

又所計我，無如地大顯了作業，故不應理。

    又你所執著的我，你說用大地來比喻，大地有很明顯的、很明瞭的作用，你所計我就是沒有如大地顯了的作業，所以不合道理，你所執著的我，像大地那樣子，是不合道理。

    這是「標」。底下是「何以故」，這是「徵」。

地二、徵

何以故？

    怎麼知道這個我，無如地大顯了作業呢？這是「問」。底下「世間地大…」，這底下第三科解釋。

地三、釋

世間地大所作業用，顯了可得，謂持萬物令不墜下，我無是業顯了可得。

    這「世間的地大所作的業用，顯了可得，謂持萬物令不墜下」，謂他能夠生長萬物、能攝持這萬物，使令他不墜下，他有這個作用。

    「我無是業顯了可得」。你所執著的我，很明顯的沒有這個作用，所以是不應道理。這是第四。底下是第五「喻如虛空」。

亥五、喻如虛空（分二科）　天一、非實有難

若如虛空，應非實有，唯於色無，假立空故，不應道理。

    「若如虛空，應非實有」，若是如虛空的話，那也不對。這分兩科，第一科「非實有難」。

    「若如虛空，應非實有」，不是真實有個虛空，怎麼知道呢？「唯於色無，假立空故」，就是在沒有地水火風的地方，假名為空，對色法假名為空而已。那麼這樣子，這空是非實有，你執著的我，也就非實有了，「假立空故」，是「不應道理」。

天二、無業用難（分二科）　地一、標非

虛空雖是假有，而有業用分明可得，非所計我，故不應理。

    「虛空雖是假有，而有業用」，第二科「無業用難」分兩科，第一科是「標非」，標出他的不對。虛空雖然是假有的，但是他有業用，「業」就是用，「業用」，「分明可得」，他的業用很明白的可以知道，「非所計我」，不是你所執著的我有分明的作用，「故不應理」。這是「標非」。

    這第二科是「隨釋」，解釋這個道理。

地二、隨釋

世間虛空所作業用分明可得者，謂由虛空故，得起往來屈伸等業。

    因為有虛空所以能容許你，你可以有往有來、有屈有伸的這種作用。因有虛空所以會有這些作用，你這個我有這個作用嗎？

戌二、結斥

是故見等是我所成業，不應道理。

    就是前面是用「喻破」，這是第一科，現在第二科是「結斥」。

    「是故見等是我所成業，是不應道理」。這個前面這五個比喻，可以知道「我」這個是不能成立的。這個「我」，我的體性若像虛空那樣子，你有感覺嗎？感覺是世間上的萬物都在這個我的體上嗎？你感覺人物的往來屈伸都在我的體性裏面嗎？有這種感覺嗎？實在是沒有這件事的。所以，這個執著有我是不對的。

酉二、我所執具難（分二科）　戌一、喻如鎌破

若是我所執具者，若言如鎌。如離鎌外，餘物亦有能斷作用；如是離見等外，於餘物上，見等業用不可得故，不應道理。

    「若是我所執具者」，前面是第一科，酉一「我所成業難」，用五個譬喻來破他。現在第二科「我所執具難」，分兩科，第一科是「喻如鎌破」。

    「若是我所執具者」。說是見聞覺知，這眼根，六根、六識，這些東西是我的體性所拿的、所執持的一種工具，用他來做事的。若這樣的話，說個譬喻「若言如鎌」，就像這個鎌，就是一種彎曲的一種刀用它來割草的，人拿這個刀去割草，那麼就是我所執具，那麼言六根、六識乃至六塵都是我所執具，這樣像刀似的、像那個鎌刀似的。

    「如離鎌外，餘物亦有能斷作用」，若是這樣子做譬喻來形容這件事的話，那麼在譬喻上來看，離開了鎌刀之外，其他的東西也有能斷的作用。像我們切菜的刀，也有能斷的作用；乃至用這個毒去消滅這個草，也有能斷的作用，能斷的作用。

    「如是離見等外，於餘物上，見等業用不可得故」。那若是說離開了見聞覺知這事情之外，在其他的事物上，也有見聞覺知的作用嗎？這是不可得的。所以你這個譬喻是不合適。「法喻不契」不相稱。

    這一段「破我」的確是把我破了，執著有我的理由都不存在了，所以應該說是「無我」。底下還有很多的破。


Tape 64

瑜伽師地論 > 卷第六 > Tape 64

戌二、喻如火破（分三科）　亥一、標

若言如火，則徒計於我，不應道理。

    這是「破所計」的第二科。「破所計」一共是八科，現在是第二科「由於彼相安立為有故」，這一科裏面有兩科，第一科「即見者等相難」講完了。現在是第二科「離於見等假立見者等相難」。這一科裏面在「別詰」裏頭分兩科，第一科是「我所成業難」，這個是講完了。現在是第二科「我所執具難」，在「我所執具難」裏面又分二科，第一科「喻如鎌破」也講完了。現在是第二科「喻如火破」，用「火」做譬喻，來破這個「有我論」。

    「若言如火，則徒計於我」，若是說所執著的我像火那樣子為我所使用，我用火來燒東西，若這樣子執著的話，「則徒計於我」，則你所執著的我是白費心力了，等於是沒有我了。所以執著有「我」是不應道理，這是「標」。

亥二、徵

何以故？

    再問，為什麼你樣說呢？第三科「解釋」。

亥三、釋

如世間火，離能燒者，亦自能燒故。

    「如世間火，離能燒者」，就是世間上的火，它離開了能使用火的燒者的人。「亦自能燒故」，這個火也有燃燒的作用，它也能燒各式各樣的東西的。那麼這樣子說呢，譬如說是我，若是如火那樣子，那就不須要有我了，這個見聞覺知自然能見聞覺知嘛，不須要由我去使用的，所以你執著的我，若用火做譬喻那就等於否認了你所執著的我了，所以是「徒計於我」，這一科說完了。

巳二、離見者等相難

若言離見者等相別有我者，則所計我相，乖一切量，不應道理。

    這是巳二「離見者等相難」，前面是「即見者等相難」，現在是「離見者等相難」這一科。

    「若言離見者等相」，如果你轉變你的想法，是離開見聞覺知這些等相以外，另外有一個我，「則所計我相，乖一切量」，你所執著的我就違背了一切的量。一切的量就是聖言量、現量、比量就是這些量。這聖言量，聖人都是喝斥有我的，讚嘆無我的，你執著有我是不對，也違背了現量。現量是有因緣生法才是現量所執著的，這個我沒有體性，沒有體性就是沒有這件事，所以是違背現量，也違背比量，用智慧去觀察也是沒有我可得，所以「乖違一切量」，你執著有我是不合道理的。

    這是巳二「離見者等相難」。

卯三、建立雜染及清淨故（分二科）　辰一、總徵

又我今問汝，隨汝意答。汝所計我，為與染淨相應而有染淨？為不與染淨相應而有染淨耶？

    「又我今問汝，隨汝意答」。這底下是一共有八科，裏面的第三科「建立雜染及清淨故」。這是由我來建立雜染及清淨故，是不對的。這底下分兩科，第一科是「總徵」。

    「又我今問汝，隨汝意答，汝所計我」，你經過了思考，認為是有我的，這個我「為與染淨相應而有染淨？為不與染淨相應而有染淨耶？」這樣提出這個問題。

    這個我是和這個染法，染污法和清淨的善法相應在一起；和染汙、清淨這種法，這種事情在一起相應合作，而後才有染汙法，才有清淨法的出現呢？是這樣子，為不與染汙法清淨法在一起合作，而有染汙清淨法的出現呢？

    這樣問。底下「別詰」分兩科，第一科「舉染淨相應難」，這又分兩科，「舉外物」。

辰二、別詰（分二科）　巳一、與染淨相應難（分二科）　午一、舉外物

若與染淨相應而有染淨者，於諸行中，有疾疫災橫，及彼止息順益可得。即彼諸行，雖無有我，而說有染淨相應。

    「若與染淨相應而有染淨者」，若是這個我與染汙法合作，或者和清淨善法合作在一起，而後才創造出來染汙清淨法，若是這樣的話。「於諸行中，有疾疫災橫，及彼止息順益可得，即彼諸行，雖無有我而說有染淨相應。如於外物，內身亦爾，雖無有我，染淨義成。故汝計我，不應道理」。

    「若與染淨相應而有染淨者」這樣的話，「於諸行中」，就是在有漏法裏面，有為有漏的這一切法裏面，這個「行」就是有漏諸法都是千流變化的行動。這些有漏法裏面是「有疾疫災橫」，他們都是有病痛的，有老病死是這種災難。「橫」忽然間就有這件事出現了。「及彼止息順益」，就是沒有這些老病死的災橫，這災橫這件事停下沒有了，很健康的、欣欣向榮，這叫做「順益」。這些有漏法裏面都是有這種形相可得。「即彼諸行，雖無有我，而說有染淨相應」。這個下面說的「如於外物」，這句話就是「外物」。譬如說這個外面的身邊之物，身我們人的生命體是有情，另外無情物，這個其餘的植物，譬如說這個樹它也有老病死，當然它也有榮茂，春夏的時候開花茂盛，也有這種形相。「於諸行中，有疾疫災橫，及彼止息順益可得」的，那麼這些植物、或者這些礦物…這些身外之物，這些諸行是沒有我的。它們沒有分別心沒有識，它們不執有我，它們也是沒有我。

    「雖無有我，而說有染淨相應」，它們也還是有染淨的差別；看上去很好，看上去很壞，或者是有毒的，或者是不毒。像那藥草能治病；有的能使人有病，也有的能使人沒有病，也有這種染淨相應的事情。這是「舉外物」，底下「例內身」。

午二、例內身

如於外物，內身亦爾，雖無有我，染淨義成。故汝計我，不應道理。

    「如於外物，內身亦爾」，像外面的東西它們沒有我，也有「染淨相應」的相貌。那麼我們這個內身，活潑的心、意、識的內身也是一樣。「雖無有我，染淨義成」，不須要有我，不須要有我來建立染淨，染淨的意義也能成立的。「故汝計我，不應道理」，所以不須要執著有我的。

巳二、不與染淨相應難

若不與染淨相應而有染淨者，離染淨相，我有染淨，不應道理。

    「若不與染淨相應，而有染淨者」，這是第二科，「離染淨相，我有染淨不應道理」。說是這個我不和染淨合作，他是離開了染淨獨自存在的，若是這樣的話，「離染淨相」了而又說「我有染淨」，這不是自相矛盾？所以「不應道理」，實在有我是不對的。

卯四、建立流轉及止息故（分二科）　辰一、總徵

又我今問汝，隨汝意答。汝所計我，為於流轉相相應，而有流轉？為不與流轉相相應，而有流轉止息耶？

    前面是第三科，一共八科裏面的第三科。現在說第四科「建立流轉及止息故」。前面說雜染和清淨，其實也可以說是「流轉及止息」，也可以這麼說。或者說雜染是指惡法、清淨是指善法說。現在這裏「建立流轉」就是包括了雜染與清淨，「止息」就指涅槃說了。「建立」這個「流轉及止息故」，應該有我這個意思。從這一方面來破這個我論。先「總徵」。

    「又我今問汝，隨汝意答，汝所計我」，你執著的我，「為與流轉相相應，而有流轉？為不與流轉相相應，而有流轉及止息耶？」及這個流轉停下來，也是因我而有的呢？這是「總徵」。底下是「別詰」，別詰先「與流轉相應難」，先「標列行相」。

辰二、別詰（分二科）　巳一、與流轉相應難（分二科）　午一、標列行相

若與流轉相相應而有流轉及止息者，於諸行中，有五種流轉相可得。一、有因，二、可生，三、可滅，四、展轉相續生起，五、有變異。

    「若與流轉相相應，而有流轉…」若是這樣的話，「與流轉相應而有流轉及止息者，於諸行中，有五種流轉」。這底下說這流轉的相貌，就是相續不斷的活動。「流」是相續的意思，「轉」就是活動。有因就有果，有果就有因，因果相續不斷的活動，就叫做「流轉」。這種流轉相滅掉了、清除了，就叫做「止息」。現在說這個流轉相，「於諸行中，有五種流轉相」，就是「流轉」裏面「有五種相可得」。

    「一、有因」，這個相一定是有因由，才有這個相可得，這是在因說。「二、可生」，這個果有可能生之理，有可生之理。這個因是能生，果就是所生，所生之果這個果是可以生起的。譬如說這個人有愛煩惱，那這個流轉生死，這個生死就會現起，它就會生起。「三、可滅」，這個果生了以後，它就是無常的，它還是要滅掉壞的，註定是要滅壞的，因為是因生的，因的力量窮盡了，果就沒有了，所以可滅。「四、展轉相續生起」，果滅了，不是一滅就永滅，不是，又展轉的有因緣會生起了果來。「五、有變異」，生起果不是善果一直的生善果，不是，也會變，變出惡果來，惡因緣，惡果也會變善果，還是有變化的。所以這個諸法不斷的流轉，有相似相續的流轉、有不相似相續的流轉，這還是不同的。

    譬如這一個人由小孩子一直到老年相似相續的流轉，但是若是死掉了以後，第二生也可能再做人，但是和前生不相似。譬如老頭子時候死，年紀大了死了的時候，又再做人是個小孩子，小孩子和年老人又不一樣了，所以有相似相續、有不相似相續，如果跑到天上更是和人是差很多。總而言之六道時輪迴有相似相續，有不相似相續，總而言之是不斷的變化，善惡也是變化，那麼有變化，這都是流轉的相貌，有這五種。

午二、釋無有我

若諸行中，此流轉相可得，如於身、芽、河、燈、乘等，流轉作用中，雖無有我，即彼諸行，得有流轉及與止息，何須計我？

    「若諸行中」有「此流轉相可得」，有此流轉相可得。前面第一科是「標列」流轉相，。這第二科是「釋無有我」，解釋這個「流轉相」是沒有我的。

    「若諸行中，此流轉相」，是可以見聞覺知的。可以見聞覺知這個情形呢，「如於身、芽、河、燈、乘等，流轉作用中，雖無有我，即彼諸行，得有流轉及與止息，何須計我？」這裏舉個例子，「如於身」，這個「身」看這前後文的意思，不必指人的身體，不必。譬如這個大樹，它也是一個身，也是個身，這個…它也有相似、相續的，這個大樹它有…是由種生芽；以後長成大樹，也是相似相續的活動，活動了多少年，或者幾十年、或者幾百年；或者說是這個種子生芽，也是相似相續的，或者說不相似流轉。或者這個「河」的水，也是不斷的流動、也是相續，像這黃河、長江，也是流了幾千年了，或者多少年了，當然也會變化。「燈」，燈的光明，你燃…把它光了以後，它相似相續的光，它也是流轉下來。「乘」就是車，車，它一直的在走、一直開動，都有相似、相續的流轉作用。而這些身外之物，它有這個流轉的作用，它是沒有我。這些身外之物它是沒有我，沒有我的體性。「雖無有我，即彼諸行，得有流轉及與止息」，也有停下來這些事情。那麼我們這個身體、生命也是嘛！也應該是「得有流轉及與止息」，而不須要有我，即然這樣子「何須計我？」你何必執著有我？那不是沒有用了嗎？

巳二、不與流轉相應難

若不與彼相相應，而有流轉及止息者，則所計我，無流轉相而有流轉止息，不應道理。

    前面是「流轉相應難」。這第二科是「不與流轉相應難」。

    若是所計著的我，「不與彼」流轉相相應，而就有「流轉與止息」的事情出現，你若是這樣執著的話，那我們可以討論一下。「則所計我無流轉相」，你不與流轉相相應，那麼我是一個單獨、單獨存在的一個東西，它本身是沒有流轉相，「不與流轉相相應」嘛！當然是我是沒有流轉相。沒有流轉相而會有流轉事情出現，把流轉的事情又停下來，那有這種事情，「不應道理」，這是不合道理。

卯五、假立受者、作者解脫者故（分二科）　辰一、總徵

又我今問汝，隨汝意答。汝所計我，為由境界所生，若苦、若樂，及由思業人由煩惱、隨煩惱等之所變異，說為受者、作者及解脫者？為不由彼變異，說為受者等耶？

    這底下是第五科了，第四科是「建立流轉及止息故」。現在第五科「假立受者、作者、解脫者故」。這個其實還是流轉與止息的事情，但是說的詳細了一點，「假立受者、作者、解脫者故」。

    「又我今問汝，隨汝意答」，這是「總徵」。「汝所計我，為由境界所生，若苦、若樂，及由思業，人由煩惱，隨煩惱等之所變異，說為受者，作者及解脫者？」這是「總徵」裏面的一段。你所執著的我，「為由境界所生，若苦、若樂」，這個境界，有不如意的境界來了這個我就感覺到苦惱；如意的境界來了就是感覺到快樂，所以這個我就可以說之為「受者」，其實就是果報。什麼叫做果報？就是你感覺到的，就是果報，就是「受」。這個受到苦，受到樂，就是你的果報，這是「受者」。

    「及由思業人由煩惱、隨煩等，之所變異」。前面是「受者」，就是有苦樂的變異。這個及「作者」呢？就是「由思業」，就是這個人、你這個我要採取了行動，由這個思心所，有目的的採取行動，這叫做「思業」。這個思業裏面當然不是一個單獨的思心所，它一定還要有煩惱，就和這個煩惱、根本煩惱、或者隨煩惱和這個思去合作，合作那麼就去…或者做善、或者作惡，這個時候呢？這個我就名為「作者」。這個作者就是造因了；那個「受」就是果。那麼這個「造因」，你這個心一動，由採取行動，有煩惱同它合作，你這個我就有變異，或者是善、或者是惡、或者是根本煩惱、或者是隨煩惱，就有變異。由苦、樂來影響它，它也有變異，就是果報上有變異，這個「作者」也是有這樣的變異，因此就說為「受者」、說為「作者」的。

    「及解脫者」，感覺到苦、感覺到樂，實在樂也有苦，那麼還有去造作的時候，也還是苦。如果真是感覺到苦的時候，就修梵行，修梵行就解脫了這個惑業苦，解脫了惑業苦。這個「煩惱、隨煩惱」是惑；「思業」是業；「受苦受樂」是苦，「惑、業、苦」。就滅除惑業苦，這個我就是獨自存在了，單獨的存在，湛然獨立，那時候就不名為「受者」，也不名所「作者」，而名為「解脫者」了。這句話是這樣意思。所以我們念一遍。

    「汝所計我，為由境界所生」的，「若苦、若樂」，而名為受者。「及由思業人由煩惱隨煩惱等，之所變異」，名為「作者」。滅除惑業苦我就名為「解脫者」，是這樣子嗎？你所執著的我，是這樣子嗎？

    「為不由彼變異，說為受者等耶？」這是說不須要由苦、樂的變異，或者是作者的變異，或者解脫者的變異，不須要有這些的變異，而就說我是受者、作者、解脫者呢？是這樣意思。

辰二、別詰（分二科）　巳一、由彼變異難

若由彼變異者，是即諸行，是受者、作者及解脫者，何須計我？設是我者，我應無常，不應道理。

    前面是總問，這底下是「別詰」，就是別問，第一科是「由彼變異難」。

    「若由彼變異者」，假設你的想法是屬於前一個問題，你的「我」是受到「苦、樂」的變異、受到「作者」的變異、「解脫者」的變異，若是這樣的話，你這個我就是屬於諸行之內的一法，而不是常恆住不變異的，就是諸行、即是有變化的諸行，是「受者」、是「作者」、是「解脫者」了啊。「何須計我？」那又何必另外離開了諸行，去執著有一個常恆住不變異的我呢？這就不須要了嘛！你所執著的我原來是變異的，變異的就不是不變異的常了，又何必計著有個常我呢？

    「設是我者，我應無常，不應道理」。說是…是我，不是變異諸行，實在就假說給它個名字叫做我，而這個我既然是受到苦、樂，作者、解脫者的變異啊，那它就是「無常法」了，你又何必執著有常我呢？執著常我是不應道理。

巳二、不由彼變異難

若不由彼變異者，我無變異而是受者、作者及解脫者，不應道理。

    這是第二個問題，說是你改變了主意，是「不由彼變異者」，這個我不受到惑業苦的影響，「我」是「無變異」。若是我是沒有變異的，「而是受者、作者及解脫者」，這是不合道理。因為若是「受者、作者、解脫者」那就是變異。你若說變異，那就是有為法。你說不變異，不變異而還說是受者、作者，還是變異呀！還是變異，那就是不應該執著有個常我。

卯六、施設有作者故（分二科）　辰一、總徵

又汝今應說自所欲，為唯於我說為作者？為亦於餘法說為作者？

    這底下是第六科「施設有作者故」，第六科，第一個是「總徵」。

    「又汝今應說自所欲」，你要說一說，究竟你想怎麼地？「為唯於我說為作者？為亦於餘法說為作者？」這是總論。你究竟想怎麼地？唯獨是在我上說「為它是作者」，只有我是創造一切法的，我是萬法之主、宇宙間我是主，是主者、是作者。「為亦於餘法？」，為也是在其他法上，「說為作者」呢？這二個問。

    這是「總徵」。底下「別詰」分二科，「唯於我難」。

辰二、別詰（分二科）　巳一、唯於我難

若唯於我，世間不應說火為燒者，光為照者。

    「若唯於我」，若唯獨是在我的自體上，若唯獨是說我是作者，而不說其他的法是作者。若這樣的說、執著的話，「世間不應說火為燒者」，應該說人是燒者，應該是這樣子。本來這件事呢？是人用火去燒一切法，燒一切物。燒一切物，人就說：這火很有力量、很有本事，它能燒東西，就不應該說火能燒，說人能燒才對。

    「光為照者」，人用燈去照明、去照耀，那也就是說人是照者才對，說光是照者就不對了。但是世間上偏要說火是燒者、光明能照耀，這可見執著有我還是不對的。

巳二、亦於餘法難

若亦於餘法，即於見等諸根說為作者，徒分別我，不應道理。

    前面說「唯於我」稱為「作者」，那麼用說「火為燒者，光為照者」來破掉了。現在第二科「若亦於餘法」，也是在其他的法上，安立為作者的名字的話，那「即於見等諸根說為作者」，那就說是見者、聞者、嗅者、嚐者、嚼者、知者，應該就是這些都是作者了，這手會拿東西，腳會走路，心是會思惟的，就是這些都是作者嘛！你另外去分別我，那是徒然的了，那是沒有用的事情，所以你執著有我，是不應道理的。

卯七、施設言說故（分二科）　辰一、總徵

又汝應說自意所欲，為唯於我建立於我？為亦於餘法建立於我？

    這是第七科，第七科這是「施設言說故」，證明是有我，是不對的，這是「總徵」。

    「又汝應說」你「自意所欲」的，「為唯於我建立於我？」前面說是「唯於我說為作者」，現在說是這個名字。唯獨在我的體性上，建立我的名字；為唯於餘法上建立我的名字呢？是這樣子。建立我的名字，就是言說嘛！建立就是言說，唯於我說為我？為於其他法上也說為我呢？這是「總徵」。底下「別詰」。「唯於我難」。

辰二、別詰（分二科）　巳一、唯於我難

若唯於我者，世聞不應於彼假說士夫身，呼為德友、佛授等。

    若唯獨是在我的體性上，稱之為我；不於餘法，稱之為我，若這樣說，世間上很多的人，所有的人，都「不應」該在「彼假說士夫」的身體上，「呼為德友、佛授等」。

    這「德友、佛授」，就是人的名字。這個人的名字叫「德友」；那個人的名字叫「佛授」；或者是什麼、什麼的，各別的名字。而這個名字怎麼樣稱呼呢？按照那個人的身體，「假說」的「士夫」，說這個人安立個名字叫人，就在這人的身體，這個身體有這麼大一塊，他過來了，就稱呼說你是佛友，佛友先生就這麼稱呼，是這樣子。世間上就不應該這麼說了。因為你說唯於我稱之為我啊！你這個我是常恆住不變異的，就不是色受想行識了，色受想行識是變異的，是另外離開了色受想行識之外，另外有個常恆住的我。唯於我名之為我？就不應該稱色受想行識叫某某人，就是另外稱之為我。而社會上一般人的稱呼不是這樣子，而是在全部的五蘊、在五蘊身上，稱呼為某某人的呀！你這個離開了五蘊，另外有個我，那麼就說這五蘊是我的住處，或者五蘊是我所有的工具，不是我，不是我的本體。我的本體是離開五蘊另外有個本體的，那麼這個我叫做德友、叫做佛授，這是計我論者這麼說，但是你這麼說，那是你的一個怪…一個奇異的想法，不合道理的想法，社會上不是這樣的使用的。社會上使用是指五蘊說的，指這五蘊名之為佛授，名之為德友的，那麼這個與你說的不合適、是不對的。你這個閉門造車，是不合道理的。

巳二、亦於餘法難（分三科）　午一、標

若亦於餘法者，是則唯於諸行假說名我，何須更執別有我耶？

     「若亦於餘法者，是則唯於諸行，假說名我」，若是你的主意有改變了，不只是在我，是在餘法，色受想行識也可以名之為我的，這樣的話。「是則唯於諸行」，和社會上一般人使用的情況是相合的，就是在這些有漏、有為的色受想行識上，假說名我，是這樣說。「何須更執別有我耶？」不須要另外再執著有我的，你另外執著有我是不對的。這底下「亦於餘法難」。先「標」。底下「徵」。

午二、徵

何以故？

午三、釋

諸世間人，唯於假設士夫之身，起有情想，立有情名，及說自他有差別故。

    這底下解釋這個道理。「諸世間人」，不只一個人大多數，所有的人都是這樣子。唯獨在假設士夫的身體上，「士夫」用白話說就是人，假設的一個稱呼，稱之為人，在這個人的身體上，「起有情想」，發起這是一個有情，「有情想」，而他安立一個有情的名稱，人都是這樣子。「及說自他有差別故」，在這上說是自己與他人相對的就是有差別，從這上說它的差別。習慣上都是這樣子，你說這個我，實在不是大家都可以遵行的，所以那是你特別的一種謬論。

卯八、施設見故（分三科）　辰一、計我之見善不善難（分二科）　巳一、總徵

又汝何所欲？計我之見，為善為不善耶？

    這是第八「施設見故」，安立這個見，這裡分三科，這一科是「計我之見，善不善難」，先「總徵」。

    「又汝何所欲，計我之見，為善不善耶？」我執著有我。執著有我的這種想法，這種見解，這個思想是好呢？是不好呢？出來這個問題。底下「別詰」，「是善難」。

巳二、別詰（分二科）　午一、是善難

若是善者，何為極愚癡人，深起我見，不由方便，率爾而起；能令眾生佈畏解脫；又能增長諸惡過失，不應道理。

    「若是善者」，若說執著有我這樣的思想，是善良的、是良善的、是好的。「何為極愚癡人，深起我見，不由方便，率爾而起」那為什麼那特別愚癡的人，特別愚癡的人不能說是善，這愚癡的人，他深深的生起了我的執著，他的執著，唯上智與下愚不移，這下愚，特別愚癡的人，他是很錯誤、很錯誤的事情，你不可以改變他的，他是執著的很厲害。螞蟻從那裏走過去，擋住它，那是不可以的。你用水擋住它，過一會兒，還是從那過去了，不能擋住它的。這是「極愚癡人，深起我見，不由方便率爾而起？」不須要假藉什麼理由、說明什麼理由的，不須要，他就自然的升起，我、我是對的，執著的很牢固的。

    「能令眾生，佈畏解脫」，執著有我，還有一種過失，不能稱之為善，就是「能令眾生、佈畏解脫」，害怕無我的這種解脫境界，解脫的時候沒有我了，這是很恐怖的事情。這個解脫是一切聖人安樂的地方，但是這個執著有我的人就害怕，就害怕這個解脫境界。所以這是一個…這是善嗎？實在這是一個黑暗、是一個惡法了。

    「又能增長諸惡過失」，執著有我，這私心非常大，這智慧高的人執我，執著的更厲害、更厲害，不管別人死活，這件利益要歸於我，執著有我的人會這樣子。別人都死掉了，來保護自己。犧牲了多少人的生命，要保護自己的權利，保護自己的權，這個高位要保護，執著有我都是這樣的，做種種的惡事，會這樣。若是無我的人不會這樣子。所以這個執著有我，還有這種過失，「能增長諸惡過失」。

    你說這個執著有我是善，不應道理，不合道理。這舉出三個理由說，說若執著有我是善，是不對的。第一個理由：「何處極愚癡人深起我見，不由方便，率爾而起」，這是一個惡。第二個：「還能令眾生怖畏解脫」。第三個惡：「又能增長諸惡過失」，執著有我有很多的…會做出來很多的罪過。所以你說執著有我是善，不應道理，不合道理。

午二、不善難

若不善者，不應說正，及非顛倒，若是邪倒，所計之我，體是實有，不應道理。

    「若不善者」，若說執著有我，不是善，這是第二科「不善難」，執著有我是錯誤的，不是善的，不是一個良善的事情。「不應說正，及非顛倒」，那你就不應該說執著有我是正，執著有我是非顛倒，就不應該這麼說，因為執著有我是不善的。

    「若是邪倒，所計之我，體是實有，不應道理」，你若是…你知道執著有我，是不善，就是邪倒，是錯誤的、顛倒的，如果你承認是這樣子，那「所計之我，體是實有」，就不對了，假名我還是可以的，你說有真實體性，有我，那是不合道理，因為這是錯誤，是不善。這是破得很好。

辰二、無我之見善不善難（分二科）　巳一、總徵

又汝何所欲，無我之見，為善為不善耶？

    這是第二科。第一科是「計我之見，善不善難」，現在第二科是「無我之見」是善？是不善呢？用這個來難問。第一科「總徵」。

    「又汝何所欲，無我之見，為善為不善耶？」也可以這樣來論一論。

    這是「總徵」，後「別詰」，先是「善難」。

巳二、別詰（分二科）　午一、是善難

若言是善，於彼常住實有我上見無有我，而是善性，非顛倒計，不應道理。

    「若言是善」，說是我們觀察這個緣起的道理，是沒有常恆住不變異的我的，這樣子順於真理，所以這無我是善、是對的，這個思想是好的、是良善的。若是這樣的話，「於彼常住實有我上見無有我，而是善性」，怎麼叫做無我呢？就是在那個我們凡夫，執著有一個常恆住不變異、有實體性的這個我的上面「見無有我」。我們能夠很深刻的、很堅定的看見，沒有常恆住、真實有體性的我，這叫「無我」，沒有這個我。而認為這個無我是善性、是善性的，那麼就不會顛倒的執著有我了。而還執著有我，那就是不應道理，不合道理了，就不對了。那麼你信解了無我是善，這不是顛倒，不是那個顛倒的我見，和那個是不同，而還執著有我，就不應道理。

午二、不善難

若言不善，而一切智者之所宣說，精勤方便之所生起，令諸眾生不佈解脫，能速證得白淨之果，諸惡過失，如實對治，不應道理。

    「若言不善，而一切智者之所宣說」，這是第二科「不善難」，若言不善，若是說信解了無我的真理，這樣的思想是不善、是惡，這樣說法是不對的，怎麼知道呢？這個無我的道理，是「一切智者之所宣說」，是所有的大智慧人，乃至到佛、有一切種智的人，所宣說的真理，都說是無我的，這是一個善。「精勤方便之所生起」，這個「無我」這個真理，不是口說就是能夠無我的，要不懈怠、要精進的、長時期的，修聞思修三慧，加上禪定的力量，加上六波羅的功德，要採取這樣的方便行動，才能夠把這「無我」的智慧現前的，這也是個善。「令諸眾生不怖解脫」，你若有了無我的智慧，這個眾生不恐怖解脫，對於解脫的境界生歡喜心，而沒有恐怖。

    「能速證得白淨之果」，你若能夠成就了無我的智慧，能很迅速的，能夠證得白淨之果，能成就無量無邊清淨的，「白」就是清淨，這清淨的果報，就可成就一切無漏的，「白淨」就是無漏的，沒有煩惱相應的，三乘聖道都能成就，這是一個善。

    「諸惡過失，如實對治」，有執著我的一切過失，一切貪心癡的煩惱，由無我的智慧能對治，能消滅這一切惡的過失，這又是個善法。你若說無我是不善，「而一切智者之宣說無我，精勤方便之所生起，令諸眾生不怖解脫，能速證得白淨之果，諸惡過失，如實對治」，那就不合道理了。若是不善，這些事情都錯了。一切智者宣說是不對的、精勤方便之所生起也不須要、令諸眾生不怖解脫也是不對的，能速證得白淨之果、諸惡過失如實對治也都是不合道理的，是嗎？其實不是的。這是最好，最好的事情，不能說是不善。這兩段說出來，若執著有我有這麼多的過失；若能信解無我有這麼多的功德。從這個過失、功德上看，無我是對的，有我是錯的。執著有我，有種種的過患。這是從這一方面，來證明無我是對的；有我是錯誤的。

    這是第二科「施設見故」，一共分三科，第一科「計我之見，善不善難」。第二科「無我之見善不善難」。現在第三科「我性我見難」。

辰三、我性我見難（分二科）　巳一、總徵

又汝意云何？為即我性，自計有我？為由我見耶？

    「又汝意云何」，你的意思怎麼樣？「為即我性，自計有我？為由我見耶？」這個地方來推論，這執著有我，是由誰來執著的？由誰來執著有我的。「為即我性，自計有我？」是這樣子？是我的體性它自己執著有我？由我的體性自己來執著有我？「為由我見耶？」說不是我性自已有我，是另外有一個我的思想，另外有一個我見，來執著有我呢？這提出兩個問。

巳二、別詰（分二科）　午一、即我性難

若即我性自計有我者，應一切時無無我覺。

    那是沒有辦法了，一切時都不會有無我的覺悟的，他一直的是執著有我的。若這樣話沒有希望能夠得聖道了。為什麼有人成佛、有人得阿羅漢果、得辟支佛道、得無上苦提，都是主張無我嘛！所以「應一切時無無我覺」也是不對的。

午二、申我見難

若由我見者，雖無實我，由我見力故，於諸行中，妄謂有我，是故汝計定實有我，不應道理。

    「若由我見者」，若是說不是我的自體上執著有我，是另外有個分別心，這個分別心，這個心就是他去執者有我，那叫做「我見」。「雖無實我，由我見力故，於諸行中，妄謂有我」，這是解釋，什麼叫做我見呢？本來沒有真實的我的體性，但是你有個愚癡的想法，「於諸行中，妄謂有我」，錯誤的就認為有我。若是這樣的話，你若同意這樣的看法…。「是故汝計定實有我，不應道理」。所以你若是決定執著實在是有個我的體性，就不合道理了。因為那是個錯誤的我見所執著的。「於諸行中」沒有我，「妄謂有我」，這叫做「我見」，所以這是不合道理。這一科說完了。底下：

丑二、結略義

如是不覺為先，而起彼覺故。思覺為先，見有所作故。於諸蘊中，假施設故。由於彼相安立為有故。建立雜染及清淨故。建立流轉及止息故。假立受者、作者、解脫者故。施設有作者故。施設言說故。施設見故。計有實我，皆不應理。

    「如是不覺為先，而起彼覺故」，這第二科是「結略義」。這個「結略義」是前面這個「破所計」，這八科說完了。「計我論者」一共有四科。第一科是「標計」，第二科是「敘因」，第三科是「理破」，第四科是「顯正」。這裏面這個「結略義」就是在第三科，「計有我論」的第三科「理破」。「理破」裏面第一科是「別徵詰」，現在這「別徵詰」這一科講完了，這一大科很長。第二科是「結略義」，就是把這個要義結顯出來，最後以要義來結束前面這一大段，這就是略說，前面是廣說。

    「如是不覺為先」前面這一大段，第一科「不覺為先，而起彼覺故」，這是第一段，第二科「思覺為先，見有所作故」，這是「詰二因」裏面的兩科。「於諸蘊中，假施設故」底下就是「破所計」中的八科，八科裏面第一科就是「諸蘊中假施設故」，這一科也很重要。「由於彼相安立為有故」，那麼這是一科，若加上前面兩科就是第四。「建立雜染及清淨故」這是第五，「建立流轉及止息故」這是第六，「假立受者、作者、解脫者故」這是第七，「施設有作者故」是第八，「施設言說故」是第九，「施設見故」是第十。

    可見這韓清淨居士，就用這幾句話，作科的名字。前面加起來就是十大科，就用它做科的名字。「計有實我，皆不應理」，像前面這麼說了這十大段，就可能以知道，你執著有我是不合道理的，是不應該的。

子四、顯正（分三科）　丑一、標說

又我今當說第一義我相。

    這是第四科「顯正」。「計有我論」分四科，最後一科是「顯正」，「顯正」，分三科，丑一是「標說」。

    「又我今」，本論的作者說，我現在「當說第一義我相」，佛法中所說的我的真實相，我究竟怎麼回事呢？說一說「標說」，下面…。

丑二、釋義（分二科）　寅一、明假有相（分二科）　卯一、遮實

所言我者，唯於諸法假立為有，非實有我。然此假我，不可說言與彼諸法異、不異性。勿謂此我是實有體，或彼諸法即我性相。

    「所言我者」是第二科「釋義」，解釋這個第一義我、我的相貌，分兩科，第一科是「明假有相」。「假有相」分兩科，第一科「遮實」。

    「所言我者」，我們佛法裏面也有這樣的名稱，也稱之為「我」，這個我是怎麼回事呢？「唯於諸法假立為我」，唯獨是在受想行識的法上，假名字稱之為我的，假立名字「名之為我」，名之為「有我」，就有個假名字，名之為有我。「非實有」，不是有實在我的體性，沒有真實的體性的，只有一個名字叫做「我」這樣子。

    「然此假我，不可說言與彼諸法異、不異性」，那麼這個我呢？是假我，你不可以說這個假我，於彼五蘊諸法、於彼色受想行識的一切法，是異；是不異。不可說異，不可以說不異的。

    怎麼叫做「異、不異」呢？「勿謂此我是實有體」，你不要說這我是實有體性的。若是實有體性，那就是異，就是離開了色受想行識，有我的體性。色受想行識有色受想行識的體性；我有我的體性，彼此不一樣，那叫做異，現在不可以這麼說，所以叫「不異」。

    「或彼諸法，即我性相」，「即我性相」就是「不異」了，它與五蘊是相即的，即五蘊是我、即五蘊諸法是我的體性相貌，這樣講，就是不異了。現在說「勿謂此我是實有體，勿謂彼諸法即我性相」，所以不可說彼諸法異不異。不可說與彼諸法異不異，若說是異，那就等於說我有實體了；若說是不異，也是不對，困為那個色受想行識是依他起，依他起性，依他起性非實有全無，是有，是有體性的，但是這我是沒有體性的，你不能說「即」，就是五蘊諸法，是不對的。這個我但有名字，那五蘊諸法還是有體性的，所以不能相即。可是又是依五蘊假立為我，所以又不能是離的，不能說是別異。也不能說別異，也不能說不別異，是這麼一個情形的。這是「遮實」。

卯二、顯相（分二科）　辰一、別列

又此假我，是無常相，是非恆相，非安保相，是變壞相，生起法相，老病死相，唯諸法相，唯苦惱相。

    「又此假我，是無常相」，這是第二科「顯相」，前面是「遮實」，不可以說它是有實體性的。這底下顯出來這個假有相，是什麼樣？第一科「別列」，列出來。

    「又此假我，是無常相，是非恆相，非安保相，是變壞相，生起法相，老病死相，唯諸法相，唯苦惱相」，所以「假我」是這麼相貌。

    這個我是依於五蘊，假立名字，名之為我的。而這個色受想行識的五蘊是無常相，就是剎那剎那變異的，所以是「無常相」。

    「是非恆相」，這《披尋記》上還是引這個〈抉擇分〉解釋，就是「自體繫屬，有限住壽」，就是五蘊的體性，它是為因緣所繫屬、所限制，就是這麼長的壽命，或者活到兩歲多、或者到一百歲、或者一百二十歲，或者…最多活二百歲，總而言之，有一個時間的，到時候就結束了，所以是「非恆相」，不是永久存在的。

    「非安保相」呢？這個壽量沒有窮盡的時候，還在的時候、還生存的時候，這五蘊生存的時候，容或被意外的因緣所破壞，非時而死，所以叫「非安保相」，不能保證你決定要活那麼大的歲數的呀！

    「是變壞相」，就算是你能活了很久，活了多少年，但是也不決定都是快樂的，很多的煩惱，來衝擊你，使令你不快樂，所以「是變壞相」。

    「生起法相」，這五蘊身它是因緣所生起的，本來是沒有的，後來有因緣出現，這是「生起法相」。

    「老病死相」，生起了以後，他又是…又衰老又來了、或者是病痛又來了、最後還一個死也來了，為老病死所隨逐。這個五蘊身是這個樣子。

    「唯諸法相」，這五蘊身就是色、受、想、行識，輾轉的變異、相續的流轉，就是只此而已，始終是沒有實體我的。

    「唯苦惱相」，它就是眾多的煩惱，眾多的煩惱的業力所得的果報，是個苦惱的果報而已，就是這麼個東西。

    現在這個我是依五蘊而假立的名字，五蘊既然「是無常相」乃至到「唯苦惱相」。所以我也「是無常相，是非恆相，非安保相。是變壞相生起法相，是老病死相，唯諸法相唯苦惱相」。我就是這樣子，這有什麼的好愛的呢？

辰二、引證

故薄伽梵說：苾芻當知！於諸法中，假立有我。此我無常無恆，不可安保，是變壞法，如是廣說。

    「故薄伽梵說」，底下「引證」。所以佛說「苾芻當知！於諸法中，假立有我」而已，「此我無常無恆，不可安保，是變壞法，如是廣說」。這麼執著有我，作什麼呢？這我有什麼好執著的呢？

寅二、釋假說因（分二科）　卯一、標

由四因故，於諸行中，假設有我。

    這是第二科釋假說相，前面是明假有相，底下又解釋假說相，為什麼說有我呢？假立名字名之為我，這叫說，「假說」。「假說」的因由，分二科，先「標」。

    「由四因故」，由四個理由，「於諸行中」假設有我，在這個色受想行識、在這一切法上，假立名字，名之為我。這是「標」。底下「列」，那四個呢？

卯二、列

一、為令世間言說易故，二、為欲隨順諸世間故，三、為欲斷除謂定無我諸佈畏故，四、為宣說自他成就功德，成就過失，令起決定信解心故。

    「一、為令世間言說易故」，佛法中本來是沒有我，為什麼還說個「我」呢？因為我們在世間上生存，佛法在世間上流行，彼此間思想的溝通，若這樣有個我，在語言上方便一點，所以還是要有這個名字。

    「二、為欲隨順諸世間故」，世間上人說話常是有這個我字。我們佛法也隨順，不必執著我是特別清淨的，我不能用你的名字，不是，沒有這種意思，「為欲隨順諸世間故」。

    「三、為欲斷除謂定無我諸佈畏故」，決定沒有我，這個執著我的人害怕了，所以斷除他的怖畏，說有我、說有我的名字，但不是有實體的我。

    「四、為宣說自他成就功德，成就過失，令起決定信解心故」，第四個理由呢？是為了宣說自他成就功德，成就過失。或者我自己，或者是他人，成就了無漏的功德了。某某人得阿羅漢果了、某某人得無生法忍了、某某人得到三明、六通、八解脫了，「成就功德」。某某人很多的貪煩惱、很多的瞋煩惱、很多的業障，很多的過失了。若是這樣宣說「令起決定信解心故」，使令那個人發起「決定信解」無我，有種種功德，所以安立我的名字，這樣意思，還是沒有真實我的。

丑三、結非

是故執有我論，非如理說。

    「是故執有我論，非如理說」，所以若執著有真實我的體性的這種言論思想，這個是不合道理的，不應該這麼說。「計有我論」這一大段就是「無我論」，到這裏圓滿了。


Tape 65

瑜伽師地論 > 卷第六 > Tape 65

癸五、計常論（分四科）　子一、標計（分二科）　丑一、所計

計常論者：謂如有一若沙門、若婆羅門，起如是見，立如是論：我及世間，皆實常住，非作所作，非化所化，不可損害，積聚而住，如伊師迦。

    這個「不如理作意」一共有十六段，現在是第五科第五段「計常論」。前面是「計我論」講過了，現在是第五科「計常論」，這裏面分四科第一科是「標計」，就是先提出來這個計常論的內容，究竟是什麼叫做「計常論」。這裏面分二科，第一科是「所計」，第二科是「能計」，能計是指人說的，這個「所計」就是這個人有常的思想。

    「謂如有一若沙門，若婆羅門」就是這個人，他「起如是見，立如是論，我及世間皆實常住」，這個我就是自我，下面也有說，我們前面也講過很多了。或者是計色受想行識是我，或者是離色受想行識是我。這個世間就是主要色受想行識，這是世間，或者是器世間，色受想行識是有情的世間，器世間就是無情的世間。「我及世間皆實常住」，都是真實有體性的東西，他是永久存在而不可破壞的。

    「非作所作，非化所化」，本來是…這個世間是不同思想的人有不同的主張，說這個世間是作所作是化所化。但是現在這個「計常論」者他認為不是作所作，不是作者所造作的，或者說也不是自己作的，也不是他人作的。在後面文有說，這個自己創造的，就是我前生的業力，我前生的業力造成了我現在的生命，那麼是自作。說他作，或者是時間創造的，或者是極微創造的，或者是方、時…各式各樣的東西所創造的，這在《楞伽經》裏面有提到這件事。現在這個「計常論者」，他都不承認，不是作所作，「非化所化」，也不是變化者所變化的，那這是誰呢？就是大自在天或者梵天王等，他們是有這種力量能創造萬物、能創造宇宙的萬物，他們是化者、是變化者。現在這個人、這個計常論者說，不是他們，也「非化所化」，非是化者所變化的。

    「不可損害，積聚而住」，這樣說呢，那等於說這個人就是自然有的，自然有的這些我及世間是不可以損害的。他就是永久的積聚而住，他認為是積聚而住，有眾多成份的東西積聚在一起而存在下去。

    「如伊師迦」，這舉一個譬喻。「伊師迦」是什麼呢？在王舍城附近有個高山，高山它很牢固的存在那裏不可破壞，說一切法也是這樣子。或者有的地方說是有一種草，名字叫做伊師迦，那個草也是很牢固的，不可破壞。所以這個譬喻，我及世間都是實有常住的。這是他有這樣的思想，有這樣的執著。

丑二、能計

謂計前際說一切常者，說一分常者，及計後際，說有想者、說無想者、說非想非非想者，復有計諸極微是常住者，作如是計。

    這是所能計的人，能執著的人，但是也沒有提出名字來，只是有這個人。「謂計前際說一切常者」，這個前際和後際，後面有一個後際，這是在時間上說的。時間上說是前際，就是過去的、過去了的時間，過去了的事情，說一切法我及世間都是常住的，一切都是常住的，就是不加簡別了。

    「說一分常者」，這有不同的思想，就是，不是一切都是常，只是一部分是常住的。這個下面這個文有比這裏有詳細的解釋，這裏只是標出就是了。「及計後際，說有想者、說無想者、說非想非非想者」。這個我及世問是常，就這麼兩類：說前際一切常、說前際一分常，說這麼兩類的不同。及計後際一切常，這裏面說出來三類：說有想者、說無想者、說非想非非想者。那麼說無想就是無想天，這個非想非非想就指非非想天，其餘的都是屬於有想，分成三類，有這三類不同。這是在後際常，分這麼三類。

    「復有計諸極微是常住者」，前面是說我及世間，我及世間有前際的常、有後際的常，有這樣的差別。現在這裏說另一種，又有執著諸極微是常住的，這是一種，這就是分兩大類，第一類我及世間，第二就是說極微。在《披尋記》上是說就是我，前面指我常，我常有前際、有後際的不同，前際分兩種，後際分三種，這是指我。底下這個極微的又是一種，是常住的。「作如是計」，這麼多的人，有這樣的執著，有這樣的思想。

子二、敘因（分二科）　丑一、問

問：何故彼諸外道，起如是見，立如是論，我及世間是常住耶？

    「問：何故彼諸外道，起如是見，立如是論」，這底下第二段「敘因」，前面是「標計」，標出來他們這樣的執著，這底下是「敘因」，說一說他的因由，為什麼他會這樣子？丑一「先問」。

    「何故？」什麼原因「彼諸外道」，有這樣的「見」，有這樣的「論」呢！「我及世間是常住耶？」這個見也好、論也好，就是我及世間是常住，什麼原因會有這樣的思想呢？有這樣的言論呢？

    這是問，底下就回答，回答第一科是「指廣說」。

丑二、答（分二科）　寅一、指廣說

答：彼計因緣如經廣說，隨其所應盡當知。

    「彼計因緣如經廣說」，彼那外道有這樣思想的原因，像經裏面說的很詳細，就是《梵網六十二見經》裏面說了，這在《阿含經》裏面有。「隨其所應盡當知」，隨那部經裏說的事情，你應該去讀一讀，去認識認識。

寅二、敘差別（分二科）　卯一、計前後際常（分二科）　辰一、計前際（分二科）　巳一、約一切常辨（分二科）　午一、依靜慮

此中計前際者，謂或依下中上靜慮，起宿住隨念不善緣起，故於過去諸行，但唯憶念，不如實知，計過去世以為前際，發起常見。

    「此中計前際者」，這是第二段「敘差別」，說出來他們的這個思想的不同的相貌。是分二科，第一科是「計前後際常」，計前際常、計後際常，這是第一科，另外還有第二科是「計極微」，就是分這麼兩科。現在這是第一科，第一科裏面又分二科，先說「計前際」，這又分二科，第一科是「約一切常辨」，和前面「標列」的一樣。「一切常辨」又分二科，第一科是「依靜慮」，第二科是「依天眼」。 　「此中計前際者，謂或依下中上靜慮，起宿住隨念不善緣起，故於過去諸行，但唯憶念，不如實知，計過去世以為前際，發起常見」。這可見很不簡單，不是我們這散散亂亂的人有這樣的思想，是有禪定的人、有神通的人，在襌定裏面他有這樣…發出來這樣的思想的，這件事是這麼回事。那麼在襌定裏面是分兩部分，一個是禪定裏面起發出來我們一般說宿命通、一個是起天眼通，從這兩種神通發出來這種思想的，這樣講法的。

    「此中計前際者」，這裏面他執著在過去世，過去世已經過去了的，說一切常、或者說一分常，他們這種人不是隨隨便便的散亂心裏面，有這樣的思想的。

    「謂或依下中上靜慮」，這個「或依」還是有點不定的意思，或者是依靜慮而有，或者不是，那麼這個下中上靜慮，下品、下品清淨的靜慮、或者是中品、或者是上品的靜慮。

    「起宿住隨念，不善緣起」，因為若不得到禪定，這裏面說靜慮，當然是色界禪，沒有到達色界禪是不能有神通的，所以這裏面說呢，就說到色界初禪、二禪、三禪、四禪，但是說下中上，沒有明白說，究竟是初禪、是二禪、是三禪、是四禪，沒有那麼說，沒那麼說，那麼究竟是怎麼回事呢？我看這麼多的參考書上沒有解釋，沒有解釋，我故妄言之就是初禪也好，二禪、三禪、四禪也好，每一禪都有下中上，同樣是得到初禪但是有下中上的分別，乃至到第四禪也是，也是一樣。

    那麼在禪定裏面「起宿住隨念，不善緣起」。他發動了這個「宿住」，就是過去世、過去世你的生命的情況，一切我及世間的情況。「住」，當然是有世間的存在，那麼「隨念」，隨順他的念力去思惟觀察。當然我及世間都是緣起法，那麼緣起法當然都是剎那剎那生滅變化的，都是無常的。但是這個有禪定的人、有神通這個人，他並不善知、不善通達緣起的道理，緣起道理是不常不斷，是有生滅變化相續不斷的；相續故不斷有生滅變化故不常，是不常不斷的。但是他「不善緣起」，並不懂得。

    我們平常的人，若說這個人有神通，那他就是佛了，他說的一定是對的，他就是大菩薩了。但是現在從這段文看，有神通的人靠不住，「不善緣起」，這就是彌勒菩薩說：說這個人是不懂得「緣起法的」。

    「故於過去諸行，但唯憶念，不如實知」。因為他不懂得緣起的道理，《阿含經》說緣起甚深、極甚深，的確是要聖人、要佛的智慧才能通達，一般人是不行的。這沒有佛法的地方，誰能在那裏建立佛法呢？唯有佛。不是阿羅漢，也不是辟支佛，唯有佛才行，佛才能說佛法。

    在這個地方也可以知道，大乘的不可思議，小乘阿羅漢還是不能建立佛法的，所以不能夠不承認大乘，不能不讚嘆大乘的。所以是「故於過去諸行，但唯憶念」，所以這個不善緣起的有禪定有神通的人，他對於過去了的，剎那剎那生滅變化，相續流轉的諸行，「但唯憶念」，他只能夠知道而已，知道念一念過去世中我姓什麼，我叫什麼名字，我在那時候生活的的情況怎麼樣，誰是我父親，誰是我母親，這可以憶念就是了。「不如實如」，他不能真實過去諸行的真實相的，他不知道。

    「計過去世以為前際，發起常見」，他就執著過去世的事情就是前際，在現在以前的這段時間裏頭，認為那都是常住的、不可破壞，就是也還是虛妄分別。

    這是「約一切常辨」，「依靜慮」，依靜慮這裏是說依靜慮起的「宿住隨念」，而發起這樣的執著的。

午二、依天眼

或依天眼，計現在世以為前際，於諸行剎那生滅流轉，不如實知。

    這是第二科「依天眼通」。

    或者這個依下中下靜慮，修天眼通成就了的人。他就根據他的天眼，計現在世以為前際，這個現在世以為前際，叫做前際。這是對後際，名之為前際，現在是在將來的以前，也就算前際，就是同過去際合在一起，都叫做前際。那麼「前面下中上靜慮」那麼這就是…這是三個，加上這個「現在世以為前際」就是四個，這是四個一切常論。

    「於諸行剎那生滅流轉，不如實知」。他對這個諸有為法，這個色受想行識的有為法，都是剎那生、剎那滅的相續流轉，相續不斷的流轉，他不能夠真實的明瞭。這個人死了的時候，這個五蘊的變化，有善色受想行識、有惡色受想行識，善色、惡色這個因果的變化，他不能真實的知道。

    在我以前也說過，說是這個外道為什麼學習狗、學習雞、學習牛，學習牛的行為，為什麼這樣呢？這是外道得了天眼通，他看牛死了升天上去了，看見這個狗死了升天上去了，他就認為牛的行為是升天之因，認為狗、雞的行為是升天之因，於是乎他就…他自己和他的徒弟，大家就學習牛、學習狗、學習雞，所以持牛戒、持雞戒、持狗戒，這樣子將來可以升到天上去，比人間好、比人間快樂。現在這裏倒沒有說那件事，就是有天眼通他會看見人死了，和我們肉眼不同，看見人沒有死他又繼續有生命，這些事情生滅流轉。但是這件事還是看不明白，不真實知道，所以又執著是常，執著是常。這是加在前面的三種，一共「四一切常論」。

巳二、約一分常辨

又見諸識流轉相續，從此世間，至彼世間，無斷絕故，發起常見。或見梵王隨意成立，或見四大種變異，或見諸識變異。

    這是第二科是「約一分常辨」，第一科是「約一切常辨」，現在第二科「一分」，就在我及世間中的一分是常住，其餘的還是無常的這樣子。

    「又見諸識流轉」，當然前面說一，這是「四一分常論」，這底下說的應該還是天眼。「又見諸識流轉相續」，這個人從久遠以來，一直到現在，在世間上的變化主要還是識，主要是人的思想，這個相續不斷因果的變化。

    「從此世間至彼世間」，從這個世間到另一個世間去，從人的世間到天上的世間、或者是又回到人的世間、或者到三惡道的世間，總而言之都是識，這個識來來去去。

    「無斷絕故」，一直地沒有中斷，總是相續的。這是執著這個「識」，眼識、耳識乃至意識，他不明白「識」是剎那生滅變化，種子生現行，由現行熏種子，這樣子相續變化的，他看不出來，他認為是常住的，所以就發起常見，就是發動了人這個心是常住，其餘的一切法是有變化的，心是常住的，這個或者是可以這樣說。或者說這個地方就是指我說的，執著我見，就是以識為我，執著這個識是我，這個我是常住的，其餘的都是無常的。這是「我一分常論」這樣解釋。這是「四一分常」裏面的一個，一分常。

    「或見梵王隨意成立」這又是一種一分常論，一分常辨。「或見梵王隨意成立」，因為世界成住壞空，成劫的時候，世界已經成就了的時候，壞了，壞劫了以後是成劫，世界成就了是說這個初禪天以下，都被火燒了，就空了，後來這世界又成就了的時候，由二禪天，光音天二禪天，二禪天的人死了，死了就來到初禪。那麼最初來到初禪的這個人就是梵天王，他先來，他先來就他一個人，他感覺到怎麼就我一個人呢，他心就動就希望再有人來，他心一想就有人來了，也就是從二襌天或者其它天來到這裡來。

    來這裡，這個梵天王他心裏面就誤會了，認為那個人是隨我心想而生的，所以我是一切眾生之父，一切眾生都是我的兒子、是我的奴僕，或者怎麼的…。後來的人，後來的天，也認為這裏原來有一個天，我是隨他的，「隨意所生」，隨這個梵天王的意所成立的。所以他是主，他是我的父，他是常，我是無常，父是常子是無常，那麼這樣子，就叫做梵天王是常，梵王是常，其餘的人都是無常，這又是一分常。

    「或見四大種變異」，這是在神通、在禪定裏面，在神通中他看見四大種地、水、火、風是有變化的，不是真實的，但是他沒有看見心識，心心所法也是有變化的，他沒有看到，認為心是常住的。所以就執著，心這一部分的自性是常住的，這是又一分常論。

    「或見諸識變異」，或者這一個有禪定的人，在神通中他在觀察思惟，「識」是剎那剎那變化的，四大種是不變化的。所以就是四大種是常，識是無常。這樣加起來是四個「一分常論」，是這樣子。

    前面「標」的時候說「一切常者」說，「一分常者」，這底下分別出來這麼多。

辰二、計後際（分二科）　巳一、舉因緣

計後際者於想及受，雖見差別，然不見自相差別。

    「計後際者於想及受，雖見差別，然不見自相差別。是故發起常見，謂我為及世間，皆悉常住」。前面是說「前際」，現在這裏說「後際」，後際。

    這個「後際者於想及受，雖見差別」，「後際」就是將來，我在將來的時候執著這個我見，我在將來的時候是怎麼回事。那麼這個人或者是在神通裏面、在禪定裏面，或者是這個人第六意根很利，他會思惟。

    「於想及受」，就是他感覺到這個我這個體性是常住的，常住的但這個我並不是孤獨的，他還有想、還有受的不同，還有想和受的不同。那麼這個想有各式各樣的想，或者就是一種想，想空無邊處天、識無邊處天就是一種想。那麼無所有處天也應該就是一種想，就想無所有。那麼其他的這個像欲界的人天、色界的人天，除了無想之外，都是有想、有種種想，都是有種種想的。

    「及受」，這受呢，我的這個體性是常住的、真常不壞，但是他會有受。比如說是到這個第四禪天以上，加上無色界天的四空天，這些人都是捨受都是捨受。比如初禪、二禪、三禪都是樂受，純是樂受而沒有苦。那麼我們欲界的人、天乃至餓鬼、畜生，有苦、也有樂、也有捨，也有苦樂捨，地獄的眾生唯獨是苦受。這個我在六道裏面、或是有時候天、有時候是人、有時候三惡道有這樣變動，都是有想、也有受的不同，但是我是常住不變的。

    「雖見差別」，他雖然看見了想和受的不同，這個想也是不一樣，受也是不一樣，苦、樂、捨的不同。或者想和受也是不一樣；想不同於受、受也不同於想；想也有差別，受也有差別。他是感覺到這樣了。

    「然不見自相差別」，可是他不能看出來這個我、想、受的自相差別，他不能感覺。這在《顯揚聖教論》上說，說這個不見差別，就是想：我的本性是空無所有的，沒有我這回事，只是有個名字而已。這就是我的自相差別，他不會看見這件事。

巳二、明所立

是故發起常見，謂我及世間，皆悉常住。

    他就說我及世間都是常住的。巳一是「舉因緣」，「計後際者，於想及受，雖見差別，然不見自相差別」，這是「舉因緣」。「是故發起常見，謂我及世間，皆悉常住」，這是「明所立」，他成立了這樣的思想了，是這樣子。

    這是一個「計後際」，前面是這一科「計前際後際」，這一個說完了。現在是第二科「計極微常」，前際後際常說完了。「計極微常」分兩科，第一科是「舉因緣」，第二科「明所立」，現在「舉因緣」。

卯二、計極微常（分二科）　辰一、舉因緣

又計極微是常住者，以依世間靜慮，起如是見，由不如實知緣起故，而計有為先，有果集起，離散為先，有果壞滅。

    這又是…也這樣意思。這個人是依據世間的靜慮，這個「依」說依據也可以，就是住在、居住的意思。他居住在襌定裏面，居住在色界的四禪裏面。而這個禪當然不是出世間的禪，是世間的禪，還是有愛見慢的煩惱的人，就在禪定裏面有愛、有見、有慢的煩惱的人，那就叫做「世間靜慮」了。他住在這個世間的靜慮裏面，當然是高過了一般散亂的人，他「起如是見」。

    「由不如實知緣起故」，他不是…沒有聖人的智慧，他不能真實的知道世間緣起法的道理。「而計有為先」，就是他執著有「極微」，世間上一切法先要有「極微」，有極微先，然後才有果的集起。他的意思是說在空劫的時候，成住壞空，空劫的時候，這個極微是散布在虛空裡面。等到成劫、住劫的時候，這個極微集合起來，就有一個大的世界出現了。或者有生命出現了「有果集起」。

    「離散為先，有果壞滅」，等到因緣壞了，這個人的生命體，或者這個世界的高山大海都離散、分離了、散壞了，這個果就壞滅了。但是這個就變成極微了，極微又是保留在虛空裏面，又不散滅。他是這樣子想，這樣子思惟這件事。

辰二、明所立

由此因緣，彼謂從眾微性，麤物果生，漸析麤物，乃至微住，是故麤物無常，極微是常。

    第二科是「明所立」。

    「由此因緣」，由前面他在靜慮中有這樣的思想，這樣觀察思惟以後他就決定了。「由此因緣，彼謂從眾」多的微細的體性的東西，就是「極微」。由此極微的集合，才有粗大的東西現前，就是果了，「極微」就是因，「麤物」就是果了。

    「漸析麤物，乃至微住」，前面是由因而果，這底下由果而因。若是逐漸的分析破壞，這個粗大的物體逐漸的破壞、逐漸的破壞。到最後呢？唯有極微繼續存在而不可破壞了，極微是常住的。由這樣子思惟，「是故麤物無常，極微是常」，最後的結論就是這樣子。他的思想為什麼會這樣，有這樣思想呢？是這麼個因緣有的。

    這是前面是敘述這個外道這樣的思想的緣由、原因。這底下第三科是「理破」，以佛教的正理，破斥他們的邪見。分三科，第一科是「別徵詰」，一樣一樣的問。第二分兩科，第一科「詰前後際常」，這是各別的問前際常、後際常，第一「總指破我」。

子三、理破（分三科）　丑一、別徵詰（分二科）　寅一、詰前後際常（分二科）　卯一、總指破我

此中計前際後際常住論者，是我執論差別相所攝故，我論已破，當知我差別相論，亦已破訖。

    「此中計前際後際常住論者」，這裏面前面有各式各樣的，雖然都是常住，但是彼此也不定全一樣。他們執著前際常、後際常；前際是常住的、後際也是常住的這些人。

    「是我執論差別相所攝故」，就是前面那個「計我論」，就是計我論，但是不一樣，執著的行相和前面又不一樣，就是轉變一個行相而已，內容還是執著有我的這樣子。「是我執論的差別相」，不同相貌的我執論，是屬於這一類的。

    「我論已破，當知我差別相論，亦已破訖」，前面那個計我論已經把那個我論破壞了，破斥了，所以知道「我差別論，亦已破訖」了，也就是同樣的也就是破壞了，也是把他破除了，所以這叫「總指破我」，總指前面那個破我論。

卯二、更破執常（分二科）　辰一、正破二計（分二科）　巳一、計前際常（分二科）　午一、約隨念難（分二科）　未一、總徵

又我今問汝，隨汝意答。宿住之念，為取諸蘊？為取我耶？

    「又我今問汝，隨汝意答」。這底下第二科「更破執常」，再破，前面破過了這裏再破，再破這個執常我的這種思想。分兩科，第一科「正破二計」，就是前際常後際常。先說這個「計前際常」「約隨念難」。

    「又我今問汝」，我現在問一問你。「隨汝意答」，你有自由，我並不拘束你，你可有自由的回答。

    「宿住之念，為取諸蘊？為取我耶？」你說在過去際我是常住的，那麼你這個宿命通裏面發出來的這個念力，去觀察過去世，你觀察什麼？以什麼為所緣境的呢？「為取諸蘊？為取我耶？」你這個念力去念這個色受想行識的「諸蘊」呢？「為取我耶？」是念這個我的體性呢？這樣分這麼兩部分，你是那一個做你的所取的境界？這個「念」是能取，「諸蘊」就是所取，也就是「能念、所念」。

    這是「總徵」總起來問。下面是「別詰」，一樣一樣分開來難問他，難問他分兩科，第一科「取蘊難」。

未二、別詰（分二科）　申一、取蘊難

若取蘊者，執我及世間是常，不應道理。

    假設你的這個宿住隨念，隨你宿住的念力，這個念是念這個過去世的五蘊的，色受想行識的。那麼你就因此而執著我及世間是常住的，是不應道理，不合道理。因為五蘊是無常的，色受想行識都是生滅變化、都是老病死的，身體不是常住，你怎麼執著常呢？這是不合道理。

    這是第一個是「取五蘊」，第二「取我難」。

申二、取我難

若取我者，憶念過去如是名等諸有情類，我曾於彼如是名如是姓，乃至廣說，不應道理。

    「若取我者」，若是你說我不是取五蘊，我是取的我，取這個我。這樣子應該說就是離蘊是我了。若是取這我的體性是常住的，那麼我執著常是對的，你不應該破壞我。但是也不對。

    「若取我者，憶念過去如是名等諸有情類，我曾於彼如是名如是姓，乃至廣說，不應道理」。若是你取我，你怎麼取法呢？你還是憶念、回想以前的過去世我叫什麼名字、我是個讀書人、我是沙門、或者是婆羅門、或者是男、或者是女，或者是誰…是富貴、是貧賤這樣子。「我曾於彼如是名」字「如是姓，乃至到廣說」，我的壽命是長、是短怎麼怎麼的…這樣子念，那只是念這名姓一類，這不是我，那怎麼能夠取我，怎麼能說是取我呢？這也是不合道理。

    這樣子這是約「取五蘊」，取五蘊取我來難問他，你執著我是常是不對，這是約「隨念難」。這是第一科「隨念難」結束了。

午二、約諸識難（分二科）　未一、總徵

又汝意云何？緣彼現前和合色境眼識起時，於餘不現不和合境所餘諸識，為滅為轉？

    第二科是「約諸識難」，這個前面是「隨念難」，約隨念難也提到蘊和我，這底下單獨指心心所法來說，單獨指這個來說，分兩科，第一科是「總徵」，第二科「別詰」。

    「又汝意云何」，又你的心裏面是怎麼想的呢？是「緣彼現前和合色境眼識起時」。因為外道執著我，也是各式各樣的，說執著色是我，受想行識是我所，或者執著受是我乃至到執著識是我，是各式各樣的。那麼現在這裏就是指，如果是指識是我的話，這「約諸識難」。

    「又汝意云何？緣彼現前和合色境眼識起時」，依彼現前和合色境。這個色的境界現前的時候，這個眼識就生起了。這個眼根由作意心所，由意識的力量，這個眼根就去緣現前的色境，一切主由作意心所的力量，眼識就生起了。生起了的時候有什麼事情呢？有。

    「於餘不現不和合境，所餘諸識，為滅為轉？」這是色境，另外還有聲香味觸法的境界，聲香味觸法的境界。其他的境界這個時候不現前，不現前，所以也不和根和合，根和那個境界不和合，那麼識還能現起嗎？是現起沒現起？

    「於餘不現不和合的境界，所餘諸識，為滅為轉？」是那個識在滅，就是不動了。「為轉」，轉就是活動。眼識呀！這個意識支持這個眼識在活動的時候，其餘的根境不和合的識，是滅了呢？是沒有滅？在那兒活動呢？

    這是問。這是「總徵」。底下第二科是「別詰」，第一「識滅難」

未二、別詰（分二科）　申一、識滅難

若言滅者，滅壞之識，而計為常，不應道理。

    若是你說眼識在活動的時候，其他的耳識、鼻識、舌識是不動的，不動的。不動那麼就是滅了，他就是不活動了，不活動有滅那就不是常住，你若執著那個常住的是我，這是不對了，不合道理啊！

申二、識轉難

若言轉者，由一境界，依一切時一切識起，不應道理。

    若是說沒有滅，我眼識在活動時候，其他的識也在活動，也在活動，其他的境界不現前，那麼大家都在一個境界上。在這色境上面「依一切時一切識」都在生起，不管什麼時候，那麼這個一切的了別性識都能活動，不應道理，這是不合道理。所以眼識在動的時候，耳識就不動，或者鼻識、舌識不動。你說是一個識活動，其他識都活動，「由一境界，一切時一切識起，不應道理」，這是不合道理。

    當然這個問呢，就是按一般的情形來說，一般的情形，人是這樣子。就是我這個眼在注意色的時候，注意讀書的時候，別人招呼一聲可能還沒聽到，耳識就不動，也就是有這情形。「心不在焉，視而不見，食而不知其味」，是有這種情形。但是特殊的情形呢？也是有，有的人呢？他這個根利呀！意根特別利，前五識都能動，可以同時活動，也有這種情形。但是現在就不約那個情形說的，若一般情形多數人都是這樣子的，只能夠照顧一樣事，「顧此失彼」，別的識就不動。所以這個地方就可以有這個難問的力量。

    說「由一境界，依一切時一切識起，不應道理」。這樣說識是有生滅變化的，生滅變化你執著他是常的我，這是不行，這個有矛盾。

    這是前面是「前際常」。前面提出來問題的時候，他執著識是常住的，在這裏是破了，識是生滅變化的。

巳二、計後際常（分二科）　午一、總徵

又汝何所欲？所執之我，由想所作，及受所作，為有變異？為無變異？

    前面是「前際常」，這底下是「計後際常」，將來是常住也是不對，現在是「總徵」。

    「又汝何所欲？所執之我」，你所固執的我的體性，你是固執的有一個我，這裏看是離五蘊是我，這裏有這個意思。「由想所作，及受所作，為有變異？為無變異？」就是離開了色受想行識另外有一個我，或者說是色是我，想和受不是我。想和受是我所有的工具，不是我。那麼這個我的體性啊，「由想所作，及受所作」，這個想心所在活動的時候，這個所作就是想在活動的時候、或者受在活動的時候、你所執著的我受沒有受到影響呢？「為有變異？為無變異？」你這個我是有變化？或者是沒有變化？究竟怎麼回事情，提出這個問題來。

    這是「總徵」。底下「別詰」，分兩科，第一科是「有變異難」。

午二、別詰（分二科）　未一、有變異難

若言有者，計彼世間及我常住，不應道理。

    「若言有者」，若是說這個想的活動，或者說空無邊處想、識無邊處想，或者是初禪、二禪、三禪、四禪約種種想，或者是欲界人天有種種的分別心貪心癡慢疑各式各樣的想。

    若是有想有變異，變異有者，「計彼世間及我常住，不應道理」。那你就執著世間是常，我的體性也是常住，就不對了！那這個我受到想和受的變化，這個地方單說有變異難、無變異難。先是約諸想變，這個受先不說，有種種想，這個心你這個我的體性受到想的影響有變化，那你還執著世間及我是常住的，不應道理。

    這是第一科、第二科「約諸受辨」。

未二、無變異難（分二科）　申一、約諸想辨

若言無者，有一想已，復種種想，復有小想，及無量想，不應道理。

    「若言無者」，申二「約諸受辨」。這個申一「約諸想辨」。「若言有者：計彼世間及我常住，不應道理」。這是「有變異難」。第二科「無變異難」，「若言無者」，「約諸想辨」。

    「有一想已，復種種想，復有小想，及無量想，不應道理」。說是若說沒有變化，想在活動的時候，你這個我的體性沒有變化。若是沒有變化的話，「有一想已」，有一個思想出現了，然後又有種種想出現，「復有小想，及無量想，不應道理」，那就不合道理理。

    這個「小想」指欲界人天的想，欲界人天的想是「小想」。這個色界四襌的想是「無量想」，空無邊處天、識無邊處天以上的是「廣大的想」。總而言之是各式各樣的想，小想也，、無量想也好，都是種種想。「不應道理」，那就不合道理了，這個想，想若動的時候，這個我也受到影響了，不能說它沒有受影響，若說沒有受影響是不合道理的。

    那麼這是一個難問。「約諸想辨」。第二科「約諸受辨」。

申二、約諸受辨

又純有樂已，復純有苦，復有苦有樂，有不苦不樂，不應道理。

    這是第二科，「又純有樂已」，說是這個眾生如果生到色界初禪、二禪、三禪的時候，純是有快樂的。而後從那裏生命死掉了，跑到三惡道去、跑到地獄去了，又復純有苦，有苦的受，有苦受，有苦的感覺。從地獄裏面出來又跑到三惡道去，又跑到餓鬼道、畜生道，又跑到人間、天上欲界天，又有苦也有樂。從這樣的世界出來了，又跑到了四禪天，從三禪天又跑到四禪天去，跑到第四禪、色界的第四禪是不苦也不樂，跑到無色界天去，也是不苦也不樂。這個有這樣的不苦也不樂，這個受有這麼多的變化，有這麼多的變化，你說我不受影響不應道理，這是不合道理。我是受影響的。

    在我們一般人來說，不是意根…不是多深度的思惟的人，不習慣深入思惟的人，說「想」對我體的變化不大明顯。但是「受」是明顯，受到苦的時候不得了，受到樂的時候也不得了，是受到影響，不能說不受影響。若是「受」苦樂來了的時候，對於我的體性有變化、有影響；「想」也是一樣，也是受到影響的。受到影響我就是…不是常住了，我不是常住的，世間也不是常住的，而執著我及世間是常住的，不應道理，這是不合道理。


Tape 66

瑜伽師地論 > 卷第六 > Tape 66

辰二、別敘餘計（分二科）　巳一、計前後際俱行見者（分二科） 午一、計色非色等（分四科）　未一、是色

又若計命即是身者，彼計我是色。

    「又若計命即是身者，彼計我是色。若計命異於身者，彼計我非色。若計我俱遍無二無缺者，彼計我亦是色亦非色。若為對治此故，即於此義中，由異句異文而起執著，彼計我非色非非色。」

    這是第二科「別敘餘計」，第三科是「理破」。第一科是「計常論」第一科是「標計」，第二科「敘因」，第三科是「理破」。「理破」這一科裏面分三科，第一科是「別徵詰」。「別徵詰」裏面分二科，第一科「詰前後際常」，第二科「詰極微常」。「詰前後際常」這一科又分二科，第一科「總指破我」，第二科「更破執常」。現在這一科就是從「更破執常」裏面分出來的。第一科是「正破二計」，就是破前際常、破後際常，這兩科昨天講過了。現在就是「別敘餘計」，就是另外來敘述，在那兩個執著之外、其他的執著，「別敘餘計」。這在《披尋記彙編》上面是（卷第六．一八七頁）倒數第四行。

    這個「別敘餘計」又分二科，第一科是「計前、後際俱行見者」，是這一科，第二科是「計七種斷見論者」。現在是第一科「計前後際俱行見者」，這句話要解釋一下，「前後際」，就是前際和後際。就是現在以前叫「前際」；現在以後、就是將來，叫「後際」，這樣也就包括了過去際、現在際、未來際，那麼叫做「前後際」。這個「前後際」這裏面執著什麼呢？這上面「俱行見者」，這「俱行」這句話怎麼講呢？這個「行」就是色受想行識、就是有為的有漏法。色受想行識，這個色受想行識叫做「行」，與行在一起的，就是我！所執的這個我和色受想行識在一起，就叫「俱行」，這麼意思。就執著有我，而這個我，不是離開了色受想行識，另外有一個住處的，它和色受想行識在一起活動，就叫「俱行」。「見者」是什麼呢？就是有這樣思想的人。就是在過去際，乃至未來際的色受想行識上有我，有這樣思想的人。把這個思想說一說，這叫「別敘餘計」。這一科分二科，第一科「計色非色等」，計色非色等是我，這個的意思。分四科，第一科「是色」，色是我，是這麼意思。

    「又若計命即是身者」，前面有那樣的哲學思想的人，都是不合道理的，但是不只於此，又有不同的…離開了佛法以外有不同思想的人，或者是這樣子，是「計命即是身者」。這個「身」就是色受想行識，叫做身。現在是說「色」，就指色是身；受想行識不提。「命即是」，這個「命」是什麼？其實「身」就是命。現在這裏面說呢，就是「我」說，這個「我」是身體的主宰者，是這麼意思，就是「命」即是身者。但是這個地方把受想行識除外了，單說這個身體、這個色是我，就這麼意思。我，就是現在這個有形相的身體、有形相的身體就是我，這句話就這麼講。什麼是我呢？「即是身者」，就是有形相的身體。有這樣思想的人，「彼計我是色」，這句話是佛教徒說的。「彼」那個人「計命即是身者」，那個人，他是執著那個，就是色、就是色是我。這個生理的組織，有大小形體的，這個就是我，他是這樣執著的。

未二、非色

若計命異於身者，彼計我非色。

    「計命異於身者」，這是第二科，他所執著的我，是什麼呢？「異於身者」，是不同於那個色的，和那個有體相的、色的身體，是不一樣的。那他是指什麼是我呢？「彼計我非色」，他是執著那個我，不是那個色相；是受想行識是我。受想行識是心法，沒有青、黃、赤、白、長、短、方、圓的不同，不是色；執受想行識是我，這樣執著，這是《大毗婆沙論》這樣解釋。

未三、亦是色亦非色

若計我俱遍無二無缺者，彼計我亦是色亦非色。

    這是第三科。若是那一個聰明人，他所執著的我，和前二個不同，是「俱遍」，是遍於色、遍於非色的。「無二」，不是遍於色的一；也不遍於非色的一，所以叫做「無二」。「無缺者」，就是他這個我，是遍於色不缺非色、遍於非色不缺於色，所以「無缺」，它是無所缺少的，普遍了。「彼計我亦是色、亦非色」，那這樣說那個人執著的我，色也是我、非色也是我。受想行識也是我、色也是我，是這樣的執著。

未四、非色非非色

若為對治此故，即於此義中，由異句異文而起執著，彼計我非色非非色。

    「若為對治此故，即於此義中，由異句異文而起執著」，這是第四種。這第四種這個人的思想表面上來說，他反對那個又是色、又是非色，他是不同於前三種的思想，就對治他們。對治他們，他怎麼執著呢？

    「即於此義中」，即於這個執著有我的意義裏面。「由異句、異文而起執著」，由不同的文句，不同的…「文」即是字，這個「句」是由文組織成的，一個字、一個字的組織成一句。就是由不同的文句，來執著有我，而內容和人家並沒有不同。怎麼說的呢？

    「彼計我非色，非非色」，那他所執著的我，也不是有形相的色，也不是非色，就這麼樣意思。這樣意思和前面，只是文句的不同，內容是沒有不同。比如說「非色」，也就是前面那個第三科的非色一樣，「非非色」就是色，其實內容是一樣，但是文句不同。

    所以只是有三種見，這個執著有我就是有三個：第一個「命即是身」，第二個「命異於身」，第三個「計我俱遍、無二、無缺」，就是這三個，主要就是這三個的執著。

    這裏面只敘述這四種見，沒有破。沒有破呢，就在前面那個「破所計」那段文裏面，已經破了。這是執著有我，即色受想行識是我，是一種執著。一個是色受想行識不是我，另外有一個我，而這個我是在五蘊裏面。第三個是不在五蘊裏面，但和五蘊有關係。第四個就是離開了五蘊而又與五蘊沒有關係，這麼一種我，一共有四種。就是在那一大段文裏，已經破了；這裏只是敘述而不破。

午二、計邊無邊等（分四科）　未一、有邊

又若見少色少非色者，彼計有邊。

    這是第二段「計邊無邊等」，有這樣的執著。第一個是「計色、非色等」，現在是「計邊無邊等」，這也是四句，現在說第一句。

    「又若見少色、少非色者，彼計有邊」，若是有人有這樣的思想，他認為這個我，只有少色，不是很多是我。「少非色」這個受想行識是非色，少少的一部份是我，不是普遍的。這樣說呢？「彼計有邊」，他所執著的我，是有邊際的，這樣說。

    「少色，少非色」，就是狹小的色，就是執著這個我，像芥菜子那麼大，這個是「少色」。或是計著有手指頭那麼大，或者計著全身是我，還是「少色」。再就是「少非色」也這麼執著。這是執著這個我，是有邊際的。

未二、無邊

若見彼無量者，彼計有無邊。

    若是他的思想，若認為是「無量」的色、「無量」的非色，那他所執著的我就是「無邊」了。我們欲界的人、色界天的人，也還沒能夠說是我們的識是「無量」、受想行識是「無量」，還沒這麼講；但是在空無邊處天、識無邊處天，識無邊處天就觀察這個識是無量無邊的，那麼這就是這個識，他執著識是我，這個我就是「無邊」了。他若執著色也是無量無邊的；執著非色，也是無量無邊的，所以他所執著的我是「無邊」際的。

未三、亦有邊亦無邊

若復遍見，而色分少、非色分無量；或色分無量、非色分少者，彼計亦有邊亦無邊。

    「若復遍見，而色分少、非色分無量」，這是第三句。假設這個人的想法又不同於前兩種，他是「遍見」的，但是「色」的這一部分是「少」、不多、「非色」的那一部分是「無量」的，這樣的執著這個我。這個我是有色，但是「色」是少，「非色」是無量的，這樣子執著的。「或色分」是「無量」無邊的、「非色分」是一少分，少少的這樣執著，這是第三句。「彼計亦有邊亦無邊」，那個人執著的我也是有邊、也是無邊。因為有少分嘛！有少分就是「有邊」、無量就是「無邊」了。

未四、非有邊非無邊

若為對治此故，但由文異，不由義異，而起執著，彼計非有邊非無邊。

    第四科。若是一個人，他「為對治」前面、應該就是不同於前三種…他的思想，不同於前三種，但是口頭上說是不同，其實只是語言上不同，「但由文異」，只是語言上不一樣，內容還是一，沒有差別，不是「由義異」有差別，意義是無差別，而「起執著」有我。「彼計非有邊非無邊」，他執著的我，也不是有邊，也不是無邊。這和前面亦有邊、亦無邊是一樣的。

巳二、計七種斷見論者

或計解脫之我，遠離二種。

    這是第二科「計七種斷見論者」。第一科是「計前後際俱行見者」，這一科分兩科，就是「計色非色等」，第二科「計有邊無邊等」，這兩科合起來，是「計前後際俱行見者」。第二科「計七種斷見論」。這個七種斷見論在這裏沒有列出來，我們現在所讀的是《瑜伽師地論》的（第六卷）。這個七種斷見論就在（第七卷）、（第七卷）裏面。（第七卷）離這裏也不太遠，就在那裡說了，所以這裏就不列出來。

    「或計解脫之我，遠離二種」，這個「七種斷見論者」，那七種呢？欲界人、天，欲界人、欲界天，這是兩種；色界諸天為一種，合起來是三種；加上色界天為四種，合起來就是七種。這「七種斷見論者」，他們執著是什麼呢？「解脫之我，遠離二種」，「解脫之我」，是什麼意思呢？就是人死亡了以後就斷滅了，什麼也沒有了，那個時候這個我斷滅了，就叫做解脫我，沒有我了，叫解脫我。這樣子，他是「遠離二種」，就是遠離前面的那個「色、非色及邊、無邊」那兩種，這又是一種思想。

寅二、詰極微常（分五科）　卯一、由觀察不觀察故（分二科）　辰一、總徵

又計極微常住論者，我今問汝，隨汝意答。汝為觀察計極微常？為不觀察計彼常耶？

    「又計極微常住論者」，這裏只敘述而沒有說破，就是和剛才說過，就是在那個「破所計」，那一段文裏面說了，但是在這個「破斷見」那個，這裏沒有提。「又計極微常住論者，我今問汝，隨汝意答」。現在這二科「詰極微常」。前面是前後際，「詰前後際常」，這一科是講完了。現在「詰極微常」這一科，就是難問「極微常住」的這種說法。分五科，第一科「由觀察不觀察故」來難問他。第一科是「總徵」，先問他。

    「又計極微常住論」，這種論、有這種言論的人。「我今問汝，隨汝意答，汝為觀察計極微常？為不觀察計彼常耶？」這樣問。說是你執著極微是常住不變的，你這種思想是經過觀察，經過在內心裏面微細的觀察，而後才計極微常呢？為是不用觀察，就是這樣糊糊塗塗的就「計彼常耶」？這是問。底下「別詰」，再一條一條的問，分兩科，第一個是「不觀察難」。

辰二、別詰（分二科）　巳一、不觀察難

若不觀察者，離慧觀察，而定計常，不應道理。

    「若不觀察」，你就執著極微是常住的啊。「離慧觀察，而定計常，不應道理」，你遠離了智慧，不須要去觀察那件事的內外、前後、過去現在未來、東西南北，不觀察這內外種種的情況，而就決定執著極微是常，那是不合道理。你不用智慧這一件事，人家是不能相信的。

巳二、觀察難

若言已觀察者，違諸量故，不應道理。

    「若言已觀察者」，這是第二段「觀察難」。「若言」，說是已經觀察了。觀察，你觀察錯誤了，「違諸量故，不應道理」，你說極微常這句話，就違背了這個標準，違背了大家學習真理的標準，你不符合，你沒有符合大家公認的真理的標準，那還是不能成立的，所以「不應道理」。這個就是現量、比量、聖言量。那麼這個現量，最好是說前五識。前五識這個麤的色聲香味觸，是可以明了；「極微」，眼不能見，眼、耳、鼻、舌、身，都是不能知道的，所以違背現量。比量也不是，這是一種，也是不合道理，也沒有這種比量可以知道有個極微的。聖言量，佛也沒有說極微是常，所以是你說的不合道理。這是總論，這一段應該說是總論。這底下第二科「由共相故」，來破他那個「極微是常」，先總問。

卯二、由共相故（分二科）　辰一、總徵

又汝何所欲？諸微塵性，為由細故，計彼是常？為由與麤果物其相異故，計彼常耶？

    這還是總問。「諸微塵」的體性，就是「極微」，什麼理由說它是常呢？「為由細故」，是因為它特別的微細，不能再分析了。麤大的物體，可以破壞、可以分析，分析到不能分析的時候，太微小了，那麼就執著它是「常」，為這樣子？「為由與麤果物，其相異故，計彼常耶？」是因為那個極微的相貌，與麤大的物體。因為這個計極微是常的人，認為極微是因；麤大的物體是「果」。麤大的物體，由極微成就的。所以麤大的麤果是「果」；微細的極微是因，是這樣的意思，「為由與麤果物」，它們的相貌不同故，所以執著極微是常嗎？

    這是「總徵」。以下第二科是「別詰」，又分兩科，第一科是「由細難」。

辰二、別詰（分二科）　巳一、由細難

若由細者，離散損減，轉復羸劣，而言是常，不應道理。

    「若由細者」，若是因為極微太微細了，你執著它是常，不合道理。什麼呢？「離散損減，轉復羸劣，而言是常，不應道理」，若是這種物體大，，凝結在一起是有力量的，如果它一分離了、一分散了、一減少了，「損減」，減少了，力量就是輾轉的更羸弱、更低劣了，而說這種極微是常，是不合道理的。用這個理由來破他，這是一個理由。

巳二、由相異難（分二科）　午一、難能生果

若言由相異故者，是則極微，超過地水火風之相，不同種類相故，而言能生彼類果，不應道理。

    「若言由相異故者」，如果你說極微的體相，和麤大的物體的相貌，不一樣，所以說它是常，這個也不合道理。怎麼知道呢？「是則極微」，這樣說這「極微」，就超過地水火風的相貌了。那個地水火風的極微，若是由極微…你認為極微組成了大的物體，組成了山河大地，這是個猛火，或者大風，這個我們是可以覺知到、可以覺知到。如果你分析到極微的時候，那個地的極微，地的極微分析到最小、最小、最小的時候，已經沒有，超過了地的相貌了，就是沒有地大的相貌了。那個水到極小、極小、極小的時候，超過了水的相貌，乃至火、風也都是，超過了，也就是沒有了、沒有地水火風的相貌了。到極微的時候，沒有地水火風的相貌了。要這樣的話，那個極微和麤大的物體，對比起來，是「不同種類相」，就是不一樣，種類都變了，不一樣了。不一樣了，「而言能生彼類果，不應道理」，你說由極微生出來地水火風，這就是不合道理。因為不同類嘛！不同一類，你說它能生它，這事說不過去的。所以若「不同種類」，就不應生「彼類果」，而你說能生，這是不合道理。用這個不能生，來破它極微是常。

    這是一個破，這是第一科，現在說第二科「難無異相」。

午二、難無異相

又彼極微，更無異相可得，故不中理。

    「又彼極微」，就是由麤大的物體，在心裏面用智慧去分析，分析到極微的時候，它是就沒有地水火風的相，但是另外還有別的相嗎？也沒有。更無其他的相，也是沒有。這樣子你說它能生地水火風，「故不中理」，不中於理，不合於理，不合道理的。

卯三、由相自故（分二科）　辰一、總徵

又汝何所欲？從諸極微所起麤物，為不異相？為異相耶？

    這是第三科，前面是「由共相」、由共相故，這個「常、無常」就是共相。這一切法都是常、或者一切法都是無常，一切法共有的相，叫做「共相」。「由自相」就不是，就是它本身是這樣的相，它本身有這樣的相貌，就是叫做「自相」。這是約這「自相故」來破它。先是「總徵」。

    「又汝何所欲？從諸極微所起麤物，為不異相？為異相耶？」說是從這個極微能夠生起麤大的物體，極微小的物，能夠生起極大的物體，生起了以後…我…前面是我破你，我再重新問你，那個極微的相和麤大的物相，它們是「不異相？」是「為異相？」沒有差別，極微的相和它所生起物體的相，沒有差別相，是這樣子？「為異相？」為是不同呢？極微相是極微，所生的大的物體是另一個相，是有差別的？這是問。底下「別詰」。

辰二、別詰（分二科）　巳一、不異相難

若言不異相者，由與彼因無差別故，亦應是常，是則應無因果決定，不應道理。

    「若言不異相者，由與彼因無差別故，亦應是常」，這是「別詰」，又分兩科，第一科是「不異相難」。

    假設你說「不異相」，極微、能生麤大物體的極微的相貌，和所生麤大物體的相，「無差別相」，「若言不異相者」。「由與彼因無差別故」，那個所生的果、麤大物體的果相，與彼極微的因相，沒有差別，這裏有問題，有什麼問題，「亦應是常」。因為你執著極微是常、極微所生麤大的物體是無常，原來你的思想是這樣子。現在你說無差別，若「無差別」，那麼極微是常、極微所生的物體也是常、也應該是常了吧！是不是呢？應該是常，那麼這就不對了。事實上，麤大的地水火風都是有變化的，怎麼能說是常呢？

    「是則應無因果決定」，若是常的話，這個因果的決定，還有問題。因不決定是因、果不能決定是果了，因為這個因和果是一樣的，那麼因就是果，因就不決定是因了；它若是無差別，果也可以是因了，也不決定是果了。若是這樣子的話，不是亂了，沒有秩序了，所以不應道理，這是不對的。《披尋記》上解釋，因若是常，就不變化；若不變化，因怎麼能成為果呢？若不能成為果，沒有果就沒有因了，那麼所以「是則應無因果決定」。這麼講也有道理。

巳二、異相難（分二科）　午一、更徵

若異相者，汝意云何？為從離散極微，麤物得生？為從聚集耶？

    這是從「異相難」。極微的相，和麤大物體的相，是不一樣的，假設你是這樣子的。現在是「更徵」，再問、再問他。

    「若異相者，汝意云何？」你心裏面怎麼樣想呢？「為從離散極微麤物得生？為從聚集耶？」這個地方有意思。這個麤大的物體，是「從離散的極微生起的？」這個極微不用和合，就從極微生出來麤大的物體。「為從聚集耶？」這個麤大的世界、地水火風，是「從聚集」的極微生出來的呢？這樣問。提出這兩個問題就來難問他。

    這是「更徵」。底下「別詰」，「別詰」分二科，第一科「從離散難」。

午二、別詰（分二科）　未一、從離散難

若言從離散者：應一切時一切果生，是則應無因果決定，不應道理。

    「若言從離散者」，若是說這極微不須要和合，就是極微小的那個極微，它有力量、有能力能生出來廣大的世界、地水火風，能生出來。若是這樣的話，「應一切時一切果生」，就不應該有定時。

    這就是…比如說是世界有成住壞空，這個成劫的時候，這個世界才出現，這個大的地、水、火風才出現；在空劫的時候，沒有，空劫的時候什麼事也沒有。在成劫、住劫的時候，才有這件事。若說你說「從離散極微」，就是…這個極微各自獨在一處，不組合在一起，這個時候的極微，它有能力，能生出來麤大的物體，它有這個能力。那麼成劫的時候，有這個能力；空劫的時候，也應該有這個能力了呀；空劫的時候，有這個能力；空劫的時候，就應該有…這世界就成就了，不要到成劫的時候，因為它有這個能力嘛！那麼「應一切時」，什麼時候都能生了，就不必定在什麼一個時候。那麼這一切的地水火風的果，都應該生起了，應該是這樣子，它有這個能力嘛！「是則應無因果決定」，這樣說也不是決定在這個時候，因能生果，不是這樣了，什麼時候都能生，因為什麼時候都有能力的嘛！你若這樣說呢？事實上也不是這樣，所以就是不應道理。

未二、從聚集難（分二科）　申一、更難

若從聚集者，汝意云何？彼麤果物，從極微生時，為不過彼形質之量？為過彼形質量耶？

    這是第二科「從聚集難」。「聚集難」呢？不是分散的極微，能生麤大的物體，而是要各別的極微，要聚集在一起，才能生出來廣大的物體的，若是你是這樣的思想的話，「汝意云何？」你心裏再想一想吧！

    「彼麤果物，從極微生」起的時候，有兩個問題。第一個「為不過彼形質之量」，就是極微的量，和極微所生的這個麤果物體的量，這個麤果物體的量，不超過極微形質之量，是這樣子嗎？不超過、不超過那個極微的那個體量，是這樣子？「形質之量」，這個形相、形相那個體質的量，輕重的量、或大小的量，那麼所生麤大的物體，不超過極微的那個量，是這樣子？「為過彼形質量耶？」為是所生的麤大的物體，超過了極微的形質量，是那樣子？是提出兩個問題。

申二、別詰（分二科）　酉一、不過彼量難

若言不過彼形質量者，從形質分物，生形質有分物，不應道理。

    「若言不過彼形質量者」，這是第二科「別詰」。「別詰」分兩科，第一科是「不過彼量難」，難問他。

    若是你的意見、你的思想，認為所生出來的麤大的物體，不超過極微的量，「形質量」，你若是這樣主張的話，還有問題。有什麼問題呢？「從形質分物，生形質有分物，不應道理」，這是不合道理。怎麼知道呢？「從形質分物」，「形質分物」就是那個極微，極微那個形質，分析又分析、分析又分析，極小的、極小的這種極微，是不可捉持的，你不可以捉它的，是這樣子。「形質有分物」，就是由極微生出來的廣大的物質，是可以捉持的。因為這「有分」，那裏面有很多的微小的東西，微小的極微，很多、很多無量的極微，那就是一個大的物體。這個大的物體，是可以捉持的。由不可以捉持的微小的物，生出來很大的可以捉持的物。那就是…那是超過了，就是超過了…你說是不過、不超過，但是這個生出來的，不可以捉持，可以捉持，那就是超過了極微的量了。那和你的主張是矛盾的了，就是可以捉持的廣大的物體，不是不可以捉持的極微的量了，就是超過了。你說不能超過，這是不合道理。

酉二、過彼量難（分二科）　戌一、難本計

若言過者，諸極微體，無細分故，不可分析，所生麤物，亦應是常，亦不中理。

    「若言過者」，這是第二科「過彼量難」。「過彼量難」分二科，第一科「難本計」。

    「若言過者，諸極微體無細分故，不可分析。所生麤物，亦應是常，亦不中理」，這是難它的本計，它原來的主張是這樣子。「若言過者」，若你要說超過了極微的量，麤果物超過了極微的量。若是你主張，若是這樣主張的話。諸極微的體性是「無細分故」，就是不能再分析了，它微細到不能再分析了，所以不可分析，所以是常。你執著極微是常的理由，就是這麼一點。不可以再分析了，所以到了極點了，所以它不再分析，也就是不能再破壞，所以你執著它是常。那麼「所生麤物亦應是常」，那麼由於極微生出來廣大的物體，超過了它原來的這個量，超過原來的這個量，這一部份的麤果物，就應該是常住的。因為你原來執著，由極微生出來麤大的物體是無常，現在超過的一部份，那就是不是極微生的了；不是極微生的，那麼該是常了。這個地方有…這個論主抓住這個地方來難問他。因為你有超過的、有不超過的，超過的這一部分應該不是極微生的了，不是極微生的，它應該是常了吧？是這樣問他。「亦應是常」。「若是常」，不合道理，因為事實上，都是無常。地、水、火、風、山河大地，不管是大風、大火、大水也好，都是無常的。

戌二、難轉計

若復說言，有諸極微，本無今起者，是則計極微常，不應道理。

    這是第二科「難轉計」，就是轉變了它原來的執著，又另生起一想法。

    「若復說」，若你再說，這樣說，你改變了你原來的想法，你又有一個知見。「有諸極微，本無今起者」，若說是極微生起的麤大的物體那一部分是「本無今有」。「本無今有」的，就是…極微生起，不過極微量的那一部分，它是無常的，那就是極微成就的。那麼另外超過的一部份，是「本無今起」的，原來是沒有，現在現起的，若是你這樣子執著的話呢？

    「是則計極微常，不應道理」，那你執著極微是常，就不合道理。因為「本無今起」，就是新有的，原來沒有，現在有。「本無今有」，這是無常嘛！原來沒有，現在才有，那麼它就不是常。「常」就是你追不到頭的，追不到前、也追不到後，那才是常。若現在才有、以前沒有，那麼就是無常。「本無今有」，也就是本有、也會今無，也一定的，所以就是無常了。如果這一部分是無常，那麼所有的都應該是無常，「是則極微常，不應道理」。

    這是第三科。第三科這樣子結束了。這下面是第四科「由起造故」。

卯四、由起造故（分二科）　辰一、總徵

又汝何所欲？彼諸極微，起造麤物，為如種子等？為如陶師等耶？

    這是「總徵」。說是你的意見，這個廣大的物體，都是極微創造的。極微怎麼創造法呢？說是「彼諸極微起造麤物」的時候，怎麼樣的生起？怎麼樣創造的呢？「為如種子等？為如陶師等耶？」它創造物的時候，像種子生芽那樣子，那樣創造？為如陶師製造陶器的時候，製造鍋、碗、瓢、盆的時候，這樣造？舉這麼一個譬喻。

    這是「總徵」。底下「別詰」，別詰分二科，第一科「喻不相應難」，你這個譬喻和事實上不合。分二科「喻如種子等」。

辰二、別詰（分二科）　巳一、喻不相應難（分二科）　午一、喻如種子子等

若言如種子等者，應如種子體是無常。

    「種子」生芽這樣造法，種子是「無常」的，那麼極微也就應該是「無常」了。極微去創造麤大的世界，若像「種子」那樣，種子是無常，那麼極微也應該是無常了。那你執著極微是常，不合道理。

午二、喻如陶師等

若言陶師等者，彼諸極微，應有思慮，如陶師等，不應道理。

    「若言如陶等者」，像那個製造陶器的陶的工程師，像他那樣子，「彼諸極微，應有思慮」，那個陶師製造陶器的時候，他心裏面要想、要思惟的呀！要製造一個圓的、要製造一個方的，時間多了，會辛苦，有時候懈怠了；有的時候很勤勞的…，那這都是思惟、思想上的事情，你那極微也有思慮嗎？是「應有思慮，如陶師等」是「不應道理」，極微是物質，是沒有思慮的。

    這是「喻不相應難」，這個比喻不合道理。這下面第二科「同喻無有難」。

巳二、同喻無有難

若不如種等，及陶師等者，是則同喻不可得故，不應道理。

    這樣說你找一個和事實相符合的比喻是找不到的，那也就是你說的，不合道理了，「不應道理」。

卯五、根本所用故（分二科）　辰一、總徵

又汝意云何？諸外物起，為由有情？為不爾耶？

    這是第五科，「根本所用故」。這句話這個地方又有不同的理由。根本上來說，一件事情的出現，就是有那種須要。比如說有個房子出現，這個房子，我們須要這個房子，所以我們造一個房子，就是有這種作用，須要它才出現的。所以極微在造麤大的的體，這件事要符合這個原則，那才是可以成立的。就是約這個理由來破它。第一個是「總徵」。

    「又汝意云何？諸外物起，為由有情？為不爾也？」「諸外物」生起的時候，這山河大地，地水火風生起的時候，「為由有情？為不爾耶？」是由於有情共同的業力的創造，而生起的？「為不爾耶？」為不是有情的業力創造？不是！不是有情的業力創造，究竟是怎麼回事？問他。

辰二、別詰（分二科）　巳一、由有情難

若言由有情者，彼外麤物，由有情生；所依細物，不由有情，不應道理。誰復於彼制其功能？

    前面是「總徵」，這是「別詰」，「別詰」中第一科「由有情難」。

    「由有情者」，如果你同意這些麤大的物體、地水火風，是由有情生，由有情的共業所創造的，你同意這個說法。「所依細物，不由有情」，那麼麤物是依止細物而成、微細物而成，這個「極微」，它不是由有情造，這也不合道理。那就都不管是麤大的、是微細的，都是有情的業力所生，這樣子比較公平！你說一部份的麤物，是眾生的業力所造，極微就不是，這不合道理。

    「誰復於彼，制其功能？」你若一定執著極微不是有情造，那我提出個問題，「誰復於彼，制其功能？」因為眾生的業力，當然一製造就製造一個全部份的嘛！那麼那一部份說是有情業力，不能發生作用、不能製造極微，極微不是有情的業力制造的。那麼有情的業力是要制造的，要制造的，誰能制服那個有情的業力，使令它不發生作用？這提出這個問題。「誰復於彼，制其功能？」誰又能夠制服住、誰又能於彼極微，制服住有情的業力，不能製造極微呢？這個問題問的也是很好，這樣子。這樣說就可以知道，極微並不能夠制造萬物，都是有情的業力所造的，原來是這麼回…還是這麼說比較圓滿。

巳二、不由有情難

若言不由有情者，是則無用，而外物生，不應道理。

    這底下是第二科「不由有情難」。「若言不由有情」，若是說不但是極微不由有情的業力創造，就是麤大的物體也不是，就是全部都不是有情的業力所造。「是則無用而外物生」，這個製造、不製造，就看它須要不須要。它若有情業力不製造，不是有情業力製造，就是不須要，不須要「而外物生，不應道理」，就有一個地水火風、廣大世界出現了，這是不合道理。

    從這個地方看出來一件事，是什麼呢？若有世界的話，就有有情。因為那個有情須要，這個世界才出現。如果不須要，不須要就沒有那件事。若有那件事，那件事從那來的？從眾生心來的，是心造的！所以有一個世界的存在，就有有情的存在，以有情為本，而不是以世界為本的。一切十方的世界，以眾生為本；而眾生又是以心為本，這是佛教的理論是這樣的說法。佛教的理論，還是人的生命論為主，而不是宇宙論。宇宙論是心所變現的，還在心這一方面來立論。

丑二、明略義（分二科）　寅一、破前後際常

如是隨念諸蘊有情故，由一境界、一切識流不斷絕故，由想及受變不變故，計彼前際及計後際常住論者，不應道理。

    前面這一共分五科，破這個「極微是常論」，破完了。現在是第二科就是「明略義」。前面第一科就是「別徵詰」，現在第二科「明略義」，就是把前面這五大科的要義提出來。這《瑜伽師地論》這個方法是這樣子，先略而後廣；廣而後又略，這方法是這樣了。現在「明略義」分兩科。第一科是「破前後際常」這樣子。

    「如是隨念諸蘊有情」，就是前面那個「計常論」、「前、後際計常論」。先是隨念…第一科是「隨念」，是「取蘊」、是「取我」，那一段。「隨念諸蘊」就是「取蘊」那一科，「有情」就是我那一科。

    「由一境界一切識流不斷絕故」，這是約「諸識難」那一段。約「諸識難」那一段，這個滅、一個轉，看這個科也可以看出來，那「滅」那一段，就不提了；就說「轉」這一段，這一個…一個「境界，一切識流不斷絕故，不合道理」。

    「由想及受變不變故」，這是計後際常；前面是計前際常，這是「計後際常」。這計後際常，由想和受，那麼你這個我，是變異？是不變異？就是這一大段。這總起來這兩段，就計彼前際及計後際「常住論者，不應道理」。這是這一大科完了。

寅二、破極微常

又由觀察不觀察故，由共相故，由自相故，由起造故，根本所用故，極微常論，不應道理。

    「又由觀察、不觀察故」，這第二段「破極微常」，就是我們今天剛才講過這一段。

    「又由觀察、不觀察故，由共相故」，就是常、無常。「由自相故」，就是極微的相，和果的相，是異？是不異？那一段。「由起造故，根本所用故」，這是最後這第五科。一共這是五句。「極微常論，不應道理」。你執著極微是常，也不合道理。

丑三、總斥非

是故計常論者，非如理說。

    這是第三科「總斥非」。這個理破。第三科是「理破」，理破分三科，第一科是「別徵詰」，第二科是「明略義」，這第三科是「總斥非」。這科分的好得很，很恰當的。「是故計常論者，非如理說」，不是合乎道理的說法。

子四、顯正（分二科）　丑一、無變異相（分二科）　寅一、標

我今當說常住之相：

    這是第四科。這「計常論」一共分四科，這第四科「顯正」。究竟什麼叫做「常」？我說一說你聽聽。「我今當說常住之相」，常住的相貌。

寅二、列

若一切時無變異相，若一切種無變異相，若自然無變異相，若由他無變異相。

    「若一切時，無變異相」，是可以名之為常，過去的、現在的、未來的，它是一切時，都常不變化的，這時候可以名之為常。

    「若一切種，無變異相」，若是說這個我，一切時無變異，是說我的體性本身無變異，但是不是那麼單純的事情。這個我是在色受想行識裏面，和色受想行識有關係。色受想行識有的時候苦、有時候苦惱，有時候安樂，有這種事情；有的時候造善、有的時候造惡，有行動。有的時候有好心腸，有慈悲心、有的時候有惡心；惑業苦，或迷惑的時候，有種種的變動…，發出來行動的時候，也是有種種的變動；得果報的時候，也有種種的變動。你這個「我」在果報裏面，你不受變異嗎？是不受變異。「若一切種無變異相」，那麼就可以稱之為「常」。若有變異？就是「無常」了，就是「若一切種無變異相」，那麼就是常。

    「若自然無變異相」，若是這一法，若是這個「我」，或是這一法，它本身沒有生滅變化，那也可以稱之為「常」。

    「若由他無變異相」，若由別的物，或者擁護他，或者破壞他，他也不變化，那也可能可以稱之為「常」。

丑二、無生相

又無生相，當知是常住相。

    「又無生相」，若是無生、無滅，像佛圓滿的得大解脫了，那也可以說是「常住相」，「當知是常住相」。但是你所說的我及世間常，都不符合這個條件。都不符合，都是有變化。所以你說極微是常、我是常、世間是常，都不能成立。這是「計常」。這第五科。十六大科，第五科「計常論」說完了。下面（第七卷）就是「宿作因論」，第六科開始了。

    我感覺第四卷、第五、第六，比以前講的快一點，我想以後也能快。有的卷數頁數少，也會快。有的也是容易講，也會快，希望未來的兩年內，能把《瑜伽師地論》講完。


Tape 67

瑜伽師地論 > 卷第七 > Tape 67

瑜伽師地論卷第七

本地分中有尋有伺等三地之四

癸六、宿作因論（分四科）　子一、標計（分二科）　丑一、所計（分二科）　寅一、指廣說

宿作因論者：猶如有一若沙門、若婆羅門，起如是見，立如是論，廣說如經。

    「不如理作意」，這一大科裏面一共有十六段，現在是第六段「宿作因論」。這個我們平常也聽別人說，自己有的時候也會說「宿命論」，究竟什麼叫做「宿命論」，恐怕還是搞不清楚，現在這裏玄奘大師把印度的宿命論翻成了漢文，看看他怎麼講。一共分四大段，第一科是「標計」，「標計」裏面分二科，第一科是「所計」，「所計」裏面先「指廣說」。

    「宿作因論者」，「宿」，就是以前、過去很久了，所做的業力是現在得果報的因，這樣的思想的人。「猶如有一若沙門、若婆羅門」。這個《披尋記》的本子是「謂如有一」，這個木刻本《金陵科經處》這本子是「猶」，「猶如有一」，我看那「謂」字是比較好。這個就是說有一類人，或者是沙門、或者是婆羅門。「若沙門」，這話是意思是出家的一種有哲學思想的人。「婆羅門」，就是在家有哲學思想的人，倒不是一般的人，這二類人，或者說是同一思想就是一類人。「起如是見，立如是論」，有這樣的思想，有這樣的言論。其中的內容廣說像經裏面，像《阿含經》裏面有說到，就是經裏面、《阿含經》裏面有說到「宿作因論」的思想，說的很詳細的。

    這是「指廣說」，底下是第二科「釋略義」。

寅二、釋略義

凡諸世間所有士夫補特伽羅所受者，謂現所受苦。皆由宿作為因者，謂由宿惡為因。由勤精進吐舊業故者，謂由現法極自苦行。現在新業由不作因之所害故者，謂諸不善業。如是於後不復有漏者，謂一向是善性故，說後無漏。由無漏故業盡者，謂諸惡業。由業盡故苦盡者，謂宿因所作，及現法方便，所招苦惱。由苦盡故得證苦邊者，謂證餘生相續苦盡。

    「凡諸世間所有士夫補特伽羅所受者，謂現所受苦」。這一句，第一句是這裡把經裏面說的話引來了加以解釋，是這樣意思。「凡諸世間」，所有一切世間上，所有的人，「補特伽羅」就是數取趣者，就是在生死流轉的人。「士夫」也就指人說。「所受的」，這經上有這麼一句話，這句話什麼意思，這瑜伽師地論主解釋，「謂現所受苦」，就是現在他所遭遇到不如意的事情，心裏面的痛苦。這就是補特伽羅所受的，這是受苦說。

    「皆由宿作為因者」，這也是經上的這句話，這句話是什麼意思呢？「謂由宿惡為因」，所受的苦是什麼原因有的呢？這就是解釋說，由過去的時候所做的惡、造的罪，造了很多的罪惡為原因，為現在受苦的原因；現在受苦就表示你過去造了很多罪，過去造了很多罪，所以現在要受苦。造罪是「因」，現在受苦是「果」，有如是因就有如是果，那麼這個「宿作因論者」這麼講。

    「由勤精進吐舊業故者」，這句話也是經上介紹「宿作因論」上的說法，由勤精進吐舊業故者，經上這句話是什麼意思呢？「謂由現法極自苦行」，這個話就是「勤精進」，就是現在這個人，他明白信受這樣道理的人。「現法」，就是現在的色受想行識，他現在的色受想行識，主要還是他的心。他能夠「勤精進」，就是很努力不懈怠的，自己給自己受苦，受了很多的苦，造作很多苦的事情自己來受。或者多少天不吃飯、或者吃的很少、或者是太陽曬、或者是用火來烤、或者是學什麼…反正做了很多的苦。或者一個腳站在那裏，冬天不穿衣服，或者是…都是不穿衣服，做了很多奇怪的事情給自己苦惱。由這樣的現在「勤精進」的去受苦，這樣意思，叫做「勤精進」。這個「吐舊業」，就是過去造的罪就排遣出去、就消出去了，消出去了過去的罪。你現在多受苦，過去的罪就消除，你受苦就可以消罪，是這樣意思。

    「現在新業由不作因之所害故者」，這也是經上的話，「謂諸不善業」。這個舊業是過去時代造的罪，過去時代造的罪，由於現在你的勤精進的修苦行，就消出去了。由現在造的罪，就是現在「新業」，「現在新業由不作因之所害故」，你現在不要做…不要造罪，這樣子的行為就把現在的罪業就害了，也就是不起了。現在不造罪當然就沒有罪的生起，是這樣。說是現在新業，「由不作因之所害故者，謂諸不善業」，這一些不好、對於人有傷害的事情，你不要做，那麼就把這個罪業害掉了，也就不起了。

    「如是於後不復有漏者，謂一向是善性故，說後無漏」，這句話又是經上說的。「如是於後不復有漏」，就是過去的罪業由現在的勤修苦行，勤精進的修苦行滅掉了，現在的新業也不造，這樣子你以後的生命就不再有罪了。過去罪也消滅了，現在也沒有罪，這樣子就是「一向是善性故，說後無漏」，就是把罪業都消除了，剩下來只是良好的一種功德；所有的毒都消除了，剩下來的都不是毒，這就叫做「後無漏」，以後就沒有漏，沒有罪過了，沒有罪業了。

    「由無漏故業盡者」，這還是經上的話，「謂諸惡業」，由無漏故，叫做「業盡」。這句話指什麼說的呢？就是一切的罪業，「業盡」就是一切的罪業盡了，一切罪業盡了，也就是「無漏」，這麼意思。

    「由業盡故苦盡者」，經上這句話什麼意思呢？「謂宿因所作，及現法方便，所招苦惱，由苦盡故得證苦邊者」。這個經上這句話，「由業盡故苦盡者」這句話是什麼意思呢？「謂宿因所作」的罪業所招的苦惱盡了、沒有了，及現在法方便所招的苦惱也沒有了，這就叫做「業盡故苦盡」。

    這看出來現在的生命體上有二種苦惱：一種是「宿因所作的罪業，所招的苦惱」。一個是「現法方便所招的苦惱」，這是二種。在下文破「宿作因論」這個地方要認清楚，不然就糊塗了，不知什麼意思。現在的所受的苦惱有二種：一種是「宿因所作」，一種是「現法方便所作」，這二種苦惱。「由業盡故苦盡」，就是這二種苦惱都沒有了。

    「由苦盡故得證苦邊者，謂證餘生相續苦盡」。經上這句話「由苦盡故得證苦邊」，是什麼意思呢？就是得證「餘生」。現在的生命要受苦，將來以後的生命就是「餘生」，餘生的生命體上相續苦盡，一直的是沒有苦惱了，那就是得解脫了，那就是「證苦邊」。「苦盡故」，就是成就了、達到了苦惱的邊際，苦惱到此為止，就是邊際；以後沒有苦惱了，就是「得證苦邊」，是這樣意思。

    那麼這前面是「所計」是他的思想。「釋略義」也就是他的執著，他的不正確的想法。那麼下面是指「能計」，能有這樣思想的人，是誰呢？

丑二、能計

謂無繫外道作如是計。

    「謂無繫外道作如是計」，「無繫」是什麼意思呢？這個「繫」，表面上說就是不穿衣服，衣服是「繫」，不穿衣服就是那個裸體外道。這個裸體外道，也就叫「尼乾子」，「尼犍陀弗咀羅」梵語是這樣意思。因為不穿衣服是裸體，所以也稱之為「無慚外道」，沒有慚愧心的外道，也就是裸露他的身體修諸苦行，這樣的外道。說是外面不穿衣服是「離諸繫縛」，表示他內心滅除過去的罪、現在的罪，也是離繫縛，有這樣的意義的。

    這是說「能計、所計」，加起來就是「標計」，標出來這樣思想的人。

子二、敘因（分二科）　丑一、問

問：何因緣故，彼諸外道，起如是見，立如是論？

    前面是「標計」，這底下第二科「敘因」，敘述為什麼有這樣思想的原因，先是問，什麼因緣故，彼諸外道有這樣的見，有這樣的論呢？這是問。

丑二、答（分二科）　寅一、總標

答：由教及理故。

    這底下回答，先「總標」。「由教」，由於他們有這樣的言論，所以知道他有「立如是見，立如是論」。第二個原因就是「理」，他講一套道理出來的。因為內心裏面有這樣的思想，就是「理」；發出來的言論就是「教」。那麼就是勸別人相信他的思想，就是他的宣傳就是「教」，他內心的思想就是「理」。

寅二、別釋（分二科）　卯一、由教

教如前說。

    他是怎麼樣教呢？前面「因中有果論」那地方說過了。

卯二、由理（分四科）　辰一、出彼人

理者，猶如有一為性尋思，為性觀察，廣說如前。

    「理」是什麼呢？「猶如有一為性尋思，為性觀察，廣說如前」，也像「因中有果論」那個地方說的。就是那個人他那個第六意根有這樣的聰明，能夠這樣思惟觀察，觀察出來這麼一種道理。這是由教、由理。「由理」中分四科，第一科「出彼人」，廣說如前。第二科「舉彼見」舉出來，也就是說出來他內心的思想，分成三科，第一科是「標」。

辰二、舉彼見（分三科）　巳一、標

由見現法士夫作用，不決定故。

    這一句話是「標」。他為什麼有這樣的理論呢？就是他看見了「現法士夫」，就是現在的生命體上的人，他們發出來的作用，不是決定的；這裏面有個不決定，所以有這樣的看法的。什麼叫「作用不決定」呢？

巳二、徵

所以者何？

    這是第二科，這是在「問」。什麼叫「作用不決定」呢？問這一句。

巳三、釋

彼見世間，雖具正方便，而招於苦；雖具邪方便，而致於樂。

    「彼見世間，雖具正方便」，這是第三科「解釋」。

    「彼見世間，雖具正方便」，那個尼乾子外道，也就是他那個大老師，他看見世間上的人。有些人「雖具正方便」，雖然那個人有正當的思想，是有道德的，做了很多的慈善事業。「而招於苦」，應該是受樂，但事實上招引來很多的不如意。做了很多的好事，結果沒得好報，受了很多的苦惱，這是一個不決定。他這善業的作用，沒能得善報，而卻得了苦惱，這是善業得善報不決定。「雖具邪方便，而致於樂」，那人沒有道德的思想，沒有道德的行為，不道德，做了很多損人不利己的事情，那麼應該受惡報嘛！不是，「而致於樂」，他得到了很多滿意的事情，很多如意的事情，受了很多樂的果報。就是做惡事不決定得惡報；做善事不決定得善報。所以「見現法士夫」的思想行為是不決定。他看見這件事，看見這件事，他就心裏面想了，他就在想。

    這是第二科「舉彼見」，底下辰三「顯彼思」。

辰三、顯彼思

彼如是思：若由現法士夫作用，為彼因者，彼應顛倒。由彼所見非顛倒故，是故彼皆以宿作為因。

    「彼如是思」，他看見這樣不決定、不公平的這種現象，他內心就想了、觀察思惟，什麼道理呢？「若由現法士夫作用，為彼因者，彼應顛倒」。若是由於現在生命體的人，發出來的作用，為彼受苦、受樂的因，「彼應顛倒」，那麼這是一個顛倒混亂的世界，不是，不是一個合道理的世界，都顛倒了。做好事大家都讚歎的，結果受惡報，這不是顛倒嗎？做惡事應該受惡報，結果受樂報，這是顛倒，這是一個混亂的世界了。

    「由彼所見非顛倒故，是故彼皆以宿作為因」。因此那個尼乾子的大老師，他就提出他深一層的見地，「由彼所見」，深一層的見地，他認為他的見地是最正確，不是顛倒的。他是什麼見地？他提出的見地…「皆以宿作為因」，就是他現在所受苦樂的果報，不是現在的行為招感的，是過去世、過去世做善、做惡，做了很多罪才受苦的，所以他這樣提出來他的正見，是「非顛倒」的，這麼樣說。

    這是「顯彼思」，他內心看見那樣現象，他提出來這樣的見地，這是第三科。

辰四、結彼立

由此理故，彼起如是見，立如是論。

    這第四科，所以他結束他所成立的這種理論。「由此理故」，由這樣的見地，所以他就發起這樣的思想，建立這樣的言論，對外宣傳。

子三、理破（分三科）　丑一、總徵

今應問彼，汝何所欲？現法方便所招之苦，為用宿作為因？為用現法方便為因？

    這是第三科是「理破」，第一科是「標計」，第二科是「敘因」，現在第三科就是瑜伽師地論主，這論主由佛法的真理來破斥他的邪知邪見，分三科，第一科「總徵」，先問。

    「今應問汝」，現在應該同你討論這件事，提出來問題問問你，你解釋、解釋。「汝何所欲？」你心裏究竟想怎麼的呢？「現法方便所招之苦，為用宿作為因？為用現法方便為因？」這個「現法方便」也就是他勤精進由現法極自苦行，就是這件事，就是臥在有刺的草上面，來刺這身體讓他受苦，這叫做「現法方便」。他現在的生命體表現出來的一種活動，叫做「現法方便」。在那個有刺的草上面來刺自己的身體，身體跳起來，然後落下去，叫這刺來刺身體，受這個苦。這個苦是「現法方便」所招之苦，如果你不那樣做就沒有苦嘛！所以這個苦不是「宿作為因」，是你現在自己給自己製造的苦，不能說這個苦是「宿作為因」。

    「現法方便」，招引來的苦，你現在這種愚癡的行為招引來的苦，這個苦「為用宿作為因？為用現法方便為因？」這個「宿命論」…，破這個「宿命論」怎麼破法？是這樣的破法。你這個苦是過去世的罪業為原因？是現法方便為苦之因？兩種業只是一種苦。你這個修苦行這個苦，究竟是那一個原因出來的？是「現法方便」招引來的呢？是「宿作」的罪業招引來的呢？提出這兩個問題。

丑二、別詰（分二科）　寅一、宿作為因難

若用宿用為因者，汝先所說，由勤精進吐舊業故，現在新業由不作因之所害故，如是於後不復有漏，乃至廣說，不應道理。

    「若用宿用為因者」，這是第二科，是丑二「別詰」，前面是「總徵」。這第二科一條條的問，分兩科，是寅一「宿作為因難」。

    說是你現在，「現法方便」修苦行受這個苦，是以「宿作」的罪為因由的，你若是認為這樣子的話。「汝先所說，由勤精進吐舊業故」，那就不合道理，那就是不合道理了。那麼這話怎麼說呢？因為你說現在受的苦是宿作為因，但是你現在你修這個苦行這個因，你現在修苦行那個受苦，很明顯是你「現法方便」招引來的嘛！如果你不要自己製造苦惱而有苦惱來，那個苦應該是「宿作為因」。現在是你自己在那裏是故意的製造苦來受苦，這是現法方便為因嘛，這很明顯是這麼回事。若是你說宿作為因、宿作為因的話，你就不要修苦行，不要修苦行，不要修苦行你就受了苦，有苦來，有苦來那個苦是宿作為因。「宿作為因」，現在受苦了，過去世的業力、那個罪業就消除了，這樣子說還是有道理。

    但是你現在不是，現在是你故意製造的苦，這是現法為因，所以說，你說由現法為因所受的苦，受了苦就能夠排遣過去的罪業，這話說的不合道理。你現在要排遣，排遣宿世的受苦、排遣宿世的罪業，就是自己不要製造苦惱。因為你這苦是你現在努力造，你自己故意造來的，現法方便為因的嘛，不是以宿作為因的。不是以宿作為因，那麼這個苦，不應該能排遣過去的罪業。你若說是由現法方便招引來的苦，那就不能排遣過去的罪業，就不能。因為這個苦和過去的宿作罪業沒關係，所以你受苦，你白受苦了，你不能消罪的呀！除非是…你不是自己製造的，它就有苦來，那樣子你受苦，那可能是能消除罪業，能消你以前的罪業的。所以你若說是…你現在、現法方便為因的這個苦，你說它是宿作為因，這話是不對的，不合道理，你這句話說的不對。所以「汝先所說，由勤精進」自己去修苦行，能消滅過去的罪業，這不合道理。

    按佛法的道理說，你過去的罪業現在發生作用，使令這個人苦了、受苦了，那麼這個苦漸漸的消除了，那個罪業、這個作用，也就消除了。這個佛法應該承認這一點，若是你自己故意製造苦行受苦，那個不是過去的業發生的作用，那個業還在那裏沒有動，那你不能消它，你受了苦就是白受苦了，你不能消過去的業。我們出家人裏面也有人提到你多受苦就消罪業，那麼在這個地方可以分別出來，你自己故意的受苦不能消罪，你不能消罪的。所以「汝先所說，由勤精進，吐舊業故，是不應道理」。

    那「現在新業由不作因之所害故」，這也是不合道理。現在新業由不作因，不作，你嘴說空話，照樣還是造業的，所以那句話沒有用，當然明知道…，不要說是…這個不相信因果的人，就是相信因果的人，你不修止觀，你不去調伏煩惱，明知道是做惡會有惡報，還是做惡的。所以這句話也是…也不合道理，你就是這樣說，還是不合道理的。所以「現在新業由不作因之所害故」，只是說空話就是了，還是做不到的。

    「如是於後，不復有漏」，所以你說現在去修苦行消過去的罪業，現在不要再造罪，將來就不會有罪了，乃至到像你說的很多很多的話，都是不合道理，那都是邪知邪見了。

    這是第一個「宿作為因難」。底下第二科「現法方便為因難」。

寅二、現法方便為因難

若用現法方便為因者，汝先所說，凡諸世間所有士夫補特伽羅所受，皆由宿作為因，不應道理。

    若是你改變、改變了主意，說是所有的苦都是由現法方便為因的，現在這個人他的生命體上發出來的思想行為有錯誤，所以招感了苦惱。若這樣講，若是這樣，你改變了這個主意呢，「汝先所說」，你以前所說的那句話，「凡諸世間，所有士夫補特伽羅所受，皆由宿作為因」，就不合理了，不應道理。這是兩個難。

丑三、結斥

如是現法方便苦，宿作為因故，現法士夫用為因故，皆不應道理；是故此論非如理說。

    「如是現法方便苦，宿作為因故，現法士夫用為因故，皆不應道理」，這是第三科「結斥」。這個「理破」分三科，第一科是「總徵」，第二科是「別詰」，現在第三科呵斥他。

    「如是」，像前面這一大段說的，你所現法方便招引來的苦，是宿作為因，不合道理，現法士夫用為因故，也不合道理。「是故此論，非如理說」，所以這個宿作因論是不合道理的說法，你要棄捨這種邪知邪見，不要再宣傳了。

子四、顯正（分二科）　丑一、標說

我今當說如實因相。

    現在是第四科「顯正」，第一科是「標計」，第二科「敘因」，第三科是「理破」，那麼第四科「顯正」，顯示正義，分兩科，先是「標說」。

    「我今當說如實因相」，我現在應該開導，開示、開示你佛法的真實的道理，因果的道理要告訴你。這是標、「標說」，下面「列別」分三科，第一科是「唯用宿作為因」分兩科，第一科是「標類」。

丑二、列別（分三科）　寅一、唯用宿作為因（分二科）　卯一、標類

或有諸苦，唯用宿作為因。

    佛法裏面講的道理是這樣，或者有一種苦惱，它唯獨是用過去的罪業為因緣而有的。這是這個類，底下舉一個例子。

卯二、舉例

猶如有一自業增上力故，生諸惡趣，或貪窮家。

    「猶如有一自業增上力故」，就像有一種人，他自己的以前的這業力很強的。「增上力」，就是很強大的罪業。「生諸惡趣」，使令這個人到三惡道去受苦了。或者是沒到三惡道，來到人間生到貪窮之家，生活困難受種種苦。

    這是「宿作為因」，這是一種，這是第一科「唯用宿作為因」。現在第二科「雜用宿作現業為因」，第二科先「標類」。

寅二、雜用宿作現業為因（分二科）　卯一、標類

或復有苦雜因所生。

    或者是有一類的眾生所受到的苦是雜因所生，不是唯獨宿作的罪，也有現在造了罪，那麼和合起來為因緣而生出來苦惱的。這是另一類。那麼底下「舉例」，舉例子頭一個「舉事王」。

卯二、舉例（分二科）　辰一、舉事王

謂如有一因邪事王，不獲樂果，而反致苦。

    「謂如一」個人，他這個人為政府、為國王做事，為王做事不以正道，他是用一種詐術、邪因、不道德的事情，為王做事。為王做事，當然他做事情沒做的好啊！所以沒有得到如意的果報，受苦了。受苦了，不獲樂果，他的意思是希望因此而能夠得到樂，結果沒得到樂果反而得到苦惱了，那麼這是雜因。雜因是什麼呢？就是這個人宿世沒有做過功德，現在沒有這個善業去得福報，所以得到苦果。他得到苦果，一方面是過去沒有善業，所以那就是他…可以說「宿作為因」。

    但是這個宿作為因，不能單獨得到這個果報，要「邪事王」，他一種…不道德的行為做事，所以受到國王的治罰，所以沒得到樂而受苦，那麼這就是現業。有現業，也有宿業，和合起來而得苦，這是「雜因所生」，是這樣意思。那麼這樣事情，如果……若是反過來說，假設這個人宿世做了很多的功德，做了很多功德，那他現在，因邪事王呢，他就不會得到苦，他就會得到樂，因為過去他有那個福報，他有那種福業，現在他就還是能得到福的、得到安樂果的，那就是不同了。那麼現在這是第一科。底下「例餘業」。

辰二、例餘業

如事於王如是，由諸言說商賈等業、由事農業、由劫盜業、或於他有情作損害事，若有福者，獲得富樂；若無福者，雖設功用而無果遂。

    「如事於王如是」，說是…這一段是說為王做事，他得到這樣的果報，這是雜因。那麼若做別的其他的事情呢？做什麼事情呢？「由諸言說」，以說話為職業的，用說話作職業。其實言說也就是文學，語言文字，就是讀書人還屬於這方面的事情的人，他們寫文章的人，這個都是言說為事業的。或者其他…是「商賈等業」，做生意的人；或者是做農業，「由事農業」生產；或者是做工業，製造一個機器，製造飛機、製造汽車的，那麼這是「工巧業」。「由劫盜業」，或者是劫盜的人，做事業的人。「或於他有情作損害事」，以殺戮為業的，殺豬宰羊的這些事情，這些事情為什麼是雜因所生呢？「若有福者」，就是把那個事王的也在內，若是他宿世做過了很多的有意義的、利益人的事情，那麼他現在不管做什麼事情啊，他能「獲得富樂」，那個富貴的這些安樂。「若無福者雖設功用而無果遂」，也是不行的，也是得不到的。那麼就是你若搞錯了，搞錯了就是你就受苦了，那麼這就是這樣意思。

寅三、純由現法功用為因（分二科）　卯一、標類

或復有法，純由現在功用因得。

    這是第三科，「純由現法功用為因」的，不是由「宿世」。純由現在這個色聲香…不是，這個眼耳鼻舌身意，現在的色受想行識的生命體，發出來的活動的作用，以此為因而有所得。這是「標類」，底下「舉例」。

卯二、舉例

如新所造引餘有業，或聽聞正法於法覺察，或復發起威儀業路，或復修學工巧業處，如是等類，唯因現在士夫功用。

    「如新所造引餘有業」，就是譬如你現在無明緣行，由無明為因緣，你造了…或者是罪業、或者是福業、或者不動業，那麼引出來這種…造成這個業將來得果報。將來是得三惡道的果報、或者是人天的果報、或者色界天的果報，那麼這就是現在的一種為因，「純用現在現法為因」，現法的功用為因而得果報的。

    「或聽聞正法於法覺察」，或者是一類的人，他歡喜學習佛法、聽聞佛法，由聽聞而專精思惟，而又能夠如理作意，修學聖道，修學戒定慧，就是聞思修三慧。「於法覺察」，就是包括了思慧和修慧，聽聞正法是聞慧，由聞思修慧的修行而能斷惑證真得聖道，那麼這就是純是現在你肯努力而有這樣成就的。

    「或復發起威儀業路」，或者是這又是一種。你能夠由內心的發動，你就會有行住坐臥的威儀，這一方面的，你有行住坐臥的威儀，你心一變，行為上就變，他是以心為本的，這也是你現在的…我現在說心裏想要坐下，那就坐下；你想要走，就走；你想要去紐約，就去紐約，那麼這就是你現在的現法功用為因，所表示出來的一種境界。

    「或復修學工巧業處」，或者這個人歡喜做律師、歡喜做會計師、或歡喜做工程師、或者什麼…，他修學世間的各種工巧業，這都是你現在的努力。

    「如是等類唯因現在士夫功用」，而成就的。這就是這樣的意思，不純是「宿作為因」，不純是宿作為因，也有是現在努力的而成就的，也有是過去的業力又加上現在的努力和合而有所成就的。

    這是論主破斥「宿因論」，而後又開示出來佛法的正見，這一大段。

癸七、自在等作者論（分三科）　子一、標計（分二科）　丑一、所計

自在等作者論者：猶如有一或沙門、或婆羅門，起如是見，立如是論：凡諸世間所有士夫補特伽羅所受，彼一切，或以自在變化為因，或餘丈夫變化為因，諸如是等。

    這是第七科，前面是第六，現在第七「自在等作者論」。這個大自在天他能夠創造宇宙的萬物，這個作者論。還有個「等」，就是還有其他的…或者是說梵天，還有其他的…或者時間能創造一切、或者是方所能創造一切、或者徵塵能創造一切，這個種種的論。現在說「自在等作者論」，第一科是「標計」也是先說「所計」，後說「能計」。

    「自在等作者論者：猶如有一」位，有一類或者是沙門、或者是婆羅門，「起如是見，立如是論」，什麼見？什麼論呢？「凡諸世間所有士夫補特伽羅所受」，所受的苦，或者所受的樂。「彼一切」所受的苦樂的果報，以誰為因？「或以自在變化為因」，是大自在天他能變化的，他能變化一切的事情，他變化苦你就得受苦；他變化樂你就是受樂，你只有去受，你不能去創造的。「或餘丈夫變化為因」，或者其餘的丈夫變化為因。這個窺基大師解釋這個文夫是誰呢？就是我，就是執著的那個「實我」，就是那個自我是作者，自我又是受者。但是數論師的意思，那個我、神我只是受者，有自性是作者。那麼勝論師就不同了，勝論師說：我也是作者，我也是受者，各式各樣的說法不一樣。「諸如是等」，這麼多的作者論說出不同的說法。這是「所計」。

丑二、能計

謂說自在等不平等因論者，作如是計。

    這是說「能計」。這個能有這樣思想的人是誰呢？就是「說自在等不平等因論者，作如是計」，這個大自在天他能創造萬物，萬物是有因的，就是以大自在天為因，是「有因論」。但是自在天以誰為因呢？自在天是無因而有的，他是無因的。這樣說就是不平等，有的有因，有的無因，是不平等論，「不平等因論」。而佛法就是平等的，一切法都是因緣所生，未曾有一法不從因緣生。所以這是「說自在等」是「不平等因論者，作如是計」的。說這個我能創造一切，那麼我是誰創造的？我是無因而有的，那是不平等，「不平等因」。

    這是「標計」，底下就是「敘因」。

子二、敘因（分二科）　丑一、問

問：何因緣故，起如是見，立如是論？

    這是「敘因」，這是「問」，底下就是回答。

丑二、答（分二科）　寅一、總標

由教及理。

    這是「總標」，由教及理，起如是見，立如是論的。這個「教」如前面說了，這裏不再說了。這底下是「別釋」。前面是「總標」，這是「別釋」。「別釋」第一是「由教」，「由教及理」。

寅二、別釋（分二科）　卯一、由教

教如前說。

    理者，這第二科說「理」，理分三科，第一科是「出彼人」。

卯二、由理（分三科）　辰一、出彼人

理者，猶如有一為性尋思，為性觀察，廣說如前。

    如前面「因中有果論」那裡說。這是「舉彼見」，「廣說如前」，這是「出彼人」，第二科「舉彼見」。

辰二、舉彼見（分三科）　巳一、標

彼由現見於因果中，世間有情不隨欲轉，故作此計。

    這是第二科「舉彼見」，分三科，第一科是「標」。就是「彼由」於現前發現因果之中，這個世間的「有情不隨欲轉」，不能隨自己的心意而出現的，不能隨自己心意而出現。我想要做惡事，我想要做善事，不能隨你心，不能滿你的心願的，你不可以作主的。所有的行為，所有的境界，不是隨你心願出現的，這就叫「不隨欲轉」。「故作此計」，所以他有這樣的思想。這是「標」。

巳二、徵

所以者何？

    「所以者何」是問？為什麼是這樣子呢？是問。第三科是「解釋」，先是說「因不隨欲」。

巳三、釋（分二科）　午一、因不隨欲

現見世間有情，於彼因時，欲修淨業，不遂本欲，反更為惡。

    「現見世間有情」，世間上有情識的人。「於彼因時，欲修淨業，不遂本欲」，有的眾生他似乎是相信有善惡果報，所以他要造好因，在因地的時候就想要修這個清淨良好的功德的事情，於人有利益的事情，但是做不到，「不遂本欲」，不能滿足他的願望的，他做不到。「反更為惡」，不願意做惡反而還要自己去做惡，做惡的因緣出現就做惡了。那麼這就是不遂…，想要做善不能做，所以「不遂本欲」。這是「因不隨欲」。

午二、果不隨欲（分二科）　未一、標相

於彼果時，願生善趣樂世界中，不遂本欲，墮惡趣等。

    第二科「果不隨欲」，分兩科，先「標相」標出來他的相貌。

    是於受果報的時候，那個有情是希望能夠往生到善趣，人天的善趣，快樂的世界裏面去生活。「不遂本欲」，不能夠滿足他的願望。「墮惡趣等」，反而墮落到三惡道去了。所以因也不能隨意，果也不能隨意，他看見了這樣的事情。這底下「釋義」解釋，前面是「標相」，這裏解釋道理。

未二、釋義

意謂受樂，不遂所欲，反受諸苦。

    前面那段文的意思，就是那個眾生他心裏面是不想受苦，想要受樂，但是不能夠滿足他的願望，所以他受苦了，這樣子。

辰三、顯彼思

由見此故，彼作是思：世間諸物，必應別有作者、生者、及變化者，為彼物父，謂自在天，或復其餘。

    「由見此故，彼作是思」，這是第三科「顯彼思」，第一科「出彼人」，第二科「舉彼見」，現在「顯彼思」。

    「由見此故」，由於那個人他發現了這樣的事實的原因，所以他內心就去觀察思惟怎麼回事情呢？「世間諸物，必應別有作者，生者及變化者」，這世間上這一切的事物不能隨人，不能隨順他自己的願，他願意做善做不成，想要受到好的果報不行，這什麼原因呢？一定是，決定是，另外有一個主宰者、主宰者。

    這個「作者」，就是主宰者，你想要做好事不行，叫你要做壞事，「作者」。「生者」，給你造作很多的苦惱叫你受。這個「生者」，就是他能夠出現這一切的苦樂的事情。「及變化者」，或者變化出來苦樂的事情，就是另外一個主宰者給你做，給你生、給你變化…這些事情。「為彼物父」，為彼一切事物的父親，他能造作一切的，一切都是他的兒子，那麼是這麼回事。這個父親給兒子做了很多的苦，叫他兒子受苦，然後稱他為愛，稱之為愛。「謂自在天」，或者說這個是父是誰呢？就是大自在天，或者其餘的梵天王這些人。那麼這是他們這個「自在等作者的論」，他這個論是這樣的，有立如是見，「起如是見，立如是論」，這樣的說法。


Tape 68

瑜伽師地論 > 卷第七 > Tape 68

子三、理破（分二科）　丑一、嗢柁南標

今當問彼，汝何所欲？嗢柁南曰：功能無體性，攝不攝相違，有用及無用，為因成過失。

    這本是第七科「自在等作者論」是分三科，第一科是「標記」，第二科是「敘因」，第三科是「理破」。現在就是第三科「理破」裏面分兩科，第一科是嗢柁南的標，把標的大要、要義標出來，這是分四句，其實就是四段了。

    「嗢柁南曰：功能無體性，攝不攝相違」。

    前面「標記」，「敘因」裏面說到大自在天等是作者，就是世間上的禍或者是福，是大自在天創造的，不是人自己做的，他的思想是這樣的意思。那麼現在這裏說「理破」，用佛法的道理來破斥他，怎麼說的呢？大意也就是難問他，大自在天有創造世間的功能，這個功能是有因、無因，都是不成就的，所以叫做「功能無體性」。這是第一科。第二科「攝不攝相違」。大自在天，他是屬於世間？是不屬於世間呢？從道理上去看，都是相違背的，也是不能成立的。第三科「有用及無用」，這是難問大自在天他創造世間，什麼原因創造的？他有用嗎？是沒有用而創造的呢？都是不對的。第四科「為因」，他是以自在天為因、或者是其餘的為因，而創造世間，都是有過失的。這是分這麼四大科來破他，這是頌的「標」，底下是「長行」的解釋。

丑二、長行釋（分三科）　寅一、別徵詰（分四科）　卯一、由功用難（分二科）　辰一、總徵

自在天等變化功能，為用業方便為因？為無因耶？

    這個自在天前面還有一個「汝何所欲？自在天等變化功能…」，這個金陵刻經處這個本子，缺少這麼一句，「汝何所欲」。

    前面是「頌」，這底下「長行」解釋分三科，第一科是「別徵詰」分四科，第一科是「由功用難」，也就是功能的意思，先是總問。

    「自在天」或者是梵天等，「變化功能」，他們有變化世間的功能，所以世間的上的一切事，不是有情自己的業力，是天所賜予的，是天造化的。那麼天有這種能力，這個能力「為用業方便為因？為無因耶？」這個能力的發動，它的這個能力「為用業」，這個「業」就是行動，開始行動叫做「業」；「方便」，就是方法。是「用業」為方便，用業方便這兩種為因由，而這功能發出來才創造世間的嗎？「為無因耶？」為不須要有業、有方便，就能有功能創造世間呢？

    這是總問，底下就是第二科「別詰」，「別詰」裏面，先是「用業為因難」。

辰二、別詰（分二科）　巳一、用業為因難

若用業方便為因者，唯此功能，用業方便為因，非餘世間，不應道理。

    若是你的想法認為自在天的功能是用「業」、用「方便」為因由，而創造世間的話，若是你的主張是這樣的話。「唯此功能，用業方便為因」，唯獨是自在天他的功能，自在天創造世間的功能是用業、用方便為因，這個不公平。世間上的人也可以用功能、業為方便，怎麼就單獨自在天他用業方便為因，「非餘世間」，其餘的世間人就不可以有業功能的方便創造一切，這個不公平，不應、不合道理。是這樣意思，不平等因，那麼破他。

巳二、無因難

若無因者，唯此功能，無因而有，非世間物，不應道理。

    這是第二個難問，「無因難」。如果說自在天創造世間的功能，不須要假藉任何的條件，他就創造了。「唯此功能，無因而有」，唯獨是自在天的功能是不須要有因，這個不好，不對。其餘世間人也可以「無因而有」，為什麼單獨你是「無因而有」呢？其餘的世間非世間物，世間物不能「無因而有」，就是你的功能是「無因而有」，這個不應道理。難他的不平等。

卯二、攝不攝難（分二科）　辰一、總徵

又汝何所欲？此大自在，為墮世間攝？為不攝耶？

    前面頌上的第一句「功能無體性」說完了，這底下是第二句，就是第二科卯二「攝不攝難」，分兩科，第一科是「總徵」總問。

    「又汝何所欲？」你想怎麼地，你歡喜什麼呢？「此大自在，為墮世間攝」，這是不平等因論者就是自在天等作者論，是人間的人。這個人主張是大自在天創造宇宙萬物的，所以現在說話討論的對象還是人間的人。

    「又汝何所欲？此大自在，為墮世間？」這個大自在天，他是落於世間法之內，為世間法所攝呢？「為不攝耶？」或者超越世間，不屬於世間呢？

    說世間人，我們這世間人是這樣，他不是世間人，他是超越的，他究竟怎麼回事？這是總問。底下「別詰」，第一個是「攝難」。

辰二、別詰（分二科）　巳一、攝難

若言攝者，此大自在，則同世法，而能遍生世間，不應道理。

    如果你的思想認為大自在天也是屬於世間法的，也都是因緣生法，也都有生有死的這種事情，這樣子。若這樣的話，這大自在天就同於世間法一樣，都是無常變化的。「而能遍生世間，不應道理」，世間上事情，每一樣事情的出現都有它各別的因緣的，沒有一件事不是一切法生起的因緣，世間上都是這樣子。而你現在大自在天既然是同於世間法，「而能遍生世間」是不合道理，這一段完了。

    底下「若不攝者…」，這是第二段是「不攝難」。

巳二、不攝難

若不攝者，則是解脫，而言能生世間，不應道理。

    「若不攝者，則是解脫」。如果說大自在天他不是凡人，不是世間人，他超越世間的，他是沒有生死的，他已經大自在了、得解脫了，就是解脫的人，解脫的人就是聖人了。那麼聖人是…，「而言能生世間，不應道理」，而說他能生世間，世間上的有漏的、苦惱的境界，由他創造出來，這是不合道理。他應該創造清淨的清淨法、安樂法，令一切眾生得大解脫才對，怎麼變化出來很多的苦惱、很多的陷阱讓眾生受苦，這是不對的。所以「能生世間不應道理」，這是第二段完了。

卯三、有用無用難（分二科）　辰一、總徵

又汝何所欲？為有用故變生世間？為無用耶？

    第三段「有用無用難」，這裏分兩科，第一科也是「總徵」。

    「又汝何所欲？為有用故變生世間？」大自在天他創造…世間上的一切是他創造的，世間上的事情通常是這件事有用、有作用，我須要，有這種須要才做這件事。那麼大自在天他來創造世界，創造世間上的事情，是不是大自在天有這種須要，他須要這件事才創造。「為有用故變生世間？為無用耶？」是沒有用，他就來做這件事，做這個沒有用的事嗎？

    這是總問，這底下「若有用者…」，「別詰」，底下是「有用難」。

辰二、別詰（分二科）　巳一、有用難

若有用者，則於彼用無有自在，而於世間有自在者，不應道理。

    如果說大自在天創造這個世間，大自在天有這種須要，他有這個須要，那麼他就做這個事。「則於彼用，無有自在」，那他就是對於這個用處的事情；有這個用處、有這個須要這件事，他就沒有自在力。他叫做大自在應該是自在，他若是有須要做這件事，那他就是不自在。

    人到無求品自高，你若有所求，你就要低頭了，那就是不自在了。所以你還要有所求，還有所缺，須要做這件事，那你就是不自在了，「則於彼用無有自在」，你就是不自在了。

    一切物都是滿足的，更無所求，這人才是自在。你還要有所求、還有缺，還須要造一個東西，做這件事來補足一下，那就是不自在，「則於彼用，無有自在」，那怎麼能叫做大自在呢？「而於世間有自在者，不應道理」，你原來是不自在，你說你於世間有自在，這是不應道理。這一段。

巳二、無用難

若無用者，無有所須，而生世間，不應道理。

    說是「若是無用」，大自在天什麼都是滿足的，不須要再做什麼事情。「無有所須」，更無所須了，那你無事生非，而無端的造出很多的事情，那這個人是不是神經病了呢？是不是？不應道理。這是變成了有愚癡狂亂的人了，所以是「而生世間，不應道理」。

卯四、為因性難（分二科）　辰一、總徵

又汝何所欲？此所出生，為唯大自在為因？為亦取餘為因耶？

    這是第四科「為因性難」也是分兩科，第一科是「總徵」。

    「又汝何所欲？此所出生，為唯大自在為因？」說你這個大自在他有這種功能，能出生世界上一切的萬物，萬事萬物都是由大自在出生的，那麼他怎麼樣出生法呢？「為唯大自在為因」，只是唯獨是大自在天，他就是出生世間的因呢？「為亦取餘為因耶？」為也是大自在天本身還不能，力量還不夠，還要取其他的條件做因由，才能出生世間呢？這樣問。

    這是總問，底下「別詰」，別詰分兩科，第一科「唯大自在為因難」。

辰二、別詰（分二科）　巳一、唯大自在為因難

若唯大自在為因者，是則若時有大自在，是時則有出生；若時有出生，是時則有大自在；而言出生用大自在為因者，不應道理。

    「若唯大自在為因者」，如果說就唯獨大自在本身就是出生世間的因由就夠了，不須要另外再假藉其他的什麼條件，不須要。若是這樣的話，「是則若時有大自在，是時則有出生」，若是這樣的話，那就要那個時候，若那個時候有大自在的話，「是時則有」世間「出生」了。因為不須要假藉別的因緣，若假藉別的因緣，那個因緣夠，那還好，如果不夠就得等待了。現在不須要別的因緣，你這因緣是現成的，只要有你就可以出生世間了。

    「若時有出生」，若是這個時候有世間萬事萬物出現，這個時候就是有大自在，一定是這樣子。這樣子說，大自在和出生的世間，都是本來有的了，大自在天是本來有的，本來就是常有的，那麼世間也應該是常有的。

    「而言出生用大自在為因者，不應道理」。而你是說世間的出生要用大自在為因，那可見就和原來這個意思就不符合了。「用大自在為因」，世間上出現的事情，古代的時候沒有飛機，現在有飛機了，那麼就是…可見是古代時候，你這個自在力不夠，是後來出現的，這是不對的。這個萬事都有變化、都有生滅變化，有時有、有時無，那麼這個和原來這個定義就不對了。若是有大自在，「是時則有出生，若時有出生，是時則有大自在」，那麼這個萬物應該一齊都有了，而後有說又壞了，壞了又再有，那就和這個意思不對了，「而言出生用大自在為因者，不應道理」。

巳二、亦取餘為因難（分二科）　午一、更徵

若言亦取餘為因者，此唯取樂欲為因？為除樂欲更取餘為因？

    這是第二個「亦取餘為因難」，前面「唯大自在為因難」，這是亦取餘為因難，分二科「更徵」。

    「若言亦取餘為因者」，若是你感覺到單獨是大自在為因，對於世間萬事萬物的生滅變化，有時有、有時無，這個有點困難。那麼這個你若說「亦取餘」，你須要憑藉其餘的因素才能出生世間，如果你改變主意，是這樣意思的話。「此唯取樂欲為因？為除樂欲更取餘為因？」那麼這樣的話，「取餘為因」這個「餘」究竟是誰呢？或者是這樣子，「此唯取樂欲」，就是大自在天他歡喜，我歡喜，我要這樣子，就這個心理就是因？「為除樂欲」，更取其他法為因呢？

    這是「更徵」，底下「別詰」，「唯取大自在為因難」。

午二、別詰（分二科）　未一、唯取樂欲為因難（分二科）　申一、更徵

若唯取樂欲為因者，此樂欲為唯取大自在為因？為亦取餘為因耶？

    「若唯取樂欲為因者」，若是你的想法是這樣，唯獨樂欲為因。「此樂欲為唯取大自在為因？為亦取餘為因耶？」這底下再問，就是再問他。「若唯取樂欲為因」，這是取樂欲為因，「此樂欲為唯取大自在為因？為亦取餘為因耶？」又追問，你這「樂欲」，唯獨是以大自在為「樂欲的因」呢？「為亦取餘為因？」你還要取餘法為樂欲的因呢？這個是追問這個樂欲以何為因？

    底下是「別詰」。

申二、別詰（分二科）　酉一、唯取大自在為因難

若唯取大自在為因者，若時有大自在，是時則有樂欲；若時有樂欲是時則有大自在，便應無始常有出生，此亦不應道理。

    「若唯取大自在為因者」唯大自在為樂欲之因。「若時有大自在，是時則有樂欲；若時有樂欲，是時則有大自在」，他們二個是分不開的。若是這樣的話呢，「便應無始常有出生，此亦不應道理」。這就應該從無始…因為大自在天不是因緣所生法，那麼大自在天的樂欲也應該從無始以來就有，這樣子就應該從無始以來，世間上一切事情都出現了，不應該現在又出現一件事，這是不對的，所以「此亦不應道理」。這是第一科，底下第二科。

酉二、亦取餘為因難

若言亦取餘為因者，此因不可得故，不應道理。

    「若言亦取餘為因者」，不但是大自在天，「亦取餘為因」，若是取餘為因，不但是大自在天為因，也不但是樂欲為因，還有其他的法為因，才出生一切世間的。若這樣的話，你是這樣子，世間萬物也應該這樣子，世間萬物每一個眾生他也可以取因，他也可以有樂欲，或者他有其他的條件，也可以創造什麼事情，那麼單獨你是這樣子，這是不對，不合道理嘛！

    「此因不可得故」，這個因不能成立。這個「此因不可得」，或說是不能成立，或者說你在創造萬事萬物，萬事萬物才出現。你在創造之前，準備因緣的時候沒有萬事萬物，那麼這就是你的一個樂欲，你「取餘為因」還有什麼呢？另外沒有嘛！「此因是不可得」的，不可得的，那麼你就不能創造萬物了，你說你能創造出生世間是不應道理，或者這麼講。

未二、彼欲無有自在難

又於彼欲無有自在，而言於世間物有自在者，不應道理。

    前面是第一科「唯取樂欲為因難」，這是第一段解釋完了。現在第二段「彼欲無有自在難」，這一段意思和前面是一樣。

    「又於彼欲無有自在」，又你說這大自在天有樂欲，他若是有樂欲的話，心裏面還有所求。我還歡喜這個、歡喜那個，還有所求，那麼就是他不自在，他有所求就是有所少、有所不足，有所不足就是不自在。他若有欲，他就不自在。「而言於世間物有自在者，不應道理」，這就是自相矛盾了，不應道理。

寅二、結略義

如是由功用故，攝不攝故，有用無用故，為因性故，皆不應理。

    這是第二科，寅一是「別徵詰」，現在是寅二「結略義」，就是把這一段的要義啊，把它提出來做一個結束、做一個結論。

    「如是由功用故」第一段那個功能，第二個是「攝不攝故」，第三是「有用無用故」，第四是「為因性故」，皆不應理，都是不合道理的。

寅三、總斥非

是故此論非如理說。

    第三科是「總斥非」，你這自在是萬物的作者啊，這個說法是不合道理的。

癸八、害為正法論（分四科）　子一、標計

害為正法論者：謂如有一若沙門、若婆羅門，起如是見，立如是論，若於彼祠中，咒術為先，害諸生命，若能祀者，若所害者，若諸助伴，如是一切皆得生天。

    這十六大科裏面現在是第八科「害為正法論」，「害」、殺害是一種罪惡的事情，是非法，但是這個邪知邪見的人認為「害」是正法，「害為正法論」。這一科是「標計」。這「害為正法論者」，是怎麼回事情呢？

    「謂如」，就是說有一類的人，或者是沙門、或者是婆羅門，起如是見，立如是論。「若於彼祠中，咒術為先」，若在那個地方，就是供奉天、祭祀天的地方，祭祀天的地方，怎麼祭祀法呢？要殺羊或者是殺牛，印度可能不殺牛，那就是殺生物了，或者是殺豬、或者是殺什麼…，做這件惡事的時候，先是念咒，有「咒術為先」，先念這個咒術，用這個咒的方法來做這件事。念了咒以後，然後再害諸生命，各式各樣的生命要殺死它，殺死它用這個眾生的肉來祭祀天。這樣做了以後，「若能祀者」，能祭祀的人，若所殺害的眾生，「若諸助伴」，大家合作的幫忙的人，這一切的人。「如是一切皆得生天」，就都生到天上去享福去了。能祭祀的人，他所殺害的眾生，殺害的眾生也生天了，幫忙的人也生天了，這叫「害為正法論」。

    這是「標計」，底下第二科是「敘因」，先是「問」。

子二、敘因（分二科）　丑一、問

問：何因緣故，彼諸外道起如是見，立如是論？

    這是「問」，底下回答。

丑二、答（分二科）　寅一、明所由

答：此違理論，諂誑所起，不由觀察道理建立。

    「此違理論」，這答裏面先「明所由」，這緣由是什麼？「此違背」真理的言論，是諂誑所起啊！「諂」就是不正直，他的心裏面有彎曲欺誑，心裏面有個想法，可是嘴裏面用別的理由來掩飾，就是用來欺騙人，是這樣的因由而生起這件事的。「諂誑所起」，也就是騙人的事情。「不由觀察道理建立」，不是說這人很正直，講究真理，有大智慧，觀察過了，觀察一種道理來安立這件事情的，不是這樣子，不是一種大智慧的境界，是一種煩惱欺騙人的事情。

寅二、出所為

然於諍競惡劫起時，諸婆羅門，違越古昔婆羅門法，為欲食肉，妄起此計。

    「然於諍競惡劫起時」，這是第二科「出所為」，他內心是欺騙人，那麼究竟他內心是什麼意思呢？目的是什麼？

    「然於諍競惡劫起時」，就是在惡劫起時，就是這個時代的人，惡人太多了，這個鬥諍的事情也是特別多，「諍競惡劫起時」。

    「諸婆羅門，違越古昔婆羅門法」，這惡劫起的時候，這個新的時代就是現在的人認為是進步的時代，古代是落後的，現代是進步的。那麼這個時代的婆羅門，他們這些人都不忠厚了，沒有道德了，違背了古時代的婆羅門的那種法律，違背了古代的婆羅門的法律，不遵守古代的婆羅門的規定。那麼他們怎麼辦呢？「為欲食肉，妄起此計」，就是想要吃肉，吃這個羊的肉、馬的肉、或者是什麼的肉，那麼虛妄的…就是想出來這麼個辦法來騙人；可以祭天，殺了眾生，可以祭天，就可以生天，這是騙人的話，原來是這麼回事。

子三、理破（分三科）　丑一、別徵詰（分五科）　寅一、由因難（分二科）　卯一、總徵

又應問彼，汝何所欲？此咒術方，為是法自體？為是非法自體？

    「又應問彼，汝何所欲」，這第三科是「理破」，「理破」分三科，第一科是「別徵詰」分五段，第一段是「由因難」，先「總徵」。

    「又應問彼，汝何所欲，此咒術方，為是法自體？為是非法自體？」咒術為先，害諸生命，就都生天了，所以主要就是這個咒，提出這個問題。你這個咒術的方法、方式，它本身是合法的體性嗎？以合法為這咒術的體性的，也就是說這個咒術是個良善的嗎？「為是非法自體？」它是一個不道德的惡法為咒的體性呢？這是一個善、一個惡來問。

卯二、別詰 （分二科）　辰一、是法自體難

若是法自體者，離彼殺生，不能感得自所愛果，而能轉彼非法以為正法，不應道理。

    「若是法自體」，這底下第二個「別詰」。「若是法自體者」，要是這個咒本身是合法的，是道德的，對人有利益的一種力量。若是這樣的話，「離彼殺生，不能感得自所愛果，而能轉彼非法以為正法，不應道理」，如果這個咒是個好的咒，它應該不用殺生，不須要殺害生命，就能夠使令人得到可愛的果報，就可以生到天上享福；念這個咒不用殺生就能生到天上去。

    如果說是「離彼殺生」，沒有殺生是「不能感得自所愛果」，這個咒的力量不能夠使令人生天，要殺害了生命才能令這個死的眾生生到天上去，念這個咒，那你這個咒究竟是好咒、是惡咒、是個善咒？若是好的咒，不用殺生，就叫這個羊生天。說是「離彼殺生」就不能夠叫這羊生天的話，「而能轉彼非法，以為正法，不應道理」，那你念這個咒的時候能轉彼殺生的非法，就能夠成為正法，能夠招感生天的果報，這是不合道理的，這是不合道理的。你不殺生，你念這個咒使令他生天，這表示你的咒有好的力量，如果你不能，就是沒有這個力量。沒有這個力量，你能夠轉殺生的罪變成生天之因，這怎麼合道理呢？以惡因去得善果，你這個咒實在是騙人的了，這不合道理。

辰二、是非法自體難

若是非法自體者，自是不愛果法，而能轉捨餘不愛果法者，不應道理。

    這是第二科「是非法自體難」。若是你這個咒不是道德為體性的，是個惡咒，或者就是個騙人的一種詞句而已，沒有什麼力量。「自是不愛果法」，但是你若是殺了眾生，殺了眾生的話，這是不可愛的，能得不可愛果的一種因。你若殺害眾生，這個殺是得不可愛果法的一種力量。而你現在說能轉捨，「而能轉捨餘不愛果法者，不應道理」，因為念了咒就把這個罪過消除了，所以生到天上去，這是騙人的話，那有這麼回事，所以不應道理。

    這是第一段，一共是分五科，第一科講完了。

寅二、由譬喻難（分二科）　卯一、舉救

如是記已，復有救言，如世間毒，咒術所攝，不能為害，當知此咒術方，亦復如是。

    「如是記已，復有救言」，這底下第二科，「由譬喻難」，用比喻來難問他的非法，先是「舉救」。

    「如是記已」，就是前面這一段的話說完了，「復有救言」，說完了的話，「害為正法論者」感覺到不能自圓其說了，於是乎另外說出一個比喻來，來挽救自己。他就說了，如世間上有毒，這個蛇是有毒的，「咒術所攝，不能為害」，念了制伏毒蛇的咒，毒蛇的毒就不能害你。「當知此咒術方，亦復如是」，現在在這個供天的廟上殺豬宰羊，「亦復如是」，也是這樣子，由咒的力量使令轉此惡因為生天之因了。這是「舉救」，底下「申難」，再提出來一個難問。

卯二、申難（分二科）　辰一、總徵

今應問彼，汝何所欲？如咒術方，能息外毒，亦能息內貪瞋癡毒？為不爾耶？

    這是增加上這件事，你舉這個能制伏毒的咒為例，所以你現在念這個咒，也有這種力量，若是這樣的話，「如咒術方，能息外毒」，能息滅身外的毒素，他有沒有力量能停止內心裏面的貪瞋癡的毒素呢？「為不爾耶？」為是不能息滅呢？只能息外毒而不能息內毒呢？

    這是「總徵」，底下「別詰」分二科，第一科「能息內毒難」。

辰二、別詰（分二科）　巳一、能息內毒難

若能息者，無處無時，無有一人貪瞋癡等靜息可得，故不中理。

    「若能息者」，念這個咒不但是息外毒，也能息內毒，能把毒消除出去。「無處無時，無有一人貪瞋癡等靜息可得」，你這個話說的是空話，實在遍一切世界、遍一切處，遍去來今的時間，是…一切世間、出世間的眾生都是要修學四念處、修學八正道、修學梵行，才能滅除貪瞋癡毒的。沒有一個…一切處、一切時，沒有一個人念了這個咒，能夠把內心的貪瞋癡等靜息下來可得，沒有這件事。沒有這件事，你現在說這種話實在是騙人的話，「故不中理」，是不對的。

巳二、不能息內毒難

若不能息者，汝先所說，如咒術方能息外毒，亦能息除非法業者，不應道理。

    「若不能息者」，前面說能息內毒難，這裏說不能息內毒難。「若不能息者，汝先所說，如咒術方能息外毒，亦能息除非法業者，不應道理」。不能息內毒，那麼你先前所說的，如咒術方能息外毒，亦能息除非法惡業的毒，那麼這句話就是不合道理了。這是第二科講完了，底下第三科。

寅三、由不決定難（分二科）　卯一、總徵

又汝何所欲？此咒術方，為遍行耶？不遍行耶？

    第三科「由不決定難」，說這個道理還是不決定的，第一科「總徵」。

    「又汝何所欲？此咒術方」，這個咒術方啊，念了這個咒、殺這個羊的時候能令羊生天，你這個咒術方、這個方法，是不是這個力量能普遍的推行，能普遍的使用呢？為是不普遍的用？比如說是羊，我是不愛的，我不愛那羊的，那麼我念這個咒就能令羊生到天上去，這是不可愛的。若是可愛的親人，你自己可親愛的親人，是不是也可以這樣做？若是可以做，那就是「遍行」。可愛的、不可愛的對象都能夠念咒，然後殺死他，令他生天，那就叫「遍行」。如果「不遍行」，只是不可愛的殺了他就可以生天，若是這樣子，「為不遍行耶？」這是這麼問。

卯二、別詰（分二科）　辰一、遍行難

若遍行者，自所愛親，不先用祠，不應道理。

辰二、不遍行難

若不遍者，此咒功能，便非決定，不應道理。

    「若不遍者」，若是不能夠遍行，「此咒功能，便非決定」，那麼你這咒的功能，這個功能就是殺了一個羊，或者殺了一個親人，不能使令他生天的話，那就是這個咒的功能是不決定的，不決定就是不靈了。「不應道理」，那就是不合道理了。這樣子說很明顯的就是欺騙人了，這是第三段完了，第四段「由於果無能難」。

寅四、由於果無能難（分二科）　卯一、總徵

又汝何所欲？此咒功能，為唯能轉因？亦轉果耶？

    你這個咒有這樣的功能，這功能可以分兩方面說，一方面是「為唯能轉因」，就是假設是殺羊，這是一種罪過，可是念了咒就把這罪過的因，轉變成生天之因了，這就是轉因。你這個咒「唯能轉因？亦轉果耶？」能夠在果上發生力量，就是這個羊不用殺，一念這個咒就使令羊就變成生天了，是不是這樣子呢？有沒有這個力量。

卯二、別詰（分二科）　辰一、若唯轉因難

若唯轉因者，於果無能，不應道理。

    「若唯轉因者」，只是轉因，「於果無能，不應道理」，那就是不合道理了。

辰二、亦轉果難

若亦轉果者，應如轉變，即令羊等成可愛妙色，然捨羊等身已，方取天身，不應道理。

    「若亦轉果者」，若是說這個咒的力量能夠在果上有所轉變，「應如轉變，即令羊等成可愛妙色」，若是能有轉果的力量，那也就像轉變因那樣子。轉果像轉因那樣子，「即令羊等成可愛妙色」，那就不要殺這個羊，就是一念咒，就把羊的這種果報的身體，就變成可愛天的身體了，牠就變成天了，是不是？這就是轉果。「然捨羊等身已，方取天身，不應道理」，然而你現在事實上不是，你是要「捨羊」的，殺死了羊以後，才令牠生到天上去，「方取」，才得到天身，這是不合道理的。這是又一個難。

寅五、由咒術者難（分二科）　卯一、總徵

又汝何所欲？造咒術者，為有力能及悲愍不？

    「又汝何所欲」，這底下最後一科「由咒術者難」。「又汝何所欲？造咒術者，為有力能及悲愍不？」這第一科是「總徵」。

    「又汝何所欲，造咒術者」，就是說咒的這個人，他能夠造出一個咒來，也就是他能說出一個咒出來。我們現在學習這個《瑜伽師地論》後面有提到這件事，就是最低限度你要得到禪，你才能說咒。你說這個咒，你要賦予它的功能，說是天不下雨，你念這個咒賦予它力量叫它下雨，念這個咒就能下雨。或者說是，人丟東西了，來問你東西在什麼地方可以找到，那麼你念一個咒，就是賦予咒的力量，你一念這個咒就知道失掉的東西在那裏。你說這個咒就賦予這個咒的能力，這個咒才有靈驗。

    但是得禪定的人有這個力量，但是不決定靈驗的。得禪定的人，有時候是有靈驗，但是若是聖人有禪定而又得聖道的人，那就靈驗得更多了。如果到佛的境界，那都是有靈驗。但是我們看經論上的咒，還是有條件的，有條件才能有靈驗，不是無條件。

    這上面說，就問「汝何所欲？」這個造咒術的這個人，「為有力能及悲愍？」他有這個能力沒有？他能使令羊生到天上去，他有這個能力沒有？「及悲愍」，有沒有慈悲心？有這個「愍」，有這個哀愍心沒有？這是問這件事。

卯二、別詰（分二科）　辰一、有力能等難

若言有者，離殺彼命，不能將彼往生天上，不應道理。

    「若言有者」，這底下是「別詰」，第一科「有力能等難」。

    「若言有者」，若是說有能力，有這種超越一般人的這種能力，也有悲愍心。「離殺彼命，不能將彼往生天上，不應道理」，那麼他不要殺死這個羊，他就能使令這個羊升到天上去，這是他有這個能力，還要有悲心，就是他肯做這件事，說是「離殺彼命，而不能將彼往生天上」，那就是不合道理，那就是沒有這個能力。

辰二、無力能等難

若言無者，彼所造咒，能有所辦，不應道理。

    「若言無者」，若是說咒的人沒有這個力量。「彼所造咒，能有所辦，不應道理」，他造的那個咒能有這種能力，「能有所辦」，有所成就。念這個咒能使令死了的羊生到天上去，是不應道理。這可見這個問難，也很有意思。你說你造個咒有力量，你要那個咒有力量，就是你這個人也應該有這個力量。人沒有這個力量，你這個咒有力量，沒有這回事，這上面有這樣的道理。

丑二、結略義

如是由因故，譬喻故，不決定故，於果無能故，咒術者故，不應道理。

    這底下「結略義」，這是第二科，前面是「別詰」，這是「結略義」，先「總斥非」，先是「結略義」。

    「如是由因故」是第一科，「譬喻故」是第二科，「不決定故」是第三科，「於果平等故」是第四科，「咒術者故」是第五科。從這五方面的討論，你這個「害為正法論」是不合道理的，實在是欺騙人的事情。

丑三、總斥非

是故此論，非如理說。

    所以這個「害為正法論」是不合道理的。

子四、顯正（分三科）　丑一、標說

我今當說非法之相。

    這是第四科「顯正」，顯示正義。

    「我今當說非法之相」，我現在應該開示你，你說的「害為正法」實在是非法的，不是善法，是惡法的相貌。

丑二、顯義

若業，損他而不治現過，是名非法。

    這底下是…，前面是「標說」，第二科「顯義」，顯示這個道理。

    「若業」，若是這個行動，你做這件事。「損他」，能損害其他的有情、其他的眾生。「而不治現過」，這件事、你這個行為，只有害、只有損害他人，而不能夠對治現在發生出來的過失。比如我有貪瞋癡煩惱的過失，我這個行動能把我的貪瞋癡煩惱能夠滅除了，這叫做「治現過」，能消滅現在的過失，現法的過失。現在不是，不能對治人的過失，而只有傷害人，「是名非法」，這就不是善法，這就是惡法。

丑三、明體

又若業，諸修道者，共知此業感不愛果。又若業，一切智者，決定說為不善。又若業，自所不欲。又若業，染心所起。又若業，待邪咒術方備功驗。又若業，自性無記。諸如是等，皆是非法。

    「又若業，諸修道者，共知此業感不愛果」。第三科「明體」，明體性。「又若」你這種行動，「諸修道」的人，修學聖道的人，「共知此業感不愛果」，大家都知道這個行動，只能招感不可愛的果報，令人受苦的果報，那當然這件事就是惡法。

    「又若業，一切智者，決定說為不善」，又假設這個行動，這個一切智者，有正知正見，有聖道的這個大智慧人，他們很肯定的說這件事不是善法，是惡法。

    「又若業，自所不欲」，又若這種業去傷害別人，可以。若是在傷害自己上，若是用這個業、同樣的行為，在自己所親愛的境界上來用一用就不歡喜了，那足見這個業就不是好事，就是惡事了。

    「又若業，染心所起」，又若這種行動是煩惱貪心、瞋心、愚癡心、高慢、疑惑…各式各樣的煩惱發動出來的，那也不是個好的，一定是個染汙的，不清淨的。

    「又若業，待邪咒術方備功驗」，又若這種業它本身的能力不夠，要「待」就是要憑藉邪咒，它的能力才能夠發出來，才有功驗，這個也不是好業，也不是善法。

    「又若業，自性無記」，又若發出來行動，它的體性是無記的，也不是善，也不是惡的。那它就不能得可愛的果報。

    「諸如是等，皆是非法」，這麼多的東西都不是善法，都是惡法。

    這是「顯正」，前面是「破我、理破」，這科是「顯正」，把他們都破掉了。這些「害為正法論」，大自在天是作者論。若是我們去破這種論，我們都不知道怎麼去破，你看這上面說的理由是非常充足，令你不得不信服，真是大智慧的人，所以會能說出來智慧的語言，所以我們應該好好的學習《瑜伽師地論》，我們在別的地方也很難看見這種佛法，這裏是詳細的說了。


Tape 69

瑜伽師地論 > 卷第七 > Tape 69

第二學年度開學典禮．院長致辭

    我從路上走過來的時候，心裡面有兩個妄想，一個妄想是玄奘大師，他到印度去聽戒賢論師講《瑜伽師地論》三遍，跟他學三遍《瑜伽師地論》。我們今天能學習一遍嗎？一遍能學習？我看都不容易，學一遍都不容易，我們看玄奘大師，他給唐太宗寫的信，看出來他漢文的程度、造詣到什麼程度，我們應該有感覺，那樣的大智慧人學習三遍瑜伽師地論，若是我們有那麼好的學問怎麼樣？會怎樣？這是一個妄想。

    第二個是妄想，我們放假一個半月，今天是正式開學了，在這一個半月之內，我們反省自己，我們的身、口、意起心動念的情況如何？怎麼樣？我們從學習佛法以來到今天為止，我們的內心在接觸一切境界的時候，怎麼樣反應？學習佛法這麼多年了，我們內心的反應，還是在凡夫的境界，是不是？如果是起心動念的時候，還是原來樣，還是老家風，我們又應該怎麼樣觀察自己，是不是應該生慚愧心呢？

    說是我們學習《瑜伽師地論》，學習《維摩詰經》，學習《法華經》，學習金剛般若法門，學習無上的瑜伽、大圓滿、大手印，這個…是顯、是密、是性、是相，但是反省我的一念心達到什麼程度了，如果還是原來樣的話，不生慚愧心這個人是不及格了，是不及格的。

    我以前常好說我們出家人，我常用這句話來反省自己，我是出家人，我摸摸我的頭是剃光頭了。我常好用這句話，引起了誤會，說是我把出家人和在家居士分開、對立了，其實我不是這個意思。我的意思就是我們學習了佛法，放下了塵勞的事情，並不是說沒有飯吃了才出家的，跑到佛教裏來混飯吃，不是這種意思，不能說是有三頭六臂，但也都是有能力的，放下了塵勞的事情，來到佛法中修行，這一念心是很可尊敬的，很可讚嘆的！但是經過了三天，經過了三年，經過了五十年了，這一念心還是原來樣，要生慚愧心。別人說什麼又是一回事，自己應該認識自己的。

    所以我們學習了佛法，釋迦牟尼佛在經裡面說過，三大阿僧祇劫難行能行、難忍能忍，而後成就了無上菩提，然後大慈大悲的法界等流，為一切眾生宣說的這些佛法，只是用它來搏取名聞利養，對不對啊？釋迦牟尼佛說那些話，這是對不對？所以我有這麼個妄想，我還是用這句話，在家居士總是寬一點，出家人應該對自己嚴一點，要生慚愧心，要努力的學習佛法，努力的學習佛法是要來改造自己的，當然也應該發慈悲心，為眾生開示佛法，也是對的，這是我這個妄想的第一段。

    第二段，有人也可能是我們佛學院的學生，也可能不是佛學院的學生，為我們向外介紹，他們佛學院只講一堂課，這樣說法對不對？別的人這樣說我們可以原諒，若是我們佛學院的學生說這句話，這是嚴重的對佛學院的認識不夠，認識不夠。我們佛學院裡面除了講課之外，也是非常重視靜坐的，靜坐也是一堂功課，並不是說只是講一堂，不是這樣的說法，這樣說法是非常大的錯誤，我們重視靜坐的。

    重視靜坐這一點就和剛才這個妄想有關係，就是我看我這一念心，從早晨起來，睡覺的時候作夢顛倒夢想或者可以原諒，張開眼睛以後我這一念心是不是顛倒糊塗，這和靜坐有直接關係，所以應該對治自己，用佛法來對治自己。所以釋迦牟尼佛說，我三大阿僧祗劫所學習的法門，是實際上在眾生心裡面要發生作用的，要發生轉凡成聖的作用的，要發生這個作用的。這個作用是什麼作用呢？就是要用靜坐的辦法，就是修止觀，也就是修四念處了，要這樣子才合適的。說是我只是學習文字上的講說，我不願意靜坐，那這個人不是法雲寺佛學院的學生，他不是的。因為當初我們在口試的時候，面談的時候，有提出你是不是歡喜靜坐，提過這個問題的。所以若是不歡喜靜坐是不合格的，在這個佛學院裡面是不合格的。

    歡喜靜坐這件事從那裡的來呢？就是要改造自己，要改造自己。我說這個話，當然在家居士可以緩和一點，就是我們出家人一定要符合這個規定。我自己…我出家真是慚愧，五十多年了，這五十年的經過，我也會睜開眼睛看別人，也會反觀自己。這個所有的不理想的事情，就是佛教的衰微、衰敗，加上自己這些放逸，不能與道相應，這原因在那裏？就是不能修四念處，原因就是在這裏，完全是在這麼回事，沒有別的原因，不能夠靜坐修四念處，所以會很多很多的問題都會發生出來。這個在家居士因為對佛法有信心，要愛護佛教，所以看見了佛教這些不光彩的現象會心痛，但是無可奈何，不能說什麼，什麼話都不能說。

    但是我本人不知道那一天，佛菩薩慈悲我，發覺這件事的原因就是在這裏，不能夠修四念處，就是這樣意思，不能修四念處。這個…以前也提過，這個佛滅度的時候，阿難尊者很心痛、很悲痛，心裡面什麼事情都沒有心去想了。阿那律尊者是大阿羅漢，所以他沒有愛，阿羅漢沒有愛，沒有這個親屬愛。其實阿那律和佛是堂兄弟，阿難尊者和佛也是堂兄弟，在家時有親屬的關係，出家以後有師徒的關係，幾十年的關係，拿我們凡夫的話有感情，他聽見佛入涅槃了，說實在我們凡夫的話說就是死了，心裏痛，這是愛的關係。阿那律沒有愛了，所以他心裡面沒有這回事，他有無常的感覺就是了，沒有這回事了，所以他的理智，不失掉理智，告訴阿難尊者，你是住持佛法的人，你不應該像一般的凡夫這種…那種心態，現在佛要走了，你光是哭、悲痛，也不去想一想佛法怎麼樣住持這個問題，所以就提出他有四個問題，要請佛開示的，其中一個問題，就是佛在世的時候我們就是依佛而住，佛走了以後這些比丘怎麼辦？這樣請問佛，佛說依四念處住。

    這日常生活不是說吃飯，吃飯這個事情還有什麼好說。當然佛教對吃飯還是有點事情的，但是主要就是依四念處住。戒律上說以戒為師這句話說得是對的，但是不圓滿，應該是以法為師的，以戒為師同時也是以法為師。光是戒還是不行的，還是不可以的。

    以法為師，法是什麼？就是四念住，法依止就是以法為依止，是以法為師。以法為師明白一點說就是依四念處住。日常生活不是這個身體在這個地方活動，我在這個地方住，不是，是指內心…你內心在什麼地方住，在家一般社會上的人心在什麼地方住，就是在五欲裡面住，在家人、在家居士就是在欲裡面生活，如果他的欲完全失掉了，他就活不下去了，在家人是這樣子的。但是出家人棄捨了欲，你的思想在那裏住，思想在那裏住？是在四念處住，在這個地方。在四念處住，當然我們按照阿含經修四念住，我認為是非常合適的，我們不要像古代的佛教一直要談玄說妙，我修的是最深、最高、最了不起的法門，你們都不如我，不須要有這種態度。我認為今天的佛教不應該有這個態度，你這樣子到最後，你什麼都不能修，什麼都不能修。

    我們以前的古德說：「教演天臺，行宗淨土」，這話表示什麼？就是不能修三止三觀了，就表示這個意思呀！三止三觀說得太高了，修不來，修不來呀！所以只好念南無阿彌陀佛求生淨土，那也很明白的說念佛法門就是鈍根人了，很明白就是這麼意思。但是若是按照《阿毗達磨論》，像《阿含經》所說的四念住是能修的，就是和打妄想一樣的這樣子分別思惟，加上奢摩他就是了，這是很容易的，不是難事，和打妄想一樣，只是思惟就是了，經行也可以思惟，靜坐也可以思惟，就是替代妄想，就是不要打妄想，而思惟觀身不淨、觀受是苦、觀心無常、觀法無我，這就可以了。

    若是對《般若經》特別有緣，《金剛般若經》，或者是《大智度論》，也是好，那麼就進一步修無相的四念住，觀身畢竟空，「可以身相見如來不？不也，世尊！不可以身相得見如來，何以故？如來所說身相即非身相」，就是無相，觀身體是無相的，身、受、心法都是無相的，這就是像《維摩詰經》說的，像《般若經》說的道理，這也是四念住，這個四念住得無生法忍是快一點。因為什麼呢？因為這個人的欲心輕，他沒有障道的因緣，沒有障道的因緣。

    什麼是障道的因緣？就是欲，欲是障道的因緣。欲有兩種，一種是煩惱欲，一種是事欲。事欲就是在五欲裏生活的人，他有欲的事情。這個煩惱欲是沒有欲的事，但是內心裡面有煩惱，有貪瞋癡的煩惱，他只是內心而已，而沒有事。那麼你心裡面有欲，這就障道，你想修行困難，障道！若這樣的情形，你就要修不淨觀，觀身不淨、觀受是苦，就是這樣子。若這樣不淨觀修成了的話，不淨觀修成了，那麼就是最後觀這身體是骷髏骨一節一節的骨頭連接起來，你從這裏去修無我觀很快的得無生法忍，這是沒有疑問的事情，也可以得聖道。我們其他的事情，得了聖道以後，那麼你見到諸法無相的道理了，無我無我所的道理，見道說見諦，見到苦諦、集諦、滅諦、道諦。

    我以前我還心裏想，苦諦和集諦是我們凡夫境界，滅諦、道諦，滅諦是聖人的境界，道諦是由凡夫修學聖道，到滅諦那裏、到涅槃那裏去，是一條道路。那麼我們受了苦惱，怎麼我們這苦諦…見到苦諦了，這是聖人；見到集諦、滅諦、道諦，這是聖人。苦諦、集諦是凡夫的境界，凡夫應該知道，其實不知道，凡夫不知道苦，凡夫不知道是苦諦、集諦，不知道，凡夫是不知道的。凡夫也知道一點，知道苦來了，病了也知道苦，老苦、病苦，所以凡夫也知道老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦，凡夫也知道這個…，凡夫自己的境界還不知道嗎？但是這還不夠，這樣知道是不夠的。

    五取蘊苦，這是眾苦之本，你能知道五取蘊苦，凡夫是不知道的，要聖人才能知道。我現在身體沒有病，也不老，也不病，也沒有什麼特別的壓力，心情很自在，我沒有苦啊！我那有什麼苦？我想要去到紐約，我買飛機票去。我想要買房子，我立刻就可以買，很自在的，有什麼苦呢？沒有苦，我們凡夫心就是這樣子。其實在聖人來說這就是苦，五蘊熾盛苦，這是不得了的苦，是眾苦之本在那個地方。在聖人的境界，不要說欲界的境界，色界天的四禪八定，無色界天的四空定都是苦，在聖人來看都是苦，凡夫不知道認為那是涅槃了，是苦啊！所以凡夫不知道苦，所以凡夫容易放逸，不知道苦。

    尤其是《瑜伽師地論》說的非常清楚，你才能知道五取蘊是苦，要真實知道是苦的時候，才能發心修行。哎呀！這是苦啊！他不敢放逸。我們這個明顯的事情，這個煩惱容易活動的地方就是我我所，這是我、這是我所。這個房子是我所有的，這個汽車是我所有的，這個權位是我所有的，很多、很多，這是我的徒弟，我我所。碰到我是不可以，碰到我所也不可以，這貪瞋癡就是一直在動，都是這樣，這是凡夫境界。你若修無我觀這些事沒有了，連這個身色受想行識都是無我，無我也就無我所，你心裏就平靜，什麼事都沒有。人與人之間的關係都是和平的。就是你不同我合，我心情還是合，因為我沒有什麼事情，我無所爭，我無所求，所以聖人是快樂的，是自在的。但是這是由修四念住才能成就的，你不修四念住沒有這回事，你心裏還是非動不可的，心裏老是不安，老是害怕。越有成就的人越害怕，他的恐怖心非常的多，我們沒有什麼成就的人恐怖心少。但是我們因為不修四念住一直的擴大這個我，擴大這個我所。我買一個房子還不夠，再買一個，買一個不夠再買一個，這個我所越來越多，我所有的越來越多，事情越來越多，越來越多呢？而就是苦惱也加多，恐怖心也特別多。

    我以前在香港東林念佛堂也做過住持，其實現在回頭想沒有資格做住持，可是因為這一段的經驗知道一件事，我為什麼要做住持？別人做住持也可能會提出這個問題。但是自己做住持的時候，就是很敏感，就會知道，為什麼要做住持？處理常住大眾僧的事情的時候，心裡面就會有很多事情，你心差一點就完全變了，表面上看不出來，處理事情的時候你心裏一偏，就到地獄去了，你能搏過來，這還是善法，還是清淨的，差一點就不對了。那麼從這裏知道什麼事情呢？就是我我所。為了我我所而做住持，這是一個，那若不是為了這個，那就是大智慧、大慈悲了，用慈悲心來做住持。你用什麼心來做住持？

    說選舉，這個寺廟裏面也用這個辦法，其實這是做羯摩。佛制定的律就是這個樣子，不能私相授受，一定要選舉，就是做羯摩。而這個選舉，你為什麼選他，你為什麼投票、投他的票，你自己會知道的，你自己會知道，我為什麼要選他，自己會知道，其實也很明白的秘密，一個就是我我所利益關係，一個就是為了佛法，就是只有兩個原因。他做住持對我有利，我就選他，對佛法有沒有利益我不管，根本沒想到這個，什麼叫佛法，我不知道，我只知道對我有利，我就做這個事，這是一個原因。第二個原因，這個人是有道心的人，有道德、有道心或者說有修行，他有這種堪能性。

    一個寺院的住持，只有兩件事。一個是：他要有能力領導大眾僧修學佛法，他要有這個能力，你沒有這個能力，你怎麼可以做住持呢？你不能。第二個是：你要負責這個寺院的經濟，不然大家怎麼辦，沒有飯吃了，大家怎麼修行呢？你要有能力負責這個經濟。第二要領導大眾修學佛法。因為這兩個能力只有一個，各處想出辦法能拿到錢，但是大家不修行，天天領導大眾僧做事去賺錢，而沒有修學聖道，這是佛教嗎？這是佛法嗎？這是不是佛法，這是有問題的。

    其實是一樣，這些事情，你若修學四念處，你常常有慚愧心修學四念處，你才能夠知道什麼是聖道？什麼是非聖道？你才知道。然後你常常修四念住，就算是沒得聖道，你對聖道的認識也會加深，然後你在寺院裏為大眾僧服務，你才知道，為什麼要做這件事？為什麼要做這件事？我是為了大眾僧修學聖道，我為大眾僧服務，心情快樂，我心情快樂。說是大眾僧天天就是唯利是圖，一點沒有道心，我為大眾僧服務做什麼，我不能做這個事情的，這事情是不能做的，那就不同了。

    你若完全不修四念住，我心裡面還是和在家人一樣，只是穿出家人衣服，你能做出來佛教的事情嗎？表面上也可以說出來佛法的話，事實上怎麼樣，這是不對的呀！所以我希望我們在這裏共同的學習佛法，不是說我來教授誰，不是！我們大家共同的學習佛法，由注重靜坐修學四念住，使令自己的道心逐漸逐漸的增長，使令佛教光明，能放出佛法的光明來，不是表面上的事情，不是這件事，這是一段。這是第二段說完，我再說第三段，還有一段。

    人都是要有一個睡覺的房子，睡覺的房子來了毒蛇了，來了毒蛇你在這個房子和毒蛇共住，你心安不安？比如說毒蛇咬你一口，你可以嗎？你要趕快把毒蛇請牠走，把毒蛇請走了，才好嘛！不然你心不安。說有了毒蛇的時候，心裡面不在乎這件事。來了蚊子趕快要把蚊子趕走，把牠抓住、把牠放出去，來了蒼蠅把牠趕走，毒蛇放在那裏不動，這件事對不對？所以我們從日常生活中行住坐臥，內心的反應上要知道心裡面有毒蛇，心裡面有貪瞋癡的毒蛇，我動了貪心了，我動了瞋心了！我說了一句話不誠實，欺騙了人，心裏要有慚愧心，趕快的解決這個問題，不能說是沒有關係呀！我心裏有煩惱這件事沒有什麼呢？這樣是不對的，自己心裡面有煩惱，要把這件事看做是非常嚴重的問題，要這樣看這個問題。

    你要看到…哎呀！我心裡面有毒蛇，這一個是傷害我的法身慧命，我不能得聖道了，要看出他的嚴重，我要解決這個問題，這樣你學習佛法才有味道。這是一個殺煩惱賊的方法，佛法是…這時候感覺到須要，我學習佛法，我心裡面感覺到。啊！我以前沒有辦法，我不知道這是煩惱賊，這是很可愛的東西，不是煩惱賊，今天修學佛法才知道，這是我的顛倒，這是煩惱賊，煩惱賊是可愛的嗎？我要趕快的學習佛法拿到智慧劍殺煩惱賊，殺煩惱賊不是這一句話，要天天靜坐，要用，天天用、天天用。慢慢、慢慢地你就有成效了，心情快樂自在，不殺煩惱賊心裏老是不安的，我心裡面想要得到名利，得不到心裏就不安，要想辦法來得。若是你修四念住，對一般的名利不看在眼內，不看在眼裏。

    我從印順老法師《平凡的一生》看到一件事，就是印順老法師到台灣去，那個時候他是在善導寺做方丈，也在福嚴佛學院、福嚴精舍裡面也在那用功修行。想要請一個人做監院，請不到，那麼多的法師在一起，大家在那裏用功，想要請這個監院，請不到，這是什麼意思，就是那些人都願意學習佛法，拿不出時間來去做雜事，他感覺我要學習經論，這個重要，要去做雜事我不想去，就是很簡單，就是這麼一回事。這個很簡單的意思就是，他注重佛法的學習修行，去做離事捨不得這時間，這時間捨不得，就是這麼回事。而做雜事、做監院就是權利，這寺廟裡面經濟的權利、一切事務的處理，都在這個人手裏頭，他不看重權利的問題，他看重佛法的學習，很簡單就是這麼回事。

    如果看重佛法這件事我不知道，就是唯利是圖，只是想要名利，想要捉出權利這種人，當然你要請我做監院，這非常好，你請我做監院非常好，人的心情不同。但是我在想，大家在一起用功修行，就是非要有事不可，廚房的事情，到街上買菜、買米，房子漏，不能沒有人管這個事，一定要有個人做監院，一定還是要有。

    所以師父收徒弟的時候要考慮，看你這個人，你是能做禪師？能做法師？能做執僧事？這三樣事，你能執僧事，你有這種能力也可以收你做徒弟，你將來也可以做個講經弘揚佛法的法師也可以，你能做禪師也可以，三樣裡面你有一樣能夠做得來，就可以收你為徒弟了，你到佛教裡面有用。如果說是學習佛法也學不來，修四念住做禪師也做不來，又不能為大眾僧做事，那這個人不能出家的，你出家來做什麼呢？沒有用了。

    所以我想我們…我剛才這個妄想，這幾段我是說完了，我的意思我希望我們注意一點，對靜坐的事情，一定是要修四念處。我們佛學院已經過去一年了，天天都有靜坐。你的程度…我不必每一個人問，你自己問問自己也就好了，我有沒有成就？如果是沒有成就，毛病在那裏自己要知道，常常要檢查自己，要想辦法解決問題，要希望自己有進步，要這樣子檢查自己。要注重靜坐的事情，其他的雜事儘量的減少，不重要的事情減少。

    說是到別的地方去，有別的法師、或者居士、或者是其他的仁彼切、或者什麼大德來講開示，大家願意去聽，我都同意。我都同意去聽的，去學習，我都是同意。因為這件事，我以前也是這樣，我以前在香港的時候，有外地來華人的法師若是去講經，我一定去聽聽，有南傳的法師，不管是錫蘭的、緬甸、泰國的法師到了香港，他們講經說法，我也一定去聽，我有時候還提出問題問他，感覺！有一回問到一位南傳法師，他避免我，我提出一個問題他趕快走了，大家談話沒有完，他就走了，我感覺他的意思，就是不願意我問他。

    這個多方面的學習，我是同意，每人的根性也不同，都由見聞廣一點也是好，沒有什麼不對，這是對的。但是我們現在其中有一樣事情，我希望各位同學要有一種認識，就拿我們現在學習的《瑜伽師地論》來說，《瑜伽師地論》是怎麼回事？《瑜伽師地論》是彌勒菩薩，是無著菩薩，他全面的介紹佛法，是有次第的，由淺而深全面的介紹佛教，不是一知一解的，不是講一段開示，不是的，是全面的有次第，有深有淺的，有主旨的介紹佛教。我對這個學了老半天都不是我要的，我沒有興趣，當然你也可以這樣想。但是他是一段一段的，一共是五分，前面〈本地分〉、〈抉擇分〉這是很重要的部分，你應該照顧全面，不能因為某一段我沒有興趣，我不學了。而他不學，你就不學了，這個不是一個簡單的，不是一般的經論，不同，和一般的經論不同。

    比如說《阿彌陀經》就是全面佛法的一部分，他這個持名念佛求生淨土，是這麼意思。《法華經》也是全面的佛教，也有全面佛教的意思，但是是為阿羅漢授記作佛是他一個重要的一部分，就是開權顯示，就是他的重要的意思。乃至每一部經都有他各別的別義，而這個瑜伽師地論是這樣子，其中和別的經論對照起來，《瑜伽師地論》裡面對奢摩他說得非常的詳細的，這也是其他的經論所不及的地方。所以歡喜靜坐的人《瑜伽師地論》應該學習的。隨著名字，瑜伽師，瑜伽師按我們中國人、我們華人佛教習慣用語就是禪師，瑜伽師就是禪師。禪師所學習的事情，你若想做禪師，《瑜伽師地論》要學習，但這裡面是全面的佛法。

    我們已經學習過的幾段，〈五識相應地〉已過去，〈意地〉裡面說到死說到生，〈有尋有伺地〉、〈無尋唯伺地〉、〈無尋無伺地〉，現在我們學習這三地。所以我們現在知道實在就是對世間事要放下，是這麼回事。世間上都是苦，我們所歡喜的事情實在就是令我們苦惱，那一大段我們已經學過了，說得很明白的，是苦惱的事情。但是可能我們也可能以為這個什麼微妙嗎？可能有這種想法。這是學習《瑜伽師地論》，我倒不是我們讚嘆我們自己，機會也不是很多，能學習《瑜伽師地論》的機會也不是很多的，所以我們有這個因緣我也願意學習，也極願意和願意學習的人在一起來學習，只此而已。

    我這一段話的大意要重視靜坐，時間很寶貴，你不注意一下子就過去，一天一天很快的。那麼能這樣用功修行，久了你才知道。暫時可能還不太明白的。我這一段話就算是開學典禮的致辭。

    阿彌陀佛！

癸九、邊無邊論（分三科）　子一、標計（分二科）　丑一、所計（分二科）　寅一、舉差別

邊無邊論者：謂如有一若沙門、若婆羅門，依止世間諸靜慮故，於彼世間，住有邊想、無邊想、俱想、不俱想，廣說如經。

    這是第九科「邊無邊論」，我們可能放假這麼久了，一個半月。對於這段文的次第可能不是很清楚了。〈本地分〉現在是第一地〈五識相應地〉，第二〈意地〉，這兩地我們都學習過了，以後就〈有尋有伺地〉、〈無尋唯伺地〉、〈無尋無伺地〉這三地，這三地在科判上放在一起，略以五門來解釋這三地。

    五門就是，第一是「界施設建立」，第二「相施設建立」，第三「如理作意施設建立」，這三大科都講完了。現在的文就是第四科「不如理作意施設建立」，現在就是這個。這個「不如理作意施設建立」裡面分十六科，由十六種「異論差別」顯不如理作意，就是十六種外道。

    這個佛法以外的，我們通常就說是外道，他們不同於佛教的理論，站在佛教的立場來批評他們，那都是不合道理的虛妄分別，所以叫「不如理作意」。一共是十六科。第一科「因中有果論」，第二科「從緣顯了論」，第三科「去來實有論」，第四科是「計我論」，第五是「計常論」，第六是「宿作因論」，第七「計自在等為作者論」，第八「害為正法論」，現在是第九科。前八科都講完了，現在是第九科「有邊無邊論」，這是第九科。 　「有邊無邊論」分三科，第一科是「標計」，就是他執著有邊無邊的內容，這一科分兩科，第一科是「所計」，第二科是「能計」，他所執著的邊無邊怎麼回事？分兩科。第一科是「舉差別」，舉出來有邊、無邊的不同，它的相貌。 「邊無邊論者」，就是把這個不如理作意的這個名稱叫「邊無邊論」。

    「謂如有一」，有一位或者是沙門、外道的出家人。「若婆羅門」，在家人，在家的這些外道的學者。「依止世間諸靜慮故，於彼世間，住有邊想、無邊想、俱想、不俱想，廣說如經」。

    「若沙門、若婆羅門」，就是這樣不如理作意的人，這個人怎麼樣有這樣的不如理作意呢？「依止世間諸靜慮故」，他是…不是一般的人，他已經成就色界四禪了，色界天的初禪、二禪、三禪、四禪了，而這個色界四禪定是通於世間、出世間的。由佛教徒成就的色界四禪，那就是出世間的。非佛教徒所成就的四禪，就叫做「世間靜慮」。世間靜慮這個意思就表示他還沒能夠真實的能解脫、解脫。他還是在六道輪迴裡面的，沒能真實的解脫，所以是「世間諸靜慮」。

    「依止世間諸靜慮故」，這依止是什麼呢？也就是他成就了靜慮，以靜慮為他的思想的住處，為他內心的住處，他心能住在靜慮裡面，沒有得到靜慮的人，那當然他就是一般的人。一般的人就在欲裡面生活，就是以欲為住處，色、聲、香、味、觸這五欲是他思想活動的範圍，欲是他的住處。

    現在這個人他離欲了，他是以色界四禪是他內心的住處，他常常在那裡面住，他入了禪定裡面就在那裏住。像我們有一個家，在家裏住，我們現在在屋裏，這屋子是我們的住處，這是指我們的身體。現在是心，指他內心說，心在什麼地方住呢？身體在這個地方住，那心不一定是在這裏。現在心在…心在靜慮裡面住，他能入在初禪裡面，二禪、三禪、四禪。所以這個人沙門也好，或者婆羅門也好，他是依止，「依止」兩個字就當「住」字講。他能夠安住在世間諸靜慮裡面，這個就是有修行的人了，不是我們平常的這些人。「故」因為這樣的緣故。

    「於彼世間住有邊想、無邊想、俱想、不俱想」這四個想法。他能夠「於彼世間」，於彼人所居住的器世間。那當然也包括了生命體在內。

    「住有邊想」，就是他執著這個世間是有邊際的、或者世間是無邊際的。或者是「俱想」，就是亦有邊亦無邊的想法。或者是「不俱想」，就是非有邊非無邊的想法。這是四種不同的想法，四種不同的思想。這裡面的情形，「廣說如經」，詳細的去介紹他們的不同，那要像經裡面說的，經裡面的指《阿含經》裡面有介紹。

    現在我們又多一種參考書，就是臺灣的元亨寺．菩妙法師他主持的譯經委員會，把南傳的藏經給翻譯過來，可能快要完全印出來了。但是阿含已經完全印出來了，我今天早晨又去翻《長阿含經》，《長阿含經》裡面有說的，當然我們漢文也是有，但是可以對照了，這比較容易讀一點。《長阿含經》裡面有說這些事情，但是《瑜伽師地論》後文第八十七卷裡面也有說這個事情說得很多。這個「邊無邊論」，「廣說」就像經裡面說。

寅二、明所立

由此起如是見，立如是論：世間有邊、世間無邊、世間亦有邊亦無邊、世間非有邊非無邊。當知此中，已說因緣及能計者。

    「由此起如是見，立如是論」寅二，這前面是「舉差別」，舉出來有四種差別，這底下「明所立」，就是他怎麼樣成立的，就是舉前面差別，前面是略說，這比較詳細的說了，看它的內容就是這個意思。

    「由此起如是見，立如是論」，就是由於他成就了靜慮，成就了色界的四靜慮，他在禪定裡面，他的心也不老實，心裡面還想事情。想事情就會「起如是見」，就生起這樣的思想，生出來這種思想，就是前面有邊想、無邊想、俱想、不俱想，他生出來這樣的看法。

    「立如是論」，他不只於自己有這樣的思想。他要發表出來，發表出來這種言論，他要希望別人也隨順他、向他學習，也有這樣的思想。「如是見，如是論」是什麼見？什麼論呢？「世間有邊、世間無邊；世間亦有邊、亦無邊；世間非有邊、非無邊」，就是這個「如是見、如是論」是這樣子。

    「當知此中，已說因緣及能計者」，前面是說「所計」，這個「邊無邊論者」，這個人的執著，他的思想內容是這個樣子。現在說「能計」，就是能有這樣思想的人說這句話。「當知此中」，這一段文裡面已經宣說了因緣，什麼因緣有這樣的思想呢？就是依止靜慮。「依止世間諸靜慮故」，所以有這樣的思想。「及能計者」，以及能有這樣執著的人，那就是「住」，這個若沙門、若婆羅門，他住「有邊想、無邊想、俱想、不俱想者」，這個人。

    這就是「能計」，合起來就是「標計」。底下第二科「敘因」。

子二、敘因（分四科）　丑一、起有邊想

是中若依斷邊際，求世邊時，若憶念壞劫，於世間起有邊想。

    其實在前面這個「標計」，就是略說。這底下就是詳細說，敘述他的因緣，究竟他怎麼會起有邊想呢？說出這個因緣來。

    「若依斷邊際」，就是這件事是成就了，一天一天的過去，到這個時候中斷了，不相續了，若站在這樣的情況來看這個問題，來「求世邊」際，來尋求這個廣大世間的邊際的時候，那會是怎麼樣呢？「若憶念壞劫，於世間起有邊想」。「若憶念壞劫」，就是這世間有成劫、有住劫、有壞劫、有空劫。在壞的時候，這世間壞的時候，那麼就是斷邊際。這個世間壞了，壞了以後就沒有了，那麼是斷的邊際、中斷的邊際。所以這個人他得到了色界初禪，或者是二禪，或者是三禪，或者是四禪，他在禪定裡面憶念壞劫，他看見大火起來了，是一個壞劫。那麼這個時候，這個世間就到此為止了，所以於世間起有邊想，對這個世間上，這個世間不是永久的，到這個時候就沒有了，這個世間的邊際，世間存在到此為止，這就是世間的邊際，所以叫做「有邊想」。原來這個有邊想是這麼來的呢？就是憶念壞劫的時候，大火，有大風，或者是大水，把世間破壞掉了，這個世間到此為止了，所以叫做「有邊想」，這個意思。

丑二、起無邊想

若憶念成劫，則於世間起無邊想。

    假設這個人這個沙門、婆羅門，他在初禪、二禪、三禪、四禪裡面，在禪定裡面，這可能是…當然這個人是有神通了，他就憶念這世間又成就了。他在禪定裡面想：世間壞了以後，經過這麼長時間以後，世間又成就了，又開始成就。「則於世間起無邊想」，世間沒有到此為止，還繼續有成就的，那就是沒有邊際可說了。這樣的想法，他「則於世間起無邊想」，憶念壞劫的時候起「有邊想」，就是憶念壞劫的時候，他還沒看見成劫，所以認為「有邊」。他憶念世間成就的時候起「無邊想」，他沒有看見這個世間還要壞的，所以他就會起「無邊想」，是這樣意思。

丑三、起二俱想

若依方域周廣，求世邊時，若下過無間，更無所得；上過第四靜慮，亦無所得；傍一切處，不得邊際。爾時則於上下，起有邊想；於傍處所，起無邊想。

    「若依方域周廣，求世邊時」，前面這個成劫、壞劫，壞劫、成劫是前後，從前後來看這個世間的，那麼「起有邊想，起無邊想」。「若依方域」，若是從這個地方，這廣大的世間。「周廣求世邊時」，周遍廣求世間的邊際時，就是四面八方的去看這個世界的時候，這樣子看這個世界的時候那就不同了。

    「若下過無間，更無所得」，那麼他就從下方看，若是超過了無間地獄以下，就沒有世界可得，「更無」，更沒有世界可得了，他的能力到此為止。就是越過了無間地獄以下，再看不到有世界了，都是虛空了。那麼「更無所得」，更沒有世界可得了。

    「上過第四靜慮」，向上方世界看，過了第四靜慮。第四靜慮一共是九天，十八天，色界十八天，過了第四靜慮以上，也更無世界可得，「亦無所得」。那麼這都是有邊際的意思了。

    「傍一切處，不得邊際」，若是周圍四面八方，前面是上方下方看，是更無所得，更沒有世間可得的，那麼世間就到達此為止了。若「傍一切處」，四面八方來看一切處，「不得邊際」。一直的向外看、向前看、向前看，一直的有世界可得，可得就是我們說是一千個四大部洲，一千個六欲天，乃至一千個初禪小千世界。一千個小千世界是中千世界，一千個中千世界是三千大千世界。但是這個依世間靜慮的人，他們的天眼通、神通不能夠超過中千世界，所以他的能力到此為止了，所以「不得邊際」，得不到最後的邊際，得不到。

    「爾時則於上下，起有邊想」，這個時候他對這個世間的上，超過了第四靜慮以上沒有世界可得的，超過了無間地獄以下也沒有世界可得的，那麼這個世界是有邊際的。「於傍處所，起無邊想」，四面八方來看，一直找不到最後的邊際，所以「起無邊際想」。這樣加起來，就是亦有邊亦無邊。

丑四、起不俱想

若為治此執，但依異文，義無差別，則於世間起非有邊非無邊想。

    這是第四「起不俱想」。

    「若為治此執」，若是這個沙門、婆羅門在靜慮裡面，他心裡面作念，他心裡面想，要對治前面的這個執著，世間是亦有邊亦無邊，對治亦有邊亦無邊的執著。「但依異文，義無差別」，可是依不同的文句，不同的語言。語言上是不同，「義無差別」，所詮顯的意義是無差別的。「則於世間起非有邊非無邊想」，也不是有邊也不是無邊，那麼就是你若說有邊就是非無邊，你若說無邊就是非有邊；非有邊就是無邊，非無邊就是有邊。所以前面亦有邊亦無邊，來對治亦有邊亦無邊，就是非有邊非無邊，這是語言上的不同，意義還是一樣的。但是語言上不同，所以加上一句，合起來和前面那三句就是有這四句，就是第二科「敘因」。

    第一科是「標計」，第二科是「敘因」，第三科是「理破」。


Tape 70

瑜伽師地論 > 卷第七 > Tape 70

子三、理破（分三科）　丑一、總徵

今應問彼，汝何所欲？從前壞劫以來，為更有世間生起？為無起耶？

    這個「不如理作意」的第九科「邊無邊論」，這一大段裡分三科，第一科是「標計」，第二科是「敘因」，現在是第三科「理破」，就是根據佛法的真理破他的「邊無邊論」。這一科裡面分三段，第一科是「總徵」。

    「今應問彼」，現在這個論主說「今應問彼」邊無邊論者，「汝何所欲？」你想怎麼的，「從前壞劫以來，為更有世間生起？為不起耶？」從前壞劫以來，就是以前這個成劫、住劫、壞劫。從壞劫以後，是不是還有世間的生起呢？「為無起耶？」是沒有世間生起呢？

    這是「總徵」，就是總問。第二科是「別詰」，就是一條條的再問，也分兩科，第一科是「世間有難」。

丑二、別詰（分二科）　寅一、世間有難

若言有者，世間有邊，不應道理。

    「若言有者」，假設你說這個廣大的世間都破壞沒有了，以後又有世間的出現，又有世間的成就。「世間有邊，不應道理」，你執著這個廣大的世間是有邊際的，到此為止了，沒有世間了，那就不合道理了。因為還繼續有世間，你說沒有是不對的。

寅二、世間無難

若言無者，非世間住，念世間邊，不應道理。

    「若言無者」，如果說是沒有世間的生起，世間破壞了以後，再沒有世間生起了。如果你主張這樣子的話，「非世間住」，那就沒有世間可居住了。那麼沒有世間可居住了，也就是世間是所居住的，有能居住的眾生；沒有世間可居住，也就沒有居住的眾生了。這樣說，「念世間邊，不應道理」，那麼誰來念世間的有邊無邊呢？也是沒有了。那你又執著有邊無邊就是不應道理，這段文是這樣意思。

    又一個意思呢，若是有世間的存在，然後去觀察此世間的有邊或者無邊。既然沒有世間的存在了，怎麼還去觀察它是有邊無邊呢？所以你硬執著有邊無邊不應道理。

丑三、結斥

如是彼來有故，彼來無故，皆不應理；是故此論非如理說。

    「如是彼來有故，彼來無故，皆不應理」，這是第三科「結斥」。第一科「總徵」，第二科「別詰」，第三科「結斥」，就是結束這一段文，訶斥他的不對。

    「如是」，像前面文所說的，「彼來」就從彼壞劫以來，如果又有世間的出現，說世間有邊不合道理。「若從彼來無」，從彼壞劫以來就沒有世間出現了，那就「非世間住，念世間邊，皆不應理」，也不合道理。「是故此論非如理說」，所以這個「邊無邊論」不是合道理的說法。這樣子把這個「邊無邊論」破了。

    前面是十六科裡面的第九科，這以下是第十科「不死矯亂論」。

癸十、不死矯亂論（分四科）　子一、出能計等

不死矯亂論者：謂四種不死矯亂外道，如經廣說應知。

    這一科分四段，第一段「出能計等」，說出來有這種思想的人，有其他的意思。這個「不死矯亂論」是什麼意思呢？就是這個外道他主張、他的思想，認為他們是永久也不死的，一共有四種差別。但是你若問他：為什麼不死？你講給我聽聽呢！他就是「矯亂」，他不正面的、分明的回答你的問題，他心裡面就要欺騙你。

    「矯」者，詐也。這個「矯」是指他的內心，他不說老實話，他內心裡面就是存心的欺騙你。這個「亂」，就是說出來的話混亂不分明。這「矯」指他內心，「亂」是他的回答你的話，就是詭辯這種人。有四種不死的矯亂的外道的這種人，所以叫做「不死矯亂論者」。

    「如經廣說」，這四種不矯亂的外道的思想，在《長阿含經》裡面有《梵網經》還有《沙門果經》，這兩種經漢文的《長阿含經》裡面也有，現在有南傳翻譯過來的，有《南傳大藏經》裏也是有。我們可隨時可以參考，我們這裏已經有這種藏經了。像經裡面廣說四種「不實矯亂」外道的思想，你應該注意可以去看一看。

子二、敘彼問論（分二科）　丑一、略辨相

彼諸外道，若有人來，依最勝生道，問善不善；依決定勝道，問苦集滅道，便自稱言不死亂者。隨於處所，依不死淨天不亂詰問，即於彼所問，以言矯亂，或託餘事方便避之，或但隨問者言辭而轉。

    「彼諸外道，若有人來，依最勝生道，問善不善；依決定勝道，問苦集滅道，便自稱言不死亂者。」前面是指出來有這樣思想的人，這現在是第二段，敘述這個不死矯亂外道的一個裡面的情形，敘述他的內容，叫做「問論」。這個問答裡面有一些事情的，叫做「問論」，這裏分兩科「略辨相」，簡單的說一說它的情況。

    「彼諸外道」，不是一個人，他們很多的有這一思想的外道。「若有人來」，假設有人來到他的面前。「依最勝生道」來問，提出問題「問善不善」。「依決定勝道」，提出問題來問他苦集滅道。這個「最勝生道」和「決定勝道」，這是佛法裡面，佛法裡面雖然是廣大無邊的，就是分這個兩類，一個是「最勝生道」，一個是「決定勝道」。

    「最勝生道」是什麼呢？就是修學善法。他能在人間、天上獲得最殊勝的生命、最理想的生命。在人間得到一個可愛的果報，在天上去又得到一個可愛的果報，所以叫做「最勝」。在人間也是最勝，到天上也是最勝。這就是要能夠精微的學習五戒十善。有些好心腸去救濟這個世界上苦難的人，就會得到這樣的果報，那叫做「最勝生道」。這個「道」是道路，從這個道路可以到那兒去，你能夠諸惡莫作、眾善奉行，這就是最勝生的道路。從這條道路，從這一個立場來提…向這個不死矯亂外道提出這個問題，什麼叫做善？什麼叫做不善？來問他，提出這個問題。

    「依決定勝道」，「決定勝道」就是出世間的三乘聖道：聲聞、緣覺、菩薩。菩薩是因，佛是果。「決定勝」是什麼意思呢？就是「最勝生」還不是「決定勝」。你在人間、天上你修學一些善法，可能有的時候有可能去做惡了，那麼又從人間、天上又退到三惡道去了，就不好了。那麼若是出世間的善法，那一定不會跌倒的，就是決定勝利了，不會再退到生死凡夫的境界，你勝利是決定勝利了，就不會再失敗的了；那個「最勝生」還是要會失敗的。世間的善法也是好，但是不是令人安心的事情，這出世間的善法才是最安穩的，所以叫做「決定勝道」，那就是能令你斷除煩惱得涅槃的這一條道路。從這個立場來向他提出問題，問什麼呢？什麼叫做苦？什麼叫做集？什麼叫做滅？什麼叫做道？這樣問他。「苦、集」是世間六道輪迴的因果，「滅、道」是出世間聖人的因果。

    那麼若有人來，這個人應該是佛教徒，佛教徒向這個「不死矯亂外道」提出這兩個大問題，提出了問題以後，「便自稱言」。那個「不死矯亂外道」，他就這樣回答你了，就說不死…「我是不死亂者」。這金陵刻經處的這個《瑜伽師地論》的本子沒有「我是」兩個字，這個《披尋記》的本子是有的。「我是不死亂者」，你問他的問題，他不正面答覆，他說：我是永久也不死，永久也不亂的這麼一個人。亂，這個「不」字貫下來，不死不亂，我是這麼一個人，我是一個很非常…頭腦思想非常清明的人，不混亂的人。

    「隨於處所，依不死淨天，不亂詰問，即於彼所問，以言矯亂」。「隨於處所」，隨你在什麼地方，「依不死淨天，不亂詰問」，這個「不死淨天」怎麼講呢？這個是指佛教徒，佛教徒得到四禪八定了，得到四禪八定，在四禪八定裡面修四念處，修了四念處在四禪裡面修四念處，非非想定裡面不能修四念處的。那麼我們就說是在四禪裡面修四念處，他能夠調伏這個愛見慢的煩惱了，他真實的得到解脫了，心得解脫，解脫一切煩惱了。那麼這個人與這個法性理相應了，與這個諸法實相的我空、或者法空這個真理相應了。一相應了以後，「是諸法空相，不生不滅，不垢不淨，不增不滅」，這裡面沒有生死可得，沒有生死可得的。

    這樣的不死清淨，得清淨解脫的天人，這是就佛法中的聖人。那麼這個「不死矯亂」，如果他是得到世俗的四禪八定，不是無漏的四禪八定，他也自稱他是「不死淨天」，他也是那樣子的。那麼現在佛法中的「不死淨天，不亂詰問」，很分明的提出來一個問題，就是「依最勝生道，問善不善；依決定勝道，問苦集滅道」，這樣子提出的問題問他。

    「即於彼所問，以言矯亂」，那個虛偽的「不死淨天」，就是這個四種「不死矯亂」外道。他呢？「即於彼所問」，即於彼不死淨天所問的問題，「以言矯亂」，就是說出來一些話，不分明的答覆你，心裡面就是來欺誑，這樣子。這裡面是什麼意思呢？就是…你譬如說是得初果的聖人，但是這個得四禪八定的人，他是凡夫，不是佛教徒，佛教徒的聖人，初果聖人、二果聖人還沒得四禪八定，但是這個初果、二果的聖人，他若心裡面正念一提起來與法性相應的時候，這四禪八定的這些外道沒有辦法知道是怎麼回事，不知道這初果聖人是怎麼回事。這個初果聖人也不知道他怎麼回事，他一入定了，初果、二果、三果也是不知道，互不相知。但是若是三果得到四禪八定的三果聖人佛教徒、或者四果阿羅漢、或得無生法忍，得四禪八定的這種有神通的聖人，對於這個得四禪八定的外道就知道了。你一入定怎麼回事，他就知道你。而外道沒辦法知道佛教徒這個神通是什麼，不知道。所以這種情形他心裡面有一點顧慮，這個…這四種不死矯亂外道，就算是他得到四禪了，他一入定的時候，對前面和他談話的人，他莫測高深，他就有點害怕了。害怕了，他就不敢說真實話，不敢正面答覆，所以「以言矯亂」，是這麼事情。

    「或託餘事，方便避之」，或者是假說其他的事情，就是顧左右而言他了，做別的事情，避免這些問題，不答覆這些問題。「或但隨問者言辭而轉」，或者是不說別的話，你問的那個話，就隨你問的那句話就應順，同意你這麼說。你怎麼說，他就怎麼同意，就完了，這是「或但隨問者的言辭而轉」。你說是黑的，是啊！是黑的。你說是白的，他就是白的。他本身不說什麼，不提出他的看法的。

    這是這個「不死矯亂論者」大概的意思，這是這個「略辨相」，簡略的說出這個「不死矯亂論者」的這個態度。底下這個是第二科「釋差別」，解釋它裡面的不同的相貌，分兩科，第一科是「第一差別」。

丑二、釋差別（分二科）　寅一、第一差別

是中，第一、不死亂者，覺未開悟；第二、於所證法，起增上慢；第三、覺已開悟，而未決定；第四、羸劣愚鈍。

    「是中，第一、不死亂者，覺未開悟」，這裡面，前面這個「略辨相」裡面，若詳細的說，是有四種不死矯亂論者的。

    這個四種中的「第一」個是「不死亂者，覺未開悟」，就是對於最勝生道和決定勝道的苦集滅道，這些事情應該是覺悟的，但是未開悟，他都沒有明白，他沒有明白這個事情，他不明白，所以也不能回答這個問題。

    「第二、於所證法，起增上慢」，第二種不死矯亂論外道是什麼呢？「於所證法」，對於他自己用功修行所成就的境界，「起增上慢」，他生起了一個錯誤的想法，就是什麼呢？他得到了世俗的四禪，他就認為是得了佛法中的聖道了，就是得涅槃了，其實不是。這樣子心裡面生出來高慢心，對於這個殊勝的聖人的境界他沒有得到，他就認為得到了，因此而生高慢心，那就叫做「增上慢」。這個「上」，上下這個「上」就是殊勝的善法，就是聖人的勝法。那麼他沒有成就，他得到是世俗的禪定而已，他就認為他成就了，所以是多了，他自己的想法和那個事實對比起來是加多了，所以叫做「增上慢」，生高慢心。這種人他實在是沒得解脫，他就認為得解脫了。這樣人他對佛教徒真實得到無漏的禪定得大解脫了，對這個人，他也是莫測高深，他還是不能回答他的問題。

    「第三、覺已開悟，而未決定」，第三種就是「覺已開悟」，就是對於應該覺悟的這個最勝生道的善不善，果決定勝道的苦集滅道的道理，他有多少明白的，「覺已開悟」。但是不是真實明白，所以「而未決定」，他還不是明白，明白多少而已。這樣子還是沒得到大解脫。

    「第四、羸劣愚鈍」，第四種不死矯亂論者，那對於…他是完全都不明白的，對於這個最勝生道、苦集滅道都是不明白，是特別愚鈍的。特別愚鈍的，就好像比那第一種還嚴重、比第一種還嚴重的。

    這一段文在八十七卷，在本論八十七卷第三頁、第四頁那裏，有說到、有解釋這件事的。那地方提出一個問題，提出一件事，就是那個外道他修這個四禪的時候，多偏於止，多偏止的修行，所以他特別愚鈍智慧不夠。偏於止的修行智慧鈍，偏於觀的修行智慧高。修觀增長智慧，修止增長定。有定而無慧，所以這裡面說的這「羸劣愚鈍」，他完全不明了。這個四種不死矯亂外道，這是第一種，就是前面說的這四種差別。這底下第二科，又有第二種的差別。

寅二、第二差別（分二科）　卯一、假託餘事（分二科）　辰一、別釋（分三科）　巳一、覺未開悟

又復第一、怖畏妄語，及怖畏他人知其無智，故不分明答言，我無所知。

    這是又比較詳細一點解釋前面那個第一種差別裡面的第一個，就是「第一、不死亂者，覺未開悟」這個。

    「又復第一」種，這個「覺未開悟」的這個不死矯亂外道是「怖畏妄語」。他一入禪定了，他就知道向他提出問題這個人，他莫測高深，心裡面害怕。心裏害怕的時候，他就不敢正面答覆，他一答覆就害怕對方會批評他妄語，你是胡說八道，就是有這種事情。是「怖畏妄語」，害怕對方說他妄語，一看見人家對他…他一入定觀察對方，不知道這個人是什麼境界。我們一般沒有禪定的人，人家有禪定一看就知道，他一入定就知道我們怎麼回事。但是這個人他入定了觀察不知道怎麼回事，他心裏害怕，不敢回答他的問題。因為什麼呢？害怕自己說錯話了，對方說他是妄語，「及怖畏他人知其無智」，就害怕那個人知道他，你一說話就知道你沒有智慧，你智慧不夠。其實那個人，你不說話他也知道的，也還是知道他是沒有智慧。但是他現在就認為是這樣子，我不說我這個無智、這個愚蠢的境界沒有露出來，是這麼意思。

    「及怖畏他人知其無智，故不分明答言，我無所知」，不分明，不明明了了的說出這句話，「我無所知」，他不敢、他不坦白的說這句話。

巳二、於證起慢

第二、於自所證，未得無畏，懼他詰問，怖畏妄語，怖畏邪見，故不分明說，我有所證。

    前面是第一種，現在第二種「於自所證」，對於他自己所成就的是世俗的禪定，世俗的禪定，是「未得無畏懼」，他沒能成就無所恐懼的境界。這個佛法裡面那完全不同，他能夠無我、無我所，就沒有恐怖，無我、無我所的人沒有恐怖，有我見的人都有恐怖，有我、我所的人都恐怖，這在《大般若經》上說到這件事。這外道得了四禪很高深的禪，結果心裡面還是有恐怖，所以「於自所證，未得無畏，懼他詰問」，還怕人家提出問題問他。他有什麼害怕的呢？這裡面說出了三個害怕

    一個，人家一問他，他就是害怕。第二個，害怕人家說他是妄語。第三個，「怖畏邪見」，又害怕對方說他是邪知邪見。因為他自己得了色界四禪，也超過了一般的凡夫境界，四禪是上人法，超過人的境界的，也稱為「上人法」，就是在人以上的事情，上人法。他是成就了，成就了，但是他不敢說，他不敢說。這個成就了色界四禪，這也是一種清淨的境界、清淨法，解脫了欲的煩惱，也是一種清淨高尚境界的。但是他不敢分明的解說，他若一說，就怕對方說他是邪知邪見，他有這種顧慮，邪知邪見。「故不分明說，我有所證」，他不明白告訴他，我證到什麼境界，他不說。

巳三、覺未決定

第三、怖畏邪見，怖畏妄語，懼他詰問，故不分明說，我不決定。

    第三個把前面「總結」起來。第三個是…前面的第三個是「覺已開悟，而未決定」。現在說出第三個，他是怎麼個情形呢？這個人又怖畏邪見，又怖畏妄語，又害怕別人提出問題，所以「故不分明說，我不決定」，他「不分明說」這句話，「我不決定」，做這件事我不決定，他也不敢說這句話。

辰二、總結

如是三種，假託餘事，以言矯亂。

    這是第二科，前面是第一科是「別釋」，這個第二「差別」裡面分兩科，第一科是「假託餘事」，第二科是「隨言辭轉」。現在第一科「假託餘事」，不正面答覆，你假託別的事情，以言矯亂，這樣意思。這分兩科，第一科是「別釋」，就是這三科說完了。第一科也是「覺未開悟」，第二科「於證其慢」，第三「覺未決定」。

    「如是三種」，這是「總結」這一段，如是三種不死矯亂外道，「假託餘事，以言矯亂」，他是假託別的事情，說一些欺騙人的話，不正面、不分明的答覆你的問題。

卯二、隨言辭轉

第四、唯懼他詰，於最勝生道及決定勝道，皆不了達；於世文字，亦不善知，而不分明說言，我是愚鈍，都無所了。但反問彼，隨彼言辭而轉，以矯亂彼。

    「第四、唯懼他詰，於最勝生道及決定勝道，皆不了達；於世文字，亦不善知，而不分明說言，我是愚鈍，都無所了。」這是第二科「隨言辭轉」，前面是「假託餘事」，現在是「隨言辭轉」，就是第四個，這個不死矯亂外道。「唯懼他詰」，他就是怕別人提出問題問他，對於「最勝生道」的善不善法，「及決定勝道」的苦集滅道，「皆不了達」都不明白。

    「於世」間的「文字」，也不是善知，這可見這個人讀書太少了。「而不分明說言，我是愚鈍」，他也不明明白白的向對方說，我這個人太笨了、太遲鈍了，我什麼都不明白，他不說這句話。「但反問彼」，只是反過來，向對方提出問題。「隨彼言辭而轉」，隨對方的話，去答覆問題。你說是黑的，他就是黑的；你說白的，就是白的。「以矯亂彼」，就這樣子，內心裡面還是欺騙的，也不真實是這個意思。

子三、廣指經說

此四論發起因緣，及能計者，并破彼執，皆如經說。

    這是第三科「廣指經說」。是「此四論發起因緣」，這四個不死矯亂論，「發起的因緣」，他為什麼有這樣的說法？「及能計者」，以及有這種思想的人。「并破彼執」，再加上破除他們的執著。「皆如經說」，都是像《長阿含經》所說。

子四、總結斥非

由彼外道多怖畏故，依此見住。若有人來有所詰問，即以諂曲而行矯亂。當知此見是惡見攝，是故此論非如理說。

    「由彼外道多怖畏故，依此見住。若有人來有所詰問」，這是第四科「總結斥非」，一共是分四科。現在是第四科「總詰斥非」。

    「由彼外道」，由彼四種外道，他心裡面就是多怖畏故，「依此見住」，就是依此見為依止處，像個房子似的在裡面住，就是在這樣的思想裡面居住。「若有人來有所詰問」的話，「即以諂曲而行矯亂」，就是不老實、不誠實，表面上是一個樣，內心裡面又一樣，而來欺騙對方。「當知此見是惡見攝」，所以這樣的人他的思想不是個善法，是「惡見」，是一個不好的思想，「是故此論非如理說」。

癸十一、無因見論（分四科）　子一、出二種

無因見論者：謂依止靜慮，及依止尋思，應知二種如經廣說。

    前面是第十科，這底下是第十一「無因見論」。「見」就是他的思想。他的思想認為一切法都是沒有因的，這種異論，分四科，第一科「出二種」。

    「無因見論者：謂依止靜慮，及依止尋思」，這個人也是成就了色界的四靜慮，有這樣殊勝的一個條件。第二個呢？「依止尋思」，這個人第六意根善於分別思惟，善於分別思惟。我有時讀這個世間上學者寫的文章，我有看，我就感覺到，他的第六意根、第六意識利，他會分別出來很多事情。我讀過這個唐君毅，唐君毅是香港的中文大學（以前是新亞書院），他是那裏的教授。他母親死了，請在香港的樂果老法師，你們知道？樂果老法師念經超渡，就這件事，他寫了一篇文章。哎呀！我說這個人的確是個學者，就是他有一點事想一大套，那就是意根利，分別心很強。所以你說他這個人沒有禪定，但是他的意根很利，就這件事特別。就是有這兩種條件，你其中有一個，那就這個人就會有特別的見諦，和一般人不一樣，這兩種情形呢？「如經廣說」，也是如《長阿含經》所說「廣說」。這是出兩種，底下「敘因緣」。

子二、敘因緣（分二科）　丑一、問

問：何因緣故，彼諸外道，依止尋思，起如是見，立如是論，我及世間，皆無因生？

    「問：何因緣故，彼諸外道，依止尋思，起如是見，立如是論」，第二科是「敘因緣」，這是先「問」。什麼理由？什麼原因？「彼諸外道依止尋思」，依止他內心的尋伺能夠生起這樣的思想，建立這樣的異論呢？「我及世間，皆無因生」，如是見、如是論，什麼見？什麼論？就是「我及世間皆無因生」。我和一切的世間都是沒有理由的就生出來了，不能說出理由的。「無因而有」，說那個地方起火了，沒有原因就起火了。「無因而有」，說那個地方為什麼有個房子，「無因而有」，這個都是無因的。

    什麼因緣故，「彼諸外道，依止尋思，起如是見，立如是論，我及世間，皆無因生」？這是問。底下回答，分兩科「明彼見」，明彼的思想，第一科先「標」出來個大意。

丑二、答（分二科）　寅一、明彼見（分二科）　卯一、標義

答：略而言之，見不相續以為先故，諸內外事，無量差別，種種生起。或復有時，見諸因緣，空無果報。

    「答：略而言之」，你提出個問題現在就是略而、要略的說一說，把這個要義對你說一說。「見不相續以為先故」，就是這個道理，就這一句話。他看見諸法、一切事物的生起，不能相續，就到此為止了。「以為先故」，以為這是…主要就是這個理由，也是最主要的理由，主要的原因。從這個地方他就有這個「皆無因生」的這種看法。「諸內外事，無量差別，種種生起。或復有時，見諸因緣，空無果報」。這底下又把這句話就又多說幾句。「見不相續以為先」，這句話的內容再多說幾句。「諸內外事」，很多的生命體裡面的事情是內，其餘的一切事情都是外。這個內事、外事，「無量差別」，其中不同的情況是太多了。「種種生起」，這是人的生命的生起，乃至一枝花、一個鳥、一棵樹、一個房子…什麼什麼的生起，種種情況的生起。

    「或復有時，見諸因緣，空無果報」。他就看出…有的時候看見一種事情啊！這個事情是出現了，但是後來沒有結果。「空無果報」，沒有得到個結果，所以就是「見不相續」，後來應該有個結果而沒有，就是這麼回事，所以他就主張，「皆無因生」，這樣子。這是標出個大意來。

卯二、舉事

謂見世間無有因緣，或時管爾大風卒起，於一時間寂然止息；或時忽爾瀑河彌漫，於一時間頓則空竭；或時鬱爾果木敷榮，於一時間颯然衰蝁。

    「謂見世間無有因緣」，這以下呢？舉出一個例子。你有這樣的意，究竟有沒有這個事實呢？現在舉出來。

    「謂見世間」上，「無有因緣，或時管爾大風卒起」。看這世間有什麼事情會生出這種「無因生」的這種見解呢？「或時管爾」，也就是忽然間有大風，有大風忽然間就生起來了。「於一時間，寂然止息」，在一個時候忽然間大風又沒有了，又停下來了。這件事我們現在的那個大氣層、大氣哲學、大氣科學會說出個理由來，為什麼忽然間有風、忽然間風又停了，應該有個理由的。但是這個人他說這就是「無因而生」。「或時忽爾，瀑河彌漫」，你念「ㄅㄠˋ」也是可以，前面是說風，這裏說水，或者有的時候，忽然間這個河裏的水有波浪。「瀑」，就是有波浪，有起波。「彌漫」，水多起來，流出來了。「於一時間頓則空竭」，又到一個時間，忽然間水又沒有了，他這樣子，是什麼回事呢？這是「無因而有」，他的意思是這樣子。

    「或時鬱爾果木敷榮，於一時間颯然衰蝁」。這底下說這個樹木，或時「鬱爾」，就是草木茂盛的樣子，就是「鬱爾」。這個「木」是有果的，開花結果的也是樹木。「敷榮」，分佈出來都很榮茂、很美麗的這個境界。「於一時間颯然衰蝁」，這個「颯」，也是枯竭的意思，凋敝的意思，就是衰悴了、「衰」枯，「衰」，枯悴了、憔悴了，不是榮茂的了，那麼就是這樣子。那麼這就是前面那一句話「見不相續以為先故」。「或復有時，見諸因緣，空無果報」。舉出這個實例來證明他的理論是對的。

寅二、結彼立

由如是故，起無因見，立無因論。

    這是第二科「結彼立」，第一科「明彼見」，說明他的見解、他的見地、他的思想，現在把他的見地結束。「由如是故，起無因見，立無因論」。

子三、理破（分二科）　丑一、別徵詰（分二科）　寅一、破依止靜慮（分二科）　卯一、總徵

今應問彼，汝宿住念，為念無體？為念自我？

    這底下是「理破」，破除他的思想。一共分四科，第一科「出二種」，第二科「敘因緣」。現在第三科是「理破」，理破分兩科，第一科「別徵詰」，一樣一樣的問，分二科，第一科「破依止靜慮」，先總問。

    「今應問彼」，這是本論的主人、本論的作者，是現在應該提出問題來難問他。「汝宿住念，為念無體？為念自我？」這個「今應問彼，汝宿住念」，這個「宿住念」，就是過去生命的情況，以前久遠以前生命的情況，生命存在的情況，他能知道，他能憶念自己的、他人的，過去生命存在的情況。

    窺基大師解釋這個意思，他說什麼呢？說這個人前一生得過無想定，就是在色界四禪天裡面，他得到了色界四禪，得到了四禪之後呢？在第四禪裡面修無想定成功了，把這個第六意識滅了，就是不動了、不分別了。這時候他的壽命五百大劫就死了，死了以後，經過五百大劫死了以後，又來到人間，來到人間因為以前是得的色界四禪的人，他來到人間的時候，自然是欲特別輕，就像沒有欲似的。他呀！他會再修行又得到襌，又得到色界四襌。得到四襌的時候，他就很容易「宿住念」，就會憶念過去生命的情況。過去生命的情況呢，他能夠知道，他那一念心從無想定出定的時候，那一念心的分別，他能知道。但是那一念分別心之前的境界，不能憶念，前一念心就不知道了。因為不知道了，那麼他說那一念分別心之前不知道，這一念心是怎麼生起的呢？「無因而有」，是這麼回事。所以他立這個「無因論」，有這樣的意思。

    「今應問彼，汝宿住念，為念無體？為念自我？」就這樣問他，你向前憶念，依現在的一念心的前一剎那、前一剎那，一直向上念，那麼前一個生命、前一個生命，念多久。你這樣念的時候，你念什麼。這裡說「為念無體？」我是念無因而有嘛！一切法都是「無因而有」。這個「無因而有」這句話，這個「無因」，比如說一念心，這一剎那間生起了，這一剎那之前是什麼也沒有的，那個什麼也沒有，叫做「無體」。

    「為念無體？」你在憶念一切法現起的一剎那之前，是什麼也沒有，你這麼念嗎？你念這個「無體」。「為念自我？」你是念你內心的我。其實是兩個念，是兩個念。

    這是「總徵」。第二科是「別詰」，一樣一樣問，一樣一樣問的，分兩科，先念這個「無體難」，你若說是念「無體」，這還是有困難的。

卯二、別詰（分二科）　辰一、念無體難

若念無體，無體之法，未曾串習，未曾經識，而能隨念，不應道理。

    「若念無體」，如果說是一切法「無因而生」，這個「無因」，就是無體的意思。比如這個房子是「無因而有」，無因而有，它還是有時間性的，比如說是1995年7月1號開始造，那麼到96年7月1號，剛好經過一年就造好。那麼95年7月1號之前，六月三十號，以前這房子是完全沒有什麼原因的，就有這個房子，那麼前一念是完全沒有，你念這個無體是這樣意思。

    若是這樣的話，「無體之法，未曾串習」，對於世間上一切的有為法，在沒有現起之前的時候都是無。都是無的話，「未曾串習」，你以前沒曾經…你沒有連續不斷的熏習過這件事，你以前沒有這麼熏習過這件事，你的思想，一切法都是無，你沒有這麼…「串」是連貫、連續不斷的熏習，叫「串習」，你沒有這樣子熏習過。

    「未曾經識」，那麼這樣講這個「無」，在你的「識」上，沒有經過、沒有經驗過這件事，你沒有這件事。「而能隨念，不應道理」，你現在忽然就念，念這個「無」，念一切法是「無」，這是不合道理。這的確是唯識的學者，會提出這樣的理由破他，用這樣的理由來破他。

    說是「未曾串習，未曾經識，而能隨念，不應道理」。所以你若是學習了這個阿賴耶識的熏習的道理，能回答很多的問題。說我為什麼做這個夢，就是你以前有過這個經驗，所以你現在有這個夢。和這個道理是一樣的，很多事情都是那樣。

    後來我聽有人說，他們去問這個喇嘛仁波切，提出一些問題。仁波切也是這麼回答：人都是不斷地重複、不斷地重複、不斷的重複。說若這樣講呢，哎呀！我今天啊！說是做人，有的時候會做天，那久遠以前怎麼回事，久遠以前亦復如是，還就是六道輪迴，就是不斷地重複。比如說心裡面有貪瞋癡，有的時候貪心做善事，有的時候貪心做惡事。有的瞋心做善事，瞋心做惡事。有時候做善、有時候做惡。反正就是善得善報，惡得惡報，就是不斷地重複，這是這麼回事。

    所以「若念無體，無體之法，未曾串習，未曾經識，而能隨念，不應道理。」這是說你念一切法都是「無因而有」，這「無因」就是無，你沒有曾經這樣串習過，怎麼會有這種思想呢？這是不對的。

辰二、念自我難

若念自我，計我先無，後欻然生，不應道理。

    「若念自我」，說我不是念無，我現在這個自我。念自我怎麼念法呢？「計我先無，後欻然生」，你的心裡面在思惟觀察執著，在那一剎那之前，這個我是沒有的，沒有我。一剎那後，忽然間這個我就出來了，「後欻然生」。這樣講會有這個道理嗎？是「不應道理」。在佛法上講就是講不過去的，不可能是「無因而有」的，那這麼破他，「念自我難」。

    前面這是說「依止靜慮」，說這個人得到了色界的四靜慮，他有這樣的思想，這樣的思想是錯誤的。我們從這個…從這個彌勒菩薩，這《瑜伽師地論》來說這個事。依止靜慮的人，得到色界四靜慮的人，他心裡面有各式各樣的思想，現在佛教說這都是不如理作意，說是不對的。我們從這裡面得到了什麼消息？如果我們若不看見這樣的文章，不看見這《瑜伽師地論》，說是來了一個外道，我們不說他究竟是…。

    現在佛教徒雜誌上有說：在喜馬拉亞山有個大修行的人，他說個什麼什麼的法語，印出冊子來，我們佛教徒就把他印出來，把他宣揚，怎麼怎麼…講，怎麼修止、怎麼怎麼不分別，也就這麼宣傳。那一定是認為這是說的好，不然怎麼會去宣傳呢？若是我們，若是沒有讀過《瑜伽師地論》，或者其他的佛法也沒學過，當然我說我是佛教徒，說是有一個得了四禪八定的人，有神通、有智慧，或者說出來種種的道理，這說得一定是對的，有這麼高深禪定的人，一定是對的，我們可能有這個想法。我們敢反駁他的話嗎？敢不敢？你敢不敢？因為我沒有得到定，他得定了，我心裡面就有一點敬畏他，對他有敬畏的心情，他說出的話我敢反駁嗎？現在我們讀了這部論，現在是彌勒菩薩告訴我們，得了禪定的人不如理作意，那是不如理作意，是錯誤的，反駁他，這樣的事情。

    這是「計我先無，後欻然生，不應道理」，這是不合道理。這件事照理說我們容易明白，這個是《中觀論頌講記》，印順老法師講的，「諸法不自生，亦不從他生，不共不無因，是故說無生」，也就提到這件事。說街上有一家失火了，這個消防車去救火，說這是「無因而生」，你同意嗎？他失火了是「無因而生」，那麼那一家沒有失火，也是「無因而生」啊！我們這裏講一定那個失火是有原因的，那一家沒失火，也是有原因的，不能說是無因。所以說是「計我先無，後欻然生」，這是不合道理，不應該這麼解釋，這是錯誤的。

寅二、破依止尋思（分二科）　卯一、總徵

又汝何所欲？一切世間，內外諸物，種種生起，或欻然生起，為無因耶？為有因耶？

    這是第二科「破依止尋思」，前面是「破依止靜慮」，這是破依止尋思，先「總徵」。

    又你是何所欲？你歡喜什麼？你想怎麼地？「一切世間內外諸物」，生命體的物、生命體以外的諸物，「種種」情況的「生起」，種種情況的生起，你去注意觀察的時候，「或欻然」間就「生起」了，昨天沒有這件事，今天忽然間有這件事了，那麼你去觀察這件事，「為無因耶？為有因耶？」你觀察一下。

    這是總問。底下「別詰」，別詰下面是「無因難」。

卯二、別詰（分二科）　辰一、無因難

若無因者，種種生起，欻然生起，有時不生，不應道理。

    假設說「欻然生起」，是沒有因由的，「欻然」的就有了。那麼你一觀察這個「種種」法的「生起」，「欻然」間「生起」了，這一剎那間忽然生起了，可是這一剎那以前沒有生起，還有其他事情也沒有生起，「有時不生」，那麼這就不同了。你說這個不同，你這個不同的情況你說一說。那個是「欻然生起」，而這個沒有生起。這個法沒有生起，那個法生起，就是有起、有不起，為什麼？為什麼有起、有不起？你說我聽聽。

    如果是「無因而生」，那麼都應該起，都應該起。為什麼有起、有不起呢？有不起、有起呢？就是有的地方失火，也有的地方沒有失火呢？為什麼那個小孩讀書聰明？這個小孩讀書就笨呢？那麼就是你說這個差別，這生起有差別嗎？若說都是「無因」，原因都是一樣的，為什麼現象不同呢？所以你說「無因而生」，是「不應道理」，是不合道理的。這是「無因難」。

辰二、有因難

若有因者，我及世間無因而生，不應道理。

    如果說是世間的現象它就是不一樣，就是不一樣。這個事情這樣子，那個事情是那樣子。那人生來年紀大了，他就是願意出家當和尚，但是他不願意出家，他願意當律師，那人願意做這個會計師，願意做建築師，他就是不一樣嘛！這個不一樣究竟怎麼一回事？若是有原因的話，他願意做出家人他也是有原因，那人願意做律師也是有原因，這樣的話。

    「我及世間，無因而生，不應道理」，你執著這個我是「無因而生」，執著一切世間是「無因而生」，就不合道理了，就不對了。那麼這個是和他原來的主張相反，前面那個是主張「無因而生」，無因而生結果世間上的現象有差別，原因是一樣的都是「無因」，為什麼「有生、有不生」？你解釋、解釋，是「無因」是有因難。這是難問他的思想是不合道理。底下第二科「結略義」，前面是「別徵詰」，現在是結略義，就是把他要義顯示出來。

丑二、結略義

如是念無體故，念自我故，內外諸物，不由因緣種種異故，由彼因緣種種異故，不應道理。

    「如是念無體故」，前面說你這個「念無體」，也不合道理。是「念自我故」，也不合道理。「內外諸物」，是「不由因緣，種種異故」，也是不合道理。要是「無因而有」，就是不由因緣，「種種異」，這是…也是不合道理。「由彼因緣，種種異物」，若是你認為一切法是有因緣現起的，所以因緣不同，因緣所生法也就有差別了。若是這樣的話，你執著「我及世間無因而生」，這是「不應道理」。

子四、結斥

是故此論，非如理說。

    所以你說的「無因見論」，一切法「無因而有」的這種異論，是邪知邪見，是不合道理的說法。


Tape 71

瑜伽師地論 > 卷第七 > Tape 71

癸十二、斷見論（分四科）　子一、標計（分二科）　丑一、所計（分二科）　寅一、舉欲麤色

斷見論者：謂如有一若沙門、若婆羅門，起如是見，立如是論：乃至我有麤色四大所造之身，任持未壞，爾時有病、有癰、有箭。若我死後，斷壞無有，爾時我善斷滅。

    這個「不如理作意」，一共有十六段。現在是第十二段是「斷見論」，這個不如理作意。這個「斷見論」，就是斷滅論。我們口頭上也是常常說到的，但是這斷見論的思想是什麼樣子呢？在這裡才介紹出來，分四段。這一個是「標計」，第二段是「敘因」。這個「標計」，實在來說就是略說的，簡略的介紹「斷見論」的思想。這「敘因」，就比較詳細一點，實在兩科的內容只有詳略的不同。「標計」又分兩科，第一科是「所計」，第二科是「能計」的人。「所計」又分兩科，第一科是「舉欲麤色」，就是舉出來欲界眾生的麤色的境界，來表示這個「斷滅論」的內容。

    這「斷見論」是什麼意思呢？「謂如有一」，就是有一個，或者他是出家的沙門、或者是在家的婆羅門。「起如是見，立如是論」，他內心裡面建立了這樣的思想，那麼叫做「起如是見」。「立如是論」，就是用語言文字又宣傳出來。

    「乃至我有麤色，四大所造之身」，這個「乃至」就是中間還有話，就是略去了沒有講。那麼略去的話是什麼呢？我也沒看見誰解釋。我現在就是推測他裡面的意思，就是這個「斷見論」者他內心裡面虛妄分別，或者他有什麼特別的靈感。那麼他心裡面這樣想，我現在有麤顯的地、水、火、風，這是麤色，這地、水、火、風所造的身體，就是組織成的身體，這眼耳鼻舌身意這個身體。「任持未壞」，還保持住原來樣，還沒有死掉，還在活潑的生存，叫「任持未壞」。

    這裡面有兩個意思，這一段文有兩個意思，第一個是「我」；第二個是「我有」。他有「麤色四大所造之身，任持未壞」，誰有這個「四大所造之身，任持未壞？」是這麼意思。這樣有我，有這「四大的身」，以「我」為主，這個「四大之身」是他所有的，我我所這麼意思。

    「爾時有病、有癰、有箭」，這個時候有這個四大身體的時候，他就有三件事：一個是「有病」，就是四大錯亂了，四大不調和，那麼就有病痛，這是一個現象。第二個是「有癰」，就是有毒，很嚴重的病痛，那這就是過去的罪業使令這個人有嚴重的病痛。

    「有箭」，前面「病」和「癰」都是在四大上顯現出來的事情。「箭」，是在心裡上，心裡上是什麼呢？就和別人有怨恨，人與人之間的關係有問題。和誰有怨恨，他心裡感覺某某人是我的冤家，這冤家事實上他會恨，他心裡一想這問題就像箭射過來似的，所以有這種苦惱。

    「若我死後」，若這個我斷滅了，我這生命體結束了，也就是我斷滅了。「斷壞無有」，這個「病、絑、箭」也沒有了，眾苦解除。「爾時我善斷滅」，這個時候是最好的時候，我是沒有了、斷滅了。

    這個地方看這前後這一大段文，「斷見論」這一大段文，這段文要好好思惟一下，不然的話後面很難懂，後面不大容易懂。前面的「我有麤色四大所造之身」，以我為主有這麼一個麤劣的、麤蔽的身體，那麼我若斷滅了，這個麤蔽的身體也就沒有了，可以這麼講。或者說，「若我死後，斷壞無有」，就是我這個身體、這個麤蔽的身體死了，這四大所造的身體壞了。「爾時我善斷滅」，爾時那個「我」也就沒有了，所執的我也就沒有了，可以這麼解釋。說有我，所以要有這個身體，有這身體也就表示有我；若沒有身體了，也就表示沒有我了，這可以互相來回的講。有我就有身體；有身體就有我。這段文有這樣的意思。這是「舉欲麤色」，舉出來欲界眾生的生命體，這種斷滅的情況。由有而無的斷滅的情況。

寅二、例欲天等

如是欲界諸天，色界諸天，若無色界，空無邊處所攝，乃至非想非非想處所攝，廣說如經。

    這是第二科「例欲天等」，以欲界天的情況為例，其他的色界、無色界的天的眾生也是這樣子。這段文是這個意思。

    「如是欲界諸天」，像前面欲界諸天是這樣子，那麼色界諸天，或者是…這個「若」當「既」字講；或者當「或」字講。或無色界天，無色界天就是空無邊處天所攝的眾生，識無邊處天所攝，無所有處天所攝的眾生，乃至非想非非想處天所攝的眾生，也都是這樣子。不過他們色界天、無色界天沒有病和絑和箭的問題，但是也要死亡，也是有這問題。「廣說如經」像《長阿含經》裏所說的。

    這一段這是寅二，前面丑一是「所計」。這底下是「能計」。

丑二、能計

謂說七種斷見論者，作如是計。

    前面是「斷見論」的思想是這樣。誰有這樣的思想呢？是「能計」，能有這樣思想的人是誰呢？「謂說七種斷見論者，作如是計」，他們作這樣的執著，有這樣的思想。

    這「七種斷見論」，是那七種呢？是欲界的人、欲界的天，這是兩種；色界諸天算一種，這合起來是三種；無色界天算四種，加起來就是七種。這七種都會斷滅的，斷了以後就不相續了，所以稱之為「斷見論」，有這樣主張的人，「作如是計」。

    這合起來，這是第一科是「標計」。

子二、敘因（分二科）　丑一、問

問：何因緣故，彼諸外道起如是見，立如是論？

    這底下第二「敘因」，就是更進一步詳細說一說，分兩科，第一科是「問」。

    「問：何因緣故」，這是論主《瑜伽師地論》的作者，他提出來的問題，什麼理由「彼諸外道起如是見，立如是論」呢？

    第二科是「回答」，回答第一科是「總標」。

丑二、答（分二科）　寅一、總標

答：由教及理故。

    就是「由教及理故」，他們是有教，也有他們的道理，根據這兩個理由「起如是見，立如是論」的，什麼叫做「教」呢？

寅二、別釋（分二科）　卯一、由教

教如前說。

    「教如前」面說了，前面是那裡？各位還記吧！就是第六卷，現在《瑜伽師地論》是第七卷，在第六卷第一頁「因中有果論者」那一段。我們已經講過了，在那裏提到就是最初那一個外道他有這樣的見以後，他又會宣傳出來、寫出來有書，就是那樣，那就是他的教，所以「教如前說」。

卯二、由理（分三科）　辰一、出彼人

理者，謂如有一，為性尋思，乃至廣說，彼如是思，若我死後，復有身者，應不作業而得果異熟。若我體性一切永無，是則應無受業果異熟。

    「理者」，第二科是理，分三科，第一科是「出彼人」，他那個教裡面是有他們的道理，什麼道理？「謂如有一，為性尋思」，有一個人那個人，「性」者，心也。那個人的心善於思惟，「尋思」會去思惟觀察。「乃至廣說」，他或者有甚深的禪定，或者怎麼怎麼的…。這是「出彼人」。底下「顯彼思」，他內心的思惟，思惟什麼呢？這裏說出來。

辰二、顯彼思

彼如是思：若我死後，復有身者，應不作業而得果異熟。若我體性一切永無，是則應無受業果異熟。

    「彼如是思」，他這樣心裡想。「若我死後，復有身者」，若我死亡了以後，我還有身體的話，這個身體死亡了以後，又有一個生命體出現的話，這樣的話。「應不作業，而得果異熟」，那應該是…，這個果報就是「異熟」，「異熟」就是果報，這個果報應該是由業力得來的。但是若是一個人死掉了以後，他要再有生命體的話，那就應該是沒有造業就得果報了，應該是這樣子。那他這個意思是什麼意思呢？就是人死亡了這身體被破壞了，你這一生造的福業也好、罪業也好，也是隨你身體的破壞也都破壞了，這業力也都消滅了。身體滅了，所造的業也隨著都消滅了，就沒有業了。沒有業了，而後又得一個身體，那個身體就不是業所得的了。所以「應不作業，而得果異熟」，不作業而得果，這是不合道理。所以身體若壞了以後，不應該再得一個身體，所以應該是斷滅才是對的，他的道理是這樣意思。

    「若我體性一切永無，是則應無受業果異熟」，這前面說是身，若有身體，我現在這個身體死掉了，又有身體，就不作業而得果的過失，這是第一個理由，主張是斷滅的。第二個理由，「若我體性，一切永無」，這個身體裡面是有個我的，是有個我。如果照佛教來說沒有我是不對的，就是人在生存的時候是沒有我的呀！一切沒有，在一切的生命體裡面永久是沒有我的體性的，就在生存的時候就是沒有的。「是則應無受業果異熟」，那這個就應該是沒有能領受果報的那個，沒有人領受果報了；沒有人領受果報，所領受的果報也不應該有。但是事實上，人是有生命體的果報的，所以應該有我。

    這樣的講法，就是他主張人在生存的時候是有我的，是有我的，死亡的時候，我也沒有了，身體也沒有了，應該是這樣。如果你不同意的話，死亡了以後還有身體，有身體就有過失，有什麼過失呢？「不作業而得果」，若不斷滅的話，就有這個過失，這是一個。第二個過失呢？就是你若主張，像佛法主張無我，無我誰受果報呢？這也是不對，這一個過失。

    這底下…這是「顯彼思」，他內心的思惟是這樣子。

辰三、結彼立

觀此二種，理俱不可，是故起如是見，立如是論：我身死已，斷壞無有，猶如瓦石，若一破已，不可還合，彼亦如是，道理應知。

    「觀此二種，理俱不可，是故起如是見，立如是論：我身死已，斷壞無有。」這底下第三科「結彼立」；「由理」，這一科分三科，第一科「出彼人」，第二科「顯彼思」，第三科「結彼立」，就是他所建立的思想，到這裏給它結束一下，就是明明白白的作個結論。

    「觀此二種，理俱不可」，這個「斷見論者」，他認為、他看出來這兩個理由，這兩個理由，如果不斷滅的話，這是不對的。「理俱不可」在道理上都是不可以的，非斷滅才是對的。「是故起如是見，立如是論」，什麼見？什麼論呢？「我身死已，斷壞無有」，就是我和我身體若死亡以後都沒有了，我也沒有了，身體也沒有了。「猶如瓦石」，像瓦石似的，又變成無情物了。什麼叫做「猶如瓦石，若一破已」？“那個瓦或石頭一破開了，「不可還合」，不能再合了。你若死亡就沒有了，不能再有生命了。「彼亦如是，道理應知」，彼那個「斷滅論者」，就是類似這樣子，他們的道理就是這樣，你應該知道。

子三、理破（分二科）　丑一、別徵詰（分二科）　寅一、總標

今應問彼，汝何所欲？為蘊斷滅？為我斷滅耶？

    這是第三科是「理破」，這是根據佛法的道理來破斥他這個斷見論，這是第三科，分兩科，第一科是「別徵詰」，一條一條的問，分兩科，第一科「總徵」，第二科「別詰」，先總徵。

    「今應問汝」，現在應該責問你，責問你。「汝何所欲？為蘊斷滅？為我斷滅？」你想怎麼地？你主張是斷滅的，由你所表達你的思想的內容裡面看出來這兩件事，一個是「蘊」，一個是「我」；「蘊」就是身體。你主張斷滅，是蘊斷滅呢？是我斷滅？分這二個問題。

寅二、別詰（分二科）　卯一、蘊斷滅難

若言蘊斷滅者，蘊體無常，因果展轉，生起不絕，而言斷滅，不應道理。

    「若言蘊斷滅者」，這是第二科是「別詰」，前面是「總徵」，這「別詰」分兩科，「蘊斷滅難」。

    如果你說是這麤蔽的四大，或者不麤蔽的四大，這個蘊或者說色受想行識，他死亡的時候就斷滅了，你若是這樣主張的話，叫做「斷滅」的話。「蘊體無常」，這個我們佛法裏也是主張，這色受想行識這個體性，他沒有不變異的體性，他是要變的，變可是變。「因果展轉，生起不絕」，它是滅了，滅了他會生起，因為有業力不滅，業是不滅的。身體滅了，你造的業沒有滅，所以業又會發生作用，使你再得果報，得了果報又是無常的，到時候又死亡了，死亡了業又會再得果報。這樣子「展轉生起不絕」的，展轉生起、不斷絕，他不斷的。「而言斷滅，不應道理」，你說身體滅了以後，就永久也不相續了，這個不合道理，不是這樣子。那麼這就是否認了他的「蘊的斷滅」，否認了蘊的斷滅。

    這是第一科，第二科「我斷滅難」。

卯二、我斷滅難

若言我斷，汝先所說：麤色四大所造之身，有病、有癰、有箭，欲界諸天，色界諸天，若無色界，空無邊處所攝，乃至非想非非想處所攝，不應道理。

    「若言我斷」，如果說是這斷滅論是以我為主，我斷的。「汝先所說」，你前面說「麤色四大所造之身，有病、有絑、有箭，欲界諸天」是這樣子，「色界諸天，若無色界，空無邊處所攝，乃至非想非非想處所攝」，他們也有蘊。他們也有蘊，有蘊若是蘊不斷滅的，蘊是展轉生起不絕的，滅了以後還會生起。若有蘊，誰有蘊？你前面說是我有麤色四大，那麼我也還是在，有蘊就有我，有我就有蘊，這樣子說呢，你說「乃至非想非非想處所攝」，「不應道理」。你說這個我斷滅了，也不合道理，有蘊，那就表示你執著那個我還是在，我也不斷滅。若是有我，有我就有蘊，有蘊就有我，你這樣說斷滅，不合道理。

丑二、略詰義

如是若蘊斷滅故，若我斷滅故，皆不應理。

    這是第二科「結略義」，前面第一科是「別徵詰」，就是「蘊斷滅」也不可以，「我斷滅」你說的也不合道理。這底下第二科「結略義」，就是它的要義把它重新的標出來。

    這樣子說呢，你說是「蘊斷滅」也不可以，「若我斷滅故」也是不可以，也不合道理。

子四、詰斥

是故此論，非如理說。

    這第四科「結斥」，所以你這「斷見論」，不是合道理的說法，是立不住的。

癸十三、空見論（分四科）　子一、標計（分二科）　丑一、外道

空見論者：謂如有一若沙門、若婆羅門，起如是見，立如是論：無有施與，無有愛養，無有祠祀，廣說乃至世間無有真阿羅漢。

    這是第十三科「空見論者」，前面是「斷見論」，這底下說「空見論」，這斷見和空見還不一樣，這裏也是分四科，第一科是「標計」，標計裡面分兩科，第一科是「外道」，第二科「大乘惡取空者」，第一科是看這個「外道」。

    「謂如有一若沙門、若婆羅門，起如是見，立如是論」，什麼見呢？什麼論呢？

    「無有施與」，沒有布施這件事，沒有施與。這個「施於」，就是一般泛泛這麼說「無有施與」。

    「無有愛養」，就是我所愛的人，我所供養的人，我去布施給他，我對他有所尊重、有所奉獻。當然這是有感情的、有重要關係的人，但是沒有這件事，「無有愛養」。

    「無有祠祀」，就是所愛養的人不在了、不現前的。不現前的，他已經死掉了，但是我還祭祀他，我還用一些飲食，就是來祭祀他的。這是過去自己所恭敬的人，有恩德的人，或者恩田、悲田、敬田。有恩德的人就是兩種人：一個於我有恩的人，我的父母，或者我所恭敬的人，我對他們…雖然已經不現前了，但是我還追念他們，對他們有祭祀的，這也是一種布施。

    他這個「空見論者」，對於這個沒有「施與」，也沒有「愛養」，也沒有「祠祀」這件事，還有其他種種事。「廣說乃至世間，無有真阿羅漢」，他的主張是這樣子。

    這前面是標出來外道的思想，下面有解釋這幾樣。第二科

丑二、大乘惡取空者

復起如是見，立如是論：無有一切諸法體相。

    這是「大乘惡取空者」，這就是學習中觀論者，學習中觀論的人學偏了，不符合龍樹菩薩的思想了，認為一切法都是空無所有的。那麼這是訶斥這種人，這個意思。

    復有佛教徒，他們有這樣的見，有這樣的論。什麼見？什麼論呢？「無有一切諸法體相」，這一切的眼耳鼻舌身意、色聲香味觸法、眼識耳識鼻識舌識身識意識一切一切都是沒有的，都是空無所有的，這個叫做「空見論」，也是不對的。

    這是「標」，標出來。這一個外道、一個佛法內的惡取空者。「惡取空者」，就是對於空的認識不對，有點錯誤，所以叫做「惡取空」。

    這第一科是「標計」，第二科是「敘因」。

子二、敘因（分二科）　丑一、外道（分二科）　寅一、問

問：何因緣故，彼諸外道，起如是見，立如是論？

    這個「敘因」分兩科，第一科還是指「外道」說，分兩科，第一科是問，什麼因緣，「彼諸外道」，有這樣的見，有這樣的論呢？

    這底下回答，回答有「總標」。

寅二、答（分二科）　卯一、總標

答：由教及理故。

    有如是見，起如是論。

卯二、別釋（分二科）　辰一、由教

教如前說。

    第二科是「理」，理分二科，第一科「出彼人」。

辰二、由理（分二科）　巳一、出彼人

理者，謂如有一為性尋思，乃至廣說。

    這是有這樣思想的人。第二科「釋類別」，這樣人也不是一樣的，各式各樣類別不同的。

巳二、釋類別（分六科）　午一、無施與等（分二科）　未一、由彼見

又依世間諸靜慮故，見世施主。一期壽命，恆行布施，無有斷絕。從此命終，生下賤家，貧窮匱乏。

    這個解釋它的類別，有這樣思想的人，有多少類別的，不同的情況，一共是有六種，第一種就是「無施與等」，無施與分兩科，第一科「由彼見」。

    這個思想的人呢，「又依世間諸靜慮故」，這個人也不是平常人，他已經成就了世俗的色界天的諸靜慮初禪、二禪、三禪、四禪，這是世間有漏禪，成就了這個功德。他在禪定裡面…他也就是有了天眼通，他就看見了。「見世施主，一期壽命」，看見世間上有些有福德的人，他肯拿出來他的財富布施出去救濟貧窮，肯做這件事，肯做這件事。這個「主」，就是做這個事情的主人，當然也有同他合作的人、為他服務的人，那就不叫主了。「一期壽命」，或者是幾十年、幾百年、幾千年、幾萬年「一期壽命」。「恆行布施」，不是短時間的，長時期的布施，沒有斷絕這件事。

    「從此命終，生下賤家」，他這樣的布施，最後一天他死亡了、命終了，命終了他應該是得大富貴，得大財富才是對的。結果不是，他生到人間，在下賤家裡面做人，做這個人，所以是貧窮，沒有財富。「匱乏」，他想要用什麼東西都沒有，想要坐車沒有車，想要吃飯沒有飯吃，總是缺乏，沒有錢。他看見這種事情，「由彼見」他看見這種事情，他在靜慮中用天眼通看見世間人做布施，最後還是貧窮，他看見這個事。

未二、顯彼思

彼作是思：定無施與愛養祠祀。

    他看見了這個事了，以後內心裡面就想了，他怎麼想呢？「定無施與愛養祠祀」，看見這樣的事實的時候，他就感覺到，這個用自己財富去布施並沒有功德，這叫「無施與」，沒有功德的。說是我用財布施給一般的人我沒有功德，我是布施給我愛的人，於我有恩德的人，我布施給他，也是沒有功德的。

    「祠祀」，說是對我…死了以後…我所恭敬的人，於我有恩的人，死了以後，我還能「祠祀」，我立了一廟做紀念，我常常的祠祀他，祠祀他也沒有功德，那叫做「無施、無愛養、無祠祀」。總而言之，做的這個功德沒有報，沒有得到果報，所以這件事做了就和沒做一樣，所以叫做「無施與、無愛養、無祀祠」，他心裡面這樣想。

    這是第一科「無施與等」，第二科「無妙行等」，也是「由彼見」。

午二、無妙行等（分二科）　未一、由彼見

復見有人，一期壽中，恆行妙行，或行惡行；見彼命終，墮於惡趣，生諸那落迦，或往善趣，生於天上樂世界中。

    「復見一人」，他又看見一個人，「一期壽中，恆行妙行，或行惡行」。看見有人在他的這一個時期的壽命中，或者幾十年、幾百年、幾千年、幾萬年。「恆行妙行」，長時期的去做一些善事、利益人的事情，就是好的事情，好心腸，動機也是好的，對方也得到了他的利益，彼此都是安樂、快樂的妙行。

    或者這個人，「一期壽命，恆行惡行」，罪過的事情。「見彼命終」，那麼這個人在靜慮裡面得天眼通，他看見這件事了，「墮於惡趣」，跑到三惡道。這個人「恆行妙行」，他應該生天或者在人間，哦不！墮到三惡道去了。「生諸那落迦」，墮到地獄去了，「或往善趣」，那個人一期壽命他做惡事，做惡事應該到三惡道去，沒有，他跑到善趣來了。「生於天上樂世界中」，快樂的世界裡面去享福去了。這個因……若說有因果，這是不合道理，這是他看見這個事情。

未二、顯彼思

彼作是思：定無妙行及與惡行，亦無妙行惡行二業果異熟，

    「彼作是思」，看見了這個事情以後，他心裡面就這麼想，「定無妙行及與惡行」，是決定沒有什麼善行和惡行的這種事情，無所謂善惡，沒有差別。「亦無妙行惡行二業果異熟」，沒有這個善惡的兩種業力，所得果報也沒有。他是在禪定裡面的天眼通看見這件事，不是說是我們沒有神通的人坐在那裏胡思亂想，不是，他在禪定裡面看見的這可見很利害。這可見有神通的人，有的時候還不如沒有神通好，沒有神通自已謙讓一點，哎呀！我沒有神通，我也聽聽佛菩薩的話。他這個人說我自己親眼看見的，你看這利害，這樣。

午三、無此世間等（分二科）　未一、約同欲界生辨（分二科）　申一、由彼見（分二科）　酉一、舉剎帝利婆羅門

復見有一剎帝利種，命終之後，生婆羅門、吠舍、戍陀羅諸種姓中，或婆羅門，命終之後，生剎帝利、吠舍、戍陀羅諸種姓中。

    「復見有一剎帝利種，命終之後，生婆羅門、吠舍、戍陀羅諸種姓中。」這是第三類，前面是沒有妙行、惡行這種果報、因緣果報。第三類「無此世間，無彼世間」這一類。

    這個人在襌定裡面，在色界的四禪裡面，他得天眼通，他看見有一個剎帝利，這是統治階級國王、大臣，叫「剎帝利種」，命終之後，死了以後生到「婆羅門」的種姓裡面去了，婆羅門是讀書人，有哲學家，有宗教信仰的，生到這裏來，這是一種。還有的「剎帝利種」死掉了以後，生到「吠舍」，吠舍是做什麼？做生意的商賈、販賣、做生意的人。「戍陀羅」，戍陀羅耕田的農夫，或者奴隸。這剎帝利死了，有三種不同，一個是生到婆羅門的種姓去，或者生到吠舍種姓裡面去，生到農夫的家裡面去，這麼多的種姓裡面，這是一種情形。

    「或婆羅門，命終之後，生到剎帝利種」裡面去，生到「吠舍，戍陀羅諸種姓中」那裡面去。這是提出來，「剎帝利和婆羅門」，這兩種人死以後有這種情形，這是第一科。這個第二科「例吠舍戍陀羅等」。

酉二、例吠舍戍陀羅等

吠舍、戍陀羅等，亦復如是。

    他們死掉了以後，生到剎帝利種去了，或者生到婆羅門中去了，這樣子。這樣子種姓中，「亦復如是」，和那個剎帝利一樣有這種情形，這是他所見、所看見，在禪定裡面的天眼通看見這件事。現在第二科「顯彼思」。

申二、顯彼思

彼作是思：定無此世剎帝利等，從彼世間剎帝利等種姓中來；亦無彼世剎帝利等，從此世間剎帝利等種姓中去。

    「彼作是思」，他內心裡面就想了，「定無此世剎帝利等，從彼世間剎帝利等種姓中來」，決定沒有。什麼事情呢？「此世」這一世的剎帝利等，是「從彼世間的剎帝等種姓中來」，不是，不是的。「亦無彼世剎帝利等，從此世間剎帝利等種姓中去」的，沒有，就是，不是說剎帝利種永久是剎帝利，沒有這回事，婆羅門也不會永久是婆羅門，吠舍、戍陀羅也都是這樣，吠舍、戍陀羅也都是這樣，不是決定的，決定是吠舍，決定是戍陀羅，決定是剎帝利，決定是婆羅門，都沒有決定，這樣意思。所以他主張「無此世間等」，主張這樣子。這是「約同欲界生辨」，同生在欲界的人來辨別沒有決定性的種姓的，這種事情。

未二、約從上生下辨

又復觀見諸離欲者，生於下地。

    他在禪定裡面得到的天眼通，又看見了色界天上的事情。「離欲」，就是沒有欲界的欲了。他得到禪定以後沒有欲，當然生到色界天、或者無色界天了。那麼色界天、無色界天的人死了以後，「生於下地」，又生到欲界來了，也可能生到人間，也可能到三惡道去，都沒有決定性，都是不決定的。若是決定的話，他就不應該「生於下地」，沒有決定彼此間的界線一定是離欲的天的境界，決定離欲的，若是決定是離欲的，就不應該再來到欲界再有欲，他又來到欲界來，可見不是決定是離欲。就是根據事實上看都是不決定，這個意思。所以他就不承認有這樣決定的事情。

午四、無父無母（分二科）　未一、由彼見

又見母命終已，生而為女，女命終已，還作其母；父終為子，子還作父。

    「又見母命終已，生而為女」，這底下第四科「無父無母」，沒有父親，也沒有母親。第一科是「由彼見」。

    「又見」，又在色界的靜慮中，用他的天眼，又看見了一件事，就是那個人的母親死了以後，第二生就給他兒子作女、作女兒，給他兒子作女兒。「女命終已，還作其母」，說那個人的女兒死了以後，第二生又給他作母親，也會這樣了。「父終為子」，說是那個人的父親死掉了以後，就給他兒子作兒子，「父終為子，子還作父」，那麼兒子死了，兒子死了又給他父親作父親，「還作父」，他又作父親，那就是這樣子。

未二、顯彼思

彼見父母不決定已，作如是思：世間畢定無父無母。

    「彼見父母不決定已」，這是第二科「顯彼思」。那個有禪定那個人，他的天眼通看見，看見父親、母親不決定作父親、母親的。他心裡面就這麼想「世間畢定無父無母」，世間上的事情，世間的眾生，「世間畢定無父無母」，究竟來說沒有決定的父親和決定是母親的，沒有這回事。

午五、無化生有情（分二科）　未一、由彼見

或復見人身壞命終，或生無想，或生無色，或入涅槃，求彼生處不能得見。

    或者看見……這是第五科「無化生有情」，沒有化生的有情。看這文怎麼講。

    「或復」，他看見那個人身體壞了、壽命結束了，結束了或生到無想天去、或生到無色界天去、或者入涅槃了，這三類眾生。「求彼生處不能得見」，這個人在禪定裡面是有天眼通的，他看見那個人死了到那兒去了呢？「不能得見」，看不見。看不見，人死了以後生無想天，他看不見他生無想天，若生無想天他看不見；若生到無色界天去，也看不見；或者入了涅槃，也看不見。如果他到地獄去知道能看出來、或者生到色界天、生到欲界天他能看見。但是若生到無想天他看不見，生到無想天、生到無色界天、入涅槃，他就看不見。

未二、顯彼思

彼作是思：決定無有化生眾生，以彼處所不可知故。

    「彼作是思」，他內心裡面就想了，「決定無有化生眾生」。這個化生的眾生是沒有的，「以彼處所不可知故」，因為他所生的地方沒有辦法知道，「不可知故」，沒有辦法知道。那麼他就根據自己看不見就否定有那樣的眾生，他的思想是這樣的。這是第五科。就講到這裏。


Tape 72

瑜伽師地論 > 卷第七 > Tape 72

午五、無化生有情（分二科）　未一、由彼見

或復見人身壞命終，或生無想，或生無色，或入涅槃，求彼生處不能得見。

    「或復見人身壞命終，或生無想，或生無色，或入涅槃，求彼生處不能得見。彼作是思：決定無有化生眾生，以彼處所不可知故。」這是第十三科「空見論」。空見論裡面，第一科是「標計」，第二科是「敘因」，我們曾經解釋過。「標計」，是說一個略說；「敘因」，就比較地詳細了多少。這個「敘因」中先說外道，第二科說「大乘惡取空者」，說外道裡面問答「總標」、「別釋」。在「別釋」這空見論者，這外道思想的原因有兩種：一個是「教」，一個是「理」。在「理」中先說有這樣思想的人，第二科就說它這樣的空見論的類別。第一段是「無施與等」，第二段「無妙行等」，第三科「無此世間等」，第四科「無父無母」，第五科「無化生有情」，就是現在、剛才讀這一段文。這「化生有情」，通常各地方的解釋、各種經論上解釋是指中有說的，就是中陰身說的。但是這個地方也是包括中有的意思，但是又不全是這樣。

    「或復見人身壞命終」，前面有那麼多的空見論，這又有一種空見論，就是人身體壞了、壽命結束了，結束了，生命還沒有結束，又繼續的到另一個地方去受果報。假設這個人是生到無想天去，就是這個人在人間修四禪成功了，得到第四禪、色界的第四禪，在第四禪裡面修無想定也成功了，成功了這個人還是在人間生活，在人間生活他壽命結束了，他人間的身體就壞了，他就生到色界第四禪去，第四禪天裡面有個無想天，就生到那兒去。生到那兒去照理說是有中陰身的，色界天還是有一個有形相的身體，可是不容易看得見。那麼這個外道就認為沒有了，認為這個人沒有了。

    「或生無色」，如果這個人得到色界四禪之後，又繼續的修行無色界的四空定，也成功了，那麼他在人間「身壞命終」之後，他就往生無色界天去了。生到無色界天，因為無色界天沒有有形相的身體，沒有四大組合的身體，當然更是看不見了。

    「或入涅槃」，前面這兩個都是有高深的禪定。「入涅槃」，這就是阿羅漢了。阿羅漢沒有入涅槃的時候，他也是六根、六處、六識都是有的，他在人間行住坐臥。那麼這個有禪定的人，他也能看見，天上的人、人間的人，他看見這個聖人在這裏生活。但是若是身壞命終時入涅槃，那就不是了、就不知道他到那去了。這在經上常提到這件事，魔王看到阿羅漢入涅槃的時候到那去了呢？東西南北，四維上下，覓之不可得。

    「求彼生處，不能得見」，生無想天也好，生無色界天也好，入涅槃也好，這三類人死亡了以後「求彼生處，不能得見」。見不到，其他的人是能見到，這三類人看不見。

未二、顯彼思

彼作是思：決定無有化生眾生，以彼處所不可知故。

    「彼作是思」，前面是「由彼見」，這是說他內心的思惟。「決定無有化生有情，以彼處所不可知故」。因為他所到達的地方沒有辦法知道，他到那兒去了，不知道，看不見。看不見，所以就否定有這樣的人，否定有這化生的眾生。

    這個按我們沒有禪定的人，我們平常的人，也有一種相同的思想的規則。就是無論什麼事情根據自己的想法來判斷，我看很多人都是有這個習慣，少數人可能是例外，很多人都是這樣子。我們人間的人是這樣子，這個有禪定的人也是這樣子。所以「以彼處所，不可知故」，所以是斷了、沒有了，這是「空見論」。

午六、世間無真阿羅漢（分二科）　未一、由彼見

或於自身，起阿羅漢增上慢已，臨命終時，遂見生相。

    這是「類別」裡面的第六科，最後一科「世間無真阿羅漢」。佛法中說有阿羅漢，那個人他否認，那麼這就是「空見論」。這一大科是「敘因」，說出他的理由，為什麼有這樣的看法，有這樣的見地呢？說出個理由來。他什麼理由呢？

    「或於自身」，或者他於他本身起「阿羅漢增上慢已」，他自己用功修行，不是一個散散亂亂的人，這個人是一個用功修行的人，很精進勇猛的用功，用功他就會有成就，不是白辛苦的。他有成就，他就到一個階段有成就的時候，他認為是得初果了，再進一步得二果，再進一步得三果，再進一步那麼他就認為是得阿羅漢果了。

    當然這個《楞嚴經》上有個無聞比丘，其實這一段因緣，在《大毗婆沙論》有說到。就是那個比丘他在阿蘭若處住，他很少去聽佛說法的，無聞比丘就是不太聽佛說法。當然佛說法他都不聽，別人說法他還聽嗎？他就認為聽法都是戲論，我在這裏閉上眼睛一念不生，這是最殊勝的，我這是有修行的境界。這樣子一來他是得了初禪、得二禪、得三禪、得四禪，就認為是得四果了得阿羅漢果。本來是得四禪，四禪還是凡夫境界不是聖道，但是他就是錯認消息了，認為是得阿羅漢果。這樣的情形名之為「增上慢」。就是他成就了，「上」，上下的上，他成就了殊勝的一種境界。成就了殊勝的境界也是好，但是他「增」，他的想法和他所成就的不一致，他又加上去了，本來是凡夫的四禪，認為是阿羅漢，那麼就是增了，因此而生高慢心，所以叫「增上慢」。就是不是阿羅漢認為是「阿羅漢已」，這樣做了以後。

    「臨命終時，遂見生相」，等到壽命終了的時候，本來他因為阿羅漢前一剎那滅，色受想行識前一剎那滅，後一剎那就不生了。可是他死了的時候，前一剎那的五蘊壞了，後一剎那的五蘊又生了，又有中陰身出現了。「遂見生相」，他又看出來了後一個生命開始的相貌，那當然得了色界四禪就生到色界四禪天了，就有中陰身了，而不是無生，沒能入於不生不滅的涅槃的境界，沒有。

未二、顯彼念

彼作是念：世間必無真阿羅漢，如是廣說。

    「彼作是念」，那麼那個「於自身起阿羅漢增上慢」的人，他心裡面就這樣想了，「世間必無真阿羅漢」，世間決定沒有真實的阿羅漢，若有真阿羅漢我就是嘛，怎麼我現在又有色受想行識了呢？這個可見沒有真阿羅漢。所以「如是廣說」，那就是在《大毗婆沙論》有說。所以說是「無真阿羅漢」，不承認有真實的阿羅漢。這個理由就是這麼回事，就是從這裏發起來這個「無真阿羅漢」的這種想法。

丑二、大乘惡取空者（分二科）　寅一、問

問：復何因緣，或有起如是見，立如是論，無有一切諸法體相？

    這前面這一大段就是一共是六大科，六科是說這個外道他們的「空見論」的理由，「建立空見論」的原因是這樣子。現在這下面是第二科了，就是「大乘惡取空者」，他們的空見論的原因。那這是指佛法中說大乘就不是小乘了，是大乘佛法裡面。大乘佛法裡面，那就是學習龍樹論、學習中觀論的人偏了，學習佛法沒能得到佛法的正義，走偏了，這個思想有偏差了，所以叫做「惡取空」。不是正取空而是惡取空，不是善取空而是惡取空，就是取的太過頭了，不符合佛法的真義。「大乘惡取空者」，這裏分兩科，第一科是「問」。

    「問復何因緣？」又有什麼理由，或者有人「起如是見，立如是論」，什麼見？什麼論呢？「無有一切諸法體相」，沒有眼耳鼻舌身意，色聲香味觸法眼識耳識…乃至意識，一切法體相都是畢竟空的，都是沒有的。他什麼理由？什麼原因他有這種看法呢？這個…一切法都是因緣生，因緣生無自性，所以是畢竟空。在無自性這一方面來看，一切法是畢竟空，可是諸法還是因緣有，所以畢竟空同時一切法還是有；一切法是因緣有，所以是畢竟空，這兩件事是不相障礙的，是不相妨礙的。不相妨礙的，但是若是搞錯了的話，就不承認一切法是如幻有，根本沒有。

    猶如空華，說我眼睛看見空中裏有花，但是眼睛沒有病的人，看見沒有花。世間上宇宙間的萬事萬物，根身器界，當然主要是內身。身：這個色受想行識，是我們眼…心裡面的虛妄分別，所以有這些影相。但是沒有虛妄分別根本沒有這件事，都是「畢竟空的」，沒有的。這樣的說法對不對？現在這上裡面的意思就是這叫「惡取空」，叫做惡取空。

    這個佛教的理論，佛法裡面說到修行的事情，的確是，不是粗心大意的事情，你要細心的去學習。要細心的去學習、學習了一遍再學一遍；學習一遍再學習一遍。就是從後面的〈聲聞地〉，本論後面的〈聲聞地〉、〈菩薩地〉很明顯的看出來這件事。尤其是在這個《解深密經》〈分別瑜伽品〉，也看出這件事。

    你修奢摩他的止也好，你修毗缽舍那的觀也好，都是要不斷重複，重複又重複、重複又重複，深細的去觀察，一次又一次這樣的觀察。這樣子這個奢摩他和毗缽舍有可能逐漸地能趣向…能走入中道而不會偏，不會偏失。不是我們一般人說，我們講什麼叫做四禪八定？我知道了，我知道了，我看過大辭典，我一翻就知道了，我不要去聽，不要再去聽人講，我知道了。說什麼是三十七道品，我知道了，我看看大辭典我就知道了。不是這個態度，不是這樣態度的，學習教義也是，修行也是，不是這樣態度的。所以這個地方，也就是中觀論的學者和唯識論的學者有諍論的地方，有諍論的地方。當然這個地方我們也不必太…可以暫時不必多說，後面文有說這件事的。說是這個佛教徒乃至大乘的佛教徒，他有這樣的空見論，他是什麼原因呢？

寅二、答（分二科）　卯一、出彼由

答：以於如來所說甚深經中，相似甚深離言說法，不能如實正覺了故。又於安立法相，不如正理而思惟故，起於空見。

    「答：以於如來所說甚深經中，相似甚深離言說法，不能如實正覺了故。」這底下回答，回答分兩科，第一科「出彼由」說出來他的原因。

    「以於如來，所說甚深經中」，因為那個學者，他對佛陀.本師釋迦牟尼佛所宣說的那個甚深的修多羅中，就指《船若經》。「相似甚深，離言說法」，這個地方叫「相似」，「甚深的離言說法」，「相似」的「甚深離言說法」，這是兩句話。這個「甚深離言說法」，是一切聖人，是佛陀那無分別智所證悟的第一義諦，那是「甚深離言說法」。那個「甚深」第一義諦是「離言說」相的。現在「相似」的「甚深離言說」法是什麼呢？

    「相似」的就是佛依據他覺悟的「離言說」法，去安立種種名言宣說出來的，這一部份的佛法，叫做「相似甚深離言說法」。就是語言文字的佛法，但是佛陀所宣說的語言文字的佛法，這是「教法」。那個離…「甚深離言說」法是證法，證明的證，是「證法」。語言文字所宣揚出來的叫做「教法」，這是兩個。現在這個「相似的甚深離言說法」，就指那言教，語言文字的佛法。語言文字的佛法就是所謂…現在說的《大般若經》，或者說是鳩摩羅什法師翻的《摩訶般若波羅蜜經》。對這樣的甚深的第一義諦「不能如實正覺了故」。這個佛教徒，他也是用功學習，但是沒能夠「如實」的，也就是沒能真實的，正確沒有錯誤的「覺了」明白。他就是弄錯了、學習錯了、搞偏了這麼意思。

    這個「以於如來所說甚深經中，相似甚深離言說法，不能如實正覺了故」。所以就有了無有一切諸法體相的「空見論」，就這麼回事，原因就是這樣子。這個說「甚深」，按我們沒有得無生法忍的人來說，其實得無生法忍的人也在內。「甚深」，就是兩個甚深：一個是「法性甚深」，一個是「緣起甚深」；一個是「畢竟空甚深」，一個是「緣起甚深」。而現在這裏就是說的法性、真如是「甚深」的第一義諦。這個「甚深」第一義諦，當然是一切法是畢竟空，沒有說錯。

    但是站在唯識的立場，唯識的立場來說，那他有一種觀察的方法是…這後面有說，就是這個遍計執法一定要依依他起才有遍計執，不然的話沒有遍計執的。我們學習《攝大乘論》也說，能遍計的也是依他起，所遍計的也是依他起。但是能遍計遍計所遍計的時候，就是遍計執了。這個遍計執是畢竟空的，是沒有的，依他起還是有，所以你若說連依他起都空了，那麼唯識的學者的意見就是這就叫做「惡取空」。就是這麼意思，就是這樣講。

    這樣的講法，但是中觀論的學者。我們自己直接去讀中觀論，也可能開始讀不明白，若去讀《大智度論》可能會好一點，若去讀嘉祥大師的疏《中觀論疏》，或者讀印順老法師的《中觀論頌講記》，那當然不是「惡取空者」，不是惡取空者。因為他是說一切法是畢竟空，一切法還是宛然有的；一切法是宛然有，一切法還是畢竟空的。所以不是偏於空，不是偏於空，沒有犯這個過失。可是有的人可能有這種問題，一空了的時候就把宛然有、如幻有的緣起法也空掉了，那就是沒有因果了，也可能也是有這種人。這裏就是呵斥不承認有如幻有的人說的，是這人說的。說是所以「不能如實覺了故」，所以就有一切諸法體相都是空的，這種說法。

    「又於安立法相，不如正理而思惟故，起於空見」，這前面「相似甚深離言說法」，這是從語言文字上去通達一切法空，在這一方面來說。就是一切法畢竟空是「甚深」的。底下的這個就包括了緣起的意思在內了。

    「又於安立法相」，這「安立法相」也就是「相似甚深」的「離言說法」。就是用語言文字去表達，「安立」實在就是表示，表示一切法的相狀，它的體性、它的相貌，這樣子就是「安立法相」。「又於」，當然這個安立法相不是別人，就是佛。就是我們學習佛法的人，對於佛的大智慧所安立的法相。「安立的法相」，那麼就是按照唯識宗的立場就是圓成實相、依他起相、遍計所執相，就是這個法相，那麼安立這個法相。

    「不如正理，而思惟故」，不能夠契合佛所覺悟的正理而去分別思惟，所以也就搞錯了就「起於空見」，都是空了。遍計執是空的，依他起、圓成實也都是空的，那麼就變成「惡取空」了，是這麼個意思，變成「惡取空」了。

卯二、顯彼念

彼作是念：決定無有諸法體相。

    這是「顯彼念」，前面是「出彼由」，標出來他的理由。這底下顯示他內心的想法。

    「彼」，那個學者內心做事情，「決定無有，諸法體相」，一切法的體相決定是沒有的，就是這樣的，很肯定的是沒有了。所以這就叫做…這是標出來「大乘惡取者」他的見地。

子三、理破（分二科）　丑一、別徵詰（分二科）　寅一、詰外道（分四科）　卯一、破無施與等（分二科）　辰一、總徵

今應問彼，汝何所欲？為有生所受業，及後所受業，為一切皆是生所受耶？

    「今應問彼」，這底下是第三科。第一科是「標計」，第二科是「敘因」，「標計」，裡面也說到「外道」，也說到「大乘惡取空者」。「敘因」也說到外道，說大乘惡取空者。現在是第三科是「理破」，就是本論的作者來破斥上面這兩種人的過失，分二科，第一科是「別徵詰」，一樣一樣的問，也就是一樣一樣的破，但是先破外道，先難問外道，外道也分四科，先「破無施與等」，破他無施，他說沒有施與。先破這個「外道」。

    「今應問彼」，現在應該責問他「汝何所欲？為有生所受業，及後所受業為一切皆是生所受耶？」他說無施與，你布施去…你去供養自已親愛的人，有恩德的人，或者是記念自己過去的袓先，拿出來很多恭敬心，很多很多的辦法去表示自己的誠心，沒有功德的，所以「無施與」。現在這地方就責問他？

    「今應問彼，汝何所欲？為有生所受業，及後所受業，為一切皆是生所受耶？」前面有提過他這一生布施很多的財富，第二生還生到貧窮家去了，可見布施沒有功德嘛！是這樣意思，這裏破他。「今應問彼，汝何所欲？為有生所受業，及後所受業為一切皆是生所受耶？」這個生受、後受，三受，還有一個現受，「現受、生受、後受」。

    「現受」呢？你現在做的功德現在得果報，叫做「現受」。「生受」就是第二生，這一個生命結束了，第二生得果報。「後受」就是第三生以後，你做功德現在沒得果報，第二生也沒得果報，第三生得果報了，這叫做「後受」。

    現在這就問：你說那個人在一生中，他布施了很多很多的財富給他恭敬的人、親愛的人，或者一般的人，但是第二生沒得到財富，還是貧窮的人，你就根據這個理由認為布施是白布施了，「空見論者」。

    那我現在問你，「為有生所受業，及後所受業」，說是做了業力，將來得果報。得果報有二種：一個是「生受」，一個是「後受」。那麼我現在問你：「為有生所受業？」你造了這種業，或者是罪業、或者是福業，這個業要第二生才能受，才能得果報。有的業力第二生也不得果報，要第三生以後才能得果報。我問你：有沒有這種事？是有生受、後受的差別吧？我問你，「為一切皆是生所受耶？」說是你的意見是一切一切都是第二生受果報，沒有第三生受果報的，是這樣子？你的意思是什麼意思？這是問他。

辰二、別詰（分二科）　巳一、生受後受俱有難

若俱有者，汝先所說，無有施與，無有愛養，無有祠祀，無有妙行，無有惡行，無有妙行惡行業果異熟，無此世間，無彼世間，不應道理。

    「若俱有者」，前面是「總問」，這底下分別來問，分別來問分二科，第一科「生受後受俱有難」。

    「若俱有者」，假設你的意見認為也有的業力是生受，有的業力是後受，這兩種受都是有的。這二種得果報的情況都是有的，你若承認這句話的話，你若承認都是有，「汝先所說」，你以前的主張，「無有施與」，我做了很多的功德，都沒有得果報，就是沒有施與。

    「無有愛養」，對我親愛的人，我恭敬的人，我供養他們也沒有功德。「無有祠祀」，我過去的先人親愛的人，我還是常常的追悼他們，也沒有功德。你以前你說你有這種主張，你這樣講。

    「無有妙行，無有惡行」，「妙行」其實也就是好的品德，也就是善行。沒有善行沒有善報，惡行也就沒有惡報，「無有惡行」。

    「無有妙行惡行業果異熟」，「妙行惡行」在因上說的。「無有妙行惡行」，「業果異熟」，在果上說的。「妙行」所感得的異熟果，「惡行」所得的異熟果也沒有，你前面這麼說。

    「無此世間，無彼世間，不應道理」，這個人從這個世界到那個世界。從人的世界到天的世界，從天的世界到人的世界，乃至從天的世界到地獄的世界，從地獄的世界到天的世界，這些事都沒有。「不應道理」，那就不合道理了。你不能說是第二生沒得果報，就表示你那個功德白做了，不能那麼說，有可能是第三生受果報，是這麼樣嘛！

巳二、無有後受難

若言無有後所受者，諸有造作淨與不淨種種行業。彼命終已，於彼生時，頓受一切淨與不淨業果異熟，不應道理。

    「若言無有後所受者」，這是第二科「無有後受難」，你的主張說：沒有「後所受者」，沒有第三生去得果報這件事，沒有這件事。如果你這樣主張的話，「諸有造作淨與不淨種種行業」，很多的人造了很多的清淨的善業，和不清淨的罪業，善業也是種種行業，罪業也是種種行業，造了很多的善業、不善業。「彼命終已」，他現在的生命結束了。

    「於彼生時」，於第二生時…第二個生命現起的時候，「頓受一切淨與不淨業果異熟，不應道理」，不能說這善業、不善業。很多的善業、不善業都是在第二生完全一下子去領受那淨不淨業的果報，這是不可能的事情。不可能是這樣子！所以你不承認有施與，沒有愛養，沒有祠祀是不對的，是錯了，你的說法是錯了，你的想法是錯了。那麼這是把這個是破了。第一個「破他的無施與等」，這個破了。

卯二，破無父無母（分三科）　辰一、總徵

又汝何所欲？凡從彼胎藏，及從彼種子而生者，彼等於此為是父母？為非父母耶？

    這是第二科「破無父無母」，他有天眼通，在禪定裡面看見那個眾生的父親死掉以後給他作兒子了，他死了以後又給他作父親了。那麼這個父子、母女都是沒有決定的。看這件事那就是沒有決定是父親，也沒有決定是母親這回事了，現在破他這個說法。

    先問，「凡從彼胎藏」，從彼母親的胎藏及從父親的種子而生的人，「彼等於此，為是父母？為非父母耶？」「彼」那個有「胎藏」的人，有「種子」的人。「於此」這個人，是不是他的父親、母親呢？「為非父母耶？」不是他父親、母親嗎？

    這是「總徵」，底下「別詰」分二科，巳一是「父母難」。

辰二、別詰（分二科）　巳一、是父母難

若言是父母者，汝言無父無母，不應道理。

    這是不對的。

巳二、非父母難

若言彼非父母者，從彼胎藏及彼種子所生，而言非父非母，不應道理。

    「若言彼非父母者」，這「非父母難」，「從彼胎藏及彼種子所生，而言非父非母」，那也「不應道理」。

    那你這樣子，從母親的胎藏生出來，那她就是你的母親，你父親的種子，那他就是你的父親。你怎麼能說不承認是父親是母親呢？這是不合道理，這事是破了。

辰三、簡過

若時為父母，是時非男女，若時為男女，是時非父母；無不定過。

    頭一科是「總徵」，第二科「別詰」，第三科是「簡過」。簡別這個過失，是沒有這個過失。

    「若時為父母」，若這個時候他是你的父親，她是你的母親。那麼這個時候就不是你的兒，也不是你的女。說第二生父親作了你的兒子，你母親第二生給你作女，那是第二生的事情。說現在他是你的父親，她是你的母親，這個時候他就不是你的男兒，也不是你的女兒。

    「若時為男女」，若說是第二生為你作了男孩作了女兒，那個時候不是父親也不是母親。「無不定過」，沒有一個是不決定的這種過失，沒有。所以你不應該這樣子執著。

    這是簡別不定過，沒有不決定的過失。

卯三、破無化生有情（分二科）　辰一、總徵

又汝何所欲？為有彼處受生眾生，天眼不見？為無有耶？

    這是第三科「破無化生有情」，他不承認有化生有情，現在這裏再破，分成二科，第一科是「總徵」。

    「又汝何所欲？為有彼處受生眾生」，我問你：有沒有在那個地方去得生命的人，「天眼不見」，天眼看不見那個人在那裏受生，有沒有這種人？「為無有耶？」沒有這種人嗎？

辰二、別詰（分二科）　巳一、若有不見難

若言有者，汝言無有化生眾生，不應道理。

    「若言有者」，這底下是「別詰」，分二科，第一科「若有不見難」，若是有，你同意這樣的眾生，他是去受生但是你看不見，有這種眾生。「汝言無有化生眾生，不應道理」，那你執著沒有化生的眾生那不對的。

巳二、若不見難

若言無者，是則撥無離想欲者，離色欲者，離三界欲者，不應道理。

    如果說是你說沒有，我有天眼通，我看不見的就是沒有，你若是這麼執著的話。「是則撥無離想欲者」，那你就是撥斥了沒有這個離想之欲的人，就是無想定。無想定的人他不高興這個想，因為在禪定裡面他厭離這個想，訶斥這個想，他就能把想滅掉，滅掉了就入無想定。是有無想定這個人的，你若不承認，你就是不符合事實。「是則撥無離想欲者」。

    「離色欲者」，無色界天的人沒有色的欲，所以他在色界第四禪裡面來破斥這個色，成功了就生到無色界天的空無邊處定、識無邊處定、識無色定，識無色定也是有這種人的。你現在若不承認那就是反對了事實，不承認這件事實是不對的。

    「離三界欲者」，這是出世間，這是佛教徒，佛教徒修學聖道能夠「離三界欲」：欲界的欲、色界的欲、無色界的欲，都能夠破除，破除了，一切法不受就是得涅槃了，就出離三界了，是有這種聖人的。你若不承認，就是不符事實，是「不應道理」，是不合道理的。

卯四、破世間無真阿羅漢（分二科）　辰一、總徵

又汝何所欲？為有阿羅漢性，而於彼起增上慢？為無有耶？

    這是第四科「破世間無真阿羅漢」，看他怎麼破的，第一科是「總徵」。

    「又汝何所欲？為有阿羅漢性」，他是一個佛教徒，他能放下世間的一切，修學四念住，斷除愛煩惱，斷除見煩惱，得了阿羅漢的體性，那個清淨性，那清淨的境界成就了。

    問：「又汝何所欲？為有阿羅漢」，這樣的聖性。「而於彼起增上慢？為無有耶？」對於那個阿羅漢性起了增上慢，就是還沒得阿羅漢，認為得了阿羅漢了。「為無有耶？」為沒有阿羅漢性而於彼起增上慢呢？是這樣子嗎？看這段文有一個意思，就是有阿羅漢性就是有真實的阿羅漢。「而於彼起增上慢」呢？還有一個起增上慢的阿羅漢，是不是有這二種阿羅漢呢？

辰二、別詰（分二科）　巳一、有增上慢難

若言有者，汝言世間必定無有真阿羅漢，不應道理。

    「若言有者」，如果你說有…，前面「總徵」，底下「別詰」分二科，第一科「有增上慢難」。

    「若言有者」，有這樣的阿羅漢。「汝言世間必定無有真阿羅漢，不應道理」，那就不合。你有阿羅漢你說沒有，這是不符合事實，是不對的。

巳二、無增上慢難

若言無者，若有發起不正思惟，顛倒自謂是阿羅漢，此乃應是真阿羅漢，亦不中理。

    這是第二科「無增上慢難」。

    「若言無者」，若是說世間上沒有真實的阿羅漢，是有一個增上慢的阿羅漢。我先這麼講：「若言無者」，若是說沒有阿羅漢的真實性，沒有真實的阿羅漢。但是「若有發起不正思惟，顛倒自謂的增上慢的阿羅漢」，有增上慢的阿羅漢，「此乃應是真阿羅漢」，若是有增上慢阿羅漢，那就會有真實的阿羅漢。而你不承認有真實的阿羅漢，「亦不中理」，也是不合道理。這個文我看這麼講也可以。

    說是「若言無者，若有發起不正思惟，顛倒自謂是阿羅漢」，這個文是說：若是說沒有增上慢的阿羅漢，但事實上有「發起不正思惟，顛倒自謂是阿羅漢」的。那麼這個阿羅漢就是真阿羅漢，你若這樣說也不合道理，這樣講你們各位想一想，可不可以這樣講？我同意前面這個講法，就是你若認為有增上慢阿羅漢，那就一定有真實的阿羅漢，那個增上慢阿羅漢從那兒來的？就因為他認為有真實阿羅漢，他也發心修行，修行沒成功就認為是阿羅漢了，那逐漸…有假的，就是因為有真的關係，可以這麼講。

寅二、詰大乘惡取空者（分二科）　卯一、總徵

又應問彼，汝何所欲？圓成實相法，依他起相法，遍計所執相法，為有為無？

    前面是破這個外道的「空無見論者」，這以下是破佛法中的「大乘惡取空者」，破這個，先是「總徵」，先問。

    「又應問彼」，又應該問那個佛法中的「大乘惡取空者」，問問他：「汝何所欲？」圓成實相法在唯識學者的立場，一切法是分成三類，世間上一切法，雖然是很多，但是可以歸納為三類。

    第一類就是「圓成實相法」，圓滿成就真實的。這個成就就是本來有的。它不是虛妄的，這樣的法就是真如的理性。這個法，按這個唯識的經論來說就是自性有法，這個不是誰造的，本來就是這樣子，自性有法。

    第二種是「依他起相法」，就是因緣有的，由種子現起的一切法，那麼主要就是「識」：眼識、耳識、鼻識、舌識、身識、意識、阿賴耶識，就是這個「識」。「依他起相法」，依於種子而現起的，那麼就是主要是「心」。

    「遍計所執相法」，遍計所執相法呢？是執著。因為你執著才有這件事，你若不執著就沒有這件事，這個執著這個法呢？它是沒有體性的了，就是比如說是《圓覺經》有一句話：「雲駛月運，舟行岸移」。有人在船上，在河裡面坐著船，向前走，感覺船沒有動，感覺那個岸在動。河有兩岸，看那個岸在向前動，不是向後跑。說這個天空的雲在飛，感覺雲沒有動，這月亮在那裏跑。而實在這件事呢？月亮並沒有那麼動，是雲在跑，是雲在跑啊！所以我們認為雲在跑，這是你的分別，實在沒有這件事。這是一類的法。這一類法可以名之為妄執有，你虛妄的執著而有這件事，事實上是沒有。這個「依他起法」，是因緣生法，你執著不執著都是有的。這一法它是有，但它不真實就是了。這個「圓成實是實相法」，那是自性有，不是虛妄的。

    「依他起」是因緣有法，它是可以還會變，由染汙的可以變成清淨的，三惡道的法可以變成人間天上的法，人間天上的也可以變成三惡道了。世間的也可以變成出世間的了。它是有變化的，是有，而有變化，不真實，還是有，和「遍計所執」不同。「遍計所執」，根本沒有那麼回事，在這裏有差別。

    所以從唯識學者去觀察一切法，歸納成三類：一類是「圓成實相法」。一類是「依他起相法」。一類是「遍計所執相法」。現在這個唯識學者就問這個中觀的惡取空的學者說：說「圓成實相法、依他起相法、遍計所執相」這三類法，你認為是有呢？是沒有呢？這樣子問，這是總問。

    底下「別詰」，分二科，「有三相難」。

卯二、別詰（分二科）　辰一、有三相難

若言有者，汝言無有一切諸法體相，不應道理。

    「若言有者」，如果說有這三種法。「汝言無有一切諸法體相，不應道理」，都沒有，圓成實也沒有、依他起也沒有、遍計所執相也沒有，那就不對，你自己相矛盾了，這不合道理。

辰二、無三相難

若言無者，應無顛倒，亦無染淨，不應道理。

    「若言無者」，又說沒有，沒有，「應無顛倒，亦無染淨，不應道理」。那就是沒有這些顛倒錯誤的事情。這顛倒就是我們的虛妄分別心，去分別一切法的時候有執著，這就是顛倒。這個執著就是我執或者法執，這樣子去虛妄分別去創造，就有了染汙法和清淨法的不同。

    這個「亦無染淨」，這個「染」是指依他起說的，「淨」是圓成實說的。這個「顛倒」，就是指遍計執所說的。這事實上看那個生死凡夫是迷惑顛倒，不能說沒有。那麼在生死的流轉就是染汙，那麼覺悟了以後得到涅槃了，得到圓成實性，那麼就是清淨，不能否認這件事的。所以你若說沒有這三種法，亦「不應道理」。這樣破了，把這個人的執著是這樣子的破除去了。

丑二、結略義

如是若生後所受故，非不決定故，有生處故，有增上慢故，有三種相故，不應道理。

    「如是若生後所受故」，這底下「結略義」，前面是「別徵詰」，現在是「結略義」，就是把前面這二大段：一個是訶斥外道、一個破除「大乘惡取空」，這二大段，用「略義」把它結束一下。

    「如是」，像前面這二大段裡面說的，「若生後所受故」，有生受、有後受，所以你說「無施與」是不對的。「非不決定故」，無父無母那一段不決定，不是不決定。「有生處故」，還是有受生的地方的。「有增上慢故」，這阿羅漢這個地方。「有三種相故」，「圓成實相、依他起相、遍計所執相故」，所以你說你執著是「空見論」是不應道理。

子四、結斥

是故此論非如理說。

    你這「空是論」，是不合道理的。

癸十四、妄計最勝論（分四科）　子一、標計（分二科）　丑一、所計

妄計最勝論者：謂如有一若沙門、若婆羅門，起如是見，立如是論：婆羅門是最勝種類，剎帝利等是下劣種類；婆羅門是白淨色類，餘種是黑穢色類；婆羅門種可得清淨，非餘種類；諸婆羅門是梵王子，從大梵王口腹所生，從梵所出，梵所變化，梵王的體胤。

    「妄計最勝論者」，一共是十六大段，現在是第十四段「妄計最勝論」，虛妄的執著婆羅門是最殊勝的，這種思想，分四科，第一科是「標計」，現在所計和能計，先是「所計」。

    「謂如有一若沙門、若婆羅門，起如是見，立如是論，婆羅門是最勝種類」。這麼多的眾生一共有分成四類，波羅門是其中最殊勝的一類，他這麼論，他有這樣的見地。

    「剎帝利等是下劣種類」，這個統制階級，做國王的大臣，做國王的。或者做生意的、或者種田的，這些人都是下劣種類，這個種類不好。

    「婆羅門是白淨色類」，婆羅門是特別有清淨潔白這一類的。「餘種是黑穢色類」，又黑又穢。「婆羅門種可得清淨」，婆羅門種修學聖道可以得到清淨的禪，可以離欲。「非餘種類」可以修行成功的。這可見婆羅門教的意思，只有婆羅門才能修行，其他的都不能修行，「非餘種類」。

    「諸婆羅門是梵王子」，他是梵王的兒子，梵王的兒。

    「從大梵王口腹所生」。這《大智度論》上提到：劫初的時候，就是成劫之初的時候，這個大海裡面是有個大梵王，梵王這肚臍子這裏生個大蓮花，由大蓮花又生出個婆羅門來。婆羅門的口又生出一個梵天王；就是一個大梵王的這個肚臍子啊！生出一個大蓮花，蓮花也就生出梵天，梵天的口又生出來婆羅門，是這樣意思，這麼講。說是這剎帝利是這個梵天的臂、胳臂又說是膝蓋生的。那麼臂是首陀羅，吠舍是從腳生的，所以這個生處不同，所以看出來婆羅門是最殊勝的，這樣意思。

    「婆羅門種可得清淨，非餘種類」能得清淨，「諸婆羅門是梵王」的兒子，「從大梵天王」的「口所生」，「腹」所生就是大蓮花說的。「從梵所出」，從梵所生出，是「梵」天王「所變化」的。「梵王的體胤」，是梵王的餘體展轉相續下來的，所以婆羅門是最殊勝的。這個婆羅門的人自己這麼講，講出這麼理由來表示婆羅門是最尊貴的，其餘的種姓都不如他。

丑二、能計

謂鬥諍劫諸婆羅門，作如是計，

    這是前面說是「所計」，這是說「能計」，誰有這樣的見地？誰有這樣的思想呢？

    「謂鬥諍劫」的時候，這個劫不是和平的，「諸婆羅門」有這樣的思想，這樣的執著。

    這是「能計」，前面是「標計」。第二科「敘因」敘因裡面先問。

子二、敘因（分二科）　丑一、問

問：何因緣故，諸婆羅門起如是見，立如是論？

    這是問？底下回答，回答先「總標」。

丑二、答（分二科）　寅一、總標

答：由教及理故。

    有這樣的見，有這樣的論。

寅二、別釋（分二科）　卯一、由教

教如前說。

    教如前面說了。

卯二、由理（分二科）　辰一、出彼人

理者，謂如有一為性尋思，乃至廣說。

    那一個人的心性長於「尋思」，他心裡面會想事。「乃至廣說」，或者有得了四禪八定的人，這樣子「廣說」。


Tape 73

瑜伽師地論 > 卷第七 > Tape 73

    「問：何因緣故，諸婆羅門起如是見，立如是論？答：由教及理故。教如前說。理者，謂如有一為性尋思，乃至廣說。」這是十六科裡面的第十四科，「妄計最勝論」，他的思想認為婆羅門在一切種族裡面是最殊勝的，最高尚的。其餘的剎帝利、吠舍、首陀這些種族都是下劣的，他有這種思想。這一大段分四科，第一科是「標計」，就是把他的思想列出來，第二科是「敘因」，就是剛才念的，「何因緣故，諸婆羅門，起如是見，立如是論？答：由教及理。」所以有這樣的思想，「教如前說。理者，謂如有一為性尋思，乃至廣說。」這是說出來那個人。現在第二科，辰一「出彼人」。

辰二、明彼立

以見世間真婆羅門，性具戒故，有貪名利及恭敬故，作如是論。

    「如有一為性尋思，乃至廣說」，是「標」出來有那樣思想的人。現在第二科「以見世間真婆羅門」，這是「明彼立」，他建立這樣的思想。

    「以見世間真婆羅門」，就是那個「為性尋思」，也很有智慧的這個人，他看見世間上的婆羅門也是各式各樣的情形。有的就是他是生在族姓裡面，就可以名之為婆羅門。第二種是他名之為婆羅門，並不是一定是種姓。現在第三種婆羅門就是現在說的，「以見世間真實的婆羅門」。

    「婆羅門」，翻到中國話是「淨行」，有清淨的德行。有高尚的意願想要修學禪定能夠持戒清淨；修學禪定想要得涅槃，有這樣高尚的意願，也肯這樣修行的人，這是真婆羅門。

    「性具戒故」，因為他的心，「性」者，心也。他的內心是有戒的功德，當然婆羅門也是一個宗教，他有他的戒，他能夠受持他們的戒清淨，有這樣的功德，所以是真婆羅門。

    「有貪名利及恭敬故」，另外的婆羅門，他不是具戒高尚的意願，他心是「貪」求現在世的「名」、現在的「利」，貪求別人的「恭敬」，他的思想就在這上面活動，而不是有高尚的意願想要得涅槃的，這樣的婆羅門不是真實的。這是「明彼立」。這樣的人作如是論，說是婆羅門的種姓最高貴的。這是「敘因」，這一科，「標計」一科，「敘因」這兩科說完了。下面是「理破」。

子三、理破（分二科）　丑一、別徵詰（分二科）　寅一、由產生等難（分二科）　卯一、舉產生難（分二科）　辰一、總徵

今應問彼，汝何所欲？為唯餘種類從父母產生？為婆羅門亦爾耶？

    這是本論的作者來破他的這種說法，一共是十六科，現在是第十四科，每一科都有破。若是我們在思惟這件事怎麼破，很難，也很難想出來，現在本論的作者每一條都有一個理由來破他。這「理破」分兩科，第一科「別徵詰」，別徵詰就是一條一條的來問他、難問他，就是來破他，這分兩科，第一科「由產生等難」。「產生」，就是都是由父母產生的，用這個理由來破他，是這個意思，也是分兩科。第一科是「舉產生難」，用產生這個理由來難問他，又是分兩科，第一科是「總徵」。

    「今應問彼」，現在我應該難問你，來破你。「汝何所欲」，你想要怎麼樣呢？「為唯餘種類從父母產生」，這個話就是說「唯」者，是也，是這樣？除了婆羅門，婆羅門不在內，其他的種族，其他的種類的人，唯獨是其餘的種類的人是從父母產生的，你婆羅門不是，你婆羅門是從梵天產生的，是這樣子？「為婆羅門亦爾耶？」為是婆羅門也是從父母產生的呢？分這兩個部分來難問他，先舉出來問他，這是「總徵」。

辰二、別詰（分二科）　巳一、唯餘種類難

若唯餘種類者，世間現見諸婆羅門，從母產生，汝謗現事，不應道理。

    「若唯餘種類者」，這是第二科「別詰」，分兩科，「唯餘種類難」。

    假設說，「若」就是假設。假設唯獨是其他種類的人是父母所生，你主張這樣子，你婆羅門不是，其他的人是父母所生的。「世間現見諸婆羅門從母產生」，你的執著、你的思想是你的自由，但是不能違背事實，世間上大家都有眼睛，都可以看見婆羅門也是從父母生的，你說你是梵天生的那是你的說法，但是事實上你是從父母生的，是不是？「汝謗現事，不應道理」，所以你要說你們是從梵天生的，不是從父母生，這是違背事實，這個話是不能成立的，是不合道理的。

巳二、婆羅門亦爾難

若婆羅門亦爾者，汝先所說，諸、婆羅門是最勝種類，剎帝利等是下種類，不應道理。

    「若婆羅門亦爾者」，這是第二科，若是說婆羅門也和一般人一樣，你認為那些人都是下等人，你們是上等人。但是你婆羅門也是由父母生的，你也是承認這件事。

    「汝先所說，諸婆羅門是最勝種類，剎帝利等是下種類，不應道理」，你先說你們是梵天生的，現在你又承認都是父母生的，那就和一般的下種人都是一樣，一樣你說你們是最殊勝的，別人是下種人，這個也是說不過去，也是不能成立的。

    這一段是由產生類父母產生這個理由來難問他，這個理由這一段說完了。現在下面是第二段，「例作業等難」，就是這個人的行為，從這一方面來考察。你說：你婆羅門是最勝、最高尚的種族，也是不成立的。

卯二、例作業等難（分九科）　辰一、作業

如從母產生，如是造不善業，造作善業，造身語意惡行，造身語意妙行，於現法中受愛不愛果，便於後世生諸惡趣，或生善趣。

    這底下這一科「例作業等難」。前面是「產生」，現在是「作業」。以產生為例，作業也是一樣的，彼此都是一樣的。分成九段，第一科是「作業」，就是行為。

    「如從母產生」，剛才我們討論這一段的道理，大家都是父母所生。你說：你高尚，我們都是下劣，這是不能成立的。這件事不能成立，還有理由；你這種理想也是不能成立的，為什麼呢？

    「如是造不善業，造作善業」，就像你婆羅門也好、非婆羅門也好，這一切的種姓的人，都是造不善，過去世都有造作惡事的事情，造作罪業，殺盜淫妄的事情。

    「造作善業」，所有的這一切人，過去世都是造作過利益人的事情；對人有利益的事情也都造作過。

    「造身語意惡行」，現在、過去世造作過善不善業，現在也是「造作身語意惡行」，「造身語意妙行」，「妙行」就是善行。有惡因緣，他就是造罪；有善因緣，他就造善。一般人都是不知足的，遇見什麼因緣，近朱者赤，近墨者黑。很少數人不隨境界轉的；多數人都是這個樣子。你婆羅門也是這樣子；非婆羅門也是這樣子。

    「於現法中受愛不愛果，過去世造善不善業」，所以在今生，現在的色受想行識法中就會受愛果、受不愛果。你若造作善業，你就會得可愛的果報；你若造作罪業，就受不可愛的果報，婆羅門這樣，非婆羅門也是這樣子。

    「便於後世生諸惡趣，或生善趣」，若現在造作「身語意的惡行」，「造身語意妙行」，那他將來在後世就是生諸惡趣、或是生諸善趣，婆羅門這樣子、非婆羅門也是這樣子。你說你們婆羅門是高尚的，別人是下劣的，這個不能成立的，不能成立這件事，大家都一樣。

辰二、受生

若三處現前，是彼是此，由彼由此，入於母胎，從之而生。

    前面是「作業」，這底下第二「受生」。約「受生」這件事來看，看你婆羅門有什麼特別呢？也是一樣。

    「若三處現前」，就是在受生的時候，就是造善惡業得果報的時候，要有三個條件，這三處、三個地方都要成就，才能得果報，「三處現前」。

    「是彼是此」，這是一個條件：那個人是他的父親，這個人是他的母親，我們欲界的眾生是這樣子，有父母，這個父母都起染汙心，這是一個條件。

    「由彼」，就是由那個眾生的母親，她沒有什麼病，正是那個時，正值其時；正是那個時候，這是一個條件。

    「由此」，就是「中陰」現前，就是受生的這個人他的「中有」，當時也出現了。「入於母胎」，這三處都現前了：父母有染汙心、母親沒有病痛、正是其時，當然父親也不可以有病。那麼這個中陰身現前，這時候就「入於母胎」了。「從之而生」，就是從這樣的因緣，你就得果報了。這樣子呢？婆羅門也是這樣受生的，非婆羅門也是這樣受生的，你沒有什麼特別嘛！你怎麼能說你是高尚的，別人都是下劣的，你這理由是不對的，不能成立。

辰三、工巧業處

若世間工巧處，若作業處。

    「若世間工巧處，若作業處。若善不善，若王若臣，若機捷若增進滿足」。這底下是第三科「工巧業處」。

    「若世間工巧業處」，若是我受生了，從母胎裏出來長大了，到社會上做事，做事憑什麼能做事呢？「工巧業處」。這「工巧」，用現代的語言來說就是專業知識，你有專業的知識。「工巧」實在是智慧，就是你有專業的智慧。他就是會做醫生，他學過醫生，他可以做會計師、建築師、做律師，他就是各式各樣的專業知識。你有這種智慧，你就會做出一番事業來。

    「若世間工巧業處」，這是一樣，大家都一樣，你有這樣的知識你就可以做，無論你是不是婆羅門，你有這種智慧就可以做這種事。你是婆羅門你沒有這種智慧，你就不能做，這是一樣的！你婆羅門有什麼特別嗎？不是的！「若世間工巧業處」。「若作業處」這是所餘的，他沒有什麼工巧者，其他的事情，也是你要有這種能力，這是「作業處」。那麼這是工巧業處是這樣，底下。

辰四、增上

若善不善，若王若臣，若機捷，若增進滿足。

    「若善不善」，這是第四科「增上」，前面只是說你有這種能力，不管你是不是婆羅門，你有這種能力你就能做這種事，這也沒有什麼誰是高尚、誰是不高尚的分別。底下「善不善」這個地方，不是說你工巧業處的事，是說你的「動機」，不管你做什麼事，你做法官也好，你是做各式各樣的行業的，你在做事情的時候你有善的動機，那麼你做這業就是善；你有惡心就是不善。那這也不管是不是婆羅門都是一樣，你婆羅門也是一樣，你要是動機不好就是罪業。不是婆羅門但是有好心腸能利益這個社會，都發展這個社會，能繁榮這個社會，那他就是善。所以你有什麼理由你是最高尚，別人不高尚呢？怎麼可以這麼說呢？

    「若王若臣」，或者這個人，他有因緣做了國王了，那也不一定就是剎帝利做國王，不是剎帝利也可以做國王，也有因緣可以把別人打倒了，他就做國王了。「若王若臣」，他和王能夠合作，他為他服務「若臣」。

    「若機捷」，「機」是什麼？「機」者，動之微。這是易經上說機動之微，就是動的時候，最小小的動，然後有大動，就出來事情了。這個事情倒是很妙，看那個機器小輪子在動大輪子，大輪子動那個機器，然後就生產，生產出東西了，但是實在動是什麼？是心啊！「機」者，心也。一切法都是心動才出現的，這個「機」就是心。

    「捷」就是敏捷，他的心就是智慧，特別的敏捷，有的人遲鈍，但是有的人快，這就是智慧，智慧特別強，特別的敏捷，這個人…你不管是不是婆羅門，他不是婆羅門，但是他的智慧高，就是要「機捷」，智慧高就和智慧愚鈍的人不同，你不是婆羅門也是一樣，他這樣的人就是優秀。

    「若增進滿足」，這個「機捷」說是智慧。「增進滿足」是什麼？就是財富。這個人他能夠增長、增進他的財富，他所歡喜的、所希求的都有辦法能夠滿足，他就有這個辦法。那麼這也不管你是不是婆羅門，就是你要有這種能力就是可以做到這件事，沒有這個能力這件事做不成，你怎麼能說你婆羅門是特別優秀的。

辰五、彼所顧錄

若為王顧錄，以為給侍，若不顧錄。

    「若為王顧錄」，這是第五科「彼所顧錄」。

    若是這個人，他為國王所「顧錄」。「顧」，這個地方就是「滿意」的意思。王看見他感覺滿意，就用他做事。「錄」者用也，「顧」就是滿意。國王就是歡喜用他做事，那麼就是好了，「以為給侍」，「顧錄」他，用他來給他做種種事情，就是「以為給侍」。

    「若不顧錄」，若是王不顧錄他、不用他、不滿意他、不用他做事，那麼他只好做其他的事情，或者做工商業、或者做農耕田的這些事情。就是各有因緣了，不管你是不是婆羅門，大家都一樣。

辰六、老病死法

若是老病死法，若非老病死法。

    也不管你是不是婆羅門，你不能修學佛法，不能修學佛教的戒定慧，你就不能超越「老病死」。你做國王也好、你做大臣也好、你機捷也好、你財富多也好、你財富不多也好。你不能修學佛法，你就是在老病死裡面受苦，這是生存以後做種種事，然後頭髮白了，然後老了、然後有病、然後死掉了，不管你是什麼人。

    「若非老病死法」，不管你是不是婆羅門，你是笨的也好，你相信佛法能夠按照佛教的戒定慧去修行，那你就能超越老病死，就能得阿羅漢道，得無生法忍，得無上菩提，那這個人他就不受老病死的苦惱了。這些事情都是很公平的，你婆羅門也好，不婆羅門也好，都是這樣子。

辰七、梵住

若修梵住已，生於梵世，若復不爾。

    這是第七科「梵住」。「若修梵住已，生於梵世」。「梵住」，我們原來說有天住、有梵住、有聖住。天住是什麼呢？「天住」就是四靜慮，初禪、二禪、三禪、四禪。「梵住」，就是慈悲喜捨，這慈悲喜捨是要在梵住裡面修的。你得到了初禪、二禪，或者三禪、或者四禪，在禪定裡面修慈悲喜捨是這樣子，那麼修成功了就是梵天王。

    所以「若修梵住已」成功了，那麼就「生於梵世」，這個是指世間離欲的法門。所以若非老病死法，那是出世間的離欲的法門。後面若修菩提分，也是這樣的意思。所以「若修梵住已，生於梵世」，也不管你是不是婆羅門，你能這樣子，修學色界的四禪，在四禪裡面修慈悲喜捨的三昧，那麼你就可以生到梵天，生到梵天去做梵天王了。「若復不爾」，若是你不肯努力，那你就沒有這件事。

辰八、修覺分

若修菩提分法，若不修習。

    假設這個人他不修世間的離欲法門，修出世間的離欲法門，修菩提分法就是三十七道品，修三十七道品成功了，就超越了老病死了。這個老病死是指在苦惱的境界上來形容、來說明修學聖道，這從厭離方面說的。這個「若修菩提分法」，是從你歡喜的這一方面說的。「若不修習」，若是你不修習，不修習就不能得聖道，不能超越老病死，「若不修習」。

    這是第八科「修覺分」。現在第九科「證菩提」。

辰九、證菩提

若悟聲聞菩提，獨覺菩提，無上菩提，若復不爾。

    「若悟聲聞菩提，獨覺菩提，無上菩提」。「修菩提分」，是在因上說的。「若悟聲聞菩提」，這以下是從果上說的。

    「聲聞菩提」，就是這個人有善根，他能夠遇到佛出現世間，遇見佛陀出現世間，聽佛陀說法語的聲音而修學三十七道品，得須陀洹果、斯陀含果、阿那含果、阿羅漢果，那麼這叫做「聲聞菩提」，他成功了，也不管你是不是婆羅門，你肯這樣做你就可以得聖道。

    「獨覺菩提」，就是這個人遇佛遇見得特別多，聽佛說法修學聖道善根栽培得非常殊勝，那麼他這個時候在佛沒有出現世間的時候，他就無師自悟，不需要人教導，他就能修學四念處，修學三十七道品，就得阿羅漢果了，這個時候就叫「獨覺菩提」。

    「無上菩提」，就是發無上菩提心，也是修四念住，能斷煩惱障、所知障，一切的染汙無知、不染汙的無知、一切的煩惱、一切煩惱的習氣，究竟清淨得一切種智，那麼叫做「無上菩提」。

    「若復不爾」，或者說這個人沒有修學成功，沒有得「聲聞菩提，獨覺菩提，無上菩提」，那麼這就是從這上看，大家都是一樣，婆羅門、非婆羅門都是一樣的，機會都是平等的，只要肯努力都是這樣子，有什麼高下可論呢？

寅二、由戒聞勝難（分二科）　卯一、總徵

又汝何所欲？為從勝種類生，此名為勝？為由戒聞等耶？

    這是第二科「由戒聞勝難」，前面第一科是「由產生等難」，父母產生，產生之後，你的行為，從這兩方面來論你的高下的不同，現在「由戒聞勝難」，看這文上有說出這道理。第一科先「總徵」。

    「又汝何所欲」，又你歡喜怎麼樣？「為從勝種類生，此名為勝？」你歡喜這樣子，你願意這樣說這個人他是從高貴的種族這一類的人生的，所以他就是叫做「勝」，他的種族殊勝。「為由戒聞等耶？」你歡喜這樣子，你願意這樣子說法，我不管他是什麼種族生的，只論這個人的品德，他如果是持戒的人，有所不為，而且是博聞、廣博、博學多聞，又有智慧，又品德好，所以就稱他為「殊勝」。這個人是高貴的，這兩個標準你歡喜那一個？「又汝何所欲？」你歡喜從那一個道理來說呢？

卯二、別詰（分二科）　辰一、種類勝難

若由從勝種類生者，汝論中說：於祠祀中，若戒聞等勝，取之為量。如此之言，應不中理。

    「若由從勝種類生者」，這底下是「別詰」，前面是「總徵」，底下是「別詰」，第一個「種類勝難」。

    「若」是「由」於…假設你同意這個說法，從聖種類的…，從梵天生的，或者是從貴族生的，他的父母都是皇帝，他說他生的孩子才是高貴。高貴就從這個理由來建立。你若主張這樣子，那還有問題，有什麼問題？你自於矛盾，你自己和你自己是矛盾的，有什麼矛盾呢？

    「汝論中說」，你的書上講：「於祠祀中，若戒聞等勝，取之為量，如此之言，應不中理」。你們的書，經書上說「於祠祀中」，就是在供天的那個廟堂上、廟裡面，在祭祀的時候，祭祀的時候也有祭祀的文，也寫出來一篇文的，這篇文祭祀的時候要讀，要找一個人來讀這個文，讀這個文請誰來讀呢？「若戒聞等勝」，在你婆羅門裡面要找一個人品德好，「戒」殊勝、「聞」殊勝。這個人讀書多、品德又好，找這麼樣子有品德的人，以此為殊勝。而不是說你是婆羅門就是勝，一定要「戒、聞」有這樣的功德的人。

    「取之為量」，你去選擇，選擇的時候，以什麼標準來選擇呢？「以戒聞為量」為標準。誰的品德好、誰有學問就選這個人來讀祭祀的文，你的書上有這樣的說法，有這樣的一段文說這個，那麼這樣子不以從種類生為尊貴，而以有戒聞等功德為尊貴，你是兩個標準，你就自相矛盾了。

    說「如此之言，應不中理」，你若從「種類」生為尊貴，那麼「戒聞」等生就不尊貴了嗎？但是你書上說戒聞等才是殊勝，這是不合道理，你自相矛盾了，你不合道理了。

辰二、戒聞勝難

若由戒聞等者，汝先所說諸婆羅門是最勝類，餘是下類，不應道理。

    「若由戒聞等者」，這第二科「戒聞勝難」。

    「汝先所說諸婆羅門是最勝類，餘是下類，不應道理」，如果你又是放棄了你原來的主張，你又主張戒聞等為殊勝為高貴。那你以前所說的諸婆羅門是梵王生的，所以都是勝類，其餘的都是下劣，這話就不成立了，這是不應道理。

    這一科「由戒聞勝難」說完了，這是第一科「別徵詰」，一樣一樣的來難問他、來破他，這一科說完了。第二科「結略義」

丑二、結略義

如是產生故，作業故，受生故，工巧業處故，增上故，彼所顧錄故，梵住故，修覺分故，證菩提故，戒聞勝故，不應道理。

    「如是產生故，作業故，受生故」，這底下「結略義」，就是以要略的、精要之義來結束這一段文，這個意思。前面是廣說，這裏是略說。

    「如是產生故」，像前面這一大段文，主要就是這幾個意思，一個是產生：父母產生的。一個是作業：你在社會上做事，你做什麼事。一個是「受生故」：三處現前。一個「工巧業處故」。一個是「增上故」。一個是善不善業這個地方。「彼所顧錄故」，就是王所顧錄。還有「梵住故」，就是慈悲喜捨。「修覺分故」，就是修三十七道品。「證菩提故，戒聞勝故」，這一共說出這麼多的理由，來破你的「汝是勝」，是「不應道理」。你這個主張是不對的，你這個執著是錯誤的，這麼多的理由反駁你，就可以知道你的主張不合道理。

子四、結斥

是故此論非如理說。

    這是第四科「結斥」，所以你這個「妄計最勝論」，執著婆羅門在一切種姓中是最殊勝的，這是你的虛妄分別，是不合道理的，「非如理說」。這是十六大段裡面的第十四段完了。

癸十五、妄計清淨論（分四科）　子一、標計（分二科）　丑一、所計（分三科）　寅一、計現法涅槃（分二科）　卯一、總標

妄計清淨論者：謂如有一若沙門、若婆羅門，起如是見，立如是論，若我解脫，心得自在，觀得自在，名為清淨。

    「妄計清淨論者：謂如有一若沙門、若婆羅門，起如是見，立如是論」，這底下是「妄計清淨論」，這印度的佛教，印度的宗教。印度那個時代有那麼多的事情，「妄計清淨論」，這個分四科，第一科是「標計」，第一科是「所計」分三科，第一科是「計現法涅槃」分兩科，第一科是「總標」。

    「謂如有一」個、或者是沙門，或者是「婆羅門，起如是見，立如是論」，什麼見？什麼論呢？「若我解脫，心得自在，觀得自在，名為清淨」。

    他是「若我解脫」，這個「妄計清淨論者」這個人，或者沙門、或者婆羅門，他心裏頭想：若是我能解脫，自由自在的，任何事情對我沒有壓力，我想怎麼地就怎麼地，那麼叫做「解脫」。我的「心很自在」，也就是剛才這個意思，解脫所以自在，自在所以是解脫，解脫是對束縛說的。比如說我的生活困難，我想要特別的好一點，不行，做不到，那就是有壓力辦不到，我想怎麼地就能怎麼地，就是自在、就是解脫，是這個意思，那麼這是一件「心得自在」。

    「觀得自在」，就是又超過、又進一步，比心得自在還是要更高尚的境界，有更大的智慧、光明，得到更大的自在的境界，那就是我的解脫，那麼這就叫做清淨，這是「總標」，標出來。底下「謂於諸天」，是「別釋」分二科，第一科解釋「心得自在」。

卯二、別釋（分二科）　辰一、心得自在

謂於諸天微妙五欲，堅著攝受，嬉戲娛樂，隨意受用，是則名得現法涅槃，第一清淨。

    「謂於諸天微妙五欲」，什麼叫做心得自在呢？這底下說出來，「心得自在」同樣的名字，這個「心得自在」，可以說阿羅漢，說佛都可以用這個名字，但是現在不是那個意思。是說「諸天微妙五欲」，人間不及格，我們人間沒有這樣事，人間很多的事情都不是令人滿意的。

    現在說「心得自在」，是說諸天就是欲界諸天，欲界諸天上面的人有微妙的五欲，有特別好的色、聲、香、味、觸，有這微妙的五欲。色也特別的微妙，聲音也特別的微妙，香味，諸天上的天廚妙供，他們鼻所聞的香，舌所嘗的味，他們的飲食也是非常的微妙的。「觸」，還有種種如意的觸，所以「微妙的五欲」。

    「堅著攝受」，因為太如意了，令人滿意，所以那個執著心是特別強的，很堅固的愛著。「攝受」，說是就是「心」，他那個愛著五欲的心，要「攝受」那個五欲那個力量是非常強的，要取得、要佔有，「攝受」。

    「嬉戲娛（快）樂」，就在那裏有種種的遊戲，心裏有種種的快樂。天上的人的時間是怎麼過的呢？就是享受五欲再沒有別的事情，身體不像人，人有時有老有病。欲界天上的人不老不病，永久是健康的，沒有什麼干擾他的事情，沒有人來干擾他，也沒有土匪來干擾他，也沒有一個惡國王來控制他、影響他，也沒有，也沒有什麼災難。地居天還有一點問題，空居天沒有這些事情，所以「嬉戲娛（快）樂，隨意受用」，隨他的心意來享受這五欲樂。

    《瑜伽師地論》前面提過，有一個《念處經》也提到這個欲界天諸天享受欲樂的境界，也描寫得很殊勝，《正法念處經》這部經。是「嬉戲娛（快）樂，隨意受用」，他們的時間壽命又特別長就是玩樂，就是這種境界。

    「是則名得現法涅槃，第一清淨」，這就是「涅槃」，我們佛教徒佛法裡面講：要修學聖道、要斷什麼煩惱、然後要達到什麼…得涅槃。他這個「妄計清淨論者」不是，這就是涅槃，在六欲天裡面享受欲樂，「隨意自在」，那就是「現法涅槃」。這個「法」就是色受想行識，現在的色受想行識裡面有這麼多的如意快樂，這就是「涅槃」，這就是最殊勝的清淨，裡面有這種想法。

辰二、觀得自在

又有外道，起如是見，立如是論：若有離欲惡不善法，於初靜慮得具足住，乃至得具足住第四靜慮，是亦名得現法涅槃，第一清淨。

    「又有外道，起如是見，立如是論」這是第二科觀得清淨，現在是「心得自在」這一科，第二科「觀得自在」，也是觀得清淨，是什麼呢？

    「又有外道，起如是見，立如是論：若有離欲惡不善法，於初靜慮得具足住，乃至得具足住第四靜慮，是亦名得現法涅槃，第一清淨」。這又和前面不同了。「又有」這外道他有這樣的見、有這樣的論。

    假設有人能放下世間的色聲香味觸的欲，能放下欲，能放下欲就是內心的煩惱。那麼惡不善法呢，這個欲是內心裡面的欲，這個內心裡面的欲表現在身口上面，就叫做惡不善法。這惡不善法的罪業，能令你做惡事，能令你墮三惡道，所以叫惡不善法。若是能放下世間的欲就沒有惡不善法了，有這種事。那麼專心的去修禪定，禪定通欲界定、未到地定到初禪、二禪、三禪、四禪，就是得到色界的初靜慮，就是心裡面離欲所緣擊念而住，在一個所緣境上寂靜而住，而且又能夠有智慧去審慮觀察，審慮就是智慧了。

    「得具足住」，這初禪境界也是有他裡面內容的境界，你要努力的修行才能得圓滿而住，不然只得其中的一份，也是不同的，這時候得具足住。「乃至得具足住」，第四靜慮就是由初靜慮進步到第二禪，「禪」是外國話，中國話就是靜慮，由二禪進步到三禪，由三禪進步到第四禪，第四禪叫捨念清淨住。離生喜樂地是初禪，二禪是定生喜樂地，三禪是離喜妙樂地，第四禪捨念清淨地，乃至得具足住第四靜慮。

    「是亦名得現法涅槃，第一清淨」，那麼這也叫做得現法涅槃，就是得到色界四禪，這就是得涅槃了，這就是最殊勝的清淨處。那麼加上前面的得欲界的六欲天，這個五欲的欲樂「隨意自在」，就是五現法涅槃，加四禪就是四個，加上欲界的六欲天，就是五現法涅槃論。這「妄計清淨論」是這個意思。

    這是「標」，標出來他的思想是這樣子，「計現法涅槃論」。底下第二科「計沐浴支體」，這又是一種論。

寅二、計沐浴支體（分二科）　卯一、舉於孫陀利迦河

又有外道起如是見，立如是論：若有眾生，於孫陀利迦河，沐浴支體，所有諸惡，皆悉除滅。

    「又有外道起如是見，立如是論」，這個前面是「五現法涅槃」是第一科，現在第二科是「計沐浴支體」，在水裡面沐浴，沐浴這個支體，就是沐浴這個身體，第一科是「舉於孫陀利迦河」，在這個河。

    又有不同思想的外道，「起如是見，立如是論，若有眾生，於孫陀利迦河」，印度一個河的名字。「沐浴支體」，在水裡面沐浴你的頭、手、足，這樣沐浴支體，「所有諸惡，皆悉除滅」，你在那河裡面沐浴，你所有的罪過就都沒有了，水也能把你的罪過洗掉、排掉了，這個外道有這種想法。這是第一科。

卯二、例於婆湖陀河等

如於孫陀利迦河如是，於婆湖陀河、伽耶河、薩伐底河、殑伽河等中，沐浴支體，應知亦爾，第一清淨。

    「如於孫陀利迦河如是，於婆湖陀河、伽耶河、薩伐底河、殑伽河等」，殑伽河就是我們一般說的恆河，這個字念『ㄑㄧㄥˊ』，不是念『ㄎㄜ』，是念『ㄑㄧㄥˊ』，這不是中國話，恆河的恆也不是中國話，就是「殑伽」不同的翻譯，翻做恆。

    「殑伽河等中，沐浴支體，應知亦爾」，也是能夠把你的罪業消除去，是「第一清淨」。這是「沐浴支體」，有這種功能。

    這是第二科。第一科是「計現法涅槃」，現在第二科「計沐浴支體」，第三科「計持狗戒等」。

寅三、計持狗戒等

復有外道，計持狗戒，以為清淨，或持牛戒，或持油墨戒，或持露形戒，或持灰戒，或持自苦戒，或持糞穢戒等，計為清淨。

    「復有外道，計持狗戒，以為清淨」，一些外道，他執著，他叫他徒弟持狗戒，像狗學習。像狗學習，你能這樣子就是清淨，這是有意義的。

    「或者持牛戒」，像牛學習，那麼也是最勝清淨。「或持油墨戒」，就是以油墨塗在身上這樣做。「或持露形戒」，就是不要穿衣服，露形戒。「或持灰戒」以灰塗在身上。

    「或持自苦戒」，自己去受苦、或者有刺的荊棘、或者有樹有刺，有刺的那個樹，然後把身體臥在那有刺的樹上面，用那個刺來刺自己的身體這樣受苦、或者上面是太陽，四面八方燒成火在中間，周圍都是火這樣子受苦，受苦就會得解脫了，罪過就消滅了，「或持自苦戒」。

    「或持糞穢戒等」，以糞穢為食、或者以糞穢塗身等，這樣子，「計為清淨」。這是「計持狗戒等」，這樣子。

丑二、能計

謂說現法涅槃外道，及說水等清淨外道，作如是計。

    前面這一共是三科，這三科誰有這種思想呢？「能計」者。

    「謂說現法涅槃」論的「外道，及說水等清淨外道」，說計持狗戒這些外道，作如是計。在別的文上看見，就是得了禪定的外道，看見狗死了，看見牛死了，看見那個雞死了，生到天上去了。看見狗死了生到天上去了，看見牛死了生到天上去了。生到天上去，哦！這個有神通的外道，狗死了會生天就是狗的行為能夠生天；牛死了能生天就是牛的行為能生天。所以人想要生天享受五欲樂，要向狗學習、要向牛學習，別的文上有這樣說的。這上面沒有提這事，所以就是從這麼回事說這些事情。

    這是前面「能計」、「所計」的這種思想，有這思想的人，這兩部分假合起來叫「標計」。現在第二段「敘因」。

子二、敘因（分二科）　丑一、問

問：彼何因緣，起如是見，立如是論？

    這是問，底下回答分兩科先「總標」。

丑二、答（分二科）　寅一、總標

答：由教及理故。

寅二、別釋（分二科）　卯一、由教

教如前說。

卯二、由理（分二科）　辰一、計現法涅槃者（分二科）　巳一、出彼人

理者，謂如有一為性尋思，乃至廣說。

巳二、顯彼見

彼謂得諸縱任自在、欲自在、觀行自在，名勝清淨。然不如實知縱任自在等相。

    這是第二科就是「由理」來破他，破他分二科，辰一「計現法涅槃者」，現在是「敘因」不是破，第一科「出彼人」。出彼人就是「謂如有一為性尋思，乃至廣說」，這是出彼人。底下第二科「顯彼見」，顯示他的思想。

    「彼謂得諸縱任自在」。「彼謂」，就是那個外道那個人，他的想法，謂要能得到各式各樣的「縱任自在」，放縱自巳的身口意，無論什麼地方都是滿意的，這樣子自在，「縱任自在」。「欲自在」，這裏分兩種自在，一個「欲自在」，前面講的一個「觀行自在」，就是能得色界四靜慮，「名勝清淨」，這是最殊勝、最清淨的。「然不如實知，縱任自在等相」，這是佛教徒說的話，是本論作者說的話，他說欲自在、觀行自在最勝清淨。「然」，就是轉變一下，可是他並不真實的認識「縱任自在的相貌」，他不認識，那是什麼呢？「欲自在」，實在也不是自在，「觀行自在」，也不是自在。但他不覺悟就是了，這樣意思。底下有解釋。

辰二、計執自苦戒者

又如有一計由自苦身故，自惡解脫，或造過惡，過惡解脫。

    「又如有一計由自苦身故，自惡解脫」，這是第二科前面是「計現法涅槃者」，這是第二科「計執自苦戒者」，這是後面那一大段。

    「又如有一計由自苦身故」，他的想法是要由於自己去受苦，在我這個色、受、想、行、識身體主動的受苦，造作種種的苦惱因緣去受，這樣子，「自惡解脫」，他就能夠從以前造的罪惡的境界就得解脫了，就把一切罪解脫了。受苦就把以前的罪消滅了，就會得解脫，這是他有這種說法。這個事情實在是一種錯誤的說法，是由自己受苦就把以前所做的罪惡就解脫了，這個是兩回事，這個地方要分開說。

    比如說我以前造過什麼殺盜淫妄的罪過，這個罪過的業力還沒有得果報，現在得果報了，假設是得了什麼果報呢？嚴重的病痛，醫生治不好。就是病治不好，病一直在身體裡面，一直受苦，這樣子受苦即時把那個罪消滅了，這個病痛就好了，這樣的受苦就是把以前的罪過消滅了。消滅是消滅但是沒得解脫，解脫還沒有，還沒有解脫。這是因為什麼呢？因為你不得解脫，根本上說不得解脫的原因是煩惱，不是罪，不是以前造的罪令你不得解脫，是你的煩惱，你有煩惱你就不得解脫。若是說雖然有很多罪，但是他斷了煩惱，他就解脫了，解脫了而那些罪來的時候不能障礙他解脫。

    比如阿羅漢，我們就說是阿那律尊者，在《阿含經》裡面看，得了一個重病，阿那律尊者是天眼通第一，那也是四禪八定什麼都具足，滅盡定都具足，得了阿羅漢。有了病的時候也是很苦，大眾僧去慰問他，苦啊！很苦也是這樣子。但是他要是一入了定的時候，這個苦是不能障礙他，還是沒有苦的。

    像目犍連尊者被木杖外道把他身體都打扁了，但是他還是…你不能障礙他的解脫的，他還是能發神通的，當時沒有發神通，後來他還是能發神通。這個阿闍世王就是召請來很多的醫生，對著醫生下命令，你七天以內要把目犍連尊者身體的病要治好，若治不好就要殺你。阿闍世王就是下這個命令。這個醫生不敢說什麼，然後這醫生就對目犍連尊者說：你的病我們不能治！你一定想辦法不能叫王殺我們。不要緊！不要緊！你們安心沒有事，我立刻就好了。約定七天，第七天的時候目犍連尊者就像沒有病一樣，到街上托缽乞食，就去見阿闍世王去了，阿闍世王一看見他走來了，很正常。哎呀！你好了，這個大阿羅漢神通第一，的確是不簡單。

    所以這個事情在經上也提到，為什麼是目犍連尊者要受這個苦呢？因為以前不孝順父母，他對父母有造過罪，現在得了阿羅漢果還有這個餘報，受這個苦，苦也是受，也不能說沒有受，但是他心裏還是解脫的，還是不能障礙他的，隨時可以入涅槃的。若是說受這罪過是受了，你能這樣子嗎？你能解脫？還是不能解脫，所以佛教徒應該無益苦行當遠離，要努力的想辦法，努力的用功修四念處斷煩惱，要做這件事，要斷煩惱才能得解脫。若主動的去受苦，那你是白吃苦了。

    我們無始劫來到地獄裏頭受過多少次了，還是沒有解脫，罪是沒有了，但是還有很多業還沒有受，還沒有受，還是沒得解脫，所以應該是我們學習佛法，從佛法上得到一些正知正見能知道不解脫的原因是什麼？解脫的原因是什麼？然後從這地方開始入門，你才行的。只是受苦有什麼用？沒有用的。主動的受苦那還是白受苦的，若是你過去的業力，你主動受苦，過去的業力還是在那裏，業力它一發動了，你還是要受苦的。

    所以這上面說：「計由自苦身」，自己主動的去受苦惱自己的身體，就可以從過去的罪惡得解脫了，「或造過惡，過惡解脫」，或者現在你造什麼過惡，造什麼罪你再去受苦，這個過惡也就解脫了，這是一種，有這樣思想。


Tape 74a

瑜伽師地論 > 卷第七 > Tape 74a

子三、體破（分二科）　丑一、別徵詰（分三科）　寅一、破計現法涅槃（分二科）　卯一、於欲自在（分二科）　辰一、總徵

今應問彼，汝何所欲？若有於妙五欲嬉戲受樂者，為離欲貪？為未離耶？

    這是第十五科「妄計清淨論」，這一科裡面分四科，第一科「標計」，第二科「敘因」，這二科昨天講過了。現在第三科是「理破」，理破分二科，第一科是「別徵詰」，第二科是「結略義」。別徵詰分三科，第一科「破計現法涅槃」。這是前面「敘因」裡面說的，破這個執著欲界的欲樂和色界四禪，加起來是五現法涅槃，現在佛法認為那不是涅槃，所以要評破它，分兩科，第一科是「於欲自在」分兩科，第一個「總徵」。

    「今應問彼，汝何所欲？若有於妙五欲」，假設有一這種人在欲界的天上那樣微妙的「五欲嬉戲受樂」的人，我現在問問你？「為離欲貪？為未離耶？」那個受五欲樂的人，他的內心是已經排遣出去，欲貪的染汙心了呢？「為未離耶？」為是那個人他沒有破除去染汙的貪心呢？這是提出來這麼兩個問題。

辰二、別詰（分二科）　巳一、已離欲難

若已離者，於世五欲嬉戲受樂，不應道理。

    「若已離者」，這底下第二是「別詰」，分兩科，是「已離欲貪」。

    「若已離者」，若是一個人他對於微妙的五欲沒有貪愛心，他觀察是不淨、是苦，他遠離了那個染汙心，「於世五欲嬉戲受樂，不應道理」。他若沒有這個貪的染汙心，他還是在對於世間的五欲還是很愛著的，很去享受快樂，這是不合道理的。因為他有厭離心，那麼他就不應該還去執著這個樂，那麼這也可以看出來那不是清淨。

巳二、未離欲難

若未離者，計為解脫清淨，不應道理。

    這是第二個難問，「未離欲難」。若是那個人他的內心裡面，還有染汙的貪著心去愛著五欲，那麼你執著享受五欲是解脫清淨就不合道理，因為那個有染汙心，這是很明顯的，不應該執著是清淨。

卯二、於觀自在（分二科）　辰一、總徵

又汝何所欲？諸得初靜慮，乃至具足住第四靜慮者，彼為已離一切貪欲？為未離耶？

    「又汝何所欲？」這是第二科「於觀自在」，前面是破這個「於欲自在，這裏破於觀自在。

    「又汝何所欲？諸得初靜慮，乃至具足住第四靜慮者」，有好多的放下了欲界的欲修學禪定，他成功了，他得到色界初禪、二禪、三禪，乃至第四禪。「具足住第四靜慮」，就是非常圓滿的，成就了第四靜慮者。「彼為已離一切貪欲？為未離耶？」那個人成就了色界四禪的人，他是不是也排遣出去對於三昧樂的染著心呢？「已離一切貪欲為未離耶？」為是沒有遠離愛著三昧樂的染汙心呢？我們是沒有依據，沒有遵循佛法是無漏的般若法門修學聖道的人，他成就了世間上的欲，或者是色無色界天上的禪定，他都是有執著心的，有欲界的欲心，有染著心，遠離了欲成就了色無色定，定裡面有三昧樂，還是有染著心，他的心還是不清淨的。現在就提出這個問題，他成就了色界的四靜慮，他在四靜慮裡面或在四禪裡面，他有沒有染汙心愛著欲，愛著這個三昧樂的心呢？

辰二、別詰（分二科）　巳一、已離一切欲難

若言一切離者，但具足住，乃至第四靜慮，不應道理。

    如果你說他們不但是遠離了欲界欲的染著心，色界天上的三昧樂，他也沒有染著心。「若言一切離者」，這樣說，「但具足住乃至第四靜慮，不應道理」。他沒有染著心，他只是圓滿的安住在初靜慮乃至第四靜慮，這樣說是不合道理的，因為若離了欲就不是三界內裏的人了。離開了欲界的欲，不染著欲界的欲就不是欲界的人了。若是不染著色界四靜慮的人，他就不是色界天上的人了，就超過去了，現在說他離開了染著四靜慮的心，他還是住在色界天的四靜慮裡面，那是不合道理的。

巳二、未離一切欲離

若言未離一切欲者，計為究竟解脫清淨，不應道理。

    如果這樣說，他若離開了染著心，他就不是色界天上的人了。既然他還在色界四禪裡面住，那可以知道他沒有離開這種染著心。若沒有離「未離一切欲者，計為究竟解脫清淨，不應道理」，那你執著安住在色界的四靜慮裡面，那就是究竟圓滿的解脫清淨了，那不是自相矛盾嗎？是不合道理的。

    這也可以看出來佛教的理論，若真實能夠得到解脫，心裡面是不與萬法為伴侶，這句話是對了。不與萬法為伴侶，他的內心裡面是無住，不住色生心，不住聲香味觸法生心，不住非聲香味觸法生心，心裡面是一切都不住的。湛然獨立，的確有這麼一句話，的確有這樣的意思，湛然獨立。

    這個我們欲界的人，色界天上的人，乃至無色界天上的人，這個心的內心的活動都是有伴侶的，不是單獨心在活動，他是有個伴侶陪著他，陪著這一念心，就是這一念心活動的時候要有所緣境的。心是能緣的，境是所緣的，能緣心緣所緣境都是這樣子，有心有境，欲界定這樣子，色界天上的人這樣子，無色界天上也是這樣子，這都是有所住、有所著的。這個解脫了的聖人，他心裡面是無著的、無住的，就是沒有境界的；這個心沒有境界，所以心也就無分別住是這麼回事。所以這裡面這個現法涅槃論者，因為欲的享受染著嬉戲欲界的五欲，心情快樂自在。這是那是清淨，最勝的清淨，這是在色界四靜慮裡面是究竟解脫清淨。這在佛法的定義上來看都不是的，你都是有所染著，都還有煩惱存在的，所以那不能執著是究竟解脫清淨。

寅二、破計沐浴支體（分二科）　卯一、總徵

又汝何欲？為由內清淨故，究竟清淨？為由外清淨故，究竟清淨？

    這是第二科「破計沐浴支體」，前面是「破計現法涅槃」，第一科破完了，現在是破這個「計沐浴支體」，在水裡面沐浴支體就能得到清淨解脫。又是分二科，第一科「總徵」。

    「又汝何所欲？」你歡喜什麼？「為由內清淨故，究竟清淨？為由外清淨故，究竟清淨？」這兩條道你歡喜哪一個？為由內心清淨了才算是究竟清淨。唯獨是外邊，內裡邊不管它，只是外邊清淨了，心外，外邊就是身體，身體清淨了就是究竟清淨。這是兩個清淨，你歡喜那一個？你主張那一個？

卯二、別詰（分二科）　辰一、由內清淨難

若由內者，計於河中沐浴而得清淨，不應道理。

    這是第二科「別詰」，就是「由內清淨難」。若是你主張內心清淨才是清淨，那樣說「計於河中沐浴而得清淨，不應道理」，那你執著到河裡面用水來沐浴、沐浴身體清淨，那算什麼清淨呢？那是不合道理，還是不清淨。

辰二、由外清淨難

若由外者，內具貪瞋癡等一切垢穢，但除外垢，便計為淨，不應道理。

    第二科「由外清淨難」，假設你說：我只要身體在水裡面沐浴得清淨，那就是清淨，這樣說「內具貪瞋癡」，你內心裡面有貪心、有瞋心、有愚癡等，邪知邪見的一切「垢穢」。「但除外垢」，只是除掉了外身，身體上的垢，你就執著是清淨的，不合道理。這個道理很容易就破掉了。

寅三、破持狗戒等（分二科）　卯一、受淨不淨難（分二科）　辰一、總徵

又汝何欲？為執受淨物故而得清淨？為執受不淨物故得清靜耶？

    這底下破這個「持狗戒」，牛戒等為清淨，分兩科，第一科「受淨不淨難」。先是「總徵」。「又汝何所欲？為執受淨物故」，這個「執受」，就是一般可以說是執著，就是你接受清淨的東西，就是清淨的東西就得到清淨。「為執受不淨物」，你享受或者是領受，享受不清淨的東西而使令你得清淨呢？這是提出這麼兩個問題。

辰二、別詰（分二科）　巳一、受淨物難

若由執受淨物得清淨者，世間共見狗等不淨，而汝立計執受狗等得清淨者，不應道理。

    這也很容易破了，只要是你認為，「由於執受淨物」，這若是持狗戒的人，持狗戒的人向狗學習，狗是吃糞穢的，還有其他種種的不淨。那若是你認為、你的思想認為是接受清淨的東西，不是污穢的，才得到身心清淨，你若是這樣主張的話呢！世間上大家都有眼睛，都是共同的看見了，狗啊！牛啊！牠們都不是清淨的。「而汝立計」，而你成立你的思想是「執受狗等」戒，持狗戒、持牛戒這些事情，是得清淨，是不應道理。

巳二、受不淨物難

若由執受不淨物者，自體不淨，而令他淨，不應道理。

    第二科「受不淨物難」。若說是你接受這個不清淨物，吃這些糞穢，糞穢啊！本身就是不淨，你執受這個不淨物了，這不淨物而能令你清淨，那有這回事呢？不是越吃不淨物是越污穢嗎？那個來的清淨呢？你執著清淨，這就是太顛倒迷惑了啊！不應道理。

卯二、邪行正行難（分二科）　辰一、總徵

又汝何所欲？諸受狗等戒者，為行身等邪惡行故，而得清淨？為行身等正妙行故，得清淨耶？

    這是第二科。前面是「受淨不淨難」。這底下是「邪行正行難」。先「總徵」。「又汝何所欲？」這些「諸受狗等戒者」，好多的，他們稟受他的師父的教導，他的師父教他去向狗學習，就持狗戒，向牛學習，向雞學習，那就是持狗戒、持牛戒、持雞戒這些事情。這樣子的話，「為行身等邪惡行故，而得清淨」，那麼你的目的也是希望成就清淨，最勝的清淨。要怎麼樣得到這個清淨呢？是「為行身等邪惡行」，向狗學習、向牛學習、向雞學習那就是邪惡行。做這種邪惡的行為而能得清淨？「為行身等正妙行故」，或者向人學習、向天學習、向這些聖人、賢聖人學習，這個正妙行而能得清淨呢？這是兩個，兩條道路，你歡喜那一個？你主張那一個？

辰二、別詰（分二科）　巳一、由行邪行難

若由行邪惡行者，行邪惡行而計清淨，不應道理。

    「若由行邪惡行者，行邪惡行而計清淨」，這不合道理。「行邪惡行」，怎麼能得清淨呢？

巳二、由行正行難

若由正妙行者，持狗等戒，則為唐捐，而計於彼能得清淨，不應道理。

    「若由正妙行者」，你若主張修學正妙行合乎道理的賢聖善人的德行才能得清淨。那這樣說，「持狗等戒，則為唐捐」，那就白辛苦了，不能得到清淨的。「而計於彼，能得清淨」，這「不應道理」。

丑二、結略義

如是離欲不離欲故，內外故，受淨不淨故，邪行正行故，不應道理。

    「如是離欲，不離欲故，內外故」，這底下「結略義」。像前面說的，是離欲或者是不離欲故、或者是內清淨外清淨故、或者受淨物受不淨物故，或者邪行正行故。用這樣的都是二門：「離欲、不離欲」是個二，「內、外」是個二，「淨、不淨」是個二，「邪行、正行」是二。用這各式各樣的二門去觀察，就知道你的思想是荒謬的、是錯誤的，不合道理的。

子四、結斥

是故此論非如是理說。

    「是故此論非如理說」，所以你這個論法是不對的。這是第十五。

癸十六、妄計吉詳論（分四科）　子一、標計（分二科）　丑一、所計

妄計吉祥論者：謂如有一若沙門、若婆羅門，起如是見，立如是論：若世間曰月薄蝕，星宿失度，所欲為事皆不成就。若彼隨順，所欲皆成。為此義故，精勤供養日月星等，祠火誦咒，安置茅草，滿甕頻螺果，及餉佉等。

    「妄計吉祥論者：謂如有一若沙門、若婆羅門，起如是見，立如是論」，這底下是十六科的最後一科「妄計吉祥論」。因為一件事出現了是吉祥，或者這件事出現了是不吉祥，這樣執著這也是錯誤的。分四科，第一科是「標計」，標出來他的思想，分兩科，第一科是「所計」，第二科是「能計」，就是約人說的。

    「妄計吉祥論者」，他是…他的思想是什麼樣呢？「謂如有一若沙門、若婆羅門，起如是見，立如是論」，什麼見？什麼論呢？「若世間日月薄蝕，星宿失度，所欲為事，皆不成就」，若世間上這個太陽月亮薄蝕了，日蝕了，月蝕了，不完全了。或者是「星宿失度」了，失掉了正常運行的經緯度，這個度數。若是有這種事情的時候呢？人世間所想要成就的事情都不能成就了，就是不吉祥了。「若彼隨順，所欲皆成」。若是那個人他能夠隨順精勤供養日、月、星宿等，祠火誦咒、安置茅草這些事情。「所欲皆成」，那麼他所歡喜的事情，所希望成就的事情就都能夠成就。

    「為此義故」，人世間的人，因為這樣的道理的緣故，就應該精勤的供養日、月、星等。向日、月拿個什麼什麼…來供養這個太陽、供養月亮、供養星宿星辰。「祠火」，或是在這個廟裡面，或是什麼地方，來燒這個火，用火來供養。「誦咒」，或者是唸什麼什麼咒。還要「安置茅草」，安置茅草就是一直的燃燒這個火，就是這樣子做。「滿甕頻螺果」，還要準備這個「頻螺果」，「甕」就是缸，口小腹大的容器，滿這個器裡面都是頻螺果，有的是頻婆羅樹結的果，就叫做「頻螺果」。有的說另外有一種果叫「頻螺果」，這個果是紅色的，果汁可以飲，果可以供養日、月、星辰。「及餉佉等」，這個「餉佉」是什麼呢？就是這個海裡面，就是水裡面圓的動物，但是有硬殼，有硬殼。那個殼…有的殼可以吹出很妙的聲音，所以我們吹大法螺，在《法華經》上吹大法螺，就是那種東西。那麼就因為這些東西要去隨順供養日、月，這樣子就可以得到吉祥，你若不這樣做就不吉祥。

丑二、能計

謂曆算者，作如是計。

    前面是標出來的「所計」，所執著的這些吉祥的事、不吉祥的事。誰有這種思想呢？「謂曆算者」，就是這些星相家，這些卜算的這些人，「作如是計」，他們有這種執著。什麼星啊，有什麼不對勁了，就表示人家會有什麼災難了，怎麼怎麼地…「作如是計」。

    這前面是「標計」。這底下第二科是「敘因」。「敘因」就是把這個「標計」再進一步的稍詳細的說明一下，分兩科，第一科是「問」。

子二、敘因（分二科）　丑一、問

問：彼何因緣，起如是見，立如是論？

丑二、答（分二科）　寅一、總標

答：由教及理故。

寅二、別釋（分二科）　卯一、由教

教如前說。

卯二、由理（分三科）　辰一、出彼人

理者，謂如有一為性尋思，乃至廣說。

    這是像前面說過了。這底下是「回答」。回答又分兩科，第一科是「總標」，這二科是「別釋」，分兩科，「由教」。「彼由獲得」，由教、由理分二科，由教由理是「別釋」，「由理」分三科，第一科是「出彼人」，就是「謂如有一為性尋思，乃至廣說」，「出彼人」。這底下第二科「顯彼見」。

辰二、顯彼見

彼由獲得世間靜慮，世間皆謂是阿羅漢。若有欲得自身富樂，所祈果遂者，便往請問。然彼不如實知業果相應緣生道理，但見世間，日月薄蝕，星度行時，爾時眾生，淨不淨業，果報成熟，彼則計為日月等作。

    「彼由獲得世間靜慮，世間皆謂是阿羅漢」，就是那個人，有這個思想的人，他也不是平常人，「獲得世間」的「靜慮」，不是佛法裡面的四靜慮，是世間人能夠離欲可以得到色界四禪的。那麼得到世間的靜慮這個人，還是個凡夫並不是聖人，但是一般上社會大眾認為他是聖人、認為他是阿羅漢，有這樣的誤會了，也就是越走越遠了。

    「若有欲得自身富樂，所祈果逐者」，假使有的人，他想要得到自家的富貴榮華，五欲的快樂。向他有所求，一求就成功了，「所求果遂」了。「便往請問」，那就信心更增長了，那麼有其他的什麼問題，都到他那去請問他。

    「然彼不如實知業果相應緣生道理」，這句話是本論的作者，這是佛教徒說的話了。然那個得世間靜慮的人，雖然也可能有超過一般凡夫的思想，但是他也不是聖人，他不能真實的明白這個業果相應緣生的道理，這個道理他還是不懂的。「由業力得果報」，世間上的人，你本身的思想和你的行為，思想發動出來的行為來創造你的命運，你的命運由你自己的思想行為創造的，不是「日月蝕，星宿失度」，會令你倒楣，沒有這回事，也不是那個地方沒有風水就令你倒楣了，都沒有這種事情。

    所以佛教的思想是自作自受的思想，和業果相應緣生的道理因緣生法，都是你自己的思想行為創造的。那麼那個得世間靜慮的人，世間上的人認為他就是聖人了，實在那個人並不懂什麼，不明白業果相應緣…他不懂，那個得四靜慮的人也是不懂，他也不明白，不明白他還裝明白，說：「但見世間日月薄蝕，星度行時，爾時眾生淨不淨業，果報成熟，彼則計為日月等作」。就是世間靜慮這個人，他就是在騙人了。

    他只是看見了，他沒有別的智慧，他只是看見世間上的太陽和月亮薄蝕，就是日蝕、月蝕了。這個星辰也是不正常了的時候，而正好那個時候，在這世間上的眾生，或者是淨業、或者是不淨業，善業、或者惡業，果報成熟了，果報成熟了，就會這個不淨業罪業的果報成熟了，就有些苦惱的事情出現，那麼這個世間靜慮的那個人就胡說八道了，說你們現在都倒楣了。這就是這個日月星宿，「日月薄蝕，星宿失度」，給你們的不吉祥，是這麼回事，就這麼解釋了。實在不是，這是眾生的罪業。你的罪業這個時候成熟了，成熟了現出一些不吉祥的相貌，是本身的罪業為本，外邊的太陽月亮這都是枝末上的事情，都是枝末，枝末的根本是在眾生自己的心裡面，不是在外邊。你去供養太陽、供養月亮沒有用的，一點用沒有。

辰三、明彼立

復為信樂此事者，建立顯說。

    那個世間靜慮的那個人，人家認為他是聖人了，他就是在騙人了，他就說了「為信樂此事」的人。有些人相信他，歡喜他講法的人，歡喜他主張的人，他就為他說一大套出來。「建立顯說」，就是建立出來一大套的道理來，左說右說，前說後說，說出的一套道理來的。

子三、理破（分二科）　丑一、別徵詰（分二科）　寅一、總徵

今應問彼，汝何所欲？世間興衰等事，為是日月薄蝕星度等作？為淨不淨業所作耶？

    「今應問彼」，這底下是本論作者來破他，「今應問彼，汝何所欲？世間興衰等事，為是日月薄蝕星度等作？為淨不淨業所作耶？」就是問他，這世間上這一個地區經濟繁榮了，大家都富貴了，五欲也很充富的。或者這個地區經濟衰退了，很多人倒楣了，很多這些事情。這些興衰的事情是日月薄蝕星度等創造的嗎？是這個創造不吉祥的事情、創造吉祥的事情嗎？「為淨不淨業所作耶？」為是這個地區的人，這個地區的大眾，他們的淨業所作是不淨業所作呢？你自己的行為創造的？是外面的日月薄蝕能創造你的吉祥、創造你的不吉祥嗎？分兩個問題，提出兩個問題。

寅二、別詰（分二科）　卯一、日等所作難

若言日等作者，現見盡壽，隨造福非福業，感此興衰苦樂等果，不應道理。

    「若言日等作者」，這是第二科「別詰」，分二科「日等所作難」。如果你說太陽、月亮，日蝕月蝕這些事情創造人間的不吉祥、或者創造人間的什麼吉祥，你若這樣說的話，還有個矛盾。「現見盡壽，隨造福非福業，感此興衰…」，我們在事實上來看，就是這個地區裡面如果大多數人都長盡壽，就是長時期的…長時期的去造福，做很多的福業，很多人怎麼受持五戒十善，同情他人的苦難，自己能拿出來力量救護那些人，大家都能發好心，大家都有好心、慈悲心，沒有惡心的話，長時期的大眾都能這樣做，那麼這個地方一定就會好的，就會繁榮，大家就會快樂。

    其實不管是經濟繁榮、不繁榮，如果這個地區的人，他的心都是良善的，立刻就是快樂的。不要說還要做好的什麼行為，大家都是仁義禮智信，都是五戒十善，你看這地區一定是和平了。平安就是福，就是和平就會快樂了，就是沒有土匪了，就是好了。

    所以若是「現見盡壽隨造福業」，那麼這個地方就是會興盛起來。若是這個廣大的地區很多的人「造非福業」，那麼這個地方就是苦惱了。在那裡販毒我拿著槍打你，你拿著槍打我，在那裏就立刻互相的糾紛，立刻這個地方就不安住了，就很多的地方有很多衰相就出來了。這地方就痛苦了，這個地方就是不安樂了。「等」，就是還有很多的這些不如意的事情，或者如意的事情。那麼這樣做，我們「現見盡壽，隨造福非福業，感此興衰，苦樂等果」，那你說是日月等作，這就是不對了。若日月作，那就不是他們這個地區的人福業非福業所作的了，若是福業非福業所作就不合道理了，是不是呢？

    「若淨不淨業所作者」，這第二段。如果說這個地區的興衰苦樂得失，是由這個地區的人淨業不淨業來創造的，若是這樣說，「計日等作」，那你這個阿羅漢說是太陽月亮能創造的這件事，那就不合道理。若是我們自己的思想行為，創造的繁榮、創造的衰退。那我們在我們的思想行為上，改善我們的思想行為就會與盛起來了。如果說與自己的思想行為沒有關係，太陽月亮他有這種能力，那我們沒有辦法。我們無能為力了，我們只好坐在那等著了，等著太陽月亮給你創吉祥，有這種道理嗎？這一段結束了，下面第二段。

丑二、詰略義

如是日等作故，淨不淨業作故，不應道理。

    這「結略義」，這個你說是太陽等作，「由淨不淨業作」，由這二門的「觀察」，就知道你說的不對。

子四、結斥

是故此論非如理說。

丑五、結

如是十六種異論，由二種門，發起觀察，由正道理，推逐觀察，於一切種，皆不應理。

    「不如理作意」這一大科有長行有頌，長行一共是分五科，第一科是「標」，第二科是「徵」，第三科是「列」，第四科是「釋」，這個第四科解釋到這裡解釋完了，現在第五科就是結束，結束這一大段。

    「如是十六種異論」，前面「因中有果論」，最後這「妄計吉祥論」，由二種門：一個教一個理，或者說是汝何所欲？這下面都是分兩門，前面每一段「汝何所欲」，以後就分兩門了來觀察。又兩種門，每一種異論裡面都是由兩種門發起觀察，由這個門去觀察你，看你合不合道理。「由正道理，推逐觀察」，但是最後還是由佛教的道理為標準，「推逐觀察」，你的虛妄論，你的妄計論。「於一切種，皆不應理」，這十六種異論都是不合道理，都是邪知邪見的話，那麼顯示所有佛法才是真實不虛，能令眾生離苦得樂，能令眾生得大解脫的。這一大科算是講完了。


Tape 74b

瑜伽師地論 > 卷第八 > Tape 74b

《瑜伽師地論》卷八

本地分中有尋有伺等三地之五

己五、雜染施設建立（分二科）　庚一、徵

復次云何雜染施設建立？

    前面在（第四卷）初就是〈意地〉這一科，第一地〈五識相應地〉，第二就是〈意地〉，這兩個地，一共有十七個地，這兩地說完了，就說「云何有尋有伺地？」「云何無尋唯伺地？」「云何無尋無伺地？」這三個地是「略以五門施設建立」，就是從五個部分來安立這三地，五個部分是那五個呢？第一個是「界施設建立」，第二「相施設建立」，第三個是「如理作意施設建立」，第四是「不如理作意施設建立」，這四個施設建立都講完了，現在就是第五個「雜染施設建立」，解釋這個建立。

    「雜染施設建立」這一科裡面分兩科，第一科是「徵」。「復次云何雜染施設建立」，除掉了前面那四種，又怎麼叫做「雜染施設建立？」這是提出這個問題。這個「雜染施設建立」，就是我們眾生在生死裡面流轉全面的情況，是這樣意思。這先提出這個問題，然後第二科加以解釋。

    解釋的第一科「顯雜染」，分四科，第一是「標」。「謂由三種雜染應知」，這底下先是「標」，然後一共分四科。標完了就是「徵」，徵完了就是「列」，列完了就解「釋」，這是先是「標」。

庚二、釋（分二科）　辛一、顯雜染（分四科）　壬一、標

謂由三種雜染應知。

    「謂由三種雜染應知」，就是由於我們的眾生有這三種雜染的事情，所以叫做「雜染施設建立」。這個「雜染」是怎麼回事呢？「雜染」就是染汙。

    我們這個凡夫也有一些人有智慧，像孟子道性善，說是人的心是善的；荀子道性惡，還有是誰？墨子是性也不是善、也不是惡，也會說出幾句話來表示那件事。

    但是在我們的佛法裡面，唯識學者的解釋要比他們說得更明白。這個唯識學者的說法，他把它一樣、一樣事都單獨的立起來，單獨的立出來。說是心我們這個心，還有心所，有心王、有心所。我們一般人是說心王和心所統起來說，說這人很壞，說這人很好，我們就統起來這麼說，但是唯識學者不是，他把它分析出來。心本身、這心王本身的體性是無記的，也不是善、也不是惡，但是心所法裡面有的是善，有的是惡。

    現在說「雜染」就是這個惡心所，貪瞋癡慢疑這都是惡法。這惡法它本身是惡、是染汙的，它又能染汙心。它自己是染汙的，它又能染汙這個心，使令心也是污染的，這個就叫做雜染。「雜」者「和」也，同他在一起叫做「雜」。我們無記的心也不是善、也不是惡的這個心，同這個染汙的心所在一起呢？所以叫做「雜」，染汙心所在一起的時候也染汙了，叫做「雜染」，這個雜染有這個味道。或者說雜染就是染汙，就是染汙本身。雜染，這底下說這種情形不只一種雜染，有三種雜染，三種雜染是什麼呢？

壬二、徵

何等為三？

壬三、列

一、煩惱雜染，二、業雜染，三、生雜染。

    「一、煩惱雜染，二、業雜染，三、生雜染」，這三種雜染。

    這個「煩惱」它本身就是污穢的東西，就是雜染、染汙。

    這「業雜染」是什麼東西呢？「業」呢？有罪業、有福業、不動業，在世間上的業就分這麼三種。這個罪業，我們若造了罪業的時候也害了自己，也害了別人。殺盜淫妄也害了自己，也害別人，所以這是染汙。說是我沒有造罪，我修善法，又去修禪定到色界天、無色界天，得這個禪定，這不是罪業，但是這種業是取相、分別執著，執著心還是在的，還是不清淨，還是染汙。我們就是造善，作善法，還是執著的，還是不清淨，還是不是那麼理想，所以也是染汙，還是雜染。

    這第三個「生雜染」是什麼呢？就是由煩惱雜染發動出來的業雜染，由業雜染就招感了很多的果報。「生」，就是果報，或者是人間的果報，天上的果報，三惡道的果報，這都叫做「生雜染」。為什麼也是生雜染呢？也是不理想，三惡道的苦惱太苦了，叫做「苦苦」，就是它生出來這種苦惱的境界，一現出來就是苦。現出來以後它沒有滅，沒有消失，還繼續存在，還是令你苦，所以兩個苦。

    若是我得到人間、天上的果報呢？是快樂嘛，那不苦。不苦，但是壞了的時候就苦了，你若失掉了那種快樂的果報就苦，所以叫「壞苦」。所以還不是圓滿，還終究有一天是無常了，無常了的時候令你苦惱。所以諸天死亡的時候都是苦；三惡道的眾生，要離開三惡道的時候心情好一點；但是天上的人或是人間富貴的人，死的時候苦，因為同可愛的境界分離了，不得了，所以叫「壞苦」。

    另外有一種眾生就是「行苦」，就是他也不苦不樂叫「行苦」。行苦也是苦，因為「行」這個字就是向前進，走路叫行，行是一步一步向前走。我們眾生說現在也不感覺苦，也不感覺樂，但是時間不是停留在那裡，它向前進，向前進終究是遇見苦了，不是壞苦，就是苦苦，所以還是苦。

    這個「生」，在三界五趣裡面流轉生死，也是雜染，也是不理想的東西。所以由煩惱發動出來種種的業，由種種雜染的業又得到種種果報的苦。

    「煩惱」也是雜染，「業」也是雜染，「生」還是雜染，所以人在生死裡流轉就是相續的雜染，只此而已，沒有什麼好東西，沒有這個理想的事情，所以稱之為「雜染」。「三種雜染應知，何等為三？一、煩惱雜染，二、業雜染，三、生雜染。」

    從這上面看， 這苦集滅道，苦集二諦：苦諦、集諦這二諦，就是三雜染。這幾句話就是評定了在三界生死的流轉都是可厭離的，不是可愛的地方。這是壬三，這以下是解釋。

壬四、釋（分三科）　癸一、煩惱雜染（分二科）　子一、徵

煩惱雜染云何？

    這一科先解釋「煩惱雜染」，分二科，第一科是「徵」。「煩惱雜染云何？」煩惱是雜染的，內容是怎麼個情形呢？這是問。

    第二科是解「釋」，解釋分二科，第一科是「標列」，分二科，第一科是「嗢柁南」。

    「嗢柁南」我們在前面有解釋過，翻個「集施」，「集所說義，施有情故」，把所要說的意思，用簡單的文句把它表達出來，布施給有情，叫他開悟。這嗢柁南怎麼說的呢？

子二、釋（分二科）　丑一、標列（分二科）　寅一、嗢柁南

嗢柁南曰：自性若分別，因位及與門，上品顛倒攝，差別諸過患。

    「自性若分別，因位及與門，上品顛倒攝，差別諸過患」，這四句話就把這煩惱雜染說完了。

    底下第二科是「長行」，長行是什麼呢？就是「長」比前面那個頌是長，所以叫「長行」，這個就是解釋這個頌的。

寅二、長行

當知煩惱雜染，由自性故，分別故，因故，位故，門故，上品故，顛倒攝故，差別故，過患故，解釋應知。

    「當知煩惱雜染，由自性故」，那「頌」上第一頭兩個字是「自性」、「分別故」。煩惱的自性是什麼？「自性故」。「分別故」，有差別。「因故」，煩惱的因。「位故」，就是前後的次第，深淺的次第。「門」一個門、一個門的。「上品故」這個煩惱是屬於上品的？是中品的？軟品的？還有屬於「顛倒攝故，差別故，過患故」，一共是九段，也就是九個門，分九部分「解釋應知」，解釋這個煩惱雜染。這煩惱雜染內容是什麼呢？就是分這麼九個部分來解釋它。

    看這個《瑜伽師地論》作者的智慧不得了，這麼樣解釋這個煩惱。我們普通說是煩惱貪瞋癡就算了，但是這上面可不是，可是詳詳細細的解釋出來。

丑二、隨釋（分九科）　寅一、煩惱自性

煩惱自性者，謂若法生時，其相自然不寂靜起，由彼起故，不寂靜行相續而轉，是名略說煩惱自性。

    這底下「隨解釋」。前面是「標」，標出來九個門，九大科，分九科來解釋。第一科是解釋「煩惱自性」。

    「煩惱自性者，謂若法生時，其相自然不寂靜起。由彼起故，不寂靜行，相續而轉，是名略說煩惱自性」。就是「略說」，簡略的說煩惱的相貌，是這麼意思。

    「自性」，就是它本身的情況。說是這個燈的情況，燈的相貌，說那個人的相貌，那朵花的相貌，就是它每一法本身的情況都叫做「自」，它自己本身的情況叫做「自」，不是通於其他法，所以叫做「自」。這個煩惱的相貌和非煩惱相貌就不一樣。人有人的相貌，天有天的相貌，每一法有每一法的相貌，所以叫做「自性」。煩惱的自性是什麼樣子的呢？

    「謂若法生時」，就是說若那個煩惱那一法它現起的時候，「其相自然不寂靜起」，它的相貌自然的不須要其他的因緣來幫助他，他就是不寂靜，他現出來的就是不寂靜的相貌。這個貪心來了，你的心就不寂靜；這個瞋心來了，也不寂靜；疑惑心來了心裡也不寂靜；高慢心來了也不寂靜，反正是不管是那一個煩惱，它總是有個不寂靜的相貌。不寂靜是一切煩惱的通相，一切煩惱的相貌都是「不寂靜」，就是不安定，不安，是這樣子。這一句話就是這樣說了。

    「由彼起故，不寂靜行，相續而轉」，由彼不寂靜的相貌一生起來以後，生起來以後它並不一下子就能滅了。它「不寂靜行，相續而轉」，使令你的身體、使令你的心境、使令你的身心也隨著煩惱那樣子，也是不寂靜行相續而轉。身也不安，心也不安，相續的在那活動。而「轉」就是活動，相續的活動。「是名略說，煩惱自性」，簡單的說煩惱的自性是什麼樣子？就是不寂靜。

    「由彼起故」，煩惱原來是有種子的，由彼煩惱的種子生出現行來，就是這麼意思。生出現行，煩惱本身是不寂靜的，但是它不是孤獨的，它是和你的思想在一起的。所以在你的身心上，你的身心要受它影響，也是不寂靜。自己不寂靜，令身心也不寂靜，共同的就是不寂靜，這就是煩惱的自性。你看這煩惱是什麼相貌？不寂靜是它的相貌。就是亂，動亂起來了，所以叫做「不寂靜」。

寅二、煩惱分別（分二科）　卯一、明種別（分十一科）　辰一、一種

煩惱分別者，或立一種，謂由煩惱雜染義故。

    「煩惱分別者」，這是第二科「煩惱分別」，就是煩惱分別出來各式各樣的煩惱，有差別。這裡分成十一科，由十一個部分來解釋煩惱的分別。

    「或立一種」，或者說煩惱有多少呢？只有一種煩惱，什麼呢？「謂由煩惱雜染義故」，就是這個煩惱它就是污染的，它是一切染汙法的根本。因為有煩惱的染汙，是凡與煩惱沾上邊也都受到它染汙了。所以總立為就是這麼一種煩惱，就是一種，就是「雜染義」，所以叫做染汙的。

    那麼這樣說呢？所以這個我們凡夫有眼耳鼻舌身意、有色受想行識、有各式各樣的事情都受到煩惱的污染，都變成不清淨了。若是斷掉了煩惱的人，就是大菩薩，他在人間度化眾生，他也有父親、也有母親，他也是有眼耳鼻舌身意，也有色聲香味觸法，色受想行識，什麼都有，但是沒有煩惱，他就不染汙了，雖然他也和我們凡夫一樣，像維摩詰居士，也有妻子、兒女，也有很多的財富，但是沒有煩惱，沒有煩惱都是清淨的，這是和凡夫不同！凡夫呢？「由煩惱雜染義故」，所以就是不管怎麼的都是不清淨。

辰二、二種

或分二種，謂見道所斷，修道所斷。

    「或分二種」，或者是分成兩種，兩種煩惱。「謂見道所斷，修道所斷」，這是兩種煩惱。

    怎麼叫「見道所斷」？「見道」是什麼？就是你覺悟了諸法實相的智慧，就是般若的光明。由般若的光明見到第一義諦了，這個時候是無障礙的境界，所以叫做「道」。比如這條道路從這能通過去，如果有障礙，障礙就是不通了，不通了就不是道了。是無障礙的境界，這是聖人的境界。所以這個「見道」明白一點講，什麼是「見道」？就是覺悟了諸法實相的智慧成就了，成就了通達第一義諦的大智慧了，那叫做見道。

    見道的時候所斷除去的煩惱，這是一類，斷除什麼煩惱呢？就是由分別引起的煩惱，由分別心引起的煩惱。我感覺色受想行識裡面有一個我，有一個常恒住、不變異的我，有我，就有我所有的一切，因此要保護我、我所，於是乎貪瞋癡都來了。就是由分別心引起的一切煩惱，在見道的時候都斷掉了，是這樣子。這是「見道所斷」的一切煩惱。見道的煩惱，斷了煩惱，也斷了煩惱所引起的業，也斷了煩惱業所得的果報，三惡道的果報沒有了，見道的人不會再到三惡道去了。

    其中還有一樣事情，比如說女人，不管你是在家居士也好，你出家的法師也好，你是女的。你若是見道了以後，你這個生命體結束了，再不會再作女人的，這經上有說這個話，再不會再作女人。所以見道所斷的煩惱還有這件事，「見道所斷」。

    「修道所斷」，修道還是以般若的智慧，能見諸法實相的智慧，但是智慧沒有圓滿，還要繼續的修，繼續的努力的修四念處，乃至到佛才圓滿的，還有修道。見道以後，還要修。修道的時候，他也有所斷的煩惱，那就不是由分別起的，就是由任運而有的。就是不自覺的煩惱就來了，不是因為分別來的，不自覺的就會有煩惱。說高慢心，聖人有高慢心，他不是要分別才有高慢心的，就任運就出來了，高慢心出來了。還有其他的煩惱也是有，這個時候修道的時候就是數數的觀諸法實相，觀察色受想行識。這個初得聖道的人也修不淨觀的，他也是「觀身不淨，觀受是苦，觀心無常，觀法無我」，也修這種觀。當然也是像《般若經》裡面，《法華經》、《華嚴經》裡面，說是諸法實相的觀他也是修。這樣子不斷的修，就把那任運而起的煩惱也逐漸的斷了，乃至到佛究竟清淨。是「見道所斷，修道所斷」，從這兩個部分來分別煩惱的不同，所以名之為「二」。


Tape 75

瑜伽師地論 > 卷第八 > Tape 75

辰三、三種

或分三種，謂欲繫，色繫，無色繫。

    這個「煩惱雜染」，三雜染裡面，第一是「煩惱雜染」。這裡是用九門，就是分九科來解釋這個「煩惱雜染」。第一科是「煩惱自性」，解釋過了。第二科「煩惱分別」，就是煩惱的差別，各式各樣的不同。分兩科，第一科「明種別」，就是種類的差別。分十一科，第一科是「一種」，煩惱統一起來立一種煩惱，就是「由煩惱雜染義故」，一切煩惱都有共同的雜染的意義，所以就立一種。或分兩種謂「見道所斷，修道所斷」，這是約修行說。

    「或分三種」，這底下是第三科，分成三種煩惱。「謂欲繫，色繫，無色繫」，這麼三種。

    欲繫的煩惱，就是欲界的眾生所具足的一切貪瞋癡等十種煩惱，簡單說就是愛煩惱和見煩惱。見煩惱分五種；愛煩惱也分五種，加起來就是十種煩惱。欲界眾生是具足了這十種煩惱，所以叫做「欲繫煩惱」。就是有了這樣的煩惱，就把你綁在欲界這裡，你跳不出去，叫「欲繫煩惱」。

    「色繫，無色繫」，就是色界天的眾生，或者成就色界定的人，他也有他的煩惱。就是這十種煩惱裡面他沒有瞋，他沒有這個瞋心了，其他的九種，他也是具足的，當然和欲界的煩惱不一樣。無色界天也是，這十種煩惱他也沒有瞋。因為他們的境界都很順心，加上因為有禪定，所以他沒有瞋煩惱。

    這個欲界的煩惱是在欲上引起很多煩惱；色界天、無色界天的眾生，是在他所成就的三摩地上引起的煩惱。都是有煩惱的，分這麼三種。

辰四、四種

或分四種，謂欲繫記，無記，色繫無記，無色繫無記。

    這加起來算四種。這四種裡面，欲界分兩種煩惱，一個是「記」，一個是「無記」。

    這個「記」，就是可以言說、分別的，可以說明的。就是欲界的人，當然有些很多的貪瞋癡，這些惡性的或染汙性的這些煩惱，很明顯的有染汙的相貌，可以記別的，叫「記」。

    「無記」，就是沒有煩惱，不可以說是煩惱，也不可以說是善，那就是無記性的了。那麼前五識、第六識、乃至阿賴耶識都可以這麼說，都可以說是「無記」。

    「色繫無記」，色界天的眾生是有煩惱，但是他有高深的禪定，把煩惱調伏了，沒有煩惱的相貌，所以不能說是煩惱。是有煩惱，但是相貌不明顯，所以叫無記，這麼意思。無色界天的煩惱也是這樣子，這個禪定的力量影響了他的煩惱，雖然是影響了，還是有煩惱的。

    這個欲界的眾生，因為是攀緣欲，他沒有定，這個煩惱就活動的很自由，所以他的相貌很明顯。

辰五、五種

或分五種，謂見苦所斷，見集所斷，見滅所斷，見道所斷；修道所斷。

    「或分五種」，或者是分五種煩惱。「謂見苦所斷，見集所斷，見滅所斷，見道所斷，修道所斷」，從這上建立五種煩惱。

    「修道所斷」的煩惱只有一種，就是不須要刻意的去分別，任運地就有煩惱現起，那是修道的時候所斷的煩惱。

    「見道所斷」的煩惱分成四種，一個是「見苦所斷」的煩惱，這個見苦諦所斷的煩惱是什麼呢？就是對苦諦不認識引起的一切煩惱，你見到苦諦的時候，那個原來不明白苦諦，執著苦諦的煩惱就沒有了。「見集所斷」，也是這樣子，執著集諦，不明白集諦的這種煩惱，那麼見到集諦的時候，煩惱就沒有了。「滅」也是，對滅諦有所迷惑，有所執著引起的煩惱，見到滅諦的時候，也就斷掉了。

    「見道所斷」也是這樣子，不明白道諦，而執著道諦的這些煩惱，在見到道諦的時候就斷了。這樣子說呢？若見諦也就是見道。

    「見道所斷」的煩惱分為四種；「修道所斷」的煩惱合成一種，加起來就是五種。

辰六、六種

或分六種，謂貪、恚、慢、無明、見、疑。

    前面「見苦所斷，見集所斷，見滅所斷，見道所斷；修道所斷」，是說斷煩惱的地方。「或分六種」這個地方，直接表示煩惱的相貌，就分成六種，一個是貪，一個是恚，一個是慢，一個是無明，一個是見，一個是疑。貪、恚、慢是三個，無明、見、疑，又是三個，加起來是六個，六個煩惱。這六個煩惱，就是把所有的煩惱都包括在內了，下面有解釋，在這裡不多說。

辰七、七種

或分七種，謂七種隨眠：一、欲貪隨眠，二、瞋恚隨眠，三、有貪隨眠，四、慢隨眠、五、無明隨眠，六、見隨眠，七、疑隨眠。

    「或分七種」，或者分別有七種煩惱，那七種呢？「謂七種隨眠」。這個「隨眠」這句話呢？就是這個煩惱它不發生作用，就像睡覺了似的。人睡覺的時候不活動，睡醒了他就做事情了。煩惱也是，煩惱有不活動的時候，就用睡眠來譬喻，他若醒過來就活動了，那就是有煩惱出來。現在說這個「隨」，這七種煩惱都名之為「隨眠」，就是隨逐你的心而不捨離。但是有的時候活動，有的時候不活動，不活動的時候叫「眠」。那七種呢？

    「一、欲貪隨眠」，這個「貪」是通於色界、無色界的，現在這個不通於色界、無色界，但是欲界眾生所具足的貪煩惱，就是還沒有離欲的時候的貪煩惱，這個煩惱也有隨眠的現象，隨眠的相狀。

    「二、瞋恚隨眠」，這個憤怒、恨，心裡面有恨，這個煩惱也有隨眠的時候，不是常常瞋恨的。

    「三、有貪隨眠」，這是色界天，無色界天的眾生的貪煩惱，和欲界不一樣。他就是愛著這個色界的四靜慮，無色界的四空定，對於定有所著，有所貪著就是有貪隨眠。說是外道眾生認為那是涅槃了，其實佛法說不是，他還有貪煩惱的。

    「四、慢隨眠」，這個「欲貪隨眠，瞋恚隨眠」，這兩種都是指的欲界眾生所具足的煩惱；這個「有貪隨眠」，是指色界、無色界天的眾生的煩惱。第四「慢隨眠」，欲界眾生也是有，色界天、無色界天眾生也是有。就是「慢」，高慢心。高慢心，我們前面講過了，有七種慢。

    「五、無明隨眠，六、見隨眠，七、疑隨眠」，這又是三個。有「無明」就是他不知道前因後果，不知道諸法是緣起的，不知道諸法法性、真如的道理也不明白，不知道這個因果的道理，這個世間的因果、出世間的因果都不明白，那個愚癡性。那個愚癡性，也是有隨眠的。

    「六、見隨眠」，這個見煩惱裡面包括多少種的，後面有解釋。

    「七、疑隨眠」，就是對於苦集滅道有疑問，我還不能夠相信的，這樣意思。

辰八、八種

或分八種，謂貪、恚、慢、無明、疑、見、及二種取。

    「或分八種」，或者是分成八種煩惱，那八種呢？「謂貪、恚、慢、無明、疑、見、及二種取」。這個見包括三種；取有兩種，一個見取，一個戒禁取，這兩種。都是後面有解釋，這裡不說了。

辰九、九種

或分九種，謂九結：一、愛結，二、恚結，三、慢結，四、無明結，五、見結，六、取結，七、疑結，八、嫉結，九、慳結。

    「或分九種」，這是分成九種煩惱。「謂九結」，九種煩惱。這個「結」這個字，和合苦，名之為「結」。能令你與苦和合，就是叫你受苦，所以叫做「結」。這個結有個組合的意思。叫你受苦，你不能與他分離，所以叫做結。那麼什麼煩惱是這樣呢？

    就是「愛」煩惱，這就是在家人於可愛的事情有愛煩惱。

    「二、恚結」，也指在家人，這個不如意的事情，心裡面憤怒。

    「三、慢結」，就是高慢心，這前面解釋過。

    「四、無明結」，不知道諸法是緣起，自性空，是無我的，所以叫做「無明結」。這裡面也包括外道邪說法、惡說法，說法說的顛倒，顛倒的法令人不能開智慧得解脫。

    「五、見結」，「見」就是包括三種見，身見、邊見、邪見，包括這三種見，叫「見結」。

    「六、取結」，取結就是戒禁取，見取，這兩種，這兩種實在是外道所具的。「五、見結」呢？身見，邊見，邪見這三種見，這當然也有外道的邪見在裡面。

    「七、疑結」，就是親近不善丈夫，聽聞佛法的時候不能如理作意，不能正思惟，對佛法還有疑問，叫「疑結」。

    「八、嫉結」，這個嫉結，是約出家人智慧貧乏，智慧缺少，就是有嫉妒心，是不耐他榮，別人有榮譽的事情心裡面不舒服，叫「嫉結」。

    「九、慳結」，前面嫉結是智慧缺乏，智慧貧乏；慳結是財富缺乏，財富缺乏就是慳吝了。

    合起來就是九結。

辰十、十種

或分十種。一、薩迦耶見，二、邊執見，三、邪見，四、見取，五、戒禁取，六、貪，七、恚，八、慢，九、無明，十、疑。

    「或分十種」，這是第十科分十種，「一、薩迦耶見，二、邊執見，三、邪見，四、見取，五、戒禁取，六、貪，七、恚，八、慢，九、無明，十、疑」，就是這十種，這是十種結，我們也不要解釋，下面有解釋。第十個是「疑」，疑惑。「薩迦耶見，邊執見，邪見，見取，戒禁取」，這叫五利使。「貪，恚，慢，無明，疑」，是五鈍使，它比較鈍，前面是利。

辰十一、一百二十八種（分二科）　巳一、標

或分一百二十八煩惱。

    這是第十一科，就是把煩惱分成一百二十八種不同。這是「標」，底下解釋，分二科，第一科「舉迷執」，就是你為什麼有煩惱？因為迷執的關係，所以有煩惱。

巳二、釋（分二科）　午一、舉迷執（分四科）　未一、標

謂即上十煩惱，由迷執十二種諦，建立應知。

    「或分一百二十八煩惱，謂即上十煩惱，由迷執十二種諦，建立應知。」這第十一科，一百二十八種煩惱，分「標」，這第一科是標出來有一百二十八煩惱。下面解釋，分兩科，第一科「舉迷執」，就是我們不明白，心裡面執著，才有這樣的煩惱的。這個迷執怎麼回事情呢？也是分四三科，先「標」。

    「謂即上十煩惱」，就是說的前面，「上」面就是前面十種煩惱。「由迷執十二種諦，建立應知」，這一百二十八煩惱是怎麼來的呢？就是由於我們眾生迷惑執著十二種諦，所以有這種一百二十八種隨煩惱。這十二種諦是什麼呢？就是欲界四諦，色界四諦，無色界四諦，（3x4=12）。這就是從這十二種諦上建立一百二十八煩惱，應該知道，這底下再解釋。

未二、徵

何等名為十二種諦？

    什麼叫做十二種諦？

未三、列

謂欲界苦諦、集諦；色界苦諦、集諦；無色苦諦、集諦。欲界增上彼遍智果，彼遍智所顯滅諦、道諦；色界增上彼遍智果，彼遍智所顯滅諦、道諦；無色界增上彼遍智果，彼遍智所顯滅諦、道諦。

    「謂欲界苦諦、集諦；色界苦諦、集諦；無色界苦諦、集諦。」這先說到清淨的部份，是說這欲界的眾生，他有什麼煩惱？一個苦諦的煩惱，一個集諦的煩惱。，這兩種。「色界苦諦、集諦；無色界苦諦、集諦」，也是有苦諦、集諦。

    「欲界增上彼遍智果，彼遍智所顯滅諦、道諦」，前面四諦裡面只說出來苦諦、集諦，滅諦、道諦沒提，這底下就說滅諦、道諦。說欲界的眾生，「增上彼遍智果」，這個「增上彼遍智果」這個「增上」怎麼講呢？就是眾生若能夠厭惡苦、集二諦，不高興有煩惱的境界，也不高興煩惱得的果報，色受想行識、就是苦諦，所以叫做「欲界苦諦、集諦」。這個「色界的苦諦、集諦，無色界的苦諦、集諦，欲界增上彼遍智果」，因為你對欲界的苦諦集諦有厭惡的心，你就會努力的去學習修行滅、道二諦。假設對欲界的苦諦、集諦還有歡喜心的話，那不可能去修學聖道，所以叫做「欲界增上」。這欲界的苦諦、集諦，能幫助滅諦、道諦現起來，這就叫做「增上」。或者說是滅諦，道諦是最殊勝的，是超過了欲界的苦諦、集諦的，這麼說「增上」也可以。

    「欲界增上彼遍智果」，這個「遍智」怎麼講呢？「遍」，就是普遍的意思，不是一部份，他是普遍的觀察，就是無漏的智慧，也就是從聞思修的這個有漏智慧，轉成無漏智慧。有漏智慧，無漏智慧也應該都包括在內。

    「欲界增上」的那個智慧「彼遍智」，「彼」那個四念處的智慧的果。果是什麼呢？「彼遍智所顯滅諦、道諦」，就是由於你長時期修學止觀的智慧，長時期的觀，「彼遍智所顯滅諦、道諦」它就會顯示出來這個滅諦和道諦的要義，它就會顯示出來。這不是說語言文字的學習，這是說你修止觀，這個修行上的時候會有這樣的成就，這樣意思。

    「彼遍智果」呢？就是由於你修四念處，你的這「遍智」，修四念處，逐漸地有一天你能見到真諦的道理了。「諸法皆空」，「照見五蘊皆空」的這個真諦道理你通達了。

    「滅諦、道諦」，「彼遍智果」，「彼遍智所顯」，從形相上來說，「遍智」是個明了性的智慧，這智慧當然是無分別的。「彼遍智所顯」示出來的這個「滅諦」，這個諸法寂滅相的「滅諦」。「道諦」，這個戒定慧的道諦也顯示出來，所以顯示滅諦應該說是「彼遍智果」，應該是這麼說。

    「遍」這個字什麼意思呢？這個斷煩惱的智慧，和通達一切緣起法的智慧有一點差別，你通達這個法的智慧，通達那個法的智慧。比如說這個人是會計師，他的智慧就是對於會計這件事他很熟悉，但是醫生他就不知道；做醫生的那種知識、那個智慧，做醫生可以，你讓他做會計師不可以。這表示什麼？這個智慧有各別的智慧，有的是通於一切法的智慧。這個斷煩惱、見真理的智慧是通智，是遍一切處的智慧，普遍一切法的智慧。觀色畢竟空，受想行識畢竟空，眼耳鼻舌身意畢竟空，乃至阿耨多羅三藐三菩提無有少法可得，它是遍一切法的。不是只觀這一部分的空無所有，那不能夠斷煩惱，斷煩惱的智慧是遍一切法的，所以叫做「遍智」，就是遍緣一切法，無我，無我所，畢竟空的這個智慧。這個智慧常時期的這麼樣運作，最後見到真理了，那就叫做「果」。見到滅諦，叫做「果」。所以「彼遍智」所顯示的那個諸法寂滅相的「滅諦」，那就叫做「彼遍智果」。而這個「遍智」本身就是道諦，是這樣意思。

    由於這個「遍智」也就包括了苦智、集智、滅智，道智，它把這個苦諦、集諦都斷掉了；在滅諦，道諦上的一切戲論，也都滅掉了，這個時候就顯示出來諸法寂滅相了。能顯示的就是「道諦」，所顯示的就是「滅諦」。

    這一段文是「列」，列出來所迷執的境界，你迷惑什麼？你對什麼要迷惑了呢？對苦諦、集諦是迷惑了；對滅諦道諦也是迷惑，也是不明白。就把這個列出來，這個意思。

    「色界增上彼遍智果，彼遍智所顯滅諦、道諦；無色界增上彼遍智果，彼遍智所顯滅諦、道諦」，一樣，道理是一樣。合起來一共是十二諦，欲界四諦，色界四諦，無色界也是四諦，3x4一十二諦。這個十二諦都是無明煩惱所迷執的，這樣意思。

未四、釋（分二科）　申一、見斷攝（分二科）　酉一、欲界

此中於欲界苦、集諦，及於欲界增上滅、道諦，具有十煩惱迷執。

    「此中於欲界苦、集諦，及於欲界增上滅、道諦，具有十煩惱迷執。」這底下就解釋怎麼成為一百二十八煩惱，這個意思。前面只是列出來三種四諦，這底下才詳細解釋一百二十八煩惱。

    「此中於欲界苦、集諦，及於欲界增上滅、道諦，具有十煩惱迷執。」這是第四科是解釋，分兩科，第一科是「見斷攝」，就是見諦、見道的時候所斷的煩惱的一類的，都是屬於這一科的。「此中於欲界苦、集諦，及於欲界增上滅、道諦，具有十煩惱迷執」，這個眾生在這麼多的所知境上有十種煩惱迷惑、染著，不明白，眾生是這樣子。

酉二、色無色界（分二科）　戌一、舉色界

於色界苦、集諦，及於彼增上滅、道諦，除瞋，有餘煩惱迷執。

    這個地方有再介紹。「於色界」，前面是說欲界。這個於色界天的眾生的「苦諦、集諦及於彼增上滅道諦」，這「滅諦」、「道諦」是第一義諦的境界，那是超過苦諦集諦的。

    「除瞋，有餘煩惱迷執」，這個上二界這個煩惱裡面包括了瞋心，那麼上二界沒有瞋心，就把它排出去不算數。

戌二、例無色

如於色界，於無色界亦爾。

    無色界也是這麼多。

申二、修斷攝（分二科）　酉一、欲界

於欲界對治修中，有六煩惱迷執，謂除邪見，見取，戒禁取，疑。

    「於欲界對治修中，有六煩惱迷執。」前面這個數就可以計算的了，就是「欲界增上滅道諦，具有十隨煩惱」，欲界苦諦、集諦，也有這十種煩惱。苦諦有十種煩惱，集諦也是有，滅諦也是有，道諦也是有，那麼都具足十煩惱，加起來就是四十個煩惱。

    「於色界苦集諦，及於彼增上滅道諦，除瞋，有餘煩惱迷執」，瞋不計算在內，十個煩惱，去掉瞋，就是九個。苦下有九，苦、集、滅、道也都有九，２ｘ９＝１８；３ｘ９＝２７；４ｘ９＝３６，色界有三十六，無色界也有三十六，加起來就是七十二，再加上欲界的四十個煩惱，有一百一十二煩惱。那麼若是一百二十八，還缺十六個，這下面算。

    「於欲界對治修中，有六煩惱迷執」，這是申二「修斷攝」。前面是見斷攝，就是見道所斷的煩惱，屬於這一部份的；現在是攝屬於修道所斷的煩惱，分二科，現在說欲界。

    「於欲界對治修中」，是見道以後，這位聖人他心裡還有任運生起的煩惱，他要繼續的修四念處來對治，修八正道來對治他的煩惱。他有什麼煩惱呢？他有六種煩惱的迷執，還有迷惑有執著，那六種呢？「謂除邪見，見取，戒禁取，疑」，一共十個煩惱，除去邪見、見取、戒禁取、疑，這四個，去掉這四個，還有六個，六個就是身見，邊見，貪，恚，慢，無明，還有這六個。這可見初果、二果的聖人還有這六個煩惱。「身見」就是我見，還有邊見，還有貪心，也有恚怒，還有慢，還有無明了，這有六個了。這是「於欲界對治修中，有六煩惱迷執」。

酉二、色無色界（分二科）　戌一、舉色界

於色界對治修中，有五煩惱迷執，謂於上六中除瞋。

    「於色界對治修中，有五煩惱迷執」，有五個煩惱的迷執。「謂於上六中，除瞋」，六個煩惱裡面去掉瞋，還剩五個。

戌二、例無色

如於色界對治修中，於無色對治修中亦爾。

    「如於色界對治修中，於無色界對治修中」也是這樣子，「亦爾」。那麼就是都是五個，加起來就是十個。十個，欲界有六個，十六個；十六個加一百一十二，正好是一百二十八，這是一百二十八煩惱，這樣意思。

午二、例障礙

如迷執，障礙亦爾。

    前面是說「舉迷執」，這底下說到障礙。「障礙」是什麼意思呢？煩惱是迷執的，煩惱對於苦集滅道的真理「迷惑執著」，不明白，不明白就是叫迷執。你若「迷執」了，就「障礙」你認識什麼是苦集滅道，所以迷執也就是障礙，障礙就是迷執。也就是說「迷執」的作用就是「障礙」。「障礙」和「迷執」這兩句話是不同，但實在都是指煩惱說的。有迷執就有障礙，迷執是這樣子，障礙也是這樣子。

卯二、釋體性（分十科）　辰一、薩迦耶見

薩迦耶見者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，等隨觀執五種取蘊，若分別、不分別染汙慧為體。

    「薩迦耶見者，謂由親近不善丈夫」，這底下呢？是「釋體性」。前面是「明種別」，一共有這麼多的煩惱種別，有這麼多煩惱，一共分這麼多，一百二十八個煩惱，那是「種別」。這下面是說它的解釋，解釋它的體性，分十科，第一科是「薩迦耶見」。

    「薩迦耶見者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，等隨觀執五種取蘊，若分別、不分別染汙慧為體」，這叫「薩迦耶見」。第一個薩迦耶見，「薩迦耶見」翻譯作中國話翻個「身見」（身體的身）就是對於這個色受想行識的身體，生起的「見」，生起的執著。

    這個說是這個「正量部」的學者，他叫做「偽身」，「偽見」，「偽身見」（虛偽的偽），就是在虛偽的身體上有這樣的執著。

    這個「說一切有部」稱為「有身見」，就是在有漏的身體上執著有我、我所，所以叫做「有身見」。「有身見」、「偽身見」或者翻個「身見」。

    這個「身見」究竟是什麼呢？這底下說…可是這文上，先說起「身見」的生起，怎麼會有這種執著呢？

    「謂由親近不善丈夫」，就是由於你常常去接觸那個不好的人，那個思想顛倒的人。「不善丈夫」，就是思想顛倒的人，沒有正知正見的人。

    「聞非正法」，你聽到那個不善丈夫宣傳的毒素，他說的不符合佛法的緣起法性的道理，那麼叫做「非正法」。聽聞了這樣的非正法之後，「不如理作意故」，你不能夠合乎佛法的真理的觀察思惟，所以你就有分別我執了。這個薩迦耶見，這個分別的我執，由分別而生起的我見，你若不學習外道的那一套道理，你沒這個思想。你跟他學、一分別，哦！這是老病死的，剎那剎那變壞的色受想行識裡面有一個不變壞的我，是常住不壞的，我一直是常住的。從天上到人間，由人間到地獄，由地獄又來到人間，我一直的是常住的，有這麼一個常住的我，那叫做「薩迦耶見」。這種說法，如果不是佛這樣說，我看都願意接受這樣的思想。「我是常住不變的！」誰不願意這種看法呢？佛說：沒有，沒有這個我見。

    「薩迦耶見者，謂由親近不善丈夫，聞非正法」，「非正法」就是不符合緣起的法。「不如理作意故」，就有這分別我執了。

    「及由任運失念故」，這就是指聖人說。聖人他是任運的、自然的，就是不是自己故意的，這個正念不存在了，那麼這無分別的俱生的我見就出來了。任運地也是執著有我，這是我的衣服，這是我的缽，這是我的徒弟，就是這個樣子。

    「等隨觀執五種取蘊，若分別、不分別染汙慧為體」，這個「等」是普遍的意思，平等，大家都一樣。不管是色也好，受想行識也好，眼耳鼻舌身意也好，在一切法上都是平等的。這個「隨」字指所緣境，一切的所緣境，隨一切的所緣境。你觀色也好，觀受想行識也好，觀眼也好，耳鼻舌身意也好，觀一切法也好，「執五種取蘊」，總起來執著，色受想行識這五種蘊是有我的，是個我。不是那一個是我，其餘不是我，不是，統起來都是我。這個「取蘊」，就是五蘊是因取而有，因為取著，因愛取而有五蘊。有了五蘊，又會繼續的愛取，所以叫做「五種取蘊」。觀察這個色受想行識的五蘊它並不是分別，統一起來觀察它呢？這裡面有個我。有我就有我所，所以叫做「等隨觀執五種取蘊」。

    這樣觀察了以後呢？「若分別，不分別染汙慧為體」，那麼以後就有一個分別我執，或者一個不分別的俱生我執，這兩種執著都是染汙的，不清淨。這個執著心、這個分別心，執著有我的這個心，還是智慧性，屬於智慧的，只不過它是染汙就是了。「染汙」者，就是能引起煩惱。你有這樣的分別，就會引起煩惱。所以這個薩迦耶見是以分別、不分別染汙慧為他的體性，是這樣意思。

    在這個《雜集論》、《集論》上面，《阿毗達磨集論》也是無著菩薩造的，《阿毗達磨雜集論》是師子覺。師子覺說是無著菩薩的弟弟，天親菩薩也是他弟弟。師子覺呢？解釋這個《集論》，解釋這個《集論》的文和《集論》把它合在一起，那麼叫做《雜集論》，不是單獨流行的。有解釋這個地方，解釋什麼？說是我們在老病死裡面，這個身體有老病死，有變化，有這麼多苦惱，在苦惱裡面有個常恒住的我，這個「我」他是沒有生死的，是常住的這有什麼不好嗎？什麼理由說它不好呢？無著菩薩說有五個理由，有五個理由說它不對，不應該執著有「我」。

    第一個是「義相過失」。你著有我，就是即色受想行識是「我」，是這樣子嗎？這樣子講呢？你執著我是常住，那麼色受想行識是無常的，這個彼此的相貌不一樣。這個色受想行識有老病死，你這個「我」沒有老病死，這相貌不一樣，你怎麼可以執著色受想行識就是「我「呢？「義相過失」。

    第二個過失是「無常的過失」，若是色受想行識就是我，色受想行識是無常的，若死掉了，那麼「我」也死掉了？你說「我」不死嘛，所以你也不可以執著色受想行識就是「我」。你若執著就是「我」，有無常的過失。

    第三個是「不自在的過失」，說是色受想行識若是就是「我」，這個「我」在色受想行識裡面不自在，你不自在。色受想行識有的時候說是非常的痛苦，有的時候也會很快樂。你這個「我」就是苦惱的時候，你說不苦，不可以；在樂的時候說不樂，不可以，你要隨著色受想行識，那麼你不自在。你就不能獨自的自在，你要受他的擺佈，受他的控制，受他的苦惱，就是不自在。

    如果說是色受想行識不是「我」，另外有一個常恒住、不變異的我，另外有一個「我」。另外有一個我，還有問題，有什麼問題？另外有一個我，就是色受想行識是色受想行識，另外有一個我，那麼色受想行識的苦也好，樂也好，你都…與你沒關係，你就是解脫了吧？你不受它的影響，你就是解脫了呀！解脫本來是要修行才能得解脫，若這個「我」不在色受想行識裡面，另外，你不受它的苦惱，那不須要修行，你就解脫了吧，是不是？那麼你是不是這樣子呢？你不修行你能得解脫嗎？又不是。所以你若執著有我，有過失。

    執著色受想行識就是我，有過失；離開色受想行識另外有我，還是有過失。所以那怎麼辦呢？不要執著有我，就沒有過失了，所以有這五種過失。

    「等隨觀執五種取蘊」，或者是隨其中的一種蘊執著是我：或者色是我，受想行識是我所；或者受是我，其他的色想行識是我所；或者識是我，色受想行是我所。這樣子。這樣子，一共每一種有四句，色是我；我有諸色；色屬於我；我在色中，這有四句。五蘊有五個蘊，就是４ｘ５＝２０句，有二十句我見，是這樣意思。

    這樣子「等隨觀執五種取蘊，若分別，不分別染汙慧為體」，這樣的我見有兩種，一個是由分別生起的我、我所見；一種是任運的就會現起，不須要分別，那就是俱生我執了。分別我執得初果的時候斷掉了，任運的不分別的俱生我執還在，一直到阿羅漢果才斷掉。這「若分別，不分別」都是「染汙慧為體」，都是不清淨。你有這個呢？你就有染汙，就不清淨，就會有貪瞋癡的煩惱，這是叫做「薩迦耶見」，就是我見。

    這個其中一樣事，我們在學習《攝大乘論》的時候也有提到，也就是印順老法師說過，我們修止觀的時候是破這個分別我執。靜坐的時候修四念處的時候，觀察色受想行識不是我，我不可得。色無我、無我所，受想行識無我、無我所，尤其是觀這個識是無我、無我所。這是在分別的，觀也是在分別，觀的時候，這樣的如理作意去分別來破那個分別我執。那個無分別的我執怎麼辦呢？無分別的我執也是這樣破，也自然的就破掉了，也會破掉的。不但是分別我執，無分別我執，這阿羅漢，初果、二果、三果、四果聖人也是這樣分別的修止觀，就把那個「俱生我執」的無分別也斷掉了，也是這樣子的就可以斷掉。當然他是有奢摩他的依止。

    這兩種煩惱，兩種我執，都是「染汙慧」，這慧有清淨的慧，有染汙慧，這是屬於染汙的智慧。「為體」，為薩迦耶見的體性。說是我們看這桌子，讀書的桌子是木頭的體，用木頭做的。現在我們執著有我，它以什麼為體？「染汙慧為體」，為它的體性，是這樣意思。

辰二、邊執見

邊執見者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，執五取蘊為我性已，等隨觀執為斷為常，若分別、不分別染汙慧為體。

    這個「邊執見」怎麼講呢？這是第二科。「謂由親近不善丈夫，聞非正法，不如理作意故」，所以有分別我執。「及由任運失念故」，不須要有什麼因緣的激發，他任運的失掉了無我的智慧，無我的正念，就「執五取蘊為我性已」，就執著五蘊是我，這「任運」是這樣子。

    「等隨觀執，為斷、為常」，執著有個我，來觀察這個我，那麼就會有不同的執著，什麼執著呢？「等隨觀執，為斷，為常」，如果是色受想行識就是我，色受想行識是無常了，我就沒有了，那麼就是斷見。若執著離色受想行識之外，另外有一個我是常恒住、不變異，那麼色受想行識老病死了，我還是繼續存在的，那麼我就是常住的了，他若這樣想就是常住的。所以觀察「等隨觀執五取蘊」，就執著斷見，或者執著常見。

    若是斷是一邊，常是一邊，所以叫做「邊執見」。這邊執見和前面我見一樣，有分別的而有的，或者是不分別而有的，總而言之，是染污慧為體。這樣說呢？這個邊執見也有一個俱生的邊執見。俱生的邊執見，這個初果須陀洹的聖人，只斷除去分別的邊執見，無分別任運起的邊執見還在，還是在的，這就這個意思。

辰三、邪見

邪見者，謂由親近不善丈夫，聞非正法，不如理作意故，撥因撥果，或撥作用，壞真實事，唯用分別染汙慧為體。

    這個地方不同，這個地方第三科是「邪見」。「謂由親近不善丈夫」，這可見「親近」在自己沒入聖道之前，初開始的時候，這個「人」的因素，這影響力太大了。「親近不善丈夫」，「聽聞」這個「非正法」，而自己沒能夠如理作意故，就有了分別了。什麼分別呢？

    「撥因撥果」，不相信有因，不相信有果報。作善行或作惡行，將來不得善惡果報的「撥果」。

    或者是撥無作用。這撥因撥果，也就是謗因謗果，是這樣意思。這個「作用」呢？最明顯的，其實還在因果裡面，比如說你作了因，由因的力量發出來作用，就是將來會得果報，果報是因的一種作用，你說沒有果，等於是否定了因的作用。

    再還有一種意思，由過去世造了罪業，這個罪業的因，能使令你到現在來，來人間受果報，或者是到地獄受果報。這也是由過去世來到今生，這也是一種作用。由今世又到未來世，也是一種作用。撥無過去世、無現在世，撥無現在世、沒有未來世，這也就是「作用」。

    另外，比如前面說無父無母，這無父無母，父母有任持種子的作用，任持這個種子，慢慢你的生命體就成就了。或者是這個中陰身，由這個果報滅了，一剎那中陰身出來，又另外去得果報，這中陰身是得作用的開始，作用的開始這也是一種。如果你若不承認有中陰身，也不承認有化生有情，也有一個「撥作用」的意味，不承認有這樣的作用。

    「壞真實事」，比如說不相信世間上有真實阿羅漢，真實有阿羅漢這是一個事實嘛，你不相信就是「壞真實事」，那麼這些事情都叫做邪見。

    所以要為人講，介紹佛法的時候，什麼叫做「邪見」？這幾句話就好了。就是「撥無因果，撥無作用，壞真實事」，這叫做邪見。

    「唯用分別染汙慧為體」，這個和前面那幾種不一樣，前面是分別、不分別染汙慧；它「唯用分別染汙慧為體」，這是自己的虛妄分別，它沒有俱生的，沒有俱生的邪見，只有分別的邪見。這個邪見或者是親近不善丈夫，同他學習來的；或者是不向任何人學習，你自己不如理作意，虛妄分別，也會出來邪知見。所以，邪知見怎麼有的，是這麼有的，是「唯用分別染汙慧為體」。

    這個是永嘉大師《證道歌》，我們以前說過「分別名相不知休，入海算沙徒自困」，這話說的也是有道理。

    但是什麼叫做「薩迦耶見」？你不分別去，這個「我見」怎麼斷呢？說什麼叫做「我執」？什麼叫做「法執」？這兒說的清清楚楚。然後你說是再去修這「唯心識觀」，「唯識觀」或修這個「性空唯名」的觀，諸法性空；或者修一心三觀；或者修什麼觀，斷掉「我執」，斷掉「法執」，才能得無生法忍。如果不用分別，名相不分別，不分別那麼你怎麼修行呢？怎麼修行？

    說完全不分別，就是坐在那裡，就是「父母未生前的本來面目？」，什麼是「父母未生前的本來面目？」你就這樣子能斷煩惱嗎？能不能？這樣子呢？所以尤其是…我以前說過這個話，自己常常靜坐的時候，如果用這種話頭「什麼是我父母未生前的本來面目？」，你用這話頭常常靜坐的時候，靜坐久了的時候會怎樣呢？就是身體不感覺有身體，就不感覺有這房子，只有靈明一念的心不動，只有這一念靈明的自性在這裡，哦！這就是我的本來面目，自然的會就是這樣子。但是這若用佛法的什麼叫做「我見」？什麼叫做「我執，法執？」來說，這不是「我執」嗎？色受想行識是有生滅變化的嘛，老病死的。我這一念靈明的清淨真心沒有老病死，這和「我見」有什麼不同？如果你不學你能知道這個事嗎？

    你若不學《大智度論》，你若不學《瑜伽師地論》，你很難明白的。你若學《大乘起信論》就不是，和《大乘起信論》就合了。啊！有個「本覺」，我今天明白了，這是「始覺」，自然是合了，和《楞嚴經》也是合的。自然是合了。所以這是一個矛盾。不學嘛？你若不學習這些經論，就會走到一個方向去；學習又有這個困難，人家譏嫌你「分別名相不知休，入海算沙徒自困」，譏嫌你，這是難。

    我們以前講過那個叫做因儒童的故事。因儒童在迦葉佛的時代，修了一萬歲的「界分別觀」，他就是出了家了做比丘，修了一萬年。迦葉佛時代，人壽是兩萬歲，他修了一萬年的界分別觀。所以這一生釋迦牟尼佛出世的時候，釋迦牟尼佛就是告訴他不淨觀的時候，一下子得三果阿那含。這是什麼呢？這修行的事修一萬年？叫我修三年，我都沒這個耐心煩，要我修一萬年？

    所以從以前的聖人，由凡而聖的經過來看，由於自己學習佛法，學習佛法的學者，彼此之間的這些衝突的語言，「分別名相不知休」，來呵斥你啊！你心會怎麼樣？你心動不動？

    但是我在看就是…我們不要說印度，就是我們中國，尤其是這個唐高祖，唐太宗這個時代。唐高宗的時候可能也有，但是少了，可能。就是道教和佛教常常在皇宮裡面辯論，那些法師幾句話就把那個道士辯倒了。但是從《高僧傳》上看，那些法師都是學教的。你不學教的人，你沒那個辯才，還是學教的人，沒有學教就不行，你辯不過他，因為道士也有些有學問的人。

    所以我們學習佛法，我想還是一樣，要有耐心煩。你學習要有耐心煩，要有恒心，你修行也要有恒心。你不能說是「我幾天就畢業了，我不學了，我出去修行去」，你不學，你懂得怎麼叫做修行？一般的這樣子，或者是你懈怠一點的修行，或者能過得去；你若精進就有問題，你就有問題。一般的我一天念《金剛經》，或者念一卷《法華經》，或者念二卷，我用功一個小時、兩個小時，然後就去跑一跑，辦點什麼事情。晚間我再上個晚殿，或者再念一段經，就這樣子，也沒有什麼事。你若說是你一天念它八個鐘頭的《法華經》，或者是靜坐十個鐘頭，那就不簡單，你可能就有問題！

    你若不去尊重古德的經驗，智者大師的《摩訶止觀》上，有南北朝的那些禪師的經驗在裡面，就是後來的《釋禪波羅密》裡也是有。你不重視那古人的經驗，你說你要精進用功，精進用功還有問題，你不容易搞得好。而且，你若是不學習經論，你也很難有高層次的修行，也很難。就是一般的這種境界還可以，高層次不容易。


Tape 76

瑜伽師地論 > 卷第八 > Tape 76

辰四、見取

見取者，謂由親近不善丈夫，聞非正法，不如理作意故，以薩迦耶見、邊執見、邪見，及所依所緣所因，俱有相應等法，比方他見，等隨觀執為最、為上，勝妙第一，唯用分別染汙慧為體。

    這一大段文是解釋「煩惱雜染」，現在這一節呢？是解釋十種煩惱，解釋到第四「見取」。

    什麼叫做見取呢？「謂由親近不善丈夫」，這是說這樣的煩惱生起的因緣，其中一個重要的因緣就是親近不是良好的人。

    「聞非正法」，從這個人邊，聽聞不符合正理的法，沒有真理的法，就是不是佛法，不合緣起的道理。

    「不如理作意故」，因為聽聞了這樣的法，就隨順這樣的法去虛妄分別，不合乎正理，所以就有了見取的煩惱了。這個見取是這樣生起的，但是它的內容究竟是什麼呢？

    「以薩迦耶見、邊執見、邪見」等法為體，就是以「薩迦耶見」就是前面那個偽身見，是觀察色受想行識裡面，有個常恒住的、不變異的我，認為這樣的道理非常的好，非常的殊勝，就是「為最為上，勝妙第一」，這就叫做「見取」。

    這個「取」就是愛著的意思，這個「見」就是薩迦耶見，就是他所信仰的，他所愛著的這種思想，這樣的理論。對這樣的理論，他認為是最殊勝的，就叫做「見取」。是以「薩迦耶見」。「邊執見」，這個邊執見就是前面講過，或者是斷見，或者是常見，認為這樣的思想最好，所以叫做「見取」。或者是「邪見」。撥無因果這些事情，認為這個思想是最殊勝的。

    「及所依所緣所因」，不但是如此，還「及所依」，這個「所依」是什麼？就是眼耳鼻舌身意六根。「所緣」呢？就是色聲香味觸法的境界，有「所依」也決定有「所緣」的境界。但是還要有「所因」，就是種子。它從無始劫以來，這個虛妄熏習的種子是無量無邊的。不是說現在這個人有這樣的見，其實久遠也就有，久遠以來也有這種見。就是以前有這樣熏習過，所以他的識裡面，還是有這樣的種子的。因為以前有那樣的種子，現在遇見「不善丈夫，聞非正法，不如理作意故」，所以就出來了，這樣的見取的思想就出來了。

    「俱有相應等法」，就是這個「所依所緣」就是俱有，同他這個思想同時的活動，同時的生住滅，就是「俱有」。「相應」，與他的識，他這樣的知見和他的心意識也是相合的。「等法」，就是這麼多的事情和合起來，那麼就叫做「見取」。

    「比方他見等」「比方他見」，就是他的思想和別人的思想相對比的時候，對比一下。「等隨觀執，為最、為上，勝妙第一」，「等隨」昨天講過就是平等的，也就是普遍的隨一切境界。他去觀察的時候，就執著他自己的這個思想是最、是上，是勝妙第一的。這個「為最」，或者說是這個思想能解脫一切罪垢得清淨，能解脫一切煩惱能得涅槃，所以叫做上妙第一。所以他認為他的思想最殊勝，這是他自己用他的思想和別人的思想對比，他自己有這樣的結論，是最，是上，是勝妙第一。

    這樣的思想若佛法來批評它呢？他是「不善丈夫，聞非正法，不如理作意」而有的。

    「唯用分別染汙慧為體」，只是用他的虛妄分別，不是清淨的智慧，是染汙的智慧。「染汙」是什麼意思呢？就是他這樣的分別會引起煩惱的，能令他有被煩惱所汙染，有就樣的智慧，是這個見取的體性就是這樣子的。這是「非滅即滅，非道即道」，不是涅槃，不是聖道，但是他就認為這是涅槃，這是聖道，這是最殊勝、最圓滿的，所以叫做「見取」。

辰五、戒禁取

戒禁取者，謂由親近不善丈夫，聞非正法，不如理作意故，即於彼見，彼見隨行，若戒、若禁，及所依所緣所因，俱有相應等法，等隨觀執，為清淨、為解脫、為出離，唯用分別染汙慧為體。

    「見取」解釋完了，現在解釋這個，這是第五科，解釋這個「戒禁取」。戒禁取是怎麼一回事呢？謂由親近不善好，不好的人，「聞非正法，不如理作意故」，所以有這樣的錯誤的想法，「戒禁取」。這個戒禁取的內容是什麼呢？

    「即於彼見」，即於彼前面那個「見取」為先。這個「戒禁取」就是除了佛教，其餘的宗教的一切的儀軌，他們所遵守的一切的戒律，都屬於戒禁取。而這個戒禁取是一種行動，一種規則。這種行動、規則是以「見取」為首為先。這見取是內心的一種智慧，內心的一種染汙慧，這個染汙慧是個領導者，所以是彼見為先。

    「彼見隨行」，也就是彼「見取」見，是戒禁取所隨行的。他要以見取為首領，為領導者，這個戒禁取就隨著它，隨著它去活動，是這麼意思，所以叫「彼見隨行」。

    「若戒、若禁」，或者這個宗教徒這個外道，他或者是有戒，或者是有禁，或者是有戒也有禁。

    這個「戒」和「禁」有什麼不同呢？就是可以用佛法裡面對照著解釋，性戒名為「戒」，遮戒名為「禁」，這麼說也可以。那這個是《披尋記》上解釋，這個外道他所受持的「身護、語護」，保護他的身體、保護他的語言沒有違犯，這叫做「戒」。那麼他所穿的衣服，所吃的飲食，他各式各樣的威儀，各式各樣的規定，那一部份叫做「禁」，是這麼講。那麼他或者持戒，他所遵守的那個外道的戒，外道的禁。

    即「所依」的六根，「所緣」的六境，「所因」的種子。「俱有相應等法」，這都是同時有，同一生住滅的，與他的思想相應的，這個戒禁取等法。

    「等隨觀執，為清淨」，觀察他所尊重的、所愛著的這個戒禁取是清淨，能滅罪。到恒河裡面洗洗澡，沐浴一下能滅罪，持牛狗戒能滅罪，能夠解脫煩惱，能出離生死等。

    「唯用分別染汙慧為體」，而這個戒禁取，他也是虛妄分別的染汙慧為他的體性。這是屬於分別煩惱，前面見取也是分別煩惱。分別煩惱是見道的時候都斷掉了，不須要修道，是見道時候就斷掉了。

    這是「戒禁取、見取」這二取，「身見，邊見，邪見」是三見，三見加二取合起來就叫做「五利使」。

辰六、貪

貪者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，於外及內可愛境界，若分別不分別染著為體。

    這個是第六個「貪」，貪煩惱，這叫做「五鈍使」。「謂由」，也是和前面一樣，親近「不善丈夫，聞非正法，不如理作意故」，就有這個貪的煩惱生起來。

    「及由任運失念故」，不須要去虛妄分別，就是任運的失掉了正念，這煩惱就出來了。那麼這是俱生。這個貪分兩類，一種是由分別起的，一種是「由任運失念」而生起的。

    和前面那個戒禁取、見取不同，所以這一個貪，是通於修道。修道也要斷，還是有貪，要斷這個貪，不只是見道。

    但是這個「貪」究竟指什麼說的呢？「於外及內，可愛境界」，這個「內」就是自家的五蘊，色受想行識，「外」就是自身之外的其餘有情他的色受想行識。不管是內是外，「可愛境界」，能令你生起歡喜心的，順生樂受，這可愛境界，就叫做貪。

    「若分別不分別，染著為體」，而這裡面有兩種情形，就是由分別生起的貪，第二種是不分別就有這種貪，任運的有這種貪。不管是哪一種，分別也好、不分別也好都是「染著為體」，就是在可愛的境界上有染著心，是名為「貪」。這是貪煩惱。

辰七、恚

恚者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，於外及內，非愛境界，若分別不分別憎恚為體。

    這個「恚」也通於見道所斷，修道所斷的。也是一樣「謂由親近不善丈夫，聞非正法」，不善的人，不善的法，和不如理作意故，所以就有這恚的煩惱出來了。這個煩惱是分別所斷。「及由任運失念故」，還另外一種就是修道，修道的時候所斷的恚煩惱。就是於外及內，「不如理作意故，及由任運失念故」，任運的失掉了正念的時候，就有這個恚的煩惱生起，這是修道所斷的。

    「於外及內，非愛境界」，這是說這個恚的煩惱，有這麼樣的差別。在外面的非愛境界，或者內裡面的非愛境界，順生苦受，這個時候內心裡面有恚，有憤怒，就是想要傷害對方。

    「若分別不分別憎恚為體」，這個煩惱有兩種，一種是分別生起的恚，一個是不分別任運生起的憎恚，就是這個恚煩惱的體性是這樣的。

辰八、慢

慢者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，於外及內，高下勝劣，若分別不分別高舉為體。

    這是第八科解釋「慢」。這「慢」字怎麼講呢？「謂由親近不善的人，聞非正法，有不如理作意故」，所以有憎恚的煩惱的體性。

    「及由任運失念故」，他沒有去各處跑，他就安心在一處，但是還是失掉了念，失掉了正念。失掉正念的時候，這個恚也會出來。

    「於外及內，高下勝劣」，這個外面的事情，他還很…內是自己。「高下」，這《披尋記》解釋得很清楚，這個年紀大的人叫「高」，年紀沒有那麼大，就叫做「下」。「勝劣」是品德，品德特別好的人叫做「勝」，品德馬馬虎虎的就叫做「劣」。對於這樣的高、下、勝、劣，那麼就會引起高慢心，引起這個慢心來。

    這個慢心也是通於二種，若分別所斷的，若不分別心性高舉為體，雖然任運的就生起來這樣的煩惱，就是「任運失念故」，就有這高慢心出來了。是分別心生的慢，有不分別因緣而起的，其心「高舉為體」，為這慢的體性。「高舉」，就是感覺自己有很大的能力，別人不如我，就這個意思，就是這樣想生了「高慢心」。

辰九、無明者

無明者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，於所知事，若分別不分別染汙無知為體。

    這「無明」是什麼呢？也是一樣「由親近不善丈夫，聞非正法，不如理作意故」，所以有了無明。

    「及由任運失念故」這無明也通於修道所斷的煩惱。

    「於所知事，若分別不分別染汙無知為體」，這個無明就是對所認識的一切的事情，四諦，十二因緣，六波羅蜜，十法界的因果，這就是「所知事」。「若分別不分別染汙無知為體」，就是若分別心生起，若者不分別也自然的生起。不分別可是不染汙，和這個分別煩惱是染汙的，不分別煩惱不是染汙的，為他的體性。這是說「無明」，約「親近不善丈夫…」，這一段這樣子說。

    這「無明」下面的十二因緣，解釋得非常清楚。我們在別的地方還不大容易知道什麼叫做「無明」。下面十二因緣說的很清楚。最淺白的說，就是不知道有因果的道理，不相信有因果的道理，那就是「無明」了。過去的業招感現在的果報，現在的業招感未來的果報，包括範圍很多，你不知道，不知道那就是叫做「無明」。這個「明」是智慧，現在用無明就是愚癡，這麼樣是用這個方法來表示。

    實在來說呢？「無明」在這裡看出來也是有種子的。「親近不善丈夫，聞非正法，不如理作意故」，所以熏成了無明。「及由任運失念故」，有無明。「於所知事」，這是說無明的相貌，「於所知事，若分別不分別染汙無知為體」是這樣意思。

    這個「無明」在經論上看，它也是因緣生法。其中最明顯的一樣事，就是吝法。人家請你說法，你不說，這個佛法要保密，自己不能講出去，這就是一個…將來就會特別的無知。

    說是這槃特迦、周利槃特迦那位阿羅漢，他過去的時候是個三藏法師，通達經律論的大法師的，但是就是因為吝法，所以後來就是笨得很，什麼也學不會，一點記憶力也沒有。

    另外也有的地方提到一位大比丘，五百位比丘教他一個人學習佛法，都教不會，他就是學不來。學不來他一天、二天也可能沒有什麼，久了這個自尊心受到傷害，就是沒有生存的意志了，活不下去了。國王來請這個五百位比丘吃飯，這五百位比丘說：你不要去，你就在這看門口好了。當然他也不去了，他是年紀又大，又笨，什麼也不會，那麼只好看門口。看門口這個時候，心裡面很懊惱，就拿著繩子到後面花園裡面，就是套在樹上要自殺，上吊要死。這個時候佛知道了，他就來了，佛說：你幹什麼？他就很坦白的說：哎呀！我在這裡太痛苦了，說他這個笨！五百位法師教我學習佛法，一點都學不會，種種的所受人家輕視，活不下去了。佛說你知道這五百比丘怎麼回事？前生是你徒弟跟你學佛法的，你因為吝法，總是一些佛法是妙法，隱藏起來，保密不說。或者是有什麼條件，或者說你若給我紅封，我才給你講，或者就是有種種這些愚蠢的事情。所以你今生得這個果報就是笨，你趕快懺悔！這個時候佛是化現一個比丘來喝斥他，他一生慚愧心，佛就現出來三十二相了，他大驚！向佛懺悔。佛為他說法，立刻得阿羅漢。得了阿羅漢，佛說：（就是有神通！）你現在就去，到那個國王那去應供，在上座坐。那麼他就去了。到那去了，在上座坐，這些五百比丘都恨。你什麼都不懂，你可以坐上座？一會兒要為國王說法，你都不會說，怎麼可以坐上座？但是在國王面前大家都不敢出聲，國王給每一位倒水，最後吃齋，然後要達嚫。他就會說法，是「清辭雨下」，這清淨微妙的法語像下雨似的，他說法。唉呀！這一下子，這五百比丘大驚，怎麼忽然間這樣子？所以他領著五百比丘回來，為五百比丘說法，五百比丘都得阿羅漢。

    所以這個事情，無明是緣起的，也是有種子。所以我以前也是常說，我感覺我的頭腦不錯，感覺這個人笨，有的時候就愚弄他，這事辦不得，不可以這樣子。你愚弄他將來你就愚癡，所以不可以這樣子。別人修學佛法開大智慧，儘量的為人家作增上緣，不可以障礙。你障礙人家求智慧，你將來就要愚癡，得愚癡報，所以是不可以做這種事，不可以的。

    所以這上面說「無明者，謂由親近不善丈夫，聞非正法，不如理作意故」，那麼就會有這個無明的事情。「及由任運失念故」，也會有無明。我們有所執著，這無明通深、通淺。下面那個解釋十二因緣那個無明說的很多，通深通淺。我們若是不明白第一義諦，就叫做「無明」。當然這不明白第一義諦這種無明，到佛的時候才究竟清淨。我們一般人還談不到那麼高深的無明。所以「謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，於所知事，若分別不分別染汙無知為體」。

    「於所知事」，這個於「所知事」是普遍一切法的，我們這個一念心接觸一切法，都有無明在裡面。日常的生活裡面色聲香味觸法，眼耳鼻舌身意，一切一切都是所知事。「所知事」的時候，你對這件事無知，當然有深、有淺。「緣起」，它是什麼緣起？我們不知道。那麼它就是甚深的第一義諦，我們也不知道。

    所以「於所知事，若分別不分別」，「分別」引起的無明，有「不分別」任運生起的無明，這些無明呢？都是「染汙無知為體」，都是染汙的。因為因此而就有種種的煩惱生起，這個就叫做「無明」。

    我們在《阿含經》裡面也看見，《俱舍論》裡面也提到，有「染汙無知」，有「不染汙無知」。這個「不染汙無知」是得阿羅漢以後的煩惱，是聖人得阿羅漢以後的煩惱。這個「染汙無知」是我們凡夫一直到阿羅漢才清淨，到了阿羅漢才清除去染汙的煩惱，分這麼二個。那個「不染汙無知」是到佛的時候才清淨，其他的大菩薩都還是有。這個地方只是說這一部分，只是說到分別、不分別都是染汙無知，這個無明。那個不染汙無知的無明，這裡沒有提。如果說是通達第一義諦，才破除去那個無明，那就是佛的境界，那是不染汙無知了。

辰十、疑

疑者，謂由親近不善丈夫、聞非正法、不如理作意故，即於所知事，唯用分別異覺為體。

    「疑者，謂由親近不善丈夫、聞非正法、不如理作意故」，這是第十個煩惱「疑」。疑這個煩惱也是「由親近不善丈夫，聽聞非正法，有不如理作意故，即於所知事，唯用分別異覺為體」。

    「於所知事唯用分別」，而沒有說這個無分別，沒有說那個任運生起的疑，沒有說。這裡說這個疑，似乎只是指是「苦集滅道」，對於苦集滅道，心裡面有疑。是嗎？這是苦嗎？這個煩惱能夠集成生死苦嗎？修戒定慧能得涅槃嗎？這是屬於這一類的疑。

    「唯用分別心」，是「異覺為體」，就是不一樣的理解，不一樣的分別，這一樣事裡面，由這樣想想可以這樣子嗎？可以是那樣子嗎？不決定。對於這件事的認識不能決定，那麼就是猶豫不決，就是疑惑。這個疑惑呢？到初果的時候就斷掉了，初果聖人沒有這個疑了，這就是唯獨是屬於分別心的煩惱。

    這和前面加起來，就是十種煩惱，也就叫做「十使」，《俱舍論》叫做「十使」，《阿毗達摩論》上也這麼說。

寅三、煩惱因（分二科）　卯一、標列

煩惱因者，謂六種因，一、由所依故，二、由所緣故，三、由親近故，四、由邪教故，五、由數習故，六、由作意故，由此六因，起諸煩惱。

    我以前也說過，這《瑜伽師地論》它講什麼事情講的微細。煩惱是怎麼生起的？它說出六個理由來，告訴你煩惱是怎麼生起的。其實這煩惱生起這個事情好像也不是什麼甚深的道理，但是你去各種經論你去看，這《瑜伽師地論》它說的，它全面地告訴你，和別的地方不同。

    這是第三科解釋煩惱的因由、煩惱生起的因緣。分兩科，第一科「標列」，「煩惱因者，謂六種因」這是「標」。「一、由所依故」，以下這是「列」，有六個原因，生起煩惱。煩惱生起有六個原因的。第一個是「由所依故，二、由所緣故，三、由親近故，四、由邪教故，五、由數習故，六、由作意故」，這是六個理由，這是「標列」。底下第二科是「隨釋」，也是分六科，第一科是「由所依」。「由此六因，起諸煩惱」，生出來很多很多的煩惱。

卯二、隨釋（分六科）　辰一、由所依

所依故者，謂由隨眠起諸煩惱。

    第一個「所依故者」，怎麼講呢？「謂由隨眠起諸煩惱」，就是因為你心裡面有隨眠，以隨眠為依生起煩惱的。這個「隨眠」，就是種子、煩惱的種子。「隨」這個字，是隨逐不捨。這個煩惱的種子在你心裡面居住，住在你的心裡面，和你的心不捨，不分離的，它一直是在你心裡面。但是在你心裡面的時候呢？它是「眠」，就是隱藏在那裡不動，沒有動叫做「眠」。這個醒了呢？煩惱就活動了。或者是「眠」是潛伏在那裡不動，不動就是靜的意思。醒覺了就是活動了，就像人不睡覺以後起來工作了。所以一個眠，一個覺，煩惱的種子也是兩個現象。一個是在那裡…靜靜的在那裡不動，不發生作用；第二個現象嘛，它活動出來了，那就不得了，所以用這個「眠」來形容這件事。「由隨眠起諸煩惱」，就是由這個煩惱的種子生起來煩惱的活動。你有這個煩惱的種子，你就生起這個煩惱的活動，不然的話它不活動，沒有這個煩惱。

    這個唯識上這樣的理由，在日常生活裡面，非常的實用，很實用，很實用的。你在學校裡面，你學做醫生的，你就把醫生這種知識，你在學習的時候，就熏成了種子在你的心裡面。你若給人看病的時候，你這個學醫的知識就出來活動了，這是什麼病，要用什麼藥、用什麼藥，就活動。這是你是醫生，那麼現在造房子叫你畫圖出來，不行，因為你沒有學過，你心裡沒有這個種子，做不來。這個種子是一類、一類，煩惱亦復如是，也是一類一類的。

    「謂由隨眠，起諸煩惱」，這是叫做「所依」。說煩惱以隨眠為所依。這個煩惱就是現行的煩惱，活動出來的煩惱，「依」隱覆在裡面的種子為依止，所以就生出來煩惱了。如果沒有這個隨眠的時候，那就不能生煩惱，煩惱沒有辦法生起，那就是聖人了。

辰二、由所緣

所緣故者，謂順煩惱境界現前。

    「所緣故者」，第二個原因，不但是有隨眠就決定會生煩惱，不是，還要有第二個原因「所緣故」。「所緣故」怎麼講呢？「謂順煩惱境界現前」，順「生」（生起的生），順生各式各樣的煩惱的境界，出現在前的時候，你煩惱才能生起的。愛煩惱這個境界出現，這個境界它隨順生起愛煩惱，這樣的境界現前的時候，我們的心，我們明了性的心和這個境界一接觸， 這個時候這個愛煩惱才現行。外面有愛的境界來引誘，內裡面有煩惱的種子，這時候才會生出煩惱的。如果沒有境界現前，煩惱也不動，這是第二個原因。

辰三、由親近

親近故者，謂由隨學不善丈夫。

    就是因為你這個人向那個不好善丈夫、不好的人去學習，你隨順他去學習去，你和他在一起，他就是引導你，告訴你怎麼貪，告訴你怎麼瞋，告訴你怎麼樣愚癡，邪知邪見，你這樣子你了不起。你跟他學習了這個呢？於是乎你的煩惱就重，各式各樣的煩惱很重的。是「謂由隨學不善丈夫」，這是第三個。

辰四、由邪教

邪教故著，謂由聞非正法。

    第四個「邪教故著，謂由聞非正法」，就是你向那個壞人去聽聞他說的道理，不合道理的事情，就是邪教。那麼你熏習在這個呢，你的煩惱就特別重。比如說是這個我們不學這個軍事，殺人的這些事情我沒學過，我們造罪的時候，就不知道那些巧妙的殺人的方法，不知道。不知道，那麼我們那樣的煩惱、那樣的煩惱罪就造不來。我們說是會造，但是是一般的，簡單的事情可能都會做，那個複雜的事情，罪過的事情做不來。你不懂，這為什麼不懂呢？因為你沒學過嘛！是這麼回事。

辰五、由數習

數習故者，謂由先植數習力勢。

    這個「數習」怎麼講呢？「謂由先」，就是說你以前，「植數習力勢」。「植」，就是栽培過，你以前栽培過「數習力勢」。栽培的時候怎麼栽培呢？數數地這樣做。這個「習」，就像那個鳥，那個小鳥在練習飛的時候，他數數的用兩翅膀子去練習飛，到最後他就會飛了，是這麼意思。說我們人你做什麼事情，栽培什麼事情，也是數數地學習，數數地做，做久了，你這件事你就會做。會做結果呢？你這個力量大，你這個力量就大一點。

    比如說是「瞋心」，原來的瞋心並不大，原來的瞋心不大，但是那個老師告訴你怎麼樣去害人，怎麼樣挖別人的牆角，事情很多很多的方法的。是直接去對付他，或從旁面對付他，從後面對付他，明地暗地，各式各樣的方法。表面上和你很親熱，背後是給你一刀，各式各樣的方法，你學會了，你常常做呢？很熟悉，就做這個事。這個時候，因為你學過嘛，一做就成功了，這樣子呢？你的煩惱的力量比別人大。

    「由先植數習力勢」，那個「力勢」，那個力量非常大，你若不數習就沒有。就是通常比如說我們這個貪心也是一樣，你不控制自己，老是放縱這一念貪心，一次二次久了，這個貪心就力量大，你想控制它都不容易。你若是第一次你就控制它，第二次控制它，第三次控制它，以後漸漸力量就小，漸漸就容易，就不起了，煩惱就不起了。

    所以「謂由先植數習力勢」，這個煩惱是這樣子，戒定慧也是這樣子。你數習它的力量就強，那麼就成功了，道理是一樣。所以從這地方看，任何人都有希望，得聖道這件事任何人都有希望，只要你肯常常栽培。一個小草放在花盆裡頭，天天給它一點水，你照顧它，慢慢地它就榮茂，就榮潤茂盛起來。我們這一念心也是一樣，這個戒定慧的事情也是一樣，常常栽培它、常常的栽培它，它就會強。

辰六、由作意

作意故者，謂由發起不如理作意故，諸煩惱生。

    這是最後第六個，這第六個倒非常重要，非常重要的。這「作意」怎麼講？ 「謂由發起不如理作意故」，就是你自己遇見一種境界的時候，能夠發起一個不合道理的想法，就這個心情呢？就會引起來很多的煩惱生起。 這個心所法，這是佛菩薩的大智慧，他會知道…我們說個白話，有個竅門，這就是個竅門。譬喻說是我們佛學院有個客廳，外面有人來要找某一個人。那個客廳有一個人，你找某人？他就來告訴你，說是外面那個人來找你，你去見他。就是這看門口這個人，可以譬喻為作意。不是外面那個人直接來，就來看你的，不是，中間有一個人的，中間有人，由那個人來聯絡，來聯繫這件事。這外面的人、裡面的人，這兩個人才可以見面。如果中間這個連絡人說他今天不在，外面那個人來了，不能見他，就有這個問題。

    說我們的心所法，心裡也是這樣子。出現了一件事，那麼我們應該用什麼樣的心理和那個外面的境界接觸？要經過這個作意心所的。這個作意心所若用如理的作意，就是一個境界；用不如理的作意，這是又一個境界。這件事，這個心所法裡面有這麼一件事，有這麼一個竅，誰知道這件事？佛菩薩才知道。所以告訴我們這個煩惱的生起是這麼回事。這樣子這煩惱的生起有轉變，也可以不生起，也可以生起。說這煩惱，我們是凡夫是有煩惱的，我的煩惱很重，我的貪心很重，瞋心也很重，我要出家修行可以嗎？你自己對自己沒有信心，但是這上面告訴你，這個作意，你若有如理作意，煩惱不能動，他不能動。煩惱生起的因緣不具足，不具足就不能生起，那麼就沒有事了嘛！若是說你若沒有這個如理作意，那就不行。什麼境界都很清淨，但是你用不如理作意，就變成了汙染了，清淨的境界上變成汙染了。你若如理作意，不清淨的境界，就變成清淨的境界了。

    你看這佛菩薩說這個煩惱的生起，這裡面有這麼多事情。所以使令我們對於修學佛法的信心，就可以建立起來。不要說我不行，你不要這樣說。

    「由所依故」，因為內心裡面有煩惱種子，如果把煩惱的種子完全斷掉了，那就是阿羅漢以上的境界。以上的境界，他就在染汙的世界也沒有辦法生煩惱，因為沒有種子了嘛！所以不能生煩惱。所以阿羅漢的聖人面對「順煩惱境界現前」的時候，心裡也不會有煩惱。他就和惡人在一起，惡人也不能影響他。但是我們有煩惱隨眠的人，那不行。有煩惱隨眠的人，你煩惱境界現前，你又親近不善丈夫，聽聞不正法，你數數的引起煩惱，你又常常的不如理作意，那就沒有辦法，那就很難，很困難，很困難的。

    在這個《阿毗達磨雜集論》上它不說有六個，它就簡要的說三個，一個「所依」，一個「所緣」，一個「不如理作意」，就這三個。有煩惱的境界，有所緣境，內心裡有煩惱的種子，再加一個作意心所，煩惱生起，說三個而不說這六個。這裡就說的詳細了，你若有親近不善丈夫，聽聞不正法，有數習，加上這三個，這三個也很有關係。我們若是你常能夠親近善知識，聽聞正法，數數的學習，學習戒定慧，那當然你的如理作意就強，你煩惱生起的因緣就減少了，他就容易得聖道，障道的因緣減少了，情形是不一樣的。是「謂由發起不如理作意故，諸煩惱生」，這六種因緣，就是這樣子，才「諸煩惱生」，很多的煩惱就生起來了。這是第三科是「煩惱因」，底下第四科「煩惱位」。

寅四、煩惱位（分二科）　卯一、總標列

煩惱位者，略有七種，一、隨眠位，二、纏位，三、分別起位，四、俱生位，五、軟位，六、中位，七、上位。

    煩惱的這個位，「位」就是座位，一個座位，一個座位，這個煩惱在這個時候是這樣子；到另一個位置是另一個樣子；到另一個位置又一樣，一樣、一樣這不同。或者說是煩惱的階級，煩惱的位次，煩惱隨順各種不同的因緣就有不同的現象，或者這麼說，這就是「位」。這是列出來，第一科是「總標列」。「煩惱位者，略有七種」，這是「標」，底下「列」出來：

    「一、隨眠位」，隨眠就是種子時的階段。

    「二、纏位」，這個「纏」就是種子發出來活動了，發出活動的時候，就使令那個人受苦了，所以叫做「纏」，纏縛住他不得自在。

    「三、分別起位」，分別起位，還是說這個纏。這個纏的煩惱的生起，有你故意的分別而生起的煩惱，你故意生起不如理作意就生出煩惱來了，由分別而生起，這樣子就不同。

    「四、俱生位」，也是「纏」，但是不須要怎麼分別，它就任運的生起了，與生俱來的就會生起，那麼叫俱生位。

    「五、軟位」，這底下後面三個，說到煩惱的輕重。「軟位」，就是特別輕微的煩惱。「六、中位」，就是中等的，中間性質，它也不是太軟弱，但也不是很強大，這是中位。「七、上位」，若上位就是特別強，這煩惱厲害，煩惱很重。那麼這是把這個煩惱分成七個階，七個位。

    七個位，第一個是「隨眠位」，第二個是「纏位」，而實在底下這個「分別位，俱生位，軟位，中位，上位」，這五個位都是「纏」，都是現行的。不過現行中有分別現行的；有俱生現行的。現行之後有軟、中、上的不同，是這樣。這是「總標列」，底下「隨難釋」，隨有特別難的地方加以解釋。

卯二、隨難釋

由二緣故，煩惱隨眠之所隨眠，一、由種子隨逐故，二、由彼增上事故。

    這是第二科「隨難釋」。「由二緣故」，由二個因緣，由二種情況，「煩惱隨眠之所隨眠」，這地方怎麼講呢？我就這樣講，看看好不好？煩惱的隨眠所以成為隨眠，就是這二個理由。我這麼講，你們各位想一想看怎麼講。

    煩惱隨眠的所以成為隨眠的就是二個理由：「一、由種子隨逐故」，就是這個種子，隨逐你的心，它不捨離，他一直隨著你的心不捨難，和你的心在一起。這個心？我們的心是有二種，一種是粗顯的，粗顯，有粗動分別的這種心；一種是微細不明顯的心。現在說是這個「種子隨逐」，隨逐那個很微細不間斷的那個心，一直隨逐它，那麼那就叫做「隨眠」。煩惱若活動了是在明了心上面發生作用的，那就叫做現行。他沒有活動隨眠的時候，是在那個微細不間斷、不明顯的在那個地方隱藏著，那麼叫「隨逐」。

    「二、由彼增上事故」，這煩惱隨眠能成為隨眠，是因為有增上事的關係。由於彼煩惱的種子，有增上事，才有煩惱的隨眠的。「增上」是什麼？就是眼耳鼻舌身意，眼識、耳識、鼻識、舌識、身識、意識在色聲香味觸法上活動的時候，你的內心在一切法的境界上活動的時候，就能增上煩惱的種子，就能造成煩惱的種子。煩惱種子從那兒來的？就是由你的心在一切法上活動，你生出貪心、生瞋心、生各式各樣的煩惱，這樣才造成煩惱的隨眠的，是這樣來的。你常常這樣做，這煩惱就是特別厲害，煩惱種子特別的有力量，就是這麼回事。

    造成了以後，它就一直地隨逐不捨，隨時就去生出來煩惱的活動。一活動呢？又造成了煩惱的種了，又加強了煩惱種子的力量。這個種子隨時又活動，活動了又加強了煩惱的種子的力量，所以叫做「由彼增上事故」。

    由彼煩惱種子，有種種的根境識的活動，來加強煩惱種子的力量。如果你這個根境識這十八界聽聞佛法，修學止觀的時候，不去顛倒迷惑的活動，那麼原來煩惱的種子就得不到增上事了，就得不到增上事，那麼他的力量就衰微，就是枯萎了，那麼就慢慢的就煩惱種子沒有了。你深入諸法實相的時候，煩惱種子就沒有了，因為什麼呢？沒有增上事了。那就是煩惱就隨眠，就不成為煩惱隨眠了，就清淨了。

寅五、煩惱門（分二科）　卯一、由二門（分二科）　辰一、標列

煩惱門者，略由二門煩惱所惱，謂由纏門及隨眠門。

    前面第四科是「煩惱位」，煩惱因，煩惱位，這是煩惱門。


Tape 77

瑜伽師地論 > 卷第八 > Tape 77

寅五、煩惱門（分二科）　卯一、由二門（分二科）　辰一、標列

煩惱門者，略由二門煩惱所惱，謂由纏門及隨眠門。

    現在是「煩惱雜染」這一科。裡面一共是有九科。第一科是「煩惱自性」，第二「煩惱分別」，第三「煩惱因」，第四「煩惱位」，現在是第五科「煩惱門」。

    「門」這個字是出入的意思，人從這裡出去，也從這裡入進來，就是他活動的時候，一定從這裡經過的。現在我們內心裡面的煩惱，也是有這樣的門。有幾個門呢？這裡先說有兩個門「略由二門」，簡略的說煩惱有兩個門。「煩惱所惱」，由這兩個門，我們的內心為煩惱所擾亂。我們的心本來是很寂靜，很自在的，很不錯的。但是由這兩個門我們的心就不寂靜了，就不安樂了。那兩個門呢？

    「謂由纏門及隨眠門」，「纏」就是煩惱有了行動，他能夠發生「纏」的作用，纏繞著你，使令你不自在。第二個門就是「隨眠門」，這個煩惱沒有活動，但是與你的心也沒有分離，這個門也是很厲害的。這是把這個門「標列」出來，「煩惱門者略有二門」這是「標」。底下「由纏門及隨眠門」這是「列」。下面第二科「隨釋」，先解釋「纏門」。

辰二、隨釋（分二科）　巳一、纏門

纏門有五種，一、由不寂靜住故，二、由障礙善故，三、由發起惡趣惡行故，四、由攝受現法鄙賤故，五、由能感生等苦故。

    「纏門有五種」，這個煩惱的纏，他有五個相貌的差別。

    「一、由不寂靜住故」，第一個相貌就是他活動的時候，就是使令你心裡面動亂，不寂靜，這就是苦惱。

    「二、由障礙善故」，煩惱一活動的時候，使令我們的內心顛倒迷惑，顛倒執著。這個煩惱一動，貪心來了，瞋心來了，各式各樣煩惱一動起來的時候，我們的理智本來就不強，這回煩惱來的時候，這個智慧非常的薄弱，就是煩惱可以縱橫自在的顛倒執著。這個時候我們若想要做善事是不可能的，想要做好事是不可能的，就被煩惱障礙了，因為做善事是要用智慧的。現在煩惱這樣強，這個智慧不能活動，所以這個善事做不來了，所以這就是為煩惱所惱，我們就想要做也做不來。

    「三、由發起惡趣惡行故」，這個是更厲害了。「發起惡趣惡行」，這個煩惱一動出來，一發動了，就會創造出來墮落惡趣的罪業。「惡行」就是罪業，這個罪業使令我們到三惡道去，那麼這個煩惱對我們就是有這種苦惱，令我們受這個苦惱。

    「四、由攝受現法鄙賤故」，前面說發起惡趣惡行，是說造了這樣的罪以後，將來要到三惡道去，將來要受苦。現在呢？「由攝受現法鄙賤故」，現在因為我們的煩惱一動了，「攝受」，就是積成，積聚成就，就是成就了。「現法」，就是我們的色受想行識是現法。我們的色受想行識為煩惱的逼迫，造成了罪過，造成了罪過的事情，為人所輕賤。就是或者受到法律的制裁，我們殺生偷盜，各式各樣的罪過，造成了的時候，法是現在；「發起惡趣惡行」，那是將來的事情，現在受到法律的制裁；或者是我們有什麼榮耀的事情也都被取消了；被人家呵斥，社會上的輿論呵斥我們，所以這就叫做「攝受鄙賤故」，也就是我們被我們的煩惱所惱。

    「五、由能感生等苦故」，第五個我們煩惱一活動，就使令我們造成了很多的痛苦，生苦、老苦、病苦，愛別離苦、怨憎會苦、求不得苦，各式各樣的苦都成就了。

    這一共是五個，由「纏門」，煩惱活動出來的時候，我們有這五種的苦惱，被這個煩惱所苦惱，有這五種。

巳二、隨眠門

云何隨眠門所惱？謂與諸纏作所依故，及能引發生等苦故。

    「云何隨眠門？」前面「纏門」解釋完了，現在解釋第二個門「隨眠門」。怎麼叫做「隨眠門所惱」呢？「謂與諸纏作所依故」，隨眠就是煩惱的種子，煩惱在種子狀態的時候，它沒有活動出來，它在休息，煩惱在睡覺，它沒有活動，法有活動它有什麼事情呢？它對我有什麼苦惱呢？有！「謂與諸纏作所依故」，它就會活動出來作依止處。煩惱能活動，就是因為有隨眠的關係，有煩惱的種子，所以它是一個根本，煩惱種子反倒是最厲害了。「與諸纏作所依故」，那個種子為煩惱活動作依止處的，若沒有煩惱種子，就沒有煩惱的活動了。所有的煩惱活動，都是因為有煩惱種子的關係，所以這煩惱種子也是很厲害。

    「及能引發生等苦故」，它若是為煩惱纏作依止處，煩惱一動就引發出來種種的苦。種種苦還是煩惱種子的作用。所以隨眠門也是要注意的，要解決這個問題的。這是由二門，第五由「煩惱門」，「由二門」說到煩惱的過失，對我們的傷害。這底下第二科「由七門」。

卯二、由七門（分二科）　辰一、標

又由七門，一切煩惱，於見及修，能為障礙應知。

    這是第一科是「標」。前面兩個門，還可以說有七個門，從七個門來說明它擾亂眾生的相貌。「一切煩惱，於見及修」，這底下還是屬於「標」，總起來說呢？前面我們說到煩惱的體相，「薩迦耶見、邊執見、邪見、見取、戒禁取、貪、瞋、癡、慢、疑」，那段文我們應該熟悉，應該多讀多少遍，要熟悉，什麼叫做薩迦耶見？什麼叫做邪見？什麼叫做邊執見？要熟悉！這「一切煩惱」就指那一些煩惱。

    「於見及修」，對於我們佛教徒若想要見道，我們想要得到慧眼，能見到第一義諦，還想要修學無上的佛道，修道，修學聖道。見道以後要修道。「能為障礙」，這個煩惱它的能力就是障礙我們做這件事，叫我們不要修道。不要見道，也不要修道，永久的被我控制住，在這裡迷惑顛倒受苦，這煩惱的本事就是這麼大。「應知」，我們學習佛法的人應該知道，這個煩惱是這樣子的。

辰二、列

謂邪解了故，不解了故，解了、不解了故，邪解了迷執故，彼因依處故，彼怖所生故，任運現行故。

    「謂邪解了故」，這底下是「列」出來這七個門，前面這句話都是「標」，就是標出個大意，底下正式的說出來七個門。那七個門呢？

    「謂邪解了故」，就是對於我們所應該知道，所應該認識，所應該通達的事情，不能夠正確的明瞭，它叫我們向錯誤的方向去了，「邪解了故」。比如這個身見，十個煩惱第一個是身見，在色受想行識裡面沒有我，他就偏要執著有個我，這就是搞錯了。「解」明白的不對，錯了。（邊見）邊執見，斷見常見，其實也不斷，也不常見。有這撥無因果這些事情，其實有因也有果，但是就是認為沒有因果，那麼就變成邪見了。這些事情呢？「謂邪解了故」，就是對一切法的真實相搞錯了。這煩惱有這樣的本事，叫我們搞錯了。

    「不解了故」，這是無明，貪瞋癡，愚癡就是無明。叫我們不明白，什麼叫做第一義諦？不明白。什麼叫做緣起？不明白。什麼叫善有善報，惡有惡報？出世間因果的道理？它叫我們不明白，不知道是怎麼回事情。

    「解了不解了故」，這是疑。疑惑，對於這件事也明白多少，但是又不明白，就是不決定，究竟是怎麼回事情，猶豫不決，叫做疑惑。

    「邪解了迷執故」，前面就是三個，「邪解了故，不解了故，解了不解了故」，這是三個門，第四個門「邪解了迷執故」。對於所邪解了的事情，還執著得很厲害，自己錯了，不認錯，還認為是對，特別是對的，就是這樣迷惑執著，所以叫邪解了。這個邪解了，就是這十種煩惱，前面說十種煩惱都是這樣子。主要是什麼呢？就是苦諦集諦，就四諦就是前兩種諦，就是苦諦集諦。苦諦是什麼？就是我們的生命體、這個色受想行識，這就是苦。所有的苦都在這裡，生苦也是它，老苦也是它，病苦也是它，死苦也是它，愛別離，怨憎會，求不得都是在這裡。那麼在這裡，我們對色受想行識不太明白，但是不承認不明白，反倒認為自己很對，這樣執著，「邪解了迷執故」。

    「彼因依處故」，這是第五句，第五門。「彼因依處故」，這個苦集二諦是煩惱的因，煩惱就從這裡來。這個「依處」怎麼講呢？可以來回的講。這個色受想行識的苦諦，是煩惱的依止處，就是色受想行識裡面生出煩惱來；但是色受想行識也是由煩惱來的，所以它又是苦諦的依止處。苦諦以誰為依止處呢？以我們的煩惱為依止處；煩惱依誰為依止處呢？依苦為依止處，依色受想行識為依止處。所以它們的關係是非常的密切的，是「彼因依處故」。這個煩惱十使前面說這個是苦諦集諦的因處、依處。煩惱又是它的因依處，苦諦也是煩惱的因依處，就是這樣說。對於苦諦都是迷惑不明了。

    「彼怖所生故」，這是說什麼呢？這是說滅道兩諦。滅諦和道諦是出世間的因果，是聖人的因果。聖人的因果是清淨無漏的善法，我們凡夫這個理智、智慧非常的少，而又很軟弱，最有力量的就是煩惱。這個煩惱的作用，使令我們愛樂生死的境界，愛樂顛倒迷惑的境界，這個煩惱使令我們不歡喜滅道二諦。若是聽聞佛法的時候，對佛說大涅槃，離一切相的境界，生恐怖心，害怕。恐怖，生懸涯想，就像人走到高涯上面去，這個腳膝就酸，腿就酸了，腿就軟了。現在說我們的煩惱，身見，執著有我、有我所，有貪瞋癡的煩惱的人，若是聽聞大涅槃的境界，生恐怖、害怕，害怕這個境界。就算是有一點信心，有一點歡喜心，但是我能得到嗎？我能夠成就那樣的聖德嗎？就生恐怖想，「彼怖所生故」。所以這樣子呢？就是對於聖道的認識，也是不正確的，「彼怖所生故」。彼滅道二諦是煩惱生恐怖的地方，從這裡生恐怖心。所以也就是我們的煩惱，聽佛說到苦諦，說到滅諦，說到道諦，也用煩惱的分別心去攀緣的時候，又引起種種的誤會，是這樣的意思，說「彼怖所生故」。

    「任運現行故」，這是最後一句，最後一門。「任運現行故」前面這一共是七句，前六句是屬於見道所斷的煩惱，分別煩惱。修道的時候，就是已得聖道以後的聖人，他們所斷的煩惱是任運現行的煩惱，就是不須要特別去思惟，這煩惱就出來了。高慢心也是，貪心、瞋心也是這樣子。這個時候這個分別的煩惱都已經清淨，沒有了，就是有俱生的煩惱，任運現行的煩惱還在。這個時候這個斷煩惱的力量是有了，是繼續向前進，得不退轉了。

    這是說到七個門，這七個門的說法，包括了前面這兩個門，但是又進一步的說到聖道的事情。

寅六、煩惱上品相（分二科）　卯一、徵

云何煩惱上品相？

    「云何煩惱上品相」，前面是第五科「煩惱門」，這底下是第六科「煩惱上品相」，就是最強烈的煩惱的相貌是什麼樣子呢？分兩科，第一科是「徵」，就是問。

    「云何煩惱上品相？」前面「煩惱位」那個地方提到上品相，這個地方就加以解釋了。怎麼叫做煩惱的上品？就是最強烈最厲害的煩惱的相貌呢？

卯二、釋（分二科）　辰一、標二相

謂猛利相及尤重相。

    就是這個，這底下解釋，先標出來這二個相貌。

    這兩個相貌，第一個「猛利相」是什麼意思呢？就是煩惱一動作出來以後，不容易制伏。這貪心來了，你想叫它不貪，不容易。瞋心來了，你叫他不要再瞋，不行，不容易，難可制伏，這叫做「猛利相」。

    「尤重相」是什麼意思呢？就是也是特別重，小小的一點，引發煩惱的事情就不得了，這個煩惱事情就很厲害。小小一點事情，煩惱動作起來就不得了。有的人性格溫和一點，小小的境界，他生的煩惱也可能引起煩惱，也可能不引起煩惱，那就是煩惱輕微。但是有的人不是，小小的就不得了。這是「標」出來兩個相貌，就是煩惱上品相，這底下舉出六種。

辰二、舉六種（分二科）　巳一、標列

此相略有六種，一、由犯故，二、由生故，三、由相續故，四、由事故，五、由起惡業故，六、由究竟故。

    「此相略有六種」，就是這個煩惱的上品相，簡單說有六個相貌。「一、由犯故，二、由生故，三、由相續故，四、由事故，五、由起惡業故，六、由究竟故」，這是六個相貌。前面是「列」出來，底下解釋，先解釋「由犯故」。

巳二、隨釋（分六科）　午一、由犯故

由犯故者，謂由此煩惱纏故，毀犯一切所有學處。

    「由犯故」，這句話怎麼講呢？這就是說我們這個智慧沒有力量，因為這個煩惱的活動出來了以後，就「毀犯一切」，破壞了我們在佛法僧前面所受的一切戒法。我們受的戒法，這煩惱一動出來，就把戒都犯了，不持戒了，這是一個煩惱重的相貌。能持否？能持。到時候煩惱來了，就不持了。

午二、由生故

由生故者，謂由此故，生於欲界苦惡趣中。

    這是第二段，「由生故者：謂由此故，生於欲界苦惡趣中」，煩惱的上品相還有一個相貌，就是「由生故」。

    「謂由此故」因為煩惱一動，造了罪了，這個罪會令我們怎麼的呢？生於欲界。就是叫我們投生在欲界的「苦惡趣中」，很嚴重的，痛苦的惡趣裡面，就是地獄餓鬼畜生的世界去了。到了地獄餓鬼畜生的世界去，這要重的罪過才能有這種力量的。

午三、由相續故

由相續故者，謂貪等行，諸根成熟，少年盛壯，無涅槃法者。

    第三段「由相續故者」，怎麼叫相續故者呢？「謂貪等行，諸根成熟，少年盛壯，無涅槃法者」。

    「謂貪等行」，貪行、瞋行、愚癡行，這個「行」就是活動，「貪」就是煩惱。這個貪的煩惱活動出來了，這是貪行，但是主要是三種煩惱，貪、瞋、癡。這個說是貪行瞋行愚癡行是什麼意思呢？就是這三種煩惱，是特別的強烈。這樣的眾生，是在什麼時候有這樣的煩惱的呢？

    「諸根成熟」，他的眼耳鼻舌身意這六根都成熟了，不是小孩，小孩還不行，不算數。就是在少年到中年的這個時候。這個時候身體盛壯的時候，身體盛壯的時候，他又是煩惱特別重的時候，這個煩惱是很厲害的。煩惱厲害，為什麼叫做「相續」呢？這句話怎麼講呢？

    「無涅槃法者」，就是在他的生命體裡面沒有聖道的善根，沒有栽培聖道。在《瑜伽師地論》上的意思，就是有的人是沒有出世間的善根的，這個人就是永久也不能夠得聖道的，有這種人。這種人他的貪瞋癡的煩惱是沒有辦法停下來的，就是一直這樣相續下去。這是煩惱重的人，就是這種人。

午四、由事故

由事故者，謂緣尊重田，若緣功德田，若緣不應行田而起。

    這是第四個，「謂緣尊重田，若緣功德田，若緣不應行田而起」。

    「由事故者」，就是由煩惱發動以後，所造作的罪過的這個事情，煩惱所造的這件事，是嚴重的，那麼就叫做煩惱的上品相。什麼呢？

    「謂緣尊重田」，就是他的心在什麼地方造罪呢？在自己所尊重的父母邊造罪。父母是屬自己所尊重的境界，或者是等同於父母的這種關係的人。你在父母邊造罪，或者是你罵、毀辱父母，或者是有其他罪過的行動，那麼這就是上品的煩惱了。這個「田」是什麼意思呢？田是所種的，農夫能耕田，栽培這個稼穡，秋天的時候可以有所收獲，得到穀了、得到糧食，得到了很多的食品。就是在父母邊，你能夠孝順恭敬，你就能夠得到很多的福德，所以叫做「田」。現在若是在父母邊造罪，造罪將來要得到罪過的果報的，也有田的意思。在父母邊，這樣尊重的身份的人旁邊造罪的時候，足見那個煩惱是很重的，叫做上品煩惱。

    「若緣功德田」，這「功德田」就是三寶，佛寶、法寶、僧寶。在這樣的所緣境上面，這是有大功德的地方，佛也是大功德，法也是大功德，僧也是大功德的境界。我們應該在這裡發恭敬心，尊重心，造作種種的善根，栽培種種的善根才對。結果這個人呢？在這裡造罪。足見那個人的煩惱是很重的，是上品的。

    「若緣不應行田而起」，這就是其餘的這些人，其餘的這孤苦貧窮的這些人，你在那裡造作種種，沒有慈悲心，你造作種種罪過，煩惱也是很重的。人家說殺富濟貧，反倒到貧窮那裡去做種種罪過，一點同情生不起來，足見這煩惱是很重的。

午五、由起惡業故

由起惡業故者，謂由此煩惱纏故，以增上適悅心，起身語業。

    這是第五，「由起惡業故者，謂由此煩惱纏故，以增上適悅心，起身語業。」前面是說是造作罪過的境界來說，從造作的境界上表示煩惱重。現在「由起惡業故」，是在你心上說，在造罪的人的心上說。

    「謂由此煩惱纏故，以增上適悅心起身語業」，由於你內心的煩惱的活動，煩惱在活動的時候，你去造這個罪的時候，你心裡面非常的歡喜，非常的高興。這個事情計劃好了，去造的時候心裡歡喜，做成功了，還要慶賀、慶賀的。所以這是「增上」，就是特別強烈的，非常勇猛的，快樂的心情，發動出來的身語的罪業，就是有時候。

    這上面，前面說是「由相續故者，謂貪等行，諸根成熟少年盛壯，無涅槃法者」，這是造罪的這個人在什麼時代？在小孩造罪呢？是壯年的時候造罪呢？是老年的時候造罪呢？這還有差別。就是壯年的時候造罪，不得了，和老年不同。因為諸根衰退了，這個人年紀很大了，諸根衰退了，他若造罪，同樣是罪，但是他的罪輕一點，若是壯年就不得了，這還是不同。小孩子又不同，小孩子造罪，多少還有一點天真的氣氛，他和壯年不同。所以壯年造罪是厲害，做福、做功德也是一樣。小孩子做功德，老年人做功德，壯年人做功德，壯年人也是厲害，也是不同。同樣做功德，這個壯年人造的，他的功德大一點，還有這樣的事情，造罪是這樣子。

午六、由究竟故者

由究竟故者，謂此自性上品所攝，最初軟對治道之所斷故。

    這是第六句，「謂此自性上品所攝，最初軟對治道之所斷故」，這是又一回事情了，「由究竟故者」。

    「究竟故者，謂此自性上品所攝」，謂此煩惱的體性是說，前面標題是說上品的煩惱，是屬於上品的煩惱。這個煩惱在佛教徒來說呢？是「最初軟對治道之所斷故」，就是你修學戒、定、慧，修學四念住的時候，斷這個煩惱的時候，用的是什麼樣的道行？什麼樣的道力來斷煩惱呢？軟品的，不是很高深的道行，就是初初的，有這樣的道力就把煩惱斷了。

    這個事情也是出乎我們意料之外，我們認為煩惱特別強，道力也要特別高才可以，結果不是，結果是那個道力不是太高，就把這個上品的煩惱斷掉了。最後的上品煩惱、中品煩惱、軟品煩惱，最微細的煩惱要特別高的道力才能斷，原來是這樣子，這修行的事情還是這樣的。這個最微細的煩惱不容易斷，是不容易斷的。

    「謂此自性」，屬於上品的煩惱，這修行人最開始成就的軟品的對治道，這是最起碼的對治道，「所斷」。這個對治道，能把煩惱斷掉了。這是說到第六。

寅七、煩惱顛倒攝（分二科）　卯一、舉顛倒（分二科）　辰一、標列七種

煩惱顛倒攝者，謂七顛倒：一、想倒，二、見倒，三、心倒，四、於無常常倒，五、於苦樂倒，六、於不淨淨倒，七、於無我我倒。

    這底下第七「煩惱顛倒攝」，就是用顛倒和煩惱來配合一下，解釋一下，這樣意思。「顛倒」，這個「顛」是高，山的最高處就叫做「顛」。「顛」倒過來了，倒過來就變成下了，其實就是錯誤的意思。

    那麼在這裡說「顛倒」有七種：第一個是「想倒，二、見倒、三、心倒，四、於無常常倒，五、於苦樂倒，六、於不淨淨倒，七、於無我我倒」，這是七種倒。

    「煩惱顛倒攝」這科的大科的名字是這樣。分兩科，第一科是舉出來這個顛倒。又分兩科，第一科「標列七種」，這七種「標列」出來了。第二科「別釋」三倒，七倒裡面解釋這三種倒。三種倒，先解釋想倒，怎麼叫做「想倒」呢？

辰二、別釋三倒（分三科）　巳一、想倒

想倒者，謂於無常、苦、不淨、無我中，起常、樂、淨、我妄想分別。

    就是我們的色受想行識，是剎那剎那的生滅變化，終究是老病死，是一個必朽之物，一定是要敗壞的，這個身體。不管是怎麼樣健康，不管怎麼樣長壽，終究是要敗壞的。這是個無常物，但是我們心裡總是常，總是希望他常，希望他永久，總是要萬歲。樂與苦，前面於無常起常想。

    於苦起樂的想，這個色受想行識是苦惱的，會有很多很多的苦惱。剛才說的，老病死苦，怨憎會苦，愛別離苦，乃至壞苦、苦苦、行苦都是苦，但是我們總感覺到不苦，感覺到快樂。這是因為從久遠以來，這個顛倒心的心情，總希望這個樂。雖然感覺到苦，心還是希望那個樂，所以總是執著這個樂。所以於苦不知道是苦，而認為是樂，這樣的想法就是「想倒」。

    「淨」，這個色受想行識是個臭穢的，但是總感覺到不臭穢，很清淨，很好。

    「於無我我想」，本來這個身體裡面沒有常恒住不變異的我，但是還是認為是有我，這樣的妄想。

    所以「於無常，苦，不淨，無我中」，起常想妄想分別，起樂的妄想分別，起淨的妄想分別，起我的妄想分別，這就叫做「想倒」。怎麼叫做「想倒」？就是這就是「想倒」。這樣的妄想分別，是我們凡夫日常生活裡面的一種思想，習慣了的思想，也就是我們的一個希望，老是希望這樣子，儘管很困難，還是希望，還是希望是這樣子。那麼這就叫做「想倒」，這樣說呢？這個想倒是很普遍的。

巳二、見倒

見倒者，謂即於彼妄想所分別中，忍可欲樂，建立執者。

    「見倒」怎麼講呢？「謂即於彼」，就是說我們的心情在妄想分別裡面，在無常、苦、不淨、無我中，起常樂我淨的妄想分別的裡面，「忍可欲樂」。

    「見」這個字裡面有智慧的意思，是有一點智慧的意思。有智慧這話怎麼講呢？我們一般的人，也不去講究什麼道理，只是我歡喜就是這樣子，我歡喜這樣，我就去追求就是了。等到有頭腦的人，有思想的人，他要說出個道理來的。說我希望是常，會說出一個道理來的。常、樂、我、淨，都說出個道理來的。說出道理說得你還不能不相信。說出來語言，寫出來書，告訴你怎麼、怎麼地，就是這樣子，更加強了自己的執著。自己也相信自己說的理論，也勸別人相信這個理論，大家一直的這樣子去「忍可欲樂」，就是非常同意，認同這樣子，是的，是常樂我淨的，是這個意思。「忍可」，同意這樣的說法，「欲樂」，就是特別歡喜，是的，這麼做是對的。

    這社會上的確是那樣子，說是那個有學問的文學家，他會說出很美麗的言句，使令大家還歡喜讀，讀他的言句。自古…從多少年，幾百年，幾千年，還有人繼續讀，繼續讀這個言句是，「忍可欲樂」，就這樣子，那麼這就叫做「見倒」。

    前面說「想倒」是一般人的境界；「見倒」就不是平常人了。「忍可欲樂，建立執著」，本來雖然有執著，執著也不是那麼厲害，這一來可是特別厲害了。

巳三、心倒

心倒者，謂即於彼所執著中，貪等煩惱。

    第三個是「心倒」。「謂即於彼所執著中貪等煩惱」。「心倒」是指什麼說的呢？就是在彼所執著的常、樂、我、淨裡面，也就是在無常、苦、不淨、無我中，起常樂我淨的妄想分別裡面，或者在執著裡面。

    「貪等煩惱」，就是引起這是常樂我淨的，這個色受想行識是常樂我淨的，於是乎貪的煩惱更起，更厲害，瞋的煩惱也厲害，各式各樣的煩惱都是很厲害的，這樣意思，這叫做心倒。這個心都顛倒了。

    這樣說呢？「想倒」，想的顛倒，是普遍都是這樣子。這「見倒」，是單獨指外道說的，就是有學問的人，這些外道。這個「心倒」，就是一般的凡夫了，或者說在家人，心倒。這加起來是三倒，其實也就是七倒。

    「即於彼所執著中，貪等煩惱」，所以修四念住正好來對治這個常樂我淨。對治常樂我淨，就沒有想倒；沒有想倒就沒有見倒；沒有見倒也就沒有心倒，那麼就得解脫了，是這麼意思。

卯二、煩惱攝（分三科）　辰一、標列

當知煩惱略有三種，或有煩惱是倒根本，或有煩惱是顛倒體，或有煩惱是倒等流。

    這是第二科「煩惱攝」，這裡面分三科，第一科「標列」，第二科「隨釋」，第三科「別廣」。這底下是第一科「標列」。「當知煩惱略有三種」，前面說七種顛倒，約類別來說，就是有三種，那三種呢？「或有煩惱」，是顛「倒的根本」，或者有的煩惱是顛倒的體相，或者有的煩惱是顛倒的等流。這是「標列」出來，底下解釋。第二科是「解釋，也是分三科，第一科是「倒根本」。

辰二、隨釋（分三科）　巳一、倒根本

倒根本者，謂無明。

    「倒根本者」，我們對於色受想行識生起常、樂、我，淨的顛倒，根本的原因是什麼呢？為什麼會生出顛倒呢？「謂無明」，就是我們沒有智慧，不認識這個色受想行識的真實相。這個不認識它的真實相的這個就是「無明」，不明白，這是最根本的煩惱。最根本的煩惱，也就是最微細的煩惱，我們自己不覺知，自己不知道這個煩惱。我們日常生活的事情，我們要特別注意的時候，雖然還不能夠認識最微細的煩惱，但是會知道，由煩惱向前推，是感覺到是非常微細的。平常的舉心動念，這個心動念的時候，會知道是非常微細，就會知道這件事。我們若是心裡面也沒有、不感覺到有什麼貪心，有什麼愚癡心的時候，我們感覺好像沒有什麼事，其實那個時候就是無明的境界，就有無明的境界。無明的境界，其中我們感覺…我們是…若是不做什麼也不感覺到什麼，若做就會知道，感覺一個最嚴重的、最厲害的這個無明的作用，就是執著什麼都是真實的這件事，無論什麼都是執著是真實的。佛說一切一切色受想行識，眼耳鼻舌身意，乃至山河大地，地水火風都是假的，有若無的樣子，不是真實的。但是我們的心情，執著都是真實的，無論什麼事情都是真實的。像那個風一吹，樹葉一動，是真的，就執著是真的，小小的那麼一飛也是真實的。看見有人瞪你一眼，也是真實的，什麼都是真實的，不知道是假的。我們一動念就執著…你看那個怪物，他怎麼不一開始就認為是假的呢？不這麼分別，認為都是真的。只有什麼時候會有一點動搖執著真實的心情呢？我們執著真實的心情被動搖了一下，什麼時候呢？是做完夢，醒夢的時候。做特別有意思的夢，印象特別深刻的時候，但是醒了沒有，沒有這麼回事，那麼你若在這裡想的時候就知道，我在認為是真實的時候，可是一醒的時候，什麼也沒有，就是那個執著真實的對不對呢？就這個時候會有這麼一點，但是很快就忘了，還是認為什麼都是真實的。所以這個執著真實這個地方，就是那個無明的一個作用，執著真實。不知道是假的，還是那個無明，不知道。執著真實，這都是這個作用。

    「倒根本者，謂無明」，無明是很厲害的。你執著是真實的，然後心就動，然後這個貪來了，瞋來了，各式各樣的煩惱會來了。若知道是假的、是空的、無所有的，心就不動。不動，所有的煩惱都不動了。所以「倒根本者：謂無明」。那麼我們若修行的時候，修四念住的時候，一定要觀察到這裡，要觀察身、受、心、法、觀察色受想行識都是假的，都是空的。

    這個看出來這個《金剛經》非要認真的學習，當然《金剛經》是最好。不過《金剛經》還是有問題的，就是你不容易找到最合適的參考書，最好是《大智度論》。《大智度論》告訴我們修四念住的時候，就是要破真實，執著真實的心情。你常常作如是觀，常常作如是觀。慢慢地、慢慢地，思想上就轉變，就起變化。一起了變化，煩惱就開始降低了，逐漸、逐漸就不起了，分別煩惱不起了，就得無生法忍了。所以「倒根本者：謂無明」，要從這個地方開始修行，開始修行。非要常常讀經，讀經把這個佛的法語要記住。

    這個《辯中邊論》上有一句話「忘聖言」，這是一個過失。我們修行有什麼過失？「忘聖言」，佛的法語忘了，忘了這句話，就不知道怎麼修行了，你不要忘了這句話。比如說你學《金剛經》，「凡所有相皆是虛妄，若見諸相非相即見如來」，你不要忘，你常常的走路也好，坐在那裡也好，你心裡面把這句法語把它現出來，現出來然後思惟。其實這句話誰都能背得住，那幾個字誰都能認識，誰也都能背下來，但是問題是什麼？你要用念，用四念住的念，要把它現出來，然後常思惟觀察才可以。

    這個修行其中還發現一件事，就是佛告訴我們修行這個次第裡面，我們發現一件事，發現什麼事？告訴我們在心平氣和的時候修行，就是也沒有人來罵我，也沒有人來讚嘆我，就是沒有人睞我是最好的時候。我心裡面什麼事也沒有，心裡面很輕鬆，沒有壓力，這時候修這個四念住。這時候把這個心收回來用這個奢摩他，毗缽舍那的方法思惟，「若菩薩有我相、人相、眾生相、壽者相，即非菩薩」，這是我空觀。「凡所有相皆是虛妄，若見諸相非相，即見如來」是法空觀。其實就是不須要很多，就這件事就夠了。思惟是假的、是空的。色受想行識都是假的、都是空的。「照見五蘊皆空，度一切苦厄」，就這麼做就好了，今天也這樣做，明天也這樣做。

    你看這《阿含經》，看我們出家人的戒律上，不是說我們誦的戒本，不是這個，是《廣律》。戒本上有這個《廣律》，那上面就說到一些事情。或者是在樹下，不是在室內，在樹下經行，經行一會坐下來，坐它幾個鐘頭要再經行，幹什麼？就是做這件事，就思惟我空、法空，也就是來破這個根本無明。這個時候心情沒有壓力，說是「佛法不離世間覺」，對的，到城市間去修行去，當然你可以，我是不可以，我還是要到山裡面寂靜的地方比較好。好什麼呢？就是沒有人睬我，我也不須要去睬別人。別人不睬我，我的心裡面就是思惟，破這個根本無明。

    不是說是我心裡面很浮動起來了，貪心很大起來了，瞋心很大起來了，不是這個意思，固然那樣的煩惱來了也要調伏，但是真實用功不是這個時候。是在寂靜處，心裡面平和的時候，用奢摩他、用毗缽舍那這樣用功。當然這樣子，偶然的也可能會有些浮動，但是那不是，那是少數。多數用功的時間是心裡平靜的時候，破這個根本的執著，多數是這樣子。你常常這樣做，我們在經論上看，有人結夏安居三個月成功了，得無生法忍了，三個月。說我們不…我們的業障重，我們三年也可以吧！他三個月，我們三年怎麼樣？三年或還沒有成，但是已經有好消息了。

    說是今天有一個什麼大法師來了，很多人要去聽講，心裡就動了，要去聽講，去聽講也是好，也是對的，所以這個地方就是有點問題。如果你若把這些經論，像《瑜伽師地論》像《金剛經》、《大品般若經》、《大智度論》、《瑜伽師地論》，《大般涅槃經》、《華嚴經》、《法華經》這些經，你能夠用功的修行，就夠了。什麼大法師還能超過這個事情！超過這個經論。思想就穩定下來了，什麼境界不動。但是你思想沒有穩定，還非動不可，那就好了，那也可以動，去聽一聽也是對。不去還不行，不去心裡不舒服，也是可以去，我就是這樣子，我以前也是這樣子。但是現在我心裡面沒有這個事情，說這話什麼意思呢？你要用功修行，非要心裡不要動。忽然間往那裡跑跑，忽然間往這裡跑跑，不行，你的心不安下來不行。

    所以這地方是說煩惱，說煩惱就知道用功也就是…從這地方就得到用功的消息，是這麼意思。「倒根本者：謂無明」。

巳二、顛倒體

顛倒體者，謂薩迦耶見，邊執見一分，見取，戒禁取，及貪。

    「顛倒體者，謂薩迦耶見」，這「顛倒體」是什麼呢？「謂薩迦耶見」，就是從無明裡面發出來的薩迦耶見。前面怎麼講的，什麼叫薩迦耶見？（智禪法師你講什麼叫薩迦耶見？「薩迦耶見者，謂由親近不善丈夫，聞非正法，不如理作意故，及由任運失念故，等隨觀執五種取蘊，若分別不分別梁汙慧為體。」對，你記住了，看來你是用功了。）

    什麼叫做「薩迦耶見」？「顛倒的體就是薩迦耶見」，「親近不善丈夫，聽聞非正法」，在色、受、想、行、識裡面隨一樣去觀察思惟，認為是我、我所。那麼這裡有分別我執，有俱生我執的不同。那麼這就是顛倒的體，執著有我，就是不對的，這是薩迦耶見。

    「邊執見」，就是斷見是一邊，常見是一邊，而這裡說邊執見裡面本來是有兩分，一個是常見，一個斷見，現在說其中的一分，一分是什麼呢？就是常見，指常見說的。邊執見的常，認為是有個常恒住不變異的我。

    「見取、戒禁取」，前面這十種煩惱常常讀，常常讀，熟悉一點就知道每一個名字是什麼意思。

    「及貪」，就是貪著心、貪心，那麼這就是顛倒的體。


Tape 78

瑜伽師地論 > 卷第八 > Tape 78

巳三、倒等流

倒等流者，謂邪見，邊執見一分，恚，慢，及疑。

    這是「煩惱雜染」，裡面一共是九科，現在是第七科「煩惱顛倒攝」這一科。這一科第一科是「舉顛倒」講完了，現在第二科是「煩惱攝」。「舉顛倒」，就是舉出來那七種顛倒，然後又加以解釋。第二科「煩惱攝」，就是顛倒和煩惱配合一下彼此的攝屬。這裡分三科，第一科是「標列」，標列就是前面說的「當知煩惱略有三種，或有煩惱是倒根本，或有煩惱是顛倒體，或有煩惱是倒等流。」倒根本是什麼，謂無明。顛倒體者，謂薩迦耶見、邊執見一分，見取、戒禁取、及貪。這是四種「顛倒的體性」，四種顛倒的體性，在十種煩惱裡面就是薩迦耶見，邊執見的一分，見取，戒禁取，加貪。這裡一共是五種。剩下來就是第三科「倒等流」。

    這十種煩惱配這四種顛倒，只說到五種。剛才說的薩迦耶見，邊執見一分，見取，戒禁取及貪，只說到這五個，五個實在只是四個半，其餘的沒有標，沒有說出來，其餘的沒有說出來，究竟那是怎麼回事情？這就屬於第三科「倒等流」，就是顛倒法的同一類性質的東西，雖然沒有把它放在裡面，但是它也是它的同類性質的，就是這樣意思。

    那幾種呢？「謂邪見」，十使裡面的那個邪見，還有「邊執見」的一分，前面說邊執見的一分就是常見，那是顛倒體裡面的。那麼還剩下來的邊執見應該就是斷見，斷見沒有放在裡面，它就屬於等流了。還有「恚、慢」，恚和慢和疑也沒有放在顛倒體裡面。那麼它這幾種屬於什麼呢？屬於是倒的等流。

    前面說顛倒的根本就是無明，完全是由無明裡面出來的。「無明」，就是不知道一切法都是虛妄的，執著是真實的。從這裡面看出來，執著有我見，有常見，有斷見，有邪見，有見取，戒禁取，有貪，恚，慢，疑這幾種，所以剩下來的就還是這些顛倒的等流，同一類性質的，遭遇到不同的情況，所生起的反應，就叫做「倒等流」。

    這個「邪見」，撥無因果，這也是無明，也是這樣子。

    「邊執見」，前面常見之外是斷見。斷見，不知道因有感果的作用，得到果以後，他又會去生出來種種的煩惱，生出來種種的業力，又去感果報。由因而果，由果而因，就是相續不斷的流轉下去，不是斷了的。但是人有無明的關係，就是智慧不對，就是顛倒執著，執著是斷的，所以還是顛倒的等流的。

    「恚」，就是瞋心，瞋心就是這裡面說是…「貪、恚、慢、及疑」是怎麼回事呢？是外道他執著邊執見，執著有身見，有各式各樣的執著。你讚嘆他呢？他還算歡喜，你若回駁他，說他：你說的不對，你是邪知邪見。他就會「恚」，就瞋恨了。這是在他的「見」、在他的思想上引起的憤怒，引起的這個瞋恨心，那叫做「恚」。不是我們一般的貪著五欲，滿意了就貪，不滿意就會恨，和那個不同。那個是屬於愛煩惱，這是見煩惱的。

    這個「慢」，就是他有這個思想的時候，有所執著的時候，那麼當然他是慢，他就高舉，心裡面就是輕視別人，認為自己有高尚的理想，所以那就叫做慢。但是究竟怎麼回事？他還是有「疑」的，沒有見道，只有佛教徒得入聖道的人，沒有疑。得入聖道，得初果以後也好；大乘得了無生法忍也好，對人生的真相，諸法的真實相沒有疑問了，決定是這樣子。不會你張三、李四說出個什麼理論來，他會動搖，沒有這回事情，不隨別人的舌頭轉了。但是沒有入聖道不行。比如說是外道，他心裡面雖然和別人講，宣揚他的真理，好像他好像真實的，但是他心裡還是不決定的，所以他還是有「疑」。還是由那無明裡面流露出來這麼多的煩惱的，所以這是倒的等流。

辰三、別廣

此中薩迦耶見是無我我倒。邊執見一分是無常常倒。見取是不淨淨倒。戒禁取是於苦樂倒。貪通二種，謂不淨淨倒，及於苦樂倒。

    「此中薩迦耶見是無我我倒」，這是第三科「別廣」。「煩惱攝」裡面分三科，第一科是「標列」，第二科「隨釋」，現在第三科「別廣」，就是詳細的把它配一配，和這個顛倒、和煩惱說一下。

    「此中薩迦耶見，是無我我倒」，就是在無我法中，色受想行識裡面沒有我嘛，他偏要執著有一個我，這是一種顛倒。

    「邊執見一分，是無常常倒」，就是執著有我，執著這個我是常恒住、不變異的。

    這件事我們若是修無我觀的話，你非要清楚的知道這個常倒不可，就是在有老病死、有生滅變化的色受想行識裡面，有個不老病死的「我」，你一定要…沒有我，究竟什麼是「我」？你要清楚。執著有我…我們再去聽現在的大德也好，古代大德也好，有的時候他開示我們，什麼叫做「無我」？他只是說沒有我，而不說「我」的相貌。我們後來學習的人就迷迷糊糊的，只是說沒有我，山河大地沒有我，色受想行識沒有我，究竟什麼是我？我是什麼樣子？他不說，他不講。不講，你就不知道，你的無我觀怎麼修呢？沒有辦法修。只是用一般的人情樣子去說，那怎麼能得…無我是聖人的境界，那樣講無我，怎麼能是聖人呢？這是一個問題。

    所以《阿含經》你不注意學習，《瑜伽師地論》，《顯揚聖教論》，《大智度論》你不注意學習，就有這個問題。對這個我，無我都搞不清楚。但是從來這邊講這個，講那個呢？結果還是「有我」。還是說有我，不然的話這個理論說不過去，於是乎佛教的真理弄的混亂，思想混亂，就是有這個問題。現在《瑜伽師地論》不是，我剛才說《大智度論》也是，它清清楚楚說出來什麼叫做我，就說「無我」。這樣子這無我觀你才能修嘛！所以在這個身體裡面，在這個老病死裡面沒有這個我，你要清清楚楚的，不是說要疑問，不是那麼回事。

    「邊執見一分」，就是那個常我、常見。邊執見一共兩個，現在說其中的一分是常見。這個「常」怎麼回事？常是無常常倒。在這個色受想行識裡面，都沒有常恒住的東西，但是就執著有個常恒住的我，所以叫做「常倒」。

    「見取，是不淨淨倒」，這十使裡面也有「見取」。這個見取前面也講過，就是外道他認為他的思想是最殊勝的，最勝，最上，最微妙，最第一的，是最好，你們的思想都不如我，就是這個想法。是「不淨淨倒」，因為這種思想是錯誤的，不是一個美妙的思想，他認為是最好的，所以是「不淨淨倒」，這樣意思。

    「戒禁取，是於苦樂倒」，外道修這個苦行，就持一種戒，持這個牛戒、狗戒、雞戒、還有學鹿，鹿戒，學這種戒是一種苦行。或者是太陽，用太陽曬，四面都是火，修這種苦行。這個苦行，實在是苦而認為是樂，認為這樣將來可以升天，怎麼、怎麼的，等這苦惱受完了，將來就升天了。所以他那種就是一種「於苦樂倒」，在苦惱的境界上認為是樂。

    「貪通二種」，那個貪的煩惱就是愛著他的思想，那麼這個通於二種，「謂不淨淨倒，及於苦樂倒」，通於這個。現在這一大段文，就把顛倒和十使，十種煩惱，完全配合完了，這樣意思。

寅八、煩惱差別（分二科）　卯一、標列

煩惱差別者，多種差別應知，謂結、縛、隨眠、隨煩惱、纏、暴流、枙、取、繫、蓋、株杌、垢、常害、箭、所有、根、惡行、漏、匱、燒、惱、有諍、火、熾然、稠林、拘礙、如是等類煩惱差別。

    「煩惱差別者」，前面是第七科「煩惱」，顛倒、煩惱的配屬。現在是第八科「煩惱的差別」。煩惱的差別和前面煩惱的分別也不一樣。分兩科，第一科是「標列」。

    「煩惱差別者，多種差別應知」，那多種呢？「謂結、縛、隨眠、隨煩惱、纏、暴流、枙、取、繫、蓋、株杌、垢，常害、箭、所有、根、惡行、漏、匱、燒、惱、有諍、火、熾然、稠林、拘礙、如是等類煩惱差別」，這是煩惱的不同，就是他有不同的、特別的情況，就是列出來特別的名字，表示這個煩惱的這個相貌。這是「標列」。

    底下第二科有解釋，「隨釋」，隨釋第一科「辰一、釋名字」，解釋煩惱的名字，一共有二十六個名字，現在第一個是「結」。

卯二、隨釋（分二科）　辰一、釋名字（分二十六科）　巳一、結

當知此中，能和合苦，故名為結。

    「當知此中，能和合苦，故名為結」，這裡面第一個名字叫做「結」，這煩惱又名為結。「結」是什麼意思呢？「能和合苦」，就是它有能力，使令你的心和苦惱在一起，受這個苦惱的折磨，身心有苦，使令你種種的不安，那麼這就叫做「結」。這樣看呢？這個「結」就是和的意思，和合名之為「結」。但是不是與快樂；而是與苦惱在一起。煩惱有這個力量，能叫你和苦惱在一起。人是不願意有苦的，但是非苦不可，什麼原因呢？就是煩惱的力量。你若不煩惱，就沒事了。

    比如說這個人為憤怒所折伏，所折磨的時候，發很大的脾氣，這個沒有煩惱的人在旁邊看，他把那個憤怒的瞋心把它轉移了，就立刻就沒有事了嘛，但是不可以轉移，就是繼續的憤怒，繼續受這個憤怒的折磨。你若不作意呢？你還不知道。你在自己不發脾氣的時候，自己沒有憤怒的時候，你去看那個憤怒的人，你就會覺悟到，那個人的本心是很溫和，是很平靜，沒有什麼事的。但是憤怒若一來了呢？就苦惱了，為憤怒所苦惱，所以這個憤怒和他的心合起來了。但是他若是知道…像佛教徒，你學習了佛法，我的本心也不貪，也不瞋，也不……一切煩惱都沒有，本身是一張白紙。忽然現在有憤怒，就是這個瞋心所來了，我若不同瞋心所合起來，我的心就沒有什麼事嘛，很快會明白到這裡。這若是把它去掉，去掉，那你就可以學習聖道，學習戒定慧，才能叫這個憤怒不起，不生起。

    那麼沒有學習聖道怎麼辦呢？轉移目標。你現在念佛，心裡不要去思惟那個苦惱的事情，你去念阿彌陀佛也好，念觀世音菩薩也好，念經也好，立刻心就太平了。但是我們自己還…不行！他罵我，他挖我的牆角，他破壞我。你用智慧處理這個事情，不要發瞋心，你發瞋心先傷害你自己。心裡平靜，用智慧解決問題，可以還是一樣嘛。你發了瞋心，問題還沒解決。所以自己你時常在靜坐中，不要打妄想，思惟思惟這件事都有意思，用智慧處理事情。所以，「此中能和合苦，故名為結」。這個煩惱就是會做這件事，叫你苦。

巳二、縛

令於善行不隨所欲，故名為縛。

    煩惱又名為「縛」，名字叫做縛。「縛」是什麼意思呢？就是「令於善行不隨所欲」。這個煩惱它另有一個作用，就是貪瞋癡這個煩惱，叫你在善行上不隨所欲。

    比如說我現在想要做善，做利益人的事情，或者做種種的…在社會上我要做一些…這廣大的社會有很多問題，我要想出來很多的解決問題的辦法，使令這個廣大的人群，能夠解除很多的痛苦，得到很多的幸福。做這件事的時候，哦，你本身的這個私心、這個貪瞋癡來了，就做障礙，使令你這個善行不得隨欲，不能隨你所欲做成就的，它就能障礙你。貪心來了，就是不可以；瞋心來了，也不可以；各式各樣的煩惱來了，障礙你這個善行不得成就，不行！比如說若是自己拿出智慧，來利益社會的時候，哦，不可以，這個人是我的怨家，不可以。或者是這個人，我若是支持他，將來他會傷害我，總是想出個理由，叫你這個善事不得成就。這個煩惱就會障礙，把你困住了，繫縛住你，不得有這樣的作為，不可以有這樣的作為，「善行不隨所欲，故名為縛」。

巳三、隨眠

一切世間增上種子之所隨逐，故名隨眠。

    這是第三科，這個煩惱的名字又叫做「隨眠」。這個煩惱是什麼樣的呢？「一切世間增上種子之所隨逐」，「一切世間」就是所有的有情，不管你是天上的人，人間的人，三惡道的人，乃至你是不是相信宗教，乃至你是佛教徒都是一樣，你內心裡面都有那個「增上」的種子，就是有力量的種子，就煩惱的功能，而且是「增上」，就是有力量的。有力量的煩惱的功能，在你內心裡面「隨逐」，不捨，和你不分離的，是這樣子。表面上這個人，貪心也沒出現，瞋心也沒出現，各式各樣煩惱都沒有活動，這個人看上去很平易近人，很好很好的，看起來很好，但是在佛法來說，他的心裡面有很多很多的煩惱種子在那潛藏著，隨時會出來，隨時都會出來的，那個就叫做「隨眠」。它在不活動的時候呢？就叫做隨眠，是這樣子。

    所以用佛菩薩的慧眼來看，是這樣子，是這樣。我們…當然跟一個人的背景有關係，一個人的背景，他前生或者是學習過佛法，佛法學習了，他死掉了以後來到今生，他還有一點佛法的氣分，帶到今生來。這個氣分呢？對他煩惱種子的隨逐有影響，這情形不同。如果完全沒有學習過佛法的，那又不同。說從三惡道來的，人間來的；從三惡道的眾生來到人間的人；從欲界天的人來到人間的人；從色界天、無色界天來的人；或者從無想天來的人，都是不一樣的。他都把前一生的那個氣分帶來，對這個世間增上種子有所影響，但是，不是決定的，今生又會遇見不同的因緣，又加以又有影響，就是有影響的。你若是遇見一個惡知識，這惡知識和你有深厚的因緣；遇見有一個善知識，這個人是佛教徒，和你也有深厚的因緣；或者是各式各樣的情形。彼此沒有因緣，不容易受影響，就是有因緣的人，你就要受他影響的，因為中間有感情。這感情是太厲害了，理智也是很厲害，但是也要有因緣。所以一切世間的有情，他的內心裡面，有增上種子的隨逐，就有這個問題，故名「隨眠」。

巳四、隨煩惱

倒染心故，名隨煩惱。

    這個「倒染心」，就是顛倒迷惑，就是貪瞋癡嘛。貪瞋癡它一活動出來，就染汙你的心，原來這個心，也無所謂染汙，也無所謂清淨，是無記性的，這個貪瞋癡一出來，就染汙你的心，使令心不清淨，使令你的心不能解脫。因為貪瞋癡一出來就使令心不清淨了，那麼這叫做「隨煩惱」，這隨煩惱還有這樣的意思的。

    這些話是描寫煩惱的相貌，煩惱的相貌在我們佛教徒，也很有意思，這句話，很有意思的，有什麼意思呢？你天天靜坐讀經，忽然間煩惱來了，你立刻知道，唉喲，我的心不清淨了，立刻會知道這件事。若是沒有佛法的熏習的時候，你知道這件事嗎？唉喲，我現在心不清淨了，會知道這件事嗎？我看不知道。因為知道了以後，好，我立刻的就把正念要提起來，把這染汙心的心把它排解出去，才會有這件事。所以這件事是有意思的，所以佛法不可不學習。名相很多，名相很多，都很有意思，要知道。

巳五、纏

數起現行，故名為纏。

    這個「纏」這個字是對前面那個種子說的。種子是沒有起現行，現行是由隨眠的種子生起來的作用，它還沒有生起的時候稱之為種子，稱之為麤重，稱之為隨眠。現在這裡是「數起現行」，一次又一次的發出來活動。貪心生出來活動，瞋心也生出來活動，各式各樣的煩惱生起來活動，這時候就叫做纏。纏這個時候呢，就有什麼問題？你要修學善法的時候，他就有困難，你修善法就有困難。說我們要修止觀，它就障礙你修止觀。你說你要為大眾僧做事，不，它就要障礙你，就是自己障礙自己。

    「數起現行，故名為纏」，說這個人有很多煩惱，但是不起現行就無障礙。你願意靜坐也可以，願意拜佛也可以，願意誦經也可以，不障礙。若是這個煩惱要活動起來，活動起來就不行，有困難。所以我們用功修行的人，佛教徒想要用功修行的時候，你要抓住機會！煩惱不動的時候，你趕快用功，等到煩惱來了，煩惱來了你還能用功？不行！所以佛在世的時候度那個因儒童，今天他要結婚了，因儒童要結婚了，佛就在沒有舉行結婚典禮之前去度化他，一下子把他度化成了，貪心還沒出來去度化他，成功了。若結婚以後，你再去度化他，不行。那個時候，他的煩惱一直的活動，不行，你想要度化他就困難了。有好多這個例子，佛在世的時候這個例子。說是數起現行的時候，這時候你想修行困難了。

巳六、暴流

深難渡故，順流漂故，名暴流。

    這是第六個「暴流」。暴流，就是這個河很深，水很猛，不容易渡過去。多數的一切人都是被水漂流，漂流過去了，都有可能淹沒到裡面了。煩惱亦復如是，我們這個煩惱深無底，也是不容易過這個煩惱河，它也是漂流一切眾生在生死裡流轉，在生死裡流轉，所以叫做「暴流」。暴流，當然是形容這個水的流動很有力量，你在裡面不容易站的住的。所以人若想修行的時候，你要在你煩惱沒動的時候才可以，你等到煩惱動時還修行？

巳七、枙

邪行方便，故名為枙。

    這是第七個，第七個叫「枙」。這個「枙」是什麼意思呢？這個枙有幾個意思，這個木頭裡有個結，那個地方叫做「枙」。現在這裡是說什麼呢，「邪行方便，故名為枙」，就是我們這個煩惱是常常出來活動的，但是這裡是指過去世。過去世的煩惱出來了，做了種種的罪過的事情，就是十惡業，這種邪行的行動。邪行的行動呢？就使令我們現在做種種的…過去的罪業在現在得到果報的時候，使令我們想要修學聖道有困難，那就叫做「枙」。過去世的煩惱造作了很多的罪過，這個罪過在現在障礙我們修學聖道，那麼所以叫做「枙」。

巳八、取

能取自身相續不絕，故名為取。

    這個「能取自身相續不絕」指現在。我們現在這個愛煩惱，愛緣取，取緣有，有緣生，生緣老死。就是現在我們的愛煩惱，見煩惱，各式各樣的煩惱，就是貪瞋癡的煩惱，它也不是老是睡覺的，它不是。它是隨眠，但是它有的時候很精神，它不睡覺了，就出來活動。活動又是造了很多的罪，這罪業造成了，在將來世又去得果報，得個生命體了。「相續不絕」，現在生命體死掉了，又得個生命體，是相續的。「不絕」，不會斷的。這個身體得到了，得到以後，又是由煩惱去造業，造業又得果報，沒個完的。「故名為取」這個取是這樣意思。就是這個煩惱，它會不斷的叫我們去得苦惱的果報，這叫做「取」。能取自身的相續不絕，相續不絕的去得一個生死果報，那就叫做「取」，這樣講。

巳九、繫

難可解脫，故名為繫。

    第九科「繫」。「繫」，就是把你綁住了，你想要解脫很難的。解脫很難，貪綁住了你，瞋也綁住了你，邪知邪見也綁住了你，各式各樣的煩惱綁住了你，你想要解脫煩惱的繫縛是不容易，所以叫做「繫」。

巳十、蓋

覆真實義，故名為蓋。

    有貪瞋癡煩惱的時候，就障礙我們對於所應該通達的事情，叫你不能明白，就遮住了，不能明白。這個貪心來了的時候就不知道這是不淨，這是個假的，是空的，不知道。瞋心來了也把我們的心遮蓋住了，各式各樣的煩惱來了，都是把一切法的真實義，在我們的心理上，中間就隔礙住了，蓋伏住了，我們不能明白那件事的真義，故名為「蓋」，煩惱有這種作用。

巳十一、株杌

壞善稼田，故名株杌。

    「壞善稼田」，就是種莊稼的田地，田地裡面有是一種沙礫之地，就不是良田了，那麼你在那上種東西是不行的。現在說這個株杌，「株」是樹的根，樹的根露在地的面上叫做「株」，露在裡面叫做「根」。這個「杌」，也是樹，就被火燒了的那個枝那個樹。就是土地裡面有這麼多的株杌，就使令這塊地不能種田了。這是什麼意思呢？是說我們這個內心裡面有很多的煩惱。有很多的煩惱，常常的煩惱，常常的煩惱，煩惱就重。你常常起煩惱，煩惱就越來越重。越來越重，它相續的活動，就使令我們沒有堪能性修學聖道了。就像那塊地是有很多株杌，不能種五穀。就是我們的……這塊地就是我們自己的心，這個心裡面有很多煩惱的時候，你想要去修學聖道就困難。煩惱太多了，常常的活動，使令原來的本心的修學善法的堪能性被破壞了，所以叫做「壞善稼田，故名株杌」。就是修學聖道的能力被破壞了，那就叫做煩惱。這是第十一。

巳十二、垢

自性染汙，故名為垢。

    現在第十二是「垢」。就是煩惱的本身是不清淨的東西，它能夠令我們違犯所受的戒，所受的清淨戒法，被這個煩惱給破壞了，故名為「垢」。

巳十三、常害

常能為害故，名為常害。

    「常能為害」，就是我們內心裡面的貪瞋癡不是暫時的，從無始劫以來一直到現在，一直到未來，你若不修學聖道的話，這個貪瞋癡的煩惱常常出來，來傷害自己。貪心出來傷害了自己，自己也不覺悟，還繼續貪。瞋心出來傷害自己，自己還不覺悟，還再起煩惱傷害自己，各式各樣的煩惱都是這樣子，都是這樣子，所以「常能為害故，名為常害」。

巳十四、箭

不靜相故，遠所隨故，名為箭。

    這是第十四科，比如說這個箭，人這個射箭，用這個箭來射人，現在佛菩薩智慧，用箭來譬喻煩惱。這個箭一發出去，這弓一拉弓，一鬆手，箭就在動向前進，是不靜，不寂靜。那麼這個遠遠的就向那個對象飛去了，這個箭。是二個相貌，一個是不靜相，一個是遠所隨。那麼我們內心裡面的貪瞋癡的煩惱一動下來，也是不寂靜。這個煩惱一動起來，它就要傷害我們，來傷害自己。貪心造了罪，瞋心造了罪，各式各樣的煩惱造的罪，這個罪使令我們苦惱。

    它是「遠所隨」，這個「遠」實在是有兩個意思，別人用箭來射，遠遠的射，這是遠。另外一個遠，永遠的意思。你若不遇見了佛法的時候，你內心裡這個貪瞋癡的箭，永久是來隨著你，隨時就傷害你的，所以它是一個動，動亂的相貌。一個是它不和你分離，久遠以來，永久是一直的要來傷害你，是「遠所隨故，名為箭」。佛菩薩智慧，用這個「箭」來譬喻我們的煩惱。

巳十五、所有

能攝依事，故名所有。

    「能攝依事，故名所有」，這是第十五科。這個「依事」是什麼呢？依事就是我們的生命體。我們這個生命體怎麼叫做依事呢？就是不管是善事也好，不管是惡事也好，都要靠這個身體，才能成就的。你沒有身體，你能做什麼？什麼也做不來。我們想要靜坐也是靠這個身體；你要誦經、拜佛也是這個身體；你想要在社會上做什麼事業，也還是要這個身體，沒身體做不成的，所以身體是依事，就是一切事業的依止處，叫「依事」。

    「能攝依事」，能得到這個身體的是誰？就是我們的貪瞋癡。我們在這個世界上生存的一切眾生，身體從那兒來的？就是由於我們的煩惱、這貪瞋癡來的。我們的貪瞋癡能令我們得到這個身體，所以「能攝依事」。貪瞋癡是能攝；依事是所攝，我們數數的得到這個身體。得到這個身體實在來說，這是個污穢的境界，不是清淨的，所以叫做「所有」。「所有」還來說實在就是這個身體，老是在貪瞋癡的控制之下，這個所有權不在智慧那面，是在貪瞋癡那個地方，是貪瞋癡所擁有的。我們做什麼事情，我們都是用貪瞋癡來決定事情。只有佛教徒，學習佛法，開始得到佛法的智慧了，慢慢的用佛法做主人翁來決定事情，那就不同了。但是有的時候成功了，有的時候又失敗了，慢慢地、慢慢地才成功的。

巳十六、根

不善所依，故名為根。

    這第十六科叫做「根」。「不善所依」，貪瞋癡的煩惱，是一切不善的罪業的依止處。一切不善的罪業都是由煩惱來的，這菩薩說的。所以這個貪瞋癡叫做不善根，貪不善根，瞋不善根，愚癡也是不善根。這個「根」以能生為義，在這裡有這個意思，是不善，一切不善法的依止。誰是不善法的依止？就是煩惱，所以煩惱又名為「根」。

巳十七、惡行

邪行自性，故名惡行。

    這個「邪行」，用這個「邪」就解釋這個惡，惡者邪也，不合道理的。我們有的時候用瞋心做出來種種罪過的事情，這就是「邪行自性」；有的時候用愛心做種種罪過的事情，還是邪行；有的時候用種種執著的心，邪知邪見的心，做出種種的罪過的事情，所以這個煩惱是「邪行自性」，叫做邪行自性，它的體性是邪的，故名「惡行」。

巳十八、漏

流動其心，故名為漏。

    這第十八，「流動其心」，就是我們的心在種種的所緣境上活動的時候，都是散散亂亂的。心在境界上，它不能寂靜住，它就是散亂。因為散亂了，它就會發出來種種的貪瞋癡，貪瞋癡就活動出來了。它一活動出來，造種種的身、口、意的罪業，所以叫做「漏」，「流動其心」。

    這個煩惱有兩個意思，我們的煩惱不動的時候，我們的心也沒有定力，心也是流動。這流動的心在一切境界活動的時候，這個貪瞋癡是自由的出來活動，不能關閉它的。活動了以後，就會造作種種身口意的罪過，就會有這些事情，所以叫做「漏」。由煩惱漏出來種種的罪過，所以叫做「漏」，這也就這個意思。

巳十九、匱

能令受用無有厭足，故名為匱。

    這個「匱」就是缺少，不足的、不夠的意思，有所缺。怎麼叫做煩惱叫做「匱」呢？我們貪瞋癡的煩惱，「能令受用，無有厭足」。我們貪瞋癡的煩惱有時候重，有時候輕，輕微的時候也可能會做種種的良善的事情，做一些利益人的事情。做了利益人的事情，得了人天，在人間、或者天上，這個五欲的富樂。得到了五欲的時候，煩惱還是不會放過了你，煩惱若是一出來，叫你去受用這個五欲樂的時候沒有厭足，感覺不滿足，就是再希望再多一點，總是感覺到不足。說我人間的五欲我不滿意，到天上去享受五欲，雖然比人間更厲害，但是還是不滿足。我們貪瞋癡的煩惱叫我們去享受五欲，但是叫我們老是不知足，總感覺到不夠，所以故名為「匱」。這個匱是這麼講，這樣的意思，能令受用五欲之樂，老是不感覺足，不滿足，所以叫做「匱」。匱，就是煩惱有這樣的一種特性，叫你不滿足。

巳二十、燒

能令所欲常有匱乏，故名為燒。

    這又和前面不同，這是第二十。能令你「所欲」的，我歡喜這樣，我歡喜那樣，不行，你所欲的令你不滿足。就是我想要多一間房子，就是不行，就是缺少一間房子；我想多買一個車，就是沒有。就是所欲的有少，那麼就叫做「燒」。因為不足，不足心裡面難過，所以叫做「燒」。

    這個事情可以這樣說，比如說是我做了很多的功德，是得到了欲，得到了人間的欲，或者天上的欲，乃至到你得到色界、無色界天上的欲，得到了。但是這個欲不能永久的存在的，它會變化，尤其是人間的欲會變化，這個時候怨憎會苦也來了，愛別離苦也來了，求不得苦也來了，老病死苦都來了，就是匱乏。在欲上令你苦惱了，就是叫「匱乏」。這和前面的解釋就不一樣了，故名為燒。這引起來內心的憂苦，就像火似的來燃燒自己，「能令所欲，常有匱乏，故名為燒」。

巳二十一、惱

能引衰損，故名為惱。

    這個還是因這個人，由煩惱得到了欲，而得到欲的時候，煩惱還繼續來傷害自己，使令自己會引發出來種種倒楣的事情，很多的苦惱的事情。就是自己所欲的事情變化了，這就苦惱了，這個時候叫做「惱」，是這個意思。

巳二十二、有諍

能為鬥訟諍兢之因，故名有諍。

    這第二十二。「能為鬥訟，諍兢之因」，我們內心裡面有煩惱，貪瞋癡的煩惱在活動的時候，它會鬥訟，會諍兢。和人鬥，和人訟，或者到法庭上去，或者大家諍論、兢爭的這些各式各樣的事情。

    這都不出兩類，一個是欲，就是色聲香味觸，因為色聲香味觸而有鬥訟，有諍兢的事情，這是欲。第二個就是「見」，見就是思想，我主張這樣子，你主張那樣子，思想上不合。而這個不合，還是貪瞋癡的事情，「能為鬥訟，諍兢之因」，那就叫做「有諍」。

    如果是把愛煩惱斷掉了，把見煩惱斷掉了，那就是聖人，聖人就沒有這個事情，沒這鬥訟諍兢的事情，法有這個事情。這個「諍」也是一個苦惱的事情。

    這是說自己，前面「能令所欲，常有匱乏，故名為燒。能引衰損，故名為惱。」這是在自己這一方面來說。這「能為鬥訟，諍兢之因」，是和對方和別人，人與人之間會有種種諍。

巳二十三、火

燒所積集諸善根薪，故名為火。

    「燒所積集諸善根薪」，這個「善根」是什麼呢？就是無貪心，無瞋心，沒有愚癡心，就是善根。由這樣的善心積聚種種的功德，叫做「諸善根」。諸善根是用無這個貪瞋癡的心，所做出來的有意義的事情。這個譬喻是「薪」，就像柴，就是「薪」。但是，貪瞋癡若出來呢，就把你集諸善根的薪，用火燃燒了。

    這燃燒這件事應該是這麼說，一個是說不能相續下去了。比如說我繼續做種種功德，但是貪瞋癡一來了，這功德不能做了。所以應該做而沒做，不做了，就是被燃燒了。這是一個解釋。第二、你已經由無貪瞋癡的心，去做種種功德，但是你猛烈的貪瞋癡若活動的時候，影響你以前做的功德，還是有影響的。就像是我們造了罪，但是我們用無貪瞋癡的心去懺悔，就影響以前的罪，能影響的。現在這裡就有這個意思，特別的瞋，「一念瞋心起，百萬障門開」，能夠燒你的功德林，就是這個意思。「燒所積集諸善根薪，故名為火」，可見這個煩惱是太厲害了。

巳二十四、熾然

如大熱病，故名熾然。

    「大熱病」，說是人得了病，得了大熱的病使令身心苦惱。我們內心的貪瞋癡也是一樣，也是令我們身心都苦惱，所以「故名熾然」。「熾」就像猛火燃燒這個相狀叫「熾然」。這大熱病使令人苦惱，就像火燒似的。現在這煩惱大病他若是活動起來，也像猛火燃燒似的，是這樣意思。

巳二十五、稠林

種種自身大樹聚集，故名稠林。

    這個「種種自身」，第二十五段叫做「稠林」。這個「稠林」，就是樹林裡面很密，一棵樹、一棵樹很多的樹在那裡，叫做「稠林」，稠密的林。但這裡也是譬喻我們的身體，我們的身體很多。很多、很多是什麼？就是三惡道的身體，地獄的身體，餓鬼的身體，畜生的身體，乃至人間的身體，天上的身體，名式各樣的身體，就像那個大樹聚集很多的身體，當然不是同時的。很多的身體是什麼呢？都是由煩惱生出來的苦果。煩惱有力量能令你生出來種種的五蘊身來受苦。在人間、天上的人稍好一點；這三惡道的人太苦了，餓鬼道，畜生的世界，真是太苦了。都是由自己的貪瞋癡所積集的，所以名為「稠林」。

巳二十六、拘礙

能令眾生樂著種種妙欲塵故，能障證得出世法故，名為拘礙。

    這是第二十六科這「拘礙」。這拘礙是什麼意思呢？這個「拘」，其實也是抓住了的意思。說是那個人有罪，政府派什麼人把他逮捕了，就是拘，拘就是抓住他。現在這裡是什麼呢？我們的心裡若有煩惱的時候，有貪瞋癡的煩惱，「能令眾生樂著種種妙欲塵故」。這眾生過去世做了很多的功德，今生有各式各樣的微妙的五欲的境界令他享受。但他享受這五欲的心情，就是貪瞋癡，那貪瞋癡叫眾生「樂著種種妙欲塵故」，就是執著，愛著不捨。這個境界就等於是被抓住了，被這個煩惱捉住了。說是被色聲香味觸捉住了，色聲香味觸實在是不能抓住，是在愛著五欲的那個煩惱，它把你抓住了。

    說是有兩隻牛，一個白牛、黑牛，中間一條繩連接起來，這繩子的那一頭綁在黑牛的角上，那一頭綁在白牛的角上，是黑牛綁白牛？是白牛綁黑牛？也不是白牛綁黑牛，也不是黑牛綁白牛，是中間那個繩兒綁住。說我們人愛著五欲，五欲沒綁住你，你也不能人去綁住五欲，是中間你的愛，你愛著五欲的愛煩惱綁住你，是那麼回事。這上面說欲這個煩惱「能令眾生樂著種種妙欲塵故」，這就叫做「拘」，就把你抓住了，你不能解脫的。

    「能障證得出世法故」，這「拘礙」的「礙」，就是障礙。你若有了這樣的煩惱的話呢，一方面他的作用，你被這塵勞的境界把你綁住了，不得解脫。一方面能障礙你證得出世法故，障礙你成就出世間解脫的聖道。你想成就聖道，不可以，他障礙你，障礙你得出世間的聖道，「故名為拘礙」。所以這煩惱又名為「拘礙」，拘礙是這麼意思。

辰二、顯差別（分二科）　巳一、標建立

諸如是等煩惱差別，佛薄伽梵，隨所增疆，於彼種種煩惱門中，建立差別。

    「諸如是等煩惱差別」，這是第二科。前面是解釋煩惱的名字，這裡顯它的差別。分二科，第一科「標建立」。

    「諸如」，這麼多的煩惱的差別相貌。「佛薄伽梵」，薄伽梵，翻個「世尊」有幾種翻譯。「隨所增疆」，隨順所有的煩惱的特性、那個特徵，各別的不同的相貌。於彼種種的煩惱門裡面，建立煩惱的差別名字。結束前面這一段。


Tape 79

瑜伽師地論 > 卷第八 > Tape 79

巳二、別體相（分十四科）　午一、結

結者，九結，謂愛結等，廣說如前。

    「煩惱雜染」裡面一共是九科，現在是第八科「煩惱差別」。「煩惱差別」裡面第一科是「標列」，第二科「隨釋」。「隨釋」裡面第一科是解「釋名字」，第二科「顯差別」。「顯差別」裡面第一科是「標建立」，第二科「別體相」，分十四科，第一科是「結」。

    「結者，九結」，在煩惱的解釋名字裡面，第一個名字就是「結」，一共是有九個結。「謂愛結等」，「廣說」這九個結，前面說過了。這是用結的名字，表示煩惱的體相，「廣說如前」。

午二、縛

縛者，三縛，謂貪、瞋、癡。

    這個第二科是「縛」，這個縛在前面解釋過，「令於善行，不隨所欲，故名為縛」。就是我們內心裡面有煩惱的活動，就使令我們做種種的世間善法、出世間善法的修行，就不自在，就不能夠滿足。三種縛就是「貪、瞋、癡」。

午三、隨眠

隨眠者，七種隨眠，謂欲貪隨眠等，廣說如前。

    第三科，煩惱的體相叫做「隨眠」。前面也解釋過「一切世間增上種子之所隨逐」，就叫做「隨眠」。隨眠有「七種隨眠，謂欲貪隨眠等，廣說如前」，前面也解釋過了。

午四、隨煩惱

隨煩惱者，三隨煩惱，謂貪，瞋，癡。

    每一個名字前面都說過，隨煩惱也是有三種，「謂貪，瞋，癡」。

午五、纏

纏者，八纏，謂無慚、無愧、惛沈、睡眠、掉舉、惡作、嫉妒、慳吝。

    這是第五科說到「纏」，這個名字前面也說過，但是這裡把這個「纏」說有八種，有八種纏，那八種呢？「謂無慚，無愧，惛沈，睡眠，掉舉，惡作，嫉妒，慳吝」這八種。

    「無慚、無愧」這樣的煩惱是障礙我們佛教徒持戒清淨的，因為沒有慚愧心的時候，這個戒就破了，這是關於戒。

    「惛沈、睡眠」呢？是當我們佛教徒修學奢摩他的時候呢，它就能障礙，你修奢摩，惛沈睡眠來了，不能修奢摩他。

    「掉舉、惡作」呢？就是修毗缽舍那的時候，你想要如理作意，不行，他偏要掉舉不可，再就是「惡作」，後悔了我以前做錯了事情，心裡面一直的過不去，就是障礙了自己的如理作意。「惛沈、睡眠」障礙奢摩他，「掉舉、惡作」呢？障礙毗缽舍那。

    「嫉妒、慳吝」，這「嫉妒、慳吝」是什麼意思呢？就是彼此都是共同的學習聖道，在學習的時候，我們受用法、受用財，在法的受用上，在財的受用上，就會有這樣的心情，一個嫉妒、一個慳吝，會有這種事情。這樣子呢，就使令我們的戒定慧不清淨，不能成就無漏的戒定慧，所以叫做「纏」，纏是這樣意思。

午六、暴流等（分二科）　未一、舉暴流

暴流者，四暴流，謂欲暴流，有暴流，見暴流，無明暴流。

    第六科是「暴流」。暴流有個等，其實這裡面還有其他的事情。分二科，第一科是「舉暴流」，把暴流標出來、說出來。這是四暴流，前面解釋煩惱的名稱，也說過了。「深難度故，順漂流故」，這個大河裡面的水太深了，不容易度過去。沒有船過不去，很多人都被這個流水漂沒了。現在是說我們內心的煩惱特別重的時候，也有同樣的情形，就是不能夠超越這個生死的大海，到涅槃彼岸去。

    那麼第一個暴流是什麼？就是「欲暴流」。「欲暴流」，就是我們欲界的眾生，欲界的眾生心裡面有很多的欲，這個欲把這些眾生都困住了。

    「有暴流」，就是色界、無色界天的這種欲。色界天的眾生對色界的四禪有欲，愛著。這下文還有說過，在《大毗婆娑論》裡面提到。我們人間的人愛著這個欲，如果你不能節制，能令你的壽命短。這個色界天的色界四禪，這樣的修行人，他若特別的愛著這個四禪的話，也有同樣的作用，能令他的壽命短，有這種事情。這是「有暴流」。

    「見暴流」，這個「欲暴流」，「有暴流」，都是在感情上說的、情感上說的。「見暴流」呢？就是所謂「身見，邊見，邪見，戒取見，見取見」這些事情，就是另外有一種思想，還有哲學的思想。那麼眾生有這些不如理的見，為見所困。

    這個一般的在家的，在佛在世的時候，一般在家的人，為欲所漂沒；出家的人為見所漂沒，就是「見暴流」。總而言之，都是「無明暴流」，就是不知道這都是虛妄分別，都是空無所有的，有這樣的無明，所以有這些問題。這是說到暴流，「舉暴流」。

未二、例枙

如暴流，枙亦爾。

    「如暴流」有四種，有這種過患，那個「枙」也是一樣，也是這種這麼多的枙。

午七、取

取者，四取，謂欲取，見取，戒禁取，我語取。

    這是第七科說到「取」，前面也講過了，什麼叫著取。取有四種，那四種呢？「欲取，見取，戒禁取，我語取」。

    「欲取」，也還是就是人間的，或者欲界天上的這些五欲。令人顛倒迷惑的欲，他這個「欲」有多少引誘性，使令你非取著他不可。當然在境界上可以這麼說，但實在還是自己內心的問題。內心裡面有這樣的欲，所以就去取著這個境界，塵勞的境界，所以叫做「欲取」，主要就是色聲香味觸了。

    「見取」，就是剛才說的這個出家人，因為他棄捨了欲，他才出家。出家，他也有內心的思想，他愛著心裡面的思想。

    「戒禁取」，我們佛教裡面有所謂聖道，你這樣修行，就可以達到涅槃那裡去，那麼叫聖道。這個「戒禁取」就是外道的道，外道你能受持守護這樣的戒，也就能達到那個目的地那裡去，外道他的想法是這樣，那就叫做「戒禁取」，他很取著他的這個戒。

    「我語取」，在家人是「欲取」；出家人是「見取，戒禁取」，這兩種人都有「我語取」，都是執著有我的。這個「我語取」這句話怎麼講呢？這個「語」就是語言，就是在語言上有這樣一個字，就是說有「我」，這麼說。實在是沒有真實體性的，沒有我的體性的，所以叫做…但有言說而已，沒有真實的體性，所以叫做「我語取」。「我」這句話，只是有這麼一句話，沒有真實我的體性，所以叫做「我語取」。

    這是四取，四種取的體相。

午八、繫

繫者，四繫，謂貪身繫，瞋身繫，戒禁取身繫，此實執取身繫。

    這個「繫」，前面也有講過了，「難可解脫」叫做「繫」。有四種繫，有什麼繫呢？「謂貪身繫，瞋身繫，戒禁取身繫，此實執取身繫」。

    「身」這個字，四個名詞裡面都有身，這個「身」是什麼呢？是指這個定，禪定的意生身。就是我們人間的人，是由父母所產生，胎生。天上、欲界天上的人是化生，但是都是欲。可是若是色界的四禪若成功了，就是往生到色界天。色界天那個身體叫做「意生身」，當然也可以說是化生，但是他是由意生身。欲界天是化生，但是都是由業力，業力使令他得這個身體。但是天上的人，這個色界天上的人，這個意生身，那要比欲界天的身體就是妙得很，就是隨心意。這個心意怎麼樣就怎麼樣，心怎麼想就怎麼現，所以也叫做「意生身」。這個意生身就是想要得到禪定的這件事，你的目的想要得到色界禪，但是因為你有貪，你有貪就把你綁住了，障礙你不得到禪定。

    「瞋身繫」，就是你想要得到色界天的禪的身，得到禪的境界，也是為瞋所障礙，就把你綁住了，你不能成就。

    「戒禁取身繫」，這個貪和瞋，主要就是貪，違背了貪他就瞋，也還是指欲界的眾生說。這個欲界這個欲煩惱重的人，就障礙他成就，這是「貪身繫，瞋身繫。」。「戒禁取身繫」，這就是指外道，外道有「戒禁取」，也障礙他去得到這個禪定的身體的。

    「此實執取身繫」，這個就是那個「見取」。前面是戒禁取，這個是見取。這個見取，他取著他內心的思想，認為是最殊勝的，最高尚的，最微妙的。他執著，他就是這樣很堅固的執著，他又因為他這個執著，就障礙了他得色界定。

午九、蓋

蓋者，五蓋，謂貪欲蓋，瞋恚蓋，惛沈、睡眠蓋，掉舉、惡作蓋，疑蓋。

    這底下說到第九科，蓋的煩惱。前面解釋「覆真實義」叫做「蓋」，在這裡說這個蓋的煩惱的體相有五種，「謂貪欲蓋，瞋恚蓋，惛沈、睡眠蓋，掉舉、惡作蓋，疑蓋」，這樣解釋。

    這個「貪欲蓋」是什麼意思呢？就是在家的居士想要出家，就是佛教徒想要出家修行呢，為貪欲所覆障，就是不能出家了，想要出家不行。

    這個「瞋恚蓋」，說我出了家，出了家難免有地方不能符合聖教，有所違犯。這個同梵行者就來勸導他，向他提出建議，教誡教授這些事情，教誡教授他不接受，心裡面憤怒，這叫「瞋恚蓋」。

    想要出家呢？為貪欲所蓋；出了家以後，不能接受別人的教導，這是瞋恚蓋。接受教導了，好，我就能夠修戒定慧，那麼修奢摩他的時候，「惛沈睡眠蓋」，惛沈睡眠來了，把這奢摩他蓋住了，不能成就。

    「掉舉惡作蓋」，說是我修奢摩他有蓋，我不修奢摩他，修毗缽舍那，修毗缽舍那掉舉惡作又來了，又把它蓋住了，又障礙他。

    「疑蓋」，說是我去和我的同學師長討論佛法，什麼叫做四念住？什麼叫做八正道？什麼叫做無我？大家討論。「疑蓋」，這疑惑心來了，是嗎？是那樣子？是無我嗎？於是乎這個聖道的修學都蓋住了，不能進步，那麼這叫做「五蓋」。

午十、株杌等（分二科）　未一、舉株杌

株杌者，三株杌，謂貪、瞋、癡。

    「株杌者：三株杌；謂貪、瞋、癡」，前面也解釋過什麼叫做株杌，株杌有三種。那三種「謂貪、瞋、癡」，貪瞋癡就是株杌。貪瞋癡常常的活動，使令我們內心的修學聖道的堪能性都破壞了，不能夠修學聖道了，所以叫做「株杌」。

未二、例垢等

如株杌如是，垢，常害，箭，所有，惡行亦爾。

    也是一樣有同樣的作用。

午十一、根

根者，三不善根，謂貪不善根，瞋不善根，癡不善根。

    這底下第十一科，說到根。這個「根」是指什麼說的呢？「三不善根」，有三樣一切不善法的根本，「謂貪不善根，瞋不善根，癡不善根」，就是這三種。

    貪瞋癡這三種染汙法，它的力量是什麼呢？就是使令我們作惡事，墮落三惡道去，它有這個力量，有這個本事，所以就叫做一切不善法的根本，就是貪、瞋、癡，三不善根。

午十二、漏

漏者，三漏，謂欲漏，有漏，無明漏。

    這底下十二科，解釋「漏」，有三種漏，「欲漏、有漏、無明漏」，這三種漏。

    欲漏前面也說這個欲暴流，這底下是取欲取等。

    「欲漏」，就是外門流注（內外的外，窗戶門、門窗的門，流水的流，注、注意的注，三點水加個主，外門流注）。這「外門流注」怎麼講呢？就是我們這個眼耳鼻舌身意不能夠內斂，就是向外攀緣。向外攀緣，向外看看這個色聲香味觸很美，這裡看不見，我坐車到那裡去看看，要去看看，若不去看就不行，心裡就不舒服，那麼這就是外門流注。這個心的注意力就是向外去攀緣，不能夠回來向道上注意，不能，這是叫做「欲漏」。

    「有漏」，有漏是內門流注。就是非佛教徒，修學禪定成就了，在他的內心裡面他還是愛、見、慢。就是還是有愛著這個禪定的三昧樂，「愛」，他還是有我見。或者常見，斷見，有邊見，無邊見，各式各樣的邪知邪見，還是有。是這樣子呢，使令他不能與聖道相應。所以叫做「有漏」。

    「無明漏」，就是外門流注的欲漏，內門流注的有漏的依止處。就是因為有無明，才有這種欲漏、有漏。就是不明白一切法是緣起的，是畢竟空的，都是假的。無始劫來使令我們的光陰都空過了，人家都成佛了，我們還在流轉生死，原因就是這無明的關係。

午十三、匱等（分二科）　未一、舉匱

匱者，三匱，謂貪、瞋、癡。

    這底下是第十三科「匱」，就是不虞匱乏，其實就是總是缺，總是不夠，總是不足。「三匱，謂貪、瞋、癡」，有這樣煩惱的時候，總是不足。

未二、例燒等

如匱如是，燒、惱、有諍、火、熾然、稠林亦爾。

    也是這樣子。

午十四、拘礙

拘礙者，有五拘礙，一、顧戀其身，二、顧戀諸欲，三、樂相雜住，四、闕隨順教，五、得微少善，便生喜足。

    「拘礙者」這是第十四科，叫做「拘礙」，前面也講過。這拘礙有五種拘礙，有五個差別。

    「一、顧戀其身」，第一個是顧戀其身，這個「顧戀其身」呢？就是心裡面常愛著自己的身體。老是要照顧這個身體，不是這樣那樣，就是…總是有事情顧戀這個身體。其實就是愛著這個身體，愛著這個身體，不只是愛著，還要想辦法來照顧他，當然這是指太過份了的人。

    「二、顧戀諸欲」，這第二個拘礙是什麼呢？「顧戀諸欲」，他心裡面老是想，色上的事情，聲音上的事情，色聲香味觸總是顧戀。

    這個優波鞠多尊者的傳上也提到一件事，一個人也是到他這來學禪，優波鞠多尊者當時在印度的名望太高了，所有想要修行、得阿羅漢的人，都到這地方來參學。那麼這個比丘來了，優波鞠多尊者…當然事情多了就有經驗了，就說：你來這幹什麼？就說：我來跟尊者學習禪。學習禪你可要聽我的話我才教你禪，不聽話不教。好，聽大德的教導。好，到禪堂去。就是掛單，什麼事情安排好了。優波鞠多尊者一入定一看，哦，這個人就是顧戀諸欲，所以沒得聖道。為了顧戀諸欲其中最重的是吃，歡喜吃，就是歡喜要吃好東西，想辦法弄得口味好一點，有營養一點，或者怎麼地，這樣就因此而不能得聖道。

    那麼優波鞠多尊者這一天就把他叫過來了。今天早晨大家做的這個粥，粥給他預備，二個人對面坐，他一碗，優波鞠多尊者一碗。優波鞠多尊者就叫人再拿一個碗來，放在旁邊。這個時候這個比丘一看，這個粥做得好，味道也好，就是著急要吃。要吃，但是粥熱不能吃，就著急了，用口來吹，吹這個粥叫它涼。那麼這時候過一會涼了，優波鞠多尊者說：好，你現在吃了，但不可以嚥下去，含在嘴裡，再吐出來，吐在空碗裡。一口一口的吃，他就不聽話，最初有約會的嘛，要聽話的。這樣子，於在嘴裡面，然後又吐在空碗裡頭。然後優波鞠多說：你就吃這一碗，吃這吐出來的粥。這是要聽話，最初說好了的，要聽話，勉勉強強的這碗粥算吃了，從這個以後，再也不貪著粥了，不貪著飲食了，不顧戀諸欲了。這個心一放下來呢？他就能專注修學四念住，就很快得阿羅漢道。那你看我們這是善根不夠，沒有遇見這樣的師父，所以還是沒得聖道。

    「三、樂相雜住」，這是個問題，樂相雜住。就是歡喜「雜」，彼此在一起住，這裡面有幾個意思，就是歡喜，我們出家人願意和在家人一起住，這是一個不對的事情。這個不對，當然這個地方也沒有多說，但是從另一個地方也看出來一些事情，說他不是在家人，他是出家人，我們都是出家人在一起住，在一起住也沒有什麼，但是就出了問題，出了什麼問題呢？一見面就說話，說完了話，應該打板了，應該去坐禪了，不，不去，還再說一會。就是總而言之，就是彼此間有很多事情耽誤自己用功。說是要走了有事情，要到他方世界去，到別的國土去，不能去，你過幾天再去。總而言之，就在一起住，就不願意離開，這個也就是所謂攀緣，也就是所謂欲，就使令自己不能夠用功修行。因為人都是沒得聖道，都是有感情的嘛，你對我很好，我也對你很好，這個路是雙程的，於是乎…若是互相老是這樣照顧，也倒是好。但是好中也有問題，就是你靜坐的時候，忽然間想要這樣子，要那樣子。忽然間說我不要去，我現在靜坐。對方說我待他很好，現在他都不睬我，又是煩惱。

    反正，總而言之，就是「樂相雜住」這個地方說了很多事。這《阿毗達摩論》上說了很多事。總而言之就是障道，「樂相雜住」。

    我曾經說這些話，我們佛教徒很難能夠走到「中道」，也沒有過、也沒有不及，能夠中道，這是不容易。你說我們出家人不互相照顧，誰照顧呢？但是互相照顧過頭了，障礙用功修行也是不行，不照顧也是不行，這是難。

    我以前也說過一個故事，就是《高僧傳》說到慧可大師，禪宗的二祖慧可大師。另外有一個和慧可大師大家一起住修行的人，修行怎麼回事情呢？就是不是在聚落房子裡住，而是在樹林裡面住。樹林裡面住，來了土匪了，就把那位法師的臂砍掉了。砍掉受了傷了，當然就是剩了一個臂了，不知是那一個臂。少一個臂，就是日常生活有很多不方便，慧可大師照顧他。而慧可大師照顧他呢？他就感覺到照顧的不滿意，就對慧可大師說：你若不願意照顧就不要照顧。說些煩惱的話，你看說是照顧我，結果你看還是這樣子。慧可大師說：你想一想，我也是一個臂，不是二個臂，做事也不是方便，什麼原因？我也是被土匪把這臂砍掉了，就是這麼回事。

    所以這個就是這個問題，人家照顧的時候，只想自己的事，要別人完全滿我的意，但是沒有十分注意別人的事情。他也是一個臂，他不知道，還有這個事情。那麼後來的禪宗的筆者，說什麼呢？說他是砍了一個臂，供養達磨禪師，供養他，然後說我心不安，然後「將心來與我安」這個故事連接起來。但是你看道宣律師那個《高僧傳》上不是，二祖的這個…他也是被上匪砍了。所以這個互相顧是對的，但是呢？也還是能夠合乎中道還是不容易。

    「四、闕隨順教」。第一個是「顧戀其身」，顧戀其身說是我不顧身，那麼我「顧戀諸欲」，說諸欲也不顧，「樂相雜住」；現在樂相雜住也不要，也沒有了，是「闕隨順教」，就是沒有隨順聖道的法，隨順聖道的法語，沒有，也是不能修行，是要具足聖教才可以。這個具足聖教這個地方呢還是有點事情，有什麼事情？不要說在家居士，就我們出家人也有這個問題。我不要到佛學院去學，我修行，認為這個是對的。佛學院去學，可能本來我的知見還是好的，這一學反倒成邪知見了，我不要去學。或者說呢？學只是個嘴巴皮嘛，還不如我們作這修行好，這樣對不對，這樣說對不對？

    「闕隨順教」這句話，就是你若想修行的時候，你對佛的法語要能夠通達。這個通達什麼意思呢？就是知道怎麼用功修行，那就叫做有，那就叫做具足了隨順教，具足了隨順教。如果說我只是可以念經，我也念咒，你沒有學習義，經裡面的義沒有學習，你只是這樣念、讀誦，這樣不夠的，這樣不行。說「闕隨順教」就是對於聖教的學習你沒有，你還是不能夠修行，這四念住你還修不來。尤其是今天的佛教，你這觀心無常你不容易修，不容易修這個觀心無常的，就不容易。這無常若不能修，這無我也不能修。你無常、無我不能修，你就不能得聖道。

    「五、得微少善、便生喜足」，第五個條件就是得微少喜便生喜足。你靜坐的時候修止、修觀，小小有一點成就了，有功德，就歡喜了，自己就停在那裡，滿足了，好了，我成功了。其實不是，小小的境界而已，一有點什麼大的變動，一下子就沒有了。你不要說大的變動，和人家吵一架，你那個功夫就沒有了，這不行的。這樣子呢，也使令你不容易得解脫，你不能得解脫的。

    所以這樣說呢，不要顧戀其身，我們用功修行也很辛苦，哎呀！這樣子我受不了，我不能修行，也有關係。「顧戀諸欲，樂相雜住，闕隨順教」都不行，「得微少善便生喜足」，也是不行。這樣子就可以知道佛菩薩慈悲，告訴我們的毛病，一開始有什麼毛病，最後有什麼毛病都說出了，那樣呢我們就知道有所選擇，有所避免，避免這些過失，我們就會有成就了！

寅九、煩惱過患（分三科）　卯一、標

煩惱過患者，當知諸煩惱有無量過患。

    這一共九科，這是最後一科。煩惱有什麼過患呢？有什麼過失？有什麼災患？有什麼苦惱？不對？一定要斷掉這個煩惱呢？這一段裡面說，分三科，第一科是「標」。

    「煩惱過患者，當知諸煩惱有無量過患」，我們若認真的認識一下，這個煩惱的過患是太多了。這是「標」，底下解「釋」。

卯二、釋

謂煩惱起時，先惱亂其心；次於所緣發起顛倒，令諸隨眠皆得堅固，令等流行，相續而轉，能引自害，能引他害，能引俱害，生現法罪，生後法罪，生俱法罪。令受彼生身心憂苦，能引生等種種大苦，能令相續遠涅槃樂，能令退失諸勝善法，能令資財衰損散失，能令入眾不得無畏，悚懼無威。能令鄙惡名稱流布十方，常為智者之所訶毀。令臨終時生大憂悔，令身壞已墮諸惡趣，生那落迦中，令不證得自勝義利。

    「謂煩惱起時，先惱亂其心」，煩惱有什麼過患？現在彌勒菩薩慈悲告訴我們，煩惱生起的時候，他先惱亂自己的心。這個煩惱一動就是不寂靜。煩惱不寂靜，與煩惱在一起的心也就不寂靜，也就浮動，心裡不安了，什麼都不對，「先惱亂其心」。

    「次於所緣發起顛倒」，這是進一步是什麼樣呢？就在一個所緣境上，所緣的色受想行識，眼耳鼻舌身意，色聲香味觸法，一切一切的境界，「發起顛倒」，就會有錯誤的認識，什麼錯誤的認識呢？這個色受想行識是無常的，但是於「無常常倒」，總是認為我還能活兩百年，這樣的心理面無常常倒。「於苦樂倒」，這本來是苦，認為是快樂。「無我我倒」，「不淨淨倒」，就是「發起顛倒」，就是發起了錯誤的認識，還不能夠明白諸法實相，不能明白。雖然是學習了佛法，從經律論上有一點佛法的智慧，但是煩惱來了的時候，那一點智慧一點作用沒有，就是完全變成了原來的這個舊家風。

    「令諸隨眠皆得堅固」，這個煩惱若動了以後，沒有白動的。這個煩惱一發生作用的時候，沒有白發生，它有什麼作用呢？使令你那個煩惱的種子更堅強了一下，比以前的力量大了一回，這煩惱種子會更厲害了一點，「令諸隨眠皆得堅固」，一堅固就更麻煩。

    「令等流行相續而轉」，因為這個煩惱你動過了以後，貪煩惱也是，瞋煩惱也是，疑惑的煩惱，高慢的煩惱，各式各樣的煩惱也都一樣，你一動了以後，那個煩惱種子力量大。那個種子力量大，由種子生現行，這個現行一動了的時候，「令等流行相續而轉」。你頭一回動煩惱只有五分鐘就過去，現在不可以，現在至少要十分鐘。他的力量強了，力量強大，相續的活動。你想要停下來不行的，停不下來，那麼這就是煩惱的過患，有這個問題。

    「能引自害，能引他害，能引俱害。生現法罪，生後法罪，生俱法罪，令受彼生，身心憂苦」，這個煩惱一動了的時候，還有什麼樣的問題呢？「能引自害」，他能夠引發出來，來傷害自己，這個事情。這個貪心一動起來，瞋心一動起來，對自己就傷害，對自己的身體就不對，受到傷害。「能引他害」，因為有的煩惱是和別人有關係的，就是也使令別人受到傷害，這樣子。「能引俱害」，這個時候有的煩惱只是引自害，有的煩惱是他害，有的煩惱是俱害。多數都是彼此都不快樂，「俱害」。

    「生現法罪、生後法罪、生俱法罪」，這個煩惱動出來了，只停留在煩惱的境界，還算不錯，但是多數辦不到，就會有行動。有了行動，就是造了罪業了，這惑業苦，由煩惱而罪業；由罪業而受苦。就是有了行動了，去傷害對方，這樣子就有罪業出來了。「生現法罪」，生出來那個罪，就是使令你現在就要受到果報。「生現法罪」，在現在的五蘊，「法」，是指五蘊，在你現在的色受想行識裡面你要受苦。「生後法罪」，你造那個罪有可能現在沒受苦，將來來生要受苦。「生俱法罪」，現在也受苦，將來還是要受苦的。

    「令受彼生，身心憂苦」，這個是生後法罪，使令你…你自己煩惱一動了以後，造了罪的時候，會怎麼樣呢？就使令你會享受一下，或者是遭遇到那一個生命體裡面的身心有憂苦的感覺，感覺到苦。或者是到三惡道去，就是人間也不得了，也是很苦。

    那麼就是「能引生等種種大苦」，由於自己內心有了煩惱，能引發出來地獄、餓鬼、畜生、人間，發出來生老病死等大苦，種種的大苦，使令我們受苦。

    「能令相續遠涅槃樂」，我們這個煩惱一動，煩惱就重。重的煩惱若動，非造業不可，造業就受苦。這惑業苦一強起來的時候，「能令相續遠涅槃樂」，能令我們的生命體，就是色受想行識，當然主要還是內心，主要這一念靈明的心，「遠涅槃樂」，和涅槃樂相距離的越來越遠。我們沒有貪瞋癡那就是涅槃樂。

    這個不修行的人，心裡面有了貪瞋癡的時候，他都忘記了，常常在貪瞋癡裡面受苦，但是不知道。你若真實常常靜坐願意用功修行，常是注意自己內心清淨的人，就知道貪瞋癡苦。貪瞋癡一動就是很苦的，會知道是苦。沒有貪瞋癡，貪無餘斷，瞋無餘斷，癡無餘斷，就是涅槃的境界了。所以能令相續遠涅槃樂，對那種樂越來越遠了。

    「能令退失諸勝善法」，這地方又是一個意思了。說是我能放下欲，我能夠修學禪定，我能夠得到色界四禪了，或者我得到什麼神通了，這個殊勝的善法都成就了。但是你若不注意，你還是多少放逸自己，使令貪瞋癡若生起來，那個禪定就會退失，也是靠不住的，沒得聖道都是靠不住的，是「能令退失諸勝善法」。這個煩惱的厲害在這裡看出來，那是得了禪定的人，它能令你禪定退失，何況沒得禪定的人。

    「能令資財衰損散失」，說是沒得禪定，我們自己能夠注意的，謹慎的，善巧的經營，我們得到了很多的財富。得了財富，你這貪瞋癡若是不加以節制，你的財富也會失掉的，會失掉的。不是，你不能永久的掌握到的，不行，那個煩惱來了的時候你作不得主。

    「能令入眾不得無畏、悚懼無威」，這是能喪失禪定，能喪失財富，還有一樣令人心裡不舒服的事情，「能令入眾不得無畏」，我們煩惱太重了，常會做錯誤的事情，若是有這樣情形的時候，你入了大眾之中，你心裡面不能無畏，就是有所恐懼，就會這樣。「悚懼無畏」，心裡面就恐怖，沒有威德，就不行，就是有這個問題。

    所以孟子有「吾善養吾浩然之氣」，孟子也是有一點，的確是有一點。

    「能令鄙惡名稱流布十方」，能令這個鄙惡的名稱，流布到十方去、十方世界去，名譽也不好。貪心造了罪，瞋心造了罪，各式各樣的煩惱造了罪的時候，自己還不名譽，這惡名流布十方。

    「常為智者之所訶毀」，這樣的人呢？常時被那個高明的大智慧人訶斥，你這個不對。如果是愚蠢的人訶斥你，有可能表示你還是很不錯的人；若是這個賢聖善人訶斥，那就足見你是錯了，「常為智者之所訶毀」。

    「令臨終時生大憂悔」，這樣的人呢？有人常常的不能制伏自己的煩惱，放縱自己的煩惱，使令自己成就什麼功德都是流失掉了，那麼臨命終的時候生大憂悔。臨命終煩惱重，這個惡境界就出現了。出現了自己這時候後悔了，後悔也來不及了，這都是煩惱的過失，令臨終時生大憂悔。

    「令身壞已墮諸惡趣」，我們這個身體本來也還可以多活幾天的，但是煩惱太重，這身體容易壞。壞了以後呢？煩惱造的罪不能白造的，它就「墮諸惡趣，生那落迦中」，就墮落到惡趣中去了，三惡道去了。「生那落迦中」，到地獄去了。

    「令不證得自勝義利」，這個煩惱使令我們不能夠證得，不能夠如實的成就，如實的覺悟第一義諦得涅槃。「不證得自勝義利」，「自勝義利」這個「自」是自己，我自己發了煩惱，就是令我自己不能得涅槃。這個殊勝的「義」，就是涅槃。這個「利」呢？義利，這個「利」就是讚歎這個涅槃裡面有大功德，裡面沒有罪，裡面是沒有罪過的，有大功德的，就是光明的，遠離一切過患災難的，所以叫做「義」。這些功德殊勝的義利，都被煩惱障礙住不能成就。

卯三、結

如是等過，無量無邊。

    這是結束這一段文。我們有煩惱有什麼過失？有這麼多的過失。這個過失無量無邊的說不完。所以我們把這段文常常念，就能加強我們對有煩惱的過失的認識，我們就可能會精進一點修四念處了。我不學也可以嘛，我不學四念處也可以，你說的也可以，但是有這些問題在後面。

癸二、業雜染（分二科）　子一、徵

云何業雜染？

    現在是…前面「煩惱雜染」就說到這裡，就是說到這裡。這個《勝鬘經》上和這個《楞伽經》，《楞伽經》也說到我們凡夫的煩惱的事情，而《勝鬘經》似乎說的很全面，五住煩惱說了，但是現在這裡說這個煩惱，不是那麼說法。我這麼感覺這個經論裡面對照起來，這《勝鬘經》說到五住煩惱，根本無明是…也是說的很好，很圓滿。但是這裡說的煩惱，就按照凡夫現前的這種境界來說煩惱的相貌。這樣說有什麼好處呢？就是加強我們對我們自己這個煩惱的認識，加強了一點。加強了一點，我們若真能夠能入到心裡面去的話，我們就會生厭離心，生厭離心的。說是你不通達第一義諦那叫做「無明」，是的，不通達第一義諦是無明，但是什麼叫做「不通達第一義諦」，我看說了很多，「非有非無，亦有亦無，非非有非無…」。說了很多，好像心裡面不感覺到痛，也不感覺到癢，好像距離了很遠，但那也不是說錯，也是對。可是《瑜伽師地論》似乎是…它有一個優點的地方，就是站在凡夫的立場，非常的實際，非常的實際，就是這個優點是在這裡。是「如是等過無量無邊」。

    「云何業雜染」，前面那個煩惱雜染講完了，現在第二科說這個「業雜染」。再分二科，第一科是「徵」。

    「云何業雜染？」什麼叫做業雜染？這是「問」，底下解「釋」，解釋先「標列」，分兩科，第一科是「嗢柁南」。

子二、釋（分二科）　丑一、標列（分二科）　寅一、嗢柁南

嗢柁南曰：自性若分別，因位及與門，增上品顛倒，差別諸過患。

    這是頌，底下「長行」加以解釋。

寅二、長行

當知業雜染由自性故，分別故，因故、位故、門故、上品故、顛倒故、差別故、過患故、解釋應知。

    什麼叫做「業雜染」？用這九個門，就是用這九條，分成九類來解釋這個業雜染。第一個就是「自性」，業的自性是什麼？業的分別是什麼？業的因，業的位，業的門，業的上品，業的顛倒，業的差別，業的過患，從這九個方面來解釋業的雜染，這樣意思，這是「標列」。

丑二、隨釋（分九科）　寅一、業自性

業自性云何？謂若法生時，造作相起，及由彼生故，身行、語行於彼後時造作而轉，是名業自性。

    「業自性云何？」這底下…這是「隨釋」，前面是「標列」，這第二科再解釋，分九科。第一科解釋什麼叫做「業自性」？就是業的體性是什麼？比如說是這個桌子，我們讀書這個桌子，這個桌子是什麼？這是木頭做的，就是以木為他的體性。那麼業究竟是什麼東西？這句話很厲害，究竟它是指怎麼說的？

    「謂若法生時，造作相起，及由彼生故，身行語行，於彼後時造作而轉，是名業自性」，說出這個業自性。這個業就是思業，思語業，那個《中觀論》上也是這樣說，這裡也是這樣說。

    「若法生時，造作相起」，這就說這個思業。「若法」，假設這一件事生起的時候，它生起的時候是「造作相起」，什麼叫做「生起」？就是生起了一個造作的相貌，就是要有所作為，這樣意思。這個是什麼東西呢？就是這個第六意識，當然諸法是因緣生它不是孤獨的。比如說有受，有想，很多的事情。很多的事情，他心裡面全面的去觀察了以後，他有所決定，我要採取這個行動，這就叫做思業，是這麼回事。

    就是這件事出現的時候，他內心裡面要有所作為，我要採取這個行動，達到這個目的，他有這樣的相貌生起，這就叫做「業」。業的條件，第一個條件就是這樣意思，是這樣子。如果是沒有目的，隨便的這樣子、那樣子，那都不具足這個定義，不能算是業。你沒有決定的目的，我不是有所希求什麼，那個心情就是軟弱，沒有力量。我心情是勢在必得，我一定要把這一件事要做成，我要達到，這可就不得了。這時候他採取行動的時候是有力量的，這時候是才叫做「業」，有這樣意味。

    那麼當然在《成唯識論》上，《成唯識述記》也提到，這個也就是思心所，還是這個思心所。這個思心所呢？先要他有所觀察，觀察是好的、是壞的，是有利益的事、有損害的；是對我有損害，是對別人有損害？全面的觀察了以後，我本身有所求，我本身有一個希望，像這類情形下呢？要滿足我的欲望的，我要這樣做，開始決定。是有這麼一個過程的，不是突然間就會有業來，不是。

    就是我們通常所謂的審慮思，審慮思、決定思、動發思這三個思。「審慮」，（用功察官，審核的審，考慮的慮），審慮的思惟，這是一個思。第二個是「決定思」，審慮的時候還沒決定，那麼審慮思以後心裡面決定了，我要這樣做，那麼這時候，這就是意業。就是有思業，思惟的這個思心所的業。「動發思」，第三個思就是內心裡面的決定，通過身業、語業去完成這件事。這就是這個業的定義就出來了，業的自性就是這麼樣。

    「及由彼生故，身行、語行，於彼後時造作而轉」。「及由彼生故」，心裡面若決定了，若決定有所造作，這是第一個叫做思業。「由彼生故」，因為這個審慮思、決定思這兩個思心所，發起了以後。

    「身行、語行，於彼後時造作而轉」，那麼這個「身行」，就是這個身體。身行，就是這個呼吸，一呼一吸是身行。我們能夠呼吸，這個身體才能動作，其實也就是這個血管，這個血在正常的流動，這個身體才能動；如果你這個血不動，身體也是不能動了。所以身體能夠有所行動，也叫做「身行」。能夠呼吸，所以那也叫做「身行」，但是他們是一回事，若不能呼吸的時候，你還能做什麼？

    「語行」，就是心裡面有覺觀、有尋伺，也還是觀察思惟，這叫做「語行」。由於那個審慮思，決定思，發動出來這個動發思的時候，也就是身行語行。這個身行語行是「於彼後時」，於彼那個審慮思、決定思以後，才能夠造作，才能有所行動的。先是思業，而後是思語業，所以「於彼後時造作而轉」，這個時候叫做「業自性」，業的自性就是這樣子。

    「若法」，什麼叫做業的自性？就是「若法生時，造作相起」，這是第一個定義。第二個定義，「由彼生故，身行、語行，於彼後時」，於彼造作相起以後，「造作而轉」，就是實際上有了行動，這就叫做業自性。「業自性」實在就是簡略的說出來業的性質。下面業的分別就詳細再說，還是在這個範圍內說業的相貌的。


Tape 80

瑜伽師地論 > 卷第八 > Tape 80

寅二、業分別（分二科）　卯一、徵

業分別云何？

卯二、釋（分二科）　辰一、略標列（分二科）　巳一、由差別

謂由二種相應知，一、由補特伽羅相差別故，二、由法相差別故。

    這「煩惱雜染」過去了，現在是「業雜染」。業雜染裡面分九科，第一科是「業自性」，昨天也講過了。現在是第二科「業分別」，就是業的差別。業有各式各樣的業，是怎麼樣的情形呢？「謂由二種相應知」，這底下就是加以解釋。分兩科，第一科是「略標列」，把它的大概的差別標出來。這一科分兩科，第一科是「由差別」。

    「謂由二種相應知」，業的差別從兩種差別相可以明瞭，那兩種呢？「一、由補特伽羅相差別故」，就是由造業的人，來看業的差別。「補特伽羅」，翻個數取趣，就是造業的人。造業的人不同，造的業也就不同。但這一科先說造的人，造業人不同。

    「二、由法相差別故」，第二個不同的地方呢？就從這業的法的相貌上有差別。

    從這兩方面，一個人，一個法，從這兩方面來看業的差別，這是「由差別」。底下第二科「由性攝」。

巳二、由性攝

此復二種，即善、不善十種業道，所謂殺生，離殺生；不與取，離不與取；欲邪行，離欲邪行；妄語，離妄語；離間語，離離間語；麤惡語，離麤惡語；綺語，離綺語；貪欲，離貪欲；瞋恚，離瞋恚；邪見，離邪見。

    「此復二種，即善、不善十種業道」，這裡面還是有兩種不同。這個「此復二種」這句話，這個「此」可以包括前面人和法兩種在內。不管是從人，從法上都有兩種差別，是什麼呢？「即善、不善十種業道」，就是一個善的十種業道，和不善的十種業道。人也是有善不善的不同，這個業法上也是有善不善的不同，所以是「此復二種，即善、不善十種業道」。這裡就是大概分類，下面詳細解釋的。那麼底下就把這善、不善的十種業道標出來。

    「所謂殺生，離殺生」，殺生就是不善；離殺生就是善了。這「不與取，離不與取；欲邪行，離欲邪行；妄語，離妄語；離間語，離離間語；麤惡語，離麤惡語；綺語，離綺語；貪欲，離貪欲；瞋恚，離瞋恚；邪見，離邪見」。這是標出來十種善業、十種不善業，標出來。這前面合起來，就叫做「略標列」。

    下面第二科就是「隨別釋」，把前面標出來的，這裡面一樣一樣的加以解釋。也是分兩科，第一科是「補特伽羅相差別建立」，那麼下面就是「法相差別」了。這一科分兩科，第一科是「黑品」，就是不善業。分十科，第一科是「殺生」，屬於殺生的，殺生這一科裡面分四科，第一科是「總舉經言」。

辰二、隨別釋（分二科）　巳一、補特伽羅相差別建立（分二科）　午一、黑品（分十科）　未一、殺生攝（分四科）　申一、總舉經言

補特伽羅相差別建立者，謂如經言：諸殺生者，乃至廣說。

    「補特伽羅相差別建立」，就是不同的人，就會有不同的相貌。在這上面先引經上說的話，「謂如經言」，就是佛說的話。「諸殺生者，乃至廣說」，這一切的十不善業道，這是經上說的話。

    這是先總舉經上的法語，這以下就是「別釋經句」，一句一句的解釋，解釋經裡面的句子。先解釋這個總句，「總句」是什麼呢？

申二、別釋經句（分二科）　酉一、總句

殺生者，此是總句。

    「殺生者，此是總句」，這一句話是總說的。總裡面有各別的意義的，那麼再加以解釋。

    所以第二科就是「別句」，別句裡面分三科，第一科「顯示加行殺害」。「加行」就是有了行動，由內心的下了命令，由內心的命令，採取了行動，就叫做加行，就是在殺害這一方面的罪業有了行動了。先是「別釋」，「別釋」裡面又分兩科，第一科是「辨相」，辨殺害的相貌，分五科，第一科是「最極暴惡」這個相貌。

    「殺生者，此是總句」，總句裡面包括了好多的別句，那個別句呢？

酉二、別句（分三科）　戌一、顯示加行殺害（分二科）　亥一、別釋（分二科）　天一、辨相（分五科）　地一、最極暴惡

最極暴惡者，謂殺害心正現前故。

    「最極暴惡者」，這也是經上的話，這就是殺生的一個相貌，是「最極暴惡」，這個暴惡達到極點了。這句話是什麼意思？「謂殺害心正現前」，這就是說那個眾生，那個補特伽羅他殺害眾生的這個惡心，正在顯現出來。那麼這個殺害心就是最極暴惡，是這個意思。但是不止於此，還有第二句，這第一句是「最極暴惡」，第二句「血塗其手」。

地二、血塗其手

血塗其手者，謂為成殺身相變故。

    「血塗其手者」，這句話是什麼意思呢？「謂為成殺身相變故」，這是說就是那個補特伽羅，他的心裡面是為了來成就這個殺害生命的這件事，當時他的相貌就轉變成這樣子。要「血塗其手」，用血塗手。當然是正在殺害的時候有血流在手上，這可能是這樣子叫「血塗其手」，也可能有其他的意思，用血來塗手也可能。應該是包括種種的意思在內的，這是第二個相貌。

地三、害極害執

害極害執者，謂斷彼命故，解支節故，計活命故。

    這是第三句，「殺生者」是總句，這底下是「別句」。別句現在是第三句，第三句「害極害執者」這句話，這句話什麼意思呢？「謂斷彼命故」，這叫做「害」，把那個眾生的命終斷了，不相續去，不能夠相續的活下去了，終斷了，這叫做「害」。

    「解支節故」，這就叫做「極害」，斷了命還不算，還要一支一支的，一節一節的把它斷開。把那個眾生的…按一般情形，一共有六個部份，頭是一部份，身是一部份，那麼或者兩手兩足或者是四個足，那麼就是六個部份。然後每一部份，再把它一節一節地斷開，這就叫做「極害」。

    「計活命故」，這個是「執」，執是什麼意思呢？就是他的心裡面歡喜、願意用這樣的事業來活命，來活他的生命。以殺生為職業，來養他的生命的，那麼這叫做「執」。這個「執」，就是他內心歡喜做這件事，別人不可以轉變他的，他願意做這種事業。

地四、無有羞恥

無有羞恥者，謂自罪生故。

    「無有羞恥者」，這是第四句，無有羞恥。沒有羞恥是什麼意思呢？「謂自罪生故」，就是他自己願意造這種罪，這種罪已經造出來了。有了罪的時候是個醜陋的事情，但是他不以為恥，所以叫做沒有羞恥。

地五、無有哀愍

無有哀愍者，謂引彼非愛故。

    「無有哀愍者」這是第五句。沒有哀愍什麼意思呢？「謂引彼非愛故」，這個哀愍是對所傷害的眾生說的。在他本人這一方面來說呢？是沒有羞恥；若對所傷害的眾生說，這個人沒有哀愍心，沒有慈悲心。這樣的沒有哀愍心的結果是什麼呢？「謂引彼非愛故」，就是說從那個無哀愍心裡面，引發出來一個怨家，創造出來一個不可愛的一種事情，就是造成一個怨家了。把那個眾生或者是一個人，或者個什麼動物殺害了，就是製造出一個不可愛的果報，將來就有問題了！

天二、破執（分二科）　地一、別辨（分二科）　玄一、一切有情所（分二科）　黃一、敘外說

有出家外道，名曰無繫，彼作是說：百踰繕那內所有眾生，於彼律儀，若不律儀。

    「有出家外道，名曰無繫，彼作是說：百踰繕那內所有眾生」，這是第二科「破執」，前一科是「辨相」，辨別這個殺害生命的相貌，有這五個相貌。

    現在是第二科「破執」，破執著。分兩科，第一科是「別辨」。「別辨」分兩科，第一科是「一切有情所」。

    這就說有出了家的一個外道，「名曰」叫做「無繫」，就是尼犍子外道。「彼作是說」，這個外道他有這樣的學說，這樣的邪見。他說：「百踰繕那內所有眾生，於彼律儀，若不律儀」，他這樣說。在一百由旬內，這麼廣大的地區之內，所有的有情眾生「於彼律儀」，你能對他守清淨的律儀，不殺害。在一百由旬內的眾生，你在居住的一百由旬內的眾生，你能夠受持清淨的不殺生戒，你就是成就了律儀。若是你不這樣做，你殺害這麼大的範圍內殺害了眾生，就沒有律儀了，若那樣的話，你就沒有這個律儀的功德了。那麼這是尼犍子的出家外道有這樣的說法。

黃二、引經破

為治彼故，說如是言：一切有情所。

    「為治彼故，說如是言」，這是第二科「引經破」，就是引佛說的話，來破尼犍子外道這個不合道理的說法，就破他說。「為治彼故，說如是言」，就是佛開導說，「一切有情所」，你是一百由旬內的眾生你不要殺，這個話說的不圓滿，應該說無限量的一切眾生所，都不要殺，這樣才圓滿，不要說只是一百由旬內，就是佛的大悲心是廣大的。這是破他。

玄二、真實眾生所（分二科）　黃一、敘外說

即彼外道復作是說：樹等外物亦有生命。

    前面是第一科，第一科是「一切有情所」。現在第二科呢？叫做「真實眾生所」，你看什麼叫做真實眾生所呢？看他底下講，分兩科，第一科是「敘外說」。

    「即彼外道」，即彼尼犍子外道，他又有一個一種邪說，什麼呢？「樹等外物亦有生命」，說我們這個人會行住坐臥有種種活動的人之外，就是山河大地上面一切的草木，花草樹木，這些外物，身外之物，「亦有生命」，它不但也有生命。動物有生命，它們也是有生命的，也要受持律儀，要這樣子。這是尼犍子這麼講，這是他的邪說。這底下第二科是「引經破」。

黃二、引經破

為治彼故，說如是言：真實眾生所。

    這是本論主引佛說的話，也是解釋佛說的話，來開導這個尼犍子外道說，「為對治彼故」，也就是開導他說，「說如是言：真實眾生所」，這個守護律儀是在真實的有情的眾生，你這樣守護律儀。這草木這個眾生，你對它去說是不殺害草木，這不是真實的眾生。草木它沒有知覺，它不是真實的眾生。真實的眾生是有情。對有情來說律儀、不律儀的，應該是這麼說。在佛法上說呢？殺害有情的眾生，就是性罪；你去破壞草木，這是遮罪，這不同性質，不同的。

地二、總顯

此即顯示真實福德遠離對治；及顯示不實福德遠離對治。

    這是第二科，第二「總顯」。前面是「別辨」，第一是「別辨」。這個「破執」裡分兩科，第一科是「別辨」，現在第二科是「總顯」，總顯前面這兩科的大意，怎麼說的呢？

    「此即顯示真實福德，遠離對治」，前面這一切眾生說，佛的大悲心說在一切眾生所發慈悲心不要殺害，這就表示出來，你這樣做的話，你會有真實的福德。你對一切有情眾生發慈悲心，你就有了真實的福德了，你就遠離了殺害眾生的罪過，這就是「對治」，「遠離」就是「對治」，就是用慈悲心，對治除去這個殺害的罪過，這是真實福德的成就，遠離了殺生的過失，你有了這樣對治的功德了。

    「及顯示不實福德，遠離對治」，第二節「真實眾生所」就是顯示你對於草木、花草這些眾生，你對它們，這不是真實的眾生，你對它們愛護，雖然也是好，但是那不是真實福德的遠離對治，那不是，那是不同的。因為它們沒有心識，沒有知覺，沒有苦樂的這種事情。這是這樣子顯示前面這一段文的大意。

亥二、結意

如是所說諸句，顯示加行殺害。

    第二科「結意」，亥二。前面亥一是「別釋」，別釋這加行殺害。第一科「別釋」，現在第二科「結意」。

    「如是所說諸句」，前面這一共是七句，第一段有五句，第二段有二句，「一切眾生所」、「真實眾生所」，是二句，加上前面這五句，就是七句。說「如是所說諸句，顯示加行殺害」，這表示這個沒有慈悲心的眾生，他由他內心的惡心發動出來了這種殺害眾生的行動，那是努力，很力勵的去做種種殺害眾生的事情，這是表示這件事。這是「結意」這一科完了。

戌二、顯示無擇殺害

乃至極下捃多蟻等諸眾生所者，此句顯示無擇殺害。

    這是第二科「顯示無擇殺害」，第一科是「顯示加行殺害」。現在這第二科是「顯示無擇殺害」，無擇的殺害，「無擇殺害」這裡怎麼說的呢？「乃至極下捃多蟻等」，這個動物，或者說人、天、鬼、神乃至或者一個大牛，或者一條蛇，乃至到捃多蟻等。這個「捃多蟻」，「捃多」是梵語，「蟻」是中國話。「捃多蟻」這個「捃多」是什麼意思，有二個意思，一個是這個螞蟻，這個螞蟻腳壞了，折腳蟻。螞蟻的腳壞了叫「捃多蟻」。一個是螞蟻產的卵，蟻的卵，也叫「捃多蟻」。那麼這是極微小的一個動物。「等」，或者乃至到其他的蚊蟲，或者一些很小、蠕動的東西眾生說，在這裡。

    這句話，在經上有這樣的話，「極下」的，就是極微小的動物諸眾生的地方。 「此句顯示無擇殺害」，這個暴惡的有情，那個殺心一點慈悲心沒有，這個特別看見了蛇，看見了猛虎，看見了人都不當一回事，就殺掉他。「乃至極下捃多蟻等諸眾生所者」也是，也是殺害。這表示那個眾生「無擇殺害」，沒有簡別的，他要殺…就是遇見他就殺，他都不擇這個眾生不要殺，他沒有這種心情。這「無擇殺害」，不簡別，不加以簡別。他不說這個眾生好的不要殺；壞的殺掉。是這個眾生有毒，於人有害殺了；於人無毒的不要殺，他沒有這些分別。就是無所不殺，這叫「無擇殺害」，這樣意思。

戌三、顯示遇緣容可出離

於殺生事若未遠離者，此顯遇緣容可出離，謂乃至未遠離來名殺生者。

    「於殺生事若未遠離者，此顯遇緣容可出離」，這是第三科「顯示遇緣容可出離」。「於殺生事」，是說這個眾生他對於殺害眾生生命的事情，「若未遠離者」，他沒有遠離殺害眾生的事。遠離了的事情，什麼叫做「遠離」呢？就是不做這殺生的事。感覺殺害生命是一個罪過的事情，不願意做罪過的事情。一切眾生都願意生存，自由的生存在這裡，殺害他呢，是違背他的意願。我「已所不欲勿施於人」，也勿施於一切動物，這樣子，有這樣子的慈悲心的話，那就是遠離了殺生。說「若未遠離」，這個意思佛在經上說「於殺生事若未遠離者，此顯遇緣容可出離」，這表示說那個人多少還有良心，他若遇見了三寶的因緣，遇見比丘、比丘尼、優婆塞，優婆夷講解正法，佛說讚歎慈悲不要殺生，他就能領悟，他就不會殺生了。他能領解這個道理，他就能接受這個教訓，他就可以不做這種事了。就是「遇緣容可出離」，有可能，有這種可能，有這麼一個活動的空間，他可能從這殺生的罪業裡面跳出來，能遇見因緣可以跳出來，這個人還是不錯的！

    但是沒有遇見因緣呢？那就不行。「謂乃至未遠離」，很多的人都是不懂，他不知道殺生有罪，所以習慣了。我的朋友也是殺生，我的父親、母親也都是殺生，我感覺這個人很自然的，不知道殺生是罪過，所以他也是照辦，那就「未遠離來名殺生者」，他也照辦，也就是遇見因緣他就殺。

    這是「遇緣容可出離」這又是二句，加前面的七句，一共是九句。這是別句，總句就是殺生，這一個是總句。別句就是這麼加上就是九句。

申三、結明略義（分二科）　酉一、第一略義

又此諸句略義者，謂為顯示殺生相貌、殺生作用、殺生因緣、及與殺生事用差別。

    這是第三科「結明略義」，這「殺生」這一科裡面分四科，第一科是「總舉經言」，第二科是「別釋經句」，現在第三科「結明略義」，就把那個要義把它再重新說一遍，說出來。這分二科「第一略義」，第一段。

    「謂為顯示殺生相貌」，前面這一共是九句，裡面究竟都說的是些什麼話呢？就是說的顯示眾生殺害眾生的相貌。殺害眾生的相貌是什麼呢？就是「最極暴惡血塗其手」這是殺生的相貌，這是前二句，也有說血塗其手是一個相貌。

    殺生的作用，就是第三句，就是「害」，把那個眾生命殺掉了，然後結解支節。這是這個相貌，那個作用是這樣子。

    「殺生因緣」，殺生因緣就是第四句和第五句。殺生因緣就是無有羞恥，無有哀愍心。或者把前面那個「最極暴惡」是殺生的因緣，就是由此而殺生，這是殺生的因緣。

    「及與殺生事用差別」，那麼這是後面的四句，就是「一切有情所」，「真實眾生所」，「無擇殺害」，「遇緣容可出離」，就是這四句。「及與殺生事用差別」。

    「事差別」，「用差別」，「事差別」呢？就是前二句，「一切有情所」「真實眾生所」，這是殺生的差別，還有這個不同。這個用呢？「無擇殺害」，「遇緣容可出離」，「無擇殺害」，這個殺害，這個人的惡心太重；「遇緣容可出離」，是輕微一點，這就是這樣子配合。

酉二、第二略義

又略義者，謂為顯示殺生，如實殺生差別，殺所殺生、名殺生者。

    「又略義者」，又有第二個定義的分別「謂為顯示殺生如實，殺生差別，殺所殺生，名殺生者」，這是第二個略義。這上面是什麼呢？第一「謂為顯示殺生如實」，那麼就是指最後這四句來說，單指後面的四句，為顯示殺生的真實的情形，那麼就是第一句「一切有情所」，一切有情都是所殺害的對象，都是有罪過的，那麼這是「殺生如實」。

    這個第二句是「殺生的差別」，就是「真實眾生所」，草木是無情物，那是有差別不同的。「殺所殺生」，那麼這指第三句「無擇殺害」。「名殺生者」，就是第四句「遇緣容可出離」可以這樣解釋。

申四、簡非法相

又此諸句，顯能殺生補特伽羅相，非顯殺生法相。

    這是第四科，這一共是有四科，「殺生」這一段裡面一共有四科，現在是第四科「簡非法相」。「又此諸句」，又前面一共是九句，這九句是顯示能殺害眾生生命的人的相貌，這人怎麼殺生。「非顯殺生法相」，不是說殺生那個相貌，那是另一段再講，這裡是講殺生的人，能殺者的相貌，這個還是不一樣的，是這樣子「簡非法相」。這一科，這「殺生」這一科講完了。

未二、不與取攝（分三科）　申一、釋經句（分二科）　酉一、總句

復次不與取者，此是總句。

    「復次不與取者」，這裡是「不與取」。這「黑品」分四科，第一科「殺生」講完了，現在說「不與取」這一科。不與而取，這裡屬於這一個範圍內，分三科，第一科解「釋經句」，分二科，第一科是「總句」。「復次不與取者」，偷盜，「不與而取」是偷盜。這裡面也有總、別句的不同，說不與取這句話是總句，這一句是總句，就是所有的大意，都屬於這一句的。

酉二、別句（分十四科）　戌一、於他所有

於他所有者，謂他所攝財穀等事。

    這第二科是「別句」，「別句」一共裡面有十四科，就是十四句。第一句是「於他所有者」這句。「於他所有」，這不與而取指什麼事情？就是他人所有權的東西，屬於他人的所有權的東西，所有權的東西是什麼？「謂他所攝財穀等事」，就是別的人「他所攝」，就是他有所有權的，這所有權在他手裡，屬於他所有的。

    「財穀等事」，一個是財，一個是穀。這個「財」就是金銀寶物，各式各樣珍寶，或者衣服，或者房地產，各式各樣的東西，或者是香，或者是花鬘這些東西，就叫做「財」。這只是列出來實際的資產，沒有說鈔票，鈔票也應該包括在內，鈔票也應該是包括在內的。

    這個「穀」物，就是五穀，這個《披尋記》上說的很詳細，這些可以飲，可以食的這些東西，大麥、小麥、稻穀、粟穀、糜黍、胡麻、大豆、小豆等，甘蔗、蒲桃、乳酪等果汁，種種的漿飲。這個話列出來有道理，這些東西都不可以不與而取的，這個意思，不可以不與而取。這個養成一個守法的習慣也是很好。這些東西…這個不與而取第一個條件就是這個物，這個財或者穀，屬於他人所有，不是我的，這是一個條件。你若是不與而取，這就是盜。他人，這個地方是人所有，也是他人，團體所有也是他，反正總而不是我所有的，是這樣意思。

戌二、若在聚落

若在聚落者：謂即彼事，於聚落中，若積集，若移轉。

    「若在聚落者」這是第二句，「若在聚落」這是指財穀的處所。「謂即彼事，於聚落中，若積集，若移轉」，就是那個「彼事」，彼財，或者穀這些東西。「於聚落中」，就是很多人居住的地方，或者是村落，或者是城邑、城市。

    「若積集，若移轉」，「積集」就是這個財物財穀等這些事。這個「等」這個字也有意思，財是財產，穀是食品，也包括牛、馬、豬、羊，這個「等」也是有牛馬豬羊，乃至國城，妻子，奴婢這一些的事情都包括在內。這上面說「若積集」，「若積集」是什麼事情呢？就是這些財，或者穀這些東西，你把它集到一起、積集在一起，那麼就是積集。「若移轉」，這移轉或者是指有情物。那邊有匹馬，他有馬，把那馬偷來了，離開了原來的地方了，叫做「移轉」。其實這在戒律上看，就是「舉離本處」，那就是這個罪過就成立了。若是有盜心，但是沒有動，沒有動的時候還不成立，這個盜罪還不成立的，這是「若移轉」。

戌三、若閑靜處

若閑靜處者，謂即彼事，於閑靜處，若生，若集，或復移轉。

    「若閑靜慮者」這是第三句。「若閑靜處」，閑靜處就不是很多的人居住的地方，那個地方很閑靜，很少人來往。這話什麼意思呢？「謂即彼事，於閑靜處」，就是你所想要盜取的那個東西，就在閑靜處那裡。在那裡嘛，是「若生、若集、或復移轉」，這個「生」或者說是你所栽培，那個人所種的五穀還在那裡生，你能偷它。你偷他的大白菜，偷他的蘋果，那個還在那裡生，那也叫做「生」，這個意思，那麼講也是可以。這是《遁倫記》上的解釋，也有道理。「若集」，集就是前面「若積集」，「或復移轉」這和前面的意思一樣。總而言之，他原來在那個地方，你想辦法把它舉離本處了，那就是盜罪就成就了。這是第三科。

戌四、即此名為可盜物數

即此名為可盜物數者：謂所不與，不捨，不棄物。

    第四「即此名為可盜物數者」，這是經上有這句話，這句話是什麼意思呢？就是前面這麼多的東西，或者聚落中，或者閑靜處，或者是財、或者是穀，或者是牛馬這些東西。這些東西，「謂所不與，不捨不棄物」，這些東西，那個物的主人他沒有「與」，沒有說是給你，也沒有生起這個捨，沒有發動這個布施的心情。也不是沒有棄捨，若棄捨你就沒有所有權了，沒有所有權。

    這個律上，我想起就是說了。律上說這個土匪、賊人搶你的東西搶走了，你心裡面：好了，我就送給你了，你就是放棄所有權了，放棄所有權，你不可以再追回來，不可以，你若追回來，就是賊劫賊，你也是賊了。但是那怎麼辦，你若要，怎麼辦？你要用錢買了，用錢買回來不算賊。這樣說是「不捨」，就是沒有放棄所有權，你沒有放棄所有權。就是雖然土匪拿走了，你心裡面想這還是我的，我有機會還是可以要回來，這樣子，有這樣的意思。前面是「不與」，我沒有給你，有這樣心情。「不捨」，是沒有放棄所有權，這意思還是有點差別的。「不棄」，我沒有丟掉，我不一定是給你，但是我不要了。那你若拿去也可以，也不算犯這盜罪。這個字用的是這樣，它有點分寸。

    就是這個「即此名為可盜物數者」，可偷盜的這些物質的範圍及物，這個範圍，這些東西，那個物主沒有「不與、不捨、不棄」，你若盜，你就犯罪，這樣意思。這是第四句，這底下是第五句。

戌五、若自執受

若自執受者，謂執為己有。

    經上說「自執受」，你自己把它拿過來，你或者是用心下命令，叫別人拿，或者是自己拿。拿了以後，你心裡面認為這是我的了，於是這個罪過成立了。「謂執為己有」，就是自己固定執著這是我的，這是我的了，「謂執為己有」。這個事情。

    這個事情，我這回去臺灣聽說一件事，也可以講一講。大家是好朋友，發生問題的彼此間都是朋友，也是很熟的朋友的。現在是中間是買賣房地產，先給他四十萬現金，就是當面，兩個人當面就把四十萬現金給了對方。給了對方要對方要寫一個文件，就是寫個收據。要收據就回去拿這個文件來，回來叫他簽字，回來就是大概沒有一分鐘之間，那個人不承認：你沒有給我四十萬，沒有，我沒有，就是有這種事情。那麼那個人就是「執為己有」，這四十萬是我的，你沒有給我，你沒有給我四十萬。你叫我寫收據、簽字，我不寫，有這種事情。所以這是「執為己有」，是我有的，不是你給我的，有這種事情。這是我第一次聽見這個話。

戌六、不與而取

不與而取者，謂彼或時資具闕少，執為己有。

    「不與而取」，這是第六句。這個「不與而取」什麼意思呢？「謂彼或時資具闕少，執為己有」，或者偷盜那個人，他的生活所須上缺少這個東西，他現在為了滿足自己所須要，就把別人東西偷過來，這是我的，就是這樣意思。這不與而取，這個比較簡單。下面第七句。

戌七、不與而樂

不與而樂者，謂樂受行偷盜事業。

    「不與」，而歡喜去，人家不給我也拿過來，歡喜做這件事。這個情形？「謂樂受行偷盜事業」，就是他歡喜接受這種職業，以偷盜為職業，為事業的這種人。偶然地生起貪心，偷人家東西，這是一種不同的情況；一種是做這種職業的人，這彼此還是不同。「謂樂受行偷盜事業」。

戌八、於所不與不捨不棄而生希望（分二科）　亥一、牒經句

於所不與、不捨、不棄，而生希望者，

    這是第八科。「於所」，那個物主「不與、不捨、不棄」，而我要，我就生出來希望心，他不與不捨不棄是他的事，我是我的事，我還是可以把它拿過來，有這種要求，這地方就是這樣意思。

    這一段是分二科，第一科「牒經句」，再一次把經上的句子標出來，所以叫做「於所不與、不捨、不棄而生希望者」。第二「釋其義」，下面解釋這個經上的句子的意義，分二科，第一科「釋希望」。

亥二、釋其義（分二科）　天一、釋希望

謂劫盜他，欲為己有。

    「謂劫盜他，欲為己有」，這個希望就是這個意思，「謂劫盜他」。「劫盜他」這個分二個意思，就是在你不知道的時候偷過來，這一個意思。一個是明，就是明明地搶過來。

    好像是我在一本書上看見說：有一個人街上賣著黃金。賣黃金，那個人到那裡去就把黃金搶了就走了，主人說是有這麼多的人在旁邊看著，你怎麼敢搶我的黃金？那個人說我沒有看見別的人，我只看見黃金了，呀，這又是一種相貌了。我只是看見黃金了，旁邊很多人在那兒站著，我沒看見，這也是一回事。

    你比如說是像我們練習這個講演，在大眾裡要把自己的思想把它宣揚出來。我看這裡面有相同的意思，我一心一意的就想我要講什麼，怎麼講，其他有多少人，誰是誰，我沒有看見，我不注意這件事，我認為有道理。不要注意這個事情，這也有點關係，但是若是習慣了，注意不注意也是一樣的，沒有什麼不同。

    這裡這個劫盜就是各式各樣的，其實不只是這二種。這偷盜的方式不只這二種，還有很多很多的方式。「謂劫盜他，欲為己有」，這就叫做希望，別的東西就是想搶過來屬於我的，這個意思。

天二、釋不與等（分三科）　地一、不與

若彼物主，非先所與，如酬債法，是名不與。

    那麼前面第一科解釋這個「希望」，就是解釋這個偷盜的心情。這第二科解釋這個「不與等」這三句話，什麼叫做「不與，不捨，不棄」，解釋這個話。現在先解釋這個「不與」。

    「若彼物主非先所與」，若是那個物的主人，他不是以前答應給你，沒有。這話意思好像你以前同他要過，那個盜賊以前同他要求：你這個東西要送給我，那個人沒有答應，沒答應，「非先所與」，他以前沒有答應這個東西給你，那個物主。

    「如酬債法」，如酬債法就是解釋這個「非先所與」的意思，說是我欠你的錢，我現在答應還給你，那麼你來拿，我就給你了，這叫做「酬債法」。現在說「非先所與，如酬債法」，那樣子，我以前沒答應給你，你就是把它搶過來了，是名「不與」。這個意思是這樣意思的。

地二、不捨

若彼物主，於彼取者，而不捨與，是名不捨。

    「若彼物主，於彼取者，而不捨」，說是「非先所與」，你同他要，他沒有答應你，但是你後來就強力的搶過來了，這是一種盜，現在這叫做「不與」。這「不捨」什麼意思呢？「若彼物主」，若彼那個物的主人，「於彼取者」，那個取者把東西搶走了，那個物主他還沒有布施的心情，那你還是犯罪的，你也是犯罪。那意思，若是他也同意了，好，你搶走了，好了，我送給你了，那他也不犯罪。同意了嘛，現在說你搶走了，他還是不同意。不同意那你就犯盜，「是名不捨」。

地三、不棄

若彼物主，於諸眾生，不隨所欲受用而棄，是名不棄。

    「若彼物主」，若是那個物的主人，「於諸眾生，不隨所欲受用」，他有很多的財富，他說他同意，你們隨便拿，隨便受用，那麼你拿去了呢？也不犯盜。現在那個物主呢？沒有這個意思，「不隨所欲受用而棄」，不是，不是那樣，你若拿去了；拿去了，你就犯罪，「是名不棄」。

    這個意思似乎是…前面這個「不與，不捨」是個人，盜者和物主相對說的。「棄」這個字，是大眾，面向大眾，不是對個人，就是對大眾說，我這些東西你們誰願意，隨意地拿去受用，他是這樣。但是現在這個物主沒有說這個話，沒有說這個話，不是隨所受用而棄的，你拿走了，拿走了那就是不行，那就是犯盜，這好像有這樣的差別。這是第八句，這底下是第九句。

戌九、自為而取

自為而取者，謂不與而取故，及不與而樂故。

    這是第九句，是「自為而取」。「自為而取，謂不與而取故」，就是人家沒有給，你就拿去了，這個也簡單。我為了我自己的生活，或者什麼原因，你就拿走了。「及不與而樂」，不給，而你歡喜。前面解釋這個好像是做賊的一種職業性的土匪，那麼這叫做「自為而取」，為自己而取，那麼如果是為大眾而取呢？這就沒提，當然不與而取還是有過失。

戌十、饕餮而取

饕餮而取者，謂所不與、不捨、不棄、而希望故。

    這是第十句，「饕餮而取」，「饕」這個字呢，是貪財叫做「饕」，就像財物，不是穀，就是一些財產這些東西。這個「餮」這個字表示什麼？是貪食，食品或是樂飲、樂食這一類的東西。可是這個上面，這句話的意思，表示那個貪求心特別強的人，特別強的人，這個時候，這是什麼情形呢？「謂所不與、不捨、不棄」，而起了偷盜的心，這個時候拿到人家的東西，叫做「饕餮而取」。

戌十一、不清而取

不清而取者，謂於所兢物，為他所勝，不清雪故。

    「不清而取者」，這是第十一，「不清而取」，這底下比較複雜一點。「謂於所兢物，為他所勝，不清雪故」，這個「不清而取」是怎麼情形呢？就是你拿到的這個東西不是那麼順利，是大家有諍論，彼此間大家有諍論。「兢」，就是諍，大家諍這個東西。諍的時候呢？大家在辯論的時候，我說是我的，你說是你的，他說是他的，大家在辯論。「為他所勝」，你沒有辯論過，你的語言的智慧，你輸了，但是你的力量大，東西你還是拿走了。還是被你拿走了。拿走了呢？這上面這個意思，「不清雪故」，這個意思…這個不清雪在菩薩戒上也有這句話。「不清雪」意思似乎，還是你有道理，這個物是應該屬於你的，只是你的辯才不夠，輸給人家了。輸給人家了，表面上你就是沒有道理了！沒有道理了，你現在要拿的時候，你還是有過失。你沒有智慧，把這個過失取消。你把這個東西拿走了，你還是有過失，叫做「不清而取」。

    這個意思似乎是，這個東西是你你應該拿去是對的，但是大家有諍的時候，你說不過人家。說不過人家，你也是拿走了，拿走了這叫做「不清而取」。「不清」，這還是有點過失，可能意思是這樣。

戌十二、不淨而取

不淨而取者，謂雖勝他，而為過失垢所染故。

    這個「不淨而取」和前面有點相反。「謂雖勝他」，這個東西大家爭論，大家爭論呢？你勝利了，他們那些人都輸給你了。這口頭上的辯論都輸了，你勝利了，你把東西拿走了。雖然拿走了，「而為過失垢所染故」，你用辯才把別人講倒了，辯倒了，你還是有過失，這個東西還是有點不清淨。你拿去了，還是有點盜的意思，這裡有這個意思的。

戌十三、有罪而取

有罪而取者，謂能攝受現法、後法非愛果故。

    這是第十三「有罪而取」，有罪而取什麼意思呢？「謂能攝受現法、後法非愛果故」。這個地方有個問題。「謂能攝受」，就是你拿了這個東西，會令你成就現法罪，後法罪，會得到苦惱的果報。似乎是是表面上不能說是盜，但是你拿到了這個物以後，你會造罪。你現在會造成罪，或者是造「後法」罪，將來會得惡報，得一種不好的果報，那麼這也有問題，這叫做「有罪而取」。

戌十四、於不與取若未遠離（分二科）　亥一、準前說

於不與取若未遠離者，如前殺生相說應知。

    這是第十四科，這一科裡「不與取若不遠離」分兩科。第一科是「準前說」，準前面說的。「於不與取若未遠離者，如前殺生相說」，像前面那個殺生相的最後，最後那一段「容可出離」那一段說，「應知」。

    就是這個人他似乎就隨順他的這個潮流，或者隨順他自己的那個環境、背景，他的家庭的環境，他也就隨順著這樣子，就是順手牽羊，做這種事。但是這個人的本心呢？不是，這個人本心他如果遇見好因緣，他就會不做這個事，就不偷盜，是這個意思。那麼但是他還沒有遇見這種好因緣，沒有遇見善知識告訴他：偷盜是不好的。沒有遇見這善知識，所以他沒能遠離這種罪過，這種人就是「於不與取若未遠離者，如前殺生相說應知」，是這個意思。這個人啦就算是偷了呢，罪輕，因為他的心性不是太歡喜，不是太歡喜，這是第一。

亥二、例所餘

所餘業道亦爾。

    其他的，現在這是說偷盜，那麼其他的淫欲的事情，乃至說謊話的事情，就是一些罪惡的事情，也是一樣，也有這種情形的。

申二、明略義

此中略義者，謂由盜此故，成不與取。若於是處，如其差別，如實劫盜，由劫盜故，得此過失，是名總義。

    「此中略義者，謂由盜此故，成不與取」，這是第二科，前面是第一句是「釋經句」，「申一」是「釋經句」，現在第二科是「明略義」。

    「此中略義者，謂由盜此故」，這一共是十四句，第一句就是「於所有」這一句。「由盜此故，成不與取」，這不與取的罪成立了。

    「若於是處，如其差別」，那就是其次的二句。若在聚落，若閑靜處，這是兩個地方。「如其差別」一個聚落和閑靜處有差別，這是第二、第三句。

    「如實劫盜」，如實劫盜呢，就是由第四句開始，一共第七句，一共有七句，就是「即此名為可盜物處」以下一共七句，一、二、三、四、五、六、七就是到第十，就是「饕餮而取」就是到這裡。那麼這是「如實劫盜」。

    「由劫盜故，得此過失」，這後面那四句，就是「不清而取」、「不淨而取」、「有罪而取」、「於不與取若未遠離」這四句。「由劫盜故得此過失，是名總義」，這幾句話就是前面一大段文的要義。

申三、簡法相（分二科）　酉一、正明建立

又此中亦顯不與取者相，非不與取法相。

    這是第三科「簡法相」，分二科，第一科「正明建立」，這裡面也是顯示「不與取」的人的「相」貌，「非不與取」的盜的相貌。那個盜法，偷盜的那個「法」的「相」貌，那要在後面再說的。

酉二、兼例所餘

當知餘亦爾。

    當知其他的業道也是這樣子。


Tape 81

瑜伽師地論 > 卷第八 > Tape 81

未三、欲邪行攝（分二科）　申一、總句

復次欲邪行者，此是總句。

    「復次欲邪行者，此是總句。於諸父母等所守護者，猶如父母，於己處女，為適事他故，勤加守護」，這是「業雜染」，三種雜染裡面，「煩惱雜染」已經過去了，現在是業雜染。「業雜染」裡面說到十不善道。十不善道，殺生、偷盜也說過去了。現在是第三段「欲邪行攝」，屬於、攝屬於這一範圍的。分二科，第一科是「總句」。

    「復次欲邪行者」，前面這個殺生、偷盜之外，又有欲邪行的罪過，這一句話是「總句」。佛在經裡面，說這句話是那一段文的總句，總括大義的法句。

申二、別句（分二科）　酉一、釋經句（分二科）　戌一、初三句（分二科）　亥一、別釋相（分三科）　天一、於諸父母等所守護（分五科）　地一、父母守護

於諸父母等所守護者，猶如父母，於己處女，為適事他故，勤加守護，時時觀察，不令與餘共為鄙穢。

    「於諸父母等所守護者」，這以下是「別句」。「別句」裡面先解釋經句。解釋經句裡面先解釋「初三句」。「初三句」裡面先「別釋相」。「別釋相」裡面是先解釋第一句。「於諸父母等所守護」，這一句裡面有五個意思的，第一個是「父母守護」。

    「於諸父母等所守護者」，這一句話是什麼意思呢？「猶如父母於己處女」，就舉一個例子，就像父親和母親對於他自己沒有出嫁的女兒。「為適事他故」，這個「適」，就是出嫁，為了出嫁侍奉別的人的緣故。「勤加守護」，他父母特別注意的要守護這個女兒。「時時」的要「觀察」她，「不令與餘共為鄙穢」的。

地二、至親守護

若彼沒已，復為至親兄弟姐妹之所守護。

    前面這一段是說父母對女兒的守護，底下這一段是「至親守護」。「若彼沒已」，若彼父親、母親死沒了以後，這個女兒誰來守護呢？「復為至親」，特別有感情的人，就是親兄弟姐妹的「所守護」，來保護他這個親愛的人。

地三、餘親守護

此若無者，復為餘親之所守護。

    「此若無者」，這底下第三段「餘親守護」，說是至親的同一個父母所生的兄弟姐妹守護，那麼這些人也沒有了呢？「復為餘親之所守護」，還有叔伯－他父親的哥哥、弟弟的、還有兄弟姐妹，這些人還是會守護的。

地四、自己守護

此若無者，恐損家族，便自守護。

    「此若無者」，若是這個也沒有了呢？「恐損家族，便自守護」，如果自己不謹慎，有些不名譽，就是家族都受到損害了，所以自己要知道好歹，要自己守護自己，這是第四。

地五、舅姑守護

或彼舅姑，為自兒故，勤加守護。

    第五段「或彼舅姑」，或者是舅姑，舅舅就是她母親的哥哥、弟弟，姐妹的這些人。「為自兒故，勤加守護」，這也等於就是他自己的兒女，所以也是「勤加守護」。這是第一句「於諸父母等所守護」。

天二、有治罰

有治罰者，謂諸國王，若執理者，以治罰法而守護故。

    就是「初三句」，先解釋了經上的第一句，經上還有第二句，「有治罰者」，這是什麼意思呢？「謂諸國王，若執理者，以治罰法而守護故」，就是國家的政府－國王。「若執理者」，就是事法官，就是執行法律的律師、法官這些人。「以治罰的法」，也就是法律，一條條的成文，這個法律來「守護」這個人，違犯這個法律是不容許的。

天三、有障礙

有障礙者，謂守門者所守護故，

    這是第三句，「障礙」是什麼呢？「謂守門者」，這個地區，這個門有人守護的，你要從這通過，要經過他同意的，這也是有守護的力量，非法的人不可以通過。這一共是三句。

亥二、略顯義

此中略顯未適他者，三種守護，一、尊重至親眷屬自己之所守護，二、王執理家之所守護，三、諸守門者之所守護。

    「此中略顯未適他者」，前面是「別釋相」，就是三句話、佛說的這三句話，本論的論主解釋佛說這三句話的相貌，「別釋相」。這以下是第二科「略顯義」，把前面這一段文的要義再說一說。

    「此中略顯未適他者，三種守護」，這一段文裡面簡要的大義是表示「未適他者」，就是沒有出嫁的女孩子，有這三種的守護。

    「於諸父母等所守護」；再來就是「法律的守護」；再就是「有障礙的守護」。這三種守護，第「一」種是「尊重至親眷屬，自己之所守護」，就是父母是所尊重的，和至親的兄弟姐妹、眷屬，自己的守護。「二、王執理家之所守護」，國王的執法官，就是法律上的守護。第「三」、是「諸守門者之所守護」。是這樣意思。

戌二、後七句（分七科）　亥一、他妻妾

他妻妾者，謂已適他。

    這是第二段「後七句」，前面是「初三句」。「初三句」，是未嫁的女人，有這三種守護。「他妻妾」，是「後七句」，後七句裡面第一句是「他妻妾」，「謂已適他」，就是說他已經嫁給別的人了。

亥二、他所攝

他所攝者，謂即未適他，為三守護之所守護。

    「他所攝者」，第二句「他所攝」，這句話怎麼講呢？「謂即未適他，為三守護之所守護」，就是前面那一段，沒有嫁出去的女人、沒有嫁人的女人，為三種守護所守護，那麼這叫做「他所攝」。這樣子，這個「攝」，就是守護的意思。這是第二句「他所攝」，第三句「由凶詐」這一句。

亥三、由凶詐

若由凶詐者，謂矯亂己而行邪行。

    這是第三科，這是一個問題了。這個「凶」，就是惡的意思，就是那個人不懷好意，心裡面是有壞的主意，但是他是用詐術來欺騙，來完成他的惡意，究竟怎麼辦法呢？「謂矯亂己而行邪行」，「矯」就是欺詐，他內心裡面是要欺騙他，表面上用一些不分明，就好像是愛護似的這種行為來惑亂他。如果你相信是真的了，就中計了。然後就與之「行邪行」，就是受欺騙了，這是一種叫欲邪行，有這麼一回事。

亥四、由彊力

若由彊力者，謂對父母等公然彊逼。

    「若由彊力者」，這是第四「彊力者，謂對父母等公然彊逼」，謂是那個人不講道理，就是野蠻的一種態度，對他的父親、母親，公然的來強逼做這件事。

亥五、由隱伏

若由隱伏者，謂不對彼，竊相欣欲，

    這是第五「由隱伏者，謂不對彼，竊相欣欲」，就是不對他父母有這種強力的行為，但是他們兩方面私下的「相欣欲」，互相歡喜，同意了，是這樣意思。所以這個隱伏的意思，就是偷偷的，不是公開的。

亥六、行欲行

而行欲行者，謂兩兩交會。

    這是第六句「謂兩兩交會」，這是第六。

亥七、即於此事，非理欲心而行邪行

即於此事，非理欲心而行邪行者，謂於非道、非處、非時，自妻妾所，而為罪失。

    這是第七句，「即於此事」，就是兩方面，男、女兩方面。即此「非理」的，不合道理的「欲心而行邪行」了，這是什麼意思呢？「謂於非道、非處、非時」，他們是夫妻，這是夫妻，但是，不是道、也不是處、也不是時。這在《五戒相經》上也有提到，乃至《比丘、比丘尼戒》裡面有提到這個事情。「自妻妾所，而為罪失」，雖然是合法的夫妻，合法的妾侍，但是「非道、非處、非時」也還是有過失的，也屬於欲邪行之類的。

酉二、明略義

此中略義者，謂略顯示，若彼所行，若行差別，若欲邪行應知。

    這是後七句，底下就「明略義」。前面是「釋經句」，就是「初三句」，「後七句」，加起來一共是十句。這十句解釋完了，現在就是「明略義」，明大要的大義。

    「謂略顯示，若彼所行，若行差別，若欲邪行」，這個大義就是「若彼所行」，這一共是十句，前五句叫做「若彼所行」，是這樣子。「若行差別」，就是後面的三句，「由隱伏」、「行欲行」、「即於此事非理欲心而行邪行」，這是次三句。

    前面的五句，就是「父母守護」乃至到「舅姑守護」，這是前面五句。次三句就是「他妻妾」、「他所攝」、「由凶詐」這三句。

    前五句、次三句、後二句，最後的兩句就是「行欲行」，「即於此事非理欲心而行邪行」，一共是十句。前五句，次三句，後二句，容易分開。略義就是分這麼三類，這樣的意思。

    前三句是「天一」是第一句，「天二」第二句，「天三」第三句。然後「他妻妾」、「他所攝」，這加起來是五句，應該這麼計算。然後次三句，就是「由凶詐」、「由彊力」、「由隱伏」這是三句。最後二句，「行欲行」、「即於此事非理欲心而行邪行」，應該這麼分。

未四、妄語（分二科）　申一、總句

復次諸妄語者者，此是總句。

    前面「欲邪行」講完了，這底下講這「妄語」。「妄語」分兩科，第一科是「總句」。 「復次諸妄語者者」，很多的說謊話，這經上這一句是「總句」，底下就是經上的「別句」。「別句」裡面分兩科，先解「釋經句」，總說有九句，第一個是「於王家」。

申二、別句（分二科）　酉一、釋經句（分九科）　戌一、於王家

若王者，謂王家。

    「別句」的第一句就是王者，「王者」，過去時代就是國王、「王者」，也包括他們那一個族類的人，「王家」這是第一句。

戌二、於執難家

若彼使者，謂執理家。

    這是第二句。這個事法官當然是王所委派的，所以是王的侍者。他來執這個理，來審判怎麼叫合法？怎麼叫做違法？

戌三、於長者居士

若別者，謂長者、居士。

    經上還有第三句，「謂長者、居士」，就是說「別者」，另外的。另外的是什麼呢？「謂長者、居士」，這個「長者」，就是有道德的人，他不是「執理家」，但是他是有道德，也是在政府裡面做高官的人、「長者」。「居士」，就是財富特別多的人，有地位的人，這兩種人，這是第三句。

戌四、於彼聚集

若眾者，謂彼聚集。

    這個「眾」是什麼意思呢？就是不是少數人，「謂彼聚集」，也就是說也有「王」，也有「執理家」，也有「長者、居士」，這些人聚集在一處，這樣的情況。

戌五、於四方人眾聚集處

若大集中者，謂四方人眾聚集處。

    「若大集中者」，這是第五段，「謂四方人眾聚集處」，這就是不但是前面這幾類人，就是四面八方的人聚集在一處，很多的人了，一般的人民也都在「聚集處」。這是第五段，底下第六。

戌六、於已知

若已知者，謂隨前三所經語言。

    「若已知者，謂隨前三所經語言。若已見者，謂隨曾見所經語言」，這第七句是「見」，第六句是「知」，分一個知，一個見。

    我們的六根，合起來是見、聞、覺、知，分成四個。「見」是眼；「聞」是耳；「覺」就是鼻、舌、身，合起來名之為覺；第六意根、意識，叫做「知」。

    現在說「若已知者」，就包括把這個「見」除掉，就是聞、覺、知，這三個。「謂隨前三所經語言」，就是前面這個王家和使者就是「執理家」，這算一；「長者居士」那麼這是一類；「若眾者，謂彼聚集」，「若大集中者，謂四方人眾聚集處」，合起來。合起來，在這麼多的人眾裡面，你就聞、覺、知，這三個。在前面這麼多的人眾之中，你所知道的語言，他們怎麼說的什麼、什麼，你知道了，是這麼意思。

戌七、於已見

若已見者，謂隨曾見所經語言。

    「若已見者」，這是第七句，就是「謂隨曾見所經語言」，「謂隨」你自己在前面這麼多的地方，王家、執理家、長者居士、大眾聚集、四方人眾聚集處，你所見、所經過的這些語言。

戌八、由自因等（分二科）　亥一、略標（分二科）　天一、舉由自因

若由自因者，謂或因怖畏，或因味著。

    這是第八句，「由自因等」分兩科，第一科是「略標」，「略標」裡面分二，「舉由自因」。

    「若由自因者」，這個「若由自因」，就是你見、聞、覺、知，所知道的一切的語言，你要向外講說的時候，你本身有些原因去說話，你什麼原因要這樣說話，是這個意思。本身什麼原因呢？

    「謂或因怖畏」，就是心裡面恐怖，心裡面有點恐怖。或者說是你聽見什麼話，你心裡面願意這樣講出去，但是另外有個大的力量恐怖，你怕他，你不能隨你自己意說話的，你要隨著那個人的意思說話。那個人有力量命令你，你一定要這樣講，你不可講別的說法。那麼你怕他，你就這話說出來的不真實，和原來的話不一樣，和真實性有違反，這叫這個「怖畏」。

    「或因味著」，或者是你怕他，或者是因為自己「味著」。「味著」，就是愛著，也就是貪著。我自己有所求，不是別人威脅我，是我自己想要這樣、想要那樣。但是這話要能完成我的目的的時候，這話要轉變一下，不能照實說，照實說我就拿不到利益了。這是說謊話，「或因味著」。

天二、側由餘因

如由自因，他因亦爾。

    「如由」自己的因是這樣子，他人也是這樣子，這是「標」出來。

    底下解釋。

亥二、別釋（分二科）　天一、因怖畏

因怖畏者，謂由怖畏殺、縛、治罰、黜責等故。

    「因怖畏者」，這底下解釋這兩個。「謂由怖畏殺、縛、治罰、黜責等故」，就是由於「怖畏」，有恐怖，有什麼恐怖呢？你若不聽命令，就會殺掉了你，你怕不怕。要繫縛你、要治罰你。「黜責」，原來你是有一點地位的，可以一下子可以把你撤職了，趕掉你、責罰你。你若不聽話，你立刻受到傷害了，所以你怕受到傷害，你不能說老實話，你要照那個人的意思說話，那麼就說謊話了，這個意思就是這樣。

天二、因味著

因味著者，謂為財、穀、珍寶等故。

    「因味著者」，「味著」是什麼意思呢？「謂為財穀、珍寶等故」。「謂為財穀」，或者是「財」富，或者是「穀」，或者什麼「珍寶等故」，貪求這個種種財物，這個話要怎麼說，不能照實說，就說謊話，這是一種。那麼這是自己是這樣子，他人也是這樣子。他人就是那個人，那個人為了財富，為了財富要怎麼、怎麼的，要叫你說謊話，是這樣意思。按這個的意思，就是這種妄話就是複雜的，複雜了一點，不是你個人的、單純的事情。

戌九、知而郕妄語

知而說妄語者，謂覆想欲見而說語言。

    「知而說妄語者」，這是第九句。「知而說妄語者，謂覆想欲見而說語言」，這底下把這個「妄語」的相貌說出來了，「謂覆想欲見」。

    這個「想」是什麼呢？就是色受想行識的這個「想」，這個想是取相的意思。就是你的心與那個事實接觸的時候，那個事實是這樣的，事實是這樣，這個「想」。

    「欲」，就是自己的心，我歡喜這樣講。我心裡面的歡喜，我嘴裡願意像我心裡想的這樣去講，這叫「欲」。

    這個「見」，就是裡面有點智慧的意思。就是對那件事心所想的、所欲的境界，他有一個深刻的看法，深一層的看法，認為這件的事情的真實的情形是怎麼、怎麼的，有個見。

    這前面這個想和欲還不同，這個是「想」、「欲」、「見」，都有真實性的意思，都是對所要說的話的情況，真實性的認識。現在「覆」呢？就是把真實性隱蔽起來，把它隱藏起來。「覆」是隱藏的意思，隱藏起來。說出來與事實不相合的另一種語言，這樣的意思。和所想的、所欲、見的不同。

    這個想、欲、見，是真實的情況，現在和真實情況是不同的，把真實情況隱藏起來，說出另一種不同於事實的話，自己知道的，自己知道他在說謊話，自己知道，那叫做「覆想欲見，而說語言」。這種語言或者由自己貪心說這種話，或者是由怖畏說這種話，當然也是各式各樣的原因的。

酉二、明略義

此中略義者，謂依處故，異說故，因緣故，壞想故，而說妄語應知。

    這一段這個「妄語」，這一段前面有這麼多的說法，這麼多的說法，簡要的意思是什麼呢？

    「謂依處故」，就是前面的五句。前面的五句就是「於王家、於執理家、於長者居士、於彼聚集、於四方人眾聚集處」，這是前五句這是依處。

    「異說故」，就是這個「知」，已知、已見這兩句，「異說故」。

    「因緣故」，就是這個自因、他因這兩句，這是因緣。

    「壞想故」，就是最後一句，「知而說妄語」，這是「覆想欲見，而說語言」。

    這裡從這個，「妄語」的定義來看呢？你說什麼話，我按我心裡面想的我這樣去說，我心裡面所想的、所欲、所見，按真實心沒有欺騙人的意思。我就是這樣講了，這就是真實語，不是妄語。什麼樣情形是「妄語」呢？就是說出來的話和心裡面所想的不一致，自己明明白白的知道是不一致，就是這樣說，這就叫做「妄語」。

    所以目犍連尊者說是人家問：天不下雨，要過…其實是下雨，七天以後下雨。到七天以後沒有下雨，大眾僧說：他說謊話了，作羯摩處罰他，他不同意。大家就爭論了。爭論的時候，佛就來了，佛就問：你當時人家問你天旱不下雨，什麼時候下雨？說：七天以後。你用什麼心說的。說：我用真實心說的，就是我心裡這麼想，我就這麼說。那佛說：這不是「妄語」。就是你後來沒有兌現，但這不是「妄語」，你當時沒有欺誑人的意思，這不是「妄語」。這是「妄語」的分際，我們時常有的時候會弄得不清楚，我們有時候什麼叫「妄語」，會弄不清楚。

    現在這上面的意思，就是你說出來的話，和你心裡面想的是一致的，就是真實語。你有欺騙人的意思，你說的和你想的不一樣，你明明白白的知道怎麼樣，那就是「妄語」，「而說妄語應知」。

未五、離間語攝（分二科）　申一、總句

復次離間語者，此是總句。

    這是第五個罪過的事情，「離間語」。就是某甲和某乙感情很好，感情很好呢？那麼我要去破壞他們的感情。破壞感情，就是有了目的。破壞了的時候，對我有利益，他們能夠不合，對我有利益，為了我能得利益，我去破壞他們的感情。這是團體的，人與人之間，團體之間，國與國之間都是一樣的，就是這「離間語」。

    「離間語」又分兩段，第一個是「總句」。「離間語者」，這是「總句」。「若為破壞者」，這底下是「別句」，「別句」也分二科，先解釋經上的句子，第一句是「若為破壞」。

申二、別句（分二科）　酉一、釋經句（分七科）　戌一、若為破壞

若為破壞者者，謂由破壞意樂故。

    經上說：「若為破壞者」，這句話是什麼意思呢？「謂由破壞意樂故」，就是那個人他心裡面有這樣的意願，就是他的動機，他有這樣的動機要破壞對方的和合。他們是團結的，現在要想辦法把他破壞，叫他們不要合。還沒有行動，只是先內心裡面有這樣的動機，這句話就是表示這個意思。所以「若為破壞者，謂由破壞意樂故」，他內心裡面歡喜這樣，這個意思。

戌二、聞彼語已向此宣說等

聞彼語已向此宣說，聞此語已向彼宣說者，謂隨所聞，順乖離語。

    這個破壞這件事當然情形也是複雜的，也是特別多的。有是自己製造，他們對方都沒有什麼事，自己製造出來一種事情來破壞他們的感情。有的是去聽他們說話，「聞彼語已」，聞某甲的說話，說完了的時候，把某甲的話傳給某乙就有這個作用了，就會破壞感情了。所以「向此宣說」，向某乙去宣說。

    「聞此語已」，聞某乙的說話，若把這個話傳到某甲就會有破壞的作用。於是乎就說，「向彼宣說」，向某甲去說去，這個傳弄是非。

    當然也可能某甲本身的話，某乙本身的話有這個作用，或者給他加上一點；加上一點就傳過去，就有這個作用，就是各式各樣的情形。

    「謂隨所聞，順乖離語」，這話的意思倒不是說他加上去的，就是想要有破壞動機的這個人「隨所聞」，隨他自己在某甲那裡所聽聞的話，在某乙那裡所聽聞的話，這個話是「順乖離語」，能隨順「乖離」，能夠破壞他們的感情。這個話有這個作用的話，那他就去向某甲去說，向某乙去說。這樣的說，就有了行動了，前面說「若為破壞」是動機，這第二句就是有行動了，採取行動了，「乖離」。

戌三、破壞和合

破壞和合者，謂能生起喜別離故。

    這是第三句，「破壞和合者，謂能生起喜別離故」。這個某甲和某乙聽見了那個人說出來這個話以後，心裡面就「喜別離」，就不願意和那個人合了，就歡喜同那個人分開，同他不做好朋友了，生出這種心情。

戌四、隨印別離

隨印別離者，謂能乖違，喜更生故。

    「隨印別離」，是什麼意思呢？前面是聽見了這種話，某甲、某乙聽見了這個話，心裡面就想要離開，同他分離，還只是內心而已。這個「隨印別離」，就是有事情了，事實上同他「乖違」了，同他不合了，同他不合心裡歡喜。這就是「喜更生故」，又生一番歡喜。

    這個「印別離」，「印」者信也，這「印」當信字講。就是相信了那個破壞者的話就採取了行動，某甲和某乙就分裂了，分裂了以後心情快樂，是這樣意思。「隨印別離者，謂能乖違，喜更生故」，這是第四句。

戌五、喜壞和合

喜壞和合者，謂於已生喜別離中，心染汙故。

    這是第五科「喜壞和合」，怎麼講呢？怎麼叫「喜壞和合」？「謂於已生喜別離中」，就是這個破壞者，他把這種離間語說給某甲、某乙以後，某甲、某乙心情就是要分裂。事實上還沒有分裂，但是心裡面想要分裂。這個時候這個破壞者，「生喜別離中，心染汙故」，他的心生歡喜心了，生歡喜心了，這叫做「染汙心」，就是罪過的心。他這件事有一點成功了，還沒有完全成功，但是接近成功了。

戌六、樂印別離

樂印別離者，謂於乖違喜更生中，心染汙故。

    就是某甲、某乙相信他的話，他們分裂了，就「乖違」了，已經乖違了。某甲、某乙心裡面很歡喜，「心染汙故」，破壞者心也歡喜了，他的目的、破壞人的目的滿足了。得隨所願，滿足了他心裡很歡喜，他這個心裡歡喜就是染汙了，就是罪過，是一種罪過。

戌七、說能離間語

說能離間語者，謂或不聞，或他方便故。

    「說能離間語者」，這是第七個「說能離間語者」。「謂或不聞，或他方便故」，這個「說能離間語者」，這個複雜了一點。你這個人去破壞某甲、某乙的團結，但是某甲、某乙另外又有某丙、某丁知道這件事了，他們又來勸合，你們不要分裂，不要聽那個張三、李四的破壞的話。

    「謂或不聞」，就是不要聽，你不要聽他的話，那麼這就是這樣子。「或他方便」，或者是另外有一個情形，有什麼方便呢？把這個道理說開了，就是不分裂。不分裂這個情形就變了。情形變了，那麼離間者、說離間語那個人沒有成功，事情沒有成功的。事情沒有成功的情形也是不同了。說了離間語以後，這情形沒有成功，但是離間語是說了，對方也懂了，還是有離間語的罪過的，還是有的，這樣的意思。當然是這個罪過輕一點。你想要對方破裂，你滿願了，你的罪過大；你沒有滿願，罪過是輕，還是有這種罪過的，是這樣意思。

酉二、明略義

此中略義者，謂略顯示離間意樂，離間未壞方便，離間已壞方便，離間染汙心及他方便應知。

    前面是「釋經句」酉一，現在第二是「明略義」。「謂略顯示離間意樂」，這是第一句，「若為破壞者，謂由破壞意樂故」，這一句，就是「略顯示離間意樂」。

    「離間未壞方便」，這是第二句，就是「聞彼語已向此宣說，聞此語已向彼宣說者，謂隨所聞，順乖離語」，這是第二句。

    「離間未壞方便」，你說了離間語，但是還沒有破壞，但是你已經採取行動了叫方便。

    「離間語已壞方便」，這是第三句和第四句，你離間語說完了以後，已經發生作用了，這第三句和第四句叫，「離間語已壞方便」，已經破壞了。

      「離間染汙心」，這是第五句和第六句，這是破壞者本身他滿了願，他心裡生歡喜，這叫做「離間染汙心」。

    「及他方便」是第七句那又有不同的情況，使令這個離間者，他原來的目的沒成功，「及他方便應知」，是這個意思。

未六、麤惡語攝（分二科）　申一、總句

復次麤惡語者者，此是總句。

    這是第六科「麤惡語」，也分兩科，第一科是「總句」。

    「復次麤惡語者者，此是總句」。

申一、別句（分二科）　酉一、舉相違（分二科）　戌一、釋經句（分十二科）　亥一、語無擾動

此中尸羅支所攝故，名語無擾動。

    那麼「總句」是第一句，第二科以下是「別句」，「別句」分兩科，第一科是「舉相違」的，和麤惡語相違反的，不是麤惡語，就是那種良善的、很美好的、柔和的，有道理的語言，不是麤惡語，「舉相違」。「舉相違」分兩科，第一科「釋經句」，經上有十二句，第一句是「語無擾動」。

    「此中尸羅支所攝故」，這是麤惡語的反面的，就是良好的語言，這良好的語言，怎麼叫良好呢？「尸羅支所攝故」。就是佛教徒能受持佛的戒律。受持佛的戒法，由戒法的熏習，使令這個佛教徒的心性良善，心性沒有煩躁。心煩意亂，他若說出來話，那個話裡面就有煩躁的味道。現在因為這個佛教徒，能守護佛的戒法，他心裡面與法相應，他說出來的話就沒有擾動，就是沒有動亂的味道，就有法的味道。沒有擾亂、浮動、動盪的這種氣氛，所以叫做「語無擾動」。這是「尸羅支所攝故，名語無擾動」。由於持戒的人恐怕犯戒，所以他說話很謹慎，避免有過失，所以說出的話不擾動。不會擾動呢？就是說出來的話叫你心裡面不平，會生出來各式各樣的煩惱。現在因為持戒的人，不敢這樣說話，所以這個話沒有這種過失，沒有擾動的過失，這是第一句。

亥二、悅耳

文句美滑，故名悅耳。

    他這個修行，這個佛教徒這個「尸羅支所攝」，他是一位有智慧的人、有學問的人，說出來這個話的言句都沒有鄙漏，他這個言辭都是很高尚的，所以美，叫做「美」。而說出來的道理非常的流暢，不是很勉強的，所以叫做「滑」。「故名悅耳」，這樣的說話使令人聽起來歡喜，這叫做「悅耳」，是這個意思。

亥三、稱心

增上欲解所發起故，非假偽故，非諂媚故，名為稱心。

    「增上欲解」，這個《披尋記》上的解釋是「增上生道」，按增上生道說出來這樣的語言，就是勸人學習善法，「諸惡莫作，眾善奉行」，這個屬於人天的善法。我們有同情心，作一些利益人的事情，這樣的叫做「增上欲解所發起故」。

    或者說是「增上」，就是有力量。曾經努力過的、學習過的，有勝解的，對於所說的話的這個道理，你曾經努力學習過，有深刻的認識，叫做「增上欲解」，就是你有特別的歡喜心。

    比如說是你是個醫生，假設我舉個例子說是醫生，你對這個藥這個病，你有特別的學習過，就是「增上欲解」。特別學習過的，你有這樣的專業知識，然後你把他說出來就是「發起」，用這樣的「增上欲解」，發出來的這種語言，這種語言就是不是一般人能說出來的。你沒有學過，那你說出來的當然是不及格的，這個人有「增上欲」，由增上欲去學過，深刻的明瞭了，然後他發出來的這一段語言。

    「非假偽故」，那是有真實的內涵，還有真實的內容，不是虛偽的，不是一知半解的，不是的。

    「非諂媚故」，他也不是有諂誑，特別要取悅於人，不是的。

    那麼這樣子他說出來的道理，他真實有研究、有學習，說出來的是令人心服，令人聽起來也很歡喜，所以叫做「稱心」，稱合他的心意，是這樣的意思。

    這樣解釋當然也就通於「增上生道」，就是人天的善法。這個人，或者他在學校裡面也學過這種學問，有專業知識，他來辦這件慈善的事，他就會說的頭頭是道，令人心裡歡喜，辦得很圓滿，那麼所以叫做「稱心」。

亥四、可愛

不增益故，應順時機，引義利故，名為可愛。

    這是第四「不增益故」，就是如量而說，他的量那麼多，就說那麼多，不增加，不給他增加，這是一個說法。

    「應順時機」，他的智，這就是一種智慧的境界，他能夠順於那個時間，那個時間也合適。「機」，就是那個聽眾的根機，聽眾的程度，那麼說這個話。不會是不合時機，不會是這樣子。而這種語言呢？能引出來益利，能令人得大利益的，能開發你的智慧，能夠開發你的專業知識，對你的思想行為有所利益，這樣子。不是說了老半天，實在沒有什麼利益，不是的。「名為可愛」，是這樣的理智上的語言，是人所歡喜的，所以叫做「可愛」。

    這個《披尋記》上說是「順往善趣」，你能這樣子「諸惡莫作，眾善奉行」，當然就會生到人天善趣來。

亥五、先首

趣涅槃宮，故名先首。

    這是第五科、第五段「趣涅槃宮」，那這就不是「增上生道」，而是「決定勝道」。「決定勝道」，那就是三乘聖道，三乘聖道是什麼意思呢？就是你這樣學習了以後，你得了聖道以後永久是不會再失敗的了，不會再垮台的。

    說是「增上生道」，我能這樣在社會上做了很多的功德，但是得了人天的福報以後，又會做惡事了。因為你去做這樣的功德是好，但是你內心的貪瞋癡沒有改變，將來是得到福報以後，就是享福而已，你還會繼續作惡的，作惡就會垮台了，就失敗了。這個修學「趣涅槃宮」是出世間的聖道，是要把內心的問題，內心裡面的貪瞋癡，要把他取消，要把他清除出去，是做這件事。做這件事你做成功了，就永久也不會再墮落下來了，問題就是在這裡。

    若是從這上面看，「增上生道」，人天善法呢？就是在原有的基礎上，他是…也是惡事也做，善事也做的這麼一個人，就在這個基礎上，再多做一點善事，就是這個樣子，「增上生道」。

    這個「決定勝道」這個人，也是包括在家佛教徒，出家佛教徒在內，意思不是去修學人天善法，當然也有五戒十善有戒的基礎，主要是要調內心裡面貪、瞋、癡的煩惱，主要是做這一件事，把內心的貪、瞋、癡要把它清理一下，要清理！

    清理呢？我們從經論上看，就是要修四念住，四念住裡面的意思呢？要修我空觀和法空觀。我們講這個生死的輪迴的時候，就是因為有我執、有法執，所以有煩惱，就有煩惱的業力；有煩惱的業力，就有煩惱的果報，就是這樣子。現在要破掉貪、瞋、癡，就是要破掉我執和法執，主要是破這個。那麼我們要用功修行的時候，不破我執，不觀我空，也不觀法空。不觀我空，我執還在；你不觀法空，法執還在。我執和法執若在，那你還是凡夫嘛。

    我看這個什麼？古人的、我們出家人做的詩，就是《寒山詩》，有別的大德來合他的詩，說出來這麼一句話，「神留搖落後，意在發生前」，這個句子非常好。「神留搖落後」（「神」，就是一個精神的神。「留」，保留的留，「神留搖落後」，「搖」，就是搖動的搖。「落」，就是落葉的落，飛機落下來的落。「搖落後」，前後的後，「神留搖落後」。「意在發生前」，「意」，心意識的意，意「在」，存在的在，「意生發生前」，發生之前）。

    這個話，我感覺很多用功的人，多數是這樣的意思，不符合佛說的要修我空觀，法空觀的意思，不符合，是有這個問題，這問題是怎麼回事呢？

    「神留搖落後」，這句話怎麼講呢？「搖落後」，說是當然文字上也可以這樣講，「搖落後」，比如說這個樹，樹葉落下來，你搖動它，把這葉子就這樣落下來。說我們的心意識，「神」就是心、我們的心，心意識就是「神」。心裡面有貪瞋癡，貪瞋癡我們常常的…話是可以這樣說，我們修止觀，修止觀就是「搖落」，修止觀叫做「搖」。這個「搖」的結果呢？就把這貪瞋癡就落下來了。落下來了嘛，最後就是神。「神」還是沒有落。神沒有落，貪瞋癡去掉了，神還在，就好了、就成功了。

    「即心是佛」，就是這麼個道理。就是你現在這個心，就是佛，但是要加上把貪瞋癡去掉，那話就可以這麼說。「神留搖落後」，還是原來的那個「神」，但是要把貪瞋癡去掉以後才是佛，那時候是離垢清淨的佛。「神留搖落後」，原來就是有，原來你那個心就是有，但是有貪瞋癡在那裡污染，要把這個貪瞋癡去掉了，到後來的清淨心，就是即心是佛。「神留搖落後」，這樣子要和靜坐的人他不願意修觀，只修止的人常常修止，常常修止。「寂而常照，照而常寂」，修久了，心也就不貪、不瞋、不癡，其實那個愚癡還是在，但是自己可以說，我們不癡了。這時候「寂而常照，照而常寂」，我就是佛，結果就是這樣子，就是佛。

    「神留搖落後，意在發生前」。那個「神留搖落後」，那個「神」的境界，究竟到成功的時候，是什麼樣子呢？「意在發生前」，說是我心裡面，說那是燈，你一分別呢？這就是後，這就是後了。我聽見聲音，聲音一觸動你的心，你心一分別：這是聲音，這個「意」就是發生了。在發生之前的時候，這個心是什麼樣子？是不可思議的。說是我現在看見說：是燈，你在沒有知道是燈之前的那個時候，那個心是什麼樣子？知道是燈的那個分別心，知道是燈的那個分別心，在沒有發動之前的時候，那個心是什麼樣子？我這貪心出來了，貪心以前、沒有發貪心之前，那個貪心什麼樣子？我心裡面沒有瞋之前，那個心是什麼樣子？那個瞋是什麼樣子？「意在發生前」，一切的分別心之前，那個分別心是什麼樣子？是不可思議的，就是這樣的意思。「神留搖落後，意在發生前」，這句子非常好。你這麼想一想這句子也是很妙的。

    但是我這麼推測，在我們一般用功的人來說，容易有這種毛病，有什麼毛病呢？我不要看經，麻煩的很，我不如這一念不生就是佛，你看多好。只要是我內心常常靜坐的人，如果不在社會上多去流動，你不要和社會塵勞事情相接近，在寂靜處或者在寺院裡面，不要當執事、或者當執事也不要緊，他常常靜坐，他就會有這種境界。自然的心清淨，就是這樣子，「神留搖落後，意在發生前」，這個境界就出來了，這樣子出來的情形。和佛所說…我們讀《摩訶般若經》講我空、法空，這個道理是不合的，這只是修止。你若修觀的時候，一定要修我空觀，修法空觀。四念住是包括我空觀、法空觀，這樣子的意思是什麼呢？

    觀一切法空，這無所得的智慧，不是原來有的，原來我們沒有這種智慧，我們沒有的，是你要努力的創造的。是你創造的，不是「神留搖落後，意在發生前」，不是這個意思。是你原來根本沒有這種智慧，佛菩薩這種清淨、無所得的智慧，你沒有，你要創造的。你要創造；創造成功了，這時候你才是聖人。

    所以這個地方，我們你若不讀經論，你只是看祖師的語綠，看這個大德的語綠，你不容易明白、知道這個事情，你不容易知道。

    我這是說「應順時機引義利故，名為可愛。趣涅槃宮，故名先首」，就是你為人說法的時候，這是「決定勝道」。為人說法的時候，這個學習佛法，你學的時候要明明了了的，這是人天善法，這是出世間的聖道，你要明明了了的。這現在是說這個語言、這個法語，要為人講的時候，你先要決定，你這一段話裡面的中心是什麼？你是勸人「諸惡莫作，眾善奉行」呢？你是勸人家是「自淨其意，是諸佛教」呢？你先要確定。或者前一段是「諸惡莫作，眾善奉行」；後一段是「自淨其意，是諸佛教」，你要確定，分分明明的這樣講。

    但是這個裡面說是「趣涅槃宮」，「趣」者，近也，就是近趣到涅槃那裡去。「涅槃」比喻這個宮殿、大寶樓閣，那是一個安樂的地方。用大寶樓閣比喻佛菩薩所得的「涅槃」。我們是沒有房子住，在這個野外裡面人跑來跑去的，後來有個小房子住，有個破房子住。但是沒有佛菩薩大寶樓閣那麼樣的莊嚴、美妙、安樂。所以大寶樓閣就是譬喻。我們人世間福報的境界、天上的境界，就是一般的破爛房子這樣子。若佛菩薩大般涅槃，是大寶樓閣的境界。

    那麼你要勸導眾生厭離生死之苦，要發心進趣佛的涅槃，要這樣子。這個文的大意、這一段話的大意，以此為首、為「先首」，以此為宗旨，以此為中心，以此為最重要的，那麼這就叫做「先首」。「趣涅槃宮，故名先首」，這是這個意思，這是第五句。就講到這裡。


Tape 82

瑜伽師地論 > 卷第八 > Tape 82

亥六、美妙

文句可味，故名美妙。

    這是第六科「麤惡語攝」，其中有十二句，現在是第六句。

    「文句可味，故名美妙」，就是這一位佛教徒，他為人說法的時候，他的言句很高尚、很文雅、其中有意味的，故名叫做「美妙」。

    這個《披尋記》的解釋呢？「其聲清美」，他的聲音很好，這個語言的音聲很美妙，這麼解釋。

亥七、分明

善釋文句，故名分明。

    這個「善釋文句」是什麼意思呢？就是這一段的法語，這一篇的法語也好，總是有「總句」、有「別句」。這「總句」就把這一段的大意列出來，然後用「別句」加以解釋是這樣子，總是這樣子。所以他能夠「善釋文句」，他很善巧的、很恰當的，用很多的文句，來解釋那個「總句」的意義，令你非常的明了，「故名分明」，就這樣講。

亥八、易可解了

顯然有趣故，名易可解了。

    這第八句，這個總句也好、別句也好，這個文句裡面是有所詮顯的道理的。這詮顯的道理是在那文句的裡面，這個講者須要把裡面隱藏的道理，把他分明的顯示出來。隱藏在裡面的道理，把它顯示出來，顯示的非常的圓滿，沒有缺少，那叫做「顯然」，「顯」是這樣意思。

    「有趣」，就是能引發聽的人的歡喜，所以叫做「顯然有趣故」。「名易可解了」，就是容易明白。這是這麼幾句。

亥九、可施功勞

攝受正法故，名可施功勞。

    「攝受正法」，什麼意思呢？這個「正法」，就是已經證悟了勝義諦的聖人，不是凡夫。這個聖人已經證悟了離一切言說相的第一義諦，那叫做「正法」。這個「正法」，我們沒有證悟的凡夫，我們只是從語言上聽到一個名字，聽到一個假名字。聽到了假名字，但是我們從語言的佛法上，有了信心、有了歡喜心，想要去證悟。想要證悟，不是想要證悟就證悟的，你要採取行動，那叫做「攝受正法」。就像說這個井裡面有水，我感覺渴，我要喝水、要飲這個水；飲這水，水在井裡頭，你要採取行動，把這個水把它取到，要採取一個辦法把井裡面的水汲出來，你才可以飲的，這樣的行動，叫做「攝受正法」。

    那麼這裡面是說什麼意思呢？是「名可施功勞」。「可施功勞」，就是你為他講說這樣的佛法，你為他講說這樣的正法，那個學習的人就憑藉你說的佛法，就可以推行這個止觀的這種聖道，指這個意思，那叫「可施功勞」。可以推展你止觀的功德，就是你說這一段的佛法，他可以依據你的說法，就可以修行了，就可以修止觀了，就可以去「攝受正法」了，這是「攝受正法，故名可施功勞」。

    這和前面不一樣，前面是文句怎麼好，「善釋文句」怎麼好，「顯然有趣」怎麼好，這都是在理解上說的話，使令你容易明白，使令你發歡喜心。但是「攝受正法」呢？這是一個實際上的問題，就是可以採取實際的行動來做這件事，叫「攝受正法」。這種事情，當然唯有佛教徒才有這件事。因為唯有佛教徒，說是「一切賢聖，皆以無為法而有差別」，說到「無為法」，你要去學習、去成就。而這無為法你不去攝受，你是得不到的，你不能得到。

    所以這個現在這上面的話的意思，為人說法的時候，要具足這樣的功能。你為人講解佛法的時候，要有這樣功能，那個學習的人，可以推動他的止觀，去「攝受正法」。說我講的很多，結果是用不上，不得其門而入，那就不具足這個功德了。

亥十、無所依止

離愛味心之所發起故，名無所依止。

    這個話是教導、教訓這個說法者的意思。這個說法者的為人說法的目的，為求名聞利養，來豐富他的「我、我所」，這樣事情，那就是「愛味心之所發起」。他心裡面有所著，來發動為人說法這件事，那就是有「所依止」，就是有所執著。

    現在「離愛味心之所發起故」，是不可以有所執著的心，應該用無所得的慈悲心，那就是「無所依止」了，應該是這樣子為人說法才是清淨的，清淨的說法。

亥十一、非可厭逆

不過度量故，名非可厭逆。

    「不過度量故」呢？「度量」，就是那個「量」，那個時候、那個地方，那一個聽眾、那個學法者，就是這麼多就好了，你不可以過量，不可以過量的。這個當然在語言上，《披尋記》說是不可以重覆，「語無重覆，知量而說」。這樣的說法是「非可厭逆」，就是不可以厭逆的。你生了厭煩心了，那麼你沒有生起歡喜心了，反倒生起厭煩心了，那當然這是個過失。現在是「不過度量」，所以「非可厭逆」。

亥十二、無邊無盡

相續廣大故，名無邊無盡。

    這個「相續廣大故，名無邊無盡」，這是為人說法的時候，這個法義是無邊無盡的，他能夠「相續」、不間斷的演說這個佛法，所以說是「無盡」，不可以窮盡的。

    這裡面的意味是「廣大」的，不可限量的，所以叫做「無邊」。那麼這是就是所講說的佛法裡面的意味，是無邊無盡的。就是要用語言文字去形容這無邊無盡的義，語言文字說出來就是有邊有盡，可是這個善巧說法的人，用這個有邊有盡的語言文字，去讚嘆無邊無盡的法語，要有這樣的意味，那麼這就叫做「無邊無盡」，這樣意思。

戌二、略明攝（分二科）　亥一、初三種（分二科）　天一、標

又從無擾動語，乃至無邊無盡語，應知略攝為三種語。

    這是第二科「略明攝」。前面是「釋經句」，解釋這十二句，一共十二句。現在把這個十二句，用略義把他歸類一下，歸類分二科，第一科是「初三種」，後面還有「後三種」。這個「初三種」又分二科，第一科是「標」。

    就是說「又從無擾動語」，這十二句話裡面第一句是「無擾動」，從那裡乃至到最後一句叫「無邊無盡語」，一共是十二句。

    「應知略攝為三種語」，若用要義把他收攝一下可以歸成三種語，就是分三類，那麼這是「標」。

    底下就「列」出來，列出來這三種語，第一科「尸羅律儀所攝語」。

天二、列（分三科）　地一、尸羅律儀所攝語

一、尸羅律儀所攝語，謂一種。

    第一個三種語，第一種語就是「尸羅律儀所攝語」，就是說法這個人，為人講說佛法的時候，這裡面有「尸羅律儀」的這種功德，有這樣的功德莊嚴，這就是屬於第一種，就是「無擾動語」。這一句話這裡面有「尸羅律儀」的功德莊嚴。

地二、等歡喜語

二、等歡喜語，謂三種。

    這個第二句「等歡喜語」，大家都一樣的聽聞了這樣的佛法，發歡喜心，「謂三種」，就是悅耳、稱心、可愛，這三種語。

地三、說法語（分二科）　玄一、標攝

三、說法語，謂其所餘。

    「三說法語」，這個第三語種語，就是所講說的佛法，這是所說佛法的中心的一部分，這一類的法語指什麼說的呢？「謂其所餘」，「所餘」，那就是從「先首」第五，第五句「先首」以下的，一直到第十二「無邊無盡」，那這是法語，「說法語」。

玄二、別廣（分二科）　黃一、標

即此最後，又有三種應知。

    前面是把這三種語「列」出來了，這是這個說法語這個地方又有事情，又分成二科，第一科是「標」攝，就是「即此最後，又有三種應知」，後面這法語這一句語，他又能分出來三種語，應該知道，這是「標」。底下「別廣」，第一科又是「標」。

黃二、列（分二科）　宇一、所趣圓滿語

一、所趣圓滿語，謂初一。

    「一、所趣圓滿語」，又三種語是那三種呢？第一種「所趣圓滿」，就是這個「先首」…「趣涅槃宮，故名先首」這一句法語。這一句法語的意義是什麼呢？「所趣圓滿語」，就是一切佛教徒學習佛法的時候，他內心的意趣、他內心的意願。「趣」，心有所往，他心裡面有個目的，心裡面有一個意願。你心裡面學習佛法的意願在那裡呢？是到涅槃那裡去，那是大安樂的地方。一切佛菩薩、一切聖人都在那裡，我也到那去，所以這是最圓滿的。如果說是我想要到天上，享天福去；學習佛法，想要在世間上榮華富貴呢，「諸惡莫作，眾善奉行」，雖然也是不錯，但是那不是一個圓滿的，所以這是「所趣圓滿語」。

    「謂初一」，就是先首語，趣涅槃宮。

宇二、文詞圓滿語

二、文詞圓滿語，謂次二。

    這是第二句「謂次二」，「次二」，就是美妙和分明這二句，這個美妙和分明，這是叫做「文詞圓滿語」。「文句可味」這是文詞圓滿。文圓滿，其實也包括字，但是以文為主。「善釋文句」這有點詞圓滿，其中也就是詞無礙的意思。

    「謂次二」，就是這兩個，一個是美妙，一個是分明。

宇三、方便圓滿語

三、方便圓滿語，謂其所餘。

    「方便圓滿語」，就是「易可解了」以下，這幾種語。幾種語，這個「方便」，用這幾種語，都屬於「方便圓滿語」。這「方便」什麼意思呢？可以解釋為智慧，善巧方便的智慧，這個智慧很圓滿。

    「謂其所餘」，就所餘的這幾種語，一共是五句。

亥二、後三種（分三科）　天一、無量眾生可愛可樂可欣可意語（分二科） 地一、別釋（分三科） 玄一、可愛語

又於未來世可愛樂故，名可愛語。

    這個易可解了，「顯然有趣，故名易可解了」、「攝受正法故，名可施功勞」、「離愛味心之所發舉起故，名無所依止」、「不過度量故，名非可厭逆」、「相續廣大故，名無邊無盡」，的確都是智慧圓滿，是這樣意思，「方便圓滿語，謂其所餘」

    「又於未來世，可愛樂故，名可愛語」，這是後三種，前面是前三種，前一種分類說完了。這後三種，又一個態度來說。

    三種語，那三種呢？第一是「無量眾生可愛、可樂、可欣、可意語」，這樣子。分兩科，第一科是「別釋」分三科，第一科是「可愛語」，什麼叫做可愛語？「又於未來世可愛樂故，名可愛語」。

玄二、可樂語

於過去世可愛樂故，名可樂語。

    這用三世來分別。三世，先說未來世。「又於未來世，可愛樂故」，這種語言在未來世的時候這樣講說，還是「可愛樂」的。就是現在這種語言你聽聞了，你到未來世的時候，還是感覺到可愛，所以叫做「可愛語」。可見這種語言是可以歷久不變。不是當時認為好，經過多久了還是感覺到好，這個佛的法語是有這種作用的。

    「於過去世可愛樂故，名可樂語」，這樣的語言，佛在過去世這樣講的時候，也是令你發歡喜心的，所以叫做「可樂語」。

玄三、可欣語

於現在世事，及領受可愛樂故，名可欣語，及可意語。

    「於現在世事」，於現在世所有的事情，你能夠或者是領受這件事。佛這樣講解了，你在事實上去經驗它，在事實上來體驗這句話的意義的時候，就是「領受」，還是感覺到「可愛樂」。

    故「名可欣語，及可意語」，這個「可欣」呢？就是令你可以歡喜的意思。「可意」，就是令你滿意，叫「可意」。那麼這是解釋這三種，這幾種語，四種語。

地二、結攝

應知即等歡喜語，名無量眾生可愛、可樂、可欣、可意語。

    這是第二科，第二科是「結攝」，把這三種語把它結束一下。這三種語應該就可以知道，就叫做「等歡喜語」。前面說是「尸羅律儀所攝語」，「等歡喜語」，這幾種就是「等歡喜語」。

    這個語過去世，現在世，未來世，平等的歡喜，名「無量眾生可愛語，可樂語，可欣、可意語」，這個意思。

天二、三摩呬多語

即說法語，名三摩呬多語。

    前面是第一句話，現在是第二句，也就是第一類的「法語」。現在說第二類，第二類是「三摩呬多語」。

    「即說法語」，就是那個「趣涅槃宮，故名先首」語句，底下這幾句話，這是法語。這個「法語」是什麼意思呢？「名三摩呬多語」。

    「三摩呬多」翻中國話，翻個等引（平等的「等」，引導的「引」）。就是由這樣的「法語」，能引導我們一切眾生趣證涅槃，能到達涅槃的安樂處去，所以叫做「三摩呬多語」，它有這樣的作用。「法語」是這樣的意思的。這是第二類。

天三、由無悔等漸次能引三摩地語

即尸羅支所攝語，名由無悔等，漸次能引三摩地語。

    這就是那第一句話「尸羅律儀所攝語」。「這個尸羅支所攝語」，戒定慧是三支，三個部分，第一部分就是戒律，叫做「尸羅支」。「尸羅支所攝語」，你能夠隨順這樣的戒律去修行，你會得到什麼功德呢？能得到心裡面不會後悔的。你若犯戒就後悔了；你不犯戒，你心裡面不悔恨。心裡面不悔恨，所以心裡面就會喜悅；心裡面感覺到悅意；悅意故心喜。這個悅和喜應該是「始終」的意思（開始的「始」，終了的「終」）。我不犯戒，心裡開始的時候，心裡面是悅，最後是喜，這是在第六識上說，一個悅、一個喜。心歡喜故，這身體就會得到調適，這個四大就會調適，這是身安。身體的調適，繼續的增長，就快樂，這安和樂都指身說的；悅和喜都指心說、第六識。因為第六識一直的喜，身就安樂，是這個意思。

    這是由於戒律，「尸羅支所攝語」的作用，會有這樣的作用。因為悅、喜、安、樂的關係，心就定了，就能得到三摩地的定。得到三摩地的定，就是由欲界定到未到地定；未到地定就到色界四禪，所以是這樣的意思。

    「名由無悔等，漸次能引三摩地語」，這中間就是把那個悅、喜、安、樂，這四個意義包含在裡面，沒有明顯的說出來，只說到「無悔」、說到心安，就是三摩地，三摩呬多定。這個「由無悔等」，「等」就是這個等那四個字，是這個意思。

    這是後三種語。後三種語，一個前「初三種」、「後三種」，這個合起來，這叫做「略明攝」。「略明攝」，前面是「釋經句」，「釋經句」這兩科加起來是「舉相違」。

    這個說到「麤惡語」，麤惡語是一種野蠻的語言，不講道理的語言。而現在說的是「法語」是和麤惡語相反的，是這麼意思，先說它相反的語言，這一段解釋完了。下面就是第二段，「釋麤惡」語，解釋什麼叫做「麤惡」語。

酉二、釋麤惡（分二科）　戌一、舉二種（分二科）　亥一、毒螫語

此中毒螫語者，謂毀辱他言，縱瞋毒故。

    這個說到「麤惡」語，麤惡語，分兩科。第一科「舉二種」。舉兩種，第一種就是「毒螫ㄕˋ語」，也念ㄓㄜ、也可以念ㄓㄜ，究竟什麼叫做「毒螫語」呢？

    「謂毀辱他言」，就是這個人他說出來的話是「毀辱」別的人，毀辱人的。

    「縱瞋毒故」，為什麼要毀辱人家呢？「縱瞋毒故」，就是放縱他的瞋心，這個瞋心動在語言上動出來，就是毀辱別人，是這樣的意思。這個毒，「瞋」就是「毒」，這叫做「縱瞋毒故」，就是形容這個瞋心太惡了的意思，

    這就叫做「麤惡」語，麤惡語是這個意思。這個瞋心發動出來的語言，就叫做「麤惡」語。

亥二、麤獷語

麤獷語者，謂惱亂他言，發苦觸故。

    「麤獷語者」，是兩種語，現在第二種「麤獷語」。什麼叫做麤獷語呢？「謂惱亂他言，發苦觸故」，這是說他內心裡面瞋，他說出來這種野蠻的語言，來惱亂別的人，來觸惱你。那麼使那個人「發苦觸故」，那個人心裡本來是平靜的，聽見了你這種「麤獷語」，就發出來苦的感覺，感覺到苦惱，「苦觸」，感覺到苦惱，那麼這就是「麤獷語」。都是由瞋心發出來的。瞋心發出來，前面那個「毒螫語」，在「縱瞋毒」，是在說麤惡語的人來說，「縱瞋毒」；「麤獷語」呢？是在受毀辱的人，心裡面很苦惱，這麼講，這麼說。

戌二、例所餘

所餘麤惡語，翻前白品應知。

    這個「麤惡語」是很多，說剩餘的麤惡語是什麼呢？「翻前白品應知」，就把前面這個「白品」的法語翻過來，那就是「麤惡語」。

    前面說是「語無擾動」，那這是法語，掉過來，就是「擾動」的語，不「悅耳」的語，不「稱心」的語，不「可愛」的語，不「以涅槃為首」的語，不「美妙」，不「分明」，不「易可解了」，不能夠「施功勞」，有「所依止」，可「厭逆」，有「邊」有「盡」，那麼這就是「麤惡語」了。是這麼樣解釋。

未七、綺語攝（分二科）　申一、總句

復次諸綺語者者，此是總句。

    這是第七科，叫「綺語攝」。什麼叫做綺語？分兩科，第一科是「總句」，第二科是「別句」。什麼叫總句呢？就是經上說「綺語者」，那麼這一句話就是「總句」，就是把這個義安立在這個「總句」裡面詮顯。用「綺語」，這個詞，來詮顯這個義，這是總句。

    下面就說「別句」，來解釋這個總句的含義的，分兩科，第一科也是「釋經句」，「釋經句」裡面，分三科，第一科是「於邪舉罪時」。「於邪舉罪」的時候，那麼就是有了綺語了

申二、別句（分二科）　酉一、釋經句（分三科）　戌一、於邪舉罪時（分二科）　亥一、總標

於邪舉罪時，有五種邪舉罪者。

    「邪舉罪」，這句話是什麼意思呢？就是另外一個同梵行的人，他犯罪了，犯了戒了，違犯了戒了，那麼這個同梵行的人，要把他的罪要舉發出來，要把你的罪揭發出來，揭發出來，懺悔令罪清淨，是一種好心腸。這個舉罪的時候，不合道理，舉的不合道理，這個「邪舉罪時」，舉罪有五種功德，現在是沒有五種功德。有五種邪舉罪，有五個過失什麼呢？這底下就是第二科…就總標。「言不應時故，名非時語」，有五種邪舉罪，這是「總標」。「言不應時故」，底下「列釋」分五科，第一科「非時語者」

亥二、列釋（分五科）　天一、非時語者

言不應時故，名非時語者。

    「言不應時故」，你舉罪的這種說話的時間不對，這個時候不應該去舉罪。這時間、要找一個適當的時間，去舉他的罪，而不是一切時都可以舉人家的罪的，這叫做「非時語」，你這個時間不對，叫「非時語」。

天二、非實者

言不實故，名非實語者。

    「言不實故」，第二句「非實語」，就是你舉罪，舉的不真實，他沒有犯這個過，你說他犯這個過，你誣賴他了，那麼這也不是，那麼這也是綺語了，「名非實語者」。

天三、非義語者

言引無義故，名非義語者。

    第三科「言引無義故，名非義語者。」這第三科，本來是舉發那個同梵行者的罪，那是能引出來義的，他能夠承認、能夠懺悔，罪就清淨了，這是一個很有意義的事情，但是你做的不對，你這樣子去舉罪的時候，說出來的語言，不但不能令他心服，反倒引出來很多過失，所以「言引無義故，名非義語者」。

天四、非法語者

言麤獷故，名非法語者。

    「言麤獷故」第四個，就是你舉罪的時候，你說出來的這個語言「粗獷」，就是很野蠻的這種語言。「名非法語者」，這是不符合法語的第一義諦的，那也很難有效。

天五、非靜語者

言挾瞋恚故，名非靜語者。

    「言挾瞋恚故」，經上說、律上說，你舉罪的時候，你不是用慈悲心舉的，你是用「瞋恚」心，你的語言裡面有「瞋恚」的力量在那裡，你去舉人家的罪，就叫做「非靜語者」，這是不是寂靜的語言，不能靜息他人的煩惱，而能引發別人的煩惱了，所以這是不對的。

    所以這個舉發同梵行者的過失的時候，要應時語，要真實語，引義語，要是法語，要是靜語，這才可以，這才是可以的。

戌二、於邪說法時（分六科）　亥一、不思量語

又於邪說法時，不正思審而宣說故，名不思量語。

    「又於邪說法時」，前面是舉罪，「於邪舉罪時」。現在是第二科，「於邪說法時」。「於邪說法時，不正思審而宣說故」，就是為人說法是對的，但是這個人有過失，所以叫做有過失的為人說法。那麼什麼過失呢？「不正思審而宣說故」，你為人說法之前，你心裡面要靜下來，要正確的思惟、審核自己為人說法的內容，然後再為人宣說才可以。你沒有正審、思察，就為人說法了，「名不思量語」，就不是那樣的語，一定是不圓滿，那就變成綺語了，不是說法了。

亥二、不靜語

為勝聽者而宣說故，名不靜語。

    這個「為勝聽者」，這個就是聽…有勝德的聽法的人，在聽法的人裡面有些特別有身份、有道德的人，有這個人，你在說法的時候，你心裡面不寂靜，心裡面有一點浮動，「名不靜語」。或者心裡面有不安，就會有問題了，那也是不對的。

亥三、雜亂語

非時而說，前後義趣不相屬故，名雜亂語。

    這是第三非時而語，你這個說法的時候，當然說有初、中、後，這一段的法語有初、中、後的分別。初應該說什麼，中間應該說什麼，最後應該說什麼，他是有一個次第的。但是你說的不對，「非時而說」，初時說的不應該初時說，中時說的沒有在中時說，後時說的沒有在後時說。

    「前後義趣不相屬故」，前面的義趣、後面的義趣，不連貫、不相契合，互相有點矛盾，說這一類的話，「名雜亂語」。那就不是法語了，那就是綺語了。

亥四、非有教語

不中理因而宣說故，名非有教語。

    這是第四個，「不中理因」，不符合道理的因。這個說這一段話，有一個中心的一個道理，然後再用眾多的理由，來解釋你這個理，你這個道理，來支持你這個道理的成立，能建立起來。這個能建立的就是因，你這一段法語的中心思想就是理，這個理和因，要相符合，要相符合。這個因要有力量，把你這個理建立起來的。現在說「不中理因」，你這個因和理不符合，不符合這個中心思想的一些原因，這樣子為人說法，「名非有教語」。這不是能夠勸人相信佛法的語言，是不及格的。

    譬如說是這個瓶，這樣哦，這因明上說：聲音是無常的。發出來聲音是無常的，這是這一段話的一個中心思想，聲是無常的。這是理，也就是宗旨，你要用什麼理由來說明它，說因緣生故、緣生故。用因緣生故，來支持聲音是無常的，用這個道理來支持它，那當然是對的。但你說是非因緣生故，就不合道理。非因緣生，怎麼說是無常呢？就是不對了。非因緣生的，因緣就不能影響它，它是常住的了，那你這一篇的言論，是說無常的，用常來支持無常，這是不符合的。「非中理因，而宣說故，名非有教語」。

亥五、非有喻語

引不相應為譬況故，名非有喻語。

    這是第五句，你這個理和因說過了以後，還要說一個譬喻，用這個譬喻，去表達這個理因的正確。但是這個譬喻，要和它相合、要相應。若不相應呢？「為譬況故，名非有喻語」。那你這個法語是沒有譬喻的了，就是不足以教化人了。

    這個像剛才說：聲是無常的，是緣生故，如瓶（如瓶，這個瓶子、玻璃瓶子）。聲音是無常的，是什麼原因，是因緣生的，要說個什麼譬喻？如瓶子，這瓶子是無常的，瓶子是因緣生的，所以它也是無常的，很容易就壞了。聲音是因緣生的，所以也是無常的。這樣子譬喻，和你這個理和因是相合的、是相應的，那就是有喻語，有譬喻的語。如果你不相合，就是「非有教語」，「非有喻語」了。

亥六、非有法語

顯穢染故，名非有法語。

    這是第六個「顯穢染故」。你說法的時候，你說的什麼法呢？就說的一些污穢的事情，說染汙的事情，說這種法語，這種語，「名非有法語」。

    那麼《披尋記》舉這個例子，就是不說佛法，說什麼呢？說王論，政府的事情是王論；說賊論，土匪怎麼強劫的事情；男論、女論；像飲食論；衣服論；說一些世間上的事情，說這些事情做什麼呢？所以「顯穢染故，名非有法語」，這是不對。

戌三、於歌笑嬉戲等時等

又於歌笑嬉戲等時，及觀舞樂、戲笑、俳說等時，有引無義語。

    這是第三段，第一段「於邪舉罪時」，第二段「於邪說法時」，現在第三段「於歌笑」。就是社會上的人，大家集會在一起唱歌、笑，又歌，又笑，又嬉戲，有其他的種的這些事情。這個時候還有「觀舞樂戲」，有舞可觀，有跳舞的事情，還有這個種種的音樂，名式各樣的遊戲，嬉戲、嬉笑的事情。還有「俳說」，就是那個演戲的人，說種種的笑話，逗人樂，這些事情。這些事情，說這種語言，是有什麼好呢？「有引無義語」，會引起來很多的過失的語言，這些都是能引發人的放逸，能令人放逸的一些事情，那麼這也叫做綺語，這也是綺語。

    這可見按佛教的層面、態度，這唱戲的這些事情，都叫做綺語，都是屬於這一類的事情。

酉二、結略義

此中略義者，謂顯如前說三時綺語。

    前面這個綺語這裡面是分這麼幾大段，若是用「略義」來說，「謂顯如前說三時綺語」，像前面一共有三個時間，這三個時間內的語，都是綺語。

    第一個「於邪舉罪時」，這是我們佛教徒，雖然是大家同時修學佛法的人，要同明相照，你有什麼不對的地方，要幫助你恢復清淨；我有什麼不對的地方，你也幫助我清淨，大家互相諫勸，要這樣子，但是要有規則得，這「邪舉罪」這是不對的。這個「邪舉罪時」一個。這是「邪說法」的時候，這是第二時。第三時「於歌笑嬉戲等事」。那麼這就是「如前說三時綺語」，這就是這一段文的「略義」，這樣子。

未八、貪欲攝（分二科）　申一、總句

復次諸貪者者，此是總句。

    這個十不善業，現在說到第八，說這「貪欲」。這十不善業裡面的貪欲怎麼講法呢？這裡面的分寸真是…你若不看這個文，很容易就忽略了，不容易說得那麼合適。

    這一句呢是「總句」，「貪欲者者」是經上的總句。底下用「別句」來解釋，「由猛利貪者」，這以下是別句。「別句」也分兩科，「釋經句」，第一是「由猛利貪」。

申二、別句（分二科）　酉一、釋經句（分三科）　戌一、由猛利貪

由猛利貪者，謂於他所有，由貪增上，欲為己有，起決定執故。

    「由猛利貪者」，這個貪欲怎麼回事呢？「由猛利貪」，經上有這麼一句話「由猛利貪」。「謂於他所有，由貪增上，欲為己有，起決定執故」，這叫做「猛利貪」。這猛利貪是什麼意思呢？謂於別的人所有的財物，對別人的財物，自己心裡面起了貪心，而這貪心不是輕微的，而是特別強烈的，這貪特別強、特別有力量。有力量是什麼樣子呢？「欲為己有」，他的財物，我起了貪心，想把它歸屬於我，轉變我的所有權。

    「起決定執故」，到什麼程度呢？就是內心裡面說：我決定把他的財物拿過來，屬於我的，你心裡要這樣子達到這個程度了，是名為「猛利貪」，這就叫做「貪欲」。

    那個意思就是若是沒有「決定執」，有一點貪心但是沒有起決定執，那還不算這個十惡業的數，不屬於十惡業的數內。這是「由猛利貪」第一句，第二句「於財或具」。

戌二、於財或具

於財者，謂世俗財類；具者，謂所受用資具。即此二種，總名為物。

    「於財者，謂世俗財類」，就是社會上一般的國家所施設的這種…就是流動的，像鈔票一類的，這叫做「財」。「具者」，有財、還有具，這「具」是什麼東西呢？「謂所受用資具」，是我們日常生活上受用的。你穿的衣服，衣、食、住這是我們所受用的。前面「財」是中間的媒介物，現在這實際上所受用的資具。這個「資」也就是包括一些貨品在內，當然這個房地產，不動產，動產，流動的、不動的這些，都應該包括在內，這個「資具」

    「即此二種，總名為物」，這個財和具，這兩種合起來，就叫做「物」。這個物就是貪增上的所緣緣了，這樣意思。

戌三、凡彼所有定當屬我

凡彼所有，定當屬我者，此顯貪欲生起行相。

    這是第三句，第三句經上說「凡彼所有」，凡那個人所有的財富，決定要屬於我的，別的人不可以拿去。「此顯貪欲生起」的「行相」，生起的活動的行相。這個「行」，就是內心，我們的心在動的相貌，就叫「行相」。內心動的什麼行相呢？就是「凡彼所有」財具，「定當屬我」，就是這麼一個分別心，這就是「貪欲」的「行相」。

    前面說的這句話，「由猛利貪者，謂於他所有，由貪增上，欲為己有，起決定執故」，這是「猛利貪」，這一共是三節文。酉二，「此中略義者」，前面「釋經句」，這底下「明略義」。

酉二、明略義

此中略義者，當知顯示貪欲自性，貪欲所緣，貪欲行相。

    前面是「猛利貪者，謂於他所有，由貪增上，欲為己有，起決定執故」，這是貪欲的自性，它的性質是這樣子。

    「貪欲所緣」，就是中間再一句，一個財，一個具。這貪心就是想這些事情，一個財，一個具，想這些事情。「貪欲行相」，是第三句「凡彼所有，定當屬我」，這是貪欲的行相。貪欲行相和貪欲的自性差別不大，不感覺有什麼不同，那麼這叫做「貪欲」。

    若為人講十不善道的時候，這「貪欲」怎麼講呢？是這樣意思。「起猛利貪，謂於他所有，由貪增上，欲為己有，起決定執故」，這就是達到了貪欲這個罪過的範圍了。

未九、瞋恚心（分二科）　申一、總句

復次瞋恚心者者，此是總句。

    「瞋恚心」，這是第九「瞋恚心者，此是總句」。底下「別句」，別句分五，第一科「惡意分別」。

申二、別句（分二科）　酉一、釋經句（分五科）　戌一、惡意分別

惡意分別者，謂於他有情所，由瞋恚增上力，欲為損害，起決定執故。

    怎麼叫做「瞋恚」的這個惡業？十惡業，這「瞋恚」的惡業是什麼呢？就是內心裡面有「惡意的分別」，就是有惡心。

    什麼叫做惡心呢？「謂於他有情所」，別的有情的地方，別的眾生的地方，「由瞋恚增上力故」，由於我內心裡面有強大的瞋恨心，這瞋恨心很勇猛。究竟怎麼叫做「瞋恚增上力」呢？是「欲為損害」，想要損害那個人，要傷害那個人。「起決定執故」，這損害的心情是達到什麼程度呢？我決定要損害他，達到這樣的時候，就叫做「瞋恚」，達到這個程度的時候。決定要損害他，這叫做「瞋恚」，這是「惡意分別」。什麼叫「惡意分別」？就是要損害他，起了「決定」的執著，沒有猶豫不決。我雖然不高興，但是還不願意傷害他，那不叫做這個十惡業之一，不是瞋恚心這個的事情。

戌二、當殺

當殺者，謂欲傷害其身。

    這是第二句，前面是「惡意分別」。這是第二句，「當殺者」，經上說「當殺者，謂欲傷害其身」，就是瞋恚的那個人，他心裡面他想要傷害那個人的生命，想要傷害他，或者說是要殺害他，這樣子重了，第三句。

戌三、當害

當害者，謂欲損惱其身。

    他不想殺死他，只是稍微損惱他一下就是了。

    這樣說這個害是輕一點；殺是重一點。

戌四、當為衰損

當為衰損者，謂欲令彼財物損耗。

    這是第四句，「當為衰損」，當為衰損是什麼意思呢？就是「謂欲令彼財物損耗」，就是心裡面在想怎麼辦法，令那個人的財物能夠損減、耗費了，叫他的財物都損失了，有這樣的想法，叫做「衰損」，「當為衰損」。這是惡的咒願，或者計劃想一個方便，叫他要損失財物，這麼想。

戌五、彼當自獲種種憂惱

彼當自獲種種憂惱者，謂欲令彼自失財物。

    「彼當自獲種種憂惱者」，經上還有這麼一句話，這句話什麼意思呢？「謂欲令彼自失財物」，這是說想辦法，讓他自動的失掉了財物，不是由我有採取什麼行動，使令他失掉財物。思惟他自動的失掉了財物，這也是咒願，不好。這是解釋「瞋恚」。

酉二、結略義

此中略義，如前應知。

    像前面的貪心一樣，「貪心」，先說貪的自性；那麼瞋的自性就是這樣意思。「惡意分別」，就可以說是瞋心的自性，就是「謂於他有情所，由瞋恚增上力，欲為損害，起決定執故」，這瞋的自性。

    「當殺者，謂欲傷害其身」，「當害者，謂欲損惱其身」，「當為衰損者，謂欲令自財物損耗」，「彼當自獲種種憂惱者，謂欲令彼，自失財物」，這都是瞋心的所緣，瞋心發動時候，就是緣這個事情。

    那麼瞋的行相呢？應該就是和前面貪的意思說的一樣，就是達到決定要損害他的程度了，決定要損害他，那就是「瞋心」的「行相」。

未十、邪見攝（分二科）　申一、總句

復次諸邪見者者，此是總句。

    這十惡業道最後一句，就是「邪見攝」。「邪見攝」也分兩句，第一是「總句」。

申二、別句（分二科）　酉一、釋經句（分九科）　戌一、起如是見

起如是見者，此顯自心忍可欲樂當所說義。

    前面那個「煩惱雜染」裡面說到什麼是邪見，說到了，那裡有解釋。這底下是「別句」，第一句「釋經句」。「釋經句」分九句， 第一個「起如是見」。就是那個邪見者，他內心裡面生起這樣的邪知見，什麼呢？「此顯自心，忍可欲樂，當所說義」。

    「起如是見」這句話怎麼講呢？這表示那個人的心裡面，他自己的心裡面「忍可欲樂」。他對這個邪見他能忍可，他同意了，這個同意裡面包含什麼意思？就是經過一個時期的學習，經過一個時期的思惟、分別，他同意了這樣的邪知見，那叫做「忍可」。就是他能接受，他心裡認為這樣的思想，認為是對的，這是「忍可」。「欲樂」，就是特別歡喜，歡喜這樣的思想、這個邪知見，有「欲樂」。「當所說義」，他「忍可」「當所說義」、「欲樂」「當所說義」，當為演說這個道理。他還沒有說，但是心裡同意了，在內心裡面是這樣的意思，叫「起如是見」。


Tape 83

瑜伽師地論 > 卷第八 > Tape 83

未十、邪見攝（分二科）　申一、總句

復次諸邪見者者，此是總句。

    這是業雜染」裡面，這個「黑品」。「業雜染」裡面隨別釋，是「補特伽羅相差別建立」、「法相差別建立」。第一科是「補特伽羅相差別建立」，分二科，第一科「黑品」，第二科「白品」。「黑品」裡面，現在是第十科「邪見攝」。

    「邪見攝」，這句是「總句」。「起如是見」，以下是「別句」。「別句」一共九句，現在第一句。

申二、別句（分二科）　酉一、釋經句（分九科）　戌一、起如是見

起如是見者，此顯自心忍可欲樂，當所說義。

    「起如是見者，此顯自心忍可欲樂，當所說義」，這是說有邪見的人，他自己內心裡面歡喜他所執著的道理。

戌二、立如是論

立如是論者，此顯授他當所說義。

    「立如是論」這是第二句，「此顯授他，當所說義」，這是顯示他要把內心裡面的執著，教授給他人，傳授給他人，這樣意思。

戌三、無有施與等（分二科）　亥一、總標列

無有施與，無有愛養，無有祠祀者，謂由三種意樂，非撥施故。一、財物意樂，二、清淨意樂，三、祀天意樂。

    「無有施與，無有愛養，無有祠祀者」，這是第三句，「無有施與等」。又分二科，第一科是「總標列」，第二科「隨難釋」。

    「無有施與，無有愛養，無有祠祀者」，這前面是講過的。這是這個有邪見的人，他有禪定，有天眼通，他看見一個人在一生中常常的怖施，他常能夠對一般人有苦難的人，有同情心，他肯布施，能「施與」。對於自己有親愛關係的人，有恩德的人，就是有愛，有養，他也能夠布施，也能夠供養。這「祠祀」，就是死去的人，對於他是他所尊重的，或者是親愛的、有恩德的人，他也常能夠追念，也能夠供養。這個人有這樣子「慎終追遠」，有這樣的好心腸。但是他死掉了以後，生到貧窮家，沒能得到布施所應得的大富。於是乎這個人就執著，布施是沒有果報的。無有愛養；施與也沒有得果報，沒有得到應得的果報；「愛養」也沒有得到應得的果報；「祠祀」，也沒有得到應得的果報，這叫做「無有施與、無有愛養、無有祠祀」。

    「謂由三種意樂，非撥施故」。前面說到「邪見」是這樣意思，但是這裡呢？又深一層的去解釋它的意思。有三種內心裡面的看法，他有三種見地，「意樂」，就是內心有這樣的忍可的一種看法。「非撥施故」，他「撥」就是不同意「施與」是有果報的，那三種意樂呢？

    一是「財物意樂」，這個人他對於財物是特別的愛著，不願意把它施捨給痛苦須要的人，所以他不願意布施。這樣看出來有二個意思，一個是在天眼通上看不見布施得大富貴的果報，所以不願布施；第二個原因呢？對於這個財，他特別的愛著、慳吝，所以也不肯布施。

    「二、清淨意樂」，第二清淨意樂呢？就是他所謂的斷見，或者各式各樣的邪見的意樂，認為這樣的思想是最清淨的，所以也不肯布施。人死了就完了，布施什麼呢？他認為這是清淨。但是這個不是《披尋記》上的意思。

    「三、祀天意樂」，就是「祀天」，供奉天，祭祀天。供奉天這個意樂，也認為得不到什麼好的果報，所以也不願意布施。

    所以駁斥布施有果報的道理。這是「總標列」，以下「隨難釋」。

亥二、隨難釋

供養火天，名為祠祀。

    第三個意樂，怎麼叫「祠祀」呢？「供養火天」，在其他的這個文句上說，這個「火」是什麼東西呢？火是天的口，身口意，火是天的口。說你供養它的食品或衣物，用火來燒，天就得到受用了。這個密宗的確有這種說法，就是用火燒，「供養火天」，這叫做「祠祀」，這樣意思。在前面是這樣「非撥」，這是第三句。

戌四、無有妙行無有惡行

又顯非撥戒修所生善能治所治故，及顯非撥施所生善能治所治故。說如是言：無有妙行，無有惡行。

    經上的句子有九句，現在是第四句，這個「立如是論」，經上解釋這「邪見論者」的論。經上「又顯」示那個邪見論者，「非撥戒所生善」、「修所生善」，就是人若是不殺生，不偷盜，不邪淫，不妄語，不飲酒，各式各樣的戒，你能夠持戒，（當然在佛法上講能得尊貴身，能為聖道的基礎），現在這個有邪見的人，「非撥戒所生善」，不同意戒會有功德。

    這個「能治、所治」，「能治」就是戒，「所治」就是犯戒，作種種罪過的事。那麼沒有所對治的過失可說，就是你作了種種殺、盜、淫、妄的罪過的事情，也沒有、不會得果報的；那麼能治的戒，也是不存在，不存在這件事。所以「能治」的戒，和「所治」的破戒，都是不承認的。

    「又顯非撥修所生善，能治所治故」。這個「修」，就是修定。這個「戒」是人天善法，「修」呢？是超過了欲界，是對色界、無色界天的人，他們修的禪定，叫做「修」。這個力量，是超過散亂的善法的力量，這個力量很大叫做「修」。這個「修所生的善法」，當然也有「能治」也有「所治」。「能治」，當然就是色界定、無色界定；「所治」那就是欲界的欲被對治了，色界的人沒有欲界的欲，無色界天又沒有色界的欲，就是散亂的境界被消除。那麼這個有邪見的人，認為沒有這回事，所以又顯「非撥戒、修」，這二種善法所生的善，它所生的善就是「能治，所治」，能夠消除去所對治的這些不如意的罪過的因果。

    「及顯非撥施所生善，能治所治故」，這就包括前面那三種，這一句話。這個他不同意布施能有功德，布施是「能治」，「所治」的慳吝、貧窮，都是布施所治。這個施、戒、修，這三種善法他都不承認，不承認這三種善法的功德。

    「說如是言」，他總結這三種善法都是沒這麼回事，所以他說「無有妙行，無有惡行」。沒有「妙行」，就是沒有這個施、戒、修；沒有「惡行」呢？就沒有施、戒、修所對治的這些惡行都沒有，他不承認這件事，這是第四句。這個「沒有妙行、沒有惡行」，這是「謗因」，謗毀因。

戌五、無有妙行惡行二業果及異熟

又顯非撥此三種善能治所治所得果故，說如是言：無有妙行、惡行、二業果及異熟。

    「又顯非撥此三種善能治所治所得果故」，第五句是「謗果」，因沒有、不承認，當然「果」也不承認了，所以就謗毀果報的不成立。「說如是言」，他不承認果，他怎麼說的呢？「無有妙行、惡行二業果及異熟」，這二種業的果也沒有。這個「妙行」所得果、「惡行」所得果，這叫做「果」。這個「異熟」是什麼呢？「異熟」是說你最初這個「無明緣行」，你造作這種妙行、惡行，在內心裡面熏成了種子，後來又有愛煩惱，取煩惱，各式各樣的煩惱來滋潤這個妙行、惡行的種子，使令它變異而熟去得到果報，那麼就叫做「異熟」，這樣子說。

    這就是在沒有愛、取煩惱來滋潤業力得果之前，叫做「果」；滋潤了以後，叫「異熟」。就是一個…說一個大概，叫做「果」；說詳細，那麼就叫「異熟」，這樣意思。這是「謗果」。

戌六、無有此世無有他世

又顯非撥流轉依處緣故。說如是言：無有此世，無有他世。

    這是第六句。「又顯非撥」，經上又有這樣話，顯示「非撥流轉」的依止處的因「緣故」。「說如是言」，沒有「此世」，沒有「他世」。

    這個「流轉依處緣」是什麼呢？這個眾生在三界、五趣中流轉生死，主要是眾生自己的業力，主要是指眾生自己的業力，但是在欲界的眾生又多了一件事，就是「流轉依處緣」。欲界的眾生，比如說這個眾生來做人，他前生不管是畜生，是餓鬼，是天也好，他來做人的時候當然是他的業力，可是他須要「緣」，就是要有父母，就是「流轉依處緣」。那麼這就是生到欲界天也是有父母，乃至生到餓鬼道也是有父母，生到地獄去地獄那地方也有個地獄，那也是他的緣，就是叫做「流轉依處緣」。

    「說如是言」，他「非撥流轉依處」的「緣」，他怎麼說的呢？「無有此世，無有他世」，前面解釋那個地方的時候，不是說現在這一世的剎帝利，來生又做剎帝利了，不是的。今生剎帝利，來生可能做個婆羅門，也可能做個乞丐，也可能到餓鬼道去了。說今生他是個乞丐，來生可能做了皇帝，做了剎帝利了。前生沒有讀過書，後來做個有學問的人。前面的那個文的意思，大意是這樣。這裡說是就是不是決定的，不是決定剎帝利，永久做剎帝利，是一般的人，永久做一般的人，不是的，都是變化性很大的。前面的文上有這個意思，現在這裡給它一句話，叫「流轉依處緣」。

    「非撥流轉依處」的「緣」，那麼這若會合在一起說呢？剎帝利不是決定為剎帝利作緣，不是的；婆羅門也不是決定就是婆羅門的緣，也不是，因為它本身都不決定。

    「無有此世，無有他世」，就是話應該這麼說，此世也不是，此世不管是人、是天、是貧、是富、是貴、是賤，都是不決定；來生也是不決定。過去世不決定，現在世不決定，未來世也是不決定，所以叫做「無有此世，無有他世」。

戌七、無母無父

又顯非撥彼所託緣故，及非撥彼種子緣故，說如是言：無母、無父。

    這是第七句，經上又顯示那個邪見者，他謗毀沒有「彼所託緣」。這個眾生流轉生死的時候，或者在人間；或者到三惡道，像餓鬼；或者是畜生；或者是天人，都有寄託的地方。寄託的地方，若約人來說，是要有個母親的。不然的話，這個人身怎麼能得到呢？

    「及非撥彼種子緣故」，那就是不同意有父親。父親是「種子緣」，他這樣事情他不同意這件事呢？「說如是言；無母、無父」，她不是決定是母親，因為第二生可能做她的女兒了。不同意他決定是父親，第二生可能做兒子了，就是互相的變化，是沒有決定性，所以說「無母、無父」。這話文句上這麼說，按那意思就是不決定的意思，不是不同意有母親、父親，是有父親、有母親，但是不決定，是這樣意思。

戌八、無化生有情

又顯非撥流轉士夫故，說如是言：無有化生有情。

    這是第八句話，「非撥流轉士夫故」，「流轉士夫」，有兩種情形，就是人死了，欲界和色界，這兩個世界的眾生死亡了以後，是有中有，由這個中有到另一個地方去得果報，這叫「流轉士夫」。這個中有是個「流轉士夫」，這是一個情形。

    第二個情形，這個「流轉士夫」有什麼情形呢？就是下一生的果報，初起的那個形相。下一個果報初開始有，就叫「生有」。一剎那間是生有；第二剎那以後，就叫做「本有」；等最後死亡的時候，叫「死有」；死有以後，就是「中有」。中有→生有→本有→死有，這四個有。那麼「流轉士夫」這個地方呢？也包括那個「生有」在內。

    比如說是人間得禪定的人，人間得了色界第四禪的無想定的人。他死了以後，當然還是有「中有」，這個中有就跑到色界天、第四禪天的無想天去受生。這裡面有二個事情，一個是「中有」、一個「生有」。而這位有神通的外道邪見者，他看不見，他也沒看見中有，也沒看見生有，所以就「非撥流轉士夫」。

    說是在人間得了無色界四空定的人，他死了以後，他沒有中有，也沒有生有，所以他沒有辦法看見。若是入無餘涅槃的聖人、佛教徒入無餘涅槃，當然死了以後，也沒有中有，也沒有生有，他也看不見這些事情。所以「又顯非撥流轉士夫故，說如是言：無有化生有情」。這個「有情」，這「化生」，無而忽有這個有情是沒有的。那麼沒有這件事，當然這也就是等於說是「斷滅論」，這個生死的流轉這件事是不成立了，是這樣意思。

戌九、世間無有真阿羅漢等（分二科）　亥一、標廣說

又顯非撥流轉對治還滅故，說如是言：世間無有真阿羅漢，乃至廣說。

    這是第九句。又顯示那個邪見者他不同意「流轉對治還滅故」，你若能夠修學佛法的無漏的戒定慧，就能夠對治這個流轉生死的貪瞋癡，成功了，就還歸於不生不滅的涅槃的境界了，這件事他不承認。他不承認，他怎麼說的呢？「說如是言：世間無有真阿羅漢」，沒有真實的阿羅漢。

    這個「阿羅漢」是對治生死的流轉成功了，還滅到諸法寂滅相去了。他說沒有「真阿羅漢」，那就等於說是「非撥流轉對治還滅」，他有這樣意思。

    這是「乃至廣說」，前面說了，就是這個人他自己是佛教徒、不是外道。佛教徒，他就是修世間的禪，或者修數息觀、或者修不淨觀，他能夠滅了欲，那麼他得到色界四禪了。他是個佛教徒，得了色界四禪，得了初禪的時候，認為是初果；二禪是二果、三禪是三果；得到第四禪的時候，認為是阿羅漢果。他這樣得了阿羅漢果，心裡頭他認為是得了阿羅漢果，也是心情很快樂，常常的入定。他不聽佛說法，這個人；他若聽佛說法，這件事應該是能夠調整過來，應該能轉變過來的。但是他不，他不聽佛說法，所以他一直有這種過失而不能夠改變。臨命終的時候，他不是阿羅漢、只是世間的禪定，所以死了以後有中有，那麼於這個不生不滅的道理不符合了。所以他認為佛是欺騙他，那麼他就有謗佛的這種瞋恨心出來，於是乎又有地獄的中有出來了，到地獄去了。所以「乃至廣說」，這是第九句。

亥二、別釋義（分十科）　天一、正至

已趣各別煩惱寂靜故，名正至。

    這個第九句，「世間無有真阿羅漢」，這一科分成兩科，第一科「標廣說」，乃至廣說，「標」。底下第二科「別釋義」，別釋義就是把「廣說」裡面的意思，就是有真阿羅漢，不是沒有。你謗毀沒有阿羅漢，那是他個人的邪知邪見，事實上是有阿羅漢。下面這一共是十句，表示有阿羅漢的，有這些聖人的。

    這個第一句呢？一共有十句，第一句叫做「正至」，是「已趣各別煩惱寂靜故」。說怎麼知道有真實阿羅漢呢？「已趣各別煩惱寂靜故」，因為是有佛出現世間之後，為一切眾生轉法輪，所以這些相信佛法的人，他能隨順佛教修這個四念處成功了，成功了的人，就是「已趣」，已經到達了聖人的境界了。

    到達聖人境界，是「各別煩惱寂靜故」，你修行的時候修四念處，你就把見煩惱滅了，愛煩惱也滅了，另外一個人修行，他也能夠把見煩惱，愛煩惱滅了。

    比如說初果聖人，把見煩惱、分別我執滅了；二果聖人他又是能夠盡斷六品愛煩惱；三果聖人又盡斷剩餘的三品煩惱，「各別煩惱寂靜故」，乃至到阿羅漢果呢？就把色界、無色界天的煩惱，也都寂靜了。

    「煩惱」是動亂的，「各別寂靜」了，就是煩惱消除了，修學四念處有這樣的力量，是「名正至」，就能達到這涅槃的境界了，所以叫做「正至」。

    這是你不聽佛說法，錯會了色界四禪是四果，所以不是真的阿羅漢；但是有人沒有錯會，他真實修四念處得阿羅漢了，所以得阿羅漢是世間上的事實，不是虛偽，是有的。

天二、正行

於諸有情遠離邪行，行無倒行故，名正行。

    這個就是指「戒、定、慧」的道力。「於諸有情」，就是佛法裡面對於所有的一切眾生，他們若能相信佛法，「遠離邪行」，他們能遠離這一切的愛煩惱，見煩惱的「邪行」，這錯誤的、這我、我所這貪瞋癡的煩惱的這些「邪行」。

    「行無倒行故」，就修行這個四念處，無漏的、不顛倒的，沒有常樂我淨的顛倒的這種行，這種聖行。這樣聖道建立起來了，無漏的法身成立了，「名正行」。

天三、此世間

因時，名此世間。

    這是第三句、第四句，「此世間」、「彼世間」。這個「因時」，就是修行對治道的時候，修學對治道的時候；修學四念處的時候；修學戒定慧的時候；這時候，叫做「因」，就在此世間，在因的時候，在「此世間」。

天四、彼世間

果時，名彼世間。

    「果時」呢？「名彼世間」，這時候得到寂滅涅槃了，那麼就是「果」，那就是「彼世間」。

    那麼「因」的時候修對治道，當然還沒有滅煩惱，煩惱還在，所以是「此世間」，那麼就是繫縛的世界。到聖道成就了，「果」世間是大解脫的世間，「名彼世間」。

天五、自然

自士夫力之所作故，名為自然。

    這是第五科，「自士夫力之所作故」，說是那個人他能夠得初果，得二果，得三果，得四果阿羅漢，為什麼能夠成就這樣的聖道呢？他自己肯努力嘛！「自士夫」，他自己、那個人他自己肯努力、肯創造，所以他就有成就了，這叫做自然。「自然」，這個「自」可以這麼講，他自己努力的成就，憑藉自家努力而有這樣的成就，這叫做「自然」。「自士夫力之所作故，名為自然」。

    這樣解釋似乎符合這一大段文的文義。這一大段文的文義，你不可以否認世間有真實阿羅漢。世間是有阿羅漢的，這一共這個十句，都是表示這個意思，這麼講也是符合。但《披尋記》上講，出無佛世，他就能修三十七道品，得辟支佛，那是「自士夫力之所作故」；乃至發無上菩提心的菩薩，他出無佛世，他自然的能夠修三十七道品得無上菩提，「自士夫力之所作故」，當然這也是可以這麼講。

天六、通慧

通慧者，謂第六。

    「通慧者」是第六句。第六句是特別提到這個六種神通的第六神通，「謂第六」，就是漏盡通。漏盡通，那你要得到這個無我、無我所的智慧、得到苦、空、無常、無我的無漏智慧；能滅除去見煩惱，也能滅除去愛煩惱，成就了這個通達無礙的智慧，那麼這才成就漏盡通。這不是外道所能及的，因為前五通，外道也可以得到，但是第六漏盡通，唯有佛教徒才能成就，那這就是阿羅漢的境界。

天七、已證

已證者，謂由見道。

    這是第七句，「已證者，謂由見道」，「見道」就是在初開始學習的時候，是聽佛說法，經論上這樣說，怎麼回事情還是不知道。但是經過了努力以後，初開始成就了「諸行無常」、無我，無我所的智慧的時候，啊，諸法是寂滅相的，見道了，他證實這件事了。「已證者」，他已經證實有這件事，聖道是有的，那就是「見道」，就是初果須陀洹。那就是「現觀智」的現觀，後面有詳細解釋的。

天八、具足

具足者，謂由修道。

    「具足者：謂由修道」，見道以後，雖然見到聖道，這聖道還沒有圓滿，他若須要圓滿呢？為了圓滿聖道，為了圓滿所謂成就的無漏功德，繼續的要修學四念處，那就是修道了，就是八正道。八正道繼續修，最後圓滿了，就是「具足」，這個阿羅漢的功德具足了。

天九、顯示

顯示者，自所知故，為他說故。

    第八句是「具足」，第九句是「顯示」，顯示是什麼意思呢？「自所知故，為他說故」。「自所知故」，就是得初果聖人也好、初果、二果、三果、四果也好，他們經過修學四念處，得到聖道的時候，得到聖道就是斷惑證真，斷煩惱，這個清淨無漏的智慧出現了。無漏的智慧出現了呢？能見到諸法的真理，就是諸法寂滅相，也斷惑、也證真，這件事他自己知道。自己了了分明，了了分明的，他自己知道得悟聖道了，了了分明這樣知道。這可見得悟聖道的人，他自己知道，知道這回事，「自所知故」。

    「為他說故」，他還有能力，能夠為他人開示他所覺悟的真理，他有這個能力。那個聖道是離言說相的，但是他能夠安立名言。在無言說中安立言說，安立種種的名句，為人講說，他有這個能力的，「為他說故」，那麼這是第九句。

天十、我生已盡等

我生已盡等，當知如餘處分別。

    這第十句「我生已盡等」這一共是四句「我生已盡，梵行已立，不受後有，所作已辨」，一共有四句，在《阿含經》裡面常提到這四句。「當知如餘處分別」，就這裡不講了，別的地方有講。

    這個你真實說起來，講起來還就是不是那麼容易講，《披尋記》上說這個《瑜伽師地論》是（八十三卷）那有解釋。說「我生已盡」，「我生已盡」怎麼講呢？是指須陀洹果說的。須陀洹果還有七番生死，這個「生」指生死說的。還有七番生死，怎麼能說我生已盡呢？這個《瑜伽師地論》作者說，第八番生死是盡了，叫「我生已盡」。第八番生死已盡了，所以叫我生已盡，這麼講。

    我看到《瑜伽師地論》上，後面還有很多地方發覺到，這個聖人的智慧不可思議，你看到那個文應該怎麼講，若我們就想不出怎麼講，他會有辦法解釋。還我讀這個《摩訶止觀》，看天臺智者大師，也是不可思議。那就是經上有些句子，我看上去，真是難講呀！很不容易解釋，他會講得很妙，令你很歡喜，這智慧是不可思議。

    這個「我生已盡」，指須陀恒果說。這個「梵行已立」呢？是得聖道了。聖道，清淨的聖德，無漏的戒定慧，這個聖道成就了；成就了以後不退轉，不會再失掉。這個就是一切的聖人都是有這種梵行的功德。第三句是「所作已辦」，所作已辦指什麼呢？就是一切的煩惱都已經結束了。這個一切煩惱都沒有了，一切道果也都成就了。這樣按這個句子來說呢？「所作已辦」，他應該作的事情都已經作好了，叫做「所作已辦」。

    那什麼是我們佛教徒應該作的事情呢？是斷煩惱，斷煩惱是應該所作的事情。這句話我感覺有點意思，有什麼意思呢？我們就是不要說在家佛教徒，就是連我們出家的佛教徒都是，都有這種傾向，哎呀！我看那個人有天眼通；那個人有他心通；或是有什麼、什麼特異功能，呀！能夠發功！就會有什麼、什麼效果出來；這手一摸，病就好了；或是怎麼地，我們心裡面就會動，就感覺到這件事很好，要去學一學什麼的。

    但是現在這…尤其是《阿含經》上，在《大般若經》上也是一樣，不是這樣想法。這個佛法裡面的意思，它是以對治有所得為主要的一件工作，是佛教徒最重要的一件事。對治內心的有所得的執著，要作這件事，這是煩惱的根本。煩惱的根本就是執著、就是有所得。

    為什麼這件事這麼重要呢？比得神通重要呢？因為我們為什麼要學習佛法呢？就是心裡不安，感覺無論作什麼事情，感覺到很苦。這個苦令心裡不安，根本上的不安就是有煩惱，這件事使令我們苦惱，所以才來學習佛法的。學習佛法，那你就應該做這件事，就把這件事作好，作好了以後把所有的煩惱都消除了，心就安了，心就平安，遇見什麼事情的時候心裡不動，要做這件事。如果說你不做這件事，你歡喜特異功能。歡喜特異功能，但是你內心裡的不安還在，就算你成功了，有特異功能，你心裡面的不安還在的，問題還沒解決。

    所以這上「所作已辦」，是指斷煩惱說的，斷了煩惱，一切道果就成就了，這麼意思。「我生已盡，梵行已立，所作已辦，不受後有」。

    「不受後有」，就是那七有，也沒有了。初果還有七番生死，那個「有」也沒有了，「不受後有」，那這是阿羅漢果了，是這麼樣解釋。

    另外一個解釋呢？「我生已盡」，這個「生」，有二種生，一個是五蘊身的這個生死的果報；第二個是煩惱生，心裡面有煩惱就叫做「生」。這個初果、二果聖人還是有煩惱的，但是煩惱不重、輕微，他雖然有煩惱，但是煩惱不重。這《阿含經》上有譬喻，就像這鍋燒熱了，燒的紅紅的，滴上一滴水，很快這滴水就乾了。就是這個聖人他偶然的失掉了正念，他也會有貪心、也會有瞋心、高慢心，各式各樣的煩惱也是有，但是他一有了煩惱，他的警覺性非常的敏，他立刻的就把煩惱消除了，立刻的就消除了。這表示除了佛以外，其餘的聖人是有煩惱，但是很快就消失，所以和凡夫不同，這個煩惱輕微。煩惱輕微，也就名之為「我生已盡」，這麼講。那麼這是指「我生已盡」，就是指初果和二果說的。

    這個「梵行已立」，就是指三果聖人。三果聖人他對於非梵行的欲沒有了，非梵行的欲，就是欲界的欲是沒有了，所以「梵行已立」，這是指三果說的。

    「所作已辦，不受後有」，是指阿羅漢果說的。阿羅漢果當然是，他把見煩惱，愛煩惱都消除了，「不受後有」，得到解脫了。所以這四句話就是四果聖人的境界。

    「我生已盡」等，在經上《阿含經》裡面有這樣的文句，而佛陀的弟子裡面成就這樣的功德，恒河沙數之多。世界上是有阿羅漢的，你不可以否認世間上沒有阿羅漢，是這樣意思，「我生已盡」。

    「當知如餘處分別」，這樣的解釋這四句話是按照《瑜伽師地論》的解釋，我們中國的古德又有不同，不是這麼解釋。

酉二、明略義（分二科）　戌一、第一略義（分二科）　亥一、總標列

此中略義者，謂顯示謗因，謗果，誹謗功用，謗真實事。

    這底下又是「略義」。前面是「廣說」，這裡面略說，把它的要義標出來。

    這前面的「略義」，要義是什麼？「謂顯示謗因」，沒有施與、沒有愛養、沒有祠祀、沒有妙行、沒有惡行，那麼這就是「謗因」。沒有妙行、惡行的果，那麼是「謗果」。

    「誹謗功用」，誹謗功用呢？那就是「沒有此世、沒有他世」，沒有從此世到彼世的功用，那麼這都是誹功用，「沒有化生有情」也說是誹功用。

    「謗真實事」，就是誹謗沒有真實的阿羅漢，「謗真實事」。

    這是「第一略義」，略義裡面第一科，第一科「總標列」，現在第二「隨難釋」。

亥一、隨難釋

功用者，謂植種功用，任持功用，來往功用，感生業功用。

    「功用者」，這誹功用這話怎麼講呢？「謂植種功用，任持功用，來往功用，感生業功用」，這裡分成了四種功用。

    第一個是「植種功用」，那在人間來說，就是父親是「植種功用」，有種子的這種作用。「任持功用」，就是母親，母親他能來長養，逐漸的長養這個身體，有這種功用。「來往功用」，就是從此世到彼世，這是「來往功用」。

    這個「感生業功用」，那麼就是中有。中有它能夠「感」，這個「感」或者當個成就講。「生」呢？就是那一個生命的另一個的生命。現在這個身體死掉了，下一生的生命，叫做「生」。「感」，就是成就，成就後一生的生命體。那個生命體，就是「業」。由業力成就的。而這個「業」的出現的作用，就是中有。那個中有去得那個果報的。那麼他有這樣的功用，那麼就是「中有」。你要誹謗沒有化生有情，就是沒有「中有」，是這個意思。

戌二、第二略義（分二科）　亥一、總標列

又有略義差別，謂顯示誹謗，若因，若果，若流轉緣，若流轉士夫，及顯誹謗彼對治還滅。

    前面是這個「結略義」有兩科，前面是第一科，現在是第二科。分兩科，第一科「總標列」。

    「謂顯示誹謗，若因若果」，前面又表示這個有邪見的這個人，他又謗毀因，又謗毀果。那個斷滅論者謗毀果，斷滅論者在生存的時候，還承認有我，有生命體，對這個生命的存在，生命或若或樂，還是承認的；死掉了以後，我斷滅了，所以也沒有人去受果報了，果報也沒有了。斷滅論是謗毀果；現在這個邪見論者，又謗因、又謗果。

    「若流轉緣」，就是從此世往彼世，五道裡都有流轉的緣。「若流轉士夫」，就是沒有化生有情。「及顯誹謗彼對治還滅」，這等於否認了佛法的存在，那就是謗沒有真實的阿羅漢的意思，這是第一科「總標列」。

    這底下「別科簡」，「別科簡」分兩科，第一科「謗流轉」。

亥二、別料簡（分二科）　天一、謗流轉

又誹謗流轉者，應知謗因，不謗自相。

    「謗」這個沒有善、惡行，從此世往彼世，這流轉因。「不謗自相」，不誹謗有父母的這一方面，還是承認有父母的，不過不決定就是了，不是有決定的父母。但是不決定，並不否認有父母，是這個意思。

天二、謗還滅

謗還滅者，應知謗彼功德，不謗補特伽羅。

    這是第二科，「謗還滅者，應知謗彼功德，不謗補特伽羅」。「謗還滅者」，是謗毀彼成就的功德，那個人沒得阿羅漢，那麼是這個意思。是沒有得到滅諦、道諦的功德，「不謗補特伽羅」，他沒有非撥那個修行人，修行人是有，還是有，這又更微細的說到這件事。前面說到這個黑品的十惡業。

午二、白品（分二科）　未一、翻前相

復次白品一切，翻前應知。

    這個「業分別」裡面「補特伽羅相顯差別建立」，有黑品、有白品，「黑品」的十惡業說完了，現在說這個「白品」，就是十善法。這一科分兩科，第一科是「翻前相」，就和前面黑品相翻，就是相反的，那麼就是白品了。

    「復次白品的一切」善法，「翻應前知」，和前面的黑品相反那就是白品了，這是第一科。第二科「釋差別」，先「標說」。

未二、釋差別（分二科）　申一、標說

所有差別，我今當說。

    「所有差別，我今當說」，但是白品的差別相，白品本身有各式各樣的行相，還是要再說一說。

申二、釋經（分二科）　酉一、翻欲邪行攝（分二科）　戌一、舉總句

謂翻欲邪行中，諸梵行者者，此是總句。

    這裡解釋經裡面說的十善法，分兩科，第一科「翻欲邪行攝」，就是和前面說的欲邪行的相反。相反，怎麼說的呢？「諸梵行者者，此是總句」，這一切淨行者的功德，這是「總句」，這一句是總啟大義說的。

戌二、釋差別（分二科）　亥一、標列

當知此由三種清淨而得清淨，一、時分清淨，二、他信清淨，三、正行清淨。

    「當知此由三種清淨而得清淨」，這底下就是…前面「具足」，這裡解釋「差別」，解釋差別裡面，先「標列」。

    「當知此」，當知在這麼一個梵行，有三種梵行才算是梵行，才是成就了清淨的功德，那三種呢？「一、時分清淨。二、他信清淨。三、正行清淨」，三種清淨。前面是「標」，這底下是解釋。前面是「標列」，第二、文上說是「引釋」，我看應該是「別釋」才對，「標列」嘛、「別釋」。分三科，第一科是「時分清淨」。怎麼叫做時分清淨呢？

亥二、引釋（分三科）　天一、時分清淨

盡壽行故，久遠行故者，此顯時分清淨。

    經上說「盡壽行，久遠行」這兩句話，就在顯示那個「時分清淨」的意思。「盡壽行故」，就盡他的壽命存在一天，他都是修梵行的，那麼這叫做「盡壽行」。

    「久遠行故」呢？就是時間很久很久的，一直的修梵行，那就叫做「時分清淨」。

    《披尋記》上就是這麼一解釋，但是在這個《遁倫記》上看呢？《遁倫記》也是根據窺基大師的解釋，這「盡壽行」是比丘戒，就是是小乘戒。譬如說：五戒、八戒，五戒是「盡壽」，那個比丘、比丘尼戒、沙彌、沙彌尼，都是盡形壽。那麼「久遠行」是什麼？是菩薩戒，菩薩戒是盡未來際。這樣講也有道理。「此顯時分清淨」，這是從時間上表示你的梵行清淨。

天二、他信清淨（分二科）　地一、標二種

諍處雪故名清，無違越故名淨，此二總顯他信清淨。

    現在解釋這個「他信清淨」。他信清淨怎麼講呢？「諍處雪故」先是「標二種」。「諍處雪故」怎麼講呢？「諍」，就是彼此有諍論，我說我沒有破戒，你就說偏要說我破戒。你說我破戒，我說我沒有破戒，大家諍。諍的時候我能夠有力量，把你加上我的罪名消除。「雪」，就是消滅的意思，清洗的意思，清洗掉了。我沒有犯戒，但是你說我犯戒了，我有辦法把你說的話消除了，恢復我的清淨，「名清」，這叫做「清」。

    「無違越故名淨」，但是光嘴說不算數，你要真實的沒有犯戒，那叫「無違越」，那叫做「淨」。這合起來「此二總顯他信清淨」，這樣顯示別人對你的信心也清淨。說是你持戒清淨，但是大家都說你犯戒，很多人就不相信了，你這個人犯戒了，這樣也是不圓滿。現在是說「他信清淨」，要達到這個程度才可以。

地二、辨四句（分二科）　亥一、標

此中或有清而非淨，應作四句？。

    這是第二科「辨四句」，前面「標二種」，這是「辨四句」。分二科，第一科是「標」。「標」是說這裡面這件事「諍處雪故名清，無違越故名淨」，這裡面的事情應該有四句話才好，這個意思才能圓滿的表示出來。

    第一句就是「此中或有清而非淨」，是清但是不淨，所以應該由四句話來說、來形容這事，才是圓滿。第一句是什麼呢？

玄二、辨（分四科）　黃一、初句

初句者，謂實毀犯，於諍得勝。

    說是那個人他真實是犯戒了，但是大家在評論的時候呢？別人說你犯戒了，他自己說沒犯戒，大家諍論的時候，那個犯戒者勝利了。他有辯才，那個說他犯戒的那個人，辯才不夠，所以犯戒者勝利了。勝利了，就是他說的話有道理、站得住，他沒犯戒，所以得勝，這是不合道理的事情。

黃二、第二句

第二句者，謂實不犯，於諍墮負。

    就是那個人他真實沒犯戒，他很清淨，但是「於諍墮負」，大家要作羯磨，要判他罪的時候，說他輸了。他持戒清淨，但是辯才不夠，人家說他犯戒，說出來種種的理由，他不能反駁，大家這個羯磨就是：你犯罪了。這事也不圓滿，也不太好。

黃三、第三句

第三句者，謂實不犯，於諍得勝。

    這一句是最好了。他真實沒有犯戒，那麼大家在諍論的時候，他沒有輸，勝利了，就是那句話「於諍處雪故」，正好是這句話，「於諍得勝」。

黃四、第四句

第四者，謂實毀犯，於諍墮負。

    「第四者，謂實毀犯」，他實在是犯戒了、毀犯了戒。「於諍墮負」，他自己不承認，別人說他犯了，大家諍論，諍論的時候，他輸了。輸了，那麼只好承認他犯戒，這個也是真實的，這也是如法的。

    有這麼四句。說是四句，就把這件事說的圓滿了一點，說的圓滿了一點，就是這個第三句清而復淨，這句話是這裡的意思，這是叫做是「他信清淨」，是這樣意思的。


Tape 84a

瑜伽師地論 > 卷第八 > Tape 84a

天三、正行清淨（分二科）　地一、釋經（分四科）　玄一、遠離生臭

不以愛染身觸母邑故，名遠離生臭；

    這一段文一共是說三種清淨，第一種「時分清淨」，第二種「他信清淨」，這兩種清淨說過了，現在是第三科「正行」的「清淨」。分兩科，第一科是解「釋經」上的法語，分四句，第一是「遠離生臭」。

    「不以愛染」的身體，也就是不以愛染心。「觸母邑故」，這接觸「母邑」，這個「邑」在查了字典才知道，這個「邑」就是女人的意思，這《易經》上有這樣的解釋。就是不以愛染身接觸女人，「名遠離生臭」，這可見身體就叫這個名字，這是第一句。

玄二、遠離淫欲

不行兩兩交會鄙事故，名遠離淫欲；

    第二句「不行兩兩交會」的「鄙事」，所以「名」為「遠離淫欲」。

玄三、非鄙愛

不以餘手觸等方便而出不淨故，名非鄙愛；

    第三句「不以餘手觸等方便而出不淨故，名非鄙愛」。

玄四、遠離猥法

願受持梵行故，名遠離猥法。

    第四句「願受持梵行故，名遠離猥法」。

地二、結名

如是名為正行清淨具足。

    「如是名為正行清淨具足」，這是第二科「結名」。第一科是解「釋經」上的四句，第二科「結名」字。前面這四句話，統起來名之為「正行清淨具足」了。

戌三、指略義

當知略義，即在此中。

    這三種清淨，前面這一大段文的要義，就在這三句之中，「時分清淨，他信清淨，正行清淨」，這就是這裡面的要義。

酉二、翻妄語攝（分二科）　戌一、釋經言（分二科）　亥一、可信

又翻妄語中，可信者，謂可委故。

    這底下呢？前面是翻欲邪行，這是「翻妄語攝」；「翻欲邪行攝」，「翻妄語攝」。就是於妄語相反的就是不妄語，就是誠實語。這一科裡面也分兩科，第一科「釋經言」，也是有四句，第一句是「可信」。

    這經上說「可信」是什麼意思？就是「謂可委故」，就是可以信賴的意思，可以信任的意思。就是他是真實的，不是虛偽，我們可以相信，這是第一句。第二句呢？

亥二、可委

可委者，謂可寄託故。

    「可委者」，什麼意思呢？「謂可寄託故」，就是你有重要的事情可以託他辦理，這是不妄語的意思。第三科呢？

亥三、應可建立

應可建立者，謂於彼彼違諍事中，應可建立為正證故。

    「應可建立者，謂於彼彼違諍事中」，就是說在各式各樣糾紛的事情裡面。「應可建立為正證故」，可以舉這個人做一個中間人。因為這個人不虛偽，他不會袒護那一邊，能說真實語，所以可以算是個「正證」，一個中正不偏袒的一個證人，他可以做這個人。

亥四、無有虛誑

無有虛誑者，於委寄中，不虛誑故，不欺罔故。

    這是第四句，「於委寄中，不虛誑故，不欺罔故」，這個「不虛誑」是什麼意思呢？就是你委託他辦什麼事情，他到時候不會說虛誑，不會說謊話的。「不欺罔」，就是不欺瞞你，也還是不欺騙的意思。

    譬如說是你寄託他十萬美鈔，放在他那裡，到什麼時候這個錢怎麼做，他能照實辦，不會到時說：沒有、你沒有放錢在我這裡。他不會這樣，那麼這個人就是可信，這也就是不妄語。

戌二、明略義

此中略義者，謂顯三種攝受，一、欲解攝受，二、保任攝受，三、作用攝受。

    「此中略義者」，這個「翻妄語攝」，這一段文的略義，「謂顯三種攝受」。有三種攝受的力量，就是一種良好的、可以信賴的力量。第一是「欲解攝受」這個攝受，第二「保任攝受」，第三「作用攝受」。

    「欲解攝受」，也就是可信、可委那個意思，可信賴的意思。第二個是「保任攝受」，也就是前面可建立那個意思。第三個是「作用攝受」，作用攝受就是最後那個不虛誑的意思，有這三種可以信賴的一種優點，那就叫做不妄語。

巳二、法相差別建立（分三科）　午一、標一切

復次法相差別建立者，謂即殺生、離殺生等。

    前面是約補特伽羅說的，約人說的。這底下約法來說，說這善法、不善法的差別相。這個「法相差別」，法相上的不同安立。不同的安立，是什麼說的呢？「謂即殺生離殺生等」，「殺生」是黑品，「遠離殺生」，就是白品，慈悲心，這是善法。一個是惡法，一個是善法。善法有善法的相貌，惡法有惡法的相貌，這叫做「法相差別建立」。

    這第一科是「標」出來的，底下「隨別釋」，先解釋這個「黑品」，分四科，第一科是「殺生」。

午二、隨別釋（分二科）　未一、黑品（分十科）　申一、殺生

云何殺生？謂於他眾生，起殺欲樂，起染汙心，若即於彼起殺方便，及即於彼殺究竟中所有身業。

    「云何殺生」呢？怎麼叫做殺生呢？「謂於他眾生起殺欲樂」。這就是「謂於他眾生」，這個意思呢？這個「他」簡別是：不是自殺，不是自己殺自己；是另一個人去殺害另一個眾生。這個「眾生」呢？表示是有情的眾生，不是無情物，要殺草木那不算是殺生。這個「他」和「眾生」有這樣的簡別。如果是自殺，如果是殺害草木那不在此例。現在是說「於他」此眾生，殺害彼有情「眾生」，是這樣的意思。這是兩個緣：一個他，一個眾生，兩個緣。

    「起殺欲樂」，這是第三個緣。第三個緣是什麼呢？就是他發起殺害那個眾生的想法。「欲樂」，就是內心的想法，內心想他歡喜這樣做。他心裡面明明了了的現出來這樣的想法，那麼叫做是起殺想，律上說這「想」的意思。這個「想」，就是殺某某，某某眾生；或是殺這個牛，意思是不是殺那個牛，是殺這個牛；是殺某甲而不是殺某乙。就是在所要殺的這個境界上，起殺的想法，這個叫「起殺欲樂」。

    「起染汙心」，或者是因為貪心而殺，或者是瞋心，或者是邪知邪見，各式各樣的煩惱。因為這樣的煩惱染汙了他的清淨心，染汙了他的無記的心，那麼他去做這個罪過的事情。這又有什麼簡別呢？譬如說大菩薩他也可能有因緣要殺害眾生，但不是染汙心，那是大悲心，是離一切相的無分別心，那就不是染汙心，那又不同了。

    「若即於彼起殺方便，及即於彼殺究竟中，所有身業」，這又是說這件事。假設這個人、這個有情，他發動了殺的想，有殺想，由煩惱來發動這件事。這個時候他都準備好了，他就對彼眾生發動，發出來殺的行動，叫做「方便」。這「方便」是行為，行為的意思，以行為為方便，來成就、來滿足他的願望。

    「及即於彼殺究竟」，他開始了殺的行動，最後對這個殺的這件事，完全做完了。「究竟」，就是這件事做圓滿了。「所有身業」，一開始到最後，他表現在身體上的行動，這就叫做「殺」，這個殺罪成立了。

    前面說是「於他眾生起殺意樂及染汙心」，這都屬於心。「若即於彼起殺方便，及即於彼殺究竟中」，這是由內心發動出來了行動，由身口的行動，來進行這件事，最後成功了。彼「眾生」因此而死，或者當時沒死，過後因此而死，那麼這個罪過成立了，這就叫做「殺」。

申二、不與取

云何不與取？謂於他攝物，起盜欲樂，起染汙心，若即於彼起盜方便，及即於彼盜究竟中所有身業。

    「云何不與取？謂於他攝物，起盜欲樂」，這就是對於他、另外一個有情的他所有權的財物，是起了盜想，「起盜欲樂」，發起這個盜的想。這個是某某人所有的東西，不是我的，我現在要把它搶過來、偷過來，心裡面有這樣的明明了了的這樣的想法，起了染汙心。

    「若即於彼起盜方便」，就是行動，「及即於彼盜究竟中所有身業」，就是舉離本處了，這個財物舉離本處。當然也包括到有情物在內，就是那個眾生、那個有情裡面它有條牛，把它的牛偷過來了，牛是個有情。而現在這世界上也偷人家的小孩子，有這種事情，也可能偷一個大人，也不一定，這是盜業。

申三、欲邪行

云何欲邪行？謂於所不應行，非道，非處，非時，起習近欲樂，起染汙心，若即於彼起欲邪行方便，及於欲邪行究竟中所有身業。

    「云何欲邪行」呢？這是第三科「欲邪行」。「謂於所不應行，非道，非處，非時，起習近欲樂」，這前面說的很詳細。或者這個如果說是女人的話，就是她沒有嫁，或者已經嫁了，這兩方面兩類的人，你都不應該去行「欲邪行」，不應該。

    但是你「非道、非處、非時」，你「起習近欲樂」，你數數的和那個人接觸，你先有這個動機，也就是有這種想，「欲樂」就是想，「起」了「染汙心」。

    「若即於彼起欲邪行」的行動「方便」，「及於欲邪行究竟中所有」的「身業」。這是「欲邪行」這樣解釋。

申四、妄語

云何妄語？謂於他有情，起覆想說欲樂，起染汙心，若即於彼起偽證方便，及於偽證究竟中所有語業。

    「云何妄語？謂於他有情，起覆想說欲樂」，這個「覆想」，就是你心裡面明明白白的，明明白白是這樣意思，但是把它隱藏起來。「覆」是隱藏起來。隱藏起來用另一個意思去表達，向他講，就是說謊話了。你先是有這樣明明了了的想法，要欺騙他，心裡面這樣打主意。起了染汙心，這個為什麼要同人說謊話，他就是有動機，或者是貪心、或者是瞋心、或者是各式各樣的邪知邪見，「起染汙心」。

    「若即於彼起偽證方便」，這個妄語就是虛偽的一種方便，這個方便是假的，但是用真實的態度做出來的。「若即於彼」，發動了偽證的方便，就說他怎麼、怎麼的，這樣子。

    「及於偽證究竟中所有」的「語業」，那麼這就是你說出來了，前面那個人聽懂了，那麼這個妄語的罪過就成就了，不管是成功、沒成功，但是只要你有這樣的想，你這樣子把這話說出去對方聽懂了，這罪就成立了。

申五、離間語

云何離間語？謂於他有情，起破壞的欲樂，起染汙心，若即於彼起破壞方便，及於破壞究竟中所有語業。

    「云何離間語？」怎麼叫做「離間語」呢？「謂於他有情，起破壞的欲樂」，你心裡面明明了了的，打主意要破壞他們的感情，要破壞。那麼為什麼要破壞呢？「起染汙心」。

    「若即於彼起破壞的方便」，開始進行這件事。「及於破壞究竟中」，這件事有始有終的做完了，那麼你所有的語業，你所有的這個「離間語」，這個罪過就成立了。

    這裡面就是你內心裡面明明白白的，你說出來的語言去發動這件事情，去破壞，對方明瞭，明瞭你說的話，那麼這個罪過也就成立了。若是你說謊話，說虛妄語也好，說離間語也好，你說話沒有說明白，對方沒有聽懂，沒有能發生這個妄語、離間語，這不算數。你說話沒聽懂，那不算數，要對方要明白。

申六、麤惡語

云何麤惡語？謂於他有情，起麤語欲樂，起染汙心，若即於彼起麤語方便，及於麤語究竟中所有語業。

    「云何麤惡語？謂於他有情，起麤語欲樂」，這是第六科、第六段，怎麼叫做「麤惡語」呢？「謂於他有情」，對一個人起這個「麤語」的「欲樂」，也是心裡面打這個主意，或者是我要罵他、我要毀辱他、陷害他，怎麼、怎麼地，起了「染汙心」。

    「若即於彼起麤語方便」行動，「及於麤語究竟中」，你要計劃想要罵他的這個語言都說出來了，「所有」的「語業」，那麼這個麤惡語的罪過就成立了。

申七、綺語

云何綺語？謂起綺語欲樂，起染汙心，若即於彼起不相應語方便，及於不相應語究竟中所有語業。

    「云何綺語？謂起綺語欲樂，起染汙心」，這也是這樣意思。但是在前面那倒是說的很詳細。

    「若即於彼起不相應語方便」，前面有「邪舉罪」、「邪說法」各有五種。「邪舉罪」有五種，你說的都不對，「邪說法」的時候有五種，也都是不相應，都是不對。但是用那樣的話去說，那就是「綺語」。所以「即於彼起不相應」的語的方便，也就是把這種語說出來。

    「即於不相應語究竟中」，究竟都說出來了，所有的語業那就綺語了。在那個「邪舉罪」，邪舉罪時、邪說法時，還一個放逸的語言，這都是綺語。

申八、貪欲

云何貪欲？謂於他所有，起己有欲樂，起染汙心，若於他所有起己有欲樂決定方便，及於彼究竟中所有意業。

    「云何貪欲」，這是第八科，怎麼叫做「貪欲」呢？「謂於他所有」，他人所有的財物。「起己有欲樂」，發起這個東西屬於我最好，就這樣想是屬於我的。「起染汙心，若於他所有起己有欲樂決定方便」，只是內心還沒採取行動，內心決定是這樣子要想了，「及於彼究竟中所有意業」，決定希望他人所有的財物屬於我，這麼計劃，那麼這就決定了，這叫做「貪欲」。那麼若是表現在身、口、去或者是偷盜、那就是不與取了，那又不同了。

申九、瞋恚

云何瞋恚？謂於他，起害欲樂，起染汙心，若於他起害欲樂決定方便，及於彼究竟中所有意業。

    「云何瞋恚？謂於他起害欲樂」，對於另外一個有情，想要傷害他，有這樣的惡心，「起染汙心」。

    「若於他起欲樂決定方便」，最初發起乃至到「及於彼究竟中」，這種「欲樂」、這種瞋恨心，要傷害他人的心情，也是逐漸、逐漸的成就的，所以最後這個心情決定，計劃要殺害他，那麼所有的意業，就叫做「瞋恚」。

申十、邪見

云何邪見？謂起誹謗欲樂，起染汙心，若於起誹謗欲樂決定方便，及於彼究竟中所有意業。

    「云何邪見？」這是第十個。「謂起誹謗欲樂」，這是發起誹謗，撥無因果這些事情。起了染汙心，這個人邪知邪見，多數是屬於無明，這個「起染汙心」。

    「若於起誹謗欲樂決定方便」，這個我們一般人多數是猶豫，是沒有因果嗎？這還不一定。若是特別有異能的人，有特殊能力的人，比如說他有多少定力，或者是修來的定力、或者是果報帶來的一種特異功能。他有所見，在某一件事他有所見，他就比一般人肯定了一點，這種人，所以他起了染汙心，「若於起誹謗欲樂決定方便，及於彼究竟中所有意業」，這個他決定做「起如是見，立如是論」，這個時候，那麼這就是邪見成就了，邪見的惡業成就了，是這樣意思。

    這前面是黑品法相的差別，這底下是說白品的法相差別，分二科，第一科「舉離殺生」。

未二、白品（分二科）　申一、舉離殺生

云何離殺生？謂於殺生，起過患欲解，起勝善心，若於彼起靜息方便，及於彼靜息究竟中所有身業。

    「云何離殺生？謂於殺生，起過患欲解」，這第一段是這樣意思，什麼叫做「殺生」呢？什麼叫做「離殺生」，這不殺生呢？「謂於殺生」這件事，「起過患」的想法，這是有罪過的。若殺害生命的話，能自害、能他害，能自他俱害；能生現法罪、能生後法罪、能生現法後法罪，而去…會受到種種的身心的憂苦，這就是「謂於殺生起過患欲解」，這後面有解釋。

    「起勝善心」，是對於殺生起過患想，那麼不殺生呢？就是對於不殺生的事情自己也歡喜，對這件事起殊勝的、最良好的心情，就是無貪，無瞋、無癡，這是一切善法的根本，叫「起勝善心」。

    「若於彼起靜息方便」，因為若想要殺生他，還是有個原因的，原因不會超過貪、瞋、癡，不是貪心殺生，就是瞋心殺生，再不然就是邪知邪見。現在「起勝善心」，沒有貪瞋癡，當然是沒有這件事的。「若於彼起靜息方便」，這個人他起了勝善心，發動、發起了對於殺生有過患想，那麼這個人怎麼辦呢？他就「於彼起靜息」的「方便」，就是停止殺生的活動，這個是什麼呢？就是受戒、在三寶所受這個不殺生戒，這是靜息殺生的一個最好的行動。

    「及於彼靜息究竟中所有身業」，比如這個靜息方便中，你最初發心受戒，乃至到受戒的儀式完全圓滿了，那麼你這個不殺生的功德成就了，是這樣意思。

    這樣佛法的意思呢？不殺生是要受戒才算是好，才算是圓滿。

申二、例離不與取等（分二科）　酉一、例同

如離殺生如是，離不與取乃至離邪見，應知亦爾。

    「如離殺生如是」，這是底下第二科「例離不與取等」，也是一樣。

    「如遠離殺生」是這樣子，「離不與取乃至離邪見，應知亦爾」，也是這樣子。這一科分二科，第一科是「例同」。這個「離殺生」這樣子，其餘的九種善業也是這樣子，這是第一科，第二科「顯別」。

酉二、顯別

此中差別者，謂於不與取起過患欲解，乃至於邪見起過患欲解，起勝善心，若於彼起靜息方便，及於彼靜息究竟中所有意業。

    「此中差別者」，這裡面說這個「遠離殺生」這樣子，「不與取乃至邪見」也這樣子，但是這裡面的差別相是什麼樣子？還是要說一說好。

    「謂於不與取起過患」的「欲解」。「不與取」也是會自害、害他、自他俱害，生現法罪、生後法罪、生現法後法罪，也會受到很多很多的身心憂苦，所以「於不與取起過患欲解」。「乃至邪見」呢？也起這個過患的欲解，「起勝善心」，就是自己要學習無貪、無瞋、無癡，學習這三種善法。

    這個不貪、不瞋、不癡，我看世間的善法裡面沒有辦法能發起這三種善根，只有佛法才能。因為佛法能把一切法，看到諸法實相去，所以能夠無貪、無瞋、無癡，不然的話恐怕很難。

    「若於彼起靜息方便，及於彼靜息究竟中所有意業」，那麼就是受十善法的戒，受十善法的戒，也和受五戒那樣，先懺悔發願，然後受三皈，然後受十善戒這樣子，「及於彼靜息究竟中所有意業」，那麼這時候十善業的功德就是成就了！

午三、結略義

如是十種略為三種，所謂身業、語業、意業，即此三種，廣開十種應知。

    「如是十種略為三種」，這是第三科「結略義」，這十種略是什麼呢？「所謂身業、語業、意業」，就是從這三方面，你能把握住這個善，無貪、無瞋、無癡、十善業就圓滿了。

    「即此三種，廣開十種應知」，從這「身業」的妙行，「語業」的妙行，「意業」妙行；妙的身業、妙語業、妙意業，就「廣開」為「十種」善法，就是這樣子，「應知」。

寅三、業因（分三科）　卯一、徵

業因云何？

    這個「業」，第一科是「業自性」，第二科是「業分別」，現在是第三科「業因」，業是由什麼樣的原因發出來的呢？這是第一科是問，第二科是「標」。

卯二、標

應知有十二種相：

    「應知有十二種相」貌，是業的因。「一」，這底下就「列」出來

卯三、列

一、貪，二、瞋，三、癡，四、自，五、他，六、隨他轉，七、所愛味，八、怖畏，九、為損害，十、戲樂，十一，法想，十二、邪見。

    「一、貪，二、瞋，三、癡，」，所有的業，這個惡業也好，善業也好，都是由貪瞋癡發出來的。這是貪瞋癡是通於一切業的原因。不過有的時候是偏於貪心，偏於瞋心，偏於邪知邪見；有的可能又有貪，又有瞋，又有癡，各式各樣的情形。

    第四是「自」，就是自己要這樣做的，就是「自」。第五是「他」，我叫別人去做，我只是下個命令叫別人去做。「六、隨他轉」，就是隨別人的意願去做這件事，就是別人下命令我去做，我聽別人的命令，不是我要做，是別人叫我做，這是「隨他轉」。

    「七、所愛味」，就是自己歡喜這樣做。前面比如說是那個偷盜業，偷盜是偷別人的財物，那麼但是這裡面也可能是自己的東西，自己也有所特別的愛好，因此而造了業，這是一種很複雜的事情。或者是貪財而造這個惡業，或者有的要殺生為了吃肉，這各式各樣的原因，但是都是愛味，從愛味中發出來這種罪業的行動。

    第八是「怖畏」，是害怕。說那個人他要殺我，那麼不妨我殺他。我殺他，就把問題解決了。所以因「怖畏」而去造業，這是各式各樣情形。

    「九、為損害」，他的存在對我有所損。說是老鼠會咬人的東西或者怎麼的，或者看見毒蛇要損害它，那他先去殺它，那也是叫做「損害」。

    第十是「戲樂」，就是他做這種惡事的時候，像遊戲似的，就是非常的快樂，非常的快樂。我在這個《隋書》，就是唐朝以前這個隋，隋文帝裡面他下面有個大將軍，我看那個傳上有這種意思，他殺一個人的時候心情快樂的很！一點沒有說感覺到殘忍，沒有這種想法，「戲樂」。

    十一是「法想」，就是認為是合法的，我做這種事是對的。

    第十二是「邪見」，就是撥無因果。殺眾生也不會有惡報，不殺也不會得好報，有這種邪知邪見，所以對殺害一個眾生也無所謂，這樣子殺害的。

    這是前面「業的因」，說到十二種相。底下「業位」是第四科。

寅四、業位（分二科）　卯一、徵

業位云何？

    這個業的位，業的階級，業由有而無，由無而有，其中的次第，就叫做「位」。分二科，第一科是問，說是這業的階級，這次第的相貌，是怎麼樣呢？是問。底下解釋，第一科是「標列」。

卯二、釋（分二科）　辰一、標列

應知略說有五種相，謂軟位，中位，上位，生位，習氣位。

    「應知略說有五種相」，業的位，倒是應該要認識的，若是重要的說，就是有五個相貌，那五個呢？「謂軟位、中位、上位、生位、習氣位」，這五個位子，這是「標列」。

    底下「隨釋」分三科，先解釋「軟，中、上位」，然後就解釋「生位」，然後再解釋「習氣位」，所以分三科。

    現在解釋軟、中、上位這個相貌分二科，第一科「約受生辨」，眾生得到果報，從這一方面來看軟、中、上的差別，業力的軟，中、上的差別，先說第一科「由軟位」。

辰二、隨釋（分三科）　巳一、軟中上位（分二科）　午一、約受生辨（分二科）　未一、不善業攝（分三科）　申一、由軟位

由軟不善業故，生旁生中。

    這個不善業分三品，就是軟品、中品，上品。上品的不善業是最嚴重的，這個「軟品」就是下品，下品雖然是罪過，但是不是那麼嚴重，所以叫做「軟品」。這是說是業的輕重，由無而有，原來沒有這種罪過，現在有了，有了以後這個罪業是輕？是重呢？現在是有三種差別，軟、中、上的差別。

    若是軟品的不善業呢？「生旁生中」，能令你的生命體，能令你在畜生的世界裡得到一個生命體，這就是「軟不善業」的力量。這個業力的輕重，在後文解釋得很清楚，這裡就麼說一說就好了。

申二、由中位

由中不善業故，生餓鬼中。

    中品的、中等的罪業，他創造了中品的不善業的人，他將來會生到餓鬼的世界得到一個生命體。

    這個在《華嚴經》的〈十地品〉上，和這裡說的不一樣。《華嚴經》〈十地品〉上說：「餓鬼是軟不善業，畜生是中不善業」，這裡把它倒過來。倒過來，但是其中也有差別。就是這個畜生也好，餓鬼也好，也都有特別苦的，或者不是太重的差別。如果是不是特別苦的，比如說這個餓鬼，也有福德鬼，也有薄福德鬼。若薄福德鬼那就是中不善業，有福德鬼就是軟不善業，這罪過不是那麼嚴重，他也有福報。畜生也是，也有大福德的畜生，也有特別苦惱的畜生。

    所以這上面有的地方說「由軟不善業故，生旁生中」。有的地方說「由中不善業故，生旁生中」，這餓鬼和畜生有的時候不一樣。

申三、由上位

由上不善業故，生那落迦中。

    這是最嚴重的罪業，使令這個眾生到地獄去得一個生命體，這是特別苦了。這是這個「不善業」這麼說，是由「不善業攝」分為三種。底下是第二科「善業攝」，也分三種。

未二、善業攝（分三科）　申一、由軟位

由軟善業故，生人中。

    就是下品的善法生在人中，在人中得果報，得到富貴的果報。

申二、由中位

由中善業故，生欲界天中。

    由中品的善業，生到欲界天中得果報。

申三、由上位

由上善業故，生色、無色界。

    生到色界天，無色界天去得果報。這意思在善業這一方面，你做善業的時候，你心情有點勉強的意味，做這個功德，那麼你就在人間得果報。如果你很自然的、很歡喜的去做這個善業，這善業做成功了，就生到天上去受果報。

    這個「如是因，如是果」，因為你創造善業的時候有一點勉強，所以得果報的時候，你還要去努力，要加上辛苦才能得到富貴，你要辛苦一點。若是完全很自然的去做善業，生到天上去，不須要，果報是自然的就來了，有這種差別。

    那麼你若是造惡業的時候，也是有這樣子，勉勉強強的去做惡業，這惡業輕；若很歡喜的去做惡業，這惡業就重了，那也是有這問題的。

    所以「由軟善業故，生人中」，「由中」品的「善業」就「生欲界天中」。但是欲界天的空居天，加上一點欲界定才可以。那麼若是上品善業生到色界、無色界，那就是有四禪八定才可以了。

午二、約因緣辨（分二科）　未一、舉不善業辨（分三科）　申一、軟位

何等名為軟位不善業耶？謂以軟品貪瞋癡為因緣故。

    這是第二科「約因緣辨」，前面「約受生辨」，約你去得果報來說，這底下約因緣來辨。這是問，「何等名為軟位不善業耶？」這個軟位的不善業，「謂以軟品貪瞋癡為因緣故」，那麼所造的不善業，就名為「軟位」。

    業力是由煩惱決定的，果報是由業力決定的。現在若是問這個軟品的不善業是怎麼回事？那麼就是煩惱是軟品，創造業力的煩惱是軟品，就是你的貪瞋癡不是很重，所以所造的業也就不重。

申二、中位

何等名為中位不善業耶？謂以中品貪瞋癡為因緣故。

    所以所造的那個業也是中品的不善業。

申三、上位

何等名為上位不善業耶？謂以上品貪瞋癡為因緣故。

    那麼就是上品的不善業。

    說是在《高僧傳》上說一件事，說有一個比丘尼他請一個書法家寫這個《法華經》。寫《法華經》的時候，用香木造的房子，把地的土都換成香土，土都掘出不要，換成香土、用香木造成房子。這個買了好紙，請書法家來寫，寫的時候用一個桶子把鼻子口圍起來，這個氣通到外面去，不能用這口裡出的氣去碰到這個紙墨，這個紙墨都是特別考究的，就這樣恭敬的，他特別恭敬那個書法家，把這《法華經》寫好了，那這個比丘尼就來受持《法華經》，誦這《法華經》。

    後來有一個法師，是個男眾，講《法華經》要借他的本子，借他的本子來講。借他本子，這比丘尼不願意借，不願意也勉強借給他。但是這法師一昇座，把這經本子一打開看不見字，裡面的「如是我聞一時佛在王舍城……」，這字看不見，沒有。這法師生慚愧心了下座瞌頭，瞌了頭以後再升座，就看見了，就看見字了。

    所以這個寫經，呀，就是隨便就拿紙寫，對著經就咳嗽，那這樣子怎麼能和那個比丘尼請來書法家來寫的情形呢？所以同樣是善法還是有位，有淺深的不同，同樣是善法還是有所不同。

    比如說我們拜大悲懺，說是一打了板我就去，但是經上說你要洗澡，穿上清淨的衣服，這就不同，就是有點不同了。在那裡你能夠人家維那說：「一切恭敬」，這四個字一念，不得了！你身口意都能與法相應，就是清淨了。然後在那裡打妄想，想東想西，那你也是拜大悲懺，那你能和那個「一切恭敬」相比嗎？所以這個善法是有位的，是有淺深的不同的，是不一樣的。

    你看我們學靜坐、修禪定，一樣是都坐一支香。但是人家坐在那裡與法相應，我坐在那裡就打妄想」打瞌睡。所以無論是戒也好，戒定慧都是有分別，都是有差別的。

    所以我們若用功修行的時候，常常要反省自己…是不足的。我的功德雖然是有一點，太少了！還是要繼續努力的。等到聖人的境界，一切是清淨的，他能無住生心，一切世法所不能染汙，所不能染汙，這聖人的境界。

    說我們從這個經上看佛菩薩告訴我們，罪過惡業有深淺，善業有深淺。我們學習無漏法還是有深淺。所以這上面說：「何等名為軟位（品）不善耶？謂以軟品貪瞋癡為因緣故」。「何等名為中位，不善業耶？謂以中品貪瞋癡為因緣故」。「何等名為上位，不善業耶？謂以上品貪瞋癡為因緣故」。所以有這樣的差別，這是「舉不善業」。這下面是「例諸善業」。

未二、例諸善業

若諸善業，隨其所應，以無貪、無瞋、無癡為因緣應知。

    這前面是做不善業有軟，中、上的差別。若是我們發好心做種種的善法，那也是有差別。「隨其所應」，隨那個眾生的智慧的深淺，也就有「無貪、無瞋、無癡為因緣故」，造成他善業的差別。無貪、無瞋、無癡也有上、中、下的差別，所以善業也有差別「應知」。這前面是解釋這軟、中、上位，第一科。

巳二、生位

何等生位業。謂已生未滅現在前業。

    「何等生位業」，就是那個第四句，生位的業。怎麼叫做「生位業」呢？「謂已生未滅現在前業」。就是你現在…以前我沒發心但是現在發心，發心的時候創造了一些功德，創造了或者是罪過。

    「謂已生」，就是這個業已經因創造了，但是還沒停下來，沒有停下來、沒有滅。「現在前業」，就是當前在做這種功德的時候，這個業就叫做「已生未滅」。

    但是這個「滅」，這個字怎麼講呢？這個「滅」，這個業力創造了的時候，正在創造叫做「生」，創造業的行動沒有停下來就叫「未滅」，就這樣意思。

巳三、習氣位

何等習氣位業？謂已生已滅不現前業。

    這是第三科「習氣位」。由於你的這個前六識的…加上第七識也可以，你去…或者是煩惱、或者是有貪瞋癡、或者無貪瞋癡去發動造業。這個「習」，就是數數的這樣做叫「習」。這樣做了以後，在你心裡面就造成了一種氣氛，那就是種子了。

    「何等習氣位業？謂已生已滅不現前業」，就是業是造成了，但是造業的行動停下來了，這時候這業不現前，不現前並不是沒有，就是在你阿賴耶識裡面儲藏起來了，那個「習氣」，就是業種子，那叫做「不現前業」。

    「不現前業」，就是「習氣位」。現前業就是現行，由現行熏成了種子，由種子再發動就得果報了，這樣意思，這是業的位。


Tape 84b

瑜伽師地論 > 卷第九 > Tape 84b

《瑜伽師地論》卷九

本地分中有尋有伺等三地之六

寅五、業門（分二科） 卯一、徵

復次業門云何？

    前面第四科是「業」的「位」，現在這以下是「業」的「門」。這個「門」是什麼意思呢？就是從「業」，看這個文的意思，這個「門」當出來講。我們人在屋子裏面，從這門出來，叫做「門」。現在這個業力，就是造好了業以後，這個業變成了習氣了，這個習氣會發動出來事情，給你一個果報，那就是從那個門出來了。從那個門出來，也就是由習氣位發動到現行，發動到心識這裏來。這個習氣，若站在前六識的立場來說，習氣是不相應法，習氣和前六識是不相應的，不相應的時候叫「習氣位」，相應的時候就是得果報了。所以這個「門」，就正好是我們的前六識。

    這寅五是「業門」，分兩科，第一科是問，「復次業」的「門」是什麼呢？第二科是解「釋」，解釋裏先標列二種。

卯二、釋（分二科）　辰一、標列

此略有二種：一、與果門，二、損益門。

    「此略有二種」，這個門有兩種。「一、與果門」，就是這個習氣的業，給你一個果報，你以前或者作善業也好，作惡業也好，很辛苦的，不能夠白辛苦，現在酬勞你一個果報。就是你作善業，給你一個酬勞果報，作惡業也酬勞你一個果報，所以叫做「與果」，給你果報，這是由這個門裏面出來一個果。「二、損益門」，「損益門」還是與果，與果就是果上再分類，你若是作惡業，給你果報時候就是來傷害你，「損」；如果作善業，給你果報就是利「益」你。這是「損益門」，這是「標列二種」。

    底下「隨別廣釋」，分二科，第一科是「與果門」。分二科，第一科是「標列」。

辰二、隨別廣釋（分二科）　巳一、與果門（分二科）　午一、標列

與果門者，有五種應知：一、與異熟果，二、與等流果，三、與增上果，四、與現法果，五、與他增上果。

    「與果門者，有五種應知」，有五種果給你，送給你五個果。那五種呢？「一、與異熟果」，也給你一個異熟果，這就是在生死中得的果報，就是變異而成熟的果報。這個在造業的時候，有善、惡、無記的差別，得果報是無記的，所以這叫做「異熟果」。

    這個「異熟果」，在我個人來說，最初的時候，我很不懂這個道理，怎麼因中作善、作惡，果的時候得的果報，也不是善，也不是惡，是「無記」，始終是不明白，不明白這個道理。現在我是不是明白呢？我講一講，你們看看我明白沒有。不管是生到天上也好，到地獄去也好，都是得到一個阿賴耶識果，得到阿賴耶識的果報。你生到天上去，受很多的快樂，不是那個，是得到阿賴耶識果；你來到人間，也是阿賴耶識，這果報主是阿賴耶識，阿賴耶識是無記的。那麼我們在人間天上有如意的事情出現，那是「異熟生」，由阿賴耶識裏生出來的；說到地獄去，也是得到一個阿賴耶識，也是無記的，那地獄有很多苦，那是由阿賴耶識生出來的。所以由果報主來說，是無記的；若與前六識相應，當然還是有苦樂的分別，它是這樣的意思。我這樣解釋，你們各位再想一想。

    所以第一個是與的「異熟果」，果報的成熟，不是一下子就成熟了，它是要變異，逐漸逐漸才成熟的。這個「異」，是因為因有善惡，果由無記，所以是「異」；這個「熟」，是要逐漸逐漸才成熟的。

    「二、與等流果，三、與增上果，四、與現法果，五、與他增上果」，有這五個果報，這樣子。這是「標列」。

    底下第二科才廣解釋，解釋前面這五個果。解釋這五個果，分兩科，第一科「舉不善業」，由不善業得的果。分三科，第一科是「與異熟果」。「與異熟果」裏又先解釋，解釋分兩科，第一科「舉殺生業道」，由殺生業道得的果。

午二、隨釋（分三科）　未一、與初三果（分二科）　申一、舉不善業（分三科）　酉一、與異熟果（分二科）　戌一、釋（分二科）　亥一、舉殺生業道

與異熟果者:謂於殺生，親近修習，多修習故，於那落迦中受異熟果。

    這個先說「與異熟果」，怎麼與法呢？「謂於殺生」，就是說這個人，假設他是在人間，他歡喜殺害生命，殺害生命。「親近修習」，他與這殺生的事情去接近，向人家學習，也就自己這樣做，做還不是做一次，還「多修習」，常常去殺害生命，做這個事。或以殺生為職業，殺生；或者不是，是業餘的，去釣魚，或者到山上打獵，這些事情。「於那落迦中受異熟果」，將來他受這個，你這樣做，將來就給你一個異熟果。給你什麼異熟果呢？「那落迦」在地獄裏面，來享受這個異熟果。這個「異熟果」就是這麼樣情形的。

亥二、例餘業道

如於殺生如是，於餘不善業道亦爾。

    這是第二科「例餘業道」，就像我們殺害生命是這樣子，其餘的不善業道也是。其餘的不善業道，這個若到地獄去受異熟果，這是上品的不善業，那麼上品的不善業是這樣子；那麼中品的、下品的這個不善業，當然也可能到畜牲世界，到餓鬼的世界受果報，不全是到地獄的。說「殺生」是這樣子，「於餘不善業道」，偷盜、邪淫、妄語，乃至這些各式各樣的，「亦爾」，也是其中也有軟品的、下品的、中品的、上品的，也是或者到地獄去，給你一個異熟果；或者是到畜牲、餓鬼世界，給你一個異熟果，也是這樣子。

戌二、結

是名與異熟果。

    「異熟果」，就是這樣子，這樣子來的。


Tape 85

瑜伽師地論 > 卷第九 > Tape 85

酉二、與等流果

與等流果者：謂若從彼出，來生此間人同分中，壽量短促，資財匱乏，妻不貞良，多遭誹謗，親友乖離，聞違意聲，言不威肅，增猛利貪，增猛利瞋，增猛利癡，是名與等流果。

    「業雜染」裏面一共分九科，現在是第五科「業門」，「業門」裏面分二門：一個「與果門」，一個是「損益門」。「與果門」裏面是分兩科，第一科是「標列」，第二科「隨釋」。「隨釋」裏面分三科，第一科「初三果」，舉不善業的三果。第一科是「與異熟果」，這一科已經講完了。現在是「與等流果」，就是創造了這樣的業以後，這個業能給你一個酬謝，酬謝你一個果報，什麼果報呢？是「等流果」，就是給你的果和你當初造的業相似，所以叫做「等流果」。彼此相似叫做「等」，「流」就是相續下去，所以叫做流。這個「等流果」是怎麼給的呢？

    「謂若從彼出」，就是說這個有情他造了十不善業，就是到了三惡道去了，給他一個「異熟果」。從三惡道裏面出來，「若從彼出，來生此間人同分中」，來到人的世界，此人和其他的人大家都是同類的，叫做「同分」。「壽量短促」，最初造作殺生的罪業的時候，使令所殺害眾生的壽命中斷了，不相續了，壽命短促了，所以造業者來到人間的時候，也給你相似的果報，你的壽命要短促，壽命無常，所以叫做「壽量短促」。這可見「壽量短促」，是屬於殺生的罪業來的「等流果」。

    「資財匱乏」，在因地的時候，你造了偷盜的罪業，嚴重了也是到三惡道去給一個「異熟果」，來到人間再給你一個「等流果」。你偷盜的時候，使令別的被偷盜的人，「資財匱乏」，現在你自己也是，你的資財也是不足，總是有所缺少不夠用。「妻不貞良」，在因地的時候，有一個欲邪行的這種罪過，所以再來到人間，也同樣是他的妻子是不貞良。「多遭誹謗」，在因地的時候說謊話，就是欺騙人，使人受到傷害，來到人間的時候，常常的遇見人家毀謗他，我也沒有什麼罪過，他就說我不對，這個人太冤枉我了，原來是這麼回事情。「親友乖離」，就是在因地的時候，說一些破壞別人感情的事的話，所以現在給一個「等流果」，你的親友也是同你不合，總是有問題，常常的吵架。

    「聞違意聲」，在因地的時候，說些粗惡的語言，令人聽到了以後像刀劍刺傷似的，所以這回自己來到人間的時候，也會聽見一些像刀劍的這種語言刺害他。「言不威肅」，就是綺語，最初好說笑話，說些放逸的話，這回給你一個「等流果」，你來到人間說話的時候，得不到人家的尊重，人家不尊重你，沒有那種威勢，氣勢不夠。「增猛利貪，增猛利瞋，增猛利癡」，在因地的時候，常常有貪心、有瞋心、有愚癡心，你常常這樣熏習，這一生來到人間也是，你的貪瞋癡就是重。常常貪，貪心就重；你常常發脾氣，脾氣就重；你常常的邪知邪見不講道理，你的愚癡心就是重。

    「是名與等流果」，這叫做等流果，等流果原來是這麼一回事，就是原來的造十不善業所引發出來的。

酉三、與增上果

與增上果者：謂由親近修習多修習諸不善業增上力故，所感外分光澤麗少，果不充實，果多朽敗，果多變改，果多零落，果不甘美，果不恒長，果不充足，果不便宜，空無果實。

    這個是第三科「與增上果」，這個又給你一個增上果。前面給「異熟果」，給異熟果是力量最大的，你做惡事給你一個異熟果是很厲害的，再給一個「等流果」，現在又給一個「增上果」。這個「等流果」，看前後文的意思，是在本身正報上的感受，正報上說的；現在「增上果」，是在依報上，你所享用的境界上說的。

    「謂由親近修習多修習諸不善業」，為什麼會有「增上果」的出來呢？就是因為那個人他常常親近這不善業，常和惡事在一起，常常做惡事，常和惡事接近，常常來做這個惡事，所以叫做「修習」。做了一次又一次，做了一次又一次，就是「多修習諸不善業」。因此這個不善業是很有力量的，所以叫「增上力」，強大的力量。這個不善業它給你「異熟果」，給你一個「等流果」之外，又會給你一個「增上果」。什麼叫做「增上果」呢？

    「所感外分光澤麗少」，就是由業力招感來的身外之物，或者你的衣食住，或者是你種的花果，這表面上看「光澤麗少」，光潤滋澤的相貌少，總是一種枯萎的樣子，不潤澤。因為在造殺業的時候，令被殺害的眾生心情苦惱不光澤，所以除了再來人間「壽命短促」之外，所遇見的，所遭遇到的境界，是「光澤勘少」。

    「果不充實」，就是盜業，你偷盜的時候令對方有所缺少，於是乎這個給你「增上果」的時候，所得的事情也是不充實，就是有所缺少。「果多朽敗」，說是得到的果，比如種了橙子，種了蘋果，或者種了蔬菜，到結果的時候都是朽敗的，能夠成實的不多，這就是欲邪行的果，一種「增上果」。「果多變改」，你在因地的時候好說謊話，給你一個「增上果」的時候，「果多變改」，不是像你想像那麼好，總是有變化。

    「果多零落」，因地的時候說離間語，你常好說離間語，那麼你依照再來人間的時候得的「增上果」，就是「果多零落」，還沒有成熟就凋零了，都壞了。「果不甘美」，因地的時候說粗惡的語言，所以得到的「增上果」，那個果，吃那個橙子，它就是酸得厲害，不那麼美，吃什麼東西，吃的飯香味也不是那麼好，「果不甘美」。「果不恒常」，說這個綺語，因地的時候你說綺語令人放逸，所以你得到的果很快就結束了，時間不是那麼長，就叫你心情不滿意。

    「果不充足」，在因地的時候貪心很大，結果到人間來的時候，得的「增上果」不充足，就不是那麼多。「果不便宜」，因地的時候常好發怒，那麼得到「增上果」的時候，果也不便宜，就是不隨你的心意的，與你的希望不相應。「空無果實」，或者是因地的時候有邪知邪見，所以再來人間的時候得「增上果」，「空無果實」，這件事是做生意沒賺到錢，「空無果實」。

申二、翻例善業

當知善業，與此相違。

    前面這個「增上果」是說做惡業，「親近修習多修習諸不善業增上力故」，有這樣的不美滿。若是他修十善業，他不做惡業修十善業，「與此相違」，就和那個不善業是相反的了，所感的外分光澤很多，果也是充實的，果也不朽敗，果也不變改，果也不零落，果是甘美的，果也是恒常的，果是充足的，果是便宜的，是有結果的，那就不同了。

未二、與現法果（分二科）　申一、略標列

與現法果者：有二因緣，善不善業與現法果，一、由欲解故，二、由事故。

    這是前三果，給前面這三果，異熟果、等流果和增上果。底下第二科「與現法果」，「現法果」分二科，第一科是「標列」。「與現法果」，這話什麼意思呢？就是你現在造的罪過，現在就得果報，你現在做的功德，你現在就得果報，不用等到來生，這就是「與現法果」，就是在你現在的眼耳鼻舌身意，色受想行識裏面就得到果報。分兩科，第一科是「略標列」。

    「與現法果者：有二因緣，善不善業與現法果」，我們做善業，或者是做惡業，現在就能得到果，是要有兩個因緣才能這樣子的。「一、由欲解故，二、由事故」，從這兩方面得到現法果。怎麼叫做「欲解」呢？這個「欲」就是強烈的願望，我希望成就這件事的這個希望心非常的強，這是一個事；「解」就是對這件事，他有深入的認識，有深刻的認識，這是叫做「欲解」，是這樣意思。「二、由事故」，「欲解」是在你的思想上說的，這個「事」就是表現出來的行動，把這件事做成了，從這兩方面來決定你得不得現法果，這是「標」。底下是「隨別釋」，第一科「由欲解」，先「標列」。

申二、隨別釋（分二科）　酉一、由欲解（分二科）　戌一、標列

應知欲解復有八種：一、有顧欲解，二、無顧欲解，三、損惱欲解，四、慈悲欲解，五、憎害欲解，六、淨信欲解，七、棄恩欲解，八、知恩欲解。

    「應知欲解復有八種」，欲解又有八種不同，第「一」個「有顧欲解」，第「二」個「無顧欲解」，第「三、損惱欲解，四、慈悲欲解，五、憎害欲解，六、淨信欲解，七、棄恩欲解，八、知恩欲解」，這一共是八種，欲解有八種不同，這是標出來。這底下解釋，分八科，第一科「有顧欲解」。

戌二、隨釋（分八科）　亥一、有顧欲解

有顧欲解，造不善業受現法果者：謂如有一由增上欲解，顧戀其身，顧戀財物，顧戀諸有，造不善業。

    這個「顧」就是關心的意思，歡喜的事情，他就是關心。我對這件事我很關心，這樣的欲解，這樣的欲解而造的是不善業，能夠受現在的果報。這是怎麼情形呢？「謂如有一由增上欲解，顧戀其身，顧戀財物，顧戀諸有，造不善業」這樣，就是說有一位，有一個人，由於這個人有「增上欲解」，就是有強烈的希望心，而對這件事是有研究的。「顧戀其身」，就是「有顧欲解」，這個人愛著自己的生命，對自己的生命很愛著、很歡喜，辛苦一點也不行，太陽曬著一點也不可以，風吹著一點也不行，要特別的保護自己。「顧戀財物」，不但對身體這樣子，對財物也是這樣子。「顧戀諸有」，就是除了生命體和財物之外，其餘自己所有的一切，所有其他諸物，他的愛著心也是很強。在這樣的愛著心顧戀的心情之下，他造作很多的「不善」的罪「業」，那麼這樣的罪業也是會得現報，會得現報的。

亥二、無顧欲解

無顧欲解，所造善業受現法果者：謂如有一以增上欲解，不顧其身，不顧財物，不顧諸有，造作善業。

    「無顧欲解，所造善業」，這底下相反，這個人對自己的「身」體，他沒有那麼多的愛著心，對「財物」也是，「諸有」也是，他辛苦一點也不要緊，有點病痛也無所謂，這個心很看得開。這樣的人，他造了一個「善業」，做了很多的功德，現在他這個生命體會得到果報。怎麼樣一個情形呢？「謂如有一以增上欲解，不顧其身，不顧財物，不顧諸有」，造作很多很多有意義的事情，這個人他現在就能得到果報。這是「有顧欲解」、「無顧欲解」，一個善，一個惡。現在底下第三科「損惱欲解」。

亥三、損惱欲解

損惱欲解，造不善業受現法果者：謂如有一，於他有情補特伽羅，以增上品損惱欲解，造不善業。

    這是對另外一個有情的眾生，就是「補特伽羅」的，就是眾生，在生死裡流轉的這個人。而這個造業者，「以增上品」的，就是特別強烈的「損惱欲解」，他想要殺害他，想要惱亂他，他對殺害他、惱亂他的這件事，他是有深入的研究，他心情非常強烈的要做這個事，「造不善業」，他造了很多的罪過，那麼也會於現法中會受到果報。

亥四、慈悲欲解

慈悲欲解，所造善業受現法果者：謂如有一，於他有情補特伽羅，以增上品慈悲欲解，造作善業。

    「慈悲欲解，所造善業受現法果者」，這和前面「損惱欲解」完全相反了，他有慈悲心，眾生受苦他心裏面不忍，願意幫眾生的忙，希望他們都能夠安居樂業。那麼這樣的心情，他會造作很多的與人有利益的事業，他會受現法果。「謂如有一，於他有情補特伽羅，以增上品慈悲欲解，造作善業」，就能夠得現報，能得現報的。這個內心裏面有慈悲心，而且還是特別強大的，慈悲心非常的強。這個意思就是任何人不能阻礙的，他要在這地區做了一個利益的、幸福的一個計劃，任何人不可以破壞，他是一定要把它做成功的，那就表示有力量。如果人說這件事不值得做，他就退下了，那就是不能說增上品的慈悲欲解，那就沒有力量。說這樣你內心裏面有力量大，你要把這件有意義的做成功了，會得現報，是這個意思。

亥五、增害欲解

憎害欲解，造不善業受現法果者：謂如有一於佛法僧，及隨一種尊重處事，以增上品憎害欲解，造不善業。

    「憎害欲解，造不善業受現法果者」，「憎」惡，心裏面憤怒；「害」，想要傷害對方，有這樣的欲解，你內心裏面有這樣的欲解，你去「造不善業」的時候，是「受現法果」的。「謂如有一於佛法僧，及隨一種尊重處事，以增上品憎害欲解，造不善業」，這裡說出一個意思，就是有這麼一個人，他對於「佛」陀，對於佛教無量無邊的微妙「法」門經書之類，「僧」在佛教裏面修學聖道的人。「隨一種尊重處事」，隨或者是佛，如果沒有佛在世，或者就是佛像也是一樣，或者法，或者僧，都是我們應該尊重的事情。那麼在這樣的境界裏面，「以增上品憎害欲解，造不善業」，這要受現報，受現報的。「謂如有一於佛法僧，及隨一種尊重處事，以增上品憎害欲解，造不善業。」

    在《華嚴經持驗記》上有一件事，好像是在南北朝的時代，那個時候可能八十卷的華嚴還沒來到中國，就是六十華嚴是來了，好像是在一個北魏的皇宮裏面的一個人，請一部《華嚴經》到五臺山去受持修學，多少年以後，他的身體恢復正常。原來他是個男人在皇宮裏作事，就把這個身體似乎是有一點事情，那麼現在就完全恢復正常了，有這種事。當然這是他對佛法的恭敬尊重修學，所以得了現法的果報。所以「尊重處事，以增上品憎害欲解，造不善業」，那麼得現法的果報。

亥六、淨信欲解

淨信欲解，所造善業受現法果者：謂如有一於佛法僧等，以增上品淨信欲解，造作善業。

    這是第六科，對於佛法僧有清「淨」的「信」心，有清淨的信心，那麼有這樣欲解的人，他能在佛法僧上面造了很多的「善業」，他能「受現法果」。「謂如有一於佛法僧等，以增上品淨信欲解，造作善業。」

    說有一個人有病，這《法華經持驗記》上，有一個人有病，身體常常有病，常常的要吃藥，那麼他就把《法華經》背下來了，天天背《法華經》，天天背，天天背；但是身體還是有病，病還沒好。沒有好怎麼辦呢？就是聽說在四川，有一個山裏面有什麼藥，他就去採藥，聽人說他就去採藥。到了山裏面就有一個童子來，說我們家裏面有老先生請你去坐一坐，這個法師心想好嘛，去就去了。看見一個老翁在那裏，這個老翁對他很恭敬，聽說法師你能誦《法華經》，請你誦給我聽聽，這個法師天天念是很熟的，他立著就合起掌來，南無法華會上佛菩薩，一次的就把《法華經》都背下來。

    我們一般的人背《法華經》，不要太快，至少要五個、五個半鐘頭，從〈序品〉到〈普賢菩薩勸發品〉，他一口氣就把《法華經》都背下來。背完了這時候，這個老翁說是你不要走，我今天請你吃飯，這老翁就做飯請他吃，吃完飯又送給他一包東西，吃完飯了，然後他告辭就走了，還是那個童子送他出來。送他出來，走了不太遠，這個法師心想這個老翁是誰呢？他請我吃飯，要我誦《法華經》，究竟他是誰？那個童子說他是孫思邈先生。孫思邈先生是在唐朝的時候，和道宣律師同在終南山住的這樣一個人，那麼這個時候可能是到了唐朝的末年，末年的時候，都是百年了，其實孫思邈已經很久了，真是有這麼一個人的。他一說這話，這童子一告訴他，童子也沒有了，這個房子也不見了，他從這回去以後，身體好了，再也沒有病，沒有病痛。

    這個《法華經持驗記》、《華嚴經持驗記》、《金剛經持驗記》，就有這些不可思議的事。所以「淨信欲解，所造善業受現法果者：謂如有一於佛法僧等，以增上品淨信欲解，造作善業」，就能得現報，現在就能得果報。而這個得果報這件事，現在這個本論的文說得非常清楚，一個是你內心，你內心要有增上的「欲解」，強烈的欲解，你要這樣；第二個你要做這件事，「由事故」，這在第二科會說，你這件事就成功了，做善做惡都一樣。

亥七、棄恩欲解

棄恩欲解，造不善業受現法果者：謂如有一於父母所，及隨一種恩造之處，以增上品背恩欲解、欺誑欲解、酷暴欲解，造不善業。

    這是第七「棄恩」，就是不講究恩，是背恩的人，背棄了恩德的人，他有這種欲解。他「造不善業受現法果者：謂如有一於父母所」，對我們最有恩的就是父母了，在父母那裏，「及隨一種恩造之處」，或者在父親那邊，或者在母親那邊，隨那一種有恩的那個地方。有恩其實就是父母愛，父母對兒女的愛，這也是一種有為法，所以也是「造」。

    「以增上品背恩欲解」，強烈的不承認有恩這件事，他有這樣的欲解。「欺誑欲解」，他會對父母有欺誑心，欺騙他的父親母親。對父母不承認父母有恩，內心裏面是什麼種境界呢？所以也不拿父母當一回事，是欺騙自己的父母。「酷暴欲解」，就是極殘暴的這種行為，極殘暴的行為，對父親、母親、有恩的人造了不善的業。在這些善惡因果的故事裏，對父母說謊話，偷父母的財，罪過都是不得了。所以你要對父母說誠實話，而能供養父母，功德也是不得了。這經上說對父母能夠不背恩而能報恩，和供養等覺菩薩相等，和供養等覺菩薩相等，這功德是很大的。這是「棄恩欲解，造不善業」，也是得現報。

亥八、知恩欲解

知恩欲解，所造善業受現法果者：謂如有一於父母等，以增上品知恩欲解、報恩欲解，所作善業。

    「知恩欲解，所造善業受現法果者：謂如有一於父母等，以增上品知恩欲解」，強烈的感覺到父母恩德太大了，那麼沒有欺誑欲解、酷暴欲解，而有報恩欲解，有這樣的思想。然後能夠對父母，能做很多很多的功德的事情，那麼也是能得現法報，現在就會得果報。

    這是前面是說到這「八種欲解」，先是前三果，後來就是「與現法果」，現法果這裏面是這樣，這底下。

酉二、由事（分二科）　戌一、不善業（分二科）　亥一、標

由事故者：若不善業，於五無間及彼同分中，亦有受現法果者。

    前面是說「欲解」，這底下說你要有行動，有了這樣的行動。分兩科，第一科是說「不善業」，「不善業」裏面先標。

    「由事故」，造了善不善業會得到現法果，第一個是「欲解」，第二個是「事」。這個「事」指什麼說的呢？由什麼緣故會有這個作用呢？「若不善業」，這底下這是標，「若不善業」，假設你做惡事，「於五無間及彼同分中，亦有受現法果者」，這是做這個不善業。什麼「不善業」呢？這底下說到最嚴重的，就是五種惡業能墮落到無間地獄受苦的，這無間地獄的這不善業，墮落無間地獄的不善業。「及彼同分」，及於彼無間業同類的一種罪業。「亦有受現法果者」，這無間罪受現法果，及彼同分中也有受現法果的，這是「標」。

亥二、釋（分二科）　天一、五無間業

五無間業者：一、害母，二、害父，三、害阿羅漢，四、破僧，五、於如來所惡心出血。

    底下解釋分二科，先說「五無間業」，這五種墮落無間地獄的業力是什麼呢？「一、害母」，殺害自己的母親；第「二」是「害父」，殺害自己的父親；第「三、害阿羅漢」，這是聖人。父親母親是有恩德的人，殺害了自己的父母，這個罪過太大了，這是墮落無間地獄的；阿羅漢是聖人，這是敬田最值得尊重的聖人，你殺害了他，也是要到無間地獄去的。殺害這三種人，在殺業裏面是最重的了，是成就了究竟的殺生罪業。

    「四、破僧」，第四個是破和合僧，大眾僧在一個寺院裏面的出家人，本來都是和合的，但是你從中間說些謊話，說虛妄語，把他們破壞了，不和合了，當然這是凡夫僧說的，聖人是不能破壞的。這個破和合僧裏面分兩類：一個破羯摩僧，一個是破轉法輪僧。破羯摩僧：就是一個寺院裏面，因為你說謊話而使令大眾僧分裂了，分兩處作羯摩了，說戒分兩個地方，大家不能共同的作羯摩說戒了。當然最少要到八個人，連這個能破者說謊話的這個人，一共是九個人，那麼若是做羯摩的時候，就是四個人出家人一邊，五個人一邊，那麼五個人多數勝過少數，大家就是分裂了，因為意見不合而分裂了，這是一種。

    其次破轉法輪僧：轉法輪僧這不只是戒律上的問題，就是他這個出家人從新建立了一個法，在佛教來說，在釋迦牟尼佛法之外另立一種法，你能同意，你能夠忍可這件事，釋迦牟尼佛的佛法以外有一種正道，你同意，這件事你同意了，這就是破了轉法輪僧，這是不對了。而這件事佛在世不可能有這種事，誰能和佛去鬥一鬥，不可能的，佛在世的時候不可能，佛臨滅度的時候也不可能，中間有可能，所以提婆達多是做了這件事，那麼這是破轉法輪僧，都叫做破和合僧。

    這個破和合僧就是說謊話，在說謊話裏面最嚴重的罪過，這種事情一做了以後，大家都不能修學聖道了，不能修學聖道，出家人就不能進步，因為思想混亂了。是你說的對呢？是我說得對？釋迦牟尼佛說得對？是你說得對？這個凡夫就是很可憐，自已沒有這種鑒別的能力，一有了問題的時候，是佛說的對？是袓師說得對？都是有這個事情。所以主動來破壞者，他的罪過非常大，所以到無間地獄受苦了。

    「五、於如來所惡心出血」，在佛這裏，惡心的要傷害佛，想要殺佛不可能，這是不可能的。但是會令佛出了一點血，這件事提婆達多是做成功了，這叫惡心出佛身血，這也是逆罪之一，是五逆罪。這五逆罪，通常我們在經論上看到的說法，都是身受，就是這個生命存在的時候沒有事，這個生命死掉了以後，墮落到無間地獄去，都是這樣子。現在這個文上說，也是已有受現法果，你造了五無間罪還要受現法果，受現法果這裏要想一想，也還倒是很合道理。說這個人要是把父母殺了，法律上是允許的嗎？可能是要處理，法律上還有問題，然後要處理這個問題，那麼就是現法果了，也可能法律上要制裁他的，那麼就是受現法果了。實在來說，有現受、有生受、有後受，因為到三惡道受苦，這罪業沒有完全清淨，還有剩餘的力量來到人間，還是要受苦的，還有餘報，一定是這樣子。

天二、無間業同分（分二科）　地一、列

無間業同分者：謂如有一，於阿羅漢尼及於母所，行穢染行；打最後有菩薩；或於天廟衢路市肆，立殺羊法，流行不絕；或於寄託得極委重親友，同心耆舊等所，損害欺誑；或於有苦貧窮困乏無依無怙為作歸依，施無畏己，後返加害，或復逼惱；或劫奪僧門；或破壞靈廟。

    這是第二科，前面說五無間業，這個「五無間業」：殺害父、害母、害阿羅漢是殺罪，破和合僧是虛妄語，於如來所惡心出血，是殺生的加行，而事情沒成功，想要殺佛是害不了。提婆達多在我們律上看，提婆達多是想要把佛害死，所以他要做新佛，阿奢世王就做新王，是這樣計劃的，結果提婆達多是沒有成功。這下面是「無間業同分」，同類的，他不是害父、害母、害阿羅漢，但是與那種罪過是相同類的，是指什麼說的呢？

    「謂如有一，於阿羅漢尼」，阿羅漢尼是什麼意思呢？就是這個女人不是一般女人，他是得阿羅漢果了，這個女人是阿羅漢果了；或者說這個人是他的母親，就是他母親修學聖道得阿羅漢了，這樣說這個人是阿羅漢，是他母親，於這樣的人所，「行穢染行」，這也就是無間業的同分，這個罪過和無間業是相等的。

    「打最後有菩薩」，「最後有」，這個菩薩最後有菩薩，那麼就是一生補處的菩薩，你想殺害他不可能的，但是你可能會打他，這件事可能會辦到。那這樣子這也等於是出佛身血、殺阿羅漢相似。

    「或於天廟衢路市肆，立殺羊法，流行不絕」，供養天的廟，或者在四通八達的道路的街市店鋪裏頭，「立殺羊法」，你在那裏成立一個殺羊的地方，而且還是有條例的，什麼什麼的，立出一個殺羊法。「流行不絕」，這種殺羊的法流行不斷的，是這樣子，你這樣子去做這種事。

    「或於寄託得極委重親友，同心耆舊等所，損害欺誑」，或者一個人對於「寄託」，彼此間是可信任的，可委託辦事情的，重要事情可以委託的，這「寄託」。「得極委重」，「委」者順也，極能互相隨順的這種人，就是彼此間的感情是非常的好，極難的事情都能互相隨順來做。「極委」，就是能隨順你，而且這感情非常的重，有重大的親厚關係的這樣的親友，親厚的人，或者是朋友，彼此是同一個心情。「耆舊等所」，或者年紀很大叫做「耆」，或者關係很久了，不是一天兩天、一年兩年的關係，很久了。就是你對這樣的人，與你有這樣親厚關係的人，與你有這樣信心的人，「損害欺誑」，你損害他，你欺騙他，那當然這是罪過很大，這就是和無間業的同分。

    「或於有苦貧窮困乏無依無怙為作歸依」，或者有一種人是很苦惱的人，這「貧窮困乏」生活困難的人，這個人無依無怙，一點依靠沒有，一點依賴沒有，沒有人能幫助他的人。而你能夠「為作歸依」，你能夠做他的救護者、愛護者照顧他的人，能作歸依，他也就死心踏地的和你在一起，他依賴你。「施無畏己」，你為他作歸依，解決了他很多的問題之後，你布施他沒有恐怖，這個人無依無怙就是有恐怖，你為他做歸依者，就使他沒有恐怖了。「後返加害」，後來你又來傷害這個人，這也是與無間業是同分的。「後返加害，或復逼惱」，「加害」就是殺害他們，「逼惱」沒有殺害，總是對這個人叫他苦惱，逼迫他受到很多的苦惱，那也是一樣。

    「或劫奪僧門，或破壞靈廟」，或者這個人他劫奪出家人的財物，「劫奪僧門」。窺基大師解釋，說是我們出家人戒律上是有這麼一條，說是齋主功德主拿來的財富，是布施給大眾的，布施給常住的，給大眾僧的，自迴入己，把它迴轉到自己的腰包裏了，這叫「劫奪僧門」，劫奪僧門是這樣意思。

    這件事，我以前我在老法師的座下，我初出家的時候在老法師座下，我沒有去當僧職事，我是不懂這個事情，一點也不明白，因分別心也少，也沒去想這些事。等到自己老法師都不在了，自己去做了僧團的負責人的時候，就知道這件事情，就是一念之差而已，有了事情的時候，就是你自己這一念心，你說這樣就這樣，你說那樣就那樣，很容易就犯錯做錯事。說是我寫個收據，這是證明什麼的，其實這都不行，都是要你非要謹慎這一點，如果你對善惡果報模糊了一點，就不得了，就是不得了。

    所以佛在世的時候，說要得到阿羅漢，你才可以做僧職事，得初果都不可以。阿羅漢才能為大眾僧做事，才能為大眾僧做事。那麼佛滅度以後，當然還有一個時期，很多的阿羅漢聖人，沒有聖人的時候怎麼樣呢？深信因果的人才可以，不敢做錯事。「或劫奪僧門」，我們看那寒山詩上面，那些作的那個序文裏面說的一些事情，哎呀，真是的，對因果沒信心的人，是危險的很。

    「或破壞靈廟」，「破壞靈廟」這個也是包括供養佛教寺廟你破壞，或者供養天神的這個廟你破壞，都是不對的，都是不應該，都是不對的，這個罪過都是很大。

地二、結

如是等業，名無間同分。

    這是結束這一段，前面說的這些事情，都是和那五無間的罪業是同類的，都是要到無間地獄去受苦了。

戌二、善業（分二科）　亥一、舉勸進等（分三科）　天一、勸進母等（分二科）　地一、舉母（分二科）　玄一、舉於具信

若諸善業，由事重故受現法果者：謂如有一母無正信，勸進開化，安置建立於具信中。

    前面是說「五無間業」和「無間業同分」，這兩種會受現法果，現在不要到死後，現在就受果報，這前面是說這個「不善業」，這底下第二段是說「善業」。

    「若諸善業，由事重故受現法果者」，善業先「舉勸進等」，分三，先「勸進母等」，先說勸母信，「舉於具信」。「謂如有一母無正信」，假設舉一個例子，說是這個人的母親，他對於佛法僧沒有正信，不相信佛法，不相信佛法那麼兒女相信佛法，感覺父母、母親沒有信心，心不安。就是千方百計的「勸進開化」，我勸諫我的母親，希望他的思想能進一步，常常的來開化他，用佛法來化導他。「安置建立於具信中」，原來沒有信心，就是能夠把他，能建立他的信心，讚歎佛法的微妙功德，使令他能解脫沒有信心，而能夠具足信心，從那個沒有信心的地方，來到有信心的這個地方來，就是「安置建立於具信中」，能做這件事，這是一科「舉於具信」。

玄二、例具戒等

如無正信，於具信中如是；犯戒，於具戒中；慳吝，於具捨中；惡慧，於具慧中亦爾。

    這底下不只是關於信心的問題，還有「如無正信」，假設說是母親沒有正信，能勸他發起正信，能這樣子。如「犯戒，於具戒中」，說我的母親常好犯戒，做一些有罪過的事情，那麼我做兒女的，現在信佛法了，感覺到這事不妥當，也是勸進開化，叫他不要犯戒，能安住在持戒清淨這一面，從犯戒裏面解脫出來。

    「慳吝，於具捨中」，說是我的母親很慳吝，自己很多的財富，不肯在三寶裏面作功德，很慳吝，也還要勸進開化，使令他從慳吝中解脫出來，能知道布施幫助貧苦的人，在三寶裏面做種種功德，「於具捨中」。「惡慧，於具慧中」，說我的母親有智慧的，頭惱非常好，但都是邪知邪見。「惡慧」，非常惡的一種智慧，總是會講出一些邪知邪見的道理來，不相信佛法。但是當子女的，勸進開化自己的母親能夠改變過來，「於具慧中」，安置他在佛法的光明智慧裏面。「亦爾」，也像信心那個樣子，「如無正信，於具信中」安置建立，也是這樣子。

地二、例父

如母，父亦爾。

    前面以母為例，能夠勸導自己的父親也是這樣子，這個功德非常大，也是一樣能得現報的。

天二、供養起慈定等（分二科）　地一、舉於起慈定者

或於起慈定者，供養承事。

    前面是說勸進母親、父親，這個特別有恩德的人。現在第二科「供養起慈定等」，對於這些人能有功德。

    「或於起慈定者，供養承事」，這個「起慈定者」怎麼講？「慈定」就是修四無量心的人，修四無量心的人是已經得到四禪八定的，或者只得初禪，在初禪裏面修四無量心，或者是得了二禪、三禪、四禪，四禪八定，他修慈悲定，在定裏面觀想有無量無邊受苦的人，願意他們離苦得樂，得到很多很多的快樂，這樣觀想發慈悲心，這樣的修慈三昧。慈三昧成功了的人，他現在入了慈悲三昧之後，他又出了定了，「起慈定」，從慈三昧裏面出來的這種人。「供養承事」，你現在發恭敬心去供養這個「起慈定者」，你能夠供養他生活所需，而又能為他辦事，「承事」，這個人就會得現報。「起慈定者」，其他的悲、喜、捨不提，只是說起慈三昧的這個人，你若這樣做的話，你能得現報。

地二、例於起無諍定等

如於起慈定者如是，於起無諍定、滅盡定，預流果、阿羅漢果，供養承事亦爾。

    「如於起慈定者」，前面說是從慈三昧裏面出來的人，是這個樣子。如果那個阿羅漢他入於無諍三昧，從無諍三昧裏面出來的時候，你不能說離開很久，說是前三年入無諍定，你今天來供養，不是那樣子，就是從無諍三昧裏面出來，你就「供養承事」，就是這個意思。

    這個「無諍三昧」是什麼意思呢？就是大阿羅漢，得了滅盡定的大阿羅漢，他本人心裏面清淨無染，沒有愛煩惱，沒有見煩惱，沒有一切的煩惱清淨。而他也和一切人不起煩惱，他日常做一切事情的時候，他都先入定，他入定幹什麼呢？他看一看我今天要到什麼地方做事，經過什麼地方，是不是遇見一些人不高興我，他一入定一看就知道了。如果我從這裏走有人不高興，那我不從這裏走，總是避免任何人因為我而起煩惱，他若入了這樣的定，能這樣做的時候，是沒有煩惱的，任何人不會看見他坐那裏不高興，沒有這種事，行、住、坐、臥、說話，大家都是歡喜的，而沒有煩惱的。入這樣「無諍定」的人，他這時候從無諍定裏面出來，叫做「起無諍定」。

    「滅盡定」，也是三果聖人以上，才能夠入這樣的定。這個滅盡定，當然這是聖人的定，凡夫不能入，從滅盡定裏面出來的，也是這樣。「預流果」就是初果，初入聖道的聖人，初入聖道的聖人，你若能「供養承事」他，功德能得現報，有這個事情。這二果、三果不行，因為他不是初入聖道，又不是聖道圓滿者。「阿羅漢」是聖道圓滿的人，所以你若對這樣的人能「供養承事」，「亦爾」，也是能得現報。


Tape 86

瑜伽師地論 > 卷第九 > Tape 86

天三、供養佛等（分二科）　地一、舉於佛所

又親於佛所，供養承事。

    這是「與現法果」，這一大段文裏面也是有不善業有善業的不同，現在這裏是第三科「供養佛等」，這裏分兩科，第一科「舉於佛所」。「又親於佛所，供養承事」，這個「與現法果」，就是現在發心做種種的功德，現在就能得到果報，這裏面前面已經說過兩科了，現在第三科說是「供養佛」。「又親於佛所」，自己親自在佛的這個地方，「供養」佛，為佛做事情，也是一樣能得現報。這是「於佛所」，第二段是「例於僧所」。

地二、例於僧所

如於佛所如是，於學無學僧所亦爾。

    「如於佛所如是」，是這樣子。「於學無學僧所亦爾」，就是在佛的弟子裏面有二類，就是已經悟入聖位的人有二類：一類是學，一類是無學。「無學」，就指四果阿羅漢以上的聖人說；「學」，就是初果、二果、三果。這大眾僧裏面，這個「僧」這個字，不是指個別一個人說，就是四個人以上很多很多的出家這些聖人，若是供養佛的時候，當然隨佛來的或者五百比丘，或者是一千位比丘，或者還有很多的比丘。那麼佛這是單獨說一段，這底下說佛的弟子，對於大眾僧裏面有屬於「學」，還在繼續修學聖道的，聖道還沒有圓滿，已經成就聖道，聖道還沒有圓滿，這時候叫做「學」，已經圓滿了叫做「無學」。這樣的大眾僧「亦爾」，也是一樣，也可以能得現法果。

亥二、例損害

若即於此尊重事中，與上相違，由損害因緣起不善業，受現法果。

    前面這是指在這麼多的良福田做功德，以下是做惡事，所以第二科是翻「例損害」。

    「若即於此」，假設一個補特伽羅，一個眾生，他在這麼多有道德有聖德的佛陀，或者是大弟子，這「尊重事中」，已入聖道的人都是尊重，在這樣的境界裏面。「與上相違」，和前面說的事情是相違背的，或者是做惡事，或者是毀謗，或者是傷害，或者種種不饒益的事情。「由損害因緣起不善業」，由於他內心裏面有損害的動機的因緣，發動出來種種的罪業，那麼這樣情形會怎麼樣呢？「受現法果」，他也會遭遇到會得到，現在就會得到很多苦惱的果報，會得到現法果，還有後法果的。

未三、與他增上果（分三科）　申一、標

與他增上果者：謂亦由受現法果業。

    前面一段是「與現法果」，這個業力現在能得果報。這是第三科「與他增上果」，分三，第一個是「標」。「與他增上果者：謂亦由受現法果業。猶如如來所住國邑，必無疾疫災橫等起。」這個「與他增上果」分三，第一科是「標」。

    「與他增上果者」，這句話怎麼講呢？就是「謂亦由受現法果業」，這也是由於你自己做了功德，或者是前多少生做的功德，或者現在做的功德，而現在得果報的業力的關係，可是又有其他人的力量，是「與他增上果」。就是另一個人的大的力量啊，他的力量就是影響了很多人，使令很多人受到影響，或者好的，或者是壞的，那叫做「與他增上果」。這樣說從「與他增上果」這句話來說，是另外一個人的力量，我們受到了影響，這叫做「與他增上果」，可是這個「增上果」，又不全是這樣子。「謂亦由受現法果業」，也由於自己，自己也有這種業力，所以得到了這樣的事情，受到了影響。這兩句話是標出來，這個「與他增上果」的大意。下面解釋，先解釋由佛的力量，「舉佛世尊」。

申二、釋（分二科）　酉一、由佛等力（分二科）　戌一、舉佛世尊

猶如如來所住國邑，必無疾疫災橫等起；佛神力故，無量眾生無疾無疫，無有災橫，得安樂住。

    「猶如如來所住國邑」，我們舉一個例子，就說是佛陀他這個時候在這個國度裏面，某一個城市在這裏住，某一個地方住。「必無疾疫災橫等起」，那麼這一個地區決定不會有病，不會使令有流行的病，不會這樣，不會有災有大的災難的，這種惡的事情的影響，這種事情的威脅，沒有這些事情的生起。

    「佛神力故，無量眾生無疾無疫，無有災橫，得安樂住」，這個地方為什麼沒有疾疫災橫等起呢？因為有佛的神力的緣故，無量無邊的眾生沒有疾沒有疫，沒有疾病，沒有災橫的生起，大家能夠很安樂的居住。那麼這件事就是這樣意思，就是由佛的力量「與他增上果」，是這樣解釋。可是這裏面「亦由受現法果業」的關係，和自己還是有關係的，這是一樣。

戌二、例輪王等

如佛世尊如是，轉輪聖王及住慈定菩薩亦爾。

    這是第二科「例輪王等」。「如佛世尊」的佛神力，是有這樣的「與他增上果」的事情，是這樣。「轉輪聖王及住慈定菩薩亦爾」，這是轉輪聖王和安住在慈三昧的菩薩也有這種威力，能令他居住的那個地方有這樣事情。

酉二、由菩薩施

若諸菩薩以大悲心觀察一切貧窮困苦，業天所惱眾生，施以飲食、財穀、庫藏皆令充足，由此因緣，彼諸眾生得安樂住。

    前面是由佛等的力量，這底下「由菩薩施」的力量，叫「與他增上果」。「若諸菩薩以大悲心」，菩薩的內心有大慈悲的這種心，「觀察一切貧窮困苦」，這個大慈悲心觀察一切眾生的貧窮的困苦，生活困難。「業天所惱眾生」，這個貧窮困苦，為什麼會貧窮困苦呢？是「業天所惱眾生」。這個不相信佛法的人，就是連我們中國人都有，也有這樣有同樣的思想，認為人世間的災難是天的意思，天降下來這個災難給我們受苦，天的意思。按佛法的意思不是天，是自己的業力，是以自己的業力有這樣的罪業來擾亂我們，所以我們有貧窮困苦。所以這個一般人內心裏面所謂天，實在就是業力，所以叫做「業天」。由業力的罪業的力量，使令我們受苦惱的，這樣的人，也就是說若諸菩薩以大悲心觀察「業天所惱眾生」，就是這樣的意思。

    「施以飲食、財穀、庫藏」，那麼菩薩有大福德所以能布施他飲食，布施他的財穀，給他的庫藏，「皆令充足」，使令他們的生活美滿了。「由此因緣，彼諸眾生得安樂住」，這就叫做「與他增上果」，有這樣的事情。那麼這上面這個意思，本來是自己自作自受，自己造了這樣的罪業，自己去受這個苦；自己造這樣的福業，自己會得到安樂住，這是前面的意思。現在「與他增上果」，這一段文又另有一個意思，就是也能得到別的大力量人的影響，也受到他的影響。那麼這一方面這是得到好的影響，反過來說也有反面的上的事情，這個大惡人他也能「與他」眾生的「增上果」，他能推行一種政策，使令很多人都苦惱，那麼當然也是由「受現法果業」的關係，也有這種事情。

申三、結

如是等類，是他增上所生現法受業應知。

    這是結束這一段文，就是說「如是等類」，這相同的情形，「是他增上所生」，是另外一個人的強大的力量，所引起的「現法受業」，是這樣情形，應該這樣知道。

巳二、損益門（分二科）　午一、舉損害門（分三科）　未一、標

損益門者：謂於諸有情，依十不善業道，建立八損害門。

    前面是「與果門」，「與異熟果」乃至到「與現法果」，說這些果。現在是說「損益門」，這個業的門有這麼多的不同，有損也有益，從這業就是門，從業門上就是發出來這個損益的事情。這裏邊分兩科，第一科「舉損害門」，先是「標」。

    「謂於諸有情」，就是這個於諸有情，這個很多很多的眾生，「依十不善業道」，眾生他的身口意造作了十種惡業。這個佛菩薩對於眾生的十種惡業，在這上面加以分析建立「八」種「損害門」，依這個十不善業道建立八種損害的，對於眾生有所損害的門，就是由這個門出來這一些不饒益的事情。

未二、徵

何等為八？

    這是問，前面是標，這是問。什麼叫做「八」呢？

未三、列

一、損害眾生，二、損害財物，三、損害妻妾，四、虛偽友證損害，五、損害助伴，六、顯說過失損害，七、引發放逸損害，八、引發怖畏損害。

    「一、損害眾生」，這十不善業一開始就是殺害生命，那麼就是「損害眾生」。你造了這樣的業，也就是有了一個門，從這個門裏面就會生出來很多不饒益的事情，「損害眾生」。

    「二、損害財物」，就是盜、偷盜，你造了偷盜的罪業以後，你也就有一個門，從這個門就是「損害財物」，損害這些事情。就是你造了損害眾生財物的這種盜業，於是乎就有一個門，這個門還是損害你的財物的。

    「三、損害妻妾」，這是對男人說，這就是淫欲，欲邪行。那麼你在因地的時候，你損害了他人的妻妾，你又是有個門，有個門將來你的妻妾就有問題。

    「四、虛偽友證損害」，這是妄語是虛偽，就是說些虛偽的話。這個「虛偽友證」，這裏面又有一個意思，就是於妄語來損害人，這妄語是虛妄語，但是以真實語的面貌說出來的話，本來是說謊話，但是這個謊話是，不是用妄語的態度，而是用真實語的態度，真的你是怎麼怎麼地了，所以叫做「證」，有這種味道。這個「虛偽友證損害」，這個「友」字，這個字是不是「反」字？反證，這個道理是一樣，總是用真實語的態度，證明說這個人怎麼怎麼不好，實在目的就是來傷害這個人，這又有一個門。

    「五、損害助伴」，這是離間語。你說這個離間語使令人，這個「助伴」就是親友，就是彼此間有感情的關係，你用離間語加以損害，這又出來一個門。

    「六、顯說過失損害」，這是粗惡語。粗惡語就是很明顯的，一點不含蓄的，就是說些暴惡的語言來毀辱這個人，來損害這個人，這又出來一個門。

    「七、引發放逸損害」，這就是綺語。說這個雜穢語引發出，本來人家的心還是很平靜沒有什麼不對，但是聽見了你的這樣的語言，就引發出來種種放逸的行為，這就是你那個綺語的損害，對他人的損害，這又出來一個門。

    這前面就是身三、口四，「損害眾生」，「損害財物」，「損害妻妾」，這是殺、盜、淫的身三的三業；底下「虛偽友證損害」，「損害助伴」，「顯說過失損害」，「引發放逸損害」，這是口中的四過，語言上的四種過失，加起來就是七個門。

    「八、引發怖畏損害」，這就是十不善業道的最後的三個，就是貪、瞋、癡。由於自己的貪瞋癡展轉不斷在活動，又引發出來很多的罪過，使令人怖畏的損害，就是這樣子。那麼這加起來一共是八個「損害門」，這八個門對於眾生都是有所損害的，原來就是自己創造的也就是。

午二、例利益門

與此相違，依十善業道，建立八利益門應知。

    這是第二科，前面是「損害門」，這裏「利益門」。

    「與此相違」，與前面這個十不善業道是不同的，怎麼不同呢？「依十善業道」，不殺生，不偷盜，不欲邪行，不虛偽友證損害，不損害助伴，不顯說過失損害，不引發放逸損害，不引發怖畏損害，所以和前面是相反的。「依十善業道，建立八」種，對於一切眾生有利益的門應該知道，是這樣意思，這是損益門。

    這個「業門」，這是第五科這個業門說完了。看前面這個十善業、十不善業，這與異熟果，與等流果，與現法果，與增上果，各式各樣的說法。其實都是，完全是在眾生本身的思想行為上分別出來的，但是佛若不這麼說，我們還是不明白。

寅六、業增上（分三科）　卯一、徵

業增上云何？

    這是第六科，前面是第五科是「業門」，現在說「業增上」。「業增上」怎麼講？就是業力的重，業力怎麼叫做重業，強大的業力，這個業力怎麼會強大呢？就說這個道理。分三科，第一科是「徵」。「業增上云何？」就是怎麼叫做業力會強大呢？這是「徵」，底下是「標」。

卯二、標

謂猛利極重業。

    這就叫做「業增上」，就是我們創造的這個業力，我們內心是非常的「猛利」，由猛利的心發出來猛利的活動，這樣所創造的業就是「極重」的「業」，極重大、極嚴重的業力。

卯三、釋（分二科）　辰一、標列

當知此業由六種相：一、加行故，二、串習故，三、自性故，四、事故，五、所治一類故，六、所治損害故。

    這底下是第三科解釋，怎麼叫做「猛利極重業」，解釋。分兩科，第一科是「標」，第二科「隨釋」。

    「當知此業由六種相」貌可以明白的，第「一」個就是「加行故」，「二、串習故，三、自性故，四、事故，五、所治一類故，六、所治損害故」，一共是這六項。由六種相可以知道這業力是極嚴重的，那麼這是「標」。底下解釋，解釋也就是分六科，先解釋這個「加行」業。

辰二、隨釋（分六科）　巳一、加行

加行故者：謂如有一，由極猛利貪瞋癡纏，及極猛利無貪、無瞋、無癡，加行發起諸業。

    「加行故者」，由於這個「加行」，就是採取行動。「加」這個字就是用力量的意思，就是勇猛大的，勇猛的力量行動，所以這個業力就重了，這個緣故，底下再加以解釋。「謂如有一」，就是說譬如有一個人，「由極猛利貪瞋癡纏」，就是由於這個人他很猛利、很勇猛、很銳利的貪瞋癡的煩惱，現行的煩惱，這個「纏」，活動出來的煩惱。由這樣的煩惱，「加行發起諸業」，所以這個業就重了。

    「及極猛利無貪、無瞋、無癡，加行發起諸業」，那麼這個前面「極猛利貪瞋癡」，是造惡業造罪業，底下「及極猛利無貪、無瞋、無癡」，那這就是善業了，乃至到無漏業了。就是善業也好，就是有漏業也好，無漏業也好，都是由自己的心創造出來的，什麼心呢？就是「極猛利貪瞋癡」，「極猛利無貪、無瞋、無癡」，就都是由心創造的，心猛利故，所以造的業也特別的猛利；心若不猛利，那個業力也就不猛利，就是這麼回事。

巳二、串習

串習故者：謂如有一於長夜中親近修習，若多修習不善、善業。

    「串習故者」，這第一個是「加行」，加行是指發動業力的那個叫做「加行」，心來加行是這樣意思。底下這二科是「串習」，怎麼叫做「串習」呢？「謂如有一於長夜中親近修習，若多修習不善、善業」，這叫做「串習」。就是說有一個人，「於長夜中」，這個「夜」是沒有光明黑暗，那就是眾生在無明的長夜中，久遠以來一直到現在，長時期的。「親近修習」，「親近」就是接近，與這個不善業去接近，那也就是令自己歡喜的意思；「修習」，自己參與這個罪業的事情去造作。造作的時候不只造一次，「若多修習」，又造一次，又造一次，不斷的造，所以這個業力就重了。

    這底下說「善業」，於長夜中親近修習，若多修習「不善業」，於長夜中親近修習，若多修習「善業」。我們在生死裏面，在無明長夜中親近了三寶，親近修習善業，若多修習善業，那這個善業也就會強大，是這樣意思。這個是在內心裏面，有強烈的無貪瞋癡，有強烈的貪瞋癡，業力會重，去造作這件事的時候，是一次又一次，一次又一次的造，所以這個業力會重。不管是善業、是不善業，都是這樣子。

巳三、自性（分二科）　午一、依不善業辨

自性故者：謂於綺語，麤惡語為大重罪；於麤惡語，離間語為大重罪；於離間語，妄語為大重罪。於欲邪行，不與取為大重罪；於不與取，殺生為大重罪。於貪欲，瞋恚為大重罪；於瞋恚，邪見為大重罪。

    「自性故者」，這個第三個理由是叫做「自性」，由於自性故而使罪業重。這裏分兩科，第一科「依不善業」來說。

    「謂於綺語，麤惡語為大重罪」，這個「自性」，這裏說自性是什麼意思呢？就是在你造的業本身來說，業的本身來說輕重，是這個意思。「謂於綺語，麤惡語為大重罪」，譬如說我們說一些放逸的語言，說一些污穢的語言，令人心不清淨，引發別人的放逸，這種語言和麤惡語來對比的話，「麤惡語為大重罪」，那種暴惡的語言，罪過就大，大過這個綺語。這個麤惡語和綺語來對比來說，麤惡語的罪過大，「麤惡語為大重罪」。

    「於麤惡語，離間語為大重罪」，這個麤惡語和離間語來對比的時候，這個離間語的罪過大，這樣說，這樣比較。「於離間語，妄語為大重罪」，這個離間語和麤惡語來對比，離間語是罪過大；但是若和妄語來比較，離間語還不算大，是妄語的罪過大。這四種語言裏面，妄語的罪過是特別大的，這樣說。這是四種語言裏面，看出來「綺語」的罪過輕，「妄語」的罪過大。

    「於欲邪行，不與取為大重罪」，這底下是身業，身業來說，欲邪行這是個罪過，但是若和不與取來對比的時候，不與取是大重罪，這偷盜的罪業大過欲邪行，大過這件事。「於不與取，殺生為大重罪」，「於不與取」，這偷盜的罪業已是很大，要是和殺生罪來對比的話，殺生罪是最大的，它的罪過重，最嚴重。那麼這身三種業力，這「殺生」罪最大。所以十不善業一開頭先說殺，然後說盜、說欲邪行，它是這樣講。口中四過呢？「妄語」也在先，這樣的排列次第。

    「於貪欲，瞋恚為大重罪」，看這意業的三種，第一種是貪欲罪，第二種是瞋恚，這兩種對比起來，「瞋恚為大重罪」。「於瞋恚，邪見為大重罪」，邪見的罪過還要大過瞋恚，比瞋恚大。這可見邪見就是愚癡，什麼叫愚癡？就是「邪見」。邪見的罪過太大了，因為這無明黑暗它是罪過的根本，一切的罪過都從這裏出來的，所以它的罪過大。這是約十不善業來說罪過的輕重，罪過最大的地方。

午二、依善業辨（分二科）　未一、於三褔事

又於施性，戒性無罪為勝；於戒性，修性無罪為勝。

    這是第二科「依善業」來「辨」別功德的殊勝。

    「又於施性，戒性無罪為勝」，又於這施、戒、修這三種善法，三種善法裏面，第一個是布施，這布施在它本身上看，本體上看叫作「性」。布施本身上來看，和戒本身上來對比的話，「無罪為勝」。這個戒，我不殺生、不偷盜、不欲邪行、不妄語、不飲酒，這個戒本身它和布施來對比的時候，戒有什麼好處呢？「戒」能不犯罪，不造罪。施不是，施雖然也是一種善法，但並不表示這個人不殺生、不偷盜、不欲邪行，他可能還是有罪的。有罪的布施功德不是太大，要能夠持戒，能夠沒有罪，不要造罪，這件事才殊勝，是勝過布施的功德的。

    在這上很明白的說出這件事，這個也的確是，你若是勸人布施，他有可能還同意布施，你要勸他受戒那不行，我不想受戒，你拘束我的自由那不可以，你妨礙我的自由這是不行。但是這裏面說出來，戒的體性沒有罪，不造罪，勝過布施的功德。這在果報上看，布施有功德，但是罪過太多了，跑到畜牲的世界去受福，跑到大象，跑到龍的世界、金翅鳥的世界那兒去享福。但是若持戒清淨，是人天的世界，人天那要比畜生是高得多了。是「戒性無罪為勝」，若是又能布施、又能持戒不是更好了，所以是「戒性無罪為勝」。

    「於戒性，修性無罪為勝」，我們能夠持戒不造罪，功德是殊勝了，但是還有比它更殊勝的，就是「修性」，就是修禪定，這若修襌定又高過了持戒的事情。因為你若不修禪定，雖然能夠殺、盜、淫、妄的罪過不做，但是你的三業還很難說完全清淨，因為你沒有定力，他總是還是浮動的，還有問題。所以若是修了禪定，把內心也清淨了，心裏面也沒有這些過失，內心清淨這無罪過的境界，又勝過了持戒，又比持戒功德還是更大的。所以若能夠有禪定，你若能有戒又有定的話，那是在色、無色界天以上，而不是在欲界。能夠持戒，當然你是在欲界裏面得一個尊貴身也是好，但是還不如有禪定是更好。這是從施、戒、修三種福事，來對比修禪定的功德大。

未二、於三慧事

於聞性，思性無罪為勝。如是等。

    這底下從三種智慧來說，這智慧怎麼樣才能夠成就呢？就是聞、思、修。這智慧從什麼地方來呢？第一個地方要多「聞」，就是要閱讀好書，親近善知識，聽聞正法，從這裏面會有智慧出來，所以這是一個方法。第二個方法要「思」惟，聽聞了正法以後，心裏面要專精思惟，就會出來智慧。所以若是說我沒有智慧，我怎麼樣才能有智慧呢？這是個得智慧的方法，要聽聞正法、專精思惟，會有智慧。

    這麼多的智慧門對比起來，「於聞性，思性無罪為勝」，只是聞還不行，只是聞這個人還會去造罪的，你若能夠深入去思惟，這智慧一增長了，你情感就受到影響，這罪過是從情感來的。若能夠深入的專精思惟，智慧增長了，能勝過你自己的感情，這智慧能勝過那個感情，那麼就會無罪了，罪過就減少減少，能調整自己的思想行為，能夠降伏煩惱。這個思惟思所成慧有這樣的力量，所以「思性無罪為勝」，他能勝過聞所成慧。

    那個「修」前面說了，施、戒、修那個「修」。這修慧又能勝過思慧，因為思慧這時候雖然專精思惟，還沒有定，智慧是增長了，但是沒有定；若是得了定的時候，那個智慧是更利害，能夠強過思慧的。所以佛菩薩大智慧告訴我們，你若想有智慧，就是這樣子，聞、思、修會有智慧；說我想要得到福報，就是施、戒、修。施、戒、修得福報，聞、思、修得智慧。「如是等」，就是這一類的。

    這是第三科「自性」，從我們的思想行為本身來說，這業力的重，不管是善業、是罪業，這重是在這裏，是這樣講。底下「事故」。

巳四、事

事故者：謂如有一於佛法僧，及隨一種尊重處事，為損為益，名重事業。

    「事故」就是這樣意思了，就是有六種相，業的增上有六種相：一、加行故，二、串習故，三、自性故，四、事故。這個串習本來也是「事」，就是你去造作這件事，你發出來這樣的行為去造這事，一次又一次的作，這個業就會重。這底下第四段又是「事」，這事和前面有點分別，有點分別怎麼說呢？

    「謂如有一於佛法僧，及隨一種尊重處事」，在佛寶這裏，或者法寶，或僧寶這裏，「及隨一種」，你能在佛法僧三寶裏面做功德，或者隨一種，只是在佛寶，只是在法寶，只是在僧寶那裏，「一種尊重處事」。「為損為益」，你或者是做損害的事情，或者是做饒益的事情，那麼你這業力就是重。譬如說在父母那裏做功德，這業力也是重，你在父母那裏造罪，這罪過也是重，若在一般人那裏做功德、做罪業，那不能和父母比。這就是「尊重處」所，所造的業就會重，這是第四。

巳五、所治一類

所治一類故者：謂如有一，一向受行諸不善業，乃至壽盡無一時善。

    這是第五科叫「所治一類故者」，這句話怎麼講呢？「謂如有一，一向受行諸不善業」，就說有一個人，頭一個「一」是指人說，第二個「一」和「向」放在一起念，連起來「一向」，就是一個方向，他沒有轉變。這一個方向「受行諸不善業」，他接受這件事，他就去做，做什麼事呢？做「諸不善業」。如果今天做不善業，明天又做善業了，後天又去做不善業，也做不惡業，是有變動，那不叫做「一向」，那叫多向了。現在「一向」，只是做「不善業」。

    「乃至壽盡無一時善」，乃至到最後臨命終的時候，也沒有一個時間去做善法，一直做惡業，那麼這個人的惡業就會重。「所治一類故者」，這「所治」是什麼呢？這惡業是所對治的，我們佛教徒站在佛教的立場，要把惡掃出去，要消滅了它，所以叫「所治」。所治這個惡業，若是我們一直做惡業，這惡業就是重了，是這意思，叫「所治一類」。

巳六、所治損害

所治損害故者：謂如有一，斷所對治諸不善業，令諸善業離欲清淨。

    這是第六科「所治損害」。「所治損害」怎麼講呢？「謂如有一，斷所對治諸不善業，令諸善業離欲清淨」，這是說譬如有一個人，他是佛教徒，他是一個了不起的佛教徒，不是一般人，他有什麼了不起呢？他「斷所對治諸不善業」。因為他深深的相信了有漏的罪業是不得了，就連煩惱都在內了，這東西是個大害，是個大患，這煩惱賊是個毒蛇，毒蛇在我臥房裏面怎麼能睡著覺呢？睡不著的呀，所以他發心要斷這「所對治」的「諸不善業」，他心裏面能有這樣意願，就了不起啊，心裏面能發出這種心願，我要斷我一切的罪業，斷出去所對治的諸不善業。那這事要怎麼辦呢？這一定要修學三十七道品，修四念處了，用四念處來對治這一切的業，這一切的有漏業。

    「令諸善業離欲清淨」，這樣就是我們一般說做十惡業，十惡業當然是罪業，我們不做十種惡業，我們做十種善業。但是我們做善業的時候，我們還是不清淨，還是我我所，還是我我所去做善業的，還是不清淨。現在若修這四念處無我、無我所，所以使令這一般的十善業，「離欲清淨」，沒有貪瞋癡的力量，沒有欲界欲，沒有色界欲，也沒有無色界欲；沒有這個欲，就是無所得的境界了，使令一切的業都變成清淨無漏的業力了，是這樣意思，這個業力是最強大的。

    前面那個世間上一般有所得的心情，去造罪業造得很大，或者造善業造得很大，那還都不算大。現在修出世間的無漏業，能對治世間的一切這些業力，這個業力是最大最大的、最殊勝的，是無漏的業力，這樣意思。這「業增上」就這麼講。為什麼業力會增上強大？這邊說出六個原因來，加行故，串習故，自性故，事故，所治一類故，所治損害故，會說出這麼多的理由，為什麼業力會強大，說出這麼多的理由。我們一般的為人，看其他的一些書，或者聽別人講解，說到業力輕重，都是小小的解釋解釋，那有這樣說的這麼詳細的，沒有，很少有這樣說的這麼詳細。

    我今天在上課之前心裏有妄想，妄想什麼呢？我在這裏想起來我這個妄想。我們在法雲寺這小小的佛學院，來這來學習佛法，一天只聽了一課，一個星期加起來才四課，太少了，感覺到不滿足，的確是少不算多。但是再想一想，《瑜伽師地論》一百卷，我們每一天，一天是學了這麼一點，學了這麼一點，感覺到少，是的不多。但是如果是你從小學、中學、大學，你讀書讀了，假設是讀了十二年，不要說十二年，讀了二十四年，讀了四十八年，讀了一百年，你讀書讀了一百年，然後再回頭想，你知道讀書是怎麼回事啊？讀書是怎麼回事？

    讀書這個事情就是智慧，增長智慧這件事，增長智慧這件事，怎麼能增長智慧啊？我昨天讀的，我讀了什麼我忘了，我忘了，我昨天讀什麼，我要去看看我才知道，不然我就忘了，昨天讀的我今天就忘了，若是去年讀的，今天是什麼都不知道。讀書是應該這樣讀書嗎？應該是這樣讀書嗎？不是的。這樣你能增長智慧嗎？我看不能。所以應該怎麼樣，不是上課多少的問題，你應該自己不斷的溫習，把這段文不斷的溫習，讀一遍再讀一遍，讀一遍再讀一遍，你常常的思惟，常常的思惟，你常常多多的思惟，你這一段的文義在你的心裏面就深刻一點，你就容易記得住，你記得住就是增長智慧的因緣成就了，就成就了你智慧的因緣，就成就了。說是你不溫習就放在那裏忘了，忘了不行，這是應該注意的地方。若這樣說，一天講一課也不算少，你要注意，你要注意讀，也不算少，這是一個你要注意的地方。

    第二、我們從《瑜伽師地論》一開頭，說我沒聽過講，沒有關係，你是大學畢業生，你不是沒有讀過書的人，你還是可以讀，可以從頭前面讀，說還沒講過的，你也讀，你也從這讀讀，從這讀。這個我們並不是封閉的，大家都是開放的，你也是這麼多的參考書，我妙境也是這麼多的參考書，也沒有多一樣，你有參考書，你隨時你可以讀，去看，我讀到這個地方，這地方有點問題，我從這去看參考書，如果不懂，不懂記下來，大家可以討論，大家討論。如果你這樣子，講課已經講的多溫習，沒有講的也預先也可以去讀，這樣子一天講一課，一個星期講四課不算少，不是很少的。

    我再說一句，好像是簽支票似的，如果你能夠把《瑜伽師地論》，不斷的閱讀，不要多貪心，你不要是坐在這裏去看那裏，去看那裏，你不要，你就是專一的把這《瑜伽師地論》，三年內你能專心的把他讀通了，你將來就不得了。我說一句這個不十分好聽的話，如果你把《瑜伽師地論》能這樣讀，把參考書也是一樣的這樣讀讀讀，將來你三年以後，你再聽任何人講經的時候，多數你都不感覺到滿意，不會滿意的，感覺這人講經不及格，他不及格，他要再學他才能講經，你就會有這種感覺，感覺他講經講得不好不圓滿，很容易常常會講錯，就算是對了，就是也不圓滿，就是「觀於海者難為水，遊於聖人之門者難與言」，這句話是經驗之談，的確是這樣。

    你不要去光看這一段，你不管學那一部經、那一部論都是一樣，我每一段都生歡喜心嗎？不可能的嘛，不可能是這樣。也有的人這不要講，我們從這個地方講，從這挑，挑出來這段好，我原來我也想，想從（聲聞地），從（聲聞地）開始講，前面的好像先不要講，我有這個想法。後來我一想這彌勒菩薩他安排的次第，先是（五識相應地），後來（意地），他安排是的，我怎麼可以不隨順他的意思，我自己重新安排，他這樣安排他一定有個道理的，所以我們從現在開始（有尋有伺地），這三地從這裏，現在講到這裏，但一定感覺到前面是對的，從開始學習是對的，不要自作聰明我從這裏講，不必。但是我們人，尤其是聰明人，就是歡喜撿便宜，你們都是太笨了，就是我有智慧，我要單獨有個辦法，其實就是愚癡，還有什麼智慧。當然我說這話都是不好聽的話，你就好好學，當然我說這話剛才說，你學了《瑜伽師地論》以後，你的高慢心非常的高，人家大法師講經，你聽了都不滿意，但是自然是這樣子。

    我們明白點說，有那一個人啊，阿彌陀佛！專心的去學習《瑜伽師地論》的，只是走馬看花的翻一翻，還就算不錯，多數都是不行的，沒有專心，只是某一部分的經論用用功而已。而重要的經論，《大智度論》、《瑜伽師地論》，我認為在佛法裏面是最重要的書，但是這兩部書特別用功的也不是很多，不是很多。但是你若看印順老法師，他《大智度論》非常的熟，他《瑜伽師地論》他也熟，他寫的書都是用《瑜伽師地論》上的，但他沒說，他沒說。但是你若讀《瑜伽師地論》以後，你再去看他的書你就知道，他的《成佛之道》很多都是在這上地方的。你心裏面…。

    當然我想，我若不說這個話，你們心情怎麼想？心情怎麼想？我剛才說，這等於是學了《瑜伽師地論》，學完了增長過失，增長什麼？增長高慢心，任何人都瞧不起。不過我是說這種話，是形容《瑜伽師地論》學了以後，你對於佛法的認識很不平常了，很不尋常的。你其他的書就是言之滋味而已，小小的有這麼一點而已，但是《瑜伽師地論》完全不是，他是明明白白的很詳細的告訴你，你要做大法師，你看你這資料多麼豐富，就管一個業字，要講多久才能講完，多麼豐富。說我不想做大法師，我想修行，你要這更重要，裏面說到止觀的地方非常的豐富，也是豐富，也是特別豐富的。

    另外當然這話我是說過，我們學《中觀論》，我想要學禪，《中觀論》就是禪，《大智度論》就是禪，但是我感覺到《中觀論》的禪還容易，還容易學。《瑜伽師地論》的禪不容易，難，他說的道理和《大智度論》不一樣。最容易的是《大乘起信論》，《起信論》的禪是容易學的，但是《中觀論》就是難一點，但是《瑜伽師地論》更難。如果你想要做大法師，你不學習《瑜伽師地論》，當然《瑜伽師地論》和《成唯識論》是一回事，你若不學啊，你就會碰壁。你在那講得很好，但是忽然間遇見一個問題，你有困難，你若不懂這唯識，你講不通，你就有困難。

    這個我們就說《金剛經》上，「法尚應捨，何況非法」，這句話就不是容易講的，就是不容易講，這就和唯識有關係。《金剛經》很多地方與唯識有關係，但是你若沒學過唯識，你就不知道怎麼回事，就別人怎麼講，我參考參考，也就給人講就算了，不知道啊。所以有人《金剛經》我懂了，你不要再講了，你懂了？誰敢說這句話啊。《金剛經》也好，《維摩詰經》也好，都不是容易講的，你非要是通達了中觀，還要通達唯識，你《金剛經》才能講得好一點，你《維摩詰經》才能講得好一點，不然是不行，你就搞不通，好像是懂了，結果還是不行，你自己都是這樣，那麼聽的人又怎麼樣呢？所以我想，這個我們只…。

    當然多數人認為到佛學院來就是聽講，還不知道應該學習「靜坐」這件事，現在我們不說靜坐，就光說講，講這一堂，你若應該是自己若有時間的時候，你要讀這個，你要讀，已經講過的你要溫習，沒講過的也若有時間也要讀，還是要看參考書的，你慢慢的慢慢的，你才能有法味，才能有法喜，你這三年你就有成就。這個《瑜伽師地論》，你若學習不會辜負你的，你的光陰沒有白過，但是你若是不這樣做，我講過去就算了，回講的時候對不對不就算了，那就不行。我今天看看這本書，明天看那本書，都是一看就完了，結果你的記憶力未必能攝持得住，結果是這三年就是空過了，你不行，非要你要專一要深入，你才能夠可以，才可以的。說這些閒話都耽誤課了，好了，已經過點了，就講到這裏。

    我們一般的在各地方講經法會，多數都是還有沒信佛的，還有初開始信佛的，都是這些人來聽經，他也不知道你講得對不對，你講對他也迷迷糊糊，講不對他也迷迷糊糊的，有的時候有些因緣，他忽然間有點靈感，佛法很好有點信心，所以講經大家都可以講了。但是你若是深入的學習，那情形不同，情形不一樣的。我說這話，不但說現在的人，你要把《瑜伽師地論》、《大智度論》，這些重要的經論都學通了的話，不要說現在的人講經去聽一聽很多的問題，就古代的大德的著作，當然我看是宋朝以前的好一點，宋朝以前的大德是好一點，以後的大德的著作，你看看都有問題，我說這話好像太高慢了，都有問題啊。從那以後，我們中國這個政治不穩定，隨時就是有問題，很多的重要的書隨時就燒火燒了，他想學沒有參考書，但是他若是有智慧的人，他也可以講，他也可以寫，就是有個著作留下來，留下來，你現在看，他就是有所不足。

    但今天的佛教似乎有點反常，就是清朝以後，這個重要的經論著作失掉了，又回來了，回來了，好像這個時代的人，也還是佛菩薩慈悲，種種的增上緣醞釀到現在，學習佛法的人才容易，因為參考書多。現在南傳佛教的藏經，也翻譯成我們漢文了，我們也可以學習，所以這個事情比，我們現在佛教徒學習佛法容易。

    也還是最近這二十年，三十年也可以，也可以說四十年，這四十年內出現了一個印順老法師，這是一個特別的事情。當然是傳統佛教的人，都不歡喜這個印順老法師，不歡喜歸不歡喜，傳統佛教的老法師，沒有一個人敢寫文章指責印順老法師的，沒有。你儘管不歡喜，但是你不能指責他，他也時常的說出了話，也著作裏面批評了密宗，批評的非常的厲害，很多不好聽的話，但是密宗那些有程度的人，沒有一個人敢說他不對。為什麼？一看他的書，知這個人讀書太多了，不敢說他，你不敢說他。他沒做什麼事，他好像做幾年方丈，以後他就不作了，他就是讀書講課再寫文章。遊心法海六十年，現在不只六十年，我看至少七十年，加上宿世帶來的智慧，宿世帶來的智慧，和今生的栽培，那就是這樣子。當然他的法語完全能令人滿意的也是，有些不滿意的也是有，但是重要的地方你不能動搖他，任何人不能動搖他。

    但是這件事，我剛才說任何人不能揀便宜的，非要自己朝亦是、夕亦是，常常的這樣用功去學習，你才能有成就。你說我揀他的便宜，把他的拿來我看一看就好了，不行，還是不行的，只能做個增上緣可以，你非要自己用功不可。佛在世的時候，那就不要說，佛滅度以後，還有很多大阿羅漢都是聖人，大菩薩境界也還是可以，等到漸漸的聖人少了的時候，佛法就思想混亂，思想混亂，這裏這麼說，那裏那麼說，究竟誰說得對？誰也不說什麼，誰也不說什麼，都是糊糊塗塗的。但是若是你自己肯用功肯學習，你的眼睛明亮了，你就知道，你才能知道，你不努力，不努力老是糊糊塗塗的。


Tape 87

瑜伽師地論 > 卷第九 > Tape 87

寅七、業顛倒（分二科）　卯一、徵

業顛倒云何？

    「業雜染」這一科是分九大段，第一段是業自性、業分別、業因、業位，乃至到現是第七科「業顛倒」。這個「業」的「顛倒」是怎麼一回事呢？這是問。底下解釋，解釋先「標列」。

卯二、釋（分二科）　辰一、標列

此有三種應知：一、作用顛倒，二、執受顛倒，三、喜樂顛倒。

    「此有三種應知」，這業有顛倒的這回事，一共有三種顛倒應知：第一個是「作用」上的顛倒，第二是「執受」的顛倒，第三是、「喜樂」的顛倒，分這麼三種不同。這以下就解釋，分三科，先解釋「作用顛倒」，「舉殺生業道」，在殺生業道這一方面。分二科，第一科「於誤殺」，「標顛倒」。

辰二、隨釋（分三科）　巳一、作用顛倒（分二科）　午一、舉殺生業道（分二科）　未一、於誤殺（分二科）　申一、標顛倒

作用顛倒者：謂如有一於餘眾生思欲殺害，誤害餘者。

    「作用顛倒者」，這個「作用」就是殺生的這種行為，在出現的時候有錯誤，是什麼情形呢？「謂如有一於餘眾生思欲殺害」，就是說譬如一個人，他對於另外一個有情，假設是某甲，他內心裏「思欲殺害」，作了一個計劃，想要殺害某甲。「誤害餘者」，但是在正式進行這個活動的時候，錯誤的殺害了某乙，沒有殺到某甲，殺害了某乙，這就叫做「作用顛倒」。「作用顛倒」是這樣意思，就是想要殺害的那個人沒殺到，殺到另外一個不想殺的人，那麼這件事雖然是殺了，但沒有滿足他的本意，這個業作的不圓滿，這叫做「業顛倒」，這叫做「作用顛倒」。這個「顛倒」這裏面，那麼這個人沒有犯殺罪嗎？這也研究這個問題，這第二段「辨相似」。

申二、辨相似

當知此中，雖有殺生無殺生罪，然有殺生種類、殺生相似同分罪生。

    我們應該知道這件事裏面的情況，雖然這個人他有殺生的行為，他的確是殺害了一個人，但是這個人沒有殺生的罪過。因為他的動機沒有心殺這個人，對於這個被殺害的人來說，他沒有心殺他的，就是沒有這個動機，是無心的；所以在犯罪這一方面來說，不夠成犯罪的因緣，這因緣不具足，所以說雖然是有殺生的行動了，但是沒有殺生罪。沒有殺生罪，但事實上是殺生了，他沒有殺生罪，這地方要怎樣來審判？

    「然有殺生種類、殺生相似同分罪生」，雖然說他沒有殺生的罪過，可是他有於「殺生種類」，殺生是一件事，他現在這個行為，於這個種類是相似的，「殺生相似」，於殺生種類相同的這種行動。「同分罪生」，相同的罪過生起來，還是有罪，還是有罪的。但他又沒有心殺這個人，就是誤殺，那麼將來會怎樣呢？在《披尋記》上說的這個意思，這個人是不下地獄的，這個人不下地獄，他只是將來再到人間的時候，得到壽命短促的等流果而已，只此而已，因為他沒有心，沒有心這個事情。

    這件事若按阿賴耶識的熏習來說，這道理也可以講出來幾句話的，就是他的目的想要殺某甲，就把某甲殺了，滿他的願望了。那麼滿他的願望，而又有這樣的行動，滿他的願望，這樣子在他的阿賴耶識裏面，如實的熏習了種子了，那麼這當然是夠成了殺生的罪，那麼是要到三惡道去走一走。若是沒有殺到他想殺的人，他殺的時候可能認為是想殺的人，可是殺完了的時候，不是，那麼這可見在阿賴耶識就沒有熏成這種罪過，沒有熏。但是可有這麼一件事，這個業力沒有圓滿，這個罪過沒有圓滿的造作，沒有作成圓滿的罪過，那麼阿賴耶識裏面的熏習也就是不圓滿，不圓滿所以不到三惡道受根本的業果。但是有這麼一件事，將來在人間受壽命短促的等流果，只受到這麼一點過失就算了，這麼樣來決定這件事。

未二、於非情（分二科）　申一、標顛倒

若不誤殺其餘眾生，然於非情加刀杖已，謂我殺生。

    前面是「於誤殺」，就是在有情這一方面有了殺生的行動，但是「誤殺」。這一段是「於非情」無情物，就是想要殺某甲，殺了一塊木頭，殺了一棵植物，或者是一個什麼東西。那麼也可能會那個被殺的人，有善知識告訴他，他躲開了，放了一個假的東西，放一個木頭，用一個東西把它履蓋住，就是相似的好像有一個人在那裏。那麼他去把它殺了，殺了結果是一個木頭，或者是一捆草，那這樣說是「於非情加刀杖」，不是有情。

    前面「誤殺」還是殺有情，現在說這個「若不誤殺其餘眾生」，那麼是誤殺什麼？誤殺一捆草，或者是一個木頭。若是這樣的話，「若不誤殺其餘眾生」，沒有誤殺有情眾生，誤殺了一個「非情」，「然於非情加刀杖」以後，「謂我殺生」，他認為我把這個人殺死了，結果那個人沒有殺到，這還是一個誤殺，不過就是所殺的是「非情」而已。那麼這樣的「業顛倒」，罪過是怎麼情形呢？

申二、辨相似

當知此中，無有殺生，無殺生罪，然有殺生種類、殺生相似同分罪生。

    「當知此中，無有殺生，無殺生罪」，前面是有殺生，這個是沒有殺生，因為沒有殺害一個有情，所以也是沒有殺生的罪過。「然有殺生種類、殺生相似同分罪生」，可是於「殺生種類」，有相似的殺生活動，所以也還是有那個「同分」一樣的「罪」過生起來。生起來因為他沒有構成殺生罪，他將來的罪過是什麼呢？在他的增上果，《披尋記》那裏，增上果得到沒有光澤的果報，沒有光澤的增上果。他假設是種個蘋果、種個橙子的話，就是不是那麼光澤，就是不是那麼好。那麼這是一種「顛倒」。

午二、例不與取等

如殺生業道如是，不與取等一切業道，隨其所應，作用顛倒應知。

    這是第二科「例不與取等」，前面是「舉殺生業道」來說，這底下這個不與取等的罪過和殺生是相類似的，也是搞錯了。

    「如殺生業道」是搞錯了，是這樣子，那麼「不與取等一切業道，隨其所應，作用顛倒應知」，也是，想要偷某甲，偷到某乙的東西，或者想要怎麼怎麼的，總是不是原來所計劃的那件事，搞錯了，那這樣子也不構成罪過的，這是一種。

巳二、執受顛倒（分二科）　午一、執無罪褔（分二科）　未一、標彼立

執受顛倒者：謂如有一，起如是見，立如是論，無施無受，乃至廣說一切邪見。

    前邊這個「作用顛倒」是這麼一回事，現在這底下第二段是「執受顛倒」，「執受顛倒」是什麼意思呢？解釋一下。分兩科，第一科「執無罪福」，這是思想上的問題。分兩科，第一科「標彼立」。

    「執受顛倒者」，這個「執受」是他內心的思想，他這個思想很堅定的，他很堅定的有這樣思想，那麼這是一個嚴重的錯誤。由這樣錯誤的思想所造的罪，這和一般人也不一樣。這底下舉一個例子，「謂如有一，如起是見，立如是論」，這個人有這樣的見，有這樣的論，什麼見？什麼論呢？「無施無受，乃至廣說一切邪見」，前面講過了，這個人的思想「執受顛倒」，他的執受是什麼執受呢？認為這個「施」是沒有什麼意義，沒有什麼功德，說是我們施能得大富，沒有這回事，沒有施，當然也就是沒有「受」。「乃至廣說一切邪見」，無因果的這種邪知邪見，他們有這樣的「執受」。

未二、顯彼執

彼作是執，畢竟無有能殺、所殺，若不與取乃至綺語，亦無施與、受齋、修褔、受學尸羅；由此因緣，無罪無褔。

    前面是「標彼立」，他立如是論，他有這樣的見解，「立如是論」。這底下就詳細顯示出來，他的思想究竟怎麼一回事，詳細的說出來。

    「彼作是執」，那個人他內心的固執是這樣子，「畢竟無有能殺、所殺」，「畢竟」就是究竟的意思，沒有能殺的，也沒有所殺，沒有這回事情，都是沒有因果的這件事，這個「殺」是這樣子。「若不與取乃至綺語」，也是沒有這回事情，與取、不與取，也沒有功德，也沒有罪過，「乃至綺語」也是這樣子；「亦無施與、受齋、修福、受學尸羅」，也沒有說是「施與」的功德，「受齋」的功德，「修福」的功德，「受學尸羅」的功德，都沒有這回事情，他有這樣子無因果的知見。

    「由此因緣，無罪無福」，由於他有這樣的思想，所以他認為你造的惡業也沒有罪，你做善業也沒有福，沒有這回事情，他有這樣的執受，他接受了這樣的思想，他還堅定的認為是這樣子。這是第一個第一段是「執無罪福」，無罪無福。這底下是第二段「執福無罪」，有福而無罪，這和前面不同。

午二、執褔無罪（分二科）　未一、於殺生

又如有一，起如是見，立如是論：若有眾生憎梵、憎天、憎婆羅門，若彼憎惡，唯應殺害；殺彼因緣，唯福無罪。

    他這個「見」和「論」是什麼樣呢？假設有一個有情，他對於這個大「梵」天的這種事情他憎恨，他有這樣的想法；還憎惡這個「天」，對於天他也是不高興，憎恨天；還憎恨「婆羅門」，有這種人，是這樣子。「若彼憎惡，唯應殺害」，那個憎惡那個人，對於梵、對於天、對於婆羅門有憎恨的人，你對這個人就應該殺掉這個人，「唯應殺害」。「殺彼因緣，唯福無罪」，殺害了那個憎恨的那個人，雖然是有這麼一件事情，但是你會有福，會得到好的果報，而沒有罪過的，對這樣的人若殺害他，是有福而無罪，這個人有這樣的執受。

未二、於不與取等

又於彼所起不與取，乃至綺語，唯獲福德，無有非福。

    前面是說「殺生」，這底下說「不與取等」。前面說是被他殺害的這個人，是有功德，而沒有罪過。「又於彼所」，又於彼人的地方，發動這個「不與取」的事情，乃至欲邪行的事情，乃至妄語、「綺語」的事情，對於那個人這樣子對待他的話。「唯獲福德，無有非福」的事情，能得到可愛的果報，而沒有罪過。那麼這種人他們有這樣的思想去殺，去做種種罪過的時候，這又是一種叫做「執受顛倒」，這是執受的顛倒。

巳三、喜樂顛倒

喜樂顛倒者：謂如有一，不善業道現前行時，如遊戲法，極為喜樂。

    這個第三個顛倒，就是「喜樂顛倒」。怎麼叫做「喜樂顛倒」呢？「謂如有一」個人，「不善業道現前行時」，「不善」就是惡，現前去發動去造作這個罪過事情的時候，「如遊戲法」，就像人心裏面很快樂在遊玩似那樣子，「極為喜樂」，特別的喜樂。造了罪過將來要受三惡道的果報，這是恐怖的事情，應該要有恐怖的心，有憂愁的想法，而他不是，他有快樂的想法，這叫做「顛倒」。這種「顛倒」，照樣一樣是將來要受果報的。「執受顛倒」，也是一樣要受果報，並不因為執受而將來不受果報，沒有這回事情，這是叫做「業顛倒」。

寅八、業差別（分三科）　卯一、徵

業差別云何？

    前面是第七科「業顛倒」，現在是第八段業的種種不同，分三科，第一科是「徵」。「業差別云何？」前面說各式各樣的業，有輕、有重、有門、有種種的事情，但是究竟都是什麼叫做「業」呢？這是問，底下列出來。

卯二、列（分二科）　辰一、體性差別

謂有作業，有不作業；有增長業，有不增長業；有故思業，有不故思業。

    這是第二科「列」，「列」分二科，第一科是「體性差別」，業的體性，業本身的差別是什麼？第一個是「體性差別」。

    「謂有作業」，這個業是有作而成，「有不作」業而成。「有增長業，有不增長業；有故思業，有不故思業」，這是這個「體性差別」。底下「如是定異熟業」，底下第二科是「種類」的不同，有一類一類的不一樣。「體性」不同，是業的體性上不一樣，這個桌子它是木頭成的，這個桌就以木為它的體性，這個桌是以鐵造的，以鐵為它的體性。現在這個業的「體性」是什麼？這上面就說是作業、不作業、增長業、不增長業、故思業、不故思業，這是業的體性，在體性上說的。

辰二、種類差別

如是定異熟業，不定異熟業；異熟已熟業，異熟未熟業；善業，不善業，無記業；律儀所攝業，不律儀所攝業，非律儀非不律儀所攝業；施性業，戒性業，修性業；褔業，非褔業，不動業；順樂受業，順苦受業，順不苦不樂受業；順現法受業，順生受業，順後受業；過去業，未來業，現在業；欲繫業，色繫業，無色繫業；學業，無學業，非學非無學業；見所斷業，修所斷業，無斷業；黑黑異熟業，白白異熟業，黑白黑白異熟業，非黑非白無異熟業能盡諸業；曲業，穢業，濁業，清淨業，寂靜業。

    「如是定異熟業」，這以下在「種類」說的，不是一類的，也是各式各樣的。有「定異熟業，不定異熟業；異熟已熟業，異熟未熟業；善業，不善業，無記業」。定異熟業，不定異熟業，這是二個；異熟已熟業，異熟未熟業，也是二；底下善業，不善業，無記業，這是三了。「律儀所攝業，不律儀所攝業，非律儀非不律儀所攝業」，這是三。「施性業，戒性業，修性業」，這又是三個。「福業，非福業，不動業」，又是三。「順樂受業，順苦受業，順不苦不樂受業」，也是三。

    「順現法受業，順生受業，順後受業」，這也是三；「過去業，未來業，現在業」，又是三；「欲繫業，色繫業，無色繫業」，也是三；「學業，無學業，非學非無學業」是三；「見所斷業，修所斷業，無斷業」，這又是三；「黑黑異熟業，白白異熟業，黑白黑白異熟業，非黑非白無異熟業」四個，「能盡諸業」，這個「非黑非白無異熟業能盡諸業」；「曲業，穢業，濁業，清淨業，寂靜業」，這又是一種。

    這是列出來各式各樣的業，這底下再解釋，第三科是解「釋」，解釋分二科，先解釋這個「體性」，屬於體性這一類的。分三，第一科是「作不作業」。分二科，先解釋「作」業。

卯三、釋（分二科）　辰一、體性攝（分三科）　巳一、作不作業（分二科）　午一、作

作業者：謂若思業，若思已所起身業語業。

    解釋什麼叫做「作業」。這個「作業」，這業是由造作而成的，你若不造當然沒有這件事。但是誰造業呢？「若思業，若思已所起身業語業」，就是我們的心造作的，那麼就是以心為體，為它的體性。這個「思業」是什麼呢？現成的話就是審慮思、決定思，審慮思、決定思這個話，就是在想要造這件事的時候，先要做一個計劃，做一個全面的，一個詳細的計劃，計劃好了這叫做「審慮」，計劃好了以後叫做「決定」，好了就這樣做。這計劃的時候也好，最後決定的時候也好，都是自己的心，都是造業者內心的事情，由心來做的。所以「若思」，有審慮思、決定思來創造這件事，那麼所以叫做「作業」。

    「若思已所起身業語業」，這個「思已所起」，就是你決定了以後，叫做「思已」；決定了以後，由你決定的內心發動出來的身業、語業，這就叫做「作業」。由「作」而成的業，就是由你心裏面這樣動作，最初是計劃決定了，做的時候還是由內心的指揮，如是如是做，所以這業的體性是什麼？就是人的心，還是這麼回事。

午二、不作

不作業者：謂若不思業，若不思已不起身業語業。

    「不作業」是什麼呢？什麼叫做不作業呢？「謂若不思業」，因思而成業，因思而成業，這個業造好以後就不思了，而這個時候這個業就潛伏在那裏，就是業種子了。業種子造好了以後，這個業就在那阿賴耶識那裏，潛伏在那裏，所以這時候這個業是不動作的，不動作了，是「不思已」。「若不思已不起身業語業」，造作的時候，是要起做身業、語業，身業、語業發動了，把這件事造完了，當然是不起身業，不起語業，那麼業力已經成就了，它就是不作，就叫做「不作業」。前面這個「作業」，是約正在造作的時候，名之為作業；這個「不作業」，是造好了以後，這個業種子潛伏在那裏，這叫做不作業，原來是這麼意思，這是一種。

巳二、增長不增長業（分二科）　午一、增長（分四科）　未一、標簡

增長業者：謂除十種業。

    前面是作、不作業，解釋完了。這底下是第二科解釋「增長不增長業」，先解釋「增長業」，分四科，第一科「標簡」，「標簡」，這個「增長業」的事情，裏邊很複雜，須要簡別一下，就這個意思叫做標簡。怎麼標簡呢？「謂除十種業」，什麼叫做「增長業」呢？就是那十種業挑出去不算數，剩餘的就是增長業，這樣意思。

未二、徵起

何等為十？

    這個「除十種業」，「何等為十」？第二個問，把那十種業不算數，那十種業是什麼呢？這是問，底下就是列出來。

未三、別列

一、夢所作業，二、無知所作業，三、無故思所作業，四、不利不數所作業，五、狂亂所作業，六、失念所作業，七、非樂欲所作業，八、自性無記業，九、悔所損業，十、對治所損業。

    「一、夢所作業」，這是夢所作業，這個做夢的時候，在造一種罪業，或者是造一種功德業。有的時候，在靜坐的時候打瞌睡，打瞌睡裏面做夢，還是靜坐，有這種事情；本來是靜坐，但打瞌睡，瞌睡輕微的還不要緊，重的就是在做夢了，夢中還是在靜坐，還在攝心不亂修止觀，還這個事情，的確是有這種事情。

    現在是這樣情形，這種業怎麼一種情形呢？這種業是不增長業，這種業軟弱力量不大。力量不大的原因呢？做夢的時候在拜佛，做夢的時候在那裏拜佛，或者是靜坐，或者是讀經，也是修行的事情，但是和醒覺的時候拜佛、念經、靜坐，有什麼不同呢？力量弱，力量不強。就是做夢的時候，也是內心的分別，不做夢也是內心的分別，同是心的分別，但是你做夢的時候，你這心被那昏睡的境界衝擊了，力量軟弱，力量不大，力量不強大，造的罪業不一定會得果報，不一定，這個是「夢所作業」，這是一種。

    第「二」種是「無知所作業」，這無知所作業怎麼講呢？就是對於所做的這件事不太明白，不是太明白，究竟這件事是有功德呢？有罪過呢？都不太明白，這個裏面的情形，怎麼情形都不太明白，但是他也就好了，就是做了，糊糊塗塗的就把這業作了。也有可能是說了一句話，別人去把這業造了，但是是由於他這句話，才去做這件事，這樣情形就是「無知所作業」。這個無知所作業，也是不是有力量，力量也不大，你做功德也是，做罪過也都是一樣。

    「三、無故思所作業」，這個「故思」就是有意的，有意的來發動這件事，來造這件事，這是「故思所作業」。現在是「無故思所作業」，不是故意的，不是有意的，不是有意的要做這件事，他沒這種意思去做，但是這個事情也是做了，那麼也是有這種情形，「無故思所作業」。這裏面事情也是很多，譬如說另外有一個有權力的人，下命令叫你去做這件事，但是你自己不願意做，但是這命令來了不得不做，那麼就是「無故思所作業」，你自己不想做，這叫做「無故思所作業」。這樣的業力也是軟弱，不是很強，有可能得果報，也可能不得果報。但是若是你自己做，做得很歡喜，做功德也好，造罪過也好，那又情形不同，情形不同。

    「四、不利不數所作業」，這個「不利」，這句話應該這麼說，「不利所作業」，「不數所作業」，這應該分兩句話。「不利所作業」怎麼講？就是沒有猛利的貪瞋癡來發動，去造這件事，造這個或者罪過，或者是功德。這個心情雖然也是有意做，但是做的不是那麼踴躍，這個「利」就是猛利，這個地方可以這麼講，銳利，就是這個動機很強大的叫做利；現在是「不利」，就是沒有一個有力量的銳利的動機，那這個業力造的，也是可能是做成了，做成了不一定得果報，也可能得果報，不一定。「不數所作業」，就是這件事是做了，但是又不願意做；這「數所作業」，做了一次又做，做了一次又做，叫做「數所作業」，數數的做叫「數」。現在「不數」，做了一次不願意做了，那這叫「不數所作業」，這情形也不同。

    「五、狂亂所作業」，這個「狂」就是「亂」，這個「狂亂所作業」是什麼呢？明白點說就是神經不正常，神經有點不正常。神經不正常這種人，他所作業不決定，不一定得果報，因為他那個，主要是第六意根不是前五根，主要是第六意根，第六意根裏面有問題，這個心亂，心沒有一個明確的思想，他就是糊糊塗塗的，但是他的神經有點錯亂，這種人就是「狂亂所作業」，這不一定得果報。

    「六、失念所作業」，失念所作業是什麼呢？這個人精神是正常的，沒有神經病，精神正常，他是明白的，做善得善報，做惡得惡報，他是知道。但是這時候失掉了正念，也就會去做罪，做這個惡事，做惡事，但是他心裏面也知道，做惡事是得罪過的，要得罪過的。這樣的情形，他雖然是造了罪，但是受到了因，他知道將來要得果報，所以造的時候，心裏面也不是太自在，所以叫「失念所作業」。他是有念的、有正念的，這個人不是一個太壞的人，是有正知正見的人，但是他做錯事情了。這種人和一般無正知見的人所造的業不一樣，所以這個業也不一定得果報，就是他造的時候心裏也不歡喜，明白點說就是這麼意思，「失念所作業」。

    「七、非樂欲所作業」，「非樂欲所作業」就是自己也不歡喜做這件事，那麼這種情形是什麼呢？就是有別人推動他做這件事，會賺錢的，會得到什麼什麼好處的，他自己不是太願意做，別的人來推動他，他也就好好去做了。這個前面說那個「無故思所作業」，當然和這個有一點相通，相通但是也有點不同。譬如是假如說一個人下命令，不做也得做，這是一種情形；現在不是下命令，他的好朋友勸他做這種事，那麼這和下命令不同，所以叫「非樂欲所作業」，不是自己歡喜做這件事，但是也做了，做的時候還不是太歡喜，這樣子。

    「八、自性無記業」，這個所作的業本身，這業的本身是無記的，也不是善，他的動機也不是善，動機也不是惡，由這樣的動機造出來了一種業，那麼這是「無記業」，不能說是善，也不能說是惡。那麼它也就力量薄弱，也不容易得果報的，所以叫「自性無記業」。

    「九、悔所損業」，就是業是造了，造了以後又會後悔了，會後悔這個地方是表示懺悔，是佛教徒或者遇見善知識告訴他，積極懺悔能夠把所造的業受到懺悔的影響，把這懺悔的力量傷害了這個業力，這個業力就不強了，就「悔所損業」。

    「十、對治所損業」，前面是說懺悔，這地方說「對治」。說對治主要是佛教徒，佛教徒你修四念處、修無我觀，無常無我這麼觀，那就把所造的業力傷害了，那就不一定會得果報。這事是那樣，這個所造的這個業力，沒有得果報的時候，就在種子的狀態，種子狀態，你這時候若是修禪定，或者修四念處觀，能傷害這業力，能使令這個業力它這種子薄弱了，或者是把這種子消滅了，那麼叫做「對治所損業」。所以若有三惡道的業力，得初果以後就不會再墮入三惡道了，這是「對治所損業」。

    這個在《十六觀經》上提到，那個下品往生阿彌陀佛國的人，到了阿彌陀佛國以後，花開以後，聽觀世音菩薩說諸法實相的道理，他就修這無相的般若，就能滅他在娑婆世界所造的罪業，能滅這個業力，那裡提到這件事，「對治所損業」。

未四、結名

除此十種，所餘諸業，名為增長。

    這是第四段結名字、「結名」，這叫做「增長業」。「增長業」就是除掉上面說的這「十種」業，剩餘的這一切業叫「增長業」，是這樣，這個增長是這樣意思。前面這十種是業，是什麼業呢？看這地方解釋。

午二、不增長

不增長業者：謂即所說十種業。

    前面說的那十種就是「不增長業」。看這個文，什麼叫增長？什麼叫做不增長？譬如說是我造了業，或者造罪業，或者做功德，做完了以後心裏歡喜，若有機會還是造，那麼那個業就是在「增長」，那個業力它的力量就會增長；若是說我懺悔了，哎呀不得了，有罪過，再也不可以造，他心裏面或者修觀一切法空、無常、無我，這樣子這業力不能長，你這樣的心情就使令這個罪業能消損它，它「不增長」，它的力量不能再大起來，只有逐漸的萎縮了，所以「不增長業」，這是一種解釋，還有不同解釋。所以叫做「不增長業者：謂即所說十種業」。

巳三、故思不故思業（分二科）　午一、故思

故思業者：謂故思已，若作業若增長業。

    前面解釋了兩種，一個作業、不作業，增長業、不增長業。現在第三科解釋「故思不故思業」，分兩科，先解釋「故思」業。

    「故思業者：謂故思已，若作業若增長業」，就是自己有意的去要造某一種業，那麼在造的時候，先要經過自己的計劃，「故思已」，然後再造這個業。這樣子你所作的這個業，「若作業若增長業」，這個業力可能是增長業，因為你不是一時的衝動，你是經過了一個時期的考慮觀察決定，而後造這個業，這個業多數你不後悔的，多數是不後悔。不後悔那麼這個業就繼續增長，由是你內心的同意，內心的歡喜，使令這力量就會逐漸的強大。所以「謂故思已，若作業」，「故思已」，你可能這個事情做成功了，就是「作業」；「若增長業」，因為你不後悔，所以你這個業是增長。

午二、不故思

不故思業者：謂非故思所作業。

    不是有意的，一時的糊塗做的業，是怎麼怎麼樣，那麼這個是叫做「不故思業」。那麼這個業那就不一定了，不一定是做的圓滿，也不一定是增長。

辰二、種類攝（分十五科）　巳一、定不定受業（分二科）　午一、順定受

順定受業者：謂故思已，若作若增長業。

    這底下是第二科「種類攝」，前面是「體性」，現在是「種類」，分十五科，第一科是「定不定受業」。分兩科，「順定受」是第一科。

    「順定受業者」，造了這個業，這個業就是隨順的過去了，一定要受果報，就是「順定受業」。「謂故思已，若作若增長業」，那麼這個業是重業，這個是重業就是一定要受果報，「若作若增長業」。

午二、順不定受

順不定受業者：謂故思已，作而不增長業。

    也可能是自己經過計劃而做，但是這個業是輕業，輕業這業力做的輕，它力量不夠，它不能增長，那麼就不一定受果報，所以叫做「不定受業」。這個「不定受業」，你最初造的時候造的輕，「不定受業」，但是以後有因緣又繼續造，那就變了，變成定受業了，又不同，造罪業也是，做功德也是一樣，也是這樣子。

    若是這個「不定受業」是罪過，可是經過了什麼因緣，有的時候是煩惱來了又繼續造，使令變成「增長業」了；但是又後悔了，又懺悔了，那又變成「不定受業」了，會有變化。等到忽然間有一個因緣，這個業力得果報了，得果報的時候很苦，念觀世音菩薩，求觀世音菩薩救我，叫我這個病趕快好，這裏面就是有問題，有可能很快的就容易把這業給轉了，念這觀世音菩薩靈了；有的時候不容易轉，哎呀觀世音菩薩不慈悲我，就是他不知道本身作業，其中複雜的情形有關係，有關係的，是這麼回事情。這是順定受、順不定受業，底下第二科「已熟未熟業」。

巳二、已熟未熟業（分二科）　午一、異熟已業

異熟已熟業者：謂已與果業。

    這個「異熟」就是果報，果報已經成熟了的業，那就是果報就來了，就出現了。那麼這是什麼呢？「謂已與果業」，就是你過去造的業，或者是今生造的業，這個業現在發生作用，給你一個果報這種業。這種業如果說是現在，那就是正在得果報的時候，那就叫做「異熟業」。

午二、異熟未熟

異熟未熟業者：謂未與果業。

    就是這個業是造了，但是這個業還沒有發生作用，沒給你果報，那就是在未來了；或者是你現在造業，也可能是過去造的業，也可能是現在造的業，但是它現在沒有發生作用，那就得要等到將來，現在沒有給你果報，「未與果業」。

巳三、善等性業（分三科）　午一、善

善業者：謂無貪、無瞋、無癡為因緣業。

    這底下第三科「善等性業」，就是三性。先說善，這個什麼叫做「善業」呢？「謂無貪、無瞋、無癡為因緣業」，就是你在創造業力的時候，你不是用貪心、用瞋心、用愚癡心為因緣發動的業，沒有貪、瞋、癡，沒有這個三不善根的力量，是用三善根的力量發動出來這件事，去創造這件事的時候，那麼這件事就是「善業」，就是清淨的一種功德。

    說是我們若是用這樣子去觀察去，一個人做的是不是善業，這件事做的是善業嗎？你就是要做「無貪、無瞋、無癡為因緣」，那麼就是善業。如果自己有貪心、有瞋心在裏面，那不是善業。所以社會上有些聰明人有智慧的人，他善於蒙蔽，心裏面會這樣子、那樣子很多事，表面上他會蒙蔽；但是若用佛法來看，你蒙蔽誰呢？不能蒙蔽的，你自己很清楚的這是一種善業，這是不善業。你蒙蔽誰？

午二、不善

不善業者：謂貪、瞋、癡為因緣業。

    你的動機裏面有貪、有瞋、有邪知邪見為因緣，來創造這件事，那就是「不善業」，蒙蔽不了的，還是不善，這樣子。

午三、無記

無記業者：謂非無貪、無瞋、無癡為因緣，亦非貪、瞋、癡為因緣業。

    這是第三「無記業者：謂非無貪、無瞋、無癡為因緣，亦非貪、瞋、癡為因緣業」，這樣子造的業，那就是屬於「無記」。這個做這件事的動機裏面，沒有「貪、瞋、癡為因緣」，也沒有「無貪、無瞋、無癡為因緣」，所以這就是無記的心情，那麼這個業就是叫做「無記」了，這樣子。這樣的多數是不容易得果報，因為你的心好像做也可以，不做也可以。若有貪、瞋、癡的心，非要做好不可，做成不可；若無貪、無瞋、無癡這種智慧的境界，他也是一定要把這個有意義的事情把它做成，你用的心力特別強，所以它一定會得果報，是這樣意思。

巳四、律儀等攝業（分三科）　午一、律儀所攝

律儀所攝業者：謂或別解脫律儀所攝業，或靜慮等至果斷律儀所攝業，或無漏律儀所攝業。

    「律儀所攝業者」，這是第四科，第四段「律儀等攝業」，這一共有三種。「律儀所攝業者：謂或別解脫律儀所攝業」，「或」是不決定，「別解脫」就是一樣一樣的解脫，就是這個佛教徒七眾弟子所受的戒，那就叫做「別解脫律儀所攝戒」。七眾裏面比丘戒，比丘、比丘尼、沙彌、沙彌尼，還有一個學法女，這是五，這都是出家人。出家人的這個「別解脫律儀」，是盡形壽的不作惡，也盡形壽的沒有欲，離欲。若是優婆塞、優婆夷受的戒，只是盡形壽不作惡，但是不能離欲，不能離欲。這個八關齋戒叫做近住，近住似乎是和這個優婆塞、優婆夷不同，但是時間短，也不是盡形壽，短時間的也不作惡，也沒有欲，但是不是盡形壽，所以和比丘出家的戒不同，和在家戒也不同。一共有這三類的不同，是「別解脫律儀所攝業」，當然這個是有出離心的動機，出離心那又比一般的又不同，這是屬於聖道了。

    「或靜慮等至果斷律儀所攝業」，那麼這個「靜慮」，那麼這就是定共業。「靜慮」就是你成就了色界的四禪，那麼就是「靜慮律儀所攝業」，你成就了色界四禪的人，自然是清淨的，三業清淨，也是有「律儀所攝業」。這個「等至」就是四空定，是無色界的四空定，你成就了色界的空無邊處定、識無邊處定、無所有處定、非非想處定，叫做「等至」。這個「等至」也可以說「至等」，「等」就是定，你達到了定的境界，那麼就是叫做「等至」；或者你成就了定才達到那個地方，那叫「等至」。這樣子，「靜慮」是色界的四禪，「等至」就是無色界的四空定，四空定你成就了，這個人當然一定要成就色界的四靜慮，然後才能進一步成就無色界的四空定，這個人當然是有定共業，自然是三業清淨。「果斷律儀所攝業」，「果斷」也還是「靜慮」和「等至」，你成就了色界四靜慮，你成就了無色界四空定的果，你自然是能夠斷欲界的一切過失，欲界的過失已經斷了，而且也能夠預防使令它不生起，所以叫做「果斷律儀所攝業」，這是指定共業說的。

    「或無漏律儀所攝業」，「無漏」就是指佛教徒的聖人，得初果以上，他能見道以後斷除去分別煩惱，繼續修道又能斷除去俱生的煩惱，這個時候你能夠使令三惡道的業力種子消滅了，不再會到三惡道去了，決定不到三惡道去了，所以叫「無漏律儀所攝業」。這樣子，一個是別解脫律儀，一個定共戒，一個道共戒，這三種。

午二、不律儀所攝（分三科）　未一、標

不律儀所攝業者：謂十二種不律儀類所攝諸業。

    這是第二科，前面是「律儀」，這裏是「不律儀」。這指什麼說的呢？分三科，第一科是「標」，底下是「徵」。「不律儀所攝業者：謂十二種不律儀類所攝諸業」。

未二、徵

何等十二不律儀類？

    這底下這句話是「徵」，底下是「列」出來。

未三、列

一、屠羊，二、販雞，三、販豬，四、捕鳥，五、置兔，六、盜賊，七、魁膾，八、守獄，九、讒剌，十、斷獄，十一、縛象，十二、咒龍。

    「一、屠羊」，做這種罪過的事情，這是不律儀。第二是「販雞」，也是不律儀。第三是「販豬」，養肥了就賣，賣出去賺錢這些事情。第四個是「捕鳥」。第五個是「置兔」，就是網那個兔子，做這種事情。第六個是「盜賊」，這樣職業的人。第七是「魁膾」，魁膾就是以前有叫膾子手，這應該表示這犯罪的人由這個人去殺掉，叫做「魁膾」。八是「守獄」的人，就是牢獄有犯人在那裏，這人在守獄，這裏面有很多罪過的事情。九是「讒刺」，讒刺就是那種人，專能夠挑別人毛病殘害人，說壞話這種人。有些人很有學問，很善於寫文章，善於說別人的壞話，這種人也是罪過的很。第十是「斷獄」，是做什麼的，是不是法官？我不懂這事情，「斷獄」。十一是「縛象」，能夠捉這個大象的，捉這個象的。十二還能「咒龍」，大概印度有這種事情，用咒來咒這個龍。這一共是十二種，這十二種是「不律儀所攝」，都是屬於惡業。這底下是第三科。

午三、非律儀非不律儀所攝

非律儀非不律儀所攝業者：謂除三種律儀，及不律儀類業，所餘一切善不善無記業。

    「非律儀非不律儀所攝業者：謂除三種律儀」業，前面別解脫律儀，靜慮等至果斷律儀所攝業，無漏律儀所攝業，除掉這三種，「及不律儀類業」也除掉，「所餘一切善不善無記業」，就叫做「非律儀非不律儀所攝業」這樣子。


Tape 88

瑜伽師地論 > 卷第九 > Tape 88

巳五、施等性業（分二科）　午一、約法相辨（分二科）　未一、舉施性（分二科）　申一、標列

施性業者：謂若因緣、若等起、若依處、若自性。

    這一大段是一共十四科，現在是第五科「施等性業」，有各式各樣的類別，這一類是屬於「布施」，施、戒、修等。「性」，以施為性的一種業力，由布施所造成的一種業力，這個「性」或者說是體性，或者這個「性」就是心說的，由布施的心所造成的業力，那就叫做「施性業」。這個「施性業」裏面的含義是什麼呢？一共是這裏面分兩段，第一段是「約法相辨」，第二段「約補特伽羅相辨」。這是約法來說，分兩科，第一科「舉施性」，先「標列」。

    這個「施性業者：謂若因緣」，什麼因緣有這個施？「若等起、若依處、若自性」，一共分這麼四個門，來解釋這個「施性業」的意義，第一科說這「因緣」。

申二、隨釋（分四科）　酉一、因緣

彼因緣者：謂以無貪、無瞋、無癡為因緣。

    諸法因緣生，這個「施」也是由因緣有的。什麼因緣呢？「謂以無貪、無瞋、無癡」，這個善根的因緣發起的，也就是動機是非常的清淨，他的動機是非常清淨的，是利益一切人的。這個「無癡」就是智慧，「無貪、無瞋」是沒有染汙，沒有染汙而有智慧的一種行動，一種清淨有意義的動機，發動出來這種布施的業力，所以是「以無貪、無瞋、無癡為因緣」而有的。

酉二、等起

彼等起者：謂無貪、無瞋、無癡俱行，能捨所施物，能起身語業思。

    這個「等起」怎麼講呢？你原來的動機是無貪、無瞋、無癡，由這個動機發出來的行動，也一樣是無貪、無瞋、無癡，所以叫做「等起」。這個能起者是無貪瞋癡的，發動出來以後的行動，也還是無貪、無瞋、無癡，所以叫做「等起」。就是你在有這樣的動機，你採取了行動的時候，同樣還是清淨的，所以叫做「俱行」，就是與這樣的活動同時的那個內心的境界，也是清淨的，所以叫做「俱行」。這表示有的人動機是很清淨，但是在實際上有了行動的時候，就不清淨了，那麼那就不是等起；或者是最初的動機是有問題，是不清淨，但是做的時候又清淨了，那也不叫做等起。現在這裏不是，這裏是最初發動的時候，動機是清淨的，實際上有了活動的時候，也還是清淨的，這叫「等起」。

    「能捨所施物，能起身語業思」，就是由這個無貪瞋癡，實在這裏面無貪瞋癡是通於一切善法，在這裏特別的一個行相是「施」，就採取布施行動的這一個是思心所，這個行動，這個總司令在活動的時候，你內心裏面指導這樣做，這樣做的那個心裏作用就是思心所。這個思心所是無貪、無瞋、無癡的，它「能捨所施物」，能把自己的這個所有權的財物，或者是有情，或者是無情，能把它布施出去，去利益對方，對對方有所利益的活動。

    「能起身語業思」，在這地方說的很明白，這個「等起」是誰呢？就是那個「思」，能發動「身」業，能發動「語」業的那個思心所。而那個思心所是和無貪、無瞋、無癡同時活動的，所以這個思心所也通於染汙，也通於清淨的，現在是屬於清淨的，所以這叫做「等起」。就是與無貪、無瞋、無癡俱行的思心所，能施所施物，能起身業、語業，那個叫做「等起」。

    這樣這個「等起」有幾個意思，與前這個無貪瞋癡的動機是一樣的，而正式採取行動的那個指揮者，他是實際上負責來發動事情的，發動這個活動的，那個叫做「等起」。這個可以分成就是兩部分了，是最初計劃的時候動機是清淨的，採取行動的時候也是清淨的，所以叫做「等起」，這是一個意思。第二個意思，就是採取行動的時候，那個指揮者他來發動你的身業，發動你的語業，而這個思，思心所也還是與無貪、無瞋、無癡俱行的，同時活動的。這樣看出來也很明白了，就是這個「施」，這個布施這個功德，若是這樣子才成就的。

酉三、依處

彼依處者：謂以所施物及受者為依處。

    那麼這是第三個叫做「依處」。怎麼叫做「依處」呢？「謂以所施物」，就是用你所布施的物，這是一個依處；「及受者」，及接受你布施的那一方面也是依處。依此而成就這個施的功德業力，這個功德的成就，要依此而成就，因為沒有這個「施物」，這個布施不能成就，所以這是個「依處」。

酉四、自性

彼自性者：謂思所起能捨所施物身業語業。

    「彼自性」，彼這個施功德業力的體性，本身的性質是什麼呢？「彼自性者：謂思所起」，就是那個思心所所發動的，所做的這件事。什麼事呢？「能捨所施物」二業，那個「思」就是意業，由意業做指導者，指導這個身業、語業去做這件事，這就是這個施，施性業的體性，施性業體性就是以此為體性。

未二、例戒性等（分二科）　申一、標隨應

如施性業如是，戒性業、修性業，隨其所應應知。

    前面是說這個「施等性業」，舉這施性，第一科是「舉施性」。現在第二科「例戒性等」，就是戒的功德，修的功德，與施是有相同的性質，這樣意思。分兩科，第一科是「標隨應」。

    「如施性業如是」，像上一段說這個施性業，它是這樣的因緣，這樣的等起，這樣的依處，這樣的自性，是這樣的。「戒性業、修性業，隨其所應」，也是應該知道，也是這樣子。以「施性」為例，戒性、修性亦復如是，是這樣意思。

申二、釋差別（分二科）　酉一、戒性（分二科）　戌一、指同

此中戒性業因緣等起如前。

    這第二科「釋差別」，例同，這裏解釋它還是有點不同，其中分兩科，第一先說「戒性」，先「指同」。

    「此中戒性」的因緣，「戒性業」的發動的「因緣」和「等起如前」，如前施性說的。那麼剩下來這個自性是怎麼樣呢？解釋這個自性，這底下顯示它的不同，先說「自性」。

戌二、顯別（分二科）　亥一、自性

自性者：謂律儀所攝身語業等。

    這個「施」性，布施的功德是約思所起，能捨所施物的身業、語業。這個「戒」呢？能夠受持清淨戒法，它以什麼為「自性」呢？「謂律儀所攝」的「身」業「語業等」，在這裏不殺生、不偷盜、不欲邪行、不妄語等，這就是身清淨、語清淨。那麼這是這個律儀的自性，這個戒法的「自性」。

亥二、依處

依處者：謂有情非有情數物。

    「依處者」，第二段，「謂有情非有情數物」。這個「依處」是指什麼說的呢？就是你持戒的時候，這個戒法的受持，是在什麼地方來受持這個戒？就在有情和無情物上說的，在一切有情的境界，和一切無情物的境界上，你能夠不殺生、不偷盜、不欲邪行、不妄語，那麼這就是「依處」。依「有情」和「非有情」的依處，而成就了戒法的清淨，這就是戒的「依處」，是這樣意思。

酉二、修性（分四科）　戌一、因緣

修性因緣者：謂三摩地因緣，即無貪、無瞋、無癡。

    這個施和戒說完了，這底下說這「修」，施、戒、修三種功德三種福德，「修」是指修禪定說的。這底下分四科，第一科是「因緣」。

    「修性因緣者：謂三摩地因緣」，就是你學習三摩地的因緣，你什麼因緣要修三摩地，這就是三摩地的因緣。「三摩地因緣，即無貪、無瞋、無癡」，也還是要這三種善法，無貪、無瞋、無癡這是三善根，要具足無貪瞋癡，你才能夠成就這個「三摩地」。我們一般說是我要身體健康，去修這個三摩地，這不是無貪、無瞋、無癡，不是，不是的。所以這個修「三摩地」是聖道的因緣，為成就聖道而修三摩地，所以是無貪、無瞋、無癡做因緣，才能成就三摩地的，是這樣意思。

戌二、等起

等起者：謂彼俱行引發定思。

    第二個「等起者：謂彼俱行引發定思」，就是你在學習禪定，同時的那個主要的活動者，就是引發禪定的那個思心所，它在指揮自己引出來自己各式各樣的行動，我要經行，我要靜坐，我要修奢摩他，我要修毗缽舍那，就是那個指揮者，指揮者那就是「思」，它是「等起者」，由它來發動出來這個活動的。

戌三、自性

自性者：謂三摩地。

    「自性者」，這是第三段，「謂三摩地」。「自性」，當然就是明靜而住的禪定，明靜有樂，這是「三摩地」的事情。

戌四、依處

依處者：謂十方無苦無樂等有情界。

    這個「依處」指什麼說的呢？當然是三摩地的依處，但是這個書上「十方無苦無樂等有情界」，這就是指四無量心說的，慈悲喜捨四無量心。在初禪三昧裏頭修四無量心三昧，四無量心裏面，是以十方世界無苦無樂的有情、有苦的有情、有樂的有情，就在無量無邊的眾生裏面分成三類，一類是眾生也沒苦惱，也沒有快樂這樣的眾生，這個修禪定者在禪定裏面，要布施他種種的快樂，叫慈三昧。

    若是緣十方世界有苦惱的有情，這是悲三昧，悲能拔苦，這有苦的眾生對他發悲心，就是除掉他的痛苦，解除他的一切痛苦，那就是悲，這是有苦。第三種有情就是有樂，這個眾生他有種種的快樂，他有種種的快樂，這個修三昧的人就發隨喜的心情，隨順他的快樂而生歡喜心不嫉妒。這慈、悲、喜是這樣，對這三類眾生，一種是無苦無樂的有情，一種是有苦的有情，一種是有樂的有情，對這三類眾生發出來慈、悲、喜的這種行動。

    第四個就是捨，這個捨是什麼意思？就是修三昧的這個人在禪定裏面，在四無量三昧裏面，教導無苦無樂的有情要去掉愚癡心，去掉糊塗心，不知道這個無苦無樂，也是因緣生法是畢竟空的，不要執著這無苦無樂。這個第二類的眾生是有苦，有很多痛苦的眾生，他內心裏面有著憤怒，老天爺不公平，就是叫我受了很多的苦，他們在那裏受樂，心裏不平。現在菩薩在三摩地裏面教導他們，你不要瞋怒，要棄捨你的憤怒，當然這裏面開導他們因果的道理，要棄捨憤怒，棄捨瞋心。第三種眾生是有種種快樂的，他心裏面很歡喜，那麼菩薩開導這個眾生，你不要生貪心，這個種種的樂事都是無常的，隨時都會變動的，不要生貪心。所以這三種眾生，勸導他們棄捨貪瞋癡的煩惱，就是普遍一切眾生，教導他們棄捨一切惡法，這叫做「捨三昧」。慈、悲、喜、捨，「謂十方無苦無樂等有情界」，就是依這樣的眾生，來成就慈悲喜捨的三昧，所以這叫做「依處」。

午二、約補特伽羅相辨

又具施戒修者，所有相貌應知一切如餘處說。

    前面是「約法相辨」，約慈悲喜捨，約因緣、等起、自性、依處，來說明這個慈悲喜捨三昧的相貌。這第二科「約補特伽羅相」，約人來說他的相貌。約人來說，也就是前面施戒修的修行者，修行施戒修功德的這個人，約這個人來說。

    這一科是「又具施戒修者」，具足施戒修功德的那個人，他的相貌，他所有的相貌，他能夠做施的功德，能受持清淨戒的功德，他能夠修四無量心三昧的功德，這個相貌。「應知一切如餘處說」，你應該知道這一切慈悲喜捨相貌的人，具足那個功德的人，「如餘處說」，像別的經上有說，這裏就不說了，這樣意思。

巳六、褔等業（分三科）　午一、褔

福業者：謂感善趣異熟，及順五趣受善業。

    這底下福業，前面是施、戒、修，這底下說這福業、非福業、不動業，說這三種業的相貌，先說「福業」。

    「福業者：為感善趣異熟」，什麼叫做「福業」呢？就是你若有福業的話，你這個福的業力有能力，使令你感得，能獲得人趣和天趣的果報，人趣天趣的果報要比三惡道好的多了，能有一些如意的事情，所以叫做「感善趣異熟」，這個力量就叫做「福業」。

    「及順五趣受善業」，不但是這樣子「感善趣異熟」，這詳細一點說，就叫做引業，也叫做總業，就是一個人前一個果報結束了，後一個果報還沒有，還沒有這一剎那間，一剎那間這個時候，他要有一個業力，一個強大的業力引導他到另一個果報那裏，另一個世界去，這一個力量是要非常強大的，不然的話你去不了，所以這叫做引業，引導此人到另一個世界去，這個力量要是非常大才可以，這叫做引業。已經成就了那個世界的果報體，就是引業的力量，成就了以後，在引業的這個果報體上，再圓滿一下，使令那個壽命長一點，智慧大一點，他的相貌端正一點，各式各樣的事情，都令他滿意一點，這個力量叫做滿業，也叫做別業。這個是引、滿，一個引業，一個滿業，這兩種。而現在這裏說，「福業者：為感善趣異熟」，主要是指引業說，也包括這滿業。

    「及順五趣受善業」，還有「感善趣」，這是一種引業，主要是引業。另外還有隨順在五趣裏面，由善業的力量，使令你得到一些滿意的事情，那個也是「福業」。譬如說是到惡鬼的世界，惡鬼的世界是惡趣，但是惡鬼的世界也有大福德的境界，那也是屬於福業的；或者在畜牲的世界，畜牲的世界是三惡道，也是惡趣，但是又有一些可愛滿意的事情，那麼就是「順五趣受善業」。

    這個「五趣」裏面當然是包括人趣、天趣，另外就是這個惡鬼、畜牲，這裏若是加上地獄在內，那是「五趣」。那地獄完全是苦惱的世界，怎麼能說也有「福業」呢？有的經上說，到那個特別很多很多的猛火在燃燒，在燒這個有情，忽然間有一陣涼風來了，那麼這就是福業，這就是褔業的力量，也有這種事情。另外一個說法，地獄不在內，這五趣是沒有地獄在內的，只有人、天加上阿修羅、餓鬼、畜牲五趣。

    這個阿修羅有的時候屬於三善道，有的時候也屬在惡趣裏面，就是和餓鬼、畜牲。他們這三個世界裏邊，也有些可愛的事情，所以那也是「福業」，那就是別業了，那也就是滿業了，是這樣意思。不是指引業說的，因為若是引導這個補特伽羅到惡鬼的世界去，這個引業一定是惡業，引導這個人到畜牲的世界去，那也是惡業而不是善業。但是那個地方他有別業，使令他有一些滿意的事情，那個大福德的龍也是不得了，那個享受的境界也是人所不能及，但是他有他的苦惱。所以這「及順五趣受善業」，在五趣裏面受到可愛的境界，那也是「福業」，就是不包括地獄在內。

午二、非褔

非福業者：謂感惡趣異熟，及順五趣受不善業。

    「非福業者：謂感惡趣異熟」，地獄、惡鬼、畜牲惡趣的果報；「及順五趣受不善業」，及隨順在五趣裏面受到惡的不善，受到不如意的苦惱的那種果報的業力，就是在人間有很多苦惱的果報，也有這種事情。我們前面過去了，說天上的人地居天，也有很多苦惱的事情，那也叫做「非福業」，不過這個就是別業，而不是那個引業，不是那個總業。所以「及順五趣受不善業」，這也是屬於「非福業」。

午三、不動

不動業者：謂感色無色界異熟，及順色無色界受善業。

    「不動業者」，這第三科說這「不動業」，「不動業」是什麼呢？就是禪定，四禪八定。「謂感色無色界」的果報「異熟」，你修四靜慮修成了，你就生到色界天去了，修四空定成功了，你就跑到無色界天去了，那麼這都是「不動業」。「及順色無色界受善業」，這是順色界和無色界的受善業，那麼這有一點別業，感色界、無色界天的「異熟」是總業，也是引業；還順色無色界天的「受善業」，那就是滿業，也是各有不同。雖然都是得到四禪，但是還有不同，雖然得到四空定，但是還各有不同，那也都是屬於「不動業」，就是禪定。

巳七、順樂受等業（分三科）　午一、順樂受

順樂受業者：謂福業及順三靜慮受不動業。

    前面是第六科「福等業」，現在這底下第七科是「樂受等業」。「順樂受業者：謂福業及順三靜慮受不動業」，現在說「順樂受業者」。「順樂受等業」分三科，先說「順樂受」。

    「順樂受業者」，就是你創造了這樣的業，它能夠隨順快樂的享受的事情，使令你得到如意的享受這種業力。這種業力是什麼呢？「謂福業」，你造了很強大的這種可愛的善法；「及順三靜慮受不動業」，這個順樂受業，順這個三靜慮，初禪、二禪、三禪，這裏面都有殊勝的樂受，這個樂受也就是「不動業」。「順樂受業者：謂福業及順三靜慮受不動業」，那個「福業」當然是指人天裏面，你成就了一些如意的果報；同時也包含了色界四禪的「前三靜慮受不動業」，也是屬於「順樂受」，當然天那種樂受，人間的樂受所不能及的。

午二、順苦受

順苦受業者：謂非福業。

    「順苦受業者」，你造了這個業，你會有苦惱的感受，那稱之為「非福業」。那就是到三惡道去了，也包括了人天，人間天上也有些苦受。

午三、順不苦不樂受

順不苦不樂受業者：謂能感一切處阿賴耶識異熟業，及第四靜慮以上不動業。

    這個「順不苦不樂受業」，這個地方有點事情，這個是我們平常講解佛法的時候，很少提到的事情。「謂能感一切處阿賴耶識異熟業」，就是我們眾生造了善業，或者造了惡業，那麼能夠使令你到人天去受樂，使令你到三惡道去受苦，不管是受樂、受苦，只要你在三界內得了果報，你就是能感得在「一切處」，就是三界五趣六趣的一切處，那個「阿賴耶識」的「異熟業」，阿賴耶識的果報。那個阿賴耶識的那個果報，就是「不苦不樂受」，造惡業也能得到這個不苦不樂受，造善業也會得到這個不苦不樂受，但是這個不苦不樂受只限於「阿賴耶識」，這是一種業。那麼這一種業同時也包括了六識，六識裏面也有這個不苦不樂受，也是有包括這個。

    但是我們一般人心情上，雖然時時有不苦不樂受，但是沒有引起你很大的注意力，注意在什麼地方？注意在樂受那裏上。當然我不歡喜苦受，苦受常來干擾你，你也會很明白有苦受，所以樂受、苦受，我們的心情是很敏感，很容易明瞭，但是不苦不樂受不是，不苦不樂受不是太明白。這是說這個「不苦不樂受」的業，這是通於一切善業，一切惡業的。

    「及第四靜慮以上不動業」，第四靜慮以上的定不動業是什麼？就是「不苦不樂受」。這個不苦不樂受，是非常高深的禪定境界，這個禪定的不苦不樂受的業，主要是指第六識說的。當然包括第四禪它也有阿賴耶識，阿賴耶識也是不苦不樂受，但是這裏不是指阿賴耶識說，是指第六識說。第六識它有很高深寂靜的境界，不苦不樂的受，而這個業力唯獨第四禪以上，有那樣禪定的人才得到這種受，得到這樣的不苦不樂受。這個已經說到不只多少遍了，不思善、不思惡，那個是上座本來面目，當然這說法是祖師說的，不能說錯。但是從法相去分析，就是有這件事情，若是色界第四禪以上，他有不苦不樂受，他也不思善，也不思惡，那個是上座本來面目嗎？恐怕不是，就是有這件事。所以「及第四靜慮以上不動業」，這主要是指第六識，而這個寂靜業是高深的禪定境界，三禪以下是沒有的，三禪以下是沒有這種業。

巳八、順現法受等業（分三科）　午一、順現受

順現法受業者：謂能感現法果業。

    這底下第八科是「順現法受等業」，分三科，先「順現受」。就是你造了這樣的業力，你現在的五蘊身法，「現法」就是你現在的五蘊裏邊就能夠感受到那個果報，這樣的業力是「順現法受業」。這前面我們講過了，你有增上的意樂意願，你又能夠有強大的那種行動，去作這個功德去，你能又遇見那個良福田，特別殊勝的福田，或者是自己父母是良褔田，或者是對佛法僧，遇見了佛，或者遇見殊勝的佛法裏面作功德，或者是遇見了大菩薩，說是你供千僧齋，觀世音菩薩來應供，這是不得了，或者遇見個大阿羅漢，這都是不得了，就是能使令你得到現報，「順現法受業」。

    在這個《阿含經》上，《阿毗達磨論》常說到，得到滅盡定以上的阿羅漢，都能夠令你得現報，你若供養他，請他吃一餐飯就行了，何況是供佛的，是有這個力量。不過其中也有一件事，別人若是去作布施的功德，想要作布施功德，你從中破壞那就不行，你就供養一個大阿羅漢也不得現報，也還是這個問題。說「順現法受業者：謂能感現法果業」。

午二、順生受

順生受業者：謂能感無間生果業。

    就是第二生，「無間」就是現在這一生命結束了，沒有間隔，第二個生命現起了，就能得到果報，能招「感無間」的「生果業」，這是隨「順生受業」。

午三、順後受

順後受業者：謂能感彼後生果業。

    就是第三生以後，才能得果報的一種業力。

巳九、過去等業（分三科）　午一、過去

過去業者：謂住習氣位，或已與果，或未與果業。

    這底下第九科是「過去等業」。我們從這個佛在世的時候這些阿羅漢，像這個牛狤尊者，牛狤尊者，或者說是舍利弗尊者的徒弟，舍利弗尊者有個徒弟叫純陀，還有一些阿羅漢，還有一個須菩提尊者前身是個龍，今生就作了阿羅漢。就是從這些阿羅漢的故事上看，他們是栽培了很多很好的解脫分善根，就是可以得涅槃的善根，但是同時也有些過失的事情，而這個過失的事情，多數是生報，多數是生，能感無間生果業；那麼這個涅槃的善根反倒是後，順後受業，涅槃的善根是後受業。從這些聖人，佛在世的這些阿羅漢的這些故事上，看出來這樣事情。所以在時間上有現法受、有生受、有後受，但是所受的業力本身來看，並不表示後受業是輕微的事情，不表示這件事，也還是很重大的，還有這種事情。

    「過去業者」，這是第九科「過去等業」，先說過去。什麼叫做「過去業」？「謂住習氣位，或已與果，或未與果業」。「住習氣位」，過去業就是在過去的時候，你已創造了這種業力，但是這業力在現在來看，它在屬於習氣的狀態，就在種子的狀態，你熏習了這樣的氣氛之後，它在那裏不動，這叫「習氣位」。「習氣位」的時候有二個現相，「或已與果，或未與果業」，或者那個習氣已經給你一個果報了，它已經有作用，給你果報了，給你果報以後，那麼就停在那裏；或者是沒有給你果報，還要待緣，將來才能給果報，而給果報這件事，也有差別。

    譬如說是給你做人，做人應該是作五萬年的做人，但是做人若按現在來說，只能夠一百歲，那你有五萬年的人的果報，你要做多少回人才能做完，就是這樣子。做完但是本來這業力是繼續發生作用的，但是人本身的思想不決定，忽然間有其他的事情就變了，改變了。譬如這個人他發生車禍了，或者是叫什麼事，交通失事，或者自己有時候走路不謹瞋，怎麼怎麼的，忽然間這生命結束了。結束是結束了，那個人的業力還在那裏，剩餘的業力還是在那裏，並沒有消失，沒有消失，有可能又去轉到別的道去了，所以那個「已與果業」，並不是表示完全都給了，都給你果報了，還有剩餘的。這個事情很難，很難不是那麼簡單的事，或者完全還沒有給你果報，還是原來樣，那麼這是過去的業，「住習氣位」的事情。

午二、未來

未來業者：謂未生未滅業。

    「未來業」就是現在沒有創造，將來才能創造。在今天來看，是沒有這個業力，所以叫「未生」，這個業力還沒有出現，還沒有創造，沒有造創，當然也是沒有滅，這叫作「未來業」。

午三、現在

現在業者：謂已造已思未謝滅業。

    就是你現在創造的業，現在創造業，我現在可能有一百年的時間，你已經造了，已經造了這個業力。那麼「已思」，就是誰創造的？就是你的思心所，你已經經過了詳細的計劃，然後採取行動，把這件事圓滿的做成功了，這個意思。而這個業做好以後，還沒有落謝，沒有謝滅，還沒有壞，這個業是不可以壞的，它沒有給果，沒有給你果報，它一直存在的，「未謝滅」。

巳十、欲業等業（分三科）　午一、欲繫

欲繫業者：謂能感欲界異熟，墮欲界業。

    「欲繫業者」，這第十科，分三科，第一科是：「欲繫業者：謂能感欲界異熟」，就是這個業力，能使令你成就欲界的果報，當然這個是很廣了，欲界裏面有六道，就是這樣，「欲界業」。雖然是有六道的差別，都是有欲，所以都是屬於「欲界業」。「墮欲界業」，「墮」者落也，這個業它有能力使令你落在欲界裏面，你不能夠跑到別的地方去，這是「墮欲界業」。

午二、色繫

色繫業者：謂能感色界異熟，墮色界業。

    「色繫業者：謂能感色界異熟」，使令你得了色界的四靜慮了，它能使令你得到色界的果報。「墮色界業」，這個業的力量，使令你不會跑到欲界去，也不會跑到無色界去，就使令你落在色界裏，在色界裏去得果報。所以人頭一個果報結束了，後一個果報沒出現的時候，由業力來決定你到什麼地方去。

午三、無色繫

無色繫業者：謂能感無色界異熟，墮無色界業。

    「無色繫業者：謂能感無色界」的果報「異熟」，能夠是「墮無色界」的「業」力，就是這樣。

巳十一、學等業（分三科）　午一、學

學業者：謂若異生，若非異生，學相續中所有善業。

    這是第十一科「學等業」，分三科，先說「學」。

    這個「學業」這句話，這裏面分兩個意思：第一個意思就是「異生」，第二個意思是「非異生」。在異生這方面，「謂若異生」，就是指在凡夫的這個時候，凡夫的時候，我遇見了三寶，有善知識的引導，我發了無上菩提心，或者是發出離心，發了這樣的心願以後，在三寶裏面積集資糧，我的目的願求大般涅槃，願求涅槃，為此而布施、持戒、忍辱、精通、禪定、智慧，做種種利益人的功德，在佛法裏面栽培，這樣子目的是求解脫，而創造出來的一切業力，這都叫做「學業」。雖然你現在還是「異生」，還是凡夫，你創造了以後，就在你的色受想行裏面，就有這樣的業了，以解脫為目的的功德，以無上菩提為目的功德，那都叫做善業，就是異生「相續中所有善業」，那就叫做「學業」，「若異生」是這樣。

    「若非異生」，就不是凡夫，是聖人了。聖人在這地方是屬於「學業」，就是初果、二果、三果，或者是得無生法忍的菩薩，都是「學」。那麼他們由出離心，由無我、無我所，由般若無相畢竟空的智慧，所引導而創造種種的善法，那麼這些善法，「學相續中所有善業」，在那個有初果、二果、三果，一切得無生法忍的菩薩的色受想行識裏面，「相續」就是那個色受想行識裏面，所有這一切栽培的善法，那都叫做「學業」，因為這時候還要有所學的，而不是無學。

午二、無學

無學業者：謂無學相續中所有善業。

    「無學業者：謂無學相續中」，這個「無學」，當然是指四果阿羅漢以上說的，在他的身體裏面所有的「善業」，那麼叫做「無學」。

午三、非學非無學

非學非無學業者：謂除前二餘相續中，所有善、不善、無記業。

    「非學非無學業者」，這是第三科。學和無學都是聖人，那「異生」是凡夫，那凡夫當然指佛法裏邊的凡夫，學習佛法而還沒有得聖道的人，都名之為凡夫，不指外道說，不指一般的凡夫說，唯獨指學習佛法的人說的。那麼這樣子，這個「異生」和「學」和「無學」，就是由最初發心學習佛法栽培善根，到無學栽培的善根包括在這裏面。所以第三科「非學非無學」，就不是佛教徒，他不是佛教徒。「謂除前二」，就把前面那兩種除外，那就不是佛教徒了。「餘相續中」，其餘的凡夫人，他的生命體裏面，他所栽培的「善」法、「不善」法，和「無記」的「業」力，那就叫做「非學非無學業」。這樣子這三種，就包括了一切的人都在內了。

巳十二、見斷等業（分三科）　午一、見所斷

見所斷業者：謂受惡趣不善等業。

    這是第十二科「見所斷業」，分三科，第一科「見所斷」。「謂受惡趣不善等業」，這個「見所斷業」，就是你修學四念處，這一天成功了，你得到離一切相，無我、無我所的無分別智慧了，能見到真理了，這個時候你斷的是什麼業？什麼業被你斷掉了呢？「謂受惡趣不善等業」，這就是要到三惡道去受苦的那個不善等業斷滅了，消除了。所以入了聖道以後，不再會因業力而到三惡道這件事沒有了，沒有這件事了，「受惡趣不善等業」。

    在你們看那個《遁倫記》上還說出一句話，就在《俱舍論》上有提到，還滅除去什麼樣的業？女人的業，得了初果以後，他若死了以後，他不會再做女人，就是把女人的業滅了，只能做男人，還有其它的一些不圓滿的業，都是消滅了。這是「謂受惡趣不善等業」，是斷掉了。

午二、修所斷

修所斷業者：謂受善趣善、不善、無記業。

    因為「修所斷業」，就是初果以後，得了初果以後的這些聖人，這些聖人他再不會到三惡道去了，所以他一定是「受善趣」，一定是在人天裏面，他還不能入無餘涅槃，因為他還有煩惱有業障，他不能入無餘涅槃，所以他還是在三界裏面活動，在三界裏面而是在善趣裏面，所以是受善趣的。「受善趣」，其中他有「善」業，也還有「不善」業，還有「無記業」的，還有這個業力，所以聖人有的時候，也有苦惱的，老病死種種的病痛，一些不如意的事情，也還是有的。

午三、非所斷

無斷業者：謂世出世諸無漏業。

    「無斷業者」，這個業力是不能斷的。什麼呢？「謂世出世諸無漏業」，世間的業力，出世間的無漏業。這個不可斷這個話有點問題，這上面有世間無漏業，這話怎麼講呢？就是得了阿羅漢以後，他所有的煩惱都滅了，他這個心裏面也有世間的善業，有出世間的無漏業，但是都是無漏了，因為他沒有煩惱了，所以他所有的事情都是無漏了，所以叫做「無斷業者：謂世出世諸無漏業」，這無漏業這是不能斷的，不須要斷，可以不須要斷出去。

    這個在三界裏面，有問題的業力就是惡業，惡業是和煩惱是須要斷，所以那是可以斷掉的，可以消除的業力；善業是令人滿意的事情，所以不須要斷，所以叫做「無斷」。但是你沒得聖道，那還是靠不住，現在是得了聖道以後，世出世間所有的善法都是無漏業了，這「無漏業」是不可斷的。

巳十三、黑黑異熟等業（分四科）　午一、黑黑異熟

黑黑異熟業者：謂非福業。

    這是第十三段「黑黑異熟等業」，分四科，第一科是「黑黑異熟」。

    「黑黑異熟業者：謂非福業」，就是不是善業，不是可愛的，不能得可愛果報的一種罪業。為什麼有一個黑就夠了，為什麼要說兩個黑呢？就是因也是黑，果報也是黑；在因地時是染汙的貪瞋癡，得的果報也是不可愛樂的，所以也是黑，這樣意思。

午二、白白異熟

白白異熟業者：謂不動業。

    這個「白白」意思，就是色、無色界天的那個不動業，「不動業」，「白白」。因地修的時候是無貪瞋癡，它是清淨的，果報也是可愛的，所以是白而又白，「不動業」。

午三、黑白黑白異熟（分二科）　未一、標所攝

黑白黑白異熟業者：謂褔業。

    就是欲界裏面那個散亂的「褔業」，這種褔業為什就叫做「黑白黑白異熟業」呢？一個黑白就好了，要兩個黑白幹什麼呢？說這是有道理的。前面是「標所攝」，就是「褔業」是屬於這一類的業力，第二科「釋所以」，為什麼叫做「黑白黑白異熟業」？

未二、釋所以

有不善業為怨對故，由約未斷非褔業時，所有褔業而建立故。

    「有不善業為怨對故」，因為你在欲界裏面，你就會有罪惡的業力，同你那個褔業的這個善業做怨家、做對頭，就是和你搞你，就是令你不對勁，令你不快樂。「由約未斷非褔業時，所有褔業而建立故」，由於這個業力，為什麼要立這個名字呢？就是按照那個眾生，他還沒能斷除去「非褔業」，就是還有罪業，罪業沒有斷除去，沒有斷除去同時有「褔業」，這樣的情形就名之為「黑白黑白異熟業」，「而建立故」。就是作因，你有善業的因，同時也有罪業的因，得果報的時候，有可愛的果報，也有一個不可愛的果報，使令你苦惱，這也是在欲界的人天，就是這麼回事。不能像極樂世界但受諸樂，在我們人間沒有這種事，就是很多苦惱的事情特別多，善如意的事情也有多少，所以因是黑而又白，果報的時候也是黑而又白，名字是這樣原因而建立的。所以「有不善業為怨對故，由約未斷非褔業時，所有褔業」，所以叫做「黑白黑白異熟業」。

午四、非黑非白無異熟等

非黑非白無異熟業能盡諸業者：謂出世間諸無漏業，是前三業斷所對治故。

    第四科「非黑非白無異熟業能盡諸業者」，這指什麼說的呢？「謂出世間諸無漏業」，這是修學佛法的佛教徒，他為了得涅槃而栽培的善根成熟了，他能得到見道、修道、無學道的聖道，這個就是出世間的無漏業，無漏的戒定慧是出世間無漏業，能超越世間得大自在的一種功德，那麼就叫「非黑非白」。

    「非黑」不染污，你修三十七道品、六波羅密是沒有貪瞋癡的染污的，這是「非黑」。「非白」，又不是世間有漏的善業，是「無異熟業」，你成就了這樣的聖道，你是得涅槃的，不會得世間的生死果報，所以「無異熟業」。「是前三業斷所對治故」，前面那三種業，是斷除前面那三種業的對治法門，這個業、這個無漏的戒定慧能斷除去有漏的一切的惑業苦，「是前三業斷所對治故」。「前三業」就是褔業、非褔業、不動業，能斷這個。

巳十四、曲等業（分二科）　午一、第一義（分三科）　未一、曲

曲業者：謂諸外道善不善業。

    這底下第十四科「曲等」善「業」，這曲等善業這個地方，分兩科，是第一義。這個曲等善業有兩重解釋：有第一義的解釋，還有第二義的解釋。現在說「第一義」的解釋，分三科，先說「曲業」。

    什麼叫做「曲業」呢？「謂諸外道善不善業」，就是佛法以外的那些聰明人，他們所做的善業，所做的不善業，就叫做「曲業」。「曲業」是什麼呢？因為他們有邪知邪見，由邪知見所造的善業，所造的不善業，都名之為「曲業」，都是邪曲而不是一種正當的業力，這表面上都是做功德，但是動機不純正，還是有問題，動機不純正，這個不能和佛法比，不能說大家都是勸人為善的，不是這麼回事，是不同的。所以外道他所做的不善業是曲業，做的善業也是曲業，就是因為他有邪知邪見，所以他這個善業也不是那麼圓滿，也不是好事，這是由他的邪知邪見，來批判他的善不善業。

未二、穢（分二科）　申一、外道攝

穢業者：謂即曲業，亦名穢業。

    「穢業者」第二科，什麼叫做「穢業」？分二科，先「外道攝」。

    「謂即曲業」，也就是前面那個「曲業」，名之為「穢業」的。這下面有解釋，下面論文本身有解釋，什麼叫做「曲業」？什麼叫做「穢業」？


Tape 89

瑜伽師地論 > 卷第九 > Tape 89

未二、穢（分二科） 申一、外道攝

穢業者：謂即曲業，亦名穢業。

    「雜染施設建立」，雜染有煩惱雜染、業雜染、生雜染，現在是「業雜染」的這一大科。「業雜染」裏面有九大科，第一科是「自性」，「業自性」、「業分別」…，乃至第八科是「業差別」。「業差別」裏面分兩大科，一個「體性差別」，一個「種類差別」。現在是「種類差別」裏面有十五科，現在是第十四科「曲等業」，這裏面是說三種業，曲業、穢業、濁業，這個曲業上一次講過了，現在是這個解釋「穢業」。

    就是前面說的「曲業」，就叫做「穢業」，但是他也有特別意義的，在下文有解釋。

申二、此法異生攝

又有穢業，謂此法異生，於聖教中顛倒見者，住自見取者，邪決定者，猶預覺者，所有善不善業。

    「又有穢業，謂此法異生」，這個前面說穢業，也就是曲業叫「穢業」，這是單獨指非佛教徒，其他的外道說的，是指這樣人說的。這樣人怎麼叫做「穢業」呢？「於聖教中顛倒見者」，就是在佛法裏面「顛倒見者」，他雖然也學習佛法，但是他沒有得到佛法的正見，他還是有邪見的，有錯誤的想法。譬如說：佛法說無我，他說佛法是有我的，這個有我論是佛法，他有這種顛倒見。那麼這樣的顛倒見，他發出來的善業，或者不善業，就名之為「穢業」，污穢了佛法，混亂了佛法。

    「住自見取者」，另外也是佛法裏面的人，他「住自見取」，這個「取」就是執著的意思；「自見取」，是自己的看法是對的，我愛著我自己的看法，他就安住在這裏，就是他對於自己的看法，認為是非常好的，不接受別人的教授，這是「住自見取者」，這樣的異生。「異生」在佛法裏面，他是屬於凡夫的身份，他是應該接受教導、教授、教戒的，但是不接受，他安住在自己的這個框框裏面，不接受佛菩薩的教訓，叫做「住自取者」。

    「邪決定者」，「邪決定者」就是他的決定是錯誤的，所以叫做「邪決定」。「邪決定」是指什麼說的呢？就是他對於一切法相本來都是緣起的，但是他認為一切法都是空了，不符合緣起的定義，違背了緣起的定義，認為一切法都是空了，不能安立因果，他這樣的決定叫做「邪決定」。

    「猶預覺者」，這個人沒有決定，佛法究竟是有我、是無我，是空、是不空，他是猶豫不決這種人。「所有善不善業」，前面說這幾種人，顛倒見者、住自見取者、邪決定者、猶預覺者這四種人，他們也會有善業和不善業的行為的，這善業不善業就都名之為「穢業」，不善業是穢，善業也是穢了。

未三、濁（分二科）　申一、外道攝

濁業者：謂即曲業、穢業，亦名濁業。

    前兩種業說完了，這以下說這個「濁業」，濁業也就是「曲業」，也就是「穢業」，「名」為「濁業」的，這麼樣講，當然這也是指外道的人說的。

申二、此法異生攝

又有濁業，謂此法異生，於聖教中不決定者，猶預覺者，所有善不善業。

    第二個解釋，這個「濁業」另有一個意思。「謂此」佛「法」中，他還在凡夫的階段，這個人在「聖教中不決定」，雖然學習了佛法，對於佛法沒有能夠勝解，他不能夠決定。「猶預覺者」，他心裏面還在疑惑是怎麼回事情，不決定，這樣的人他做善的時候，善會有善報嗎？做不善業會有不善報嗎？都還在猶豫，所以他做的「善不善業」，就名為「濁業」。

午二、第二義（分二科）　未一、標唯外道

又有差別，唯於外道法中，有此三業。

    前面解釋這三種業是第一種解釋，這是第二種解釋這三種業。「又有差別」，這三種業又有不同的解釋，「唯於外道法中有此」三種業，不只佛法裏面，這是第一解。第二個意思是「釋曲等名」。

未二、釋曲等名

由邪解行義故，名曲；由此為依能障所起諸功德義故，名穢；能障通達真如義故，名濁應知。

    「由邪解行義故，名曲」，外道為什麼他做的善不善業是曲業呢？「由邪解行義故」， 因為他有一種邪知見的思想，他的思想是邪知邪見的，不正確。或者是斷見，斷滅見，不相信有因果，或者說一切一切的遭遇都是神的力量，那麼在這樣的思想推動下，他做的善業，他做的惡業，都和正常的情形不同了。所以由這種「邪解」，發出來的行為，這種行為就叫做「曲業」，不正確。

    「由此為依能障所起諸功德義故，名穢」，由此邪解為行為的依止處，那麼他做出來的這種善不善業有一種力量，能障礙所生起的「諸功德義」，就是對於社會有真實良好的貢獻，但是由於邪解的障礙，使令他不能得到一個很好的果報，都有障礙，所以叫做「穢」。

    「能障通達真如義故」，前面「能障所起諸功德」，是有為的功德，這「通達真如義」是無為的功德，所以這個邪解行，還能障礙他「通達真如義」，故「名濁」，所以叫做濁。「應知」，應該這樣子注意。

巳十五、清淨業等（分二科）　午一、清淨

清淨業者：謂此法異生，於聖教中正決定者、不猶預覺者，所有善業。

    這是第十五科了，什麼叫做「清淨業」呢？「謂此法異生」，謂此佛法中的凡夫，「於聖教中正決定者」，雖然是凡夫，但是他進步了，他學習佛法的時候，他能夠有一個符合佛意的決定信心，不猶豫的信心，他所理解的佛法能符合佛意，他能這樣的決定下來，那麼這就是不同了。「不猶預覺者」，他不是說是究竟是有我是無我呢？是有因果是無因果呢？沒有這個疑惑。「所有善業」，他由這樣決定的清淨信心，發出來的行為，那都是善業，會得到很好的，很令人滿意的一種果報。

午二、寂靜

寂靜業者：謂住此法非異生者，一切聖者所有學無學業。

    這是第二科，前面是說「清淨業」，這底下說「寂靜業」。「謂住此法非異生者」，謂安住在佛法裏面，已經成就聖道了，不是凡夫了。「一切聖者」，這是已經斷惑證真了，見到真理了的人，在佛法裏面他能夠成就兩種功德，一個是能斷煩惱，一個是能見到真理，斷惑證真，那麼這個人就是聖人了。如果沒有斷煩惱，他就不能見真理，不能見真理，那他就是凡夫；現在不是，這個佛教徒已經是聖人了。

    「所有學無學業」，這個聖人分兩類：一個是學，一個是無學。就是雖然是斷惑證真，但是功德還沒有圓滿，還要繼續不斷的努力修學佛法，那就叫做「學」；已經達到一個高層次，分斷生死已經完全滅除了，到了無學的境界了，那就是「無學」業。這個「有學」，那麼在小乘佛法來說，就是初果，由初果開始是「有學」，到阿羅漢以上就是「無學」；在大乘佛法來說，初得無生法忍的初歡喜地，那叫做「有學」，到佛的時候叫做「無學」。

    這個「有學」，初入聖道的人，他有一個什麼事情我們應該要注意的？他有一個什麼事情，有個特別的事情，我們應該注意的。什麼事情呢？我們凡夫的這種內心活動的相貌，我們是凡夫應該很明白，很明白我們凡夫心裏的活動，凡夫的心裏活動，貪心隨時會動，瞋心隨時也會活動，境界出現的時候，有的時候令人滿意，有的時候令人不滿意，那麼心也就隨著浮動，我們凡夫是這個樣子。但雖然是凡夫，若學了佛法以後，就和沒有學習佛法的時候不一樣，不一樣的地方是什麼呢？就是什麼時候開始名之為佛教徒，就是對於佛法有信心了，「正決定者」。

    對佛說的真理，我內心裏面忍可了，肯定了，是這樣子，這是真理。有了這樣信心的時候，又有一個什麼相貌呢？就是自己有一點希望，我也願意做聖人，這個信為欲依，信為欲依。我相信做生意會發財，如果你有這樣心情，你也就可能有一點意思要做生意，是這個意思。我相信佛法說得是對，有凡夫、有聖人，有聖道是大安樂處，我有這樣的信心，這也就等於說不相信佛法的時候，一切一切都是自己給自己做障礙的事情，都是苦惱的境界。所以我有點厭棄凡夫的事情，對聖人的境界有仰慕之心，有希求的願望，這就叫做有信心，這時候可以名之為佛教徒了。

    說是佛法好像也好，但是你還沒有說，我也想要成佛，我也想要得聖道，你沒有這種希求心，你的信心還沒具足，你的信心還沒具足。而最明顯的一點，就是出家人，肯把世間上的五欲放棄了，那就很明白的說，你是對於聖道有極切的希求，要成就這個願望的，不然為什麼要出家呢？要放棄世間五欲呢？這就是很明顯的表示有這樣的願望。有這願望的時候，其中有一件事是什麼呢？當然主要就是人與物的關係，人與人之間的關係，人與物的關係，人與人之間的關係。人與物和人與人，雖然是物和人是不一樣，但是有共通的地方，有什麼共通的地方呢？就是心隨時會貪，隨時會憤怒，隨時會這樣子。

    可是若學習聖道的時候，這個聖道是做什麼用的？佛法裏面說的苦、集、滅、道，就是這個道，就是要學習這個聖道。學習聖道，是在什麼的地方要用這個聖道呢？要用這個聖道，就是在你心那個地方，你心一動，就在那個地方要用聖道，要用聖道的，要用，要用最明顯的一件事，就是我對這個人說的話，我生歡喜心了，這時候你要用聖道，使令這歡喜心達到一個標準的地方，不要和不相信佛法以前是一樣的。我沒有相信佛法，我非佛教徒的時候，我對這個人歡喜，我對這個人不歡喜，出了家學習聖道的時候，要和在家的時候不同，要和非佛教徒不一樣。怎麼樣才能不一樣呢？就是要用佛法在這個地方發生作用，最明顯的一件事，你說的話來訶斥我，侮辱我的時候，我心不要動，我心裏不要動，我不要因為說一句話不順意，我就和他是仇人了，不應該是這樣子；也不要因為他說一句好話，我就要特別和他好，也不是的，也要用聖道來清淨，來清淨這一念的歡喜心；這一念的憤怒來了，也用聖道來清淨這個不歡喜，這個憤怒的心，用聖道來清淨一下，來清淨一下。

    我這個人和一個人建立的關係，人與人的人際關係建立，要符合道的要求，聖道的要求，我不要像以前不相信佛法那個時候那樣子，不應該那樣子。說我還沒有辦到，但你應該這樣學習，應該這樣學習。說是我穿上出家人的衣服了，佛法是學習了，但是我不用，佛法我一點也不要用，人與人之間的關係，人與物中間的關係，就和非佛徒一樣，這是不對的，這是不對的。如果說我還沒有做到，我用佛法來反省自己，來清淨自己沒有做到，但是你是這樣做了，你還是可以還算好，說根本就沒有做，這是不對的，根本就沒做是不對的。我是做了但沒有做到，沒有做，但你常常做，常常做，就一定能做到，一定能做到的。要是根本不做，你永久也做不到，你永久就是在那個凡夫的位子上面，你很難符合「正決定者」這個話，你很難的，你很難成就的，不容易成就的。要是那樣的話，這個「清淨業」你很難成就，下面說是「寂靜業」，更難做到了，更難做到。

    說出了家以後，不聽師父的話，說是有了什麼問題的時候，要聽師父的話。你為什麼要拜師父？我說我出家要儀式上需要，那是欺騙人的事情，那是表面上，不是真實師徒的關係，不是。真實的師徒關係，就是你修學聖道的時候，日常生活的愛惡欲，這些日常聖道的應用上面，這個地方，一個是自己要用經律論的法來對付自己，一個是自已經律論上的佛法我用不來，那就得要聽師父的話，說我不聽，我自已要怎麼地就怎麼地，那你沒有拜師父，你出了家還沒拜師父，還沒有拜師父。說我的師父不及格，我不必聽那是可以，我不用聽，他也不懂怎麼回事，那不用聽師父的話也可以；那你就得要以法為師，以法為師，就是經律論這是我的師父，說《瑜伽師地論》是我的師父，《金剛般若波羅密經》是我的師父，《法華經》、《大般若經》，就是這些法是我師父。

    如果我也不能以法為師，人也不能為師，你就是沒有師父了，你就是沒有師父。沒有師父的時候，這個時候是怎麼的一種境界？是怎麼一種境界？這事要想一想。我是說了，出了家的時候，我拜了師父，然後我不聽師父的話，那你究竟是拜他做師父，沒拜他師父呢？說拜了，為什麼不聽師父的話呢？說我不聽，那麼你拜師父就是假的了，是假的了。佛在世的時候，當然佛是聖人，我們從心裏面會發出恭敬心，那麼又聽他的教導，我們能夠誠意的去學習修行，很容易得聖道，這是無可否認的事情。說是若到未法時代，誰是我師父？當然這裏面是有問題，是有問題，能不能得聖道，也都在這裏面會知道，這就是種種因緣的問題了。但是最初可能都還是發好心，不見得就是有意的是一種輕浮的行動，不見得。既然是這樣子，就在這個地方要從新想一想，要想一想。

    當然在我們中國的佛教和印度的佛教，當然和佛在世的佛教，正法住世的佛教，當然是有差別，當然是不同。不同歸不同，但是我們若是發心到了佛學院來，到了佛學院是有學習經論，是佛菩薩的法語，雖然我不是拜觀世音菩薩剃度的，我也不是拜彌勒菩薩剃度的，但是我聽見了觀世音菩薩，聽見了彌勒菩薩、文殊害薩、普賢菩薩，我心裏還是恭敬，當然還是有恭敬心的。那就有彌勒菩薩是我師父的意思，乃至普賢菩薩、文殊菩薩、觀世音菩薩，都是一樣。那麼我們學習《瑜伽地論》，當然以彌勒菩薩為主，彌勒菩薩就是我的師父，那還是有師父的意思，你還是要聽師父的教導。

    若學習了《瑜伽師地論》，我頭些日子也說過，已經學過的要好好讀，沒有學過的也要讀，雖然不能完全明白，也知道多少，後面還有很殊勝的佛法都要學習；已經學習了的地方，也有些很甚深的地方，我都要多溫習、多思惟。這樣子你內心裏面對於法，有一個好樂心，對於法的好樂心繼續繼續的增長，你對佛法的學習也就不同一點，他也不容易懈怠，精神也能集中一點。但是我們還是沒有到聖位的時候，人與人之間的關係，還容易有問題的時候。所以我今天特別說這句話的意思就是這樣子，你若用聖道來調心，人際的關係它就會好一點，好一點；說我不用，我還是用無始劫以來的舊家風，你說我不好，我就和你是仇人，那樣是不對的，那樣是不對。這個初開始，人際的關係有點問題，都還是輕微的，你還容易回轉，如果你始終是這樣執著，越來越厲害，都是自己的障礙變成的，變成了障礙。

    所以這裏面說到「清淨業」，這清淨業不是經本上說清淨業，你自已要創造這個清淨業，要這樣子才行的。這個「寂靜業」，就是已經成功了的人，成功了的人，這個寂靜的對面就是動亂，動亂就是煩惱的意思，現在寂靜就是沒有動亂，就是沒有煩惱了，沒有煩惱了，這心裏面就寂靜。這個有生有滅，就是流動的境界；無生無滅，就是第一義諦的境界。這個第一義諦，你若能證悟了第一義諦，那心裏面就是寂靜的，他這個煩惱不動了。所以這「寂靜業者：謂住此法非異生者，一切聖者」，一切聖者有共同的相貌，就是寂靜，心裏面不動，就是他住在他自己的境界，他寂靜；他來到凡夫的世界，凡夫的這一切有為法，也不能影響他，他還是寂靜的，所以來到世間來，世間法所不能污，不能染污他。「所有學無學業」，這都是「寂靜業」，這是我們要努力學習的地方。

    這是種類裏面第十五種業，從這個定不定業，熟已熟未熟業，善惡無記的業，律儀不律儀，非律儀非不律儀業，這個施業，施戒修，還有福業、非福業、不動業，分了這麼多的類別，順樂受的業，順苦受、不苦不樂受，順現法等業，過去等業，欲繫等業，學等業，見斷等業，黑黑異熟等業，曲等業，現在是清淨等業，一共分這麼十五科，這裏是講完了。

寅九、業過患（分二科）　卯一、徵

業過患云何？

    這是第九科是「業」的「過患」，這是業的過患，前面是第八科「業」的「差別」。造了這種業會有什麼過患呢？這是說這個問題。先問「業過患云何」？是怎麼情形呢？這是問。底下解釋，舉出七種過患來，先「標列」，標出來。

卯二、釋（分二科）　辰一、學七種（分二科）　巳一、標列

當知略說有七過患：謂殺生者，殺生為因，能為自害，能為他害，能為俱害；生現法罪，生後法罪，生現法後法罪，受彼所生身心憂苦。

    「當知略說有七過患」，我們做了錯誤的事情，我們應該注意它是有過患的，什麼過患呢？「略說」，要略的說一說，簡略的說一說，有七種過患。「謂殺生者」，我們舉出做了什麼錯誤的事情呢？假設說這人是殺害生命，他若做了這種事情。「殺生為因」，他就會有七種過患，他殺害了一個生命，他有七種過患。那七種呢？「能為自害，能為他害，能為俱害；生現法罪，生後法罪，生現法後法罪，受彼所生身心憂苦」，有這七種過患，這七種過患把它列出來了。

巳二、隨釋（分七科）　午一、能為自害

云何能為自害？謂為害生發起方便，由此因緣便自被害，若被繫縛，若遭退失，若被訶毀，然彼不能損害於他。

    底下叫「隨釋」，把所列出來的東西加以解釋，先解釋這個「能為自害」。

    「云何能為自害」呢？說我若殺害了一個生命，這件事對我自己有害，有什麼害呢？「謂為害生發起方便」，就是說這個人他有預謀，我要去殺害這個人，做這個計劃，做好了計劃，我就開始行動了，就是「發起方便」，就是行動，發起去殺害那個眾生的行動。「由此因緣便自被害」，由於你去要殺害對方的時候，結果你被對方害了，「便自被害」，結果你被對方殺害了，就是自己計劃了，有預謀的作了計劃，結果你一採取行動的時候，對方把你害了；有人去打老虎，結果被老虎咬了，自己並沒有打到老虎，所以你要去殺害那個人，結果你被那個人殺害了，「便自被害」。

    「若被繫縛」，或者自己被人綁起來了。「若遭退失」，或者自己有什麼特別功德的地方，就失掉了；說我有什麼財富，我失掉了；或者我有什麼地位，因為我去殺人去了，結果人還沒有殺到，我的地位沒有了，「若遭退失」。「若被訶毀」，你做了惡事，社會上的輿論就指責你，「若被訶毀」。「然彼不能損害於他」，他是想要害對方去，結果被對方害了，自己得了這麼多的過犯，而自己又沒能損害對方，想要是傷害對方，結果沒能，做不到，這就叫做自害，「能為自害」。

午二、能為他害

云何能為他害？謂即由此所起方便，能損害他；由此因緣，不自被害乃至訶毀。

    這是解釋第二種「謂即由此所起方便，能損害他」，也就是說這個人有預謀，然後按照自己的計劃，就開始行動了。「能損害他」，他計劃得很周密，採取行動很厲害，對方措手不及，就把對方害了，「能損害他」，把對方害了。「由此因緣，不自被害乃至訶毀」，這樣子他自己沒有什麼害，沒有受到對方的傷害，也沒有什麼繫縛、退失、訶毀的，這些事情沒有，他做得很成功，就是對方受他害了，這是一種害。

午三、能為俱害

云何能為俱害？謂即由此所起方便，能損害他；由此因緣，復被他害，若被繫縛乃至訶毀。

    怎麼叫做「俱害」呢？「謂即由此所起方便，能損害他」，把對方傷害了。「由此因緣，復被他害」，你傷害了對方，同時對方也傷害了你，所以叫做「俱害」。「謂即由此所起方便，能損害他；由此因緣，復被他害」，就是「若被繫縛乃至訶毀」，自已也傷害了對方，而自己也受到了傷害，這樣意思。

午四、生現法罪

云何生現法罪？謂如能為自害。

    這是第四個過患，怎麼叫做「生現法罪」呢？「謂如能為自害」，像前面說的那個自害，你去害他，結果被他害了，這個等於就是有罪，就是現在有這種苦惱。

午五、生後法罪

云何生後法罪？謂如能為他害。

    就像前面第二條，你把對方害了，還有後遺症等著你，將來也是沒有完，還有後患，「後法罪」，將來一生，這筆帳還要再算一算的，那就是「後法罪」。不只是今生，不是人的生命，不是中斷了的，還有後生，後生一直延續下去的，你殺害他，將來他有因緣還來傷害你的，這是「後法罪」。

午六、生現法後法罪

云何生現法後法罪？謂如能為俱害。

    這是第六條「謂如能為俱害」，互相的傷害，互相都受到害。那麼這件事，現在有苦惱，將來也還是沒有完的，人與人之間的恩怨，一直相續下去沒有完的，這個恩愛也沒有完的，這個怨也沒有完的，就是一直相續下去。只有遇見佛法以後，我們修學戒定慧，斷除自己心裏的貪瞋癡，這時候和任何人的恩愛，任何的怨，都可以停下來，不然的話，沒有停止那一天的。

午七、受彼所生身心憂苦

云何受彼所生身心憂苦？謂為害生發起方便，而不能成六種過失，又不能辦隨欲殺事，彼由所欲不會因緣，便受所生身心憂苦。

    「云何受彼所生身心憂苦」呢？這是最後一個，這個「憂苦」，身是苦心是憂，當然有憂就是有苦，有苦也就有憂，就是這樣子。「謂為害生發起方便，而不能成六種過失」，這就是說那個人，他為了要去傷害對方的生命，他發出來行動，但是沒有成功，「而不能成」。你想…，他還被對方害了，你說這個人他心裏不憂苦嗎？這個第一條「能為自害」，這是憂苦。「能為他害」這件事，你若真的殺了人，被殺的人雖然就算是當時死掉了，他不能來報復，你心裏安嗎？心裏也是不安的，這還是有問題的。這前面一共有六條，都有過失，不管你是那一條，你都是有過患的，身心都會有憂苦的。

    「又不能辦隨欲殺事」，這就指那第一條，你沒能夠成辦，你心裏面想要殺害的事情，那個事情沒有做成，沒有做成心裏面也是憂苦。「彼由所欲不會因緣，便受所生身心憂苦」，這個人由於他所要成就的事情因緣不具足，因緣不具足沒成功，心裏失敗了，所以「便受所生身心憂苦」。

辰二、指廣說（分二科）　巳一、約犯尸羅辨

又有十種過患，依犯尸羅，如經廣說應知。

    前面是指出來七種，說七種過患，這底下說出來十種過患，所以這是廣說。這個「十種過患」，《披尋記》上說到，這個本論二十二卷八頁，金陵刻經處的本子，那地方的確是，我是翻來看了一下，的確有十種過患。「依犯尸羅，如經廣說應知」，這底下加以解釋，「約犯尸羅辨」。

巳二、約犯五事辨

又有四種不善業道，及飲諸酒以為第五，依犯事善男學處，佛薄伽梵說多過患應知，廣說如闡地迦經。

    「又有四種不善業道」，那麼就是殺生、偷盜，乃至欲邪行，乃至說謊話這些事；「及飲諸酒」這就是第五，那麼就是五業，「以為第五」，這就是五種不善業道，但是飲酒是屬於遮戒。「依犯事善男學處，佛薄伽梵說多過患」，就是依據我們犯了這五種罪過的事情。「善男學處」，這個善男子、善女人應該學的這五戒，你若是毀犯了，「佛薄伽梵」會說你有很多很多的「過患應知」，是這樣子，這就是指廣。

    「廣說如闡地迦經」，這「闡地迦」是一個淨事男的名字，在這部經裏面說到受持五戒，你若毀犯了有很多的過患，這個意思。這是業、煩惱雜染，「業雜染」這一科講完了，「煩惱雜染」也講完了，「業雜染」也講完了。

癸三、生雜染（分二科）　子一、徵

云何生雜染？

    這是第三科說到「生雜染」，這個「生」就是生命，由業、煩惱兩種雜染為因，所得的果報色受想行識；業、煩惱是染污的，所以染污的因，得到的色受想行識的果報，也是染污的，也是苦惱的，所以叫做「生雜染」。這個「生雜染」這一科裡，分兩科，第一科是「徵」。

    「云何」叫做「生雜染」呢？我們從〈五識相應地〉開始，一直到現在這裏，都還是說一些令我們背塵合覺的事情，勸我們不要迷惑顛倒，能夠覺悟世間之苦，能夠發道心，這一類性質的佛法。現在到「生雜染」，也是這樣意思，也還是叫我們覺悟的意思，但是在這裏可是開始有深義了，有佛法的深義在這裏邊了，和前面可是有點不同了。這底下就解釋，分兩科，第一科「總標列」。

子二、釋（分二科）　丑一、總標列

謂由四種相應知：一、由差別故，二、由艱辛故，三、由不定故，四、由流轉故。

    怎麼叫「生雜染」？就是由四個相貌來解釋生雜染，「應知」，就是應該要注意，應該要通達的。那「四種相」貌呢？「一、由差別故，二、由艱辛故，三、由不定故，四、由流轉故」，由這四個相貌，就可以認識這個生的雜染了，這是「標」出來。

    底下解釋，就先解釋這個「生差別」，第一個「由差別」，解釋這個「生」，生命的不同，分二科，第一科是「標列」。

丑二、隨別釋（分四科）　寅一、生差別（分二科）　卯一、標列

生差別者，當知復有五種：一、界差別，二、趣差別，三、處所差別，四、勝生差別，五、自身世間差別。

    「當知復有五種」，這個「生差別」還有五種，一個是「界差別」，第二個是「趣差別」，第三是「處所差別」，第四是「勝生差別」，第五是「自身世間差別」，這一共是有五種，五種這又是「標列」出來。底下是隨釋，先解釋「界差別」。

卯二、隨釋（分五科）　辰一、界差別

界差別者：謂欲界及色無色界生差別。

    這個「界差別」是指什麼說的呢？「謂欲界」、「色」界、「無色界」。這個眾生，生死凡夫的眾生，在生死裏流轉，就是這三個世界，一個是欲的世界，一個是色的世界，一個是無色的世界，就是有這樣的差別，這是不同的。凡是在欲界裏邊流轉生死的，雖然眾生也很多的種類，但是都是有欲的；色界天是沒有欲了，雖然是也有很多種差別，但是都沒有欲了，色界天有甚深禪定的人；無色界天也是沒有欲，但是連色也沒有了，只是精神的活動，這是很概要的加以分類。這個眾生的「生差別」，就有這三種不同，欲界、色界、無色界的差別。

辰二、趣差別

趣差別者：謂於五趣四生差別。

    「趣差別者」，這是第二科「趣」的「差別」，這個「趣」，我們以前是講過，就是你不能在這裏住，你暫時在這裏，你一定還要到另一地方去，接著去。說是我們在人間，我們在天上，感覺天上很好，但是你不能在這裏久住的，你要離開這裏到另一個地方去，說那個地方你歡喜你去，不歡喜你也得去，這叫做「趣」。但這裏面主要的是指這個生命的生命體，這個果報體說的，主要的這個正報，這個色受想行識的這個正報說的。「謂於五趣四生差別」，就是這五趣，那麼這樣說，就把阿修羅道或者放在鬼道裏頭，或者是放在天道裏面。「五趣四生」，胎、卵、濕、化四生的差別，這是「趣差別」。

辰三、處所差別

處所差別者：謂於欲界中有三十六處生差別，色界中有十八處生差別，無色界中有四處生差別，如是總有五十八生。

    第三個是「處所」的不同，處所的不同，前面這個欲界、色界、無色界，也有處所的意思，但是這個地方說處所就更詳細了。「謂於欲界中有三十六處」的「生差別」，欲界有這麼多，這在前面的第四卷，本論的第四卷裏面有說過了，欲界有三十六處的生差別；「色界中有十八處」的「生差別」；「無色界中有四處」的「生差別」，前面那個第四卷也說過了。「如是總有五十八生」差別，這三界這數加起來是五十八生。

辰四、勝生差別（分二科）　巳一、於人中（分二科）　午一、總標

勝生差別者：謂欲界人中有三勝生。

    這底下說到第四科「勝生差別」，第一個是「界差別」，第二「趣差別」，第三「處所差別」，現在第四「勝生差別」。「勝生差別」是什麼意思呢？「謂欲界人中有三」種「勝生」，有三種勝生，那三種呢？第一個是「黑勝生生」。

午二、列釋（分三科）　未一、黑勝生生

一、黑勝生生。謂如有一生旃荼羅家，若卜羯娑家，若造車家，若竹作家，若生所餘下賤貧窮，乏少財物飲食等家，如是名為人中薄福德者。

    這叫做「黑勝生生」。這個「黑」，或者說他前生造過惡業，所以叫「黑」；但還是在人間受果報，所以還是「勝」，他得到這種「勝生」。現在這個人，就生到「黑勝生」的一類裏面去，所以叫做「黑勝生生」。

    「謂如有一」種人，他生到「旃荼羅」的家裏面去了，「旃荼羅」是幹什麼的呢？中國話叫屠兒，就是以殺生為職業的人，這樣子。「若卜羯娑家」，中國話是除糞穢家，做清潔工作的。「若造車」的「家」，「若竹作家」，作這個竹，以作這個竹為職業的人。「若生所餘」的「下賤貧窮，乏少財物飲食」的「家」，財物不足，飲食也不夠，生活困難。「如是名為人中薄福德者」，少福德的人。

未二、白勝生生

二、白勝生生。謂如有一生剎帝利大富貴家，若婆羅門大富貴家，若諸長者大富貴家，若生所餘豪貴大富，多諸財穀庫藏等家，如是名為人中勝褔德者。

    「二、白勝生生。謂如有一」，這個「白」就是善法，由善法為因來到人間受果報叫做「勝」，這樣的生命叫「白勝生」，那麼這個人他生到白勝生的族類裏面。「謂如有一生剎帝利」，就是國家的領導人，統治階級，當然這種人是「大富貴家」。「若婆羅門大富貴家」，婆羅門是讀書人，有高尚的思想，「婆羅門大富貴家」。「若諸長者大富貴家」，這指什麼說的呢？窺基大師解釋說這種人有特別的機能，按現在的話來說，就是有特別的專業知識，有特別的能力，或者是他為國王能夠服務，那麼得到大富貴這種人。「若生所餘豪貴大富」，沒有在政府裏做高官，但是他也有能力能至富，大富貴家；「多諸財穀庫藏等家」，這些人財富特別多，有很多的糧，穀糧，很多的庫藏裏面都是很豐富的，這種人家。「如是名為人中勝褔德者」，這人中特別有福德的人。

未三、非黑非白勝生生

三、非黑非白勝生生。謂如有一非前二種生處中家者。

    這「非黑非白」就是這種人，原來也沒有大的惡事，也沒有大的善法這種人，這個就是指作生意的，印度作生意的人，吠舍這一類的人。「謂如有一非前二種生處中家者」，不是前面的黑勝生，也不是白勝生，不是那兩種家者，就是處中的，這加起來這是欲界，在人間中有這三種「勝生差別」。底下第二科「於天中」，天上。

巳二、於天中（分三科）　午一、欲界天

又欲界天中亦有三種勝生：一、非天生，二、依地分生，三、依虛空宮殿生。

    「又欲界天」裏面「亦有三種勝生」，一是「非天生」，那就是婆羅門了，婆羅門有天福。「二、依地分生」，這是地居天，在地面上居住的天，就是四大王眾天和忉利天。「三、依虛空宮殿生」，這是個空居天，那麼就是夜摩天、兜率天、化樂天、他化自在天，這些「虛空宮殿生」，在虛空裏面有宮殿，那特別有富樂的境界，這是欲界。

午二、色界天

又色界中有三種勝生：一者、異生無想天生，二者、有想天生，三者、淨居天生。

    「又色界中有三種勝生」，那三種呢？「一者、異生無想天生」，他還是凡夫，但他有無想天的那種禪定，這都是指外道的境界。「二者、有想天生」，就是其餘的，由初禪乃至到第四禪，這是凡夫天，也通於聖人。「三者、淨居天生」，就是五淨居天，純粹是聖人了，不是凡夫了。

午三、無色界天

又無色界中有三勝生：一、無量想天生，二、無所有想天生，三、非想非非想天生。

    「又無色界中有三勝生」，也有三種勝生，「一」是「無量想天生」，就是空無邊處天、識無邊處天，這兩種是無量想天生。「二者、無所有想天生」，就是第三無所有處天，這一類的天叫無所有想天生。第「三、非想非非想天生」，就是無色界天最高的一層天，說「非想」就是沒有粗顯的想，但是有微細的微微想，所以還不是無想，這樣的天，這是一種。

辰五、自身世間差別

自身世間差別者：謂於十方無量世界中，有無量有情無量生差別應知。

    「自身世間差別者」，這是第五段。「自身世間差別者」指什麼說的呢？「謂於十方無量世界中」，前面這是說我們娑婆世界，大概的情形是這樣子，除了娑婆世界之外，還有十方虛空裏面，還有無量無邊的世界中，有無量的有情。「有無量有情」，所以也有「無量生差別應知」。這一共是五種，這五種就叫做「生差別」。


Tape 90

瑜伽師地論 > 卷第九 > Tape 90

寅二、生艱辛（分二科）　卯一、引經說（分二科）　辰一、舉二量（分二科）　巳一、血量（分三科）　午一、標

生艱辛者：如薄伽梵說，汝等長時馳騁生死，身血流注過四大海。

    這個「生雜染」，三雜染裏面最後一個是生雜染，一共是分成四科，第一科「生差別」講完了。現在是第二科「生艱辛」，就是在三界五趣裏面，流轉生死是很艱難，是很辛苦地，這一段文就是說的這個意思。分兩科，第一科是「引經說」，「引經說」裏面先「舉二量」，二量第一個就是「血量」，流血的數量。第一段是先「標」。

    什麼叫做「生艱辛」呢？「如薄伽梵說」，像世尊所說的，是「汝等長時馳騁生死」，就是你們這一切眾生，從無始劫以來長時期的「馳騁生死」，從生到死，從死到生，光陰非常的迅速，像是「馳騁」似的跑來跑去。「身血流注，過四大海」，這身體裏面的血流注出來的，如果把它積聚在一起，能超過四大海的海水那麼多，可見生死有多多，生死太多了。這是「標」出來，底下第二科是「徵」。

午二、徵

所以者何？

午三、釋（分二科）　未一、舉生象馬等中

汝等長夜，或生象、馬、駝、驢、牛、羊、雞、鹿等眾同分中；汝等於彼，多被斫截身諸支分，令汝身血極多流注。

    這底下是解釋。佛說「汝等」眾生在長夜，「長夜」就是生死的流轉中時間太長了，但是都沒有光明，沒有智慧的光明。在這樣的生死境界裏面做什麼呢？或者是生在大「象」裏面，或者生在「馬」，或者是駱「駝」，或者是「驢」，或者是「牛」，或者是「羊」，或者是「雞」，或者是「鹿」等等的這些眾生裏面，也可能是做蛇，也可能做老鼠。「眾同分中」，各式各樣同類的身體，老鼠與老鼠是同分的，人與人是同分的，大象與大象是相同的生命體，但是各有各的分，各有一分。「汝等於彼，多被斫截身諸支分」，若在象、馬、駝、驢、牛、羊、雞、鹿等中呢？那個身體多數是被斫，被截斷了，這個身體分成一分一分。「令汝身血極多」的「流注」出來，這種事情，這是這個「血量」。

未二、例生人中

如於象等眾同分中，人中亦爾。

    這第二段「例生人中」。前面說我們若生在大象，生在馬、駝、驢等畜牲世界這樣子，「眾同分中」。「人中亦爾」，我們生到人的世界來，也是一樣，也是這個「身血極多流注」，也是這樣。

巳二、淚量

又復汝等，於長夜中，喪失無量父母、兄弟、姐妹親屬，又復喪失種種財寶，諸資生具，令汝洟淚極多流注，如前血量。

    這是第二科是「淚量」，前面是血的數量，現在說流淚哭了。

    「又復汝等」，在「長夜」之中是喪失掉了，失掉了無量無邊的父親，無量無邊的母親、哥哥、弟弟、姐妹親屬，一些親愛的人，這是失掉了這麼多親愛的人，就是要流淚了。「又復喪失種種財寶」，很多的「資生」資「具」，心裏面也是在痛。「令汝洟淚極多流注」，是親愛的人死掉了，或者貴重的財富也失掉了，就使令我們鼻涕眼淚極多的流注，就像前面那個流血那麼多。這以下第二科「例乳量」。

辰二、例乳量

如血洟淚如是，當知所飲母乳，其量亦爾。

    「如血洟淚如是」這麼多，「當知所飲母乳，其量」也是這麼多，超過四大海水那麼多。這底下第二科「結應知」。

卯二、結應知

如是等類，生艱辛苦，無量差別應知。

    我們應該知道，應該這麼想，這個生是苦，流血是痛，流淚也是痛，就是飲乳的時候，母親也是愛，兒女也是愛，因愛而有痛，因愛而有苦，所以「應知」。

寅三、生不定（分二科）　卯一、顯不定（分四科）　辰一、於父母（分二科）　巳一、明算計

生不定者：如薄伽梵說，假使取於大地所有一切草、木、根、莖、枝、葉等，截為細籌，如四指量，計算汝等長夜展轉所經父母。如是眾生曾為我母，我亦長夜曾為彼母；如是眾生曾為我父，我亦長夜曾為彼父。

    「生不定者」，這是第三科「生不定」，這「生不定」分兩科，第一科「顯不定」，先說這個「於父母」，這一方面先計算一下。

    「如薄伽梵說，假使取於大地所有的一切草、木、根、莖、枝、葉等，截為細籌」，把它割成小小的籌。這個「籌」就是計算數目的一種用具，或者是有四寸長，或者是多少長。「如四指量」，像四個指頭橫著立起來這麼的尺寸。「計算汝等長夜展轉所經」過的「父母」，這一生誰是我父親，誰是我母親，我死了以後又到一個地方去，又會有父親、有母親。「如是眾生曾為我」做「母」，做母親，「我亦長夜曾為彼母」，她給我做母親，我也可能長夜為她做母親，誰做誰的母親不是決定的，所以說「生不定」。我給他做父親，他也可能給我做父親，就是這個人他是我的兒，但是來生可能是我的父親，就是不定，不決定的。「我亦長夜曾為彼母」，說是這個人不是我父親，也不是我母親，是我的怨家，他那怨家就可能是你的兒，也可能是你的女，也可能是你的父親，也可能是你的母親，因為你若相距幾千萬里不會做怨家的，就是因為親愛就有恨，恨從愛來的，那也是彼此有親厚關係的，所以真實說起來，不應該有恨，也不應該有愛，所以這是彼此亦不決定。

巳二、釋無盡

如是計算，四指量籌速可窮盡，而我不說汝等長夜所經父母其量邊際。

    「如是計算，四指量籌速可窮盡」，這是第二科是名「釋無盡」。這個大地所有的草木、根梗、枝葉把它截斷了做成籌，這麼多的籌來計算的話，「速可窮盡」，很快的籌就沒有了，就不夠用了。「而我不說汝等長夜所經父母其量邊際」，這樣說那麼，那個籌不夠用，還有很多不能計算的，所以我不說你們長夜生死裏邊所經過，為你做父親的，為你做母親的，那個數量的邊際是不能說的，這個邊際是不可以說的，太多了，這是彼此自他的更互不定。底下「苦樂」不定。

辰二、於苦樂（分二科）　巳一、舉苦

又復說言：汝等有情自所觀察，長夜展轉成就第一極重憂苦，今得究竟；汝等當知，我亦曾受如是大苦。

    「又復說言」，佛又這麼說，「汝等有情自所觀察，長夜展轉，成就第一極重憂苦」，這個苦從那來的？從執著來的，不要執著苦惱就輕，你老是執著，苦惱就多不可，就很多很多的苦惱。「汝等有情自所觀察，長夜展轉成就第一極重憂苦」，這個「汝等有情」自己觀察自己的情況，不要說佛說，就是自己觀察一下。「長夜展轉」，在無明黑暗的生死裏面，展轉的流轉生死，由前邊就可以看出來，成就了最強的極重大的憂苦，受過了很多的苦，受到了很多的苦。「今得究竟」，這句話是佛說的，說現在遇見了佛法了的時候，有希望這個苦是停下來，到此為止了，遇見佛法以後就究竟了，這個苦到這裏可以沒有了，有希望停下來了。那就是因為學習佛法的關係，你要學習佛法才可以，也就是心裏不執著才可以。

    「汝等當知，我亦曾受如是大苦」，你們知道，這是佛這麼說，你們知道我現在成佛了，但是你們知道我以前沒成佛的時候，也和你們眾生一樣的，也曾經受過這麼大的苦，這麼多的苦啊，極重的苦也是受過的。受過的，可是遇見善知識了，知道修行，所以成佛了。這是說這個苦是這麼樣的情形。

巳二、例樂

如苦，樂亦爾。

    這是例這個「樂」，前面說舉「苦」，這是舉「樂」。說我在生死裏受苦很多，一點沒有樂嗎？也不是，也有樂也是有，但是不決定。忽然間苦了，忽然間樂了，忽然間樂了，忽然間又苦了，老是靠不住的，所以這是苦樂不定。這「生不定」是苦樂不定。

辰三、於處所

又復說言：我觀大地，無少處所可得，汝等長夜於此處所，未曾經受無量生死。

    這是第三段「於處所」，前面第一段「於父母」，第二段「於苦樂」，現在是「於處所」。佛又這麼說，我觀察這麼大的土地，這廣大的世界，沒有小小的地方可以得到，「汝等長夜於此處所，未曾經受無量生死」的，說那個地方你沒有在這裏受過生死，你想找這個地方很少的，廣大的土地之中，遍一切處啊，就在那裏生過，也在那裏死過的。「無少處所可得汝等長夜於此處所，未曾經受」過生，受過死的。這可以知道受的生死太多了，不過太多了都忘掉了，記不住。

辰四、於眷屬

又復說言：我觀世間有情不易可得，長夜流轉不為汝等，若母、若父、兄弟、姐妹，若軌範師，若親教師，若餘尊重，若等尊重。

    前面說這一生在這一個範圍內，另一生又在另一個地方，這「處所不定」。總而言之，遍一切處受生死。這底下「於眷屬」。佛又告訴我們說，「我觀」察「世間」的「有情不易可得」，就是很難得到一個人，「長夜流轉不為汝等」，做「父」親，或者做「母」親，或者是「兄弟、姐妹」的；很難可得一個人，沒給你做過阿闍黎的，沒給你做和尚的，「軌範師」就是阿闍黎，「親教師」，就是和尚；「若餘尊重，若等尊重」，「若餘尊重」其餘的，若和尚、阿闍黎，這個和尚的同學，阿闍黎的同學，那也都是叫做「餘尊重」。「若等尊重」，也不是和尚的同學，也不是阿闍黎的同學，但是他同樣是有道德的人，所以也是可尊重的，都是有過這樣關係的。這麼多的有情裏面，說是要找到一個人，沒給你做父母、兄弟、姐妹的，不容易，沒給你做過軌範師、親教師、若餘尊重、若等尊重，也是不容易，就是可見人與人之間，都是有過深厚友誼，深厚的友誼關係的，所以小小的不如意，應該把它放下，不要執著。

卯二、顯生量

又如說言：若一補特伽羅，於一劫中所受身骨，假使有人為其積集不爛壞者，其聚量高王舍城側廣博脅山。

    這底下「顯生量」，顯生的數量。「又如說言」，又如佛這麼說，「若一」個「補特伽羅，於一劫中所受身骨」，不要說無量劫，就說一劫，一劫中或者一個中劫，或者是二十個中劫，二十個中劫算是一個大劫。「所受身骨」，所受生命的那個骨，「假使有人為」，假使有這麼一個人好管閒事，把這個骨頭堆積起來，「為其積集」，而沒有爛壞的話。「其聚量高王舍城側廣博脅山」，那個積集起來那個骨身的那個量，那個數量，那個體積，能比王舍城旁邊的廣博脅山還要高，堆積起來。這個「廣博協山」，舊的翻譯叫做富羅山，現在這個《瑜伽師地論》上，玄奘法師翻個廣博脅山。「脅」什麼意思呢？就是阿修羅的脅，那個山的形式像阿修羅的胸部的那個脅似的，就是很陡，大概是那個意思。這是這個苦惱的境界是這樣子，這是第三科「生不定」。底下是第四科「生流轉」

寅四、生流轉（分二科）　卯一、徵

云何生流轉？

    這個眾生在生死裏流轉的情況，又是怎麼樣的？這一科比較麻煩一點，複雜一點，分二科，第一科是「徵」，第二科解「釋」。先是「徵」，「云何生流轉」？底下解釋。

卯二、釋（分二科）　辰一、約自身辨（分三科）　巳一、標

謂自身所有緣起，當知此即說為流轉。

    這個解釋裏面，先約自己的生命體來說，先是「標」。「謂自身所有緣起」，這個「生流轉」，就是自家的這個生命體，他的「緣起」，這就叫做生流轉；「生流轉」不是自然的，是由因緣生起的。「當知此即說為流轉」，這就叫做生流轉，這個生命體有因緣故，現出生命來又結束了，又現出生命來又結束了，這樣子。這是「標」，解釋裏面先是標，底下又問。

巳二、徵

云何緣起？

    這個生命的「緣起」，又是怎麼一回事呢？這是問。底下又解釋，分兩科，先是「嗢柁南」，把他列出來。

巳三、釋 （分二科）　午一、嗢柁南列

嗢柁南曰：體門義差別　次第難釋詞　緣性分別緣　攝諸經為後

    這就是這麼多，這是「嗢柁南」。底下就是「長行」解「釋」，長行解釋在這個窺基大師的略纂上，這是分十科，但是現在這裏的《披尋記》是分九科。這個「體」是一科，「門」是一科，「義」是一科，「差別」是一科，「次第」是一科，「難」是一科，「釋」是一科，或者難釋詞是一科，「緣性」是一科，「分別緣」是一科，攝諸經為後又是一科，這有分九科的，有分十科的，那麼到下面看吧，看他們究竟怎麼說。這底下長行的解釋，分九科，第一科是「緣起體」，第一科是「徵」。

午二、長行釋（分九科）　未一、緣起體（分三科）　申一、徵

云何緣起體？

    生命是由緣起來的，緣起的體性又是怎麼一回事呢？這是問，底下就解釋，解釋先略說，先是「標」。

申二、釋（分二科）　酉一、略說（分二科）　戌一、標

若略說，由三種相建立緣起。

    這是「標」說，先是這個標，底下是解釋。「若」是簡「略」的解釋緣起的體性，很簡單就是三種相，「由三種相建立」這個「緣起」的道理，很簡單。這是一個「標」，底下解釋，看怎麼解釋的。

戌二、釋

謂從前際，中際生；從中際，後際生；中際生已，若趣流轉，若趣清淨究竟。

    「謂從前際，中際生」，這是一個相，第一相；「從中際，後際生」，又是一個相；「中際生已，若趣流轉，若趣清淨究竟」，又是一個相，這是三相，就是這樣子三種相。三種相前兩種相，「謂從前際，中際生」，「從中際，後際生」，這兩種相是生死的流轉相。這個「中際生已，若趣流轉，若趣清淨究竟」，這是還滅，就是入涅槃了，就是這樣子。

    「從前際，中際生」，「從前際」就是過去，從過去的時代，現在我們生命體的緣起叫做「中際」，我們的中際是從那來的？從過去際來的，從過去際來的。這個「從中際，後際生」，我們現在這個生命體的情況，這在時間上說剎那剎那的也會過去了，那麼將來，將來還有生命，那個「後際」就是未來，未來的生命也不是自然有的，是從「中際」來的，就是從現在的生命體創造而來的。「從中際，後際生」，那麼這是過去、現在、未來，這個生命體分這麼三個階段展轉的生起，是這樣子。

    這樣子說其中的事情，在這裏簡單說一下，也有這個需要。「從前際生」，這裏面就是說十二因緣，十二緣起。十二緣起「從前際生」是什麼呢？就是無明緣行，行緣識，這是「前際」；那麼識緣名色，名色緣六入，六入緣觸，觸緣受，這是「現在際」；受緣愛，愛緣取，取緣有，有緣生緣老死，那麼這就是「後際」，分這三個階段。這是「謂從前際，中際生；從中際，後際生」，是這樣子。

    「中際生已」，現在說，過去的先不說了，就說現在那個「中際」，中際這個生命現起來以後，以後這個時候有二種情形：一個是「趣流轉」，一個是「趣清淨究竟」。這個「趣流轉」，就是我們對於生死的情況，感覺到滿意，雖然是流了很多的血很痛，流了很多的淚又是很痛，但是還是感覺滿意，那你就繼續的流轉生死，這是很難停下來的，是「若趣流轉」。「若趣清淨究竟」，如果你對於這個生死的苦，生的艱辛，艱難困苦啊，流了很多的血，流了很多的淚，感覺到沒有意味，生了厭離心了，那就轉過來了，就能到涅槃那裏去了。「若趣清淨」，「趣」者向也，就是向涅槃，清淨的涅槃那邊去了，那就是究竟的解脫了惑業苦，究竟的解脫了煩惱雜染、業雜染、生雜染，都停下來了，就是得大自在了，就是成了聖道了，成了聖人了，所以「若趣清淨究竟」。

    這一段文就是「略說」，簡略的說緣起的體性，就是這樣子。下邊就是廣說，「廣顯」，第二科是廣顯，前面是略說，這就說廣顯。「廣顯」分兩科，第一科是「從前際中際生中際生已復趣流轉」，說這個意思。那麼這一科裏面分兩科，先「徵」。

酉二、廣顯（分二科）　戌一、從前際中際生中際生已復趣流轉（分二科）　亥一、徵

云何從前際中際生，中際生已復趣流轉？

    這句話是什麼意義呢？你講講我聽聽，你解釋解釋我聽聽，這是問。底下就解釋，解釋分兩科，先「辨相」。「辨相」裏面先是「辨」，「辨」裏面先說這個「受生義」，先說這個受生的意思。「受生義」，也先說「前際攝」，「前際攝」裏面先說「無明緣行」。

亥二、釋（分二科）　天一、辨相（分二科）　地一、辨（分二科）　玄一、受生義（分二科）　黃一、前際攝（分二科）　宇一、無明緣行

謂如有一，不了前際，無明所攝，無明為緣，於福非福及與不動身語意業，若作若增長。

    這底下解釋。這個十二緣起，很多的地方都有，很多的地方都有解釋，但是我感覺《瑜伽師地論》解釋的很廣很廣的，解釋的很詳細很詳細的，和別的地方講的，應該要注意，要解釋。因為這個無明緣行，行緣識，光解釋那一句話的意，也不能說不懂，也應該懂，但是裏面複雜的關係，這《瑜伽師地論》裏面，可是發揮的很多很多，希望你們各位也注意。

    「謂如有一，不了前際」，這是解釋我們在生死裏面，怎麼會得到一個生命，一個生命體。這先從「前際」開始說，再解釋「無明緣行」，就是說有這麼一個人，「不了前際，無明所攝」，就是在過去的時候，就是不明白，不明白什麼？就是這個色受想行識，我們這個生命體，我們不知道這是個臭皮囊，這個身體是個幻化的，是無我、無我所的，我們不知道，我們不知道，「不了」。過去，「前際」就是過去，在現在以前久遠久遠了，那個時候在生死流轉，就是色受想行識在變動，變動我不知道，我不知道怎麼叫做因果，什麼叫做業，什麼叫做異熟，什麼叫做我我所。總是雖然在業、業果裏邊流轉，但是不知道怎麼叫做業，也不知道怎麼叫做異熟果，不知道什麼叫做因，什麼叫做果，不知道怎麼叫做善因得善果，惡因得惡果，不明白，不知道這個色受想行識無我無我所的，不知道，執著有我有我所。

    儘管有的眾生不是分明，不是分明的怎麼叫做我，怎麼叫我所，不分明，但是還是執著的，這就叫做「不了」，這就叫做「無明」，都是在這麼長的時間內生死裡流轉，很多很多的事情不明白，那麼這麼多的無知，都在「無明」的「所攝」，屬於無明這一個範圍內的東西，我們簡單的做一個分類來說。譬如說在世界上大概的可以分兩類人，或者說分三類人也可以，一種人不相信善有善報，惡有惡報，所以他就做惡事，做很多的惡事來占這個便宜，反正人死了就完了，說我若是不占這個便宜，你不佔便宜，你白不佔便宜，不吃白不吃，所以就是這隨意的做種種惡事。這種人他就是不相信有善惡果，就無知，就無明，在這個我們現在學的是《瑜伽師地論》，還有其他的《阿毗達摩論》、《雜集論》，叫做「異熟果愚」，就是不知道有善惡果報，異熟果愚，那麼這種執著心就是重一點，執著心重一點。

    第二種人就是叫做「真實義愚」。「真實義愚」，真實義是什麼？就是涅槃第一義諦。我不明白第一義諦的道理，那麼這種人可能相信因果，也可能不是相信因果，但是他不做惡，他做什麼呢？做善事。就是在或者相信佛的佛教徒，知道做善有善報，但是他還不是明白真實義的，所以去在這社會上，做這些執著心啊，我相、法相，就是我執、法執的心去做一些善事，在這廣大的地區能夠有很大很多好的計劃，做得非常圓滿，很多的人得到幸福，做這些事情。做這些事情，當然這是在佛法來說，這是好事，社會的福利，做官也好，做個好的官；做生意也好，也做得非常合道理；我賣這個藥的時候，為人治病的藥，要品質的管制，這藥一定是沒有毒素；或者是做所有事業行業的時候，總是做得很如法，很好。將來當然不是在人間得富貴榮華，就是到天上享天福，但是你不能到色界天、無色界天去，不能，這是一種人，這種人就是做善而不做惡。

    再另外一種人，是做了很多的福業，散散亂亂的做了福業，感覺還是不行，不如不動業好，修禪定，禪定一入定幾千年幾百年，身心自在安樂，沒有這個愛別離苦、怨憎會苦的這些事情，社會上的問題。社會上雖然是做了很多的善事，你還不能離開愛別離苦、怨憎會苦、求不得苦，這些社會的問題，你還是在那裏困惑。所謂對社會上有貢獻，有什麼貢獻？就是穿的衣服好一點，住的房子住得好一點，有電燈，冷的時候有暖氣，熱的時候有冷氣，只是這些享受好一點而已，內心的世界，你不能逃出去愛別離苦、怨憎會苦，你逃不出去。

    我以前我還不大懂，後來明白，在公司裏做事，人事的衝突，普遍的都是苦惱，但是還不能不做，你不能不去，你不去不行，我要吃飯，我希望我的分期付款，到時候能交到，那非要做工不可。少數人他沒有這件事，但還有其他的問題，也是有。總而言之，這苦是不能離的，我不高興這個，我靜坐棄捨了這一切的愛別離、怨憎會，到深山去修行，那麼得禪定成功了，生到色界天、無色界天去了，這是不動業。這種人是不做惡，不動業，但是你還是不能逃離生死之苦的，你還不明白第一義諦的，還是不行。

    所以這個，「不了前際，無明所攝」，就是包括這麼多的因，有的做惡的因，有不做惡的因。不做惡的因大概說分兩類：就是學習這個散亂的善法，得到社會上人的讚歎尊重，但是都還是苦惱的人；另外一部份人，我不稀罕這件事，我要多修禪定，生到色界天、無色界天去了，造這個「不動業」。你若說「無明為緣，於福非福及與不動」，就是一個「真實義愚」，他還不明白第一義諦，不能修四念處的聖道，這也是無明。他這「無明為緣」，就能發出來「不動業」；他歡喜做一些散亂的善法，利益了廣大的社會的這些貧苦的人，他能夠創造出來「福」業，這兩種人都算是真實義語。其次有一種人，就是不相信善惡果報這種人，隨時可以開槍殺人，他就造這「非福」業，就是造罪業了。

    所以「不了前際」，就是明白點說，也就是不明白第一義諦，不明白第一義諦，說有「異熟果愚」，有「真實義愚」，有這樣的「無明為緣」，所以是有造「福」業的，有造「非福」業的，有造「不動」業的，就是這樣子。「身語意業，若作若增長」，不管是做罪，或者是做福，或者不動業，都是要由身語意來創造的，離開了身語意還有什麼事情呢？說「若作」，說做這個業，做了業若懺悔了，那這個業就不增長了；那沒有懺悔，我做得很好，那你有這個心情，你的業就逐漸的「增長」，或者做一次不夠，做第二次，一次一次再做，這業就增長。那麼這就叫做「無明緣行」，就叫做「無明緣行」，我不相信有善惡果報這些事情，那麼就叫做「無明」。

宇二、行緣識

由此隨業識，乃至命終流轉不絕，能為後有相續識因。

    這底下第二科「行緣識」。這個「行緣識」怎麼講呢？

    「由此隨業識」，這個「無明緣行」的時候，「無明」是自己的糊塗造了業，就是「行」。「行」有福行、非福行、不動業，你這樣子造了業的時候，這個業就熏習在阿賴耶識裏面，熏習在阿賴耶識裏面，而阿賴耶識受了這個業力熏習以後，這個業熏，並不是單獨業能熏習阿賴耶識，你在動作的時候，你在有行動的時候，誰來推動這個行？當然是煩惱，就是貪瞋癡，你動機是貪心，動機是瞋心，這個各式各樣的煩惱，所以煩惱也在動。這個業動的時候，煩惱一定也是動的，不會是沒有煩惱，而業單獨的會動，不會的。所以它熏這個識，熏阿賴耶識受熏的時候，是有煩惱也在熏習它，業也在熏習它，熏習完了，所熏習的這個種子就隨著這個識，就相續下來了，相續下來了。

    所以人的一生內心的動作，包括了一切的煩惱，包括一切的活動，一切一切的事情都沒有遺漏的，一點也沒有遺漏，都在阿賴耶識給你保存下來了，給你保存下來了，而這些東西一直隨著在阿賴耶識，隨著阿賴耶識就相續下來了。這個「隨業識」，可以做兩個解釋：一個是熏習這些東西，這些種子它隨逐這個識，隨逐這個識相續下來，有業隨逐的識不斷的相續下來，這是這樣一個解釋。第二個解釋，這個業熏習了識，這個識就隨著業向前進，隨著業向前進，隨著你的業向前進，總而言之，他是不相捨離的，不相捨離，「隨業識」。這裏面當然還有其他的事情，我們後面再說。

    「乃至命終流轉不絕」，這個「隨業」，我們人在一生之中，也是不管是做善，或者做惡，或者做什麼，我們思想的活動，就是一直的在動，當然有的時候懈怠，有的時候精進，就是各式各樣情形，一直到「命終流轉不絕」，像這情形是不斷的，「流轉」就是相續，這變化的情況，一直的相續下來，是不絕斷的，這樣意思。

    「能為後有相續識因」，這樣情形的，這叫做「行緣識」。這第二科是「行緣識」，怎麼叫做「行緣識」？就是這麼回事，行為識做因緣，行是福行、非福行、不動業，它能為識做因緣。這個阿賴耶識裏面，它會變現出來根身、器界，變現出來人的生命，人的世界，有時候變天的世界，變畜生的世界，變這老鼠的世界，變毒蛇的世界，變老虎的世界，變成地獄的世界。它為什麼會變？由「行」為緣，是你自己造了福業、非福業、不動業為因緣，所以阿賴耶識有這種功能，這就叫做行為緣。現在這樣說，這是「乃至命終流轉不絕」，流轉不絕又怎麼的呢？

    「能為後有相續識因」，現在說「由此隨業識，乃至命終流轉不絕」，是現在這個生命，是這個時候是這樣，這個生命存在的時候是這樣子。這個生命一定不管壽命有多長，終究有一天中斷了，它不能相續下去了，不能相續以後，這個生命以後又有一個生命，又有一個生命。那個生命怎麼來的呢？「能為後有相續識因」，現在的這個「隨業識」，能為將來那個生命的「相續識」的因，將來那個生命就是從現在這個「隨業識」來的，是這麼事，是相續下去了，所以叫做「相續識因」。

    相續識因，這個「相續識」怎麼講？譬如說我們現在這個生命，還活活的存在，但是到了時候，老病死的時候，一剎那就滅了，不管是苦是樂，反正一剎那是滅了，滅了以後有可能多數是有中有，中有也是有色受想行識，他也是眼識、耳識、鼻識、舌識、身識、意識、阿賴耶識，也是這樣子。中有他也不是永久的，他也是會要死掉的，經上就說是七天，中有的壽命就是七天，七天到最後的時候，一剎那就滅了，如果沒得果報，第二個剎那又是個中有，他還是七天。那麼或者有一個七天之內，這個得果報的因緣出現了，一下子得果報了，得果報時候的情形，還是中有前一剎那滅了，後一剎那這阿賴耶識出現了，那一剎那的阿賴耶識出現了，叫做「相續識」，就是沒有中斷。

    前面的這個，我們現在這個生命體，這個生命體結束了，有中有的五蘊相續下來，中有一剎那滅了，就正式得了果報了，那第一剎那，那個果報的開始的第一剎那，叫做「相續識」，那就叫做，就是阿賴耶識，相續識。我們現在的這個「隨業識」，把他一生的，你這一生之中這個生命體，你活了五十年，活了一百年，你活了一千年，這一生的這個熏習的種子，能為後來生命「相續識」的因，就這樣子。由此因有彼果，又接續下去，是這麼回事，「能為後有相續識因」。

    當然第一剎那識又是悶絕，前六識都不活動，所以只是一剎那的阿賴耶識，但是不知道經過幾剎那，這個是各有各的差別，前六識又恢復過來了，恢復過來。但是假設做人的話，在父母的胎裏面，身體，你前五根沒長成，眼耳鼻舌身，前五根沒長成，沒長成前五識不能動，只有意識，意根的意識。意識它還，意識它也是能夠見聞覺知的，他自己不知道，我們一般人在母胎裏面受了果報的時候，自己不知道身體還沒長成，不知道。他只是意識在那裏胡思亂想，但是他自己認為我還是正常的一個人，這樣子。那麼可是事實上，只是一個第六識，意識和阿賴耶識，只是這樣子，這麼情形。所以這個時候，就是「能為後有相續識因」，那麼這是「行緣識」，無明緣行，行緣識，是這樣意思。這是這一段文是「前際攝」，這一段文是說前際，底下。

黃二、中際攝（分二科）　宇一、釋生長（分二科）　宙一、生起位（分二科）　洪一、識緣名色

此識將生果時，由內外貪愛，正現在前，以為助伴；從彼前際，即捨命已，於現在世，自體得生。

    這底下是「中際攝」，就是識緣名色，名色緣識了，那個時候是「中際攝」，屬於這個範圍內。分兩段，第一個是「釋生長」，解釋生長。那麼識緣名色，名色緣六處，這底下就是這個果報開始生長了，開始生長。分兩科，第一個是「生起位」，開始生起的這個階段。這裡分兩科，第一科是「識緣名色」。

    「此識將生果時，由內外貪愛，正現在前，以為助伴」，這個隨業識，隨業識為相續識因，相續識就是果，就是阿賴耶識，那個隨業識還是阿賴耶識。那麼「此」，這個前際生命體的隨業識，是後一生命的阿賴耶識的因，是這麼回事。這底下又詳細的解釋，「此識將生果時」，這個隨業識，就是接近要感得果報的時候，感得要成就這相續識的時候，那怎麼才能夠成就呢？那個果就是那個相續識，怎麼才能生起呢？「由內外貪愛，正現在前」，要有這件事，由內外的貪愛，內外貪，一個內貪愛，一個外貪愛。這兩種貪愛心現前的時候，「以為助伴」，它有力量幫助這個隨業識去得果報，要這樣子才行的。這個內貪愛、外貪愛是什麼呢？

    「內貪」，就是我愛，就是我愛，愛著自己，愛著我自己，愛著自己。譬如人在生存的時候，也是愛著自己，這個我愛還是很強烈的，時時的有我愛，不是暫時的；臨命終的時候，唉呀，我要死了，如果他還有一點分明的話，知道我要死了，他心裏面很痛苦，我要死了。他這樣等到真實是死了以後，因為我愛就出來了中有，到中有的時候，還是有我愛，愛著這個自己，這是我愛，我愛就是內，「內貪愛」。

    「外貪愛」，就是這個，外貪愛實在也是實有，生存的時候，愛著自己所有的一切，也愛別人所有的一切，就要打主意了，總是有境界愛，等到臨命終的時候，還是有境界愛，只是愛到、愛不到，是又一回事。是願意有我，這個「內愛」就是我愛，這個「外貪愛」就是我所愛。到了中陰身，中有的時候，就是愛著，他要找一個可愛的境界去，找一個可愛的境界要做人，那麼就看見父母的顛倒，他也就是那虛妄的境界，他不知道是虛妄，貪煩惱就出來，瞋煩惱就出來，就有這個愛，這個就叫做「外貪愛」。「外貪愛」，說是這個到了猛火地獄，這個眾生要臨死的時候，要到地獄去，到這個八熱地獄，不是八寒地獄，到這大熱的地獄裏面去的時候，他怎麼情形呢？他本身很冷，這時候感覺冷的很厲害，就希望有熱的地方去到那裏，於是乎熱的地方就出現了，他心裏很歡喜就去了，到那去是地獄，就受果報了，所以那個看見那猛火熱就歡喜了，那就是「外貪愛」。

    「由內」愛著自體，愛著自體的內愛；若「外」，由愛著外面的境界愛。這兩種愛正現前的時候，前面那個「相續識」，那個「隨業識」裏面那個業的種子，你以前造的業力，就得到現在這兩種愛的幫助，一下子得果報了。或者得人的果報，或者天的果報，或者是得老鼠的果報，或者得毒蛇的果報，或者是到三惡道，反正總而言之，這麼多以為「助伴」，這個生死就是這麼回事。其實這在前面已經講過了，那個〈意地〉的時候講過了。「以為助伴」，這個助伴，「伴」就是助的意思，就是幫助他，雖然我們若是遇見了佛法，修行了的人，你修行之前，你也一樣是要貪愛的。那麼現在忽然間轉變不貪愛，修這四念處，修行的時候，你以前的愛，以前的愛的煩惱、愛的業力還在，似乎還是要，也是要流轉生死呢？由隨業識為相續識因呢？不是了。

    因為什麼呢？因為這個得聖道了，你若修四念處得了聖道的時候，沒有內外的貪愛了，要到阿羅漢的程度。初果、二果、三果還不行，到了阿羅漢的程度，他沒有內的我愛，修無我觀，他感覺沒有我可愛，也觀察一切境界也沒有愛，對一切境界也不愛。「應無所住而生其心」，聖人是這樣子，一切境界心不動，心不動搖，所以他這樣沒有事了，心裏面那是一個無為的不可思議境界。除非他有大悲心，我想要做天王，他就到天上去做天王；我想要做人，願意做國王，那就是做國王。是由他大悲心般若的智慧，願意做什麼，就做什麼，我不做，就什麼也不做。我們凡夫不可以，凡夫說是我想要做國王，不一定，這個如意的事情，你想做不一定，除非你的業力夠；不如意的事情，我若是有了罪的時候，你這不如意事不做，不做也得做，因為你的業力逼迫你，不做也得做。

    所以說凡夫是個不自在的境界，就是受很多的苦，聖人沒有這回事了。從這地方看出來，「此識將生果時，由內外貪愛，正現在前，以為助伴」，所以你若，佛說這個四念處是對了，修無我觀能破除內自貪愛，一切法也都是空無相的，所以滅除了這個外貪愛，這個時候所有的塵勞境界，不能影響你，你不會再流轉生死了，你不會。你若不修無我觀，不修無我觀這內自愛貪還是在的，你得了非非想定，你還是有我愛，有我愛的，所以都還是凡夫境界。

    「從彼前際，既捨命已，於現在世，自體得生」，「從彼前際，既捨命已」，就是這個人，就是隨業識能為後有相續識因，一下子內外貪愛正現前的時候，就得果報了。那麼這樣子時候，就是剎那間，「從彼前際」，就是過去一剎那前那個時候，或者是死有的境界，或者是中陰身在死有的境界，一剎那間就滅了，就是捨命，果報結束了。「於現在世，自體得生」，現在世他的自體，就是他的這個生命體出現了，一剎那間出現了，就是在母體裏面，那個胎藏裏面，新的生命開始了，一剎那間就開始了，就是這麼回事。

    「既捨命已，於現在世，自體得生」，那麼這是生起位，識緣名色，這就是識緣名色。識緣名色，就是剛才說，這個名色，這個色就是父親、母親的遺體，這是色。這個名，就是那個，這個時候就是受想行識，受想行還有一個識，識裏面只是第六識，前五識不動，前五識沒辦法動，只是第六識。那個「識緣名色」，那個「識」就是阿賴耶識，那個「名」裏面包括了受想行識，「色」就是父母的遺體，這麼和合起來，合起來就是「自體得生」，你這個生命體，你自已的生命體出現了，就是這麼回事。


Tape 91

瑜伽師地論 > 卷第九 > Tape 91

洪二、名色緣六處等

在母腹中，以因識為緣，相續果識，前後次第而生，乃至羯羅藍等位差別而轉。

    這是三雜染裏面的最後一個，「生雜染」。「生」就是由煩惱雜染和業雜染，所得的果報。可是在這裏面說到果報時候，也同時說到煩惱和業，所以他也不是一個單獨性質的。在這一大科的解釋裏面，分成四科，一個「生差別、生艱辛、生不定」，第四科是「生流轉」。「生流轉」裏面，在長行裏面分九科，第一科就是「緣起」的「體」，就是十二緣起。

    這個「生雜染」，這一大段文裡面，即以「十二緣起」為主加以解釋，就是解釋十二因緣的事。第一科是「緣起的體性」，這一科的解釋裏面有略說、有廣顯。「略說」已說過去了，第二科「廣顯」就是詳細的解釋。詳細的解釋裏面分二大科，第一科是「從前際中際生，中際生已復趣流轉？」這是第一科。第二科是「從中際後際生及彼不生趣清淨究竟」，這第二科還沒到，現在還是第一科， 第一科裏面的解釋先「辨相」，而後「料簡」。辨這個流轉生死的相貌，由「前際、中際、後際」這流轉的相貌，然後再結束了它。這個「辨相」裏面分二科，第一科是「受生義」，第二科是「流轉義」。

    這「受生」，就是由煩惱和業得到了果報，叫做受生。「受生」分二科，第一科是「前際攝」，第二科是「中際攝」。現在是前際，前際講完了，這個前際就在十二緣起裏面就是「無明緣行、行緣識」這個是前際，前際說完了就是說到中際。

    「中際」，就是「識緣名色」以下，那麼這叫做中際，就是一直到「觸緣受」。這中際裏面分二科，「中際」分二科，第一科解釋「生長」，第二科解釋「辨業果」。現在是解釋生長，「生長」分二科，第一科是「生起位」，第二科是「增長位」。現在是生起位，「生起位」分二科，第一科是「識緣名色」，識緣名色這一科已經講完了。現在是第二科「名色緣六處等」，現在解釋「名色緣六處」這以下。

    前面說「於現在世，自體得生」，就是「識緣名色」的意思。「在母腹中」，就是「名色緣六處」了，當然這是約人類胎生的情況加以解釋。所以「在母腹中，以因識為緣，相續果識，前後次第而生」。這個「在母腹中」，在前面的那個〈意地〉，〈五識相應地〉是第一，第二是〈意地〉。〈意地〉也有提過這件事，那麼就是阿賴耶識和父母的遺體和合在一起，那麼這就是「識緣名色」。以後的情形就是「名色緣六處等」等，名色緣六處等等的情形裏面真實的情況是怎麼樣呢？是以「以因識為緣」，「因識」就是阿賴耶識，阿賴耶識裏面有一切種子，這一切種子為「名色緣六處」的因緣；就是「名色緣六處」要以一切種子為因緣，這一切種子就叫做「因識」，它是果報的因，這有為法的因緣，就是一切種子為因緣的。這「因識」就表示它不是果，它這個時候還在因的時候，在因的時候它有引發將來果的力量，所以叫做「因識」。

    「以因識為緣，相續果識，前後次第而生」，這個相續的現起果，現起果現出來什麼呢？就是現出來「六處」，現出來，在母腹中就現出眼根、耳根、鼻根、舌根、身根這個前五根，意根這時候也長成了，前五根也成長了。但是「識緣名色」，「名色」也是由一切種子識現出來的。這個「名」就是受、想、行、識；「色」就是父母的遺體。可是阿賴耶識同它和合在一起，也還是由自己的阿賴耶識種子現起的，所以是「以因識為緣，相續果識，前後次第而生」。先是識→名色→六處→觸→受，前後次第的現起。在種子的時候大家都是同時存在，可是這個種子發生現行的時候，就是得果的時候，還是有前後次第。不能說是「名色」還沒有出現就出現「六處」了，不可能是這樣子；說「六處」還沒有，就有「觸」了也不可能是這樣子，一定還是要有「前後次第而生」。

    「乃至羯羅藍等位，差別而轉」，就是從「識緣名色」，這個時候就有了「羯羅藍」了。這在前面的〈意地〉也有提到，有羯羅藍、遏部曇、閉尸、鍵南、缽羅賒佉、髮毛爪齒、根、形，一共有八個位次。「差別而轉」，就是一個期、一個期不同的形相顯現出來，所以叫做「差別而轉」。

宙二、增長位

於母胎中，相續果識與名色俱，乃至衰老漸漸增長。

    這第二科是「增長位」。前面是第一科「生起位」，第二科是「增長位」，「識緣名色、名色緣六處」這是「生起位」。這「增長位」，這裏面說到「於母胎中，相續果識與名色俱」，這一生這個生有，或者說是有本有。本有、死有、生有，這裏面是從生有開始算，這就是果了。生有之前是死有；死有之前是本有。

    現在這裡說是「相續果識與名色俱」，稱之為果了的時候，就是那個生有。一剎那間投胎了，那一剎那間就是阿賴耶識，阿賴耶識就名之為「相續果識」。他這個「果識」和前面那個中有是相續的，中有之前和死有；死有之前就是本有，都是相續的。但是一般的情形，我們在本有到死有以後，人的肉眼不知道了。現在佛法來說還有中有，過來是生有，這個生命是相續下去的，這當然是阿賴耶識的力量，所以名為「相續果識」。「與名色俱」，與受、想、行、識，還有一些地、水、火、風，大家在一起和合叫「名色俱」。

    「乃至衰老，漸漸增長」，那麼在母胎中是處胎位，然後就出胎，出胎以後有嬰孩、童子位、少年位、中年位、老年位，所以「乃至衰退老」。「漸漸增長」，那麼這個「名色」，也就是色、受、想、行、識五蘊，都逐漸的新陳代謝的增長，逐漸的變化是這樣意思，這是說的「增長位」。生起位、增長位說完了，生起位和增長位，這是合起來就叫做「生長」。

宇二、辨業果

爾時感生受業名色與異熟果。

    這以下是第二科「辨業果」。前面是「辨生長」，這底下是「辨業果」。這個「辨業果」是說什麼呢？「爾時感生受業，與異熟果」。這「名色」這兩個字，「爾時感生受業名色」，在金陵刻經處的本子有「名色」兩個二字，但是在《披尋記》的本子沒有「名色」，在《披尋記》的本子上沒有這「名色」這兩個字。但是從這文義來看呢，沒有這兩個字還好講一點，但是看參考書上，窺基大師的《略纂》上是有「名色」兩個字的。現在這個《披尋記》它是依義定文，依文釋義；依義釋文，沒有「名色」兩字是容易講，就是「爾時感生受業與異熟果」，你看很順。

    這個時候這個「感生受業」，這個有生受，「有現受業、有生受業、有後受業」，是分這麼三種。這個現受業不提，這個後受業也不提，現在只說一種的「生受業」，就是第二生。這個招感第二生果報的那個業力，令你得到這個「受」，就是你得到。「受」就是得到這句話也很有意思，這佛法它用這字用的也是很妙！怎麼叫做得到了？你得到了那個果報了，就是你感覺到就是你得到了。這個「受」是感覺的意思，你感覺到了，是苦、是樂、是不苦不樂，你有感覺了就是你得到果報了，當然這感覺是你自己才知道的，別人不知道。所以「爾時感生」，招感生報的業力。「與異熟果」給你一個果報，你以前費了多少時間精神，你造了什麼什麼的業力，現在不令你白造業，給你一個果報，酬勞你一下，「與異熟果」，那麼就是這樣意思。

    前面說是「釋生長」，這一科裏面有「生起位」，有「增長位」，加起來就是你的「異熟果」。你這果報從那來的呢，「感生受業」給的，你自己的生業，所以這是「辨業果」。

玄二、流轉義（分二科）　黃一、別釋其相（分二科）　宇一、名色緣識（分二科）　宙一、標義

又此異熟識即依名色而轉，由必依託六依轉故，是故經言名色緣識。

    這是第二科「流轉義」。前面是「受生義」，受生義裏面有「前際攝」、有「中際攝」，這兩科都講完了。現在說「流轉義」，說流轉的道理，這個我們的生命體繼續的惑業苦的流轉，說這件事。說這件事分二科，第一科「別釋其相」，第二科「結顯互緣」，這個各別的解釋它的相貌，相貌是解釋什麼呢？就是第一科先解釋「名色緣識」，第二科解釋「識緣名色」，就是這個生命體，它能相續不斷的原因在那裏，那麼在這裏說就是「名色緣識，識緣名色」，所以人能夠流轉生死，能流轉下去。先解釋「名色緣識」的相貌，分二科。先「標義」，標示出來「名色緣識」的義理。

    「又此異熟識，即依名色而轉」，「又此異熟識」，也就是這果報體，我們這色、受、想、行、識的果報，那個主體就是阿賴耶識。阿賴耶識是同因果的，現在是說果識，果上的。這個阿賴耶識，這果識它怎麼樣能夠存在呢？「即依名色而轉」，它也要有所依止，它才能繼續的活動。它依止什麼呢？依止名，依止色，它才能活動。

    「由必依託，六依轉故」，這底下說出個理由來，「即依名色而轉，由必依託」，由於這個「識」，它決定要依託「六依」才能活動的。「六依」在這裏看是什麼呢？就是眼根、耳根、鼻根、舌根、身根、意根就是六根，六根是六識所依託的，眼識要依眼根，乃至意識要依意根，是這樣意思。這樣說那麼這個「異熟識」，就應該是指六識說的。所以「又此異熟識：由必依託，六依轉故」，所以就包括六識在裏面了，不單獨指阿賴耶識，也指六識說了。這底下就是，不是單獨指阿賴耶識說，這「異熟識」也包括前六識在內，所以要「依託六依轉故」。

    「六依轉」實在來說呢，在後面也有解釋。前五根是「色法」，就是色法，前五根是色法；那麼第六意根，第六意根是識，是「心法」。那麼也還是，識就在「名」裏面，地、水、火、風的組織那就是「色」。所以「即依名色而轉」，也就是等於說依六根而轉，意思也是相通。可是若說「由必依託，六依轉」，這話那就是指「前六識」說的，那麼這用「異熟識」和「前六識」，統一起來有這樣的味道。

    「是故經言：名色緣識」，這就引經上的話，所以經上說，這是在小乘《阿含經》裏面也有，在大乘經論也是有這個話。「名色緣識」，名色為識作緣，為識作緣。這個為識作緣這句話有兩個意思：為識作所觀察的境界也叫做「名色緣識」；為識作依託的境界，也叫緣。就是你要依賴它，你才能生起活動；你活動起來呢，還要來緣慮它，所以叫做「名色緣識」。那麼用這句話來證實前面這個說法是對的，這樣意思。

    這底下就加以解釋，就是第二科是「釋依」，前面是「標義」，這底下解釋「名色緣識」，的這個理由。

宙二、釋依

俱有依根曰色，等無間滅依根曰名，隨其所應為六識所依。依止彼故，乃至命終，諸識流轉。

    「俱有依根曰色」，俱有依根呢，那個「根」是「識」之所依，識以根為所依。眼識以眼根為所依，耳識以耳根為所依，乃至身根，身識以身根為所依。這個能依的「識」，和所依的「根」，是同時有的所以叫「俱有」。這個「根」是同時的，彼此同時存在，但是此依於彼；彼為此所依，那麼叫做「俱有依根」，那麼這就是「色法」。這樣「色法」當然就指這前五根說的。

    「等無間滅意根曰名」，「等無間滅意」不是同時的，是前後的，而這前後是指「心法」說。「俱有依根」是指「色法」說，所以叫「俱有依根曰色」。「等無間滅意根」是指前一剎那識滅了，為後一剎那識生起的緣，那麼就叫做「等無間滅意」，那麼這也是根，那這就是第六意根了，這第六意根是「心法」說的，所以叫作「名」，是這樣子。這叫做一個「名」，譬如說：「名色緣識」，什麼叫做「名」？什麼叫做「色」？現在這裏解釋「俱有依根曰色，等無間滅意根曰名」，這樣解釋了。

    「隨其所應，為六識所依」，這是一個俱有依根、等無間滅意根，「隨其所應」為六個識的依止處。這樣說呢，前五識所依止的根就是「俱有依根」；那麼這個第六識就依「等無間滅依根」。但是前五識也同樣有「等無間滅意根」，也是有的。

    「依止彼故，乃至命終，諸識流轉」，這個「識」若依「名色」為依，有了所依，依彼為依止故，「乃至到命終」，這一期生命到最後結束，這一切識才能相續的活動，就是這樣意思。這樣看出來這個「流轉」，就是需要有「俱有依根」，同時還要有「等無間滅意根」這樣子。這上面沒有提「染汙意」，沒提，只提「等無間滅意根」和「俱有依根」，只提這二個根。

宇二、識緣名色（分二科）　宙一、釋色等名

又五色根，若根所依大種、若根處所、若彼能生大種，曰色。所餘，曰名。

    這第二科「識緣名色」，前面是「名色緣識」。名色為識作緣，現在說識又為名色作緣，調過來說，你為我作緣，同時我也為你作緣，是這樣的意思。先「釋色等名」，分兩科，「釋色等名」。

    「又五色根」，前面「俱有依根」，其實就是「五色根」，五淨色根，就是眼根、耳根、鼻根、舌根、身根，這五色根。「若根所依大種」，這物質成就的這個根，也就是所依的那個，堅、溼、煖、動的四大種，這四大種它就是所依的根。那麼前面說「五色根」也是，還是前五識所依的，物質成就的五根。「根所依大種」，也還是這五根，不過說明了這「五根」是什麼東西成就的？是「四大種」成就的，是這樣意思。

    「若根處所，若彼能生大種」，「若根處所」，根所在的地方，當然是「大種」已經成就所造的，這個造設大種。照理說這「根處所」，就應該是扶根塵，根所在的處所，那當然就是扶根塵，來保護這個淨色根，應該這麼說。「若彼能生大種」，就是「若彼」，它能生出來造色的「大種」，大種是能造；地、水、火、風是所造。若論色法本身呢，就是一個四大種，一個四大種所造。若為眼所依止，就是一個「淨五色根」，一個「五根處所」；那就是一個淨色根，加一個扶根塵，應該就是這麼多。這麼多合起來曰「色」，這就叫做色。「識緣名色」這個色，這個「色」是什麼東西呢？就是這個。

    「所餘曰名」，所剩餘的，前面是「色法」，剩餘的就是受、想、行、識了；受、想、行、識名之為「名」這樣子。另外還有一個「識」，受、想、行、識裏面也有個「識」，受、想、行、識的「識」是在「名」裏面，另外的識是「由識執受」。另外的識就是，這個不是受、想、行、識的那個識，這是另外的阿賴耶識。前面這個名和色，它們怎麼能夠存在呢？「由識執受」，要由阿賴耶識來執持它、來持守它、來領取。「受」者取也，由阿賴耶識取，把它們拿過來加以組合，那麼這時候在執受呢，就是由阿賴耶識來執受。

    這第二科「顯識執受」。前面是解釋什麼叫做「名」？什麼叫做「色」？這底下就說明，它所以能夠「流轉」的道理，這是因為有「識」的執受。

宙二、顯識執受

由識執受諸根，墮相續法，方得流轉。故此二種，依止於識相續不斷。

    「由識執受諸根，墮相續法，方得流轉」，如果沒有阿賴耶識執受，只是「名色」是不能流轉生死的，那就不能存在了，所以由阿賴耶識的「執受諸根」，執受這個「五淨色根」，乃至「所依大種，若根處所」，都是要由阿賴耶識執受。若阿賴耶識執受時候，「墮相續法」，「墮」者屬也，就屬於因果相續不斷的事情了。「墮相續法」，或者這麼樣說，這相續是什麼？就是色、受、想、行、識生命體，由阿賴耶識執受它，它就屬於有情了，若沒有阿賴耶識執受，這件事是不成就的。所以叫做「由識執受諸根，墮相續法」。

    這個前五根、五淨色根，由阿賴耶識執受它就不壞，它能活潑的相續存在下去。這個色法，若是「等無間滅意根」色法是不能執受的，色法是不能執受。但這裏面也有這個意思，「由識執受諸根」，一個「等無間滅意根」也執受了，加上「俱有依根」也執受。這裏面有什麼意思呢？你這個「識」，若有阿賴耶識的種子它才能現起，所以也有由阿賴耶識控制的味道，所以才能夠屬於生命體的這一法。這個生命體受到阿賴耶識的執受「方得流轉」。它這個因果，果又有因；因又有果，這樣相續流轉下去，「方得流轉」。

    「故此二種，依止於識，相續不斷」，所以這兩種：一個「名」、一個「色」它要依「識」為依止處，它才能夠相續不斷下去，是這樣意思。所以「顯識執受」，是這個的意思。

黃二、結顯互緣

由此道理，於現在世，識緣名色、名色緣識，猶如束蘆，乃至命終，相依而轉。

    這是第二科「結顯互緣」，前面是「別釋其相」，各別的解釋「識緣名色、名色緣識」的相貌。這底下結束，結束的時候表示它們互相緣慮的。

    「由此道理」，由前面說的阿賴耶識執受的道理，於現在世的時候，「識緣名色，名色緣識」，就是現在，這個生命體裏面是有這樣的事情。識為名色作緣；名色也為識作緣，互相為因緣，互相支持。

    「猶如束蘆，乃至命終，相依而轉」，就像「束蘆」，這蘆草把它綁成一大捆就可以立在那裏，你若一支蘆草把它立在那裏立不住的，若是多的草捆在一起，就可以立得起來。「阿賴耶識」和「名色」也是這樣子，阿賴耶識以名色為緣；名色以阿賴耶識為緣，所以「識緣名色，名色緣識」，就可以成立，就成立一個活潑的生命體。「乃至命終相依而轉」，一從開始受生乃至到生命的結束，都是「識緣名色、名色緣識」，互相的依賴才能相續的活動下去，所以「乃至命終，相依而轉」，這樣意思。

地二、結

如是名為從前際，中際諸行緣起生，中際生已流轉不絕。

    這是第二科「結」，前面是「辨相」，前面是辨，這時候把這段文結束它。這個「從前際中際中生，中際生已復趣流轉」，這一段文先是「辨相」，現在辨完了，第二科是結束這段文。

    「如是名為」，前面這一大段文就是說眾生在生死裏，「從前際、中際諸行緣起生」，從「無明緣行、行緣識」是「前際」；然後「識緣名色、名色緣識」，是「中際」才生起。「中際生已，流轉不絕」，繼續的流轉生死而不斷絕。這是結束這段文。

天二、料簡（分二科）　地一、四生差別（分三科）　玄一、指依胎生

當知此中依胎生者，說流轉次第。

    這第二科是「料簡」，再重新的觀察、簡別，再解釋、解釋。解釋裏面分二科，第一科是「四生差別」，第二科是「三業差別」。這第一科「四生差別」，胎卵濕化、胎卵濕化是四生，分三科，第一科「指依胎生」。

    「當知此中依胎生者說」，前面這一大段文是指在母胎，處胎而生的眾生說的，說出來流轉相續不斷的次第，是約這個說的。

玄二、簡卵濕生

若卵生、濕生者，除處母胎，餘如前說。

    這是第二科「簡卵濕生」，把這個卵生、濕生挑出去不算在內。若是眾生是卵，因卵而生、因濕而生的這二類眾生呢，「除處母胎」，就是除掉他在母胎的這個情形下，其餘的情形如前面說，像前面以一切種子識為因，相續果識才生起的，這是卵生也是有，濕生也是有，胎卵濕化四生都是有的。但是在母胎中卵生和胎生、濕生不一樣，卵生、濕生的胎生，在母胎中和我們人的胎生是不一樣，情形不同。

玄三、別辨化生（分二科）　黃一、欲色界

若於有色有情聚中，謂欲、色界受化生者，諸根決定圓滿而生，與前差別。

    這是第三科「別辨化生」，前面說是卵生、濕生，一部份是同於胎生，一部份不同。現在特別的說一說化生的情形，先說欲界、色界。

    「若於有色有情聚中」，假設這個眾生是在有色界，欲界也是有色界；色界天也是有色界，在有色的世界的眾生裏面。「有情聚」，就是很多很多的眾生裏面。「謂欲、色界受化生者」，這「有色有情聚中」，那就是說欲界、色界他們是得化生果報的人，這個就和卵生、濕生不同。什麼不同呢？

    「諸根決定圓滿而生」，這一類的眾生，他們的眼、耳、鼻、舌、身、意六根，決定是很圓滿沒有缺少的就現前了，不像我們欲界這個胎生的眾生不決定，有時會缺一部份。「與前差別」，這個欲界、色界這二個世界裏面這化生的眾生，那和卵生、濕生是有差別的。這個「化生」的眾生有什麼不同呢？「諸根決定圓滿而生」，他的眼、耳、鼻、舌、身、意六根決定是圓滿的，眼根、耳根、鼻根、舌根、身根、意根都是具足的，都是圓滿的。欲界是除了化生以外，這個胎生，卵生、濕生那不一定，那是不一定的，不一定就是圓滿的，而這個生多數是漸次而生的。「化生」是一下子就諸根具足地現前，所以和胎生不同。

黃二、無色界

若於無色界，以名為依，及色種子為依，識得生起；以識為依，名及色種子轉；從此種子色雖斷絕，後更得生，與前差別。

    這是第二科「無色界」，前面說這個「欲色界」，這底下說「無色界」。

    若這個有情他投生到無色界天去的話，他的情形是怎麼樣呢？那和前面不同，「以名為依，及色種子為依」，那麼他的阿賴耶識就「以名為依」。就是以名為依，那個受想行識就是「名」，以受想行識為「依」。「及色種子為依」，色的種子，這話什麼意思呢？欲界、色界天，欲界的眾生，色界天的眾生，他們身體的果報是有現行的色法，有現行的地、水、火、風組織的這個五根，是這樣子的，他有現行的色法。「若於無色界」就沒有，無色界裡沒有現行的色法，這是不同的。

    所以「若於無色界」的眾生「以名為依」，不過這個不是名色嗎？前面以名色為依，現在沒有色，只「以名為依」，就是以受想行識為依，阿賴耶識要以受、想、行、識為依止。「及色種子為依」，他不能夠用色法現行，作阿賴耶識的依止處，不能，他沒有現行的色法。但是有色法的種子存在，阿賴耶識裏面有色法的種子，及色法的種子為依止處。「識得生起」，這阿賴耶識可以現起來，那麼阿賴耶識就是「以名為依，以色種子為依」，阿賴耶識能現起來。

    「以識為依，名及色種子轉」，前面是說阿賴耶識「以名為依，以色種子為依」止處。這底下掉過來，是「以識為依」，阿賴耶識是依，誰是能依止的呢？受、想、行、識的「名及色種子」，這二種法以阿賴耶識為依，它才能夠繼續地存在的，這是掉過來的意思，互相依止。

    「從此種子色雖斷絕，後更得生，與前差別」，「從此種子色雖斷絕」，這個生到無色界天以後是沒有色了，色斷了。斷了，那麼以後，怎麼又能再生起來呢？譬如說：他生到色界天，假設他得到非想非非想定八萬大劫，八萬大劫到圓滿的時候，他就離開無色界了，那麼他就要到有色的世界來。到有色的世界來，他這個色法怎麼辦法呢？他沒有色法，這地方說「從此種子」，就從彼阿賴耶識的種子。色雖然斷絕了，「後更得生」，因為阿賴耶識裏有種子，還可以從種子裏生出色法來的。「色雖斷絕，後更得生，與前差別」，前面阿賴耶識是以現行的「色法」為依，這裏以「色種子」為依，所以還是不同，不一樣的。「後更得生」，但是與前面不一樣。

地二、三業差別

又由福業，生欲界人天；由非福業，生諸惡趣；由不動業，生色無色界。云何不生？由不生故，趣清淨究竟。

    第二科「三業差別」。三種業，那三種業呢？一個「福業、非福業，不動業」，這三業。三業不同，它屬的果報也不同，這底下。

    又「由福業，生欲界人天」，在欲的世界，或者是人、或者是天上，都是由褔業才能得到的果報。「由非福業」，這種業不是可愛的，它是能害人的一種罪業。若是這樣的業力得果，若是發生作用的時候，那麼有這個業的這個人就「生諸惡趣」，生到地獄、餓鬼、畜生的惡世界去了。「由不動業」，這是色界天的業，無色界天的不動業，由這個業發生作用的時候，「生色、無色界」去了，到那個世界去了。

    「云何不生？」前面你有福業你也要有生，有非福業也要生、不動業也要生，那麼怎麼樣才能不生呢？「由不生故，趣清淨究竟」，那麼你不要造那個福業，也不造非福業，也不造不動業，那麼你就可以到涅槃那去了，是這樣意思。

    前面也提到過，後面也是有。這個「非福業」是由異熟果愚發動的，這個異熟果愚就是不相信有因果的道理，不相信因果他就造惡事，造惡事所以就是「非福業生諸惡趣」。若是「由真實義愚」，不明白真實義，那他就會發動這個「福業和不動業」，得人天的果報和得不動業的果報。若是到三惡道的「非褔業」由異熟果愚，就是不相信善惡果報。若是發動褔業和這不動業的，能修褔業和修不動業的人，這個人有真實義愚。就是你修了福業在人間、天上得了果報，這件事也不是高明的事情。你原來可能還沒有這種生死，現在製造了福業，這福業來支援你到生死裡去流轉去，那麼叫做「褔業」，當然這是單獨指欲界的人天說的。

    那麼「造不動業」，他認為得色界四禪、無色界四空定那是最微妙，最殊勝的地方了。但是在佛法來呢，是真實義愚，你不明白第一義諦，所以你會造那個業，去受那個果報。那麼這三種業去得三種果報：由「褔業」生欲界的人間受福；由「非福業」就生諸惡趣去受苦；由「不動業」生色界、無色界天去得禪定的快樂。這三種業有三種生處，各有各的不同的世界。

    「云何不生？」怎麼樣才能夠不生呢？造「非福業」生到三惡道去，這是很苦惱。由「福業、不動業」生到欲界人天，生到色界、無色界天去享福，享那禪定三昧之樂，其實那個樂也還是生死境界，不是一個真實的樂。那就得要不生才可以，怎麼樣才不生呢？「由不生故，趣清淨究竟」。如果你能修四念處，以觀一切法無我，於一切法不取相故，那一切法就究竟清淨，不流轉生死了，就到達究竟的清淨涅槃去了，就沒有這苦惱的事情了。

戌二、從中際後際生及彼不生趣清淨究竟（分二科）　亥一、總徵

云何從中際、後際諸行緣起生？

    前面是第一科，第一科就是剛才唸過，「從前際中際生，中際生已趣復流轉」，這一科講完了。現在第二科「從中際、後際生」，「中際」就是現在，「後際」就是未來。將來的生命怎麼會現起呢，就是你現在造業了，現在造的業能使令你的生命相續下去，「從中際、後際生」。「及彼不生」，及彼後際不現起，就是得涅槃了，「趣清淨究竟」的境界。那麼「從中際、後際生」就是流轉生死的境界。「及彼不生趣清淨究竟」，這就是還滅涅槃的境界了，就是二條道路，二條不同的道路。

    現在分二科，第一科是「總徵」，第二科「別釋」，別釋裏面先解釋「從中際後際生」這一段，先是「別辨」，先是「中際攝」，然後先說明這兩個果。

    「云何從中際、後際諸行緣起生？」從現在，「中際」是現在，由現在的或者是「異熟果愚」，或者「真實義愚」的發業，或者發「福業、非福業、不動業」，那麼「後際諸行緣起生」，就是將來你的色、受、想、行、識，就有因緣現起了。這件事情是怎麼回事情呢？這是問。當然這裏面是說從「中際攝」，「從中際、後際諸行緣起生」，是屬於中際的，先說明兩種果。

亥二、別釋（分二科）　天一、從中際後際生（分二科）　地一、別辨（分二科）　玄一、中際攝（分二科）　黃一、明二果

謂中際已生補特伽羅，受二種先業果：謂受內異熟果，及境界所生受增上果。

    「中際」，就是識緣名色，名色緣六處，六處緣觸，觸緣受，就是這是「中際」的生死現起。「謂中際」已經現起了他的生命的這個人，「補特伽羅」就這個人。這是「明二果」，說那二果呢，「受二種先業果」，他會感受到二種果報，這二種果報是先業所引的果報，過去造的業，給你一個果報，那二種果呢？

    第一、「謂受內異熟果」，就是這個生命體，生命體這個阿賴耶識，它是你得到的，你成就的果報，這是內裏面的。你感受到內異熟果報的這個味道，你自己感覺怎麼樣那就是你的「內異熟果」。「及境界所生受增上果」，是二種果：就是內異熟果，外增上果這兩種果。這增上果是什麼呢？「及境界所生受」，就是我們的識：眼識、耳識、鼻識、舌識、身識、意識，對外面的境界所生起的感受，那就叫做增上果，「所生受增上果」。就是同一個業力，你造這個業力，他能招感你的「內異熟果」，他又能招感你的「境界所生受增上果」，你能得到這個果報，先說這兩種果。

黃二、辨二因（分二科）　宇一、引因（分二科）　宙一、辨相（分二科）　洪一、能引（分二科）　荒一、明緣起（分二科）　日一、別顯二支（分二科）　月一、無明緣行

此補特伽羅或聞非正法故，或先串習故，於二果愚。由愚內異熟果故，於後有生苦不如實知。由迷後有後際無明增上力故，如前於諸行若作若增長。

    這第二科「辨二因」，前面說是明兩種果，這兩種果從那來的呢？說出這兩個果的因。兩個果的因分二科，第一科是「引因」，那麼當然第二科就是「所引」。這個先「辨相」，辨這個能引之相，又分二科，第一科是「能引」，先「明緣起」，先明是因緣所起， 就是十二因緣。先「別顯二支」，明緣起中先說「無明緣行，行緣識」這二支，無明、 行這二支。

    由「此補特伽羅或聞非正法故」，說這個人，這個人或者是他聽聞到非正法，不是佛法，但是也能說出來很多的道理來，說出道理來，不符合佛法的正知正見的，那麼你聽聞了這樣非正法，你按著這樣事情去做去呢，那也是「無明緣行」了，是這個意思。「或聞非正法」，是指你現在這樣子。

    「或先串習故」，就是過去，過去你時常的這樣做這種事，或做十善法，或者是受八關齊戒，或五百生出家做比丘過了，五百生做過比丘尼了，就是以前修行過，長時的修行過。或者修行的有出家人去做社會的福利事業也是好，你做這種事。「或聞非正法故，於二果愚；或先串習故，於二果愚」，就是對「內異熟果、外增上果」不明白道理，不明白它的真實相，不明白這是因緣所生。認為這是上帝造的，或無因而有的，就是各式各樣的邪知邪見，或者執著有我，是我所創造的什麼什麼地。「於二果愚」，不明白這二果是業力所造，唯心所現，不明白這個道理。

    「由愚內異熟果故，於後有生苦不如實知」，這是說你對這果不明白、糊塗，這個糊塗它不能停留在那裏，它一定要向前衝，所以就是「無明緣行」了。「於二果愚」就是無明。「由愚內異熟果故」，由於你糊塗，這「內異熟果」的道理不明白，不明白內異熟果是怎麼因緣成就的，不明白。「於後有生苦不如實知」，你現在不知道，你不知道你現在的異熟果，所以你將來的異熟果你也不明白。從這句話說，孔夫子說：「未知生焉知死」，和這句話有點相合，有這個意思。「於後有苦」，現在這個異熟果你都不知道這個異熟果是苦惱境界，不知道它是苦，那麼將來後有的異熟果，那個苦惱你也是不知道，還是不明白，不明白它是苦惱境界。

    「由迷後有後際無明增上力故，如前於諸行若作若增長」，由於我們不明白將來的生命，就這個生命結束以後那個生命叫「後有」，對那個生命的情況我們不明白就是叫做「無明」。「由迷後有後際無明」，對於後際的生命體怎麼回事情也是不明白，不明白道理，不明白這個「無明」還是有力量的，有強大的力量故。「如前於諸行若作若增長」，就像過去世的事，「於諸行」不明白所以又造了種種的業，而這個業沒有懺悔過，沒有修學對治，所以這個業力是增長的，是這樣子。

    這以下的文說得到很詳細，說得很詳細。不明白「內異熟果」，不明白現在的內異熟果，對將來的生命也是一樣，還是不明白。「由迷後有後際無明增上力故，如前於諸行若作若增長」，和前面，是過去際，對於或者褔行、或者非福行、或者不動行，就去創造、增長。那麼現在也是一樣不明白道理，還是要「於諸行若作若增長」。


Tape 92

瑜伽師地論 > 卷第九 > Tape 92

月二、行緣識

由此新所作業故，說此識名隨業識。

    「由此新所作業故，說此識名隨業識。即於現法中，說無明為緣故行生，行為緣故識生。」前面一段說到兩個果：「內異熟果」和「增上果」。後面這一段就是辨兩種因：一個「引因」，一個「生因」。先辨那個「引因」，引因裏面先辨引因的相貌。「引因」的相貌就是兩種：一個是「能引」，一個是「所引」。現在這裏先說「能引」，能引裏面先說「緣起」，後來再解釋「識」的名字。「緣起」裏面就說這兩個字，「無明緣行」和「行緣識」。這個「無明緣行」，這一段昨天說過了，現在是第二節「行緣識」。

    「由此新所作業故，說此識名隨業識」，這個「新所作業」，也就是現在所造的身口意的三業，或者善業、福業、不動業和罪業。這個前面是「無明緣行」，這個行，就是「新所作業」。由於內心裏面有無明，不知道無常、苦、空、無我的道理，所以內心有衝動，就是造了很多的生死業。造了這個業以後呢？這個情形就是，這個業就熏習在阿賴耶識裏面了，所以就說此阿賴耶識，名為「隨業識」，這就叫做「行緣識」。

    這個阿賴耶識裏面它能受熏，它能儲藏很多的業的種子，在我們創造的時候就在同時，剎那剎那的熏在阿賴耶識裏面。所以熏在阿賴耶識裏面那些業種子，那麼就叫做「行緣識」。「以行為緣」，而造成了阿賴耶識裏面的種子，而這個種子就是「業」，這個「識」就隨這個業就去了，叫「隨業識」。就是隨順你造什麼業，它就熏成什麼業種子，它是如實的，一點沒有過也沒有不及，所以叫做「隨業識」。這個「行緣識」，在無明的時候也有識，在行的時候也是有識，「無明緣行」的時候在識裏面熏成種子，這個種子名之為「識」，有這樣的意味。

日二、結說現法

即於現法中，說無明為緣故行生，行為緣故識生。

    這就是「行緣識」，指這個說。「即於現法中」，這一段是「結說現法」，就是把前面這個「無明緣行、行緣識」這兩個意思再做一個結束，總結起來說。

    「即於現法中說」，前面這個「無明緣行，行緣識」，它的要義也就是在你現在的色、受、想行識裏面。這個「現法」，就是現在的五蘊法裏面說，法裏面說就是「無明為緣故行生，行為緣故識生」，就是這一句話。前面是解釋它的內容，這一段就把它會合在十二緣起，這兩個支裏面，就是這樣意思。

荒二、釋識名（分二科）　日一、名因識

此識於現法中名為因識，能攝受後生果識故。

    這是解釋「識」的名稱。前面是「明緣起」，明「無明緣行，行緣識」的這個緣起。這底下是解釋「識」的名稱，識的名稱。第一個是「名因識」，第二個「名六識身」，現在是「名因識」。

    「此識於現法中名為因識」，說現在這個「隨業識」，這個識，就是在現在的五蘊身裏面，它不是果識它是「因識」，它現在還沒得果，但是已經造成了得果的因了，所以叫做「因識」。就是你現在的身、口、意三業的行動，在識裏面造成了一種種子了，這個種子將來能得果，所以這個時候叫做「因識」，這樣意思。

    這個「因識」，為什麼叫做因識？「能攝受後生果識故」，這個「攝受」，就是引發的意思。你心裏面造了福業、或者是非福業、或者不動業，這個業有能力引發後來的生命體，它有這個力量，所以叫做「因識」。「後生果識故」，就是將來的生命，將來的生命。現在我們的生命，現在生命是過去的「因識」引來的。我們現在在造業，又去引未來的生命，這生命是這麼來的，由業力引發出來的。引發出來的說那個生命體叫做「果」，現在的業叫做「因」，而那個「果」，主要就是以阿賴耶識為主的，所以叫做「果識」。那個阿賴耶識是由現在的「因識」引發的，所以就是「能攝受後生果識故」。「攝受」，當引發講，或者當成就講也是可以。

日二、名六識身

又總依一切識，說名六識身。

    前面解釋「因識」這個名字，這底下叫做「名六識身」等。這個「身」就是體性，六識的體性。

    「又總依一切識，說明六識身」，前面說是叫做「果識」，叫做「因識」。這個「因識」它能攝受後生的「果識」，這樣說這個因識，只是單獨的指一切種子識說的。可是在事實上的活動的時候，那當然不只是阿賴耶識的一切種子識。

    所以「又總依一切識」，又全面的來看一看，那應該是一切識都包括在內，那就指「六識身」說了。因為你活動的時候，實在是前六識活動，也就是主要是第六識活動，不是單獨有阿賴耶識的。所以若「總依一切識」來說明的話，那應該名為「六識身」，六識的體性都包括在內的。那麼「六識身」是活動者，這個在活動的時候是指「六識身」說的。受熏，阿賴耶識受熏，把活動的成果儲藏起來，能夠攝受，能夠保持不壞，當然是阿賴耶識的力量，所以那就叫做「因識」。

洪二、所引

又即此識是後有名色種子之所隨逐，此名色種子是後有六處種子之所隨逐，此六處種子是後有觸種子之所隨逐，此觸種子是後有受種子之所隨逐。

    這底下第二科是「所引」，前面是指「能引」說的。這個引因的相貌，先解釋什麼叫做「能引」，後來才解釋什麼叫做「所引」。那麼現在知道這個「能引」是這樣了，就是「無明緣行，行緣識」，這就是「能引」。現在這底下解釋什麼叫做「所引」。

    「又即此識是後有名色種子之所隨逐」，「又」就是這個「此識」，此識當然指這個「因識」，就在因的時候這個識。這個「識」是「後有名色種子所隨逐」的地方。「後有」，我們現在這個身體這也是有，這是現有；這個現有結束以後還有新的生命，就名之為「後有」。那個「後有」的生命是由誰來成就的呢？由名色、六入、觸、受所成就的。所以屬於「後有的名色種子之隨逐」，這個「名」的種子，「色」的種子是隨逐就個識，隨逐這個「因識」。若指將來能受果的力量來說，就名之為「因識」；若是已經受果了，那麼就叫「果識」，其實只是一個識，看它對望那一部份，就立出不同的名字。將來能攝受後生果識，就名為「因識」；若是它已經現行了，那麼就叫做「果識」。

    所以「又即此識是後有名色種子」的隨逐處，是所隨逐的。就是這個「識」是所隨逐的；「名色種子」是能隨逐的。這個「名色種子」，就是我們這個前六根、六識在活動，活動的時候不單是識也有根；不單是根也有識，也有六根、六境、六識，實在是十八界。十八界全面的活動造成的業力，熏習在阿賴耶識裏面，這裏面也有「名」的種子、也有「色」的種子，不單是一種。因為你缺了一樣就不能活動，沒有所緣的色、聲、香、味、觸、法也不能活動；沒有能做依止的眼、耳、鼻、舌、身、意也不能活動；沒有眼識、耳識、鼻識、舌識、身識、意識也是不能活動。他們這根、境、識，合作起來才能動，動，阿賴耶識才能受熏。所以熏的時候在受、想、行、識那一方面就叫做「名」，其餘的就是「色」，就是色了。

    所以我們譬如說：是在一個黑暗的地方，就是眾多的人必須要從這裏經過，但是這個地方很暗，那麼你在那裏放一個光明燈，你在那裏放一個光明燈。你做這件事的時候，也是你的六根、六識，六境合作，才能做這件事，那麼將來你的眼睛就是特別，就是這樣子。那麼這眼睛也是包括根、境、識的，是包括的。所以就是，有名也有色；有色也有名，而不是單獨一件事的，所以「又即此識是後有名色種子之所隨逐」。

    「此名色種子是後有六處種子之所隨逐」，這是前面說是，這個「識」是「名色種子的隨逐處」，這在十二緣起來說就是「識緣名色」，就是這句話。這底下說是「此名色種子是後有六處種子之所隨逐」，就是「名色緣六處」，在十二緣起裏面就是這句話。「此名色種子」，它是所依止，是所依的，是後來、將來那個生命的六根種子的隨逐處，就是「名色緣六處」，因為有了「名色」，它能為將來的「六處」作緣，是這樣子。在我們這一念心一動的時候，這裏面很複雜，也是無明緣行；同時也是行緣識；同時也是識緣名色；名色也是緣六處，這就有很多事情，「是後有六處種子之所隨逐」的。

    「此六處種子是後有觸種子之所隨逐」，這六處的種子為依，眼、耳、鼻、舌、身、意這六處，六處不是現行，是六處的種子。這個種子它又是後有生命體「觸種子」的隨逐處。因為你沒有眼、耳、鼻、舌、身、意，不能與色、聲、香、味、能、法相接觸。所以這個「觸」，是一定要有「六處」才能夠有觸，而那個觸也是有種子的，也是有種子。你若是說是，譬如說：是成立一個佛學院，我給他買一個好的椅子，給他坐那裏舒舒服服的學習佛法，這就是個觸，這個以觸為主要的。將來你那個觸就是也會很好，假設人家買一個好椅子，你都把它破壞了，將來你那個觸有問題，就是各式各樣的情形。「六處種子是後有觸種子的隨逐」就是「六處緣觸」。

    「此種子觸是後有受種子之所隨逐」，這個「此種子觸」，不是現行的觸，是種子的觸，它又是什麼呢？又是後有生命體裏面那個「受種子」的隨逐處。那個「受」由這個「觸」做依止才能夠出現的，不是沒有這個觸，那個受是不能有的，沒有那個受的。有好的觸就有好的受；有壞的觸就有壞的受。這就是福業和非福業的不同了。這樣子加起來總起來說呢，就是「識緣名色，名色緣六處，六處緣觸，觸緣受」，這一共從識到受，一共是五個，這五法，這五法是「所引」的，這五法是所引的。就是前面「無明緣行，行緣識」是「能引」的，這五法是所引的，再明白一點說，無明緣行，行緣識是能造者；這識、名色、六處、觸、受是所創造的種子，熏習在阿賴耶識裏面，是這麼回事。無明緣行、行緣識是「能引」；識、名色、六處、觸、受是「所引」是那樣子，所引生出來的種子。

寅二、結名

如是總名，於中際中後有引因應知，由此能引識乃至受一期身故。

    這是「結名」，結束這一段。前面說什麼叫做「引因」，先是「辨相」。「能引」和「所引」這兩個的相貌，現在這個相貌說完了，就說它的名字。

    前面這一段，總起來是說什麼東西呢？就說的「中際中的後有引因應知」，中際中的後有引因應知道。無明緣行，行緣識是「前際」；識、名色，六入，觸、受是「中際」。現在說的呢，就是「中際」裏面「後有的引因」，它那將來的生命以「此」，以這五法種子為「引因」，它能引發出來後有的果報，是這樣意思。

    「由此能引識乃至受一期身故」，為什麼它是「後有引因」呢？「由此能引」，因為由這個識、名色、六處、觸、受的種子，就能引出來後一個生命的「識」的「一期身故」。那一個「一期」，或者一百年為一期，那個生命能活到，能存在一百年，或者存在一萬年，那麼那一個時期裏面的果報，能引出來那個果報的，所以就叫做「引因」，這樣意思。

宇二、生因（分二科）　宙一、辨（分三科）　洪一、受緣愛

由先異熟果愚引後有已，又由第二境界所生受果愚故，起緣境界受愛。

    這底下是「生因」，前面是說「引因」，這底下說「生因」。這個唯識的經論裏面，解釋十二因緣是這樣解釋的，前面一段是「引因」，後面一段是「生因」。

    無明緣行、行緣識，這是「能引」；識、名色、六處、觸、受，是「所引」。這「生因」，也有能、所，就是愛、取、有，是能生；生、老、死是所生。而這個「生因」和前面那個「引因」，有直接關係。

    看它的解釋：「由先異熟果愚」，這是先辨別「生因」的受緣愛，「由先異熟果愚引後有已」。「由先異熟果愚」，就是無明緣行，行緣識是這麼個意思；那個無明緣行，行緣識也就是「異熟果愚」，就是不知道這個「異熟果」，它是無我、無我所的，它是能造成很多的苦惱的，不是一個令人滿意的東西，但是我不知道「異熟果愚」。由這個因得這個果，它是一個令人苦惱的事情但是我不知道，我認為很好，所以就是這個認為好的，這個無明，就是「異熟果愚」。由這「異熟果愚」，發出來的活動就是「行」，無明緣行，有了行就緣，識、名色、六處、觸、受。識、名色、六處、觸、受是「後有」。無明緣行，行緣識是「能引後有」的，這個能引的是什麼呢？就是「異熟果愚」，就是無明，它不知道是苦、空、無常、無我，所以就去，還是創造一個力量把那個苦惱的境界引發出來，這樣意思。

    「引後有已，又由第二境界所生受果愚故，起緣境界受愛」，這無明的衝動就有了行，行就有了識，這樣子造作了就引發出來這個識、名色、六處、觸、受，這五法的種子，但是這件事沒有到此為止，還有第二件事。「又由第二境界所生受果愚」，這「境界」就是增上果，就是境界增上果，就是前一個生命他所創造的業力，所得的增上果。這個增上果得到以後，這內心裏面又緣這個境界，這個增上果，這個時候內心裏面有反應，緣這個增上果，不是生貪心就生瞋心，貪、瞋、癡、慢各式各樣的煩惱。但是主要是愛煩惱說的。

    所以「又由第二境界所受果愚故，起緣境界受愛」，這「境界」就是個所緣緣。你這個心有因緣、次第緣、增上緣，就緣這個所緣緣的時候，心裏面有受，有受就有愛這麼回事。前面「異熟果愚」，這是內異熟果；這「境界」，是外面的增上果。這個內異熟果，不知道那裏面是無我、無我所的，是苦、空、無常、無我的不知道。對於境界，對於增上果也是一樣是糊塗，不知道這裏面也都是苦、空、無常、無我的也不知道，所以叫作「愚」。「境界所生受」就是果，對這個果是「愚」，不明白它的緣起的道理，是苦、空、無常，無我的不知道。不知道呢，「起緣境界受愛」，這個境界好啊！能令我滿意啊！或者說是，雖然不能夠令我滿意，但是對於我有滿意的情況有助力，我也是歡喜，那麼這就是「境界受愛」。在境界上有了受，或者是樂受、或者苦受、不苦不樂受，那麼有了受就有愛，這個愛當然也有欲愛、色愛、無色愛，各式各樣不同的愛。

    前面「異熟果愚」是自體愛，這後面「境界受果愚故，起緣境界受愛」，這個是在增上果，在增上果這裏面做種種的希求，種種的希求。

洪二、愛緣取

由此愛故，或發欲求，或發有求，或執欲取，或執見戒及我語取。

    「由此愛故，或發欲求，或發有求，或執欲取，或執見戒及我語取。由此愛取和合資潤，令前引因轉名為有」，是這樣。前面這一段是辨別這個「生因」，這個生因就是這麼回事，就是由「先異熟果愚」加上「第二境界所生受果愚」，這兩個愚合起來在活動，在活動就是「引後有」。

    「由此愛故，或發欲求」，這是第二科「愛緣取」，起了愛的時候，當然也有欲愛、色愛、無色愛。「由此愛故，或發欲求」，由欲愛就發出欲求；由色愛、無色愛就發出來有求，是這樣的意思。這個「欲求、有求」這是屬於染汙的，染汙的的境界。「或發有求」，也還是染汙的。我想要得色界定、得無色界四空，這個希望心裏面也是染汙，也並不是清淨的，都是有所得、有所執著的，所以都是染汙的。

    「或執欲取，或執見戒及我語取」，前面他因為有「異熟果愚」，有「境界受果愚」，一個增上果愚、一個是異熟果愚，這二個愚。這二個愚，第一個不相信善惡果報，這是一個愚，造種種的罪業。若是沒有這個異熟果愚，他有勝義愚、真實義愚，他會能發出來福業，能發出來不動業的，那麼這也還是愚。

    「由此愛故，或發欲求，或發有求」，前面說是「境界受愛」，前面「異熟果愚」是自我愛，這是一個境界愛，應該這兩個愛都合在內。「由此愛故，或發欲求」，在欲界，有人間的欲，或者欲界六天的欲，我希望，我希望能得到那樣的欲。「或發有求」，他對欲界的欲，雖然也是有多少迷戀，但是願意得色界四禪，願意得四空定，這心情不一樣。那也叫做「求」，「或發有求」。

    現在這裏說：「或執欲取，或執見戒及我語取」，這是「愛緣取」，就是「愛」增長了，這時候叫做「取」。前面有愛但是不一定有活動，這個「取」，就是愛增長了以後，有了活動的時候那個愛，那叫作「取」。這個「取」也是不一樣的，一般的人就是「欲取」，他就知道色、聲、味、觸是最好的，就是無限量的去增求，這是「欲取」。

    「或執見戒及我語取」，這是稍微聰明一點的凡夫，就是在家人，在家人他這個心情，他不歡喜欲了，他歡喜得禪定，或者歡喜要得涅槃，這樣的意思。那麼這個人他怎麼樣個辦法呢？「或執欲取，或執見戒」，人或者是，他還要歡喜人間這種五欲樂，但是更殊勝一點，這叫做「執欲取」。「或執見戒及我語取」，或者這個眾生他幫助、成就，見取、戒禁取及我語取，歡喜這件事。這個見取，「或執見取」，這個不包括「我語取」在內。「我語取」是我見、身見的種子。「或執見取」，這明白點說就是指外道說的，他有見取、有戒禁取，這是不一樣的，他執著他的這個邪知邪見，這是一個錯誤。「及我語取」，我語取就是執著我，執著我；有欲取的，也有「我語取」；執見取的也是「我語取」。這個執著者，也可能會轉成佛教徒，但是在凡位的時候不一定，他原來那個邪知邪見，未必完全能放下。但是肯來到佛教對佛教還是有點信心，有信心但是還有點累贅，就是這麼回事。

    所以「或執欲取，或執見戒及我語取」，「及我語取」就是我執我見；執欲取的人也有「我語取」；執見取，戒禁取的人也是有「我語取」，這兩種人。一般的「執欲取」的，就是沒有什麼特別的高深的思想，就是在社會上生存目的，就是盡量的爭取色、聲、香、味、觸的美，叫做「欲取」。「或執見戒，及我語取」，就是外道，簡單說就是「見取」。那麼這裏面，這個邪見應該要也包括在內，這戒禁取也是包括在內。或者是「執見取」，就是把那個身見不在內，身見不在內，那麼執著見取，或者他執著斷見，或者執著常見，或者執著空論。那麼對這樣的思想他很歡喜，他全面的接受了，所以叫「執見取」。「執見戒，及我語取」，他也執著這「我」，在這個色、受、想、行識裏面有一個「我」，這樣執著。

洪三、取緣有

由此愛取和合資潤，令前引因轉名為有。

    這是第三段「取緣有」，前面是「愛緣取」。

    「由此愛取和合」，由前面說，就是第二，「又由第二境界所生受果愚故，起緣境界受愛」。「由此愛取」，那個「起緣境界受愛」這個愛，「由此愛故，或發欲求，或發有求，或執欲取」。「由此愛」，再由取，就是下面那個「或執欲取，或執見戒，及我語取」執著這個，就是愛的煩惱重了，就有了取的煩惱。「由此愛取和合資潤」，愛煩惱和取也是煩惱聯合起來、和合起來，是「資潤令前引因轉名為有」，來資助，「資」者助也；「潤」，資潤。資潤前面那個二果「生因」，資潤那件事。

    「令前引因轉名為有」，他這樣做的時候有可能不如他意，他的理想是那樣子，事實上辦不到，那麼就打折扣了。打了折扣，那麼他現在所造的這個因，是不是白做了呢？不是的，他沒有白做。是「令前引因轉名為有」，就使令前面那個能引，所引的這個力量轉變成為後有的生因了，轉變成後有的生因了，「轉名為有」。

寅二、結

即是後有生因所攝。

    也就是將來那個生命，生起的一個條件，屬於這一類的。這樣子也就是觸緣受，受緣愛、愛緣取、取緣有，這是三個階段。

玄二、後際攝（分二科）　黃一、約引因辨

從此無間命既終已，隨先引因所引識等受最為後，此諸行生或漸或頓。

    「從此無間」，這是「後際攝」。前面是中際攝、前際攝，這是「後際攝」。這個「後際攝」分二科，第一科「約引因辨」。

    「從此無間命既終已」，那麼他從這個中際，他是這個業力不管是多長，壽命多長，但是終究有一天結束了，從此不間斷的，他的生命結束了。「隨先引因所引識等受最為後」，那麼會出現什麼事情？「隨先引因所引」，所引發的識、名色、六入、觸、受的種子。「受最為後」，那個最後那個受，是在那個九心住的後面、最後。或者說是「受最為後」，最初是識而後是名色、六處，觸、受，在五支種子裏面最後一個，「受最為後」。

    「此無間命既終已，隨先引因所引識等」，這個識、名色、六處、觸、受，這五法的種子，由前面引因所引成的。「此諸行生或漸或頓」，這些識、名色、六處、觸，受這個叫「諸行」，他們若是，這個種子若現起的話，就是得到一個新的生命了。得到一個生命的時候有「漸、頓」的不同，有的是漸，有的是頓。拿人來說，這個出胎以後，處在胎位的時候，到時候又出胎，出胎以後是個嬰孩，後來是少年位、中年位、老年位這樣子。那麼這個身體降生了以後，他沒有立刻就成人，就能夠達到一個標準的能力，不能。要逐漸地、逐漸地，才能成為一個大人，他能夠辦什麼、什麼事的，「或漸」。「或頓」，或者有的眾生，他的生命出現的時候，不是漸、是頓，一下子就成功了，這身體什麼，那一部分都已具足了，所以叫做「頓」。

黃二、約生因辨

如是於現法中，無明觸所生受為緣故愛，愛為緣故取，取為緣故有，有為緣故生，生為緣故老病死等諸苦差別，或於生處次第現前，或復種子隨逐應知。

    這是第二科「約生因辨」，前面是「約引因辨」，這底下「生因」。

    「如是於現法中，無明觸所生受為緣故愛」，「無明觸」，就是我們眼、耳、鼻、舌、身、意和色、聲、香、味、觸、法接觸的時候，沒有這個清淨的智慧與他相應，所以叫「無明觸」，沒有清淨的智慧與它在一起活動。像我們日常生活，如果你常修止觀，你可能就這樣子了。你這個心若是注意這個境界的情況，注意這色、聲、香、味、觸、法的情況，眼、耳、鼻、舌、身、意的情況，乃至眼識，乃至意識的情況，使令它保持清淨不亂，那麼這個情形就不同了。那麼你有這個智慧的力量，有佛法的智慧的力量，在日常生活裏面雖然是剎那、剎那的動，你有智慧照顧，智慧照顧它，使令它這個煩惱漸漸減少，智慧逐漸地增加，這樣意思。

    「如是於現法中，無明觸所生受為緣故愛」。「無明觸」就是糊塗了，不知道所觸的一切境界都是假的、都是空的、都是無常無我的，不知這個事，所以那叫做「無明觸所生受」。「以此無明觸所生受為緣故愛」，那麼就是心裏愛煩惱也來了，是這樣意思。「無明觸所生受為緣故愛」，這個眼、耳、鼻、舌、身、意接觸色、聲、香、味、觸、法的時候，沒有智慧在裏面觀察，所以那麼就是貪、瞋、癡在活動了。貪、瞋癡也是一樣「無明觸所生受為緣故愛」。

    「愛為緣故取」，有了愛他就要取，取為已有。「取為緣故有，有為緣故生」，說是若進一步的有，進一步的有，這個「有」就是前面那個「由此愛取和合資潤，令前引因轉名為有」，就是這個字。這個取為緣故有，「愛為緣故取，取為緣故有」，就成有了有生命的這個力量了，能有將來的生命的力量了。

    「有為緣故生」，那個將來後有生命能現起的關係，是因為這個「無明」，無明的關係，「愛為緣故取，取為緣故有」的關係。「有為緣故生」，就是那個力量，那個業力特別強大的時候，所以這個新的生命就出來了，「有緣故生」。「生為緣故老病死等諸苦差別」，這個「生」，也就是識緣名色的那個「識」，識緣名色的識，當然這裏面也包括識，名色，六處、觸、受、愛、取。那麼「愛取有」，這個被這個業所資助的熏習的時候，達到了「有」的程度的時候，這個「有」，這個業力一發動「故生」，識、名色、六處、觸、受、愛、取都出來了。

    「生為緣故老病死等諸苦差別」，這個你的識、名色、六處、觸、受，從由無而有，以此為緣，為因緣故「老病死等諸苦差別」，也就是內身的變化，那麼就會這個生命體出現的時候，或者是老了、或者有病、或者死等。「諸苦差別」，隨各式各樣的苦，是有各式各樣的不一樣。

    「或於生處次第現前，或復種子隨逐應知」，這個生老病死，依諸苦差別現前了的時候，是什麼情形呢？如「或於生處次第現前」，或者這個修行人，在他受生的地方，或者是在天上、或者是在人間，「次第現前」，那也一定生老死現前了，是這樣生老死會現前。那麼這個生老死現前，那就是指這個身體說的，這個內身有這樣變化。「諸苦差別」，那就是愁歎苦憂惱指那幾句說的，有這麼多的不一樣的苦出現。「或於生處次第現前，或復種子隨逐應知」，或者你「愛取為緣」，所和合資潤的這些業種子，這些業力，這業力使令你成就了一個老病死的生命體。「諸苦差別」，老也是苦、病也是苦、死也是苦，一共有二十多的個苦、或者是三十多個苦，不一樣的。

    「或於生處次第現前」，或者是你在生處，就是前面說是，譬如說是在人間，這有色處，人間、或者是地獄、惡鬼、畜生，或者人間，那麼就很多的老病死的苦惱，很多的苦惱都現前，生理上的苦惱，或者心理上的苦惱都現前。若是欲界天呢，空居天好一點，但是也有一些不如意。若色界天，色界天也有苦惱，但是和欲界不同。或者說是沒有苦，他們沒有「老病死等諸苦差別」，但是那件事也還是有，就是那個種子「隨逐應知」，隱藏在阿賴耶識裏面，就是隨逐他也不分離的，所以叫做「應知」。

地二、總結

如是於中際中，無明緣行等、受緣愛等為因緣故，後際諸行生。

    這是「總結」，這個第一段，第二段從中際、後際生，這是天一。第一段是「別辨」，解釋完了，現在是第二段「總結」。

    「如是於中際中，無明緣行等」，無明緣行、行緣識、識緣名色、名色緣六處、六處緣觸、觸緣受、受緣愛，這種種的因緣故。「後際諸行生」，將來的生命又出現了，就是每一階段的生命，都是由前一個生命創造的業力成就的，或者更前一個生命創造的。「後際諸行生」，就是生緣老死憂悲苦惱，就是這樣子，這樣子十二因緣分三際，這樣解釋。

天二、後際不生趣清淨究竟（分三科）　地一、趣清淨

復有先集資糧，於現法中從他聞音，及於二果諸行，若於彼因、彼滅、彼趣滅行如理作意。由此如理作意為緣正見得生，從此次第得學、無學清淨智見。

    這是第二科「後際不生趣清淨究竟」，說這一段。前面是「流轉生死」，這裏是還滅了，這個情形不同，分三科，第一科是「趣清淨」。

    「復有先集資量」，還有一類眾生，他前一生就積集了聖道的資糧了，所以情形不同。「於現法中從他聞音」，前一生積集資量，為這一生修行做準備，當然這樣計劃是很好，可是幾個人計劃兌現了呢？還不一定。那麼「復有先集資糧，於現法中從他聞音」，你前一生有很好的栽培「先集資糧」，在現在這一生中呢，「從他聞音」，從另外一個人聽聞佛法的法音。「及於二果」，以及有二個果的事情。這個「從他聞音」呢，當然最好是從佛，再其次就指這些大弟子，聽聞了苦、集、滅、道的法音這樣子。「及於二果」，還能聽聞，佛菩薩開導他二個果報的事情，前面有說到就是「內異熟果」和「增上果」。

    「及於二果諸行，若於彼因」，從別人聽聞了法音，他就會觀察他的異熟果，增上果的諸行是不是滿意的。「若於彼因」，彼二個苦果，內異熟果也就是這個生死的苦果。「若於彼因、彼滅」，假設這個人能觀察彼異熟果的因，異熟果的滅，他用什麼因能滅這個異熟果，什麼原因能令異熟果繼續的存在呢？這樣子。所以「若於彼因」，就是集諦；「彼滅」就是滅諦，那個異熟果是要完全滅掉的，那是要因滅才果滅的。所以「若於彼因、彼滅、彼趣滅行」，「彼趣滅行」，這個就是道諦，苦集滅道的道諦。

    「彼趣」的意思是什麼呢？就是彼向另一個如意的地方去了，叫「彼趣」。那麼向什麼地方去了呢？去那個寂滅相，諸法寂滅相，不可意言，向那裏去了，就是涅槃了，向那裏去。也就是那個「趣滅行」的那個道諦；「彼滅」就是滅諦；「彼因」就是集諦。「及於二果」，這二果就是苦諦，這樣子四諦就具足了，「二果」是苦諦。「若於彼因」；就是集諦；「彼滅」是滅諦；「彼趣滅行」就是道諦，能滅除去諸行的惑業苦。

    「如理作意」，他聽聞了佛法中的苦、集、滅、道這四種作意，聽聞了以後他能夠作意，能夠思惟、觀察。「由此如理作意為緣正見得生」，由此如理作意，聽聞了佛說的法音，「從他聞音」，就是聽了苦、集、滅、道的法音。這裏面呢，前面「先集資糧」，就是或者自己有什麼樣的善知識，在佛法裏面少少的栽培了一點。那麼後來呢，就是聽聞殊勝的佛法了，苦集滅道這樣的佛法，語言文字的佛法。聽聞了這個佛法以後呢，能夠如理作意，這個人的善根很不錯了。聽聞了苦集滅道以後，他能如理作意的去思惟，這是很不容易了。就是前面思惟這個「二果」的苦諦；「彼因」的集諦；「彼滅」的滅諦；「彼趣滅行」的道諦，這樣的思惟。

    「由此如理作意為緣正見得生」，就是得到「正見」，得到什麼樣的正見呢？就是苦真是苦；集真是集；滅真是滅；道真是道，在他內心裏面決定無疑了，他能得到這樣的正見，「正見得生」。這樣說正見得生，八正道裏面的正見那是入了聖位了，在這裏看似乎還沒入聖位，應該屬於加行位。

    「從此次第得學無學清淨智見」，他若得到正見以後，當然他會繼續努力地修止觀，繼續努力地修止觀，煖頂忍世第一，再一剎那就初果了，就是見道了，從此次第就得了，成就了學和無學的清淨智。「學」就是初果、二果、三果，這是「學清淨智見」；「無學」呢？就是四果，四果的「清淨智見」，清淨智、清淨見，就是滅除去了見煩惱和愛煩惱，他得到了無漏的清淨的智慧了，所以叫「清淨智」。這個智和見呢，是一回事但是有點差別，「智」是決斷的意思，這件事決定是這樣子，沒有疑問了；這個「見」是推度的意思，就是要觀察是不是這麼回事，我看一看、我想一想，我再深入地觀察一下是不是這麼回事。是空的嗎？觀，要觀察、要推度。那麼到這裏說，清淨智、清淨見是無漏的境界，聖人清淨的不是有漏的事情。

地二、明永斷（分二科）　玄一、辨斷相（分二科）　黃一、標漸次

由此智見，無明及愛，永斷無餘。

    這個前面是說「趣清淨」，「從他聞音如理作意」，他向於聖道那裏去，向於「學無學清淨智見」那裏去。這底下第二科「明永斷」，「明永斷」分二科，第一科是「辨斷相」，第二科是「成經說」。「辨斷相」裏面第一科是「標漸次」，標出來他的次第。辨斷相，第一科是「標漸次」。

    「無明及愛，永斷無餘」。「由此智見」，由於這個「從他聞音，如理作意」就得到了正見。由正見開始，就修這個四念處，就是修習現觀。「由此智見，無明及愛永斷無餘」，那麼到初果的時候呢，就滅除去我執、我我所見滅除這個，那麼得了初果以後繼續地向前進，「無明及愛永斷無餘」，到阿羅漢果，無明也斷了；愛也斷了，沒有剩餘的，那麼這就到無學的境界了。「無明及愛永斷無餘」，這個「無明」呢，也就是執著有我，那就是無明，在色受想行識裏面，執著有個我；或者是明明白白地認為這個常恒住不變異是我；或者是雖然執著我，自己還糊糊塗塗，什麼事我也不懂，可是事實上是執著有我的。這個我見，由初果聖人把它消滅了，消滅了這個我見，就是分別我執消滅了。那麼繼續修四念處就是，由二果、三果、四果斷了愛煩惱，這無明的煩惱和愛煩惱「永斷無餘」，沒有剩餘地完全都清除了。

黃二、辨差別（分二科）　宇一、證慧解脫

由此斷故，於彼所緣不如實知，無明觸所生受，亦復永斷。

    這是第二科「標差別」，標差別裏面先說，「證慧解脫」。

    「由此斷故」，由於「無明及愛，永斷無餘」故。前面說是「境界愛」，還有一個「內異熟果愛」，那麼內異熟果愛也就是我愛，愛著有個我；這個境界愛，就是我所愛了。這個「無明及愛永斷無餘，由此斷故，於彼所緣不如實知，無明觸所生受，亦復永斷」，因為你已得聖道了，那麼成就了初果的時候，於彼所緣的境界，自己觀察自己過去的時候，在所緣的境界「不如實知」，不知道是苦、空、無常、無我，不知道。那個時候沒有無漏的智慧明，是「無明」，這個眼、耳、鼻、舌、身、意接觸色、聲、香、味、觸、法的時候就「生受」，生出來執著心，有受就有愛，就是這還子。現在你因為斷除去「無明及愛」的關係，「於彼」以前，你以前「所緣不如實知，無明觸所生受，亦復永斷」，沒有這件事了，就是沒有這個無明觸了，「無明觸所生受」也沒有了。

    我們沒得聖道，我們也沒有，也不是煖頂忍世第一，當然我們是外凡的境界。我們外凡的境界，若特別注意，這個正念也會出來，若不特別注意的時候，這「無明觸所生受」，我們還不懂。我們不管是遇見什麼境界，都有無明與此相應，與我們的心相應，不知道是無我的，不知道一切法是苦、空、無常、無我，不分別這個事，沒有這種正憶念。現在因為得了聖道了呢，不同了，就是「無明觸所生受，亦復永斷」，也沒有了。就是遇見什麼境界的時候，他能保持正念，知道是苦、空、無常、無我，所以「無明觸所生受，亦復永斷」。

    「由此斷故，永離無明」，因為把這個我、分別我執斷了，就是永久他不會再，不可能再有了，「由此斷故，永離無明」。「於現法中，證慧解脫」，就在現前的眼、耳、鼻、舌、身、意同色、聲、香、味、觸、法的這些幻化境界中，成就了無漏智慧的解脫，不迷惑了，所以叫做「於現法中，證慧解脫」。

宇二、證心解脫

若於無明觸所生受，相應心中，所有貪愛，即於此心得離繫故，貪愛永滅。於現法中證心解脫。

    這底下第二科，「若於無明觸所生受」，這是說我們，我們沒有成就聖道的人，我們這個內心和一切境界接觸的時候都是「無明觸」。無明觸有「無明觸所生的受」，所有的這個感受，與受相應的心裏面，是有貪煩惱、有愛煩惱、也會有瞋煩惱，各式各樣的煩惱都是有的。「於無明觸所生受相應心中，所有的貪愛，即於此心得離繫故，貪愛永滅」，因為現在得了聖道了，他這個內心有光明的智慧與他同時活動，他雖然也見色聞聲，但是心裏面沒有繫縛；沒有貪煩惱的繫縛；也沒有瞋煩惱的繫縛，在心裡不能繫縛他。「故貪愛永滅」，所以這時候，他內心的貪愛的煩惱永久的滅除了。

    「於現法中證心解脫」，就在現在的色受想行識裏面，他成就了心解脫。他心裏面沒有愛煩惱，沒有見煩惱了，這些煩惱不能夠覆障他了，所以「證心解脫」。前面是「證慧解脫」，這是說「心解脫」，心解脫有個什麼意味呢？有禪定的功夫，有禪定的功夫，有禪定的功夫使令心裏解脫了，也就是沒有這個貪愛，沒有貪愛的煩惱，沒有「無明觸所生受」的煩惱，就是得到「心解脫」。

玄二、成經說（分二科）　黃一、由無明滅得無生法

設彼無明不永斷者，依於識等受最為後，所有諸行後際應生，由無明滅故，更不復起，得無生法。是故說言：無明滅故行滅，次第乃至異熟生觸滅故，異熟生受滅。

    這是第二科「成經說」。前面是「辨斷相」，這底下「成經說」。這個聽聞了苦集滅道的正法，內心裏面能夠如理作意。

    「由此如理作意為緣正見得生」，這應該在加行位來說，由加行位得了正見以後，繼續努力地精進修行，那麼就得初果。由初果、二果、三果、四果，那麼就是得了阿羅漢果，這個階段當然這是要長時期地努力。長時期地努力呢？已經得阿羅漢果的人他的眼、耳、鼻、舌、身、意和色、聲、香、味、觸、法接觸的時候自然是清淨的。但是在沒得阿羅漢果之前的，初果、二果、三果聖人，他要時時地用正念保護自己心的清淨。若是沒得初果的這個四加行的人，他若是在阿蘭若處住，他常有正念保護自己，也是清淨，若是到塵勞的世界呢？就不一定，有的時候清淨，有的時候不清淨。說我們若是初開始常常修四念處的話呢，亦復如是。你提起了正念的時候常常的觀，觀身不淨；觀受是苦；觀心無常；觀法無我，他的心也清淨。你把正念停下來，正念停下來就不行了，他心裏面這無明、貪愛，就發生作用，就不清淨，自然是這樣子。這裏是說呢？由開始得正見、到最後、到阿羅漢次第是這樣子的。


Tape 93

瑜伽師地論 > 卷第九 > Tape 93

戌二、從中際後際生及彼不生趣清淨究竟（分二科）　亥一、總徵

云何從中際、後際諸行緣起生？

    這是第二大科「從中際後際生及彼不生趣清淨究竟」，從這一科開始講，這是已經講過了。講過了，我上一次我講課的時候，我本人有一點問題，就是一邊講課的時候一邊打瞌睡，我講了一段忽然間我都不知道講那兒去了，我有這個事情，所以講得對不住，講得不清楚，所以我現在重新再順一順這個文。先「總徵」先問。

    怎麼叫做從「中際、後際諸行緣起生？」這個分三個時間，就是過去、現在、未來，分這麼三段。「前際」就是過去，「中際」就是現在，「後際」就是未來。這個「前際」在十二緣起上說就是無明緣行，行緣識，這是「前際」。識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，受緣取，取緣有，這是「中際」。生緣老死，這就是「後際」。前際那一段解釋完了，現在這是第二大段，「從中際後際生及彼不生趣清淨究竟」，這一段很重要，先問。

    「云何從中際、後際諸行緣起生」，「從中際」就從中間這一段，中間這一段這個「後際諸行緣起生」，是未來的諸行緣起，在這個時候現起來。這個話怎麼解釋呢？怎麼叫做「從中際、後際諸行緣起生」，這句話是什麼意思？就是先提出這個問題這樣問。下面就回答這個問題加以解釋，解釋分兩段，第一段是「從中際後際生」，這個後際是從中際生起來的，就是將來的因緣果報，將來的果報是從現在的思想行動生起的，就是這麼一句話。這一科裏面先是「別辨」，別辨裏面分別的說明，先解釋什麼叫做「中際攝」。「中際攝」先說有兩種果報，兩種果。

亥二、別釋（分二科）　天一、從中際後際生（分二科）　地一、別辨（分二科）　玄一、中際攝（分二科）　黃一、明二果

謂中際已生補特伽羅，受二種先業果：謂受內異熟果，及境界所生受增上果。

    這是先說什麼叫做「中際」？「中際」也就是現在，現在這個階段。現在這個階段是什麼情形呢？就是由過去的業力，現在的生命現起來了，這麼一句話，就是這樣意思，「中際已生」。這個生命現起來，當然是有一個眾生的，就是「補特伽羅」。「補特伽羅」是新的翻譯，它還保留原來的梵文，沒有直接翻成漢文，所以叫「補特伽羅」，中國話叫做「數趣取」。

    「受二種現業果」，這個眾生、這個有情他領受了，也就是成就了兩種果報，這個兩種果從那兒來的呢？「先業」，就是過去世的業力造成的果報，現在的果報不是現在造成的，是過去的業力創造的，是這樣的意思。那「二種果」呢？「謂受內異熟果，及境界所生受增上果」這二種果：一個是「內異熟果」，一個是「增上果」，就是這二種果，這二種果。「內異熟果」，就是這個生命體叫做內，我們這個生命、這個身體，這個果報就是色、受、想、行、識這五法組成的這個果報，這是先業所造的果報，我們現在得到了。要拿人來說就是我們現在這個身體，就是先業所造成的果報，叫做「內異熟果」，這是一種。

    第二種果報呢，「及境界所生受增上果」，「境界」就是我們的眼識、耳識、鼻識、舌識、身識、意識，所覺受的境界。你所遭遇到的色、聲、香、味、觸、法，色聲香味觸，所遭受的，這是我們內心所攀緣的境界，在這個境界上我們心裏面有感覺、有覺受。我有好的車、我有好的房子、我有好的衣服、我有好的父母、兄弟姐妹，都是你所覺受的。「及境界所生受」，那麼這叫做「增上果」，這增上果是什麼意思呢？你所遭遇到的，是你的業力的力量。「增上」是強大的力量，強大的力量是什麼呢？就是你過去的業力力量很大，在得到「內異熟果」的同時，也又得到一個「境界」的果報，賴以生存的果報。我們這個身體雖然是非常的重要，但是它要生存，它要依賴很多的因緣，依賴色、聲、香、味、觸的。我們要是依賴的色、聲、香、味、觸，很明顯的我們要吃飯，這個飯就是我們外面的一種果，這也叫做「增上果」；也就是香、味、觸，這是我們的飲食，乃至到我們住的房子、穿的衣服，所有的這些生活的環境，這個環境是我們所以能生存的力量，就是果報，這個果報叫做「增上果」。我們得到了先業，得到這兩種果報。什麼叫做「中際」？就是現在。我們得到這兩種果報，這是叫做「中際」。

黃二、辨二因（分二科）　宇一、引因（分二科）　宙一、辨相（分二科）　洪一、能引（分二科）　荒一、明緣起（分二科）　日一、別顯二支（分二科）　月一、無明緣行

此補特伽羅或聞非正法故，或先串習故，於二果愚；由愚內異熟果故，於後有生苦不如實知；由迷後有後際無明增上力故，如前於諸行若作若增長。

    這地方也還是說，過去的先業在現在發生作用，得到這樣的果報，得到這樣的果報我們又怎麼樣呢？又怎麼情形呢？

    「此補特伽羅」，說這個人，就這麼講好了。「或聞非正法」，假設這個有情他所聽到的、他所學習的，或者他父母教授他的，或者到學校裏面學習的，或者在社會上所學習的，都不是正法，就是不是佛法。這個佛法與非佛法，有什麼不同呢？社會上的，不管是小學、中學、大學，總而言之都是迷惑顛倒，隨順你的貪、隨順你的瞋、隨順你的愚癡去活動的，知識、條件種種的情況，通通都是這件事。社會上就是大學最高的學府，還是這麼回事，也是告訴你增長貪心的事情，增長瞋心的事情，長癡愚的事情，增長你邪知邪見的事情。但是社會上的人，這事非常重要的，我不讀書怎麼能生存呢，要讀書才能生存，但是在佛法上來看，就是這麼回事。說是使令我們的生活環境好一點，穿的衣服好一點，飲食好一點，我們的房子造得好一點，這個光線也好一點，坐的車好一點，坐的飛機好一點，就是這個嘛！或者我們這個地區的資源不夠，我們向其他的地方搶過來，要有種種的方法，就是這樣嘛！就是這麼回事。就是「聞非正法故」，就是這樣子。

    「或先串習故」，或者是我也沒有去和向誰學，但是我也知道怎麼生存、也知道生存之道，也知道有發財之道，也知道與生俱來的就知道去搶，去殺、盜、淫、妄的事情都會做。因為什麼呢？過去世他就「串習」、習慣，常常這樣做這件事，習慣了，今生不需要人教就會，所以「或先串習故」。

    「於二果愚」，這樣的這種情形，過去的業力，得到現在的兩種果；而現在又沒能聽聞佛法，沒遇見善知識，去學世間上的，到世間學校去讀書。去讀書結果對「內異熟果」和「增上果」還是糊塗的。不知道人這個生命體，苦、空、無常、無我；不知道所賴以生存的「增上果」，也是苦、空、無常、無我；說是我是一般的老百姓，苦、空、無常、無我；又是你最高的，最高的身份的皇帝，也還是苦、空、無常、無我，都是糊糊塗塗的，都是順生死流，隨順這苦惱的境界去。

    從佛法上看，地獄是沒有的，也沒有地獄，也沒有餓鬼，也沒有畜生。為什麼有了？是你自己創造的。誰要你創造的，就是你自己的心加上你的好朋友；你和你的好朋友共同創造，就糊塗啊！是「於二果愚」，對這兩種果不明白，不明白都是虛妄的，都是如幻如化的、如夢幻泡影、如露亦如電不真實，這有欺誑性，我看上去很好，令人羡慕。這個誰？好像是漢高祖劉邦，好像有一次到了長安去，看見皇帝出來了，真是威嚴啊！我有一天也能這樣嗎？漢高祖有時候羡慕這件事，當然他後來他也成功了，所以說不知道，這是一種情形。

    「由愚內異熟果故，於後有生苦不如實知」，這個前面說兩種「異熟果」，「此補特伽羅，或聞非正法」，這以下呢，「辨二因」。就是這「異熟果」從那兒來的，從因來的，由兩種因：一個是「引因」，一個是「生因」，這兩種因。先解釋這個「引因」的相貌，引因的相貌就是兩種：一個是「能引」，一個是「所引」，就是這兩個相貌。

    「能引」的呢，先說這個緣起，後來說出它的名字。這個緣起裏面，當然就是無明緣行，行緣識。這就是先說這個「無明緣行」，就是「此補特伽羅或聞非正法故，或先串習故，於二果愚」，這就是「無明」，不明白這個道理。這個「二果愚」這是「標」出來，怎麼叫做愚呢？「由愚內異熟果故，於後有生苦不如實知」，這就是解釋這個「內異熟果愚」。

    由於我們沒有聽聞佛法，沒有聽聞佛法，就是大家都這樣子，大家都這樣子。小孩子，就是嬰兒賴著父母生存，照顧到大了到社會上讀書，然後到社會做事，大家都是這樣子，也不感覺到有什麼不對。那麼有什麼不對呢？在佛法的態度來說，「由愚內異熟果故」，不知道這個身體是老、病、死的，這個身體老、病、死、愛別離、怨憎會、求不得，各式各樣的苦。這個身體就是這麼多的，很多很多的苦，說不完的苦、求不得苦，我總感覺不足，要繼續的去追求，就是苦啊！很多很多的苦。現在這個生命體苦，我不懂我不知道，實在是自己常常的遭遇到這種苦，但是自己還不明白，還要追求將來，也是還要繼續追求這個苦，是「於後有生苦不如實知」。說現在這個生命體的苦你不知道，當然將來這個生命以後的那個生命體，也一樣嘛！還是苦，也不知道，這個不知道就叫做「愚」，不知道。我現在這個身體很苦，我不知道，但是我繼續創造這個業力，去拿到將來的生命還是這樣的苦，就是這麼意思。

    「由愚內異熟果故，於後有生苦不如實知」，你若不遇見佛法，永久是迷惑的，永久是無明，沒有光明。由現在的生命體我不明白，這個生命體以後的生命體就是「後有」。這個「後有」，就是這個生命體以後的那個生命體，它那個生命體也是苦，當然也是不知道，不知道它是苦，那麼這就叫做「愚」。這的確是，如果是我們若不讀經，那兒知道這回事呢？如果你若讀這句話，這段文你不細心讀，也還不太明白，不太明白。

    「由迷後有後際無明增上力故，如前於諸行若作若增長」，這是行，前面是無明，這是行，「無明緣行」。「由迷後有後際無明增上力故」，「後有」，就是這個生命以後的那個生命叫做「後有」。「後際」，就是過去際、現在際、未來際，就是將來、將來的。這個「無明」就是對於「後有後際」的生命體不明白，這個糊塗就是，我自己在過去的時候我也不明白，在現在也不明白，將來的事情我還是不明白，這個「無明」在時間上講就指將來，將來的事。「增上力故」，這個不明白的這個糊塗啊！不是輕微的，是非常有力量的，力量很強大的，你怎麼講他都不開竅，他不明白，我還是要繼續這樣做，就是這個意思，「增上力故」。

    「如前於諸行，若作若增長」，過去世的無明沒有智慧不明白道理，然後就做出來種種的活動，創造出來種種的活動。那麼未來，「後際的無明增上力故」也是「如前」和以前一樣，也是發出來，創造出來很多的活動、行動。這個「若作」，第一次做這件事，做完了還是不能停下來，繼續做，那麼那個業力就「增長」了。你第二次再做，就比第一次做，這個業的力量就增長了，你第三次做、第四次，無窮無盡的做，這個業力一直「增長」，就是這麼意思，所以叫做「無明緣行」；什麼叫「無明緣行」就是這麼回事。而這個無明緣行，這個「行」，就是獲得後來生命的因緣，成就後來生命的因緣，創造後來生命的一個力量，這樣子，這是「無明緣行」。

月二、行緣識

由此新所作業故，說此識名隨業識。

    這是第二科「行緣識」。「由此新所作業故」，我們因為無明、糊塗，不明白這個道理，我們又新，就是新舊這個「新」，是開始。現在開始，又去創造了殺、盜、淫、妄；或者是不殺、不盜、不淫、不妄，修習十善法，當然還是，還是有無明的，還是用無明來推動做種種善法，還不是無漏業。你要做殺、盜、淫、妄就跑到三惡道去了；要不殺、不盜、不邪淫、不妄語，做十善法那麼就在人天，這都是迷迷糊糊的境界。

    「由此新所作業」，你現在才開始，你造的這一切活動。這個動，造這個「業」呢，就熏習在阿賴耶識裏面，在阿賴耶識裏面，就把你創造的業力積聚在那裏了。「故說此識名隨業識」，所以這時候，你就有一個「隨業的識」了。這個「隨業識」這句話呢，這個「識」它不作主的，它不作主。這個「業」是善，上人天、到人間，或者到天上去享福，這個「識」就隨著去了，就隨這個業就去了；如果造的是惡業，跑到三惡道去受苦，跑到地獄、餓鬼、畜生去受苦，你這個識也就隨著去了。這個識他不作主的，但是沒有它還不行，沒有識還不可以。

    所以這個「無明緣行，行緣識」，這個「行緣識」就是這樣意思。你這個「行」，就是你活動，你活動有所創造，就在那個「識」裏面，成就了一種力量，這個力量就是將來去得果報，而這個識就隨著去了，所以叫做「隨業識」，這是顯出來「無明緣行，行緣識」。

日二、結說現法

即於現法中說：無明為緣故行生，行為緣故識生。

    「結說現法」，這第二科。前面說是「云何從中際、後際諸行緣起生」，這段文正是說這個意思，就是「從中際後際生」，說這個意思。那麼這一段的話，用十二因緣裏面的話來說呢？「即於現法中說」，也就是你現在這個生命體，現在這個生命體的時候，你具足了這兩件事：一個是「無明為緣故行生」，一件事是「行為緣故識生」，這兩件事你造成了，你造好了，做好了。

荒二、釋識名（分二科）　日一、名因識

此識於現法中名為因識，能攝受後生果識故。

    前面是說「無明緣行，行緣識」的緣起，這以下解釋這個名字，解釋名字。

    「此識於現法中名為因識」，這個「隨業識」這個識，不是說將來，就是現在，你現在這個生命體裏面，它叫做「因識」。因為什麼叫做「因識」呢？「能攝受後生果識故」，他能引發出來後一個生命的果故，什麼叫做「果」，就是「識」。現在這個識是因，由這個「因」的力量，成就將來生命體的「果識」，那個果，那個生命果，究竟誰是生命的主體呢？就是「識」，就是你那個生命的，那一念明了性的心，它是生命體的主要的一部份，是這樣子。因為它能引發、能取得，「攝受」當個取得也可以，叫做拿到，拿到將來生命的果，它有這個作用，所以叫做「因識」。現在叫做「因識」，將來就叫「果識」，這樣意思，這是「名因識」。

日二、名六識身

又總依一切識說名六識身。

    前面說這個「識」，就是阿賴耶識，阿賴耶識在識裏面的識種子依，這是一個立場。這底下又一個立場來說呢，「又總依一切識」，人的生命體的活動，不只是阿賴耶識，還有眼識、耳識、舌識、身識、意識的。所以要是把所有的識都把它說出來，應該說是「六識身」；不但是阿賴耶識，前六識也應該包括在內。因為你要有所創造的時候，你內心裏面有一種思想，有一個構想。我們常常說有一種構想、有一個計劃，你要推行你的計劃呢，一定要通過前六識，所以不是單獨阿賴耶識的，所以應該包括前六識在內的。

洪二、所引

又即此識是後有名色種子之所隨逐，此名色種子是後有六處種子之所隨逐，此六處種子是後有觸種子之所隨逐，此觸種子是後有受種子之所隨逐。

    前面是說「能引」。這個因的相貌：有「能引」的相貌，有「所引」的相貌。能引發出來這件事，能引的這個力量是「無明緣行」，無明、行。這底下是「所引」，能引、所引的境界，能引出來所引的事情。這個「所引」它自己不會出來的，要有能引的力量來引發它，它才能出來，所以這是第二、說到「所引」。這個「所引」，要引什麼呢？前面「無明緣行」是「引」，它引什麼呢？它創造出來什麼事情來了呢？

    「又即此識是後有名色種子之所隨逐」，前面不是「隨業識」嗎？這個「隨業識」是總說的，這裏面都有什麼東西呢？「是後有名色種子之所隨逐」。這個「後有」，就是現在這個生命體是現有，這個生命以後的那個生命體叫「後有」。那個「後有」是一種果報，那果報是由現在的種子造成的；現在的種子就是我們的業力造成的，由業力造成了種子，由種子去造成將來的果報，是這樣的意思。那麼那個「後有的名色種子」，這個名色是後有的種子，是這麼意思。這個現在這個「識」，「是後有名色種子的隨逐」，它一直地在隨逐這個「識」，在識裏面儲藏，潛藏在那裏面。

    這個「識」到那兒去，這個「名色種子」，就隨著到那兒去的。也說是帶業住生就是帶來帶去，說是這個人造了三惡道的業力了，但是臨命死的時候有正念，跑到天上去了，但是你地獄的「名色種子」隨著也去了。說造了很多的好事，臨命終的時候糊塗，很多的惡念，譬如說跑到三惡道去了，但是你人天的那個善業的「名色種子」也隨著去了，還沒有消失。做善，善也不會消失，做惡，惡也不會自動的消失的，它總是和你在一起，隨著你的，是這個意思。所以「又即此識是後有名色種子的隨逐」，隨逐你不捨，不會同你分離的。這個「名色種子」，我們已經講過了，這裏不再說了。

    「此名色種子是後有六處種子之所隨逐」，「後有六處」，就是將來生命的時候，那個生命體上有眼處、耳處、鼻處、舌處、身處、意處，有「六處」，就是六根。這「六根」，將來的生命體上的六根也有種子。而那個種子呢，它也是要「隨逐」，隨逐誰呢？隨逐這「名色種子」，就是由「名色種子」開為「六處種子」，開展為六處種子的。這個「六處種子」，六處：眼、耳、鼻、舌、身，這五種是物質，由精微的物質組成的，就是我們的眼、耳、鼻、舌、身，這五根都是物質組成的，所以是那個名色裏面的「色」；那個「色」，它逐漸逐漸的增長，就變成前五根了。但是現在是說「種子」還沒有說現行。那個意處，就是第六意根是那個意識。意識呢，意根就是在「名」裏面，在名裏面的，屬於名裏面。所以「名色種子」是「六處種子」的隨逐處。

    「此六處種子是後有觸種子之所隨逐」，這個眼、耳、鼻、舌、身、意這六根，六根的種子「是後有觸種子」，就是將來這個生命體的眼、耳、鼻、舌、身、意，去接觸色、聲、香、味、觸、法的時候那個「觸」，也是由種子成就的，那個種子要「隨逐」這「六處種子」，隨逐他與他也是不相離的，不相離。

    這個我們造的一種，譬如說是你供佛，供佛一個大椅子，假設的話供佛一個大椅子，那麼佛坐這個椅子，這是一個「觸」。譬如黑暗的地方你放一個燈，給很多人的方便，需要光明的時候，你給他光明的時候他就方便；乃至到你常讚嘆別人的功德，讚嘆別人功德是聲；一個色、香、味的飯來供養佛，這裏面有色。或者是色、聲、香、味、觸，就是屬於這個範圍的作意，很多的功德。於是乎你現在，你所遭遇到的你這個六處，你前五處所遭遇到的色、聲、香、味、觸，就都是如意的，就是如意的，這就是有這樣的意思。所以「後有六處種子之所隨逐」，這個六處是有觸，這個觸種子隨順六處，觸裏面就包括了六處所接觸的色、聲、香、味、觸，包括這個。

    「此種子觸是後有受種子之所隨逐」，這個觸的種子，是將來生命體的那個六根，在六種境界上得到的享受，那個「受」也是種子，那個種子就是隨逐在這個「觸種子」，和那個「觸種子」是不捨離、不分離的，也就是觸緣受。名色緣六處，六處緣觸，觸緣受是這樣子。但是這裏面都是說的是說的「種子」，不是說「現行」。

寅二、結名

如是總名，於中際中後有引因應知，由此能引識乃至受一期身故。

    那麼這是結束這一段文說，這個「引因的相貌」，就是把它說出來。在「中際中」的時候不是後際，在中際的時候就造成了「後有引因」；將來的生命的成就，是由現在的「引因」成就的，這個「引因」是「現在際」，是現在造的所以應該知道

    「由此能引識，乃至受一期身故」，這句話是總說的。這個「能引」因裏面有識、名色、六處、觸、受這種子，就得到將來的生命體，那一期生命身體的果報。這個生命以後的那個生命體，就由剛才說的這個識、名色、六處、觸、受的種子創造的，由它引發出來的，這樣意思。引發出來你就受，「受一期身故」，你就去取著，這個「受」也有取著的意思，也有成就的意思。

宇二、生因（分二科）　宙一、辨（分三科）　洪一、受緣愛

由先異熟果愚引後有已，又由第二境界所生受果愚故，起緣境界受愛。

    這底下說「生因」，前面說「引因」，這底下說生因。先辨別這個「生因」，裏面先說到「受緣愛」。

    「由先異熟果愚引後有已」，「異熟果」我們不明白，就是現在這個果報，不明白是苦、空、無常、無我，不知道。那麼我們就創造了一些生死的業力，由這個業力去引發、取得後來的生命，這叫做「引後有」。「由先異熟果」的無明發動出來，創造出來一些業力，由這個業力去「引後有」，是這樣的意思。「已」，已經作過了，無明緣行已經成就了。

    「又由第二境界所生受果愚故，起緣境界受愛」，「又由第二境界所生受」，就是增上果，在所緣的境界上自己有所覺受、或者是苦受、或者是樂受、不苦不樂受，我們也還是不明白它是苦惱的境界，不明白。不明白這個苦、空、無常、無我，不知道是如幻如化、如夢中境、如水中月，像那個草葉上的露水似的、像空中雲似的、像電似的，都是靠不住，一下子就滅了，即生即滅、即生即滅，都是靠不住的事情，但是我不懂。所以第「二境界所生受果愚」，我不明白。

    「故起緣境界受愛」，所以對那個不是真實的，有欺誑性的色、聲、香、味、觸的境界，就會生愛；就「起緣境界的受」，由受而愛，總感覺到這個是可愛的，那麼這樣的去執著。

洪二、愛緣取

由此愛故，或發欲求，或發有求，或執欲取，或執見戒及我語取。

    這是底下第二科「愛緣取」，前面是「受緣愛」，這底下是愛緣取。因為有這愛的關係就發出「欲求」來、或發出「有求」來。「有求」呢，去求色界、無色界天的果報。「欲求」，就是欲界人天富貴的果報。不明白這都是苦惱的事情，所以還是去希求，要創造那個苦果，自己去創造苦果給自己吃，是這麼的意思。

    「或執欲取，或執見戒及我語取」，「執欲取」，就是我們欲界的人，感覺欲是最樂的，就是要去希求，由「欲求」而欲取。「或發有求」，「有求」就是去修色界四禪，無色界的四空定、四無量心，有求。「或執見戒」，或執欲取，是一般的凡夫；或執見戒，就是聰明的凡夫就是外道，外道他有一個錯誤的思想，他很執著，我這思想最高明，所以「執見」。「戒」，就是外道宗教的儀軌，他們所受持的戒法，以為這個戒法是非常美滿的，「執見、執戒」。

    「及我語取」，不管是一般的「欲取者」、或者是「執見戒者」，這些外道都相同的有「我語取」，就是執著有我，我將來到天上去，我要去享福，這就是我。這個「語」呢，表示什麼呢？在佛法的態度說，只有那麼一句話而已，實在是沒有我的，這樣的意思。

洪三、取緣有

由此愛取和合資潤，令前引因轉名為有。

    前面先說這個愚，「由先異熟果愚引後有已，又由第二境界所生受果愚故，起緣境界受愛」，就是一個「愚」、一個「愛」這兩個，「由此愛取和合資潤」，及境界受的這個愛，再加上四個取。「由此愛取和合」起來「資潤」，和合起來資潤你以前所創造的，那個隨業識裏面的識、名色、六入、觸、受，就這樣意思。資潤前面那個引因，「轉名為有」，你繼續這樣的愛取，就增長了、擴大了以前所造的那個「引因」的力量，那麼力量一大了就不叫引因了，「轉名為有」，就是他有力量可以得到果報了。得到果報那個業力要達到一個程度才可以，沒有到程度他沒有力量去得果報的，現在是「轉名為有」，就是有力量了。

    以前創造的業力有引發的功能，但還不一定成功，而現在「由境界受愛，由此愛故發欲求，發有求，或執欲取、 見取、戒禁取及我語取」，這力量就夠了。「由此愛取和合」起來，「資潤令前引因轉名為有」，改變了名字了，所以由這個力量會有一個新的生命，這樣的意思。

宙二、結

即是後有生因所攝。

    明白一點的說，就是將來的那個生命，生起的一個原因，屬於那個範圍內的「生因」。

玄二、後際攝（分二科）　黃一、約引因辨

從此無間命既終已，隨先引因所引識等受最為後，此諸行生或漸或頓。

    這底下第二科「後際攝」，前面是「中際攝」，這屬於後際一類的，這一科「約引因辨」。

    「從此無間」，就是從這中際和後際，中間沒有其他事情的間隔。「命既終已」，這個中際的生命結束了。「隨先引因所引識等」，那麼你以前造的那個「引因」，所引的那個識、名色、六入、觸、受這些。「受最為後」，這個「識等」，識為先，受為最後，識、名色、六入、觸、受，一共是五個，「受」是最後。

    「此諸行生或漸成頓」，那麼這個「諸行」，就是識、名色、六處、觸、受，它將來會得一個生命，或者得人的生命，或者得天上，或者得三惡道，這個生命體出現的時候，「或漸或頓」，或者逐漸的成就了，或者頓然間這個生命體就成就了，很快地。

    看這《瑜伽師地論》的下文，胎、卵、濕、化是四生。這濕生和化生，這兩類眾生是「頓」，頓然間這個生命體就出現了；不像人，人的生命體的成就是「漸」，就是逐漸次的一部份、一部份慢慢的大起來的；諸天上的人的果報不是這樣，他是「頓」，一下子就長大了，很快就長大了，所以「或漸或頓」，有這樣的不同。

黃二、約生因辨

如是於現法中，無明觸所生受為緣故愛，愛為緣故取，取為緣故有，有為緣故生，生為緣故老病死等諸苦差別，或於生處次第現前，或復種子隨逐應知。

    這底下第二科「約生因辨」，前面是「約引因」，這裡是「約生因」說。

    「如是於現法中，無明觸所生受」，我們沒有得到聖人的智慧，所以我們的無明就是做了主了，無明是個賊，這賊就做主了。這個「無明觸」，由無明的賊人來做主，叫我們的眼、耳、鼻、舌、身、意六處，去觸這個色、聲、香、味、觸、法去，這是「無明觸所生受」，是這麼意思。

    由這個「無明觸所生的受為緣故愛」，「所生受」，所生起的感受，這心裏面就有愛著心，對某一種境界有歡喜心，我要愛著。這可見這個愛離不開無明的，要由「無明」來推動，才能有這個心所，所以說就是「於現法中，無明觸所生受為緣故愛，愛為緣故取」，由愛為因緣故所以又有取的煩惱，這個取就是比愛的力量又強大了，是這樣意思。

    「愛為緣故取，取為緣故有」，因為那個「愛取」執著作因緣，所以以後的生命就有了，有了後面的生命了。「有為緣故生，生為緣故老病死等諸苦差別」，「有為緣故」，就是由愛取的幫助，「有為緣故」。這個「有」由愛取去熏習原來的那個業力，達到了有的程度了，就是非常、力量很大了，那個業力達到有的程度的時候，「愛為緣故取，取為緣故有，有為緣故生」，就是將來後有的生命現出來了。若用現在的生命來說，就是拿人來說，就是初開始投胎的時候，那就是生命體出現了，是這個意思。

    「生為緣故老病死等」，因為有生，這個生當然在胎裏面生，逐漸的眼、耳、鼻、舌、身、意六根具足了，然後他就要出胎了，他出胎以後，當然是由嬰孩、由童子、少年、中年、老年。「生為緣故」，因為你有了生，所以他就為眾多苦惱做因緣，你要不生沒有因緣。說我們有一個身體，所以他拿棒子可以打到你；根本沒有身體，那個棒子打誰呢？沒有辦法打的，就是這樣意思，所以「生為緣故老病死等諸苦差別」，都出現了。

    「或於生處次第現前，或復種子隨逐應知」，「或於生處次第現前」，或者在得果報的那個地方，「次第現前」，識、名色、六處、觸，觸緣受，受緣愛，愛緣生，生老病死，次第的這些境界都出來了。「或復種子隨逐應知」，或者有的眾生沒有，他沒有這個觸緣受，受緣愛，愛緣取，取緣有，有緣生老死的這些事情，他沒有。但是有種子隨逐他，隨逐他的阿賴耶識，他有種子隨逐的；那麼隨逐就是這個識、名色、六處、觸、受，在他的識裏面不相分離的。是「有為緣故生，生為緣故老病死等諸苦差別」都出現了。只要將來那個生命又生起來，生起來他就是要老、要病、要死、眾多的苦惱的差別都出現了。

    「或於生處次第現前，或復種子隨逐應知」，在「生處次第現前」，像我們人間的人，就是「次第現前」；就是六欲天的人，他們也是「次第現前」；色、無色界的人，也都是「次第現前」。「或復種子隨逐應知」就是什麼呢？他沒有那個有形像的色身，沒有，只是這個人還有種子，隨逐他修行的情況，他是現前的，或者是先現本有，然後現出來死有；本有→死有→中有→生有「次第現前」，「或於生處次第現前，或復種子隨逐應知」。

地二、總結

如是於中際中，無明緣行等，受緣愛等為因緣故，後際諸行生。

    這是第二科「總結」，前面是辨緣起；前面是「明緣起」，這裏是「總結」。

    「或於生處次第現前，或復種子隨逐應知」，「如是於中際中無明緣行等」，以上說的是在「中際」。在中際裏面這個無明緣行，「無明緣行等，受緣愛等為因緣故，後際諸行生」，在中際的時候也還是有無明，無明的糊塗作因緣就會有行動，有了行動這個業力，當然你將來去得果報。

    「如是於中際中無明緣行等，受緣愛等為因緣故」，這個受去攀緣這個愛，也就是「受緣愛」，以此為因緣故「後際諸行生」，就是將來的那個生命體也出現了。現在的生命體，是依賴過去生中的業力出現；將來的生命，就是以現在的業力出現。他們是有生滅，但是不是常住；雖然不常住，但是也是相續不斷，是這樣的意思，是「後際諸行生」。

天二、後際不生趣清淨究竟（分三科）　地一、趣清淨

復有先集資糧，於現法中從他聞音，及於二果諸行，若於彼因、彼滅、彼趣滅行如理作意。由此如理作意為緣正見得生，從此次第得學、無學清淨智見。

    這是「後際不生趣清淨究竟」，這一科很重要。這裏面分三科，第一科是「趣清淨」，第二科「明永斷」，第三科是「辨涅槃」。現在說「辨斷相」裏面分二科，第一科是「標漸次」。

    「復有先集資糧」，除了上面說的情形以外還有，還有人「集資糧」，他在佛法裏面不夠精進，但是他還是肯去集聚一些因緣。集聚一些因緣幹什麼呢？「於現法中從他聞音」，這些出家人，他們都是初出家的，他們初出家的時候，他在「現法中」，現在的色、受、想、行、識裏面。「從他聞音」，從別的人聞到佛法的法音。

    「及於二果」，這二果就是前面說的，「內異熟果、境界增上果」。「及於二果諸行」，這些二果都是行，都是有為法。「若於彼因」，就是苦了，也就是集諦。「彼滅、彼趣滅行」，說是那個果，是苦惱的果；因是煩惱因，這兩個都不清淨，不清淨怎麼辦呢？「若於彼因」就是集諦，苦集滅道那個集諦，世間的因。「彼滅」，就是那個修行的人，所得到的果。「若於彼因、彼滅、彼趣滅行」，就是那修行人向前進，進到一切法寂滅相的那個修行。

    這樣說「於二果」就是苦，苦諦；「彼因」就是集諦；「彼滅」就是「滅諦」；「彼趣滅行」，就是學習聖道那個人，他心裏面就向於寂滅那裏去，向於寂滅。我們在外凡的人還不明了，自己還不知道，是要向於寂滅才是對的，我們總感覺到，在有形相的境界上去分別，這是有點分別的。

    所以是「如理作意，由此如理作意為緣正見得生」，「如理作意」，由緣起去作意觀察緣起道理，這叫做「如理作意」。「由此如理作意為緣正見得生」，為緣的時候，你的正知正見就現起來了，「從此次第得學、無學清淨智見」。這個「由此如理作意為緣正見得生」，這個「正見」，這個《披尋記》上說就是煖、頂、忍、世第一，煖、頂、忍的時候，他對一切法的思惟觀察，要強過聞思慧了，這裏就是指它說的。

    「從此次第得學、無學清淨智見」，那麼由煖、頂、忍、世第一，繼續努力的修行就得初果，由初果得二果，由二果得三果，由三果得四果，就是這樣的次第向前進。「得學、無學清淨智見」，他由這個正見的努力，他就能夠得到，成就了「學清淨智見，無學清淨智見」，是這樣的意思。這個「學」，就是沒有成就四阿羅漢果的學人；「無學清淨智見」，是已得阿羅漢果了，是「從此次第得學、無學清淨智見」。

地二、明永斷（分二科）　玄一、辨斷相（分二科）　黃一、標漸次

由此智見，無明及愛永斷無餘。

    這底下第二科「明永斷」，前面說「趣清淨」，他能夠向清淨那裏去取，去執著去。「從此次第得學、無學清淨」的智慧，清淨是見地，這樣意思。這個「學」，就是由初果、二果、三果就是學；三果向到四果、四果向，這都是「無學」。「從此次第得學、無學清淨智見」。

    「由此智見，無明及愛永斷無餘」，這個「清淨智見」，這個「見」，因為修四念處，斷了見煩惱。見煩惱主要是我見，主要是觀察色、受、想、行、識裏面沒有我，斷除去這個我見，這時候得到無漏的無我的智慧，那麼叫「清淨智見」。這個「智」是決斷的意思，沒有疑問；「見」有推度的意思，就是去觀察、思惟，而後決定是這樣。但是現在這裏是說，都是清淨的，「見」也是清淨的，「智」也是清淨的。那麼初果、二果、三果都是「有學」，四果向也是「有學」，到四果的時候就是「無學」了。無學也一樣，也有這樣的「清淨智、清淨見」，由這樣的清淨的智、清淨的見，「無明及愛永斷無餘」，無明和愛就沒有了。

    「無明」是什麼東西呢？「無明」，就是執著是我、我所、我慢、我愛，這些都在內。我愛這句話呢，就是愛這個我，愛自己，愛著自己的我的體性，這叫做「我愛」。這個境界愛呢，是在我愛之外的，所攀緣的色、聲、香、味、觸，這上有愛，叫境界愛。現在這裏說這個「無明」，就是包括自體愛，包括我愛在內；「及愛」的愛是境界愛，所遇見的所接觸到的色、聲、香、味、觸，這個愛「永斷無餘」，無明也斷了，愛也沒有了。「無明」是智慧上面的煩惱；這個「愛」是感情上面的煩惱，都是要「清淨的智見」來消滅它，是這樣的意思，「永斷無餘」。


Tape 94

瑜伽師地論 > 卷第九 > Tape 94

天二、後際不生趣清淨究竟（分三科）　地一、趣清淨

復有先資糧，於現法中從他聞音，及於二果諸行若於彼因、彼滅、彼趣滅行如理作意。由此如理作意為緣正見得生，從此次第得學無學清淨智見。

地二、明永斷（分二科）　玄一辨斷相（分二科）　黃一、標漸次

由此智見，無明及愛永斷無餘。

    這昨天講到這裏，這以下是第二科「辨差別」，這一大科來說，這是「後際不生趣清淨究竟」，是這樣意思。

    這是在生死流轉的有情，他遇見了佛法，覺悟了生死是苦。覺悟了苦集滅道的道理，然後他能夠如理作意，聽佛法如理作意，他就在佛法裏面得到了正見。這個得正見，不是八正道理面那個正見；八正道理面那個正見，是無漏的般若智慧。現在這裏的正見呢？應該是得無生法忍以前，在加行位的正見，就是與般若相似的智慧，也就是奢摩他裏面的毗缽舍那了。那麼由奢摩他、毗缽舍那的不斷的修行，然後才能夠得到無漏的正見，那麼從這樣的次第就成就了，「學清淨智見、無學清淨智見」。

    在小乘佛法裏面說從初果、二果、三果、四果向都算是「學」；到四果的時候呢，就是「無學」了。不管是學是無學，他們都是具足了清淨的智見，這清淨的智見都是有，無我、無我所畢竟空的智慧了，那麼那就叫做「清淨的智見」。可是在小乘佛法說呢？阿羅漢是「無學」了，也就是所成就的「清淨智見」，要比前三果聖人圓滿了，得到了這樣的清淨智見了以後，又有什麼事情呢？

    是「由此智見，無明及愛永斷無餘」，由於有無漏的畢竟空無我、無我所的智慧，所以他能夠斷除去無明、斷除去愛，這個「無明和愛永斷無餘」，就是沒有殘餘，全部的息滅了、消除了。這個「無明」，這句話我上二次曾經說過，只是說無明，當然我們常常學習經論的人，應該知道他的含義是什麼，但是重覆一下也有好處，究竟什麼叫做「無明」呢？我們就是說是不明白第一義諦叫做「無明」，這樣說也是非常好，這是經論上現成的話。但是若是從我們現前的，這一念靈敏的分別心，面對種種的境界的時候，我們應該怎麼樣去理解這個無明呢？怎麼樣明白無明呢？就是我們遇見色聲香味觸法，眼耳鼻舌身意，這些因緣生法的時候，我們總感覺到這都是真實的。就是我們舉心動念所面對的一切境界，我們心裏面總認為都是真實的。

    我這次看見有一位法師來了，看見他從汽車裏下來了，說你有沒有看見有一朵花，看起來很美，就是無論什麼事情都是執著是真實的，遠遠的要買飛機票要到那裡去看一看，不然的話心裏不舒服。這種我們自己若是感覺到，這樣的分別心這還是粗的；這個執著真實的這一念心是非常微細的，非常微細。你靜坐的時候你也可以去思惟，什麼叫做無明？就是拿著一般的事情，我們就可以知道多少消息，就日常生活的小小的事情，可以知道這個無明的，這個執著真實的這一念心，一少分的情況、一少分的相貌。這什麼呢？

    譬如說：我歡喜吃餃子，人家一說餃子我就流口水，就拿這件事作比量，自己反省我還沒有說，真的是口很饞想吃餃子，但是就是流口水了。那麼這就看出來，這個愛吃餃子這一念心，你說念頭，這一念心的開始我們自己還不太明白，但是應該知道我們流口水，為什麼會流口水呢？就是那一念微細的愛著心，就從那裏在生理上有這個反應。這個愛著心，這個執著真實的這個心，還在那愛心之前，然後才能有這個愛。所以這個這樣說愛，說這個無明，這還是很淺薄的，就是只是對於塵勞的境界執著真實。剛才說是不通達第一義諦，那個無明要比這還是微細的，微細、微細、微細，更是深奧了。可是在我們現在的這個程度，在我們當前的這個分別心，就被這個煩惱像風似的，來飄動我們這一念分別心的時候，這樣的執著真實的心，在我們來說是我們一切過患的根源，過患的根源，那麼所以有種種的問題發生出來。

    現在這上面說，「由此智見，無明及愛永斷無餘」，觀一切法空，無我、無我所，就能把那個微細的，執著真實的心情消滅了，消滅了。主要這消滅還是我們現在說，這應該是一種，我們常常的去講解這件事，常常的講解這件事，就是在靜坐的時候一定要觀心無常、觀法無我，你一定要作如是觀，你才能慢慢的調轉這一念的無明，這一念無明。印順老法師說：「蒙昧的分別心」，當然這個字樣是形容的是合適的，蒙昧的分別心。那麼就調轉這個，把這一念心息滅了，這是一個根本上斷除無明的這一個地方，是用這個四念處，觀心無常、觀法無我，加上止的力量，才能把它消除了。常常這樣做、常常這樣做，慢慢它就消除了。

    我們若是只是念經，只是念阿彌陀佛，南無觀世音菩薩。只是這樣念經，只是這樣念咒，只是念什麼…，你沒能夠用思惟，奢摩他、毗缽舍那深入的觀察，他不發生這個作用，他不發生這個作用。我們見到境界的時候，還是執著是真實的，我們聽說餃子好吃，還是要流口水，你改不過來的，因為不是，他不是那件事。所以你若常常這樣做呢，不但是微細的地方能夠調轉，粗顯的地方也能調轉，人與人之間他就合一點，他就彼此之間他就能合，就是有什麼問題他心裏面沒有問題，有問題不需要講話，自然的就沒有問題，他自然的就溶解了、就舒解了。像是這個地方不是零下三十度啊！所以天氣一下雪的時候，一下來就化了，它一下它就化了，他不會凍到幾個月還沒化，不會那樣子。說不要這樣做，不要這樣，你永久就停留在那個程度那裏，你不能進步，我不要那樣做，那就不行。所以這裏面說呢？「由此智見、無明及愛永斷無餘」，這上面意思，你先要斷這個無明，無明在你心裏沒有了，然後遇見一切境界的時候，這愛也就沒有了。

    如果是只是修禪定的話不修毗缽舍那，也能斷愛，但是那不是真實的斷，只是遮斷。（遮戒、性戒，遮戒那個遮，遮斷。）只是降伏一下，用禪定的力量使那個愛不動，只是降伏，那麼愛的那個種子還在那裏潛伏。所以說是，若除掉了愛而得心解脫，是要以先斷無明而後說愛不生起，這是真實的，是心解脫。如果無明沒有斷，沒有得到般若波羅密的智慧，那個愛還是在那裏的，如果你有禪定呢，他只是不動而已。所以這裏面說呢？這慧解脫「由此智見，無明永斷無餘」，是慧解脫是真實解脫。那麼有了慧解脫，那愛也就解脫了，所以是「無明及愛永斷無餘」，這是我們上幾次，上二次也說過。

黃二、辨差別（分二科）　宇一、證慧解脫

由此斷故，於彼所緣不如實知，無明觸所生受，亦復永斷。

    前面是說這件事的次第，就是我們佛教徒，在佛法裏面聽聞正法如理作意，得了正見，有了正見繼續努力修行，才能夠斷除無明及愛，說這件事的次第。裏面詳細的情形就是第二科「辨差別」。

    「由此斷故，於彼所緣不如實知，無明觸所生受，亦復永斷」，「辨差別」裏面有二科：第一科是「證慧解脫」，第二科「證心解脫」，就是用這二個解脫，來分別這個次第。「由此斷故」，當然初得無生法忍的時候開始，從那個地方開始，就是斷了「無明」，斷了「愛」這二種煩惱。若是通常說，若是按天臺宗的道理來說，那正好就是見思惑；愛煩惱就是思惑，見就是見惑；一個見煩惱，一個愛煩惱。

    我們讀這個《瑜伽師地論》，這個無著菩薩他只是在〈菩薩地〉，《瑜伽師地論》全部是分成五分，〈本地分〉是第一分，第一分有十七地。十七地其中有個〈菩薩地〉。〈菩薩地〉的時候說得是高深的境界，其他的〈聲聞地〉那當然是有系統的介紹小乘佛法的，可是從全面的《瑜伽師地論》上看，除了高深的那一部分以外，說到斷惑證真多數是這樣講。就是說我們當前的，這一切凡夫內心活動的現象，至於已經得聖道以後，聖人的煩惱，說阿羅漢還有不染汙無知，還有根本無明，還有塵沙惑這件事。他在這些地方不說，就是到了〈菩薩地〉的時候他才說，其他的地方他不說。

    從這樣的態度上看，感覺這彌勒菩薩，《瑜伽師地論》是彌勒菩薩說，是無著菩薩發揚出來、弘揚出來，和我們中國佛教似乎有多少不同，和我中國佛教多少有點不同。我們中國佛教，現在的中國佛教又不同了，古代的佛教那都大菩薩境界，當然所說的佛法都是到，一定是說到究竟圓滿的地方，要說的說到那裏。但是現在看這印度的佛教，看《瑜伽師地論》上不是那樣態度，態度有點不同，有不同。若按我們今天現實的佛教情況來看，我認為這個態度還是合適的，是合適，因為我們需要這樣子，需要這樣子，的確是需要。

    「由此斷故」，這是第一段「證慧解脫」。「於彼所緣不如實知」，「於彼所緣」，於那個眾生、那個補特伽羅，他的眼、耳、鼻、舌、身、意，所緣的色、聲、香、味、觸、法「不如實知」，他不能夠真實的明白，那個所緣境的情況，他不知道。那個「不如實知」是怎麼回事？就是「無明」，就執著它是真實的。不知道，簡要的說就是二諦，不知道一切法都是如幻如化的，不知道一切法都是畢竟空寂，他不知道。這個不知道的是誰？就是「無明」。

    「觸所生受」，這個「觸」呢，這個「無明」就是我們這一念心，這一念心他沒有明；他這個執著一切法是真實的，不知道是如幻如化的，不知道是畢竟空的。這樣的心裏與一切法接觸的時候，他一接觸的時候心裏面就有覺受，就有感覺，或者是感覺到苦惱，或者是感覺到快樂，或者是不苦不樂，或者是憂愁，或者是什麼、什麼的。

    「亦復永斷」，這個「無明觸所生受」也沒有了，也沒有這種受了。因為他「由此斷故」，他斷了無明的關係，他這個心與一切法一相接觸的時候，他心無受，於一切法不受，他能這樣的境界。你不管是順心的，不順心的一切境界，在他的般若的、畢竟空、無我、無我所的智慧，一接觸的時候，我們中國的大德「無一法當清」，就是沒有一件事在他的心裏面，是有這麼一件事的；他的無分別的智慧一現前，無有少法可得，於一切法不取相故，所以沒有受可得；苦受也好、樂受也好、不苦不樂受也好，沒有這件事，他就能夠與第一義相應了，他是這樣子。所以我們原來的這種「無明不如實知觸所生受」，到了斷了「無明」的時候，這個「受亦復永斷」，也沒有了，他沒有事情，他「亦復永斷」。

    「由此斷故，永離無明」，由於他長時期的修四念處，就是得了阿羅漢以上，還是修四念處，他就把這個無明的煩惱永久的消滅了。所以「永離無明」，所有的這種執著，有所得的執著，都消滅了。消滅了以後呢，「於現法中證慧解脫」，就是在他現在的色、受、想、行、識這裏面，他就成就了，清淨光明的般若智慧了，就解脫了「無明」的繫縛了，就成就了。當然這種成就，是從初得無生法忍就開始，初地、二地、三地、四地，乃至到第十地，乃至到佛是究竟圓滿。那麼小乘就是初果乃至到阿羅漢果，那麼得到「慧解脫」，這是聖人的境界，是一切聖者所共有的一種聖德，當然是到最高的境界才圓滿，這是「慧解脫」。

    「慧解脫」，若是從初果聖人，初果、二果，他也得到這種慧解脫，但是他有的時候也會失掉正念，失掉了正念，這個煩惱又會出來，但是時間很短就會停下來；到了三果聖人會更好一點；到四果是最好，他出定了也好，入定也好，心總是清淨的，不會有烏雲出現的。若是大乘的菩薩呢，若從初得無生法忍乃至到第七地菩薩，第七地菩薩，我們從《摩訶般若波羅蜜經》上看呢，七地菩薩有的時候還有慢，還有高慢心。那麼到第八地是完全清淨了，完全清淨，那麼一直到佛地，都是無功用行究竟圓滿，那是圓滿的「慧解脫」。

宇二、證心解脫

若於無明觸所生受，相應心中所有貪愛，即於此心得離繫故，貪愛永滅。於現法中證心解脫。

    這是第二科說是「證心解脫」。是「若於無明觸所受生，相應心中所有貪愛」，這是我們沒有得道的人，我們是這樣子。這個無明和一切法接觸的時候心裏面就有受，這個「受」當然是「相應心」，與心是相應的。那麼有了受呢，他也不會停留在那裏，一定又會出來「貪愛」心，感覺到滿意的就生貪愛心，當然這「貪愛」有欲愛、色受、無色愛，有種種差別。可是你斷了無明了的人，有了般若智慧的人，「即於此心得離繫故」，就是對於這個貪愛心就把他消滅了；「貪愛」心就離開了，從你的清淨心上遠離了，不繫縛你的心了，所以他那個貪愛心永久的息滅了。

    從這個文上的次第，就是先得「慧解脫」，得了慧解脫以後的這個人，他面對一切色、聲、香、味、觸的時候沒有貪愛心，貪愛心不現前。「於現法中證心解脫」，就是在現前的色受想行識也好，眼耳鼻舌身意，色聲香味觸法也好，這些因緣生法，如幻如化的境界裏面，他的心不會再像以前那樣為愛所繫縛，他心裏解脫了。所以這個地方看出來一件事，如果是先得「慧解脫」，後得「心解脫」，心解脫是究竟的，是真實的。若是先得定，沒得無漏的聖道，他定若成就了，得了初禪、二禪、三禪、四禪八定的人，欲界的色聲香味不能迷惑他，他也是心解脫，但是這個是假的，不是真實的，就是因為這愛的種子還在。若是先得「慧解脫」呢，那就是真實的「心解脫」。

    這個有的人他靜坐的時候，這個奢摩容易相應，那麼這樣的人呢，他也修奢摩他，他也可能修毗缽舍那，也可能不修。那麼他的奢摩他就很容易進步，很快的由欲界定、未到地定到初禪，那麼就得心解脫了，當然我這是指我們佛教徒。那麼若在家人、若是非佛教徒的人，他修禪定，當然他也可以得心解脫，但是不牢固，不如佛教徒好一點。佛教徒得了心解脫，雖然不如慧解脫，但是還好過外道，還是好過外道的。因為佛教徒，只要你是一個正常的佛教環境裏面修學聖道，多少都會有一點不淨觀，所以若是得了心解脫也比較牢固。若是非佛教徒修禪定，我不想修不淨觀，你們修不淨觀，我不修，我感覺那個人我不高興，好，你不高興，你得了禪定以後不牢固，容易退，容易失掉。若是先得心解脫，這是伏住愛的煩惱；若是先得慧解脫而後得心解脫，就是真實的、究竟的解脫了，這裏面是有這麼一回事，有這麼一點差別。是「於現法中證心解脫」。

玄二、成經說（分二科）　黃一、由無明滅得無生法

設彼無明不永斷故，依於識等受最為後，所有諸行後際應生，由無明滅故，更不復起得無生法。是故說言；無明滅故行滅，次第乃至異熟生觸滅故，異熟生受滅。

    前面是「明斷相」，是說明這個佛教徒，修學聖道斷除去「無明」的相貌，斷除「愛」的相貌，明斷的相貌。這以下是「成經說」，就是成立經上說的說法，就是你這樣說，說的對不對呢？說現在是對的，因為和經上說的是相合的，是這麼意思。也等於是引經作證，有這個意思，這裏面說這個意思，你看這彌勒菩薩說法啊！他沒說：「我就是佛，我說得就對了，不需要再去引釋迦牟尼佛的話。」他不是這個態度，他還是尊重釋迦牟尼佛，釋迦牟尼佛是這樣說，所以我說的和佛說合。你看這個是，這彌勒菩薩還是這麼樣謙讓、謙讓，還有這種態度。

    我們從這個態度上看呢？我們去閱讀袓師的語錄、祖師的法語我們也應該注意這一點，應該注意這一點。這地方有什麼好呢？一切的佛教徒學習佛法，你不要忘了釋迦牟尼佛怎麼說的，不要忘了這句話，就是彌勒菩薩《瑜伽師地論》，也引導我們向這一方面注意。完全不管，佛怎麼說我不管，我就要這樣說，這就是對的，這種態度還是有點問題，還有點問題，還是有問題。這裏面這段文是，說是彌勒菩薩也是這樣子，他先說出來，這個「斷相」這一段法語，然後「引經作證」，有這個意思。

    「設彼無明不永斷者」，這一段還是，也是分兩段，由「無明滅故，得無生法」這一科。「設彼無明不永斷者」，假設那個佛教徒，他的無明，因為他能夠修學無相的般若法門、修這四念處，他沒成功。沒成功他那無明，他能降伏而已，並不是永久的斷了，實際上嚴格來說「無明」還沒有斷，他心裏面還是有執著的，要是這樣的話呢，會有什麼問題呢？「依於識等受最為後，所有諸行後際應生」。「依於識等受最為後」，這話什麼意思呢？就是十二緣起裏面：識、名色、六入、觸、受，這五法裏面「受」是最後，「識」是最初。對於這識、名色、六入、觸、受這五法，是「依於識等」五法「所有諸行」，這識等五法都是有為法。

    這句話怎麼講呢，就在「無明緣行」的時候呢，就是在這「識」裏面熏習了種子。前面的文叫「隨業識」。熏習了這麼多的種子，熏習了這麼多的種子，也就是將來得果報的種子，也就是名言種子。熏習了這個種子，這些種子就叫做「諸行」，他都是有為法，都是生滅變化的有為法。因為你內心裏面有了識、名色、六處、觸、受的種子，你的「無明」要沒有斷的話呢？你就會繼續的來滋長這個識、名色、六處的這種種子，也就是業。這個名言種子裏面也就包括業種子，也繼續的來滋潤它，繼續的增長它的力量，繼續不斷的增長它的力量，所以到後際的時候，「後際」是什麼呢？就是未來，就是現在這個生命結束以後，結束以後的時候，這個識、名色、六入、觸、受這個種子，「應生」，它就要得果報了，去得果報了。得果報，在十二緣起裏面就是生緣老死，是生緣老死了。你這「無明」沒有斷，你就會有愛，觸緣受、受緣愛、愛緣取、取緣有，你就會去用這愛取，愛取就是「無明」，去滋長、加強，識、名色、六入、觸、受的力量，到後一個生命開始的時候就得果報了，「應生」，就應生。

    「設彼無明不永斷」的話呢，你這個識、名色、六入、觸、受的諸行，到後際的時候就要得果報，「應生」。那「應生」也就是一剎那間，假設做人的話，一剎那間投胎了，就是識、名色、六處、觸、受，那麼就是現行了，以前那個種子，現在現行了，就是這樣子「應生」。

    如果你的四念處，你的般若畢竟空的無相法門，修學的很成功你不懈怠、你不懈怠，你能夠放得下不怕苦，常常的修止觀。「由無明滅故，更不復起得無生法」，你就不會說是不斷，就能把無明給斷了，就能把無明斷了。我是很平常的人，當然打妄想是正常的事情，這妄想，我的貪心為什麼會重？就因為常常貪，常常地可意的境界就貪，不可意的境界就瞋，我常常這樣子；所以我的貪心就會重，瞋心也會重。那麼這就知道我貪心重、瞋心重，就是因為我數數熏習的關係，數數熏習。說我現在我的戒定慧，也不能說一點兒沒有，但是又好像沒有似的，為什麼這樣呢？沒有熏習。你沒有熏習就和貪瞋癡道理一樣嘛！要是我能放得下，放得下，我就常常地用這般若，用這個無我、無我所、無我相、無人相、無眾生相、無壽者相，離一切諸相即名諸佛，你用這個若見諸相非相，這種般若無相法，用這四念處，你常常用止觀這麼熏習呢，道理是一樣嘛！

    弘一律師說：他到什麼地方去「小草出牆腰，亦復饒佳致，我為勤灌溉，欣欣有生意」。你常常用四念處去灌溉，我原來的戒定慧、這般若智慧沒有什麼，但是常常的灌溉，它就出來了，它就出來，它就起來，它漸漸地這無我、無我所的智慧就強一點。我們若不修無我、無我所的觀，你說修無我觀，修無我觀有什麼好處？就不太明白，你要常常修，你要常常看這些阿羅漢，看《大毗婆娑論》，看那些大阿羅漢修行的經過，你就知道修無我觀力量非常大，力量非常大。所以我相信，我雖然做不到我相信，你現在發心修四念處，你今生有希望得無生法忍，這是很明白的事情，就從自己現前的日常生活裏面，可以推知此事，推知這件事。

    我們要是讀《維摩詰所說經》的時候，阿羅漢都是焦芽敗種，這是小乘，我們可以彈偏斥小，嘆大褒圓，當然這是佛菩薩境界，他們要勉勵阿羅漢迴小向大，當然這是對的，沒什麼不對。但是我們現在不是阿羅漢，我們連初果都不是，我們要是按照經論上說的位次：外凡、內凡、見道、修道、無學道，按這位次來說，我們現在是什麼位置？自己想一想，我們現在是什麼位置？我看外凡都勉強，要我看外凡位都勉強。

    如果是用現在《瑜伽師地論》上的話來說資糧位，我說我們現在是資糧位，也可以這麼說，可以沾到點邊，可以說是資糧位了。但是我們要說是資糧位，從真實來說，我們說是發無上菩提心，我們念念，我以無上菩提作為我的目標，我對向那裏去，因此我集聚六波羅蜜的資糧。我修學聖道來集聚資糧，那就不可思議，這就是發無上菩提心了啊！他心裏面不是以一般的榮華富貴，這名利的境界作他的目標，他不希求這件事，他希求的是無上菩提的，這個人不得了啊！這個人是非常值得恭敬尊重的，那這是資糧位。

    若是我們忘掉了無上菩提心，我們如果有了事情的時候，這件事對我有利，我就這樣做，這件事和我是冤家有害，我就這樣做，你忘掉了菩提心了，那你又說你是資糧位嗎？所以我們若是想一想，我們讀經說：彈偏斥小，嘆大褒圓，說這個話。用這個話，如果自己再比量比量，我實在來說要忘失了菩提心，你在佛法以外，明白點說你還在佛法的門外，還是門外漢，還沒入到門內裏面來。要是發了無上菩提心的資糧位，是佛法裏面的人了，你看《華嚴經疏鈔》、《華嚴經》上，彌勒菩薩那裡五十三參，到那個彌勒菩薩那裡讚歎菩提心的境界，那不可思議境界，真是無量無邊的功德，真是無量無邊的功德。

    如果是真實，我們一方面學習佛法，結果只是說說而已，自己完全不能用，我感覺是慚愧，我感覺慚愧，我感覺很慚愧啊！我有的時候看見別人，看見別人怎麼怎麼地，然後我就和別人一定要說說話，說著說著可能會說出名字來，但是也會訶斥，這怎麼怎麼不對，但是要反省自己是怎麼回事？我反省我自己怎麼樣？所以從這些事情分別，我是主張，念阿彌陀佛我完全讚成，我也念阿彌陀佛，我也求生阿彌佛國，但是修行四念處是對的，因為立刻地使令我們佛教徒心清淨。這四念處你若修，立刻心清淨，心清淨是不是很好呢？是不是很重要？不是表面上的事情啊！心清淨，立刻地心清淨。你若常常修不淨觀你會知道，我的欲心起了，不要說不淨觀，我就把不淨觀的文一念，還沒有觀呢，就清淨了，應該有這個經驗，立刻地心就清淨，就清淨了。清淨了多好呢，清淨了不是很好？所以我從這些，我就打了一些妄想，我感覺到說是：「設彼無明不永斷者，依於識等受最為後，所有諸行後際應生」，我們不修四念處，就是這樣子。

    「由無明滅故，更不復起，得無生法」，我感覺有信心，你真能夠修四念處，你今生就能得無生法忍。當然問題是在那裏呢？你要把修四念處的資糧準備好，如果沒準備好那就不行，不知道怎麼修，不知怎麼修四念處。當然這話我也常說：我們今天中國佛教最有問題的思想混亂，所以不知道怎麼做才對？不知道怎麼做才對？所以只好念阿彌陀佛好了，沒有爭論。那究竟是這麼對呢？是那麼對？不要管他，我就念阿彌陀佛求生阿彌陀佛國去，見到阿彌陀佛再說，所以淨土法門興盛也是對的，也是對的。如果你自己不能把思想穩定下來，不修四念處，那只好念阿彌陀佛也是對的，也不是說錯，是好，只好這樣子。可是若是這樣子的話呢，我認為我們中國佛教很難興盛，很難興盛的；只是念阿彌陀佛，我們中國佛教很難興盛。不要說其他的事，就是我們從經論上的學習，我們會看見佛教不是興盛。

    另外一件事呢，這件事還是好事，南傳佛教來了，他們說了一些坐禪的方法，我們中國佛教的人呢，也就這麼接受了，也這麼修行，還是我也同意，還是好的。但是南傳佛教會怎麼想，南傳佛教學者會怎麼想，你們中國佛教自稱是大乘，結果我們用小乘佛法來向你們教導，來教訓你的時候，你完全是沒有大乘佛教的精神，就這樣接受了，他會這麼想。不過，我還同意，很好，這樣修行還是很好，為什麼？可以得聖道這事好嘛！如果沒有呢，我們怎麼樣情形？我們今天中國佛教還有個問題，他完全不懂得什麼是佛法，但是也會用佛法的招牌出來的時候，我們也會接受。我們已經佛學院學了，學了多少年了，我們還去向他學習，還有這種事情，還有這種事情。這事是怎麼回事？為什麼會有這種現相？為什麼會有這種現相？這兒事是怎麼回事？說不清楚，你說不清楚。

    我在香港的時候，有位體淨老法師，是老法師，不是三藩市的那位體淨，那是比丘尼。體淨老法師是跟慈舟老法師學的，跟慈舟老法師，算是他的學生吧！他年紀也是很大了，在天童寺做過維那的，在寧波天童寺做維那的。他也是也能講戒的，也能講經的一位老法師，我隨著他到一個地方見一個人，見到一個在家人，年紀也不小了，至少有六十歲吧！大家一談話的時候，這個在家人氣色也好，這個顏色非常的明淨、潤澤，說話就是出言成章，非常的銳利，他說出的話。體淨老法師也是老法師，當然是和他辯論，我看那就是一個平手，我看也就是一個平手。我那時候是從佛學院出來不是太久，當然他說的話我也聽懂，但是我不同意他說的話，說的話都是邪知邪見，但是你不能夠降伏他，就是有這種境界。明知道他說的不對，但是你不能壓住他，壓不住，那個口才利得很、敏捷的很，會有這種境界。

    那如果我們佛教，佛教是怎麼情形？所以我認為我們若是不管了，我不管了。不管了，我們佛教在中國會怎麼樣興、衰，我都不管了，我就到阿彌陀佛國去，到阿彌陀佛國回來再說，我也同意，我也同意。但是，當然我說，我也常提說印順老法師，但是他的思想也不是大家都能夠同意，也有人同意、也有人不同意。但是他的態度我同意，「遊心法海六十年」，這個態度我同意，這是我們佛教徒應該走的一條道路。你這樣子你對於佛法的認識，那就不是「遊心法海二十年」所能比。他某一種思想：如來藏的思想，阿賴耶識的思想，他認識各種經論裏面怎麼說，他是清清楚楚的，有一個正確而明白的認識，而不是一知半解的。這若是有一個人他不是佛法，但是他用打佛教旗號的時候，你到印順老法師門前，你可以開口嗎？這是不能了，你不能開口的。但是我們沒到那程度的時候，我們就糊糊塗塗的，我要去拜他做師父，我還敢同他辯論，是不是？所以我想，我們要發心，要真實的發心，你有這個條件呢，你願意念阿彌陀佛，誠心念佛求生淨土。好！到阿彌陀佛那裏要學習佛法得無生法忍了，再到娑婆世界來弘揚佛法，好，也好。

    這個我這話越說越多，那天是星期六，星期六來位喇嘛，來位喇嘛到南院，大家談話，我同他不是辯論，但是也說明了一件事，說明什麼一件事呢？有人同我介紹說：這位喇嘛他今年才三十歲，他是多少世、多少世，轉世的活佛。哎呀！我一聽見這個話，我心裏生了很多的恭敬心，因為他現在三十歲，你不可以說他就是三十歲，他可能已經五百歲了，他前生多少生修行了，現在又轉世來才三十歲，有十七個大廟由他來做大善知識，做導師，他才三十歲。所以我們不要疑惑，說他這是假的，不要，就相信是真的，他真是多少世的轉世，現在又來到這世間作善知識來弘揚佛法，完全相信這件事。那麼我就和他說一番，把我的想法和他說，我們現在，好就講到這裏，我把這件事我說出來。

    假設第一生、第一世是才開始，或者是前多少生也是栽培，那都不算數。這一生二十歲出家了，出家了活了八十歲，就有六十年的佛法的熏習。死掉了他說：我還要再來，那麼第二生來，可能是七歲就出家了，活了一百歲，那麼就是九十三年的佛法的熏習，加上六十年是一百五十三歲。不斷地這樣子，一世一世一直來，他活多少歲數？有多少年的修行？有五百年的修行，有一千年的修行了，那這個人修行，當然是很高深，是不是？有這樣的善知識，有一個、兩個、三個、四個、五個、七個、八個、一百個在這個地區裏弘揚佛法，這個地區的佛法不興盛嗎？

    你拜一個這樣的人做師父，你感覺如何？當然感覺到好嘛！一定是好的嘛。他有這麼多年的用功修行，而不是說是離開了，完全不學習經論那種法師，不是那種情形，不同的。所以轉世的這個法門也有他的長處，我當時就是這麼和他說這個事。同時再回過來看看我們漢人的佛教，我們漢人佛教不提倡這件事。少數人，我不到阿彌陀佛國也不到彌勒菩薩那兒去，我還來到人間弘揚佛法，這樣的法師也少；有，最近也有聽說這種事情，但是少，多數是願生他方佛世界去，多數是這樣子。

    那麼這樣的情形和他們轉世來對比的話，這情形是怎麼樣呢？我因為以前想過這個問題，所以當時我就和這位喇嘛說，我說這個辦法，我們漢人佛教不提倡轉世，不提倡轉世。他這一生，他也可能前生，他還是在這裏用功修行的，今生可能會十五歲、十六歲、十三歲、十歲就出家，也可能是二十五歲出家，也不要緊，他前生有三十年、四十年的熏習，今生又繼續的學習。假設也遇見善知識了，也能繼續地用功修行，修行到一百二十歲死掉了。但是他修行得很好很成功，他不想再來這人間，要到阿彌陀佛國，我成功了到阿彌陀佛國的世界去了。我相信這個人，如果他對於我們中國漢文的佛教，像《法華經》、《摩訶般若波羅蜜經》、《大智度論》和這《瑜伽師地論》，或者是《楞伽經》、《解深密經》他不要說一百年，有八十年的用功；不要說八十年，有六十年的用功。這人就算沒得無生法忍，他也接近了，接近無生法忍了，接近。接近了，他要到阿彌陀佛國去，可能不須要經過蓮花，就直接見佛聞法得無生法忍，就很快地得無生法忍。

    我們在淨土聖賢錄裡有看到一些事情，到那時候他就能回來，有這種人。何況這個人有麼多年的修行，他要到阿彌陀佛國他就能回來，他得了無生法忍的時候，當然這種人，我相信這個人一定有無上菩提心的。他不會忘掉了娑婆世界還有他的父親、母親，還有很多的好朋友，他一定會回來，回來到這兒來弘揚佛法。你也這樣子，我也這樣子，他也這樣子，我看不會次於轉世這件事，我看更好！因為你去見阿彌陀佛，聽阿彌陀佛說法，你可以百分之百的放心，完全是正確的，一點沒有偏差的。聽觀世音菩薩說法，你還會有疑問嗎？完全沒有這件事，所以求生阿彌陀佛國這樣子呢，也會合適，不次於轉世的境界。

    但是我們今天看我們中國佛教，漢文的佛教和藏文佛教也算在內，這佛教現在在流行世間的情況如何，是很與盛嗎？我問這喇嘛，請你表示你的意見，他不出聲、他不說，我請他幾次，他不說話、他不說。那麼從這事我看呢，發心歸發心，而菩薩行菩薩道還是要靠因緣，沒有因緣的時候還是不能勉強的，不能勉強。所以說是，他回來要來弘揚佛法，但是眾生未必是能接受真實的佛法的。眾生歡喜什麼？講風水，富貴榮華，你能令我發財我供養你十塊錢，你能叫我得一百塊錢，我這十塊錢可以捨的，這樣的事我去聽一聽，講風水、講運、講氣，這事能契機，能契機。

    所以真是要你受三的五戒，你受八關齊戒，你受比丘戒，不行，我不可以。叫你離欲，叫你真實的修學戒定慧可以嗎？那還是少數人啊！不是多數人啊！就是我們出家了以後，我們能不失掉正念，我們能夠修學聖道，不能夠以名聞利養為目標，但嘴頭可能不這麼說，我是弘揚佛法，但是心裏面說什麼自己知道，究竟麼麼樣，情形是怎麼樣？所以佛教是衰了啊！佛教衰微，佛教衰微的原因主要還是我們出家人，在家居士也有責任但是輕一點，還是我們出家人責任重啊！責任重一點。所以我認為，我們既然是學習佛法，從經論上得到一些消息，自己要把自己計劃決定下來，我決定是走那一條路，要決定一下，不要空過光陰，不要空過光陰，光陰很寶貴，你一馬虎就過去了，就過去了。但是而實在來說呢，年紀輕的時候這個時間是最寶貴，是最寶貴的。我很抱歉說些閒話，我本來意思要快點講，結果還是講慢了。阿彌陀佛！


Tape 95

瑜伽師地論 > 卷第九 > Tape 95

玄二、成經說（分二科）　黃一、由無明滅得無生法

設彼無明不永斷者，依於識等受最為後；所有諸行後際應生，由無明滅故，更不復起，得無生法。是故說言：無明滅故行滅，次第乃至異熟生觸滅故，異熟生受滅。

    這是第二科「成經說」，前面第一科是「辨斷相」。「成經說」：成立經上的法語，也就是由前面那一段文的解釋，可以成立經上這一段的話；也可以說由經上的這一段話，成立了前面這一段的法語。分兩科，第一科是「由無明滅故得無生法」。

    「設彼無明不永斷者」，假設那個修行人，他的「無明」沒能夠真實的消除，他這個執著沒能夠真實的消除。「依於識等受最為後」，識、名色、六入、觸、受，一共是五法，這五法「受」是最後。

    「所有諸行」，「行」是由無明發動的。無明發動了「行」，或者福行、罪行、不動行；或者善、惡、不動，有這樣的行發動以後，就在阿賴耶識裏面熏成了識、名色、六入、觸、受，熏成了這樣的名言種子和有支種子，也包括我愛的種子。因為這樣的關係呢，「後際應生」。「後際」，就是在這生命體以後，在十二因緣裏面就是後面那個生老死，就是「後際」。那麼在「後際」的時候，這識、名色、六入、觸、受就出現了，就是投胎得果報了，那麼這一個生命死了，下一個生命就出現了。

    「由無明滅故，更不復起」，前面是因為「無明」沒有滅，我們的內心，舉心動念都是執著，都是執著有我、執著有法，不知道是如幻如化、是畢竟空的，不與空相應。若這樣的話呢，那麼生死是沒有辦法解脫的，這個生命解脫了，後一個生命又出現了，這個苦還是要再來的。

    「由無明滅故」，因為這個修行人，他常常修四念處的關係，他沒有我的執著，也沒有法的執著，不管接觸到什麼境界，他常能與第一義相應，這叫做「無明滅」；常能與第一義相應叫做「無明滅」。我們舉心動念時總是執著，我們執著習慣了，也不感覺有什麼不對。但是你若讀這個《金剛經》、或者讀《阿含經》也是一樣，你才發覺我們念念的都是錯誤，才發覺這件事。現在是說這修行人他成功了，他進入到聖境，他能夠「無明滅」，不管遇見什麼境界與道相應。

    「更不復起」，不再生起這種執著心，不再生起無明的煩惱。這樣子一來「更不復起」，「依於識等受最為後所有諸行，更不復起」。我們現在心裏面能夠在一切境上不取相；不取色、聲、香、味、觸、法；不取眼、耳、鼻、舌、身、意；也不取色、受、想、行、識，於一切法都不取相的時候，那麼將來在「後際」的時候，識、名色、六入、觸、受，就不生起了。那麼這個人死亡了的時候，他不會像一般的凡夫去投胎了，去得果報了，沒有這個事。所以那個識、名色、六入、觸、受就不生了，不生也就不滅，所以叫做「更不復起得無生法」；成就了識、名色、六入、觸、受的不生，不生它就不滅，這叫做得「無生法」。那麼這個由「無明滅」，也就是他清淨的智慧成就了。

    「是故說言」，所以佛陀在經上說：「無明滅故行滅，次第乃至異熟生觸滅故，異熟生受滅」。所以經上說：這個執著心滅了的時候，由執著心發動出來的業也就沒有了，也就不發業了，不再去造作生死業了。這個「無明」滅，所以由「無明」所發動的「行」也就滅了；行滅再識滅，識滅再名色滅，名色滅再六處滅，六處滅再觸滅，觸滅再受滅，就是這樣子。而這個「滅」就是不熏，不在你的阿賴耶識裏面熏習這種種子了。所以行滅則識滅，不會像前面有個「隨業識」，就不會有這個事情；識滅則名色滅，也不熏習名色的種子；名色滅則六處滅，也不熏習六處的種子了；六處滅則觸滅，乃至「異熟生觸滅」。

    這個地方有兩個意思：一、「異熟生觸滅」，這裏說「異熟生」，就是從異熟生出來的。這個「異熟」就是阿賴耶識，叫果報識，從果報識生出來轉識；阿賴耶識是根本識，由根本識生出轉識。這個轉識呢，阿賴耶識有相識、見識，阿賴耶識先現出根身器界，這是相識；然後現出轉識就是見識。這個見識和相識相接觸，阿賴耶識現出來根身器界我們是不知道，覺悟不到這裏，因為它是非常微細的；等到現出這個轉識，轉識與相識接觸時候我們知道，因為這是粗顯的境界，我們這個識與相一接觸，這叫做「異熟生觸」。

    這「異熟生觸」在無明沒有滅的人，叫「無明觸」，就是執著心，看見什麼都執著是真實的，不與道相應，叫「異熟生觸」。現在因為「無明滅則行滅」的關係，所以這個「異熟生觸」也就滅了，就是「無明觸」就沒有了，不再執著了，不在執著是真實的了。若是在修習四念處時候，在靜坐的時候這樣思惟，經行的時候也這樣思惟，遇見什麼境界總是用般若的智慧，用這無我觀的智慧，觀察它是假的、是空的、是畢竟空的、無我、無我所這麼觀察，長時期的這樣觀察。有的時候也用奢摩他，這是明靜而住，不用奢摩他的時候，就用毗缽舍那來觀，觀察因緣所生是畢竟空寂的。那麼你就於這個境界，就在學習這個「異熟生觸滅」的這種法門，在學習。如果你不學習那麼心裏幹什麼呢？不學習這個明相應觸，那麼當然就是無明相應觸了。說我出家一百年了，你一直的這樣，你一直是無明相應觸，那就是還是個平常人。

    所以「次第乃至異熟生觸滅故，異熟生受滅」，由「異熟」的種子生出來的「識」、或生出來「受」的種子，那麼就是識去接觸境界就會有種苦受、樂受、不苦不樂受。生樂受的時候，貪煩惱就來了；生苦受，這個瞋煩惱就來了；這不苦不樂受的時候，那也並不是聖人，還是個愚癡的境界，就是這個凡夫就是這樣子。但是這個人他「無明」滅了，他有智慧的時候，這個「異熟生受」不起，為貪、瞋、癡煩惱做因緣的那個「受」不起。那麼就變成一個不受，這個苦、樂、捨都是畢竟空的，他的貪、瞋、癡也不起了；那就是無貪、無瞋、無癡的境界現前，就是明相應觸的境界出現了。

    在經上說的這一段話呢，和前面「證得慧解脫」這一段文是相契合的，是相契合。這是彌勒菩薩自己說前一段文，又引到經上的這一段文；這個對而觀之，它是相契合的。當然這也表示我們應該如是學，應當學、應當學；這個突吉羅罪的時候，就是聽到應當學、應當學。可以這樣試一試，可以這樣試一試，行、住、坐、臥的時候這樣試一試，試一試應該是很好的一件事。

    前面這是由「無明滅」得「無生法」，這個得無生，這個無生是指後際的「無生」；後際的時候，識、名色、六入、觸、受、滅這個「無生法」。

黃二、由愛滅故得無生法

於現法中無明滅故，無明觸滅；無明觸滅故，無明觸所生受滅；無明觸所生受滅故，愛滅；愛滅故，如前得無生法；由此故說取等惱最為後，諸行永滅。

    「於現法中無明滅故，無明觸滅」，黃二、這是第二科「由愛滅故得無生法」。但是我前天說過，因為由「無明滅」而後是「愛滅」，這是真實的滅。若未得到「慧解脫」的時候說愛滅，那個愛滅是假的還不是真實的。

    「於現法中」，就是於現在的日常生活的境界裏面，若是你的修行達到了這個程度，這個「無明滅」了，這個執著心沒有了。因為因此之故「無明觸滅」，這個執著心的「觸」，也就息滅了。「無明觸滅故，無明觸所生受」也就滅了。在前面那個「乃至異熟生觸滅故，異熟生受滅」，應該和這個是同一個意思，是同一個意思。但是那時候是「異熟生」，因為「異熟生」說和這文字上有點兒不同，那個意義還應該是一致的。所以「異熟生觸滅」，包括後際，也通於現法，我剛才說那個地方有兩個意思，就是這個意思。但是這裏單說現在，「無明觸滅，無明觸所生受」也就滅了。

    「無明觸所生受滅故，愛滅」，因為有了「受」，就剛才說過，有如意觸就會生出貪愛的心；那麼你能有夠明觸，沒有所受的如意的境界。這如意的境界是假的，是水中月、是鏡中像，是如幻如化的，是畢竟空的，由假入空，令心無所住而生其心。

    這個修行這件事，我們由其是歡喜靜坐的人，有的時會走岔路。什麼岔路呢？在靜坐時候，令這一念明了的心安住不動，這就是了，很容易說這就對了，其實不對。現在明白這兒什麼呢？當然這件事要讀《般若經》才明白，才容易明白。《般若經》的意思，你要增長般若的智慧，不是說我修行的時候，這個念念的明了、不散亂，不昏沈、不散亂有個明了性，這就對了！其實是止，這只是止的境界。這不是修行人最高的那個目標，不是，這個只是一個方便，最高那個地方是在那裏呢？是你要通達一切法不可得這個智慧，是造成這個智慧。是要你成就一切法不可得的智慧，是用這個智慧，成就這個智慧這叫做聖道。

    如果只是說：「我不住色生心，不住聲、香、觸、法生心」，這心裏明明瞭瞭，不取色、聲、香、味、觸、法，其實是取的，只是心裏明明了了而住，說這就是對了。其實這個凡夫能做到這件事，得四禪八定的人就是這麼回事，只是心裏明靜而住，就是這樣子，但是這還是凡夫。所以現在佛教的意思要「無明滅」，無明滅這個執著心要滅，你只是明靜而住，那個執著心還在。沒有修我空觀，這我執還在；不修法空觀，法執還在，你那個明境而住是與我執、與法執相應的境界，那怎麼是？是個什麼東西？還是個凡夫的境界，無明還在裡面，還沒有滅。所以現在要告訴你「無明滅」，那執著心要滅才可以。

    「無明觸所生受滅；無明觸所生受滅故，愛滅；愛滅故，如前得無生法」，這是般若的智慧出來了，要出這個智慧的，這通達一切諸法實相的智慧，這智慧成就了才是聖人，那個智慧成就了是聖人。若見諸相非相，那這是智慧啊！我只是明靜而住，能八萬大劫還是生死凡夫，那怎麼是聖道呢？不是的，除非巳經有無所得的畢竟空，通達一切諸法真實相的智慧，已經成就了，他明境而住，那是可以。如果你那個智慧沒有成就，你還是生死凡夫，還是生死凡夫。可是，當然能明靜而住，已經比一般凡夫是好一點，比散散亂亂的好一點，但是還是不行的。這個地方要注意，要注意這件事。

    這樣子「無明觸所生受滅故，是愛滅」，這個愛也就不起了。「愛滅故，如前得無生法」，那麼這是現在不是將來。這是「於現法中」，這個般若的光明出現的時候，與諸法實相相應了，所以這個「觸滅則受滅；受滅則愛滅」，無明滅、觸滅、受滅、愛滅、滅而不生，所以叫做「無生法」，得到這個不生，不生法。當然這個不生法呢，以般若為基礎，般若是觀一切的根、身、器、界，眼、耳、鼻、舌、身、意，不管是內裏面的，外邊的一切法都是畢竟空、無我、無我所，以此為基礎。這時候無明滅、觸滅、受滅、愛滅，這叫做「無生法」。

    這段文，這是指現在說，現在就成就了這個，你現在就成就了這個「無生法」。你將來才能夠識、名色、六處、觸、受也就不生了，這個生命體結束了以後，不再去識、名色、六入、觸、受了，不再得果報了。所以「如前得無生法」，就像前文所說的得「無生法」。前面是指「後際」，現在是指現在際，是現在法是「中際」，現在就這樣子。而現在這樣子，這是由你現在常常修四念處這樣修來的，你常常這麼鍛練，你就能根本的轉變了自己，這個凡夫的這種性格，根本的就能轉變。你現在靜坐的時候也這樣思惟，你經行的時候也這樣思惟，這就開始轉變了，就不隨順這個「無明觸」；就隨順明觸，你現在就是樣子。

    「由此故說取等惱最為後，諸行永滅」，由於這個原因，所以經上佛就說：「取等惱最為後，諸行永滅」，這個「愛滅」所以是「取滅」；愛增長名取，愛的力量增長廣大，那就叫做「取」；這個愛的增長廣大了，從煩惱這方面叫做「取」。它這樣這麼大的煩惱，它不會只停留在煩惱的境界，它已經是有行動的，所以取緣有。愛緣取，取緣有，這個業力的力量就大了，你的煩惱力量大，你造的業力也是大了，所以在你阿賴耶識裏面熏成的業力，就達到了「有」的程度，就可以有果報了。你若是雖然是也有這樣的取著去熏習，但那個時候的力量還不是很大，未必能得果報；現在到「取緣有」的時候是可以有果報了。有果報了，你現在的果報一結束了，那就是瞥爾隨它去，就是要得果報了，識、名色、六入、觸、受就出來了。

    而現在這裏說：「由此故說取等惱最為後」，這個「等」呢，就是等於那個「取緣有」。現在說是要「滅」，那麼取滅則有滅；有若滅了當然是生又滅；生滅則老死滅；老死滅則憂悲苦惱滅，那麼就是這樣意思。所以「由此故說取等惱最為後，諸行永滅」。這一切的這些有漏的行為，有漏的這些色、受、想、行、識；有漏的這些生、老、死，也都結束了。這是於「現法中」無明滅則觸滅、受滅，受滅則愛滅，愛滅則取滅，取滅則生滅，生滅則老死滅，「諸行永滅」，這是在現法說。

    這是「由愛滅故得無生法」，前後這兩段，這兩段就是，一個是由「無明滅故得無生法」，就是將來的識、名色不生了；「由愛滅故」呢，就是現在，觸緣無明觸，觸、受、愛、取等也都滅了。就是現在也是清淨，未來也是清淨，這樣意思。而這一科就是來成立前面的「證心解脫」，這兩科和前面那兩科相對應的，是這樣意思。

地三、辨涅槃（分二科）　玄一、有餘依（分二科）　黃一、標義

如是於現法中，諸行不轉；由不轉故，於現法中於有餘依界，證得現法涅槃。

    這是第三科「辨涅槃」。「後際不生趣清淨究竟」，這一科分三科，第一科是「趣清淨」，第二科「明永斷」，這兩科都講完了。現在第三科「辨涅槃」，就是說明修行人得到涅槃的境界。涅槃分兩科：一個是「有餘依」，一個是「無餘依」。

    「有餘依」，就是這個人得涅槃了，他的這個無漏清淨的無我、無我所畢竟空的這種智慧，與諸法畢竟空不生不滅相應了，與「諸法實相」相應了。但是還有殘餘的生命體的存在，叫做「有餘依」。這個「依」就是身體叫做依。分兩科，第一科是「標義」，先標出「有餘依」的大意。

    「如是於現法中」，像前面說的這樣子，在現在色、受、想、行、識的境界裏面。「諸行不轉」，這無明、觸、受、愛、取，這些境界都不動了，這些事情都不動了。就是因為般若出來了，光明的般若慧出現了的時候，這些無明、愛、取、有都不動了。

    「由不轉故，於現法中於有餘依界，證得現法涅槃」，由於這個無明、觸、受、愛、取等不活動的關係，與你現在的色、受、想、行、識裏面，就不是凡夫的境界了。就在那個「有餘依」的境界裏面，證得了「現法涅槃」，就是現在就入於不生不滅的世界去了。雖然還是有漏的眼、耳、鼻、舌、身、意；色、受、想、行、識在這裏活動，但是他的內心是與「涅槃」相應了，與涅槃相應了。就是你現在修四念處，你現在靜坐的時候是念念的趣向涅槃，等成功了，正念一起來就是「涅槃」的境界，就成就了這個涅槃。成就了涅槃這個時候這個境界呢，在後面的《瑜伽師地論》上說了，它有四種寂靜、四種功德：

    第一個是「苦寂靜」：就是將來的生、老、死是沒有了，將來。這個生命存在這是現在，生命結束以後第二生的生、老、死的境界，一切的苦惱都沒有了，這是一種功德。

    第二個是「煩惱寂靜」：就是現在，現在他念念與諸法實相相應，所以貪沒有了，瞋也沒有了，愚癡也沒有了，念念是清淨的，煩惱不活動了，是煩惱寂靜。

    第三個是「不損惱有情寂靜」：因為他還有這個生命體的存在，他還免不了還有人際關係。人際關係，或者是出家人可能有師徒的關係、師友的關係，還有在家居士的關係，這些關係難免有一些冷熱的事情。但是這個人呢，無論其他的人麼樣觸惱他，他不會去損惱任何人；這是聖人，這是指最低程度是阿羅漢。眾生怎麼樣觸惱他，他不會去傷害任何人、這個生命，「不損惱有情」。你若眾生有種種的毀辱他、傷害他乃至殺害他；他不生瞋心、他不去報復、不傷害任何人，能達到這個境界，能達到這個境界。這個聖人，我們從經論上有的地方講聖人的故事是這樣子，無論怎麼樣他不會傷害任何人。因為他得有餘涅槃之前，他在修行的時候他不管別人的事，他就念念去修這個聖道，常念念趣向第一義諦、念念與聖義諦相應，令他不取著色、聲、香、味、觸、法，他心不取相，他念念這樣修行。這樣修行貪煩惱生起的機會沒有，沒有生煩惱的機會；他時時的增長般若的智慧，達到了一個程度時候，他就得了「有餘依」的涅槃。

    不像我們常看別人，看別人怎麼怎麼的，看了就是，不是生貪心、就生瞋心、就生愚癡心。這位修行人他不看別人，這個不看別人又和我們一般的用法也不一樣，他看一切境界，他也是有眼，不能說不看，但是他總是向道上會。你不管你是怎麼樣，都是與諸法實相去相理會，他這樣子他的心就與諸法實相相應，他就不生煩惱。所以到結果的時候也是這樣子，出現什麼事情呢，心不動。可愛的也好，不可愛的也好，他總是心是與諸法實相相應，所以能夠「不損惱有情寂靜」，能達到這個程度。

    第四個叫「捨寂靜」：這個捨寂靜在〈菩薩地〉說的非常的好，我們現在還沒到。「捨寂靜」是什麼呢？他不入定的時候，他沒有入什麼三昧，沒有，他心裏面在定之外，我們姑且這麼說了。他的眼、耳、鼻、舌、身、意和色、聲、香、味、觸、法接觸的時候，遇見好的境界、遇見壞的境界的時候，他心裏面不憂不喜，苦惱的境界來加在他身上，他不憂；安樂的境界加在他的身上，他也不喜，不憂不喜「住最上捨」。

    他的心是住在最殊勝無著的境界。捨，相捨離的捨；無著和捨是一樣的，相同的意思。所以住最上捨，說這個聖人，我不是聖人，那麼我不知道聖人是怎麼回事，聖人就是這麼兒回事，聖人就是住最上捨。他心不管是遇見什麼境界的時候他不著，他不著，只是明瞭，他也不糊塗，比我們更明白，我們有時候看馬虎眼了、搞錯了。但是聖人沒有搞錯的時候，都是很真實的，他的心不動、不執著，「住最上捨」。

    這個「有餘依涅槃」的時候，這個《成佛之道》也提到這件事，在《阿含經》叫做六恒住：眼、耳、鼻、舌、身、意是六，六根接觸六境的時候「住最上捨」，心是這樣子的。那麼這就是於「有餘依」界，於「有餘依」的境界裏面，證得了「現法涅槃」，不是說是未來就是現在，就是與不生不滅的境界相應了。

黃二、釋相（分二科）　宇一、顯清淨

彼於爾時，唯餘清淨識緣名色，名色緣識；乃至有識身在，恒受離繫受，非有繫受。

    前面是「標義」，這底下再解釋它的相貌，分兩科，第一科「顯清淨」。

    「彼於爾時」，那位聖人在那個時候，他的內心的世界「唯於清淨識」，就是剩下來清淨的「識緣名色，名色緣識」。這個十二因緣，這第三個識有的地方是說「有取識」。有趣識，就是有煩惱的識、就是不清淨識。現在這個聖人是清淨的識，「識緣名色，清淨的「名色緣識」，沒有煩惱在裏面的。他的內心，若是正念提起來與諸法實相相應的時候，些中無有少法可得。但是還有「識緣名色、名色緣識」，還這殘餘的境界。

    「乃至有識身在」，識緣名色，名色緣識，當然有名色，就有六處，就是有六根；有六根就有六識，就是有「識身」，有六識的六根，就是有識之身還在，有識身還存在。「恒受離繫受」，這個時候他長時期的是「受離繫的受」，就是沒有執著的受；沒有執著的受也可以說是「不受」，不受一切法，就是他眼、耳、鼻、舌、身、意接觸了色、聲、香、味、觸、法的時候，他心裏遇見一切境界他不執著。那麼這就叫做明相應受，就是依般若慧相應的一種覺受。不是我們是無明相應受，他是明相應受，叫做「恒受離繫受」，長時期的成就了無著的「受」，沒有繫縛的「受」。我們貪瞋癡煩惱相應，就是「繫縛」了；他沒有貪瞋癡相應，遠離了貪瞋癡繫縛的一種，無執著的受。

    「非有繫受」，不像我們凡夫是無明相應受，有執著。受的時候，有執著心在裏面，那是一種苦惱的「受」了。那就是說他這個，無明相應受已經滅了，所以沒有這個「有繫受」。

    那麼這一段是顯示他心的清淨，「有餘依」涅槃的人他心的清淨。底下第二段「顯無生」。

宇二、顯無生

此有識身，乃至先業所引壽量，恒相續住。若壽量盡，便捨識所持身。此命根後所有命根，無餘永滅，更不重熟。

    「此有識身，乃至先業所引壽量，恒相續住」，這位聖人他這個「有識」之身，有六識的眼、耳、鼻、舌、身、意，六身，「六識身」。它得了涅槃了，這身體怎麼麼存在呢？

    「乃至先業」，因為這個身體，是過去世的一種有漏的福業，所招感來的壽命。這個壽命就是物質組成的生理的組織，和他的心思和合在一起不分離，那就叫做「壽命」。這個壽命的量，應該活五千歲，應該活一百二十歲，應該活二百歲。壽的這個量還在的時候，「恒相續住」，他這「有識身」一直還是存在，一直還是存在的，他不離開。當然他若想走還是能走的，他也有這個力量。但是阿羅漢多數是等到壽命盡了再走，壽命不盡他還是在這裏。若是有因緣需要延壽，他也能繼續存在；若有因緣提前走，他也能做到，他有這個自在力；若沒有什麼特別因緣，他不變，他就等到待時至而去，等壽命盡了他就走了。所以「乃至先業所引壽量，恒相續住」。

    「若壽量盡」，壽量死了，壽量結束了。「便捨識所持身」，他也就捨掉了這個識，所攝持的身體，當然識也捨掉了，就入無餘涅槃了。這個時候「此命根後所有命根，無餘永滅，更不重熟」，這個入無餘涅槃的時候，就是現在這個「命根」，也就是那個「壽量」結束了。這個命根以後的那個命根，就是來生的後生，後來的那個生命也沒有了，「此命根後所有命根，無餘永滅」，也是完全的棄捨了。

    「更不重熟」，不再去得這種果報了。「熟」，就是成熟的異熟果報。「不更重熟」，既然成熟已不會再重熟，就像穀的芽，生了芽一定那個種不會再生芽的了，就是這樣意思。他這個生命結束了，就是以候就不會再有這個生命，因為他沒有愛取了，沒有無明愛取的因緣，所以就不再得生命了。那麼這時候也就是得這樣無生法，這也就是無餘涅槃的意思。但是壽命沒有盡呢，他這身體還一直存在，還是存在的。

    這是說前一段「顯清淨」，這一段「顯示無生」。

玄二、無餘依（分二科）　黃一、顯證得

又復此識與一切受任運滅故，所餘因緣先已滅故，不復相續永滅無餘，是名無餘依涅槃界，究竟寂靜處。

    前面是說「有餘依」涅槃，這一段是說「無餘依」的涅槃。這「依」我講過，這個身體叫做「依」，是什麼原因呢？因為一切的活動，不管是善、是惡、是不動；福業、非福業、不動業，一切一切的事情，都要依靠這個身體才能創造出來的。若沒有這個身體還能做什麼事呢？什麼也不能做，所以它叫做「依止」。

    這個得「有餘依」涅槃的人呢，還有這這身體的殘餘，這個身體還存在，這個生死的果報，這個果還在，叫做「有餘依」，有剩餘的這個身體。「無餘依」就是這個身體也沒有了，這是「無餘依」。「無餘依」也是分兩科，第一科「顯證得」。

    「又復此識與一切受任運滅故，所餘因緣先已滅故，不復相續永滅無餘，是名無餘依涅槃」，「又復此識」，前面是這個清淨的「識緣名色、名色緣識」。「與一切受任運滅故」，入於無餘依涅槃的時候，這個「識」，這個清淨識，這個有識身的「識」，「與一切受」，它和很多的覺受，眼、耳、鼻、舌、身、意接觸色、聲、香、味、觸、法就是六受。但是在《解深密經》上講，《瑜伽師地論》後面也有提到：就是「所依麤重受，彼果境界受」，有這麼兩種受。

    「所依麤重受」，「所依」就是這個身體。所依麤重受，這個身體很粗重的，它有所覺受。有所覺受，在後面它有分說有四種受：「有色所依受、無色所依受」。「有色所依受」，「色」就是地、水、火、風；也就是眼耳鼻舌身是地水火風組成的，那麼這是有色。這個有色的前五根，發出五識與境界相接觸有受，這是「有色所依受」。

    「無色所依受」，就是第六意根，第六意根是「無色」的。第六意根它也與一切法相連繫，所以也是有受；就是前五根是一個受，第六意識又是個受，這兩個受。另外還有兩種受就是「果已成滿粗重受、果未成滿粗重受」。

    「果已成滿」，就是前世，前一生所造的業的種子，招感現在的果報。這個果報，已經給我們了，所以「果已成滿」；這個果，已經成就了已經圓滿了，在這果上有所受，這是現在受。「果未成滿粗重受」，是將來的，現在造了業但是還沒給果報，那麼是將來的受。

    那麼這是「所依粗重受」，分這麼四種受。這四種受，當然在「有餘依涅槃」的時候，「果未成滿粗重受」是沒有了，將來的生命不起了，不生起。還是有現在的，還是有受，這個「有色所依受、無色所依受」，也就是「果已成滿粗重受」，這個受在，在「有餘依涅槃」的時候還是在；入「無餘依涅槃」這個受是沒有了。

    至於「彼果境界受」，就是約外器世間說的，心與外器接觸的時候會有受。與外器世間所有受，這個受分成四種。一個是「依持受」，第二個是「資具受」，第三個是「受用受」，第四個是「顧戀受」。

    這個「依持受」，「持」，就是受持的持，依止的依持受。「依持受」，在前面我們已經學習過了，那上面講就是我們居住的這個世界，居住的這個世界。這個世界先有風、虛空輪，世界的虛空、空輪；空輪也有風輪，風輪也有水輪，水輪有地輪。就是這個大水是依風輪為依止。大水上面有地輪，或者說是金輪，或者說是地輪；地輪上面才是有我們，這些有情在這上面居住，那麼這是「依持受」，這叫做依持受。

    第二個叫做「資具受」：我們簡單說呢，資具受我們有個房子，這房子是我們的「資具」；我們還要吃飯這都是「資具受」，這些事情。

    這三個是「受用受」：就是我們或者受苦、或者受樂這些「受」。

    第四個就是「顧戀受」：顧戀是什麼呢？是貪相應受。我們有貪心，總想要貪求可愛的，要有所享受，貪相應受。

    這個自依持受、資具受、受用受，「有餘依涅槃」的人還是有；但是這顧戀受、貪相應受，「有餘依涅槃」的人沒有了，因為他不貪了。可是這麼多的受，「有餘依涅槃」的人，還有這麼多的受，都是明相應受，總括起來是明相應受。到了入「無餘依涅槃」的時候，「又復此時，餘一切受任運滅故」，因為他入滅盡定的時候就把前面轉識都滅了，然後就把阿賴耶識也滅了。

    在《成唯識論》裏面說的非常清楚，我們凡夫當然很難明白這件事，就把阿賴耶識也滅了，阿賴耶識也滅了，就完全都滅了。這個時候就是入於不生不滅的真如的境界去了，就是這樣說。因為他有般若的智慧，不緣一切法不取相故，任運就能滅，凡夫不行，凡夫不能夠滅，也滅不掉。

    「所餘因緣先已滅故，不復相續」。「所餘因緣」，就是前面就是命根，就是後來的「後際」，後際的識、名色、六入、觸、受，都已經滅了。「先已滅故」，在「有餘依涅槃」的時候就已經滅了。所以這個生命體，這個色、受、想、行、識；這個眼、耳、鼻、舌、身、意這個六根若滅了以後呢，「不復相續」，就不會再相續下去了，後一個生命不生起了，前一剎那滅、後一剎那不生。「永滅無餘」，這個時候永久是寂滅的，一點剩餘的東西也沒有了，是名「無餘依涅槃界」，這叫「無餘依涅槃界」。

    這個《大智度論》裏面提到這件事，《大智度論》說到《法華經》，入「無餘依涅槃」的阿羅漢，還能發阿耨多羅三藐三菩提心。你看這一段文，入「無餘依涅槃」的阿羅漢，阿賴耶識都沒有了，就是八個識通通沒有了。眼、耳、鼻、舌、身、意通通無餘滅了，那麼在這裏面還能發無上菩提心？這件事怎麼講呢？龍樹菩薩說：「你這個論師，你要願意論，請你論別的事情，這件事不要論」。龍樹菩薩這樣講，不可思議！也是這樣講。

    我們若是只是去讀《智度論》那一段文，我們還不太明白，要看《瑜伽師地論》這段文才知道，《智度論》那段文說的話，說的話的深度。為什麼這個時候入「無餘涅槃」的人還能發無上菩提心，有什麼難呢？我們可能會這麼想吧！但是看這一段文才知道，阿賴耶識都沒有了，怎麼還能夠動出來，還能發心呢？還能發出來無上菩提心呢？這件事是不可思議！才明白這件事。我是沒有智慧的人，很笨的人，非要人家說到了，哎呀！我才知道，所以最初的時候我先讀《大智度論》，後來才讀《瑜伽師地論》。喔！原來《智度論》那段話的意思，在這裏面得到一點兒消息，這件事真是不可思議！所以是名「無餘依涅槃界，究竟寂靜處」，這是究竟的寂靜了，這個地方沒有動亂相；有生也有滅，有滅也有生，這是不寂靜。現在這個地方沒有心、意、識了，是究竟寂靜了，究竟寂靜的地方。

    這一科叫「顯證得」，證得了「無餘依涅槃」。第二科「顯能趣」。

黃二、顯能趣

亦名趣求涅槃者，於世尊所梵行已立，究竟涅槃。

    前面這個證得有「無餘依涅槃」，也可以這樣說。「趣求涅槃者」，說這個補特伽羅，他就是發了出離心，放棄了世間上的欲，他專心一心一意去希求「涅槃」。

    這地方是說他的願，說他的志願，但是也表示這個修行人的相貌。修行人的相貌他念念的修四念處、念念的希求「涅槃」，念念與不生不滅相應。他觀察生滅、流動的色受想行識，眼耳鼻舌身意，觀察它是不淨、觀它是苦、觀察是無常、觀察是無我。 無我裏面沒有人無我，也沒有法無我，諸法都是寂滅相，那麼就是到「涅槃」那裏去了。所以修四念處，這是「涅槃」的道路，是「趣求涅槃者」，就是這個修行人。

    「於世尊所」，於釋迦牟尼的佛法裏面。「梵行已立」，他八正道的梵行已經成就了；得了「無餘涅槃」，就是「梵行已立」。他這個八正道成功了，無漏的戒、定、慧圓滿了。「究竟涅槃」，就是所作已辦，前面「梵行已立」，這就是所作已辦，不受後有。就是究竟的到達了，不生不滅的地方去了，再也沒有生滅流轉的生死苦了。這是說「無餘依」。一個「有餘依」，一個「無餘依」，加起來就是「辨涅槃」。這是還滅涅槃的聖人在十二緣起裏面，他能夠還滅，得到「究竟涅槃」了。

    這件事我們初學佛法的人，在這個，或者我們是說在社會上活動，或者我們不說社會，就說我們這寺廟上那個境界，在寺廟上活動，或者是沒有遇到橫逆的因緣，大家都是尊重你、讚嘆你，你的心情也可能感覺到滿意。如果是這樣的情況的說，你會感覺到這涅槃是好嗎？你這樣的心情，你會感覺到這個不生不滅是好的事情嗎？你有這感覺嗎？你有這個需要嗎？我看沒有，我看不會有。

    但是你在一個修行的環境裏面天天靜坐，那就不同。天天靜坐，如果靜坐不相應，那是又一回事；靜坐有一點兒相應的時候，明靜而住，也不昏沈、也不散亂。因為你，假設能有坐一個鐘頭，有半小時的明靜而住，你這身體的覺受就不同了。如果有一個鐘頭、有兩個鐘頭、三個鐘頭、四個鐘頭、五個鐘頭、八個鐘頭、十二個鐘頭，這明靜而住，這個身體的覺受就更明顯，就完全不同。不同了的時候，人家打板了，你一定要放腿出來，出來時候呢，你這時候的想法不同，就知道這個寂靜住、明靜而住，是我需要的。

    這個時候才知道，社會上這流動的這種境界，這個五欲的，欲的境界，念念的去希求欲，這個地方說是「趣求涅槃」，這社會上的趣求欲。不管是你是做律師的、你做建築師的，我看沒有一個人不求欲的。是求到欲、或者是沒有求到欲；或者求到欲，又被欲傷害了，這種種的變化。但是這個人，他當然他不覺悟，他這個不如意的事情，他可能採取法律的行動，把它棄捨了，去再找一個如意的，就是不斷的這樣子，奮鬥或者是怎麼地。他若是如意的成功了，他可能感覺到滿意。

    但是靜坐的人，假設就是這個人以前他是做過律師、或者他是建築師，或者他是一個做總統的。他現在若做了佛教徒，靜坐達到八小時、或五個鐘頭的寂靜住，他回頭想的時候都是苦惱，沒有一件事是快樂的，他會有這個感覺，他會有這個感覺。若是對寂靜住沒有成就的話，這有什麼意思，沒有意思嘛！到寺廟上去，就是吃那個淡而無味的菜飯，誰和誰也不相照顧。他若是用功，他不管你老苦生死，不管你苦了、不苦了，他自己能靜坐也不照顧我，有什麼意思？還不如回到家去，我的哥哥照顧我、我的姐姐也照顧我、我的父母也照顧我；我也照顧我哥哥、照顧我的老婆，大家都是愛，這才有意思。這有什麼意思？自然是心就是這樣子的。

    但是你若是常常靜坐就不同，你就會覺悟和以前不同，這個時候才有厭離心，厭離心才有。當然是被毒蛇咬了以後，那我再換一個毒蛇，他還是不感覺苦，那這個人心力強也是這樣子，心力強的人他是這樣的。但是若是嚐到了，這個三昧樂的受的時候，這就不同。以前那個毒蛇咬也好、不咬也好，都是苦惱的事情，現在這三昧樂是我需要的。由三昧樂繼續的希求、繼續的尋求、繼續尋求，你才能夠有涅槃的尋求，才知道涅槃樂，才知道的。不然也不知道，只是說修行好，人家說修行好，我也說修行好。看見佛，佛是大聖人，有一點恭敬心；說佛法好，去讀這《金剛經》也生歡喜心，但是若真實來說還是沒有明白。真實明白，那個不生不滅你歡喜？你發歡喜心？我不相信這句話：「你對涅槃有歡喜心」，我感覺我看不會。

    所以從這件事來說，求生阿彌陀佛國，這個法門的確是重要。雖然說是黃金是糞土，但是黃金為地，心裏還是感覺很舒服，那樣子無量無邊的功德莊嚴，比這世界好，還是願意去。所以這個無相的般若法門，是佛法的究竟圓滿的所在；但是有相的法門也還很重要，也還是很重要的。不然的話，佛法不能度盡一切眾生的，一定是，也要有有相的法門，也要無相的法門，都是需要的。所以也要有般若法門，也要有陀羅尼法門，也可以有天臺宗，也有華嚴宗，也有禪宗，就是有法相宗，也有三論宗，這法門是越多越好，才能夠度化眾生，不可以一條道路，不行的。

    「十二因緣」這一段文，我感覺不是難講，但是我感覺還是要用一點心，用一點心讀，才能知道他說什麼，你若大意疏忽，那還是不容意的。


Tape 96

瑜伽師地論 > 卷第九 > Tape 96

申三、結

如是已說由三種相建立緣起，謂從前際中際生，從中際後際生，又於中際若流轉、若清淨，是名緣起體性。

    在大科上說三種雜染，「煩惱雜染」，「業雜染」，二科已經過過去了。現在是第三科「生雜染」，生雜染這一科，這一科裏面一共有四大科：第一科「生差別」，第二科「生艱辛」，第三科「生不定」，第四科「生流轉」。現在是屬於「生流轉」這一科，生流轉這裏面有「徵」有「釋」，在釋中第一科是分成三科：第一科是「標」，第二科是「徵」，現在就是第三科是「結」。

    這個「緣起體」，在這裏面「約自身辨」裏面一共是分九大科：第一科是「緣起體」，第二科「緣起門」，第三科「緣起義」，以下一共有九科。現在是第一科「緣起體」，緣起體裏面，第一科是「徵」，第二科是「釋」，現在是第三科是「結」。

    「如是已說」，就是前面這一大段已經講說了，有三種相貌建立緣起的體性。就是用三種相貌，解釋緣起的體性。那三種呢？謂「從前際中際生」這是第一個相，「從中際後際生」這是第二相，「又於中際若流轉、若清淨」這是第三相，一共是用這樣的三科，來解釋十二緣起的體相，「是名緣起體性」。前面把這三大科都解釋過了，我不知道各位還能記得吧！

未二、緣起門（分二科）　申一、徵

緣起門云何？

申二、釋（分二科）　酉一、標

謂依八門緣起流轉：

    一共是分九科「緣起體」，就是解釋十二緣起的大義。這以下是第二科，說這個「緣起門」，緣起門實在來說呢，就是一切的緣起法分成九類，就是這樣的意思。分成九類，現在這是第二科「緣起門」。

    「謂依八門緣起流轉」，就是分成八類，不是分成九類，分成八類。就是八個門戶，說一個大房子有八個門；就是一個緣起法從八方面去解釋，是這樣意思。是依八門，這是「緣起門云何？」是問。第二科是解釋，解釋先是「標」。

    「謂依八門緣起流轉」，這是依據，也可以說是從，從八個方面來解釋「緣起流轉」的相貌。眾生從無始劫以來，相續不斷的在生死裏面「流轉」；這個流動，相續不斷的流動，就是叫做「流轉」。這些流轉的情況都是因緣生起的，沒有一樣事自然而有的。那麼那八門呢？

酉二、列

一、內識生門，二、外稼成熟門，三、有情世間死生門，四、器世間成壞門，五、食任持門，六、自所作業，增上勢力，受用隨業所得愛非愛果門，七、威勢門，八、清淨門。

    「一、內識生門」，「內」就是有情，一切有情生命體裏面的識，這個地水火風是沒有識的；只是有情，一切有情生命體裏面才有識，所以叫做「內識」。這個「識」是怎麼樣生起的呢？它也是因緣有的。譬如說：有眼根、有色境，然後才有眼識。耳、聲，鼻、香，舌、味，身、觸，意、法；而有耳識、鼻識、舌識、身識、意識。就是這一切「識」，要依據內根緣外境而有識，「識」就是這樣生起的。

    「二、外稼成熟門」，就是身外的，就是我們生命賴以生存的食品，就是農作物、莊稼、稼穡這一切的五穀。當然要有田地、要有種子、還要有水、有肥料、有陽光，然後才能有五穀的成熟，這也是緣起的。

    「三、有情世間死生門」，第三個門就是這些有情，有心、意、識的有情。有心、意、識的世間就是色受想行識，這五蘊的世間，它有死也有生，有生也有死這一部份。這就是無明緣行，行緣識，識緣名色，乃至生緣老死，那麼這就是十二緣起，就是「有情世間生死門」。

    「四、器世間成壞門」，有情他一定有一個處所，是他居住的地方，那就是這個「器世間」。這個「器」，就是一個器具，譬如一個生果放在一個器裏面，不然的話這個生果怎麼拿呢？那麼說有器世間。有一個世界，這個眾生在這裏生存，當然這個「器世間」，包括了稼穡也是在內，這就是全面的。眾生所以能生存，也就是因為有了「器世間」，這器世間也是很重要。這器世間也有成壞的事情，就是一切眾生共業所造成的器世間；這個眾生若離開了這個地方，這個地方就壞了。

    譬如說：眾生在欲界這裏生存，這個欲界就不會壞；若是眾生都修禪定，跑到色界天去了，不在這個世界居住了，這個世界就壞了。若是眾生要來，那麼這個世界就是成就，成就好了眾生就來了。所以從這樣的說明看出來，若有一個世界，就是一定有有情的；若有世界的存在就是有有情，不能說是只有世界沒有眾生，不應該是這樣。因為世界是以有情為根本的，所以有世界就會有有情；有有情也就一定有世界，世界的成壞以有情的來去來決定。有情若來世界就成就；這個有情走了，走了這個世界就沒有了。當然不是一個人的事情，是全部的、所有的這個世界的眾生都走了，這個世界就不存在了。

    「五、食任持門」，這個有情世間，他在這個世界上生存，一定要有飲食，不吃飯是不能生存的。那麼這是什麼呢？就是四種飲食：段食、悅意觸食、意思食、識食。這四種食能「任持」他，能保持他的生命，正常的生長、正常的生活，能保持住他的正常生活，所以不能夠說沒有食。當然我們欲界的眾生，這個段食也是很重要，可是也要有悅意觸食，也要有意思食，也一定要有這阿賴耶識這個識食。沒有識，沒有其餘的三種食，只是段食也還是不能生存的。若是不是佛法誰能知道這件事，若不是佛說誰能知道這件事？

    「六、自所作業，增上勢力，受用隨業所得愛非愛果門」，這是第六個緣起門。第六個緣起門呢，實在也就是有情世間死生門，更詳細的說明了一下。這個眾生他有果報，或者是善報、或者是惡報、或者是超越了善惡到了色無色界的禪定，這個色無色界的禪定我們先不說。為什麼有這樣的果報呢？「自所作業」，是他自己所創造的業力所成就的。這個業力「增上勢力」，有強大的力量，他造的這個業力有強大的力量，隨這個力量就得到了，他就「受用隨業所得愛非受果」，就是他受用、他享受，就是那個果報發出來的作用為他享受；為他享受那個果報呢，是隨業所得愛果、隨業所得非愛果；隨他所造的福業，他就得到一個可愛的果報；隨他所做的罪業，他就得到一個不可愛的果。這個愛非愛果呢，是他自己的罪業、福業所得，為他所享受的。這就看出來「緣起的相貌」是這樣子。是「自所作業」所成就的，不是別的人給他一個愛果，給他一個非愛果，不是，是你自己創造的。

    「七、威勢門」，這第七個呢，就是另外有一種人不歡喜欲，不歡喜這個欲。他歡喜離欲，他就修禪定得到了四禪八定，主要是四禪。他就會成就廣大的神通，這個禪定和神通有大威德、有大力量。那麼使令他，遠離了欲界到了色界、無色界天去了，這是另一種緣起，也是緣起。

    「八、清淨門」，這個清淨門，前面那都是在三界裏面，流轉生死相貌的緣起。另外有一種眾生就是觀察三界都是苦，能夠斷惑證真，得到般若波羅蜜的智慧。能夠聽到佛說法的音聲，聽聞正法能夠如理作意，能夠得到正知正見而滅除無明。無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六處滅，六處滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死憂悲苦惱滅。所以這是「清淨門」，這是清淨。

    那麼前面那七種就是「流轉門」，這清淨就是「還滅門」。這個生死流轉也好，涅槃還滅也好都是緣起，加起來就是有八種，有八個相貌、八個部分來解釋「緣起」的。

未二、緣起義（分二科）　申一、徵

緣起義云何？

申二、釋（分二科）　酉一、顯甚深

謂離有情義，是緣起義；於離有情復無常義，是緣起義；於無常復暫住義，是緣起義；於暫住復依他義，是緣起義；於依他離作用義，是緣起義；於離作用復因果相續不斷義，是緣起義；於因果相續不斷，復因果相似轉義，是緣起義；於因果相似轉復自業所義，是緣起義。

    前面是一共九科，前面的「緣起體」、「緣起門」都說完了，現在說緣起的義、緣起的道理。緣起的道理分兩科，第一科是「徵」，就是問。「緣起義云何？」

    「緣起門」你說完了我也聽到了，這個緣起的道理是怎麼回事情？你說出來我聽聽，這是問。底下解釋，解釋分兩科，第一科「顯甚深」，第二科「明建立」，這個顯緣起是很深奧的，不是膚淺的事情，這一共是八句。那麼「緣起義云何？」這是問，底下：

    「謂離有情，是緣起義」，這是第二科是解釋，解釋先解釋這個甚深義。「謂離有情義，是緣起義」，這個「有情」，就是有情識的這句話，「有情識」。這個「有情識」，梵語就是薩埵，不是菩提薩埵，那個菩提，那是聖人。現在不是說聖人，一般的人就是薩埵，翻到中國話就是翻個「有情」。這個舊的翻譯翻個「眾生」；新的翻譯翻個「有情」。這個「眾生」這句話呢，我相、人相、眾生相、壽者相，其實眾生相就是我的意思。

    我怎麼叫做「眾生」？就是從無始劫以來數數的受生死，很多的生，受了很多的生、很多的死，所以叫做眾生，這麼樣叫這麼名字就這麼意思，這是舊的翻譯，舊的翻譯這樣子講，也正好是「補特伽羅」的那個意思，「數取趣」的意思。可是新的翻譯翻個「有情」，翻個有情，那麼就是在字面上說「有情識」。

    但是若從我所執著的我，叫做眾生的話，這個「有情」應該還有個解釋才對。還有個解釋說什麼呢？我們在色受想行識裏面執著有個我，多數的人來說，執著誰是我？就執著「識」是我。色、受、想、行、識，執著這個「識」是我，應該是這個樣子比較合道理。譬如說：這個身體瘦了，身體是地水火風，這生理的組織有時候瘦了、有時候胖了。但是這個我是沒有變化，這個「識」還是沒有變化的。

    「識」有受想行，這個色是我的住處。這個識、這個想，這個地水火風的生理的組識是我的住處。我的住處，它和一切境界接觸的時候，他有受的事情，有所覺受；那麼它也有想的事情，有思想，取著一切境界的分際，能夠安立種種的名言，那麼這是想。它也會有種種的行動，有目地的、或者是作善、或者是作惡、或者是作不動、修禪定、或者出世間無漏的功德。

    那麼就是這個「識」，色為他的住處，另外它有受想行的事情，所以「識」是主體；識是生命的主體。說若執著我，識是我，這樣說有情呢，就是我的本身是有覺知性的，我的本身是有情識的。這樣講「有情」者即是我也，就是所執著的我。所執著的我，通常的這個有我論者：「我是常恒住不變易的」，因緣生法都是無常的，我是常恒住不變易，是非因緣生；所以是常恒住的非因緣生，那就是「有情」的意思。

    現在說是佛法中，認為一切都是「緣起法」，未曾有一法不從因緣生，都是緣起。所以就是在一切法裏面，沒有這個非緣起的我可得，所以「離有情義」，那就是「緣起義」。若承認有我，那是違背緣起的，不合緣起的道理；一切緣起法裏面沒有我可得叫「離有情義」，這叫做緣起，是「緣起義」，就是沒有我可得。那麼，這個可以這麼解釋，「離有情義是緣起義」。如果若是執著有我，而認為真實是有我，那就不符合緣起的道理了。所以這第一句是「離有情義是緣起義」。

    「於離有情復無常義」，這「緣起」裏面還有一個道理，就是「離有情」以後，「復無常義」。一切法通常說，有我執，還有法執。沒有我了以後，還有一切法，一切法又是怎麼一回事呢？一切法還是無常，「無常義」。沒有常恒住的我，沒有這個非緣起法，其餘的一切法呢？「復無常」，又是剎那剎那生滅變化的，它也不是常恒住、不變異的，「是緣起義」，這就是緣起的道理，就是有生滅的，剎那剎那變化的，這是「緣起義」。

    「於無常復暫住義」，這個無常，不是永久存在的這一切色法、一切心法，這一切有為法都是無常的。無常之中「復暫住義」，還有一個暫時存在的意思，就是剎那間的存在，它生起了，有剎那的存在，剎那隨轉，還有這樣意思。不是說一點也不存在，一點也不存在這個有情的世間也好，無情的世間也好，很難有東西存在了，那也很難成立了。所以「於無常復暫住義是緣起義」。

    「於暫住復依他義」，這個暫時存在的，剎那間存在的一切法。得無生法忍的人，能看見一切法有剎那相、有剎那相。那麼這個剎那相是「於暫住復依他義」。這個剎那相是怎麼有的呢？「復依他義」，它又是依賴眾多的因緣才現起的，所以叫做「緣起義」。這樣表示呢，都沒有自然而有的事情，都是因緣，每一法有每一法的因緣，這樣才能現起剎那相，不是自然而有的。

    「於依他離作用義，是緣起義；於離作用復因果相續不斷義，是緣起義」，這二句話和中觀論的說法，和天臺智者大師的說法，有相類的地方。我讀《阿毗達磨雜集論》也有這句話，現在讀到這個。我最初讀《雜集論》的時候，看到這句話很久不明白，不明白「於依他離作用義」，這句話很不好懂，很不懂。現在呢，我這幾天常想這句話怎麼講？現在有一個解釋，我解釋給你們聽聽。

    這個「一切」，唯識上也是說，一切法都有它的種子。種子就是因緣、因緣的種子，還有其他眾多的因緣，那麼就是他。一個自、一個他；種子是自，還有種子的因緣就是他。這個種子它自己能生出來嗎？自己不能，自己不能生，自不生；說是他，還有其他的因緣能生出來一切法嗎？也不行。

    譬如說：眼識由它自己的種子生眼識，但是若有眼根，沒有所緣境的話，也沒有光明的話，沒有作意心所的話，沒有眾多的因緣。就光憑種子能生嗎？種子不能生，所以自也不能生。但是種子不生，那麼其他的因緣能生嗎？沒有種子是不是能生呢？所以其他眾多的因緣也不生，自也不生，他也不生；自也不生，他也不生，共起來也是不能生，共起來也不生。說是沒有這些因緣也是不能生，所以一切法是無作用的，沒有生起的作用，沒有這件事。所以一切法沒有生起的作用，那麼這個和智者大師說的有點相似。

    智者大師說：「諸法不自生、亦不從他生，不共不無因，是故說無生」，一切法都不生。一切法都不生，怎麼生呢？就是這麼生的。那麼這樣說就是下文那樣說：「於離作用復因果相續」，沒有作用。但是眼識就是這麼多的因緣就生了，還是這些因緣，一個自，一個他，還一個共，還是這麼生了。就是同時這個自、他、共，又說不生，又說生。

    在不生這方面就說：「於依他離作用義，是緣起義」。在其他的經論上說有一個譬喻，《涅槃經》上也在這裡面說了好多話的，說個譬喻什麼呢？譬如說是一個砂子做不出來油，這個砂，土石這個砂，二個砂子，一堆砂子也造不出來油。自不生、他不生，共起來也是不生，這麼樣作譬喻。那麼不生，一切法是不生，怎麼生了呢？不可思議，就是這麼生的。但是《中觀論》上就是諸法因緣生。諸法因緣生，那麼怎麼說是一法不生呢？就是一切法無自性；無自性、也無他性、也無共性，也無無因性，是因緣生的。那就是又是一個說法，那個解釋法不同，和這個解釋不一樣。

    「於依他離作用義，是緣起義」，就是眾多因緣生法，你去觀察它的時候，在所依的眾多的，「他」就是因緣，眾多的因緣裏面每一法，每一種因緣，都是不生的。以叫做「離作用」，沒有生起果法的作用，這是一個意思，這是「緣起義」。

    「於離作用復因果相續不斷義」，在那個每一法都沒有生果的作用之中，而還是有因果相續不斷的意思。這麼多的因緣和合起來還是有法生，眼識也生了、耳識、鼻識、舌識、身識、意識，一切法都還是各有因緣都還生起了。有因就有果，因果相續，還是不斷的，那不可以說有因而無果，那就斷滅沒有這種事，所以叫做「因果相續不斷義」。所以叫做「甚深」，這個「甚深」，無我而有法可得，法又是剎那滅的，又是暫住的，又是緣起的；緣起中又無作用，無作用而又有功能能生一切法。「因果相續不斷義，是緣起義」，緣起的道理是這樣子。

    「於因果相續不斷，復因果相似轉義」，有因就有果；果又作因，又有果，這樣子從無始劫來，一直相續不斷的這樣演變下去。演變下去，這裏面還有些事情的。什麼呢？「復因果相似轉義」，因和果是相似的、相續下去，而不是不相似。譬如說：做善就得善報，那麼就是相似；做惡得惡報是相似。如果做惡得善，做惡因得善果，就是不相似了。前面不如理作意那裏說：殺羊，殺了羊供奉天神就可以生天，殺羊是惡，生天是善，以惡因得善果這是不相似，就是不相似。不相似，這件事是不對的。所以這裏說「因果相似轉義，是緣起義」，一定是這樣子才是對的，合道理。

    「於因果相似轉，復自業所作義，是緣起義」，是因果，因與果是相似才能相續不斷，但是這裏面還是有一個事情，是什麼呢？是「自業所作義」，你所受的果是你自己的業力所創造的，你若沒有造這個業，是不得果報的。別人造業，別人得果報；我造業我得果報。所以我不必說：他犯了規矩，那我也可以不守規矩，不能這麼說。你這樣說，他犯了規矩他有過失，你若犯規矩你也是有過失。你若不犯規矩你沒有過失，這個道理也是一樣的。所以是「自業所作義，是緣起義」。他不努力他不得果報，我努力我可以得果報。就是你自己不會白辛苦的，總有一個果來酬勞你的，「自業所作義，是緣起義」，那麼這一共是八句。

酉二、明建立（分二科）　戌一、問

問：為顯何義建立緣起耶？

    前面「顯甚深義」，這底下「顯建立義」，一問、一答。問：為什麼要顯示，為什麼道理？「為顯何」種道理而「建立緣起」的理論呢？為什麼要說這件事呢？

戌二、答

答：為顯因緣所攝染汙清淨義故。

    就是為了顯示各種不同因緣所繫屬的，雖然是很多很多，但是其中有「染汙、清淨」的不同的意義，不同的差別，就這個意思。那麼「染污」，就是無明緣行，行緣識，識緣名色，乃至生緣老死；「清淨」，就是無明滅則行滅，行滅則識滅，乃至生滅則老死滅。那麼這樣子顯示這個道理，顯示這道理有什麼意思？

    那麼有智者自當知之，你就在這裏可以選擇了，染汙是苦惱的，清淨是安樂的嘛！那我就可以重新創造清淨的緣起，我不要再生死流轉了。這就是能開發、能攝受清淨的緣起；能開發出來一個菩提道，開發出來成佛之道，所以這是「為顯何義建立緣起」的理由，就是這樣意思。

未四、緣起差別（分三科）　申一、徵

緣起差別云何？

    「緣起差別云何？謂於前際無知等，如經廣說」。這底下是第四科，一共九科，現在第四科，「緣起的差別」，各式各樣的差別相，分三科。第一科是問，是「緣起的差別」，也就是十二緣起的差別是怎麼情形呢？「謂於前際無知等」。

    這底下，第二個解釋，解釋分二科，第一科「指經廣說」。

申二、釋（分二科）　酉一、指經廣說

謂於前際無知等，如經廣說。

    這個無明緣行，行緣識，識緣名色，乃至到生緣老死。第一個就是無明，這個無明是什麼意思？就是「前際無知」，前際、中際、後際無知。這樣「無知等」的意思、的意義。像經中很廣博的、很詳細的解說過的。這《緣起經》裏面，有一部經《緣起經》那部經，那裏面有說。

酉二、別釋句義（十二科）　戌一、無明差別（分二科）　亥一、約所知事辨（分三科）　天一、十九種無知（分二科）　地一、釋（分十五科）　玄一、於前際無知

於前際無知云何？謂於過去諸行，起不如理分別，謂我於過去為曾有耶，為曾無耶，曾何體性，曾何種類，所有無知。

    這底下「別釋句義」，這個十二緣起一句一句的解釋，解釋它的道理，分成十二科。第一科是「無明差別」，解釋這個十二緣起，第一個就是「無明」。無明的差別相是怎麼樣的呢？這裡解釋分二科，第一科、「約所知的事」來說明，無知、「所知事辨」，這分三科，第一科「十九種無知」，分二科。

    那麼下面第一科是解釋十五種、十五科。那麼十五科解釋這十九種無知，十五科裏面，第一科是「於前際無知」，先解釋這個。

    「於前際無知云何？」前際就是過去了，這過去了的無知。「無知」也就是無明的意思；有明，有靈明的心你就會有所知，有靈明的智慧你就會有所知。「無知」就是沒有智慧，沒有智慧也就是無明對於所了知境界不明白，被這無明所覆蔽了，不知道是怎麼回事，所以叫做「無知」，是這樣意思。這個是分成「十九種無知」，現在第一種叫做「前際無知」，這個「前際無知」的意思是說什麼？

    「謂於過去諸行，起不如理分別」，「謂於過去諸行」，就是一剎那間已經過去了的，從無量劫來已經過去了很多很多事情，主要就是色受想行識，色受想行識是「諸行」，都是有為法，所以叫做「行」。但是這個「行」是通於三世的，現在只說過去，「過去諸行，起不如理分別」，在我們這個內心裏面，生起了一個不合道理的分別，這就叫做「前際無知」。

    怎麼叫做「起不如理分別？」這底下解釋：「謂我於過去為曾有耶，為曾無耶，曾何體性，曾何種類，所有無知」。這裏面依我見，來形容、來表示、來說明這個無明，這句話的意義。「謂我於過去為曾有耶？」就是這個有情，這個計我論者，他內心裏面這樣想：這個「我」的體性，這個色受想行識裏面有一個「我」，這是常恒住不變異的。這個「我」，這麼直接這麼想，在過去世的時候是曾經有過嗎？以前就是有的嗎？如果是有，從無始劫來一直到現在這個「我」就是常住的了，若是這樣的話…。

    我們這個身體，一部分當然是生理的組識，一部分是精神性的，了別性的東西，那麼加起來是我們這生命體。總起來說，是生理組織也好，精神性的分別心也好，都是剎那剎那生滅變化的。那麼在這裏面，如果執著有一個「我」是常住的，就是在這五蘊裏面有一個我，有一個常恒住的我。有一個常恒住的「我」，當然這個是有我論者，他研究過這道理，他心裏面這樣子不如理作意分別。他就會執著，他有這種執著，執著在生滅變化裏面有一個不生滅變化的；在生老死裏面有個不生老死的，有一個我的體性。這個「我」的體性，在過去世就是有的嗎？「我於過去為曾有耶？」過去世就是有嗎？如果是有，這個「我」，就從無始劫來，一直到現在就是常住的了。

    「為曾無耶？」說過去沒有嗎？過去世沒有一個常恒住不變異的我，那麼現在忽然間就有了嗎？如果這樣的話，這個我不是常住的，它遲早會斷的。以前沒有，將來也可能沒有，那麼就是斷的了，這是成斷見的。若是無始劫來就有，過去世有、未來也是有，那麼這個「我」就是應該是常住的。就是自己這麼分別，這樣想：「謂我於過去為曾有耶？為曾無耶？」。

    「曾何體性，曾何種類，所有無知」。「曾何體性」，說是若是過去世就有這個我的「體性」的話，就有「我」，那麼那個我「體性」是什麼樣子？是善的、是惡、是不善不惡的？也就可這麼想；或者是清淨的、是染汙的，自己這麼想？「曾何體性」，是這樣的。那麼《披尋記》它另外有個解釋。

    「曾何種類？」我的過去是有，就有我的「體性」。那麼這個我，它是那一類的呢？是天、是鬼、是胎卵濕化？各式各樣是什麼種類？他這麼想。

    「所有無知」，那麼過去是有，也不決定，怎麼會知道，也不知道；過去是無，也不知道。「曾何體性，曾何種類」也不知道，不決定，那麼這叫做「無明」。這執著有我，或者是常，這是無明；你執著有我是斷，也是無明；說它是那種「種類」，那也是無明，其實呢，沒有我可得。執著有「我」當然就是「無明」，這裏面有個意思，什麼叫做無明？執著有我就是無明；執著是斷也是無明，因為一切法生滅相就是不斷的，這樣意思。

    這個我們如果是，不讀這個《阿毗達磨雜記論》，不讀《瑜伽師地論》，不讀這些經論的時候，說「我」。什麼叫做我？執著有我，他怎麼執著的？怎麼叫做無我？多數說不清楚，你說不清楚什麼叫做我。《金剛經》上：「無我相、無人相、無眾生相、無壽者相」，也不容易說的清楚。《金剛經》注解多的很，但是你還說不清楚。其中有一樣要注意的，無我是聖人，有我就是凡夫。在這個《瑜伽師地論》上也好，在《大智度論》上也好，《般若經》上有這個意思。你講《金剛經》，《金剛經》是般若的這個系統的經典。你講這個「我」，能不能符合這個定義，與這個定義相合不相合、相合不相合，所以這個地方還是有事情的。

    我們若初步沒有學過這些經論的時候，別人怎麼講，也不知道是對、是不對，不知道。你不知道，不知道他講的是對不對，不知道。所以這裏面這一段文，就表示執著有「我」，是常是斷都是「無明」。

玄二、於後際無知

於後際無知云何？謂於未來諸行，起不如理分別，謂我於未來為當有耶，為當無耶，當何體性，當何種類，所有無知。

    這是「於後際」，後際就是將來，不是現在，也不是過去。「於後際的無知」，這也是無明，這無明是怎麼情形？這是問，底下回答。

    「謂於未來諸行，起不如理分別」，「謂於」將來的色受想行識，也會生起來不合道理的虛妄分別。怎麼樣的分別？「謂我於未來為當有耶」，心裏在那裏妄想，我現在的我，受色想行識這個我，或者是即蘊是我，或者離蘊是我。這個「我」在將來的時候是「有」呢？「為當無耶？」為是應該沒有呢？是這樣。若是「當有」，過去是有，現在、未來有，能夠常恒住不變異；若是未來沒有，沒有，中斷了，這就是斷見了，自己這麼猶豫不決。

    「當何體性」，我將來若是有，那個我的「體性」是什麼樣子？是清淨的，是染汙的？「當何種類」，是那一類？在胎卵濕化裡是那一類？在五趣裏面是那一趣？對於這些事情所有的「無知」，那就叫做無明。什麼叫做無明？這就叫做無明。

玄三、於前後際無知

於前後際無知云何？謂於內起不如理猶預，謂何等是我，我為何等，今此有情從何所來，於此沒已當往何所，所有無知。

    那麼這是「於前後際無知」，這個「於前後際」，這句話在《披尋記》裏面解釋的很好。「於前後際」，這就是指現在說的，現在若是對未來說就是「前際」；若對過去說就是「後際」。所以合起來有這樣的差別就叫「現在際」。

    對現在這個事情，過去的事情，未來的事情我不明白，這還是情有可原。對現在的事情明明白白地眼睛看見了，眼耳鼻舌意可以覺知道的，我們還是不明白，那麼這叫做無明，這個無明是怎麼情形？

    「謂於內起不如理猶預」，就是指內身說的，我們這個身體。這個身體起不如理的猶豫，不決定，這樣子？那樣子？不決定。怎麼樣不決定法呢？「謂何等是我，我為何等」。「何等是我」，《披尋記》解釋說是這個我，從過去際來到現在，究竟是什麼是我？在過去來到現在，這我是什麼樣子？「我為何等」，說這個我，在現在死掉了以後又到未來去了，那麼這個我又是什麼，什麼是我？我是什麼？我不明白，不明白這叫「無知」，這麼意思這樣子。

    「今此有情從何所來，於此沒已當往何所，所有無知」，這個《披尋記》解釋很詳細，在五蘊裏面說：色是我，受想行識是我，乃至是識是我。那麼何等是我，我又何等，我是色、我是受、我是想、我是行、我是識，這裏猶豫不決、不知道，這樣子解釋。

    「今此有情從何所來，於此沒已當往何所」，說這個有情他過去世，從什麼地方來，從天上來了、從人間來的、從三惡道來的，是以處所為主的。「於此沒已」，是現在死掉了。「當往何所」，他到什麼地方去，說到天上去、說到地獄去，這些事情都是不明白，「所有無知」，那麼這叫作「無明」。這是於過去際」於未來際、於現在際不明白，不明白究竟這個「我」是怎麼回事；執著有「我」而這個我又不太明白，還是猶豫不決的，那麼這叫做「無明」。

玄四、於內無知

於內無知云何？謂於各別諸行，起不如理作意謂之為我，所有無知。

    這是第四科「於內無知」，「於內無知」，就是指這個身體裏面的事情不明白，那麼就叫做「無明」。「謂於各別諸行」，就是一樣一樣的有為法。譬如說是，這個前五色根：眼、耳、鼻、舌、身，這是有五淨色根，那麼生於五識去緣五種境，這是一種，「名別諸行」這是一種「行」。另外五淨色根的依止處，那麼就是扶根塵。有這麼多的根，當然又有眼識、耳識、鼻識、舌識、身識、意識的這些事情，那麼這也是「諸行」。

    「謂於各別諸行，起不如作意謂之為我」，在各別的這些有為法，有生滅變化的這些五淨色根也好，扶根塵也好，心識也好，這些諸行上發起不如理的想法，是什麼呢？「謂之為我」，說是色是我、或者說受是我、想是我、行是我、識是我；或者眼是我、耳是我、乃至鼻舌身意是我，就是執著這些事情是我，「謂於各別諸行，起不如理作意謂之為我，所有無知」。「謂之為我」，這實在是「無知」，這都是不是我，那有我可得？而妄想顛倒執之為我，這就是「無知」，就是無明。

玄五、於外無知

於外無知云何？謂於外非有情數諸行，起不如理作意，謂為我所，所有無知。

    就是身外之物，自己還是不知道的，那也就是無明。怎麼不知道呢？「謂於外非有情數諸行」，不是「有情」之類，色、聲、香、味、觸，這一切的大地、山河、鳥語、花香這一切事情，這個外邊的「非有情數」，不是有情的這個範圍內，所有的有為法，也會發起不如理的這種作意想法。

    「謂為我所」，這是我所有，這塊土地是我的，這車子是我的，這房子是我的，種種的這些我所法。「起不如作意，謂為我所」，實在沒有我，那有「我所」呢？我尚不可得，那有「我所」可得呢？所以是無知，這就是「無明」，也是無明。

    這一切眾生福報有大小，智慧也有大小。在這個世界上居住，居住的時候有逐漸的演變，他就這個私心生起來，就有「我、我所」的這些事情，有這個事情。若北俱盧洲沒有這件事，他不積聚，但實在他還是有「我、我所」的。現在我們這個世界的情形，就是有「我、我所」的事情，在有情的色、受、想、行、識，他會執著我、我所；在無情物上不執著我，而執著是我所有，執著這件事。

    所以「於外非有情數諸行，起不如理作意，謂為我所」，實在這些事情都是無明，實在沒有我，真實在一切有為法上，沒有常恒住不變異的我。當然沒有我也就沒有「我所」；而執著有我、我所那是無明，所以叫做「無知」。

玄六、於內外無知

於內外無知云何？謂於他相續諸行，起不如理分別，謂怨親中所有無知。

    這是第六科，「於內外無知云何？謂於他相續諸行，起不如理分別，謂怨親中所有無知」。

    這「內外無知」，是怎麼回事情呢？這《披尋記》解釋得也是很好。這個「謂於他相續諸行」，另外一個有情的生命體上，所有的色受想行識，「諸行」。「他」有情也是屬於有情，所以也可以說是「內」；但是他不是我的生命，所以又說是「外」。

    如果簡單習慣的用法，當然就是「他相續」。另一個眾生的生命體，「諸行」。「起不如理作意分別」，什麼不如理作意分別呢？「謂怨親中」，這個人是我的怨家，這個人是我親愛的人，這個人也不親、也不怨，是個中等、中間性的人，那麼這也是「無知」。

玄七、於業無知

於業無知云何？謂於諸業，起不如理分別，謂有作者所有無知。

    「於業無知云何？」前面是「於內無知」，「於外無知」，「於內外無知」，現在是「於業無知」，是第七科「於業無知」。

    「於業無知云何？謂於諸業起不如理分別，謂有作者所有無知」。謂就是各式各樣的「業」：或者是福業、或者是非福業、或者是不動業、或者是十善業、十惡業，五逆十惡的業。

    「謂於諸業，起不如理分別」，什麼呢？「謂有作者」，因為這個「業」，不會自己就會有業，而是要個「作者」去創造，才會出來有「業」；那麼因「業」而執著有我，這個「作者」就是我了。實在就是「無知」，就是無明，那有我可得呢？所以叫做「所有無知」。

玄八、於異熟無知

於異熟無知云何？謂於異熟果所攝諸行，起不如理分別，謂有受者所有無知。

    於異熟無知云何？前面是「業」，是說因；這底下「異熟」，是屬果，這是「異熟無知」，

    「於異熟無知云何？」對於果報這件事不大明白，是怎麼個情形呢？「謂於異熟果所攝諸行，起不如理分別」，屬於果報這一方面的一切有為法，這些有為法，「起不如理作意分別」，你生起不合道理的分別，什麼呢？「謂有受者」，就是這樣的有為法現起的時候，有一個我去接受它，這我為「受者」，而實在我是不可得的，可是不知道，所以「所有無知」，所有的無明。

玄九、於業異熟無知

於業異熟無知云何？謂於業及果，起不如理分別所有無知。

    「於業異熟無知」，前面是一個「業」是因，「異熟」是果，現在「業異熟」聯合起來說。

    「於業異熟無知」，是怎麼樣呢？「謂於業及果，起不如理分別」，就是對於「業」因，及業因所得「果」，生起不合道理的分別心，所有的無知，那就叫做「於業異熟無知云何？」。

    但是《披尋記》解釋呢，說這個無明，也不承認有「業」，也不承認有「果」，業與果都是沒有的。那麼這也可以說是斷見外道，或者說是邪見外道，不承認有因果。那麼這樣的「不如理分別所有的無知」，就叫做無明。


Tape 97

瑜伽師地論 > 卷第九 > Tape 97

玄十、於佛無知

於佛無知云何？謂於佛菩提，或不思惟、或邪思惟、或由放逸、或由疑惑、或由毀謗，所有無知。

    現在的文是解釋十二緣起的，每一個緣起的名字。第一段先解釋無明的差別，在無明差別裏面一共有十九個解釋，分十九個「無知」。但是是用十五科來解釋的，現在是第十科「於佛無知」。這底下是說佛、法、僧，對佛法僧有所不知，那也叫做「無明」，那麼這就加以解釋。

    「於佛無知云何？」對於世間上這塵勞的事情，有所不知叫做「無明」；對清淨的佛、法、僧，也是有所不知，也是名為「無明」的。什麼道理呢？怎麼樣的一個情形呢？「謂於佛菩提，或不思惟、或邪思惟、或由放逸、或由疑惑、或由毀謗所有無知」，這就是「於佛無知」，無明的相貌。

    「謂於佛菩提」，「菩提」是佛所成就的，大圓滿的智慧。「佛」是能成就者，就是約人說的，「菩提」是約法說的，這位聖人他所覺悟的菩提，也就是阿耨多羅三藐三菩提。這個「菩提」，簡單的說：就是如理智、如量智，能覺悟諸法實相的智慧，叫做如理智；通達一切緣起法，就是如量智。如來的如，真理的理，叫如理的智慧。如量，也是如來的如，數量的量、衡量的量，如量智。也就是一個權智，一個實智；或者是根本智，後得智，名字不同含義是一樣的。這兩種智慧統起來，名為「佛的菩提」，這個佛的菩提就是斷除去煩惱障，斷除去所知障。

    我們眾生內心裏面的污染，雖然是很多很多的，但是就是把它分成兩類，一個是煩惱障，一個是所知障，這兩種煩惱。煩惱障的煩惱，就是我們凡夫舉心動念所有的煩惱，都名為煩惱障。若是我們修學佛法得到阿羅漢以後，還是有煩惱，那個煩惱就是所知障了。那個所知障阿羅漢所不能斷，唯有大菩薩才可以，那個煩惱叫做所知障。這兩種煩惱究竟清淨，就名為「菩提」了，就是佛的一切種智圓滿成就了，現在說「於佛無知」，就是指這件事說的。

    對於佛的無上菩提的境界，「或不思惟」，說這個有無明的這個眾生，對於佛的菩提他不明白，他不能去思惟、觀察的。他不能去思惟什麼叫做「菩提」，這件事情想不來，那麼他本身也有成見，那叫做「不思惟」；因為不明白，也就沒有辨法去「思惟」。

    「或邪思惟」，邪思惟，就是他也會有一些名句、名言，各式各樣的名言，去思惟「佛菩提」。但是因為他有邪知邪見的關係思惟的不對，所以就叫做「無明」，是這樣的意思。

    「或由放逸」，或者這個人貪著世間的五欲，他對「佛菩提」的事情敬而遠之，不去參與這件事就「放逸」，這種人。當然這種境界也是「無明」。「或由疑惑」，或者這個人，他也願意來參與這件事，去學習學習，但是他沒有甚深的理解，不能建立清淨的信心，所以心裏面「疑惑」，是那樣嗎？人能夠得到那樣高的智慧嗎？人能夠沒有煩惱嗎？人能夠大慈大悲的廣度眾生嗎？就是對於佛的功德心裏面有「疑惑」。這個疑惑也就是「無明」。

    「或由毀謗」，這個疑惑多少還情有可原，「毀謗」就太差了，就是心裏面有成見，有意的去毀謗佛的功德智慧，那麼也是無明。「所有無知」，或不思惟的無知，或邪思惟的無知，或由放逸的無知，或由疑惑的無知，或由毀謗的無知，這都叫做「無明」。

    這個「不思惟」第一種無明，這是連佛教徒都是有的。佛的高深的境界，我們這個虛妄分別心，當然是不及格，這個是通於佛教徒。「邪思惟」也有可能佛教徒會有，但是教徒不斷的學習，不斷的修正，所以「邪思惟」應該不在內。底下「放逸、疑惑、毀謗」，這是屬於非佛教徒了，這些都是「無明」的相貌。

玄十一、於法無知

於法無知云何？謂於正法善說性，或不思惟、或邪思惟、或由放逸、或由疑惑、或由毀謗，所有無知。

    前面是指已經成就了大圓滿覺的佛。現在說「法」呢，就是佛的大智慧所證悟的勝義諦。對於勝義的妙法我們不明白，這也叫做無明，但是這無明究竟怎麼相貌呢？「於法無知云何？」

    「謂於正法善說性，或不思惟、或邪思惟、或由故逸、或由疑惑、或由毀謗，所有無知」。「謂於正法」，正法是什麼呢？就是佛所覺悟的大涅槃的境界，佛所證悟的大涅槃，這是「正法」。佛為一切眾生宣說的，無量無邊的法門，無量無邊的修多羅，我們通常說是教、行、理。教就是無量無邊的法門，法門裏面說到行，說到理，說到佛的果德，那麼這統起來都名之為「正法」。

    「善說性」，佛有大智慧善巧的宣說這個正法，來開導這迷惑顛倒的眾生，就是這些。那麼開導眾生初亦於善、中亦於善、後亦於善，初中後所說的妙法，都是非常有益的，能令眾生得大利益，那麼叫做「正說善法性」。

    「或不思惟」，說是眾生的智慧不夠，沒有辦法去思惟、觀察如來的正法，當然這是無明。「或邪思惟」，有成見的人，他就去種種的邪思惟，思惟不合乎佛法的正義。「或由放逸、或由疑惑、或由毀謗」，這和前面一樣「所有無知」，這就叫做無明。對於佛無所知，對於法無所知，這是無明。

玄十二、於僧無知

於僧無知云何？謂於僧正行，或不思惟、或邪思惟、或由放逸、或由疑惑、或由毀謗，所有無知。

    這是第十二個無明。「僧」，就是隨佛出家修學聖道有了成就的人，沒有成就的應該不在內，這樣的「僧」你不明白。「謂於僧正行」，就是這樣隨佛出家的這些人，他們減少睡眠，減少雜事，專精的修學四念住，那麼就是「正行」。這是一個非常合理的一種行為，一種道德的行為，一種高尚的道德行為，那麼這是「僧的正行」。「或不思惟、或邪思惟、或由放逸、或由疑惑、或由毀謗，所有無知」，這也叫做無明。

    這三節文就是對於三寶，佛、法、僧三寶無所知，那麼就叫做「無明」。

玄十三、於苦等無知（分二科）　黃一、舉於苦諦

於苦無知云何？謂於苦是苦性，或不思惟、或邪思惟、或由放逸、或由疑惑、或由毀謗，所有無知。

    這底下第十三科「於苦等無知」，就是苦集滅道。「於苦無知」，這個苦諦、集諦、滅諦、道諦，在學習佛法之後，而能夠進入到聞所成慧、思所成慧、修所成慧的時候，他會覺知到苦真是苦，苦真是苦和一般的凡夫不同。

    凡夫不是真實能夠知道苦的。當然生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦，眾生也知道。求不得心裏不舒服，總是有所不足，繼續的追求也很苦。或者是老了也不能說不苦，有病了也不能說不苦，怨憎會、愛別離都是苦，這個「苦」，眾生是能知道的。

    但是五取蘊苦，眾生是不知道的；像壞苦、苦苦，眾生也能知道；但是行苦就不明白，那怎麼是苦呢？不太明白。而現在這裏說呢，「於苦無知」。佛說苦集滅道，說是這種道理都是真實不虛的，一點也不顛倒，你如果這樣學習呢，真實能令你得入聖道的，這樣的事情。是不顛倒、不錯誤的，能令眾生得大利益的，所以叫苦諦、集諦、滅諦、道諦。但是我們眾生對於苦、集、滅、道不明白，怎麼樣叫做不明白呢？

    「謂於苦是苦性」，這個「苦」，就是色受想行識說的；我們的色受想行識是「苦性」，他是很苦惱的，或者是壞苦，或者是苦苦，或者是行苦。在這色受想行識裏面，有的人也會有一些如意的事情，但是如意的事情忽然間失掉了，那麼這就是「壞苦」。

    苦苦，哎呀！很多令他不如意的事情，你想排出去還不行，不能排遣，只有受，只有享受，那麼這種苦就是苦。或者是說也沒有苦，也沒有樂；沒有苦也沒有樂，也是苦。因為那件事不可能永久的，停留在不苦不樂的境界，在時間上剎那剎那的向前進，一定你不遇見壞苦，就會遇見苦苦，所以行苦也是苦。而且行苦裏面有無量無邊的業障，不知道什麼時候某一種業障業爆發了，使令他受苦。

    這個凡夫是很難覺悟是苦的，唯有聖人「於苦是苦性」，對於色受想行識，他是「苦」，認識得非常清楚的，聖人才能知道。所以苦集滅道這個諦，苦諦、集諦、滅諦、道諦，這是指聖人說的，聖人才知道苦是苦；凡夫不知道，凡夫始終是會不明白苦。「謂於苦是苦」，但是我們凡夫不行。「或不思惟」，佛說：三界無安猶如火宅，眾苦充滿甚可怖畏。」凡夫看了老半天也不明白，那麼所以不能思惟。「或邪思惟，或由放逸，或由疑惑，或由毀謗，所有無知」，這就是無明，無明是這樣的意思。

    這個無明，裏面一共十九個「無知」，前三個無知：就是「前際無知、後際無知、前際後際無知」。原來這上面解釋是說：「我於過去為曾有耶？」就是這樣想，我在過去世有嗎？我在未來世還有嗎？這樣思惟，那麼這件事執著我是有，那正好是無明。現在這裏說，「於苦是苦性」的道理，這個眾生他不能信受，所以就放棄了也不思惟，不思惟怎麼叫做苦。

    「或邪思惟」，思惟的不對，雖然思惟，思惟錯了，「或由放逸、或由疑惑、或由毀謗、所有無知」，所以叫做無明。

黃二、例於集等

如於苦，當知於集滅道無知亦爾。

    對「於苦」不了知，當知道不但是苦，於苦無知，於集、滅、道也是不懂，也不知道都是苦。所以這個苦諦，苦諦是由集諦來的，集是因、苦是果；這個滅，是滅除去苦，當然就不苦了。但是怎麼樣才能滅呢？要修道，修戒、定、慧的聖道，才能滅除去第一義諦上面的惑業苦，滅出去就成佛了。

玄十四、於因等無知（分二科）　黃一、辨因果（分二科）　宇一、舉於因

於因無知云何？謂起不如理分別，或計無因，或計自在世性士夫中間等不平等因，所有無知。

    這是第十四、「因等無知」。「於因無知云何？」這個「因無知」怎麼講呢？對因無所知，這上面說，經上說的意思是說，這個眾生在三界裏面生存，有的人不怕苦，他也不怕人來折磨他，他不介意。但是有的人不是，有的人也是有善根，但是性格稍微軟弱一點，如果有困難他就向後退，就不向前進了。所以他對苦的因，就是無明緣行，行緣識，識緣名色，那麼這就是生死因，對生死因他不懂，不懂的原因就是他向後撤退，他不願意接觸無明的道理，所以也叫做「無知」了。什麼原因不接觸呢？

    「謂起不如理分別」，他對無明這件事，無明是生死的根源，他有他自己的見解，他會思惟觀察。

    於因無知，於苦集滅道亦爾，那麼對於苦集滅道不明白。不明白這個「於苦無知」，「苦」是我們當前日常生活所經歷的境界，就是我們的眼耳鼻舌身意，就是色受想行識，就是這個。但是我們不感覺到苦，不感覺到苦，唯有聖人才知道這是苦。那麼「集諦」，集諦這件事就是苦的原因，為什麼有色受想行識呢？由集而來，由於你有煩惱、有業，就集成了色受想行識的果報，在這件事上也是我們所經歷的，但是我們不太明白，不是太明白這件事。當然這個集，就比苦微細了一點，至於說滅諦、道諦，這純是聖人的境界，我們更難以想像了。我們對這樣的聖諦不太明白，當然這是無明。

    「於因無知云何？」這是第十四科，「於因無知」。這個《披尋記》有個「等」字，那個科上是，「於因等無知」，這個「因等無知」，我們不明白，這個「因」，就是我們生命體的生起，是生命體的緣起，也就是一切法的緣起。我們生命體這個色受想行識的緣起，也就是眼鼻舌身意的緣起，當然也包括了色聲香味觸法，包括了宇宙間一切的事物都在內了。那麼這一切事情的因，究竟是怎麼回事情，我們不明白，這也是無明。但是這底下加以解釋。

    「謂起不如理分別」，我們不知道就承認不知道，也還好一點。但是自己還不承認，自己會想出來種種的，不合道理的一種觀察、一種想法。怎麼樣叫做「不如理分別」呢？「或計無因、或計自在世性士夫中間等，不平等因，所有無知」。「或計無因」，或者這個人「起不如理分別」的時候，認為世間上一切眾生的生命體，是沒有因緣的就有了。有因而有果，他認為沒有因就有了，不需要有個因由，世界上就有一切法了。那麼這是「不如理分別」，這也叫做無明。

    「或計自在」，這以下是有因，有的眾生認為世間上的生命，眾生的生命體也好，所居住的世界的情況也好，是有因緣而有的。什麼因呢？「計自在」，他心裏面左想右想，這些世界上的事情是自在天創造的，是大自在天有這個能力，我這個生命是大自在天創造給我的。高山大海從那兒來的，大自在天創造的，那麼他這樣想，這叫做有因，認為是這樣子。

    「世性」，這個世性也叫做冥性，怎麼叫做「世性」呢？不承認是大自天，大自天是有意志的一種神，有大神通、有大力量的神。現在說「世性」不是，不承認有神，只是承認有一種，有一個真實體性的東西，他是宇宙萬物的根本。「世」，就是世間一切法；世間的一切法是依他為根源而有的。他是誰呢？就名之為「世性」，也叫做冥性。「冥性」是什麼呢？就是外道，他一入定能觀過去八萬劫的事情，在八萬劫以前就看不明白。那麼看不明白，他在定裏面看不明白，他在心裏想，八萬劫之前我看不明白的地方就叫做冥。幽冥的冥，看不明白那個地方就叫做冥。那個地方有不可思議的體性，生出來世間一切法的，這叫做「冥性」，也名為「自性」，也叫做自性。

    這個自性，它沒有創造萬法的時候，叫做「自性」；創造萬法的時候叫做「世性」，不管是創造、不創造，我看不懂那回事情，我看不明白就叫「冥性」。「自在」是約有意識的神說的；「冥性」是約一種理性說的。世間上宇宙萬有，是從那個不可知的理性發出來的，這樣講法。

    「士夫」，士夫是什麼呢？「士夫」就是我。也不是自在天創造的，也不是冥性創造的，是我創造的。這個我，就是執著色受想行識裏面有一個我，我創造世間一切，就是神我，指神我說的。這個有我論者，他認為我是萬能，能創造世間的一切萬事萬物。

    「中間」，這個中間是什麼呢？就是梵天王。梵天王是初禪和二禪之間，有一個禪叫「中間禪」。他超過了初禪，但是還沒有達到二禪；在初禪、二禪之間的中間三昧，也就是無尋唯伺三昧。他是成就了這個三昧，他有能力創造世間的萬物，世間上的萬事萬物是他創造的，就是梵天王創造的，他這樣子執著。

    「等」，就是這以上。這以上這麼多的看法是「不平等因」，前面這都是不平等的。怎麼叫做不平等呢？譬如說：大自在天創造宇宙間的萬事萬物，萬事萬物是有因的，是以大自在天為因。那麼大自在天是誰創造的，沒有人創造他，他是自然而有的。那麼萬事萬物是有因，而自在天是無因，這是不平等。如果說是萬事萬物是有因，自在天也有因，那麼就平等了；你也有因，我也有因，就是平等了。他說自在天是無因的，宇宙間的萬事萬物是有因的，誰為萬事萬物的因？自在天，是這樣解釋。這樣解釋呢，一個是有因，很多很多都是有因，只有一個是無因，所以彼此不平等。

    說是自在、或者說世性、或者說士夫、說中間禪、說大梵天王是一切眾生之父，都是一樣、都是不平等因、不合道理。一切法是他創造的，一切法是有因，他是無因的，沒有人創造他，這是「不平等因」。

    「所有無知」，計無因也是糊塗，也是「無知」。計自在天、計世性、計士夫、計中間禪等、計這些不平等因，都是「無知」，都是無明，是這樣的意思。

宇二、例於從因所生諸行

如於因無知，於從因所生諸行亦爾。

    就是前面宇宙萬事萬物，按佛法來說：沒有一法是無因的，都是有因緣而後才有一切法的，而後有一切法。佛法的理論，一切法都是由因緣有。由因緣有，因緣裏面心是最重要的因緣，這一念分別心，是最重要的意思，它是有力量的。「諸法意先導，意主意造作」，心是在一切因緣中它是力量很大，當然並不否認其他的因緣，這每一法有每一法的因緣，但是心的因緣是太厲害了。我們中國哲學，金木水火土也是因緣，因緣創造世間的萬事萬物。

    我在香港的時候，遇見一個老先生他是中醫，可以開方子治病，治病也治得不錯的。他懂得易經，我那時候忙，我也想學易經，但是我沒能做這個事。他曾經提過這件事，金、木、水、火、土可以演生出來宇宙間的萬事萬物。這個乾、兌、離、震、巽、坎、艮、坤，他用這件事來算，也會算出一些事情來，也能夠有的事情算得很靈。這件事情我們通常的話叫做術，有這種術就會知道很多事情。譬如說是：我們人，人的生辰八字，生辰八字是個時，時間的時。這個人一降生的時候，時間就是固定是那樣子，由時就會算出來很多事情，由時會算出來很多很多事情。金木水火土，這個時是從那來的，就是金木水火土，就是子丑寅卯，甲乙丙丁，就是這些。而這些事情都不能離開時，時也不能離開這一切法。

    若從佛法來說，這一切法都是心，每一法都不能離開心，要這樣解釋也就有道理了，也有一點道理。那麼這是這些印度的哲學家，或說無因自然而有、或說自在天、或說世性、士夫、中間禪，都是不平等因。和中國哲學對比起來，中國哲學似乎也有一點道理。當然不如佛法說得好，佛法是說一切法因緣生，你自己可以操縱，可以決定。這件事錯了是因為這樣子，那麼我在乎不要犯錯，那麼就改善了，就可以繼續進步。若是不是由自己創造，由上帝創造、由自在天、由世性、由士夫、由梵天王，我們無可奈何的。說好說壞你只有受，你不能去操縱，要從這方面來說呢，那唯有佛法是最好的。現在這裏面佛法是說，這些不同的學說，這都是無明。

    「如於因無知，於從因所生諸行亦爾」，前面是「舉因」，這底下「例於從因所生諸行」的無知也是這樣子。「如於因」，就像前面說：我們對於宇宙間的萬事萬物的因，我們不知道怎麼回事？這是「無明」。「於從因所生諸行亦爾」，從那個因所生出來的萬事萬物，我們也不知道是怎麼回事，我們也不明白，因不明白，果也是不明白。「因所生諸行」，就是果了，對於果的事情也不明白，不明白所以那也是無明，這就是這樣子。在因上無知，在果上也是無知，分這麼兩部份。

黃二、廣染淨

又彼無罪故名善，有罪故名不善，有利益故名應修習，無利益故名不應修習，黑故名有罪，白故名無罪，雜故名有分。

    前面是「辨因果」，於因無知、於果無知，「辨因果」，這以下「廣染淨」，就是把因果的這件事解釋、解釋。這個因果，有善的、有福業的因果；有非福，罪業的因果，就是「染淨」了。清淨的屬善，染汙的屬惡。對於什麼叫做染淨，把它解釋、解釋，這樣的意思。

    「又彼無罪故名善」，又一切法的因，因有兩種：一個是沒有罪過的，對於他人，對於自己都是不傷害。你內心裏面有慈悲心，不傷害，那麼你做出來的事情就是善。「有罪故名不善」，你不存好心，傷害別人也就傷害自己，那就是有罪過的，那件事不善。

    「有利益故名應修習，無利益故名不應修習」，所做的事情是有利益的，對於自己有利益，對於他人也有利益，那麼這樣的事情，你就應該去做。說是在文字上的宣傳，假借一個人的聲望，由文字上的宣傳，說做這件事有功德，其實是一點功德也沒有，還有這種事的。若是從符合因果的道理，你能夠不做惡事而做善法，「諸惡莫作，眾善奉行」，那麼就會有真實的利益。有真實的利益，你應該去做，無利益的事情是不應該做。但是這件事非常遺憾，你不深入的學習佛法，你沒有這個眼睛，什麼叫「有利益」？什麼叫「無利益」？你不能辨別這件事，所以這是個很遺憾的事情。

    「黑故名有罪」，前面是說這個「有利益」，有利益就應修習，無利益不應修習。怎麼叫做「有罪」呢？「黑故」，做那件事沒有光明令你苦惱，那麼就是「有罪」。「白故名無罪」，你做那件事令你心清淨，得的果報也是特別的滿意，所以是「無罪」的。

    「雜故名有分」，有的時候做那件事又不純是有罪，也不純是福，有福也有罪。所以得果報的時候也是，也有福、可愛的一面，也有受苦的一面，那就是「雜」，混雜。所以「有分」，就是有黑白分，就是有苦、也有樂。

玄十五、於六觸處如實通達無知

於六觸處如實通達無知云何？謂增上慢者，於所證中顛倒思惟，所有無知。

    這是第十五科，第十五科是「於六觸處如實通達無知」。「六觸處」，這十二緣起開始是無明，最後是老死。而現在不從無明開始說話，不從無明那裏講，也不從老死那裏講。從中間這個「觸」，就是眼、耳、鼻、舌、身、意六根，去接觸色、聲、香、味、觸的境界，從這裏開始說。從這裏開始說，這什麼意思呢？就是我們容易把握，容易做得到的一個地方。我們發心用功，感覺到人生是苦，我們想要成為聖人的事，我們從什麼地方開始用功修行呢？從「觸」這個地方，就是眼睛見色這是觸，耳聞聲是個觸，鼻嗅香，舌嘗味，乃至身覺觸，乃至內心來分別。就在這個地方，在這個地方你開始用功修行，所以叫做觸，「於六觸處」。

    「如實通達」，如實通達，那就是要有佛法的般若的智慧。你有般若的智慧，你的眼耳鼻舌身意，眼識乃至意識，同色聲香味觸法一接觸的時候，你要應用你的般若的智慧的。說是修行怎麼修行？就是你的六根與六境，與色聲香味觸接觸的時候，運用你的智慧，調伏內心的動作，修行從這裏開始的，從這地方開始。從這裏開始，當然是觀察色聲香味觸法，都是無常的、是無我的；觀察眼耳鼻舌身意也是無常、是無我的，觀察一切法空的，令心無所住，就是這樣子。

    這觀，是思惟的意思，觀察思惟，是觀察思惟的意思。說是我不觀察，你只是內裏面寂靜住，這個不行，這樣子你不能得解脫，不可以的。這個修行的事情也是遺憾，多數是怎麼回事呢？多數這個第六意識懶，不願意觀察，願意寂靜住。我們也不到城市裏面去，我在禪堂裏面、在深山裏面，我心裏面寂靜住。心裏面寂靜住，的確是有點享受的，越享受越多，越願意寂靜住；越願意寂靜住，這個輕安樂是越厲害，於是乎！就陶醉在那裏面不出來了。結果呢？頂多就是非非想定而已。所以還是到了時候，八萬大劫以後又恢復了，又墮落在輪迴裏面，以前修行的成就都空無所有、一無所有，又變了生死凡夫。

    現在佛法是說你不可以那樣子，你要如實通達，要真實地如諸法真實相去通達，去明瞭、去觀察的。這樣子才算是修行，才能改造自己，你才能達到聖人的境界，不會再墮落在輪迴裏面。所以「於六識處如實通達」，如諸法的真實相去觀察、去思惟、去明瞭，這是智慧，這是智慧境界；只是明靜而住那是定，不是智慧。所以我們說寂而常照就是智慧，照而常寂就是定；這樣子寂而常照，照而常寂，定慧都具足了，圓滿了就是佛。我認為這種話，對初開始修行的人傷害太大了！傷害太大了！

    當然這件事，你若不讀《瑜伽師地論》，你若不讀《大智度論》，你知道這回事嗎？你不知道這回事情，你不知道的。所以「如實通達」，說我若只是寂靜住，你就不符合這句話，你就不符合這個寂靜住的這句話。說我看話頭，看話頭，我看虛雲老和尚告訴那位居士話是說，假設是這樣，念佛是誰！初開始提話頭的時候是四個字：「念佛是誰」四個字，再繼續提這個話頭的時候，念佛是，這三個字不要了，就是誰！誰！如果你沒有學習經論的話，這個誰！誰！最後誰也沒有了。誰沒有了時候是什麼境界呢？如果弄得相應的話就是明靜而住，明靜而住就這樣子。一開始念佛是誰！最後就是誰！在以後誰也沒有了，就是明靜而住，就是這樣子。

    那麼你這個「如實通達」你出來了嗎？你如實通達了嗎？你如實通達眼耳鼻舌身意，是怎麼回事了嗎？通達色受想行識，是怎麼回事了嗎？沒有啊！只是明靜而住嘛！所以這個修行人，你不要只是靜坐，一定要讀經，一定要讀經論的。你讀經還是要靜坐的，讀經是屬於聞慧，靜坐是思慧和修慧，一定三慧要具足。聞、思、修三種智慧要具足，你才能夠合乎中道，才能由凡而聖，一定是這樣子。

    「如實通達」，當然這個如實通達是從聞思修來的，那麼這樣子做你就能得到沙門果，得到初果、得到二果、得到三果、得到四果、得到十地、得到無上菩提，就得成聖道了，就是可以變成聖人了。但是現在很遺憾的，沒有如實通達；但是不如實通達，他不承認他沒有如實通達。因為他一坐可以坐七天，明靜而住可以坐七天，燒飯都忘記了，那個土豆都熟了，熟了還繼續燒，過了多少天都不知道了，還靜坐。我有這麼大的定力，你怎麼說我沒有如實通達呢？你說我沒有得聖道，你敢說嗎？所以他認為他得聖道了，但是現在告訴他，你對「於六觸處如實通達」是「無知」的，你沒有，你沒有得到聖人的智慧，所以叫做無明。

    我們一般人，我也沒有什麼修行，你說我有無明，我當然承認。我若一坐，坐七天，你說我是無明，你能同意嗎？誰敢說他是無明？或者他說我已經在山裏面修行三十年了，我一靜坐就知道，三百年後有什麼事情。你說我是無明？所以這就是一個問題。現在這說是，所以要讀經，你也要細心讀才可以，要細心的讀。「應無所住而生其心」，這「無住」怎麼講？「若見諸非相」，其實這《金剛經》上，的確是能令人得聖道的一部經典，的確是這真是法寶啊！所以這上面說：「於六觸處如實通達」，而實在沒有如實通達，就認為自己是如實通達了，這是「無知」，這地方是這麼的意思。

    就是你有般若波羅密，那當然是如實通達，但是修行錯誤了沒有如實通達，認為是如實通達了，這是「無知」、這是無明。這個地方還要加以解釋，前面這一句話是問？「於六觸處如實通達無知」，這叫無明。怎麼叫「無明」呢？

    「謂增上慢者，於所證中顛倒思惟，所有無知」，就是這位「增上慢」的人，這位增上慢的人就是不歡喜閱經論，他不歡喜閱讀經論。要常常多讀經論，經論就是個明鏡。我們面上有污點，這裏有一個黑點，這裏有一個黑點，我一照鏡子，哎呀！好像有黑點，這兒有黑點，喔！不對，你要把它洗一洗。我們要是多讀經論，經論就是個明鏡，經論上會說出來什麼叫做煩惱，什麼叫做阿憺多羅三藐三菩提，什麼叫做凡夫，什麼聖人，它會說出…。這樣子呢，自己反觀，唉呀！我不是聖人，我不是聖人。這時候他就能修正自己，按照經論上，按照佛說的法門他會修正自己，那麼就會逐漸地、逐漸地，就真實地得成聖道了。

    但是你要有「增上慢」，不歡喜閱讀經論，我就是佛，我還去聽誰講經呢？我和釋迦牟尼佛一樣，他說的話我不必再去聽、再學習了，我說的就是和釋迦牟尼佛一樣。所以說一切眾生就是佛，一切眾生皆有佛性，這句話是對的。但是也會引起誤會，也會引起誤會。

    所以「增上慢者」，增上慢這句話，還有一個什麼意思呢？不是說謊話，他不是說謊話，他是誠心；他心裏這樣想，嘴就是這麼說，我就是佛，他是用真實心說的。如果說我是個生死凡夫，但是我現在欺騙他，我就說我是佛，這不是增上慢，這是妄語，這個性質不同。說謊話和增上慢不一樣，增上慢他是用真實心說的，就是這個人是有修行的人。這個增上慢，這個人是有點修行的，也可能很大的修行，很高的禪定的功夫，他有境界的，他可能有神通的。那不是一般人的境界，他認為他這個境界就是聖人，他是用真實心這樣相應說的。但是說得不對，因為這還是凡夫境界，不是聖人，所以叫做「增上慢者」；就是把自己估計過高了，把自己看得太高了，那叫增上慢者。

    這個「增上慢」的這個人，因為不讀經論，不知道自己是增上慢。「於所證中顛倒思惟」，就對於他自己所成就的境界，想錯了、搞錯了，所以「顛倒思惟」。你只是得一點禪定而已，並不是得聖道，但是認為是得聖道，那麼這當然就是無知，「所有無知」，這就是無明。這真是也是遺憾，用了很多年的功夫，放下塵勞的事情，吃了很多的苦頭，專心修行有了成就，結果不是。你看這事情，遺憾不遺憾！所以叫做無明。

地二、結

如是略說十九種無知。

    前面這十五科，就是「十九種無知」。這十九種無知我們計算一下，十五怎麼成十九了呢？這個在第十三科「於苦等無知」，就是前面「前際無知、後際無知、前際後際無知」，從那開始到第十三科，那麼是十三種無知。十三種無知再加上集滅道，「於集滅道無知」，那麼就是十六種無知。十六種無知再加上一個因的無知，「於因無知」。「例於從因所生諸行」，還有個無知，那就是十八個。那麼第十五科的，「於六觸處如實通達無知」，那就是十九個無知。這十九處是這麼計算的，十九種無知。所以「如是略說十九種無知」，就是十九種無明。

    你自己修止觀也好，為人講解十二緣起也好，什麼叫做無明？這裏面有十九條，說十九條。頭一個是「前際無知」，你靜坐的時候，什麼叫做無明？你心裏想我在前世的時候，從無量劫來以前，到底是有我、是沒有我呢？你可以這麼想。但是由佛的開示呢，可以說前過去多久遠來，還是色受想行識。色受想行識裏面，色是我、我所；受想行識是我、是我所，這麼想。佛說無我，色是無我、無我所；色想行識無我、無我所，無我，這無我觀就可以這樣想，這也等於是修無我觀。

    「後際無知」，是將來、未來世，未來世我們要修學佛法沒有成功，這個生死是無窮無盡的繼續下去的，還是色受想行識，或者是天的色受想行識，或者是人，或者一條蛇的色受想行識，或者是老虎，或者一個螞蟻，或者到餓鬼的世界，或者到地獄的世界，都是色受想行識。這色受想行識是有我？是無我？你還是色無我、無我所；受想行識無我、無我所，你還是這樣思惟。這樣思惟這就是無我觀，也就是要斷無明，明白一點說，你修這樣的觀就是在斷無明。

    我們初開始沒有修止觀的時候，這樣講的時候也不感覺到有意思。我不知道你們心裏怎麼想？不會感覺有什麼意思，這樣有什麼意思？但是你要這樣觀呢，就有意思出來了，這個法味就出來了。什麼叫法味？你常常修色無我、無我所，受想行識無我、無我所，你常這麼修，加上止的力量，止能幫助觀；觀能幫助止。你常這麼觀，觀久了的時候，久了的時候就有事情，出來事情了。出來什麼事情呢？

    當然人都有分別心，分別心說是，一下子人死了，過去世的時候我的色受想行識，統統都滅了；未來的色受想行識，也是要滅的。那麼剩下來什麼？剩下來就是虛空了，虛空也是無我，也不是我。那麼這就是即色受想行不是我，離色受想行識也是沒有我，是沒有我的，你這時候寂靜住。初開始用功修行不要要求圓滿，不要這樣子。要即空、即假、即中；非空、非假、非中，不要這樣子。你就是很簡單的這樣，無我、無我所，無我、無我所，簡單的這樣思惟。這樣思惟、思惟就出來什麼事情呢？當然不單是思惟，因為還有寂靜住，這樣思惟。

    這樣思惟久了的時候，因為我們日常生活裏面有煩惱，日常生活裏面有煩惱，說我今天廚房叫我做飯，輪我班我做飯了。有人挑我毛病，你這飯沒有做好，可能你一下子你就進了一步，就是這個人挑你的毛病這一句話，一刺激你，你就跳了向前進一步。跳什麼一步？誰是我？立刻地，你不會像以前，我已經發心為你們做飯，還挑我毛病，一個瞋心就來了。但是如果你修無我觀的話，這立刻就想，誰是我？立刻你就跳向前進一步，就和聖人的境界又進了一步。你可知道，立刻沒有煩惱，你可知道挑毛病的那個人是誰？可能是觀世音菩薩，並不是凡夫。

    因為觀世音菩薩這個時候知道你，你修無我觀到這個時候，到時候了，他刺激你一下，不到時候他不說這句話的。刺激你一下，你進了一步。若是我們不到時候，一般人挑你的毛病，或者讚嘆你一句，是增進長你的煩惱的。佛菩薩可不是，佛菩薩對你說一句話，能令你斷煩惱的，那是不同的。你就知道修無我觀的力量是非常大的。但是你最初的時候，你要有這種信心，佛叫我修四念處；當然念阿彌陀佛也是佛教的，你專心念阿彌陀佛也是好，我也同意。但是我現在，我很感覺到我們出家人，在家居士也不在內了。出家了多少年不進步，還是一樣，有一點風心就動，這是不對的，不應該這樣子，怎麼可以這樣子。一定要自己進步，不在乎別人讚嘆我、貶斥我，我不介意，不介意這件事。

    我常常心裏面，佛教我修四念處我就注意這件事，其他事都是小事，你要有這個信心你就這樣做。今天我靜坐的時候，盤腿也是這樣思惟；我不盤腿，我在外面經行也是這樣做，你慢慢你就有味道，你就有法味，那就不同了，那和這個「如實通達」，這個地方有直接關係。如果你不這樣子，光是靜坐，我也歡喜靜坐，歡喜靜坐但是你不修無我觀，那不行，是不可以的，你達不到聖人的境界的。當然你要是有恒心，有可能會得禪定，得了禪定就可能會有神通，有了神通也是好，也不是不好，但是容易耽誤你，這個神通會耽誤你。因為你若一有神通，你又能靜坐、又有神通，別人就認為，這個人是阿羅漢吧！你自己也迷迷糊糊的，默默的就承認。其實不是，人就是這樣子，人說你很有修行，有實修、有實證，他也就默然了，這都是有問題呀！這有問題。

    所以你看《瑜伽師地論》，佛菩薩說話，他和凡夫不同，能說到這裏，能告訴你：「於六觸處如實通達無知」，原來是個「增上慢」的境界，能說到這裏。凡夫怎麼能說到這裏呢，凡夫不能說到這裏，所以「於所證中顛倒思惟，所有無知，如是略說十九種無知」。

    這個我們中國佛教，我們現在的人，我看法尊法師，法尊法師也是了不起的，寫一篇文章駁天臺宗，駁智者大師的一篇文章，他說的有道理，他說有道理。但是我又一想：印度的佛教傳到中國來，《阿含經》、《大方廣佛華嚴經》、《大乘妙法蓮華經》、《維摩詰所說經》、《大寶積經》、《大般涅槃經》，大家在學習、學習。究竟怎麼回事？《阿含經》佛也說教人得阿羅漢，為什麼到了《維摩結經》、方等時？彈劾阿羅漢，彈偏斥小，嘆大褒圓，這個地方說是讚嘆空是第一義諦。譬如是《般若經》，空是最甚深，到了《鴦崛摩羅經》就彈劾，空是不了義，經和經裏面這些衝突。大乘和小乘，小、大的問題，空、有的問題，很多很多的問題，大家莫衷一是，不知道究竟怎麼辦？

    而天臺智者大師根據《涅槃經》，根據《法華經》，就把這些經論完全有次第的組織起來。約佛的大悲心，約眾生的根性，約阿羅漢的迴小向大，把它組織起來。這是華嚴時、阿含時、方等時、般若時、法華涅槃時，這樣子使令經論裏面這些有衝突的地方，都不衝突了。就把中國佛教當時不穩定的情況穩定下來，當時的環境是這樣子。你看佛教史一看就會明白，這樣子一穩定下來，就知道《華嚴經》、《大乘妙法蓮華經》，是最高無上的法門。也就判出了藏、通、別、圓，圓教是最殊勝最高尚的，就是這樣的情形。

    這樣子說了以後呢，太虛大師也是這樣說，這樣一講呢，大家誰肯認為自己是純根人？我都是最好、最利根的人，我要修大圓滿、《法華經》、一佛乘的法門去修。自己要想那樣，結果修不來，修不來呢，而以下的那個法門又不想修，那等於什麼都修不來了。不是最微妙的法門也不想修，最微妙的法門我又修不來，那麼這個人怎麼情形，就是什麼也不能修了，只好念阿彌陀佛，就是這樣子。所以現在的人就想，古代的人說得不對，不應該這麼說，就會這麼講，所以要提倡。譬如說是，修唯識的法門也批評天臺宗，修中觀的也批評天臺宗，可是在今天我的想法，當時古代的大德，他那樣判教有他的原因，有他的原因。

    可是今天的佛教我倒是同意，法尊法師、印順老法師的說法，不要那樣的態度。我們就是《阿含經》也是好，《涅槃經》也好，《法華經》也是好，都是好，但是我們要承認自己是鈍根，不是利根人。我們就是，說修無我觀是小乘，不要說這種話，這就是大乘，也是大乘，也是小乘，大乘、小乘是你的動機的問題，法門是平等的，所以不必去計較這件事。這是小乘，我怎麼可以修小乘，不要計較，什麼事情是最重要？得聖道是最重要。就是小乘也還是好，我能轉凡成聖不是很好嗎？我能夠在一切的色聲香味觸法上，能夠無住生心，一切世間的塵勞不能染汙我，這不是很好嗎？得了阿羅漢果。後面在〈聲聞地〉，在〈菩薩地〉裏面，讚嘆阿羅漢的地方，那境界是很高的，還是很好嘛！一樣可以發無上菩提心，去弘揚佛法廣度眾生的，不是很好嗎？所以不必去計較這件事。

    我想我們也不必說古人不對，古人有古人的處境，我們不必說古人不對。所以我想，我們就自己承認自己是純根，相信佛說的妙法。我們今天就是先轉凡成聖再說，其他的事先不要管。說我不願意修四念處，我念阿彌陀佛！念阿彌陀佛好，我也同意。但是今天的佛教我看，大家都念阿彌陀佛，住生阿彌陀佛國我也同意。但是這個地方的佛法怎麼辦呢？這個地方的佛法怎麼辦？所以你要能念阿彌陀佛我也同意，但是我還是主張修四念處，修四念處也不妨礙你求生阿彌陀佛國。但是也要時常的修無我觀，能夠提高我們佛教徒的程度，尤其是年輕人，有可能會得聖道；修無我觀就是聖道，有可能得聖道。得聖道你得初果也好、得二果、得三果、四果都好，就是得無生法忍，就是聖人了，那不是很好嗎？所以我說這麼多，我的想法就是，也不要說古人不對，自己承認自己是鈍根。老老實實的念阿彌陀佛也好，修四念處更好，使令佛教會興盛一點。大家老老實實的修四念處，能提高我們的品德我認為很重要，提高我們的品德。

    如果我們沒有觀身不淨、觀受是苦、觀心無常、觀法無我的智慧，沒有辦法提高我們品德，不能。念阿彌陀佛是能往生阿彌陀佛國，但是沒有無我的智慧，你不常修無我觀，無我智慧不現前，這個貪、瞋、癡還是容易活動。不過得到一心不亂，貪、瞋、癡會輕一點，會輕一點，我也同意念阿彌陀佛是好。可是修四念處的力量是很大的，是不同的，只要你肯努力是能成功的，我的看法是這樣子。我們出了家，當然少少的學習佛法，也就會知道有煩惱是不對，但是你如果不用四念處，這個煩惱沒有辦法調伏，他就是要動，你做不得主的，做不得主。出家不管多久你不用四念處，你的貪、瞋、癡就是活動，你不能調伏。但是你要用四念處，我出家才一年，照樣可以調伏煩惱。我初出家我就用四念處，那你就開始就能調伏煩惱，就開始斷無明了，就從那個時候就開始就斷無明，不是說是等到兩年以後，不是的。就開始靜坐，你修無我觀就開始斷無明，使令無明就逐漸地、逐漸地輕微。


Tape 98

瑜伽師地論 > 卷第九 > Tape 98

天二、七種無知（分二科）　地一、總標

復有七種無知：一、世愚，二、事愚，三、移轉愚，四、最勝愚，五、真實愚，六、染淨愚，七、增上慢愚。

    這十二緣起第一是「無明」，這一科裏面分兩科，第一科「約所知事辨」，第二科「約能知的智慧」來說明。「所知事」裏面分三科，第一科是「十九種無知」已經說過了，現在是第二科「七種無知」，七種無知裏面分兩科，第一科是「總標列」，就剛才念這一段。除了十九種無知，又有七種的無知，就是七種的無明。那七種呢？第一種是「世愚」、第二種是「事愚」、第三種是「移轉愚」。

    第一種的「世愚」，就是過去、現在、未來；前際、後際、現在際，在這三世上不明白是無我、無我所，所以叫做「世愚」。第二個叫做「事愚」，是約內外說的，這前面說過。

    第三種是「移轉愚」，這個「移轉」是什麼意思呢？就是由未來到現在，由未來移轉到現在，由現在移轉到過去。這時間的相貌有點迷惑性，我們說是由未來到現在，由現在到過去；也可以說由過去到現在，由現在到未來，也有這種意思。這個「移轉」呢，就指前面那個「業無知、異熟無知、業異熟無知」，業能感果報，所以就是移轉了。由未來到現在，由現在到過去才能移轉。

    「四、最勝愚」，就指前面那個「於佛無知、於法無知、於僧無知」，對於三寶有所不知，這個「最勝愚」，三寶是最殊勝的。「五、真實愚」，真實愚是苦、集、滅、道，對於出世間的因果不明白，這叫做「真實愚」。

    「六、染淨愚」，就是前面「於因無知」，計因所生法無知，就是因果。因果有善、惡，所以稱之為「染淨」。「七、增上慢愚」，就是最後那個「於六處觸如實通達無知」，那麼這叫做「增上慢愚」，就是對沙門果有所不知。

地二、別名攝（分二科）　玄一、徵

前十九無知，今七無知，相攝云何？

    前面是把「七種無知」列出來，這下面「別明攝」，就是於「十九種無知」互相的關連，分二科，第一科是問。前面說的十九種無明，這裏又說七種，那彼此的關連，是怎麼樣呢？

玄二、釋

謂初三無知攝初一，次三無知攝第二，次三無知攝第三，次三無知攝第四，次四無知攝第五，次二無知攝第六，後一無知攝第七。

    這底下就解釋，這個十九種無知裏面，初開始的三個無知，可以攝持這裏的第一個愚，就是「世愚」。那麼正是很恰當的，前際、後際、前後際。

    「次三無知攝第二」，十九種無知的第二個，三個無知就是：內無知、外無知、內外無知，那麼可以該攝這裏的第二個「事愚」。正好是指這個色受想行識的事，都是無我、無我所，但是我們不知道，認為有我、有我所，所以叫做「事愚」，那麼和前文也是正相合的。

    「次三無知攝第三」，攝第三就是「移轉愚」：業無知、異熟無知、業異熟無知。「次三無知攝第四」，「次三無知攝第四」就是三寶，攝這個「最勝愚」。「次四無知攝第五」，苦、集、滅、道，四個無知，攝這裏的第五個「真實愚」。「次二無知攝第六」，就是於因無知、即因所生法無知，攝這裏的第六個「染淨愚」這樣子。

    「後一無知攝第七」，就是「於六觸如實通達無知」，就是沙門果證的不明白，攝這裏的最後一個「增上慢愚」。

天三、五種愚（分二科）　地一、標總列

復有五種愚：一、義愚，二、見愚，三、放逸愚，四、真實義愚，五、增上慢愚。

    前面是十九種無知和七種無明。這是第三科，還有五種的無知。

    「一、義愚，二、見愚，三、放逸愚，四、真實義愚，五、增上慢愚」，這個「義愚」，就是不明白道理，對於一切所應該通達的事情，都是不明白。那麼這就叫做「義愚」。這樣的詞，這樣的名字，它的範圍是非常廣的，可以包括十九種無明都在內了。

    「二、見愚」，這個人「見」，有一點智慧的意思。他有智慧，能有所見，在這廣大的、複雜的情況中，他能夠看出來一些道理，那麼叫做「見」。但是這種見，是愚癡的境界，有無明的，實在是錯誤了，搞錯了，所以叫做「愚」。

    第三是「放逸愚」，這個「放逸愚」，這《披尋記》解釋的好，想要生到天上去，但是又不想要做善事，那麼就叫做「放逸愚」。就是要有好的享受，但是沒有好的品德，這是有問題。

    四是「真實義愚」，對真實義不明白，那麼苦集滅道是「真實義」，不明白就是「愚」了。「五、增上慢愚」，這和前面一樣。

地二、明別攝（分二科）　玄一、徵

前十九種愚，今五種愚，相攝云何？

    這裏是問，底下嘛解釋。

玄二、釋

謂見愚，攝前六及於因所生法無知；放逸愚，攝於業異熟俱無知；真實義愚，攝於佛等乃至道諦無知；增上慢愚，攝最後無知；當知義愚，通攝一切。

    「謂見愚，攝前六及於因所生法無知」，這裡第二個「見愚」，可以收攝前十九個愚裏面的前六個愚。「及於因所生法無知」，及於因無知，從因所生法無知，這兩個。那麼前六加這兩個就是八個，這「見愚」也可以該攝八個無明。

    「放逸愚，攝於業異熟俱無知」，就是業無知、異熟無知，業異熟俱無知，這在前面的次第是第七、第八、第九。那麼這三種無知都可以放在「放逸愚」裏面，生死業都是屬於「放逸」的事情。

    「真實義愚」，這個「真實義愚」可以「攝於佛等，乃至道諦無知」，佛、法、僧無知，苦、集、滅、道這七個無知。「增上慢愚，攝最後無知」，這個最後這無知，可以包括在這裏面了。正好是前面那個「愚」，增上慢愚。「當知義愚通攝一切」，這裏面五個愚，後面四個都解釋了，這個「義愚」沒有說，現在最後解釋。它是通攝一切的，十九個無明都可以包括在內了。

    這是「約所知事」，所認識的一切緣起的事情，來辨別這個「無明」，這是第一科。現在第二科是「約能知」的智慧來說這個無明分兩科，第一科是「異門差別」，分兩科，第一科「辨差別」。

亥二、約能知智辨（分二科）　天一、異門差別（分二科）　地一、辨差別

復次無知、無見、無有現觀、黑闇、愚癡、及無明闇，如是六種無明差別，隨前所說七無知事次第應知。

    這個在前面約所生一切緣起法，來辨別無明，現在約能知的智慧。是「無知、無見、無有現觀」，這裏面有六種無明。「無知」，就是從字面看，就是「知」和「見」，都是智慧，但是在六識上來看呢，第六意識是知，眼識是見，但是這裏面的看法，在字面上看應該無差別。可是這個《披尋記》的解釋呢，就把它分別了，不現見的事情，你不明白叫做「無知」；現見的事情，當前就可以見聞覺知的事情，你不明白叫做「無見」，這是這麼樣的分別，「無知、無見」。

    「無有現觀」，這個「現觀」是什麼呢？是說修行人，佛教徒修學聖道成功了的人。他這無漏無分別的智慧出現了，修成功了，與真如理相應的時候，這無分別智與真如理相應的時候，叫做「現觀」。那麼現在說「無有現觀」，那就不是聖人了，那麼就是凡夫境界，凡夫境界那麼就叫做「無知」了。

    「黑闇」，黑暗也是「無知」；「愚癡」也是無知；「及無明闇」，還是「無知」。這三個名詞，字面上用的字是不一樣，但是表達的意思應該是無差別。既然無差別也還同時列出來，還是有差別的。看看他自己這個作者本身怎麼解釋。

    「如是六種無明差別」，這是一共有六種差別。「隨前所說七無知事，次第應知」。這是本論作者自己的解釋，這六種不同的無明，什麼意思呢？是「隨前所說」的「七無知事」。前面不是有七種無知：世愚、事愚、移轉愚，另外四個，那麼這裏的六種無明呢，就是隨順前面所說的七無知事的次第，就明白它是什麼意思了。

    這樣解釋呢，第一個「無知」，就是那個世愚；第二個「無見」，就是那個第二個事愚的意思。「無有現觀」，就是第三個「移轉愚」，因為你沒有聖道的智慧，就是要流轉生死；你若有聖道的智慧，這生死就停下來了，那麼是這麼樣在配合。

    「黑闇」就是最勝愚；「愚癡」就是真實義愚，對於苦集滅道的次第的道理不明白，叫做「愚癡」。這個染淨愚和增上慢愚，合起來名為「無明闇」，這樣解釋，這麼也就可以明白這個意思了。

地二、顯總合

於後二無知事總合為一，起此最後無明黑闇。

    這二科「顯總合」。「後二無知事」，就是染淨愚和增上慢愚。這個「總合為一」，就是這裏的「無明闇」，是這樣意思。「總合為一，起此最後無明黑闇」，就是這樣意思。

天二、所治差別（分二科）　地一、辨（分二科）　玄一、約三慧辨

復有差別：謂聞思修所成三慧所治差別，如其次第說前三種。

    前面是「異門差別」，約能知的智慧說無明，有異門的差別，也就是這六種無明。現在第二科，約智慧所對治的不同，來辨別這無明。第一科是「辨」分兩科，第一科「約三慧辨」。

    「復有差別」，還有不同的含義，什麼呢？「謂聞思修所成三慧所治差別，如其次第說前三種」。「謂聞思修所成三慧」，就是我們學習佛法的人，初開始是聞所成慧，再進一步思所成慧，再進一步是修所成慧，這三種智慧。由這三種方法，所成就的三種智慧，這三種智慧成就了以後它是有作用的。有什麼作用呢？

    「所治差別」，能對治，就是能消除內心的無明。「聞」所成慧所對治的無明，就是「無知」；「思」所成慧所消除出去的無明，就是「無見」；「修」所成慧所對治的無明，就是「無有現觀」，「如其次第說前三種」無知。

玄二、約三品辨

即此所治葌、中、上品差別，說後三種。

    這是第二科「約三品辨」，就這裏說的「聞思修三慧」所對治的無明，所對治的無明，是有三種不同。第一種是「葌品」的無明，第二種是「中品」的，第三種是「上品」。這是說這個無明煩惱力量的軟、強、弱，分三品，這樣子來解釋。「說後三種」無明的。

地二、結

如是所治差別故，自性差別故，建立六種差別應知。

    這是結束這段文。前面這樣解釋呢，由聞思修三種智慧，所消除去無明的差別，說前三種無明。

    「自性差別故」，在無明本身的體性上看，也是有軟、中、上品的不同。所以加起來，「建立六種差別應知」。

    本論的作者有大智慧，可以廣、也可以略，說十九種，又說七種，又說五種。這個開合自在。

戌二、行差別（分三科）　亥一、身行（分三科）　天一、徵

身行云何？

天二、標

謂身業。

天三、辨

若欲界、若色界，在下名福、非福，在上名不動。

    前面是說的「無明」，說的無明的道理，這個無明的裏面呢？一開始說的是，不知道是無我的道理，執著有我，這過去世是有我、是沒有我？未來世是有我、沒有我？從這裏開始解釋無明。一開始就是執著有我是個無明；後面的意思，執著有法也是無明，這個無明的大意解釋完了。

    現在解釋第二「行」，無明緣行這個「行」。行分三科，第一科是「身行」，分三科，第一科是「徵」。

    「身行云何？」就是我們的眼耳鼻舌身意，這個生命體他不老實，他要活動。什麼活動呢？「謂身業」，這個身體的活動所造業力，那就是「身行」。這個「身行」，通常說這個出入息是身行。我們有入出息、有這口氣，這身才能動，要沒這口氣就不能動了，所以他叫做「身行」。又有一種意思呢？就是這個身體會發出來種種的活動，那也叫做「身行」。這裏當然是，主要是發出來的活動，或者是罪行，這下面有解釋。

    「若欲界、若色界」，第一科是「徵」，第二科是「標」、謂身業。第三科，解釋。

    這個「身業」這件事，「若欲界」，或者是欲界的活動；「若色界」，或者是色界天身的活動。這裏沒有提到無色界，無色界就是沒有色法，所以他沒有前五根就不說了。

    「在下名福、非福，在上名不動」，這個「身業」，究竟是什麼呢？「在下」，若在欲界來說呢，就是一個「福業」，一個「非福業」；要在欲界以上的色界天呢？那就是「不動業」，就是定了。這樣福業、福行、非福行、不動行，加起來是無明緣行的「行」，是這樣意思。

亥二、語行（分三科）　天一、徵

語行云何？

    這個語言這件事，是怎麼回事情呢？

天二、標

謂語業。

    這個「語」，當然內心裏面要有所尋思，才能夠會說話，所以叫做「語行」。當然也包括，或者是說誠實的語言，或者說虛妄的語言；妄言、綺語、惡口、兩舌這些事情。那麼就叫做「語業」。

天三、辨

餘如前應知。

    其餘的呢？像前面「身行」所說的，就是「若欲界、若色界，在下名福、非福，在上名不動」，和這是一樣。

亥三、意行（分三科）　天一 徵

意行云何？

    這個身行、語行說完了，現在說「意行」。「意行」指什麼說的呢？這個第六意識要活動，一定要有受、想的心所，不然第六意識也不能活動。所以受想心所是意，叫做「意行」。

天二、標

謂意業。

    意的造作、意的活動。這個身業和語業，單獨的列出來了，這個「意業」的範圍就縮小了。那麼就是思心所，由思為導首，所有的思想活動，那都叫做「意業」。

天三、辨

若在欲界，名福、非福；在上二界，唯名不動。

    「若在欲界，名福、非福」，這個「意業」也是一樣。若是欲界有情，他的意業活動，或者是福業、或者是非福業。若「在上二界，唯名不動」，不動業，因為他是修禪定的。

戌三、識差別（分二科）　亥一、辨相（分二科）　天一、舉眼識（分二科）　地一、徵

眼識云何？

    這底下十二緣起的第三個支，第三是「識」支。無明緣行，這兩科說完了。底下說「識」分兩科，第一科是「辨相」、分兩科，第一科「舉眼識」，先是「徵」。

    「眼識云何？」這個無明緣行說完了，那麼說到第三個「識」支。識支究竟指什麼說的呢？就指六識說的，第一個是眼、眼識。眼識是怎麼回事情呢？

地二、釋

謂於當來，依止眼根了別色境識，所有褔、非褔、不動行所熏發種子識，及彼種子所生果識。

    「謂於當來依止眼根，了別色境識」，這個眼識不是指你現在的眼識說的，「謂於當來」，就是這個生命體結束了，又出現了一個生命體，是那個生命體所說的。所以「謂於當來，依止眼根了別色境識」，就是以眼根為依止處，眼根就是增上緣了。「了別色境識」，依止眼根發出來眼識，這個眼識有明瞭性，它去明瞭各式各樣的色境，青黃赤白，地水火風，就指這個說的。

    「所有福、非福、不動行所熏發種子識，及彼種子所生果識」，這裡的意思和前面的意思也是相合的。「謂於當來依止眼根了別色境識」，而這個「識」，當然是由名言種子現起，但是名言種子現起同時也要有，有支種子，就是業，業力的種子。這業種子來支持它，它才能夠現行的。

    所以這裏面說：「所有福非福不動行」，或者是你造的福業，或者造的非福業，造的不動業。由這不動業呢，熏習你以前的眼識的種子。「所有福非福不動行，所熏發種子識」，就是所栽培的、所滋潤的，就是那個眼識的種子，叫做「種子識」。種子即是識，名為「種子識」。

    「及彼種子所生果識」，那個種子識，它不能永久停留在種子的狀態，所以它會有因緣，它會得果報的時候，這眼識就現行了，就是「果識」，「及彼種子所生果識」。前面是因，這裏是果；因也好，果也好都是「識」。

天二、例餘識（分二科）　地一、例同

如眼識如是，乃至意識，應知亦爾。

    這是第二科，再加以再說，「如眼識如是」。第一科「舉眼識」，第二科就是「例餘識」，就是眼識之外，耳識、鼻識、舌識、身識、意識，同眼識是一樣的，所以「如眼識如是，乃至意識，應知」也是這樣子。那麼也是當來的「依止餘根了別境識，所有福、非福、不動行所熏發種子識，及彼種子所生果識」，就是這個意思。

    第一科是「例同」，第二科是「顯差別」，不同。

地二、顯別

由所依及境界，所起了別、差別應知。

    「由所依」，就是由於這個識，它一定要有一個「所依」根，就是眼識依眼根，耳識依耳根，乃至意識依意根，要有「所依」根。

    「及境界」，就是眼識、耳識、鼻識、舌識、身識、意識要有一個所緣境。眼識要有色境、識要有聲音，沒那個所緣境，這個識是不活動，不能生起的。「及境界」，所依之根、所緣之境；個根不同、境不同，所起的「了別、差別」也就不同。就是依眼根、色境發出來眼識；依耳根及所緣的聲音，發出來的耳識，乃至意識。所以這由眼識、耳識、鼻識、舌識、身識、意識的「差別應知」。

亥二、料簡

此於欲界具足六種，色界唯四，無色界唯一。

    這底下第二科「科簡」，再重新的解釋解釋。是什麼呢？「此於欲界」，這個識，若在欲界的眾生來看呢，是具足六種識的，眼識、耳識乃至意識。

    「色界唯四」，但是色界天的眾生，六識不具足，鼻識、舌識沒有。因為他們常是入定的，不需要吃人間的欲界的飲食，所以沒有鼻識、舌識了，「色界唯四」種識。無色界呢？唯有一種，就是第六意識，前五識都沒有。

    這樣說呢？這個識指六識說，不像前面別的文指阿賴耶識，這裏指六識說。

戌四、名色差別（分二科）　亥一、別辨種類（分二科）　天一、名差別（分二科）　地一、辨相（分四科）　玄一、受蘊

受蘊云何？謂一切領納種類。

    「受蘊云何？謂一切領納種類。想蘊云何？謂一切了像種類。」這是第四科「名色差別」。無明緣行，行緣識，這三個支都解釋完了，現在第四科「名色差別」。差別裏面「別辨種類」分兩科，天一、是「名差別」。

    「受蘊云何？謂一切領納種類」，這個名色這一支，「名」是指什麼說的呢？「受想行識」這四個；「色」呢？就是那個物質。現在說這個受想行識，就是「名」，這個受蘊在先，先解釋這個「受」，先問。

    「受蘊云何？謂一切領納種類」，那就是眾生在當前的境界上，他不斷地「領納」，也就是領受，領受不同種類的消息，不同種類的事情。苦受、樂受、不苦不樂受，各式各樣的情況。這麼多的種類積聚起來，名為「受蘊」；這個「蘊」有積聚的意思，蘊是積聚的意思。

    這個「種類」呢？所受唯有苦受、唯有樂受、唯有不苦不樂受；有眼觸所生受、耳鼻舌身意，意觸所生受，這也是有各式各樣不同的境界。

玄二、想蘊

想蘊云何？謂一切了像種類。

    這個「受蘊」說完了，現在是第二科就是「想蘊」。

    「想蘊」是什麼呢？「謂一切了像種類」，就是眾生生命體存在的時候，他會很多的，會了別、會認識很多不同的事情。很多很多的不同的事情，所以叫做「想蘊云何？謂一切了像種類」，就指這說。

    這個「想蘊」呢？範圍也是很寬的，當然它能夠分析一切法，能夠建立很多的名言；用很多的名言表達一切法，不同的意境。所以能詮、所詮，這都是「想蘊」的作用，這個它這麼多的事情總合起來，就叫做「蘊」。

玄三、行蘊

行蘊云何？謂一切心，所造作意業種類。

    這個「想蘊」解釋完了，就解釋「行蘊」，行蘊是什麼呢？

    「謂一切心，所造作意業種類」，「謂一切心」，各式各樣的心，有的時候是有道德的，有的時候是無道德的，有的時候貪心、有的時候瞋心，各式各樣的心。各式各樣的心在創造的時候，就是在阿賴耶識裏面熏成了業種子。那個種類，或者是善、或者是惡、或者是無記、或者屬於人、或者屬於天，這是「種類」不同。

玄四、識蘊

識蘊云何？謂一切了別種類。

    這是第四個，「謂一切了別種類」，這又是「識蘊」。這個「識蘊」指什麼說的呢？「謂一切了別種類」，屬於這一類的。它能「了別」色聲香味觸法，眼耳鼻舌身意，這個了別的範圍也非常的大，色受想行它都能了別。

地二、料簡

如是諸蘊，皆通三界。

    前面這個受、想、行、識，都是通於欲界、色界、無色界的。

天二、色差別（分二科）　地一、四大種（分二科）　玄一、徵

四大種云何？

    前面是受想行識，是名色支裏面那個「名」，包括這麼多的事情。那麼後來就是那個色蘊，名色，名解釋完了。現在解釋這個「色」是什麼呢？色是四大種，就是色，「四大種」是什麼意思呢？

玄二、釋（分二科）　黃一、出體

謂地水火風界。

    「地水火風」，這就是四大種。這是玄二是「釋」，黃一是「出體」。四大種云何？「謂地水火風」，堅、濕、葌、動，這四大種。

    這個黃二是「料簡」，再解釋。

黃二、料簡

此皆通二界。

    這「地水火風」也通於欲界，也通於色界，通二界。

地二、所造色（分二科）　玄一、徵

四大種所造色云何？

    「四大種所造色」是什麼呢？地二「所造色」，玄一是「徵」。「四大種所造色」，是指什麼說的呢？

玄二、釋（分二科）　黃一、出體

謂十色處，及法處所攝色。

    這是解釋，第一個也是「出體」。「謂十色處」，是四大種所造色；「及法處所攝色」，也是四大種所造色。

    這「十色處」，就是眼、耳、鼻、舌、身，這五根，加上色、聲、香、味、觸，這五種境界，加起來就是「十色處」。

    「及法處所攝色」，「法處」，就是第六意根所面對的境界，就是法處；這個色、聲、香、味、觸，也都是法，也包括在「法處」之內。但是法處，又另外有廣大的一切一切的事情，所以叫做「法處所攝色」。法處所攝色後面的文解釋，就是一個律儀色、非律儀色，還有一個三摩地所行境色，這都是「法處所攝色」。那麼「十色處」加上「法處所攝色」，那麼這就是四大種所造色。

黃二、料簡

欲界具十，及法處所攝假色；色界有八，及法處所攝色，然非一切。

    這底下就是解釋，解釋「料簡」。

    「欲界具十」，欲界的眾生是具足十種色：眼耳鼻舌身，色聲香味觸。「及法處所攝」的假色也具足，「法處」，就指意根，意根所緣的法處。色聲香味觸是別說的，這個法處是總說的，也包括色、聲、香、味、觸在內，但是另外還有廣大的境界，都是屬於法處的。這個「法處所攝假色」指什麼呢？指律儀色、不律儀色，三摩地所行境色，這是三種色還有極迥色，好多的還有好多色。這上面說「法處所攝假色」是什麼呢？就是律儀色，律儀色就是佛教徒受了戒，防護自己的身口意不要有過失，那麼就叫做律儀色。

    若是一般社會上，不講道德的人常常做惡事，他要決定願意作惡事，那就是不律儀所生色，這個不同。現在這裏說的呢，就是四大種所造色是什麼呢？「謂十色處，及法處所攝色」。「欲界具十，及法處所攝假色」，這個「假色」指什麼說的呢？就是律儀色和非律儀色，是「假色」。若三摩地所行境色呢？就是「實色」。

    這個「假色」是怎麼講呢？這個就是受律儀戒的時候，你受戒的時候，受戒的時候你心裏面觀察、觀想戒師為你受戒。你自己虔誠的祈求受的戒，那麼戒師作白四羯摩，或者是念戒相的時候，你都能夠誠懇的、沒有雜念的、很分明的，在心裏面接受了。這樣子呢，在你內心就造成了一種假色，也就是造成了一種力量，在你內心裏面就是所謂戒體了。

    但是這個《說一切有部》叫色。現在這裏面是《瑜伽師地論》作者也說之為色，但是說是「假色」。就是以你受戒的時候，你那個虔誠的祈求戒法的，那個分別心就成立了。你虔誠的思惟這件事，希望能夠得到戒，你就得戒了，你有這麼心呢？你就得戒了。就是因為你內心的祈求思惟，而成立這樣的色，才顯現出來這種色，所以這個叫做「假色」。就是因此假立名為色，並不是啊！並不是你心裏面真有個地水火風。但是這裏面可是說了，是四大種所造色，這裏還是屬於「四大種所造色」。

    這是「及法處所攝色」，這樣子這個是《顯揚聖教論》說，這個法處所攝色，這有三種：律儀色、不律儀色這兩種，再加上三摩地所行境色，法處就這三個色，但是《雜集論》說得又是多一點。

    「然非一切」，這個欲界是具足十種，「及法處所攝假色」也都具足。色界天呢？有八種，實色裏面有八種，及法處所攝色裏面那三種色，那三種色「非一切」，不是三種色，全部都有。因為色界天的人，不會有這不律儀的事情，所以色界天的人只有三摩地所行境色，加上律儀色這兩種；這個非律儀色，色界天的眾生沒有，所以「然非一切」，並不是所有的色都具足，這樣子。

亥二、總釋體性

此亦二種：謂識種子所攝受種子名色，及於彼所生果名色。

    這個色，還是分兩種的，「謂識種子所攝受種子名色，及於彼所生果名色」，就是一個種子，一個現行這兩種，這裏有兩種。兩種什麼呢？

    「謂識種子」，就是識的種子，就是「名色的種子」熏習在阿賴耶識裏面叫「識種子」。「所攝受種子名色」，「識種子」是怎麼回事呢？就是阿賴耶識能夠受熏，能夠儲藏在那裏，它能接受所以叫「攝受種子」，叫做「名色」，不是現行的境界。「及於彼所生的果」，叫做「名色」，這就是種子的名色已經現行了，成為現行的名色，和種子不同了。

戌五、六處差別（分三科）　亥一、辨相（分二科）　天一、舉眼處（分二科）　地一、徵

眼處云何？謂眼識所依淨色，由此於色、已見、現見、當見。

    前面是說「名色」，無明緣行、行緣識、識緣名色，現在名色緣六處，現在解釋這個「處」。

    「眼處云何？」先舉出來這個「眼處」，它是怎麼回事情，怎麼叫做「眼處」？「謂眼識所依淨色，由此於色、已見、現見、當見」，這個「眼處」就是眼根，眼根也叫做眼處。這個「處」這個字是什麼意思呢？生長門，先生的「生」，長短的「長」，生長「門」，出入門的門。生長門是什麼意思呢？就是由於六根、六境合和的時候，能生出來「識」來，是識的生長門，能生出識來，這樣的意思。這個「處」字是生長門的意思。

    這裏說，「謂眼識所依淨色」，這眼處、眼根，究竟指什麼說的呢？就是眼識所依止的淨色，這精微的物質。那麼在色界，那是色界天的物質所組成的眼根。「由此於色，已見、現見、當見」，因為眼識因為有眼根的關係，這個眼識就能發生作用了。所以就能對一切的色法「已見」，已能夠見到一切色法，也是現在就見，或者當來才見，可以這麼分別。

天二、例餘處（分二科）　地一、標隨應

如眼處如是，乃至意處，隨其所應盡當知。

    這是第二科「例餘處」，如眼處是這樣子，那麼「乃至意處，隨其所應」也是這樣子，應該知道。就是耳處所依淨色，由此於色‥‥，耳處所依淨色，就是淨色根，由此淨色根的耳根，所以於聲塵「已見、現見、當見」，和那句子是一樣。「如眼處如是，乃至意處，隨其所應盡當知」，完全應該知道。

地二、例差別

於一切處，應說三時業用差別。

    這第二科「例差別」，和前面的差別也是一樣的。

    「於一切處」，就是六個處。「應說三時業用差別」，就是前面那個說的「已見、現見、當見」這個意思，在一切的境界上看，應該說這眼識、耳識、鼻識、舌識、身識、意識，都有三時的作用差別。有過去、有現在、有未來；或者說已見、現見、當見；已聞、現聞、當聞就是這個意思。

亥二、出體

此亦二種：謂名色種子，所攝受種子六處，及彼所生果六處。

    這個叫「出體」，這個也有分兩種不同。「謂名色種子，所攝受種子六處」，這裏說這眼處，也就是「名色的種子」；名色的種子，就是六處的種子隨逐名色種子，這樣意思。

    「名色種子所攝受種子」，也就是那個識，它能攝受這六處的種子，這是「種子六處」，就是在種子的階段，還沒能夠現出來六處的境界。「及彼所生果六處」，這就是現行了

亥三、料簡

五在欲色界，第六通三界。

    這六處裏面，就是眼處、耳處、鼻處、舌處、身處、意處。這前「五」處是在欲界、在色界；「第六是通三界」，就是意處是通於三界的。那麼無色界是沒有的，沒有前面五個，只有第六個，第六個通三界。

戌六、觸差別（分三科）　亥一、辨相（分二科）　天一、舉眼觸（分二科）　地一、徵

眼觸云何？

    這底下名色緣六處，六處緣觸。觸有：眼觸、耳觸、鼻觸、舌觸、意觸，這個「眼觸」的意思，是什麼意思呢？「眼觸云何？」這是個問。

地二、釋

謂三和所生，能取境界淨妙等義。

    眼觸是什麼意思呢？謂三種法能和合起來，能團結起來就是根、境、識；根、境、識合起來才名之為「觸」。

    那麼這個「觸」呢，「能取境界淨妙等義」，它能夠攝取一切境界的「淨妙」，特別清淨微妙的境界；它也能攝取不清淨，不微妙的境界，也有這個事情。那麼也可能攝取，「能取境界」也取不到；「淨妙等義」也取不到，那就是苦惱的人了。

天二、例餘觸

如是餘觸，各隨別境，說相應知。

    像這樣，像前面這一段文，所說的「餘觸」，「各隨別境，說相應知」，每一位可以隨順自己所常用的境界，常使用的境界，說出來這三觸的相貌。「說相應知」，眼觸、耳觸、鼻觸、舌觸、身觸、意觸、那就是六觸了。

亥二、出體

此復二種：謂六處種子所攝受種子觸，及彼所生果觸。

    這是亥二，亥一是「辨相」，亥二是「出體」，亥三是「料簡」

    「此復二種」，這個觸也是分成兩種：「謂六處種子所攝受種子觸」，這就是種子觸；「及彼所生果觸」，就是現行了。

亥三、料簡

欲界具六，色界四，無色界一。

    欲界具六，色界是四；無色界只有一，就是意觸，不具有前五觸。

戌七、受差別（分三科）　亥一、辨相（分三科）　天一、樂受

樂受云何？謂順樂諸根境界為緣，所生適悅受，受所攝。

    這底下第七科，無明緣行，行緣識，識緣名色，名色緣六處，六處緣觸，觸緣受。現在說到第七，這個「受」的不同，分三科，第一科是「辨相」，辨受的相貌，說明受的相貌分成三科，第一科是「樂受」。

    「樂受云何？」怎麼叫做樂受呢？「謂順樂諸根境界為緣」，謂這個人，他能夠有這種自在的力量，隨自己的樂受。隨順自己的樂受，「諸根境界為緣」，「隨」，隨順樂受、諸根和境界；就是眼耳鼻舌身意六根，和色聲香味觸法這六境。這「根境」能隨順你的心意，發出來「樂受」；這根境為緣，為因緣令你心裏面發出來樂受的感覺，有這樣的意思。發出來什麼受呢？

    「所生適悅受」，所生出來令你喜悅的感覺。「受所攝」，同時與那樂受同時活動的心、心所法，那麼就是「受所攝」。

天二、苦受

苦受云何？謂順苦二，為緣所生，非適悅受，受所攝。

    「苦受」是什麼呢？「謂順苦二，為緣所生，非適悅受，受所攝」。

    「謂順苦二」，二什麼呢？就是六根、六境，根和境是兩個。這個根、境這兩個，為「順苦」所受的生起的因緣，所以就生出來「非適悅」的受，我不歡喜心裏面感覺到苦惱，「非適悅受」。「受所攝」，就是同時其他的心、心所法，也都包括在內。

天三、不苦不樂受

不苦不樂受云何？謂順不苦、不樂，二為緣所生，非適悅、非不適悅受，受所攝。

    怎麼叫做「不苦不樂受」呢？「謂順不苦、不樂，二為緣所生，非適悅、非不適悅受」，就是根、境，六根和六境他能隨順，不苦不樂的境界，能隨順這個境界。這個以根、境兩個為緣，所生出來的，所發生出來的，「非適悅受、非不適悅受」，還有種種受的所攝。

亥二、料簡

欲界三、色界二，第四靜慮以上乃至非想非非想處，唯有第三不苦不樂。

    「欲界三、色界二」，這裏面有樂受、有苦受、有不苦不樂受，「欲界」這三種受都有；「色界」只有兩種，沒有苦受。初禪、二禪、三禪，這樂受、不苦、不樂受都有。到四禪以上，一直到非想、非非想定，是沒有苦受的、也沒有樂受，只有不苦不樂的無記受，所以「色界是二」。

    「第四靜慮以上，乃至非想非非想處，唯有第三不苦、不樂受」，樂受沒有了，苦受也沒有了，只有不苦不樂的受。

亥三、出體

此亦二種：謂觸種子所攝受種子受，及彼所生果受。

    這是「出體」，前面這個「受」，這個緣起支也有兩種。

    「謂觸種子所攝受種子」，謂你這六根和六境相觸，所生出來的種子，這個種子是「所攝受種子」，就是觸所生的種子；為識所攝受的「種子受」，就不是現行，將來會發出來。下一個生命，你是樂受、你是苦受、你是不苦不樂受，前一生已經栽培了在阿賴耶識裏面，那個時候它只是種子叫「種子受」。

    「及彼所生果受」，等到下一個生命現前的時候，那「種子受」就變成果受了；變成結果表現於外令你感覺到了，在「種子受」你還不知道。這是無明緣行，行緣識，識緣名色，名色緣六處，六處緣觸，到了第六，這是第九卷結束了。


Tape 99

瑜伽師地論 > 卷第十 > Tape 99

《瑜伽師地論》卷十

本地分中有尋有伺等三地之七

戌八、愛差別（分三科）　亥一、欲愛

欲愛云何？謂欲界諸行為緣所生，於欲界行，染汙希求，由此能生欲界苦果。

    這十二緣起裡面，也就是十二科，前面的無明、行、識、名色、六處、觸、受，這七科都講完了。現在是第八科解釋愛的差別，分三科，第一科是「欲愛」。這十二緣起裡面這個「愛」這一支是什麼意思呢？先解釋欲界的愛。

    欲界的愛是指什麼說的呢？「謂欲界諸行為緣所生」，這是欲界，三界裡面，單獨說欲界的愛。欲界的愛是怎麼生起的呢？「諸行為緣所生」，就是欲界的一切的有為法，欲界的色受想行識、眼耳鼻舌身意、色聲香味觸法，這麼多的有為、有漏的境界，為因緣所生出來的。當然這個「愛」就是內心在攀緣色聲香味觸法的時候，心裡面有愛現起，就叫做「諸行為緣所生」。當然這種「愛」通常說呢，是隨順心所欲的，那麼就會生起愛的這種活動；但是不隨順心所欲的，那麼就是苦惱的境界，或者是不苦不樂的境界，心裡面也會有愛，就是不歡喜的境界，希望它遠離，那麼這裡面也有愛的意思的。當然主要是指隨順內心的境界，生起愛的心理活動，那麼這是一個意思。

    「於欲界行，染汙希求」，這種生出來這個愛，不是清淨的愛。這個清淨是解脫的境界；現在是一種繫縛的境界，所以叫做「染汙」。這種染汙繫縛的愛的心情生起了以後，它不知足、它不會滿足的。「希」，還生起來希求的心情，希求更多、更多、更多的…，還有這樣的心理。一方面是染著繫縛，一方面不知足。這個貪求，還要更多的貪求，那麼這都是有愛的相貌。

    「由此能生欲界苦果」，這樣的心情生起了以後，會有什麼樣的結果呢？就是能生欲界的苦果。能生欲界的苦果，這種苦惱的結果應該是有二種，一種是這個染汙的希求，用合理的或者是合法的手段、合法的行為，那就是五戒十善這一類的；者是非法的，就做種種惡事了。那麼就會生出三惡道的果，或者是人天的果。三惡道是苦果，人天也是苦果，所以「由此能生欲界苦果」，這就叫做「欲愛」。

亥二、色愛

色愛云何？謂色界諸行為緣所生。於色界行，染汙希求，由此能生色界苦果。

    「色愛云何？」這第二科，就是色界天的愛。色界天的愛是怎麼樣的呢？「謂色界諸行為緣所生」，就是色界天的他的「諸行」，他的眼耳鼻舌身意、色聲香味觸法、它的色受想行識。當然是主要就是禪悅的境界，禪定裡面的輕安樂，或者是不苦不樂，那麼這些的因緣，生出來的愛著心。當然若是佛教徒得到色界禪的話，有四念處在裡面活動，那又是不同了，那情形又不同。現在是說非佛教徒，他的色界禪定出現了，他經過長時期的修行，他成就了色界禪，或者死掉了以後生到色界天去，那麼在色界禪裡面，這都叫做「色愛」。

    「於色界行，染汙希求」，他有如意的禪悅，他為愛著這個禪悅的境界，為禪悅的境界所繫縛，所以也是「染汙」。他當然有順心的境界，他還是繼續地希求的，有這個「希」，又發起來一種染著的願望，這也是色愛的境界。

    「由此能生色界苦果」，因為有這樣的情形了，他也就會引出來色界的苦果。色界的苦果，當然是越染著，這個煩惱就是越重，結果呢？禪定也失掉了，那麼還是有苦惱的境界出現的，所以由此能生色界的苦果。當然那個苦果和欲界是不一樣了，當然是比較輕微。

亥三、無色愛

無色愛云何？謂無色界諸行為緣所生。於無色界行，染汙希求，由此能生無色界苦果。

    「無色愛云何？」這是第三科，說無色界天的愛。「謂無色界諸行為緣所生」，無色界呢？它沒有色，只是受想行識，這個法塵的境界，當然也有禪，空無邊處定乃至到非想非非想處定，這些有為的諸法為緣，生出來染著心，也還是愛、見、慢。有愛、也有見、也有慢，有這些煩惱的境界。

    「於無色界行染汙」的「希求」，這個染汙的希求，這個「染汙」和「希求」是同時的，不是說是前後。當然也有前後的關係，也有同時的關係。

    「由此能生無色界」的「苦果」，這個我們在講「苦受」的時候，就是生老病死苦、愛別離苦、怨憎會苦、求不得苦、乃至到五取蘊苦，講到苦的時候也提到這件事。若是非佛教徒得到色界定，生色界天；得無色界定，生無色界天的話，那麼他們認為這是最究竟、最圓滿的境界了。但是以佛法的態度來看，這還是生死的境界，所以也還是苦。不過能覺受到、能覺悟到是苦，那還是要聖人才知道，凡夫自己很難覺悟到這裡。所以「由此能生無色界」的「苦果」。若是他是佛教徒，有四念處，觀法無我，心不受一切法的時候，當然是沒有苦果的這件事。

戌九、取差別（分二科）　亥一、辨相（分四科）　天一、欲取

欲取云何？謂於諸欲所有欲貪。

    這底下是第九科，就是十二緣起裡面那個「取」。這個「取」是什麼意思呢？它裡面也是有差別的，分二科，第一科是「辨相」，辨別這個取的相貌，這個「取」究竟是怎麼回事？第二科是「略簡」，分四科，第一科是「欲取」。

    怎麼叫做「欲取」呢？「謂於諸欲所有欲貪」，這個「欲取」就是欲界，欲界的這個五欲，色聲香味觸，對這個五欲有所貪求、有所貪著、有所貪戀，那麼就叫做「欲取」。當然這是一般的凡夫境界。

    可是前面是愛，愛也是欲，現在進一步這個取，就是「愛」增長，名「取」。這個愛欲心比以前強烈了，那麼就叫做「取」。或者說這個愛只是內心的，內心裡面有強烈的愛；這個取的時候這個愛呢？就是一定要把那件事拿到。還是指內心說的，但是可是比以前力量是更大了，所以叫做「欲取」。

    「謂於諸欲」，當然是各式各樣的欲，色聲香味觸，各式各樣的欲，所有的欲貪。這個欲是所貪，貪是能貪，就是這樣意思。

天二、見取

見取云何？謂除薩迦耶見，於所餘見所有欲貪。

    「見取云何？」這個「欲取」是一般的凡夫境界；這個「見取」不是。「見取」是聰明的凡夫，就是所謂佛教以外、其他的宗教徒，他心裡面有一大套的思想，他對於那樣的思想，非常的感覺到得意、感覺到滿意。自己有一套的思想，他感覺到滿意，所以叫做「取」。這個「見」是所取，這個見是他的所取。這底下解釋。

    「見取云何？謂除薩迦耶見。於所餘見，所有欲貪」，這個「薩迦耶見」就是我見、我所見。這個我見、我所見除外，不在內，其餘的斷見、或者是邊見，下面有個戒禁取也不在內。邊見、邪見，像前面那個不如理作意，各式各樣的邪知邪見。他有那樣的「見」的時候，他對於他有那樣的看法，非常的歡喜、愛著，所有的欲貪，那就叫做「見取」。愛著他自己的思想，他特別的一種思想，那叫做「見取」。

    這個愛著也叫做「欲貪」。前面那個欲取的欲貪，是指色聲香味觸，散亂的境界，一般的、平常的境界。這個「見取」，這個「見」有一點智慧的性質，有特別的見地。他對他這個見地非常的「欲」，非常的歡喜，那麼就叫做「見取」。

天三、戒禁取

戒禁取云何？謂於邪願所起戒禁所有欲貪。

    「戒禁取」，戒禁取是什麼呢？這裡面底下有解釋。「謂於邪願所起戒禁，所有欲貪」，「謂於邪願」，就是不正當的希望。譬如說是持牛狗戒，希望生天，這是不合道理，是不合道理的，那麼就叫做「邪願」。修種種的苦行，會能得解脫，這都叫做「邪願」，不合道理。但是這些人，他的這個「邪願」，所生起來的「戒禁取」，「邪願」是他的希望，他要有所行動，才能夠滿足他的願，那個行動叫做「戒禁」。就是要這樣做，要持這個牛狗戒，守牛戒、守狗戒，或者是為太陽曬，周圍點上火，五熱炙身，用這種行動，說是能夠生天，能得解脫，那麼各式各樣的一種行動，叫做「戒禁」。就是這個「戒禁」，也可以說有所不為。這件事不可以做，這件事可以做，這叫「戒禁」。

    但是後面的解釋，也有一個禪定也包括在內的。修學禪定他希望得涅槃，修學禪定能夠生天，能夠得到色界的四禪、無色界的四空定，都包括在內，也叫做「戒禁」。

    他對他這個戒禁，他非常的滿意、歡喜，那叫做「欲貪」。這和前面那個…這個「所欲貪」的境界和前面又不同。和那個「見」，和那個「欲取」都不一樣了。

天四、我語取

我語取云何？謂於薩迦耶見所有欲貪。

    前面那個「見取」裡面，除了「薩迦耶見」，為什麼要除薩迦耶見？因為單獨的列出來了，所以就不包括在見取之內。

    「我語取云何？謂於薩迦耶見所有欲貪」，就是那一個有情，他對於所執著的我，非常的歡喜、非常的愛著。在這個色受想行識裡面，有一個常恆住、不變異的我，色受想行識有老病死，這個我是沒有老病死的，你看這個多好呢？所以愛著這個我，對於所執著的我，有愛著心，那麼這就叫「欲貪」，叫做「我語取」。可是這個字，這個名字、這個「語」這個字，這是佛法裡面的話，這個「我」只有這麼一句話，只有這麼一句空話，說是「我」、有我，實在是沒有我的，我的體性是沒有，這個「語」有這樣的含意的。

    這個「取」、這四種取，「欲貪、欲取」是一般的人，欲界一般的人都有這種欲取。這個「見取、戒禁取」，這是外道，外道才有這種思想，有這種愛著。「我語取」，是通於一切眾生的，不管是不是外道，所有的凡夫都有這種「我語取」。這個「欲取」，只是欲界；這個「見取、戒禁取、我語取」，是通於三界的，有這種事情。

    前面的這個「愛」和這裡面的「取」的確是不一樣了，是不一樣。這個「愛」似乎是專指所緣境，就是心所攀緣的一切境界；但是這四個「取」裡面，見取、戒禁取不是的，這裡面比前面又深刻了一點。這是指這個取，解釋這個取的意思。

    前面是「辨相」，辨「取」的相貌。這底下「料簡」。

亥二、料簡

初唯能生欲界苦果，餘三通生三界苦果。

    「初唯能生欲界苦果」，前面那個「欲取」，我們若是有欲取的話，它只能夠使令我們引「生欲界的苦惱」，欲界的、或者人天的苦惱、或是到三惡道的苦惱。「餘三通生三界苦果」，其餘三個取，能夠不只於欲界，還把色界、無色界也包括在內，使令你得到三界的苦惱，都會能引起的。

戌十、有差別（分二科）　亥一、別辨相（分三科）　天一、欲有（分二科）　地一、徵

欲有云何？

    這是第十科，「有」的「差別」，愛緣取，取緣有，說這個十二緣起這個「有」字怎麼講。也分兩科，第一科是「別辨相」，辨這個「有」的相貌。分三科，第一科是「欲有」。「欲有」先是「徵」。「欲有」是什麼意思呢？

地二、釋（分二科）　玄一、辨類

謂欲界本有、業有、死有、中有、生有，及那落迦、傍生、餓鬼、人、天有，總說名欲有。

    「謂欲界本有」，就是欲界裡面的境界。欲界裡面是什麼呢？這裡面一共是七個「有」，「本有、業有、死有、中有、生有，及那落迦、人、天有」，中陰欲有，這麼多有。「欲界本有、業有、死有、中有、生有」，這是幾個有？「人有、天有」，那麼就算七有。

    這個「欲界本有」，「本有」就是原來有的。原來有是什麼呢？就在死有之前，死有以前就是「有」，就是有這個色受想行識的果報，也叫做前死有，在死有以前所有的色受想行識，那麼這叫做「本有」。

    「業有」，業有就是業力，前生所造的業，能使令我們再得果報，再得後一生的果報，那麼叫做「業有」。這個本有也就是業有，由業而有。這個「本有」是果有；「業」就是因有。因能有果，在因上說，就是叫做「業有」。

    「死有」，就是這個本有最後一剎那結束了，它不能長久的有，要結束，「死有」，一剎那間結束了，死掉了。

    「中有」，中有就是「死有」和「生有」中間的這個有，叫做「中有」。那麼就是…實在這個「中有」在階段上說、在時間上說，叫做「中有」，實在是那個生有的開始就是了。

    「生有」，就是那個正式的果報開始的一剎那，那麼叫做「生有」。

    「及那落迦、傍生、餓鬼、人、天有」，就是「那落迦」是一個地獄，是有；傍生也是有；餓鬼也是有；人有；天有；這是五個有。本有、業有、死有、中有、生有，也是五個有，加起來十個有。這十個有，「總說名」為「欲有」。這是欲界裡面有這麼多的有。

    這麼多的有，實在來說，十二緣起裡面那個「有」，主要是指「業有」說的。其餘的有是因業有而有。能有和所有，合起來名為有，這是廣泛的說法，實在單獨說十二緣起裡面那個有，是指「業有」說的。

    這是解釋，前面「辨類」，這第一科前面是辨有的類別，第二科「出體」。

玄二、出體

此復由先所作諸行煩惱攝受之所熏發。

    這麼多的有主要是由「業有」而有，而業有是由「此復由先所作諸行煩惱」，「諸行」，就是各式各樣的有為法，各式各樣當然指有漏法，有漏法裡主要指煩惱說，貪瞋癡的煩惱。

    「煩惱」的「攝受之所熏發」，你造了業以後，還要有貪瞋癡煩惱的攝受它。這個「攝受」實在來說，也就是給它力量。你常常的貪、你常常的瞋、你常常的邪知邪見、愚癡，就給那個業加強了力量，給它力量。「熏發」，這個熏發也就是「攝受」的意思。用這個煩惱來熏那個業，使令它的力量強大，於是乎就出來果報了、就出來有了，是這樣意思。不然的話，雖然有業力，但是你若修四念處、斷了煩惱，那個業力的力量就不夠了，想要得果報的力量不夠了，那麼就不能得果報了。所以加上這一句，「由先所作諸行煩惱攝受之所熏發」，還是要這樣子才能有，不然的話那個業它就不能有。這是解釋這個「欲有」，這底下第二「色有」。

天二、色有

色有云何？謂除那落迦、傍生、餓鬼、人有，所餘是色有，應知。

    「色有云何？謂除那落迦、傍生、餓鬼、人有」，把這四個有除掉。「所餘是色有」，剩餘的，那麼就是色界天的有。「應」該「知」道「色有」是這樣意思，這是和前面的欲有不同。當然這個色界天也是包括「本有、業有、死有、中有、生有、天有」，也是包括這個，總名為「色有」的，應該是這樣說。

天三、無色有

無色有云何？謂復除中有，所餘是無色有，應知。

    「無色有」又是怎麼樣的呢？這是第三科。「謂復除中有」，因為「中有」是色法，現在無色界天沒有色了，色界天還有中有，現在無色界天沒有中有了。剩餘的，「所餘是無色有，應知」，那麼它也是有「本有、業有、死有、生有、天有」，但是沒有中有了。

亥二、明建立（分二科）　天一、問

問：依何義故，建立七有，所謂那落迦、傍生、餓鬼、人、天，有、業有、中有？

    前面總加起來算是七有，其實總結起來可以算是十有。這個七個有根據什麼樣的道理安立呢？安立這七個有？「所謂那落迦、傍生、餓鬼、人、天」，這是五有，還有「業有、中有」，那麼這是七有。根據什麼道理安立的呢？

天二、答（分二科）　地一、略標

答：依三種所作故。

    這回答這個問題，就是根據三種力量所作的事情，安立這七種有的。那三種所作呢？

地二、記釋

一、能引有，謂一；二、趣有有，謂一；三、受用果有，謂五。

    「一、能引有，謂一」，這個「能引有」就是業力，業力能引出來這一切有。這七有裡面，一個是業有，其餘六個有，就是業所引。業是「能引」的，它能引出來果報，果報叫做有，在七個有裡面只有一個，那麼就是那個業有。

    「二、趣有有」，它是趣有之有，這個「趣」者，向也，能向有那邊去了。它本身是有，它能向於有那邊去了，那這是一個，在七有裡面的一個，就是「中有」。中有本身有色受想行識，他能向於生有那邊去了，那就是中有。

    「三、受用果有」，受用果，得到了果了，這個果可以給你一點享受，它有這種作用，這個果的作用就是給你一點享受。那麼是什麼？就是其餘的五種有，那落迦、傍生、餓鬼、人、天，這五種有，這五種果報，是給你享受的。

    從享受這一方面來說，立五種有；從「能引有」，立一種有；「趣有有」，立一種有，加起來就是七種有，是這樣子。「三種所作」，這樣子。

    這就是本論的作者，就是有這種自在力，能廣說、也能略說，由廣而略，由略而廣，能有這種自在力。

戌十一、生差別（分二科）　亥一、別辨相（分十科）　天一、生

生云何？謂於胎、卵二生，初託生時。

    「生云何？」這是十二緣起裡面第十一個，叫做生。「生」是什麼意思呢？這底下解釋，這分兩科，第一科是「別辨相」，分十科，第一說是「生」。

    「生」是什麼意思呢？「謂於胎、卵二生」，四種生，胎、卵、濕、化四種生，現在這只說「胎」生的眾生、「卵」生的眾生，這兩種生。

    這兩種生「初託生」的「時」候，他的果報開始寄託在母腹裡面，初開始寄託在母腹裡面受生的時候，就叫做「生」。這個「生」指這樣意思講。這是第一科，第二科叫「等生」。

天二、等生

等生云何？謂即於彼，身分圓滿，仍未出時。

    「等生」什麼意思呢？「等生云何？謂即於彼，身分圓滿，仍未出時」，就是在母腹裡面的胎藏裡面，卵也是要先是入胎的。就是他的身體各部分圓滿了，六根，頭、手足等，這各部分圓滿了，但是還沒有出胎，這個時候叫做「等生」。「等」這個字，有個圓滿的意思，由不圓滿到圓滿，這時候叫做「等生」。

天三、趣

趣云何？謂從彼出。

    「趣云何？」這還有個「趣」字，趣是什麼意思呢？「謂從彼出」，從胎裡面出來，這時候叫做「趣」。

天四、起

起云何？謂出已增長。

    「起」是什麼意思呢？「起云何？謂出已增長」，從胎裡面出來以後，他的身分逐漸地增長，長大了，成熟了。

天五、出現

出現云何？謂於濕化二生，身分頓起。

    「出現云何？」這「出現」是什麼意思呢？「謂於濕化二生，身分頓起」，前面那個生，是胎生、卵生；現在這個「出現」，是指濕生和化生這兩種眾生說的。這兩種眾生有什麼不同呢？「身分頓起」，他的身體，頭、身、手、足「頓起」，忽然間就大了，就成功了，就現前了，「身分頓起」。

    那和前面那個生、等生、趣、出，這是漸漸的他的身分才圓滿，這個濕、化二生不是，「身分頓起」，這和前面不同。

    這個加起來，加起來這叫做生，這個生包括這麼多的意思，裡面這麼多的不同。這麼多不同，這裡面還有意思的，下面還有。

    窺基大師解釋這個文，裡面還有個不同的意思，是什麼呢？這個化生的眾生不但是身分頓起，他的根也是頓起，眼、耳、鼻、舌、身、意，諸根頓起，身分也頓起；但是這個濕生不是，濕生他的諸根還是漸漸的生起，可是身分是頓起，這裡有這麼點差別。

天六、蘊得

蘊得云何？謂即於彼諸生位中，五取蘊轉。

    「蘊得云何？」這個「生」這個字，包含的意思不只前五種，還有第六「蘊得」，還有蘊得的意思。這個「蘊得」是什麼意思呢？「謂即於彼諸生位中，五取蘊轉」，前面一共有五個，生、等生、趣、起、出現，這五個。這五個裡面「諸生位中」，都是有色受想行識五蘊現起的。這個「得」就是成就的意思，得是成就的意思。這個「五蘊」，色受想行識，或是由業力種子，現在這個果報現前了，叫做「蘊得」，他得到了蘊了，得到了色受想行識了。前一個五蘊生老病死結束了，中間的中有五蘊也死掉了，現在這個生、等生…一直到出現等，又得個五蘊，所以叫「五蘊得」，又得個色受想行識。

    這個「五取蘊」，五蘊就五蘊好了，加個「取」什麼意思呢？就是有兩個意思，一個是五取蘊是由取而有；一個是有了五蘊以後，它又有了取的煩惱。「取」，可以包括一切煩惱在內的。由煩惱而有五蘊，有了五蘊又會生起很多的煩惱，所以叫做「取」，「五取蘊」。「轉」是現前的意思，出現的意思。

天七、界得

界得云何？謂即彼諸蘊，因緣所攝性。

    「界得云何？」這個「界」就是十八界。這個十八界也是現前了，是什麼意思呢？「謂即彼諸蘊，因緣所攝性」，就是前面的色受想行識，色受想行識開，把它廣…多多的把它開，多說出來它的相貌，也就是十八界。

    「謂即彼諸蘊，因緣所攝性」，就是彼色受想行識，五取蘊的「因緣所攝性」。「因緣」在四緣裡面是什麼？是種子的意思。「界」，十八界這個「界」，界這個字就當個種子講。比如說眼、眼界、色界、眼識界，每一界都是由種子現起的，所以叫做「界」。都是有它的因，由因、由種子而現行，由因而有果；而不是大自在天邪因緣而有的，是由種子而有的，所以叫做「即彼諸蘊，因緣所攝性」，屬於種子，在種子這個範圍內這個力量，現出來十八界的，是這樣意思。「謂即彼諸蘊，因緣所攝性」，屬於因緣的功能性，而現起十八界的。

天八、處得

處得云何？謂即彼諸蘊，餘緣所攝性。

    「處得云何？」「處」，就是十二處，內六處和外六處。這個「得」，也成就了十二處了。

    十二處裡面是什麼意思呢？「謂即彼諸蘊，餘緣所攝性」，就是彼色受想行識五蘊，「餘緣」，前面說到因緣，這個十八界說到因緣，現在呢？指「餘緣」，其餘的緣就是什麼？增上緣、所緣緣、等無間緣，就是這個。

    比如這個諸處、前五根，六根對六識來說，那麼就是增上緣；這六種境界就是它的所緣緣；前一剎那的六識，為後一剎那的六識的等無間緣。這「餘緣」，其餘的緣，屬於其餘的緣而現起的，就是十二處。

    這個「生」，這個十二緣起裡面那個「生」包括這個意思，包括有蘊得、有界得、也有處得，有這樣的不同。

天九、諸蘊生起

蘊生起云何？謂即彼諸蘊，日日飲食之所資長。

    「蘊生起云何？」這是第九科「諸蘊生起」。這個色受想行識它一剎那它現起了，這是什麼意思呢？「謂即彼諸蘊，日日飲食之所資長」，當然由它的種子才能現行有諸蘊，而現行呢？不只於此，還要每一天、每一天要有飲食來滋長它，它才能夠繼續存在。那就是這欲界嘛，就是具足四種食，段食、悅意觸食、意思食、還有識食，當然這些都通於三界的。

    這一法的出現要這麼多關係，要有種子、有因緣…四種緣，另外還要有食，不然的話，它很難存在的。

天十、命根出現

命根出現云何？謂即彼諸蘊，餘壽力故，得相續住。

    「命根出現云何？」這是第十科，這個「別辨相」，這個生差別裡面的別辨相裡面分十科，現在第十科。

    這個「生」，裡面還包括了命根出現在內的。「謂即彼諸蘊餘壽力故，得相續住」，就是彼色受想行識諸蘊。「餘壽力故」，這個色受想行識五蘊的存在，能相續的存在，要另外，這個「餘」就是另外的，另外要有一個壽命的力量來支持他，這個五蘊才能相續的存在。不只是要有飲食，另外還要有個「命根」。「命根」那麼就是另外有一個業力。另外一個業力，就是生理的組織和心理的組織，它們和合在一起、不分離的力量，和合的力量，那麼那叫做「壽」。使令他相續的存在，叫做「壽」，壽的力量。那麼這麼多的事情和合起來，叫做生。

    這可見…若是我們講十二緣起的時候，很簡單的就把這個「生」字解釋完了，但是它這裡說出這麼多事情來，有這麼多的生。

亥二、結略義

此生支略義者，謂若生自性、若生處位、若所生、若因緣所攝、若任持所引、若俱生依持，是名略義。

    「此生支略義者」，前面把「生辨相」，第一科是「別辨相」，辨出有十種相貌，現在把這十種相貌再把它略說出來，由廣而略說出它的要義。

    「此生支略義者：謂若生自性」，「生自性」是指什麼說的呢？就是包括前面那個「生」和「出現」說的。

    「若生處位」，這個生的階段，一個階段、一個階段的都有處。在這個地方的、在這個時候，這個地方是這樣子；另一個時候，一個地方，又一樣，那麼這叫做「生處位」。「生處位」呢？包括了「等生」和「趣」、和「起」，這三個。

    「若所生」，若所生就包括那個「蘊得」在內，就是五蘊是所生，就是種子所生。

    「若因緣所攝」呢？那就是包括那個「界得」和「處得」在內。

    「若任持所引」，「任持所引」，為諸蘊的生起這句話。這個諸蘊所引而說是任持所引，當然是由業力的任持，它能夠存在，由業力攝持的力量。業力的攝持力量就是「引」，能牽引它生出來。這個蘊的出現，由業力的牽引而出來的。就像一個人在一個隱密的地方住著，你看不見。要另外一個人把他拉出來，這時候我們才看見這個人出來了。這個果報也是不可見的，要由這個「業力」把它拉出來，要這樣講，他用這個字，叫做「引」。這個「任持」，叫它抓住它，往外拉，這樣講，叫「任持所引」。這可見得果報不容易，也不是容易的事情。這個引業的力量很大，滿業就比引業的力量弱一點、薄一點。「若任持所引」，這叫做「諸蘊生起」。

    「若俱生依持」，「俱生依持」就是「命根」出現。這個「俱生」，大家同時存在，沒有先後的，大家在一起叫做「俱」，大家在一起叫「俱生」。「依持」，這個五蘊以命根為所依，而這個命根能攝持它使令它不壞，活潑的生存下去，那麼是命根的力量，所以叫做「依持」。

    「是名略義」，這是前面十種生的要義，可以這麼解釋。

戌十二、老死差別（分二科）　亥一、老差別（分二科）　天一、別辨相（分十七科）　地一、衰

衰云何？謂依止劣故，令彼掉動。

    「衰云何？」這底下解釋第十二「老病死」，十二緣起的第十二老死的差別，也分二科，第一科是「老差別」，又分二科，第一科「別辨相」，別辨相，辨這個老的相，分十七科，第一科是「衰」。

    這個「衰」這個字怎麼講呢？「謂依止劣故，令彼掉動」，「依止」，就是這個色受想行識的身體。我曾經解釋過，一切的活動以色受想行識為依止處，你沒有色受想行識，你還有什麼事情呢？什麼事也沒有了。所以所有的活動，完全要以色受想行識為依止的。現在這個「衰」是什麼意思呢？就是這個身體「劣故」，沒有力量了，劣弱了，軟弱了。

    「令彼掉動」，這個「衰」，就是你這個色受想行識不安穩了，掉動、不安定，所以這就叫做「衰」。

地二、老

老云何？謂髮色衰變。

    「老云何？」這「老」字怎麼講呢？這第二科「老」。「謂髮色衰變」，這個髮的顏色也有變化了，老了，白髮蒼蒼而齒牙動搖，這些事情。

地三、攝

攝云何？謂皮膚緩皺。

    「攝云何？」這個「攝」是什麼意思呢？「謂皮膚緩皺」，這個「皮膚」，這個有情他的「皮膚緩」就是鬆了，鬆了、有皺紋了，那就叫做「攝」。

地四、熟

熟云何？謂火力衰減，無復勢力受用欲塵。

    「熟」是什麼意思呢？「謂火力衰減」，這個四大裡面的這個火大的力量減少了，吃東西吃不多，吃多了就不消化，身體也怕冷。

    「無復勢力受用欲塵」。「衰減」，火力衰減了，「無復勢力受用欲塵」，他沒有力量來享受這個色聲香味觸了，沒有這個力量了。

地五、氣力損壞

氣力損壞云何？謂性多疾病故，無有勢力能作事業。

    這個第五科「氣力損壞云何？謂性多疾病故」，說是他這個色受想行識裡面，就是容易有病要常常看醫生了，保險公司都不保險了。你年紀大了，他不保險了，六十五歲以後不保險，是這樣子，真是苦啊！真是苦啊！趁著身體還沒有老的時候，趕快出家修行，不要再疑惑了、再猶豫了。

    「謂性多疾病故，無有勢力，能作事業」，沒有力量能作事情了。所以要趁著年紀不大的時候要修行，老了不能修行的啊！沒有力量啊！

地六、黑黶間身

黑黶間身云何？謂黯黑出現，損其容色。

    「黑黶間身」，是什麼意思呢？「黑黶間身云何？謂黯黑出現，損其容色」，就是這個身體裡面有痣，有黑點出來，損害了他的容貌顏色了，人一看「喔！這個人老了」，這樣子。

地七、身脊傴曲喘息奔急

身脊傴曲喘息奔急云何？謂行步威儀身形所顯，由此發起極重喘嗽。

    這個「身脊」，「脊」是那個後面這個脊梁。「傴曲」，就是彎腰駝背了。「喘息奔急」，有的時候這個氣、呼吸不那麼穩定，就是氣急，喘起來了，這個意思。

    「謂行步威儀」，那麼行步的威儀，你若一動起來，他就喘息奔急，這個是行步威儀。「身形所顯」，這個身的形相顯示出來的，那麼就是「身脊傴曲」，彎腰駝背是身形所顯。「由此發起極重喘嗽」，你一動、身體一動就喘、就咳嗽，那麼就是「喘息奔急」，顯示出來的相貌。

地八、形貌僂前

形貌僂前云何？謂坐威儀位，身首低曲。

    「形貌僂前云何？」這個身形的相貌，「僂」也是駝背，但是頭向前，身體不是那麼端正。「謂坐威儀位」，坐在那裡，他就駝背、頭就向前，這是一種相貌。「身首低曲」，這頭抬不起來，這樣意思。

地九、憑據杖策

憑據杖策云何？謂住威儀位，依杖力而住。

    「憑據杖策云何？謂住威儀位」，「住」的時候，那個威儀的相貌。「依杖力而住」，他要拄著杖、憑據這個杖，「策」也是杖，策就是杖，要憑據這個杖的力量才能夠立在那裡，才能住在那裡。若沒有杖就站不穩了，是這樣意思。

地十、昏昧

昏昧云何？謂臥威儀位，數重睡眠。

    「昏昧云何」，「昏昧」是怎麼樣？「謂臥威儀位」，就是一昏昧了的時候，坐也坐不住，站也站不住，只好臥下來了。臥下來，「數重睡眠」，就是數數的要睡覺，睡得很重，那麼這叫做「昏昧」，就是精神不夠了，這是第十科。

地十一、羸劣

羸劣云何？謂即於此位，無力速覺。

    就是他這個時候「羸劣」，羸劣就是沒有力量，羸瘦沒有力量。「無力速覺」，沒有力量，就是都遲鈍了，不是那麼靈敏了，這樣子。

地十二、損減

損減云何？謂念慧衰退。

    「損減云何？」第十二科。「謂念慧衰退」，這是指心理上說的；前面是也包括著身，說身體的相貌，這裡「損減」，是指「念慧衰退」。「念」是記憶力，記憶力不好了。這個智「慧」也退了，以前是有很大、很多很多的智慧，現在這個智慧不夠，觀察力不夠了，衰退。「損減」，是指心理上的事情。

地十三、衰退

衰退云何？謂念慧劣故，至於善法不能現行。

    「衰退云何」呢？「謂念慧劣故」，由於這個念的力量和智慧的力量劣弱了。

    「至於善法不能現行」，以前有很多的功德的善法，現在不行，作不來了。我能把《法華經》背下來，這時候背不下來，退了，這是有這個事情。

    在《大毗婆沙論》上講，說佛的境界，《大毗婆沙論》上說，佛的這個身理、身體上有衰退、有老、衰退的相貌，衰退的事情；但是佛這個無漏的功德，不衰退，一直地不變。

    有人問我，提出個問題問我，說是這個阿羅漢有神通的阿羅漢，沒有神通的不說了，臨命終的時候，他若是入了初禪，由初禪入二禪，乃至入非非想定，由非非想定又入滅盡定，由滅盡定又出來入非非想定，非非想定又入無所有處定，乃至到入初禪，多少回…，來回多少次，現種種的神通，然後入涅槃，就在這件事上就提出一個問題，你要死了，還現什麼神通幹什麼呢？問我這個問題。問我這個問題，我想了一想，我想出來了一個回答這個問題。他為什麼要這樣呢？這個阿羅漢，就是根據《大毗婆沙論》這一段文來解釋這個問題。

    年紀大了，當然和一般的凡夫還不同，阿羅漢他的生理也有衰退，還好過一般的凡夫，可是也有衰退。他的這個眼耳鼻舌身這五根、這生理組織，有衰退。臨命終的時候他自己也檢查一下，我這個物質的生命體有衰退；我這個修學的聖道有沒有衰退呢？考驗一下。所以就是入禪定、現神通，結果聖道不衰退，表示這個意思，所以他要現神通。除了辟支佛之外，阿羅漢也可能會有這種心情，一方面自己檢查自己的聖道有沒有衰退，一方面也是增長眾生的善根。聖人雖然也有老病死，但是他的聖道沒有老病死。

    所以從這裡來說，那麼這一剎那間，這個壽命結束了，他的無漏的戒定慧就結束了嗎？這裡也有這個問題，也可提出來這個問題。提出來這個問題，那當然在《雜阿含經》裡面也可以回答這個問題。就是舍利弗尊者入涅槃的時候，他的弟子均提沙彌，均提沙彌是個阿羅漢。就是拿他的舍利、他的衣缽，來見阿難尊者。阿難尊者帶他去見佛，阿難尊者很悲痛。佛就說：「舍利弗尊者是入涅槃了，他的戒身、定身、慧身、解脫、解脫知見身入涅槃了嗎？」說：「不也，世尊。」這一段文就看出來，阿羅漢的無漏的法身沒有滅。他的有漏的身體老病死，有漏的惑業苦結束了，無漏的戒定慧是常住的。在《雜阿含經》裡面有這麼一段文。

    有這一段文的時候，這段文我認為非常重要，對大乘佛法來說非常重要。大乘佛法來說就是這一切大菩薩的境界和佛的境界，就在這裡面可以建立信心，信心建立起來，所以你不能否認大乘。說「現在釋迦牟尼佛還在靈鷲山」，這句話是對的。舍利弗尊者他的無漏的法身還在；當然釋迦牟尼佛也是在；一切的阿羅漢都在；一切的聖人都是在的。所以小乘佛教學者否認大乘的？佛還在世間弘揚佛法，在靈鷲山，《法華經》這麼樣說，你不可否認，因為在《阿含經》裡面有這樣的意思。

    所以我的想法，我們相信小乘佛法也好，你歡喜大乘佛法也好。小乘、大乘，你若有歡喜心的話，一定要廣學，一定要廣學。「我就小小學就好了，我就修行就好了」。你自己了脫生死或者可以，但是也是容易有問題。但是要住持佛教呢？一定要廣學，你不廣學，人家提出問題你不能回答，你不能回答這個問題的。你不能回答是你個人的問題，但是把大乘佛法都受影響。

    我在香港的時候，南傳有一個…錫蘭的一個法師，他和我請我們中國的佛像，我也滿他願。但有一天他到…我在東林念佛堂的時候，他來了，也有一點譏刺、有一點貶斥大乘佛教的意思：「你說你們北傳佛教是大乘，你的貪瞋癡怎麼樣？你的功德修行的怎麼樣？」有一個居士把他的話翻譯給我聽，「哎呀！你來我這作客，你和我說話這樣說話？」還有這種味道。

    若是我們不廣學，很多的問題不能回答，然後小乘佛教的學者也就有過失。你若用大乘佛教這些理論，從《阿含經》的理論上連繫起來，他沒有話好說了，因為這就是佛所說，《阿含經》裡面說過這件事了嘛！所以你不能說這是非佛說，是「大乘是佛說」，這句話是可以完全的，非常的理直氣壯怎麼說的？可以很壯的，很理直氣壯，「大乘是佛說」，可以這樣說。我就講到這裡。

    這個我看印順老法師的書，就是有別人誹謗他。他初到台灣不久，人家毀謗他很多很多的事情，他自己說呢：「我就是從臺北善導寺到新竹，從新竹到善導寺，每一天就是讀書、寫作、講課，有無量的法喜，那有那麼多的事情呢？沒有世間上的有非佛法的行動、有政治上的事情，沒有這些事情，就是有無量的法喜」。這句話很有意思，就是學習大乘佛法，他自己說：「我學這一段，我去讀這部經有個難題不能解答，我看不懂。但是我繼續讀，我在另一部經論裡面明白了，這句話是這個意思，心裡歡喜。讀小乘經裡面有這一段的意思，很有意思，放在那裡，讀到大乘經的時候，喔！這一段和小乘經又連繫起來，又有一個新的智慧出現，又是法喜」，是真實不虛，真實有這件事。

    若是你不學習，你能有法喜嗎？所以應該好好學。好好學又感覺到…這莊子說：「我生也有涯」，人能活多大年歲？趕快的要學習嘛！那有時間跟別人諍論是非呢？和別人計較事情？有一點就執著，有一點就執著，那有時間呢？所以從佛法的真理、殊勝的這一方面，來努力學習這一方面來說，沒有時間生煩惱，沒有時間和你生煩惱、和你計較那些事情，這是一。

    第二，我們要用功修行嘛！「一切有為法，如夢幻泡影，如露亦如電」。真的嗎？他罵我是真的嗎？有什麼好執著的呢？他輕視我、毀辱我，是真的嗎？都是假的嘛！「無我、無我所」，他輕視誰？毀辱誰？那麼靜坐的時候，你這麼思惟。思惟，這個執著心就輕了嘛！說是色受想行識是如幻如化，無我、無我所，這個我執、我所執、貪瞋癡這些煩惱它就輕，它無形的就輕微。你靜坐的時候這樣思惟、思惟，它就有力量，不思惟不行。

    佛教裡面佛說的這種「苦、空、無常、無我」，這個力量很大、很大的。我以前說過，這外道得到五通他容易退，他的神通容易退；佛教徒得到五通不容易退。什麼原因？就是「苦、空、無常、無我」的力量大，這個智慧力量大。這個世界上的有漏的色聲香味觸沒有力量，受不了佛法的這個、苦、空、無常、無我、這種智慧的力量，所以不容易退。你成了道以後是堅固的，不容易退，不是說決定不退，就是不容易退。

    所以我們應該少煩惱，說斷煩惱，其實斷煩惱也應該是能的。我們不要說斷煩惱，應該調伏煩惱，應該是能的。調伏煩惱就是也很明顯，就是你靜坐的時候多正憶念，就能調伏煩惱嘛！我有病，我要吃藥，我看醫生，只要那個醫生他看得對，藥下的對，一定是有效。如果醫生看錯了，當然那是不對。但是釋迦牟尼佛看得一定是對的，他告訴你「四念處」這個藥是對的，沒有錯，所以一定是有效。既然有效了，為什麼我們這個執著心這麼大呢？應該減輕嘛！你時常的…我們講課講得不多，剩下還有靜坐的時間，你就是坐在那裡思惟，它就有效。希望有點成績表現出來！


Tape 100

瑜伽師地論 > 卷第十 > Tape 100

地十、昏昧

昏昧云何？謂臥威儀位，數重睡眠。

    這是講十二緣起最後的一個「老死的差別」，講到這「老」，分十七句。這裡說第十句是「昏昧」，昏昧是說他的睡眠，常常的要睡覺，睡的還是很重。

地十一、羸劣

羸劣云何？謂即於此位，無力速覺。

    「羸劣云何？謂即於此位」，就是在睡眠的時候。「無力速覺」，沒有力量很快的就醒覺。

地十二、損減

損減云何？謂念慧衰退。

    「損減」是什麼意思呢？「謂念慧衰退」了，記憶力不好。

地十三、衰退

衰退云何？謂念慧劣故，至於善法不能現行。

    「衰退」是什麼意思呢？「念慧劣故，至於善法不能現行」，原來在壯年的時候所能做到的善法，現在都做不到了；很熟悉的事情也都忘記了，「至於善法不能現行」。

《披尋記》三○四頁：

衰退云何等者：由念慧劣，是故名衰。由信等善法不能現行於前，是故名退。

    《披尋記》上解釋的這個「衰退」解釋得很好，「念慧劣」所以叫做「衰」。「信等善法不能現行於前」，所以叫做「退」，精神恍惚了，所以都是不及格了。

    在…我記不住是那部經論上說，說是壯年人他造業的時候，多數是要得果報的；老年人若是造業的時候，不一定得果報，就是諸根衰退了，力量不行。這可以很明顯的知道衰老的時候，這個時候不是個好時候，所以若想要做什麼事情能夠成功，要在壯年以前、青少年的時候開始，到壯年的時候應該成功了。若是壯年這個時候沒成功，老了就沒有希望了。「四十、五十而無聞言，是以不足畏也矣」，所以是要用功、要多努力，這個光陰在你們各位來說都是好時候，要愛惜光陰，我已經老了是不行了。

地十四、諸根耄熟

諸根耄熟云何？謂身體尪羸。

    這個「諸根耄熟」，就是眼根、耳根、鼻根、舌根、身根、意根都是老了。「耄」是高年的時候，稱之為「耄」；或者是八十歲、九十歲稱之為「耄」。「熟」也還是老的意思。「謂身體尪羸」身體多病，而特別的羸弱。

地十五、功用破壞

功用破壞云何？謂彼於境不復明利。

    「功用」是什麼呢？就是六根的作用，眼根的作用乃至意根的作用，這個「功用破壞」了。「謂於彼境」，謂彼六根在六種境界上，色聲香味觸的境界上。「不復明利」，不像以前那麼樣的明，眼睛也不明，耳根也不明，乃至意根也不夠明，就是沒有那麼好用了。

地十六、諸行朽故

諸行朽故云何？謂彼於後將欲終時。

    「諸行朽故云何」，就是這個色受想行識、眼耳口鼻舌身意這些諸行，都是「朽故」，朽故了，不是那麼強壯了。「謂彼於後將欲終時」，「謂彼」那個老年人就是在這個世間的以後，就是要結束了，命要終了，所以叫做「諸行朽故」。這個「故」，就是陳舊的那個故。

地十七、其形腐敗

其形腐敗云何？謂壽量將盡，身形臨壞，於諸事業無復功能。

    「其形腐敗云何？謂壽量將盡」了，壽量沒有多少了。「身形臨壞，於諸事業無復功能」，他這個身體就是臨近到破壞的時候，所以對於任何事情，都沒有能力去做了，所以叫做「其形腐敗」。

天二、結略義

此老略義者，謂依止變壞，鬚髮變壞，充悅變壞，火力變壞，無病變壞，色相變壞，威儀變壞，無色諸根變壞，有色諸根變壞，時分已過，壽量將盡，略義應知。

    「此老略義者」，前面這一共是十七句，十七句現在再把它歸納成要義。「謂依止變壞，鬚髮變壞，充悅變壞」。「依止變壞」是第一句，「鬚髮變壞」是第二句。「充悅變壞」，這個充悅，「充」應該說是身體健康的意思，身體健康心情快樂，叫做「充悅」，說變壞了，不那麼充實了，不是那麼快樂了。

    「火力變壞」是第四句，「無病變壞，色相變壞」，「色相變壞」是第六句，「威儀變壞」是第七句，「無色諸根變壞」是第八句。「有色諸根變壞」。

    「無色諸根」就是意根，意根裡面很多的功德，像念、慧這一類的事情。「有色諸根」就是眼根…前五根。「時分已過，壽量將盡」這就是第十句。

    那麼前面的十七句歸納成這裡的十句，這就是前面十七句的略義。

    這個《披尋記》上解釋的，把它講一下：

《披尋記》三○五頁：

此老略義等者：老支差別，前文別釋有十七句，今結略義總有十一。依止變壞等別配差別初六句。威儀變壞攝差別中次五句。無色諸根變壞攝差別中第十二、十三兩句，有色諸根變壞攝差別中十四、十五兩句。時分已過，壽量將盡，別配差別中十六、十七兩句，應知」。

    「老支的差別」，前文別釋有十七句，「今結略義總」有十一，他說十一句，那麼「時分已過」算是一句，「壽量將近」算是一句，那麼就是十一句。「依止變壞等」就是第一句，「別配差別」中「初六句」，就是這裡的前六句，配前面十七句的前六句，就是這麼講好了。「威儀變壞是攝差別中」的「次五句」，其次的五句，就是那個從第七句開始，第七、八、九、十、十一到十一句。

    「無色諸根變壞」攝差別中就是第十二、第十三兩句，就是那個念慧。「損減云何？ 謂念慧衰退」、「衰退云何？謂念劣故，至於善法不能現行」，就是這兩句，這是無色諸根的變壞，攝第十二、第十三兩句。

    「有色諸根的變壞」呢？攝差別中的第十四、第十五兩句。「時分已過，壽量將近」別配差別中第十六句、第十七兩句，這樣子配合。

亥二、死差別（分二科）　天一、約補特伽羅相辨（分二科）　地一、彼彼有情

彼彼有情云何？謂那落迦等有情。

    「彼彼有情云何？」前面是解釋老的差別。這個「老」，本論的作者用這麼多的名句來形容，我們若為人解釋的時候能記住五句…都很多了。

    這底下解釋這個「死差別」，「死差別」分兩科，第一科「約補特伽羅相」來辨別，又分兩科，第一科是「彼彼有情」。

    「彼彼有情云何？」或者這裡面的意思類似可能是在《阿含經》裡面有現成的句子，那麼等於是解釋經上的句子，就是那一個、那一個眾生，這話是什麼意思呢？「謂那落迦等有情」，就是「那落迦等有情」，地獄、餓鬼、畜生、人天這一切眾生。

地二、種類

種類云何？謂即彼一切。

    「種類云何？」這是前面第一句「彼彼有情」，這第二句「種類」。「謂即彼一切」，就是那一類有情裡面還有很多的差別。比如說是說人間的有情也是很多的人在這兒不同的；說畜生的世界，畜生世界也有很多的不同；地獄裡面的眾生也是各式各樣的，但是這些眾生都要死的，所以都是有死的這種事情。

天二、約法相辨（分二科）　地一、別辯相（分九科）　玄一、終

終云何？謂諸有情，離解支節而死。

    「終云何？」終云何？這是「約法相辨」，這是第二科；前面「約有情辨」。這底下「約法相辨」，就是解釋這個「死」這個字，究竟是什麼意思？

    前面說有情究竟是誰死、這個「死」是誰呢？就是有情死，所以不可能不說到有情。這上面說到這個「終」，就是約死這一法的相貌來說。第一…分兩科，第一科是「別辨相」分九科，第一科是說「終」。

    「終云何？謂諸有情，離解支節而死」，這個「解支節而死」，這個「支節」就是身體裡面有某一部份，某一部份在《俱舍論》裡面也有提到，本論前面也有提到，那一部位、那個部位不可以碰的，你若碰到它是痛得厲害，這個人就會死亡的。那麼我們人死亡的時候，就是一個支節、一個支節的被破壞了，因為死亡的時候這個地水火風，這個水火風不平衡，那麼就碰到這個、破壞這個支節，破壞支節就死掉了，人死亡的時候這個苦，就在這裡受了很多的苦。現在這裡說「終云何？謂諸有情離解支節而死」，就是沒有，沒有解支節而死這件事，那麼這就是「化生的有情」。化生的有情它是一下子就死掉了，它頓死，頓然間就死亡了，而不是逐漸的死。那個逐漸的死才有這件事，才有解支節這件事；頓死就沒有這件事了，那麼它的苦輕一點。

玄二、盡

盡云何？謂諸有情，由解支節而死。

    「盡云何？」這第二句，這個「盡」是什麼意思呢？「謂諸有情由解支節而死」，這就是不是化生的有情。他死亡時是逐漸逐漸的死的，所以就有解這個支節，破壞支節的時候的痛，這個苦惱，這樣子痛苦而死。所以這個「終」和「盡」有這樣的差別。

玄三、壞

壞云何？謂識離身。

    就是我們這個明了性的眼識，乃至阿賴耶識，它離開了這個生命體了，離開了這個地水火風組織的這個生命體，同它相分離了，這叫做「壞」。這「壞」字這麼講。

玄四、沒

沒云何？謂諸色根滅。

    「沒云何？」前面這個「識離身」這件事呢？在〈意地〉前面有講過，說是有的做惡業的眾生，先從頭部，識開始離身，那麼到心這裡，就完全死亡了；若做善業的眾生，那麼就從腳開始離身，他若識要離開就涼了，一直到心臟，然後就完全死亡了，這是有這樣的差別。

    但是在《俱舍論》上，《俱舍論》說的話多數是《大毗婆沙論》上的，它說的和這就不一樣，它說呢？三惡道的眾生死亡的時候是由腳，這個識最後也可以說從上面、從頭部開始涼一直到腳，最後這個識從腳這裡分離，那麼就死亡了。死亡的時候《俱舍論》上又多說了一句，就是這個身根最後完全壞了，這個識就分離了。這樣講呢？眼識、耳識、鼻識、舌識是先離開，而身識…這個《俱舍論》它不說八識，身識和意識是同時離開的，他這樣講。

    但是本論說到八識、說到阿賴耶識，那又不同一點。那麼三惡道的眾生，這個識最後捨離的地方，是在腳、在腳這裡。沒有特別的把它分開，地獄也是這樣子，餓鬼、畜生都是這樣子。若是人死了，要到三惡道去的話，最後這個識離開身體的這個部位，是在腳，這麼樣講。那麼若是這個人死掉了以後，還是做人的話，在腹部或在臍（肚臍這裡）、在肚臍。若是生天，那麼是在心臟，這樣講。

    若是做阿羅漢，譬如說這個人是阿羅漢了，他不是凡夫，他最後入涅槃的時候，他的識有兩個說法。《俱舍論》說是在心臟離開，最後捨離的部位是在心臟這裡。但是《大毗婆沙論》又說呢？在頭頂，那麼這也是…是這樣說法。這是「識離身」的情況。

    「沒云何？」「沒」這個字是什麼意思呢？「謂諸色諸根滅」，這個前五根都是物質所成的，就是色根壞了，叫做「沒」。

玄五、捨壽

捨壽云何？謂氣將盡位。

    「捨壽云何？」「捨壽」這句話是什麼意思呢？「謂氣將盡位」，這是我們的出入息將要盡的這個時候、這個階段，叫做「捨壽」。

玄六、捨煖

捨煖云何？謂不動位。

    「捨煖云何？」這個人身體不能動了，這個時候叫做「捨煖」。

    這個「捨壽」和「捨煖」，捨煖是最後，捨壽是比較在先。

玄七、棄捨諸蘊命根謝滅

棄捨諸蘊、命根謝滅云何？謂時死。

    這是第七句，第七句叫做「棄捨諸蘊、命根謝滅」，這叫做「謂時死」，就是他的壽命滿了，就死掉了。這個時候，這個「命根」就是壽，這個生理的組織和心理連在一起不分離，叫做「命」，他繼續的存在叫做「壽」，這其實是一回事。這個「命根謝滅」的時候，就是指「時死」，當然壽命盡了，這叫做「時死」。這個時候「棄捨諸蘊」。這個說到蘊呢？生存的時候是「蘊」，若是死掉的時候就成死屍了，不名之為蘊了。

玄八、死

死云何？謂遇橫緣非時而死。

    就遇見一些意外的事情，或者是像是發生車禍；或者從懸崖上掉下來，摔死了；或者其他的水火刀兵這些事情；壽命還沒有盡就死掉了，這個時候叫做「死」。死的意思是這樣的意思，這麼講。

玄九、時運盡（分二科）　黃一、徵

時運盡云何？

黃二、釋（分二科）　宇一、第一義

謂初死未久位。

    初死還沒有多久的時候，叫做「時運盡」。

宇二、第二義

又死魔業，名時運盡。

    又重新解釋這個「時運盡」。這個「魔」，四種魔，「死魔」是四魔之一。這個死魔的業，什麼叫做「死魔業」呢？ 就是「時運盡」叫做「死魔業」，把我們寶貴的生命破壞了，所以叫做「死魔業」。

地二、結略義

此死略義者，謂若死，若死法，若死差別，若死後位，是名略義。

    「此死略義者」，前面這麼多的解釋，一共是九句。這個「死」的要義怎麼說呢？「若死，若死法，若死差別，若死後位，是名略義」用這四句解釋。這底下《披尋記》

《披尋記》三○六頁：

此死略義等者：於中若死攝初二句；若死法攝次二句；若死差別攝次六句；若死後位結後一句，應知。

    說是「若死」是攝初二句，「若死法」攝次二句，「若死差別」攝次六句，「若死後位」結後一句，應知。

申三、結

如是名為緣起差別應知。

    這就是「緣起差別」，這個十二緣起的差別到這裡完全解釋完了，所以叫「申三、結」。

未五、緣起次第難（分二科）　申一、別辨（分三科）　酉一、順次第說（分二科）　戌一、問難

問：何因緣故，無明等諸有支，作如是次第說？

    這是第五科「緣起次第難」，前面是第四科「緣起差別」。這個「生流轉」那裡一共是分九科，現在是第五科「緣起次第難」。這裡分二科，第一科是「別辨」分三科，第一科「順次第說」，後邊還有「不順次第」。這「順次第」分二科，第一科是「問難」。

    這是「問：何因緣故，無明等」，問難這個「難」也還是問的意思，就是提出來一個困難的問題，叫你回答，就是這個意思。什麼理由這個「無明等諸有支」，作這樣的次第宣說出來？先說「無明」而後說「行」，而後說「識」乃至最後說「生、老死」，這個次第為什麼這樣排列呢？這樣子問。這底下回答。

戌二、答釋（分三科）　亥一、第一差別（分二科）　天一、釋（分十科）　地一、無明緣行

答：諸愚癡者，要先愚於所應知事，次即於彼發起邪行。

    回答裡面，「答釋」，解釋。分三科，第一科是「第一差別」。一共分三段、分三大科，這是第一科回答。回答分兩科，第一科是「釋」。這個「釋」這一科，分十科，第一科先解釋「無明緣行」。

    「諸愚癡者」，就是很多的這個凡夫都是愚癡的人。「要先愚於所應知事，次即於彼發起邪行」，為什麼要先說無明呢？十二緣起裡面，這原因就是，一切凡夫的眾生，他一定要先不明白所應該明白的事情。所應該明白的事情他不明白，那麼這就是叫做「無明」。「所應知事」是什麼呢？就是眼耳鼻舌身意、就是色受想行識，而不是…不必說山河大地，主要是自己的生命體。自己的眼耳鼻舌身意，究竟是怎麼一回事情呢？自己不明白，糊糊塗塗的。不明白了，還認為自己明白，所以這個「無明」並不是說這個人是很笨的，像牛那麼笨的，不是這麼意思。當然笨也包括在內，也包括於世間上特別有知識的人，都在內。都是「於所應知事」而不明白，不明白這個道理。不明白道理，他心裡面不認為不明白，他會作種種的妄想、作種種的分別，於是乎就有種種的行動。「次即於彼發起邪行」，他就會發動種種不合道理的行動。

    這段文是說得很略，這個眾生問題是什麼呢？都是不明白道理，但是他心有所求，都是心有所求。通常的道理應該是所求的事情，對自己應該是有利益的，應該是這樣子。但是用佛菩薩智慧的觀察，我們眾生不是！眾生所做的事情是對自己有傷害的。為什麼會這樣呢？就是「無知」，就是「愚癡」。「愚於所應知事」他糊塗啊！對於所應該知道的事情他不明白，所以做一些傷害自己的事情，是這麼回事情。所以做糊塗的事情傷害自己，為什麼會這樣子？就是「無明」，所以這個最先的、一個重要的、一個原因，就是「無明」。

    「次即於彼發起邪行」，不合道理的行動。看下文和前面文都說到這件事。發動的事情當然是很多，可是若是歸類的話，就是一個福行、非福行、不動行，就這三件事。發出來這麼多的活動，這麼多活動裡面，沒有一件事是對自己真實有利益的，都是苦惱的事情，所以叫做「邪行」，不是一個解脫的事情。這是解釋這「無明緣行」這二個。

地二、行緣識

由邪行故，令心顛倒。

    這是第二科「行緣識」。「由邪行故，令心顛倒」，我們做了這種事情，做了福行、或者做了非福行、或者是不動行。你做了這樣事情以後，不是白做的，它會發生作用。這個業力、這個「行」這個業力，就使令我們這個心糊塗了。

    原來我有一個想法，什麼想法呢？比如這一個人他多少生，假設都是作男人，做了五百世的男人。但是五百零一世的時候就做女人，男人變成做女人了。做女人，我們比如說這個男人他生存的時候，他總是認為自己是男人，沒有忽然間認為自己是女人的，沒有這回事。但是他若是死掉以後，他若還是做人的話，去做女人的時候，就是從中陰身的時候就開始了，他那個心情他認為自己是女人了！他就不自認為自己是男人。這件事是很…我最初自己想這件事，聽這個法師講課的，講那個《四教儀集註》就講到這個地方，我心裡很奇怪。後來我就提出這問題，老師說：無明緣行、行緣識，就是這個「由邪行故，令心顛倒」，因為那「業力」使令他心顛倒了，他自己不知道他原來是男人，他不知道了，他認為他是女人了。

    比如說這個女人她在生存的時候，她會說我是男人，我看不會這樣想。可是造這個業力，就使令他糊塗，「由邪行故，令心顛倒」，就糊塗。

    比如說這個我也講過，這人下地獄的時候，到這個猛火的地獄去，為什麼會到猛火的地獄去呢？就是臨死的時候他的身體非常的冷，凍得厲害。凍的厲害，他心裡面就希望有火，到火那個地方去身體會煖，所以他心裡要求有火，忽然間看見火了，心裡很歡喜，就到那裡去了，到那裡去就是到地獄去了。所以這件事是「由邪行故，令心顛倒」，所以這個業力啊…真是不可以造業啊！造了這種業，這個業就使令你糊塗。

    而在《大毗婆沙論》上說到這個初果須陀洹，初果須陀洹到臨命終的時候，決定是正念分明的，那是聖人了，不是凡夫了，他心裡面明明了了、正念分明，不糊塗！為什麼？因為他得到畢竟空，無我、無我所的智慧了。這也是業，但這是「無漏業」。這個「有漏業」是邪行，使令你糊塗；「無漏業」不是，無漏業使令你心裡明了、明白、不糊塗，還是有這種事情。「由邪行故，令心顛倒」。

地三、識緣名色

心顛倒故，結生相續。

    「由邪行故，令心顛倒」，這是「行緣識」，就是你造了這個業，這個業就令你心裡面糊塗。當然這裡面初開始造業呢？這個「業」是種子，在阿賴耶識裡面是種子，並沒有現行去得果報。但是得果報的時候，這個種子就發生作用了，使令你心裡糊塗，就會有這種事情。

    當然這個「心顛倒」，如果明白一點說，就是「中有」的最後一剎那的心。「中有」投胎的那個時候的一剎那心，心裡面糊塗，沒有正念，當然也就是有煩惱，有愛煩惱或者瞋煩惱。如果沒有煩惱不能投胎的，不能受果報，他不能得果報的，不能去得果報。

    就是說是這個初果聖人和二果，因為他還沒能夠入無餘涅槃，他還在人天裡面，他去受果報的時候也還是有愛的，因為他這個愛沒有斷。這個三果聖人呢？三果聖人這個欲界的愛是沒有了，但是還是有色愛，不過不是欲界的愛就是了。

    所以煩惱沒有斷，若是有這個有漏業，這是個問題，所以「由邪行故，令心顛倒」。那麼這就是「行緣識」，行為識作緣，那這樣說呢？若在種子來說，這個「識」當種子講的話，由於你這「無明」發動出來的「業」，為識種子作因緣，這個「識」的種子從那裡來的呢？從你自己的「行」創造出來的。

    「心顛倒故，結生相續」，而現在這裡是說「現行」。造的那個「業種子」現在發生作用了，叫你去得果報的時候，你心裡面糊塗、顛倒。「心顛倒故，結生相續」，心裡面不是愛煩惱，就是瞋煩惱，有這樣顛倒的煩惱的緣故就「結生相續」了，這個「結」當個和合講，當和合講好了。就是這一念明了性的「識」，和父母的遺體相和合了，那麼這個生命體就出來了，叫做「生」，「由結而生」。這時候就是前一個生命雖然是滅了，後一個生命相續下來，沒有斷。雖然有生滅，但是沒有斷，又相續下去了。一個果報、一個果報的相續下來了，那麼這就叫做「識緣名色」，這是第三科「識緣名色」。

    這個時候呢？就是有「色受想行識」都具足，當然有阿賴耶識，還有個「識緣名色」。「識緣名色」，這個「識」，阿賴耶識的種子，也就是阿賴耶識為名色作因緣，是這麼樣意思，所以叫做「結生相續」。

    這個地方還應該再說一下呢，在「識名色」這個時候，六根還沒有成就。這個時候成就的就是意根和身根有了，眼、耳、鼻、舌還沒有。還沒有這個時候，這個受胎的、投胎的這個人，他自己不知道。他自己還認為是一個有生命的形體的，有正常的身體的樣子，在一個地方住在那裡。他心裡面也照常的有種種的妄想，所以也是有色、受、想、行、識都具足的。

    受想行識就叫做「名」；另外有那個父母的遺體、就是「色」；再加上阿賴耶識，就是這麼多東西和合起來，叫做「結生相續」。在十二緣起裡面說呢？就是「識緣名色」。

地四、名色緣六處

生相續故，諸根圓滿。

    這是第四科是「名色緣六處」。這個生命體成就了，這個生命相續下去了，沒有中斷。那麼「識、名色」成就了以後，加上由母親的滋養，加上自己的業力的關係，他就逐漸的增長，所以叫做「相續」。相續到一個階段，叫「諸根圓滿」，眼根、耳根、鼻根、舌根、身根、意根都圓滿了，六根都成就了，這時候就叫做「名色緣六處」。

地五、六處緣觸觸緣受

根圓滿故，二受用境。

    這是第五科，就是「六處緣觸，觸緣受」。這個「根圓滿」，當然這時候是約人、約胎生來說呢？當然就是出胎了。

    出胎了以後，這個「根圓滿故，二受用境」，這個「根」，眼、耳、鼻、舌、身、意六根都圓滿了，那麼他就會和色、聲、香、味、觸、法去接觸，接觸就有識，就會有識。這個「根」和「識」這二個，這「二受用境」，這「二」就是根和識，根和識去「受用」色聲香味觸法的境界，那麼這裡面就是有「觸」，也就是有受，有觸、有受。所以這是第五句「六處緣觸，觸緣受」。

地六、受緣愛

受用境故，若耽著，若希求。

    這是「受用境故」，因為眼耳鼻舌身意這六根和六識，要受用色聲香味觸法的境界的關係，受用境界的時候，當然境界有滿意的、有不滿意的。若滿意的境界就耽著。這當然指現在，現在接觸到滿意的境界，就愛著這個滿意的境界，這貪心就來了。貪心了，就捨不得和這種愛著的境界分離。就希望…「若希求」，就希求繼續有滿意的境界，為我享受，那麼就是未來的了。「若希求」，指未來的所愛的境界，是這樣意思。那麼這是第六。第六科「受緣愛」，有受就有愛。

地七、愛緣取

由希求故，於方覓時煩惱滋長。

    這是第七科就是「愛緣取」，因為這個貪心是愈來愈大，所希求的也是愈來愈多，老是不感覺到滿足，總是感覺不夠，有匱乏苦，追求、不斷的要追求。追求的時候「於方覓時」，追求的時候，這個「方」和「時」，一個時間、一個處所，就是在隨時隨地各…周遍一切處去追求。追求的時候，這個時候「煩惱滋長」。原來這個愛煩惱，也包括瞋煩惱，一切的煩惱都在內，繼續的增長廣大，那麼這就是「取」。在內心裡面愛煩惱增長，叫做「取」，而實在這裡面是有行動的，但是只在煩惱這一方面說就叫做「愛緣取」，這樣意思。

地八、取緣有

煩惱滋長故，發起後有愛非愛業。

    這是第八科「取緣有」。這個煩惱愈來愈厲害，「滋長」就是生長故。那麼同時也就是有行動，就「發起後有愛非愛業」，就會發動出來，招感後來的果報的「愛非愛業」，或者是愛的業、或者是非愛業；也可說是福業、非福業，也可以這麼說。當然是由自己的愛來推動，你想做善業也是自己的愛，你想做不動業也是自己的愛，不然的話這件事不能做。你不歡喜這件事，這件事是不能做的。那麼由煩惱增長就去造業，造業這個時候就是由前面「無明緣行」那個所造的業，由現在的「煩惱滋長」的這個「愛取」，使令以前造的業的力量大了，可以招感後來的生命果，招感後來的果報，後來的果報不是愛，就是非愛。

地九、有緣生

由所起業滋長力故，於五趣生死中苦果生。

    這是第九「有緣生」。由於自己，不是上帝，也不是別的東西，是由自己的身口意，主要是內心所發動出來的這個業。由煩惱的滋長的力量，這個業的力量也大了起來，所以在五趣中、「五趣生死」裡邊，這個苦果就現出來了。現在的生命一結束，那個苦果就來了，就來了。在「五趣」裡面，也就是在「生死」裡面，那個苦惱的果報就現出來了，那麼這就是「有緣生」。而那個「生」是什麼東西呢？也還是「識緣名色、名色緣六處、六處緣觸、觸緣受」還是這個。

地十、生緣老死（分二科）　玄一、標說

苦果生已，有老死等苦。

    這是第十科「生緣老死」。「生緣老死」分二科，第一科是「標說」，第二科「釋苦」。 這是「標說」。

    「苦果生已」，這個苦果已現前了，就是「識名色」已現前了，繼續的增長，那麼就有老死的這麼多的苦惱，「有老死等苦惱」。這是「標」出來，下邊解釋、解釋這個「老死等苦」。

玄二、釋苦

謂內身變異，所引老死苦；及境界變異，所引憂歎、苦、熱惱之苦。

    這是第二科，解釋這個「老死等苦」，老死等苦是怎麼回事情呢？「謂內身變異」，對外境來說，我們的身體叫做「內」，這個內裡面的這個身體、就是物質的這個身體，地水火風組成的身體，它有變化，變化的時候，就會有「老死」的痛苦，身體衰老了要死亡，老病死的痛苦，這是「內身」的變化有「老死苦」。

    「及境界變異所引憂歎、苦、熱惱之苦」，「及境界變異」，就是當然是指所緣的境界。所緣的境界有外邊的境界，也有內身的境界。自己老病的時候，自己心裡面也會緣慮，心裡面也不痛快；若外邊所愛的一切的境界也會變化了，那內心裡面就會引起「憂歎苦熱惱之苦」。這個「憂歎」，憂愁，這個「歎」是什麼呢？就是發出來語言，非常地傷心，所愛的境界都變化，變成不可愛了，心裡面「憂歎」。「熱惱之苦」，就是內心裡面煩擾不安，這個「熱」也就是煩擾，叫做「熱」。擾亂叫「熱惱之苦」。

天二、結

是故世尊，如是次第，說十二支。

    這底下把前面這一大段結束了。所以世尊把這十二因緣，是這樣的次第宣說出來的。這底下那個《披尋記》的文可以看一看，也都好，這些字怎麼解釋，我念一念也可以。

《披尋記》三○七頁：

境界變異所引憂歎苦熱惱者：此所引苦，餘處說名愁歎苦憂惱。由可愛事無常轉變，悲傷心慼故名愁。由彼發言恣嗟欷歔故名歎。因此拊膺故名苦。內懷冤結故名為憂。因茲迷亂故名為惱。復有餘釋，如下〈攝事分〉說，（陵本八十八卷三頁）今此所說，次第少異，然義無別，故應準釋。

    「境界變異所引憂歎苦熱惱者：此所引苦，餘處說名愁（悲）歎苦憂惱」。這「愁（悲）歎苦憂惱」和這裡說是「憂歎苦熱惱」，應該是沒有很多的差別。

    由可愛的事情無常了，轉變了，悲傷心慼，就叫做「愁」，這個「愁」字這麼講。憂愁，這裡說「憂」；別的地方說「愁」。愁，就是憂愁。

    「由彼發言恣嗟欷歔故名為歎」，發出來語言，「恣嗟」就是悲痛，發出來聲音，叫做「恣嗟」。這個「欷歔」就是哭泣、有哭泣的意思。「故名為歎」，這個「歎」字，憂歎，就是把這個愁歎，憂歎解釋完了。

    「因此拊膺故名為苦」，「拊膺」就是拍自己胸、打自己的身體，這就叫做「苦」。這個人有的時候會這樣做，打自己。打自己，問題解決了嗎？就是這樣子。這個「拊」就是拍，用手拍自己，也就是打自己，「拊膺故名為苦」。

    「內懷冤結故名為憂」，這「憂」字這麼講，心裡面恨，故名憂。

    「因茲迷亂故名為惱」，迷惑擾亂，叫做「惱」。「復有餘釋」，還有不同的解釋。「如下〈攝事分〉」裡面說。

亥二、第二差別（分四科）　天一、標

復有次第差別，謂依二種緣，建立緣起次第。

    前面解釋這個是第一種次第，無明緣行、行緣識這樣子解釋，這是第一種次第；這底下又第二種的差別，第二種次第。分四科，第一科是「標」。

    「復有次第差別」，說前面有那樣的解釋，還有不同的次第差別。「謂依二種緣建立緣起次第」，佛說這個十二緣起，是依二種因緣，建立十二緣起的次第。有二個理由，那二個呢？這底下是第二科，就是「列」出來。前面是「標」；這底下是列。

天二、列

一、內身緣，二、受用境界緣。

    就是我們裡面的這個生命體的因緣，從這裡來建立緣起的次第。第二個呢？由我們這個貪瞋的分別心，受用外面境界的，從這個立場來安立次第。這是「列」，底下是「攝」。

天三、攝

內身緣，前六支所攝；受用境界緣，後六支所攝。

    第三科是「攝」。「內身緣，前六支所攝」，這個「內身緣」，從內身的這一方面的情況安立緣起，就是十二緣起的「前六支」，無明、行、識、名色、六處、觸這六個。這六個是按照「內身」的情況，安立的次第。

    「受用境界緣，後六支所攝」，這個是由我們內心享受外境、愛著外境的「受用境界」這一方面來安立，其餘的後邊那六個支的次第，這樣子。其餘的就是從「受」開始一直到「生老死」一共六支。這是把這個十二緣起來配這二種緣，這是第三科。下面第四科。

天四、釋（分二科）　地一、由內身緣（分二科）　玄一、能引支攝

先於內身起我執等愚，由此不了諸業所引苦果異熟故，發起諸業。既發起已，即隨彼業，多起尋思。

    「先於內身起我執等愚，由此不了諸業所引苦果異熟故」，這底下解釋，解釋分二科，第一科「由內身緣」，先分二科，先是「能引支攝」，能引生死苦果的，從這一方面解釋。

    「先於內身起我執等愚」，這個為什麼約「內身緣」安立前六支的次第呢？這是我們眾生最初、最開始的一個大毛病，是什麼呢？先在對「內身起我執等愚」，發起這個身體是我，會有這樣的糊塗。這裡面沒有我，而偏要執著有我，「先於內身起我執等愚」。這是一個糊塗，不是有我的、不是有我。

    我講…當然這是佛說的話，不是我說的，我不敢說什麼話的。佛說要我們修四念處，我有一次向一位大法師講這件事，那位大法師說：修四念處不容易喔！他對我是這樣反應，不容易！但是我的心情不是這樣，我認為修四念處很容易，不是難事。就是按照經論上說的這樣想，你先修奢摩他。先把心用數息觀修奢摩他也可以，或者用其他的方法，就是觀這個臍輪這裡的起落，像南傳的法師這個方法我也贊成，好！這樣修止。修止完了，修它一個鐘頭也可以、修半小時也可以。然後就思惟這色受想行識無我、無我所。這是像打妄想一樣嘛，沒有什麼難事。

    就是這樣想，「色」是無常敗壞法、必朽之物，它是一定變成死屍的，不可能是永久的生存的，這個不是我。你看就這樣想就好了，沒有什麼難事。「受想行識」也不是我，受想行識也是因緣所生嘛，都是由種種的因緣才有這件事。「因緣」是變化的，所以這個「受」也是變化。「想」也是因緣所生的，所以想也是有變化。「行」也有變化、「識」也有變化。一有變化就是無常的，無常就不是我。我是常住的嘛！所以在色想行識裡面沒有我。就是這麼想，不必多想，就是這麼簡單的心裡面想。你想久了就有事情，這微妙就在其中矣！就有事情了。這個大智慧就來了。我不認為很難，不認為是很難的事情。

    這上面說是「先於內身起我執等」，當然我們一般的凡夫，我們不是哲學家，哲學家也可能會有一點事情。色是我、受想行識是我，不講什麼理由，反正就是我，就是這樣講。那麼現就是這樣「於內身起我執等愚」，起我執，現在說這是糊塗，不應該有我執。不應該有我執，而執著有我，這就是糊塗。

    「由此不了諸業所引苦果異熟故」，起了我執以後，當然就要保護這個我，而自己就要有所求，要有所求來保護這個我。一個是有所求；一個是保護這個我。有所求和我也可能有關係，也可能有關係、也可能不一定有關係。總面言之一個是有所求、一個是執著有我，這裡面就會發出來很多、很多的問題。

    所以於「先於內身起我執等愚，由此不了諸業所引苦果異熟故」，由於有了糊塗、不明了、沒有智慧的關係。不但不明白是無我，不但是不明白無我的道理，同時也不明白「諸業所引苦果異熟故」，也不明白。不明白我若是發動出來這樣的業、這種活動，或者福業、非福業、不動業，發動這個業，他將來的後果是苦惱，到三惡道是苦，來到人間也是苦，到諸天去得了禪定也還是苦。不是壞苦就是苦苦，再不然就是行苦，就是這麼多。還有七苦、八苦、無量苦。不知道這個業力將來有後患，是大苦，不知道。認為是樂的，對我是有利的。所以「由此不了諸業所引苦果異熟故」，這個「苦果」，果就是異熟、異熟就是果，異熟故。「發起諸業」，所以自己毫無疑問的就為了這個目的，而去發動這件事情，就有這種活動了，就創造這個業力，那麼這就是「無明緣行」了。

    「既發起已，即隨彼業多起尋思」，你發動了這個業力以後，還沒能停留在這裡，而自己還會生起很多很多的分別心，那麼這是什麼意思呢？就是這個業、發動了很多的業，在造業的時候，也就是內心在活動的時候，就是內心在活動。這「無明」也在活動，無明也在活動、內心也在活動，你才能夠造業。這樣一造的時候，在阿賴耶識裡面熏成了「業的種子」了。所以「既發起已，即隨彼業多起尋思」，這個造了業以後，隨業又生種種的尋思。種種「尋思」，隨順無明煩惱的尋思，那就是「愛取」，又是潤業，無明發動了業，愛取又來滋長這個業，這個也有這種事情，業就會強起來。


Tape 101

瑜伽師地論 > 卷第十 > Tape 101

玄二、所引支攝（分三科）　黃一、標

由業與識為助伴故，能感當來三種苦果。

    「由業與識為助伴故，能感當來三種苦果，謂根初起所攝苦果，根圓滿所攝苦果，受用境界所攝苦果，即名色為先，觸為最後」。這是「三雜染」裡面的最後一個雜染，就是「生雜染」。「生雜染」裡面的解釋一共是分四科，第一科「生差別」，第二科「生艱辛」，第三科「生不定」，第四科「生流轉」。現在就是第四科「生流轉」裡面的科。這個「生流轉」裡面「約自身辨」，在這裡一共是分九科。分九科裡面，現在是第五科「緣起次第難」，就是十二緣起的次第，為什麼排成這樣的次第？有三種解釋，第一種解釋過了，現在是「第二差別」，第二差別裡面先是「標」，第二科是「列」，第三科是「攝」，第四科是「釋」。解釋這科裡面第二種差別，第二種解釋它的次第，是約兩個理由來解釋的，第一個是「內身緣」，約「內身」，約這個生命體安排它的次第。第二個是「受用境界緣」，就是約我們的這個內心的貪、受緣愛、愛緣取，約這個次第排成這樣的次第的。

    這個「內身緣」裡面是「先於內身起我執等愚，由此不了諸業所引苦果異熟故，發起諸業。既發起已，即隨彼業多起尋思」，這就是解釋「無明緣行」的意思。無明緣行、行緣識，這兩個就是「能引支」。無明緣行、行緣識是能引支，是能引來苦果的力量。

    「由業與識為助伴故」，這以下是「所引支」，就是所引來的苦果。這裡分三科，第一科是「標」，就是「由業與識為助伴故」。這是「無明緣行」的時候，造了福業，或者是非福業，或者是不動業，這個「業」力與「識」為「助伴」，就是與阿賴耶識作助伴，就是陪伴它、同它合作的意思。和它合作的結果是怎麼樣呢？「能感當來三種苦果」，就是能招感來將來的生命三種苦惱的果報，是這樣的意思。這句話是「標」出來，底下就是把三種苦果「列」出來。

黃二、列

謂根初起所攝苦果，根圓滿所攝苦果，受用境界所攝苦果。

    「謂根初起所攝苦果」，這三種苦果，是那三種呢？「謂根初起」，就是我們眼耳鼻舌身意有六「根」，六根在初起的時候，只有兩種根，一個身根，一個意根；其他的眼、耳、鼻、舌是後起的，所以根初起所攝的苦果。那個時候叫什麼名字呢？就是「名色」，就是在十二緣起裡面的名色支。名色支這個時候，就是已經有了身根和意根了，這就是我們眾生根初起所得的苦果。

    「根圓滿所攝苦果」，「根圓滿」就是六處，「名色緣六處」，這個時候六根都有了，眼、耳、鼻、舌也有了，在這個範圍內的苦果。

    「受用境界所攝苦果」，這是第三個。「受用境界」，就是要與境界相接觸，所以「六處緣觸」，接觸的時候這也是苦果，是我們得到的苦果。

    所以業力與識為伴的時候，得到這三種果，這是「列」出來，底下加以解釋。

黃三、釋

即名色為先，觸為最後。

    「即名色為先，觸為最後」，這三種苦果在十二緣起裡面就是「名色為先」，它在前面，它是最先開始的；然後就是六處；最後就是觸。

    這就是若約人來說，就是已經出胎以後，同六種境界接觸了的時候。

地二、由受用境界緣（分二科）　玄一、能生支攝

又於現法中，依觸緣受，發起於愛。由受用境界緣，廣起追求，或由事業門，或由利養門，或由戒禁門，或由解脫門。發起欲求、內身求、邪解脫求。如是求時，令先所起煩惱及業，所引五趣生死果生。

    「又於現法中，依觸緣受，發起於愛」，這底下是「由受用境界緣」。前面是由「內身緣」說前六個次第；現在是第二個原因，由享受境界的苦樂，而排成這樣的次第。

    這一科分兩科，先說「能生支」，前面是引，能引、所引；這底下是能生、所生。用這一個引、一個生，用的字是不一樣的。

    「又於現法中，依觸緣受，發起於愛」，「又於現法中」，就是這個「內身緣」，這個生命體已經完全成就了，成就了以後，又在現實的情況裡面 ，「依觸緣受」，就是隨順六根去接觸六種境界，這個時候內心裡面有覺受。有覺受又怎麼樣呢？「發起於愛」，心裡面的愛欲就動起來了。因為「受」有順樂受，有順苦受，有順不苦不樂受的情況。所以順樂受的時候，這個愛心（貪愛心）就生起來了，所以這個時候有「受緣愛」。

    「由受用境界緣，廣起追求」，受用了可愛的境界的時候，那個貪心就增長了，廣大的去追求所愛的境界，那麼就是取，「愛緣取」了。

    「或由事業門，或由利養門，或由戒禁門，或由解脫門，發起欲求」，這底下說到取的煩惱的嚴重性，有這麼厲害。

    「或由事業門」，這個廣大的追求，怎麼樣廣大法呢？ 「或由事業門」，或者這個人他創造出來很多的事業。這個窺基大師解釋，這個「事業」，就是侍奉王，或者自己做國王、或者是做國王大臣，在政府裡做事的，叫「事業門」。

    「或由利養門」，利養門就不是在政府裡面做事，就自己做農工商，做農或者做種種生意的這些事情，得到了財富這些事情。

    「或由戒禁門」，這個「事業門」、「利養門」這是一般的這種情形，「戒禁門」就是外道了。這個外道他持種種戒，由這一方面去滿足他所希求的事情。

    「或由解脫門」，「解脫門」，就是他心裡面想要得涅槃，當然這就是邪梵行求，要解脫生死，六道輪迴的苦惱，希望得到涅槃，這指外道說的，「或由解脫門」。

    「發起欲求、內身求、邪解脫求」，前面「事業門」和「利養門」這兩種門，「發起欲求」，發起對世間的塵勞，色、聲、香、味、觸的希求。「內身求」，就是由「戒禁門」，希望將來得到一個快樂的生命，生到天上享天福，有這種求。「邪解脫求」，就是由「解脫門」，由解脫門希望得到色界的四禪，或者無色界的四空，那認為就是得涅槃了，解脫生死之苦了，這是「邪解脫求」。

    「如是求時，令先所起煩惱及業，所引五趣生死果生」，這樣去求的時候，在這個「愛緣取」，這是偏重於內心的煩惱那一方面說。其實在的情形，在煩惱活動的時候同時也有造業了，同時也會造業的。所以這個愛取…由前面這個取，這樣希求的時候，就是「愛緣取」的時候，「令先所起煩惱」，就是在「內身緣」的時候，那個「無明」所起的煩惱，及無明所造的那個「行」的業力，行的業力就在阿賴耶識裡面就引出來，就是這個識、名色、六入、觸、受。這是「業」所成就的「種子」，由現在的愛取的煩惱，來加強了那五支的力量，所以就引「所引」，所以就引出來「五趣生死果生」。

    這個「五趣」是三惡道加人天，「生死果」出現了，就是十二緣的那個生支，十二緣起愛緣取、取緣有、有緣生那個「生」。

    前面呢？這說是「能生支」，就是受緣愛、愛緣取、取緣有，那麼這三支是「能生支」。

玄二、所生支攝

既得生已，老死隨逐。

    這個「五趣生死果生」，這個「生」就是「所生支」，就是前面這個愛緣取、取緣有，能生、所生出來的生。不但是生，「既得生已，老死隨逐」，這個老病死、憂悲苦惱也隨著來了，這就是「所生支」。

    這樣子，前面是約「內身緣」和「受用境界緣」，成就這樣的十二緣起次第。

亥三、第三差別（分二科）　天一、標列

復有次第差別，謂由三種有情聚，一、樂出世清淨。二、樂世間清淨。三、樂著境界。

    「復有次第差別」，這是第三個理由，解釋十二緣起次第的原因，這是第三個不同的理由。第一科是「標列」。

    「復有次第差別」，還有不同的理由，說明十二緣起次第的不同，什麼呢？

    「謂由三種有情聚」。「聚」者，類也，就是無量無邊的眾生裡面可以分成三類，那三類呢？

    「一、樂出世清淨」，這個眾生他歡喜佛法，希望解脫生死苦得到涅槃，超越世間的涅槃是最清淨的，這是佛教徒。

    「二、樂世間清淨」，他歡喜人天的境界，這是最清淨的，當然就不歡喜三惡道了，這表示不願意做惡事，歡喜做善法。但是這個人還是靠不住的，他若煩惱來了，也會做惡事的。

    「三、樂著境界」，第三類的眾生又和前兩類不同，他歡喜，將來的事情我不管，我就現在我要快樂，我歡喜眼前的色聲香味觸都要滿意，這是我所追求的。將來清淨、不清淨，誰知道那件事？

    所以就是分…眾生有這麼三類，這是「標」出來。底下第二科解釋，解釋分三科，第一科「由初有情聚」，先解釋第一個。

天二、隨釋（分三科）　地一、由初有情聚

由初聚故，滅諸緣起，增白淨品。

    「由初聚故」，「樂出世清淨」的這個佛教徒，「滅諸緣起，增白淨品」，他修學佛法的時候，他是修這個三十七道品，學習四念處，滅除去無明，無明滅故則行滅、行滅則識滅，乃至生滅則老死滅。「增白淨品」，逐漸的增長無漏的智慧，那麼就得涅槃了。這是滅除出去生死的緣起的，這是「樂出世清淨」的這一類眾生。

地二、由第二有情聚（分二科）　玄一、初三支攝

由第二有情聚故，不如實知諸諦道理。若住正念，或作福業，或作有漏修所引不動業；若不住正念，便發非福業，或起追悔所引，或不追悔歡喜所引，心相續住。

    「由第二有情聚故，不如實知諸諦道理」，現在解釋這個第「第二有情聚」，分兩科，第一科是「初三支攝」，是十二緣起，頭個三支。

    就是「由第二有情聚故」，他是創造生死的這一類，但是還是不是完全是糊塗的。是「不如實知諸諦道理」，他先決條件還是要有無明，他不能真實的通達苦、集、滅、道四諦的道理。世間，三惡道是苦，人天也是苦，他不知道。他不知道人天也是苦，就不知道苦諦；不知道苦諦是由集諦來的；又不知道出世間的滅諦、道諦他不明白這個道理。但是這種人還是有多少道德的觀念，所以他還是有點分寸。

    「若住正念」，就是約道德觀念的時候，他的心安住在正念，不損害任何人。「或作福業」，他有可能做一些利益別人的事情。也利益自己、也利益他人的這種好的事情。

    「或作有漏修所引不動業」，或者呢？他若進一步，他能夠去修學梵行，放捨了世間的欲，修學禪定。得色界定、得無色界定，但是是有漏的。因為什麼呢？因為沒有修四念處，他只是降伏表面上的煩惱，不能斷煩惱的種子，煩惱的種子還在，所以是有漏。雖然是有漏，但是是屬於禪定的，有大力量，所以叫做「修」。由這樣的努力的修行，能引出來這個「不動業」，就是禪定。他心能夠明靜而住，達到色界定、無色界定的這個高深的禪定的境界，成就了這樣的業。

    這個「住正念」的這個眾生，是「第二個有情聚」，樂世間清淨的人能有這麼大的成就，但是這是在住正念的時候。「若不住正念，便發非福業」，他有的時候也會糊塗的，那麼就不管是道德、不道德這件事，只要對我有利就行了，於是乎「便發非福業」，他就會創造很多的不可愛，很多苦惱的事情，有罪過的事情了，那就要到三惡道去了。

    「或起追悔所引，或不追悔歡喜所引，心相續住」，這兩句話是結束這一段文。「或起追悔所引」，就是發非福業的時候呢？他就創造了一種追悔。這個「追」，就是我以前造了罪業，現在有點後悔。這個後悔不是造業的時候，是業造完了的時候。造完了，這有兩個時候，一個在生存的時候；一個在死亡以後，在中陰身的時候。生存的時候，有時候心不安那麼會後悔了；死亡的時候中陰身一出現，這個惡果報出現了，後悔了，後悔來不及了。

    這個時候「心相續住」，就是他造了這種業，熏習在他的阿賴那識裡面，這個加起來就是「無明緣行、行緣識」，就是這麼回事，這是「追悔所引」的「心相續住」。

    「或不追悔歡喜所引」，前面住正念的時候做了福業，做了福業的時候心裡歡喜，為善最樂，等到死亡的時候，中陰身現前的時候也快樂，因為有可愛的境界出現了。那麼若造不動業，生到色界天、無色界天，那是更是超過了欲界的境界，他也不是追悔、不後悔的，也是心情快樂。那麼這種境界也還是「無明緣行、行緣識」。「心相續住」，就是「行緣識」的境界，造了這個業就在阿賴那識裡面相續的存在下去，造了業這個業就不失壞了，就相續的安住在阿賴耶識裡面。

    這是說初三支，無明、行、識，「無明緣行，行緣識」這三支。

玄二、次三支攝

彼又如前，於下中上生處次第，能感當來三種苦果，謂名色為先，觸為最後。

    這是十二緣起裡面「次三支攝」，就是「識緣名色、名色緣六處、六處緣觸」。

    「彼又如前」，這個眾生，這個第二類眾生和前面一樣，「於下中上生處」，這個「下中上」，就是「下」就是三惡道；「中」就是人天；「上」就是色、無色界的地方，應該這麼說。但是《披尋記》的解釋不一樣。

    「下中上生處次第，能感當來三種苦果」，隨其次第，能夠招感當來的三種苦果，就是「名色為先，觸為最後」，中間是六處，就是這樣子，有這種苦果。

《披尋記》三○八頁：

彼又如前於下中上生處等者：此中彼言，謂第二有情聚。或求欲生，或求樂生，各有三種生處差別，謂下中上。〈有尋有伺地〉中，已說其相。（陵本五卷六頁）於彼彼處，依內身緣，能感當來三種苦果，謂根初起所攝苦果，根圓滿所攝苦果，受用境界所攝苦果，此三差別，前文已說，故指如前。

地三、由第三有情聚

由第三有情聚故，依現受用境所生受，於現法中，如前次第起後六支，謂受為先，老死為後。

    「由第三有情聚故」，前面的「第二有情聚」解釋完了，這底下「第三有情聚」。

    「由第三有情聚故，依現受用境所生受」，第三有情聚呢？這一類的人，他就依據、隨順愛著的心情去活動。現在受用的境界「所生受」，在所受用的境界上生出來順樂受、順苦受、順不苦不樂受。

    「於現法中如前次第起後六支」，「受緣愛、愛緣取、取緣有、有緣生、生緣老死」這六支就出來了。「謂受為先、老死為後」，就是受這六支就出來了，所以有這樣的次第。

酉二、逆次第說（分二科）　戌一、問難

問：何因緣故，逆次第中，老死為先，說諸緣起？

    前面這是有三個理由，解釋十二因緣的次第。這加起來，總起來，都是隨順的次第來說的，都是由無明緣行，行緣識，乃至生緣老死，都是這麼說的，這是順次第。這底下是「逆次第說」，就是不按前面說了，逆次第，生故有老死，有故有生，就是按照由後面說到前面去。這一段分兩科，第一科是「問難」，先提出這個問題來難問你。

    「何因緣故」什麼理由？「逆次第中，老死為先，說諸緣起」。因為在《阿含經》裡面有這種說法，就是不按照順的次第，逆著次第說，先說老死，然後說生，為什麼有老死？ 因為有生。為什麼有生？因為有有。為什麼有有？因為有愛取。就是一直說到無明，就這樣子。為什麼要先從老死這地方說十二緣起呢？

戌二、答釋

答：依止宣說諦道理故，以生及老死，能顯苦諦。

    「答：依止宣說諦道理故」，這是根據佛陀宣說苦集滅道四諦的道理的次第，所以就先說老死了，怎麼回事情呢？

    「以生及老死能顯苦諦」，這個生命體，識、名色一開始，苦惱就來了，最後就老死了，這樣的講解，能顯示人生是苦，使令我們生厭離心，才能夠有解脫出離生死的願望，這是教導我們發道心的意思，所以先從這裡講，是這麼意思。

    這是一個問答，逆次第說一個問答。第一科是「順次第」，現在第二科是「逆次第」，底下是第三科「舉異經說」。

酉一、舉異經說（分二科）　戌一、引經難

如世尊言：新名色滅為上首法。問：何故不言諸無明滅為上首耶？

    這又是一種說法，是「舉異經說」，也就是這個《阿含經》裡面有不同的說法，和前面的說法不一樣，怎麼說的呢？先「引經難」。

    「如世尊言」，像佛在《阿含經》裡面說。「新名色滅為上首法」有這麼一句話。這個「新名色滅」，這句話怎麼講呢？這個「新」是對舊說的。有舊的就有新的，有新的就有舊的。這個「新」，就是現在生起的就是新；若是以前，或者多少天、多少月、多少年、或者是幾千萬年以前就有了，那就是舊的。現在生起，就叫做「新」。這指什麼呢？指「名色」說的。新生起的名色，這話什麼意思呢？「新名色」，在十二緣起裡面來看就是生老死那個「生」支，十二緣起裡面生老死那個「生」。那個「生」怎麼講呢？就是「識緣名色」就開始了，我們的生命體就從這裡開始。

    我們一般說，約人來說，是降生的時候這才開始；但是在十二緣起裡面不是這個時候，在「識緣名色」的時候，生命就開始了，怎麼回事。生命開始，但是現在說是以前那個識緣名色、名色緣識，那是以前熏習的，現在，這個生命體現在的時候生起了，生老死這個生是「新」的。

    這樣說呢？就是前面那個無明緣行、行緣識、識緣名色那個「名色」，是指種子說的，是以前的、是舊的；現在這個生老死的這個生呢？是指「現行」說的。種子生現行了，這個生命體開始了。「種子」生了現行，這個時候叫「新名色滅」，這個名色滅了，不生了。「為上首」，為最重要的部分，一開始的部分，從這裡開始。

    經上有這麼一句話，就先把經裡的話引出來，底下提出這個問題來。「問：何故不言諸無明滅為上首耶」，經上這句話是什麼意思？為什麼不講很多的無明滅了為最上首、為最重要的？先要滅除無明，這問題才能解決。怎麼說是新的名色滅為上首呢？為最重要的呢？提出這麼一個問題。

    我們若是為人講二十緣起的時候，就是每一個支解釋、解釋就好了，但是這個文你看出來有很多問題，有很多的事情。提出這個問題，看底下解釋很有意思的。

戌二、依義答（分科）　亥二、標施設

答：依心解脫者而施設故。

    這句話是根據什麼說的呢？「依心解脫者」，心解脫者是誰？是阿羅漢，不是凡夫。都不是說是初果、二果、三果，是阿羅漢說的。阿羅漢他得到了心解脫。我們前面講過了，無明滅得慧解脫；愛滅得心解脫，是這個意思。那麼這個愛滅得「心解脫」的阿羅漢，前面說「新名色滅」，這句話是根據得「心解脫」的阿羅漢「而施設故」，而是這樣說的。「施設」就是這樣安排、安排這樣的言說，根據阿羅漢來說的。這是「標」，標出來這個意思、這個大意。《阿含經》說「新名色滅為上首」，說這句話的用意，是「依心解脫而施設的」，這就把大意說出來了。這理由還沒有講、還要再解釋。底下就解釋，「釋所由」。

亥二、釋所由（分二科）　天一、名色不生

由彼於現法中種子苦及當來苦果不生而滅，故說名色為先，受為最後，得究竟滅。

    「由彼於現法中種子苦及當來苦果不生而滅，故說名色為先」，說這句話。「由彼於現法中」，這底下解「釋所由」，分兩科，第一科是「名色不生」，第二科是「愛隨眠滅」，這個科分得好。

    「由彼於現法中」，就是由於那個阿羅漢那個聖人，他在現在的生命體裡面、現在的色受想行識裡面，也就是現在的日常的生活的境界裡面。「種子苦」，種子苦是什麼呢？就是那個阿賴那識裡面的那個「識、名色、六入、觸、受」指這個，叫「種子苦」。這個種子苦沒有力量，阿羅漢他的這個異熟識裡面的那個「識、名色、六入、觸、受」，也有這種種子，但是沒有力量。沒有力量又怎麼的呢？就是「當來苦果不生」，現法中那個名色的種子沒有力量使令將來的苦果生起，沒有這個力量，所以將來苦果不生。將來苦果是什麼？就是生老死那個「生」。生老死那個「生」不能生，它不能生起。不能生起，所以將來的生老死的那個「生」就滅了，「不生而滅」，都不能生起。

    我們這個沒有修行的人不行，我們阿賴耶識裡面的那個「識、名色、六入、觸、受」有力量。這個生命體死掉了，還是有生老死出來的；阿羅漢不是，阿羅漢他不生。就是名色不生，就是「新名色滅」，阿羅漢他是這樣子。

    因為這樣的關係，名色滅故，說「名色為先，受為最後，得究竟滅」，它這個阿羅漢他不會再去投胎了，所以沒有生。名色滅則六處滅、六處滅則觸滅、觸滅則受滅，受是最後滅，阿羅漢是這樣子，所以就這麼說。

    所以《阿含經》上「新名色滅為上首」，就說出這句話來。這個說的還是…這裡面的道理還沒有明白，下面這一科就明白了，第二科「愛隨眠滅」。

天二、愛隨眠滅

又於現法中受諸受時，愛及隨眠永拔不起，說名為滅。由彼滅故，以彼為先，餘支亦滅。

    「又於現法中受諸受時，愛及隨眠永拔不起，說名為滅」，這個阿羅漢他於現法中，他的異熟識裡面那個名色、六處、觸、受的種子，不能夠再生出來生老死，什麼原因呢？這底下說出來了。

    「又於現法中」，這個阿羅漢他也不是完全都入定，他也是眼耳鼻舌身意出定了的時候，他也會接觸色聲香味觸法，他也會有受。也一樣，有的時候大寒大熱，或者是也會有時候阿羅漢也可能會有病，有老病，或是有種種不如意的事情，也是有的。

    「受諸受時，愛及隨眠永拔不起」，阿羅漢有聖道的力量，他有這個苦、空、無常、無我的智慧，「受諸受」的時候，他有那個無常、無我的般若的智慧，這個愛煩惱不動。沒有愛，遇見可愛的境界他不愛，遇見不可愛的境界也不恨。也不愛、也不瞋，也不憂、也不喜，住最上捨，所以愛不起，愛的煩惱也沒有了，就是「愛及隨眠永拔不起」，聖道的力量把愛和隨眠永久的消滅了，永久也不會再生起了，「愛及隨眠永拔不起」。這樣呢有什麼關係呢？就是這個愛取不再來滋潤那個「識、名色、六入、觸、受」的種子了，不去加強它的力量了，所以「說名為滅」所以說「新名色滅」，新名色沒辦法生起。

    像我們沒有得聖道的人，遇見可愛的境界就愛，遇見不可愛的境界就恨，時常的動煩惱。你一動就把內心裡面的識、名色、六處種子，就加強力量了。加強力量，那麼這個生命體死掉了，又有「識、名色、六入、觸、受」又生起了，就生了。原因就在這裡，原來是這麼回事，所以「愛及隨眠永拔不起，說名為滅」。「說名為滅」叫做「新名色滅」。也就是生老死那個「生」不起了，不生則不老死了，也就沒有愁、歎、苦、憂、惱也都沒有了。

    「由彼滅故，以彼為先餘支亦滅」，由彼那個生，就是新名色滅，生滅故，老死滅，老死滅故，憂悲苦惱滅，剩餘的支也都滅了，是這麼回事。

申二、總結

如是等類，宣說緣起次第應知。

    前面有順的次第的解釋，分三科；有「逆次第」的解釋，還又引《阿含經》的這個「新名色滅」的解釋，所以宣說十二緣起的次第是這樣子，應該知道。

未六、緣起釋詞（分二科）　申一、問

問：何故緣起說為緣起？

    前面是第五科，是「緣起次第難」，為什麼十二緣起是這樣的次第。這底下是第六科了，「緣起釋詞」，「緣起」這句話、這兩個字合起來做一個名詞，這個名詞解釋、解釋，什麼叫做「緣」？什麼叫做「起」？分兩科，第一科是問。

    「何故緣起說為緣起？」有什麼理由佛安立了緣起的名字？你講一講這「緣起」這名字怎麼講？你講給我聽聽。這是「問」。底下回「答」，回答分五科，第一科「依字釋名」。

申二、答（分五科）　酉一、依字釋名

答：由煩惱繫縛，往諸趣中，數數生起故，名為緣起，此依字釋名。

    「由煩惱繫縛」，這先解釋這個「緣」字，後來解釋這個「起」字。什麼是「緣」呢？「由煩惱繫縛」，我們有愛，主要是愛煩惱。有愛、有憎，有各式各樣的煩惱。煩惱把我們綁住了，這就叫做「緣」。

    「往諸趣中」，把我們綁住了，綁到什麼地方去了？綁到在天道、人道、三惡道裡面去。

    「數數生起」，一次、又一次的在五趣裡面現出來生命，就叫做「起」。

    這樣說呢？就好像人犯罪了，把你綁起來送到牢獄裡頭去，你不去也要去。這是人…人的心是無記的，在唯識上說「心性是無記的」、沒有煩惱。沒有煩惱，你起了煩惱，煩惱就把你這一念心綁去了，不是在天上，就是人間，再不就是三惡道。

    「由煩惱繫縛」的緣，「往諸趣中，數數生起故，名為緣起」。「緣起」這麼講法。「此依字釋名」，這解釋這兩個字，這樣解釋「緣起」的名字。

酉二、依剎那義釋

復次，依託眾緣，速謝滅已，續和合生，故名緣起，此依剎那義釋。

    第二科「依剎那義」解釋，剎那滅的意思。「依託眾緣，速謝滅已」，前面只是提到煩惱，煩惱繫縛的緣，其實緣是很多的，不只是煩惱，但是煩惱這個緣是太厲害了。現在這第二科呢？就不單指煩惱。

    「依託眾緣」，依止很多的因緣。因緣、次第緣、所緣緣、增上緣。

    「速謝滅已，續和合生」這個「速」，指剎那剎那的滅。剎那生、剎那滅，剎那滅、剎那生。滅了是沒有了，但是又繼續的和合生了。和合生，又滅了；滅了，又生了，故名「緣起」，是這樣的意思。

    「依託眾緣」就是屬於緣；「緣速謝滅已，續和合生」就是起。

    「此依剎那義釋」，這是依止這個剎那生滅來說的，來解釋的。

酉三、依有作用義釋（分三科）　戌一、標義

復次眾緣過去而不捨離，依自相續而得生起，故名緣起。

    「復次眾緣過去而不捨離，依自相續而得生起，故名緣起。如說此有故彼有，此生故彼生，非餘。依此義故，釋名應知」。這是第三科「依有作用義釋」，從這方面解釋緣起。

    「眾緣過去而不捨離」，說依託眾緣生起，一剎那間就過去，剎那、剎那的都過去了。這個話的意思包括的範圍廣一點，如果是明白一點說呢，譬如說是約人的這一生，他造了很多的善業，或者是造了很多的罪業，在時間上剎那、剎那都過去了。雖然造了很多的業，但是過去了，過去是過去了，而沒有捨離，你看這話說得妙，還沒有捨離。怎麼講呢？

    這個唯識經論上說的道理，有些地方說得很複雜，我們很難懂，但是他還是有一個道理講出來。就是我們剎那剎那的造了很多的業，過去了，但是同時在我們內心裡面熏成了種子，這個種子不捨離，它和你的心在一起住，它不走。

    這個造業的這些現行的活動，是剎那剎那的都過去了，沒有了。譬如昨天我們吃饅頭，或者念佛、或者拜佛、或是拜大悲懺，這個時間已經過去了，現在已經沒有了。但是你拜大悲懺的功德在你心裡面存在，它沒有過去，還是現在，所以叫做「不捨離」。

    「眾緣過去，而不捨離」，眾多現行的事情剎那、剎那的都過去了，但是在創造的時候，剎那、剎那的熏成了種子，還在你心裡面相續住，沒有分離，沒有捨離。沒有捨離，「依自相續而得生起」，所以將來的時候，你內心裡面那個種子，那個業力，它就發生作用了，又得果報了。所以「依自相續而得生起」，又生起果報了，那就叫做「緣起」，這叫做緣起。

    「眾緣過去而不捨離，依自相續而得生起」，這個解釋倒是很重要，就是讓你相信這個因果的道理在這個地方。

戌二、引證

如說：此有故彼有，此生故彼生，非餘。

    前面是「標義」，這底下是「引證」。這句話也是《阿含經》上說的話「如說：所有故彼有，此生故彼生」這件事情有了，所以就有那件事。在十二因緣上倒是很…無明有故行有、行有故識有、識有故名色有、名色有故六處有，乃至生有故老死有，是這樣。「此生故彼生」，無明生故行生、行生故識生、識生故名色生，乃至生生故老死生，就是這樣子。那麼這就叫做「此有故彼有，此生故彼生」。

    但是這個文，在這個《瑜伽師地論》的下文，有自己有解釋。自己就解釋「此有故彼有，此生故彼生」，那上面的解釋呢？現在這裡的《披尋記》的解釋，也是本論下文的解釋。《瑜伽師地論》對這個文有不同的解釋。這個《披尋記》這個解釋，我們一看就可以知道。

    另外一種解釋「此有故彼有」，是「無作用緣生義」。「此生故彼生」，是「無常緣生義」，這個解釋也很好。

    「無作用緣生」是怎麼講呢？就是…不是大自在天生的，也不是梵天，也不是神我生的，像前面說過這話，不是這個生的，叫做「此有故彼有」。就是每一個無量無邊的所生法，各有各的因緣，就是這樣的因緣而生起一切法的，不是大自在天生的，也不是那個神我生的，不是這些邪因緣生的，是這個意思。

    「此生故彼生」是「無常因緣生」，是什麼意思呢？這個所生法是無常的，能生的因緣也是無常的。如果說是無為法，不生不滅的無為法，它不能生一切法的。「此生故彼生」，就是否認無為能生一切法，否認這件事。就是所生的是有為，是有生有滅，能生的因緣也是有生有滅的。

    這個唯識的經論上它說話，明明白白的告訴你，這樣講，就是這樣子。「無為」不能生一切法。能生的、所生的都是有為、都是有生滅的，這樣子說。

    我們有的時候，你去讀別的經論，或者看有的大德，或者寫出的對聯，寫出的文章，他有的時候就有這種事情。你若是看見這個話，再去看那個話，就有分別，就感覺到有問題。所以我們佛教，佛教是思想自由，但是你若不注意看還不知道；你若注意你就會知道。哦！是有為，所生的是有為、有生滅，能生的也是有生、有滅。無生無滅的法，不能生法，不能做生起的因緣。

    「非餘」，就是這個意思。就是「此有故彼有，此生故彼生」，是這樣子。無作用、無作緣起，無生的緣起，就是作用也不能夠…梵天王也不能生一切法，無生滅的無為法也不能生一切法。所以「非餘」，不是，不是那個「餘」。「餘」就指梵天王來說，指無為法來說。那個是不能作生諸法的因緣的，所以「如說：此有故彼有，此生故彼生」。

    所以這樣說和前面說「眾緣過去而不捨離，依自相續而得生起」，這都是有為的境界，都是你自己的分別心，你自己的身口意，眼耳鼻舌身意、色受想行識創造的，這樣子生起是諸法的因緣，諸法生起的因緣；不是梵天王，也不是無為法。

《披尋記》三一○頁：

眾緣過去而不捨離等者：諸緣生法，依託眾緣生現行已，因已受盡，自性已滅，然彼無間熏習，相續有種子生，雖經久劫猶能令彼愛非愛果異熟當熟，是即因性名為緣起。《緣起經》說：此有故彼有，此生故彼生，當知謂此無明隨眠不斷有故，彼無明纏有；此無明纏生故，彼諸行轉。如是諸行種子不斷故，諸行得生；諸行生故，得有識轉。如是所餘諸緣起支流轉道理，如其所應當知亦爾。因名緣起，果名緣生，即此差別。如下〈決擇分〉說。（陵本五十六卷十五頁）

戌三、結名

依此義故，釋名應知。

    根據「此有故彼有，此生故彼生」，以此道理解釋這個緣起的名字，你應該知道。

酉四、依數壞數滅義釋

復次數數謝滅，復相續起，故名緣起，此依數壞、數滅義釋。

    又第四個解釋「依數壞、數滅」的義解釋。「數數的謝滅」，這個「數數」，指一期生命說的。有剎那生滅，有一期的生滅，還有大期的生滅，有三種生滅。現在指第二個生滅，「一期生滅」。比如說約人來說，我活一百歲，這一百歲叫做生，死掉了以後叫做滅。死亡的時候叫做滅，沒有死的時候叫做生，加起來，就叫做一期生滅。這個「生滅」以後，滅了以後又相續的生起了，又有新的生命生起了，那麼這就叫做「緣起」。就是「數數謝滅，復相續起」，就是數數的有因緣生起了，而又數數的滅壞了；滅壞了，又有因緣又生起了，就是這樣子，所以叫做「緣起」。

    「此依數壞數滅義釋」，來解釋。數數的有破壞的因緣，數數的滅壞了，解釋。

酉五、依等覺義釋（分二科）　戌一、標義

復次於過去世，覺緣性已，等相續起，故名緣起。

    這底下是第五個解釋，「依等覺義釋」，分兩科，第一科是「標義」。

    「復次於過去世」，就是以前。說是這個「緣起」的道理是誰講的？是佛陀說的。其他的人，誰知道這個道理呢？佛在過去世，他成佛的時候，他覺悟了一切眾生在生死裡流轉，是由因緣有的，覺悟了都是因緣有的。

    這個「緣性」是什麼意思呢？就是因緣的體性。因緣裡面，有的是因緣，有的是等無間緣，有的是增上緣，有的是所緣緣，這個因緣的體性有這麼多的差別。

    佛成道的時候覺悟了一切緣起的體性，覺悟了。覺悟了以後，「等相續起」，這個「等」字怎麼講呢？就是佛所宣說的「緣起」，和佛所覺悟的緣起，是相等的，這麼講可能好一點。就是這個「等」，就是如實的意思，也不增也不減。按照諸法這個緣起的真實的情況，相續的為我們宣說出來，那麼叫做「起」。

    「覺緣性」是緣，「等相續起」是起。這「相續起」呢？就是佛慈悲，相續的為我們宣說這樣的佛法，這叫做「起」。佛自己覺悟，叫做「緣」；為我們宣說，叫做「起」。佛的大慈悲、大智慧，這個「等」是佛的智慧的意思，他說法說得非常的真實。佛為我們說法也是大慈悲，所以能相續的為一切眾生轉法輪的意思，故名「緣起」。

戌二、引證

如世尊言：我已覺悟正起宣說，即由此名，展轉傳說，故名緣起。

    「如世尊言」這底下引證，怎麼說？「我已覺悟正起宣說」，就是佛自己說：我已經覺悟了緣起的道理。「正起宣說」，這個「正」就是那個「等」的意思，也就是真實不虛的意思。為我們發起這樣的言說，發起這樣的宣說，來開導我們。「即由此名展轉傳說」，故名叫做「緣起」。


Tape 102

瑜伽師地論 > 卷第十 > Tape 102

未七、緣起緣性（分二科）　申一、辨緣性（分二科）　酉一、舉無明望行（分二科）　戌一、問

問：無明望行，為幾種緣？

    「問：無明望行為幾種緣？答：望諸色行為增上緣，望無色行為三緣，謂等無間緣、所緣緣、增上緣」。

    現在是第七科「緣起緣性」。「緣起」就是十二緣起，無明緣行、行緣識…，這一共是十二支；「緣性」就是因緣、等無間緣、所緣緣、增上緣。就是「因緣的體性」，因緣…緣起的差別性，叫「緣性」。這一段裡面分成兩科，第一科是「辨緣性」，第二科是「釋妨難」。現在第一科來說這個因緣的差別性，這麼講好了。分成兩科，第一科「舉無明望行」。分兩科，第一科是「問」，第二科是「答」。現在是問。

    「無明望行，為幾種緣？」這個十二緣起的第一支是無明。「無明」在前面我們解釋過，無明是什麼？是心法。有色法，有心法，無明是心裡面的昏昧性。「望行」第二支是行。這「無明」和「行」相「望」，就是相對的時候，為幾種緣？無明對行來說，無明有幾個力量來幫助這個行呢？是這個意思。這個「行」的生起，無明給它多少力量，或者這麼講也可以。就是給它做幾種緣。一共就是四種緣，因緣、次第緣、所緣緣、增上緣，一共四個緣。「無明」對行來說，它能給它做幾種緣，做幾個力量呢？

戌二、答（分二科）　亥一、辨二種

答：望諸色行為增上緣，望無色行為三緣。

    這底下是回答，回答分兩科。第一科是「辨二種」，辨別兩種情形，那兩種呢？色行，無色行。「望諸色行」，這是一種；「望無色行」，這又是一種。

    無明緣行這個「行」，分兩種行，一個是色行、一個無色行。這個「行」這個字，一共是分三種行，這身行、口行、意行，身、口、意三行。身口意三行裡面，這個身行、口行呢呢？是屬於「色行」，是有形相的；這個意行呢？是心法，不是地水火風，那麼就叫「無色行」，是這樣意思。

    這兩種行，「無明望行」，這個無明若對色行來說它有幾種緣？是什麼力量呢？「為增上緣」，無明對這個「色行」來說，它在四緣裡面是增上緣，就是幫助它起來活動，幫助它生起活動，那麼就叫做增上緣。這個身的活動、語言的活動，無明都能有力量幫助它們，就是這麼一個緣，幫助它們生起活動。這個無明是心、是心法。這個心幫助身活動，幫助語言的活動，這當然是很順理成章，這應該是說得過去了。

    「望無色行為三緣」，無明若對「無色行」，對這個意行，那麼內心的活動，指內心的活動來說，那個「無明」能給它幾種力量呢？

亥二、釋三緣

謂等無間緣、所緣緣、增上緣。

    「謂等無間緣、所緣緣、增上緣」就是三種。三種，第一種是「等無間」，等無間我們前面講過好多次了，就是前一剎那心過去了，倒出來一個空位，後一剎那才能生起，這就叫做「等無間緣」。前一剎那滅去了，後一剎那才能生起，有這麼一個緣。如果它不滅，後一剎那不能生起，那就沒有等無間緣。現在這個無明「望無色行」，就是望心行，對心行來說，第一個緣就是「等無間緣」。

    第二個是「所緣緣」，就是次一剎那心要依前一剎那心為緣，才能生起，生起來以後又能去緣前一剎那的心，所以就是「所緣緣」。

    還有一個是「增上緣」，增上緣就是幫助它活動，次一念心生起來幫助它活動，做種種的活動，它都能有助力。這樣說呢？無明這個心法，對於「無色行的心法」有三種緣；對於「色法」只有一種緣－「增上緣」，有這樣的差別。第一科是「辨二種」，第二科是「釋三緣」，解釋這個三種緣。

酉二、例餘支相望（分二科）　戌一、標例

如是餘支，為緣多少，應如此知。

    「如是餘支，為緣多少，應如此知」，這無明望行是這樣子，識緣名色、名色緣六入，乃至生緣老死…其餘的支，它有多少緣也應該這樣子可以知道了，這就是說的這麼一個緣。「標例」，這是第二科「例餘支相望」，前面說無明望行，那麼例餘支相望也就應該知道多少了。分兩科，第一科是「標例」。第二科「別辨」，別辨裡面先「約有色支辨」。

戌二、別辨（分二科）　亥一、約有色支辨

謂有色支望有色支，為一增上緣，望無色支為二緣，謂所緣緣、及增上緣。

    「謂有色支望有色支，為一增上緣」，這個有色的支望有色支，什麼…那一支是有色支呢？

    譬如說這個名色支，無明緣行、行緣識、識緣名色、名色緣六入，這個名色這一支，這個名是心法，色就是色法了。這個有色支望有色支，望六處，名色緣六處。六處裡面眼、耳、鼻、舌、身，這五處是「色支」；意處就是心法，就是「無色支」了。所以名色裡面的「色」，要對六處來說就是「有色支望有色支」，有色與有色相望。相望，看看他們的關係，在四緣裡面是那一種關係呢？「為一增上緣」，只有一個緣，就是增上。前面的四大、名色裡面的四大，能逐漸的、逐漸的加強前五處的成就，就是這麼的一個緣。

    「望無色支為二緣，謂所緣緣及增上緣」，就這有色支若對無色支來說，對無色支來說，那是一個呢？就是有望於生（我們或者說這個望於生），愛緣取、取緣有、有緣生，這個「有」這個字就是無明緣行那個「行」，裡面也有心，也有無色支、也有有色支。身口就是「有色支」，意就是「無色支」了。現在說那個「有色支望有色支」，那麼就是望生、有緣生。「生」呢？就是識緣名色，就是名色，裡面也有色、也有無色。若有色就是拿一部份，就是這兩支拿出來一部份，就是有色支對有色支，那就是謂一個緣，就是「增上緣」了。

    或者生緣老死，「老死」裡面，這老裡面也有心，也有無色支，也有有色支。四大衰退了，那就是「有色支」；這個念慧衰退，就是「無色支」。「老」這個字是通於「有色支」，通於「無色支」。念慧衰退是心，是「無色支」；四大衰退，諸根衰退，那就是「有色支」。

    那麼生緣老死那個「生」，生就是名色支，名色支裡面有色，就是有色支對有色支。若是對於「老」裡面的無色支，那就是有色對無色。

    「謂有色支望無色支為二緣，謂所緣緣及增上緣」，這個「所緣緣」是心法，才有所緣緣。那個念慧它能緣這個生支，也有「增上緣」的力量。

亥二、約無色支辨

若無色支，望有色支，唯為一緣；望無色支為三緣，謂等無間緣、所緣緣、增上緣。

    「若無色支，望有色支唯為一緣」，無色支望有色支，剛才也講過了。這無明緣行，無明望行，那麼就是無明是心法，是「無色支」。「望有色支」，就是「行支」裡面有一個色支，有個色。「唯為一緣」就是「增上緣」了。

    「望無色支為三緣」，這個無色支望無色支，譬如說「愛緣取」，愛是心法，是無色支，取也是無色支。就是無色支望無色支它有三個緣，一個是等無間緣、所緣緣、增上緣，這樣子一共是四句，統統講過了。

申二、釋妨難（分二科）　酉一、不說因緣難（分二科）　戌一、問

問：何故諸支相望無因緣耶？

    前面是說「辨緣性」，就是在十二緣起裡面辨別這個因緣、等無間緣、所緣緣、增上緣，辨別這四個緣。這以下是「釋妨難」，解釋其中有些不…有些妨礙的地方，分兩科，第一科是「不說因緣難」。

    在四緣裡面，前面講這一段裡面，只說到增上緣、等無間緣、所緣緣，沒有說到「因緣」，所以這是個問題，就提出來。

    「問：何故諸支相望無因緣耶？」四緣裡面沒有說「因緣」呢？這是什麼道理呢？這是問，底下回答。

戌二、答

答：因緣者，自體種子緣所顯故。

    這個「因緣」不是說彼此相望，這個支和那一個支相對望，不是這樣。「因緣」是自己和自己來相望的。自己和自己相望的。譬如無明，就是無明的種子能生起無明的現行。譬如愛煩惱，生起愛煩惱的現行。六處，六處的種子生六處的現行。它不是和別的支相望，是自己和自己相望，那叫做「自體種子緣所顯故」，自家的種子來顯示這個因緣的道理。

    而現在這個文是諸支相望，無明支對行支、行支對名色支、名色支對六處支、六處緣觸、觸緣生、生緣老死，都是在現行上的法上相望的，沒有談到「自體種子緣所顯」的意思，所以沒有提到「因緣」。當然是有因緣的，每一法都有因緣，可是這裡就沒有提這件事，是這麼意思。

酉二、說依因果難（分二科）　戌一、問

問：若諸支相望無因緣者，何故說言：依因果體性，建立緣起耶？

    「問：若諸支相望無因緣者」，這底下第二科說「依因緣果難」。你說不依因緣，為什麼又說依因緣果呢？這又是一個問題。也是分兩科，先「問」然後「答」。「答」中分兩科，「總明攝」，總明它們有該攝的道理，也有因緣的道理。

    「問：諸支相望無因緣者」，若是說現行的十二緣起，不談種子，就是活動出來的無明、行、識、名色，六處，觸、受、愛、取、有、生老死，彼此相望，就不需要談到因緣，若這樣的話，「何故說言依因果體性，建立緣起耶？」那你又為什麼說依這個因果的體性，因的體性、果的體性來建立十二緣起呢？這樣說就有「因緣」的意思了，怎麼能說沒有呢？問，底下就回答。「總明攝」，總明也包括這個意思。

戌二、答（分二科）　亥一、總明攝

答：依增上緣所攝，引發因、牽引因、生起因故，說名為因。

    「答：依增上緣所攝，引發因、牽引因、生起因故，說明為因」，前面說「因果體性建立緣起」這個話，還不是依因緣的意思來講的，是「依增上緣所攝」的，所攝屬的「引發因、牽引因、生起因」，這三因都是屬於「增上緣」，都屬於增上緣。屬於增上緣的引發因叫做因，牽引因叫做因，生起因叫做因，所以叫做「因果體性建立緣起」，還不是說決定是指因緣說的，當然這裡面是包括著因緣在裡面的。

    這個牽引因和生起因、這個引發因，這說了三個因。引發因，牽引因，生起因，前面那個十因四緣裡面有解釋過。這個《披尋記》裡面說的也很好：

《披尋記》三一二頁：

依增上緣所攝引發因等者：《緣起初勝法門經》說：唯依一增上緣說無明緣行，次第乃至生緣老死。此增上緣復有二種：一遠，二近。當知遠增上緣，即此所說牽引因；近增上緣，即此所說生起因。前能引後，展轉增勝，即此所說引發因。是故經說唯依一增上緣。此中三因，如前〈有尋有伺地〉釋。（陵本五卷十頁）

    「依增上緣所攝引發因等者」，這《緣起初勝法門經》裡面說，唯依一個增上緣說無明緣行，次第乃至生緣老死，此增上緣復有二種，一個是「遠」的增上緣、第二個是「近」的增上緣。當知「遠」的增上緣是什麼呢？即此所說的「牽引因」。

    這個牽引因是什麼呢？就是無明緣行、行緣識是「牽引因」。它引什麼呢？引出來識、名色、六處、觸、受，這是「牽引因」。

    「近」增上緣，即此所說「生起因」。這個「遠」的增上緣就是「牽引因」；「近」的增上緣就叫做「生起因」。

    生起因是什麼呢？（就是觸緣受，觸緣受不在內），就是受緣愛、愛緣取、取緣有、有緣生、生緣老死，這樣愛取有就是「生起因」。這個愛取有這個生起因這個話，為什麼叫做「近」增上緣呢？約它和生老死相近，愛取有就是生老死了，它近。若是前面的無明緣行，無明、行、識、名色、六處、觸、受，對生老死來說就是遠了一點，所以都是增上緣。但是有遠、近之別，有遠近之別立的名字就不同，一個是牽引因，一個是生起因，是這樣意思。

    還有一個因就是…「引發因」怎麼講呢？前能引後展轉增勝，前一支引起了後一支，無明引起了行、行引起識、識引起名色、名色引六處、就是生引老死，這叫做「引發因」。

    引發因是通於牽引因和生起因的，所以這三個因是不同的，故名為因，就是這麼回事。

    這樣子說牽引因是遠一點，生起因是近一點，有遠近之別。在這裡面譬如說愛緣取，當然也有一個因緣的意思、也有因緣的意思的，也不能說沒有。

亥二、別配屬（分三科）　天一、引因攝

問：幾支是引因所攝？答：從無明乃至受。

    這底下「別配屬」，前面是「總明攝」。這底下別配屬，各別的來配這個兩種因。

    「幾支是因緣引因所攝」，在十二緣起裡面那幾個支是屬於「引因」的呢？「答：從無明乃至受」，這個無明、行，這是「能引支」。識、名色、六處、觸、受是「所引支」。這是一個能引，一個所引。

天二、生因攝

問：幾支是生因所攝？答：從愛乃至有。

    就是愛緣取、取緣有，這就是「生因所攝」。

天三、二果攝

問：幾支是生、引二因果所攝耶？答：於現法、後法中，識等乃至受，於生老死位，所攝諸支。

    「問：幾支是生、引二因果所攝耶」，這個生因所攝，能生因就是愛取有，所生的就是生老死了。這裡面又問，又提出一個問題，就是「二果攝」。「幾支是生、引二因果所攝耶？」它是「生因」和「引因」所造成的果，這造成的果有幾支呢？這是問。

    「答：於現法、後法中，識等乃至受，於生老死位，所攝諸支」，那就是「生、引二因果所攝」。「於現法中」，就是現在的生命體裡面，有「識、名色、六處、觸、受」一共是五支，這五支是「引因」，「於現法中，識乃至受」。「於後法中」呢？後法中就是「生老死」，後法中加上了「愛取有」，加上愛取有去熏習「識、名色、六處、觸、受」，這個就變成了「生因」了。就是有愛取的熏習，這個「識、名色、六處、觸、受」，就叫做「有」，就叫做「生因」；若沒有愛取的熏習，「識、名色、六處、觸、受」，就叫做「引因」。有熏習，叫做「生因」；沒有熏習的時候，叫做「引因」。生老死呢？就是這個生因的果，生因的果。

    所以這樣說呢？「生引二因果所攝」是誰呢？就是現法、後法中的識、名色乃至受，它就是「引因」，它也是「生因」。由此引因、生因感得生老死的果。這生老死是果，這就是二因所得果，這就是這一句話，「於生老死位所攝諸支」，那就是「生、引二因」所得果，這樣意思。

未八、緣起分別緣（分九科）　申一、十二支次第分別（分二科）　酉一、辨為緣（分十一科）　戌一、無明緣行（分二科）　亥一、望與無明為緣（分二科）　天一、約不如理作意辨（分二科）　地一、問

問：若說無明，以不如理作意為因，何因緣故，於緣起教中不先說耶？

    這是第八科。前面是第七科，這第八科緣起的「分別緣」，分別這個它為什麼是緣？為什麼它是緣？這個無明，為什麼它是十二緣起裡面的一個緣？這是分別這個緣，分九科。第一科是「十二支次第」的「分別」，分兩科，第一科「辨為緣」，辨別為什麼它是緣。又分十一科，第一科是「無明緣行」，先解釋這一科。這一科又分兩科，第一科「望與無明為緣」，又分兩科，第一科「約不如理作意」來「辨」別。第一科是「問」。

    「若說無明以不如理作意為因」，這在《阿含經》有這個說法，《阿毗達磨論》上也是這樣說，說是十二緣起裡面第一個是無明，「無明」有沒有因緣，有沒有因呢？「無明以不如理作意為因」，因為有「不如理作意」，才引起「無明」的。無明是怎麼來的呢？由不如理作意來的。你不合道理的分別心，就會引起無明的活動，是這樣意思。

    若是這樣的話「何因緣故於緣起教中，不先說耶？」在這麼多…很多的經裡面說到「緣起」的時候，沒有先說這個不如理作意呢？「無明」是由「不如理作意」生起的，為因生起的，那麼只說無明，為什麼不說不如理作意呢？提出問題。底下回答，回答分四科，第一科「標」。

地二、答（分四科）　玄一、標

答：彼唯是不斷因故，非雜染因故。

    這個十二緣起裡面沒有說不如理作意，不如理作意是無明的因，因不如理作意而有無明的生起，那為什麼不說不如理作意呢？這底下回答，「彼唯是不斷因故」。彼不如理作意「唯是」，只是不能斷無明，不能使令無明中斷的一個因由。

    「非雜染因故」，它不是無明雜染的原因。無明雜染不是由不如理作意來的，所以就沒有說不如理作意。這十二緣起裡面沒有說不如理作意，不說不如理作意有兩個理由，一個是「不斷因」、一個「非雜染」。不如理作意不是雜染，一個不是斷無明的因，要把無明消除了，不是不如理作意，不是它。這前面是「標」，這後面解釋。

玄二、徵

所以者何？

    為什麼這樣講呢？底下又回答。前面先解釋，解釋分兩科，第一科「由非染汙」，因為不如理作意不是染汙的。

玄三、釋（分二科）　黃一、由非染汙

非不愚者起此作意，依雜染因，說緣起教。無明自性是染汙，不如理作意自性，非染汙，故彼不能染汙無明，然由無明力所染汙。

    「非不愚者起此作意」，這個不如理作意，它也是個有為法，誰生起不如理作意呢？ 「非不愚者」，不是那個沒有無明的人。就是有無明的人才會生起不如理作意，就是這樣。這樣說呢？無明以不如理作意為因，不如理作意還以無明為因，互相為因緣而生起的，這個事情是這樣子的。

    「依雜染因說緣起教」，這個依雜染因說緣起教，說這個十二緣起的聖教，它裡面有原則的，，什麼原則呢？要是染汙的，才把它列在十二緣起裡面。

    「無明自性是染汙」，列出無明來了，什麼原因呢？無明它的體性是染汙的，不是個好的，是有污染，所以把它列在無明裡面。

    「不如理作意自性非染汙」，它不是染汙性，就不符合緣起的規則。「故彼不能染汙無明」，這個非如理作意，雖然能夠為無明作因，但是它不能染汙無明，因為它沒有染汙，不如理作意這個時候還沒有染汙。「然由無明力所染汙」，那麼不如理作意，它本身是不染汙的，但是由無明的力量把它染汙了，把不如理作意染汙了。

    這樣情形呢？不如理作意不是最初的，所以不說它，十二緣起裡面不說它了，不說它的名字。不說它的名字，就是它不是雜染法，它也是在無明以後生起的。因無明故所以有不如理作意，所以不把它列在前面，是這樣意思。

黃二、由非業因

又生雜染業煩惱力之所熏發，業之初因，謂初緣起。

    這是第二科「由非業因」。這個「不如理作意」不是「業雜染」的理由，不是業雜染的原因，所以也就不列在「緣起」裡面。這底下說明這個道理，「由非業因」。

    「又生雜染業煩惱力之所熏發」，這個「生雜染」，就是色受想行識在五道裡面現起來，在五道裡面現出來色受想行識了，那都是染汙的。這個染汙是怎麼來的呢？是業「所熏發」，是你造了或者福業、或者是非福業、或者不動業，得到果報了，才有這個「生雜染」的現起，是這樣。這個「生雜染」是業所熏發，「業之初因謂初緣起」，所以把它列在無明裡面，生雜染是業所熏發，業之初起「謂初緣起」就是「無明」。

    「生雜染」呢？是「煩惱力之所熏發」，不但是業，還有煩惱。煩惱的力量來熏發它，它才能夠現形，它才能夠成為果報，是這樣子。所以是…這個生所以是雜染的關係，就是業的雜染的力量，煩惱雜染的力量，沒有提到不如理作意，這裡面沒有不如理作意的事情。

    「業之初因，謂初緣起」，業的開始的那個因緣，那就是最初的緣起就是「無明」了。

玄四、結

是故不說不如理作意。

    「是故不說不如理作意」，所以就不提這個不如理作意了。因為不如理作意它非染汙，它不應該排在十二緣起裡面；第二它為無明作因緣，但是無明也為不如理作意為因緣的，所以它不是最開始的一個。所以不能夠把它排在十二緣起裡面，這是解釋這個問難這個事情。

天二、約自體辨（分二科）　地一、問

問：何故不說：自體為自體緣耶？

    「問：何故不說自體為自體緣耶？答：由彼自體若不得餘緣，於自體雜染不能增長亦不損減，是故不說」。這是第二科「約自體辨」。前面是「約不如理作意辨」，現在第二科「約自體辨」，約不如理作意辨別無明。現在約無明自體說，它本身來說。分兩科，第一科是「問」。

    「何故不說：自體為自體緣耶？」什麼原因不說「無明」的自體，為「自體作因緣」呢？過去的無明為現在的無明作因緣，可以這樣說嗎？為什麼不這樣說，要說不如理作意為無明之因呢？這樣說。這底下回答。

地二、答

答：由彼自體，若不得餘緣，於自體雜染，不能增長、亦不損減，是故不說。

    由彼無明的自體，無明這一法就是我們的心，這一剎那心就是無明，這個無明的自體若不得其他的因緣來影響它的話，無明自體的雜染它不能增長，它也不損減、也不減少。若得到其他的因緣，得到如理作意的因緣，得到其他種種戒定慧的因緣，那無明逐漸逐漸的就損減了，所以不是它本身就能夠有這個作用。

    「是故不說」。所以沒有說無明自體為自體因緣，沒說這個話，就是它本身沒有這個力量，所以不說了。

亥二、望與行為緣（分三科）　天一、約二愚辨（分二科）　地一、問

問：何因緣故，福行、不動行，由正揀擇功力而起，仍說用無明為緣耶？

    這是第二科「望與行為緣」，前面說「自體辨」，現在說「望與行為緣」。

    「何因緣故福行、不動行，由正揀擇功力而起，仍說用無明為緣耶？」這個問題也有意思。是什麼理由、什麼原因這個「福行、不動行」也是以無明為緣起呢？說這個意思。這個「福行、不動行，由正揀擇功力而起」，這是由於那個人是一個有正確的智慧的人，有正確智慧的人的觀察，應該做好事，不要做壞事，所以「正揀擇」的力量生起這個福行、生起不動行的。這個福行、不動行還是由智慧發動的。比如作三惡道的事情，那當然是由無明發動的，是煩惱發動的。

    現在這裡說是福行、不動行是由正確的智慧（「揀擇」就是智慧），智慧的能力所發起，所創造的，應該說這個「行」，就應該說是由如理作意發動，就是對了，為什麼「仍說用無明為緣」，由無明的因緣就會發動出來福行、不動行呢？這個是不合道理嘛！「答」，這底下回答。

地二、答

答：由不了達世俗苦因為緣，起非福行；由不了達勝義苦因為緣，生福及不動行，是故亦說彼以無明為緣。

    「由不了達世俗苦因為緣，起非福行」，這裡還是說由無明為緣而生起，它還是有道理的，怎麼說呢？「由不了達世俗」，由於有無明的關係，不明白「世俗苦因為緣」世俗的苦因為緣是什麼呢？就是世俗的人，一般社會上的人，也知道這是苦。比如老病死，人都是感覺到是苦，沒有一個人認為這是樂的。說愛別離，我們社會上的人也知道是苦，怨憎會也知道是苦，所以這些苦惱都是世俗的人就知道，但是若是有了無明，他就不知道，他不了達世俗苦因緣故。「起非福行」，就是造作了很多罪過的事情，而這些罪過的事情就使令你去受苦的，到地獄受苦、到畜生、餓鬼道去受苦，或者在人間受苦。你不知道你做了這種事情，將來是要受苦的，那麼這個不知道就是無明，所以「仍說用無明為緣」，這樣意思，這是一段。

    「由不了達勝義苦因為緣，生福及不動行」，不了達世俗苦因為緣就會造惡業，第二個造福業、不動業，那是那一個無明造的呢？由彼「不了達勝義苦因為緣」，由於那個人，就是我們了，不明白，從勝義諦上來看，天上的人還是苦。人間的富貴榮華也好，天上的富貴榮華，乃至到色界天、無色界天的那個最殊勝的禪定，那還是「勝義苦」，在勝義上來說，也都是苦惱的境界，並不是樂，那麼這麼還是「無明」嘛。「由不了達勝義苦因為緣，生福及不動行」，所以他也就會創造一種…這種福德應該是稍微大一點的福報，就是在廣大的地區，為人民、對人民有貢獻，有貢獻的，或者是在佛法僧裡面有大的功德。那麼這個事、這種人，他還是有無明的，有執著心的，他做了功德有執著心，那還是「無明」。「不了達勝義苦因為緣」，他不知道這是勝義苦的因緣。你若不做這種功德，你不能生天；你不修這樣的禪定，你不能到色界天、無色界去，那麼這樣呢？而去到人間也好到、到天上也好，雖然也是不錯。但是在佛菩的薩來看那裡還是苦，並不是樂，所以「由不了達勝義苦因為緣」。

    這個「勝義」什麼意思呢？這種苦要通達勝義的人才能知道，就是聖人才能知道。聖人才能知道世間富貴榮華是苦，天上的禪定境界也是苦；凡夫不知道，所以叫做「勝義苦」。那個世俗苦，世間人是知道的；勝義苦，世間人不明白。說是我們沒有生到天上去，我們在人間。在人間這個時候，他如果這個心情是不感覺苦，也不感覺樂的時候，不苦不樂的境界這還是苦，但是我們凡夫不知道，要聖人才能知道，所以「勝義」。

    所以「不了達勝義苦因為緣，生福及不動」，他就能夠去創造這五戒十善的功德，就生福了；去努力的去修行，色界四禪、無色界四空定，他成就了這個「不動行」，就是成就了。

    「是故亦說彼以無明為緣」，所以也就說福行、不動行是正揀擇功力而起，也是說以無明為緣的。後邊這個是說「不了達世俗苦因為緣，起非福行，由不了達勝義苦因為緣，生福及不動行」，這也是「以無明為緣」的，他也不知道這是苦、空、無常、無我。

天二、約三業辨（分二科）　地一、問

問：如經中說：諸業以貪瞋癡為緣，何故此中唯說癡為緣耶？

    這底下來辨別這個無明，前面是「約二愚辨」，一個「不達世俗愚」、「不達勝義愚」，這一科講完了。這底下「約三業辨」，約三業來辨別。「天一、約二愚辨」，「天二、約三業辨」，約身口意三業辨、辨別這件事，分兩科，第一科「問」。

    「問：如經中說諸業以貪瞋癡為緣」，我們作福業也好、作不動業、作罪業，是從什麼因緣創造的呢？「以貪瞋癡為緣」，不是貪心，就是瞋心、再不愚癡心，所以才會有種種的業的創造。

    「何故此中唯說癡為緣耶？」經裡面說以貪瞋癡為緣嘛！你現在為什麼只說「愚癡」的無明為緣，而沒有說那貪瞋為緣呢？這樣問。這是提出問題。第二科就回答。

地二、答

答：此中通說福、非福、不動業緣；貪瞋癡緣，唯生非福業故。

    「答：此中通說福、非福、不動業緣」，這裡面不是個別的說福業、非福業、不動業，不是個別的，這裡面是統一起來。統一起來，這三種業通是以無明為緣的，而去造福業、非福業、不動業的。

    「貪瞋癡緣，唯生非福業故」，若說是貪瞋癡為因緣，說會造業，它只是造非福業說的。若無明為緣，能造福業、還能造不動業，也能造非福業。若無明為緣，它裡面的涵義就廣大了；若只是說貪瞋癡為緣，那個範圍是小的，範圍小一點。所以「通說福、非福、不動業」，所以就說無明為緣了。

    「貪瞋癡緣，唯生非福業故」，如果是經中說以貪瞋癡為因緣，那只是說創造了一些不可愛的果報，所以叫做「非福業故」，非福業所感的苦惱果報。

    這是第二科「約三業辨」，這底下第三科「約緣行辨」，也是分兩科，第一個問。

天二、約緣行辨（分二科）　地一、問

問：身業、語業，思所發起，是則行亦緣行，何故但說無明緣行？

    這解釋這個問題。「身業、語業」，身業的活動、語言的活動是「思所發起」，由你的思心所發動你的身業、語業的。由思心所發動出來這件事的，不然它不會去做這件事。身業、語業是思所發起的。

    「是則行亦緣行，何故但說無明緣行」，這樣說呢？我們的身業、語業的行，也能發起種種有功德的事情，也能這樣子的，也有這個力量，「是則行亦緣行」。這樣說，這「無明緣行」不只是無明緣行，行也能緣行的，就是我們的行動上的要求能做出來這種事情，所以「行亦緣行」。

    「何故但說無明緣行？」為什麼十二緣起裡面只說無明緣行呢？這個道理說得不圓滿了！這批評這件事。底下回答。

地二、答

答：依發起一切行緣而說故，及依生善染汙思緣而說故。

    這裡有兩個理由，一個是「依發起一切行緣」，就是這個無明它能發動一切的「行緣」，一切行的因緣，世間上一切的色受想行識，眼耳鼻舌身意，所發動的一切的事業，就是都是無明發動的。無明「發起一切行緣而說故」，所以說無明緣行，而不去說是身業、語業，思所發起，「行亦緣行」不這麼說，身業、語業。

    問身業、語業，這「約緣行辨」，前面是「約三業」說。這個身業、語業是思心所發動的，就是有一個目的的，為了完成那個目的，就發動身業、發動語業去創造去，創造這件事，是這樣子。

    「是則行亦緣行」，這樣說呢？「行」也能為行做緣起，「何故但說無明緣行」，為什麼只說無明能緣行呢？這是提出一個問題，提出這個問題。這個通常經論裡面都說是無明能發動福行、罪行和不動行，現在提出問題，這思心所也能發動出來身業、語業的行，為什麼不說思所發起，而單說無明發起呢？提出這問題。

    「答：依發起一切行緣而說故」，這是第一個理由。這個無明它能夠普遍的發動一切的行，為一切行做因緣。福行、非福行、不動行，無明都能發動出來，所以就說無明緣行。若是思心所也能發動出來行，它只能發出身業、語業的行，那就是不是廣，不是普遍的，那個涵義是狹的、狹窄的，所以就不說了。

    「及依生善，染汙思緣而說故」，還有一個原因呢？這個思心所能推動出來的是身業、語業，但是有的時候它的力量不是很強；若是由無明來發動，就是特別有力量，所以「及依生善染汙思緣而說故」。

    比如說是由思心所能發動出來善的活動，「生善」生出來善的活動，或者是發動出來染汙的活動，由內心的思心所發動出來這兩種活動。但是有的時候思心所發動出來是無記，並不是善、也不是惡。若由無明發動，那就比思心所來的力量大，所以依無明來發動「生善、染汙」的作緣，所以就說無明，而不說思心所了。而思心所發動出來的因緣，也是由無明發動的，所以無明是最根本的，所以就說無明緣行，而不說思心所了，這樣意思。

戌二、行緣識（分二科）　亥一、問

問：識亦以名色為緣，何故此中但說行為緣耶？

    前面是「無明緣行」，這底下第二科「行緣識」。這個「識亦以名色為緣」，說我們這明了性的識，它的活動，它「以名色為緣」，它要以名色為它活動的因緣，要有名色這個識才能活動，所以名色是識活動的因緣。說是活動因緣，「何故此中，但說行為緣耶」，這十二緣起裡面只說行為緣，說行為識的緣，無明緣行、行緣識，而不說名色為識的緣，不那麼說，是什麼原因呢？

亥二、答

答：行為識雜染緣，能引、能生後有果故。非如名色，但為所依、所緣生起緣故。

    「答：行為識雜染緣，能引、能生後有果故」，這個「行」由無明發動出來的種種的福行、罪行、不動行，這個「行」它能夠為識作雜染的因緣，因為有無明的關係，這個行都是雜染的，能令識雜染，能令識不清淨。

    這樣創造了以後呢？「能引、能生後有果故」，它就能引發出來識、名色、六處種子的果。能生出來「後有」的生老死的「果」，能有這樣的作用，所以就說行為緣識，而不說以名色為緣，就不那麼說了。

    「非如名色，但為所依、所緣生起緣故」，這底下是說不以名色為緣的理由。「非如名色」這一支，它但能為識作依止處，為識作所緣境，能令識生起而已，它沒有無明的那個力量，能令它「行為識雜染緣，能引、能生後有果」的力量。名色沒這個力量，還是由無明這行才有這樣的力量。名色沒有這個力量，所以說行緣識，而不說名色為識緣、為識的緣。

    「為所依」呢？這個名色這個「色」為識的所依，就是前五根。若是第六識，也有第六意根，那就是「名」了，這是「所依」。「所緣」呢？識生起了嘛，又能夠緣受想行識。這樣說呢？這個名色是識生起的因緣，能生起活動的因緣。但是造種種業那還是「行」的力量，所以說行為緣識，不說名色緣識，不那麼說。

    這個我們作善業、作福業，當然是要有一些智慧，要有一些善心所，才能發動這個福業、發動這個不動業。可是呢？這福業和不動業的最後的結果，也還是在生死裡面的事情。在生死裡面的事情，還不是解脫的涅槃，所以也還有無明的成份，還有無明的成份來發動這件事。這個若是造罪過的事情，那就是發動福業的智慧是沒有，沒有發動福業的那個智慧，那就是說造這個罪業的時候，也還是無明為因緣生起的。全是無明的因緣所生起的。

    這個或者用近、遠兩個字分別，作福業的時候，造不動業的時候，於它直接發動的這個力量，是一種良善的心理活動。或者是相信因果的這種信心，智慧發動的。但是遠的方面來說呢？也有無明的力量在裡面。若是造罪業的時候，不管是近、不管是遠都是「無明」了，都是無明創造所有的罪業的。所有的罪業都是無明創造的了。

    所以發動非福業的時候，和發動福業、不動業有一點不同。現成的文句上說，就是「異熟果愚，發動非福業」，這個「勝義愚，發動福業、不動業」，現成的話是這樣意思說的。


Tape 103

瑜伽師地論 > 卷第十 > Tape 103

戌三、識緣名色（分二科）　亥一、約大種及觸辨（分二科）　天一、問

問：名色亦由大種所造，及由觸生，何故但說識為緣耶？

    這是第八科「緣起分別緣」，這一科裡分九科，第一科十二支「次第分別」，「次第分別」裡面分兩科，第一科「辨為緣」。「辨為緣」裡分十一科，現在是第三科「識緣名色」，說這科。第一科又分兩科，第一科「約大種及觸辨」，先提出這個問題。

    「名色亦由大種所造，及有觸生」，在十二緣起裡面說是識緣名色，就是識為名色作緣，名色才能夠生起。現在提出這個問題「名色亦由大種所造」，這個名色裡面這個「色」當然是大種所造。按現行的情況說呢？當然父母的遺體，是大種所造的色。

    「及由觸生」，就是裡面也有受、想、行、識，受想行識和這個「色」和合，它就有觸，而生出來受想行識這一切的事情。

    這樣說呢？就不但是識作緣，生起名色的。「何故但說識為緣耶？」什麼理由在十二緣起裡面只說「識」是名色的緣，才生起的呢？提出這個問題。

天二、答

答：識能為彼新生因故，彼既生已，或正生時，大種及觸，唯能於彼為建立因。

    這裡提出來一個理由，是「識能為彼新生因故」，名色的出現，「名色」的現起，是要以「識」為它生起的一個增上緣。因為一切眾生去得果報的時候，是由「識」作前導，才得果報的。「識」先入母胎，這個時候才有名色現起的，所以「識能為彼新生因故」，為彼名色作開始生起的一個重要的條件。「識」若不來入母胎的話，名色是不能夠出現的，所以它太重要了。

    「彼既生已」，彼名色既然現起來以後，或者是正生的時候，正生的時候呢？這個時候才談到大種或觸的事情。這個大種和觸出現了，就是為名色，「能與彼」名色作「建立」的一個「因」，也是它有重要的關係，但是它是後來的。識的力量是最初開始的，所以就說識緣名色了，這個理由就是這麼一回事。「識」是最先的，名色才能建立。

亥二、約六界入胎辨（分二科）　天一、問

問：如經中說：六界為緣，得入母胎，何故此中唯說識界？

    「問：如經中說：六界為緣，得入母胎，何故此中唯說識界？答：若有識界，決定於母胎中，精血大種，腹穴無闕故。」這個「識緣名色」這裡面分兩科，第一科「約大種及觸」來說明這件事，來提出這個問題，這一科說完了。底下第二科「約六界入胎辨」，這分兩科，第一科是「問」，底下第二科是「答」。

    「問：如經中說」，這在《阿含經》與《阿毗達磨論》都有提到，「說：六界為緣，得入母胎」，「六界為緣」就是地、水、火、風、空、識，也就是…其實就是中陰身這個時候，它是六界具足的，就是色受想行識都具足的。「得入母胎」，當然「識」是不能單獨的就會從此至彼的，一定是識和色在一起。

    這個「中有」有一個地方，在本論《瑜伽師地論》也提到，在其他的論也提到。這個識去入母胎的時候，不但是「識」，一定是有色法，就是所謂「中有」。為什麼識單獨不能夠去入母胎呢？因為要有色，這個識寄托在色上，才能由此至彼，所以一定要有中有。這是有中有的一個理由，能傳識故，這樣意思。

    這樣說在入母胎的時候，它一定是中有去入母胎，當然是一入這個時候，這個中就悶絕了，這個意思。「如經中說：六界為緣，得入母胎」，就是在母胎才能成立。

    「何故此中為說識界」，但說一個識，而沒有說其他的，就不提了，那麼這是不合道理嘛！提出這個問題。

    這是「問」，底下是回答。回答這個理由是「由定俱」，其他的一定是同時都在的，但是識為主，所以這樣說。

天二、答（分三科）　地一、由定俱

答：若有識界，決定於母胎中，精血、大種、腹穴無闕故。

    「若有識界」，假設入母胎的時候有識的話，有識為主要因緣的話，「決定於母胎中」也會具足父母的遺體，那麼就是「四大種」，也有「腹穴」，這些事情都是具足的，也一定是有的，所以就只說識入母胎。

    這裡邊說「入母胎」呢？這還是不是說中陰身入母胎。中陰身是滅了，可是「識」一剎那入母胎，那麼當然就說「阿賴耶識」。同時就是有「精血」和「大種」，有「腹穴」，這當然這裡面就是地、水、火、風、空、識都具足了，不是由外邊來的，這樣意思。

地二、由最勝

又識界勝故。

    第二個理由呢？在這麼多的地、水、火、風、空、識裡面是六界，在六界裡面以「識界」為最殊勝，力量是最強大的，所以就說識，其他的就不說了。不說，並不是沒有，還是有，但是以識為主，就說識了，這是用這個理由來說明這件事。

地三、由遍行

又依一切生、一切有生時而說故。

    第三「由遍行」，這裡回答的時候分三科。第一科「由定俱」，第二科「由最勝」，第三科「由遍行」，看這個遍行什麼意思。

    「又依一切生、一切有生時而說故」，這上面說「入母胎」的時候只說識，其他的沒有說，這個還有第三個理由，第三個理由就是識是遍行的。

    「依一切生」，就是依據、根據一切的眾生，這裡下面也是「一切有生」，「一切生」就是胎、卵、濕、化這個四生，約這個說。底下的「一切有生」就指這個三有：欲有、色有、無色有。

    這個一切的胎、卵、濕、化的眾生，一切三有的眾生受生的時候，都是要有識的，識是遍一切處的，所以就說識。這個理由更充足了，如果沒有「識」，這個事情是不成功的。所以這是第三個理由，所以說「由識入母胎」，這樣說。

戌四、名色緣六處（分二科）　亥一、問

問：六處亦以飲食為緣，何故此中但說名色為緣耶？

    這是第四科這個「名色緣六處」，無明緣行、行緣識、識緣名色、名色緣六處，這是這個第四科，從這個地方又提出問題來，分作兩科，第一科是「問」。

    「六處亦以飲食為緣」，說是我們的眼處、耳處、鼻處、舌處、身處、意處這個六根，六根的成就也是要有飲食作因緣的，作增上緣的才能夠成立。

    「何故此中但說名色為緣耶？」為什麼理由十二緣起裡面，只說名色為六處的因緣呢？只說「名色」，這個是什麼道理呢？這是「問」，底下回答。

亥二、答

答：此中說名色，是彼生因故，彼既生已，亦以飲食為任持因。

    說「以飲食為緣」，對的，是以飲食為緣，但是以名色為緣，是特別重要了。「是彼生因故」，是彼六處生起的一個重要的條件。如果沒有名色的話，那六處是不能生起的。「是彼生因」，前面文有「引因」、有「生因」。就是無明緣行的時候有了引因，愛緣取、取緣有的時候「名色」就變成「生因」了，是生起六處重要的條件，所以說「名色緣六處」。

    六處以名色為因，生起了以後，「亦以飲食為任持因」，生起了以後還是需要飲食的。在母腹裡面也需要母親的滋養他，出胎以後也需要飲食來任持、來攝持它，使令他安住不壞，繼續增長廣大。

    是「六處以飲食為緣」，這句話是對的，但是以「名色」為緣是特別重要。

戌五、六處緣觸（分二科）　亥一、問

問：觸以三和為緣，何故此中但說六處為緣？

    這是第五科「六處緣觸」，也是先問。

    「觸以三和為緣」，這個「觸」就是根、境、識，這三法和合起來叫做「觸」，這是很明顯的事情。

    「何故此中但說六處為緣？」在十二緣起裡面只說是六處為觸的因緣，那說這話說的不圓滿，有過失吧？「答」，回答。

亥二、答（分二科）　天一、由定俱

答：若有六處，定有餘二，無闕故。

    你說三和為緣才有觸，是對的，可是說六處為緣也有道理。只有了六處的時候呢？他一定、他決定有其餘的兩種，一定有「六識」，還有「六境」，就是六塵。那兩種也不會缺少的，那麼不就是有觸了，一定是這樣嘛！因為這六識是依據六根生起的，六境色、聲、香、味、觸、法是現成的，自然是有六境可接觸作所緣緣的。

    這是第一個理由，「由定俱」，第二個理由，「由最勝」。

天二、由最勝

又六處勝故，由六處攝二種故。

    「又六處勝故」，又這個六處在三法之中，根、境、識來說，這六根是太重要了，所以從這一方面說。

    「由六處攝二種故」，由這六處能夠該攝那兩種，能把那兩種該攝在內。因為你有六根的時候，你有眼根、耳根、鼻根、舌根、身根、意根，這時候才有六識。假設說是沒有眼根了，沒有眼根這眼識就沒有了，沒有六根就沒有六識了，所以根還是很重要的。所以由「六處勝故，由六處攝二種故」，所以就說「六處」，也就包括了這個道理。

戌六、觸緣受（分二科）　亥一、問

問：若自所逼迫，若他所逼迫，若時候變異，若先業所引，皆得生受。何故此中但顯觸為彼緣？

    「問：若自所逼迫，若他所逼迫，若時候變異，若先業所引，皆得生受」，這底下是第六科「觸緣受」。這個觸緣受這個地方又有問題，分兩科，先問。

    「問：若自所逼迫」，說是我們這個觸緣受，這個「受」這個問題，這個受生起的因緣也是很多的。比如說是「自所逼迫」，說這個人他自己逼迫自己，他要：我一天要拜一千拜佛，我拜五百拜的時候就辛苦了，不！我要繼續拜五百拜，我要逼迫我多用功。我靜坐一個小時不可以，我要靜坐八個鐘頭，自己逼迫自己要進步，那麼這裡面就會有受、有不同的受。

    「若他所逼迫」，或者別人逼迫你，叫你拜一千拜、叫你坐二十個鐘頭靜坐、叫你把《法華經》背下來，當然這也是有受。

    「若時候變異」，這個氣節，春、夏、秋、冬，寒熱的天氣有變化。

    「若先業所引」，或者過去有什麼特別的業力、或者大功德的業力、或者有什麼罪過的業力引起問題，你就會有特別，「皆得生受」，都會生起一種特別的感受。或者是樂受、或者是苦受、或者不苦不樂受。

    「何故此中但顯觸為彼緣？」這裡面「觸」，這個受既然是有這麼多不同的原因，為什麼這十二緣起裡面但說「觸緣受」呢？觸是緣的一個條件呢？「答」，第二科回答。

亥二、答

答：觸是彼近因故，由觸所引故，餘緣所生受，亦從觸生故，必不離觸，是故偏說。

    「答：觸是彼近因故」，觸生受是那個「受」最親近的一個條件。你自所逼迫也好、他所逼迫也好、時候變異也好、先業所引也好，都是要經過觸才能夠有受的，所以說觸緣受是對的。

    「由觸所引故，餘緣所生受，亦從觸生故」，由於觸的作導引它也有受，其他的因緣所生受，也還是…「亦從觸生故」，也要通過觸才能夠生起。

    「必不離觸」，雖然是生起受的原因很多，總而言之決定不可以離開觸而有受的，所以偏說觸緣受。

戌七、受緣愛（分二科）　亥一、問

問：經中亦說無明為緣生愛，順愛境界，亦得為緣，何故此中但說受為緣耶？

    這第七科「受緣愛」分兩科，先問。「經中」也有這樣的說法，就是「無明為緣生愛」，由於這個人的糊塗沒有智慧，各式各樣的無明的因緣，引起這個人的愛欲心生起，這個「愛」是由無明生起。

    「順愛境界亦得為緣」，隨順愛的這種境界，這個境界出現的時候能令你生起愛心，這個可愛的境界出現的時候，就是你一接觸它，它就會有愛出現，所以叫「順愛境界」，也可以為緣而生愛。

《披尋記》三一六頁：

順愛境界亦得為緣者：若可意事不可意事為所緣時，是名順愛境界。由可意事順和合愛，不可意事順乖離愛，由是故說順愛境界亦得為緣生愛。

    這個《披尋記》解釋的很好。《披尋記》解釋的意思，「若可意事、不可意事為所緣」的時候，「是名順愛境界」。「由可意事順和合愛，不可意事順乖離愛」，不可意的事，不願意同它在一起，就願意乖離，裡面也有個愛，就愛它乖離，所以說叫做「順愛境界亦得為緣生愛」，就這樣一個講法。

    這就提出兩個理由，一個「無明為緣生愛」，一個「順愛境界以得為緣生愛」。「何故此中但說受為緣耶？」受為緣而生起愛呢？提出這麼一個理由，來難問這件事，底下回答，第一科「顯正」。

亥二、答（分二科）　天一、顯正

答：以受力故，於相似境，或求和合，或求乖離。

    這是「顯正」義。「以受力故」，這個愛心的生起，是以受的力量的緣故。就是我們的心與境界接觸以後，有順樂受、順苦受、順不苦不樂受，有這個受的力量才生起愛的。

    「於相似境」，這個「相似境」怎麼講呢？就是所受的境界和所愛的境界是相似的，但是在心裡上是前後的差別。前一剎那是「受」，後一剎那是「愛」，在時間上有剎那、剎那的不同，但是是相似的。

    這個受的境界、受的力量與相似的境界，「或求和合」，可意、滿意的境界就希望佔有了它，去求和合。但是不滿意的、不高興的境界，他就遠離，他要離開，那麼這就叫做「愛」，就生起了愛。

    所以受緣愛是對的，這是「顯正義」。因為受緣愛，「受」是愛生起的最近的一個條件，不是疏遠的。底下「簡非」。

天二、簡非

由愚癡力，但於諸受起盡等相，不如實知，由此不能制御其心。

    說是你說「由無明生愛」，由無明生愛這句話也有道理。

    「由愚癡力」就是無明，由無明的力量會有什麼事情出現呢？「但於諸受起盡等相」，無明的力量，「但於」，只是在「諸受」的境界各式各樣的受，或者苦受、或者樂受、不苦不樂受；或者是生起受的因緣；或者受熄滅的因緣；或者苦、集、滅、道，從這地方分別苦、集、滅、道的事情；或者是觀察這個受的過失；受的味與受起的味、起愛著的滋味；或者於受觀察受的過失、過患；觀察受的出離，各式各樣的情形。各式各樣的情形，就是各式各樣的受。「起盡」，就是生起的時候，「盡」就是滅的時候。各式各樣的受生起的時候、滅盡的時候，或者是其他的行相。

    「不如實知」，無明在這樣的法相上，不能夠真實的了知，這些都是畢竟空寂的，無常、無我的、無所有的，不知道。不知道就認為是有，有這一回事，而執著…在這裡生種種執著。

    「由此不能制御其心」，由這個原因，由於不了知，執著它是真實有，那麼就不能夠來制伏，駕御，就是不能降伏自己的心了，心就是生了愛心了，是這麼一回事。

    這裡面的情形呢？「無明」是普遍的為一切煩惱作生起的因緣的；這個「受」是特別的為愛作生起的因緣，這裡面有「通、別」的意思。「無明」是通於一切煩惱；這個「受」它是為愛煩惱作最親近生起的因緣，有通別的不同，這樣的關係。不否認無明為愛作因緣，無明為愛因緣這句話是對的，但是無明是「通」，通於…普遍為一切煩惱做生起的因緣；這個「受」單獨只為愛作因緣的，這裡面有這麼一點差別。

戌八、愛緣取（分二科）　亥一、問

問：由隨眠未斷，順彼諸法，取皆得生，何故此中但說愛為取緣？

    這是第八科「愛緣取」。這愛緣取這地方也有問題，先提出這個問題。

    「問：由隨眠未斷」，「隨眠」就是種子。這個煩惱的種子，當然這裡面…前面解釋取的時候，有欲取、見取、戒禁取、我語取，有這四個取，這個四個取的隨眠沒有斷。你沒有修學聖道，這個種子是不能斷的。

    不修學聖道，種子是不能斷的，這句話很重要！這句話非常重要！我只是在那邊靜坐，你修奢摩他的止，是不能斷煩惱的，這煩惱種子是不能斷的。非要有毗缽舍那的般若才行，沒有般若不能斷煩惱。為什麼般若能斷煩惱呢？般若能深入法性，所以能斷煩惱。所以人家「問：由隨眠未斷」，為什麼隨眠沒有斷？沒有聖道的關係。你沒有修這個毗缽舍那的觀是不能斷煩惱的。

    這個煩惱的種子沒有斷，就「順彼諸法取皆得生」，出現種種的情況的時候，隨順彼法的因緣出現的時候，這個欲取、見取、戒禁取、我語取就會現出來。這個「欲取」就會現出來，這個色、聲、香、味、觸，你有欲的隨眠未斷，那麼你接觸色聲香味觸的時候，這個欲就出來了。「見取」也是如是、「戒禁取」也是這樣、「我語取」也是這樣，這四種取都有貪、都有欲貪，「皆得生」。

    「何故此中但說愛為取緣」，這樣講「隨眠未斷」就會生，什麼原因這十二緣起裡面單說愛緣取呢？愛為取做因緣，而生起取的煩惱呢？為什麼這麼講呢？提出這個理由來。

亥二、答

答：由希望生故，於追求時，能發隨眠，及能引彼隨順法故。

    這是說出這麼一個理由，回答這問題。「由希望生故」，由於這個愛煩惱，若是它一現起的時候，這個愛煩惱一生起的時候，他就有一個希望心，他對於所愛的境界生起希望。就是總感覺到不足，要希望得更多、更多、更好的希望心。這個心一生起來的時候，「於追求時」，一希望了又有更多更好的希望時候，就要去求、去追求。

    這個時候內心裡面有強烈的愛，同時還有了行動的時候，「能發隨眠」，就能夠增長取的種子，能增長這個欲取、見取、戒禁取、我語取的種子，它就能發動、能增長這個隨眠種子的力量。

    「及能引彼隨順法故」，這個愛煩惱有強烈的希望，在追求的時候，不但是能夠增長隨眠的力量，增長取的隨眠力量，還能夠引出來，製造出來彼取的隨順法，隨順於欲取的、隨順於見取、戒禁取、我語取的事情。有愛的追求，就是創造了取的生起的條件，所以這個愛對於取的生起力量太大了，不只是隨眠的力量，所以就說愛緣取了，這麼意思，這麼講。

戌九、取緣有（分二科）　亥一、問

問：前已說無明為緣，發起業有，何故今者說取緣有？

    這是第九科說這個「取緣有」，取以後就有，這裡又提出問題來。「問：前已說無明為緣，發起業有」，這個十二緣起的次第，在取緣有之前，已經說過「無明為緣」，無明緣行，有了這麼一句話了。已經說了「無明為緣」，為增上緣會發出來業，就是發出來行，行就是有，發出來這個，已經說了。

    「何故今者說取緣有？」現在什麼理由又「說取緣有」呢？前面已經說業就是有。業能有果，業是因，由因而有果，所以業就是有，前面已經說業了，這裡為什麼又說「取緣有」？提出這個問題，這底下回答。

亥二、答

由取力故，即令彼業，於彼彼生處，能引識、名色等果。

    這個和十二緣起裡面說的理由是相同的。「由取力故」，因為是有廣大的追求的關係，愛的力量增長了，廣大的去追求所愛的事情的關係，由這個力量的關係。「即令彼業」，即令彼無明發出來的那個業，又力量增長了，那就不同於無明緣行的那個時候的行了。到這個時候受到了取的熏習關係，「於彼彼生處」，「於」或者天的生處、人間的生處、或者三惡道的生處。「能引識、名色等果」，就有力量能引發出來這個生死的果報，就是識、名色等，這個六處等果就生出來了，所以就說取緣有。所以和那個無明發起業有，還是不一樣的。

戌十、有緣生（分二科）　亥一、問

問：生亦以精血等為緣，何故此中唯說有緣生耶？

    這是第十科「有緣生」。先提出這個問題。「問：生以精血等為緣」。這個是這個十二緣起裡面生緣老死這個「生」，生緣老死的這個「生」實在就是識緣名色，就是這個，所以也是以父母的遺體為緣，這時候才叫做「生」。

    「何故此中唯說有緣生耶？」只是說那個業力，業力令生命生起的呢？那麼這為什麼這樣講？底下回答，回答裡面第一科是「由定俱」。

亥二、答（分二科）　天一、由定俱

答：由有有故，定有餘緣，無闕。

    你說「生亦以精血等為緣」，這句話也是對，沒有錯，可是呢？「有」還是最重要的。由於那個有情他具足了「有」的業力，這業力若是具足了的話，「定有餘緣，無闕」，也就決定有其他的那些「緣」，就是血的、父母的遺體的因緣，也一定是有的，乃至中有這些事也都具足了，不會缺少的，所以就這樣說了，說是「有緣生」。

天二、由最勝

又有勝故，唯說彼為緣。

    這是第二科「由最勝」。雖然有這麼多的緣，可是「有」的力量是最強大的，所以就說彼有為緣，「有緣生」。

戌十一、生緣老死（分二科）　亥一、問

問：亦由遠行，不避不平等、他所逼迫為緣，老死可得，何故此中但說生緣老死耶？

    這是第十一科「生緣老死」，「生緣老死」分兩科。第一科是問。

    「亦由遠行」，這個老死，人的生命衰老了、死亡了這件事，也是由於那個眾生他「遠行」，走遠路，旅途的勞頓，使令他老，使令他死了。

    或者是「不避不平等」，你已經吃飽了還吃，或者都是沒消化又再吃，當然這可能就會有問題，還有其他的很多事情。你不能夠躲避這些不平等的事情，那麼也會老、也就會死。還有「他所逼迫」等這些事情為緣，「老死可得，何故此中但說生緣老死耶？」為什麼、有什麼理由這樣說呢？答，這就回答。

亥二、答

答：雖由彼諸緣，必以生為根本故。縱闕彼緣，但生為緣，定有老死故。

    所以一個人他老了，他死了，有很多的因緣會造成這件事，但是其中一定是「生」是最根本的。

    「縱闕彼緣，但生為緣，定有老死故」，只要是有其他的遠行、不避不平等等這些因緣，但是雖然有彼諸緣會有老死，但是以生為根本。一定是識、名色、六處生了以後，才有老死的。「縱闕彼緣」，就算是闕了那個遠行、不避不平等、他所逼迫等，但生為緣也決定是要有老死的，所以還是要這麼說才圓滿的。

酉二、明彼攝（分三科）　戌一、約煩惱等道辨（分二科）　亥一、問

問：此十二支，幾是煩惱道？幾是業道？幾是苦道？

    這是第二科「明彼攝」，這「十二支次第分別」分兩科，第一科是「辨為緣」，這一科講完了。十二因緣每一科都有不同的理由提出來，但還是原來的無明緣行這十二個緣起說得比較圓滿。現在第二科「明彼攝」，下面是以三道來攝十二因緣，以因果等來攝十二因緣，就是這樣意思。

    「此十二支，幾是煩惱道？」這三道就是煩惱道、業道、苦道；這個「三雜染」裡面就是「生雜染」，在這裡說是「苦道」。這個「道」就是從這裡通過去了，通到另一個地方去，不是停留在這裡。由「煩惱」通到「業」，由業又到了果報，由果報又通到煩惱，由煩惱…，就是這樣流轉生死的，所以叫做「道」。

    這個十二支，「無明緣行」一共有十二個部份，若按同這個三種道來說，幾個是「煩惱道」？幾個是「業道」？幾個是「苦道」呢？這是提出這個問題。這個問，底下第二就是回答。

亥二、答

答：三是煩惱道，二是業道，餘是苦道。

    「三是煩惱道」，就是無明、愛、取。「無明、愛、取」從十二緣起上的解釋，「無明」是發業的，能發動出來種種的業。這個「愛、取」呢？是發動了業力以後，有愛取的因緣，又能增長了已經發動的業力的力量，使令它的力量強大起來，能夠去招感果報。雖然同是無明，同是煩惱，但是有這樣的差別，有這樣的差別。但是我們仔細去想這件事的時候，也會發現愛取的時候，也是有無明的；無明的時候也是有愛取的。並不是說有愛取沒有無明；有無明沒有愛取，不是！只是在已經造成了的業力上，再增加它的力量的時候，叫做「愛」、「取」，是那麼回事，在所造的業力上有差別。

    在能發動的煩惱，在滋潤加強業力的力量的時候那個煩惱，它們並不是有分明的是分開的，一點也不是，不是分開。

    所以這個十二支裡面有無明、有愛取的煩惱。有無明的煩惱，也有愛取的煩惱，就是分這麼兩種。這三個煩惱，十二支裡面這三個是屬於「煩惱道」。

    這個從修行人的分別心，從修行已經成功了的阿羅漢來看，也是有分別。就是以前阿羅漢，他沒有證阿羅漢果，沒有得初果須陀洹之前，當然也是有無明、有愛取，就是造了很多的業。但是等到現在得了阿羅漢果以後，他沒有愛取，也沒有無明。沒有愛取的時候，雖然他心、他沒有入定，他也見色聞聲的時候，他沒有愛取。沒有愛取，過去的識、名色的業力，沒有得到幫助，那麼就是沒有力量，將來就不再得果報了，這個時候叫做「心解脫」。斷無明的時候叫「慧解脫」，沒有愛取的時候叫做「心解脫」。從十二因緣的次第上，立出來不同的名字，一個叫「慧解脫」、一個叫「心解脫」。「此十二支，幾是煩惱道？幾是業道？幾是苦道？答：三是煩惱道」。

    「二是業道」其中兩個，一個行、無明緣行的「行」，加上有、取緣有這個「有」，這二個是屬於「業道」。就是無明在行動的時候，通過身口意行動的時候，有所造作，這個時候就有業的出現，有業力的出現。

    這件事呢？在我們中國哲學裡面不明白、不明顯的說到這件事。《易經》上多少有那麼一句話，也有業的意思，但是總是說的不夠分明。可是印度的外道也說到這件事，承認凡夫的煩惱一動了，就有業力，由業力招感生死，外道也承認這件事、有的外道承認這件事，有業。

    「二是業道，餘是苦道」，三再加二就是五，十二緣起十二支去掉了五，還有七支，那七支是「苦道」。就是「識、名色、六入、觸、受」這是五個，再加「生、老死」就是七個，這七個是我們苦惱的境界。這個生老死的這個「生」，其實就是包括「識、名色、六入、觸、受」，就是這個，就是這個生。生就有老死，就這麼意思，那麼這是一個苦惱的境界。不但是三惡道，人天也一樣都是苦。

    一樣都是苦，在解釋苦的時候，在唯識上說的微細，就是有世俗的苦、有勝義苦。「世俗苦」是我們能覺知到的，我們知道你罵我，我就心裡不高興，我也知道這是苦。有病了是苦，這誰都知道的。現在有「勝義苦」是自己不知道的，就是五取蘊苦。這都是包括在這，這叫做「苦道」。

    這是用三道來攝十二支。

戌二、約因果等辨（分二科）　亥一、問

問：幾唯是因？幾唯是果？幾通因果？

    這是第二科，前面第一科「約煩惱道」，由三道來攝。這底下「約因果等辨」，約因果等事情來辨別這個十二緣起。也是分兩科，第一科是問。

    「幾唯是因？幾唯是果？」十二支裡面，那幾個只是因？那幾個只是果？又那幾個又是因、又是果呢？通於因、也通於果呢？提出三個問題，這底下回答。

亥二、答（分二科）　天一、第一義

答：初一唯因，後一唯果，餘通因果。

    「初一唯因」，這個「初一」，就指第一個是無明，不是每個月的那個初一。第一個「無明」，「無明」它只是因。它能夠創造出來生死的業力，去得果報的，它有這個力量。它是染汙污的，別的法不能染汙它，它能夠有力量染汙其他的法的，這是生死的根本，「初一唯因」。

    「後一唯果」，最後一個就是老死、憂悲苦惱，那只是果、它只是果。它是受染汙的，它不能染汙別人。

    「餘通因果」，其餘的那十個也是因、也是果。譬如說是「無明緣行」，這個行若對無明來說，行就是果了；但是行若是對識、行緣識，行又是因了，展轉的也都通於因，也都通於果。譬如到「生老死」的時候，這老死和生來說，生也變成因了，是老死的因；但「有緣生」來說，生就變成果了。

    所以從十二緣起展轉這樣說嘛，只有第一個是因；最後一個是果；其餘的都是又通於因、又通於果的，這樣子。這是第一個理由，第一個解釋。底下第二義。

天二、第二義

又即於此問，更作餘答：三唯是因，二唯是果，當知所餘亦因亦果。

    「又即於此問，更作餘答」，又即於前面這個問，前面提出的這個問題，「幾是因？幾是果？幾通因果？」更作其他的不同於前面的回答。

    「三唯是因，二唯是果，當知所餘亦因亦果」，這又是不同的回答了。「三唯是因」，就是「無明、愛、取」這三個它們是因。「二唯是果」，後面的這「生、老死」是果。這個「三唯是因」呢？其餘的都是它所創造的果了。

    若「二唯是果」呢？前十個都是因，最後的生老死是果，這樣的意思。

    這個《披尋記》解釋很清楚，

《披尋記》三一八頁：

三唯是因等者：三謂無明、愛、取，發業潤生此為根本，說唯是因。二謂生、老死，樂著戲論及業異熟之所生故，此酬前相，說唯是果。諸所餘支，望義說別，亦因亦果。

    「三謂無明、愛、取，發業潤生此為根本」，「發業」就是無明，「潤生」就是愛、取。以「此為根本」才有這麼多的麻煩，這麼多的苦惱，所以說唯是因。

    「二謂生、老死，樂著戲論及業異熟之所生故」，「樂著戲論」就是煩惱。「及業異熟之所生故」，就是有了生老死。「此酬前相，說唯是果」，它來酬謝前面的十種，所以它就是果了。

    「諸所餘支，望義說別，亦因亦果」，其餘的也是因、也是果，這樣子說法。這個問題也解答完了。

戌三、約獨雜相辨（分二科）　亥一、問

問：幾是獨相？幾是雜相？

    這底下說，這是第三科。第一科是「約煩惱三道辨」，第二科「約因果等辨」，第三科「約獨雜相辨」，有「獨相」，有「雜相」來辨這個十二緣起。第一科是「問」。

    「幾是獨相？幾是雜相？」十二支裡面，那幾個是單獨的相貌？它有自己獨立的相貌，各別的相貌。幾個是混雜、混合的相貌？又是這樣子，又是那樣的。

亥二、答（分二科）　天一、總標

答：三是獨相，行等是雜相。

    「答：三是獨相，行等是雜相」，這三個是「獨相」。三個獨相就是那個無明、愛、取。它和其他的支是不相混雜的，所以叫做「獨相」。其他的「行等」就是有雜相，就是與其他的支有混合的形相。

    這一科是「總標」，這底下「別辨」，來解釋前面說的「獨相」、「雜相」。分三科，第一科是「說行有」，分兩科，第一科「問」。

天二、別辨（分三科）　地一、說行有（分二科）　玄一、問

問：何故行有是雜相？

    「何故行有是雜相？」這個前面說無明、愛、取三個是「獨相」，行等是「雜相」，是什麼原因行有是「雜相」呢？行有等是雜相呢？

玄二、答

答：由二種說故，謂能引愛非愛果故，及能生趣差別故。

    「答：由二種說故，謂能引愛非愛果故，及能生趣差別故」，所以行有是雜相，這個理由在這裡。

    「由二種說故」，因為它們發生的作用不是一種，有不同的差別。那不同的呢？謂能引發出來可愛的果報和不可愛的果報，行有這個業力發出人天可愛的果報，三惡道不可愛的果報，所以這就叫做「雜相」。

    「及能生趣的差別故」，「能生趣」，能生五趣的差別，人、天是二趣，三惡道是三趣，加起來是五趣的差別。它有這種差別，所以叫做「雜相」。

    這底下又繼續解釋，前面說是約「行有」，這是第一科，第二科「說識與名色六處一分」也是雜相。

地二、說識與名色六處一分（分二科）　玄一、問

問：何故識與名色、六處，一分有雜相？

    這提出來這個問題，「識和名色和六處一分」，它們怎麼也是有「雜相」呢？提出這個問題。

    這個名色裡面，無明緣行、行緣識、識緣名色，名色支裡面有一個「識」。這個名色裡面這個「名」，名就是識。這個「名」裡面有受想行識，有「識」。六處之中、六處裡面呢？這個「識」是叫做意處。六處裡面的意處，就是識。這樣說呢？這個「識」在名色裡面叫「名」；在六處裡面叫「意處」，識與名色六處它是其中之一分，所以叫做「雜」，有這樣的理由。所以也叫做「六處一分」，這一分有這意思，就是名色裡面的一分，六處中的一分。前面是提出問題來，這底下回答。

玄二、答

答：由三種說故，謂依雜染時故，依潤時故，依轉時故。

    「由三種說故」，前面說「二種說」，這底下說三種說，所以它是雜相。

    「謂依雜染時故，依潤時故，依轉時故」，分這三個時期來說它是雜相。看這個《披尋記》裡面的解釋：

《披尋記》三一八頁：

由三種說故等者：依雜染時說名識支，謂由邪行令心顛倒。依彼潤時建立名色支，謂識種子愛取潤已，能取能滿當來名色自體，令住結生相續故。識於其中是其少分，由是說言名色一分。依轉時建立六處支限等六處圓滿生已，能為眼等六識所依，即於爾時彼眼等識得意處名，識於其中是其少分，由是說言六處一分。

    「由三種說故等者：依雜染時說名識支，謂由邪行令心顛倒」，這叫做雜染時。就是比如是…識緣名色的時候，這個中有去…假設按人來說，其實普遍都是顛倒。若人來說，令心顛倒。

    我曾經舉一個例子，本來在生存的時候是個男人，但是由於業力的關係，他若變成女人的時候，他心就是個女人了。我認為這是很困難的事情，但是這個業的力量太大了，就使令他的心顛倒了，所以就是「依雜染時」，所以叫做雜相。你生存的時候男人，死掉了，第二生變成女人的時候，他心就顛倒了，這就是「雜相」。

    譬如說做人的時候，忽然去變成三惡道，變成畜生了，那是「雜」，變了！所以這個地方叫做雜染時。「依雜染時」，所以叫做「雜相」。


Tape 104

瑜伽師地論 > 卷第十 > Tape 104

戌三、約獨雜相辨（分二科）　亥一、問

問：幾是獨相，幾是雜相？

    這個第八科「緣起分別緣」分九科，第一科是「十二支次第分別」這一科又分兩科，第一科「辨為緣」。「辨為緣」這一科講完了，現在是第二科「明彼攝」。「明彼攝」裡面分三科，第一科「約煩惱等道辨」，這一科也講完了，第二科「約因果等辨」，也講完了，現在第三科「約獨雜相辨」。

    這個十二緣一共十二支，十二支裡面有兩種相，一個是「獨相」、一個是「雜相」，那麼約這兩種相，來辨別這十二支，這樣意思。

    第一科是問「幾是獨相，幾是雜相」，這底下回答。

亥二、答（分二科）　天一、總標

答：三是獨相，行等是雜相。

    「三是獨相，行等是雜相」，「三是獨相」，就是無明、愛、取是「獨相」，就是它和其他的支不混雜，它能保持它本身的特別的相貌，那麼所以叫做「獨相」。

    「行等是雜相」，就是它和其他的支會合起來，所以叫做「雜相」。

    前面是「標」，這底下「辨」，就是說明，分三科，第一科「說行有」這兩支的相貌，先「問」後「答」。

天二、別辨（分三科）　地一、說行有（分二科）　玄一、問

問：何故行、有是雜相？

    「問：何故行有是雜相？」底下回答。

玄二、答

答：由二種說故，謂能引愛非愛果故，及能生趣差別故。

    「由二種說故」，就是從兩方面來解釋它是雜相，就是有兩個理由。

    「謂能引愛非愛果故，及能生趣差別故」，這個「行、有」都是業力，但是還是有差別。這個「行」就是這一種業力開始創造好了以後，這個時候叫做「行」。「有」是什麼意思呢？經過後來愛取煩惱的滋潤，就是又加強了它的力量了，這時候轉名為「有」。這個「行」改個名字叫做「有」，就是可以有果報了，這樣意思。說「行、有」都是業力，但是它們是互相混合的，混合的時候有什麼不同呢？

    「由二種說故」，從兩方面可以看出來它的相貌。「謂能引愛非愛果故」，這個「行」這個時期、這個階段，它有能力引發出來可愛的果報和不可愛的果報，這個時候有這個力量。只是有這個力量去引，事實上還沒有出來、還沒有出現事實。

    「及能生趣差別故」，到了「有」的時候，就是由愛取煩惱的滋潤，它就能發生出來五趣果報的差別了。

    它們兩個是有點混合，這「行」和「有」是混合的，所以是「雜」。「雜」就有引愛非愛果，生趣差別果報的不同，所以叫做「雜相」。就是它們的關係有混雜的這種事情，不是純的，不是單純的。

地二、說識與名色六處一分（分二科）　玄一、問

問：何故識與名色六處，一分有雜相？

    前面這個「行、有」這兩支說完了，這底下第二科「說識與名色六處一分」也有雜相，分兩科，先是「問」。說什麼原因「識與名色六處一分」它有混合的相貌呢？這個本來這一段文是昨天講過的，但是昨天講的還是不夠清楚。

    這個「識」這個時候其實並不單是識，其實裡面還是有色、受、想、行和識在一起的，可是只說「識」，其他的色受想行沒有提。所以說這個「識」是五蘊中的一分，只是一分。說到「識」的時候它是名色裡面的一分。

    我們通常解釋「識緣名色」，說到那個「識」指阿賴耶識，但是這裡又不是指阿賴耶識說，指「六識」說。

    所以這個「識」是名色裡面的一分，這個「名」，就是受想行識，這個識就是名裡面的一分，還不全是名。它並不包括「名」的全部，只是名裡面的一分，所以它是「名色」裡面的一小分。

    「六處」，六處呢？就是眼耳鼻舌身意六根。這個六根裡面有個意處，這個「識」就是那個意處。

    這樣說呢？這個「識」在五蘊裡面是一分；到名色裡面又是一分；到六處裡面的一分。它這一個支到名色裡面也有它，六處裡面還有它，所以它和那麼多的支合、合起來了，所以它有「雜相」，這個「雜」是這個意思。說是為什麼這個「識」它有雜相呢？

玄二、答

答：由三種說故，謂依雜染時故，依潤時故，依轉時故。

    「答由三種說故」，從三方面去說明它，說明它有雜相。「謂依雜染時故，依潤時故，依轉時故」，依雜染時、依潤時、，依轉時，從三個時間去說明它有雜的關係，這個理由它有這個事情。

    「謂依雜染時故」，這個昨天講了。就是由於邪行令心顛倒，所以它有雜，「雜染時」。這個識這個時候，也就由邪行故令心顛倒，這個「邪行」當然是一種錯誤的、一種罪過的活動，罪過的活動其實裡面主要還是無明，這無明就令心顛倒了。無明和行令心顛倒，邪行裡面包括無明的。

    本來這個識是無記的，它也不善、也不惡。它是不善、也不惡，但是現在很惡，就是因為無明和行。無明就是它有所希圖，有所希圖要採取行動的時候，這個識就糊塗了，不明白道理，所以這是個雜。它不能保持它本來的那個相貌了，它就是加上了別的力量在裡面，它糊塗了，所以這是一個雜染的時候，它是雜。

    「依潤時故」，這是什麼意思呢？就是建立這個名色支，就是識種子。這個邪行嚴重的影響了識，去造業了，造業就是變成了種子了。變成種子，而這時候又有愛取又來了，愛取又來了的時候，滋潤它，就使令就是它變成了識名色種子了，有這種情形。這個時候呢？它也是糊塗，這個識也是糊塗的，所以叫做「雜」，雜染。

    它被「潤」的時候，就是潤生。它由愛取煩惱，其實心裡面有愛取煩惱的活動，多數不只是愛取，同時有業。愛取只是單在煩惱這方面說，名為愛取而已，但是煩惱動的時候不純是煩惱，就是還有業，還有行動的。所以使令原來無明行所栽培的那個種子就有了力量了，有力量能夠招感未來的果報了。這個時候都有識在裡面，所以「依潤時」，所以也是雜。

    這個六處這個時候，「依轉時故」，這個時候、這六處得了果報的時候，得了果報的時候，當然是有眼耳鼻舌身意的六根、六處。六處它裡面有六識，當然現在是指識，也是包括前五識，而主要是第六識。第六識依據這個六處去活動，去攀緣色聲香味觸法的。所以「依轉時故」，就是依據六處在色聲香味觸法上活動，這時候就是識。

    這樣說呢？在雜染的時候有識；依潤生的時候也有識；到六處的時候還有識，所以這個識這一支它不是一個不變的，它能到名色支去，又到六處裡面去，所以它是雜，是這麼意思。

地三、說識乃至受與生老死（分二科）　玄一、問

問：何故識乃至受，與老死，有雜相？

    這一大段文全部都是說十二緣起。這就是智慧境界，就是把十二緣起愈解釋愈微細，有這種事情，使令我們認識的更清楚了一點。

    這底下是第三科，「說識乃至受與生老死」，也是有雜相。先「問」後「答」。說什麼緣故識、名色、六處、觸、受這五支和生老死有混合的相貌？他們中間是有和合的相貌，什麼相法呢？

玄二、答

答：由二種說故，謂別顯苦相故，及顯引生差別故。

    「由二種說故」，從兩方面可以看出來這個雜相。「謂別顯苦相故，及顯引生差別故」，從這兩方面來說它的苦相。

    這個「別顯苦相故，及顯引生差別故」，這個先由苦相滿分「別顯苦相」有兩種，一個是苦的因相，一個是苦的果相。

    這個最初無明緣行、行緣識。行緣識的時候，就栽培了這個識、名色、六處、觸、受的種子。這個行緣識的時候，就在識裡面栽培了這麼多的種子，這個是「苦的因相」，特別的顯示出來苦惱的因相。

    等到這個到了生老死的時候，生老死出現的時候。這個生老死這個「生」是什麼呢？就是種子生現行了。種子生現行的時候，約人來說就是得果報了，得果報不是出胎以後、不是單指出胎以後，就是投胎的時候就開始了。識、名色、六處、觸、受這時候就開始了，所以這時候已經開始有果，這是顯示苦惱的果相。

    這個在苦惱的因相、苦惱的果相就看出來，識名色乃至受與生老死是雜，它們是在一起的，由因而有果不就是放在一起了。

    「及顯引生差別故」，這個「引生差別故」，這個是說什麼呢？是說這個…比如由這個…這當然還是前面這個業力，到五趣裡面得果報，或者天，或者是人，或者三惡道的差別。這還是識、名色、六處、觸、受、生老死，還是這樣。

    從這兩方面看出來它們是有雜相，這樣的意思。這個本來我們若解釋十二緣起的時候，也是應該這樣解釋，就是生老死這個「生」是什麼？就是識、名色、六處、觸、受叫做「生」。這個「老死」是什麼？老死還是這個，就是你的色受想行識，就是你這個識、名色、六處、觸、受，還是這個。當然這個時候是老死的衰、衰退的相貌。

申二、緣義分別（分二科）　酉一、辨為緣（分四科）　戌一、由生已不住義

復次於緣起中，云何數往義？謂生已不住義。

    這前面是解釋…是「明彼攝」。「十二支次第分別」第一科「辨為緣」說完了，現在第二科「明彼攝」也講完了。「復次於緣起中」，這是第八科「緣起分別緣」，第九科裡面的第二科。第一科是「十二支次第分別」，現在第二科「緣義分別」，「緣」的道理再解釋、解釋，這個前面是解釋過了的。分兩科，酉一是「辨為緣」，分四科，第一科「由生已不住義」，來解釋緣的意思。

    「於緣起中」，在十二緣起中，這「緣起」的道理怎麼講呢？「云何數往義」，前面解釋這個緣起的時候，曾經說「由煩惱繫縛數往諸趣中」，曾經說過「數往」。這個「數往」是什麼意思呢？什麼道理呢？這底下解釋。

    「謂生已不住義」，就是它在某一道裡面得到果報，得到果報以後，他並不是永久在那裡存在，他又結束了，又到另一個地方又重新再開始；開始了又結束，又重新開始。就是數數的去，就是「生已不住」的意思。在那裡出現了果報，叫做「生」。生了以後又不是在那裡常住，又結束了，結束了又生，生了又不住，不住又生…，就是這樣子，這就叫做「數往」是這樣意思。這就叫做「緣起義」，數數生起，名為緣起。

戌二、由諸緣聚集義

云何和合義？謂諸緣聚集義。

    這也是解釋前面那個意思，前面說「依託眾緣速謝滅已，續和合生」，叫做緣起。現在什麼叫做「和合」呢？

    「謂諸緣聚集義」，就是各式各樣的應該具足的條件，都聚集在一起了，這就叫做「和合」。當然一個是因緣、等無間緣、所緣緣、增上緣，這四緣具足了，它就叫做「和合」了。

    這四個緣叫「緣性」，十二支叫「緣起」，要記住這個解釋，因為其他的地方常會提到、提到說緣性，「緣性」是什麼？我最初看到這個名字，我就四緣叫緣性，又忘了，忘了其他的地方，又叫做緣，又提到緣性，不知怎麼解釋，就是有這個意思。

戌三、由諸緣引攝新新生義

云何起義？謂諸緣和合之所引攝新新生義。

    「云何起義？」前面只說緣，「諸緣聚集義」只是說緣；這底下「云何起義」，只是說「起義」。

    「謂諸緣和合之所引攝新新生義」，就是眾多的因緣和合了以後，就是引發出來，就是得到了，這個「攝」就是拿到了，也就是成就了的意思，成就了一個果報，那叫做起。而這個起是「新新生義」，它也不是一個真實的東西，就是剎那、剎那的變化，所得的果報是剎那、剎那的，這個「新新」就是剎那、剎那的意思。如果說是它能經過兩個剎那，第二剎那就是舊的，第一剎那是新的，第二剎那是舊的，第三剎那、第四剎那更就是舊的，現在不是！它不能夠有那麼時間的安住，一剎那就過去了，又一剎那又生起來，所以是「新新生義」。這一切法剎那剎那的生起，所以是「新新生義」。這個「新新生義」就叫做「起」，也就是果報。這果報就是剎那剎那在變動，那麼叫做「起」。

戌四、由諸行生起法性及現行義

云何緣起？云何緣生？謂諸行生起法性，是名緣起；即彼生已，說名緣生。

    「云何緣起，云何緣生」，前面那個「復次於緣起中，云何數往義？謂生已不住義」。那也是又說緣、又說起，現在最後這個，不但說緣起、又說緣生。怎麼叫做「緣起」？怎麼叫做「緣生」呢？

    「謂諸行生起法性，是名緣起；即彼生已，說名緣生」，這樣就是「緣起」是在因上說的，「緣生」是在果上說的，是這樣意思。

    怎麼叫做緣生啊？「謂諸行生起法性」，就是這一切的有為法，這有為法就是已經生起的有為法，是「生起法性」。能生起有為法的那個因緣，叫做「緣起」，「是名緣起」。就是諸行的生起法，「諸行」就是果，這一切諸有為法就是果法，它不是自然有的，它是由因緣，因緣能生起一切有為法。這個能生的因，能生起有為法的因，就是每一法有每一法的因緣，那個因緣法，叫做「生起法性」。它的性質是能為果法作因，能為果法作因，叫做「生起法性」。因能引起果，所以叫做「是名緣起」。

    「即彼生已」，就是彼緣起法生出來果法以後，叫做「緣生」。就是這個每一法都有很多的別相，每一個別相給它立個名字，是這麼回事，這個名字很多，說明「緣生」。

酉二、明彼攝（分二科）　戌一、苦諦攝（分二科）　亥一、現法為苦

問：幾支苦諦攝，及現法為苦？答：二，謂生及老死。

    「問：幾支苦諦攝，及現法為苦？」這底下是第二科，「明彼攝」。這科的名字和前面一樣，前面是「辨為緣」，這個就是解釋「緣起」，現在第二科「明彼攝」。這個「明彼攝」是分二科，第一科是「苦諦攝」，就是屬於苦諦。第二科是「集諦攝」，就是分這麼二科。「苦諦攝」分二科，第一科是「現法為苦」，這是「問」。

    「幾支苦諦攝」，這個十二緣起裡面十二支，那一支是屬於苦諦、屬於苦諦？苦諦應該是一種果報。「及現法為苦」，這苦有因、有果的不同，就是現在它是苦，它就是苦了。若屬於這二個意思，才符合這個道理。

    「答：二，謂生及老死」，就是那幾支是「苦諦」？就是「生」和「老死」這二支是苦諦。而這兩個苦諦呢？「現法為苦」，就是現在的五蘊就是苦、就是苦了，這是符合這個意思。

亥二、當來為苦

問：幾支苦諦攝，當來為苦？答：識乃至受種子性。

    「問：幾支苦諦攝，當來為苦」，現在不是苦，它將來才是苦。

    「答：識乃至受」這五支，這五支的種子性，就是那個「生」的種子性，它還在種子的時候。由無明緣行創造了這樣的種子，它還不是…沒有得果報，沒有成為現行，這個時候就是「當來為苦」，它將來那個種子若是生現行的時候就苦了，現在還不苦，就是潛藏在那裡。

戌二、集諦攝

問：幾支集諦攝？答：所餘支。

    「問：幾支集諦攝？」前面是說這個苦諦攝，苦諦攝加起來是幾支？加起來是七支。一共十二支去掉了七支，還有五支，那五支是「幾支集諦攝？答：所餘支」那五支，那五支就是「集諦」。「集諦」就是煩惱了，無明愛取，還有什麼？還有個行有。「無明愛取三煩惱，行有二屬業道」，加起來就是集諦，是屬於能集成種種的痛苦。這是現法為苦，一個當來為苦。這個第二科是「集諦攝」，幾支集諦攝？這一科解釋完了。

申三、十二支前後相望分別（分二科）　酉一、辨為緣（分二科）　戌一、前支是後支緣（分二科）　亥一、唯望近支（分二科）　天一、明次第（分六科）　地一、無明望行（分二科）　玄一、問

問：無明與行，為作俱有緣？為作無間滅緣？為作久遠滅緣？

    這底下是第三科。那個「緣起分別緣」分九科，這是第三科。第三科就是「十二支前後相望分別」，這十二支前後互相的相望，我和你的關係怎麼樣？你和他的關係怎麼樣？就是這樣子去分析觀察。這一科裡面分二科，第一科「辨為緣」。辨為緣裡面又分二科，「前支是後支的緣」這一科。又分二科，「唯望近支」，這裡面又分二科，第一科「明它的次第」。分六科，第一科「無明望行」，這一科先是「問」。

    「問：無明與行，為作俱有緣」，這個十二緣起裡面第一支是無明，第二支就是「行」，無明和行的關係，是什麼樣的關係呢？這底下說出來三種。

    「為作俱有緣，為作無間滅緣，為作久遠滅緣」，一共這說出來三種緣、三種關係。這三種關係裡面，它是屬於那一種呢？無明與行是那一種關係呢？

玄二、答（分二科）　黃一、標

答：當知具作三緣。

    這底下回答，就是「具作三緣」，這三種關係都有，無明與行有這三種的關係。這是「標」，第二科是解釋，解釋裡面先解釋第一科，是「俱有覆障緣」，有這樣關係。

黃二、釋（分三科）　宇一、為俱有覆障緣

謂由無知，於隨順諸行法中，為俱有覆障緣，為彼彼事發起諸行。

    這樣解釋。「謂由無知」，「無知」就是那個「無明」。由於這個無明的力量，「於隨順諸行法中」，他不明白，不知道隨順法的情況，不知道諸法它的真實相。

《披尋記》三二○頁：

謂由無知至發起諸行者：此中諸行，通說身語意三，非福與福及不動行。由說無明與行作俱有緣故，色無色行俱有轉故。諸有現前愛非愛境，此能隨順造非福行；於死及生起決定信，求可愛生，此能隨順造諸福行；於色無色有過患身起功德想，此能隨順造不動行；如是等類是名隨順行法。於此諸法由無知故令不顯了，是故無明與行能作俱有覆障緣。由覆障故，不知過患，不知出離，依三界愛，或無有愛，造作非福福行或不動行，是名為彼彼事發起諸行。

    這個「隨順諸行法中」，這個《披尋記》解釋的很好，很明白。就是我們當前的這種境界，這個愛非愛的境界出現的時候，我們可能會造罪業。我們這個貪心來了，瞋心來了。這個境界如果是很順，能順於自己的貪心、瞋心沒有困難，可能不做什麼惡事，也可能會做點善事，那麼就做福業了。如果貪心、瞋心不能滿願，就是要用非法的手段來完成，那麼就可能是造罪了，就是這麼回事情。那麼這個境界出現的時候，有的時候是順於做善、做福業的；有的時候是順於造罪業的。當然這是看各人的煩惱的輕重，理智的深淺多少的關係，那叫做「隨順諸行法中」。

    若是同樣的情況，出現在一個放得下的人，他就去修學色界定和無色界定去了，他不去造福業、非福業，他不去造。同樣的境界他反應不一樣，那都可以名之為「順」。

    所以從兩方面說，從心裡面的順；從境界上的順。境界上可能…人的心情不一樣，有可能是與你的希望是相違背的，你可能去做惡，也可能去做善，也可能完全放下了去修學禪定去了。這個「隨順」這個字，就是應該是這麼活動的這麼解釋。

    「為俱有覆障緣」，這個情況和內心的關係，我們總而言之或者用這個「隨順」這個字來形容，其實呢？在四諦來說都是苦的。不是苦諦就是集諦；不是集諦就是苦諦；或者就是苦諦。佛已經說了，三界以內沒有安樂的事情，都是苦惱的事情。但是由無知，我們是無明不知道，認為這樣子對我有利，這就叫做「無知」。這個無知的情況不知道這是苦惱，「為俱有覆障緣」，就把這個諸法的真實相遮蓋住了，障礙你去知道它的真實相，這個無知有這種作用，這個無明有這種作用。那麼我們不知道是苦，這是一個火坑，但是不知道是個火坑，就會跳下去了，就是這麼回事情。

    「為彼彼事發起諸行」，就是為了彼彼的事情。我想要相信因果的，我想要得人天的福報，生到天上去享天福；或者人間的富貴，我歡喜作國王，就去做善，為了做國王，我相信因果我要多去做很多、很多的福業，迴向我將來做王；或者說我都放下來，我想要得禪定，這是「為彼彼」的你所希望的事情，「發起諸行」，發出來種種的行動，這就叫做「為俱有覆障緣」。就是無明與行什麼關係？就是這樣的關係，「為作俱有緣」。這個「俱有緣」就加上「覆障」二個字，就是「無明」的作用，這就是這麼關係。這一個緣還算是容易懂，還算是容易明白。

宇二、為無間滅生起緣

又由惡見放逸俱行無知，為無間滅生起緣，發起諸行。

    這是第二個緣，就是「為無間滅」。前面是「俱有」，是同時的活動，無明與行同時活動。無明和行，在行的時候就有無明，無明這時候就有行，它們二個是同時存在合作去發動，去做事情。這底下這一個是「無間生起緣」，不是的，就是有前後了，前後是不同的。

    「又由惡見放逸俱行無知」，這個「惡見」？這個就是身見、邊見、見取、戒禁取、邪見，這是「惡見」，就是這五見，五種惡見。總而言之是指這個過去、現在、未來，這一切的有為法，一切因緣所生法，不明白諸法真實相，不能夠如理的分別，都搞錯了，那麼叫做「惡見」，就是這樣說。這樣說這個「惡見」是很廣的了，誰沒有這種「惡見」呢？所有的凡夫都有這個問題。

    「由惡見放逸」，因為惡見嘛，當然不知道如理作意，不知道這是有過患的，就這樣做了，放逸自己。「俱行無知」和「惡見放逸」，同時活動的無明，這還在無明的階段。

    「為無間滅生起緣」，這個為無間滅生起緣，就是「無間滅」，就是前一剎那、後一剎那中間沒有間隔，前一剎那滅了，就是無明前一剎那滅了，後一剎那這個行就出現了。「發起諸行」，發起來各式各樣的活動，那麼這就叫做「無間滅生起緣」。

《披尋記》三二○頁：

又由惡見至發起諸行者：此中諸行，唯意所攝，非福與福及不動行，由說無明為無間滅緣故，唯望無色有此緣故。於三世內外諸行，及於因所生法，起不如理分別，是名惡見。於業異熟及俱，不能思擇諸行過失，是名放逸。此與無知同行相應，是名俱行。由是無明差別，說有見愚及放逸愚。（陵本九卷十八頁）由此無知，前無間滅，後決定生，故說與行為無間滅生起緣，由是發起諸無色行。

    這個《披尋記》上說呢？這是說無色行，是無色行的因緣，「無色行」你們想起來無色行怎麼講？這個行，有一「有色行」、一個「無色行」。身行、語行是「色行」；意行就是「無色行」，就是完全是內心裡的事情。

    但這個話這麼講，這個韓清淨居士當然是有道理，但是我在想一切行完全都不能缺少「無色行」的，不能夠沒有心的。不管你是做怎麼樣，不能沒有心，沒有心就沒有這件事。這裡面就是他單獨說是解釋這段文，單獨指是「無色行」說的，不包括有色行，他是這麼樣解釋。但是窺基大師的意思似乎不是這樣。

    這就叫做「無間滅生起緣，發起諸行」發起一切的行。那麼這樣說這「無色行」只是內心裡面的活動，而不表現在身語上面，那應該這麼講。那這麼講這是什麼行？或者是有表現在身語的色行的，但是那不在內，不在這個名詞的包括，不在這個名詞之內的，或者這麼解釋。可是這個文看下邊，還有繼續有別的解釋，能幫助我們這段文的解釋，看下文就明白。

    實在來說說，一切法都有這種情況的。就是一剎那間，這種無明緣行這種業力出現了，出現了的時候它沒有結束。還是剎那剎那的要存在下去，那就叫做「等所間滅緣」，有這種意思，看下文看出來有這種意思。

宇三、為久遠滅引發緣

又由無知，為久遠滅引發緣故，建立順彼當生相續。

    這是第三科「為久遠滅引發緣」。「又由無知」，又由於我們沒能夠遇見佛法僧的三寶，沒能修學聖道。沒有修學聖道當然我們就是無明緣行這樣子了，愛取有這樣子，所以我們就造了很多的業。造了很多的業呢？就是識、名色、六處、觸、受就有了。這個識、名色、六處、觸、受他有了以後，他沒有立刻得果報，他要經過很久，或者經過到第二生，或者第三生、第四生，或者百千萬年以後，那麼這就是「久遠」，很久遠以後，這件事才停下來，才結束。這樣什麼？叫做「引發緣故」。就是由於無明造了業，這個業久遠以後能引發果報出現，到那個時候果報經過多久，才結束了，叫做「久遠滅」。

    因為這樣的關係，「建立順彼當生相續」，就是建立了，就是成就了隨順彼當來的生命的相續的果報出現了，當來的生命的果報又相續下去了，所以這是「久遠滅」的「引發緣」。

    這個我們說得果報有現報、有生報、有後報，這裡面類似這種情形。比如說「現報」就像前面這個「俱有覆障緣」，類似這個情形。這個「等無間滅緣」不是當時的，以後的，類似那個「生報」。「為久遠滅引發緣」就是類似那個「後報」，分這麼三個時期。

    若是從這個因緣的展轉，只要你發動了、建立了一種關係，它很難就結束了，它一定相續，一直的相續下去，展轉不間斷的引發下去。所以人與人相愛不會完的，雖然是愛變成冤家了，也不會完的，他還是繼續下去，不管什麼都是。所以我們在佛法裡面栽培善根，栽培善根也是一樣沒有完。你栽培了，哦，第二生遇見因緣了，這個善根又發動就增長了，第三生、第四生繼續的增長，也可能中間有幾生停在那裡沒動。但是這個事情沒有完了，一定繼續發展下去。什麼事情都是這樣子，所以就是都是有這三個現象，都是這樣子的。

地二、行望識等（分二科）　玄一、舉行望識（分二科）　黃一、問

問：云何應知諸行望識為三種緣？

    前面是說無明與行的關係有這三種緣，有這三種關係。這底下第二科「行望識等」，他們是怎麼個關係呢？這底下分兩科，第一科「舉行望識」，分兩科，先問

    「問：云何應知諸行望識為三種緣」，說是我們怎麼樣我們才能知道這個「諸行望識」的三種緣？這行和識這三種緣我們也應該知道，要怎麼樣才能知道呢？

黃二、答（分三科）　宇一、為俱有緣

答：由能熏發彼種子故，為俱有緣。

    這又是這麼回事，由於你在行的時候，你創的身行、語行、意行；或者福行、罪行、不動行，不管那種行。這個行在造作，創造的時候，就在識裡面熏習了這阿賴耶識。一熏習呢？在阿賴耶識裡面就造成了種子了，造成一種力量，一種功能就造成了。

    這個種子和這個行，用行來熏種子的時候是同時的。現行熏種子是同時的；種子生現行也是同時的，所以叫做「俱有緣」，是這一個緣，這行和識也有這一個緣。

宇二、為無間滅生起緣

次後由彼勢力轉故，為無間滅生起緣。

    這第二科「為無間滅生起緣」。「次後」，在熏成了種子以後呢？「由彼勢力轉故」，由彼那個種子的力量，它繼續的相續下去的。繼續相續下去，並不是凝然不動，那個種子還是在動，還是在剎那剎那生滅的。剎那生、剎那滅，剎那滅、剎那生…，那就是「為無間滅生起緣」。那個種子是「行」創造的，行就為那個種子的無間滅生起的因緣，也是有這種事情。

宇三、為久遠滅引發緣

由彼當來果得生故，為久遠滅引發緣。

    由於那個種子，這是第三科。「彼當來」，這個種子到將來受到愛取的熏習的時候，果就生出來了。就是久遠滅的引發緣了，也有這個緣。所以這行緣識、行望識也有這三種緣的。

玄二、例識望名色等

如行望識如是，識望名色，名色望六處，六處望觸，觸望受，亦爾。

    也同樣有這三種緣。這裡面這個道理可就是要解釋一下，這是第二科「例識望名色等」，只是把它說出來，沒加以解釋，原因是在那裡呢？

    這是約種子說的。這個種子是同時熏習成就的，所以這個「識望名色，名色望六處，六處望觸，觸望受」，沒有前後的次第，都是同時的。所以就是有那一個因緣了，也就有「俱有緣」；它也一樣也是為「無間滅生起緣」；它將來會得果報，所以為「久遠滅引發緣」，它也具足了這三種緣的。

    若是得果報以後，還是有次第，識、名色就是有先後的次第，名色緣六處、六處緣觸、觸緣受，就有先後次第了，得果報的時候有先後次第。

地三、受望愛（分二科）　玄一、問

問：云何應知受望愛為三種緣？

    這是第三科「受望愛」，這是分兩科，第一科是「問」。說怎麼樣才知道這個受對這個「望」愛，它們兩個相對來看一看，我看看你，你看看我，也有這三種關係。

玄二、答（分三科）　黃一、為俱有緣

答：當知由彼起樂著故，為俱有緣。

    「由彼起樂著故」，由彼這個愛，受緣愛。這個有了受的時候，就會有愛。「愛」呢？就是樂著這個樂受，「樂著故」。這個受和這個愛就是同時的，所以叫做「俱有緣」，這個還是容易明白。

黃二、為無間滅生起緣

從此無間，由彼勢力，起追求等，作用轉故，為無間滅生起緣。

    這就是無間滅緣，「為無間滅生起緣」。「從此無間」，從這個愛去樂著樂受，樂著樂受當然就不能停下來了。由這個愛的力量就會發動廣大的追求，有這種作用的活動。這樣活動呢？那麼這就是剎那剎那的延續下去了，叫「無間滅生起緣」，有這個意思。

黃三、為久遠滅引發緣

建立當來難可解脫彼相續故，為久遠滅引發緣。

    一追求的時候，使令這愛的種子更牢固，更有力量了。這樣的呢？這個愛的種子，愛與所愛建立了這樣的關係，是很難解脫的。是「建立當來難可解脫彼相續故」，「彼相續」，一直的相續下去了。不但是種子是相續的，現行也要相續下去的，這就叫做「為久遠滅引發緣」，有這個事情。

    當然這是從內心的要求這方面說，只是偏重於愛，其實愛裡面就有苦，是有苦的。因為他不是聖人嘛！他一定愛，不可能夠完全如意，就是有苦，但是他不會中斷，一定還是愛下去的。

地四、愛望取（分二科）　玄一、問

問：云何愛望取為三種緣？

    前面是受緣愛，受和愛有這三種緣。這地方說是「為久遠滅引發緣」，就好像這件事，世間上的事情就是一直是要流轉下去了，是的，一直流轉下去。但是若遇見佛法就變了，就會變，它就會變，所以又不相續了。

玄二、答（分三科）　黃一、為俱有緣

答：由欲貪俱行，於隨順取法中，欲樂安立故，為俱有緣。

    「云何愛望取為三種緣」呢？「答：由欲貪俱行，於隨順取法中，欲樂安立故，為俱有緣。」這是加以解釋。前面是「問」，「云何愛望取為三種緣」？這是「問」，底下回答，回答先解釋這個「俱有緣」。

    這個「欲貪俱行」，欲貪「俱行」，和這個心同時的活動，就是這個愛的欲貪，這個「欲貪」就是愛，愛和取，有愛的時候就有取，它們是同時活動的。只是這個「取」是…就是嚴重了一點，「愛增長名取」，嚴重了一點，所以取裡面一定是有愛，所以它們是同時活動的。

    「於隨順取法中」，「隨順取法中」，前面解釋「取」的時候，解釋到四取，「欲取、見取、戒禁取、我語取」，這四種取各有各的因緣，那就是各有各的「隨順取法」。

    「欲樂安立故」，就是隨順他自己的希求，去那樣去努力去，就是這樣子叫「欲樂安立」，隨順自己的愛好去安排那件事，也就是去努力的去創造那件事。這個時候就是愛和取這是同時的，同時的所以叫「俱有緣」。

黃二、為無間滅生起緣

由無間滅勢力轉故，為生起緣。

    「建立當來難可解脫，彼相續故，為久遠滅引發緣」這也一樣，這是第二科「為無間滅生起緣」。

    「由無間滅勢力轉故」，雖然一切法生起了以後滿它不會就滅掉，還繼續的相續下去，但是是剎那、剎那生滅的相續下去。所以這個剎那滅、剎那生，剎那生、剎那滅…，這中間是沒有間隔的，所以叫「無間滅」。

    「無間滅」這個力量繼續的活動，就是「生起緣」，「為無間滅的生起緣」。雖然是有滅，但是繼續的生起，這個有為法是這樣子。有為法繼續存在的時候，還是剎那生滅的，剎那生滅而不斷，還繼續的生滅下去，這裡面是有一種力量的，「由無間滅的勢力轉故，為生起緣」。

    這就是第二科「為無間滅生起緣」，這底下第三科「為久遠滅引發緣」。

黃三、為久遠滅引發緣

建立當來難可解脫，彼相續故，為久遠滅引發緣。

    「建立當來難可解脫」的「彼相續故，為久遠滅」的「引發緣」，這麼解釋這件事，這是愛緣取。

    所以有的人相信了佛教，又不相信佛法了，又去相信其他的宗教去了。當然可能對於佛教沒能深入的關係，相信其他的宗教。相信了一個時期，又不相信了，又來相信佛教了。但也有人，他很頑固的繼續相信上帝，也是有，就是各式各樣的情形。

地五、取望有（分二科）　玄一、問

問：云何取望有為三種緣？

玄二、答（分三科）　黃一、為俱有緣

答：由與彼俱，令業能招諸趣果故，為俱有緣。

    這是解釋這個，這是第五科這個「取望有」。這個愛望取同是煩惱，取若望有可是不同了，「取」是煩惱，「有」是業力了，這情形是不同一點。


Tape 105

瑜伽師地論 > 卷第十 > Tape 105

地四、愛望取（分二科）　玄一、問

問：云何愛望取為三種緣？

玄二、答（分三科）　黃一、為俱有緣

答：由欲貪俱行，於隨順取法中，欲樂安立故，為俱有緣。

    這是三雜染裡面的生雜染：煩惱雜染、業雜染、生雜染。「生雜染」裡面一共是分九科，現在是裡面的第四科是「愛望取」，就是十二支互相望，分別它有多少緣，這樣的意思。前面的三科說完了，現在第四科「愛望取」。

    「問：云何愛望取為三種緣？」這是用問答的方式，表示這件事的道理。愛望取，前面說到緣起的體性的時候，解釋過十二緣起的事情，現在這裡又繼續分別它的道理。這個愛的煩惱和取也是煩惱，這兩種煩惱相對望的時候，它們彼此間的關係是怎麼樣的呢？按前面文來說，彼此都是有三種緣，有三種關係就是了，它們的三種關係是怎麼樣的呢？這底下回答。

    「由欲貪俱行，於隨順取法中，欲樂安立故，為俱有緣」。三種緣，第一個緣就是「俱有緣」。俱有緣這句話怎麼講呢？就是同時的在一起活動，不是前後，是同時的，同時在一起做事情，彼此都有相助的力量，我能幫助你，你能幫助我，這就叫做「俱有緣」。

    現在這裡說「愛望取」來說，取裡面第一個取，就是欲貪、就是『欲取』，第二個是『見取』，第三個是『戒禁取』，第四個是『我語取』，而這四個取裡面都有欲貪。

    第一個取就是貪著色聲香味觸，愛著欲樂的事情。這個所欲的色聲香味觸是所欲，心裡面的欲貪就是能欲、也就是能取。這個「欲貪俱行」，能欲的取與所欲的境界是同時的，同時活動叫「俱行」。「行」是活動的意思，「俱」就是在一起活動。在一起活動的時候，「於隨順取法中」，這個隨順取法中，譬如說我們歡喜色聲香味觸，歡喜五種欲，那麼可意的五種欲就隨順你的欲貪，對你的欲貪來說，它是相隨順的，所以叫「隨順」。如果是不可意的，不是你所欲的，那就是不隨順，沒有隨順這件事。『見取』、『戒禁取』也是，他們所取著的也是隨順他能取著的心情的，乃至到『我語取』也是這樣的意思。

    「於隨順取法中」，就是隨順能取的心情，所取的境界裡面，「欲樂安立故」，你所歡喜的事情就是願意那樣子安排，願意那樣的創造出來，叫做「安立」。我願意有如意的色聲香味觸，我就去這樣追求這樣的色、這樣的聲、香、味、觸，那麼就安立出來了、就出現了，那麼就是「欲樂安立」。

    這個見取，『見取』是思想上的事情。他歡喜斷見、歡喜常見，就是所謂邊見，或者是邪見，各式各樣的思想。當然指佛法以外的，佛法以外的思想他歡喜，這個世間上的事情都是大自在天創造的，他感覺這樣的理論心裏很滿意，感覺到滿意他就這樣去安立怎麼怎麼的，這四個取都是隨他所願意的去創造去、去安立去、去追求去。

    這樣子說所追求的，也就是所欲的和能取的，所取的和能取的心情是同時的，同時存在有所支持的，那就叫做「俱有緣」，是這樣的意思叫俱有緣。說我現在我很貧苦生活很困難，但是我觀察我所能活動的條件，能取到富貴，這個富貴還沒有拿到，但是認為有希望，就這樣這個希望的境界就能支持自己去努力活動，這叫做「俱有緣」。如果完全沒有希望了，這是不行，你雖然有貪心沒有希望了，那不是俱有緣，這是不行的，這裡面有這個味道，這是說「俱有緣」。

    這個「愛望取」，第一個緣就是「俱有緣」，就是他取，這個愛對這個取來說，他所取的境界對他來說，在心情上說是同時的，所以有很大的希望，對他有助力，這是第一個緣。

黃二、為無間滅生起緣

由無間滅勢力轉故，為生起緣。

    因為俱有緣的關係，他就能夠有毅力發動身口意去創造、去努力做這件事，做這件事做成功了，做成功了以後，當然事情就過去了。「由無間滅勢力轉故，為生起緣」，這個在佛法裡面講，譬如說是我們做善業或者做惡業，當然不是立刻得果報，但是這種業是造好了、造完了，造的時候就把那個力量、那個種子造成了。做善業我一天拜三千拜佛，我並沒有見到佛，但是你拜佛的那個誠心的努力不怕辛苦，這個三千拜拜好了，那個善根栽培下來了，善根栽培下來的那個力量、那個善根的力量，就是「無間滅勢力轉故」，就是那個力量不間斷的相續的下去，那個力量繼續的存在下去。

    「無間滅勢力」那個力量繼續的存在下去，存在下去做什麼呢？「為生起緣」，為將來得果報的一個因緣。他現在是沒有什麼事，表面上不看見什麼事，但是將來得果報的力量已經成就了，那個力量剎那剎那的相續下去，叫做「無間滅生起緣」，這是這個因緣。

黃三、為久遠滅引發緣

建立當來難可解脫彼相續故，為久遠滅引發緣。

    這是第三個緣。「建立當來」，你現在所造成的染污的、罪過的或者是清淨的、安樂的業力，它在你的心裡面剎那剎那的相續下去，將來「建立」也就是能創造出來、能出現在將來，不是現在。「難可解脫彼相續」，那個事情若出現了的時候是不容易解脫的。

    說是苦惱境界要出現的時候，你說我不要有苦惱，這不可以。說是一個大安樂的境界出現了，也是你說是誰來破壞，不容易破壞的。他的富貴來了任何人不能破壞，就是難可解脫。

    就是「為久遠滅引發緣」，這裡是指來生不是現生，所以叫做「久遠」。當然那件事出現的時候也不是永久的，所以也是要無常了，所以叫做「滅」。就是你現在創造的力量能引發將來久遠的時候的果報，有這樣的緣。這是一種緣。

    所以有的人他遇見了佛法，他就是要相信，說不出來理由，有的人遇見了其他的宗教他也就歡喜相信，這是以前有過熏習，他就會出現這件事。這是說「愛望取」是這樣的關係。

地五、取望有（分二科）　玄一、問

問：云何取望有為三種緣？

    前面是第四科，現在是說第五科「取望有」，這個「取」是屬於煩惱，「有」是屬於業力。這個煩惱，取煩惱和業力，它們相對起來有什麼樣的關係呢？怎麼樣也能成為三種緣呢？

玄二、答（分三科）　黃一、為俱有緣

答：由與彼俱，令業能招諸趣果故，為俱有緣。

    這個「取望有」，這是第一種緣，叫做「俱有緣」。「由與彼俱」就是有與彼取，「彼」指取說，這個有和取在一起，這個煩惱在活動的時候就把那個「有」造成了，就是業力。

    以前在無明緣行的時候造成了這個業力，現在這個愛取的煩惱一出現的時候，就是把以前的那個業力變成有了，將來能有果報了。而這時候果報還沒有出現，沒有出現的時候這個業力和取是同時的，所以叫做「與彼俱，令業能招諸趣果故」。

    這個「取」和那個「業」在一起，他們有了什麼樣的事情出現，就是使令那個業加強了力量，它能取得果報。「招諸趣果報」，招就是「取」就是拿到了，拿到諸趣的果報，或者是人趣、或者是天趣、或者三惡道的果報，所以「為俱有緣」，這叫做「俱有」，俱有緣是這樣的意思。

黃二、為無間滅生起緣

又由彼力，於此生處能引識等故，為無間滅生起緣。

    這是第二個「無間滅生起緣」。「又由彼力」，就是由彼取的力量、由彼取煩惱的力量。「於此生處能引識等故」，「於此生處」或者此生、或者人、或者天、或者三惡道受生之處。「能引識等故」，能引發出來識、名色、六入、觸、受的果報。能把這個果報生出來，它有這種力量，那麼這個就叫做「為無間滅生起緣」。

    這個取緣有，這是取對有來說能有這種力量，為它「無間滅的生起緣」，也是把原先的業力造成了有以後，這個「有」就能夠生起將來的果報。現在還沒生，那麼它現在這個時候剎那剎那的相續下去，就是「無間滅」，也剎那生、剎那滅，剎那滅、剎那生，這樣子相續下去將來能生起果報，就是能造成這個力量。

黃三、為久遠滅引發緣

又能引發彼界功能故，為久遠滅引發緣。

    這是第三個「又能引發」。這個取望有，取對有來說能夠「引發彼界功能故」，彼那個世間的功能，或者地獄的世界、或者餓鬼的世界、或者人的世界、或者天的世界，能引發那個世界的果報的功能故。「為久遠滅引發緣」，這是隔一生所以叫做「久遠」，能引發出來那個力量。

    我們在社會上的學校讀書就是學的這個生存之道，你有這種知識然後在社會上能生存，或者是能發財、或者是能做官、或者是能做律師、或者是能做建築師，有這種生存之道，生存的知識。現在佛法不是，佛法是說人的生命究竟是怎麼回事情？為什麼有這樣的生命？說這件事，那麼說這件事幹什麼呢？為改變生命做準備，我對這生命我不同意，生命可以改變的，怎麼樣可以改變呢？就是說這個道理。

    因為這個生命是你自己的煩惱業力創造的。我若不滿意我就把煩惱和業力改變一下，那麼得的果報就不同了。所以，所學的佛法和社會上的知識不一樣，不然的話學這個做什麼？學這個做什麼？就是讓你知道我們人的生命是怎麼回事情，生命是怎麼來的？就是這麼來的。由你的煩惱、由你的煩惱的行動創造出來的生命，是這樣的意思 。

    這裡面說「三種緣」，第一種緣「俱有緣」：是在創造的時候。「無間滅生起緣」：創造了以後這個業力還沒有得果報，還繼續存在的情況。這個「久遠滅引發緣」：那就是他得果報了，到了一個時候他得果報了，是這麼意思。

地六、有望生生望老死（分二科）　玄一、正辨二支為緣（分二科）　黃一、舉有望生（分二科）　宇一、問

問：云何有望生為三種緣？

    這是第六科，這個「有」就是業力。這個業力能令你有果報，或者欲有、色有、或者是無色有，它能令你有果報。這個「生」，就是果報的出現了，叫做生。「有」是出現果報的一個力量。那麼這個力量對那個果報來說，相對的也是有三種緣，這三種緣是怎麼情形呢？

宇二、答（分三科）　宙一、為俱有緣

答：熏發彼種子故，為俱有緣。

    這個「有」，就是我們的身口意，加上貪瞋癡去活動的時候，「熏發彼種子故」，這個熏就去影響它。你身口意的活動就在自己的微細的識，知識的識，微細的識也就是阿賴耶識，能熏它。你身口意的活動能熏它，熏它就在它那裡面發出來種子。種子者功能的意思。就是創造了一種功能，這是無明緣行的時候創造這種功能。

    但是有望生，這個「有」這個時候又由煩惱的發動，又加強了以前的種子的功能，這是不同一點的。「熏發種子故」，說所熏發的種子，這個種子，它也可以說是「有」，但它也就是「生」。所以這個「有和生」是在一起的，「為俱有緣」，大家在一起，就是現在的「有」，就是未來的「生」，是這樣的意思。

宙二、為無間滅生起緣

由彼勢力無間隨轉故，為生起緣。

    那個「有」的力量無間斷的，隨順你的識不斷的活動下去、相續下去，叫做「轉」。「為生起緣」，為那個生的起、出現的力量，這是「生起緣」。

宙三、為久遠滅引發緣

雖久遠滅而果轉故，為引發緣。

    「久遠滅」就是第二生，不是現在生，所以久遠是指第二生說。那麼第二生不是現在生，時間可能是很久。但是到第二生的時候，那個果是現出來了，這就叫做「引發緣」。這是說有望生，也有這三種力量。

黃二、例生望老死

如有望生，當知生望老死，為緣亦爾。

    這是「例生望老死」也有這三種緣，有望生有這三種緣，那麼生望老死也有這三種緣，也是一樣也有這個「俱有緣」。這個老死就在生上說的，生就是識、名色、六入、觸、受，加起來就是一個「生」，就是我們的生命體。

    這個老病死在那兒上？也就在眼耳鼻舌身意上面，也就是在色受想行識上說老病死。所以生和老死是俱有、是同時的。那麼由生的相續不斷，那麼就「無間滅」，由它「久遠滅的引發緣」，就是老死的出現也是有生的關係。

玄二、兼釋有支建立（分二科）　黃一、略標

復次建立有支，有二種。

黃二、列釋（分二科）　宇一、勝分建立

一、就勝分建立，謂取所攝受業，如前已說。

    這是第二科「兼釋有支」。前面第一科是「正辨」，「有望生生望老死」，這一科分兩科，第一科是正辨這二支的緣，這一科說完了。現在第二科「兼釋有支」，說到生和老死，或者有緣生、生緣老死的事情，但是現在又「兼」，並且又解釋有支建立的事情。第一科是「標」，第二科是「列釋」。第一科是「勝分建立」。

    「復次建立有支，有二種」有支，「一就勝分建立」就是按特別殊勝的、特別有力量的這一方面來說這個有支。「謂取所攝受業」，就是因為愛的煩惱特別強了的時候，叫做「取」。這個時候「所攝受」的業力，就是所支持的業力，就是給與力量的業力。這個取的煩惱給業的力量強大了，加強它的力量了，所以叫「攝受業」，這就叫做勝、「勝分」，如前面十二緣起上說過了。

宇二、全分建立

二、全分建立，謂業及識乃至受所有種子，取所攝受，建立為有，應知。

    「二、全分建立，謂業及識乃至受所有種子，取所攝受」，前面約勝這一部份、有大的力量這一部份，來說這個「有支」，現在是約全部份來說。全部份是指什麼的呢？「謂業及識，乃至受所有種子」，就是無明所造的那個業，造了業的時候這個業就在識裡面有名色、六入、觸、受的種子了。這些種子又經過取煩惱的力量，使令它的力量加強了，所以叫「取所攝受」。

    「取」就是人的心，就是煩惱心，有煩惱這個心在動作的時候，強大的煩惱的力量來攝受這個業力，使令它的力量加強。「建立為有」，這時候這個業力叫做「有」，以前的時候叫做種子，叫做名色、六入、觸、受種子，現在建立為有，就是力量強了可以有果報了，所以叫做「建立為有應知」，應知道全分建立是這樣。

    這個「全分建立」和「勝分建立」有什麼不同呢？「勝分建立」是約取煩惱說；這個「全分建立」是約取煩惱所加強的業力說、加強的業力說。那麼說加強的就是種子了，這個種子是全面的，業及識、名色、六入、觸，受全面的說。

天二、顯業用（分二科）　地一、問

問：是諸有支，唯有次第，與行為緣，乃至老死，更有餘業用耶？

    前面「顯十二支的次第緣」，現在顯它們十二支的「作用、業用」，分兩科，第一科是「問」。

    「是諸有支，唯有次第與行為緣乃至老死，更有餘業用耶？」這麼多的有支，無明支、行、識、名色乃至生緣老死，這麼多的支。這麼多的支都是屬於有支，能令我們有生死苦的。它們是「次第與行為緣，乃至老死」，無明為行作緣，行為識、名色作緣，名色為六處作緣，六處為觸作緣，觸緣受、受緣愛乃至生緣老死，這樣的因緣是這樣講的。

    「是諸有支，唯有」這樣的緣，是「更有餘業用耶」，是還有其他的作用呢？這裡提出這個問題，這是第一科「問」，底下回答。

地二、答

答：即此業用，及於各別所行境中，如其所應，所有業用，當知是名第二業用。

    「即此業用」，就是前面說的無明，它的作用能發動行，行的作用能發動出來名色，名色能發動出來六處，就是這樣的「業用」。這個業用「即此業用，及於各別所行境中」，無明所行境、行所行境，識、名色、六入、觸各別的境界裡面。「如其所應」隨它各別的情形所適合的，它們也有作用，也有它們的作用。

    那麼這樣說我們前面曾經講過，無明它是由無明的種子生出來無明的現行，行也有種子生現行，識、名色、六入、觸、受，每一法都有它自己本身的種子，由種子生現行都是這樣的，這樣說這都是因緣，就是因緣了。

    「如其所應所有業用」，那有的時候是增上緣。譬如無明緣行，無明對行來說是增上緣，因為我們發動出來福行、罪行、或者是不動行，那是由無明的力量發動出來的。那無明能幫助你去造罪、造罪行，也能幫助你去做福行，也能幫助你去靜坐修禪定的。若是你修四念處、修禪定，那就不是無明緣行了。若是我們不願意修四念處、不願意修般若波羅密的話，我們去靜坐，那是以無明為緣的，這情形是不一樣的。

    現在說是「如其所應所有的業用」，就是各別各別的情形，有的是無明緣行，那麼這就是增上緣。行緣識也是可以增上緣，但是裡面也有可能是因緣的，行緣識有身行、語行，還有個意行。意行和識來對比來說有可能是因緣，也有的是次第緣、也有的是無間滅緣，各式各樣的。那麼「如其所應」，所有的作用就是不同了。「當知是名第二業用」，第二業用就是增上緣，第一個業用是因緣，每一法都由它自己的種子現出來的，那就是因緣。

    第二個就是增上緣，增上緣也非常重要的。譬如說是我們眼根和眼識來說，眼識是由眼識的種子出現的。但是眼根對眼識來說就是增上緣，如果沒有眼根，眼識也很難生起，增上緣也是很厲害的，也很重要的。所以就是有因緣、有增上緣、還有無間滅緣、還有一個所緣緣。這一切法雖然是很複雜的，那麼不出這四緣。

亥二、亦望餘支（分二科）　天一、舉無明（分二科）　地一、問

問：無明唯與行為緣，亦與餘支為緣耶？

    前面是說「顯業用」，第一「問」，第二「答」。這是第二科「亦望餘支」，就是前面次第，無明緣行、行緣識，就是按照次第論它的緣。現在「亦望餘支」就是不按照次第。第一科「舉無明」，先「問」。

    「無明唯與行為緣，亦與餘支為緣耶？」這個無明的煩惱，它是能為行作增上緣的，因為有無明所以就會發動種種的福行、或者是罪行、或者不動行，所以無明為行作緣的。

    「亦與餘支為緣耶？」或與其它的支，識、名色、六入、生老死，無明也為它們有助力嗎？這樣「問」，底下回答。

地二、答（分二科）　玄一、通一切

答：無明乃至亦與老死為緣。

    第一科是「通一切」，第二科「會前說」。無明也是為行作緣，但是那是特別親切有力量的。但是它的關係又不止於此，它又能為識、名色、六入、觸、受乃至愛、取、有、生老死，它都能緣的，也是能做因緣的。

    「無明乃至亦與老死為緣」，那不但是為行作緣，也能為這麼多的緣、也都能有力量，就是無明是普遍的為一切染污法作因緣，都有力量，所以「乃至亦與老死為緣」。

玄二、會前說

前言唯與行為緣者，但說近緣義。

    「前言唯與行為緣者」，這是第二科「會前說」，把前面的說法會通一下。前面說「無明唯與行為緣」，只是幫助行生起，無明只是這樣子。「但說近緣」，那個說法是說無明與行，它們是很親切的關係，所以有那樣的緣。

天二、例所餘

如是所餘，盡應當知。

    「如是所餘，盡應當知」，如是除了行以外，識、名色也與阿賴耶識有關係。「如是所餘」，剩餘的就是除掉了行以外，剩餘的就是識、名色以下。「盡應當知」，完全都有無明的力量，所以你應該知道，不是說沒有關係，不是的，都有無明的力量的。

戌二、後支非前支緣（分四科）　亥一、標

復次後支非前支緣。

    這是「後支非前支緣」。前面一大段文是說「前支為後支作因緣」，那麼後支是不是也為前支作因緣？不是，「後支非前支的緣」。無明為行作緣，而行不可以為無明作緣決不能，這是有差別。

    但說「近緣義」前面是說近緣，「如是所餘，盡應當知」。「復次後支非前支緣」，這底下第二科「後支非前支緣」，分四科，第一科是「標」，說後支不是前支生起的因緣，不是這樣子。

亥二、徵

何以故？

    這是問，什麼理由呢？這十二緣起後面的支不能為前支作因緣。譬如老死不是給生作因緣，生為老死作因緣，取能為有作因緣，有能為生作緣，而生不能為有作緣，後支非前支的緣，不能為前支作緣，何以故？什麼理由，底下解釋。

亥三、釋

如為斷後支故，勤作功用斷於前支。由前斷故，後亦隨斷。非為斷前故，勤作功用斷於後支。

    「如為斷後支故，勤作功用斷於前支」。譬如說這個修行人，我不願意有老病死，老病死是從那兒來的呢？老病死從生來的。你若斷掉了生，就沒有再死了，若有生就要有老死，不能斷。

    所以這上面說「如為斷後支故，勤作功用斷於前支」，這個修行人他為斷滅、為消除後面的老死，所以「勤作功用斷於前支」，就是消滅前面的生支，不生就沒有死了，是這麼意思，是「後支非前支的緣」，何以故？這是解釋。

    「勤作功用斷於前支，由前斷故，後亦隨斷」，這是舉個例子。「如為斷後支故，勤作功用斷於前支」，譬如老死從那兒來的呢？從生來的，要滅除老死就得要滅這個生，生滅則老死滅，是這樣的意思。所以「為斷後支故，勤作功用斷於前支」，那麼就精進的加功夫，不可以懈怠，就精進的修四念處，修一切法無我無我所。就「斷於前支」就把前面的生斷了，生斷了，老死自然就沒有了，是這樣的意思。

    「由前斷故，後亦隨斷」，由前面那一支斷了，後面也就隨著也斷了。譬如沒有生，老死也就沒有了。「非為斷前故，勤作功用斷於後支」，說是這個修行人不是為了斷滅生支，生緣老死。我把前面的生支斷掉，勤加功用斷於後支，「非為斷前支故，勤作功用斷於後支」的，是不能這樣子的。

亥四、結

是故當知唯此為彼緣。

    所以可以知道唯此為彼緣，前支為後支的緣，前支是後支的緣，要想斷後支就要斷前支，是這樣的意思，這是結束這一段文。

酉二、釋義別（分二科）　戌一、由順觀（分二科）　亥一、釋此有故彼有

問：云何說言此有故彼有？答：由未斷緣，餘得生義故。

    這底下是「釋義別」，前面「十二支相望論次第」，這個分別它的緣說完了。現在說它的緣起義的差別，分兩科，第一科「由順觀」。

    「云何說言此有故彼有？」像《阿含經》裡面有這樣的話，為什麼這麼說呢？說「此有」，這樣事情有了，就會有那一件事。譬如有無明就是要有行，是這樣的意思。「云何說言此有故彼有？」這是「問」。

    「答：由未斷緣，餘得生義故」，由於你若沒有斷除這個緣，那麼其餘的就會生起，你沒有斷無明，無明就有行；你沒有斷行，識、名色就不能斷，所以就是這樣的意思。「云何說言此有故彼有？」無明有故行有，行有故識有，識有故名色有，就是「此有故彼有」。

    「由未斷緣，餘得生義故」，這句話的意思表示什麼呢？表示修行人他還沒能斷除去煩惱的種子，四念處這個身、受、心、法的種子，我、我所的種子，你還沒有斷。沒有斷，有種子，有種子就有生現行。中陰身出來了，眼耳鼻舌身意出來了。「由未斷緣，餘得生義故」，這個種子若沒有斷，現行的果報就會生起，所以「由未斷緣，餘得生義故」。

亥二、釋此生故彼生

問：云何此生故彼生？答：由無常緣，餘得生義故。

    這是第二「釋此生故彼生」這一句話。「云何此生故彼生？答：由無常緣，餘得生義故」，這個是無常，「由無常緣」就是沒有常住，總是有生滅變化的，一切法都是由生滅變化的因緣造成的。所以「由無常緣，餘得生義故」，那麼其餘的法就出現了。

    譬如說這個有緣生老死，生老死是所生的，有就是能生的。這個有，它是無常的，那麼它生出來的生老死也是無常的，是這個意思。「云何說言此有故彼有？」怎麼這麼講法呢？

    「答：由未斷緣，餘得生義故」，由於我們沒有修四念處來斷愛取煩惱的種子，沒有斷這個煩惱的種子。沒有斷的關係就是「餘得生義」，那個果就是餘，那個果就出現了，你沒有斷它就有果。譬如你沒能斷生它就有老死；你沒能斷有，有緣生，生就會有，所以是「餘得生義」。

    這是第二科「釋此生故彼生」，底下「由逆觀」。

戌二、由逆觀（分二科）　亥一、釋要由生緣而有老死等

問：何故說言有生故有老死，要由生緣而有老死，如是乃至無明望行？

    這底下第二科「由逆觀」，就是逆觀，無明緣行、行緣識這是順。譬如老死，生緣老死，為什麼有老死呢？有生故有老死，那麼這就是逆著去觀察，不順前面生起的次第。

    「問：何故言有生故有老死」，這底下「逆觀」分兩科，第一科「釋」，要由生緣而有老死。為什麼有生所以有老死呢？「要由生緣而有老死」，一定要有生的因緣才能夠有老死的。生緣就是識、名色、六入、觸、受這五種法果報現前了，然後才能夠有老死的，所以要由生緣而有老死。

    「如是乃至無明望行」，這個是怎麼樣會有老死生呢？有生故有老死生。怎麼樣會有生呢？由有故有生。怎麼會有有呢？有愛取故有有。為什麼會有愛取呢？就是觸緣受，有受故有愛取。為什麼會有受呢？就是有觸。為什麼有觸呢？有六處。為什麼有六處？有名色。為什麼有名色？有識，就是有業力。所以是這樣向上推，就是所謂「逆觀」。

    「要由生緣而有老死，如是乃至無明望行」就這樣向前推，推到最初就是由無明而有行，前面說過不知道是無我的，不知道是有因有果的，不知道所熏習的善法只是種子而已，還沒有成就。「要由生緣而有老死，如是乃至無明望行」，乃至到最初這一支。

天二、答

答：由此言教道理，顯從無實作用緣，餘得生義故。

    前面解釋「要由生緣而有老死」分兩科，第一科「問」，現在第二科是「答」。

    「答：由此言教道理」，由於前面這個說，此有故彼有，此生故彼生，此滅故彼滅，此無故彼無。由於這樣的法語所表示的道理的緣故，而有老死，所以我們有了老死。就是有生緣老死，如是乃至無明望行。因為有無明，所以有行，有行才有識、名色，都是這樣相望而有，但是這是由逆次第向上推的。「何故言有生故有老死」，這是「問」，底下回答。

    「由此言教道理，顯從無實作用緣，餘得生義故」，由於這樣佛在《阿含經》裡面說這樣的道理，說「言教道理」，都是假立名字，用名字來表達佛所覺悟的道理，這是「言教道理」。

    「顯從無實作用緣」，而這樣說的道理顯示什麼事情呢？顯示「從無實作用緣，餘得生義故」。「顯示無實作用緣」，就是所生法不是自然有的，要有因緣才有所生法，那個因緣是無實的，是不真實的。

    「由此言教道理顯從無實作用」，它沒有真實的作用，譬如說種子它不能單獨的去得果報，說是要假藉其他的因緣。假藉其他的因緣，若沒有識的話，其他的因緣也還是不能得果報。所以都有一個「不生義」，因有不生義，緣也有不生義。

    「由此言教道理，顯從無實作用緣，餘得生義故」。「無實作用緣」，就是一切法是由因緣生，但是看出來生也沒有真實的作用，所有的因緣也都沒有真實作用，但是一切法由因緣出現了。就是兩個意思，一個是餘法得生，第二呢因緣是沒有真實性，看不出來有得果報的力量。

    「無實作用」，沒有真實的作用能令你得果報的，但是果報也出現了。「餘得生義故」，就是因緣法有一個不生的意思；但是也是由因緣法出現一切有為法的，所以「餘得生義故」。

亥二、釋非離生緣而有老死等（分二科）　天一、問

問：何故說言有生故有老死，非離生緣而有老死，如是乃至無明望行？

    底下第二段「釋非離生緣而有老死等」。「何故說言」，經上有什麼理由這樣說是「有生故有老死」，有生才有老死，何故說這句話呢？「非離生緣而有老死」，離開了生緣，有老死嗎？沒有，「如是乃至無明望行」。

天二、答

答：由此言教道理，顯從自相續緣，即自相續，餘得生義故。

    由前面這句話：有生故有老死，這句話的道理顯示出來什麼呢？「從自相續緣」從你自己流轉生死相續的因緣，看你的生死輪迴不斷，這樣子。

    「即自相續，餘得生義故」，而這個「從自相續緣」怎麼講呢？「即自相續，餘得生義故」就是自相續，就是你自己得到一個色受想行識，而這個色受想行識又會去創造生死的因，又去得果報。這個果報還是色受想行識，色受想行識又會再創造一個自己的果報。就是你創造的你負責，別人創造的別人負責，所以是這樣的意思。

    「顯從自相續緣，即自相續」，你自己的生命體由自家的力量創造的，也就是你的色受想行識創造的。「餘得生義故」，剩餘的也就出現了。前面這個「自相續」，由他能生起，那叫做「自相續」，而不是說我作業，你得果報，那就不是這樣意思了。「餘得生義故」，別的人會得果報，沒有這回事。

申四、十二支為緣抉擇分別（分二科）　酉一、依四句答（分三科）　戌一、無明與行（分二科）　亥一、問

問：若法無明為緣，彼法是行耶？設是行者，彼無明為緣耶？

    前面第三科說完了。底下是第四科，「十二支為緣抉擇分別」，說這個道理，分兩科，第一科「依四句答」。

    「若法無明為緣，彼法是行耶？」若這件事的出現是由無明煩惱作因緣，使令那件事出現的嗎？「彼法是行耶」這是十二緣起，第二支是行。

    「設是行者，彼無明為緣耶？」說假設是行，是一個人，人的身體的一部份。「彼無明為緣耶」是行的時候，彼無明能為行作緣嗎？這是「問」。

亥二、答（分二科）　天一、標

答：應作四句。

    應該分成四句來說明這個道理。

天二、辨

或有行，非無明為緣，謂無漏，及無覆無記，身語意行。或無明為緣，而非是行，謂除行所攝有支，所餘有支。或有亦無明為緣，亦是行，謂福、非福、不動身語意行，除如相，是第四句。

    「或有行，非無明為緣」，或者是有身行、語行、意行，身語意這三行，或者罪行、福行、不動行。答：分作四句，現在說第一句。

    「或有行，非無明為緣」是有行，但不是無明為行作緣的，是什麼呢？「謂無漏，及無覆無記，身語意行」，無漏就是沒有煩惱，沒有煩惱就是有般若的智慧。他的三業是般若的智慧來領導活動，這樣的無漏的智慧，無明不能為他作因緣，不行。

    「及無覆無記，身語意行」，無覆無記，這是我們凡夫，凡夫的阿賴耶識是無覆無記的。就是也沒有什麼煩惱的覆障，無記也不能說它是貪或是染污、是清淨，所以叫做「無記」。

    「身語意行」，這無漏的身語意行，無覆無記的身語意行，這樣意思就是這個人他修學聖道得到般若的智慧了，那麼就是無漏、無漏的身語意行。說那個人沒得聖道，但是他也學習聖道，能令煩惱不起，所以他的心的無覆無記身語意現行了，這樣子。


Tape 106

瑜伽師地論 > 卷第十 > Tape 106

申四、十二支為緣抉擇分別（分二科）　酉一、依四句答（分三科）　戌一、無明與行（分二科）　亥一、問

問：若法無明為緣，彼法是行耶？設是行者，彼無明為緣耶？

    現在這個大科是三雜染的第三科「生雜染」。生雜染裡面一共是有四大科，第四科是「生流轉」，生流轉這一科也是生雜染的最後一科。「生流轉」第一科是「約自身辨」，這一科裡面一共是分成九科，九科裡面的第八科是「緣起分別緣」，這一科非常多，這緣起分別緣裡面又分九科，這個九科裡面現在是第四科「十二支為緣抉擇分別」。

    現在是第四科，前三科都已經講過了。前三科的第一科是「十二支次第分別」這講過了，第二科是「緣義分別」，第三科是「十二支前後相望的分別」，前後相望的分別這一科也很長。現在是第四科「十二支為緣抉擇分別」。看這十二支為緣是什麼意思？也還是有一點十二支相望，還是有點意思。這裡面分兩科，第一科是「依四句答」，分三科，第一科是「無明與行」。先問。

    「問：若法無明為緣，彼法是行耶」，假設一件事情它是由無明的力量生起的，由於自己的沒有知識、沒有智慧，有特別錯誤的見解，因此而發動出來一種活動，那麼這個活動就是以無明為緣而生起的。

    這個以無明為緣而生起的東西，「彼法是行耶？」那件事是不是十二緣起裡面的那個「行」呢？十二緣起裡面第二支是「行」。那麼這是提出這個問題，這是一個問題。「設是行者，彼無明為緣耶？」假設說那一件事是行，什麼是行呢？前面解釋過，或者是我們發動出來的行為是對自己、對於他人都是有利益的。對別人有利益、對自己也好，那麼這是一種行為。

    第二種行為對自己有傷害，對於別人也有傷害，這是一種行為。第三種是超越了這種境界，就是修了色界定，或者是無色界定，這種不動的這種高深的禪定的一種行為。這也是行，就是福行、罪行、不動行這三行。

    「設是行者，彼無明為緣耶？」這發動出來的活動是行，那麼這種行是以無明的力量發動出來的嗎？「彼無明為緣耶？」這個意思，這兩句話。

亥二、答（分二科）　天一、標

答：應作四句。

    這底下是回答，回答這個問題。你提出這個問題，應該作成四句話來回答這個問 題，應該這麼講才比較圓滿。這句話是「標」出來四句，第二科是「辨」，說明這四句。

天二、辨

或有行非無明為緣，謂無漏，及無覆無記，身語意行。或無明為緣，而非是行，謂除行所攝有支，所餘有支。或有亦無明為緣，亦是行，謂福、非福、不動、身語意行。除如是四相，是第四句。

    「或有行，非無明為緣」，有可能有一種行動。但是不是無明的力量發動的，不是，那是什麼呢？「謂無漏，及無覆無記，身語意行」，無漏就是佛教徒他放下世間上的塵勞，修學四念處想要得涅槃，想要做這件事。那麼修四念處是斷煩惱，無漏，「漏」是煩惱的意思，沒有煩惱，你這種行動是能滅除煩惱，不滋長煩惱的，所以它是「無漏」。這種無漏的行為不是無明為緣而有的，它也是行，但不是無明的力量發動的。

    「及無覆無記身語意行」，這個無覆無記，這個「無記」，就是不能說它是善、也不能說它是惡，所以叫做「無記」。這種無記有兩種：一種是裡面「有覆」，這個「覆」是隱藏的意思，表面上看不出來什麼事情，好像沒有什麼，但是裡面有問題，裡面也是有貪瞋癡的煩惱，但表面上沒有痕跡，那就是「有覆」。表面上是「無記」，但裡面是有煩惱的，叫做「有覆」。

    這種情形，譬如說是得到色界定的人、得到無色界定的人，他也是有煩惱的，他也有貪煩惱、各式各樣的煩惱也是有，有的時候沒有瞋。但是因為有高深的禪定就把那個煩惱折伏了，就是不明顯。譬如說這個警察的力量非常的大，這個土匪、是有土匪，但是土匪不敢活動，就表面上沒有土匪，就是警察的力量大把土匪鎮伏住了，表面上就是沒有土匪，那麼治安的情況很好。那麼這種情形就叫做「覆」，叫做「有覆無記」，不能說有土匪因為土匪沒有活動嘛！就是這個意思。

    現在是說有禪定的人，有禪定的人他的煩惱被禪定折伏了，就好像沒有似的，這是一種情形。第二種情形沒有煩惱，是無覆，沒有煩惱隱伏在這裡，但是你也不能說它是善，也不能說它是惡的。

    『不思善、不思惡，正恁麼時，那是上座本來面目。』這是《六祖壇經》說的。但是《維摩經》說：『善不善為二，若不起善不善，入無相際而通達者，是為入不二法門。』這和六祖大師說的不一樣，這個《維摩經》入不二法門，那個菩薩我認為是高明一點，這樣說是對的。只是說『不思善、不思惡，那是上座本來面目』，那是無記嘛！怎麼能說是本來面目呢？不過這可以有個圓滿一點，再多加上虛雲老和尚就是把六祖大師的這句話，把它圓滿了一點解釋解釋。

    現在說無記，「無覆無記」就是真實沒有善、也沒有惡，是這麼一種境界。這個沒有善、也沒有惡的身語意行。或者是我們身體發出來的行動，說出來的話，內心裡面的思想，是屬於「無覆無記」的，屬於這樣的情形的。屬於這樣的情形，那也不是無明為緣，無明是染污的，染污的無明，由它來推動出來的身行、語行、意行，那也是染污的。而不能說是無記的，不能這麼說，所以「無漏」是佛教徒修學聖道的境界。

    「無覆無記」的身語意行，這個《披尋記》上面說：有覆無記也在內，也在這句話以內。那也不是無明的力量發動的，不過這句話再考慮一下，可以再思惟一下，有覆無記不是無明為緣，這句話再想一想。這樣說是「行」，但是，不是無明為緣發動出來的，那就是「無漏」，佛教徒修學聖道的行為，加上「無覆無記」的身語意行，那就不是無明發動的，這是一種情形。

    「或無明為緣而非是行，謂除行所攝有支，所餘有支」，這個佛法和世間法不是相同。除非是學習法律的，或也就說你這個行為的動機是什麼？要考察一下，若是不是屬於這一類的範圍內的，那不管動機是什麼，不管這件事，只要是有利可圖這件事就可以做，但不管動機這是一種情形。

    但是佛教不是，佛教是你這個行為是由什麼動機發動的？由無明發動的，不是無明發動的要注意這件事，要觀察這件事，觀察自己的心怎麼樣的動。那麼這可見我們佛教徒舉心動念的時候要注意、要注意這件事。所以說是「或有行，非無明為緣，謂無漏，及無覆無記身語意行」，這是一種情形，這是第一句。

    第二句「或無明為緣而非是行」，是無明發動的，但是，不是屬於行，不是屬於行的，那是什麼情形呢？「謂除行所攝有支，所餘有支」，在十二緣起裡面就是把行，無明緣行的這個「行」，屬於行的這一部份除掉不在內，那麼「所餘有支」所剩餘的，其餘的十個支，就不是屬於行了，那也是無明為緣的。

    譬如無明為緣，識、名色、六處、觸、受出來了，那就不是行支了，或者是底下生老死也不是行支了。這是一句。「或有亦無明為緣亦是行」這是第三句，或者有的情形是無明為緣發動出來的行，什麼行呢？謂福行、非福行、不動行。這個福行、非福行、不動行也都是身語意行。福行裡面也一定是要通過身語意才能造作出來，非福就是有罪過的事情，也是要通過身語意，不動也是要身語意，是這樣意思。這樣子這第三句，這是無明為緣而有行，是這樣意思。

    「除如是相」把前面的這三句除掉，剩餘的就是第四句了，譬如說這個名色緣六處、六處緣觸，那麼就不是前三句，前三句都不包括在內，就是分這麼四句。那麼這是回答了這個問題。「若法無明為緣，彼法是行耶？設是行者，彼無明為緣耶？」這個問題回答完了，這是用四句回答。

《披尋記》三二六頁：

謂無漏及無覆無記身語意行者：此中身語意行，通說無漏及與有覆無記二種應知。

戌二、行與識等（分二科）　亥一、舉行與識（分二科）　天一、問

問：若行為緣，彼亦識耶？設是識者，行為緣耶？

    這是第二科「行與識等」。先舉出來行與識，先問。

    「若行為緣，彼亦識耶？」這個由於我們的「行」，就是我們造作出來的行為、造作出來的業力。這個業力的力量使令這個人的心，使令他的思想變成這樣子。

    譬如我舉個例子：頭幾天我也說過，譬如這個人生存的時候是男人，但死了以後第二生變成女人了，變成女人是什麼，就是他的思想是女人的思想。那中陰身他投胎的時候，那中陰身是個女人的思想。他原來生存的時候他是活了一百歲，或者活了幾千歲都是男人的思想。但是死了之後變成女人的時候，那個心就是女人的想法不是男人了，為什麼會變呢？

    「行為緣」這個業力，這個業力使令他就變了，業力使令他變成這樣子，所以行為緣。現在說是提出這個問題：「行為緣彼亦識耶？」說這個業力的發動出來的情形，那一定是識嗎？一定是識，是這樣子嗎？「設是識者，行為緣耶？」假設是「識」，是他的思想上的活動；思想上活動一定是識做發動的因緣嗎？一定是這樣子嗎？這是提出這兩個問題。

天二、答（分二科）　地一、標

答：應作四句。

    是第二回答這個問題，先「標」出來，應該「列」出來「四句」來解答這個問題。底下是怎麼四句呢？

地二、辨

或行為緣非識，謂除識所餘有支。或識非行為緣，謂無漏識及無覆無記識，除異熟生。或亦識亦行為緣，謂後有種子識及果識。除如是相，是第四句。

    「或行為緣非識，謂除識所餘有支」，「或行為緣」說是這個人的業力發動出來事情，但是那還不是識。不是那個識是什麼呢？「除識所餘的有支」，那麼不是那個識，其餘的有支：名色、六處它也與無明有關係，也是與行有關係，那個就不是識了。名色、六處、觸、受也與無明有關係，也與行有關係的。但是那個不是識，可見這個「行」它發動出來的事情不限於識。

    「或識非行為緣，謂無漏識」，或者是識，是思想上的事情，但不是以行為緣的，是什麼呢？「謂無漏識」。譬如說佛教徒，這個人他經過長時期的修行，他修四念處、八正道成功了，他是聖人了。聖人的時候他的正念一提起來，他的這個識是無漏、是「無漏識」，就是沒有煩惱，只是般若的智慧，光明的智慧和這個識在一起活動。在一起活動的時候沒有煩惱，那叫「無漏識」。而這個識，識的活動就不是行為緣，不是我們做世間上的有漏的業力作因緣，這不是的，那是「無漏業」的力量。

    「及無覆無記識」，這個「無覆無記識，除異熟生」，這個「無覆無記識」就指阿賴耶識，阿賴耶識的無覆無記識。無記識「除異熟生」，異熟生，「異熟」就是阿賴耶識，由阿賴耶識生出來的「識」，那麼就是前六識。前六識不在內，只是阿賴耶識的無覆無記識，阿賴耶識無覆無記識是它自己的種子現起來的，那就不是行為緣，也不是行為緣的。

    不過這個地方還是可以再分別，阿賴耶識若約增上緣來說，行也是有力量，這個業力使令你得到一個阿賴耶識，就是在因中的時候，因果的「因」是有善、有惡，到果上的時候是「無記」的。這樣說當然是約增上緣來說，就是行為緣。若說是按因緣來說，就不是行為緣了。它本身的種子現出來「無覆無記識」，那就不是行為緣了。在這個無漏識和無覆無記識不算這個異熟生，那就是「識」而不是以行為緣的，這樣子講！

    「或亦識亦行為緣」，這是第三句，也是識，也是行為緣的，那正好就是行緣識這句話。「謂後有種子識及果識」，那麼後有的種子識，後有是對現有說的，現在的有就是現在的這個生命體、這個身體，後有是這個身體以後的那個生命體，那麼叫「後有」。這個後有的、後來有的那個生命體，它是由阿賴耶的種子變現出來的，那麼那一個後有的種子識，種子識就是後有。後有從那兒來的？從種子識來的。而那個種子識是由「行」來的，你這樣創造就在阿賴耶識這裡熏成了種子，那個種子將來得一個後有的果報，這樣意思。

    「及果識」，那個種子識是在因上說的，若在果的時候就是那個種子變現出來果報了，那個「果識」。那麼這個是「亦識」也是行，是行為緣而有識，那個識是由行來的，正好是第三句。「除如是相」，那麼就是第四句，其他的那就是第四句了。那麼譬如說是生老死那就不是就不一樣了，或者是愛緣取，那也不是這一句話了。

亥二、例識與名色等

由此道理，乃至觸緣受，隨其所應，四句應知。

    由前面這個「行與識」，這個情況也是四句。而這個行與識道理是這樣子，「乃至」，就是經過了那個識緣名色、名色緣六處、六處緣觸、觸緣受。這幾句話也和前面行緣識是一樣的。

    因為這幾句也都是由行的業力，在阿賴耶識裡面熏成的種子，這些種子有識、有名色、有六處、有觸、有受，都是「行」熏成的種子。那麼就是和「識」是一樣的，所以也就不必另外說了。

戌三、受與愛（分二科）　亥一、問

問：若受為緣，皆是愛耶？設是愛者，皆受為緣耶？

    這是第三科是「受與愛」，受與愛是怎麼情形？先問「若受為緣，皆是愛耶？」說是我們現在的內裡面這一念靈明的心，我們這一念的靈明的心可以見色、可以聞聲、可以分別，知道好、知道壞。這一念分別心和境界一接觸的時候就是「受」，和境界、色聲香味觸法的境界一接觸的時候，它就有受，就是有感覺。

    這個「受為緣皆是愛耶？」有了受的時候就會再生出來一個愛嗎？我們有了受，我們通常說是享受，在受的境界裡面，因為自古以來的經驗太多了，見一樣學一樣，我的父母是這樣子我也是這樣學，我的老師這樣子我也是這樣學。可是父母和老師也是向前人學習，當然繼續的讀書，繼續的做事，從經驗中又會選擇出來自己所歡喜的。總而言之，選擇自己所歡喜的境界去享受。因為從受裡面知道能感覺到有點滿意，所以就是受的時候，一定是有可意的事情就是愛，因受而得愛，因受而得到一個滿意的、可愛的境界去享受。

    若是不受的時候，這個可愛的受、這個愛是沒有的，所以叫做「受為緣」，受緣愛。現在這提出這個問題，因受就決定是愛嗎？就是這麼意思。你所受的一定是可愛的嗎？提出這個問題。「設是愛者，皆受為緣耶？」說是我感覺到可愛的事情，一定是受作因緣的嗎？這提出這兩個問題。

亥二、答（分二科）　天一、標

答：應作四句。

    應該還是作四句來回答這個問題。

天二、辨

或有是愛非受為緣，謂希求勝解脫，及依善愛而捨餘愛。或受為緣而非是愛，謂除無明觸所生受為緣，所餘有支法生。或有受為緣亦是愛，謂無明觸所生受為緣，染污愛生。除如是相，是第四句。

    「或有是愛，非受為緣」，或者是可愛的，我所追求的一定是我所歡喜的，我所愛的事情，我所愛的。是我所愛，我才去追求，我不能自己追求苦惱沒這回事情。是愛！但是，不是以「受為緣」的，不是以受為緣的，就不是以日常的經驗中的這個受做因緣的，不是。

    譬如說是我們生活上的習慣，總是在這個色聲香味觸這個五欲，五欲裡面追求可愛的欲，我們習慣生活上是這樣子。但是有的時候不是這麼回事，這個可愛的境界不是從受來的，就是從來我沒有經驗過，由經驗中選擇自己可愛的事情來追求，現在不是！你沒經驗過。什麼呢？「謂希求勝解脫，及依善愛而捨餘愛」。

    那就是佛教徒，佛教徒就能夠從這個一般的平凡的境界出來，更上一層、更高一層，超越了一般的境界，有不同的追求的事情，是什麼呢？「謂希求勝解脫」，就是佛教徒他因為學習了佛法，他對於世間上的欲、這些愛的事情不滿意，希求一個更高尚的境界，那就是「勝解脫」，有大的力量、有強大的力量能解脫一切苦。因為世間上的受緣愛，都是令人苦惱的事情，令人苦惱。

    追求這個愛就是個苦惱的事情，假設你追求到了，追求到了還是苦惱。苦惱的時候，還非有一天非失掉不可，失掉了以後還是苦惱。所以追求的時候是苦，保護不要失掉，保護就是苦，失掉了還是苦。那麼佛教徒因為看到了這一點，我不要了！不再追求這件事。追求更殊勝的境界，那就是涅槃的境界、聖人的境界。追求這個，這件事也是你自己你所愛的，我歡喜這件事，你有這樣歡喜才能這樣做，一定是有願有這個願望，有這個願望我才肯去採取行動，所以那也是可以說是愛，也可以說是愛。

    「及依善愛而捨餘愛」這是另一種，另一種是「善愛」，就是好過一般的欲愛，好過一般的欲愛那是什麼？那就是禪定：修學色界定、修學無色界定。這個色界定、無色界定是好過欲，所以稱之為「善愛」。「而捨餘愛」棄捨餘愛，剩餘的，世界上的榮華富貴、世間上的這個五欲，我不要了、不要這個愛。「及依善愛而捨餘愛」這個也是，「是愛非受為緣」並不是受為緣的，就是想要得禪定的人只是從書本上，或者別的人介紹這個是怎麼怎麼的，他沒有經驗過。這個「受」是經驗的，已經受到了。

    我吃這個餃子感覺到好，我受了還要繼續吃餃子，那就是已經有了受以後，願意繼續的受來滿足自己的愛。現在是這個勝解脫是涅槃的境界，只要是凡夫他都沒有經驗過，沒得禪定的人對禪定究竟怎麼的回事也是不知道，只是書本上聽人說而已，所以他不是以「受為緣」的，不是你以前經驗的作因緣，是另一種智慧加上一個信心、清淨的信心，沒信心這件事也是不行的。所以「及依善愛而捨餘愛」，這也是愛，但不是受為緣的，所以有是愛而非受為緣，這才成就的。

    我昨天我看了一本書，我是另外查一個問題，忽然間遇見一段文說出一件事，什麼事呢？說一個人丟了一件東西，那件說是鐵，金銀銅鐵的鐵，其實就是斧頭、斧子。匠人拿著用的斧頭，他丟了怎麼找也找不到，找不到心裡面不舒服。因為常常要用這東西做工，找不到了怎麼辨，那麼就老是想這件事。忽然間看見鄰居，鄰居有個青年人出來走路，他就看著，哎呀！是他偷我這個斧頭，我這個斧頭他偷去了，我看他這個人的眼神像他是偷我斧頭了，我看他說話也像是偷我斧頭了，他那個說話的表情、那個走路的態度都像是他偷我斧頭的，心裡面一點也不疑惑，這人是把我斧頭偷去了，心裡一點也不疑惑。但是不能坐在那兒光疑惑不行，還是要出去做工，來山上去掘地去做工，在這裡掘地斧頭在這裡找到了，找到了！那麼回到家裏心情好了、舒服了一點。又看見那個青年人出來，看那眼神不像、不像偷我斧頭的，那說話也不像、那個表情也不像、走路也不像，這思想完全轉變了、完全不同了。

    我看見這件事很有道理、很有道理，真是！很有真的道理！我們的日常生活的事情其實一樣、一樣的。自己遇見了一個事情，感覺為什麼會有這件事情呢？就在想是怎麼來的，這樣子、這樣子，就疑惑是這樣子、這樣子，然後疑惑疑惑的完全沒有疑問了，就是決定是這樣子。 等到忽然間有其他的因緣的衝擊，喔！改變了，不是！那麼原來疑惑的對象在心裡面完全沒有了，完全沒這件事。這是我們平常的一點小事情啊！其實也就是大事情。

    若是我們在佛法裡面修行想要得涅槃，從書本上看見佛、供的佛像，這是得涅槃的人，看見一個同梵行者他在這裡走路，這個人他是希求得涅槃的人，同他說話也是得涅槃，自己完全沒有疑惑，自己也希求這樣子。那麼繼續這樣子行動，那就成功了。完全是憑自空想一點沒有根據，就是憑一念信心，沒得果而就相信有因，這是一個很難的事情。

    譬如說是我看見天上有人來了，來到我們這兒來了，他告訴我前一生是在這這裡做佛教徒的，我因為拜佛所以現在生天了，那你可能相信這件事。根本沒有這件事，人家就說你拜佛將來能生天，你能相信這是很不容易、很不容易的。但是從我們日常生活的事情來說也不是太難，你就是丟了一個斧頭，我就認為是他偷去的，這完全沒有根據就憑空想，道理是一樣的。但是我們日常有什麼煩惱的事也是一樣的，所以從這些事情來看，自己應該疏解自己，不要自己給自己造煩惱，造成了人與人之間的煩惱，不應該這樣子做。

    這上面說這個「希求勝解脫，及依善愛而捨餘愛」這件事，來到佛法裡面說一些我完全不知道的事情，真的嗎？真實不虛、真實不虛。你若真的相信不疑惑，那真的就可以成功的，你若不相信就沒希望的。

    「或受為緣而非是愛，謂除無明觸所生受為緣，所餘有支法生」這是第二句。「或受為緣，而非是愛」是受為緣，但不是愛是什麼呢？「謂除無明觸所生受為緣」，這個「無明觸所生受」，無明觸就是我們沒有智慧的人，沒有學習過佛法，就算是學習過佛法，你沒能夠修四念處、你不修四念處，我只是在書本上翻一翻、看一看、講一講或者寫文章這些事情。

    但是自己日常生活的時候，舉心動念的時候完全不用四念處。那麼他的眼耳鼻舌身意活動的時候，就是「無明觸所生受」就是沒有明、沒有這個四念處的光明。他就是原來的生死凡夫的這種習慣。這個時候他的眼耳鼻舌身意，眼識、耳識、鼻識、舌識、身識去接觸色聲香味觸法的時候，沒有四念處的氣氛、沒有般若的氣氛，就是原來的貪瞋癡的習慣，叫做「無明觸所生受」。這時候「生受為緣」，那當然這是一般凡夫的境界。

    現在是「除無明觸所生受為緣」去掉這個、這個不算數。就是修行人他的眼耳鼻舌身意，這個六根、六識和六種境界接觸的時候，有「明觸所生受」，就是有般若的智慧。這個時候的境界不是愛、不是愛的境界，他見到滿意的境界，心裡面不是那麼愛著，見到不滿意的境界也不執著、也不執著，見到非滿意、非不滿意的境界也不執著。因為他用般若的智慧，『若見諸相非相』超越了相的境界，超越了這些境界。因為這都是如幻如化的，如夢中境、如鏡中相的，都是畢竟空寂的。這心無住了，不住色生心、不住聲香味觸法生心，是這麼一種清淨超越的境界了，所以不是愛。

    雖然也是觸，他也是眼耳鼻舌身意和色聲香味觸法接觸了，但是可不是愛，就改變了，所以受為緣而不是愛。他因為也是有觸，但是可不是愛了，所以「所餘有支生」，就是另外的屬於聖道的無漏的行、無漏的一種境界，無漏的功德境界出現了，不是一般的有漏境界，所以說「所餘有支法生」。這個「所餘有支法生」，那麼這就是意生身、法性生身的。你在栽培法性生身的因緣，而不是生死的因緣了；就是這個愛煩惱、見煩惱斷盡了以後，入無餘涅槃以後，得到的法性生身那種因緣了，這個不是凡夫境界了。

    「或有受為緣亦是愛」，這是第三句，也是受為緣也是愛。「謂無明觸所生受為緣，染污愛生」，這就是我們一般的這種不修行的人的境界。不修行的境界就是無明觸，就是糊塗、就是糊塗的執著心，執著心去與受的境界一接觸了的時候，這個染污的愛心就生起了。就是要找一個可愛的境界，不可愛的境界希望它遠離，就是這種一個愛、一個憎，就在愛憎裡面生活。我們這個不修行的人就是在內心上來說，表面上都是假的，內心裡面不是愛就是憎。也會有不愛不憎無記的境界也會有，就是在這愛憎裡面生活。那麼修行人就是明相應觸的時候，超越了愛憎的境界，是無住生心的境界。

    所以我們從佛…、從經本子、從語言文字上的佛法上的學習發覺到一件事，常常的用四念處來調心的時候，隨時隨處就是用四念處來調心，愛的時候不愛，憎的時候也不憎。尤其是你若是天天的讀這《阿含經》也好，你讀《大般若經》也好，讀《金剛經》也是一樣，常讀這《金剛經》，你把《金剛經》這個文記住，隨時這麼思惟、隨時這樣子觀察，那麼你不靜坐的時候，說是和這個色聲香味觸接觸的時候，還是這樣子觀察。

    所緣的境界可以有變化，今天是看這是餃子，明天看的是米、是飯，後天是麵條，明天看的是一朵花，後天看的是毒蛇，所緣境可以有差別。但是這個能緣的智慧無差別，都是用諸法實相的智慧觀一切法無有差別，他就超越了這個愛憎的境界。所以是「除無明觸所生受為緣，所餘有支法生」，你天天這樣子靜坐，天天這樣觀察，這就完全不同、完全不同了。如果你不這樣做，不這樣做就是「無明觸所生受為緣，染污愛生」，這是一般的境界，這個「染污愛生」就是我們一般的人的生活境界，不修學四念處的人就是這樣子「染污愛生」。「除如是相，是第四句」它是第四句。

酉二、依順後句答（分四科）　戌一、愛與取（分二科）　亥一、問

問：若愛為緣，皆是取耶？設是取者，皆愛為緣耶？

    這是第二「依順後句答」，前面是「依四句」來回答，現在不！現在用兩句來回答，兩句是順後句；也是前一句、後一句就是兩句，也可以說是用兩句來回答，不用四句了，這樣意思。「問：若愛為緣，皆是取耶？」提出這個問題。這一科裏分四科；第一科是「愛與取」。

    「若愛為緣，皆是取耶？設是取者，皆愛為緣耶？」這個我們不修學四念處的人，我們睜開眼睛看別人，或者是自己和自己一樣日常生活是一樣，就是用自己的這種凡夫的分別心，去看別人也都是這樣子。但是若是個修行人，你用凡夫的心來衡量修行人就是搞錯了，他就是不一樣了，所以那也就是出乎意料之外。

    就是說阿育王有個弟弟，阿育王是信佛，阿育王的弟弟還不信佛，他弟弟就向他哥哥阿育王說：你相信佛對出家人那麼恭敬，我看不值得恭敬。他說：什麼道理呢？說是那個外道修苦行，一天就是不吃飯，吃這個空氣或者吃的很少，或者在那個有刺的草上臥在那上面修苦行。來問他：你有沒有欲心？他說：還是有欲心。出家人佛教徒住的房子、大廟也很好，穿的衣服也好、一天吃的也很好，看那面色也都很正常、很健康的，他沒有欲心嗎？若有欲心和一般的人一樣，怎麼這樣恭敬他呢？這不修行的人對於出家人就是這樣想的。

    阿育王一看…我這個弟弟喔！這樣子。這個故事可能常常講…。就對他的大臣就設了一個計，就是讓他弟弟做皇帝，他自己退位讓他弟弟做皇帝，這就是做王了啊！讓他做王的時候，阿育王自己出去多少天以後回來就說他犯罪了，他在皇宮裏怎麼樣、怎麼樣有很多非法的事情，就判他死刑。但是現在不執行這個死刑，留著七天給他非常欲樂的五欲境界，非常的美滿。

    但是天天派一個人就說：你還有七天的壽命，天天告訴他：你有七天壽命，今天過去一天了，還有六天！這樣子嚷，這麼樣的對他講。到了第七天的時候，阿育王就問他：你心情怎麼樣呢？你這享受五欲樂的情形怎麼樣？他說：我沒有心享受，我一聽這個旃陀羅在那裡敲鑼唱說我還有七天的壽命，已剩了五天了…剩三天…剩最後一天，我心裏就驚啊！沒有心享受五欲。

    說是你自己知道、你自己思惟就要死了，這個享受五欲樂的心情沒有了。說是那些比丘沙門，佛的弟子修學四念處的時候，觀身不淨、觀受是苦、觀心無常、觀法無我，比你還嚴重、比你還厲害，沒有欲心。雖然吃的飯吃得很飽、吃的營養很好，你看的面色很正常，但是心清淨，就是因為修四念處的關係。所以也是「若愛為緣，皆是取耶？」若受為緣，一定是愛嗎？所以有這個問題。若是我們不修四念處、不修四念處不行！不修四念處是不行的，你沒這個境界。

    這底下是「依順後句」回答，「若愛為緣，皆是取耶？設是取者，皆愛為緣耶？」說若愛為緣，皆是取耶？我們平常的凡夫的習慣，這個愛、愛著一個境界的時候繼續的愛、繼續的要追求這個愛。你不追求這個愛就沒有了、就失掉了，你要繼續追求它。

    我也看見報紙上有人說：世間上愛的事情像澆花似的，養了一盆花你要天天打理它，給它澆水，給它施肥，然後這個花才茂盛，你若不睬他還不行的。所以這個愛，社會上的人的這個「愛」還繼續的要有服務的事情，這個愛才能增長，那就叫作「取」，追求這個愛的才有取。

    是我們凡夫的境界，從經驗上就會知道這「愛和取」的關係。愛增長名「取」，這愛你若是不去保護它，你還雖然是愛但是這會有變化，就不能愛了。所以這愛非要繼續的加上一些增上緣去保護它、去滋潤它，這個愛就會增長叫「愛緣取」，我們習慣是這樣子呀！「設是取者，皆愛為緣耶？」這個煩惱增長了，都是以愛為因緣的嗎？這提出兩個問題。

亥二、答（分三科）　天一、標

答：當知此中是順後句。

    這個問題是提出來兩句，「若愛為緣，皆是取耶？」這是前句。「設是取者，皆愛為緣耶」這是後一句。那麼這個地方說「當知此中」，要回答這個問題。「當知此中」是順後句就是從那第二句，從後面那一句來解釋這個問題。應該這樣從後面那一句來解答問題，就把前一句也包括在內了，是這麼個意思。所以就是前面用四句回答，這裡用兩句回答。前面是「標」，這底下解釋。

天二、釋

謂所有取，皆愛為緣，或愛為緣，而非是取。

    這裡回答「謂所有取皆愛為緣」，這個取，煩惱一天一天的增長、煩惱一天一天的重，這愛心非常重，愛心非常重，那個瞋心也一定隨著會重的，道理是一樣的。所以那個愛心特別重就是「愛為緣」，就是你不斷的愛，這個愛就會嚴重了，這個道理是一定的，所以「所有取皆愛為緣」是這樣。「或愛為緣而非是取」，但是以愛為緣不是取了，愛沒增長，是這樣子有這種情形。

    這是解釋，後面是簡別一下。第三科是「簡別」。

天三、簡

謂除取，所餘有支，及緣善愛勤精進等，諸善法生。

    「謂除取所餘有支」，就是「愛為緣」不是取是其他的有支，「取」是個有支，其他的支。譬如生老死，你也會愛這個生，自己的生命體你也會愛它，這個老死也就是生，這生不斷的增長就變成老死，自己還是愛的。雖然自己老了也是愛，死的時候也還是愛，也還是放不下還是不想死，這就不是「愛緣取」了。

    「及緣善愛勤精進等諸善法生」，這和前面那句是相同的，是愛為緣而不是取，那是什麼呢？就是「緣善愛」，就是另外殊勝的善法，那情形不同。譬如說這個人歡喜寫字，歡喜畫畫，那和一般的欲還是不同一點，那也是愛，但是和其他的愛好像不一樣。但這裡說是「緣善愛」。

    譬如說是他要造一個醫院，這個地區缺少醫院，他有條件能集聚力量造一個醫院，為這地區的人服務，或造一個學校、或在這個地方造一個廟，做一個佛教的事業來利益這個地區，那麼這叫「善愛」，這是另一種殊勝善法的愛。他這樣子愛「勤精進等」，或者是修學聖道，精進的勇猛的修學戒定慧，「諸善法生」，得到四禪八定了，或者得初果、二果、三果、四果了，或者得無生法忍了，或者是把《華嚴經》背下來了，或者把《法華經》背下來了，那這個人情形就變了。那就是「愛為緣」而不是取，轉變了、變化了。


Tape 107

瑜伽師地論 > 卷第十 > Tape 107

戌二、取與有（分二科）　亥一、問

問：若取為緣，皆是有耶？設是有者，皆取為緣耶？

    這是第八科「緣起分別緣」，這一科裡面分九科，現在是第四科「十二支為緣抉擇分別」，這一科分兩科，第一科是「依四句答」這個解釋完了。現在是第二科「順後句答」，順後句這一科是分四科，現在是第二科「取與有」，分兩科，第一科「問」。

    「若取為緣，皆是有耶？」在十二支裡面是：取緣有、受緣愛、愛緣取，都講過了。現在講取緣有，這個「取緣有」這件事，這裡面提出個問題：若取作助緣而生起來的，一定是有嗎？「皆是有耶？」「有」，就是有強大的力量能招感果報了，那個時候名之為「有」。

    那麼這個「有」是以取為緣的，以「取」作助緣。現在提出問題，若取作緣的時候，都是有嗎？「設是有者，皆取為緣耶？」假設取為緣是有，它是有強大的力量能有果報的。「皆取為緣耶？」都是用取作助緣的嗎？提出兩個問題，底下回答。

亥二、答（分三科）　天一、標

答：亦應作順後句。

    這個問題也應該是從後面這一句來回答，就是「設是有者，皆取為緣耶？」這句話。前面是「問」，這底下第二科是回答，回答裡面第一科是「標」。「亦應作順後句」是標。第二科是「釋」。

天二、釋

謂所有有，皆取為緣，或取為緣，而非是有。

    「謂所有有，皆取為緣」，這句話說的很肯定。所有的「有」，只要它的力量強大能達到有果報的程度，這樣的業力一定是「取」作助緣的，這樣回答「皆取為緣」。

    「或取為緣而非是有」這就是不決定了，或者是「取」是為它作緣，但是它不是「有」，這是變了。

    這是解釋。底下第三科是簡別。

天三、簡

謂除有，所餘有支。

    「謂除有所餘有支」，那就是除掉了這個「有支」，剩下來的其他的有支，就是十二緣起裡面別的支，別的支也可以是這樣的，取為緣而不是有支，可能是其他的生老死，也可能其他的支會有這樣的情形的。這一科說完了，第三科是「有與生」。

戌三、有與生（分二科）　亥一、問

問：若有為緣，皆是生耶？設是生者，皆有為緣耶？

    「若有為緣，皆是生耶？」這個強大的業力為助緣，使令它的果報現起了，那麼「有」為緣皆是生嗎？「設是生者，皆有為緣耶？」提出兩個問題，底下回答。

亥二、答（分二科）　天一、釋

答：諸所有生，皆有為緣。或有為緣，而非是生。

    「諸所有生，皆有為緣。」這回答分兩科。第一科是解釋，第二科是簡。「諸所有」的生，眾生的生命現起的時候，都是「有」作緣才能現起的，這是肯定是這樣子。「或有為緣而非是生」不是生。那是什麼呢？底下說了。

天二、簡

謂除生，所餘老死最後有支。

    「謂除生，所餘老死」就是把這個「生」簡出去不算數，就是剩下來的老死。老死當然也是有為緣的，不然也沒有這件事。這個老死是「最後有支」，在十二緣起裡面它是最後的一個支。

戌四、生與老死（分二科）　亥一、問

問：若生為緣，皆老死耶？設是老死，皆生為緣耶？

    「問：若生為緣，皆老死耶？」這是第四科「生與老死」分兩科，第一科「問」。「若是生為緣」那麼就一定是老死嗎？「設是老死，皆生為緣耶？」這樣問。

亥二、答（分二科）　天一、釋

答：所有老死皆生為緣。或生為緣，而非老死。

    「答：所有老死皆生為緣」，這句話也是很肯定的說了。只要這個生命體他衰老了，他死亡了，他一定是有一個生命現起做緣的，不然的話誰老、誰死呢？「或生為緣而非老死」，這又是不決定的。是生命體是現前了，但是不是老死，不是給老死作緣。那麼是什麼呢？第二科「簡別」。

天二、簡

所謂疾病、怨憎合會、親愛別離、所求不遂、及彼所起愁歎憂苦，種種熱惱。

    「所謂疾病」，就是這個生命體現前了，不是老、不是死，而是有病了，當然也是生為緣。或者不是病，而是「怨憎合會」，和憎惡的人、憎恨的人在一起，不可以分離，這也是生為緣。「親愛別離」和親愛的人願意在一起，但非要分開不可，這也是生為緣。「所求不遂」，還有其他種種的希求，希求的事情有障礙不能成就，那也是生為緣。

    「及彼所起愁歎憂苦，種種熱惱」，那就是前面因為有病而「愁歎憂苦種種熱惱」，或者是「怨憎合會」，有怨家不能在一起，偏要在一起，而引起的「愁歎憂苦種種熱惱」。還有「親愛別離，所求不逐」這一切的引起的「愁歎憂苦種種熱惱」，也是以生為緣的。

    這個「生」為「老死作緣，為怨憎會、愛別離、所求不逐」這些「愁歎憂苦種種熱惱」。當然這是說非佛教徒，若是佛教徒，你若是修行四念處的時候，雖然是，也是生為緣，但是沒有怨憎會、也沒有愛別離、也沒有所求不遂、也沒有愁歎憂苦種種熱惱。

    這是佛法可貴的地方就在這裏，能消除去這一切的苦惱，那就是你能夠「若見諸相非相」就沒有問題了。這個倒是很現成的一件事，說起來就是一轉念之間而已，並不是距離一萬八千里，就在你現在一念心一轉就是了。但是就是不容易轉，你向那一方面轉什麼事也沒有，你不轉很多的苦惱。這是說難也很難！說容易也很容易！

申五、所障能障分別（分二科）　酉一、所障（分三科）　戌一、障正見等（分二科）　亥一、舉於正見（分二科）　天一、問

問：是諸有支，幾與道支所攝正見，為勝障礙？

    這是第五科，是「緣起分別緣」，一共是九科，前四科講完了。第四科剛才講十二支為緣抉擇分別，這一科講完了。現在是第五科「所障能障分別」，有所障礙的、有能障礙的不同。

    「是諸有支，幾與道支所攝正見，為勝障礙？」有這麼多的部分，一共是十二有支，十二支。「幾與道支所攝正見為勝障礙」那幾個支。這十二支裡面那一個支與這個「道支」，「道」就是八正道，八正道裡面有：正見、正思惟、正語、正業、正命、正精進、正念、正定，一共是八支。

    那麼這十二緣起支，那幾個支給「道」支裡面所攝的，「正見為勝障礙」為最強大的障礙？這個「正見」是什麼呢？就是得初果以後的聖人，他那一念清淨的無分別智慧，觀色受想行識是畢竟空寂，無我、無我所的那個無分別的智慧，那個智慧就叫做「正見」。因為他能與諸法實相相應了、與第一義諦相應了，所以叫做「正見」。

    這個「障礙」叫你不出現，你想要得正見不行！有障礙，障礙上面加個「勝」那就不同了，就是特別有力量、特別的能障礙你。這十二緣起是生死流轉的惑業苦的境界，都是對於正見有障礙的。但是現在不說這個，說「勝障礙」，就是障礙中它的力量最大，它有最大的力量障礙你，叫你不出現，你想要得聖道不可以，障礙你。那一個支是障礙中有最大障礙力量的，這樣意思。

天二、答

答：無明及彼所起意行，若有一分，能為勝障。

    這是說出來十二緣起裡面第一個就是「無明」，無明在前面解釋的時候說的非常清楚。主要的就是我我所、我見，執著色受想行識裡面有個我，主要是這個力量太大了，這個「我」。

    前面說是生緣老死，不是老死，「謂疾病、怨憎合會、親愛別離、所求不遂」這些為緣，其實你能夠與無我、無我所的智慧相應了就沒事了，就沒有這個問題了。現在又是提出這個問題，就是與「正見為勝障礙」，誰呢？就是「無明」，就是執著有個我就是這個事情，執著有個我，執著人我和法我都應該在內。

    那麼得聖道第一個就是要「無我」。你有「我」正好是障礙這個無我的智慧。「及彼所起意行」，這個無明發動出來的無明緣行，無明為行做因緣，使令行生起。「行」就是：身行、語行、意行，這三行。三行裡面最重要的是「意行」，心為本，心若動了才發動到身語，所以說到「意行」就是它的力量大，它的力量大，它也能障礙，能障礙你這個「正見」的生起。

    「若有一分」，這個「若」字當作「即」字講，就是即有一分。這個「有」就是有支，愛緣取、取緣有，這個「有支」就是自己造的這個業，造的這個罪業也好，或者造的福業也好，達到有感果報的程度的時候也是很厲害的。

    這個「有支」現前的時候也是能障礙你，你想要修行不行、不可以。若到三惡道去，那個「有」若到三惡道去，當然很明顯的是不能修行。就在人天的世界也是，這個大福德的境界一來了，你想修行也不行就把你障礙住了，也是有這種事情。

    但是這個事情還是力量的問題，就是你這個「正見」就是般若、就是智慧，智慧力量若大那無明和「有」也不能障礙。你這個「正見」的善根力量小，那個「無明和意行」和「有」也是障礙「正見」，就是誰的力量大誰就發生作用。你的力量大就障礙我，我的力量大就障礙你。

    但是一般的人來說多數是善根的力量輸了、輸掉了。無明和意行「有」的力量太大，「有」也是行，「意行」也是行，就是「有」是愛取滋潤了以後，「意行」就變成「有」了，那麼意思，意行變成「有」了。

    若是「有」，這個業力沒得果報的時候，在得果報之前這不要緊，在那之前的時候出家還可以。若是雖然有善根，但是你那個時候，塵勞的境界都現前了，不行了！沒有辦法。

    那個儒童，《大毗婆沙論》說那個儒童就是在沒有結婚以前佛就去把他度化，給他說了法，得了三果就出家了。如果佛晚兩個鐘頭去就不成了，他結婚了，所以佛對阿難尊者說是早一點去，晚了就不行了。其實佛在世的時候不只這件事，還有好多事都是這樣子。

    所以這個「有」支就看出來，這個「有」也有障礙的力量，是誰對於正見有勝力的障礙、有大障礙呢？「無明和行」，三行裡面是「意行」，再加上「有支的一分」有支的一分，「有支」裡面也是有身、語、意也是分三分，其中就說「意」的這一分「能為勝障」，能為一個大力量的障礙。

亥二、例正思惟等

如於正見如是，於正思惟及正精進亦爾。

    這是第二科是「正思惟」。亥一「舉於正見」，亥二「例正思惟等」。

    「如於正見如是」，像前面說的這個「正見」，是無明和意行，和「有」的一分能障礙它。那麼對於八正道裡面還有那個「正思惟和正精進亦爾」，也是有障礙的、有勝障。「正見」是無分別的智慧，得了聖道的聖人無分別的智慧。

    這個「正思惟和正精進」是聖人的有分別的智慧，還是智慧，戒定慧，這屬於慧「正思惟」。這個「慧」也是無明和所起意行及有一分能做障礙的，一樣。這個障礙當然是在沒成就的時候，沒得聖道之前才有這個作用，你已經成就了它不能障礙了。已經得聖道的人他的「正見、正思惟、正精進」已經成就無漏的正見、正思惟、正精進已經出現了，「無明」是不能障礙的。

戌二、障正語等

若正語、正業、正命，以身行、語行，及有一分，為勝障礙。

    這是戌二第二科。這個所障礙中分三科，第一科「障正見等」，現在是第二科「障正語等」。這個正語、正業、正命是屬於「戒」，戒定慧是屬於「戒」。這個「正語、正業、正命」這三支，八正道裡面的三個支、三個部分。

    「以身行、語行」，就是那個無明緣行的那個「行」裡面一個身行和語行，當然這裡面也應該有無明的力量，不然怎麼能有行呢？無明發動出來的身行和語行，「及有一分」就是屬於身、屬於語那一分，它對於正語、正業、正命有障礙，是這樣子。

戌三、障正念等

若正念、正定，以餘有支為勝障礙應知。

    這是第三科「障正念等」。「正念、正定」就是屬於定，前面是一個慧和戒這兩個。這底下正念、正定就屬於定。戒定慧、八正道就是把它彙成三無漏學。這個正念，由正念而得正定，所以正念也就屬於定了。

    「以餘有支」這十二有支裡面，除了前面說的這幾支以外，剩餘的支「為勝障礙」那是最有力量的障礙，使令你這個正念、正定不能成就，最厲害就是愛取了，這愛取了。你這個愛取在活動的時候，你想要得禪定、你想要得定，這是不可能的事情。所以「若正念、正定，以餘有支為勝障礙應知」，這是約所障，八正道裡面戒定慧這是所障。

酉二、能障（分二科）　戌一、問

問：是諸有支，幾唯雜染品？幾通雜染清淨品？

    這是第二科「能障」，分二科。第一科問「是諸有支，幾唯雜染品？」那幾支唯獨是雜染？唯獨是不清淨的？「幾通雜染清淨品？」那幾支又是雜染、又不是雜染而是清淨的呢？提出這個問題。這十二有支是「能障礙」，現在說這個能障礙提出這個問題。底下回答。回答第一科是「總辨品」。

戌二、答（分三科）　亥一、總辨品

答：四唯雜染品，餘通雜染清淨品。

    這個「總辨品」。「四唯雜染品」十二有支裡面四個品是雜染。但是在《披尋記》裡面他說這個「四」，他疑惑應該做「三」，應該是三為雜染。他這句話也有根據，三是什麼呢？謂無明、愛、取這三個，這三個是雜染。無明也是雜染，愛、取都是雜染。根據什麼說那個四應該是「三」呢？

    《成唯識論》上說『三唯是染，煩惱性故。』無明、愛、取是屬於雜染的煩惱，所有就說是三而不說是四。但是在窺基大師的解釋又不同，說「四唯雜染品」，無明、愛、取是三個，另外是誰呢？是老、老死。「老」是什麼意思呢？人到老的時候不能修行，他不能用戒定慧來調自己了就是雜染，這是一個解釋。另外一個不說是老，說是「識」，無明緣行、行緣識。「識」也是雜染，那是什麼呢，是指「中有」的末心，中有投胎的時候最後一剎那，最後一剎那是染污心，所以也是染污，「唯雜染」。這樣說無明、愛、取加識，或者是加老，那麼就是「雜染品」。

    「餘通雜染清淨品」其餘的，這說四個支，剩下就是八個支了。那八支也通於雜染也通於清淨的，這樣解釋。

    底下「釋妨難」。前面是「總辨」，後面再解釋有困難的地方，分兩科，第一科「問」，第二科回答。

《披尋記》三二八頁：

四唯雜染品等者：此中四言，疑應作三，謂無明愛取。《成唯識》說：三唯是染，煩惱性故。七唯不染，異熟果故。七分位中容起染故，假說通二。餘通二種。由是當知此所說義。

亥二、釋妨難（分二科）　天一、問

問：云何生支通二品耶？

    這個最後的第十一品，生老死的「生支」，生支怎麼能說它是通於兩方面，又是清淨又是不清淨呢？

天二、答

答：若生惡趣及有難處，唯是雜染品。若生人天諸無難處，此通染淨品。

    「答：若生惡趣及有難處，唯是雜染品」，這個眾生他生到三惡道去了，生到地獄、餓鬼、畜生世界去了，當然這都是苦惱的境界，這是雜染。「及有難處」及生到有難的地方去。譬如說八難，或是八無暇，三惡道就是八難中的三個，另外你若是生到長壽天，生到色界天、無色界天去了。玄奘法師翻個八無暇，『無暇』就是沒有時間。說釋迦牟尼佛在人間講解佛法去聽法去，不行！我沒有時間，無暇我沒有時間。在人也是一樣，說是你來打禪七吧！我沒有時間，這叫做「難」，就是有困難，讓他來學習佛法有困難。譬如去聽經去吧！不！不！我沒有時間，這叫做「難」。他學習佛法有困難，不能學習佛法，那麼就是貪瞋癡在活動了，那麼就叫做「染污」。他說這個「生」，他說生就是「染污」。

    這個是生在人間，有盲、聾、瘖、啞，也不能學習佛法，那麼就只好貪瞋癡活動了。再就是佛前、佛後，世界上沒有佛法。還有世智辯聰、邪知邪見，他毀謗佛法不肯學習佛法，那也是邪知邪見。第三是北俱盧洲，到了北俱盧洲的時候也不肯學習佛法，沒有這個需要嘛！我生活什麼都是自在的、滿意的。你要我學習佛法，學習佛法幹什麼，不需要。

    所以我們也不是三惡道，也不是盲、聾、瘖、啞，也不是佛前、佛後，又不是世智辯聰、又不是北俱盧洲、又不是生在長壽天。我們遇見佛法了，我們又能來到一個學習《瑜伽師地論》的一個因緣了，這就是清淨了，我們應該說是清淨的、這是一個好因緣。

    「若生惡趣及有難處」，那麼他這個「生」就是「雜染品」。「若生人天諸無難處」若生在人間，或者生在天上也沒有「難」，沒有這麼多的困難，有時間來學習佛法，其實也沒有時間，就是把那些事情都放下了，我用這個時間來學習佛法，有沒有時間，是你自己決定的。

    所以「無難處」，你感覺學習佛法沒有困難，那麼這就好了，所以這就是清淨了，你這樣的一個「生」，你這個生命體就是清淨的。「此通染淨品」，所以這個「生」也通於染、也通於淨，就在乎你自己決定了，來到人間就在乎自己決定了。

亥三、例通應

當知餘支，隨其所應，皆通二品。

    其餘的支，無明、行、識都算是「染污」，其餘的支就是名色、六處、觸、受，愛、取、有。「有」是不清淨，生、老死都是通於清淨也通於染污。「隨其所應皆通二品」通於染、淨兩品。

申六、不有及滅分別（分二科）　酉一、約煩惱業生雜染品辨（分二科）　戌一、舉三道理（分三科）　亥一、無明緣行（分二科）　天一、問

問：何等無明不有故，行不有？何等無明滅故，行滅耶？

    前面是第五科「所障、能障」的分別；「所障」的就是八正道、「能障」的就是十二緣起了，這是第五科。第六科「不有及滅分別」，申六「不有及滅分別」，從十二緣起上來分辨這件事情，這個裡面分兩科，第一科「約煩惱業生雜染品辨」，約三雜染來辨別。第一科「舉三道理」，舉出來三種道理，分三科。第一科是「無明緣行」，這一個道理，分兩科，第一科問。

    「何等無明不有」，無明也是各式各樣的那一種無明沒有了。「故行不有」無明緣行，無明也不有，行也就不有了，是這樣意思。「何等無明滅故，行滅耶」，那一類的無明滅掉了，那個行就沒有了呢？「故行滅耶」，這是提出這個問題。

    這個有和滅、不有和滅，這是《阿含經》上說這個話：此有故彼有，此無故彼無；此生故彼生，此滅故彼滅。一共是四句，這裡面引來兩句：一個是有無，一個是生滅，拿來兩句。這個有無和生滅的差別前後都有解釋過。

天二、答

答：有三種。發起、纏、隨眠無明。由此無明滅故，彼無明滅，由彼滅故，行亦隨滅。

    「答：有三種：發起、纏、隨眠無明」，這個無明有三種。那三種呢？第一個是「發起」無明、第二個是「纏」無明、第三個是「隨眠」的無明，這三種無明。

    「發起」無明，就是這無明能發起種種的業，就是發業無明，最初發動要這樣做，造這個業力，或者福業、罪業、不動業，發業無明。

    「纏」無明，「纏」是什麼意思呢？「纏」就是無明活動了、活動出來，活動出來的時候我們的心意識，眼耳鼻舌身意六根不能自主，就是無明來作主，無明叫你怎麼的，你就怎麼的。自己還有一點智慧感覺這個事不對，不應該這樣做，不可以！非這樣作不可，就是被它纏住了，所以叫做「纏」，就是不能自主的意思叫「纏」。

    「隨眠」，就是無明它沒有活動出來，在那裡睡覺，就是在阿賴耶識裡面沒有動，這是無明的種子。無明種子發動出來叫「纏」，纏的無明去造種種業，叫「發起」無明。

    或者這樣分別，「發起無明」就是無明緣行這個無明；「纏」就是愛取有的愛取，叫作「纏」，就是「潤生無明」；「隨眠無明」就是無明沒有動，它沒有活動出來，沒有活動出來就是因緣不夠，沒有所緣緣也不行，沒有增上緣也不可以。或者是這個佛教徒他有四念處的修行，無明被障礙了，那它也不動。現在說無明有這三種不同。

    「由此無明滅故，彼無明滅」有這樣的無明滅了，「由此無明滅故，彼無明滅，由彼滅故，行亦隨滅」，這個意思，這個斷無明實在來說、根本上來說，這個隨眠無明滅了，隨眠無明滅了，纏無明也就沒有了，纏無明沒有了隨眠、纏沒有了，當然發業無明也沒有了。最重要的就是「隨眠無明」要滅，要滅除這隨眠無明，隨眠無明怎麼樣滅呢？

    在《顯揚聖教論》上有一句話：『要深入諸法實相，才能斷除煩惱的種子』。深入諸法實相是什麼呢？就是般若波羅密，觀諸法實相，就是毗缽舍那，所以只是修止而不修觀，你不修我空觀、你不修法空觀，你這我執還在，你這法執也是在，你就不能斷惑證真，你不能斷。

    你這個定，你心裡面怎麼樣的明靜而住都是不行的，你不能夠見法性，不可以！你就不能夠斷這個無明的隨眠，那還就是個生死凡夫，頂多得一點禪定，但是無明還是在的。但是自己認為自己是得聖道了，我開悟了！其實是糊塗，那裡開悟了呢？

    這個從古代唐朝那時候荊溪尊者，他的著作裡面就提到，訶斥這個禪宗的人叫暗證，黑暗的『暗』，信解行證的『證』，叫暗證，就訶斥這件事。所以你若學習了經論，你就會知道什麼叫做『證』？什麼叫做信、解、行、證？你學習了這樣的佛法以後，你就是有了一個『擇法眼』了，有擇法眼你再看看這個人這樣修行，那個人那樣修行，喔！你心裡面就有數，你修行的不對！自然就會這樣說，自然會知道。若是你沒有學過這些經論，你不知道這件事，不知道這些事，哎呀！真了不起，只知道這麼說一句就算了，你不能夠鑑別這件事。

    所以我又要提起印順老法師，我問：佛法來到中國，中國有沒有聖人？印順老法師不出聲不回答，不回答這個問題。還是不回答比較好，沒有痕跡誰也不能批評。你若是說「發起、纏、隨眠無明，由此無明滅故彼無明滅，由彼滅故行亦隨滅」。

    若是引《顯揚聖教論》講的，『要深入諸法實相』，就是毗缽舍那才能斷煩惱，若沒有這樣的修行，你不能斷煩惱的，你還是沒有開悟，這就有是非了。啊！你毀謗誰？ 你輕視祖師，就可以說出這句話來了，若不出聲就沒有可批評的。但是也就表示不同意，不同意這種說法，不同意你說你開悟了。

    所以「由此無明滅故彼無明滅」，由隨眠無明滅故則纏無明、發起業的無明也都沒有了。不是從表面上看，表面上我也沒有貪、也沒有瞋、沒有煩惱了，沒有煩惱就是聖人了嗎？其實不是，若是煩惱種子滅掉了才是聖人。所以經教上說的是很吻合的、很契合的，道理是很契合的，沒有自相矛盾的地方。他說的微細，唯識的經論說出的事情都是很微細，不是粗枝大葉那樣講法，不是的。

    「由彼滅故行亦隨滅」，由無明滅了，那麼行就滅、就不發動行了就沒有了。但是有般若波羅密，行六度萬行廣度眾生而無眾生可度，這是聖人的境界了。前面說「由彼滅故行亦隨滅」，這是有漏的生死凡夫惑業苦的境界，無漏的大菩薩的境界那還是廣大無邊的，是這樣子的。

亥二、行緣識（分二科）　天一、問

問：何等行不有故，識不有？何等行滅故，識滅耶？

    「問：何等行不有故識不有？」前面是「不有及滅分別」，分兩科，第一科「約煩惱業生雜染品辨」，分兩科，第一科「舉三道理」，舉三道理這裡面分三科，第一科就是「無明緣行」這是個道理。現在第二科「行緣識」，第二個道理，分兩科，第一科「問」。

    「問：何等行不有故，識不有？」這個「行」，也是各式各樣的，行不有了，識也不有，因為是行緣識，行若不有了識也就不有了。「何等行不有故，識不有呢？何等行滅故，識滅呢？」提出這問題。

    底下回答，答分兩科，第一科是「舉有」。

天二、答（分二科）　地一、舉有

答：諸行於自相續中，已作已滅，及未起對治，又由意行有故，起身語行，由此有故彼有。

    是這樣子回答這問題。「諸行於自相續中」，就是無明緣行的時候，你這樣身行、語行一動作了，就是在你的生命體「相續」，就是你的生命體，生命是相續不斷的。這個生命出現了又老死了、又死掉了、死掉了又出現了、出現又死了、死了又出現了，總是相續的、不會斷的。

    「在相續中已作已滅」，就是你已經做的這個行，當然得了果報了，得果報了又滅了。當然這可能會得了幾百年、幾千年、幾萬年的果報。在人間、天上要多少回，然後這一段的業力結束了。但是還繼續造，還是有無量無邊的業力的，這個業力眾生一直是這樣的。

    這樣的諸行是「及未起對治」，這是一樣，和前面有點不同了，就是他沒有遇見三寶、沒有遇見佛法僧、沒遇見佛法。沒有遇見佛法他不能夠修四念處，就是遇見了你沒有修四念處來對治，你沒有修四念處用般若來對治你的業力，沒對治它，沒對治它所以這個「行」就行緣識了，有這個行就有這個識，若是沒這個行就沒這個識，是這樣意思。

    「又有意行有故，起身語行」，無明緣行這個「行」，主要是「意行」，就是那個第六意識。第六意識你要造福行、罪行、不動行，有了！一造好了，有了！那麼意行有了，就發動到身行、語行去，就不限於在心裡面。他會發出來語言、發出來動作的，那麼就是身、語行。所以「由此有故彼有」，就是意行有故，身語行，就是要「有」，是這樣意思。這是「舉有」。

地二、例無

彼無故，彼緣識亦無；此若全滅，當知識亦隨滅。

    「彼無故」，說是沒有經過佛法的四念處、三十七道品。你沒有修這個止觀，奢摩他、毗缽舍那，你沒有這樣聖道的對治，那麼你造了那個行，當然它有行，就行緣識。若是你能對治，一對治那個行就沒有了，「行」就沒作用了。

    對治這裡面應該是這麼說，就是「行」若發動的時候，得果報要有煩惱的愛取的滋潤、支持，愛取煩惱的支持，業力才能得果報。但是你若是修四念處就把愛取消滅了，那麼你以前造的業力得不到愛取的資助。愛取不給它力量，那麼「行」就不能發生作用，那麼就等於是沒有了。所以「彼無故，彼緣識亦無」，那個「行」不能發生作用了，不能發生作用，所以「彼為緣而識生起」這件事也沒有了，行就不為識做緣了。

    所以過去生中造了很多的業，是在人間、天上，或是到地獄去受果報的，但是你修學佛法，得了初果了，或得了阿羅漢果了，就不行了，就是無明滅則行滅、行滅則識滅了，這件事就結束了，不流轉生死了，所以「彼無故，彼緣識亦無」。「此若全滅，當知識亦隨滅」，當然彼若全滅，意行所造的滅，身行、語行也都滅了。

    若是我們修行只得個初果，三惡道的這一部分是滅了。人、天還沒滅，還在人、天還要流轉七番生死的，就不是全滅。假使得阿羅漢果以上，就是完全滅了。完全滅了，「當知識亦隨滅」，那麼這個中有就不顛倒了，『陰境若現前，瞥爾隨他去』，就沒這件事了，所以「此若全滅，當知識亦隨滅」，識也就滅了。

    這可見我們若說是從經論上學習知道這件事，知道完就算了，那也都沒有什麼。如果是自己還有出離生死的願望，我想要不受生死苦，那麼這件事就應該要注意了。唉喲！行緣識的時候，就是『陰境若現前』這個時候，「行」一發生作用的時候就出來中有了，中有就是顛倒迷惑了，就是可能到三惡道去受果報，可能在人、天裏受果報，就流轉生死了。那麼怎麼辦呢？怎麼樣才能滅呢？

    「何等行不有故識不有？何等行滅故識滅」，這要積極的要修四念處了，自然是這麼回事，積極要修四念處，要把它滅了才可以，要把愛取心滅。我怎麼知道是滅了呢？就在生存的時候就知道了，生存的時候你常常用四念處修行，你就知道你這時候眼耳鼻舌身意面對色聲香味觸的時候，你就知道我這愛取滅不滅，是滅了？是沒滅？就知道嘛！就知道了。還用別人告訴嗎？當然別人也會告訴你，你的善知識會告訴你的，所以「此若全滅，當知識亦隨滅」。如果說我只是書本上看看就完了，那就是不在意這件事。將來行緣識的時候，行緣識就行緣識好了，那就是這麼回事情了。

亥三、識緣名色六處觸受（分二科）　天一、舉識緣名色（分二科）　地一、問

問：何等識不有故，名色不有？何等識滅故，名色滅耶？

    「問：何等識不有故，名色不有？」這是第三科第三個道理。前面是「行緣識」的道理，現在說是「識緣名色、六處、觸、受」的道理，分兩科，第一科是「舉識緣名色」。「何等識不有故，名色就不有？何等識滅故，名色滅耶呢？」舉這個問題。

地二、答

答：種子識不有故，果識不有。此俱滅故，俱名色滅。

    「答：種子識不有故，果識不有。」這樣回答。「種子識不有故，果識不有」，這個「種子識不有」這句話就是阿賴耶識，在阿賴耶識的時候，就是人在生存的時候，生存的時候，前六識遇見境界的時候，那麼就是愛取，就是無明愛取去活動，活動就在識裡面熏成種子了，熏成種子的時候這時候就叫「種子識」。

    如果你沒有熏成種子識，「種子識不有」，因為你修了四念處，四念處力量強大了，雖然眼耳鼻舌身意與色聲香味觸法接觸的時候，『住最上捨』心裡不著，不住色生心，不住聲香味觸法生心，這是阿羅漢以上的境界、大菩薩境界、阿羅漢也有這種境界，他就不熏習了，不去愛也不憎，也不愛也不憎，心裡面住最上捨，那不熏成種子。不熏成種子這時候，「種子識不有」已經沒有，不有的原故「果識不有」，將來也不會再去得果去。你若有這「種子識」，將來因緣成熟的時候，種子就要去得果報，那就叫做「果識」。

    譬如我們現在得人的果報，看上去是有一個色受想行識，有眼耳鼻舌身意在那邊活活的在那兒動，實際上就是那個種子在動。那個種子結束了，說它還有很多飯，可以吃飯的沒有用，你吃飯也活不下去了，要結束了，果報要結束了，就是種子在那邊動，那就叫做「果識」。他們有了種子但還沒得果報，那就叫做「種子識」。因識、果識有這樣的不同，你沒有種子的時候，他就沒有去得果報那個時候了，「果識」也就不有。

    「此俱滅故，俱名色滅」，沒有因識那麼也就沒有果識，這個因果識都沒有，「此俱滅故」這兩個識都沒有了，「俱名色滅」，和識在一起現出來名色的果報也就沒有了、也不出現了，自然是滅了。

    你說是了生死，怎麼了生死？怎麼叫做了生死？這地方說的很清楚，就是這樣子了生死，就是要把種子識滅了。怎麼樣種子識才能滅呢？就是不要有愛取，六處緣觸、觸緣受、受緣愛、愛緣取、取緣有。

    現在說是明相應觸，用般若與六根相應，去接觸眼耳鼻舌身意的時候，有般若的智慧，有般若智慧的時候他就沒有愛取的熏習了，是「種子識不有」。種子識不有，果識也不有；果識也不有，名色也不有，那麼就是入於不生不滅的境界了。

    不是說死了以後，不是！就是現在他的正念四念處的觀，觀智相應了就入於諸法實相，與諸法實相統一了，就是現在不是死亡了以後，不是的！就是現在與諸法實相相應了，他就是住最上捨了。他入定的時候住最上捨，出定以後還是住最上捨，他心裡面不擾。當然阿羅漢還有一點習氣，雖然有習氣但是還是清淨。「種子識不有故，果識不有，此俱滅故，俱名色滅」。


Tape 108

瑜伽師地論 > 卷第十 > Tape 108

天二、例緣六處等

如識望名色，道理如是，餘支乃至受，隨其所應，當知亦爾。

    這是第六科「不有及滅分別」，這一科裡分二科，第一科「約煩惱業生雜染品辨」。這一科又分二科，第一科「舉三道理」，舉三道理，第一個道理就是「無明緣行」，第二個就是「行緣識」，行緣識已講完了；第三個是「識緣名色六處觸受」，分二科，第一科是「舉識緣名色」，識緣名色裡面，第一科是「問」，第二科是「答」也講完了。現在是第二科「例緣六處等」。

    「如識望名色，道理如是」，就是前面這一科「識緣名色等」是這樣子，是「種子識不有故，果識不有，此俱滅故，俱名色滅」，這個識緣名色這樣情形。「如識望名色」的道理是這樣子，「餘支乃至受，隨其所應，當知亦爾」，「餘支」就是名色緣六處、六處緣觸、觸緣受這幾支，隨他們所適當的所合適的，也和識望名色一樣，就是識滅則名色滅，名色滅則六處滅，六處滅則觸滅，觸滅則受滅，也是這樣子。但是這個事情，是約種子說的；下面生老死，這個生才是識、名色、六處、觸、受的現行的，這是這一科說完了。

戌二、例餘當知（分三科）　亥一、愛緣取取緣有

如無明緣行道理如是，愛緣取、取緣有道理，當知亦爾。

    這是第二科「例餘當知」，這個「舉三道理」這一科說完了，三道理就是：無明緣行一個道理，行緣識一個道理，識緣名色、六處、觸、受一個道理。那麼現在是「例餘當知」，就是以此為例，其他的也是一樣，所以叫「例餘當知」。分三科，第一科「愛緣取取緣有」。

    「如無明緣行道理」，前面三科這樣子，愛緣取、取緣有的道理，也是這樣子，總是愛滅則取滅，取滅則有滅，也是這樣子的。這裡面細的分別，也是有一點需要注意的，這個無明緣行，無明是煩惱，行是業力，這個無明的煩惱為業力生起的因緣，這個業力它自己不會出現的，它要煩惱來發動它，那麼這個道理是要這樣子。這「愛緣取、取緣有道理，當知亦爾」，但是愛緣取，愛和取都是煩惱，就是愛的煩惱它若是得到了因緣的時候，愛的煩惱會增長，那麼就變成取了。這個取緣有和前面無明緣行道理是一樣，就是由煩惱而增長了業的力量，所以彼此是相似的，說「當知亦爾」，這是第一科說完了。

亥二、有緣生

如行緣識道理如是，有緣生當知亦爾。

    這第二科是「有緣生」。「如行緣識」，就是前面那個第二科，無明緣行的道理是前面三道理的第一個，行緣識是前面三道理的第二個，第二科「行緣識」。這個「行緣識」，就是由業力來發動了以後，就造成了果報，是果報生起的一個力量。但是這果報生起，從這裡面看，它分成二個階段，果報的生起分二個階段，而不是一下子果報就現起，不是。是先造成種子，先把果報的種子，在四緣裡面就是因緣，果報的種子先造好，這是第一個階段。第二個階段再由煩惱的資助它這個種子，這個因緣才發動出來，才得果報，果報分這麼二個階段才出現的。

    這個愛緣取是同一性質的煩惱，但是也分成二個階段，取就是重了，比愛那個時候重。這個愛煩惱動的時候和取煩惱的不同在那裏呢？這個取就是開始行動了的時候，追求所愛而有了行動，在行動的時候，是單說內心的愛叫做取，所以這個取是有了行動的愛煩惱，所以比愛來得強了，是這樣意思。

    「如行緣識道理如是，有緣生當知亦爾」，那麼這個有緣生的道理，和前面行緣識是一樣的，其實道理是一樣的。但事實上有點差別，差別就是行緣識那個「行」，是由無明發動出來的業，這個有緣生的「有」，是經過愛取又加強了力量的業力，所以「有」和「行」也有這樣的差別。這個「生當知亦爾」，那個識、名色、六處、觸、受，是在種子那個時期說的，這個生老死這個生是有現行了，就是得果報的開始了，約人來說就是已經投胎了。那麼這是指現行說的，現在是指現行說，但是也是屬於果報。

亥三、生緣老死

如識緣名色道理，生緣老死當知亦爾。

    這是第三科，第三科是「生緣老死」。

    「如識緣名色道理」，前面這個識能為名色作因緣，名色才能現起，前面這個道理這樣說，才能現起。而「生緣老死」亦復如是，當知也是這樣子。這個「老死」指什麼說的呢？就指那個「生」說的，這個識、名色、六處、觸、受，這五種種子成為現行的果報的時候，他老了，他死了，離開了識、名色、六處、觸、受，另外那有老死可說呢？所以這個「老死」就是指「生」說，和那個「識緣名色」的道理是一致。就是這個識、名色、六處、觸、受生了以後，他各部分的機能衰退了，最後死亡了，所以和識名色，由識而有名色，由生而有老死，那個意思有相同的地方，但是也不是說百分之百的一樣。

酉二、約受雜染品辨（分二科）　戌一、問

問：何等受不有故愛不有？何等受滅故愛滅耶？

    這是第二科「約受雜染品辨」。前一科，這第六科「不有及滅分別」，分二大科，第一科「約煩惱業生雜染品辨」，由三雜染來辨來說明；現在第二科「約受雜染品」來說明。這個裡面的情形，還不是完全一樣，前面這個三個道理裡面，三個道理：第一個是無明緣行，第二個行緣識，第三個識緣名色、六處、觸、受。那麼底下這個是「例」，也是愛緣取、有緣生、生緣老死、取緣有這麼例。但是其中這個「受」這個地方，有特別的意思，所以又特別立一科「約受雜染品」。這個「受」是屬於「生雜染」，在三雜染裡面屬於生雜染，煩惱雜染、業雜染、生雜染，是屬於生雜染的。但是在前面「生雜染」已經說了，但這裡又重說，單獨「約受雜染」來說。

    「何等受不有故愛不有？」這個在十二緣起裡面，就是這十二支把它會合成三雜染，煩惱雜染、業雜染、生雜染，煩惱雜染以前就是無明以前，怎麼回事沒說，老死以後怎麼也沒說，就不說。但是這個地方，這個受與愛來說，這裡面就是有問題，這個「受」，前面說識、名色、六處、觸、受，就是老病死，是老病死了。這愛緣取，愛取就是無明，是無明的。所以在這個地方，這個煩惱雜染就是無明雜染和生雜染連接起來了，這裡有這麼一件事。由煩惱雜染而有業雜染，有業雜染而有生雜染，那麼生雜染和煩惱雜染都沒提，就是這樣子。

    無明就是開頭了，十二緣起一開頭是煩惱雜染，後面就是生雜染。生雜染和煩惱雜染的關係怎麼樣呢？這地方說出來，就是受是生雜染，愛就是煩惱雜染。煩惱雜染從那裡來的？從受雜染來的，受緣愛是這麼回事，從受雜染，受緣愛。這個時候「何等受不有故愛不有」？那麼這就是修行的問題了，不修行沒有這件事。「何等受不有故愛不有？何等受滅故愛滅耶？」就是提出這兩個問題：一個是不有，一個是滅。那當然是包括四句，前兩句「此有故彼有」，還有一個「此滅故彼滅」，「此有故彼有，此無故彼無；此生故彼生，此滅故彼滅」，但是那兩句不提，現在單說這個不有和滅。

戌二、答

答：如行緣識道理，當知亦爾。

    「行緣識道理」，也是一樣。這個地方多少有一點費解，這個受緣愛、愛緣取這個地方，在十二緣起裡面是能生支，能生與所生，愛、取、有是能生支，生、老死是所生。前面那個「行緣識」的道理是能引支，無明、行是能引，識、名色、六入、觸、受是所引。這個能生與所生，能引與所引，這個道理是一樣的，所以這地方說「如行緣識」的道理，「當知亦爾」。

    「何等受不有故愛不有？何等受滅故愛滅？」就和那個「行緣識」的道理一樣，行滅故識滅，就是這樣意思，行不有故識不有，道理是一樣的。當然這個是在十二緣起來說，無明緣行、行緣識，識緣名色、六處、觸、受，是過去了的事情，是過去；那麼現在是受緣愛、愛緣取、取緣有，是現在。那麼這當然加起來都是屬於因，生老死是果，是將來所得到的果。所以現在這個時候，而「何等受不有故愛不有」？當然無明相應受不有，無明相應受不有，就是明相應受出來了，明相應受若出來了，那麼這染污的愛就沒有了，就是這樣了。

    「何等受滅故愛滅？」那就是無明相應受，就是無明相應觸，就是無明相應受，無明相應受為明所滅，所以染污的愛也就不出現了，是這麼回事。「如行緣識道理，當知」也是這樣子，行滅則識滅，行不有故識也就不有。那麼這樣是說過去的行緣識，那麼若是你現在能夠「受不有故愛不有，受滅故愛滅」，你將來那個行緣識的道理，也就沒有了，將來不會有行的業力，有中陰身的顛倒去投胎去了，沒有這回事情了，那麼這個生死就解脫了。這是「約受雜染品辨」，第一科、第二科說完了。

申七、依緣起門分別（分二科）　酉一、問

問：如前所說八緣起門，幾門是十二支緣起所顯？幾門非耶？

    這是第七科，這「緣起分別緣」一共是分九科，現在是第七科「依緣起門分別」。「緣起門」前面我們是說過了，「緣起門」，依那個「緣起門」才有流轉生死。第一、內識生門，第二、外緣成熟門，第三、有情世間死生門，第四、器世間成壞門，第五、食任持門，第六、自所作業增上勢力受用隨業所得愛非愛果門，第七、威勢門，第八、清淨門。第八當然是還滅了，得涅槃了，一共是八門。

    現在這裡是問如前所說的「八」個「緣起門」，「幾門是十二支緣起所顯？」那個八個門裡面，有幾個門是這裡說的十二緣起所顯示的道理呢？「幾門非耶？」有幾門不是十二緣起，他說的道理和十二緣起是不一致的，不是十二緣起，不屬於十二緣起的，那麼就是提出這個問題，提出這個問題，底下回答。

酉二、答（分二科）　戌一、標

答：三門是彼所顯，謂二一分所顯，一全分所顯，餘門非。

    「答：三門是彼所顯，謂二一分所顯，一全分所顯」，這就回答。這八個門裡面有三個門是彼所顯，是彼十二門所顯示的道理，那三個門和十二緣起的道理說的是一致的。那麼那三個呢？「謂二一分所顯」，其中有兩個門是十二緣起裡面的一分，不是全部的，顯示十二緣起裡面一分的道理。「一全分所顯」，一個門是顯示十二緣起全部的道理，不是一分而是全分所顯。除了這三門之外，「餘門非」，一共八個門除掉了三個，還有五個，那五個都不是，都和這十二緣起都沒有關係，沒有那麼親密的關係的。

    這前面是「標」，底下第二科才是顯示出來，才把它解釋一下。解釋分兩科，第一科「二一分所顯」。

戌二、釋（分二科）　亥一、二一分所顯

何等為二一分所顯？謂內識生門，自業所作門。

    「何等為二一分所顯」？「二一分所顯」這句話，說得我還不明白，你再解釋解釋，我聽聽。「謂內識生門，自業所作門」，就是那八門裡面，第一個門就是「內識生門」，內識生門就是識，識就是無明緣行、行緣識，就是這個識。這個識是十二支裡面的一支，也就是十二分裡面的一分，所以「內識生門」，就是說識支，所以指十二支裡面的一分。「自業所作門」，這個「自業所作門」是八門裡面的第六門，「自業所作門」就是無明緣行的行，就是行這一門，或者說是那個有也是一門，就是這個樣子。

亥二、全分所顯

何等為一全分所顯？謂有情世間轉門。

    「何等為一全分所顯？」前面標「一全分所顯」，「一全分所顯」就有一個門可以全部的顯示了十二緣起的道理。那是那一門呢？「謂有情世間轉門」，「有情世間轉門」就是第三門，八門裡面的第三門。那麼「有情世間轉門」，「有情世間」在世間上怎麼流轉呢？就是無明緣行、行緣識乃至生緣老死，有情世間就是這麼回事。那麼在世間上這個有情的心情，我若做國王很好，做天王很好，但佛法說就是無明緣行、行緣識，乃至生緣老死而已，是一個苦惱的事情，另外還有什麼事情？是這樣解釋。

申八、緣起過患勝利分別（分二科）　酉一、舉過患（分二科）　戌一、問

問：不如實知緣起道理者，有幾種過患耶？

    這是「緣起分別緣」裡面分九科的第八科，第八科「緣起過患勝利分別」。這個佛說十二緣起的道理，是表示我們凡夫在生死裡面的過患，有這麼多災難苦惱，還有勝利，有殊勝的利益，能令你就是轉變你的生命，消除了一切的過患，得到勝大的功德。佛說這十二緣起，對我們眾生來說有這樣的啟示，告訴我們你會得到這樣的好處，或消除什麼什麼的過患。這裡面分成兩科，第一科「舉過患」，說出來十二緣起這種開示，叫我們知道它是有過患的，生死的大患，是這個意思。第一科是「問」。

    「不如實知緣起道理者」，若是我們不能夠真實的知道緣起的道理，無明緣行、行緣識的道理，我們不知道。那麼我們會有幾種的過患呢？為什麼會錯誤呢？但是我們要問一問，什麼叫做真實的知道如實知緣起道理？什麼叫做不如實知緣起道理？什麼叫做真實知道？什麼叫做不真實知道？這個問題怎麼回答？道理說也很明白。譬如說我餓了，就是想要吃飯，想要吃東西。人家說這個飯做的非常的好，這個麵條也做的好，這個菜也是做的非常的令你滿意的，但是你心裡面沒有食欲生起，說菜怎麼好吃，飯怎麼好吃，但是我不想吃。譬如說這個菜非常好吃，你立刻就想要吃，這是一個很明白的事情，分別不同。

    說這個緣起的道理，生死大苦你有厭離心，想要採取行動，我趕快得要消除這個生老死，這就表示你真實知道緣起的過患。你說生死大苦很壞，在我來說沒這個需要，我不需要修行這件事，那就表示你不如實知。我的看法出家不出家亦復如是，你若想真實修行就是出家好，那就自然是要出家。說是這是一個出家人，也會說出這種話，修行不在乎出家，這個人不知道生死苦，不知道生死大苦。出家人若唱這個調，這個出家人有問題，你們同意不同意？我認為是這樣子，出家人這樣說話是有問題。除非說是那個人他不適合出家，出家雖然好，但是那個人不能出家，他還是在家好，那是個別的情形。

    從這個轉凡成聖的道理來看，那自然是出家容易修行，你一剃光了頭，哎喲我是出家人了，我心裡面有這樣的念頭是不對的，你立刻能警覺啊。如果說你還是個俗人的時候，你心裡我是在家人，這是對的啊，我做這種事情，我心裡面有這妄想，這是對的嘛。若是出家，那就完全不同，哎呀我不應該這樣，自然是在心裡上有這樣的警覺，自然是這樣子，所以還是出家好。你看不要說我們凡夫，你看那個《大般若經》上，說到那個十地菩薩，十地菩薩不是凡夫了，他在家的時候就能用功修行了，他時時的想要出家，他是聖人都想要出家修行，何況是凡夫。所以是「不如實知緣起道理者，有幾種過患」呢？有什麼樣的不對呢？

戌二、答（分二科）　亥一、標

答：有五。

    有五種的錯誤。

亥二、列（分二科）　天一、初四過患（分二科）　地一、舉由我見及前際俱行見

謂起我見，及能發起前際俱行見。

    第一個錯誤，不知道緣起的道理，那就會生起我見。這裡分二大科，「緣起過患勝利分別」分二大科，第一科是「舉過患」。分二科，第一科是「問」，現在這就是問。底下這個「答」，是第二科回答，回答又分二科，第一科是「標」，「答：有五」，這是標出來五種過患。第二科就是「列」，列出來這五種過患，分二科，第一科是「初四過患」，五種過患分二部分來解釋，先說前四種過患。又分二科，第一科「舉由我見及前際俱行見」，這就是第一個過患。

    「謂起我見」，這就是凡夫在色受想行識上面，在眼耳鼻舌身意上面，發起了一個錯誤的認識，就是有我，發起這個錯誤。這個你不修無我觀，自己也不是太明顯，自己也不太注意這件事。我來發心做這個事，我已經做什麼什麼的事情，事情做好的時候，如果這件事是特別有意義的，事情做成功了，心裡也是快樂。但是這時候這個我，和沒有做功德的時候的我不同不一樣，我沒做什麼事，也沒有做什麼罪過的事情，也沒有做什麼功德的事情，雖然也是有我見，但是都是一般性的。若是做了有意義的事情的時候，這個我就會大一點，無形中這個我就會大一點，這時候就是有一點不同。這裡說「起我見」，包括了一切一切的情形，起我見，我、我，實在是無時無處不是有我的，無時無處不是有我的。

    這個我今天早晨去翻《成唯識論述記》，這個《披尋記》他有的時候有解釋解釋，有的時候他也不解釋，我想他可能是懶了，告訴我在《成唯識論》，我也去翻一翻。我發現一件事，發現什麼一件事呢？前面說無明緣行，無明緣行這件事，這個行在這裡就沒有明白的說；但是在《成唯識論》上就說的很明白，這個無明緣行，這個行是指什麼說的？是指主要的是說能招感後一生的果報的這個業力就叫做行。這裡表示什麼意思呢？我們做的業力有時招感現報，這個不是行，不是無明緣行的行，不是這個。這個招感來生的果報的這個業力，是非常強大的一種業力，所以叫做引業，也叫做總報，總報的業力，招感總報的業力。

    我們這個果報分二種：一個是總報，一個是別報。招感來生的別報的業力，也不是無明緣行的行。這業力分三種：一是招感現報，這也不是無明緣行的行；一個是它單獨的能招感來生的總報，這是一種業力；第三種，它的這個業力能招感來生的總報，同時也能招感來生的別報，這也是一種業力。那麼無明緣行這個行，不是現報，也不是別報，就是要招感來生的總報，當然那個又能招感總報又能招感別報也算在內，這樣才算是業力，才算是行。

    其中有什麼問題呢？就是得了初果以後的聖人，他不再造這種業力了，無明緣行，他沒有這個行了。沒有這個行，為什麼呢？他斷了真實義愚，這個真實義愚，於真實義不明了的這個愚沒有了。真實義的愚是什麼？主要的就是我，執著有我。這個初果聖人他不再造這種業力，他是觀察色受想行識無我、無我所，修這個空、無相、無願三三昧，三解脫門。這個聖人這樣做，他所有的行動，都不是用我來發動造業的，當然有的時候，他也會有點瞋心，也可能有點貪心，但是那不是有我的關係。所以那個業力，他造了那點過失，不會因此而使令來生他會有生死的，不會。

    但是其中有一件遺憾的事情，譬如說是這個內凡，由外凡而內凡，外凡就不提，我們說內凡就是我們在家、出家的佛教徒，修四念處常是觀身不淨，觀受是苦，觀心無常，觀法無我。這個觀很純熟了，這個心都不動搖，這些煩惱的分別心都不動了，也不執著有我了，但是他了脫生死嗎？沒有。他死掉了以後，自然還要招感果報，來生果報，那是什麼呢？因為就算是你這四念處的觀行很強，但是你這我我所的這個隨眠還在，隨眠的無明還在，還是令你得果報的。三果聖人，不是初果，不是二果，三果了，他死了以後，還是要在三界裡面得果報，跑到色界天第四禪天以上得果報。那是用什麼來招感果報呢？就是隨眠，還有這種事情，這是太厲害了。等到阿羅漢的時候，把這個真實義愚，這個無明的隨眠也沒有了，再也不受生死果了，說到這一點，那段文我看了兩遍。

    「起我見」，第一個過患就是起我見，這是個生死的原因，生死的一個根本，執著有我，執著有我做的，是什麼時候無論什麼都是執有我，有我。所以我們一般的人，一共有七種我，一般的人。我們平平常常的人，總感覺我還不錯，若是要做了點什麼事，不更是這個我更是大一點，原來這就是個生死大患，「謂起我見」。「及能發起前際俱行見」，這是從無始以來，已過去的事叫做「前際」，因為有我的時候，過去的事是怎麼回事。「前際」就是過去的，過去的時間內，久遠以來過去時候。因為有我見，會發起我以前，我在過去也是曾有耶？就是前面已經解釋那一段，我於過去世曾有耶？我於過去世沒有嗎？我是什麼樣子的？什麼體性的？什麼樣子？就會執著。那麼這就是或者是常見，者是斷見，就是這樣子，這是「前際俱行見」。「俱行見」就是和這五蘊是一起的，和這一切有為法在一起，叫「俱行」，它不是單獨的。

地二、例後際俱行見等

如前際俱行見如是，後際俱行見，前後際俱行見亦爾。

    這是第二科，第一「舉由我見及前際俱行見」，第二「例後際俱行見等」。

    「如前際俱行見如是」，自己在想：我過去世是曾有，我過去曾有？我是在天上，是在人間？我那個我又是什麼樣子？或者是沒有我？這個是「前際俱行見如是」。「後際俱行見，前後際俱行見亦爾」，前際俱行見是那樣子，後際俱行見，前後際俱行見也是那樣。我這個生命死了，我以後還有我嗎？有我，那麼就變成常見；說沒有我，那就變成斷見，是這樣子。但是如果現在這個人去思惟過去世有沒有我，那多數是常見，因為你現在有是從過去來的，多數是常見。若是現在執著有我見、有常見，去思惟將來，那就有可能是有斷見，所以是「前後際俱行見亦爾」。「前後際就」是現在，現在是在後際之前，是在前際之後，所以叫做「前後際俱行見」。執著有個我，這個我是常、是不常，這樣子「亦爾」，也是這樣子。這裡面就沒有提到這個戒取見。

天二、第五過患

又於彼見，猛利堅執，有取有怖，於現法中不般涅槃，是名第五過患。

    「又於彼見，猛利堅執，有取有怖」，那麼這就是戒取見；我見是薩迦耶見；那個前際、中際、後際，那麼這就是邊見。「又於彼見，猛利堅執，有取有怖」，那麼這是第二科，第二科是「第五過患」。

    「又於彼見，猛利堅執，有取有怖」，這個起我見這是一，然後有前際、後際、前後際又三個，加起來就是四個，那麼再第五就是「又於彼見，猛利堅執」。那麼這一個有情對於他自己那個「見」解，他那個思想，他那個思想「猛利堅執」，特別有大力量的執著，執著有個我，這個我是常住的，是怎麼怎麼的。當然我們一般人只是追求欲去生活，別的事不管，有沒有我那是一種哲學家的事情，我都不管，反正一天就是要衣食住要好一點，色聲香味觸要滿意一點就知足了，這是一般欲的眾生這樣子。

    而這個人，這個有這種我見、邊見，有這種執著的人，是一種有學問的人，有高尚的思想的人，他不去追求欲，也可能是有欲。但是他另外有個見地，他發現要得解脫，或者是怎麼怎麼地，這個我怎麼怎麼地，要把這個我在欲裡面解脫出來，於似乎他感覺這是最高尚的，驕慢心也是很大的。所以他就是「彼見，猛利堅執」，堅固的執著，若誰說你是邪見，那是不得了，所以「堅執」。「有取有怖」，他若是「有取」，多數是常住，執常見的人，我這個我是常住不壞的，天地那麼樣長久都會壞，這個我是常住不壞的，這麼執著，有取著；「有怖」，如果說是沒有我了，哎呀！這是什麼境界，可能會很恐怖，又是有這些事情。

    「於現法中不般涅槃」，執著這個過患，有這樣的執著，對於自己的見地執著的很厲害，有恐有怖這樣的人，「於現法中不般涅槃」。於他在現在生命體，就算是他遇見佛法了，他也不能夠接受，所以他不可能入涅槃，不能入涅槃。他對於涅槃是害怕，沒有我了怎麼可以呢？入涅槃要用無我才可才能入涅槃，有我那對涅槃有怖，所以他不能入涅槃。那麼有我的人也不接受佛法，當然他也不可能夠修學佛法，當然是還是不能夠，「於現法中不般涅槃，是名第五過患」。

    這個是說過患的根本，過患的根本就是有我，而一般的在欲裡面生活的人，他並不是不去追求這件事，但是他還是有我，還是有我的執著。有我的執著，但是不像哲學家那麼樣的偏重，偏重於思想上的事情，他不重視那件事。但是若真實要想修行的時候，一樣還是要修無我觀的，你這個欲不重，你這個見特別重，你要修無我觀，就是欲重的人，他當然可能加修一個不淨觀，但還是要修無我觀。所以趙州禪師說：吃茶去！你以前來過這裡住，來了這兒，吃茶去！新來的，也吃茶去！是什麼意思？大家都一樣修這個法門無差別，那麼意思。「是名第五過患」。

酉二、例勝利（分二科）　戌一、問

問：如實知者有幾種勝利耶？

    這種過患是從根本上說，過患的根本就是我，有我見，觀察色受想行識裡面有我，或者是即色受想行識是我，或者是離開色受想行識另外有個我，總而言之是執著有我。這個我是大患之本，一切的貪瞋癡都是從這裡來的，所以它是過患。「問：如實知者」，這是第二科「例勝利」，前面是「舉過患」，這第二科舉這個勝利。

    「問：如實知者」，說是假設一個眾生他有善根，他有佛法栽培的善根，他遇見了佛法的時候，遇見佛說十二緣起的道理的時候，他能信受，他能如實的知道一切眾生都是這樣子惑業苦的流轉，只是惑業苦的流轉而已，不是我在流轉。這地方還有這問題，執著有我的人流轉生死，就是我在流轉，我跑到天上去了，無常了以後，天上的境界過去了，我還是存在的，我又跑到地獄去了，我又從地獄出來了，又來到人間了，這個我在六道裡輪迴流轉，是這麼回事。

    若如實知緣起的人無我，沒有我流轉生死，只是惑業苦在流轉，那有我可得呢？是這麼回事。但是你如實知了以後，這個「如實」這個地方，表示你能信受奉行，能去修四念處，能這樣子做，破除自己的顛倒妄想執著，破除這個我見，破除這個五種的邪知見。「有幾種勝利耶？」你會得到多少種的利益殊勝的利益？殊勝利益不是世間上的榮華富貴，也不是世間上的禪定樂，不是，這是要得到出世間聖人的空、無相、無願的三三昧、三解脫，乃至得涅槃的「勝利」。

戌二、答

答：翻前五過，應知勝利亦有五種。

    「答：翻前五過」，就是把前面那五種過失翻過來。「應知勝利亦有五種」，那就可以知道五種的遇患翻過來，就是五種勝利，就是「不起我見」是一個大利，大利是大功德的力量；一個是「於前發起前際俱行見」也沒有了；「後際俱行見」也沒有了；「前後際俱行見」也沒有了；「又於彼見，猛利堅執，有取有怖，於現法中不般涅槃」的這種過失也沒有了，就是於現法中能般涅槃了，能般涅槃。

    如果是你能夠常常的修四念處，加上奢摩他的力量，你很快的你就相信你能得聖道，你就會有這信心。你沒修的時候，不知道是能不能得，我能得初果嗎？自己不知道，也不知道是能得，也不知道是不能得，應該是這麼說。若是你常常修四念處，修奢摩他、毗缽舍那的時候，觀察無我、無我所，你奢摩他有一點相應了以後，你就知道我能得，能得須陀洹，能得無生法忍。這個信心是從你自己修行來的，不是聽別人講來的，聽別人說話，那靠不住，是靠不住的。你若自己努力去做，去靜坐，去專精思惟，你的信心才出來了的，才出來的。你若常常靜坐，我認為常常靜坐，常常思惟，也一定是歡喜出家的，因為我感覺這不同，出家和在家不同，不一樣，完全不同。

申九、諸門分別（分十四科）　酉一、實非實有攝

復次是十二支緣起，幾支是實有？謂九。幾支非實有？謂餘。

    我應該反省自己，說話不要太囉嗦，一次又一次說，太厭煩了是不是？現在減少一點。「復次是十二支緣起」，這是第九科，這個「緣起分別緣」分九科，現在第九科「諸門分別」，從各種立場來觀察這個緣起，不同的立場觀察這個十二緣起的事情。

    「復次是十二支緣起，幾支是實有？謂九。幾支非實有？謂餘。」用假實，是假的就是不是真實有，真實有就不是假的。幾支是真實有？就是有這麼一件事，「謂九」，那麼這九支是真實有。幾支非真實有呢？「謂餘」，就是剩餘的三支，剩餘那三支不是真實有。那個三支非真實有，是指什麼說的？是有和生老死這三支，愛緣取、取緣有，這個取緣有這個「有」，這個「有」不是真實的，是一；那個「生和老死」，也不是真實的，這三支是假的。這麼道理是什麼？怎麼回事情呢？

    這個「有」就是前面那個行，前面那個無明緣行的那個行，經過愛取的滋潤，經過愛取的支持給與力量，就名為「有」了。所以離開那個行，另外沒有「有」可得，所以這個「有」是假的，變成假的了，它本身是離開了行，另外沒有「有」可得，所以這個「有」是不實有。這個生和老死，「生」是什麼呢？就是那個識、名色，這個行、識、名色、六處、觸、受，這個無明發動了行，去造成了識、名色、六處、觸、受的種子，這個愛緣取去滋潤它，於是乎它就出現了，它的力量夠了，這個因緣就變成這個生命就出現了。生命出現了，就是生、老死，所以生、老死本身就是識、名色、六處、觸、受，離開了那一個，另外沒有生，沒有老死可得。所以「生」和「老死」，沒有自己的體性，所以是假名有而已，是這麼意思。

    這個生、老死，也就是一般說是這一切有為法，都有生、異、滅的不同。我們說生、住、異、滅，那個住不提，就是生、異、滅。那麼生就是生，異就是老，滅就是死了，所以是假名。生、異、滅是在一切法上，假名說為生、異、滅，離開了因緣所生法以外，另外那有生、異、滅，所以這是假名的。那麼說我們看這個書桌，我們看這個書桌，你說這是什麼？是桌，是個書桌。這句話是誰說的？是我們的第六識說的，不是眼，眼只能看見是青黃赤白，眼識只能看見青黃赤白的色，但是眼識沒有名字，它不能說這是青黃赤白，這話說不上來。說青黃赤白，說這是書桌，這是燈，是第六識了。第六識看這個書桌說出什麼，這只是假法，離開了眾多的零件和合，另外那有個桌子可得，這桌、樹林子，或者房、軍隊，這都是假名字，它本身沒有實體的，是假法，是這麼意思。

    現在這裡說十二有支，這個有、生、老死這三個都是假的，它本身沒有，是沒有的。那麼其餘的九個，無明、行、識、名色、六處、觸、受、愛、取，都是它本身有體性的，是有一個無明，是有一個行，是有一個識、名色、六處、觸、受，是有的，愛、取也是有的，所以它們是有體法，它本身是有體性的。所以是叫做用假實來觀察，觀察這十二支緣起裡面，九個是實有，其他的三個是假有，這樣意思。

酉二、一事非一事攝

幾一事為自性？謂五。幾非一事為自性？謂餘。

    前面第一科「實非實有攝」，現在第二科「一事非一事攝」。什麼叫做「一事」？什麼叫做「非一事」？

    「幾一事為自性」？「幾非一事為自性」？這底下提出這個問題，這十二緣起裡面，那幾個支是一事為自體性的？「謂五」，五個。五個是什麼呢？無明、識、觸、受、愛，這是一，它本身就是一，是一個。譬如無明緣行這個「行」，就不是一了，無明緣行這個行，有身行、語行、意行是三個，它不是一了，這就不是了。

    譬如那個愛取有這個「有」，它不是一，它就是也是有身口意，也是身行、語行、意行，那就不是一。譬如說生老死的這個「生」，生裡面很多的事情，裡面有識、名色、六處、觸、受，這都叫做生，所以不是一。「老死」也不是一，老死裡面，我們前面解釋老死的時候，屬於心法，也屬於色法。我們的生理組織衰退了，那麼這也是老；但是那個精神性的，那個記憶性衰退了，也是老，所以老死那個地方也是不是一。說這是「幾一事為自性？謂五」，這五個。「幾非一事為自性？謂餘」，其餘的七個都不是一，這麼樣的觀察了一下。


Tape 109

瑜伽師地論 > 卷第十 > Tape 109

酉三、所知障因攝

幾是所知障因？謂一。

    這是第八科「緣起分別緣」，一共分九大科，第九科「諸門分別」。「諸門分別」裡面分十四科，第一科「實非實有攝」，第二科「一事非一事攝」，第三科「所知障因攝」，就是從各種的立場來觀察十二因緣，這樣的意思。

    這十二緣起裡面，那幾個緣起支是「所知障因」所攝的？是這樣意思。「障」就是障礙，一種是煩惱障，一種是所知障。煩惱障是凡夫的煩惱，所知障是聖人的煩惱，當然我們凡夫也是有這種煩惱，可是到了聖人的時候，還是有這個煩惱的，它是能障礙所知的真理，所以叫做所知障，就是阿羅漢斷了煩惱障，他還是有所知障的。這個煩惱是最微細的，它不能夠發業，它不能夠造生死業，不能令我們得生死果報；雖然有這種煩惱，但是他能得涅槃，能夠入涅槃的，不斷它，也能入涅槃。但是對於度化眾生有妨害，度化眾生是需要有大智慧的，這個所知障若存在的話，智慧就有所不足了。在十二緣起支裡面，那幾個是屬於所知障的因呢？「謂一」就是其中一個，就是無明第一支，這個無明就是包括不染污的煩惱在內，就是所知障。

酉四、苦因果攝

幾能生苦？謂五。幾苦胎藏？謂五。幾唯是苦？謂二。

    「幾能生苦？謂五。」這底下是第四科「苦因果攝」，苦的苦果，還有苦的因，苦的因，苦的果。在十二支裡面，那幾支是能生出來苦惱的？「謂五」，就在十二支裡面，有五個支是屬於這一類的。這五個支就是無明、行、愛、取、有，無明和愛、取是屬於煩惱，行、有是屬於業，加起來這五支能製造痛苦給自己，所以「謂五」。

    「幾苦胎藏？」幾個支是屬於在胎藏裡受苦的？「謂五」，也是五個。這個五個就是識、名色、六處、觸、受這五法，這五法是在母胎裡面，這個眾生在母胎的時候，由這五法受這「胎藏」的苦。這五法是生、老死的因，由它而有生、老死，所以它也算是在因裡，是因苦。「幾唯是苦？」那幾個唯獨是苦的體性？那就是生、老死了，生、老死這兩個唯獨是苦。這是解答了這個問題。

酉五、因果分等攝（分三科）　戌一、因分

幾說為因分？謂前六，無明乃至觸，及愛、取、有三，說為因分。

    這是第五科「因果分等攝」，屬於因屬於果，這樣用因果來觀察它。這十二支裡面，那幾支是屬於「因」的一部分的？「謂前六」，十二支前面六個支是無明、行、識、名色、六處、觸這六個，這六支是屬於「因」，它不是果，它是能招感果的因。「及愛、取、有」後面的三個支，觸和愛之間有個受，受這個地方沒有講，就把它跳過去了，提到愛、取、有三個，這三個加前面六個，九個「說為因分」，來製造痛苦的因。

戌二、果分

幾說為果分？謂後二，說為果分。

    「幾說為果分？」這是第二，那幾支是說它是果分？「謂後二」，就是生、老死這兩支是果。這可見我們凡夫不管是希求什麼，所得到的果就是生、老死，「說為果分」。

戌三、雜因果分（分二科）　亥一、徵

幾說為雜因果分？

    前面是六個加三個就是九個，又加上生、老死就是十一個，這十一個分為因、分為果，還剩下來一支，所以這底下又提出來問題，幾支說它是「雜因果分」？又是因又是果呢？這樣的意思。

亥二、釋（分三科）　天一、標

謂所餘支，說為雜分。

    「謂所餘支」，前面把因也說了，果也說了，剩下那一支就是「受」。

天二、徵

所以者何？

    什麼原因說受是屬於因又屬於果呢？這是問，底下回答。

天三、釋

有二種受名為雜分：一、謂後法，以觸為緣因受；二、謂現法，與愛為緣果受，此二雜說為觸緣受。

    「有二種受名為雜分」，這個「受」這一支，事實上的情形有兩種受，就說它是「雜分」，它又屬於因又屬於果，又屬於果又屬於因，因果相雜說為雜分。「一、謂後法，以觸為緣因受」，這底下說它是因，第二以下說它是果。「謂後法」，果是在因的以後，因是在果之前，現在的這個「受」它是後法的因。怎麼作因法呢？「依觸為緣因受」，這個受是依觸作因緣，才能生起受的。現在是在種子的時期，還沒有現行，所以這個受是「因受」，它不是果，將來有了果，那個果是以此為因的，是這樣的意思。

    「二、謂現法」，第二個「受」就是由因有現行了，顯現出來形相形體，顯現出來色受想行識的形體了，顯現出來眼耳鼻舌身意了。這個時候的這個受，「與愛為緣」，它能夠給愛欲做生起的因緣，要有受而後才能生起愛，所以受是愛的生起之緣，這個就是「果」了，而不是因，是由因現出來的果。不管是什麼樣的果，經過了色受想行識，經過了眼耳鼻舌身意，你內心裡面有了感受，那就是果報。這句話說得非常實際，表面上說是怎麼樣的不如意，怎麼的如意，那都是表面上的事；真實的情形，就是你內心的那一念分別，那是果。你內心裡面感覺到如意那就是果，感覺到不如意也是果，原來是這麼回事。這樣說「受」通於因、通於果，所以受是「雜分」，就是因果相雜的。

酉六、能生二果攝

復次幾支能生愛非愛境界果？幾支能生自體果？謂前六支能生前果，後三支能生後果，一支俱生二果。

    「復次幾支能生愛非愛境界果？」前面是第五科，現在是第六科「能生二果攝」，兩種果。除前面的道理講出來的事情之外，又有幾支，十二支裡面幾個部分能生出來愛非愛境界果？有愛境界的果，有非愛境界的果，就是順心的境界就是愛，違背心的境界就不是可愛的了，這兩種也都是果。這兩種果是幾支能生出來的呢？是「幾支能生自體果」？這個「自體」就是生命體，我們這個五蘊身，這個眼耳鼻舌身意這個果，這麼分別出來兩種果，生命體是一種果，愛非愛又是一種果。

    「謂前六支能生前果」，這底下回答這個問題，前面無明乃至觸這六支，是能生前面的愛非愛境界果。因為有了觸才生出來受，於是乎就有愛非愛的境界果出現了。「後三支能生後果」，後面的三支是什麼？就是愛、取、有，愛、取、有這三支能生出來自體果，生命體，這個生命體是由愛、取、有生出來的。這樣看這種說法，能生自體果的是隔一生，隔一生的力量，前一生的愛取有生現在的生命體，這叫「能生自體果」。這個「能生愛非愛境界果」是現在，當時的境界，是當時的感覺。所以這是「後三支能生後果」，就是生自體果。

    「一支俱生二果」，一支是什麼？就是「受」，受是通於愛非愛境界果也是受，生自體是果也是受，「受」這一支這麼厲害，這麼重要。

酉七、受俱不俱攝（分四科）　戌一、樂受俱行

復次幾支樂受俱行？謂除二所餘支。

    這是第七科「受俱不俱攝」，有這種受與你相應，這種受與你不在一起，俱就是在一起，不俱就是不在一起。分四科，第一科是「樂受俱行」。

    「復次幾支樂受俱行？」這個如意的感覺和你在一起，和你在一起活動。「謂除二所餘支」，這個「除二」，就是一共十二支把那個受支除去，還有一個老死，老死也不在內，這兩支除掉。十二支除掉了這兩支，就還有十支，「所餘支」所剩餘的這十支，就是有「樂受俱行」。除老死，因為老死這一支多數是苦惱的境界，不是樂受，所以把它除掉。這個受這一支也除掉，也除掉的原因就是它本身就是受了，不能說它還與受支相應，不能這麼說。這個地方我是想了一想，怎麼回事要除受？想了一想。

    譬如說前面這個十支，無明、行、識、名色、六入、觸這些，這個無明這一支的時候，當然也具足眼耳鼻舌身意，色受想行識都是具足的。但是這時候說它是無明，這無明它與樂受相應，它這時候有樂受和他在一起，那麼無明、行、識、名色都是這樣子。等到受支那個地方，受本身就是樂受，現在說幾支是樂受？受支那個支裡面也有樂受、苦受、不苦不樂受，就是有樂受，有樂受就不能說再有一個樂受同它在一起，那這話就是多餘了，不需要那麼說。所以就是這等於說幾支「樂受俱行」？就是十一個支，十二緣起等於去掉了老死，其他的十一支都是有樂受的，是這麼的意思。

    我們譬喻說某甲和某乙是朋友，這個某乙現在來到某甲來作客，這就是譬喻這個樂受與無明相應了，與行支相應，與這麼多支相應了，這樣意思。樂受是某乙，樂受本身這個某乙，本身就是樂受，他本身與他自己作朋友，這話說的不通，不能說某乙到某乙家去作朋友，這話說不通。只有一個某乙，只有一個某乙就是自己和自己作朋友，這話說的不是太合道理，所以他不算數。把老死也不算數，老死是苦，所以也不算數，其餘的十支都有樂受與它相應，那麼再加上受支，受支也是樂受，所以十二支緣起裡面，有十一支都是有樂受的，是這麼意思。

戌二、苦受俱行

幾支苦受俱行？謂即彼及所除中一。

    「幾支苦受俱行？」十二支裡面那幾支是與苦受在一起活動的呢？「謂即彼及」，及彼前面那十支，樂受那個十支，及所除掉的一支，所除掉的一支就是老死。老死也是苦受，前面那十個也是苦受，就是無明它有的時候也與苦受相應的，行、識、名色都是，愛、取也是有與苦受相應的，這樣說受支還是苦受，十二支都是苦。幾支與苦受相應？十二支都是苦，這是這麼意思。

戌三、不苦不樂受俱行

幾支不苦不樂受俱行？謂如樂受，道理應知。

    「幾支不苦不樂受俱行？」這是第三科「俱行」。「謂如樂受，道理應知」，就是前面那個樂受，樂受就是十一支，現在這個不苦不樂受就和樂受也一樣，那個老死，老死是苦支，那不能說是不苦不樂，前面的與不苦不樂支相應，所以一共是十一支，是與「不苦不樂」相應的。

戌四、不與受俱行

幾支不與受俱行？謂所除中一。

    這幾個支裡面的第四科「不與受俱行」。那麼「不與受俱行」的，就是所除掉的那個，就是那個受支。受支就是剛才說的道理，它本身是受了，就不能說再與受相應，這句話就是多餘的了，不能這麼說，這是這樣意思。

酉八、三苦俱行攝（分三科）　戌一、壞苦

復次幾支壞苦攝？謂樂受俱行支及非受俱行支一分。

    「復次幾支壞苦攝？」這是第八科「三苦俱行攝」，分三科，第一科是「壞苦」。幾支是壞苦所攝的？屬於壞苦，壞苦就是樂受，這個樂的感覺被破壞以後就苦了，所以壞的時候叫做苦。「幾支是壞苦攝？謂樂受俱行支」，就是前面的樂受，樂受被破壞了，就是壞苦攝了。

    「及非受俱行支一分」，「非受俱行支一分」就是那個受支，這個道理前面說過了，這是壞苦所攝。壞苦所攝，那麼和樂受是有十一支，樂受是十一支，壞苦也是十一支了，這樣的意思。這裡面說到「一分」，這「一分」裡面還有點意思，「及非受俱行支一分」，樂受其實也是一分。譬如說無明，無明也有樂受，也有苦受，也有不苦不樂受，所以壞苦受是無明支裡面的一分，不是全部的。這樣樂受是一分，苦受也是一分，不苦不樂受也是一分，那麼壞苦也是一分。這個「非受俱行支」也是「一分」，非受俱行支就是受支，受支裡面有樂受、有苦受、有不苦不樂受，現在說壞苦也就是樂受，也是受支的一分，而不是全部的，這樣意思。

戌二、苦苦

幾支苦苦攝？謂苦受俱行支及非受俱行支一分。

    「幾支苦苦攝」？「苦苦攝」就是前面那個苦受，苦受叫做苦苦。「苦苦」怎麼講呢？就是這一切有為法一生起的時候有三相，生、異、滅有三相。這個苦一生起來就是苦，苦的境界一現出來，人就感覺到受不了苦。異的時候，或者說是生、住、異、滅，這個異和住在一起住，生、住、滅，這個苦存在的時候，繼續是苦，只有苦滅掉了才不苦，所以這個苦叫做「苦苦」。生時苦，住時苦，滅時就不苦了，所以叫做「苦苦」。這個「壞苦」，樂的境界出現的時候是樂，繼續存在的時候也是樂，只有破壞了才是苦，所以叫做壞苦。樂受是壞苦，苦受是「苦苦」，是這樣的意思。

    現在幾支是「苦苦攝」呢？「謂苦受俱行支」，無明、行、識、名色、六處、觸、愛、取、有、生、老死，是凡有苦受的俱行支都有「苦苦」，也是其中的一分。「及非受俱行支」，俱行支的一分也是苦。這樣說「苦苦攝」的，是十二支都有苦，都是有苦的，這苦是多了。

戌三、行苦（分二科）　亥一、徵

幾支行苦攝？

    「幾支行苦攝？」這是第三科「行苦」，就是這一切有為法，都是在生住異滅的變化，在時間上說都是剎那剎那的向前進，那麼就叫做行苦。這個「行苦」就是我們也不感覺到苦，也不感覺到樂，這個時候的色受想行識，眼耳鼻舌身意的境界，就叫做行苦。這個「行苦」包括了色界四禪，無色界的四空定都在內，這個範圍是很廣的。這種「行苦」能感覺到它是苦，聖人才能知道，我們凡夫還是不感覺，我們感覺到沒有什麼，我身體沒有病痛的時候，吃得飽睡得著，我要走路就走路，願意睡覺就睡覺，感覺到很自在，這是沒有苦，但是在聖人來看，這個也是苦。這是「行苦攝」。

亥二、辨（分二科）　天一、總標攝

謂所有壞苦、苦苦支，亦是行苦支；或有行苦所攝，非餘二苦。

    這底下「行苦」分兩科，第一科是「徵」，第一科是問；第二科是「辨」，就是說明。說明裡分兩科，第一科是「總標攝」。

    「謂所有壞苦」和「苦苦」這兩部分，「亦是行苦支」，也是屬於行苦在內的，不過我們不覺知就是了。因為這個壞苦和苦苦，它們特別的顯著，引起我們內心的注意，就把「行苦」的現貌覆住了，遮覆住了，心裡面不感覺，實在也是有行苦的，所以壞苦、苦苦，也是行苦所攝的。

    「或有行苦所攝，非餘二苦」，這是又一個解釋，這和前面解釋不同了。或者這個「行苦所攝」這一部分的苦，「非餘二苦」，不是那個壞苦、行苦這兩個苦，單獨的有行苦。單獨的行苦，就是苦苦也沒有顯現，壞苦也沒有顯現的時候，這個時候才叫做「行苦」。而這個「行苦」是什麼情形呢？

天二、隨難釋

謂不苦不樂受俱行支及非受俱行支一分。

    「謂不苦不樂受俱行支」，就是在十二緣起裡面，無明支、行支、識、名色這支裡面，這個時候也沒有苦，也沒有樂，這樣的覺受和無明、行、識、名色，在一起活動的時候，那就叫做「行苦」。「及非受俱行支一分」，就是十二緣起支裡面那個受支，受支這個時候「俱行支一分」，因為那裡面有苦受、有樂受，把苦受、樂受不算，單獨指不苦不樂受來說，所以是那一支的「一分」；其他的「不苦不樂受俱行支」，也是「一分」。這樣說應該是只是除掉了老死這一支；若是前面說是壞苦、苦苦也是行苦，那十二支通通都是行苦了，這樣說。

酉九、定生可得不可得攝（分二科）　戌一、問

問：於一切生處及三摩缽底中，皆有一切支現行可得耶？

    前面是第八科，現在是第九科「定生可得不可得攝」，這是說定，得了定的人，得到了禪定的人，或者生到禪定的世界去，他們是不是都有十二支、十二緣起支，這樣的意思。「定生可得不可得攝」，分兩科，第一科是「問」。

    「於一切生處及三摩缽底中」，就是三界，欲界、色界、無色界，一切受生的地點。我們這個凡夫的世界，因為思想也不同，行為也不同，得的果報也不同，但是都是無常的，都是變異的，忽然間在這裡，忽然間又在那裡，所以這個生處是很多的，「一切生處」。「及三摩缽底」，「三摩缽底」是翻個等至，平等的等，至就是到了地方了，抵達了，你到沒到那裡，去掉了那個刀，那個至，等至。等至，等就是定，平等就是定，我們心裡面也不昏沉也不散亂，就叫做平等，你達到了那個境界，就叫做等至。當然這樣的說法就是色界定、無色界定，都叫做「等至」，這樣的意思。

    「皆有一切支現行可得耶？」前面講得那麼多，多數還是按照我們人的世界觀察十二緣起的相貌。現在這就是說色界、無色界天的眾生，他們都是得了定的人，他們是不是「皆有一切支現行」？就是十二支都出現了可得呢？可以覺察到呢？這是問。底下回答，回答分兩科，「標非一切」。

戌二、答（分二科）　亥一、標非一切

答：不可得。

    不是一切都有的，這是標。底下解釋它的差別，也分兩科，第一科「生無想天等」。

亥二、釋其差別（分二科）　天一、生無想天等

謂無想天中，及滅盡定、無想定中，有色支可得，非無色支。

    「無想天」是在色界天的第四禪裡面，有一層天叫做無想天，那個天的人，他們的十二支和我們人間的人不一樣。「及滅盡定」，滅盡定是超過了非非想定以上的佛教徒，佛教徒能入這個滅盡定，把一切的受想心所第六意識，乃至第七識都清淨了，入於無分別的境界。「無想定中」，無想天指在天上的人，無想定是在人間的人，人間修學四禪，他得到了無想定，還沒生到無想天去，還在人間，這樣的人。

    「有色支可得」，這三種人：無想天，滅盡定的人，無想定的人。這三種人「有色支可得」，是有眼耳鼻舌身，這個四大地水火風，這個生理的組織，這樣的「色支」是有的。「非無色支」，無色支沒有，他們沒有愛取，愛取的煩惱沒有。這「無想天」，他在入了無想定的時候，他心裡面沒有愛取；「滅盡定」的人，也沒有愛取支；入「無想定」的人，也是沒有，這些染污心所還是沒有，沒有的，這十二支都不具足了。但是這是按照方便的說法，指六識說的，阿賴耶識不在內；若是把阿賴耶識在內，那還是有支的，還是有無色支的。

天二、生無色界

若生無色界，無色支可得，非有色支。

    這是第二科「生無色界」。前面是無想天、滅盡定、無想定。這是生到「無色界天」去，生到無色界天的人，「無色支可得」，就是有心，有受想行識的心法，這心支是有。「非有色支」，果報上面的眼、耳、鼻、舌、身是沒有的，他沒有色支。

酉十、上下地攝（分二科）　戌一、問

問：頗有依支得離支耶？

    這底下是第十科「上下地攝」，第一先「問」。「頗有依支得離支耶？」可能有這樣的人依此支的成就，可以遠離另一種支嗎？在十二支裡面來說。這是「問」，底下回答。

戌二、答（分二科）　亥一、標相

答：有，謂依上地支，離下地支。

    「答：有」，有這種情形。這有分兩科，第一科「標相」，第二科「料簡」。「謂依上地支，離下地支」，譬如說是得了初禪的人，或者得二禪的人，他就觀想二禪的境界是有大功德的，初禪是有過患的，他若這樣觀想，就把初禪的境界取消了，就得到了二禪。那麼在二禪成就久了，又觀察二禪的過患，觀察三禪的功德，那麼就是除掉了二禪的境界了。所以是「依上地支，離下地支」，這是有這種事情，有這個變化。

亥二、料簡

此但一分，非全；唯暫時，非究竟。

    這第二科是「料簡」，這樣講法，在十二支裡面，只是其中的一支，就是行支，無明緣行的行支.。這個行支，你這樣修觀，這是一種修行。「非全」，不是全部的十二緣起，不是。「唯暫時，非究竟」，這是暫時的，不是究竟的。這是什麼呢？就是入定的時候這樣，出定的時候又不是了，入定的時候是這樣的，出定的時候又不是這樣，所以是暫時的，而不是究竟的。這個《披尋記》上有解釋，「唯定位中有如是相，非已出定」，出定就不是了。雖然是有這樣的變化，總而言之，還是有行支，行支還是有，無明緣行，行還是有的。

《披尋記》三三四頁：

謂依上地支離下地支等者：如修世間道時，於諸下地修過患想，即於上地起功德想，由上地想伏下地想，是名依上地支離下地支。然此唯是十二支中行支一分，以不動行之所攝故，由是說言一分非全。依下地身修上地定，唯定位中有如是相，非已出定，由是說言唯暫時非究竟。

酉十一、染污不染污攝（分二科）　戌一、問

問：幾支染污？幾支不染污？

    這是第十一科，十二緣起裡面，那幾支是染污的不清淨？幾支是沒有染污是清淨的呢？這是問，底下回答。

戌二、答

答：三染，餘通二種，若不染污善及無覆無記別故，分為二種應知。

    「答：三染，餘通二種」，就是無明、愛、取，無明、愛、取這三支是染污，因為它是煩惱，所以是染污的，這和前面文提過。「餘通二種」，其他的九支，十二支去掉了三支，還有九支，那九支是通於染通於淨的。「若不染污善及無覆無記別故，分為二種應知」，這底下又解釋，解釋這個不染污，不染污有兩種：一個是善，一個是無覆無記的分別。

    這個「不染污」，這個是善和無覆無記，因為惡心所活動的時候那是染污，惡心所不活動的時候有兩種情況，一個是善心所活動，一個是無覆無記心所活動，所以有這兩種差別。兩種差別，這個事情有一種情形，若是說第七識，第七識因為有我癡、我愛、我見、我慢，也是染污，也不清淨。但是這個第七識是緣第八識，而不是緣色聲香味觸法的，所以在面對一切外境來說，就不提這第七識，不提的。所以若是提第七識就是有覆無記了，不提第七識，只是提第八識那就是無覆無記，就是他沒有煩惱所以無覆，沒有善也沒有惡所以也是無記。所以不染污分這麼兩種：一個是善，一個是無覆無記，分這麼兩種應該知道。

酉十二、三界繫攝（分二科）　戌一、欲界（分二科）　亥一、問

問：幾支欲界繫？

    底下是第十二科說「三界繫」，屬於欲界的，屬於色界的，屬於無色界的。那麼分兩科，第一科先說「欲界」，先問。說十二支裡面，那幾支是屬於「欲界」的欲界煩惱所繫縛的？

亥二、答

答：一切支和合等起故。

    「答：一切支」，十二支通通都是，欲界眾生都有這十二支。「和合等起故」，他的因緣具足了，就全面的都會現起來，一個也不會少的，所以「等起」。無明、行、識、名色、六處乃至生老死都具足的，具足一切支的。

戌二、色無色界（分二科）　亥一、舉色界（分二科）　天一、問

問：幾支色界繫？

    這是第二科「色無色界」，「色無色界」裡面分兩科，先「舉色界」，第一科「問」。十二支裡面那幾支是屬於「色界」的煩惱？

天二、答（分二科）　地一、略標

答：一切一分。

    十二支裡面都是一部分是屬於色界的，每一支裡面只有一分，這樣的意思。

《披尋記》三三四頁：

色界繫一切一分者：色界繫中無明、愛、取，唯是有覆無記，不通不善；行中唯善非惡；有唯善及無覆無記；餘七分位起善非染。由是說言一切一分。無色界繫知亦爾。

    「色界繫中無明、愛、取，唯是有覆無記，不通不善」，說到「一切一分」，怎麼叫做「一分」呢？說是拿無明支來說，色界天的無明、愛、取唯是有覆無記，他的煩惱，他也有愛煩惱，愛見慢的煩惱，但是被他的禪定鎮伏住了不明顯，雖然有煩惱，煩惱的相貌不明顯，所以只是「有覆無記」這個煩惱。是「不通不善」，不通於不善法，像欲界眾生這個貪瞋癡太多了，那就是不善，但是色界天裡面不是的。

    「行中唯善非惡」，前面說無明只是其中的一分，說第二支這個行中，「唯善非惡」，那他唯獨是善法而沒有惡法，因為沒有欲界這麼多的煩惱，所以這樣子。底下又說到有，「有唯善及無覆無記」，愛、取、有這個有，「有」它是屬於「善及無覆無記」。「餘七分位起善非染」，前面說到無明，說到行，說到有，說到這麼多。無明、愛、取是三個，加「行」是四個，加「有」是五個，十二支去掉了五還有七個，七個也都是善而不是染。這樣說色界天的十二支，是和欲界完全不同了，是清淨的。

地二、釋難

問：云何應知彼有老耶？答：彼諸行有朽壞腐敗性故。

    「問：云何應知彼有老耶？」這樣說生、老死，色界天的人也具足的，也是有的，十二支。怎麼知道「彼有老」呢？「答：彼諸行有朽壞腐敗性故」，彼色界天的人，他那個壽命特別長，到最後也是一樣也要死，所以有朽壞、有腐敗的這種情形。

亥二、例無色界

如色界繫，當知無色界繫亦爾。

    這第二科「例無色界」。像「色界繫」是這樣子，「無色界繫」也是這樣子。

酉十三、學等攝（分三科）　戌一、學

問：幾支是學？答：無。

    這是第十三科，學、無學、非學非無學，從聖人這方面來看一看十二支。分三科，第一科是「學」。

    「問：幾支是學？」十二支裡面，那幾個支是學人所有的？「學」人是誰呢？就是從初果以上，我們佛教徒修學聖道，開始入聖道以後，都名之為「學」。這是說一切有部是這樣規定的，說是我們在凡位的時候，我們學習佛法也稱之為學吧，但是說一切有部說：不！這不能稱之為學。

    我以前曾經講過這個事情，本來我們凡夫這個時候，應該稱之為「學」，我們發心學習佛法，但是不給我們這個名字，你是凡夫，你學習佛法不給你學的名字。什麼理由呢？因為你在現在，你說你學，過幾天就不學了，我不學了，我不信佛了，凡夫都有可能是這樣子。說是沒有，我今天也來學，我明天也來學，我這個月也學，下個月也學，我今年學，明年也學，我一直學，一直學到最後我都是學，我沒有退，也不給你學的名字。為什麼？因為你來生還不一定學，你這一生已經死掉了，來生你還學習佛法嗎？不一定，來生信佛不信佛都不一定的，所以不給你這個名字。

    什麼人可以給你「學」呢？入聖道以後，入聖道以後這個人不會退了，不但今生繼續學習佛法，來生就是沒有老師教他，也能學習佛法，得了初果的聖人能有這種境界，所以那才名之為「學」。我看這是說得也有道理，是有道理的，所以這個「學」就是指聖人，指初果、二果、三果、四果向，這些都叫做「學」。

    「幾支是學？答：無」，無明、行、識、名色、六處、觸、受、生、老死，他都沒有這個事情。哎呀！你看這真是厲害，得了初果以後就沒有十二支了，沒有了。這沒有了的原因在那裡呢？他就是無我了，修四念處破除這個我了，他正念現前的時候，不住色生心，不住聲香味觸法生心，他心無所住，他心不受一切法，能這樣有這種境界。有這種境界，所以沒有無明了，也就沒有無明、行，也就沒有識、名色，這通通都沒有。

    但是我們有的時候在《阿含經》上也會看出來，在《阿毗達磨論》上也可以看出來，初果聖人有時候也有煩惱，他的貪瞋癡還有的。為什麼說他沒有無明、行呢？不是，他有那個煩惱是很輕微的，一剎那有，一剎那就滅了。那個煩惱，不像我們凡夫來了煩惱，很久很久還不滅，有人都開示了，讀了《金剛經》讀了一遍了，煩惱還是不能取消，聽聞了佛法以後還不能覺悟。這煩惱還執著，還是你不對，我是對的，還是這麼執著，我們凡夫是這樣子。

    初果、二果聖人他也有貪瞋癡，但是一剎那就滅了，他立刻就滅了，就像人跌倒了的時候，抬頭看看，沒有人看見我，立刻就起來了。所以聖人有煩惱，但是煩惱的時間很短，他立刻地就覺悟，他這個警覺性很高，立刻地把煩惱消滅了。所以他那個煩惱，佛在《緣起經》說，不名為無明緣行，不能這麼說。我們凡夫可不是，凡夫起了煩惱造了業，就使令你要去流轉生死的。聖人可不是，聖人頂多叫你來人間、天上得個果報，而不會跑到三惡道去的，並且逐漸地減少，逐漸減少，就是沒有生死了，所以這個「學」是「無」，沒有。

戌二、無學

問：幾支是無學？答：亦無。

    「問：幾支是無學？」就是到阿羅漢果了，阿羅漢果把分段生死完全消滅了，在分段生死的立場來看，阿羅漢已經到無學的境界了，他不用再學，這件事完全成功了，有這種境界。「幾支是無學？答：亦無。」阿羅漢也是沒有這十二支，沒有的。但是初果聖人，二果聖人，三果、四果的聖人，他還是有色受想行識，還是有，這色受想行識還是有，但是這個色受想行識是清淨的，他與無漏的般若的智慧在一起活動，和我們凡夫完全不同，不一樣的，不染污，不是染污的。

戌三、非學非無學（分二科）　亥一、問

問：幾支是非學非無學？

    這是第三科「非學非無學」。第一科「問」，第二科是回「答」。回答分兩科，第一科是「略標」。「幾支是非學非無學」呢？也不是學，也不是無學。

亥二、答（分二科）　天一、略標

答：一切。

    「答：一切」，那麼這個是誰？就是凡夫了。我們凡夫，我們也不是阿羅漢果，也不是四果向，也不是三果、二果，初果也不是。我們凡夫一切通通都有，無明乃至生老死，我們都是有的。我們若來了煩惱，一造了，一有了行動，那就是無明緣行了，就是愛緣取、取緣有了，就是要有生、老死了。

    這是第一科「略標」，第二科「釋難」，這裡面還有問題，還要再解釋解釋。第一科是「問」。

天二、釋難（分二科）　地一、問

問：所有善有漏支，彼何故非學耶？

    這個「非學非無學」，當然是一切的凡夫都在內，但是其中有一個特別的，就是我們相信了佛法的人，我們已經作了佛教徒了，我們受了三皈、五戒、八戒、十戒，受了沙彌戒、沙彌尼戒、比丘戒、比丘尼戒，受了菩薩戒的這些佛教徒。佛教徒我們在學習經論，也是在修四念處，也是靜坐拜佛，這樣人應該怎麼解釋呢？和一般的凡夫還是不完全同的，所以這要再問一問。

    「所有善有漏支，彼何故非學耶？」我們也是在修行，我們念《金剛經》，我們念《般若經》，我們修四念處：觀心無常、觀法無我，修奢摩他，修毗缽舍那，我們這也不能說是惡法，這是善法呀。這個「善」，但是有的時候我們還能調伏煩惱，我們一精進的時候，也能使令煩惱不動；但是有時候懈怠了，煩惱又動了，就是進進退退的這種境界。進進退退的境界，不管是進是退的話，他總是道心還在，向道的意願還在，總是還會做功課，每天還是用功，這是「善有漏」法，不是無漏。因為我們煩惱還動，所以還是善有漏法，不是惡有漏法，是善有漏法。

    這個「善有漏支，彼何故非學耶」？這還是「善法」，我們還是有意願去得涅槃的，我們心裡面向於第一義諦去了，我們還是有這樣意願的。「彼何故非學耶」？怎麼不是說他是學呢？這是學嘛。

地二、答（分二科）　玄一、明非學

答：墮流轉故。

    這裡又說出理由來，「墮流轉故」。因為我們雖然是觀心無常，觀法無我，修無我觀，這個我執我見還在，這個我見還在。我見一在，你無明一動就是生死業，就叫你流轉生死，這個力量太大了。這個我執若在的時候，無明一動了，你做善業也好，做惡業也好，都是生死的力量。你做善也是在人天裡流轉生死，做惡跑到三惡道去了，這個力量太大了，所以「墮流轉故」。你沒有斷除我見，你有我執的時候，你一發動了，或者做善、做惡，就使令你從清淨無為的境界掉下來了，在有為的世界生死流轉了。所以不給你這個名字，不給你「學」的名字，非學，不給你，是「墮流轉故」。原來是這麼回事情，「墮流轉故」。這可見修無我觀的重要，不修無我觀不行。

玄二、簡有學

若學所有善有漏法，彼與流轉相違故，及用明為緣故，非支。

    這個說得清楚很清楚，第二科，這是玄二「簡有學」，玄一「明非學」，就是「墮流轉」，不能給你學的名字，你跑到生死流轉去了。

    第二個「若學所有善有漏法」，這是初果、二果、三果、四果向，這個聖人。聖人他們是「所有善有漏法」，他修四念處，或者是所有的功德，所有的善法。因為他煩惱沒有清淨，就是得了色界定、無色界定，他還有色界定、無色界定的愛見慢。只是得了初果，欲界的煩惱還沒斷，若得了三果欲界的煩惱都沒了，可是有色界、無色界天的愛見慢的煩惱。但是他還有無漏的智慧，他無漏的智慧一動的時候，也能調伏煩惱，但是煩惱還沒有清淨，所以他的善法還是有漏法，「善有漏法」。他那個善有漏法，前面沒入聖道的人，也是善有漏法，名字都是有點相同的，但是裡面的境界不一樣。

    「彼與流轉相違故」，入了聖道的人，他那種無漏的無我、無我所的畢竟空的智慧，和流轉生死是衝突的，他不流轉生死的，他那個煩惱不能牽引他到生死來流轉，沒有這個力量。所以還有「學」的名字，還是給他做「學」，他有這樣的力量，所以「彼與流轉相違故」，這個不同。

    「及用明為緣故」，那個有漏法是說他那個功德，第二個功德是最重要的功德，就是「明」，明相應觸，明相應受，就是般若的智慧。他心若一動的時候，他有「明」與他相應活動，他不執著常樂我淨，不執著有我我所，這個般若的智慧使令煩惱不活動，而且繼續的用「明」的話，能消滅一切的煩惱。這樣說，所以在凡夫的無明緣行、行緣識，識緣名色、六處、觸、受乃至生老死，在這位聖人來說是沒有的，「非支」，是沒有這麼多的十二緣起支的，沒有這件事。

酉十四、分斷全斷攝（分三科）　戌一、一切一分斷（分二科）　亥一、舉預流果

問：預流果當言幾支已斷耶？答：一切一分，無全斷者。

    這底下是第十四科「分斷全斷攝」，一部分斷，或者完全斷，屬於這方面的。分三科，第一科是「一切一分斷」。分兩科，第一科是「舉預流果」。

    「預流果當言幾支已斷耶？」這個預流果，這個「預」有兩個意思，「預」是先、預先，就是所有的聖人，他是最先證悟聖道，所以叫做「預」，叫做先。還有個解釋是參與的意思，原來是凡夫，他現在是證悟聖道了，所以叫做「預」，這樣的意思。「流」就是聖境，聖人的境界，他能夠悟入了聖人的境界了，成就了聖人的功德了，也就是見到諸法實相了，是這樣的意思。

    「當言幾支已斷耶？」應該說他十二支裡面，那幾支他斷了呢？「答：一切一分」，一切一分是斷了。「無全斷者」，他沒有把十二支完全斷掉，沒有。他沒有無明，他這個我我所的無明是沒有了，可是他有時候還有貪瞋癡，還是有一點，所以沒有完全，每一支他都是一部分，這樣子，「無全斷者」。這是第一科，底下第二科亥二。


Tape 110

瑜伽師地論 > 卷第十 > Tape 110

亥二、例一來果

如預流果如是，一來果亦爾。

    這是「生流轉」的最後一科，第九科「諸門分別」。這「諸門分別」裡面的第十四科「分斷全斷攝」，分三科，第一科是「一切一分斷」。分兩科，第一科是「舉預流果」。

    這「預流果當言幾支已斷耶？答：一切一分，無全斷者。」這「預流果」昨天講過了，就是初果，初入聖道的修行人，他對十二緣起，這個無明乃至生老死這十二支，這十二支是生死流轉的相貌，這個預流果的聖人修行了到這個程度，他對十二緣起的十二支，那幾支他已經消滅了呢？「答：一切一分」。回答說這十二支每一支，他只消滅了一部分，消除了一部分，沒有完全斷，他沒有完全把十二支都斷掉了。因為預流果他還有煩惱，但是他主要的最重要的部分，他斷了我見，這個斷了我見以後，他在他的身語意發出來的行動，就不是無明緣行了。

    這個我見就是無明，這個煩惱是流轉生死的一個重要的力量，所以這個無明支不只是我見，那麼他把我見斷了，只是斷一部分。這個行、識、名色、六處、觸、受，也都是一部分，不是全部的。這個愛取，愛取的煩惱，本來是說二果以後的聖人才能斷掉，是修道的時候才斷的，這個見道的時候還沒能斷掉這個愛取，那麼所以他不是完全斷，還有很多沒有斷。但是一般的現行的煩惱，這個眼耳鼻舌身意接觸色聲香味觸法的時候，他也是能夠把愛取消除了多少的，也和我們一般的凡夫不同，所以也是消除了一分。這是舉這個「預流果」，現在第二科「例」這個「一來果」。

    「如預流果如是」，這個初果聖人是這樣子，那麼「一來果亦爾」，也是和初果一樣。這「一來」這句話什麼意思呢？就是他欲界的煩惱沒有完全的消除，還有一部分，這一部分的欲界的煩惱的力量，能使令這個聖人還在欲界一往來，能使令他這樣子，一來一往。或者從人間到天上去，從天上回到人間；或者是從天上來到人間，由人間又回到天上去，總是這麼一往來。一往來，這欲界的煩惱也就沒有了，這是說不是特別用功的人，不是特別精進的聖人，那麼就稱他為「一來果」。「亦爾」，也和初果聖人一樣，他還有欲界的煩惱沒有斷，也是十二緣起，只是每支裡面斷除去一部分。

戌二、欲界一切斷

問：不還果當言幾支已斷耶？答：欲界一切，色無色界不定。

    這是第二科「欲界一切斷」。這個「不還果」就是三果，三果聖人他不還，也就是三果聖人他把欲界的煩惱全部的消除了，他就生到色界天、無色界天去了，不再回到欲界來了。這個不回到欲界來，就是不是有煩惱使令他回來，是這樣意思。這個三果聖人在色界天，他還是可以自由的來到人間來的，但是那是他的意願，他的神通道力，而不是有煩惱強迫他不來也要來，不是的，不是這個意思。

    說是「不還果」這個三果聖人，「當言幾支已斷耶」？十二緣起裡面，那幾個支他已經斷了呢？「答：欲界一切」，這個欲界的煩惱完全是沒有了，欲界的十二緣起通通沒有了。「色無色界」是不決定，因為三果聖人就是欲界的煩惱斷了，他還有很長一大段才能到阿羅漢果。這個佛把這個修行的階位，在欲界裡面定出了三個果，一個初果、二果、三果，色界天、無色界天這二個世界合成一個阿羅漢果。從三果到阿羅漢果這一段的距離很長，在欲界這個地方定的果特別多。在《阿毗達摩論》上的意思，因為欲界的煩惱難斷，斷欲界的煩惱，若是沒有禪定的人斷欲界的煩惱很難，所以就多設幾個果位。你斷了一段煩惱給你立一個名字，再斷一段煩惱再立一個名字，再斷一個煩惱立個名字，表示你有成就，很辛苦但是有成就，你得到一點安慰呀，再繼續努力。

    若是色界天、無色界天有定的聖人，他斷煩惱容易，他得了三果以後容易，所以那就是統一立一個位子，就是阿羅漢果。可是色界有四禪，初禪、二禪、三禪、四禪，無色界天有四空定，以四禪初禪一個世界，二禪又一個世界，三禪、四禪乃至非非想天都是一個世界一個世界的，也都是有禪定的。你得到了那個禪定之後，你對於那個禪定就有愛見慢，愛著那個禪定，我成就這個禪定了，你還沒成就，就是有這個愛見慢的執著，這就是煩惱哦，初禪也是這樣子，二禪、三禪乃至非非想天都是這樣子。

    那麼得了三果的聖人，有可能是由初禪生到二禪，由二禪到三禪，由三禪到四禪，由四禪到空無邊處定、識無邊定、無所有處定、非非想處定，有可能會一個一個向進前。這樣說他斷了初禪的煩惱，二禪還沒有，斷了二禪，三禪還沒有，所以「色無色界」的這些十二因緣是不決定的。斷了色界四禪的十二因緣，無色界的還在，你空無邊處定、識無邊處定的十二因緣斷了，你無所有處定還沒有，這很長遠的這一大段路，不能決定說。但是有一樣事可以說決定，就是總是有一部分你沒有斷，所以你還是三果，若完全斷那就是四果了，有這樣意思。

戌三、三界一切斷

問：阿羅漢果當言幾支已斷耶？答：三界一切。

    這是第三科「三界一切斷」。說「阿羅漢果」應該說「幾支已斷耶」？「答：三界一切。」欲界的、色界的、無色界的十二因緣通通是消滅了，他是得大解脫了，三界內的一切煩惱都不能繫縛他了，他是清淨無為了。在《阿毗達磨論》上、《大毗婆沙論》上有個譬喻，十二因緣用樹做譬喻，就是我們外邊這個樹，樹是有根、有幹、有花、有果。這個根就用無明、行做譬喻，無明與行譬喻是樹的根；識、名色、六處、觸、受是幹，這個樹的這個身體，這個大軀幹；這個愛、取、有譬喻是花，樹開的花；生、老死譬喻樹開的果。若是阿羅漢就是根、幹、花、果通通沒有了；若是初果聖人那麼在這來說，當然十二支只是一部分，都還有一部分沒有完全斷，或者說是有愛取有，有生老死的一部分，可以這麼說；我們凡夫是完全具足的，根、幹、花、果都是有的；阿羅漢是完全沒有了。

未九、緣起諸經（分四科）　申一、釋說道理（分三科）　酉一、徵

復次於彼彼經中，由幾種言說道理說緣起耶？

    這是第九科，就是「生流轉」這一科，一共是分九大科，現在是第九科，最後一科了。最後的這一科是「緣起諸經」，就是十二緣起在諸經裡面說法還不一樣，有不同的說法。這裡分四科，第一科「釋說道理」，解釋言說的道理，就是為什麼這樣說，為什麼又那樣說，這不同的說法它有什麼道理呢？是這個意思。分三科，第一科是「徵」。

    「復次於彼彼經中」，彼那一部經裡面，有多少種的多少不同的說這個十二緣起的道理？那麼那是什麼道理說不同的緣起呢？譬如說有十二支緣起，又說是十支，不說十二支，少說二支，說十支，那個有的說九支，還有說五支的，或是各式各樣不同的說法。那有什麼道理呢？這底下「標」，標出。

酉二、標

謂略說由六種言說道理。

    有六個道理才有這樣的說法的。這是「標」，底下「列」出來，那六種呢？

酉三、列

一、由順次第說，二、由逆次第說，三、由一分支說，四、由具分支說，五、由黑品說，六、由白品說。

    「一、由順次第說，二、由逆次第說」，這「順次第說」，就是無明緣行、行緣識、識緣名色、名色緣六處、六處緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死，這是順著這個次第去說明十二緣起的道理。「二、由逆次第說」，不順次第，從後面說是生緣老死，為什麼有老死呢？是因為有生，生緣老死。為什麼有生呢？因為有有，有緣生。為什麼有有呢？因為有取。為什麼有取呢？因為有愛。為什麼有愛呢？因為有受。為什麼有受呢？有觸。乃至到為什麼有行？因為有無明的關係，無明則有行。就是「逆著次第」去說。

    那這樣當然是「流轉門」，這是有漏的十二緣起是這樣子。若是佛教徒修學聖道的時候，那就是也有「順次第說」，也有「逆次第說」。「順次第說」：無明滅則行滅、行滅則識滅、識滅則名色滅、名色滅則六處滅、六處滅則觸滅，乃至生滅則老死滅，這是順著次第說。「逆著次第說」：就是生滅則老死滅、有滅則生滅、取滅則有滅、愛滅則取滅、受滅則愛滅，乃至無明滅則行滅。所以「流轉門」也有順次第的說法，也有逆次第的說法，「還滅門」也有這兩種說法，這是一個意思。

    「三、由一分支說」，第三個道理「由一分」，沒有說十二個緣起，沒有說十二個，只說了一分，說了一分。這個《披尋記》裡面解釋，裡面如說「受用世俗境界緣起」，受用緣起，那麼這個受是十二支裡面有個受，就是受用緣起。或者說「一切生身差別緣起」，一切生身差別緣起，那麼這個生，生老死的生，就是生，或者約因說就是行。譬如這個有支，愛緣取、取緣有，因為「有」，所以眾生有各式各樣的果報，不同的果報。那麼這樣說就是一分支說，只是一分，十二緣起裡面只說一分說一支，而不是全部的。這經裡面又有一種說法就是「一切生身相續緣起」，一切眾生的果報由此至終相續不斷的生死流轉，那麼這就是「由具分支說」，就是具足了十二緣起十二個分，十二支都具足了，這是第「四」個道理。

    「五、由黑品說」，黑品說當然就是染污的有漏法，那就是無明緣行、行緣識、識緣名色，那麼這就是黑品說。「六、由白品說」，無明滅則行滅，行滅則識滅，乃至生滅則老死滅，這是無漏的修行人的境界了。加起來有這六種的道理，經上有六種不同的情形來說這十二緣起的。

    這前面第一科是「釋說道理」，底下第二科「釋甚深義」，解釋甚深的道理，這個緣起甚深的道理。這分兩科，第一科「所知義」，所知的甚深義，所知的甚深義，當然這是聖人的智慧，佛菩薩的智慧能知道緣起的甚深義。這分兩科，第一科是「問」。

《披尋記》三三六頁：

謂略說由六種言說道理等者：如說無明緣行，乃至生緣老死，名由順次第說。又說由生有故老死有，乃至由無明有故行有，名由逆次第說。又復說有受用世俗境界緣起及一切生身差別緣起，當知此唯識支行支所攝，名由一分支說。又復說一切生身相續緣起，名由具分支說。或於緣起說名增益，由諸有支前前為緣後後所隨故，當知此名由黑品說。或於緣起說名損減，由一切支前前永斷後後滅故，當知此名由白品說。

申二、釋甚深義（分二科）　酉一、所知義（分二科）　戌一、問

問：如世尊說緣起甚深，此甚深義云何應知？

    這經裡面佛說緣起的道理，「此有故彼有，此無故彼無；此生故彼生，此滅故彼滅」，這裡面這個道理是很深妙的。「此甚深義云何應知？」若我們沒有成佛，沒有得阿羅漢，我們怎麼能知道這個甚深義？我們怎麼能知道？要怎麼樣才能明白呢？答，底下回答分兩科，第一科「標列」。

戌二、答（分二科）　亥一、標列

答：由十種相，應知緣起甚深義。謂依無常義、苦義、空義、無我義說。

    「由十種相」，我們怎麼可以知道呢？佛菩薩慈悲開示我們十種相貌，我們從十種相貌就可以知道緣起的深義。這十種相，那十種呢？「應知緣起甚深義」，從十種相可以知道緣起的甚深義。那十種呢？「謂依無常義、苦義、空義、無我義」，這是四個義。依無常義這底下有六義，前面依苦義、依空義、依無我義，那麼加起來就是十義。那麼這是「標列」，標列出來。底下解釋，第二科「隨釋」，「隨釋」分四科，第一科是「依無常義」。「依無常義」分六科，第一科是「非自作」。

    依無常的道理顯示緣起的深義，「無常」是什麼呢？由無而有，原來沒有現在有了，由有而無，就是「無常」。若是一直的是無，那麼也不能說無常；一直的是有，也不能是無常，無不定無，有也不定有，由有而無，由無而有，那麼叫做無常，「無常義」。這個「無常義」，是一個非常使令我們苦惱的人苦惱的眾生是一個有希望的一個道理，我們在苦惱的境界裡面受苦，我們不能解脫，但是佛說苦是無常的，你有一天苦會沒有了，這樣子所以我們有希望可以解脫。若永久的苦我們就不行了，就是不可以了。

    但是這「無常」表示我們有希望，也表示我們苦惱。如果我們現在的境界感覺到滿意，佛說這個滿意的境界是無常的，它也會沒有，就有苦了，所以這無常裡面的意思倒是很多的意思。說是無常好像是很消極，其實無常裡面有積極的意思，你從這裡面可以思惟出來很多的道理的。現在是表示「緣起甚深義」，也用「無常」來表示，怎麼講呢？底下說第一個「非自作」。

亥二、隨釋（分四科）　天一、依無常義（分六科）　地一、非自作

依無常義者：謂從自種子生，亦待他緣。

    「謂從自種子生，亦待他緣」，這「無常」的意思就是原來沒有，這十二緣起本來是沒有的，沒有這麼回事。沒有，怎麼有了呢？「自種子生」，是你創造的種子，你創造的或者是福業的種子，或者是罪業的種子，或者是不動業的種子，你創造了這個種子了，所以十二緣起就開始了，是這麼回事。「亦待他緣」，自種子能生出十二緣起就開始了，但是它自己還不夠力量，還要藉重於其他的因緣。種子是個因緣，還要借重其他的增上緣，這樣才可以，還要有所緣緣，還要等無間緣，還要借重其他的因緣，這個時候十二因緣才能開始。但是種子也是力量是太大了，沒有種子還是不行的。這就是由無而有了，所以這是「無常」的相貌。

地二、非他作

又從他緣生，亦待自種子。

    這個緣起法，也要有其他重要的力量的幫助，這件事才能現起。但是沒有自種子還是不行，你自己熏習的種子若是沒有，也是不能生起，還是要有自家的種子的，就是自己要努力，還要其他因緣的協助才可以。色法也是這樣子，心法也是這樣子；心法要四緣：因緣、增上緣、等無間緣、所緣緣，色法只是因緣和增上緣就可以了。總而言之，單獨是因也不可以，單獨是緣也不可以。

地三、非俱作

又從自種子及從他緣生，而種及緣於此生事，無作無用亦無運轉。

    「又從自種子及從他緣生」，這是第三科，又一定是要從自己的種子，還要從他的因緣和合起來，才可以生起的。單獨是自己的種子也不能生，單獨是助緣也是不能生起的，一定是因緣和合才可以生起的。這是第三科。「而種及緣於此生事，無作無用亦無運轉」，而這自家創造的種子和另外的助緣，「於此生事」，於此因緣所發生的所生法，是「無作無用亦無運轉」，那麼這個種子它也沒有這種作用，緣也沒這個作用，所以不能夠創造出來所生法的運轉，「亦無運轉」。

    這個地方就是，前面說是自種子和從他因緣和合，這所生法就出現了。可是這個地方緊接著就說，種子和緣「於此生事，無作無用亦無運轉」，就是沒有，不能夠有所生法，緊接著就是這麼說。這地方可以從兩方面解釋這個道理，一個是因緣所生法，因和緣它們本身也都是剎那生滅變化的，不是一個牢固不可破壞的東西，它們也是因緣所生法，所以它是無常敗壞法，它沒有作用能引起所生法，可以這麼說，這是一個理由。

    第二個理由，也可以用一切法本身畢竟空寂，是因緣所生，所生法自性是空無所有的，自性空無所有的。因緣和合了你也不能令它有的，就是因緣所生法，不管是色聲香味觸，一切法都是一樣。但是你觀察一切法的本性都是畢竟空的，雖然是有因緣，因緣具足了還是畢竟空的，還是生即不生，因緣是不能發生作用，不能令它有，也可以這麼講。你若這樣觀察，觀察因緣所生法已經出現了色聲香味觸了，已經出現了一個眾生流轉生死了，但是觀察一切法本性空的時候，無眾生可得，無一切法可得，所以是「無作無用亦無運轉」，也可以這樣講，那麼這是一個解釋法。這底下第四科。

地四、非無因

又復此二因性功能，非不是有。

    說是這個因和緣，因緣和合它們的功能，對於所生法還不是沒有，還是能生出所生法來。你這個大鐘在那裡一敲，鐘的聲音就發出來。這個太陽出來了，下了雨了，有肥沃的土地，這個萬物就生長了，所以因緣還是有功能，有生法的功能，有生果的功能。但是又說「無作無用亦無運轉」，就是這樣講。

    這個天臺智者大師按照龍樹論，按照《中觀論》解釋，因緣所生法，因不能生一切法，就是你只有個種子，你不能生一切法；那麼要有因緣，因緣也不能生一切法。你不種種子，下了很多的雨它也不行，也不能生出穀來，也不能生出麥來，還是不行。那麼有了因有了緣以後，也不能生，因為因若不能生，果也不能，緣也不能生，和合起來還是不能生。舉一個譬喻，就是一個沙子不能搾出油來，一堆沙子也不能搾出油來；你用米用黃豆要搾油，一粒米一粒豆也能搾出油來，或者是玉蜀黍，一支玉蜀黍也能搾出油來。所以就是有因，因若是不能生，緣也是不能生，和合起來也是不能生，是因不生，緣不生，因緣和合也不生，沒有因緣也不生，一切法是不生的，一切法不生。那麼又反過來，「又復此二因性功能，非不是有」，還是生了，一切法還是因緣所生，這文就是這樣子。

    天臺智者大師這麼講，現在彌勒菩薩也是這麼講，《中觀論》上龍樹論，智者大師也認為龍樹菩薩也是這樣講。但是三論宗的嘉祥大師不這麼說，嘉祥大師不這麼說的。嘉祥大師還是說因不生，是說像外道所執著一切法有自性，有自性是不能生，有自性不能生，他性不能生，共也不能生，無因也不能生，要因緣才能生。這個因緣和共不一樣，不是一樣的不同的，不是一樣的。那麼三論宗的意思，你執著有真實性，那樣的因緣是不能生，單因也不生，緣也不生，和合也不生；若一切法都是無自性的，無自性的因緣和合是生的。這嘉詳大師中國三論宗的大德，現代的印順老法師和嘉祥大師的說法他們是一致的，要無性因緣才能生法的，因緣所生法的。

    現在這裡彌勒菩薩沒有這麼講，沒有去詳細去解釋性不性的問題，但是也說出，也說的也很明白了。這個自生是種子為「自」，種子為自，就是因緣為自；增上緣、所緣緣、等無間緣是「他」，這個是說的很清楚。那麼自種子不生，他緣也不生，那麼若是和合了就是生了。那麼和合也不生，這個地方就是和合也不生，和合又生，是這麼個意思。

地五、剎那生

又諸有支，雖無始來其相成就，然剎那剎那新新相轉。

    「又諸有支，雖無始來其相成就」，我以前曾經以《摩訶般若波羅蜜經》做功課的，我沒有去念《楞嚴咒》，我就天天讀這個《摩訶般若波羅蜜經》，所以《摩訶般若波羅蜜經》我以前也是熟，但是有的時候也都忘記，但是忽然間，最近這一個星期想起來，也有這個意思。《摩訶般若波羅蜜經》也有這個意思，因緣生，因緣也不生，也有這個意思。玄奘大師翻譯的《瑜伽師地論》，智者大師沒看見，因為智者大師隋朝的人，玄奘大師唐朝，唐太宗二十二、二十三年才翻《瑜伽師地論》，智者大師沒看見。但是他是讀過《大智度論》，讀了《摩訶般若波羅蜜經》，所以他還是有這樣的道理說出來。但是智者大師在說那一段道理的時候，似乎是沒有引《大品般若經》作證，沒有引。

    但是《大品般若經》是有這種意思，有那麼一段文，不妨你們各位誰願意有這興趣再讀一遍，會讀到那段文。是須菩提尊者提出來的問題問佛，佛在回答的時候，你若不細心就不知道佛怎麼回答的，你不容易看得懂。有看見這些文了，再去和《大品般若經》去會合去，才知道是一致的，其實彌勒菩薩也是讀《大品般若經》了，天台智者大師也是讀《大品般若經》了，所以會說出來相同道理。不過是唯識宗的人，對天臺宗的教義，也不是完全認同的。

    「又諸有支，雖無始來其相成就，然剎那剎那新新相轉」，這是第五科「剎那生」，這緣起義，緣起的甚深義有這樣的意思。「又諸有支」，又這個十二緣起十二有支，「雖無始來其相成就」，十二有支就是眾生流轉生死的相貌，眾生是從什麼時候開始的？是沒有開頭的那一天，從無始以來就是這種相貌就是成就的，就是無明緣行、行緣識、識緣名色，就是這樣子。但是這種流轉生死的相貌，只有佛菩薩這個聖人的慧眼才看得出來，無明緣行、行緣識，會複雜紛亂的境界看出來一個因果關係，看出因果關係。

    就是我們中國的聖人老莊還沒看出來，沒有看出來這個道理，我們的孔夫子，從我們讀他的四書也沒有說清楚，也沒有說清楚這個十二緣起的道理。但是就是子路問死，子曰：「未知生，焉知死。」這個話說了等於沒說，但是也還不能否定孔夫子不懂；孔夫子說：「未知生，焉知死。」這話就是說了，你若明白生就知道死。這話和佛經是合的，我們要明白就是這樣子，明白怎麼生怎麼死，怎麼死怎麼生，從十二緣起的確看出是一致的。但是孔夫子沒講出來，他沒講，所以這是佛菩薩的大智慧把它說清楚了。

    但是這上面說第五科，「又諸有支，雖無始來其相成就」，這種因果流轉的相貌，本來就是那樣就是成就的。「然剎那剎那新新相轉」，成就是成就，它是「剎那剎那」的變動，這個「新新」就是變動的意思。如果它不變動就是舊的了，今天的一切法就是昨天的，那麼就是陳舊的了。但是一剎那間就不是，後一剎那就不是前一剎那，後一剎那不是前一剎那，所以都是新的，都是「新新」而有的，不是舊的，就是剎那剎那的變動。這個「轉」就是變動的意思，它不是寧靜不動的，它相貌是轉變有變化的，所以「剎那剎那新新相轉」。

    這個在《肇論》，僧肇大師《肇論》上說孔夫子，子臨川上曰：「逝者如斯乎，不捨晝夜。」這個河流，河的流水就是這麼流流，白天也流，晚間也流，這個僧肇大師認為孔夫子明白了無常變動的道理，是無常的意思，僧肇大師這麼講這個道理。那麼也有一個「新新相轉」的意思，表示這個意思，「然剎那剎那新新相轉」。但這個事情在唯識上說，阿賴耶識是頓變，這個說得已經說到家了，的確說到究竟了，一剎那間就沒有了，一剎那間又現前了，這樣子剎那生剎那滅。按我們這個執著心特別強的人說，感覺到真是太深奧了，一剎那間就完全都滅了，一剎那間又完全現前了，頓生頓滅這樣子相續不斷的下去，相續不斷的下去，這個緣起裡面有這樣的道理。

地六、剎那滅

又緣起支，雖剎那速滅，然似停住運動相現。

    我們的古人作詩，說是我們沒有看見古人，但是照見古人的月亮我們看見了，詩上說這句話。其實這就是還沒有覺悟孔夫子說的道理，那個月亮是頓生頓滅的，一剎那就不見了的。我們人就是說：再見！其實是不能再見的，你再見的就不是那個人了，應該是這樣意思才對。

    「又緣起支，雖剎那速滅」，這是第六科。前面說「剎那生」，這是「剎那滅」。「雖剎那速滅，然似停住運動相現」，然而還是好像沒有變動似的，還停在那裡，這個運動的相貌還是顯現在那裡，我們又不感覺到頓生頓滅，感覺到繼續停在那裡，但是這我們的肉眼遲鈍，肉眼遲鈍看不到那麼清楚。再加上頓生頓滅的迅速，頓生頓滅的後面又會知道一點，頓生頓滅的後面有一個不可思議的力量，能使令它頓生也是頓滅的，不能說自然的就會生就會滅了，後面有個力量是頓生頓滅。那個是誰呢？就是種子，就是阿賴耶識裡面的種子，阿賴耶識裡面的種子是頓生頓滅。所以種子生現行的一切法，也是頓生頓滅。種子從那來的？是自己的創造的，你自己熏習來的。這是從「無常義」觀察緣起的深義，這是一段，這一段解釋完了。天二「依苦義」來解釋這個甚深義。

天二、依苦義

依苦義者：謂緣起支，一味苦相，而似三種相現。

    「依苦義者：謂緣起支，一味苦相」，這個因緣所生法，這個十二緣起是「一味苦相」，一味苦相就是行苦。一個壞苦、苦苦、行苦，行苦是一味，只是這麼一個味，而不是另外有其他的味，所以叫一味的苦相。「而似三種相現」，但是有相似的，似乎彼此相似就是不真實，這個「似」是不真實的意思，就好像是那樣子，就變出來三種的相貌現出來。有壞苦還有苦苦的相貌，那麼加上行苦就是三種的相貌現出來，也就是在行苦之中，我們感覺到壞苦出現了，感覺到苦苦出現了，而這個壞苦和苦苦裡面也就有這個行苦的。當然有的時候沒有壞苦，沒有苦苦，這個行苦就現出來了，是這樣。

    但是這個《披尋記》上，似乎說「一味苦相」就是這個果報，三雜染裡面這個生雜染的苦果。苦果從那來的，一定是從煩惱雜染來，從業雜染出現了生雜染的苦。而這些事情都是相似的，都是不真實的，都是頓生頓滅的，但是在我們的有執著的分別心來說，就感覺到苦。這是「約苦義」這麼解釋，第三科約「依空義」。

《披尋記》三三七頁：

依苦義者等者：諸行麤重是名為苦，以從業煩惱生，及能順生一切煩惱與眾苦故，於三苦中是即行苦。如是行苦，遍行一切若樂受中，若苦受中，若不苦不樂受中，是名一味苦相。如熱癱喻，冷觸對時，即生樂想；熱灰墮上，便生苦想；若二俱離，便住不苦不樂受自性苦中；由是說言似三相現。

天三、依空義

依空義者：謂緣起支，雖離有情作者、受者，然似不離顯現而說。

    這個「空義者：謂緣起支」，這十二緣起支，「雖離有情作者、受者」，雖然是說沒有這個有情，就是我、我見，這個我見就是有情識的眾生都有我見，就是執著在這色受想行識裡面，執著有常恒住不變異的我，叫做「有情」。那麼一切法的存在，一切法的十二支的緣起都是因緣有的，不是由我創造的，不是我，是因緣有的，不是我。所以也沒有作者，也沒有受者。這個若是有我，我們的心情通常的沒有哲學的心情的話，都是我來創造一件事，成功了我來享受，所以我也是作者，也是受者。

    但是這個印度的數論的哲學家認為「我」是受者而不是作者，作者是自性，也叫做冥性，也叫做冥諦。這個自性創造一切法，然後給這個我來享受，最初是沒有一切法的，那麼我感覺到寂寞，沒有什麼享受心裡面不喜歡，心裡面動了想要有享受。於是乎這個自性就給他創造宇宙萬有，創造這個色聲香味觸給這個我享受。我一享受就被這些境界困住了，他又感覺到苦，又不歡喜了，不歡喜就修禪定離欲。於是乎自性又把一切法收回來了，那麼我就得解脫了。這是數論的哲學說，我是受者，而不是作者，自性才是作者。另外印度的勝論的哲學家，認為我也是受者，我也是作者，這就是和這數論哲學不同。現在佛法裡面否認這件事，不承認有我是作者是受者，也不承認一切法有自性的。

    「然似不離顯現而說」，然而事實上又好像有我，你是你、我是我、他是他，就是彼此間這個因果關係一點也不混亂。我造的罪業也好，我造福業也好，我負責。你造的罪業，你造的福業，你負責。不能說你造的罪業福業由我負責，我造的罪業我不負責，由你負責，就是混亂了，沒這回事，不混亂的。造的業，惑業苦它是有一個系統，很整齊的延續下來而不混亂，這就表示好像有我似的，就是這個意思。所以「然似不離顯現而說」，又好像沒有不離開，好像還是有我，顯現出來的這種因果關係不混亂，好像還是有我，我是我、你是你，這個不混亂的境界還是很明顯的。這也一個深義，緣起的深義。

天四、依無我義（分二科）　地一、補特伽羅無我

依無我義者：謂緣起支，雖不自在，實無有我相，然似我相顯現。

    「依無我義者」，這第四科「依無我義」，顯示十二緣起的深義。「謂緣起支，雖不自在，實無有我相，然似我相顯現。」這個「空義」是說一切法，當然主要是色受想行識，眼耳鼻舌身意，離開了色受想行識有一個我的體性，現在說無我，這叫做空。下邊這個「依無我義」，就是即一切法有我，即色受想行識有我，這個我也沒有，這叫做「無我義」。這是兩個有點不同，我這樣說不知你們聽明白不？即色受想行識是我，這個我是沒有的叫做「依無我義」。這「空義」是離色受想行識另外有個我，沒有這個我，叫做空義，這是不同。

    「依無我義者：謂緣起支，雖不自在」，每一個緣起支都是此有故彼有，譬如說有生才有老死，此生故彼生；此無故彼無，沒有生就沒有老死。所以老死是不自在的，這個生它也不自在，要有有才有生，此有故彼有，此無故彼無，所以生本身的自性不可得。你這麼樣觀察的時候，每一個緣起支都是不自在的，所以每一個緣起支都沒有我相可得。「實無有我相」，實在是沒有常恒住不變異的這個我是可得的，「然似我相顯現」，可是又好像有我，從無明緣行、行緣識，乃至到生緣老死，老死又是無明緣行、行緣識，一直的延續下去，這樣子又好像有個我，「似我相顯現」。

    這是「依無我義者：謂緣起支，雖不自在，實無有我相，然似我相顯現」，又好像有我的相貌顯現出來，它還是很清楚地顯現出來一個行，無明緣行，顯現出來一個識、名色、六入、觸、受、愛、取、有、生、老死，這個系統還是很清楚的顯現出來，它不變，不會同其他的眾生混亂，所以「似我相顯現」的。這裡面也有深義，那麼這是第一科「約補特伽羅無我」來說。

地二、法無我

依勝義諦：諸法自性雖不可說，而言諸法自性可說。

    這依補特伽羅我說，補特伽羅我是什麼意思呢？就是數取趣，中國話翻個數取趣，就是得到一個生命以後，又捨掉了，再去得一個生命，得一個生命又老死了又結束了，又得一個生命，就是這樣一個生命一個生命的延續下去，那麼我們不明白，沒有修行的人認為就是我，我在這樣流轉生死，那叫補特伽羅我。

    第二個是「法無我」，「依勝義諦：諸法自性雖不可說，而言諸法自性可說」。「依勝義諦」，「勝義諦」就是圓成實性，這個勝義諦我們通常方便的說法，譬如說我們用語言文字表達一個道理，這個語言文字是能詮的，這個道理是所詮的，有能詮、有所詮，假藉能詮的語言文字去通達所詮的道理，所詮的道理現在說就是佛所覺悟的勝義諦，這叫做「勝義諦」。就是最殊勝的境界，就是佛的無分別智所證悟的境界，叫做「勝義」；這個「諦」是不顛倒沒有錯誤的意思。

    那麼「依勝義諦」來說，就是佛所覺悟的境界。佛所覺悟的那個道理是什麼呢？「諸法自性」，就是色受想行識，眼耳鼻舌身意，色聲香味觸法，也就是山河大地。這山河大地，我們眼所見的這一切境界，也都是能詮，我們看見一棵樹、一朵花，這也都是能詮，它也能詮勝義諦，也有能詮、所詮的意思。我們人與人之間這思想上的溝通，我們要有一個符號，假藉語言文字的能詮，把自己所要講的道理表達出來，別人有相同的符號，若不相同的符號就不行了，相同的符號，我看見這符號，我就知道什麼意思了，有能詮、有所詮。但是我們自己眼耳鼻舌身意接觸這一切法的時候，這一切法也都是能詮。那個樹枝一搖動，這就是能詮，裡面也有事情。那個鳥一飛、鳥一叫，也是個能詮，也是有事情。這一切有為法的境界都是能詮，它裡面也有所詮義，但是義是無量無邊的。但現在是說佛所覺悟的義，叫「勝義諦」。

    這「勝義諦」是什麼呢？「諸法自性」，就是一切法本來的境界，本來的那個事情，不是我們人工去修飾了一下的，不是這件事情，本來是這麼回事情，那個勝義諦是佛所覺悟的。但是這個在《攝大乘論》上，我們若不學《攝大乘論》，我們也不太容易明白，再就是《楞伽經》有提到這件事。譬如我們說有能詮就有所詮，憑藉能詮的語言文字或者一切相，去通達所詮義，這樣對不對？其實是不對的。因為我們，譬如說是有人好心腸來告訴我，說某某人在罵你，某某人在挖你的牆角來破壞你，這是個文字，我聽見文字，我才知道有這件事。我若不知道，這個文字沒有到我的眼耳鼻舌身意的時候，沒這文字我就不知道這件事，這件事在我就等於是沒有。

    那佛所覺悟的「勝義諦」是這樣的嗎？不是的。我們這樣利用能詮去通達所詮，這是在自己的虛妄分別說有這麼一個境界，是你假藉語言文字生起的虛妄分別。就是現在我們說諸法是空的是假的，這是一句話，這句話也是個語言文字，用這句話去明白一切法空。若沒有這句話，還有個諸法空嗎？所以所有的這些名言相，通通都是假的，都是沒有那麼回事。所以佛所覺悟的勝義諦是離一切名言相的，不能有能所這樣分別的，不是那麼回事。所以「諸法自性」不可說，不可以用詮，用語言文字去表達的，那不是的，是不可說的。

    雖然是不可說，「而言諸法自性可說」，所以這問題也像前面說，一切法是自不生、他不生、共不生，無因也不生，是沒有生的作用，但是也是生了，這個意思也是相同的。這一切法，佛所覺悟諸法自性的勝義諦，是不可言說的，雖然是不可說，而佛菩薩還說出來很多的經論。「而言諸法自性可說」，還是說一切法是無常的，是苦的，是畢竟空寂的，佛怎麼修行四念處，怎麼得道了，還是這麼說，這也是一個甚深義。就是佛這樣子給我們一個橋，我們從這個橋可以過這條河而已，實在這個橋還不是的，還不是彼岸，所以不可說，佛還是說了。因為佛若是實在不說，我們沒辦法明白，所以就是佛是假藉語言文字來開示我們，我們假藉語言文字要通到離文字那裡去，這件事才圓滿了。所以這個地方無文字還須要有文字，有文字還不能有文字，這是「緣起甚深義」的。


Tape 111

瑜伽師地論 > 卷第十 > Tape 111

酉二、能知智（分二科）　戌一、問

問：應以幾智知緣起耶？

    這是第九科的「緣起諸經」，這一科裏邊的第二科「釋甚深義」，解釋緣起的甚深義，分兩科，第一科「所知義」解釋完了。現在是第二科「能知智」，能知緣起甚深義的智慧，約什麼樣的智慧才能知道緣起甚深義？分兩科，第一科「問」。

    「應以幾智」，他應該具足幾種智慧，才能通達「緣起」的道理呢？底下回答。

戌二、答（分二科）　亥一、標列

答：二，謂以法住智及真實智。

    用這兩種智慧才可以明白的。這個分兩科，第一科是「標列」，就是標出來這兩種智慧；第二科「隨釋」，解釋這兩種智慧。

亥二、隨釋（分二科）　天一、法住智

云何以法住智？謂如佛施設開示，無倒而知。

    這是解釋什麼叫做「法住智」，什麼叫做法住智呢？「謂如佛施設開示」，就是說如佛所安立的文句，所安立的語言文句開示緣起的道理，你能夠虛心的在這上面學習，那麼就是聞思修了。學習的你們自己不存成見，你能夠不顛倒沒有錯誤的如實而知，那就叫做「法住智」，法住智就是這樣解釋。這樣解釋看這文的意思，還沒有得聖道，沒有入聖道，但是也是要經過聞思修的學習，你才能夠成就「法住智」，通達緣起甚深義的。這個《披尋記》他引本論（攝事分）的解釋，我念一遍也好。

《披尋記》三三八頁：

云何以法住智等者：（攝事分）說：謂如有一聽聞隨順緣性緣起無倒教已，於緣生行因果分位住異生地，便能如實以聞思修所成作意如理思惟，能以妙慧悟入信解：苦真是苦，集真是集，滅真是滅，道真是道，諸如是等，如其因果安立法中所有妙智，名法住智。（陵本九十四卷七頁）今應準知。

    「云何以法住智等者：（攝事分）說：謂如有一聽聞隨順緣性緣起無倒教已」，你能聽聞佛說的四種緣：因緣、次第緣、所緣緣、增上緣，和十二緣起這種正確的教法。「於緣生行因果分位住異生地」，「住異生地」就是沒有得聖道，「便能如實以聞思修所成作意如理思惟，能以妙慧悟入信解」，悟入所學習的這個緣性緣起無倒的正教，有了信解。「苦真是苦，集真是集，滅真是滅，道真是道，諸如是等」，這樣緣起的佛法，「如其因果安立法中所有妙智，名法住智」，這個「法住智」是這樣解釋。

    這在《阿含經》裏面提過這個智慧的，現在這是《瑜伽師地論》上的解釋，「法住智」是這樣意思。但是如實悟入苦真是苦，集真是集，滅真是滅，道真是道，也不是容易，的確也不是容易。我們知道苦真是苦，集真是集，這還不是容易的事情。

天二、真實智

云何以真實智？謂如學見跡，觀甚深義。

    這是第二科解釋這個「真實智」，《阿含經》叫做「涅槃智」，這上面叫做真實的智慧，那可見前面的「法住智」還是不夠真實。

    「云何」叫做「真實」的「智」慧呢？「謂如學見跡，觀甚深義」，那就是真實智了，那是聖人的智慧，初果以上的聖人才得到這種智慧的。這個「如學見跡」，「學」是初果以上的人，才稱之為「學」；「見跡」就是見道，初果以上的人，他是見到勝義諦了，就是苦真是苦，苦集滅道這個四諦，他真實知不是聽聞的，不是思惟推度的，他就像眼睛看見青黃赤白了，那麼叫做「見跡」。

    「跡」這個字，這是一個譬喻。「跡」是什麼呢？「跡」是行跡，或者足跡，就是舊時代沒有柏油路，都是泥巴路，人在路上走，腳是有痕跡的，一個跡、一個跡，你順著他的足跡，就可以知道他走到什麼地方去了，是這樣意思。把這樣意思引申到我們法義上來，也有這樣相同的意義，是什麼呢？就是佛菩薩大智慧安立種種的名言文句，安立文句，這個文句是能詮顯佛菩薩所見的真理的，佛菩薩所見的真理，我們凡夫是不能見到，不能。但是我們順著佛菩薩安立的名句、法語、文句，順這個真理去尋求，那麼就見到了，就見到佛所見的真理了，就是這樣意思。這樣說「跡」，就譬喻能詮一切真理的語言文句叫做「跡」，也可以說叫做句、法句、義句，能詮的是「法」，所詮的是「義」。但是為我們凡夫的方便，一定要有句，要有語言文句，能詮的句，所詮的義，這叫做義句，或者說法句，或者義句，那麼這個字是這麼樣安立的。

    現在是說「見跡」，由這個佛的法語去起聞思修，見到佛所見的第一義諦了。那一開始是須陀洹果，或者二果、三果、四果阿羅漢果，乃至一切得無生法忍的十地菩薩，這些人都是見諦的聖人。這個「如學見跡」，什麼叫做「真實智」？那就是得到了「學」的程度的聖人，見到諸法真義的人，他們成就了無漏的無分別的智慧了，他能觀甚深義，能觀察諸法緣起的甚深義，這個無常、無我的甚深義，他知道了，他明白了，那個智慧就叫做「真實智」。當然這就是一點不含糊的，一點也沒有錯誤的那個清淨的智慧，他能通達諸法甚深義。

    前面是「法住智」，這個法住智通達緣起義，真實智也通達緣起義，按道理來說都應該是通於二諦的。法住智也是通達世俗諦，通達第一義諦，當然這個不是真實的，還是相似的知道，但是佛菩薩同意這個智慧，他通達的還算是正確。這個以「真實智」是聖人，聖人見一切法如幻如化，見一切緣起法畢竟空寂，那當然是真實的智慧，應該這兩種智慧都是通於二諦的。如果若是聖人才能真實的通達見到第一義諦，凡夫是沒有，凡夫只算通達世俗諦，結果通達的第一義諦，也算在世俗諦之內，這樣講也可以。那麼這是說甚深的緣起義，要什麼樣的智慧才能夠通達？現在說的很肯定，一個「法住智」，一個「真實智」。「法住智」就是在凡位的時候，以聞思修去學習佛法所成就的智慧；那麼「真實智」，就是入聖道以後無漏的智慧。

申三、釋說緣起（分二科）　酉一、舉經問

問：如世尊言，是諸緣起，非我所作，亦非餘作。所以者何？若佛出世，若不出世，安住法性、法住、法界。云何法性？云何法住？云何法界？

    這是第三科「釋說緣起」，這個「緣起諸經」這一大科，第一科「釋說道理」，有六種言說道理，第二科「釋甚深義」，現在第三科釋說緣起。

    「問：如世尊」這麼說，「是諸緣起」，也就是十二緣起、緣性緣起，一切法的緣起。「非我所作」，就是不是佛，這個「我」是佛自稱，非是佛所製造的所創作的；「亦非餘作」，也不是其他的人所作的，那麼就是本來就是這樣子的。

    「所以者何？」他的所以然是什麼呢？為什麼這麼說呢？「若佛出世，若不出世，安住法性、法住、法界」，這個緣起的道理，若是佛出現世間了，為我們講說，或者佛沒有出現世間，沒有人同我們講說，那個緣起的道理還是那樣子，佛就是沒有同我們講，但是緣起道理也是那樣子。所以說不是佛所作的，不是佛所創造的，但是是佛才能講說，其他的人還是搞不清楚。這樣子所以名之為「安住法性、法住、法界」，這就叫做「緣起」，這樣解釋。這是「安住法性、法住、法界」。

    「云何法性？云何法住？云何法界？」這是把問題標出來，前邊已經說了，若佛出世若不出世，這個法性這個緣起道理就是這個樣子。怎麼叫做「法性」？怎麼叫做「法住」？怎麼叫做「法界」呢？這是提出這三個問題。底下「依義答」，前面是「舉經問」，這是依義回答，第一科先解釋「法性」。

酉二、依義答（分三科）　戌一、法性

答：是諸緣起，無始時來，理成就性，是名法性。

    這麼多的「緣起」道理，或者說是十二緣起，或者遠緣起、近緣起。這個緣起的道理從「無始」時以來，這個道理本來就是那樣子成就了，那麼就是自然就是那樣子，這就叫做「法性」，法的本性就是這樣子，那麼這麼講這個道理。當然這個道理從無始來就是這樣子，那麼可見是常住不變的，永久是這樣的緣起。

戌二、法住

如成就性，以無顛倒文句安立，是名法住。

    這第二科回答什麼叫做「法住」。「如成就性」，如前邊無始時來成就的法性，「以無顛倒文句安立」，佛菩薩的大智慧沒有錯誤的，非常正確恰到好處的文句來安立，安立出來正確的文句，來表達那個理成就性，表達那個法性的道理，「是名法住」，這叫做法住。那麼「法性」，以無倒的語言文句把它表達出來，那麼這叫做「法住」。這個法住，這個「住」有安定不變的意思，還是原來樣並沒有變化，或者說用語言文字表達出來以後，我們這些愚癡的凡夫若是肯學習，就能有法性的相貌顯現在心裏面，顯現在你心裏面就叫做「住」。不然的話它是不住的，不然的話我們看不出來，不知道什麼叫做法性，不知道什麼叫做緣起。

戌三、法界

由此法住，以彼法性為因，是故說彼名為法界。

    「以彼法性為因」，無始時來理成就性的法性做因，這個「法住」是「以彼法性為因」，以彼法性為因才有語言文字的安立，有了語言文字的安立，這個法性理才能表達出來，「是故說彼名為法界」，所以說彼法性叫做法界。這個「界」就是因的意思，說彼法性名為法界。因為「法性」的因，才有「法住」的這種語言文字的表達，所以法住以法性為因，所以法性也名為「法界」。這樣子就是和語言文字，原來是沒有語言文字的，沒有語言文字的時候叫做「法性」，有了語言文字時候就叫做「法住」，從法住這方面說，語言文字所表達的叫法住，從根本上說是以法性為因的，所以法性又名為「法界」，這麼樣解釋這三個名字。這底下《披尋記》解釋也好。

《披尋記》三三八頁：

是諸緣起非我所作等者：由諸緣起唯法所顯，非以他作為因，是故說言非我所作；亦非自作俱作為因，是故說言亦非餘作。佛不出世，此緣起性法爾成就，是名安住法性。佛出世已，如其法性安立法句，即彼法性無有變異，是名法住。又此法住法性為因平等平等，是名法界。

    「是諸緣起非我所作等者：由諸緣起唯法所顯，非以他作為因，是故說言非我所作」，這個「緣起」就是本來樣，本來樣的顯示，而不是另外加上什麼事情，所以「非以他作為因」，它本身就是這樣子，就像花草樹木能夠增長，這就是緣起；一切眾生在這流轉生死，這就是「緣起」，本來就是這樣子，所以叫做「唯法所顯」，法的本來面目就這樣子。「非以他作」，並不是另外別的人假藉有什麼行動，有什麼語言去表達它，「是故說言非我所作」，它這件事的出現本來就是這樣子，所以「非我所作」。

    「亦非自作俱作為因」，也不是自作，也不是他作為因緣而顯現出來的。這個「非他作」，佛說亦「非我所作，亦非餘作」，現在《披尋記》的作者韓清淨說，「亦非自作俱作為因，是故說言亦非餘作」，就把這個自作也加上去，應該自作就算在前面「非我所作」就好了。「非我所作」，或者說是，前面說是「唯法所顯」，應該是自作，它自己就是那樣，但你能不能認識是另一回事，但是法性本身就是這樣顯示出來的。現在這裡說「非自作俱作為因，是故說言亦非餘作」，這個地方我不完全同意，就隨他好了。

    「佛不出世，此緣起性法爾成就」，本來就是那樣成就的，「是名安住法性」。這樣把安住那個字和法性連接起來，就是安住法性，就是唯法所顯，那叫做安住法性，它這一切法的生滅變化，而緣起的道理是不變異的，所以叫「安住法性」。「佛出世已，如其法性安立法句，即彼法性無有變異，是名法住。又此法住法性為因平等平等，是名法界」，這樣解釋。

申四、釋別別說（分三科）　酉一、釋妨難（分三科）　戌一、自性為緣難（分二科）　亥一、舉生支（分二科）　天一、引經問

問：如經言生若無者，無處無位生可是有；若一切種生非有者，生緣老死應不可得。何故此中說彼自性緣自性耶？

    這是第四科「釋別別說」，這個「緣起諸經」，這一大科裡面一共是分四科，現在是第四科釋別別的，各別各別的一種講說。這個緣起的安住法性、法住、法界，這《瑜伽師地論》上的作者這麼解釋這個道理，在《般若經》上也常有這種話，緣起的道理，「非我所作，亦非餘作」，現在《瑜伽師地論》上加以解釋。這是第四科「釋別別說」，分三科，酉一「釋妨難」，解釋有妨難。分三科，第一科「自性為緣難」，先「舉生支」。

    「如經言」像經上說，這上沒有說出名字來，可能是《阿含經》。「生若無者，無處無位生可是有」，舉出一個例，就是十二緣起裡面生老死，生支和老死支，最後這個苦惱的境界，說這個生、生支。生若是沒有的話，「生若無者，無處無位生可是有」，那當然沒有就是沒有，「無處」就是處所，應該說是欲界、色界、無色界，那麼就是處、處所；或者是五趣六道，那都可以說是處。「無位」，「位」就是每一類的眾生，他這個生命體生老死，從無明開始，無明、行乃至到老、死，一個階級一個階級的，那麼就叫做「位」。那麼「無處無位生可是有」，就不可能是有了，無處無位有生這件事，「生」是沒有的。

    「若一切種生非有者，生緣老死應不可得」，「若一切種生非有者」，就是一切處一切位叫做「種」，這些都是沒有生的話，那麼由生為緣而有老死這件事，應該是沒有了，應該是沒有了。這樣講的話，表示什麼意思呢？就是生而有老死，由生而有老死，這個應該說是增上緣，應該說是一個增上緣，由生而有老死。現在說若是沒有生的話，也就沒有老死，若一切種生沒有的話，生緣老死這句話是不可得的，不可能有老死。若這樣講的話，十二緣起經上是這樣講的。

    「何故此中說彼自性緣自性耶？」那麼經上什麼理由在這一個緣起上面，說彼自性為緣自性得生起？這是因緣的意思，不是增上緣，不是增上緣了。經上是說沒有生就沒有老死，那麼這可見生和老死不是因緣，而這上面說「此中說彼自性緣自性」，這靠因緣說，這因緣和增上緣是兩回事情。那麼究竟怎麼說才對呢？約自性為緣來難生緣老死的道理，生緣老死這樣講。這底下《披尋記》說。

《披尋記》三三九頁：

問如經言生若無者等者：依下答釋，當知識乃至受五法種子亦名為生，生因義故。此若無者，於一切處於一切位生應非有。此中生言即是生支，自體果故。若因及果一切種無，餘定無能與老死果；由是說言，生緣老死應不可得。

    「如經言生若無者等者：依下答釋，當知識乃至受五法種子亦名為生」，這個識乃至受這五法的種子，五法種子也叫做「生」。「生因義故」，這個生也叫做生，這個生它是果的因的意思。「此若無者，於一切處於一切位生應非有」，沒有這個因就沒那個果，這個意思。「此中生言即是生支，自體果故。若因及果一切種無，餘定無能與老死果；由是說言，生緣老死應不可得」，就是這樣意思，「此中生」的這句話就指生說，這個《瑜伽師地論》上這段文生那句話，「生非有者」，這個「生」即是「生支」，即是生老死那個生支，生支是「自體果故」，這個生支這個時候就是果，就是前面識、名色、六處、觸、受那個種子的自體果故。

    那麼因，種子是因緣，由因緣生現行，現行是以因緣為自體的，因為它們是同一類的。譬如無漏的種子生無漏的現行，若是有漏的種子生無漏的現行，那不是因緣，那是增上緣，也可以這麼說。現在這裏就是一個增上緣和因緣的辨別辨難。「若因及果一切種無」，生也沒有，果也沒有，「餘定無能與老死果」，除了這個以外，還有誰有這個力量給你一個老死的果呢？這果從那來呢？「由是說言，生緣老死不可得」，這地方有這樣意思，除了生還有誰能給你老死果，沒有生就沒有老死果了，這麼講。

天二、依義答（分二科）　地一、標

答：依自種子果生說故。

    這個老死是果，生老死是果，它的生起是要依靠它自家的種子，它這果才能現起；就像種子能生芽，種子是芽的因緣，水土是增上緣。那麼「依自種子果生說故」，所以就是自性為緣自性，自性為自性的緣，這話就是這麼意思。「依自種子果生故」，所以此中說「彼自性緣自性」，這個意思。這是「標」，第二科是解「釋」。

地二、釋

謂識乃至受支是生種子故，義說為生；由此有故，後時即此果支，名有緣生。

    「謂識乃至受支是生種子故」，這個識、名色、六處、觸、受是生緣老死，這個「生」的種子，是生的種子；那麼識乃至受，這是無明緣行，這個行所造的種子，所製造的種子，「種子故」。「義說為生」，按這個種子義來說，這個種子就叫做「生」。這裏面的意思應該分別，我們拿人來說，已經投胎了，這時候識、名色、六處、觸、受，就在母胎的時候有這五種，這個時候就已經現行了，這時果報開始了，果報開始了。說種子是在這以前，還沒投胎以前，投胎就受果報了。在行緣識的時候，創造了這五種種子，由這五種子才能夠得果報，才能有識、名色、六處、觸、受的投胎，那麼這就是由種子叫做自性為緣自性，這樣意思。

    「謂識乃至受支是生種子故」，所以就是「自性緣自性」，這話這麼意思。「義說為生」，自性緣自性，所以按道理來說，這時候五個種子成了現行了，就叫做「生」，就是這果報開始現出來了。「由此有故，後時即此果支」，「由此有故」，由有識、名色、六處種子的現行，所以後時也就有生老死的果出現了，這個「由此有故」。後面說「名有緣生」這句話，這個 「有」是在「生」以前，「有緣生」，「有」的時候還在種子的階段，還沒有受胎，還沒有投胎。所以由此識、名色、六處種子的 「有」，所以後時即有生老死的果出現，所以叫做「有緣生」。

    這樣說這個「有緣生」，前面如果是不談種子，只說是愛緣取、取緣有、有緣生，這是增上緣。現在說「由此有故」，由種子有故，把因緣算上去了，「即此果」生，才有這生老死的果，所以這時候叫「有緣生」。那麼若說有緣生的時候，就不能說是自性緣自性，若說種子才能說是自性緣自性，這樣意思。

亥二、例餘支

如是餘支，如經所說，隨其所應盡當知。

    「如是餘支」，這是第二科「例餘支」，「如經所說，隨其所應盡當知」，其餘的那些支，也應該知道有這樣的不同。這個《披尋記》上說的很詳細，是引《瑜伽師地論》本身的文。

《披尋記》三三九頁：

如是餘支至盡當知者：（攝事分）說：由三種相於其老死如理觀察：一者、觀察細因緣故，二者、觀察麤因緣故，三者、觀察非不定故。感生因緣，亦名為生；即生自體，亦名為生。前生是細，後生為麤。此中觀前細生有故，而有老死；亦觀由後麤生緣故，得有老死。當來老死，細生為因；現法老死，麤生為因。乃至廣說如觀老死，生有取愛各由二種如理觀察，當知亦爾。（陵本九十三卷六頁）今說餘支隨其所應，意謂生有取愛應知。

    「如是餘支至盡當知者：（攝事分）說：由三種相於其老死如理觀察：一者、觀察細因緣故，二者、觀察麤因緣故，三者、觀察非不定故」，有這三種觀察，看底下的解釋。「感生因緣，亦名為生；即生自體，亦名為生。前生是細，後生為麤。」這個應該怎麼解釋呢？「感生因緣，亦名為生」，這是識、名色、六處、觸、受在種子的時候，是感生的因緣，這也叫做因緣。「感生因緣，亦名為生」，也叫做生，在種子的時候也叫做生。「即生自體亦名為生」，「即生自體」是什麼呢？就是已經投胎了，這時候有識、名色、六處、觸、受，這時候也叫做「生」。這兩個生可是不一樣，但都名為生，名為生可有點分別，「前生是細」，在種子的時候是微細的；「後生為麤」，已經投胎了，已經現行了，識、名色、六處、觸、受，這時候就是麤、麤的生。

    「此中觀前細生有故，而有老死」，現在這裏面說是自性，「何故此中說彼自性緣自性耶」？「此中觀前細生有故」，就是微細的種子有故，「而有老死」，那麼就是自性為自性的因緣，這樣意思。「亦觀由後麤生緣故，得有老死」，後生就是已經投胎，那時現行的識、名色，由那個因這個是麤的，是生緣故得有老死，這是分兩層的關係，得有老死。

    「當來老死，細生為因；現法老死，麤生為因」，這個當來老死和現法老死怎麼講呢？「當來老死」，就是你最初無明緣行創造了識、名色、六處、觸、受的種子的時候，這時候老死還沒有出現，老死還沒有出現，叫做當來老死。當來老死是「細生為因」，以種子為因。「現法老死」以麤生為因，就是老死已經出現了，我們已經有老死了，這個時候以「麤生為因」，就是種子生現行成為識、名色、六處、觸、受，這個時候就是麤生為因。而這個「麤生」也就是出了母胎的時候那個生，這個生緣老死那個生指什麼說的？就指識、名色、六處、觸、受說的，在這個過去的時候叫做識、名色、六處、觸、受，現在的時候叫做生，這樣意思。現在說這生老死，前面這個生，什麼叫做「生」？就是我們已經開始投胎了，已經識、名色、六處、觸、受有了，這時候就叫做生。

    我們通常算你多大年歲了，總是從出胎的時候開始算，這個時候才生，才生了。但是現在佛法的意思是從中陰身死掉了，生有開始的時候計算，就是從識、名色、六處、觸、受那時候開始算的。說我們中國人計算壽，這個壽命的時候，從出胎的時候開始算，這樣算也是行，也是可以。但是從懷孕的時候算，也是合道理，懷孕你有十個月的時間了，算你一歲也是可以的，是不是？也是可以的，不過是按照出胎算，這樣算就少了一歲。假設是你十月間降生的，你就便宜了幾個月，最少你便宜八個月，還有十一月、十二月，這時候加上你在胎還有十個月，已經是十二個月了，你這十二個月都不算，只算二個月，算的不是合道理。這裏邊的意思，這是十二緣起上來說，是從識、名色、六處這時候開始算，這是說的「自性為緣難」，這地方有這樣的差別。

戌二、更互為緣難（分二科）　亥一、問

問：已說一切支非更互為緣，何故建立名色與識互為緣耶？

    前面是「自性為緣難」，現在是「更互為緣難」。「釋別別說」，這是別別的提出一些問題，「更互為緣」這裏面有點問題，先是「問」。

    「已說一切支非更互為緣」，前面已經說了，這十二緣起前面都是說不是互相為因緣的，不是。這個互相為因緣這句話怎麼講呢？我們說無明緣行，無明給行做因緣，只是單方面的，沒有說行為無明做因緣。若是無明為行做因緣，只是單方面的；若是說行為無明也做因緣，就是更互為緣了。但是前面我們沒有那麼講，只是說無明為行做因緣，行為識做因緣，識為名色做因緣，乃至受緣愛、愛緣取、取緣有、有緣生、生緣老死，只是這麼樣講，沒有說更互為緣。

    「何故建立名色與識互為緣耶？」但是識和名色這個地方特別，在《阿含經》裏面也這樣講，它們是更互為緣的，我為你做生起的因緣，你也為我做生起的因緣。十二緣起裡面單獨這個地方這樣講，為什麼會這樣子呢？提出這個問題。

亥二、答（分三科）　天一、標

答：識於現法中，用名色為緣故；名色復於後法中，用識為緣故。

    這底下回答，回答分三科，第一科是「標」。

    「識於現法中，用名色為緣故」，這個識，無明緣行、行緣識，這個識，「識」在「現法中」，就是不是過去，也不是未來，就是現前，現前的時候。現前的時候，這個「法」就指五蘊說，就是現在的色受想行識裡面的情形。「用名色為緣故」，這個「識」它要用名色做它的因緣，這個識才能夠存在，才能現起的。這個地方怎麼講呢？這地方說的意思，就是名色是識的依託的地方，叫做「名色為緣」，名色是識依止的因緣，依止處。阿賴耶識要有個依止處，阿賴耶識在我們的生命體，開始的時候一直到最後結束，阿賴耶識以名色為它的依止處，名色也是阿賴耶識在這裏出現的一個緣，這樣意思。這樣說名色為識的緣，這是一個。

    「名色復於後法中，用識為緣故」，這個名色在後法中，怎麼叫做「後法」呢？其實我看如果是前一個生命、後一個生命，後一個生命叫「後法」，這樣講固然是可以；其實可以說後一剎那，就是前一剎那的時候，這個識依名色為緣，後一剎那的時候，名色也用識為緣，要用識為緣的，沒有識這名色也沒辦法存在。那麼這表示前後都是一樣，只是單方面說，事實上前後都是一樣，它回答的這個標很簡略、簡略的，它後面的解釋就說出來了。第二科是「徵」。

天二、徵

所以者何？

    為什麼這樣子呢？第三科「釋」。

天三、釋

以於母腹中有相續時，說互為緣故。由識為緣，於母腹中諸精血色名所攝受，和合共成羯羅藍性；即此名色為緣，復令彼識於此得住。

    「以於母腹中有相續時」，這個有情，這個胎生的眾生在母腹中的時候，這個有相續的時候，就是中有死了就是生有，生有一剎那以後就是本有，生有、本有，那麼這生命就相續下來了。相續的時候，「說互為緣故」，是說識也為名色做緣，名色也依識為緣，就是「互為緣故」，這句話說的周到了一點，前面就是說單方面互為緣故。

    這底下解釋，「由識為緣，於母腹中諸精血色名所攝受，和合共成羯羅藍性」，其實這個在（意地）也說過，前面（五識相應地）是第一地，（意地）是第二地，第二地說過這件事。「由識為緣，於母腹中」，這眾生有情在母腹中的時候，這父母的精血色，這父母的精血它是為心、心所的依託處，同時它也是阿賴耶識的執受，父母的精血要阿賴耶識的執受，這個時候才成為「羯羅藍性」。如果沒有阿賴耶識的執受，這胎是不成就的，胎就壞了，這精血就是壞了，就不能成胎了。所以於母腹中這個精血的地水火風的這個四大，它為阿賴耶識的執受，又為心、心所法的依託處。這樣就是心法與父母的精血和合，這個時候名為「羯羅藍性」。如果沒有阿賴耶識的執受，也就沒有心、心所的依託，那就不叫做羯羅藍性。所以從這地方看出來，名色是以識為緣的，以識為緣才能夠成立的。

    「即此名色為緣，復令彼識於此得住」，就是前面這個名色，這個精血和受想行識，它又是為阿賴耶識做緣。做什麼緣呢？「復令彼識於此得住」，彼阿賴耶識在這裡寄託，如果沒有名色，阿賴耶識也是不能住的，所以就是互相為緣的，互相為因緣。在十二緣起裡面，這個地方有這種特別的意思，它們是更互為緣的，其他的不是，所以這個地方這樣講，就是由這個道理才這樣說的。

戌三、齊識轉還難（分二科）　亥一、問

問：何故菩薩觀黑品時，唯至識支，其意轉還，非至餘支耶？

    這是第三科「齊識轉還難」，這個地方也是，像第二科「更互為緣難」，現在第三科「齊識轉還難」，先是「問」。

    什麼原因「菩薩觀黑品時」，就是觀生死的緣起，觀苦集二諦，苦集二諦是黑品，滅諦、道諦是白品，就是無漏還滅的緣起。菩薩修緣起觀的時候，就是修生死的緣起，也觀察涅槃的緣起。在觀察生死的緣起的時候，「唯至識支」，本來是十二支，他到了識支就停下來了，就從老死這兒觀，為什麼有老死？因為有生；為什麼有生？因為有有的關係，有才有生；為什麼有有？因為有取；為什麼有取？因為有愛；為什麼有愛？因為有受，就這麼向上推；向上推為什麼有名色？因為有識的關係，到這來就不超過這個識支，不去觀行和無明，不觀了。

    又回來，「其意轉還」，到了識支以後，識又緣名色，名色緣識就這樣子，就是名色緣六處、六處緣觸乃至生緣老死，又回到了老死這兒來；從老死這兒開始觀，觀到識，然後識又回到名色、六處，又回到老死去，又轉還，又回去了。「非至餘支耶」？不到剩餘的那個行和無明呢？怎麼不向前觀，什麼理由要這樣觀察呢？這麼樣的問。底下這個《披尋記》也是解釋的好。

《披尋記》三四○頁：

唯至識支其意轉還者：逆觀緣起，從初老死乃至識支，意便轉還，不越度轉。此復云何？謂即以識為其邊際，齊此作意不更向前觀行無明，是名不越度轉。便復順次重觀一一所已觀處，是名退還，如緣起聖道經說。今約識與名色更互為緣為問，說意轉還，略有差別；謂觀識支不越度轉，還觀名色，是名轉還。菩薩觀緣起時，若觀此有故彼有，此生故彼生，是名觀察黑品，由增益義是黑品故，如下自釋。

    「唯至識支其意轉還者：逆觀緣起，從初老死乃至識支」，是逆觀緣起，「意便轉還」，菩薩觀察的智慧到那裏就回來了，「不越度轉」，沒有超過這個識。「此復云何？」這又有什麼意思呢？「謂即以識為其邊際，齊此作意不更向前觀行無明」，他這個作意到這裏停下來了，不再向前去觀察行和無明的事情，「是名不越度轉」，「不越度」是這個意思。「便復順次重觀一一所已觀處，是名退還」，又重復觀以前已經觀的這個，又重新觀一遍，又觀到老死。「如緣起聖道經說。今約識與名色更互為緣為問」，現在約識與名色更互為緣為問，「說意轉還，略有差別」，和這個聖道經有一點不同。

    「謂觀識支不越度轉，還觀名色，是名轉還」，又回來觀名色，「是名轉還」。「菩薩觀緣起時，若觀此有故彼有，此生故彼生，是名觀察黑品，由增益是黑品故」，這樣講和前面有點不同。《大毗婆沙論》上有個解釋法，說菩薩這個時候用愛著心觀緣起的時候就到此為止，若是不愛著了，歡喜寂滅法性的時候就過去了。識緣名色，誰是識的因緣？是行；行是誰的因緣，以誰為緣？無明緣行。無明滅則行滅，行滅則識滅，這樣觀一切法寂滅了，當時的心情不同，所以這樣觀。但是這裏邊我不那麼解釋，底下回答，回答先「顯流轉」，先「正觀」。

亥二、答（分二科）　天一、顯流轉（分二科）　地一、明正觀

答：由此二支更互為緣故，如識緣名色，如是名色亦緣識，是故觀心至識轉還。

    「答：由此二支更互為緣故」，這個識緣名色這個地方，它們互相為因緣的關係，所以就不過去了，識緣名色、名色緣識，就是這麼觀了。「如識緣名色，如是名色亦緣識」，互相為因緣。「是故觀心至識轉還」，所以菩薩修緣起觀的時候，修雜染品，染品的流轉生死緣起的時候，就到識這裏就回來了，就不過去了，這是「正觀」。底下第二科是解「釋道理」。

地二、釋道理

於餘支中，無有如是轉還道理。於此一處，顯示更互為緣道理，故名轉還。

    一共是十二支去掉了這一支，剩餘的那麼多的支裡面沒有這個「轉還」的道理，所以在其餘的地方不這麼觀，唯獨在這裏顯示「更互為緣」的道理。當然這也是生死的緣起，「故名轉還」，所以有轉還的意思。

天二、簡還滅

於還滅品中，名色非是後有識還滅因，由此因緣復還觀察。

    這第二科「簡還滅」，前面是「流轉」。「於還滅品」來說，就是觀白品的十二緣起，就是還滅道理的時候，涅槃緣起的時候，「名色非是後有識還滅因」，名色雖然也是給識作緣，但是它不是識還滅的原因，名色滅了，識還是不滅的，所以它不是後有識還滅因。說「後有識」，後有是以「識」為開頭為開始，才開始有的，若沒有識，後有是不能成立的，所以叫做「後有」，就是現在的有也是一樣要有識。名色不是後有識，就是不是阿賴耶識還滅的一個主要原因。

    「由此因緣復還觀察」，所以因為它不是還滅的因緣，所以觀察還滅緣起的時候，還要越度，越度這個識。「識」為什麼才能滅呢？行滅則識滅，不是名色滅則識滅，而是行滅則識滅的。行為什麼能滅呢？無明滅則行滅，無明和行若滅了，就完全都滅了。所以這樣子說就是觀還滅緣起的時候，就是越度，越度這個「識」去觀行，觀無明去了。若不是還滅的緣起，就是流轉緣起的時候，就是不觀，觀到「識」這裏就停下來了。為什麼能停下來呢？原因就是識和名色是互為緣的，所以就觀到這裏，這樣解釋。


Tape 112

瑜伽師地論 > 卷第十 > Tape 112

酉二、釋差別（分五科）　戌一、緣起道理別（分二科）　亥一、問

問：何因緣故說緣起支非自作、非他作、非俱作亦非無因生耶？

    這是第九科「緣起諸經」的第四科「釋別別說」，這一科分三科，第一科「釋妨難」解釋完了，第二科「釋差別」。「釋差別」裏面分五科，第一科是「緣起道理別」，這個起道理的差別。

    「問：何因緣故」，是什麼原因說緣起支，說這個十二緣起不是「自作」的，也不是「他作」，也不是「俱作」，「亦非無因生耶」？也不是無因而有。那麼前面自作、他作、俱作是因緣有，無因生是自然有；現在也不是因緣，也不是自然，為什麼要這樣說呢？

亥二、答

答：生者非有故，緣無作用故，緣力所生故。

    那麼前面是問，這是回答。「生者非有故」，前面說是自作、他作都是「生者」，這個生者是沒有的；「緣無作用故」，就是非俱作；亦非無因生，就是「緣力所生故」。這是三句，把前面那個四句，解釋前面那個四句。「生者非有故」，這個自作和他作是沒有的，或者說是沒有這個力量，沒有這個力量能生起。說「自作」，前面的解釋是因緣，就是種子；「他作」就是其餘的一切增上緣，都沒有這個生起的力量，不能生起。這個句子上只是說「非有」，只是這麼解釋，怎麼「非有」就沒有再進一步的解釋。

    這個頭幾次的討論曾經提過，可以從兩方面說：一方面說就是這個自作的種子因緣，他作的增上緣或者是所緣緣、次第緣，這一切法都是剎那間就滅了，剎那間生起了，剎那間就滅了，這是一種虛妄的境界，是沒有生的力量，也可以這樣說，這是第一個解釋。第二個解釋在《攝大乘論》裏面提到，在本論後面也提到，這一切的緣起法，就是依他起法，依他起法非自然有，依他起法是非自然有，這個遍計執是本性空，是無有少法可得。說依他起法是非自然有，非自然有這句話，若按照《中觀論》的觀察，就是本性空的意思，就是本性空，在畢竟空上看當然「非有故」，沒有「有」的可能，這是非有故，這樣子當然是不可能有所生法，不能有。

    「緣無作用故」，非俱作，就是自單獨的不能生，他也不能單獨的生，不能緣起，那麼和合起來也是不能作，不能有作用，就是「緣無作用故」，這當然也按照剛才所說的兩種道理解釋，也一樣不能夠生。「緣力所生故」，就是解釋第四句，亦非無因生，無因生。那麼自不生、他不生，俱起來也不生，那麼有因緣不能生，無因緣就生了嗎？無因緣也不能生，還是要因緣生。因緣已經說是畢竟空故不能生，剎那頓滅，頓生頓滅，是一種虛妄的境界，也是不能生，不能生就生了。所以就是「緣力所生故」，還是因緣生，還是那個自、他因緣所生，所以這就叫做緣起甚深義，這麼解釋。

    這個我當初讀智者大師的解釋，自不生，他也不生，共也不生，無因也不生，不可思議，即空即假。這個「即空」，就是自也不生，他也不生，共也不生，無因也不生；這個「即假」，不生就是生。我心裏面很久很久不能接受，不懂這個意思，可是雖然不能接受，在心裏面可常有這件事，常在想這件事。等到只是單獨看到《摩訶止觀》上，在《釋禪般若蜜》也有這個話，《釋禪般若蜜》，這個《摩訶止觀》上說得很詳細的，就是一切法不生。等到讀到這個《摩訶止觀》，這一心三觀的時候，這即空即假即中，這次第三觀不是，是先空次假後中。先空次假後中，我心裏面能接受，是即空即假即中，倒沒有說不接受，可是無形中對那個不生就是生，心裏面有好感，有好的感覺，但是還沒能說是百分之百的就是這麼樣就忍可了，沒有。

    可是現在讀這唯識的經論，原來也是這麼說的，後來又想起來，其實我以前是讀這個《摩訶般若波羅蜜經》，我是做功課本子讀，每天讀，讀到那個地方了，但是還沒能和智者大師這個止觀的門會合，也沒能會和。可是有個印象，須菩提尊者說是一切法因緣生，這因是虛妄，緣也是虛妄，能生出來一切種智嗎？因緣生法能生出來一切法嗎？這個提出這個問題，提的有道理。但是佛回答這一段，我還不大明白，常常讀，讀過去了，想一想也不大明白，現在感覺到是龍樹菩薩《中觀論》上，似乎也有這樣的說法。《中觀論》的說法就是因也不可得，因緣所生法，而因也是所生法，緣也是所生法，說因也不可得，緣也不可得，不可得能不能生一切法？也有這個說法。這麼多的地方提出這樣，這個因緣的差別的確不可思議，就是這樣子。那麼《楞嚴經》上也是，《楞嚴經》上更是明白的說，不是因緣生，也不是自然生，也是說出這句話。

    這樣子這個標的題目，就是緣起甚深不可思議，那這樣說智者大師說是即空即假，這話就是這樣，唯識上也是這樣說，《大品般若經》也是這樣說，《中觀論》也是這樣說，是一致的，也是這樣說。我現在好像講天臺教似的，這個天臺智者大師說《般若經》是通、別、圓，是正說圓教，帶說通教、別教，這樣講；《方等經》是正說圓教，是對藏、通、別而說圓教。但是《般若經》是帶通、別的方便說圓教。這個理論就是即空即假即中，這是圓教，智者大師是這樣意思。所以印順老法師這三個系，性空唯名論，性空唯名系，虛妄唯識系，真常唯心系，唯心論，當然這個標的是非常清楚，一個性空，一個阿賴耶，一個如來藏。

    但是智者大師說如來藏，也是別教，也是圓教，不全是圓教的意思。可是智者大師也是判大乘佛教分三系，也是這樣判，印順老法師也是分三系。這樣用智者大師判教的方法，印順老法師說的三系，完全都是別教和通教，通教和別教，也沒有說到圓教，有這個態度也是這樣子不同了。凡是古代的大德，天臺智者大師是有，我們用現在的人說話，有修有證，是經過修行，讀《法華經》三七二十一天，讀到（藥王品）的時候，「是真精進，是名真法供養如來」，就看見靈山法會仍然未散，釋迦牟尼佛在那裏說《法華經》，這種境界不可思議，是不可思議。但是智者大師說的這個藏教、通教、別教，我們是容易明白，這個圓教是不大容易懂的，是不容易懂。

    但是到今天為止，這個即空即假即中，這個地方比以前明白的多了一點。所以我想對於現代的這些大德這個判教，當然是大智慧境界，可是也不必否認古德的說法，我們「知之為知之，不知為不知」，謙讓一點，先不必執著，慢慢的學習，慢慢的思惟，我們的智慧慢慢的進步，不必一定執著那一個人去否認誰，也不必執著依據古德否認現在的，也不必執著現在的去否認古代的，都是學習，慢慢地學習，慢慢地增長，慢慢地增長智慧。我們是讀龍樹菩薩的著作，讀彌勒菩薩、無著菩薩的著作，讀釋迦牟尼佛的法語，慢慢地體會，慢慢地體會，我看這樣比較圓滿一點。所以這樣說印順老法師說，天臺智者大師講《中觀論》即空即假即中，因緣所生法是欺盡天下人，這句話也是慢慢的，這句話也可以稍微慢慢再說，今天不必肯定。

戌二、緣起譬喻別（分二科）　亥一、苦芽等喻（分二科）　天一、問

問：於緣起中，何等是苦芽？誰守養苦芽？何等為苦樹？

    前邊「釋差別」，「緣起道理別」，緣起的道理有差別，這樣講緣起，那樣講緣起，各式各樣的講。現在這是第二科「緣起譬喻別」，緣起的道理用譬喻去形容它的差別，是分二科，第一科「苦芽等喻」。

    「問：於緣起中，何等是苦芽？」這個芽是從種子剛剛生出來，就是苦的開始，這句話的意思是這樣意思。「誰守養苦芽」？那幾支它是保護這個苦的芽，叫它不要枯萎，繼續滋養它，叫它強大起來，叫這苦惱強大起來，那幾支是這樣的呢？「何等為苦樹」？這十二支裏面那一個，那幾支是個苦是完全壯大起來了？這個是三個問，底下就回答，回答是分三科，第一是「苦芽」。

天二、答（分三科）　地一、苦芽喻

答：無明、行緣所引識乃至受是苦芽。

    「無明、行緣所引識乃至受是苦芽」，這個十二支的最先這兩個字是無明、行， 無明、行作緣，引發出來的識、名色、六入、觸、受，這五支是所引，無明、行是能引。這無明、行是引出來這個「識乃至受是苦芽」，那麼無明、行是能引，這個識乃至受就是所引出來的種子，種子是「苦芽」，原來是這個意思，種子是苦芽了。這個「苦芽」是由無明、行引發出來的，創造出來的。

地二、守養苦芽喻

受緣所引愛乃至有，是守養苦芽。

    「受緣所引愛乃至有，是守養苦芽」，這個受緣愛，由受的因緣，觸緣受，受的因緣，由受為緣所引發出來的愛、取、有這三個，這是「守養苦芽」，是我們自己保護這個苦芽，保護這個種子漸漸叫它有力量，叫它有力量，叫它不要枯萎。因為這個受是無明相應受，所以能保護這個有漏的種子不枯萎，而且漸漸的強大，「守養苦芽」。

地三、苦樹喻

生與老死，當知是苦樹。

    這是回答第三個，第三科譬「喻」。那麼這個「生」就是果報開始了，果報開始了，這個識、名色、六處、觸、受出來了，然後有「老死」來了，這是苦的樹，苦的軀幹，這個就是具體的顯現出來了，這是「苦樹」，這樣講。這樣子來說這可見無明、行創造出來苦的種子，然後由受緣愛、愛緣取，把這個種子又強大起來，然後生出來這個苦，這個生死苦，生老死的苦。

亥二、炷膏等喻（分三科）　天一、如炷

問：幾緣起支當知如炷？答：識乃至受。

    這是第二科，前面是「苦芽等喻」，現在第二科「炷膏等喻」。分三科，第一科「如炷」，第二科「如膏」，第三科「如焰」。

    「問：幾緣起支當知如炷？」這是用燈作譬喻，這個燈裏面有一個炷，那個炷就是點著的火苗的那個物體。幾支是炷？幾個緣起支當知在譬喻像那個燈炷、燈心似的？「答：識乃至受」，就是識、名色、六入、觸、受，這個是那個燈的「炷」，也就是生命的中心，我們生命體的中心重要的部份。

天二、如膏

問：幾支如膏？答：無明、行、愛、取、有。

    「問：幾支如膏？」這個燈的燈心，光是燈心還不行，還要有油，「膏」就是油，這個油來滋潤這個燈炷，然後才能夠有燈焰。說幾支如膏油呢？「答：無明、行、愛、取、有」，這是油。用這個這五樣，無明、行、愛、取、有這五樣，五樣就是一個煩惱、一個業力，煩惱和業力來滋養這個識、名色、六入、觸、受。

天三、如焰

問：幾支如焰？答：生、老死應知。

    「問：幾支如焰？」那個火焰。「答：生、老死」，生、老死，生是苦惱的境界出現了，我們可以從這個譬喻，可以知道這個生死流轉的重點所在，可以知道。

戌三、緣起增減別（分二科）　亥一、增益（分二科）　天一、問

問：何因緣故於緣起黑品教中說名增益？

    這第三科「緣起增減別」，緣起裏面有增、有減的，是減不是滅，增減別。「增減別」分二科，第一科是「增益」，第二科是「損減」。先說這第一科「增益」，分兩科，第一科「問」。

    說「何因緣故於緣起黑品教中說名增益？」什麼理由在十二緣起的黑品教中，「黑品」就是苦、集，苦諦、集諦，這是一個污染，是有雜染分別的地方，令我們在無明長夜裏面受苦，所以是黑品，不是光明的，沒有般若波羅蜜智慧的無明長夜，所以叫做「黑品」。佛開導我們流轉生死的境界裡面，說它是「增益」，總是增長這件事，或說增加。我們作惡事，本來也沒有三惡道，也沒有人天這種苦惱的境界，都沒有，沒有而有了，就是你自己創造的增加的，是這麼意思。但是現在說是「於緣起黑品教中說名增益」，是什麼理由？這是「問」，底下回答，回答第一科「由積聚」。

天二、答（分二科）　地一、由積聚

答：一切有支，純大苦聚為後果故。

    這是第一科「由積聚」。「一切有支」，十二個支裡面都是「有支」，都是無中生有，由虛妄分別把它創造出來的，創造出來的大體上去看，從無明、行一直向後看，「純大苦聚為後果故」，就是生老死，這是一個大苦惱的積聚，積聚了很多很多的苦，三惡道的苦，怨憎會苦、愛別離苦、求不得苦。「為後果故」，為緣起支後面的一個結果，就是這樣子，這個果是自己創造的，自己無明、行，後面愛、取、有，這麼創造這些果。

    我們說是，我們發心勸人做善事，你做功德將來怎麼怎麼好，實在就是創造生死的果報，當然是不勸人做惡事，勸人做善事就在人天的世界，受了人天的果報。人天的果報當然好過三惡道，但是也是愛別離苦的境界，人天的世界就是愛別離苦的境界，也一樣也可以說是怨憎會苦，也是一樣。說是功德做太多了，福報太大了，就是做國王，做國王多數是小國王，而不是轉輪王，小國王多數是怨憎會苦，你若去侵略別人，別人就和你對抗，這就是怨憎會苦，大家鬥起來，團體與團體，國家與國家，不管是各式各樣的鬥爭。總而言之，我要佔你的便宜，你也要佔我的便宜，就是這樣子，這是「純大苦聚」。一般的老百姓也是苦，雖然是沒有那麼複雜，也是很苦，生活困難也是苦，生活不困難的時候，苦惱是更厲害。

    「純大苦聚為後果故」，這就是「增益」，本來沒有這件事，沒有這件事自己創造出來的，「純大苦聚為後果故」。這個從十二緣起一段一段的解釋，就是愈描愈清楚，人生是苦，人生是苦啊，其他的我們要發心解脫苦這個意願，這個意願應該是愈來愈明顯，愈來愈有力量，任何力量都擋不住你出家的，你要發心出家修行這件事，任何力量不能擋住。因為看出來只要是你的無明煩惱在的時候，都是苦惱的境界，到天上，天上也是苦惱，人間是更苦，所以「純大苦聚為後果故」。

地二、由隨增

又諸有支，前前為緣，後後所隨故。

    第二個解釋「由隨增」，前面是「由積聚」，這個苦是由積聚來的，那麼現在第二科「由隨增」，看怎麼叫隨增。

    「又諸有支，前前為緣，後後所隨故」，你從這個老死向前看，從前面一個支為後一個支的生起因緣，一直到無明，無明是行生起的因緣，行是識生起的因緣，總是前前的那一支生起，後後那一支隨著就生起來，它就有了力量了，它就能生起，所以這也是增。可是這個文的意思，「前前為緣，後後所隨故」，就是前面那個力量大，把後面那個帶起來，前面那個緣是因，後面就是果。

    這個第一個回答，就是「一切有支，純大苦聚為後果故」，這個不是「前前為緣，後後所隨」，不是，就是很明顯的前面的十支都是因，後邊生、老死是大苦聚，很明白的把因果分開，所以由前面的積聚引出後邊的大苦惱。這個第二個回答是「前前為緣，後後所隨故」，不是那麼分別，都是「前前為緣」，除了無明和生、老死，無明是因，老死是果，中間的十支都是又是因又是果，都是「前前為緣，後後所隨」，是這樣子。

    這裏看出來前面若不作緣，後面這一支就沒有這件事，所以說苦惱你若創造了，這苦惱就不能避免了。但是其中看出來有一個不決定的可能性，就是我若不造因，就沒有果；我沒有生，就沒有老死；沒有有，就沒有生、老死；沒有愛、取，也就沒有有。你若有愛、取，就是要有有，有就有生，就有老死。那麼就看出來那個鎖鏈連在一起很厲害，但是有一個鬆解的可能，在這裏看出來。

    這前面是增益，約增益來回答這個問題，「緣起增減別」，這是「增益」的解釋。底下第二段「損減」別，天一「問」，天二「答」。

亥二、損減（分二科）　天一、問

問：何因緣故於白品教中說名損減？

    「於白品教中」，就是滅道二諦，滅諦和道諦，滅諦和道諦是般若波羅密的光明境界，是清淨的不是污染的，所以叫做「白品」。在這個聖教，這個無明長夜的苦惱中，釋迦牟尼佛的慈悲給我們安立一個光明的道路，這條道路大意來說，就是損減，意思是「損滅」。是什麼理由名之為「損減」呢？

天二、答（分二科）　地一、由隨減

答：由一切支，前前永斷，後後滅故。

    就是十二個支，每一個支看，「前前」那一支是若是「永斷」，「後後」的那一支就「滅」了，就沒有了。無明滅則行滅，行滅則識滅，識滅則名色滅，乃至有滅則生滅，生滅則老死滅，都是這樣子。所以說是「滅」，把苦惱的境界把它息滅了，所以是損減，是去掉了，所以叫「損減」。

地二、由漸減

又是純大苦聚損減因故。

    又是你學習聖道的時候，學習戒定慧的時候，就是把這個「純大苦聚」，這個生老死的純大苦聚就消滅了，把前面的因都消滅了。前面的因就是無明、行消滅了，就沒有識、名色、六處、觸、受的種子了，沒有種子了，有明相應觸、明相應受的時候，也沒有愛取，沒有愛取就沒有有，這樣生老死就沒有了，所以「純大苦聚」，這個生老死也就損減，把因先滅了，果也就沒有了。「損減因故」，你不滅因，果是沒有辦法滅掉的，果沒有滅掉。

    從這些文字上看出來什麼事情呢？就是學習佛法是要滅除去「大苦聚」，就是生老死，滅除大苦聚的果。大苦聚是由煩惱和業力來的，所以要滅煩惱，滅煩惱而後就沒有業，沒有業就沒有果。所有的佛教徒出家、不出家，修學聖道先要滅煩惱，這就看出來我們損減內心裏面的煩惱，是我們最重要的事情，第一要務，重要的事情，不是說得神通，不是這件事，是要滅煩惱，滅了煩惱，我們心情自在。如果沒有滅煩惱，你也可以修禪定得神通，但是煩惱沒有滅，心裏不自在，心裏還有問題，還是有苦惱的，別人不知道，你自己知道的。所以從這些十二緣起支上，會看出來這些事情，看出我們修行人應該做什麼事情，什麼是最重要的事情。這是第三科，現在第四科「有因法苦別」。

戌四、有因法苦別（分二科）　亥一 、有因法

問：幾緣起支名有因法？答：謂前七。

    這是第四科，這個「釋差別」第四科是「有因法苦別」，有因法的苦，這個苦是有因的，不是沒原因的，這個也有各式各樣的差別，第一個是「有因法」。

    「幾緣起支」叫做「有因法」？就是這個法是有因的。「答：謂前七」，就是前七支。前七支就是無明、行這是二支，識、名色、六處、觸、受這是五支，這五支識、名色、六處、觸、受，這是苦的芽，苦的芽這就是法，它是有因的，就是由無明、行為它的因，它才出來的，才有識、名色，才有苦芽。所以若消滅了苦因，那麼這個苦、這個法，這個識、名色、六處也就沒有了。所以從這個七支總合起來叫做「有因法」，就是後邊的識、名色、六處、觸、受，以無明、行為因，這叫做「有因法」。

亥二、有因苦

問：幾緣起支名有因苦？答：餘五。

    「問：幾緣起支名有因苦？」法是有因，合起來叫有因法。那麼要幾個緣起支名叫做「有因苦」呢？「答：餘五」，餘五就是愛、取、有這三個，生、老死二個加起來就五個。這五個生、老死是苦，愛、取、有是這苦的因，叫做「有因苦」，合起來就是這樣解釋的。

戌五、滅盡所顯別（分三科）　亥一、漏盡所顯

問：幾支滅是漏盡所顯？答：三。

    這第五科「滅盡所顯別」，分三科，第一科是「漏盡所顯」。

    「幾支」，十二支裏面那幾個支滅掉了是「漏盡所顯」？就是煩惱盡了，表示這樣意思，那幾支是表示煩惱盡了，是這樣意思。「答：三」，其中的三支，三支是什麼呢？就是無明和愛、取，這是煩惱。說煩惱雖然是很多，主要就是無明和愛、取，這是煩惱的本體，就是無明、愛、取。無明、愛、取若是盡了，斷掉了它的種子，就是永久的滅除了，那就叫做「漏盡」。所以「漏盡所顯」就是把無明、愛、取消滅了的意思。

亥二、緣盡所顯

問：幾支滅是緣盡所顯？答：即此三是餘支緣故。

    就是這無明、愛、取這三個，它是其餘的一切支生起的因緣，其餘的一切支自己是不能生起的，它要靠，要依賴無明、愛、取的力量才能生起，所以無明、愛、取是其餘支生起的緣。現在說幾支滅掉了是「緣盡所顯」？那麼還是這無明、愛、取，這生起的緣沒有了，還是無明、愛、取，還是這三個緣盡所顯故。所以說因緣是很重要，但是增上緣也非常厲害，也是非常厲害的。

亥三、受盡所顯

問：幾支滅是受盡所顯？答：一。謂由煩惱已斷故，所依滅時，此一切受皆永息滅故。

    這是第三科「受盡所顯」，第一科是「漏盡所顯」，第二科「緣盡所顯」，第三科「受盡所顯」。

    說幾個支滅掉了是「受盡所顯」？ 這個心與一切法接觸的時候有所受，你心裏面有感覺，感覺到苦，感覺到樂，感覺到不苦不樂，這個是受，這個支滅掉了，就沒有受了。那幾個支有這種作用呢？「答：一」，就是一個支，就是受。那麼這個受，實在說就是苦受、樂受、不苦不樂受，或者苦、樂、憂、喜、捨這五受，其實這樣說也是對，沒有說錯。但是按佛法的立場來說，只有兩種受，站在佛教的立場來說，站在佛法的立場來說，站在修行人的立場來說，只有兩種受：一個是無明觸所生受，一個是明觸所生受，只是這二種，這二種受。這二種受現在說幾支滅是「受盡所顯」？那麼回答這個問題，底下回答分成二個。

    「謂由煩惱已斷故」，就是無明、愛、取斷掉了以後，滅除了就是無明觸所生受消滅了，消滅了以後，這就是阿羅漢以上聖人的境界，這就是明相應觸當令的時候，他的眼耳鼻舌身意與一切法相觸的時候，就是明，用明的智慧，般若的明去與一切法接觸的，是這樣子。「所依滅時，此一切受皆永息滅故」，「所依滅時」，這個「所依」是什麼？就是眼耳鼻舌身意，就是色受想行識，就是你這個生命體。這個生命體這個時候，若是一切煩惱永斷了，只有明相應受還在，但是若是眼耳鼻身意，色受想行識完全滅了，一剎那間滅掉，後一剎那不生，入於不生不滅的時候，就是「所依滅時」，這時候色受想行識沒有了，沒有了「此一切受皆永息滅」，這個時候這個明相應受也沒有了，一切受都沒有了，「此一切受皆永息滅故」，完全都滅了。

    這個我們若是你常常讀經，讀那個經、讀這個經，讀這個論、讀那個論，常常讀，他心裏在這句話就有分別心，有什麼分別心？如果說《起信論》上說真如有大智慧光明義，那麼這個明相應受是不滅的，怎麼能夠滅呢？而這上說，「此一切受皆永息滅」，這是一個問題。這問題怎麼回答？所以我以前說過，說《大毗婆沙論》說阿羅漢入無餘涅槃以後就不是有情了，我看見這句話心裏面跳了一下，唉喲！阿羅漢入無餘涅槃以後就不是有情了，是這種境界。所以「此一切受皆永息滅」了，到這時候就是無生無滅，在《瑜伽師地論》上後邊有解釋，這就是真如的境界，真如的境界。這可見《瑜伽師地論》，唯識學的經論和《起信論》思想不同，思想是不一樣的。當然這可以我們繼續學習，看看還有什麼樣的轉機，繼續學習，這是「受盡所顯」。

酉三、釋建立（分二科）　戌一、七十七智（分二科）　亥一、問

問：何因緣故依止緣起建立七十七智耶？

    這是第三科「釋建立」，「緣起諸經」的第四科「釋別別說」，「釋別別說」分三科，第一科「釋妨難」，有「自性為緣難」，「更互為緣難」，「齊識轉還難」；第二科「釋差別」，有五種差別解釋完了；現在第三科「釋建立」，解釋建立的問題。這個「建立」分兩科，第一科是「七十七智」，有七十七個智慧的建立，還有四十四個智慧的建立，這兩種說法。現在第一科解釋「七十七智」的建立，建立分兩科，第一科是「問」，第二科是「答」。分兩科，第一「別列七智」。

    「問：何因緣故依止緣起建立七十七智耶？」這是問，底下回答。

亥二、答（分二科）　天一、別列七智

答：為顯有因雜染智故，又復為顯於自相續自己所作雜染智故，又復為顯前際諸支無始時故，又復為顯後際諸支容有雜染還滅義故，又復為顯支所不攝諸有漏慧遍知義故。

    這是「七十七智」，先列出來七個智慧。這個地方你看這裡有幾句？這裡才五句。「為顯有因雜染智故」是一句，「又復為顯於自相續自己所作雜染智故」第二句，「又復為顯前際諸支無始時故」第三句，「又復為顯後際諸支容有雜染還滅義故」第四句，「又復為顯支所不攝諸有漏慧遍知義故」這第五句。底下接著「於一一支皆作七智」，那就是第二個意思了。這五個句裏面有七個智慧，先標這七個智。

    「為顯有因雜染智故」，怎麼樣能建立七十七個智慧呢？先說這第一個智慧，「為顯有因雜染智故」，「為顯有因」，這十二緣起其中有一個重要的理論，就是顯示我們在三界裏面流轉生死，受生死大苦是有因的，不是無因。當然我們不學習佛法的人，當然不講了，不講這個道理，不學習佛法的人就是追求欲。明白一點說，在社會生活，你為什麼生存？你為什麼活著？其實很明白的就是追求欲，沒有第二件事，追求名、追求利、追求權位，也是為了追求欲，總而言之是為了欲。但是受苦這個事情不管，受極大的苦都儘量的排除萬難去追求欲，是這麼回事。

    現在佛教徒不是這樣意思，佛教徒去看一看我們在人世間三界裡面受苦，這個苦是從那裏來的？現在佛開示十二緣起，告訴我們苦是有原因的，這些雜染的苦惱境界是有原因的，開導你建立這樣的智慧，這叫做「有因雜染智」，是有原因的，不是無因的。外道裏面講無因論，而佛教徒看這無因論，是的嗎？一切法宇宙間的萬事萬物無因而有嗎？不合道理。所以告訴你，你聽佛說的緣起論，你從聞思修的學習上可以決定，是有因而不是無因，這是一種智慧。這「雜染智」可以這麼講，就是在雜染法裏面你生起了智慧，生起了一個有因的智慧；或者說你雖然知道了，生出來正見，生出來一個正知正見，一切法是有因果的，但是你還是凡夫，所以還是雜染，或者這麼講也可以。

    「又復為顯於自相續自己所作雜染智故」，但是在外道裏面說梵天創造的，大自在天創造的，這個道理，我們佛教徒就是去觀察外道的這種邪因論，上帝創造的，梵天創造的，大自在天創造的，是嗎？這是不合道理的。大自在天不創造的時候，我們沒有什麼事，忽然間創造了，我們受了很多苦，又何必多事呢？何必多事使令我們受這麼多苦，又何必呢？這不合道理。所以若是學習佛所說的緣起論，我們就明白一件事，「為顯於自相續」，顯示出來你自己的生命，你受苦也好，你受樂也好，你自己所做，是你自己創造的；不是上帝創造，也不是梵天，不是大自在天，是你自己。你受苦也是你自己造的，受樂也是你自己造的，又受苦又受樂也是自己做的，自作自受的，是那麼回事，這也是顯示這樣的智慧。

    這十二緣起就顯示出來，你的生命體是苦也好，是樂也好，總而言之都是苦，是你自己創造的，你的無明、愛、取創造的，自己所作，不能怨天尤人，不能怨誰的。「自己所作雜染智故」，你有這樣的智慧，生出來這樣的智慧，這是兩種智慧。這兩種智慧就破除去無因論和邪因論，你去這樣思惟的時候，無因這話使令我不能決定，很難信受，很難接受這個無因論和邪因論，不平等論。

    「又復為顯前際諸支無始時故」，說十二緣起又顯示出來一種智慧，什麼智慧呢？ 「前際」就是向前推，就是無始以來，無始以來就有無明、行、識、名色、六入、觸、受、愛、取、有、生、老死，無始以來就是有這種，你推不到一個最初的，無始以來就是有。無始以來就是為什麼有老死？由生來的；為什麼有生？由有來的；為什麼有有？由愛取，就是最初是無明緣行從這來的，無始以來就是這樣的。你若說是上帝造的，說梵天造的，那麼宇宙間的萬事萬物由梵天那裏開始的，他是萬物之始，但這事不合道理，是無始，這樣因果是平等的。你若說有始，最初那個從那兒來的？一定是沒有因緣的，它是自然有的，其餘的一切法是有因緣，就是有的是無因緣，有的有因緣，這是不平等。若說「無始」這就平等了，你推不到頭，都是由因緣有的，這個理論很公平，所以我們容易接受。這是又顯示告訴你，可以從佛說的十二緣起裏面，顯示出來這樣的智慧，有這樣的智慧。

    「又復為顯後際諸支容有雜染還滅義故」，過去的事情已經過去了，來不及了；就是後際以後，將來的時候，將來還是一樣的，無明緣行、行緣識，乃至生老死，還是這樣子。後際的時候，我們可以把握的，我們若是遇見惡知識，我們就是無明緣行，就是愛取有；若遇見善知識了，我們就是無明滅則行滅，愛滅則取滅，取滅則有滅了，就會還滅，這時就有希望可得解脫的，我們也會有這樣智慧的，這就是兩種智慧。但這說了「前際」和「後際」，當然還有中際，由前際而中際生，由中際而後際生，所以一定是有中際，就是現在際。現在際這裏面就是三種智慧，前際的十二緣起，後際的十二緣起，和現在際的十二緣起，這是三種智慧，都是這樣的，都是緣起，加上前面這兩種智慧就是五種，五種智慧。

    「又復為顯支所不攝諸有漏慧遍知義故」，這是第五句，第五句這裏面有兩種智慧，加上前面五種就是是七種智慧。「又復為顯」，又佛為我們開示十二緣起的時候，也就又顯示出來這十二支所不攝的諸有漏智慧，能顯示出來這個智慧。什麼智慧呢？就是佛說了緣起法，我們從這緣起上去聞思修，去學習。學習的時候，我們就有了信心了，從聞思修建立了清淨的信心，我們就會修四念處了。修四念處觀色受想行識，眼耳鼻舌身意世間集，集會的集，觀眼耳鼻舌身意，色受想行識，這是世間的因緣和合就生起了，愛緣取、取緣有、有緣生緣老死，這苦惱就出來了。那麼我們也會觀察，修四念處就會滅，生滅則老死滅，取滅則有滅，愛滅則取滅，無明滅則行滅，又會這樣觀，就是觀察這個大苦聚又滅了。大苦聚是由因緣生，大苦聚由因緣生，因緣若滅了，苦聚就滅了，這又是兩種智慧，觀世間集是一個智慧，觀世間滅又是一種智慧。

    我們能夠這樣修止觀，修止觀慢慢修慢慢修，奢摩他、毗缽舍那的進步，就得無生法忍了，這樣的學習佛法成就聞思修的智慧，乃至得無生法忍，這是「支所不攝」，十二緣起是雜染法所不攝的，是雜染法，而從聞思修上的學習，得到聞思修的智慧，去修四念處得無生法忍，這個十二緣起所不攝，十二緣起是苦集二諦，現在是滅道二諦，這個滅道二諦是清淨的，不是苦集二諦所攝。「諸有漏慧」，我們沒得無生法忍以前這是有漏慧，還是煩惱的慧，還不是清淨無漏的。「遍知義」，知道是苦、空、無常、無我的這些道理，我們這麼修行，這就是兩種智慧，加上前面的五種，合起來就是七種智慧。這是標，標出來這七種智慧，「別列七智」，標出來七種智慧。

天二、總結建立

於一一支皆作七智，當知總有七十七智。

    這是第二科「總結建立」，第一科是「別列七智」，現在第二「總結建立」。

    就是於這十二支裏面，「一一支」都作這「七」種智慧，都安立這七種智慧，七種智慧。「當知總有七十七」個智慧，七十七個智慧其實在這個地方要算一算，這十二支十二個七是多少？是八十四，若七十七就少了七支，少了七個智慧，就是無明這個地方。觀老死七個智慧，老死集七個智慧，老死滅七個智慧，老死滅的趣滅行寂，就是修學無漏的戒定慧，到滅老死的那個地方，無老死的那個地方去了，就是道諦。每一支裏面都是苦集滅道的四支，你這樣觀，那麼這是每一支都是像前面這個一共七種智慧都有，都有這七種智慧。

    到了無明那個地方就不立了，不立這個，後面這十一支，每一支都有七種智慧，就是七十七個智慧，這樣意思。但是無明裏面，在前面解釋無明體性的時候，什麼叫做無明？主要就是我執，執著有我，執著薩迦耶見我我所，那麼通達是無我、無我所，就是滅這無明，所以若是修無我觀，就是滅除這個緣起的根本了。這是七十七智的建立，就是佛說了十二緣起的時候，我們若能夠虛心從聞思修上去學習，我們能建立七十七種智慧。

戌二、四十四智（分二科）　亥一、問

問：何因緣故於緣起中建立四十四智耶？

    前面是建立七十七智，這裏是建立四十四智，什麼理由呢？

亥二、答

答：為顯於一一支，依四聖諦觀察道理，是故總有四十四智。

    「答：為顯於一一支，依四聖諦觀察道理」，像剛才說的這個，在每一支的支上都觀察四聖諦的道理。譬如說生、老死，用四諦道理觀察，生也是一樣，觀察這個生，那麼就是苦諦。這個苦是怎麼來的？苦的滅了。生怎麼來的？那就是生的集；生的滅，沒有生的時候，無識、名色、六處、觸、受，就是無眼耳鼻舌身意，這個境界就是滅，這個滅不能自然的滅，你要修學聖道，趣滅行寂，那才能夠滅除這個生。這樣有、愛、取，一直到前面都是一樣；但是到無明那個地方，就沒有這麼多。那麼這又是有四十四個智慧，「是故總有四十四智」，這是這一段講完了。

辰二、約緣境辨（分二科）　巳一、生欲界（分二科）　午一、由眼耳

復次若生欲界，依欲界身引發上地若眼若耳，由此見聞下地自地所有色聲。

    這個「約緣境辨」，這一科倒是很遠，就是「三雜染」裡面最後是「生雜染」，「生雜染」裡面「生流轉」那一科，分兩科，第一科是「徵」，第二科是解「釋」。解釋裏面分兩科，第一科是「約自身辨」，「約自身辨」，就是「緣起」這一大科統統都是「約自身辨」，現在是第二科「約緣境辨」。「約緣境辨」分兩科，第一科是「生欲界」。又分兩科，第一科是「由眼耳」。

    「若生欲界，依欲界身引發上地若眼若耳」，說是若是我們很僥倖遇見佛菩薩的慈悲，我們生到欲界去，而在欲界的人天世界，不是到三惡道去，在人的世界能遇見佛法，修學四禪八定成就了，成就了四襌八定，雖然成就了四禪，但是你還不是四禪天上的人，還是欲界的人。欲界的人，「依欲界身」，你依靠欲界的生命體引發出來，「上地」就是四禪八定，你得到了上面的禪定了，你就在禪定裏面就引發出來色界天的眼耳，眼睛、耳朵，那麼就是天眼通、天耳通的意思。

    「由此見聞下地自地所有色聲」，你得到了四禪，你得到了四禪的天眼、天耳了，就用初禪或者二禪的天眼，由初禪的天眼、天耳可以見聞下地，就是欲界地乃至三惡道都可以看得見。「下地自地」，就是欲界所有的色所有的聲都可以看見，不是用欲界的眼耳，是用色界天的眼耳看見。這是第一科「由眼耳」，現在第二科「由意根」。

午二、由意根

又依此身，起三界意及不繫意而現在前。

    「又依此身」，還是依欲界這個身體，但是在禪定裏面起「三界」的「意」，也可以起欲界的意，你本來是欲界散心的意，又能起色界天、無色界天的意，這個禪定意；「及不繫意」，那得聖道了，這一切愛見慢煩惱所不繫縛的清淨心，這是聖人清淨的智慧。「而現在前」，顯現在前了，聖人的境界出現了的意思。

巳二、生色無色界

若生色、無色界，除其下地，一切現前如在欲界。

    「若生色、無色界，除其下地」，前面是這欲界的人得到色界定、無色界定，還是依欲界身的，現在說是在欲界死掉了，生到色界、無色界天去了，他在色界定、無色界定裏面。「除其下地，一切現前如在欲界」，這個時候他們不願意看下欲界的事情，欲界的事情不願意看，他們就是本身的色界天、無色界天的境界，一切都是現前明明了了，如觀掌中菴摩羅果清清楚楚的，就像你在欲界的時候，看欲界的世界，也是那樣子。那麼這是「約緣境辨」，這樣子解釋。

辛二、明對治（分三科）　壬一、標

復次此三種雜染：謂煩惱雜染、業雜染、生離染；為欲斷故，修六種現觀應知。

    這是第二科「明對治」，「明對治」這一科就是更遠了，就是那第五科「雜染施設建立」，這第五科從那裏來的？就是〈有尋有伺地〉那三地，〈有尋有伺地〉、〈無尋唯伺地〉、〈無尋無伺地〉三地。三地那一大科裏面一共有兩科，一科是「結前生後」，第二科是「總別標釋」，「總別標釋」裡分兩科，第一科「總標列」，第二科是「廣分別」。「廣分別」裏邊第一科是「界施設建立」，第二科「相施設建立」，第三科「如理施設建立」，第四科「不如理施設建立」，這四科都講完了，那第五科就是「雜染施設建立」。這個「雜染施設建立」裏面，前面說到煩惱雜染、業雜染、生雜染，這三雜染都講完了。現在第二科是「明對治」，就是來對治三雜染，來消滅三雜染的意思，這裏分三科，第一科是「標」。

    「復次此三種雜染」，前面說了煩惱離染、業雜染、生雜染，都說完了，三雜染說完了。三雜染是什麼呢？「謂煩惱雜染、業雜染、生雜染」，都說完了。這個我們凡夫有煩惱、業、生三雜染，三雜染就是十二緣起。「為欲斷故，修六種現觀應知」，因為是佛教徒為了要斷除去這三種雜染，那怎麼能斷除呢？要「修六種現觀應知」，要學習六種現觀，你才能夠斷除去三雜染，你應該知道。這是「標」，底下是「徵」。

壬二、徵

何等為六？

    「何等為六？」那六種現觀呢？這是問，底下「列」出來。

壬三、列

謂思現觀，信現觀，戒現觀，現觀智諦現觀，現觀邊智諦現觀，究竟現觀。

    就是這六種，這六種現觀在本論裏面五十五卷十六頁有解釋，有解釋的。我今天早上也把它翻開來看了一段，看了一看，現在我們不需要去詳細解釋。「思現觀」，就是我們經過聞所成慧的學習，然後去思惟緣起的道理，思惟到什麼程度呢？是決定無疑了，決定是這樣子，苦真是苦，集真是集，滅真是滅，道真是道；就是無明緣行、行緣識的，無明滅則行滅，生滅則老死滅，思惟到決定的時候，那時候叫做「思現觀」。

    「信現觀」，就是相信三寶，相信佛寶、法寶、僧寶，是由修緣起觀成功了的聖人境界，佛也是圓滿的聖人，法是大般涅槃的境界，僧是隨佛修學得入聖道的這一切聖人，那這樣對三寶的信心是特別的牢固而不可破壞了。「戒現觀」，就是得到了對於惡事決定不做的律儀，決定不做惡事了。「信現觀」，說是不壞信，得到不可破壞的信心，就是佛、法、僧、戒，這個時候要到初果的時候，小乘佛法要到初果的時候，才有這種功德。所以「思現觀」是在凡位，在凡位的時候，「思現觀」進一步就是修慧，這時候應該包括修慧在內；「信現觀」以後，就應該是入無生法忍了，就是得初果以後；「戒現觀」，剛才說了，就是得了聖道的時候，戒是清淨了，決定不會再做惡事了，所以也決定不會墮落三惡道了。

    「現觀智諦現觀」，這是說慧，就是得初果了，得到初地的無生法忍了，那個清淨無漏的智慧出現了，見到諸法的真諦了，這個現觀智諦現觀。「現觀邊智諦現觀」，就是後得智，「現觀智諦現觀」是根本智，「現觀邊智諦現觀」是後得智。而初得無生法忍就有這兩種智慧，但是慧還沒有圓滿，還要初果、二果、三果、四果，還要初地、二地、三地、四地、五地、六地、七地、八地、九地、十地，到佛的時候是「究竟現觀」，功德究竟圓滿了，這個時候煩惱雜染、業雜染、生雜染，也究竟清淨了，得大自在了，圓滿阿耨多羅三藐三菩提了。這「六種現觀」，後邊文有解釋，乃至《顯揚聖教論》、《雜集論》上也都有解釋，現在就是簡單解釋解釋就好了。


Tape 113

瑜伽師地論 > 卷第十一 > Tape 113

《瑜伽師地論》卷第十一

本地分中三摩呬多地第六之一

    《瑜伽師地論》一共有五分，第一分就是〈本地分〉。〈本地分〉裏面一共有十七地，現在是第六地〈三摩呬多地〉；但是科判上說，十七地分成十四科，現在是第四科「三摩呬多地」，這一地裏面分兩科，第一科「結前生後」。

丙四、三摩呬多地（分二科）　丁一、結前生後

已說有尋有伺等三，云何三摩呬多地？

    這是「結前生後」。前面已經宣說了「有尋有伺地」、「無尋唯伺地」、「無尋無伺地」，這三地都講過了。「云何三摩呬多地？」現在是第六地，這個「三摩呬多地」是什麼意義呢？這是生起後文；這是「結前生後」。

    第二科「標列隨釋」，就是把這個「三摩呬多地」的內容把它全面的標列出來，然後加以解釋。這一大科裏面分兩科，第一科是「標列」分兩段，第一個是「嗢柁南」。

丁二、標列隨釋（分二科）　戊一、標列（分二科）　己一、嗢柁南

嗢柁南曰：總標、與安立，作意、相差別，攝諸經宗要，最後眾雜義。

    這是這個頌。底下「長行」，「長行」就是把頌裡面的意義把它列出來。

己二、長行

若略說三摩呬多地，當知由總標故、安立故、作意差別故、相差別故、略攝諸經宗要等故。

    「若略說三摩呬多地」裏面的道理，「當知由總標故」。這個《瑜伽師地論》的作者，他的次第都是這樣子：先把想要說的道理把它標列出來，這大意把它標出來，然後再加以解釋。「安立故」，就是每一個每一段是怎麼安立其中的要義。「作意差別故」，「作意差別」就是修行的意思；佛法裏面這個修行的事情真是非常的微妙，就是只是內心的動作。我們的目的是為了得解脫，為得解脫的原因就是原來是苦惱、為苦所困，這個苦惱的困擾是什麼？也是內心的分別，就是內心的分別才有苦；現在想要改善它還是要用內心的分別來對治它，所以這是「作意差別故」。「相差別故」，每一種的修行各有各的相貌不同。「略攝諸經宗要等故」，這是把諸經裏面對於三摩呬多修行的綱要，都把它引來做一個證明。這個「等」字，就是頌裏面最後一個「最後眾雜義」，這「眾雜義」還是由諸經裏面引來的，所以也就放在一起，就是「諸經宗要等」。

    這一共是五段：總標、安立、作意、相差別、略攝諸經宗要，分這五大段。這是「標列」。下面第二科「隨釋」分四科，第一科是「總標」，又分四，第一科是「徵」。

戊二、隨釋（分四科）　己一、總標（分四科）　庚一、徵

云何總標？

    前面把下文的大意一共是分多少段，都標出來。這底下又問甚麼叫「總標」呢？這是第二科是「徵」，就是「云何總標」是「徵」。庚二是「標」。

庚二、標

謂此地中略有四種。

    這個第一科又是總標，總標裏面都是標的什麼呢？是這樣，「略有四種」。

庚三、列

一者、靜慮，二者、解脫，三者、等持，四者、等至。

    「一者、靜慮」，第一科就是色界的「四靜慮」，就是解釋這個色界四禪的事。「二者、解脫」，解脫就是「八解脫」。「三者、等持」，「等持」翻譯就是三摩地，三摩地叫「等持」；在這裏說到是非常的廣，這個〈三摩呬多地〉裏面還是包括「等持」的。「四者、等至」，這個「三摩呬多地」是翻個「等引」，現在這裏第四個是說「等至」。「等至」和「等持」和「等引」還是都有差別的，下邊都有解釋。這樣說這個總標一共「標」出來這四種：靜慮、解脫、等持、等至。下邊解釋，也就是解釋這四種。

庚四、釋（分四科）　辛一、靜慮

靜慮者謂四靜慮：一、從離生有尋有伺靜慮，二、從定生無尋無伺靜慮，三、離喜靜慮，四、捨念清淨靜慮。

    「靜慮者」，這是第四解釋，分四科，第一科是「靜慮」。這地方只是小小的把名字列出來，內容的解釋還在〈聲聞地〉裏面就是特別詳細解釋了。

    第一個是「從離生有尋有伺靜慮」；「二、從定生無尋無伺靜慮」，我看這下面有解釋，這裏就不要解釋。「三、離喜靜慮，四、捨念清淨靜慮」，這就是色界天的四禪。

辛二、解脫

解脫者謂八解脫：一、有色觀諸色解脫，二、內無色想觀外諸色解脫，三、淨解脫身作證具足住解脫，四、空無邊處解脫，五、識無邊處解脫，六、無所有處解脫，七、非想非非想處解脫，八、想受滅身作證具足住解脫。

    「解脫者」，這第二個是「解脫」。「解脫」是什麼解脫呢？「謂八解脫」有八種解脫法門。一是「有色觀諸色解脫，二、內無色想觀外諸色解脫，三、淨解脫身作證具足住解脫，四、空無邊處解脫，五、識無邊處解脫，六、無所有處解脫，七、非想非非想處解脫，八、想受滅身作證具足住解脫」，這麼多。

    這個「八解脫」裏面最後一個就是「滅盡定」，這「滅盡定」要到三果聖人以上才能有滅盡定，所以這個八解脫是三果以上的聖人所修的法門，是這麼一個境界。

    這是「解脫」，把它大概的列名字，把它名字標出來。

    第三科是「等持」，「等持」裏面分十一科，第一科是「空三摩地等」。

辛三、等持（分十一科）　壬一、空三摩地等

等持者謂三三摩地：一、空，二、無願，三、無相。

    「等持者」，這個「等持」是指什麼說的呢？「謂三三摩地」，三個「三摩地」就叫做「等持」。什麼呢？「一、空，二、無願，三、無相」，這是這三個三摩地。這三個三摩地，這「空」和「無相」之間才是「無願」；這「無願」在「空」和「無相」之間。我們有的時候是把它放在後面：空、無相、無願；但是這裏把它放在中間，它是有道理的。

壬二、有尋有伺三摩地等

復有三種：謂有尋有伺、無尋唯伺、無尋無伺。

    「復有三種」這第二科。謂有尋有伺三摩地、無尋唯伺三摩地、無尋無伺三摩地，這是在前面曾經解釋過。

壬三、小三摩地等

復有三種：謂小、大、無量。

    「復有三種」三摩地：謂小三摩地、大三摩地、無量三摩地，這也是不同。

壬四、一分修三摩地等

復有二種：謂一分修、俱分修。

    「復有二種」三摩地：「謂一分修」三摩地、還「俱分修」三摩地，這是第四種。

壬五、喜俱行三摩地等

復有三種：謂喜俱行、樂俱行、捨俱行。

    第五「復有三種」：謂喜俱行三摩地、樂俱行三摩地、捨俱行三摩地；這又三種。

壬六、四種修定

復有四種：謂四修定。

    四種修四禪，這也是三摩地。

壬七、五聖智三摩地

復有五種：謂五聖智三摩地。

    這個平常不大多見解釋的地方，這在後面都有解釋。

壬八、聖五支三摩地

復有五種：謂聖五支三摩地。

    這又是一種，這是第八。

壬九、有因有具聖正三摩地

復有有因有具聖正三摩地。

    這個名字也不多見，這裏面有解釋。

壬十、金剛喻三摩地

復有金剛喻三摩地。

    這個是常見的名字。

壬十一、有學等三摩地

復有有學、無學、非學、非無學等三摩地等。

    這一共有十一種。這個「三摩地」這個名字下面有這麼多的事情。

辛四、等至

等至者：謂五現見三摩缽底、八勝處三摩缽底、十遍處三摩缽底、四無色三摩缽底、無想三摩缽底、滅盡定等三摩缽底。

    「等至者」，前面三種都簡略的說了一下，這底下第四科是「等至」。「謂五現見三摩缽底、八勝處三摩缽底、十遍處三摩缽底、四無色三摩缽底、無想三摩缽底、滅盡定等三摩缽底」，這個「三摩缽底」有這麼多的差別。

    這前面雖然說是「釋」，實在還是列名字而已，裏面的事情到下面有解釋，我們在這裏不要再多說了。

己二、安立（分二科）　庚一、徵

云何安立？

    前面「總標」這一大科完全標過了。下面說這個「安立」，這個「安立」就有解釋的意思了。分兩科，第一科是「徵」。「云何安立」？前面那個頌和長行裏面，「總標」之後有「安立」；「安立」是什麼意思呢？這是問。

    底下解釋分兩科，第一科是「總辨」分兩科，第一科「辨地名」分兩科，第一科「出體性」。「出體性」裡面第一科是「標簡」；「標簡」就是簡別，有的是、有的不是，是這樣意思。

庚二、釋（分二科）　辛一、總辨（分二科）　壬一、辨地名（分二科）　癸一、出體性（分二科）　子一、標簡

謂唯此等，名等引地；非於欲界心一境性。

    「謂唯此等，名等引地」，前面說這麼多的等持、等至、四靜慮，很多很多的，這些都名之為「等引地」，這「等引地」就包括這麼多的事情。「非於欲界心一境性」，這個「等引地」只包括這些，也有些沒有說的也是有，不是欲界的心一境性在內的；欲界的心一境性不在內，不是等引地。這個話是什麼呢？就是我們初開始修禪的人，得到的定叫做欲界定，這個「心一境性」也可以名之為定，就是「欲界定」，或者說「欲界心一境性」。這「欲界心一境性」也叫做「心一境性」，也可以名之為定，但是它的功夫太淺了、它不及格，它不能算是「等引地」的；「等引地」是超過了它的程度，比它境界高的。所以欲界定把它挑出去不算在內，這叫做「標簡」，這個「簡」就是挑一挑，把它簡別出去。

子二、釋非

由此定等無悔歡喜安樂所引，欲界不爾；非欲界中於法全無審正觀察。

    這底下說出個理由。這第二科「釋非」，解釋為什麼它不及格？

    「由此定等」，由於前邊說這些等引、三摩地、等至、四靜慮這些定，他們是這修行人要持戒清淨，持戒特別清淨的人，持戒清淨的人他沒有犯戒，他不犯戒所以他心裏面很安穩不悔恨，犯戒的人一定是後悔的心裏面很悔恨；而這些成就定的人都是持戒清淨他心裏面很歡喜，持戒清淨所以心裏快樂歡喜，歡喜所以心裏面快樂；這個歡喜和快樂還是有差別的，下邊有解釋。由於「無悔」、由於「歡喜」、由於「安樂」，這時候才成就這個「等引」的，成就這麼多的功德：四靜慮、八解脫…種種的這些事情，這是很高深的境界。「欲界不爾」，這欲界定是不及格的，它沒有這種境界，欲界定是很粗淺的不算在內，它不能算是等引地。不是等引地的原因就是它不具足這個「無悔、歡喜、安樂」的功德，這樣子。

    「非欲界中於法全無審正觀察」，這一句話又讚歎一下。前面是貶斥這個欲界定不及格；這句話又讚歎一下。這裏說欲界定它還沒有達到等引的程度，但是並不否認它有「審正觀察」的能力，欲界定也有這種能力。「非欲界中於法全無審正觀察」，這句話說它不及格，並不是說欲界定裏對於修學聖道，這個「法」修學聖道，「全無審正觀察」一點兒審正觀察都沒有，不是這個意思；在欲界定裏邊也能夠「審正觀察」。這個「審」是什麼意思呢？就是認真的意思，不含糊，不是馬馬虎虎的，他真是萬緣放下，專精思惟，深入的觀一切法的真實相的；他真是誠懇地、真實用功的叫「審」。這個「正」就是要依據如來的正法，而不是要自作聰明的，那麼意思。那麼深入地去觀察諸法的真實相，修四念處就叫做「觀察」。

    這意思是你成就了欲界定，你在欲界定裏面也可以修毗缽舍那的，是這樣的意思。這在《成實論》裏面也提到這一點，就是說成就了欲界定的人他也能得聖道，這可見在《瑜伽師地論》也同意這一點。不過這個當然，若是得了等引、得了三摩地、得了等至、三摩缽底，那當然它的力量是更大的，它是更容易有成就的了。

    這是說欲界定有功德但它定力不是很高深，不能名為等引，這段文是這個意思。

癸二、釋初相（分二科）　子一、標列（分二科）　丑一、斷除五法

復次初靜慮中說離生喜，由證住此斷除五法：謂欲所引喜、欲所引憂、不善所引喜、不善所引憂、不善所引捨。

    這是第二科「釋初相」。前面第一科是「出體性」；這個「安立」裏邊說出它的體性，就是一定要超過欲界定達到了等引的境界，這個時候才能名之為「等引地」。這裏第二科「釋初相」，就是解釋初靜慮的相貌。這四靜慮的相貌，詳細的解釋在〈聲聞地〉，這裏只是大概說一下。「釋初相」裏面分兩科，第一科是「標列」。「標列」裏邊又分兩科，第一科是「斷除五法」，說這個初靜慮它能斷除去五種過失。

    「復次初靜慮中說離生喜」，就是遠離了欲，這欲界的欲是一個苦惱的煩惱，遠離了煩惱；這個「離」就是遠離了欲界的欲，遠離了欲界煩惱所造的一切的罪過，煩惱和業都遠離了。遠離了以後心裏面有歡喜，有喜悅這叫做「離生喜」。這裏當然就是由前面那一句話「無悔歡喜安樂」，有這個事情，能夠得到輕安樂，破除去欲界的煩惱得到了輕安樂，那叫做「離生喜」；這個喜由於離了欲，而後生出來的喜樂。

    「由證住此斷除五法」，由於這個人能放得下欲，所以他不怕辛苦常常的靜坐；「證」就是成就了，成就了初禪了。成就了以後他能「住此」，能夠很自在的安住在初禪裏面，這叫做「住此」。「斷除五法」，這樣子成功的人，他就能斷除去五種過失。那五種呢？「謂欲所引喜」這是一種，「欲所引憂，不善所引喜，不善所引憂，不善所引捨」，這五種過失都消除了。

    這是第一科「斷除五法」，第二科「五法圓滿」。

丑二、五法圓滿

又於五法修習圓滿：謂歡、喜、安、樂及三摩地。

    「又於五法修習圓滿」，就是斷除去五種過失，成就五種功德，這樣意思。「五法修習圓滿」，那五法呢？「謂歡、喜、安、樂及三摩地」，成就了這五種功德。就是損減了這樣的過失，增加了這樣的功德；一個減、一個增。就是成就了初禪的這個人，就是減損了五法，成就了五法。

    這一段是「標列」，第一段是「標列」。現在底下第二段「隨釋」，解釋前面這兩個五法，第一個是「所斷法」，先解釋「所斷法」分五，第一個「欲所引喜」。

子二、隨釋（分二科）　丑一、所斷法（分五科）　寅一、欲所引喜

欲所引喜者：於妙五欲若初得時，若已證得正受用時，或見或聞或曾領受，由此諸緣憶念歡喜。

    前面這五法的第一法；第一個過失是「欲所引喜」，這句話怎麼講呢？「於妙五欲若初得時」，就是欲界的色聲香味觸這五種欲，這有欲的人認為這個欲是很妙的、很好的，這叫「妙五欲」。這「妙五欲」要初開始得到，成就了這種欲，有這種欲的人當然心裏面歡喜，「若初得時」歡喜。「若已證得正受用時」，初開始得到還沒有受用；說這個飯做得非常的好，但是你還沒吃；雖然沒吃，但是已經做好了心裏就歡喜，這是一種歡喜。「若已證得正受用」時，你已經成就了以後你這時候在享受，在用它的時候當然也是歡喜。「或見或聞或曾領受」，或者是看見了這種滿意的五欲心裏歡喜，或者聽人說也心裏歡喜，或曾經領受過、過去領受過、享受過。「由此諸緣憶念歡喜」，這個歡喜欲的人有欲的人，有這麼多的因緣；初得時歡喜，正受用的時候歡喜，或見或聞或曾領受，這麼多；總而言之和自己的見聞覺知相接觸了，心裏面在憶念的時候心裏面歡喜，這就叫做「欲所引喜」。所以這個有欲的人的相貌是這樣子，說得很微細，這樣子。

寅二、欲所引憂

欲所引憂者：於妙五欲若求不遂，若已受用更不復得，或得已便失；由此諸緣多生憂惱。

    這是第二科「欲所引憂」。什麼叫「欲所引憂」呢？「於妙五欲若求不遂」，歡喜這個欲，欲是很妙的，自己去貪求但是沒成功，「不遂」沒有成功，求不到、求不得，求而不能得，這當然心裏面憂愁。「若已受用更不復得」，說我求是求得了，沒有白辛苦，我求了我也能受用；但是受用以後就沒有了，不能再得到了，「若已受用更不復得」，這也會憂愁，更不能得。「或得已便失」，或者是得到了這種欲，但是又失掉了；這個和前面不同，「若已受用更不復得」是一個意思，「得已便失」又一個意思。就是「若已受用更不復得」受用，這是一個問題；或「得已」又失掉，這是不同的。「由此諸緣多生憂惱」，有這麼多的各式各樣的情況，心裏面不滿意，所以很多的憂愁苦惱，這叫做「欲所引憂」。

寅三、不善所引喜

不善所引喜者：謂如有一與喜樂俱而行殺業，乃至邪見。

    這是說第三個過失，「不善所引喜」。「謂如有一與喜樂俱而行殺業，乃至邪見」這叫「不善所引喜」；謂如有一個人，他與喜樂的欲事在一起，但是同時他還去做殺的這種罪過的事情。這個人各式各樣的情形；那麼做這個殺害的事情，或者殺、或者盜、或者淫欲、邪淫，乃至妄語、惡口，乃至到邪知邪見這些事情，這些都是十惡業。他與喜樂的五欲在一起，同時他還造這種十種惡業；那麼這就叫做「不善所引喜」。這個「不善所引喜」，就是雖然造這個十種罪業的時候，他「與喜樂俱」，心裏還是快樂的，所以叫做「不善所引喜」；雖然是做惡業，但是他心裏還是快樂的，所以叫做「不善所引喜」。

寅四、不善所引憂

不善所引憂者：謂如有一與憂苦俱而行殺業，乃至邪見。

    「不善所引憂」怎麼講呢？「謂如有一與憂苦俱」，並不是與喜樂俱；與憂苦的事情在一起，他苦惱。他苦惱呢，他不安份，他認為還是可以有辦法的，於是乎就是造作這個殺業、盜業，乃至邪知邪見的事情，去追求這個喜樂的事情。那麼這個時候，他心裏面苦惱，「不善所引憂」，他做惡事的時候他心裏面不快樂。人與人是不一樣的，有的人做惡事的時候心裏快樂；有的人做惡事的時候心裏面不快樂，「所引憂」。

寅五、不善所引捨（分四科）　卯一、第一義

不善所引捨者：謂如有一或王王等、或餘宰官、或尊尊等，自不樂為殺等惡業；然其僕使作惡業時忍而不制、亦不安處毗奈耶中，由縱捨故遂造惡業；彼於此業現前領解，非不現前。

    「不善所引捨者」，這是說這個「捨」。「不善所引捨者；謂如有一或王王等、或餘宰官、或尊尊等，自不樂為殺等惡業」，這底下解釋這第五個過失。第五個過失分四段，第一個「不善所引捨」；譬如有一個人，或者他是國王、「或王」，「王等」說那個人不是國王，但是和國王相等，那個人的身份也很高。「或餘宰官」，或者是其餘的做宰官的，為國家做事情的有權位的宰官。「或尊尊等」，或者這個人很尊貴的一種人，或者這個人不是你所尊，但是和你所尊的人相等的一種人。「自不樂為殺等惡業」，他自己不歡喜做殺等惡業，不歡喜做。

    「然其僕使作惡業時忍而不制」，可是他所使用的人，他的部下作惡事的時候他知道，知道的時候「忍而不制」，他心裏不動，就是忍可，等於是同意了；他也知道做惡事是不對，但是他不能制止他的部下不要做惡事，他不制止。「亦不安處毗奈耶中」，這話的意思，這個主人知道做惡事是不對，所以他自己也不做；他的部下去做也知道不對，但是他不能制止。「亦不安處毗奈耶中」，或說是做完了以後叫他們懺悔；說「不要做了」，叫他依照佛法的戒律方法去懺悔，他也不，也不做這個事，這是又一種情形。前面是不制止；後面這個呢，這個人還通達佛法知道有懺悔的事情，說懺悔的事情他也不做，他不去命令他的部下要依照佛法的懺悔，他不做這個事。

    「由縱捨故」，這可見就放縱了，心裏面不管了，這叫「縱捨」；這個「捨」是這麼講法，這「不善所引捨」，這個「捨」這樣講。「由縱捨故，遂造惡業」，那麼他的部下就是繼續造，他的主人不管他，他繼續造惡業。「彼於此業，現前領解」，這個主人王、王等、宰官、或尊尊等這些人，對於他的部下造的罪業當時他是知道的，不是不知道。「現前」就是做惡事的時候，這個惡事現前的時候他心裏面明白，不是不知道的；能夠領受、能夠明白的，知道這些事情。「非不現前」，不是說這些事情不現前，比如說是他自己能親自見到，或者有人向他回報，向他報告，這些罪過的情況，顯現在他心裏面，就是他明瞭。這個時候他若不管，「忍而不制，亦不安處毗奈耶中」的話，這叫做「不善所引捨」，這樣也是有罪過的，還是有罪過的。這是第一個解釋。

卯二、第二義

又住於捨，尋求伺察為惡方便。

    又有一種情形也叫做「捨」；怎麼叫「捨」呢？「尋求伺察為惡方便」，就是他的部屬做了惡事，他不大知道，他不知道。後來知道了，他就去查一查，「尋求伺察」，去調查，而且還是很注意地調查叫「伺察」。前面是「尋求」大概知道一點情形，「伺察」就是深入詳細地調查這個情形。調查他們怎麼樣做這些惡的事情、做惡的行動。但是知道是知道了，但是也就完了，也沒有採取什麼行動。這種情形也叫做「捨」；「不善所引捨」，也叫做「捨」。總而言之，你沒有去處理這件事，這是第二個意思。

卯三、第三義

又於諸惡耽著不斷，引發於捨。

    這是說「又於諸惡」，又是這個人對於各式各樣的惡事他都有興趣，愛著去造作這些惡事，他不肯停下來。不肯停下來呢，他就這樣子就完了，不了了之；也知道做惡事有問題，但是就算了，也沒有說是我懺悔、懺悔，這些事情都不做，那麼這也叫做「捨」。可是常常作惡，常常作惡事的話，那麼作惡的力量就強大起來，作完了以後慢慢地，心裏就算了；那麼這也叫做「捨」，這也是個問題，這是第三義。

卯四、第四義

又於不善現前轉時，發起中庸非苦樂受。

    這是第四科「第四義」。這個作惡事的人，對於作惡的事情，這個惡的事情能顯現在前，就是正在作惡的時候；這惡事正在現前的時候，正在作惡的時候，這樣說好了。「發起中庸非苦樂受」，他的心情發動出來一種感受是中庸性的感受，就是也不是樂、也不是苦。前面是有憂苦的事、也有快樂；有的人作惡事的時候心情快樂，有的人作惡事的時候心情憂苦。而這個人、不是，他在作惡事的時候內心的感受是中庸性的，就是在苦樂之間，不是苦、也不是樂，有不苦不樂的感覺；他這樣子，好像不在乎這件事。那麼這也叫做「捨」。

    前面是「又住於捨，尋求伺察為惡方便」，這若是按前一段文說，是他的部屬做惡事他去查。也可以說他本人自己，他本人自己作惡事的時候不知道這惡事怎麼做，心裏有這樣的目的但是還不知道怎麼做，於是乎去尋求伺察這個惡事怎麼樣做法，把它搞清楚了。這樣子尋求了以後也就算了就這樣停下來，那麼這也叫做「不善所引捨」。

    這樣是把這麼多的過失把它說得很詳細，說出這麼多的差別。這前邊是，若是得到了初禪的人，這五種過失都沒有了，沒有這麼多的喜、憂、不善所引喜、不善所引憂、不善所引捨，這五種過失都沒有了。

    這底下是「所修法」第二段。前面是「所斷法」；這裏是「所修法」，就是所修集的功德。分兩段，第一科是「別釋相」分五科，第一科是「歡」，前面標的那個「歡、喜、安、樂、三摩地」，解釋這個「歡」，這「歡」是什麼意思呢？

丑二、所修法（分二科）　寅一、別釋相（分五科）　卯一、歡

歡者；謂從本來清淨行者觀資糧地所修淨行，無悔為先慰意適悅心欣踊性。

    「謂從本來清淨行者」，就是這個修行人，他從開始以來他的三業就清淨，他就不犯戒。一開始發心修行的時候他當然是受戒了，受了戒的時候他就不犯戒，從本以來戒就是清淨的；這是一種，本來就是清淨的。若說是後來犯戒了，犯戒了又能懺悔又清淨了，那不叫「本來清淨」但是也是清淨，清淨也還是及格的。這是一種「歡」的原因，我沒有過失心裏面歡，快樂。

    第二個「觀資糧地所修淨行」，這個「資糧地」就是想要修禪定，不是說一下子我開始就可以修禪定，不是。你要有一個準備的階段，你預先有一個準備；準備什麼呢？就是前面說要持戒清淨，這個眼耳鼻舌身意這個根律儀，眼耳鼻舌身意去與色聲香味觸法接觸的時候，自己要用清淨心來約束自己的眼耳鼻舌身意，不可以放縱自己的眼耳鼻舌身意取著色聲香味觸法的，這叫「根律儀」，眼耳鼻舌身意六根要合乎律儀。這是要有這樣的資糧，你才可以修定的，這是一個。

    其次「於食知量」，就是吃飯，日常生活的飲食要知道量，不能吃太多、也不可以吃太少，吃太少也不行、吃太多也不行，那麼這是「於食知量」。但是同時「於食知量」還有一個意思，就知道你吃什麼東西、這樣東西對自己的身體是合適的，吃什麼是不對的、你要知道；不對的不要吃，對的才可以吃，這樣子這也叫「於食知量」。這件事，每個人都不一樣，就是你要自己從生活中作記錄，你若想認真的修學禪定的話你要作記錄，我今天吃的什麼飯、什麼菜，我這一天吃這樣的飯、吃這樣的菜，我這樣靜坐一天內心的反應，你要記錄。我明天、後天又吃什麼其他的東西了，你也照樣記錄下來，看靜坐的時候內心怎麼反應。久了，你就得到一種知識，就是這個飯菜對我靜坐有利，另外一種對我不利的，這也叫做「知量」。

    這個不靜坐的人，明白一點說他就是不約束自己的心行，不約束內心的活動，內心的活動自由的活動，不加約束，這樣的人就無所謂了。若是想要修禪定，要使令內心的活動是有規律的，要使令他清淨、莊嚴，那就要注意這件事。已經修學成功的人，沒有關係；沒修學成功的人，在什麼樣的環境下、吃什麼樣的東西，對內心都有影響的，對生理也有影響的，你要注意這件事，這是不一樣的。說是那個人對那個境界、吃那樣的飲食是不對的，但是我可能合適；我可能合適，但是你不一定合適，人與人都不是一樣的；所以這是「於食知量」，這個飲食的事情要知量。這是一件事。

    另外就是「悎寤瑜伽」就是睡覺的問題，這個本論下面也有講：你不能夠睡太多！你越睡越多，越惛沈，就是把修行的時間都浪費了。睡得太少也不行，只要你要吃飯，你就非有睡眠不可，所以色界天上的人不睡覺，他不用睡覺也可以。欲界天的人都有飲食，不要說欲界的人；欲界天也有飲食，有飲食呢、都要睡覺，這就是睡眠多少的問題。那麼就是要減少睡眠，不能睡太多，這是「悎寤瑜伽」。

    另外一個重要的資糧，「觀資糧地」重要的聖道的前方便就是「正知而住」；無論是在什麼時候，行住坐臥，是在自己修行的地點，或是到藏經樓去，或者是到佛堂去，或者到聚落去，或者經行的時候，什麼時候…，你的內心一定叫它「正知而住」。你時時的覺悟這一念心在做什麼？自己要知道，時時的叫它清淨不可以染汙；總是用奢摩他、毗缽舍那的方法來調它使令它清淨、內心要保持清淨；這也是修定的重要資糧。所以「觀資糧地」自己常常注意，「觀」在這裡就是「注意」，注意這個修禪定的前方便；這個「資糧」在這裏是「因」的意思，因緣的「因」、因果的「因」。你有這樣的因你才能修禪定的；說我歡喜修禪定，但是你不準備資糧是不行的，你修不來的。「所修淨行」，你所修行的清淨的德行，這些事情也是非常重要的。因為你若有了這樣的資糧、有了這樣清淨的品德的話，你心裏快樂，這是一定的，心情快樂。

    「無悔為先慰意適悅心欣踊性」，心裏面不悔恨。你最初這樣做你心裏面就歡喜，最初你就心裏面快樂；這個「為先」實在就是一個先決條件，還是個重要的意思。「慰意適悅」，你心裏面很安，「慰」就是「安」，心裏面很安慰、很喜悅。「心欣踊性」，你這時候一方面有這樣的條件、然後去修禪坐禪的時候，你心裏面很「欣」，「欣」者就是「喜」、喜悅，踴躍歡喜；踴躍就是很歡喜的意思。

    什麼事情都是「諸法因緣生」；這個禪定是什麼因緣生？就是要有這些因緣，然後你才能得到禪定的。這一方面把方法要搞清楚了，一方面你要從你的身、口、意要準備這些條件的。說是我這些條件我都不夠，我聽人說「靜坐得禪定」，我去靜坐就得禪定…，那麼容易的啊？那麼容易得禪定啊？

卯二、 喜

喜者；謂正修習方便為先，深慶適悅心欣踊性。

    「喜者」，這第二個功德。「謂正修習方便為先，深慶適悅心欣踊性」，前面你有了這樣的前方便。智者大師在《摩訶止觀》，或《釋禪波羅蜜》，或《小止觀》前面都有提到二十五方便。

    「喜者」，這「喜」字什麼意思？「謂正修習方便」，前面是修定的前方便你準備好了，這個「喜」這裏就是開始行動了，開始靜坐了；這時候你正式起修的時候、修習的時候。這個「方便」就是行動，開始有了行動的時候，你心裏面就歡喜；「哎呀！我要成功了！」心裏面歡喜。「深慶適悅」，深深的慶幸的一種喜悅，這個叫做「喜」。「心欣踊性」，心裏面極強烈的歡喜心這就叫做「喜」，這個意思。

    前面那個「歡」是在準備的時候，我沒有錯誤；持戒清淨、…各式各樣的條件都準備得好好的，心裏面「歡」。這個「喜」是準備好了以後，開始坐禪了心裏面快樂，這叫做「喜」。

卯三、安

安者；謂離麤重，身心調適性。

    這個是你坐禪了以後；已經開始坐禪以後有了成效了，叫做「安」。是什麼呢？「謂離麤重」，這個「麤重」就是不調柔性、無堪能性，那叫做「麤重」。你若常常靜坐的人，就會明白什麼叫「麤重」。譬如說是你天天靜坐，天天坐、天天坐…，一天坐它八個鐘頭，坐它十二個鐘頭，這個身體逐漸地感覺到很輕鬆、很自在，你坐下來它就合適、就相應。但是忽然間你放逸了；我一天不坐了，我跑到三番市跑一跑，跑到紐約去跑一跑；這麼拘束、我不歡喜，我要去跑一跑，同人充充殼子、談談話，然後這時候再靜坐，不對！你就感覺這個身體不對勁；那就叫做「麤重」，這身體不對勁。你常常靜坐，你很容易知道什麼叫麤重，身體不對，坐那裏他不舒服，就不願意坐，這叫「麤重」；叫不堪能性，不能靜坐，不堪能。我靜坐的時候，我得到的堪能性，身體很輕鬆、很自在，我去讀經的時候也相應，拜佛的時候也相應，等到放逸了幾個星期以後再去靜坐，不行！拜佛也拜不來，看經也看不來，就不舒服；那就是「麤重」。現在呢「離麤重」，這些麤重沒有了。

    但是另外有一個解釋非常好，就是我們這個貪心、瞋心、愚癡、邪見、隨便說謊話、隨便說些離間語、放逸的話，這個煩惱時時活動的，這個時候你的心就有麤重；你想要用功修行，這個心它不合適，叫「心麤重」。這樣的心在身體裏面，你這個生理的組織也受你的心理的影響，這身體也不合適，叫「身麤重」。這個「麤重」分兩種一個身麤重，一個心麤重，分這麼兩種。說是有的時候身體沒有什麼不對，但是心就是煩躁，不想要靜坐，人家說靜坐的時候我都不願意聽，我要走了；那就是心麤重、身麤重。若是你常常的靜坐，把這個欲，煩惱就是欲的煩惱，欲的煩惱斷掉了，心裏沒有欲了，這沒有欲的心在身體裏面寄託的時候，身體也就沒有麤重；身麤重也沒有了，心麤重也沒有了。這樣身麤重也沒有、心麤重也沒有的話，輕安樂就來了。

    「身心調適性」，那個身也好、心也好，很調暢很愉悅很快樂的。說我們天天的運動，忽然間幾天不運動，你身體就又一個樣；運動以後，身體感覺輕快。我老也不靜坐，感覺身體麤重；你再發心靜坐，身體又恢復過來了，又輕鬆自在了。這是用這個情況來譬喻什麼叫做麤重；在這裏說麤重，是「離麤重、身心調適性」，已經靜坐成功了的人，那個境界那是更高的，不是我們一般的這種麤重和不麤重的事情，和那又不同，這樣意思。

卯四、樂

樂者；謂由如是心調適故，便得身心無損害樂及解脫樂；以離彼品麤重性故，於諸煩惱而得解脫。

    「樂者；謂由如是心調適故，便得身心無損害樂」，這一段是得輕安樂了。前面是離開了麤重，那麼身體是「安」；得到輕安樂了叫「樂」，這樣的意思。「謂由如是心調適故」，由於這個人他能忍耐身麤重、心麤重；很多的事情都不合適，你要忍耐。說是那個人他就是障礙我修行，我離他八千里遠，那還可以；但是你的身體、你的心裡有麤重障礙你修行，你離八千里也不行的，離一萬里也不行啊！還是在你身體裏面。那怎麼辦？就要忍耐一點，只有好好再努力修行，放下、忍耐一點；慢慢地、慢慢地、又會恢復過來，是這麼回事。所以「由如是心調適故，便得身心無損害樂」，這個身麤重也沒有了、心麤重也沒有了，這個身心裏面都得到輕安樂；而這個樂對你的身、心都是有很大很大的幫助，而對你一點傷害都沒有的。可見有的樂是對你的身心有傷害的；雖然是隨順我的意思，但是對自己有傷害的。現在這裏不是，這個輕安樂對你是有利益的、無損害的；有益而無損，是有堪能性的。

    「以離彼品麤重性故，於諸煩惱而得解脫」，因為你常常靜坐，你遠離了那一類的，就是欲的那一類的麤重煩惱，遠離了以後。「於諸煩惱」，對於這個欲的這一切煩惱，就是前面所說的由欲所引來的喜、憂、捨，各式各樣的苦惱境界那些煩惱，「而得解脫」，就捨離了這些煩惱了，而不會再看見欲的時候心裏歡喜，也不會說欲沒得到心裏不高興，不會因為欲有種種問題，那個時候你心就得解脫了。

    這個解脫分兩種；一個是修世間禪定也能達到這個程度，但是若佛教徒用四念處來修禪定，這是斷煩惱的種子了，那就是聖人了，和一般凡夫的禪定又不同，是不一樣的。所以我們佛教徒為了成就更高尚的功德，你必須要放棄一點塵勞，塵勞的事情要放棄一點。說是我們學習佛法的人，世間上事情完全都照常；世界上的五欲樂、貪、瞋、癡完全不要動，完全保持原樣，你想得到佛法的功德啊？沒有這回事情的。

    當然有些或者說是佛菩薩，或者說是一般的善知識，為了接引我們的時候有時候也說這種話，會說這種話：「你不要吃素，也不要受戒，完全都正常的。我令你富貴榮華，令你得阿羅漢，今你得無生法忍」，會有這種事情，說這種佛法。但是…【南無觀世音菩薩】，我們學的顯教裏面沒有這回事，顯教不這樣說。顯教就是老老實實的，你要把世間上的事情放下，然後好好的修行能得到佛法的功德，是這樣的。如果不這樣而另外說，我們也可以說那是佛菩薩的方便接引；你要叫他吃素是很難，要他受三皈五戒也很困難，你若是這個不可以做！那個也不可以做！這個人遠離佛法，「佛法與我無緣，我不能去學習佛法」。那麼這種人可能用這種方便接引，也不能說這是不對。但是真是想要得到佛法的功德，你一定要有一點資糧，在這裏看就是要有資糧，沒有資糧是不行的，「從本來清淨行者，觀資糧地所修淨行」，一定從這裏開始你才能夠有成就的，不然的話是不行的。

    我以前說過，我們東北人說這話叫「老坦兒」，就這句話。好像這個地方是在山海關附近的一個地方，這地方一個縣的人跟人家學生意，年輕的時候就到一個大商店裡面跟老闆去學做生意，要服侍這個老闆。那老闆有的時候不得了，你跟他學，你錯一點兒都不行的，有時候他呵斥你、罵你，然後把你的行李丟出去，叫你走。我聽那個人這麼說，而那個人自己把行李又拿回來，對老闆說：「算了、算了，沒事情！沒事情！」還他照樣的侍奉他，跟他學做生意。「好、好！」，這老闆又接受了。過些時候，又把它行李丟掉了，又呵斥他、又罵他，不准他；但是始終他不離開老闆，還是繼續跟他學做生意。最後這個人成功了，這以後做生意成功了，成功了他就會說他以前的事情；就是最初學習的時候要吃那麼多的苦，才學會了做生意的本事，現在今天成功了、發財了，說這個。

    我們佛法的事情，我們若從高僧傳上看，也有同樣的情形。就是現在我們說這個傳戒，我們出家了以後，到寺廟什麼地方去傳戒。我受戒的時候一九四七年，那個時候那個引禮師就說過，已經緩和了一點，這個老師的規矩不這麼嚴了，但是他還是拿著個藤條打你的！打這個受戒的，說出來一些話令你心裡面難過呀！說若是在那以前那是更厲害的，你去受戒，就不和你講道理；說的話刺激你！拿著藤條不講道理打你！就是這樣子，就是看你受得了受不了？現在後來的人寬了，就是對你客氣一點，不這樣子。所以這個都不是容易。

    站在佛教的立場，也可能有這種心理。唉呀！佛的法寶，你修學這樣的佛法，可以得聖道、解脫生死苦；你那麼悠遊自在地就行啦？你悠游自在地就可以得道了？非要你吃點兒苦頭不可的呀！可能有這種心理。

    但是另外有一種情形呢，不要這樣子。我們看這個憂婆鞠多尊者傳，《憂婆鞠多尊者傳》可以讀一讀。這個故事我以前講過，現在我不要說這個故事，就說個大意。一個老比丘，這老比丘年紀很大了，他的心裡想「我已經老了不能修行了，但是我就是持戒清淨，就是這樣子任運的生活就好了！」不想要修行。後來經過比丘尼的鼓勵他就去見憂婆鞠多尊者。到那兒去，就看著有一個老法師給他端了洗腳水；那時候有這種規矩，端這個熱的水給他洗腳。他是遠遠來，到這個地方來要先洗腳。洗腳的時候他說：「我要見憂婆鞠多尊者」，說是：「你見他幹什麼？」說：「我要跟他修行」。說是：「就是這位老比丘，給你端洗腳水的這就是憂婆鞠多尊者。」唉呀！他不得了！他很受感動。

    這看出什麼事情來呢？憂婆鞠多尊者在當時的印度，就是和阿育王同時代的，佛滅後百餘年的時候。那個聲望高得不得了，是大阿羅漢，有神通的阿羅漢，不是一般的阿羅漢；他對來跟他親近的人，他肯做這種事，「我來給你端洗腳水」，肯做這種事情，這是什麼態度？那不是拿著藤條，你不對打你；不是這種態度，不是的。那完全是慈悲、愛護這種心情。當然那神通的阿羅漢做事情和我們不同，他都是入定以後觀察這個情形，應該怎麼做這件事情他就怎麼做，一定是成功的。我們凡夫知道什麼呢？也沒有禪定，什麼功德沒有，我們做什麼？只是虛妄分別這樣做，對這個人有禮貌一點，不要非禮，或者是對這個人喝斥一點；只是虛妄分別而已，怎麼能和聖人相比。雖然不可以相比，我們向聖人學呢，可以知道這種事情。說是憂婆鞠多尊者對來跟他修學的人，他有這種態度，這是一。

    第二再說一件事。憂婆鞠多尊者出現在佛滅度後百餘年，他沒有看見過佛。聽說有個比丘尼，這比丘尼可能是個阿羅漢；聽說有個比丘尼見過佛，他就派一個弟子先同那個比丘尼聯絡一下：什麼時候我來看你？那個比丘尼同意了。同意了，那麼憂婆鞠多尊者就來了，和這個比丘尼談話。說比丘尼就喝斥他！說是：「你來問我，佛在世的時候，佛怎麼教化眾生的情況？我告訴你呀，你說你是阿羅漢，你還不如佛在世時的六群比丘。」你看這比丘尼！按我們佛教的規矩，比丘尼見了比丘要頂禮、要聽比丘的教導，還敢呵斥比丘嗎？而這個比丘尼就呵斥憂婆鞠多尊者。

    說：「怎麼知道我不如佛在世時的六群比丘呢？」說是：「你有一個過失，你到這兒來見我，你有一個過失」。「我有什麼過失」？「我這個門的後邊我放了一碗油，附在這個門後面。六群比丘開我的門的時候，這碗的油沒有灑在地上，他開這個門慢慢地開。這油在碗裡面，你若開快了油會動、它就會灑了。你今天來開我的門，這個油灑了。你還不如六群比丘。」這是一個境界。這個比丘尼呵斥他啊！而這個比丘尼的意思，讚嘆佛在世的這個境界！讚嘆佛在世時候的境界！

    這是兩種態度。有人來拜訪你、親近你，而憂婆鞠多尊者自己來給你打洗腳水。你來見這個比丘尼，比丘尼呵斥你，這是又一種態度。我們是一個凡夫比丘，不是聖人，更不是憂婆鞠多尊者。我們遇見這種境界，要在我們學習的態度來說，我們都應該向道上會；你給我打洗腳水也是好，呵斥我也是好，照理說應該是這樣。

    現在這地方說修禪定，修這初禪的時候，要「從本以來就要清淨」，要「觀資糧地所修淨行，無悔為先慰意適悅，心欣踊性」，要這樣子。

    但是我們現在的人多數有種情形，就是；你對我客氣一點好，我不對你也不要呵斥我，這樣子我可能可以；你喝斥我，不管有沒有道理、我不同意；那當然我們凡夫是這樣子。凡夫是這樣，但是我認為稍微地調一調，我們也不必像那位比丘尼呵斥憂婆鞠多尊者，我們也不要那樣；但是我們對任何人也要好一點。而各位大家學習佛法，心情也要向道上會一點，為了學習佛法能夠成就，也應該忍耐一點。

    因為我們若完全沒有學習過佛法，當然我們不明白。學習了多少佛法以後，我們讀了《金剛經》也好，讀了《佛遺教經》也好，現在我們學習《瑜伽師地論》也好，知道了多少；知道了什麼？「煩惱不可以動」，不可以動煩惱；我的煩惱若動，我就是不對。不管別人怎麼地，我煩惱若動就是不對，我要調，我用佛法來調這個煩惱。說他不對！那個人不講道理；那是他的不對，不是我。說那個人發心修行，那是他的事情；我若沒有修行，我就沒有功德。個人的思想行為個人負責，自己多少地要調一調，多少地要調自己的身口意，要調一調，也要這樣子。

    就像在家人的小孩子漸漸長大了在學校讀書，用功的學生不是很多；都是用功嗎？不是啊！我在小孩的時候也讀過書，也逃過學的，還有這個事情。但是年紀漸漸大了的時候，知識漸漸開了的時候，自己會想：我若不讀書，我將來怎麼在社會上能立足呢？我怎麼立足呢？我一定要學一學立身之道，有專業知識。不要說特別的富貴榮華，能夠生存也要有點的能力呀！我要努力讀書。雖然不歡喜，不歡喜也要讀書。

    說我們現在不是在社會上讀書，我們在學習佛法。學習佛法也是，為了成就聖道，我要忍耐一點，也要忍耐一點。對於學習的經論；這個地方很難懂，沒有意思，學這個幹什麼？要忍耐一點。同學之間，人與人之間，師生之間，或者是其他種種的問題，先要忍耐一點。不要要求完全我都滿意，令我百分之百滿意，沒有，你到什麼地方都沒有；就是你自己創造一個道場，你也不能完全滿意的，不可能百分之百滿意。我這話你同意不？不可能完全滿意的，只有忍耐一點，為了將來有成就，就是要忍耐一點。

    有的人說，我到中國大陸做生意，種種的不合道理，「我走了，我到什麼地方不能做生意呢？」 這裡也是一樣，「我學習佛法非要在這裡嗎？我別的地方也可以呀！」是的，別的地方也可以，別的地方也能完全令你滿意嗎？也不見得。

    我這都是聽人說的，聽那個如悟法師，圓光佛學院那裡面有女眾也有男眾，男眾同學說：「這個飯做得不好，菜做得不好」，就是報告了如悟法師。如悟法師說：「叫他來」，說：「你不要再吃飯了！你嫌這飯菜不好，請你不要吃飯。人家女眾特別的發心，有幾百人，燒飯燒菜多辛苦！你還嫌不好！」他就是呵斥這個人。這也是一個態度，處理事情有這個態度。這樣的態度，那麼我們怎麼想？「不對，你這是不對的嘛！你應該叫那燒飯的注意把飯菜調好一點，怎麼能叫那人不吃飯呢？」

    我再說一個倓老法師的故事。香港以前有一個「伙頭僧」你們知道？寶賢老法師起名叫「伙頭僧」。大寮裡燒飯的人燒這個饅頭，就是不熟；不熟嘛！大家學生吃了胃不好、不容易消化。今天也這樣，總是長期老這樣子。大家就是列隊，那時學生大概有一百人左右吧，伙頭僧當時倓老法師有心請他作湛山寺的方丈，到了那麼個程度的呀！這個伙頭僧，還有善波和尚是我受戒常住的住持，那都不是一般的學生。同學就排班列隊，拿著饅頭；因為饅頭沒有熟！先和倓老說「這饅頭不熟」，倓老不相信這話。這回你相信不相信？我們就拿出來給你看；給倓老看，倓老就拿來吃，說：「這饅頭很好啊！」就是不承認是生的，明明是生的就是不承認；然後學生就回去了。這樣子沒有辦法了，這伙頭僧他發心，「我到廚房去拉這個風匣，燒那個煤球，拉那個風匣」。所以從那時候起名字叫伙頭僧。我是後來到湛山寺的，這事情已經過去了。後來人家告訴我這個事兒的時候，我心裡頭想：「倓老法師是很有理智的人，他處理事情這樣處理。」當然他也知道生熟嘛，生的饅頭吃到嘴裡是生的他也知道，但是不承認，偏就是這樣，就這樣處理這件事。後來再想呢；你單獨一個人，或者一個人、兩個人向倓老法師請求，說：這饅頭是生的，怎麼辦法叫它熟？倓老法師可能會另一個處理的辦法。你列著隊向倓老法師…好像是示威似的，倓老法師就是不承認。這是一種情形。同樣的事情，他不同的處理；這方式怎麼處理，人的心理隨時變化，是這樣處理。

    在香港有一年暴動，香港暴動不是右派就是左派。暴動、寫出來文章抗議，遞給港督，一定要港督親自接受，港督就是不接受；也有這種事情。不接受就示威，香港那幾年鬧得很厲害，也有這種類似的事情。這就是有了問題的時候，處理事情的方式不一樣。那麼我們也是一樣，大家在一起住，師生之間、同學之間，或是人與事之間、人與人之間，各式各樣情形，那能完全滿意呢？也是一樣；但是，我們心裡面，兩方面大家都想一想，把這件事處理了就好了。負責任這一方面也要想一想怎麼處理，同學之間也想一想看怎麼處理，但是原則上要忍一點，你要忍一點。你一點也不忍，這事情很難、很不容易的。


Tape 114

瑜伽師地論 > 卷第十一 > Tape 114

卯五、三摩地

三摩地者，謂於所緣審正觀察，心一境性。

    這是解釋四靜慮的初靜慮的相貌，這只是簡單的解釋。這個相貌裏邊，先斷除五種過失，那一段解釋完了。現在是第二段圓滿五法，成就五種功德，這「歡」、「喜」、「安」、「樂」這四種解釋完了，現在是第五成就的「三摩地」。

    這「三摩地」是指什麼說的呢？「謂於所緣審正觀察」，就是這個修行人，他在修奢摩他、毗婆舍那的時候有一個所緣境，在這個所緣境上面「審正觀察」，很努力的，去正確的觀察這個所緣境；觀察這個所緣境，並不全是觀察，其中也有奢摩他的意思。現在這裏，「心一境性」，就是這個奢摩他成就了，這個心不散亂，心裏面沒有其他的分別，安住在這個境界上不散亂，叫「心一境性」。

    這個「心一境性」通於欲界定、未到地定，都有「心一境性」。但是現在說的這個是高一點超過了欲界定、未到地定，達到了初禪以上。現在這裏是說初禪它那個所緣境，它所成就的奢摩他的止，叫「心一境性」；那麼就叫做「三摩地」。「三摩地」舊的翻譯稱為「三昧」。這前面也都解釋過了。

寅二、釋異說（分三科）　卯一、於無漏方便位

世尊於無漏方便中，先說三摩地，後說解脫。由三摩地善成滿力，於諸煩惱心永解脫故。

    這是「釋異說」；這個「釋異說」是什麼意思呢？就是前邊解釋初禪的相貌就是這樣子，解釋完了。但是這第二科又解釋不同的說法，另有不同說法；另有不同的說法，其中是什麼呢？就是「解脫」和「三摩地」的問題。就是修行人，有的修行人先成就三摩地，後成就「解脫」。這個「三摩地」就是「止」，也就是「定」。「解脫」就是斷煩惱。煩惱存在的時候是繫縛相，就是為煩惱所困擾不得自在。現在把煩惱斷掉了消滅了，他就得自由了，就叫做「解脫」。

    這個「三摩地」和「解脫」這兩件事，有先後之別。有的地方先說「三摩地」，後說「解脫」；有的地方先說「解脫」，後說「三摩地」。這有不同的說法，這裏邊是怎麼回事情？要解釋、解釋；就是這個意思，叫「釋異說」。

    「釋異說」分三科，第一科「於無漏方便位」。「無漏」對「有漏」說的；就是佛教徒修這個禪定的時候，他因為修四念處的關係，能斷掉煩惱，能得聖道，能成為聖人，所以稱之為「無漏」。這個「方便」是什麼意思？就是「行動」，以如是方便能成就無漏的聖道，所以叫做「方便」。就是你這樣用功修行，那就能得到聖道，所以叫做「無漏方便」。

    「世尊於無漏方便中」，就是佛陀啊！若是對有聖道善根的人，為他說無漏的法門，他修行無漏的方便，那麼這個時候佛為他說法的次第，就是「先說三摩地，後說解脫」，這次第是這樣子。先說「三摩地」就是先說；先開示你得定，得初禪，初禪、二禪、三禪、四禪，先開導你這樣修行。「後說解脫」，然後再開示你在禪定裏邊修四念處，斷煩惱；斷煩惱，就得解脫了就成為聖道了，那麼就是這樣子。是這樣子為你開示這個法門的。

    這個道理在那裏呢？為什麼要先說「三摩地」呢？「由三摩地善成滿力，於諸煩惱心永解脫故」，這個理由就因為你對於禪定，初禪、二禪、三禪、四禪這個禪定，「善成滿力」，「善」者能也，你善能夠成就圓滿的力量；這個力量圓滿的成就了，然後你再修四念處的時候，「於諸煩惱心永解脫故」，你就能夠對於所有的煩惱，對愛煩惱、見煩惱、一切的煩惱，在你內心上永久地解脫了，就把它全面地消除了你心就解脫了，心就能解脫。這個意思是說，這是修毗婆舍那觀的四念處它能滅煩惱，但是要假借定的力量的幫助，這「三摩地」就是「定」，定的力量的幫助，你這毗婆舍那斷煩惱的力量才能發揮出來；如果沒有定，你心裏面散亂，你修四念處不行，不能斷煩惱，力量不夠。所以「世尊於無漏方便中」，就是這樣子，先告訴我們修禪定、得三摩地，後來再說四念處的法門，斷煩惱得解脫；這樣子就是三摩地在先，解脫在後，這個理由就在這裏。這個無漏的修四念處，《披尋記》上說得很好。

《披尋記》三五一頁：

世尊於無漏方便中等者：於定地中思惟諸行如病、如癰、如箭，乃至廣說苦、空、無我，既思惟已心生厭怖，於不死界攝心而住；或復思惟真如、法性、實際，既思惟已攝心而住，是名無漏方便。由是方便能證現觀永害隨眠非一切煩惱之所依處，是名於諸煩惱心永解脫。當知如是無漏方便，要依根本靜慮善成滿已方得修習，是故世尊依此道理先說三摩地，後說解脫。

    「於定地中思惟諸行如病、如癰、如箭」，「思惟諸行」就是色受想行識，我們這個生命、這色受想行識，我們認為這色受想行識這個身體是個寶貝，但實在若四念處、這修行聖道的人看它，這全部的這個色受想行識是個大病；是個「癰」還是個特別重的病，是個癰瘡；「如箭」這個箭若射上去是個苦惱。「乃至廣說苦、空，無我」，這身體是苦、是空、是無我。「既思惟已心生厭怖」，就這樣子思惟觀察以後，我們心裏面對於身體就厭惡，不高興這個身體；對於這個身體有恐怖心，「心生厭怖」。

    「於不死界攝心而住」，這「心生厭怖」對於這個色受想行識厭惡它，但是又怕它；那麼什麼地方是最好的呢？就是不死的這個世界，不死的世界就是涅槃，對這個不死的涅槃的世界，「攝心而住」，收攝這一念明了的心安住在那個不生不滅的那個地方，就好了。若是得了定的人，他觀這個涅槃的不生不滅那是很容易的事，觀察這色受想行識剎那生剎那滅、剎那滅剎那生，這是無常的境界。但是觀察它剎那滅而不生了，那就是涅槃了，就是涅槃的境界。我們這個心、這個身體，剎那剎那的變動，相續不斷的變動，若是你觀察它變動一念滅掉了以後，入於無生滅的境界，就個流動的生滅的境界就沒有了，就是無生滅的境界；就在無生滅不死的世界「攝心而住」，這樣子，就是安住在這不死的世界，觀察色受想行識不可得，色不可得，受想行識不可得，那麼就是到了涅槃的世界去了。

    「或復思惟真如、法性、實際」，這個不死界是觀察這個一念不生就入於涅槃的境界。若是觀察「真如」，那就得要觀察色受想行識是緣起的，緣起的本性是畢竟空的，這樣觀，那麼就是觀察真如，也就是觀察法性，也就是觀察實際，就是到達究竟的境界去了。「既思惟已攝心而住」，「思惟」是觀，「攝心而住」是止，你觀察完了心就停在那裏不動。「是名無漏方便」，這個「無漏方便」這句話怎麼講呢？是這個意思，就是修四念處就是，修四念處這是無漏的方便。

    「由是方便能證現觀」，你假借這樣的修行，你就能夠成就聖人的無分別智，聖人的無漏的、決定的智慧，就是「現觀」。「永害隨眠」，就能害、能傷害殺害煩惱的種子。「非一切煩惱之所依處」，那個真如、法性、實際這個地方，不是煩惱依止的地方，煩惱不在這個地方；煩惱在色受想行識這個流動的、因緣生法的、有漏法的這個地方有煩惱在那裏。那個真如實際那個地方沒有煩惱；就像治安不好的地方有土匪，治安好的地方沒有土匪，這樣意思。這真如、實際這個地方不是煩惱的住處，「非一切煩惱之所依處」，不是這個住處。所以你用這個四念處，深入地觀察到真如實際那個地方呢？就是成就現觀永害隨眠，這樣意思。「是名於諸煩惱心永解脫」，達到真如實際的時候所有的煩惱永遠地解脫了。

    「當知如是無漏方便，要依根本靜慮善成滿已方得修習」，這樣的無漏方便就是四念處，要依「根本靜慮」為依止處，就是在「根本」初禪、二禪、三禪、四禪裏面；你能夠成就了根本靜慮了以後，你才能這個修四念處，才能斷煩惱得解脫，這麼樣意思；「善成滿已方得修習」。「是故世尊，依此道理先說三摩地，後說解脫」，是這樣。修止成就了，然後修觀才能成就；止若沒有成就，修毗婆舍那觀雖然可以修但是不容易成就，成就有困難。所以這個靜坐修四念處這件事，在大的次第、大的段落來說，止要成就以後修四念處，才能斷煩惱得聖道，這大方向是這樣的。

    但是我們初剛始用功的人，止沒有成就的人就是要有妄想，你心定不住；定它十分鐘、二十分鐘，或者定一個鐘頭妄想就來了，那麼這個時候也不妨修四念處觀來代替這個妄想，也可以這樣。那麼這個修四念處觀等於是打妄想了，就停下來再修止。就這樣子止而後觀，觀而後止。止成就以後，還是修四念處就成功了，這個修行的次第這個方法是這樣意思。

    這一段是「於無漏方便位」，就是佛教徒修四念處，斷煩惱得聖道的次第，是先說三摩地，後說解脫的，是這樣子。

卯二、於有漏方便位

於有漏方便中，先說解脫，後說三摩地。由證方便究竟果作意煩惱斷已，方得根本三摩地故。

    這是第二段「於有漏方便位」。那麼這就是非佛教徒，他不是佛教徒，那麼他不相信佛教的聖道的事情，當然他不修四念處，那麼這種人當然是先說解脫，後說三摩地。另外就是這個佛教徒是個鈍根人，他現在毗缽舍那的善根沒成熟，那麼只好修世間的禪定，是這樣意思。若這個大菩薩的善根的人，有大悲心，那麼他先修禪定得神通，然後修四念處得聖道，那也有這種事情。

    「於有漏方便中先說解脫」，對於不修聖道，他不斷煩惱那叫「有漏」；在這樣的修行人的法門裏邊，「先說解脫」，就先說斷煩惱的事情；那麼這個斷煩惱就是斷欲界的煩惱。你是外道也好，你不是佛教徒也好，若想要得禪定，這個欲是一定要斷的。你得不得聖道是一回事，就算是不想得聖道，你若想要高人一等，叫「上人法」超過人的境界，非要斷欲不可，非要把這個欲煩惱解除不可；不然的話，總老是普普通通的，就是人的境界。你若斷掉了欲，才能超過了人；我們說是這個人有「特異功能」，特異功能這話就是超過了一般人，其實一般的特異功能那是小意思，沒有什麼。現在這裏是說得禪定，那可以稱之為特異功能，那的確是了不得。但是那種了不得的境界，一定是斷欲的，一定是要沒有欲，就是欲的煩惱一定要斷掉。斷掉了欲還不是聖人，還是凡夫，但是超過一般的凡夫了。

    「先說解脫」這句話，就是佛先要告訴你解脫欲的繫縛，你要修這個法門。「後說三摩地」，然後再說得禪定，得初禪、二禪、三禪、四禪，就是得三摩地，一定是這樣子。這得三摩地，他還是凡夫，還不是聖人。這幾句話等於是標出來，下面解釋。

    「由證方便究竟果作意煩惱斷已，方得根本三摩地故」，就是解釋前面這句話。就是由於這個修行人，他「證」、成就了這個修行，這一段的修行，你成就「究竟」就是圓滿了，圓滿了也就是得果了。這個「方便究竟果作意」，這個方便究竟果也是由作意成就的；這個作意成就了也就叫做「證」。成就了方便究竟果作意，這個時候欲界的煩惱就斷了。斷了以後「方得根本三摩地」，這個時候才得到色界初禪，色界初禪才成就。

    在這裏沒有詳細說，到〈聲聞地〉的時候說得就詳細了。就是這修行人他坐禪，得到了欲界定，進一步也得到未到地定。得到未到地定以後想要得初禪，怎麼辦呢？要修七種作意，修這七種作意才能成就的。這七種作意，這個《披尋記》上有解釋。

《披尋記》三五一頁：

於有漏力便中等者：先於欲界觀為麤性，於初靜慮若定若生觀為靜性，發起加行離欲界欲，如是乃至發起加行離無所有處欲，當知亦爾，是名有漏方便。諸瑜伽師修方便時略有七種作意差別：由了相作意，勝解作意，遠離作意，攝樂作意，觀察作意，加行究竟作意，加行究竟果作意。〈聲聞地〉中廣釋其相。（陵本三十三卷二頁）又若略說了相作意，於所應斷能正了知，於所應得能正了知，為斷應斷為得應得心生希願。勝解作意，為斷為得正發加行。遠離作意，能捨所有上品煩惱。攝樂作意，能捨所有中品煩惱。觀察作意，能於所得離增上慢安住其心。加行究竟作意，能捨所有下品煩惱。加行究竟果作意，能正領受彼諸作意善修習果。（陵本三十三卷七頁）由是當知，於證方便究竟果作意時，下地煩惱皆已伏斷，安住下地對治修果，是名證得根本三摩地。由是道理，先說解脫後說三摩地。此中解脫，謂由暫時伏斷現行，非是畢竟永害種子。

    「於有漏方便中等者：先於欲界觀為麤性，於初靜慮若定若生觀為靜性」，我們佛教徒，你若修四念處這是無漏的法門；但是不想修無漏法門的時候，如果也想要由欲界定、未到地定、達到初禪的時候，用什麼方法呢？這就說出來。這地方也解釋什麼叫「有漏方便」呢？這解釋這個意思；「先於欲界觀為麤性」，就是你在未到地定裏面，觀察欲界的色聲香味觸是「麤性」，「麤」者劣也、卑鄙的意思，都是苦惱境界。欲界裏邊，我們有欲的人認為色聲香味觸太好了，但是想要得色界四禪的人那一定要輕視這個欲，這個欲是個苦惱，有很多的災難、很多的苦惱、很多的疫癘、很多的病痛，總而言之令你苦惱的這些事情。

    「於初靜慮若定若生觀為靜性」，「於初靜慮」就是色界初禪，色界初禪有兩種；一個是定，一個是生。就是我們沒有到色界天去，我們在人間修色界初禪的時候，這個時候你成就了叫做「定」。「生」就是你成就了初禪以後，人間的生命老病死死掉了生到色界初禪去了，往生到色界初禪到那個地方去了，那叫做「生」。「觀為靜性」，這時候這人還沒成功的時候，觀察色界定、觀察生到色的天，那個地方是非常理想的，是光明的境界、是大安樂的境界，沒有苦惱、沒有災難、沒有老病；就是「觀為靜性」。「發起加行」，你在奢摩他在未到地定裏面這樣觀的時候，也就是發起了修色界初禪的這個行，這個修行就發動起來了；「加行」其實就是努力的修行叫「加行」。「離欲界欲」，由這樣的修行就遠離了欲界的欲，欲界色聲香味觸的欲就放棄了、棄捨了。

    「如是乃至發起加行離無所有處欲，當知亦爾」，你這樣修行，慢慢地就把欲界的欲棄捨了、不要了，成就了初禪。成就了初禪以後又想要成就二禪，也是這樣修行；初禪是粗鄙，二禪是特別的微妙、特別的理想，也是這樣修。乃至到無色界天的空無邊處天、識無邊處天、無所有處天，也是這樣修；這樣修就是棄捨了無所有處的欲，「當知亦爾」。「是名有漏方便」，這是世間上修有漏定的一種方法。

    「諸瑜伽師修方便時略有七種作意」，這是佛教徒，佛教徒如果也這樣修的話，那比世間上的這些外道的方法是圓滿得多了，那麼就是有七種作意的差別。那七種作意？「謂了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意」，這一共有七種作意。這七作意在〈聲聞地〉中廣釋其相。「陵本」就是金陵刻經處的本子三十三卷二頁，在那裡有。

    「又若略說」，這七種作意在下面三十三卷那裏解釋的很詳細，現在不要說那麼多，就是略略的說一說。這「了相作意」是什麼意思呢？「於所應斷能正了知，於所應得能正了知」，就是他學習佛法，對於身口意上面有些不對的地方應該斷，錯誤的地方應該把它消滅了。「能正了知」，能知道這件事，能知道我什麼地方是錯誤的，要把它消滅了。「於所應得能正了知」，什麼事情是最好的我應該成就，我也明白能正了知。這幾句話，的確還是很重要：什麼地方是錯誤的，什麼地方是有功德的、有意義的，應該成就，「能正了知」。「為斷應斷為得應得心生希願」，我應該斷掉的煩惱，應該成就的功德，「心生希願」，要生出來希望心、生出來願；我希望這樣成就，希望斷掉這些不好的東西，成就這些好的東西。損之又損以至於無損；但是不全是損，還要應該有成就的，有損也有益。這個「心生希望」這就叫做「了相作意」，這樣意思。

    「勝解作意」是什麼意思呢？「為斷為得，正發加行」，就是為了斷除這些壞的東西，為了成就有功德的東西，「正發加行」，正式的發動起來這樣的修行。發起修行是什麼呢？就是「勝解」；就在奢摩他裏邊你在思惟；「解」在這裏就是思惟，「勝」是有力量的，有力量的思惟觀察。我們沒有禪定的人也可以去思惟觀察，但是力量不夠；在禪定裏面就是「勝」，有強大的力量；觀察它是壞的東西，就能把壞的東西棄捨了，有這個力量的，這叫作「勝解」。這個「勝解作意」就是開始修行了；「了相作意」還在學習的階段，只是發願而已，「勝解作意」開始修行了。

    「遠離作意，能捨所有上品煩惱」。這「遠離作意」是什麼意思呢？就是你在奢摩他裏面、在未到地定裏面修這毗婆舍那的「勝解」；你今天也修、明天也修，你天天在用功的時候就有進步了，進步的時候，能棄捨所有的「上品煩惱」就是欲的煩惱。這欲煩惱特別強，特別有力量的那叫做「上品」；這個時候能棄捨，沒有那個很強大的欲的煩惱，沒有了。沒有了，那叫做「遠離作意」，就是前面這個「勝解作意」上不斷地這樣修行，就能斷掉了上品的欲煩惱，那麼叫作「遠離作意」。

    「攝樂作意，能捨所有中品煩惱」。這斷掉了強力的欲煩惱以後，心裏面快樂，心裏面快樂，就是歡喜繼續不斷地修行、斷煩惱。所以這個「樂」（一ㄠˋ）字，「攝樂作意」，也可以說是樂（ㄌㄜˋ ），唸樂（ㄌㄜˋ ）也可以，唸樂（一ㄠˋ）也可以，愛樂（一ㄠˋ）的意思。這時候愛樂修行；愛樂斷、愛樂證，樂斷、樂證。我們沒有成就的人，有的時候願意靜坐，有的時候不願意靜坐，有的時候懈怠，對修行的事情勉勉強強的這樣做。可是到了這個時候呢；不是！他從心裏面歡喜，歡喜靜坐、歡喜這樣用功修行。這個歡喜的結果，「能捨所有中品煩惱」這個中等的欲煩惱。把欲煩惱分成三部份；一個是上品，一個中品，一個軟品或者是下品。分成三品：下中上三品。把這全面的、全體的欲煩惱分成三部份：有上、中、下。到「攝樂作意」這個時候能棄捨了中品的欲煩惱，「攝樂作意能捨所有中品煩惱」；而這個能棄捨全靠這個勝解作意，就是繼續修行，能捨所有中品煩惱。

    「觀察作意」是什麼意思呢？「能於所得離增上慢」。因為這個時候把中品的煩惱、欲煩惱斷掉以後，他在日常生活中用功的時候心裏面清淨；清淨就好像沒有煩惱似的，好像沒有煩惱了。而這個修行人就要反省自己、觀察自己，我是沒有煩惱了嗎？是不是我還有煩惱、我自己不知道呢？那麼自己觀察自己。觀察自己；他就去觀察這個凡夫的這個欲的境界，這一觀察的時候，感覺自己還是有點煩惱的，這欲的煩惱沒有完全斷掉，這時候就「離增上慢」。自己就知道自己還是沒有完全斷掉，還有微細的欲煩惱還在，所以就不要「喲！我現在沒有欲了！」其實不是；還是有的。就是不會增上慢；不會認為自己「我很有修行了！」不敢說這句話，是「離增上慢」。「安住其心」，這時候他安住自己的心，還要注意謹慎地，還要繼續努力修行。

    「加行究竟作意」這是第六作意，「能捨所有下品煩惱」，也還是這個「勝解作意」不斷地這麼修行；也還是奢摩他毗缽奢那、毗缽奢那奢摩他這麼修行。這時候能棄捨了所有的「下品煩惱」，最微細的最微隱的、不容易覺知到的欲煩惱也棄捨了。棄捨了這個煩惱的時候，這時候這個勝解作意就名為「加行究竟作意」；你努力修行的時候達到了這個程度，就給你一個名字，叫做「加行究竟作意」。這個時候到了一個階段了，這個作意就圓滿了，這樣意思。「能捨所有下品煩惱」這是第六。

    第七個「加行究竟果作意」是什麼意思呢？「能正領受彼諸作意善修習果」。前邊六個作意，最後這個加行究竟作意所成就的果；所成就的果是什麼呢？就是初禪。這個上品煩惱、中品煩惱、下品煩惱，這三種煩惱都滅掉了，就把欲界的煩惱全面地消除了。全面的消除了以後，這個人就不是欲界的人了，這個人沒有欲了，這就是色界初禪的境界。這個時候，就名之為「加行究竟果作意」，這是這樣意思。（陵本三十三卷七頁）有解釋這個。

    「由是當知，於證方便究竟果作意時，下地煩惱皆已伏斷」，就是欲界地；欲界地是下地煩惱，都已經降伏斷掉了。「安住下地對治修果」，就是對治下地煩惱所成就的果，那是什麼？就是初禪；「是名證得根本三摩地」。「由是道理，先說解脫後說三摩地」，就是由前邊六種作意把欲界的煩惱斷掉了，就是得解脫了；然後才成就色界的初禪，所以「後說三摩地」。「此中解脫，謂由暫時伏斷現行」，就是降伏消滅欲界煩惱的活動。「非是畢竟永害種子」，不是究竟地消滅了欲界煩惱的種子；煩惱種子還是在的，所以還是凡夫不是聖人。

    這上面說是「由證方便究竟果作意，煩惱斷已，方得根本三摩地」，方得初禪，這樣意思。這樣講就是先得解脫，而後成就初禪三摩地，是這樣意思。這樣子成就，這是有漏的方便，而不是得聖道，還沒得聖道。

卯三、於方便究竟作意等位

或有俱時說三摩地及與解脫，謂即於此方便究竟作意，及餘無間道三摩地中，由三摩地與彼解脫俱時有故。

    這是第三科「於方便究竟作意等位」，這個就是同時的。「或有俱時說三摩地及與解脫」，佛有的時候為眾生說法這樣講，就是說這個三摩地是初禪，「及與解脫」這個「解脫」就是斷煩惱，這兩件事是同時的，不分先後這樣講；有的時候佛這麼說。這個地方是怎麼說法呢？「謂即於此方便究竟作意，及餘無間道三摩地中，由三摩地與彼解脫俱時有故」，這和前面不同。前面兩個作意，第一個是無漏方便，第二個是有漏方便，他們的次第當然是完全是相反的、是不一樣。而這裏呢，「俱時」的同時的，同時這是指無漏的，是無漏的方便，而不是有漏。這個「俱時說三摩地」是無漏，「解脫」也是無漏的，這和前面說不同。

    「謂即與此方便究竟作意，及餘無間道」，這裏邊的意思就是說，這個修行人他成就了方便究竟作意；就是七種作意那個第六個，第六個方便究竟作意。方便究竟作意成就了的時候，那麼就在這個作意裏面修四念處。修四念處，當然不是修那個欲界是麤鄙的、色界天是淨妙的，不是這個意思；是修四念處，四念處就是無漏的了。這樣子修無漏道來斷煩惱，在修四念處還沒成就的時候，當然還是有漏；所成就的方便究竟作意，是把欲的煩惱是斷了，但是還不是聖道，這兩方面還都是有漏。但是不斷地修，就一剎那間就變成無漏了；變成無漏的時候，「方便究竟作意」也是無漏的。這個修四念處也是無漏，把煩惱也斷了得解脫了，這兩方面是同時的。但是這樣解釋，不是到初禪，這「方便究竟作意」還不是初禪。

    這個「及餘無間道」這個地方有點意思，就是你在方便究竟作意裏邊修四念處，一下子向前進一步，就是「方便安全竟果作意」了，就是到了初禪了。初禪裏面同時也修四念處，修無漏的四念處；無漏的四念處斷煩惱，同時也成了三摩地了，成了初禪了。這個初禪和這個無漏的四念處斷煩惱是同時的，所以這個和前面兩個是不一樣。這個「餘無間道」這裏面就是有兩種情形了；「方便究竟作意」裏邊修四念處，同時一念相應斷掉了煩惱，那麼「方便究竟作意」那時候還是未到地定，還不是初禪；就是未到地定就名為三摩地，和斷煩惱是同時的，這是一種。如果是一下子由「方便究竟作意」進步，「方便究竟果作意」到了初禪了，又四念處在初禪裏面同時也斷煩惱了，又是同時的，這個叫做「餘無間道」。這個「無間」是什麼意思呢？這個舊的翻譯叫做「無礙道」，障礙的「礙」。我們凡夫對見到這個真如理，在中間有煩惱的障礙；現在把這個中間作障礙的煩惱消除了，沒有障礙了，是「無間道」，這叫做「無間道」。進一步就是「解脫道」，其實就是剎那間的事情。

    所以「及餘無間道」，就是成就了「加行究竟果作意」，在「加行究竟果作意」裏面修四念處，一下子把煩惱斷掉了，就是「無間道」斷煩惱得解脫。而這個斷煩惱，和前邊說那個有漏的斷煩惱不一樣；有漏的斷煩惱只斷欲界的煩惱，這個是斷一切的愛煩惱和見煩惱，就得阿羅漢果了，那也不同的。當然修行人也不完全一樣。

    「無間道三摩地中。由三摩地，與彼解脫俱時有故」，這個三摩地；或者是「方便究竟作意」裏邊的三摩地，就是未到地定；若是「方便究竟果作意」就是初禪，也名為三摩地。這個三摩地和修四念處斷煩惱是同時的，「俱時有故」。這樣子，這是第三種，和前面的兩種還不一樣，這樣意思。

壬二、辨蓋障（分四科）　癸一、標

復次於諸靜慮等至障中，略有五蓋；將證彼時，能為障礙。

    前邊是「安立」；「總標」以後就是「安立」。這「安立」這一科裡面，第一科是「總辨」分兩科，第一科「辨地名」，辨地名是辨等引地的地名，其次先辨初禪的相貌，這一科完了。現在第二科「辨蓋障」；這修行人，哪有那麼順利的事情？就是有障礙。這地方究竟有什麼障礙呢？這說一說。分四科，第一科是「標」。

    「復次於諸靜慮等至障中，略有五蓋」，這一切修行人修行四靜慮、乃至四空定，四禪八定「等至」，這裏邊還是有障礙的，這障礙略說有五種。「將證彼時，能為障礙」，就是你將要成就聖道的時候，成就靜慮的時候；這個「障礙」其實就是煩惱，它就出來障礙你，叫你不成功。這是「標」。

癸二、徵

何等為五？

    這是「徵」。第三科是「列」。

癸三、列

一、貪欲蓋，二、瞋恚蓋，三、惛沈睡眠蓋，四、掉舉惡作蓋，五、疑蓋。

    這是五種障礙，這是列出來。

    第四科就解釋。第一科「辨彼相」，就是辨別這五種障礙的相貌。這「辨彼相」這一科還是很多的，分五科，第一科是「貪欲蓋」，先解釋「貪欲蓋」是什麼樣呢？

癸四、釋（分二科）　子一、辨彼相（分五科）　丑一、貪欲蓋

貪欲者；謂於妙五欲隨逐淨相、欲見欲聞乃至欲觸，或隨憶念先所領受、尋伺追戀。

    「貪欲者；謂於妙五欲隨逐淨相」，就是特別好的色聲香味觸；這個「妙」是來讚歎五欲是好，這「五欲好」就是有欲的人認為這五種欲非常好，就這個意思。「隨逐淨相」，這「淨」是美妙的意思，這色聲香味觸非常的美妙；美妙又怎麼樣呢？「隨逐淨相」，心就隨去了，隨著淨相去了。怎麼樣隨法呢？「欲見」，有美妙的色、有美妙的聲音、乃至有美妙的觸，那麼有欲的人就是「欲見欲聞、乃至欲觸」，就是想要把這個欲拿過來，去享受。

    「或隨憶念先所領受尋伺追戀」，前面說「欲見欲聞欲觸」就是想要見、聞、觸，還沒有見、聞、觸；這是在現在的心情想要見、聞、觸。「或隨憶念」就是過去了，隨著自己回想以前，我以前「先所領受」過的色聲香味觸，如意的色聲香味觸「尋伺追戀」，心裏面在想過去怎麼怎麼地。那麼這是叫作「貪欲蓋」；或者是靜坐的時候，他不修止觀了，去思惟這個事情去，這就是障礙你修止觀，是障道。

    第二是「瞋恚蓋」。

丑二、瞋恚蓋

瞋恚者；謂或因同梵行等舉其所犯、或因憶念昔所曾經不饒益事瞋恚之相心生恚怒，或欲當作不饒益事、於當所為瞋恚之相，多隨尋伺，心生恚怒。

    「瞋恚者；謂或因同梵行等舉其所犯」；這個瞋恚心本來是沒有嘛！人在心平氣和的時候，那有什麼瞋恚心？沒有。但是有的時候就有了，怎麼有的呢？「同梵行等」，大家共同用功修行的人「舉其所犯」；大家用功修行的人他也許是有個動機的，也可能是好心腸，就告訴你「你不對，你這修行人怎麼可以這樣子！」指責你，這地方不對，這個不對，不應該這樣子，怎麼怎麼的，那麼就不高興了，心裏面瞋恚心就來了。

    「或因憶念昔所曾經不饒益事瞋恚之相」，前面是說現在，現在有同梵行者舉其所犯。這一段說「憶念」是過去的時候，昔所曾經過的不饒益的事情；過去誰找我麻煩，偏偏說我怎麼怎麼的，不高興；不饒益的事情。「瞋恚之相」那個時候心裏不高興、現在回想，現在一回想心裏還是不高興，「心生恚怒」。

    「或欲當作不饒益事，於當所為瞋恚之相」，這是說未來；現在在那靜坐的時候不修止觀了，就想將來我想怎麼的怎麼的，要做這些不清淨的事情；若有人指責我，或有人怎麼怎麼的，「於當所為瞋恚之相」，有人指責我，我還是憤怒，當是憤怒之相。「多隨尋伺心生恚怒」，這靜坐的時候心裏面去想這些事情；過去的、現在的、未來的煩惱憤怒的事情，這叫做「瞋恚蓋」。

    第三段「惛沈睡眠蓋」，分兩段，第一個「別辨相」，第一個是「惛沈」。

丑三、惛沈睡眠蓋

惛沈者；謂或因毀壞淨尸羅等隨一善行、不守根門、食不知量、不勤精進減省睡眠、不正知住而有所作、於所修斷不勤加行，隨順生起一切煩惱身心惛昧無堪任性。

    這「惛沈」和「睡眠」這也是蓋；怎麼叫做惛沈呢？「謂或因毀壞淨尸羅等隨一善行」，或者因為這個人犯了戒了；這戒是善法，所以善行你破壞了，破了這個戒，所以叫「毀壞淨尸羅等隨一善行」。這是一個原因可能會惛沈，靜坐的時候惛沈了。

    或者是「不守根門」，這眼耳鼻舌身意，你常能夠寂靜住這人的精神它就是旺盛；你老是向外攀緣它就勞神，勞神了就容易打瞌睡。你勞神就打瞌睡，的確是這麼回事；或者到城市裏做什麼事，你若自己作意把這六根關起來心裏面寂靜住，回來的時候不感覺辛苦。你要把這六個門開開來，心裏面向外攀緣，回來就辛苦，靜坐的時候打瞌睡，這是「不守根門」。這「門」，眼耳鼻舌身意是個「門」，裏面有一個心，這個心從這個門向外去攀緣消息。

    「食不知量」，這也是一個原因，吃東西的時候不知道「量」；就是不要吃太多，吃太多容易惛沈。但是你吃某一種東西，它會叫你多睡眠，你若吃這東西就打瞌睡，有的東西不是，但有的東西容易令你打瞌睡的，所以「食不知量」也是。

    「不勤精進減省睡眠」，這懈怠不精進，「不勤精進」就是懈怠，「減省睡眠」，不減少睡眠就是願意多睡覺，睡眠要減少。如果飲食不要吃得過量，而能夠精進的坐禪的時候，這個睡眠自然它減少，自然會減少。若是你放縱自己，愈睡就愈多，愈睡愈多愈打瞌睡，就是這麼回事。說「不動精進減省睡眠」，你也容易惛沈。

    「不正知住而有所作」，這「不正知住」和前邊的「不守根門」有相同關係，連帶關係。「正知住」這心裏不管行住坐臥；是眼睛一看、或者手拿什麼東西、或者一舉足、一投足，這腳一抬起來、腳一落下來，一切時、一切事，你心裏面要「正知而住」，都知道我現在心在幹什麼，能夠「正知而住」。現在是「不正知住」；在這裏走路，心跑到紐約去了，或者跑到臺灣去了，或者跑到其他的地方，就是妄想太多不能正知住。「而有所作」，這種情形你有所作；作這事情，或作那個事情，心裏面老是散亂，這樣子；那也是會有惛沈，你靜坐的時候就是惛沈。

    「於所修斷不勤加行」，對於自己所修；修習四念處也好、要斷煩惱、要積集善根這些，不精勤的努力修行，懈怠。「隨順生起一切煩惱身心惛昧」，因為有這麼多的原因，所以你就會生起很多的煩惱，這個身心惛昧「無堪任性」，這「無堪任」就是沒有能力，沒有能力去修止、去修觀，它總老是不是掉舉就是惛沈，不是惛沈就是散亂，而現在不說散亂，就說惛沈，它就是容易惛沈。

    這上面說出惛沈的原因。另外身體有病也容易惛沈，某一種病，若有病也有這問題。若是你常常用功修行，常常靜坐你就會知道今天要惛沈，這一支香要惛沈，預先就會知道；因為你知道身體有問題了就會惛沈。這是惛沈。

卯二、睡眠

睡眠者；謂心極昧略。

    前面說「惛沈」，這底下解釋「睡眠」。「謂心極昧略」，這個心「昧」、迷昧。「略」：我們的心在色聲香味觸活動的時候，就會知道這是青黃赤白，這是長短方圓，這是張先生，這是李先生，他就會這麼分別；若是睡眠的時候就「略」，就不分別了。心極迷昧，不能分別。這睡眠這地方解釋得很少，「謂心極昧略」這就叫作睡眠。

寅二、釋合說（分二科）　卯一、第一義

又順生煩惱，壞斷加行是惛沈性；心極昧略是睡眠性。

    前面惛沈、睡眠是個別的解釋，這底下合在一起解釋；前面是別辨相，這是合在一起解釋。合在一起解釋，我們在別的地方很少看見，這《瑜伽師地論》它說得詳細。

    「又順生煩惱壞斷加行」，這個惛沈睡眠互相隨順，隨順什麼呢？能隨順煩惱的生起。「壞斷加行」，能夠破壞你的加行，能令你的加行不能相續下去就中斷了，不能修行不能靜坐了；這個「順生煩惱壞斷加行」，這叫做「惛沈」，惛沈它的作用是這樣子。「心極昧略」這叫作「睡眠」。

《披尋記》三五三頁：

謂心極昧略者：謂能令心於所取境不能明了，是名昧略。

    「心極昧略」是什麼？「謂能令心於所取境不能明了」，對於所緣境不明白了，就叫作睡眠。

是故此二，合說一蓋。

    這兩個性質有一點相似，所以叫作「惛沈睡眠蓋」。

卯二、第二義（分二科）　辰一、辨相似

又惛昧無堪任性、名惛沈；惛昧心極略性、名睡眠。

    「惛昧無堪任性」，這「惛昧」就是惛昧的時候「無堪任性」，就不能修止觀了那麼叫作惛沈，或者不能修奢摩他了就叫惛沈。

    「惛昧心極略性」叫作「睡眠」，「惛昧無堪任性」叫作「惛沈」；這是第二義。第二義底下「辨相似」，這「惛沈」和「睡眠」是相似的。這裏邊有一樣事，是什麼呢？睡眠是有意的「我要休息了！」睡覺，這是睡眠；這「惛昧」不是想睡眠，是我是想要靜坐修止觀的，但是惛昧了，這在動機上有點不同，但是它的作用是相似的。

辰二、釋定俱

由此惛沈生諸煩惱隨煩惱時，無餘近緣如睡眠者。諸餘煩惱及隨煩惱或應可生、或應不生，若生惛昧、睡眠必定皆起。

    這是第二科。前面是「相似」，這第二科「釋定俱」，它們兩個一定是在一起的。

    「由此惛沈生諸煩惱隨煩惱時」，這個「生諸煩惱」就是貪瞋癡這些煩惱。「隨煩惱」就是掉舉、惡作這些是隨煩惱。「無餘近緣如睡眠者」，生諸煩惱、隨煩惱的時候，沒有其他的那麼相近的事情，像睡眠那樣子；就是睡眠和惛沈它們兩個是太相近了，關係太密切了，要有惛沈的時候就有睡眠了。別的煩惱不一定；別的煩惱、隨煩惱，有的時候生起，有的時候還不生起。「諸餘煩惱及隨煩惱、或應可生」，或者這時候可能會生起，或者還不生。「若生惛昧、睡眠必定皆起」，若是我們惛沈的煩惱來了的時候，這睡眠必定也就來了，它們兩個是分不開的，所以「定俱」。其餘的煩惱、隨煩惱不一定，但是睡眠是決定的，這樣意思。

    底下說「掉舉」。第四科「掉舉惡作蓋」分兩科，第一科「別辨相」，先說「掉舉」。

丑四、掉舉惡作蓋（分二科）　寅一、別辨相（分二科）　卯一、掉舉

掉舉者；謂因親屬尋思、國土尋思、不死尋思，或隨憶念昔所經歷戲笑歡娛所行之事，心生諠動騰躍之性。

    「掉舉者；謂因親屬尋思、國土尋思、不死尋思，或隨憶念昔所經歷戲笑歡娛所行之事」，這下邊有解釋，這地方這幾句話先不解釋。「隨憶念」就是過去的事情；我以前在什麼地方經歷過的戲笑、歡娛所做的事情。「心生諠動騰躍之性」，心裏面憶念時候，憶念這以前的事情的時候，心裏面「諠動」浮動起來，「騰躍」、這裏面有個歡喜的意思，不是沈靜的，是浮動躁擾掉動的樣子，那麼這叫做「掉舉」。「掉舉」就是憶念如意的事情，憶念可愛的事情心裏面浮動，那叫做「掉舉」；和散亂還有點不同。

    這是說「掉舉」，底下說「惡作」。分二科，第一科「由尋思親屬等」。

卯二、惡作（分二科）　辰一、由尋思親屬等

惡作者；謂因尋思親屬等故心生追悔：謂我何緣離別親屬？何緣不往如是國土？何緣棄捨如是國土來到於此食如是食飲如是飲、唯得如是衣服臥具病緣醫藥資身眾具？我本何緣少小出家？何不且待至年衰老？

    「惡作者」是什麼意思呢？「謂因尋思」，就是在心裏面思惟「親屬等故」，我以前的親愛的人，「心生追悔」，心裏面就後悔，事情已經過去了心裏面後悔。什麼呢？「謂我何緣離別親屬？」我什麼因緣和我親愛的人分開了？「何緣不往如是國土？」什麼因緣我不到那個地方去呢？那個地方多好！「何緣棄捨如是國土」，那個地方是我最歡喜，我為什麼棄捨那個地方？「來到於此」，到這個地方事事都不如我意。「食如是食飲如是飲」，這都不如我意。「唯得如是衣服、臥具、病緣醫藥、資身眾具」，都不如我意。前面這就是親屬的尋思和國土的尋思有這些事情。

    「我本何緣少小出家？」年輕輕的就出家了，這是幹什麼呢？「何不且待至年衰老」的時候呢？我那時候再出家、這多好呢？現在這麼早就出家呢？這就是不死尋思。

    這第二科「由追念戲笑等」。

辰二、由追念戲笑等

或因追念昔所曾經戲笑等事便生悔恨；謂我何緣於應受用戲樂嚴具朋遊等時、違背宗親朋友等意，令其悲戀涕淚盈目，而彊出家。由如是等種種因緣生憂戀心，惡作追悔。

    「或因追念」過去的時候「昔所曾經戲笑」的事情，「便生悔恨」自己後悔了。「謂我何緣於應受用戲樂嚴具朋遊等時」，我應該去享受那樣的「戲」、那樣的「樂」、那樣的莊嚴具、還有好朋友到那兒去玩去。「違背宗親朋友等意」，我的宗親朋友都不高興我出家，我都不聽他們的話，出家了。然而出家的時候令他們「悲戀涕淚盈目，而彊出家」，何必這樣子呢？就後悔了。「由如是等種種因緣生憂戀心，惡作追悔」，不高興自己這個出家的事情，就後悔了，這個意思。


Tape 115

瑜伽師地論 > 卷第十一 > Tape 115

寅二、釋合說（分二科）　卯一、約處所等辨

由前掉舉、與此惡作處所等故，合說一蓋。

    這個五蓋裡邊第三個是惛沉睡眠蓋；惛沉和睡眠是兩回事， 但是也有合在一起說的這個事情，這是講過了。這個第四蓋是掉舉惡作蓋，掉舉和惡作也兩回事，但是現在把他合在一起說，所以這是第二科「釋合說」。前邊的「別辨相」說完了，現在解釋合說。合說裡面分二科，第一科「約處所等辨」，就是生起的處所，生起掉舉惡作的原因是相等的，因此而合在一起說，是這樣意思。

    「由前掉舉、與此惡作」前邊說修止觀的人，修止觀的時候止觀不修心裡面打妄想，這是掉舉。這個掉舉和這裡說這個惡作，惡作就是後悔的意思，不高興所作的事情；就是當時我是願意做，做完了以後，後悔不高興這樣做，這叫作「惡作」，厭惡他所做的事情。這兩種過失的原因是一樣的，所以叫「處所」，就是發起這種過失的地方是相等的，因此「合說一蓋」，就是合在一起成為一種障，叫做「掉舉惡作蓋」。

《披尋記》三五四頁：

由前掉舉至合說一蓋者：掉舉惡作，皆以親屬等所有尋思及曾所經戲笑等念為食。即此處所為因，能生掉舉惡作，由是說言彼處所等，故此二種合說一蓋。

    「由前掉舉至合說一蓋者：掉舉惡作皆以親屬等所有尋思」，親屬尋思、國土尋思、不死尋思等。「及曾所經戲笑等」，就是過去曾經驗過的這些戲笑的事情。「等念為食」就這些妄想為掉舉惡作的食，就是它的營養，你這樣做就能增長你的掉舉和惡作，能加強你這件事，「即此處所為因，能生掉舉惡作，由是說言彼處所等，故此二種合說一蓋」。

卯二、約處所不等辨（分二科）　辰一、辨惡作差別（分二科）　巳一、非處惡作

又於應作不應作事，隨其所應或已曾作或未曾作，心生追悔；云何我昔應作不作、非作反作。除先追悔所生惡作，此惡作纏猶未能捨。

    這是第二個原因「約處所不等」、不一樣，來辨別它是蓋，合說一蓋。分二科，辰一「辨惡作差別」，辨這惡作的不同。

    「又於應作不應作事」又這個修行人，這個坐禪這個人，他對於過去的時候應該作的事、不應該作的事，他後悔了。「隨其所應」隨這兩種事情所適合的，「或已曾作或未曾作」，或已經作過不應該作的事，那麼就後悔了；或未曾作應該作的事。這當然都是事後的分別心，事後在分別：哎呀！這件事我應該作、我沒有作！後悔。或者是不應該作、我當時糊塗作了，後悔！「心生追悔」，他心裡面發動「追悔」，「追」就是向前追，就是後來的時候悔恨了，這樣意思。

    「云何我昔應作不作、非作反作」，這就是後悔的相貌；我怎麼這麼糊塗呢？我以前那個時候應該作、但是我沒有作，這個悔恨自己。「非作應作」不應作的事情我反倒是作了，他在後悔；心裡面不高興，自己恨自己。「除先追悔所生惡作，此惡作纏猶未能捨」，這「除先」這是另一回事，就是除掉以前「追悔所生」的這個「惡作」，這件事除掉；只說這個「我昔應作不作、非作反作」這一樣。那麼這個惡作的煩惱，「猶未能捨」這個修行人，他還沒能棄捨，他還是在那悔恨。

《披尋記》三五五頁：

除先追悔所生惡作等者：前說尋思戲笑等念，種種因緣生憂戀心，惡作追悔，名先追悔所生惡作。除此復有非處惡作，即由應作不作、非作反作之所引發。此現行時未能除遣，名未能捨。

    「追悔所生惡作等者：前說尋思戲笑等念，種種因緣生憂戀心，惡作追悔」，這是「名先追悔所生惡作」，這個「除先追悔所生惡作」是指這個事情說的，就是這個戲笑，除先前說的尋思戲笑等念這個。「除此復有非處惡作，即由應作不作、非作反作之所引發」的這些追悔。「此現行時」，就是這個追悔現行的時候，「未能除遣，名未能捨」，這解釋這個意思。

    這是「辨非處惡作」。這下面是第二科「相續惡作」，這是又一種。

巳二、相續惡作

次後復生相續不斷憂戀之心，惡作追悔。此又一種惡作差別。

    「次後復生相續不斷憂戀之心，惡作追悔」，這是另一種後悔的情形。事情已經過去很久了，「復生相續」，心裏面還生起來「相續不斷的憂戀之心」，憂愁苦惱的這種心情、「惡作追悔」這種事情；就是後悔的心一直的相續下來。「此又一種惡作差別」，這是又一種後悔的不同的相貌。後悔，作錯了事情應該後悔，但是馬上這個問題要解決就算了，不應該繼續的後悔；若繼續的後悔，這也是障礙自己用功的一種過失。

辰二、釋雜說一蓋

次前所生非處惡作、及後惡作，雖與掉舉處所不等；然如彼相騰躍諠動，今此亦是憂戀之相，是故與彼雜說一蓋。

    這是第二科「釋雜說一蓋」，這是辰二。辰一「辨惡作的差別」，現在第二科解釋這個雜說的一蓋，解釋這個雜說一蓋的原因。

    「次前所生非處惡作」，就是自己有這種過失的後悔，及後邊的惡作；後邊的惡作就是相續不斷的憂戀這些，那個惡作。「雖與掉舉處所不等」，和前邊那個掉舉的過失，原因是不相等的。「然如彼相騰躍諠動」，可是彼掉舉的相貌是騰躍；「騰」是從地面上飛到虛空裏面飛騰，「躍」就是跳躍，這個人的身體在跳動。這個是從身相上的不安靜來形容內心的不安靜，是「浮動」就這個意思。「諠動」是大聲說話，這是用說話來形容內心的不寂靜。總而言之，是內心裏面那個掉舉，是因為對於滿意的事情心裏面悸動、浮動起來，這樣意思。「今此亦是憂戀之相」，現在這個惡作也是憂愁執著的相貌，也是令你心不安靜障礙修道。「是故與彼雜說一蓋」，所以這個惡作就和掉舉合在一起說為一個蓋，就叫做「掉舉惡作蓋」。

丑五、疑蓋（分二科）　寅一、於三寶

疑者；謂於師、於法、於學、於誨及於證中，生惑生疑。由心如是懷疑惑故，不能趣入勇猛方便證斷寂靜。

    這是說這個「疑蓋」；這個五蓋的最後一個「疑蓋」，「疑蓋」也是很厲害。

    這個「疑蓋」是「於師、於法、於學、於誨」；這個《披尋記》上解釋，「於師」是大師。這個經論上用這種字的習慣，這個「師」若說是「大師」就是佛，稱佛為「大師」的；但是這裏邊也應該包括你的親教師、包括你的戒師，你學習的這些教授師，都應該在內；對於師有疑惑。「於法」，就是師所教授的法門也有疑惑。「於學」，「學」就是戒律，「應當學」就是戒律，戒應當學；這個「法」就是經論，這兩樣合起來，就是於經律論有懷疑。「於誨」，就是那個師和經律論合起來，來教誨我們，教誡教授、教導我們，那麼就疑惑「他講得對嗎？」就是這個意思。「及於證中」，說是你這樣修學這個無漏的戒定慧能得無生法忍、能得聖道，在這裏面「生惑生疑」，生了迷惑、有疑。這個「惑」是不明白，「疑」還有疑心，有多少明白但是又不明白，有多少信心又沒有信心，就是這樣子疑信參半。這惑和疑還是不一樣的，就是對於師長有疑惑，對於法、對於經律論有疑惑，對於師長教誨的這個經律論也是有疑惑，經上說是能夠得聖道這件事也有疑惑，「我能得聖道嗎？」這就是疑惑。

    這件事在事實上看也是有這個情形，但是我認為有疑惑的人少，是有，有疑惑的人不多；而有信心的人多，我有點感覺。而且我感覺容易有信心的人還特別多，就從這個社會上發現的這些現象上看，容易有信心的人特別多而沒有疑，所以使令那個特別有一點小智慧的人能大行其道，這就可以證明人容易有信心。但是這件事也證明，佛法是容易弘揚的，只要你肯弘揚就能夠，就能有成效的。就是可惜我們弘揚的少，弘揚的不夠。弘揚不夠也是情有可原，也不能說不對。我去中國大陸到各廟上去看，就是我看我住在那裏多少天，天天都放焰口、拜梁皇懺，這裏去看打水陸、水陸大齋。那裡看也是水陸多得很，打水陸、做佛事多的很，但是這件事也不能說不對。就是他要修廟，破壞了不修也不行，這也是一個原因。那麼很多來燒香的人，就在那裏拜一拜就走了，沒有看見我們這個主持人有一種安排，對來的信眾有佛法的教導、教育，不看見、不看見這件事。不看見這件事，還有很多人來燒香，這是怎麼回事情？就是過去世的大善知識的弘揚剩餘的勢力，是那麼回事情。而這個天主教、基督教的人，人家不是，他們是很積極的弘揚，他不怕政府逮捕他，他還是去弘揚努力地，而我們佛教就是少，只是有個佛學院。但是在臺灣不同，臺灣好像好一點，好得多。所以有疑惑是少數人，少數人是什麼人呢？有一點智慧的人才有疑惑，一般的人多數不疑惑。

    「不能趣入勇猛方便證斷寂靜」，疑惑這件事有什麼不對呢？就是「不能趣入勇猛方便」，這個疑惑障礙他，他不能進步、不能勇猛的去修行「證斷寂靜」，能證悟真理斷除煩惱；斷除煩惱心裏面就寂靜了，證悟真理心裏也寂靜了。就是沒有一切的苦惱使令我們心不寂靜；我們有苦惱的時候心不寂靜，煩惱來的時候也心不寂靜。現在若勇猛精進的修行，一切苦惱斷掉了心裏寂靜，煩惱也斷掉了也就寂靜。所以這個「證斷寂靜」是滅諦，「勇猛方便」就是道諦，由道諦證入滅諦，就斷除去苦集二諦，那麼就成功了。但是因為有疑惑的關係，就有這個問題，就是障礙了，只停留在苦集上面，而不能入到滅道二諦裏面去，不能。

    這個「於師有疑惑」，這是很嚴重的事情；「於法」、「於學」、於戒定慧、經律論有疑惑，也是很嚴重的事情；於這個教誨有疑惑，也是很嚴重。但是我認為這幾種嚴重裏邊，於師疑惑是最嚴重；於師疑惑那就不能夠聽他的教導。若是於經律論有疑惑，於教誨有疑惑，還不是嚴重，因為你繼續不斷地學習佛法，你自己會進步，進步你就會不斷的修正自己。這教的人你不斷的教，也不斷的會修正自己；學的人，你不斷的學，也能修正自己。就怕你於師有疑惑就不學了，不學了就完全停下來了。

    這個是「於三寶」有疑惑，這樣「於三寶」這個「師」當然應該是指佛說；佛、法，當然也包括僧在內。這前邊說是「於證」，那應該是對於自己有多少沒有信心，應該是這樣。這個「於法」、「於學」，這是經律論是「於法」有疑惑，「於師」是於人有疑惑，「於誨」還是人、法，「於證」應該是於自己有疑惑。

    這底下第二段「於世等」

寅二、於世等

又於去來今、及苦等諦生惑、生疑，心懷二分，迷之不了，猶豫猜度。

    「又於去來今」，就是過去、未來、現在也有疑惑。就是像前面解釋十二緣起、那個無明那裏；我於過去是有嗎？是沒有？於將來還是有嗎？死了就完了嗎？將來還有？現在是怎麼回事？色受想行識有我？無我？的這些事情。「及於苦等諦」，苦集滅道四諦，這就是法，這和前面也有關涉的地方。「生惑生疑，心懷二分」，心裏面有兩個；是這樣是對呢？是那樣是對的？「迷之不了」，迷惑不明了，心裏面猶豫不決去推測，是這樣子？是那樣子？這是疑惑的相貌。那麼這疑惑也還是一樣，使令自己不能夠安心的修學佛法。

子二、明食等（分五科）　丑一、貪欲蓋（分二科）　寅一、別辨相（分二科）　卯一、食（分二科）　辰一、問

問：此貪欲蓋以何為食？

    這是子二，第二科。前邊五蓋第一科是「辨彼相」，說明五蓋的相貌，這一大科說完了。這第二科「明食等」。這真是要佛菩薩才有這個智慧，能說出這個第二科來。「明食等」分五科，第一科是「貪欲蓋」。「貪欲蓋」又分兩科，第一科「別辨相」。「別辨相」分兩科，第一科是「食」，先「問」。

    「問：此貪欲蓋以何為食？」我們凡夫誰沒有貪欲呢？都有這種障，對於修行上有所障礙。但是這個問題怎麼解決呢？要解決這個問題，就是先說這個食。這個食就像人吃飯，你若吃飯能滋養你的生命有精神，就能發生作用；這個貪欲的煩惱亦復如是，它也有飲食，你若吃這樣的飲食，這個貪欲它就興盛起來，它就是勇猛有力量。那麼就研究這個問題，這裏頭很有意思的。

    先「問」，底下這是回答。回答分兩科，第一科是「標」。

辰二、答（分二科）　巳一、標

答：有淨妙相，及於彼相不正思惟多所修習，以之為食。

    這個「食」就是兩種飲食；一個是「淨妙相」作飲食，一個是「及於彼相不正思惟」，還「多所修習」，這「多所修習」和這個「不正思惟」有點不同，你一次兩次的不正思惟；若是常常的不正思惟，就叫「多所修習」了。這就是貪欲蓋的飲食，他能夠加強你的貪欲心。這是「標」，底下解釋。

巳二、釋（分二科）　午一、釋淨妙相（分二科）　未一、舉最勝

淨妙相者：謂第一勝妙諸欲之相。若能於此遠離染心；於餘下劣，亦得離染。如制彊力，餘劣自伏。

    「淨妙相者：謂第一勝妙諸欲之相」。這個解釋分兩科，第一科「釋淨妙相」，「淨妙相」又分兩科，第一科「舉最勝」。

    「謂第一最勝」，這個「第一」就是它超過一切，它是最殊勝的。「勝妙」呢？是別的都不如它叫「勝妙」；它比其他的都強叫「第一」，別的都不如它叫「勝妙」，其實也是一個意思，也是一樣。這「諸欲之相」，這一切的色聲香味觸的相貌。

    「若能於此遠離染心」，若是我們修行人，對於這些「第一勝妙諸欲之相」棄捨了染污心，不去愛著不貪欲。「於餘下劣亦得離染」，這個殊勝的你都不染著，那其餘的下劣的、不殊勝的，當然也能遠離染污心，那就比較容易了。「如制彊力，餘劣自伏」，就譬如你能制伏、你能打倒那個有力量的人，那個強力的人你能打倒他，「餘劣自伏」，剩餘的劣弱的人自然是你就調伏他了，那就比較容易、不是難事。

    這是「舉最勝」，底下未二、「廣彼攝」。「廣彼攝」；這個分科的人有這種學問，用這三個字來形容這個意思，其實這個就是解釋這個「勝」，什麼叫做「第一勝妙」的「諸欲之相」？這個「諸欲之相」究竟是什麼相？就是解釋這個意思。「廣彼攝」，就把那個「第一勝妙諸欲之相」的那個相詳細的說一說，是這麼意思。

未二、廣彼攝

此復云何？謂女人身上八處所攝可愛淨相；由此八處，女縛於男。所謂歌、舞、笑、睇、美容、進止、妙觸、就禮。

    「此復云何？」這裏邊的意思又怎麼樣呢？「謂女人身上有八處所攝可愛的淨相；由此八處，女縛於男」。所謂「八處」是什麼呢？就是「歌」、或者是「舞」、或是「笑、睇、美容」、還有「進止」、還有「妙觸」、還有「就禮」，這是八相。這個八相，男人都被女人綁住了。那麼這是第一科，第二科就是「結得食名」。

午二、結得食名

由此因緣，所有貪欲未生令生，生已增長；故名為食。

    「由此因緣，所有貪欲未生令生」；眾生本來從無始劫來就有貪欲，可是若遇見了這八種事情，貪欲還在種子的時候它還在潛伏在那裏沒有動，但是若遇見這八種相的時候，那個沒生的貪欲在種子的時候這種子就動了，煩惱就生出來，「未生令生」。「生已增長」，這生了還沒有停生那裏，生了以後又增長，又特別的擴大，力量大起來，這個煩惱越大就不得了了。「故名為食」，這個食是這樣意思。這個「為食」的意思是這樣意思。

《披尋記》三五六頁：

有淨妙相等者：色等五欲實唯不淨，唯麤非妙，然由相似淨妙相現，是故說言有淨妙相。若於彼相不淨計淨，顛倒思惟，是名不正思惟。即由此故，能令貪欲未生而生，又多串習，能令貪欲生已增長，是故貪欲以此為食，由長養義是食義故。

    「有淨妙相等者：色等五欲實唯不淨」，實在是不淨。「唯麤非妙」是麤劣，並不是好的。「然由相似淨妙相現」，和那個淨妙相似的相貌現出來。我們這個身體裏邊，不管是男女都是一樣，不淨充滿，但是有一層皮包起來，這一層皮，於淨相似的清淨；這層皮一包住了的時候，裏面那個不淨肉眼再不能見，是這麼回事。「是故說言有淨妙相」，這個淨妙相就是這麼回事，並不是承認它真實有淨妙相，實在這個是凡夫，凡夫就是這樣子。這貪心；我們這個心是無記的，有貪的染污的心所控制住了這無記的心的時候，就沒有智慧去觀察了，就認為是有淨妙，有淨妙相。「若於彼相不淨計淨」，不清淨而心裏面思惟執著認為是淨的。「顛倒思惟」，再加上迷惑錯誤的想法，「是名不正思惟」，這「不正思惟」是這麼意思。

    「即由此故，能令貪欲未生而生」，就是很簡單，說起來很明白；於不淨計淨，顛倒思惟，即由此故，能令貪欲沒生的而生起。「又多串習」，「多」，這種分別心、顛倒心常是多、不是少數。「串習」是連續不斷的這樣子去思惟。「能令貪欲生已增長」，這時候貪心會增長。「是故貪欲以此為食，由長養義是食義故」，這個「食義」怎麼講，是長養的意思，能滋養你，能令你增長、力量廣大起來，這也是食的意思。

卯二、非食（分二科）　辰一、問

問：此貪欲蓋，誰為非食？

    前面是說「食」，現在就說「非食」，這說得非常清楚；為什麼那個人貪心大、貪欲心重，是因為你常常吃東西；你常常的生貪心，貪心就大，說明這個貪心大原因在這裏。現在再說這個「非食」，不是食。分兩科，第一科「問」。

    這貪欲蓋，誰是它的「非食」？就使令它不增長。這是「問」。

    底下回答，分三科，第一科「標」。

辰二、答（分三科）　巳一、標

答：有不淨相、及於彼相如理作意多所修習以為非食。

    就把那個「食」翻過來就是「非食」了。「有不淨相」，你觀察它是不淨的；若把那一層皮剝落了的時候，看看裏邊的心肝脾肺腎有什麼好呢？就是這樣，不淨相。「及於彼相如理的作意」，就是真實的去觀察，實在是臭穢的。「多所修習」，不但一次的如理作意還不行、還不夠；「多所修習」，因為你無始劫來這個不如理作意太久了，所造成的這個貪欲心也很大、很強很強地，所以你想要對治它不能只思惟一次，「多所修習」一次又一次、一次又一次不斷地重複去思惟，這樣子它才能有力量，這個「非食」。這修「不淨觀」是這樣子，修「無我觀」、修「一切法空觀」亦復如是，我們總是認為是真實有；這老虎來了，就認為真實是老虎；毒蛇來了，真實是毒蛇，在心裏面執著。你觀察它是假的，這觀察的智慧也要一次又一次、一次又一次地重複，你怕重複是不行的，是沒有力量的，所以要不斷重複才能有效。

    這是這個「及於彼相如理作意多所修習以為非食」。

《披尋記》三五六頁：

有不淨相等者：謂觀內外種種不淨作意生時不顛倒轉，故名如理。以彼不淨於內於外自能現見去來今世，不過如是不淨法性故。

    「有不淨相等者：謂觀內外種種的不淨作意生時不顛倒轉」，這「不顛倒」的作意活動起來，就是如理作意活動起來，「故名如理」。「以彼不淨於內於外自能現見去來今世」，你若這樣觀察內外，你就自然你會知道、「現見」，就是現前就看明白了，現在是這樣子、過去也是這樣、未來還是這樣子。「不過如是不淨法性故」，不會超過這個不淨法性的。若是清淨就超過不淨；實在不是，沒有超過，都是不淨；過去也是不淨，未來還是不淨，和現在一樣。

巳二、徵

此復云何？

    這底下第二科。前面是「標」，這底下「徵」、就是問。

    「此復云何？」這上面說「不淨相、及於彼相如理作意多所修習以為非食」，這話我不懂，你再解釋解釋，就是這個意思。

巳三、釋（分二科）　午一、觀二不淨

謂青瘀等。若觀此身種種不淨、雜穢充滿，名觀內身不淨之相；復觀於外青瘀等相、種種不淨，名觀外身不淨之相。

    這底下第三解釋，分兩科，第一科是「觀二不淨」。

    「謂青瘀等」的不淨相，「若觀此身種種不淨、雜穢充滿」，這個不清淨不是一種；很多的不淨，「雜」者合也，合在一起的一大堆的臭穢充滿在身體裏面，「名觀內身不淨之相」。「復觀於外」，表現於外的「青瘀等相、種種不淨，名觀外身不淨之相」，內外兩種「不淨之相」。

    這底下第二科「結名非食」。

午二、結名非食

由觀此二不淨相故，未生貪欲令其不生，生已能斷，故名非食。

    「由觀此二不淨相故，未生的貪欲令其不生」。「生已能斷」，也能停下來，「生已」能停，令其永久也不再生，那麼就是斷掉了。「故名非食」，沒有長養的意思。

《披尋記》三五七頁：

若觀此身種種不淨等者：觀內身中髮、毛、爪、齒、塵、垢、皮、肉、骸、骨、筋、脈、心、膽、肝、肺、大腸、小腸、生藏、熟藏、肚、胃、脾、腎、膿血、熱痰、肪膏、肌、髓、腦膜、洟唾、淚、汗、屎、尿，是名內身朽穢不淨。若觀外身青瘀、膿爛、變壞、膨脹、食噉、變赤、散壞、骨鎖等相，是名外身朽穢不淨。如下〈聲聞地〉說（陵本二十六卷二十頁）此不淨觀，能與貪欲作斷對治，是故非食。

    「觀此身種種不淨等者：觀內身中髮、毛、爪、齒、塵、垢、皮、肉、骸、骨、筋、脈、心、膽、肝、肺、大腸、小腸、生藏、熟藏、肚、胃、脾、腎、膿血、熱痰、肪膏、肌、髓、腦膜、洟唾、淚、汗、屎、尿，是名內身的朽穢不淨」。「若觀外身青瘀、膿爛、變壞、膨脹、食噉」，「食噉」就是為禽獸所食噉。「變赤」；「變赤」是什麼呢？就是一塊骨頭裏面的肉都沒有、都吃光了，就剩了一個骨頭就是「變赤」。還有「散壞」骨頭散壞、散了，這裡一個胳膊、那裡一條腿，「散壞」。「骨鎖」或者是骨連結起來，這些「骨頭等相，是名外身朽穢不淨」。有內不淨、外不淨，常常這樣觀，熟了這貪欲心就不起了。「如下〈聲聞地〉說（陵本二十六卷二十頁）此不淨觀，能與貪欲作斷對治」，能斷除這貪欲心，能對治、能消滅這貪欲心，「是故」叫「非食」。

寅二、簡作業（分二科）　卯一、由如理作意

由於彼相如理作意故、遮令不生，多所修習故，生已能斷。

    這是「簡作業」，簡別作業，是「寅二」。前面說「食」、「非食」，現在簡別這個作業。這個「明食等」分五科，第一科是「貪欲蓋」，「貪欲蓋」第一是「別辨相」，現在第二科是「簡作業」。「簡作業」又分兩科，第一科是「由如理作意」。

    「由於彼相如理作意故」，這個修行人在靜坐的時候，有的時候沒有蓋，這五種蓋都沒有很順利；忽然間又有蓋了。有蓋了的時候怎麼辨呢？你要「如理作意」，就是要修不淨觀，就可以對治。若是有蓋了以後，這個止觀就不能修了，不能修就放棄了，這樣是不對的，應該對治它。「由於彼相」由於這個修行人對於彼那個不淨相，如理去作意，「遮令不生」就是遮止這個貪欲心，叫它不要生起。因為你思惟它淨相，這貪心就生起；若思惟不淨，貪就不生起，道理是這樣子，事實上也是如此。就是你要把那一念顛倒心轉一下，顛倒的妄想轉變成如理作意，只要你做這件事就可以了。

    「多所修習故」，常常這樣作念修習，那這貪心就「生已能斷」，雖然生但是能把它斷掉，「生已能斷」。

卯二、由不如理作意

前黑品中，由於彼相不正思惟故，未生令生；多所修習故，倍更增廣。

    這是第二科，「由不如理作意」。前面那個「為食」那就是「黑品」。「由於彼」由於那個修行人一時的顛倒，所以對於那個欲相「不正思惟」，所以煩惱沒生起的也生起了，「未生令生」。「多所修習故」，你常常地顛倒思惟，「倍更增廣」加倍的，一倍又一倍的增廣，煩惱加倍的去增長，增長得很快，「倍更增廣」。

    這是貪欲蓋的作業，這一科說完了。底下說「瞋恚蓋」。

丑二、瞋恚蓋（分二科）　寅一、食（分二科）　卯一、問

問：瞋恚蓋以何為食？

    這分兩科，第一科是「食」分兩科，第一科「問」。

    第二科回「答」，分兩科，第一科「標」。

卯二、答（分二科）　辰一、標

答：有瞋恚性、有瞋恚相，及於彼相不正思惟，多所修習以之為食。

    這個「瞋恚性」，其實「瞋恚」就是瞋恚心；這個瞋恚心，你常常的動這瞋恚心，瞋恚心就有力量就不容易改變，就叫「瞋恚性」。這「性」有不容易改變的意思，「江山易改，本性難移」，這個「性」有不容易改變的意思。「有瞋恚相」有瞋恚的相貌。「瞋恚性」還是心，你心一動了就表現在外邊，那就是「相」。「及於彼相不正思惟，多所修習以之為食」，那麼有瞋恚相，「及於彼相不正思惟」，這個引起你發動瞋心的相，你不正思惟，你沒有如理的作意，你常常的思惟這個相，「多所修習以此為食」，那麼你的瞋心愈來愈厲害，就像得到了飲食的人，人就有精神，這道理是一樣。

    這是「標」，底下解釋分兩科，第一科是「別辨」分三科，第一科是「瞋恚性」。

辰二、釋（分二科）　巳一、別辨（分三科）　午一、瞋恚性

依於種種不饒益事心生惱害，名瞋恚性。

    「依於種種不饒益事心生惱害」，就是因為你接受，「依」實在就是你內心裏面接受；接受了種種的不利益你的事情，對於你沒有好處，對你或者有傷害的事情，你來接受這個相貌，接受這件事，「心生惱害」，心裏面就生出來一種憤怒，就想要去傷害對方，生出這種瞋心出來，這就叫做「瞋恚性」。「瞋恚性」很簡單，這就叫「瞋恚性」。

午二、瞋恚相

不饒益事，名瞋恚相。

    這個是第二科是「瞋恚相」，前面是「瞋恚性」。「不饒益事」，這個「不饒益」是什麼意思呢？自己發動了這個瞋恚的行為，要去傷害對方去，這叫「瞋恚相」。自己接觸到不饒益事，自己的憤怒來了；憤怒以後就想要去搞對方去，這也叫「不饒益事」，「不饒益事」分兩方面說。這是「瞋恚相」，底下第三科「不正思惟」。

午三、不正思惟

於九惱事不正作意，名不正思惟。

    「於九惱事不正作意」你不能合理的觀察思惟，「名不正思惟」；這是「不正思惟」。

    一個「瞋恚性」，一個「瞋恚相」和「不正思惟」，這是辨這個瞋恚的食，瞋恚的食是這三種，底下「總結」。

巳二、總結

如是等事，皆名為食。

    心裡動瞋心，然後表現瞋恚的相，「於九惱事不正作意」，那都是瞋恚的食。這個「九惱事」看《披尋記》怎麼講？

《披尋記》三五七頁：

於九惱事不正作意者：〈決擇分〉說：瞋事亦有十種。依前六事立九惱事。緣彼一切瞋，皆名有情瞋。（陵本五十五卷八頁）云何六事？謂一、己身，二、所愛有情，三、非所愛有情，四、過去怨親，五、未來怨親，六、現在怨親。於後三中怨親各二，是故建立成九惱事。當知此中都無我及有情，唯有諸蘊，唯有諸行，於中假想施設安立我及有情，不應依彼心生惱害作意思惟。即彼作意，名為不正作意。

    「於九惱事不正作意者：〈決擇分〉說」，這〈抉擇分〉上說：「瞋事亦有十種」，有十種瞋事。「依前六事」，十種瞋事裏邊前面的六種事，「立九惱事」，這九惱依那六種事可以建立。「緣彼一切瞋，皆名有情瞋」，都叫做有情瞋，這樣意思。（陵本五十五卷八頁）那上說的。「云何六事？」這「依彼六事建立九惱」，這「六事」是什麼呢？「謂一、己身」、自己的身體，這對自己的身體不滿意、發瞋心。「二、於所愛有情」發瞋心，於「非所愛有情」也發瞋心。「四、過去的怨親」、不是現在，過去是我的親、是我的怨。「五、未來世的怨親」，「六、現在怨親」，這是六個事。「六事」裏邊，前面說是「瞋事有十種」，這裏列出來六個，再加上一個「不可意」的境界，還有「嫉妒」，還有「宿習」，還有「他見」，加上這四個就是「瞋有十事」。

    「於後三中」，前面的「六事」於後面三個中，「怨親各二」怨和親各兩個，三個呢就是六個，六個再加前面那三個「己身」、「所愛有情」、「非所愛有情」，加起來就是九事，「故建立九惱事」，是這麼意思。

    這九惱事，「於九惱事不正作意」就叫「不正思惟」。那麼這底下《披尋記》說「當知此中都無我及有情，唯有諸蘊」，這些發動瞋心的這些境界，裏面沒有我，在這臭皮囊裏邊沒有那常恒住不變易的我的體性，沒有我。「有情」也還是我，就是這個我是有情的，能令你有愛。「唯有諸蘊」，沒有我、有什麼呢？就是色受想行識而已，叫「諸蘊」；這個「蘊」是積聚的意思，色蘊是一大堆，受蘊也是一大堆，想蘊、行蘊、識蘊都是一大堆，叫作「蘊」。「唯有諸行」，而這些色受想行識都是剎那剎那生滅變化的。「於中假想施設安立我及有情」，我們為什麼會執著有我呢？就是不明白是假的，在這色受想行識裏面「假想」，就是方便這樣子安立說「這裏邊有我、這是我、是有情」而已。「不應依彼心生惱害」，不應該在這裏面生了惱害心，「作意思惟」，不應該作意思惟有我。「即彼作意名為不正作意」，你生惱害的作意，你執著有我，「他來傷害我」你這樣分別，就叫「不正作意」。

    「於九惱事不正作意」執著有我、我所，執著有惱害事，這樣子瞋心就來了，「名不正思惟」。「如是等事，皆名為食」。

    前面說瞋的「食」，這底下說「非食」。「非食」，先「問」。

寅二、非食（分二科）　卯一、問

問：此瞋恚蓋誰為非食？

    「答」分三科，第一科「標義」。

卯二、答（分三科）　辰一、標義

答：有仁慈賢善、及於彼相如理作意、多所修習以為非食。

    「仁慈」，「仁」就是「慈」，就是慈悲心。「賢善」，他內心裏面沒有什麼煩惱，心裏面很良善的，心性非常良善，那麼叫「仁慈賢善」。「仁慈」，是對一切人有愛心叫「仁慈」；這個「賢善」就是沒有惡心，沒有傷害人的心情那就是「賢善」。而又積極地進一步的願意利益一切人、饒益一切人，那叫做「仁慈」，可以這麼樣解釋。這一個人若是有仁慈之心、有賢善之心，那麼這樣的人瞋心自然會輕、自然會輕一點。

    「及於彼相如理作意」，若是這樣子有仁慈賢善，對瞋恚就有傷害，能傷害這個瞋恚。如果你能「及於彼相如理作意」的話，你能觀察這都是虛妄分別、這是畢竟空寂，如理作意，「多所修習」，一次又一次的修習，那麼就把這個瞋恚心就破了，這就叫做「非食」，它不長養這個瞋心，而能夠消滅瞋心的，這樣意思。

    前面是「標義」，底下第二科是「辨相」。

辰二、辨相

又此慈善，恒欲與他安樂為相，修力所攝。由思擇力所攝作意，調伏九惱。

    「又此慈善，恆欲與他安樂為相」，前面說「仁慈」和「賢善」，這句話什麼意思呢？就是這個人他常常的願意給別人安樂，叫別人身體安然、心情快樂，願意幫助別人身心安樂，這就叫做「仁慈賢善」的相貌，這個意思。「恒欲與他安樂為相」，人也的確是有這種人；也有的人沒有這種心情，我只管我自己，我不管別人。

    「修力所攝」；如果說我的心沒有仁慈賢善的意思，那怎麼辦呢？「修」，你常常修這個仁慈賢善，那麼也就會有仁慈賢善的心情了，這是修來的，可以創造的，「修力所攝」。「由思擇力所攝作意，調伏九惱」，這等於就是解釋這個「修力所攝」。由於你內心用智慧去思惟觀察的關係，思惟觀察任何人都不願意受到傷害，我也是這樣，「己所不欲，勿施於人」；我是歡喜安樂自在的，別人也歡喜安樂自在；我歡喜別人幫助我安樂自在，別人也有這個心情，所以我也應該學習這樣幫助別人安樂自在。你能這樣思擇、這樣作意，那你這慈悲心就來了，你這仁慈賢善的心情就來了。「調伏九惱」，把那個九種惱亂的瞋恨心就制伏了、就沒有了。

    這是「辨相」。第三科「結說」。

辰三、結說

以能斷除瞋恚蓋故，經中唯說此為非食。

    「以能斷除瞋恚蓋故」，你能這樣子修習這個「仁慈賢善、及於彼相如理作意，多所修習」，修這個「多瞋眾生慈悲觀」，修慈悲觀，那就能夠斷除瞋恚蓋，瞋恚就障就能除掉。「經中唯說此為非食」，這是瞋恚蓋的「非食」，我們可以這樣來對治瞋心。

丑三、惛沈睡眠蓋（分二科）　寅一、食（分二科）　卯一、問

問：惛沈睡眠、蓋以何為食？

    這「惛沈睡眠蓋」第三科，分兩科，第一科是「食」，先「問」，底下回答。

卯二、答

答：有黑暗相、及於彼相不正思惟，多所修習以之為食。

    這個「黑暗相」，惛沈睡眠以「黑暗相」，你去思惟黑暗相的時候就容易睡著覺。這「黑暗相」與睡著覺有什麼道理？若光明相，就把各式各樣事情的相貌都現出來，在光明中能現出很多的各別的相貌；現出來了，你心就去分別，這個是水、這是書桌、這是茶杯、這是蓮花，那麼你若一多分別那就不能睡覺、不惛沈了。若是黑暗來了，把所有的相貌都隱藏起來，你心沒有辨法去思惟，得不到思惟的助緣，那麼心就收回來了，不向外攀緣了；一收回來那麼就睡覺了，是這麼回事。所以「黑暗相」是一個幫助你睡眠的因緣。

    「及於彼相不正思惟」，「及於彼相」是什麼相呢？就是各式各樣的行相，你去「不正思惟」，你沒去正思惟。沒正思惟，你老常常這樣的不正思惟，你這個睡眠、惛沈就多起來，就是「以之為食」。所以靜坐時有惛沈來了，你心裏面努力的去思惟觀察，這個惛沈就沒有了，你努力的思惟「凡所有相，皆是虛妄」；我不知道你們怎麼想法？我當初讀《金剛經》，人家讓我去講「金剛經」，我在這個地方想了很久不明白，怎麼「凡所有相，皆是虛妄」，怎麼講呢？想了很久才有一點分別，怎麼叫做虛妄？就是你要努力的去思惟，這個惛沈就沒有了，惛沈沒有了睡眠也沒有了，睡不著覺的。所以你若「不正思惟，多所修習」的話，你這惛沈睡眠就會多起來。

寅二、非食（分二科）　卯一、問

問：此蓋誰為非食？

    這第二科「非食」。前面說「食」，第二科「非食」。

    「問」：這個惛沈睡眠蓋，誰是它的「非食」；誰能對治它呢？

    底下「答」，「答」是分二科，第一科「略標」。

卯二、答（分二科）　辰一、略標

答：有光明相，及於彼相如理作意，多所修習以為非食。

    「有光明相」，有這光明的相貌。「及於彼相如理作意，多所修習以為非食」，這就是惛沈睡眠的「非食」，能對治惛沈睡眠的。

    這是「標」，底下「廣釋」分兩科，第一科「辨種類」分二科，第一科「總標列」。

辰二、廣釋（分二科）　巳一、辨種類（分二科）　午一、總標列

光明有三種，一、治暗光明，二、法光明，三、依身光明。

    「光明有三種」，這光明相有三種。一、是治暗的光明，黑暗的光明，它能夠驅除一切黑暗的光明，這是一種光明。第二個是法的光明。第三、是依身的光明，有這三種光明。

《披尋記》三五八頁：

法光明者：謂如所聞已得究竟不忘念法，名法光明。如〈修所成地〉說。（陵本二十卷九頁）。

    「法光明者：謂如所聞已得究竟不忘念法」，名叫做「法光明」。其實這個就是經律論都是法，這個法就是光明。「如〈修所成地〉說」（二十卷九頁）。

    這是列出來「辨種類」，第一科是「總標列」，這個把法光明列出來。底下第二科「隨別釋」解釋。前面是治暗光明、法光明、依身光明，列出三種光明，這底下解釋。

午二、隨別釋（分三科）　未一、治暗光明（分二科）　申一、略標

治暗光明復有三種。

    這治暗的光明是什麼呢？「復有三種」治暗的光明。

申二、列釋

一、在夜分，謂星月等。二、在晝分，謂日光明。三、在俱分，謂火珠等。

    「在夜分」，有晝分、有夜分。這一日夜分成兩份，一個是夜分、一個是晝分。「在夜分，謂星月等」，這天上的星宿和月亮，這是治暗的光明。二、是「在晝分」，就是白天，白天就是太陽的光明。「三、在俱分」，就是夜分也好、晝分也好，它都有能力破除黑暗，「謂火珠等」，加上燈，這是發光的這些東西。

    這是把治暗的光明解釋了。未一「治暗光明」，申一是「略標」，申二是「列釋」。

    「未二」是「法光明」，前面這解釋完了。

未二、法光明

法光明者：謂如有一，隨其所受所思所觸觀察諸法。

    「法光明者：謂如有一，隨其所受所思所觸，觀察諸法」這叫「法光明」。「所受」就是我們所學習得的一切佛法。這個「所受」就是聞慧，「所思」就是思慧，你接受了以後你還要思惟。這個「觸」就是證，進一步地證實了這樣的真理。「所受」的諸法要觀察，「所思」的觀察諸法、「所觸」的諸法觀察，這都叫做「法光明」。

《披尋記》三五八頁：

隨其所受所思所觸觀察諸法者：於法受持，是名所受。於法思惟，是名所思。於法觸證，是名所觸。隨此所生聞思修慧與光明想相應而轉，能正對治諸所治法，令心清淨，由是故能觀察諸法，名法光明。

    「隨其所受所思所觸觀察諸法者：於法受持是名所受，於法思惟是名所思，於法觸證是名所觸」，這個「觸」還是很高深的境界。「隨此所生的聞思修慧與光明想相應而轉，能正對治諸所治法，令心清淨，由是故能觀察諸法，名法光明」。是這樣意思。

    這個「光明想」，「隨此所生聞思修慧」照理說這就是光明想，聞思修慧就是光明相；「與光明想」又說到光明想，那又是一回事。這也是要訓練，思惟太陽的光明、或者思惟燈的光明。這樣思惟久了，你一閉上眼睛，儘管是沒有日月燈的光明，是黑暗的；你修成功了，你一閉上眼睛就是光明的，屋子裏沒有黑暗，就是光明。修成功了的時候，在光明中可以觀佛像，也可以讀書，這也是不可思議的事情。譬如說夜間睡著覺了，屋子都沒有開燈；但是你睡覺的時候，認為是有太陽的光明，沒有黑暗，也在讀書、做事情，這光明從哪來的？你做夢的時候，不是夜間，也有光明，也有燈光，有太陽的光明，也有可以讀書、可以做事，那光明從哪來的？就是心的分別。

或復修習隨念佛等。

    這是修這「法光明」，你修習「隨念佛等」這也是法光明；念佛的光明，念佛的白毫相，念佛的肉髻相，念佛的三十二相，或是念佛的功德：如來、應供、正偏知…這些功德，或者念佛的戒定慧等這個功德。

《披尋記》三五九頁：

或復修習隨念佛等者：此中等言，等取法僧。〈聞所成地〉說：於佛法僧隨念之行，名歸依隨念，能令心沒諸修行者正策其心令生歡喜。（陵本十四卷二十頁）如是隨念治心沈沒，名法光明。

    「或復修習隨念佛等者：此中等言，等取法僧」，可以念法、念僧。「〈聞所成地〉說：於佛法僧隨念之行，名歸依隨念，能令心沒諸修行者正策其心令生歡喜」，那麼就破出去黑暗，破出去這惛沈睡眠了。「如是隨念治心沈沒，名法光明」。

未三、依身光明

依身光明者；謂諸有情自然身光。

    「依身光明者，謂諸有情自然的身光明」，這是諸天身體有光明；我們人的功德不夠，沒有身的光明。或者佛身有光明。

    這是有治暗的光明、有法光明、有依身的光明，三種光明。治暗的光明是一回事，我們靜坐的時候有惛沈、有睡眠，那要以法光明來對治，這樣意思。


Tape 116

瑜伽師地論 > 卷第十一 > Tape 116

巳二、簡對治（分二科）　午一、治暗光明

當知初明治三種暗。一者夜暗；二者雲暗；三者障暗，謂窟宅等。

    這個「惛沈睡眠蓋」，第一科是說「食」，第二科說「非食」。這「非食」裏邊第一科是「略標」，第二科「廣釋」。「廣釋」裏邊第一科是「辨種類」，第二科是「簡對治」就是現在。「簡對治」，就是簡別對治暗的光明的事情。

    「當知初明治三種暗」，前邊說到有治暗的光明，有法的光明，有依身的光明，這底下「簡對治」，第一科是說這個是治暗的光明，就是初光明。初光明，就是日月；日的光明、月的光明、星宿的光明，乃至珠的光明、燈的光明，能夠對治三種暗。第一個是夜間的暗，第二個是雲遮住了日月光明的暗，第三個是「障暗」。「障暗」是什麼？謂「窟宅等」是「障暗」。這是治這三種暗，是第一科。第二科是「法光明」。

午二、法光明（分二科）　未一、略標

法明能治三種黑暗。

    也是能治三種。那麼第一科是「略標」。

    第二科是「別辨」，「別辨」裏邊第一科「能治無明及疑黑暗」，裏邊說到黑暗相。

未二、別辨（分二科）　申一、能治無明及疑黑暗（分二科）　酉一、辨黑暗相

由不如實知諸法故，於去來今多生疑惑，於佛法等亦復如是。

    這是說這三種暗。這「由不如實知諸法故」，由於我們凡夫的眾生沒有般若的智慧，不知道一切法是因緣生起的道理，所以對於去來今有三種暗；過去怎麼回事，未來怎麼回事，現在怎麼回事，「多生疑惑」這就是三種暗。「於佛法等亦復如是」，對於佛法僧也是不明白怎麼回事，所以有些疑惑，「多生疑惑」。這是「辨黑暗相」。

酉二、出黑暗體

此中無明及疑，俱名黑暗。

    出黑暗的體，第二科。對於過去、未來、現在，對於佛法僧有所不知，那麼這裏邊主要就是「無明」；不明白緣起，不明白緣起寂滅，這無明「及疑」惑，疑惑是有多少明白，有不明白；也還是無明，和無明是同類的。「俱名黑暗」，這無明也好，疑惑也好，都是我們內心裏面的黑暗。這個黑暗當然不是外邊的夜暗、雲暗、障暗，不是那個暗。這是說這個「暗」。

申二、能治惛沈睡眠黑暗

又證觀察能治惛沈睡眠黑暗，以能顯了諸法性故。

    前邊是第一科「能治無明及疑黑暗」，現在是第二科。「又證觀察能治惛沈睡眠黑暗，以能顯了諸法性故」；這個法的光明能治無明的疑，這是第一科。現在第二科，「又證觀察」，又這個修行人常能夠修習戒定慧，得到了禪定以後，得到了禪定以後智慧也隨著增長了，所以他這個觀察的智慧強了。「證觀察」，得到了禪定之後成就的那種觀察的智慧，「能治惛沈睡眠的黑暗」，這惛沈的黑暗、睡眠的黑暗，就能夠對治出去。「以能顯了諸法性故」，因為得到了禪定，智慧也是加強了，能夠「顯了法性」；對於這些緣起法的情況，在那個智慧的光明下，就能夠明了地顯現出來，有這種能力。有這樣能力的關係，在心裏上的惛沈和睡眠也就對治出去了。得到了禪定的人，當然是惛沈睡眠是對治了；就是得到了未到地定，他就對惛沈睡眠的對治就已經有很大的力量能對治，若是得到了初禪以上，那力量是更強大了。所以得了色界天以上的人，他們沒有睡眠，沒有這件事。

丑四、掉舉惡作蓋（分二科）　寅一、食（分二科）　卯一、問

問：掉舉惡作蓋以何為食？

    前邊說這個「惛沈睡眠蓋」，當然也還是有這個戒定慧能對治它，這是第三科。現在第四科是「掉舉惡作蓋」，說到它的問題。分兩科，第一科是「食」，分兩科，第一科是「問」。「掉舉惡作蓋」它以什麼事情做它的「食」；能加強掉舉惡作的力量呢？

卯二、答（分二科）　辰一、略標

答：於親屬等所有尋思，於曾所經戲笑等念，及於彼相不正思惟，多所修習以之為食。

    「答」，這底下回答，分兩科，第一科是「略標」。「於親屬等所有尋思，於曾所經戲笑等念，及於彼相不正思惟，多所修習以之為食」，這掉舉惡作的食就是這樣的。對於「親屬」這個親愛的、有親厚關係的，雖然是分別了，但是心裏面常會「尋思」，會想念，那麼就會增長了你的掉舉惡作的力量了。有國土的尋思；這個「等」，等於那個國土的尋思、不死的尋思…。「於曾所經」過的、曾經經過的「戲笑等」的事情，現在回憶那些事情。「及於彼相不正思惟」，「及於彼」親屬、國土、不死、曾所經戲笑等這一切的影相有「不正的思惟」，不能如理作意，隨著那個過去的經驗的影相起貪瞋癡的分別，那麼就是「不正思惟」。「多所修習」就是不止一次的，常常這樣的憶念，憶念自己的親屬，過去經驗的戲笑等事。「以之為食」，這個掉舉惡作就是以此為食。那麼這是「略標」。

    底下第二科「隨釋」分兩科，第一科「尋思攝」，屬於尋思這一類的。分兩科，第一科是親屬的尋思。

辰二、隨釋（分二科）　巳一、尋思攝（分三科）　午一、親屬尋思

親屬尋思者；謂因親屬或盛或衰、或離或合，發欣慼行，心生籌慮等。

    「謂因親屬或盛或衰」，自己以前親愛的人，很興盛、很如意的事情很多；或者是衰敗了、衰退了，很多不如意的事情來了。「或離或合」，是這個彼此親愛的人分離了，或者是又和合了。「發欣慼行」，因為這樣親屬的變化情形，這位修行人常常的關心，就發出欣慼的這種心情；心裏面有時候歡喜、有時候憂愁。「心生籌慮等」，心裏面還要去盤算，怎麼樣能夠不要離呢？怎麼怎麼的，就想很多很多的分別心，這些事情。那麼這就叫做親屬的尋思，這樣尋思起來就不能修止觀了，這止觀就障住了。

午二、國土尋思

國土尋思者；謂因國土盛衰等相，廣如前說。

    「國土尋思」，這第二科「國土尋思」。「謂因國土盛衰等相，廣如前說」，這個說以前所住的地方，或者那個地方原來是怎麼不好，現在特別好起來了；或者是原來特別好，現在又不好了。那麼自己因此而有些分別：唉呀！這個地方現在比以前好了，我為什麼離開了呢？跑到這裏來受這個苦呢？「廣如前說」，就這樣分別。

午三、不死尋思

不死尋思者；謂因少年及衰老位諸有所作或利他事，發欣慼行心生籌慮等。

    這個「不死尋思」，就是不感覺到這個人的生命是很微脆的，還感覺到「我最少能活兩千歲！」就是有這種想法。不感覺到，一口氣不來就死了；我還能活六十年。這就是「不死尋思」的意思。「謂因少年及衰老位」，誰是不死尋思呢？就是這個修行人，這修行人他現在在少年的時代，或者他已經衰老了；年紀或者年輕、或者是年紀很大了。「諸有所作」，現在當然是屬於一個修行人的身份，已經離開了世俗到了這個僧團裏面來住，僧團裏面當然也有很多的事情。很多事情，當然或者是讀經、讀這個經律論，或能背誦，做這些事情；或者是自己學習了多少年的佛法，有人請他去講經去了。那麼學習的佛法裏面說要趕快修行，說先不要修行，等我出去講經講幾個月回來再修行；或者說是不要去修行、修四念處，等我寫幾部著作出版我再修行，就是這樣意思，就是「諸有所作」：不管是年少、或者年紀輕、或是年紀老，這心裏面老想要做這些事情。「或利他」的事情，利益別人的事情；或等我去到那個地方去度眾生去，那裡有很多的信徒我很有緣我去教化去，不要修四念處，我不必。

    或者說是聽人說某某地方，那個地方有特別的殊勝的境界，這個名山國土特別的莊嚴，那裏有某某的什麼國家的花園怎麼怎麼好，有特別的名勝我要去朝山去，等我回來的時候我再修四念處，是這個意思是這麼回事。就是這樣對這些利他的事情，自己這些事情…，總是不想修行；或者說是等我過了幾年，過了七年以後我再修行，或者六年、五年、四年、三年、二年、過一年以後，我來修四念處，這是這樣子；或者說過七個月以後，或過六個月、五個月、四個月、三個月、二個月、過了一月；或者過七天以後，或者說是六天、五天、四天、三天、一天，等明天我再修行，今天先不要！就是這個意思。不管是少年位或者衰老位，總是願意做其他的這些事情。對於修行的事情總是向後拖，拖延、拖延。那麼若說是做這些難事，這精神來了；若說想要修行，我沒精神！我腰疼！「發欣戚心」總是不歡喜這樣子。「心生籌慮」，這心裏面就是有總總的想法，總是想辦法避免，不想要修行。

    在《大莊嚴論》上有一個故事。兩個兄弟出家了，這個哥哥出家以後，當然也是要學習佛法，兩個兄弟都是出家了學習佛法。學習了以後哥哥就修四念處，不久得了阿羅漢果。這個弟弟呢，這個法喜充滿，學習又學習，學習又學習，這個三藏十二部通達無礙，法緣也興盛到處去宏揚佛法心情很快樂。但是他這哥哥是阿羅漢，這一天他一入定一看，我這個弟弟不對勁！不知道修行！就到弟弟那裏說：「你不要一直的去講經說法、去度眾生這個事，要自己多修行，修學四念處，多修修禪觀，用功好！不要將來會後悔，你若不修行！」「好！好！好！」這弟弟說好，「等再過幾年」。那麼過了多久，這哥哥又來勸一回，這個弟弟也還是不接受。可是，過了不多久這個弟弟有病了，初開始好像不感覺有什麼要緊，心裏面還不感覺什麼，過了幾天就重了，自己感覺不對勁。他哥哥來看看他的時候，他這時候向哥哥說是道歉，「我以前不相信你的話，現在是感覺不對了！」他哥哥也沒說什麼就走了。這些同學都來慰問他，也都說些傷心的話也無濟於事，一口氣不來就死了。死了的時候，他這哥哥一入定一看到那兒去？喔！還好！到一個齋主家去給人家做兒子去了，那麼就是過了多久了；因為齋主是信佛的，就抱著小孩子到廟上來看看出家人，也就看見這個阿羅漢、這個聖人。這個阿羅漢這時候年紀大了，年紀大了可能這個身體不是那麼特別健康，這個手震。說是：給師父抱抱小孩吧！他也就是去抱小孩，這個手一震沒抓住，掉下就摔死了！這時候雖然身體不健康，可是道力還是正常的，入定一看：下地獄了！唉呀！真是無可奈何！就是恨！這個雖然是個小孩但心裏很明白；但是一下子沒抱住摔死他，唉呀！他這個恨得不得了，所以下地獄了！這在《大莊嚴論》有這麼段故事。

    這上面正好就是這麼意思：就是講經說法這些事情，歡喜做這個事；做這個事你沒修行，這個道力不夠，就是隨業流轉，沒辦法！

    所以「不死尋思」，不知道這個死來得非常的快。若來了、不得了！你沒辦法能夠避免它的。「不死尋思」，不思惟這個死的無常迅速，就是還是做利益他、其他的事情。這個還算是做一些佛法的事，但因為沒成聖道隨業流轉，這苦是沒辦法避免了。

巳二、戲笑等攝（分四科）　午一、笑

笑者；謂隨有一，或因開論、或因合論，現齒而笑、歡聚啞啞。

    這是第二科「戲笑等攝」。前面說到這個「尋思攝」，「巳一」這一科是「尋思攝」；親屬的尋思、國土的尋思、不死的尋思。就是雖然是出了家修行，這個親屬愛；當然沒有得聖道的人就是這樣子，這親屬愛還在，總是關心在家的時候的親屬、親愛的人。關心，這是個人情，也不能說是決定不對，但是耽誤修行，耽誤自己的聖道的修行。但是若是仔細算這個帳，把這筆帳好好算一算，應該可以調轉過來。我愛我的父母、兄弟、姐妹、好朋友，這是很正常的事情；但是，愛又如何呢？你能如之何？你有什麼辦法能夠使令自己的親屬怎麼怎麼好？你有什麼辦法？我看嚴重的事情一點辦法也沒有！他真是得了大病，照顧、照顧，你也就是看看而已；醫生都無可奈何，你能如之何？沒有辦法！若是放下一點；若說放下這又好像不講人情，是不對的，是不對的。可是要是說專心修行若是成功了的時候，那事情不可思議！可也不能說決定有效，可是好過凡夫境界。如果你已經得了聖道、得了禪定了，有了神通的阿羅漢，父母有病了、兄弟姐妹有病了、好朋友有病，那事情就不可思議；你是神通阿羅漢，可以到那兒去看一看，有可能有力量救護他，也有不一定，但是有可能有力量救護。那就和只是一般的這種關心，那可是不一樣，是不一樣！不過也不是百分之百的有效。像目犍連尊者，他母親跑到地獄去了，他還是無可奈何，還要靠大眾僧的力量來救護。所以仔細算這個帳的時候，還是修行要緊；你若成功了，就算是暫時不能救護自己的親屬，終究有一天有辦法可以救護，因為你有那個能力，不是一般的能力了。所以親屬愛，親屬的尋思、國土的尋思、這個不死的尋思，這個佛菩薩，真是這是經驗之談，告訴我們修行人要放下。當然這又是不盡人情，還有這個問題。這是尋思的問題。

    這底下說「戲笑」。「戲笑」分四科，第一科是「笑」。

    「謂隨有一或因開論、或因合論，現齒而笑、歡聚啞啞」，就隨有一種人，這種人就是善於說話的人，不像我們這個不長於說話的人是不及格；這個善於說話的人他能夠「或因開論」，那就是長篇大論地…，不得了！什麼都說得頭頭是道，天花亂墜的那種境界。「開論」，聽起來令你津津有味，非常的歡喜聽他的說話。他有時候「開論」，就是開廣地述說很多很多的道理。「或因合論」，這個「合論」是什麼意思呢？這個「合」看那個解釋上的意思就是「善說譬喻，善說隱語」；那個意思和「開論」是一樣，但是那話不同，話就不一樣。就像這個禪宗的大善知識講，說「萬里無寸草處去」，這個話和經論裡的話是一樣，但是這個文句不一樣；就是他用另一種文句表達同一個意思，令你聽起來不同，感覺上不一樣。或者他這個話是罵你，但是說得非常的文雅、非常的含蓄，你聽不懂。或者是讚歎你，或者是怎麼怎麼譏嫌你，總是說得非常的妙叫你歡喜，你也願意歡喜聽，聽完了哈哈大笑，就是這種境界叫作「合論」。

    「現齒而笑」，你笑的時候這個牙齒露出來。「歡聚啞啞」，大家在一起非常的高興！就這個意思。這樣的事情實在都是戲論，對於修行的事情一點作用也沒有，就是把寶貴的光陰浪費掉，只此而已、只此而已。就是這「笑」就是這麼個好處，把寶貴的光陰、寶貴的時間都浪費掉，就是這樣子。

午二、戲

戲者，謂雙陸摴蒲弄珠等戲。

    「戲者」，第二科是「戲」，什麼叫「戲」呢？「謂雙陸摴蒲」，這「雙陸、摴蒲」就是賭博的這些事情，這個我也說不上來，「雙陸」它是什麼，只知道大意是就是賭博的事情。「摴蒲」，擲骰子那一類的東西。「弄珠等」這些遊戲的事情。這個好像是過去時代，我們寺廟裡面也有些下象棋的這些事情、下圍棋的事情，蕅益大師感覺這個事兒不對，弄一個選佛譜，弄「南無阿彌陀佛」這幾個字，這選佛譜的事情。這是叫做「戲」。

午三、歡娛

或有所餘種類歡樂；謂互相受用、受用境界，受諸快樂。或由同處、或因戲論、歡娛而住。

    這個第三科是「歡娛」。「或有所餘」的種類的「歡樂」，前面這個「笑」也是一種歡樂，「戲」也是一種歡樂，還有其餘的不同種類的歡樂，什麼呢？「謂互相受用，受用境界」。這個「互相受用」這個話，這個《披尋記》上有解釋；這個「受用境界」，受用這個五欲的境界。「受諸快樂」，是在心裏面說；互相受用也好，受用境界也好，使令內心裏面快樂。

    「或由同處，或因戲論」，「或由同處」就是大家願意到一起去住，到一起去，或者我到你寮房來，你到我寮房來，就是這個串寮房。這個事情，當然是心若不與道合的時候，當然就是有這個事情。「或因戲論」，到一塊兒當然就是要談話，談話的時候，「歡娛而住」。人是那樣，「酒逢知己千杯少」，人若有緣了願意到一塊去，到一塊去說話，說話也就歡喜說、也歡喜聽，大家快樂，就是這麼意思；當然沒有緣的，一句話也不能說，的確是有這種事。但是這裡面說，因此而浪費了光陰、浪費了精神，耽誤了修止觀，耽誤了修行的事情。這是「戲笑等攝」。

午四、所行事

所行事者：謂相執持手、臂、髮等，或相摩觸，隨一身分。或抱、或嗚、或相顧眄，或作餘事。

    這第四科「所行事」。「所行事者」：什麼事呢？「謂相執手、臂、髮等」這樣子執手、執臂、執髮等，「或相摩觸隨一身分」去摩觸。「或抱、或嗚、或相顧眄，或作餘事」，這叫「所行事」。

    那麼這些事情都是「食」，都是增長自己掉舉惡作的事情。過去經驗的事情，那麼現在又再……坐那裏靜坐修止觀；不修止觀了，就回想以前的事情，這樣子。

寅二、非食（分二科）　卯一、問

問此蓋誰為非食？

    前邊是「食」，這底下是「非食」，就是對治這個掉舉惡作的。分二科，第一科是「問」。「此」這樣的蓋，這個掉舉惡作障礙我們用功修行的事情，這是不對的，但是有什麼辨法能對治它？能消滅它呢？「答」，回答分二科，第一科「略標」。

卯二、答（分二科）　辰一、略標

有奢摩他、及於彼相如理作意，多所修習以為非食。

    這是能對治這個掉舉惡作的，還是得要修這個奢摩他的止。這個奢摩他的止，就是九心住，這個九心住的法在《瑜伽師地論》的後面有解釋，解釋很詳細的。

    「及於彼相如理作意」，這個奢摩他是止，就是把這些掉舉惡作事情停下來，停下來就把這一念心安住在奢摩他的所緣境裏邊，不要去再緣念過去這些影像，轉換一個所緣境，安住在奢摩他的所緣境上就沒有事了，就這麼回事；這是一個方法。第二個方法「及於彼相如理作意」，但是我們對於這些掉舉的事情，過去的時候印像太深刻了，他就是停不下來；你想要停下來，停不下來，這個影像還是現出來。現出來怎麼辨呢？「及於彼相如理作意」，就是觀察這些事情都是苦，是苦惱的事情，是罪過的事情，是耽誤我修學聖道的事情，是引導我在生死裡流轉的事情，引導我到地獄去的事情，這個「如理作意」；那麼也就有力量，也就可以停下來。或者是你把《金剛經》能背下來，背《金剛經》，或者是念大悲咒，這樣子，也就能夠把掉舉惡作的事情障礙住、隔住，心就清淨了；所以「及於彼相如理作意」。

    所以出家修行這件事，最好是童貞入道，在社會上沒有受過污染是最好；沒有受過污染、童貞入道。而出家了的時候能遇見善知識，沒有空過光陰、沒有走這彎曲的道路，直接修學聖道，那麼很快的成功了這是最好。

    那麼這個這裏說的「及於彼相如理作意，多所修習」，當然你不要怕重覆，一次又一次的這樣修習，久了呢就有作用，它就能對治這些掉舉惡作的事情，就能對治。

辰二、隨釋

奢摩他者：謂九種住心、及奢摩他品所攝諸法。

    這是第二科「隨釋」，解釋那個「奢摩他」。奢摩他就是「謂九種住心」。「九種住心」：就是內住、續住、安住、近住、調順、寂靜、最極寂靜、專注一趣、等持，這九種住。這「九種住心」是按照我們現在的虛妄分別心開示的，說這九個次第；不是一下子就說第一義諦，不是那樣意思，和那個不同。

    「及奢摩他品」，這個九種住心就是「奢摩他」，到最後的「等持」那就是「奢摩他」，那個「等持」就是欲界定；再進一步就是未到地定，還是奢摩他；初禪、二禪、三禪、四禪也是奢摩他；乃至到無所有處定，無色界的四空定那個無所有處定，非非想處定不算在內，都是「奢摩他」。「及奢摩他品所攝諸法」，就是一切的心、心所法都包括在內。這在下邊有解釋，下面這《披尋記》說到（三十卷九頁）有解釋，〈聲聞地〉有解釋。「奢摩他品所攝諸法，如下自釋（十一卷十五頁）」也有解釋。用這個辨法來對治這個掉舉惡作。

謂於自他若衰若盛可厭患法，心生厭離驚恐惡賤，安住寂靜。

    這個就是來對治這個掉舉惡作，對治它。這上面說一個大意，這個「隨釋」：「奢摩他者，謂九種住心，及奢摩他品所攝諸法」這樣對治。但是在理智上要明白這件事；就是對於前邊這個親屬的尋思、國土的尋思、不死的尋思，所有這些掉舉惡作的事情，對於這些事情是「自他」，或者自己、或者他人、或者自己的親屬、或者是別人的親屬，「若衰」、或者是「盛」；我們凡夫的心情、認為「盛」是應該歡迎這件事，興盛了、這個人發財了、怎麼怎麼興盛。或者是「衰」，這個人倒楣了，倒楣的事情是「可厭患法」；但是在修行的人立場，你發財也是可厭患法。因為發了財以後你怎麼的？就是放逸，發了財就要去放逸，所以也是可厭患法。

    「心生厭離」，對於這個事情要有厭離心、不高興。這「衰」是可厭惡，「盛」也是可厭患法，要厭離它。要有「驚恐」的心情，要有「惡賤」的心情、輕視這件事、賤視這件事，對於這個興盛的事情、不認為這個是個美好的事情，這是一個可惡的事情，是一個可賤視的事情。「安住寂靜」，心裏面不攀緣這個事情，能夠安住在這個奢摩他、毗缽舍那的所緣境上，寂靜一切煩惱；這修人應該是這樣子的，對於世間上的事情不羡慕。你倒楣了，當然我也不同意；你走運氣，我也不贊成這件事。我贊成什麼呢？就是都出家修學聖道，這是最好的；其餘的這些都是塵勞的事情，這增長你貪瞋癡的事情嘛！有什麼好呢？增長了貪瞋癡的時候，就是造罪，造罪就是多數是要到三惡道去走一走的。不過有些人造了罪以後，心裏面說「不相信有因果」；但心裏還是害怕的，所以這些人你若叫他修點善事他肯做，根本的原因就是心裏害怕，還是害怕的。所以這個事情，說有人到三惡道去了，他還會出來的，因為他有做過善事。這底下這個《披尋記》這個文都是《瑜伽師地論》上的文。

    這個韓清淨這位老居士，他這《瑜伽師地論》是非常詳細的。我聽這個倓虛老法師說，倓虛老法師在北京，在一個廟上住，住過多少年，那時候韓清淨正好在北京，大家同在一個地區住，這個事情都是知道的。說韓清淨這個人，也還是有善根的；最初他學習這個唯識的經論，一看、看不懂；看不懂就是到廟上請老法師講，而老法師是出家但道理是一樣的；你沒有學過就搞不好。請那些老法師講，有的當然是…那幾個字誰不認識？可以講一講；有的地方說不明白。說不明白，這韓清淨就不聽了，不聽出家人講，自己去研究，最後成功了！這個韓清淨這個人後來名望高起來，日本人請他去講演過佛法的，特邀到日本，這就在汪精衛政府時代，七七事變以後的事情。他這個《瑜伽師地論》；不但是《瑜伽師地論》，其他的《成唯識論》、《攝大乘論》他都很熟，他都講過呀！當然這個人不相信淨土法門，是倓老法師告訴我，這個人不相信淨土。這底下這段文我念一念，這文好，非常好！

《披尋記》三六一頁：

謂於自他若衰若盛可厭患法等者：自他衰損有多差別：謂病衰損，壽命衰損，眷屬衰損，財寶衰損，病、病法性，死、死法性，復有一類淨戒衰損，正見衰損。由是因緣，彼諸眾生於現法中住諸苦惱，於當來世往諸惡趣，是名衰損可厭患法。又諸興盛者：雖現法中住諸安樂，於當來世往諸善趣，而是無常；於彼無常現可證得。若有領受興盛事者，後時衰損定當現前；諸有領受衰損事者，後時興盛難可現前。諸興盛事，皆是難得易失壞法，由是當知諸興盛事亦是可厭患法。若於如是若衰若盛可厭患法，或見或聞應自思惟：我今於是生死流轉未般涅槃，未解脫心，難可保信如是衰損興盛二法勿現我前，勿彼因緣，令我墮在如是處所，生起猛利剛疆辛楚不適意苦，即由此事增上力故，我當至誠喜樂於斷，修不放逸。又我如是多安住故，當於無義能作邊際。依此說言心生厭離驚恐惡賤，安住寂靜。此中諸義，皆如聲聞地說。（陵本三十二卷二頁）又復厭離、謂於二種。驚恐、謂於衰損。惡賤、謂於興盛。如是差別應知。

    「謂於自他若衰若盛可厭患法等者：自他衰損有多差別：謂病衰損」，有病、病衰損，「壽命衰損、眷屬衰損、財寶衰損」，病有病的法性，死、死的法性。「復有一類淨戒衰損、正見衰損」，這個地方也是一個事情。這個「淨戒衰損」破了戒了，但是這個人的正見沒破，他有正知正見，這是有這個事情；還有人淨戒沒有破，他持戒清淨，但是正見衰損，沒有正知正見。所以佛菩薩觀察眾生的身口意，觀察的非常圓滿：說這個人持戒清淨，這好！但這個人邪知邪見好不好？這也是問題。說這個人正知正見了，但是破戒，你說好不好？也是不好。所以就是要有正知正見，而又能夠持戒清淨修學戒定慧，這才稱之為「賢」；稱之為「賢」而還不是「聖」，不能稱之為「聖」，要斷煩惱才能稱之為「聖」。所以佛教裏面說得非常清楚，清清楚楚的。

    「由是因緣，彼諸眾生於現法中住諸苦惱」，有這麼多的衰損，這就是苦惱，「於當來世往諸惡趣，是名衰損可厭患法」。「又諸興盛者：雖現法中住諸安樂，於當來世往諸善趣，而是無常，於彼無常現可證得。若有領受興盛事者，後時衰損定當可得」，這句話要知道。說現在這個人運氣很旺，但是將來一定是要垮下來的，這個是決定，可以決定這樣說，「衰損」。「諸有領受衰損事者，後時興盛難可現前」，你若倒楣了以後，你說將來我再起來，那可不容易；「後時興盛難可現前」，這事不容易。

    「諸興盛事，皆是難得易失壞法」，世間上的興盛的事情，你要得還是不容易，失掉還是容易的；「皆是難得易失壞法」。「由是當知諸興盛事，亦是可厭患法」。我們也沒有特別的走運氣，也沒有什麼時別地倒楣，我們平平靜靜的心情還很好、正常；忽然間走了運氣了，忽然間倒楣了、就苦惱！心情苦惱！那我還不如不要走運氣，就是原來的平靜的境界反倒好；所以這個走運氣，也是可厭患法，「由是當知諸興盛事，亦是可厭患法。」

    「若於如是若衰若盛可厭患法，或見或聞，應自思惟：我今於是生死流轉未般涅槃，未解脫心，難可保信」，我沒有得到聖道，我這一念分別心，你相信它決定是對的嗎？他有時候會顛倒迷惑會做錯事的，會造罪的，所以是「難可保信」。「如是衰損興盛二法勿現我前」，這個衰損的事情不要到我這兒來，興盛的事情我也不要，「勿現我前」。這個《涅槃經》上有那個大功德天的事，正好是這個意思，你們可能聽見這個故事，我們不要講這個故事，講了耽誤時間。「興盛勿現我前，勿彼因緣，令我墮在如是處所」，所以你看這修行人的態度是這樣子。我們若不去學習聖道，沒有這種智慧的時候，我們心裏面就很容易的按照一般的情形，看見別人修了大廟，或者怎麼怎麼有了什麼榮譽了，我們心裏就羡慕，自然有這種心情，你若看這個文，我們知道：不要羡慕這個事情，不要羡慕。

    這個故事講一講。有一匹大馬、一匹小馬，這個馬是給人拉車、做工作，做了很多的工作，然後這個馬的主人就給它吃青草。這小馬心裏面就不高興，說：「那個豬也沒給主人做什麼事情，他餵他很多好東西吃，養得肥肥的，我們為他做了很多的事，很辛苦、對他很幫助，給我吃青草，這個主人不公平！」那個大馬說：「你不要羡慕，等到過年節的時候，你就知道了！」這小馬還是聽得不明白，等到過年節就聽這個豬叫，說「你去看看！」小馬去看，哎呀！被抓住了要殺！要吃他的肉了！那麼這以後，他一看喔！是這樣子！這主人給好東西給小馬吃，他都不吃！這是說什麼呢？佛說這個譬喻告訴我們出家人，不要羡慕名聞利養！不要羡慕這個事。說提婆達多得到阿闍世王的五百車的飲食恭敬，國王護持供養他，結果他後來下地獄了！所以佛說這些故事告訴修行人，不要羡慕名聞利養，不要羡慕這些事情，這興盛的事情不要羡慕，我們就是安貧樂道最好最好！這樣意思。

    所以「如是衰損興盛二法勿現我前，勿彼因緣，令我墮在如是處所，生起猛利剛彊辛楚不適意苦」，這個苦惱來了可是不得了。「又我如是多安住故，當於無義能作邊際」，我安貧樂道，不要有這麼多事情；我修學止觀，那這樣子「當於無義能作邊際」，就能對於這些苦惱的事情能作個邊際，畫個邊際，過了這個邊際以後再沒有了，再也沒有這些不如意的事情來了，沒有了。你成了聖道以後，所有的事情都不在乎，做國王也可以。你成了聖道得無生法忍，行菩薩道的時候，做國王也可以，到地獄去也可以，都沒有關係，你本身那個聖道的世界，不受任何的壓力的影響；你若沒成聖道不可以，小小的針紮你受不了，何況那猛火燒。所以是能「當於無義能作邊際」，就是一切的苦惱的事情能作個邊際，不可以過這邊來了，這話也就是超越了一切苦惱的事情，得大解脫。

    「依此說言心生厭離」，這前面說「心生厭離」，就是根據這個道理說我們發心修行的人，對於這些世間上興盛的事情也好，衰損的事情也好，要厭離這個事情。「驚恐」，有這種事情應該發恐怖心，要發「惡賤」，要輕視這種榮譽的事情，輕視這一件事。「安住寂靜」，安住你的奢摩他、毗缽舍那裏邊，心裏面靜下來用功修行，不要羡慕那些事情。「此中諸義，皆如〈聲聞地〉說」，這〈聲聞地〉最好，但是我們現在還沒到，〈聲聞地〉說了很多的妙法。「又復厭離，謂於二種」，這個「厭離」是對二種事情有厭離。這「驚恐」是什麼？「謂於衰損」，衰損的事情要來了，當然我們驚恐。這個「惡賤」是什麼呢？「謂於興盛」，令人歡喜興奮，感覺到榮譽、感覺到光榮的事情，你要惡賤，不重視這種事情，你要厭惡這件事情。「如是差別應知」，是這樣意思。

丑五、疑蓋（分二科）　寅一、食（分二科）　卯一、問

問：疑蓋以何為食？

    前面這個「掉舉惡作」、「食」、「非食」，這二大科說完了。現在是第五科是「疑蓋」，分兩科，第一科是「食」。「疑蓋以何為食」呢？

    第二科是「答」，分三科，第一科是「標」。

卯二、答（分三科）　辰一、標

答：有去來今及於彼相不正思惟，多所修習以之為食。

    「有去來今及於彼相不正思惟」，就是過去的、未來的、現在的這些事情，我們不知道。聽說有人能看過去世，過去世做過出家人、或者做過什麼什麼…，我也去看看，說是我過去怎麼回事，將來怎麼怎麼…這個事情；這個問題就是自己不知道，別人說過了，其實還是疑疑惑惑的，還是不決定。「及於彼相，不正思惟」，不能正思惟這個事情。「多所修習」，你常常歡喜這樣子去思惟這些事情。「以之為食」，「食」就是這樣，這疑惑心就是從這裏來的。這是第一科是「標」，第二科是解釋。

辰二、釋

謂我於過去為有？為無？廣說如上。

    「謂我於過去為有？為無？」說我在過去的時候是有嗎？是有我嗎？是沒有呢？不知道。若有我，我過去世是幹什麼的？怎麼怎麼的？「廣說如上」，前面那個十二緣起裏頭。

《披尋記》三六二頁：

謂我於過去為有為無等者：此中廣說，謂我於未來為有為無？及於現在何等是我？我為何等？如前緣起差別中說（陵本九卷十七頁）。

辰三、廣（分三科）　巳一、總攝

不正思惟者：謂不可思處所攝思惟。

    前面是「釋」是簡單的解釋，這底下「廣」就是廣釋。分三科，第一科「總攝」。

    「不正思惟」是什麼呢？「謂不可思處所攝思惟」，就是這個境界是不可以去思惟的，屬於這個範圍內的，你偏要去思惟，叫「不正思惟」；這「不正思惟」有個特別的意思。這是「總攝」，底下是「別列」。

巳二、別列

不可思處者：謂我思惟、有情思惟、世間思惟。

    「不可思處者」是什麼呢？「謂我思惟、有情的思惟、世間的思惟」這三種思惟是不可思惟的。這是「別列」。

    底下「隨釋」，解釋這三種思惟。分三科，第一科是「我思惟」。

巳三、隨釋（分三科）　午一、我思惟

若於自處，依世差別思惟我相，名我思惟。

    「若於自處」，就是若於自己這個境界，自己這個境界。「依世差別」，依這個時間的差別，「世」是時間：過去世、現在世，未來世；有時間也就是要有處所，就思惟這個我，究竟是怎麼回事？什麼叫做我？我又是怎麼回事？這樣去思惟。這叫做「我思惟」。

午二、有情思惟

若於他處，名有情思惟。

    第二科「若於他處，名有情思惟」就是別的眾生，別的眾生又是怎麼一種情形？是過去、現在、未來又怎麼怎麼的，去思惟這個事。這是第二、底下第三世間的思惟。

午三、世間思惟

若於有情世間及器世間處，名世間思惟；謂世間常、或謂無常、亦常亦無常、非常非無常等。

    「若於有情世間及器世間處，名世間思惟」，這就是依正；「有情世間」就是眾生世間，眾生世間也就是色受想行識，在這個地方是一個迷惑顛倒的境界，那麼當然是執著我我所的這事情。及所居住的這個「器世間」究竟怎麼回事？這叫做世間的思惟。

    「謂世間常」，思惟世間是常的、永久的；「或謂」世間是「無常」的；或者是「亦常亦無常」；「非常非無常」這樣思惟，那麼這叫做「世間思惟」。

寅二、非食（分二科）　卯一、問

問：此誰蓋為非食？

    這前邊是「食」；這底下是「非食」。這是第一科是「問」，第二科回答，先是「標」。

卯二、答（分二科）　辰一、標

答：有緣、緣起，及於彼相如理作意，多所修習以為非食。

    「有緣、緣起」，就是有因緣、有所緣緣、有等無間滅緣、有增上緣；或者是只是因緣、增上緣，一切色法就是兩個緣，心法是四緣，那麼一切法就會生起。「及於彼相如理作意」，就是這個緣起法，你對它作如理的作意、如理的去思惟觀察。「多所修習」，數數的去這樣思惟觀察，這就是「非食」，這就不是那個疑惑，能對治這個疑惑，能消滅那個疑惑了。當然這種想法就是要多學佛法，學習經論，從佛菩薩的法語，能求取智慧，智慧去觀察緣起，才能破除去這個疑惑，是這樣意思。你若沒有佛菩薩的法語、聖言量，若有疑惑沒有辨法能解除的，沒有辨法的。

    這是「標」，底下第二科是解釋。

辰二、釋（分二科）　巳一、舉於三世（分二科）　午一、明非食

由彼觀見，唯有於法及唯法因，唯有於苦及唯苦因故。

    這是第一科「舉於三世」，分兩科，第一科「明非食」。這四句話也就是十二緣起。

    「由彼觀見」這個緣起的道理。「唯有於法及唯法因」，「唯有於法」這裏邊沒有我相、人相、眾生相、壽者相這些事情，也不是梵天、大自在天這些事情，只是因緣生法。因緣生法裏面先說法，就是識、名色、六處、觸、受，這是法。「及唯法因」，就是無明緣行；有無明緣行，所以有識、名色、六處、觸、受。

    「唯有於苦」，就是生、老、死是苦；「及唯苦因故」，就是愛、取、有。世間上過去是這樣子，現在是這樣子，未來還是這樣子。說我是這樣子，你也是這樣子，一切眾生沒有例外的，都是惑、業、苦的流轉。一切世間也還是這樣子，一切世間是增上果，是以眾生為主才有所居住的器世間；若沒有眾生了，沒有有情在世間，這世間就沒有了。我們從佛法上，從前面的〈意地〉、〈尋伺地〉，我們看出來，佛法是以有情為主，而不是以宇宙為主，這個大宇宙是眾生的共業所變現的。我們沒學佛法的時候，宇宙是個大秘密，「這怎麼回事情？不知道！」學習了佛法以後，尤其是看見印順老法師著作，他特別地很明顯、很有力量地提出來：世間宇宙的事情，宇宙間的事情，以人為主，以有情為主；他這句話說出來，說得非常好這句話！這句話從什麼地方來的？從《阿含經》裏面來的。我們現在從《瑜伽師地論》也是這樣說法。

    世間上為什麼有水災、有火災、有風災呢？是因為這個世間上，這個人，大家壽命長，這個道德水準很高了，那大家都修禪定，跑到初禪、跑到二禪天上去了，這個世間上沒有眾生了，所以就起火了，就燒了。所以是以人為主的，而不是這個世界是主，不是；世界是枝末。我們人為主，就是心為主，心為本，萬法是心所變現的，心所創造的。我們若是讀這個「若人欲了知，三世一切佛，應觀法界性，一切唯心造」這句話，這句話就是人為主的意思。但是若沒有人特別提出來，是一切是人為主，我們還是不能知道，不見得能知道。你不見得能知道是人為主。

    所以是「由彼觀見，唯有於法及唯法因，唯有於苦及唯苦因故」。就是我們內心的惑、業、苦的流轉，世間的緣起就是這樣子。說過去怎麼回事不知道？過去亦復如是。這未來怎麼回事？未來亦復如是，也是這樣子。只有相信了佛法以後，修學四念處，這苦惱才能停下來，這樣子就可以解除一切的疑惑。


Tape 117

瑜伽師地論 > 卷第十一 > Tape 117

寅二、非食（分二科）　卯一、問

問：此誰為非食？

    在解釋五蓋的障礙裏邊，分兩大科，第一科是「食」，第二科是「非食」。現在是說「非食」，就是每一蓋裏邊都有「食」和「非食」。現在是第五「疑蓋」的「食」、「非食」；「食」解釋過了，這第二科是「非食」。「非食」第一科是問。

    「此疑蓋誰為非食？」誰是對治這個疑蓋的呢？

卯二、答（分二科）　辰一、標

答：有緣緣起，及於彼相，如理作意，多所修習，以為非食。

    就是思惟緣起的道理，就能破除去疑蓋。這是「標」。

    第二科解釋，解釋裏面分兩科，第一科「舉於三世」分二科，第一科「明非食」。

辰二、釋（分二科）　巳一、舉於三世（分二科）　午一、明非食

由彼觀見唯有於法、及唯法因，唯有於苦、及唯苦因故；所有一切不正思惟為緣無明，於三世境，未生者不生，已生者能斷。

    「由彼觀見唯有於法、及唯法因，唯有於苦、及唯苦因故」，就是思惟十二緣起裏面只有這四條：第一條是法，第二是法因，第三是苦，第四是苦因；十二緣起就是這四樣。從這四樣裏邊的思惟，就能破除去一切的疑問、一切的疑惑。

    「所有一切不正思惟為緣無明，於三世境，未生者不生，已生者能斷」，你能思惟「無明緣行，行緣識，乃至生緣老死」，這樣思惟的結果，所有的不正思惟為緣的無明；這不正思惟是引起無明的因緣，你不正思惟這無明就生起來了。「於三世境」，這個無明是對過去、現在、未來就起出來種種的懷疑、種種的疑惑。現在你能思惟緣起的關係，這個無明於三世境的疑惑「未生者不生，已生者能斷」，所以它能對治、能消除去，能消滅一切的疑蓋，疑惑的障礙。

午二、釋如理（分二科）　未一、反顯

若不如理而彊作意，其如理者而不作意；總說此二，名不正思惟。

    這以下是解釋「如理」；這個如理的作意會有這樣的作用。分兩科，第一科是「反顯」，從反的那一面來顯示。

    「若不如理」，這個如理是正面，不如理就是反面；如果不能夠如理作意，就像前邊：思惟我、思惟有情、思惟有情世間、器世間，那些不如理的作意，你強要去思惟，那就有問題了。「其如理者，而不作意」，像十二緣起：無明緣行、行緣識，乃至生緣老死；無明滅則行滅，乃至生滅則老死滅，這些是如理作意。這個如理作意，你不作意，不這樣思惟。「總說此二，名不正思惟」，不應該作意的、你偏要作意，應該作意的你不作意，這兩種叫做不正思惟。

    這是從反面說的；底下是從正面說，第一科是「標義」。

未二、正成（分二科）　申一、標義

若於是中，應合道理；應知是處，名為如理。

    這是「標義」，底下解釋。「若於是中，應合道理」，若是在十二緣起裏邊；這流轉的緣起、還滅的緣起裏邊，這是合乎道理的，能令你消除一切的疑惑，滅除一切煩惱，增長智慧得大涅槃，這是很合理的事情。那麼這樣「應知是處，名為如理」，這個地方，這就是如理作意；能令你消除煩惱、增長智慧，這就是如理作意。能令你增長煩惱，隱沒了智慧的事情，那就是糊塗，那就是不如理作意。現在說這十二緣起這一方面是如理作意。這是「標」，底下解釋因由。

申二、釋由

謂於暗中作光明想。由此方便，如理作意，非不如理。

    「謂於暗中作光明想」，我們原來不是佛教徒，我們對於過去、未來、現在，什麼叫做佛、法、僧，這一切事情，都是迷迷糊糊的，就是黑暗中。現在遇見佛法了，就是遇見緣起法了，這是光明。「由此方便，如理作意」，用這樣佛說的妙法，佛說的緣起法，佛說的苦、集、滅，道的緣起法，這是一個轉凡成聖的方便、轉凡成聖之道，你能在這裏去「如」就是隨順，隨順佛說的真理去觀察，這就是如理；「非不如理」，不是不合道理的。這是解釋原由，所以應該這樣作意。

巳二、例餘處所

於餘處所，亦有所餘如理作意。

    這是在五蓋裏邊，這只是說疑蓋，在疑蓋裏邊於黑暗中作光明想，這樣子叫「如理作意」。「於餘處所」，其他的貪欲蓋、瞋恚蓋、掉舉惡作蓋，那四個蓋叫「餘處所」。「亦有所餘」，亦有其他的合理的觀察、思惟法門：修不淨觀啦、修慈悲觀啦、修持息念這些，那也叫做光明想；也可以說「謂於暗中作光明想，由此方便如理作意」，也可以這麼說。這是「例餘處所」。

辛二、別辨（分三科）　壬一、靜慮支分（分四科）　癸一、略標列（分四科）　子一、初靜慮攝

復次於初靜慮具足五支：一尋、二伺、三喜、四樂、五心一境性。

    這是第二科「別辨」。前邊是「總辨」，總辨等引地，這個「辨」大概是兩個現象；一個說初禪斷除五法、圓滿五法，然後說蓋障，但是前面這個大意可以明白了：想要得禪定，一定要斷除五蓋，滅除去貪欲蓋、瞋恚蓋這些蓋。若是有這些貪欲蓋、瞋恚蓋這五蓋的存在而不破除，是不能修禪定的，禪定是得不到的。這個就是很明白看出這件事。前面是「總辨」，這底下是「別辨」，「別辨」裏邊分三科，第一科是說「靜慮的支分」，就是色界四禪裏面，每一禪裏邊都是一支一支的；初禪有五支，二禪有四支，三禪有五支，四禪有四支。就是有總、有別，「禪」這是總，其中分五個部分，或者這樣的意思；由這五個部分的功德組織成這個「禪」的。這裏面分成四科，第一科是「略標列」，又分四科，第一科是「初靜慮攝」，是攝屬於初靜慮。

    「復次於初靜慮，具足五支」，這個色界初禪它是具足五個支，由這五個支來支持這個「禪」的成就，有五個力量組合起來成為初禪，哪五個力量呢？「一尋，二伺，三喜，四樂，五心一境性」，這五個部分成就初禪的。

    這是「略標列」，只是把這五個名字標示出來，下邊還有詳細解釋。

《披尋記》三六四頁：

於初靜慮具足五支等者：顯揚論云：尋者：謂能對治二種雜染。出離尋，無恚尋，無害尋。伺者：謂能對治二種雜染。出離伺，無恚伺，無害伺。（顯揚論二卷五頁）此中二種雜染：謂欲界煩惱雜染，及業雜染。顯揚又云：喜者：謂已轉依者，依於轉識，心悅心勇心適心調安適，受受所攝。樂者：謂已轉依者，依阿賴耶識，能攝所依，令身怡悅安適，受受所攝。（顯揚論二卷五頁）此中轉依，謂由修養對治斷所治障所得轉依。又於定地所緣境界，繫心專注令不流散，是說名心一境性。如是應知於初靜慮建立支義。

    「於初靜慮具足五支等者」，這個《顯揚論》，《顯揚聖教論》上解釋：「尋者：謂能對治二種雜染」。這個「尋」它有什麼作用呢？你按照這個「尋」的方法去修行，能夠斷除去兩種染污的事情；就是一個煩惱雜染、一個業雜染，這兩種雜染可以斷掉，斷除去這兩種過失，「能對治二種雜染」。「出離尋、無恚尋、無害尋」，這上面這個「尋」究竟指什麼說的呢？就是三種尋：一個是「出離尋」。「出離尋」是什麼呢？就是從欲出來，從欲的繫縛裏面解脫出來。我們沒得禪定的人，都是為欲所繫縛，色聲香味觸這五種欲，把這個人繫縛得牢牢地不得解脫。現在若得到了初禪了的時候，就是從欲的繫縛裏面出來了。那麼怎麼能夠出來呢？就是用「尋」的方法；什麼尋呢？就是「出離尋」，就是修不淨觀就把欲的心理破掉了，從欲裏面出來了，「出離尋」。

    「無恚尋」，「恚」就是瞋恚、憤怒、不高興了；這是一種煩惱。「出離尋」，是出離貪欲。這個「恚」，無恚；從瞋恚的煩惱裏面解脫出來，叫「無恚尋」。「無害尋」，這個「害」就是要傷害；對方對我不利，我要報復、我要傷害對方。那麼這個和「恚」有什麼不同呢？「恚」是比「害」還要厲害的，就是要殺害對方，那個叫做「恚」。這個「害」只是要傷害，還沒有說是要殺死他，只或是打他、繫縛他、令他苦惱就是了，這個「恚」是很厲害的。這樣說呢，「害」和「恚」對比起來是一輕一重，這樣意思。那麼現在這三種尋：出離尋、無恚尋、無害尋。修習不淨觀、修習慈悲觀，破除去這種煩惱。

    「伺者」，「伺」是什麼呢？「謂能對治二種雜染」。什麼叫做「伺」呢？有「出離伺、無恚伺、無害伺」，和前面同樣是三個，但是「尋」是粗略的意思，「伺」是非常深細的一種觀察智慧。這個文是《顯揚聖教論》（二卷五頁）上說，「此中二種雜染：謂欲界煩惱雜染及業雜染」。

    「《顯揚》又云：喜者」，第三支這個「喜」字怎麼講呢？「謂已轉依者，依於轉識，心悅、心勇、心適、心調安適，受受所攝」。這個「喜」怎麼講呢？「已轉依者」；這個「已轉依」怎麼講呢？這個「依」是什麼？「依」就是你的心，就是修禪定的這個人的心；心是一切事情的依止處。這個「轉依」就是轉變了，原來我是沒有禪定的人，我這個心是散散亂亂的，現在把這個心經過禪定的訓練轉變、不散亂了，得到禪定了，這叫做「轉依」；把內心裏面的散亂棄捨了，成就了不散亂的禪定的功德了，這叫做「轉依」。所以「已轉依者」，就是修禪定已經成功了的人。「依於轉識」，就是心在外境上活動的，不是指阿賴耶識說。他心裏面有「悅」、有「勇」；就是有喜悅，而在喜悅之中有勇，就是很勇猛不是軟弱的境界；這個喜悅之中有勇，這是有一個特別的境界。「心適」心裏面很安適，「心調安適」，這就叫做「喜」，「喜」是這個意思。

    「受、受所攝」這個話，這個「受」單獨念，然後「受所攝」，這麼念。這個「喜」是什麼呢？就是「受」，就是你心裏面遇見可愛的境界，你心裏面領受這個可愛的境界，這就叫做「喜」。不止於此，「受所攝」，於屬於「喜」一切的心心所法，還有其他的心所法的，和它在一起相應的，譬如說觸、作意、受、想、思，裏面有個受，其餘的觸、作意、想、思也都在內；就是「受」和受所攝的，這都叫做「喜」。所以每一個心所法都是一團的，不是單獨的；但是其中有一個是最重要的，就名之為「喜」，是這樣的意思。這就叫做「喜」，而這個「喜」實在是什麼意思呢？就是得到禪定以後，心裏面快樂、歡喜，是這麼意思。我原來沒有禪定的時候我不歡喜，我用功修行，老也沒有成功心裏也不歡喜；忽然間成功了心裏面歡喜，這個「喜」是這個意思。

    「樂者，謂已轉依者，依阿相耶識能攝所依，令身怡悅安適，受受所攝」。「謂已轉依者」，就是禪定成功了的人，「依阿賴耶識」，這個「樂」要依阿賴耶識為主來說的。怎麼與阿賴耶識有關係呢？「能攝所依」，阿賴耶識的力量，他能夠攝持你這個身體，這個「所依」也就是你的身體，當然心也在內；能攝持這個身體，能攝所依的身體，「令身怡悅」。其實我們沒有得定的人，這個身體也是阿賴耶識來攝持它的，由阿賴耶識來統治它；這個得定的人，也還是阿賴耶識，但是可是有變化。什麼呢？「令身怡悅」，能使令你的身體「怡悅」，就是喜樂、快樂。我們沒有得定的人也是阿賴耶識攝持它，但是我們感覺什麼？沒有什麼呀！不感覺有什麼特別的樂；沒有什麼病痛的時候，也不感覺樂、也不感覺到苦。現在得了禪定可是不是，「令身怡悅安適」，沒有一切不如意的事情，也是「受、受所攝的」。

    這個「樂」和前面「喜」可是不同。就是「樂」現前禪定成就了以後，這個身體裏邊感覺到很重大的快樂出現了，出現這件事。出現這件事的時候，你心裏面喜樂，這個「喜」和「樂」是不一樣。這個「樂」，這上面說得很明顯，就指前五識說的，就指身體說的；那個「喜」是指轉識，主要是第六識，這樣意思。

    《顯揚論》二卷五頁說的，「此中轉依，謂由修習對治，斷所治障所得轉依」，這解釋什麼叫做「轉依」？就是由於你長時期的不怕辛苦，修這個靜坐，常常的靜坐。「對治」就是消滅，消滅了所消滅的「障」，這五種障都消滅了。消滅了這時候成就的身心，這時候出現的身心，裏面有禪定、有喜樂，這就是這個意思。

    「又於定地所緣境界」，這解釋「心一境性」。這個「定地所緣境界」就是你已經成就了禪定，在禪定裏邊你的這一念心所緣的、所注意的境界，「繫心專注」，「定」好像繩子似的，把你這個心就綁在所緣境上叫它不要動。「令不流散」，使令這個心不到別的地方跑，不跑到別的地方去虛妄分別。「是故說名心一境性」，就是你的心安住在一個境界上，這就叫做「定」，這就叫做「禪」，是這麼的意思。「如是應知於初靜慮建立支義」，初靜慮有這五種義。這裏面還有其他的事，後面有解釋，就簡單這樣解釋就好了。

子二、第二靜慮攝

第二靜慮有四支：一內等淨，二喜，三樂，四心一境性。

《披尋記》三六四頁：

第二靜慮有四支等者：顯揚論云：內等靜者：謂為對治尋故，攝念正知，於自內體其心捨住，遠離尋伺，塵濁法故，名內等淨。（顯揚論二卷六頁）餘如前釋。如是應知第二靜慮建立支義。

    「第二靜慮有四支等者：《顯揚論》云：內等淨者，謂為對治尋伺故」。這個「初禪」是怎麼成就的呢？就是用尋伺的方法，用這個出離尋、無恚尋、無害尋破除去貪煩惱、瞋煩惱，乃至散亂、掉悔、惡作，這一切的蓋，把這些蓋破除去成就禪定的。所以這個尋伺對於初禪來說，它的功勞是非常大的，就是由尋伺而成就的初禪，是這樣的意思。但是到了第二禪的時候就變了，這個尋伺是不對的，要把這個尋伺排遣出去，不要它了，這個意思。所以「謂為對治尋伺故」，感覺這個尋伺不好，要消滅它。消滅它就得要「攝念正知」，心裏面不要去什麼出離尋、無恚尋、無害尋，不要去修這個分別心、棄捨它，叫它攝持你的正念正知，下面有解釋。「於自內體」就是在自己的內心上，「其心捨住」，你這個心就把尋伺棄捨了、不要了。「遠離尋伺，塵濁法故」，這個時候棄捨了這個尋伺的塵濁法，所以叫做「內等淨」；這個「淨」就把尋伺的塵濁法去掉了，所以叫做「淨」。這個「內等」就是心裏面定，心裏面的定叫做「內等」；這個「等」在這裏是「定」的意思。你內心是寂靜住的，而遠離了塵濁法的尋伺，所以名之為「內等淨」。而這裏邊怎麼樣能夠驅逐出去尋伺呢？就是「攝念正知」，就是用這個方法，下面有解釋。《顯揚論》二卷六頁這麼說的，「餘如前釋」其餘的喜、樂、心一境性，和前面初靜慮的解釋一樣的。

子三、第三靜慮攝

第三靜慮有五支：一捨，二念，三正知，四樂，五心一境性。

《披尋記》三六四頁：

第三靜慮有五支等者：顯揚論云：捨者：謂於已生喜想及作意，不忍可故，有厭離故，不染汙住，心平等、心正直、心無轉動而安住性。念者：謂於已觀察喜不行相中，不忘明了，令喜決定不復現行。正知者：謂或時失念，喜復現行，於現行喜相分別正知。樂者：謂已轉依者，離喜離勇安適、受受所攝。（顯揚論二卷六頁）心一境性、如前釋。如是應知第三靜慮建立支義。

    「第三靜慮有五支等者」：《顯揚論》說這個「捨」字怎麼講呢？「謂於已生喜想及作意，不忍可故」。這個第二靜慮的這個人，也就是修初禪成功的那個人；那個人他對於內心裏面生「喜」不歡喜，不願意有這個「喜」。這個「作意」，就是使令這個「喜」生起的這個作用叫「作意」。「不忍可故」，心裏面不忍受，不同意心裏面有喜的作意，不同意；不忍可就是不同意。不同意怎麼辦？「有厭離故」，就是厭惡這個「喜」的生起；有如意的事情出現的時候心裏面歡喜，這個歡喜我不高興；有如意的事情出現可以，但是心裏面不要動，不要喜，就是這個意思，「厭離故」。「不染汙住」，這個「喜」是個染汙，把這個「喜」除掉了就是不染汙，就是清淨了所以叫做內等淨；但是這個地方解釋這個「捨」。

    「心平等、心正直、心無轉動而安住」，這叫做「捨」，這個「捨」是這麼講。這個「捨」字在佛法裏面真是妙得很：修禪定、修有漏禪這裏面有，八正道裏面也有捨。這個心是平等的；也不散亂、也不昏沈，那麼「心平等」。「心正直」，就是不散亂、不昏沉的這個心相續地明靜而住，叫作「正直」。「心無動轉」，這時候這個心，一切的境界不能影響它，不能使令它動，不能使令它散亂，它一直的是能夠明靜而住；「無動轉」，而安住，在心裏面安住，那麼就叫做「捨」。這個「捨」字要記住它，這個「捨」字怎麼講呢？就是「心平等、心正直、心無動轉而安住性」，這叫做「捨」。

    「念者，謂於已觀察喜不行相中，不忘明了」，這個解釋這個「念」怎麼講。「謂於已觀察喜」，因為得到了初禪以後常常入定，一入定心裏面就有喜有樂，久了就不歡喜這個喜。不歡喜這個喜的時候他就觀察這個喜的過失，這個喜使令心裏面不安靜，不高興它。「不行相中」，你棄捨這個喜、喜就不活動了，「不行相中」這個喜不活動；沒有喜的這個境界你能夠不忘、不失掉，心裏明明了了的，「令喜決定不復現行」，你這個正念的力量很強大，使令這個喜就不再出現，那麼這就是叫做「正念」。

    「正知者，謂或時失念」，或者有的時候忘了，失掉了正念。「喜復現行」，這個歡喜心又出現了，一入定有很多的樂，心裏面又歡喜，又歡喜又不行，不可以。「於現行喜相分別正知」，這時候你心裏面就出來一個正知，說「不對！不要有喜」，又把這個喜驅逐出去，立刻知道這是不對。這樣子觀察分別正知，這叫做「正知」。「謂或時失念，喜復現行，於現行喜相分別正知」，這叫做「正知」。

    「樂者，謂已轉依者，離喜、離勇、安適，受、受所攝」，就是沒有那個喜，沒有那個喜的勇的安適，沒有。這時候叫做「樂」，有廣大的輕安樂，但是沒有喜，這叫做「受、受所攝」。「心一境性如前釋」。「如是應知第三靜慮建立支義」。

    這樣的次第就是：修第二靜慮的時候，棄捨初靜慮的尋伺；修第三靜慮的時候，棄捨第二靜慮的喜，去掉了喜，心裏面有樂，是這個意思。

子四、第四靜慮攝

第四靜慮有四支：一捨清淨，二念清淨，三不苦不樂受，四心一境性。

《披尋記》三六五頁：

第四靜慮有四支等者：顯揚論云：捨清淨者：謂超過尋伺喜樂三地一切動故，心平等性，心正直性，心無轉動，而安住性。念清淨者：謂超過尋伺喜樂三地一切動故，心不忘失，而明了性。不苦不樂者：謂已轉依者，非安適非不安適。受受所攝，色界最極最上寂靜最勝攝受，無有動搖。（顯揚論二卷七頁）心一境性、如前釋。如是應知第四靜慮建立支義。

    「第四靜慮有四支等者：《顯揚論》說：捨清淨者，謂超過尋伺喜樂三地」。初靜慮棄捨了欲界的欲，第二靜慮棄捨了初靜慮的尋伺，第三靜慮棄捨了二禪的喜，現在第四靜慮，棄捨了三禪的樂；超越了尋伺、喜、樂。尋伺、喜、樂這是三地：就是初禪，二禪，三禪。「一切動故」，尋伺、喜、樂這三種心所法都是使令心浮動，現在這種動完全棄捨了、不要了，所以叫做超越，超過了，這就叫做「捨清淨」。尋伺、喜、樂都是不清淨，棄捨它就清淨了。這是禪定裏面的境界有這樣的差別。「超過尋伺喜樂三地一切動故，心平等性，心正直性，心無動轉而安住性」這叫做「捨清淨」。

    「念清淨者，謂超過尋伺喜樂三地一切動故，心不忘失」，這個境界心裏面明明了了的，不會再忘掉的，「心不忘失，而明了性」，這就叫做「念清淨」。

    「不苦不樂者：謂已轉依者，非安適非不安適，受、受所攝，色界最極增上寂靜最勝攝受，無有動搖」，這個叫做「不苦不樂」，就是「捨」受。他這個「捨」受是這樣的境界，也不是安適的喜樂受，也非不安適的憂苦受；他還是「受」就是捨受，是受所攝的一切心所法。這個時候，這個不苦不樂受是色界天「最極、最上寂靜」，這個寂靜到了最高的境界了，「最極最上」的寂靜，「最勝」的攝受境界，「無有動搖」，心裏面是非常的寂靜的。尋伺、喜、樂都是動，現在沒有這個動，所以是最極寂靜，「無有動遙」。「心一境性如前釋。如是應知第四靜慮建立支義」，第四靜慮是這樣子。

癸二、釋所以（分四科）　子一、初靜慮攝

初靜慮中尋伺為取所緣，三摩地為彼所依，喜為受境界，樂為除麤重。

    前面是「略標列」，這四個：初禪、二禪、三禪、四禪。初禪有五支，二禪有四支，三禪有五支，四禪有四支，這是略標列出來。這底下第二科解釋所以，分四科，第一科是解釋「初靜慮攝」。

    初靜慮分五支，五支裏面這個「尋伺」，「為取所緣」，就是分別所緣境；它的作用就是分別所緣境。這個「分別所緣境」，就是修出離尋伺、無恚尋伺、無害尋伺，就是破除去五蓋，就是這樣子，這叫做「取所緣」，這個「取」當個「分別」講。

    「三摩地為彼所依」，這個「三摩地」這個心一境性就是定，這個定是彼尋伺的依止處；這個話應該有兩個意思，什麼意思呢？就是沒得定的時候，就是你修禪定得到了未到地定的時候，你不知足，你還希望繼續向前進步到色界初禪，為了成就初禪，而這樣修出離的尋伺、無恚尋伺、無害尋伺，所以這個三摩地是尋伺的所依止。就像我們做生意，為了發財去做生意，這個發財是你心情的希望處，因為這個希望而才去做這件事。我為了成就三摩地，所以我才這樣去修行，是這個意思；「三摩地為彼所依」，若沒有三摩地的所依，那就不需要這樣修行了，這樣的意思。這樣講呢，你得到初禪，這個尋伺是得初禪的前方便，這樣講是得初禪的前方便。但是成就了初禪了以後的人，他心裏面還是有這件事的，他心裏面還是有尋伺的。所以成就初禪常常入禪的這個人，久了，他又不高興這個尋伺，就要棄捨它，這裏也有這麼解釋。

    在我們心裏面的想法，尋伺是成就初禪的前方便，等我初禪成就了，就不需要這個前方便，在禪裏邊沒有尋伺了，應該是這樣的意思。若是這樣講，按我們沒有得定的人來說，比較順一點，就是在得了定以後，心裏面再不尋伺，我們的心情是這樣子。但是事實上也不是，得了禪定的人在初禪裏邊還是有這個尋伺的，所以久了他又不高興，不高興就是要棄捨，這時候才出來二禪，是這樣意思的。

    「喜為受境界；樂為除麤重」，為什麼有「喜、樂」這件事呢？「喜」是因為你領受了如意的境界的時候，心裏面歡喜，心裏上的反應自然就是有喜。「樂為除麤重」，「樂」是什麼意思呢？就是除掉了麤重，就會有樂出來。這個「麤重」可以做幾種解釋。在《解深密經》的〈分別瑜伽品〉有提到，應該這裏面也有提到，《瑜伽師地論》也有這個解釋。這個「麤重」是煩惱的種子，這是一種解釋。第二種解釋，比如說我們這個心，心裏面有煩惱的時候，這個煩惱影響你的心，使令你的心無堪能性。比如想要靜坐，這個煩惱的影響，靜坐坐不來、有困難，這個無堪能性叫「麤重」。現在這裏說這有漏禪，不是說無漏禪，所以不應該說種子；就指無堪能性，內心的無堪能性叫做「麤重」。這個「麤重」頭幾次也講過，有心粗重、有身粗重，我們內心有煩惱的活動的時候，不但使令你的心無堪能性，令你身體也無堪能性，身體靜坐的堪能性也受影響。現在這個「樂」一出現了的時候，把身體的無堪能性、心的無堪能性消滅了，所以叫「樂為除麤重」，除掉了粗重。

    這個是得到的利益；「喜為受境界，樂為除麤重」，是得到的利益。你成就初禪以後，你得到什麼好處呢？得到一個「喜」一個「樂」。你怎麼成就的初禪？由「尋伺」成就的。那麼這個「心一境性」，就是初禪的體，初禪以「心一境性」為體，就是在禪定裏面的境界。

子二、第二靜慮攝

第二靜慮中內等淨為取所緣，三摩地為彼所依，餘如前說。

    「第二靜慮中內等淨為取所緣」，你怎麼成就的二禪呢？就是「內等淨」，就是觀察尋伺的過失，把它棄捨了，是這樣意思，這是「取所緣」。「取所緣」就是分別觀察尋伺是有過失的；有過失就呵斥它不對，一呵斥它不對，這尋伺漸漸就不起了，這麼意思，「取所緣」。

    「三摩地為彼所依」，二禪的心一境性是內等淨的所依。「餘如前說」，剩下那個「喜、樂」和初禪說的一樣，「喜為受境界，樂為除麤重」，是這樣的意思。第二禪是四支，就是一個內等淨、一個喜、一個樂、一個心一境性，這四支。也可以這樣說，「內等淨」是成就二禪的方便，「喜和樂」是成就二禪得到的利益，「心一境性」是它的所依止處。

子三、第三靜慮攝

第三靜慮中捨、念、正知為取所緣，三摩地為彼所依，餘如前說。

    「第三靜慮中捨、念、正知為取所緣」，第三靜慮也是五個支，五個支裏面這個「捨」和「念」和「正知」這三個是「取所緣」，就是分別這個所緣境，就是觀察喜的過失，二禪裏面喜的過失；這樣子常常地說它有過失，常常呵斥它，那麼它就不起了，不起了就得到第三禪了。所以這個「取所緣」，這個「取」字可以當二個解釋：一個是分別所緣境，一個是觀察所緣境來呵斥這個所緣境，呵斥這個尋伺、喜、樂，那叫做「取」。第二個「取」者，得也，得到三摩地，得到三禪，得到初禪、二禪、三禪、四禪，也叫做「取」，也可以這麼解釋，「取所緣」。

    「三摩地為彼所依，餘如前說」，其他的那幾樣和前面解釋一樣，這裏不說了。這樣就是第三禪也是五個支，這個「捨、念、正知」這三個，剩下來就是一個「樂」，還有「心一境性」。

《披尋記》三六五頁：

初靜慮中尋伺為取所緣等者：自下為顯於四靜慮建立五支四支因緣。謂由思惟所緣故，受用所緣故，於緣不散故。如下決擇分說。（陵本六十三卷五頁）初靜慮中尋伺為取所緣，即彼思惟所緣義。三摩地為彼所依，即彼於緣不散義。喜為受境界，樂為除麤重，即彼受用所緣義。於中樂為除麤重者；義如前說：以離彼品麤重性故，於諸煩惱而得解脫，故得身心無損害樂及解脫樂。（陵本十一卷三頁）如說初靜慮有三差別因緣，如是第二第三第四靜慮各三差別，應知亦爾；即於受用所緣中，隨應說餘，指如前說。

    「初靜慮中尋伺為取所緣等者：自下為顯於四靜慮建立五支、四支的因緣，謂由思維所緣故，受用所緣故，於緣不散故」；「於緣不散」就是心一境性，「受用所緣」就是所得到的喜樂的利益這些。「如下抉擇分說（陵本六十三卷五頁）」。「初靜慮中尋伺為取所緣，即彼思惟所緣義。三摩地為彼所依，即彼於緣不散義。喜為受境界，樂為除麤重，即彼受用所緣義」，就是彼〈抉擇分〉說的那個「受用所緣義」。

    「於中樂為除麤重者，義如前說」，前面解釋過了。「以離彼品麤重性故，於諸煩惱而得解脫」；拿二禪來說，尋伺就是個煩惱，就把尋伺去掉了；三禪就把二禪的喜去掉了，這樣的意思。「故得身心無損害樂及解脫樂，如說初靜慮有三差別因緣，如是第二、第三、第四靜慮各三差別」，都是有「取所緣」，和一個「受所攝」；喜為受所攝，樂為除麤重，「心一境性」是所依，都有這三種差別。

子四、第四靜慮攝

第四靜慮中捨淨、念淨為取所緣，三摩地為彼所依，餘如前說。

    「第四靜慮中捨淨、念淨為取所緣」，前面是初靜慮、第二靜慮、第三靜慮，現在是第四靜慮。第四靜慮裏面這個捨清淨、念清淨這二個是「取所緣」。「三摩地」也是「為彼所依」。「餘如前說」，剩下的不苦不樂、心一境性，如前面說。

癸三、明建立

諸靜慮中雖有餘法，然此勝故，於修定者為恩重故，偏立為支。

    前邊第二科解釋完了。前邊是「釋所以」；第一科是「略標列」，第二科「釋所以」，現在第三科「明建立」，這樣意思。

    「諸靜慮中雖有餘法」，雖然裡面也有很多的功德法。「然此勝故」，然初禪裡的那五支，三禪也是五支，二禪和四禪都是四支，就這五法和四法是最殊勝的。「於修定者為恩重故」，對修定的人來說，這五法和四法對他們的恩德是太大了。你成就了這五法，成就了這四法，你心裏面很歡喜，很感覺到「我沒有白辛苦，終究是有成就！」所以是「恩重故」。「偏立為支」，就立這五支、四支為支。

癸四、明差別（分二科）　子一、初靜慮（分二科）　丑一、問

問：何因緣故，初靜慮中有尋有伺耶？

    這底下「明差別」，這又更詳細地說了。第一科是「初靜慮」，初「問」、後「答」。

    「問：何因緣故」，什麼理由「初靜慮中有尋有伺」呢？

丑二、答

答：由彼能厭患欲界入初靜慮，初靜慮中而未能觀尋伺過故。

    「答：由彼能厭患欲界、入初靜慮」。所以這個立了這樣的名詞，顯示這樣的道理，但是我們若不學這個《瑜伽師地論》，你在別的地方，就是始終搞不清楚，「有尋有伺」、「無尋無伺」？始終是搞不清楚！現在這裏這句話說得非常有用。「由彼能厭患欲界」，因為這個出離尋伺、無恚尋伺、無害尋伺，他能夠「厭患」、能夠不高興欲界，就能夠超越欲界。「入初靜慮」，能進一步到達了色界的初禪，他有這種作用，所以「有尋有伺」。那麼再明白一點說，就是得初禪的方法，叫做「有尋有伺」，是這麼的意思。後來二禪以上，他不用這個方法了，所以叫「無尋無伺」，這樣說得很簡單，就是這樣意思。

    「初靜慮中而未能觀尋伺過故」，到二禪以上的人他就不要尋伺了，那麼為什麼初禪他要呢？因為初靜慮他沒能夠觀察尋伺的過失，所以他要它，他不知道它有過失；就是這一法，在這個立場的時候是有利益的，在另一個立場的時候它也有過失；有利益的就拿過來，有過失就取消了。這樣子使令人心裏面很淒涼；世間上的事情都是這樣子，你有用的時候人家用你，你不用了靠邊站；世間上都是這樣子，所以不需要難過、不用難過。

子二、餘靜慮（分二科）　丑一、寂靜差別（分二科）　寅一、舉尋伺寂靜

第二靜慮能觀彼過，是故說為尋伺寂靜。

    「第二靜慮能觀彼過」，初靜慮不能觀察尋伺的過失，因為它是有用，所以就用這個方法去修行，所以有尋有伺。第二靜慮能觀察尋伺的過失，他有過失的時候使令心不安了，「能觀彼過」。「是故說為尋伺寂靜」，所以第二靜慮就把這個尋伺取消了，不尋伺了，所以「尋伺寂靜」、尋伺不動了，所以叫「尋伺寂靜」。

寅二、例喜樂寂靜

如第二靜慮見彼過故，名尋伺寂靜；如是第三靜慮見喜過故，名喜寂靜；第四靜慮見樂過故，名樂寂靜。

    這底下第二科，就是「例喜樂寂靜」。二禪是「尋伺寂靜」，三禪以後就是「喜樂寂靜」。像第二靜慮的時候，見到、感覺到尋伺有過失就把尋伺取消了，叫做「尋伺寂靜」。這樣子，第三靜慮見到喜的過失，所以把喜也取消了，叫作「喜寂靜」。第四靜慮見到樂也有過失，也是令心浮動；浮動他心就不安，所以就把它取消了，所以「名樂寂靜」，第四禪名樂寂靜三昧。這樣呢，初禪叫尋伺三昧；二禪叫作尋伺寂靜三昧，或者叫喜三昧；三禪叫做樂三昧；第四禪叫樂寂靜三昧，這個名詞都有這樣的理由。

丑二、捨念清淨差別

捨念清淨差別應知。

    前邊是說「寂靜的差別」有這樣的不同：有尋伺的寂靜、有喜樂的寂靜。那麼第二個就是「捨念清淨」也有差別；捨念清淨的差別，這個初禪捨掉了欲界的欲，這欲界的欲是染汙的，所以捨清淨、念清淨。二禪又不高興這個尋伺，就棄捨了尋伺的欲，這也是捨清淨、念清淨；這個捨清淨、念清淨高過了初禪了。三禪又棄捨了二禪的喜，那麼就是這個捨清淨，念清淨。到四禪就棄捨了尋伺、喜、樂，這些染汙法都去掉不要了，那麼就是捨清淨、念清淨。同是一個名詞，但是有淺深的差別，這是不一樣的。

壬二、靜慮異名（分三科）　癸一、名增上心（分二科）　子一、標

復次是諸靜慮名差別者：或名增上心。

    前邊是解釋靜慮的支分，這四靜慮有多少支，這些不同。這底下就是第二科，說靜慮的異名，還有不同的名字。「復次是諸靜慮」名的不同是什麼呢？「或名增上心」，叫這個名字。什麼理由呢？第二科解釋。

子二、釋

謂由心清淨增上力，正審慮故。

    所以叫做「增上心」，叫這個名字。「增上心」這句話《披尋記》上有解釋。

《披尋記》三六六頁：

或名增上心等者：為趣增上慧而修定心，名增上心；此由所趣義名為增上故。如下聲聞地說。（陵本二十八卷二頁）於定心中思惟諸定過失，於上出離亦能了知不生愛味，是名清淨。

    「或名增上心等者：為趣增上慧而修定心，名增上心」，這個「增上心」就是修禪定的這個人，他為什麼要修這個禪定？他心裏面有個目的的，什麼目的呢？「為趣增上慧」，他的目的為了達到更高的境界去，就是到「增上慧」那裡去，所以要修禪定；修禪定能幫助你到增上慧那裏去，所以叫做「增上心」，這個心能增上慧，所以叫「增上心」，是這麼意思。「此由所趣義名為增上故」，這樣講是什麼意思呢？「此由所趣義」，這是由於你心裏面有一個目的地，想要到目的地那裏去，就叫做「增上」；這個「增上」當個「所趣」的意思講，就是他心裏面想要到另一個地方去，這就叫做「增上」。我從禪定這裏到大智慧那裏去，所以做「增上心」，是約他的目的說。我為什麼要持戒呢？「增上戒」我想要得定，由戒到定那裏去，戒有這種力量，能幫助你到禪定那裏去，所以叫做增上戒，這樣意思。

癸二、名樂住（分三科）　子一、標

或名樂住，謂於此中受極樂故。

    「或名樂住」，叫作「樂住」。「謂於此中受極樂故」，這個初禪、二禪、三禪、四禪，不是叫做「靜慮」嗎？但是又有一個名字叫做「樂住」。為什麼叫這個名字呢？「謂於此中受樂故」，這是說成就了初禪、二禪、三禪、四禪的人，他在四個禪裏邊能享受到極快樂的境界。

子二、徵

所以者何？

    這前面是「標」，這底下是「徵」。為什麼呢？

    第三科解釋，解釋裏面分兩科，第一科「約領受身心樂辨」。

子三、釋（分二科）　丑一、約領受身心樂辨

依諸靜慮領受喜、樂、安樂、捨樂、身心樂故。

    「依諸靜慮」，這個得到禪定的人，他的這一念靈明的心安住在禪定裏面，就是「依諸靜慮」。領受「喜」、領受「樂」、領受「安樂」、領受「捨樂」、領受「身心樂」，身也樂、心也樂，所以叫做「樂住」。

    這個世間上的事情，大體上說沒有一個人是傻子的，都是聰明人！說這個人他也有眼耳鼻舌身意，也都是很正常的，為什麼棄捨了世間上的事情要出家，出家去受那種清淡的境界，說「這個也不可以做！那個也不可以做！」那多苦惱呢？我們可能這麼想；其實這人不是傻子。他若是安分，持戒清淨，然後按照佛法去這麼樣用功修行，能得到禪，得到禪的時候他會得到樂，得到更高尚的樂好過欲樂的，所以去做這件事。

    像悉達多太子，他父親叫他不要出家，你在家你就等著好了，將來做國王；就是沒做國王，現在在皇宮裏面一切一切都是很自在安樂的，為什麼一定要去吃苦頭呢？他父親的意思是這樣子。但是他的想法不是這樣子，他另外有更高明的境界的想法的。不是說是個傻子、是個神經病，棄捨了皇宮的樂，跑到山野裏面去吃苦去，不是表面上的事情。他心裏面是有個更高尚的要求的意思，是這樣意思的。

    「依諸靜慮領受喜、樂、安樂、捨樂、身心樂故」是這樣意思，這裏也有解釋。

《披尋記》三六七頁：

依諸靜慮領受喜樂等者：此中喜樂；謂於初二靜慮。安樂；謂第三靜慮。捨樂；謂第四靜慮。如是一切總名身心樂。具此二樂，故名樂住。繫心於內所緣境界，於外所緣不流散故，由是靜慮得名為住。如下決擇分說。（陵本六十三卷八頁）。

    「此中喜樂，謂於初二靜慮」叫做「喜樂」。「安樂」是第三靜慮。「捨樂」是第四靜慮；這個「捨」就是「樂」，第四靜慮是棄捨了前面的尋伺、喜、樂，棄捨了欲界的五欲樂，也棄捨了初禪、二禪、三禪的尋伺、喜、樂；這時候內心是個「捨」的境界，而這個「捨」的境界也是樂，不過和前面樂不一樣就是了，是這樣的意思。這第四靜慮是「捨樂」。

    「如是一切總名身心樂」，初禪、二禪、三禪、四禪，總起來名字，身也樂、心也樂，是這樣的意思。「具此二樂，故名樂住。繫心於內所緣境界，於外所緣不流散故，由是靜慮得名為住」；「樂」是個意思，「住」是個意思，合起來所以叫做「樂住」。

    按佛法裡面所說的道理，像前面這「五識身相應地」、「意地」、「有尋有伺」等三地；說出這件事，就是世間都是無常的令人苦惱，所以應該重新創造自己的生命，或者是得色界定、無色界定，修出世間的涅槃的法門，得大解脫、得大自在；這個法是這樣講的。我們學習佛法，當然這情形不同；有的人在家的時候就學習佛法了，「哦！佛法是這麼一回事，好！我出家修行。修禪定，得三昧樂、得涅槃樂，發大悲心廣度眾生。」我學習佛法這樣學的，然後就我出家我也就這樣做，天天地用功修行，按照自己原來的本願，這樣一步一步這樣做。也有的人出家的時候沒有學習佛法，在家的時候沒有學習佛法，「我不大懂啊！」所以出家以後寺院的佛教有責任繼續教導他，讓他要明白佛法怎麼回事。他明白以後，亦復如是！也是這樣發心修行；大家都是這樣子。就是講的佛法是這樣子，事實上出家人也是這樣子，那麼就是書本上的佛法和流行的佛法是一致的，應該是這樣子。

    但是我看那個《佛法與科學》你們看見這個書嗎？很多年前，至少能有三十年前，在香港有居士印這本書。《一個科學者研究佛經的報告》這麼有一本書，還有《佛法與科學》這本書。《佛法與科學》這本書前面有胡適之一篇序。胡適之這個人哪！本來是我們中國最受尊敬的一個學者，做過北京大學的校長的，最高學府的領導人，我們大家應該是尊重他。但是他這篇序就是破口大罵，就是罵！毀謗我們佛法。但是其中有句話就說：「早已經不是那麼回事了！」唉呀！這話說得太厲害了！真是說得太厲害了！但是這話你能說他完全不對嗎？也不能！也不能。


Tape 118

瑜伽師地論 > 卷第十一 > Tape 118

丑二、約領受現法樂住辨（分二科）　寅一、顯義（分二科）　卯一、標

又得定者，於諸靜慮數數入出，領受現法安樂住故。

    現在這裏是講「靜慮異名」。本來名之為「靜慮」，靜慮就是「禪」，但是它也有不同的名稱。這一科裏面分三科，第一科是「增上心」，第二科是「名樂住」。「名樂住」分三科，第一科是「標」，講過了，第二科是「徵」。

    「或名樂住，謂於此中受極樂故」這是「標」。「所以者何？」這是「徵」。「依諸靜慮領受喜、樂、安樂、捨樂、身心樂故」這是第三科的解釋。解釋裏邊分兩科，第一科「約領受身心樂」的辨，說明樂住的名稱的道理，這一科講完了。底下是第二科，「約領受現法樂住辨」，分兩科，第一科是「顯義」，先是「標」。

    「又得定者」就是成就四禪的人，「於諸靜慮數數入出」，對於他所成就的禪，他「數數」就是一次又一次的「入出」，就入在禪定裏面然後又從禪定裏面出來，出來以後又入在禪定裏面又出來，就是這樣來訓練自己。為什麼要這樣做呢？「領受現法安樂住故」；「領受」，其實也就是享受，就是領受這個禪的快樂，入在禪裏面就能享受到禪的快樂，這樣意思。這個「現法安樂住故」，這個「現法」就是現在的生命體、現在的色受想行識；因為你修禪的時候，也是色受想行識在修；成就了禪，還是在色受想行識裏面，所以不能離開了色受想行識另外有禪的。「入出，領受現法安樂住故」；當然這是說為了享受三昧樂而這樣做，但是也另外有個原因：初開始成就禪，對禪還不能說十分的熟練，所以要時時地入、入定；入、住、出這三個字，入禪定、安住在禪定裏面、然後再從禪定裏面出來，「入、住、出」三個字。常是這樣訓練，那你對禪就熟，隨時就能入定，隨時也可以出定；就是特別地要熟。當然你入了定以後，也就會享受到禪的樂。這是第一科，卯一是「標」。

卯二、釋

由此定中現前領受現法樂住。從是起已，作如是言：我已領受如是樂住。

    這第二科是解釋，解釋顯「入住出」裏面的事情。「由此定中」，由於你成就的定，你若入到定裏面，「現前領受現法樂住」，不是說空話，說禪定裡面怎麼怎麼樂。你沒有成就禪定，或者沒有入在禪定裏面，那都是空話。現在是實際上成就了三昧樂，而能夠領受三昧樂，這件事是事實，是一件實際的事情，是這樣意思。「由此定中」，是「現前領受」，不是過去也不是未來，就是現在你能夠領受「現法樂住」；你成就了禪，你享受三昧樂，你能安住在禪裏面享受三昧樂。「從是起已」，你從這個三昧的禪定裏面的境界出來，「作如是言：我已領受如是樂住」，我已經嘗到這個味道了：三昧樂。那麼這是解釋這件事，向別的人介紹這件事。

寅二、簡非（分二科）　卯一、簡無色定

於無色定無如是受，是故不說彼為樂住。

    前面第一科是顯「現法樂住」的這件事；現在第二科簡別不是這件事，分兩科，第一科是「簡無色定」。

    「於無色定」，說這個修行人他成就了色界的四禪，他又成就了無色界的四空定；空無邊處定、識無邊處定、無所有處定、非想非非相處定，他也成就了。成就了，他若入在無色定裏面，從無色定裏面再出來，「無如是受」沒有這樣的享受，沒有色界定的這樣的享受，沒有。「是故不說彼為樂住」，所以不說「彼」無色定是「樂住」。你住在那禪定裏面是沒有色界定的這種快樂，是沒有的。這是色界定和無色界定，這裏面的內容是不一樣的，所以名字也不同。

卯二、顯彼應說（分四科）　辰一、標

然彼起已，應正宣說。

    這底下第二科「顯彼應說」，這裏分四科，第一科是「標」，顯示他應該表達他的事情，這是「標」。「然彼起已」，然而那個入無色界定的那個修行人，他從禪定裏面出來以後，他應該宣說他定裏面的事情，應該宣說。這是「標」，第二科是「徵」。

辰二、徵

何以故？

    怎麼回事情呢？第三科是解釋。

辰三、釋

若有阿練若苾芻來就彼問，彼若不答，便生譏論：此阿練若苾芻，云何名為阿練若者？我今問彼超色無色寂靜解脫，而不能記。

    「若有阿練若苾芻來」，就是寂靜處的苾芻來，在寂靜處住的苾芻多數是有修行的人。那麼「就彼問，彼若不答，便生譏論」，這苾芻來了，就到這位得無色界定的苾芻這裡就問他：「你現在入的是什麼定？定裏的情況怎麼樣？」這樣問。「彼若不答」，但是那個得無色界定的那個人，假設他不回答、默然，不出聲、不說這件事。「便生譏論」，那麼這阿練若處苾芻就譏嫌他，就說了：「此阿練若苾芻，云何名為阿練若者？」現在這意思是有阿練若苾芻來，那麼那個成就無色界定的人也是阿練若苾芻，或者這麼說。或者是阿練若苾芻成就無色界定，他到另一個地方來，另一個地方的苾芻就問他：「你這麼用功修行，你成就的無色界定是怎麼樣呢？」這阿練若處苾芻不回答。不回答，那麼這個提出問題的這個苾芻就「便生譏論」：「此阿練若苾芻，云何名為阿練若者？」「阿練若」本來表示修行的意思，現在問他實際的成效，他不回答。不回答是表示什麼意思？你有成就？是沒有成就呢？這麼意思。

    「我今問彼超色、無色寂靜解脫，而不能記」，說是我現在問他，他呀！「超色、無色寂靜解脫」，這個色界定的寂靜解脫就是色界四禪，無色界的四空定也名為寂靜解脫，你若成就了無色界的四空定就超過了色界的寂靜解脫，若是你成就無漏的禪定，成就無漏的聖人的色、無色界的禪定，那麼就是超過了色界定也超過了無色界的寂靜解脫，都超過了，就是更高的禪定，就是超過了有漏的色界定、無色界定。說我現在問他，你所成就的超色、無色界寂靜解脫，「而不能記」，這個苾芻不能回答，默然無聲、默然無語；這樣這就是嫌他了。

辰四、結

是故為說應入彼定，非為樂住。

    這是第四科「結」。所以應該說，你入了「彼」無色界的四空定，不是一個快樂的住、不是安樂住。就是對色界的四禪來說，無色界的四空定不可以名之為「樂住」，不可以名之為樂住。但是得到無色界的四空定那也是不可思議，他的定力是高過了色界的四禪的，但是它裏面的慧不如色界四禪，就是有這個問題。

    這裏面差一點的呢，就是無色界的四空定，因為它無色就是沒有身體，只有受想行識沒有色，所以要是身心安樂住，只有心住而沒有身住，沒有身的安樂住。而這個樂；前面我們講過是身樂、心樂二種樂，那麼色界天的人有身體的存在，所以他有身樂，也有心樂；那麼無色界天的人只有心，受想行識的心而沒有色，就是沒有身樂，那麼他缺少一個，他只是一個受想行識的樂裏面有樂，沒有身樂。

    可是在前邊這《瑜伽師地論》的解釋，這身樂是指阿賴耶識說，有阿賴耶識的力量使令這身體有樂，是這樣解釋。若是《大毗婆沙論》當然不說阿賴耶識的事情，只說有身樂、有心喜；心喜、身樂，只是這麼說；這是這個無色界定沒有身樂。再另一外一個事情後邊有解釋，這個從色界第四禪開始是把這個樂放棄了，只有捨受，就是色界第四禪，就是捨受，無色界的四空定也都是捨受。那麼這個樂的事情他不高興了，修禪定久了的時候，他不高興有樂的事情，就把樂取消了，只是捨，捨也是一種樂。這個人，我們凡夫也有相同的情形，說有人歡喜吃辣椒，這個人不歡喜吃辣椒，「這個辣有什麼好呢？」但是歡喜吃辣的人就是要吃，不吃不行，就是這心理上的變化。這個得了禪定的人，這心裏面的變化也是有喜、樂、捨，有這三種受。三種受最初有喜受、有樂受，那是非常值得歡喜的事情，但是久了也不歡喜，喜也不要了、樂也不要了，只是捨，這個捨他非常滿意。譬如我們若是講滿意的就是好，那麼這樣說呢，他對於喜不滿意、對樂也不滿意，對於捨他滿意。所以我們若這樣說：滿意的就是樂，那麼捨就是樂，也可以這麼解釋；就是喜和樂這種受不歡喜，他歡喜捨。那這樣說，無色界的四空定當然也是捨，他是捨也是樂，但是缺少一個樂，那個身心，只有心而沒有身，這個身的樂沒有。這樣說和色界定彼此是差了很多、差了很多的，是不同的。而前邊說到色界的四禪名為樂住，不但是第四禪，包括初禪、二禪、三禪在內，總起來名之為「樂住」。

癸三、彼分涅槃等（分二科）　子一、標

或復名為彼分涅槃，亦得說名差別涅槃。

    前邊說了兩科，一個是「增上心」，一個是「樂住」。現在第三叫做「彼分涅槃等」，分兩科，第一科是「標」。「或復名為」，或者說這個四靜慮名為「增上心」、名為「樂住」，或者又名為「彼分涅槃」，叫這個名字。「亦得說名差別涅槃」，這說出兩個名字來。這是「標」，底下解釋。

子二、釋（分二科）　丑一、彼分涅槃

由諸煩惱一分斷故，非決定故，名彼分涅槃。

    這個「彼分涅槃」怎麼講呢？「由諸煩惱一分斷故」，由於這個修行人，他成就了色界四禪的時候，這個煩惱的一部分已經消除了、斷了。這個煩惱的一部分斷了是什麼呢？是現行的煩惱；就是欲界的煩惱，欲界的煩惱也是有種子的，但是指欲界煩惱的現行消除了，種子還在的。斷了一部分的煩惱故，「非決定故」，斷一部分煩惱，它種子還在，有因緣的時候，煩惱還會活動，煩惱一活動，就是退了，就是沒有禪定了，所以「非決定故」，它不是決定的斷煩惱，靠不住的，暫時的煩惱不動而已。這個煩惱，將來有因緣還會動的，所以說叫做「不決定」。這樣說名「彼分涅槃」；「彼分涅槃」的「彼分」怎麼講呢？這個窺基大師講是「類似」的意思，相似的意思，就是這個斷除一部分煩惱呢，他心裏面也比較寂靜了，煩惱是有動亂的相貌，使令你心不安；現在沒有煩惱了，心裏面能寂靜。這個寂靜，和涅槃也是寂靜有點相似，所以叫做「彼分涅槃」。那麼「相似」，就是不是真實的了。若真實的涅槃就叫做「此分涅槃」；它與涅槃相似還不是真實的，所以叫「彼分涅槃」。

丑二、差別涅槃

非究竟涅槃故，名差別涅槃。

    這是第二科。前邊解釋這個「彼分涅槃」，這裏解釋「差別涅槃」。這個涅槃是無為的境界，「一切賢聖皆以無為法而有差別」，是無為的境界。現在說色界四禪，名之為「涅槃」，這是有為的境界，這個不是究竟的，煩惱還沒有清淨不是究竟涅槃，所以叫「差別涅槃」，它是和涅槃不一樣的，所以叫做「差別涅槃」，這樣子說。

壬三、出離受等（分三科）　癸一、出諸受事（分四科）　子一、辨差別（分二科）　丑一、標

復次，此四靜慮亦得名為出諸受事。

    這是第三科「出離受等」。「出離受等」這個安立，前邊一開始這個〈三摩呬多地〉那個地方說到，第一科是「總標」，第二科是「安立」；這個「安立」裏邊……這個「別辨」裏邊分成三科。第一科是「靜慮支分」，初靜慮有五支、第三靜慮也有五支，第二靜慮、第四靜慮有四支。「靜慮支分」這科說完了。第二科是靜慮的異名，這一科也說完了。現在「出離受等」。這個四禪它們還有點事情，就是「出離受等」；有的「受」，他從那個受出來了，他不再受那種受了；這裡邊也各有各的差別。分三科，第一科出諸受的事情，分四科，第一科是「辨差別」，第一先是「標」。

    「復次，此四靜慮」，這四種靜慮，「亦得名為出諸受事」，這也可以說，這個「名」就是「說」的意思；也可以說他們初禪從一個受裏邊出來了，二禪又一種受，三禪、四禪又一種受，從那種受解脫出來了，這是有這樣的意思。這是「標」，底下是「列」。

丑二、列

謂初靜慮出離憂根，第二靜慮出離苦根，第三靜慮出離喜根，第四靜慮出離樂根；於無相中出離捨根。

    「謂初靜慮出離憂根」，這個「受」就是苦、樂、憂、喜、捨五種受；這一切欲界的人、色界的人、無色界天的人，你逃不出去這種受，就是苦受、樂受、喜受、憂受、捨受；苦、樂、憂、喜、捨這五種受。這個初靜慮、成就了初禪的人「出離憂根」，這個憂愁的這件事沒有了，他從這個憂愁裏面出來了。那麼就是因為我們有欲的人都有憂；我們欲界的人，平常的人我們有憂愁，就是特別高貴的人也是有憂愁，都是有。我們人間的人有憂愁，欲界天上的人也有憂愁，都有憂。為什麼有憂？就是因為有欲。欲為什麼令你憂愁呢？欲這種事情它要有變化的，它不一定滿你的意的；你歡喜這樣子可能令你滿意，過一會兒就變了不滿你意了，不滿你意你就有憂愁，是這樣意思。

    「第二靜慮出離苦根」，二靜慮就是把這個苦惱這件事解脫出去了，沒有這個苦的這種事情了；下邊文有解釋這個苦怎麼回事情。這「根」這個意思，「根」是個增上義，就是對於這件事的出現特別地有力量，有力量出現這件事。這件事出現令你憂愁，那麼就是因為它有根，它能隨順這件事。「出離苦根」，第二禪才出離苦惱的事情。

    「第三靜慮出離喜根」，不高興這個喜。因為初禪、二禪都有喜，那個時候還要保留這個喜；現在第三禪的人不高興這個喜，要把這個喜解脫出去。

    「第四靜慮出離樂根」，對於樂也不高興。本來修禪的人是為了得樂而才修禪的，但是成就了禪以後，久了又不高興這個喜樂；你看人的心情的變化，真是！不是最初的時候想得到的。

    「於無相中出離捨根」，這是佛教徒出離捨根。前邊這個第四靜慮出離樂根，除掉了樂，那時候他是什麼受？他是捨受；苦、樂、憂、喜、捨，是捨受，就是不苦也不樂的捨受。現在佛教徒力量是更大，苦、樂、憂、喜能夠解脫出去，「捨」也能除去，能把這個捨受也超越了，這是不容易，能超越這個捨受還是不容易的。原因就是佛教徒能得到「無相三昧」，得無相三昧的時候這個「捨」也能除掉了；「出離捨根」。

    這一段是「列」，把這件事列出來，底下解釋。前邊是「辨差別」，辨這個「受」的不同。這底下解釋經裏面說的道理，分兩科，第一科是「舉憂根」，分四科，第一科是「於生位」。

子二、釋經說（分二科）　丑一、舉憂根（分四科）　寅一、於生位（分二科）　卯一、引經問

如薄伽梵《無倒經》中說如是言：苾芻！憂根生已，應當如實了知生者，此於何位？

    這個「憂」是在什麼地方出現的呢？「如薄伽梵《無倒經》中說如是言」，像佛、世尊，「薄伽梵」我們以前解釋過了。有一部經叫做《無倒經》，在這一部經中「說如是言：苾芻！憂根生已，應當如實了知生者，此於何位？」這部經上佛就招呼這個苾芻說：「憂根生已，應當如實了知」，說是我們內心裏面忽然間有顧慮、有憂愁，有不滿意的事情出現了，心裏邊不歡喜；這個「憂」若是出現了以後，你不能放過這件事，你要明了這憂根是怎麼一回事情，「應當如實了知」，要明白這個憂根。明白什麼呢？「生者，此於何位？」這個憂根它在什麼地方出現呢？什麼時候出現這個憂根？「此於何位」，此「憂根」在什麼階段會出現憂根呢？

    前邊這是舉憂根、於生位，這一段是「引經問」。下邊第二科「依義答」，回答。

卯二、依義答

謂即於此斷方便位，若為憂根間心相續，爾時應知。

    「謂即於此」，「謂」就是說這個修行人、這個比丘，「斷方便位」，就是要斷除去這個「憂根」，就這個憂愁也就是一個苦惱，就是苦；修行人要滅除去這種苦惱，那麼這是在什麼時候呢？在「斷方便位」，就是斷這個憂根的活動的時候這個階段，有憂根、有憂；這下邊還有解釋。

    這個「憂根」，我們姑且這樣說：譬如說是在家人，在家居士他在欲裏面生活，大體上就這樣說；在家的俗人在色聲香味觸這個欲裏面生活，在欲裏面生活，他內心時時是有憂，有憂。但是這個在家人信佛了，他出家了，放棄了這個欲出家了。出家以後目的是想要成就「聖財所生樂」，就是由佛法的戒定慧成就的樂；但是還沒成就，只是希望成就而已。已經有的樂放棄了，要想要成就佛法中的涅槃樂、或者是三昧樂，也還沒有成就，兩方面都沒有；一個已經成就的放棄了，一個想要成就的還沒成就，在中間這個時候，中間這個時候，就是初出家的時候，這個時候這個心情，是個什麼心情呢？就是「憂」，唉呀！我已經有的樂……我雖不是三頭六臂，但也不是一無所長，我在社會上我也可以有一點成就的，但是放棄了；放棄了！但是我現在什麼也沒有，一無所有！這個心情也不是個好受的境界，所以名之為「憂」。是這麼回事。

    所以是「生者，此於何位？」這是說比丘，不是指在家人說。指這個比丘，你什麼時候你心裏面有這個憂呢？「即於此斷方便位」，你出了家，你想要成就聖道所生樂，就是要斷世間的苦集二諦，斷這苦集二諦修滅道，這修行的時候；這「方便」就是修行的活動，修學聖道的活動叫作「方便」，以此為方便可以得涅槃，所以叫做「方便」，就是行動。用這個方便斷世間的苦，斷除這個愛煩惱和見煩惱；方便就是斷的能力。斷一切苦的時候，就這個時候，還沒有成就涅槃樂的時候；若成就涅槃樂就沒有憂了嘛！現在就是正在用功修行的時候，這個時候就是心裏頭有憂。就是出家人，這些修行人就是這麼個境界。這有憂的時候，也就會這個也不對勁，那個也不對勁，看什麼都不舒服，總是不舒服。不舒服，怎麼辦呢？還得忍耐一點，你不忍耐怎麼辦呢？把世間的欲樂放棄了，聖道樂還沒成就，心裏面不那麼安閑自在，這種心情遇見什麼都是不滿意。不滿意怎麼辦呢？就得要忍耐一點，這無可奈何的事情。所以就是這麼意思。

    「若為憂根間心相續，爾時應知」，這個初開始放棄世間的欲來希求聖道的這個人，他的心情，他的心裏面當然也不是時時的憂，也不是這個意思，就是這時候有的時候一想起來的時候，這憂就來了，原來這個平靜的心為憂根所間斷，忽然間這個憂上來了，這個相續心裏面忽然這個憂出來了，出來了，把原來的那個平靜的心間斷了，也就是阻礙了。「爾時應知」，那個時候你這個比丘，你不能隨這個憂去了，你要用佛法的智慧來觀察這個憂的，觀察它，這樣子你心才能安下來的。如果你不觀察，「不對勁，這也不對勁，這也不對勁，好！我要到別的地方去！」到別的地方去亦復如是，還是一樣的，也是這樣子。說「我不出家了，我回到社會去！」回到社會去，更厲害！我認為更厲害；那個憂還是更厲害的，就是這麼回事。

    說這一段文就告訴你，什麼時候是憂呢？這指修行人來說就是這個時候，這個時候是最難的時候。所以這個我也在想：佛在世的時候，或者是有阿羅漢、大菩薩住世的時候，我們拜佛做師父，拜阿羅漢作師父，拜大菩薩作師父，你這個師父那他當然是過來人，他若收你作徒弟一定你是可造就的，不然他不收你的，那麼當然他也善巧方便的攝受你、教導你修四念處，就成功了。原來想要出家的目的是這樣子嘛，你有這個願，然後由願導行就這樣用功。本來這件事不但是佛在世，也不但是正法住世的時候，乃至於就現在也是一樣嘛，現在一個知識正常的人他要出家、修學佛法，一樣嘛，他也是一樣有願一樣有願而有行，由願導行的。

    可是到末法時代結果不是；結果怎麼不是呢？最初可能是有願，可是出了家以後呢，願也可能還有；也可能沒有了。所以那個由願導行的行，不導行了，一天就是平平的這樣子，也可能還是用功，但是用的功不是四念處，不是能夠得聖道，不是；只是個遠方便，遠遠的栽培一點善根，要久遠久遠以後有可能得聖道，而不是現在，而不是現在。而這樣自己也忍受，也同意這件事；本來最初我要相信佛法，「哦！世間是苦我承認了，世間是苦我要修行，我要發心修行！」結果到了修行時候，而所修的修行不是現在能得解脫的，這就是與原來本願有一點不符合，也可能原來的發心也是同意的，「好！我就是念阿彌陀佛，到阿彌陀佛國去得無生法忍、得聖道！」原來是同意的。也有的可能也還模模糊糊，這個道理還在模糊不清的階段，還是不是太明白。等到真實來到佛教裏面來，也可能有因緣認真地學習佛法，這時候明白；也可能不大學習，就是學習也不歡喜，就是各式各樣的情形。那麼這樣情形就造成了一個末法的現象，末法現象是什麼現象？你不能修四念處就不能降服煩惱；不能降服煩惱，煩惱還照樣活動。佛教徒，在家佛教徒、出家的佛教徒，不能修四念處降服煩惱，煩惱照常活動，那這時候佛教是什麼面貌呢？就是末法的現象，這原因就是這麼回事情。

    現在你看佛菩薩，《瑜伽師地論》這彌勒菩薩告訴我們；這當然說是比丘，「苾芻！憂根生已，應當如實了知」，這話說什麼呢？就是初出家的時候，你一出家的時候…表面上出家人的這種境界，也沒有去耕田、也沒有去作生意，一天沒什麼事作；實在按這經上佛的意思告訴你，你要時時地觀察你的心、心行，觀察你內心的活動是怎麼事情，你要認識。「應當如實了知」，這個「如實」這個字很厲害的。你要認識，我這個心裏面怎麼活動，你要看清楚、要知道的；你要知道「我這個心裏面有憂」。當然這只是說「憂」，其他的一樣，都是要時時要知道自己的心的。

    現在「舉憂根」第一個，就是憂在什麼時候生，它生起的時候你要知道、要知道！就像這土匪要來了，你馬上要知道這土匪來了，是這麼意思。這是這個「於生位」。

寅二、於彼因緣等（分二科）　卯一、牒經言

又應并此因緣及序，若相若行皆如實知者。

    這是第二科；前面第一科是「於生位」，這個憂在生起的時候你立刻要知道，要知道「哎呀！我這個心裏有憂出現了！」這底下第二科「於彼因緣等」，分兩科，第一科是「牒經言」。

    「又應并此因緣及序，若相若行皆如實知者」，那個《無倒經》上又說：「并此因緣」；前面這個憂的生起你要注意，憂一生起你就要注意了。不但是此生起，「并此」，並且再加上憂生起的因、憂生起的緣，是因緣。「及序」，由此因緣而生出來了憂就叫「序」。這憂的相貌、憂的活動「皆如實知」。這《無倒經》上有說：你這個比丘，你都應該認真的知道是怎麼回事情。那麼這幾句話是那個經上說的話，《瑜伽師地論》把那經上的話引來了，就說「又應」，又那部經上說：「并此因緣及序，若相若行皆如實知者」，這句話是什麼意思呢？這是「牒經言」就把那經上的話引來說。

    底下第二科「別徵答」。前面是「牒經言」等於是問，底下一樣一樣的問，有問有答，分五科，第一科是「知因」。

卯二、別徵答（分五科）　辰一、知因

云何知因？謂了知此種子相續。

    「云何知因？」這句話裏面說那個因緣要如實知，「因」是什麼呢？「謂了知此種子相續」，那你要知道，在你的微細的心裏邊有憂的種子，久遠以來相續存在你的心裏面，你知道你心裏面有憂的種子的。就是久遠以來在五欲的境界裡苦惱，你就有憂；有憂了就熏習了種子，種子生現行、現行熏種子，無始劫來就是這樣子，就是這樣子的。你要知道，心裏面有憂的種子所以有憂的，這件事要知道。

辰二、知緣

云何知緣？謂了知此種所不攝，所依助伴。

    「云何知緣」？這是第二科。經上說是「并此因緣」的「緣」是什麼意思呢？「謂了知此種所不攝，所依助伴」，這就要知道那個種子所不攝的，不是那個憂的種子；是另外的，你這憂愁的心理的助伴，幫助你生起的、和你作伴侶的，在一起活動的這些事情，你要知道。那麼這是什麼呢？這就是一些種種的……你為什麼要憂，就是要所緣緣了；你所緣的境界令你心裏面有憂，是這樣意思；這個下面文有解釋「憂」。「此種所不攝，所依助伴」，這個是幫助你生起憂愁的心理的一個助伴。

辰三、知序

云何知序？謂知憂根託此事生，即是能發憂根之相，及無知種子。

    「云何知序？」這個「序」是什麼意思呢？「謂知憂根託此事生」，這個憂愁的心理，就是寄託、是假託、也是依託，依託那個因和緣，而這憂的心情生起來，是這麼回事，是因緣和合而生。「即是能發憂根之相」，這個「序」就是，在你內心裏面能發生憂根的相貌，就叫做「序」。「及無知種子」，這「無知種子」也是發生憂根的一個原因。

《披尋記》三六九頁：

云何知序等者：序謂所由，由託此事令生起故。此復云何？謂染汙相或出離欲俱行善相，是名能發憂根之相。非理作意所引無明隨眠，是名能發憂根無知子。如是二種皆憂所託，由之而生，故名為序。

    「云何知序等者：序謂所由」，由於這個原因才有憂的，「由托此事令生起故」，使令這個憂愁的心才生起。「此復云何」呢？為什麼又會生出來憂愁的心理呢？「謂染汙相或出離欲俱行善相」這兩個現象，這兩個現象下面有解釋，在這裏不要說。「是名能發憂根之相」。「非理作意，所引無明隨眠，是名能發憂根無知種子」，這個「無知種子」怎麼講呢？這個「非理作意」，不合道理的分別心、非理作意「所引的無明」，這個「無明」是由非理作意引發出來的；而這「無明」呢？你無明一動就有隨眠，「是名能發憂根無知種子」，就是由於無明而有憂愁。

    前面說過、解釋過什麼叫「無明」：就是執著有我；我在過去、我在未來、現在是怎麼回事情。另外一個解釋就是：執著一切法都是真實的，執著一切法都是真實的，這就是無明。而這無明是通於一切煩惱的，一切煩惱都是因無明而引起。

    「如是二種，皆憂所託由之而生，故名為序」，前面的因緣是「憂所託，由之而生故名為序」，但這個又加上了一個「無知種子」，因為無知而有憂愁。

    這「知因」、「知緣」、「知序」這三個解釋完了。

辰四、知相

云何知相？謂了知此是慼行相。

    「云何知相？」怎麼叫作「相」呢？「謂了知此是慼行相」，這個憂是個什麼相貌呢？就是「慼」心裏面憂鬱、鬱鬱不樂，就是不歡喜，但是又無可奈何，這麼一種相貌，慼慼憂愁的相貌。

辰五、知行

云何知行？謂了知此能發之行，即不如理作意相應思也。

    第五個「云何知行？」，怎麼叫作「行」呢？「謂了知此能發之行，即不如理作意相應思也」，那就是明白「能發之行」，能發動這個「憂」的行。「行」有兩個意思：憂即是行，憂就是心，就是心裏活動的相貌，你心在活動的時候，其中有一個不同的相貌就是「憂」。比如說，喜、樂也是心行，都是心法；現在這裏不是說喜樂，而是說憂愁，這是一種行。憂愁的行，活動出現了以後，因此又會繼續發動出來一種行。譬如說我心裏面本來是靜坐或者拜佛或者讀經，忽然間這憂愁的心一來了，不能拜佛也不能靜坐，也不能讀經，怎麼辯呢？「唉！我開車出去跑一跑！」這就是由「憂」所發動出來的行，各式各樣的行，也可能不是想要跑，但是我找一個人去談談話，充充彀子，把我這個憂疏解疏解！也可能是這樣子。也可能是其他的各式各樣的行，現在這裏就是這個意思。「即不如理作意相應思也」，而這個行是不合道理的行，因「憂」而發出來不合道理的行，「不如理作意相應思」。

寅三、於出離中極制持心（分二科）　卯一、引經問

如是知已，於出離中極制持心者；云何制持？

    前面第一段是「於生位」，這個憂生起，這是第一段。第二段「於彼因緣等」，這憂有因、有緣、有序、有相、有行，這是第二段。現在第三科「於出離中極制持心」，分兩科，第一科「引經問」。

    「如是知已」，這個初發心出家受戒的比丘，你要觀察；我這個心有了憂了，你要觀察這個憂怎麼生起的、怎麼因緣、什麼相貌？知道了以後，觀察了以後呢。「於出離中極制持心」，你要想辦法，把你這個心從那憂裏面出來，從那憂裏面跳出來。

    我們有些人，我們也是聽人講過…。大家都願意發表文章，也有著作，那個善知識就告訴你：煩惱來了，隨它去，不要管它！不要管它，你還是怎麼怎麼…就這樣就完了！這算是修行方法？這樣修行呀？

    你看現在這裏不是這樣意思。我們說這是彌勒菩薩說的話，彌勒菩薩不是這樣講，彌勒菩薩說：「如是知已」，憂這個煩惱出來了，你要觀察它是怎麼生？什麼因？怎麼緣？怎麼叫作序？怎麼叫做相、行？都要觀察。觀察完了以後，你要想辦法，把你這一念清淨心從那憂愁裏面解脫出來。這彌勒菩薩是這樣講，不是說，「不要管它、就隨它去」，不是這個意思。我最初看見這種解釋方法，我都心裏面不同意，不同意這種態度。就像土匪來了，你知道這土匪他要來偷你東西，說是「不要管他！」這個事對不對？所以心裏面這憂愁，有貪心、有瞋心、各式各樣的煩惱心裏面出來，這就是心裏面來土匪了，來土匪了不要管他，這是對嗎？是應該那樣子嗎？

    所以現在這地方告訴我們，你要清清楚楚的把它觀察一下，不是不管它呀！觀察完了，「於出離中極制持心者」，這《無倒經》上這麼講，「於出離中極制持心」，那麼彌勒菩薩就把這句話引來了，這句話怎麼講呢？這個「者」是個問話，問號。

    「云何制持？」，前面那句話是佛說的，佛說：「如是知己，於出離中極制持心」這是佛說。下邊彌勒菩薩作注解，「云何制持？」經上的意思是說，這修行人立刻的要…「我現在這心裏面有土匪來了，我現在有煩惱、有憂的煩惱，我要把我這個心從憂裏面解脫出來！」你要有這樣的意願，這意願現出來。現出來的時候怎麼辦呢？「極制持心」，這個「極」，用盡了你的力量要管制它，不許有憂，不許我這一念心有憂，把這憂要排除出去；極力的要控制住這一念心，叫他不要有憂，是這樣意思。

    「極制持心」，我們看彌勒菩薩怎麼解釋。「云何制持？」怎麼樣來控制它、攝持住它？「制」，也可說是下個命令，命令把這個憂取消了它，叫我的心沒有憂，那麼就從憂裏面解脫出來。怎麼樣來制持呢？

卯二、依義答

謂於染汙行制攝其心，於思惟修、任持堅住。

    這彌勒菩薩很詳細的告訴我們，分兩個立場來解釋這件事。一個是「謂於染汙行制攝其心」，就是我們心裏面有憂愁的時候，有兩個原因；第一個是染汙行，在染汙行生出來憂愁的時候，你要「制攝其心」，把這個憂愁取消，叫它心不要憂，這是一個。第二個「於思惟修任持堅住」是另一個，這個是屬於清淨的，清淨心裏面有憂，那個時候「於思惟修」；這個「思惟修」，聞思修三慧、這就是修慧，在修慧裏邊，你要有「思惟」，實在就是四念處，明白一點說。就是修這四念處，用四念處來清淨你這一念心叫它不要有憂，是這樣的意思。「任持」也就是攝持，也就是管制它，叫它不要有憂、沒有憂的心情，堅定的安住在那裏不動，是這樣意思。

    這也就很明白了，怎麼樣來管制這一念心呢？「極制持心」，就是四念處、就是四念處，用這個辦法。這分兩類；一個染汙行、一個思惟修，這兩個是不同。

《披尋記》三六九頁：

謂於染汙行制攝其心等者：此中二句，別釋制持。欲所引憂或不善所引憂，名染汙行。心無染惱令不趣入流散馳騁染汙行中，是名於染汙行制攝其心。由思擇力了知彼憂染惱過患，方便修習令心隨我勢力自在而轉，安住愛樂離憂性中，是名於思惟修、任持堅住。

    「謂於染汙行制攝其心等者：此中二句，別釋制持」，這「於染汙行制攝其心」這是一句，下邊「於思惟修任持堅住」這是一句，用這兩句來解釋「制持」。

    先解釋第一句，「欲所引憂或不善所引憂，名染汙行」，前面講過這個道理。「欲所引憂」，就是色聲香味觸的五欲，因為享受色聲香味觸的五欲而引起來一種憂，這是一種染汙行。你享受如意的欲，享受的時候，但是能引起內心的憂愁，心裏面有顧慮、有憂愁，就是「欲所引憂」。「欲所引憂」，前面其實解釋很多了，總而言之就是無常；你享受五欲這個欲是無常的，暫時令你滿意，但一剎那間就會變的。自己也會變，而欲也會變，一變、不滿意了就是有憂。或者現在沒有錯誤，但你就會想到，「哎呀！它可能會變，不滿我意了！」又是不對了，種種的事情，所以就是「欲所引憂」。

    「或不善所引憂」，就是作種種惡事的時候，有人作惡事心情快樂；但是有人作惡事的時候心情也會有憂，想到我這惡事這樣作了將來他會報復我，心裏就不舒服了。就是有種種的想法，這叫作染汙行；在染汙行裏面、染汙的活動裏邊，心裏面有憂，這是一種意思，就是染汙行。

    「心無染惱，令不趣入流散馳騁染汙行中」，說這時候心裏沒有染汙行，這個欲所引憂也沒有，不善所引憂也沒有，心裏面沒有這染汙。「染」即是「惱」，名為「染惱」，這個染汙來擾亂你、來觸惱你，這個叫「染惱」，現在沒有。這事是那麼回事：這比丘已經出家了，他已經遠離了五欲也沒作惡事，但是他有可能會回想到以前的事情，他心裏面有憂；有憂、可能這一剎那間就過去了，這時候，可是它有這種作用。「令不趣入流散馳騁染汙行中」，你若心裏沒這染惱的時候，你心裏面就不會「趣入」，也就是不進入，進入到那個「流散馳騁染汙行中」，心裏面流動散亂、「馳騁」就是跑來跑去在那染汙行中活動，這個心在染汙行裏活動。若是這個修行人心裏面沒有憂，自己管制這個心，叫它不要到那個「流散馳騁染汙行中」，自己控制這一念心，叫它不要到那裏去。

    前邊是說什麼叫作「染汙行」，解釋完了。這下邊是說你怎麼來控制它呢？心裏面不要有染惱。怎麼辦法能沒有染惱呢？「令不趣入流散馳騁染汙行中」，就是這樣辦法。「染汙行中」這個事情再明白一點說，就是心就不要憶念那件事，你心裏面不要憶念這個染汙行、不要憶念；這不善的行、染汙行你不要憶念；不要憶念、你這心就從染汙境界出來了；出來了的時候，安住在清淨的戒定慧的所緣境裡面，這心就從憂愁出來了，是這個意思。「是名於染汙行制攝其心」，就是這麼意思。

    在方法上說，不是個難事；就是轉變所緣境，明白點說，轉變這個所緣境。這個心從那染汙的境界裏面出來；但是換句話說轉變所緣境，就是你立刻把這一念心憶念戒定慧的事情，憶念戒定慧的所緣境，憶念這四念處的所緣境立刻就清淨了，就是這麼回事。「於染汙行制攝其心，」這句話就是這樣意思，就是這樣辦法。

    「由思擇力了知彼憂染惱過患，方便修習令心隨我勢力自在而轉」，這是解釋第二句：「於思惟修任持堅住」。「由思擇力了知彼憂染惱過患」，因為學習了佛法所以有這樣的智慧，什麼智慧呢？「思擇力」、就是思惟、觀察、決擇的智慧力量；你有這智慧會思惟、會想一想。想些什麼呢？「了知彼憂染惱過患」，說是我放棄了世間的五欲，我來到佛法裏面修行，我這心還在想欲的事情，這是不對的嘛！就是這麼想：我不應該有這種憶念，我若這樣憶念使令我心不清淨，這有過失，那麼障礙我用功修行，修學四念處，這又是個過失，還有很多很多的過失；就這樣思惟觀察，這就叫做「由思擇力了知彼憂染惱過患」。

    「方便修習令心隨我勢力而轉」，那麼就採取四念處的這種法門去努力修行，就是「方便修習」。採取行動修習四念處，「令心隨我勢力」，使令我這一念分別心隨順智慧的力量。這個「我」就是智慧，隨順智慧的力量，「自在而轉」；沒有煩惱的時候在四念處裏邊活動：觀身不淨、觀受是苦、觀心無常、觀法無我，這樣自在的活動，「自在而轉」。

    「安住愛樂離憂性中，是名於思惟修、任持堅住」，這「安住愛樂」就是出了家，當然我是想要得涅槃所以對聖道是有歡喜心的，那麼我就安住在聖道裏邊，遠離對於欲所引憂的事情，「是名於思惟修，任持堅住」，就是這樣意思。這裏邊還有其他意思的，下文還有解釋。


Tape 119

瑜伽師地論 > 卷第十一 > Tape 119

寅四、於無餘盡滅等（分二科）　卯一、牒經言

又於是中無餘盡滅乃至究竟者。

    這是第四科「於無餘盡滅等」。「出諸受事」這一科裡面分四科，第一科「辨差別」，第二科「釋經說」。「釋經說」分二科，第一科「舉憂根」。這苦、樂、憂、喜、捨，一共是五根，現在「舉憂根」，分四科。第一科「於生位」，這是說憂在什麼時候生起，是說它的「生」。第二科「於彼因緣等」，這「憂根」是什麼因緣生起的。第三科「於出離中極制持心」，這是告訴修行人，心裏面若有憂愁的時候要立刻的制止它。第四科是「於無餘盡滅等」，就是把這個憂要「無餘」、沒有遺餘的，把它全部的滅掉，這樣意思。這一科分二科，第一科是「牒經言」，就是把經上的話再說一遍。

    「又於是中無餘盡滅乃至究竟者」，「又於」就是又在《無倒經》中這樣說，「是中無餘盡滅」，這個憂要無餘的，把它全部地消滅，乃至到究竟地把它消滅了。經上這句話什麼意思呢？這是把經上的話引來。

    底下第二科是解釋經的道理。分二科，第一科是「標」。

卯二、釋彼義（分二科）　辰一、標

謂滅隨眠故，滅諸纏故。

    這裏邊的意思是「滅隨眠故」，就是滅出去憂的「隨眠」、滅除去憂的「纏」；經上這段話，就是這兩個意思。這「無餘盡滅」，應該是滅諸「纏」，就是顯現出來的煩惱，就是現行。「究竟」就是「滅隨眠」，滅除它的種子。

    這是「標」，把經上的大意標出來。第二段是「辨」就是解釋，分兩科，第一科是「簡世間靜慮」，把世間靜慮的情況把它挑出去，不算數。

辰二、辨（分二科）　巳一、簡世間靜慮

世間靜慮但能漸捨彼品麤重，不拔種子。若異此者，種永拔故，後不應生。

    「世間靜慮但能漸捨彼品麤重」，這個不是佛教徒，他也可能放下世間的欲，去修學禪定。但是他們修學禪定，只能逐漸的棄捨「彼品」、「彼」憂愁那一類的「麤重」；「品」者類也，那一類的現行的煩惱，所造成的無堪能性是滅掉了。「不拔種子」，沒能夠消滅那憂愁的種子，憂愁的種子不能消滅。

    這個「麤重」在前文曾經解釋過，有兩個意思：一個意思也就是「種子」也名為「麤重」；但是在這裏不是那樣解釋。第二個解釋，什麼叫做「麤重」呢？就是我們心裏面有各式各樣的煩惱活動的時候，就使令你的身、使令你的心沒有堪能性，沒有堪能修學聖道的能力，就造成了這樣的能力。說心裏面煩惱動了一下，沒什麼關係嘛！過了幾分鐘、或是過了多少天，煩惱過去沒有事了。不是！它能使令你的身心不能學習聖道，有這種障礙，那就叫「麤重」。「麤重」就是無堪能的意思，沒有能力。

    現在這裏邊說世間的不是佛教徒，不能超越世間的那些修行人，他們也能修學禪定，但是只能滅除去現行上的無堪能性，而不能拔除煩惱的種子；他們所以不能究竟的得解脫。這可見還是學習佛法好，學習佛法能夠把種子消滅。為什麼學習佛法能消滅種子呢？這個理由在那裏呢？就是佛教徒能修苦、空、無常、無我的「觀」，四念住的觀。修無常、修無我，就是能深入「諸法實相」，所以能斷除種子；若不能深入「諸法實相」就不行，你不能斷除種子的，這原因就在這裏。

    「若異此者，種永拔故，後不應生」，說是世間靜慮的學者，你若說他「不拔種子」，他的修行不究竟，他是不同意的。他說：大家都一樣，所有的宗教都是勸人為善的、都是平等的，沒有說你比我高，沒有這回事情，他不同意；他認為他也是究竟圓滿的。若這樣的話，「若異此者」若不同於上面這個文說的道理，不是這樣說；「種永拔故」，他們也能夠消滅煩惱的種子，煩惱的種子是永久的消滅了。若這樣的話，「後不應生」，以後他們的禪定退失了，世間靜慮是無常的，退失了以後又來到欲界，來到欲界的時候，這煩惱又出來了，事實上就是這樣子。若是他們也是永久的消滅了煩惱種子，以後來到世間就不應該生煩惱的；為什麼他們生煩惱了呢？這可見就是煩惱種子沒有斷的關係。這一段解釋完了。

巳二、顯無漏靜慮

無漏靜慮，二種俱捨。

    這底下是第二科「顯無漏靜慮」的殊勝，就是佛教徒修「四念處」，能夠修無常、無我，觀「諸法實相」，這樣修學靜慮的時候「二種俱捨」，煩惱的「現行」能棄捨了；煩惱的「種子」也能棄捨，所以就是永久的得大解脫，而不會再退回來的。

丑二、例餘根

如是於餘，隨應當知。

    這是第二科「例餘根」。這底下說這憂根，就是例其餘的那些「根」；其餘的「根」，就是苦根、喜、樂、捨諸根。那麼也都是這樣子，這佛教徒是特別是究竟的，非佛教徒是不行的，他們是不及格的。所以「般若波羅蜜」是佛法中，不共於其他宗教的，是佛教特有的殊勝義。

子三、辨受相（分四科）　丑一、憂根（分二科）　寅一、問

問：以何等相，了知憂根？

    這是第三科，辨受的相。前面是「出諸受」，現在說這「受」的相貌。「受」的相貌分四科，第一科，憂根的相貌，第一科是「問」。

    「問：以何等相，了知憂根？」若有這件事，就有這件事的相貌；若沒有相貌，那就是沒有這件事的。現在說是我們修行人有「憂根」，有憂愁的這件事；這「憂」而且還是很有力量，所以稱之為「根」。它是什麼相貌呢？這「憂」的相貌你說說我聽聽，這樣意思。這是問，底下回答。

寅二、答

答：或染汙相、或出離欲俱行善相。

    就是這兩個相貌。

《披尋記》三六九頁：

或染汙相等者：依耽嗜憂名染汙相。此復云何？謂於眼所識色乃至意所識法，可喜可樂，乃至可染；或由不得現所得，或由隨念先時所得，若已過去若盡若滅，若離若變而生於憂，如是相憂名依耽嗜憂。依出離憂，名離欲俱行善相。此復云何？謂即於諸色乃至諸法了知無常，乃至沒已，又於先及今所有諸色，了知無常苦變等法已，於勝解脫起欲證願，謂我何時當具足住，如諸聖者所具足住處？如是於勝解脫，欲證求願懼慮之憂，是名依出離憂。義如顯揚論說。（顯揚論五卷十頁）。

    「或染汙相等者：依耽嗜憂名染汙相」，「耽嗜」就是「愛著」的意思，愛著五欲。愛著五欲所以就有憂，那麼這就是「染汙相」。「此復云何？」，這個「耽嗜憂是染汙相」，這裡面的含意是什麼？你說說。「謂於眼所識色乃至意所識法」，就是色聲香味觸法；我們的眼識乃至意識去分別、取著色聲香味觸法。分別色聲香味觸法的時候，色聲香味觸法有三種情況：一個是可喜可樂，一個是不可喜可樂，一個是非可喜可樂非不可喜可樂、就是無記性的；現在是說可喜可樂的，這種色聲香味觸法。「乃至可染」，可喜、可樂、可愛、可著、可染，這些令人滿意的境界的這種色聲香味觸法。這種色聲香味觸法，你若得到了的時候心情快樂，哪裏有憂愁的事情呢？為什麼說憂呢？這底下解釋。

    「或由不得現所得，或由隨念先時所得」。「或由不得現所得」，是的！你得到了，心裏面沒有憂；但是心裏面會分別，分別這是「不得現所得」，這得到的這個欲它會變化的，它若變了你就不得，就不能得到現在所得的。這種可愛的境界若失掉了；雖然沒失掉，但是你心裏面顧慮可能會失掉，你心裏就來了憂愁，就是「不得現所得」。一個是失掉了當然是心裏面憂愁，但是心裏面顧慮會失掉也會憂愁。這個失掉的原因也是很多的，就不多說了；這是一個「憂愁」。「或由隨念先時所得」，或者是現在是沒有這種可喜、可樂的欲，心裏面也沒有憂。但是忽然間憶念以前經過的五欲、經過的這種色聲香味觸法的時候，以前得到的時候這個欲怎麼怎麼的…。這時候「若已過去」，當然這事已經過去了。「若盡若滅」，或者過去事過去了；或者是沒有過去、失掉了多少叫作「盡」，或者完全失掉了就是「滅」。「若離若變」，說是境界還是在，但是分離了；或者是變化了、不在了，原來的境界變化了。「而生於憂」，有這麼多的原因心裏面有憂。「如是相憂，名依耽嗜憂」，這因為是有執著心、有愛著心而生憂愁；這不是清淨心，這是「染汙相」。

    「依出離憂」，這是第二項「或出離欲俱行善相」這一句。「依出離憂，名出離欲俱行善相」。這個「出離憂」怎麼講呢？這也通於非佛教徒、通於佛教徒。就是或者非佛教徒的修行、或者佛教裏面的修行人，這兩種人都有這種情形。最初他是感覺「欲」是苦，他把這欲放棄了不要了，棄捨這欲了，是「出離欲」，就是出離這個欲，我從這個欲出來了，不要了！這時候還有憂，這就叫「出離欲俱行善相」，這句話是這樣意思。這句話還沒說明白，不要緊「此復云何？」再解釋。「謂即於諸色，乃至諸法，了知無常」，這是享受欲樂的人，他忽然間有了善根，善根發動了。雖然還有欲可享受，但是他知道這個欲是無常的、不會永久這樣子，一定會變化的。變化的時候，就令人苦了。變化了「乃至沒已」，說是各式各樣的變化，還是有這件事，而這件事也會滅、也會沒，就是息滅了、沒有了，終究是滅了。這是知道欲是要無常，那麼我應該怎麼辦呢？欲是無常，我應該怎麼辦呢？

    「又於先及今所有諸色了知無常」，又有一種情形就是以前過去的事，「及今」是現在；過去所有的諸色聲香味觸法，及現在所有的色聲香觸法「了知無常」，你能夠覺悟了這個欲是無常的、是會變化的，不會永久可愛的、不是的；「了知無常」。「若變等法」，這個文是《顯揚聖教論》上的文，我查那個文「若變等法」的「若」是個「苦」，應該是個「苦」。「了知無常苦」，是個「苦」；無常就是苦，自己也會無常、欲也是無常，無常的時候不行了、不能隨心所欲了；不能隨心所欲而又想要欲，想要欲而又不能，所以就苦了，痛苦。「了知無常苦、變等法」，是無常、是苦、會變，總總的這些令你不如意。你能這樣覺悟了以後，「於勝解脫起欲證願」，這當然是佛教徒，對於解脫了一切欲的那個清淨的解脫境界，沒有欲的那種清淨、高尚、自在、安樂的境界「起欲證願」，能發起我想要成就，我想要得禪定、想要得三昧樂；我不高興這個欲的樂，我想要得三昧樂。想要得三昧樂，就是要有這個願望；這就是在欲裏邊吃了苦頭了然後就生厭離心，聽人說「三昧樂」最殊勝，好！我要得三昧！建立了堅定的意願。「起」就是發起、建立，「欲證願」欲證三昧樂的這種願。

    「謂我何時當具足住？」有了這個願，當然就去學習這件事。學習了怎麼樣修禪定，然後自己就是到一個地方，把準備的條件都預備好了，然後用心修。今天也修、明天也修，白天也修行、夜間也修行，夜間也修行、白天也修行，修行了很久還沒有成就。沒成就這時候心裏就想：「我何時當具足住？」我什麼時候才能得三昧樂呢？「如諸聖者所具足住處」，就像聖人他們成就那個三昧樂那樣，我什麼時候能成就呢？

    「如是於聖解脫欲證求願懼慮之憂，是名依出離憂」這個「憂」是這麼回事。「如是」就是這樣子，「於聖解脫」這個三昧樂想要成就的願望，因為有這個願推動自己常常的要靜坐、經行；靜坐、經行地修行，不是一下子就成就嘛，心裏面就有一點「懼」，就是有顧慮：「唉呀！我能成就嗎？」能成就，幾時才能成就呢？沒有把握呀！這時候心裏面有憂，這個「憂」是「出離欲俱行善相」。這是你精進、不怕苦，要減少睡眠、還要減少吃飯，很多的事情都放下了，都不去作，很勤苦的去修行，這是一個善。與善相應的；已經放棄了欲，但是沒有放棄「欲」的種子還在，這時候有這麼多的善法的現行，就是修學三昧的時候，但是心裏面有憂，這就叫作「憂」，「是名依出離憂」。「義如《顯揚論》說，《顯揚論》五卷十頁」。

    這是「辨受相」，第一是「憂根」的相貌說完了。憂根的相貌就是兩種，一個是「染汙相」，這是在欲裏面生活的人苦惱境界；「出離欲俱行善相」，這是修行人，修行人也有憂，是這個相。

丑二、苦根

苦根者：或由自等增上力故、或由身勞增上力故、或火燒等增上力故、或他逼等增上力故，諸離欲者，猶尚生起。

    這個「苦根」怎麼講呢？「苦根者：或由自等增上力故」，苦；本來是沒有苦，怎麼有苦呢？自己虛妄分別出來的，自己身口意有所造作而出來苦。「或由自等增上力故」，或者由自己的因緣，自己發動出來一種原因製造成了苦；這後邊有解釋，為什麼自己給自己找苦惱呢？後邊有說。

    「或由身勞增上力故」，或者由身體的勞作，勞作的時候使感覺到苦。「或火燒等」，我們這身體、若用火燒這身體的時候當然是苦，大水若淹的時候也不得了，或者是人用刀來砍一砍也受不了；「或火燒等增上力故」這是個苦惱。「或他逼等增上力故」，就是有其他的有情逼迫你，種種的令你生出苦惱的力量。

    「諸離欲者」，這些事情都是引發出來痛苦的事情。這個事情「諸離欲者」；有欲的人有這個「苦」，離開欲的人也還是「猶尚生起」，還有這些事情，也是苦。

《披尋記》三七○頁：

或由自等增上力故等者：所得自體，或由自害，或由他害，名由自等增上故苦。久處住等威儀，即生大苦，不可堪忍，名由身勞增上故苦。若火所燒、若水所壞、若風所燥、名火燒等增上故苦。由他種種逼惱因緣能為損害，名他逼等增上故苦。如是諸苦，初靜慮中猶未能斷，由是說言諸離欲者，猶尚生起。

    「或由自等增上力故等者：所得自體」，我們所得的這個身體。「或由自害、或由他害，名由自等增上力故」，有的時候自己打自己，或者自己傷害自己，這個有苦惱。「或由自害、或由他害」，或者是我們去傷害別人的時候，別人也一定要報復要傷害我們，「名自等增上力故苦」。「久處住等威儀，即生大苦」，若是把你困在一個小的房間裏面，不准你出來，你看你苦不苦？也是苦。或者是你立在那邊久了，也是苦；坐在那裏久了，也是苦。叫你臥在那裏，你感覺舒服嗎？臥久了不准起來，你也是苦。所以這個事就是「即生大苦」，「身勞等增上大苦」。「不可堪忍」這種苦名「由身勞增上故苦」。「若火所燒」，我們的身體為火所燒、或者為「水所壞、若風所燥，名火燒等增上故苦」，這是一個苦。「由他種種逼惱因緣能為損害」，那叫「他逼等苦」。這是幾種增上力故苦。

    「如是諸苦，初靜慮中猶未能斷」。說是我們努力的修行，超過了欲界，成就了色界初禪，你得到初靜慮了，但是這種「苦」你還沒能斷，還有可能要受。「由是說言，諸離欲者，猶尚生起」，這是說出苦根的一些緣由。

丑三、喜根

喜根者：謂第二靜慮中，即第二靜慮地攝。

    第三科是「喜根」，「喜根謂第二靜慮中」，第二靜慮中有喜根。其實初靜慮也是有「喜」，但是現在這個文說初靜慮有苦，那個喜就不提了。現在說第二靜慮有喜，就是他想要成就第二靜慮，也是要一番努力的，經過一番努力才能成就！後來成就了，沒有白辛苦，心裏面歡喜，這喜是這個意思，所以第二靜慮有喜。這個喜「即第二靜慮地所攝」，就是屬於第二靜慮的，就都叫做喜。那麼這個喜就不是單純一個喜，還有其他的事情與它相應：觸、作意、受、想、思都有的。

丑四、樂根

樂根者：謂第三靜慮中，即第三靜慮地攝。

    那個是最殊勝的「輕安樂」，這是一個「樂」。

子四、明斷等（分二科）　丑一、苦等根（分二科）　寅一、舉苦根（分二科）　卯一、釋難（分二科）　辰一、說苦未斷難（分二科）　巳一、問

問：何故苦根初靜慮中說未斷耶？

    這個苦惱的事情；前面說這麼多的苦，我們欲界的人是有這種苦。得到初靜慮了的這種大修行人，有那麼高的禪定的人，為什麼說他還沒有斷呢？他還有這種苦呢？

巳二、答

答：彼品麤重猶未斷故。

    就是那個苦根的麤重，他是沒斷，事實上他還是有的。就是得了初靜慮的人，還是有這些苦惱的事情。

《披尋記》三七○頁：

彼品麤重猶未斷故者：此中麤重，謂怖畏麤重、勞倦麤重、大種乖違麤重、及報麤重。如次配前四增上力應知。

    「彼品麤重猶未斷故者：此中麤重，謂怖畏麤重」，這個得了初禪的人，他還有這種事情，有怖畏的這種苦惱。「勞倦麤重」，這個身體若勞動的時候也是苦。「大種乖違麤重」，這個地水火風大種互相是乖違的；我們這個身體是地水火風組織成的，外面還有地水火風，那和你這身體的地水火風有乖違的時候，這「乖違」就成就了造成一種麤重，就是苦。「及報麤重」，就是原來的業力，前一生業力得到這果報，這種麤重也是苦。「如次配前四增上力」；前面那個「自等增上力故」，就是這上面說的「怖畏麤重」就是「自等增上力故」；「或由身勞增上力故」，就是這個「勞倦麤重」；「或火燒等增上力故」，就是「大種乖違麤重」；「或他逼等增上力故」，這就是包括這個「報麤重」，你前一生的業力得到這個果報，那就是有苦。那麼有這樣的麤重，得到初禪的人還是有的，他還是沒有斷，所以還是有這個苦。

辰二、苦不現行難（分二科）　巳一、問

問：何緣生在初靜慮者，苦根未斷而不現行？

    這又是個問題；是第二「苦不現行難」，提出這一個問題。什麼原因、什麼理由「生在初靜慮者，苦根未斷而不現行」？這個「生在初靜慮」這句話有點事情；這個「生」就是在欲界死掉了，生到色界天去了，這個人在人間得到初靜慮死掉了，那麼生到色界初禪去了，就不是欲界的人了。前面說你得到了初靜慮，你還在欲界，還是在欲界裏，沒生到天上去；你在欲界的時候，那就有這些事情：「彼品麤重，猶未斷故」，要是用火來燒你還是受不了，那就是很多苦。若是「生在初靜慮」，就是生到色界天上去了，說這個「苦根沒斷而不現行」，但是沒這些苦的現行，沒有人說是用火來燒你，你生到色界天沒這件事，這幾種麤重的苦都不會現出來的；但是苦根還是沒有斷、還是存在。這底下解釋。

《披尋記》三七○頁：

何緣生在初靜慮者苦根未斷而不現行者：前說苦根諸離欲者猶尚生起，謂證初靜慮中。此問何緣苦根未斷，而不現行？謂生初靜慮者。由是差別，故義無違。

    「何緣生在初靜慮者」，苦根沒有斷而不現行呢？「前說苦根，諸離欲者猶尚生起」，這句話「謂證初靜慮中」，這是說在欲界的人他原來是散亂的人，現在成就了初靜慮的禪定了，他還是在欲界沒生到色界天上去。「此問何緣苦根未斷，而不現行？謂生初靜慮者」，是生到色界天上去了。「由是差別，故義無違」，這就是有點不同、所以沒有衝突。

    「苦根未斷而不現行」，前面說「諸離欲者猶尚生起」，「生起」就是現行，「諸離欲者猶尚生起」是現行。這地方說「苦根未斷而不現行」，這兩句話不是衝突了嗎？但是沒有衝突。這「不現行」是色界天上那個人，已經生到色界天上去了。前面是說他雖然得到初靜慮，他還是在人間，在人間那就有問題，因為你在人間，人與人有很多衝突，人與人有衝突；你說你有修行，我偏要來搞你！若是用火來燒你，用刀來殺你，怎麼怎麼的事情，這還有這些事情。若是生色界天；色界天上沒有這種人，色界天上的人都是有禪定的人，沒有這種惡事。就是欲界天上的人，除非阿修羅同他搗亂，他可能也會做些惡事，要不然的話，諸天都是很善良的，也不做惡事。色界天上的人更是沒這些事情，所以苦根沒斷，但是沒有這種事情出現的。

    但是這個地方，「問：何緣生在初靜慮者，苦根未斷而不現行？」我們剛才解釋，說天上的人都是良善的人，所以不會去搗亂別的人，不會有這種事。但這底下回答不這麼講，這裏回答是另一個理由。

巳二、答

由其助伴相對憂根所攝諸苦，彼已斷故。

    這個理由和那說的不一樣。「由其助伴相對憂根所攝」，這個「助伴」，「助」就是幫助你，你生起的時候幫助你生起；生起了以後和你做伴，這實在是一個好朋友，就是這個樣子。現在是說這個「苦根」，苦根的助伴是誰呢？是「憂根」，這個憂愁是苦根的助伴。這個苦根的助伴「相對」，「相對」有什麼意思呢？就是苦根和憂根是相對，「相對」的意思就是：你若有苦就有憂，你若有憂就有苦；這個「相對」有這樣味道，也就是那個「助伴」的意思。所以為苦做助伴的，那個互相彼此相依的那個憂根，那個憂愁所攝的諸苦，「彼已斷故」，就是那生在初靜慮的那個人他已經斷了，生在初靜慮那個人已把那憂根斷了。憂能幫助這個「苦」受苦，幫助這個「苦」生出種種苦惱來的；那把這個憂根斷了，憂就不給它做助伴了，所以這個苦它自己不能現行，他那些苦惱的事情不能現行，應該是這麼解釋。但是《披尋記》的解釋，好像不是這樣意思，《披尋記》的解釋可以看看那個文就可以知道，當然他也是有一點根據。

卯二、詰成（分二科） 辰一、受無差別過（分二科） 巳一、出過

若初靜慮已斷苦根，是則行者入初靜慮及第二時，受所作住，差別應無。由二俱有喜及樂故。

    這是第二科「詰成」，就是苦根這個地方是有點問題。前面第一科是「苦等根」分二科，第一科是「舉苦根」裏面分兩科，第一科是「釋難」，解釋難問，現在就是第二科「詰成」。「詰成」裏面還是有一點難問的意思，還提出一些問題。分兩科，第一科是「受無差別過」，這個「受」沒有差別的過失，怎麼叫做「受無差別過」呢？

    「若初靜慮已斷苦根」，假設初禪這個時候已經把苦根斷掉了。初禪是斷除憂根，初禪為什麼是斷除憂根呢？因為沒有欲；有欲才有憂，沒有欲就沒有憂了。如果說初禪不但是斷除憂，也斷除去苦的話，「是則行者入初靜慮及第二時，受所作住，差別應無」，這樣講，這個修行人他入初靜慮的時候和入第二靜慮的時候，「受所作住」，就是由領受所作的樂住、快樂的住就沒有差別了，這個差別應該沒有了。本來是初禪和二禪它的「受所作住」是有差別的；有差別，就是初禪是斷憂而還沒斷苦，到第二禪才斷苦，這個地方就有差別了。如果說初禪把憂斷了、苦也斷了，那麼和二禪就是一樣了，無差別了。「由二俱有喜及樂故」，因為初禪和二禪它們都有喜和樂的這種功德，那麼大家都是一樣，就都沒有差別了。這是「出過」，底下「違經」。

巳二、違經

而經中說：由出諸受，靜慮差別。

    這經上說：「由出諸受」，就是從這個受裏面跳出來，就是從受出來，約這件事說靜慮的差別。初靜慮從憂根裏面出來了，沒有憂了；第二靜慮從苦根裏面出來了。這樣子，初禪苦還沒有出，沒有憂而還有苦；第二靜慮苦也沒有了，所以第二靜慮和初靜慮有差別。若是說：初禪憂沒有了、苦也沒有了，和二禪有什麼不同？那是一樣了、沒有差別了，沒有差別是不對的，所以這是這樣的解法。「經中說：由出諸受，靜慮差別」，若像你那麼說，就違背經上的道理，就不合道理。

《披尋記》三七一頁：

若初靜慮已斷苦根等者：此中義顯入初靜慮及第二靜慮時，但由出離憂苦二受有差別故，靜慮成別，不由喜樂二受所作住有差別，故作是難：若初靜慮已斷苦根，此與第二靜慮差別應無。

    「若初靜慮已斷苦根等者：此中義顯入初靜慮及第二靜慮的時候，但由出離憂、苦二受有差別故」，出離憂、苦二受有不同；初禪出離憂，二禪出離苦，這樣初禪二禪有差別。「靜慮成別」，所以初靜慮、第二靜慮彼此有差別。「不由喜樂二受所作住有差別，故作是難：若初靜慮已斷苦根，此與第二靜慮差別應無」，這意思很明白的。

辰二、斷無差別過

又此應無尋伺寂靜麤重斷滅所作差別。

    這是第二科「斷無差別過」。「又此」，若是初靜慮也就把苦根斷掉了，那就沒有「應無尋伺寂靜麤重斷滅」所作的差別也就沒有了。這是什麼意思呢？因為初禪還有尋伺不寂靜的情況，有尋有伺，尋伺不寂靜所以不能斷除去苦的麤重。要到第二禪、第二靜慮的時候，破除去尋伺，尋伺寂靜了，這時候定的力量強了，就能把苦的麤重斷除去了，是這樣子的。若是說初禪就把苦也斷了，「應無尋伺寂靜麤重斷滅所作差別」，就沒有這個差別了。所以這是一個「斷無差別過」，若是初禪就把苦斷了，那麼初禪和二禪就無差別了。

寅二、例餘根

如是餘根彼品麤重漸次斷故，上諸靜慮斷有差別。

    這是第二科「例餘根」。「如是」，像前面說這個初禪和二禪；憂根和苦根，這是它們的差別。那麼「餘根」其餘的喜根、樂根、捨根這是「餘根」，餘根都有「麤重」，「漸次斷故」，那麼就是三禪能斷喜，四禪能斷樂，四禪乃至到空無邊處定以上只是捨，最後到滅盡定或是無相心定又斷除捨受。憂、苦、喜、樂、捨就是「彼品麤重漸次斷故，上諸靜慮斷有差別」，就是由初靜慮、二靜慮、第三靜慮、第四靜慮、空無邊處定乃至於到上面，都是有差別，都是不一樣的。這樣意思，斷的不同。

丑二、捨根（分二科） 寅一、明斷義（分二科）　卯一、標簡（分二科）　辰一、標害隨眠

又無相者，經中說為無相心定。於此定中捨根永滅，但害隨眠彼品麤重無餘斷故。

    這是第二科「捨根」，前邊說到「憂根」、「苦根」，又提到「喜根」、「樂根」，現在就剩下這「捨根」，最後這一個捨根。「捨根」分兩科，第一科「明斷義」分二，第一科「標簡」，「標簡」分兩科，第一科是「標害隨眠」。

    「又無相者」，就是經裏面說「無相」那句話是什麼意思呢？彌勒菩薩解釋，「經中說為無相心定」。這「無相心定」是什麼意思呢？當然是得到色界四禪了，也得到無色界的四空定，那麼這個人要入無相心定的時候，他心裡面不思惟一切相、不思惟一切色受想行識相、眼耳鼻舌身意相、色聲香味觸法相、眼識耳識…乃至意識，這一切相他都不思惟、心裡面不想；而思惟「無相」的道理，思惟這無相。那麼這樣子，以此為方便，就入於「無相心定」。譬如說這一切法剎那生、剎那滅這樣子，那麼這時候前一剎那生、後一那滅，前一剎那滅、後一剎那不生，那麼就入於無相心定，就入於一切法空的定裏邊去了，他這心「不與萬法為伴侶」，就是不與一切法為伴侶。我們的心在分別思惟的時候，有能分別、有所分別，這所分別的心與能分別的心作伴侶，這個伴侶是這個意思。能分別、所分別在一起就是有伴侶；如果沒有所分別的境界，不與心為伴侶的時候，就是一個明了心而無一切分別，那麼就是「無相心定」。

    這個說「無相」就是指「無相心定」說的。我們初學坐禪的人，我看這個事很難，入無相心定是不容易。但是你若常常坐、常常坐禪，常常修這個觀身不淨、觀受是苦、觀心無常、觀法無我，過一個時期，那麼你這種無相心定應該可以相似的出現，還不是真實，但是相似的境界能出現，不是很難的事情。就是你若常常靜坐、常常靜坐，感覺這身體有若無的樣子，這時候你就應該做得到這件事，有「無相心定」。

    由於你學習佛法，用佛菩薩的智慧，你攝取、你拿到一些佛菩薩的智慧去學習，這件事就能做到，這是第一。第二呢，你常不斷的這樣學習，不斷的靜坐，從你自己的經驗上你也能做得到這件事，從自己經驗裏面能得到。但是你說我經論也不願意學，我嫌學頭疼，我不歡喜學；我就是默然住、寂靜住，歡喜這樣子，那就是又一回事，那就不同。

    現在「經中說為無相心定」，這個心不去思惟一切相，思惟一切相有什麼不好呢？不好。這「相」，各式各樣的相，你一思惟的時候這相就來擾亂你的心，使令你的心不安穩。你若思惟它，好像我在思惟它嘛，但是你思惟它，它就有力量叫你苦惱，你自己想一想就明白這個道理，你想一想就會知道。完全不想這件事，就什麼事也沒有，真實不虛。說那個人是我的怨家，一想到我這憤怒就來了，你看這就是很明白的事情；說那個人是我的好朋友，他怎麼怎麼好，你一想這貪心就來了，這個愛就來了。愛來了也是苦惱，就會令你苦惱，瞋來了也令你苦惱；就是思惟一切相，令你心裏面苦惱，這個掉舉散亂不是個好事情。你不思惟一切相，你心裡面很清淨、很自在。

    但這件事怎麼辦法才能？所以佛菩薩說；還是這句話，說這《普賢行願品》就是好了，就是先要去磕頭、去禮拜諸佛：一者禮敬諸佛，二者稱讚如來，三者廣修供養，四者懺悔業障。你常「山不在高，有仙則名，水不在深，有龍則靈；斯是陋室，唯吾德馨」，這是劉禹錫。就是你常拜佛，佛相在這裏就磕頭，拜佛的時候，你一定睜開眼睛看這佛相，看看清清楚楚，然後閉上眼睛看，然後再磕頭，這樣子在你心裡面就熏習這清淨的相。說真實的佛的三十二相、八十種好，我們太慚愧了，看不見；就是我們人間造的佛像，就是好，也是莊嚴，或者畫家畫的，也是莊嚴。你就這清淨的像，不斷的熏習在心裏面，心一動就是想這佛相，這也是莊嚴。但是時常的禮拜，又消除業障，就是減輕以前的這種有漏的熏習、減輕這個力量，加強清淨的力量。慢慢、慢慢地你就能夠不思惟一切相，它自然的一切相不現在心裏頭，不出現。

    我也在想這件事，收徒弟；你要什麼條件收我這徒弟？你什麼條件可以出家？這提出這件事情。我好像以前說過一句話：你不用瞋心說話，我就收你做徒弟！後來我一想這個條件太高了。現在我提出一個理由來：就是你出家以後，你能接受佛法的教導，能夠願意改變自己，你就可以出家了，你有這樣的願望你就可以出家。你接受佛法的教導，就是這個師父叫你去拜十萬個大頭，你就是要拜十萬大頭！說：不要！我要和師父講道理；「不、不！我不做！」那你不要出家。我要和師父講道理；是！我要聽師父說話，你師父說的話不合道理我就不聽，是的。但是你要跟我講這個道理呢，我就不收你做徒弟！就是應該這樣說，你要接受師父的教導，這是一個條件。第二個條件就是「我要改變自己」。我有不對的地方，自己可能我不承認我有什麼不對，就是師長說這是不對，這就是不對，不可以再辯別的！你不可以再辯別的！你就是要想辦法。師長當然有責任告訴你改變自己的方法，改造自己的方法。一個聽話，一個自己想要改變自己，這兩個條件具足就可以了，就是可以出家。

    說是有人說，一定是這個徒弟又要是大學畢業，又要品性特別好，還有很多很多好的條件；這樣子他才收這個人做徒弟，他才許可這個人出家。我看見這樣說法，我不同意，我不太同意。但是我也同意他提出的條件，因為什麼呢？因為這樣好的徒弟容易教導，他已經差不多是佛了，差不多是聖人了，那當然這樣徒弟收來以後不會生煩惱，所以收這樣徒弟好。說是那人的脾氣很壞，很多很多的污濁的事情，他說他同意聽你的話、接受教導，又能夠改變自己。結果這個人出了家以後完全不屢行他的諾言的，那不是糟糕了？我也認為這說的也是對的，但是我認為這兩句話要誠懇的說出來。是的！我是聽師父的話，師父說我不對，我決定改造自己，有誠意就是可以出家。誠意出家，問題是什麼呢？這地方有什麼特別的地方？佛法是非常的微妙，佛法有廣大的作用；就是你原來是個很平常的人，但是你出了家，佛法能改造你使令你變成了聖人，應該是這樣才對。

    但是，這個原則是這麼樣子，但事實上不是容易；事實上他就算是用誠心說出這兩句話，到時候做不到，結果還是不能改造！那就是有問題的。這是有問題這是一回事，但是佛的這些妙法的確有這種作用，你只要肯接受，無論你業障怎麼樣重，煩惱怎麼重，你三雜染；這生雜染、業雜染、煩惱雜染三種雜染，或者惑業苦怎麼重，佛法能使令你清淨、能使令清淨的。我們從《高僧傳》上看，從《淨土聖賢錄》上看、從《金剛經持驗記》、《法華經》、《華嚴經》的持驗記上看，佛法這個經律論不可思議，所有的罪障都能消除！

    這個我看好像是《五臺山誌》？是《金剛經持驗記》？那上說有一個人好像得麻瘋病，沒有辦法能治好、沒有辦法能治好的。但是遇見一個人就肯讓他念《法華經》，一句一句的教他念《法華經》，等到《法華經》背下來了，這麻瘋病就好了，沒有了。還有一個是一位法師，很有學問的一個大法師，忽然間得了麻瘋病。麻瘋病就是不能在大眾裏住了；但這個人還算是有福報，雖然是有了病，還有人肯做侍者，他自己到深山裏去，這侍者還供給他的生活所需。這個人因為學過佛法，他靜坐、修止觀，就這樣病就好了。當然這個人是特別一點。有的是念《金剛經》，跟一個人學《金剛經》，念《法華經》。得了這種病這應該是什麼報？業障、煩惱障、報障，這是屬於報障。這種報障也是很嚴重，但是去受持讀頌《法華經》就是能滅除去，這都不可思議。

    所以我在想，有的在家居士想要出家，但是他自己感覺「唉呀！我有很多煩惱，恐怕是出了家之後持戒不會清淨」，所以不敢出家，這是一個。還有的還有很多的習氣毛病，「唉呀！我不能出家！」你這樣顧慮也是對的，但是你不知道，佛法有辦消除你一切的業障、一切的煩惱障、一切的報障都能消除，只要你肯努力，都是可以的。所以真若是想要出家，你放心！你可以出家；但是就是你要抓住一個法門，學習一個法門，努力的修習、用功，才可以，悠悠忽忽地不可以。

    說「經中說為無相心定」，這「無相心定」我感覺也是很妙，就是你「不思惟一切相」，我不思惟一切相，就是我們原來是「思惟一切相」；思惟一切相，所以有煩惱，有很多的煩惱：這個人他沒有慈悲心！他觸惱我！怎麼怎麼地……，你不思惟沒有事情，你就是不要想。但是問題要解決呢，明瞭一下，觀於這思惟這個煩惱，人與人之間的糾紛，你明瞭一下，你就尋求解決的辦法，不要思惟「這個人怎麼這麼不講道理」，不要這麼想，你想一個解決的辦法。解決的辦法有兩個辦法：一個是你向師長投訴，解決這個辦法；第二個解決辦法就是不分別，不思惟一切相就什麼事沒有，什麼事情也沒有，就心裡面清淨。當然我辦不到！辦不到我把《心經》背起來、《金剛經》背下來，我的心就去緣念《金剛般若波羅蜜經》，那麼自然把那個煩惱的境界就障礙住了，就沒有事了。我念大悲咒也可以，念阿彌陀佛名號也可以，念觀世音菩薩也可以，就把那個境界把它障礙住、隔住它就沒有事，就是轉移所緣境，是這麼意思，自然沒有事。你常常地這樣用功的話，就算是那個人常常觸惱你，久了他就不好意思觸惱了。你不要觸惱任何人，別人觸惱你，你忍受一點，久了那個人自然退下去了，他反倒要恭敬尊重你，感覺你這個人不介意這件事、不分別這件事，感覺你這個人有修行，他會恭敬你，沒有事了嘛。當然你初開始的時候，我們多數辦不到這樣，不知道怎麼辦，但是若知道了，你可以走這條路，慢慢事情就沒有了。

    「無相心定」，你思惟這裏邊有點意思：不思惟一切相而思惟無相！這個地方是彌勒菩薩大慈大悲！我們的祖師，尤其是禪師，（我又說這是我的口過）「你眉毛一動就犯了祖師規矩！」這辦法怎麼辦呢？能夠怎麼辦呢？「你舉心就是錯了！」那個時候我怎麼辦法呢？我怎麼樣心才能不動呢？他沒說，就不說了！現在彌勒菩薩不是，彌勒菩薩：「不思惟一切相」，那怎麼辦法能不思惟一切相？「思惟無相」，這句話好！說無相，就是我們有辦法思惟這無相，那麼你就慢慢入於不思惟一切相了。他會說出這句來「思惟無相」，這是要佛菩薩才能說出來大智慧的語言，告訴你「思惟無相」；你看這句話非常好，就是給你一個臺階，你可以從這裏一步一步走過去了。


Tape 120

瑜伽師地論 > 卷第十一 > Tape 120

丑二、捨根（分二科）　寅一、明斷義（分二科）　卯一、標簡（分二科）　辰一、標害隨眠

又無相者：經中說為無相心定，於此定中捨根永滅，但害隨眠，彼品麤重，無餘斷故。

    「出離受等」，這一科裡分三科，第一科「出諸受事」，就是從這五種受裏面出來這些事情。分四科，第一科「辨差別」，第二科「釋經說」、第三科「辨受相」，這三科都講完了。現在是第四科「明斷等」，就是把這些受斷除去、斷掉它，消滅出去。這一科分兩科，第一科是「苦等根」，這也講過了。現在第二科是「捨根」；苦、樂、憂、喜、捨這個「捨根」。這個「捨根」怎麼樣斷掉它呢？說這一件事。這裏分兩科，第一科「明斷義」，先「標簡」，先「標害隨眠」。

    「又無相者」，這個《無倒經》裏面說個「無相」，「無相」是什麼意思呢？「經中說為無相心定」，那是指「無相心定」說的。經裏面說個「無相」的話，這個彌勒菩薩解釋那是指「無相心定」說的。「於此定中捨根永滅」，這個「捨根」怎麼樣消除去呢？就是要成就無相心定。這個無相心定這是聖人，在這裏實在就是指阿羅漢以上的聖人說的；成就阿羅漢的聖人他圓滿了無相心三昧，這位阿羅漢在定中、在無相心定裏邊「捨根永滅」，這個「捨根」是永滅了。這字面上看「捨根永滅」，但是按這文的義，又不是這樣解釋的。

    那麼「捨根永滅」這句話怎麼講呢？「但害隨眠」，只是消滅了煩惱的隨眠，叫做「捨根永滅」。這個「捨」就是「捨受」，也不是苦也不是樂，也不是憂也不是喜，這時候叫做「捨受」。這個「捨受」還是存在的，那麼怎麼叫做「永滅」？是滅掉了煩惱的隨眠，就煩惱的種子。這意思是說，我們沒得聖道的人，我們也有這個「捨」的感覺，但是這個「捨受」是和煩惱的隨眠在一起的；現在得了阿羅漢果成就無相心定之後，就把與捨受在一起的煩惱的種子消滅了，這叫做「捨根永滅」，這個「捨受」實在還是存在的，這樣意思。怎麼叫做「但害隨眠」呢？「彼品麤重，無餘斷故」，「彼」那個煩惱的種類；愛煩惱、見煩惱。它的「麤重」，也就是那個隨眠，那個隨眠是「無餘斷故」，沒有剩餘、全部的消除了，那就叫做「捨根永滅」，是這樣的意思。

    為什麼不說「捨根」本身消滅了呢？一定要說是與「捨」在一起的煩惱種子消滅了，為什麼要這樣講呢？

辰二、簡非現纏

非滅現纏，住無相定，必有受故。

    這是第二科「簡非現纏」。前面「標害隨眠」是害滅、滅除了隨眠，這樣意思。

    那原因在什麼地方呢？是「非滅現纏」，因為入無相心定的時候，是把煩惱的種子，愛煩惱、見煩惱的種子全部地消滅了；並不是滅掉與纏煩惱在一起的現受，現出來、現行的那「捨受」；不是滅的「捨受」的現行，只是滅了與捨受在一起的煩惱，而「捨受」本身還是存在的。因為什麼要這樣說呢？「住無相定必有受故」，這安住在無相三昧的聖人他還是有受的，受還是存在的，所以不能說受滅掉了。如果說把受滅掉了與事實不符合，事實上受是存在，只是把煩惱滅掉了，所以這樣子叫做「捨根永滅」，這樣講。「簡非現纏」，這個「現纏」就只是「捨受」假名為現纏，這麼講。不是滅的「捨受」，因為住無相定的時候它還是有受，沒有滅。

卯二、辨相（分二科）　辰一、出彼受

於此定中容有三受；謂喜、樂、捨。

    這是第二科是「辨相」。卯一「標簡」，明斷捨根的這個道理，第一科是「標簡」，就是簡別滅這個「捨受」究竟是滅的什麼？現在再辨別這個「捨受」的相貌，無相心定它還是有「受」的。

    「於此定中」；「出彼受」，說「於此」無相心定裏邊「容有三受」，容許有三種受，「謂喜受、樂受、捨受」，有這受的，所以不能說「捨受永滅」。是與捨受在一起的煩惱隨眠滅掉了，那叫做「滅除捨受」。這個文是這樣子意思。

辰二、釋彼斷

非彼諸受得有隨眠；煩惱斷故說以為斷，彼品麤重說名隨眠。

    前邊第一科「出彼受」，這第二科「釋彼斷」，就是解釋「捨根永滅」這個道理。

    「非彼諸受得有隨眠」，這個無相心定是大阿羅漢的境界，大阿羅漢他內心裏面的受是無漏的，這個捨受是無漏的，不是有漏的。所以「非彼諸受得有隨眠」，不是無相心定裏面那個無漏的受還有煩惱種子，沒有這回事。因為什麼呢？「煩惱斷故」，因為阿羅漢以上的聖人這愛煩惱、見煩惱都斷掉了，只剩無漏的受了。又一種意思呢，這個「捨根永滅」這句話是「煩惱斷故說以為斷」，是指在修行的時候，他的愛煩惱、見煩惱斷了，就叫做「捨根永滅」，是這麼意思。「彼品麤重說名隨眠」，彼所斷的煩惱種子叫做「隨眠」，不是捨受的種子叫做「隨眠」；捨受是無漏的，它不是煩惱所以不能稱之為「隨眠」。這個「受」也是有種子，那不能名為隨眠，那是無漏的功德、無漏的種子。這樣解釋這個意思。

寅二、明邊際

又此捨根乃至何處？當知始從第四靜慮，乃至有頂。

    前邊說到這個「受」，現在說到這個受的邊際，這個捨受的邊際；到什麼時候還有捨受呢？捨受的邊際。

    「又此捨根乃至何處？」在有情的眾生來說，到什麼地方為止都是有捨受的？過了這個地方就沒有捨受了；這是問它的邊際。「當知始從第四靜慮，乃至有頂」，這個捨受的邊際，就是從色界的第四禪，「第四靜慮」的時候開始有捨受，一直到無色界天的「有頂」，就是非想非非想定，在這個範圍內都是捨受。這個色界的初禪、二禪、三禪他們都是喜受、樂受。初禪破掉了憂，而苦還是存在；二禪破除去苦受，苦的麤重沒有了；三禪那也沒有喜而有樂；四禪把樂破掉了，就是捨受。若是滅盡定，就超過了非非想定了，捨受也沒有了，這個境界是這樣的；滅盡定就是「無受」，「無受」這是聖人的境界，這樣意思。

癸二、五順出離界（分四科）　子一、明五相攝（分二科）　丑一、標

復次此五根出離，無相為後，於彼五種順出離界展轉相攝。

    這是第二科「五順出離界」。這「出離受等」這一科裏邊分三科，第一科是「出離受事」這一科講完了，現在第二科「順出離界」。「順出離界」這裏邊就是說到能出離諸受的功德，你有什麼有力能出離這麼多的受、能從這麼多的受裏邊出來，超越這一切受的境界？這說這件事。分四科，第一科「明五相攝」，分兩科，第一科是「標」，第二科是「配」。現在第一科是標出來。

    「復次此五根出離」，前邊說到五根的這些事情，現在說從五根裏面出離、從五根裏面解脫出來。這個「最後」的是什麼呢？是「無相」，由無相三昧能出離這個捨、捨受。「於彼五種順出離界」，修不淨觀、慈觀、悲觀、修無相心定，無相心定分兩部分；前面的不淨觀和慈和悲三個，加上兩個無相心定，就是五個。這五個法門能出離這五受；出離這五受，最後是無相，最初是不淨觀。這個「於彼五種順出離界展轉相攝」，這五根和這五種順出離界；「界」是因、因此而得出離，就是能出離的法門；它們是互相攝的，能出離與所出離是互相有關係的，叫做「攝」就是有關係、彼此有關係。這個「展轉」，當然是有展轉的關係，你不能夠超越那個次第，一定先修不淨觀來破除去這個欲，破除去這個欲；欲尋伺、恚尋伺、害尋伺，你破除這三種尋伺，先要有不淨觀、或者慈、或者悲，用這三種觀破這三種尋伺。然後你才能夠有無相心定，再破除去剩餘的這些受，所以有展轉的意思在內的。這是「標」，底下就「配」。

丑二、配

此中由欲、恚、害出離，即說乃至樂根出離；由色出離，即說第四靜慮捨根出離；由薩迦耶滅，即說無色界一切捨根出離。

    這一段文和後邊的文有一點關係。「此中」能出離的五個法門、和所出離的五種根，他們怎麼樣相攝呢？這裡把它配合起來；「此中由欲、恚、害」，欲尋伺、恚尋伺、害尋伺「出離」，就是從這三種尋伺裏面解脫出來。解脫出來，照理說就是得到初靜慮了，得到初靜慮就是從這個欲、恚、害解脫出來了。從欲、恚、害解脫出來就沒有憂、沒有憂愁了，這個人的心情是安閑自在沒有憂愁了。沒有憂愁這個時候只是從「憂」出來，那麼其餘的「苦」應該說沒有出來，「喜、樂」也應該說還沒有出來；但這文上說「即說乃至樂根出離」：你從欲恚害出離了「即說乃至樂根出離」，這個文字就在這邊有點事情。那就說你從苦也出來了、從喜也出來了、從樂也出來了。

    這個樂根就是第三靜慮；這個喜就是初禪、二禪都有喜，三禪沒有喜而有樂。那麼初禪破除憂，二禪破除苦，這個苦也在內，也是從這裏出來了。那麼這表示什麼意思呢？就是修這個不淨觀破除去欲尋伺、修慈觀破除恚尋伺、修這個悲的觀法破除去害的尋伺；由這三個法門破除去破這三個尋伺。那麼破其他的這個苦，破除三種尋伺就是破除憂了，破除那個苦和喜樂也用這三種方法也能破除去，這裏面有這個味道。所以說「即說乃至樂根出離」，這樣講。當然用這佛法來說，由八解脫裏面也看出來，就觀察初禪、二禪、三禪乃至到四禪都是不淨，都是苦、空、無常、無我的，都可以這樣觀察，這樣說也就說得過去，從這麼多的受裏面解脫出來。

    「由色出離，即說第四靜慮捨根出離」，前面就是憂根、苦根、樂根都除去了，那麼剩下來就是這第四禪的捨根還沒有出離，所以就說到這個。「由色出離」，「色出離」，這個色界天都是色，初禪、二禪、三禪、四禪都是色；有色，就是因為對色有貪愛，所以人的果報有這生理的組織。現在從色裏面解脫出來，那也就是說從第四靜慮解脫出來了，超越了色界的四靜慮。那麼第四靜慮就是捨根，若是從色出離，也就包括了第四靜慮的捨根，從捨根裏面也解脫出來了。那麼這個地方，那就是修「無相心定」；修「無相心定」就是觀察這個「色」無我、無我所的，是空無所有的。觀察這個色受想行識剎那剎那生滅變化，無我、無我所；觀察它前一剎那滅、後一剎那不生，就是寂滅相。那麼就從色界第四靜慮的捨根解脫出來了。

    「由薩迦耶滅，即說無色界一切捨根出離」。前面「由色出離，即說第四靜慮捨根出離」只是說所出離的「色」，能出離的法門這地方沒有提；沒有提、也就包括在裏面。「由薩迦耶滅」，就是滅除我、我所的這種執著，就是修無相心定滅除去這我、我所的時候，你若成功了就是阿羅漢了；阿羅漢「即說」你，就是讚歎你，「說」等於是讚歎；讚歎你從「無色界」的「一切捨根」，空無邊處定、識無邊處定、無所有處定、非非想處定都是捨根，從這麼多的捨根裏面解脫出來了。這裏面有一個什麼味道呢？有什麼意思呢？說是在空無邊處定的人，成就了無色界天空無邊處定的人、識無邊處定的人、無所有處定、非非想處定的人，他們都是有我、我所見的，明白點說。所以你修無我、無我所的這種智慧就把我、我所滅了，滅了就超越了無色界定以上，那麼就是聖人。

    這樣說，天臺智者大師他沒有讀《瑜伽師地論》，《瑜伽師地論》是後來翻譯的。但是他說「非非想定」，怎麼叫「非非想定」呢？他說：就是滅除去了苦、樂、憂、喜，唯有「真神不滅」叫做「非非想定」；「真神不滅」，「真神」、「神」就是我也，就是真我沒有滅。我們去為人解釋，就是我們自己要明白，什麼叫做「色界四禪」？什麼叫做「無色界的四空定」？我們照那個文去解釋、解釋，當然也不能說是錯，也是對；但是裏面那個要義，原來在這裏面看出來。就是「空無邊處定」的人，就是我、我所見，我、我所見沒有滅。「識無邊處定」也是我、我所沒有滅、也是沒有滅掉。「無所有處定」就是捨一切的捨、苦、樂、憂、喜都滅了，「捨」也滅了，這個「我」是存在的。這個空無邊處定裏面有這個味道，識無邊處定也是有這個味道，無所有處定還是這味道，就是一切都沒有了，就是「我」還是最後是存在的。非非想處定，非想、非非想，就是沒有粗的想、而有微細的想；那微細的想是什麼呢？就是「我見」，原來就是「我見」，就是我、我所見。「唯我獨存」，是名「非非想定」。

    現在這個阿羅漢，「薩迦耶滅」：修這個無相心定，滅除去我、我所見的時候，就從無色界解脫出來了，就是滅掉了無色界天的一切的捨根，從捨根裏面解脫出來。

    這樣的解釋，也得到一個消息：你想要解脫生死，要修無我觀。「我不修無我觀！」不修無我觀，你不能解脫。所以《阿含經》重視修無我觀，而《大智度論》也是修無我觀，同時當然也修一切法空無我、無我所。而現在這裏《瑜伽師地論》，亦復如是，也重視無我觀。重視無我觀，所以要把「什麼叫做我」，這外道的「我」是怎麼回事？要把它清清楚楚的說出來，然後也很認真的辨別這個「我」是錯誤的，要讚歎無我論、破除去這個有我論，原來是這麼一回事。

    所以「由薩迦耶滅」，就是成就了無相心定的時候，這我、我所見沒有了。我、我所見沒有了，就是從無色界定一切捨根裏面解脫出來；這是「一切捨根出離」。

子二、釋順出離（分二科）　丑一、問

順出離言，有何等義？

    這前面是「配」，「標」和「配」，這一科說完了。現在第二科「釋順出離」；前面「明五相攝」，這底下說「釋順出離」。

    「順出離言，有何等義？」這個「順出離」這一句話是什麼意思？怎麼叫做「順出離」？「於彼五種順出離界展轉相攝」，這個「順出離」這句話要解釋解釋，有什麼道理？這麼問，底下回答。

丑二、答

由住此者能出離故，名順出離。不說由此出離於彼，為離欲者說此界故。

    「由住此者能出離故，名順出離」，就是安住在這個觀法裏面、安住在這樣的觀法裏面，這個「此」就是觀；不淨觀、慈觀、悲觀，乃至到無我、無我所觀；安住這樣的觀裏面「能出離故」，就能夠從那五種受裏面解脫出來，這就叫做「順出離」。他能隨順出離，而不是把你留在那裏不出離，是這個意思。「不說由此出離於彼，為離欲者說此界故」，這個地方這話也是很妙。「不說由此出離」，不是說這個凡夫「由此出離於彼」，「由此」觀能從那五種受裏面出來，不是。是「為離欲者說此界故」，是為那個已經遠離了「薩迦耶」的「欲」；這個「欲」是我愛，愛著這個我叫做「欲」，「薩迦耶欲」就是愛著這個我：我癡、我見、我愛、我慢，那就叫做「欲」。為離欲的人「說此界故」，說此五種界；「界」者，因也。這五種觀是從五根裏面解脫出來的因，因此而能解脫；這樣講法，這樣講這個道理。

子三、顯建立義（分二科）　丑一、由欲恚害出離（分二科）　寅一、問

問：諸欲、恚、害定同時斷；何緣建立別出離耶？

    這是第三科「顯建立義」。就是這個「五順出離界」裏面分四科，第一科「明五相攝」，第二科「釋順出離」，這兩科講完了。現在第三科「顯建立義」：顯示建立這個出離的義，出離的差別義，出離的相貌；建立這個道理的相貌，它的相貌是怎麼回事？這裏分二科，第一科「由欲恚害出離」分二科，第一科「問」。

    「問：諸欲恚害定同時斷」，這個欲尋伺、恚尋伺、害尋伺決定是同時的消滅了；若欲尋伺斷了，這個恚尋伺、害尋伺也同時斷了，並不是前後的。這個看出來，這個恚害，是因欲而有恚害；所以欲若是滅了恚害也就沒有了，他們不是兩回事，一定是同時斷的。「何緣建立別出離耶？」什麼理由施設出來各別的出離？由不淨觀能出離欲尋伺，有慈悲觀能出離恚尋伺、害尋伺；各別的施設法門能解脫，那什麼理由呢？

寅二、答（分三科）　卯一、標

答：彼諸出離雖復同時，約修對治有差別故，宣說三種出離差別。

    「答」，這底下回答。回答分三科，第一科是「標」。「彼諸出離雖復同時，約修對治有差別故」，說「彼」從欲裏面出來、從恚、從害裏面出來，雖然是同時地，不是分前後的；但是約那個人所修學的法門，就是那個法門能對治這個三種尋伺，是有差別。這個欲尋伺是修不淨觀的，這個恚、害是用慈悲觀的；這個對治的方法有差別，所以「宣說三種出離差別」，所以佛慈悲，為這個苦惱的三種尋伺的眾生宣說三種出離不同的法門。

卯二、釋（分二科）　辰一、次第對治

對治差別者：謂不淨、慈、悲如其次第。

    前邊第一科是「標」，第二科是「釋」。「釋」裏邊分二科，第一科是「次第對治」。「標」就是剛才說的「對治有差別故，宣說三種出離差別」。現在第二科、卯二科，前邊是「標」，第二科是「釋」，第一科是「次第對治」。

    「謂不淨慈悲如其次第」，這是次第對治。這個修不淨觀對治那個欲尋伺，修慈悲觀對治那個恚害的尋伺，這是一個次第。第二科是「隨一對治」。

辰二、隨一對治

或有唯修不淨，出離一切；或慈、或悲。

    這還有這種情形：或者有的人他只修其中的一個對治法門，只是修不淨觀，就能夠從三種尋伺裏邊解脫出來，只修這一個不淨觀就行。或者是「慈」，或者只修這個慈，能從三種尋伺裏邊解脫出來。或者只修「悲」，也能都解脫出來。這樣情形，還有這種情形的。

卯三、結

是故別說三種出離。

    這是第三科是「結」。所以佛各別的說這三種出離的法門。

丑二、由色出離等

此上唯有一類對治，故後出離無有差別。

    修這個三種出離，就是不淨和慈、悲。那麼以後，從這裏以上；這是第二科「由色出離等」。「此上唯有一類對治」，就不是有三種差別，沒有差別的，只有一個法門，來對治那麼多的受。「故後出離無有差別」，所以後邊的出離是沒有差別的，就是一個無相心三昧、無相心定，就從那裏出來。

    所以從這段文看，應該是你修這個不淨觀、修慈悲觀，破除去三種尋伺，就得到初禪了。從二禪以後，都是修無相心三昧，就是得解脫、就出來了，按這個文也可以這麼講。但是前面那段文你看那個，他就說了，前面說是「此中由欲恚害出離，即說乃至樂根出離」，那麼就到了第三禪了。所以從那段文來看這一段文，那麼就是「此上唯有一類對治」，就是指第四靜慮；第四靜慮是捨受，那麼無色界天的四空定也是捨受，所對治的是一類的捨受，能對治的是一類的無相心定；能對治也是一類，所對治也是一類，所以用無相心定對治這個捨受。所以「唯有一類對治，故後出離無有差別」，不像前面有欲、恚、害，要修不淨觀、修慈、修悲，那就有那麼多的差別，這裏不是的。

子四、廣欲出離（分二科）　丑一、正觀察（分二科）　寅一、總標作意

云何猛利見者等隨念欲？謂由觀察作意於勝事作意故，猛利功用作意故。

    這是第四科「廣欲出離」。前邊第三科「顯建立義」，現在第四科「廣欲出離」；就是這個地方廣博的、詳細的說出來這麼多的法語，這麼多的佛法。分成二科，第一科是「正觀察」，第二科是「顯斷別」。「正觀察」分二科，第一科是「總標作意」。

    「云何猛利見者等隨觀念？」這個「猛利見者等隨觀念」這句話應該是經上說的話。這個「猛利見者」是什麼意思呢？這不是凡夫，不是我們一般的凡夫；這是得了初果以上的聖人，他這個止觀力量非常的強大，力量強大所以叫做「猛利」，那樣意思；這個「見」就是智慧。就是有強大智慧的人他能「等隨念欲」，這個「等」就是「一切」的意思，所有的欲他都能去念，念這個欲；「隨念欲」，就是隨念其中的一種欲；這個「等」就是普遍的念所有的欲；就是等念欲、隨念欲。這個成就了猛利智慧的人，他在修止觀的時候他能夠念一切欲，或者念其中的一種欲，這件事是怎麼回事情呢？「云何」；是怎麼回事情？這是「問」。那麼底下說。

    「謂由觀察作意於勝事作意故，猛利功用作意故」這就是標出來。「謂由觀察作意」，就是那個得初果以上那個聖人…。這個七種作意裏邊第一個是「了相作意」，第二個是「勝解作意」，第三個是「遠離作意」，第四個是「攝樂作意」，第五個就是「觀察作意」。這個「觀察作意」在七種作意裏邊，這「觀察作意」是什麼意思呢？

    這個「了相作意」是先瞭解、先認識一下。這七種作意，在《瑜伽師地論》裏邊是解釋已經成就未到地定的人想要修初禪，想要進一步得初禪要修這個七種作意。修七種作意的開始先要「了相」：明白這個欲的相是怎麼怎麼回事。「勝解作意」就是開始修行，就是在禪、在欲界定裏面修這個勝解；就是由奢摩他的幫助，深入的修不淨觀，就是這樣的意思。所以「了相作意」、「勝解作意」。「遠離作意」呢！因為那個時候是在未到地定裏邊觀，他還是有力量的，能把這個欲上品的煩惱斷掉，遠離作意把上品的欲煩惱斷掉了。「攝樂作意」就把中品的欲的煩惱也斷掉了。這個時候這個修行人，這欲的煩惱斷除去很多了，他心裏就反省自己：我是不是所有的欲煩惱都斷掉了呢？就反省、反過來觀察自己、檢查自己：我是不是完全都斷掉了煩惱呢？說這個時候就「觀察作意」，修這個觀察作意，他就去思惟這個欲的這些事情，看看自己內心的反應是怎麼樣，那就知道自己的煩惱是斷了沒有；是斷了多少？還剩多少？他就明白了，這樣意思。

    現在說這個初果聖人也是，亦復如是。「謂由觀察作意」，他已經斷了這個薩迦耶見，斷了身見、戒取、疑，斷了這三種煩惱；因身見而有的煩惱也都是斷掉了。斷掉了這個時候心裏面是很清淨的，正念一現起來的時候，心裏面是清淨無染的。他也就是修這觀察作意：我斷了多少煩惱了？我還有煩惱沒有斷嗎？就是觀察，修這個觀察作意，這樣意思。

    這個「觀察作意」怎麼樣修法呢？「於勝事作意故」。「於勝事作意故」這個「勝事」是什麼？就是「欲」。在我們凡夫來說，這些五欲的境界都是很有力量，能迷惑我們這個凡夫，能轉變我們凡夫的心；說那一件事是有力量的所以叫做勝事，就是那個五欲的事。「於勝事作意故」，那個初果的聖人，他就在奢摩他裏邊故意的思惟世間上的色聲香味觸，凡夫所歡喜這些欲的事情，在那兒去觀察去；這樣觀察的時候看看內心的反應，就是這個意思。所以這個聖人，他一點不含糊，就是這麼意思。就是從事實上來反省自己，不是感覺到有點相應了：「啊！我是佛了！我是聖人了！」他不是這樣，他是考驗考驗自己，這樣意思。

    「猛利功用作意故」，他在修這種對治的作意的時候，他那個力量是很大的；他那個智慧、那個正念是很厲害、很有力量的，所以叫「猛利功用作意故」。這「功用」就是用了很大的力量；本來他的那個力量就是很大，而他又加強了力量；就是數數地去觀察，能這樣去作意，這就叫做「觀察作意」。能這樣去修行他就知道，我的煩惱還沒有完全清淨，還是有一點煩惱的。初果聖人他也是有欲，也有貪、也有瞋的。

    這一段是「總標作意」。下邊第二是「別釋其相」分兩科，第一科是「觀察於欲」，分十二科，第一科「於諸欲中心不趣入」，這樣子。

寅二、別釋其相（分二科）　卯一、觀察於欲（分十二科）　辰一、於諸欲中心不趣入

云何於諸欲中心不趣入？謂於彼處不見勝功德故。

    這是第一科，一共十二科，這是第一科。這個初果聖人，他感覺到自己還是有煩惱沒有斷，他就修不淨觀。這不淨觀一修了的時候，這個作用很大：「於諸欲中心不趣入」，對於這個凡夫所愛著的欲，他那個不淨觀一現前了的時候，他「於諸欲中」這個心不趣入，就是不為欲所動、心不動。「謂於彼處不見勝功德故」，就是他這個聖人，對於這個凡夫所愛著的色聲香味觸這種事情，不感覺那裏面有什麼好處，不感覺它對人有真實的好處。「謂於彼處不見勝功德故」，不感覺到它有什麼真實的好處；這樣子呢，「心不趣入」。這是第一科，「於諸欲中心不趣入」，這不淨觀的力量使令他這個心不趣入於欲。

辰二、不美

云何不美？謂於彼處喜悅不生故。

    這第二科，叫做「不美」。「謂於彼處喜悅不生故」，「謂於彼」欲的境界，他不生喜悅心、不感覺到喜悅。這個欲，只是欲界以下的人、天、乃至三惡道、畜生都有欲，到色界天以上的人都沒有欲，這可見這個欲不是個高尚的事情，所以不生喜悅心。這個欲使令人墮落，使令人沒有高尚的能力，沒有這種能力，有破壞性。

辰三、不住

云何不住？謂於彼處不樂受用為欣悅故。

    第三科叫做「不住」。「謂於彼處不樂受用為欣悅故」，這句話可以這樣念：是「受用」、「樂受用」為欣悅故。這凡夫不修不淨觀的人他歡喜受用欲，為什麼呢？「為欣悅故」。現在這個聖人，「於彼處不樂受用為欣悅故」，不歡喜，不感覺到值得歡喜。

辰四、無有勝解

云何無有勝解？謂於彼處不樂取著不如理相故。

    這是第四科，沒有勝解。「謂於彼處不樂取著不如理相故」，謂那個初果以上的聖人，對於欲的事情他心裏面不歡喜，不去執著那種種的不如理的相貌、不如理的作意，他都不歡喜；不歡喜這件事，是這樣子。

《披尋記》三七三頁：

云何猛利見者等隨念欲等者：自下廣顯觀察諸欲差別。此中欲言，謂煩惱欲及與事欲。證諦現觀聖智聖見，是名猛利見者，由彼已斷三界所繫、見道所斷諸煩惱故。今為進斷修所斷惑，復起觀察作意，於勝妙事作意思惟，觀察煩惱已斷未斷，由此猛利功用作意，於彼諸欲或念一切，或念隨一，是名等隨念欲。

    「云何猛利見者等隨念欲等者：自下廣顯觀察諸欲的差別。此中欲言，謂煩惱欲及與事欲」，這個欲有兩種：一個事欲，一個煩惱欲。「證諦現觀聖智聖見，是名猛利見者」，「證諦現觀」就是成就了苦諦、集諦、滅諦、道諦這種清淨無漏的智慧的人；這苦真實是苦、集真是集、滅真是滅、道真是道。這個「苦真實是苦」這句話，我很久不明白、很久不明白這句話。我們現在反省我們這個凡夫，我們能知道苦真實是苦嗎？能不能知道？我看我們凡夫不知道！不知道真實是苦，不知道。也不知道這個煩惱它能集聚苦，也不知道這回事。一切的苦惱是由煩惱來的；什麼是煩惱呢？就是一念分別心；所謂貪也是一念分別心，瞋也是分別心，各式各樣的煩惱都是分別心。這一念虛妄分別心能集聚無量無邊的苦惱，使令我們自己受苦；我們認識不清楚、不認識，我們繼續的這樣分別，製造苦給自己受。

    我以前說過，我現在再重說一遍。我有一年從美國回到香港去，在東林念佛堂住，但是我到東林念佛堂後山上；東林念佛堂算是在一個山坡上，後邊有一條道路通到別的寺廟去，從那條路走過去。走過去我就看見一個人，只這麼一個人，並不是有兩個人，只他一個人，他在罵，他在罵人！他這個手就像打人那樣子，這個腳還在踢！還在罵！我就站在那裏看那個意思，就像前面有個人，和他對罵對打，他就在也是罵那個人、在打那個人，我就看這麼境界。我看了一回就明白，這是個神經病；這個神經病，他心裏面認為有一個人在打他在罵他，他也就是在打那個在罵他。我當時的想法，認為是這樣子。

    這樣子我一看、一想：就是苦真實是苦，這個集真實是集，明白點說，所有的苦惱就是自己的分別心製造的，另外沒有事。說那個精神病，他認為前面有個人罵他、在打他，他也就還擊：你罵我，我也罵你！其實沒有對方、沒有對方的。前面沒有一個人和他對罵對打，但是他心裏面有一個人和他對罵對打，你看這不就是自己的虛妄分別嗎？沒有人和他罵，也沒有人和他打，但是他自己的虛妄分別心，分別認為有一個人罵他、打他，結果他就是對打、對罵。如果這樣講呢？就是正好形容這個唯識的法門，就是這個意思！其實我們人也是，唉呀！很多的苦惱！就是一樣、和這個道理我認為是一樣的：就是自己的虛妄分別！你不分別哪有事情呢？是這個意思。

    所以這上面說「云何無有勝解？謂於彼處不樂取著不如理相故」。這底下，「此中欲言，謂煩惱欲及與事欲，證諦現觀聖智聖見，是名猛利見者」，證諦現觀的人就知道只是自己的虛妄分別，另外沒有事情。這一點，這就是你在靜坐的時候，你要思惟這個道理你才能夠明白；不經過一番微細的、深入的思惟，你很難去明白這個道理，很難明白的。

    這個「諦現觀」，諦就是苦諦、集諦、滅諦、道諦。其中我們不說滅諦、道諦先不說，就說這苦諦和集諦。這個「集」是什麼呢？就是一念虛妄分別心。虛妄分別心，也是苦諦、也是集諦；因為他們分不開的，這個苦和集是不能分開的。因為分別才有苦，而分別就是集；這個虛妄分別有力量，能集聚很多的苦來。說「集真是集」，這句話很厲害、很厲害。

    這個「證諦現觀」，這個初果聖人他覺悟了這個道理，初果以上的聖人覺悟了，說這叫做「聖智聖見」。這個「聖智聖見」，這個「智」和「見」其實都是智慧，但是又用「智」、又用「見」，在《瑜伽師地論》下文有解釋，怎麼叫做「智」？怎麼叫做「見」呢？觀察過去的、未來的事情（這是聖人的智慧、不是凡夫）那個叫做「智」；觀察現在的事情，叫做「見」；用三世來分別，這樣子分別。或者是斷煩惱的智慧叫做「見」，證悟解脫的境界叫做「智」。還有很多解釋，總而言之就是聖人無漏的智慧。

    「證諦現觀聖智聖見，是名猛利見者」，他們那個智慧力量很大；我們從文字上學習的佛法，得到的智慧很微小、很微小的。要用奢摩他、毗缽捨那去訓練它，慢慢的訓練、慢慢的訓練，也就成功了。

    說是在《楞伽經》上、是哪個經上？有個譬喻；用那個泥土，那個陶師把它做一個碗、做一個盆、做一個鍋，然後用火燒一下子，那個盆器坯胎用火燒一下子，你就可以用那碗裝水了，裝熱水都可以；你若沒有經過燒不行，沒經過燒很容易就壞掉了。說是若我們從經律論上得來的這種知識的佛法，這種智慧沒力量；要用這個奢摩他、毗缽捨那的火來訓練，這個戒定慧無漏的智，這個火來訓練它、它就堅固了，就有作用了。這個「聖智聖見是名猛利見者」。

    「由彼已斷三界所繫，見道所斷諸煩惱故。今為進斷修所斷惑復起觀察作意，於勝妙事作意思惟觀察煩惱已斷未斷。由此猛利功用作意，於彼諸欲或念一切，或念隨一，是名等隨念欲」，這麼解釋這一段的意思，就講到這裏。


Tape 121

瑜伽師地論 > 卷第十一 > Tape 121

辰五、萎[卒*頁]（同瘁）

云何萎瘁？謂雖縱任而不舒泰故。

    這是第二大科「五順出離界」，就是修五種觀能出離這五種受。這一大科裏面分四科，第一科「明五相攝」，第二科「釋順出離」，第三科「顯建立義」，第四科「廣欲出離」，「廣欲出離」這句話就是詳細的說明從欲裏邊解脫出來的相貌。這一科分兩科，第一科是「正觀察」，第二科「顯斷別」。「正觀察」裏邊，第一科是「總標作意」解釋完了。第二科是「別釋其相」裏邊又分兩科，第一科是「觀察於欲」，這裏分十二科，剛才念的這一節文是第五科。這個「別釋其相」裏邊「觀察於欲」分十二科；第一科「於諸欲中心不趣入」，就是這個修行人，這裏邊說是已經得初果的聖人、得須陀洹果的聖人他修不淨觀的時候，他心裏面「心不趣入」，他的內心不接近欲，不願意趣入於欲。第二科是「不美」，第三科是「不住」，第四科「無有勝解」，在第五科是「萎瘁」。

    「云何萎瘁？」怎麼叫做「萎瘁」呢？這個「萎瘁」就是憔悴、枯萎了，這是形容欲心。譬如一棵樹或是一枝花它欣欣向榮，這是一個相貌；一個是萎瘁又是一個相貌。現在用這樣的形容詞來形容初果聖人的欲心萎瘁了；他有欲心、而欲心枯萎、憔悴，不是那麼容易生起。「謂雖縱任而不舒泰故」，就是初果聖人，他就是故意的放縱自己的心在欲的境界上去思惟，「而不舒泰故」，他心裏面也不歡喜，也沒有歡喜心，就是這個意思；這個「舒泰」就是歡喜的意思，這不歡喜。

辰六、壞散

云何壞散？謂取境已，尋復棄捨故。

    這第六科，怎麼叫做「壞散」呢？「謂取境已，尋復棄捨故」就是初果聖人，他修不淨觀的時候，他這個欲心就壞了，欲心被不淨觀破壞了，就散失了。「謂取境已」，他就是故意的去取著、去分別觀察欲的境界，「尋復棄捨故」，立刻心裏面他就棄捨了，棄捨這種欲的境界，心就棄捨欲，不去攀緣去。

辰七、而不舒泰

云何而不舒泰？謂於所緣，雖彊令住而不愛樂故。

    這第七科，怎麼叫做「不舒泰」呢？「謂於所緣，雖彊令住而不愛樂故」，就是修不淨觀的心情，如果他要在所緣的境界上，所緣的欲的境界上，雖然是勉強地命令自己的心，住在那裏不要分開，「而不愛樂故」，心裏面也不歡喜。

辰八、等住於捨

云何等住於捨？謂行平等位，於平等位中心遊觀故。

    「云何等住於捨？」那麼這一句話是形容初果以上的聖人，對欲的境界的心情是「等住於捨」的，是這麼一種境界。「謂行平等位，於平等位中心遊觀故。」「行平等位」，他的心是在平等位上活動，平等的階位上活動，「於平等位中」心裏面遊觀，而這個心是個平等的一個境界。

《披尋記》三七四頁：

云何等住於捨等者：捨有二種，謂或善捨或無記捨，即說此捨，名平等位。由彼於此非理分別起煩惱意，善防護已，正行善捨、無記捨中，由是說名行平等位。如下聲聞地說（陵本二十三卷二頁）。今由觀察作意，於勝事中為遊觀時，而不依彼令心流漏，是故說言等住於捨。

    「云何等住於捨等者：捨有二種，謂或善捨或無記捨」這麼兩種捨。「即說此捨，名平等位」，這個「平等」怎麼講呢？就是一個善捨、一個無記捨，這叫做「平等位」，這底下解釋。「由彼於此非理分別起煩惱意善防護已，正行善捨無記捨中，由是說名行平等位」，「由彼」須陀洹果以上的聖人，「於此」欲的境界「非理分別起煩惱意，善防護已」，這個不合道理的分別，就是我們一般沒有修不淨觀、愛著於欲的人對欲的分別，叫做「非理分別」。這個不合道理的分別，就會生起煩惱意，會生起了愛煩惱，這愛煩惱先由非理分別為前方便，然後才會生起愛煩惱的，所以「非理分別起煩惱意」。而這個聖人，「善防護已」，這個初果聖人；初果、二果還都是有欲的。他有欲，但是他能夠；善者能也，他能夠防護、能防止、保護心的清淨，使令這個非理分別不生起，所以煩惱意也就不生起了。他這樣用不淨觀保護了以後，「正行善捨」，他的心就在那個善捨的境界上活動，這叫做平等位；或者是在無記中活動，「由是說名行平等位」。這個「善捨」，就是「善防護已」，使令非理分別煩惱意都不生起，這就叫做善捨；這個捨是善，它是良善的、是清淨的、是有功德的，所以叫做善捨。捨即是善，名為善捨；也就是把惡，把愛著於欲的這個煩惱意、這個非理分別停下來了，這就叫做「捨」，而這個捨是善捨，是這樣的意思，善即是捨。

    「無記捨中」，「無記捨」就是也不是善、也沒有惡；也沒有善也沒有惡，這種心情就是有欲的人，有的時候也有這種心，他也是有這種心。但是唯有修行人才能有善捨，因為他有不淨觀來對治，對治有效的時候，心就能夠不善也不惡，那麼也沒有惡，也沒有善，沒有這個分別，沒有善惡的分別，「由是說名行平等位」。這樣意思就是聖人在善防護已、善防護以後，他的心情對於欲的事情，心裏面不分別：也不是特別的厭煩，但是也不取著，是這麼一種心情。這反倒是一個非常正常的境界，這是「由是說名行平等位」。

    「如下〈聲聞地〉說（陵本二十三卷二頁）。今由觀察作意，於勝事中為遊觀時而不依彼令心流漏」，「於勝事」就是欲的事。「於勝事中為遊觀時」，他修不淨觀來對治自己的欲心，對治有效了以後，他又來觀察自己的心究竟是不是還有欲，所以這個心還去思惟、去緣這個欲的境界，緣欲的境界的時候，這時候心是平等的，「行於平等」，這表示這個人的不淨觀是修成功了，這個意思。「而不依彼今心流漏」，這個時候雖然是遊觀於欲，但是心裏面沒有「漏」，沒有煩惱出來。「是故說言等住於捨」，這個「等住於捨」是這麼個意思。

辰九、厭（分三科）　巳一、徵

何等為厭？

    底下這是第九科「厭」，分三科，第一科是「徵」。說是怎麼叫做「厭」？怎麼叫做厭煩。這是問，底下解釋。

巳二、釋

謂由於彼深見過患，棄背為性。

    「謂由於彼」，就是這個修行人，對於那個欲的境界「深見過患」，他不是膚淺的；深刻的看見了欲的過患是令人苦惱的，所以「棄背為性」，他就棄捨這個欲了，就不隨順這個欲了，這就叫做「厭」，這個「厭」是這樣意思。知道它的過患，而不隨順這個欲，而棄捨了這個欲，就是斷了這個欲了，不再有欲了，這個叫做「厭」。不是說我們修不淨觀的時候，飯都吃不下去了，和那個不同，不是這樣的意思。

    這是「釋」，第三科是「廣」，就是再詳細的解釋。

巳三、廣

此復三種：謂無常故、苦故、變壞法故。

    這是解釋；「廣」，再多解釋這個過患。說它有過患，有什麼過患呢？這裏面有三種過患；「謂無常故」，說這個欲是無常的，它不會永久保持這件事、保持這個欲。我們本身的眼耳鼻舌身意，六根是無常的，所以不可能永久去享受這個欲；而欲本身也是無常的，而這個眼識、耳識、鼻識、舌識、身識、意識也是無常的，所以這個欲這件事決定是無常的，不可能永久這樣子。當然世間上的事情，無論怎麼說，還是以心為本；心接觸到不同的情況的時候，思想就起變化。思想起變化了，就和原來有欲的心情就不同了，所以得到色界無色界定的人，他們是沒有欲的；不但是佛教徒，非佛教徒也有這種事情，所以「無常」。

    「苦故」，而欲就是苦，欲令你痛苦。這個後邊修不淨觀的地方說得非常詳細，這裏還是很簡略，沒有多說，就說了很多的苦。「變壞法故」，對於這個欲，欲是變化法，忽然間沒有了。「變」和「壞」還不同；這個欲還在，但是變了，這個壞是不在、不存在了，還是不一樣的。這地方只是用三句話，簡單的說，後邊才詳細。

辰十、惡

何等為惡？謂由於彼初見過患，棄背為性。

    這一共是十二段，現在是第十科。前面第九是「厭」，這底下說「惡」。唸ㄜˋ也可以，唸ㄨˋ也可以，和「厭」有相通的意思。前面這個「厭」呢，「謂由於彼深見過患，棄背為性」。若說「惡」是什麼意思呢？「謂由於彼初見過患，棄背為性」，就是這個修行人初一步看見欲的過患，看見欲的過患就把欲棄捨了，要斷了這個欲了，那麼這時候叫做「惡」，這是初一步。當然這是聖人，他的智慧強、智慧有力量，他知道有過患，初一步感覺到不對，他就把這件事停下來。若是我們不修不淨觀的人，沒有入聖道的人，我們智慧沒有力量，我們就感覺到有過患，但是還是不肯棄捨的，還捨不得棄背這個欲。所以這裏是說這個人智慧強。

辰十一、違

何等為違？謂由於彼中見過患，棄背為性。

    這第十一科，怎麼叫做「違」呢？「謂由於彼中見過患」，就是進一步；前面是初開始看見過患，現在進一步看見欲的過患，就更深了一層了，那麼是「棄背為性」。

辰十二、背

何等為背？謂由於彼後見過患，棄背為性。

    「何等為背」呢？「謂由於彼後見過患」，最後感覺到欲的過患的確是不可以親近的，「棄背為性」。這樣分三個時期，用三個字來表示；一個是惡、一個是違、一個是背，用這三個字來解釋這件事。這也是把前面那個「厭」就更詳細的說了一下。

卯二、觀察離欲（分四科）　辰一、即於離欲作意趣入

與此相違，即於離欲作意趣入者，謂於是處見勝功德故。

    前邊「觀察於欲」分成十二科，觀察這個欲分成十二段、分成十二句話來解釋。這底下「觀察離欲」，觀察沒有欲的功德，對於欲的不滿意就棄捨這個欲；現在棄捨欲以後又有什麼好處呢？這是說這一段。分四科，第一科，「即於離欲作意趣入」。

    「與此相違」，這個修行人修了不淨觀的結果，「與此相違」，就與歡喜欲的情況是相違反的、相違背的。「即於離欲作意趣入」，就是沒有欲的這種心情、這種境界他心裏面能契合。這句話怎麼意思呢？「謂於是處見勝功德故」，就是這個修行人，他的智慧高了，他能在離欲的境界裏面看見有殊勝的功德，所以他就能趣入。若是不感覺到離欲有功德，那當然是不會離欲的，對於離欲這件事是反對的。但是他現在不是，他看見離欲以後有大功德。

    離欲的功德最明顯的一件事，就是能得禪定。得了禪定以後是壽命長、安樂多，所以色界天、無色界天的壽命長，壽命的長遠，而且有廣大的神通道力，這是在世間法上說的；出世間法能得到無漏的智慧，那就是得涅槃了。所以從離欲的境界上看見了功德；就是沒有欲的苦惱，而有勝深的禪定、神通、輕安樂，又能進一步得到涅槃樂，這種種的功德。如果是有欲的話，這些功德都沒有了、都破壞了。

辰二、美

美者：謂於是處生清淨信而證順故。

    這是第二科，這個離欲的境界是美好的。「謂於是處」，謂於離欲的境界裏面生清淨心，他建立了清淨的信心，離欲了以後認為這是清淨的境界；那麼反過來，欲就是不清淨。所以離了欲以後，生到色界天都稱之為「梵」，「梵」就是清淨的意思，沒有欲的時候是清淨的，「生清淨信」。「而證順故」，他也就能夠努力的去修行這件事，「證」就是成就了這無欲的境界，他的思想、他的行動也於無欲的境界相隨順，他是能「證順」。有欲的時候多諸煩惱，就是不清淨的；離了欲以後心裏面沒有煩惱，沒有煩惱就是清淨，思想清淨行為也清淨，所以「生清淨信而證順故」。

辰三、住

住者：謂於所緣不流散故。

    就是這個修不淨觀、學習離欲的這個人，他對於所緣的境界，就是那個離欲的境界；他心安住在離欲的境界能夠不流散、不動亂、不散亂，這叫做「住」。若是不離欲，在欲的境界上，心裏面是動亂的，多諸煩惱是動亂的。

辰四、勝解（分二科）　巳一、標得離繫

勝解者：由於是處不染汙轉，於諸煩惱得離繫故。

    這是第四科「勝解」，分兩科，第一科是「標得離繫」。

    「謂於是處不染汙轉，於諸煩惱得離繫故」，這是說修離欲的這個人；現在是《三摩呬多地》，「三摩呬多地」是定，而這個說定的這段文裏面，就是很廣地、很詳細地訶斥這個欲。這個意思也很明白，因為有欲是不能得定的；如果就算是能夠修禪定，因為沒有斷欲的關係，欲能破壞這個定，所以這裏面一直說欲的過失，說無欲的功德。「由於是處不染汙轉」，他沒有欲的時候他心清淨，遠離一切煩惱的染汙。因為什麼呢？「於諸煩惱得離繫故」，他對於很多很多的煩惱都已經解脫了，不被煩惱所繫縛了；若有欲的時候他就為煩惱所繫，無欲的時候煩惱就不繫縛他。沒有理由再生貪心，沒有貪心，也就沒有瞋心，各式各樣的煩惱就都解脫了。沒有煩惱的時候，心當然是清淨的，心當然是安樂。這是「標離繫」。

    第二科「釋不染汙」，解釋不染汙的意思，分兩科，第一科「於棄背行心無罣礙」。

巳二、釋不染汙（分二科）　午一、於棄背行心無罣礙

以於厭等棄背行中正流轉時，心無罣礙。

    「以於厭等棄背行」，這個修不淨觀、離欲的這個人，他對於「厭」、對於「惡」、對於「違」、「背」這些棄背欲的修行裏面，「正流轉時」，正在這樣活動的時候，正在這樣修不淨觀的時候。「心無罣礙」，心裏面沒有欲來障礙他、沒有欲的障礙。若是修不淨觀沒有成功的人，而有欲的人，欲能來障礙他的無欲，能障礙他的不淨觀的。

午二、無功用捨

又復於捨無有功用。

    這個不染汙；第一個是心裏面沒有罣礙，第二個是「無功用捨」。就是修不淨觀的時候，這個欲不來搗亂、打擾他，這是一個不染汙的相貌。第二「於捨無有功用」，就是棄捨欲這件事很自然地，不需要特別勉強就能捨掉這個欲，這也是不染汙的一個相貌。

丑二、顯斷別（分二科）　寅一、煩惱離繫（分二科）　卯一、明作意（分二科）　辰一、辨相（分二科）　巳一、其心善逝

云何其心善逝？謂住方便究竟作意故。

    這是第二科「顯斷別」。前邊這一科是「正觀察」，「正觀察」說完了，現在第二科「顯斷別」；顯斷掉了欲的差別相，這個意思。斷差別相分兩科，第一科是「煩惱離繫」分兩科，第一科是「明作意」又分兩科，第一科「辨相」又分兩科，第一科「其心善逝」。

    「云何其心善逝？」說是這個修不淨觀成功了的人，他的心可以名之為「善逝」。「善逝」怎麼講呢？「謂住方便究竟作意故」，這個七種作意，第六個作意叫「住方便究竟作意」，這個「作意」是什麼意思呢？就是把欲界的煩惱完全斷掉、完全消滅了。這個「觀察作意」的時候；這個「了相作意」、「勝解作意」、「遠離作意」、「攝樂作意」、「觀察作意」；觀察作意的時候還沒能把所有的欲心都清除了。到了「方便究竟作意」的時候，這個欲心完全沒有了。這若是論階位的時候就是三果聖人了，由初果、二果，到三果聖人了，這個時候就名之為「善逝」，這個「善逝」看《披尋記》上解釋。

《披尋記》三七五頁：

云何其心善逝等者：上昇最極，永不退還，故名善逝。如下〈菩薩地〉說。（陵本三十八卷三頁）金剛喻定所攝作意，是名方便究竟作意。住此無間永害一切煩惱品麤重種子，其心於彼究竟解脫，證得畢竟種性清淨，於諸煩惱究竟盡中，發起盡智，由因盡故，當來苦果畢竟不生，即於此中起無生智。由是說言其心善逝。義如聲聞地說。（陵本三十四卷二十四頁）

    「上昇最極，永不退還，故名善逝」，這個如來的十號，有這一個名字叫「善逝」。那個地方的解釋，說佛三大阿僧祇劫的修行，他的程度向上進步到最極高的境界的時候，「永不退還」，永久也不會再退回來了，這叫做「善逝」。這個「逝」就是「去」的意思，你去、你到那邊去，去得很好，這叫做「善逝」，「去得好」。像我們凡夫那就不行，我們凡夫死掉了，或者到三惡道去固然是不好，就是到人間天上也還不見得一定是好，「去」不見得一定好。但是聖人由凡入了聖位，而不會再退回凡夫的境界，都叫做「善逝」。但是阿羅漢、辟支佛、菩薩還沒有給他這個名字；佛的境界，「上昇最極，永不退還」，所以如來十號裏面有這個「善逝」。現在把這個名字，給這個修不淨觀成功的人，說「其心善逝」，這樣講法（陵本三十八卷三頁）說的這句話。

    「金剛喻定所攝作意，是名方便究竟作意」，這樣講，比如說這個四果聖人，得四果的前一剎那就是入了「金剛三昧」，入了金剛三昧那一念相應慧就把所有的愛見煩惱都消滅了，叫做「方便究竟作意」。若是在成佛的前一剎那，金剛三昧斷除一切的無明煩惱，而得無上菩提，也可以這麼解釋。

    「住此無間永害一切煩惱品麤重種子，其心於彼究竟解脫，證得畢竟種性清淨，於諸煩惱究竟盡中，發起盡智，由因盡故，當來苦果畢竟不生，即於此中起無生智，由是說言其心善逝」，這叫作善逝，這是〈聲聞地〉說。現在這裏說的是這個修不淨觀的初果以上的聖人叫做「善逝」，當然不是阿羅漢，也不是佛的境界。

巳二、善修

云何善修？謂善修習餘作意故。

    這第二科。「謂善修習餘作意故」；說是他為什麼能夠「其心善逝」成就了「方便究竟作意」呢？就是因為「善修習餘作意故」；一共有七種作意，其餘的就是五種作意。

《披尋記》三七五頁：

云何善修等者：此中作意謂了相作意、勝解作意、遠離作意、觀察作意、攝樂作意。望方便究竟作意，名之為餘。即由如是多種作意，善修、善習、善多修習，彼方便究竟作意生。一一差別，〈聲聞地〉中廣釋其相。（陵本三十四卷一頁）

    「云何善修等者：此中作意謂了相作意、勝解作意、遠離作意、觀察作意、攝樂作意。望方便究竟作意，名之為餘」，就是其餘的五種作意。「即由如是多種作意，善修、善習」，開始叫做「修」，繼續不斷的修就叫做「習」。「善多修習，彼方便究竟作意生」，就成就了，這是這樣的意思。這個七種作意後面有詳細的解釋，這裏不要說了。「一一差別，聲聞地中廣釋其相。」

辰二、辨位

當知此說斷位，及斷方便道位。

    這是第二科「辨位」。前邊叫做「辨相」，這底下辨它的位。「辨相」就是「安住方便究竟作意，善修善習，善修習餘作意」，這是「辨相」。這個「相」呢，這個「安住方便究竟作意」是果，「善修善習餘作意」就是因，分這麼兩個相貌。現在這底下「辨位」，其實就是重說前面的這兩句話。

    「當知此說斷位」，前面那個安住方便究竟作意，那是斷欲界煩惱的最後的一個位子。「及斷方便道位」就是「善修」，及「餘作意」這是因，這叫做「斷方便」；就是斷欲的修行方法，由這個方法成功了，你才成就「住方便究竟作意」，這樣的意思。

卯二、明所斷（分二科） 辰一、釋異名（分三科） 巳一、解

解者：謂解脫諸纏故。

    這是第二科「明所斷」。前邊第一科是「明作意」，你修行這個作意就是「能斷」，這底下明「所斷」，所斷除去的煩惱。分兩科，第一科「釋異名」分三，第一是「解」。

    這個「解」是什麼意思呢？「謂解脫諸纏故」，就是滅除去一切現行的煩惱，這叫做「解」；就是解出去了，沒有它的繫縛了。

巳二、脫

脫者：謂解脫所緣相故。

    第二個名字叫做「脫」，脫是什麼呢？「謂解脫所緣相故」。這個「所緣相」是什麼意思呢？也就是「所緣緣」。我們內心裏面有煩惱，一定要有一個所緣緣，然後煩惱才生起。那麼煩惱的所緣緣就指欲、就指一切引起欲煩惱的境界；你心裏面和欲的境界一接觸，這個欲的煩惱就出來了。人的欲是那樣，有兩個情形：一個是有外邊的所緣緣，引發欲心的活動；第二由內心的欲心的動，也就現出來所緣緣的相。總而言之，所緣的相、能緣的煩惱是不能分開的，有所緣相就有煩惱，有煩惱就有所緣相。現在這裏說，「脫」指什麼說的呢？「謂解脫所緣相故」，就是心裏面緣這一切能引起欲煩惱的相的時候、也沒有煩惱；就是不為一切相所繫縛了，這就叫做「脫」，這麼意思。前面這個「解」是心裏面沒有煩惱，怎麼知道沒有煩惱呢？你緣這欲引起煩惱的境界，心裏不動了，這是不一樣。

巳三、離繫

離繫者：謂解脫隨眠故。

    「離繫者」，這第三個名字，「謂解脫隨眠故」；原因在那裏呢？為什麼心裏沒有煩惱，為什麼去緣念欲的境界而煩惱也不動呢？原因就是「離繫」的關係，「謂解脫隨眠故」，就是他修佛法中的不淨觀把煩惱的種子解脫了，所以沒有欲了；就是欲的境界出現了心也是清淨的。所以問題就在這裏，如果煩惱種子沒有斷，這件事是不行的，那就是不清淨了。這是解釋異名。

辰二、釋離欲（分二科）　巳一、舉欲過患（分四科）　午一、從諸欲緣所生諸漏

從諸欲緣所生諸漏者：謂除欲貪，於欲界中所餘煩惱。

    前邊「釋異名」，這底下「釋離欲」，解釋這個離欲。分兩科，第一科是舉欲的過患，分四科，第一科，「從諸欲緣所生諸漏」，這一句話這是經上的話。

    「從諸欲緣所生諸漏者」，從各式各樣的欲的所緣境，你的心和這個所緣境一接觸就會生出來很多很多的煩惱，叫做「所生諸漏」；這一句話需要解釋。「謂除欲貪，於欲界中的餘煩惱」，這句話裏邊，我們很容易就想到一定是欲煩惱在內；實在這欲煩惱不在內，因為前邊說的是斷除欲煩惱，所以這裏邊就應該除掉它。「於欲界中所餘煩惱」，那麼指什麼說的呢？就是欲界裏面有其他的煩惱；因欲而有的一切瞋心、疑惑心、高慢心，各式各樣的煩惱。這是第一科，第二科是「損匱」。

午二、損匱

損匱者：謂因此生執器仗等惡行差別，於此若作若增長故，生諸惡趣。

    這叫「損匱」。這個「損」字，就是損害了自己，到三惡道去；做這種惡業是傷害了自己，所以叫做「損」。「匱」者，是沒有安樂、沒有快樂，都是苦惱。「謂因此生執器杖等惡行差別」，「謂」因為有了欲，就會有瞋心、憤怒各式各樣的煩惱生出來，生出這個煩惱這個心就要傷害對方，就是手「執器仗」，拿著刀、拿著劍、拿著仗，或者是拿著什麼，這樣子去傷害對方去，「等惡行差別」各式各樣的罪過的行動，這就叫做「損匱」。這是指因欲而生出來的種種煩惱，從諸欲緣所生的種種煩惱。「於此若作若增長故」，說是對於這種要傷害對方的這種罪過的業力，或者你做了一次，或者又做了第二次、第三次、第四次，所以叫做「增長」；第一次叫做「作」，第二次以後叫做「增長」。「生諸惡趣」，有了這樣的煩惱，又有這樣傷害眾生的一種罪過，將來一定是生到惡趣裏面去了，生到惡趣裏面所以是「損」也是「匱」。

午三、燒

燒者：謂由此因，欲愛噉食，燒身心故。

    這是第三科叫做「燒」。「謂由此因，欲愛噉食」，「謂」這個有欲的這個人，因為他以欲為因，愛著這個欲。「欲愛噉食」，為欲所噉食，為愛所噉食；或者是常常的歡喜欲愛叫做「噉食」。「燒身心故」，欲愛就是火，這個火常燒他的身、燒他的心，所以叫做「燒」；這是用火來形容欲愛的苦。

午四、惱

惱者：謂由此因，若事變壞，便生愁歎憂苦惱故。

    「惱者」，這個「惱」是什麼意思呢？「謂由此因，若事變壞，便生愁歎憂苦惱故」，因為有欲的關係，這個欲的境界一變壞了的時候、一變了的時候，「便生愁歎憂苦惱故」，這個所欲的境界壞了的時候，「便生愁歎憂苦惱故」，所以就是有這個「惱」。

    我們曾經講一個故事，阿育王把一個信佛的居士的太太奪取去了；但是那個男人是信佛的居士，太太被人家搶去了，自己就出家了。所以這個「若事變壞，便生愁歎憂苦惱」這件事佛教徒好一點。後來阿育王還沒有完，又把這個丈夫也請去了，但是已經得了阿羅漢果了。佛教徒真是太高尚了！

巳二、顯彼出離

於彼解脫超出離繫者：謂如前次第，解脫諸纏所緣隨眠故。

    「於彼解脫超出離繫者」這是第二科「顯彼出離」；前邊是舉欲的過患，這底下顯示彼出離的相貌，沒有這個過患了。說這個修不淨觀的人，他對欲能解脫、能超出、能離繫，這話怎麼講呢？「謂如前次第，解脫諸纏所緣隨眠故」，就像前面說的那個次第，能「解脫諸纏」叫做「解脫」；能夠解脫所緣相叫做「超出」；能遠離一切隨眠，叫做「離繫」。「離繫」，遠離了煩惱的隨眠是根本，因此而能解脫所緣、能解脫一切煩惱的活動，是這樣的意思。前邊次第就是前面那個「解者，謂解脫諸纏故」，「脫者，謂解脫所緣相故」，「離繫者，謂解脫隨眠故」，這地方和那一樣。

寅二、諸受離繫（分二科）　卯一、徵

云何終不領納緣彼諸受？

    這是第二科「諸受離繫」。這「顯斷別」那個地方分兩科，第一科是「煩惱離繫」，現在說是「諸受離繫」。這個「受」和「煩惱」；「受」比「煩惱」微細了一點，就是觸緣受、受緣愛，所以這個「受」在愛的前面。這第一科是「徵」，就是問。

    「云何終不領納緣彼諸受？」說那《無顛倒經》，這都是《無顛倒經》上的話。經上說修不淨觀成功的人，他「終不領納」，從開始到最後，他心裏面不受「緣彼諸受」，緣彼諸欲的受，他不接受、他心裏面不受。怎麼叫做不受呢？

卯二、釋

謂依將得、正得、隨念諸欲境界，染汙諸受不復現行；其所依身不為眾惑染汙而住，如紅蓮華水滴不著。

    前面是問，這底下解釋。「謂依將得、正得、隨念諸欲境界」，就是這個修行人；不管是出家人、在家人也好，「將得諸欲境界」，還沒有得、就要得到諸欲境界，這是還沒有得；「正得」是已經得到了。「隨念」是過去事；以前我得到、現在沒有，現在沒有，但是心裏面憶念以前得到的、享受的諸欲境界。這「未得」的時候想要得，心裏面有染汙諸受；「正得」的時候，心裏面有染汙諸受；「隨念」過去的時候諸欲境界，心裏面也是染汙諸受。「不復現行」，現在這個修行人，他心裏面再沒有這種活動了，所以叫「不領納緣彼諸受」。

    「其所依身不為眾惑染汙而住」，他的眼耳鼻舌身意這個身，他這色受想行識的這個身，「不為眾惑染汙而住」，他沒有這種很多煩惱的染汙而住；他是清淨。他的眼耳鼻舌身意與般若的智慧相應，是「明相應受」、「明相應觸」，就是般若的智慧和他眼耳鼻舌身意、和他的一念心相應，面對一切法，他都是光明的、沒有染汙而住。「如紅蓮華水滴不著」，如紅蓮華水滴都不著，能解脫水的滴。

癸三、六順出離界（分四科）　子一、明建立（分三科）　丑一、舉經說

復有六種順出離界，如經廣說。

    前邊「出離受等」這一大科有三科，第一科是「出離受事」，第二科就是「五順出離界」，這一大科說完了。現在第三科「六順出離界」；前面是五，現在是六，多了一個。分四科，第一科是「建立」，分三科，第一科「舉經說」。「復有六種」能順於出離受的因，這個六種是什麼呢？「如經廣說」，像經上說得很詳細的。

《披尋記》三七六頁：

六種順出離界者：一慈、二悲、三喜、四捨、五無相、六離我慢。由是六種善修習故，定能出離一切恚等，是故建立六種順出離界。

    「六種順出離界者：一是慈、二悲、三喜、四捨」慈悲喜捨。「五是無相、六是離我慢」，這加起來叫「六種善修習故」，你善修習這六種法就能出離受，也就是出離了愛、出離了欲。「定能出離一切恚等，是故建立六種順出離界」，你修這六種法門決定能夠出離一切恚等這些煩惱，所以「建立六種順出離界」。

     謂我已修慈，乃至我已離諸我慢；然我猶為疑惑毒箭悶亂其心，是故慈等於恚害等非正對治。

    「如經廣說：謂我已修慈，乃至我已離諸我慢」，這個修行人，他依據經上說的這個法門，他去修行。然後他對人說，我已經修了慈的法門、也修了悲的法門，慈、悲、喜、捨、無相、離我慢等，「乃至我已離諸我慢」。「然我猶為疑惑毒箭悶亂其心，是故慈等於恚害等非正對治」，我修是修了，可是我現在，我的內心還是為疑惑就像毒箭似的傷害我。我心裏面是「悶亂」；「悶」就是心理面不通達、不是那麼開朗，有疑惑在心，心裏面不開朗。「亂」、心裏面動亂，還是不能夠安下來。「悶亂其心」，就是我的心有悶、有亂，被這個疑惑的毒箭所傷害。我修了是修了，但是我還是有這種感覺，「是故慈等於恚害等非正對治」，所以佛說的這六個順出離界，對恚尋伺、害尋伺這些惡法、不清淨法，不是正能對治的，不是真實能消除這些過失的。這個人說這種話，這是不對的，這個人說得不對。後面文解釋的意思，就是說你修行的有問題，所以就是沒有效；若是修行得很圓滿成功了，決定是能對治的。第二科「明所為」。

丑二、明所為

當知為捨如是邪執，建立此界。

    經上說這「六順出離界」，我們應該明白，這是佛為了對治眾生的「邪執」：就是我這麼修了，我還是沒有能離我慢，我還是沒有能夠除掉了疑惑，我心裏面還是悶亂的；說這種法門對恚害等不能對治，這個人說得錯了。為對治這個邪執，所以建立這六種界，這是「所為」；這六界的所為，六界的目的是這樣的意思。

丑三、辨差別

是中恚等離欲對治，有差別故，建立前四。

    這底下「辨差別」。第三科，辨它們的作用的不同。

《披尋記》三七七頁：

是中恚等離欲對治等者：此中「等」言，等取害、及不樂、貪、恚。由修慈故，能對治恚；由修悲故，能對治害；由修喜故，對治不樂；由修捨故，對治貪恚；是故建立前四順出離界。

    「是中恚等離欲對治等者，此中等言」這個「等」這個字說的是什麼意思呢？「是中恚等」這個「等」字，「等取害、及不樂、貪、恚。由修慈故，能對治恚；由修悲故，能對治害；由修喜故，對治不樂；由修捨故，對治貪恚；是故建立前四順出離界」，這解釋這個話。這個恚「等」字就是那個害，有恚尋伺、有害尋伺，這樣意思。文上說是，這裏面還有一個「不樂」，不快樂其實就是那個嫉妒。「貪」是什麼？就是那個欲尋伺；欲尋伺、恚尋伺、害尋伺。「由修慈故」，修慈這個法門就能對治那個恚，修悲的法門就對治害，「由修喜故」對治那個不樂；別的人修行成功了我心裏面歡喜，那叫做喜；別人修行成功了我不歡喜，我嫉妒你，叫不樂。現在修喜的法門，別人修行成功了，我歡喜，「由修喜故」。「由修捨故，對治貪恚」，把這個欲尋伺、恚尋伺也都棄捨它，當然這裏面也包括了空、無相、無願這個三三昧。「是故建立前四順出離界」。

對治相故，觀察聖住得道理故，建立無相。

    這個「對治相」；你對治了欲尋伺、恚尋伺、害尋伺、用喜對治不樂，這麼多的對治，最後這是第五個，還要「對治相」。這個「相」，各式各樣的色聲香味觸法的相，眼耳鼻舌身意的相，各式各樣的相。這個「相」還有問題，在修行人的心裏面還有相，還是沒有成功，所以要對治它。怎麼對治呢？「觀察聖住得道理故」，「觀察聖住」的時候，你常常這樣修行，你就證悟了那個真理了；證悟真理以後就是「建立無相」，就成就了「無相心三昧」，那麼把相的煩惱也對治了。

《披尋記》三七七頁：

對治相故等者：由隨相識於時時中擾亂心故，是名為相。對治此故，建立無相。言聖住者：謂空住、無願住、無相住、滅盡定住。如下聲聞地說（陵本三十四卷二十五頁）。心正安住彼聖住中、是名為得；觀察能得聖住道理，建立無相。云何道理？謂由不思惟一切相故，及正思惟無相界故，能入無相心定。如下無相三摩地中說（陵本十二卷九頁）。

    「對治相故等者：由隨相識於時時中擾亂心故」，尤其是我們不修行的人，我們的眼識、耳識、鼻識、舌識、身識、意識，主要是第六意識，它常是隨順各式各樣的境界起種種虛妄分別，不能如理作意。這樣子這個相就擾亂他的心了，對於如意的相就生貪心，不如意的相就生瞋心，也不是如意、也不是不如意，就生愚癡心，生種種的疑惑心、高慢心、種種的煩惱，「是名為相」。「對治此故，建立無相」，建立無相心三昧，這在《瑜伽師地論》的後文有解釋什麼叫「無相心三昧」。

    「無相心三昧」，看那個文上還是修無常觀的意思，用無常觀成就這無相三昧，就是觀察一切法都是剎那剎那生滅變化的。尤其是觀察十二緣起；無明滅則行滅，行滅則識滅，識滅則名色滅，六處、觸、受、愛、取、有、生、老死；生滅則老死滅，有滅則生滅，那麼一切法剎那滅了，一剎那滅了而不生，那麼就是無相了，這個意思。

    看文上解釋：「對治此故，建立無相。言聖住者，謂空住」，後邊釋迦牟尼佛也是說，佛住空、無相、無願三三昧；佛多數住在「空住」，所以叫做「住」。當然阿羅漢、辟支佛、一切聖人都住在空上面，所以這個「住」叫「空住」，空住就是「聖住」，聖人都住在這裏，這是「空住」。「無願住、無相住、滅盡定住」這都是聖住，聖人的心都住在這裏。「如下〈聲聞地〉說（陵本三十四卷二十五頁）。」

    「心正安住彼聖住中」，說這個修行人他的心安住在聖住裏邊，「是名為得，觀察能得聖住道理」，你能夠安住在聖住，這叫做「得」；怎麼樣才能得呢？你要「觀察能得聖住道理」，你常能觀察：我不可得、我所不可得，一切法都是寂滅相；你這麼思惟你心就住在那空、住在無相的境界，住在無願的境界裏面。這個地方，心裏想什麼，心就住在什麼，就住在那裏。你心裏面想那一朵花，你心就住在花那裏；你心裏想那棵樹，心就住在樹那裏；你心裏面思惟欲，你心就住在欲那裏；你心裏面思惟空、無相、無願，思惟一切法寂滅相，你心就是住在那裏。這心的煩惱就由你思惟什麼，你心就順著那個境界，引起你內心的清淨，引起內心的染汙。所以我們能夠如理作意，修學四念處，心就遠離一切煩惱，心就得清淨，心就能安住在空、無相、無願三三昧。這是聖人的境界，所以若是修四念住這是轉凡成聖之道。

    各位法師出家不久，初出家。沒出家也可能學習佛法，出家以後也學習佛法，但是我看終究學習佛法時間短。時間短，我們心裏面想「這是轉凡成聖之道」，照理說聽見了這個話，心裏面該是震動一下才是對的。震動了一下：「啊！這是轉凡成聖之道！」譬如說是一般的在家人作生意，說是「這是發財之道！」心裏歡喜，「我可以發財！」像我們出家人，「這可以轉凡成聖！」心裏歡喜；照理說是應該這樣。但是若是你不修四念住，我出家一百年了，不修四念處，但是也常常的會聽見佛法，那就是有一點麻木了！聽見「轉凡成對之道」，心裡沒有什麼，還沒有什麼感覺，這不是吉祥的境界。

    說「轉凡成聖之道」這個很難嗎？其實不難，就是心裏面和打妄想一樣，就是這樣思惟而已。當然問題就是先要好好學習，這個空、無相、無願三三昧、四念處這是聖道。「聖道」，這只是說它的作用能令你成為聖人，但是你要這樣做，你需要學習怎麼樣思惟空三昧、無相三昧、無願三昧，怎麼樣學習，經論上說得清清楚楚的。就是佛菩薩大慈悲，給你準備好好的；什麼叫不淨觀，也準備得好好；怎麼叫無我觀，也是準備得好好的；什麼叫諸法實相觀，也是準備得好好的。就是等著你去學習，你學習好了，你好好用功就行了。

    當然這件事，若是我們像一般的…，我們只讀《金剛經》，《金剛經》當然世音菩薩、無著菩薩、天臺智者大師都有解釋，解釋得也是很好，但是我們不容易看得懂。在《瑜伽師地論》裏面解釋得詳詳細細的，它不是一定說得很高，它不是，它從你現在的分別心開始解釋，總是讓你容易明白。這樣說呢，學習轉凡成聖之道，不是難事，不是很難的事。在《華嚴疏抄》上，清涼國師，華嚴宗的祖師清涼國師也提到；我們學習佛法，有的時候，這是世間法、這是出世間法、這是聲聞法、緣覺法、菩薩法、佛法、初地、二地、三地…乃至到佛的境界是最高了，我們要講佛法一定講到佛的境界，講得很高很高；未必是符合佛意，你這樣講未必符合佛意。因為佛的大悲心，佛來到人世間教化眾生都是凡夫；是為凡夫說法，不是為聖人說法。佛世界裏面有阿羅漢、有辟支佛，都是法身菩薩，那是聖人、三乘聖人，佛為聖人說法那又一樣。為我們凡夫說法，佛都不是高調；是低調，就按照你現在的程度就能夠領解，這樣說法。所以要符合佛的法印，但是又要契機，你說得太高了不契機。清涼國師說到這裏。佛法是有高深的事情，但是在這個凡聖同居土，應該契機還是很重要。現在我們讀了《瑜伽師地論》，我就有一點感覺：彌勒菩薩他常把握住這一點，不要說太高！讓你容易明白，這個意思。

    「無相住、滅盡定住，如下〈聲聞地〉說。（陵本三十四卷二十五頁）。心正安住彼聖住中，是名為得；觀察能得聖住道理」，你能得觀察，就能得聖住的道理，「建立無相」。「云何道理？謂由不思惟一切相故，及正思惟無相界故」，我那天也說過這個「無相住」、無相三昧，是怎麼個道理呢？「謂由不思惟一切相故」，不思惟這有為一切法的相。「思惟無相」，思惟色不可得、受想行識不可得；眼不可得、耳鼻舌身意不可得；色不可得、聲香味觸法不可得；眼識不可得，耳識、鼻識、乃至意識不可得，乃至阿耨多羅三藐三菩提也不可得，那就是「無相」。下邊有解釋。

    「能入無相心定」，你這麼思惟就能夠證入無相心定，就是心不與萬法為伴侶了，心裏面寂靜住。「如下無相三摩地中說（陵本十二卷九頁）」，我們現在正是十一卷，就是下一卷。那麼「觀察聖住，得道理故，建立無相。」

觀察究竟正道理故，建立第六。

    「觀察究竟正道理故」，就是每一個道理，你由開始觀察，觀察到「究竟正道理」的時候，就叫做「第六」，是這樣意思。

《披尋記》三七七頁：

觀察究竟正道理故者：修加行中，微細我慢與心俱行，能障現觀。證現觀時，彼慢斷滅，由此能趣究竟解脫。以不復能依諸妄見而有所作，及於自證而有疑惑故，由觀察此建立第六順出離界。

    「觀察究竟正道理故者，修加行中微細我慢與心俱行」，我們在修行的時候，雖然是觀察諸法是無我、無我所，但是那微細的我慢心還在，和我們在修正觀的清淨心在一起活動，因為是第七識是還有這我慢心。「能障現觀」，它能障礙你得到無我、無我所畢竟空的無分別慧，它有這個障礙作用。雖然是能障礙，但是我們不斷的努力、不斷的努力作如是觀的時候，這個觀就逐漸增長、逐漸增長，增長又增長，就成功了。「證現觀時，彼慢斷滅」，就是得初果的時候；但是初果、二果、三果、四果都有這種意思，那個我慢就一分一分地就消滅了。初得無生法忍，這個分別我執也就是我慢，就消滅了；這俱生的我執、我慢還在。你繼續的要這樣修、繼續的修、繼續的修，到阿羅漢果的時候，俱生我慢沒有了。在《大品般若經》、《大智度論》上解釋，到第七地，到七地的時候這位菩薩還是有慢。應該是到第八地完全清淨了，應該是這樣。

    「證現觀時，彼慢斷滅，由此能趣究竟解脫」，因為你這個慢一消滅了，你就能究竟的得解脫，就是得無上菩提了。「以不復能依諸妄見而有所作」，這個時候他不會根據自己的妄見而去做什麼事情；錯誤的想法不會有。他一定是用大悲心、用般若波羅密「而有所作」。「及於自證而有疑惑」，而這個時候「不依見」、沒有作用了，對於自證也不會有疑惑這件事；自證是無我的、一切法是畢竟空的。「由觀察此，建立第六順出離界」，由於觀察我不可得、一切法自性不可得，那麼就建立了第六的順出離界，就這個薩迦耶見滅了。那麼這是第六個出離界。


Tape 122

瑜伽師地論 > 卷第十一 > Tape 122

子二、顯對治（分二科）　丑一、列釋行相（分六科）　寅一、慈

慈對治恚，無損行轉故。

    這個第三科「六順出離界」，這一科裡面分四科，第一科「明建立」已經講完了。第二科是「顯對治」，就是用這六個法門來對治這六種煩惱，這樣意思。這六個法門第一個就是「慈」。學習「慈」的法門能對治「恚」，能夠消除內心的瞋恨。這瞋的煩惱實在是很厲害的；說貪心很大，其實瞋心是很厲害的。

    「無損行轉故」，修這個「慈」的法門，就是使令自己的內心對一切人都是「無損行」，就是沒有損害心。這個「行」就是「心」，「無損行」就是沒損害心；或者說這個損害心能發出來種種惡行，那麼講也可以。這個「轉」就是現起的意思，就是生起：原來沒有、現在有了，那麼叫做「轉」。就是沒有損害心的生起，沒有損害人的惡行生起，所以叫做「慈」。

    通常經論上說到慈悲喜捨，是在禪定裏邊，是在這個初禪、二禪、三禪、四禪，或者空無邊處定、識無邊處定、無所有處定，在這樣的禪定裏邊修這個慈悲喜捨的這種法門，不是散亂心，所以它有力量，它能夠對治。我們若是在散亂心裏面這樣修，也是有力量，但是力量當然是軟弱一點。「慈對治恚，無損行轉故」。

《披尋記》三七八頁：

慈對治恚等者：此於無苦無樂有情欲與其樂，故名為慈。由此能對治恚故，無損惱行轉。

    「慈對治恚等者：此於無苦無樂有情」，其實這個文在下邊，就是本論下文都有解釋。在眾生裏邊分三類：第一類就是也沒有痛苦、可也沒有安樂，這樣的人；這樣的人的希望就是有安樂，「我希望得到安樂」。而這位修這個法門的這個人，就是對這類的有情「欲與其樂」：在禪定裏面思惟要佈施給他種種的安樂，那麼就叫做「慈」。「安樂」，一般地說或者飲食、衣服，衣食住這一些安樂，或者是其他的種種樂。

    「由此能對治恚故，無損惱行轉」，這個「恚」是對眾生不滿意、憤怒，現在在禪定裏面，把這個恚消除了，然後能夠積極地利益眾生，所以叫做「慈」。可是這件事，本來有嚴重的貪瞋癡，當然是沒有禪定的人；已經有了禪定的人，他應該是沒有這個欲界的這煩惱是沒有的，沒有當然是沒有現行。可是也是很難說，有的時候雖然得禪定，如果有不合適因緣的觸怒，他也有可能會現出煩惱，一現出煩惱這禪定就破壞了，有這種情形。所以在禪定裏面修這個慈悲喜捨的法門，把這個欲煩惱、恚、害各式各樣的煩惱，用這樣的法門把它消除了，他就堅定，內心的清淨就是特別的堅強，而不會被煩惱所破壞的。

寅二、悲

悲對治害，為除他苦，勝樂行轉故。

    「悲對治害」，欲尋伺、恚尋伺、害尋伺，那麼這悲心來對治這個「害」。「為除他苦」，「悲」這個法門怎麼修行呢？就是為了消除他人的痛苦。「勝樂行轉故」，就殊勝的安樂行現起；自己本身有勝樂行，觀想對方得到勝樂行，這麼樣修，也是一樣，應該是在禪定裏面。

《披尋記》三七八頁：

悲對治害等者：此於有苦有情欲拔其苦，故名為悲。由此能對治害故，有勝樂行轉。

寅三、喜

喜治不樂，於他樂事，隨喜行轉故。

    這是第三。「喜」就是歡喜心，來對治自己內心的不樂、不歡喜；不歡喜就是嫉妒心。「於他樂事，隨喜行轉故」，對於別人有榮譽的事情、有快樂的事情的時候，我內心裏面歡喜，我隨順歡喜心現起而不生嫉妒心。嫉妒心實在也是不高興、也是憤怒，但是心情和憤怒有一點不同。

《披尋記》三七八頁：

喜治不樂等者：此於有樂有情慶悅隨喜，故名為喜；由此對治不樂。不樂，即憎嫉之異名。由有憎嫉，於他所得樂事，不生隨喜行故。

    「喜治不樂等者：此於有樂有情慶悅隨喜」，這是第三種有情。第一種有情是無苦無樂，第二種有情是有苦惱、沒有樂，第三種是有樂的有情。這個對於有快樂的有情，我們內心裏面能慶悅，慶幸喜悅，隨順而不嫉妒，「故名為喜，由此對治不樂」。「不樂，即憎嫉之異名；由有憎嫉，於他所得樂事，不生隨喜行故」，所以現在就是修這個「喜」，在禪定裏面修這個隨喜的法門。

    這一般的情形，我們也會發覺到，人有這樣的污點：就是有嫉妒心，但是沒有方法對治。只有釋迦牟尼佛大慈大悲他開導一個方法，告訴我們這樣去修就能把這個煩惱消除了，所以佛的智慧非常廣大，不是只是說「你不要嫉妒！」這話沒有用，一定給他一個方法，給他一個方法他自己這樣做，慢慢這問題才能解決。這個貪心很大、瞋心很大，也是一樣，一定要學習一個法門，不斷地學、不斷地修，慢慢才能改善自己，這是佛的大智慧的地方。

    但是我有的時候…有一回在福嚴佛學院聽一位從中國大陸來的老法師講開示。那老法師說話也很自在，說是「你學了很多的佛法，你不修行沒有用！」哎呀！我說這老法師說得很好，當然這佛學院的法師、居士都是天天在學的。他就是（說）：「你要修行才可以！」這句話說的很對，但是他沒有說怎麼修行這句話沒有說。當然你們天天學的就是修行的法門，所以不需要再說也可以。所以世間上的事情，「世間」所謂不是佛法，在非佛法的範圍內也會發現很多很多的問題，但是沒有方法對治，沒有這種事情。這是簡單的一點，或者用法律，法的國家有法律，你犯法要治罰你，這是一種。但是釋迦牟尼佛，不是，佛是告訴你一個方法，你若不肯用它來修行，那就是自己的過失了。「教不嚴師之惰」，教是教了你還是沒成功，那就是你自己的問題了。

    我有一點感覺，什麼呢？這所有的佛教徒，我們學習佛法用功修行；當然所有的修行的法門都是好，沒有說是不好的，沒有這件事；沒有說不好，都是好。但是我們在學習經論的時候發現一件事，發覺一件事；什麼事情呢？你有什麼煩惱，就用什麼煩惱來對治，經上是這樣的辦法，經上是這樣說的。我有嫉妒心的時候，佛說你用「喜」的法門來對治；有什麼煩惱，用什麼煩惱對治，經上是這樣意思。但是我們現在這流行的佛法，是怎麼樣說的呢？不是這樣。流行的佛法，說你念阿彌陀佛求生淨土，這是對的，這是非常好；但是不是各別對治。原來有的那些煩惱還在那裏，一樣還在那裏沒有對治。當然我們誠心地念阿彌陀佛，也多少能受到影響，各式各樣的煩惱也受到影響，但是多數還是在那裡。遇見因緣的時候，那個煩惱就出來活動，遇見那個因緣的時候，這個煩惱就出來活動，也障礙自己的功德，也障礙別人的功德，事實上就是這樣子。我們通常說：正法住世的時代、像法住世的時代、末法住世的時代，我們也就是這麼一解釋：什麼是正法、像法、末法，實在我們還是迷迷糊糊。現在我們若問：什麼是末法時代？末法時代的佛法是什麼情形？就是這樣情形，不對治煩惱！我們也學習佛法，但是不對治煩惱，是名末法時代。應該是這樣意思。

寅四、捨

捨治貪恚，俱捨行轉故。

    慈、悲、喜；現在說到這個「捨」。這個「捨」它有什麼作用呢？是對治「貪」和「恚」的煩惱。對治這個貪和恚這個煩惱，不是對治別人、是對治自己呀！我有貪心、我有恚、或者我有嫉妒心，那麼我應該修行什麼法門？修行這個「捨」的法門，是這樣意思。我要棄捨我的貪心、棄捨這個恚，這個恚裏面也包括嫉妒。若這樣講，就是把慈悲喜都包括在這裏頭了，那等於是重說了，那又是不同。但是這個事情也還不是重覆；慈能對治恚、悲能對治害、喜能對治這個嫉妒，那是個別說的；現在這個捨是統一起來說。如果我有貪、又有恚，恚裏面包括前面那個悲所對治的，也包括嫉妒，我有這麼多的煩惱的時候，我要用「捨」；我要修這個不淨觀來對治貪，修慈悲觀來對治恚、害，也對治嫉妒。「俱捨行轉故」，就是所有的煩惱完全都棄捨了，要這樣子來修行，也可以這麼解釋。

    另外一個解釋，就是不在自己這方面說；在菩薩那方面說。這發菩提心的菩薩也可能是聖人，他在教化眾生的時候，慈能與樂、悲能拔苦、這個喜對治嫉妒，這樣子。那麼有了快樂的眾生、他就會生貪心，菩薩就教導他不要生貪心，給他一個法門教他不生貪心。那麼有苦惱的眾生、他是憤怒，菩薩教導他不要憤怒，是這樣子。那麼沒有貪、也沒有瞋的這種眾生，他不貪不瞋的這個時候他就是愚蠢、愚癡，菩薩告訴他：你要開智慧，這也包括在內，不只是貪恚，是這樣意思。「俱捨行轉故」，佛菩薩這樣教導眾生。所以分兩個態度來解釋這一段文，「俱捨行轉故」。

《披尋記》三七八頁：

捨治貪恚等者：處中而住，說名為捨。此於一切有情平等平等無有親怨，由是故能對治貪恚。無欣無慼，名俱捨行。

    「捨治貪恚等者：處中而住」，這個貪是一邊，恚是一邊；一個愛、一個憎。恚是憎、貪就是愛；愛和憎是兩邊。現在也不愛也不憎，「處中」，所以叫做捨，「說名為捨」。「此於一切有情平等平等無有親怨」，於我好的我也不愛，於我壞的我也不怨。「由是故能對治貪恚，無欣無慼」，沒有歡喜也沒有憂愁，「名俱捨行」。

    當然這是這個修行人自己這方面應該要這樣的修行，使令自己的心保持平等位，平等的境界。

寅五、無相

無相對治一切眾相，相相違故。

    這個「捨治貪恚，俱捨行轉故」，前邊是各式各樣；慈對治恚、悲對治害、喜治不樂、捨治貪恚，這樣子說；用慈、用悲、用喜、用捨。究竟怎麼樣才能對治呢？前面實在只是能對治現行的煩惱，煩惱的種子還是不能對治的。那麼一定要修這個「無相」法門；修這個無相法門的時候，「對治一切眾相」。前面說貪也是相，瞋也是相，嫉妒也是相，各式各樣的煩惱都是相，用這無相的法門對治一切眾相。「無相」為什麼能對治一切眾相呢？「相相違故」，那個「相」和「無相」是衝突的。你若修這個無相法門的時候，這一切的「相」不能擾亂你，不能在你心裏面有擾亂的作用，不能的。這個「相」，當然就是三三昧裏面無相三昧。修這個無相三昧，這當然純是無漏的境界，這是聖道。前邊慈悲喜捨還是通於有漏，也通於無漏的；但這無相這純是無漏的境界，所以它能夠深入的觀諸法實相的時候，能滅除去內心裏邊一切煩惱的種子，這是聖道。這是無相法門。

寅六、離我慢

若離我慢，於自解脫、或所證中，定無疑惑。故離我慢，是彼對治。

    慈悲喜捨是四個，加無相是五個；這底下是第六，是「離我慢」。「若離我慢，於自解脫或所證中，定無疑惑。故離我慢，是彼對治」，這個「離我慢」；這個執著有我的時候、他就會高舉，就感覺到自己很高、感覺到自己很大，就看別人都是矮的、看別人都是小的，自然是有這種心情；所以叫做「慢」，叫做「我慢」。「若離我慢」，那就是要修無我觀，修無我觀的時候這個我慢就沒有了，修無我觀就是空三昧。

    「於自解脫」，你若是修成功了的時候，常常的觀察這個色受想行識、這個生命體是剎那剎那生滅變化，剎那生、剎那滅、老病死。常這樣觀就會得到無我的智慧的時候；得到無我的智慧、就能見到無我的第一義諦的境界，就得解脫了，就是聖人了。那麼「於自解脫」，對於自己長時期用功、所覺悟的這個解脫境界就沒有疑惑了。最初沒有修行的時候，佛這樣說，聽佛說這樣無我的法門，心裏面疑惑，疑惑這件事，對於這個法門沒有什麼信心。當然疑信參半，也不是決定一點信心也沒有，總是有一點猶豫。這樣子，它就對他有障礙，現在由於信心增強了，常常這樣觀，常常這樣修無我觀，成功了，解脫了我見、我愛、我慢、我癡的煩惱了，這個時候就沒有疑惑了。對於佛、已經成功的聖人，他也沒有疑惑，就是生起尊敬心。原來說佛，看這個三十二相，這還是看見，如果三十二相沒看見，說佛只是聽到個名字，說到有三十二相，我也沒看見過。對佛有信心，究竟相信什麼？自己也不清楚。

    有一年有一個居士說：「我信佛十幾年了，忽然間反省自己，我相信佛，究竟我相信什麼？不知道！我不知道我相信什麼！」這句話雖然是表示這個人很膚淺，但是說出這句話非常有意義，非常有意思。我們也可以想一想，我相信佛法究竟相信什麼？我們都是門外漢，我們沒有得第一義諦都是門外漢；這個心都在色聲香味觸法上活動，有風一來的時候心就動，就是這麼個境界。現在修無我觀成功的人、得解脫的人，不是這麼回事，不是的！他與第一義諦相應了，這個時候，「我相信佛，相信什麼？」「如來者，諸法如義」，他明白這件事：「諸法如義」是佛呀！明白這個境界了！這個時候完全是聖人的境界，不是凡夫。說什麼是佛？什麼是法？什麼是僧？都是第一義諦的境界，是離一切分別相的。所以心裏面這時候，「佛說的是對的！」這是聖人，這不是凡夫！這時候他對於佛法僧的信心完全不同了，和我們在凡夫的時候完全不一樣，完全不一樣。所以「於自解脫，定無疑惑」了！

    所以這也看出來，沒得聖道的時候，說有信心；我能夠把我已經可以得到的這個欲都棄捨了，我來到佛法裏面修行，可見這不是口頭上說信，他有行動了；但是沒有入聖道的時候，心裏還是不行的，還是有起伏。若是入了聖道，最低限度是初果才不退轉；這個信不退轉了，是不退轉了，「於自解脫，定無疑惑。」

    「或所證中，定無疑惑」，就是說他所證悟的第一義諦的境界，也是沒有疑惑了。這是完全不同了，沒有這個我的繫縛。我們凡夫一有了事情的時候，心裏面就觀察利害，這件事若這麼做對我有利、若那麼做對我有害；說是若這麼做對我有利的時候、對別人有害，不要管，不要管！就會用這樣的站在我的立場，去分析觀察這件事，然後採取行動。這聖人沒有我的時候，不這樣想。聖人，得到初果聖人以後，他深入諸法實相的時候，這裏沒有我、也沒有你，沒有彼此對立的境界的，沒有這個差別相，所以有事情的時候，他都是有慈悲心的。初果聖人以上都是有慈悲心的；當然和大菩薩、佛的慈悲是不能比，所以聖人的偉大是在這裏。「定無疑惑」，沒有這些疑惑的問題了，也就是沒有這樣的過失了，也就是沒有罪過，不會有嚴重的罪過的。

    「故離我慢，是彼對治」，所以若是修無我觀，破除去我見、我慢、我癡、我愛，他就沒有疑惑了。就是最低限度得了初果，得了初果以後，對於佛、法、僧、還有個戒也是有信心的，「聖所愛戒」、這聖人愛這個戒；我們凡夫愛著這個五欲，聖人是愛這個戒的，就是清淨、遠離一切過失。那麼信佛、信法、信僧、而信戒，就是對治出去一切不信的垢，對治一切破戒的垢，所以叫做四證淨，也就是不可壞信，信達到證，達到不退轉的境界。所以「故離我慢，是彼對治」，是彼疑惑的對治，能對治出去一切的疑惑。這個疑，就是他證悟了第一義諦的時候，他才知道什麼是佛、什麼是法、什麼是僧。這個僧就是學習佛法、學習聖道，證悟了第一義諦的這些修行人，他也有恭敬心。他就不會再疑惑了！我們凡夫沒得聖道的人，只是看個表面；當然人的智慧也有高低，那個信心不是完全具足的。

    這是「無相對治一切眾相，相相違故。若離我慢，於自解脫、或所證中，定無疑惑。故離我慢，是彼對治。」

《披尋記》三七八頁：

若離我慢等者：謂如已證諦現觀者，畢竟永斷見道所斷一切煩惱，是名解脫。此解脫已，能自了知畢竟不墜惡趣，是名於自解脫定無疑惑。又復具足成就四種證淨，是名於自所證定無疑惑。如是疑惑，我慢俱轉，我慢若離疑惑永斷，故離我慢，是彼對治。

    「若離我慢等者：謂如已證諦現觀者」，就是初果聖人了。「畢竟永斷見道所斷一切的煩惱」，就是斷除我見、戒取、和疑這三種煩惱，「是名解脫」。「此解脫已，能自了知畢竟不墮惡趣了，是名於自解脫定無疑惑」。「又復具足成就四種證淨」，就是佛、法、僧、戒，這四種證淨也成就了。這個「證」就是他本身經過修行，證悟了苦集滅道的四諦，這個時候他能夠清淨，遠離了於佛法僧戒的不信之垢，所以叫做「淨」，也沒有破戒的垢，所以以叫做四種證淨，「是名於自所證定無疑惑」。「如是疑惑，我慢俱轉」，這疑惑和我慢在一起、一塊兒活動的，我慢若離開了，「疑惑永斷」，「故離我慢，是彼對治」，是彼疑惑的對治。

丑二、結顯德失

此諸出離，定能出離一切恚等。不善修故，恚等過失容可現行。

    這個「顯對治」第一科是「列釋行相」，解釋出來這六個法門對治煩惱的相貌。現在這底下「結顯德失」，顯示它的功德和過失。

    「此諸出離」，前面這六種出離，「定能出離一切恚等」，你能這樣修行，決定能夠出離恚等，從那個憤怒裏面解脫出來，不再憤怒了；各式各樣的煩惱不能繫縛你，你從煩惱裏面解脫出來了，決定能夠這樣成功了的。「不善修故，恚等過失，容可現行」，假設你沒能夠「善修」，這「善」作兩個解釋，「善」者「能」也，「不善修」、你不能修這四個法門，不能修習、那當然是煩惱還是「恚等過失，容可現行」，各式各樣的煩惱會出來活動。

    若是你能圓滿的修行，你能善巧的修行，這個「善巧」怎麼講呢？你修行的時候，能夠調、能調適你的身心，應該修止的時候修止，應該修觀的時候修觀，這叫做「善」；修止的時候你修觀，修觀的時候修止，這不行。昏沈的時候應該怎麼修，掉舉的時候應該怎麼修，你能善巧的調和。就像那個將軍總司令，調動軍隊作戰的時候，他知道怎麼調動軍隊，在什麼地方用這個軍隊要用得多、要用得少，那個地方要有軍隊，那個地方不需要，他總是調動。這個心，你用功修行的時候，什麼時候用止，什麼時候用觀，你也要調，那叫作「善」，那叫作「善巧」。但是你不善巧修，修得沒成功，這「恚等過失，容可現行」；若是你修得很圓滿，一定是成功了，「定能出離一切恚等」。這是「德失」。

子三、明所攝（分二科）　丑一、舉前五種

又前五種順出離界，初之四種天住所攝，第五一種聖住所攝。

    這是第三科「明所攝」。前面是第二科「顯對治」，這底下是「明所攝」。這個「對治」這句話就是修行的意思；你能這樣用功修行，就能夠消滅出去各式各樣的煩惱，所以叫作「對治」。這底下「明所攝」，彼此間的關係。

    「又前五種順出離界」，有五種、有六種。前面那五種順出離界「初之四種」是「天住所攝」，「初之四種」就是破除去欲尋伺、恚尋伺、害尋伺這三種尋伺，那個第四種就說到無相三昧；這個無相三昧分兩種，一種加在欲尋伺、恚尋伺、害尋伺裏面，那麼這是四種。「天住所攝」，這個「天住」就是四禪，也包括無色界的四空定，都算是「天住」。「第五一種聖住所攝」，「第五一種」就是無相三昧，那是屬於聖住所攝。

《披尋記》三七九頁：

初之四種天住所攝等者：謂諸靜慮諸無色住，是名天住。欲、恚、害、出離，靜慮天住所攝。及色出離，無色天住所攝。薩迦耶滅，聖住所攝。謂修空、無願、無相為加行故。

    「初之四種天住所攝等者：謂諸靜慮諸無色住」，色界的四靜慮和無色界的四空定「是名天住」，是天人所住的地方，都在禪定裏面。這個「欲、恚、害、出離，靜慮天住所攝」，能夠修這個不淨觀、修這慈悲觀，破除去欲、恚、害，那就得初禪了。初禪，再修二禪就從初禪裏面解脫出來，三禪、四禪乃至四空定，這是「天住所攝」。「及色出離」，出離了色就是四空定，「無色天住所攝」。「薩迦耶滅，聖住所攝」，那麼就是修這個無相三昧就包括了滅除去薩迦耶見、滅除我見，那是聖住，而不是凡夫了；前面這個天住還是屬於凡夫的。「謂修空、無願、無相，為加行故」，就是努力修這三三昧，破除去我我所見呢，就得聖道了，就滅除薩迦耶見了。前面是「舉前五種」。

丑二、顯此六種

今此六種順出離界，前之四種，梵住所攝；第五、第六聖住所攝。

    這第二科，第二科這六種順出離界裏邊，前邊的四種就是慈悲喜捨，慈悲喜捨是「梵住」；這個「梵住」，「梵」也是清淨的意思，這個清淨的人的境界。清淨的境界，我剛才也說過，他是在禪定裏面修慈悲喜捨的，那麼他就是又進一步增長了他的功德。所以說四梵住如果修成功了，那麼就是得了中間禪，那就是可以在初禪天作梵天王了。但是事實上初禪、二禪、三禪、四禪乃至四空定，都可以修這種四無量心的。那麼他就是「梵住所攝」。

    「第五、第六聖住所攝」，這裏面說的那個第五是無相，第六是滅除去薩迦耶的我慢，那麼就是聖住，而不是凡夫了。但是這裏分開來說，無相三昧是一種；三三昧之一；破這薩迦耶見是空三昧，再加上無願，那麼就是三三昧。三三昧是「聖住所攝」。

子四、明所依（分三科）　丑一、略釋名（分二科）　寅一、出離

復次能超恚等諸過失故，名為出離。

    這底下第四科「明所依」，就是這個「六順出離界」分四科，現在是最後一科「明所依」。就是你修行這樣的法門的時候，修這個聖住，或者修這個梵住；你這樣修行的時候，你心裏要有一個「依」，要有一個依據，要有一個法門的。這一段文也很重要，分三科，第一科是「略釋名」，分兩科，第一科「出離」。

    「復次能超恚等諸過失故」，我們若是能夠修學這六種法門，就能夠超越恚、害等種種過失，所以名之為「出離」；能從煩惱裏面解脫出來。這是第一科，第二名「依」。

寅二、依

於出離時，正可憑仗，故名為依。

    就是我們這樣修行的時候，修學這個法門從煩惱裏面解脫出來的時候，「正可憑仗」，這個法門是你所依賴的；你依賴它才能從煩惱裏面出來，所以它也可以名之為「依」。又名為「出離」，又名為「依」，這樣意思。

丑二、標列種

世尊說依、略有四種。一、法是依，非數取趣；二、義是依，非文；三、了義經是依，非不了義經；四、智是依，非識。

    前面是「略釋名」，「明所依」是解釋所依的名。現在這底下「標列種」，就是標列出來四種所依，那四種呢？

    「一、法是依，非數取趣」，就是佛說的這一切的十二分教，這是我們一切眾生的依止處。「非數取趣」，不是講法的那個人；就是依法不依人的意思，不是人；「數取趣」就是人。

    「二、義是依，非文」，這法裏面又分兩種：一個是「義」，一個是「文」；就是能詮顯的是文，所詮顯的是義。這能所兩種我們要依靠那一個呢？就是義，文所詮的義，是我們所依賴的，要依賴這個義才能得解脫的；不是那個文字，文字也是很重要，但是不是文，而是義。這下面還有解釋，就說到這裡。

    「三、了義經是依，非不了義經」，這義裏邊又有分別；有的是「了義」，有的是「不了義」。什麼叫作「了義」呢？可以兩個解釋：一個是這法門是講了，還是不明了，還沒有完全說明白叫不了義，這是一個解釋。完全說明白了，我們看明白了，那就叫了義這是一個解釋。第二個解釋是「究竟」的意思，「不了義」就是這個法門不究竟叫「不了義」；「了義」是究竟的，這個法門是究竟的，是這樣意思。一個究竟，一個是不究竟。「了義經」是究竟的，能滿足我們得無上菩提，得大涅槃的，這就是究竟。不了義的，不能得涅槃的，不能出離世間得解脫的，那就是不了義。那麼這樣說，「了義經」是我們所憑仗的，「非不了義經」。

    「四、智是依，非識」，「智」是什麼呢？就是無漏的無分別智慧，就是能見第一義諦、無分別的那個智慧；這個智慧是靠得住的，你成就了這個智慧，就是能了脫生死了。「非識」，不是有分別的識；這個分別識、這有漏的識靠不住，那還是不行。

    這個地方還有一個問題，我姑妄言之。這個「智」、智慧，你成就了這個智慧，你就得聖道了，你就成功了；你沒成就這個智慧，你原來的分別心靠不住的。「依智不依識」，「智是依，非識」這話，有什麼意思呢？比如說你修行，「把你的本性顯出來」；而不說讓你成就智慧，這個地方是有問題。「把本性顯出來」，重視這一點，而不說成就智慧，這是有問題。

    什麼地方會有過失呢？當然這也就是學習經論的時候，學習的有點問題。比如說我們靜坐，今天靜坐、明天也靜坐，感覺妄想很多。妄想不是貪就是瞋，就是欲尋思、恚尋思、害尋思、國土尋思、親里尋思、不死尋思，就是這麼多的妄想。但是不斷地努力的時候，漸漸地尋思少了，漸漸沒有了，我可以維持一個鐘頭一念不生，我若是坐兩個鐘頭的時候心裏有點妄想。但我繼續努力，一天我可以坐八個鐘頭，只有一點妄想，只有一個妄想。我繼續努力，我一坐七天一念不生，這靈明的心寂而常照、照而常寂，會有這種境界。會有這種境界的時候，假設你聽的法門，你學習的佛法，就是「把這個本性顯出來就是佛」，你這時候會怎麼想？噢！我現在這靈明的心，離一切妄想；這心就是佛，我就是佛！自然地會這樣想，「靈光獨耀，迥脫根塵」，自然是這樣嘛，你就會容易這樣想。

    但是現在說「智是依，非識」，要有智慧；什麼是智慧呢？觀一切法是無常的，是無我的，見一切法寂滅相的那個無分別清淨的智慧，那才是聖境。你沒有成就這個智慧的時候不行。這個時候只是修定，把這一念清淨心現出來，「啊！心就是佛！」經上也有這一句話：「心就是佛」、「即心是佛」。這時候就和這地方有一點問題，所以，我們學習經論，尤其是學這《瑜伽師地論》，學這《大智度論》、《般若經》這些經論的時候，要我空，又法空，觀一切法無自性、畢竟空，這樣修。但是我們沒有修「觀一切法空」，我沒這麼修；我就是寂靜住，果然是靈明的心現出來了，沒有妄想了，說這就是佛，那這地方有什麼問題沒有？你想一想。

    經上說，你要修我空，要修法空；我沒修我空也沒修法空，我只是寂靜住，我就得到清淨心了，這本性就現出來了，那麼這地方對不對呢？你成就我空的智慧沒有？你觀一切法空的智慧成就沒有？我們《瑜伽師地論》前面說過了，要得法住智，然後得涅槃智，那時候你才能夠成功了。什麼叫法住智也不懂、涅槃智也不懂，我就這麼寂靜住，就是我的靈明心現出來就是佛？要想一想，是佛嗎？你是佛嗎？要想一想這問題。

    所以若是有的人說：「我開悟了」，他說的開悟，你知道他究竟開悟沒開悟？你也不知道。怎麼樣才能知道呢？你一定要學習經論，廣學經論；按今天的佛教來說，你學的少還是不行的，要廣學經論。這時候你才能知道，雖然你還沒得無生法忍，但是誰說「開悟了」！你心裏面有一個鏡子，有一個大圓鏡，照一照就知道；就是用經論這鏡子一照就知道，你開悟沒開悟。不然你若不學習經論，你不知道，你不知道他開悟沒開悟。

    學習了經論就是「要怎麼樣修行，達到什麼境界」，它裏面說得清清楚楚的。有人問：「開悟的人是怎麼樣呢？」你讀金剛經就知道，金剛經那就是開悟的境界。現在說《瑜伽師地論》也是，《大智度論》、《大般若經》這些經論，這就是開悟的境界，你沒有仔細的深入地學習，你不知道。

    我們學習《金剛經》，但是《金剛經》注解很多很多，也不知道誰說的對。但是你若去讀《大智度論》，那就不同。《金剛經》因為文不多，只要你有點學問就可以作一部注解，或參考參考就可以寫出來，沒什麼難。但是你若是去學《大品般若經》，作一部注解我看看，那就不容易，因為它裏面事情複難、多；你要能自圓其說，不要自己撞頭，那就是你要深入佛法才可以。所以你要讀這《大品般若經》的時候，那就完全不一樣；其實和《金剛經》道理是一樣，一樣中還有個不一樣。

    所以這地方佛是很明白的看見了，像法時代就有點已經開始，但末法時代各式各樣的情形。而我們沒學習佛法的人，不知道是怎麼回事！不知東西南北。那麼，現在佛告訴我們「依法，不依人；依義，不依語；依了義經，不依不了義；依智，不依識」。但是你若不去仔細思惟這道理，你還是不容易懂、還是不容易明白的。

丑三、明建立（分二科）　寅一、約四補特伽羅辨（分三科）　卯一、徵

此四種依，因何建立？

    這是第三科「明建立」。第一科「略釋名」，第二科「標列種」、標列出來四種。這底下「明建立」，明這四種；什麼理由建立這四種依呢？分兩科，第一科「約四補特伽羅辨」，就是約這四種人來說明。分三科，第一科是「徵」。

    「此四種依，因何建立」？什麼理由建立這四種依呢？這是問，第二科是「標」。

卯二、標

補特伽羅四種別故。

    因為人有四種差別，所以建立這四種依。這是標。

    底下第三科是解釋，分兩科，第一科「別辨相」，就是一條一條的辨別他的相貌。

卯三、釋（分二科）　辰一、別辨相

謂因諂詐補特伽羅差別故，建立初依；因順世間補特伽羅差別故，建立第二；因住自見取補特伽羅差別故，建立第三；因聞為極補特伽羅差別故，建立第四。

    「謂因諂詐補特伽羅差別故，建立初依」，這句話說得非常坦白，非常直、非常真實，「謂因」因為有諂、有詐的這種人他來擾亂佛法，冒充善知識，這樣的補特伽羅，所以使令眾生誤入歧途還不知道。「建立初依」，所以佛安立第一個「依法、不依人」，你不要依靠那個人，要依法；但這道理下面才說出來。

    「因順世間補特伽羅差別故，建立第二」，因為隨順世間補特伽羅的差別，所以建立第二個依，這裏面還是有個理由的。世間上的「補特伽羅」，世間上的人有一種習慣，有一種偏愛，就是我們出家人；就連我玅境也有一點這個毛病，什麼呢？你寫一篇文章我看一看，你這文句不好心裏就不歡喜；裏面說的道理說得很圓滿，但是文句不好；文句不好，心裏就不是那麼重視這件事。所以佛說：「依義、不依文」，文字不好不要緊，裏邊的義說得圓滿就是值得尊重，是這樣意思。「因順世間補特伽羅差別故」，世間上的補特伽羅有這樣差別，這是一個意思。

    「因住自見取補特伽羅差別故，建立第三」，「自見取補特伽羅」什麼意思呢？就是我所歡喜的、我的見解，我依憑、依據我自己的心情，我歡喜哪個好我就根據那個法門去修行，就叫「自見取」，這個意思。現在說你不可以這樣子，你的見解可信嗎？佛說：「依了義經、不依不了義經」，你不要執著這個好，你的分別心不夠、你的智慧不夠，佛說「這是了義經」這才可以，不了義經還是不可以的呀！是這麼意思。這是建立第三的原因。

    「因聞為極補特伽羅差別故，建立第四」，就是第四「依智、不依識」。「因聞為極」，就是我們末法時代普遍的是這樣子，就是對於佛法我聽一聽別人的講解，我自己看一看就好了，不必再有其他的事情，也不須要修行，不用！這樣的關係，「建立第四」，就是建立「依智，不依識」。你現在聽聞佛法，你的識還是貪瞋癡虛妄分別，一點兒也沒改變，那怎麼靠得住呢？一定要用功修行，從聞思修得無生法忍，成就了無分別智，這時候才是靠得住了，才是可以依據的，是這樣意思。

《披尋記》三七九頁：

謂因諂詐補特伽羅差別等者：謂彼諂詐補特伽羅未能證得沙門果法，因此失故，建立唯法是依，非數取趣。又順世間補特伽羅樂著言論，未能知義，因此失故，建立唯義是依，非文。又住自見取補特伽羅執義非義，非義為義，因此失故，建立了義經是依，非不了義經。又聞為極補特伽羅彼以聽聞為其究竟，不求證得，因此失故，建立唯智是依，非識。

    「謂因諂詐補特伽羅差別等者：謂彼諂詐補特伽羅未能證得沙門果法」，這個解釋得很究竟；說這個眾生他沒有證得沙門果，就是沒得初果、二果、三果、四果，沒得無生法忍，就是這個人的貪瞋癡還活動。「因此失故，建立唯法是依，非數取趣」。「又順世間補特伽羅樂著言論」，世間補特伽羅就是歡喜文辭非常的美妙，「樂著言論，未能知義」，他不知道那個「義」是最重要的，他不能知道。「因此失故，建立唯義是依，非文」。「又住自見取補特伽羅執義非義」，「自見取」的補特伽羅，我歡喜這個好就是好嘛！我管他有沒有道德，我不管！「執義」，執著那個義是「非義」，就是好的認為是壞的，「非義為義」、壞的認為是好的。「因此失故，建立了義經是依，非不了義經」。「又聞為極補特伽羅，彼以聽聞為其究竟，不求證得，因此失故，建立唯智是依，非識」。

    這是「別辨相」，這底下還有解釋，「隨難釋」哪一個「難」就解釋解釋。

辰二、隨難釋

因其諂詐，說法是依，非數取趣。要與彼論分別決擇，方證正智；非為由彼現威儀故。

    「因其諂詐說法是依」，佛因為眾生裏面有諂詐的人，所以告訴我們「法」才是可依賴的，「非數取趣」，不是那個諂詐的補特伽羅是可靠的。「要與彼論分別決擇，方證正智」，若是這樣的話，我們怎麼能知道這個人是可靠的呢？「要與彼論」，你要和他談談話，去分別道理決擇第一義諦，這個時候你才能知道「喔！這個人是有正知正見的」，這個時候就可以依。「非為由彼現威儀故」，不是說那個人看上去道貌岸然，有大威德名稱普聞，很多人皈依、禮拜、讚歎；不是這樣子。就是「非為由彼現威儀故」，是這樣意思。

寅二、約四時辨（分三科）　卯一、標差別

即於此中復有差別。

    前邊這是「隨難釋」，這底下第二「約四時辨」。前面「約四補特伽羅辨」，底下「約四時辨」，四個時間辨。分三科，第一是「標差別」，即於此中復有不同情況。

卯二、別辨相（分四科）　辰一、初依（分二科）　巳一、標簡

謂佛宣說補特伽羅，及與諸法，唯法是依，非數取趣。

    佛也是說，佛也勸導學習佛法人的要去弘揚佛法，佛也說這個話了。但是「唯法是依，非數取趣」不是人。這是第一個「標差別」、「別辨相」，辰一是「初依」，「初依」分兩科，第一科是「標簡」，剛才這是「標簡」。「唯法是依，非數取趣」，就是「簡」，就是不合適的挑出去，不要。第二科「隨釋」。為什麼理由呢？

巳二、隨釋

世俗言辭不應執故。

《披尋記》三八○頁：

世俗言辭不應執者：補特伽羅唯是假立都非實有，依此說彼世俗言辭不應依執。

    「世俗言辭不應執者：補特伽羅唯是假立」，就是色受想行識合起來叫作「補特伽羅」，不是有實體的，「都非實有，依此說彼世俗言辭不應依執」，是這樣意思。

    要依法、不要依人，這是第一依。現在「第二依」分兩科，又是「標簡」。

辰二、第二依（分二科）　巳一、標簡

法又二種：謂文及義。唯義是依，非文。

    「法又二種：謂文和義」，「唯義」才是可依靠的，不是文。這是「標簡」，第二科「徵釋」。

巳二、徵釋

何以故？不應但聞即為究竟；要須於義，思惟籌量審觀察故。

    「何以故？不應但聞即為究竟」，「但聞即為究竟」那就只在文字上的事情。「要須於義思惟籌量」，我們佛教徒學習佛法，一定要在文字所詮的義，在那個義上去思惟、去籌量、去觀察，這樣子叫作「審觀察故」就是深入的、認真的去觀察，我們才能解決問題；不是文字很好、不行，文字好沒有用。文字的作用只是能表示義，而我們在義上去思惟觀察，才能夠解決這生死大事。光是文字好沒有用、不行，對生死大事不能發生作用。但是文字好令人生歡喜心，那也有點好處，生了歡喜心然後學習文裏面的義，還是由「依義得解脫」，還不是依文。就是有所偏重，你要執著文而忽略了義，那還是不能解決問題。

辰三、第三依（分二科）　巳一、標說

佛所說經，或有了義，或不了義。

    這是「第三依」，先「標說」。巳二是「簡依」。

巳二、簡依

觀察義時，了義是依，非不了義。

    我們觀察依佛所說的義，內心裏觀察的時候要依究竟的義才是義，非不了義。

辰四、第四依（分二科）　巳一、標說

世尊或時宣說依趣福不動識，為往善趣故。或時宣說四聖諦智，為向涅槃故。

    這是第四科「第四依」，第一個是「標說」。「世尊」、佛大慈大悲，或者有的時候為我們說法的時候，是「依趣福不動識，為往善趣故」，為我們說這個「福」、說這個「不動」。這個「福」就是五戒十善，我們受持五戒、十善，修學十善法，我們可以在人天裏面享福，得到一些可愛的果報，不像三惡道那麼苦！那麼這叫做「福」，這叫做「福識」。「不動識」，有的人感覺到人天這個欲的境界也是苦惱，還是修禪定到色界天、無色界天比較安樂，那麼他修成功了那叫做「不動」，有定力就是「不動」。

    這個「趣」，「趣」者往也，你修這個法門就到這個可愛的果報裏面去，你修這定個法門就到色界天、無色界天這個不動的定，到那個世界去。這個「識」，就是我們的分別心，佛說這個法門熏習在我們心裏面了，這個福這個法門熏習在心裏面，這個不動的法門熏習在心裏面，你這樣修行還是熏習你的心。最後「為往善趣故」，佛的目的說這個法門，就是為了你將來不要到三惡道去，到人天的善趣，或者到色界天、無界天去。這樣子，你應該這樣修行，這是佛有時候這樣說法。

    「或時宣說四聖諦智，為向涅槃故」。前邊這個「趣福不動識」、「依智不依識」，這個「識」就指人天的法門說的。「或時宣說四聖諦智」，佛有時候不說人天法門，說這個四聖諦：苦集滅道，你通達這四種諦你就是得到智慧了。這個智慧有什麼作用呢？「為向涅槃故」，為了你可以到這個不生不滅這個第一義諦、大安樂處去的關係，可以到那去。那麼什麼叫做「智」？什麼叫做「識」？現在這裏說得很清楚，這個「識」是「趣福不動識」，「智」是「四聖諦智」，「依智不依識」是這樣意思。

《披尋記》三八○頁：

世尊或時宣說依趣福不動識者：感人天業是名為福。定地諸業是名不動。此於現在已得生滅異熟識中，安置彼種令趣當生，由是名趣福不動識。

    「世尊或時宣說依趣福不動識者：感人天業是名為福。定地諸業是名不動」。「此於現在已得生滅異熟識中，安置彼種」，我們現在成就的這個異熟識，在這裏邊，我們聽佛說法的時候，就把那個福和不動安置在這異熟識裡邊，那個種子安在這裡邊，「令趣當生，由是名趣福不動識」，這樣講。

巳二、簡依

於修法隨法行時，唯智是依，非識。

    前面是「標說」，這底下「簡依」。「於修法隨法行」，這個「法」、「隨法」，第一個「法」是指涅槃說的，涅槃是法，佛法僧三寶那個「法」就是涅槃。這個「隨法」是什麼呢？是八正道，就是三十七道品，或者四念處；它不是涅槃，但是它能隨順到涅槃那裏去，所以它叫做「隨法」。說「修法隨法行」，就是修四念處，就是修三十七道品、修八正道。

    你在修行的時候，「唯智是依、非識」，唯獨是到四聖諦的智慧，你得到了聖人的無漏的智慧了；通達四聖諦是聖人才成就這個智慧的，凡夫不知道！「苦集滅道」我們從書本上、文字上：哦！這是苦諦、集諦、滅諦、道諦；但是我們沒有成就通達苦諦的智慧，沒有！我們真是感覺苦嗎？沒有！這個煩惱是招感苦的，我們真實認識到這個程度了嗎？通達什麼是滅諦、什麼是道諦，真實明白了嗎？我們都沒有啊！所以我沒有成就這個智慧。說「唯智是依，非識」，說聖人的通達苦集滅道四諦的智慧，這個智慧是靠得住的。「非識」，不是那個「趣福不動識」，那個「識」靠不住的呀！那個「福識」將來還可能是個大患！你福德大了，你做國王了的時候，你會開槍的呀！若開槍不是又造業了！

    但是，按佛教在世間的流行的情況說，做一點福業，也應該做多少。在這個正法住世的時代呀，很多的聖人、很多的阿羅漢得無生法忍的這些聖人，那麼一般的沒有智慧的生死凡夫一看見聖人，他恭敬、尊重、讚歎。這個時候的佛法就是宣揚四聖諦就可以，也宣揚五戒十善，這一般社會大眾，他不敢說這些修行人是寄生蟲，不敢說這句話！只有什麼時候呢？就是像法、末法時代，末法時代出家人沒有聖德了，看見你和我們一樣，這個時候：哦！你是寄生蟲！就這個問題。那麼我們就得要做一點慈善事業，辦個醫院、辦個學校，做些救濟事業；哦！佛教對社會上有一點利益，不是寄生蟲！那麼對於譭謗佛教的事情會減少，佛教有可能還繼續的流行在世間，繼續能住持，這會有這種事情。這樣子去修一些慈善事業，是怎麼回事呢？是一個護持佛法的行動；按今天的佛教來說，是護持佛法的行動修一些慈善事業，而不是佛教的中心思想所在，不是。中心的佛法、重要的佛法還是四聖諦，還是般若波羅蜜，禪波羅蜜，還在這裏。說我們佛教徒做了一些慈善事業，也應該讚歎，我們應該隨喜，但是希望做這種事業的人要明白，這是護持佛法的行動，要明白這件事。

    所以從這句話看出來「唯智是依，非識」，要知道這件事。因為我們常常的學習佛法會知道一件事，實際上要解決生死大苦這件事做成功了才是成功，而不是只是修五戒十善，你只是學了五戒十善，不行的呀！還是危險的事情。我們一般人福德不是很大，我們可能作惡、就是小小的，比較起來還是小小的惡；若是你的福德大了，作惡不得了！可以流血十千里，現在來說不止千里啊！所以佛菩薩呀修學佛法，弘揚佛法，還是以出世間的聖道為主；就是有的時候勸人為善，那個目的是為聖道做基礎的意思。因為你有五戒十善的基礎，你才可以修學出世間的聖道的，你連五戒十善都沒有，這聖道是不能修的。佛法是這樣的意思的。

卯三、結略義（分三科）　辰一、標

略於四時失不失故，建立四種補特伽羅。

    這是第三科「結略義」。就是這個「明建立」，第一科「約四補特伽羅辨」，第二科「約四時辨」，卯一「標差別」，卯二「別辨相」，現在第三科「結略義」，把這一段文的要義，再把它顯示一下。

    「略於四時失不失故」，這一段文的這個要義，這個「略」有「要」、有個「精要之義」的意思。就是我們學習佛法的人有四個時間，這四個時間都有失、有不失的不同。「建立四種補特伽羅」，這個四個時間，建立補特伽羅，有失有不失。

辰二、列

謂得法時、任持時、觀察意時，修法隨法行時。

    這是「列」，列出來。底下「結」。

辰三、結

依四時故，建立四依。

《披尋記》三八○頁：

略於四時失不失故等者：隨獲一種沙門果時，名得法時。多聞聞持，名任持時。觀察法句所詮表義，名觀察義時。修無倒業及正思修，名修法隨法行時。於此四時，彼四補特伽羅顛倒所依，是名為失。於佛建立無倒依止，是名不失。

    「略於四時失不失故等者：隨獲一種沙門果時，名得法時」，若是我們得了初果，得二果、得三果、四果叫「得法時」。「多聞聞持，名任持時」，就是我們跟一個補特伽羅學習佛法了，學習的佛法你要能任持，不能說闔上書本、學的什麼都不知道了，那不行。「任持」的時候，那麼就是要依義不依文。第一個是依法不依人，第二個是依義不依語，或者是依義不依文。「任持時」你要記住這個義、佛法這個義你要記得住，這個意思。「多聞聞持，名任持時」。「觀察法句所詮表義，名觀察義時」，那這是第三個依，「依了義，不依不了義」，觀察法句所詮表的道理，這個時候叫做「觀察義時」。「修無倒業及正思修，名修法隨法行時」，「修無倒業」就是你修四念處，沒有顛倒的修八正道，這個時候你心裏面正思修，「名修法隨法行時」。

    「於此四時，彼四補特伽羅顛倒所依，是名為失。於佛建立無倒依止，是名不失」，就沒有過失。


Tape 123

瑜伽師地論 > 卷第十一 > Tape 123

己三、作意及所緣（分二科）　庚一、結前生後

復次已說安立；當知於此靜慮等中，作意、所緣二種差別。

    〈三摩呬多地〉，第一科「總標」、第二科是「安立」，這兩科都已經過去了。現在是第三科「作意及所緣」。

    「復次已說安立」，「總標」和「安立」都已經講過了，這是「結前」、結束前面的文。「當知於此靜慮等中，作意、所緣二種差別」，這是「生後」、生起後面的文，就是「作意」和「所緣」。前面開章的地方說是「相」，這裏說「所緣」；所緣就是相，相就是所緣。「當知」此中這〈三摩呬多地〉裏邊，有靜慮、有解脫、有等持、等至，這些法門裏邊有「作意」、有「所緣」這兩種修行的方法的不同，這是「結前生後」。

庚二、別釋二種（分三科）　辛一、作意差別（分二科）　壬一、出二種（分二科）　癸一、總標

作意差別者：謂七種根本作意，及餘四十作意。

    這是第二科「別釋」這兩種，就是「七種作意」和「四十作意」，解釋這兩種。分三科，第一科是「作意差別」，又分成兩科，第一科「出二種」，先「總標」。

    「作意差別者，謂七種根本作意，及餘四十作意」，這個「作意」不是一樣的作意，「謂有七種根本的作意」，以及其餘的「四十種作意」，有這麼多的差別。

    我們看這《竹窗隨筆》，蓮池大師的《竹窗隨筆》上提到修行，修這禪究竟是有分別呢？是無分別？蓮池大師在那地方討論這件事。他最後的結論似乎不肯定，好像是應該有分別，這口氣是不肯定。現在我們若讀《瑜伽師地論》，就知道彌勒菩薩他說法、開示一個法門的時候，他很肯定的就這樣子，不是模模糊糊的，又是這樣子，又是那樣子，不這樣說話，明明白白的這樣講：「不思惟一切相，思惟無相」，這話說得非常的明白，使令我們容易做，我們要用功修行的時候，知道是應該這樣做、這樣做……，不是模稜的，不是那麼回事。

    這裏說出這個「作意」，這作意我們前面解釋過，這個前面解釋你們可能記得住，這「作意」是什麼呢？就是警覺應該生起的心理令它生起來，生起來到所緣境那裏去。這有一個境界現起，應該什麼樣的心情去觀察這個所緣境呢？就是警覺，它有這個作用，它的作用就是警覺那個應該生起的心情到那去應付那個境界。就像那個守門的人，說是外邊有客人要找那一個人見面，這守門的人他就到那邊去聯絡那個人，那麼那個人和外來的客人就見面了。現在這作意心所就是這個意思，就是警覺應起的心所，到所緣境那裏去，這麼意思。現在修行的時候，我們修行戒、定、慧的時候也是這樣子；你這個時候應該修不淨觀，修不淨觀的時候也是各式各樣的觀察，也是警覺應起的心所到所緣境那裏去；你修無我觀、修無常觀都是應該生起的那個心所，先有一個警覺的作用使令它生起，那個叫做「作意」。這樣說，用功修行的時候這作意心所很忙！它還不斷地讓你生起這個如理作意、生起那個如理作意，那就叫做「作意」。

    這裏說出來七種的「根本作意」，這七種，你修世間禪也要這七種作意；你修出世間的禪、各式各樣的法門也不能夠離開這七種作意的，所以它是「根本」的作意。「及餘四十作意」，還有這麼多的作意。

    這是「總標」。底下「別辨」分兩科，第一科是「七種作意」。

癸二、別辨（分二科）　子一、七種作意

云何七種作意？謂了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意。

《披尋記》三八一頁：

云何七種作意等者：此中作意一一差別，聲聞地中廣辯其相（陵本三十三卷二頁）。

    這七種作意我們在前面的文提過。《披尋記》上說：「此中作意一一差別，聲聞地中廣辯其相（陵本三十三卷二頁）」在那裏「廣辯」這七種作意的相貌，所以這裏也就不要講。

子二、四十作意（分三科）　丑一、徵

云何四十作意？

    前邊說「七種作意」，這底下說「四十作意」。「四十作意」，丑一「徵」。

    怎麼叫做四十個作意？這是問。第二科是「列」，把它列出來。

丑二、列（分十五科）　寅一、約三慧辨

謂緣法作意、緣義作意。

    這「列」裏面分十五科；四十個作意分十五科列出來，第一科是「約三慧辨」；「三慧」就是聞、思、修三慧。

    這第一科「緣法作意」和「緣義作意」。我們前面也是講過了，這個「法」就是能詮顯義的叫做「法」，法所詮顯的就是「義」；這一個能詮、一個所詮，能詮名之為「法」，所詮名之為「義」。這個法和義是聞思修三慧所緣的，聞所成慧也是學習這個法和義的；思慧，思惟什麼？還是思惟法和義；修慧，也是修這個法和義，不能離開了法和義另外有聞思修智慧的，所以說法和義就是聞思修的意思。這是標這第一段。

寅二、約四念住辨

緣身作意、緣受作意、緣心作意、緣法作意。

    第二科是「四念住辨」，三十七道品的第一科「四念住」，來辨別這個作意。

寅三、約假實辨

勝解作意、真實作意。

    第三科是「勝解作意、真實作意」，這是「約假實辨」；這個「勝解作意」是假、「真實作意」是實，有假實的不同。這只是標，下面才有解釋。

寅四、約學等辨

有學作意、無學作意、非學非無學作意。

    這是第四科「約學等辨」。有學也是聖人，無學也是聖人，非學非無學是凡夫，這個凡夫和聖人都有作意，但是各是不一樣。

寅五、約遍知等辨

遍知作意、正斷作意、已斷作意。

    這是第五科是「約遍知等辨」。「遍知」一切所緣，應該是偏重於苦集滅道四諦中的「苦諦」。「正斷」就是斷「集諦」了。「已斷作意」，是斷了煩惱，斷惑證真之後的情況，分這麼三個差別。

寅六、約四所緣辨

有分別影像所緣作意、無分別影像所緣作意、事邊際所緣作意、所作成辦所緣作意。

    這底下第六科「約四所緣辨」；這個所緣境有四種不同。一發心解脫欲、出離欲，或者修世間的禪、或者修出世間的聖道，都有這四種所緣境：一個是有分別影像所緣作意、無分別影像所緣作意、事邊際所緣作意、所作成辦所緣作意，分這四種不同。這是第六科，底下第七科。

寅七、約修止觀辨

勝解思擇作意、寂靜作意。

    第七科是「約修止觀辨」。這個「勝解思擇作意」就觀，「寂靜作意」就是止。

寅八、約一分修等辨

一分修作意、具分修作意。

    這是第八科「約一分修等辨」。「一分」就是止和觀其中的一分，或者是止的一分，或者是觀的一分；「具分」就是又有止、又有觀，叫「具分修作意」。

寅九、約加行辨

無間作意、殷重作意。

    這是第九科「約加行辨」。就是未得聖道而修行的時候，你要學習這兩種作意：一個無間作意、一個殷重作意，這是第九科。

寅十、約斷煩惱辨

隨順作意、對治作意。

    這是第十科「約斷煩惱辨」。這個「隨順作意」和「對治作意」是斷煩惱的。

寅十一、約數習方便辨

順清淨作意、順觀察作意。

    這是「數習方便」。

寅十二、約修漸次辨

力勵運轉作意、有間運轉作意、有功用運轉作意、自然運轉作意。

    第十二科是「約修漸次辨」。「力勵運轉作意、有間運轉作意、有功用運轉作意、自然運轉作意」這是第十二科。

寅十三、約止觀二品辨

思擇作意、內攝作意。

    這第十三科「約止觀二品辨」。「思擇作意、內攝作意」這是「約止觀二品辨」。

寅十四、約無學果辨

淨障作意、依止成辦所行清淨作意、

    第十四科「約無學果辨」。「淨障作意、依止成辦所行清淨作意」。

寅十五、約補特伽羅辨

他所建立作意、內增上取作意、廣大作意、遍行作意。

    第十五科約「他所建立作意、內增上取作意、廣大作意、遍行作意」。

    前面是列出來，「四十作意」分十五科。底下第三科才解釋這四十個作意，解釋四十個作意的時候分三十一科。寅一是「緣法作意」，寅二是「緣義作意」，就是三慧。

丑三、釋（分三十一科）　寅一、緣法作意

緣法作意者：謂聞所成慧相應作意。

寅二、緣義作意

緣義作意者：謂思修所成慧相應作意。

    法和義；有法也就有義，有義也當然是有法。但是在文上面把它分開了，聞慧是「緣法作意」；這「緣義作意」是思慧和修慧，這樣分開。分開的原因應該是說，在初開始聽聞佛法，也就是初開始學習佛法的時候，對聞這一方面、對於法這一方面；能詮義的法這一方面，用的心力特別多；不是沒有義，也一定要去注意所詮義的，但是偏重於法的，不能離開了文句而去思惟義的，沒這個能力。所以對文句是用心用得特別多了，所以是緣文句的法，這一方面的作意叫做「聞所成慧相應作意」。

    所有的佛教徒都應該一樣，就是來到佛法裏邊來，學習佛法的次第，「我應該先從那裏開始？」就是學習了多少年，也還是搞不清楚。可是這《瑜伽師地論》裏邊，它時時地給我們一個次第，就是從聞慧開始，「聞所成慧相應作意」；「相應作意」就是你要注意這個法，這個文字的佛法要注意，不能夠離開了文字單獨的去觀第一義諦，沒有這種本事、沒有這個能力的。而注重文字的佛法，在開始學習就是對了，就是應該這樣才對。

    「緣義作意者，謂思修所成慧」，這個思所成慧和修所成慧是「緣義作意」；其時也是有法的。沒有名句的時候，這個「義」怎麼能顯示出來呢？是不能顯的，「非離彼能詮，智於所詮轉」，這這很明顯的是說：沒有能詮的文句，這個所詮的義是不知道的。所以思慧和修慧它去修這個「義」的作意的時候，一定還是要有法的、有文句的，但是它是偏重於義的。偏重於義，所以就是「緣義作意」是屬於思慧和修慧。

    不過是在我們的習慣，經過文字的佛法的學習的習慣上來講，看這個思慧是比較容易明白，修慧就是難了；修慧就是禪定，在禪定裏面觀諸法實相。有的經論上就說，它能夠離開了文句而去思惟義，這是不可思議；因為沒有能詮的文句，法是不可得的。「名事互為客，其性應尋思」，沒有能詮的文是沒有法可得。那麼這個修慧能離開文，它去觀法實相，這事情是不可思議，但是在下文還是有解釋的。

    「緣義作意者，謂思所成慧修所成慧」，就是這麼一個次第，這個相應作意就是緣義的作意。

寅三、緣身受心法作義

緣身受心法作意者：謂修念住者，如理思惟身等作意。

    這是第三科，緣身受心法的作意。「謂修念住者」，「謂」這個感覺到生死是苦的這個人，他想要解脫苦、想要得聖道，他就要修這個四念住。修四念住「如理思惟身等作意」，就是如佛所開示的法所顯示的道理、法所顯示的義，去思惟這個身受心法，那個作意就叫做「身受心法作意」，這是這個作意。這個身受心法作意，廣分別在下〈聲聞地〉（陵本二十八卷十六頁）在那裏有解釋，這裏也就不多說了。

寅四、勝解作意

勝解作意者：謂修靜慮者，隨其所欲，於諸事相增益作意。

    「勝解作意」前面就是那假實作意，「勝解」就是那個假作意。究竟什麼意思呢？謂修靜慮的人，就是修禪的人「隨其所欲，於諸事相增益作意」，「隨其所欲」也就是隨他心裏歡喜的，他所歡喜的他願意怎麼樣修禪；若是佛教徒，當然是由佛說的很多種修禪的方法，其中你歡喜那一個方法，那麼依據佛所說的那個方法，也是你所歡喜的，你就「於諸事相增益作意」，對於那個所緣境，你就各式各樣的依法去分別思惟觀察，那叫做「增益作意」。「增益」有一個什麼事情呢？就是原來沒有這麼回事，你增加的，增加的一種作意，這是一個意思。原來是很少的，你現在分別得很多，也叫做增益作意。就是這樣意思。下面《披尋記》上有解釋。

寅五、真實作意

真實作意者：謂以自相共相及真如相，如理思惟諸法作意。

    這個「真實作意」怎麼講呢？「謂以自相共相及真如相，如理思惟諸法作意」。這個自相和共相；這個「自」，就是每一法本身不同於他法的相貌，也就是別相；唯獨此法有此相，其它法是沒有的。比如色受想行識，「識」是了別相，那地水火風它就沒有了別相；「受」是領納相；「色」是變礙為相，那麼這就是它的「自相」。這個「共相」呢，就是一切色法也好、心法也好有共同的相貌，那就是無常、無我、畢竟空了；色法也好、心法也好都有這種相，那麼這就是共同的相貌。那麼這個「真實作意」就是這個意思，就是修禪的這個人他以「自相」去思惟諸法，以「共相」去思惟諸法；譬如說以色受想行識為所緣境，去觀察它的自相，也觀察它的共相，或者觀察它的真如相。

    「真如相」這個「如」，諸法「如」就是諸法空，空上面加個「真」、這個「真」是讚歎的意思，讚歎那個「如」是真實的、是最好的，它不是虛假的。要是你能見諸法如，這一切因緣生法是如幻如化、是虛妄的，不是真實的；就是對世俗諦說第一義諦是真；這也表示我們修行人是從世俗諦到第一義諦去。修行人你將來到哪裏去？「你將來到哪裏去？」這話說的還不太好，就是你現在到什麼地方去？「現在到什麼地方去？」，倒不是說你這身體到什麼地方去，是說你的心，你的心到什麼地方去？若是我們在色聲香味觸法上活動，那你一直地在世俗諦這個虛妄相上活動，別的地方都不去，就在這虛妄相上活動。虛妄相上活動，這個地方有土匪；這地方有土匪，你在這地方活動就有很多苦惱。現在告訴我們「如」，真如那地方是最安全的，說是你到那裏去，那麼意思。這個「真」就是有一個指導的意思，告訴你這地方都是假的，那個才是真的，那麼意思。所以以「真如相」去思惟諸法，思惟一切法「如」；「應無所住而生其心」，「菩薩於法應無所住行於布施」，「無所住」就是「如」，就是用這樣的「如」去思惟諸法作意。

    這樣子以自相作意也好，用共相作意也好，真如作意也好，這都是「如理思惟諸法作意」，那麼這就是真實的作意。其他的作意呢，都不是真實的；其他的作意在修學禪的這方面也都有作用，但是不能斷煩惱。唯有這個共相作意、真如作意能斷煩惱，能使令你見到真理，所以這個名之為「真實作意」。可是我們凡夫修行的時候還有問題，那個問題怎麼辦呢？就是要用勝解作意來解決，勝解作意解決了一些問題以後，你再修真實作意就成功了，是這麼意思。譬如說這個修不淨觀，修不淨觀這就是勝解作意，勝解作意實在是假的；你說它是假的，但是它可有作用，能令你的很強的、很不容易除掉的愛煩惱得到對治，能夠消滅這個愛煩惱，不然你不用這個勝解作意是不行的，所以這是假想觀，假想觀可是有作用，所以雖然不是真實作意，你還是得要學習的。那麼修了這個勝解作意以後，然後再修這真如作意，這件事就成功了。

《披尋記》三八二頁：

勝解作意等者：由所知事同分影像現前，如現領受勝解而轉，是故說名勝解作意。即此作意由有分別非真實故，名增益相。

    「勝解作意等者：由所知事同分影像現前，如現領受勝解而轉」，這句話還有點事情。這個「所知事」，譬如說這個色受想行識就是「所知事」，眼耳鼻舌身意、色聲香味觸法這都是所知事，所知的一切因緣事。「同分影像現前」，這個文下邊有解釋，但是這句話還是有意思的。這是「同分影像現前」，「同分」就是我們學靜坐修止觀的時候，要把所緣境現出來，要把所緣境在心裏現出來，這個所緣境和那個色受想行識是相同的、是無差別的；相同而又不同，什麼呢？是影像，是那個色受想行識的影像而已。我們心裏面現出的所緣境是那件事的影像，那麼意思；它不是就是那件事。譬如說我心裏面想念我的朋友，想念我的朋友，很快的一下子我這個朋友的相貌就在我心裏面現出來了，但是現出這個像是你的朋友嗎？不是的，不是。但是不是也不對，是「同分影像」，和那個朋友是一樣；但是是他的影像而已，不就是那個人，這叫「同分影像」。這個影像現在你的心的前面，這叫做「所知事同分影像現前」。

    「如所領受勝解而轉」，就是你心裏面把那影像現出來了，也就是你心裏面領受了；這個「領受」這件事也是很妙，這個字。譬如說我現出個怨家的影像現出來，我不高興；不高興、但是你能現，還是你領受了。說我不高興我就把它排遣，我不現；那你要有道力，你要有點道力才行，不然的話你辦不到，你還是會把這怨家的相貌現出來，所以叫做「領受」。現在不管你，不分別這件事；就說是你修止觀的時候，你這個同分影像現前的時候，也就是你心裏面領受那個影像了。「如所」現前，如你「領受」的那個境界，你能「勝解而轉」，你有力量地去觀察思惟它。觀察它是無常的、是無我的、或者是不淨的、是苦，這樣子「勝解而轉」要有力量，這個觀察的智慧要有力量，那麼叫做「轉」；「轉」是活動的意思。

    「是故說名勝解作意」，「勝解作意」就是這個意思；這個當然是在定裏面，這就表示是在禪定裏面。我們初學習的時候沒有禪定，心裏面力量不夠，只是憑這個與生俱來的、也是天天吃飯長養的這個記憶力；我讀這部經論把這段文記下來了，記下來了心裏面去思惟觀察，那也可以說是「同分影像現前，如現領受而轉」，但是「勝解」不夠。你也可以這樣觀察苦、空、無常、無我，但是不能說「勝解」，這個力量不夠。所以要不斷的修奢摩陀，修奢摩陀就是能加強你的觀的力量，那時候就叫做「勝解」。其次，學習的時候要認真的學習，馬馬虎虎的不行；你認真的學習，對那段文的要義能掌握到，也可以名之為「少分勝解」。你要不斷的去思惟，不斷的修止觀，慢慢的奢摩陀有了力量了，這時候這個能觀察的智慧就名之為勝解，就是有力量了。有力量的意思就是什麼呢？其他的障礙的因緣不能夠扭轉你，不能扭轉。

    譬如說是你心裏面打妄想的時候，別人在那裏敲鑼打鼓你都不知道，你還能照常的打妄想，這可以名之為「勝解」！若是我們靜坐的時候，心裏面修無常、無我觀，別人從旁邊走過：你打我閒岔！只是從旁邊走過帶了小小一點聲音：你打我閒岔！這表示什麼？你沒有勝解！你若有「勝解」，我不知道！他從我旁邊走過，我不知道。他在那邊吵我都不知道，這表示你有勝解，就這麼回事情，這就是「勝解」。

    「由所知事同分影像現前，如現領受勝解而轉」，這個連欲界定都夠不上，未到地定好一點，要到初禪以上才可以名之為「勝解」。初禪的時候就是別人怎麼吵你都不知道，你在那裏一坐，你心裏面正念一提起，一入定，別人什麼事不能打你閒岔的。就是去敲鼓也不能出定，不要說敲引磬，敲引磬也不能出定的，為什麼？因為他沒聽到。你入初禪以上，這耳根、耳識休息了，前五識都不動了。前五識不動，耳識不動，你有聲音他沒聽見。不過《成實論》上也有一點不同的解釋。

    所以「如現領受勝解而轉，是故說名勝解作意」，說「勝解作意者：謂修靜慮者，隨其所欲，於諸事相增益作意」，這樣意思。這以下說明「勝解作意」，「即此作意由有分別非真實故，名增益相」，就是這個作意「由有分別」，因為諸法真實相是無分別的，但是「勝解作意」這個時候還是有分別。有分別所以這不是真實作意，所以叫做「增益相」。不過這樣講就是很深了，就是觀一切法空、修真如理觀，心裏還是分別呀！你還是得要分別，那都還算是「勝解作意」。「由有分別，非真實故」，那若是得到你成功了，得無生法了，那根本無分別智現前了，那叫做「真實作意」，那就不是勝解作意，超越了勝解的境界、超過了。這麼講就深刻一點，如果不要講那麼深，也是可以，後面文很多很多的解釋。

寅六、有學等作意（分二科）　卯一、舉有學作意（分三科）　辰一、標

有學作意，略有二種。

    這是第六科「有學等作意」分二科，第一科「舉有學作意」分三科，第一科「標」。

    「有學作意」，就是已經得悟聖道、得證聖道的聖人，他在用功修行的時候，也是要動念頭，也是心裏面有分別的；有兩種，「略有二種」。這是「標」，底下是「列」。

辰二、列

一者，自性。二，在相續。

    有學作意有兩種：一者，自性作意；二者，在相續的作意。這是「列」。

    第三科解釋，先解釋「自性作意」。

辰三、釋（分二科）　巳一、自性

自性者：謂有學無漏作意。

    這個入聖道的聖人，他內心裏面修這無漏的作意。觀察這苦、空、無常、無我的這種觀察，這叫做「自性作意」；這是他的「自性」。就是他那無漏的心性、無漏的智慧，在觀色受想行識的時候，如病、如癰、如刺、無常、苦、空、無我，這樣觀察。

巳二、在相續

在相續者：謂有學一切善作意。

    第二個作意，第二個「在相續者」。「謂有學一切善作意」，這個「相續」就是色受想行識，那麼這個「作意」是什麼呢？就是那有學的那個聖人「一切的作意」，就是他的無漏作意也好，他的有漏作意也好，都名之為「在相續者」。那個「自性」單獨指他那個最尊貴的「無漏作意」；這底下「一切善作意」，因為這個有學的聖人他的煩惱沒有斷盡，還有一些煩惱在；這煩惱的存在有的時候就會動，所以不全是無漏的。但是聖人他不會作惡事，所以都還是屬於「善」。就算是他徒弟不聽話，他不高興了，但是那不高興還是好意的，所以還是善；說「有學一切善作意」。

    這是「有學作意」有這麼兩種。第二種「例無學作意」。

卯二、例無學作意

如有學作意，當知無學作意二種亦爾。

    「無學」當然指阿羅漢果以上；這個阿羅漢、辟支佛和佛。前面「有學作意」有這麼兩種，「當知」道那個「無學」的聖人內心的作意也是有這兩種。「亦爾」，也是有這兩種。當然「無學」應該是無漏的，沒有有漏的。

寅七、非學非無學作意

非學非無學作意者：謂一切世間作意。

    「非學非無學作意者」是第七。「非學」，也不是初學、也不是那個無學的作意，那是什麼？「謂一切世間作意」，就是一切凡夫內心的妄想分別這一切的作意。這個作意也應該包括初發心的佛教徒，就是外凡和內凡這兩種人的作意在裏邊。

寅八、遍知作意

遍知作意者：謂由此故遍知所緣，而不斷惑。

    這以下第八科「遍知作意」。「遍知作意」是什麼呢？「謂由此故遍知所緣，而不斷惑」。「遍知作意」，這還是用功修行的人，這個「遍知作意」。就是他的眼耳鼻舌身意接觸到色聲香味觸法的時候，或者在學習佛法的時候，學習苦集滅道、乃至三十七道品、乃至六波羅蜜、乃至到各式各樣的法門；他這個心裏邊都能知道、都能認識到。「遍知作意」，知道色受想行識是苦，或者是「此是苦、此是集、此是滅、此是道」，這是《華嚴經》、這是《法華經》、這是《般若經》，「遍知作意」。「謂由此故遍知所緣」，他心裏面其他的難念沒有動，還都是處於正念的境界，「遍知」。「而不斷惑」，但是不能斷煩惱；雖然是「遍知」但是不能斷煩惱，沒有個力量。這個「遍知作意」，還是開始修行了的人能有「正念」，在觀察所緣境。但是還是不能斷煩惱的，這力量不夠。斷煩惱，要什麼樣的情形斷煩惱呢？能見到真如理才能斷煩惱，不然是不能的。

    這第九科是「正斷作意」。

寅九、正斷作意

正斷作意者：謂由此故，俱作二事。

    這「正斷作意」就是他能斷煩惱了，這樣的作意是能斷煩惱了。「謂由此故」，由此正斷作意故，能「俱作」兩種事情。

《披尋記》三八二頁：

謂由此故俱作二事者：謂能遍知所緣及與斷惑，是名俱作二事。

    「謂由此故俱作二事者：謂能遍知所緣，」這是一事。「及與斷惑」，又是一事，能作這兩種事。可見前面這「遍知作意」是什麼呢？就是開始學習佛法的那一些活動，就是遠方便，得悟聖道的遠方便或者是遠加行，是這麼一種情況，這麼一個程度。這個「正斷作意」，應該包括近加行，接近得悟聖道的時候那個努力的修行境界。正斷煩惱了的時候那就是無間道，是這樣意思。「正斷作意：謂由此故，俱作二事」。

寅十、已斷作意

已斷作意者：謂斷煩惱後所有作意。

    這是第十科「已斷作意」，就是你能這樣用功修行，已經把煩惱斷掉了，這時候內心的作意。「謂斷煩惱後所有作意」，你這個一念相應慧見到諸法實相了，這個煩惱就斷了。斷了以後的所有的作意，那麼就是「後得智」，「後得智」的「觀」的力量。「後得智」它也能夠觀一切法；但是由「根本智」的力量，「後得智」不顛倒。但是初果、二果、三果，沒到無學的時候，有的時候也有失念的時候。

寅十一、有分別影像所緣作意

有分別影像所緣作意者：謂由此故，修緣分別體境毗缽舍那。

    這是第十一科「有分別影像所緣作意」。這前面標的時候，「標」到這裏面解釋。

    「謂由此故，修緣分別體境毗缽舍那」。「謂由此故」，就是這個修行人，有此「有分別影像所緣作意」，所以他能「修緣分別體境」；緣這個「分別體境」的時候有「修」的作用；這個「修」表示有強大的力量，能斷煩惱的意思。這個就是「毗缽舍那」。

    「毗缽舍那」就是如理作意，就是正憶念，就是觀察。觀察就是「有分別」；這個「有分別」，「分別」就是「影像」：你心一動，你心一做如是分別，就有如是的影像。你有貪心的時候就有貪的相貌出來，你有瞋的分別有瞋的相貌出來；你修止觀時，心裏面修不淨觀也好、修無我觀也好，只要心裏面一動就有像，就是有所緣境有相貌的，所以叫作「緣分別體境」。

    其實說起來，你心裏面修止觀的時候，這個「所緣境」從那裏來？是你心變現的；不是真有那個境界。所以我心裏面現出來白骨，這白骨是什麼？就是心裏的「分別」，你的分別變現出來一個影像就是，另外哪有白骨呢？另外沒有啊！說我心裏面觀佛相，觀佛的三十二相、八十種好；其實哪有三十二相、八十種好呢？只是心裏面現出一個影像嘛！是名為「心佛」。說「即心是佛」就是這麼回事！說是你觀察三十二相、八十種好，看得很分明、放大光明；那是怎麼回事？「即心是佛」！應該是這麼回事！「即心是佛，是心是佛」。若這樣講，也可以說「是心非佛」也可以這樣講，是不是？

    我又想起來印順老法師，印順老法師好像在一個錄影帶裏邊，那個主持人請印老法師說一段話。把錄影帶放出來了，我就聽不懂印老在說什麼話。我聽不懂，我就請一個居士他聽得懂，他記起來了。其中我看見有一句話「禪宗不是講道理的！」這句話，我說這句話說得好！誰是講道理的呢？是在學習的時候才講道理，修行的時候不是講道理的；這句話、我很感覺到歡喜。所以我們若想學習佛法，從經論上學習。而不是跟禪師學習，禪師他不會講道理的。那一天是誰提出個問題，說「坐破七個蒲團」，是表示破第七識的我？這地方有問題！禪師是修「無我觀」嗎？是嗎？修無我觀的嗎？你修「無我觀」要打你香板了啊！和你說。不是的呀！禪師修「無我觀」？是學教的法師要修「止觀」才是修「無我觀」的；不學習經論的法師他不會修無我觀。所以你若說禪師修無我觀，坐破七個蒲團表示破第七識我執，這是你的一廂情願！禪師他不修無我觀的。你看臨濟禪師的語錄，對於這個經論那話說得很不好聽，很輕視經教。當然他可以另外有個高尚的意思；但是後來的人去讀這個語錄多數是不能高、領會不到那個高尚的意思，就是一般的虛妄分別了啊！

    所以那些在金山高旻寺住過一個時期，參過禪以後看見學教的：「你嘴巴皮，有什麼用！」就是這口氣。但是我在想：嘴巴皮也是很難得！也是很難得！在今天你看看我們中國佛教，我到那廟上看，只是那些人來燒燒香、磕磕頭就走了。有嘴巴皮嗎？嘴巴皮都沒有！你對他宣佈：「我下午兩點鐘，講什麼是佛」，有的人可能還歡喜聽吧？也不見到，看不見啊！就是看見放焰口、打水陸，天天打、標出來什麼…說出來很多很多。只看見這個，也不是不對！也是對！但是你不宣傳佛法，佛法怎麼樣能住持下去呢？社會上一般的政治團體也好，或者作生意也好，都重視宣傳；你不宣傳你能賺到錢嗎？何況佛法，若不宣傳能行啊？所以嘴巴皮也很重要！顧然是沒有品德也不行，沒有修行也是不行。阿彌陀佛！

    這個「已斷作意者」，我是講到這裏？「謂斷煩惱後所有作意」。「有分別影像所緣作意者：謂由此故，修緣分別體境毗缽舍那」，就是你有這個「所緣境」，當然這「所緣境」也還是佛所說過的「所緣境」；初開始用功的修行人你不可以自做聰明，就是佛怎麼說、怎麼做；要依教奉行！佛說用什麼做所緣境，他也不是說一種，有很多種，你可以自由的選擇一種；這能觀的智慧也是各式各樣的，你也可以從中選一種。你不可以自己，「我想出一個辦法來」，這是不可以，不可以這樣子。

    說「謂由此故，修緣分別體境」，「緣分別體境」這個「境」就是「所緣境」，這個「所緣境」是什麼？是你的分別心。這個「白骨觀」，白骨觀根本沒有嘛！是你看那個白骨，心裏面想出個白骨。所以那「所緣境」是以心為體的，不是另外的。說觀佛相，剛才說「是心是佛」，那個佛是你的心的分別，另外那有佛呢？是這樣意思。說「即心是佛」也可以這樣講，當然另外也有其他的意思。

    所以這個「緣分別體境」，那個境是以你心為體的。所以「境」就是「體」，「體」就是你的「心」；所以分別體、分別境。這個「緣」還是你的心，你能緣的心緣你所分別的體境，所分別的體境還是你心變現的。你這樣緣就叫做「修」，「修緣分別體境」。這樣子觀察去就叫作「毗婆舍那」，這個就叫做「有分別影像所緣作意」，「有分別影像所緣作意」是這麼意思。

寅十二、無分別影像所緣作意

無分別影像所緣作意者：謂由此故，修緣分別體境奢摩他。

    這第十二科。「無分別影像所緣作意」怎麼講呢？「謂由此故，修緣分別體境奢摩他」，其實和前面那個一樣，這個所緣境無差別。那個「有分別影像所緣作意」，和那「無分別影像所緣作意」，這個「所緣境」是無差別的。但是「奢摩他」就是安住在這個所緣境，心裏面不動就叫「奢摩他」。如果你在裏面觀察是不淨的、觀察是苦、是空、是無我，那就叫作「毗婆舍那」了，這麼意思。

    自己內心裡面創造出來一個所緣境，然後在這所緣境上觀，在這個所緣境上奢摩他，就是這麼意思！幾時所緣境沒有了，能觀察的止觀也不可得了，你就得無生法忍了，那麼回事。佛施設出來的法門是這樣辦法；施設這個法門，先給你製造一個「增益」，用這個字。原來我們凡夫沒有這些事情，要給你創造一個「所緣境」，創造這些如理作意的分別心，叫你用這個如理作意的分別心在這所緣境上去止、去觀。然後又把這「止」和「觀」，能緣、所緣都沒有了就成功了。這修行原來是這樣子的，原來是這麼一回事。真實是離了一切的能緣所緣，入於「無分別」境界的時候，就是得無生法忍，原來是這麼回事。所以這「止」和「觀」，是佛安排的方便，也就是一個橋，從這橋過到彼岸去，原來是這樣意思。

《披尋記》三八二頁：

修緣分別體境毗缽舍那及奢摩他者：所知事同分影像為所緣境，名緣分別體境，自心分別之所起故。若於此境取相而轉有分別故，名緣分別體境毗缽舍那。即於此境不取觀相無分別故，名緣分別體境奢摩他。

    「修緣分別體境毗缽舍那及奢摩他者：所知事同分影像為所緣境」，有分別影像所緣境。這個「所知事同分影像為所緣境，名緣分別境體」，這個「緣分別境體」就是「所知事同分影像為所緣境」，這兩個名詞是一回事。「自心分別之所起故」，這解釋這個「分別體」。這個所緣境的體是什麼呢？是你自心「分別」所現起的；你心裏不分別那有這回事呢？你心裏面現出來一個白骨，這是自己分別心現的嘛！你心裏不分別立刻沒有了。那麼其他的一切法，亦復如是。

    所以禪宗有一個公案，說一個修行人，他一靜坐一靜下來的時候，在他的腿上有一個貓坐在那裏；天天他一靜下來，那就坐在那裏。後來他就向同參講這件事，同參說：「你用一個錐子錐它，看怎麼樣？」他真就這樣做了，一下子，扎到自己大腿。其實那有那麼回事情呢？都是心的分別嘛！

    所以從唯識上；你不學去靜坐修行，就是有很多問題。若是學習這些佛經論的道理的時候，不要說是學《瑜伽師地論》告訴你唯心所現，你學《大智度論》也是一樣的，也是一樣沒這回事情的！當然你不學就不知道，不知道就會有這些顛倒的事情，就是顛倒迷惑啊！總感覺真的啊！他告訴我就要得無生法忍了啊！在這坐著，說有人同我說話，說你明天就得無生法忍了啊！你看哪有這種事情？是自己的虛妄分別嘛！但是就認為是真的，等到第二天也沒有得無生法忍。所以知道佛菩薩大慈大悲，告訴我們都是假的呀！有人同你說話，哪有那麼回事情？你自己同你自己說話嘛，另外哪有人同你說話？所以這句話說得好：「自心分別之所起故」，就是這麼回事！說我看見光明了，我看見佛來了，都是自心所現，沒那麼回事。

    「若於此境取相而轉有分別故，名緣分別體境毗缽舍那」，就是這麼回事，這「毗婆舍那」。「即於此境不取相觀，無分別故」，這個境還在，但是不取相而觀、不觀，不做種種觀察；你無分別住這個時候，叫「緣分別體境奢摩他」，你不做觀，緣這個所緣境無分別住，這就叫做「奢摩他」。


Tape 124

瑜伽師地論 > 卷第十一 > Tape 124

寅十三、事邊際所緣作意

事邊際所緣作意者：謂由此故，了知一切身受心法所緣邊際；過此更無身受心法。

    這是四十個作意的第三科、解釋；第一科「標」，第二科「列」，現在第三科解釋。解釋裏邊，現在是第十三科。

    「事邊際所緣作意者」，這個「事」就是因緣生法。因緣生法；這個五蘊、十二處、十八界，這都是因緣生法。這個因緣生法當然是有漏的，這種有漏的因緣生法有它的邊際，觀察它這個生、滅的邊際的變化的作意。當然這等於是個緣起觀。

    「謂由此故，了知一切身受心法所緣邊際」：由此「事邊際所緣作意」，就是止觀，由這個止觀的觀察；當然這裏邊先是聞思的學習，在禪定裏邊修止觀。由此「了知一切身受心法所緣邊際」，「身受心法」就是五蘊、色受想行識；有了五蘊當然也包括十二處十八界在內。「了知」就是通達，通達這色受想行識的「邊際」；色受想行識是所緣境，觀察它的生滅的邊際。「過此更無身受心法」，所有的有為法都包括在內了。所以「過此」超越了這身受心法的範圍以外，就再沒有身受心法了；所以這是一個「邊際」，這個邊際就到此為止了。

《披尋記》三八二頁：

事邊際所緣作意等者：謂若所緣盡所有性、如所有性，是名事邊際性。如下〈聲聞地〉說。（陵本二十六卷十五頁）此性身受心法所緣邊際，當之亦爾。

    「事邊際所緣作意等者：謂若所緣盡所有性、如所有性，是名事邊際性」。這個「若所緣盡所有性」就是包括蘊、界、處；這「盡所有性」就是這裏這個意思，就是這麼多，過了這麼多以外再沒有了，叫做「盡所有性」。這個「如所有性」是什麼呢？就是用苦集滅道四諦來觀察這個蘊界處：此是苦、此是集、此是滅、此是道。或者說是苦、空、無常、無我，這麼觀察。四諦有十六行，每一諦有四種，四諦就有四四一十六，去觀察苦集滅道，觀察這五蘊、十二處、十八界。或者是一切行無常、一切行苦、一切行無我，住一切法寂滅相，這樣去觀察。或者觀察一切法都是真如相、一切法寂滅相，那麼這就叫做「如所有性」。就是這麼多的門、這麼多條不同的觀察，「是名事邊際性」，是名「事邊際所緣作意」，這個「所緣作意」就是這樣意思。

    這樣意思，就是在修止觀的時候隨各人的好樂，或者是隨師長的教導，你應作如是如是觀，這是各式各樣的情形；但是就麼多了，超過了這以外再沒有了，是這樣意思，「事邊際所緣作意。」

寅十四、所作成辦所緣作意

所作成辦所緣作意者：謂我思惟如此如此，若我思惟如是如是，當有如此如此，當辦如是如是，及緣清淨所緣作意。

    前邊有分別影像、無分別影像，就是一個止、一個觀；用止觀去修學聖道，或者修學世間的三昧。這個「事邊際所緣」是指所緣境的範圍；現在「所作成辦」就是這件事成功了，這止觀的修行圓滿了，是這樣意思。這個止觀修行的圓滿也分兩種：一個世間，一個出世間。「謂我思惟如此如此，若我思惟如是如是，當有如此如此，當辦如是如是，及緣清淨所緣作意」這底下是解釋「所作成辦所緣作意」的。

    什麼叫做「所作成辦所緣作意」呢？「謂我思惟如是如是」這底下。這底下這個《披尋記》有一大段的解釋。這個《遁倫記》也有解釋，《遁倫記》的解釋和《披尋記》解釋不一樣。這個窺基大師的《纂要》上也有解釋，還是很多種的解釋。《遁倫記》是把窺基大師的解釋引來了，而這個遁倫法師他又引其他法師的解釋，所以這一段文有很多種解釋。

    現在呢，我又有一個解釋；我不想用他們的解釋，我又有解釋。我怎麼解釋呢？「謂我思惟如此」這一段，這是世間修三昧的「所作成辦作意」；「及緣清淨所緣作意」就是出世間的，就這麼分這兩種。我這樣解釋的原因，就是在二十六卷，本論金陵刻經處的本子二十六卷第十五頁，那裏邊有說明什麼叫做「所作成辦所緣作意」，那裡有解釋；我就根據那裏的來解釋這一段文，也不是說我會想出來什麼方法解釋，不是。我就是用那一段文來解釋這一段文。

    那這樣解釋，怎麼解釋呢？「謂我思惟如此如此，若我思惟如是如是」這是因；「當有如此如此，當辦如是如是」這是果。這個「果」就是前面這一句話「謂我思惟如此如此」，「當有如此如此」，隔一句；「若我思惟如是如是」這是第二句，這是因，它的果是誰呢？「當辦如是如是」這是果。前兩句是因，後兩句是果，是這樣子。但這個果怎麼樣講法呢？也很簡單，就是色界的四禪：初禪、二禪、三禪、四禪，在因中的修行就叫做「若我思惟如此如此」，若我這樣子去修止觀，當有如此如此的四禪的成果出現了，就是這樣。若是我修無色界的四空定，修無色界的四空定，當然是先開始要修空無邊處定；修空無邊處定的人就是色界第四禪的人，所以空無邊處定的行者是在色界第四禪裏面修的，在色界第四禪裏面修這空無邊處定。空無邊處成功了，然後再修識無邊處定，乃至非想非想處定。在因的時候就是「若我思惟如是如是」，那麼修成功了就是「當辦如是如是」是這樣意思，就是成辦了四空定，無色界的四空定成就了。

    所以這四句話合起來，就是色界四禪、無色界的四空定；你這位修行人肯努力修行成功了，是名「所作成辦所緣作意」，這個意思。這是世間的禪定，還不是無漏的聖道；無漏的聖道是什麼呢？「緣清淨所緣作意」。那這要有出離心，要有苦集滅道，一切行苦、一切行無常、一切法無我、涅槃寂滅，或者發無上菩提心，觀諸法實相。這樣子修成功了，你斷了煩惱了；斷了煩惱的時候，「緣清淨所緣作意」，清淨就是真如，真如是清淨的。你成功了，你的身、口、意也清淨了就是聖人了；三乘聖道成功了的人，那麼他緣一切法的境界的時候沒有煩惱的現行，那麼這也叫做「所作成辦所緣作意」，是這樣意思，就這麼講好了。這是把「所作成辦所緣作意」解釋完了。

寅十五、勝解思擇等作意（分二科） 卯一、辨體相（分六科） 辰一、勝解思擇作意

勝解思擇作意者：謂由此故，或有最初思擇諸法，或奢摩他而為上首。

    前面是第十三、第十四；第十三科是「事邊際所緣作意」，第十四是「所作成辦所緣作意」，這是這兩科。現在第十五科「勝解思擇等作意」，這個「勝解思擇作意」這裏面的事情。這一科分兩科，第一科是「辨體相」，「辨體相」裏面分六科，第一科「勝解思擇作意」。

    「勝解思擇作意者」；我們昨天講過「勝解」，就是很有力量的，這個「勝」是很有力量的，很有力量的思惟觀察；不是浮泛的、沒有力量的一種理解，不是；是有力量的。修無常觀、修無我觀這個力量很大，真能集中你的精神在這裏修觀，那麼他就是深入的觀察無常的道理和無我的道理，或者觀諸法實相，都叫做「勝解思擇作意」。但是這個「勝解思擇作意」，在這裏面文上看是有兩種不同。「謂由此故」就是說這個修行人，由於勝解思擇作意的緣故，有兩種不同。哪兩種呢？「或有最初思擇諸法」，這是一種；第二種「或奢摩他而為上首」，這麼兩種。

    這個「或有最初思擇諸法」，就是這個修行人他最初的時候，他沒有修奢摩他，他沒有。他一開始他就是思惟觀察色受想行識、眼耳鼻舌身意、色聲香味觸法，這樣去思惟觀察去。當然這個思惟觀察，是從這個經論裏面來的，不是自己自作聰明；從經論佛所開示的這個法門，依據佛所開示的去思惟觀察；最初他就這樣修行、觀察。

    我們現行的流行的佛教的情況，就是我們佛教徒的情況，只是把經本打開然後去讀一讀，也可能會思惟思惟；或者是經本子合起來也小小的想一想，就完了，這件事就算畢業了。但這上面這話的意思不是；這意思就是經本上的學習之後，而又能在一個寂靜的地方，把世間上的事情放下，這些愛憎的事情都放下；愛的事情也放下、憎惡的事情也放下，在一個寂靜的地方專精思惟，這叫做「最初思擇諸法」。這是一個得三摩地、就是得無漏聖道的一個必須經過的一個過程，必須經過的事情。而這件事在我們現行的佛教上看，只是少數人有一點，多數人沒這件事，多數人沒這件事。

    「或奢摩他而為上首」，這是第二種情形。這個人他對於佛法學習是達到了一個程度以後，他就修奢摩他，按照佛所開示的方法靜坐，制心一處明靜而住，遠離一切妄想掉舉散亂，也沒有昏沈睡眠而，能夠明靜而住成就奢摩他了。「而為上首」就是以奢摩他為先，奢摩他修好了然後再去修「勝解思擇作意」。這樣子成就了奢摩他之後，在奢摩他裏面去修這個「勝解思擇作意」，這個是修慧；前面「或有最初思擇諸法」，他沒有奢摩他，那就是思慧。先是聞慧，而後是思慧，然後是修慧，這是按照佛說的這個學習佛法的次第，這樣子說的。這是第一科，「勝解思擇作意」。

辰二、寂靜作意

寂靜作意者：謂由此故，或有最初安心於內，或毗缽舍那而為上首。

    這是說這「寂靜作意」。「寂靜作意」也就是修禪定，使令心寂靜不要浮動；「寂靜作意」也是有兩種。「謂由此故」，這是說一種修行人「由此」寂靜作意故，有兩種情形不同。「或有最初安心於內」，或者有這麼一種人，他最初他就開始把這個心放在裏面，不向外攀緣，不到色聲香味觸法上去攀緣；他把這個心放在內心裏面，找一個所緣境，就是修奢摩他寂靜住，最初他這樣修行的，就是「或有最初安心於內」。「或毗缽舍那而為上首」，他最初先是修了毗缽舍那，然後再修寂靜作意，或者這樣子。那麼這個人當然也是屬於修慧的，但是這個人先是以寂靜作意為主的。以寂靜作意為主，說最初是安心於內，或者不是；最初是毗缽舍那為先，然後再修這個寂靜作意，這樣子。前面是依勝解思擇作意為中心，這個是以寂靜作意為中心；這個寂靜作意就是定，勝解思擇作意就是慧；一個是以慧為主的，一個是以定為主的。以慧為主的人，後來他又有加上了定；以定為主的人，他後來又加上了慧，是這樣子。有的人歡喜修學智慧，勝解思擇作意，他歡喜這樣思惟感覺到很相應；但是有的人不願意，他先願意修定，但是修定也好、修慧也好，一定不可以單方面，還要再修一個。以慧為主的還要有定，以定為主的還是要有慧的，這樣意思。

辰三、一分修作意

一分修作意者：謂由此故於奢摩他、毗缽舍那，隨修一分。

    這第三科「一分修作意」。「謂由此故於奢摩他、毗缽舍那隨修一分」；這個「一分修」，人是不一樣的，有的人他歡喜這樣子，他不歡喜那樣子。那麼這個人「由此一分修故」，就是在奢摩他這時候他歡喜，或者他歡喜毗缽舍那，我只修一樣，我不修兩樣，這是一種人這樣修。

辰四、具分修作意

具分修作意者：謂由此故二分雙修。

    這是第四科。「具分修作意者」，「謂由此」具分作意故「二分雙修」；奢摩他也修，毗缽舍那也修。有的人歡喜這樣子，這是不同的情形。

辰五、無間作意

無間作意者：謂一切時無間無斷相續而轉。

    第五科這「無間作意」是什麼呢？「謂一切時無間無斷相續而轉」；你修奢摩他作意也好，你修毗缽舍那作意也好，你單修一分，你雙修二分、二分具修也好；你想要有成就，你就得要「一切時無間無斷」。「一切時」，不管是午前也好，或者是午後也好，或者是上一個月、下一個月、今年、明年，你做如是修的時候，你要不間斷；不能說我告假三個月然後回來再修，不可以這樣子，不能這樣子。說是有人給我打個緊急的電話來，說是一定叫請你來，我們看那菩薩戒上也說，如果你自己修個殊勝的法門要修的話，你可以拒絕他，這不算犯戒的。所以一切時是「無間無斷的相續而轉」，一定要這樣子他才能有成就，這是「無間作意」。

辰六、殷重作意

殷重作意者：謂不慢緩加行方便。

    這是第六科「殷重作意」。「殷重作意：謂不慢緩加行方便」，「不慢緩」就是不鬆懈；這個修止也好、修觀也好、修止修觀也好，就是要「不慢緩」。這不慢緩是不鬆懈，究竟什麼意思呢？就是特別的尊重這件事，拿這件事當一個重要的事情辦，就是很尊重這件事，那叫做「不慢緩」，就是「殷重作意」。也就是精進的意思，殷重也就是殷勤，一次又一次、一次又一次這樣做。前面「無間斷」是正面說，這個「不慢緩」從反面來說的，其實是一回事。

卯二、明作業（分四科） 辰一、勝解思擇作意

此中由勝解思擇作意故，淨修智見。

    這底下第二科「明作業」。前面第一科是「明體相」，辨這個作意的體相，辨這個作意的相貌，本身的相貌。你能這麼樣的修行，會得到什麼樣的功德呢？就是「辨作業」。分四科，第一科「勝解思擇作意」。「勝解思擇作意」，你能這樣修行你得到什麼好處了呢？是這個意思。辰一「勝解思擇作意」。

    「此中由勝解思擇作意故」的緣故，「淨修智見」，能夠很清淨地能修正你的智慧，「見」也是智慧。我們前幾次講過這個「智見」，能夠使令你的智慧得圓滿；智慧得圓滿就是這個智慧逐漸地能夠深刻，逐漸地能深入諸法實相，逐漸地就由凡夫的智慧變成聖慧了，由有所執著的智慧變成無執著的智慧了，叫做「淨修智見」。煩惱是染汙的；能夠斷除煩惱，使令你所得的是清淨的智慧，就是無漏的智慧，這個「勝解思擇作意」。現在這個文上就是明白的說，這修止觀的時候，這個觀的修行是思惟分別的，是思惟、是分別、是觀察的；不是不思惟觀察，不是這麼說。

辰二、寂靜作意

由寂靜作意故，生長輕安。

    底下說「由寂靜作意故生長輕安」，這個是無分別境界，就是「寂靜作意」。「寂靜作意」常常地明靜而住，不昏沈也不掉舉，內心裏面很明了而又寂靜，寂靜而又明了，這明靜而住。你常常這樣修又會得到什麼好處呢？能「生長輕安」，沒有輕安能生出來輕安；生出來輕安，你繼續的修還能「長」，叫他增長廣大，「生長輕安」。也就是這個定力增長、定力深刻了，定力由淺而深了，所以輕安樂也就特別的殊勝廣大。

    這個輕安樂的成就不但是享受的問題，不是我享受到三昧樂；固然是有這個好處，但是也把你的能力加強了。就是你想有所作為，這個作為的能力強了；有了輕安樂固然是也是修行人歡喜的事情，但是同時又有一個極重要的功德，就是能力，有堪能性。說是這個斷煩惱這件事很難，其實得到禪定的人斷煩惱是很容易的，有這個能力。說得到神通很難，在這個人得神通也是個容易的事情，也可以很容易得神通。很容易可以斷惑證真證成聖道。還有很多很多的甚深的三昧，佛菩薩的三昧都可以在這個四禪八定的四禪裏面進一步的去學習，都可以成就的。所以得了禪定，「生長輕安」也還得到了一個堪能性、能力，有強大的能力，可以增長成就殊勝的功德，所以叫「生長輕安」。這就是修勝解思擇作意使令我們的智慧廣大了，這一個是非常重要的功德。「寂靜作意生長輕安」，也是非常重要的。

    這是說「勝解思擇作意」的功德，「寂靜作意」的功德。

辰三、一分具分修作意

由一分具分修作意故，於諸蓋中心得解脫。

    這又有這個功德，這是第三科「一分具分修作意」的功德。你也修「一分」；或者奢摩他分、或者毗缽舍那分，勝解思擇作意。或者是「具分」具足修；由一分修、由具分修作意故，「於諸蓋中心得解脫」，就是前面說的那五蓋，這五種障礙裏邊，我們這個心原來是被這五種蓋困擾著，你想從那個蓋跳出來，不行！不可以！就是這個睡眠就困難，就是非要多睡一會兒不可，我寧可早晨不吃飯我要多睡一會兒。說是我也知道，我不須要人說也知道：不要多睡，「不行！」到時候非要去睡不可，就是你不容易跳出來。一樣的，其他的事也是一樣，我也知道：人家小小有一點輕視我，我這忿怒就來了，我知道我的忿怒不對，但是不行！非忿怒不可。這個愛、憎都把這人困住了，你解脫不出來。現在不是，你「修一分具分修作意故，於諸蓋中心得解脫」，就能出來！這就是佛菩薩的大智慧大慈悲，給你一個法門，「你不要多睡覺！」光這一句話不行，一定要有個方法，給我們一個方法。「你不要愛，也不要憎！」你光說這一句話不行的，也還要有個方法。「一分修具分修，於諸蓋中心得解脫」，從蓋中得到解脫以後，那心情完全不同。

    就是我們有一種感覺，比如說睡覺：我睡四個鐘頭我嫌少，我再多睡一個鐘頭，結果睡了一個鐘頭以後起來，頭腦不舒服，還是昏昏沈沈的不舒服。說我再多睡一會兒，更不舒服，就是有這個問題。所以不從這個昏沈裏邊出來，是一個苦惱境界，若是能夠這個奢摩他、毗缽舍那修好了，從這個蓋中解脫出來，那完全是不同的。他那個身口意，他那個靈明的心性，你可是真是得大歡喜，你會歡喜，感覺不同。我們天天睡眠，我們天天是睡四個鐘頭，你養成習慣了到時候醒了，這個精神是清明的；你睡少了不行，少一點也還精神不對，睡多了還更不行，就是睡四個鐘頭正好，養成了這個習慣就是這樣子。從這自己經驗上也看出來，這精神的清明與不清明的境界，內心的感受是什麼味道，你就知道這一件事。從這件事來比對來說，修學聖道成功了那個境界是非常殊勝的，是不同的。所以我們應該努力，努力要改善自己，這樣子。「由一分具分修作意故，於諸蓋中心得解脫」。

辰四、無間殷重作意（分二科） 巳一、總顯

由無間殷重作意故，於諸結中心得解脫。

    這個「無間作意、殷重作意」明白點說就是精進不懈怠；你能夠精進不懈怠地修止、修觀的話，不但是從諸蓋中得解脫，還能「於諸結中心得解脫」。這是什麼話呢？「諸蓋」是指現行的煩惱說的；現在「於諸結中」就是煩惱的種子，煩惱的種子是不容易斷的。所以世間的修行人，不是佛教徒，世間上的人修學禪定，他得到四禪八定了，他只是從諸蓋中心得解脫、從現行的煩惱得解脫，煩惱的種子還在，他們還不能夠得解脫的。而佛教徒能夠得解脫，能夠解脫煩惱種子，就是「由無間殷重作意」就是精進，當然這裏邊因為有般若的毗缽舍那的關係，以所能斷煩惱的種子；這個是不共於其他外道的，佛教所特有的般若的智慧才有這種作用，「於諸結中心得解脫」。

巳二、別辨（分二科） 午一、無間作意

又由無間作意故，終不徒然而捨身命。

    這個辰四「無間殷重作意」分二科，第一科是「總顯」，就是剛才說的「於諸結中心得解脫」。第二科是「別辨」，「別辨」分二科，第一科是別辨「無間作意」。

    「無間作意」是什麼意思呢？若是我們能夠不間斷的去修止、修觀的話，「終不徒然而捨身命」，這一句可以變成二句話，是「徒然而捨身命」；就是我們不修止觀，就是昨天修今天不修了，就是三天打魚、兩天曬網；這樣子你「徒然捨身命」，你這一生你這生命死掉的時候，你一無所得，你什麼也沒有成就。說我得到很多的財富，很多的房地產都是我的，我是拿到博士學位了，或者我有很多很多的董事長什麼什麼的；但是你死的時候你一點事情都沒有帶去，什麼都是放下了、放在那裏了，你什麼也沒能成就，一無所成就，是徒然捨掉了生命。若是你能無間作意的話，不間斷精進的用功的話「不徒然而捨身命」，臨死的時候你有很大的成就，你有很多的成就；智慧有成就，定也有成就，無漏的戒定慧你有成就，以無漏的戒定慧、解脫、解脫知見、三明六通都可以成就的，這時候臨死的時候心裏很歡喜。

    那一回我曾經說過一件事，這些阿羅漢，當然指這個俱解脫阿羅漢，臨命終的時候還要現神通。有人問我臨命終的時候為什麼要現神通呢？現神通幹什麼呢？大概這個阿羅漢自己就是這個意思：我這個生命是無常的老病死結束了，我這個修行的這些無漏的戒定慧是不是也結束了呢？我試一試！心裏一思惟一正念，一入了定可以現出神通來，這神通沒有老病死，這無漏的戒定慧沒有老病死。就是有漏的這個惑業苦、老病死是結束了，這無漏的戒定慧還繼續地存在的，所以「終不徒然而捨身命」。「終不徒然而捨身命」這件事倒是非常有意思，這可以給你安慰，你辛辛苦苦的，沒有白辛苦，臨命終的時候心裏頭有個安慰。假設為大眾僧；我們拿佛學院來說，有些人發心為大眾僧服務，為各位同學服務，你沒有白服務，心裏面也感覺到安慰。

午二、殷重作意

由殷重作意故，速證通慧

    這句話很明白的說出來；「由殷重作意」就是你不慢緩加行，精進的努力無間作意這麼修行，沒有白捨身命；我得到這個人身沒有白得，臨死的時候我沒有感覺到悲傷，「老大徒傷悲」沒有這回事。什麼呢？「速證通慧」，就是你能夠無間殷重地作意，要向佛菩薩學習的時候，你按照佛菩薩所開示的這個現成的軌道，從聞思修得無生法忍。你能這樣用功的時候，你能很迅速地成就了「通慧」、三明六通、八解脫，就是無漏的智慧般若波羅蜜多，成就了漏盡通，這是聖人了，你就會成就的，不會令你白辛苦的。

    我們若是退一萬步，向後退一萬步來說，只要肯修行就好了，就是我能夠每一天我念一部《金剛經》，我能拜五百拜佛這也就很好了，或者是我能讀《大品般若經》、讀《華嚴經》、讀《法華經》，我能夠「諸惡莫作、眾善奉行」也是很好了，退一萬步來說；或者我們就念阿彌陀佛，念得一心不亂求生淨土，非常好，也是好。但是你現在若是修四念的話；觀身不淨、觀受是苦、觀心無常、觀法無我，這個「觀」我認為很有力量，當然我已經說了幾百遍了，不一樣的。你修了不淨觀的時候這個愛心就沒有了，我看這是很明顯、很清楚的一件事，很清楚的一件事，這愛心就沒有。說我原來這個愛得厲害，你叫我不愛很不行、不行，叫我不愛很難；但是你發心的時候，一搖鈴了你靜坐的時候，這時候你修不淨觀，這愛心還能有？不可能會有了嘛，那麼樣的污穢的境界還有什麼可愛的呢？有什麼可愛！

    我感覺這眾生不能說不是顛倒，我看到老虎抓走鹿，然後吃那個鹿；我看見貓抓著那個松鼠，吃那個鼠；哎呀！我感覺這種心裏也不舒服。另外思惟這一件事，那個鹿可能是有病了它跑不動了，那麼你吃了，你把她的病也吃下去，你看這件事是愚蠢不愚蠢？那個松鼠很髒很髒的，我們人有的時候還可以隨時還沖沖涼，松鼠哪有這件事？你看它有多髒，這個貓還偏要吃它！就是顛倒迷惑嘛！

    我們人不是顛倒迷惑，人是有智慧的，讀這《金剛經》心裏快樂，我們學習《瑜伽師地論》心裏也快樂，按照《瑜伽師地論》說的不淨觀一修，這個愛心就沒有了，你看不是很清淨、有多清淨呢！所以這個「終不徒然而捨身命；由殷重作意故，速證通慧」，「速」這個字也使令我們有羡慕心，就是真實是能有成就，就是怕你不這樣做。你若肯努力他就會有成就。尤其是；我這句話說出來又有一點分別，年輕人，如果你沒到五十歲都可以，到了五十歲你身體健康還是可以，你到了六十歲你身體健康還是可以，那個脅尊者是六十才出家，後來得了三明六通大阿羅漢，所以要努力啊！

《披尋記》三八四頁：

由殷重作意速證通慧者：漏盡智通，是名通慧。〈攝事分〉說：為欲證得未得真實究竟解脫，略有三法能令獲得速疾通慧：一者智力、二者不放逸力、三者數習力（陵本八十六卷九頁）。當知彼數習力，即此殷重作意所攝。

    「由殷重作意速證通慧者：漏盡智通」，這地方說這個六通裏面最後這漏盡通。漏盡通非常重要，這是聖人的境界；前五通還是凡夫境界。「是明通慧」。「〈攝事分〉說：為欲證得未得真實究竟解脫」，我們沒有，我想要證得沒有得到的真實究竟的解脫，「略有三法能令獲得速疾通慧」；「一者是智慧力」，就是從文字的佛法學習的勝解思擇作意，從文字佛法學習這個，這是個智力。二者不放逸的力量，就是不要放逸，就是自己要知道好歹。

    說到「好歹」我又有個妄想：這個蕭羽你們知道這人是誰？蕭羽是唐高祖李淵的一個重要的大臣，這個人是信佛的，可能是梁武帝的後代，在隋朝的時候他就做過官。隋陽帝是個敗家子，把他父親給他的天下本來很富強的，隋陽帝通通搞壞了；所以這就給唐太宗製造一個因緣，唐太宗做了皇帝。他感覺蕭羽這個人還是個可用的人，還是用他的。現在我在說閒話；我好像說過這件事。這個唐太宗到東北伐高麗遼東，就是到東北去伐高麗。伐的時候他叫房玄齡在長安，叫蕭羽在洛陽，他到東北，這三個據點，他就是使令他們在後方坐陣，這可見他很重視他。那麼唐太宗回來以後，就做個什麼事情呢？找一個書法家寫一部《大品般若經》，鳩摩羅什法師翻譯的《大品般若經》送給蕭羽；蕭羽是個佛教徒，他想要出家的。唐太宗做這麼一件事，給他這樣子。但是後來出了一件事，這個房玄齡和這個杜如晦兩個人是死黨，和唐太宗三個人是死黨。蕭羽這個人年紀大了老糊塗啊！他就向這個唐太宗說房玄齡、杜如晦的壞話，說完了唐太宗說什麼？「我知道好歹的呀！」你看這個蕭羽鬧一個沒有面子啊，鬧個灰頭土臉，所以就是不知道好歹啊！就是不知好歹，就是糊塗啊！

    說我們現在讀了這一句話，「由無間作意故，終不徒然而捨身命。由殷重作意故速證通慧」，我們也從這裏要努力，不要不知好歹！這樣意思。

寅十六、隨順作意

隨順作意者：謂由此故，厭壞所緣，順斷煩惱。

    前面是第十五科，說了這麼一大段。這底下第十六科「隨順作意」。

    「隨順作意」是什麼意思呢？「謂由此故，厭壞所緣」，就這個修行人，由於他有隨順作意的關係，他能「厭壞所緣」，「所緣」是什麼？所緣就是這個臭皮囊啊！這個臭皮囊，這個色受想行識是我們所觀察的，我們很多的過患都由這個臭皮囊發出來的、發起的。所以現在佛要叫我們用功修行，就從這裏開始，這個意思。說是現在屋子裏進來一個毒蛇，你就要趕快把毒蛇、這個問題驅逐出去，不要去打蒼蠅，你打蒼蠅有什麼用呢？就是這個蒼蠅在這裏飛來飛去，他的問題不大嘛！這個毒蛇進來是問題嘛！你要從這裏趕快把這件事做好嘛！說我們也是啊！我們這個身體的大患是這個色受想得識這裏有問題啊；我們一天把這件事放那裏不管，我們不管這件事；幹什麼事情呢？看那裏有一朵花，到那去澆澆水做這個事情，這是不對的啊！

    所以現在佛說這個「隨順作意」，「謂由此」隨順作意故「厭壞所緣」，要修這個作意。這個「壞」是什麼意思？表示這個身體是必朽之物，它一定要老病死的啊！你要發厭惡這個心、厭惡這個身體，「厭壞所緣」。「順斷煩惱」，你這樣子能隨順消除貪瞋癡的煩惱，你就能隨順。如果對這個身體你不厭煩，那它就障疑你斷煩惱，它不能隨順，這麼回事。看這底下解釋得詳細了一點。

《披尋記》三八四頁：

隨順作意等者：此約厭壞對治為釋。即於有漏諸行見多過患，謂以如病如癰等行厭壞五取蘊故，是名厭壞所緣。此即加行道攝。

    「隨順作意等者：此約厭壞對治為釋」來解釋這個「隨順作意」。「即於有漏諸行見多過患」，就是有煩惱的活動；我們也是做了一些有功德的事情，但是我們用貪瞋癡的心做的，這個事情做出來。我們也不殺、不盜、不淫、不飲酒，也不妄語、不綺語、不兩舌、不惡口，我們做了很多利益人的事情，但是你還是用貪瞋癡心做的，就是有問題了。你若是「厭壞所緣」的時候就「順斷煩惱」，所以「於有漏諸行」要「見多過患」，這個有漏的惡法是有過患；有漏的善法還是有過患的，因為那貪瞋癡沒斷嘛！你要看見它有很多的過失、有很多的災患，一定要注意這件事。說今天沒有事，我這樣做今天沒有事；但是明天就有事了，你要看見，你不要光顧眼前，多向前看一點、多向前看，最低限度要看到三年以後的事情，要向後看，「見多過患」。

    那怎麼樣看它的過患呢？「謂以如病如癰等行厭壞五取蘊故」，說這個身體現在生一個瘡，在我這個膀臂生瘡我就對這個地方不滿意，對其他的地方滿意，我這個不滿意。現在說對這全部的色受想行識，它就是一個瘡啊！就是要這樣想：它就是一個病、就是個癰瘡啊！對全部的色受想行識都不歡喜啊！要這樣觀察：如病、如癰、如箭，這麼樣觀。這個「等」是苦、空、無常、無我，要這樣去觀察。「厭壞五取蘊故」，這樣子對這個五取蘊你就有厭離心，不去愛著它了；但是也要將就一點，你沒有這個身體也不能修行。「是名厭壞所緣」，這個「厭壞所緣」就是這樣意思。

    「此即加行道攝」，這是加行道；就是在「無間道」之前、也叫「方便道」。這個「無間道」是斷煩惱，斷煩惱之前你要有「加行道」，就是努力的修四念處；這個努力的修四念處，也叫做「隨順作意」。由這個「隨順作意」的厭壞色受想行識，不高興這個臭皮囊，就是「順斷所緣」、順斷煩惱，就能把煩惱斷掉了，就能斷煩惱的。這是要這樣修行。

    另外一件事，就是初發心的人；這個初發心的人是誰？初發心是誰？初發心的人應該做兩個解釋；第一個最容易明白容易知道的，就是想要出家還沒出家的這個人，這是初發心的人，這是一種。第二個初發心呢，出家一百年了，但是他還是迷迷糊糊的，也是初發心。這兩種人，我們對這種人…；我也是初發心啊！我並不要說把自己抬高了，我也是初發心；對其他的初發心的人，愛護一點、愛護一點。怎麼愛護？你能夠有個示範的作用，這就是愛護，這就是愛護。那個初發心的，他想要出家還沒出家，他看你們出家多少年了，「喔！你是這樣子，我不出家了！」就會有這種事情。如果你能夠示範，「唉呀、出家人！你看！每一個都這麼樣有品德有修養，好！我也要出家修行」，這就是你有個帶頭作用，這就叫做愛護，叫做愛護。如果我們不這樣子，我不管別人的死活都不管，我歡喜怎麼樣就怎麼樣；我不要看明天，我只看眼前。糟糕了！你自己也是有個帶頭的作用，使令別人跟你學，不好！這是不對的。所以我們應該要努力，要修這個隨順作意。「謂由此故，厭壞所緣，順斷煩惱」

寅十七、對治作意

對治作意者：謂由此故，正捨諸惑，住持於斷，令諸煩惱遠離相續。

    這個「對治作意」是什麼呢？「對治作意」就是四念處。你就是修這個四念處；「觀身不淨」對治這個貪心；「觀受是苦」，我還認為世間是樂，還想要打什麼主意，我還想要去做董事長啊！不必、世間都是苦！「觀受是苦」。「觀心無常，觀法無我」，這世間上一切有為法都是無常的，轉眼間就變了啊！

    說「曹孟德固一世之雄也，而今安在哉！」什麼「西望夏口，東望武昌」，「夏口」就是漢口，我沒去過這個地方。「舳艫千里，旌旗蔽空…」曹操、曹孟德「固一世之雄也，而今安在哉？」【注：出自《前赤壁賦》「客曰：『月明星稀，烏鵲南飛』，此非曹孟德之詩乎？西望夏口，東望武昌，山川相繆，鬱乎蒼蒼；此非孟德之困於周郎者乎？方其破荊州，下江陵，順流而東也，舳艫千里，旌旗蔽空，隩酒臨江，橫槊賦詩；固一世之雄也，而今安在哉？」】都是無常的啊！楚霸王也是無常；劉邦戰勝了楚霸王感覺得意了，不久他就流淚了，都是無常的啊！所以還是趕快修四念處。

    「對治作意者：謂由此故，正捨諸惑」，就是由四念處它能正面的、很重要的、很有力量的能棄捨一切煩惱。「正捨諸惑」，能對治這個貪瞋疑、對治這個我癡、我見、我愛、我慢，對治這個、「正捨諸惑」。「住持於斷」，正捨諸惑就是把惑斷了，斷了以後沒有煩惱就是清淨；使令這個清淨的境界能保持住而不失掉，就叫「住持於斷」。

    「令諸煩惱遠離相續」，你繼續的修不淨觀、修四念處，使令這個煩惱「遠離相續」，遠了又遠、遠了又遠，住於不生法中，這不是得聖道了嘛！

《披尋記》三八四頁：

對治作意等者：此約斷對治、持對治、遠分對治為釋。正捨諸惑，謂斷對治。住持於斷，謂持對治。令諸煩惱遠離相續，謂遠分對治。斷對治者，無間道攝。持對治者，解脫道攝。遠分對治者，勝進道攝。

    「對治作意等者：此約斷對治、持對治、遠分對治為釋」，解釋這個「對治作意」。前面是約「厭壞對治」解釋「隨順作意」；這是約其餘的三個作意來解釋這個「對治作意」，這底下就解釋。

    「正捨諸惑，謂斷對治」，就是修這個四念處，你能夠無間殷重作意，也就是隨順作意，就把煩惱斷了，這叫「斷對治」。「住持於斷，謂持對治」，這個「持對治」是什麼意思？「住持於斷」；這個斷的這個清淨的境界能「住持」，能夠保持不失掉，保持不壞，那麼叫「持對治」。「令諸煩惱遠離相續」是「遠分對治」；「令諸煩惱遠離相續」，遠離你的色受想行識，從色受想行識上遠離這一切貪瞋疑的煩惱，使令這遠而又遠、遠而又遠；這還是修四念處的關係，就能遠而又遠，這叫「謂遠分對治」。

    「斷對治者，無間道攝」。「無間道」是什麼意思？我們叫做「有間」；你修行很久了，你還沒能夠見到法性理，沒能見到諸法如，「若見諸相非相，即見如來」，你還沒能見到「諸相非相」，什麼原因呢？就有煩惱作障礙。「間」，間者隔也，隔離的意思，有間就有隔礙。現在「無間」，把煩惱斷掉了，你的清淨的智慧與諸法如相契合了，所以「無間道」；「無間道」明白點說就是把煩惱斷了，所以這個「斷對治」就是「無間道攝」，它們是一回事。

    「持對治」就是「解脫道攝」；沒有煩惱了；煩惱是繫縛你嘛！沒有煩惱繫縛你，你不是自在了？就是這個意思。

    「遠分對治者」是「勝進道攝」，你繼續修四念處，還能進一步去斷另一品煩惱，進一步去斷掉其餘的煩惱。初果，你繼續修四念處，那麼就又斷了煩惱，得二果；二果再繼續修行，就到三果，就是把煩惱繼續就斷了，這樣意思。所以「遠分對治者」是「勝進道」，就是進一步更得到殊勝的果位，殊勝的功德，那麼就叫「勝進道」。

    約這三種治；斷對治、持對治、遠分對治來解釋這個「對治作意」。這四十個作意裏邊，現在這是第十七科，「對治作意」。


Tape 125

瑜伽師地論 > 卷第十一 > Tape 125

寅十八、順清淨作意

順清淨作意者：謂由此故修六隨念，或復思惟隨一妙事。

    這是第四大科，〈本地分〉的第四科，〈三摩呬多地〉。這一科在「隨釋」裏面分四科；第一科「總標」，第二科「安立」，這兩科講完了；現在是第三科「作意及所緣」這一科。「作意及所緣」這一科裏面，在「別辨」裏面分兩科，第一科是「七種作意」這也是講完了。現在第二科是「四十作意」，這個修止觀的作意裏邊有四十種的不同。這裏邊分三科：第一科是「徵」，第二科是「列」，第三科是解釋。解釋這四十個作意裏邊分三十一科。那麼現在，我們是第十八科，「順清淨作意」這一科。

    什麼叫做「順清淨作意」？這個「順清淨作意」，就是由此作意令我們的心得清淨，字面上就是這樣意思。「謂由此故修六隨念」，在經上的緣起，是在阿練若處住，說這個修行人在寂靜的地方住，心裏面有恐怖，所以對自己用功修行有障礙，所以這個比丘就對佛報告這件事，所以佛就開示這個法門令他不恐怖，這樣意思。現在這個法門在四十作意裏面叫做「順清淨作意」。

    「謂由此故」，就是由於「此」順清淨作意的原故，這位比丘修習這六種隨念，就可以得清淨。當然這裏面有詳細的事情，底下再解釋。「或復思惟隨一妙事」，或者是你在修止觀的時候，思惟隨順其中一種可喜樂的事情。

《披尋記》三八四頁：

順清淨作意等者：聞所成地說：有二種具足隨念六行差別，能令心沒諸修行者，正策其心，令生歡喜。謂歸依具足隨念有三種行，證具足隨念有三種行。於佛法僧隨念之行，名歸依隨念。於趣涅槃行、趣資財行、趣生天行，隨念之行，名證隨念。（陵本十四卷二十頁）。如是名為六種隨念。又依自增上生事及決定勝事，謂己身財寶盛事作意思惟發生歡喜，是名思惟隨一妙事。如是思惟隨順修道諸歡喜事，隨順證得極清淨道及果功德，名順清淨作意。

    「順清淨作意等者：聞所成地說」，這是〈三摩呬多地〉，下面有〈聞所成地〉。說有「兩種具足隨念六行差別」，「兩種具足隨念」，加起來就有六種修行方法的不同。「能令心沒諸修行者正策其心」，這裏面用功修行的人，倒不是說是恐怖的時候要這樣修行；就是在沉沒的時候，這個「沉沒」就是輕微的惛沉，這「輕微的惛沉」是什麼意思呢？就是這個所緣境失掉了，這個「沈沒」就是不顯現、不出現、不見了。我們修止觀的時候，你修止也好，修觀也好，都是要有所緣境；這個所緣的境界在你心裏面，要很明了地的現前才可以。現在不明了了、失掉了，所以叫做沈沒。這個沈沒的時候，那就不能修止觀了，心就不清淨了。所以現在說「能令心沒諸修行者」，心在沈沒的這麼多的修行人，你修這個六隨念的時候「正策其心」，他能夠很正確地、很好地來鞭策你自己，使令你這個心振奮起來。「令生歡喜」，使令你這個心，你修六隨念的時候，你心裏面生歡喜心；生歡喜心這個所緣境就回來了，又可以繼續地修止觀了，是這樣意思。那麼這就是一個破惛沈的方法，破除惛沈的方法，這個六隨念。

    「謂歸依具足隨念有三種行」，前面說「具足隨念」有六種行差別，這底下解釋。這個「具足隨念」裏邊有兩種；第一種是歸依具足隨念，就是佛法僧三寶是我們的歸依處，我們能夠具足地來隨念三寶，隨順三寶的功德去憶念去，那麼這就叫做「具足隨念有三種行」。「證具足隨念有三種行」，另外還有三種行是叫做「證具足」；這個「證具足」，「證」在這裏是成就的意思。你成就了這種隨念，這三種修行法你都具足了，那有三種行。那麼合起來，就有六種行。這是標出來這兩種三種行。底下再解釋。

    「於佛法僧隨念之行，名歸依隨念」，這是第一個。這個佛法僧是我們的歸依處，我們歸依佛、歸依法、歸依僧的。你能夠不惛沉，也不散亂，隨順佛法僧的功德去憶念的這樣的修行，叫做「歸依隨念」。這個「念佛」的這種方法，我們通常念佛就是念佛的名號，重覆地念佛的名號叫念佛；但這裏面不是，這是念佛的功德。經論裏面列出來的方法就是念佛的十號的功德，念佛的「如來、應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛世尊」，念這個十號，這也就是佛的功德。佛是以德立名，念佛的功德這叫做念佛，這是念佛。

    其次是「念法」；這個念法，我們也不是太熟悉這件事，念法怎麼念法呢？這是在《阿毗達磨論》上、在《阿含經》裏面有提到。念法第一個是念「善說」，第一個是「善說」的意思；這個「善說」就是佛能夠善巧方便地宣說這樣的佛法：苦真是苦、集真是集、滅真是滅、道真是道。佛能這樣地為我們宣說世出世間的因果的道理，這叫做善說。不是佛的人宣說不來的。第二個是「現見」，這個念法的時候怎麼念呢？第一念法是「善說」，第二是「現見」。這個「現見」是什麼意思呢？我們聽佛說的這樣的佛法，我們現在就去修這樣的止觀：觀苦，觀它的苦集滅道的道理，也就是修止觀。那麼這麼觀的時候，你現在這樣觀，你現在就能成就，不是說等到來生，不是；你現在就能成就，你現在就可以得聖道，那麼這就叫做「現見」。這佛的法是現見的，這個話的意思，表示不是很難的事情，不是難事。觀察這色受想行識是苦，那麼真實是苦，這話是真實不虛的，那麼這也是容易現見的。觀察它是無我的，那麼真實是無我的，也不是個難事。觀察是無常的、是空的，那麼真實是無常、是空，不是一個困難的事情。所以是能現見，你真實能見到苦集滅道，你就是得聖道了，這叫做「現見」。善說、現見，再就是「無熱」。這個「無熱」是什麼呢？就是佛說的這個八正道，佛說的這個苦集滅道的這種法門，非常清淨，裏邊沒有煩惱；裏邊是清淨的，沒有錯誤的、沒有染汙。就是譬如醫生看我們的病，給我們開這個藥方，這藥方開的恰到好處，能夠去掉你的病，而不會給你製造病痛的，所以藥裡邊沒有病，是這個意思。就是佛說的這個法門裏面是清淨無染，它真實能有這種作用，所以叫做「無熱」。

    「應時」；善說、現見、無熱、「應時」。這個「應時」是什麼意思呢？就是你現在能這樣修這個八正道、修這個現觀、修這個止觀，你現在就能成就這個現觀，而不會等到將來的，不是。不會等到將來，不會等到後來的時候，就是現在就可以成就，這是一個解釋。再呢，修學聖道、修這個止觀、修這個八正道、修三十七道品、修這個四念處，不簡別時間的，不說一定是什麼時候修，不是；什麼時候都可以修，白天也可以修，黑天也可以修，早晨也可以修，晚間也可以修，不去計較非要什麼時間，不是的，這是「應時」。但是我看《阿毗達磨論》上講，就是你現在這樣用功修行，現在就能成就，不必等到將來的，不是。這樣就和前面「現見」有點相通的意思。那麼這就是「應時」。第五個念法是什麼呢？就是「引導」的意思。這個「引導」是什麼意思呢？就是你修佛說的八正道，你這樣作如是觀去用功，它能引能導到見道去，它有這個作用，能有這個作用，能導向這樣。這個是「引導」，這是第五個。第六個是「如實知見」，就是你作如是觀的時候，他就能真實地見到苦集滅道，你就能夠真實地：苦真是苦、集真是集、滅真是滅、道真是道，你作如是觀的時候。那麼這是第六。第七個是「智者內證」。這個「智者」是什麼呢？就是佛和佛的弟子，這些阿羅漢、這些得聖道的這些菩薩。佛和佛的弟子，這些人都是智者，這些智者他們已經這樣子成就了這個法，就是已經有這麼多的聖人這樣成就了的。那麼這一共是七樣，就是這樣來念佛所說的正法。

    從這一共七樣來看，第一個「善說」是佛說的，底下「現見」都是講修行的事，最後一個「智者內證」就是已經有這樣成功了的人。從這上看呢，修學聖道不是個難事，不是很難的事情，是可以成就的，而且表示現在就可以成就；「現見、應時」，不是等到將來成就的。在這個《阿含經》上和《般若經》、《寶積經》這些經論上看，得聖道的人，就是聽佛說一坐佛法，這一坐說的法，當時就有人得道。在我們出家人的戒律上看，他在安居中；三個月九十天的安居得初果了、得二果、得三果、得四果、得四禪八定了；也有人七天得初果，有人兩個七，有人多少個七；但也有人沒有成功，也是有。那麼這樣子去念佛所說的正法，就感覺到不是很難，得聖道不是很難的事情。問題是什麼呢？就是你先要學習通達，通達了「觀法無我」這事你通達了，然後你這樣去觀，它就是容易成就。「觀一切法空」也是一樣，你要明白什麼叫做「空」，然後觀這空是很現成的事情。加上了戒、定的增上緣，這個智慧是容易成就的。所以念法的時候能使令你有信心，有堅強的信心。

    佛隨念、法隨念、僧隨念；「僧隨念」就是念隨佛修學聖道的這些人，他們已經得初果了、得二果、得三果、得四果了，有無漏的戒、定、慧、解脫、解脫知見，這樣念。這是三寶，三寶這都指聖人說的；僧寶這個地方，是指入聖道的人說的，沒入聖道的人是僧，而不能說是寶。在《阿毗達磨論》上倒是很明顯的標示出來這個意思。

    所以於「佛法僧隨念之行」，念佛、念法、念僧的時候能令我們的心清淨，生歡喜心，這心就不沈沒了；心不沈沒的時候，這止觀的境界就可以現前，這樣意思。「佛法僧隨念之行，名歸依隨念」。

    「於趣涅槃行、趣資財行、趣生天行，隨念之行，名證隨念」，這個「趣涅槃行」，應該說就是佛的八正道就是趣涅槃行。但在六隨念裏邊，佛、法、僧，第四個就是戒，這個「戒」是趣涅槃行，就是它能向前進到涅槃那裏去，這個戒是「趣涅槃行」。而這個六隨念「念戒」的這個時候，是在憶念自己的戒是清淨的；這個輕戒、重戒我都持得很清淨生歡喜心，那麼這樣子為智者所讚，為有智慧的人所讚歎，他不訶責我而能讚歎我，那麼這就是念戒，叫「戒隨念」，也是生歡喜心。

    佛、法、僧、戒、「念捨」，這六隨念裏面第五個是「捨」。「捨」是什麼呢？就是我能夠破除去慳吝心、慳貪的心；我能得到清淨的財、我能夠布施去幫助他人，所以叫做「捨」，這個「捨」是這個意思，這是第五。

    第六個是什麼呢？「念天」。六隨念最後是「念天」；這個「天」就指四大王眾天、忉利天、夜摩天、兜率天、化樂天、他化自在天，就是六欲天。念這六欲天怎麼念法呢？是念六欲天的人，為什麼他們能夠往生到天上去呢？他們有信、戒、聞、捨、慧，加慚、愧就是七個。就是他對佛法僧有信心；「戒」、他也有戒；「聞」、他能聽聞佛法，聽聞苦、空、無常、無我的佛法；「捨」、他也有捨的功德，有布施的功德；有「慧」，就是通達四諦的道理，感覺到人生是苦、是無常、是無我的，有這種認識。他有這樣的功德的時候他就能生到天上去。那麼這個比丘能這樣觀察的時候，也觀察自己我也有這樣功德，所以我要死了以後我也能生到天上去，這比丘這樣思惟。信、戒、聞、捨、慧，那麼這樣念天，念天是這樣念法的。

    這樣說這個「趣涅槃行」就應該屬那個「戒」。「趣資財行」就是那個「捨」。「趣生天行」就是「念天」。我也具足了信、戒、聞、捨、慧。我們初學佛法的人，就應該反省自己要具足這五種功德；對於佛法僧要有信心；第二個要持戒清淨；第三要多聞，多聞佛法；再有捨、要棄捨慳貪的垢；慧、就是要通達四諦，苦集滅道四諦的道理，但簡單的說就是通達苦、空、無常、無我的道理，要心裏面能夠有這樣的正念。那麼具足了這正念，當然這五種念也還是有深有淺的。

    這樣子這叫做「趣涅槃行、趣資財行、趣生天行，隨念之行，名證隨念」，就是自己成就了這樣功德，而能這樣隨順的憶念。這是在（陵本十四卷二十頁）裏面有解說，「如是名為六種隨念」。「謂由此故，修六隨念」這文是這樣意思。

    「又依自增上生事及決定勝事」，這底下解釋這個「或復思惟隨一妙事」這個怎麼解釋呢？就是「又依自增上生事」，這個「增上生」這句話就是屬於人天善法；說我現在是人，我在人的世界我有這麼樣一個程度，但是我希望我能夠具足了六隨念，具足了五戒十善，使令我將來的生命還好過現在，比現在還能夠如意，叫「增上生」，就是殊勝的生命，更圓滿的生命。我不能修這個出世間的聖道，但是我世間上的這個生命，我能得到一個更圓滿的生命；不但是不墮落三惡道，在人天裏面我也感覺到特別的殊勝，那叫做「增上生事」。「自增上生事及決定勝事」，這個「決定勝」就是出世間的聖道。「增上生」這件事不是「決定勝」，因為有可能我生到天上去，或者再來人間享受寶貴，又可能迷惑了，對於佛法沒有信心也可能做惡事，有可能會跌倒了有可能又跑到三惡道去了，所以不是決定勝利的。若是你能修學無漏的戒定慧，那得了聖道，那一定是勝利而不會再退下來的，所以叫做「決定勝」。

    「又依自增上生事及決定勝事，謂已身財寶盛事作意思惟發生歡喜，是名思惟隨一妙事」，這裏解釋這個「增上生事」。「謂已身財寶盛事」，謂自己所成就的聖財，「財寶」不是世間的財寶，就是在佛法裏面得到的信、戒、聞、捨、慧，這是財寶，這是一個殊勝的作意，在這個殊勝的事情上作意。「思惟發生歡喜」，我原來是很普通通的人，我現在發財了，我有了聖財；信、戒、聞、捨、慧；我將來不會跑到三惡道去，一定在人間或在天上享受這種清淨的富樂，那麼心裡就生歡喜心。

    這個是從佛法講善惡的緣起來觀察，而不是強調、不是注重現在的安樂，不是注重眼前的安樂，而是注重將來的生命；我將來我能夠有更好的成就，注重這件事。如果只注重現在，將來若是不注意的話，那是危險的，可能苦惱了。這樣子思惟就發生了歡喜心。所以「或復思惟隨一妙事」發生歡喜心，「是名思惟隨一妙事」。

    「如是思惟隨順修道諸歡喜事，隨順證得極清淨道及果功德，名順清淨作意」，那麼這個就是屬於那個「決定勝」的事情。這樣的思惟「隨順修道」，那就是戒定慧了、就是八正道，那麼這是一個特別值得歡喜的事情。「隨順證得極清淨道」，前邊是說自己這樣學習修行，這一句話是「證得」，你成就了初果、二果、三果，這殊勝的清淨的功德。「及果功德」就是已經成就了果的功德；有因的功德，有果的功德。那麼這加起來名「順清淨作意」，這樣叫做「順清淨作意」。

寅十九、順觀察作意

順觀察作意者：謂由此故，觀諸煩惱斷與未斷；或復觀察自己所證，及先所觀諸法道理。

    這是第十九科「順觀察作意」。這個「順觀察作意」是什麼意思呢？「謂由此故」，謂這個修行人，他修行了七天、或者修行了三年、或修行多久了，他有點成就；有成就的時候，他不認為自己決定是有成就，他很謹慎地先觀察自己。「謂由此故」，由此順觀察作意故，「觀諸煩惱斷與未斷」，這個人有沒有修行其中主要的一個相貌就是斷沒斷煩惱，這個經論上是這樣講，就是觀察自己這個貪嗔癡的煩惱是斷了呢？是沒有斷？這叫做「順觀察作意」。觀察這個煩惱是斷、是沒有斷？那怎麼樣觀察呢？就是把自己這個分別心，觀察這個色聲香味觸接觸，內心與色聲香味觸接觸的時候，看內心裏面怎麼反應，就知道是斷、是沒斷了。

    「或復觀察自己所證，及先所觀諸法道理」，或者是再觀察自己所成就的功德。所成就的功德是各式各樣情形，完全是不一樣的；那麼你成就了禪定的功德了，你成就了欲界定、未到地定、乃至四禪八定的功德了，你成就了慈悲喜捨四無量心了，種種的功德，或者是你把《大般若經》背下來了，把《華嚴經》背下來了，那麼這都是「自己所證」。「及先所觀諸法道理」，或者是你以前所修行的法門，觀察一切法空、一切法無我、一切法諸行無常、諸法無我、涅槃寂靜，你觀察這樣的道理，你觀察地很順，而沒有昏沈也沒有掉舉，而能夠忍可於心，「觀察道理」。那麼從這些事情的觀察，就知道自己煩惱是斷是沒有斷？成就了多少地功德？這叫做「順觀察作意」。

寅二十、力勵運轉作意

力勵運轉作意者：謂修始業未得作意者所有作意。

    這是第二十科「力勵運轉作意」。「謂修始業未得作意者所有作意」；「謂修始業者」就是才開始修學聖道的人，就是我們從文字的佛法上的修習，達到了一個程度以後，你正式地修止觀了這個時候。這個時候，因為我們無始劫來的煩惱很剛強的，你若想要用止觀的法門來調伏這個煩惱的時候，要「力勵運轉作意」，你要特別地用力量，特別地要用力量。用力量的時候，「運轉」就是用止來調伏，或者是用觀來調伏，或者是用不淨觀、或者是持息念、或者是慈悲觀、或者什麼什麼…，就是多方面地來調伏這個貪嗔癡的煩惱，這叫做「始業」，才開始修這個聖道的業，修學聖業。

    「未得作意者」，他還沒得到未到地定，還沒得到初禪、二禪、三禪、四禪，還沒成就；這個時候，這初開始用功修行都在欲界定裏面，還沒能得到未到地定，叫「未得作意」，後邊有解釋。這個時候叫「力勵運轉作意」，初開始用功修行的時候，是辛苦一點，要「力勵運轉作意」。「所有作意」，這個修行人他內心的作意，叫「力勵運轉作意」。

寅二十一、有間運轉作意

有間運轉作意者：謂已得作意，於上慢緩修加行者所有作意。

    第二十一科。「有間運轉作意」什麼意思呢？「謂已得作意，於上慢緩修加行者所有作意」，就是這個人他不怕辛苦，又減少睡覺又減少飲食，萬緣都肯放下了這樣用功修行；沒有白辛苦，得到未到地定了，叫「已得作意」。已得作意這個人，他還要繼續修行，繼續修行的時候，「於上慢緩修行加行者」，他在他的止觀裏面，他用功修行的時候很緩慢；就是不是特別地精進，就是慢緩修加行的人。他內心裏面所有的作意叫「有間運轉作意」。這個地方，他運轉作意修止觀地時候「有間」，就是不全是理想的，其中有間隔、還有一點缺失，這個「間」是這樣意思。但是這個缺失，又不是我們初開始用功內心裡邊的那種境界，也不是；是已經得到未到地定以後，以後他繼續用功修行地時候，其中還有些不圓滿，叫做「有間」。

    「有間」我們知道，得未到地定的人雖然是心裏面有一點定了，但是他煩惱沒有完全清淨，他還是有欲心、高慢心，各式各樣地煩惱還是有，但是很輕微。但是這個人是用功的人，還是修行的，那麼修行的時候他會…，我們前面說這個初禪裏面有尋、伺、喜、樂、一心，那個「尋、伺」就是在未到地定裏面要修行這個出離的尋伺、不恚尋伺、不害尋伺，就是這些觀察、這樣用功，還不是純是色界四禪的境界，所以叫做「有間」，有間缺。他內心裏面的所有地作意，叫「有間運轉作意」。

寅二十二、有功用運轉作意

有功用運轉作意者：謂即於此勇猛精進、無有慢緩修加行者所有作意。

    這是第二十二科「有功用運轉作意」。「有功用」這話還是努力的意思、努力地用功修行。這個人是什麼呢？「謂即於此勇猛精進」；前面是慢緩，「於上慢緩修加行」。這個人不是，他不慢緩，他能勇猛地精進，他不怕苦不惜生命，去靜坐去修止觀，這個勇猛精進修止觀。勇猛精進地修止觀沒有慢緩地情況，結果他有一個什麼成就呢？是「無間缺運轉作意」，他心裏面沒有間缺了，這就是已經得到色界定了。這個人「即於此勇猛精進、無有慢緩修加行者」的人，他內心裏面所有的作意，他這個無間缺，但是要努力才可以。這是第二十二。

    第二十三「自然運轉作意」，分兩科，第一科是「標」。

寅二十三、自然運轉作意（分二科）　卯一、標

自然運轉作意者：謂於四時決定作意。

    這個「自然」是什麼意思呢？前面是「有功用」就是特別的努力；現在這個「自然」就是不用特別的努力，他就任運地他心裏面就與道相應，所以「自然運轉作意」。這裏邊分成四種不同，「謂於四時決定作意」，四個時、他能決定的這樣用功修行，那四個時呢？前面是標，這底下列出來。

卯二、列

一、得作意時。二、正入已入根本定時。三、修現觀時。四、正得已得阿漢時。

    「一、得作意時」，就是由欲界定進了一大步，到了未到地定了，這叫「得作意」的時候，是自然運轉作意，這是第一。第二是「正入已入根本定時」；「入根本定」就是色界四禪，「正入」就是現在在入，「已入」就是入了以後了，這個時候也是自然運轉作意。「三、修現觀時」，第三個就是修苦、空、無常、無我、修四念住的時候，在定裏面修四念住的現觀的時候，就是現前觀察名為「現觀」，不是過去也不是未來，就是現在你能夠這樣修止觀，觀察修四念住的時候，這個時候也是自然運轉作意。「四、正得已得阿羅漢時」，你修現觀這時候你得阿羅漢道了、或者已得阿羅漢道的時候，也是自然運轉作意。這是分這麼四個時候。

《披尋記》三八五頁：

自然運轉作意等者：此中四時約二清淨差別為論：一、謂世間，二、謂出世間。於世間中復有三別：一、得三摩地，及此中說得作意時。得作意相，如下聲聞地釋（陵本三十二卷二十頁）。二、三摩地圓滿，三、三摩地自在，即此中說正入已入根本定時。於此二時所有作意，是名世間清淨作意。又修現觀，由內作意無間，有無分別決定智現見智生，是名修現觀時所有作意。乃至最後學位，喻如金剛三摩地生，無間永斷修道所斷煩惱，是名正得阿羅漢時所有作意。從此以後，心善解脫，於諸住中及作意中，能隨己心自在而轉，隨所樂住或聖或天或梵住中、即能安住。隨樂思惟所有正法，能引世間或出世間諸善義利，即能思惟，是名已得阿羅漢時所有作意。如是應知出世清淨作意。

    「自然運轉作意等者：此中四時約二清淨差別為論」，約兩種清淨差別為論，什麼呢？「一、謂世間」，第二是「謂出世間」的清淨。「於世間中復有三種差別」，第一是「得三摩地，及此中說得作意」的時候，得作意的相貌「如下聲聞地釋」（陵本三十二卷二十頁），在這個地方就說到得作意的相貌，就是得未到地定的相貌，你們可以去看一看。

    「二、三摩地圓滿」，三摩地圓滿就是從得未到地定進一步，得到初禪、二禪、三禪、四禪了，那麼叫作三摩地圓滿。「三、三摩地自在」，第三個時間是三摩地自在；就是得到了初禪、二禪、三禪、四禪的時候，雖然是三摩地圓滿，但是裏邊還有愛、見、慢的煩惱，那時候是不自在。佛教徒在得到四禪之後，在四禪裡面修四念處，滅除去愛、見、慢煩惱，這個時候就是三摩地自在。這個「自在」和「圓滿」有這樣不同。「即此中說正入已入根本定時」，是這個意思。

    「於此二時所有作意，是名世間清淨作意」，就是「得作意時，正入已入根本定時」，這是叫作「世間清淨作意」；按世間人的立場來說，這個人就是清淨了。得了四禪了就算是清淨了，他的愛、見、慢也沒有了，就是清淨了。

    「又修現觀」，這是第三個，「現觀」是什麼呢？「由內作意無間有無分別決定智現見智生，是名修現觀時所有作意」，這個「由內作意」就是在你得到未到地定，或者得到色界四禪，你在奢摩他裏邊你能夠修止觀、修四念處，能夠「無間」。

    我們從《大智度論》上看，從現在《瑜伽師地論》上看，都是在定裏邊修止觀，修觀是在定裏邊，而不是說從禪定出來去修觀，不是這個意思。我們頭幾天，你們沒有去，在北院那位傳道法師，傳道法師也是很用功學習佛法的人，但是他說這麼一句話：「從定裏邊出來修觀」。當然他也有根據，但是我們去看《解深密經》，《解深密經》有「分別瑜伽品」，你從那兒上看，乃至從這個文上看，都不像是從禪定出來修觀，是在定裏邊修觀，都是這個意思。但是其中有一樣事兒我們也應該明白：我們現在用功修行，我們現在沒得定，我們也先寂靜一會兒，把這心或者是用數、隨、止這三個方法，或者是修數息觀，或者修不淨觀，或者是以息為所緣境，或者是隨息的所緣境，或者以心為所緣境，或者是以諸法空為所緣境，總而言之心在那裏定一會兒，然後再修觀；這個不能說是在定裏面修觀，因為我們沒得定嘛！這不能說。若是已經成就定了，是在定裏面修觀。各位可以注意，若沒有人提出這個問題，我們可能也不大注意這個事；提出這問題的時候，我們就印象會深刻一點。你就會知道，究竟是在定裏面修觀呢？是出定修觀？你就會明白了。你有了這麼一個注意了一回，從經上看就能看出來：「由內作意無間，有無分別決定智現見智生」，這個「內作意」就不是外，就是在定裏邊作意，而不是在定外邊，在定裏邊。

    「作意無間」就是這個人特別精進。「由內作意無間，有無分別決定智現見智生」「有無分別」，這是說你見到諸法實相的時候，這心是無分別的；「一切賢聖皆以無為法而有差別」，這就是見到無為法的時候心裏是無分別的；有為法、心裏面有分別，無為是不能分別的。所以「有無分別的決定智」，這個智慧是「決定」是什麼意思？就是不會退下來的；成就了以後，就是永久是成就而不會失掉的，叫作「決定」。

    「現見智生」，這個智慧是現見的；成就了以後你心裏面是明明了了的「現見諸法實相」，而不是聽別人講的，不是；是你內心裏現見諸法實相了。這個智慧出現了，「是名修現觀時所有作意」，就是修止觀的時候的作意；這個時候也是「自然運轉作意」。前邊「得作意時，正入已入根本定時」這都是屬於世間的有為法；說這個人得了未到地定了，這個人得了四禪了，這是世間的事還不是聖人。修「現觀時」這是佛教徒在禪定裏面修止觀成就了，是這樣意思，「所有作意。」

    「乃至最後學位，喻如金剛三摩地，生無間永斷修道所斷煩惱，是名正得阿羅漢時所有作意」，這個「乃至」就是初開始你有了「無分別決定智現見智生」，這是初果，按小乘佛法是初果；按大乘佛法就是初歡喜地。「是名修現觀時所有作意，乃至」下面是說阿羅漢，那麼就是二果、三果，經過這兩個，到最後的學位，還是屬於「學」，就是「阿羅漢向」。在這時候用功修行，你成就了一個三摩地，「喻如金剛三摩地」，就像金剛那麼樣堅固不可破壞的三摩地。這個三摩地出現了，「喻如金剛三摩地生，無間永斷修道所斷煩惱」，這個金剛三摩地的定力出現了，在這「喻如金剛三摩地」裏邊修四念處、修無我觀；還是那「無分別決定智現見智生」，當然這時又比初果又進步了，比初果、二果、三果都有進步。這個智慧生出來，就是「永斷修道所斷煩惱」，「修道所斷煩惱」就是愛煩惱。分別我執、分別法執在初得無生法忍的時候斷了。斷俱生的我執、俱生的法執，那就是大菩薩；八地以上的菩薩到佛的境界。現在說阿羅漢，就是俱生的我執，也就是那一切的愛煩惱都斷掉了，這是修道所斷的煩惱。那麼見道所斷的煩惱就是見煩惱，現在修道所斷的就是愛煩惱，「是名正得阿羅漢時所有作意」，就成功了。

    「從此以後心善解脫」，他的心不為愛煩惱所繫縛，不為見煩惱所繫縛，「於諸住中，及作意中，能隨己心，自在而轉」。「於諸住中」，有聖住、有天住、有梵住，各式各樣的住，及各式各樣的作意中；能隨自己的意、能隨自己的心，「自在而轉」，沒有障礙。願意怎麼樣就怎麼樣；願意有天眼通，天眼通就現出來；願意天耳通、有天耳通；願有他心通、神足通、宿命通，隨意自在的示現。「隨所樂住」，隨你歡喜，你願意住在什麼地方就住什麼地方。住什麼地方呢？「或聖住」就是空、無相、無願；「或天住」就是四禪八定；「或梵住」就是慈悲喜捨；這麼多的住裏邊「即能安住隨樂思惟」，你就能安住在裏邊，隨你歡喜思惟的「所有正法，能引世間功德或出世間諸善義利，即能思惟，是名已得阿羅漢時所有作意。如是應知出世清淨作意」。有世間的清淨作意，有出世間的清淨作意；而這麼多的作意，都是「自然運轉作意」，這是這樣的意思。

    從這自然運轉作意來看，也都是在定裏邊；「得作意時，正入已入根本定時」，自然運轉作意是定；「修現觀時，正得已得阿羅漢時」，也是在禪定裏面，這可以很明白的知道這件事。

寅二十四、思擇作意

思擇作意者：謂毗缽舍那品作意。

    「毗缽舍那」翻個「觀」，就是觀察、思惟，所以叫「思擇作意」。這也可以知道用功修行的時候…。看有些古德的著作裡面看出來，還不確定；修行究竟是有分別呢？是無分別？都是不確定，還有點猶豫的樣子。現在我們從《瑜伽師地論》看，明明白白的，「思擇作意」就是內心裏面是有分別的，當然這是清淨的分別。

寅二十五、內攝作意

內攝作意者：謂奢摩他品作意。

    這是第二十五「內攝作意」。「謂奢摩他品作意」，「奢摩他」翻個「止」，就是無分別，無分別作意。「內攝」，心裏面不攀緣一切法，攝心在禪定裏面無分別；但是這個無分別也還是作意，就是「引心取境」。這個觸、欲、勝解、念、定、慧，這個「定」是個心所法，還是心；但是心安住在所緣境上不動、明靜而住，所以還是「作意」。

寅二十六、淨障作意

淨障作意者：謂由此故，棄捨諸漏，永害麤重。

    第二十六科「淨障作意」。「淨障作意」是什麼呢？「謂由此故，棄捨諸漏，永害麤重」，也就是有止也有觀、有觀也有止修這四念住的話，就能夠「由此淨障」的作意就能「棄捨諸漏永害麤重」，就是能斷煩惱了，是這樣子意思。

《披尋記》三八六頁：

棄捨諸漏永害麤重者：此中初句謂斷諸纏，次句謂斷隨眠。

    「棄捨諸漏永害麤重者：此中初句」，就是「棄捨諸漏」這一句「謂斷諸纏」，這是把一切煩惱的現行的活動息滅了，棄捨了一切煩惱的活動，這是「諸纏」。「次句謂斷隨眠」，「永害麤重」就是把煩惱的種子消滅了，消滅了以後，永久也不會再有煩惱了，所以叫「永害麤重」。

寅二十七、依止成辦所行清淨作意

依止成辦所行清淨作意者：謂由此故，依離一切麤重之身，雖行一切所緣境界，而諸煩惱不復現行。

    「依止成辦所行清淨作意」第二十七科；這句話什麼意思呢？「謂由此故，依離一切麤重之身，雖行一切所緣境界而諸煩惱不復現行」。這個「依止成辦所行清淨作意者」：「謂由此故」，也就是由於你不斷的用功修行。「依離一切麤重之身」，就是我們這個色受想行識、眼耳鼻舌身意的這個身體「離一切麤重」，還是你的身體，但是你的身體裏沒有麤重了，「離一切麤重」的身體。

    「雖行一切所緣境界」，你的眼耳鼻舌身意雖然也在一切境界上活動，「行」就是活動，「而諸煩惱不復現行」，但是你的眼耳鼻舌身意裏邊沒有煩惱活動，煩惱不再活動了，這就叫作「依止成辦所行清淨作意」。這「依止」就是你這身體，你的眼耳鼻舌身意，由於不斷的努力成辦了清淨的功德；你有無漏的戒定慧了，你的眼耳鼻舌身意去面對色聲香味觸的時候，心裏面沒有煩惱了，這個時候的作意叫做「依止成辦所行清淨作意」。

寅二十八、他所建立作意

他所建立作意者：謂諸聲聞所有作意；要從他音、乃能於內如理作意故。

    「他所建立作意者」，這是第二十八。「謂諸聲聞所有作意」，就是聽佛說法而修學聖道的這些人，他們內心的作意。「要從他音」，他一定要從「他」、從佛說法的法音去學習，「乃能內如理作意故」，他才能夠在內心裏面去有止觀的作意，才能修學戒定慧的；不然他自己不能，那麼叫做「他所建立作意」。

    這是二十八；二十九「內增上取作意」。

寅二十九、內增上取作意

增上取作意者：謂諸獨覺及諸菩薩所有作意；以不從師而覺悟故。

    這個「獨覺」就是出現在沒有佛，沒有佛法的世界，那麼他就自己能得聖道，這人是誰呢？就是「獨覺」。「獨覺及諸菩薩所有作意」，「菩薩」當然也是入聖位的這些菩薩，那他也可以這樣。「以不從師而覺悟」，他不須要依賴師長的教導，他就能覺悟聖道，所以他的作意是「內增上取作意」，就是他心裏面有強大的善根，他就能夠…也一樣的觀察所緣境叫做「取」，他就覺悟聖道了。這就是他以前，前多少個生命，遇見佛的多、聽佛說法聽得多、他栽培的善根特別多，就是「久種三多」，所以他不遇見佛的時候，「不從師而覺悟」，叫做「增上取作意」。這底下第三十「廣大作意」。

寅三十、廣大作意

廣大作意者：謂諸菩薩為善了知生死過失出離方便，發弘誓願趣大菩提所有作意。

    「廣大作意」是什麼呢？「謂諸菩薩為善了知生死過失出離方便」，就是發無上菩提心的菩薩，他「善了知」，這個「善」或者是善巧、或者當「能」字講；能了知生死是有過失的，生死中沒有可愛的事情，是有過患的。「出離方便」，他又能夠了知出離生死的法門，叫「出離方便」。這樣子「發弘誓願」，於是乎他建立廣大的一個誓願。廣大什麼誓願呢？「趣大菩提」，我想要得無上菩提、要廣度眾生，有這樣的作意。這是第三十。底下第三十一「遍行作意者」怎麼講？

寅三十一、偏行作意（分二科）　卯一、世尊

遍行作意者：謂佛世尊現見一切無障礙智相應作意。

    「謂」這個得無上菩提的世尊，他能現見一切法；不管是眾生和眾生的世界，一切一切都沒有障礙、都能通達，這樣的作意就是「遍行作意」。一切的境界他都能夠通達無礙，所以叫做「遍行」。這是第一科，第二科是「菩薩」。

卯二、菩薩

若諸菩薩遍於三乘及五明處，方便善巧所有作意。

    這個發無上菩提心的菩薩，他不但對於佛法通達無礙，他也通達「三乘」：通達聲聞、緣覺，他也能明白。「及五明處」，「五明」就是內明、因明、工巧明、醫方明、還有聲明，這五明；在這五明裏面也能方便善巧的通達無礙。內明是屬於佛法，其他的四個明屬於世間法，菩薩都是通達無礙，這樣子才能夠廣度眾生的。他所有的作意也名之為「遍行作意」。「遍行作意」這分兩科，第一科就是指世尊，第二科是指菩薩。

    這一科解釋這四十個作意解釋完了。


Tape 126

瑜伽師地論 > 卷第十一 > Tape 126

壬二、辨相攝（分十五科）　癸一、攝緣法義（分二科）　子一、了相作意

此中了相作意，攝緣法緣義。

    〈三摩呬多地〉分兩科，第一科「結前生後」，第二科「標列隨釋」。這個「標列隨釋」裏邊分四科，第一科「總標」，第二科「安立」，現在是第三科「作意及所緣」。「作意及所緣」裏邊就是「結前生後」和「別釋二種」，解釋這作意和所緣。先解釋「作意差別」，「作意差別」裏邊分兩科，第一科是「出二種」；「出二種」就是「總標」和「別辨」。這個「別辨」裏邊，「七種作意」和「四十作意」這兩種作意解釋完了。現在是第二科「辨相攝」，這七種作意和四十種作意彼此相賅攝，就是相同性質的就叫做「相攝」，是這樣意思。這個相攝裏邊分十五科，第一科是「攝緣法義」，分兩科，第一科是「了相作意」。

    「此中了相作意，攝緣法緣義」，這個「了相作意」是七種作意裏邊的第一種，叫「了相作意」。這「了相作意」什麼意思呢？假設是修禪定的話，你成就了未到地定的時候，繼續想要得初禪，如果是這個人肯這樣努力，他「了相」就是明了它的相貌，明了什麼相貌呢？就是欲界是特別粗鄙、苦惱的境界，色界定以上是特別微妙安樂的境界，要明了這樣的相貌，這叫做「了相作意」。而這「了相」這個「了」是明了，也就是認識的意思；我肯定的、我決定地知道欲界是不可愛的，色界以上的境界是非常美好的，那麼這樣的認識、也是這樣的思惟的，那麼就叫做「了相作意」。

    這個七種作意的第一個作意，是「攝緣法緣義」，它能夠攝持、賅攝這四十種作意裏邊的第一個作意是「緣法」、第二個作意就是「緣義」；那麼這了相作意能攝這四十作意的緣法和緣義。這個「法」也有它的相貌，「義」也有它的相貌的，這前邊我們講過很多次了；「法」是能詮顯的，「義」是所詮顯的，這個能詮與所詮也都是相貌，你能夠認識通達，這就叫做了相作意，這樣意思。

子二、餘六作意

餘六作意，唯攝緣義。

    這七種作意除掉了第一種了相作意，剩下來的還有六種作意。六種作意，就是勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意，這六種作意。這六種作意是「唯攝緣義」，就是在緣法作意、緣義作意這兩種，它只是能夠攝緣義作意這一種，那個緣法作意就不提了。這個意思，這個勝解作意以後都是修所成慧。在三種智慧來看：聞所成慧、思所成慧、修行成慧；都是修所成慧的境界，都是在禪定裏邊所觀察的。但是了相作意也是通於禪定的，它也通於聞慧，似乎也應該能於思慧，但是這地方好像沒提，就是通於聞慧和修慧。那麼其餘的六種作意「唯攝緣義」，因為只是在禪定裏邊思惟觀察的事情，所以叫「緣義」。但是「緣義」實在也一定有「緣法」；因為這「義」不能夠獨立的，它離開了能詮顯的文句，這「義」是不能夠獨自存在的，一定有能詮顯的文句然後這「義」才能顯現出來，所以有「義」也應該是有「法」。可是文上說「唯攝緣義」，這話的意思就是偏重於緣義，這樣意思。

    前面也提到「依義不依文」，那就是這個意思；依義不依文，一定還是有文的，只是你偏重於義就是了，這裏也是這樣的意思；就是特別重視這個義，你能夠去觀察思惟，你才能夠有成就，這樣意思。

癸二、攝緣身受心法

緣身等境四種作意，遍在七攝。

    這個緣身受心法的境界這四種作意：緣身作意、緣受作意、緣心作意、緣法作意，就是四念住。這個四念住這四種境界就是四種作意，這四種作意就是四十作意裏邊的，「遍在七攝」，它普遍的在七種作意裏邊含攝了；就是七種作意裏邊都通於這四種作意的。這四種作意你要了它的相，也要勝解作意的……。

    這七種作意的大義應該解釋一下。這個「了相作意」；譬如你修無我觀，你一定要把這無我的相要明了；什麼叫做我、什麼叫做無我？你觀一切法空，什麼叫做空也要明白，它有個相貌，你要明白它的相，能這樣的肯定的、沒有猶豫的認識空的道理，那麼那叫做「了相作意」。這是第一。

    第二個「勝解作意」是什麼意思呢？「勝解作意」就是開始修行了，這裏邊是說是在禪定裏邊。這「了相作意」應該是在未到地定裏邊；你得到了未到地定，然後進一步修這七種作意，這次第是這樣子。但「勝解作意」似乎已經得到初禪了，所以是在禪裏面勝解；勝解什麼？還是了相，就是數數地思惟觀察你了的相，是這樣意思。數數地的思惟觀察無我的道理，思惟這個不淨：觀身不淨、觀受是苦、觀心無常、觀法無我，這個道理你數數地思惟觀察，在禪定裏面，那麼這就叫做「勝解作意」。

    第三個是「遠離作意」。「遠離作意」什麼意思呢？你數數勝解就是修毘婆舍那的意思，當然也有奢摩他在裏邊。你數數的這樣修，你不會徒勞的；斷煩惱了，把欲界的煩惱、這貪嗔癡的煩惱斷了，叫「遠離作意」，就是把煩惱同你分離了，它不再困擾你了。而這個煩惱是欲界的上品煩惱，就是最強烈的煩惱，那麼這叫做「遠離作意」。

    第四個是「攝樂（ㄧㄠˋ）作意」，也可以唸「攝樂（ㄌㄜˋ）作意」。就是你斷了多少煩惱，強烈的煩惱斷掉以後，這個時候你的身口意就解脫自在，和以前沒斷煩惱的不同。就是你感覺到斷煩惱有大功德，原來是這樣子；以前有煩惱的時候，是這樣苦惱，現在斷了煩惱是大快樂，有很大很大的功德，很大很大的能力。那麼你感覺到斷煩惱的功德勝利，得到勝利、還得到快樂，這煩惱一沒有了以後感覺到身心都是快樂，其實就是輕安樂。那麼得到了這個樂，一有這種感覺的時候，他這個人自然是發道心，就是願意繼續努力修行斷煩惱，「我還有煩惱沒斷嘛！」還有剩餘的，繼續要斷煩惱；就是努力的繼續修行，這是一個現象、一個反應。同時也會享受遠離煩惱的快樂、喜樂；有喜有樂，他享受這個喜樂。就是這樣子享受遠離煩惱的喜樂，又努力地修止觀來斷未斷的煩惱，於是乎欲界的煩惱又斷除去很多，就是中品的煩惱；上品的煩惱在遠離作意時已經斷了，現在在攝樂作意這個地方，把中品煩惱也斷掉了。所以這個攝樂作意，他願意享受遠離煩惱的喜樂，所以唸ㄌㄜˋ也可以，唸ㄧㄠˋ也可以，就是歡喜繼續努力的修行斷煩惱。以前初開始用功修行的時候，尤其是沒得定的時候斷煩惱很難，雖然打板了去靜坐，心裏面不是太歡喜；現在可不是，心裏歡喜靜坐歡喜斷煩惱，所以叫做攝樂（ㄌㄜˋ），也可以叫做攝樂（ㄧㄠˋ）。這樣子說，遠離作意是斷欲界的上品煩惱，攝樂作意是消除欲界的中品煩惱，就這樣說。

    第五個「觀察作意」。這個上品煩惱也斷掉了，中品煩惱也斷掉了，這個時候他自己，這個修行人他感覺好像沒有煩惱了。但是這個修行人很認真，他不大意，自己實際上觀察自己：我是不是把煩惱斷掉了呢？還有沒有煩惱呢？考驗自己、自己考驗自己，這時候叫做「觀察作意」。自己考驗自己，或者是有這個善知識來考驗你，或者是你的同學來考驗你，或者是魔王來考驗你，或者你自己主動的考驗自己，考驗自己的結果，還是有多少煩惱的。

    有多少煩惱、這時候「加行究竟作意」，就繼續努力地修不淨觀、繼續修止觀，這時候叫做「加行究竟作意」。這加行究竟作意就把這個欲界的下品煩惱斷掉了、沒有了。沒有了的時候就是你進了一步，就是從未到地定進了一步得到初禪了，色界初禪。得到了色界初禪，這個時候名之為「加行究竟果作意」。這七種作意是這樣意思。

    我初初地、我第一次讀這《瑜伽師地論》，讀《雜集論》上也有這七種作意，看完了以後頭疼。這七種作意要把它完全記住，還都不容易；能把它這義很分明的記住，也不容易。但是我現在沒這個感覺，這七種作意的道理，「義」的段落很分明，一點也沒有離亂。

    那麼現在用這七種作意和四十作意去配合；這個「了相作意」是攝這個緣法、緣義作意。「餘六種作意，唯攝緣義作意」，是這樣解釋。

    「緣身等境四種作意」，這是第二科「攝緣身受心法」。這一個科「遍在七攝」，就是這七種作意裏邊都有「身受心法作意」，所以是「遍在七攝」。

癸三、攝勝解真實（分二科）　子一、就前門

了相、勝解、加行究竟果作意通攝勝解、真實作意；觀察作意唯攝勝解；餘三作意唯攝真實。此就前門。

    這是第三科「攝勝解真實」，分兩科，子一「就前門」，子二「就餘門」。這個「前門」和「餘門」，我看了老半天也不知道指什麼說的。後來有點分別心，「前門」是什麼？就是七種作意是「前門」；四十作意是「餘門」，是這個意思。這個《披尋記》上也說得很清楚，但是我還沒有看明白。等一會兒我們講這《披尋記》，還是要講。

    這個就「前門」來說，就是就「七種作意」來說，「了相、勝解、加行究竟果」這三種作意：了相作意、勝解作意、加行究竟果作意，這三種作意是「通攝勝解真實作意」，這三種作意是通攝勝解作意、通攝真實作意的，這樣意思。這裡說這個勝解作意，從字面上說就是你認識得非常有力量，你對這件事的理解力很有力量，別的人用什麼理由來反駁你，都是駁不倒你的，你對這樣事情的看法很堅定，這是勝解作意。可是在這裡底下加個「真實作意」來說，這表示勝解作意不是真實作意。

    勝解作意是什麼作意？是假想觀，或者說它叫做增益作意，前面有解釋叫做「增益作意」。這個「增益作意」怎麼講呢？就是擴大了，把這件事擴大了。譬如說這個觀身不淨，其實是擴大了，九想觀的不淨是把這身體的不淨擴大了；我們現在生存的時候，四大調和的時候，他沒有膨脹、青瘀、膿爛，但是你就是這樣觀，這叫做「勝解作意」。這勝解作意這樣觀什麼意思呢？能破這個貪欲心。佛的智慧是非常妙，要這樣子破我們的貪欲心，這的確是有這種作用。

    現在這裏的意思就是「增益」，說這是假想觀也可以。說「增益」就是把原來所具有的意義把它擴大了，就是增加了好多部分，叫「增益」。其次譬如你修這個火三昧、修火觀、觀火；觀火是以火為所緣境，但是你成功了，所有的山河大地都可以觀之為火，都有火的相貌出來，那麼就是增加了，就是「增益作意」。「勝解作意」也就是「增益作意」，也就是「假想觀」。但是「假想觀」可是很厲害的，譬如說是觀音菩薩，他就是用勝解作意來救護一切眾生。譬如說我們在大海裏面坐船，這船要翻了，你念觀世音菩薩呢，出來一個島子，這船在島子上面不沈下去了。其實那島子是沒有的呀！但是觀世音菩薩一作意就出來一個島子。說現在房子起火了，念觀世音菩薩的時候就來一陣大風把火就滅了，那個風就是觀世音菩薩的勝解作意，那也是觀世音菩薩的定自在所生色。我們在沒得定，或者得定還沒入聖位的時候這樣修，將來是有作用的，將來這個勝解作意是有作用的。

    所以這勝解作意是個假想觀；真實作意是真實的，觀一切法空、諸行無常、諸法無我、涅槃寂靜，這是真實作意。那麼現在這裏說這個了相作意、勝解作意、加行究竟果作意裏邊它也能攝勝解作意、也攝真實作意。了相裏邊也有勝解作意、也有真實作意；勝解裏面，加行究竟果裏面都有這兩種作意，通攝這兩種作意的。

    「觀察作意唯攝勝解」，就是七種作意裏邊那個「觀察作意」，我剛才解釋過，「觀察作意」是幹什麼的？就是觀察自己的煩惱斷沒斷？考驗考驗自己，叫「觀察作意」。那麼這「觀察作意」在四十作意裏邊那個「勝解作意」，它們是相攝的；「勝解作意」那就是假想觀的意思。那麼「觀察作意」是什麼意思呢？我感覺我沒有煩惱了，那麼自己試一試自己有沒有煩惱，就是觀察這個欲的境界，看看自己的心和這欲的境界怎麼樣反應？其實沒有欲的境界，只是心裏面的妄想，所以是假想，是一種假想觀，所以叫做「勝解作意」。所以觀察作意在七種作意裏邊，這「觀察作意」和這「勝解作意」它的含義是相似的、是相同的，所以它們是相攝的。

    「餘三作意，唯攝真實」。這前面了相作意、勝解作意、加行究竟果作意、觀察作意，這四個作意；七作意裏邊去掉了四個還有三個，還有三個哪三個？是遠離作意、攝樂作意、加行究竟作意。那麼這三個作意在這兩個作意裏邊；一個勝解作意、一個真實作意裡面，屬於那一個呢？「唯攝真實」，是屬於真實作意。那麼這什麼道理呢？因為這個遠離作意、攝樂作意、加行究竟作意是斷煩惱的，你這樣修行能斷煩惱的，斷煩惱一定用「真實作意」才能斷煩惱；假想不行，想只能伏煩惱，不能斷，只能降伏煩惱。那麼這三個作意不是勝解作意，它是「真實作意」，這在七種作意裏邊是這樣解釋，這樣意思。

    「此就前門」，這樣解釋是就七種作意的含義來解釋的；若在四十作意裏邊，那又不是這樣了。這是子一、「就前門」；子二、「就餘門」。

子二、就餘門

就餘門者，當知隨應。

    隨其所應，那就不止於此了，那個意義就更廣了，這麼解釋。

《披尋記》三八六頁：

了相、勝解、加行究竟果作意至當知隨應者：此中二門，差別解釋。就前門中了相作意，若了增益事相即攝勝解作意，若了自相、共相及真如相即攝真實作意。如是勝解作意，或於增益事相數起勝解，或於自相、共相及真如相數起勝解，是故亦攝勝解真實二種作意。於加行究竟果中或隨所欲於諸事相增益作意思惟，或以自相共相及真如相於彼諸法如理作意思惟，是故亦攝勝解真實二種作意。觀察作意，為欲觀察煩惱斷與未斷，隨於一種可愛淨相作意思惟，是故此說唯攝勝解。所餘遠離、攝樂、加行究竟三種作意約彼正斷煩惱為論，是故此說唯攝真實。就餘門中，觀察作意若為觀察自己所證及先所觀諸法道理，是即亦攝真實作意。又攝樂作意一分思惟修道諸歡喜事，是即亦攝勝解作意。由是此說，當知隨應。

    「了相、勝解、加行究竟果作意至當知隨應者：此中二門，差別解釋」，不同的解釋。「就前門中了相作意，若了增益事相即攝勝解作意」，你若去了別、去認識、去觀察「增益事相」，那就是屬於「勝解作意」了。「若了自相、共相及真如相，即攝真實作意」，所以這「了相作意」也通於「勝解」，也通於「真實」。「如是勝解作意」；這個「了相作意」這樣子，「勝解作意」也是這樣子。「或於增益事相數起勝解，或於自相、共相及真如相數起勝解，是故亦攝勝解真實二種作意」，前面那個「勝解」是七種作意的勝解；底下那個「勝解真實」是四十作意裡面的，這樣意思。

    「於加行究竟果中或隨所欲」，「加行究竟果」這話什麼意思？就是這個人已經得了禪定了，得到初禪以上的境界了，他成功了的人；他是怎麼樣的呢？「或隨所欲」，或者可能是這樣子：隨自己的心意「我願意怎麼想就怎麼想」，是這樣意思。那麼「於諸事相增益作意思惟」，他願意這樣思惟就這樣思惟，那就是他通攝了勝解作意了。「或以自相共相及真如相於彼諸法如理作意思惟，是故亦攝勝解真實二種作意」，前一段是勝解，後一段是真實；所以這個勝解作意、真實作意它都包括在內了。

    「觀察作意」，前邊這是了相作意、勝解作意、加行究竟果作意，這三個說完了。這底下就說「觀察作意」。「觀察作意，為欲觀察煩惱斷與未斷，隨於一種可愛淨相作意思惟」，那麼他就用這個在沒斷煩惱以前認為可愛的境界，他現在來反省自己的時候，隨哪一種可愛的淨相作意去思惟去，這樣子來看自己內心的反應。「是故此說唯攝勝解」，這樣子這個觀察作意就是屬於「勝解作意」了。這個「隨於一種可愛（的）境相」，那是自己分別來的，你坐在那裏閉上眼睛來思惟，那有可愛的境相事？心裏面的境界自己想來的，所以是增益作意，那麼就是「勝解作意」。「是故此說唯攝勝解」，這個觀察作意只屬於「勝解作意」。

    「所餘遠離、攝樂、究竟加行究竟三種作意，約彼正斷煩惱為論，是故此說唯攝真實」，這三種作意，彼七種作意裏邊這三種作意是正斷煩惱的一種修行。這正斷煩惱來說，「是故此說唯攝真實」作意。這個遠離作意、攝樂作意、加行究竟作意是屬於四十作意裏面的「真實作意」。

    「就餘門中」，前面是就「前門」說，就七種作意來解釋。「就餘門」就是四十作意裏邊的道理來說，觀察作意「若為觀察自己…」，這「觀察作意」就不限於斷不斷煩惱這個問題，就不限於反省自己，而是也可以做不同的解釋了。怎麼解釋呢？就是「觀察自己所證」，觀察自己所成就的功德，當然要真實，或者是怎麼樣的觀察。「及先所觀諸法道理」，觀察自相、共相、觀察諸法真如的道理、諸行無常、諸法無我的道理。「是即亦攝真實作意」，這個「觀察作意」也包括真實作意在內了。所以在七種作意裏邊來說，「觀察作意」只可以說是勝解作意，是假的、假想觀；但是若就餘門來說，它也通於真實作意，「是即亦攝真實作意」。

    「又攝樂作意一分思惟修道諸歡喜事，是即亦攝勝解作意」，這個「攝樂作意」，前邊說只是「真實作意」；現在這裏邊說是「一分思惟修道諸歡喜的事情」，修道諸歡喜的事情，你有成就的時候你心裏也歡喜，那麼若是斷了煩惱得到輕安樂了，那個輕安樂來了你也是有喜樂，就有這些事情。這樣說，「是即亦攝勝解作意」，不全是屬於真實作意。「由是此說當知隨應」，所以由這個道理，所以這裏邊「隨應」，若是隨其個別不同的意義，就可以做不同的解釋了，這樣意思。

    這是第三科，「攝勝解真實」。

癸四、攝有學等（分二科）　子一、通七作意

七種作意皆攝有學及非學非無學二種作意。

    這第四科「攝有學等」作意，分兩科，第一科「通七作意」。

    這「七種作意」皆攝有學作意、非學非無學二種作意；這個非學非無學的作意，和有學作意，都攝在七種作意裏面。這個地方這個「有學」是佛教徒修四念住已經成功了的聖人，他當然這七種作意他都要修。「非學非無學」這不是聖人，就是一般的凡夫，那個一般的凡夫也沒有修七作意，為什麼說他有七種作意？就是修禪定的人，外道，不是佛教徒，但是他也不是有學，也不是無學，但是他修禪定了，他這個禪定也要有七種作意，所以也通於這個。

子二、唯二作意

亦攝無學作意，謂清淨地了相作意及加行究竟果作意。

    這是第二科；前面是「通七作意」，這裏面「唯二作意」，不是「通七」。

    「亦攝無學作意」，這「無學」作意就是阿羅漢以上的聖人，「謂清淨地了相作意及加行究竟果作意」，這「清淨地」前面解釋過，就是他得了聖道以後、得了阿羅漢以後，他的眼耳鼻舌身意無論去接觸什麼樣的色聲香味觸法，他心是清淨的，這叫做「清淨地」。這樣子，他裏面也有了相作意，也有加行究竟果作意在內的，所以是這樣意思，說「唯二作意」，攝這兩種作意。

《披尋記》三八七頁：

七種作意皆攝有學及非學非無學二種作意者：由七作意通世出世，是故說攝有學及非學非無學二種作意。

    「七種作意皆攝有學及非學非無學二種作意者：由七作意通世出世」，這一句話明白了；通世間非佛教徒修學禪定的人，所以「非學非無學」他也有七種作意，「是故說攝有學及非學非無學二種作意」，這句話說明白了。

癸五、攝遍知等（分三科）　子一、了相勝解觀察作意

了相、勝解、觀察作意攝遍知作意。

    這是第五科「攝遍知等」作意，分三科，第一科是「了相勝解觀察作意」。就是了相作意、勝解作意、觀察作意這三種作意「攝偏知作意」，四十作意裏邊有個「遍知作意」。這遍知作意是什麼意思呢？就是了相、勝解、觀察，具足這三個意思叫「遍知作意」，所以是相攝。

子二、餘三作意

餘三作意，攝正斷作意。

    「餘三作意」是哪三個？就是遠離作意、攝樂作意、加行究竟作意，這三個作意能攝四十作意裏面的「正斷作意」；「正斷作意」就是斷煩惱。現在這遠離作意、攝樂作意、加行究竟作意也是能斷煩惱，所以他們有相同的意義，所以可以相攝了。

子三、加行究竟果作意

加行究竟果作意，攝已斷作意。

    這是第三科，子三、「加行究竟果作意」。這「加行究竟果作意」就是七作意裏邊最後一個作意「加行究竟果作意」，「攝已斷作意」，攝四十作意裏面那「已斷作意」，就是煩惱已經斷了，得解脫的境界，那正好就是加行究竟果作意，它們是相通的。

癸六、攝四所緣境事（分三科）　子一、攝有分別無分別影像所緣（分二科）　丑一、觀察作意

觀察作意，唯攝有分別影像所緣作意。

    這是第六科「攝四所緣境事」，分三科，第一科是「攝有分別無分別影像所緣」。這一科又分兩科，第一科「觀察作意」。「觀察作意」，就是七作意裏面那個「觀察作意」，它「唯攝有分別影像所緣作意」，這四十作意裏邊有四種所緣境事，第一個就是「有分別影像所緣作意」，就是在定裏邊修毗婆舍那觀，那麼就是有分別，心裏分別這是無常的、這是無我的、這是不淨的，這是分別，當然這是如理作意，那麼正好就是觀察作意，這樣意思。

丑二、餘六作意

餘六作意通攝二種。

    這第二科是「餘六作意」，就是除掉了觀察作意，剩餘的六種作意是「通攝兩種」，就是「有分別影像所緣作意」、「無分別影像所緣作意」這兩種；其餘的六種作意，都可以通攝這兩種了。

子二、攝事邊際所緣

事邊際所緣作意遍一切攝。

    這是第二科「攝事邊際所緣」。這第二科「事邊際所緣作意遍一切攝」；前面那個「事邊際所緣」怎麼講的？就是「盡所有性、如所有性」叫做「事邊際所緣作意」。這個所緣境的作意是「遍一切攝」，七種作意都攝了，七種作意都包括這個意思的。

子三、攝所作成辦所緣（分二科）　丑一、通七作意

所作成辦所緣作意，若就初門、遍一切攝。

    這是第三科「攝所作成辦所緣」，分兩科，第一科「通七作意」。

    「所作成辦所緣作意」這是四十個作意裏邊的一個。這個「成辦」就是它的作意圓滿了；不斷的用功修行，也就是不斷的作意，這時候已經圓滿了，所以叫做「所作成辦所緣作意」。這個作意「若就初門遍一切攝」，「初門」、若就七種作意的意思來說，它能夠把七種作意完全包括在內，所以叫「遍一切攝」。

丑二、唯加行究竟果作意

就第二門、唯加行究竟果作意所攝。

    就第二門來說意思就不同了，那就從四十作意來說；四十作意來說就是「唯加行究竟果作意所攝」，就四十作意來說，這個「所作成辦所緣作意」和七種作意只有那「加行究竟果作意」，彼此是相合的。那「加行究竟果作意」也就是「所作成辦所緣作意」的意思，這件事做成功了，那樣意思。

癸七、攝勝解思擇及寂靜（分二科）　子一、皆所不攝

最初勝解思擇作意，皆所不攝。

    這是第七科「攝勝解思擇及寂靜」，分兩科，第一科是「皆所不攝」。

    「最初勝解思擇作意，皆所不攝」，就是這個發心的這個修行人，他最初開始學習；假設是佛教徒，他對於佛法的道理認真地學習，他得到了一種智慧，對於「諸行無常、諸法無我、涅槃寂靜」，得到了一個決定的認識，那麼就是勝解。他能這樣去「思擇」、思惟觀察作意，「皆所不攝」這七種作意都不包括，不包括這七種作意的。什麼理由呢？看這《披尋記》。

《披尋記》三八七頁：

最初勝解思擇作意皆所不攝者：謂於最初思擇諸法時，未修定地七種作意，是故說言皆所不攝。

    「最初勝解思擇作意皆所不攝者：謂於最初思擇諸法」的時候，「未修定地七種作意」，這七種作意都是在禪定裏面修的；我們初開始沒得定的人，你「勝解思擇作意」是不屬於七種作意的，七種作意你一個作意也沒有。那個「了相作意」是通於禪定，通於四禪，但是也通於未到地定。我們初開始靜坐的時候，未到地定沒有得到，沒得到，但是心裏面也可以去思惟這四念處的，但是這時候七作意裏面一個也沒有，這樣意思。

子二、遍一切攝（分二科）　丑一、舉一分勝解思擇作意

若奢摩他而為上首，遍一切攝。

    前面是子一、「皆所不攝」；現在第二科是「遍一切攝」，分兩科，第一是「舉一分勝解思擇作意」。

    「若奢摩他而為上首」是「遍一切攝」，若是這個人他不斷地努力，他已經得到了未到地定，得到了初禪，這個人他在奢摩他裏面先是寂靜其心，就「奢摩他為上首」「為上首」就是「為先」的意思，然後就修毗缽奢那了，修這勝解作意了。這樣子修行的人「遍一切攝」，這七種作意都包括在內了。

丑二、例一切寂靜作意

若最初寂靜，若毗缽舍那而為上首，當知亦爾。

    這第二科是什麼意思？「例一切寂靜作意」，就是與其他的寂靜作意與前面這個作意相對比；前面這裏面第一科是「最初勝解思擇作意皆所不攝」這是一個，第二是「遍一切攝」，有這樣意思。那麼現在這底下第二科，就是丑二；「若最初寂靜，若毗缽奢那而為上首，當知亦爾」，應該知道也和前面一樣，也又是「皆所不攝」，又「遍一切攝」的，所以「當知亦爾」。底下那個《披尋記》解釋的明白了。

《披尋記》三八八頁：

若最初寂靜至當知亦爾者：於九種心住中，最初令心內住，是名最初寂靜。於爾所時，未於離欲發起加行，故七作意皆所不攝。若奢摩他而為上首，遍一切攝，由是說言當知亦爾。

    「若最初寂靜至當知亦爾者：於九種心住中，最初令心內住，是名最初寂靜」，我們最初修這奢摩他的時候，令心寂靜不要向外攀緣，那麼安住在所緣境上就叫做內住，那個九心住裡面的內住，那麼這就叫做「最初寂靜」。「於爾所時，未於離欲發起加行」，他一直地歡喜靜坐，就那麼多的時間內，他一直地沒能夠修不淨觀，「未於離欲發起加行」，「離欲」就是放棄世間的五欲；對於這件事他沒有努力修行，他沒有修這個離欲的法門。這個時候，你沒修這個離欲的法門，你就不屬於這個法門之內的，這個意思。「故七作意皆所不攝」，這七作意，你一個也沒有；雖然是靜坐了，使令攝心不動，但是你「七作意」沒有。那麼這表示什麼意思呢？表示這七種作意有兩個含義：一個是你要得到未到地定、得到禪，第二是要修不淨觀，所以「若奢摩他而為上首，遍一切攝，由是說言當知亦爾」，這樣意思。如果你沒修不淨觀，你沒能離欲，你不是七種作意；七種作意你沒有。你沒有一點定，你也沒有。你又要有定，你要在定裏面修不淨觀，這個時候你才有這個七種作意。這是一個意思。

癸八、攝一分具分（分二科）　子一、前六作意

前六作意，通攝一分及具分修。

    這是第八科「攝一分具分」，分二，子一「前六作意」。「前六作意」，這七作意裡邊「前六作意」，最後一個作意不在內。「通攝一分及具分修」，他能夠攝一分或者攝具分，這樣講，這個話裏面有什麼意思？那麼這個「前六」就是了相作意、勝解作意，最後那個加行究竟果作意不算在內；這什麼意思呢？這裏面有點差別。譬如說非佛教徒，他能夠放棄世間的五欲，他能夠去到深山裏面去靜坐，成功了，得到初禪、二禪、三禪、四禪，乃至到非想非非想定，那麼他是有定；但是沒有修四念處，沒有四念處的智慧，只是修定，只是一分。說我是佛教徒，我相信佛法，但是你修四念處，你能這樣觀身不淨、觀受是苦、觀心無常、觀法無我，但是沒得定；這樣說，修四念處是慧，有慧而無定；外道有定而無慧，只有一分，而不是有兩分，「具分」就是兩分。那麼有的佛教徒他得定了，他得到未到地定，他又能修四念處、修不淨觀，那麼就叫做「具分」，又有定又有慧，也有慧也有定叫作「具分」；有的人只有一分而沒有具分。那麼「前六作意，通攝一分及具分修」，這都是具足的。

子二、加行究竟果作意

加行究竟果作意，唯攝具分修。

    「加行究竟果作意」，前面六作意是這樣的意思，那麼最後一個作意是什麼意思呢？「唯攝具分修」，這是具足了，這當然是指佛教徒得到禪了，他有四念處智慧、他也能修，這是最殊勝，這樣意思。

癸九、攝無間殷重

無間作意、殷重作意，遍一切攝。

    這是第九科「攝無間殷重」這兩種作意。這「無間作意」和「殷重作意」是「遍一切攝」，遍七種作意都賅攝在裏面了；「無間作意」裏面也有這七種作意，「殷重作意」裏面也有這七種作意，這兩個是這樣子。

癸十、攝隨順對治（分二科）　子一、初二作意

隨順作意，初二所攝。

    這是第十科「攝隨順對治」，「隨順作意」和「對治作意」，先說這個「隨順作意」。「隨順作意，初二所攝」；「初二所攝」什麼呢？就是了相作意、勝解作意；這了相作意和勝解作意在四十作意裏面是「隨順作意」所攝。這個「隨順作意」也就是修不淨觀，觀察色受想行識是如病、如癰、如瘡、如刺、如箭，像箭射到身上那麼苦，是無常、無我的，你能這樣子修這厭患對治，這樣子就叫做隨順作意。那麼這個「隨順作意」，這是四十作意裏面的；在七種作意裏面就是初二種作意，就是了相作意和勝解作意，他們是相順的。這是第一科，底下第二科。

子二、遠離等作意

對治作意，遠離、加行究竟二作意攝，及攝樂作意一分所攝。

    「對治作意，遠離、加行究竟二作意攝」，這四十作意裏面有個對治作意，你修這四念處去對治煩惱，能滅除煩惱，那個對治作意。對治作意就是什麼作意呢？在七作意裏面就是遠離作意、加行究竟作意；這兩種作意和對治作意是相攝的，這樣意思。

    「及攝樂作意一分所攝」，這個「攝樂作意」是七種作意之一，這個對治作意和那個攝樂作意裏面有一分是相攝的，因為攝樂作意不止一分，它能夠是「樂斷樂修」，所以繼續修不淨觀來斷煩惱，那麼就是屬於對治作意；但是這個攝樂作意裏面還有一個喜樂的成份，那就不屬於對治作意了。而這「攝樂作意」能斷煩惱，能繼續地向前進步，那一部分就在對治作意裏面可以不管，可以不攝在內。所以只是攝樂作意裡面的一部分和對治作意是相攝的，就是能滅煩惱這部分。

癸十一、攝順清淨觀察（分二科）　子一、攝順清淨

順清淨作意，唯攝樂一分所攝。

    這是第十一科，「順清淨作意」是什麼？你們的記憶力好，「順清淨作意」是什麼？修這個六隨念：佛隨念、法、僧、戒、捨、天，就這六種作意；其實我們靜坐也可以這樣觀，你觀察佛的功德、法的功德、僧的功德，也觀察戒的功德、觀察捨、觀察天，可以這樣思惟。這樣思惟就能生歡喜心，我持戒清淨就生歡喜心，我也具足信戒聞捨慧，諸天在天上享受那麼樣的大自在、大安樂的境界；他們為什麼能生到天上，得到那麼多的樂呢？因為有信戒聞捨慧的關係；我現在也有，我對於佛法也有信戒聞捨慧的功德，所以我要生天我也是可以，我也能得那種樂，那麼心裏就會歡喜。這樣一歡喜，就把惛沈破出去了；靜坐的時候惛沈、沈沒，這樣子去修六隨念，就把惛沈破除去了，所以這叫做「順清淨作意」。這順清淨作意是「攝樂作意一分所攝」，七作意裏面的攝樂作意一分所攝的，因為「攝樂作意」裏面也有喜樂的事情。

子二、攝順觀察（分二科）　丑一、明所說

順觀察斷未斷作意，唯觀察作意所攝，此就斷對治說。

    前面是「順清淨作意」，這底下說「順觀察作意」，分兩科，第一科「明所說」，第二科「例當知」。這個「明所說」。

    「順觀察作意」，就四十作意裏面有個順觀察作意，「順觀察作意」是幹什麼的呢？就是「斷未斷作意」，和前面的觀察作意有相同的意思；我斷煩惱？是沒斷呢？這樣觀察。「唯觀察作意所攝」，這是相同的。「此就斷對治說」，這樣講這觀察作意，是就那個「斷對治說」，能斷煩惱來說。

丑二、例當知

若就所餘，隨應當知。

    若就四十作意來說呢，那就不只於此了。看這底下說。

《披尋記》三八八頁：

若就所餘隨應當知者：前說順觀察作意，或復觀察自己所證，及先所觀諸法道理，是名所餘。就此為論，順觀察作意，亦為了相、勝解、觀察、加行究竟果四作意攝，由是說言隨應知。

    「若就所餘隨應當知者：前說順觀察作意，或復觀察自己所證，及先所觀諸法道理，是名所餘」。「就此為論」，是就這個為論，「順觀察作意，亦為了相、勝解、觀察、加行究竟果四作意攝，由是說言隨應當知」，是這樣意思。

    這觀察作意「就斷煩惱來說」，那個四十作意的順觀察作意就和七作意裡的觀察作意所攝，它們是相同的；「若就所餘」，那就不是了，也可以觀察真如，也可以觀察自相、共相的道理，那就不只是斷煩惱的事情，所以它的含意就寬了。


Tape 127

瑜伽師地論 > 卷第十一 > Tape 127

癸十二、攝力勵運轉等（分三科）　子一、初皆不攝

力勵運轉作意，皆所不攝。

    前面辨七種作意和四十作意，這兩種作意說完了的時候就「辨相攝」，七種作意和四十作意彼此相攝持。這個「相攝」分十五科，一共有十五段。現在是第十二科「攝力勵運轉等」，這一共有四種作意；力勵運轉作意、有間缺運轉作意、有功用運轉作意，還一個自然運轉作意，有四種。這四種作意，是說從開始靜坐修禪定最後成就了，中間有四個次第。

    第一就是「力勵運轉作意」，我們前面也說過，就是特別地努力來運轉、來調整自己的心，使令它能夠於所緣境上明靜而住，那麼叫做「力勵運轉作意」。因為一開始的時候，調伏這一念心、它是不容易調伏的，因為從無始劫來散亂慣了，不是散亂就是惛沈，不是惛沈就是散亂；現在叫它安住一境是很困難的，所以需要「力勵」。

    這樣的作意和這七種作意來對比的話，「皆所不攝」，就是這七種作意都是不相關的。這七種作意也不攝這力勵運轉作意，力勵運轉作意也不攝七種作意的。這原因是什麼呢？因為七種作意都是在定裏邊調心的相貌，現在這個力勵運轉作意還沒得定，是散亂的境界，所以是不相攝的，「皆所不攝」。

《披尋記》三八八頁：

力勵運轉作意皆所不攝者：〈聲聞地〉說：由倍勵力折挫其心，令住一境，故名力勵運轉作意（陵本二十八卷十頁）。於爾所時未得所修作意，是故說言皆所不攝。

    「力勵運轉作意皆所不攝者：〈聲聞地〉說：由倍勵力折挫其心，令住一境，故名力勵運轉作意。」（陵本二十八卷十頁）那上有解釋。「於爾所時未得所修作意」，就是經過那麼長的時間，你也沒得到未到地定，在這個時間內，都叫做力勵運轉作意。這麼這七種作意，是在得到未到地定以後的境界，所以「皆所不攝」。

子二、次二四所攝

有間、有功用運轉作意，乃至攝樂作意所攝。

    前邊是「力勵運轉作意」。這底下「次二四所攝」，這個「有間」、「有功」這是兩種作意；有間運轉作意、有功用運轉作意，這是兩種。這兩種作意，「乃至攝樂作意所攝」，這樣意思。「次二」就是這兩個作意；這兩個作意是「四所攝」，就是七種作意裏邊是四個作意。四個作意；第一個是了相作意、第二勝解作意、第三是遠離作意、第四是攝樂作意，四個作意。這四個作意就攝這二個作意，這二個作意就攝七個作意裏邊的四個作意。四個作意裏邊還是有點分別的。

《披尋記》三八八頁：

有間有功用運轉作意等者：此中有間運轉作意，了相作意所攝。由三摩地思所間雜，未能一向純修行轉，故名有間運轉作意。亦如〈聲聞地〉說。（陵本二十八卷十一頁）。從是以後，無間運轉，然有功用，是名有功用運轉作意。當知勝解、遠離、攝樂三作意攝。

    「有間有功用運轉作意等者：此中有間運轉作意，了相作意所攝」，「有間」這個作意是「了相作意」、就是七作意裏邊第一個，這個了相作意和有間作意是相攝的。就是了相作意這個時候，他還是有間運轉作意；不是無間，那麼這裏面有這個分別。「由三摩地思所間雜，未能一向純修行轉」，這個了相作意，在定裏邊；就是未到地定，未到地定裡面修這個了相作意的時候，「由三摩地思所間雜」；這個「三摩地思」是什麼呢？就是出離尋思，「出離」就是出離欲，從欲裏邊出來，就是破除這個欲，也就是修不淨觀；修不淨觀，可以離欲，所以叫做出離尋思；無恚尋思、無害尋思，這三種尋思。另外還有個親屬尋思、國土尋思，還有個不死尋思，就是六個，其實還有一些尋思。這些尋思，就是這個出離尋思、無恚尋思、無害尋思，底下就是破除一切親屬的尋思、國土的尋思，乃至不死的尋思，破除去這些尋思。

    這可見用功修行的人，內心裏面的世界是這樣子。內心裏面有的時候失掉了正念的時候，還想以前我的好朋友又怎麼怎麼地，這親屬尋伺；或者我父親母親怎麼樣，哥哥弟弟姐姐妹妹，或者其他的朋友的事情，想起這個事情，這就是所謂掉舉的這些事情。一想這個事情呢，不是愛就是恨，這些煩惱都來了。國土尋思也是一樣，不死尋思也是一樣，心裏面不想一口氣不來就死掉了，我要修學正念，把這個念頭放在如理作意這裏面去思惟，就老打妄想。打妄想就是過去的經驗的事情，不是貪就是瞋、不是愛就是憎，就是這些境界。而這些境界越想心裏面越多煩惱，就煩燥，越煩燥越多煩惱，越不快樂多憂愁。那麼這樣的事情，現在這地方就是說「三摩地思」，就是說要用正念破除去這些思惟，不去思惟這些事情。

    其實我看，就是佛不說這句話，自己從經驗上也應該覺悟到這裏。因為你常這樣做使令心很不安，多諸苦惱；你若不想，不想這些事心裏很平靜，心裏很和平、很自在，那就是不想就是好嘛！不要有這些染汙的思惟，心裏面很自在、沒有什麼苦惱。但是終究這些思惟、這些愛戀的事，這種習氣還是在，所以佛菩薩的智慧，還是要給你一個法門來對治一下才好，那麼就是「三摩地思」，你要修這個出離思、無恚思、無尋思，破除去一切的親屬的尋思乃至到不死的尋思。破除去這一切，要用法門來對治；用這個法門來對治，這就叫做「三摩地思」，就是清淨正意念。但是這種正意念，「未能一向純修行轉」，還不是「一向」；「一向」就是一方面、不是多方面。我們這個心是很多種方向；忽然間這樣想，忽然間那樣想，多方面的虛妄分別。現在修行人是「一向」，一向清淨的意念，這樣才好。

    說是「由三摩地思所間雜」，你靜坐的時候，你內心裏邊為三摩地思所間雜、所雜亂，還不是清淨。「未能一向純修行轉」，純是在定的境界，故名「有間運轉作意」，這叫做有間運轉作意。這個了相作意就是這樣子，所以和這有間運轉作意是相攝的。「亦如聲聞地說。」（陵本二十八卷十一頁）。

    「從是以後，無間運轉」，前面是有間運轉作意，第二個就是有功用運轉作意，有功用就是無間了。有間也是有功用，進一步是無間，無間還是有功用，有功用而是無間運轉作意。無間這個時候就是進一步了，沒有三摩地思所間雜了，這個時候就叫做無間運轉。「從是以後」，從這有間以後，是「無間運轉」，「然有功用」，但是這個時候要注意，有功用；「功」就是用力的時候，你要特別地發動自己的內心，要努力叫做「用」，「是名有功用運轉作意」。「當知勝解、遠離、攝樂三作意攝」，這樣了相作意就是有間作意它們相攝，那麼有功用、無間有功用的運轉作意，就是勝解、遠離、攝樂三種作意所攝，這樣意思。但是在窺基大師的《略纂》上面說，觀察作意也應該攝在內，觀察作意也是屬於有功用運轉作意的，應該這麼說。

子三、後一二所攝

自然運轉作意，加行究竟及此果二作意攝。

    這個四種作意，就是四十作意裏邊那個自然運轉作意，也就是四作意裏邊的最後一個「自然運轉作意」，也就是無功用運轉作意，無間而又是無功用運轉作意。在七作意裏邊是哪個作意所攝呢？是「加行究竟及此果」；「及此果」就是加行究竟果作意，這兩個作意攝，和這自然運轉作意相攝的。

    「自然運轉作意」攝，但是這裏面還有點分別。這個加行究竟果作意，是無功用作意；這加行究竟作意還是有功用的。這樣和那個自然運轉作意相攝；窺基大師解釋，這個加行究竟作意，它能得自然運轉作意，所以就屬於這裏邊了，這麼樣解釋。

《披尋記》三八九頁：

自然運轉作意等者：前說此於正入已入根本定時，當知於正入時，加行究竟作意所攝。一切煩惱對治作意已生起故。於已入時，加行究竟果作意攝，能正領受彼果相故。

    「自然運轉作意等者：前說此於正入已入根本定時」，前邊的文上說，得到自然運轉作意的時候，就是正入和已入根本定的時候，就是自然運轉作意，這地方這麼講。這樣說，「當知於正入時」，正入初禪的時候，那就是「加行究竟作意所攝」，這樣說加行究竟作意也是自然運轉作意，也是這樣說的。「一切煩惱對治作意已生起故」，一切欲界的煩惱生起的對治，能對治一切欲界的煩惱，已經生起來；已經生起來，欲界的煩惱就沒有了。「於已入時，加行究竟果作意攝」，已經入於初禪以後，那就是加行究竟果作意。這樣說這兩種作意，都是自然運轉作意了，有這個差別。「能正領受彼果相故」，這個加行究竟果作意，能正領受初禪；初禪是果，前六個作意是因，加行究竟果作意稱之為果，就是這樣意思；前六是因，它是果。那麼這是這四種作意和七作意相攝的情況。

癸十三，攝思擇內攝（分二科）　子一、了相作意

思擇作意，了相所攝。

    這是第十三科，前面是十二，這底下是十三科。第十三科是「攝思擇內攝」，這兩個作意，分兩科，子一是「了相作意」。

    這個「思擇作意」是「了相所攝」，這個「思擇作意」、「思擇」也就是觀察的意思，就是在七作意裏面，就是那個了相作意所攝。勝解作意也是觀察思惟的意思，也應該攝在思擇作意，但是現在這裏沒有提，只是說是了相所攝。

子二、勝解作意

內攝作意，勝解所攝。

    這個「內攝作意」，前面的文解釋是奢摩他作意，奢摩他品的作意是修止，而現在說「勝解所攝」，這麼講。這個「內攝作意」，就是不向外攀緣，而把心緣在、安住在定的所緣境裏面，那麼叫內攝作意。這樣子這個內攝作意說為「勝解所攝」，勝解作意所攝，「勝解」應該是觀，「內攝」應該是止；這個止去攝觀，觀去攝止，當然也是可以，止觀是不相離的。

癸十四、攝淨障等（分二科）　子一、遠離等四作意

淨障作意，遠離、攝樂、觀察、加行究竟作意所攝。

    這是第十四科「攝淨障等」，分兩科，第一科「遠離等四作意」。

    「淨障作意」，四十作意裏面有一個淨除一切惑障，這個作意在七作意裏面是屬於哪個呢？屬於遠離作意、攝樂作意、觀察作意、加行究竟作意這四個作意所攝。因為這四個作意，都是能淨除欲界的惑障的，所以相攝。這是第一科。

子二、加行究竟果作意

依止成辨所行清淨作意，唯加行究竟果作意所攝。

    第二科「加行究竟果作意」就是什麼呢？「依止成辨所行清淨作意，唯加行究竟果作意所攝」。這個四十作意裏面有一個作意叫「依止成辦所行清淨作意」，我們前面講過，也就是眼耳鼻舌身意的這個「依止」，經過長時期的修行他成功了；「成辦」就是成功了。所以成功了以後，他的眼耳鼻舌身意就算是沒有入定，他去觀色聲香味觸法的時候，他還是清淨的；他在色聲香味觸法上活動的時候，這「所行」內心裏還是清淨的，所以叫做「成辦所行清淨作意，唯加行究竟果作意所攝」，所以是屬於這個。這個是修行成功了，所以有個清淨作意。

癸十五、攝他所建立等（分二科）　子一、辨攝（分三科）　丑一、初二一切攝

他所建立、內增上取作意，一切作意所攝。

    這是第十五科，最後一科「攝他所建立等」，分二科，第一科「辨攝」分三科，第一科「初二一切攝」。「他所建立」的這個作意，「內增上取作意」；「他所建立」這一個作意，「內增上取」一個作意，這是兩個作意。這兩個作意，「一切作意所攝」，「一切」就是七作意，七種作意都能攝，攝這兩種，這兩種都攝那七種作意。當然「他所建立」就是聲聞、阿羅漢；這聲聞種性的人，他修禪定也好，修聖道也好，這七種作意都是具足的。「內增上取作意」，前面我們講過，是辟支佛和菩薩，當然他們也要修這七種作意，所以「一切作意所攝」。

丑二、次一皆不攝

廣大作意，皆所不攝。

    前面是那兩個；現在這個是「廣大作意」。「廣大作意」是「皆所不攝」，這七作意是不攝的，不攝這七種作意。

《披尋記》三八九頁：

廣大作意，皆所不攝者：發弘誓願趣大菩提所有作意非於定位，是故說言皆所不攝。

    「廣大作意，皆所不攝者：發弘誓願趣大菩提所有作意非於定位」，這個時候在沒有修成定，初發心的時候沒有定，他這個時候發無上菩提心、「發弘誓願趣大菩提」。「是故說言皆所不攝」，不攝這七種作意。而這個窺基大師的解釋，這個「廣大作意」，那個菩薩修廣大行，那麼七種作意但是自利，所以不相攝，這樣講也好。

丑三、後一分別攝（分二科）　寅一、加行究竟果攝

初遍行作意，加行究竟果攝。

    這是第三科「後一分別攝」，分二科，第一科「加行究竟果攝」。

    「初遍行作意」，「遍行作意」前面那個文分二科，頭一個就是佛世尊說的，佛世尊的一切種智、一切智的境界是遍行作意，那麼正好在七作意裏面可以說之為加行究竟果作意所攝了。

寅二、一切作意攝

第二、一切所攝。

    「第二」就是說菩薩的境界，那個「遍行作意」第二段是菩薩。「一切所攝」，一切七作意都收攝在裏面了。

子二、料簡（分二科）　丑一、了相作意（分二科）　寅一、他所建立攝

又了相作意，若他所建立作意攝者，以聞他音及內如理作意，定為其緣。

    這底下第二科是「料簡」，其實就是再加以解釋的意思。分二科，第一科是「了相作意」，「了相作意」又分二科，第一科「他所建立攝」。

    這個再重新解釋一下；這個「了相作意，若他所建立作意攝者，以聞他音及內如理作意，定為其緣」，這「了相作意」若是屬於「他所建立作意」攝的話，那麼就是聲聞人。「以聞他音」，聲聞人他自己不能獨覺，一定要聽佛菩薩說法，「以聞他音」，說法、聽法了以後，內心裏面如理作意，還要修止觀的，這樣這個了相作意一定是同他相攝了，他一定要有所緣境的嘛，所以「定為其緣」。

寅二、內增上取攝

若內增上取作意者，唯先資糧以為其緣。

    這是第二科，是論「內增上取」。若四十作意裏面的「內增上取作意」攝者，「唯先資量，以為其緣」，就是指獨覺他在前很多生中，在佛前、在佛所，他栽培了很多的聖道的善根，所以叫「資糧」，「先」就是過去。「以為其緣」，以前栽培聖道的善根，以為現在得道的因緣，那當然這裏面也有了相作意，當然是這樣子。

丑二、所餘作意

所餘作意，前前後後轉為其緣。

    「所餘作意」怎麼講？前邊第一科是說「了相作意」，這底下是「所餘作意」，就是勝解作意、遠離作意…，其餘這六種作意。六種作意是「前前後後轉為其緣」，前前作意為後後作意生起的因緣，那麼這當然也就是了相作意。

辛二、所緣差別（分二科）　壬一、徵

復次云何所緣差別？

    前面是說作意的差別，說完了。這底下說所緣的差別，這一大科就是「作意及所緣」，作意說完了、就說所緣的差別。所緣；有能緣、有所緣，這所緣境。現在說明所緣境的差別，分二科，第一科是「徵」。「復次云何所緣差別？」除掉了前面的作意相攝的事情，還有「所緣差別」，那是怎麼樣的情況呢？這是問，底下回答。

壬二、釋（分二科）　癸一、辨相（分三科）　子一、標

謂相差別。

    前面是問，底下是解釋。解釋分二科，第一科是「辨相」，分三科，第一科是「標」。

    「謂相差別」，這個所緣相的差別是不同的，這是「標」，底下第二。

子二、徵

何等為相？

    這第二科是問。

子三、釋（分二科）　丑一、四相（分三科）　寅一、標列

略有四種：一所緣相，二因緣相，三應遠離相，四應修習相。

    這底下第三科是解釋，分二科，第一科是「四相」分三科，第一科是「標列」。

    「略有四種」，這個所緣差別裏面就是相差別，什麼叫做相差別呢？略有四種不同：一是所緣相，第二是因緣相，第三是應遠離相，四、應修習相，這個相差別有這麼多的不同，分這麼四種。這是「標列」，標列出來。

寅二、隨釋（分四科）　卯一、所緣相

所緣相者：謂所知事分別體相。

    底下第二科是「隨釋」，隨釋分四科，第一科是「所緣相」。把這四種相標出來了，底下就解釋。

    「所緣相者」，解釋這個所緣相。什麼叫做「所緣相」呢？底下解釋，「謂所知事分別體相」，這就叫做所緣相。這個「所知事」，「事」是所知道的；比如說是五蘊、色受想行識，眼耳鼻舌身意，色聲香味觸法，眼識乃至意識，這一切一切都是所知的事情，你所認識的事情。那麼這個「所緣相」就是「所知事」，「所知事」也就是「所緣相」，在禪定裏面所觀察的相。

    「分別體相」，這個「分別體」就是能緣的，這個「所知事」就是能知事，能知一切事的這個能知者，能知者是誰？就是「分別體」。「分別體」是誰？就是心、心所法，其他的不能知的；就是這個心所法是「分別體」。這個「體」，就是分別的自體。這個「所知事」也可當做所緣境、就是「相」、「所緣相」說。「分別體相」、「分別體」是能知事、就是能緣的；能緣的就是心心所法。這個「相」，所知事也好、分別體也好，這二種加起來都是定內的所緣相，可以這麼講。或者說，所知事是心心所法所變現的，所以叫做「分別相」，也可以這麼講。

《披尋記》三八八頁：

謂所知事分別體相者：謂所思惟彼彼境界，色乃至法諸所有相，名所知事分別體相。

    「謂所知事分別體相者：謂所思惟彼彼境界」，這就叫做「所知事分別體相」。「色乃至法諸所有相」，色受想行識、眼耳鼻舌身意，…就是十八界了，這一切法名叫作「所知事分別體相」，就是這麼解釋。

卯二、因緣相

因緣相者：謂定資糧。

    這是第二科「因緣相」。前邊解釋了「所緣相」，現在解釋「因緣相」。這「因緣相」是什麼呢？「謂定」的「資糧」；我們若想要修定，先要準備定的資糧才能修定，定的資料是什麼呢？

《披尋記》三九○頁：

謂定資糧者：如戒律儀、根律儀、於食知量、初夜後夜常修悎悟瑜伽、正知而住，如是乃至沙門莊嚴，皆定資糧所攝。

    「謂定資糧者：如戒律儀」，能夠持戒清淨、這是定資糧。「根律儀」，眼耳鼻舌身意六根也清淨，也是定的資糧。「於食知量、初夜後夜常修悎悟瑜伽」，這初夜後夜不能睡覺的，只是中夜睡覺，這叫「悎悟瑜伽」。「正知而住」，心裏面老是正知，就是以心為所緣，心是能緣；所緣的還是心，常是觀察自己這一念心叫它清淨無染，這叫「正知而住」；不管是行住臥，是穿衣服也好、在吃飯也好、做什麼都好，你常能「正知而住」。

    若是我們沒有學過這樣的佛法，說我出家，我歡喜出家，出家以後，怎麼樣呢？這一念心要怎麼樣「云何應住」？「云何降伏其心」呢？我們就算是讀《金剛經》的話，「云何應住，云何降伏其心」，假設不注意去研究的話，這《金剛經》都背下來了，還不知道怎麼叫做「應住、降伏其心」，「云何應住？云何降伏其心？」還是不知道。而現在說到這個「正知而住」，這件事說這個修行人的境界是這樣的啊！修行人的境界是這樣；這個心不能夠到五欲上去攀緣分別，常常是正知而住，使令心清淨，念茲在茲，時時的知道這一念心在做什麼，老是看著它，這個工作真是不容易做！的確是不容易。雖然是不容易，但是這個工作若是做好了的時候，不可思議。這件工作，常是知道這一念心在做什麼。如果是我們就是一支香，不要說是多了，這一支香能正知而住，已經感覺到很快樂，很好了；這就叫做定的資糧，「正知而住」。

    「戒律儀」是定的資糧，根的律儀，也是定的資糧，「於食知量」，「初夜後夜常修悎悟瑜伽、正知而住，如是乃至沙門的莊嚴，皆是定的資糧所攝」。沙門的資糧是什麼呢？就是「具足正信」，內心裏面不虛偽，心裏面不諂曲，心裏面很誠實，以誠為本；儒家的話，這句話也有道理，以誠為本；能夠柔和善順、心不粗暴，能有這樣的功德；易滿易養這知足、少欲知足這些事情；能夠有智慧，有智慧這件事也是很重要，這裏面說有智慧，倒不是說是一定要去通達第一義諦，當然那是智慧，這一般所謂智慧是什麼呢？就是知道好壞，知道這件事是「是」，知道這件事是「非」，知道這件事是有過失的、知道這件事是有功德的，那麼使令自己就是遠離一切過失，成就一切功德，是名為智慧。所以這個就叫做「沙門莊嚴」，這出家人的莊嚴是這樣子。這些皆是定的資糧。

    「因緣相者，謂定資糧」，定的資糧。這可見佛菩薩為我們說法，說得非常詳細，教你修定不是那麼簡單的，你要準備定的資糧，你有了這些條件了，然後才可以修定，這定就成就了；所以不是個難事，要先準備定的資糧，然後再修定，定就容易成就。所以說是這個聖道，你要修這個苦集滅道的現觀，你現在修這現觀，現在就能成就，他是有個道理的。就像這個火車有個軌道，軌道都鋪好了，這個車在上面一發動的時候，很容易就走過去了，是這麼回事情；所以若是成就了定的資糧，然後修定的時候，他就容易，就容易成就。

卯三、應遠離相

應遠離相，復有四種：謂沈相、掉相、亂相、著相。

    前面第二科是「因緣相」，現在第三科是「應遠離相」，應該遠離的這個相貌，是什麼呢？「復有四種：謂沈相、掉相、亂相、著相」，這四種。這個惛沈、沈沒相，和這個掉舉相，還有一個「亂相」是散亂，這個散亂和這個掉舉不一樣，不是一樣的。還有「著相」，「著」實在來說就是愛著，這個愛著，著在那上面就是「著相」，這四種相都是應該遠離的。

卯四、應修習相

應修習相，當知對治此四種相。

    第四個是「應修習相」，就是這件事是有功德，我們應該成就。「當知對治此四種相」，這「應修習相」是什麼呢？就是我們應該知道，就是對治沈相、掉相、亂相、著相的那個，那個就是「應修習相」，是這樣意思；「對治此四種相」。

寅三、別廣（分二科）　卯一、舉應遠離相（分四科）　辰一、沈相（分二科）　巳一、徵

何等沈相？

    這前邊第二科是「隨釋」，現在第三科是「別廣」。前面也還是標列的意思，這底下「別廣」就是一條一條的解釋，這樣意思。解釋分二科，第一科是「舉應遠離相」又分四科，第一科是「沈相」分二科，第一科是「徵」。

    「何等沈相？」這個「沈相」是什麼樣子呢？這是問。

    這底下就解釋，解釋分四科，第一科是「彼增上」。

巳二、釋（分四科）　午一、彼增上

謂不守根門、食不知量、初夜後夜不常悎悟勤修觀行、不正知住、是癡行性。

    「彼增上」這句話是什麼意思呢？這個「惛沈」的相貌應該容易明白，因為我們常常有惛沈，所以應該知道什麼叫做惛沈。那麼現在說「彼增上」，就是它能幫助你惛沈，它有力量；這個「增上」就是有力量；它有力量叫你惛沈，是這麼意思。誰叫你惛沉的呢？「不守根門」、就是這件事，這個「根」就是「門」，眼耳鼻舌身意就是「根」，根就是門。這房子有個門就是可以出、也可以入的意思；我們這六根也是出，我們內心的思想可以從這個六根裏面表達出來、表示出來，它是出；入、從外邊的色聲香味觸法裏面對得了消息也會收入，有支出也會收入的，反正好的壞的都是這樣子。「不守根門」就是壞的東西、對自己不利益的有傷害的事情，你應該排斥它，不！接受歡迎它；這個大功德天你歡迎，黑暗你也歡迎，這叫做不守護根門，是這樣意思。

    「食不知量」，飲食的時候不知道量，我應該到這個時候就好了、不要吃了，還要繼續吃，吃得很飽！那一天傳道法師說：吃得胃下垂了，還要吃！是這樣子。這個食不知量，實在是智慧不夠。吃太少也不可以，吃太多也不可以，就是不知道多少的量，這也使令你容易惛沈。吃太多也容易惛沈，吃得太少睡眠會少一點，但是營養少精神不振作。不振作會有什麼現象呢？也不是惛沈也不是掉舉，就是在那個惛沈掉舉之間的那個時候，自己心裏也還有知覺、還明白，但是想要修止觀想要止，止也不上學來，想要觀也觀不來，就是那麼個境界。所以這個事，食不知量的時候是有問題，是有這問題。

    「初夜後夜不常悎悟勤修觀行」，這個夜三時、晝三時，這個夜三時的這初夜。晝夜二十四小時，我們就是一半一半的計算，十二個小時分三分，三四一十二，初夜四個鐘頭，後夜四個鐘頭，中夜還是四個小時。那麼中夜應該休息，洗洗腳然後休息。若是初夜、後夜這二個時間，就應該修止觀。但是我們「不常悎悟勤修止觀」，有的時候也可能在靜坐修止觀，但是不常。這個「悎悟」，「悎」在這裏是警覺的意思，自己不要睡覺，警覺自己，使令內心老是醒悟、明明白白的，那麼這個時間幹什麼呢？「勤修觀行」就是修四念處；觀身不淨、觀受是苦、觀心無常、觀法無我，這個心常在這個境界上行，要「勤修觀行」。但是「不常悎悟勤修觀行」，那時候幹什麼呢？不是掉舉就是惛沉，再不然就睡覺，不睡覺就是打妄想，這樣子你的惛沈就多，越睡就是越多，所以這是惛沈。

    「不正知住」，另外還有一個這個增上惛沈的事情，就是「不正知住」，這身體是在這裏，那個心跑到幾千萬里去了，跑到那兒去幹什麼呢？總而言之，不是愛就是憎，就是「不正知住」。這樣子就能夠有力量叫你惛沈；你不守根門叫你惛沈，食不知量也惛沈，初夜後夜不常悎悟勤修觀行也是叫你惛沈，不正知住也是叫你惛沈的，所以這個惛沈是個什麼境界？是「癡行性」，就是愚癡沒有智慧，愚癡行性，愚癡的心靈活動的相貌；這個「性」就是心，這個「行」就這個心老在動叫做「行」；但這個動有各式各樣的動，現在是屬於「癡」，屬於愚癡不明白道理，這樣叫做「癡行性」。

《披尋記》三九○頁：

謂不守根門至是癡行性者：癡行者相，如下〈聲聞地〉釋（陵本二十六卷九頁）。不守根門等四，若是癡行所攝，說彼是癡行性不守根門等。〈聲聞地〉中廣辯其相（陵本二十三卷一頁）。

午二、彼行相

眈著睡眠、無巧便慧、惡作俱行，欲勤心觀。

    前面是「彼增上」，這底下「彼行相」，就是說這個惛沈的相貌。「眈著睡眠」，這個「眈」應該是眼目的目，目字邊，就是貪著愛著睡覺，哎呀！我多睡五分鐘都是很快樂！本來應該醒了，我再睡五分鐘、再睡五分鐘。這個你睡覺越少的人越有這種感覺：我不要睡八個鐘頭，我不要睡六個鐘頭，我睡四個鐘頭、睡三個鐘頭，你越睡得少越有這個心理，我再多我睡五分鐘，就是這樣子。「眈著睡眠」就是愛著這個睡眠，愛著睡眠當然就是睡眠了，所以就有惛沈，這是惛沈的相貌。

    「無巧便慧」，因為你常常睡眠睡得太厲害了，你的頭腦就遲鈍，因為還沒有睡醒，看見什麼事情也不能立刻明白。「無巧便慧」，也還是像剛才我說的不知道好壞，就是這樣子。「惡作俱行」，因為沒有巧便慧，常常睡覺頭腦就不清醒了，就常會做錯事，做了錯誤的事情就後悔，這叫做「惡作俱行」：不高興自己以前所做的事情，不高興，但是後悔來不及，已經做了嘛！「俱行」就是和你的心在一起，心裏面常常有個後悔的心情。後悔有什麼用呢？沒有用；沒有用但是還是後悔。

    「欲勤心觀」，那麼這一段文加上一個「欲勤心觀」，看這個《披尋記》解釋。

《披尋記》三九○頁：

惡作俱行欲勤心觀者：欲三摩地、勤三摩地、心三摩地、觀三摩地，是名欲勤心觀。為欲對治煩惱纏故，是故修此四三摩地。於修此時，若有惡作相續不斷，追悔昔時應作不作，非作反作，是名惡作俱行。四三摩地差別修相，如下〈聞聲地〉釋（陵本二十九卷五頁）。

    「惡作俱行欲勤心觀者：欲三摩地、勤三摩地、心三摩地、觀三摩地，是名欲勤心觀」，這「欲勤心觀」是這麼回事，就是四如意足，四如意足有這四種。這個「欲勤心觀」；「欲」就是我想要得到禪定，你想要得禪定這個心理是個欲望，就是希望，因希望心而得到禪定，這樣意思。這希望心是什麼呢？就是你有強烈的欲望；大家都願意得禪定，但是你的欲望比別人的欲望的度數高，那你就容易成就。別人雖然也有欲望，但是那度數低，那個希望心不是特別那麼強，那麼你可能成就，也可能不成就。但若是特別強了的時候就容易成就，這叫做「欲三摩地」，這個「欲」就是這個意思，他這個希望得定的心特別強，任何人都障礙不住他的，所以叫做「欲三摩地」。

    「勤三摩地」這個「勤」就是精進地不懈怠，我白天不斷的用功修行禪定；夜間，初夜後夜也用功靜坐修行一點不懈怠，其他什麼事情都放下；這樣精進他就成就了。說他最初欲望沒有你高，但是他修的時候精進，他也就成功了，所以叫做「勤三摩地」。

    「心三摩地」就是修禪定的時候，你常要調這個心；叫它不要惛沈，也不要散亂，也不要掉舉，叫它明靜而住；你常能這麼善於調心的話就成功了，是這樣意思。

    「觀三摩地」的「觀」是智慧；要知道什麼是壞東西、什麼是好的、什麼是善、什麼是惡、什麼是「是」、什麼是「非」、什麼是有過失的、有罪過的、什麼是有功德的、有意義的。你就能夠改善自己，使令自己沒有過失，遠離一切過失，遠離一切罪過，而常能修集善法。你能有這樣的智慧善巧地調適，你這禪定就成功了。說我只是我想要得禪定，但是你的欲望也不強，也不是很強烈，又不精進，又不善於調心，你的智慧也不夠，這是沒有希望了。所以要有欲、勤、心、觀。那個《瑜伽師地論》後邊有講，有八斷行，用這個方法才能得到禪定。這樣就能對治這個眈著睡眠的事情，就把它對治破出去了。「是名欲勤心觀。為欲對治煩惱纏故，是故修此四三摩地。」

    「於修此時，若有惡作相續不斷，追悔昔時應作而不作」，不應該作的反倒作了，「是名惡作俱行」。「四三摩地差別修相，如下〈聞聲地〉釋（陵本二十九卷五頁）。」都是說得很詳細、很詳細的。

午三、彼能障

不曾修習正奢摩他，於奢摩他未為純善一向思惟奢摩他相。

    這是第三科，午三、「彼能障」，彼惛沈能障礙你修三摩地，是這樣意思。

    「不曾修習正三摩地」，你常常的惛沈，那就是不能修習了，也或者過去的時候因為歡喜睡覺，就是「不曾修習正三摩地」。這「正三摩地」是什麼意思呢？就是表示還有「邪三摩地」。什麼叫「正三摩地」？什麼叫「邪三摩地」？就是你得到了禪定以後還有愛、見、慢那就是邪三摩地。若是佛教徒修四念處的關係，能對治這個愛、見、慢，那叫正三摩地。正三摩地也是通於凡聖的，若能得了聖道那就是無漏的三摩地了。「不曾修習正三摩地」，就是歡喜睡覺，有的人一天要睡十二個鐘頭，你看睡那麼多，那就把時間都浪費了。就是無量劫來我們也可能修過，但是今生要靜坐的時候感覺那麼困難的得定，足知道前一生沒有修過；前一生若修過，今生也會容易一點。

    「不曾修習正奢摩他，於奢摩他未為純善」，說我過去已經過去，我現在修！你現在修是好，但是你若不能對治這個惛沈，常常有惛沈的時候，你這個奢摩他也修不好。「未為純善一向思惟奢摩他相」，你這個奢摩他不是純善的，就是常常打瞌睡，那怎麼能行？如果不打瞌睡，也不掉舉，心裏面明靜而住，要止就止，要觀就觀，那就是「純善一向思惟」的奢摩他相。現在因為你不破除去這個惛沈，你就不是純善的「一向思惟奢摩他相」，是障礙你修學「純善一向思惟奢摩他相」，障礙你，使令你不成功。這可見這個惛沈對於靜坐的障礙太大了。

午四、彼緣境

其心惛暗，於勝境界不樂攀緣。

    這是第四科「彼緣境」，彼惛沈所緣境。「其心惛暗」，他那個心，靜坐的時候惛沈一來了的時候，心裏面惛、心裏面暗，不能有所覺知。「於勝境界」，勝境界就是禪定所緣的境界。「不樂攀緣」，不歡喜攀緣禪定的所緣境，你不歡喜。比如說是以喜為所緣境也好，或者是以捨為所緣境，或者以名為所緣境、名色，或者以心為所緣境，總而言之，佛菩薩所開示的所緣境都是勝境界，你不歡喜，「不樂攀緣」，你不歡喜攀緣這個境界令心明靜而住，不歡喜這樣做。你不歡喜，結果這個心幹什麼呢？心就去惛沈了；一惛沈，禪定就修不來了，就是被這個惛沈障礙住了。

辰二、掉相（分二科）　巳一、徵

何等掉相？

    前面說這個「沈相」，惛沈的相貌。這底下解釋這個「掉相」，「掉相」分兩科，第一科是「徵」，第二科是「釋」。「何等掉相？」，是「徵」。

巳二、釋（分四科）　午一、彼增上

謂不守根門等四，如前廣說，是貪行性。

    「謂不守根門」這以下是「釋」，分四科，第一科是「彼增上」。

    「謂不守根門等四，如前廣說」，就像前面說過；不守根門、食不知量、初夜後夜不常悎悟勤修觀行、不正知住，就是這四樣。這四樣也是掉舉的一種增上緣。「是貪行性」；但是這個「掉舉」和前面的「沈」不一樣，前面的沈是愚癡的行性，這是「貪行性」，於可愛的事情去掉舉、浮動，心裏面浮動在那裏攀緣妄想，妄想這可愛的這一切經過的事情，所以是屬於「貪行性」；這掉舉是這樣。

《披尋記》三九○頁：

謂不守根門至是貪行性者：貪行者相，亦如〈聲聞地〉釋。（陵本二十六卷八頁）。不守根門等四，若為貪行所攝，說彼是貪行性。

午二、彼行相

樂不寂靜，無厭離心，無巧便慧，太舉俱行如前欲等。

    這第二科「彼行相」。「樂不寂靜，無厭離心」，這個掉舉的相貌，它的相貌是什麼呢？不歡喜寂靜；一點聲音沒有，也沒有人同你講話，自己這時候寂靜，不歡喜！不歡喜寂靜。「無厭離心」，對這個浮動的境界歡喜，這個吵吵鬧鬧的事情比較歡喜，若是寂靜了的時候，不歡喜。對這個流動、動亂的境界沒有厭離心。對這些障礙修行的事情應該有厭離心：「唉啊！我這五分鐘，說些閒話，把我這五分鐘都浪費了！」心裏面後悔！不要說幾個鐘頭。但是歡喜掉舉的這個人「無厭離心」，不能厭離，對這個色聲香味觸這個動亂的境界沒有厭離心，沒有厭患心。「無巧便慧」，他也沒有智慧；這個流動、動亂，這是耽誤我們寶貴的時間，把寶貴的生命時間都浪費了，這是一個錯誤，但是他不知道這是錯誤，所以說「無巧便慧」，沒有這個巧便慧。

    我有時候有點感覺：年紀稍微輕一點的人容易有成就，靜坐也好、念佛也好、讀經也好，他就容易有成就，年紀大了就困難，年紀大的人稍微困難。但是又不是決定；就是有志者事竟成，我能精進，勤以補拙，我能精進也是可以；我能夠學習智慧，知道什麼是對，什麼是不對，我能避免錯誤，善巧的調適，也一樣可以有成就，一樣還是有成就。所以這個地方「無巧便慧」，這個地方很重要！

    「太舉俱行」，就是浮動得太厲害，老是這個樣子。「如前欲等」要像前面「欲勤心觀」，要這樣對治才可以。這地方有解釋。

《披尋記》三九一頁：

太舉俱行如前欲等者：此指前說欲勤心觀，故說如前欲等。修彼定時，若與掉與相應，令心騰躍諠動，是名太舉俱行。

    「太舉俱行如前欲等者：此指前說欲勤心觀，故說如前欲等。修彼定的時候，若與掉舉相應，令心騰躍諠動」，就是這個貪愛心所歡喜的境界，因為你這個貪心、愛心一現前，就有所愛的境界出現，有能緣就有所緣，有所緣就有能緣，這個所緣的愛的境界，和能緣的心一相應了的時候，心就騰躍諠動。這個每一種不同的境界，都有不同的作用；你若到那個山野裏面空曠的地方，也沒有什麼聲音，花香鳥語，你在那裏走路，你心裏是什麼樣子？這個不同的境界，你若到鬧市裏面的境界去，人在那裏吵架，你看那個境界，你心又是怎樣？心隨境轉，就是這樣意思。「若與掉舉相應，令心騰躍諠動，是名太舉俱行」，就是這樣意思。所以若是有巧便慧你才能避免這件事，有特別的境界使令心裏面…；說我知道不對，但是偏要這樣子，那麼也可以用別的辦法對治。我瞋心特別強用慈悲觀對治，愛心特別強用不淨觀對治；今天也對治、明天也對治，慢慢的這心就調伏了，心若調伏以後你修止觀才容易相應。這個地方就是「樂不寂靜，無厭離心，無巧便慧，太舉俱行如前欲等」，這是把我們不修定的人這些過失的相貌一樣一樣的說出來。

午三、彼能障

不曾修舉，於舉未善，唯一向修。

    這第三科「彼能障」，就是彼這個「掉」，它有這個障的作用。

    「不曾修舉」這話怎麼解釋呢？就是這個修行人，他沒曾經修學對治這個「舉」，就是這個掉動，沒能修學對治的法門來對治這個舉。「於舉未善」，對於心裏面那個掉舉沒能善加修習來對治。「唯一向修」，一直地心裏面去思惟這個掉舉的事情，可以這麼解釋；那麼這就是「彼能障」，那麼就障礙你修學三昧了。

午四、彼緣境

由於種種隨順掉法，親里尋等，動亂其心。

    這第四科「彼緣境」。「由於種種隨順掉法」，由於自己種種的原因，隨順這掉舉的情況。隨順掉舉是什麼呢？親里的尋思、國土的尋思、不死的尋思，不思惟自己一口氣不來就死了，死了到什麼地方去呢？自己沒有把握，這是很危險的事情。所以趕快的要準備資糧，我不要到三惡道去！我要到人間、天上，或者到佛世界去。那麼這樣子，你這麼思惟道心就來了。但是我們不能這麼思惟，「隨順掉法，親里尋等，動亂其心」，越思惟心裏面就亂，那麼這就是「彼緣境」，這個掉舉所緣境，就是緣這個親里這些事情，動亂其心。


Tape 128

瑜伽師地論 > 卷第十一 > Tape 128

辰三、亂相（分二科）　巳一、徵

何等亂相？

    「所緣差別」裏面有徵、有釋。「釋」裏面先「辨相」，分三科；一個「標」、一個「徵」、一個解釋。解釋裏面先解釋「四相」，第一科解釋「四相」，第二科解釋「三十二相」。這個「四相」裏邊第一科是「標列」，第二科「隨釋」，第三科「別廣」。「別廣」裏面分兩科，第一科「舉應遠離相」。「應遠離相」裏面第一科是「沈相」，第二科「掉相」，現在是第三「亂相」，就是修禪定的時候這些過失，也就是這些障礙。這第三個是「亂相」，什麼叫做亂相呢？

巳二、釋（分三科）　午一、彼增上

謂不守根門等四，如前應知，是鈍根性，多求多務、多諸事業，尋思行性。

    「謂不守根門等四，如前應知」，這個「亂」就是散亂，心裏面不能夠寂靜。什麼原因會這樣呢？「謂不守根門等四」，前面講過，就是自己行住坐臥的時候不能守護自己的眼耳鼻舌身意六根，就是隨意地、懈怠地向外攀緣，攀緣這個色聲香味觸法；第一個過失就是「不守根門」所以會引起散亂。第二個就是「食不知量」，飲食的時候不知道多少的量；或者吃得太少，或者吃得太多，也會造成內心的不安。第三就是「初夜後夜不能夠悎悟勤修觀行」，懈怠也是不行。第四個是「不正知住」。由於這四個原因所以會亂，靜坐的時候心裏面亂。

    「是鈍根性」，這個人他不是利根；是個鈍根，根性非常的鈍。「鈍」這個字怎麼講呢？「鈍」就是遲鈍、就是緩慢，可以這麼解釋。就是他修學聖道的條件不夠，他對於修學佛法的事情，像聞思修的這種事情，或者是信進念定慧這一方面，他都不及格，他的心力在聖道上，修止或者修觀的時候「極遲運轉、微劣運轉」。「極遲運轉」，就是特別的緩慢；「微劣運轉」，「微劣」就是小小地有一點活動，不是一個有力量的一個活動，這樣子他當然是不合適了、不相應了。對於修學佛法的事情，他不能夠很快地能有所覺悟、能得聖道，他辦不到這件事，所以叫「是鈍根性」。「多求多務」，但是對於非聖道的事情，世間塵勞的事情，那他可是不同，「多求」，多所貪求，這個也要那個也要；「多務」，他能用很多力量，他能發出了很多力量去做那些事情。「多諸事業」，他能計劃出來很多事情，做這件事、做那件事。「尋思行性」，世間上這些塵勞的事情，他心裏面會有很多計畫，他會想出來很多事，這個人是這樣的，這就叫做「鈍根」。

    這叫做「亂相」。這「亂相」這裏分二科，第一科「徵」，第二科「釋」，這是「彼增上」，彼亂的增上，能幫助你亂，你做這些事情的時候，能令你靜坐的時候心裏面亂，而不能寂靜住，這是一個意思。

午二、彼行相

無巧便慧，無厭離心，不修遠離。

    這是第二科「彼行相」，就是那個亂的行相。前邊說那幾句話是「增上」，就是幫助他亂的力量很強；這個是說亂的行相，亂的相貌。

    「無巧便慧」，他沒有善巧方便的智慧；修靜坐的時候若是心裡面惛沈了，就想辨法把惛沈破除去，叫心裏面不惛沈明靜而住；若心裏面掉舉了，想辨法把掉舉停下來，叫心裏面明靜而住，然後或者修不淨觀、或者修無我觀。但是他沒有這種智慧，心裏面來了惛沈就叫它惛沈，來了掉舉一直地就是掉舉，他不能夠巧便地調轉，他不能，沒有這種智慧。「無厭離心」，來了惛沈也好、來了掉舉也好，他沒有厭離心；這個沒有關係！止觀修不來，沒有關係！就是這樣意思。對世間的塵勞有歡喜心，「沒有關係！」他不厭離這些生死惑業苦的事情。

    「不修遠離」，有這些惑業苦的業障現前的時候，他感覺沒有關係，不厭離，所以也不遠離這些事情。不遠離；說我做不得主嘛！我也想遠離，但是做不得主，所以不修遠離！這經論上佛菩薩有開導，可以修一種對治的法門，就能夠遠離一切雜染的事情，但是不修！他不修！

午三、彼緣境

於勝境界，不樂攀緣，親近憒鬧，方便間缺，不審了知亂不亂相。

    「於勝境界，不樂攀緣」，對於禪定的境界，對於出世間聖人的境界他不歡喜去攀緣、去思惟觀察，不歡喜。「親近憒鬧，方便間缺，不審了知亂不亂相」，對於憒鬧的事情、障礙修道的這一切憒鬧的事情「親近」，他歡喜去接近；說什麼地方風景特別好，那他要去看看，忽然有什麼事情有特別的地方…；總而言之，這些散亂放逸的事情他歡喜。「方便間缺」，能得聖道的這一切的事情他都缺少，沒有這些行動，這些行動不歡喜。「不審了知亂不亂相」，他不能夠認真的知道，這是亂相於聖道有妨礙的，這是不亂相是能修學聖道的，他對這個亂不亂的事情他不去認真的去觀察，他不管，沒有關係。這就叫做「亂」，這個「亂」是這樣意思。

《披尋記》三九一頁：

不審了知亂不亂相者：於心住中若有諸相尋思及隨煩惱令心流散擾動，是名亂相。若住一境，依六種想作意思惟：謂無相想、無分別想、寂靜想、無作用想、無所思慕無躁擾想、離諸煩惱寂滅樂想，名不亂相。如下〈聲聞地〉釋（陵本三十二卷五頁）。

    「不審了知亂不亂相者：於心住中若有諸相尋思及隨煩惱令心流散擾動，是名亂相」，「於心住中」就是在靜坐，令心明靜而住的這種境界裏邊「若有諸相」，你心裏面有這個色聲香味觸的相、有男相女相、或有老病死的相，就是有這些相的擾亂。「尋思」就是欲尋思、恚尋思、害尋思、親屬尋思、國土尋思、不死尋思，各式各樣的尋思。「及隨煩惱」，就是貪欲、瞋恚、散亂各式各樣的這些煩惱。「令心流散擾動」，這個「相」、或者「尋思」、或者「隨煩惱」令這個人的心流動散亂、不安靜，擾動不安靜，「是名亂相」，這叫做亂。這可見有三種：一個相，一個尋思，一個隨煩惱，這三種令他散亂。

    「若住一境」，要是這個修行人他的心安住在所緣境上不亂，「依六種想作意思惟」，他依止六種的觀想去警覺自己去思惟，「謂無相想、無分別想、寂靜想、無作用想、無所思慕無躁擾想、離諸煩惱寂滅樂想」，這叫做「六種想」。

    「無相想」就是靜坐的時候心裏面沒有色聲香味觸的相、沒有男女的相，也不去思惟這些老病死令心雜亂的相，沒有這些相；「無相」、沒有相，心裏面是想但是沒有這些相的想。「無分別想」就是沒有那個尋思的想，沒有欲尋思、恚尋思、害尋思那些尋思，沒有那些尋思想叫「無分別想」。「寂靜想」就是沒有五蓋；貪欲、瞋恚、高慢、疑惑這些想。「無作用想」，因為沒有相想，相的作用就沒有了；這個相令你心裏面散動；這是沒有相的作用。「無所思慕無躁擾想」，沒有那個尋思；欲尋思、恚尋思、害尋思那些尋思，沒有尋思的時候心裏面就不會思慕、也沒有躁擾想。欲尋思、恚尋思、害尋思、親里尋思，就是心裏面思慕；親里尋思，我想我家裏的人，想我的好朋友，那麼就思慕，心裏面躁動擾亂。現在沒有這種尋思，所以就「無所思慕無躁擾想」。「離諸煩惱寂滅樂想」，你沒有隨煩惱，沒有貪欲瞋恚等等這些隨煩惱，心裏沒有這個煩惱，所以心裏面很寂滅，滅除這一切，心裏面很快樂，「寂滅樂想」。「名不亂相」，這就是你靜坐的時候心裏面沒有亂的相貌。「如下〈聲聞地〉釋（陵本三十二卷五頁）。」

辰四、著相（分二科）　巳一、徵

何等著相？

    前面沈、掉、亂這三種相解釋完了，現在是第四種「著相」。分二科，第一科是「徵」。 什麼叫做「著相」呢？「著相」怎麼講呢？底下解釋，分兩科，第一科「彼增上」。

巳二、釋（分二科）　午一、彼增上

謂不守根門等四，如前應知，是鈍根性，是愛行性，多煩惱性。

    「謂不守根門等四」，還是這件事。可見靜坐的人不守根門、食不知量、初夜後夜不勤修悎悟不勤修觀行、不正知住，這都是障礙自己用功的事情。「如前應知」，像前面說了，這應該知道。「是鈍根性」，這個「著相」的人、有著的這個人是個鈍根性。「是愛行性」，那個惛沈是個愚癡的行性，現在這個著「是愛行性」，就是他的愛欲心特別多，愛欲心多。「多煩惱性」，你有愛煩惱就會有很多很多其他的煩惱也隨著都來了。

午二、彼行相

不如理思，不見過患，又於增上無出離見。

    這第二科是「彼行相」，彼那個著相是什麼樣的相貌呢？是「不如理」的思惟，什麼事情他不能有智慧地思惟，總是用情感去思惟事情。「不見過患」，不能夠覺悟五欲是有很多的過患，令你能自害、他害、俱害，現法罪、後法罪、現法後法罪。「又於增上無出離見」，這個「增上」是什麼呢？就是更好的色聲香味觸，就是這個。有「增上生」、有「決定勝」這兩種，這「決定勝」是修出世間道，這個「增上生」就是世間善法。世間善法做什麼呢？就是你將來得到更好的、更殊勝的人間的果報，或者天上的果報。人間的果報也好，天上的果報也好，總而言之就是個欲，對這件事「無出離見」，他沒有出離心，他沒有出離的思想，沒有這種思想。所以叫做「著」，原來這個「著」實在就是愛，就是這樣意思。

《披尋記》三九一頁：

是愛行性等者：於資生具為性耽染深生愛著，由是說言是愛行性。或為貪瞋癡慢尋思隨應現行之所染汙，由是說言多煩惱性。於增上生難使遠離、難使厭患，由是說言又於增上無出離見。

    「是愛行性等者：於資生具為性耽染深生愛著」，人的衣食住是資生具，他就是愛著這個，深深的愛著，「由是說言是愛行性」。「或為貪瞋癡慢尋思隨應現行之所染汙，由是說言多煩惱性」。「於增上生難使遠離，難使厭患」，他也不能遠離，說這樣人要出家就是很難了，「由是說言又於增上無出離見」。

卯二、例應修習相

對治如是應遠離相，隨其所應當知即是應修習相。

    這底下第二科「例應修習相」。前面是說「遠離相」，遠離這四相：一個沈、一個掉、一個亂、一個著，對治這四個是「遠離相」，前面這個五蓋曾經提過，能夠依佛說的各式各樣的法門，或者是不淨觀、或者是緣起觀、或者是光明，各式各樣的法門，能消除去前面的遠離相，這遠離相應該遠離的。「隨其所應當知」，後面也有、前面也有，都說過。「即是應修習相」，這個應修習是應該成就的，把這個清淨的功德成就了，染汙法就遠離了。

丑二、三十二相（分二科）　寅一、標列

復有三十二相。謂自心相、外相、所依相、所行相、作意相、心起相、安住相、自相相、共相相、麤相、靜相、領納相、分別相、俱行相、染汙相、不染汙相、正方便相、邪方便相、光明相、觀察相、賢善定相、止相、舉相、觀相、捨相、入定相、住定相、出定相、增相、減相、方便相、引發相。

    前面這四相是「應遠離相」說完了，這底下又有「三十二相」，分兩科，第一科是「標列」。還有三十二相，這個修行人應該是要注意，什麼三十二相呢？先列出來，「謂自心相、外相、所依相、所行相、作意相、心起相、安住相、自相相、共相相、麤相、靜相、領納相、分別相、俱行相、染汙相、不染汙相、正方便相、邪方便相、光明相、觀察相、賢善定相、止相、舉相、觀相、捨相、入定相、住定相、出定相、增相、減相、方便相、引發相」，一共是三十二相。我倒沒有去數這個數，有三十二相。

寅二、隨釋（分三十一科）　卯一、自心相（分二科）　辰一、徵

云何自心相？

    這以下第二科「隨釋」，隨其次第加以解釋，分三十一科，三十二相分三十一科解釋。第一科是「自心相」，解釋這個「自心相」，分兩科，第一科是「徵」。

    這三十二相列出來以後，這底下解釋，怎麼叫做「自心相」呢？我們自己的心的相貌是什麼樣子呢？誰都有心，但是自己的心的相貌是什麼樣子？未必能明白。

    這底下就加以解釋，第二科解釋，第一科「標取相」，先舉出來自心的相貌。這個「取」在這裏來說就是認識，認識自己心的相貌。

辰二、釋（分二科）　巳一、標取相

謂有苾芻，先為煩惱染汙心故，便於自心極善取相，如是如是心有染汙，或無染汙。由此方便，心處沈等，由此方便，不處沈等。

    「謂有苾芻，先為煩惱染汙心故」，舊的翻譯叫「比丘」，新的翻譯叫「苾芻」，音稍稍有點不同，就是出家人，受了大戒的人。「先為煩惱染汙心故」，以前沒有出家的時候，沒有學習佛法的時候，我的心為煩惱所染汙的緣故，感覺是不對勁，所以出家修行。「便於自心極善取相」，感覺到我的心為煩惱所污染的時候，這件事是有大患的，要趕快地解除去這個染汙，要對治、要消除去這個染汙。那麼怎麼樣辦法呢？「便於自心極善取相」，先決條件就是對於自己的心要「極善取相」，盡其所能地達到極點，要認識自己心的相貌，先要認識。

    「如是如是心有染汙，或無染汙」，這個「如是」指境界說，遇見這樣的境界、遇見這樣的境界，心就有染汙了；遇見了這樣的境界、這樣的情況，就沒有染汙了；就是有染汙和無染汙，這個染汙、無染汙《披尋記》裡解釋很詳細。「由此方便，心處沈等，由此方便，不處沈等」，因為這個比丘是出了家，就學習佛法；學習佛法的時候，他就用，他把所學習的佛法，在日常生活上、在自己行住坐臥上就使用它，使用它來調這一念心，「由此方便，心處沈等」，若是由於有這樣情況的時候，心就會處於沈、掉、亂、著，就處於這個境界裏面，這個心就在這樣的顛倒境界裏面。「由此方便」，這個「方便」就是不用佛法來對治，還是原來的舊家風，這樣的情況心就處於沈、亂、著等的情況裏面。「由此方便，不處沈等」，若是修學佛法，用佛法來調的話，你若肯這樣努力，「方便」就是這樣努力去修行的話，「不處沈等」，我這一念靈明的心就從那個沈、掉、亂、著裏面解脫出來了，就不處於沈掉那四種顛倒裏面了，就清淨了。這就是這個比丘出了家以後，他能這樣子來調心，就是這麼意思，這叫做「自心相」，就是認識自己的心的相貌，常這樣用功。

    這是「標取相」。第二「釋沈等」，解釋沈等。

巳二、釋沈等

言沈等者：謂沈等四，乃至令心礙著之相，或復於彼被染汙心。

    前面這節文有「處沈等、不處沈等」，這「沈等」是什麼呢？「謂沈等四，乃至令心礙著之相」，就是前面說的那個四種，沈、掉、亂、著這四個相。「乃至令心礙著之相」，沈、你若不調它，自己在塵勞裏面的情況，你跳不出去這四個相，一個沈、一個是掉、一個亂、一個著，乃至在色聲香味觸裏面去熏習，就是令你心礙著之相，他是不能夠解脫的，所以是「礙」；他是把你繫縛住了，所以是「著」，「礙著之相」；這個沈就是這樣意思。「或復於彼被染汙心」，或者說這個心被色聲香味觸各種雜染的境界染汙了，這也叫做沈、也就叫做掉、也叫做亂、也叫做著，是這樣子的意思。底下《披尋記》說得詳細。

《披尋記》三九二頁：

云何自心相等者：此中略以二義釋自心相：一、於自心遍知雜染還滅方便善巧相，二、於自心遍知雜染愛樂及過患相。此復云何？謂有貪心、離貪心、有瞋心、離瞋心、有癡心、離癡心、略心、散心、下心、舉心、掉心、不掉心、寂靜心、不寂靜心、定心、不定心、善修心、不善修心、善解脫心、不善解脫心，如是差別，名自心相。若諸苾芻，先為貪等煩惱染汙其心，便於自心極善取相，遍知自心，由有貪性乃至不善解脫，如是如是心有染汙。又知自心從貪等出，安住離貪等中，如是如是心無染汙。又由不守根門，乃至種種廣說為方便故，心處沈等；與此相違，不處沈等。如是一切皆能偏知，數數思擇令心離染，安住無染，是名遍知雜染還滅方便善巧相。或復於彼被染汙心，了知長夜愛樂雜染，雖或暫時從雜染出，然復速疾還入染中。又於彼心了知能為自害、能為他害、能為俱害，乃至廣說為緣生彼所生身心憂苦，是名遍知雜染愛樂及過患相，〈聲聞地〉中廣辯識身便知（陵本五十一卷十三頁），今準彼釋。

    「云何自心相等者，此中略以二義釋自心相」，這一大段文字，《瑜伽師地論》文是用兩種義來解釋「自心相」。第一「於自心遍知雜染還滅方便善巧相」，這是一個意思。「二、於自心遍知雜染愛樂及過患相」，這是一種。因為知道心裏面是雜染愛樂有過患，所以就要有「還滅方便善巧相」，是這麼個意思，這兩個相是有關連的。

    「此復云何？」，這兩個又是怎麼個意思呢？又加以解釋。先解釋「自心遍知雜染、不雜染相」，「謂有貪心、離貪心」，這個心的相貌有這麼兩種，見到可愛的境界就有貪心，或者是遠離了貪心。「有瞋心」，遇見一種境界心裏面憤怒了、或者是不憤怒，「離瞋心」。「有癡心、離癡心」，遇見一種境界不明白道理，不認識它的真實相，為它所蒙蔽有所執著，那麼就是癡心；或者是遠離了癡心。「略心、散心」，這個「略」在這裏邊的意思，是修學佛法、修奢摩他的止，使令這個心集中於所緣境上，遠離一切沈掉，使令心裏面明靜而住，這叫做「略」，這樣意思。「散心」，或者是心裏面不用法來約束，心裏面就散亂。「下心」，就是惛沈睡眠令心下。「舉心」就是心裏面不睡覺、不惛沈的時候，心裏面就是浮動，這叫做「舉心」。「掉心、不掉心」，掉心前面有解釋過，在一個可愛的境界上心裏面浮動、掉心；「不掉心」、遠離了這些掉動的事情，心裏面寂靜住。「寂靜心」心裏沒有煩惱的擾亂叫寂靜心；有煩惱的擾亂就是「不寂靜心」。「定心」，心裏面寂靜了而能進入到初禪、二禪、三禪、四禪，就叫「定心」了；「不定心」沒能得禪，心裏面不定。「善修心，不善修心」，或者是得了禪定用佛法來修行，使令你得大自在，遠離愛見慢的煩惱，使令入住出得大自在，那麼叫「善修心」；你沒能這樣用功，「不善修心」。「善解脫心」，你修四念住能令你這個心從一切煩惱裏面解脫出來，那麼叫做「善解脫心」；「不善解脫心」，你不修四念住，你就不能得解脫。「如是差別，名自心相」，前面這個我數了一下一共是二十個心；如是差別叫做「自心相」。

    「若諸苾芻，先為貪等煩惱染汙其心」，我們用功修行的時候，我這個心「為貪等煩惱染汙其心」，「便於自心極善取相」就認真的來認識自己的心；那就是得要從早晨一起來，到晚間睡覺之前的時候，時時的看自己的心怎麼反應，遇見什麼境界的時候怎麼反應，這還是不容易；時時的來看自己的心相，還是不容易，「便於自己極善取相」。

    「遍知自心」，就是普遍的；在時間上是普遍的，在境界上也是普遍的。說是我們出家人說要修行，第一件事就是這樣修行；開始修行的時候就是這樣，先是一直地看住自己的心在怎麼樣，要做這件事。這樣子「遍知自心」，約境界也是普遍的，約時間也是普遍的，知道自己的心「由有貪性乃至不善解脫」，一共是二十個心，在這個地方就是十個心。「如是如是心有染汙」這就是染汙；二十個心，十個是染汙的、十個是清淨的。「又知自心從貪等出」，我這個時候用佛法來調的時候，我這個心就從貪解脫出來不貪了，有如理作意。「又知自心從貪等出，安住離貪等中，如是如是心無染汙」，前面是說染汙，這是說心不染汙。

    「又由不守根門，乃至種種廣說為方便故，心處沈等」，又由自己放縱自己不守根門、食不知量、初夜後夜不勤修止觀、不勤修觀行、不正知住，所以為方便故，心就處於沈、掉、亂、著，處在這裏頭。「與此相違，就不處沈等，如是一切皆能遍知」，像前面說的，就都完全能夠明白。「數數思擇，令心離染，安住無染」，因此這個比丘他能夠修四念住、或者修九心住；修九心住就是修禪定，修四念住就是修觀了，出世間的聖道。由於你這樣子修行的關係，「數數思擇」，不能夠完全是修止，而還要修思擇的觀，「令心離染」，就遠離了污染了，安住在無染的清淨的境界裏面；就是用止觀的方法令心清淨無染。「是名遍知雜染還滅方便善巧相」，這個是這樣意思，「是名遍知雜染還滅方便善巧相」。

    「或復於彼被染汙心，了知長夜愛樂雜染，雖或暫時從雜染出」，暫時地從染汙的境界裏面解脫出來。「然復速疾還入染中」，若是你的正念沒有力量，那又很快地又回到染汙裏面去了。「又於彼心了知能為自害、能為他害」，這是知道過患；我心在貪瞋癡裏面，在這麼個放逸的境界裏面，有什麼不對呢？有什麼不好呢？這裏說了：「又於彼心」了知道能為自己傷害，能傷害自己；現在犯了錯誤過了，法律會制裁你，那個律師來控告你，將來可能是到三惡道去，所以「能為自害」。「能為他害」，不但自己害自己，還把別人也連累了、也害了別人。「能為俱害」，自己和他人都受到傷害。「乃至廣說，為緣生彼所生身心憂苦」，這心不清淨的因緣能引起很多的問題，什麼呢？「彼所生身心憂苦」，心裏面憂愁身也會痛苦。「是名遍知雜染愛樂及過患相，〈聲聞地〉中廣辨識身便知（陵本五十一卷十三頁），今準彼釋」，這裏按照那裏的解釋。

    這一段是「自心相」，這第一個；什麼叫做「自心相」？就是這樣的，這是第一科。第二科是「外相」，分兩科，第一科是「問」。

卯二、外相（分二科）　辰一、徵

云何外相？

    怎麼叫做「外相」呢？

辰二、釋（分三科）　巳一、標取相

謂即於彼被染汙心，了知自心被染汙已，便取外相。

    「謂即於彼被染汙心，了知自心被染汙已」，就是那個修行人他是有智慧，他即於彼自己被染汙的那個心，「了知」，他就知道了這是染汙、這是不染汙，他知道這個事了。「了知自心被染汙巳」，「便取外相」，他就要取一個外的相過來，取外面的相。

    這是「標取相」。底下第二科「列種類」。

巳二、列種類

謂光明相、或淨妙相或復餘相。

    什麼叫做「外相」呢？「謂光明相」；不是只有一個光明相，還有「淨妙相」；「或復餘相」，還有其他的相，這是分三個種類。這是「列種類」，底下第三科「釋所為」。

巳三、釋所為

為欲除遣諸煩惱故，或令彼惑不現行故。

    我取外相幹什麼呢？「為欲除遣諸煩惱故」，我取光明相也好、取淨妙相也好、取復餘相也好，為了破除我的煩惱，使令我心裏面不要惛沈、不要掉、也不要亂、也不要著，從這個染汙的境界裡面解脫出來，目的是這樣意思。「為欲除遣諸煩惱故，或令彼惑不現行故」，我的目的是使令我心裏面的不清淨的境界不現行、不活動。

《披尋記》三九三頁：

謂光明相等者：日月等明，名光明相。隨念佛等，名淨妙相。由是思惟，對治沈相掉亂著。三、復取餘相，以為對治，隨應當知。若諸煩惱生已能斷，是名除遣。未生不生，名不現行。

    「謂光明相等者：日月等明，名光明相」。「隨念佛等，名淨妙相」，「淨妙相」是什麼意思呢？「念佛」，念佛的「念」也包括持名念佛，但是主要是觀想念佛，觀佛的光明相好、觀想佛的無量功德，這樣子叫做「淨妙相」。「由是思惟，對治沈相掉亂著」，用這樣思惟光明相；日月光明也好、思惟佛相也好，由這樣的思惟，就對治自己內心的惛沈的相、掉舉的相、或者散亂的相、或者執著的相；這個取外相，原來是這樣意思。「復取餘相」，這個三、復取餘相「以為對治」、對治自己的煩惱，隨其所應當知，那就是五停心觀了；多貪眾生不淨觀、多瞋眾生慈悲觀…那就是這個，「隨應當知」。

    「若諸煩惱生已能斷，是名除遣」，不放縱自己的煩惱，知道自己心裏有煩惱，立刻能夠把它斷，叫它不要繼續下去。未生的還不生，「名不現行」。這個煩惱有兩種，一個是未生的叫它不生，叫不現行；已經生的叫它斷，這地方這樣講法。「欲除遣諸煩惱」，這是已生的煩惱；「或令彼惑不現行故」這是第二個意思，沒生的不生，已生的滅掉；希望是這樣子，所以取外相，是這樣意思。

卯三、所依相

云何所依相？謂分別體相，即是一切自身所攝五蘊，並種子相。

    這是第三科，這個「所依相」怎麼講呢？「謂分別體相，即是一切自身所攝五蘊，並種子相」。「謂分別體相」、所依相。「分別體」，分別的當體就是心、心相，這即是「一切自身所攝」，這個生命體所攝；所攝的當然就是五蘊，色受想行識，再加上它的種子，這就叫做「所依相」。

《披尋記》三九三頁：

云何所依相等者：此所依相，謂靜慮中所緣差別，由是說言分別體相。即以自身所攝五蘊，並種子相，或為俱有依，或為等無間依，或為種子依，為所思惟故。

    「云何所依相等者：此所依相，謂靜慮中所緣差別」，在修靜慮的時候所緣的差別相。「由是說言分別體相」，若是各式各樣的所緣境，當然都是心所變現的，所以叫做「分別體相」；所緣的差別相是能緣的分別心所變現的，所以叫做「分別體相」。「即以自身所攝的五蘊，並種子相，或為俱有依，或為等無間依，或為種子依，為所思惟故」，這樣意思；當然色受想行識這個色相，「色」這是「俱有依」，眼根、耳根、鼻根、舌根、身根是「俱有依」。「或為等無間依」，眼耳鼻舌身意這六個識，前一剎那識就是後一剎那識的等無間依。這個受想行是心所，識是心王；心所一樣也是有這些事情，有俱有依，也有等無間依，還有種子依，都是由種子而現行的，那麼這叫做「所依相」，這個分別體相的所依相，這樣意思。

卯四、所行相

云何所行相？謂所思惟彼彼境界，色乃至法，分別體相。

    第四科「所行相」。「云何所行相」呢？「謂所思惟彼彼境界，色乃至法，分別體相」。「所行相」，謂所思惟的「彼彼境界」，「彼彼境界」就是色聲香味觸法，各式各樣的境界、「彼彼境界」。「分別體相」，也就是心所變現的相。所行相；能行就是心、就是識，而所行相又是識所變現的，所以叫做分別體相。

卯五、作意相（分二科）　辰一、徵

云何作意相？

    這第五科。一共三十一科，這是第五科，叫「作意相」。分兩科，第一科是「徵」，怎麼叫做「作意相」呢？第二科解釋。

辰二、釋（分二科）　巳一、標相

謂有能生作意故，於彼彼境界所生識生，作是思惟：今我此心，由作意故，於境界轉，非無作意。

    先標出來再解釋，第一科標出來這個相。「謂有能生作意故」，要先有作意心所，由作意心所警覺應起的心，心才能夠生起，所以作意叫做「能生」，「謂有能生作意故」。「於彼彼境界所生識生」，在各式各樣所緣的境界上，才有「所生識」現起來，不管是眼識、耳識、鼻識、舌識、身識、意識都是這樣子。這個識由作意才現起，所以我們就能控制我們所生起的念頭；怎麼控制呢？你用如理作意心就清淨，你若不如理作意心就染汙；心的生起要靠如理作意，要靠作意心所；而作意有如理、有不如理的分別，所以我們凡夫這個心雖然是不清淨但是能令它清淨，這個道理就是這樣子，這樣意思。

    「作是思惟，今我此心，由作意故」，心裏面這樣想：我現在這一念心是「由作意故，於境界轉，非無作意」，不是沒有作意心所，而心能於境界轉的，這樣意思。

    這是「標相」。第二科「釋名」。

巳二、釋名

此所思惟，名作意相。

    你能作這麼樣想：我這個心是由作意而生起的，才能在種種境界上思惟，非是無作意，這就叫做「作意相」，這是釋名。

    現在第六科「心起相」，分兩科，第一科「徵」。

卯六、心起相（分二科）　辰一、徵

云何心起相？

    說我的內心原來是沒有的，現在有了、現在生起來；這個生起相是怎麼回事情呢？

    這是問。底下解釋，分兩科，第一科是「標相」。

辰二、釋（分二科）　巳一、標相（分二科）　午一、指前說

謂即次前所說，是一相。

    這個心的生起相，就是前面所說那個「作意」，那就是生起相，這是其中的一個。

午二、釋第二

第二相者，謂心緣行、緣名色相。

    這又是一個意思。第一科是「指前說」，就是「即次前所說，是一相」，這是「指前說」。第二科解釋第二相。「第二相者」，心的生起相，第一相是作意，第二相是什麼呢？「謂心緣行」，我們心的生起，以「行」為緣而生起，所做「心緣行」。這個「行」是什麼呢？就是我們心裏面或者是作罪行、或者是作福行、或者作不動行，福行、罪行、不動行，這是世間行；我們若修四念處就是出世間行。我們這樣子做了以後，這個行就熏習了我們的微細的阿賴耶識、熏習了。熏習成了種子以後，我們的心就依那個種子而現行；你熏了好的種子就生好的心、心所法，就生起來清淨的心所法；你若熏習了染汙的種子，那麼就生起染汙的心、心所法。所以這個心的生起相，就是以種子為生起相，這裏是這樣意思，以種子為生起相，「謂心緣行」，這樣意思。

    「緣名色相」，還有一個「緣名色相」。前面說「識緣名色，名色緣識」；「緣名色相」呢？這第八識它是由業力生起，但是也要有名色作依止，不然阿賴耶識也不能存在，若是把我們的生命體破壞了，這阿賴耶識就走了，所以阿賴耶識它能生起也有名色作它的依止。「名色」是什麼？就是色受想行識。而色受想行識能生起，又靠阿賴耶識，就是互相依賴的，這樣意思。所以這個「生起相」有這麼多的事情。

    「心緣行」這個意思是說種子，種子是各式各樣心、心所法生起的一個動力，沒有這個不能生起，沒有作意也不能生起，這是兩個。第三個「名色相」，這個名色是指現行的、不是指種子；現行的色受想行識現行了，然後阿賴耶識才能在這裏依住，這還是個原因。阿賴耶識這樣子，其他的諸識也是；阿賴耶識若不生起其他諸識也不能生起，互相依賴的意思。也要靠種子，也要靠作意心所。這是第二科，就第二個原因。

巳二、釋名

此所思惟，名心起相。

    這是第二科。第一科是「標相」，標相裏面分兩科；一個是「指前說」、一個「釋第二」。現在第二科是「釋名」。「此所思惟，名心起相」，前面說的這個思惟，這就是心的生起相；你這麼思惟，心的生起一個是靠作意生起，一個是靠種子生起，還要靠名色才能生起，那麼有這麼三個生起相。

卯七、安住相（分四科）　辰一、徵

云何安住相？

    這是第七科「安住相」，分四科，第一科是「徵」。怎麼叫做「安住相」呢？

    第一科是「徵」，第二科是「標」。

辰二、標

謂四識住。

    這「四識住」叫做「安住相」。這是「標」，底下是「指」，指出來。

辰三、指

即識隨色住等，如經廣說。

    就是我們的識隨著「色住等」，色受想行這四個是我們的識的依止處，我們的識依色而住、依受、想、行而住。我們這個心依止根和境一和合的時候就有受，那個受那個地方；或者受苦、或者受樂、或者受非苦非樂，心就是在那裏就是「受」。想，我們心裏面想天上的事情、或者想人間的事情、過去的事情、現在事情、未來的事情，去想各式各樣的境界的時候，心就在那裏，那就是你的心。說我心裏面有目的，要做什麼什麼事情，你心也就在那裏，所以叫做「四識住」。當然這個「住」也有愛著的意思。「如經廣說」，在經上《阿含經》上說得很多，還有其他經也說。

辰四、釋

此所思惟，名安住相。

    你能這樣子想，叫「安住相」。

《披尋記》三九四頁：

云何安住相等者：受、想、行、識，名四識住。如經言：有四依取，以為所緣，令識安住，謂識隨色住，緣色為境。廣說如經。〈決擇分〉中別釋其相（陵本五十四卷一頁）。

    「受想行識」叫做四識住。「如經言：有四依取，以為所緣」，四個依取也就是色、受、想、行，是識所依取的，是識的依止處，也是識的愛者處，所以叫做「取」、「以為所緣」。「令識安住，謂識隨色住，緣色為境。廣說如經。〈決擇分〉中別釋其相（陵本五十四卷一頁）。」

卯八、自相相（分三科）　辰一、徵

云何自相相？

辰二、列

謂自類自相，或各別自相。

    「自相」的相所以叫「自相相」，究竟是什麼呢？「云何自相相？」是問，底下「謂自類自相」是「列」，列出來。

    「自類自相」；比如說色和受來對比，這個色裏面有青黃赤白、長短方圓各式各樣的都是色法。那麼色若對受來說，青黃赤白都叫做自類；我們是一類，我們是色法這一類；受就是另一類了。色裏面雖然是有很多的色；對受來說，大家都是一類，所以叫「自類」。「自類」而它有自己的相貌，色有變礙為義，變礙就是它的自相。「或各別自相」，色有很多種色，你做人的色是這樣，天又是一樣，欲界天、色界天又是不同，或者三惡道也是不同，凡夫的世界，或者佛的世界，眾生與眾生也是各式各樣的，各別的自相，那麼受想行識也是一樣，也是有各別的自相。

辰三、釋

此所思惟，名自相相。

    這是第三科解釋。你能這樣思惟我們的色受想行識，那就叫做「自相相」。

卯九、共相相（分三科）　辰一、徵

云何共相相？

    共相的相貌。

辰二、列

謂諸行共相，或有漏共相，或一切法共相。

    「共相」是第九科，分三科，第一釋是「徵」。「云何共相相」這一句就是「徵」。第二科「列」。第三科是「釋」。

    「謂諸行共相」，這個「行」就是一切有為法、有變動、有時間性的，從此至彼、或者由前至後、由古至今；在時間上有所變動、在空間上也有變動，那麼都叫做「行」。諸行的「共相」、共有的相貌，這也是個相。共有的相貌，這一切有為法，都是苦、都是苦惱，諸行是苦。「或有漏共相」就是苦，是凡有煩惱，這有為法裏面有煩惱的都是苦，苦是它的共相。無常也是一切法的共相，也是一切有漏法、有為法的共相。「或一切法共相」，有為法、無為法，共在一起都是無我的，無我就是一切法的共相；空、無相、寂滅都是一切法的共相。

辰三、釋

此所思惟，名共相相。

    這第三科是解釋。你能思惟一切有漏法的共相，思惟一切法的共相，那麼這叫做「共相相」。

《披尋記》三九四頁：

云何共相相等者：無常是諸行共相，苦是有漏共相，空、無我是一切法共相，如思所成地說（陵本十六卷二頁）。

    「云何共相相等者：無常是諸行的共相，苦是有漏法的共相，空、無我是一切法的共相，如〈思所成地〉說」。這個「共相」還有這樣的不同；這個「無常相」只能在有為法上說，這個「苦相」只能在有漏的有為法裏面說；若是無漏的有為法是沒有苦的了。但是無我相和空相是遍於一切有漏法、有為法、無為法，都是空無我相，這地方有為、無為；有漏、無漏還是有差別的。

卯十、麤相

云何麤相？謂所觀下地一切麤相。

    這是第十相，是「麤相」。「謂所觀下地一切麤相」，就是欲界，觀察欲界它的一切的境界，不管是依報和正報都是很粗鄙的、不莊嚴，都是苦惱相。

卯十一、靜相

云何靜相？謂所行上地一切靜相。

    這是第十一科「靜相」。「謂所行上地」，「謂」修學梵行的人，他到了色界、無色界以上去，那就都是淨相，那是微妙莊嚴的地方，

《披尋記》三九四頁：

云何麤相及靜相等者：有過患義，是麤性義。若彼彼地中過患增多，即由如是過患增多性故，名為麤性。若彼彼地中過患減少，即由如是過患減少性故，名為靜性。如下聲聞地說（陵本二十七卷十七頁）。如欲界對初靜慮，欲界為麤，初靜慮為靜。如是乃至無所有處對非想非非處，無所有處為麤，非想非非想處為靜。是名所觀下地一切麤相，及與所行上地一切靜相。

    「云何麤相及靜相等者：有過患義，是麤性義」，麤性是有過患的意思，這個老病死這些過患。「若彼彼地中過患增多，即由如是過患增多性故，名為麤性」，五趣雜居地都有這種問題，過患增多、名為麤性。「若彼彼地中過患減少，即由如是過患減少性故，名為靜性」，我們欲界有很多的苦惱，若是色界天這苦惱就減少了，過患性減少了就名為靜性，他們不老不病，也沒有這麼多的煩惱，但是也有死亡，所以他們的過患減少了一點，就名為靜性。

    「如欲界對初靜慮」來說，欲界為麤；初靜慮就是靜。「如是乃至無所有處對非想非非處」，無所有處為麤，非想非非想處就是靜。「是名所觀下地一切麤相，及與所行上地一切靜相」，是這樣解釋。

    我們現在讀這一段文，很明顯地，我們知道佛在世時候的比丘，正法住世的時候這個出家人怎麼修行。我們現在佛教徒的修行，唸唸大悲咒，把大悲咒唸一唸，《阿彌陀經》唸一唸，唸咒唸經唸佛只是在文字上，唸聲音、唸文句，這樣「唸」。現在這個《瑜伽師地論》上說修行的開始要認識自己的心，認識自己的心要「遍知」，在時間上前一剎那、後一剎那、前一分鐘、前一小時、後一小時，這個心是怎麼樣的情況。我在高山流水、鳥語花香的境界，心是怎麼樣？我在塵勞的世界、憒鬧的境界上，這心是怎麼樣？就是要認識自己的心相，然後加以調適、調轉，轉染為淨。修行人是這樣子修行的。調適的方法就是止和觀，就是四念處，就是五停心開始然後修四念處，是這樣子修行的。不是我們只是唸唸文句，把《金剛經》：「如是我聞，一時佛在舍衛國…」，唸唸文句就算了；不是！他是要用裏面的義來調心的，使令心清淨無染，是這麼修行的。這樣修行就把心裏面這些污染都清除了，使令心裏面是清淨光明的，是這樣意思。

    當然我們現在的佛教徒，也是會有人注意內心的境界，不可以染汙，也是有，也不能說沒有。但是我們向別人開示的時候，我們都說什麼？只是就說這些。這佛教徒一直地來照顧自己的念頭，叫它清淨無染，不只是表面上的事情，就是心要清淨。


Tape 129

瑜伽師地論 > 卷第十一 > Tape 129

卯十二、領納相

云何領納相？謂隨憶念過去曾經諸行之相。

    這一大段一共是分三十一科，現在是第十二科「領納相」。這個大科是「所緣差別」，這是修禪定的時候所緣境的不同。

    「云何領納相？」怎麼叫做領納相？「謂隨憶念過去曾經諸行之相」，這是說這個修行人他內心裏面隨那個時候的因緣，憶念過去曾經經過的「諸行之相」，「行」就是有為法名之為「行」，就是經過事情的相貌在心裏面現出來。這個「領納」，過去諸行是所領納的，能領納的當然是這個人的心；這個心它在憶念的時候，過去諸行才顯現出來的，若不念它是不現出來的，這是叫做「領納相」。

卯十三、分別相

云何分別相？謂思未來諸行之相。

    「云何分別相？」這是第十三。「謂思未來諸行之相」，這是說這個修行人他在靜坐的時候，心裏面在思惟將來的事情；將來的事情在現在來說是沒有的，但是由心的思惟也就會現出來，那就叫做「分別相」。

卯十四、俱行相

云何俱行相？謂分別現在諸行之相。

    這個「俱行相」是說什麼呢？是「分別現在」，這件事在現在、不是過去、也不是未來，現在的有為法的相貌。這個有為法的相貌和能分別的心是同時存在的，所以叫做「俱」；過去的在現在來說也是不存在，未來的在現在來說也是不存在，所以那不是「俱」。曾經經過的事情，心裡面再憶念會再現出來，這件事當然我們不修行的人也有這種事情。這個「分別相」、我們也有這樣的事情，但是在修行人有多少不同。如果這個人修行的禪定深了，他思惟未來的行相，有可能是符合事實的，未來是有這種事情，他心裏面會分別；若是修行的功夫沒有那麼高，那思惟未來諸行只是這麼妄想，未必符合事實，這是有這樣的不同。

卯十五、染汙相及不染汙相（分三科）　辰一、別辨相（分二科）　巳一、舉染汙相

云何染汙相？謂於有貪心、思惟有貪心相；乃至於不善解脫心、思惟不善解脫心相。

    這是第十五科，十五科裏邊有「染汙相及不染汙相」，這兩個相合在一科裏面說。分三段，第一科是「別辨相」，「別辨相」裏面分兩科，第一科是「舉染汙相」。

    「云何染汙相？」怎麼叫做染汙呢？「謂於有貪心、思惟有貪心相」，這是說這個修行人，他還沒能夠斷這個貪心，他心裏面還是有貪心的，所以有貪欲的活動的，是有貪心，那麼就是心裏面有貪的種子，他有因緣引發出來，那麼就是有貪心。「思惟有貪心相」，這個所貪的境界顯現出來的時候，他思惟這個所緣境的時候貪愛心就現出來，所以叫做思惟有貪心的相貌，這就是染汙心。貪是個染汙，若沒有貪就清淨了。

    「乃至於不善解脫心」，這中間就是「有瞋心、思惟有瞋心相；有愚癡心、思惟有愚癡相……乃至於不善解脫心」，一共二十個心，那麼第十九就是「於不善解脫心」，還沒有能夠解脫一切煩惱的心，「思惟不善解脫心於」，這個心沒有解脫，而心會思惟這個不解脫的相貌，那麼叫做思惟不善解脫的心相。

巳二、例不染汙相

云何不染汙相？謂於此相違，當知即是不染汙相。

    這底下是第二科。前面是「舉染汙相」，這第二科「例不染汙相」。怎麼叫做不染汙的心相呢？「謂於此相違」，就是與這個染汙是相違的，就是「謂於無貪心、思惟無貪心相；無瞋心、思惟無瞋心相…乃至於善解脫心、思惟善解脫心相」，那麼這就叫做「當知即是不染汙相」，就是沒有煩惱染汙其心，其心就是清淨了。這個心的本身，也不是染汙、也是不染汙，是無記的，它與染汙心在一起活動就名為染汙，與清淨心在一起活動就名為清淨；這個心本身是無記的，是這樣意思。

辰二、出所觀

此中已出離於斷不修方便者，觀有貪等；修方便者，觀略下等。

    這底下第二「出所觀」。第一科是「別辨相」，就是別別地辨別染汙相、不染汙相，這是一科。第二科「出所觀」，是標出來、就是提出來這所觀察的行相。

    「此中已出離於斷不修方便者」，「此中」就是這個染汙相、不染汙相這裏邊，是「已出離」，就是已經發出離心的人，這個人他不願意做生死凡夫了，他有堅定地、高尚地意願想要做聖人，他有這樣的意願，已經出離了。發了這樣的心，「於斷不修方便者」，他應該努力修學戒定慧、斷煩惱才對；但這個人發心是發心了，對於斷煩惱這件事他不修方便，不實際上採取行動修四念處，不採取行動修止觀，那叫做方便；或者止觀，或者三十七道品，這些都是方便，他不修。不修呢，「觀有貪等」，他若是注意自己的心相的時候，他心裏面還是有煩惱；你發了出離心，只是發而已，你的煩惱還是在的。那個房子裏有垃圾，你若不掃它就是在那裏，它不會自動消失的；你若不修行，心裏的煩惱還是在那裏，觀察還是有貪瞋癡等煩惱。

    「修方便者，觀略下等」，如果發了出離心，他就發心修行、修止觀、修四念處、修八正道、修六波羅蜜，那麼他就觀察這個心有略、有散、有下、有舉有這些不同的相貌。前面那個二十心裏面有「略」，「略」就是修止的時候這個心與所緣不生分別叫做略。「下」就是惛沈，就是他開始修行的時候，心裏面有的時候是止，有的時候是觀，有的時候是惛沈，有的時候是掉舉，就是還有這些事情。但是成功了的時候，煩惱種子都斷掉了，那麼就是沒有貪心了，沒有煩惱了就清淨了。

辰三、釋染淨（分二科）　巳一、染汙心（分二科）　午一、舉有貪心

有貪心者：謂貪相應心，或復隨逐彼品麤重。

    前面第一科是「別辨相」，第二科「出所觀」，現在第三科「釋染淨」，解釋染和淨。分兩科，第一科是「染汙心」分兩科，第一科「舉有貪心」。

    「有貪心者，謂貪相應心」，就是有貪愛的境界就有能貪愛的心，這個能貪愛的煩惱與心在一起活動，那叫做「貪相應心」，這叫做「有貪心」。「或復隨逐彼品麤重」，這個「貪相應心」是貪現行了，「彼品麤重」是沒有現行的種子；或者說表面上他的心沒有貪，但是還有彼品、彼類，彼貪一類的種子「隨逐其心」沒有捨離，那也叫做有貪心。這樣講，說是表面上沒有貪心還不是靠得住，不能說決定就是清淨；若有種子，還是不清淨。所有這有貪心有兩個意思，一個是貪相應心，一個是沒有相應但是還有種子存在隨逐不捨，所以叫做「彼品麤重」。

午二、例餘一切

如是由纏及隨眠故，一切染汙心，如應當知。

    這第一科是「舉有貪心」，現在第二科「例餘一切」。「如是由纏及隨眠故」，前面說有貪心；「如是」、這樣子，由於你有煩惱的現行叫「纏」，還有煩惱的種子叫「隨眠」，由纏及隨眠的關係，「一切染汙心」，就是有沒有煩惱活動都是染汙、不清淨的，隨其所應，應該明白是這樣子。這件事當然是要學習過佛法的人，而這樣子觀察自己的時候才明白這件事。如果不大明白的人：我心沒有貪心、我就是清淨，我就是聖人了啊！那就變成增上慢了。所以現在這裏面說你要注意，「如應當知」你要注意這個事情。

巳二、不染汙心

以能對治纏及隨眠故，成不染汙。

    這是第二科「不染汙心」。前面說的是染汙，這底下說不染汙。「以能對治」，因為這個人發了出離心之後，他能夠修四念處，由佛法來對治、來消滅這個煩惱纏和煩惱的隨眠。心裏面有正憶念：觀身不淨、觀受是苦、觀心無常、觀法無我。觀身不淨能降伏煩惱的活動，還不能夠斷煩惱的種子。要深入的觀察心是無常的、諸行無常、諸法無我，才能斷煩惱的種子。所以「以能對治纏及隨眠故，成不染汙」就清淨了，能斷煩惱種子。所以非佛教徒也能得四禪八定，也沒有欲界的煩惱了，但是不能斷隨眠，那還是不清淨，是這樣意思。

《披尋記》三九五頁：

此中已出離於斷不修方便等者：依世間道，已得離欲，名已出離。於斷惛掉，未能勤修應時加行，是名於斷不修方便。與是相違名修方便。云何名為應時加行？謂於時時間修習止相，於時時間修習觀相，於時時間修習舉相，於時時間修習捨相，如下〈聲聞地〉說（陵本三十一卷八頁）。不修方便者：觀心有貪離貪，有瞋離瞋，有癡離癡，染汙不染汙相。修方便者：觀心略、散、下、舉、乃至廣說，善解脫、不善解脫，染汙、不染汙相。如是染汙、不染汙別，隨應當知。

    「此中已出離於斷不修方便等者：依世間道，已得離欲」，依世間的修行方法，能夠離世間的欲，「名已出離」，我剛才不是這麼講的。這個是《披尋記》的作者這麼解釋，這叫做已出離，就是出離欲了，但是不是用佛法的方法離欲的。「於斷惛掉，未能勤修」，這件事他不勤修；就是「未能勤修應時加行，是名於斷不修方便」，這樣講。「與是相違」名叫做「修方便」。

    「云何名為應時加行」呢？「謂於時時間修習止相」，就是這個修行人靜坐的時候，「時時間」那個時候、那個時候，那麼就修習止；說我心裏面掉舉了、散亂了，我就修習止把掉舉、把散亂停下來；過一會兒我又掉舉了、又散亂了，再修止相，所以「時時間修習止相」。「於時時間修習觀相」，這個時候我心裏面惛沈了、沈沒了，那麼我就修觀，心裏面去如理作意，或者是觀察無常、或者觀法無我、觀一切法空、無相，這樣子時時修習觀相。「於時時間修舉相」，這個修習舉相，沈沒的時候就可以修習舉。這個舉相，前面解釋或觀佛相、觀佛的光明、修光明像，那麼心就不沈沒，不沈沒就生歡喜；或者修舉相，修佛隨念、法隨念、僧隨念，佛、法、僧、戒、捨、天，修六隨念；或者自己有什麼殊勝的功德，心裏這樣一觀念的時候生歡喜心，這個沈沒就沒有了，那就叫做舉相。什麼時候應該修止，什麼時候應該修觀，什麼時候應該修舉，你就那個時候應該修止，修觀，修舉。

    「於時時間修習捨相」，什麼叫做捨呢？說我這個時候止得很相應，心裏面不惛沈、也不散亂，明靜而住，那時候應該修捨相；已經相應了，你不要再去動它，不要再去修止、再修舉就不對了，要捨。我這時候修觀，觀一切法空、無我、無我所，修得很相應，就這樣修就好了。就是正好的時候你就不要再動，那麼叫做「捨」、「修習捨相」。止、觀、舉、捨，修止觀的人，這是很重要的，要用這些方法來調，來調自己。「如下〈聲聞地〉說（陵本三十一卷八頁）」。

    「不修方便者：觀心有貪離貪，有瞋離瞋，有癡離癡，染汙不染汙相」，你沒有修方便，那麼人就是這樣子，有的時候貪、有的時候不貪，有的時候瞋、有的時候不瞋，就是這樣子。「修方便者：觀心略、散、下、舉、乃至廣說，善解脫、不善解脫，染汙、不染汙相。如是染汙、不染汙別，隨應當知」，你若修行的時候心就起變化，有這樣事情。這是把這段文解釋完了。

卯十六、正方便相

云何正方便相？謂所思惟白淨品因緣相相。

    這是第十六「正方便相」。這個「正方便相」，或者說這個「正」是什麼呢？「正」就是無我，「正」就是涅槃，就是隨順進入涅槃的修行方法就是正方便相，就是合理的方便相，合理的修行方法。是什麼呢？「謂所思惟白淨品」，沒有染汙的清淨善法，這一類的因緣相的相貌。

《披尋記》三九五頁：

云何正方便相等者：謂若思惟如是如是守根門住，乃至正知住故，如是心不染汙，名所思惟白淨品因緣相相。

    「云何正方便相等者，謂若思惟如是如是守根門住」，就是我的眼耳鼻舌身意，我常守護它，這些染汙的東西不要進來。「乃至正知住」，乃至食要知量、初夜後夜要不能睡眠、要修習止觀要修行，乃至一切時正知住故，這就叫做白淨品因緣相的相貌。「如是如是心不染汙，名所思惟白淨品因緣相相」，什麼叫做正方便相？就是這個。

卯十七、邪方便相（分三科）　辰一、徵

云何邪方便相？

    就是不合道理的、增長貪瞋癡的這一切事情的相貌。

辰二、標

謂所思惟染汙品因緣相相。

    這是第十七科「邪方便相」；第一科是「徵」、第二科是「標」、第三科是「釋」。這底下就是「釋」。

辰三、釋

即是思惟如是如是不守根門住故，乃至不正知住故，如是如是心被染相。

    「即是思惟如是如是不守根門住故」，這個「如是」就是色聲香味觸法的境界；色是一個境界，各式各樣的色就是「如是如是」，各式各樣的音聲也是「如是如是」，色聲香味觸法這些境界。「不守根門住」，不守護自己的六根。「乃至不正知住故」，那麼這就是「如是如是心被染相」，心就被染汙了。

    這就叫做「邪方便相」，也就是一般的不修行人的相貌。

卯十八、光明相（分二科）　辰一、徵

云何光明相？

    這是第十八科「光明相」分兩科，第一科是「徵」。怎麼叫做「光明相」呢？ 底下第二科解釋分兩科，第一科「明善取」又分兩科，第一科「舉二種」，舉出來兩種。

辰二、釋（分二科）　巳一、明善取（分二科）　午一、舉二種

謂如有一，於暗對治或法光明，殷勤懇到善取其相，極善思惟。

    什麼叫做「光明相」？這底下舉出來兩種。就是「於暗對治」對這個黑暗的對治；這個暗是外邊的暗，就是夜間有暗、或者白天在洞裏邊也是有暗，那麼這就需要太陽的光明、月亮的光明、或者燈的光明、或者其他火的光明，就能對治這些黑暗相。

    「或法光明」，這個就是聞思修，對於佛法有聞思修的學習，你就有了佛法的光明，就是智慧，這個是能對治心裏面的黑暗。那麼對治心裏的黑暗這件事「殷勤懇到」，這不是短時期就可以成功的，你要精進「殷勤」、就是一次又一次要這樣去修行的；「懇到」而且要特別的誠貌，不是馬馬虎虎可以行的。

    「善取其相，極善思惟」，比如修這個觀諸法無我，這個「無我」要「善取其相」，你要取到這個「無我」的相；修無常觀也是，修諸法空也是，不管你在佛法裏面的這些法門，要「善取其相」。你馬馬虎虎的，說修無我觀，什麼叫做「無我」還不懂，你就是沒有善取其相，那樣修無我觀是不可能的事情。所以善取其相以後，而「極善思惟」，在禪定裏面要極善的思惟，要深刻的認真的去思惟這個無我義，那麼這就叫做「法光明」。這樣的法光明也能破除去一切的黑暗，破除去肉眼所見的黑暗也是能破，那麼就能夠成功了，就能破除煩惱。

    這是解釋「光明相」，分兩科，第一科「徵」，第二科解釋。解釋分兩科，第一科「明善取」；午一、「舉二種」，午二、「例於上」。

午二、例於上

如於下方，於上亦爾。

    這一段文在字面上解釋，「下方」就是欲界，「上方」就是色界、無色界。這佛教徒不管在哪裏，都是要這樣用功修行。但是在我們欲界有外面的黑暗；若是天上就沒有了，天上它本身有光明。

巳二、結建立

如是一切治暗相故，建立此相。

    「如是一切治暗相故」，像前面說的；這是巳二「結建立」。這一些對治黑暗的相，有日月燈光的光明治暗，有法光明的治暗相。「建立此相」，要對治內心的黑暗，那要建立法光明的相。

卯十九、觀察相（分二科）　辰一、徵

云何觀察相？

    這是第十九「觀察相」分兩科，第一科是「徵」。怎麼叫做「觀察相」呢？

    這是問。底下第二科解釋分三科，第一科「略標」，略標這個「觀察相」。

辰二、釋（分三科）　巳一、略標

謂有苾芻，殷勤懇到善取其相、而觀察之。

    「謂有苾芻」，這是說有出了家的，那麼出家到了非家，這樣的比丘。「殷勤懇到，善取其相」，他也是特別的努力、很誠懇地努力。「善取其相」，善取法的行相，然後用法的行相來觀察對治這一切染汙相，那麼這就叫做「觀察相」。前面說是守護根門，那當然這是修行的因緣，主要還是四念處，「而觀察之」。

《披尋記》三九六頁：

云何觀察相等者：謂於行、住、坐、臥，諸所有業為正知作善取其相而觀察之，名觀察相。

巳二、別辨（分二科）　午一、觀所取法（分二科）　未一、住觀於坐

住觀於坐者：謂以現在能取觀未來所取法。

    這底下第二科「別辨」。前面「略標」這觀察相，這底下再詳細解釋。分兩科，第一科「觀所取法」，分兩科，第一科「住觀於坐」。

    「住觀於坐者」，用這樣的字樣來形容這觀察相。「謂以現在能取，觀未來所取法」；這個「住觀於坐」是經上說的話，那麼彌勒菩薩解釋這句話就是「謂以現在」，這個「住」是現在的威儀，這個「住」一個時候，就要坐下來，這個「坐」是未來的威儀。那麼這個「住觀於坐」這個話，就是你現在這個時候，「能取觀未來所取法」，現在的心、你的心、也就是智慧是能觀察的；用這個現在能觀察的智慧，觀察未來的所觀察的法，這樣解釋這句話。

《披尋記》三九六頁：

住觀於坐等者：〈聲聞地〉中亦有此文，應準彼知（陵本二十八卷十四頁）。此中坐言所謂宴坐。即於大床或小繩床或草葉座，結跏趺坐端身正願安住背念。如下〈聲聞地〉說（陵本二十四卷二頁）。諸佛弟子，聽聞悎悟瑜伽法己，應作是念：我當成辦佛所聽許悎寤瑜伽，初夜後夜欣樂宴坐，此說未來所知位，由是於坐名未來法，於住位中欣求彼故。今觀彼相謂現在住為能取，未來坐為所取，是名住觀於坐。

    「住觀於坐等者：〈聲聞地〉中亦有此文」，這《瑜伽師地論》〈聲聞地〉有這個文，現在這是〈三摩呬多地〉有這個文；這〈聲聞地〉有這個文。「應準彼知」，應按照〈聲聞地〉說的法來認識這一段文（陵本二十八卷十四頁）。

    「此中坐言，所謂宴坐」，「宴坐」就是寂靜坐，宴坐樹下修緣起觀。「即於大床」、或者是小繩床、或者是草葉座，「結跏趺坐端身正願」，這個正願，「願」就是你自己的心，來端正自己的願心。「安住背念」，安住在背念；這個「背念」就是背一切染汙念，就是厭離一切染汙念；而不是隨順染汙念，那就是向、而不是背了。如下〈聲聞地〉說」（陵本二十四卷二頁）。「諸佛弟子，聽聞悎寤瑜伽法己」，就是中夜可以休息，初夜後夜還是要修止觀的。聽聞了這樣的佛的教導法已，「應作是念：我當成辦佛所聽許悎寤瑜伽，初夜後夜欣樂宴坐，此說未來所知位」，就是現在在說將來所知道的境界。「由是於坐名未來法」，坐是屬於未來。「於住位中欣求彼故」，現在不是坐，現在是住，在住的時候，就是…我過一個時候，我要怎麼怎麼的…這樣子意思。「今觀彼相，謂現在住為能取，未來坐為所取，是名住觀於坐」，這個「住觀於坐」是這樣意思。那麼這樣意思就還是精進，有精進地味道；我計劃、自己在計劃：我不要懈怠，我要初夜後夜還要修止觀，這樣意思。

未二、坐觀於臥

坐觀於臥者：謂以現在能取，觀過去所取法。

    「坐觀於臥者」，這是第二科「坐觀於臥」。「謂以現在能取，觀過去所取法」，這個坐是現在，臥是過去，我以前我曾經臥下來。「謂以現在」是能觀的，觀察過去所觀察的法。

《披尋記》三九六頁：

坐觀於臥等者：此中臥言，所謂右脅而臥，住光明想，正念正知，思惟起想，巧便而臥。〈聲聞地〉中別釋其相（陵本二十四卷五頁）。由此因緣能順修習悎寤瑜伽。此說過去所知位，是故說臥名過去法，於宴坐中憶念彼故。今觀彼相，謂現在坐為能取，過去臥為所取，是名坐觀於臥。

    「坐觀於臥等者：此中臥言，所謂右脅而臥，住光明想」，在臥的時候心裏面要觀想這個光明想。「正念正知，思惟起想」，思惟：我不要一直臥在那裏，要起來！不要一直休息。「巧便而臥」，臥下去要有這樣的善巧方便，思惟光明。「〈聲聞地〉中別釋其相」（陵本二十四卷五頁）。「由此因緣，能順修習悎寤瑜伽。此說過去所知位，是故說臥名過去法，於宴坐中憶念彼故。今觀彼相，謂現在坐為能取，過去臥為所取，是名坐觀於臥」，這麼樣解釋這個文。

午二、觀能取法

或在後行觀察前行者：謂以後後能取，觀前前能取法。

    這是第二科「觀能取法」；前邊是「觀所取法」，現在「觀能取法」。

    「或在後行觀察前行者」這句話怎麼講呢？「謂以後後能取，觀前前能取法」，前面是觀所取，這是觀能取。後後的能取，觀察前前的能取法；前前的能觀察的法，這是「觀能取法」。

巳三、結義

此則略顯二種所取、能取法觀。

    這是第三科「結義」，前面是觀所取，這一科是觀能取，所以叫做「略顯兩種所取、能取法觀」。

《披尋記》三九六頁：

或在後行觀察前行等者：此說若已生起無間謝滅所取作意，說名前行。若此無間新新生起能取作意取前無間已謝滅者，說名後行。今觀彼相，謂以後後能取，觀前前能取法，是名後行觀察前行。此前後行皆名能取，以從染汙令清淨故。

    「或在後行觀察前行等者：此說若已生起無間謝滅所取作意」，這什麼意思呢？這是說若已經生起「無間」、中間隔沒有其他的間隔生起的法又謝滅了，什麼「謝滅」呢？「所取作意」，就是所觀察的境界。就是有所觀察，有能觀察；這個所觀察的境界謝了，就是轉變了，這是「作意」。「說明前行」，已經生起的它又謝滅了，這是「前行」。

    「若此無間新新生起能取作意，取前無間已謝滅者」，前面謝滅了，那麼謝滅了以後呢，又「無間」、沒有間隔地，又新新地生起能取的作意，生起能觀察的智慧作意，生起能取作意。「取前無間已謝滅者」，然後觀察那一剎那前邊已謝滅的那個，這樣子觀察。「說名後行」，這叫做後行。「以後後能取觀前前的能取法」，這樣子；「今觀彼相」，現在觀察彼的相貌，「謂以後後的能取，觀察前前的能取法」，這樣子。「是名後行觀察前行」，這樣觀察。「此前後行皆名能取」，前邊也是能取，後邊也是能取。「以從染汙令清淨故」，這樣修行是什麼意思呢？意思就是從染汙裏面解脫出來，使令自己得清淨，是這樣意思。

    但是這裏邊的意思，是已經謝滅了；前一剎那的染汙謝滅了，後一剎那生起的能觀，又去觀察這謝滅的染汙相，這是以後觀前的意思，就是觀察它因緣所生是畢竟空寂的。這樣的修觀法、觀察法，有一個什麼特別點呢？我們有的什麼時候，這靜坐的時候有一種情況，就是前一剎那有了染汙心、滅了，後一剎那這清淨心生起了，對於前一剎那的事情，不管了、不管它了，這也是一個相貌。但是在這裏這地方看、不是，前一剎那的染汙是滅了，但於後一剎那的時候，還要去對治它一下，觀察它是因緣所生、是畢竟空的，這樣子去觀察一下，這裏面有這樣地味道。

卯二十、賢善定相（分二科）　辰一、徵

云何賢善定相？

    這是第二十科「賢善定相」分兩科，第一科「徵」。怎麼叫「賢善定」的相貌呢？

    這是問。底下解釋分兩科，第一科「標相」。

辰二、釋（分二科）　巳一、標相

謂所思惟青瘀等相，為欲對治欲貪等故。

    「賢善定」的相貌是這樣子，「謂所思惟青瘀等相」，就是修不淨觀的時候，你心裏面思惟自己的身體，從腳指頭開始青瘀了，那地方有病了、壞了，青瘀、膿爛、散壞，白骨顯現這些形象，這樣修行是什麼用意呢？「為欲對治欲貪等故」，就是為的想要消滅自己心裏面這個欲的貪心「等故」，就是為了這個緣因。欲的貪心，有貪就有瞋，各式各樣的煩惱，你修這青瘀等的不淨觀就能對治它，這就叫作「賢善定相」。

    我們從這些經文上，這是《瑜伽師地論》，但是這些事情都是經上說的。這可見佛開示我們修行的法門，內心裏面有什麼病，就直接要去對治它，不是放縱它不管了，不是這樣子；是直接去對治它，是這樣子的辦法。我昨天也說過，我們現在一般的情形這修行方法，我就念阿彌陀佛，心裏面有了不清淨的染汙心現前，我念佛。念佛是轉變了所緣境，也是把染汙心過去了、滅了，滅了，但是我只是一直念佛，一直唸阿彌陀佛名號，把這一念心佔有了，其他的雜念不進來。念久了呢也可能會一心不亂，但是那個煩惱賊還是在那裏的，煩惱賊還在那裏。

    這個話對比前面這段文，正好是這樣意思。就說我前一念心我有了煩惱了，我一發覺了，煩惱就滅了，我的清淨正念起來了；起來了，還是要觀這個煩惱賊，要用智慧劍去斷它的；深入法性地觀察，就能斷現行也能斷種子。

    我們不這樣做，我們只是念阿彌陀佛。只念阿彌陀佛，煩惱活動了的時候，我心一念佛，染汙心是沒有了、滅了，但是你並沒能去殺煩惱賊，只是躲避了一下就是了，我們現在的修行就是這樣；我念咒也是這樣，念經也是。念經或者我念《地藏經》也好、念《金剛經》、念《大品般若經》、念《華嚴經》、念《法華經》、念《維摩經》、念《大寶積經》，念各式各樣的經，但是念這些經論的時候，從文字上這樣去念，文裏面也是有義，但是我們沒能夠深入地學習。或者就是學習過，我們文字上這麼在心裏面一過，沒能夠修觀，小小有一點思慧，思的不是很多，這樣子熏習了一下，對那煩惱有一點威脅性，能威脅心裏面的貪瞋癡。因為這樣的大乘經論；小乘經論也是一樣的，這個經論的理性、也就是智慧，對煩惱是有威脅性的，但是我們沒有深入地思惟，也更沒能夠修止觀，對於煩惱還是不能滅，你還是不能消滅它。

    現在經上，我們學習的經論上，佛菩薩的意思不是這種辨法，不是。是「為欲對治欲貪等故」，若有了貪欲心，就是要修不淨觀來對治它，是這樣子辦法。我心裏有了賊的時候，就是要增加警察的力量，使令這土匪不可以存在的；或者是有一個學校能教導，使令這些土匪變成善人了，這也是可以。所以是「謂所思惟青瘀等相，為欲對治欲貪等故」，是這樣辦法的。

巳二、釋名（分二科）　午一、徵

何故此相說名賢善？

    這底下第二科「釋名」。前面是「標相」，這底下解釋「賢善」的名字，分兩科，第一科是「徵」，第二科解釋。「何故此相說名賢善？」是徵、是問。底下解釋。

午二、釋

諸煩惱中貪最為勝；於諸貪中欲貪為勝，生諸苦故。此相是彼對治所緣，故名賢善。

    「諸煩惱中貪最為勝」，我們凡夫，擾亂我們心裏面不寂靜的煩惱有很多很多，但是貪心是最有力量的，貪求欲這個心「最為勝」，「勝」就是有力量，有最大的力量。「於諸貪中欲貪為勝」，貪也是各式各樣的貪，有的人貪吃，有的人貪…各式各樣的貪，諸貪中這欲的貪心是更是有力量，它有什麼不好呢？「生諸苦故」，這欲貪能令你苦惱，能令你引起很多很多的苦惱。

    「此相是彼對治所緣，故名賢善」，若修不淨觀，這不淨的相是彼貪心的對治，你緣青瘀等相，就能對治能令你苦惱的貪心，所以名為「賢善」，名為賢善定。

卯二十一、止相

云何止相？謂所思惟無分別影像之相。

    這底下第二十一科，就是「止相」。前面是說「賢善定相」，這「賢善定相」是讚歎不淨觀的意思。「云何止相？謂所思惟無分別影像之相」，這個「止相」是這樣意思，「謂所思惟無分別影相之相」；這個止要有一個所緣境，這個所緣境在心裏面現出來就是影相、就變成影相了，這影相是有個本質的相，我們心緣這個本質，在心裏面就現出與本質相似的相貌，那叫作影相。就像面對鏡子來說，鏡子裏面現出一個影相來，那個相就是影相，原來那個就是本質相。這心裏面所現出來的所緣境叫作影相。心安住在所緣境上不分別，叫作「無分別影相」。

    前面說這「思惟」這句話怎麼講呢？不分別是不分別，你內心裏面還是要不斷地思惟這個所緣境的，這個「思惟」就是想念的意思。比如說：我想我的母親，我心裏面念念想，這個相就繼續地顯現在心裏面；若不想，不想這個相就不現了。

    所以修止的時候，這無分別的影相顯現在你心裏面的時候，你要不斷的想你才能夠沒有其他的妄想進來；你心裏面不想所緣境了，所緣境就不在就沒有了，但這個心它不會停下來，它又去想別的事情，那麼別的事情就現出來了，那就變成妄想了，變成散亂了。所以這個止，修止的時候你要不斷的想所緣境，不斷地憶念所緣境，你才能夠沒有其他的雜念進來，你才能夠明靜而住。

    這個方法，這《瑜伽師地論》的確是大慈大悲，它說的很週到，告訴你怎麼樣降伏這個妄想。若是心裏面有了一個所緣境，我以出入息為所緣境，或者我用臍輪作所緣境，或者我用一個光明為所緣境，或者蓮花為所緣境，或者是什麼什麼做所緣境，是的，有了所緣境；但是怎麼樣才能念念相續地緣所緣境沒有雜念呢？你要思惟、要想，念念地憶念所緣境，才可以。那麼這就叫作止，這個止是這樣意思。

卯二十二、舉相

云何舉相？謂策心所取，隨一淨妙或光明相相。

    「云何舉相？」舉相是什麼意思呢？這是第二十二科。「謂策心所取，隨一淨妙或光明相相」。怎麼叫做舉相呢？「謂策心」，策心就是警策它、鞭策它、警覺它，警覺什麼呢？「心所取，隨一淨妙」，你心裏面所想的，想的什麼呢？隨你某一種清淨微妙的境界；就是觀察佛相，佛相是最淨妙的形象；或者是其他的光明相，這些相貌，使令你的心就不惛沈、不沈沒了，興奮起來就精神好了，這沈沒、惛沈就過去了，這時候你繼續可以修止觀了，這是這樣意思。「隨一淨妙」，淨妙也可能很多種，其中的一種，就是這樣意思。

卯二十三、觀相

云何觀相？謂聞思修慧所思惟諸法相。

    「云何觀相？」第二十三科、怎麼叫作「觀」呢？「謂聞思修慧所思惟諸法相」，「聞思」就是有語言文字的佛法，我們是聽聞別人講解或者自己閱讀的，也都算是聞。聞而後能思惟，專精思惟經裏面的義，叫作思。我們現在的漢文的佛教徒的情況，多數缺少思慧，或者小小有一點也可能，總是不太及格。「修慧」就是在禪定裏面去思惟法義，那就叫作修慧。這個修慧是什麼意思呢？就是有更大的力量；我們聽聞佛法的時候也有一點智慧，但這個智慧的力量不大；專精思惟所成就的智慧，力量是大過了聞慧，但是還不如修慧。這修慧，禪定裏邊你若思惟諸法實相，這個力量非常大，能夠改變你的凡夫的境界成為聖人，所以叫作「修」；能使令你成為聖人，能徹底的改變你的思想，所以叫作「修」。這修是有力量的、強大的力量；若聞思力量不是很大。這聞思修慧所思惟的諸法相，這就叫作「觀相」。

    這樣說呢，聞所成慧；由聽聞而得到的智慧去觀察一切法，也名為觀；思惟一切法的真實相，也叫作觀；修慧思惟諸法相也叫作觀。這樣說，這個觀是通於這三種智慧。當然這三種智慧，這修慧雖然是很重要，但是不能離開聞思的；離開了聞思，修慧也是沒有的。只是聞思而不修也不行，所以聞思修，都是應該具足的。

卯二十四、捨相

云何捨相？謂已得平等心，於諸善品增上捨相。

    「云何捨相？」捨相怎麼講？「謂已得平等心，於諸善品增上捨相」，就是說這個修行人他心裏面也不惛沈、也不掉舉、也不散亂，明靜而住，這叫做平等了，這叫已經成就平等心。「於諸善品增上捨相」，這是說我們修行人，你能夠守護根門、食能知量、又能夠初夜後夜；白天不要說；就是夜間，初夜後夜也還是能用功，你能夠有沙門的莊嚴，能夠如法的用功，那就叫作「善品」。這善品的因緣，使令你修止觀的時候，得到平等心的時候，這時候你就這樣子下去，那就叫作「增上捨相」。已經得到平等心了，你就這樣子任運讓它這樣相續下去，就叫增上捨相。

《披尋記》三九七頁：

云何捨相等者：謂於所緣不發所有太過精進，是名已得平等心。復由所緣令心上捨，是名於諸善品增上捨相。此如〈聲聞地〉釋（陵本三十一卷九頁）。或復遠離惛沈掉舉，名已得平等心。最極寂靜，名增上捨。

    「云何捨相等者：謂於所緣不發所有太過精進」，你精進到一個適當的位置的時候，你就不要再強大，太過精進就不對了；太過精進有可能把你相應的境界失掉了，或者你的體力不夠，太過精進傷害了自己的體力，也不能用功了。所以太過精進也不好，不足也是不好，「是名已得平等心」。「復由所緣令心上捨」，你這時候的所緣境，使令你的心達到那一個最相應那個捨的境界，就是平等的境界，「是名於諸善品增上捨相。此如〈聲聞地〉釋（陵本三十一卷九頁）。或復遠離惛沈掉舉，名已得平等心」。「最極寂靜，名增上捨」，那個最極寂靜這個時候叫「增上捨」。

卯二十五、入定相

云何入定相？謂由因緣、所緣、應修習相故入三摩地，或復已得而現在前。

    「云何入定相？」這裏解釋怎麼叫「入定」，說出它的相貌。「謂由因緣、所緣應修習相故入三摩地」，怎麼樣才能夠入定呢？你要有因緣你才能入定，這因緣相當然就是要持戒清淨、要守護根門、食能知量這些事情，這些都是因緣相。還要有個「所緣相」，你要有個所緣境；你修四念處也好、修各式各樣的法門，它都是要有一個所緣境，這是一個條件。還有「應修習相」，應修習相就是要對治沈、掉、亂、著，對治這些障道因緣。這些事情、這三個條件；因緣、所緣、應修，這是三個相；這三個相具足了呢，「入三摩地」就入定了，這樣意思。

    「或復已得而現在前」，那也叫作「入定相」；你已經得到定的時候，你正念一提起來這個定就現前了，那就叫作入定相，這就這麼講。

卯二十六、住定相

云何住定相？謂即於彼諸相善巧而取，由善取故隨其所欲於定安住；又於此定得不退法。

    「云何住定？謂即於彼諸相善巧而取」，就是前面說的這些相，止相、舉相、觀相、捨相，這些入定的因緣你能夠善巧的成就了，這是第一個條件。「由善取故，隨其所欲於定安住」，因為你善取其相的緣故，也就是不斷的修行，成功了的時候，隨你心之所欲，你就能夠要入定就能入定，就在定裏面安住不動，這是第二個相貌。

    「又於此定得不退法」，又對這定你得到不退、不失掉；但也要警慎才能不失掉。有的經論上說你要經行，你常靜坐修定，要常常經行的；你若不經行，你入定的時候時間不久你就要出定，不出定不行。這可見身體的健康還是很要緊，你身體的氣血正常健康，你也就修行容易成就，成就了以後入定的時間長，這是「住定相」。

卯二十七、出定相

云何出定相？謂分別體所不攝，不定地相。

    「云何出定的相貌」，這是二十七科。「謂分別體所不攝，不定地相」，這個「分別體所不攝」，「分別」是什麼？「分別」是心，分別的體就是我們的心。這個分別心是「定所不攝」的，那麼是什麼？就是散亂。這個散亂心現前的時候，散亂是不定的相貌，所以就是從定出來了，是這麼意思。這是「出定相」。

卯二十八、增相

云何增相？謂輕安定倍增廣大所思惟相。

    這又說個「增相」，什麼叫做「增相」呢？「謂輕安定倍增廣大」，就是你不斷的靜坐，一開始的時候有輕微的輕安樂，小小有一點舒服，但是你不斷的努力，它逐漸的就增長、增長。到了未到地定的時候就開始有輕安樂，到了這個初禪、二禪、三禪的時候，這個輕安樂倍加，是加倍的增長廣大，而這個輕安樂是你心所覺知的、所思惟的相貌，那麼這就是「增相」。

卯二十九、減相

云何減相？謂輕安定退減狹小所思惟相。

    「云何減相？」這二十九科，怎麼叫做「減相」呢？「謂輕安定退減狹小所思惟相」，你若不斷的努力，你就由少而多輕安樂漸漸增長；若是你輕安樂已經得到了，你懈怠，你常不入定，那麼你這個輕安和那個定就是逐漸的退下來、逐漸的減少，叫「狹小」，乃至到完全沒有了，都有這種事情。「所思惟相」，也是內心的境界，也是你所思惟的相。你的定增長、輕安樂也是增長，你輕安樂增長、定也是增長，它們互相增上的。但是這個毗缽奢那也有關係，你常常修這個毗缽奢那觀的時候，能夠滅除定的障礙。沒有定的障礙、定就增長，定增長、輕安樂增長，輕安樂增長、定也增長，定增長、毗缽舍那也增長，就是互相增上逐漸達到圓滿的程度，那麼那就叫做「增相」。如果你懈怠，就是退下來，懈怠就沒有了。

卯三十、方便相

云何方便相？謂二道相，或趣倍增廣大，或趣退減狹小故。

    這是第三十科。「云何方便相？謂二道相」，就是這個前面奢摩他和毗缽舍那。奢摩他和毗缽摩那這是個方法，你用這個方法不斷的努力去修這個止、修這個觀，那個這叫做「方便」；所以這個「方便」有個「行」的意思，實際的行動叫做方便，用實際的行動做成功的方便。現在這裏說什麼呢？就是「二道相」就是一個止、一個觀。

    「或趣倍增廣大」，或者你精進不懈怠，「趣」就是向前進，向前進的時候，止也增長，觀也增長，加倍地增長廣大起來。「或趣退減」，或者你不對勁，你懈怠或者什麼業障現前了，你就退下來了，「狹小」，這是這一種。

卯三十一、引發相

云何引發相？謂能引發略攝廣博文句義道，若無諍無礙妙願智等，若依三摩地諸餘力無畏等最勝功德，及能通達甚深句義微妙智慧，如是等相。

    這是三十一科；一共三十一科，這是最後一科。「云何引發相？謂能引發略攝廣博文句義道」，就是你修止又修觀、修觀又修止，就能夠引發出來殊勝的功德。什麼呢？第一個是「引發略攝廣博文句義道」，這個「略」、少少的文句會引發出來廣博的文句，或者廣博的文句能夠「略攝」到少、簡單的一些文句；就是能夠由廣而略，也能由略而廣，這叫做「引發」。當然這文中有義，「義」就是「道」，義是心之道，義是心行之道，能這樣地轉變。這個民國初年的八指頭陀，沒有讀過什麼書，他就會作詩也能寫文章，我看寫那文章像經書是一樣，那文章寫的真是不可思議！這就是出家人修行這件事是不可思議。

    「若無諍無礙妙願智等」，說是你修奢摩他、又修毗缽奢那的觀，又能引發出來無諍三昧，能引發出來四無礙辯，能引發出來妙願智等，能引發這殊勝功德。「若依三摩地諸餘力無畏等」，你若是得到了三摩地，又修止觀得到三摩地，那還有進一步，還有「諸餘」、還有很多佛的十力、四無所畏等最勝的功德都能引發出來。「及能通達甚深句義」，你這個止觀不斷的修習，對於佛菩薩說法的甚深句義你也能夠通達，通達佛是說什麼法，說什麼妙法你都能明白。「微妙智慧」，還有甚深的微妙智慧你也能成就，就是能得到佛的智慧。「如是等相」這叫做引發，這叫做「引發相」。

癸二、明攝（分二科）　子一、略標

復次如是諸相，即前根本四相所攝。

    這是第二科明所攝。前面是三十二相，分三十一科解釋完了。現在「明攝」，分兩科，第一科是「略標」。「復次如是諸相」，就前面三十二相，即前的根本的四相所攝。「根本四相」是什麼呢？就是所緣相、因緣相、應遠離相、應修習相，這是四根本相。四根本相能攝這三十二相的，所以叫做「即前根本四相所攝」。這也就是本論的作者，也是能略也能廣，能廣也能略。

    這是「略標」。第二科「別釋」分四科，第一科「所緣相攝」。

子二、別釋（分四科）　丑一、所緣相攝

謂所緣相，具攝一切。

    前面是「略標」。這底下說，這三十二相就是為「所緣相」所攝，都是所緣相。

丑二、因緣相攝（分二科）　寅一、攝一切

因緣相亦爾，前與後為因緣故，為令後後得明淨故。

    「因緣相亦爾」，這第二科說這個「因緣相」。因緣相分兩科，第一科「攝一切」，也能攝一切。「前與後為因緣故」，這個「因緣相」是表示什麼呢？你不斷的修止觀，前為後作因緣，作因緣又怎麼的呢？「為令後後得明淨故」，使令你後來的止觀就明淨；最初開始總是不明淨，後來逐漸的就會明淨。就是前前為後後作因緣故，使令你有進步了。這是第一科。

    第二科「辨二種」分兩科，第一科是「標攝」又分兩種，第一科「舉正方便」。

寅二、辨二種（分二科）　卯一、標攝（分二科）　辰一、舉正方便

正方便相一切種別，皆因緣相。

    前面解釋那個正方便。「正方便」也有很多的差別，雖然有很多差別，都是屬於因緣相的。就是修定、修止觀的因緣，就是前面說的守護根門等等的這些事情。

辰二、例邪方便

如正方便，邪方便亦爾。

    這是第二科，例這個邪方便。像正方便是這樣子，那個邪方便也是一樣，也給你作因緣的。正因緣作好因緣，那麼邪方便做個壞因緣，就是這樣子。

卯二、辨品

一是白品相，第二黑品相。

    前面第一科是「標攝」，現在第二科「辨品」類。「一是白品相」，就是正方便。第二邪方便就是「黑品相」，這是它的類別。

丑三、應遠離相攝

諸染於相，唯應遠離。

    「黑品」就是染汙，染汙是修行人所應該遠離的，不應該親近。

丑四、應修習相攝

所餘諸相，唯應修習；於彼彼時，應修習故。

    「所餘諸相唯應修習」，第四科是「應修習相」。這個「所餘諸相」就是染汙相除掉了，剩餘的一切相，那就是白品相；那是我們應該親近、應該修習令它成就的。「於彼彼時，應修習故」，於那個時候、那個時候，你就應該修習。這個止是什麼時候修，觀是什麼時候修，乃至到各式各樣的相，什麼什麼時候修，這樣意思。這樣子就成就了白品相，也就得到了很多的功德了。

    這是〈三摩呬多地〉，這第十一卷到此為止了，這個十一卷解釋完了。


Tape 130

瑜伽師地論 > 卷第十二 > Tape 130

瑜伽師地論卷十二

本地分中三摩呬多地第六之二

辛三、修習所緣諸相作意（分二科）　壬一、徵

復次云何修習所緣諸相作意？

    「復次云何修習所緣諸相作意？謂即於彼彼諸相作意思惟，以思惟故能作四事」。

    這是〈三摩呬多地〉的第三科。這個「作意及所緣」，分兩科講完了。現在第三科「修習所緣諸相作意」。前面是說了「作意所緣」以後，現在再說明「修習所緣作意」的一種作用、一種功德。說了這麼多的作意和諸相、三十二相，有什麼用處呢？是這個意思。這裡分兩科，第一科是「徵」。

    「復次」就是前面說了「所緣諸相」，其中的含義還沒有完，所以「復次」，又「修習所緣作意」是怎麼一回事呢？這個所緣諸相的作意，若是加以修習的話，有什麼功德呢？是這樣意思。

    這是問。底下解釋，分兩科，第一科「能作四事」，分三科，第一科是「標」。

壬二、釋（分二科）　癸一、能作四事（分二科）　子一、標

謂即於彼彼諸相作意思惟，以思惟故能作四事。

    「謂即於彼彼諸相作意思惟」，前面說了七種作意，又說四十作意，又說三十二相。這些「諸相」不是白說的，是修行人在修止觀時候要用的。這就是說那個修行人「於彼彼諸相」，前面說三十二相，就是一個相一個相，你能拿它作所緣境，去作意、思惟、觀察的話，你就能夠得到四種功德。「以思惟故能作四事」，你若能去思惟觀察的話，你不會徒勞的，會成就四種事。

    這是「標」，底下「列」，那四種功德呢？

子二、列

謂即修習如是作意，又能遠彼所治煩惱，又能練此作意及餘，令後所生轉更明盛。又即修習此作意時，厭壞所緣，捨諸煩惱，任持斷滅，令諸煩惱遠離相續。

    「謂即修習如是作意」，這是第一件事，就是用它作所緣境，你能夠修習，這個「習」就是不斷的重複地做，做了一次再重複做，重複做、重複做，不斷的重複這樣做，不斷的重複這樣作意觀察，這是一件事。

    「又能遠彼所治煩惱」，第二件事呢，就是能遠離你所要對治、所要消滅的煩惱。我們不高興有煩惱，但是煩惱還是要在心裡面活動，現在若能夠，你能夠修這「彼彼作意」，「彼彼諸相能作意思惟」的話，就能夠息滅那個所滅除的煩惱，那個煩惱就滅了。這個原因呢？我們如果…你若是作如是觀的話，你應該會感覺到。譬如說是修無我觀，修這無我觀，無我觀是個名稱，它有一個內容的，你把這內容啊！一句、一句，一段、一段，你把它如實的明瞭了，然後在修止觀的時候就這樣思惟，這樣思惟的結果是什麼呢？結果就是如實的了知了。就是文字上說是無我，我們就這樣去思惟觀察，就對於無我義會更深入的、更徹底的明白了是無我的，就是把這件事做成了。做成了的時候，就是「遠彼所治煩惱」，因我而生起的煩惱沒有了；因為有我而生起的煩惱，這個煩惱不生起了；因為在你心裡面沒有我，所以你不會再因為我而生煩惱。

    譬如說修這不淨觀……，這個不如理作意……，佛告訴你這樣子去觀，這樣的染污分別，你觀察是染汙的、觀察是青瘀的、膿爛的、散壞的、是膨脹的、是白骨……什麼什麼的，這樣的觀察。愈觀察你對於這個不淨愈能夠如實了知；這種了知的印象愈深刻，愈深刻呢，「因淨」，原來我們的顛倒心認為是清淨的而引起的煩惱沒有了，這煩惱不起了，所以「能遠彼所治煩惱」，就是認識的清楚了，它就沒有煩惱了。所以要不斷的去觀察，不斷的去思惟，是這樣意思。所以「修習如是作意」，你就成就了如實了知，成就了如實了知「能遠彼所治煩惱」，這煩惱就同你遠離了，同你距離的遠了，再不發脾氣了，沒有這個問題，眼睛不會厲起來，就是這樣子。這就是藥吃對了，病就好了，是這樣意思。

    我們沒有作如是觀的時候，也是人與人不同。有的人智慧大，他看得清楚，他心裏有個反應，遇見合理的、不合理的是有反應。我們智慧不夠，遇合理的事情、不合理的事情，也有反應。大家不一樣，同樣的境界反應的不一樣。但是若是在佛法裡面，你能夠努力的修這些如理作意，就能徹底的把自己改變了。改變了以後，就是「遠彼所治煩惱」，一切煩惱都沒有了。這是第一種好處。

    不但這一種好處，還有第二種好處。「又能練此作意及餘，令後所生轉更明盛」，這是第三種。「又能練此作意」，「練」，練者習也，就是修習那個習。練習是什麼意思？就是不斷的重複，如寫字，這個字不斷的重複的寫，不斷的重複寫。修行修止觀呢？觀也是不斷的重複的觀是無我的，色受想行識裡面沒有我，就不斷的重複這麼想。修不淨觀也是，不斷的重複的觀；修無常觀也是這樣子修，觀受是苦，也是這樣的觀。你能這樣子「練此作意」，作意的時候呢？「及餘」，這個「餘」是什麼？後面解釋的很好，這就是和作意在一起活動的心，就是心。這個作意就是心所，心所法是各式各樣的，那個心王是通於一切心所法，只要有心所一定是有心王。這個「餘」就是那個心，「作意」就是心所。你常常這樣子用功修行的時候，「令後所生轉更明盛」，就是剎那剎那的這麼生起嘛！你那心裡面的智慧光明就強起來了。那麼這樣說，前面「遠彼所治煩惱」是斷德，能斷煩惱，這底下是智慧光明就殊勝起來，「轉更明盛」。

    「又即修習此作意時，厭壞所緣，捨諸煩惱」。前面說這個「遠彼所知煩惱」是現行，是煩惱的現行。後面引這《披尋記》上說，就是前面說那四種，沈、掉、亂、著這四個煩惱，這個四個煩惱就是包括了一切的煩惱，那是屬於斷德一部分。現在轉更明盛就是智慧，智慧也就殊勝了。

    「又即修習此作意」的時候呢，「厭壞所緣」，這七種作意裡面有厭壞所緣，就是對於所緣境有厭離心、有厭離心。這不是一個美妙的，觀察這色受想行識如病；就像一個人有病，病不是好的。如病、如癰，病是通說的，癰就是生瘡了，如病、如癰、如箭、如剌，苦、空、無常、無我；那麼這樣子觀察所緣境的時候，就能夠「厭壞所緣」。原來我們對於我自己的色受想行識認為是很美滿的，認為是可愛的，現在也感覺到這不是好的東西，是壞的東西。「厭壞所緣，捨諸煩惱」，就是把這一切的煩惱都棄捨了、都沒有了，這應該也包括煩惱的現行，但是也深入的消除了煩惱的種子。

    「任持斷滅」，煩惱種子消滅了以後，叫做「斷滅」；而這個斷滅是保持、任持，能攝持住不變。你只是調伏了煩惱的現行，你不謹慎呢，煩惱又來了，你不能任持，你不能保持不變。若把煩惱種子給消滅了，那就是究竟的解脫了，究竟斷滅了煩惱，這個清淨的境界能保持得住，這個「任持斷滅」。「令諸煩惱遠離相續」，這個時候就使令很多很多的煩惱，遠離了你的色受想行識，它永久也不再來和你親近了，那麼就是解脫了。

    這個修習此作意時，是「厭壞所緣」，這是努力的修行加行道。「捨諸煩惱」是無間道，就是煩惱障礙我們見到真理，把煩惱去掉了，我們就和真理面對面了，就中間就沒有間隔了。「任持斷滅」是解脫道，沒有煩惱的繫縛了、解脫了。「令諸煩惱遠離相續」，是勝進道，還要繼續向前修，因為斷煩惱只是一開始斷一部分，不是完全斷了，所以繼續要修行，那麼煩惱就更遠離了。「令諸煩惱遠離相續」，「相續」指的生命體說，或指這個阿賴耶識說也好，或者就是指這個色受想行識說也好。

    那麼就是得到這四種功德，這個修此「作意」有這四種事情，第一個數數的「修習如是作意」，這件事情很重要。然後得到什麼的好處呢？就是第二又「能遠離彼所治煩惱」。第三「練此作意及餘，令後所生較更明盛」，這是第三。第四「修習此作意時，厭壞所緣，捨諸煩惱，任持斷滅，令諸煩惱遠離相續」，第四個。

子三、結

是故修習如是所緣諸相作意。

    這是第三科「結」，結束這一段。說了那麼多的「作意」、「所緣」是為幹什麼的呢？原來就是為了斷煩惱、增智慧、得解脫的意思。

癸二、能入諸定（分六科）　子一、入定因緣（分三科）　丑一、標列

復次由四因緣，入初靜慮，乃至有頂。謂因力、方便力、說力、教授力。

    「復次由四因緣，入初靜慮」。這是這個「修習所緣諸相作意」，「能作四事」這是一科。第二科「能入諸定」，這個也是很好的事情，使令我們入到很多很多三味裡面去，能作如是作意有這個功德。「能入諸定」這是第二科，「能入諸定」裡面分六科，第一科「入定的因緣」，有什麼條件可以入定呢？分三科，第一科「標列」。

    「復次由四因緣，入初靜慮，乃至有頂」，這是菩薩告訴我們，你要準備四個條件，這四個條件準備好了，你就能「入初靜慮」，色界的初禪，「乃至有頂」，二禪、三禪、四禪，「有頂」應該非想非非想定都可以入，但是現在主要是四種靜慮。那四種呢？底下列出來。

    「謂因力、方便力、說力、教授力」，這四個因緣。這是「標列」出來，底下第二科「解釋」，先解釋這個「因力」，什麼叫做因力呢？

丑二、隨釋（分四科）　寅一、因力

云何因力？謂曾鄰近入靜慮等。

    「云何因力？謂曾臨近入靜慮等」。就是說這個修行人他過去「曾」、曾經「鄰近入靜慮等」，就是接近「鄰近」，就是初靜慮是個鄰居，你曾經入定，那個定和初靜慮是相鄰的，就是這麼意思。它是初靜慮的「鄰」，你到了鄰這個地方和初靜慮就接近了，這麼意思。你曾經「鄰近」的定，鄰近的定就是未到地定，可以這樣說。那入了，你能學習那個，你就能入初靜慮，入初靜慮就不難。

    或者說就是你前一生，你前一生這樣學習過，學習過你栽培了這個奢摩他的種子，這個定的種子，依此種子為因，這個因有力量使令你入定，入初靜慮，就這樣說，就是以種子為因。

寅二、方便力

云何方便力？謂雖不鄰近入靜慮等，然由數習無間修力，能入諸定。

    「云何方便力？」這是第二，什麼叫做「方便力」？這個《披尋記》那個文下面還是有的。「云何叫做方便力」呢？「謂雖不鄰近入靜慮等」，說是我沒有達到那個程度，我沒得未到地定，我沒有初靜慮等。

    「然由數習意無間修力，能入諸定」，然而你若是不懈怠，你能夠有強烈的希望，我要得定，我要得到初靜慮，那麼你就會數數地去靜坐，修習止觀而不懈怠。「無間」就是不懈怠。「修力」，不懈怠的這樣修止觀。「能入諸定」，你還是可以入定的。

    這樣說呢，這個「因力」是過去的事情，不是現在。這個「修習」是現在，現在你可以努力，還是有希望可以得定，就是精進可以入定。那麼這個「方便力」，方便力這三個字是個題目，這題目的意思，怎麼講法呢？「數習無間修力」，就叫做「方便力」；就是採取實際的行動，實際的去用功修行，那叫做「方便力」。

    這是第二科，底下第三。

寅三、說力

云何說力？謂於靜慮等增上緣法，多聞任持，乃至廣說。即依此法獨處空閒，離諸放逸，勇猛精進，自策而勵，住法隨法行，由此能入靜慮等定。

    「云何說力」？第三科是「說力」。

    「謂於靜慮等增上緣法，多聞任持，乃至廣說」。這個「謂於」就是說你想要成就禪定的人，「於靜慮等增上緣法」，就是講解，這是指書本子，這書本上講解這「靜慮等」，講解靜慮：初靜慮，初禪、二禪、三禪、四禪，乃至空無邊、識無邊、無所有處、非想非非想定，講解這樣的定的教法，這個教法是你修定的「增上緣」。我還疑惑這個增上緣的「緣」是個教，原來我看了其他的本子，也就是「緣」。就是這個教法，是你修定的最強力的一個助緣，這個助緣這個教法，還是這個教法。

    「多聞任持」，你能夠「多」就是重複的，或者是不斷地去學習。這個「聞」就是學習的意思，你自己聽聞，你自己閱讀，都是聞，從經典上聞。「任持」，學沒有白學，要把裡面的要義能攝持住，究竟說什麼？裡面怎麼個次第學習這個禪定？你要能夠攝持住。若是打開本子知道說什麼，合上本子就不知道了，那就是沒有能「任持」，這個不行，這個不可以，一定要任持，等到跑香跑完了，盤腿一坐，這個法門就在你心裡面現出來，這就是你「任持」了。我學是學了很多，一盤上腿子的時候不知道怎麼用功，那就是沒有「任持」。

    「乃至廣說」，不只是任持那麼簡單，還有很多事情，還有很多事情是什麼呢？就是「即依此法獨處空閒，離諸放逸」，就是這個修行人，他自己根據經論上說明這個修行禪定的方法，你就根據所學的這個方法、這個法門，「獨處空閒」，這個「獨」就是你一個人，你一個人住在空閒的地方，那個地方不吵鬧。這個「獨處空閒」在這《清淨道論》上說的非常明白，就是一個人，不可以有第二個人，那個地方那麼講。但是我在想，可以那麼說，就是…這個「獨」什麼意思呢？當然這是另外一個解釋了，就是人與人相住的時候，就像一個人相住似的，很多人在一起住，很就像一個人相住似的，那是什麼意思呢？就是不觸惱。誰也不觸惱誰，叫做「獨」，誰也不觸惱誰。我們說什麼話，做什麼事情不觸惱，要愛護那個修行人，他要用功的時候，不要打他閒岔。那麼但是若互相幫助就出現了，這裡有好多人同住的，你有需要的時候我來照顧你，我有需要的時候你來照顧我，互相照顧。但是若要用功的時候就像一個人似的，誰也不打誰閒岔。那麼這個解釋，你們同意不同意。

    「獨處空閒，離諸放逸」，不可以放逸。這個光陰、時間非常的寶貴呀！不能把寶貴的精神，放在沒有用的事情上，就是「放逸」。「離諸放逸，勇猛精進，自策而勵」，要勇猛，我不怕困難，精進的去努力，一次又一次、一次又一次地就這樣用功修行。「自策而勵」，但是這個懈怠是與生俱來的，那怎麼辦呢？自己要警策自己，不要懈怠，「而勵」，努力的用功。

    「住法隨法行」，要安住在「法隨法行」這裡用功，不能退下來，就是有困難也不退下來，一定向前進，這個「住」就是有這個意思。「由此能入靜慮等定」，就是因為這個，因為這個…因此，那麼這個「說力」呢？就是經論的這個本子，本子上說到這麼多靜慮的「增上緣法」，而你能去學習，能選擇一個好的地方，沒有潮濕，也沒有那麼多的螞蟻，也沒有老虎，那麼這個時候你就「勇猛精進，自策而勵，住法隨法行」，你就能入靜慮，就成功了。這樣說這個「說力」呢？這個「說」是什麼？就是經論，這樣子叫做「說力」。

寅四、教授力

云何教授力？謂於親教軌範師所，或於隨一餘尊長所，獲得隨順初靜慮等無倒教授；從此審諦，作意思惟，能入靜慮及諸餘定。

    「云何教授力？」這是第四「教授力」。其實從字面上那個「說」就是教授的意思，但是看內容不是那個意思。「教授力」是什麼意思呢？

    「謂於親教軌範師所，或於隨一餘尊長所，獲得隨順初靜慮等無倒教授」。這個不是經本子，不是經論的本子，而是以為一個人，謂於什麼人呢？「謂於親教」，就是你的親教師，就是為你受戒的這個人，他有責任來教導你的那個師長，或者是「軌範師」，那麼我們通常說和尚就是親教師，軌範就是羯磨師了，「師所」他們那個地方。

    「或於隨一」，或者不是親教師也不是軌範師，「於隨一」隨那一位，其餘的，除了親教師、軌範師以外，其「餘」的「尊長所」，他有能力做教授。「獲得隨順初靜慮等無倒教授」，在這個人的地方你得到了一個法門，他為你講解這個法門，你得到了；這個法門是隨順初禪、二禪、三禪、四禪等的。「無倒教授」沒有錯誤的教授，教授是教授了還要沒有錯誤才可以，那麼這就是靠人了。說是依法不依人，這個就是依人，前面呢，就是依法，這個就是依人。說不依人，說那個有諂誑的人是不可以依，若誠實的人還是可以依，應該這麼說。

    「從此審諦作意思惟」，你從這個人的這一邊，得到了這個法門的時候呢，你能夠「審諦」，審諦也就是包括了「獨處空間，離諸放逸，勇猛精進，自策自勵」，這就是這個意思，很認真的作意思惟，也是用功修行了。「能入靜慮及諸餘定」，也可以入，也會成功的。這一段文上《披尋記》：

《披尋記》四○○頁：

云何教授力等者：此說依他教誡教授能入諸定，即施設此名隨信行，是鈍根性。此中無倒教授，謂觀青瘀及膿爛等，或一切行皆是無常，或諸行苦，或一切法皆無有我，如是等。

    「云何教授力等者：此說依他教誡教授能入諸定，即施設此名隨信行」，前文就是隨法行的人，這是隨信行的人。那麼「隨法行」是利根的人，「隨信行」，就是鈍根的人。

    「此中無倒教授，謂觀青瘀及膿爛等，或一切行皆是無常，或諸行苦，或一切法皆無有我，如是等」。「無倒的教授」，這是四個力：因力、方便力、說力、教授力四個力，這四個解釋完了。第三個「結顯」。

丑三、結顯

如是顯示四觀行者。謂具因力者、方便力者、若利根者、及鈍根者。

    「如是顯示四觀行者」，前面這四個就指「如是」，這樣顯示四種觀行，四種觀行，因此四種而有觀行，就是一個是「因」，一個是「方便」，一個是「說力」，一個「教授力」。

    「謂具因力者」，足具了因力者，是前生的栽培，以前的栽培。「方便力者」，是現在的栽培。「若利根者及鈍根者」，也與前生有關係，這兩種人，只要有方便力就可以成功了。

子二、得靜慮者有染差別（分二科）　丑一、標列

復次有四得靜慮者：一、愛上靜慮者。二、見上靜慮者。三、慢上靜慮者。四、疑上靜慮者。

    這是能入諸定裡面，「能作四事」是第一科，「能入諸定」這一共分六科，第一科是「入定因緣」，解釋完了，現在是第二科「得靜慮者有染差別」，得到了定的人，他還沒有完全清淨，他還是有煩惱的，但是不一樣，煩惱與煩惱還是有差別，分兩科，第一科是「標列」。

    「復次有四得靜慮者」，就是有四種得靜慮的人有煩惱的差別，有四種煩惱得靜慮的差別，得靜慮的人有四種煩惱。一是「愛上靜慮者」，這個「愛」是煩惱的名字，這個「上靜慮者」，這「上」應該是讚歎的意思，讚歎這個靜慮是上人法，不是我們有欲的人的境界，是超過了人的境界，所以叫做「上靜慮者」，得到了上靜慮呢，他還是有愛煩惱，所以是「愛上靜慮者」。

    「二、見上靜慮者」，這上靜慮上呢，他還有見煩惱的。「三、慢上靜慮者」，有慢煩惱。第「四、疑上靜慮者」，得了靜慮，還有疑惑的。這就是愛、見、慢、疑有四種煩惱的不同。

    這是「標列」，下面「解釋」，解釋裡面，先解釋「愛上靜慮」，愛上靜慮先是「徵」。

丑二、隨釋（分四科）　寅一、愛上靜慮（分二科）　卯一、徵

云何愛上靜慮者？

    「愛上靜慮」是什麼意思呢？底下「解釋」分兩科，第一科「舉種類」。

卯二、釋（分二科）　辰一、舉種類

謂有如一先聞靜慮諸定功德，而不聞彼出離方便，於彼一向見勝功德勇猛精勤；由此因緣，入初靜慮，或所餘定。

    「謂如有一」，這就是說：譬如有一類的人，「先聞靜慮諸定的功德」，得了禪定有三味樂、有喜樂、有殊勝的功德，有功德或者是得了神通怎麼怎麼的，那麼聽說這樣事情呢，心裡面當然生希望心，我不想做欲界的人，色界天上的人好。

    「而不聞彼出離方便」，但是他沒能聽到那個人，告訴你那個四靜慮也是個陷阱，社會上很多的陷阱給你準備，準備你往裡面跳，現在四靜慮也是陷阱準備要你往裡面跳，但是陷阱與陷阱有不一樣，就是它還有一點好的地方，有作用的，所以還是應該學習，但是他有一些過患，你應該出離，還應該教授你一個方法要出離這個四靜慮的，但是你「而不聞彼出離方便」你沒有能夠學習到，出離四靜慮等的方便法門，你沒有學這個。

    「於彼一向見勝功德」，那麼你就是那個人，「一向」就是偏於一面，見到這個禪定靜慮的殊勝功德，就「勇猛精勤」的修行，他不知道禪定裡面也有不如意的事情。「由此因緣入初靜慮」，由於你貪求殊勝功德法，所以能夠勇猛精進，就成功了，就是入初靜慮。「或所餘定」，或者不只「初靜慮」初禪、二禪、三禪、四禪，或其他的「定」。

辰二、出彼愛

如是入已，後生愛味。

    這是第二科，前面舉這個種類，這就是說這個「生愛味」，就是有好的滋味都很歡喜愛著。那麼舉這個種類，他這個人就是「一向見勝功德」，這麼樣精進就得到初靜慮了。

    「如是入已，後生愛味」，像前面這個人啊！很勇猛，他成功了，但是入定以後他對這個定就生愛著心了，愛著這個定，就是這麼回事，所以叫做「愛上靜慮」這樣意思。《披尋記》：

《披尋記》四○一頁：

愛上靜慮等者：謂如一於上靜慮，聞說喜樂妙樂寂靜無動名聞靜慮諸定功德，而不聞彼如病如癰如箭等，諸行過患不知出離，是名不聞出離方便。由是因緣，勇猛精勤求入彼定，既得入已，而生愛味，是名愛上靜慮者。

    「愛上靜慮者：謂如一於上靜慮，聞說喜樂妙樂寂靜無動名聞靜慮諸定功德」，「上靜慮聞說喜樂」，喜樂是初禪、二禪有喜樂，「妙樂」就是三禪，四禪就是「寂靜無動」的功德，「名聞靜慮諸定功德」。

    「而不聞彼如病、如癰、如箭等，諸行過患不知出離」，他這個色界四禪乃至無色界四空定，也還都是「如病、如癰、如箭等諸行過患」，還有這種過患，「過患」你不知道你就不知道出離，「是名不聞出離方便」。

    「由是因緣，勇猛精勤求入彼定，既得入已，而生愛味，是名愛上靜慮者」。這愛上靜慮就是這麼意思。

寅二、見上靜慮（分二科）　卯一、徵

云何見上靜慮者？

    「云何見上靜慮者？」這是第二科「見上靜慮」，分二科，第一科是「徵」 ，什麼叫做是見上靜慮呢？底下解釋，第一科「舉種類」。

卯二、釋（分二科）　辰一、舉種類

謂如有一從自師所，或餘師所，聞諸世間皆是常等，如是方便，入初靜慮，乃至有頂。

    「謂如有一」，有一類人。「從自師所」，從他自己的師長、或者是和尚阿闍黎；「或餘師所」不是和尚阿闍黎，其他的尊長。「聞諸世間皆是常等」，這師長告訴他，世間都是常住的，不是無常的。那麼這個意思和前面也有提到。「如是方便入初靜慮，乃至有頂」，詳細解釋，看《披尋記》解釋：

《披尋記》四○一頁：

聞諸世間皆是常等者：如前已說計常論者，起如是見，立如是論：我及世間皆是常住，非作所作，非化所化。乃至廣說。（陵本六卷十五頁）今敘彼見，故作是說。

    「聞諸世間皆是常等者：如前已說計常論者」。「不如理作意」有十六科，這第五科，那個破我論後面就是「計常論」。

    「起如是見，立如是論：我及世間皆是常住，非作所作，非化所化」。這是前面那個文「非作所作」，也不是自己作的，也不是他人作的。「非化所化」，這「化」也不是梵天，也不是自在天，他們能變化的、所變化的，不是。「乃至廣說」（陵本六卷十五頁）有說，「今敘彼見，故作是說」，叫做世間皆是常等。

能得清淨解脫出離，彼依此見，勇猛精勤，由是因緣，入初靜慮或所餘定。

    「如是方便入初靜慮，乃至有頂」，這個沒有完全，下卷說得詳細一點。

    「能得清淨解脫出離」，你若入了色界靜慮的禪呢，你就能得清淨，什麼叫做清淨呢？能解脫欲界的煩惱，能出離欲界的生死。「彼依此見，勇猛精勤」，你若得到色界定，能得清淨解脫出離，能見一切法的世間不是常的事情，於是乎勇猛精勤的修行。「由是因緣、入初靜慮或所餘定」。

    這是「舉種類」，第二科「明彼見」，先是「執常等」。

辰二、明彼見（分二科）　巳一、執常等

如是入已，能自憶念過去多劫，遂生是見：我及世間皆是常等。從定起已，即於此見堅執不捨。

    「如是入巳」，像這個人這樣努力的修行得到色界的靜慮了。「入初靜慮或所餘定，能自憶念過去多劫」，能自憶念過去就是得宿命通了，他能憶念過裡去多少劫，或者二十劫、或者四十劫、或者六十劫。「遂生是見」，「遂」就引發出來一種見解，什麼呢？「我及世間皆是常等」，看見我是常，世間也是常，我及世間都是常等，那麼是一分常論。

    「從定起已，即於此見堅持不捨」，他從禪定裡面出來以後呢？他就對這個常見「堅持而不棄捨」，所以叫做計常論者。這可見不是散亂心執著世間是常，這是說得到色界定的人，他執著世間是常，他不知道生死輪迴都是無常。

巳二、執出離

復於後時，審思審慮、審諦觀察。謂由此故，當得清淨解脫出離。

    「復於後時，審思審慮」，這是第二科「執出離」。「明彼見」這一科，分兩科，第一科「執常等」，第二科「執出離」。

    「復於後時」，這個修行人得到了初靜慮，或者餘定，他從定出來的時候呢，是「審思審慮」，就是很深刻的去思惟、去考慮。「審諦觀察」，其實「觀察」和「審思審慮」有什麼不同呢？或者說是有淺深的不同，可以這樣說。「謂由此故，當得清淨解脫出離」，「審諦觀察」的結果呢，就是你成就了這個定，就能得到清淨，得到解脫出離的，得到這樣好處。

    那麼這是「見上靜慮」。這個《披尋記》上有個不同的解釋。

《披尋記》四○一頁：

復於後時審思審慮審諦觀察等者：此中義顯彼見唯是邪執，而不能得清淨解脫出離，故於後時復更審思審慮、審諦觀察，謂當能得清淨解脫出離。見諦諸聖則不如是，證現觀已，彼於後時不須觀察。義如《解深密經》勝義諦相中說。

    「復於後時審思審慮審諦觀察等者：此中義顯彼見唯是邪執，而不能得清淨解脫出離，故於後時復更審思審慮、審諦觀察，謂當能得清淨解脫出離。見諦諸聖則不如是」。若是佛教徒得到初果的聖人是見諦了，初果、二果以上都是見諦，這些聖人都不同。「證現觀已」，就是他得到清淨無分別智慧以後，得到初果，得無生法忍之後，「彼於後時不須」再「觀察」，就是身心是如此的，所以這個和外教徒不一樣，這「義如《解深密經》勝羲諦相品」裡面說的。

寅三、慢上靜慮（分二科）　卯一、徵

云何慢上靜慮者？

    「云何慢上靜慮」呢？寅三「慢上靜慮」，卯一是「徵」。

卯二、釋（分二科）　辰一、舉種類

謂如有一聞如是名，諸長老等，入初靜慮乃至有頂。聞是事已，遂生憍慢；彼既能入靜慮等定，我復何緣而不當入？依止此慢，勇猛精進。由是因緣，入初靜慮及所餘定。

    「謂如有一聞如是名」，謂如有一個人。這底下「解釋」，第一科「舉種類」。這個人聽說「如是名，諸長老等」，這樣名稱的長老，「諸長老」不只一位，「等」。「入初靜慮乃至有頂」，他們這些人用功修行，成就了初靜慮、第二、第三、第四靜慮乃至非想非非想定。

    「聞是事已」，這個人聽見了這件事以後，「遂生憍慢」，就有一點生憍慢心了。「彼既能入」，那個人我認識嘛，他得到四禪、四空定了，那個人很平常沒什麼了不起，他能入定，我也能。「我復何緣而不當入」呢？他能，我更能了，就生了憍慢心。「依止此慢，勇猛精勤，由是因緣入初靜慮」，功德很大，這高慢心使令他成功了，也是不錯的，這個高慢心是個煩惱，但是煩惱也有功德。「及所餘定」，不只初靜慮還有其他的定。

    這是說「種類」。這是第二科「顯彼慢」，第一科「計等」。

辰二、顯彼慢（分二科）　巳一、計等

如是入已，後生憍慢。

    「如是入已，後生憍慢」，就這樣子成功以後，他心裏生憍慢，他憍慢什麼呢？他能入定，我也能，我和你一樣，叫做「計等」。

巳二、計勝（分二科）　午一、舉計

或入定已，作是思惟：唯我能得如是靜慮，餘不能得。

    「或入定已，作是思惟：唯我能得如是靜慮」，這第二科是「計勝」，我超過你，你不能入這個靜慮，「餘不能得」，這樣子執著。

午二、明失

彼依此慢，復於後時，於諸靜慮，審思審慮、審諦觀察。

    這第二科「明失」，說明他的過失。

    「彼依此慢」，他根據他的憍傲心、高慢心。「復於後時」，就是得了定以後。又「於諸靜慮」，對他所成就的靜慮。「審思審慮、審諦觀察」，是不是我得靜慮呢，他再注意觀察、觀察，是這個意思。在那個《披尋記》：

《披尋記》四○二頁：

彼依此慢等者：此中義顯由慢為依，於諸靜慮雖已證得，而不圓滿清淨鮮白，是故說彼復於後時審思審慮、審諦觀察。

    「彼依此慢等者：此中義顯由慢為依」，就是有了憍慢心，有了高慢心，由高慢心來發動。「於諸靜慮雖已證得」，發動修行就是成就了諸靜慮，「而不圓滿清淨」，但所得到的靜慮並不圓滿，也不清淨。「鮮白」，就是沒有污染。「是故說彼復於後時審思審慮、審諦觀察」，是這樣意思。

寅四、疑上靜慮（分二科）　卯一、徵

云何疑上靜慮者？

    這是第四科「疑上靜慮」，分兩科，第一科「徵」。什麼叫做「疑上靜慮」呢？這底下第二科「解釋」，第一科「舉種類」。

卯二、釋（分二科）　辰一、舉種類

謂如有一為性暗鈍，本嘗樂習奢摩他行。由此因緣，入諸靜慮，或所餘定。

    「謂如有一種人為性暗鈍」，性者心也，就是他這個心「暗鈍」、不明，這個智慧不夠就是「暗」，而遲「鈍」，雖然有一點了知，但是慢。「本嘗樂習奢摩他行」，雖然這個人是暗鈍，但是他從本以來，他常常的「樂習」，歡喜、歡喜學習奢摩他，歡喜靜坐，修奢摩他寂靜其心，歡喜做這個事。「由此因緣入諸靜慮」他成功了，「或所餘定」。

辰二、明彼疑

如是入已，復於上定勤修方便，為得未得，於四聖諦，勤修現觀。性暗鈍故，不能速證聖諦現觀。由此因緣，於餘所證便生疑惑，依此疑惑，復於勝進，審思審慮、審諦觀察。

    「如是入已，復於上定勤修方便」，這是第二科「明彼疑」。這個「如是入已」這個為性暗鈍的這個人，他的意志還是很強的，他入了初靜慮，入了第二、第三、第四靜慮了。「復於上定」，他又能高過這個四靜慮的定。「勤求方便」，就是精勤的努力去修行。「為得未得」，為了成就沒得到的功德，而繼續努力。什麼功德呢？

    「於四聖諦，勤修現觀」，這就是佛法了，苦、集、滅、道四諦，勤修現觀，精進不懈怠的修這個現觀，修這個苦、空、無常、無我的這種智慧。「性暗鈍故，不能速證聖諦現觀」，因為他的心暗鈍的關係，他不是容易很迅速的就得到初果了，「不能速證聖諦現觀」，初果、二果、三果、四果都名為…他那個清淨智慧、無漏的智慧都名為「現觀」，「不能速證聖諦現觀」。

    「由此因緣，於餘所證便生疑惑」，他自己想要得無漏的三昧，很久很久不能成就。「由此因緣，於餘所證」，就是除了無漏的四種現觀之外，有漏的定叫做「餘」；對於有漏的定，也就是他所證的四禪、四空定，他便生疑惑了，說我若想修無漏的現觀，很久都不能成功，那麼這有漏的四禪八定，我成就了嗎？「於此疑惑」，也就便生疑惑。

    「依此疑惑，復於勝近，審思審慮、審諦觀察」，說他又繼續努力，他不退下來，「勝進」，還是「審思」認真的去思惟、去考慮，審諦的去觀察這個所緣境。

《披尋記》四○二頁：

依此疑惑等者：此中義顯疑惑為依，於諸世間靜慮隨一證得一切種清淨，而於出世靜慮不善修習，是故說彼復於勝進審思審慮、審諦觀察。

    「依此疑惑等者：此中義顯疑惑為依，於諸世間靜慮隨一證得」，隨那一個靜慮他能成就了，「一切種清淨」了，「而於出世靜慮不善修習」，「是故說彼復於勝進審思審慮、審諦觀察」，這個疑惑原來是這樣意思，不是一般的那個疑惑。

子三、愛味相應等別（分三科）　丑一、愛味相應靜慮等定（分二科）　寅一、徵

復次云何愛味相應靜慮等定？

寅二、釋（分二科）　卯一、舉種類

謂有鈍根，或貪行故，或煩惱多故，彼唯得聞初靜慮等所有功德，廣說如前愛上靜慮。

    「復次云何愛味相應靜慮等定？謂有鈍根，或貪行故，或煩惱多故，彼唯得聞初靜慮等所有功德。」這是第三科「愛味相應等別」。第一科「入定因緣」，第二科「得靜慮者有染差別」，這兩科講完了。現在第三科「愛味相應等別」，得了禪定有愛著心，愛著心與他的靜慮相應，「等」還有其他的事情。這裡面分三科，第一科「愛味相應靜慮等定」，又分兩科，第一科是「徵」，第二科「解釋」，解釋又分兩科，第一科「舉種類」，前面這是「徵」，底下「謂有鈍根」，這底下「解釋」，底下就是「舉種類」。

    「謂有鈍根人」，這些人根性不是那麼利。「或貪行故，或煩惱多故」，或者他這個鈍根人他有煩惱，貪心一直在活動，所以就叫做「貪行故」；「或煩惱多故」，或者貪煩惱很多，不斷的生起，或者有其他的煩惱，也很多故。「彼唯得聞初靜慮等所有功德」，是這個鈍根人，他只是得聞了初靜慮的所有功德，「廣說如前愛上靜慮」，像前面說的。

    那麼這是「舉種類」，底下第二科「出愛味」。

卯二、出愛味（分二科）　辰一、略標

於上出離不了知故，便生愛味戀著堅住。

    「於上出離不了知故」，他沒能夠聽聞出離的方便法門，所以他對於出離這件事情不知道。「便生愛味」，他只是愛著所得的定。「戀著堅住」，就是不捨、戀著不捨，很堅固的，他這個執著心很堅固的存在，在那裏，住在禪定裡面。還是有這麼多的煩惱，這個煩惱多故者啊！《披尋記》：

《披尋記》四○二頁：

或煩惱多故者：謂貪、瞋、癡、慢、尋思煩惱，種種非一，隨應現行，名煩惱多。

辰二、別簡

其所愛味，當言已出，其能愛味，當言正入。

    這是第二科「別簡」，簡別一下，究竟什麼叫做愛味？

    「其所愛味，當言已出，其能愛味，當言正入」。「其所愛味」就是定，就是靜慮，那麼這個，這個愛味的時候呢，「當言已出」當應該說，他從初禪裡面出來了、出來了。「其能愛味，當言正入」，這個能愛味的心，這個愛味，是在心這一方面，那麼心裡面有愛味心，能愛味的是心，這個時候，他一有愛味了的時候呢，他不是在禪定裡面，是從禪定裡面出來，才有愛味，所以說「當言已出」定，「其能愛味，當言正入」，入於能愛味的心情裡面去了，這樣呢，就是在禪定裡面不愛味，這個不愛味的心從禪定裡面出來了，入於愛味裡面，就是有愛味了，這個次第是這樣子。看這文《披尋記》：

《披尋記》四○二頁：

其所愛味當言已出等者：決擇分說：略由三相修等至者愛味等至：謂或證得等至，出已計為清淨，可欣、可樂、可愛、可意，隨念愛味；或未證得或已證得未來愛味增上力故，追求欣樂而生愛味；或已證得計為清淨可欣可樂乃至廣說現行愛味。若從定出可生愛味，若正在定無有愛味。言愛味者，謂於是中遍生貪著。（陵本六十二卷五頁）今於此中說所愛味及能愛味，隨應當知。

    「其所愛味當言已出等者：決擇分說：略由三相修等至者愛味等至：謂或證得等至，出已計為清淨，可欣、可樂、可愛、可意，隨念愛味；或未證得。」這裡解釋意思，這個決擇分解釋這個文的時候，「略由三相修等至者」，有三種相貌來修這個「等至」，修這個禪定。「愛味等至」，這個三種等至，第一個是「愛味等至」愛味定，這個是怎麼回事呢？

    「謂或證得等至」，或者這個修行人他一成就這個初禪、二禪、三禪、四禪了，這個「等至」。「出已」，他一證得就是入定了，入定之後出定，從禪定裡面出來，「出已計為清淨」，他執著這個禪定是清淨的。「可欣、可樂、可愛、可意」；「可欣」很可以歡喜、很可以愛著的，他就「隨念愛味」隨他的念心，總是對這個禪定有愛味心。

    「或未證得，或已證得，未來愛味，增上力故。」那麼若未證得，那當然還沒有愛味，證得以後才有愛味，所以「或未證得」，他就是要將來，他才能夠有證得，那就是「愛味或未證得」。「或已證得」已證得，就是在以前已經證得，或者是到未來的時候才證得。若再簡單解釋，「已證得」是過去，「未證得」是未來。那麼現在證得，分這麼三個時期，可是這文上說呢？「或已證得，未來愛味，增上力故」，這就是通於「未證得」也通於「已證得」。那麼還是說沒證得，因為沒證得，所以對禪定的愛味，是在未來，還沒成就。「增上力故」，雖然沒有證得，但是他對禪定，人家讚歎他那功德啊！他這個希望心很強，他愛著、愛著禪定的滋味，這力量很強大，所以「增上力故」。

    「追求欣樂而生愛味」，他就努力去追求禪定，努力的去修行。「追求欣樂」特別歡喜，哎呀！我若得定可怎樣地歡喜啊！很努力！對用功修行心情很快樂。「而生愛味」成就了禪定的時候，就是有了愛味心。「或已證得計為清淨」或者是已經成就了初禪、二禪、三禪、四禪的，他就知道禪定是清淨，是「可欣可樂」的。「乃至廣說現行的愛味」，對禪定有愛著心。「若從定出，可生愛味」，這愛味不是在定裡面，是從定裡面出來以後回想所入的定，這個時候心裡面就生出了愛著心。「若正在定，無有愛味」，若正在禪定的時候是沒有「愛味」的，有這個意思。禪定是喜樂，第二禪是內淨，喜樂一心，正念知，正念正知捨，樂一心。這裡面愛味是在出定以後的。「若正在定，無有愛味，言愛味者，謂於是中遍生貪著，」這就是愛味（陵本六十二卷五頁）。「今於此中說所愛味及能愛味，隨應當知」，這樣的意思。這是一個特別的…在禪定裡面沒有愛味，出了禪定以後，回想這個禪定才有愛味心生起。


Tape 131

瑜伽師地論 > 卷第十二 > Tape 131

丑二、清淨靜慮等定（分二科）　寅一、徵

云何清淨靜慮等定？

    「云何清淨靜慮等定？謂有中根、或利根性、等煩惱行、或薄塵行，彼從他聞初靜慮等愛味過患，及上出離；勇猛精進，入初靜慮，或所餘定。」

    「能入諸定」這一科的第三科「愛味相應等別」，分三科，第一科是「愛味相應靜慮等定」，這一科說完了。現在是第二科「清淨靜慮等定」。

    「云何清淨靜慮等定？」前面呀！是說這愛味相應定。這一科呢，就是「清淨靜慮等定」，就是不是愛味相應定了，那麼他是沒有愛相應的定，所以稱之為清淨的定。這一句話是問，什麼叫做「清淨靜慮等定」？這下面就回答。

寅二、釋（分二科）　卯一、舉種類

謂有中根、或利根性、等煩惱行、或薄塵行，彼從他聞初靜慮等愛味過患，及上出離；勇猛精進，入初靜慮，或所餘定。

    「謂有中根、或利根性」，這裡是有四句話中根、中根性、利根性、「等煩惱行、或薄塵行」，這是四種人，這四種人啊他能成就這個「清淨靜慮等定」。這個下根，就是這個鈍根沒有放在裡面，鈍根不在內，鈍根就是那個信行的人，那個「利根性」就是法行人，這前面說過了。這裡面加上一個「中根」，就是鈍根和利根之間的一種人，這是兩種人。

    這個第三種人呢，是等根性、等煩惱行的人，「等煩惱行」怎麼講呢？就是這個貪煩惱、瞋煩惱、愚癡的煩惱、和這個慢的煩惱、和尋伺行的煩惱，沒有特別的那麼嚴重，都是平等的，貪和瞋、愚癡呀！這些煩惱都一樣，不是特別的強，那麼叫做「等煩惱行」。在這個「等煩惱行」在本論後面的文有解釋。就是這個人呀！他前一生或者前那一生，他這個人不常起煩惱，貪、瞋、癡、慢都不太活動，但是他也不知道起煩惱是有過患的。這一生呢，他還是有煩惱，但是不感覺到那一種煩惱特別重，所以叫做「等」，平等的煩惱活動。

    「薄塵行」，這一種人也是，這個煩惱他前多少生不大起煩惱，而他知道起煩惱是有過患的，有過失的，所以他今生呀！他這一生他的煩惱微薄，就是很輕微。這個「塵」就是煩惱，煩惱是污染的，但是它很微薄。這個「行」就是煩惱的活動，他的煩惱活動很輕微。就是這幾種人，這個「煩惱」和「薄塵」都是煩惱。

    這個「中根」和「利根」呢，那是指信、進、念、定、慧說的。就是他在佛法裡面栽培的善根是「中等」的，或者是「利根」的，這個人特別強，那麼這是分這麼四種人。

    「彼從他聞」這四種人哪！從別的人聽聞了「初靜慮等愛味過患」，他聽說了學習初禪的法門，這個法門有什麼什麼功德，得到了禪定了怎麼怎麼好，這個「愛味」，因為裡面有強大的輕安樂，有寂靜的功德，不像欲界有那麼多的苦惱，那麼就會容易引起人的愛著心，感覺到這個滋味很可口、很歡喜。如果你這樣愛著的話呢，你就會有過患，你就有過患，因為這個愛著不是個好事，愛著就是「過患」。其次呢，你若愛著的話呢，就有兩種「過患」，一個愛著了你的壽命會短促，這是一個過患；第二個呢，不能解脫生死，雖然得到禪定還是無常的，時間到了，禪定失掉了，還是流轉生死，受種種苦，所以是有過患的。

     「及上出離」，他不但是聽聞了初禪的功德，初禪的過患。「及」，以及知道「上出離」，在這個上的禪定裡面，可以解脫他過患的法門，那就不同了，這就是有佛法才能出離。就是聽聞了四念處，能從「初靜慮等愛味過患」裡面解脫出來的法門。這個人這個善根好，於是乎他就「勇猛精進」修學初禪，他這樣努力的修行，修行他成功了。「入出靜慮」入在初禪裡面了，尋、伺、喜、樂、心一境性。「或所餘定」，或者不只是初禪，二禪、三禪、四禪他也得到了。那這是這麼一個種類，這個種類的人，修這個是禪定成功了的相貌。

卯二、顯清淨

如是入已，便能思惟諸定過患；於上出離，亦能了知，不生愛味。

    「如是入已，便能思惟諸定過患」，這是第二科「顯清淨」，顯示得到的這個禪是清淨的！

    「如是入己」，這四種人哪，他這樣努力入初靜慮以後，便能「思惟諸定的過患」，他能這麼觀察，這還不能夠解脫生死大患的。所以他就能「於上出離」，他就能夠不為禪定所繫縛，通通得解脫，那麼就能夠降伏了這愛、見、慢、疑，各式各樣煩惱了。「亦能了知，不生愛味」，他能這樣修學佛法，所以他能夠通達佛法的道理，他對這個禪雖然有很強大的輕安樂，他不「愛味」，不愛著，那麼這就叫做淨禪，所以叫做淨。

丑三、無漏靜慮等定（分二科）　寅一、徵

云何無漏靜慮等定？

    這是第三科。前面是第二科，這是第三科，是「無漏靜慮等定」。前面「初靜慮等」，這裡「無漏靜慮」有個「等」。這個「初靜慮等」，就是「或所餘定」的意思，或者初靜慮，或者是二、三、四這樣。這底下這叫做「無漏靜慮等定」。分兩科，第一科是問，什麼叫做「無漏靜慮等定」呢？

寅二、釋（分二科）　卯一、舉種類

謂如有一是隨信行、或隨法行、薄塵行類。彼或先時於四聖諦已入現觀，或復正修現觀方便。

    「謂如有一是隨信行」，這底下解釋分兩科，第一科「舉種類」，還是舉這個學習這個「無漏靜慮」這個人的相貌。就是說，譬如有一類的人，他是「隨信行」，他這個人福報大，遇見了善知識，他對他有信心，他以前熏習的這樣的種子，所以後來呢，還是這樣的，就是造成這樣的根性，就是相信善知識說的話。如果他若遇見一個，遇見一個詐、一個欺誑的補特伽羅，吃了虧呢，這個人就不行了，就不可能是信行人，那麼他沒有吃過這個虧，他的信心特別強，當然是遇見了善知識，遇見了善知識，那個人是真實是善知識。

    「或隨法行」這個人有可能是遇見了欺詐的人，養成了對別人沒有信心，他就自己努力學習佛法，而他也有這個能力，這是「利根人」。他自己直接從經本上去學習佛法，他能悟入。這個「信行人」他因為依賴心特別大，自己不太努力，所以造成他的根性不是很利，這是這兩種人。「薄塵行類」，這個「薄塵行」的煩惱人，這個人煩惱輕微。這三種人。

    「彼或先時於四聖諦已入現觀」。前面是「舉種類」。這底下呢，「顯無漏」，說這個無漏。「舉種類」就是學習這個無漏禪的這個人。這底下顯示說明什麼叫做無漏。分二科，第一科「簡前相」，就是過去的相貌去挑揀一下，簡別一下，有些地方是不是的。【註：此處仍是「舉種類」】

    「彼或先時於四聖諦已入現觀」說這個修無漏禪的這個人，他過去的時候，他以前的時候，「於四聖諦」於苦、集、滅、道四聖諦，「已入現觀」，他修四念住成功了，已經見到聖諦了，他見到苦諦、集諦、滅諦、道諦了。說四聖諦，這是最圓滿的說法，但是若切要的說法，就是見到滅諦了，見到我空，諸法寂滅相，那麼得到根本無分別智了，叫「已入現觀」。那麼這個他已經是聖人了。

    「或復正修現觀方便」，或者這個人他沒得見諦，還沒能入聖道，但是他也不是一般的凡夫，他是什麼樣呢？他是什麼樣的佛教徒呢？「正修現觀方便」，他現在正在努力的修學苦、集、滅、道四聖諦的現觀，就是修四念住，觀法無我、觀心無常、觀身不淨、觀受是苦，他正在這樣努力修行的當中，所以叫做方便，現觀的行動，「方便」就是實踐這個現觀的行動，叫做「現觀方便」。正在努力修行的時候，那麼，這麼一種人。前面那三種人，說他以前的根性的情況，但是他實在已經到了這個程度，那就見地了，或者是在煖、頂、忍、世第一這個階段。「正修現觀方便」，這是煖、頂、忍這個程度的時候是內凡位了。

卯二、顯無漏（分二科）　辰一、簡前相

彼先所由諸行狀相，入初靜慮，或所餘定。今於此行此狀相，不復思惟。

    「彼先所由諸行狀相，入初靜慮，或所餘定」。這底下是…前面是「簡前相」，這個「彼或先時於四聖諦」，還是前面那個種類。這底下才是「簡前相」，這樣子。

    「彼先所由諸行狀相」，說是這個修行人，「彼先所由」，過去的時候，按照這個次第應該是底下，「然於諸色乃至識法」才是現在，前面這些文都是他過去的時候的事情。過去時候的事情，「彼先所由諸行狀相」這個地方，這個地方是說修定。前面「四聖諦入現觀」，這是修毗婆舍那觀。那麼看這個情形啊，應該是「彼先所由」，有可能是有兩種情形，就是沒有入現觀之前，他就修禪定了。

    「彼先所由諸行狀相」，他們以前啊，這些人以前啊，就是由諸行，這個「諸行」是什麼呢？就是修禪定的方法，觀欲界是麤敝的境界，這個色界以上的初禪是寂靜、微妙的境界，就是用這樣的方法去修禪。這樣去思惟，也就是修不淨觀就是了。修不淨觀，欲界是不淨的，那麼色界天，初禪、二禪以上是清淨微妙的境界。用這樣的方法修行的時候，「諸行狀相」，這個諸行，這個「狀」呢，表示臨接近要成就初禪的時候，先現出來一種「狀」，什麼狀呢？

    本論後面也有說，比如說是初禪，就是修，從未到地定繼續修不淨觀的時候，他要接近這個初禪要出現的時候，這個頭頂上有重的感覺，沈重的重，輕重的重，或者是啊，有動的感覺，動靜的動，或者有動的感覺，是八觸，各式各樣的。那麼這個出現這個狀的時候呢，這就表示你要得初禪了，這樣意思。

    就說我們平常靜坐的時候，也可能會有動，我們靜坐的時候可能感覺到身體在搖動，各式各樣的搖動，這個不是。這個搖動多數是有病，而並不是得初禪的相貌，不是這個意思。得初禪的那個狀，出現那個狀的時候，表面上還是很靜，但是他自己的感覺呢，或者有重、或者是有動、或者感覺熱、或者是感覺涼，就是一共有多少種感覺，那麼這是「狀」。

    這個「相」呢，就是所緣相，下面也有講，就是所緣境。這所緣境就是各式各樣的所緣境，你若是由初禪去修二禪的時候，那麼就以尋伺為所緣境，觀察這個尋伺是不對的，那麼這就是二禪要進步的到三禪的所緣境，三禪進入到四禪的所緣境，四禪入空無邊處定，又不同的所緣境，這個「相」都是不同。「相」不同，「狀」也不同，「行」也不同，那麼呢，由這些「狀相」，由這些「行」，由這個「狀」，由這個「相」，「入初靜慮」，他初靜慮成功了，出現了。

    「或所餘定」，他不，或者是由初禪入二禪，二禪入三禪、四禪好了，或者餘定，這樣子。那麼這個，我剛才說了，也可能是得見道之前，他就這樣修定，或者是先行修一般的五停心，然後修四念處，就得到了「入現觀」了，得初果了。得了初果以後，再由「諸行相狀，入初靜慮」，也可能是這樣子，「或所餘定」。

    「今於此行，此狀此相，不復思惟」，到現在這個時候啊，因為以前用那個「形、狀、相」，都是屬於有漏的禪的修行方法。現在啊，他不修習這個有漏禪了，他要修無漏禪，無漏禪怎麼修法呢？「今於此行，此狀此相，不復思惟」，不再那樣去思惟了，我不那樣就改變了，不那樣思惟，那麼怎麼思惟呢？底下就說了。

辰二、明今入

然於諸色乃至識法，思惟如病、如癰等行；於有為法，心生厭惡，怖畏制伏；

    辰二「明今入」。這個辰一是「簡前相」，現在是「明今入」。

    「然於諸色乃至識法，思惟如病」。這個時候啊，這個修行人，他在禪定裡面他就觀，這個就是修四念處。「於諸色乃至識法」，就是色受想行識在這些法上。「思惟如病、如癰等行」，就是修不淨觀，就是觀察這個色受想行識，就像這個病似的，各式各樣的病似的，像如癰瘡似的，如箭、如刺、無常、苦、空、無我這些行法，這樣觀察，就是修不淨觀，這樣修行。但是這個時候，修不淨觀，最初啊於四聖諦已入現觀，得初果也是修四念處，現在還是修四念處，但是可不一樣。最初入四聖諦、入四聖觀，那沒有得禪啊，沒有得禪，那麼現在是得禪了，這個時候還是不一樣的。

    「於有為法，心生厭惡」，這一個有為法，也就是有漏法，這個自己內心裡面也會厭惡的心，不愛樂、不貪著，不要說是下品的、中品的，是上品的境界心裏也厭惡，都是不淨，這樣子觀察。「心生厭惡怖畏」生恐怖心。就像這個社會上很多的陷阱，等著你向裡面跳，你怕不怕，是這個意思。但是這個啊，就是觀世間上都是無常，都是苦啊！這樣的心裡，在心裡面是制伏「怖畏制伏」，就是用這個四念處觀來制伏。原來不是你生厭惡也好，你生怖畏也好，不是心外有法，都是你自己內心的分別啊！現在用四念處，用四念處來制伏，制伏內心的執著，那麼這個問題解決了。是這麼意思。

    「於甘露界，繫念思惟，如是方能入無漏定」，這個地方呢，這句話有一點分別，前面這個《披尋記》念一念：

《披尋記》四○四頁：

思惟如病如癰等行者：此中等言，等取無常、苦、空、無我，及與苦、集、滅、道、真如、法性、實際，是名出世靜慮所思惟行。如顯揚說。（顯揚二卷三頁）。

    「思惟如病如癰等行者：此中等言，等取無常、苦、空、無我」，那個「等」那個字就是指無常、苦、空、無我說的。「及與苦、集、滅、道、真如、法性、實際，是名出世靜慮所思惟行」，出世間的靜慮，是這樣修行的。如《顯揚聖教論》說的是（二卷三頁）上這麼講，那裡也解釋這個四禪的。

於甘露界，繫念思惟，如是方能入無漏定。

    這幾句話就包括，底下這句話就包括在內了。「於甘露界，繫念思惟」，那麼都包括在內了。這個地方應該有兩個意思。這個「甘露界」，甘露界啊！「甘露」，是諸天的不死之藥，名之為「甘露界」。

    那麼在這個譬喻，譬喻這個涅槃，若成就了涅槃呢，就是得到甘露了。而這個涅槃呢，就是諸法實相，就是法性實際的境界，於法性實際「繫念思惟」，思惟一切法都是寂滅相。這個可以…如以無常為門，就是前面說如病、如癰、苦、空、無常這個為門，就能入於「甘露界」。

    這個我們也常講，比如說是愛滅則取滅、取滅則有滅、有滅則生滅。有滅則生滅是什麼境界？就是一切相都不可得了。我們現在有這麼一大塊的這個身體，裡面有妄想，加起來就是色受想行識。但是如果是愛滅則取滅、取滅則有滅、有滅則生滅的時候，色不可得，受想行識都不可得，那麼就是入於寂滅相，入於諸法寂滅相。

    這樣講呢，這是從阿含經裡面的四念處可以入於第一義諦。若是由《般若經》，由《大般若經》、《大品般若經》，像《金剛經》來說呢，那就是也是一樣，你也可以如病、如癰這麼樣的去思惟，但是修諸法無我的時候，直接去觀察色自性空，受想行識自性空，自性空就不生不滅、不垢不淨、不增不減，就照見五蘊皆空了，那就叫做「甘露界」。

    你這樣子繫念思惟，這個「繫念思惟甘露界」，不能夠直接去繫念甘露界，一定通過有為，通過色受想行識的五蘊，思惟這五蘊，它是因緣所有，它是如病、如癰，它是苦、是無常的、是無我的、是寂滅相的，就入於第一義諦了。是這樣的意思。

    所以「於甘露界，繫念思惟」這個地方，可以用無常為門，像《阿含經》所講的，也可以直接以般若經的法門無相法門，觀一切法寂滅相。「如是方能入無漏定」，這樣子你才能夠契入這無漏的三昧，無漏的初禪、二禪、三禪、四禪，就是你已經得到了。你由世間的方法，你成就了初禪、二禪、二禪、三禪乃至非非想定，但是你若是在禪定裡面修四念處這樣觀察呢，那麼四禪八定就變成無漏定了。因為這樣子深入法性，才能斷煩惱，斷煩惱就是無漏的了。這樣意思，這是說到這個…。

子四、順退分等別（分四科）　丑一、順退分定（分二科）　寅一、徵

復次云何順退分定？

    「復次云何順退分定？謂有鈍根下劣欲解，勤精進故，入初靜慮，或所餘定。於喜於樂、於勝功德，不堪忍故，從靜慮退。」

    這裡面說到第四科。前面是第三科，就是「愛等」，現在是說這個第四科，第四科是「順退分定」，這後面有定，這退、住、勝進等，這麼多的不同，分四科，第一科「順退分定」，分二科，第一科是問。

    「復次云何順退分定？」這個「順於退分定」是什麼樣子呢？問，底下「解釋」，先「舉種類」。

寅二、釋（分二科）　卯一、舉種類

謂有鈍根下劣欲解，勤精進故，入初靜慮，或所餘定。於喜於樂，於勝功德，不堪忍故，從靜慮退。

    「謂有鈍根下劣欲解」，這是說這個修禪定這個人是鈍根人，鈍根人就是他…那個鈍根是個什麼樣子呢？「下劣欲解」，他這個「欲」，也不是那麼殊勝，「解」也不勝殊。「欲」是希望，不是有特別高尚的希望，也不是，但是遇見善知識了，也願意得禪定。那麼「解」，他的智慧也是很低的。

    「勤精進故，入初靜慮」，他因為遇見善知識的教導，他也能精進用功修行，他就成功了，那麼「入於初靜慮」。這個根性特別鈍的人，他在佛法裡面還是他修行能夠有成就，多數沒有什麼業障，多數是沒有什麼業障，就是根性鈍。因為沒有業障，雖然是鈍，他還能有成就，如果他若有業障就糟糕，那就很困難，很困難，所以是「入於下劣欲解，勤精進故，入於初靜慮」。

    所以你從這些事情上看，這個我們在佛法裡面，要注意二件事：一個是時時的栽培善根，栽培這個信、進、念、定、慧的善根。時時要栽培這個，要栽培這個『信』，要精進，信、進、念、定、慧，對於佛法那個信要堅定。信、『進』就是精進，我有的時候要懈怠，這就馬上的振作，我不可以懈怠，一定要精進，要發奮圖強，要精進。如果說哎呀！休息休息，休息再說吧！你隨順這個懈怠呢？你的進的善根就沒有栽培，你時時的不要令自己懈怠，這個進的善根就強一點。

    信、進、念，這個『念』力也是由訓練、訓練有的。如果記憶力不好，但是你常常的訓練你的念，念就會強起來，記憶力會強，記憶力怎麼會強呢？有多少種辦法可使令記憶力強。如果有的人記憶力很好，讀一篇文章念一遍就背下來，我記憶力不好，那麼我念十遍背下來，我十遍十次的閱讀，我這個念也成就了，數數的念，這個念就會增長，一次又一次的念，念就會增長；這是一個，一個增長念的方法。還有一個方法呢？多靜坐，多靜坐這個憶念，記憶力也會強。

    還有些地方是念咒，咒能令你記憶力強，有虛空藏菩薩咒，虛空菩薩咒，我是我沒有去正式學過密，但是我有一天一翻那個本子，虛空藏菩薩咒，說這個咒的功德，哎喲好！我就念，我一天好像不知怎麼的來個勁頭念，連續念它一百○八遍，我念完了的時候，那個時候有人邀請我去講開示，我就稍稍準備以後我就去講，我感覺別人聽得怎麼樣我不知道？我自己感覺滿意，我一想是什麼原因？就是念這個咒。所以這個…說我的記憶力不好，不要緊，不要緊，佛法真是寶，不管你有什麼是不圓滿的地方，總是有辦法令你圓滿，佛菩薩的慈悲。

    所以這個要栽培善根，栽培信、進、念、定。『定』當然是常常的要多靜坐，不要散亂，時常的照顧自己的念頭，正念正知就能得定。栽培『慧』，栽培慧這個慧呢，不是一般的慧是佛法中的慧，思惟諸法苦空、無常、無我，讀這般若經就增長智慧。

    佛法的道理我們應該是掌握到多少，一切是靠自己努力而成就的，是自依止，你靠誰？你靠自己多努力，自依止才可以。你自己不努力不行。所以這是我們學習佛法注意二件事，這是第一件事，要栽培善根。如果你自己栽培善根，又能幫助別人栽培善根也是很好，也是很重要的，你若障礙人栽培善根這就糟糕了，就是不好了，這是栽培善根一件事。

    第二件事，不可以做錯誤，事情不可以做錯了，不可以做錯誤事情，不可以做有罪過的事情，不可以做。有罪過的事情你造了就是業障，業障就是剛才說：「下劣欲解的人，勤精進故，入初靜慮」，這就是因為他沒有障，他沒有做那些壞事，他沒有，有罪過的事情他沒有做，他就是沒有那個業障。或者說有罪過，但是罪過不發生作用，那也還好；若發生作用，他想要得禪定，我看是很難，很不容易。

    所以若是我們努力的栽培善根，善根很利，又沒有業障很容易得聖道，不難。所以我們若用功，看這些…說這些事情，這個人他是一個薄塵行的、他是鈍根人、他是利根人、他是等煩惱行者，各式各樣的人怎麼得聖道，我們從這些事情就看出來，我們要努力的栽培善根，不要造罪才可以。所以這個人他是鈍根，「下劣欲解勤精進故，入初靜慮，或所餘定」。

    「於喜於樂，於勝功德，不堪忍故」。「入初靜慮」，他得到初靜慮，「或所餘定」或者二禪、三禪、四禪得到了，他得到了以後，他又怎麼樣呢？「於喜於樂，於勝功德，不堪忍故」。譬如說初禪、二禪都有喜、都有樂，「於勝功德」，這個若說是第三禪是特別樂，喜或者就是初禪、二禪，三禪是最殊勝的喜、殊勝的樂，那麼「於勝功德」，就可以說是第四禪，四禪的寂靜那又高過前三禪了。「不堪忍故」，這個鈍根人他努力的成就了這個四禪，但是受不了，他的這個色受想行識裡面，不能夠承受這個禪定的功德，「不堪忍故」。「從靜慮退」就是從這個四禪退下來了，沒有了，這禪定沒有了。

    我們說一件我們自己有的經過，我們譬如說是到了禪堂，維那敲止靜的三下木魚，然後就止靜。止靜的時候很不容易使令心靜下來，容易有妄想，但是也還很好，有明靜而住的境界的出現了，但是很快就失掉了，你受不了，心裡面又明而不惛，靜而不動，沒有這個動亂的境界，心裡面寂靜住的時候，你受不了，心非要亂才可以，心若亂了就受得了，心若寂靜就受不了，就是有這種事情，受不了，這就是這是一個問題。說這個鈍根的人，他就是成就了四禪的功德，受不了，受不了呢，就退下來，就失掉了，四禪也沒有了，三禪、二禪、初禪這個境界都失掉，都消失了，有這種事情。

卯二、明退相

如如暫入諸定差別，如是如是還復退失，乃至未善調練諸根。

    「如如暫入諸定差別，如是如是還復退失」。我們還可以有一樣事，我想到這裡就說，看是不是合適。譬如說是有人是一個窮苦的人，他做生意或者是一次，或者是多少次，發了大財了。發了大財了，但是那個人心情沒有什麼，雖然是發了很多的財富，心裡還是很平靜的、很正常的沒事。但是有的人發了大財受不了，他就想這個主意、那個主意，總是到最後把所有財富都失掉了，這時候心才靜下來。就是人都不一樣，就是現在這裡也有這個意思；就是這個鈍根人栽培的不夠，他得到了四禪，還是失掉了，就是很可惜，真是遺憾。這是「舉種類」，底下「明退相」。

    「如如暫入」，這個「如如」就是如是如是，就是這個鈍根下劣的人，他「暫入諸定」，暫時入了初禪、二禪、三禪、四禪，有這不同的情況。如是如是還復退失，就是這樣的這樣的所成就的禪，又失掉了，他受不了。

    「乃至未善調練諸根」，這又有這個意思。這底下看怎麼講。《披尋記》：

《披尋記》四○四頁：

乃至未善調練諸根者：調練鈍根轉成中根或復利根，是名調練諸根，未至彼位，於諸靜慮，暫入還退。

    「乃至未善調練諸根者：調練鈍根轉成中根或復利根，是名調練諸根」。所以佛菩薩是大智慧，看到了你，你的根性不對，可以調，可以調你，栽培你，使令你這個鈍根，把它訓練它，轉變成中等的根性，由中等根性的訓練，就成為利根，不斷的訓練叫它去進步，是名「調練諸根」。

    像剛才講的，我這個念根不好，我也可以訓練，訓練、訓練，慢慢的念根很強，我記憶力不好，現在記憶力好了。我的定不對，但是我常常的努力，常常努力，常常努力慢慢也得定了，信、進、念、定、慧，很多很多的功德都是一樣，慢慢都可以創造出來的，那麼就可以由鈍根而中根，由中根而利根。現在說「乃至未善調練諸根」，這個人這一件事沒做成功，他沒能夠「調練諸根」使令他進步，所以就退掉了，退失了。

丑二、順住分定（分二科）　寅一、徵

云何順住分定？

    「云何順住分定」？前面是「順退分定」，他是順於退的，這個人。現在是第二科「順住分定」了，第一科是「徵」，什麼叫做「順住分定」呢？

寅二、釋（分二科）　卯一、舉種類

謂有中根，或利根性，彼唯得聞諸定功德，廣說如前愛味相應。

    「謂有中根，或利根性」，前面是鈍根，是下劣欲解，現在不是，現在是中根，比那個下劣鈍根強了，或者是利根性。「彼唯得聞諸定功德，廣說如前愛味相應」那一段，像前面那一段說過了。

卯二、明住相

於所得定，唯生愛味，不能上進，亦不退下。

    這是第二科是明住的相貌。「於所得定」，對於他所成就的初禪，乃至四禪，「唯生愛味」，他也是愛味，愛味前面解釋了，不是在定裡面，出定以後對個定生愛味、生愛著。這樣子呢？他會有什麼現象？「不能上進」，他不能使令他向上進步，他不能，不能說是由初禪得到二禪、三禪、四禪，他就不能向上進，他也不退下邊來，他也不下邊來，這就叫「住」，這住是這樣子。

丑三、順勝分定（分二科）　寅一、徵

云何順勝分定？

    「云何順勝分定」，這是第三「順勝分定」，分二科，第一科是「徵」。第二科就是解釋，「解釋」裡面也是「舉種類」。

寅二、釋（分二科）　卯一、舉種類

謂有亦聞出離方便，於所得定不生喜足。

    「謂有亦聞出離方便」，「謂有」謂這個根性的人呀！當然應該是利根人。他「亦聞出離方便」，他不但是聽聞了得到禪定的功德，他也聽聞了出離愛味的方便，愛味的方法。「於所得定不生喜足」，他知道若愛味的話，這定也不是圓滿清淨的，所以他就不生喜足，不認為得少為足了，他還不知足要向前進，他有這種想法。

    這是第一科是「舉種類」。下面第二科「顯勝進」。

卯二、顯勝進

是故於彼不生愛味，更求勝位，由此因緣，便得勝進。

    「是故於彼不生愛味」，他成功了以後，他對這個定不愛味、不愛著。「更求勝位」，他又努力希求成就更高的禪定。「由此因緣，便得勝進」，所以他又繼續努力，他不但不退、也不住，而又能向前進步，這是不同了。

丑四、順決擇分定（分二科）　寅一、徵

云何順決擇分定？

    「云何順決擇分定？」這是第四科「順決擇分定」，分二科，第一科是「徵」，第二科是「解釋」。也是先「出因相」，因為什麼是能得到「順決擇分」的定呢？「順決擇分」其實是無漏定。

寅二、釋（分二科）　卯一、出因相

謂於一切薩迦耶中，深見過患。由此因緣，能入無漏。

    「謂於一切薩迦耶中」，說是說這個人啊！他在「一切薩迦耶中，深見過患」，深深的感覺到是有過患的，不是一個好事情。「由此因緣，能入無漏」。看「一切薩迦耶」這句話「深見」怎麼講呢？

《披尋記》四○五頁：

謂於一切薩迦耶中深見過患者：薩迦耶欲遍一切處，如說若於一處有染欲，即一切處有染欲，由此能為一切煩惱根本依處。我慢我見恒與俱轉，是名一切薩迦耶中過患。

    「謂於一切薩迦耶中深見過患者：薩迦耶欲遍一切處」啊！這個薩迦耶欲遍在一切處都是有的，這個薩迦耶欲，可以作二個解釋。薩迦耶就是我見，翻作壞聚見，這壞聚就是是色受想行識是無常敗壞的，在這裡面執有我，那麼叫「薩迦耶見」。這個薩迦耶見的欲是什麼呢？就是有我見，也有我愛，一共有四個煩惱，我癡、我見、我愛、我慢這四個煩惱，四個煩惱，這裡面說的薩迦耶欲就是愛，執著有我，同時也愛這個我。

    若這樣講啊！我是所愛，這個能愛當然還是你自己的心。這個愛呢，假設我們在人間有我愛，你到天上也是有我愛，你到地獄、到餓鬼道、到畜生道乃至到地獄還是有我愛，還愛我的。是遍一切處的，於一切處都有我愛。這是「薩迦耶欲遍一切處」可以這樣講法。

    第二個講法呢，有我就有我所，不會只是有我而沒有我所的，所以這個我愛就是對我所說的，我所就是我所愛的，只要是我所有的我都愛，這也是遍一切處的，一切處都是都是這樣子。

    「如說若於一處有染欲，即一切處有染欲，由此能為一切煩惱根本依處」。所以這個我見啊！能為一切煩惱的「根本依處」，一切的煩惱都從這裡來的。所以「我慢我見恒與俱轉」，這就是我慢、我見、我愛恒與俱轉，長時期與這個我癡在一起活動。這四個煩惱都在一起活動，若有一個就有其他這三個，不會就只有一個「恒俱轉」，是名「一切薩迦耶中過患」。因此而不得解脫，不能解脫生死的。

    而這個人呢？這個「順決擇分定」的這個人，成就這個定的人，他於「一切薩迦耶中深見過患」，他能看出來一切的過患都從這裡來的，這個我見。執著有我就有很多、很多的過患，它是大患之本。這樣子，他若認識到這裡了，「由此因緣能入無漏」，所以因為他有這樣的智慧啊！他就要斷除我見，這大患之本消滅了，他就能得聖道了，所以能入無漏；無漏就是沒有煩惱的聖人境界，契入了聖人的境界了，所以叫「能入無漏」。

    這是「出因相」，為什麼能得到「順決擇分定」呢？原因就在這裡。他能知道、認識到，執著我是大患，執著有我，執著這個色受想行識是我，或者離色受想行識有我，能這樣執著呢，這是一個大患。我們若細心的觀察，細心的觀察自己行、住、坐、臥，遇見什麼事情的時候，這心、這內心的思想怎麼樣活動；就會發覺到都是我，發覺到以我為出發點來看一切事情，而這樣子呢，就會引發很多的很多的過失。我們要細心的去觀察。

卯二、釋得名（分三科）　辰一、舉法

又諸無漏，名決擇分極究竟故。

    「又諸無漏，名決擇分」，這是第二科「釋得名」，解釋得順決擇分的名稱。為什麼有這個名字呢？第一科「舉法」。

    「又諸無漏名決擇分」，「諸無漏」，就是沒有煩惱的境界，就是這些阿羅漢、辟支弗、或者大菩薩，乃至到佛的境界，都是斷了煩惱，成就無漏的戒、定、慧、解脫、解脫知見，無量的神通道力，都是無漏。這個無漏呢，名「決擇分」。這個「決」是決、是決斷的意思；「擇」是簡擇，就是智慧去觀察，叫簡擇。觀察的結果呢，就是決斷了，斷除去一切的疑惑，斷除去一切的煩惱，就沒有煩惱了，叫做「決擇」。

    而這個呢！前面叫做「順決擇」。這個「順決擇」是什麼意思？就是你現在還沒到「決擇」的程度，你現在的程度只是「順決擇」而已，就是能入於決擇的境界，所以叫「順決擇」。這樣說決擇是聖、聖人。「順決擇」就是內凡位。你到達了內凡位的時候，繼續向前進，就能順入聖位，這叫「順決擇」，這樣意思。

    這個「分」這個字，有二個解釋：一個是因的意思，因果的因的意思。這順決擇，「順」就是因，「決擇」就是果，由因而果。另外一個意思，這個「分」是支分的意思，一分一分的，像這個大樹，它這個軀幹似的，另外有很多支條，叫做「分」。若這樣講這個「分」，就是「決擇」是斷了煩惱，這清淨無漏的功德，無量無邊的「分」。「分」就表示多的意思，無量無邊的。

    那麼這樣說呢，「諸無漏名決擇分」啊，是「極究竟故」。這是他們在修行的時候，般若的觀察就是「決擇」，已經到究竟圓滿的程度了，決擇到究竟圓滿的程度了，「極究竟故」，這一切聖人。「又諸無漏名決擇分」，這是在果上說是極圓滿的境界。這是在正面，在決擇的無量功德法上說，這底下說一個譬喻。

辰二、引喻

猶如世間珠瓶等物，已善簡者，名為決擇。自此以後，無可擇故。

    「猶如世間珠瓶等物」，像世間上有寶珠，有很多類的寶珠，這是一個珠那是一個，都是寶，還有瓶，也是寶瓶，各式各樣的瓶，這些物。「已善簡者，名為決擇」，那些人他有那種鑑賞的能力，他能去揀別。這個寶珠雖然也是寶，還不如那個好，那個還不如那個好，最後撿一個最好的寶珠；瓶也是，撿一個最好的。「已善簡者，名為決擇」。從「自此以後，無可擇故」，以後不用再揀擇，好的都拿走了，「無可擇故」。這是譬喻，第三是用這個喻合前面的那個法。

辰三、合結

此亦如是，過此更無可簡擇故，名決擇分。

    「此亦如是」，說是這三乘聖人啊，修學「順決擇分定」成功了，所成就的功德也是樣子。「過此更無可簡擇故」，超過了這個境界以後，不需要再簡擇了，那都是究竟圓滿的境界，所以叫做「決擇分」這樣意思。


Tape 132

瑜伽師地論 > 卷第十二 > Tape 132

子五、無間超越入諸定別（分二科）　丑一、無間入諸等至（分二科）　寅一、徵

復次云何無間入諸等至？

    「復次云何無間入諸等至？謂如有一得初靜慮乃至有頂，然未圓滿清淨鮮白」。前面是第三科「修習所緣諸相作意」。在這一大科裡面分二科，第一科「能作四事」，第二科「能入諸定」，能入諸定裡面第五科，一共是六科，現在是第五科「無間超越入諸定別」，這是第五科。

    「無間」和「超越」是兩個意思。「無間」是沒有間隔，初禪、二禪、三禪、四禪乃至非非想定，中間沒有其他的間隔，按照次第這樣入定。「超越」就是不同了，它不按次第，所以和「無間」是不同的。所以這裡分兩科，第一科是「無間入諸等至」，這一科先是「問」。

    「復次云何無間入諸等至？」就是這個修行人，他怎麼樣沒有間隔的能夠入諸多的定？不只是一種定。這是「問」，底下就回答這個問題，分兩科，第一科「舉種類」，「種類」就是入定的人。

寅二、釋（分二科）　卯一、舉種類

謂如有一得初靜慮乃至有頂，然未圓滿清淨鮮白。

    「謂如有一」，就是說比如有一類的人得「初靜慮乃至有頂」，他能夠放得下，也不怕辛苦，他成就了初禪、二禪、三禪、四禪乃至無色界的非非想定，叫做「有頂」，「有」的最高，三有中的最高的地方，就是非非想定。

    「然未圓滿清淨鮮白」，成就是成就了，但是還不是「圓滿」的「清淨鮮白」，就是其中還有一些煩惱，有愛煩惱、見煩惱、或者是慢煩惱、高慢的煩惱。因為有這些煩惱，所以不是清淨，不是鮮白，清鮮潔白，也還是清淨的意思。這是說得到了色界四禪和無色界的四空定，可是成就是成就還不圓滿，是這樣的修行人。

卯二、辨順逆

先順次入，乃至有頂；後逆次入，至初靜慮。

    這是第二科「辨順逆」，就是說明無間入定的相貌。

    「先順次入」就是成就了這個四禪八定的人，這件事並沒有能夠畢業。他還要續續地用功修行。續續修行怎麼樣修行法呢？「先順次入」，隨順次第來入定；就是由未到地定入初禪、由初禪入二禪、由二禪入三禪、三禪入四禪、四禪入空無邊處定，由空無邊處定入識無邊處定、無所有處定、非非想處定；這是隨順這個次第，由淺而深，是「先順次入」，這樣順次入到最後，就是「有頂」。這是無色界四空定的最後一個定，非非想定。

    「後逆次入」，先是順次入，後來就是倒過來，逆其次第，「反其次第入至初靜慮」，就是先入非想非非想定，然後就從非想非非想定出來，入無所有處定；無所有定出來，入識無邊處定；識無邊處定出來，入空無邊處定，然後再入第四靜慮、第三靜慮、第二靜慮乃至初靜慮，也是「後逆次入初靜慮」，這樣子去用功修行。

    我們這個懈怠的人，我們也可能上早晚殿，另外好像沒有什麼事情做，很自在的，沒事情做。實在那個修行人事情很多，每天靜坐得欲界定，也不容易，費了多少辛苦可能欲界定成功了，成功了還是很微小的，還要得未到地定，還要續續辛苦；得了未到地定還要續續努力，就得初禪、二禪、三禪、四禪乃至非非想定。初開始成就的定都是不是那麼圓滿，都是不圓滿的。

    像我們初開始把楞嚴咒背下來了，背是背下來了還不熟。有時候背一背那幾句又忘了，要特別地還要去念，要天天背、天天背，背久了才就能熟了，現在得禪定的人，亦復如是，也是。他是由初禪乃至到非非想定，由非非想定乃至初禪，一直這樣訓練，沒能夠圓滿清淨鮮白，就需要續續地用功才可以。這上面《坡尋記》可以看一下。

《披尋記》四○五頁：

得初靜慮乃至有頂等者：得三摩地及三摩地圓滿，此名為得。然於爾時其心猶為三摩地生愛味慢見疑無明等諸隨煩惱之所染汙，是故說未圓滿清淨鮮白。

    「得初靜慮乃至有頂等者：得三摩地及三摩地圓滿，此名為得」，就是你成就了，就叫做「得」。「圓滿」了，乃名為「得」。你得了三摩地，只得一個未到地定，這是不圓滿的。只得初禪也不圓滿，要四禪入定都成就了，才圓滿。

    「然於爾時，其心猶為三摩地生愛、味、慢、見、疑、無明等諸隨煩惱之所染汙」。雖然是成就了四禪八定，但是從禪定裡面生出來的愛著心、高慢心，還有一些我見、還有疑、還有無明，這麼多的煩惱染汙其心，這個修行人還有這個。我們欲界的人為欲所煩惱，為欲所染汙，這個色界天上、無色界天的定成功的人，他定也會生出來煩惱，仍為煩惱所染汙。「是故說未圓滿清淨鮮白」，原來是這個原因，就是還有煩惱的關係。

丑二、超越入諸等至（分二科）　寅一、徵

復次云何超越入諸等至？

    前面是「無間」，無間分兩個意思，一個順無間，一個逆無間。這底下就是第二科「超越入諸等至」。前面是「無間入諸等至」，現在是超越，「超越入諸等至」分二科，這一科是「問」。

    「復次」，復次的意思，前面說了一個大義，還沒有說完，還有不同的意思，續續下去要講說的，所以叫做「復次」。怎麼叫做「超越入諸等至」呢？

寅二、釋（分二科）　卯一、明超越（分二科）　辰一、舉順超

謂即於此已得圓滿清白故；從初靜慮無間超入第三靜慮，第三無間超入空無邊處，空處無間超入無所有處。

    「謂即於此已得圓滿清白故」，就是這底下回答，分兩科，第一科「明超越」，先說「順超」。

    「謂即於此」，就是說這個修行人，就在他所成就的四禪八定上面，所成就的什麼定呢？就是「已得圓滿清白故」，就是前面所說的四禪八定，現在是圓滿地清白了、清淨了。就是經過長時期的入定，經過長時期的修行，當然這是指佛教徒，佛教徒得了這個定的時候，他會修四念處的智慧的觀察，就能破除去這個愛、味、慢、見、疑、無明的煩惱。當然初開始是沒有現行，沒有煩惱的活動，煩惱的種子還是在，然後續續努力才能把煩惱清除，煩惱種子才能滅除去，那就是無漏定了。

    現在這是說，這個佛教徒，「即於此」，已成就「圓滿清白」的四禪八定。「從初靜慮無間超入第三靜慮」和以前不同了。他從未到地定，入到初禪的時候，「無間」沒有其他的間隔，就起入「第三靜慮」，是超過第二靜慮，就直接地入第三靜慮；由初禪出來就入在第三靜慮了，不入第二靜慮，第二靜慮是超過去了。這還是不是容易的事情。

    「第三無間超入空無邊處」，由第三靜慮出來，沒有其他的靜慮的間隔，就直接地入於空無邊處定，超越了第四靜慮；第三靜慮和空無邊處定，中間有個第四靜慮的間隔的，現在把第四靜慮超越了，沒有第四靜慮的間隔，就能入空無邊處定，這還是不容易的。

    「空處無間超入無所有處」，空無邊處定和無所有處定中間有個識無邊處定，現在把識無邊處定超越了，由空無邊處定直接就入無所有處定，超一個，中間的一個定超過去了，超一個定。

辰二、例逆超

乃至廣說，逆超亦爾。

    「乃至廣說，逆超」，這第二科是「例逆超」。這個「逆超」在這裡只是說這一句話，沒有詳細說出來。「逆超」就是先入非想非非想處定，然後就入識無邊處定，中間那個無所有處定超越了；由識無邊處定出來，又入色界的第四禪，到空無邊處定又超越了，就這樣子乃至到初靜慮，這樣子超越。「乃至廣說，逆超」，由逆的次第也能超越，順也能超，逆也能超，「乃至廣說，逆超亦爾」，是這樣的。

卯二、簡極遠（分二科）　辰一、明邊際

以極遠故，無有能超第三等至。

    這是第二科「簡極遠」，簡別這個「極遠」，就不能超了。前面說是超越，是一個逆超，一個順超。現在簡別這個「極遠」還超不超呢？分二科，第一科「明邊際」。

    前面說「超」，只能超中間一個，逆也好、順也好，只超一個，為什麼不能超二、超三、超四呢？「以極遠故」，那是太遠了，距離太遠的時候就不能能超。「無有能超第三等至」，沒有能夠由初靜慮超越第三靜慮入第四靜慮，不能超二；若是由初靜慮出來，入第四靜慮，中間超越兩個靜慮，那就是超二。現在說「無有能超第三等至」，第三等至，這不能超，不能超越它。

辰二、簡差別

唯除如來，及出第二阿僧企耶諸大菩薩，彼隨所欲入諸定故。

    「唯除如來，及出第二阿僧企耶諸大菩薩」，這是第二科「簡差別」。前面說這個邊際，它超越的能力到此為止，就是邊際。這底下「簡差別」，還有不同的情況，怎麼的？「唯除如來」，就是佛不在內。佛是可以超，佛可以超二、超三、超四、超五、超六都可以，由初靜慮就入非非想定也是可以。這裡面還有一個問題，初靜慮也是定，二、三、四、五、六、七、八都是定，由定入定，或者由初禪入非非想定這是超，但是另外超，根本沒有入初禪，由散亂心就入非非想定，這是不得了，這是超得更是遠了，這是佛就是能這樣子。

    「及除第二阿僧企耶」，就把佛簡別出去。第二個人呢，出了第二阿僧企劫，初阿僧企劫、二阿僧企劫，到了第三阿僧企劫的菩薩、諸大菩薩也是能超越的。

    「彼隨所欲，入諸定故」，這兩類人，一個佛和第三阿僧祗劫的諸大菩薩，他能隨心所欲，「入諸等至」。他就由散亂心，我要入第四靜慮，就入四靜慮；我要入非非定，就入非非想定；由非非想定我願意出來直接入初靜慮，就入靜慮，不管是那一個靜慮，那一個定隨意地可以入，隨意地可以超越。不管是逆、不管是不逆，都能這樣子。《披尋記》：

《披尋記》四○五頁：

乃至廣說逆超亦爾等者：謂從無所有處無間超入空無邊處，空處無間超入第三靜慮，第三無間超入最初靜慮，是名逆超。順超逆超皆唯超一，故言亦爾。無有超二能入第三等至者，以彼彼處緣相懸遠不鄰近故。

    這個所緣相距離得太遠了，他這個力量不夠，「不鄰近故」。鄰近就是初禪和二禪是相鄰近，二禪和初禪也是相鄰近，那麼初禪和三禪、四禪距離就是遠了，所以太遠了的時候不能超，當然這還是功夫的問題。

子六、熏修靜慮別（分二科）　丑一、徵

復次云何熏修靜慮？

    「復次云何熏修靜慮？謂如有一已得有漏及與無漏四種靜慮。」這個能「入諸定」一共是六科，現在是第六「熏修靜慮別」。他們得到定的人他還不斷地要訓練自己，這裡面還有很多的差別的，第一科是「問」。

    「復次云何熏修靜慮？」在修行裡面有所謂「熏修靜慮」的話，這句話是什麼意義呢？這是「問」，底下回答，回答就分兩科，第一科「辨雜熏修」，分兩科，先是「標成就」，標示出來他們成就了這個境界的人。

丑二、釋（分二科）　寅一、辨雜熏修（分二科）　卯一、標成就

謂如有一已得有漏，及與無漏，四種靜慮。為於等至得自在故，為受等至自在果故，長時相續，入諸靜慮。

    「謂如有一已得有漏，及與無漏，四種靜慮」，這個人成就了有漏的四靜慮，也成就了無漏的四靜慮。這個無漏的四靜慮，就是他對這個四靜慮的定的境界，沒有愛、見、慢、疑各式各樣的煩惱，沒有這些煩惱，煩惱的種子也沒有了，那麼就是無漏的四種靜慮。有漏的就是還是有煩惱的，他若成就了無漏的四種靜慮，當然是有漏的四種靜慮也是成就的。

    「為於等至得自在故」，說這個人，他成就了有漏、無漏的四種靜慮，他現在還不能夠就算是畢業了，他還要續續地要修行的，為什麼呢？「為於等至得自在故」，因為他還想要，他在四靜慮和四空定能夠得到自在，我要入定的時候，我要入就能入，我要住在定裡面就可以住，我要出定就能出定，就是隨心所欲的自在，那麼這也不是容易的。

    「為受等至自在果故」還有為了享受這個禪定裡面的果報，這個果，所以他要續續地「長時相續入諸靜慮」，他要長時期地相續地不斷地入諸靜慮，要入初靜慮、二、三、四、五，乃至到非非想定、有漏定、無漏定，要「長時相續地入諸靜慮」的。有的時候入24小時，有時候入三天，有時候五天，有時候七天，常常地入定這樣子。《披尋記》：

《披尋記》四○六頁：

為於等至得自在故等者：若於等至得隨所樂得無艱難得無梗澀，名得自在；由此自在，於諸等至數數入出，領受現法，身心樂住，轉更明淨，終無退失，及淨修治勝功德道，是名彼自在果。

    「為於等至得自在故等者：若於等至得隨所樂得無艱難得無梗澀」，沒有困難，沒有阻礙，若有阻礙就有困難，若有困難也就是有阻礙，想要入定不行，總覺有點障礙，你要慢慢調，你才能入定。要住定的時候，要出定的時候，都有可能有問題。現在這個人沒有這些事情了，「名得自在，由此自在，於諸等至數數入出，領受現法，身心樂住」，這個人入出等至數數入、數數出，「領受現法身心樂住」，「現法」就是現在，現在的色受想行識裡面，它有樂住，受想行識是心，色是身。一入定的時候，裡面特別的安樂，和我們沒有得定的人不同，所以他有這種享受，樂住。「轉更明淨」常常入定，常常出定，入住出、入住出，常常這樣訓練就對於禪定裡面的境界，明而又淨，就是裡面特別的光明而清淨。

    這個「明淨」這裡面的問題，比如說這個燈，光是80度，那麼就和60度不同，這個60度和80度中間差20度，這20度的光就破除去20度的黑暗，80度的光就是比60度增加了20度的光，這樣說60度的光雖然是很光了，它若照80度來說，它還和20度的黑暗共住是這樣的意思，乃至到更高尚的光明都是這樣子。得到禪定的人，裡面也有同樣的情形，「轉更明淨」，你初得禪定的人，到最後純熟了，常常訓練自己，對入、住、出純熟了的人，中間還有這些問題的；「轉更明淨」，那就是初得定的人，還不是十分明淨的。

    「終無退失」，你常常入、住、出這樣訓練，長時相續入初靜慮，你這個定就特別牢固，而不會有什麼特別的因緣，使令你退失、失掉了，就不會退。「及淨修治勝功德道」，你常常入定，不但不退而還具足了更殊勝的能力，什麼能力呢？「能淨修治勝功德道」，這裡面簡單的說就是有神通，這個神通後面有解釋，這個神通的力量是由禪定來的，沒有神通是沒有禪定的。

    所以那「淨修治」，就是清淨的來修治這一念心，我們欲界的人，在欲上有執著有煩惱。這個得到色界定、無界定的人，他在定裡面也有執著，這個執著就是障礙，使令他得到的功德不是那麼理想，所以要時常的用佛法來修治它，就是修四念處了，才能得到殊勝的功德。功德之道，這個「道」就是因，由因而得功德的果，「是名彼自在果」。這樣說「得身心樂住」，這也是果，「轉更明淨」也是果，「不退失」也是果，還得到其他的神通、四無礙辯各式各樣的功德果。

有漏無漏，更相間雜，乃至有漏無間無漏現前，無漏無間還入有漏，當知齊此熏修成就。

    這個「標成就」，這裡說完了。「有漏無漏，更相間雜」，他長時相續入出靜慮的時候，怎麼樣入法呢？就是有漏、無漏互相間雜的入定；這樣子就是入初靜慮也是有漏地，然後就是入無漏的初禪，這樣子，又由無漏的初禪出來，又入有漏的初禪，這樣子，入二禪、三禪、四禪，乃至非非想定都是這樣子。

    「更相間雜，乃至有漏無間無漏現前」，這就是這個意思，詳細地乃至初禪、二禪是這樣子，三禪、四禪也是這個樣子，乃至非非想定也是這樣子，所以有漏的四禪八定，不間隔就入無漏的四禪八定；那麼無漏的四禪八定在你心裡面現前了，這個無漏的四禪八定不間隔又入有漏的四禪八定，這樣子不斷地訓練訓練自己。「當知齊此熏修成就」，我們應該知道，就是到了這個程度，你這個熏修禪定就成功了，是這樣的意思。

卯二、釋自在（分二科）　辰一、等至自在

若於是處是時是事欲入諸定，即於此處此時此事能入諸定，是名於諸等至獲得自在

    這是第二科「釋自在」。前面是「標成就」，這地方成就自在了，分二科，第一科「等至自在」。

    「若於是處是時是事」，這個修行人在這個地方、在這個時間，為了這件事「欲入諸定」，他想要入初靜慮，假設的話，「即於此處此時此事能入諸定」，他想要這樣子，就能這樣子能辦到，「是名於諸等至獲得自在」。我心裡面想要入空無邊處定，想歸想不能立刻入定不行，那就是不自在，看《披尋記》：

《披尋記》四○六頁：

若於是處是時是事欲入諸定等者：四種靜慮地地差別，名之為處。若晝若夜時分差別，名之為時。諸所知事境相差別，名之為事。於靜慮中隨所樂欲多所成辦，是名獲得自在。

    「若於是處是時是事欲入諸定等者：四種靜慮地地差別」，四種靜慮，每一地都是有差別的，初靜慮地和二禪就不同，二禪、三禪、四禪都是不同的，這叫做「名之為處」。「若晝若夜時分差別，名之為時」，這是「時」，說是我白天，隨時願意入什麼定，或者黑夜也是一樣，隨時可以入什麼定，這是時間。

    「諸所知事境相差別，名之為事」，很多所要知道的事情，境相是不一樣的，就叫做「事」。這是什麼意思呢？比如有人來出家，要來出家，阿闍黎，我想要出家拜你做師父可不可以？我們沒有得定的人，有什麼辦法知道可不可以的呢？是不知道的，若得了禪定的人，他隨時可以入定，他就入初禪，隨時入初禪，入了初禪以後，在禪裡面，他有天眼通，或者宿命通，一下子就知道了，這個人是有善根，他這一生可以得無生法忍的，立刻就知道，那麼他立刻答覆說可以，可以收你做徒弟。

    說是這個人他入初禪的時候，他不知道，由初禪發出的天眼通和宿命通，不知道，看不出來，那麼入二禪、入三禪、入第四禪的時候，發的天眼通、漏盡通才知道。由初禪裡面發的天眼通和宿命通所知道的境界有限度，就不如二禪，二禪不如三禪，三禪還不如四禪，第四禪是最圓滿了，但是他隨時就是很迅速地，一下子就能入定，一入定神通就現出來，立刻就知道。但是我們若和這種人說話，我們不知道他在入定，裡面有這些事情，不知道。就看見他，你這麼一問，他就回答了，其實他那麼短的時間內，他已經入了很多定了，已經現出神通來了，但是我們還不知道。所以這是「是名於諸等至獲得自在，名之為事」。

    「於靜慮中隨所樂欲多所成辦」，很多事情都能知道，那你功夫不夠就不行，就是不知道，說我要出家或者怎麼地，或者說這個人有病了，醫生也看不好，沒有辦法，來問問師父病什麼時候好，一樣，無論什麼事情，他很自在的，隨時入定就能知道。

    我們去問佛菩薩，當然這也是我們要有那種因緣，看上去他是由父母所生的身體，他已經做我師父做了20年了，我們肉眼又不知道他是怎麼回事，但是他有那麼多的神通道力，是多少年、多少生，或者是多少劫了，修行來的功德，不是說沒有什麼修行，就有這個功德的，不是那麼回事，「名之為事」，這就叫做「若於是處是時是事欲入諸定，即於此處此時此事能入諸定，是名於諸等至獲得自在」，獲得自在的。

    我們出家人的廣律上，那些阿羅漢有些在家佛教徒，或者非佛教徒，有時候請問比丘一些事情，有的答覆得很對，有時候答覆得不對，也有這個事情，目犍連尊者大神通的境界，有時候也會說錯話，說得不對了，也有這個事情。

辰二、等至自在果（分四科）　巳一、樂住明淨

等至自在果者：謂於現法樂住，轉更明淨。

    「等至自在果者」，前面說「等至自在」。色界四禪就叫做等至，無色界四空定也叫做等至，那是第一科。第二科「等至自在的果」，有什麼好處呢？分四科，第一科「樂住明淨」。

    「等至自在果者：謂於現法樂住，轉更明淨」。這個雜修靜慮的這位修行人，「有漏無漏更相間雜」，這樣的天天用功的修行，修行有什麼的好處呢？「謂於現在樂住，轉更明淨」，是現在，不是過去，也不是未來，就是現在；現在他一入定的時候，就有特別高尚的、高深的享受，有樂的住，住在安樂的境界裡面，住在非常快樂的境界裡面。

    我們社會上的人，非佛教徒或者是佛教徒，沒有努力用功，沒有去靜坐，只是散散亂亂地用功的人，散散亂亂用功的人，對於靜坐成就的人的事情不知道，只是表面上看他在那裏坐一坐，走走路睡覺吃飯，就是看他的表面，他真實的境界，他不知道，一點也不明白，不知怎麼回事。其實那個大修行人，是不可思議的，『若以色見我，以音聲求我，是人行邪道，不能見如來』，不要說佛的境界，就是一般有多少修行的境界，你表面上也是不能知道的，『若以色見我』，從表面的形象去看，他說話的音聲，這是不能知道的，何況佛的境界。

    「謂於現法樂住，轉更明淨」，輾轉地深入到最高的境界，更加的「明淨」。那個「明」的境界，那個「淨」的境界都更高深，你常常靜坐你也會感覺到這個明，靜坐的時候，心裡面明的成份不是很高，有明的成份；有寂靜、淨的成份都是由淺而深的，明也是由淺而深的。已經成功了的人，已經得了無漏的四靜慮的人，他的明也還是要繼續深入的，到佛的境界才是圓滿的，所以他「轉更明淨」，使令他的「現法樂住」更大，更到高深的境界去了。

    我們若是常常地多讀經論的話，對於佛菩薩這修行人的境界，雖然不能體會到，但是可以推想，這裡面是有享受的，但是這是更高明的境界，不是世間上的欲樂所能及的，不是欲樂所能及，所以也應該能夠放得下，能把世間上的事情能放得下，容易向上，向上去進步的，這件事也應該容易辦的，是這樣的意思。

巳二、得不退道

又由此故，得不退道。

    這是第二科「得不退道」。成就了高深的四禪八定，當然也不是那麼容易退，可不是說決定不退，也不是。有一種特別原因也可能會退，怎麼樣才能不退呢？你要不斷地入定，不斷地熏修，「有漏無間無漏現前，無漏無間還入有漏」，這樣子，不斷地訓練自己。「得不退道」，你才能成就不退轉的聖道，成就了以後不會再退了，不會再退失的。所以那個不退，也是由修行來的。

巳三、引勝功德

又淨修治解脫勝處，及遍處等勝品功德能引之道。

    這是第三科「引勝功德」。前面說有漏無間、無漏無間這樣的熏修，不但是能夠得不退道，又能夠得到「解脫勝處，及遍處等勝品功德能引之道」。由「淨修治」，因為初得到這種禪定的時候，就剛才說過，還是有一些煩惱，有愛煩惱，感覺到禪定裡面，這個輕安樂很可愛，就是有愛煩惱，愛、見、慢、疑各式各樣的煩惱。現在修，你常常這樣入定，在定裡面修四念處的時候，就能夠清淨地，能對治出去這一切的煩惱。這樣子你的道力就更加的深奧了，就會得到解脫的功德、得到勝處的功德、或者遍處的功德，還有種種的功德「勝品功德」。「能引之道」，或者能引之道成就了，所引的功德也就出現了，是這樣的意思。

《披尋記》四○六頁：

又淨修治解脫勝處及遍處等者：此中解脫，謂八解脫。勝處謂八勝處。遍處謂十遍處。如下自釋。等言、等取無諍願智無礙解等；如是等類，名勝功德。引此方便，名能引道。由淨修治解脫為先，方能引彼諸勝功德。是即修習解脫為能引道，諸勝功德為其所引，如是差別應知。

    「又淨修治解脫勝處及遍處等者：此中解脫，謂八解脫」，八解脫這個法門，「勝處」就是「八勝處」，「遍處謂十遍處。如下自釋」，下面不遠的地方就有解釋了。「等言」這個「等」字是怎麼說的呢？「等取無諍願智無礙解等」，無諍三昧，須菩提尊者無諍三昧第一，這無諍三昧還有一個願智三昧，這願智三昧也是不可思議。「無礙解等」，就是四無礙辯，四無礙解，這些就是叫做等至，這個等至就是代表這些意思在裡面。「如是等類，名勝功德」這個勝功德。

    「引此方便，名能引道」，就是引發出來這麼多功德的方便，用這樣的方便就能引發出來這麼多的功德，那就叫做「能引道」。「由淨修治解脫為先，方能引彼諸勝功德」，怎麼樣才能引發呢？就是你要淨修治，清淨，用佛法的四念處，來對治那麼多的煩惱，你才能得到八解脫，先得到八解脫以後，「方能引彼諸勝功德」。這八解脫很重要，八解脫就是聖人修行的法門。「是即修習解脫為能引道，諸勝功德為其所引，如是差別應知」這是說這一段。

巳四、生五淨居（分二科）　午一、略標

若有餘取而命終者，由此因緣，便入淨居。

    這是第四「生五淨居」。這個得自在果，第一個自在果，是「樂住明淨」，第二是「得不退位」，第三「引勝功德」，這是第四「生五淨居」，就是你在人間這樣用功修行，等到命終了的時候，就生到色界天、第四禪天以上「五淨居天」，就生到那裏去了。這個分兩科，第一科是「略標」。

    「若有餘取而命終者」，「餘取」這句話什麼意思呢？這個「取」，十二因緣裡面說，觸緣受、受緣愛、愛緣取，就是十二因緣裡面的取，這個取、這個愛著心，你常常地在禪定裡面修四念處，是斷愛緣取，但是還沒有全部的斷掉，還有剩餘的取著，有剩餘的煩惱，若是完全斷掉了，就入無餘涅槃了，因為你沒能夠完全斷，還有剩餘的執著，沒有完全斷，那麼這個聖人死了到那裏去呢？

    「而命終者，由此因緣，便入淨居」，就是往生到色界天的第四禪以上的五淨居天，到那裏去了，那就是三果聖人，三果聖人在那裏。也不是在初禪，也不是二禪，也不是三禪，超越了三禪，也超越了第四禪，到那個地方去住。那全是聖人的境界，而沒有凡夫的，那全是三果聖人，初果、二果也不能去，「便入淨居」，這底下解釋。

《披尋記》四○六頁：

若有餘取等者：由有色界愛為緣取未全遠離名有取餘。由如是取攝受先所積集行等種子功能現前，是故命終當生五淨居處：謂無煩、無熱、善現、善見、及色究竟，如前有尋有伺地說。（陵本四卷三頁）

    「若有餘取等者：由有色界愛為緣取未全遠離」，這個你有初禪的愛取，你想到二禪去還是不行的，初禪的愛取就把你困住了，你想超越二禪，你一定要把二禪的愛取滅了才能到三禪，這都是要經過修行的。說這個三禪天的愛取的煩惱，你沒能夠對治，你想到四禪還是不行的。所以他這就是若「由有色界愛為緣取未全遠離，名有餘取。由如是取攝受先所積集行等種子」，你以前修戒定慧、修四念處所栽培的功德，種子的「功能現前」，「是故命終當生五淨居處」，「謂」，五淨居天是什麼呢？「無煩、無熱、善現、善見、及色究竟」，這五淨居。「如前有尋有伺地說」，這一段文，前面（陵本四卷三頁）已經說過了。

午二、別釋（分二科）　未一、舉餘品類（分三科）　申一、標差別

由葌中上品，修諸靜慮有差別故，於一切處受三地果。

    前面生五淨居是「略標」，底下「別釋」，分兩科，第一科「舉餘品類」，分三科，第一科是「標差別」。

    「由葌中上品，修諸靜慮有差別故」，由於這個雜修靜慮，這裡面分葌品有中品、有上品的不同，這樣修諸靜慮有差別故。「於一切處受三地果」，由初禪乃至四禪這一切處，受三種不同的果報，什麼呢？底下第二科指「前說」。

申二、指前說

如前有尋有伺地，已廣分別。

    這一段義前面已經說過了，底下已說。《披尋記》上說。

《披尋記》四○七頁：

由葌中上品修諸靜慮等者：由葌中上品修初靜慮有三果生：謂梵眾天、梵前益天、大梵天。如是第二靜慮亦有三果：謂少光天、無量光天、極淨光天。第三靜慮亦有三果：謂少淨天、無量淨天、遍淨天。第四靜慮亦有三果：謂無雲天、福生天、廣果天。如前有尋有伺地說。（陵本四卷三頁）由是故說於一切處受三地果。

    「由葌中上品修諸靜慮等者：由葌中上品修初靜慮有三果生：謂梵眾天」是一個果，「梵前益天」是一個果，「大梵天」是一個果，這是初靜慮三品的修行就得這三種果。「梵眾天」就是一般的人民，「梵前益天」就是那裏的，像幫助大梵天王的人，等於就是臣，大臣似的。「大梵天」在初禪是最高的一個修行境界。「如是第二靜慮亦有三果：謂少光天、無量光天、極淨光天」，這是第二禪。「第三靜慮亦有三果：謂少淨天、無量淨天、遍淨天」，這是第三禪。「第四靜慮亦有三果：謂無雲天、福生天、廣果天」，所以這段文說，由葌中上品修諸靜慮有差別故，於一切處受三地果，這樣的意思。「如前有尋有伺地」說過了，「由是故說於一切處受三地果」。

申三、辨最勝

修習無尋唯伺三摩地故，得為大梵。

    這是第三科「辨最勝」，辨別那個三品修行裡面最殊勝的果。「修習無尋唯伺三摩地」，就是有尋有伺地、無尋唯伺地、還有無尋無伺地這三種三昧，現在這裡說是第二種，「修習無尋唯伺三摩地故，得為大梵」，成功了你就可以為大梵天王，初禪的天王了。

未二、例此受果

由葌中上上勝上極品，熏修力故，生五淨居。

    這是第二科「例此受果」。由於這個修行人，他這個雜修靜慮，由葌品的修行，中品的、上品的、上勝品、上極品，有這五種差別故，生五淨居天，這樣的意思。

寅二、料簡靜慮（分三科）　卯一、於彼生

當知因修清淨靜慮定故，生靜慮地，不由習近愛味相應。既生彼已，若起愛味，即便退沒；若修清淨，還生於彼。或生下定，或進上定。

    「當知因修清淨靜慮定故，生靜慮地，不由習近愛味相應。既生彼已，若起愛味，即便退沒」，這是第二科「料簡靜慮」。這「料簡靜慮」就是重新再解釋這個靜慮的差別，分三科，第一科是「於彼生」，就是於彼的境界已得生去，得往生了，能夠往生到那個地方去，叫做「於彼生」。

    「當知因修清淨靜慮定故，生靜慮地」，應該知道是「因修清淨靜慮」，因為你修成了，清淨的「靜慮定故生靜慮地」，你才能往生到那個靜慮地那個地方去的，就是清淨的靜慮。「不由習近愛味相應」，不是因為你對禪定的樂，你數數的愛著，你有這樣的愛著心相應的話，是不可以的，是有問題的。

    「既生彼已，若起愛味，即便退沒」，說是我得到初禪，得到二禪了，得到了成就了。若在人間修行成就了，壽命到就死了，死掉以後就往生到初禪，就往生到二禪，就這樣。「若起愛味」，如果你若是生到那個禪天以後，你對禪的輕安樂，你有愛著心的話，「即便退沒」，那麼你就由天上又死掉了，就回到人間來，又退沒了，就是壽命短了，所以「若起愛味」，還是不行的。

    「若修清淨，還生於彼」，雖然是退了，也不要緊，還不是說永久是沒有希望，不是的。你再繼續修，又得到清淨禪了，「還生於彼」，那麼你死掉了，又會生到天上去，又生到初禪、或者生到二禪、或者生到三禪，「還生於彼」。

    從這個地方就會知道一件事，說是我們人間有的人，我們看見他也沒有修行過，他若遇見因緣一靜坐，一靜坐就成功了，好像沒有受過很多的辛苦，他就得初禪、得二禪、得三禪、得四禪了，就是前生修過。修過，但是有愛味的關係，他從天上退下來了，退下來了，但是那個力量還是很大的，今生他遇見好因緣他就能成功，不遇見因緣還不行，不一定，所以現在可以知道這件事。

    所以人與人，各有因緣莫羡慕人，哎呀！我已經修了多少年都沒有成功，他修三天就成功了，你不能和他比的。但是他也不是僥倖來的，還是經過多少年或多少生努力來的，不過他已經成就了，但是他若有點過失，退下來了，是這麼回事的。「若修清淨，還生於彼」，他還是容易地，雖然是退了，但是還是容易成功的。

    「或生下定，或進上定」，那他在人間初禪修好了，就生到下定，就是初禪。「或進上定」，這是最高的，就是第四禪，是這樣子。

    這是卯一「於彼生」，卯二「於修習」。

卯二、於修習（分三科）　辰一、標

先於此間修得定已，後往彼生。

    這是「於修習」。「先於此間修得定已」，這個事情先要在人間，多數是在人間還不是欲界天，先要在人間修得成功了定，然「後往彼生」，才往生到天上去，「往彼生」，然後才能生到天上去的。第二科是「徵」。

辰二、徵

何以故？

    什麼原因呢？

辰三、釋

非未離欲，得生彼故；非諸異生，未修得定，起離欲故。

    「非未離欲，得生彼故」，這是第三科解釋，因為我們若是對於欲界的色聲香味觸這個欲、這個執著，愛著欲界的色聲香味觸。如果若是這樣的話，你就是沒有離欲，對於欲界色聲香味觸的執著心，你沒有能夠對治，欲界的色聲香味觸你沒有對治。沒對治，你就沒有離欲。沒有離欲，你是不能生到色界天去的，是不能的。所以「非未離欲，得生彼故」，是不能的。

    我們就說我們的苦惱境界，我們也出了家，也是修行，或者沒有出家也能修行，用功修行，忽然間得個好夢。這個好夢也可能告訴你，什麼什麼吉祥的事情，也可能警告你一下，有什麼事情你要謹慎，也可能這樣子。這個夢從那裏來的？這個夢就是你的善知識，誰是你的善知識，也可能是你的父親，也可能是你的母親，也可能是你的哥哥、你的弟弟，也可能是你的兒子，他們出家修行成功了，到天上去了，到天上去的時候，但是他和你以前是有過關係的，有關係，他有時候還照顧你，他就會來告訴你，但是他沒有出名，他告訴你是告訴你，你不知道他是誰，你不知道的。當然也可能是佛菩薩，也可能是佛菩薩告訴你，但是這件事情就是不知道。但是我們從這經論上，從這些佛菩薩的這些大慈悲教化眾生，這些事情上看，道理就是這樣子。

    比如說這個人用功修行有人搗亂，有個鬼或者有個魔王，他來搗亂，那就是你前生有緣的人，你們變成冤家了，本來感情很好的，變成冤家了，變成冤家的時候，怎麼樣呢？你用功修行若有成就的時候，他就來障礙你，道理是一樣的。因為有恨，這個恨也要發生作用的；如果有愛，將來也會發生作用，就是這樣子。你和他以前結過好因緣，他現在修行成功了，生到天上，他不會忘掉你的，有時候來幫助幫助你，就是這些事情。所以有愛也是有事情，有恨也是有事情。

    所以從事實上看，或者從我們的智慧來推論這件事，不要同人結恨，要同人結善緣，他若是修學聖道的時候，成就他，不要障礙他。他有過失，你告訴他，你不可以做錯事，做錯事將來不得了，這也是好。做功德的時候，成就不要障礙，不要障礙人。所以是「於此間修得定已，後往彼生。何以故？非未離欲，得生彼故」，你沒有離欲，沒有離欲你出不去的，你不能從這裡到天上去，到色界天，也不能去的。

    不能去這個道理很明白，比如說是你歡喜這個地區，這個地方令你滿意，你就不願意離開這裡，這個道理是一樣。那地方都是治安不好，很多苦惱事，你當然不願意去，你不願意去就是不能去，一樣，我們到天上去，你歡喜去，但是這個地方實在來說要去，還捨不得，捨不得那就是不能去，所以「非未離欲，得生彼故」。

    「非諸異生，未修得定，能離欲故」，不是這個異生，就是我們凡夫，我們凡夫沒有修得定，沒有得定就不能離欲。這個欲和定是不能夠並存，在我們的一念心裡面，若有欲就不能有定，若有定就不能有欲。所以我們說不管出家人、在家人，大家都可以靜坐，嚴格地說在家居士你若是欲放不下，這個定是修不好的，小小的是可以，你想要有成就是很難的，非要把欲放下，先勉強自己，然後你去靜坐，慢慢、慢慢才能成功的。這《披尋記》把它念下來：

《披尋記》四○七頁

或生下定或進上定等者：最初靜慮是名下定；於一切定最為下故。如是漸次勝進乃至第四靜慮，是名上定；於初靜慮皆為上故。身生欲界，名於此間；依欲界身，修諸靜慮。離下欲故，上愛得起，由是為緣，於當來世，往彼受生。

    「或生下定或進上定等者：最初靜慮是名下定」，就是色界四禪的初禪是下定。「於一切定最為下故」，他也在二禪以下，也是三禪以下，四禪，這個初禪在四禪以下，也在三禪以下，也在二禪以下，也在一切定以下，所以是名「最為下故」。

    「如是漸次勝進乃至第四靜慮，是名上定」，說三禪以上，也是二禪以上，也是初禪以上，「第四靜慮，是名上定；於初靜慮皆為上故」，於三靜慮是上，於二靜慮也是上，於初靜慮皆為上故。

    「身生欲界，名於此間」，這個文上說，「身生欲界」，我們這個身體是生在欲界這個範圍內，叫做此間，「名於此間」。「依欲界身，修諸靜慮」，依止欲界的果報身，我們修諸靜慮，或者初禪乃至四禪。「離下欲故」，修成功了，就把下界欲界的欲，棄捨了。「上愛得起」，得到了初禪的時候，對於初禪的愛才出現，沒得初禪這個愛也生不起了，上愛得起。「由是為緣，於當來世，往彼受生」，你成就了初禪、二禪、三禪、四禪，將來壽命盡了的時候，你就生到色界天去了，不然是不能生的。


Tape 133

瑜伽師地論 > 卷第十二 > Tape 133

卯三、於定樂

又非此間及在彼處，入諸等至樂有差別，唯所依身而有差別。

    這是「料簡靜慮」。前面是「辨離熏修靜慮」，這是重新再解釋這個靜慮。這一科裡面分三科，現在第三科是「於定樂」。

    「又非此間及在彼處」，這個欲界的人修色界的禪定，已成就了初禪、二禪、三禪、四禪，但是你這個人還是欲界的人，並不是色界天上的人，可是你已經得到色界四禪了。這個時候，你在禪定裡面，所享受的樂有什麼差別呢？解釋這個問題。

    「又非此間」，又不是此間，這個「此間」就是欲界。「及在彼處」，在彼色界天，這是兩個地方。這兩個地方，「入諸等至樂有差別」，你成就了色界定，但是你的生命體在欲界，或者是升到色界天，在這兩個地方你「入諸等至」，入於色界定裡面；「樂有差別」，這個三昧樂是沒有差別的。這個非，這個「非」字，貫下來，「此間及在彼處，入諸等至非樂有差別」，樂是一樣的。雖然沒有生到色界天，你在欲界的時候，入色界定，你的樂和色界天的定樂是一樣的。

    「唯所依身而有差別」，但是這個定所依止的身體是不一樣。因為欲界，我們人間這個人的身體，這是一種果報；色界天上的那個身體，另一種果報，這兩種果報是不一樣的，但是那個三昧樂是無差別的。這是解釋這個問題。

己四、攝諸經宗要等（分二科）　庚一、結前生後

復次已說修習作意相差別，云何攝諸經宗要？

    這是〈三摩呬多地〉，這一大科裡面分四科，第一科「總標」，第二科「安立」，第三科是「作意及所緣」，這三科都講完了。現在就是第四科，最後一科「攝諸經宗要等」，把「諸經」裡面重要的部份，把它凝聚在這裡說一說，這是提要。這一大科裡面分兩科，第一科是「結前生後」。

    「復次已說」，前面已經宣說了修習四十作意、三十二相的差別，這一大科已經說完了，這是結前。「云何攝諸經宗要？」這是生後。諸經的宗要，就是諸經的宗要，當然佛法裡面最重要的，就是修行，這個修行的成果是我們佛教徒最重要的一件事，這裡講一講。

庚二、攝釋一切（分二科）　辛一、攝宗要（分十五科）　壬一、八解脫等（分三科）　癸一、標經說

謂八解脫等，如經廣說。

    「謂八解脫等」，這個前面是「結前生後」，第二科就是「攝釋一切」，解釋這個宗要，解釋一切經的宗要，分兩科，第一科「攝宗要」，分十五科，第一科就是「八解脫等」，「八解脫等」分三科，第一科是「標經說」。

    「謂八解脫等，如經廣說」，諸經裡面的宗要究竟是什麼呢？就是「八解脫等」，這個八解脫這麼重要，是佛教徒最重要的一種功德。這個八解脫究竟怎麼回事情呢？「如經廣說」，像經裡面說的非常的詳細。

    這是「標經說」，是第一科。第二科「隨別釋」。

癸二、隨別釋（分三科）　子一、八解脫（分二科）　丑一、略辨

八解脫者：謂如前說有色觀諸色等前七解脫，於已解脫生勝解故，名為解脫。第八解脫棄背想受，故名解脫。

    「八解脫者：謂如前說有色觀諸色等」，這是隨順八解脫的義，別別的解釋，分三科，第一科是「八解脫」，分兩科，第一科是「略辨」，就是精要地說明八解脫的大義。

    「八解脫，謂如前」面〈三摩呬多地〉那個地方已經說過了八解脫的名字，這名稱說過了。「說有色觀諸色等」，乃至最後滅受想解脫，這個「前七解脫」，八個解脫，前七個解脫，「於已解脫生勝解故」，就是對於這個修行人，已經得解脫的境界再進一步「生勝解」。前面是解脫了，這個「已解脫」，就是把欲界的欲解脫了，這八解脫是色界初禪以上的境界，色界初禪以上的境界，而唯獨是佛教徒的聖人，三果聖以上的聖人所修有法門，初果、二果還是不及格的。這是聖人所修的一種法門。

    這個「於已解脫」，因為他得了色界定了，所以他對欲界定，欲界裡面的境界，已經解脫了。欲界有什麼繫縛呢？就是欲，欲能繫縛欲界的人，現在這個聖人已經把欲的繫縛解除了，就能解脫。但是，還嫌不夠！繼續「生勝解」，一個更有力量的思想，這個「勝解」更有力量的觀想，那麼這就是前七個解脫的大義，名為「解脫」。

    第「八解脫」是「棄背想受，故名解脫」。這個第八解脫，就是滅受想定。滅受想定怎麼也叫解脫呢？就是把這個想受棄捨了，那就叫做「解脫」。因為我們一切的凡夫，不管是沒得定、已得定的，只要是凡夫，他心裡面都有受、都有想，他心裡面都要有所緣、有所緣境的。這個所緣境，就是繫縛他，繫縛他的心不得自在。現在佛教徒這個聖人，三果以上的聖人能夠把這個所緣境棄掉了，使令心沒有所緣境，這是很不容易的事情，心沒有所緣境是很難的，但是三果聖人是辨到這件事，他能夠得大自在、得解脫了，所以叫做滅受想解脫。那麼這就是說這個八解脫的大義。

丑二、別廣（分六科）　寅一、有色觀諸色（分二科）　卯一、徵

云何有色觀諸色？

    這底下第二科，前面是「略辨」，這底下第二科「別廣」，就是八解脫一條一條的詳細的解釋一下。這分六科，第一科是「有色觀諸色」，分兩科，第一科是「徵」，就是問。

    「云何有色觀諸色？」這個八解脫的第一個解脫，就叫做「有色觀諸色」；這個名稱，是什麼意思呢？就是問，提出這個問題。

卯二、釋（分二科）　辰一、辨有色（分二科）　巳一、標義

謂生欲界，已離欲界欲，未離色界欲。彼於如是所解脫中，已得解脫。即於欲界諸色，以有光明相作意思惟，而生勝解。

    「謂生欲界，已離欲界欲，未離色界欲」，這以下是第二科是「解釋」。 解釋呀，先解釋這個「有色」，什麼叫做有色？分兩科，第一科先「標義」，先標這個有色的大義，把它列出來。

    什麼叫做「有色觀諸色」？我告訴你，「謂生欲界，已離欲界欲」，這是說這個人，他不是在色界天，他是在欲界，在欲界當然是人，或者是欲界天，欲界六天的天，所以他是生在欲界這個地方。「已離欲界欲」，就是這個人已經成就色界定了，他經過長時期的用功，他成就了色界的初禪、二禪、三禪、四禪了，他成就了；那麼也成就了無色界的四空定，那個暫時不說。

    「謂生欲界，已離欲界欲」，他已經成就了色界定，所以他一定是已經解脫了欲界的繫縛，欲界的欲不再繫縛他了，欲界的色、聲、香、味、觸對他來說是等於零了，不影響他了，得解脫了。「未離色界欲」，他成就了色界的四禪，對於色界的四禪還有煩惱，有愛味，愛、見、慢這些煩惱，這些煩惱還繫縛他，他沒能解脫，是這樣意思。

    「彼於如是所解脫中，已得解脫。即於欲界諸色，以有光明相作意思惟，而生勝解」。前面這幾句話呢，這是說這個人的身份，這個人的程度，已經到這個程度了，他雖然是欲界的人、或者天，但是他已經得了色界定了，但是在色界定裡面還有愛味，對於色界定還有愛味。「彼於如是所解脫中，已得解脫」，說那個修行人，他如是在色界定、在欲界的境界裡面，他得解脫了，這個所解脫的境界裡面，已經得解脫了。色界他還沒得解脫，這欲界的色、聲、香、味、觸，他得解脫了。

    「即於欲界諸色，以有光明相作意思惟，而生勝解」，那麼他現在還做什麼事情呢？他欲界的欲已經解脫了，他還做什麼呢？「即於欲界諸色」，他就在欲界的色法，欲界的色法就是一個正報的色法，一個依報的色法。「以有光明相作意思惟」，就是作意思惟光明相，思惟欲界色的光明。「而生勝解」，這個時候，就是在色界定裡面，在色界的初禪、二禪、三禪、四禪裡面思惟欲界的色法、思惟欲界的色的光明，欲界色的青、黃、赤、白、地、水、火、風的種種光明。「而生勝解」，這個他逐漸這樣思惟，思惟光明，心裡面就是想這光明的境界，這樣子訓練自己，這個「生勝解」，長時期地這樣修的時候，就是造成了有強大力量的觀想，他可以想出來種種的光明。

    這個，這裡就是簡單這麼的一說，說的還不是那麼的詳細，但是在《大智度論》裡面，在其他的《阿毗達磨論》裡面就說的比較詳細，但是又不是完全相同的。這個說的什麼呢？就是修不淨觀。我們開始修不淨觀，修這個青瘀、膨脹、膿爛、散壞，這些污穢的境界，但是這最後是白骨觀，白骨觀修成功了的時候，就是「即於欲界諸色，以有光明相作意思惟」就是這個境界。光明相就是在白骨的骷髏就是眉間骨的這個地方，從這裡思惟放出光明來，放出來青、黃、赤、白、地、水、火、風的光。思惟自己是一個白骨，也思惟其他的人都是白骨，那麼思惟白骨的二眉之間放出來了光明。

    這個初開始這麼觀想的時候，光明不是那麼純淨，不是那麼純淨的，但是不斷地這麼練，不斷地這樣觀想，那個青色的光明就是青蓮花的，黃色黃光，白色白光，這光明就非常的清淨、純淨、廣大，隨意自在，要小就小，大就大，這就是以「有光明相作意思惟，而生勝解」，就是這麼意思。

巳二、釋名（分二科）　午一、標

由二因緣，名為有色。

    前面是「標義」，前面標出來這個大義。這底下解釋名字，解釋名字分兩科，第一科是「標」。

    「由二因緣，名為有色」，這個「有色觀諸色」，前面就是把這個有色的大義、觀諸色、「有色觀諸色」的大義說了，但是還沒有詳細，這底下嘛，又解釋這個名字。是「由二因緣，名為有色」。這是有色觀諸色，怎麼叫做「有色」呢？有兩個理由，兩個理由名為「有色」。

    這是「標」，底下第二科是「釋」，釋分兩科。

午二、釋（分二科）　未一、約界辨

謂生欲界故，得色界定故。

    「謂生欲界故」，因為你這個人現在在欲界，欲界當然是有生理的組織，有山河大地，這是有色。「得色界定故」，你在欲界的時候，你成就了色界的四禪了，色界還是有色。這是第一個理由是有色。

未二、依相辨

又於有光明，而作勝解故。

    這是一個理由，這是未二「依相辨」，這是依相辨，這是第二個理由。頭一個理由是依「約界辨」，約欲界色界辨。第二「依相辨」。

    「又於有光明，而作勝解」，就是有了光明，光明中再繼續的殊勝，這樣觀想，「而作勝解」，所以叫做有色。

    我們學習佛法，當然我們說，我們文字的佛法學一學，就去行菩薩道了，或者怎麼為人講經說法，或者怎麼地。若從經論上才知道，得了聖道以後，得了無生法忍以後，還有很多事情要做，不是要度眾生，要充實自己！充實自己還有很多事情要做，就這個八解脫要修行多久呢？就是那個聖人，他每天要靜坐，還要修八解脫的，要這樣鍛鍊自己。

    這是第一科「辨有色」，就是什麼叫做有色？這是一個意思。

辰二、辨觀行（分三科）　巳一、略問答（分二科）　午一、問

問：觀諸色者，觀何等色？復以何行？

    現在第二科「辨觀行」，分三科。第一科「略問答」，分二科，第一科「問」。「問：觀諸色者」，有色觀諸色。這個有色觀諸色，這個有色這個地方，下面那個第二個解脫，八解脫，現在第一個解脫，有色觀諸色；第二個解脫，內無色想觀外諸色。內無色，現在說有色，所以那個地方有個什麼特別的意思呢？就是這個人有個生命體，這個修行人，有這個身體的色，主要在這個地方。不過這裡說是有光明，作光明的勝解。

    現在說，辨這個觀行。分第一科「略問答」，第一科是「問」。「觀諸色者」，「有色」，這句話講完了。現在「觀諸色」怎麼講呢？謂「觀何等色？」觀什麼色呢？這是提出一個問題。「復以何行？」又用什麼方法來觀色呢？分這麼兩個問，提出兩個問題。這個「行」，是指心行；心裡面的活動叫「行」。你內心的活動，內心裡面怎麼樣活動？就是內心裡面怎麼樣觀想呢？是這麼一句話。這底下回答這個問題。第二科回答。

午二、答

答：欲界諸色，於諸勝處所制少色，若好若惡，若劣若勝，如是於多，乃至廣說。

    「欲界諸色」，說是觀何等色？現在這是說觀欲界的色，不是說觀色界天的色，是觀欲界的。那麼就是我們欲界裡面那些光明色，或者其他的山青水秀，這一切的色，是這樣子說。

    「於諸勝處所制少色」，這底下就是「復以何行」，回答這個「何行」。「於諸勝處」，這個「勝處」是下面，現在是八解脫，下面有解釋八勝處。這個八勝處裡面的境界和這個八解脫是有關係的。所以引八勝處裡面的色來解釋這個。「所制少色」，「制」是控制的意思，類似就像這個燈有開關，或者電腦上有那個手，那個有一個制。你怎麼活動那個制呢？就變出來種種的事情，就是這個意思。

    這個「勝處所制」，在勝處也是禪定，在禪定裡面，你那一念分別心來控制的。控制的有少色、有多色的不同。這個「少色」，這下面有解釋，就是有資具的色。我們所用資具的色，這個色裡面有好、有惡，就是我們滿意的色，或者我們不高興的色，不高興就是不淨的色，滿意的是好色。「若劣若勝」，若劣若勝是聲、香、味、觸的色。聲、香、味、觸的色，滿意的就是「勝」，不滿意的就是「劣」。就是心裡面在觀想、在想這些色。「於多，乃至廣說」。前面說是「勝處所制少色」，這底下就是「勝處所制多色」，就是廣大的這個各式各樣的色法。「乃至廣說」，也就是「若好若惡，若劣若勝」，那麼就是「復以何行」，就是你心裡面就這樣觀想這些色法。

    說是你去看，我老想要去拜見文殊菩薩，我老想看見文殊菩薩。有一天，看見有一個很苦惱的一個老和尚，鼻涕也流下來了，穿著破爛的衣服，還帶著一個狗。我們一看，就厭煩！不高興了！原來這個就是文殊菩薩。就是文殊菩薩他就能現出這麼一個相。為什麼能現這相呢？就是八解脫，他能現出這個相，就是這麼現的。或說是觀世音菩薩『應以身得度者，即現何身而為說法』，就是這麼回事情，就是因此而示現出來。為什麼能這樣子？是修來的！你不修，那有這種事情。所以這是「於諸勝處所制少色，若好若惡、若劣若勝，如是於多，乃至廣說」。

    那麼這是「略問答」，這是簡略的解釋這個「觀諸色」。

巳二、更徵釋（分二科）　午一、修習觀行

何故修習如是觀行？為淨修治能引最勝功德方便。

    「何故修習如是觀行？」這是第二科，前面是「略問答」，這裡「更徵釋」，再解釋解釋，解釋分兩科，午一「修習觀行」。

    「何故修習如是觀行？」說是那個三果以上的聖人，他為什麼要做這種事情，做這事情幹什麼？「何故修習如是觀行？為淨修治能引最勝功德方便」。他的目的就是「為了淨修治」，清淨的，用這個清淨的道力來對治，來對治這些障礙，成就那個殊勝的功德方便。能這樣修就是一種方便。這個方便「能引最勝功德」。就是這麼回事，為了成就那最勝功德，所以「修習如是觀行」。

    這是第一科，底下第二科。

午二、最勝功德

何等名為最勝功德？謂勝處、遍處、諸聖神通，所諍願智、無礙解等。

    「何等名為最勝功德呢？」「謂勝處」下面說的八勝處、十遍處、諸聖的神通，六種神通，還有這個無諍、無諍三昧、願智三昧、無礙解等。這個無礙解裡面有詞無礙辯。我們凡夫有語言的問題，不會說話，這是不行，或者只會說這一種，這是不可以行菩薩道的。得了聖道要想廣度眾生，也同樣有語言問題，所以需要的詞無礙辯，這詞無礙辯怎麼辦法呢？就是在這裡面會出來。這個禪定，得到八解脫、八勝處、十遍處這一些，這些功德裡面能發出來這個詞無礙辯，這個法無礙辯、義無礙辯、詞無礙辯，就是一切眾生的語言，他都明白，都會講。所以這個，我們只是簡單的講行菩薩道，行菩薩道，可不是那麼容易的。很多事情、很多的功德、很多的因緣要準備！要修行的！這是一個事情。

巳三、明所為

雖先於彼欲界諸色，已得離欲；然於彼色，未能證得勝解自在。為證得故，數數於彼思惟勝解。

    這是第三「明所為」。這是為什麼要做這件事？「雖先於彼欲界諸色，已得離欲」，說這個修行人，他已經對於欲界的欲，色、聲、香、味、觸的欲，已經解脫了。解脫就好了嘛！還要做什麼事情，不！還不夠！你雖然是離欲了，還不行。

    「然於彼色，未能證得勝解自在」，你雖然得解脫了，但是對於欲界的這些色法，你沒能成就殊勝的自在力，你想要怎麼變化就怎麼變化，這件事還做不到。那麼怎麼才能做到呢？就是要修這個八解脫，要修這個法門，這樣修，你就得自在，得大自在就隨意變化。

    「為證得故，數數於彼思惟勝解」，為了成就大自在的境界，所以在禪定裡面，「數數於彼思惟勝解」，一次又一次，不斷地重複去思惟，思惟種種的光明，思惟種種的少的，若好若惡、若劣若勝，多的、廣大的，若好若惡、若劣若勝，就這樣思惟。這是在禪定裡面，已經得聖道的人在四禪裡面這樣觀察、思惟，才能成就這個功德的。這個《披尋記》念一下：

《披尋記》四○九頁：

於諸勝處所制少色等者：此中少色，謂諸有情資具等色。即於是中美妙顯色，說名為好。與此相違，說名為惡。聲、香、味、觸不可意色，說名為劣。與此相違，說名為勝。如說少色如是，於多色中，好、惡、劣、勝差別亦爾，由是說言乃至廣說。言多色者：謂諸宮殿房舍等色。如是一切，當知前四勝處之所制伏，唯說欲界情非情色為所觀故。

    「於諸勝處所制少色等者：此中少色，謂諸有情資具等色」，我們用的資具，用的書桌，或者是穿的衣服，或者什麼什麼地資具等色。「即於是中美妙顯色，說名為好。與此相違，說名為惡。聲、香、味、觸不可意色，說名為劣。與此相違，說名為勝。如說少色如是，於多色中，好、惡、劣、勝差別亦爾，由是說言乃至廣說。言多色者，謂諸宮殿房舍等色」。這個「多」是指宮殿房舍等色。「如是一切，當知前四勝處之所制伏」，八勝處前四個勝處，這後面有解釋。「唯說欲界情非情色為所觀故」，這是說欲界，而不是說上界的。那麼這個第一個，有「色觀諸色」，解釋完了。

寅二、內無色想觀外諸色（分二科）　卯一、徵

云何內無色想觀外諸色？

    這底下第二科「內無色想觀外諸色」，分兩科，第一科是「徵」，就是問，怎麼叫做「內無色想觀外諸色」呢？

卯二、釋（分三科）　辰一、標義

謂生欲界，已離色界欲，無色界定不現在前，又不思惟彼想明相，但於外色而作勝解。

    這底下回答這個問題，回答問題分三科，第一科是「標義」。「謂生欲界，已離色界欲」，這是說，還是和前面這句話一樣，他這個修行人，他還是在欲界，得欲界的生命，但「已離色界欲」，前面說未離色界欲，現在進一步「離色界欲」了，這個色界的色沒有欲了，這話什麼意思，就是得了無色界定了，得了無色界定，他就是在色界第四禪裡面！來破這個色的執著，成功了，你就成就了空無邊處定，再進修識無邊處定、無所有處定、非非想處定，這樣子呢就把色界的色的繫縛解脫了。解脫了這話什麼意思呢？他若一入定的時候，他只有受想行識，而沒有這個生理的組織，這有形象的地、水、火、風組成的這個根身沒有了，沒有這個身體了，前面那個第一個「有色觀諸色」，是有這個身體的，現在這個呢有形相的身體沒有了。

    「已離色界欲」，「謂生欲界，已離色界欲，無色界定不現在前」，他的這無色界定不顯現，這裡面有點事情，我們先放在這兒先不要管。「又不思惟彼想明相，但於外色而作勝解」，他入了定的時候，入在這個「內無色想觀外諸色」這定裡面的時候，「不思惟彼想明相，但於外色而作勝解」。前面我們那個是「又於有光明，而作勝解」，這樣子「於欲界諸色以有光明相作意思惟，而生勝解」，這是前面是這麼樣講，這裡呢是「不思惟彼想明相，但於外色而作勝解」，但於外色而作勝解是什麼意思呢？外色是對內色說的，他只是對於外色，內色就是身體，這個內識所依止的身體叫做「內色」，也就是人的生命體叫做「內色」。這個以外的色，叫「外色」。

    「而作勝解」，這個時候呢？剛才我們說是！那個人入了定以後，或者是初禪、二禪、三禪或者四禪。在禪定裡面，觀想這個白骨，白骨的二眉之間裡面放出光明來，或者乃至最初這樣子，後來的全白骨都是放大光明，放光明說是若少若多，若好若惡的，這些事情。現在是呢，不是了，白骨沒有了，就是「內無色想」沒有白骨，只是思惟光明，所以這個時候叫做「內無色想觀外諸色」，只是思惟這光明哦！所以是「但於外色而作勝解」就是思惟這個光明，各式各樣的光明而作勝解，這樣子。

    那麼「但於外色」那就表示不思惟內色，所以這個「不思惟彼想明相」，就是不思惟這個內色放光明的事情，這個生命體，這個白骨放光明不思惟了，不思惟內色放光明，所以叫做「不思惟彼想明相」，這句話是這個意思。只是思惟外色這樣子，因為這個入定的這個人，現在這個時候沒有內色了，所以他不思惟內色放光明，只是，只是思惟光明，或者是若少若多的這些事情，這樣的境界呢？就表示是無色界定不現在前的意思。因為無色界定是不觀色的，無色界定是不觀色的，現在觀色就是不是無色界定不現在前，這意思是這樣意思。那麼但是他還是入於無色界定的，入了這個定裡面，但是他又不完全按照無色界定的那個規矩，他還是觀外色種種的光明，無量無邊的變化是這樣意思，所以這段文是這樣意思。

    這是「標義」，這底下第二科「釋名」，先解釋外色。

辰二、釋名（分二科）　巳一、外色

若於是色已得離欲，說彼為外。

    這「外色」，這句話怎麼講？「若於是色已得離欲」，若是這個修行人，他對於這個色已經沒有執著了，沒有煩惱的執著了，那麼這些色，就都名之為「外」。這樣講呢這裡的話！就是有一點妙，有一點微妙，就是有一點伸縮性。若剛才說，說是他把這白骨滅了，就是沒有內色只是有種種的光明在虛空之中有無量無邊的變化，這就叫做「但於外色而作勝解」，我們可以這麼解釋。

    但是這句話呢是「若於是色而得離欲，說彼為外」，這意思又不同了。只要是他不執著了所有的色都名之為「外」，這又是不同了，那也可能還是有，有白骨也可以，也可以有種種的身相的，但是都名之為「外」，而不名之為「內」，因為他對他不執著有我我所了，所以不名之為「內」，但名之為「外」，這也是相對的一句話。「說彼為外」，這是解釋這個「外色」。

巳二、內無色想

由二因緣，名內無色想。謂已證得無色等至，亦自了知得此定故，不思惟內光明相故。

    「由二因緣，名內無色想」，這底下解釋這個「內無色想」這個名字。這有兩個理由，「名內無色想。謂已證得無色等至」。「內無色想」這句話是什麼意思呢？這就是說這個修行人，他已經成就了無色界天的四空定，他成就了，無色界的四空定，當然是滅除了這個色了，所以說「內無色想」。

    「亦自了知得此定故」，他得了無色界定，他並不糊塗的呀！他還自己也知道他得定，並不是不知道，那麼他這樣子說呢，當然他是…他一入這個定的時候，是在定中看著看著他是沒有這個地、水、火、風組成的根，這個生理的組織沒有，沒有這個。

    「不思惟內光明相故」，這是又是個理由，他入了定的時候呢？他不思惟這個是我的身體，從這個身體發出光明來，他不這樣想。這個可能就可能還是有，有各式各樣的內色，但是不執著這個是內色，所以叫做「內無色想」。這裡面是有這麼一點伸縮性。看這《披尋記》：

《披尋記》四○九頁：

云何內無色想觀外諸色等者：此中離色界欲，略釋內無色想，謂已證得無色定故。無色界定不現前等句，略釋觀外諸色，謂雖已證無色界定，然以為依為觀諸色，是故說彼不現在前。彼想明相內色所攝，非此所觀，是故說言又不思惟。已離色欲所有諸色，是名外色。此中諸色，當知如前說欲界色，謂諸勝處所制少色多色品類差別，依無色定於此諸色作意思惟，是故說言但於外色而作勝解。

    「云何內無色想觀外諸色等者：此中離色界欲，略釋內無色想」的意思，「謂已證得無色定故。無色界定不現在前等句，略釋觀外諸色，謂雖已證無色界定，然以為依」。依無色界定，為觀智的依止處。這觀察的智慧，觀想的智慧，這智慧以無色界定為依止。「然以為依為觀諸色」，因為這個智慧，依止這無色界定，而又去觀諸色。「是故說彼不現在前」，說這無色界定不現在前，因為無色界定不觀色，所以這個不屬於無色界定。

    「彼想明相」這句話是什麼意思呢？「彼想明相」，這句話是「內色所攝」，就是這個生命體，「彼想明相」，光明是想所生，所以叫做「想明」。這個光明也是「相」，所以是「光明相」，光明相是想所生，所以叫做「彼想明相」；但是這個是「內色所攝」，就是你的生命體所攝的，所以「不思惟彼想明相，但於外色而作勝解」，是這樣意思。這個「內色所攝，非此所觀」，這裡面不觀內色，「是故說言，又不思惟」，這句話「又不思惟彼想明相」。

    又「已離色欲所有諸色，是名外色」，離了色欲的人，他所有的色法，他都不執著我、我所了，所以他就名之為外色。「此中諸色，當知如前說欲界色」，這裡的色還是和前面第一個「有色觀諸色解脫」一樣，還是屬於欲界色。「謂諸勝處所制少色多色品類差別，依無色定於此諸色作意思惟，是故說言，但於外色而作勝解」，做這麼解釋。這個「無色等至」，「謂已證得無色等至，亦自了知得此定故；不思惟內光明相故」，這「不思惟內光明相故」，和前面那句話應該是一樣的，「又不思惟彼想明相」，這兩句話應該是相同的。

辰三、指餘

餘如前說。

    其餘的意思，像前面那個「有色觀諸色」，那個意思一樣，和那個講法是一樣。那個講法，也就是「於諸勝處所制少色，若好若惡、若劣若勝，如是於多，乃至廣說」。這底下，這也是一樣的。「何故修習如是觀行？為淨修治能引最勝功德方便」。這底下和前面說的是一樣的，所以這裡就不重複了，這是第三科「指餘」。

寅三、淨解脫身作證具足住（分二科）　卯一、徵

云何淨解脫身作證具足住？

    這是八解脫，現在是第三個「淨解脫身作證具足住」，分兩科，第一科是「徵」。前兩個解脫解釋完了，現在解釋第三個解脫。

    叫做「淨解脫身作證具足住」，這是什麼意思呢？這樣問。《披尋記》這文，也念一念。

《披尋記》四○九頁：

云何淨解脫身作證具足住者：謂依止靜慮，於內淨不淨諸色，已得展轉相待想，展轉相入想，展轉一味想。故於淨不淨變化無有艱難，名淨解脫。此如集論說。（集論三卷八頁）身者，意身故。作證者，由智斷得作證故。具足者，謂修習圓滿。住者，謂於入住出隨意自在。此如顯揚論說。（顯揚四卷三頁）今略釋名，義如下說。

    「云何淨解脫身作證具足住者：謂依止靜慮，於內淨不淨諸色，已得展轉相待想」。「於內淨不淨諸色」，也就是前面這勝劣好惡，這都叫「淨不淨」。「已得展轉相待想」，展轉相對待的，你觀察這個色和其他的色相對的時候，你才心裏想，這個是清淨色；若觀察這個色和其他的色相對待的時候，說這個是不淨的色，這個淨不淨是由相對而來的，也就是由心分別而來的，這叫「展轉相待想」。這「相待想」是什麼意思呢？這色法本身，也不是淨，也不是不淨，因為相對的時候，才有淨不淨的這種分別，所以這是假的了，本來是畢竟空的，因為相對，才有這樣的名稱，這是這個意思，淨也不是決定的，不淨也不是決定的，都是由分別來的，這是這個意思。

    「展轉相入想」，是什麼意思呢？就是舉一個例，拿人來說，人這一層的皮，這一層薄皮包起來，把我們這身體，骨、心、肝、脾、肺、腎裡面很多東西，用薄皮包起來，只看這一層薄皮呢，也好像清淨，你天天洗澡，看薄皮，也可能清淨的，但是裡面所包的就是不淨。這樣說，從外面看，在這相似的清淨裡面，都是不淨，那麼就是「展轉相入」的意思。這個不淨、不清淨的色，又有一層薄皮包著，又有一點淨，就是淨又有不淨，不淨又有淨，都不是決定的，就是這個意思，都不是真實的，不真實的關係，所以「展轉一味想」。

    由於「展轉相待」和「展轉相入」，就觀察這一切的色法都是虛妄不真實的，都是畢竟空寂的，所以叫「展轉一味」，離一切分別相是這樣子。「故於淨不淨變化無有艱難」，你這樣一觀察，淨色也好、不淨色也好，都是內心的分別，都是虛妄的，它本身是沒有體性的，淨色也沒有體性，不淨色也沒有體性，沒有真實性，所以就容易變化，所以容易轉變；淨可以轉變為不淨，不淨也可以轉變為淨，也可以示現淨，也可以示現不淨，也可以示現小，也可以示現大、少、多，「變化無有艱難」。這個時候，這個聖人，想要示現種種的淨不淨色，沒有困難，「名淨解脫」，這淨解脫原來是這個意思。「云何淨解脫？」，淨解脫是這樣意思，神通變化沒有困難。

    「此如集論說（集論三卷八頁）」，這個三、八寫錯了，應該是八卷三頁，兩個字調過來，就對了。「身者，意身故」這個淨解脫解釋完了。這個「身」字，怎麼講呢？是「意生身故」，不是這個生理組織的身體，而是「意生」就是你的心，這樣意思。「作證者，由智斷得作證故」，因為你有智慧的觀察，能斷出去你的執著心，智慧就成就了，智慧成就了又能斷出去執著心，這個執著也不是一下就斷清淨的呀！是展轉的增上，智慧也增長了，煩惱也消滅了，這就叫做「作證」，這個「作證」是這樣意思。「具足者，謂修習圓滿」，叫做具足。「住者，謂於入、住、出，隨意自在」那叫做住。「此如顯揚論說（顯揚論的四卷三頁）今略釋名，義如下說」。

卯二、釋（分二科）　辰一、明淨解脫（分三科）　巳一、標

謂如有一已得捨念圓滿清白，以此為依，修習清淨聖行圓滿，名淨解脫。

    「謂如有一已得捨念圓滿清白」。前面「云何淨解脫身作證具足住？」這只是問，下面才正式解釋，但是《披尋記》的作者，又引《集論》的文，先解釋這個「淨解脫身作證具足住」，他先解釋一下。這底下是本論作者，這麼解釋，分二科，第一科「明淨解脫」，分三科，第一科「標」。

    「謂如有一已得捨念圓滿清白，以此為依，修習清淨聖行圓滿，名淨解脫」。「謂如有一」，就是說比如有一類的人，有這麼一位修行人。「已得捨念圓滿清白」，他已經成就捨圓滿清白、念圓滿清白了。

    你們各位還記住嗎？這色界四禪捨念清淨地，就是那個字。這個「捨圓滿清白」這是什麼呢？就是棄捨了尋思，尋思苦樂，苦裡面，憂苦喜樂，棄捨了尋思憂苦喜樂，也棄捨了出入息，這就叫做「捨圓滿清白」。成就了界四禪的時候，沒有出入息了，三禪以下還是有，而這個時候，他的禪定的境界是平等正直無功用住，是名為「捨」，這就叫「捨圓滿清白」。

    這個「念圓滿清白」呢？他這個時候，對於平等正直無功用住，就是分明的顯現而不忘失，那就叫做「念」。這個定的境界明了的現前、分明的現前，叫做「念圓滿清白」。這樣子，有「捨」才有「念」，若沒有「捨」這個「念」就不成就了。

    「以此為依」，你成就了色界的第四禪，以此為依「修習清淨聖行圓滿」，就修習這個解脫，也可以說修習這個八解脫、或者說修習前面這幾個解脫，都修習。這下面有解釋，修習圓滿了，這就叫做「淨解脫」。

《披尋記》四一○頁：

已得捨念圓滿清白等者：第四靜慮已得自在，名得捨念圓滿清白。為得增上安樂住故，一向意解思惟淨妙色，解脫淨不淨色變化障，是名修習清淨聖行圓滿。由是義故，名淨解脫。

    「已得捨念圓滿清白等者：第四靜慮已得自在，名得捨念圓滿清白。為得增上安樂住故，一向意解思惟淨妙色，解脫淨不淨色變化障」。這個清淨的色、不清淨的色，種種的變化是有障礙的，這個障礙現在棄捨了，就是在第四禪裡面這樣修行的時候，常常這麼觀想，觀想怎麼樣變化，無量無邊的變化，就把那個障礙棄捨了，這樣意思。所以一向意解思惟淨妙色，解脫淨不淨色變化障礙，「是名修習清淨聖行圓滿，由是義故，名淨解脫」，那個障礙就是不清淨，就是執著，現在常常的這樣訓練，就是棄捨了那個障礙，那就叫做「淨解脫」是這樣意思，這是解釋「淨解脫」。

巳二、徵

何以故？

    「何以故？三因緣故，謂已超過諸苦樂故，一切亂動已寂靜故，善磨瑩故」。這第二個「徵」，下面「標」，標出來「淨解脫」，這底下是問。「何以故」？第三解釋。

巳三、釋

三因緣故，謂已超過諸苦樂故，一切亂動已寂靜故，善磨瑩故。

    「三因緣故」，有三個理由，所以叫做「淨解脫」。「謂已超過諸苦樂故」，謂你到這時候成就色界第四禪的時候，你已經超過那個憂苦喜樂故，初禪的時候超過了憂，二禪超過了苦，三禪超過了喜，第四禪超過了樂，所以「超過諸苦樂故」，這是一個理由。第二個是「一切亂動已寂靜故」，這個初禪尋伺的動，還有出入息這些動亂的境界，也都寂靜了，這是一個理由。還有第三個理由「善磨瑩故」，就是你長時期的這樣訓練，就像磨那鏡子似的，鏡子上有垢，把鏡子上的垢，把它磨掉，慢慢地，它就光明了，就是內心裡面的有執著，你在禪定裏慢慢的修，慢慢地就把心裡面的執著也破出去了，所以就名之為「淨解脫身作證具足住」了！是這樣意思。

辰二、名身作證

身作證者：於此住中，一切賢聖多所住故。

    「身作證者」，這是第二科「名身作證」，前面「名淨解脫」，次第解釋身作證。「於此住中，一切賢聖多所住故」。就是在這個住裡面，在這個淨解脫的這個禪定裡面，一切賢人、一切聖人！「多所住故」，多數都是安住在這裡面，而不是住在前面那兩個解脫，而是住在這個「身作證」這裡頭。

《披尋記》四一○頁：

一切賢聖多所住故者：證智及斷，是名賢聖。由此故說賢聖所住。

    「一切賢聖多所住故者：證智及斷，是名賢聖」。成就了無所得的無我、我所的智慧，能斷煩惱，這個時候稱之為賢聖。如果沒有斷煩惱，還不能得到這個名字的。「由此故說賢聖所住」，這個賢聖是能住者，這個禪定是所住者，所以叫做「淨解脫身作證具足住」。

    從這個「淨解脫身作證具足住」上看呢？這個是色界第四禪，前二個解脫沒有明白的說什麼？但是按照這個意思看，也還是色界四禪，就是初禪、二禪、三禪、四禪，在四禪裡面這樣修行，修這個解脫的。


Tape 134

瑜伽師地論 > 卷第十二 > Tape 134

寅四、空無邊等解脫（分二科）　卯一、舉空無邊處解脫

云何空無邊處解脫？謂如有一於彼空處已得離欲，即於虛空思惟勝解。

    這裡是解釋八解脫，前三個解脫解釋完了。這裡是第四「空無邊處解脫」，分兩科，第一科是「舉空無邊處解脫」。

    「云何空無邊處解脫？」怎麼叫做空無邊處解脫呢？「謂如有一於彼空處已得離欲」，這是一個修行人，他對於他所成就的空無邊處定，已經獲得了離欲了，就是不執著了。這裡沒有詳細說，他就是觀察空無邊處定，裡面也有受想行識，也是因緣所生，也是苦、空、無常、無我的，觀察它是苦、空、無常、無我，他就對空無邊處定離欲了，解脫了那個執著，那麼得到了這樣的境界，那就叫做「空無邊處解脫」。

    「即於虛空思惟勝解」，可是成就了這樣解脫之後，他繼續的在這個禪定裡面，在空無邊處定裡面「思惟勝解」，對空無邊處定還要繼續深刻的思惟觀察，那就叫做「空無邊處解脫」，使令他原來的執著心，遠而又遠，是這樣意思。

卯二、例識無邊處解脫

如是識無邊處解脫，於彼識處已得離欲，即於是識思惟勝解。

    這第二科「例識無邊處解脫」，這是識無邊處依空無邊處為例，也是那樣子。「如是識無邊處解脫」，前面這個「如是」就是指前面的空無邊處解脫，空無邊處解脫是「如是」，那麼識無邊處解脫也是這樣子。「於彼識處已得離欲」，他也是，這個人應該是三果聖人，他入於識無邊處定以後，觀察識無邊處是受想行識的境界，也是因緣所生，也是苦、空、無常、無我，這樣一觀察呢，他對識無邊處定就離欲了。

    這個最初的時候，在色界第四靜慮中修空無邊處定，修空無邊處定的時候，他是厭離這個色，不高興這個色，愛這個空。這樣的心裡去修空無邊處定。空無邊處定成功了的時候，感覺到非常寂靜，也是非常歡喜的，那就解脫了色的執著，又得到了一個空的執著，空無邊處定地執著，空無邊處定進一步去修識無邊處定成功的時候，這識無邊處定也是有愛著，就是一直愛著到無所有處定。非非想處定都是有愛著心，所以都是凡夫定。

    聖人得到了這個定的時候，是利用這些定成就功德，來破壞那個執著心，破壞執著心呢，所以修這個八解脫，是這樣意思。修八解脫，八解脫實在就是九次第定，那麼用四念處在裡面觀察，就可這樣子得解脫的，識無邊處也是這樣。「如是識無邊處解脫，於彼識處已得離欲」，已經解脫了對識無邊處定的執著了、愛著了。「即於是識思惟勝解」，那麼「於彼識處已得離欲」，也就是對識無邊處定進一步的四念處的觀察，那就叫做「識無邊處解脫」，是這樣意思。

寅五、無所有處解脫

無所有處解脫者：謂已得無所有處，於識無邊處思惟勝解。

    第五科「無所有處解脫」。這個空無邊處定，空無邊處解脫裡面，有一句話，「於彼空處已得離欲」，就這麼一句話。這個識無邊處定「於彼識處已得離欲」，都有相同離欲的話，所以這個識無邊處就屬於空無邊處解脫裡面，在那裡面去了，分科是這樣分。第五科或者第六科，這兩科和前面不同，「無所有處解脫者：謂已得無所有處，於識無邊處思惟勝解」，沒有說離欲，這句話沒有說。

    「有頂解脫更不於餘而作勝解，乃至遍於想可生處，即於是處應作勝解」， 也沒有說離欲。這個地方有點不同，這個不同的原因呢？如果是已經得阿羅漢果的人，應該是相同的，那麼就是略而不說，這是略了，但是義還是一樣的。若是三果聖人那不一定，如果三果聖人他有可能空無邊處定、識無邊處定是無欲了，但是無所有處定他可能還是有欲，非非想處定也可能是有欲，所以就不說無欲了。這樣說呢，無學就是無欲，若說有學那還是有欲，這是不一樣的。

    「無所有處解脫者」，這個是什麼意思呢？「謂已得無所有處」，謂這個修行人他以前已經成就了無所有處定的，他成就了。成就了他現在要進一步的修行，用四念處來觀察這個無所有處，解脫這個欲的。怎麼樣觀察呢？「於識無邊處思惟勝解」，應該是以無所有處思惟勝解，怎麼可以說以識無邊處思惟勝解？這個意思是說，由識無邊處的思惟觀察才顯示出來無所有處的境界。

    你像我們不管在什麼地方，也同樣有這樣情形，譬如看這裡是高山，高山前面就是虛空；看這房子，牆角那裏看，牆角另外就是空。這邊是牆角，就是用牆來顯示那個沒有牆的地方是空，用山顯示沒有山的地方是空。你如果沒有色法、沒有其他的境界，單獨的去顯示空，這是不容易的，單獨顯示空是困難的。所以要有一個牆、有一個房舍、或者有高山，然後顯示思惟那個空，你就容易思惟，你容易思惟這個空。譬如說我們這個供佛那個大殿，前面是一個廣場，我們先想那個地方有一幢房子，那麼就思惟房子前面這個地方是空曠的地方，就容易分明的顯現出來那個空曠的相貌，有這種事情，那麼現在這裡也是這樣意思。

    「於識無邊處思惟勝解」，這個在得無所有處定這個人，他思惟這個定的相貌的時候，思惟勝解的時候，他要思惟識無邊處、以識無邊處思惟勝解，這個識有了別性，過去有無量無邊的識，未來也有無量無邊的識，現在也有無量無邊的識，眼識、耳識、鼻識、舌識、身識、意識這麼多的識，有過去、現在、未來的識，那無識之處呢？就是無所有了，就是這樣意思。所以是以識無邊處思惟勝解。這是第一個解釋。

    第二個解釋，是空無邊處、識無邊處。因為這個色界四禪，是到第四禪的時候修空無邊處定，破這個色，色破去，而其中呢，苦、樂、憂、喜這四種事情也破掉了，然後把色也破掉了，破掉了，這個時候是空無的境界。那空無邊處定成就的時候，心裡面苦、樂、憂、喜都沒有，只有捨，兩個捨、一個棄捨的捨，一個是顏色的色，沒有這個，棄捨的「捨」還在，顏色的色是破了，破出去了，那麼是這樣。

    到了修識無邊處定的時候，又不要了這個空，不以空為所緣境，以識為所緣境了，把空也放下了。現在在無所有處定的時候呢，就是他以識無邊處定為鄰，他習慣觀察這個眼、耳、鼻、舌、身、意六識；過去無量無邊，現在無量無邊，未來無量無邊，那麼除掉了識呢，無所有，什麼也沒有，這樣子去思惟無所有處的這個所緣境，那麼感覺到這個地方非常寂靜，所以叫做「於識無邊處思惟勝解」。就這樣意思。

寅六、非想非非想處解脫

有頂解脫，更不於餘而作勝解，乃至遍於想可生處，即於是處應作勝解。

    這是第六科「非非想解脫」。是「有頂解脫」，這個三有之中最高的這一層，就稱為「頂」。這個解脫呢，就是非想非非想處解脫。這個解脫是怎麼樣的觀察呢？「更不於餘而作勝解」，他不在「餘」的地方去「思惟勝解」的、思惟觀察的。「乃至遍於想可生處」，只要是想可以生的地方，他就在那裏「即於是處應作勝解」。這樣解釋這個有頂的解脫。看《披尋記》的解釋：

《披尋記》四一一頁：

有頂解脫等者：此即非想非非想處解脫。為欲證得最勝寂靜住自在故，及為解脫彼障故，唯即於此所解脫想意解思惟，更不於餘而作勝解。除想解脫更無餘故，非於此處得離欲故，由是道理，應知離欲，說名為餘。云何名為所解脫想？謂於是處解脫一切有所有想無所有想，由是故得非有想名。如下聲聞地釋。（陵本三十三卷十四頁）是即名為所解脫想。彼於下地一切有所有想無所有想已解脫故，由是說言遍於想可生處應作勝解。

    「有頂解脫等者：此即非想非非想處解脫」，它是三有之頂，是最高的了。「為欲證得最勝寂靜解脫自在故」，本來這個修行人，他已經成就了非想非非想定，他已經成就了，成就了他又在這裡…。

    佛教徒得了這個定以後，又繼續的用功修行，用功修行的時候，是「更不於餘而作勝解」，不在「餘」那個地方而作勝解。「乃至遍於想可生處，即於是處作勝解」，這個文哪，有多少曲折，看這個《披尋記》：

    「為欲證得最勝寂靜住自在故」，已經成就了非非想定，為什麼要繼續修這個解脫呢？為的是想要成就，「證得」就是成就「最勝寂靜自在故」。因為這個非非想定是「最勝寂靜住」，你雖然得到了這個奢摩他，但是還不是自在，還是有一些多少問題的。現在是想要成就這個最勝寂靜住，得大自在的原因，所以還要再繼續修。「及為解脫彼障故」，及為解脫彼的障礙，想要在這裡面起種種神通變化的事情及種種殊勝功德還有障礙，現在為欲想要解脫這個障礙故，「及為解脫彼障故」。

    「唯即於此所解脫想意解思惟」，所以他只是在所解脫的想，就是非想非非想。你沒有用四念處修的時候，你在非想非非想處，你還有問題，還是有障礙的。所以「唯即於此所解脫」這個非想非非想處一切思惟，「更不於餘而作勝解」，不在「餘」那個地方作勝解，這個話怎麼講呢？「除想解脫更無故」，這個修行人，這個非想非非想這個三摩地、這個等至的這個修行人，他心裡面，這當然指佛教徒說，佛教徒呢，他就是目的在這個想上面得解脫，非想非非想這個地方得解脫，更沒有別的想法，只有這麼一個目的，更沒有別的想法。

    「非於此處得離欲故，由是道理，應知離欲，說名為餘」。「非於此處得離欲故」，這個話呢，窺基大師解釋的不一樣，不是在這個非想非非想定的地方得離欲了，他還沒離欲，他還對非想非非想定執著，有執著就是沒有離欲。「非於此處得離欲故，由是道理，應知離欲，說名為餘」，由這個道理，就是在這裡還沒有離欲，就是這個道理。「應知離欲說名為餘」，那個「更不於餘而作勝解」，那個「餘」究竟是什麼呢？就指離欲叫做「餘」，已經對那一樣、那個地方沒有執著、得解脫了，叫做「餘」。所以「更不於餘而作勝解」，他這個修行人呢，再也不…已經得解脫的地方去修勝解，得解脫的地方不修勝解了，是這麼意思哦！說是「更無餘故，非於此處得離欲故，由是道理，應知離欲說名為餘」，「餘」就離欲，已經離欲了這個地方叫做「餘」。那麼「更不於餘而作勝解」，已經得解脫的地方就不在那思惟勝解，不在那裏思惟勝解，這樣意思。

    「云何名為所解脫想？」這個所解脫想，前面有這一句話，「即於此所解脫想」，這個「所解脫想」是什麼意思呢？「謂於是處解脫一切有所有想無所有想，由是故得非有想名」。這裡解釋這個名字，「云何名為所解脫想？」這個「所解脫想」怎麼講呢？「謂於是處解脫一切有所有想」，這就是說你在無所有處解脫，在無所有處這個禪定裡面的時候，「解脫一切有所有想」，就把以前的空無邊處定、識無邊處定，這是叫做「有所有想」。你入了無所有處定的時候，就超越了空無邊處定、識無邊處定，那就叫做「解脫一切有所有想」，這樣意思。

    這個空無邊處定，這句話什麼意思？實在就是虛空的是思想，就是思想這個『虛空』，以虛空為所緣境，所以是思想這個所緣境，就叫空無邊處定。識無邊處定，明白一點說，就是想這個『識』，以識為所緣境，一直的想這個識。譬如說是身念處，身、受、心、法那個四個念處，四個念處的時候，這個身念處，觀身不淨，就想、思想身的不淨，就是思想身。所以現在這裡也是這樣意思，就是「云何名為所解脫想？謂於是處解脫一切有所有想」，這個「有所有想」啊，就是空無邊處定也是有想，識無邊處定也是有想，就是思想這個空、思想這個識，都是有想，有空的想、有識的想，都是有想。

    這無所有處定呢，就是想這個『無』，也是想，但是他是想「無」了。前空無邊處定、識無邊處定是想『有』。現在入無所有處定的時候，就超越了那個「有所有想」，這個空、識是有想、有所有想。你有一個所有的想，那麼就是你想『空』，這是個有想；你想這個『識』，識也是個有想，那麼現在入無所有處定的時候呢，就超越了「有所有想」；那麼入非想非非想處定的時候呢，就超越了「無所有想」，就超越那個。『無』也是想，還是有想，這樣說呢，「由是故得非有想名」，所以這個非非想定，前三個字「非有想」，非想非非想，那個非想就是非有想的意思。也不是空無邊處定的有想，也不是識無邊處的有想，也不是無所有處定的有想。

    無所有處定，就想這個有無所有，還是有想嘛！現在非想非非想處定，「非想」不是那個有想，但是他也不是無想，也不是那個滅盡定的無想，也不是無想定的無想，那麼這可見呢，還是有想。但是特別的微細，有特別微細的想，沒有那個明利的想，所以叫做…，空無邊處定、識無邊處定、無所有處定都是明利的想，現在非非想處定沒有那個明利的想，所以叫做「非想」，但是還不是「無想」，還有微細昧劣的想，所以叫做「非非想」。這個名字就是這麼來的。

    「如下聲聞地釋」。「是即名為所解脫想」，「所解脫想」就是解脫了有所有想、又解脫了無所有想這件事情。「彼於下地一切有所有想無所有想已解脫故」，這個非想非非想定的修行人，他對下地的一切「有所有想無所有想」，都已經解脫了，超越他們是這個意思。「由是說言遍於想可生處應作勝解」，這句話就是這麼講。「想可生處應作勝解」，想可生處應作勝解，這個地方應該是說，就是對空無邊處定、識無邊處定、無所有處定都是有想，想那勝解的地方。那麼你作勝解的時候呢，他最後的結論就是非想非非想，應該是這樣意思。

    但是前面那句話：「更不於餘而作勝解」。那麼這句話有點事情，這個《披尋記》的解釋：「餘」就是離欲的意思，離欲了。「更不於餘而作勝解」，那麼在那裏作用勝解呢？就是「想可生處，即於是處應作勝解」。這樣說呢，如果你若認為「遍於想可生處」，包括空無邊、識無邊就有一點重複了的意思，就和那「更不於餘」有點衝突。那麼所以為了這個文不要衝突的關係，應該解釋這個「更不於餘」這個「餘」，就是空無邊、識無邊那個地方離欲了，所以不在那裏作勝解。「遍於想可生處，即於是應作勝解」，那應該是無所有處包括在內，因為無所有處沒有說離欲。那麼就是在這兩個：一個無所有處作勝解、一個非想非非想處作勝解，這樣子呀，非非想處也是八解脫之一了，是這樣意思。

子二、八勝處（分三科）　丑一、釋得名

復次先已修治作意勝解，後方能起勝知勝見，故名勝處。

    前面第一科是「八解脫」，解釋完了。現在第二科是「八勝處」，八勝處分三科，第一科「釋得名」。

    「復次先已修治作意勝解」，就是以前已經用功修行，用這個作意勝解來對治那些執著心的，那麼就是指八解脫。「後方能起勝知勝見」，這個八解脫修成了以後，你才能發起「勝知勝見」的功德，「故名勝處」。這樣說呢，勝處是超過八解脫，有這種味道。這個「勝知勝見」是什麼呢？「勝知」是指奢摩他說，「勝見」指毗婆舍那說，有這個意思。這個奢摩他是止，這個勝見是毘婆舍那，毘婆舍那是觀，而這個觀呢，就是八解脫觀這個色法，「淨色不淨色，若少若多，若勝若劣」，這樣作觀。那麼這個八勝處，也是作觀，但是同時也能觀察第一義諦，「故名勝處」。所以這個地方是超過了八解脫的，這是特別殊勝的，這裡面有這樣意思。

丑二、釋勝義（分二科）　寅一、舉一切（分二科）　卯一、總標

此勝當知復有五種：

    這是第二科，前面是「釋得名」。這個「後方能起勝知勝見，故名勝處」，這是「釋得名」。這底下第二科「釋勝義」，解釋它殊勝的意義，分兩科，第一科「舉一切」，又分兩科，第一科「總標」。

    那麼就是「此勝當知復有五種」，這個勝知勝見這個八勝處，當知還有五種差別。這是「總標」，底下第二科「列釋」，第一科「形奪卑下」。「復有五種」，這個勝處是有五種的不同。

卯二、列釋（分五科）　辰一、形奪卑下

一、形奪卑下，故名為勝。謂如有一以己勝上工巧等事，形奪他人置下劣位。

    這就解釋明白了。第一個是「形奪卑下」，這個「卑下」的，就是不是高尚的，高尚的就是殊勝了，那麼卑下的就是鄙劣了。那麼這裡分成五種不同，第一「形奪卑下」，所以叫做「勝」，這底下解釋「形奪卑下」這一句。

    「謂如有一」，有這麼一個修行人。「以己勝上工巧等事」，因為自己成就了殊勝的、更高明的「工巧等事」，如這個醫生也是工巧，建築師、畫家師、律師這都是工巧，那麼他所成就的工巧等事，是最殊勝、最高明的。「形奪他人置下劣位」，他殊勝的境界和你所成就的境界，相形、互相對比了一下，就是「奪他人置下劣位」，就是奪取了他人的那個專長、那個專業知識，「置下劣位」，放在那下劣的位子，你不是最優秀的，那麼這就叫做「勝處」。這是世間上有這個意思，現在佛法裏的勝處也有這種意思，「形奪卑下，故名為勝」。

    像那個佛在世的時候，祗樹給孤獨園建立的因緣，佛是派舍利弗尊者來的，到來了以後，王舍城的外道，祗樹給孤獨園是舍衛國，那麼和這個外道現種種的神通，大家等於是要比一比了，比一比了舍利弗尊者是戰勝了，外道是輸了，那就是這樣意思，「以己勝上工巧等事，形奪他人直下劣位」。這樣的工巧這件事，也包括那神通在內，神通也是一種很巧的事情。是「形奪他人置下劣故」，這個「形」呀，就是形式，你顯現了你有力量的、你高明的工巧等事，這個奪他人置下劣位，奪者取也，就把別的人拿過來，放在那個卑下的、劣弱的地位，而不是最殊勝的了。

辰二、制伏羸劣

二、制伏羸劣，故名為勝。謂如有一以己彊力，摧諸劣者。

    「制伏羸劣，故名為勝」，這是第二個解釋。第一科「形奪卑下」，第二科「制伏羸劣」。

    「制伏羸劣，故名為勝」，就是他的力量羸弱，力量小、力量少，所以叫做「劣」。他的羸劣就是不如佛教徒，你若修了八解脫、又修了八勝處的話，成功了的時候，你的神通是特別殊勝，能制伏那個羸劣神通的人，世間的有漏禪都是不能和他相比了，「故名為勝」。「謂如有一以己強力，摧諸劣者」，就是一個人他用自己強大力量，來降伏那些羸弱的人，羸弱的人沒這個力量。

辰三、能隱蔽他

三、能隱蔽他，故名為勝。謂瓶盆等，能有覆障，或諸藥草咒術神通，有所隱蔽。

    「三、能隱蔽他」。第一個是「形奪卑下」。第二個是「制伏羸劣」。現在第三個「能隱蔽他」，能把他人的境界隱藏起來，不得見。像那個舍利弗尊者，有這種事情。周利槃陀伽同那婆羅門現神通的境界，那麼由舍利弗現了神通就把周利槃陀伽隱藏起來、隱蔽了，當然這是都是佛教徒了，要隱蔽、隱蔽外道的境界，「故名為勝」。

    「謂瓶盆等，能有覆障，或諸藥草咒術神通，有所隱蔽」。這個隱蔽，「隱蔽他，故名為勝」，就是隱藏起來，那麼有這樣能力，就叫做「勝」。「謂瓶盆等，能有覆障」，就是說個例子，或是一個瓶、或是一個盆等，你現出來神通的時候，能把它覆障起來，別人看不見，就是這個意思。「或諸藥草咒術神通有所隱蔽」，或者佛教徒修八解脫、修八勝處能現出來神通，如果其他的人不能這樣修，也可以有神通，為什麼呢？「謂諸藥草」，這山野裡面的藥草能治病；還有「咒」，念這咒術也能得神通。「咒術神通有所隱蔽」，這個藥草的咒術，或者是神通有所隱蔽。

辰四、厭壞所緣

四、厭壞所緣，故名為勝。謂厭壞境界，捨諸煩。

    「四、厭壞所緣」。這個藥草咒術神通，當然不是修這個色界禪，初禪、二禪、三禪、四禪可以有神通。這裡不是那樣意思，所以藥草咒術神通，有所隱蔽，它也有這種能力。這個第「四、厭壞所緣，故名為勝」。「厭壞所緣」，對於所愛著的境界，現在由佛菩薩法語的開導覺悟了，那麼對那個所緣的境界有厭離心，認為那是個壞的東西，不是可愛的東西，所以「厭壞所緣，故名為勝」。

    「謂厭壞境界，捨諸煩惱」，為厭壞執著的境界，或者對於五蘊色受想行識上的執著，你能夠用厭壞的境界這樣的心情，「捨諸煩惱」，那就叫做「厭壞所緣」。或者是如病、如癰、如刺、如箭，用這樣的觀行來厭煩所緣的境界，就是「厭壞所緣」。「故名為勝」，這樣一觀察了呢，原來的那個貪欲心、瞋恚心都軟弱下來，沒有力量了，所以叫做「厭壞所緣，故名為勝」。

    「謂厭壞境界，捨諸煩惱」，用這樣的觀慧去觀察的時候，就是對那個境界，能棄捨一切煩惱而不會生起煩惱了。「謂厭壞境界」，明白一點說就是厭壞五蘊。那麼「厭壞所緣，故名為勝」，這個原來你沒有修厭壞所緣的時候，那麼對於這個愛著的境界，貪心起來了，這個瞋心起來了，你用這個四念處去降伏它不行，你降伏不住它，這個瞋心大，你這個正念的力量不夠，現在你修這個厭壞所緣作意的時候呀，這個苦、空、無常、無我的力量大起來，原來的貪、瞋、癡的煩惱，力量薄弱下來，所以叫做「勝」；是完全斷掉了煩惱那就是得阿羅漢果了，那當然是勝，所以「謂厭壞境界，捨諸煩惱」，就把煩惱棄捨了。也就是因為你的正念有力量的關係。

辰五、自在迴轉

五、自在迴轉，故名無勝。謂世君王，隨所欲為，處分臣僕。

    「五、自在迴轉」，這是第五個解釋，什麼叫做勝知勝見呢？「自在迴轉，故名為勝」。說對這世間上這高山大地，地、水、火、風、青、黃、赤、白這一切境界，你能夠自在的迴轉，來轉變它，那就叫做「勝」。這個有這個力量的人，這個高山可以變成大海，大海也可以變成高山，所以他能夠迴轉，他有這個力量，能「自在迴轉，故名為勝」。「謂世君王，隨所欲為，處分臣僕」，像是世間國王似的，隨他歡喜怎麼樣，他就能做，他能夠處罰他的臣、他的僕，能處罰他。《披尋記》：

《披尋記》四一一頁：

先已修治作意勝解後方能起勝知勝見等者：此中知者，謂由奢摩他道。見者：謂由毗缽舍那道。如顯揚說。（顯揚四卷四頁）由此二道，勝伏所緣，故名勝知勝見。勝處有八：一、內有色想外諸色觀少，二、內有色想外諸色觀多，三、內無色想外諸色觀少，四、內無色想外諸色觀多，五、內無色想外諸色觀青，六、內無色想外諸色觀黃，七、內無色想外諸色觀赤，八、內無色想外諸色觀白。一一差別，如顯揚釋（顯揚四卷三頁）。

    「先已修治作意勝解後方能起勝知勝見等者：此中知者，謂由奢摩他道」，叫做「知」。這個「知」指奢摩他說，奢摩他當然也有知。「見者，謂由毘婆舍那道」，這個勝知勝見，這個「見者」，見是什麼呢？是毘缽捨那說的。「如顯揚說。（顯揚四卷四頁）」，就這麼解釋。「知」是奢摩他道，「見」是毘缽舍那。「由此二道，勝伏所緣，故名勝知勝見」，你由於這一個奢摩他道、一個毘缽舍那道，這兩個修行法門，「能勝伏所緣」。你原來對於所緣的色、聲、香、味、觸欲的境界，你不能勝，你不能伏住他，現在能「勝伏所緣，故名勝知勝見」，這樣意思。

    「勝處有八」：有八個，「一、內有色想外諸色觀少。二、內有色想外諸色觀多」，這兩個是那個八解脫的第一個解脫裡面出來的。「三、內無色想外諸色觀少，四、內無色想外諸色觀多」，這是四個，這四個前兩個是第一個解脫出來的，後面這兩個是第二個解脫出來的。那麼後面的淨解脫身作證，淨解脫身作證，這裡的青、黃、赤、白，都屬於「淨解脫身作證」了，這樣說呢，八解脫，這個八勝處就是八解脫的前三個解脫，這樣意思。

    「勝伏所緣，故名勝知勝見。勝處有八：一、內有色想外諸色觀少，二、內有色想外諸色觀多」。前第一個解脫就是內色觀諸色，有色觀諸色，沒有說內，這裡面說內，就這一個字不同，其他的意思是一樣。第三個「內無色想外諸色觀少，四、內無色想外諸色觀多」，這是第二個解脫，內無色想外觀色，從那裡面分出來的。

    「五、內無色想外諸色觀青，六、內無色想外諸色觀黃，七、內無色想外諸色觀赤，八、內無色想外諸色觀白。一一差別如顯揚釋（顯揚四卷三頁）」。那麼這個是青、黃、赤、白都是內無色想的，那就等於說入無想定，入於無色界天的四空定，這個時候是沒有自己的生命體的，那麼觀無量無邊的青、黃、赤、白的光明，就是這樣用功修行。

寅二、簡今義

於此義中，意顯隱蔽及自在勝，前解脫中勝解自在，今於勝處，制伏自在。

    第二是「簡今義」。前面寅一是「舉一切」，現在是簡別現在的道理，現在立這個名詞的道理。所以「於此義中，意顯隱蔽及自在勝者」，在這個八勝處裡面的這個義裡面，它的含義是什麼呢？「顯隱蔽及自在勝者」，這個八勝處他用五個意義來解釋這個勝，現在只有兩個意思，就是「意顯隱蔽勝及自在勝」是這樣意思，能隱蔽、能自在。

    「前解脫中勝解自在，今於勝處，制伏自在」，這是兩方面不同的地方。前八解脫中，究竟是說的什麼呢？說勝解自在。就是他內心裡面有強大觀想的力量，心裡怎麼樣想外面的境界就怎麼現。心裡面想：這裡有高山，這高山就出來了，就有高山；想大海，大海就出來了，那麼這是叫做「勝解自在」。「今於勝處，制伏自在」，現在這個八勝處裡面是怎麼情形呢？是「制伏自在」，他能制伏一切障，使令他心得自在，那麼和那個意思又不一樣，《披尋記》：

《披尋記》四一二頁：

於此義中意顯隱蔽及自在勝者：謂於勝處義中，唯取能隱蔽他及與自在迴轉，故名為勝。

    這地方解釋這個「勝」是這樣意思。「於勝處義中，唯取」的這個「能隱蔽他」，把外道的境界能隱蔽。「及與自在」，本身可以自在的轉變，像舍利弗尊者，周利盤陀伽他們現神通，舍利弗尊者把周利槃陀伽隱藏起來了，也有這種事情。

丑二、釋經言（分五科）　寅一、觀色少

觀色少者，謂諸有情資具等色。

    「觀色少者，謂諸有情資具等色。觀色多者，謂諸宮殿房舍等色」。

    這文上面說「觀色少」，這應該是經上的話。「謂諸有情，資具等色」，這一切有情他所使用的資具，那是一個書桌，或者是一個廚房裡面的事情，或者齋堂裡面的事情，怎麼、怎麼樣，那麼這件事呢，叫做「資具等色」，「謂諸有情資具等色」。

寅二、觀色多

觀色多者，謂諸宮殿房舍等色。

    「觀色多者」，這是第二科，「謂諸宮殿房舍等」的顏色，那就是多的意思。

寅三、觀好惡等（分二科）　卯一、別釋（分四科）　辰一、好色

言好色者：謂美妙顯色，一向淨妙故。

    這底下是第三科「觀好惡等」，觀這色，分兩科，第一科「別釋」。

    「言好色者，謂美妙顯色」，很美妙的青、黃、赤、白的顏色。「一向淨妙故」，因為這個顏色從來都是非常清淨微妙的，所以叫做「好色」。

辰二、惡色

與此相違，名為惡色。

    「與此相違，名為惡色」，和這個美妙顯色相違反的，那就不叫好色，叫「惡色」。

辰三、劣色

言劣色者：謂聲、香、味、觸，不可意色。

    「言劣色者」怎麼講呢？「謂聲、香、味、觸，不可意色。與此相違，當知勝色」。這個「劣色」是什麼意思呢？「劣色」，指聲、香、味、觸說的，是凡這個聲、香、味、觸的色，不令你滿意的，那麼叫做「劣色」。

辰四、勝色

與此相違，當知勝色。

    與前面那個劣色相違、相矛盾的，那個就是殊勝色了。

卯二、明攝

此四顯色，有情資具宮殿等攝。

    這是第二科「明攝」，這個「攝」是什麼意思呢？「此四顯色」這四個青、黃、赤、白鮮豔的顏色，是「有情資具宮殿等攝」，就是有情所用的資具，他所住的宮殿等，都屬於這個「色」。

寅四、勝知

言勝知者：謂數數隱蔽所緣勝解。

    這底下第四科「勝知」。這個「勝知」怎麼講呢？「謂數數隱蔽所緣勝解」，就是數數隱蔽，是一次又一次隱蔽這個所緣境，這個所緣境被他所隱藏起來了。「謂數數隱蔽所緣勝解」，所緣的勝解的境界。這個勝解的境界，我想一個大蓮花，這蓮花嘛！由勝解所現，但是現在呢，是「言勝知者，謂數隱蔽所緣勝解」，這個勝知就是奢摩他還有力量，就是一次又一次的把毘缽舍那的那個境界把它隱藏起來。

寅五、有如是想

有如是想者：謂有制伏想也。

    這是第五科「有如是想」，這是經上說，阿含經有這句話。這「有如是想」，這句話什麼意思呢？「謂有制伏想也」，為這個修行人有制伏的能力，還是想，用想來制伏想，他修成功了，就有這個境界。這個《披尋記》上的意思：

《披尋記》四一二頁：

有如是想等者：制伏自在不起慢想，是名有制伏想。

    這「有如是想等者」，什麼意思呢？是「制伏自在不起慢想」，他有自在的力量能制伏他，使令他不起慢想，不起高慢心。對方也有種種神通，都有高慢心，現了神通的時候，被另一個人的神通制伏住了。當然是不能起慢心，輸人了，或者是阿羅漢他也現種種想，他也不起慢心，他不起「我很高」，沒有這種想法，那麼這叫做「制伏」的意思，這樣制伏呢，是制伏自己的意思，就是也有制伏他人，也有制伏自己。

子三、十遍處（分三科）　丑一、釋得名

復次由諸遍處，於勝解事生遍勝解，故名遍處。

    這是第三科「十遍處」，分三科，第一科「釋得名」。「復次由諸遍處」，這個「遍處」，就是青、黃、赤、白、地、水、火、風，還有空無邊處、識無邊處，加起來是「十遍處」。「遍處於勝解事生遍勝解」，就是這個人對於以前已經修成功了勝解那個所緣境，他再繼續觀察思惟，「生遍勝解」這樣意思，「故名遍處」，所以這個遍處的意思就是這個意思，能遍一切處的意思，《披尋記》：

《披尋記》四一二頁：

由諸遍處等者：遍處有十：謂地、水、火、風、青、黃、赤、白、虛空、及識。由此遍處所緣遍故，於勝解事生遍勝解，得遍處名。

    說出名字來。

丑二、釋經言（分二科）　寅一、無二

言無二者：謂諸賢聖無我我所二差別故。

    這是「無二者」，經上說的話，《阿含經》說的「言無二者」，前面遍處這樣解釋，這無二怎麼解法呢？「謂諸賢聖」，這是說一切的賢聖人，「無我我所二差別故」，他沒有我我所的差別，叫做「無二」，用這樣的觀想，所以有這樣的字樣。

寅二、無量

言無量者：遍一切故。

    「言無量者」，這是第二科解釋無量，「無量」怎麼講呢？「遍一切故」遍一切處都有，不只是一部分的事情。

《披尋記》四一二頁

遍一切故者：無有分際相遍滿故，名遍一切。

    這個是觀這個青、黃、赤、白，觀這黃色，黃色遍一切處；觀白色，白色遍一切處，就是這樣意思。

丑三、明建立（分三科）　寅一、八色遍處（分二科）　卯一、徵

何故遍處唯就色觸二處建立？

    「何故遍處唯就色觸二處建立？由此二種共自他身，遍有色界，常相續故」。這底下是「明建立」，就是為什麼有這樣…建立這樣「十遍處」？

    「言無量者」怎麼講呢？這裡說「遍一切故」，他能遍一切處故，所以稱為「無量」。「遍一切故者：無有分際相遍滿故，名遍一切」。就是你這個神通呀，觀想這個地、水、火、風，或者是青、黃、赤、白的這些境界，他能遍滿一切，遍一切處，都有這種境界。

    「何故遍處唯就色觸二處建立？」這底下是第三「明建立」，建立分三科，第一科是寅一「八色遍處」，分二科，第一科「徵」，這是問。

    何故這個遍處唯就色觸二處建立呢？地、水、火、風是「觸」，青、黃、赤、白是「色」。眼能看見，所以這個遍處，「何故遍處唯就色觸二處建立？」地、水、火、風是用手可以觸、用身可以觸，而不是用身根的，這不同。這個青、黃、赤、白是「色處」，地、水、火、風是個「觸處」，二觸這兩個地方來建立這個「十遍處」。現在這個意思是「何故遍處唯就色觸二處建立？」這是問，底下回答，回答是分兩科，第一科是「顯義」。

卯二、釋（分二科）　辰一、顯義

由此二種，共自他身，遍有色界常相續故。

    「由此二種，共自他身，遍有色界」，由此兩種觸處，由此色和觸為什麼只就這兩處建立十遍處呢？是「由此二種，共自他身」，自身也有，他身也有，所以用這個十遍處。「遍有色界」，這個色處，這個青、黃、赤、白、地、水、火、風這種色法遍於有色界，欲界也是有色界，色界也是有色界，「遍有色界」。「常相續故」，而這個色處是常相續不斷的，這個不同。

    這是第一科「顯義」，底下是「簡非」。

辰二、簡非

眼等根色，唯屬自身。香味二塵，不遍一切。聲聲有間，是故不說，如是有色諸遍處定。

    這是「簡非」。「眼等根色」，就是眼、耳、鼻、舌、身、意。現在是說色就是前五根，眼、耳、鼻、舌、身這五根，它這個是有物質的色。「唯屬自身」，這個色法，唯獨是那個人自己生命體的情形，不是別人沒有，別人不可有，你不能和別人相共的，那麼「唯屬自身」。「香味二塵」，這個六塵裡面的香塵和味塵「不遍一切」，它不能普遍到一切境界去，它的境界很狹窄。

    「聲聲有間」，這個聲音，一個聲音、一個聲音，中間是有間隔的。「是故不說，如是有色諸遍處定」，所以不說有色「諸遍處定」，不說它嘛，不說諸遍處定，為什麼呢？有這些事情，不說這個遍處定裡面有個顏色，眼等根色，不說有色諸遍處定有香味二塵，不說這個裡面有一些聲，所以這麼意思。

    「是故不說如是有色諸遍處定」，所以不說這幾樣是屬於遍處定的，遍處定裡面沒有這些事情，沒有的原因呢？就是不普遍，一個是『唯屬自他』、一個是『不遍一切』，一個是『有間斷』，所以不屬於八勝處。


Tape 135

瑜伽師地論 > 卷第十二 > Tape 135

寅二、空遍處

色界後邊於無色中，空遍一切，故立遍處。

    「八解脫」裡面是分三科的，第一科是「標經說」。第二科「隨別釋」，這個隨別釋裡面啊，第一科是「八解脫」，第二科「八勝處」，第三科是「十遍處」。這個「十遍處」分三科，第一科是「釋得名」，第二科是「釋經言」，第三科「明建立」。這個「明建立」就是建立這個十遍處的原因，分三科，第一科是「八色遍處」，八色遍處，第一科「徵」，第二科「釋」。這個第一科「八色遍處」，講完了。現在第二科是「空遍處」。「八色遍處」就是地、水、火、風和青、黃、赤、白，這是「八色遍處」。一共是「十遍處」，第九個遍處就是「空遍處」。

    為什麼要建立「空遍處」呢？這「色界後邊於無色中，空遍一切」。這個欲界、色界、無色界，這個色界的最後邊就到了空無邊處定，所以就是建立這個空遍處定。這個空遍處是屬於無色界天的四空定之一，這個四空定之一，這個空無邊處定，這個空，它為什麼放在這個十遍處裡面呢？「空遍一切」，因為空是普遍一切處的，非常的廣大，「故立遍處」，所以把它建立在十遍處裡面，是這樣的意思。這是一個理由。

寅三、識遍處

識所行境，遍一切故，亦立遍處。

    這是第三科，這個「識遍處」。這個識是怎麼回事情呢？識是我們的心識，這個心識，它能夠在一切境界上活動。這「識所行境」，這個識所活動的境界呀，是「遍一切故」，是遍一切法的。不管是什麼法，都是「識所行境」的，因此也立為遍處的。那麼這個就是以廣大普遍的理由呀，才能夠選在十遍處裡面，是這樣意思。

《披尋記》四一三頁：

遍處唯就色觸二處建立等者：前四遍處觸處所攝，次四遍處色處所攝，是故此說唯就色觸二處建立。建立因緣略有三種：謂由色觸二處共自他身，是為第一因緣；遍有色界，是為第二因緣；恒常相續，是為第三因緣。所餘眼等根色、香、味、及聲、闕隨一故，是故不依建立遍處：謂眼等根色唯屬自身，闕共自他；香味二塵不遍一切闕遍有色；聲聲有間，闕常相續。

    「遍處唯就色觸二處建立等者」，這一科的前面那一科「何故遍處唯就色能二處建立」，這個色、聲、香、味、觸法這個六種境界裡面呀，這個色和觸這兩種選在遍處裡面，什麼原因呢？「前四遍處觸處所攝」，這個地、水、火、風，就是堅、濕、暖、動，這是前四個遍處。那麼在這個六種境界裡面看，是屬於「觸處所攝」。我們眼睛是不能見，堅固的堅，堅、濕、暖、動，都是由觸處所攝。就這個身呀，眼耳鼻舌身，這個身去觸才感覺到有堅、濕、暖、動的存在。我們眼所見的不是堅、濕、暖、動，我們眼所見的是色，這個「前四遍處」是「觸處所攝」。「次四遍處」就是地、水、火、風，就是這個青、黃、赤、白。「次四遍處色處所攝」，在六種境界裡面是屬於色境的。「是故此說唯就色觸二處建立」，所以這裡面這樣講。

    「建立因緣略有三種」，建立為十遍處的原因有三個理由。「謂由色觸二處共自他身，是為第一因緣」，這個色處和觸處共自他身，是自身他身都是共有這兩種事情的，所以他不只是自，也不只是他，是通於自他的，所以也建為可遍處，就立為遍處了，是為第一個原因。「遍有色界」是為第二個原因，這個遍有色界，是遍有色界的。共自他身，遍有色界，那麼這是第二個理由。這個色能遍一切色界，所以立為第二個原因。「恒常相續」是為第三個原因。

    這底下嘛就說「所餘眼等根色、香、味及聲，闕隨一故」，這個眼等根色，唯屬自身。這個「共自他身」，「遍有色界」這是第三個因。「所餘眼等」剩下來的眼等根，和這個「色、香、味及聲，闕隨一故」，這三個理由裡面呀，有缺其中的一個，那麼所以不立為遍處。這底下嘛，就解釋，「關隨一故」。

    「是故不依建立遍處」，所餘的眼等根色香味及聲等，就不建立為遍處。「謂眼等根色唯屬自身」，這底下解釋這個「闕隨一」，怎麼叫做「闕隨一」呢？就是謂眼等根和這個眼等根的色，「唯屬自身」就屬於自身所有。「闕共自他」在三個理由裡面呀，他缺這個共自他，你只是屬於自身，而不是共自他，所以呀，不能立為遍處。

    「香味二塵」呢，「不遍一切」，在三個理由裡面呀，他不能遍一切，所以也不立為遍處，那麼不遍一切，就是「闕遍有色」，在三個理由缺這個。「聲聲有間」，聲音聲音呀，是有間斷的。「闕常相續」，在三個理由裡面缺這個常相續，所以也就不立為遍處了。這是這樣說，這是解釋這個理由。而十遍處的它的作用在後面有解釋。

癸三、明次第（分二科）　子一、辨相（分二科）　丑一、標漸次

復次修觀行者，先於所緣思惟勝解，次能制伏；既於制伏得自在已，後即於此遍一切處，如其所欲而作勝解，是故此三如是次第。

    「復次修觀行者，先於所緣思惟勝解」，這底下是第三科，「明次第」，這八解脫這一科，第一科是「八解脫」，分三科，第一科「標經說」，第二科「隨別釋」，現在第三科「明次第」，說這個次第的道理。這個八解脫這一科裡面呢，分三科就是「八解脫」、「八勝處」、「十遍處」，分這麼三科，這個「別釋」這三科說完了，現在明他的次第。次第分兩科，第一科「辨相」，分兩科，第一科標這個漸次，標他的次第。

    「復次修觀行者」，前面說出來三種法門，說到八解脫、八勝處、十遍處這三個法門，這三個法門不是孤立的，是互相有關係的。什麼關係呢？他說「復次修觀行者」就是這個佛教徒得到了四禪八定之後，成就了這樣的聖德之後，他還要繼續修觀行的話，先於所緣思惟分別。他就是先於所緣境思惟勝解，就是八解脫，八解脫本來是四禪八定成就了，乃至滅受想定都成就了，但是繼續地、深入地思惟觀察。那麼這就叫做八解脫，也就是在四禪八定裡面修四念處。修四禪八定，修四念處，就能夠解脫四禪八定裡面的執著，所以叫做「思惟勝解」。

    「次能制伏」這就是八勝處。這個八勝處，「次能制伏」就是對於所觀察的境界，就是地、水、火、風、青、黃、赤、白的這種色法，這些色法完全是由內心的心想所現。得到了、成就了八解脫之後，他觀察這個光明的境界，這地、水、火、風的光明，青、黃、赤、白的光明。而這個光明是由自己內心所變現出來，變現出來呢，又訓練自己對於心所現的光明要制伏住它，制伏住它是什麼意思呢？我要現大的光明就現大的光明；我要現小的光明就現小的光明；我要現青光明就現青；願現白就現白；我要願意現風就出風；我要現火就出火；就是這個火，地、水、火、風也好，青、黃、赤、白也好，隨我心意去變現，這叫做「制伏」。如果我現是現了，但是我想要轉變它，都不能，那就是不能制伏，就是隨意的活動，自在的活動。

    「既於制伏得自在已」，這個修行人，他已經制伏了所現的光明，得大自在了，隨意自在的變現，而沒有障礙。所以我們初開始靜坐修止觀，我們修這個白骨觀，從足至頭，從頭至足，你這樣觀察，這也有類似的境界，我願意現一個，一具白骨就是一具，我要現七個就七個，我要現一百個就是一百個，願意小的就現小的，願意現大的就是大的。你要不斷地這樣訓練，也有這種意思。

    「既於制伏得自在已，後即於此遍一切處」。「既於制伏得自在已」就是八勝處修成功了。那麼然後嘛，「即於此遍一切處，就是這個八勝處，這個地、水、火、風、青、黃、赤、白的光明，觀察它廣大無邊的示現。青色的光明，白色的光明，或者是黃色的光明，廣大無邊的變現，那麼這就叫做「遍一切處」，空無邊處、識無邊處都是遍一切處的。

    「如其所欲而作勝解」這個遍一切處什麼意思呢？就是隨你的心意，你去這樣去觀想去，這就叫做「遍一切處」，這就叫做「制伏得自在」。這樣說呢，這就是思惟勝解，先於所緣思惟勝解是八解脫，然後才能夠修八勝處，八勝處修成功了，才能去修十遍處，這樣意思。「是故此三如是次第」所以這個三法是這樣的次第。就是逐漸的這麼修呢，是前能引後，八解脫在前，然後引出來八勝處，由八勝處又引出來十遍處。前能引後，所以有這種次第。

    這是「標漸次」，底下第二科「顯最勝」。

丑二、顯最勝（分三科）　寅一、八色遍處（分二科）　卯一、能引神通

八色遍處善清淨故，能引賢聖勝解神通，及於諸事轉變神通。如其勝解，隨所轉變，皆能成就。

    「八色遍處善清淨故，能引賢聖勝解神通，及於諸事轉變神通」。這是第二科顯這個最勝，顯示有最勝的功德。分三科，第一科是「八色遍處」，分二科，第一科「能引神通」。

    「八色遍處」，意義就是十遍處裡面，頭兩個遍處，頭八個，先前面八個遍處，地、水、火、風和青、黃、赤、白。這八個遍處呀，「善清淨故」，你能夠修的很清淨，就是沒有執著；有執著就不清淨，有執著你就不自在，就不能制伏自在，能自在就是沒有執著，沒有執著，所以叫做清淨。

    「能引賢聖勝解神通」，我修這個地、水、火、風、青、黃、赤、白的這個八色遍處，有什麼好處呢？「能引賢聖勝解神通」，你就能夠引發出來，就是能引發出來，佛教徒的賢人、聖人的殊勝的神通，這個神通現在應該是明白，原來勝解就是神通。

    什麼叫做「勝解」呢？就是那個得了神通那個人，在禪定裡面他心裡面的想法、心裡面的思想。我心裡面在想，現在現出來一個黃色的獅子，你心裏想：黃色的獅子就現出來了；我現在心裡面想：現出個天人，就現出個天人來；現在現出來青、黃、赤、白的光明，就現出來青、黃、赤、白的光明。就是隨你的心想所變現，而那個心想，這個心想誰都會想嘛！我也會想，你也會想，為什麼不現呢？我們想：它就是不現呢？就是我們不是勝解，就是沒有力量，這勝解就是有強大的力量，叫做「勝」。這個「解」在這裡說就是觀想、就是思想，各式各樣的思想。有強大的力量的思想，這就叫做神通，就是這麼回事。原來神通，是這麼回事。

    所以這個禪定是非要修不可，這奢摩他非要修不可，奢摩他，你修，由欲界定到未到地定，未到地定到初禪、二禪、三禪、四禪乃至非非想定，最後乃至到滅盡定，這個是九次第定。九次第定修好了，次第定就是順次第、逆次第，然後就超越，順超、逆超，這樣子熏禪修，然後思惟，就是八解脫完了，就修八勝處，修十遍處，這樣子修的成功了，你就會有神通了。而這種神通，不是外道所能及的，外道都不行，外道現出種種神通，這佛教徒神通就可以降伏他的神通。就像祗樹給孤獨園那個因緣，舍利弗尊者的神通，就降伏了那個外道的神通，就是這樣的意思。

    「能引賢聖勝解神通」，這個…我們一開始學習《瑜伽師地論》，學這個前面第一地〈五識相應地〉，學了第二地〈意地〉。我心裡在想：學這個幹什麼？這有什麼意思呢？我們可能就是心裡面也是有這個厭煩。但是我們若對彌勒菩薩有恭敬心的話呢，不應該厭煩，就是他若這樣說，一定有個原因的，一定是有理由的。所以後來就會明白了，原來就是勸我們發道心的。勸我們發道心，對世間上的這個顛倒迷惑人的事情要認識，那都是苦惱的事情。要發出離心，厭壞所緣，是這麼意思，後來才知道這個意思。那麼修了禪定的時候，說我們得神通，對！你得到初禪、二禪、三禪、四禪就可以修神通的，但是那是一般的神通，若是你再繼續修八解脫、八勝處、十遍處，然後引出來的勝解神通，這是聖人，佛教徒所特有的神通，不是外道所能及的。

    我們初開始，佛教徒初開始用功呢，是重視慧，而不重視定，所以有慧解脫羅漢。但是你深入諸法實相的時候，這些有大菩薩境界和大羅漢的境界，大菩薩的境界到佛的境界，那一定是深入禪定。初開始不是，一定要有高深的禪定，就是有未到地定也是可以，可以得阿羅漢果，就可以得無生法忍的，但是若深入諸法實相的話，若有深入，有陀羅尼也，有三昧、陀羅尼無量無邊的殊勝功德，那非要深入禪定不可。所以「能引賢聖勝解神通」，這個賢聖是能有神通的人，他有什麼神通呢？有勝解神通，就是雖然沒有，就有了，由無而有，就可以有這種境界。

    「及於諸事轉變神通」，這是又一種神通，就是各式各樣的因緣事，可以轉變的神通。轉變的神通，譬如說我距離從這裡到某一個地方有五千里路這麼遠，但是這個有勝解神通的人呢，他就觀想這個五千里就變成一里路，他一下子就到了，走五千里路就像走一里路那麼近，就是可以遠可以變成近，那近也可以變成遠。譬如說是距離一千萬年有這麼久遠的事情，他可以變成他一天，可以把他縮成一天，這一天也可以變成一大劫。無論時間的長短，這個空間的遠近，他都可以隨意的轉變，都可以。所以「諸事轉變神通」，這些神通，這叫做轉變神通。「如其勝解，隨所轉變皆能成就」，這底下說，如其勝解，就隨順那個賢聖人的勝解，你想要怎麼想皆能成就，隨所轉變也一樣可以成就，一樣可以成就，有這麼大的廣微妙的神通。

《披尋記》四一三頁：

能引賢聖勝解神通等者：勝解神通，謂神境智，此能領受示現諸神境故。轉變神通，謂彼神境，一變為多，多變為一故。依定自在，於餘所有自相可變色物起餘勝解，皆隨勝解一切轉變如實非餘，是名轉變。如下菩薩地說。（陵本三十七卷四頁）

卯二、能變受用

又能變作金銀等物，堪有所用。

    「又能變作金銀等物，堪有所用」，這個披尋記的科，前面說能引神通，這是第一科「能引神通」，第二科「能變受用」。

    「又能變作金銀等物」，說這是一個山，這山就是土和石頭，這麼一個山。那他說這個山是黃金的，他心裡面想：這個山是黃金的，那麼就是黃金；說是白銀的，那麼就是白銀的；說是這是個金山、是個銀山，他說這個是土的，就是土，就是隨他隨意的變現。「又能變作金銀等物，堪有受用」，他若由他的勝解的力量，說這是黃金、這是白銀，這是種種的珍寶，那就是真實就是了，你就可以用，真就是黃金，就可以用，可以受用。

    這個佛在世的時候，兩個龍王，兩個龍王不高興這個波斯匿王，不高興他呢，是那樣。這個波斯匿王是在佛邊聽法，聽法的時候，這兩個龍王，由目犍連尊者降伏了以後，就帶這個龍王到佛這裡來聽法，這個龍王就變成一個端正人，就到這兒來，可是龍王那能瞧的起波斯匿王，那麼也就是來，對他也沒有什麼特別，就坐下來也就聽法。這波斯匿王心裏想：你這個人是我的老百姓，怎麼對我都沒有禮貌，心裏頭也不高興，不高興那麼將來有機會就處罰你。龍王也是有神通的，哈！你要處罰我，也是不高興！那麼法會散會了，這龍王就是像個高山大石頭像下雨似的，就來破壞波斯匿王的皇宮。那麼這個事情，這事情沒有出現，佛就知道了，佛就派這個目犍連尊者去救波斯匿王去。這個目犍連尊者在虛空裏入定了，現神通，把龍王降下來的高山大石頭，或者是這些殺害波斯匿王的這些東西，就變成蓮花了，變成了一個饅頭了，變成了七寶了。最後這個龍王一看，憤怒了老半天，要殺害波斯匿王，結果是一點也不能殺害，是怎麼回事情？一看，目犍連尊者在那裏靜坐，馬上他明白了跑了。

    那麼這就是什麼呢？這就叫做「轉變神通」，你所那些殺害人的那些東西，他就用神通能轉變，這殺害人們東西能變成利人的東西，「堪有受用」。所以這個行菩薩道的，發無上菩提心的人，對於的有神通的確是好啊！度化眾生是有用的，但是在凡夫的時候，也一樣，有神通也是有用，可是凡夫沒有斷煩惱，有的時候也會有過失，有過失似乎有神通還是好，還是好，不過這要努力的多靜坐才可以，你不多靜坐，沒有禪定，沒有禪定就沒有神通，那麼只是乾著急，是不行的。這《披尋記》的解釋也是很好。

《披尋記》四一三頁：

又能變作金銀等物等者：前說轉變如幻所作，不堪受用，今此不爾，謂能變作財食眾具與實無異，堪能受用，是故別說。

寅二、識遍處

由識遍處善清淨故，便能引發無諍願智無礙解等諸勝功德。

    這是第二科「識遍處」，前面是「八色遍處」，這十遍處前八個說完了，現在說到這個識遍處，識遍處，修這個識遍處有什麼好處呢？

    「由識遍處善清淨故」，因為你這個用八解脫，由四念處在識遍處…識無邊處定裡面修四念處，把這個識清淨了沒有著，然後又修識遍處，識是過去識、現在識、未來識，這個識是遍於十方三世的，這樣子修成功了，這個修成功了的時候，就是「善清淨故」。

    「便能引發無諍願智無礙解等」，就能夠引發，也就是可以說是成就，就是從你的清淨心裡面，引發出來，這樣的功德，什麼功德呢？「無諍三昧」，這《金剛經》提到，這個須菩提尊者無諍三昧第一，無諍三昧第一呀，我們大多數還是不大說不明白，原來在《大毗婆沙論》上說明白了，無諍三昧第一怎麼講呢？無諍三昧是大阿羅漢才能有，但是須菩提尊者無諍三昧第一，其他的阿羅漢不能和須菩提比。這裡面有什麼事情呢？這個這有無諍三昧的阿羅漢，他願意修無諍三昧的這種阿羅漢，他這一天他要出去，到聚落去，到什麼地方去辦事，辦事的時候他先入定，他一入定他就看見了，我今天要出去是經過什麼什麼地方，是遇見什麼什麼人，遇見什麼什麼人，那個人不高與我，我在那裏他不高興，那麼這個時候，他完全知道總總情形，他就避免這個人的因我而起煩惱，他就能夠避免，他能避免這些事，避免的結果是什麼呢？就是他若到任何地方去的時候，大家都是很和善的，沒有一個人因此而有煩惱。所以叫『無諍三昧』。

    那麼其他的阿羅漢有的時候不管這一件事，你有煩惱是你的事，不關我事，他還是照他原來的意思去做事，那這就不是無諍三昧，就是有、有諍，有煩惱。那麼佛也有無諍三昧，在這個《大毗婆沙論》的解釋，佛不這樣子，佛是這個，這一回，這一天在什麼地方，到什麼地方去做事，當然也會知道。一入定的時候知道，什麼地方會引起什麼問題，引起什麼問題？如果有煩惱的時候，佛法怎麼處理呢？佛的心境和須菩提尊者不同，說是他會有煩惱，雖然有煩惱，但是能度化他得聖道，這件事還是可以做，不要因為有煩惱就不做了。這若站在無諍三昧的立場來看，就是不一樣了，和須菩提尊者那個情形不一樣。所以說，須菩提尊者無諍三昧第一，是這樣。是《大毗婆沙論》有講這件事。現在這裡說無諍三昧怎麼有的呢？原來就是這樣有的，由這個，「識遍處善清淨故，便能引發無諍三昧」。

    這個『願智三昧』是什麼意思呢？這個願智三昧，就是對於世間上，不是說第一義諦，是說這一切緣起法，某一種事情我不太明白，我想要明白，那怎麼辦呢？就是成就了願智三昧的人，這個不明白的事，就會明白，就是他什麼呢？就是沒有入願智三昧之前，他先要去作念，作念我希望我明白這件事是怎麼回事，是屬於過去的，或者是未來的，或者是現在的。這樣一祝願以後，然後就入定，入這個願智三昧，一入了三昧以後，從三昧出來以後就明白了，所要知道的事情就知道了，那麼這叫做願智三昧。

    是「無礙解等」，無礙解等就是四無礙解，法無礙解、義無礙解、詞無礙解、還一個辯說無礙解。那麼這個四無礙解，四無礙解之中，這個『法無礙解』就是佛所說的無量無邊的法門，這個語言文字，無量無邊的語言文字的這些法門。『義無礙解』就是無量無邊的文句裡面所表達的義，這是義，也能無礙解。第三個是『詞無礙解』，無量眾生有無量的語言，你能通達無礙，這叫做詞無礙解。第四個就是『辯說無礙解』，你能夠宣揚，能用無量無邊的語言，宣揚無量無邊的佛法，無障無礙的，能夠廣度眾生，叫辯說無礙解。這樣的功德也是由這裡引發出來的。

    所以「由識遍處善清淨故，便能引發無諍願智無礙解等諸勝功德」，這裡是這樣。我們在這個《華嚴經》的〈十地品〉第九善慧地、第十法雲地，善慧地都是四無礙解，這個四無礙解成就了，這可見這個識遍處這個法門是很高深的境界。

    「諸勝功德」這上面說這個意思，識遍處的清淨、善清淨，由內心的清淨便能引發無諍三昧、願智三昧、無礙解的三昧，「諸勝功德」，這個識遍處有這麼大的力量。這是第二科。第三科「空遍處」。

寅三、空遍處

由空遍處善清淨故，隨其所欲，皆轉成空。

    你這個「空遍處」你修成功了的時候，「隨其所欲皆轉成空」，所有的境界你若願意說是空的，這裡有高山，你心裡面觀想高山是沒有，就沒有；說有大海，就沒有；說這裡面起火了，這個眾生為火所燒很苦，念你的名號，那麼你就是觀想這個火沒有了，就沒有了，「隨其所欲皆轉成空」。

    說我們要在…要去到社會學校去讀書，拿一個碩士，拿一個博士學位，或者是我能夠做總統，做國家總理，做最高領導人，有最高名譽、名位。現在說是我們這兒學佛法不是這個事情，得四禪八定，然後得八勝處、八解脫、八勝處、識遍處，能引發賢聖的轉變神通、勝解的神通，能引發無諍三味、願智三味、無礙解的三味，能夠「由空遍處善清淨故，隨其所欲皆轉成空」，能有這樣的成就。這件事怎麼樣？這件事怎麼樣？我感覺好過去到社會學校讀書，好過。

    頭有一個多月，在柏克萊有一位我們出家人，我第一次見面，他是從中國大陸來的在那邊讀書。他同我說，我再過二、三年畢業以後，我到你佛學院來讀書，來學習佛法好不好？我說你現在就來，你不要在那裏讀書，現在就來，你現在年記輕，記憶力好，趕快學習佛法，佛法是寶在你的心裡面裝很多的寶，你到柏克萊讀書那都是垃圾，他沒有話說掉頭走了。我說學習佛法有多好，學那個又怎麼的呢？剛才我同一位法師說，我沒有，我只是鄉村讀私塾，後來到城市去讀中學，沒有大學學業，但是我心裡面不感覺遺憾。然後這位法師說讀到大學然後在社會做事，只能用小小，很多學的很多都沒有用，都沒有。現在來說，對！都沒有用，還是學習佛法好，學習佛法是這樣，有這高尚的成就，心情快樂，可進可退。是『達則兼善天下，窮則獨善其身』是這樣說，可進可退。我願意自己在一個深山裡面住也可以，在大眾裏住也可以，一天把腿子一盤一靜坐，腿子不盤也可以，到廚房去燒飯供養大眾僧也可以，『達則兼善天下』也是可以。是達也好、窮也好，心裡面無分別，無二無別，你看這個境界多好，說是人家要作廢了，自己還勉強，不需要這樣。若是你行菩薩道的時候，願意做什麼就做什麼，做總統就是做總統，願意做個大比丘尼也是可以，願意做個大比丘也是可以，隨遇而安，這件事是值得的，所以是「由空遍處善清淨故，隨其所欲皆轉成空」。

    今天有法師告訴我講個故事，我現在心裡頭故事講一下。這個憂波鞠多尊者，好像這個故事有講過吧！憂波鞠多尊者呀，有一個人、有個比丘來他這兒來，要跟他學禪，憂波鞠多尊者說可以，但是要聽我的話，我說什麼的就怎麼的，不然的話，你走！不要在我這裡學禪。好！我聽你的話。那麼就住下來，住下來，這憂波鞠多尊者一入定，一看！這個人可以得聖道，但是有一點執著。什麼執著？對於自己的身體愛的心太厲害！愛著這個身體，你碰他一點就不行！那麼因此而不能得聖道，所以現在要把這個愛著心要減輕一點。那麼好，怎麼辦法呢？想出個辦法來。

    然後，這一天叫他來過來，說你跟我來，那麼就到深山裡面去，說叫你上樹，他就上樹，爬就爬的高，很高的大樹爬上去了，爬上去說是你把腳，一個腳把左腳，他登在樹枝，樹的樹枝上面，把左腳放下來，然後他也照辦了，然後把右腳也放下來，然後把左手也不要攀樹，放下來，然後你把右手也放下來。他心裏想：我只剩這一個手，拽住我的身體就懸在這裡不掉下了，這一放下不就掉下去了，然後看看這下面是個大坑，這個樹的周圍是很深很深的大坑。哎呀！我這掉下去不是摔死了嗎？憂波鞠多在旁邊說：放下來！心想最初是打了合同了，訂了契約了，我說是要聽話的嘛，不聽話不行，好！我就一放下來，就掉下來，掉下來一看嘛是個平地，不是大坑。

    那麼這件事，就是憂波鞠多尊者，可見就成就了這功德。本來是平地，但是他心裡面說這是一個大坑，那麼就是大坑，那麼可是他一掉下來，又是個平地，就是有這自在的境界。這一來這個比丘對於身體的執著減輕了，經過這一回的訓練就減輕了，減輕了，教他修四念處就到了阿羅漢了。這個憂波鞠多尊者能作這樣的善巧方便度化眾生，也就是他有這個條件，我們沒有這個條件，我們不行，所以「由空遍處善清淨故，隨其所欲皆轉成空」。

子二、喻合（分三科）　丑一、解脫位

譬如世間瓦鐵金師，初和泥等，未善調練，解脫位亦爾。

    「譬如世間瓦鐵金師」這底下第二科是「喻合」，前面說到次第的時候，先是「辨相」，而後就是第二科就是「喻合」，用譬喻來說明這個次第。譬如世間上瓦鐵的金師，這個金屬的一切東西，他能做這種東西，打鐵的這些人，瓦師，鐵是金師，現在這是說瓦師，就是陶師。

    「初和泥等，未善調練」，把這個泥用水把它和起來，和起來把它攪和，還沒能夠使令這個泥很調、很調柔，不能把它弄得調柔，「練」就是搞它、把它調柔。「解脫位亦爾」，這個八解脫這個階段的時候也是這樣子，就是你這個四禪八定，修四念處來調它，用四念處來調它，就是解除去、破除去一切的執著，但這件事還沒有做成功。

丑二、勝處位

如善調練，勝處位亦爾。

    「如善調練，勝處位亦爾」，如果進一步，你不斷的來調，不斷的這樣練習，這個泥就好了，就特別的調和、調柔。這個時候就可以比喻這個修行人，八勝處的階段也是這樣子，「亦爾」。

丑三、遍處位

如調練已，隨欲轉變。遍處位亦爾。

    「如調練已」，這是第三科，調練完了，調練成功了以後，「隨欲轉變」，隨你的意思。你願意做一個鍋，做一個盆，做一個碗，做一個茶杯，都可以，「遍處位亦爾」，這個遍處位也是。就是八勝處修好了以後，就修十遍處，十遍處也是這樣子。這是「喻合」說完了。

壬二、三三摩地（分二科）　癸一、牒

復次三三摩地者：

    「復次三三摩地者，云何空三摩地，謂於遠離有情命者及養育者數取趣等，心住一緣」。這個三三摩地，前面解釋八解脫，「攝諸經宗要等」，分兩大科，第一科是「結前生後」，第二科是「攝釋一切」。「攝釋一切」又分兩科，第一科是「攝宗要」，「攝宗要」這科分十五科，裡面第一科就是「八解脫」。這一科講完了。「八解脫」裡面包括八勝處、十遍處。現在是第三科「三三摩地」，三三摩地分兩科，第一科是「牒」，牒是什麼意思，就是標出來，把這個題目所要宣說的這個法門的題目標出來，是這樣的意思。

    「復次三三摩地者」，前面把八解脫這些法門說完了，但是還有其他的，什麼呢？還有三三摩地，這個也是很重要的法門。

    這是「牒」。第二科是解釋，解釋分三科，第一科是「別辨相」，辨三三昧的相貌，分三科，第一科先說「空三摩地」，分兩科，第一科是「徵」。

癸二、釋（分三科）　子一、別辨相（分三科）　丑一、空三摩地（分二科）　寅一、徵

云何空三摩地？

    云何叫做空三摩地呢？空三摩地，怎麼講呢？這是「徵」。底下解釋分二科，第一科是「略標」。

寅二、釋（分二科）　卯一、略標

謂於遠離有情命者，及養育者，數取趣等，心住一緣。

    這就叫做空三摩地，先把這空三摩地的大義標了來，列出來，是什麼呢？「謂於遠離有情命者」，這空三摩地，實在來說，就是得到未到地定，或者得到四禪八定，你在初禪、二禪、三禪、四禪裡面修空三摩地，這是這樣的意思。修這空三摩地怎麼修法呢？就是「遠離有情命者」，「遠離」這個字就是棄捨的意思，怎麼叫做棄捨呢？就是我們凡夫的時候，心裡面有我執，執著有我。

    這個「有情」這句話？就是「情」就是識，眼識、耳識、鼻識、舌識、身識、意識，就是有情識的眾生；或者「情」是愛著的意思，就是在色受想行識裡面，有一個我，執著有一個我，這個我是很可愛的，我愛著這個我，愛著自我，那麼這就叫做「有情」。舊的翻譯，就翻個『眾生』，眾生就是我的意思。現在「遠離有情」，就觀察在禪定裡面觀察色受想行識裡面我不可得，是這個意思。色受想行識不是我，離開了色受想行識之外，也是沒有我的。這個我是自己虛妄分別名叫做我，有個我，實在是沒有我的，這樣子所以叫做無我，就是修無我觀的意思。

    「命者」，這個命者是什麼呢？就是現在這個我，現在得現在一個果報，這個果報，這個「命」就是色和心，生理的組織和受想行識的精神的作用，組合起來，這個壽命正在存在的時候，這個生命體正在存在的時候叫做「命者」。這個命者就是這個我，現在得到人的生命，這還是指我說的。

    「及養育者」，養育是什麼呢？他在栽培未來生命的業力，栽培就是創造，創造將來生命的業力，叫做「養育者」。用這句話來看一切眾生都是這樣子，信仰佛教的也好，不信佛教的也好，在這個大社會裡面活動。我們看這個人都在那裏栽培，在培養他將來生命的業力，果然的確是這樣子，每人都是這樣子，不過佛教徒好一點。佛教徒能夠做好事，『諸惡莫作，眾善奉行，自淨其意，是諸佛教』。佛教徒好一點，但是凡夫也不能出離這個範圍，那麼叫做養育者。每一個人都在那裏活動，栽培他將來的生命，這叫做「養育者」。這個養育者是誰呢？這個「者」是誰呢？就是我，那個我在那裏活動，是這個意思。

    「數取趣等」，養育者是在因上說，數取趣是在果上說。就是數數的，一次又一次的去得果報，他不厭煩。得一個人的果報，受了很多苦，但是還不知足，還繼續地得果報，或得到三惡道的果報，或者得到天的果報，不知厭足，這就叫做「數取趣」。就是這個我在那裏做這件事，這個我在那裏，生出來種種的貪瞋癡，這叫做有情。

    這個「命者」呢？我是現在的果報，現在的果報主、果報體、果報者；這個「養育者」，他在那裏造生死業；「數取趣者」是將來去得果報，一次一次去得果報，都是在我，都是指我說的。

    「遠離有情，遠離命者，遠離養育者，遠離數取趣者」，這是觀察我不可得，雖然這個色受想行識，眼耳鼻舌身意，眼識、耳識乃至意識在活動，但是我不可得，觀察我不可得，觀察色受想行識裡面剎那剎那的生滅變化，但是常恒住不變的我不可得。這個『無我觀』照理說不是很難修，色也不是我，受想行識也不是我，另外也沒有我，色受想行識是剎那剎那生滅變化的，那麼另外又沒有一個常恒住不變的我，所以我不可得。就是觀察，這樣子思惟，這樣思惟的時候，「心住一緣」。

    這個「心住一緣」可以分兩個解釋。初開始修，假設我們是在欲界定裡面這樣子思惟，當然我們就是現在種種虛妄分別、種種煩惱的分別心。現在轉變所緣境，思惟我不可得，思惟完了以後，也沒有什麼不同，還是原來樣，這時候呢？就是觀，觀我不可得，然後修止的時候，這個止，止在什麼地方呢？當然也可以止在這個我不可得的這個地方，但是我們可能，因為奢摩他修得不太好呀！好像不可得這個地方也抓不著什麼，很難止，只好止在腹部的起落也可以，或者止在息上也可以，這樣子去修止。當然這不是三昧，若是得到未到地定，若是得到四禪，初禪、二禪、三禪、四禪，那可是不同了。那他若是觀察我不可得，那屬於修慧了，那雖然沒有見到第一義諦，但是接近了，他就可以止在不可得這個地方，那叫做「心住一緣」。心就住在那個我不可得、離一切相的境界那裏，可以心住一緣，那就是三摩地了。

    若是已經成功了，就是聖人的境界，這個「心住一緣」就是我空真如了，就是真如的境界。所以什麼叫「空三摩地」呢？這是觀察我不可得，安住在真如那裏，是名空三摩地，這樣的意思。

    這「三三摩地」解釋得非常好，我們可以用，我們也可以這樣用，底下又說到，就廣說了，有觀察空有彼果空，也有內空，又有外空。我想就講到這裡。


Tape 136

瑜伽師地論 > 卷第十二 > Tape 136

壬三、三三摩地（分二科）　癸一、牒

復次三三摩地者，

    「復次三三摩地者，云何空三摩地？謂於遠離有情命者，及養育者，數取趣等，心住一緣。」這在本論的〈本地分〉第四大科「三摩呬多地」，這一大科裡面有「標列」、有「隨釋」。這個「隨釋」裡面分四科，第一科是「總標」，第二科是「安立」，第三科「作意及所緣」，第四科是「攝諸經宗要等」。現在的文就是在這第四科裡面。第四科裡面這個攝宗要一共分十五科，第一科是「八解脫」，講完了，現在是第二科「三三摩地」，這一科。

    「復次三三摩地者」，這是問，這裡叫做「牒」，就是前面曾經說過，這裡面再把它標出來，就叫做「牒」了。

癸二、釋（分三科）　子一、別辨相（分三科）　丑一、空三摩地（分二科）　寅一、徵

云何空三摩地？

    這以下是第二科是解「釋」，解釋裡面分三科，第一科是「別辨相」，就是別別的說明這「三三摩地」的相貌。分三科，第一科是「空三摩地」，第一科是「徵」。

    云何叫做空三摩地？這是「徵」，底下第二科解「釋」，先「略標」。

寅二、釋（分二科）　卯一、略標

謂於遠離有情命者，及養育者，數取趣等，心住一緣。

    這個遠離有情命者，遠離養育者，遠離數取趣等，這個名詞我們以前曾經講過了，就是無我的意思。「遠離」就是無，底下這幾句話就是我，無我的意思。

    「心住一緣」，這是解釋這個三摩地。「三摩地」就是等持，等持就是心住一緣的意思。這個心安住在一個所緣境上面。一個所緣境，這裡說無我…這空三摩地其實就是無我三摩地，就是安住在無我的道理上面。觀察這個色、受、想、行、識是無我的，我是不可得。這個我是因執著而有的，我本來是沒有，為什麼有呢？是因執而有。現在觀察所執之我是沒有的，就安住在無我上面，就叫做「心住一緣」。

    我們通常靜坐的時候，修奢摩地，或者安住在息上面，以出入息這個息作所緣境，這是一個事、一件事。現在這個「心住一緣」是一個理論，是一個理性，就是無我的道理。先毗缽舍那，觀察我不可得，然後就安住在這個無我的境界上，是這樣的意思，叫「心住一緣」。這一段文，我們上一次解釋過。

卯二、廣辨（分二科）　辰一、舉種類（分二科）　巳一、總標

當知空性略有四種，

    「當知空性略有四種」，這前面這一科是「略標」，這以下第二科「廣辨」。這個空三摩地這個要義，就用這幾句話標出來了，底下是「廣辨」。先舉它的種類，分二科，第一科是「總標」，第二科是「別釋」。這是「總標」。

    「當知空性略有四種」，這就是標出來它的類有這麼多，就是有四類。底下就是「別釋」，分四科，第一科是「觀察空」。

巳二、別釋（分四科）　午一、觀察空

一、觀察空，謂觀察諸法，空無常樂，乃至空無我、我所等。

    這個「空性」，無我就是空，但是在這裡，這個「空性」一共有四種不同。四種不同，那四種呢？

    第一種就是「觀察空」，什麼叫做「觀察空」呢？「謂觀察諸法空無常樂」，那就是說這個修行人，他修止觀的時候（行住坐臥，都可以修止觀，但還是坐著比較好，經行也可以），是「觀察諸法」，就是聞思修的智慧，來觀察這個諸法。「諸法」是什麼呢？主要是五蘊，就是色、受、想、行、識。主要是自己的這個生命，生命就是色、受、想、行、識。觀察這個色、受、想、行、識諸法是「空無常樂」，觀察這個色、受、想、行、識諸法是空的。怎麼叫做「空」呢？就是沒有常、沒有樂。

    我們的分別心，凡夫的分別心，常是以自己的希望，當作真實。自己的希望、自己的願望，是希望常，希望是樂，那麼就認為真實是這樣了，這是一個錯誤。現在修行這件事呢？就是不可以虛偽，就是要真實，要觀察諸法的真實相。真實相呢？是無常的。這色、受、想、行、識很明白的只有老病死，有剎那、剎那的生滅變化，他並不是常恒住不變異的，所以是沒有「常」，所以叫做「空」。這個空這麼講，就是沒有。在這件事上，沒有那樣東西，在五蘊上沒有一樣東西。五蘊是有，但是你認為說是常，這是不對的，那裡面沒有常，叫做空。

    第二樣呢？是沒有「樂」。我們認為這五蘊是快樂的，但是裡面都是苦惱，沒有樂。都是…不是苦苦，就是壞苦，再不然就是行苦，所以這裡面沒有樂，這就叫做空。觀察色、受、想、行、識是無常的，是苦的，這樣思惟觀察。

    「乃至空無我，我所等」，這個「乃至」說是經過了，中間還有事情不說了，就是略過去了。「空無我，我所等」，就是觀察這色、受、想、行、識是空的，為什麼原因呢？因為裡面沒有我，沒有那個常恒住不變異的，那個有主宰作用的這個我是沒有。沒有我，也就沒有我所。我所有的東西，就叫「我所」。那麼那個「等」字，就是那個淨；或者常樂我淨四種顛倒，也就是那個「乃至」所略過去的淨。認為這個色、受、想、行、識是清淨的，是美妙的。現在觀察這個色、受、想、行、識是污穢的、是醜陋的、是不美妙的，那麼這就是修四念處了嘛，不是嗎？這樣子，這就叫做「觀察空」。這個觀察空這麼講，這麼樣意思。

    這個底下這個《披尋記》的文念一下也好。

《披尋記》四一四頁：

觀察諸法空無常樂等者：諸行生滅，是故無常。有漏麤重，是故無樂。除蘊體外，餘不可得，是故無我、我所。等言，等取不淨應知。此觀察空，亦名應所修空，由於內外二種境界觀察修習故。

    「觀察諸法空無常樂等者：諸行」是「生滅」的，「是故無常」。有漏是「麤重，是故無樂」，這麤劣、沈重不是微妙的，所以是苦惱的境界，所以是無樂，前面也講過。

    「除蘊體外，餘不可得」，在這個五蘊裡面沒有常樂，就是離了五蘊之外，也是沒有常樂我淨的，「是故無我、我所」。

    「等言」，那個「等」那個字，「言」就是那個字，「等」那個字說什麼呢？「等取不淨」，就是那個不淨的意思。這個身體也沒有淨，應知。

    「此觀察空，亦名應所修空」，一切佛教徒都應該修學這個觀察空的。

    「由於內外二種境界觀察修習故」，這裡面有內空，有外空，由二種境界觀察修習故，下面有解釋。

午二、彼果空

二、彼果空，謂不動心解脫，空無貪等一切煩惱。

    「彼果空」，這個觀察空是這樣意思。這個「觀察空」，由這個字面上的意思呢？是這樣修行的意思。這樣修行的意思，後面還有一番解釋的，這是第一番解釋。這四種空，這是第一番解釋，後面還有解釋。

    這兩番解釋對照起來，前面這一番應該說是聖人，已經得證聖道了的人，得證聖道的人；這「觀察空」似乎是還在學習的階段，那就是有學聖者，初果、二果、三果。這有學聖者他就這麼樣修行，「觀察空」。

    「二、彼果空」呢？那就是得阿羅漢果了，是無學的聖人。這個無學的聖人那是怎麼回事情呢？

    「謂不動心解脫，空無貪等一切煩惱」，這叫做彼果。「謂不動心解脫」，這個彼果空，這個「果」應該是個結果，就是滿願了。你希望那樣子，最後是成功了，叫做「果」。到果的時候也是空，是什麼呢？謂那個阿羅漢果，他能夠「不動心」，他能夠在一切的境界上自在，沒有擊縛，你不能夠給他壓力的，所以叫做「不動心解脫」。

    什麼叫做「不動心解脫」呢？「空、無貪等一切煩惱」。他的心、他的內心沒有貪，沒有貪瞋癡的煩惱，一切的煩惱都是無餘斷，沒有殘餘了，完全清除了，那麼這就叫做「不動心解脫」。因為沒有煩惱了，所以他的心能不動，一切境界不能動搖他。斷除煩惱了，所以叫做「不動心解脫」；沒有煩惱了，所以叫做空。沒有煩惱，所以叫不動心解脫。若是不解脫，就是動。不解脫就是有煩惱，有煩惱就是有動。所以沒有煩惱，叫做「不動」。

    這樣說這個「彼果空」，就是沒有煩惱叫做「空」。把煩惱斷除去，叫做「空」。

午三、內空

三者、內空，謂於自身空無計我、我所及我慢等一切僻執。

    這個「彼果空」應該說是總說的；這底下「內空」和「外空」就是分別說的。這樣子總、別合起來就是三個空。

    「三者、內空」，什麼叫做「內空」呢？「謂於自身」，就是你自己，你自家的這個身體，這個身體是「內」。

    這個身體怎麼叫做空呢？「無計我、我所」，沒有所執著的我、我所，沒有這樣的煩惱。沒有我、我所了，所以也就沒有「我慢」。因為有我，心就高慢起來了，高舉叫「我慢」。沒有我了，也就沒有我慢。

    「等一切僻執」，一切這個邪僻的執著，一切錯誤的執著都沒有，這就叫做「內空」。

    這個「內空」就是觀察這個自家的色、受、想、行、識裡面，沒有我、我所、我慢、我愛、我見，這一切都沒有。

午四、外空（分三科）　未一、標相

四者、外空，謂於五欲空無欲愛。

    「四者，外空」，這是第四科「外空」。「外空」分三段，第一段是「標相」。什麼叫做「外空」呢？「謂於五欲空無欲愛」，對於這個色、聲、香、味、觸這個五欲，觀察這五欲是空的。什麼叫「空」呢？對於這個五欲沒有「欲愛」，沒有愛著心、沒有…不希望、沒有染著。這個「欲」是希求的意思，不求！這個「愛」是染著，沒有染著心。為什麼觀察五欲就沒有欲愛呢？因為五欲是無常的，也是苦惱，也是不淨，觀察它是空的，所以就沒有欲愛了。

    這樣子觀察空、內空、外空，和這個《般若經》說的那個「空」不一樣，和那個空是不同、不一樣的。

    這是一個是內空，這是外空，外空是「標」，底下第二科是「引經」。

未二、引經

如說：我已超過一切有色想故，於外空身作證具足住，乃至廣說。

    「如說：我已超過一切有色想故」，就像這經上佛說，「說：我已超過」。已經「超過一切有色想故」，這個「超過」這個話呢？也就是解脫的意思，解脫了一切有色的想。這個下面有解釋，「有色想故」。

    「於外空身作證具足住」，對於這個五欲，名之為「外」。觀察這個五欲都是無常的、是苦的、是污穢的、是不淨的、是空的。這樣子「作證」，這個「作」就是修行的意思，因修而證。你不努力，沒有這回事，你不創造就沒有這回事，所以叫做「作證」，因作而證。

    「具足住」，就是圓滿了，圓滿的成就了對於色聲香味觸沒有欲，也沒有愛，不希求它，沒有欲。為什麼不希求呢？我不染著這件事，「於外空身作證具足住」。

    「乃至廣說」，這個在經上說的很多了，說到這個五欲，猶如毒蛇，怎麼怎麼…，很多事情。

未三、釋義

此中緣妙欲想，名為色想，此想所起貪欲斷故，說為外空。

    「此中緣妙欲想，名為色想」，這底下是第三科是解釋，「釋義」，解釋這個外空的道理，也是解釋前面這個經的文。

    「此中緣妙欲想，名為色想」，這個色想、「超越了一切色想」，什麼叫做「色想」呢？這是「緣妙欲想」，就是我們的心在攀緣美妙的那個欲想，美妙的色聲香味觸，認為色聲香味觸非常的美，是常樂我淨的，是非常的美。就是那樣的染著心，叫做「色想」。

    「此想所起貪欲斷故，說為外空」，這樣的你認為色聲香味觸是美妙的，你就會生起貪欲心，所以「此想所起貪欲」。現在因為觀察外空，這個貪欲心斷了，觀察它是不美妙的，就是把這個貪欲心就斷了，這個時候叫做「外空」。這個是很…這《阿含經》上也是有這種意思。

    「說為外空」，「內空」是觀身無我，觀察色、受、想、行、識是無我；外空呢？色、受、想、識是無常的，是敗壞的，所以是外空，就把這個煩惱沒有了，外空。

辰二、明方便（分二科）　巳一、思惟內外空等（分二科）　午一、於內外空

又修行者，由彼果空，或時作意思惟外空，或時作意思惟內空。

    「又修行者，由彼果空，或時作意思惟外空」，前面這是辰一是「舉種類」，舉這個種類，就是舉出這四個空。這四個空是已經得證聖道的聖人，是這樣子。這個「觀察空」是在修因的時候，已入聖道的時候，這個初果、二果、三果這個觀察空；這個「彼果空」、「內空」、「外空」，那就得阿羅漢果以後的境界。合起來有四個空。

    現在這以下第二科「明方便」，「方便」就是修行的意思。前面是聖人，聖人已經成就了這四種空，那麼我們不是聖人，怎麼辦呢？我們也可以這樣修行，所以叫做「方便」。這個「方便」，就是採取行動去修行去，是這樣意思。分二科，第一科是「思惟內外空等」，分二科，第一科於「內外空」。

    「又修行者」，就是由這個生死凡夫感覺到生死是苦，要發心修行的這個人。修行的時候，怎麼修行呢？

    「由彼果空」，由於仰慕聖人的那個果空的高尚，是個大自在的境界，就是學習聖人的果空。

    「或時作意思惟內空」，這個時候自己心裡面就思惟觀察這個色聲香味觸是空的。這當然是在奢摩他裡面這麼思惟。「或時作意思惟內空」，觀察色受想行識是無我的，這樣觀察，這樣學習。

午二、於彼空性

由觀察空，或時思惟內外空性，由此力故，心俱證會。

    「由觀察空，或時思惟內外空性」，前面是內外空，這底下是「於彼空性」，第二個。「由觀察空」，觀察空是個名詞，底下正式解釋「觀察空」。

    「或時思惟內外空性，由此力故，心俱證會」，由於你仰慕這個聖人的境界，你有這樣的願，這是第一；第二、你能採取行動去這樣修行去。「由此力故」，這個「力」一個願力，加上一個修行的力量。

    「心俱證會」，這個內空也好，外空也好，彼果空也好，你完全證悟了，契會了，成就了，這樣意思。

巳二、思惟無動（分三科）　午一、標應作

設復於此內外空性不證會者，便應作意思惟無動。

    「設復於此內外空性不證會者」，前面是「思惟內外空等」，這底下第二科「思惟無動」。「無動」分三科，第一科是「標應作」。

    「設復於此」，假設這個修行人，於此內空、於此外空沒有證會，沒有成功，沒有得聖道，沒有成功。

    「便應作意思惟無動」，那你就應該在奢摩他裡面去思惟觀察這個無動的境界，應該這樣修行。

    這是「標」，底下解「釋」這個「無動」。

午二、釋無動

言無動者，謂無常想，或復苦想。如是思惟，便不為彼我慢等動。

    「言無動者，謂無常想，或復苦想」，這個「無動」，不動搖。「謂無常想」，你就觀察這個色、受、想、行、識，色、聲、香、味、觸都是無常敗壞的，你能這樣觀察思惟。「或復苦想」，觀察這個色、受、想、行、識是苦惱，色、聲、香、味、觸也是苦惱的。

    「如是思惟」，你能這樣思惟。「便不為彼我慢等動」，你就不會為那個我慢的煩惱所動搖，不會自己高慢起來瞧不起別人，沒有這種想法。因為我不可得；我所也不可得；這個五欲的境界也是無常敗壞的，所以也不為欲所動。這個是斷了煩惱，就能夠不動。怎麼樣才能斷煩惱呢？修這個無常想，修這個苦想。這個無常的道理是決定的，所以你就能斷煩惱。所以苦也是決定是苦的，所以你再不去愛著它了，所以能夠無動。

    這個經和《阿毗達磨論》也提過，佛教徒由無常想、苦想斷了欲，而得到四禪八定的時候，不容易退。這個外道不是，外道容易退。原因就是佛教徒有無常和苦的智慧，所以所成就的禪定就是「不動」，不容易退轉；外道就不是，外道就容易退轉。

    這是無動，這裡面有這麼多的意思。

午三、結證會

由彼不為計我、我慢，乃至廣說，動其心故，便於二空心俱證會。

    「由彼不為計我、我慢，乃至廣說」，前面是解釋「無動」，這底下第三科「結證會」。由於那個修行人他修無我觀、修無常觀、修苦觀，修無我觀（應該是：不淨觀），終究有一天成功了。成功了呢？就「不為計我、我慢，乃至廣說，動其心故」，就你就不會執著有我、我所，也不會執著有我慢的這些煩惱。

    「乃至廣說」，「廣說」就是他不會執著五欲是快樂的，他不會執著是美妙的，這些事情。

    「動其心故」，不會為這麼多的煩惱動搖你的內心，你的清淨心。

    「便於二空，心俱證會」，那麼這位修行人，也就和那個阿羅漢一樣，內空、外空也都證會了。這個「觀察空」、「彼果空」也都證會了，也都成功了，會合了。這個「會」，是契會。「會」者，合也，與我們的內心來相合。像我們發心用功修行沒成功的時候，他就是不合。這個五欲的境界出現的時候，觀察這個欲是無常的，是敗壞的，這個心就不動了，這就是合。但是我們想要觀察是無常的、是敗壞的，觀察不來，他就是不合。不合呢？這煩惱就動了。

丑二、無願心三摩地

云何無願心三摩地？謂於五取蘊，思惟無常，或思惟苦，心住一緣。

    「云何無願心三摩地？」這前面這是二番解釋這個「空三摩地」。二番，頭一番是聖人；第二番是凡位修行，也成功了，也變成聖人了。這是第一科「空三摩地」說完了。

    這樣解釋這個空三摩地，應該是很容易明白，就是修無常觀、修苦觀、修不淨觀、修無我觀，就是修四念住嘛！這樣子就成功了。

    這上面加上一個「外空」，修這五欲的境界也是修無常觀、修無我觀、修壞、修苦觀、修不淨觀、修空觀，這樣子。

    這底下第二科是「無願心三摩地」。「云何無願心三摩地？謂於五取蘊，思惟無常，或思惟苦，心住一緣。」「無願心三摩地」，這個「三三摩地」，第一個「空三摩地」解釋完了，現在是第二個「無願心三摩地」。怎麼叫做「無願心三摩地」呢？

    「謂於五取蘊」，就是說這個色、受、想、行、識，叫做「五取蘊」，這個「取」是染著的意思。這個五取蘊是因為有染著心，才有這個五蘊，你才有色、受、想、行、識的；有了色、受、想、行、識的蘊，又會生起染者心，所以叫做「五取蘊」。若是無漏的五蘊就沒有取了，就沒有染著心了。

    「思惟無常」，這「無願心三摩地」怎麼修行呢？就是對於這個五取蘊，你觀察思惟它是無常的，觀察思惟它是苦。你這樣觀察呢？「心住一緣」，就叫做「無願心三摩地」。因為它是無常、苦，你就不希求了，就有厭離心了，所以叫做「無願心三摩地」。這「無願」原來就是這麼意思，我不希求、我不高興這個東西，我不歡喜，因為它是無常的，它是苦，三界內的五蘊都是這樣子。那麼「心住一緣」，那就叫做三摩地。

    這個無常…修無常，修苦，有這麼多的作用。空三摩地也是這樣子，無願心三摩地也是這樣子。

    這心三摩地…這個前面空三摩地裡面沒有說心，這個無願心三摩地，這裡叫做心。當然無願，誰無願？當然是心無願。空三摩地是沒有分別心，於境相應是沒有分別心；這個無願心三摩地有個「心」，它是有。窺基大師解釋，空三摩地是在空的境界上；這個無願心三摩地和後面無相心三摩地，都是在有的境界上成就三摩地的，有就有「心」，他這麼解釋。

    這是修這個「思惟無常，或思惟苦，心住一緣」，那叫做無願心三摩地。這無願，這麼樣講。

丑三、無相心三摩地（分二科）　寅一、徵

云何無相心三摩地？

    這是第三個「無相心三摩地」。無相心三摩地什麼意思呢？這是「徵」，底下第二科解「釋」，分三科，第一科「標相」。

寅二、釋（分三科）　卯一、標相

謂即於彼諸取蘊滅，思惟寂靜，心住一緣。

    這也就是這個無相心三摩地的要義。「謂即於彼」，就是這個修行人，你在奢摩他裡面的時候，「於彼諸取蘊滅」，這個「彼」，是指誰說的呢？就是「諸取蘊滅」，叫做「彼」。就是那麼多的色、受、想、行、識，不現前了。無色、受、想、行、識了，叫做「諸取蘊滅」。

    這個無色受想行識，色受想行識是依他起性，是緣起法，這唯識的經論不說它是空的。但是它是緣起，就是你不思惟它呢？諸取蘊就不現前了。你心裡面想，說屋子裡面有一條龍，那麼心裡面就有一個龍的相貌；你不想，不想就沒有，是這麼回事。

    說「諸取蘊滅」，假設若是約無常觀來說。這個無常，我們凡夫這個取蘊，當然是剎那生、剎那滅，剎那滅又剎那生…，這樣子雖然是無常，是有生、有滅，有滅還有生，這個五蘊是相續的變動，這樣子。假設若是聖人，沒有染著心了的時候，這個五取蘊前一剎那滅，後一剎那就不生了，它就不生了。這樣子，也叫做「諸取蘊滅」，這也叫做「諸取蘊滅」。

    「即於彼諸取蘊」的「滅」，就是不現前、不現前的時候，「思惟寂靜」，這觀，你在思惟那個無色、、受、想、行、識的那個境界是寂靜的。這色、受、想、行、識若有的時候呢？生了、滅；滅了、生…，是流動的境界。無色、受、想、行、識呢？就是寂靜了。「生滅滅已，寂滅為樂」，這正好是這樣的意思。這樣子思惟，和這個《般若經》觀察色、受、想、行、識自性空不同，和那個不一樣。思惟這個諸取蘊，是個有為的境界。這有為法在無的時候，無色、受、想、行、識的時候是寂靜的，寂靜的境界。

    我們在這後面也有提到，我們這染著心強的人，無色、受、想、行、識太難了，沒有這個境界的時候，在心裡面很難顯現這種境界，不容易現；但是染著心輕的人，也應該能現出來這個境界的。我們昨天晚間講的那個「觀諸法性，無有二相，猶如虛空」，那麼這個無色、受、想、行、識的境界就能現出來。雖然你不是聖人，但是能現出來這個境界。

    所以「於彼諸取蘊滅，思惟寂靜」，思惟這個無色、受、想、行、識的時候，是個寂靜微妙的境界。

    「心住一緣」，你心就安住在這裡，安住在這裡面不動。這是以「無相」為所緣境，安住不動，是這麼一個境界。

    前面那個無願心三摩地，那就在「思惟無常、思惟苦」，那無常、苦，就是所緣境，就是安住在那裡，心住一緣；這裡呢？就是以「無相」為所緣境，心住一緣，這就叫做無相心三摩地。這是「標相」，底下「引經」。

卯二、引經

如經言：無相心三摩地，不低不昂，乃至廣說。

    「如經言」，像經上說。「無相心三摩地，不低不昂，乃至廣說」，這經上有這樣的話，什麼叫做無相心三摩地？就是也不低、也不昂。那麼也不低下、也不高舉，乃至到廣說，什麼叫做低？什麼叫做昂？什麼叫做不低不昂？所謂廣說，那就叫做無相心三摩地。這是經上說的話。

    底下就是解釋經上的話，分三段，第一個是「不低不昂」，這個是「徵」。

卯三、釋義（分三科）　辰一、不低不昂（分二科）　巳一、徵

云何名為不低不昂？

    這底下解釋怎麼叫做不低？怎麼叫做不昂呢？這是問。底下解「釋」，解釋分兩科，第一科是「第一義」。

巳二、釋（分二科）　午一、第一義

違順二相，不相應故。

    這叫做「不低不昂」。這個《披尋記》上：

《披尋記》四一四頁：

違順二相不相應的故者：於一切相深見過患，令心厭背，是名為違。於無相界見勝功德，心樂攝受，是名為順。

    「違順二相不相應的故者：於一切相深見過患，令心厭背，是名為違」。就是對於這個有為有漏的色、受、想、行、識這一切法，深深的看出來，見到它的過患，這老病死太苦了。

    「令心厭背」，你若這樣思惟的時候，你的心就不歡喜，就厭離，就背棄它了。「是名為違」，這個「違」，你觀察…這樣觀察這個不順心的境界，這個心就低下，叫做低。

    「於無相界見勝功德」，就是諸取蘊滅，「諸取蘊滅」就是無色受想行識，無眼耳鼻舌身意，這個無的境界，這個無相的境界，你能看出它殊勝的功德，這裡面最安穩自在。「心樂攝受」，你心裡面就歡喜，願意成就這個無相的境界。這個「攝受」就是要把它拿過來，也就是成就的意思。「是名為順」，因為有功德，我歡喜就是「順」。

    那地方有過患，有苦惱，那我所不歡喜，不歡喜叫「違」；歡喜就是「順」。這個順心的境界，心就高舉了，這就叫做「昂」。現在這無相心三摩地，不低也不昂，就是不違也不順，「違順二相不相應」，所以叫做「不低不昂」，那就叫做無相心三摩地。你若是違也是相，你若是順也是相，現在心裡面沒有這種分別，叫做無相心三摩地，這樣意思。

    這是第一義，底下「第二義」。這個「第二義」實在就是解釋「第一義」的。看這個「第二義」，分兩科，第一科是「標列」。

午二、第二義（分二科）　未一、標列

又二因緣，入無相定，一、不思惟一切相故，二、正思惟無相界故。

    「又二因緣，入無相定」，這個無相三摩地，無相心三摩地要有兩種因緣，你才能夠證入無相心三摩地的，那兩個因緣呢？

    「一、不思惟一切相故」，「不思惟一切相」就是這一切有過患的種種的相，這些老病死的相，無常的、苦惱的相，你心裡面不思惟，心裡面不去分別。就是你若思惟，你心有分別就有相；心若無分別就是無相，這樣意思，「心不思惟一切相」。

    「二、正思惟無相界故」，思惟這無相界。不思惟這一切相而思惟無相。不思惟一切相，怎麼樣才能「不思惟一切相」呢？就是要思惟無相的時候，才能不思惟一切相。「思惟無相」，這一切相就不現前了，那麼就不思惟一切相。

    這是「標列」，標出來這個入無相定的一個方法。底下第二科「配釋」，分兩科，第一科是「不低」，第二科是「不昂」。

未二、配釋（分二科）　申一、不低

由不思惟一切相故，於彼諸相不厭不壞，唯不加行作意思惟，故名不低。

    「由不思惟一切相故，於彼諸相不厭不壞」，這是兩個方法入無相定，第一個方法「不思惟一切相」，由於這位修行人在奢摩他這裡面，你不去思惟這有為有漏這一切相的苦惱境界，不思惟。

    不思惟的時候呢？「於彼諸相不厭不壞」，你的心對於那些老病死的相，也就沒有厭離心，也沒有破壞的意思，也就不現了。因為那個苦惱的境界現前呢？你內心的反應就厭離它，就不高興它，要遠離它，要棄捨它；現在不思惟，不思惟心裡面很平靜，也不厭也不壞。那麼就是沒有違相了，不是…違順二相不相應故，沒有違相。

    「唯不加行作意思惟，故名不低」，這樣的意思呢再明白一點說，就是你內心裡不要動。「不加行」，「行」就是動；「加行」，就是努力的去修行，叫做「加行」。現在不要動，你心裡不要動，就是不要作意思惟，就叫做「不低」。不低就是這個意思，那麼就是沒有「違」相了嘛，這樣意思。

申二、不昂

於無相界正思惟故，於彼無相不堅執著，故名不昂。

    「於無相界正思惟故」，這個第二科，這個「於無相界正思惟故」，思惟這個無色受想行識的相。若是觀察無常的時候，也就是剛才說的，觀察無常的時候，有生就有滅，有滅就有生，這個生滅相續不斷的，總還是有相。若是你這個觀察的力量強了呢？觀察它滅，滅、不生了，滅而不生，那就無色受想行識了，那就是無相的境界了。觀察這無相之中沒有生、也沒有滅；沒有滅、也沒有生，這樣思惟。

    「於彼無相不堅執著」，於彼無相的聖功德境界不是「堅」、執著，不去，我要成就它、我要拿過來，沒有這種執著，「不堅執著」。「故名不昂」，你心裡也「不昂」，就不高舉了。

    這樣子嘛，就是「違順二相不相應故」，叫做「無相心三摩地」。

    就是前一個是不低不昂，就是第二義，就是沒有…「不思惟一切相故，正思惟無相界故」，這樣子就是解釋前文的「第一義」，這樣的意思。

辰二、彼方便等（分二科）　巳一、標列

此三摩地，略有二種，一者、方便，二、方便果。

    這是第二科「彼方便等」。第一科是「不低不昂」，不低不昂有兩個解釋，這一科說完了。現在是第二科「彼方便等」。「彼方便等」還是說怎麼樣學習這個無相心三摩地的意思，還是這個意思。

    「此三摩地，略有二種」，這是第一科是「標列」出來。這個無相心三摩地簡略說呢？有兩個階段。你要成就這個三摩地要兩個階段，第一個階段就是「方便」，就是修因。第二個「方便果」，就是修因成功了，得到了無相心三摩地了。分成兩個、兩個階段。

    這是「標列」，底下解釋。解釋分兩科，第一科解釋「方便」，又分兩科。第一科「於初位」，這個方便又分成兩個階段。

巳二、隨釋（分二科）　午一、方便（分二科）　未一、於初位

言方便者，數數策勵思擇安立，於彼諸相未能解脫，由隨相識，於時時中擾亂心故。

    「言方便者」，什麼叫做修行…初開始發心學習無相心三摩地，怎麼樣學習法呢？「數數策勵思擇安立，於彼諸相未能解脫」，這初開始學習無相心三摩地當然是不容易，不是容易。初開始的時候「數數策勵思擇」，這個一次又一次的「策勵」，就是警策自己、勉勵自己，「思擇安立」，思惟觀察，在自己的心上安立那個「諸取蘊滅」，安立那個無相的境界。數數地策勵思擇安立這個無相的境界，在自心上現出來這個無相的境界，這樣做。

    「於彼諸相未能解脫」，你希望這樣子，你要努力這樣子修行但是不容易成就，所以「於彼諸相未能解脫」。對於這個這些有為、色受想行識，眼耳鼻舌身意，色聲香味觸這一切的相，你心裡不自在，不能解脫。你說是心裡面無相，它偏要現相，相偏要現出來。我不願意現出來色聲香味觸，而色聲香味觸偏要現，你不能解脫這個相。這個「相」，這一切的老、病、死，生滅變化的相，老是隨逐你，隨逐你的心，它不捨離的。你想要脫離它，不可以。「未能解脫」，你不能夠解脫，不能棄捨它，不可以。

    因為什麼呢？「由隨相識，於時時中擾亂心故」，由這個隨相識，「隨相識」，實在就是染著識，我們這個心染著一切相，所以這個相老是隨逐你，不捨離。這一切相怎麼會隨逐你的心不捨離呢？因為就是你心裡面執著它。你心不執著它，就不會隨逐你。所以這個「隨相識」，這個隨逐你，其實在就是染著的意思。

    但是這個下面《披尋記》根據這個《顯揚聖教論》，當個「相似」講。相似也可以，就是你心裡面有個相，那個相和外面的一切境界是相似的。心裡面有個毒蛇的形相，心裡面那個毒蛇的形相和外面那個毒蛇是相似的，所以這個叫做「隨」，這麼講。

    「由隨相識，於時時中擾亂心故」，那這個「時時」它解釋的很好。有時現前，有時不現前；有時不現前，有時又現前。比如說靜坐有一會兒，有一刻鐘一切相都不現前了，忽然間又現前了；現前了又一會兒又不現前了。總是在擾亂你，叫你不成功，叫你這無相心三摩地不成就，所以「由隨相識，於時時中擾亂心故」。所以初開始修行的時候很難，我這心裡面願意解脫一切相，而一切相偏要現出來，這就是困難，是這樣意思。這是「初位」，初開始修習的時候，是這樣的。

《披尋記》四一五∼四一六頁：

言方便等者：於方便中，數數策勵思擇安立諸取蘊滅，無一切相，然即於彼諸安立相未能解脫，以有分別影像故，此影像心，名隨相識。所言隨者，是相似義。《顯揚》頌云：彼影像隨觀，義與此同（顯揚十九卷十七頁）此說方便分。又復數數策勵思擇安立，方能攝取彼方便果解脫隨相，此說方便後位。

未二、於後位

彼復數數自策自勵思擇安立，方能取果，解脫隨相。

    「未二、於後位」，「後位」就是修行久了。修行久了的時候，「彼復數數自策自勵思擇安立，方能取果，解脫隨相」。但是那個修行人他不氣餒，雖然沒有成功，初開始修行很難，但是他不屈服，我一定要成功，天天的這樣用功修行。「數數自策自勵」，倒不需要別人去鼓勵，去勉勵他，去警策他，不需要。自己警策自己，自己鼓勵自己。「思擇安立」，方便善巧的思惟無相，安立這個無相的境界在心裡面。「方能取果，解脫隨相」，最後才成功了，成就了這個果，這無相的境界現前了。「解脫隨相」，就是棄捨了這一切相，這樣子，棄捨了一切相。

    像那個安國師，安國師是禪宗的人說他是六祖大師的弟子，實在安國師那個人是個學教的法師，他修行成功了，他就是無相心成功了。說那個大耳三藏，印度來一個大耳朵的一個梵僧。這是一個故事，好像是唐肅宗，唐肅宗來一個大耳三藏說有他心通，要請這個安國師來試驗他。那麼這個安國師先靜了一會兒，靜了一會兒然後說：好，你看看我老僧這個心在何處？老僧說是：你在天津橋上看耍猴子戲的。可見這個大耳三藏還是有一點的…的確是有他心通。然後他又…這個安國師他又靜了一會兒，說：現在你看看老僧心在何處呢？說：現在你的心在四川看這個競渡（過五月節的時候，坐這個船在競渡這個事情）。然後又過了一會兒，說：現在你看我心在何處呢？看不見。看不見什麼呢？就是心裡沒有相。你心裡面看那個猴子戲，就心裡面有個影像；看這人在坐船，在競渡，心裡也有相。有相就容易看見，心能離一切相呢？不可見了。他有這個自在力，要有相就有相，要無相就無相，修行到這個程度。

    這就是「方能取果，解脫隨相」，能這樣子。若是我們恐怕不行，我們這個無相心三摩地沒成功。唉，你不能那麼自在的，就不可以。

午二、方便果（分二科）　未一、顯正

於此解脫又解脫故，不自策勵思擇而住，是故名為極善解脫。

    「於此解脫，又解脫故，不自策勵思擇而住」，前面是在因位修行的時候，到最後第二科是「方便果」。前面是「方便」，這是「方便果」，第一科是「顯正」。

    「於此解脫又解脫故」，前面說「自策自勵，思擇安立，方能取果，解脫隨相」，就是對這個「解脫」，在這個解脫的程度，再進一步得解脫，要這樣子才是真實的。

    這個時候的解脫是什麼境界呢？「不自策勵思擇而住」，不需要自己，要鞭策自己要努力去思惟觀察，才成就解脫，不需要。就是任運的就這樣子，就能不現。就是「不與萬法為伴侶」的意思，心能離一切相了，就是任運的就是這樣子，就成就了。這樣子，「是故名為極善解脫」，這是最好的解脫，是這樣子。第二科「簡非」。

未二、簡非

若數策勵思擇安立，方得住者，雖名解脫，非善解脫。

    「若數策勵思擇安立，方得住者」，若是你數數地鞭策自己，要特別的努力去思擇安立無相的境界，才能安住在無相的心三摩地。「雖名解脫，非善解脫」，雖然說那是解脫，可是那不是一個好解脫，你還不自在嘛。

    這個修行的事情，我們當然也說了很多次，要修奢摩他，同時還要修毗缽舍那。修奢摩他，主要是把經論上說修奢摩他的方法拿到了，你掌握到了，也不是很難。拿到那個方法也不是很難，然後努力地去修。可能會…初開始也可能不容易，但是久了呢？也就是應該成就了。

    這個毗缽舍那這個事情呢？你掌握到那個方法不是太容易，不是很容易。但是現在這個《瑜伽師地論》我們剛才這一段文說的不是太難，這個方法不是太難。不是太難，可是你也要努力去修，你才能成就。

    那麼從這裡面看出來，奢摩他是奢摩他；毗缽舍那是毗缽含那舍。雖然奢摩他對毗缽舍那有增上力。但是毗缽舍那有另外的方法，不就是奢摩他，這方法是不一樣的。這個從這些文字上就可看的非常的明顯。

    我們通常聽一些法師講的時候，心裡明明了了的就是觀；心裡面沒有妄想就是止，就是寂而常照，照而常寂，這就是止觀。若是我們從智者大師的這些法語上看，從《瑜伽師地論》上看，那個人完全是沒有明白嘛！沒有明白什麼叫做止？什麼叫做觀？是沒有明白那個道理。你要明白、要知道那個人他沒有修止觀，他也是沒有讀過這個止觀的書；就是讀是白讀了，沒有明白那個事情，現在這個文是非常的明白。

    我們看那個《竹窗隨筆》，蓮池大師那個文，修行倒是有分別呢？是無分別呢？還是在那推論這件事。但是你若讀《大智度論》的話，你若讀《瑜伽師地論》的話，若是讀這個《金剛經》的話，或者若是讀這個智者大師這些止觀的書，很白的嘛，有定、有慧；有奢摩他、有毗缽舍那，很明白的是這樣子。怎麼能說是就是心裡面明明白白是觀；那麼那個止，若是單獨說止，他明白、不明白？奢摩他裡面有沒有明明白白？那就是那個解釋就是不合適的。

    這個修這個止和修這個觀，我還有點、有一種感覺，這《瑜伽師地論》它講出來這個方法，老老實實講，不是談玄說妙，不是那個意思。無我，就是沒有我，你看說得明明白白的。無相心三摩地（空三摩地），無願心三摩地，無相心三摩地說的明明白白的，實實實在在這樣說。這樣子有什麼好處？我們容易掌握到、容易掌握到，所以修行的時候也就明明白白這樣思惟觀察。

    而這些事情呢？就是《阿含經》講的，實在這都是《阿含經》講的。這件事也是一個事情，這《瑜伽師地論》說是彌勒菩薩也好，說是無著菩薩也好，對《阿含經》相當尊重，尊重《阿含經》。而不是，呀，這是小乘，這是…它不是這麼說。而智者大師，天臺智者大師也說，這《阿含經》是三乘的人都應學習的。大乘的人也應該學習，小乘人也應該學習，也是這樣講。

    說智者大師說《摩訶止觀》說那個三觀，即空即假即中，又說個次第三觀，先空、次假、後中，也是說的明明白白的。但是這個一心三觀就是妙了，即空、即假、即中是妙一點。

    所以從這上文上看，什麼叫做空三摩地？什麼叫做無願心三摩地？什麼叫做無相心三摩地？說得很清楚。而這裡面的「三摩地」是「止」；那個「空、無相、無願」是觀。我們修無我觀也在內，也在這裡面。修四念處，當然觀身不淨，觀受是苦，這個苦在這裡面也是有。觀心無常，觀法無我，也還是這些。修無常觀，修空，修苦觀，也修不淨觀，也修無我觀，還是這些。常常的修，常常的這樣思惟觀察，逐漸的它就會熟，熟了呢？熟能生巧，那麼慢慢地，慢慢地就成功了。

    我感覺到我們佛教徒發心修行的人是有，到處都有人發心修行，但是不知道方法，或者少少知道一點，知道的不具足。那麼去修行去，結果怎麼樣？也可以知道了，就是不容易有成就。方法沒有掌握到，就不知道。而實在這方法呢？隨時可以…很容易就拿到。這《大智度論》上也是有，《瑜伽師地論》也是有，這書不是難得嘛，但是就不知道，你說可惜、不可惜。


Tape 137

瑜伽師地論 > 卷第十二 > Tape 137

辰三、曉了果等（分三科）　巳一、第一義

又曉了果、曉了功德者，謂煩惱斷究竟故，現法樂住究竟故。

    這個「三三摩地」，第三個「無相心三摩地」，它分二科，第一科「徵」，第二科解「釋」。解釋裡面分三科，第一科是「標相」，第二科是「引經」作證，第三科是「釋義」，這個釋無相心三摩地的義。分三科，第一科是「不低不昂」，第二科是「彼方便等」，現在是第三科「曉了果等」，第三科。

    「又曉果、曉了功德者」，這個「曉了」，就是明了，明了這個無相心三摩地的果，「曉了」無相心三摩地的功德。這也是解釋「無相心三摩地」的裡面的義。這一句話，這裡分三科，第一科是「第一義」，就是第一種解釋它的義。

    「謂煩惱斷究竟故，現法樂住究竟故」，這個「無相心三摩地」是裡面有什麼樣的功德？有什麼果呢？這個「果」這個字我昨天說過，就是你所希望的事情滿足了，滿足了你的希望就是「果」。「功德」也應該是果，就是你滿足了你的希望，究竟裡面有什麼樣的好處呢？那就是功德。可是這裡面又說到果，又說到功德，這個或者說呢？「果」是總說的，這「功德」是個別的說的。比如你得了阿羅漢果，這阿羅漢果裡面有什麼功德呢？你得了三明六通八解脫，有各式各樣的功德，這個功德就是分別說出來，也可以這樣解釋。但是這裡的說法呢？你看它怎麼講的？

    「謂煩惱斷究竟故」，就是得到了、你成就了「無相心三摩地」的時候，你這個人的煩惱是斷除去，達到了究竟的程度。比如初果也能斷煩惱，二果也斷煩惱，三果也斷煩惱，但是沒有究竟。到四果阿羅漢呢？煩惱斷究竟了，所以這是一種。

    「現法樂住究竟故」，這個「現法樂住」在《大毗婆娑論》上解釋就是四禪，初禪、二禪、三禪、四禪。這個禪裡面有樂。「現法」怎麼講呢？就是你現在的生命體裡面，不是過去、也不是未來，在現在的生命體裡面有禪定的樂。你安住在這樣的三昧樂裡面。這個三昧樂呢？「究竟故」，比如說只是得一個未到地定，也有樂但是不究竟；只得個初禪那也是不行，得初禪，只得初禪。他能夠不但是初禪，也不但是二禪，也不但是三禪，也得到四禪了，就是「現法樂住究竟故」。

    這叫做是「第一義」，就是第一番解釋無相心三摩地的「果」，無相心三摩地的「功德」。

    這是「煩惱斷究竟故」，這是斷了煩惱。斷了煩惱當然一定是有無我、無我所的智慧，一定是有這樣的智慧。包括無常的智慧，那麼這是智。「現法樂住」是定。一個定、一個慧，當然也有戒。若總說呢？就是果；別說呢？就是成就了無漏的戒、定、慧，就是他的功德。這樣說，「煩惱斷究竟故」、「現法樂住究竟故」都是果，也都是功德，也可以這麼說。如果是「煩惱斷究竟故」是果；那「現法樂住究竟故」是功德，這樣解釋或者也可以。我看這二句話都是果，都是功德，比較好。

巳二、第二義（分二科）　午一、標

又復滅、道，俱應曉了。

    這是「第二義」，「第二義」分二科，第一科是「標」，這是「標」。前面說是「煩惱斷」和「現法樂住」是他的果上的功德。

    說「又」，還有不同的說法，是什麼呢？就是「滅、道，俱應曉了」，這個「滅」，苦、集、滅、道的這個「滅」就是第一義諦。這個第一義諦他「曉了」，你有那樣清淨的智慧與第一義諦相應了，能證悟了第一義諦了，這是曉了。「道」，道是什麼？就是戒、定、慧就是道，八正道就是道，三十七道品是道。這二種聖法都應該「曉了」的，這樣子也叫做無相心三摩地的果、無相心三摩地的功德的。但是這句話是「標」，只是把他的要義顯示出來，底下第二科再加以解釋。

午二、釋

即此二種，隨其次第，名曉了果、曉了功德。

    這句話是解釋。「即此二種」，「即此」是滅、道二種。「隨其次第」叫做「曉了果」，就是滅諦叫做「曉了果」；道諦叫「曉了功德」。

    這樣說，用這個意思講呢？那前面這個「謂煩惱斷究竟故」，那可以說是「曉了果」；「現法樂住究竟故」是「曉了功德」，也可以這麼樣解釋。因為煩惱斷，那也就是你成就了清淨的智慧，與滅諦相應，也可以這樣的。但是「現法樂住究竟故」呢？和底下那個道諦來說，那個道諦比較廣大一點，「現法樂住」只是說定。

巳三、第三義（分二科）　午一、標

又諦現觀阿羅漢果，俱應曉了。

    這個「曉了」這個字在這裡面看，就是這個修行人得到了阿羅漢果，得到了無相心三摩地的時候，他有這個曉了的智慧，叫做「曉了」，可以這麼講。或者說是他用語言文字向別人表示，那也叫做「曉了」。自己曉了，令別人曉了，那都可以名之為「曉了」。這《披尋記》有解釋。

    「又諦現觀阿羅漢果，俱應曉了」，那麼這是第三義，第三種解釋「無相心三摩地」的功德。這個「諦現觀」，這個「諦」，就是苦、集、滅、道，但是簡單說就是個滅諦。滅諦，這一切聖人所覺悟的無為法，「一切賢聖皆以無為法而有差別」，一切賢聖所通達的這個無為就是滅諦，也就是個真如。「現觀」呢？這個「現」就是也不是過去，也不是未來，就是當前。當前你的智慧，能與那個真理，能與那個無為法能夠相契，叫做「觀」，那叫做「諦現觀」。

    這個「諦現觀」這當然到聖位的時候才有，這個沒有入聖位之前只是學習，那是前方便了。「阿羅漢果」，這第一個是諦現觀，第二個是阿羅漢果。若是由初果、二果、三果、三果、四果，這四果裡面提一個阿羅漢果。這個諦現觀，初果、二果、三果、四果都是有的。都是有，而現在在四個果裡面、四沙門果裡面只提到阿羅漢果。「俱應曉了」，你都應該通達無礙，你都是應該明白的。這就是無相心三摩地的果和功德。這是第一義是「標」，底下加以解釋。

午二、釋

於見道位中，名曉了果；於阿羅果，名曉了功德。

    這個「於見道位中」就是「諦現觀」。「諦現觀」當然主要是你成就了無分別的無我、無我所的智慧，見到了那個無為法的真諦了，那個真諦、那個第一義諦了。這樣還是以見理，斷感證真，這個證真名之為「果」，這是最重要的一部份；其餘的一切功德，叫做「功德」，有這樣的意味。

    「於見道位中，名曉了果」，這樣說就是這個「諦現觀」就是見道位。這個見到這個真諦理當然初果、二果、三果、四果都有，到第四果是圓滿了。可是初果的時候，他是最先成就諦現觀的。四個果，初果、二果、三果、四果，四個果裡面，初果是最先，它最先成就諦現觀，是這樣意思。所以給它個名字叫做「曉了果」。「於阿羅漢果，名曉了功德」，那就是諦現觀圓滿了，而且還有其他的功德的。這是「第三義」的解釋。這個《披尋記》上面的解釋念他一下：

《披尋記》四一六頁：

又曉了果、曉了功德等者：謂即於彼作證法中，諸解脫智廣為他說，宣揚開示，是名曉了。彼作證法，果及功德有三差別。初二差別，唯約阿羅漢果為釋，文易可知；第三差別，約四沙門果釋，由諦現觀通得前三沙門果故。依自所證能為他說，是故於見道位，名曉了果。阿羅漢位，諸漏已盡，所作已辦，世出世間所有功德皆已作證，是故於彼名曉了功德。

    「又曉了果曉了功德等者：謂即於彼作證法中」，所成就的功德法裡面。「諸解脫智廣為他說，宣揚開示，是名曉了」，這麼樣講。這個《披尋記》這樣解釋叫做曉了。這個「解脫智」那當然是這個聖人所成就的那個清淨的智慧，叫做「解脫智」；凡夫有煩惱還有擊縛，他的智慧不能稱之為解脫智。「廣為他說，宣揚開示，是名曉了」。

    「彼作證法，果及功德有三差別」，「彼作證法」，就是他所成就的法，就是果和功德是他所成就的，有三種差別。

    「初二差別，唯約阿羅漢果為釋，文易可知」。「初二差別」，頭一個呢？就是「煩惱斷究竟故，現法樂住究竟故」，這是第一。第二就是滅、道，「隨其次第名曉了果，曉了功德」這是第二，這是前二種。前二種是「唯約阿羅漢果」解釋的，這前二種都指阿羅漢果說的，這個「文易可知」。「第三差別，約四沙門果」解釋。

    「由諦現觀通得前三沙門果故」，這個「諦現觀」，這句話不但是阿羅漢果、也通於前三果，前三沙門果也都成就現觀了。這樣說這個「諦現觀」就表示是前三果，加上阿羅漢果，四個果都有了。

    「依自所證能為他說，是故於見道位，名曉了果。阿羅漢位，諸漏已盡，所作已辦，世出世間所有功德皆已作證，是故於彼名曉了功德」，這裡面這麼樣解釋這個「曉了」。

子二、釋得名（分三科）　丑一、空性

若於此處無有彼物，由此道理觀之為空，故名空性。

    這是第二科「釋得名」，前面是「別辨相」。這個「三三摩地」第一科是「別辨相」，就是個別的解釋「三三摩地」的相貌，空三摩地、無願心三摩地、無相心三地，這三個三摩地「別辨相」解釋完了。現在第二科，解釋三三摩地的得名，他這個名稱是怎麼得到呢？怎麼來的呢？「得名」分三科，第一科先解釋這個「空性」，先解釋空性，也就是「空三摩地」，空三摩地得名的一個原因。

    「若於此處無有彼物」，在這地方沒有那樣東西，由此道理就是觀之為空。這樣說呢？就表示不是完全空掉了，這樣意思，「觀之為空」。比如說這個色、受、想、行、識裡面沒有我，所執著的我是沒有的；但是色、受、想、行、識還是有。「若於此處」，在此五蘊裡面，在色、受、想、行、識裡面，在眼、耳、鼻、舌、身、意裡面，沒有彼所執我的東西，所執之我是沒有的。

    「由此道理觀之為空」，當然這樣呢？也要你有這樣的智慧去觀察，你才能把所執之我空掉了，這就叫做「空性」。這表示不是完全空掉，五蘊還是有。

    底下這個《披尋記》：

《披尋記》四一六頁：

若於此處至故名空性者：於自內身無我、我所故觀為空，是名內空。於外五蘊實無可愛，故觀為空，是名外空，義如前說。今此總說彼空道理，是名空性。

    「若於此處至故名空性者：於自內身無我、我所故觀為空，是名內空。於外五蘊實無可愛，故觀為空，是名外空」。「於外五蘊」，於外面的其他的色、受、想、行、識，和其他的色、聲、香、味、觸，也沒有可愛著的東西，所以叫做「觀為空」。因為愛就是苦，所以就不值得愛了，所以也就是沒有樂，「是名外空」。「義如前說」，前面觀那個外空，前面講過了。

    「今此總說彼空」的道理，彼空的道理很簡單，就是「若於此處無有彼物」就叫做空，這很簡單。「是名叫做空性」，空的道理就是這樣子。

丑二、無願

即所觀空無可希願，故名無願。

    這第二科是無願心三摩地得名的理由。「即所觀空」，即所觀察的色、受、想、行、識是沒有我的。在這個地方「無可希願」，沒有值得歡喜、沒有值得愛、沒有值得希求的。這色、受、想、行、識都是無常的，是必朽之物，是一定是要敗壞的，是苦，「此是苦」，這樣說呢？就是沒有值得希求的，那叫做無願，「故名無願」。

    這個「空三摩地」當然這是要這樣修行，你靜坐的時候，思惟色、受、想、行、識裡沒有我，要這樣思惟。思惟成功了，開始的時候是得初果須陀洹，最後到阿羅漢果。可是不但一個空三摩地，還有一個無願心三摩地，可見無願心三摩地也要修的，還要修這個無願心三摩地。這個無願心三摩地就觀察這個色、受、想、行、識是無常的、是敗壞的、是苦、是不淨，這樣子使令自己的心，不願。說我將來我多做功德，將來能夠得一個尊貴身，我在人間或者到天上去，這不是無願心三摩地，這是有願了，那是有願而不是無願。這個若是修聖道的時候要修這個無願心三摩地，這個就是在靜坐的時候除了修空三摩地之外，還要修這個無願心的，觀察這色、受、想、行、識生厭離心，不希求這個東西，要有這樣的想法，「即所觀空無可希願，故名無願」。

    這個在這句話裡面，和前面的解釋，在文句上有一點不一樣，看這個《披尋記》上說。

《披尋記》四一七頁：

即所觀空無可希願等者：所觀事中，空無我、我所等，唯是無常苦所攝受，深為厭逆，故無希願，是名無願。

    「即所觀空無可希願等者：所觀事中，空無我、我所等」，「所觀事」，所觀這個色、受、想、行、識的事裡面是空的，沒有我、沒有我所，叫空。

    「唯是無常苦所攝受，深為厭逆」，這個「攝受」，在這裡說有個積聚的意思。這個色、受、想、行、識裡面有什麼好東西呢？就是積聚一個苦，積聚不淨，是不淨的積聚。「深為厭逆，故無希願，是名無願」，叫無願心三摩地。

    這個無願心三摩地也是…這也就是修不淨觀就是這樣意思了，就是無願心三摩地了。修這不淨觀、修這無常觀、修這無我觀，也都通於無願心三摩地。

    若是我們…這個小乘佛法，我們讀《阿含經》，也都是觀一切法是無常的，這個無常這句話是剎那生、剎那滅，總是敗壞相。但是也有一個意思，一切法都向於滅，這一切法生起了以後，他就是逐漸的、逐漸的向於滅、向於寂滅。說現在發出來一個聲音來，這個聲音或者幾剎那的存在，以後就沒有了，沒有什麼呢？就是向於寂滅了。也可以說這個聲音入了涅槃了，入於不生不滅的境界裡面去。世間上的萬事萬物都是這樣子，都是向於滅的。他沒有入於寂滅之前，也是剎那生滅變化的，這無常觀裡面有這樣意味。

    現在這裡說「所觀空」，所觀空裡面…這個無常觀表示一切法都是向於滅，那麼就是沒有可愛樂的東西了，也有這個意思。說是它沒有滅，它還存在，存在它也是剎那變化的，它都是苦惱的境界。是個大不淨，是個不淨的，是一堆不淨物積聚在那裡，也是無可願，無可希願的，這樣子叫做無願心三摩地，應該這樣觀察。我感覺這樣觀也是很好，也很有意味，也很有意思。

丑三、無相

觀此遠離一切行相，故名無相。

    這第三「無相心三摩地」得名的原因。「觀此遠離一切行相」，這裡昨天我們說過，他不是說一切法當體即空，不是這樣說。是說一切法是無常的，向於滅的。這樣說呢？到滅的時候，「彼取蘊滅」，這五取蘊滅了，滅了以後，就是無生無滅的境界了。這個無生無滅的境界裡面，「遠離一切行相」，一切行相都是不存在了，就是「是諸法空相，不生不滅」，這個空相，「是故空中無色、受、想、行、識，無眼、耳、鼻、舌、身、意」，就是這個意思。但是他不說「色即是空」，不這麼講。「觀此遠離一切行相」了呢？一切行相在這個不生滅、這個真如性上是不可得的。「故名無相」，這叫無相心三摩地。

《披尋記》四一七頁：

觀此遠離一切行相等者：此謂涅槃，唯有為滅之所顯故，由是說言遠離一切行相，依此建立無相三摩地。

    「觀此遠離一切行相等者：此謂涅槃」。這「觀此」，我剛才說是真如，現在說是涅槃，涅槃就是真如。這個涅槃是「唯有為滅之所顯故」，一切有為法都滅了，滅了以後就是無一切相，就是一個不生不滅的境界，就顯示出來涅槃的境界。這個涅槃是什麼意思呢？一切有為法都滅了，那叫做涅槃。

    說阿羅漢他在最後心的時候，他的色、受、想、行、識一剎那間滅了，第二剎那不生，沒有色、受、想、行、識現起來，那麼就是有為法滅了。滅了以後，所顯示的就是無為的境界。當然對有為說無為，所以有這樣的語言。這樣子有為法滅，所顯的就是涅槃。

    「由是說這遠離一切行相」，這個「行」就是一切有為法，一切有為法的活動都不見了，都滅了。「依此建立無相三摩地」。

    這樣子如果我們沒有得涅槃，我們連初果也沒有，我們可能還都是在外凡，如果常常靜坐，還是在外凡的境界。在外凡的境界，我們太膚淺了，但是也可以觀這個無相的境界。你比如說那個有少少的水放在鍋裡面，燒紅了的那個鍋，這個水，在裡面燒燒水，它逐漸的、逐漸的這個水就沒有了。那麼你用這樣的義，觀察這一切，我們的生命，剎那生、剎那滅，滅滅滅…，最後沒有了。沒有了，無色、受、想、行、識了，就變成個無相心三摩地。相似的境界，還不是三摩地，我們沒有得三摩地嘛。你可以這樣學習，可以這樣觀察。

    說我們這個修三摩地、修奢摩他，修奢摩他能夠寂靜住，這很偉大、很了不起，很好、很好。但是你也修修毗缽舍那，觀察這個色、受、想、行、識裡面沒有我可得。我不可得了，還有色、受、想、行、識，那麼色、受、想、行、行、識是什麼樣的呢？色、受、想、行、識也是無常的，它是不淨、它是苦、那麼你對於它就不愛樂，沒有染著，這是一個功德。再觀察色、受、想、行、識剎那生、剎那滅，滅滅滅…，最後沒有了，無色、受、想、行、識了，猶如虛空，那麼這就是變成無相心的境界了。

    你可以這樣思惟，這樣觀察，也是叫做這樣安立。這個「安立」這兩個字用得很妙。我們這個凡夫不修學聖道的時候，也是安立，就是安立貪、瞋、癡。總是認為這色、受、想、行識是可愛的、是清淨的、是美妙的、是常樂我淨的。即是心的分別嘛！心的分別就叫做安立。是你的心分別安立的，並不是那件事本身有那樣的事情，那件事情本身沒有這些事情，是你的心分別安立的。現在重新安立，以前的那個安立又不算數了，我重新安立，安立空三摩地，無願心三摩地、無相心三摩地，還是安立。但是這個安立若成功的時候，心裡面自在，沒有苦惱，還是不一樣的。

    如果你不這樣安立，你只是修奢摩他，你不修毗缽舍那的這樣子，也是很好。修成功了的話，煩惱是不動，但是沒有智慧，你沒有毗缽舍那的智慧，沒有智慧。出現了事情的時候，心若不動也可以；心若一動，還是原來的家風。你若有毗缽舍那的訓練呢？心若動的時候，用毗缽舍那去觀察，那就不同。用毗缽舍那，這是空的，是無願的，是無相的，這個時候呢？這個貪、瞋、癡不動。

    所以你修奢摩他，你也加上毗缽舍那，你不要一味的修奢摩他。當然只是修奢摩他，如果你的毅力強，你有長遠心，當然是可以得到四禪八定，也是很好。但是因為沒有毗缽舍那的關係，那個煩惱沒有斷，使令你那個四禪八定終歸是無常了。壽命到了，這個定沒有了，又回到欲界來，什麼事情慢慢也都恢復了，還是原來的樣子。

    有些在家居士隨著到寺廟上打禪七，或者七天，或者十四天，或者是二十一天，這個七很用功，還不錯。等到打完禪七回家去了，又都恢復過來了。就是你用了多少功夫修奢摩他成功了，你得到了四禪八定了，得了八萬劫的清淨，八萬劫結束了以後又回到欲界來，又恢復過來了，等於是又回家去了。這樣呢？所以知道釋迦牟尼佛的偉大，告訴你修毗缽舍那，這是不共於世間的。奢摩他世間人也能修的，也是能修的。

    剛才我就想講，講這個無願心三摩地，我心裡有個妄想，什麼妄想呢？就想三國志的孔明，孔明是說：「苟全性命於亂世，不求聞達於諸候」，這個意思就是他放下了，我不去搞這些名利，名利的事我不搞。就是耕讀，種點田，然後讀書，作作詩、唱唱歌就好了，就這樣子過日子就好了，其他的事情不要搞了。偏是劉備三顧茅蘆，他就：好！好！他又出來了。出來了，結果呢？吐血而死。鞠躬盡瘁，吐血而死，結果怎麼樣呢？也沒成功，劉備的他那個願望也沒成功。

    不過我看那個孔明那個人，當然那個空城計不見得是真的，這個人如果那個時候，中國已經有佛法了。這個峨嵋山已經開始有佛法了，不過不是那麼普遍。而且孫權那個金陵建業那個地方也有佛法了。但是孔明事情太忙了，那有那個因緣呢？但是我看孔明終究是能信佛，能夠成就的。

    這個無願心三摩地，我不希望、不歡喜這個事。不歡喜歸不歡喜，有的時候不容許你不歡喜，給你三顧茅蘆的時候，看你歡喜不歡喜。

    而這個事情我剛才說過，從佛法、從佛菩薩的智慧才知道這件事，就是我剛才說的，那件事本身什麼事沒有，但是我們心去分別，哎呀！那件事很重要，我應該去做。其實這個重要是你安立的，是你心分別的。其實那本身那有什麼重要、不重要呢？沒有那麼回事，都是你自己心分別的。

    所以這個空三摩地，在這個《中觀論》上的意思，觀一切法自性空，心住一緣，這是空三摩地。無願心三摩地、無相心三摩地是這樣子。這裡面的意思也是很妙。這個唯識的道理，這個妙的這個地方，就在什麼地方呀？那件事你看見怎麼、怎麼好，怎麼、怎麼好；怎麼、怎麼壞，怎麼、怎麼壞，都是你內心的分別。那個你所分別的好本身，沒有好；你所分別的那個壞，本身也沒有壞。好與壞都是你去分別安立的。我感覺這個意思很好，很有意思。當然這也是自性空，就是「名事互為客」，這句話很有意思，你要常常思惟，這就是「名事互為客」的意思，不是真的，都是自己分別的。

    當然這個意思呢？就是你常常靜坐的時候，常常這樣思惟，你經行的時候也這樣思惟，你就會熟了。熟了的時候，這就是一種智慧，常常的容易現前。若是你只修奢摩他，你不修這個毗缽舍那，他不現前的，沒有這個智慧的。

    當然是三顧茅蘆的時候，你可能這個奢摩他定不住了，又會起分別，起分別的時候呢？你不知道是自己分別安立的，不知道，因為你沒有這樣熏習嘛！就認為那件事本身是這樣的。那就和一般的凡夫境界，是一般的凡夫境界了。

    所以這個世間法有世間法的一套，醫生、建築師、律師各有各的都是一套一套的。但是他們普遍的都是執著，當然他也有它的道理。但是佛法是超越的，有更殊勝的道理。

    所以我們不管你出家多少年，如果對於佛法沒有深入的學習，現在才開始學習，就都是初發心，就連我也在內，都是初發心。初發心的時候你領略了，你接受了佛法的這個真義的時候，你趕快的抓住它，不要放掉，不可須臾離也。就是抓住道理，時常的思惟，要想，其他的妄想都要放下，不要妄想，就思惟這個道理。一切法都是我心安立的，離開了我的心沒有那件事，這個道理你抓住它，不要忘掉他。能從這裡面能生出來很多的妙義，生出來很多的妙義，你常這麼想。

    我們當然是拿開書本的時候要回講，我要預備預備。不然的話，也可能預備，可能不預備，然後日常生活還是原來的分別心，我們不應該這樣子。這個經上說的這個什麼叫做空？什麼叫做無願心？什麼叫做無相心？不是文字上這麼說就算了，你是放在心上想，要想的。我吃飯的時候也可以想，是這個經行的時候也這樣想，靜坐的時候也這樣想。說是我們修奢摩他的時候，要吃飯的時候，我拿筷子，拿這個筷子去挾菜的時候，你慢慢的，拿這個筷子慢慢去挾這個菜，挾好了，慢慢的送到口裡，這個心時時的注意現前的活動。我們這一念心時時的注意現前的活動，使令這個心不要有其他的妄想，這樣修奢摩他的確是好。走路的時候，一投足，一舉足，一下足，心裡面都知道，念念知道現在，這樣修奢摩他是對的，但是要加上毗缽舍那的。說這個是身體，這身體是心安立的，是我的分別心安立的。分別心就是業力，什麼叫做業力？也就是你的分別心。說我感覺到苦惱，苦惱也是你的分別；說我感覺到快樂，快樂也是分別。我若不分別，什麼事沒有。你時時的要記住這一句話，記住這樣分別。分別久了，不可思議，和我們原來的這個舊家風，完全是不同了。

    我認為這一點事好像不需要溫習，就應該能記得住，不是很難記得的嘛！就應該能記得住。記得住的時候，你常常這樣思惟，常常要這樣觀察，常常這樣觀察。觀察的時候，你用這樣的智慧，就會能夠解決很多的問題，很多的問題都解決了。如果你沒有這個智慧的時候，很多的困擾，苦惱。出了問題了，這也出了問題了，很多的問題會出來。出來了問題的時候就有煩惱，不是貪就是瞋，不是瞋就是貪，再不然就是疑惑，很多的問題。

    說我是我也不想當大法師，我何必到你這兒來，學這個幹什麼？這句話說得不對。你學學這個道理你就是這樣，你才是接觸了佛法的精神，才接觸到了。如果你說是我看…書本上看了，然後就把他丟在一邊了，我行、住、坐、臥還是原來的一套，那和沒有出家有什麼不同呢？說我還沒出家，沒出家，你接觸佛法與沒有接觸佛法有什麼不同呢？這也有你的分的，還是有你的分的。

    我們若是沒有這樣的這個空無相、空無願心、空無相心，不用這個智慧的時候，我們原來的時候是什麼境界？就是除了苦還是苦，除了煩惱還是煩惱。若是你用這個空、無願心、無相心這樣的智慧去分別的，這個煩惱是沒有了。你立刻可以知道沒有煩惱的事情，你立刻會知道的。

    說是我只是修奢摩他，我也能夠調伏這一切的妄念，心裡面寂靜住，也感覺到快樂。但是你還不能夠超越色受想行識，超越眼耳鼻舌身意，色聲香味觸法，這眼前的這些境界你不能超越。你還認為有色受想行識，有眼耳鼻舌身意，有色聲香味觸法，有貪瞋癡，還都是在這裡面困住你，這個框框你跳不出去的。

    你若有空三摩地，無願心、無相心，這樣的通達一切法都是心安立的。這樣的空、無願心、無相心的時候，就能超越這個境界，超越這個境界這是聖人，不是凡夫了。我只是奢摩他，你沒有這個毗缽舍那，雖然那個妄想好一點，但是還是凡夫境界，你不能超越的。就是眼前的境界，有奢摩他也好一點，但是不能超越。你有了這樣的毗缽舍那，你就逐漸的、逐漸的就超越了，能超過去，是不一樣的。所以這三三摩地這件事，我感覺到靜坐的時候要用，經行的時候也要用。

子三、釋妨難（分二科）　丑一、舉難

何故此中先說空性，餘處宣說無常故苦，苦故無我，後方說空？

    這個前面第一個是「別辨相」，辨這個三三摩地的相貌，第二科是「釋得名」，這兩科都說完了，現在是第三科「釋妨難」。「釋妨難」實在也就是解釋次第，先說空，後說無願心，最後說無相心，有這個次第。為什麼要這樣的次第？也有這個意思。這裡立科，科名叫「釋妨難」，就是有點障礙，你這樣立次第，這個次第還是有一點障礙的，這個障礙要加以解釋把他通過去。分兩科，第一科是「舉難」，舉出一個道理來，來難問你，看你能不能夠通過去。

    「何故此中先說空性」，什麼理由在三三摩地裡面，先說空三摩地的道理，先說空，第二說無願心三摩地，最後說無相心三摩地，為什麼是這樣的次第呢？

    「餘處宣說無常故苦」，別的地方、在其他的地方，不是這樣次第，不是先說空，先說無常，然後說苦，「無常故苦，苦故無我，後方說空」，這個次第是這樣子，無常、苦、無我、空，「後方說空」。這個無我也就是空，也可以這麼說，或者說另外又說空，也是可以，而這裡不必那麼講，就是無我就是空。這個無我是在後面說的，先說無常，後說苦，最後才說空，別的地方這麼說，「後方說空」。你為什麼先說空呢？就是這樣問你。

丑二、理釋（分二科）　寅一、說空無願（分二科）　卯一、標義

謂若無無我，無常苦觀終不清淨，要先安住無我之想，從此無間方得無願。

    「謂若無無我，無常苦觀終不清淨」，這底下第二科解「釋」，用道理來「理釋」，解釋一個道理。第一科先說「空、無願」，先標示出來這個「空、無願」。「謂若無無我」，這裡三三摩地裡面先說空，因為無我的空，非常的重要，所以要先說他。怎麼知道呢？「若無無我」，若是你修止觀的時候，你沒有無我觀，你不修無我觀。

    我們從這個《般若經》，現在《瑜伽師地論》，也是重視這個無我觀。而這個《般若經》、《中觀論》也是重視無我觀。《阿含經》更是重視無我觀。而那裡面的道理有什麼特別呢？比如我修法空觀，我不修無我觀，可不可以？不可以。如果你不修無我觀，你的我執還在；你不修法空觀，法執也是在的。說我就修法空觀，我不修無我觀，你法空觀修成功了，你還是一個凡夫，因為你還執著有我，還是執著有我的，你執著有我，你就是凡夫。你若修無我觀，把我破了，你就是聖人。你破了我的執著，同時也會知道色、受、想、行、識是無常的，也不執著是真實的了，統統都不是真實的。所以修無我觀非常重要。這裡面有這個意思的。

    「謂若無無我」，假設你修觀的時候沒有修無我觀，這樣子，假設你是這樣修行的話，「是無常苦觀，終不清淨」，說我就修無常觀，修苦觀，我不修無我觀，如果你這樣修行的話，你那個無常觀，你那個苦觀，終究是不能斷煩惱，不能得清淨，你煩惱還是在，不行。

    「要先安住無我之想，從此無間方得無願」，所以從這一方面、從這一個道理來看，你「要先」，就是決定，決定你「先要安住無我之想」，你一定把你的心安住在無我觀裡面，安住在這裡修無我觀。觀察這個色、受、想、行、識裡面都是無我的。我不可得，你這樣觀。「從此無間方得無願」，你這樣子這個無我觀連續，不要有其他的間隔，「無間」，「方得無願」，然後你再修無常觀，就得到無願心三摩地了。這無願心三摩地也就是清淨了，也是清淨的。

卯二、引證

是故經言：諸無常想，依無我想而得安住，乃至廣說。

    「是故經言：諸無常想，依無我想而得安住」，前面是「標義」，標示出來要修無我觀，所以無我觀在先，這底下「引證」。所以經上「說：諸無常想」，很多的觀色、受、想、行、識一切有為法都是不常住的，都是生滅變化的。

    而這個無常想，「依無我想而得安住」，他要「依無我想」才能成立無常想的。觀察我不可得，然後再修無常觀；或者修無常觀，為了成立無我，那修無常就是修無我觀了，也有這樣的意思。所以依這個無我想，再依據你成就的無我想，再修無常想，這樣子才能成立，這個無常想才能成立。所以這個「安住」也是成立的意思。這個無常想要依靠無我想才能成立。這經上這樣講，也表示無我想的重要。「乃至到廣說」，還說了很多的事情。

寅二、宣說無相

彼於無常觀無我已，不生希願，唯願無相，專求出離，故此無間，宣說無相。

    前面是說這個空、無願，說這個空、無願，要先說空；說無願就是說無常了，這樣意思。這個「引證」也還是前面說空、無願的意思。這底下第二科「宣說無相」。

    「彼於無常觀無我已」，「彼」那個修行人，「彼於無常」，於這個色、受、想、行、識的剎那生滅裡面，觀察無我以後。這樣子呢？無我觀也成就了，無常觀也成就了，就是「不生希願」，就是無願心三摩地成就了。

    「唯願無相」，這個時候這個修行人對於這個色、受、想、行、識是敗壞法，是苦惱法，就是厭惡這個色、受、想、行、識。他有所厭，也一定有所欣，另外有歡喜的地方。有歡喜的地方是什麼呢？歡喜什麼？「唯願無相」，唯獨願意成就這個無相心三摩地。

    無相心三摩地，前面修觀察色、受、想、行、識是無我，無我就是無常，這就是從有為法裡面跳出來了。跳出來了到什麼地方呢？到「無相」的地方來了，到那個無色、受、想、行、識的地方來了，無相。唯願這個無相，「專求出離」，這樣子專心去希求從這個生死、從這個色、受、想、行識、裡面出來了，到那個無色、受、想、行、識的地方去了，別那裡面去。

    所以從這些經文上看，和《心經》的道理是一致的，也就是和《般若經》也是一致的。不但是《心經》，《大般若經》也是一致的。

    「唯願無相，專求出離，故此無間，宣說無相」，所以從無願心三摩地無間，就說這個無相心三摩地了。

    這個空、無願心、無相心也是修毗缽舍那的一個次第，是一個次第，可以這樣子來修觀。你這樣…常常這樣思惟，這個修奢摩他，當然你修得相應，你也可以一下子止靜二十四小時也可以，這二十四個鐘頭，一念不生也是可以。然後在後一剎那開始修毗缽舍那，修空、無相、無願三摩地，也是可以，這樣修可以。如果說我止不住，我止五分鐘可以，到第六分鐘心要妄想，那你到第六分鐘的時候，你就修這個空、無願、無相心三摩地，先思惟。

    思惟和打妄想一樣。思惟的方法可以和打妄想也可以有一點不同，打妄想因為特別熟悉這件事，一個妄想，一個妄想連續不斷的打。而這個空、無願、無相可以稍微有一點距離。比如我看那個虛雲老和尚的《禪七開示錄》，念佛是誰？……這個誰這個字，這個心念這個字念得長一點，念長一點。現在你不妨也這樣子，是空……長一點，心裡面思惟。比如說第二個妄想，我們這不是妄想，這是正念、如理作意，第一個如理作意和第二個如理作意，稍微有一點距離，你可以這樣子，空、無願心、無相心，這樣子觀。你在路的時候也可以這樣，誰和你打招呼，不要打招呼，心裡面就是空、無願、無相這樣子，比打妄想好。你打妄想打得不對，心裡就憂愁，又來了煩惱了。這個空、無願、無相這樣思惟的時候，與聖道相應，這是不同的，完全不同了。

    這個靜坐這件事，說開始靜坐的時候，比如說是兩點鐘開始靜坐，你在一點半到兩點鐘之間，這三十分鐘時候，幹什麼？當然是可以經行，但是也可以讀金剛經。你經行的時候可以種種的方法，可以讀金剛經。然後靜坐的時候，心就容易清淨。當然有功夫的人，不在乎這件事，他就是說了很多的話，他立刻的可以把心靜下來，他就能夠很明靜不動。那有功夫的人是可以。我們沒有功夫的人不是，不能立刻清淨，不能立刻的寂靜，他就是還要繼續的打妄想的。

    所以我看那個古德要念佛，靜坐坐禪的時候，一開始先念佛來淨心（清淨的淨），來清淨你的心，然後再參禪。以念佛為方便，是這樣子。我想我們靜坐修止觀的時候，你不妨也是這樣子。我的心裡不容易寂靜，我就思惟這個空、無願心、無相心，思惟這個道理。思惟這個道理，然後就容易寂靜。你修奢摩他的時候，容易寂靜。這樣子寂靜了的時候，你心情也很快樂，你心裡面很自在，很輕鬆嘛。所以毗缽舍那能幫助你修奢摩他的。你不要是修奢摩他也能修多少，但是又打了很多的妄想，妄想，知道打妄想又收回來，這樣子一個妄想又奢摩他，奢摩他又妄想，那你不如奢摩他、毗缽舍那，毗缽舍那又奢摩他，不如這樣子。說是「止成、觀乃成」，奢摩他成就了，毗缽舍那才可以成就，對，是這樣意思。但是我們修不好，奢摩他修不好，不妨用毗缽舍那代替妄想，不妨這樣子。


Tape 138

瑜伽師地論 > 卷第十二 > Tape 138

壬三、有尋有伺等三摩地（分二科）　癸一、辨三種（分二科）　子一、顯有漏（分三科）　丑一、有尋有伺三摩地

復次云何有尋有伺三摩地？謂三摩地尋伺相應。

    「復次云何有尋有伺三摩地？謂三摩地尋伺相應。云何無尋唯伺三摩地？謂三摩地唯伺相應」。這個「攝諸經宗要等」就是〈三摩呬多地〉裡面的第四科。這第四科裡面一共是分十五科，第一科「八解脫」，第二科「三三摩地」，這二科都講完了。現在是第三科「有尋有伺等三摩地」這一科。這的科裡面分二科，第一科解釋什麼叫做「有尋有伺等三摩地」。這一科裡面分二科，第一科「顯有漏」，有漏的有尋有伺等三摩地，「顯有漏」。這一科分三科，第一科解釋「有尋有伺三摩地」。

    前面「三三摩地」，空、無願、無相這三個三摩地解釋完了。這三個三摩地，我們在學習的時候，我感覺到很實用，很可以在靜坐的時候就這樣學習的。這裡說的有尋有伺等三個三摩地，我們前面〈三摩呬多地〉是講過了的，這裡又再重解釋。

    「復次」，就是又的意思。空、無願、無相三個三摩地是那樣子，但是不只於此，又什麼叫做「有尋有伺三摩地」呢？這句話這是問，底下嘛就回答。

    「謂三摩地尋伺相應」，這個三摩地，就是這個定、這個禪定，就是有禪定那個人，有此禪定的那個人。他的那個禪定，「尋、伺」和他在一起活動。這個「相應」有互相隨順的意思。我不違背你，你也不違背我，大家合作，思想是合的，不衝突，叫做「相應」。他這個「三摩地」呢？這個「尋、伺」這二個心所法和他相應，和他合適，所以就叫做「有尋有伺三摩地」。這是前面講過，我們在這裡不多說了。

丑二、無尋唯伺三摩地

云何無尋唯伺三摩地？謂三摩地唯伺相應。大梵修已，為大梵王。

    「云何無尋唯伺三摩地？」這是第二個，怎麼叫做無尋唯伺三摩地呢？「謂三摩地唯伺相應」，這就是那個定裡面只有「伺」心所的作用，沒有「尋」的作用，所以叫做「無尋唯伺三摩地」。

    「大梵修已，為大梵王」，這個底下這個話這個意思呢？就是學習這個三摩地的人，究竟是誰呢？因為初禪天都是應該成就「有尋有伺三摩地」的，但是「無尋唯伺三摩地」呢，就是特別了一點。就是初禪天的人，就是那個大梵天說。這個大梵天他修成功了「有尋有伺三摩地」之後，他又繼續的修行「無尋唯伺三摩地」，他修行成功了，他就是大梵天王，就是梵天王。這可見天上的王就是你有實際的德行，就自然就是王了，沒有其他的麻煩事情，是這樣的意思。

    這是第二科「無尋唯伺三摩地」，底下第三科是「無尋無伺三摩地」。這裡分二科，第一科是「徵」。

丑三、無尋無伺三摩地（分二科）　寅一、徵

云何無尋無伺三摩地？

    「云何無尋無伺三摩地」呢？

寅二、釋（分二科）　卯一、標義

謂三摩地尋伺二種俱不相應。

    就是他那個禪定裡面，這個尋伺兩個心所法都是不適合的，沒有這個，不須要這個尋伺這二個心所了，所以叫做「無尋無伺三摩地」。

    這個「尋伺」這二個心所，我們在修學初禪的那一段文上看呢，就是修不淨觀所用的方法，就叫做「尋伺」，是這麼回事。初禪是有「尋、伺」的心所法，就是他因修不淨觀而成就；等到修二禪的時候，就不需要不淨觀了。當然就把那樣的心理活動停下來，所以就叫做「無尋無伺」。在修不淨觀那段文上，很明顯的就是這樣意思，很明顯這樣意思。如果若是不看那段文，只是說這個心所法，一個尋，一個伺，就很難明白什麼叫做尋伺，就不大容易明白。

卯二、明果

修習此故，生次上地，乃至有頂。

    這底下說這個「無尋無伺三摩地」的修行者，就是修學無尋無伺三摩地這個人，他因為這樣修學的關係，他成功了的時候呢？「生次上地」，他就上生於初禪為次的那個第二禪，二禪上去，所以二禪是無尋無伺三摩地。

    「乃至有頂」，不只是二禪，三禪、四禪、空無邊處定、識無邊處定、無所有處定、非非想處定，非非想處定是「有頂」，「乃至有頂」。都可以名為「無尋無伺三摩地」，都可以這樣說。這可見這個無尋無伺三摩地的範圍很寬。

子二、簡無漏

唯除無漏諸三摩地。

    那個第一科是「顯有漏」，就是前面這三個三摩地都是有漏，都是凡夫學習的禪定，是「有漏」，有煩惱的。現在這第二科是「簡無漏」，簡別無漏的三摩地和有漏不一樣。這個不一樣是什麼呢？

    你修這個有漏的三摩地，你是屬於世間的，還是屬於凡夫的，雖然你得到初禪、二禪、三禪、四禪、空無邊處定、識無邊處定、無所有處定、非非想處定。得到了那麼高深的禪定，你還是凡夫，你還是屬於世間流轉生死的範圍，還是這樣。

    若是在這樣的三摩地裡面修四念處的話，有尋有伺三摩地，無尋唯伺三摩地，無尋無伺三摩地，在這樣的三摩地裡面修四念處呢？就斷除煩惱了。那就是聖人了，不屬於世間了。雖然他也可以名為有尋有伺三摩地，無尋唯伺三摩地，無尋無伺三摩地，但是是聖人了，不是世間了。所以說，「唯除無漏諸三摩地」，他是不屬於世間的，可以這樣講。

    其次也有一點不同的原因呢？你修學這三個三摩地，有尋有伺三摩地，無尋唯伺三摩地，無尋無伺三摩地，因為你是在世間，所以你還是有上生，也有下降，你不能超越世間的。若是在這個三摩地裡修四念處成功了，你在有尋有伺三摩地裡面，假設你努力的修四念處，可以一下子成阿羅漢果，當然可以成三果阿那含。你不斷的修行，也可以得阿羅漢果。得阿羅漢果，他就不生了。他也不上生、也不下降。當然他若願意上生還是能生，他也可以生到由初禪生到二禪、三禪、四禪，乃至無色界定，他也可以生；他若不願意生，他就不生了。

    這個願意生這句話，是這樣子哦，他把初禪的愛、見、慢，由四念處的力量把它消滅了，那麼他就到了二禪。當然這時候修四念處是無漏的，二禪修四念處，那麼二禪也是無漏的。乃至到三禪、四禪這樣子，一段落、一段落的。若是一下子把三界，色界、無色界的煩惱完全消除了，那他就是不生了。當然也不會再回到欲界來流轉生死，也不會。他就是到了無餘涅槃去了。

    所以這個無漏諸三摩地和有漏的有尋有伺等三三摩地不一樣，所以這個地方要簡別一下，這樣意思。

癸二、廣後一（分二科）　子一、徵

云何無尋無伺三摩地相？謂於尋伺心生棄捨。

    「云何無尋無伺三摩地」，這底下是第二科，這個第二科是「廣後一」，前面三個三摩地解釋完了，這底下特別的把後一個「無尋無伺三摩地」多說一點，這和前面又不同了。這一科裡面分二科，第一科是「徵」，就是問，怎麼叫做「無尋無伺三摩地」的相貌呢？

子二、釋

謂於尋伺心生棄捨，唯由一味於內所緣而作勝解，又唯一味平等顯現。

    「謂於尋伺心生棄捨」，這底下解釋。就是那個有「有尋有伺三摩地」、「無尋唯伺三摩地」那個人，那個人他不高興這個尋伺的心所，他要棄捨這個尋伺的心所。為什麼要棄捨呢？

    因為若是按我們現在初開始學習靜坐的人，有的時候這個第六意根他懶，第六意識懶，不願意去觀察，不願意去思惟，願意寂靜住。你開靜他都不高興，不要開靜，繼續靜坐。他就歡喜靜，而不歡喜思惟分別。我們初開始靜坐的人也有這種情形。得到了色界四禪的人，得到初禪的人也有這種心情，不高興觀察思惟，不高興。所以要棄捨，這是一種情形。

    第二個原因就是我們剛才說的，你由欲界生到色界初禪的時候，有這個欲作障礙。我們在欲界的人，不管你是天、你是人、你是鬼也好，都是有欲的。欲界的六道眾生都是有欲，這個欲把你困在這個世界內，你想要跳出去，不行。但是若想要跳出去怎麼辦呢？就是要修不淨觀。修了不淨觀，把這個欲熄滅了，那就從欲界出來了。修不淨觀就叫做「尋伺」。因為這個不淨觀修成功了，就生到初禪了，到初禪。到了初禪以後，初開始成就的時候是很滿意，很歡喜，但久了呢？就不高興再修不淨觀了，這時候「心生棄捨」，感覺到它在心裡面擾亂，有擾亂性，擾亂這個心裡面不得寂靜，所以要排遣出去了，這個叫做「心生棄捨」。

    「唯由一味於內所緣而作」寂靜，那個成就的那個人，他就唯獨願意一味的寂靜，不願意再去分別、去觀察，觀察欲界是不淨，我不高興這樣思惟觀察了，就歡喜心裡面寂靜住。所以「於內所緣而作勝解」，就是在這個內心寂靜的境界，而作「勝解」。這個「作」就是修行，修行這個勝解。「勝解」觀察什麼？觀察這個尋伺的過失。這個尋伺使令我心裡面動亂，思惟它的過失，那叫做「勝解」。你這個勝解的力量強了，這尋伺就不起了，尋伺就不活動了。

    「又唯一味平等顯現」，這個「於內所緣作勝解」就是毗缽舍那，這個毗缽舍那的勝解，就是有力量的觀察思惟，這個觀察就把這個尋伺除掉了。除掉了以後，「又唯一味平等顯現」，這個內心裡面就是一味地寂靜，「平等、正直、無功用住」，就叫「平等顯現」，是這個意思。

    這個《披尋記》的文：

《披尋記》四一八頁：

謂於尋伺心生棄捨等者：尋伺所行令心躁擾，故生棄捨。內所緣境一味寂靜，故作勝解。攝念正知，於自內體其心捨住，是名一味平等顯現。

    「謂於尋伺心生棄捨等者：尋伺所行令心躁擾，故生棄捨。內所緣境一味寂靜，故作勝解」，作這樣，其實還是止觀，作這樣的止觀就成功了。

    「攝念正知，於自內體其心捨住，是名一味無等顯現」。「攝念正知」，「攝念」是什麼呢？就把這個尋伺排遣了，叫這個念在無尋無伺的地方寂靜住，叫它念，要收攝這個念。「正知」呢？忽然間，因為習慣了，習慣了作這個尋伺的觀察，忽然間又有尋伺了，你馬上要正知，正知我錯了，又把心收回來，回到這個無尋無伺的正念這裡來，叫做「正知」。「攝念」，「念」是不忘、明記不忘，名之為「念」。不忘什麼呢？不忘這個無尋無伺的境界，不忘。若忽然間要有尋伺了，趕快要警覺，要把這個尋伺排遣出去，那叫做「正知」。這個「念」和「正知」有這樣的差別。

    「於自內體其心捨住」，在自己這個「內體」，就是在這個禪定裡面、這三摩地裡面，「其心捨住」，他這個心是個捨的行相，安住不動。這個「捨」呢？就是剛才說的「平等、正直、無功用住」，叫做「捨」。我們以前也講過這句話。

    這個「云何無尋無伺三摩地相？」就是這麼樣意思。「謂於尋伺心生棄捨，唯由一味於內所緣，而作勝解，又唯一味平等顯現」，就是這樣意思。這樣意思，當然這還是略說的。因為你若是修成功了，就得到二禪；由二禪又進步到三禪，這又有不同的事情；三禪到四禪，乃至四禪到空無邊處定、識無邊處定、無所有處定，又有不同的境界。但是都可以這樣說，就是「唯由一味於內所緣而作勝解，又唯一平等顯現」，都可以用這句話來形容。

壬四、小三摩地等（分二科）　癸一、略辨三種（分三科）　子一、小三摩地（分二科）　丑一、徵

復次云何小三摩地？

    這裡又有三個三摩地，前面我說過那個「攝宗要」裡面有十五科，十五科這個「有尋有伺等三摩地」解釋完了，那麼現在是第四科「小三摩地等」。有小、有大、有無量，這三個三摩地。這三個三摩地分三科，第一科就是「小三摩地」。「小三摩地」分二科，第一科是「徵」。

    「復次云何」，怎麼叫做「小三摩地」呢？這是問，底下第二科解釋。先「由所緣」來解釋這個「小三摩地」。

丑二、釋（分二科）　寅一、由所緣

謂或由所緣故小，觀少色故。

    「謂或由所緣故小」，這個三摩地怎麼叫做「小」呢？可見我們這個散亂心的境界，有各式各樣的散亂。這人是醫生，那個人是工程師，都是散亂境界，可是不一樣。現在得禪定也是各式各樣不一樣的，也是不一樣。

    「謂或由所緣故小」，這個「所緣」就是所緣境。我們初開始學習靜坐也要有一個所緣境，就是你心靜下來，我們這個心，我們初開始學習靜坐的人，你不可能能夠離一切相的，這辦不到的事情。不能夠「不與萬法為伴侶」，這個心總是要有個伴侶，這個伴侶就是你的所緣境。這個所緣境小，所以就叫做小三摩地。

    什麼所緣境？所緣境範圍也很寬，這底下說「觀少色故」。這個所緣境就是你所緣的這個以色為所緣境。地、水、火、風都是「色」，或者有情的地、水、火、風，或者無情物的地、水、火、風。你所觀的那個境界觀的小，所以就叫做小三摩地。後面有解釋，這裡就這樣。

寅二、由作意

或由作意故小，小信、小欲、小勝解故。

    「或由作意故小」，這是第二個原因「由作意故小」。這個「作意」，是什麼？是觀察的意思。這個「作」是啟動的意思，你不要在那裡休息，你要工作，是這個意思。這裡是動，要動起來。你若讓它寂靜呢？那就是止了。現在是修觀的時候，你心在那個三摩地裡面要動作起來，就是修毗缽舍那觀，但是這個地方就是指…前面所緣是所觀；這個作意就是能觀。「由作意故小」，因為你作意作的小嘛，所以就叫做小三摩地。

    但是這個事情呢？這個「觀色少」，就是因為你作意小。你作意小，所以就觀色少；觀色少所以作意也小。為什麼有那麼大的色？就是你作意的力量。你作意若大，這個所緣境就大；所緣境大，所以作意也是大，這是互相關連的。所以「由作意故小」，就是能觀察的這個分別心，這個觀察的智慧小，所以名為「小三摩地」。究竟這個作意小，指什麼說的呢？

    「小信、小欲、小勝解故」，就是你最初你修觀的時候，你的信心就是這麼大，你的信心小。信心小，這句話是什麼呢？比如作生意，我只能出這麼多的資本，資本小，那多了不行，我沒有那麼多，這是小。這個「信」就是我相信，我有這樣的信心，你這個信心小。

    欲，「小欲」，這個「欲」呢？由信來的，信能生欲。你的信小，所以那個欲也就是小。這個我相信我能得禪定，所以我就要求我要去做這個事，這個就是叫做「欲」，就是欲望，我要求我要做到這個事情。我如果，哎呀，你能得三摩地，我對於我沒有信心，我不能得三摩地，那就沒有欲了。這個「欲」由信生的。所以信心小，欲也就小，欲望也小。

    欲望小，還是有欲，不過小一點。那麼欲就有勝解，由這個欲，你採取的行動，就是「勝解」，那個勝解也就小。這個「勝解」，所以「信」和「欲」加起來，成了行動的時候，就叫做「勝解」。所以信和欲是小，勝解也是小。「勝解」呢？剛才說過，就是有力量的觀察的智慧，觀察的智慧很有力量。

    比如作醫生的人，他會檢查你的病，知道是什麼病，他能用什麼藥來治這個病。他關於這一方面的情況，他的知識是有力量的。若是學了醫，但是學沒有成功的人，他就沒有力量。是這個病嗎？心裡面猶豫不決，可以用這個藥來治療嗎？心裡不決定，那就是不是勝解。這個勝解就是他很有信心，他很有力量、很肯定的，是這樣子，不可以移轉的，那叫做「勝解」。而這種勝解，是由不斷的學習來的，修行的時候就是這樣的意思。

    這個世間上的學問是有什麼形相作一個憑藉，然後去學習、去觀察。現在修行的事情完全是內心的世界，就是坐在那裡，表面上不看見什麼，只是心裡頭做事情，思想工作者。所以這個「勝解」就是內心在工作的有成就的一個相貌，叫做勝解，是這麼回事。但是這件事若成功了，比世間上的事情可是…力量是非常大，力量是很大的。

    這個「小信」，小信就是他能發出來這麼大的信心，但是範圍不大，範圍不是很大。信小，欲也小，勝解也小。但是這三個信、欲、勝解是和合的，是相應的，所以名為「小三摩地」。這一段文說得還是簡略，下文還會說得明白。

子二、大三摩地（分二科）　丑一、徵

云何大三摩地？

    這底下是第二科「大三摩地」，分二科，第一科是問，怎麼叫做大三摩地呢？

丑二、釋（分二科）　寅一、由所緣

謂或由所緣故大，觀多色故，而非無邊無際觀諸色故。

    「謂或由所緣故大，觀多色故」，這裡有解釋。「由所緣故」，他所觀察的境界廣大了，所以叫做「大三摩地」。

    「而非無邊無際觀諸色故」，這個多、這個大，還是有限度的，不是無量無邊，沒有邊際的觀察一切的色相，不是的，還沒有達到那個程度。

寅二、由作意

或由作意故大，上信、上欲、上勝解故，而非無邊無際信欲勝解故。

    「或由作意故大」，這是「由作意」來解釋這個「大三摩地」。什麼「作意」呢？「上信、上欲、上勝解故」，所以它叫做「大三摩地」。他的這個境界大，他的信心也大，他的欲望也就大，後來成就的勝解也是大，殊勝。

    「而非無邊無際信欲勝解故」，還是有個限量的。雖然說是大，是多，還不是無邊際的，這是就這樣解釋。

    這是「大三摩地」就解釋完了。底下解釋這個「無量三摩地」。

子三、無量三摩地（分二科）　丑一、徵

云何無量三摩地？

    云何無量三摩地呢？

丑二、釋（分二科）　寅一、由作緣

謂或由所緣故，無量無邊無際觀諸色故。

    「謂或由所緣故無量」，就是他所緣的境界是無邊際的。「無邊無際觀諸色故」，這是不同了。

寅二、由作意

或由作意故，無量無邊無際信欲勝解故。

    所以叫做「無量三摩地」。從「所緣」解釋，從「作意」來解釋，這個小、大、無量，這三個是不一樣的。

《披尋記》四一八頁：

云何小三摩地等者：此中所緣，謂所緣相，即所知事，分別體相，情非情色為所觀故。意解思惟，是名作意，信、欲、勝解、相應生故。大及無量三摩地中所緣作意，皆準此知。

    「云何小三摩地等者：此中所緣謂所緣」的相貌，「即所知事，分別體相」。這個所緣境是你所知的，你的所緣境是你自己知道，你所知的。

    而這件事呢？是「分別體相」，以你內心的分別為它的體相，這句話怎麼講呢？這句話很有意思。比如我心裡頭以蓮花為所緣境，坐在這裡，或者眼睛閉上了，我就想一個蓮花在這前面，那麼這個蓮花就是以你的分別心為它的體相，不是以地、水、火、風，為體相的，這個蓮花。那個水裡面，那個河流裡面那個蓮花，那是地、水、火、風；你心裡面想這個蓮花的時候，這個蓮花不是地、水、火、風，是以你的分別心為它的體相。怎麼知道呢？因為你若不分別的時候，這個蓮花就沒有，就是沒有的。

    我修白骨觀，修白骨的時候，我坐在這裡內心想，就是有個白骨出現，那麼肋條骨是一條一條的，乃至到那個腳的骨頭也是一條一條的，就現出來。真有一個白骨嗎？實在是沒有。就是你心分別，你作如是觀的時候，就有一個白骨；你心裡面不想，不想就沒有。所以就知道那個所緣境以心為體相，以內心的分別為體相。

    說我靜坐的時候，忽然間看見佛來了，三十二相，八十種好，還同我說話呢。你一睜開眼睛不想的時候，那有佛？也是你的分別心為體相，都不是真的。「凡所有相皆是虛妄」，所以《金剛經》上這句話就告訴你，這所緣境都不是真的。但是你沒有所緣境不可以，有所緣境這樣修，這樣修，就提高了你的程度。

    但是從佛法的理論，世間上統統都是分別心為體相，都是分別心，那麼離開了分別心，另外沒有一件事可得，所以說是「即所知事，分別體相」。什麼叫做所緣境？所緣境那個體相是什麼？就是你的分別心，你自己的分別心分別你自己，但是看上去好像不是分別心，這個所分別的是另外一個東西，好像！實在不是，離開你分別心，另外沒有東西，「即所知事，分別體相」。

    這個修行這件事，這是佛法裡面的修行。佛法裡面的修行，這種境界是超越了世間上的一切境界，超越。如果我們不修這樣的毗缽舍那觀，我心裡面能寂靜住，得四禪八定了，你不修這個毗缽舍那觀，你不能超越世間。因為你心裡雖然有定，但是你心裡面還是認為看見色有執著心，聽見聲音也有執著心。一切的分別境界，你都不知道都是空的、都是假的，你還認為是真實的，那就不能超越世間，你不能超越。你得到了那麼高的禪定，你還有神通，你也不能超越世間，你還是個生死凡夫。因為什麼？因為你的思想和世間人一樣，還是有執著。你有執著，你就有貪、瞋、癡，有貪、瞋、癡你就要流轉生死。所以修毗缽舍那觀，是佛教徒超越一切世間法的一個力量。所以叫做「分別體相」。

    「情非情色為所觀故」，這個所緣相是「分別體相」，但是也是有差別。或者是有情的色，或者是無情的色，作你的所緣境，「所觀故」。

    「意解思惟，是名作意」，這底下解釋那個「作意」，什麼叫做作意呢？就是你心裡面這樣思惟，這樣觀察，這叫做作意。

    「信、欲、勝解，相應生故」，你這樣作意，你為什麼要這樣作意？你就是有信、有欲的關係，我有一個目的的。我有這個目的，我採取這個行動，我是有信心的。我就希望，我有希望，我希望有一個成就。你希望這個成就，就是你對它有信心，不然的話，你不會這樣有欲望的。所以這個信和欲和勝解，它們是不分離的。若生，都生起來；若不生，大家都滅了，是這樣，是「相應生故」。

    「大及無量三摩地中所緣作意，皆準此知」，都可以這麼解釋。

癸二、別廣二種（分二科）　子一、總標（分二科）　丑一、大三摩地

此中大心三摩地者，謂於一樹下，想諸天光而生勝解，乃至廣說。

    這底下是「別廣二種」，前面這三種都解釋完了。小三摩地、大三摩地、無量三摩地，這三種都解釋完了。這底下「別廣二種」，特別的把後面的那個「大」和「無量」再多解釋解釋，再多一點解釋，這樣意思。分兩科，第一科是「總標」，分二。第一科就是先標這個「大三摩地」。

    「此中大心三摩地」，怎麼意思呢？「謂於一樹下，想諸天光而生勝解」，就是他已經得到初禪了、這個人。得到初禪以後呢！他就在一個樹下，在樹下心裡面這樣想，想諸天的光明。

    這個話怎麼講呢？就是我們人間的人，不是天上的人，不是那個初禪那種人，是我們人間這個人。人間的人他若肯放得下靜坐，靜坐得到初禪了。得到初禪以後呢？他在樹下就「想」，其實就是作意，這個諸天的光明，在那兒想，想諸天的光明「而生勝解」，你常常這樣作意，常常作意，你這個作意就變成一個有力量的作意了。心一想，這光明就出現了，就出來光明了，而生勝解這樣意思。

    「乃至廣說」，「廣說」怎麼講呢？這小字、這個《披尋記》：

《披尋記》四一八頁：

乃至廣說者：謂想諸天光，遍至大地、大海邊際。

    「乃至廣說者：謂想諸天」的光明，「遍至大地，大海邊際」，這個光明逐漸的廣大，能夠像大地這麼廣大，或者是大海那麼的廣大，這也就是逐漸的，逐漸的增長廣大，這樣意思。

    這是說「總標」，先標這個「大三摩地」的境界，第二科標「無量三摩地」。

丑二、無量三摩地

無量三摩地者，謂四無量。

    「無量三摩地」的境界就是慈、悲、喜、捨，四無量心三摩地，原來是這麼意思，這是兩科合起來是「總標」。

子二、別釋（分二科）　丑一、大三摩地（分三科）　寅一、出勝解（分二科）　卯一、徵

云何於一樹下想諸天光而生勝解？

    前面是「總標」，這第二科「別釋」，先分兩科，先解釋「大三摩地」，又分三科。先第一科先「出勝解」、先問。

    「云何於一樹下」，怎麼叫做在「一樹下想諸天光而生勝解」呢？

卯二、釋

謂於欲界極厭壞已，得初靜慮。為令此定善清淨故，更修方便。又聞諸天身帶光明，便思惟彼身光明相，遍一樹下，乃至大地大海面際，發生勝解。

    「諸於欲界極厭壞已，得初靜慮」，這是解「釋」。這是說欲界的人。欲界的人都有欲，但是吃到欲的苦惱了，就不高興這個欲了。不高興這個欲呢？就思惟這個欲的過患。思惟欲的過患，結果對欲的厭煩心非常的強，所以叫做「極厭」，厭惡到極點了。厭惡到極點了，而在內心裡面就破壞這個欲，「壞」。說這欲的過患嗎？而在內心裡面排遣，沒有這個欲，就把內心裡面的這欲心破壞了。由厭而壞，壞完了，沒有欲了，這個人就不是欲界的人了，就是得了「初靜慮」，色界初禪就成就了，成就了色界初禪了。

    其實這個話說起來很簡單，為什麼我們是欲界的人？就是因為有欲的關係。怎麼樣才能從欲裡出來？就是不要有欲。不要有欲，怎麼樣才能沒有欲呢？先是厭，而後再壞，你就不是欲界的人了，就生到初禪。說的很簡單。

    已「得初靜慮」，這個人厭欲，壞這個欲，是壞這個心，不是別的，壞自己內心的欲心。成功了，你就得到色初禪了。但是你還是欲界的人，你這果報你壽命沒有到，你這身體還是存在。但是心變了，思想不同了。「得初靜慮」，成就了色界初禪。

    「為令此定善清淨故，更修方便」，初得到初禪固然是得，但是不是那麼圓滿。為了使令這個所得的這個定「善清淨故」，更好的清淨，使令禪裡面清淨。那麼這是自己的一個欲望，我希望更清淨，那怎麼辦？「更修方便」，繼續的再修學一個法門，採取行動再修一個法門。再修一個法門，用這個法門常常修，你就可以更清淨，使令初禪更清淨、更殊勝、更圓滿了，這個大意就是這樣意思。

    「又聞諸天身帶光明，便思惟彼身光明相」，這底下解釋。這個人他修什麼方便呢？採取什麼行動了呢？這是解釋這個意思。「又聞」，說得到初禪這個人，這個人他又聽說，因為沒得天眼通。你得到初禪沒有天眼通，還是看不見，但是有人會告訴他，他就知道了，說諸天那個身是有光明的，「帶」著光明，和我們人間的人不一樣。

    「便思惟彼身光明相」，這時候在禪定裡面就思惟那個天人身上的光明相。思惟光明相呢？他要有所假借哦，或者燈的光明、或者是月亮的光明、或者是太陽的光明、或者火的光明。假借這樣的光明去思惟諸天的身的光明，「便思惟彼身光明相」。

    「遍一樹下」，他在樹下坐思惟，思惟光明就是像樹下那麼廣大。初開始的時候當然這光明不是很大，不是很大，所以前面說所緣的色少，「緣少色」，你緣成功了，那麼就是小三摩地。「乃至大地大海面際，發生勝解」，那就是大三摩地了，原來是這麼個意思。這底下

《披尋記》四一八頁：

又聞諸天身帶光明者：諸天光明有二差別：初靜慮天，身外光明，內無光明；第二靜慮以上諸天，身內身外俱有光明，如下文說。

    下面有解釋，這樣子。

寅二、顯差別（分二科）　卯一、標

由三摩地後後轉增有差別故，令所生起而有差別。

    「由三摩地後後轉增有差別故」，第二科是「顯差別」。前面第一科是顯這個勝解，這底下顯他的差別。

    「由三摩地後後轉增有差別故，令所生起而有差別」，由於這個人在初禪的三摩地裡面，他繼續不斷的用功的時候呢？或者我們說這個定的力量，「後後轉增」，不斷地增長。以後、又以後，時間由少而多、由短而長，不斷的修行呢？你就有進步了啊！進步又進步，進步又進步，所以你這三摩地有差別，就不一樣。

    「令所生起而有差別」，所以你這定力也是有差別，這作意勝解也有差別，所以所生起的那個結果、那個現象也就不同。

    所以那個思惟「彼身光明遍一樹下」，這初開始這樣修行。但再不斷的修行，不斷的修行，「乃至大地大海邊際發生勝解」，那個光明就不同了呀！所以是有差別故，這是來解釋。

    前面這剛才講的這一段是「標」，這底下第二段又再解釋，分四科，第一科是「作意唯二」。

卯二、辨（分四科）　辰一、作意唯二

云何作意得成唯二？謂隨勝解分齊，施設作意故。

    「云何作意得成唯二」，這個「二」，就是勝劣，劣和勝。劣就是少一點，勝就是大一點。輾轉的由小而大，大又是小、又大，就是這樣子，輾轉的對比，由小而大，這就是有差別。但是都可以說是二，就是一個劣和勝。所以「云何作意得成為二」？這個怎麼樣作意，使令你這境界有劣、有勝的差別呢？

    「謂隨勝解分齊，施設作意故」，就是為了隨順你在禪定裡面去勝解，就是觀想思惟。隨你的勝解的「分齊」，勝解的這個界限，我這個時候我這觀想的光明有五英里的光的範圍，這個「分齊」。或者又進步到十英里，進步到二十英里。這樣子隨你的勝解的界限的範圍，「施設作意故」，就是來表達你的作意。你所思惟的這個範圍的大小，就知道你作意力量的大小。這個作意的力量大，你所想的光明就大；你所想的光明大，就是你作意大。它們是一回事，所以「施設作意故」。

    前面「隨勝解」指所緣境說；這個「施設作意」指能觀察的、能思惟觀察的、觀想的力量說。是這樣子，他就有劣、有勝的差別了，這是「作意唯二」。

辰二、修唯二

云何作意唯二為緣，修成唯二？謂即由此作意力故，施設所修定有差別，圓滿清淨轉增勝故。

    「云何作意唯二為緣，修成唯二？」這底下第二科「修唯二」。「云何作意唯二為緣」，因為作意有勝劣，依此因緣所修成的境界也就有勝劣，「唯二」。什麼原因呢？這底下解釋。

    「謂即由此作意力故，施設所修定有差別，圓滿清淨轉增勝故」，這個意思呢？這個「作意」指修說的；「修唯二」這個地方是作意所成就的定，叫做「修」。這「修唯二」這個「修」字是指定說，定叫做修。「云何作意唯二為緣」修成了的定，也有兩種差別呢？「謂即由此作意力量的緣故，施設所修定」，你所成就的定也就有差別，由「圓滿清淨轉增勝故」。

    這個呢？我們通常說由初禪到二禪，二禪和初禪對比，二禪就是「圓滿清淨轉增勝」了；但是二禪和三禪來說呢？二禪又不及格了，三禪是「圓滿清淨轉增勝故」了；三禪又不如四禪；這樣子，空無邊、識無邊、無所有處，這就是「施設所修定有差別，圓滿清淨轉增勝故」，這是一個解釋。

    第二個解釋，每一個禪定也都有這個情形。就是一個初禪由初開始成就初禪，繼續修行的時候，也有圓滿清淨轉增勝故的情形，也有這個情形的。

辰三、行唯二

云何以修唯二為緣，行成唯二？謂如如善修定轉增勝，如是如是施設所感生有差別。

    「云何以修唯二為緣，行成唯二？」這底下這第三科叫「行唯二」，行唯二這個意思。怎麼叫做「修唯二為緣，行成唯二」？這是什麼意思呢？

    「謂如如善修定轉增勝，如是如是施設所感生有差別」，前面說「定」，這裡說「生」，這個「生」是什麼？這個「定」是在人間。你在人間的時候，前面作意是在「修」。這個「修唯二」就是在人間你修成了這個定，這個初禪修得很圓滿，或者二禪修得很圓滿，這樣修。你修的雖然很圓滿，你還是在人間。這個「生」呢？就是生到天上去了。到了天上去了，那就也是有差別。

    所以這文上第三科「行唯二」，「云何以修唯二為緣，行成唯二？」你這個修有勝劣的差別呢？這勝劣的修，它的結果也還是有二的差別。這話我不懂，什麼意思呢？

    「謂如如善修定轉增勝」。「如如」，就是如是、如是。就是這樣子、這樣子，這麼修。你在樹下或在寂靜處，一天吃一餐；或者是三天才吃一餐，一入定三天，你沒出定當然就是沒吃飯；或者是四天、五天、六天、七天出定了才吃一餐飯。就是這樣子、這樣子苦修，「善修定轉增勝」，這定的力量，你沒有白辛苦，這定特別殊勝了。

    如是如是「施設所感生有差別」，這樣子、這樣子修成功了呢？所以叫「施設」、或者是表示、或者說成就也可以，你就成就了，你所成就那個生也有差別。你在人間繼續不斷的修定，將來生到天上去，得到天的境界，還是有差別。什麼差別呢？身體的大小有差別，這光明的大小也有差別，壽量的長短也有差別，不一樣。

    這色究竟天是一萬六千大劫的壽命，那個身量是一萬六千由旬；無色界天那個空無邊處定二萬大劫的壽命；乃至到非非想定八萬大動的壽命。為什麼那樣子？就是你修有差別，所以所得到的果報也是有差別，這樣意思。

    底下第四科「補特伽羅唯二」。

辰四、補特伽羅唯二

云何以行唯二為緣，補特伽羅建立唯二？謂此因緣所生有情，施設高下勝劣差別。

    「云何以行唯二為緣，補特伽羅建立唯二」，這是以行為緣。由修所得到的「行」，這個「行」就指得天上的果報的「行」。「唯二」，行也有勝劣的不同，就是補特伽羅建立唯二，也有勝劣的不同。

    「謂此因緣所生有情，施設高下勝劣差別」，你生到天上去了，生到色界天、無色界天了，你還是個「補特伽羅」，還是個有情啊！那麼你所得到那個定，生到天上去了，你的成就一表現出來，那就可以施設高下了。就可以說你，這個「施設」或者是指語言文字，在語言文字上就可以說：哦，你成就很高；你的成就不高。就有勝、有劣的差別了，這樣意思。

    這個我們從經論上的佛法，我們讀這個《華嚴經》、讀《法華經》、讀這個《般若經》、讀這個《大智度論》、讀這個《瑜伽師地論》，從這些經論上的佛法來看，這個佛教徒是做什麼事情的？這佛教徒你看，就是修一個禪定，這裡面有很多事情要做，要做很多事。這一天呀…當然做這種事情不可能去生產，不可能去生產去，只好一天這心裡面就是在做這種事。就是在禪定裡面又做出很多的功德，不斷的這麼努力。努力，但是沒有白辛苦呢，成就了定。成就了定，也容易有神通。雖然他表面上沒有去做醫院，也沒有去為社會有什麼貢獻，什麼事情也沒做，但是內心裡面很充實。因為你內心裡面有初禪、有二禪、三禪、四禪的功德，他那個強大的定力也就是心力，心的力量。那心力若是表現出來，就是不得了，不可思議。

    當然我們佛教徒，我們也是…你一天用功修行，我在社會上做生意我來支持你，我對你有信心，我心裡在面也很充實。我不會說：你是寄生蟲，你對社會上沒有貢獻，他不會說這句話。因為這個修行人，他坐在那裡沒有什麼表示，表面上看不出來，但是他若表示就不得了，就是不得了。

    但是我們現代的佛教呢？現代佛教不是這樣子，一天忙，忙很多事，去做很多事。做這個、做那個，社會上的人：很好。對社會是有貢獻。但是我們佛教徒若反省自己的時候，恐怕不是那麼快樂，不見得快樂。你能有那樣的禪定的那種境界嗎？沒有那種境界，你心裡感覺安樂自在？這不見得。如果說你很有成就，但是我偏就說你沒有成就，你心裡面能不能平靜，不動心？我就偏要毀謗你，你心能夠不動，能嗎？你能不能？若是你沒有這樣修行，你心非動不可。我讚歎你就歡喜；我要毀謗你，你就難過，你就是要心隨境轉。若這樣看呢！你內心不充實。若是這樣的人，和經論上說的佛法的那種人，是什麼樣？恐怕不是這樣的。但是我們若不學習經論呢？不知道。我們不學習經論就是表面上看，我們佛法是這樣的，是這樣子的。我們不知道經論上的佛法是這樣的。

    當然這種事情呢？我說這種話當然又有分別了。愈年輕開始學習佛法愈好。因為他這個…主要是那個心臟強。心臟強，他要止觀的時候容易，心臟衰弱就差、就不行、就差一點。

    當然這個誰？好像是印度的耶舍尊者，六十歲才出家。六十歲出家以後，他說：你們都是年輕出家，我六十歲出家是來晚了，我不要緊，我不會輸給你，我脅不著蓆，不臥在床上。我減少睡覺，我爭取時間用功修行。也是得了三明六通大阿羅漢。這就是那個人身體健康，雖然是六十歲了，身體還是健康的，雖然他還是…。健康歸健康，也要努力，肯努力他就有成就了，就成功了。所以這樣說呢？年輕出家也好，年老出家也好，也是好，主要就是身體要健康。


Tape 139

瑜伽師地論 > 卷第十二 > Tape 139

寅一、辨光明（分二科）　卯一、問

問：初二靜慮，諸天光明，有何差別？

    這是第四科「小三摩地」，分兩科，第一科「略辨三種」，這一科講過了。第二科是「別廣二種」，就是後面的大三摩地、無量三摩地這兩種，再詳細的解釋。這裡面是這個「無量三摩地」分三科，第一科「出勝解」，第二科「顯差別」，這兩科也講完了。現在是第三科「辨光明」，「辨光明」裡面先「問」。

    「初二靜慮」，這個四個靜慮，前兩個靜慮就是初禪、二禪，這兩個天、這兩個地方的諸天的光明有什麼差別？是「答」，這是回答，回答裡面先說「初靜慮身」。

卯二、答（分二科）　辰一、初靜慮身

答：如末尼珠，外有光明，內無光明。初靜慮身，亦復如是，外放光明，內則不爾。

    「如末尼珠，外有光明，內無光明」，這先說一個譬喻，就像那個摩尼珠這樣的東西，這個珠的外面是有光明發出來，但是珠的本身，它的體上是沒有光明的，珠體沒有光明。

    這「初靜慮身，亦復如是」，這個初禪天的人也是這樣子。「外放光明，內則不爾」，它的身體向外能放出來光明，但是身體本身是沒有光明的，是這樣的情形。

辰二、第二靜慮身（分二科）　巳一、喻合

譬如明燈，外發光明，內自照了，第二靜慮，身亦如是。若內若外，俱有光明。

    「譬如明燈，外發光明，內自照了，第二靜慮，身亦如是」，這是第二科。「譬如明燈」，譬如那光明的燈，這個燈焰向外面發出來光明，就像現在這個燈能發出光明，使這個房間裡面不黑暗了，破除黑暗了，光明了。「內自照了」，它那個燈的體上本身也是有光明。像太陽它本身是明，又能發出來光。本身是光，又發出來很多無量無邊的明，把世界都照亮了，就是這樣的意思。

    「第二靜慮，身亦如是」，第二靜慮的三種天，它們的身體的光明也是這樣子。「若內若外，俱有光明」，他們的體內有光明，體外也有光明，這和初靜慮就不一樣。

    但是在這個馬勝比丘，馬勝比丘從人間到了初禪天。到了初禪天，就去看這個大梵天王。一到那天上，看不見大梵天王，看不見。看不見，心裡面就想要看見他。隔那麼一會兒大梵天王來了，看著就是一團光明。那就有一點像二禪天的光明，像二禪那樣。而和梵眾天、梵輔天不一樣。梵眾天、梵輔天應該像這裡說的一樣。但是大梵天王他是無尋唯伺地，又修了慈、悲、喜、捨四無量心三昧。他的身體就是類似二禪天的光明，有這種境界。

巳二、引證

是故經說：彼地已上，惟一種身，非於下地。

    「是故經說：彼地已上，惟一種身，非於下地」。「是故經」裡面說，這地方沒有說出經的名。說是「彼地已上」，這個「彼地」應該說是…這《披尋記》解釋是二禪以上，但是其他的大德的解釋就是初禪以上。惟是一種的身體光明，沒有差別。「非於下地」，下地就有差別。「下地」就是欲界，欲界天也有光明，他的身體也發出光明來，但是彼此的光明不一樣，二禪天以上就是都是一樣。

    這底下是小字，念一下也可以。

《披尋記》四一九頁：

彼地已上惟一種身等者：有色有情有四差別：謂身異想異，如人及一分天；或復身異想一，如梵眾天，除劫初時；或復身一想異，如極淨光天；或復身一想一，知遍淨天。依是故說第二靜慮已上唯一種身，非於下地。

    這個「彼地已上惟一種身等者：有色有情有四差別」，就是色界天的有情有四種差別。

    「謂身異想異，如人及一分天；或復身異想一，如梵眾天」。「謂身異想異」，就是此人、彼人，這個眾生和那個眾生，很多的眾生，這個身體不一樣，這個相貌不同。身體大小，健康不健康，各式各樣的有差別。「想異」，思想也不同。思想不同，有的人受苦，有的人受樂，有的人不苦不樂。有的時候苦，有的時候樂，有的時候不苦不樂。總而言之，彼此思想是不一樣。「如人」，人就是這樣子。那麼「及一分天」，就是欲界天，欲界天也是「身異想異」。那麼有的地方也包括初禪天，初禪天這個「身異想異」，也有這樣的講法，就是劫初的時候的初禪天，「身異想一」，但是以後呢？「身異想異」，也有這個說法。「或復身異」，想是不異，想是一，如梵眾天」。這個「除劫初時」，這個「除」字是個差字，這個「除」應該是「惟」，惟「劫初時」，劫初的時候呢，初禪天就是梵眾天、梵輔天、大梵天，他們是「身異想一」，所以惟劫初的時候這樣。因為劫初的時候，這麼多的梵眾天、梵輔天，他們自己承認我們是大梵天王生的；大梵天王也認為他們是因為我而生的。我心裡面想：為什麼這麼裡沒有人呢？就有人了。就從光音天、二禪天的人就死掉了，就生到初禪天來。那麼大梵天王他心裡這樣想，就有人了，就是有天了，他就認為他們是他的思想生的，所以彼此間的想法是一致的，所以叫「想一」。這唯獨是劫初的時候這樣，過了劫初的時候就不是了。過了劫初以後那還是身異想也異，思想還是不一樣的，這是第二種。

    「或復身一想異，如極淨光天」，「或復身一想異」，「或復身一」，這個身體大家都是一樣的，都是一樣的光明，但是內心的思想不同。什麼樣的天這樣子呢？「極淨光天」，少淨天、無量淨天、遍淨天。「或復身一想異，如極淨光天」，「極淨光天」是二禪天，少光天、無量光天、極淨光天，這是二禪天。二禪天的人，他們身體的光明是一樣的，但是內心的思想是不一樣。不一樣有什麼不同呢？就是初生到二禪天的人，看見梵天有大火，有梵天的宮殿，梵天的宮殿能比我們世界還要大，他們那個梵天的天人住的宮殿，比我們這個世界還要大，可見是那個地方境界很不得了。那麼到劫壞劫的時候就起火了，把梵天的宮殿燒了，火是很猛的。這二禪天的人看見了就害怕，是不是火會燒到我們這裡來吧？就有了恐怖。但是舊住的二禪天的人：你不要怕，不要怕，我曾經看見過燒，結果但是沒有燒到這邊來，說是不要怕。那麼從這地方就是有兩種想法，一個是有恐怖想；一個是沒有恐怖想，所以叫做身一而想異，是這樣的情形。

    「或復身一想」也「一，如遍淨天」，就是三禪天了，少淨天、無量淨天、遍淨天。這個「遍淨天」的人，他們身體的光明都一樣，思想也是一樣，就是樂，惟一樂想，另外沒有其他的，所以想也是一致的。

    「依是故說第二靜慮已上唯一種身，非於下地」。「依是」，也就是因此。所以說第二禪天，第二靜慮以上是「唯一種身」。不是「下地」，不是初禪以下的欲界天，不是指他們說的。

丑二、無量三摩地（分三科）　寅一、明建立（分二科）　卯一、徵

復次云何建立四無量定？

    這是第二科「無量三摩地」，前面這個「大三摩地」解釋完了，這是第二科解釋「無量三摩地」。「無量三摩地」分三科，第一科「明建立」，先是問。

    「復次云何建立四無量定」？我們要怎麼樣才能夠修成功了四無量三摩地？這個「建立」就是創造的意思，也就是修行的意思。我們這個心裡面沒有四無量定，但是我們若去修行，成功了，就有了四無量定了，所以那叫做「建立」。

    現在這是問，底下嘛回答，回答就是解「釋」，解釋裡頭分兩科，第一科是「辨有情」，就是四無量定所觀察的眾生。分兩科，第一科是「標列品」，標列這個品類，這個眾生的差別。

卯二、釋（分二科）　辰一、辨有情（分二科）　巳一、標列品

謂諸有情，有三品故，一者、無苦無樂，二者、有苦，三者、有樂。

    「謂諸有情，有三品故」，這個四無量定是大悲心的境界，它是救護一切眾生的，饒益一切眾生的。在所饒益的眾生這一面來看，有三類，「一者無苦無樂」，他也沒有苦惱、也沒有安樂，是這麼一類的眾生。第二種呢？「有苦」，有很多的苦惱。三者是「有樂」，這個眾生他心裡面是有快樂的。

    這個眾生裡面分這麼三類，就包括了一切的眾生，無苦無樂，和有苦，和有樂。

巳二、配樂欲

如其次第，欲與其樂、欲令離苦、欲令其樂，永不相離。

    這是第二科「配樂欲」，這個眾生和樂欲相配。「如其次第」，這個修四無量三摩地的人，他在這個定裡面這個毗缽舍那的觀察的時候，「如其次第」，如前面列出來有情的次第。「欲與其樂」，那個無苦無樂的眾生，他沒有苦可離，但是沒有樂，他就是希求樂，希求樂這個修行人「欲與其樂」，也願意這樣觀想布施他快樂，給他快樂。給他什麼快樂呢？下面有講，這裡不說。

    「欲令離苦」，這個第二類的有情，他有苦惱。他沒有快樂，他有苦惱，那麼「欲令離苦」，這個修四無量定的這個人，這個修行者在定裡面，就是計劃想要叫他遠離痛苦。

    這第三種有情是有樂的，有樂沒有苦，這是最好的。最好的時候，這個四無量定這個人，對這一類的眾生什麼態度呢？「欲令其樂，永不相離」，就是想要想辦法教導那個眾生，叫他的樂永久也與他不相離，永久擁有快樂，這樣子。

    這是配這樂欲，這是辨別這個有情的差別。

辰二、辨作意（分二科）　巳一、總標

於彼作意，有四種故，如其次第，建立四種。

    前面是「辨有情」，這是第二科「辨作意」，分兩科，第一科是「總標」。

    說這個修四無量心，修四無量三昧的這個人，「於彼作意」，於彼三種有情修觀察，作觀察就是「作意」，有四種不同。「如其次第，建立四種」，如這個有情的次第，建立四種差別。

    這是「總標」，底下第二科「別釋」，第一科是「建立前三」。

巳二、別釋（分二科）　午一、建立前三

謂由與樂作意故、拔苦作意故、樂不相離，隨喜作意故，建立前三。

    謂由與樂的作意故，「謂由與樂作意故」，這第一種眾生是給他「與樂」的作意；第二類眾生是「拔苦」的作意；第三種眾生「樂不相離，隨喜作意故」，他的樂與他不相離，生歡喜心。而這樣子去思惟觀察，這是「作意」。

    「建立前三」，就是這樣子思惟觀察，在禪定裡面這樣觀察，這就是安立了，這就是修行了前三種無量，慈無量、悲無量、喜無量，是這樣子。

午二、建立於捨

即於此三欲與樂等，為欲令彼不樂思慕，不染汙作意故；瞋恚不染汙作意故；貪欲不染汙作意故，建立於捨。

    「即於此三欲與樂等，為欲令彼不樂思慕，不染汙作意故」，這是第二科「建立於捨」，這慈、悲、喜、捨，「慈、悲、喜」這三種作意說完了，底下解釋這個「捨」無量心，怎麼樣叫做「捨」呢？

    「即於此三欲與樂等」，「欲與樂、欲拔苦、欲與其樂，永不相離」這三種，對這三種眾生，怎麼樣修這個捨無量呢？

    「欲令彼不樂思慕，不染汙作意故」，這個第一類眾生「無苦無樂」，這個眾生他心裡面也不快樂。他想要成就安樂自在的境界，但是沒有，心裡也不快樂。老是「思慕」，「不樂」就是不快樂，心裡面老是「思慕」、思想、羡慕，唉呀！他有安樂的境界，他有快樂，他是這樣。所以他的內心有不樂的作意的染汙，有思慕的染汙作意，就這個作意。現在修捨無量心的這個修行人，在禪定裡面是「欲令彼不樂思慕，不染汙作意故」，在禪定裡面觀想來教導他，令他、教導他這個不樂的染汙作意和思慕的作意消滅了它。消滅他的不樂和思慕，令他的內心不染汙。沒有這個不樂的染汙，也沒有這個思慕的染汙，教他這樣子，教導他這樣子。就是教導他遠離愚癡，這樣的意思。這個無苦無樂的眾生，他內心裡面就是愚癡、糊塗。這樣子這個意思，這個無苦無樂的眾生希望有殊勝的安樂境界。現在這個佛法裡面說，他心裡面這樣想就是愚癡，佛法這樣解釋，他就是愚癡。現在這個菩薩修這個三昧的時候，叫他遠離，叫他除滅愚癡的作意，不要糊塗，是這樣意思。

    「瞋恚不染汙作意故」，這個菩薩修四無量心三摩地的時候，修這個悲無量心的時候呢？對於那個有苦的有情，能拔苦，除掉他的苦。除掉他的苦的目的是什麼呢？就是教他，教導他熄滅這個瞋心，這樣令他的心就不染汙了，他心就不染汙了，這就叫做「作意」。這個菩薩有這樣的作意，菩薩這個作意，就是教導他不要有瞋恚心。

    「貪欲不染汙作意故」，這是第三個眾生就是有樂的眾生，就是有樂的眾生。有樂的眾生他有什麼問題呢？他就是有貪心，染著他所樂的境界，他心是染汙的。菩薩教導他不要有貪欲的染汙，菩薩就這樣作意。

    看這個四無量心的這個三昧，這個真是佛菩薩、佛法的高明。我令你無苦無樂的眾生給你樂；有苦的眾生拔苦；有樂的眾生就是觀想你的樂永久為你所有，而不要遠離，這是滿你所願了。但是第二個這個捨三…捨無量心就不，就不一樣了。捨無量心說滿足了你的願望，但是我還要教導你熄滅貪、瞋、癡。你內心的貪、內心的瞋、內心的愚癡，對你有傷害，要熄滅貪、瞋、癡。這就叫做「建立於捨」，就是捨三昧，捨無量心就是這樣的意思。

    我們平常做功德，我們就是做一面。做一面就是安樂，你有什麼需要，我滿足你，就好了。但在佛菩薩不是，佛菩薩說是你內心的要求不是貪，就是瞋，就是癡。用貪心來要求一樣事，用瞋心來要求一樣事，愚癡心來要求一樣事。但是佛菩薩是你要求也可以滿足你，但是你內心的貪、瞋、癡還是不可以有的，我要教導你遠離貪、瞋、癡。這就是改造你的思想，還要改造你的思想的。這個是…這一方面來看，佛法要做功德，慈善的事業應該做，但是最後還要給他佛法，教他轉凡成聖，遠離貪、瞋、癡，要這樣做。這樣做有什麼好處呢？就是永久的安樂自在了。如果你沒有做這件事，你只不是滿足他現在的願望，轉眼間那一點願望又失掉了。

    比如說你有病，我給你找個醫生把你病看好了，轉眼間又有病了。你以前做的事，等於零了，等於沒有作，都是一樣。說他現在有苦，你給他拔苦，叫他沒有苦，叫他心裡滿足了，其實轉眼間又有苦了，所有的苦難都是一樣的。說老、病、死你不能消除的，你消除是暫時的。不能永久的、徹底的消除老、病、死，消除無量的痛苦，你不能，你做不到。只有是用佛法布施給他，叫他有無漏的戒、定、慧，遠離了貪、瞋、癡，這個時候永久的自在了。所以佛菩薩的主張，我們做慈善事業，應該是這樣做，應該是這樣做的。看這個《披尋記》：

《披尋記》四二○頁：

即於此三至建立於捨者：謂欲與樂，為欲令彼不為不樂，及思慕之所染汙，是名不樂思慕不染汙作意。欲拔其苦，為欲令彼不為瞋恚之所染汙，是名瞋恚不染汙作意。欲樂不離，然欲令彼不為貪欲之所染汙，是名貪欲不染汙作意。由令不染三種作意，是名第四作意建立於捨。

    「即於此三至建立於捨者：謂欲與樂，為欲令彼不為不樂，及思慕之所染汙」，這句話這麼解釋。「是名不樂思慕，不染汙作意。欲拔其苦，為欲令彼不為瞋恚之所染汙，是名瞋恚不染汙作意。欲樂不離，然欲令彼不為貪欲之所染汙」。我可以…你有很多的快樂，你的憂慮是什麼呢？就恐怕這個樂失掉了。我現在告訴你，告訴你一個方法，你的樂永久也不失掉，就是不要有貪、瞋、癡，就好了，「是名貪欲不染汙作意」。

    「由令不離三種作意，是名第四作意建立於捨」。慈、悲、喜和捨，慈、悲、喜是屬於世間的善法；捨是出世間的佛法，出世間的佛法是聖道。

寅二、釋經言（分二科）　卯一、標說

經言：以慈俱心，乃至廣說。

    這是第二科這是「釋經言」，分兩科，第一科「標說」。這個第一科是「建立」，這第二科是引經上的話，引經上說的話。經上說的話，分兩科，第一科是「標」，就是說，「以慈俱心乃至廣說」，這就是「標說」，標出來經上說的法語，這樣意思。這個引經上說，「以慈俱心，乃至廣說」，這「廣說」就是下面有引來了，這裡就是簡略了。

    這是「標說」，現在第二科是「釋義」，「釋義」分十科，第一科是「慈俱心」。

卯二、釋義（分十科）　辰一、慈俱心

現前饒益，故名慈俱。

    這個「慈俱」，就是心和慈在一起活動，叫做「慈俱」。這個「慈」也是心，但是和心又不同。這個經上的意思，心本身是無記的，這個無記的心和這個慈在一起活動，就叫做「慈俱」；如果用貪，和貪在一起活動，就叫貪俱；和瞋心在一起活動，那叫做瞋俱。這個唯識上這樣解釋非常的明白，令我們容易明白。這常常自己反省自己，靜坐的時候反省自己，或經行的時候也反省自己，時時地反省自己的時候，哦，我現在心裡面有瞋心了，就叫做瞋俱；我現在心裡面有歡喜心了，這個相是很明白的。

    現在說這個「慈俱」，什麼叫做「慈俱心」呢？「現前饒益，故名慈俱」，「現前」就是不是說空話，就是現前有實際的行動，實際的行動，很多很多的令你滿意的事情出現了，創造了很多利益你的事情，饒益你的事情，「饒益」就是很多的意思，很多令你歡喜的事情。說是我沒有衣服穿，我給你很多衣服；有病，給你看醫生，這很多很多的事情，那就叫做「慈俱」。

辰二、慈善友（分二科）　巳一、標名

饒益相故，名慈善友。

    這第一科是「慈俱心」，就是現前饒益，也叫做慈俱。第二科「慈善友」，這分兩科，第一科是「標名」。

    「饒益相故，名慈善友」，有饒益的事情出現，那就叫做「慈善友」。那個慈是你的好朋友，那個慈悲心是你的、那個慈是你的好朋友。什麼叫做「慈善友」？「饒益相故」，它有饒益你的相貌．有利益你的事情，叫慈善友。

    這是標出來，底下第二科是解釋這個相貌，分兩科，第一科「標列二種」。

巳二、釋相（分二科）　午一、標列二種

其饒益相，略有二種：一、欲利益、二、欲安樂。

    「其饒益相略有二種」，這個有饒益的相貌，就是慈善友。什麼叫做「饒益相」呢？主要有二種，「一是欲利益，二是欲安樂」，就是這兩種相，就是前面說的這個慈、悲、喜這三種是「欲安樂」；最後那個捨是「欲利益」。

    這個「欲安樂」想要令你安樂，是現在；「欲利益」是以後。這先叫你…利益你，你不願意接受，你不接受，要你修學佛法，斷掉貪、瞋、癡你不肯，那麼怎麼辨呢？就先令你安樂。先令你安樂呢？然後令你得利益，那麼你就接受了，你容易接受，這是這兩種饒益相。

午二、顯遍一切

此二種相，一切無量之所顯示。

    這是第二科，前面是列出來這兩種，這第二科是「顯遍一切」，表示這二種相是一切無量之所顯示。慈無量、悲無量、喜無量、捨無量，都有這種含義的，都顯示這兩種意思的。

    說我們若是做了一件利益眾生的事情，利益人的事情，說這是菩薩道，這句話對不對？不一定。你有慈、悲、喜，但是沒有捨，這不是菩薩道，這是一般的善法、一般的人、天善法。因為菩薩都是「以無餘涅槃而滅度之」的，就是要去掉貪、瞋、癡。去掉貪、瞋、癡那就是聖義諦的境界，就是涅槃的最殊勝的利益布施給你。你這樣有有這樣的行動，那才算是菩薩道。你只是你有病給你看醫生，沒有飯吃給你飯吃，沒有衣服穿給你衣服穿，給你造一層樓，給你買個汽車，這一般的這些衣、食、住的事情，一般的善法，這不是出世間的善法，不是佛法的善法。若是菩薩做這種事情，表面上也是做這樣事情，也是這麼做，但是他內心裡面，那裡面有出世間的這個動力在裡面，是無上菩提心發動的這種功德，就是有無上菩提願。我的目的讓你得聖道，希望你得無上菩提，希望你得涅槃，然後我給你造醫院，我給你造個好房子，做種種的利益眾生的事業，這是個前方便。然後呢？我還要改造你的思想，這是菩薩道。度眾生而無眾生可度，都在這裡面，這是菩薩道。如果沒有這件事，我只是給你做這麼一點善事就完了，你思想裡面有貪、瞋、癡，我不知道，不需要做這個事。那麼這不是菩薩道，這是世間的善法。

    所以說是我只是做了一點善法，我沒有佛法的成份在裡面。我就說這是落實了佛法的精神，這是妄語，這是妄語的。你沒有佛法給他嘛，你還要有佛法來教導他。當然這是一個大悲心的行動，是一個大智慧的行動，不是容易的事情，不是容易。計劃是這樣子，做起來不是那麼容易的。就是世間的功德，沒有佛法的成份，你做也不是容易。

    說是我若是…那個在智者大師的國清？國清什麼志，那上面記載一件事。好像北齊的一個皇帝、就是信佛這個皇帝，有一天他出去，看見在一個地方有做工的工人，就是很苦，很辛苦的境界，做那一些事情。因為這個皇帝信佛，他說：你現在生活這麼苦，你願不願意出家？到廟上當和尚去，就不會這樣苦。我不，我不出家。一出了家住那個房子四面都是牆，這個境界我不歡喜。所以說是你讓他修學佛法不是那麼容易的。你若滿足他現前的要求，我希望有財富，有五欲樂，這個事情他接受的。你若叫他修學戒、定、慧，我不，這不可以。

    在這上「此二種相，一切無量之所顯示」，從這些事情上看，我們佛教徒你做到、不做到是一件事，這個經書不可不讀。經書不可不讀，要飽讀經論，我以前說這是佛菩薩的智慧。你若讀，哦！佛菩薩是這個意思；你若不讀，不讀你不知道，不知道這個事情。

辰三、無怨

無怨者，離惡意樂故。

    這是第三科，一共十科，現在第三科，是「無怨」。這個修這個四無量心的時候，有「慈俱心」，有「饒益相」，就是這些事情，那麼第三呢？還有個「無怨」。

    什麼叫無怨呢？「無怨者，離惡意樂故」。這個修四無量心呢？凡夫也可以修，聖人也修，菩薩也修，這是共於大小凡聖內外，大家都可以修的。其他的宗教徒也可以修，也可以做種種的善事嘛！也有這種事，這是共有的。但是用佛教、佛法來說呢？就是裡面可不是個表面的事情。說到無怨，你內心裡面沒有怨，為什麼無怨呢？「離惡意樂故」，遠離了惡的意樂，沒有傷害人的這種想法，沒有這個，這內心裡面完全是清淨無染。表面上是利益人，內心裡面有惡的希圖，那怎麼能算是慈悲呢？現在這說這個四無量心，心裡面沒有惡的意樂，這個不同的。

    這個看這個春秋戰國的時候，戰國的時候，這個我們說這個趙國，趙國很強的呀！秦國雖然是很強，他想打趙國，打不了的。他有廉頗，李牧、還有藺相如，這都是有本事的人，把趙國保護得很強。秦國這個將軍很厲害，不可以、不可以侵犯。但是有辦法，用銀彈！用很多的黃金來賄賂國王的周圍的人，把這些有本事的人都撤職，都把他們都弄垮台了，用一些笨蛋做總司令。然後秦國的這個軍隊來了，一下子就把趙國給滅了。滅亡了以後，先找這個貪污的人先殺掉他。哎呀！我看這個，這是《史記》上說這些事情。我一看，世間上的人就是這個回事。有本事的人也好；沒有本事的也好，都是貪、瞋、癡。有本事的人，就會利用貪、瞋、癡做貪、瞋、癡的事情，做的很成功，但是不久就也垮台了，世間上事情就這樣。我們一般人的想法，我的兒女將來做總司令、做總統，做最有權位的人，又怎麼樣呢？成功了，就是用貪、瞋、癡做貪、瞋、癡做成功了，轉眼間又垮台了，就這樣子嘛！若是個笨人呢？沒有大的權利還比較安全，我看這。然而若是說是出家，「我反對！你不可以出家。我反對，不可以出家！」世間上就是這樣子。

    現在佛教徒那個明白說：「離惡意樂故」，不可以有！但是父母對兒女那有惡心，沒有惡心。沒有惡心，但是也不是慈悲。用佛法來看，是慈悲嗎？你叫你的兒女，儘量的栽培他，能掌握到國家的最高權利。他如果有…其實他相信佛法也可能好一點，如果不相信，那還是不一定的，可能做大惡，不是做小惡。

    所以仔細的思惟這件事，還是學習佛法好，還是出家好，還是這麼說。

辰四、無敵

無敵者，離現乖諍故。

    前面這個「無怨」是指內心說。這「無敵：離現乖諍」，沒有「敵」，沒有敵對的人。沒有敵對的人是什麼呢？「離現乖諍故」，心裡面沒有惡意樂，表面上同任何人都不衝突。不衝突，我們最容易明白的人，就是語言上大家都和和氣氣的。我不同你衝突，不同你爭論，「離現乖諍」。我偏要和你不合，你說南，我就說北，我和你乖違，「乖」者，違也。我和你不一樣，和你有衝突，和你爭論。「離現」，現在你修四無量心三昧的人，我不、我不同你爭論。白費唇舌沒有用，爭什麼，沒有用，「離現乖諍故」。

辰五、無惱害

無惱害者：離不饒益事故。

    「無惱害者」這是第五「無惱害」。「無惱害者：離不饒益事故」，這是在身業；無怨，離惡意樂是心是良善的；無敵是語言上和人家都很和氣，這個無惱害呢？在是身業，表現在外的行動上「離不饒益事故」，「不饒益事」就是要傷害了，我做一些事情來傷害你，「不饒益事」。現在是遠離這種，不做這種傷害人的事情，「無惱害」。

    這樣說「無怨」、「無敵」、「無惱害」就是身、口、意三業都是清淨的、良善的、潔白的，沒有罪過、沒有過失的，這樣意思。

辰六、廣

廣者，所緣廣大故。

    這是第六「所緣廣大故」，這個你能夠「無怨」、「無敵」、「無惱害」，所面對的對象非常的廣大。不只是我的父母兄弟姊妹，其他十方世界一切眾生，都是我所饒益的對象，所以是非常廣大的。

辰七、大

大者，利益安樂思惟最勝故。

    「大者」，這個大是什麼的呢？「利益安樂思惟最勝故」。這個「所緣」的廣大，所觀察的對象是廣大。那麼你怎麼樣觀察呢？是「利益安樂思惟最勝故」，我有利益你的思惟，也有安樂你的思惟。這個「安樂」就是慈、悲、喜；「利益」就是捨。這就是用世間的善法來安樂你；用出世間的善法來利益你，這樣的內心的思惟觀察是最殊勝的，所以叫做「大」。

辰八、無量

無量者，果無量故，如四大河，眾流雜處。

    「無量者」，這是第八科。「果無量故」，無量是果無量。這個「果無量」怎麼講呢？「如四大河，眾流雜處」，有四條河，四條大河，這四條大河的河水很多，河水很多啊！怎麼會多呢？是「眾流雜處」，每一條大河多有很多流水，這個水流到大河裡面，大河水就多起來。這四條大河呢？就譬喻慈、悲、喜、捨這四無量。四無量是眾善所集成的，無量無邊的功德所集成的，所以叫做「果無量」。

    這個《披尋記》上的解釋的很好：

《披尋記》四二○頁：

果無量故等者：謂緣無量有情為境，生無量福，引無量果故。

    「果無量故等者：謂緣無量有情為境，生無量福」，你用這個利益的思惟、安樂的思惟，去緣無量的眾生，你這樣修這個三昧的時候，就「生無量福」，生出來無量的福，就是生無量的善種子在你心裡面。「引無量果故」，將來成熟了就引出來無量無邊的果報，滿意的果報。

    這四無量心，如果說這按照次第說，你得到了有尋有伺三摩地，無尋唯伺三摩地，你在這個三摩地裡面修四無量心，成功了，能做大梵王，做個大梵王。這個梵王的福報太大了，這是現前的一種利益，將來得無上菩提，所以是「無量者，果無量故」，這是果，所得的如意的果，太多、太多，廣大無邊，「如四大河，眾流雜處」。

辰九、善修習

善修習者，極純熟故。

    這是第九「善修習」。這個「無怨」、「無敵」、「無惱害」、「廣」、「大」、「無量」，你要這樣修習，修習又修習，修習又修習，不斷的重複，長時…很長的這樣修習，修習到什麼程度呢？「極純熟」，在內心裡面把它純熟，就是特別的熟悉，而不是那麼遲鈍生疏，不是的。所以這樣子，這是第九科「善修習」。

    初開始修不是那麼熟，修習久了呢？它就純熟。純熟呢？也就成功了。「如四大河，眾流雜處」，也就能得無量果。

辰十、勝解遍滿具足住（分三科）　巳一、設徵

設有問言：慈俱等心，有何等相？

    這是第十科，第十科是「勝解遍滿俱足住」這句話，這句話呢？分三科，第一科「設徵」，就是「設有問言」，假設有人這樣問。「慈俱等心」，就是前面這十個，一共是…第九個，一共是九項，有什麼相貌呢？它的相貌是什麼樣呢？這樣問。第二個是「總答」。

巳二、總答

故次答言：勝解遍滿，具足而住。

    「故次答言」，所以就這麼這個經上這麼回答。「勝解遍滿，具足而住」，就是回答了，前面這九項就是這樣意思，這兒回答了。

巳三、別釋（分三科）　午一、勝解遍滿

勝解遍滿者，是增上意樂、勝解、周普義。

    第三科是「別釋」。「別釋」又分三科，第一科是「勝解遍滿」。

    這「勝解遍滿者」，這「勝解遍滿」這句話怎麼講呢？是「增上意樂、勝解、周普義」，這個「增上意樂」，就是特別殊勝的意願。你要修這個慈、悲、喜、捨四無量心，要饒益十方無量無邊的眾生，這樣的意願呢？當然是特別高尚，特別廣大的意樂。

    「勝解」，就是有力量的這樣的觀想。你在禪定裡面思惟十方世界無量無邊的有情，你要安樂他，要利益他，你做這樣的觀想，很有力量，就叫「勝解」。

    「周普義」，你是這個「意樂」也好，「勝解」也好，都是很普遍的，不是狹小的，不是一部份眾生的，而是無量無邊的眾生，是「周普義」。那叫作「勝解遍滿」，也就是在內心裡面修作如是觀，非常的廣大，這樣意思。

午二、具足

具足者，圓滿清白故。

    這個「勝解遍滿」，這個「具足」怎麼講呢？就是「圓滿清白故」，你是圓滿的一種清淨的境界，而不是有所不足，不是有所不足的。

    比如說這幾樣，你能夠是有慈俱心，這個很好；有慈善友；慈善友裡面有欲利益，欲安樂都具足；也有無怨也具足；有無敵也具足；無惱害也具足；乃至最後善修習都具足，那就是圓滿清白，如果缺少一樣就不圓滿了。

    說我有安樂他的思想，有安樂他的行動；但是沒有利益的思想，那就不具足了，就不是圓滿清白了。說我只是能夠利益而不能夠安樂，也不是圓滿。這樣子，所以這個佛法不容易流通，這個純淨的佛法不容易流通。你若能夠有安樂的行動，佛法就有可能會廣大一點，也不是一定的。你雖然是安樂他，他還不一定能接受佛法的。

    但是若佛在世的時候，那個佛教徒因為修四念處的關係，他有兩種情形，一個得慧解脫，一個得俱解脫，就變成聖人了。這個聖人去行菩薩道的時候呢？那和凡夫不一樣，就是有可能會很多的眾生接受佛教，也不是所有的都能接受，不能。佛在世的時候，不要說在家的人，在家的人也有非佛教徒，還是很多啊。就是出家的，已經出了家，隨佛出家的，還有很多沒得聖道的，不是容易的，不是那麼容易的事情。

    所以這上面說：「具足者，圓滿清白故」，就是前面這幾…那九種都具足了，就是圓滿清白。

    你若是用佛法來觀察的時候，可以知道世間上那個領導人，他推行的政策，你能具足這麼多的功德嗎？有具足這麼多的事情嗎？有這麼多的條件都具足嗎？不容易，你不容易的。

午三、住

住者，所修觀行日夜專注，時專注故。

    這個「住」字，這是「勝解遍滿，具足而住」，這個「住」字怎麼講呢？「所修觀行日夜專注」，就是你修這四無量心三昧的這個人，修無量三摩地這個人，白天也這麼修，夜間也是這樣修，「日夜」。就專心的在這無量三摩地裡面，這個事情到後面會更明白。就是在三摩地裡面去修這個慈、悲、喜、捨的這個三摩地，這句話就是「時專注故」，就是在時間上，你專一的注意這件事，你把你的意、注在這裡。在禪定裡面修這無量三摩地，在這個禪定裡面來修這個無量三摩地，這樣意思。

    這樣子，這就是解釋這個「慈俱等心」，「設有問言：慈俱等心，有何等相」？「故次答言：勝解遍滿，具足而住」，這底下解釋這三句話，這樣意思。


Tape 140

瑜伽師地論 > 卷第十二 > Tape 140

寅三、解密意（分二科）　卯一、問

問：如經言善修習慈，極於遍淨，乃至廣說。此何密意？

    這是第二科「無量三摩地」，分三科，第一科「明建立」，第二科「釋經言」，這建立就是建立無量三摩地，這無量三摩地怎麼樣建立呢？就是怎麼樣修習成就的意思。第二科解釋經上說的無量三摩地的情況。第三科是「解密意」，就是現在的這一段文，解釋他的密意，這「密」就是深的意思，深妙的意思；這「意」不容易明白，所以叫做「密」。你看不懂這是他還有隱密的地方。這一科分二科，第一科是「問」。

    如經上說「善修習慈」，這個「善」，或者就當一個就是能字講，能修習四無量三昧的人，或者是善巧修習慈悲喜捨的人。這個修習慈無量心的人，「極於遍淨」，就是達到最高的程度的時候，就是遍淨天的境界。這個「遍淨」就是第三禪，少淨、無量淨、遍淨。

    「此何密意」，這句話有什麼深意的意思。「乃至廣說」，這是修習悲三昧極於空無邊處，色界天的空無邊處，那麼「此何密意」這樣意思。修習這個喜三昧，這個喜三昧極於識無邊處，修習捨三昧最高的是無所有處定。經上這樣的說話，有何深意呢？有什麼深意在裡面呢？這廣說就包括那個悲喜捨三句。

    這底下回答，回答分二科，第一科「明依處」，明依處分四科，第一科是「修慈」。

卯二、答（分二科）　辰一、明依處（分四科）　巳一、修慈

答：第三靜慮，於諸樂中，其樂最勝，憶念此樂，修習慈心，慈最第一，故說修慈極於遍淨。

    這是「明依處」，修慈明依處，第三靜慮就是修慈三昧，慈無量心的依止處，就是安住在第三靜慮，在那裡修。為什麼要依止第三靜慮呢？「於諸樂中，其樂最勝」，原因就是在三界裡面，最快樂的第三靜慮是最殊勝，沒有快樂像第三靜慮那麼樣的殊勝，所以它是最殊勝的了。

    「憶念此樂，修習慈心」，這修慈無量三昧的人，心裡面你能夠憶念第三靜慮的樂，來修習這個慈心，就是用這樣的樂，來饒益無量的眾生，這樣修習你的慈心。「慈最第一」，因為樂最殊勝，用這樣樂來饒益眾生，所以你這樣的慈能與樂是最殊勝了。「故說修慈極於遍淨」，所以經上這麼說，極於遍淨這個深意、這個密意就是這樣意思。

巳二、修悲（分三科）　午一、標

憶念空處，修習悲心，亦最第一。

    前面是第一科「修慈」，這底下是第二科「修悲」，悲無量三昧，分三科，第一科是「標」。

    「憶念空處，修習悲心，亦最第一」，這個修悲無量三昧的人，他心裡面在憶念、也就是想念、也就是觀察，觀察這個空無邊處定的境界，用這樣的三昧來修習這個悲愍的心，這樣子也是最第一的。這是「標」，底下解釋。

午二、釋

以修悲者，樂欲拔苦，無色界中，遠離眾苦，斷壞等苦，彼都無故。

    「以修悲者，樂欲拔苦」，修悲無量三昧的人，他的目的就是想要拔除一切眾生的苦惱，希望眾生都能夠遠離一切苦惱。「無色界中，遠離眾苦，斷壞等苦，彼都無故」，這個「空無邊處定」是屬於無色界的第一個定，你成就了空無邊處三昧的時候，就能夠遠離一切的苦惱，遠離眾苦。什麼苦呢？是斷壞等苦，這樣的苦，「彼都無故」，彼空無邊處定完全沒有了，完全沒有這個斷壞等苦，沒有這個苦。這樣子修這個悲三昧的人，悟入空無邊處定，觀想思惟：願一切眾生，都能這樣的離一切苦，是這樣意思。

《披尋記》四二○頁：

無色界中遠離眾苦等者：無色界中無所依身，無身重擔苦、無四大乖違苦、無觸對變壞苦，是名遠離眾苦。觸對變化苦者：謂由手足塊石刀仗寒熱飢渴蚊虻蛇蝎所觸對時即便變壞，故此名斷壞苦，等言、等取，餘苦應知。

    這個小字，這個披尋記上，「無色界中遠離眾苦等者：無色界中無所依身」，沒有身體，這個依身怎麼講呢？一切的行動都是以身為依止而發動出來的，若沒有這個身體，什麼都不能做，沒有色受想行識的身體，你能做什麼，什麼也不能做，所以所有的行動、所有的作用，都是以身為依止處的，所以叫做「所依身」。無色界天中沒有身體了，沒有所依止的四大、四大身體沒有了。

    「無身重擔苦」，就是沒有這個苦了，這個「擔」，就是譬如說擔二桶水或者是有二百磅，一桶一百磅，二桶是二百磅，放在你的肩上，這個擔你走它二百里路，你辛苦不辛苦，所以叫做「擔」。現在說「無身重擔苦」，我們這個身體就是個擔，我們時常、常常擔這個五蘊身的身體，各處跑，行住坐臥，這有多苦啊，很苦的！這個無身重擔苦，就是沒有…，這是總說。

    下面是別說，無色界天的空無邊處定，他在第四禪天修空無邊處定成功了，就得空無邊處定了。得空無邊處定的時候，就像人到了虛空的境界，沒有這身體，像虛空境界似的，那麼就沒有身的重擔的苦惱，這是一種苦。

    「無四大乘違苦」，這底下就是分別的解釋，這無身重擔是總說，這裡是別說。沒有地、水、火、風互相乘違的苦惱，這地、水、火、風這四大互相衝突，四大不調和就有病，這是病苦。

    「無觸對變壞苦」，也沒這個苦。「是名遠離眾苦」，這叫遠離眾苦。這樣說無身重擔苦、無四大乘違苦，四大乘違主要是病苦，當然老苦應該也在裡面，死苦也應該在裡面。

    「觸對變壞苦者」，什麼叫做觸對變壞苦呢？「謂由手足塊石刀杖寒熱饑渴蚊虻蛇蝎所觸對時即便變壞」，就是用手來打、用拳來打、用腳來踢，或者是用土和塊，或者是用石、用刀、用杖、大寒大熱、饑、這是渴、蚊忙、蛇蝎…這些東西，與你這身體相觸的時候，這身體就壞了，我們身體就壞了。

    「即便變壞了，故此名斷壞苦」，這叫斷壞苦。「等言等取餘苦應知」，還有其他的苦，其他的苦，這身體還有個愛別離苦、怨憎會苦、求不得苦，很多的苦。那麼「無色界中，遠離眾苦，斷壞等苦，彼都無故」，這樣子解釋。

午三、結

是故憶念無邊空處，修悲等至，作如是念：當令一切有苦有情，到無眾苦及所依處。

    這個修悲三昧的人，悲無量心的人，他這樣子憶念，說是希望這一切眾生，沒有苦，沒有苦，什麼叫做沒有苦呢？就在三昧裡面，具體的情況就是這樣，希望一切眾生像無色界天空無邊處定那樣子遠離一切眾苦，是這樣意思。

    「修悲等至，作如是念：當令一切有苦有情到無眾苦」，你能夠達到，像空無邊處定那樣沒有眾苦。「及所依處」，所依處就是空無邊處定，依止空無邊處定遠離眾苦，是這樣意思。

巳三、修喜（分二科）　午一、釋

修喜定者：亦常憶念無邊識處，慶諸有情所得安樂。作如是念：當令一切有情之類，受無量樂，猶如識處，識無限量。

    「修喜定者」，前面前二科一個「修慈」、一個「修悲」，現在第三科「修喜」，分二科，第一科是「釋」，第二科「結」。

    「修喜定者」，這個修喜定怎麼樣解釋呢？怎麼樣修法呢？也是在禪定裡面，「常憶念無邊識處」，憶念這個識無邊處，識無邊處的境界。「慶諸有情所得安樂」，來慶祝賀一切眾生，能夠得到識無邊處那樣的安樂，那麼就叫做喜，怎麼樣修法呢？

    「作如是念：當令一切有情之類，受無量樂，猶如識處」，就像識無邊處的那種快樂，這叫做喜。「識無限量」，觀察這個識，過去的識無量無邊，未來的識無量無邊，現在的識無量無邊，就是這樣子思惟，當然這個人，他是成就了識無邊處定的人，他才能這樣子憶念。

午二、結

是故憶念識無邊處，修習喜定，為最第一。

    「是故憶念識無邊處，修習喜定」，這是結束了，結束這段文。這個得了禪定的人，得了禪定的人，他修四無量的時候，修慈這樣修，修悲、修喜這樣修。若是沒得禪定的人他要修怎麼修？當然也可以這樣思惟，但是可能不這樣修，我去賺多少錢，我給他什麼什麼樣快樂，可能是這樣修，這樣修也好。但是人可能是這樣子，我歡喜吃辣椒，我也願意吃辣椒，我歡喜吃饅頭，我也願意你吃饅頭，我是得到無量無邊的財富，從財富中得到快樂，我就用這樣的快樂，布施給一切眾生遠離一切苦，得一切樂，得歡喜。

    但是得了禪定的人，他是修四無量心三昧的時候不這樣想，他不認為世間的財富是快樂，不認為世間的色、聲、香、味、觸是樂，所以他希望眾生，離苦得樂的時候，也不這樣想，只想你得到三禪樂叫做樂，得到悲、喜是這樣子，這時候思想是不一樣。因為得到禪定的人他是肉眼也好、天眼也好，看見世間富貴榮華的人都是苦惱人，不認為是樂，所以也不願意把這種樂給你，叫你苦惱，也不這樣觀想。

    這就是人的本身的程度來決定他的思想，他的思想也就是他的程度，所以做出的事情就是這樣子，有禪定的人就是這樣子。所以我們這樣思惟這件事的時候，這可以知道這個人背景是這樣子，人的思想是這樣子，他所要利益人的時候是這樣地，這裡面是不是一個道理，有這樣道理。

巳四、修捨（分二科）　午一、釋

修捨定者：亦常憶念無所有處。作如是念：無所有處，無漏心地，最為後邊，捨最第一。如阿羅漢苾芻，一切苦、樂、不苦不樂現行位中，皆無染汙。當令一切有情之類，得如是捨。

    「修捨定者：亦常憶念無所有處。作如是念：無所有處，無漏心地最為後邊，捨最第一」。這是第四「修捨」無量心，分二科，第一科是解「釋」。

    「修捨定者」怎麼修法呢？「亦常憶念無處有處」，也是他住在無所有處定裡面，他就是憶念、憶念這個無所有處，他成就了無所有處定，他入這個定的時候，就是念這個無所有的境界，這個「捨」這個得到色界的四禪，然後進一步得到無色界的空無邊、識無邊、無所有處，他就按照自己這個境界，入這個禪定裡面。

    「作如是念」，他心裡面這樣想、這樣憶念。「無所有處、無漏心地最為後邊」，這無所有處三昧，他有什麼特別的地方呢？「無漏心地最為後邊」，這個修學聖道斷惑證真這件事情，這個工作就是由初禪開始。在初禪裡面，色界的初禪這個時候，開始修學四念處斷惑證真，在初禪可以做這件事，二禪裡可以，三禪可以，四禪也可以，空無邊處定是也可以，識無邊處定都可以，到無所有處就是到最後了，最後他在這個禪定裡面修學四念處來斷惑證真。這個斷惑證真就叫無漏的心地，能夠沒有煩惱無漏的心地，是「最為後邊」，這是最後的邊際就是到這裡，後邊還有個非非想呢？非非想不可以，不能夠在非非想定裡面修四念處，不可以，所以無所處是最後了。

    為什麼非非想天，非非想那個三昧不可以呢？因為入了那樣的定以後，那裡面的心識的明了性不強，心是明了性，但入了那個三昧時候，那個明了性很軟弱，很軟弱修止觀、修無漏的三昧不行，沒有這種堪能性，沒有這個能力，不能這樣修。所以只有從初禪到無所有這是都可以的，在初禪之前還有一個未到地定也可以。這樣說呢，無漏心地是最後邊的。「捨最第一」，這個捨呢，無所有也是捨的意思，把捨，這個色界天這個捨，欲界也是捨，色界也是，這捨棄捨了，後來把空也棄捨了，識也棄捨了，無所有，什麼也沒有，就是思惟這個無所有得了禪定了，得了定了，就是無所有處定，所以這個時候，這個捨是最高深了，到這的境界，所以叫「捨最第一」。

    「如阿羅漢苾芻，一切苦、樂、不苦不樂現行位中，皆無染汙」。這底下形容這個捨的殊勝，也是在無所有處定裡面修這個三昧、修這個無漏心三昧成功了，得了阿羅漢的時候，這阿羅漢的境界是什麼樣呢？說是無所有處定捨最第一，如那個捨的境界就像阿羅漢似的。這個阿羅漢比丘，這個「阿羅漢比丘」這句話表示初果也可以是在家人，優娑塞、優娑夷也可以，二果、三果也可以是在家居士也都可以，但是到了阿羅漢他一定是出家了，所以叫做比丘，或者是比丘尼。

    「一切苦、樂、不苦不樂現行位中」，一切的苦惱的境界出現了，我們凡夫有的時候有苦惱的境界出現，有的時候也有滿意的境界出現，有的時候有不苦不樂的境界出現。得了阿羅漢也是會有這個事情，也會有苦惱的事情出現，也會有樂，也會有不苦不樂。「現行位中」，苦、樂、捨這三種境界，「現行位中」，顯現在你的心裡面的時候，顯現在你的心裡面的時候，這個「行」或者說是心、心行，顯現在心裡面，如果這苦和樂、不苦不樂沒有出現，沒有出現，就在一切有，行是有為法，在這有為法裡面，沒有出現苦，也沒有出現樂，也不出現不苦不樂這種受，沒有！當然在行裡面沒有這種事，現在出現呢，就在這有為法裡面有了，有了苦的感覺，而這出現這件事，如果切實的說，還是應該與無你的心面對的時候叫做出現。說出現了，但是你心裡面不面對他，也等於沒有出現。所以這個「現行位中」，就是出現在你的心的前面的時候，在這個境界裡面，在這個階段的時候，「皆無染汙」。這阿羅漢面對苦的時候、面對樂的時候、面對不苦不樂的時候，他心裡是清淨的；苦出現的時候沒有瞋心，樂的時候也沒有貪欲心，不苦不樂的時候也沒有愚癡心，他沒有這個分別，所以「皆無染汙」，和凡夫不同。

    這可見凡夫也有苦、樂、不苦不樂；聖人也有苦、也有樂、也有不苦不樂，但是心不同。就是修行的時候，使令你思想有變化，「皆無染汙」，皆無染汙，這個阿羅漢當然他也有出定的時候，也有入定的時候，出定的時候當然就是面對苦、面對樂、面對這不苦不樂的境界，但是他內心裡面，還是有明，明相應觸，有這個智慧和他在一起，所以這外面的境界不能動搖他的明，不能動搖他的明、他的智慧，他的智慧就是一切法都是無常的、是無我的、是空的，他心裡面不執著，你不能染汙他，你不能使令他的心有貪慎癡的活動，不能，所以叫做「皆無染汙」。若是凡夫就不行，凡夫不可以，但是我們初發心修四念處的人，你用如理作意面對苦、樂、不苦不樂的時候，也不會太染汙，用如理作意的時候，也不是太染汙。當然，但是我們還是有執著，可是和一般的凡夫不同，不一樣，用如理作意。

    什麼叫如理作意？就和打妄想一樣，但是你要有經論的基礎，你一定要學習了佛法，你心裡面能用佛法的智慧去面向他，就可以了，這是這麼回事。你不要像以前，沒有修學佛法的時候，那樣的心情去分別一切境界，你用苦、空、無常、無我的心情去分別這苦、樂、不苦不樂的境界，這就是這麼回事。你面向這個境界的時候，這個境界是如幻如化的，是有而不實的。這樣想，思惟這是苦，你若執著它就苦了，要無著，也不執著，怎麼不執著？這都是無常的，一剎那間就滅了，不是了，觀察這它是如幻如化、是畢竟空的，他就不著了，這貪也不起來了、瞋也不起來，貪、瞋、癡都不起來，那麼他就…雖然不像聖人那樣，但是他接近，他與聖人的境界相接近，和凡夫的境界就相離、相背離了。

    所以那一天有個同學向我說，我聽著佛法倒是歡喜，但是很難做、怎麼做法、做不來，很容易就是這樣分別。但你若常常靜坐，那就會增加了一樣功德、增加一樣功德，要常常靜坐增加一樣什麼功德呢？就是心裡面明靜而住，我就是不分別、也不貪、也不瞋、也不愚癡，心裡面明靜而住，若分別就：這是如幻如化的，如夢中境、如水中月，是如幻如化的、像天上的雲、如電、如雲；如電就是無常的、一剎那間就現、一剎那間就沒有了，觀察它剎那剎那生滅變化，這樣思惟、就是這樣子，思惟。但是呢…所以你要常常訓練修止觀，我思惟完了以後，就寂靜住，就不分別；若分別，馬上還是苦、空、無常、無我那樣思惟。

    所以我們非要常常讀經不可，你從經論上看到苦、空、無常、無我的智慧，你的智慧，我學習了佛法，我在日常生活是怎麼用呢？我不會用。其實就是這樣用。也儘量的少談閒話，少談閒話，你不要說，世間上的這些戲論的事情不要說，然後多談佛法，你說出來語言是佛法，心裡面思惟也還是佛法，久了這貪、瞋、癡就不活動了，你心裡面就清淨。雖然沒有斷煩惱，但心裡面清淨，說我不、我不這樣做！不這樣做那麼怎麼做呢？你不是這個，就是這個嘛！不是佛法，就是世間法！你還是世間上那個貪、瞋、癡，那麼去思惟去說出貪、瞋、癡的語言，內心裡面惟這貪、瞋、癡，那就是完全沒有改變，就苦了、就苦惱了，就很…。所以非要改變不可，改變後什麼時候，從自己心裡面改變，不是後外境上改變，外境誰有這個本事能改變外面的境界，世間上的人不能，世間上沒有這種人能改變一切境界，說是你的權力最大，你也辨不到。只有這佛、菩薩、阿羅漢有高深的禪定可以改變。

    說這地方很美，他說這地方不美，就能變成醜陋的樣子，也可以。說這地方很醜陋，可以變成很美也都可以。他那個禪定的力量，能改變一切的境界、能改變。這個世間上的聖人的境界是自左的，凡夫沒有自在的事情，只有聖人有這神境界，而聖人願意用神通改變清淨境界也可以，不改變也一樣，他心裡面不染汙、不動，也是可以。這阿羅漢就是「於一切苦、樂、不苦不樂現行位中皆無染汙」，你不能染汙他，他心裡面不入於第一義諦，你心裡，你不能染汙他，他沒有入定，他若入定，你更不能染汙，那就是捨了，所以這也是捨，能棄捨一切染汙，不入定也棄捨一切染汙，入定也是棄捨一切染汙，是這樣子。

    「當令一切有情之類得如是捨」，修捨乃至三昧就是心裡面這樣想，令一切有情得到這樣捨，得到阿羅漢的這樣捨，棄捨了貪、瞋、癡的境界，這個不苦不樂的眾生給他樂，有苦的眾生就是教他離苦，不苦不樂的眾生教他離開愚癡，教他離開愚癡，就是這樣子。結尾「當令一切有情之類，得如是捨」。

午二、結

是故憶念無所有處，修習捨定，為最第一。

    這是第二科是「結」。「憶念無所有處」，修習這個捨定是最殊勝了，這樣意思。這裡面還有這句話，「無漏心地最為後邊」，這地方有一點事情。這樣說非非想定就是有漏的了，一定是有漏，但是也不是那麼說。是說你想要修四念處斷惑證真的話，這個非想非非想定是不行，你不可以在那個定裡面修四念處，不能。但是你若已經是得到禪定了，得到成就四念處、斷惑證真的人，他也可以…他也成就了非想非非想定的，他也可以入非想非非想定，入那個定裡面，那他就可以…，就是…而不是凡夫的這種心情入定，而是聖人的清淨心入定，當然也可以觀察他是無漏的，那就不同了，那就是不一樣。

    比如說一個人在熱鬧的地方、塵勞的境界在那裡修行，不能修行，我要到深山寂靜的地方，在那裡沒有這一切雜亂境界的干擾，他能夠制心一處修學四念處，修四念處成功了，成功以後到塵勞世界走一走也可以，也是可以到那邊走一走，也是可以。雖然說我在非想非非想定我不能修學四念處，是的，那麼我在初禪、二禪、三禪、四禪、空無邊處定、識無邊處定、無所有處定，修四念處這是可以修，修成功了呢，你還是可以入非想非非想定的，那個時候呢，是無漏的，因為你沒有煩惱了，所以那叫做『遊觀無漏』，這句話，遊觀無漏，旅遊的『遊』，觀察的『觀』，『無漏』：有漏無漏的『無漏』，遊觀無漏，那叫做『遊觀無漏』。這樣情形那就不能說，無所有處定是無漏心地最後邊，這句話就不對。這句話的目的，說這句話的範圍，是在修四念處的時候，那你不能在非想非非想定，一定是無所有處定以前才可以，這樣說無所處定是最為後邊，「無漏心地最為後邊」，是這樣子意思

辰二、結聖行

如是一切皆是聖行，唯聖能修。故經宣說：覺分俱行。

    這是「結聖行」，這個「結」是解密，解深密的解密意，這裡分二科，一問一答，第一科是「名依處」，現在第二科就是「結聖行」。我常念「聖行」，把這個字念『ㄒㄧㄥˊ』，我查字典，我查過很多次，念「聖行」念『ㄒㄧㄥˊ』這個字也是對，我常說念『ㄏㄥˋ』，念『ㄏㄥˋ』當然也可以，念『ㄒㄧㄥˊ』也是對的，這行就是向前進，向前進叫做「行」，行住坐臥，這「行」就是向前進。你這樣修行，你不斷的修行就是向前進的意思，你不修行，不修行就停下來，讀『ㄒㄧㄥˊ』也應該是可以。

    「如是一切皆是聖行」，前面修這個慈三昧，慈、悲、喜、捨這些，這個都是聖人的修行的情形，因為什麼呢？「唯聖能修」，唯獨聖人才能這樣修，說是凡夫也可以修，那你是凡夫的境界，不是聖人的境界。聖人這個修行，只有聖人才辨的到，凡夫是修不來的。

    「故經宣說」，所以經上說：「覺分俱行」。這四無量心三昧是「覺分俱行」，就是七覺支，七覺支和他在一起的相應而行，「俱」是說在一起，在一起就是相應的意思，所以這就是「聖行」。七覺支這個覺，「覺」是什麼呢？就是無漏的智慧，所以「覺分俱行」，這樣意思。這一段文是「解密意」。

壬五、一分修等三摩地（分二科）　癸一、辨修相（分二科）　子一、分修三摩地（分二科）　丑一、徵

復次云何一分修三摩地？

丑二、釋

謂於此中，或唯作意思惟光明相，或唯作意思惟色相，而入於定。如是二種，隨其次第，或了光明，或睹眾色。

    「謂於此中，或唯作意思惟光明相，或唯作意思惟色相」。前面曾經說過這個「攝諸經宗要」這一科裡面是十五科，第一科「八解脫」，第二科「三三摩地」，三「有尋有伺等三摩地」，再這個「小」、「大」、「無量」這三個三摩地。現在是第五科「一分修等三摩地」，這是分兩科，第一科是「辨修相」，修這個三摩地的相貌，分兩科，第一科是「一分修三摩地」，第一科是「問」。

    「復次云何一分修三摩地？」這個三摩地，叫做一分修三摩地，這是什麼意思呢？你給我講講我聽聽。「謂於此中，或唯作意思惟光明相」，前面不是在初禪裡面，是舉這麼個例子。在這個禪定裡面，「或唯作意思惟光明的相」，說我是雖然得了初禪了，得了二禪、三禪、四禪，但是你現在是人間的人，還沒生到天上去，所以是聽人說、或者聽經論上這麼講，或者是有一個高人來同你談話，因為你若得了色界四禪以後，就會有那個不是平常的人來和你來往，就有這種情形。你一入定，有可能心就到天上去，也可能，一入定有可能到彌勒菩薩那兒去了，一入定到阿彌陀佛那兒去了，同阿彌陀佛、聽阿彌陀佛說法，就會有這種境界，那當然是佛教徒才這樣。非佛教徒他入定，他也不會和佛菩薩說話的，他不會的。若是我們佛教徒就有這種可能，因為佛教徒他讀經論嘛！從經論上知道，喔！天上有彌勒菩薩，從是西方過無量十萬億佛土，有世界名曰極樂，其土有佛號阿彌陀。喔！那兒有阿彌陀佛國，東方世界有樂師如來，還有阿[門@人+人+人]佛、還有無量無邊的佛，南方、北方。他一入定，他就能夠想要見彌勒佛菩薩，他就去了，這是不可思議的事情。所以他就會有特別的一些消息和我們凡夫不一樣。現在這兒說「謂於此中或唯作意」，或者禪定裡面，只是這樣觀察思惟思惟是光明相，前面我們講過思惟光明相。

    「或唯作意思惟色相」，前面光明相其實也是色相，但這個思惟色相就不限於光明相，我思惟個大蓮花，那也是色相，我觀佛的相好，那是也色相了，我修不淨觀也是色相，就是各式各樣的色相。「或唯作意思惟色相」，而不思惟光明相，這樣子不同了。這樣思惟又是怎麼回事呢？思惟的時候，就是想念的意思，想，想念母親，你一想這母親的相就現出來，我想這個大蓮花，這大蓮花的相就現出來，想完了以後，就是心住在這裡不要動。想這白骨，白骨想完了，由足至頭、由頭至足，這麼多少遍，想這個白骨，想完了不要一直的想，想完了的時候，心裡面就安住在那兒不要動，就是入定了，這就是奢摩他了，是這樣子，所以「而入於定」，這樣意思。這是解釋。

    「如是二種，隨其次第，或了光明，或睹眾色」。還是前面第一科，「如是二種」就是前面這兩種，一個是思惟光明相，一個是思惟色相這兩種。「隨其次第」就是光明相和色相的次第。「或了光明，或睹眾色」，隨你的歡喜，你願意只是修光明就修光明，或者只是觀眾色，就是觀眾色其中的一個，這樣子入定，這就叫做「一分修三摩地」。

子二、具分修三摩地（分二科）　丑一、徵

云何具分修三摩地？

    這是第二科什麼叫做「具分修三摩地」？問，底下解釋。

丑二、釋

謂俱思惟而入於定，亦了光明，亦見眾色。

    就是那個修行人，這兩種所緣境，他都思惟觀察，不限於一種，就這樣思惟而後入於定，就是心住一緣離一切分別，這樣子。「亦了光明，亦見眾色」，就是了光明，同時也會見眾色，見眾色也了光明，這兩種都是有的，那就叫做「具分修三摩地」，這樣意思。

癸二、釋定難（分四科）　子一、標經說

如是修習光明定者，定難差別，有十一種。所謂疑等，如經廣說。

    「如是修習光明定者，定難差別，有十一種」。這底下第二科「釋定難」，這「一分修等三摩地」分兩科，第一科是「辨修相」，說完了。這底下解釋定的難，就是還是有阻礙，這個定修不成，有這個問題，分四科，第一科是「標經說」。

    「如是修習光明定」啊！定還是有難的不同，有各式各樣的差別的難，有多少呢？有十一種不同。「所謂疑等」，第一個難就是疑，有疑惑心。「如經廣說」，像經裡面說出來的這個疑，有各式各樣的疑。這件事在《成實論》裡面也有提到，在《成實論》有提到這件事。

    這底下第二科「問答辨」，前面第一科是「標經說」，這底下「問答辨」，來辨這難的事情，分兩科，第一科「問」。

子二、問答辨（分二科）　丑一、問

問：此誰難耶？

    說有十一種難，它來障礙誰呢？這是「問」。底下第二科回答，分兩科，第一科「標列相」。

丑二、答（分二科）　寅一、標列相

答：三摩地相。相有二種：謂所緣相，及因緣相。

    「答：三摩地相」。障礙誰啊？就是障礙你的三摩地的相貌，障礙你三摩地的體相，就是障礙你的三摩地。而三摩地相「相有二種」，那兩種？「謂所緣相，及因緣相」。

    「所緣相」就是所緣境；緣這個所緣境，安住在這兒不動就是入定了。

    「因緣相」呢？就是入定的因、入定的緣，也就是入定的因緣，因此而能入定；那就叫做定的「因緣相」。這件事下面有解釋，比如說不守根門…這些事，下面好多，解釋很多事情。

寅二、明住等

用彼為依，住三摩地，若退彼相，便不能住。

    「用彼為依，住三摩地」。前面是「標列相」，這裡是「明住等」。用彼所緣相及因緣相，為依止，你安住在三摩地裡面，是這樣子，若沒有所緣相，你不能入定；沒有因緣相，你也不能入定。有所緣相，而能夠假藉因緣不斷的修行，成功了，你就得定了，就是這樣子，所以用彼為依，安住在禪定裡面三摩地。

    「若退彼相，便不能住」，若是你有難的時候，或是有疑惑心，或是有其他種種的問題的時候，就會障礙你，這一障礙這所緣相和因緣相就失掉了，就沒有了，沒有了呢？「若退彼相，便不能住」，就不能住在禪定裡，不能住在三摩地裡了，就不能了。所以這個定還是有難、有阻礙的。

子三、釋差別（分十一科）　丑一、有疑

此中最初，於所顯現光明色相，不善知故，便覺有疑。

    這是第三科，第一科「標經說」，第二科「問答辨」。現在第三科，解釋定難的差別，差別一共有十一科，第一科就是有疑惑。

    「此中最初，於所顯現的光明色相」，就是你以光明的色相，以光明相、以色相為所緣境的時候，當然這光明相出現了，眾色相也出現了，出現的時候，「不善知故」你不能夠知道，那是怎麼回事，你心裡面就會有疑惑：這個相是從那兒來的？這是什麼相？怎麼回事情呢？比如說有的人靜坐就感覺這個身體一直向上升，也有人靜坐的時候一直向下沈、沈、沈，心裡就這怎麼回事呢？心裡就恐怖了，這樣子，那能得定呢？你就不知道。所以修行這件事是以學習教義為依止，說我不要去學習我就修行，這話對不對？當然你普普通通的這樣子可以，我就是這樣的念一句阿彌陀佛也可以，念阿彌陀佛實在也要讀讀《淨土三經》好一點，讀讀《淨土聖賢祿》也好一點，讀讀《往生論》也是好一點，說完全不讀書只是念阿彌陀佛，也是可以，也是很好。但是你若是其他的修行，那就不一定。其他的修行，比如說我討厭讀書不求甚解，也可以，我就每天讀讀《金剛經》、讀《法華經》、讀《華嚴經》、讀這些大乘經論，然後讀完經論，我願意跑跑街，跑一跑，願意睡覺就睡覺，看報紙就看報紙，反正我一天就是這樣做功課，那也可以。

    但是你想要深入的修行，那就不夠，光是讀經就是不夠，你非要用功深入的學習才可以。你若深入的學習，說我在這兒靜坐的時候，感覺自己一直向下沈，這不知怎麼回事就害怕了，那是說恐怖，這是說有疑惑，怎麼回事情這樣子呢？靜坐的時候感覺身體大大大，大得不得了，心裡就疑惑怎麼回事呢？但是你睜開眼睛看，你還是那麼大，並沒有真的大，所以你若是讀讀經，就知道這都是你的虛妄分別嘛！那有那回事情呢？說「不善知故」，你沒有教義的知識，這些事情都不明白，但是有個疑惑，有的還不能解除這個疑惑，那你的定就修不成了。所緣相也沒有了，因緣相也沒有了，不能得定。說那是解門，我是行門！這個行門裡面不可以沒有解的呀！你沒有解你能行嗎？不可以啊！解是行的開始啊！不可以分開的啊！不可以分離的，不可以分離的，所以你若不善知就有疑，有疑的時候，這個禪定就有障礙了，就不能得禪定，不可以的。

丑二、有不作意（分二科）　寅一、標舉

方便緩故，有不作意。

    這是第二科，前面是「有疑」，這是第二科「有不作意」，分兩科，第一科是「標舉」，舉出來不作意。

    「方便緩故」，方便是什麼？就是行動，以行動為方便，就才能成功啊！「緩故」，緩故是什麼呢？就是懈怠啊！有人說你念佛的時候，一天念六支香佛，有人說那幾時才能得念佛三昧呢？你看這個人會說出這樣的一句話來，可見這個人的境界高啊！那幾時才能得念佛三昧？才能得念佛三昧呢？但是話是那麼說，我們初開始用功的人，不可以太多，你太多，睡眠還是要正常、飲食也要正常、一切正常，有正常的功課表，初開始還是要這樣做，說打禪七，初開始修行的人，就是這樣子可以。你的功夫高了，當然不可以打禪七，不合適，他一坐可以坐三天，可以坐七天，打禪七一會兒就開靜了，那怎麼可以呢！那是不對的嘛！所以，初方便的人是這樣子。

    也有的人說是那個香火廟，很輕視這件事，我不輕視，我同意香火廟，說那兒有抽籤的，我也同意，因為這是好像，他這是迷信，是的，你說的對，你說的是高的境界，但是我沒有那麼高啊！一般的這些非佛教徒，或者是佛教徒，他就是這香火廟最合適，燒燒香然後拜啊！哎呀！我的兒有病，然後我就求佛求神，因此而在那裡拜佛三拜，不是栽培善根了嗎？有神通的人他們一坐就什麼事都知道了，我們沒有神通的人有了什麼事情，哎呀！這怎麼辦怎麼決定呢？不能決定，抽個籤啊！他從這兒就得到了一點信心，也好嘛！好過一點兒辨法沒有，也是好。所以我不認為那是迷信，但是，我不去做那個事，所以這個事情，你要多方面去想，你才能知道這件事。

    有一個居士我和他只是見過一次面就是了，他是一個記者，我在南灣講演他見過面，好像就是有點緣似的，我有一次去臺灣去到飛機場，他非要送我去，到了飛機場，坐那兒等飛機的時候說話，說話的時候其中有一句話，我認為有道理。他說什麼呢？他說出名字來，就是這個林雲，他講風水，講氣…講什麼。他能度化電影世界的人士，這個名星，那個名星，那一個人、那一個人，還有什麼富貴的人，就相信這個，看看風水有道理跟他學，他因此給他一點佛法，你妙境法師辨不到這件事。哎呀！這個話非常有道理，非常有道理。我從這句話，我就也開悟了很多的事情，很多都有道理。他這個身份，他這樣能力，就是度化這些人，他這個身份就度化這麼多人，都有道理。你不要就唯有我第一，不必這麼說，不要這樣說，就是各適其事，這最好了，最好是這樣的，我從這裡想到這些事情。

    「方便緩故，有不作意」，就是懈怠了啊！懈怠了啊！本來靜坐的時候要作意，止也是作意，觀也是作意。你不作意的時候能止嗎？自己心裡面要緣所緣境，緣這個所緣境就要數數作意，於所緣境數數作意，你才能夠不散亂，但是他現在懈怠了，不作意，他懶了，不想，你不想這個所緣境就失掉了，那怎麼能入定呢？所以這個緩慢也是，不作意也是不行的。

寅二、喻合

如於眾色，不欲見者，或閉於目，或復背面。此觀行者，於諸色中不欲作意，亦復如是。

    「如於眾色，不欲見者，或閉於目，或復背面」，這底下「喻合」，舉一個譬喻來合這個方便緩的道理。

    「如於眾色，不欲見者」，譬如這個人，他對於各式各樣的形相，他不願意去看見，那怎麼樣不願意看見呢？我閉上眼睛，我不看。這佛在世的時候有個城東老母，城東老母是誰呢？就是給孤獨長者裡面一個管事的女人，給他管家的女人。佛給她現種種的形相，他就是把眼睛閉上，我不看，不看還是閉上眼睛還是能看見，說用手遮著，以手遮著還是能看見。

    「或閉於目，或復背面」，或背，我不和你面對，我背過來，背向過你，向著你，那麼就不見，這樣是不見眾色。

    「此觀行者」，說這個修觀行的這個人，「於諸色中，不欲作意」，心裡面原來是這樣子入定的，現在，我不歡喜，不欲作意，「亦復如是」，也就是這樣子。「或閉於目，或復背面」，方便緩慢了，緩慢了就是一樣嘛！你不作意，就止也修不來，觀也修不來，那就是障礙。這個不作意，也是有問題。


Tape 141

瑜伽師地論 > 卷第十二 > Tape 141

丑三、有身麤重

由不善守根門等故，有身麤重。

    這是「攝諸經宗要」，一共有十五科，現在是第五科「一分修等三摩地」，這一科裡面分兩科，第一科是「辨修相」，第二科解釋定的難，修禪定的障礙。修禪定的障礙，一共有十一科，現在是第三科有「身麤重」。這是一個禪定的障礙，什麼叫做有身麤重呢？

    「由不善守根門等故」，就是學習禪定的人，常常靜坐的人，「不善守根門」，就是不能，他不能守護自己的眼、耳、鼻、舌、身、意六根。這六根就是門，就是外邊有很多的消息，從這裡入來，從這裡進來，所以叫做「門」。這表示什麼呢？表示這個人，他的六個識，從這六個門跑出去向外攀緣，見色聞聲，各式各樣的境界，心裡面種種的虛妄分別。因為這樣的關係「有身麤重」，這個身體就會勞倦了，這樣子你對修禪定就有障礙，這樣的意思。

    若是能守護根門，雖然是有什麼因緣，到什麼地方去，但是常常的寂靜住，這個根門，把這六根關起來，把這個門關起來，關起來心裡面不攀緣寂靜住，這身體就輕快，就不勞倦，不勞倦你靜坐的時候就很順，就沒有障礙，就是這樣的意思。當然這是一個經驗之談，的確是這麼一回事情。這是第三科，底下第四。

丑四、多睡眠等

多習睡眠，或多覺悟，便增惛睡，不見眾色；設有所見而不圓滿。

    這個第四科的障礙是「多睡眠等」。「多習睡眠」，就是睡覺一次又一次的睡，不只一次的睡，睡得很多，睡得很多呢，而這個睡眠是愈睡愈多，所以「多習睡眠，便增惛睡」。

    「或多覺悟」，或者這個人，我不睡眠，我減少睡眠，我多數的時間都是醒覺的，這樣子，這樣子呢！也會增，增惛睡。因為你太減少睡眠了，他就愈想要睡，乃至睡一分鐘都是香的，他就是這樣子，我也有這種經驗。這個一增惛睡，假設你不能控制的話，就隨順這種歡喜睡的心情去睡了。

    「不見眾色」，多數這個心是惛沈，看見什麼境界都看不見，「不見眾色」。「設有所見而不圓滿」，就假設這個時候睡醒了，睜開眼睛去看什麼，看什麼也看不清楚，因為還沒有完全醒，這個頭還是惛沈很厲害，這是…我看每個人都可能有這個經驗。這樣子你想去坐禪修止觀是不可能的，修不來的。止也止不來，觀也觀不來，所以這也是個障礙。所以智者大師的二十五方便上也是，這個睡眠也不能睡多，可也不能睡少。

丑五、太過精進

為此二事，極作功用，力勵思惟，故有太過勇猛精進。

    這是第五科「太過精進」。這也是一個障礙，這是精進的太過頭了。「為此二事」，這個二事，就是太精進了，或者是太懈怠了，這兩個事，或者是增減，太精進就是增，太懈怠就是減。

    「極作功用，力勵思惟」，這就是太過精進，在內心裡面修止的時候，「極作功用」，特別的努力、用力，這個「功」，就是特別努力，叫做「功」。這個功就是用，你發起了這個作用。「力勵思惟」，這明白一點說，就是心的力量，發出來的很多，特別努力的去思惟。這個思惟這兩個字，修定的人、修止觀的人是很重要的，修止也是思惟，修觀也是思惟；就是思惟所緣境，常念這個所緣境，那也叫做思惟；你去各式各樣的觀察思惟，也叫做思惟。而這件事，都是要用心力的，心要用力。

    你抓不到所緣境，你這個止修不來，觀更是不能觀了。但是這個人用力，用力得太過頭了，「極作功用，力勵思惟」，就是超越了你的體力，所能負荷的力量，超過了，超過了，你付出的太多了，你這個身體受不了，「故有太過勇猛精進」，這種事情。這樣子，你也是不能修止觀的，你這個止觀修不來的。這是第五，底下第六。

丑六、極劣精進

由有太過策勵過故，還極下劣，如急捉持斥鷃鳥者。

    「由有太過策勵過故」，由於這個人努力的太過頭了，太策勵自己太過了，這種過失的緣故。「還極下劣」，你這個身體就垮下來了，你支出得太多了，你這個身體受不了，就垮下來了，就是還極下劣。垮下來了呢？就不能修止觀了，那就是懈怠了，修不來了。

    「如急捉持斥鷃鳥者」，就像抓住那一個斥鷃鳥，這個斥和那個鷃連起來讀，是鳥的名字，這個手抓這隻鳥，抓得很緊、很急。你抓太急了你自己也很辛苦，這是急；很辛苦你不能維持時間就不能久了，不能久了，你沒有力量，就比較鬆，一鬆鳥就飛了。而這個鳥是比喻什麼？就比喻你這一念心修止觀，就是你太努力了，你太辛苦了，你也不行，維持時間很短你就垮下來，垮下來就不能修止觀了，這個止觀就放棄了，也等於是這個鳥抓不住，鳥就飛了，是這樣的意思，「如急捉持斥鷃鳥者」。

    所以，太過精進的時候，有一時的利益，少時間有一點好處，但是很快就不能修止觀，就懈怠了，結果止觀是不能修了，所以太過精進，有極劣的精進，這樣子，都是不能修止觀的，所以這是一個是禪定的障礙。所以這個事情，在《菩提道次第廣論、略論》上有提到，要有餘力，要有餘力呢？感覺到很輕鬆、很自在，心裡面還想下一座再修，再修一支香，修完一支香還有餘力，還想修下一支香，要保持這樣的狀態才合適的，你不可以太過了。

    這個修行人啊，當然是要看自己的體力，有的人，他那個身體是特別的，和一般人不同。我看那個，我們也講三國志演義。我看那個關羽、張飛、趙雲這種人，像曹操底下那幾個大將，那種人體力都是特別的。我們修行人裡面也有這種人，那個體力特別的不同，他幾天不吃飯，和吃飯一樣。說他若特別的精進可以的，但是這種人是少數人，多數人的體力是中中的。所以你用功修行，你這個功課也不要太過多。初開始修行，你特別精進，你要將就你的身體將就一點，慢慢地、慢慢地來修，等到是已經得到未到地定了以後，那是沒有這個問題。你一入定幾天都沒有關係，得了初禪更沒有問題了。就是在欲界定這個時候，你要將就他一點。

丑七、生踴躍喜

彼唯思求光明之相，此與見色若俱生時，希一得二，便生踴躍；猶如有人得二伏藏。

    這是第七科「生踴躍喜」。「彼唯思求光明之相」，那個人他在修定的時候以光明為所緣境，他的心裡面就思惟這個所緣境，希望這個所緣境的光明，怎麼樣、怎麼樣，怎麼樣止，怎麼樣觀，但是很令你滿意。

    「此與見色若俱生時」，你的意思、你的目的只是思求光明這樣的相好，但是你這樣思惟的時候，「此與見色」，就是這個光明相和所見的眾色，「若俱生時」，就是同光明的相同時的現前了，你並沒有啊…說是我要想一個大蓮花，我只是思惟以光明為所緣相，結果看出來很多的相好都現出來；或者現佛的相好，或者現其他的種種相好光明，這樣子就是「希一得二」，你的目的只是希望一個光明，結果兩樣事都出現了；「便生踴躍」，你的心裡面就是生出了很踴躍的歡喜，手舞足蹈的歡喜，這樣子歡喜的情形。

    就說個譬喻「猶如有人得二伏藏」，就像有個人得到了兩個寶藏，裡面很多的珍寶，不是一個藏，很多的藏，得到兩個寶藏，心裡面歡喜的不得了，尤其是窮人得到了寶藏是更不得了。所以修止觀的人，忽然之間得到一個很滿意的成就，得大歡喜。這歡喜又有什麼不好呢？小小的歡喜也可以，你要能夠攝持自己的這一念心，控制它一點。若是大歡喜的時候，就有什麼問題呢？這個貪著心就來了，貪著心一來，止觀也沒有了，所以這也是個障礙。

丑八、生大恐怖

遍於諸方，欻然並見不祥之色，便生大怖；猶如有人兩邊旋轉卒起。

    這是第八科「生大恐怖」。這個靜坐修止觀的時候，有一定的所緣境，如是止、如是觀的；但是忽然間「遍於諸方」，在靜坐的時候，普遍到很多的地方，忽然間看見了很多「不祥之色」。大地震出現了，山崩地裂，不祥之色，或者大毒蛇來了，或者是老虎來了，很多的不祥之色來了，「便生大怖」。在禪定裡面靜坐的時候，看見這個境界，心裡面就恐怖起來了，「便生大怖」。

    「猶如有人」，這又說個譬喻，像「有人兩邊旋轉卒起」，兩邊呢，或者就是前後，或者是左右，有這個旋風、大旋風，旋轉就是旋風說的，窺基大師也這麼講。就是…這個地方就叫龍捲風，旋轉是忽然間的，當然這是很大的境界忽然間生起的，這個人就害怕生恐怖。靜坐的時候，出現這些境界，令你心裡面生恐怖。所以這些事情，也就會…也很明顯地，令我們意識到，這個教義不可不學。

    諸子之家格言說的，經書不可不讀。所以我們佛教徒也是一樣，這些經論佛說的、佛法的經論，不可以不讀的，你若不修行，那無所謂；若修行呢，你非要懂得教義不可，懂得教義這件事情呢，知道這都是唯心所現，哪有那回事情呢？你睜開眼睛看，哪有老虎呢？也沒有老虎，也沒有毒蛇，什麼也沒有，沒有什麼事情，都是心裡面的虛妄分別。當然虛妄分別，有時好像自己感覺我沒有想這個事，也出現這個境界。出現這個境界，這當然有其他的因緣，其他的因緣就現出這種境界來，但是也都不真實，只要你把眼睜開，什麼事也沒有。

    所以你要是有教義的基礎的時候，不管是由自己的虛妄分別所現，或是由外力來擾亂你而現出種種境界，也還是虛妄分別。還是虛妄分別的時候，你能觀察它是畢竟空的、無所有的，你心裡面止、觀，就把它破除出去了，自然是這樣子。但是你若不明白，你若不學習教義，不行，你就不知道怎麼樣作如是觀。而且這件事情，就算是你明白教義，你常不作如是觀，忽然出現境界，你忘了，不知道作如是觀，還是生恐怖，你不能破，這種虛妄境界，你不能破它。所以這些障礙出現，你非要常常的作如是觀，熟，常常觀它就熟，熟你就能用，有用就沒有事，什麼事也沒有，世界太平。

丑九、起種種想（分二科）　寅一、於世雜類

於彼行時，或復住時。於世雜類起種種想，如是外想，與定為難。

    「於彼行時，或復住時」，這是第九科「起種種想」，分兩科，第一科「於世雜類」。說那修止觀的人，他在經行的時候，或者是不是經行，住在那裡，沒有經行停在那裡。「於世雜類起種種想」，對世間上的色、聲、香、味、觸，這些各式各樣的情況，你也去虛妄分別，就隨順它作種種的分別。

    「如是外想，與定為難」，這外面的境界，是對你的定有障礙的，前面這是在…，不是經行，也不是停在那裡，是靜坐的時候，在修止觀的時候，忽然現出種種境界，令你恐怖。這個不是修止觀，沒有靜坐，你去心裡面種種分別，種種分別，你一分別，有了這個形相的時候，你在靜坐的時候，這個相就出現了，就障礙你。

    就是在欲界定的時候就是有這些問題，你心裡不自在。我不想想，我不願意有這種相出現，但它遍要出現；我想希望它出現，它遍不出現，就是各式各樣的境界。尤其是稍微有一點定力的人，但是欲界定還沒有圓滿，他心裡面有一點力量的，他特別敏感，和初開始靜坐的時候，就不一樣，是特別敏感，就是忽然間就會出現一些事情，自己還不大明白，怎麼會這樣子呢？當然就會成為你的障礙，所以「與定為難」。

寅二、於定高舉

或復因其所修習定，謂己為勝；觀他為劣，便自高舉，如是亦得名種種想。

    「或復因其所修習定，謂己為勝」，或者是因為他自己所修習的定，有一點成就了，有一點成就，一下子坐幾個鐘頭，他心裡面寂靜不動，比較好的境界出現了，那麼他心裡就會想：我現在有成就，我是很高的境界，「觀他為劣」，你們都不如我，就會有這個分別心。「便自高舉」，這個高慢心就生起來。「如是亦得名種種想」，這也叫做「種種想」。而這個「種種想」，也能障礙，自己的禪定，障礙自己的止觀的。

    你這個時候，止觀若熟悉，立刻來說，無我相、無人相、無眾生相、無壽者相。那有我這回事呢？沒有我，也就沒有高舉了，也不會有高慢了。觀其他的一切境界，也都是不真實的，那麼就不會有高慢的事，沒有彼此對立的形象，而這些事情一定要用毗缽舍那才能破的。所以我們修四念處的時候，你要常常有一部經要受持，常常受持一部經，《金剛經》就是很好，當然《大品般若經》也是好，也是好的。

丑十、多言論等

或多言論，或久尋思，令身疲勞心不得定；如是多言，與定為難。

    「或多言論，或久尋思，令身疲勞，心不得定」，這是第十「多言論等」。或者是這個人多言論，這話匣子一打開沒得完一直講、一直講，它就使令你勞神，使令你傷氣，這個氣會喪失，一喪失了的時候，你靜坐的時候，就感覺到不合適，就會感覺到。不要說一般的人，你就是講解佛法也是一樣，你說多了就傷氣，傷氣靜坐的時候就不自在，想要止，止不來，想要觀，觀不來，你一定要將就它休息一會完，叫它讓體力恢復過來，然後再去靜坐才行，才可以。

    所以「或久尋思」，多言論是口業，口業當然你說話也是心要想，才會說話，但是這個地方是說言論。「或久尋思」，或者我沒有說話，但是內心裡面思惟，思惟得太多，也是一樣。「令身疲勞，心不得定」，你多言論身體要疲勞，你久尋思也是，身體也會疲勞。一疲勞的時候，心不得定，你想要靜坐，讓它靜下來，不行，止觀你都修不來了，「心不得定」。

    「如是多言，與定為難」，這樣子多言、多思慮，「與定為難」，是有障礙的。所以這個「多言論」也不是個好事。所以《法華經》上是〈安樂行品〉吧！『乃至深愛法者，亦不為多說。』說那個人對於佛法很愛好，很愛好佛法，你不要給他多說佛法，不要說太多。最初我看見這個話也不太明白，為什麼這樣子呢？

丑十一、願樂外色

若從定生光明之相，及見色時，便捨內修相續作意。願樂於外諦視眾色，故極思察，與定為難。

    「若從定生光明之相，及見色時，便捨內修相續作意」，這是第十一科「願樂外色」。說若是這個修行人，他在禪定中，止觀現前的時候，就現出來很多光明的相好、光明的境界。「及見色時」，及看見其他種種的形色，定裡面的青、黃、赤、白、地、水、火、風、八勝處、十遍處，當然沒有那麼高深，但是也是這些行相現出的時候。現出的時候，你要繼續修止觀才對，他不是，「便捨內修相續作意」，他就不修止觀了，這個內修相續作意就是修止觀。現在「捨」就是棄捨，就放下腿子，睜開眼睛了，這樣子，睜開眼睛幹什麼呢？

    「願樂於外諦視眾色」，「於外」就是出定了，歡喜禪定以外，不在定裡面去看種種的行相，說那裡有個大蓮花池，蓮花開得很美，到那裡去看看，或者有其他的什麼境界，也到那裡去看看。「故極思察，與定為難」，到那兒去看這個色、看那個花、看那個樹、看那個水、看那個人，那麼這樣子不如理作意，不正思惟，令心散亂，「與定為難」，是這樣子，這是第十一種。

子四、結成難（分二科）　丑一、障定相

如是諸難，隨其所應，障三摩地所緣境相，及因緣相。

    這是第四科「結成難」，把這十一難結成，像裡面這十一種難，這麼多的難障，修禪的障礙，叫做難。「隨其所應」，隨那一個難，都是能夠障礙你的三摩地裡面的「所緣境相」，障礙你修禪定的因緣相，使令你有困難，都是這樣的。

丑二、令退失

或有遇此，退失所緣因緣相故，如其次第二相俱沒。

    「或有遇此，退失所緣因緣相故」。第二科「令退失」。「或有遇此」，或者有的人，他教義的基礎不夠，什麼叫做無我？無我相不是太明白，也不熟。或者這句話也看見過，經論上也看見過，也聽人講過，但是你不熟。什麼叫做諸法空？什麼叫做無常？好像也是讀過，但是不太明白。在修定的時候，也不這樣觀。你這樣的人，你愚癡，你遇見前面這麼多困難的時候，就「退失所緣」境、退失禪定的「因緣相故」。「如其次第二相俱沒」，隨著你修定的次第，遇見什麼樣的障礙的時候，你這個所緣相也是退沒了，因緣相也是退沒了，禪定就是不成就了，就會這樣子。

    所以這個事情，修止觀的時候，止的方法要好好努力的去學習才能掌握到；觀的方法，你也是要努力的學習，觀的方法比較難。止雖然也不是那麼容易，但是比觀還是容易，但是觀就不是容易。『凡所有相，皆是虛妄』，這幾個字誰都認識，這相怎麼是虛妄的呢？我看得清清楚楚是真實的，怎麼是虛妄的？這是你要用點心力去學習才可以。

    『趙州八十猶行腳』，他是有原因的。但是趙州禪師我看他語錄，這個人是有成就的，是不同的。所以歡喜中觀，你中觀經論要多努力學習。你歡喜唯識，唯識經論要好好學習。你不學習不可以，你不學習只是歡喜沒用，你說歡喜靜坐，但是因為你學習得不夠，到時候有困難，就卡在那裡不能進步，不進步還好，還算好！如果是，我們通常說走火入魔，那就糟糕了，那就是不對了。

壬六、喜等俱行三摩地（分三科）　癸一、喜俱行三摩地

復次云何喜俱行三摩地？謂初二靜慮諸三摩地。

    這是第六科，前面是第五科，這第五科是「一分修等三摩地」，一共是十五科，前面五科講完了。現在講第六科「喜俱行三摩地」。「俱行」，就是和你在一起活動，不是你自己一個人單獨活動，還有其他的人，和你在一起合作。這是說我們的這一念心，修止觀是誰？就是你的一念心，修止觀者誰？就是這一念心。就是這樣子修，而這個心不是這一念心，「有喜俱行」，有喜的這個心所和你這個心同時在活動。有樂、喜樂捨這麼多的事情，和你這一念心同時活動，在禪定裡面的，所以「喜等俱行三摩地」，分三科，第一科是「喜俱行三摩地」。什麼叫做「喜俱行三摩地」呢？這是問，底下回答。

    「謂初二靜慮諸三摩地」，這個四禪就是四個靜慮，初靜慮和第二靜慮，這兩個靜慮都是「喜俱行三摩地」，都有喜的。在這個喜這個地方，也都有同樣的意思。就是我很辛苦的得到了欲界定，而繼續的修行得到了未到地定，再努力修行得到了初禪，得到初禪時候，那和未到地定、和欲界定完全不同，所以心裡面生歡喜，這個喜就是這樣的意思，生歡喜。

    若是這個…雖然他成就了初禪、成就了二禪，但是若不入定的時候，就是一般的境界。一般境界，他若是一攝念、一攝心不亂，這個初禪、二禪就現前了，一現前的時候，那個殊勝的境界，心裡面還是歡喜，所以叫做「喜俱行三摩地」，初禪也是這樣子，二禪都是這樣子，但是初禪的時候，有尋、伺這兩個心所，二禪把尋伺排遣出去了。

癸二、樂俱行三摩地

云何樂俱行三摩地？謂第三靜慮諸三摩地。

    「云何樂俱行三摩地？」這是第二科。「謂第三靜慮諸三摩地」，這個第三靜慮諸三摩地，它裡面把那個喜，把初禪、二禪的喜除遣了，把它消滅了，只剩下樂，而這個樂是特別殊勝。這個「第三靜慮諸三摩地」，初二靜慮也是諸三摩地。這個「諸」是什麼意思呢？這個「諸」是很多事情，就是你…比如說你在初禪裡面、或者在二禪裡面，修空三昧、修無願心三摩地、修無相心三摩地，那就是在初禪裡面還有這三三摩地，還有無量無邊的三摩地。在這個初禪裡面，二禪裡面也是一樣，在三禪裡面也是一樣。所以有的修行人，他可以在初禪裡面得三果，那就是無漏三摩地了得三果，也可能在初禪裡面得四果阿羅漢，也可能。也可以在二禪裡面，也可以在三禪裡面，各式各樣的。

    六波羅密，那個禪波羅密，禪波羅密指什麼說的，就是指四禪說的。六波羅密裡面的禪波羅蜜指四禪說的，是什麼道理呢？這個四禪是一切無量無邊的、無漏的功德，都是從這裡面出來的。所以這個禪是個門，這個門啊，一個從內裡面可以出來東西，一個從外面可以進去，也可以從內裡面出來，所以裡面有無量無邊的三昧。這個佛菩薩，這些佛、大菩薩有無量無邊的三摩地，都是在禪定裡面成就的，所以叫做「諸三摩地」。諸三摩地是這樣的意思。「第三靜慮諸三摩地」是樂，是這樣的境界。

癸三、捨俱行三摩地

云何捨俱行三摩地？謂第四靜慮已上諸三摩地。

    因為第四禪，它把樂也取消了，也不要了，所以叫做捨。那麼在第四禪裡面，你修其他的無量無邊的三摩地，也都是有捨的，也都是這個捨的境界，是這樣子。經論上說我以前也常常提過，佛得無上菩提，是在第四禪裡面得的，當然也可以在第四禪裡面得阿羅漢，也可以得辟支佛道，也都可以這樣子。若是在第四禪裡面得阿羅漢道，那就比初禪高，也比未到地定高，就是不一樣，完全是不一樣的。那麼這是第六科，有喜、樂、捨的三個三摩地。

壬七、四種修定（分四科）　癸一、為得現法樂住（分二科）　子一、徵

復次云何修定為得現法樂住？

    這底下第七科，前面是第六科，現在是第七科。第七科「四種修定」，這個修定有四種不同，分四科，第一科是「為得現法樂住」而修定的，分二科，第一科是「徵」。

    「復次云何修定為得現法樂住？」這個現法樂住，我們解釋過，就是在現在的色、受、想、行、識裡面就是「現法」；在現法裡面成就了「樂住」。這個「樂」，包括四禪都在內，初禪、二禪、三禪、四禪都在內的。這種樂沒得禪定的人，沒有得禪定的感覺是這樣，得了禪定的時候就是樂，所以叫做「樂住」。

    這個話我們也是常說過，沒有出家的人，就是說我們沒有學習過佛法的人，對我們學習佛法的人來說，你們天天都幹什麼呢？就是看他出去外面，吃完飯了，可能在外面經行，不經行的時候就坐下來了，總是坐在那裡幹什麼呢？表面上也看不出來什麼事。但是我們若是學習經論的時候就知道，我們就是做這麼多事情，這個事情太多了。你修學禪定，一天成就嗎？要很多的時間的；很多的時間，很多的功德，禪定裡面還有禪定，三摩地裡面還有無量無邊三摩地，說我們求觀世音菩薩，那個到第八地菩薩以上的境界，他同時在十方世界現身說法。『應以何身得度者，即應何身而為說法』，這種能力是天生的嗎？不是！不是從天上掉下來的，不是從地下出來的，是他要努力修行來的。

    當然我們看《起信論》上也是有，看天臺宗的教是本俱的，雖然說本俱，還是要努力修行，你不修行，本俱就等於沒有俱，和沒俱一樣，要修行的。所以出家人，我們出了家，說是『禪當道士懶出家』，這話說得不對，就是我們出了家要做這麼多事，而這個事，後來的事比較容易，就初開始比較難。初開始就是欲界定、未到地定這個階段難，得到初禪以後，得二禪、得三禪、得四禪以後，再其他的事情比較容易辨，為什麼那個時候容易呢？因為你得了禪的時候，你心的力量大。我們沒有得禪定的時候，雖然也是那一念心，但是心的力量小，心的力量不行。很明顯的，前面也說過，比如這是一個石頭，但是他心裡面一想是黃金，那個石頭就是黃金，這個心的力量能夠這樣子。這個地方沒有樓房，他心裡想這裡有個樓房，就有樓房，那個力量是非常大的。所以力量大了，他繼續修其他無量無邊的三昧，也不是太難，很容易。所以諸法實相，很不容易認識，但是到禪定裡面去學，就是不難，所以容易得聖道。

    但是我們若是不做這個事，我們做什麼事呢？當然其他的事情，社會上慈善的事業也是可以做，還有什麼什麼…這樣事、那樣事，或者什麼事也不做。若比較起來都很辛苦。做社會慈善事業也不是容易的，不是容易的事情。一天什麼事也不做，他也閒不來，你沒有得定的人，你這一念心閒不來的，總是要有事情，結果還是很忙，因為你閒下來的。在家人說退休了，沒有這回事情，只是那兩個字叫退休，而實是退而不休，老是還是忙。

    那麼若是我們出家人，學習佛法的人，對比起來，那都是有漏的，世間上有漏的。有漏的人、有漏法的事情，我現在有兩百萬美鈔，我感覺少，我再去賺二千萬美鈔，然而依修行的人看法，你有兩百萬可能你的福報可能很大，你若是有一千萬你的福報可能不大，這話怎麼講呢？你有兩百萬可能你一天心還很自在，你若是有兩千萬的時候，你的心就不自在了，這個人要請你吃飯，那個請你投資，很多很多的煩惱，很多很多的事情，很忙。但是若是學習靜坐呢！學習靜坐的時候，我們所需要的事情不太多。我們所需要的因緣，不是很多，假設真能放下的話呢，還有同參道友在一起共同用功修行，也不是太難，你就有可能會有成就。

    我以前說過，不要說得未到地定，就是欲界定的第九心住成就了，好過你拿博士學位，好過你做大學教授，我的看法是這樣，在你內心的充實。當然在佛法的功德來說，這是很微小的功德，就是小小的功德，已經勝過一般的那些事情，你內心充實。我隨時一攝念就能入定，你看你有多自在呢！很自在。所以這個事情是個大富貴的事情。按佛法來說社會上沒有富貴，只有佛教徒才有富貴，當然這是要我們相信佛法的人，我們能夠肯定這件事，能認同這件事，只有佛法裡面才有富貴，這個話應該很容易明白。社會上的富貴事情都是煩惱，你愈富貴就愈煩惱，報紙上說沒有笑容了，就是有煩惱了。所以你若修學禪定，就是得欲界的九心住，心裡面很和平。你自己和這些同志，同一志願的人，我們佛教也可以用這個字，同一志願、同參道友，大家用功修行。我也不觸惱你，你也不觸惱我，我也幫助你，你也幫助我，大家用功修行，很快樂、很自在。社會上的事情，我觸惱你、你觸惱我，我不觸惱你、你也觸惱我，你不觸惱我、我也觸惱你，是沒有辦法的，貪、瞋、癡在那裡動，沒有辦法的。

    所以你若是…智者大師的二十五方便裡面就說到，你要衡量一下這個價值，學習出世間的戒、定、慧的這個價值，和世間上塵勞的價值對比起來，你就知道，學習佛法是非常的重要。若是這樣呢，但是你應該認識到一件事，從現在就開始，從我這一邁步就開始，從我在廚房裏燒飯，我和人見面的時候就開始，就開始學習佛法，不是說把書本拿出來看，這時候才開始，不是的！我同你見面的時候，心裡面就開始要有佛法。就在你讚歎我一句那個時候，我就開始學習佛法；你罵我一句，我就在那個時候開始學習佛法，應該這樣子。我只是把書本拿出來才開始學習，你幾時才能學習，才能畢業，那不行！你要時時的把佛法放在心上去，我認為這個事不難，就和打妄想一樣，不是難事，不是難的事情。

    「為得現法樂住」，這說得很清楚，就是我現在還沒有成就，我希望得到四禪。「現法樂住」就是四禪，初禪、二禪、三禪、四禪。這「現法」這話的意思是什麼？就是我這一生，就現在這個生命體裡面，就要有成就，不是說等到來生，不是，不是這個意思。就是現在，現在是指什麼說？是今天、明天、後天，就是現在這個時候，這一生我要成就，那個意思，「現法」。

    這個事情，當然有的人想，我不要修那些事情，我一天就是把《金剛經》念這麼一遍，我就是念阿彌陀佛，就是念佛一句一句念，念《阿彌陀經》念一遍，然後迴向願生阿彌陀佛國。當然也是好，也是可以，那就是將來的事情了，那就是到阿彌陀佛國去得現法樂住，你現在不能。這樣子修行，也是好，就是念阿彌陀佛也是好。但是你的色、受、想、行、識這個體力，也是，如果用這個修禪定的方法，這樣修止觀，應該也是，因為我感覺這件事，不是難事。你念阿彌陀佛也要一心不亂的，你念《阿彌陀經》也要一心不亂，不可以散亂的，那麼我在這兒靜坐的時候，也叫他一心不亂，這事情也是一樣嘛！但是若是這樣修的時候，你現在就開始努力修、努力修、努力修、努力修，你今生有可能可以得欲界定、得未到地定、得初禪，這裡面有止觀的，有般若波羅密。用這樣子修，你今生就是很自在，遇見一些障礙的因緣的時候，你有般若般羅密能破這個障礙的因緣。若是我只是這樣念佛，念阿彌陀佛是好，但是遇見特別障礙因緣，你不能破，因為你沒有學習般若波羅密，你的能力不夠。可是也可能沒有什麼障礙，你的福德大可能沒什麼障礙，你往生阿彌陀佛國去就好，到那裡再學般若般羅密也是可以的。

    這裡是說「云何修定為得現法樂住？」什麼叫做修定？我修定的目的就是要得到四禪，這句話就是這樣。這句話我還不懂，底下解釋，這底下第二科解釋，第一科是「標二種修」。

子二、釋（分二科）　丑一、標二種修

謂於四種現法樂住，方便道中所有修定，及未圓滿清淨鮮白諸根本地所有修定。

    「謂於四種現法樂住，方便道中所有修定」，這是第一個修，第一個修是什麼呢？「四種現法樂住」，就是初禪、二禪、三禪、四禪，這四禪裡面都有樂的，所以叫做「樂住」，「四種現法樂住」。「方便道中」，就是以此道為方便去成就四種現法樂住，就是這樣的意思。他是四禪的前方便，就是你想要得「四種現法樂住」，想要得四禪，你要去學習修行四禪的方便道，就是這樣的意思。

    四禪的方便道是什麼？初禪前面那個方便道就是未到地定。未到地定前面就是欲界定，那麼這就是初禪的前方便，你要學這個。那麼初禪、二禪也有前方便，三禪裡面前面也有前方便，四禪前面也有方便，就是你又由二禪去修三禪，中間那也是個方便。得到三禪以後，你想得四禪，你還要繼續修，繼續修那個就是前方便，由那個方便而得四禪。這樣說四個禪就有四個方便，有四個未至定，也可以這麼講，有四個未至定。這樣說，「謂於四種現法樂住，方便道中所有修定」，所有的修習定，修那個定，就是得「四種現法樂住」的前方便，你就是這樣子來修這個定，修這個「現法樂住」，這樣修才能成就的，這是一個修。

    「及未圓滿清淨鮮白諸根本地所有修定」，這是第二個修。第二個修就是，你已經得到初禪了，你已經得到二禪、三禪、四禪了，但是這個禪得到是得到，還不圓滿，還不是那麼「清淨鮮白」，還不是那樣子。所以你要繼續地再修行。因為你初開始修，成就的不是那麼圓滿，裡面還有愛、見、慢的煩惱。這個禪定成就了，境界殊勝嘛！你就會愛著這個定的境界，這個愛也有問題；或者是有見，我得了禪定，你沒有得，我比你強，你們都不如我，就是還有這個我見、高慢，我見、慢就又都出來了，各式各樣的情形。那樣說你有這些煩惱，你那個定就不圓滿、就不清淨、不鮮白，你還要繼續來修，修佛法的四念處，把這些煩惱再把它消滅了，把它清出來、排遣出去，所以這個定力圓滿是這麼的意思，所以這是這麼「兩種修」。

丑二、會說方便

為顯修習未曾得定，是故世尊說初靜慮前方便道。

    前面是「標二種修」，這底下第二科「會說方便」。「會說方便」這句話怎麼講呢？會者通也，會通一下，會通就是指這裡面還有可疑的地方，有可疑，這個地方就不通，不通把它通一通這叫做會，會合，解釋解釋，有些疑問解釋解釋，解釋什麼？解釋這個方便，這個方便是什麼呢？初禪前面有未至定，三禪前面也有個未至定，三禪前面、四禪前面都有個未至定，有四個未至定的。而「佛世尊說初靜慮前方便道」，其他的沒有說。那是什麼意思呢？四個禪的前面都有個方便道，而世尊只說初靜慮前的方便道，其他三個沒有說，那是什麼意思？這裡面就是有個疑問，所以這底下回答。

    「為顯修習未曾得定」，這表示你修習沒曾得的這個定。這個初禪以前，我沒得初禪。你若得了初禪以後呢，二禪、三禪、四禪就都是同類，雖然有深淺的不同，但是同一類的。這個同一類的情形就不說，就是說你以前沒得的我說一說，這個理由就是這樣意思。「為顯修習未曾得定」，所以世尊說初靜慮的前方便道，因為你從來以前沒有得，你說你這個沒有得的這個前方便，前方便說一說，也說一說這個初禪，底下是和初禪方便道相類似，那個暫時就不說了，是這樣的情形。底下《披尋記》：

《披尋記》：

為顯修習未曾得定等者：此中意顯若如前說四近分定及四根本皆得修習，何故世尊唯說初靜慮中前方便道，不說所餘？為釋此難，故作是言：為顯修習未曾得定。然非唯爾，故不相違。

    「為顯修習未曾得定等者：此中意顯若如前說四近分定及四根本皆得修習」。你修習，當然都是要修習的，你不修習，不修習就不成就。四個近分定，四個根本定，都是要修習的。「何故世尊唯說初靜慮中前方便道，不說所餘」，其餘的方便道不說，這是個疑問。「為釋此難，故作是言：為顯修習未曾得定」，因為這個像剛才說的，這個初靜慮的方便道，這個…我沒有得到，這是沒有得到的，二禪的未至定，二禪照理說也是沒有得，但是你若得到初禪了，它們是同類的，那個情形又不同了，所以就不說，沒有說。

    這底下《披尋記》作者，說出一句話來，「然非唯爾，故不相遠」，這個地方這麼解釋，當然是可以，可是「然非唯爾」，可是也不是完全是這樣子，唯獨是這樣子也不是，佛有時也不是完全說的，也說初禪的前方便，也說初禪，也說二禪的前方便，也說二禪，乃至第四禪，也都是說的，不是只說初禪的前方便，是這樣的意思。


Tape 142

瑜伽師地論 > 卷第十二 > Tape 142

癸二、為得智見（分二科）　子一、徵

云何修定為得智見？

    第四大科「攝諸經宗要」等，這一大科裡分十五科，現在是第七科「四種修定」，就是有四個目的才修學禪定的，第一個是「為得現法樂住」，這一科講完了。現在是第二科「為得智見」。

    「云何修定為得智見？」什麼叫做我們不怕辛苦努力的修學禪定，目的是為得智、為得見呢？這是問，底下解釋。

子二、釋（分三科）　丑一、標經說

謂諸苾芻，於光明相，殷勤懇到審諦而取，如經廣說。

    這底下回答，回答是「標經說」，把經裡面說的理由，把它引來，來回答這個問題。

    「謂諸苾芻」，謂經上說，諸多的出家人，「於光明相，殷勤懇到審諦而取」，對於光明相，或者燈的光明，或者日月的光明，或者大火的光明。「殷勤」，就是精進的意思，不懈怠。「懇到」，就是誠懇的意思。「審諦」，就是真實、不虛妄，就是認真的。「而取」，就是取這個光明相，把這光明相拿到心裡面來，心裡面有這個光明相。取這個光明相，當然是要用眼睛把這外邊的光明相拿到心裡面來，就是你的眼睛看了光明相以後，再閉上眼睛，心裡面想這個光明相。想的時候是要「殷勤懇到」，要「審諦」，這樣你才能夠成功，這樣意思。

    這件事，這裡就是簡單這樣說。「如經廣說」，像經裡面說得詳細。這裡就是簡單說這麼多，底下也就把經裡面的意思說到了。這是引經說，底下第二段是「明修位」，就是你修光明相、修這個智見的那個程度，什麼程度，你到了什麼程度，你才可以修這個智見，你才能夠修這個光明相，是這個意思。

丑二、明修位

當知此在能發天眼前方便道所有修定。

    這是說出來了。「當知」，我們應該明白這是在能發天眼，在能發出來天眼通。「於光明相殷勤懇到審諦而取」，明白一點說就是修天眼通，這是在修天眼通的一個方法。所以這個比丘，「在能發天眼通」，說是我為了得智、得見，這個話也就等於說我想要得天眼通，得天眼通就叫做得智、得見，就叫得智見，是這個意思。「能發天眼」就是能得到智、能得到見，你希望得到智見，這是個果，在果的以前叫方便道，以此為方便，能得到天眼通。所以這個方便道就是因，天眼通是個果。

    在因的時候，在發天眼通以前，你要有所行動，在那個時候，所有修的定，你有那樣的定了，你在那個定裡面取光明相，那就叫做前方便。這樣意思…就是你若已經得到初禪、二禪、三禪、四禪了，你在這個禪定裡面取光明相，這就叫做「前方便道」，這就叫做「所有修定」，或者是初禪，乃至四禪，就是定。從這樣的前方便道就可以得到天眼通了，就是能發天眼，是這麼意思。

丑三、釋得名（分二科）　寅一、見

此中天眼，於諸色境能照、能觀，說名為見。

    這裡是第三科「釋得名」，解釋為什麼叫做智見？分二科，先說這個見。「此中天眼」，前面說「云何智見？」「云何修定為得智見？」其實智見就是天眼通，天眼通為什麼叫做智見呢？就是「此中天眼」，這裡面說，你在初禪或者四禪裡面，修成功了天眼通，你得到天眼通了。得到天眼通的時候，會有什麼樣的境界呢？

    「於諸色境能照、能觀」，對於這個世界裡面，廣大的世界裡面，所有的色境，所有的青、黃、赤、白的這一切境界，長短方圓，三千大千世界裡面，或者超過了三千大千世界的境界。這麼多的色境，「能照、能觀」，你能夠明明、很分明的顯示出來，你能把那個境界很分明的顯示出來，你有這個能力。我們肉眼的時候，黑天就不行，看不見；太遙遠了，看不見；有障礙也看不見，各式各樣的障礙就不行，不知道。現在這個天眼，這一切障礙都不能障礙，他照樣可以看見，大地不能障礙，大海也不能障礙，他方世界的境界也是不能障礙，你完全無障無礙的很分明地顯示出來，叫做「能照、能觀」，這也就叫做見。

    見這個字，叫做照、叫做觀，你有這個能力。「照」，是明明了了的意思，分明的意思。「觀」，是把對象顯示出來，叫做觀。那麼這就叫做「見」。這是我們一般講天眼通的時候，就是這樣講，能看見一切無障礙的境界。有障礙的境界所不能障礙，一切的境界都可以看見，這是境界。當然這個事情，你在初禪裡面得的天眼通，你還不如二禪得的天眼通能力強，二禪還不如三禪，三禪還不如四禪。凡夫得四禪的天眼通，還不如聖人。那就是各式各樣差別的，還是不一樣的。這是第一個名字叫做「見」。第二個是什麼呢？就是智。

寅二、智

能知諸天如是名字、如是種類，乃至廣說，如勝天經，是名為智。

    「能知諸天如是名字、如是種類，乃至廣說」。這個天眼通不但是能觀、能照，還能知道諸天的名字，諸天上的人，這個天叫什麼名字，那個天叫什麼名字，那個天叫什麼名都知道，這個事情是很妙。得了天眼通，看見了那一個天，知道他的名字。這也是應該是有這個能力，不然你看見了，你也不能說什麼，不知道名字，你沒辦法講。天眼通有這個能力，可見這個禪定太微妙了，禪定有這種本事。

    「如是種類」，天也是有各式各樣的天。天，有信佛的，有不信佛的，有業障的，沒有業障的…各式各樣的，也是有差別的種類。「乃至廣說」，這句話怎麼講呢？窺基大師解釋，這個不但是知道天，其他的一切境界也知道，乃至知道其他的地獄、餓鬼、畜生…所有的這些五趣、六道輪迴一切眾生，看見了也都是知道，知道他是誰、怎麼回事，知道這個人前生是誰，知道將來死了以後又怎麼回事，知道。所以天眼通能知道未來的事情，未來的事情也知道。如《勝天經》，「乃至廣說，如勝天經」上講的，講這天眼通的事情，「是名為智」，這叫做智。這個天眼通裡面，不但是能見，而還有智慧，這個智就指這件事說的，能知諸天的名字，知道諸天的種類、種種事情，這裡面事情也很多，像《披尋記》裡面說的不講了。

癸三、生分別慧

云何修定生分別慧？謂諦現觀預流果向方便道中所有修定，或為修習諸無礙解。

    「云何修定生分別慧？」修定有四個原因，第一個得現法樂住。這個現法樂住，若按我們的人立場來說，也是非常重要的，因為人太苦了，有這個身體的存在是一個問題，我們有種種分別心，是有很多的問題。因為身體而有很多苦，因為分別心有很多苦，不管你是有福報的也好，沒有福報的也好，都很多的苦惱。若是得到了四禪的話，這些問題都能解決了。得到初禪乃至四禪的話，與人無諍，自己有一個獨立的世界，非常的自在，能得到初禪就不得了。所以這是非常的好的一件事。

    我看如果努力的修禪定，比希求做總統好得多，比做總統好得多，比世間的榮華富貴高得多，是世間的榮華富貴所不能及。世間的榮華富貴，你就算是得到了，還有人在旁邊想辦法，挖你的牆角，想叫你垮臺。也有可能自己犯什麼錯誤，就垮了，費了很辛苦得到一個權位就垮了，很苦惱。若是好好地努力放下一切修持禪定得到了，沒有人能破壞的，得到禪定的時候。不過這個話說起來，如果不是佛教徒，你得到的禪定，還有可能被破壞，若是佛教徒得到的四禪八定，沒有人能破壞，是不可以破壞的。

    如果說是，這個世界上的人都很苦，我們應該救世民於水火啊，很高的理想，怎麼怎麼樣來救護眾生，這也對的嘛！你就放下了一切，你在深山裡住，你這是自私的行為，你說這個話也是對。但是你如果沒有高深的道力，也只是妄想而已，你能把這世界上怎麼樣？我看從自有歷史以來，每一個做皇帝的，都有很好的思想，到今天還是這樣子，世界還是這樣子。若是你有高深的道力，可進可退。我也可以到世間做一點事情，也是可以，我不願意做，我就退回來。退回來也是自在的，向前進也是自在的。所以說起來，觀察這件事，還是修行好。這是得現法樂住。這是第一。第二這是說得智見，得智見就是得天眼通。在禪定裡面得天眼通。當然其他的五通也可以得到。其他的四個通，天眼通、天耳通、他心通、神足通、宿命通都可以得到，只是舉出來一個天眼通就是了。

    所以這底下第三科「生分別慧」。「云何修定生分別慧？」。前面得現法樂住和得這個天眼通，這是通於有漏、通於無漏，也就是凡夫也可以，聖人也可以，通於凡聖，現在這底下「生分別慧」，這不是凡夫了，這是聖人。就是得到聖人的智慧，得到聖人的智慧，這一科，是「云何修定生分別慧」。說是我們修學禪定，我的目的不是為享受快樂，也不是為得神通，我是為得聖道、為得聖人的智慧，能夠通達、能夠觀察、能夠分別宇宙間的真理，能有這種能力，我希望得到這個智慧。那是怎麼個情形呢？什麼叫做修定生分別慧呢？這句話怎麼講，你給我講一講，我聽一聽，這樣意思。這是問，這底下面答。

    「謂諦現觀預流果向方便道中所有修定」，這是說謂諦現觀。這個「諦」，是什麼呢？就是苦諦、集諦、滅諦、道諦，對於這個苦諦、集諦、滅諦、道諦，你能夠現前分明地觀察。這個「現」，叫做現前。或者這個「現」字怎麼講呢？現者，出現的意思，就是聖人的清淨無漏的智慧成就了，能夠分明的觀察真理。什麼叫做苦諦？什麼叫做集諦？什麼叫做滅諦？什麼叫做道諦？他能觀察的非常清楚，能認識真理，這叫做「現觀」。

    「謂諦現觀」，就是對於真理能夠很分明的、很明了的觀察，那麼這就是聖人的智慧。得到聖人的智慧，就能夠見到真理、能夠見到法性，就是這樣的意思，那就叫做「分別慧」。而這裡這個無分別慧，還是有一個範圍的，不是普遍地說的，指誰說呢？是「預流果向」。預流果，印度話的梵語叫做須陀洹果，翻作中國話叫做預流果。

    「預」，這個字有兩個意思，一個是『參加』的意思，這個團體怎麼怎麼好，我參加這個團體，叫做「預」。現在這裡說是，這都是聖人，這些都是聖人，我現在也是聖人了，我參加到聖人這一類裡面了，「流」者，類也，這一類裡面，我參與在聖人的這一個團體裡面，這一類的人裡面，不是凡夫了，所以叫做「預流」。

    還有一個意思叫做『先』。最在前，他最在前面，不是在後面，他是最在前面的。說是聖人有很多，有佛、有菩薩、有辟支弗、有阿羅漢、有四果、有三果、有二果，有很多很多的聖人，但是這個聖人，他是最先參與聖流的，他最先，沒有人比他最先的，所以叫做「預流」。這樣說就叫初果，初果聖人是最初參與，以前不是，以前是凡夫，這個時候參加到聖人的境界裡面去了，不是凡夫。

    預流果，這個「果」字，就是預流果的這個境界到這裡圓滿了，就是果。果在這個地方，我們沒有學過《俱舍論》，學過《俱舍論》這個事情就會容易明白。這個地方，就是煖、頂、忍、世第一這四個位次、四個階級。四個階級，初開始是修四念處，進一步就是四正勤，四正勤就是精進的意思，精進的修四念處，這個時候就叫做『煖』。四如意足是就是得到禪定了，這時候叫做『頂』。

    煖、頂，這個『煖』就是溫暖的暖，就是不是冷的，是溫暖的。這個什溫暖麼意思呢？這個煖，是溫暖，由逐漸的、逐漸的加熱，加到極點就是變成火了，就出了火，火是熱到極點了，高溫。這個火就是譬喻聖人的智慧，聖人的智慧用火做譬喻。我是凡夫，我修四念處，我精進地修行，我這時候這個智慧不是聖人，不是聖人的智慧，但是有相似，與聖人的智慧相似，這個火也是熱的，那個溫暖的暖也是有一點熱。這個溫暖的暖和這個火有一點相似，就表示說我現在修四念處，我精進地修行，我這時候這個智慧不是聖人，但是和聖人的智慧有一點相似，所以叫做『煖』。

    『頂』，就是這個煖的智慧又高了、又進步了。就像什麼似的，人在山下向山上走，走到山頂上去了，走到山頂上去，四面八方看得很清楚。這個時候對於苦、集、滅、道四諦的道理，看得很清楚，是這樣意思。『煖』是四正勤，『頂』是四如意足。

    『忍』，這個忍位的時候，就是從頂這個位次再向前進步，再向前進步的時候，就達到了什麼程度呢？就是不退了。他到那個程度的時候，他的程度只能向前進，而不會向後退了。煖、頂的時候，有可能還會向後退，精進修一修，不修行了，這有可能這樣子，但是到忍的時候就不退了。所以到了忍的時候，這個修行人決定不會到三惡道去了，到了忍位的時候。而這個『忍』是什麼呢？在三十七道品裡就是五根，就是信、進、念、定、慧這五根，這是忍。

    『世第一』是五力。五根，五力，頭一個是四念處，第二個是四正勤、四如意足、五根、五力，這是煖、頂、忍、世第一。到『世第一』這個時候，在時間上說只是一剎那而已，一剎那就是到了初果向。初果向這個地方，佛的智慧，給這個修行人安立的位次，誰叫做初果向？就是向初果去了，向初果去的是誰呢？不是煖、頂、忍、世第一，不是！是這個…世第一，一剎那就入了聖道了，一剎那間這個火就出來，這個煖是溫暖，世第一是一剎那就入到聖位，就是聖人的智慧就出來了，這是聖人了。聖人了，這時候一共有十六剎那，一剎那、二剎那，是一剎那、一剎那，前十五個剎那，這十五個剎那，叫做預流果向，就是預流果的因，到了第十六剎那就是預流果，這樣意思。

    這樣意思，是這個預流果向、預流果都是聖人。頭一個剎那，一共是十六個剎那，也說叫做十六心。心意識的心，十六心。十六心這個地方是什麼呢？就是第一個剎那這個心，叫做苦法智忍，十六心都有名字的，第一剎叫做苦法智忍，第二剎那是苦法智，頭一個是忍，第二個是智。

    我初出家的時候，在佛學院裡面聽老師講《四教儀集注》，《四教儀集注》就說到這個事情，這十六心的名字，我不懂，我不知道什麼叫做苦法智忍？苦法智，不明白呀，不大懂。我先講這個『苦法智忍』，苦法智忍，講這四個字，這四個字，什麼叫做『苦』呢？就是苦諦。什麼叫做苦諦？就是生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦、五取蘊苦，就是三苦、八苦、無量苦，這就叫做苦諦。這個苦諦其實也就是我們這個身體，就是有了色、受、想、行、識身，眾生就是有這種事情。

    苦法，第二就是『法』，這個法是什麼呢？這個法是佛的大慈大悲，依據這個苦諦為我們講出來的這種教、這種佛法，講出來的法，就是講這苦諦。佛用佛的語言，也就是我們能明白的語言，講這個苦諦。這是生苦，這是老苦、病苦、死苦…各式各樣的苦。又是行苦、壞苦、苦苦…各式各樣的苦。這個從地獄、餓鬼、畜生、人、天、阿修羅，三界裡面的六道眾生都是苦，我們認為榮華富貴是樂，但佛說那都是苦。這個佛就是判定了，三界之內通通都是苦，沒有樂可言的。就是這樣，佛用語言這樣講，這叫做『法』。頭一個是苦諦，第二是法，佛開示我們苦諦的事情就叫做『法』。

    『智』，這個智是什麼呢？就是我們依據、根據佛說的這個苦法，去觀察是無常故苦，苦故無我，無我故空…就是這些事情，這麼去觀察，這時候叫做『智』。你這個觀察，由四念處，煖、頂、忍、世第一，到了這個…一下子火出來了，太陽出來了，這時候就叫做『忍』。這無漏的智慧出來，你這樣修行，一下子無漏智慧出來了，這叫做『忍』。這個『忍』，就是忍可了，是的，佛說是苦，人生是苦，是的。這時候從心裡面承認這件事是苦，而不是樂，叫『苦法智忍』。

    這個苦法智這個『智』，還是沒有得聖道的這個智。由苦法智的修行，最後得到忍，忍這個時候是入聖位了，就是第一剎那。由世第一，煖、頂、忍、世第一，由世第一這一剎那，進了一步，到了苦法智忍。苦法智忍這個時候是什麼境界啊，他斷除去了三界的二十八種煩惱。所以聖人，不是說憑空是聖人，斷了煩惱，見到真理了，才是聖人，這是第一個『苦法智忍』。

    第二個是『苦法智』。這個『苦』還是剛才說苦諦。『法』是什麼呢？『法』者，如也。就是苦諦都是寂滅性，苦諦的寂滅性，是諸法空相的寂滅性。當然若是《般若經》的道理，一切法自性空就是寂滅性。但是若是從《阿含經》的道理，這個寂滅性，就是無常，你觀察它無常，就是寂滅性了，由無常入於諸法寂滅性，是這樣。這個無常，比如說是…那天說過，我們敲鍾，敲鍾的聲音，我們歡喜聽，最初一敲，這個聲音很大，慢慢慢慢小，慢慢小，沒有了，沒有這是什麼呢？這就叫做無常。由無常而入於不生不滅向境界了，現在我們聽不見聲音了，這個聲音入於諸法如的境界了，是這樣意思。

    我們人是惑業苦的流轉，但是你修行的時候，最後成功，也是由無常，生住異滅，滅了以後不生了，就是諸法如，就是這樣意思。這個法是指這個如說的。『苦法智』這個智慧當然是無漏智。這個無漏智是什麼嗎？和前面那個忍有什麼不同呢？前面那個『忍』是見到真理，斷了煩惱了；這個時候這個『智』證悟了斷諸煩惱之後的解脫境界，還有差別的，那叫苦法智。

    苦法智忍是一剎那，第二剎那苦法智，這是在欲界的智。那麼第三剎那，叫做苦類智忍，第四剎那是苦類法智。這個是什麼呢？剛才說的那個苦是欲界的苦，現在說的這個是色界、無色界的苦。色界、無色界的苦，就是這個聖人他觀察色界、無色界也是苦。那個苦和這個苦，和這個前面這個忍和智這二剎那是同一類的，所以叫『苦類智忍』。這個智同一類的，所以他這個苦類智忍，這個忍也是智，就是觀察前面那個苦法智忍、苦法智，觀察那個智慧的境界。

    第四剎那叫『苦類智』，這個苦類智就認可第三剎那的那個忍，認可那個忍，是這樣意思。這樣子說有什麼差別呢？前面的苦法智忍、苦法智這二個智慧是觀察真如理性的，後面這二剎那，第三、第四剎那是觀察那個智慧的，觀察前面那個智慧的，這個所緣境有點不同。這是這四個。

    這是苦諦是這樣子，集諦也是這樣子，滅諦也是這樣子，道諦也是這樣子，四四一十六，十六個，十六剎那。集諦：集法智忍、集法智、集類智忍、集類智，這樣子。滅：滅法智忍、滅法智、滅類智忍、滅類智。道法智忍、道法智、道類智忍、道類智。說是苦、集、滅、道，每一個都有四種；四四一十六。十六呢？前十五剎那是向，第十六心是預流果，這樣意思。

    這分別慧，「云何修定生分別慧？」我剛才說這是四諦，就是在修四念處的時候，只是觀苦諦。但是到四正勤的時候，就是觀苦、集、滅、道四諦。四如意足，也是觀四諦。五根是忍，也是觀四諦，雖是忍，觀四諦，它有上忍、有中忍、有下忍，也是逐漸地逐漸地滅少，最後只有兩剎那。兩剎那去掉一剎那，就是世第一了。世第一過去以後，就變成初果向了。這個次第大概是這樣子。

    「頂流果向方便道中所有修定」。這話是這樣，這個「諦現觀」呢！這十六心、十六剎那都是諦現觀，這十六剎那都是無漏的智慧見到真理了，所以都叫做「諦現觀」。但是前十五心是「預流果向」。「方便道中」，方便道這個地方有一點分別，前十五心是第十六心的方便道，可以這麼講；也可以說四念處，煖、頂、忍、世第一，是預流果向的方便道，也可以這麼說。你修這煖、頂、忍、世第一，你才能得到預流果向。「所有修定」，那就是你從四念處開始煖、頂、忍、世第一這個階段裡面所修的定，由這個定而能生出來聖人的分別慧，就是初果、初果向的智慧，初果、初果向這無漏的智慧是這樣生出來的。

    這樣子說，你想要得現法樂住，你要修定；你想要得天眼通，你也要修定；你想要得初果須陀洹的智慧，也要修定。散亂心是不可以的，是不能有成就的，都是要一心不亂才可以。你不這樣是不行，散亂心不可以，非要靜坐不可。我們若不讀經論，我們還不知道。我出了家了，非得要靜坐？我不要靜坐嘛！我就是每天這樣子，上個早晚殿，然後用功的話，我再讀讀經，就好了，我很有修行，我有功課修行就好了。你要讀經才知道、看看經論才知道，非要靜坐不可，非要修四念處不可的呀！才知道這回事啊！這是一個意思。

    「或為修習諸無礙解」。「云何修定生分別慧」有兩個意思，一個是得初果，那麼你要修定；一個是修習「諸無礙解」，諸無礙解在《披尋記》上說了：

《披尋記》四二六頁：

或為修習諸無礙解者：無礙解有四：一、法無礙解，二、義無礙解，三、訓詞無礙解，四、辯才無礙解，如是一切若定若慧及彼相應諸心心所為體。如集論說。（集論八卷四頁）。

    法無礙解、義無礙解、訓詞無礙解、辯才無礙解，這麼多的無礙解。這個「法無礙解」：實在來說，就是讀書，就是要讀佛教的一切的經書，這也包括世間的經書，世間經書也是要學習，這是「法無礙解」。「義無礙解」：這法裡面有義，你也要能通達、通達無礙。「詞無礙解」，前面這個法無礙解、義無礙解，這是書本上的，這個「訓詞無礙解」呢？就是語言，用語言文字、用語言去講解的，那就是各式各樣的語言文字啊！中國的文字裡面有漢文，還有藏文，還有蒙文、滿文…各式各樣的文字，全世界一切眾生各式各樣的文字，各式各樣的語言。

    「辯才無礙解」那就是智慧，這是個智慧，智慧啊！有廣大的智慧無障礙。這有廣大的智慧利用各式各樣的訓詞，然後講解這法和義，而都是無障礙的，這樣意思。這樣說，這兩種都叫做「修定生分別慧」。這四無礙解實在就是弘揚佛法所須要的，弘揚佛法需要這樣，你沒有無礙解是不能弘揚佛法這樣意思。

癸四、為盡諸漏

云何修定為盡諸漏？謂阿羅漢果方便道中所有修定。

    這是第四科，前面是第三科，這是第四科「為盡諸漏」。前面那個「生分別慧」，指須陀洹果說，這底下「云何修定為盡諸漏」是指阿羅漢果說的，就是我修定的目的是為了消滅一切的煩惱，那是什麼意思呢？

    「謂阿羅漢果方便道中所有修定」，那是指第四果阿羅漢說的，阿羅漢果他的方便道。那麼初果、二果、三果，那都是阿羅漢果的方便道。或者指三果阿那含果，阿那含果向前進就是四果向，向四果去，那都是阿羅漢果的方便道。在那個方便道裡面所修的定，依那個修的那個定，在定中修四念處，來斷除非想非非想定最微細的煩惱，那就叫做「為盡諸漏」，這樣意思。

    這個非想非非想定的煩惱是最微細、最不容易斷的，說要到第三果入這個金剛三昧，才能斷除這個煩惱。這樣說，這個四種修定是這樣意思，第一個是得現法樂住，是能破除人生是苦的，很多的苦惱，是現法樂住。第二個呢「為得智見」，能得到神通、天眼通。第三個「生分別慧」，就是生初果。第四「為盡諸漏」，就是得四果阿羅漢了。為這件事，為這四種原因而修禪定的。

壬八、五聖智三摩地（分二科）　癸一、徵

復次云何五聖智三摩地？

    「復次云何五聖智三摩地？謂我此三摩地，是聖無染無執，廣說如經。」前面是第七科「四種修定」，現在是第八科「五聖智三摩地」。

    什麼叫做五聖智三摩地呢？這個攝諸經的宗要，就是佛說的無量無邊的修多羅裡面的最重要的，就是這些。就是我們，在佛法裡面，要有好的成就，這是最重要的事。不是只是念念文句，解釋解釋那就是佛法了，那不是，那是相似的境界，要有成就，才是最重要的。

    「復次云何五聖智三摩地？」五種智慧的三摩地，成就五種智慧的三摩地，是怎麼回事情呢？這一科分兩科，第一科是剛才這是問，底下第二科解釋，解釋裡分三科，第一科是「標經說」。

癸二、釋（分三科）　子一、標經說

謂我此三摩地，是聖無染無執，廣說如經。

    這是說這一位佛教徒，他得到了禪定了，得到三摩地、得到禪定了，而這個禪定不是一般的禪定，不是凡夫，「是聖」、是「無染」、是「無執」，這樣的三摩地。「廣說如經」，像經裡面所說。那裡面，下文都說出來，這裡就說到這為止了。

    這是「標經說」，底下第二「辨行相」，辨別這個五聖智，這聖無染無執它的行相。第一科是標。

子二、辨行相（分二科）　丑一、標

此中示現五行相智。

    這裡面就是表示、開示五種行相的智慧。這個「現」是出現的意思，就是佛菩薩若不講的時候呢，這五行相智的相貌就隱藏在裡面。佛用語言文字這樣一講，它的相貌就出來了，就顯現出來了，用語言文字把它顯現出來，這樣意思。比如說這屋子裡頭有很多的物體，但是沒有光明的時候，這物體的相貌看不出來，有了光明的時候，這相就現出來了。所以一切法相的道理，要用佛的智慧光明發為語言才顯現出來，所以叫做「示現」，是這樣意思。

    這個「行相智」，這個「行」這個字，因為智慧也是有為法，所以叫做「行」。是這樣意思。這個行也是心行，世間上一切法都是心的境界，完全是心，心在動，所以叫做「行」。離開了心，沒有一切法的事情。這個心行，心有很多的差別相，而現在是說智慧的行相，智慧是心所，心是王；這個心上有智慧的相貌，所以叫「五行相智」，這樣意思。

    這是「標」，底下「列」，把這五個智慧列出來。

丑二、列

謂自體智、補特伽羅智、清淨智、果智、入出定相智。

    「謂自體智、補特伽羅智、清淨智、果智、入出定相智」這五種智慧。這是列出來，底下解釋。第三科「釋經言」，是解釋經上的話，也就是解釋這五種聖智。分兩科，第一科「明聖義」。先解釋，「我此三摩地是聖無染無執」，先解釋這個。

子三、釋經言（分二科）　丑一、明聖義

聖者：善故名聖，又無漏故名聖。

    這個「聖」，這個字怎麼講呢？「善故名聖」，不是染汙的，不是惡的，是善的，那叫做「聖」。「又無漏故名聖」，表示沒有煩惱，沒有煩惱叫做聖。這個「善」，是成就功德。這個「無漏」，是遠離過失。遠離了過失，成就了功德叫做「聖」。說是善也有，但是沒有遠離過失，那不能稱之為聖。說我能遠離過失，但是沒有功德，那也不能名之為聖。現在說又是善，又是無漏，故名為「聖」。這佛法裡面這樣解釋聖字。這下面還有解釋。

丑二、釋智別（分五科）　寅一、自體智攝（分二科）　卯一、無染

無染者：顯善聖性。

    這是第二科解釋這個智別，解釋那五種智慧。第一科解釋…，寅一「自體智攝」，分兩科，第一科是「無染」，解釋無染。

    「無染者：顯善聖性。無執者：顯無漏聖性」。前面解釋聖解釋完了，這無染無執還沒解釋，這底下解釋。這「無染」這句話怎麼講呢？就是「顯善聖性」，顯示那個善的聖性，這個善是純善而沒有染汙的，就是沒有惡法。這貪、瞋、癡是惡法，沒有貪、瞋、癡的染汙，就是善的聖性。

卯二、無執

無執者：顯無漏聖性。

    第二科「無執」，怎麼講呢？「顯無漏聖性」，顯示沒有漏，還是沒有煩惱，但是這個執，是一種根本的煩惱。我們一般人，若不讀經論的時候，不學習經論的人，他如果也用功修行的時候，會出現什麼境界呢？就是他也能夠有好的境界，對滿意的事情他不貪，不滿意的事情他不瞋，他心裡面遇見什麼境界不貪也不瞋。如果你若不學習以經論，他自己就會誤會：我是聖人了！我沒有煩惱嘛！應該愛的地方不愛，應該瞋的地方不瞋，我是聖人了啊！就會容易有這樣的誤會啊！所以，又加上一句「無執者：顯無漏聖性」，還要沒有執著你才是聖人。

    怎麼叫做「無執」呢？貪的境界，不貪的境界，瞋的境界，不瞋的境界，凡所有相，一切一切都是虛妄的，都不真實。你要有這樣的智慧，那才可以，你才是聖人。就是色、受、想、行、識，眼、耳、鼻、舌、身、意，色、聲、香、味、觸、法，眼識、耳識、鼻識、舌識、身識、意識，世間一切法，有為法、無為法這一切法都在內。在聖人的智慧來看，這都是虛妄的，都是空的，都是假的。這不是嘴說不行啊！你得經過修行，你通達了這是般若的智慧，你成就了這般若智慧，才能照破這一切境界，不為這一切境界所矇蔽了，那叫做「無執」。

    所以我們修行的人，你修行的時候，你只是修止，你不修毗缽舍那的時候呢？你就會有問題。修止的時候，心裡面老訓練自己，明靜而住，也不昏沈，也不散亂，修行久了的時候，出定的時候，心裡不貪也不瞋，因為有點定力了嘛！這貪煩惱、瞋煩惱，被這個定力降伏了不動，就認為我是聖人了！這其實不是。你雖然是不貪、不瞋，但是你那個執著還在，你還是有我執有法執，你還是一個凡夫啊！不是聖人，所以無執這個時候才是聖人。

    說「無執者：顯無漏聖性」，而那個不貪，這個貪瞋是染汙，但是你若沒有般若波羅密，你說你不貪、不瞋，到時候又會有貪、有瞋出來，你的定力稍微差一點，這貪、瞋就出來了，不行的。若有般若波羅密，把那個執著心破掉呢，執著心破了以後見到第一義諦了，第一義諦那個地方不是生煩惱的，不是引發煩惱的地方。你若沒有般若波羅密，你不能見真理，不能見到第一義諦，不能是到第一義諦呢，就在虛妄境界上分別，虛妄境界上是起煩惱的地方，這裡面有土匪，要見到第一義諦那地方是和平的，無論什麼境界這地方是不亂的，所以聖人是不退轉的。

    說「無執者：顯無漏聖性」。我們若是不學習經，你不學習經能知道這個事情嗎？不學習經論，你不知道這件事，不知道的。但是我們中國佛教呢，他就有這個問題。我若修行，我不要去學習經論，不用學，我就是這樣用功就好了。是的，這樣用功就好了，其實呢智慧不夠，很多地方不明白。


Tape 143

瑜伽師地論 > 卷第十二 > Tape 143

丑二、釋智別（分五科）　寅一、自體智攝（分二科）　卯一、無染

無染者：顯善聖性。

    這個…我們佛法裡面，對眾生、對人有凡聖的差別。但是這個「聖」這個字怎麼解釋？這裡面說的很簡單，也很清楚，也很扼要。善才是聖，無漏才是聖。怎麼叫做善呢？「無染者：顯善聖性」。就是沒有染汙，沒有貪瞋的這一些煩惱的染汙。這是聖性。

卯二、無執

無執者：顯無漏聖性。

    沒有一切的煩惱，那就是清淨了。但是還不是聖人。要怎麼樣才是無漏呢？就是你是善了，有可能還是有漏的。怎麼樣才能算是無漏呢？要無執，還要不執著，要通達我我所都是空的，通達一切法是如幻如化，也是畢竟空寂的。這個時候，就是沒有執著了。沒有我執，也沒有法執。這個時候，才算是無漏，才算是聖人。

寅二、補特伽羅智攝（分三科）　卯一、非凡夫所近

非凡夫所近者：謂諸佛及聖弟子所親近故。

    前面是約自體智，屬於自體智來解釋這個聖智三摩地。這底下是第二科「補特伽羅智攝」，就是約人來顯示聖智三摩地。約人這一科，分三科，第一科是「非凡夫所近」。

    「非凡夫所近者」，經上呀，解釋五聖智三摩地的時候，有這麼一句話，「非凡夫所近者」，這當然是說這個補特伽羅智的解釋。「非凡夫所近者」，這個聖智三昧呀！不是凡夫所成就的，成就了，就是聖人了，不是凡夫了，所以非凡夫所近，這個話應該這麼說。就是成就了聖智三摩地，這個人是聖人而不是凡夫。凡夫可以努力地修行，成就了就是聖人了，所以不是凡夫所成就的。

    「謂諸佛及聖弟子所親近故」，凡夫不是凡夫，那麼是誰呢？就是說一切佛和佛的弟子，這些人他們所成就的，所證悟的。「親近」是證悟的意思。

卯二、是聰叡所讚

是聰叡所讚者：謂即彼所稱讚故。

    這第二科「是聰叡所讚」，前面是「非凡夫所近」。這第二科是「聰叡所讚」。這個聖智三摩地，是那個特別聰明有智慧的人所讚歎的，「謂即彼所稱讚故」。所以若是一件事，這個人也讚歎，那個人也讚歎，很多人讚歎，那不一定就是那一件事是怎麼樣的高深，不見得。要看讚歎的那個人的程度怎麼樣。如果是愚癡的人，他去讚歎那件事好，未必那件事是好事的。所以現在這裡說是「聰叡所讚」，有高深智慧的人，他要讚歎，那件事是好、是可以的。說這個聖智三摩地是「聰叡所讚」，即彼聰叡明人所稱讚故。所以這是叫做聖智三摩地，是這樣的意思。

卯三、是聰叡等常不訶毀（分二科）　辰一、標相

是諸聰叡同梵行者、常不訶毀者：謂一切時常稱讚故。

    「是諸聰叡同梵行者、常不訶毀者」。這是第三科「是聰叡等常不訶毀」。分兩科，第一科「標相」。

    這個經上說明這個五聖智三摩地的時候，有這麼一句話，「是諸聰叡同梵行者，常不訶毀者」，這個聰叡的人，聰叡的這個人，不只是他一個人，還有和他在一起，共同修梵行的人，就是聰叡的人和聰叡同梵行的人，常不訶毀，不訶毀這個人，不訶斥這個聖智三摩地。

    「謂一切時常稱讚故」，就是一切的時間，長期地、永久地來稱揚讚歎這個聖智三摩地，是這樣的意思。這是第一科，是「標相」，底下是「簡非」。

辰二、簡非

非如世間初靜慮等，為背下地修方便故，先以靜相而稱讚之，為趣上地修方便故，後以麤相而復訶毀。

    這底下「簡非」，簡別那個不是那麼回事的，也就是舉這麼一個例子。這個聖智三摩地呀！為聰叡同梵行的人常不訶毀。我舉一個相反的例子，說世間上那個初靜慮，或者是初禪，或者二禪、三禪、四禪，「為背下地修方便故」，這個「背」，就是厭棄的意思，為了厭棄下地。比如說初禪，對初禪來說，下地就是欲界；若對二禪來說，初禪就是下地；若對三禪來說，二禪又是下地。就是為了厭棄下地，要修學更殊勝的法門的緣故。這個「方便」，就是行動，以此為方便而能得初禪；以此為方便而得二禪、得三禪、得四禪、得空無邊處定、得識無邊處定，就是這叫做「方便」。也就…或者「方便」就是一個修因；以此為因緣而有成就。為了厭棄下地的不理想，修學另一個法門的緣故。

    「先以靜相而稱讚之」，最初的時候讚歎初禪是最寂靜的、最微妙的、最殊勝的，這樣稱讚它，這是初開始的時候的稱讚。「為趣上地修方便故」，但是後來這個人又想要再進一步得二禪。進！趣者，進也。為了進求更高尚的境界，就是叫做二禪，得二禪的時候，就要修一種殊勝的方便。那個時候就是後，叫做後。

    「以麤相而復訶毀」，就是訶斥初禪是麤劣的，是不理想的，是苦惱的，是不寂靜的。那麼就是這樣，又訶斥它了，又訶責它了，又破壞它了，這就是最初的時候讚歎，而不是常讚歎它的。又有因緣就訶斥它了，可是現在這個聖智三摩地不是。為「諸聰叡同梵行者常不訶毀」，這個地方有這樣的情形。這也是聖智三摩地殊勝的地方。

寅三、清淨智攝（分四科）　卯一、寂靜

寂靜者：所治煩惱永寂靜故。

    這是前面解釋「自體智攝」，那麼第二科解釋這個「補特伽羅智攝」。這以下第三科「清淨智攝」，屬於清淨智這一方面的，分四科，第一科是「寂靜」。

    「寂靜者」，這話是什麼意思呢？這話是讚歎那個…是清淨智的那個五聖智裡面那個第三個是清淨智，是讚歎那個清淨智的。清淨智怎麼清淨呢？第一個功德就是「寂靜」。什麼叫做寂靜呢？就是「所治煩惱永寂靜故」。

    這個煩惱若動起來呀，令你心不安，能擾亂你，令你心不安。貪心來了也不安，瞋心來了也不安，各式各樣的煩惱，只要是煩惱若來了，你的心就不安。現在你修學這個聖道，所對治的煩惱是永久的寂靜，它再不動了，它再不流動了，就是滅除了。這個是指下地，把下地的煩惱對治、息滅了，所以叫做「永寂靜故」，叫做寂靜。

卯二、微妙

微妙者：自地煩惱不愛味故。

    那麼這是第二科「微妙」。微妙是什麼意思呢？「自地煩惱不愛味故」。就是你現在所住的這個地方，就是假設住初禪，那麼剛才那個寂靜就是欲界煩惱息滅了。現在這裡就指初禪本身的煩惱沒有了，怎麼知道沒有了呢？「不愛味故」，對於初禪沒有愛著的心，沒有貪著的心。這味者，著也；味者，貪也。對於初禪它本身的境界，它也不愛著那就叫做「微妙」。

    這個修學止觀的這個問題，就是染汙的境界，心裡面不著。就染汙的境界、不如意的境界，心裡面不著。就是你如意的境界，你也不著，就是這個意思。說「自地煩惱不愛味故」，就是他本身的這個如意的境界，他也不愛，就是不貪愛，也不執著的，那就叫做「微妙」。寂靜是指下地，微妙是指現在的自地，是自己現在的境界。

卯三、得安隱道

得安隱道者：所得之道無退轉故。

    這是第三科「得安隱道」。這個清淨智，清淨智的意思就是這樣意思。現在這是第三科，還是讚歎這個清淨智的境界。

    什麼叫做清淨智呢？「得安隱道者」，得安隱道了；「得」，當個成就講。你成就了安隱的一條道路。這條道路很安隱、很平坦、很和平，沒有一切的危險的事情，「得安隱道」。

    這個怎麼解釋呢？「所得之道無退轉故」，是本論作者解釋經上這句話。什麼叫做得安穩道？「所得之道」，你成就的這無漏的聖道不會再失掉了。永久是…成就了就是永久成就了，不會再失掉。那就叫做「得安隱道」。若是沒有斷煩惱就靠不住，若斷了煩惱呢，就是永久也不會再失掉了。

卯四、證心一趣

證心一趣者：已得無尋無伺地故。

    這是第四科「證心一趣」。這是讚歎這個聖智三摩地。那麼這個聖智三摩地這個清淨智，他證悟了心的一趣。就是淺白的說呢，就是得定。深一點說，就是得…與真如三昧相應了。是這個意思。

    「已得無尋無伺地故」，他這個時候已經成就了沒有尋伺的散亂、浮動的境界。所以心裡面能夠「一趣」，就是一種境界，安住在一種境界上。這樣說呢，安住在二禪，這樣也是合；說安住在真如裡面，沒有虛妄分別，這麼解釋也可以。

寅四、果智攝（分二科）　卯一、現在安樂

現在安樂者：能得現法樂住故。

    這是第四科，前面是解釋清淨智，現在第四科解釋這個「果智」，什麼叫做果智呢？「現在安樂者」，現在安樂。這個經上解釋「果智」的時候這樣說，「現在安樂者」，不是過去，也不是未來，就是現在。現在你的內心裡面很平靜、很安樂、很自在的。那麼這就是「果」的意思。「能得現法樂住故」，什麼叫做現在安樂呢？就是他成就了現法樂住。他一攝心不亂，就入於初禪、二禪、三禪、四禪裡面了。入於禪裡面有清淨的樂，安住在禪定裡面。

卯二、後樂異熟

後樂異熟者：引無餘依涅槃樂故。

    這是第二科「後樂異熟」，前面是現樂，這裡說後樂，「後」就是將來有什麼樂呢？就是「引無餘依涅槃故」。能逐漸地這樣子用功修行能引出來、能出現無餘依的涅槃樂，所以叫做「後樂異熟」。這「異熟」說白個話就是果報。就是將來有，「後」就是將來，將來還有特別令你滿意的果報，所以叫做「後樂異熟」。什麼果報呢？「引無餘依涅槃樂」，你這個聖智三摩地，能引出來無餘依的涅槃樂。

    「無餘依」怎麼講呢？那個「依」就是身體，這個身體；「餘」就是剩餘的，沒有剩餘的身體了。我們凡夫這個身體結束了，腐敗了，以後又得一個身體，那個身體又會死掉了，又得一個身體。總是「有餘依」，一個依一個依，就是一個身體一個身體連接起來不斷的。但是現在得聖智三摩地這個人無餘依，沒有這個身，這個色、受、想、行、識一剎那間滅以後，再也沒有色、受、想、行、識了。所以「引無餘依的涅槃樂故」，那就是涅槃了，入於不生不滅的境界去了。所以「引無餘依涅槃樂故」，這叫做「後樂異熟」。那麼就是指涅槃為異熟，這也是方便那麼說。

寅五、入出定相智攝（分二科）　卯一、正念而入

正念而入者：善取能入三摩地相無忘失故。

    這是第五科「入出定相智攝」，分兩科。第一科是「正念而入」。這個「正念而入者」，這個聖智三摩地，他成就了三摩地，他不是常在三摩地裡面。有的時候出來，有的時候入。他入的時候呢？是「正念而入」，心裡面沒有其他的問題。

    怎麼叫做正念而入？「善取能入三摩地相無忘失故」，他能夠掌握到能入三摩地相的「無忘失故」，入三摩地的相，他記憶的很清楚，他不會忘掉的。這是善取三摩地，「善取能入三摩地相無忘失故」。這個初禪有初禪的相，入初禪的三摩地的相，入二禪、入三禪、入四禪、空無邊處、識無邊處、無所有處、非非想定，它都有它的相。所以是…「正念而入，是善取能入三摩地相無忘失故」。

卯二、正念而出

正念而出者：善取能出三摩地相無忘失故。

    就是他出定的時候，他能夠從三摩地裡面出來，就是那個心不在無相的三摩地裡面住了，就是住於有相的境界，就是這樣意思。住於有相的境界，這個心就不是無相了。「無忘失故」，他對於正念而出，正念而入，怎麼樣入，怎麼樣出，都是有一個境界的，他不忘失，他能記憶的很清楚。所以隨時能入，隨時也能出的。這底下念它一下。

《披尋記》四二七頁：

此中示現五行相智等者：謂我此三摩地是聖、無染、無執，如是經句：示現自體智。又我此三摩地非凡夫所近，是聰叡所讚，是諸聰叡同梵行者常不訶毀，如是經句：示現補特伽羅智。又我此三摩地寂靜微妙，得安隱道，證心一趣，如是經句：示現清淨智。又我此三摩地現在安樂，後樂異熟，如是經句：示現果智。又我此三摩地正念而入，正念而出，如是經句：示現入出定相智。於此三摩地有五行相智別，是故名五聖智三摩地。

    「此中示現五行相智等者：謂我此三摩地是聖、無染、無執，如是經句：示現自體智」。這表示身體智的相貌。「又我此三摩地非凡夫所近，是聰叡所讚，是諸聰叡同梵行者常不訶毀，如是經句：示現補特伽羅智」。「又我此三摩地寂靜微妙，得安隱道，證心一趣，如是經句：示現清淨智」。這是表示清淨智的道理。「又我此三摩地現在安樂，後樂異熟，如是經句：示現果智」。「又我此三摩地正念而入，正念而出，如是經句：示現入出定相智」。「於此三摩地有五行相智別，是故名五聖智三摩地」。這樣的意思。

壬九、聖五支三摩地（分二科）　癸一、徵

復次云何聖五支三摩地？

    「復次云何聖五支三摩地？謂諸苾芻，即此身內離生喜樂，廣說如經」。這是第九科。因為一共是十五科，現在是第九科「聖五支三摩地」，這又不同，和前面又不一樣了，分兩科，第一科是「徵」。「復次云何」，什麼叫做聖五支三摩地呢？這是問，底下嘛解釋。分三科，第一科是「標經說」。

癸二、釋（分三科）　子一、標經說

謂諸苾芻，即此身內離生喜樂，廣說如經。

    經上解釋這五聖支三摩地，是說「諸苾芻，即在此身」命體「內離生喜樂」，因離而生喜樂，那麼「廣說像經」上說的。離欲惡不善法，那麼離開欲界的煩惱和煩惱的業，那麼就會得到初禪的喜樂，廣說像經裡面解釋的。這個經裡面怎麼說的呢？

子二、隨別釋（分五科）　丑一、初靜慮攝（分二科）　寅一、辨相（分二科）　卯一、喜樂差別

離生喜樂者：謂初靜慮地所攝喜樂。

    這個五聖智三摩地，經上這麼講，離生喜樂，廣說如經。經上怎麼說？「離生喜樂」，是遠離了欲界的惡不善法，就會生出來初禪的喜樂，所以「謂初靜慮地所攝喜樂」，這個離生喜樂就指初靜慮地屬於初禪的喜樂。初禪有尋、伺、喜、樂、心一境性，所以那裡面也有喜樂。這個喜樂怎麼解釋呢？這個《披尋記》上說：

《披尋記》四二七頁：

謂初靜慮地所攝喜樂者：此中喜者，謂已轉依者，依於轉識，心悅心勇心適心調安適，受受所攝。樂者、謂已轉依者，依阿賴耶識，能攝所依，令身怡悅安適，受受所攝。如顯揚說。（顯揚二卷五頁）。

    「謂初靜慮地所攝喜樂者，此中喜者，謂已轉依者，依於轉識，心悅心勇心適心調安適，受受所攝」，這解釋這個初禪的喜樂。這裡面說這個喜呀，「謂已轉依者」，這個轉依怎麼講呢？這個依就是我們的生命體，就是這個色、受、想、行、識這個生命，這個生命是個依；你做善事也是要依靠它，做惡事也是依靠它；你要發道心，修學戒、定、慧也要靠它，所以這叫做「依」。

    「謂已轉依者」，這個依就是這個生命體。「轉依者」，就是這個身體起了變化了，轉變了。這什麼意思呢？就是我們沒得初禪的人，你的身體是這樣子。你現在若是得了初禪，這個身體就有了變化了。這個色、受、想、行、識有點不同了，和以前的色、受、想、行、識不一樣了，所以叫做「轉依」。這個禪定是這樣子，乃至得聖道也這樣子，得阿耨多羅三貌三菩提也是轉，都是有變化。現在這裡面初禪這個喜樂，怎麼講呢？「謂已轉依者」，就是說已經修初禪成功了的人，他的身體有變化了。

    「依於轉識，心悅、心勇、心適、心調安適」。這個「依於轉識」，已經轉依了的人，他的內心呢，「依於轉識」，以轉識為依止。轉者起也，生起的意思。下面說阿賴耶識是本識、是根本識，就是依據、依那個本識生起轉識。就是前六識，那麼叫做轉識。眼識、耳識、鼻識、身識、意識，這個前六識叫做轉識。說「依於轉識，心悅、心勇」，得到初禪的時候，心裡面非常喜悅、快樂；「心勇」，你的內心也特別的勇猛，得了定的時候心很勇猛的，叫「心悅、心勇」。

    「心適」，他這個時候，得了初禪的這個心呀，很安適的，不是那麼樣的煩燥、流動，又想這個、又想那個沒有這回事，所以叫做「依於轉識，心悅、心勇、心適」，心裡面很調適、很相應，這個意思。「心調安適」，心裡面很調順，不像我們沒得定的人，看這個人不順眼，心裡面就不高興了，忽然間喜樂了，忽然間又憂愁了…這些事情。但是現在得了初禪的人呢，不是，「心悅、心勇、心適」，心裡面老是很安適的。「心調安適」，因為有定力的調和，當然也有智慧。定慧的調和，使令這個身心都安適，都是很安樂、很調適的。

    「受受所攝」，這個意思就是前面的心悅也好、心勇也好、心適也好、心調安適也好，都是受，都是內心的感受。「受受所攝」，前一剎那受，後一剎那受，就一直的受…，屬於這一方面的。

    「樂者謂已轉依者，依阿賴耶識，能攝所依」。這個樂，經上說這個樂字，怎麼講呢？「樂」是說「已轉依者」，為「阿賴耶識，能攝所依」。已轉依者這個時候，就是依靠阿賴耶識來攝所依，來統領這個身體，由它來統治，它全權來處理這個身體的事情。「令身怡安適」，這阿賴耶識這個時候呀，它來統治這個身體，有什麼事情呢？「心悅、心勇、心調安適，受受所攝」，前面講過，這個「心悅、心勇、心調安適」都是受，都是感受所攝的。這個喜呀，就是這樣的意思。心悅、心勇、心調安適都是喜。這個喜呢，是你的心的一種感覺。這件事上的感覺，那件事上的感覺，感覺到喜，所攝。

    「樂者謂已轉依者，依阿賴耶識，能攝所依」。喜字…喜這個字講完了，現在講這個樂。「謂已轉依者」，就是初禪成功了，這個人「依阿賴耶識能攝所依」，這個時候他的身體依阿賴耶識為依止處。任何人都是，都是依阿賴耶識為依止處。但是得了初禪的這個人，在阿賴耶識來統攝你的身體的時候，「能攝所依，令身怡悅」。「能攝所依」，能統治這個身體的時候，能令你的身體「怡悅」，感覺到快樂。「安適」，也是受受…各式各樣的受，也是受，剎那剎那的受。如顯揚…前面這段文就是（顯揚二卷五頁）上說的。

    這樣解釋，這個「樂」是阿賴耶識的力量，所以你身體感覺到樂。這個「喜」是前六識的力量使令你感覺到喜、喜悅，這麼解釋。但是在《大毗婆沙論》和《俱舍論》解釋，這個喜是指第六識也是轉識，但是樂是指前五識說的。這是把這個喜樂解釋完了，「謂初靜慮地所攝喜樂」，當然也就是輕安樂。而這個離生喜樂這個「離」，就是遠離了欲界的煩惱。遠離了欲界的欲及其他欲界的一切煩惱。這個時候，身體裡面就會生出來喜樂，是這樣子的。

所滋潤者：謂喜所潤，遍滋潤者：謂樂所潤。

    「所滋潤者，謂喜所潤」，前面是「初靜慮攝」，第一科是「辨相」。現在嘛！這底下是喜樂的差別，還是解釋喜樂的差別。喜樂的差別解釋…說喜樂，這底下是解釋「所滋潤者」，這個經上解釋在這段文上，有個所滋潤的話。這個話是什麼意思呢？「謂喜所潤」，就是說你在禪定裡面那個喜來潤、滋潤你這個身體，那叫做「所滋潤」。能滋潤的就是喜，所滋潤的就是你這個身體。

    「遍滋潤者」怎麼講呢？「謂樂所潤」。謂阿賴耶識在你身上的那個樂，那個輕安樂，它滋潤你的身體的時候是「遍滋潤」，就是周遍全身的樂，不是一部分。

卯二、作意差別

遍充滿者：謂加行究竟作意位。遍適悅者：謂在已前諸作意位。由彼位中，亦有喜樂時時間起，然非久住，亦不圓滿。於此身中，無有少分而不充滿者：謂在加行究竟果作意位。

    「遍充滿者」，這是第二科「作意差別」。前面第一科是「辨相」，辨初靜慮的相貌。這底下嘛，說「作意的差別」。這個作意的差別怎麼講呢？就是經上解釋三昧的時候，那一句話叫「遍充滿」。遍充滿怎麼講呢？「謂加行究竟作意位」，這個加行究竟作意位，這個加行呀，就是努力地修行叫「加行」；一次又一次地努力地修行，這就叫「加行」。「究竟作意位」，修行呀，這是什麼意思？就是作意。就是不斷的用止觀來警覺這一念心，就叫做「作意」。而作意，開始作意修行，一直到究竟了，達到最高的程度了，那就叫做「加行究竟作意位」，達到這個階級。

    我們前面曾經講過有七種作意，七種作意這個加行究竟作意，就是第六種，第六種作意。那麼這個第六種作意，就叫做「遍充滿」。那麼第一種是了相作意、第二種是勝解作意、第三是遠離作意、第四是攝樂作意、第五是觀察作意、第六是方便究竟作意、第七方便究竟果作意，分這麼七種。這個地方呢，這個「遍充滿」是加行究竟作意位，那個階級、在那個程度。

    「遍適悅者」，怎麼講呢？「謂在已前諸作意位。由彼位中亦有喜樂，時時間起，然非久住，亦不圓滿。於此身中，無有少分而不充滿者」，這是解釋這個意思。這個「遍適悅者」這句話怎麼講呢？「謂在已前諸作意位」，這是說這個修行人，他在以前的「諸作意位」就是了相作意、勝解作意、遠離作意、攝樂作意、觀察作意的這個時候。在這個時候，在以前諸作意的那個階段的時候，「由彼位中，亦有喜樂時時間起」，你在勝解作意那個時候，了相作意沒有什麼喜樂。就是在勝解作意的時候，遠離作意、攝樂作意、觀察作意也有喜樂的，也是有喜樂。有喜樂呢就「時時間起」，就是有的時候生起，有的時候又不起，就是間雜而起，就是有時候起，有時候又不起，有時候又起。就是這個起之中，有一個沒有喜樂的境界起來。這個沒有喜樂境界，間雜在喜樂在的境界裡面，是這樣意思，「時時間雜而起」。

    「然非久住，亦不圓滿」，然而雖然有喜樂現起，但它不是長久的住在裡面，並且還是不圓滿的。初開始成就的初禪當然是不圓滿，要時常的入定練習，常不斷的練習，它才能圓滿。

    「於此身中，無有少分而不充滿者」，這是在經上解釋三摩地的時候有這個話。「由彼位中，亦有喜樂，時時間起，然非久住，亦不圓滿。於此身中，無有少分而不充滿者」，這個時候呢，在這個身體裡面沒有少分而不充滿的，沒有一點點不充滿喜樂的，這個喜樂是周遍全身。這句話是什麼意思呢？「謂在加行究竟果作意位」，這是說這個加行究竟果作意。這個方便究竟作意，這個修行已經到了極點了。後來這個方便究竟果作意，就是初禪，心一境性現前了，初禪圓滿的成功了。

    那麼這是作意的差別，這個作意的差別裡面有一點事情，這裡面有喜樂時時間起，但是不常住，就是喜樂來了又走了，來了又走了，是這樣意思。這可見在未來到地定得到這個…得到三昧樂的時候，這個樂是住在這裡很長時間，它不動。但是未到地定之前，有時有喜樂，喜樂就是不久，來了又走了，來了又走了，這樣子。到了初禪也是有更殊勝的喜樂，它也是不走，不離開身體的。

    這是說「已前諸作意位，由彼位中，亦有喜樂時時間起，然非久住，亦不圓滿。於此身中，無有少分而不充滿者」，解釋這一句。「謂在加行，究竟果作意位」，這一句話，那就是你這個禪定的修行到了最後圓滿的時候，才有這種境界。「於此身中，無有少分而不充滿者」，周遍全身都感覺到喜樂。這就是加行究竟果作意位，就是初禪完全成功了。

寅二、譬喻（分六科）　卯一、喻彼行者

譬如黠慧能沐浴人，或彼弟子者：當知喻於修觀行者。

    這底下嘛是「譬喻」，前面說初禪的次第，這底下用譬喻說初禪的境界。分六科，第一科是「喻彼行者」。

    「譬如黠慧能沐浴人」，譬如一個特別有智慧的人，但是他在沐浴，這個有智慧的人在沐浴。「或彼弟子者」，經上還有一句話就是「彼弟子」，他還有弟子。「當知喻於修觀行者」，這兩句話的意思呢？是沐浴的人和弟子，就是譬喻修觀行的人了，修不淨觀的人、修光明觀的人，他有大智慧、有大光明，「當知喻於修觀行者人」，用這譬喻人啊，或彼弟子，或者他的師父，總而言之是譬喻修觀行的人。

卯二、喻彼方便

銅器瓦器或蚌蛤器者：喻為離欲生喜樂故，教授教誡。

    這是第二科是「喻彼方便」。前面是「喻彼行者」，修行人，這底下是「喻彼方便」，就是開始修行了，叫做方便。「銅器瓦器」，前面說是那個沐浴的人很有智慧，他有什麼事情呢？他沐浴的時候，他有一個銅的器，或者是瓦的器，或者是蚌蛤器等。

    「喻為離欲生喜樂故，教授教誡」，這譬喻啊，他要為離欲，他為了教授一個人、開導一個人，為求離欲生出來的喜樂的緣故，所以「教授教誡」，他這個時候是「教授」這個修禪定的人應該這樣子，「教誡」呢，你不應該這樣子，這也是第二科「喻彼方便」。

卯三、喻彼尋伺

細沐浴末者：喻能順彼出離尋等。

    「細沐浴末者」，這微細的沐浴末，這個末呢？就是用它來沐浴的，沐浴也是它有清潔的力量。「喻能順彼出離尋等」，這個沐浴末，細的沐浴末，是表示什麼意思呢？表示那個修行人啊，「能順彼出離尋等」。這個修行的那個老師，就是教授教誡，教授什麼呢？就是告訴你啊，「順彼出離尋等」，也就是隨順這個出離尋，這個「出離」啊，是什麼意思呢？這個「尋」，就是分別，妄想分別，「出離尋」啊！出離什麼？出離欲，從欲出來，叫「欲尋」，現在是從這欲尋裡面出來，就是修不淨觀。修不淨觀的時候啊，能停下來內心的欲，這個時候就從欲出來了。

    那個「細沐浴末」，究竟是什麼東西呢？應該就是用它來沐浴的一種清淨的一種東西，我們現在說是用肥皂，這細沐浴末大概就是肥皂這一類的東西，是用它來啊清淨自己的身體。那麼我們在禪定裡面，修這個出離尋，就是修不淨觀嘛，修不淨觀就是息滅內心的欲心，這樣意思！ 這個《披尋記》可以看一下：

《披尋記》四二七頁：

喻能順彼出離尋等者：此中等言、等取無恚尋、無害尋及出離伺、無恚伺、無害伺。由此尋伺，能正對治欲界煩惱雜染及業雜染，順生喜樂，順益所依，由是說言順彼出離尋伺。

    「喻能順彼出離尋等者」，這句話怎麼講呢？「此中等言，等取無恚尋、無害尋及出離伺、無恚伺、無害伺。由此尋伺，能正對治欲界煩惱雜染及業雜染，順生喜樂，順益所依，由是說言順彼出離尋伺」。

    這個「喻能順彼」，就是譬喻這個修禪定的人啊，能隨順那個修行的法門啊，那法門是什麼？「出離尋等」，修學不淨觀、修學慈悲觀等。「此中等言，等取無恚尋」，那個「等」字那句話、那個字是表示什麼意思呢？「等取無恚尋」，你不能只修一個不淨觀，你還要修慈悲觀的，沒有恚、沒有瞋恚心，「等取無恚尋」。

    「無害尋」，要修這個不傷害任何人，這個「恚尋」啊是嚴重一點。這恚尋就是不高興了，要殺掉這個人，這叫「恚尋」。「害尋」呢，是要傷害這個人，不想殺掉，不想置他命，還要保留他的命，但是要傷害他，那叫做「無害尋」。

    「及出離伺、無恚伺、無害伺」，這是尋和伺兩個心所，這個「尋」是麤重了一點，「伺」是微細了一點，觀察的有麤、有細的不同。那句話裡面有個等字，這個「等」字什麼意思呢？取這個「無恚尋、無害尋、及出離尋」這個話，等字是代表這幾個意思的，「無恚尋、無害尋、無害伺」。

    「由此尋伺，能正對治欲界煩惱雜染及業雜染」。「由此尋伺」，由前面說這個「無恚尋、無害尋」種種尋伺啊！能「正對治」，它能夠有力量的啊，沒有錯誤的，來對治這個欲界的煩惱。我們欲界的人內心的主要的煩惱都是屬於欲的。雜染的，能對治欲界煩惱的雜染，是污染。「及業雜染」，及一切做種種惡業，十善業、十惡業，是指惡業說的。「順生喜樂」，那麼能對治欲界煩惱雜染等及業離染，你就能生出喜樂來，叫做「順生喜樂」。「順益所依」，「順生喜樂」呢，它能夠對於你這個身體能有所利益，叫做「順益所依」。「由是說言順彼出離尋伺」，所以就這樣，這個《披尋記》是這樣說。「順彼出離尋」。

水澆灌者：當知喻於尋清淨道。

    這個沐浴的這個人，他用水來澆這個身體，來灌這個身體，來沐浴。這譬喻什麼呢？譬喻這個「尋清淨道」。看這個《披尋記》的文：

《披尋記》四二八頁：

尋清淨道者：貪、恚、害尋，是名為尋；此謂所治。能治彼者，名清淨道：謂尋伺支。修習此故，已斷彼尋，是故說言尋清淨道。

    「尋清淨道者」，什麼叫做尋清淨道呢？「貪、恚、害尋，是名為尋」。 這叫做尋！「此謂所治」，這個「此」字是什麼意思呢？是所治的意思，成所治為此，就是貪、恚、害尋等，是所治的。「能治彼者名清淨道」，能治彼欲恚害尋那個是清淨道。「當知喻於尋清淨道」，這個「尋」，出離尋、無恚尋、無害尋，這是清淨道，沒有煩惱。「此謂所治」，就是這個貪、恚、害尋是所對治的。「能治彼者，名清淨道」。

    「謂尋伺支。修習此故，已斷彼尋，是故說言尋清淨道」，謂尋伺支，名清淨道，修習此故…，你熏…你常常靜坐的時候，你熏…你修習這個尋，和伺這兩種功德，修習的時候，「已斷彼尋」，這個時候把尋斷了，「是故說言尋清淨道」，就是有伺了，麤的沒有，就是有細的了。這樣說這「水澆灌者：當知喻於清淨道」，是這樣意思。這個「尋」被對治了，這個尋清淨道。

卯四、喻身喜樂

沐浴摶者：以喻於身。帶津膩者：喻喜和合。膩所隨者：喻樂和合。遍內外者：喻無間隙喜樂和合。

    「沐浴摶者：以喻於身。帶津膩者」，我想這個「以喻於身」和這個「帶津膩者」連接起來讀，這樣意思。「沐浴摶」是什麼意思呢？這個「摶」啊，就是清淨身體的一種膏，但是用什麼東西製的這個？我們現在人沐浴也有什麼乳這一類的東西，這個摶就是在凝結在一起啊，叫做「摶」。用那個摶啊來塗、塗我們這個身體，塗在身體上，這個是啊「以喻於身，帶津膩者」，這譬喻這個身體啊，帶這個津膩的東西，帶這個津膩者，帶津膩者，這個津膩啊就是一種液體的東西，也就是膩，附在你的身上。「喻喜和合」，你這個…這個沐浴摶啊！你在抹在身上那個津膩的東西，這表示是你內心裡面的喜，「喻喜和合」，譬如你這個心與喜和合在一起，這樣意思，叫「和合」。

    「膩所隨者」，這膩所隨者怎麼講？這膩所隨者怎麼講呢？「喻樂和合。遍內外者：喻無間隙喜樂和合」，這個膩啊隨著身體，前面是津，這底下說，「膩所隨者，喻樂和合」，這譬喻那個樂的和合，前面是譬喻這個喜的和合，這兒譬喻樂的和合。

    「遍內外者」，經上那「遍內外者」，那句話怎麼講呢？「喻無間隙喜樂和合」，這譬喻你禪定的時候，有喜也有樂，有樂也有喜，這喜樂的之間，沒有其他的東西做間隔，雜亂在裡面，不是的。「無間隙的喜樂和合」，那就叫做「遍內外者」。

卯五、喻心一趣

不疆者：喻無散動。

    「不疆者：喻無散動。不弱者：喻無染汙，亦無愛味」。這個「不疆」呢，就是那個沐浴摶，沐浴摶它不是很堅固，不是很堅，不是很堅固的。這表示什麼呢？「喻無散動」，譬喻這個修行人心裡面不散亂、不浮動，這樣意思。

卯六、喻心清淨

不弱者：喻無染汙，亦無愛味。

    「不弱者：喻無染汙」，這個譬喻說是沒有煩惱的染汙。那麼「亦無愛味」，愛味就是染汙，沒有愛味所以沒有染汙，是這樣意思。

丑二、第二靜慮攝（分二科）　寅一、標差別

又於第二喻有差別。

    「又於第二喻有差別。山者：喻於無尋伺定」。這前面是譬喻這個初禪，初禪的境界，現在是譬喻第二禪。這個不疆，喻無散動，就是心一境性；不弱，是無染汙，沒有愛味，這個心一境性是清淨的，沒有煩惱的，無染汙，是清淨的！這底下嘛！說到第二禪。第二禪攝，分二科，第一科是「標差別」。「又於第二喻」，又經上啊，又說到第二個譬喻，第二個譬喻和第一個譬喻不一樣，是有差別的。

寅二、舉譬喻（分四科）　卯一、喻彼定相

山者：喻於無尋伺定。

    這是第二科，第一科是「標差別」，第二科是「舉譬喻」，譬喻分四科，第一科「喻彼定相」。山者，是譬喻無尋伺的定，這個初禪是有尋有伺，這個第二禪是無尋無伺。這個譬喻以什麼做譬喻？用高山做譬喻，譬喻這個無尋伺定。

卯二、喻離尋伺

尖頂者：喻於第二靜慮無尋無伺，於所緣境一味勝解。

    這個「尖頂者」…，山是譬喻這個無尋伺定，這是譬喻二禪，這樣意思。這底下再細細的做譬喻。山有一個峰，所以叫做「尖頂」。這是卯二第二科「喻離尋伺」。這個山的尖頂是什麼呢？「喻於第二靜慮無尋無伺，於所緣境一味勝解」，表示這個意思。

    這個第二靜慮啊，它把初禪的靜慮，這個這個尋伺消滅了，沒有這個尋伺的這個分別了。「於所緣境一味勝解」，在所緣的那個無尋無伺的境界，只有一個境界，對於這個境界有強而有力的任持，而不散亂的，叫做「勝解」。就是以無尋無伺為所緣境，那麼有強而有力的任持力，叫做「勝解」。

卯三、喻內等淨

泉者：喻於內等淨支。

    這個高山上啊！還有泉水，這泉水的譬喻什麼呢？有泉，什麼呢？「喻於內等淨支」，譬喻這個二禪裡面有個「內等淨支」。這個初禪有五支：尋、伺、喜、樂、心一境性是五個支。這二禪啊！只有四個支，第一支就是內等淨支，然後喜、樂、心一境性，這四個支。四個支…這個山上有個泉，是譬喻什麼呢？譬喻「內等淨支」。這個遠離了尋伺，外邊遠離了尋伺，而在內心裡面，這個禪定裡面，就是只有清淨沒有尋、沒有伺的散亂，心裡面寂靜住，叫做「等」；沒有尋伺的染汙，叫做「淨」，而這個淨也有個信的意思，信心的意思。有什麼信呢？最初的時候，沒得禪定的時候，是散亂的，由散亂心得禪定，有了信心。事實上得了禪定了嘛！散亂的人能得禪定，這是一個信心。第二信心，有了禪定以後，又能進一步得到更高深的禪定，又有這樣的信心，這裡叫做「淨」。「內等淨支」，這一段就這意思。

卯四、喻彼喜樂

水軸者：謂水傍流出。水索者：謂水上湧出。此二種喻，如其次第，顯示喜樂滋潤等言。如前解釋。無不充滿者：當知喻於無間相應。

    「水軸者」，這是第四科。第三科是「喻內等淨」，第四科是「喻彼喜樂」。這個「水軸」，是什麼意思呢？「謂水傍流出」，就是那個泉啊，這個泉譬喻內等淨，也應該是…等於是總說的，這底下是別說了。這個泉水、泉裡面有水啊，從旁邊流出來啊，這個水是很大的呀！就像車軸似的。這個「水軸者」，從泉裏流出來，像車軸這麼麤，流出水。

    「水索者：謂水上湧出」，向傍流出的，向上湧出。這個「水索」是什麼意思呢？就像這個…在從井裡面在汲水，它是有一個索的、有個繩索的，當然還一個灌，那個灌是由下而上的，是湧出來的，前面水軸是向傍流，湧出來以後向傍流，從甚深的泉裡面，向上湧，那時候叫做「水索」，這樣意思。

    「此二種喻」，這個水軸、這個水索是二種譬喻。「如其次第，顯示喜樂滋潤等言」，就顯示這個喜的滋潤、樂的滋潤這些話，顯示這個話的。「如前解釋」，像前面那個初禪的時候，有解釋過了，解釋過那個滋潤者為喜，遍滋潤就是樂，就是這樣意思。

    「無不充滿者」，那個經上還有這麼一句話，「無不充滿者：當知喻於無間相應」，這是在二禪裡面啊！這個喜的相應、樂的相應，中間是沒有其他的間雜的，所以叫做「無不充滿」。那麼這是啊，初靜慮、第二靜慮的一個譬喻，這麼樣解釋。


Tape 144

瑜伽師地論 > 卷第十二 > Tape 144

丑三、第三靜慮攝（分二科）　寅一、標差別

又於第三喻有差別。

    這是第三科「第三靜慮攝」。這個第九大科「聖五支三摩地」，這一科裏邊「隨別釋」裏邊分五科，第一科是「初靜慮攝」，第二科「第二靜慮攝」，現在是第三科「第三靜慮攝」。這攝不只是第三靜慮，屬於第三靜慮也包括在內的意思，分二科，第一科是「標差別」。

    「又於第三喻有差別」，前邊初靜慮、第二靜慮都有譬喻，現在是第三靜慮也有一個譬喻，而這個譬喻和前面的譬喻是有差別的，這是「標差別」。第二科「舉譬喻」，又分二科，第一科是「喻離喜樂」。

寅二、舉譬喻（分二科）　卯一、喻離喜樂

如嗢缽羅等離喜之樂，彼相應法及所依身，當知亦爾。

    「如嗢缽羅等離喜之樂」，這個就是青蓮花的意思。「離喜之樂」，這譬喻第三禪的樂，第三禪的樂和初禪、二禪的樂不一樣，初禪、二禪也都有樂，但是他們是與喜在一起的，有喜之樂；第三禪是把喜破去了，就是沒有喜了，這樣的樂，那麼就用這個青蓮花來做譬喻。

    「彼相應法及所依身，當知亦爾」，彼那個樂所相應的法，所相應的法。這個樂，這個第三禪的樂，他裏邊還有捨，還有正念，還有正知，還有心一境性，所以「彼相應法」；「及所依身」，及這幾種法所依止的色受想行識。「當知亦爾」，我們應該知道，也都可以名之為青蓮花，也可以這麼說，也是用這個譬喻來做譬喻。這是第一科「喻離喜之樂」，下面是第二科「喻彼定相」。

卯二、喻彼定相

水喻離喜無尋伺定，喜發踊躍由無彼故，喻華胎藏沒在水中。

    「水喻離喜無尋伺定」，這個青蓮花是在水裏邊生長的，所以水也在譬喻之內的。「水」譬喻什麼呢？譬喻那個修行人離喜又沒有尋伺的「定」，就是第三禪的心一境性，以水來譬喻定。但是不是初禪、二禪的定，初禪、二禪都是有喜之定，初禪是有尋伺，二禪是無尋伺而有喜。現在這個第三禪定，也沒有尋伺，也沒有喜，就是更深刻的定了。

    「喜發踊躍由無彼故，喻華胎藏沒在水中」，這個水是譬喻定，這前初禪和二禪裏邊的喜，那個喜的相貌是踴躍的相貌，真是所謂大喜了。「踊躍」就是內心裏面非常的興奮，這身體都受到影響踊躍起來。現在「由無彼故」，由於這個三禪，第三靜慮裏面沒有那個喜的關係，所以「喻華胎藏沒在水中」，就是這個花，那花的胎藏就是那個苞，那個苞是沒在水中，就是沈沒在水裏面，就是沒有浮在水面。所以這「沒在水中」，這表示這個離喜之樂是在水中，沒在水中，不像有喜的那麼踊躍，這樣表示。這是第二「喻彼定相」。

丑四、第四靜慮攝（分三科）　寅一、標差別

又於第四喻有差別。

    前邊是第三靜慮就說這麼多。這底下說到「第四靜慮」，分三科，第一科也是「標差別」。「又於第四喻」，也是有差別，也是不同於前三個。怎麼樣的不同呢？這是第二科「別辨相」，是一樣一樣的辨別這第四靜慮的相貌。那麼分二科，第一科標出他清淨的相貌。

寅二、別辨相（分二科）　卯一、清淨

清淨心者：謂與捨念清淨相應，超過下地諸災患故。

    「清淨心者」，那個經上講的第四禪是清淨心，他的心特別清淨。怎麼叫做「清淨心」呢？「謂與捨念清淨相應，超過下地諸災患故」，他這個心與捨清淨相應，與念清淨相應，是這樣的。這個捨清淨、念清淨相應，這底下再解釋。怎麼叫「捨」清淨和「念」清淨呢？「超過下地諸災患故」，就是這個初禪、二禪、三禪的那麼多的災患，他都超越了，就是解脫了，他沒有那些災患了，所以叫做「捨清淨」，也叫做「念清淨」，那就叫做「清淨心」。這個「下地諸災患」是什麼呢？什麼災患呢？這底下《披尋記》上有解釋。

《披尋記》四二九頁：

超過下地諸災患故者：第四靜慮以下諸地，於壞劫時三災能壞：謂火災、水災、風災。第四靜慮無災能壞，由彼諸天身與宮殿俱生俱沒故，更無能壞因緣法故，如〈意地〉說。（陵本二卷五頁）當知此由修彼靜慮，捨念清淨相應，超過尋伺喜樂三地一切動故。

    「超過下地諸災患故者：第四靜慮以下諸地，於壞劫」的「時」候，「三災能壞」。那三災能壞呢？「謂火災、水災、風災」，這火燒初禪，水災能壞二禪，風災能壞三禪。這「第四靜慮無災能壞」，因為什麼呢？「由彼諸天身與宮殿俱生俱沒故」，這是說出一個原因，說出來一個相貌。由於那個第四禪的諸天他的身體，和那宮殿同時生起同時結束了，當然都是化生，化生無而忽有的時候，有了身體，同時也有了宮殿，等到壽命盡了的時候，身體沒有了，宮殿也沒有了。「更無能壞因緣法故」，沒有什麼東西，沒有了，那麼什麼東西能壞他呢？所以也沒有。

    這可見初禪、二禪、三禪不是這樣，初禪、二禪、三禪他們的宮殿是原來就有的，而後忽然間有了身體，不是俱生俱沒的。那個修行人死掉了的時候，宮殿還在，但是那個宮殿也不是常住的，有這個火災，有水災有風災來破壞它。第四禪沒有宮殿，所以也沒有，「更無能壞因緣法故」，是「如〈意地〉說」，這個事情在〈意地〉也說過了，說過這件事。

    「當知此由修彼靜慮，捨念清淨相應，超過尋伺喜樂三地一切動故」，這個當知此修行人，由修彼第四靜慮成功了的時候，他具足了捨清淨和念清淨，有這樣的功德相應，超過了尋伺喜樂，超過了初禪的尋伺，也超過了初禪、二禪、三禪的喜樂，這個這三地的「一切動」。喜樂也是動，尋伺也是動，這個另外還有一樣，就是出入息，第四禪的修行人沒有入息，也沒有出息了，沒有這件事。這樣加起來，看是幾樣？尋、伺、喜、樂，還有一個出入息，還有一個三災，一共是八個，這個「超過下地諸災患故」，就是超過這八種災，超過這八樣事，所以他那個心是清淨的，這是說那心清淨的相貌。這是第一科，第二科「鮮白」。

卯二、鮮白

鮮白者：謂性是善，自地煩惱無愛味故。

    這是清淨心者和鮮白，這都是經上的話。底下這是本論作者的解釋，這真是平常人怎麼能解，沒辨法解釋的，會這麼解釋。「鮮白者：謂性是善」，「性」是什麼？性是心也。他這心性是非常的良善，沒有這些貪瞋癡，欲界的貪瞋癡，並且這個人是佛教徒，是聖人，所以他那個心是善，那就是「自地煩惱無愛味故」。

    前面清淨心是超過下地諸災患，這個鮮白「自地煩惱無愛味故」，在他本身這個第四禪裏面，他也沒有煩惱，沒有愛著這第四禪的煩惱。凡夫得到四禪的時候，得初禪的時候，愛這初禪的境界，二禪、三禪、四禪也是，愛著自己所成就的這個禪的境界。現在這個修行人是佛教徒，成就了第四禪功德的時候，沒有愛味不執著，他不愛這個禪。雖然這個禪的境界很高，很殊勝，但是他心裏面也不執著，也觀察它，還是四念處，觀察它是無常的，是因緣生法的，是沒有真實性的，是畢竟空的，心裏面不執著。「自地煩惱無愛味故」，所以叫做「鮮白」，「鮮白」實在還是清淨心，就是心清淨。但是又說清淨心，又說鮮白，就分成二段這樣解釋。

寅三、舉譬喻（分二科）　卯一、喻彼人（分二科）　辰一、舉喻　（分二科）　巳一、徵

何故復以長者為喻？

    這個第四靜慮分三科，第一科是「標差別」，第二科是「別辨相」，這個相當然是和前三禪，初禪、二禪、三禪是不一樣，現在第三科「舉」一個「譬喻」。舉一個譬喻分二科，第一科是「喻彼人」。分二科，第一科是「舉喻」。「舉喻」又分二科，第一科是「徵」。

    「何故復以長者為喻？」什麼原因經上又用「長者」來譬喻這第四禪呢？這是問。底下第二科是解「釋」，就是回答。

巳二、釋

謂彼所作皆審悉故，不放逸故，思惟籌量觀察勝故，於增減門無不知故。

     「謂彼所作皆審悉故」，這個「長者」，用「長者」做譬喻是有理由的。因為什麼呢？因為這個長者年高德重的人，經驗特別豐富了，智慧特別廣大的，所以這種人他要做什麼事情的時候，他非常的「審悉」，就是把這件事，把它安排的清清楚楚的，一點也不馬虎。這個「審」就是不馬虎不虛浮，很認真的把它清清楚楚明明白白的，對於於所做的事情清清楚楚明明白白的，「皆審悉故」。

    「不放逸故」，而這個長者這個人，因為經驗特別多，知道若做錯事就有後患，所以不放逸不做錯的事情，這是第二個功德。第三個「思惟籌量觀察勝故」，就是他的智慧特別高，他能籌量這個事情各式各樣的條件，各式各樣的情況去籌量。「籌量」就是思量，就是思惟。然後他在這裏觀察，看得清清楚楚，所以不放逸，這句話就表示智慧特別的殊勝。

    「於增減門無不知故」，對於這個事情是增多了，是減少了，其中有功德或有過失，他都知道。這個「增減門」，這個是讚歎這個長者對增減他都知道，但是這個在《披尋記》上說。

《披尋記》四二九頁：

於增減門無不知故者：增，謂增長積集；減，謂衰退損減。《解深密》說：「善知心增，善知心減。」（《解深密經》三卷十九頁）如是增減，其義應知。

    「於增減門無不知故者：增，謂增長積集；減，謂衰退損減。《解深密》說」，就是《解深密經》，《解深密經》說：「善知心增，善知心減」，用《解深密經》上那一段文來解釋這個增減門，「《解深密經》三卷十九頁」，那上面解釋這句話。「如是增減，其義應知」，這個增減還在《瑜伽師地論》七十七卷上有解釋。解釋上怎麼解釋呢？這是於增減門，但是《解深密經》上說是於心增減門，心有增心有減，那麼《瑜伽師地論》上解釋這個增減，怎麼叫做增？怎麼叫做減？這個《披尋記》上說出了幾句。「增，謂增長積集」，這個「增長」是指現行說，「積集」是指種子說。這個怎麼叫做「增長積集」呢？就是我們沒有修行的人，我們有二種繫縛的境界，一個相縛，一個麤重縛，這也是在《解深密經》上說的。

    這個怎麼叫做「相縛」呢？就是在一切的眼耳鼻舌身意，色聲香味觸法，眼識、耳識、鼻識、舌識、身識、意識，這一切法有為法相上。我們心一動，我們心與一切相接觸的時候，這煩惱就來了，就能繫縛我們的心不得自在。貪來了我們心也不自在，瞋來了也不自在，愚癡來了也不自在，各式各樣的煩惱一動起來的時候，就是繫縛我們，就把我們綁住了。

    這個「麤重縛」是什麼？就是種子，煩惱的種子叫做麤重。說是我表面上說沒有繫縛，但是內心裏面還有種子綁住你，你還不是聖人，還有繫縛。現在我們若發心學習佛法了，要對治這種繫縛，修學四念處，要除滅這種繫縛，除滅這個相縛，除滅這個麤重縛。你這個能對治道，能對治這二種縛的聖道，這個四念處的聖道，你常常修常常修，你這能對治道就增長了，這無漏的戒定慧逐漸的栽培，他就逐漸的增長，你常修學聖道，這聖道他就增長。聖道增長，這現行增長，種子也增長，那麼種子增長這個事情，而這個聖道他不是離開了心另外有聖道，他是與心相應的，心與聖道相應，聖道在增長在積集，心也增長也積集，是這麼意思。

    這個「減，謂衰退損減」，這個「衰退損減」，就是這個相縛、麤重縛，在你用功修行的時候，這個相縛和麤重就在減少，他的這個現行在衰退，種子就在損滅，是這樣子。而這種相縛、麤重縛，它的活動也是與心相應的，也是與心相應的。而這相縛、麤重縛在衰退在損減，那個心也就在衰退在損減，那就是這樣子說就可以了。就是與聖道相應的是清淨心，與相縛、麤重縛相應的是染汙心；清淨的聖道在增長，心也增長，那麼染汙的相縛、麤重縛在衰退在損減，那麼染汙心也就在衰退在損減。

    這叫做「善知心增，善知心減」，這是後面，《披尋記》後面《瑜伽師地論》的解釋，解釋這個增減，解釋《解深密經》的「善知心增，善知心減」，解釋的。所以是「於增減門無不知故」，在這裏說，當然是在長者，這個長者他知道功德的增長，過失的減少，他都知道，他會知道，知道我的功德增長了，我的過失減少了。這就表示修行人他常常的修行，他就知道我的功德增長了，過失減少了，這就是「於增減門無不知故」。這是這個「舉譬喻」，這是辰一「舉喻」，底下第二「合法」。

辰二、合法

證得清淨第四靜慮者亦復如是，凡有所為審諦圓滿無諸放逸，於一切義無不了知，其性捷利。

    「證得清淨第四靜慮者亦復如是」，成就了三禪的人，他又不知足，繼續努力的修行第四禪，第四禪沒有白辛苦，「證得清淨第四靜慮」了，就是證悟了，也就是成就了。「亦復如是」，這個修行人也是這樣子，那長者有這四種功德，那個證得清淨第四靜慮的人，「亦復如是」，也有這四種功德。

    「凡有所為審諦圓滿」，他做什麼事情也不馬虎，「審」思，這個「諦」就是真實圓滿，不是說有的地方不審思，那就是不圓滿了。「無諸放逸」，也是這個證得第四靜慮這個人沒有放逸。「於一切義無不了知」，就是譬喻那個「思惟籌量觀察勝故」。「其性捷利」，就是「於增減門無不知故」，就是也有這種功德。

《披尋記》四二九頁：

凡有所為審諦圓滿等者：此中四義，如其次第配前四喻應知。

    這樣意思。

卯二、喻清淨鮮白（分二科）　辰一、舉喻（分二科）　巳一、八經九經喻

八經九經以為喻者，由堅緻故，顯蚊虻等不能侵損。

    這是第二科「喻清淨鮮白」。這個第三科是「舉譬喻」，分二科，第一科是「喻彼人」，第二科「喻清淨鮮白」，前面一個清淨心，一個鮮白，這兩個作譬喻。分二科，第一科是「舉喻」。「舉喻」分二科，第一科「八經九經喻」。

    經上有「八經九經」的譬「喻」，那是什麼意思呢？這是「八經九經喻」，這底下解釋這個八經九經的譬喻。說「由堅緻故，顯蚊虻等不能侵損」，這個八經九經是一種譬喻，就是指這個特別微細的毛布，由那個紗，一條紗織成的布，現在是用八條，八縷、八條紗，把它織成的一個經一條線。「八經」就是用八條縷，就是八條紗，紡紗工廠裏織布，用紗織成布。我們說是棉花的話，用棉花紡成紗，很細的一條一條的，用這紗來織成布。現在這說用八條紗織成一條經，用這樣的經去織成這個微細很好的毛布，微細的毛布，或者用九條縷織成一條經一條線。

    這種譬喻什麼呢？「由堅緻故」，你這樣子織成顝這個細毛布，那麼好的那麼殊勝的毛布，它就特別的堅固而細緻，當然也是厚了。「顯蚊虻等不能侵」，這表示你若用這種布做衣服穿上去，這蚊虻它不能夠來咬你，因為它太厚了，因為密緻細緻不能咬，這是這個譬喻。這八經九經譬喻的意思，是這樣意思，保護你的安全。

巳二、首足皆覆喻

首足皆覆者，若有二失容可侵損，謂衣薄故，有露處故；今此顯示二失俱無。

    「首足皆覆者」，這第二個譬喻。「首足皆覆」的譬喻是什麼呢？「若有二失容可侵損」，若有兩個過失，那這蚊虻等可能就會來侵害你，來傷害你。那兩種過失呢？「謂衣薄故，有露處故」，若是那織成的布特別的薄，蚊蟲也容易咬你，還是可以咬你；或者這個衣服有露處，有破壞的地方，你的身體露出來了，那當然蚊蟲還是可以咬你，有露處，有這兩種過失就不對了。這樣子衣服也不薄，也沒有露處，說「首足皆覆」。

    「今此顯示二失俱無」，說「首足皆覆」這句話，就表示這兩種過失都沒有，衣服是厚的，也沒有露出去。這是兩個譬喻，一個是「八經九經喻」，一個是「首足皆覆喻」，這是舉譬喻。底下第二科「合法」。

辰二、合法

此定亦爾，其心清淨鮮白，周遍一切散動所不能侵，堪忍寒暑乃至他所呵叱惡言，及內身中種種苦受。

    「此定亦爾」，現在這個第四靜慮也是這樣子。「其心清淨鮮白，周遍一切散動所不能侵，堪忍寒暑乃至他所呵叱惡言，及內身中種種苦受」，都能夠防止。「其心清淨鮮白」，就是譬喻那個衣服，衣服是堅緻的，也就是不薄，衣服厚，這樣子「一切散動所不能侵」，這個「散動」就是浮動，這些喜怒哀樂，這些事情都不能侵犯他。若是「周遍」的話，就是沒有露處，那就是譬喻這周遍的意思，周遍也就是你的心清淨，沒有一時不清淨的。

    所以「堪忍寒暑乃至他所呵叱惡言」，「呵叱」就是憤怒了，憤怒的人說話的時候，就不說好聽話了，就是惡人。「及內身中種種苦受」，心裏面也都能夠忍受，都能防止，它不能侵犯你。在他心裏面，他都能夠抵抗，而不會受到這些侵犯的。「內身中種種苦受」，這個話是說在人間，你得第四靜慮的時候，你這身體有的時候也可能有病，連阿羅漢，有神通的阿羅漢有時候有病。所以你得四禪的時候，雖然那麼高的境界，但是你這身體還是人間的身體，所以也有苦受的事情，也會有他所呵叱惡言的事情。但是在這第四禪的人，他都心裏面不介意，他心裏不動，所以這就用這個譬喻。

    「八經九經」，是彼堅緻故；這個「首足皆覆」這個意思，就是示你這個禪定非常堅固，非常清淨鮮白，這個道力非常堅固，所以一切外來的這些外塵的一切不如意事，你心裏面都不介意，都能不動，不能侵犯他的定，你不能動搖他的定力。

丑五、觀察緣起攝（分三科）　寅一、標差別

又於第五喻有差別。

    一共是分五科，就是這個「聖五支三摩地」，一共是分五科。「第四靜慮」是第四科，解釋完了。現在第五科「觀察緣起攝」，這一科裏面分三科，第一科是「標差別」。

    「又於第五」的譬「喻」，前面一個禪一個譬喻，現在第五，只有四禪，但是又說出個第五來，下面有解釋，也是不一樣的。喻就是「標差別」，這第二科「指前喻」。

寅二、指前喻

於所觀相殷勤懇到等，當知已如前釋。

    那經上面說到第五喻的時候，有一句話叫做「於所觀相殷勤懇到等」，有這個話。這個話「當知已如前釋」，前面已經解釋了，前面已經解釋過。這個前面解釋過，有兩個地方解釋這件事，在第十一卷的二十二頁，我們現在是第十二卷，那個第十一卷第二十二頁，有說到這件事；由前面說到四種修禪，也提到這件事，為得知見天眼通那一段，也說到這件事。「於所觀相殷勤懇到等」，前面解釋了，可是解釋了解釋，這地方還是要說一說。第一科「標差別」，第二科「指前喻」，現在第三科「明總義」，就是解釋了，解釋這句話「於所觀相殷勤懇到等」，解釋這句話。

寅三、明總義

謂審觀察三世諸行，於能觀察又復觀察，是此中總義。

    前面不是有初禪有二禪有三禪有四禪嗎？就是沒有說到怎麼觀察，這句話還沒說，這裏總說。「謂審觀察」，就是說你得初禪也好，乃至到你得四禪也好，其中都有佛教徒不共於世間禪的一種聖德，就是「審觀察」，就是特別認真的修這樣的觀。觀什麼呢？「三世諸行」，過去世的，現在世的，未來世的，三世的有為法。也就是十二緣起，過去無明緣行，行緣識，這些事情；無明滅則行滅，行滅則識滅，有滅則生滅，生滅則老死滅，就是這些事情，「三世諸行」。

    「於能觀察又復觀察」，這不但是觀所觀察的境界，觀察所觀察，還能夠觀察那個能觀察的智慧，還要再觀察。觀察他也是因緣有的，也是無常、無我的，也是畢竟空的。這樣出世間的般若是「此中總義」，是前四種禪都有這樣觀察的智慧的，這個《披尋記》的文不要講了，這是「此中總義」。

子三、釋名等（分二科）　丑一、總徵

何等名為聖三摩地？云何建立五支差別？

    子三「釋名等」，「何等名為聖三摩地」，「釋名等」就是「聖五支三摩地」分兩科，第一科「徵」，第二科是解「釋」。解釋裏邊第一科「標經說」，第二科「隨別釋」，就是前面這五科。現在第三科「釋名等」，解釋這個名，第一科是「總徵」。

    「何等名為聖三摩地」呢？就是這個名，叫做聖三摩地，三摩地還要加個聖字，這是什麼意思？這是問。底下「別釋」分二科，第一科「名聖三摩地」，解釋名聖三摩地。「云何建立五支差別」？這還是第一科問，這是二個問，何等名為聖三摩地？何等名為五支差別？怎麼樣來建立這五支差別呢？這什麼理由呢？這是這麼兩個問。這底下「別釋」。

丑二、別釋（分二科）　寅一、名聖三摩地

謂四靜慮中所有聖賢心一境性，及於安立審諦觀察，如是名為聖三摩地。

    這底下先回答，先解釋「聖三摩地」這句話。「謂四靜慮中」，初靜慮乃至第四靜慮裏邊，這個「聖賢心一境性」，這是佛教徒的聖賢，他成就了聖賢了，他所成就的心一境性。這個得到初禪、二禪、三禪、四禪了，當然這情形各有不同，就是他的禪定善根強，他修四念處的時候，他先修止，修止就得到四禪了。但是還沒得聖道，沒得聖道還是凡夫，所以得到了四禪之後，繼續修四念處，這修的時候名之為「賢」，斷惑證真了名之為「聖」。賢的時候也是心一境性，到了聖位的時候還是心一境性，所以叫做「聖賢心一境性」。

    「及於安立審諦觀察，如是名為聖三摩地」，「及於安立」和「審諦觀察」，這個「安立」就是所觀察的，對於所安立的境界能「審諦觀察」，那麼這就叫做「聖三摩地」。如果不能審諦觀察，那還不是聖三摩地，你只是三摩地就是了，因為沒有般若的觀察，不是聖三摩地。這底下解釋，看《披尋記》解釋一下。

《披尋記》四三○頁：

及於安立審諦觀察者：此中安立，所謂有情世間及器世間，唯於諸行假安立故。〈聞所成地〉說：依有情世間及器世間有二種法能攝一切諸戲論事，謂能取法，及彼所依所取之法。（陵本十三卷二十二頁）今觀有情世間及器世間，唯是所取及能取法，名為安立審諦觀察。

     「及於安立審諦觀察者：此中安立，所謂有情世間及器世間，唯於諸行假安立故」，這個有情世間器世間，是在一切有為法上假立的，說這是有情世間，這是器世間，這是在一切有為法上安立的，這樣講叫做「安立」。另外，或者是怎麼樣解釋這安立？一切法都是心安立的，你的心安立的，你有煩惱有惑有業，由我們的惑迷惑煩惱，由我們的業力安立三界的依正二報，業力安立的。那個本身上是也沒有依報，也沒有正報，為什麼有了？你自己安立的，是這麼回事，這是這樣說。

    「〈聞所成地〉說」，這是下邊，我們現在還沒讀到那裏，沒學到那裏。「依有情世間及器世間有二種法能攝一切諸戲論事」，這世間上一切有為法，都是戲論事，都不是真實的，有兩種能攝一切戲論事。「謂能取法，及彼所依所取之法」，就是這兩種可以包括了一切。這個「能取法」是什麼？就是眼識、耳識、鼻識、舌識、身識、意識，這是能取著、能分別、能思想的這些事情。「及彼所依」，「所依」就是六根；及「所取之法」，「所取之法」就是色聲香味觸法，其實就是十八界，「陵本十三卷二十二頁」這麼說的。「今觀有情世間及器世間，唯是所取及能取法，名為安立審諦觀察」，就是這樣意思。

    「及於安立審諦觀察」，就是世間上一切法，都是心在分別，那就叫做「安立」；你能審諦觀察是無常、無我的，那叫「審諦觀察」。這就叫做「聖三摩地」，那麼這是「何等名為聖三摩地」？這個名解釋完了。

寅二、建立五支別（分二科）　卯一、釋

依於四種現法樂住，建立四支；依審觀察緣起法故，又為斷除餘結縛故，建立第五。當知此中二因緣故，建立五支。

    這個「聖三摩地」的名字解釋完了，底下「云何建立五支」還沒說，現在這裏說。分兩科，第一科「釋」，第一科是解釋，第二科是「結」。

    「依於四種現法樂住，建立四支」，前面解釋過，很明顯是這樣意思，就是依於四種現法樂住，一個初禪，一個二禪，一個三禪，一個四禪，「四種現法樂住，建立四支」。這是聖五支三摩地，這是聖四支三摩地，就是從這裏建立的，就是你成就了初禪、二禪、三禪、四禪，你在這上修四念處，是名為「聖三摩地」，這樣意思。

    「依審觀察緣起故」，你在這四種現法樂住裏邊，你還要再進一步的「審觀察緣起」法故，你觀察這依報的世間也好，正報的世間也好，都要觀察它，觀察都是我們自己心的分別，都是無常、無我的審觀察故，那麼這時候就有了第五支了。「又為斷除餘結縛故」，這是第二個理由，「又為斷除餘結縛故」，就是我們若是用功修行，得到了色界四禪的時候，欲界的煩惱是不起了，就假使不是佛教徒，欲界的煩惱也降伏了，可是色界四禪當地各式各樣的愛見慢煩惱還是有，還是有還是問題，這就是大患。所以要修四念處繼續的觀察緣起，繼續的把它息滅了，把它除滅了，所以「又為斷除餘結縛故」，你斷除了初禪的結縛，二禪、三禪、四禪你還沒有，為斷除剩餘的結縛。

    這個「結縛」，我們前面講過什麼叫做「結」，我不知道你們還記住，是不容易，那麼多怎麼記住，但是非要記住不可，我也是沒記住，我也去查了一下。這個「結」字怎麼講呢？能和合苦故，名之為結。你若有煩惱的話，就是我們這貪瞋癡的煩惱，就能使令自己與苦和合，我們有貪心就會和苦惱和合。苦惱不是願意，我不願意同苦和合，但是因為你有貪瞋癡，它就會與苦和合。這個貪就是貪著所愛的境界，本來認為是歡喜的，其實歡喜那地方隱藏著苦，所以你一貪就與苦和合了。這世界上的事情真是遺憾，表面上也是值得做的，其實你一做就苦惱了，你白辛苦了。所以這自己的煩惱，這是唯有佛菩薩的智慧，給你明明白白的說明白了，是與苦和合的，這叫做「結」。

    這個「縛」就是繫縛的意思，繫縛是什麼意思呢？這唯有有道心的人才能感覺到縛，就是我想要修學聖道不可以，把你綁住，不准你出家，不准你修四念處，偏有事情障礙著你，是名為「縛」，解釋縛，縛是這樣意思。所以是「又為斷除餘結縛故，建立第五」，怎麼能斷呢？修緣起觀，緣起觀就是無常、無我，修這個觀法。

卯二、結

當知此中二因緣故，建立五支。

    這是「結」，結束這一段文。所以我們知道這個第五，是怎麼出來一個第五呢？只有四禪，怎麼出來個第五？這個《清淨道論》它是有五禪，而不是四禪，《清淨道論》上，其實還是四禪。這由「二因緣」，有兩個因緣，一個是「依審觀察緣起法故」，這是第一個因緣，第二個因緣「又為斷除餘結縛故」，這兩個因緣建立這第五支。加起來呢，前面依現法樂住建立四支，依審觀察緣起法故，又為斷除餘結縛故，建立第五支。所以「當知此中二因緣故，建立五支」，兩個因緣建立第五支。這實在是一個，合起來是一個，加上四種現法樂住，就是這兩個因建立這五支，這叫做「聖五支三摩地」，這一科解釋完了。

壬十、有因有具聖正三摩地（分二科）　癸一、徵

復次云何有因有具聖正三摩地？

    一共是十五科，現在是第十科叫「有因有具聖正三摩地」。前面這麼多的解釋，若說我們敏感也可以，我們有兩個敏感，一個是看出來非要靜坐不可，這是一個敏感；第二個敏感，就是非要修緣起觀不可，緣起觀就是四念處，非要修四念處不可。你不靜坐，什麼也沒有成就。說是我們念經，念念經，念念咒，就是這樣散散漫漫做功德，這功德隨時會退的，靠不住的。你若修了靜坐，成就的時候就不容易退了。因為什麼不容易退呢？有兩個原因不容易退：一個是你心裏面有定力，世間上的事情不容易動搖你，不容易退；第二個這個禪裏面有樂，也把你繫住了，得到禪樂的人，對於世間的欲看不上眼，所以也不容易退。有了禪就不容易退，但是還是個凡夫，所以要修緣起觀才是聖人，才能成為聖人，看這麼多解釋裏面，我們看出這兩樣事情來。現在這底下是第十科「有因有具聖正三摩地」，有這樣的名字。這裏分兩科，第一科是「徵」。

    「復次云何有因有具聖正三摩地？」這都是經上的名字，經上說的。經上說的，而現在彌勒菩薩慈悲，給我們解釋解釋，解釋這件事。怎麼叫做「有因」，又怎麼叫做「有具聖正三摩地」呢？這是問。

癸二、釋（分三科）　子一、略釋名（分三科）　丑一、名聖

當知善故，及無漏故，說名為聖。

    這底下就解釋，解釋分三科，第一科是「略釋名」，第二科「廣說義」。這「略釋名」裏面分三科，第一科是「名聖」，解釋「名聖」，什麼叫做「聖」。

    「當知善故，及無漏故，說名為聖」，這個彌勒菩薩慈悲，一遍一遍的解釋，不怕重覆，前面說過了，現在又告訴我們。「善故」名聖，「無漏故」名為聖，沒有煩惱的染汙叫做「善」，沒有執著心叫做「無漏」。所以聖人是沒有一切惡，遠離一切惡法，而有清淨的善，但是還有一個條件，就是不執著，「無漏故，說名為聖」。

    我查那個字典，世間人怎麼樣子叫做「聖」呢？世間上也說了很多解釋，無事不知名之為聖，這裏是讚歎智慧高，智慧很高。另外也提到說是修養好，那也可以名之為聖。但是就沒有提到這無漏故名為聖，缺少這個條件，沒有提到這裏。為什麼沒有提到這裡？就是他的智慧不夠，不知道聖人還有個無漏。只有佛菩薩知道看出來，什麼叫做凡夫，什麼叫做聖人，能看到這點，「說名為聖」。

丑二、名有因

有五道支名此定因，所謂正見、正思惟、正語、正業、正命。

    這是第二科「名有因」，這個「名聖」這句話解釋完了。「名有因」，怎麼叫做「有因」呢？這底下解釋。

    「有五道支名此定因」，「有五道支」，這個「道支」就是八正道。八正道這個道，就是能通往到涅槃那裏去，這條道路能到涅槃那裏去，所以叫做「道」。但是八正道是八個，現在說其中的五個，「名此定因」，那五個道支是定的因，是修定的一個因。那五個道支是什麼呢？「所謂正見、正思惟、正語、正業、正命」這五個，這五個是定的因，你想要修定，這五個條件要具足。

丑三、名有俱

具有三種，所謂正見、正精進、正念。

    「具有三種」，這第三科「名有具」，前面是有因，是說明了是這五條。這個「有具」是什麼意思呢？「具有三種，所謂正見、正精進、正念」這三種，這三種是「具」，這麼解釋，這解釋了。這是這三科加起來是「略釋名」，簡略的簡單的解釋名，底下第二科「廣說義」。

子二、廣說義（分二科）　丑一、說因具義（分二科）　寅一、略標（分二科）　卯一、明總說

此中薄伽梵總說前七道支，與聖正三摩地為因為具。

    這底下廣說這裏邊的道理，第一科是「說因具義」，說因義，說具義。分兩科，第一科是「略標」。「略標」裏分兩科，第一科是「明總說」，第二科「顯差別」，先說「總說」。

    「此中薄伽梵」，在這個經裏面對於「有因有具聖正三摩地」這段文裏邊，佛是總說「前七道支」，總起來，總要的說八正道是前七個道支。八正道最後一個是正定，「前七道支」與「聖正三摩地為因為具」，是聖正三摩地，最後那個正定就是聖正三摩地。前七道支是正定的因，是「因」是「具」，是這樣意思，那麼最後那個正定是果了，這樣意思。這一句話是總說的，總說「前七道支，與聖正三摩地為因為具」。這底下第二科「顯差別」。

卯二、顯差別

隨其所應差別當知，謂由前導次第義故，立五為因；於三摩地資助義故，立三為具。

    「隨其所應差別當知」，隨其所應其中的七個道支，隨其所應有的是因，有的是具，有這樣的差別，你應該知道。「謂由前導次第義故，立五為因」，這個「因」這個字怎麼講？是這樣意思，「謂由前導次第義故」，這件事情的一開始叫作「前導」，它先在前面引導向前進，它在前面引導，這件事就開始進行了，開始做這件事。做這件事的時候，一樣一樣有次第的，那麼就是這五個：正見、正思惟、正語、正業、正命這五個，這五個是定的一個因，定的一個很重要的條件，這是這樣。

    「於三摩地資助義故，立三為具」，具這個字，「為具」這個「具」怎麼講呢？「於三摩地資助義故」，對於你得三摩地得定的時候，能幫助你，對你有幫助的力量。「立三為具」，其餘那三個就是正見、正精進、正念這三個，它為你，有幫助你的力量，幫助你得定的，有這個力量，所以叫做「具」。這個「具」是資助義，資助義叫做具。為「前導次第義故」，名之為「因」，這個因這麼講，具這麼講，這樣意思。這上把《披尋記》文念一念。

《披尋記》四三一頁：

有因有具聖正三摩地者：謂諸聖者所得正定，名聖正三摩地。此三摩地要以前七道支為因為具，由是說言有因有具聖正三摩地。當知此中前七道支，非說見諦諸聖之所修習，謂諸異生若於是處，彼諸道支安立可得，即於是處亦名道支。如是諸義，準下應知。

    「有因有具聖正三摩地者：謂諸聖者所得正定，名聖正三摩地」，不是凡夫，「聖正三摩地」」。「此三摩地要以前七道支為因為具」，就是為因為緣資助義可以當作緣，為因為緣。「由是說言有因有具聖正三摩地」，就是這麼意思。這可見八正道又可以這樣解釋，就是八正道合起來，名之為「有因有具聖正三摩地」，是這個意思。

    「當知此中前七道支，非說見諦諸聖之所修習」，這又有一個意思，不是決定說「見諦諸聖」，這一切聖人都是見諦了，都是見到苦集滅道四諦了，這苦是苦，集是集，滅是滅，道是道。我們凡夫不知道苦是苦，認為苦是樂。「非說見諦諸聖之所修習」，不是決定這麼說。「謂諸異生」，那麼「非諸見諦」，非見諦就是凡夫了，所以這地方說凡夫也可以這樣說，「謂諸異生」就指這些凡夫。「若於是處，彼諸道支安立可得」，若是在這個地方，就是在你修行的境界上，也可以解釋諸道支，這是正見、正思惟、正語、正業、正命，也可以這麼「安立可得」的話，「即於是處亦名道支」，也可以這麼解釋。「如是諸義，準下應知」，下邊有解釋。這樣說「有因有具聖正三摩地」，還是通於凡聖的，已經得聖道的人可以這麼講，沒有得聖道的人，也是走這條路了，也就成為聖人了，是這麼解釋。


Tape 145

瑜伽師地論 > 卷第十二 > Tape 145

寅二、別顯（分二科）　卯一、前導次第義（分二科）　辰一、徵

云何正見等前導次第義？

    這是第十大科「有因有具聖正三摩地」，這一大科裏邊分兩科，第一科是「徵」，第二科是解「釋」。解釋裏邊分三科，第一科是「略釋名」，第二科「廣說義」。第一科「略釋名」講過了，第二科「廣說義」是分兩科，第一科是「說因具義」。這一科分兩科，第一科是「略標」，這一科也講完了，現在就是第二科「別顯」，就是別顯略標那一段文的意思。「別顯」裏分二科，第一科「前導次第義」，先問。

    「云何正見等前導次第義？」這個「前導次第義」，一共在八正道裏面，就是那五個道支，正見、正思惟、正語、正業、正命，說是正見等，就指那五個說，這五個道支是屬於「前導次第義」。這個「前導」，就是他在前面引導，正式的大意還在後邊。先有一個引導者，那麼是誰呢？就是因，由因而後有果，前能引後。這個「次第」就是那五法的次第，先要有正見，然後有正思惟、正語、正業、正命，這是一個修行上的次第，所以叫做「前導次第義」。現在這句話是怎麼叫做「正見等前導次第義」？需要再加以解釋的，所以先要這樣問。

辰二、釋（分三科）　巳一、正見

謂先了知世間實有真阿羅漢正行正至，便於出離深生樂欲，獲得正見。

    這是第二科解「釋」，解釋裏邊先解釋「正見」。這個「正見」怎麼講呢？昨天我們讀《披尋記》的文，也說到這個意思。在本論就是在〈聲聞地〉的時候，解釋三十七道品，解釋的時候，這個八正道是屬於修道位，是得了初果以後所修的法門，那是無漏法，不是凡夫的境界。但是現在這裏解釋，不是那樣子，是在見道以前的境界，是見道以前的，這樣說八正道是通於有漏，通於凡夫的，這樣解釋的。這在《大智度論》裏面有這個意思，《大毗婆沙論》也有這個意思，這底下解釋，先解釋「正見」。

    「謂先了知」，這是說這個佛教徒，他在發心的時候，「先」就是一開始的時候，他為什麼要出家了呢？這是有原因的，這是當初的時候，他「了知世間實有真阿羅漢」，世間上真是有這麼一個聖人，不是一句空話，真實是有這個聖人。這個聖人是怎麼來的？是「正行正至」，他因為修學「正行」，而後得到「正至」的阿羅漢果，阿羅漢道。

    這個「正行」就是不顛倒行，其實就是四念處，修行四念處。最後是「正至」，這個「正至」，這個「正」是什麼？就是法性，就是諸法寂滅相，就是我空，或者法空，這個我空，這個寂滅相的境界就是法性。「至」是到了法性那裏了，與法性相契合了，那樣的境界，也就是一切煩惱都寂靜了，所以與法性相契合了，達到了這樣的境界，叫做「正至」。這個於煩惱都寂靜了是斷德，與法性相應了是智德，有智德有斷德相應了，那麼叫作「正至」。這個「正行正至」，是解釋這個阿羅漢的。說這位發心的人，他開始的時候，他知道世間上真實是有聖人的，這個聖人不是自然有的，是因為修正行而得正至成就的。

    「便於出離深生樂欲」，那個聖人的境界，他知道真實有聖人以後，「便於出離深生樂欲」，他就對於出離生死，出離煩惱得解脫的這種境界，深生的生起來歡喜心，生起來希望心。有為者亦若是，他能得阿羅漢，能得聖道，我也能，我也願意這樣子，所謂見賢思齊了，這個意思，這個味道。但是這個地方，這個「深生樂欲」，就是他這個希望心非常的強，不是有若無那樣，出家也可以，不出家也可以，不是這個意思，不是那樣。「深生樂欲，獲得正見」，他這樣子得到正見了，所以這個「正見」怎麼講？就是這麼講，一個信、一個欲。

    「先了知世間實有真阿羅漢正行正至」，他就是有一點信心，他相信真實有聖人，這個凡夫能夠成為聖人，他相信這件事，有信心。「便於出離深生樂欲」，這就是得了欲，有信而後有欲，這叫做「正見」。對於出世間的聖道，有信而又有欲，這叫做「正見」。希望轉凡成聖，他有這樣的願望，有這樣的欲，強烈的這種欲望，這叫做「正見」。這個正見這麼講，這樣當然還是在凡位的時候。

巳二、正思惟

次復思惟，何當出離居家迫迮，乃至廣說。

    「次復思惟，何當出離居家迫迮」，這是第二科解釋「正思惟」，這個「正思惟」怎麼講呢？先是得到正見，而後又這樣思惟，這個聖人是那樣，我也想要做聖人，那我應該怎麼辦呢？「何當出離居家迫迮」，這個「何」者可也，何字當可字講，說是我也可以出離，我也可以出家，我也應該出家，這是何當，我要出家。「出離居家迫迮」，就是從狹窄的家裏面離開跑出來，從那個家，家是煩惱繫縛所，很狹窄的，所謂家者就是煩惱也，這個煩惱使令你不自由，處處都是苦惱，現在要從這裏面解脫出來，我應該這樣做。「乃至廣說」，「廣說」是說什麼？這《披尋記》上說。

《披尋記》四三一頁：

何當出離居家迫迮等者：謂以正見為依，起正思惟，作如是思，在家煩擾，若居塵宇，出家閑曠，猶處虛空，是故應於善說法毗奈耶中，正捨家法，趣於非家，是名出離家迫迮，乃至廣說。

    「何當出離居家迫迮等者：謂以正見為依，起正思惟」，因為先有正見為依止，而後就發起了合道理的思惟，一個如理作意。「作如是思」，這樣思惟，「在家煩擾，若居塵宇」，在家的時候，那都是煩惱，都是擾亂，心裏面老是動亂，沒有一時能安靜下來的。「若居塵宇」，就像住在一個塵垢的房子裏面，這個房子一點都不清淨，都是垢，都是污染，在那樣的房子住，一個歡喜乾淨的人，在那樣的房子住，一看他心裏就不舒服，這是思想的問題。他有出離的思想，他就認為那都是垢，沒有出離的思想，他不知道是垢，他歡喜在那住，他認為是垢了，就是心裏就不安了，就想要越早越好，越早離開這個家越好。

    「出家閑曠」，離開家以後，從容自在廣大無邊，就像「猶處虛空」，虛空是無障無礙自由自在，東西南北都是無障礙的境界，心裏面快樂。「是故應於善說法毗奈耶中，正捨家法」，所以應該在善說法毗奈耶，這句話也有意思，出家是出家，應該在善說法毗奈耶中出家，是那麼意思，倒不是在外道裏面出家，在這裏出家。「正捨家法，趣於非家」，是應該「正」，就是要有正確的意志，棄捨這個煩惱的境界，「趣於非家」，就是來到沒有煩惱的地方來。

    所以我們出了家的人，這出家人要是到什麼地方去回來，不要說我回家去，這個話不要這麼說，我回到廟上去，應該這麼說。我還看見有些出家人，還是那麼說，回家去，回到寺廟上去，這麼說不是好一點嗎？或者說是回到佛學院，這個名字也好，學佛院也好，佛學院也好，所以是「趣於非家」，這律上常有這句話。「正捨家法，趣於非家，是名出離居家迫迮，乃至廣說」，是這樣意思。這個正見和正思惟，就是要出家的意思，原來八正道這兩句話可以這麼講。這底下第三科「正語等」。

巳三、正語等

從此出家，受學尸羅修治淨命，是名正語、正業、正命。

    前面由於正見和正思惟，這就真的出家了，從自己的意願思想上的改變，就不在家裏頭了，棄捨這個家，就出家了。出家以後做什麼呢？「受學尸羅」，接受師長的教導，要學習戒律，學習這個戒律。學習戒律的時候，當然要持戒，而且「修治淨命」，自己不斷的來修治，就是來改正，來改正自己，改正自己能夠淨命，就是清淨的生活。清淨的生活，就是生活所需的這些衣食住的財，衣食住都是財，這個財要如法，就叫做「淨命」。如果這個財用妄語得來的財，是不淨的，這是不淨的。

    所以「修治淨命」，也就是什麼呢？就是能對治自己的貪心，那叫做淨命，對治貪心叫做「淨命」，能對治由貪心發動出來的身語。由貪心發動出來的行為和語言，那就叫做不淨、不淨命，由貪心發動出來的行動和語言，想要去得財，得衣食住，由貪心那就叫做不淨命。那麼對治這個貪心，就是淨命了，不貪；這個對治瞋心和愚癡心發出來的身語，能這樣子，那叫做「正語、正業」，這用貪瞋癡來解釋「正語、正業、正命」，這麼樣講。這樣子講，從此出家以後，就學習戒律，自己的生活所需，也不要是邪命，而要淨命，對治自己的貪瞋癡，那叫做正語、正業、正命，這樣意思。下文解釋八正道的時候，會有更詳細解釋，這裏我們不解釋，就講到這裏。

卯二、於三摩地資助義（分三科）　辰一、正見（分二科）　巳一、聞慧攝

此正見等，於所對治邪見等五，猶未能斷，還即依止此五善法，從他聞音，展轉發生聞慧正見。

    這是第二科「於三摩地資助義」，就是解釋這個意思，前邊是「前導次第義」。一共分兩科，「前導次第義」解釋完了，這第二科「於三摩地資助義」，分三科，第一科是「正見」。又分兩科，第一科是「聞慧攝」。

    「此正見等，於所對治邪見等五」，「此正見等」就是前邊正見、正思惟正語、正業、正命這五法。對「於所對治邪見等五」，邪見、邪思惟、邪語、邪業、邪命，這就是初開始出家的時候，當然還沒能完全那麼樣的合適。「猶未能斷」，這五邪法還沒有能夠斷掉，就是那個正見、正思惟、正語、正業、正命，不是那麼有力量，力量還不是很強大，所以對於所對治的邪見等五，還沒能完全除斷。那怎麼辦呢？

    「還即依止此五善法」，還是依止這五個善法，就是正見、正思惟、正語、正業、正命，就是安住在這裏。安住在這裏做什麼呢？「從他聞音」，從善知識邊，從佛菩薩邊，從師長邊去聽聞佛法。「展轉發生聞慧正見」，從他聞法，或者從經論邊聞，然後自己思惟，思惟又去從他聞法，從他聞法自己又思惟，就是這麼回事，所以叫做「展轉」。你如果說是不讀經論，自己去思惟，這個事也不行；你讀了經論，聽師長說法，而自己不思惟，也不行。所以又要聽法，又要思惟，又要思惟，又要聽法，所以「展轉」。這樣子，你才能夠發生聞的智慧，這個「聞慧」就叫做「正見」。這個「正見」，那就是和前面那個正見又深一層了，又不同了，當然也互相有關連，這是解釋這個「聞慧正見」。

巳二、思修慧攝

為欲斷除所治法故，又為修習道資糧故，方便觀察。次依聞慧，發生思慧；復依思慧，發生修慧。

    前邊是「聞慧攝」，現在是「思修慧攝」，還要繼續這樣學習，這是第二科。

    「為欲斷除所治法故」，就是為了想要除滅所對治的垢法，就是貪瞋癡了，這個邪見、邪思惟、邪語、邪命，實在來說就是自己的貪瞋癡。「為欲斷除所治法故」，你需要進一步的學習思慧，學習修慧的，不能停留在聞慧，因為聞慧的力量不夠。「又為修習道資糧故」，本來出家就是想要修學聖道的，修學聖道那個聖道，你需要在修習之前要準備好，要先有一個準備，就是資糧。「資糧」者因也，是因，由這個因而後才能得果。資糧就是人若有遠行，到遙遠的地方去，你走之前，你要拿點資糧路上需要，還要吃飯，你要有路費，有這些東西做資糧的。所以修行，修學聖道也是，你要有一個資糧，要準備聖道所需的方便。所以這樣子「方便觀察」，「為欲斷除所治法故」，叫「方便觀察」；「又為修習道資糧故」，要「方便觀察」。這個「方便觀察」，這個「方便」就是智慧，用善巧方便的智慧，來觀察所治法，觀察能對治道的資糧，這樣子。而這個事情要怎麼來呢？怎麼樣去方便觀察呢？

    「次依聞慧，發生思慧」，就是依據你從經典上所聞的，從師長邊所聞的正法，你就發生了思慧，要專精思惟，要在閒居靜處專精思惟。我曾經說過，就是經論上重要的要義，你要把那個文句背下來，背下來的時候，自己要思惟，自己在閒居寂靜的地方，一方面經行可以思惟，坐在那裏也可以思惟，當然加上奢摩他，這樣去觀察思惟去。這樣思惟這個意思，我們說是，我也常會聽見人家說，從經本上看，從師長上的解釋，我聽見了我心裏也歡喜，但是做不到。這話說得對的，事實如此，做不到。

    那麼應該怎麼辨呢？思惟，思惟這個事能做到，就和打妄想一樣，就是想。怎麼想呢？當然不是塵勞的事情，不是色聲香味觸的事情，就是經論上的道理。經論上的道理，經論上他有現成的文句，文句裏面，文以載道，文裏面有道，文裏面有義，所以你文要記住，沒有這個文，沒有辦法思惟，文要記住，記住由這文所顯示的義去思惟。那麼說文我不懂，不懂這話怎麼意思？那師長解釋了嘛，解釋了，你應該要記住，要認真的把他記住。記住了的時候，這文要背下來，按這個文去思惟，這個思惟你純熟了以後，就能用了，在日常生活裏面就可以用，就可以用這些事。

    其中我在這裏，我想起來一件事，我們不要說大話，我們就從開始來說，不要從中間說，也不從後邊說，從開始說。開始是什麼？就是凡夫境界，從凡夫境界開始說，凡夫是這樣的，有順心的事情歡喜，不順心的事情就不高興，凡夫是這樣的。是這樣的時候，但是我現在，剛說這個正見，有了正見、正思惟的時候，這思想改變了，想要出家。出家這句話什麼意思？就是遠離煩惱的意思，因為家是一個煩惱的境界，離開了家就是出離煩惱。出離煩惱，但是問題是什麼呢？我在家的時候有煩惱，那個煩惱不是從外邊來的，是從自己心來的，從自己心裏出來煩惱的。

    現在要離開這個家，就要想我離開家，我和煩惱分家沒有？我和煩惱分開沒有？還是沒有，和煩惱沒有分開呀。沒有分開的時候，我現在說要積極的要聽聞正法，聽聞正法，才有一個滅，這個毗奈耶，於善說法毗奈耶中，毗奈耶是什麼？毗奈耶是個滅，毗奈耶者滅也，就是能滅煩惱，在正法中能滅煩惱，在這個地方要出家。出家的時候，你積極的要拿到，要取得這個正法。現在經論就是正法，師長所講解的是正法，你要拿到。怎麼叫拿到？就是放在心裏邊，你心裏面要有一部經。不是說我把經本打開，念一念是經，當然也是經，是的，但是這樣不可以。你重要的，最低限度，重要的精要之義要放在心裏面，不是要打開本才叫念經，不是的。心裏面重要的你要有，有的時候常常思惟，常常思惟的時候，你在思惟的時候你要用，你用他，像是這個刀鈍了磨一磨，磨一磨然後就用它砍，砍什麼就知道這個刀利了，是那個意思。

    現在說是「次依聞慧，發生思慧」，「發生思慧」。怎麼知道「發生思慧」？就是你常常的思惟，思惟又思惟的時候，我剛才說這凡夫境界，有時候歡喜的境界，有時候不歡喜的境界，這歡喜境界的時候，我們自己不大覺悟，好像這歡喜是對的，就這樣子。其實不是，歡喜的境界，我們歡喜的境界，我們就生歡喜心，就去執著，這是個錯誤；惱怒我們的境界，不高興的境界，我就憤怒，憤怒，我是凡夫這也是對的，我不高興也是對的，你要覺悟這是錯誤。對於不滿意的地方我憤怒，要知道這也是錯誤；滿意的地方生歡喜心，也是錯誤，要知道這個事情。我們只是說哎呀你出了家，你還有煩惱，這只是發脾氣說煩惱，其實不只於此，心有所執著的地方都是不對。不對這時候，你有了思慧的時候，專精思惟的時候，你就是拿了一把刀了，手裏有刀了，手裏有刀的時候，煩惱者賊也，要殺賊呀，那麼的意思。

    「發生思慧」也是法，遊心法海六十年，這是法者水也，你心裏面有法水了，有煩惱垢來了，就用法水洗一洗沐浴，就是要用。用的時候，在容易出問題的，我們也還是在發了脾氣的時候有問題，是的，也是有問題，愛著的時候以為沒有問題，其實有問題。但是你不妨愛著的地方暫時保留，這不高興的地方，我和某人有一點問題，有問題的時候，我不高興他，我也認為他會不高興我，如果你隨順這個不高興的境界，是不對的，如果你隨順這個不高興，你還沒有正式出家，你隨時自己製造煩惱，隨時由自己的不如理作意製造煩惱，你就是沒有出家，就是沒有出家。

    那麼怎麼叫做出家呢？時時的要用這個聞、思、修慧出家，用這個思慧來斷煩惱。我和某人不對勁，我先想，不管他有沒有道理，我若心裏不高興，我就是不對，你先要這樣覺悟。覺悟的時候，你用這思慧來斷自己的，來消滅自己的執著心，他有沒有道理我都不管，我就管我自己，我是不對，我要消滅我這個錯誤，我主動的要和他做一個很正常的一個法友。我不能我不高興他，我見到他，我眼睛就瞪起來，不可以這樣子，你這樣子你就是沒有出家，要覺悟這一點。不要因為以前有一點不對，繼續的增長，繼續增長恨，是不對的，不應該這樣子。所以你這個聞慧是沒有力量的，聞慧是一點降伏煩惱的力量是沒有的；思慧是有力量了，你常常思惟常常思惟熟了，熟了的時候，什麼叫做熟？就是有煩惱一起來，你就能覺悟，這叫做熟了一點。

    煩惱起來了，忘了，我學習的佛法，早已經十萬八千里丟的那麼遠，還是原來這煩惱在動，這就是不熟，這是不熟。所以要是怎麼樣才熟？這釋迦牟尼佛大智慧，告訴你這個是能辦到的，不是辦不到。若叫我們立刻的就要消滅煩惱，這是辦不到的事情，是辦不到。所以我們久遠以來煩惱的熏習根深蒂固，煩惱的種子很有力量，種子有力量，發出來現行也是有力量。我們現在學習佛法，這個道心很軟弱，很薄弱很薄弱的，用薄弱的力量，去同那個有大力量的煩惱鬥，不可能的，鬥不來的。但是怎麼辦法可以鬥呢？

    你常常思惟「凡所有相皆是虛妄」，觀身不淨，觀受是苦，觀心無常，觀法無我，這樣常常觀常常觀。煩惱是偶然的才有煩惱，不是剎那剎那時時有煩惱。但是現在學習佛法是時時的，我們說剎那剎那說太過了，我們辦不到，但是前一個小時，後一個小時，我們總是不斷的在正憶念在思惟，無我相，無人相，無眾相，無壽者相，無法相，亦無非法相，菩薩於法應無所住而生其心，這個道理時時思惟時時思惟。時時思惟，你這個聞慧、思慧就出來了，就是有力量了，這個有力量的時候，就可以同煩惱可以鬥了。這時候煩惱沒有動，沒有人來觸惱你，沒有人觸惱你，你心平氣和。心平氣和的時候，你這個思慧的力量強了一點，你這時候就同自己鬥，同自己的瞋心鬥，斷這個瞋心，思惟這個瞋是虛妄不真實的，是畢竟空的，一思惟這是空，就把這個瞋心就滅了。

    當然這是現行，可是也影響了種子，你時常這樣思惟了，這叫做「依聞慧，發生思慧」，這完全聽分別心來消滅煩惱，思慧。這樣子自己把這瞋心，逐漸逐漸地思惟，用法水來洗，用慧劍來殺害這個煩惱賊，慢慢地慢慢地這心就調柔了，瞋心就輕了。輕了的時候，見到那個不高興的人，眼睛不會瞪起來，自然也還很平靜，平靜就你主動的和他要好，就把這件事解除去，同任何人都是這樣子。這個方法是能辦到的，就是經過思慧來改正自己，先在內心裏面用思慧來消滅自己的恨，你常常這樣做，常常這樣做，這個恨自然輕微，輕微了就容易和人改善關係，這友好的關係就能保持恢復過來。所以從這上面來說，如果我沒能做到，要知道自己是不對的，要做到這一點。所以你久了，這件事能辦到，誰罵你，你心裏沒有什麼，不感覺有問題，誰讚歎你，也不感覺到有什麼值得特別的，很重視這件事，哎呀他讚歎我了，也不執著這個事的。慢慢地這個心他就調柔，調柔者沒有煩惱的意思，是這樣意思。不要像以前沒有學習佛法的時候，恨在增長，愛也增長，這是不對的。

    我們學習了佛法，學習聞慧，學習思慧，學習修慧，就是使煩惱不可以增長，要損滅他，使令他衰退。我今天早上我在那邊經行，看那個樹，好像有一棵樹和旁邊的樹顏色有一點變，可能它有點問題。有點問題，就是這個煩惱樹，你常常用聞思修慧來對治它，它漸漸地就衰退了，但是那棵樹不可以衰退。那有什麼辦法呢？其實我很久就知道這個方法，就是有時候想起來，有時候忘記了，念大悲咒，念二十一遍大悲咒，這個咒水澆上去澆它，這個枯樹就能夠復榮。這《大悲心陀尼羅經》說的，你不妨試一試，你們誰發心，發心念大悲咒水，用一杯水澆上去，用水澆它，可以這樣子。

    「次依聞慧，發生思慧」，我的意思就是這個愛煩惱也是不對的，不對，暫時先不動，愛總是人與人和氣，暫時可以保留。這個恨，人與人是有問題了，我希望各位同學注意這一點，用這個思慧，思慧怎麼辦法呢？先對治自己內心的恨，用思慧來對付他。我曾經說過這件事，但是這件事我想重覆的說，有這種需要。譬如說是觀心無常，其實不只這心無常，我們的色受想行識都是無常，身也是無常，受無常，想也無常，心無常，一切有為法都是無常，剎那剎那生滅變化的。生滅了變化的時候，你看就光是修無常觀，就可以斷煩惱，都有這個力量。

    怎麼樣斷法呢？你怎麼思惟呢？我告訴你一個方法，你先觀察自己色受想行識，剎那生剎那滅，剎那生剎那滅，像那個燈光似的，剎那生剎那滅，剎那生剎那滅，並不是有一個常住不壞的光，一直在那裏發光，不是的。它是繼續那個電流來了，它們是有陰陽電的是怎麼樣，還繼續這樣剎那剎那的發光，而不是有一個常恒不變的光，不是的。在這一個人也是那樣子，一個人他的色受想行識，也不是有一個常恒住不變的人在那裏生存，也是剎那生剎那滅，剎那滅又剎那生，這樣子。你先這樣觀察自己是無常的，其他一切人也都是無常的。

    說我想起來那個人頭幾天他罵我，他瞧不起我，他毀辱我，心裏面恨他。原來你也想這是無常的，恨我那個人，他罵我那個人，他輕視我那個人，已經在多少天前，已經一剎那間就滅了，到第二剎那就不是了，不是頭一剎那個罵我的那個人，輕視我那個人。輕視我那個人一剎那已經滅了，後一剎那不是那個了，而那個是我聽到他罵我輕視我，那個色受想行識也一剎那間也滅了，也不是那個剎那了。說我要記住他，他罵我，這話就不對了，已經滅了，不是那個人了，這個道理是這樣子。

    我們說是這個人有斷見，這個人有常見，這就是邪見。你有沒有常見，你有沒有斷見，你自己想一想。如果你認為頭幾天罵那個人，你今天還恨他，他罵我，是名常見。所以你要是常常這樣，我們只是聽聞這種話，沒有力量，一點力量也沒有。你若是在自己靜坐，這樣思惟，這個時候，這個觀一切法剎那生剎那滅，剎那滅剎那生，這個時候，這個智慧就有力量了。有力量的時候，一剎那已經過去了，所以現在我看見的某甲，不是罵我那個人了。我為什麼還要恨他呢？我若恨他，就表示我有常見，是不是？佛說這個道理真是妙得很，就是因為無常見，也可以消滅煩惱的，但是你要思惟才可以，你不思惟不行，你不作這個正憶念，不作這樣思惟不可以。

    說是靜坐的時候，心裏面就是靜不下來，就是打妄想，其實你就可以想這些道理，這些道理是可以想的，和打妄想一樣。怎麼能說想不來呢？為什麼偏要打妄想呢？「次依聞慧，發生思慧」，所以我們若是學習佛法與人講，什麼叫做常見，什麼叫做斷見，講完了就算了，這樣不行。你要思惟，思惟然後你就可以用，就可以斷煩惱了。所以那個人有沒有思慧，就從他的行動上可以知道的，而自己也知道，不是別人知道，自己可以知道，所以「次依聞慧，發生思慧」。

    「復依思慧，發生修慧」，當然思慧還不是太有力量，力量還不是太夠，還不是太夠的。我們中國佛教是大乘佛教，大乘的確是無上甚深微妙法。但是我們看，你要讀這《般若經》，他也說到無常的道理，大乘經論裡面也提到無常的道理。但是我們要承認胡適那句話不是沒有根據，早就不是那麼一回事了，這句話沒有完全錯，沒有完全錯。我們只是學習學習，就是為了給人講，我要學習學習給你講，講完了就算了。你不承認這件事嗎？說我們應該改變這件事，願意念佛求生淨土，照樣可以念佛求生淨土無妨害，但是修學無常觀都是對的，你修學無我觀，還是好的，和念佛無衡突。我們用無常觀、無我觀能減少煩惱，我們不是心不顛倒嗎？心不顛倒的時候，我們念阿彌陀佛不是容易往生阿彌陀佛國嗎？沒有衡突嘛，是合的，並且提高了我們的品德，不是很好嗎？所以不要說我念佛，我不要這個也可以。

    你專心念佛也是好，我也讚成，可是你加上一點聞思修的智慧，不是更好嗎？而且能斷煩惱。如果說是我不加上聞思修的三慧，我不修無常觀，也不修無我觀，我就專心念佛，是很好，但是有個問題衝擊你的時候，你的我就出來了，你的我我所就出來了。我我所是什麼東西？我我所就是叫你貪瞋癡的，有我我所的人一定有貪瞋癡，有貪瞋癡就是不莊嚴了。說我歡喜念佛，還很用功，是的，我完全相信是真的，但是你沒有修無常觀、無我觀，你的我我所還在，我我所在，你的貪瞋癡也是在，當然比那不念佛，一天什麼也不用功的人是好一點，我也承認是好一點，但是還是有問題。所以我認為我們不要誤會了，我們是大乘佛教大乘佛法，我們是實相無相微妙法門，說得很對，說得這麼高，結果你沒有實相無相，你還是我，沒有嘛！

    所以我們若讀《阿含經》，智者大師也說《阿含經》是大小共學，智者大師沒有說他一定是小乘的，這麼意思。實在來說，是大小乘是指約人為主說的，這個人沒有發無上菩提心是小乘，他發了出離心而沒有發無上菩提心，沒有發大悲心，那麼這個人是小乘，約人為主說的，那麼回事。所以不要說嫌棄修四念處是小乘，這話說得不對，四念處沒有大小乘的分別，大乘也是一樣有四念處。說修無常觀，並且我們應該注重實際，他有真實的作用，那麼修無常觀也可以斷煩惱，不是滿好嗎？所以「次依聞慧，發生思慧；復依思慧，發生修慧」，「發生修慧」是什麼呢？就是靜坐了，你常常靜坐，這奢摩他修得非常有力量。有力量的時候，你再去觀察觀身不淨，觀受是苦，觀心無常，觀法無我，這力量就強大起來，決定可以斷煩惱了，使力量非常的大，這個定是能幫助你得聖道，那個時候叫做「修慧」。所以是「次依聞慧，發生思慧；復依思慧，發生修慧」。

    這是分三科，第一科是「正見」，「正見」裏面分二科，一個聞慧的正見，一個思慧、修慧的正見，這是解釋這個「正見」。這個「正見」就和無漏的八正道那個正見相接近了，若是斷了煩惱，就是那個七覺支，念擇進喜輕安定捨，就是那個擇，那個擇就是這個正見，也就是八正道那個正見。

辰二、正精進

由此正見，於諸邪見，如實了知此是邪見；於諸正見，如實了此是正見；乃至正命，如實知已。為欲斷除邪見等故，及為圓滿正見等故，發勤精進。

    這個第二科是「正精進」，前面是解釋「正見」解釋完了。我們《瑜伽師地論》，這個彌勒菩薩慈悲大智慧，說得很鄭重的，一點也不含糊的，什麼叫做正見，你看聞思修慧是名「正見」。而聞慧是正見的一個根本，聞慧雖然沒有力量，但是是思慧、修慧的根本，你沒有聞慧，也不可能有思慧和修慧了。聞慧是什麼？是從佛菩薩所說的經律論裏面來的，你從這裏學習，你心裏面還要思惟，這樣子得到正見。聞慧雖然是沒有力量，但是非常重要，所以不可以輕視經論，不可不讀聖賢的書，經書不可不讀，佛教的書不可不讀，這是聞慧，這是聞思修三慧，是名「正見」。第二科說到「正精進」。

    「由此正見，於諸邪見，如實了知此是邪見」，由前面這聞思修三慧的正見，你有了這個正見的時候，「於諸邪見，如實了知」。對於那個錯誤的想法，你就會正確的知道了，知道這是邪見，「此是邪見」。「於諸正見，如實了知此是正見」，對於佛菩薩所說的正見正確的思想，你也能真實知道這是正見。這可見這個正見，你能知道他是正見，你能知道他是邪見，你本身要有什麼條件？你本身要有聞思修三慧的，聞思修三慧你才可以，你才能知道的。而這個聞慧剛才說過，就是要學習佛菩薩的經論，學習佛菩薩的經論，而不是說是我思慧的時候就不讀經了，不是呀，一直的要讀經，這思慧的時候要讀經，修慧的時候還是要讀經的，乃至到你是等覺菩薩了，還要聽佛說法的。因為還有很多很多都不知道，不知道的事太多了。這個到了聞思修三慧你成就了，你才知道這是邪見，這是正見，你才知道。如果說是自己學習佛法了，但是學習的不是太及格，還不知道什麼是正見，什麼是邪見，這太遣憾了。

    我說一句話，我不知道這句話說得你們感覺對不對，我們能學習《瑜伽師地論》，要發歡喜心，別人有的同學要來到我們這裏來參加學習，我們要生歡喜心。哎呀，我們學習這樣的佛法不生歡喜心嗎？其餘的都是妙法，都應該生歡喜心，但是我們智慧不夠，不知道不認識。但是這個彌勒菩薩說《瑜伽師地論》，我們容易明白一點，你看他這樣講，你看我們容易明白一點。我這樣說法，你同意嗎？當然這事是那樣，我們的地方小，四個人住一個房間，也太委屈了，這也是遣憾的事情，做不到的事還是不要做，也是對的。

    「乃至正命，如實知已」，說是正見、正思惟、正語、正業、正命，你都能如實了知，如實了知這是正思惟，如實了知這是正語，這是正業、正命如實了知。如果沒有這個聞思修三慧，你知道這是正命嗎？你知道這是邪命事嗎？你知道這個事情嗎？不知道，你不知道的。佛是大智慧，知道一切法是如幻如化，都是空無所有，都是虛妄的。但是佛也安立這是正見，這是邪見；這是正思惟，這是邪思惟；這是正語，這是邪語；這是正業，這是邪業；這是正命，這是邪命，佛還是這樣安立。安立也還是如幻如化的，但是你若這樣做，你就是由凡而聖了，這叫做方便，這叫做善巧方便。

    「為欲斷除邪見等故，及為圓滿正見等故，發勤精進」，這前面說是你因為有正見，你才知道什麼叫做邪見，什麼叫做正見，什麼叫做邪命，什麼叫做淨命。這是知道歸知道，但是這事情也是很深奧的，你若有所執著，那就還不能說是，這正見還不圓滿。有佛見、法見、菩提見，你看見執著有個佛是真實的，這還是有問題的，所以這個他方還是很深的。所以「為欲斷除邪見等故，及為圓滿正見等故，發勤精進」，要修行，要修行四念處，來斷除這些不合法的地方，這些戲論的地方，斷除邪見乃至邪命。

    我以前說過，這好像是《大毗婆沙論》說的，說有一個居士要來見你，要去見的時候，要把衣服整理整理，是名邪命。你看這個事情，這個邪命到這麼程度，是名邪命，這麼程度。說我們很多的殺盜淫妄，我都清淨了，持戒清淨，就是這麼一點，就是犯戒了，你就是犯了邪命，可見是非常的微細。若到了聖位，到了初地，到了二地，初地菩薩，到了二地才是戒清淨，要那樣的的聖人戒才清淨。所以我們如果是凡夫學習佛法，那敢生高慢心，很多很多的地方都是不及格的，那敢生高慢心。所以「為欲斷除邪見等故，及為圓滿正見等故，發勤精進」，要努力的去修行，努力修行斷自己的執著。

    從這一段經文上看出來，能得到正見還不是容易，不是簡單的事情。不是說我把大藏經都看過多少遍了，得到正見，還不一定。你要有思慧，還要有修慧，在這地万看，你才能得到正見。得了正見，你還未必說是你就沒有邪見，也可能你還有邪見，只是你知道就是了，還是有些地方還是不足，還要努力修行的。


Tape 146

瑜伽師地論 > 卷第十二 > Tape 146

辰三、正念（分二科）　巳一、標舉義

若由此故，能斷所治，集能治法，令其圓滿，是名正念。

    這是第十大科「有因有具聖正三摩地」，這一科裏邊分下來的，這一科裏邊「廣說義」、「略釋名」。「廣說義」這一科裏邊分二科，第一科是「說因具義」，第二科「說正三摩地」。這個「說因具義」分二科，第一科是「略標」，第二科「別顯」。「別顯」裏邊分二科，第一科是「前導次第義」，這一科講完了，第二科「於三摩地資助義」，這一科裏邊分三科，第一科「正見」，第二科「正精進」，剛才讀的文就是第三科「正念」。這一科裏邊，就是說的三十七道品裏邊的八正道。

    「若由此故」，前面說的是正精進，「若由此故」，這個「此」是誰呢？這個「此」就是「正精進」，若由此正精進故，就是能引發出來「正念」。其實正精進的時候，一定是有正念的，但是不斷的精進，正念也因此而進步了，也會有進步。進步了，這個由正念「能斷所治」，能除滅所治的邪見、邪思惟等。「集能治法，令其圓滿」，為什麼這個正念能斷所治呢？因為正念它有一種功能，「集能治法」，能集起，「集」者起也，生起的起，能集起能對治邪見等這些法門。這個能治的這些法門，實在是什麼呢？就是四念處。這些法門能夠明了現前，就是正念的力量。「令其圓滿」，這個能對治的法門就是四念處，四念處這樣的止觀，由正念令它現前，令它圓滿，令它的功能能夠圓滿的成就，這都是正念的力量，所以「能斷所治」。

    如果沒有正念的話，不能夠明了現前，所有的這些法門不能明了現前，那當然不能夠「能斷所治」。像我們很多人歡喜念佛，歡喜念佛其中最重要的一點就是正念，就是這個念。這個念使令這佛的名號明了的現前，這也是念的力量。說我念佛的時候，我心裏面老是打妄想，就是這個念沒有力量，這個明了的念沒有力量，所以這個佛號不現前了。那麼其他的念有力量，我去打牌去了，去看電影去了，或者其他的什麼顛倒妄想的事情，那些念有力量，所以那些事情現前了，而這個正念它不現前，是正念沒有力量。

    現在這個佛法中，不管是修定也好，修慧也好，修戒也好，戒定慧都是要有正念，所以正念是非常重要的。《大智度論》說一個譬喻，這個正念像什麼呢？像守門人，門口有一個看門口的人，就是好的人可以進來，不好的人不可以進來。那麼這個正念就是管這件事的，就是我須要的這些修行的法門，我要現前就現前，就是念的力量，我不須要這些雜染煩惱的，都不要出現，就不出現。這就表示你的正念有力量，有了力量「能斷所治，令其圓滿，是名正念」。這是「標舉義」，把這「正念」標出來，同時也舉出來正念的含義，正念的意義是什麼。

巳二、明分攝

此念即是三摩地分，故亦兼說正三摩地。

    這是第二科「明分攝」，就是這個正念範圍是很廣的，由凡夫開始修行，一直到成佛都是有正念的。但是現在這裏說念，是有它一個一定的範圍的，不能說是太過份了，那又不是。

    「此念即是三摩地分」，「分」就是因的意思，因果的因，就是那個正定的一個因，依此為因而成就禪定，所以它這個正念，就是正定的一個因。「故亦兼說正三摩地」，你有正念的時候，你這個正定一定是出現了，一定是成功了，所以有因也就有果。「故亦兼說正三摩地」，所以這裏說是正念，那也就是兼說正三摩地在內了，正三摩地也在這裏邊。《披尋記》裏邊文說的倒是很詳細，但是我們不說了，這樣子。

丑二、說正三摩地（分二科）　寅一、方便位

若是時中捨邪見等令不復生，修正見等令得圓滿，即於如是方便道中，亦能棄捨邪精進念，兼能修滿正精進念。

    這是第二科「說正三摩地」。第一科「說因具義」，說因義說具義，這二方面都說完了，所以現在第二科就說這個「正三摩地」。我們以前講過，「前導次第義」是因義，「於三摩地資助義」是具義，一個因一個具，這二科講完了，也就是把「說因具義」這一科說完了。現在說「正三摩地」，說這一科，這一科分二科，第一科是「方便位」。

    「若是時中捨邪見等令不復生」，若這個時候修四念住正精進，精進什麼？就是修四念住。若這個時候，你修這個四念住，當然這裏面有正念、正精進都有，這個時候你有了成效了，「捨邪見等令不復生」，你這個道力增強，強大了，能棄捨了這個邪知邪見，使令它不再生起，心裏面清淨，沒有邪見、邪思惟、邪語、邪業、邪命這些事情。「修正見等令得圓滿」，這個時候修四念住這個道力強了，能夠修行到使令這個正見、正思惟、正語、正業、正命、正精進等，「令得圓滿」，圓滿的成就了。

    「即於如是方便道中，亦能棄捨邪精進念」，這個使令正見圓滿，「即於如是方便道中」，這個「方便道」就是還沒得果，在得果之前那個方便道。方便也是因的意思，圓滿就是果的意思，圓滿之前的果位叫做方便，就是方便也是一種善巧方便的智慧。你能精進的修行，是誰修行呢？但雖然說是精進，而實在是智慧，就是以智慧為方便中，「亦能棄捨邪精進」等。前面說是棄捨邪見、邪語、邪業、邪命、邪思惟等，現在不但是這些，還能棄捨邪精進。邪精進就是放逸的事情，對於放逸的事情很精進，叫做邪精進，現在是能棄捨這件事，不會有放逸了。邪念，這個邪精進、邪念都棄捨了，也沒有邪念。「兼能修滿正精進念」，能夠斷一切惡法，同時也能夠具足了修滿正精進、正念的功德，也成就了。就是不斷的精進地修四念住，就是有這樣的能力，能棄捨邪精進，棄捨邪念，修滿正精進、正念。這個時候是「方便位」。

寅二、圓滿位

若於是時，於彼諸法能斷能滿；即於此時，聖正三摩地亦得圓滿。

    「若於是時」，以下第二段是「圓滿位」，這個時候，「於彼諸法能斷能滿」，邪的八事完全能棄捨了，這個正精進、正見、正念、正思惟等八事能圓滿了。「即於此時，聖正三摩地亦得圓滿」，也成就了。這個「三摩地」就是八正道裏邊最後那個正定，這個正定是由前邊的止觀成就的，這個止觀成就了，慧成就了，定也成就了，而這裏邊說這個「聖正三摩地」，是定慧都具足的。「亦得圓滿」，所以叫做「聖正三摩地」。

子三、三學攝（分二科）　丑一、配漸次（分二科）　寅一、戒學攝

此中由慧為導首，於增上戒先自安處。

    這是第三段「三學攝」。「有因有具聖正三摩地」，那個解釋裏邊一共是分三科的，第一科「略釋名」，第二科「廣說義」，這都解釋完了；現在是第三科「三學攝」，配屬戒定慧三學，分二科，第一科「配漸次」。又分二科，第一科是「戒學攝」。我們也常會聽人家說，我們學習佛法有什麼樣的次第，的確是有這回事。而這裏也正是按照八正道的次第，來說學習佛法的次第，第一科是「戒學攝」。

    「此中由慧為導首」，這裏邊聖正三摩地是由智慧為前導，智慧為導首，就是由智慧開始的，也是由智慧作領導者，作指揮者。是作什麼呢？是「於增上戒先自安處」，由自己的智慧來決定，是「於增上戒先自安處」，先將自己安住在增上戒裏邊。這個戒是最殊勝的一個法門，所以叫「增上」，有強大的力量能幫助我們去學定，所以叫作「增上」，是這樣意思。「於增上戒先自安處」，就是佛教徒一開始學習佛法，先應該受戒，這是一個次第。

寅二、心學慧學攝（分二科）　卯一、總說

次聞他音如理作意，及增上戒學並為依止，於方便道中，發生增上心學及增上慧學。

    這是第二科「心學慧學攝」，分二科，第一科「總說」，先學習佛法的人先受戒，受了戒以後做什麼呢？

    「次聞他音」，其次就是聽聞佛法，這個「他」也指人說，也指經論說，自己閱讀也在內的。「如理作意」，聽聞佛法，不是聽聞就算了，心裏面要再去思惟，所聽聞的那個佛法的道理，要放在心裏面去思惟。思惟這個道理，什麼叫作無常，什麼叫作無我，什麼叫作戒，什麼叫作定慧，所聽聞的佛法，要這樣要在內心裏面思惟，所以叫做「如理作意」。「及增上戒學並為依止」，這個「聞他音如理作意」，這屬於智慧，屬於智慧，但是不只是智慧，就是一開始所受的戒，也是彼此相應的。「並為依止」，就是完全作為自己的依止處。這個「依止」是什麼？就是能依止的就是心，就是我們的心，也就是身口意都在內了，所依止的就是戒和慧這樣子。

    「於方便道中，發生增上心學」，就是在求聖道的方便中，自己要建立這個增上心。「發生」其實也就是建立的意思，就是從自己心裏面要引發出來，也就是學習這個增上心學。「增上心學」就是定，就是學習奢摩他這個意思。這個奢摩他是什麼？就是心，就是心明靜而住，叫作心學。我們如果常常靜坐，自然會明白這件事。在靜坐的時候，那有別的事呢？就是這一念心要他明而不昧，叫他寂靜而不散亂，就是明靜而住，所以就是心。但是你常常這樣用的時候，就有力量了，這個力量很強大，就是外邊的這些顛倒錯亂的事情，不容易動搖你，當然這是逐漸逐漸成就的。所以「於方便道中發生增上心學」，就是以前面「聞他音如理作意」和「增上戒」作依止，然後學習這個增上心，學習靜坐。

    「及增上慧」，這個增上心，同時還要學習增上慧，增上強大的智慧。這個慧也是從聞他音如理作意來的，這個增上心也是聞他音如理作意來的，也是從經論裏邊來的，這個增上慧也是從經論裏邊來的。這個前面說由慧為導首，那個智慧前面一開始講過，就是一個信和願為慧，我相信世間有真阿羅漢，這就是信，而也就是慧，還有一個願的意思，就是我也願意要作聖人。有信願，也就是想要不願意作凡夫，想要作聖人。我對於佛法裏邊這樣的說法，我有信心，我還有願，佛教說有真阿羅漢，有佛有菩薩有聖人，我有信心，我也想要成佛，就是這個意思，有信也有願，那叫作慧，這就是有智慧。 如果對於佛法這樣的說法，我沒有信心，這個人的智慧不夠，沒智慧了。

    現在這裏說這個增上慧，和那個有關係，但是不一樣。這個慧是見真理的智慧，這個增上慧，這叫作慧，見到真理的那個智慧。這個增上心學，發生增上心學，發生增上慧學，也就是建立，建立增上心增上慧，就是建立定慧了。但是初開始的時候，這個見真理的智慧還沒成熟，就是從經論上學習來的這種文字上的智慧，就是聞慧和思慧，觀一切法是無常的，是無我的，是空的，就是這樣，這就是智慧。這樣的智慧還沒見到真理，但是見真理的還是要他，所以初開始是由自己的智慧決定，去學習戒受戒，然後學習靜坐，靜坐中有止有觀，就是增上心和增上慧，這樣意思。這一段文是總說的。

卯二、別配

此中正念，名增上心學；正見、正精進，名增上慧學。

    這底下第二科是「別配」，一樣一樣的說出來它的名字。「此中正念」，這前面「總說」裏面，也包括前面這一段文，這個「正念」就是「增上心學」。你在修靜坐的時候，心裏面明明了了的，那就是正念，而那個正念，也就是增上心學的開始，就是定的開始，所以念力強的人容易得定，念力不強的人得定困難一點。「此中正念，名增上心學；正見、正精進，名增上慧學」，就是增上慧，就是智慧了。這樣說這個正見，我剛才說了，和以慧為導首的那個正見還不一樣。這個正見和正精進，這是屬於智慧的，屬於智慧，這個智慧就是初開始學習佛法的智慧，乃至到最後得證聖道見到真理的智慧，都包括在內了。

丑二、結圓滿

如是三學，於修聖正三摩地時，皆得圓滿。

    這是第二科「結圓滿」。前面說的戒定慧三學，在修學聖正三摩地的時候，逐漸的都圓滿了，圓滿了就是得無學道了。若是小乘佛法來說，當然就是阿羅漢，阿羅漢是圓滿了；大乘佛法來說，那要經過十地菩薩到佛才圓滿的。

壬十一、金剛喻三摩地（分二科）　癸一、徵

復次云何金剛喻三摩地？

    前面是第十科「有因有具聖正三摩地」，現在是第十一科「金剛喻三摩地」，分二科，第一次是「徵」。「復次云何」，怎麼叫作「金剛喻三摩地」呢？這底下就是解釋，解釋就是回答了，分四科，第一科是「出體」。

癸二、釋（分四科）　子一、出體

謂最後邊學三摩地。

    「謂最後邊學三摩地」，就是這麼一句話。就是由開始得聖道，得聖道的時候叫作「學」，最後圓滿的時候叫做無學，就是有學到無學。若小乘佛法來說，就是初果、二果、三果、四果相，這都是學，到四果阿羅漢果，那是無學。現在說這「金剛喻三摩地」，是指誰說的？「謂最後邊學三摩地」，就是學的最後邊，再一剎那向前進，就是無學了。現在指學的最後邊那個三摩地，叫作「金剛喻三摩地」，這指出來一個範圍。

子二、釋名

此三摩地最第一故，最尊勝故，極堅牢故，上無煩惱能摧伏故，摧伏一切諸煩惱故，是故此定名金剛喻。

    這底下第二科，前面是「出體」，這第二科解「釋名」字。為什麼叫作「金剛喻三摩地」呢？

    「此三摩地最第一故」，在很多的三摩地裡邊，這個三摩地是最第一的，它高過其餘的三摩地，它能夠斷惑證真，有這種作用。「最尊勝故」，它這個三摩地是最殊勝的，在這個有學的三摩地裏邊，它是最殊勝的，其它的三摩地不如它。「最第一」是約其餘的三摩地來對論，「最尊勝」是約人說，人中在有學的這些聖人裏面，他是最殊勝的。「極堅牢故」，金剛喻這個三摩地，在一切煩惱法裏邊，這個金剛喻三摩地最堅牢，其餘的煩惱都不能和它比，沒有它那麼堅牢。

    「上無煩惱能摧伏故」，沒有煩惱能摧伏這個金剛喻三摩地，能破壞它的。這個「上」，就是在它以上，在這個金剛喻三摩地以上，沒有煩惱能摧伏它，能破壞它的，沒有煩惱能破壞它，所以它也就是高過了一切的煩惱境界，所以叫作「上」。「摧伏一切諸煩惱故」，煩惱不能摧伏它，而它能摧伏一切煩惱，所以叫作金剛喻，金剛是堅固不可破壞的意思。這一共是五句，最第一，最尊勝，極堅牢，上無煩惱能摧伏故，摧伏一切諸煩惱，一共是五句。「是故此定名金剛喻」，就是用「金剛」來譬喻這個三摩地的殊勝，這樣道思。

子三、舉喻

譬如金剛其性堅固，諸末尼等不能穿壞，穿壞一切末尼寶等。

    「譬如金剛其性堅固」，這底下第三科是「舉喻」，前面是「釋名」，這底下舉譬喻。譬如那個「金剛」的這種寶，其性是特別「堅固」的，它的體性。「諸末尼等不能穿壞」，摩尼珠這些東西不能穿壞這個金剛。「穿壞一切末尼寶等」，金剛能穿壞這個摩尼珠等。這正和面那個意思一樣，極堅牢故，上無煩惱能摧伏故，摧伏一切諸煩惱故，這樣意思。底下第四「合法」。

子四、合法

此定亦爾，故喻金剛。

    「此定亦爾」，這個金剛喻三摩地也是這樣子，所以譬喻為「金剛」，這樣子。

壬十二、五現見三摩缽底（分二科）　癸一、徵

復次云何五現見三摩缽底？

    前面第十一科說完了，現在說到第十二科「五現見三摩缽底」，分二科，第一科是「徵」。

    怎麼叫作「五現見三摩缽底」呢？這個「現見」就是現前明了觀察。這個智慧，無漏無分別的智慧現前了的時候，就能見到真理，很明了的觀察，中間沒有隔礙。如果智慧不現前，那就沒有能觀察者，也就不能說是現見了。這個「三摩缽底」，翻作中國話翻作等至，平等的等，至到來的那個至，等至就是到了禪定的境界了，叫等至。這個等就是禪定的意思，就是也不散亂，也不惛沈，這叫作等。若是散亂惛沈了，那就是不等，不平等了。

    三摩地也是翻作正定，翻作等持，這「三摩缽底」翻作等至，其實也是禪定，但是有一點分別。三摩地是禪定，但是也同於散亂心，你若心能夠專注一境的時候，就是這個人的心力強，他做事情的時候，他心不亂能專注一事，一剎那剎那的，這也可以名之為三摩地，當然這是散亂心；得了定的時候不散亂，那也叫作三摩地。現在這「三摩缽底」，也是指禪定說，但是指禪定的體性說的，初禪、二禪、三禪、四禪乃至非非想定，都叫作「三摩缽底」。另外還有一個三摩呬多定，就翻作等引，那就是能引發出來種種殊勝無漏的功德，就是約作用說的；三摩缽底，約禪定的體性說的，一個體一個用，這樣意思。「三摩缽底」這個禪定，一共分五種，都有「現見」的作用，這樣意思。

癸二、釋（分三科）　子一、標經說

謂諸苾芻，即於此身等，廣說如經。

    這底下第二科是解「釋」，這個第二科的解釋裏邊分三科，第一科「標經說」，經上怎麼說的呢？這裏面標出來。「謂諸苾芻」，這是說放下了塵勞的事情，出了家的這些比丘。「即於此身」，就是在這個色受想行識，也就是身受心法四念處，在四念住上努力的去修行，有五種差別，就叫作「五現見三摩缽底」，這樣意思。

子二、釋得名

已見諦者，修此等至，是故名為現見等至。

    前面「標經說」，這不是一般人，這是佛說的，經上說的。這底下第二段「釋得名」。

    「已見諦者」，什麼原因名之為五現見三摩地呢？回答說「已見諦者」，就是這個佛教徒，這個比丘，他不斷的努力修四念住，已經見到苦集滅道四諦了，此是苦，此是集，此是滅，此是道，已經見道了，他得到那樣清淨無分別的智慧了，清淨的智慧了，所以能見到真理了，這個人。這個人雖然見諦了，但是功德還沒有圓滿，還要繼續修行，所以「修此等至」，已見諦了以後，他繼續要修這個「等至」，修這個禪定，就是在禪定裏邊繼續修四念住，這樣意思。

    「是故名為現見等至」，所以叫作現見等至。「現見」也就是觀察的意思，這當然是和沒見諦的人不一樣，沒見諦的人，有的時候惛沈，有的時候散亂，有的時候業障來了，雖然也修止觀，有的時候不十分正常。但是現在這個得了聖道的人，他在修止觀的時候，是現見的，是非常的明了，所以叫作「現見三摩地」。這是解釋現見三摩地的名字。

子三、明所觀（分二科）　丑一、標體性

是諸修道所斷煩惱，制伏對治，斷滅對治，及觀察斷，當知此中總略體性。

    這是第三科「明所觀」，就是說明這個見諦的聖人，他在修這個現見三摩地的時候，他內心觀察的境界，說這個意思。分二科，第一科是「標體性」。

    「是諸修道所斷煩惱」，這個現見三摩地，從它的體性上看，就是從它的內容上看，「是諸修道」，是這個見諦的聖人，很多的時間努力的去修道，修學這個八正道，去修學聖道。修學聖道的時候，就斷煩惱了，就把沒有斷的煩惱繼續的斷，斷它。而這個斷煩惱裏邊有幾種差別，一種是「制伏對治」，一種是「斷滅對治」，有這樣的差別，「及觀察斷」，這樣加起來就是三種，這三種差別。

    「當知此中總略體性」，這三種差別總起來說，就是現見三摩地裏邊的體性，就是這裏邊的內容就是這麼多。這個現見三摩地裏邊的事情，就是一個制伏對治，一個斷滅對治，一個觀察斷，就是這三種，這三種就叫作「現見三摩地」。看這個《披尋記》這個文就說明白了。

《披尋記》四三三頁：

是諸修道所斷煩惱等者：此中制伏對治，謂觀身不淨，此有二別，謂內及外，是名初二現見等至。斷滅對治，謂觀識流轉，此亦二別，謂麤及細，是名第三第四現見等至。觀察於斷，是名第五現見等至。如是一切為所觀察總為三種，是故名為總略體性。

    「是諸修道所斷煩惱等者」，這一段文什麼意思呢？「此中制伏對治，謂觀身不淨」，這個「制伏對治」怎麼講呢？就是「觀身不淨」，就是你已經見諦了的聖人，他還要修不淨觀的，見諦得初果須陀洹，這也包括初得無生法忍的人，就是他要修這個制伏對治，就是觀身不淨，還要修這個不淨觀的。可是觀身不淨這件事，此有二種差別，「此有二別，謂內及外」，觀內身不淨，觀外身不淨，這二種。「是名初二現見等至」，一共五種現見三摩地，這五個是什麼呢？就是觀內身不淨，是第一現見三摩地；觀外身不淨，是第二現見三摩地，是這樣意思，是「現見等至」。

    「斷滅對治」怎麼講呢？前面這個「制伏對治」就是這樣意思，「制伏對治」是不斷煩惱的，「制伏對治」就是能調伏煩惱，使令它不動，能調伏。這個「斷滅對治」怎麼講呢？「謂觀識流轉」，是觀察我們現前這一念心的流動，流動的相貌，怎麼樣動，「觀識流轉」。「此亦二別」，這也有二種差別。「謂麤及細」，這識的流轉有麤有細的差別。「是名第三第四現見等至」，這樣意思。

    「觀察於斷」是什麼意思呢？「觀察於斷」這句話，「是名第五現見等至」。「如是一切為所觀察總為三種」，這三種合起來，「是故名為總略體性」，就是這麼回事。這是把這五說明白了，這五是什麼現在說完了，這底下正式解釋。

丑二、釋觀察（分三科）　寅一、觀身不淨（分二科）　卯一、別辨相（分二科）　辰一、觀內

初不淨觀，方便念住以為依止，為令欲貪不現行故，觀察內身種種不淨。

    前面第一科是「標體性」，現在第二科解「釋觀察」。分三科，第一科是「觀身不淨」。「觀身不淨」分二科，第一是「別辨相」。「別辨相」分二科，第一科「觀內」，觀內觀外，就是別辨相，先是觀內。

    「初不淨觀，方便念住以為依止」，這個「初不淨觀」，就是一開始這個初果聖人，這個見諦的聖人，他開始修行的時候，修這個不淨觀。修不淨觀怎麼修呢？是「方便念住以為依止」，就是這個不淨觀就是「方便念住」，因為它不能斷煩惱，但是為斷煩惱的前方便，就是這個煩惱先把它制伏住，然後再來斷，是這麼意思，所以這個「方便念住」，以「方便念住以為依止」。

    「為令欲貪不現行故」，為什麼要修這個不淨觀的方便念住呢？是為令這個欲貪，這個欲的貪心，欲是所貪，貪著這個愛欲這個心，有障道的作用。所以現在令這個欲貪的心不現行不活動，不顯現出來它的行動，不在心裏面出現，不現於心行上面。那怎麼樣才能不出現呢？這個欲心不出現呢？要修不淨觀，這樣意思。觀察內身種種不淨，觀察我們這個，「內」就是自己這個身體，各式各樣的不淨，也還是一樣，性不淨、相不淨、究竟不淨、生處不淨、種子不淨，各式各樣的不淨，或者是青瘀、膿爛、膨脹、散壞各式各樣的不淨。

《披尋記》四三四頁：

觀察內身種種不淨者：謂內身中髮毛爪齒，廣說乃至淚汗屎尿，是名內身朽穢不淨。如下（聲聞地）說。（陵本二十六卷二十頁）

    「觀察內身種種不淨者」，這個《披尋記》，「謂內身中髮」，頭髮，「髮毛爪齒，廣說乃至淚汗屎尿，是名內身朽穢不淨。如下（聲聞地）說。（陵本二十六卷二十頁）」，這個觀察內身種種不淨，這樣子觀察，這就叫作觀「內」，也就是第一現見三摩缽底，這樣意思。

辰二、觀外（分二科）　巳一、明觀察

第二不淨觀，即彼念住以為依止，乃至觀察骨人之相，為令彼貪不現行故，觀察此身種種不淨。當知齊此，名具觀察一切不淨。

    這第二個三摩缽底是什麼呢？還是「不淨觀」，還是修不淨觀。「即彼念住以為依止」，就是身念住，也就是方便念住以為依止。「乃至觀察骨人之相」，前面只是觀察種種不淨，現在也觀察種種不淨，同時又觀察到骨人的相貌。「為令彼貪不現行故」，還是這樣目的，就是「彼貪不現行故」。「觀察此身種種不淨。當知齊此，名具觀察一切不淨」，是這樣意思。看這個《披尋記》。

《披尋記》四三四頁：

第二不淨觀至一切不淨者：謂外身中青瘀、膿爛，廣說乃至骨鎖，是名外身朽穢不淨。亦如〈聲聞地〉說。（陵本二十六卷二十頁）又復觀察假名綵畫木石泥等所作骨鎖相，是名觀察骨人之相。如是觀察別別勝解，名具觀察一切不淨。

    「第二不淨觀至一切不淨者：謂外身中青瘀」，「謂外身中」，就是內外，內是自己，外是他人，「身中青瘀、膿爛」，或者已經死掉的人了，他有青瘀、膿爛、膨脹、散壞這樣。「廣說乃至骨鎖」，就是這些血肉都沒有了，只剩了骨鎖了，就是一節一節的骨頭連結起來叫做「骨鎖」。「是名外身朽穢不淨」，這樣意思。「亦如〈聲聞地〉說」，陵本就是金陵刻經處的本子，「二十六卷二十頁」。

    「又復觀察假名綵畫木石泥等所作骨鎖」，前面說觀察種種不淨，這底下又觀察假名的綵畫，就是畫家用種種顏色畫出來的骷髏，就是骨人，一節一節的骨頭的骨人，或者是用木頭，或者是石頭，或者泥等所作的骨鎖相，「是名觀察骨人之相」。「如是觀察別別勝解」，像這樣的觀察，「別別」就是一樣一樣的，一節一節的骨，「勝解」就是你這樣的認識，要特別的有力量，叫做「勝解」。這個你要現前這個不淨觀，立刻就能現前，隨時能現前，那也就是表示有力量，「別別勝解」。「名具觀察一切不淨」，這樣意思。這樣說是第一個不淨觀，就是觀察內身種種不淨；第二個觀察，也是觀察青瘀、膿爛等，最後觀察白骨，這個和前面不同。

巳二、明通達

最極通達者：是青瘀等觀，品類次第，極逾越義。

    「最極通達者」，前面名觀察，這底下名通達。怎麼叫做通達呢？「最極通達者」，就是你明白，也就是勝解的意思，通達到極點了。「是青瘀等觀，品類」，就是那個不淨觀，青瘀觀、膿爛、膨脹乃至白骨，這都是一類的，按照九想觀的次第。「極逾越義」，你成就了極大的超越的力量了，這就叫做「極通達」。這「極逾越義」是什麼意思呢？這底下《披尋記》上說。

《披尋記》四三四頁：

最極通達等者：謂觀青瘀乃至骨鎖，令於外身淫欲淫貪心得清淨，是名此中極逾越義。

    「最極通達等者：謂觀青瘀乃至骨鎖，令於外身淫欲淫貪心得清淨」，你這樣觀察的時候，使令這個淫欲淫貪，淫貪就是貪這個淫欲，這個心清淨了。「是名此中極逾越義」，就是修不淨觀，超越了淫貪的心情，這個心情沒有了，不現前了，這叫做「極通達」。這樣說，前面修兩個，一個內觀不淨，一個外觀不淨，最後這個「極通達」，就是這個成果，就是沒有欲心了，欲心不現前了，這樣意思。

卯二、顯略義（分二科）　辰一、初不淨觀

初不淨觀，觀察內身現前安住種種不淨。

    這是第二，卯二第二科，前邊第一科是「別辨相」說完了，這底下第二科「顯略義」，就是顯示那個精要之義。分兩科，第一科是「初不淨觀」。

    「初不淨觀」，那個第一個不淨觀，就是觀察內身的不淨，「觀察內身現前安住種種不淨」，就是你在定中，心裏面一觀想的時候就出現了，在心裏面就出現了，叫「現前」。「安住種種不淨」，「安住」是很堅固的，觀察那個青瘀、膿爛，這種觀察是很有力量的，叫做「安住」。如果沒有力量，它不安住，譬如說我心裏是想要觀個青瘀，但是偏要現個不青瘀的相，現出一個很可愛的相，那就是不安住；我看這膨脹的相，但是偏現現個不膨脹的相，那就是不安住。「安住」，就是你要觀青瘀，青瘀就現前安住，願意觀膨脹就是膨脹，就是安住。這種種不淨，你能觀察到這個程度了，那就叫做「初不淨觀」的意思。

辰二、後不淨觀

後不淨觀，通達法性，觀察此身有如是法，有如是性，乃至廣說。

    這是第二個後面觀外，外觀不淨那段文。那段文的要義是什麼呢？「後不淨觀，通達法性，觀察此身」有這樣的「法」，有這樣的「性」，「乃至廣說」，這是第二觀的要義。怎麼叫作「有如是法，有如是性，乃至廣說」呢？這個《披尋記》解釋的很詳細。

《披尋記》四三四頁：

後不淨觀通達法性等者：謂觀青瘀不淨等相，是名有如是法；觀彼彼相性所應爾，是名有如是性。如是法性，內身外身平等共有，當知是名不淨共相。〈聲聞地〉中作如是說：諸若內身，外淨色相，未有變壞；若在外身，不淨色相，已有變壞。由在內身不淨色相，平等法性，相似法性，發起勝解，能自了知我淨色相，亦有如是同彼法性；若諸有情成就如是淨色相者，彼淨色相亦有如是同彼法性，譬如在外不淨相。（陵本三十卷十六頁）此中廣說，應如是知。

    「後不淨觀通達法性等者：謂觀青瘀不淨等相，是名有如是法」，在靜坐的時候觀察他人，其實自己也在內，觀察這青瘀不淨等相，「是名有如是法」。這個「青瘀不淨等相」，是表示已經出現了，那當然或者說有個死屍，這死屍有青瘀、膨脹、膿爛的相，已經出現了。「有如是法」，就是顯現出來這種事情。

    「觀彼彼相性所應爾，是名有如是性」，這「觀彼彼相」，觀察這個青瘀相、膿爛相、膨脹相，種種的不淨相。而這個事情，是「性所應爾」，這個「性」是表示沒有出現，沒有出現這個青瘀、膿爛等相，沒有出現。沒有出現的時候，但是有這樣的功能，它這功能自然是應該出現這件事的，它有這個功能，這功能一出現，這不淨相就出來了，能出這不淨相。「性」是沒有出現的時候叫性，出現了以後叫做相叫做法，「有如是法」。「觀彼彼相性所應爾」，它有這個能力，自然是出現這種種不淨的境界，這樣意思。「是名有如是性」，這是一個解釋。

    「如是法性，內身外身平等共有」，這樣的「法」，這樣的「性」，我自己的身和別人的身都是一樣的，都有這種法這種性的，「平等共有」。「當知是名不淨共相」，共有的不淨相。「（聲聞地）中作如是說：諸若內身，外淨色相，未有變壞」，這底下又詳細解釋。「諸若」，就是很多的，或者內身，或者外身。「淨色相」就是正常的這種形相，這個人還是生存的時候，四大調和很建康，這正常的形相，就是「淨色相」。「未有變壞」，沒有青瘀、膿爛、膨脹、散壞，這些境界還沒有出現。「若在外身，不淨色相，已有變壞」，假設在「外身」，就是一個人死掉了，他這不淨色相出現了，已經有了變壞的境界，青瘀、膿爛的境界出現了。

    「由在內身不淨色相，平等法性，相似法性，發起勝解」，在外身不淨色相已有變壞，和這由在內身的不淨色相，我內身我觀察它種種不淨色相，和外身是平等的法性，彼此是相似的法性，「平等法性」，「相似法性」，發起勝解，不斷的努力用功修行，常常的這樣努力修行。「能自了知我淨色相，亦有如是同彼法性」，你常常這樣修的時候，不需要別人告訴你，你自己就知道我現在沒有死，我的身體正常，我現在這個是「淨色相」，「亦有如是同彼法性」，也有同那個青瘀、膿爛的死人的境界，是相同的，自己這樣觀察，「亦有如是同彼法性」。這個「同彼法性」，這法性，有如是法，有如是性，是有這個意思在裏邊，這樣意思的。

    「若諸有情成就如是淨色相者，彼淨色相亦有如是同彼法性」，我是這樣子，我現在還沒有死掉，我的身體正常，我有和死人一樣的那種性。其他的有情亦復如是，其他的有情「成就如是淨色相者，彼淨色相亦有如是同彼法性」，也有和那死人的境界一樣，也是有的，「同彼法性」。「譬如在外不淨色相」，就譬如那個死掉了人的那種境界，不淨色相都是有的，「陵本三十卷十六頁」。「此中廣說，應如是知」。這上面說這個「後不淨觀，通達法性，觀察此身有如是法，有如是性，乃至廣說」，是這樣意思，這麼講。

寅二、觀識流轉（分二科）　卯一、標生滅

觀識流轉者：觀察此識生滅相續。

    前面是「觀身不淨」，這底下第二科「觀識流轉」。我們佛教徒這佛法裏面講，有凡夫有聖人，說我們是凡夫，我們修不淨觀。豈知道初開始得聖道的人，還是修不淨觀的，而且修的還比凡夫修的更認真，更認真的修，從這段文可以看出來這件事。那是怎麼回事呢？就是無始劫來熏習的這個欲心特別強，不容易除掉，不是容易的。說不容易除掉，也要除掉，所以凡夫的時候修，入了聖道以後還是要修，一定要成就要現前清淨心，一定是要這樣子，出現清淨心。

    前面是「觀身不淨」，這底下「觀識流轉」，分兩科，第一科「標生滅」。「觀識流轉者」，觀察我們的這一念心，它在流動變化。怎麼觀察呢？「觀察此識生滅相續」，觀察這一念心有生有滅，但是不斷滅，它是相續的有生有滅的，這叫做「觀識流轉」。有生有滅，但是又能生還能滅，滅了又生，生了又滅，而沒有斷滅，還是相續的生滅，這叫「觀識流轉」。這是標出來的它的意思，這是第一科，第二科「解」釋它的「差別」，分兩科，第一科是「麤觀察」，就是麤略的觀察。

卯二、釋差別（分二科）　辰一、麤觀察

或觀生身展轉相續，謂麤觀察，行緣識等。

    「或觀生身展轉相續」，這個「觀識流轉」，而是應該觀察這個生命體，這個色受想行識，這個「生身」，父母所生的這個身體。是「展轉相續」，就是死掉了以後，又得一個身體，得了這個身體，這身體又死掉了，又有一個身體，「展轉相續」。

    「展轉相續，謂麤觀察」，就是粗略的觀察這個身體。「行緣識等」，就是無明緣行、行緣識、識緣名色、名色緣六處、六處緣觸、觸緣受，這樣子觀察。這個生命怎麼來的，後來又怎麼一個結果，就是是這樣子變化的一些事情，這就叫做「麤觀察」，粗略的觀察。這粗略的觀察，我們容易明白是有生滅變化的，比較粗略。因為這所緣境不但是心，而裏邊有生理的組識，有地水火風在裏邊，所以這行相比較粗顯，所以叫粗略的觀察。底下第二科是「細觀察」。

辰二、細觀察

或觀剎那展轉相續，謂細觀察，若有貪心離貪心等品類差別，荏苒過度彼彼日夜、剎那、臘縛、牟呼栗多，於其中間非一眾多種種心識異生異滅。

    「或觀剎那展轉相續，謂細觀察，若有貪心離貪心等品類差別，荏苒過度」，這底下都是「細觀察」。「細觀察」什麼事呢？「剎那展轉相續」，觀察這一念分別心，它是剎那間就變動了，剎那間就變動，但是沒有斷滅，還是展轉相續下去的，這個展轉相續下去，這只是這麼說。

    但是我們在學習《攝大乘論》的時候才知道，你這個心剎那間動了的時候，作一個分別的時候，同時在阿賴耶識裡面熏習一個種子，而這個種子一剎那間就會生現行，現行又熏種子，這樣子剎那生剎那滅，剎那滅剎那生。為什麼能生呢？因為裏邊有種子所以能生，但是它是一定要變動，所以又滅了。滅了為什麼還能生？還是因為有種子。種子從那來的？就是你這心一動一活動，就熏成一個種子，自己熏成一個種子，由這種子又來出現你的分別心，分別心一動就熏成了種子，種子再生現行，又生出來分別心。當然也有外邊的境界，也要有所緣境，這個心就是這樣子生這樣滅，這樣相續不斷的。

    「謂細觀察，若有貪心離貪心等品類差別」，如果你時時注意自己的心的時候，就會發覺到，有的時候貪心來了，貪心可能幾剎那生滅就過去了，不貪了；瞋心又來了，瞋心也是剎那剎那的生剎那滅，剎那生剎那滅，也可能多少個剎那，或者幾分鐘又滅了；或者疑惑心來了，或者高慢心來了，或者慈悲心來了，各式各樣的心，就是老是剎那生剎那滅，剎那滅剎那生，這樣子，「品類差別」。

    「荏苒過度」，「荏苒」，光陰荏苒，就是展轉的時間就過去了，就是這樣。心剎那的這麼生滅，時間生命就是這樣過去了。「彼彼日夜、剎那、臘縛、牟呼栗多」，「彼彼」，他的日夜，你的日夜，他在天上的日夜，或在鬼神世界的日夜，或者畜生世界的日夜，這個「彼彼日夜」，剎那剎那的這樣變化。這個「剎那」是時間最短促的時間，一百二十個剎那，合起來叫做一個怛剎那，怛剎那這不是中國話；六十個怛剎那算是一個「臘縛」，六十個怛剎那算是一個臘縛；三十個臘縛叫做一個「牟呼栗多」，「牟呼栗多」翻到中國話翻個須臾；三十個牟呼栗多，稱是一個晝夜，三十個須臾，算是一個晝夜。這樣子就是能算出來了，一個晝夜二十四小時，用三時來分，應該是分出來了，這是這樣意思。這樣子由「剎那、臘縳、牟呼栗多」，就是「荏苒」的就過去了。

    「於其中間非一眾多種種心識異生異滅」，就在這個時間裏邊，不是那個一，是很多的各式各樣的分別心，「異生異滅」，不同的心生起來了又滅了，不同的心生起來了又滅了，就是這樣子。這個修不淨觀是一回事，現在觀心，就是觀心無常了，觀察這個心有不同的因緣，生出來不同的心，有這個可愛的所緣境，就生出貪心，可憎的所緣境，就生出瞋心，或者感覺老虎來了，生出恐怖心了，各式各樣的分別心，各式各樣的歡喜心，各式各樣的清淨心，都是一樣，都是剎那生剎那滅，剎那生剎那滅。這樣子這麼一觀察，觀心無常，沒有常就沒有我了，就是沒有我了，觀心無常，也是觀心無我，就這樣修行，就得聖道了，

寅三、觀察於斷（分二科）　卯一、辨

觀察有學未離欲者，俱住二世；已離欲者，唯住他世；阿羅漢果，俱無所住。

    這底下第三科「觀察於斷」，前面的「制伏對治」，「斷滅對治」，講完了；現在講「觀察於斷」，分兩科，第一科是「辨」，「辨」就是說明它的意思，說明這「觀察於斷」。

    「觀察有學未離欲者」，「有學」就是得了聖道的人，就是見到真理的聖人。見到真理的聖人，我曾經解釋過，佛給他一個名字叫做「有學」，為什麼叫有學呢？「學」就是我們不斷的學習佛法，不斷的修學聖道，叫做「學」。我們凡夫也肯這樣學，為什麼不名為有學呢？佛不給我們凡夫，給你這個名字，就是因為不知道那一天，不高興了，我不學了，凡夫是會這樣子的，靠不住。說聖人，聖人不是的，聖人一定是繼續學，不但是生存時，死掉了以後，來生還是學，不須要有老師教他，他還是能學聖道。凡夫不可以，凡夫是現在生存的時候，有的時候會退掉，我不學了。說我沒有退，我繼續不斷的正在學，我死了以後來生呢？不一定。來生，我前一生，我是個出家人，很用功修行，修行修的不錯，第二生變成一個富貴的人，不學了。因為什麼呢？因富貴能迷惑人，沒有時間，我也相信佛法，但是沒有時間學，就不學了。凡夫就是退了，所以凡夫靠不住的，佛不給他名字叫做「有學」。就是你已經入聖道的人，佛給你一個名字，也就是讚歎他，你是有學，所以叫做「有學」。有學是有學，有學也有差別。

    「未離欲者」，雖然得聖道了，是聖人了，但是還有欲心，欲心還是有，還是有男女之欲，還是有這種心，所以初果聖人有可能是個在家居士，在家人，初果、二果都可能是在家居士的，當然也可能是出家人。「俱住二世」，「俱住二世」就是現在世和未來世。這個「住」是怎麼講呢？「住」是愛著的意思。這個二世這個「世」就是世間，世間者時間也。時間是什麼呢？就是一切有為法都是剎那生剎那滅，都是有時間性的，主要就是這個生命體，是愛著這個身體，叫做愛著此世。因為你現在有愛著就是因，將來還是要愛，所以他世，他世也是要愛，未來世也還是要愛的，「俱住二世」。

    「已離欲者，唯住他世」，初果、二果是這樣，三果聖人也是離欲了，三果聖人就是離欲了，初果、二果是沒有離欲，三果聖人是離欲了，他離欲了。「唯住他世」，這一生雖然還是在欲界，但是他沒有欲了，他不愛著了，他將來生到色界天、無色界天去，他還是有著，不過不著欲就是了，色界天、無色界天的境界，他還是有著的。所以「唯住他世」，他不執著現世，但是將來那個世，他還是著的。

    「阿羅漢果，俱無所住」，若得了阿羅漢果以後，現在世、未來世一切都不執著了，因為他這個愛煩惱，欲界的煩惱，色界、無色界的煩惱，三界的煩惱完全清除了，所以他不執著了。見煩惱也清除了，愛煩惱也清除了，他心無所住了，沒有執著了。這個「觀察於斷」是這樣解釋，這叫「觀察於斷」。這樣子修不淨觀，也就是修四念處，不斷的這樣修行，就是由初果、二果、三果、四果成功了。

卯二、結

如是名為觀察於斷。

    這是結束這段文，「觀察於斷」是這樣。

壬十三勝處等至等

勝處等至，遍處等至，如前已說。

    前面解釋八解脫那段文已經解釋過了，所以這裏不說了。


Tape 147

瑜伽師地論 > 卷第十二 > Tape 147

壬十四、無想三摩缽底（分二科）　癸一、徵

復次云何無想三摩缽底？

    一共是十五大科，現在是第十四科「無想三摩缽底」。這是先問，怎麼叫做無想定無想三昧？

癸二、釋（分三科）　子一、出體性

謂已離遍淨欲，未離上欲，永出離想作意為先，諸心心法滅。

    這是第二科解釋，分三科，第一科是「出體性」。就是說明這無想定的內容，究竟怎麼叫做無想定？

    「謂已離遍淨欲」，這是說這一個修行人，當然這個修行人不是佛教徒，他是外道，這個外道他是要得初禪、得二禪、得三禪，也得了四禪，得了四禪的時候，他能夠「離遍淨欲」。這個遍淨天是三禪天，少淨、無量淨、遍淨，這是三禪的三個天。他是得到了三禪以後，他又不高興在這三禪，他就修四禪，得到了四禪了，得到四禪的時候，對三禪天就不執著了，所以叫做「離遍淨欲」。

    「未離上欲」，但是他對於四禪天，對於無色界的四空定，這個禪還沒能離欲，他還是有執著的。那麼這個時候，這個人他有外道的思想，他不是佛教徒，他就修這個無想定。為什麼要破除去這個想？要沒有想呢？他認為這個想是生死的原因，有生有死一切痛苦的原因，所以他要破這個想，喝斥這個想，他這樣子在定禪裏邊，在第四禪裏面。「永出離想」，永久地從想解脫出去，認為那就是涅槃了，這樣子作意，就是這樣子思惟，他有這樣的動機。「為先」，就是最初的動機。

    「諸心心法滅」，經過一個時期的修行，這個心和心所法都不現行了，不活動了，都滅除了，那麼這就叫做無想定，無想定就是這樣意思。你如果沒能夠得到四禪，沒能夠離三禪的欲，你還不能修無想定，所以一定要「離遍淨欲」，這是一個條件。其次他的思想認為無想是涅槃，所以他要破想，破成功了，這無想定成就了，那麼這就叫做「無想三摩缽底」。

子二、明方便（分二科）　丑一、問

問：以何方便入此等至？

    前面第一科先說明無想三摩缽底的大意，這底下第二科是說明修無想定的方法，這樣意思，這是第一科是問。「以何方便」，用什麼方法可以證入此無想三摩缽底呢？這底下第二科回答。

丑二、答

答：觀想如病、如癰、如箭，入第四靜慮，修背想作意，於所生起種種想中厭背而住。唯謂無想寂靜微妙，於無想中持心而住，如是漸次離諸所緣，心便寂滅。

    「觀想如病、如癰、如箭」，因為他厭惡這個想，心裏面想東想西各式各樣的思想，不高興這個想。那麼他就思惟觀察內心的思想，就像人有病了似的，健康的人忽然有病，這個病是可憎惡的事情；像一個人得了癰瘡了似的；像一個人為箭所中，這個痛苦。這樣子呵斥，他就這樣思惟觀察，這就是毗缽舍那，然後就寂靜住，就是奢摩他，奢摩他以後，又去觀想如病、如癰、如箭，這又是毗缽舍那這樣觀察，就這樣止觀、觀止。

    「入第四靜慮」，就是入在第四靜慮裏，這不是三禪，這是第四禪，入在第四禪裏邊。「修背想作意」，就是在禪定裡邊，入在第四靜慮裏邊，不斷的修習這個厭背，厭惡這個想的作意，就是觀想如病、如癰、如箭，這叫做「背想作意」。這個「背」，就是違背棄捨憎惡這個想的作意。「於所生起種種想中厭背而住」，對於我們內心裏面生起種種的思想，他都棄捨它，安住在無想中。

    「唯謂無想寂靜微妙」，他這個人的思想認為沒有種種想，那是最寂靜的，最微妙的，那是涅槃。「於無想中持心而住」，攝持這個心安住在無想裏面，這個心他是不願意住在無想裏面，但是「持」，控制他叫他在這裏面住。「如是漸次離諸所緣，心便寂滅」，就是樣子修「背想作意」，就是漸次的，也不是一下就成功了，就是他的內心遠離了一切的所緣境。「心便寂滅」，這個心心所法就不生起了，就是用這樣的方便得無想定。

子三、簡差別（分二科）　丑一、於此生

於此生中，亦入亦起。

    這是第三科「簡差別」。第一科「出體性」，第二科「明方便」，現在第三科「簡差別」。這個「簡」字就是分析的意思，或者挑一挑，簡別就是挑一挑；這個米裏面有石頭，要把這石頭挑一挑，挑出去，這樣意思。分兩科，第一科「於此生」，第二科「於生彼」。

    「於此生中，亦入亦起」，成就了無想定的這個人，當然還是在人間，最初是在人間修無想定的，所以在「於此生中」。「於此」就是在人間這一個生命中，「亦入亦起」，也是入無想定，也從無想定裏面起來出來，就是有入也有出。這個時間隨意長短，可以一天入定又出定，也可以兩天、三天、七天，不應該超過七天，就是這樣子。

丑二、生於彼

若生於彼，唯入不起，其想若生，便從彼沒。

    「若生於彼，唯入不起」，若是往生，在人間死掉了這個人，往生到無想天去，就是第四禪天，第四禪天的廣果天。「若生於彼，唯入不起」，就是只是入在無想定裏面，不從無想定裏面出來了，就是住在裏面。我們前邊曾經講過，一共無想天是五百大劫的壽命，初到那裏的時候還有想，然後就入定，但是最後要出定。「其想若生」，他這個想若生起有想了，「便從彼沒」，就從那裏死掉了，死掉了就有可能生到三禪天，生到二禪天，生到初禪，也可能來到人間天上這樣子了。

《披尋記》四三六頁：

於此生中亦入亦起等者：謂現法中修習彼定，想寂滅故，名之為入；從彼定出，想還復生，名之為起。是名於此生中亦入亦起。若生彼天受彼果故，一期生中想不現行，是名若生於彼唯入不起。受果盡已，餘體當生，於爾所時，想得復生，便從彼天，其身殞沒。

    「於此生中亦入亦起等者：謂現法中修習彼定，想寂滅故，名之為入；從彼定出，想還復生，名之為起」，這是在人間的時候這樣子，「是名於此生中亦入亦起」。「若生彼天受彼果故，一期生中想不現行，是名若生於彼唯入不起。受果盡已，餘體當生，於爾所時，想得復生，便從彼天，其身殞沒」，就死掉了。

壬十五、滅盡三摩缽底（分二科）　癸一、徵

復次云何滅盡三摩缽底？

    這是第十五科滅盡定，分兩科，第一科是問。怎麼叫做「滅盡定」呢？

癸二、釋（分四科）　子一、出體性

謂已離無所有處欲，暫安住想作意為先，諸心心法滅。

    這是第一科「釋」，底下解釋分四科，第一科「出體性」，就是說明滅盡定的大意。

    「謂已離無所有處欲」，這個修行人一定是佛教徒，而且一定是三果聖人，初果、二果不可以入滅盡定的，不可以。他這個三果聖人，譬如說把欲界煩惱斷了，他可能生到初禪天去，生到初禪天把初禪天的煩惱斷了，他又可能生到二禪天，這都是三果聖人，這樣的三果聖人，還不能得滅盡定的。要「謂已離無所有處欲」，一定要他的修行道力，達到了無色界天的無所有處定的欲離了，遠離了無所有處定的欲，就是不愛著這個無所有處定。雖然成就了無所有處定，但是對無所有處定不執著，不愛著，一定要達到這個程度，這還是三果聖人的。達到這個程度了，他就有能力修這個滅盡定，若是以上，當然更是可以。

    「暫安住想」，這時候這個人，當然這個人可能是在人間，可能是人間的比丘，他遠離了無所有處定的執著，但是這時候他內心裏面有一個目的，有什麼目的呢？「暫安住想作意」，暫時的心裏面安住不動，休息休息，就是這樣意思，這樣的作意，就是這樣的動機。這個「為先」，就是先有這樣的動機，然後去修這個滅盡定。修成功了，「諸心心法滅」，就是前六識的心心所法滅了，無想定也是前六識心心所法滅了，這個滅盡定也是前六識心心所法滅了，可是第七識也是不動了，第七識的我，這個我執也滅了，這樣的人，這個時候滅盡定就成功了，是這樣意思。

子二、明方便（分二科）　丑一、問

問：以何方便入此等至？

    前面是簡要的介紹滅盡定的內容，現在第二科「明方便」，就是修行滅盡定的方法，怎麼樣才能夠成就這個滅盡定呢？這是分兩科，第一科是「問」。「以何方便入此等至」呢？底下第二科是回「答」，分兩科，第一科是「舉二所依」。

丑二、答（分二科）　寅一、舉二所依

答：若諸聖者，已離無所有處欲，或依非想非非想處相而入於定，或依滅盡相而入於定。

    「若諸聖者」，這是假設很多的聖人，很多的佛教徒，已得聖道的聖人。「已離無所有處欲」，已經破除去無所有處的欲了，就是不愛著這個無色界天第三個定，無所有處定的欲，是達到了這個程度。「或依非想非非想處相而入於定」，他離了無所有處欲，並不是表示他沒得非想非非想定，不是那個意思。他也成就了非想非非想處定，但是他非想非非想處定的欲還沒離，若離了就是阿羅漢了，就是四果了。所以現在只是離無所有處欲，沒有離非想非非想處的欲，所以是三果聖人，這樣意思。但這個三果聖人，他想要修行滅盡定，怎麼辦法呢？

    「或依非想非非想處相而入於定」，他就是入於非想非非想處定，在這個定裏面，他取，他心裏面緣這個非想非非非想處的相，這個話在這裏是簡單的說，下面再詳細說。「而入於定」，而就入於滅盡定了，這是一個方法。還有第二個方法，「或依滅盡相而入於定」，就是滅盡一切相，就是無相，就是心裏面不緣一切相，而入於滅盡定。這是「舉二所依」，非想非非想處相這是一個依止處，一個滅盡相，一個所依。或者是以滅盡相為所依，或者以非想非非想處相為所依，而入於滅盡定的，這是學習滅盡定先要有這樣的依止處。

寅二、釋其差別（分二科）　卯一、依非想非非想處相

依非想非非想處相而入定者：謂於此二心深生厭捨，非想非非想處進趣所緣，皆滅盡故，心便寂滅。

    寅二「釋其差別」，現在「舉二所依」，這兩個所依有什麼不同呢？這底下解釋，分兩科，第一科「依非想非非想處相」，先說這個第一科。

    「依非想非非想處相而入定者」，怎麼這樣子能入於滅盡定呢？「謂於此二心深生厭捨，非想非非想處進趣所緣，皆滅盡故，心便寂滅」，就是這樣意思。「謂於此二心」，就是說這個修行人，他對於這兩個心「深生厭捨」，深深的厭惡它，要棄捨它。這「二心」是那個呢？第一個心就是無所有處定的心，他不高興這無所有處定，他就修這個非想非非想處定，就成功了，這就是棄捨了無所有處的這個心。現在又要棄捨這個非想非非想處的這個定，要再進一步，再向前進一步，所以這是二心。就是對於無所有處定的這個心，對於非想非非想處的這個心，深深的厭捨它，厭捨到想要再向前進一步。進步的時候，「非想非非想處進趣所緣」，就是厭惡這個無所有處定，就入於非想非非想處定，厭惡非想非非想處定，再向前進步，「進趣所緣」，他向前進步要有一個所緣境。

    這個初禪、二禪、三禪、四禪，空無邊處定、識無邊處定、無所有處定，就是每進一步，都有一個新的所緣境，就是棄捨了原來的所緣境，再重換一個不同的更好的一個所緣境，都是這樣子。現在要棄捨非想非非想處定，再進一步想要得到一個所緣境。「皆滅盡故」，所有的一切一切都沒有了，滅了色入於空無邊處定，滅了空入識無邊處定，滅了識入無所有處定，棄捨了無所有處定入於非想非非想處定，若棄捨了非想非非想處，再向前進沒有所緣境了，「皆滅盡故」，再沒有所緣境可得了。「心便寂滅」，沒有所緣境這個心就寂滅了，就不起了，所以這叫做「依非想非非想處相而入於滅盡定」。這是一個方法，是這樣意思，我們看看這個《披尋記》。

《披尋記》四三六頁：

謂於此二深生厭捨等者：下地麤想及與無想，是名為二。既於此二生厭捨已，爾時唯有微細想，緣無相境轉，是故說言非想非非想處。今依彼處，暫安住想，作意無先，心求上進，心上進時，求上所緣，竟無所得，無所得故，滅而不轉。如〈聲聞地〉說。（陵本三十三卷十五頁）由是說言進趣所緣，皆滅盡故，心便寂滅。

    「謂於此二深生厭捨等者：下地麤想及與無想，是名為二」，這樣講。這個下地的麤想，空無邊處定、識無邊處定、無所有處定，這叫「麤想」；非想非非想處定是「無想」，「是名為二」。「既於此二生厭捨已，爾時唯有微細想，緣無相境轉」，這時候有更微細的明了想，緣著無相，以無相為所緣境，也就是沒有所緣境，「是故說言非想非非想處」。

    「今依彼處，暫安住想，作意為先，心求上進，心上進時，求上所緣，竟無所得，無所得故，滅而不轉」，這心就不動了。「如〈聲聞地〉」說」，這個文是〈聲聞地〉說的。「（陵本三十三卷十五頁）由是說言進趣所緣，皆滅盡故，心便寂滅」，心若寂滅了，就是滅盡定了。

卯二、依滅盡相（分二科）　辰一、例前說

依滅盡相而入定者，亦復如是。

    這第二科「依滅盡相」入滅盡定，分兩科，第一科「例前說」，同於前面非想非非想處相，來說明這個方法，看這個《披尋記》。

《披尋記》四三六頁：

依滅盡相至亦復如是者：此滅盡相，謂無相定，於一切想不思惟故。《顯揚論》說：或入非想非非想處定，或復上進，或入無相定，或復上進，乃至廣說。（《顯揚》一卷十四頁）由是當知此滅盡相，即無相定；以此為依，進趣所緣皆滅盡故，心便寂滅，由是說言亦復如是。

    「依滅盡相至亦復如是者：此滅盡相，謂無相定」，是依滅盡相而入定，這個「滅盡相」怎麼講呢？「此滅盡相，謂無相定」，就是心裏面一切相都不現前了，這樣意思叫做「滅盡相」。「於一切想不思惟故」，這個「想」就是所取的相叫做想，想以取相為義，就是於一切想，也就是於一切相都不思惟了，「不思惟故」，那就叫做「無相定」。我們沒得定的人，我們沒這種能力，不思惟一切相，我們辦不到，不是思惟這個，就是思惟那個，不能離開。但是到了這個時候，有這種能力，能不思惟一切相。

    「《顯揚論》說：或入非想非非想處定，或復上進」，這個句話就是前面那一科的意思。「或入無相定，或復上進」，或入於無相定，由無相定這方法向前進步，「乃至廣說」。這是《顯揚聖教論》「一卷十四頁」說的。「由是當知此滅盡相，即無相定」的意思，就是依滅盡相而入定者，這個滅盡相就是無相定的意思。

    「以此為依，進趣所緣皆滅盡故，心便寂滅，由是說言亦復如是」，所以也是和這個滅盡定，和前面這個非想非非想處相入滅盡定是相同的。相同也不是完全相同，這個非想非非想處定，再要求向前進步，找不到一個所緣境。「皆滅盡故，心便寂滅」，依無相定而入定的時候，心不思惟一切相，不思惟一切相也就是沒有所緣境，沒有所緣境，「心便寂滅」。在這個地方，也是「進趣所緣皆滅盡故」，也有這個意思，所以叫做「亦復如是」。這是「例前說」，同於前面說的，底下第二科「辨趣入」，這就是不同了。

辰二、辨趣入（分四科）　巳一、標

將欲趣入滅盡定時，有二種法，多有所作。

    這是標出來「辨趣入」，說明趣入滅盡定的方法，這是「標」，底下第二科是「列」。

巳二、列

謂奢摩他、毗缽舍那。

    這兩法入滅盡定的作用是很大的，有很多是它所做的，有止觀兩法做的這件事，才能夠入滅盡定的。第三科是「徵」。

巳三、徵

云何奢摩他？云何毗缽舍那？云何此二多有所作？

    「云何奢摩他？云何毗缽舍那」呢？底下解釋分兩科，第一科「出二法」。「云何此二多有所作？」怎麼叫做奢摩他？怎麼叫做毗缽舍那？怎麼叫做這二法多有所作呢？提出這個問題。前面是「徵」，底下就是解「釋」，解釋分兩科，第一科「出二法」。

巳四、釋（分二科）　午一、出二法

謂於此義中，八次第定名奢摩他，所有聖慧名毗缽舍那。

    「謂於此義中，八次第定名奢摩他」，「謂於此義中」，就是這個修滅盡定這個道理來看。「八次第定」，就是由初禪到二禪，二禪到三禪到四禪，空無邊處定、識無邊處定、無所有處定、非想非非想處定，這是八個次第定，由淺而深的次第定，這就叫做「奢摩他」。這個奢摩他，就是初禪破除去了欲，欲界的欲破了，第二禪破除去尋伺，第三禪破除去喜，第四禪就破除去樂，這是奢摩他；空無邊處定又滅除去了色，識無邊處定又滅除去了空，無所有處定又滅除了識，非想非非非想處定又滅除去了無所有，這樣展轉的奢摩他就是寂靜，滅除去這麼多的事情，這是「奢摩他」。

    「所有聖慧名毗缽舍那」，這就是佛教徒在禪定裏面，在奢摩他裏面，在初禪、二禪、三禪、四禪乃至無所有處定，修四念處觀身受心法不可得，都是不淨的，是苦，是無常，是無我的，修這四念處。由這樣的關係，你才能夠破除去，你才能達到了三果聖人，到離無所有處欲的這個程度，才能得三果。

午二、明多作

於此二中，隨闕一種，即不能入滅盡等至；要具此二，方能趣入，是故此二多有所作。

    前面是說出來什麼叫做奢摩他，什麼叫做毗缽舍那。所有聖慧，聖慧就是滅除去欲界的煩惱，在色界定、無色界定裏面修毗缽舍那，修四念處，是名為聖慧，是名為毗缽舍那。這底下第二科「明多」有所「作」。

    「於此二中，隨闕一種，即不能入滅盡等至；要具此二，方能趣入，是故此二多有所作」，這個地方他具體的說出來得滅盡定的方法。

子三、顯起滅（分二科）　丑一、辨種類（分二科）　寅一、順次第滅（分二科）　卯一、問

問：入滅定時云何次第滅三種行？

    這是第三科「顯起滅」。這個滅盡定一共是分四科，第一科是「出體性」，第二科「明方便」，現在第三科「顯起滅」。這個「顯起滅」，「起」是從滅盡定裏面出來叫做起；「滅」就是入滅盡定，入滅盡定裡面，入滅盡定的時候這個次第，這裏面有滅的意思。這一共是分兩科，第一科是「辨種類」，辨這個種類。種類這裏面，「次第滅三種行」，這裏面有種類的差別。這個種類裏面，第一科是「順次第滅」，分兩科，第一科是「順次第滅」，第二科是「逆次第起」，就是從禪定裏面出來的時候，他也有個次第。那個次第，入定的次第和出定的次第，還是不一樣的，這樣意思。這「順次第滅」分兩科，第一科是「問」。

    「問：入滅定時」，這個修行人他入滅盡定的時候，「云何次第滅三種行」？有一個次第滅除這三種行，是怎麼一個情形呢？怎麼樣的次第滅除這三種行呢？這《披尋記》說。

《披尋記》四三七頁：

云何次第滅三種行者：行有三種：謂身行、語行、意行，入出息風名為身行，尋伺名語行，受想名意行。此三種行入滅定時，次第皆滅。

    「云何次第滅三種行者：行有三種：謂身行、語行、意行」，這三種行。「入出息風名為身行」，就是我們這個入息出息，這個一呼一吸，這是入息出息，入息出息就是風，就是這個氣在出入，這就叫做「身行」。這個「身行」怎麼講呢？我們這個身體，因為有入出息，這身才能動；如果沒有入出息，這個身體就死掉了，就不會動了，所以叫做「身行」。

    「尋伺名語行」，這們前面講過，「尋」是粗略的思惟，「伺」是微細的思惟，這就叫做「語行」。就是我們說話，一定內心裏面要去思惟去觀察，然後我們才會說話，我們才能說話，你內心裏面不想，你不會說話了。所以這個「尋伺」是語的因，因有尋伺而才有語言這個行動，所以這個「語行」。「受想名意行」，這個意，這個意識，意識在活動，是有受有想，這個意才能活動的。你心裏面有所領納，而取那個相，這個時候心裏面才會思惟，所以這個意的行要靠受想。「此三種行入滅定時，次第皆滅」，按照次第，這三種行統統都沒有了。現在這裏問，云何次第滅三種行呢？這底下回答，回答分兩科，第一科是「標二時」。

卯二、答（分二科）　辰一、標二時

答：此有二種，謂行時住時。

    是不一樣的，這個「行」是現起的時候，就是身行、語行、意行活動的時候，這是一個次第；「住」的時候，就是滅的時候，又一個次第。這是「標二時」，底下「簡差別」，分兩科，第一科「簡未滅」。

辰二、簡差別（分二科）　巳一、簡未滅

若於行時亦起言說，於初靜慮有此作用，有語行故。

    若現起的時候，我們內心裡面有這樣的尋伺，我們就會發出來種種的言論，「亦起言說」，這時候當然也是有意行，也是有意行，也有身行。「於初靜慮有此作用」，不但我們欲界沒有禪定的人，就是到了色界天的初靜慮，初禪的時候，也是有這種語行，他們也有語言，也是說話的，所以也有尋伺，有尋伺心。「有此作用」，有語言的作用，「有語行故」。

《披尋記》四三七頁：

於初靜慮有此作用等者：初靜慮中有尋伺故，名有語行。由此語行為言說因，名有作用。

    「於初靜慮有此作用等者：初靜慮中有尋伺故，名有語行。由此語行為言說因，名有作用」，他們也是這樣子，所以叫「有作用」。這個有語行的人，當然是也有身行，也有意行，是有的。

巳二、顯俱滅

若於住時，從第二靜慮已上次第定力，彼三種行次第而滅。

    這裡第二科「顯俱滅」。「若於住」的「時」候，怎麼叫做住的時候呢？這裡講，「從第二靜慮已上」，就是第二禪以上，就是三禪、四禪以上。這個「次第定力，彼三種行次第而滅」，這三種行按照次第就不現前了。

《披尋記》四三七頁：

若於住時至次第而滅者：住次第定，是名為住。第二靜慮無尋無伺，名滅語行。第四靜慮無入出息，名滅身行。乃至非想非非想處心求上進，竟無所得，無受想故，名滅意行。如是次第，滅三種行。

    「若於住時至次第而滅者：住次第定」，這個「住」是住次第定的意思，「是名為住」。「第二靜慮無尋無伺，名滅語行」，你住在第二禪裏面，就滅除去尋伺了，滅除尋伺就是滅除語行。「第四靜慮無入出息」，到第四禪無入出息，「名滅身行」。

    我們初開始學靜坐的人，有的時候也好像我沒有出入息了，我坐在那邊好像沒有出入息，這是心麤。你若沒有到第四禪，怎麼能會沒有出入息呢？就是慢了一點，慢一點，你若是細心這麼樣靜坐，你就會知道。譬如說老年人，他這個出息，這個息呼出去以後停止，還沒有入息，息是呼出去了，但是還沒入息，中間這個息很長。假設你若是有一點功夫，也不是說很深，就好像沒有息似的，就一直在那裏，不喘氣了，不是不喘氣，他就是慢，他就是有一段距離，你一定過一會兒，他會又有入息，又有出息了，一定是這樣，因為你的功夫沒到，你沒到第四禪，不可能沒有出入息。所以在欲界定的時候，有這種現象；未到地定的時候，也更是有這種現象；到初禪、二禪、三禪的時候，那現象更多了，那是更長了。那出入息中間的寂靜，就是也不出、也不入，也不入、也不出，時間是更長，但是他又有了，又微細又長，不是沒有息。所以若是你學了一點教相，第四禪的時候沒有息了，我現在沒有息，我得第四禪了，其實不是的，不是那麼回事，這是第四禪沒有入出息。

    「名滅身行」，但是身體還是在，還是正常的，但是沒有出入息。「乃至非想非非想處，心求上進，竟無所得，無受想故，名滅意行」，意行也不見了，也沒有了，意行也沒有了。「如是次第，滅三種行」。

寅二、逆次第起

當知出時，由逆次第，次第而起。

    前面是「順次第滅」，這底下是「逆次第起」，就是出定的時候。「當知出時」，應該知道從滅盡定裏面出來的時候。「由逆次第」，和前面那個次第相逆，和那個次第不一樣，反過來。「次第而起」，也是有一個次第，這時候就出來了，又恢復過來，又有了意行，又有語行，又有身行了，又有了。

《披尋記》四三八頁：

當知出時由逆次第次第而起者：謂於出時先起意行，次起身行，後起語行，名逆次第次第而起。

    「當知出時由逆次第次第而起者：謂於出時先起意行」，這個意先有受想的分別；「次起身行」，就是出入息；「後起語行，名逆次第次第而起」，是這樣意思。

丑二、釋妨難（分二科）　寅一、識不離身難（分二科）　卯一、問

問：滅盡定中，諸心心法並皆滅盡。云何說識不離於身？

    第二科「釋妨難」，這個是這個滅盡定，這是第二科「釋妨難」。是「顯起滅」這一科，第一科是「辨種類」，第二科是「釋妨難」。「辨種類」裏邊，順次第而滅，逆次第起，這個是「辨種類」。這個種類就是一個滅一個起，辨這兩個。現在第二科解「釋妨難」，還有一個困難，有一個有些地方不大容易懂的地方，要解釋解釋。這個解釋裏邊分二科，第一科「識不離身難」，這是「識不離身難」，分兩科，第一科是「問」。

    說「滅盡定」裏邊，「諸心心法並皆滅盡」，這個前六識也不起，第七識這個執著有我，這個第七識也不起了。這樣說「云何說識不離於身」？這識沒有了，怎麼這《阿含經》裏面，這經裏面說識沒有離開身體，還有識，這話不是矛盾嗎？這是問，底下回答。

卯二、答

答：由不變壞諸色根中，有能執持轉識種子，阿賴耶識不滅盡故，後時彼法從此得生。

    「由不變壞諸色根中，有能執持轉識種子，阿賴耶識不滅盡故」，並沒有矛盾，我們身體沒有識了，沒有識了，但是身體沒有壞。譬如人死掉了的時候，那就變成死屍了，就是無情物了，無情物就表示他那身體裏面沒有識了，沒有識的身體就壞了，就青瘀、膨脹、膿爛、爛壞了。為什麼壞呢？就因為沒有識了。但是入滅盡定的人，也是諸心心法都滅了，也沒有識了，沒有識但是身體不壞。

    「由不變壞諸色根中」，這個眼耳鼻舌身，這個諸色根中它不壞。為什麼不壞呢？「有能執持轉識種子」，還是有一個識，什麼識呢？就是能執持轉識的種子，眼識的種子，耳識、鼻識、舌識、身識、意識的種子，這些轉識的種子，都在「阿賴耶識」裏面能執持它，阿賴耶識他在，他沒有滅盡，他沒有滅，他還在身體裏面，所以身體不壞。因為阿賴耶識在的關係，「後時彼法從此得生」，是等到出來，從滅盡定裏面出來，眼識、耳識、鼻識、舌識、身識、意識又可以活動，就是從阿賴耶識裏面，那個轉識的種子生現行故，所以又有了。這樣說這個識不離身，就是阿賴耶識在裡面，諸心心法滅，是轉識滅了，這個沒有矛盾，所以這不是個困難，沒有什麼妨礙，這是一個。

寅二、入定出定難（分二科）　卯一、問

問：入滅定時，無有分別，我當入定，我當出定。正在定時，心寂滅故，遠離加行。將出定時，心先滅故，亦無作意。云何能入？云何能出？

    「問：入滅定時，無有分別，我當入定，我當出定」，這第二科「入定出定難」。這個入滅盡定，從滅盡定裏面出來，這件事還是有困難，還是有問題。入滅盡定的時候，你心裏面是沒有分別，你入滅盡定的時候，諸心心法滅，諸心心法滅就是沒有分別，誰分別？就是有心在裏面才會分別，心都滅了，這當然是沒有分別。沒有分別的時候，他不會說我現在要入定，我現在要出定，沒有識的時候，不能這麼分別，不能這樣分別的。

    「正在定時，心寂滅故，遠離加行」，正在定的時候，正在滅盡定裏的時候，你的心已經滅了，不活動了。「遠離加行」，那時候心也不會生出來一個分別，我要怎麼地，我要怎麼地，沒有這些分別，沒有加行。「將出定時，心先滅故，亦無作意」，那麼剛要出定的時候，心已經滅了沒有分別，沒有分別也不會作意說我要出定，沒有這個分別。那怎麼出定呢？是「亦無作意」。

    「云何能入？云何能出？」既然是這樣子，心裏面是無分別，沒有心的時候，要怎麼樣入定？怎麼樣出定呢？這不是一個困難嗎？說我得初禪、二禪、三禪、四禪，空無邊處定、識無邊處定、無所有處定，這些定裏面都有第六意識活動，所以第六意識在那裏，我現在要出定，那麼就出定，我不出定，那麼就不出定。這個滅盡定不是，滅盡定裏面沒有識，沒有識就是沒有這個分別，沒有這個分別，那怎麼樣能出定呢？怎麼入定呢？這是你要有分別，有分別那不能入定，有分別也不能在定，有分別就不是滅盡定了，這是一個困難，這是提出一個問題，下面回答。

卯二、答

答：先於其心，善修治故，若有諸行、諸狀、諸相，能入於定，能出於定，於彼修習極多修習；由修習故，任運能入，任運能出。

     這底下解釋這個道理。這個得滅盡定這個人，他在修的時候還沒成功，在修的時候，他對於他這一念分別心，這個寂靜住的心，「善修治故」，他能善巧方便的去修去調，調這一念心，去修這一念心。當然有方法，前面說了八個次第定，這個次第定，有奢摩他還有毗缽舍那，就是一個止一個觀，一個觀一個止，就這麼善巧長時期這樣修的話，修得「善修治故」。

    「若有諸行、諸狀、諸相，能入於定，能出於定」，若有諸行和諸狀和諸相，你就能入定，也就能出定，就是這樣子。前面我們講過，以非想非非想處定為依止，想要在再進一步，得不到所緣境了，心就寂滅，就是這樣入定的。那麼若是以無相定而入於滅盡定，就是不思惟一切相的時候，心就寂滅，就入滅盡定了，就是這樣子入定，這就叫做「諸行」。「諸狀、諸相」是什麼呢？就是預先要約契，入定之前要作意，作意的時候，說是我現在，我要入滅盡定。

    假設現在天氣正在下雨，他就心裡想，等到天晴了的時候，我就出定，他就這樣子，這麼預先約契一下，然後就入定了，入定了等到這天一晴了，他就從滅盡定就出來了。或者說是，說現在他就，譬如說是晚間十一點，他想要入滅盡定，說明天早晨打板的時候，這寺廟裏面打板的時候，我就出定。那麼這樣他就入定了，第二天早晨一打板，他就出定了。如果他不約契，你打板他聽不見，他就不出定了。

    所以也有一個故事說，說這個人他就這樣約契，說明天早晨打板的時候，我就出定。但是夜間來了賊了，所有的出家人都跑了，所以這個出家人一直在那入定。過了多少年以後，又有出家人看這個廟很好，怎麼沒有人住呢？他各地方去請來很多出家人在這住，在這住的時候又打板了，這個比丘出定了，出定以後，這個比丘就死掉了。因為超過了七天，照入滅盡定，這個沒有食的滋養，只有阿賴耶識，其他的三個食都沒有，段食也沒有，觸食也沒有，思食也沒有，光是阿賴耶識，只能維持七天。只要入定，阿賴耶識能保護你這身體還能正常，可是出定以後就死掉了，過了七天不可以。

    所以就是預先約契，「諸狀、諸相」，就是各式各樣的，或是下雨也是個狀，也是個相，或者打板也是個狀，也是個相。凡是各式各樣的，你要約契的時候，總是有一件事，一件事做約契的相，約契的狀。這個「狀」是那個事情本身的相狀，這個狀與心接觸的時候，就叫做「相」，「諸狀、諸相」。所以因為這樣的關係，說是「若有諸行、諸狀、諸相」，善「能入於定」，也「能出於定」。雖然在定的時候，沒有轉識的分別，但是也能出定，也是能出定的。

    「於彼修習極多修習，由修習故，任運能入，任運能出」，由於你常常這樣訓練，常常這樣鍛鍊自己，「於彼修習」，要有極多的修習，就是也要精進。「由修習故，任運能入」，就很容易的，就這樣就入了。不思惟一切相的時候，當然這裏邊也有差別，有的人從散亂心直接入滅盡定，這是很高的境界；有的人不能夠，要初禪入二禪、三禪、四禪，入空無邊處定、識無邊處定、無所有處定、非非想處定，然後才能入滅盡定，要這樣子，這就是功夫的不同。說是「由修習故，任運能入，任運能出」，自然是就可以入定，也可以出定的，這樣意思。那麼這是解釋了這個入定出定的難，這一共是兩個難都解釋過了。

子四、明觸出（分二科）　丑一、徵

云何出滅定時觸三種觸？一、不動觸，二、無所有觸，三、無相觸。

    這是第四科「明觸出」。這個滅盡三摩缽底，一共就是分四科，第一科「出體性」，第二科「明方便」，第三科「顯起滅」；現在第四科「明觸出」，分兩科，第一科是問。

    「云何出滅定時觸三種觸」？就是出滅盡定的時候，他會觸到會碰到這三種境界，那是怎麼個情形？這是問。這底下三種觸是什麼的？一是「不動觸」，二是「無所有觸」，三是「無相觸」，這三種觸。這是問，底下解釋，解釋分三科，第一科是「標」。

丑二、釋（分三科）　寅一、標

謂出定時，多由三境而出於定。

    「 謂出定」的「時」候，「多由三境而出於定」，多數是由於三種境界才能出定的。

寅二、列

一、由有境，二、由境境，三、由滅境。

    一是「由有境」，第二科列出來，二是「由境境」，三是「由滅境」，有這三種境。這是「列」，底下第三科是解「釋」，第一科是「標」。

寅三、釋（分二科）　卯一、標

由此三境，於出定時，如其次第觸三種觸。

    由這三種境界在出定的時候，按照這三種境界的次第，就接觸到前面那三種觸，那個不動觸、無所有觸、無相觸三個觸。這是「標」，第二科是「辨」，分三科，第一科是「觸」這個「不動觸」，先解「釋」。

卯二、辨（分三科）　辰一、觸不動觸（分二科）　巳一、釋

緣於有境而出定時，無有我慢擾動其心，謂此為我而起我慢，或計未來我當有等，乃至廣說。

    「緣於有境而出定時」，這個從滅盡定裏面出來的時候，在滅盡定的時候，我們人就是六根、六識、六境這三個境界，入滅盡定的時候，這個轉識不分別了，這三件事就都不現，都不現前了，六根、六境、六識都不現前了。那麼出定的時候，這個境界就出來了，出來了最初就是六根和六識，就是「緣於有境而出定時」，就是六根和六識，這是「有境」。

    出定的時候，「無有我慢擾動其心」，他不會執著這個六根六識是我，若有我就會高慢起來了，他沒有，這是無我的，這是聖人。他沒有我的執著，不會有我慢的煩惱來擾動其心，我能入滅盡定，你不能，沒有這種心情，沒有這種分別心。「謂此為我而起我慢，或計未來我當有等」，將來我還是有怎麼怎麼地，各式各樣的虛妄分別。有了我慢，有修行的人，沒有斷我見的時候，他有各式各樣我慢的想法，我將來要叫那個總統歸依我，想出來各式各樣的分別心，是「或計未來我當有等」這些事情，「乃至廣說」，是這樣子。

巳二、結

是故說言觸不動觸。

    他沒有這件事嘛，所以「是故說言觸不動觸」，這第二科「結」。所以這個修行人「觸不動觸」，也是按觸到，也是有六根，也有六識，但是心裏面沒有我慢分別，「不動觸」。

辰二、觸無所有觸（分二科）　巳一、釋

緣於境境而出定時，無貪所有，無瞋所有，無癡所有。

    這第二科「觸無所有觸」，分兩科，第一科是解「釋」。

    「緣於境境而出定時」，「境境」是什麼？就是色聲香味觸法，各式各樣的境界，「境境」。一出定了，心就和各種境界接觸的時候，「無貪所有，無瞋所有，無癡所有」，他的心因為他有四念處無漏的智慧，所以遇見這色聲香味觸法，一切境界的時候，沒有貪，也沒有瞋，也沒有癡，沒有這些煩惱出現。

巳二、結

是故言觸無所有觸。

    結束這個「無所有」，就是沒有煩惱，沒有貪瞋癡的煩惱。這可見前面是我慢就是我，就是見煩惱，這個貪瞋癡這裏面就是愛煩惱，也沒有見煩惱，也沒有愛煩惱，這是「結」。

辰三、觸無相觸（分二科）　巳一、釋

緣於滅境而出定時，於一切相不思惟故，緣無相界。

    這是第三「觸無相觸」，分兩科，第一科是解「釋」。

    「緣於滅境而出定時」，這個「滅境」是什麼？就是無一切相。在我們沒有達到這個境界的時候，我們的心不能夠無相的，總是在有相裏面各式各樣分別。但是聖人的時候，他能無一切相的，為什麼能夠無貪、無瞋、無癡呢？就是能離一切相的關係，所以他能夠「緣於滅境」。

    這個「緣於滅境」，和前面入滅盡定有點分別，入滅盡定的時候，也是緣於無相，而後又能沒有無相的分別；現在緣於無相，就是觀察一切都是無相的，這有點不同。在滅盡定的時候，無相的分別也都沒有；現在是「緣於滅境」，就是有無相的分別，觀察一切都是無相的，六根、六識、六境，一切都是無相的，他有這個智慧的觀察。這樣出定的時候，有這種觀察「於一切相不思惟」，一切都是無相了。這樣觀察的時候，然後又不思惟，「緣無相界」，這就叫做「緣無相界」。

巳二、結

是故說言觸無相觸。

    這個出滅盡定的人，他有經過這個次第，經過這個次第，這樣出定。

辛二、釋眾義（分二科）　壬一、結前已說

如是已說靜慮、解脫、等持、第至。

    這是第二科「釋眾義」，分兩科，第一科「結前已說」。

    「如是」，就是指前面說了四靜慮、八解脫、等持、等至，說了很多，一共說了十五大科，已經說完了。底下那就在第十三卷了。這個「攝諸經宗要」，是本論作者他自己分的科，這個「三摩呬多地」，這以下叫「攝諸經宗要」，這是很有意思的話，很有意思。就是成就了這麼多的，這麼多的聖德，這是諸經的宗要。若是我們只是學習佛法，學習這文字上的佛法，這不是宗要，你從經論上的佛法修學，得到了這麼多的聖德，這叫做諸經的宗要，這個意思是這樣意思。


Tape 148

瑜伽師地論 > 卷第十三 > Tape 148

《瑜伽師地論》第十三卷

三摩呬多地第六之三

壬二、傍辨彼義（分二科）　癸一、引釋諸經（分十一科）　子一、樂空閒等（分三科）　丑一、牒經言

復次如世尊言汝等苾芻，當樂空閒，勤修觀行，內心安住正奢摩他者：

    這第四大科三摩呬多地是分二科，第一科結前生後，第二科標列隨釋。第二科又分二科，第一科是標列，第二科隨釋。這個隨釋分四大科，第一科總標，第二科安立，第三科是作意及所緣，第四科攝諸經宗要等。這第四科又分二科，第一科是結前生後，第二科是攝釋一切。攝釋一切又分二科，第一科攝宗要，這分十五大科，這十五科上一次講完了。第二科釋眾義。釋眾義分二科，第一科結前已說，就是第十二卷的後邊那一行文，這是上一次也講過了。現在是第二科，傍辨彼義。這個傍辨彼義就是在旁邊說明它的道理，就是說明它旁邊的道理，或是在旁邊說明它的道理，就是前面諸經宗要，那麼多的三摩地，還是說這個三摩地的道理，但是是旁，是旁義，是這樣意思。分二科，第一科引釋諸經分十一科。第一科是樂空閒等。分三科，第一科是牒經言。

    「復次如世尊言：汝等苾芻」，這個有出離心的出家人，「當樂空閒」，應當歡喜在空閒處住，下面有解釋。「勤修觀行」，在空閒處做什麼呢？不要懈怠，要勤修止觀之行。止觀之行是什麼呢？內心安住正奢摩他。這個正奢摩他就是裏邊還是有無常、苦、空、無我的智慧的。這幾句話是經上說的。這個者字呢，就是把它引來了，這一段文什麼意思呢？者字有個問的意思。

丑二、釋彼義

謂能遠離臥具貪著，或處空閒，或坐樹下，繫念現前，乃至廣說，名樂空閒。

    這底下第二科。前面是牒經言，這第二科釋彼義。解釋彼經上的話、的道理。分二科，第一科是解釋樂空閒。又分二科，第一科解釋名，解釋這個名字。

    「謂能遠離臥具貪著，或處空閒，或坐樹下，繫念現前，乃至廣說，名樂空閒」，就是這個名字。在空處住這話是什麼意思呢？就是那個比丘，他對臥具的貪著心裏面能遠離。這個遠離貪，不是這個……臥具或者是很微薄，或者是非常的好。那麼怎麼叫做遠離貪著呢？好和不好一樣，他心裏面不貪著。這個意思。不是說一定是很貧苦叫遠離貪著，不是，你若執著這個貧苦，那還是著；貧苦也好，特別的富足也好，心裏面都不執著。貧苦也可以，富足也可以，但是他心裏面沒這回事，這叫做遠離貪著。

    「或處空閒，或坐樹下」，所以或者是居住在空閒處，或者是在樹下，空閒和樹下對比起來，就是連個樹也沒有，一個空地，這空地有點空閒，那地方沒有人叫空，那地方很寂靜沒有鬧，所以叫做閒。或坐在樹下，在空閒處住也好，在樹下也好，心裏面有事情，心裏面「繫念現前」。這個「繫念」，這個繫是不分離的意思，於這個所念的這個法門，就是四念處，或者各式各樣的法門，念這個法門，心裏面不失掉這個念，所以叫做繫。「現前」就是所念的法門顯現在心的前面，顯現在心裏面，那麼叫現前。顯現在前那就表示是繫念了。這個時候呢，就是修止觀，這樣子。「乃至到廣說」，還有很多很多事情。這就叫做「樂空閒」，解釋這個空閒。

《披尋記》四四一頁：

或處空閒等者：聲聞地說：山谷巖穴稻稈積等名空閒室。大樹林中，名林樹下。空迴塚間邊際臥坐，名阿練若。（陵本三十卷六頁）此中空閒及與樹下，乃至廣說，如次應釋。

    「或處空閒等者：聲聞地說」，「山谷」或者是「嚴穴」，山谷，周圍都是山，中間低下來一個地方，山谷。巖，這個石頭的高巖裏面有個洞，高巖穴。「稻稈積等」，就是那個稻草，那個稻草堆積起來的一個巢穴，「名空閒室」，空閒的房子。「大樹林中，名林樹下，空迴塚間邊際臥坐」，就是這個空閒很遠的地方，這個塚間就是墳墓的地方，「邊際臥具」，就是那最微薄的那種臥具，就是所居住的地方。蓋的，或者是房子、住的房子，或者是床鋪，或者蓋的被褥，這一類的東西，到了邊際了，那就是最貧苦的樣子，「名阿練若」，這叫做寂靜處。「（陵本三十卷六頁）此中空閒及與樹下，乃至廣說，如次應釋」就像前面這段文說的。這是釋彼名，就是解釋這樂空閒的名字。這底下顯義。

卯二、顯義

當知此言顯身遠離。

    這是彌勒菩薩解釋這經上的話。這是表示身遠離的意思，這個身體遠離聚落，這些喧鬧的境界。

寅二、內心安住正奢摩他

若能於內九種住心；如是名為內心安住正奢摩他。

    這以下是第二科，內心安住正奢摩他，這是第二科。寅一是樂空閒。這個釋彼義分二科，第一科是樂空閒，現在是第二科，內心安住正奢摩他，解釋前面這個佛說的那幾句話。這也是分二科，第一科釋名，第二科顯義，這釋名。

    「若能於內九種住心」，內就是指心說的。心裏面能九種的次第安住，那麼就叫做九種住心。這個在聲聞地裏面說得很詳細。「如是名為內心安住正奢摩他」，這樣說呢，就從我們散亂心開始，分九個次第，內住、等住、安住、近住、調順、寂靜，最極寂靜、專注一趣、等持。一共是九個次第，「如是名為內心安住正奢摩他」。

卯二、顯義

當知此言顯心遠離。

    這是表示內心的遠離。這樣子把這一段經分二個遠離，就是汝等比丘當樂空閒，這是遠離臥具，或處空閒，或坐在樹下，這是身遠離；內心安住正奢摩他，是心遠離。這樣意思。

《披尋記》四四一頁：

顯身遠離及心遠離者：謂不與在家及出家眾共相雜住，獨一無侶，是名身遠離。遠離一切染汙無記所有作意，修習一切其性是善能引義利定地作意，及定資糧加行作意，是名心遠離。亦如聲聞地說。（陵本三十卷八頁）

    「顯身遠離及心遠離者：謂不與在家及出家眾共相雜住」這個在 《清淨道論》上是有這個意思。而這是 《瑜伽師地論》有這個意思。這個比丘不和在家人同住，也不和其他的出家人在一起住，是這樣意思，「共相雜住」。「獨一無侶」，就是一個人沒有伴侶，「是名身遠離」。我以前說過在律上，佛說這個比丘一個人一個寮房，比丘尼一個寮房要二個人，不可以一個人。這律上有這個意思。那麼這上面說「獨一無侶，是名身遠離」。「遠離一切染汙無記所有作意」，遠離一切染汙心，遠離一切無記的心，這樣的作意。「修習一切其性是善，能引義利定地作意，及定資糧加行作意，是名心遠離」。這個心遠離是這樣意思，這兒說得很清楚。

丑三、明漸次（分三科）　寅一、引發奢摩他

若樂處空閒；便能引發內心安住正奢摩他。

    這是底下第三科，明漸次。這個就是心遠離……在身遠離的境界裏面來論心的漸次，修學聖道內心的一個次第。分三科，第一科引發奢摩他。

    若是你歡喜居住在空閒處，有什麼好處呢？「便能引發內心安住正奢摩他」就幫助你成就奢摩他，能有這個好處。「正奢摩他」。

寅二、引發毘缽舍那

若內心安住正奢摩他，便能引發毘缽舍那。

    這是第二個次第。你內心裏面能安住了，成就了奢摩他，那你就能夠幫助你引發毘缽舍那，引發這個觀；有了止而後就能觀了。這樣看這個次第，先止而後觀。先止而後觀這個意思呢，是有二個意思，這裏面有二個意思：第一個意思，這個止成就了叫做奢摩他。譬如說是止成就在這個《解深密經．分別瑜伽品》，這後邊也是有。這個《解深密經》除了序品，其餘的幾品完全放在《瑜伽師地論》裏面了，都有解釋的。成就了未到定，就達到了止成就的境界。當然到初禪、二禪、三禪、四禪，乃至到無所有處定，這都叫做止成就。止成就了以後，便能引發毘缽舍那，這個時候你修四念處，不得了，就很容易得聖道了。這是一個意思。

    第二個意思呢，就是你沒能得到未到地定，更沒能得到四禪八定，這個止沒成就。但是你心裏面能安住的時候，也是可以修毘缽舍那，這個本論也有這樣意思。有這意思，什麼理由呢？因為我們若沒成就未到地定，更沒能成就禪定，我們把心按照修奢摩他的方法寂靜住了，不會時間很長就會打妄想，就要打妄想，或者昏沈了；不是昏沈就是妄想，不是妄想就是昏沈，一定是這樣子，你沒得定就是這樣子。若這樣的話，你就是心裏面明靜而住以後 ，不要太久，不要說是等到一個鐘頭，不要太久，或者是半小時，或者是二十分鐘，你就修毘缽舍那。用修這毘缽舍那來代替這個昏沈和妄想，這樣子。這樣子，你毘缽舍那修的時間不要多，修它五分鐘、十分鐘，你就停下來，修他五分鐘、十分鐘你能這樣修的時候，在生理上就有點變化。什麼變化？這個血就到頭部來，來的多了。來的多了呢，人的精神就旺盛。精神旺盛的時候，就不打瞌睡。不打瞌睡，你再修奢摩他，修他半小時，修他一個鐘頭，很好，但你不要再多，就到這個時候就停下來，再修毘缽舍那。再修毘缽舍那，這個氣血又上頭上來了。頭上來，你再修奢摩他。修奢摩他靜下來，這個血就往下降。往下降，降、降、降，這個禪定沒成就，頭部的血就又少了，血又少了，昏沈可能要來，也可能是有妄想，你再修毘缽舍那。這樣子奢摩他、毘缽舍那，毘缽舍那、奢摩他，但是以奢摩他為主，這又是一個次第。

    如果說是我沒得到四禪八定，我不修毘缽舍那，也可以，也是可以，那你就是這樣子，你就是修奢摩他，你禪定沒成就，到時候就是打瞌睡，到時候就是打妄想，就是這樣子。就是又修奢摩他、又修毘缽舍那，還是很難避免要打瞌睡、要打妄想的，何況不修毘缽舍那！所以這個地方有這麼一點曲折。

寅三、引發覺了

若於毘缽舍那善修習已，即能引發於諸法中如實覺了。

    這是第三。「若於毘缽舍那」你能夠，「善」者能也，能這樣「修習」毘缽舍那，你這個止成就了，又能修毘缽舍那的話呢，「即能引發於諸法中如實覺了」。這個時候就從你的止觀之中這一念心裏面，引發出來清淨的智慧，能夠覺了諸法實相，那麼就得聖道了。是這樣意思。說是戒能增上定，定能增上慧，這個增上就是幫助你的意思，它有力量幫助你做這件事。不是說你自己不做，只是靠它幫助就成就了，不是的。所以你說我能持戒清淨，是對的，但是你另外還要想辦法學習經論，拿到了修禪定的方法，你還要修才可以得定，不是說廣是持戒，你就自然的等著它來定，沒有那麼回事。你得了定了，得了定以後，你還要另外有方法修學智慧的。不是說我得定，定能發出智慧來，不是。你不另外修學智慧，定還是定，還是沒有慧的。所以從這些文上，你從這個《大智度論》，《摩訶般若波羅蜜經》，從《阿含經》上，從《瑜伽師地論》上都能看出來這樣的意思。那個《菩提道次第廣論》，宗喀巴大師常常的譏笑一個支那堪布，說那個支那堪布，說他是怎麼回事呢，說他只是修止而不修觀，就是譏嫌他這件事。說是有人退休去考察那個支那堪布是誰呢？究竟是誰呢？說是好像是北宗神秀禪師的這個系統下的人，不過這個事也不知道。神秀禪師是學習《楞伽經》的，《楞伽經》還是修觀的，重視修觀的。為什麼這個支那堪布廣是偏於止呢？這是又一回事了。不過這個誰呢，印順老法師也替那支那堪布翻案，又說出另外一個理由來，來辯護這件事。所以我一看，印老說的也有道理。就是這個大家辯論，佛法的真理不是嘴巴皮的事情，由這個理由來為支那堪布翻案，也是有道理。

    這裏是明漸次。這個心遠離之中有這樣的漸次、次第。

子二、修無量等（分二科）　丑一、牒經言

復次如世尊言汝等苾芻，於三摩地，當勤修習無量、常委安住正念者：

    這是第二科，第一科是樂空閒等。現在第二科，修無量等。分二科，第一科是牒經言。「復次如世尊」說「汝等苾芻」，「於三摩地，當勤修習無量」。在這個三摩地裏面，應該精勤地，就是不要懈怠，修習這個無量「常委，安住正念」，要修習這個方法，要這樣修行。這幾句話怎麼講呢？這是牒經言。底下是釋彼義，釋彼經上那個法語的義。分二科，第一科是顯修的相貌。又分二科，第一科是略標。

丑二釋彼義（分二科）　寅一、顯修相（分二科）　卯一、略標

謂先總標於三摩地勤修習巳，後以三事別顯修相。

    「謂先總標於三摩地勤修習巳」說經上佛說的這幾句話，有總標，先總標出來，「於三摩地勤修習」這幾句話是總標，把這個大意標出來。標出來以後呢？「以三事別顯修相」。以三樣事別別的顯示修行的相貌。那三事呢？底下別釋。前面是略標，這底下別釋。別釋分三科，第一科是第一義，這分幾種解釋，現在這個第一個道理的解釋。分二科，第一科出體相。出體相就是簡要的介紹它的內容，是這樣解釋好了。分三科，第一是無量，第二科常委，第三是安住正念，這三事。

卯二、別釋（分三科）　辰一、第一義（分二科）　巳一、出體相（分三科）　午一、無量

無量者：謂四無量。

    這「無量者」，「無量」是什麼呢？「謂四無量」。就是慈悲喜捨四無量心，就是這樣修行，這前面解釋過了。若是從前面看呢，這四無量心是在禪定裏面修的，已經成就禪定了，在禪定裏面修四無量。是這樣意思。

午二、常委

常委者：謂常有所作，及委悉所作故，名常委。

    這第二段，怎麼叫做常委呢？「謂常有所作，及委悉所作故，名常委」這個常委下文常常提到這個字，提到這句話，提到常委。而這裏解釋了，下文他不再解釋了。「常有所作」叫做常，就是不間斷、不懈怠，常常這樣修行。這個委，委者悉也，「委悉所作故」叫做常委。

《披尋記》四四二頁：

常有所作及委悉所作者：由於無量及住正念，勇猛無間，能常修習，能委修習，無懈無憚，是名常有所作，委悉所作。

    「常有所作及委悉所作者：由於無量及住正念，勇猛無間，能常修習」，你修習什麼？常做什麼？就是修習這個無量，修習這個住正念，這二件事。這二件事的時候，你要勇猛。這勇猛怎麼講？就是不恐怖。無間呢，是精進不懈怠。若懈怠，我昨天修行今天不修了，明天再修。修行幾天，又不修了，那就是有間斷，這不間斷。能常修習，這叫做常。「能委修習，無懈無憚」，也不懈怠、也不恐怖，「是名常有所作，委悉所作」，這個悉在這裏看，有一個微細、詳細的意思，不是麤略的，是深刻的，這樣意思、解釋。這樣意思。你修無我觀也好，修無常觀也好，修空觀也好，修不淨觀也好，你是要能夠常，而又能很深刻的這樣去修，所以叫做「常委所作」，這樣意思。這是第二科，底下第三科，安住正念。

午三、安住正念

安住正念者：顯於四念處，安住其心。

    這表示這個比丘學習四念處。把這個心，把這一念心，不是安住在色聲香味觸上面，而是安住在四念處這裏，就是在這個範圍內，止而後觀，觀而後止。這是這出體相，說完了。

巳二、明所說（分三科）　午一、徵

何故說此三種修相？

    這底下第二科。前面是出體相，這底下第二科，明所說。所說呢，又再說它的大義。分二科，第一科是徵。

    「何故說此三種修相？」這是徵，這是問。底下第二科解釋。分二科，第一科是標列。前面是問「何故說此三種修相」？這底下就回答。

午二、釋（分二科）　未一、標列

謂依二圓滿故。一者、世間圓滿，二者、出世圓滿。

    「謂依二圓滿故」說此三種修相。那二種圓滿呢？一個是世間圓滿，第二個是出世圓滿。這二種圓滿說這三種修相。這是標列出來，底下第二科是配屬。配屬分三科，第一科修無量。這個配屬，前面這個三法來配屬這二種圓滿。

未二、配屬（分三科）　申一、修無量

修無量故，便能引發世間圓滿；

申二、修正念

修正念故，便能引發出世圓滿。

    「修無量故，便能引發世間圓滿」；「修正念故，便能引發出世圓滿」。就是這樣配屬，配了一下。怎麼叫做世間圓滿？怎麼叫做出世間圓滿呢？這底下解釋。

《披尋記》四四二頁：

修無量故便能引發世間圓滿等者：前三無量，應知安樂意樂所攝，後一無量，應知利益意樂所攝；修習此故，堪能攝受增長無量最勝福德資糧，名能引發世間圓滿。菩提分法念住為先，修習此故，展轉殊勝證八道支，名能引發出世圓滿。

    「修無量故便能引發世間圓滿等者：前三無量」就是慈悲喜，「應知安樂意樂所攝」，我們前面講過。「後一無量」，就是捨無量心，慈悲喜和捨，後邊那一個無量，「應知利益意樂所攝」。這個不知道你們記住了沒有，安樂意樂是什麼意思？安樂意樂就是把現在的這個生活的問題解決了。不苦不樂，而現在有了安樂的事情。安樂，就是沒有苦，悲能拔苦，慈能予樂，那麼那個人沒有苦而有樂，我們對那個人心裏要歡喜，這就叫做喜。這個時候身心安樂，沒有苦的逼迫性，這個時候心裏面安閒自在就可以得到利益意樂，利益益樂是什麼？就是除掉貪瞋癡，除掉了貪瞋癡就是得聖道了。但是這裏邊不必那麼樣的去分別，主要是在慈悲這個地方。

    「修習此故」，你修習這個四無量心的原故，「堪能攝受增長無量最勝福德資糧」，因為你慈悲，有慈悲心能增長無量無邊最殊勝的福德的資糧。資糧者因也，以此為因能得到無量無邊的福德。用慈悲心，若是我有所求，我去做這個……我去求……做種種利益人的事情，也是有福德，但是不是無量殊勝。所以名能引發增長無量最勝福德資糧，「名能引發世間」的「圓滿」。世間的圓滿，世間人最歡喜的就是福報，就是福德，是圓滿了。

    「菩提分法念住為先，修習此故，展轉殊勝證八道支」，這個出世間圓滿，修正念故，就是修四念處。修四念處，這就是屬於菩提分，這是要得聖道的，所以叫做菩提，分者因也，菩提之因。菩提分法，以四念處為先，修習此故，由四念處為先，然後四正勤、四如意、五根、五力、七覺支、八正道，所以展轉的就成就了八正道，就是得聖道了。得了聖道不是凡夫了，這個時候就是「能引發出世間」的「圓滿」。無漏的戒定慧成就了，出世間的圓滿。那麼這是這兩樣。這個配屬，第一科是說修無量，第二科說修正念。現在底下第三個。

申三、常委修

常委修故，於此二種，速得通達；由此因緣，處二中說。

    一共是三樣事：一個是無量，一個是常委，一個安住正念這三樣。現在解釋了兩樣，四無量心和安住正念解釋完了，現在解釋第三個，常委修。

    「常委修故，於此二種，速得通達」，你常常的這樣的精進的、很認真的這樣修行，你對於世間圓滿，對於出世間的圓滿，很快的就成就了，叫做通達。通達就是沒有障礙了、成功了、心得自在了。

    「由此因緣處二中說」。「由此因緣」由於你能常委修，所以二種速得通達。所以你修四無量也好，你修四念處也好，你都需要這個常委。「由此因緣」，由這個理由，所以這個常委修，處在二的中間來說，就是放在這二法之間來說；先說四無量，然後就說常委，然後說四念處。就是四無量和四念處之間說常委，「處二中說」。我最初看見這話，不大懂怎麼叫「處二中說」呢？後來一念這文呢，的確是這麼回事，先說四無量，後說常委，後說四念處，就是在四無量和四念處之間，說常委。在中間說常委的原因在那裏呢，就是「常委修故，於此二種速得通達」。就是你修四無量也要常委，修四念處也要常委，所以常委在這二的中間說。或者這二中說的意思就是，四無量裏也有常委，四念處裏邊也有常委，因為你沒有這個常委，你四念處也不成功，你四無量也不能成功。那麼這就是在義上說。

午三、結

是故但說三種修相。

    這是結。這三種修相就圓滿了。

辰二、第二義（分三科）　巳一、無量

又無量者：顯奢摩他道。

    前面這是第一種解釋，第一義。這底下第二義。分三科，第一說無量。

    「又無量者：顯奢摩他道」顯示止的意思。四無量心顯示止的意思，也是有道理。人若是有苦惱的時候，也是很難修行。這是……我不苦，但是也沒有樂，他心裏面老希望樂一點，心裏還是不安，所以要有樂，身心自在了，這時候才能修行。所以四無量也有止的意思。

巳二、住正念

住正念者：顯毘缽舍那道。

    安住正念這句話呢？「顯毘缽舍那道」。就是觀，四念處是觀的意思，主要是智慧。

巳三常委

常委者：顯此二種速趣證道。

    這是第三。「顯此二種速趣證道」這表示這二個法門，有了常委的關係，你很快的就能達到證道的境界，就成功了。

辰二、第三義（分三科）　巳一、無量

又無量者：顯趣福德行。

    這底下是第三義，第三義也是先說無量。「又無量者：顯趣福德行」。你常常修這個慈悲喜捨，這表示你能達到大福德的境界裏面去了，那種修行。

巳二、住正念

住正念者：顯趣涅槃行。

    這顯示你能進趣不生不滅的聖境裏面去了。

巳三、常委

常委者：顯趣二種速圓滿行。

    常委者這是第三。「顯趣二種速圓滿行」，這樣意思。

寅二、明漸次

先於奢摩他善修習已，後與毘缽舍那，方得俱行。修此二種三摩地故，如實覺了所知境界。

    這是第二科，明漸次。「先於奢摩他」就是先於四無量心的奢摩他「善修習巳」，「後與毘缽舍那方得俱行」。以後呢，這個奢摩他就和毘缽舍那在一起，止觀俱行，止觀雙運，有這個意思。「修此二種三摩地已」這樣說奢摩他也叫三摩地，毘缽舍那也叫三摩地，因為這個毘缽舍那是在三摩地裏面修的，不是散亂心；奢摩他成功了的人，修毘缽舍那，所以這個毘缽舍那是在奢摩他裏面修，所以說毘缽舍那，同時也有奢摩他的，所以也叫做三摩地。從這裏面看出來有個意思，你不可以從奢摩他裏面出來。你若從奢摩他裏面出來，就沒有奢摩他，心裏面散亂了，用散亂心修毘缽舍那，那這個毘缽舍那不可以稱之為三摩地，不可以稱為三摩地的。所以從這個文上也看出來這件事。這個我們從……《大智度論》上也有這個意思，我們本論上，《瑜伽師地論》也有這個意思。「修此二種三摩地故，如實覺了所知境界」，成功了，得聖道了。

子三、等持等至善巧等（分二科）　丑一、善巧非善巧（普二科）　寅一、牒經言

復次如世尊言：修靜慮者，或有等持善巧，非等至善巧。廣說如經嗢柁南頌。

    這底下是第三科，等持等至善巧等。這傍辨彼義分兩科，第一科引釋諸經分十一科。第一科是樂空閒等，第二科是修無量等。現在是第三科，等持等至善巧等。這一科裏分兩科，第一科是善巧非善巧，這是一科。這一科又分兩科，第一科是牒經言。

    「復次如世尊言」前邊說了一樣又一樣還沒說完，所以下面還有。如世尊這麼說，修靜慮的人，這個修行人，或者呢，他有了等持的善巧，「非等至善巧」，他還沒有等至的善巧。不是說我有等持的善巧，我一切善巧都成就了；我這個經若明白了，一切經都明白了。不是的。此有此的意思，彼有彼的意思，你還要努力去學習的，你不學習，不學習就不知道。「廣說如經嗢柁南頌」。這麼樣講。

    這是牒經言。底下第二科辨差別。

寅二、辨差別（分二科）　卯一、配釋四句（分二科）　辰一、顯彼相（分四科）　巳一、第一句（分二科）　午一、等持善巧

云何等持善巧？謂於空等三三摩地得善巧故。

    底下辨它的差別。分兩科，第一科配釋四句。分兩科，第一科顯彼相。又分四科，第一科是第一句。分兩科，第一科是等持善巧，這是第一句。

    「云何等持善巧？」怎麼叫做等持善巧？你解釋解釋我聽聽。「謂於空等三三摩地得善巧故」。我們前面解釋過，空、無願、無相三摩地。這個《大智度論》上的次第是空、無相、無願，其他經論也有這個次第。但是本論呢，是空、無願、無相，這個次第不同。前面我們按照那個次第解釋，是這樣是好，空、無願、無相，這個次第是比較好。「云何等持善巧？謂於空等三三摩地」，就是空三摩地，無願三摩地，無相三摩地，這三個三摩地，得善巧。善巧者智慧也，他得到了這個智慧，得到了。得到了這個智慧。前面解釋的時候，各位可能沒有忘，空、無願、無相都是智慧。智慧為什麼稱之為三摩地呢？因為是在止裏面，在定裏面修的，所以稱之為三摩地，不是散亂心。那麼什麼叫做等持善巧？就是空、無願、無相這三個都在三摩地裏面修，你成功了，就叫做得善巧。你得到這個智慧了，你通達無礙了。

午二、非得至善巧

云何非等至善巧？謂於勝處、遍處、滅盡等至，不善巧故。

    這個第一句分兩科，第一科是等持善巧，第二科非等至善巧。怎麼叫做非等至善巧呢？「謂於勝處、遍處、滅盡等至，不善巧故。」你三三摩地，你通達無礙，你成功了。但是你對於這個勝處，八勝處，遍處是十遍處。八勝處是什麼？八勝處是地水火風，青黃赤白。譬如說我們修不淨觀，修不淨觀的時候最後是個白骨，這個白骨保留，不要滅掉。修這白骨，最初修的時候，可能白骨上面還有些地方還有紅的、黑的不是純白，你要練，把這個骨練它是白的，把它想它是白的。骨是白骨了以後呢，在骨人的眉間放光，還要想這個事，想這眉骨放出來青黃赤白的光明，放出來地水火風的光明，這叫做八勝處，放出光明來。但這是通於八解脫，八解脫也有這件事，但是這八勝處是更殊勝的，比八解脫還要殊勝。遍處呢？就是在八勝處再加上兩個，空無邊處，識無邊處，加上這兩個，十遍處。那麼滅盡等至……是勝處等至、遍處等至、滅盡等至，就是滅盡定，這個八勝處和十遍處，修這種八解脫的人，八解脫明白一點說就是九次第定，就是四禪八定又加上一個滅盡定那樣，而這時候又進一步，八解脫又進一步修八勝處，八勝處又進一步修十遍處，然後又修滅盡定，滅盡定更是高了一步。你成就了空、無願、無相三三摩地，你還沒有成就八勝處、十遍處、滅盡等至，這些等至還不善巧，你還沒有那個智慧明白、通達它，就是沒成就。你沒有成就這個功德。你沒成就這個功德，所以你這個善巧，而那個不善巧。這樣意思。

巳二、第二句

云何等至善巧，非等持善巧？謂於十種遍處等至，及無想等至，若入若出俱得善巧； 非於三三摩地。

    這是第二，第二句。「云何等至善巧，非等持善巧？」這是問。底下回答。

    「謂於十種遍處等至，及無想等至，若入若出俱得善巧」若是這個修行人，他這個十種遍處等至，無想等至，或者入、或者出，都是很自在的，很成就了，已經得到了他的智慧了，成就了善巧。「非於三三摩地」。但是這個人對於空、無願、無相三三摩地，他沒修。沒修，他就沒有得這個善巧。這就是修行呢，你修這個法門成就了，那個法門沒修，沒修就是沒有成就，就是這樣子。

巳三、第三句

云何俱善巧？謂於彼二俱善巧故。

    這是第三句。什麼叫做都是善巧呢？「謂於彼二俱善巧故」。那就是這兩個、這兩種，等持也善巧，等至也善巧，你都修了，你都修成功了，這就是久修行的人，不是初發心修行，不是修行的時間短，不是。這個人的修行的時間很久了，他這個法門修成功了，又去修那個法門，那個法門也修成功了，所以他都有善巧，是這麼回事。沒有說是不修行，這個事情就成就了，沒有那麼回事。

巳四、第四句

云何俱不善巧？謂於彼二俱不善巧故。

    這是第四句。「謂於彼二俱不善巧故」。你都沒有修嘛！你沒有修，就沒成就；沒有成就，就沒智慧。「俱不善巧故」。

辰二、指隨應

如是於先所說等持等至中，隨其所應，當善建立。

    這是第二科，指隨所應。就是配釋四句裏面分兩科，第一科顯彼相，就是第一句、第二句、第三句、第四句，這個顯彼相這一科說完了。現在第二科指隨應，這是第二科。「如是」就是前面四句的形相，「於先所說」的，前面的十五科裏面，那個等持等至裏面，「隨其所應當善建立」你應該知道。這個等持善巧非等至善巧，等至善巧非等持善巧，就是這樣。你成就這個，就是沒有成就那個；你成就那個，沒有成就這個。若完全成就了，就是都是善巧了，這樣意思。

《披尋記》四四三頁：

如是於先所說等持等至等者：先總標中，等持等至說有多種，今指彼文，隨其所應當作善巧不善巧四句分別。於前文中，唯說空等三三摩地名為等持，及與勝處遍處滅盡名為等至，當知且舉少分為論，故於此中例於一切，故說如是理應有故。

    「如是於先所說等持等至等者：先總標中，等持等至說有多種，今指彼文，隨其所應當作善巧不善巧四句分別。於前文中，唯說空等三三摩地名為等持，及與勝處遍處滅盡名為等至，當知且舉少分為論，故於此中例於一切，故說如是理應有故」。前面只是說這麼多，沒有說很多的等至，只是說空、無願、無相是等至，只是說八勝處、十遍處、滅盡定這是等至，並不是又說了很多的等至，也不是。而這裏邊說，有很多的等持，有很多的等至，但是這個事一定是有，「理應有故」這樣意思。

卯二、別廣二句（分二科）　辰一、等持善巧非等至善巧

又說等持善巧非等至善巧者：謂於等持名句文身，善知差別；非於能入等至諸行狀相差別。

    這是第二科，別廣二句，就是把那四句裏面不完全說，配釋四句，現在只其中兩句，再特別的說一說。分成兩科，第一是等持善巧非等至善巧。

    「又說等持善巧非等至善巧者：謂於等持名句文身善知差別；非於能入等至諸行狀相差別。」這個和前面的解釋又有點兒不同。「謂於等持名句文身」這個就是空、無願、無相這三個等持，它們的名和句、文身「善知差別」。這個文就是字，這個名和句都是由字組成的，所以，這文應該是總說的，名句就是別說的了。這個身就是體，文字有個體相的，那個字，一個字一個字，都是有它的體相的，名也有它的體相，句也有它的體相，所以名身、句身、文身。名呢，就是表達一個法的名。這個句，就是很多的名，組成一句，這樣意思。很多的句，那麼就組成一章一節。是這樣意思。這個空等持、無願等持、無相等持，這裏邊的名句文身，「善知差別」就是表達、說明或者解釋三三摩地的名句文，這個人他知道。什麼叫做空三摩地，什麼叫做無願三摩地，什麼叫做無相三摩地，他會很清楚的說明，給你解釋，叫做「善知名句文」的差別。這樣意思。

    「非於能入等至諸行狀相差別」但是這個人對於能入等至的，能入於八勝處、十遍處、滅盡定等，這個等至的諸行狀相，你讓他講一講，講不來，所以他就是不善巧了。就是等持善巧了，但是不是等至也善巧。這樣意思。

辰二、等至善巧非等持善巧（分二科）　巳一、徵

云何等至善巧非等持善巧？

    這是第二科。分成兩科，第一科徵，第二科解釋。

巳二、釋（分二科）　午一、約一類說

謂如有一，善知能入隨一等至諸行狀相，亦能現入。而不善知此三摩地名句文身差別之相，亦不能知我已得入如是如是等持差別。

    「謂如有一，善知能入隨一等至諸行狀相，亦能現入」。就是有一個人他能夠熟悉、他能通達，「能入隨一等至」，能入八勝處等至、十遍處等至、滅盡定的等至，隨那一個等至，他能知道入這個等至，入那個等至，有什麼行、有什麼狀、有什麼相，他都知道。他都知道，他還能入「亦能現入」，那就是表示這個人他有善巧，他有這等至的善巧。

    「而不善知此三摩地名句文身差別之相，亦不能知我已得入如是如是等持差別。」但是他「不善知此三摩地」，這個「此三摩地」就是空、無相、無願三摩地。它們的名句文身差別之相，他不知道，「亦不能知我已得入了，如是如是」各式各樣的等持差別，他不知道。「亦不能知我已得入如是如是等持差別」這個意思好像是說，「我已得入」也不能知道我已經入了空等持、無願等持、無相等持這個差別，他不知道，不知道這個事情。那麼這就是表示有等至善巧，非等持善巧。是這個意思。

    這一科……解釋，第一科是約一類說。第二科是約菩薩說。約菩薩說，又分兩科，第一科是辨相，第二科是簡位。

午二、約菩薩說（分二科）　未一、辨相

有諸菩薩雖能得入若百若千諸三摩地；而不了知彼三摩地名句文身，亦不能知我已得入如是如是等持差別。

    「有諸菩薩雖能得入若百」三摩地、「若千諸三摩地」，能入這麼多的等持。「而不了知彼三摩地名句文身」。能入了，但是還是不知道，不知道這個等持叫什麼名字，那個等持叫什麼名字，它們的名句文身還不知道。「亦不能知我已得入如是如是等持差別。」能入這麼多的等持而不知道名句文身，「亦不能知我已得入如是如是等持差別」。這個等持和那個等持的差別他都不知道。哦！還有這樣的事情。這是一個情形，第二簡位。

未二、簡位

乃至未從諸佛所聞，及於已得第一究竟諸菩薩所而得聽聞，或自證得第一究竟。

    這是第二科簡位。簡別他們的階級還是不一樣的。就是為什麼他不知道？入了若百若千諸三摩地，還不知道三摩地的名字，不知道我已得入如是如是等持差別。什麼原因呢？就是他沒有聽佛說法。「乃至未從諸佛所」聽聞這樣的佛法，沒去聽法所以不知道。這個人光知道自己用功，而不知道到佛那兒去聽法。用功是有成就，但是呢，怎麼回事情還不明白。「及於已得」說未從諸佛聞，也未從已得第一究竟的諸菩薩所而得聽聞，也沒有。你沒能到那個已得究竟的菩薩就是那個第十地，法雲地菩薩那裏。這個本論到第四十七卷那個地方有講，有講到十二住，菩薩有十二住。

《披尋記》四四三頁：

已得第一究竟諸菩薩所者：菩薩十二住中最上成滿菩薩住，應知名到究竟地，由是此說第一究竟。

    就是第十法雲地。

或自證得第一究竟。

    這「乃至未從諸佛聞」的這個未字也貫下來，或者這個人他還沒能夠自證第一究竟，所以……沒能得無上菩提，沒能得如來地，所以他還是有所不知。就是這樣子。

丑二、住出等相（分十一科）　寅一、住（分二科）　卯一、徵

云何為住？

    怎麼叫做住呢？這是第二科，丑二，住出等相。這第二科，住出等相，第一個是住，第二個是出，第三個是行，一共有十一科。現在是住出等相分十一科，第一科是住。分兩科，第一科是徵，第二科是釋。云何叫做「住」呢？這是問。底下第二科是解釋，分兩科。第一科是辨相，辨這住的相貌。

卯二、釋（分二科）　辰一、辨相

謂善取能入諸三摩地諸行狀相，善取彼故，隨其所欲，能住於定； 於三摩地無復退失。

    「謂善取」這是說那個修行人，他能取得，能入諸三摩地的諸行，能入諸三摩地的狀相，你能取到。「善取彼故，隨其所欲，能住於定」你就能住在這個定裏邊。你若不能取到那個相，你不能住這個定裏邊，不能的，要取到這個相。「於三摩地無復退失」。你若能夠取到那個相，能住在定裏邊，那麼對這個定也就不會再退失，也不會退的。所以這個住是這樣意思。是各式各樣的定，都有它特別的行、狀、相，它有個別的這些事情，你取不到就不行。這是第一科是辨相。第二結名。

辰二、結名

如是若住於定，若不退失，二俱名住

    這是一個意思。這是第一科是住。現在第二科是出。

寅二、出（分二科）　卯一、徵

云何為出？

    怎麼叫做出呢？

卯二、釋（分三科）　辰一、略標

謂如有一，於能入定諸行狀相不復思惟，於不定地分別體相所攝定地不同類法作意思惟，出三摩地；或隨所作因故，或定所作因故，或期所作因故，而出於定。

    「謂如有一，於能入定諸行狀相不復思惟」在這定的相，你取這個相的時候就在定裏住，說是「不復思惟」這個相了，不復思惟這個相，那麼思惟什麼呢？「於不定地分別體相所攝定地不同類法，作意思惟出三摩地」，這是說這個人他「於不定地」，就是散亂的地方，散亂的地方呢，「分別體相所攝」屬於散亂的，「分別體相」就是散亂。「所攝」就是屬，攝者屬也，屬於散亂的境界。那麼散亂的境界是定地不同類法，和定地……定地是不散亂，你現在是去取那個散亂的境界，就是定地不同類了。那個不同類，與定不同類的那個散亂的作意思惟去，那你就出三摩地了，就從定裏面出來了。

《披尋記》四四三頁：

於不定地分別體相所攝等者：如五識身自性不定，名非定地，是名定地不同類法。然此唯說意識所緣，由是說言分別體相所攝。如有一類聞聲出定者，於爾所時彼三摩地相間相雜作意而轉，是故出定。如抉擇分說。（陵本六十三卷九頁）當知彼相此類所攝。

    「於不定地分別體相所攝等者：如五識身自性不定」，前五識眼識、耳識、鼻識、舌識、身識，這五識的體性，它們的自性是不定的，剎那間就作其他的分別了，都是向外攀緣的。向外攀緣的，這是「名非定地」。若入了定地，前五識是不動的。前五識若動，那就是出定了。這樣意思。「是名定地不同類法。然此唯說意識所緣，由是說言分別體相所攝」這樣意思，就是前五識散亂，你第六意識如果是不分別不與前五識同時活動呢，那還是在定裏頭。若是這第六意識它和前五識在一起去活動，那就出定了。這個出定還是由意識來決定的。這樣意思。「然此唯說意識所緣，由是說言分別體相所攝」就是第六意識去分別，去分別的時候。「體相」，是有所分別的體相，有能分別的體相，由能分別去分別所分別的體相，是屬於這樣情形。

    「如有一類聞聲出定者」聽見聲音，像目犍連尊者入無所有處定，聽見大象的聲音了，這些事情。「於爾所時彼三摩地相間相雜作意而轉」。這個《大毗婆沙論》的解釋說入定耳識是不動的，為什麼目犍連尊者入無所有處定，聽見阿耨達池邊有大象的聲音呢？那倒是入定呢？是出定呢？《大毗婆沙論》上解釋說：目犍連尊者那個定是非常的迅速，一剎那間就出定了，一剎那間就入定了，是這麼回事。所以一剎那間出定了，就能聞到大象的聲音，一剎那間入定了，就不聽見了。因為特別的迅速，就好像是在定中聽見象的聲音。這麼意思。這樣解釋。「於爾所時彼三摩地相間相雜」，定與散亂境界相雜，散亂境界與定相雜；一個相間，一個相雜，這樣解釋。「義如抉擇分說。」


Tape 149

瑜伽師地論 > 卷第十三 > Tape 149

或隨所作因故，或定所作因故，或期所作因故，而出於定。

     從這一卷開始的時候，傍辨彼義。分二科，第一科引釋諸經。引釋諸經裏分十一科，第一科樂空閒等，第二科修無量等，這兩科解釋完了。第三科是等持等至善巧等。第三科裏面分兩科，第一科是善巧非善巧，這一科也講完了。現在是第二科，住出等相。這住就是在定裏面安住不動，出就是從禪定裏面出來，這一共有十一個相，第一個是住，解釋過了。第二科就是出，我們現在這一科。出這一科裏面第一科是徵，第二科是釋。釋裏面分三科，第一科是略標。

卯二、釋（分三科）　辰一、略標

謂如有一，於能入定諸行狀相不復思惟，於不定地分別體相所攝定地不同類法作意思惟，出三摩地；或隨所作因故，或定所作因故，或期所作因故，而出於定。

    「謂如有一於能入定諸行狀相不復思惟，於不定地分別體相所攝，定地不同類法作意思惟，出三摩地」，就是從三摩地裏面出來了。究竟什麼原因從定裏面出來呢？「或隨所作因故」，從定裏面出來；「或定所作因故」，從定裏邊出來；「或期所作因故，而出於定」。這裏面說出來三個原因，從禪定裏面出來，這是略標。這底下第二科別釋，解釋這三個行相，三個原因。第一科隨所作，隨所作因，解釋這個因。

辰二、別釋（分三科）　巳一、隨所作

隨所作者：謂修治衣缽等諸所作業。

    就是坐禪的這個修行人，他現在他的衣服破了，他要補一補；他的缽破了，他要修治，要修這個缽，要補這個缽，還有其他的什麼事。「諸所作業」，各式各樣的事情，他要做這件事，他就要從禪定裏邊出來，不能夠一直的入定，這是一個原因。

    第二科，定所作因故。定所作是什麼事情？

巳二、定所作

定所作者：謂飲食便利，承事師長等諸所作業。

    「飲食」要吃飯，出定要吃東西。「便利」，或者是去廁所，就是要出定。或者是「承事師長等」，師長有什麼事情，要為師長去做事，這時候也要從禪定裏邊出來。「等」還有其他的什麼什麼事，所以從禪定裏面出來了。從這件事上看，說這個人入定三天，三天這裏面有可能會要便利，可能有這個事。但是也有的文上說，他不去便利，對身體也沒有傷害，也有的文說這個話。

巳三、期所作

期所作者：謂如有一，先立期契或許為他當有所作； 或復為欲轉入餘定。

    這是第三科，或期所作因故。什麼叫做期所作呢？「謂如有一，先立期契或許為他當有所作；」就是入定之前，他有一個約會，期契就是約會，約會到這個時候要做什麼事、什麼事情，有約會叫「期契」。「或許為他當有所作」，或者是同意為別人做什麼什麼事情，那麼就需要出定。「或復為欲轉入餘定」。或者這個時候，就是要從這個定裏面轉到另外別的定裏面去，那就要從這個定裏面出來，這也是一個原因。這是說，別釋這一科說完了。

辰三、總結

由此因緣，出三摩地。

    這是這一科的總結。為什麼要出定呢？就是因為這個原因從禪定裏面出來。說住、說出。第一科是住，第二科是出。現在下面第三科是行。

寅三、行（分三科）　卯一、徵

何等為行？

卯二、標

謂如所緣作種種行，而入於定。

    第三科是行，分三科，第一科徵。怎麼叫做行呢？行是什麼意思呢？這是問。「謂如所緣作種種行，而入於定」這底下是標。這是什麼叫做行？就是說這個修行人他入定的時候，他要入定之前的時候，他對這個所緣境要做種種的觀察就叫做行，這個行是心行，心在活動，心的活動，心有種種的活動，不是一樣，各式各樣的活動，「而入於定」由這樣的活動，才能夠入定，這就叫做行。底下第三科就是解釋。究竟是什麼行呢？

卯三、釋

謂麤行、靜行、病行、癰行、箭行、無常行等，若於彼彼三摩地中所有諸行。

    這就叫做行。這個麤行和靜行就是……譬如說是他想要入初禪，那麼他就觀察這個欲界是麤劣的、是污穢的、是苦惱的，這是麤行。就是這樣子觀察，這叫做麤行。靜行就是觀察初禪天非常的寂靜、微妙、安樂，是我所最理想的地方，就是這樣子思惟，叫做麤行、靜行。病行、癰行、箭行、無常行等，這就是修四念處，也可以這樣觀。病行，觀察這個色、受、想、行、識就是一個大病。我們這個身體健康，忽然間某一部分有了病，這個病不是我們歡喜的，它是不對了。現在說全部的身體，全部的色、受、想、行、識都是一個大病，是這樣的意思。就是這個不是可愛的，這個身體，這個色、受、想、行、識不是個可愛的東西，它是可厭惡的，是不應該有的這個東西。

    在《阿含經》上佛對諸比丘說：不是你的東西，你不要拿。佛這麼說完了，有個比丘說我懂了，我懂這個意思。佛說你懂什麼？他說這個色、受、想、行、識都不是我的東西，我都不要取著。佛說對了，是這個意思。色、受、想、行、識都不是我。色，非我、非我所，受想行識非我、非我所，都不是我，我不要執著這是我，這是我的，不要執著，棄捨它。這可見在《般若經》上照見五蘊皆空，那麼就是棄捨了。怎麼樣棄捨法呢？說這不是我的東西，我棄捨。你怎麼棄捨呢？棄捨就是你觀察這個身體是病行、是癰行、是箭行、無常行等，這無常行就是終究是要敗壞的。你這樣觀察叫做行，叫做無常行。

    這個照見五蘊皆空一下子都沒有了，都沒有了，心無所住，就是棄捨了。心無所住以後，這個心無所住。心無所住，按通常來說，我們不作如是觀的時候，我們是住於色、受、想、行、識。這個住有兩個意思：我們的這個心，這個思想在這裏活動，叫做住；第二個意思是愛著的意思，著於色、受、想、行、識，也叫做住。現在是不住，就是不要拿，不要取著它，就把它空掉了它，這是不住。不住以後就是無色、受、想、行，識的境界，我們就住在無色、受、想、行、識的境界，那麼就是不要住在色、受、想、行、識那個地方，住在無色、受、想、行、識那個地方。初一步，我們這個鈍根人不妨這樣子做，住在……觀諸法性無有二相，猶如虛空，你就住在猶如虛空的境界裏面，不要住在色、受、想、行、識那個地方，這樣子久了，你這個心裏面就習慣了，不住於色、受、想、行、識了，也不要住於空，空也不住，這叫做無住，這樣子。現在這上……可是我們這個鈍根人，一開始的時候我們的心總是在色聲香味觸上活動，總是在色、受、想、行、識上活動，你一說是不住，這是很難嘛！但是我佛如來有善方便，告訴你這麤行、靜行；病行、癰行，這個癰瘡是病中之大病，觀察這個色、受、想、行、識全部的身體像一個癰瘡似的，進而厭惡、憎惡色、受、想、行、識這個東西，那麼你自然逐漸的就不著了，不愛著這個身體了，你也就不因此而會有煩惱了，這是癰行。

    「箭行」，為箭所中。在本論的後邊也有解釋箭是什麼意思，老追著你不捨，叫做「箭行」。這個箭射來了，就是向你來了。這個色、受、想、行、識是個大病、是個癰瘡，老是隨著你不捨，叫做箭行。你到天上去，它隨著你；你到地獄去，它隨著你；到餓鬼道，到畜生道，乃至到人道，它隨著你不捨，不棄捨你，這是箭。這個苦惱的境界，這個色、受、想、行、識這個苦惱，一直隨著你，叫做箭行。這麼解釋。

    「無常行等」，而這個東西，也有的人認為我感覺這個身體很可愛，身體也很健康，事事都是如意的，那有什麼不好呢？這時候「無常行」，你感覺好，終究有一天這個身體敗壞了，等老來的時候你看你還好不好，還如意不如意，所以無常行，會變了。就是這樣子，你入定之先，先作如是觀，「是名為行」。這個意思。這是解釋，卯三釋。

    「若於彼彼三摩地中所有諸行。」前邊這個地方是說，如所緣做種種行而入於定，這可見是在入定之前作如是觀。這樣子說，應該是說，在止之前修的毘缽舍那，這麼解釋也可以。「若於彼彼三摩地中所有諸行」，這又不同了，這是在定裏邊的諸行，就是你得定了，在定裏邊作種種的觀察，那就是和這又不同了，又種種的諸行。譬如說這個八勝處、十遍處是在定裏面觀想這個光明，有光明相，那就是又是一種行，各式各樣的行。若是在禪定裏面，去度眾生去，那又是一種行，是各式各樣的行。這就叫做行。《披尋記》解釋得很好。

《披尋記》四四四頁：

何等為行等者：此中麤行、靜行世間離欲道攝。病行、癰行、乃至無常行等，出世離欲道攝。此中等言，等取苦、空、無我，或復苦、集、滅、道，或復真如、法性、實際。如三三摩地有空、無願、無相行轉，如是所餘一切三摩地亦有各別行轉，是故彼彼三摩地中所有諸行。

    「何等為行等者：此中麤行、靜行世間離欲道攝」。這不是佛法，是世間人能夠離欲的一種方法，觀這個麤行、靜行。「病行、癰行、乃至無常行等，出世離欲道攝」。這是佛教，這是佛法裏面勝過世間的那個離欲道，屬於這一類的。「此中等言」，那個等字，言者字也，等言就是等那個字，這個等字是什麼意思呢？「等取苦、空、無我，或復苦、集、滅、道，或復真如、法性、實際。」這也叫做行。也就是這樣觀，作如是觀。「如三三摩地有空、無願、無相行轉」這也是行，這樣的活動，轉者活動，這樣活動。「如是所餘一切三摩地亦有各別行轉，是故彼彼三摩地中所有諸行」這樣的意思。這是解釋這個行。其實若是我們靜坐的時候，我不知道要怎麼坐，靜坐的時候，我不知道怎麼修觀，修止觀。這就是這個方法，你就思惟這個色、受、想、行、識是一個大病；這個病行、癰行、箭行、無常行等，就是這樣觀就可以了。然後再修奢摩他，修止。止他八個鐘頭，然後再修病行、癰行、箭行、無常行；修空行、無我行、真如行，這也是可以，可以這樣修。

寅四、狀（分三科）　卯一、徵

何等為狀？

卯二、標

謂於諸定臨欲入時，便有此定相狀先起。

    這是第四科。一共是十一科，現在是第四科。第四科是說這個狀，這個字。分三科，第一科是徵。怎麼叫做狀呢？形狀、相狀，第一是問。

    「謂於諸定臨欲入時，便有此定相狀先起」這第二科是標，標出來。什麼是狀呢？這是說修行人常常的修各式各樣的定，「臨欲入時」接近，臨者近也，接近要入定的時候，還沒入定，但是要入定了，便有這種定的相狀現起來，顯現起來。譬如說是這個人靜坐的時候感覺身體沒有了，沒有這個身體了，這就是一個狀，是個相狀，這就表示你要入未到地定了，這是個相狀，這是各式各樣的相狀。便有此定的相狀先起，各式各樣，那麼這就是狀，叫做狀。這是標，底下第三科解釋。

卯三、釋（分二科）　辰一、自了知

由此狀故，彼自了知：我於如是如是相定，不久當入，或復正入。

    這是分兩科，第一科是自了知，自己知道。由於你這樣用功修行的時候，現出來一個這樣的行相，你就自己就明白了，「我於如是如是相定」，不只是一個相，這個定有這個相，那個定有那個相，各式各樣的定，這樣的相，那樣的相，要得定，不久，不會太久，他就要成就了，就會要入未到地定了，就要得初禪了，要得念佛三昧了，就會知道的。「不久當入」。「或復正入」，或復就是正式要入這個定了，不是說是不久當入。不久當入，還有一段時間的，正入就是已經成就了，這樣的意思。其實你若常常用功，心若是達到一個境界的時候，無論什麼事情都有先相，都是有先相的，不會那個事情突然間就出現了，它在前都是先現出個相來。

辰二、師了知

彼教授師由此狀故，亦了知彼不久當入如是如是相定。

    這是第二科。「彼教授師」教授這個修行人，這個修行人的老師。那個老師「由此狀」，你報告他了，他就由這個狀，他就知道了，你不久當入如是如是相定，他就知道了。我以前也說過，虛雲老和尚的年譜上，說他在靜坐的時候，在夜間，那個時候可能還沒有電燈，頂多是個油燈。夜間的時候就看見有人，他可能在禪堂裏坐，禪堂還是在房子裏面，隔著幾道牆的，他看見有人就到廁所去了，有這個境界。那這是什麼？這是欲界定的相，這是得欲界定的相貌。說是大白天，說是有太陽出來了，但是能看見星辰，這是欲界定的相貌；也有的人，還有名氣很高的人，這個人得天眼通了。哎呀！我一看這個人是虛名，這是欲界定的相貌，怎麼能說得天眼通呢？我說這些話，我感覺到，我看見了，這個人名氣很高了，很多人都很仰慕，這是一個好現象，就是自己想要求道，所以有一個有道的人，哎呀，心裏很歡喜，想到他那裏去學，這是個好現象。但是結果這個人是個虛名。大家都願意求道，這是佛法的興相，但是那個人是個虛名，反倒是個衰相。這看出來什麼呢？就是我們佛教裏面對學習佛法，很多人都是讀過經的，誰沒有讀過經？就是小小的，染指之味淺嘗則止，學得不夠，小小的，所以就是大家都不知道。這個人胡言八道，唉呀，這個人說的是妙法。你看遺憾不遺憾呢？多遣憾！但是這個事不是太難事，我們把《瑜伽師地論》好好學，很多都知道了，很多很多事情都明白。智者大師的這些書，你能好好學也知道很多事情的。但是就是沒有好好學，沒有好好學，就是不行了，就不及格了。

    我昨天說過，我們學習《瑜伽師地論》，《瑜伽師地論》有人說這是彌勒菩薩說的，也有人說這是無著菩薩說的。是彌勒菩薩說也好，是無著菩薩說也好，還有誰能比無著菩薩說法更微妙的？我們有什麼遺憾呢？還有什麼遺憾？他在那裏講經說法，我沒有去聽，有什麼遺憾的嗎？所以不需要。當然人的思想不穩定的時候，當然就是這樣子，當然人家說怎麼怎麼的，心裏就動了。印順老法師他自己的文章上說，他是到了抗戰的時候，七七事變的時候，他就到了重慶，遇見法尊法師以後，他的思想穩定下來了。這句話怎麼講法？就是他對於佛法，就是這樣子，就達到這個程度，再不隨便聽別人舌頭轉了，不隨別人的舌頭轉了，不這樣子。當然我們思想沒有達到那個程度，但是我們應該會分別，應該會這樣分別。我們若是多讀經論，這些經論，第一是釋迦佛說的，是佛說，第二我們看龍樹菩薩的論，無著菩薩、彌勒菩薩的論，世親菩薩的論，古德的，天臺智者大師、窺基大師這些人的著作，我認為後代的人沒有一個人能勝過他們。還有什麼遣憾的事情？所以思想雖然還沒有穩定，也差不多，差不多要穩定了。就是在這裏好好用功，要愛惜光陰，尊重同梵行者，愛惜光陰，好好努力學習、修行，我認為很快樂。所以這上面說「彼教授師由此狀故，亦了知彼不久當入如是如是相定」，知道這件事的。

    我又有妄想。當然這《瑜伽師地論》很廣，前一章、一章，每一章、一章，一節、一節，一段、一段，當然我們心裏面感覺到這有什麼意思？不大明白。但是假設我們現在是修定的話，你常常靜坐的話，你就會感覺到對於定我需要多多的了知，多多的明了。而這裏面說的事情很多，不正好能滿你所願了嗎？不是正好嗎？前邊有尋有伺地，那三地，還有五識相應地，還有意地，最初的時候，我們讀這幹什麼？說這做什麼？後來應該知道了，這是叫我們發厭離心，世間是苦，叫我們發厭離心，是這樣的意思。這也是很重要的。我們為什麼沒能夠得解脫，是厭離心不夠。對世間上的色、聲、香、味、觸，對於這個臭皮囊不能厭離，總是愛著，總是著，繫縛住了，不得解脫。由於那個意地，說到生、說到死、說到三個有尋有伺地那三個地，我們會明白世間是苦，叫我們厭離。這事兒非常的重要了，非常重要！說我現在我沒有那麼多的財富，沒有那麼多的財富不是很好嗎？沒有繫縛。若我們還要去追求財富，那不是顛倒嗎？我現在這個光陰很寶貴，趕快要求道，怎麼可以拿這有用的時間去追求顛倒的事情呢？說不去不行，那有不行的事情？不行是你的分別，行也是你的分別，不行也是你的分別，就是你心的分別，你心若不分別有什麼事？什麼事也沒有。定老法師有一回說，說一個老父親有幾個兒子，對兒子老是不滿意，老是掛心，這個事兒也不行，那個事兒也不行，總是掛心，其實你死掉了，那幾個兒子照樣生活，可能還更好。所以就是你對兒女的愛，這個愛使你自己有這個分別，若是我不在，我放心不下。其實就是自己的分別，那有什麼事情呢？所以前面我們學過去的我們感覺到，我們應該學習。後邊說到禪定更是我們所需要的。「彼教授師由此狀故，亦了知彼不久當入如是如是相定」。

寅五、相（分二科）　卯一、徵

何等為相？

卯二、釋（分二科）　辰一、標列

謂二種相。一、所緣相，二、因緣相。

    這是第五科，叫做相。前邊是狀，其實狀也就是相，但是相又另有意思。分兩科，第一科是徵，第二科是釋。「何等為相？」這是問。底下「謂二種相。一、所緣相，二、因緣相」。這是標列，列出來一個相。這是第一科是標列。第二科是隨釋。分二科，第一科是解釋這個所緣相。

辰二、隨釋（分二科）　巳一、所緣相

所緣相者：謂分別體。由緣此故，能入諸定。

    這個所緣相。所緣相是什麼呢？就是你入定的時候，靜坐的時候，你一定要選一個所緣相，這是所觀察的這個相貌。譬如說是觀察這一念心，這一念心也是一個所緣相；或者是修不淨觀也是個所緣相；觀受是苦、觀心無常、觀法無我都是所緣相，很多很多的所緣相，前面也說過。但是這上面有個解釋，「謂分別體」，這句話說得太厲害。這個所緣相是什麼呢？是依你的分別心為體性的。就是你的心所分別的影相，所現的影相。我心裏面想有一個不淨，有個白骨，其實那個白骨，那有白骨呢？白骨就是你心分別想的，就是這麼回事。所以是以分別為體性的。這話的意思就是你若不分別就沒有這麼回事。若是不分別，它也是有，那就不是以分別為體性了。是這麼意思。「所緣相者：謂分別體」。這樣子，我們從這裏也得到一個消息，說是我靜坐的時候佛來了，來讚歎我有修行，哎呀！這還了得，佛來讚歎我還了得？其實這是分別體。佛就是你分別心的影相，不是真有佛來現的，不是的。他說那話是讚歎你，等於你自己讚歎你自己，那有誰來讚歎呢？說我入定的時候，我就怕走火入魔，你若知道這一句話，那還有魔可得呢？這一句話就明白了。所以所有的境界來的時候，你不用怕，沒有那麼回事，你只要不分別，什麼事也沒有。所以這可見佛菩薩說話不是那麼虛浮的那種境界，只是一句話就說明白了，就說完了，比我們說了一大篇還沒有說明白，他就說一句，說明白了。「謂分別體」。

    「由緣此故，能入諸定」為什麼要有這個所緣相呢？要有所緣相幹什麼呢？「由緣此故，能入諸定」你一定要有這個所緣相，你才能入定，不然你不能入定，你心裏亂。有這個所緣相的時候，你心能制心一處，使令它集中，集中一處，就能入定了，所以要有所緣相。

巳二、因緣相（分二科）　午一、標能入

因緣相者：謂定資糧由此因緣，能入諸定。

    這是第二段。前面是說所緣相，底下第二段解釋因緣相。因緣相是什麼呢？這裏分兩種第一科是標能入。

    「因緣相者：謂定資糧由此因緣，能入諸定。」謂定的資糧，資糧者因也，以此為因，就是「由此因緣，能入於定」，你才能入定，這就叫做因緣相。看這個意思，前面這個所緣相，「由緣此故能入諸定」這是所緣緣。因緣相，看後邊的情形，是增上緣，是指增上緣說的。這是標能入。第二科釋資糧，解釋這個資糧的意思。分兩科，第一科列出種類來。

午二、釋資糧（分二科）　未一、列種類

謂隨順定教誡教授，積集諸定所行資糧，修俱行欲厭患有心，於亂不亂審諦了知，及不為他之所逼惱；

    「謂隨順定教誡教授」這個定的資糧究竟是什麼呢？就是隨順於定的教誡和教授。就是那個師長他的教授，他的教誡。而這個教誡和教授是順於定的，你這樣做順，隨順於定。順於定就是……順者有個趣向的意思，慢慢地，慢慢地，就達到……就入定了。譬如這條路是到三藩市的，但是這條路還不是三藩市，可是你從這條路走呢，就到三藩市了，就是這個意思。所以這個資糧它不是定，但是師長對這樣的教授教誡，你就這樣子做，慢慢、慢慢你就到定那邊去了，所以叫做順，隨順定的教誡教授。

    「積集諸定所行資糧」，那麼我們想要得定的人，想要修定的人，就是諸定的資糧你要積集，你要去創造，積集。說大眾僧在這裏學習佛法，學習禪定，你給他盛碗飯，你到廚房給他燒飯，這都是「積集諸定所行資糧」，也都是。你為大家做了事情，你這個功德，就有這個作用，就是這個作用。你給他燒了飯，他吃到肚子裏去靜坐去了，他去靜坐去就對你得定就有助益，就是有助益的。這是各式各樣的事。譬如說是他罵我一句，冤枉我了，但是你在這時候作如是觀，修止觀的話，就是罵你那一句話，就幫助你修止觀了，對你修止觀能有幫助。如果說是你不這樣子想，你就是同他，你罵我，我就罵你，那就是生死業了。他若罵你的時候，你就在這裏修止觀，罵你這句話就是幫助你止觀的力量可以進步。所以世間上的事情，沒有說是決定是對的，決定不對，沒有決定的事，就在乎你的分別。說我身體很健康是很好，但是你若是去造罪呢，你有什麼好？但是你若做功德，你去修禪、修戒定慧，那麼你這個身體的健康就是寶貴了，就是這麼回事。所以這個定的資糧，你就是這樣子做。「由此因緣能入諸定，謂隨順定教誡教授積集諸定所行資糧」要這樣積集。

    「修俱行欲厭患有心」。「修俱行欲厭患有心」，這就是一個欲，一個厭，這兩個字。就是我對修學聖道有強烈的願望，就是叫做欲；對於這個顛倒妄想的這些塵勞的事情，要厭，那是有過患的事情，我不高興，從今天開始再也不要顛倒了，就是要厭，厭患，叫「厭患有心」。《披尋記》有解釋，我們看看。

《披尋記》四四五頁：

修俱行欲厭惡有心者：修俱行欲，謂取欣樂相。厭患有心，謂取厭離相。義如聲聞地說。（陵本三十二卷一頁）

    「修俱行欲厭惡有心者：修俱行欲，謂取欣樂相」。就是取這個歡喜的相貌，我能夠學習戒，學習定，學習慧我可以得解脫，可以得聖道，所以這樣子呢，戒定慧是我所歡喜的，就是這樣意思。就是我一方面學習，一方面歡喜，我一方面也願意這樣做，那麼這叫做修俱行欲。這個俱就是同時的，大家同在一起，這個修是實際的行動。實際行動的同時還有欲，就是有強烈的希望，有歡喜心。這歡喜心和修是在一起的，叫做俱行欲。「厭患有心，謂取厭離相」。「厭患有心」，「有」就是惑業苦，煩惱和顛倒的業力，還有種種的痛苦，這個惑業苦，我不高興它，厭患它。「謂取厭離相」。這是自己去分別，去觀察這可厭惡的事情，就增長了你的厭離心。「義如聲聞地說。（陵本三十二卷一頁）」。這樣的意思。

於亂不亂審諦了知，及不為他之所逼惱。

    這個定的資糧其實前面也都說過，說過這件事。「於亂不亂審諦了知」譬如說是我們的這眼耳鼻舌身和色聲香味觸在一起，在一起的時候，心是什麼樣子？心的反應如何？在這個貪瞋癡出現的時候的這個境界，這個心的反應怎麼樣？說十相，色聲香味觸，這是五相，還有這貪瞋癡三個相，還有男女兩個相，加起來是十相。這十種相出現的時候，我們的心就是亂了，心裏都不寂靜，就是亂。說那個五蓋，貪欲、瞋恚、掉悔、疑，還有一個睡眠，這五蓋。五蓋的境界出現的時候心裏也是亂，或者說是有欲尋伺、恚尋伺、害尋伺、國土的尋伺、親里的尋伺，就是我還有個大護法，又怎麼怎麼地，心裏面一想這些事情的時候，你心裏面就是亂了，這就是亂。這不亂呢？你心裏面觀察這是病行，這是癰行，這是箭行，是無常行，是空的，是無我的；一觀察呢，心裏寂靜，它就不亂，就會寂靜。所以心一境性的時候，心裏面是不亂的。「審諦了知」對於什麼是亂，什麼是不亂，你要深刻的去認識這件事。也就是你要知道什麼是顛倒，什麼是不顛倒。你要深刻的要認識這件事。

    「及不為他之所逼惱」這也是一個定的資糧，也是資糧。這樣說，這幾樣事都是屬於定的資糧。前邊是列種類，列出來這個種類。這是隨順定的教誡教授，積集諸定所行資糧，修俱行欲厭患有心，於亂不亂審諦了知，及不為他之所逼惱，這都是定的資糧，但是這是列出來。底下隨難釋，第二科。隨這幾種有難的地方加以解釋，不難的就不解釋了，這個意思。

未二、隨難釋

或人所作，或非人所作，或音聲所作，或功用所作。

    這是解釋。就是解釋這個不為他之所逼，解釋這句話。這一句話分成幾個：人所作，非人所作，音聲所作，功用所作四個，分成四個來解釋。看《披尋記》說的就明白了。

《披尋記》四四五頁：

或人所作等者：此釋他所逼惱諸差別相。謂所居處，若有怨敵、盜賊、師子、虎、豹、狼、諸恐怖事，是名或人所作非人所作之所逼惱。又彼處所，晝時憒鬧，夜多音聲，是名音聲所作之所逼惱。又彼處所，隨順身命眾具不易可得，求衣服等甚為艱難，飲食支持有所匱乏，是名功用所作之所逼惱。

    「或人所作等者：此釋他所逼惱諸差別相」。解釋這一句話，「為他之所逼惱」。「謂所居處」，就是你居住這個地方，「若有怨敵」，這個敵而又是怨，這是太厲害了。這個怨敵和這盜賊，這是人所作。你若有怨敵有盜賊的時候，這時候來搗亂，來侵犯你。或者有獅子，有虎狼，有虎豹，有豺狼，諸恐怖的事。怨敵、盜賊也是恐怖的事，這是非人所作。「是名或人所作，非人所作之所逼惱」這是這兩個。「人所作，或非人所作」這兩句話解釋完了。「又彼處所，晝時憒鬧，夜多音聲」你說用功修行的地方，白天的時候是憒鬧，令你心裏很鬧，干擾你，觸惱你。夜間的時候音聲也很多，是名音聲所作的逼惱。這不是定的資糧，這是侵犯你，擾亂你，這是定的障礙。

    「又彼處所，隨順身命眾具不易可得」就是那個地方，「隨順身命眾具」就是生命生存所需的這些衣食住的這些眾具，不容易得到。這個意思就是說我們出家人，修行人，自己沒有生產，就是靠人家幫助，但是那個地方，這件事難。所以隨順身命生存所需的眾具不容易得到。不容易得到也要得，你一定要吃飯，要有衣服穿，要有地方住，這個衣食住所需是要去求去。「求衣服等甚為艱難，飲食支持有所匱乏」，這樣子，「是名功用所作之所逼惱」這是自己的問題，這又是困難。這叫做「或功用所作」這句話這麼講。現在說不為他之所逼惱，就是沒有這些事情。沒有這些事情呢，那就是定的資糧。若有這些事情，就是定的障礙了，是這樣的意思。所以修行的時候，你要選擇那個處所，要沒有這些障礙才可以。若有這個障礙，這個地方不可以住。

寅六、調善（分二科）　卯一、徵

云何謂善？

卯二、釋（分二科）　辰一、標相（分二科）　巳一、舉不調善

謂若三摩地猶為有行之所拘執，如水被持；或為法性之所拘執，不靜不妙，非安隱道，亦非證得心一趣性；此三摩地，不名調善不隨所樂安隱而住。

    這是第六科。就是住出等相一共有十一科，現在是第六科是調善。

    這個調善怎麼講呢？就是你這個修行，修的定，是調，就是很合，調合，彼此是合順的，就是心情自在的，叫調。是屬於好的，善，而不是惡法。當然對惡的事情，也可能做得很自在，但是不是善，是惡。而現在是屬於善的，佛所說的這個禪定，你修得很調順，很順，很自在。但是怎麼叫做調善呢？講一講，解釋一下。分兩科，第一科是徵，是問，第二科解釋。分二科，第一科標相。

    「謂若三摩地猶為有行之所拘執，如水被持」；若是我們現在用功修行的時候，修止觀的時候，還在「有行之所拘執」，還在這個程度。這「有行」後邊有解釋，很清楚。就是還要特別的謹慎，要特別的努力來控制自己，就像那個水它是流動的，你非要周圍把它圍起來，把它裝在瓶子裏面控制住它，這樣子還不能算是調善。

    「或為法性之所拘執」。這個「法性之所拘執」後面也有解釋，這是屬於世間上的事情，就是被那樣的方法所拘執，「不靜不妙」這個不靜，心裏面浮動、擾亂，這就是有煩惱來了，煩惱是不寂靜的，擾亂你。「不妙」就是你本身上這一部份，煩惱也是常常活動，那麼這就是不妙，也是不好。我們說一個情形，自己在自己的這個範圍內，煩煩惱惱的，不寂靜。雖然是用功修行，不是那麼好。但其他的事情還常常來干擾你，使令你不得用功，那麼就是叫做「不靜不妙」。

    「非安隱道」，你修行這個聖道，修道的時候，感覺不安隱。不安隱什麼呢？我又失掉了。我本來修學得還算滿好，忽然間一念之差，你那一點成就又失掉了。所以是不安隱，就是不隱固，那都不叫做調善。「亦非證得心一趣性」你沒能達到這個……「心一趣性」，也應該就是心一境性。這心一境性，但是後面的解釋是指二禪以上，才算是心一趣性，初禪都不算數。「此三摩地不名調善」因為有行之所拘執，法性之所拘執，不靜不妙，非安隱道，亦非證得心一趣性，這樣的三摩地，不算是調善，還沒有達到這個程度。「不隨所樂安隱而住」，這個不調善的境界，不能隨著你所歡喜的，沒能達到那個理想的安隱而住，沒能達到這個境界。這就叫做不調善。這第二科就是例調善。這就是以他為例，那麼就可以知道怎麼叫做調善了。

巳二、例調善

與此相違名為調善。

    與前面這個有行之所拘執，法性之所拘執，沒有這些事情，能得到心一趣性了，那就叫做調善。

《披尋記》四四五頁：

不靜不斷等者：所治煩惱未永寂靜是名不靜。自地煩惱愛味相應，是名不妙。所得之道有退轉故，是名非安隱道。未得無尋無伺地故，是名亦非證得心一境性。

    「不靜不斷等者：所治煩惱未永寂靜是名」叫做「不靜」。「自地煩惱愛味相應，是名不妙」。自地煩惱愛味相應，有一點成就的時候就愛著這個境界，這也是不妙，也是不好。「所得之道有退轉故」，你得到了，又失掉了，「是名非安隱道」。「未得無尋無伺地故」，就是二禪以上的這個定，你還沒成就，「是名亦非證得心一趣性」，那就是初禪都不算數了，得到初禪還不是那麼理想的，這樣的意思。

辰二、隨釋（分二科）　巳一、有行拘執（分二科）　午一、徵

云何猶為有行拘執？

    前邊是標相，標出來一個不調善的相，標出一個調善的相，這標相。這底下第二科是隨釋，解釋這個不調善。分兩科，第一科是有行拘執，第二科是法性拘執。這有行拘執分兩科，第一科徵。

    「云何猶為有行拘執？」說那個人用功修行，怎麼叫做有行拘執？「猶為」他還為有行拘執呢？為它所控制？這是徵。第二科解釋，分二科，第一科是舉有行。分二科，第一科是由俱思。什麼叫做「猶為有情拘執」呢？

午二釋（分二科）　未一、舉有行（分二科）　申一、由俱思

謂由誓願俱行思故，制伏外緣，持心於定。

    這是叫由俱思。就是那個修行人，他修行的境界要「由誓願俱行思故」。這個誓願怎麼講呢？就是，願是希望的意思，希望有什麼成就。這個誓是決定的意思，我決定要成就這樣的功德，叫做「誓願」。這個「誓願俱行思故」，譬如說我決定要得到四禪八定，你有這樣的願，那麼當然你就是這樣子做。這樣做的時候，這樣做就是一個思。這個思就是執行的一個領導者，在行的時候的一個指導者。你在做的時候怎麼做呢？就是你內心裏面有一個思心所，這個思心所就是那個行的司令官，他告訴你這樣做，這樣做，就是那個力量，那個心所法，就是思。而這個思和那個誓願是在一起的，是一個願，一個行，就是這樣子，願和行在一起。在一起，而這個意思就是要有強大的願力，而又努力去做，是這麼一個境界。這個境界「制伏外緣」它能夠由你這個願和行，這樣有力量，就把外邊衝擊你的，障礙你的因緣制伏住了，「持心於定」，持就是把它控制，控制這一念心在定裏面不要動。「制伏外緣」，實在也是你的心，這個貪欲、瞋恚都是你的心，現在由你強大的願行，把這個貪欲，瞋恚，散亂各式各樣的煩惱，把它排出去了，然後用了很大的力量，把這個心叫它定下來。這個境界是什麼境界？就是不是很自然的。這叫做不調善，這樣的意思。

《披尋記》四四五頁：

謂由誓願俱行思故等者：此中誓願，謂欲令心離諂離詐調柔正直，由是其心不為外境之所纏擾。如聲聞地說。（陵本三十卷七頁）思與俱行，名俱行思。

    「謂由誓願俱行思故等者：此中誓願謂欲」這是欲，令心離諂離詐調柔正直」，「離諂」，諂是諂曲不直，這個詐是欺詐，這都不是修行人的事情。心裏面「調柔正直，由是其心不為外境之所纏擾。如聲聞地說。」「思與俱行，名俱行思。」這個思與這個願在一起活動叫俱行。這是由俱思。第二科，由功用。

申二、由功用

又於作意，要由功用方能運轉，不令內心於外流散；

    「又於作意」，你靜坐的時候，不管修止也好，修觀也好，都要作意。這個心要動起來，這作是動，要把心動起來。動起來，當然這是一個智慧的行為，不是其他的事情。這是「要由功用方能運轉」，我修無常行也好，修癰行，修箭行，修無常，修無我行，修空行，不管你怎麼修，「功用」這個功者，用力量，用強大的力量，這時候止觀才能夠動起來，要這樣子。「不令內心於外流散」這個心裏面的煩惱很強，你就老想到外面去攀緣去，但是由於你的功用力量很大，不使令它向外跑。

未二、結被持

故作是說，如水被持。

    就像水被障礙住，把這個水障礙住，叫它不流出去了。這叫做功用。這底下說

《披尋記》四四六頁：

又於作意要由功用方能運轉等者：前作意中說有四十作意，當知此為力勵運轉作意所攝。謂修始業未得作意者所有作意故。（陵本十一卷十七頁）

    「又於作意要由功用方能運轉等者：前作意中說有四十作意，當知此為力勵運轉作意所攝。」四十個作意裏面有一個力勵運轉作意，這裏正是說這個力勵運轉作意的相貌，是這樣的意思。「謂修始業未得作意者所有作意故」，就是才開始修止觀的人，修禪的人，他還沒有能得到奢摩他的作意，沒能得到未到地定以上的作意，這個時候這個人他內心的修行的境界就是這樣子，要努力的控制這一念心，才能夠勉強的心裏面安下來，那麼這就是不調善。這樣的意思。


Tape 150

瑜伽師地論 > 卷第十三 > Tape 150

巳二、法性拘執（分二科）　午一、徵

云何法性之所拘執？

    這是住出等相，一共是十一科，現在是第六科，調善。調善裏邊有標相，有隨釋。隨釋裏邊分二科，第一科是有行拘執，第二科法性拘執。有行拘執就是這位修行人，他的內心須要特別努力的調它，他才能夠寂靜一點，不是那麼樣的自然，叫做有行拘執。第二個是法性拘執，就是現在念的這個文。

    怎麼叫做法性之所拘執呢？「拘執」就是控制的意思，為法性所控制。這一科裏邊分二科，第一科是問，第二科是解釋。解釋裏面分二科，第一科是觀麤靜性。

午二、釋（分二科）　未一、觀麤靜性

謂觀下地，為麤法性；觀於上地，為靜法性。

    「謂觀下地，為麤法性；觀於上地，為靜法性」。這是說這個修行人，他修行的時候，他內心裏面作如是觀，觀下地為麤法性。下地就指欲界說的，上地指色界說的，色界初禪。這個人修定的時候，他內心裏面思惟這個欲界是個麤劣的地方，是個多諸苦惱的地方，是令人不快樂的地方，所以叫做麤法性。

    「觀於上地，為靜法性」。他內心裏面作觀，觀察色界初禪是非常寂靜微妙，令人安樂自在的地方。這樣子作觀的時候，就能使令自己調伏這個欲，使令這個欲得調伏，使令欲得寂靜。欲是動盪的，欲是不安靜的，這樣子觀，就使令這個欲就寂靜了，不浮動了，就可以離欲了，是這樣意思。這是第一科。第二科是觀寂靜等。

未二、觀寂靜等

寂靜微妙，得安隱道，及能證得心一趣性，如五聖智三摩地中，已略解釋。

    「寂靜微妙，得安隱道」也還是觀於上地。上地就是色界初禪以上，初禪、二禪、三禪、四禪是寂靜的，是微妙的。這個寂靜微妙，微妙就是好的意思，是特別的令人滿意，特別的浮動也是令人苦惱。所以這個上界是「寂靜微妙，得安隱道」你能成就安隱的聖道。前邊是觀下地為麤法性，觀於上地為靜法性，一般都是欲界和初禪來對論，但是在這個地方，應該包括二禪、三禪、四禪都在內，這個上地為靜法性。「寂靜微妙，得安隱道」這個地方是包括四禪在內，而有無漏聖道的意思，就不全是世間的禪定了，應該這樣才是對。

    「及能證得心一趣性」，作如是觀的時候就能使令自己能成就，證得就是成就，成就「心一趣性」。「心一趣性」也就是心一境性，心安住在一個境界上不散亂，就是成就這個定。這裏邊的意思，「如五聖智三摩地中」就是前面，現在是第十三卷，就是第十二卷裏面，已經解釋過了，在這裏不再多說了。

寅七、所行（分二科）　卯一、徵

云何所行？

    這是第七科。前面第六科是調善。現在是解釋第七科，叫做所行。所行分二科，第一科是問。「云何所行？」就是這個修行人，他內心裏面所活動的，所修行的境界是怎麼樣呢？是這個意思。這個行，能行的就是心，所行的就是三摩地。在三摩裏面活動，就是在三摩地裏面修行。我們現在沒有修行的人，就是在散亂心裏面修行。不修行呢，也是心裏面散亂，修行的時候，這個心也不是說是決定定，就是用這個散亂心去念佛，去念經，念咒，儘量的讓它不亂，就是只此而已。這裏說修行是在禪定裏面，不是亂的境界。在禪定裏面，或是修世間的一種勝行，或者出世間的功德。現在就是問，怎麼叫做所行。底下解釋分二科，第一科舉於三摩地，那麼先標出來。

卯二、釋（分二科）　辰一、舉於三摩地（分二科）　巳一、標

謂三摩地所行境界。

    「謂三摩地所行境界」你問我什麼叫做所行，現在回答你，「謂三摩地所行境界」。這個修行人，他內心裏面所行的境界是三摩地，就是禪定裏邊的境界，不是浮動散亂的，在禪定裏邊。這是第一科是標。底下第二科是解釋。

巳二、釋

由所得定，過此已上不能知故。

    「由所得定，過此已上不能知故」修行的境界，雖然都是修行有無量無邊的差別，現在說出一樣事情來，「由所得定」，由於你自己肯努力，你成就了一個定，就是這樣子了。「過此已上不能知故」，超過了這個境界你就不知道了，你就不明白。就是你得了初禪，二禪的事情你是不知道的。很多很多的事情，無量無邊的事情，不是一下子就都能明白的。「過此已上，不能知故」。這就叫做所行，這個所行就是有這樣的差別。這是解釋。這是第一科，舉於三摩地。第二科，例於根度等。

辰二、例於根度等

如初靜慮，不能觀見第二靜慮。如是根度，數取趣度，亦不能知。

    「如初靜慮，不能觀見第二靜慮」這底下舉一個例子。就像這個修行人他成就了初禪，他對初禪的事情他能知道多少，但是就是不能觀見第二靜慮，就是不知道了。「如是根度，數取趣度，亦不能知」，這上面是說你修行的境界，你成就的這個功德的範圍，超過了這個範圍，你就是不知道，這是一個。「如是根度」，成就這個禪定的差別是這樣子，論這個能成就禪定的這個人的根性，這個「度」是個範圍的意思，是個限度，到此為止。這個範圍，這個根性，譬如說這個人是個鈍根人，那個人是個利根人，大家都修行，這個鈍根人，你不能知道利根人的事情，不知道，你不能知道他，你不能知道他，知道他是怎麼回事。譬如初果聖人是聖人，但是得到初禪的這個人是凡夫，但是初果聖人你不知道初禪怎麼回事情，不知道；初禪也不知道初果聖人的事情，也是不知道。這個境界就是一樣一樣的，都是有限度，都是隔了一層山，在此就不知道彼。

    「數取趣度」，數取趣就是補特伽羅，就是約人說。其實我看這個意思，這個人就是總說的，根是別說的，根和這個禪，就是這個人成就的禪，他是利根、鈍根，這是別說的。「數取趣」，人這一方面他們能力的限度，「亦不能知」，這根和人也是一樣，彼此不是同一類，就是不知道這回事情。這是說所行。第七科所行，這個所行的大意就是在沒有圓滿無上菩提的時候，每一個人所成就的功德都是有限度的，這是一類，這是一類，這是一類一類的，都是不能知道。你的程度低，那程度高的，你就不知道，和你不同類的，也是不知道。若是這樣說，有修行的人雖然是高過了沒有修行，但是也不可以生高慢心的，因為不知道的事情太多了。

寅八、引發

云何引發？謂能略攝廣文句義，及能成辦諸勝功德。

    這是第八科。一共是十一科，現在是第八科，引發。

    怎麼叫做引發呢？「謂能略攝廣文句義，及能成辦諸勝功德」這就叫做引發。這個略攝廣文句義怎麼意思呢？就是這個人，他有這種智慧，略者少也，「略攝」略是少，以少能攝多，就是少少的文句，它能夠攝很多很多的文，很多很多的句，很多很多的義，少少的文，它能夠攝很多很多的文句義；那也就是說這個人的智慧，少少的文就能夠引發出來很多很多的文句義。說少少的義，他就能引發出來很多很多的文，很多很多的義，就是這個人有這樣的智慧。人說聞一知十，我們聞一知一就是不錯了，但是他若聞一就能知道無量，這就叫做引發。「及能成辦諸勝功德」，他能成辦不只是這樣，這就是有無量無邊的辯才，有這樣的意思。「及能成辦諸勝功德」，很多殊勝的功德，譬如說是無諍三昧，願智三昧，乃至四無礙解，乃至到十力，四無所畏，十八不共，乃至到佛的功德，這就叫做引發。

寅九、等愛等（分三科）　卯一、等愛

云何等愛？謂慚，愧，愛、敬、信，正思惟，正念，正知，根護，戒護，及無悔等，樂為最後。由隨樂故，心便得定。

     這是第九科，叫做等愛等。分三科，第一科是等愛。怎麼叫做等愛呢？這個等愛就是平等的去愛護，都是愛，這麼多的事情我都愛，叫做等愛。怎麼叫做等愛呢？

    「謂慚愧愛敬等」這就是說有慚愧心，「慚」是一個事，「愧」又是一樣事，「愛」又是一樣事，當然這裏面說愛就是這個善法欲，歡喜一切善法，這個叫做愛。「敬信」，對於三寶有敬信之心。還有正思惟，還有正念。這個「正思惟」就是對於某一種事，或者某一種道理，心裏面去思惟，在附合佛法的範圍內，這樣去思惟，叫正思惟。「正念」就是明了現前的意思，明記不忘叫做念。「正知」，知道現在內心裏面是對的，是錯的。「根護」，就是眼耳鼻舌身意六根，要保護它，不要有過失，不要在六根上有過失。「戒護」，就是要所受戒清淨，持戒清淨的意思，要保護所受的戒法。「及無悔等」，就是能夠根護，能夠戒護的話，心裏面就不會憂悔，因為沒有什麼錯誤，所以心裏面沒有悔恨，沒有後悔的這些事情。「樂為最後」，因為沒有悔，所以能引出來安樂，快樂，心裏面歡喜，有這個事情。這是最後，這一共有這幾個法。

    「由隨樂故，心便得定」，因為自己內心常常的隨順安樂，歡喜的關係，心就容易得定，心就容易得到禪定。這樣意思呢，就是你能夠慚，愧，愛、敬，信，正思惟，正念，正知，根護，戒護，無悔等，樂等，你都能愛這些法。愛這些法，你就容易得禪定，是這樣意思。這是等愛。底下第二科是不等愛。

卯二、不等愛

與此相違，名不等愛。

    前面這幾種法你都能愛，你就容易得定。如果是我不等愛，那就不能得定了。說這個人沒有慚愧，也不愛惜善法，也不敬信三寶，也不正思惟，也不正念，正知，這樣這個正念是應該屬於止，正思惟就是屬於觀了。這樣的修止觀容易得定。與此相違就不得定了，就不等愛，不等愛就不容易得定了。第三科等愛亦不等愛。

卯三、等愛亦不得愛

云何等愛亦不等愛？謂如有一於慚愧等少分成就，少不成就，謂具慚愧而無愛敬，乃至廣說。

    「云何等愛亦不等愛」呢？「謂如有一於慚愧等少分成就」，說是有一個人對於前面這幾種法，對於慚愧這幾種法，少分是成就了，還有少分不成就，「謂具慚愧而無愛敬」這樣子。這樣子，「乃至廣說」也是不能夠容易得禪定的，也是不能。這樣意思。

寅十、增減（分二科）　卯一、增

云何為增？謂所得定，轉復增長。

    這是第十科。一共分十一科，現在說第十科是增減。

    「云何為增？」「謂所得定，轉復增長」，就是這個修行人，他經過了多少年月的，多少歲月的辛苦修行，成就了禪定。成就了以後，還繼續的增長，就是愈來愈殊勝，由欲界定到未到地定，由未到地定又到了初禪，由初禪到二禪，三禪，就是繼續增長。

卯二、滅

云何為減？謂所得定，還復退失。

    「云何為減」，怎麼叫做減呢？「謂所得定，還復退失」，我得到了初禪，初禪又退了，心也不寂靜；得到輕安樂，逐漸也沒有了，心裏面也不寂靜了，心又散亂了，又退失了，有這些事情。努力修行，結果有的時候又失掉了，也有這種事情。有增有減的這些事情。

寅十一、方便（分二科）　卯一、徵

云何方便？

    這底下第十一科方便。分二科，卯一、徵，第二科是解釋。解釋裏邊分二科，第一科出二道。怎麼叫做修行的方便，以此為方便而能得禪定？那麼怎麼叫做方便呢？方便也可以說是一種行動，也可以說是一種方法，就是依據這個方法去做，那麼就是行動。

卯二、釋（分二科）　辰一、出二道

謂趣彼二道。

    就是說，這個趣就是前進，向前進。由散亂進步到不散亂，由欲界定進步到未到地定，由未到地定進步到初禪，二禪，三禪，四禪，那麼就是進，向前進。「趣彼二道」，趣彼禪定的方法，就是有二個方法，就是一個止觀，就是要用止觀的方法，以止觀為方便才能成就禪定的，是這樣意思。這是出二道。底下第二科指三相。

辰二、指三相

又止舉捨，當知如前止等相中已具分別。

    又修行人也要注意，你修止觀的人也要注意，這個止舉捨這三個方法，用這三個方法來調你這一念心。應該修止，這個時候；應該這個時候修舉；應該這個時候修捨，用這三個方法來調心。這樣子，你慢慢的就成功了。應該修止的時候你修舉，應該修舉的時候修止，應該修捨的時候，你修止舉，那就不行了。怎麼止，怎麼舉，怎麼叫捨呢？當知如前止等相中，前面有三十二相，在那裏面已經說過了，在那裏解釋過了，這樣意思。《披尋記》上說，陵本十一卷十二頁，這個不對，是十一卷二十二頁，加個二，二十二頁那個地方看一看就對了。

子四、有倒無倒（分二科）　丑一、牒經言

復次如《分別靜慮經》言：有靜慮者，即於興等謂之為衰。乃至廣說。

    這底下第四科叫有倒無倒。在第十三卷一開始的時候，傍辨彼義，從那一科裏又分二科，第一科是引釋諸經，分十一科。分十一科的時候，第一科是樂空閒等，第二科修無量等，第三科是等持等至善巧等，這一科已經講完了，那個十一科是在這裏的。現在是第四科，有倒無倒，就是你修禪定的時候，修止觀的時候，有的時候錯誤，有的時候沒有錯誤，這樣意思。分二科，第一科是牒經言，經上說的話把它引來。

    「《如分別靜慮經》」。這一部經上說「有靜慮者，即於興等謂之為衰」，「即於興等」興是興盛。興盛，向前進，就是由少而多，由小而大，這個定力展轉的增勝，那麼這就叫做興。但是你修行的境界在這個時候是興盛的時候，但是你自己「謂之為衰」，你認為是不好，那麼這不就是顛倒了？是顛倒。這裏面這是簡單這麼說，「乃至廣說」下面文就多說。這是引經，牒經言。第二科，釋彼義。分三科，第一科略標釋，第二科是廣分別，現在略標釋。

丑二、釋彼義（分三科）　寅二、略標釋

此中四轉，當知二時顛倒。謂於三摩地若退墮時，若勝進時，趣退及退，俱名為衰； 趣勝進道，及與勝進，俱名為興。

    這一部經所說的這種事情，興等，這個等就是衰，興衰。這裏面是有四種生起，轉者生起也，就是現出來四種情況，叫做四轉，四種現象。「當知二時顛倒」，就是興盛的時候有顛倒，衰的時候也有顛倒，「二時顛倒」。那麼就是有這樣的情形。

    「謂於三摩地若退墮時，若勝進時」，那麼這是二時。就是你在三摩地裏邊，在禪定裏邊，若退墮的時候，你這個時候沒有犯錯誤，你犯錯誤了，你這個方法搞錯了。方法錯了，你就從禪定向後退，退的時候。若勝進的時候，方法沒有錯誤，你是向前進的時候，勝進的時候。這是二時，退墮時、勝進時，這是二個時間。

    「趣退及退，俱名為衰」；退墮的時候有二個現象，一個是趣退，現在還沒有退，但是向於退去了。這個情形已經對向那個退的地方去了，就是有可能要退。「及退」，這個退就是開始退了，已經向下退，退失了。這二個情況「俱名為衰」，這就叫做衰。

    「趣勝進道，及與勝進，俱名為興」。現在沒有勝進，你沒有向前進，但是這個情形，你準備的這個條件情形是向於勝進去了，這叫做趣勝進道了。「及與勝進」，這是已經開始勝進，進步了。這二個現象「俱名為興」，這就叫做興。這樣子說，二個時，加起來一共有四個現象，這是略標釋。這底下廣分別。分二科，第一科是有倒。分二科，第一科是勝進時攝。分二科，第一科徵。

寅二、廣分別（分二科）　卯一、有倒（分二科）　辰一、勝進時攝（分二科）　巳一、徵

云何應知於三摩地進時顛倒？

    我們怎麼樣才能知道，在這個定之中，進步的時候犯錯誤了？犯什麼錯誤，怎麼回事情，我不知道。這是問。底下就是回答，就解釋。解釋分三科，第一科標彼相。現在先說出來那個情況，

巳二、釋（分三科）　午一、釋彼相

彼謂我今退失離生喜樂，我今退失勝三摩地。

    這是說那個修行人，他自己說，說我現在退失了離生喜樂地。離生喜樂是什麼？就是初禪。他由未到地定修行得到初禪了，本來是很好，但現在失掉了離生喜樂，離欲惡不善法，得到了喜，得到了樂，那麼現在失掉了，退失了離生喜樂。「我今退失勝三摩地」，我現在失掉了這個殊勝的禪定，心裏很慨嘆，很悲傷的就這個味道。但是說這個話還是簡略，還沒有完全說明白。

《披尋記》四四七頁：

於三摩地進時顛倒者：此中進時，謂趣勝進道時，於進謂退，故名顛倒。

    「於三摩地進時顛倒者：此中進時，謂趣勝進道時，於進謂退，故名顛倒。」本來自己是向前進的，事實上自己是進步，但是自己不認識，認為是退，是顛倒。這是很遺憾的事情，自己用功修行正在向前進步，而自己不知道，認為是退了。你看這個事情可惜不可惜？是這樣情形。這是標彼相。底下再解釋，釋所以。分二科，第一科，舉所由。

午二、釋所以（分二科）　未一、舉所由

謂靜慮者：勤修習故，心趣寂靜，隨捨行故。從初靜慮入於第二靜慮近分； 然於此事不善了知。於此位中，初靜慮地喜樂已過。第二靜慮地所有喜樂，猶未能得。

    這是說這個已經成就了初禪的這個人，「勤修習故」，他很努力的，很不懈怠，他沒有得少為足，還繼續用功修行，修行的時候，「心趣寂靜」這個進步是什麼？就是內心的境界向前進步，內心向前進步了。內心裏面進步到寂靜的境界。初禪裏面有尋伺，尋伺是浮動的，那麼無尋無伺就是寂靜了。這個「心趣」，就是向前進，向前進步到二禪的無尋無伺的寂靜境界，向前進步。進步到「隨捨行故」，隨順那個二禪，那個棄捨尋伺的那種寂靜的境界，心裏面有內等淨，離外鼓動，於內等流，那種境界。心裏面很寂靜，心裏面明靜不動，沒有尋伺的擾亂，叫做「隨捨行故」。這時候是一個很好的境界。

    「從初靜慮入於第二靜慮近分」這是再進一步的詳細解釋。從初靜慮，這個人得到初靜慮以後，他又繼續修行想要得到第二禪。他這樣努力修行，他就從初禪入於第二靜慮的近分。初禪前面有一個未到地定，未到地定又名為近分定，就是它接近了初禪，它還不是初禪，但是和初禪是相接近了。現在到第二禪也一樣，也有一個接近第二禪的那個境界，還沒到第二禪，但是和第二禪接近了，那叫做近分。從初靜慮入於第二靜慮的近分，繼續努力就得第二禪了，是這麼一個境界。「然於此事不善了知」，然而這個人，他不歡喜學習，他不歡喜親近善知識，我自己用功，我不聽你講，我不跟你學習，我自己用功。好！你自己用功。自己用功，但是這個事情不知道。不知道有什麼不對呢？「然於此事不善了知」。

    「於此位中，初靜慮地喜樂已過」這裏面有什麼問題呢？「於此位中」這個初靜慮的喜樂已過，在初禪的時候有喜也有樂。現在要想進步呢，就是超過了初禪的喜樂。這句話就等於說沒有了，初禪的喜樂沒有了。「第二靜慮地所有喜樂，猶未能得」，就在近分那裏，這個第二禪的喜樂還沒得，第二禪也有喜樂，但這個時候還沒有得，「猶未能得」。沒有得，他就在這個時候，就在這個近分定這裏，在這個境界裏面。

未二、明作念

便作是念：我今天退失離生喜樂，遂還從彼退攝其心。

    這是第二科，前面是舉所由，這是第二科，明作念。「便作是念」，心裏面就這麼想，「我今退失離生喜樂」，因為內心裏面這時候有感覺，感覺這個喜樂沒有了，沒有這初禪的喜樂，沒有了。那麼想要得二禪，二禪的喜樂也沒有。「遂還從彼退攝其心」，他心裏想這下糟糕，都失掉了，那麼就趕快的還回來，「還」，回來，「還從彼退」從彼所退失的初禪，來「攝其心」，再得初禪，再把初禪拿回來，再這樣做。這是明作念，他心裏面的計劃。這是第二科，釋所以。第一科標彼相，第二科是釋所以。現在第三科結顛倒。

午三、結顛倒

當知如是修靜慮者，其心顛倒。

    應該知道這修靜慮的這個人他錯了，他搞錯了。他就是……你這是向前進，已經到了第二禪的近分，再努力就是二禪了，但是他不明白這件事，又回到初禪去了，那麼這是個錯誤，「其心顛倒」，他的心是錯誤了，這個意思。這一段文這是第一科。這是勝進時攝，有顛倒，這是個錯誤。底下第二科是退墮時攝。

辰二、退墮時攝（分二科）　巳一、徵

云何應知於三摩地退時顛倒？

    前面是進時的顛倒。這底下說是於三摩地，退了的錯誤。這句話是問，底下解釋。分三科，第一科舉所由，它什麼因由，什麼原因。

巳二、釋（分三科）　午一、舉所由

謂如有一得初靜慮為涅槃故，積集資糧。彼於涅槃，已得所修資糧圓滿；

    謂如有一個人他已經得到初禪了，這初禪成就了，很不容易而成就了，很值得慶幸。這個時候他心裏有點變化，幹什麼呢？「為涅槃故」他不想得二禪，三禪，四禪他不想，他想要得涅槃，得聖道。想要得涅槃，那麼幹什麼呢？「積集資糧」他這個時候就是積集資糧。積集資糧，當然就是要向師長，或者是讀書，要學習四念處，四念處是得聖道的資糧。「彼於涅槃，已得所修資糧圓滿」彼那個修行人，很好，因為想要得涅槃，於是努力的去積集修涅槃、得涅槃的資糧，已經準備好了，「已得所修資糧圓滿」這樣子。「由此因緣，或由功用，或復任運，起如是想作意現前。」他資糧準備好了，那麼他就開始行動了。「由此因緣」因為這樣的原因，或者是功用，自己努力，或者是任運的，不須要特別努力，很自然的就這樣用功了，「起如是想作意現前」他就發起了這樣的四念處，四念處想，就是這個四念處就現前了，這樣修行。《披尋記》的文前面那一段。

《披尋記》四四八頁：

於三摩地退時顛倒者：此中退言，謂世間定所生喜樂不復現行，於爾所時，起厭離想作意現前，據實應言是勝進時。於此勝進謂為退失，故成顛倒。

    「於三摩地退時顛倒者：此中退言，謂世間定所生喜樂不復現行」，你一修四念處的時候呢，你在初禪裏修四念處，那初禪裏面的喜樂，就不現前了。「於爾所時」，就是那麼多的時間內起厭離想，修四念處不就是厭離了。「作意現前，據實應言是勝進時。於此勝進謂為退失」這還是這樣意思。「於此勝進謂為退失，故成顛倒」。這是一段。底下說。

由此因緣，或由功用，或復任運，起如是想作意現前。

《披尋記》四四八頁：

起如是想作意現前者：謂修涅槃道時於斷界，離欲界，滅界，觀見最勝寂靜功德，修習斷想，離欲想，滅想，或由功用或復任運而得現前，是名起如是想作意現前。

    「起如是想作意現前者：謂修涅槃道時於斷界，離欲界，滅界，觀見最勝寂靜功德」，「於斷界」就是見道的時候，斷除去見煩惱，這就是斷界；「離欲界」就是修道的時候繼續修四念處，斷除去俱生的煩惱，斷這愛煩惱就是；「滅界」就是愛煩惱、見煩惱完全都是滅了，就是五蘊都寂滅了，色受想行識都寂滅了。那就那個真諦，真俗中三諦的那個真諦的境界，畢竟空的境界。

    「觀見最勝寂靜功德」，那個法性的寂靜是最勝的寂靜，是特別有功德的。「修習斷想，離欲想，滅想，或由功用或復任運而得現前，是名起如是想作意現前。」

由如是想作意故，於諸色中乃至識中，了知如病乃至無我。

    這個《披尋記》這麼解釋。但是文上《瑜伽師地論》本身就是，什麼叫做「起如是想作意現前」呢？就是這個就是了。「由如是想作意故，於諸色中乃至識中」，及於色受想行識裏面了，「了知如病」，了知道我們這個生命體，這個色受想行識是病，「如病」，如癰，如箭，無常敗壞，了知是無我的。就是作如是觀的意思。這底下《披尋記》。

《披尋記》四四八頁：

於諸色中乃至識中等者：謂於色受想行識所攝諸法，了知如病、如癰、如箭、障礙無常、苦、空、無我應知。

    「於諸色中乃至識中等者：謂於色受想行識所攝諸法，了知如病、如癰、如箭、障礙無常、苦、空、無我應知。」就是作如是觀。

由如是想作意故；從此無間，因世間定所生喜樂不復現行；

    「由如是想作意故」這個作意是引起想的心所的一個功能，就是引心趣境名為作意。把這個心所法引發出來，叫它到所緣境那裏去，這樣的作用叫作意。這個作意是引這麼多的想，如病想、如癰想、如箭想、無常、苦、空、無我想，就是「由如是想作意故」「從此無間，因世間定所生喜樂不復現行；」你在初禪裏邊你在修四念處的時候，「無間」就是立刻的，這個世間定所生的喜樂，「不復」沒有了，沒有這件事了。這個現出來，要在初禪的三摩地裏邊修四念處的時候，境界是這樣的，這初禪的喜樂沒有了。

午二、明作念

便作是念：我今退失定生利益，及所依止。遂還從彼退攝其心。

    「便作是念」而這個修行人呢，他就這麼想了：「我今退失定生利益」。我修四念處得涅槃是我的目的，但是我現在失掉了這個初禪的利益。初禪的利益就是喜樂。我得初禪裏面得到的利益就是喜樂，現在喜樂沒有了。「及所依止」及所依止的心一境性。就是這樣的意思。「逐還從彼退攝其心」。他一失掉了初禪的時候，心裏面就不能忍，他認為失掉了，他就不能忍受，他就趕快的要把初禪拿回來，「遂還從彼退攝其心」這樣的意思。

《披尋記》四四八頁：

我今退失定生利益等者：所生喜樂是名利益，所得轉依名所依止。

    「我今退失定生利益等者：所生喜樂是名利益，所得轉依，名所依止。」若這樣解呢，還是有點不同。「所得轉依，名所依止」，這指身體說了。你沒得初禪的時候，你這個色、受、想、行、識是這樣子，得了初禪以後，初禪的色、受、想、行、識和沒得初禪的色、受、想、行、識不一樣，是不一樣的。這叫做依止。現在是定生利益，及所依止都沒有了，都退了，都失掉了。這是他這樣子作念。

午三、結顛倒

如是當知修靜慮者，於三摩地退失顛倒。

    這是第三科，結顛倒。午一舉所由，午二明作念，這午三結顛倒。

    當知這個修靜慮的這個人，於三摩地退失顛倒，這是個錯誤。這可見前一個勝進時攝的那一個顛倒，是世間三昧，世間禪。現在這個退墮時攝，是指修出世間的三昧，出世間修聖道，在禪裏面修聖道的境界。這兩科加起來，這是一個有倒。

卯二、無倒（分二科）　辰一、辨相（分二科）　巳一、舉初無倒（分三科）　午一、徵

云何當知於三摩地退失無倒？

    這是第二科無倒，沒有顛倒，沒有錯誤。分兩科，第一科是辨相。分兩科，第一科舉初無倒的相貌。分三科，第一科問。

    「云何當知於三摩地」中退失了，但是沒有顛倒，沒有錯誤？這個話怎麼講呢？問。

午二、釋（分三科）　未一、由愛味

謂如有一得初靜慮，便生喜足，不求下進，唯起愛味；由起如是欲俱行釋作意故，遂便退失近欲界定。彼於此衰，能了是衰； 由此因緣當知無倒。

    底下解釋。分三科，第一科由愛味，退失無倒。這底下說這個退失的原因。

    謂如有一個人，他得到初禪的時候，他就「喜足」，就知足了，我不進步，不再修行了，我就住在這裏。這樣意思。「不求上進，唯起愛味；」就是歡喜這個初禪的境界。

    「由起如是欲俱行想作意故，遂便退失近欲界定。」由於那個人，他沒有大志，所以就發起了這樣的愛味心。這個愛味叫做「欲俱行想作意故」；這個欲就是個愛味，愛這個初禪的喜樂，這個輕安樂，就是愛著這個。愛著的這個欲與想作意呢，同時活動，所以叫做「欲俱行想作意」，這個想。這個想是什麼意思？就是取著初禪的喜樂的相貌，就叫做想。而取著喜樂相貌這個想的同時，就是愛這個喜樂，所以這是同時的。「遂便退失近欲界定」這個人，一這樣子愛著的關係，就把這個初禪失掉了。「近欲界定」也就是初禪。初禪和欲界是臨近的，它為鄰的，就失掉了。

    「彼於此衰能了是衰」這個人呢，這是一個退嘛！退是一個衰，是一個衰朽、衰敗，是一個不吉祥的事情，他還知道，他知道是退了，知道這是個衰。「由此因緣當知無倒」。這無倒原來就是這麼講。自己錯了，知道自己錯了，那就叫做無倒。這樣解釋。

《披尋記》四四九頁：

於三摩地退失無倒等者：此中退失，謂趣退時。於此趣退，了知是退，是故無倒。以於此中，說彼於所得定不求上進，唯起愛味，應是順住分捨。由此故知唯趣退時，說名退失。

    「於三摩地退失無倒等者：此中退失，謂趣退時。」不是退，沒有退，向於退的時候，這麼講。「於此趣退，了知是退，是故無倒。以於此中，說彼於所得定不求上進，唯起愛味，應是順住分捨」，這是《披尋記》作者這麼解釋，「順住分捨」這個住就是住在這定裏面不退也不進，這樣意思。說這個人愛味這個定的時候，他也不求上進，他應該是住在定裏面，這是《披尋記》這麼解釋。「順住分捨。由此故知唯趣退時，說名退失」《披尋記》這麼解釋。但是我看這個文這個意思，不像是這樣意思，好像就是失掉了，因為你愛，就是使令這個禪定……你一愛呢，這個煩惱漸漸的就重了，就把禪定退了，我看是退的意思。這底下由愛味，第二由高舉。

未二、由高舉

又由所得靜慮定故，自譽毀他：謂我所得此靜慮定，非餘能得。由起如此欲俱行想作意故，所有蓋纏轉增轉厚，便從定退。彼於此衰，能了是衰。由此因緣，當知無倒。

    「又由所得靜慮定故，自譽毀他：」又有一個不同的情形呢，就是這個所得靜慮，由於他自己成就了初禪的關係，他「自譽毀他」自己讚歎自己，譭謗別的人。怎麼謗法呢？「謂我所得此靜慮定，非餘能得。」別人不能得，唯有我才行，能得。「由起如此欲俱行想作意故」這個高慢心叫做「欲俱行想作意故」。「所有蓋纏轉增轉厚」，你生了高慢心，對這個定又有愛著心，這就是個蓋；又生了高慢心，這都是蓋，也都是煩惱來纏繞自己。纏繞自己，你常常這樣思惟，「轉增轉厚」展轉的煩惱就增長，展轉的煩惱就厚起來，厚而不薄。「便從定退」也就是失掉了禪定。

    「彼於此衰，能了是衰。」退的時候他也知道這是不對的，是個錯誤。「由此因緣，當知無倒。」是沒有錯誤的，就叫做無倒。這個事情也是……。

未三、由貪求

又以所得靜慮諸定，顯示於他，為諸國王及王臣等，當供養我；從定起已，尋思此事。由如是欲俱行想作意故，所有蓋纏轉增轉厚，餘如前說。

    這是第三科由貪求。

    「又以所得靜慮」又這個人呢，前面第一個是愛味，第二個是高慢，現在第三個就是，他這個人認為自己得到了初禪了，所得的禪定，「諸定」也可能得二禪，三禪「諸定」，「顯示於他」我來告訴別人。為什麼要這樣做呢？「為諸國王及王臣等當供養我」。有這樣的貪心，起了這個貪求心。「從定起已，尋思此事」。他在定裏面，他也這樣想。「從定起已」，出了定以後，又再思惟這件事。「由如是欲，俱行想作意故，所有蓋纏轉增轉厚，餘如前說。」就像前面說的，那麼就從禪定退了，就失掉了。

午三、結

如是當知修靜慮者於三摩地，退失無倒。

    他知道自己是錯了，所以叫做無倒，這樣意思。前面是有倒，這一科是說無倒。無倒裏面分出這麼三個差別，一個愛味，一個高舉，一個是貪求。這是無倒。這無倒裏面舉初無倒，這個初無倒裏面分這麼三樣。這底下第二科，巳二翻倒第二。看這翻倒怎麼講。

巳二、翻倒第二

第二無倒，翻初無倒，應知其相。

    「翻初無倒」，就是前面那個初無倒，把它翻過來，就是了，就是這個了，就是這個無倒。「應知其相」，這樣講呢，那就是前面是這麼多，一個愛味，一個高舉，一個貪求。現在翻過來，那就是不愛味，也不高舉，也不貪求，那麼這就是第二無倒。這個倒很簡單，這樣意思。「應知其相」。

辰二、明位

此二無倒，亦於二時應知其相。

    這是第二科。無倒分兩科，第一科是辨相，現在第二科明位，明他的身份，他是那一個階段的。

    「此二無倒，亦於二時應知其相」，也是兩個時：一個衰退時，一個興勝時。是這樣意思。那麼這樣講第一無倒，就是衰退，衰退時無倒。現在這個翻倒第二，就是於興勝時，他向前進的時候，他無倒，他不貪，他也不愛味，也不高舉，也不貪求，他得了禪定，繼續這樣向前進，這當然是勝進的時候。

寅三、結安立

由依如是倒無倒處，安立四轉

    就是結束這個有倒無倒這一科。有倒無倒這一科結束了。由於如是倒無倒處，安立這四種現象。


Tape 151

瑜伽師地論 > 卷第十三 > Tape 151

子五、四撿行定（分二科）　丑一、舉經

復次如《分別四檢行定經》中，由四種相，檢行一切三摩地等。謂如等持是順退分。乃至此是順抉擇分。

    這是傍辨彼義這一大科裏邊的第五科，四檢行定。一共十一科。分兩科，第一科舉經。

    「復次如《分別四檢行定經》」這個經的名字叫做分別四檢行定，如這一部經裏邊說，「由四種相，檢行一切三摩地等」這個修行人修行的禪定歸納起來有四種相貌，有四種情況。用這四種情況來檢查自己的境界，「行一切三摩地」，就是修行一切的禪定，在一切的禪定裏面，用這四種行相來觀察。這個「等」字就等三摩缽底這一些。三摩缽底和三摩地其實都是相通的。

    「謂此等持是順退分，乃至此是順抉擇分。」這底下就說出來這四種形相。怎麼樣檢查法呢？就是修行人這樣觀察自己的三摩地，這樣的情形是順退分的三摩地，乃至到這樣的情形是隨順抉擇分的三摩地，就是這樣檢查。這是經上說的。這個經上當然是說的很完備的，但是這裏引的就是略了一點，這是舉經，下邊是釋義，解釋這四種檢行定的道理。分兩科，第一科是略，就是略解釋，簡略的解釋。

丑二、釋義（分二科）　寅一、略

云何檢行？謂此是劣分，此是勝分，此殊勝分，此最勝分，如其次第。

    「云何檢行？」怎麼叫做檢行呢？「謂此是劣分」，這個修行人就觀察自己的這個定是這樣的相貌嗎？這是劣分，這就是不是那麼美好，就是不是太及格，「劣分」。「此是勝分」，這樣的境界是殊勝的。「此殊勝分」更進一步的良好了。「此最勝分」這個是最第一的。這樣子來檢查。「如其次第」，如這個次第來檢查自己。

《披尋記》四五○頁：

由四種相至如其次第者：是劣，是勝，殊勝，最勝名四種相。是順退分，乃至此是順抉擇分，是名一切三摩地等。等言，等取三摩缽底。順退分定，即是劣分，乃至順抉擇分，即最勝分，由是說言如其次第。

    「由四種相至如其次第者：是劣，是勝，殊勝，最勝名四種相。是順退分，乃至此是順抉擇分，是名一切三摩地等。等言」，等這個字是指什麼說的呢？「等取三摩缽底」這些，就是等至。「順退分定，即是劣分」因為你成就了這個定，但是不牢固，又失掉了，所以這是劣，就是這個道力劣弱，不是那麼強大。「乃至順抉擇分，即最勝分」這個禪定能隨順得聖道。這個抉擇是聖人的智慧。聖人的智慧叫做抉擇。這個分是抉擇的一部分，還沒圓滿。「即最勝分」，這是聖道。得聖道的三摩地，由此三摩地得聖道，此三摩地是最勝分。沒得聖道，那還不是最勝分。「由是說言如其次第」。就是這樣的次第。

寅二、廣（分二科）　卯一、徵

此復云何？

    前面是略解釋，這以下是廣分別，廣分別經裏邊的義。分兩科，第一科是徵。

    「此復云何？」這又是怎麼樣呢？就是這麼問。

    這是問。第二科解釋，分四科，第一科是劣分攝，屬於劣分的相貌。分兩科，第一科是出種類，這個種類也就是各式各樣的差別相貌。那麼這是劣分的這一類。

卯二、釋（分四科）　辰一、劣分攝（分二科）　巳一、出種類

謂修定者，從初靜慮還退出巳，於諸靜慮不復樂入，亦不思惟此行狀相。

    第一個是說劣分。劣分這個種類是什麼樣子呢？「謂修定者」，這是說這個修禪定的人，他已經成就了初禪。雖然成就了，「從初靜慮還退出巳」就是從初禪裏面又退出來。這個出，可以說是入在禪定裏面，住在禪定裏面，又從禪定裏面出來，這叫做出。但是加個退呢，那就不是太好，就是定力差了一點，就是退了，失掉了。

    「於諸靜慮不復樂入」退出來失掉了以後，若是你再努力還可以恢復過來的，但是他這個人「於諸靜慮不復樂入」這個諸靜慮就不但是初禪，就是二禪、三禪、四禪也包括在內，他不歡喜再入到定裏面去。因為沒有這樣的欲，沒有這樣的希望心了，所以「亦不思惟此行狀相」也就不採取行動，不修行禪定了的事情了，就不去觀察，思惟就是觀察，不觀察那個行，狀，相，前面解釋過，不這樣做，那就不可能再得禪定了。那麼這就叫做退劣分攝，就是順退分的三摩地。

《披尋記》四五○頁：

於諸靜慮至此行狀相者：四種靜慮，名諸靜慮，於此出離不能了知。故不樂入。又於入初靜慮諸行狀相，亦不殷勤懇到而善取之，名不思惟此行狀相。

    「於諸靜慮至此行狀相者：四種靜慮，名諸靜慮，於此出離不能了知。故不樂入」。這上面這樣解釋，對於出離的事情他不太明白，所以也不歡喜再入到禪定裏。「又於入初靜慮諸行狀相，亦不殷勤懇到而善取之」，不殷勤就是不精進，懈怠了。對於入初靜慮的諸行狀和相，他不能精進地懇切地、認真地去把它拿過來，「善取之」。善巧地，在心裏面用念心所把它現出來。這個正念把禪定的諸行，顯現在心裏面，然後加以觀察，那麼就可以再入定。但是他不念了，所以不善取之，「名不思惟此行狀相」。這個思惟當個念字的意思。譬如念阿彌陀佛的名號，就把阿彌陀佛的名號顯現在心裏面不要失掉，這叫做念。念佛就是佛的名號時時的顯現在心裏面，這就叫做念。譬如修不淨觀，修白骨觀，這個白骨一直地顯現在心裏面，那麼就叫做念。顯現在心裏面，然後你再加以觀察，這是無常，修無常觀，把這無常的文句及道理顯現在心裏面，然後再加以觀察。如果你沒有念，不能顯現出來它的這個道理，你觀察什麼？不能觀察的。所以念是一切法門都需要具足的。這裏面不善取之就是不能念，就是取不到它的諸行狀相了。

然欲俱行諸想作意，數數現前，如先所說，從彼起已隨念愛味。

    這個地方又說出來一件事，「然欲俱行諸想作意」，與這個欲在一起的諸想作意，「數數現前」，一次又一次地出現在心裏面，這裏面有念。這個欲和想作意究竟是什麼？什麼叫做欲和諸想作意呢？「如先所說，從彼起已」現起，昨天也有講過。「如先所說，從彼起巳隨念愛味」。譬如說從這個初禪出來了，從這個禪定裏面出來叫做起。起了以後就是不在禪定裏面了。這個起，從禪定裏起來以後，就是不在禪定裏，不在禪定裏面，而自己的心又去想念禪定裏面的功德，想念禪定裏面的輕安樂，那麼就愛念，「隨念愛味」，就愛著禪定的輕安樂的滋味，就愛著這個味。這就是一個矛盾。從禪定出來，又不想入定。不想入定，又常想念禪定的輕安樂。

巳二、明應檢

當於爾時修靜慮者，應自檢行我三摩地今成退劣。

    這是第二科，明應檢。這就是佛開導這個修行人了。就是這個修行人在那個時候應該怎麼辦呢？應該自己檢查自己的修行，就知道我的三摩地現在不好了，已經退了，變成一個很微弱的，這個定力是很微弱的了，不是那麼強大的了，這就是劣分。這是順退分三摩地。

《披尋記》四五○頁：

如先所說從彼起已隨念愛味者：如前愛味相應靜慮等定中作如是說：其所愛味，當言已出，是故此說從彼起已隨念愛味。

    我們通常說愛著禪定裏面的輕安樂，但是現在本論上的說法，不是在禪定裏面，而是在禪定的外面，這是說的很清楚。在禪定的外面，來回味禪定裏面的輕安樂，生愛著心。這時候這是在禪定之外，而不是在禪定之內的。這個愛見慢都還是在禪定外面的，不是在禪定裏面。

辰二、勝分攝（分二科）　巳一、出種類

又修定者從初靜慮還退出已，得聞隨順此定教法。謂初靜應諸行狀相。殷勤懇到善取其相，令所得定堅住不忘。如是隨念順定法故，成順住分。

    這底下第二科勝分攝，前面是劣分攝。這勝分攝分兩科，第一科是出種類。

    又修定的人從這個初靜慮裏邊還退出已，就是從這初靜慮裏面退回來，又不在禪定裏面了。「得聞隨順此定教法」他能遇見了一個好因緣，聽人家講解隨順此初禪之定的教法。讚歎這個禪定怎麼怎麼樣的功德，什麼形，什麼狀，什麼相，這麼講這個教法。「謂初靜慮諸行狀相」，「殷勤懇到善取其相」得聞隨順此定教法是什麼呢？就是初靜慮的諸行。諸行也還就是尋伺、觀察欲界是不淨，觀察初禪的寂靜微妙這些事情。這樣的諸行狀相，「殷勤懇切善取其相，令所得定堅住不忘」。聽聞了教法以後，自己也有這個好樂心，實際上能這樣去修行去。這樣子，就又回到初禪裏面去了，就是常常這麼訓練，要一次又一次的訓練，這樣子就使令你自己所得的定力，堅住不忘，就能堅定地安住在禪定裏面，而不會再失掉了，不會再忘掉了。

    「如是隨念順定法故，成順住分」。就是這個修行人能隨順所聽的這個初禪的教法，而也肯努力這樣訓練自己，訓練到什麼程度呢？「成順住分」就是成功了，成就了，就是順於安住在禪定裏這個境界。能安住著不動，它不會退。

巳二、明應檢

當於爾時，應自檢行我三摩地，已成其勝；我三摩地，已得安住；非退，非進，非趣抉擇。

    這是第二科明應檢。那麼若再檢查自己的時候就知道，我這個初禪能夠安住不動，不會再退掉了，這表示是有力量的，叫做勝。「我三摩地已得安住；非退」不會退，但是也沒有向前進，非進。「非趣抉擇」也沒能夠進於無漏的聖境，沒能到無漏的境界去，只是不退，安住不退而已，沒有進，沒有到無漏的境界，還有所不足。這樣子叫做應檢。

《披尋記》四五一頁：

殷勤懇到善取其相者：謂觀所取及能取法，如言住觀於坐等是。

    這前面也講過了。

辰三、殊勝分攝（分二科）　巳一、出種類

又靜慮者從初慮還退出已，得聞隨順第二靜慮教授之法；既得聞已，第二靜慮道俱行諸想作意，數數現前。

    這底下第三殊勝分，這裏是殊勝分攝。分兩科，第一科出種類。

    「又靜慮者」從初靜慮又退出來以後，「得聞隨順第二靜慮教授之法」前面是得聞順此定，順此初禪的教法，現在這個人是得聞隨順第二靜慮的教授法。

    「既得聞已，第二靜慮道俱行諸想作意，數數現前」聽聞了以後，他就有這樣的歡喜心，他就能夠「俱行諸想作意」，也是有欲，就是那個希望心，他的願。那個願望和諸想作意在一起「數數現前」也就是這樣的修行。底下第二科，明應檢。

巳二、明應檢

當於爾時應自檢行我三摩地，巳成殊勝，非退，非住，唯是勝進，非趣抉擇。

    「當於爾時，應自檢行我三摩地，已成殊勝，非退，非住，唯是勝進」不是屬於退的那個劣弱的一部分，也不是那個第二的住分，而是勝進，從初禪能夠有力量進步到二禪去，這是勝進。「非趣抉擇」，但是還有個不足的地方，還沒能達到無漏的境界。

辰四、最勝分攝（分二科）　巳一、出種類

又修定者：從初靜慮還退出已，聞苦諦等相應教法；既得聞巳，苦諦等俱行諸想作意，順抉擇分數數現前。

    「又修定者」，這底下第四科，最勝分攝。「從初靜慮還退出巳，聞苦諦等相應教法」。他遇見了善知識，聽聞了生死是苦，四禪八定也還是個生死凡夫，若能夠修學苦集滅道的四聖諦，出世間的道法的時候，這樣的相應教法，於苦集滅道相應的這種語言文字的佛法，他聽聞了以後。

    「既得聞巳，苦諦等俱行諸想作意，順抉擇分數數現前」。那就是修了四念處，修不淨觀，修這個苦觀，修無常觀，修無我觀了。這樣一修，「俱行諸想作意，順抉擇分數數現前」。你這樣作意的時候，他雖然還不是聖道，但是能隨順那個聖道，抉者，抉斷也。此是苦，沒有疑惑，此是集，此是滅，此是道，一點疑惑也沒有，就叫做抉。而這個抉，是經過擇，擇是觀察的意思，經過深入的觀察而得到了這樣的抉斷，沒有疑惑。這樣子去觀察苦集滅道，觀察苦空無常無我，數數的現前，數數的觀察。

巳二、明應檢

彼於爾時當自檢行我三摩地，已成最勝，非退非住，亦非勝進，然趣抉擇。

    「彼於爾時，當自檢行」，這是第二科，明應檢。「當自檢行我三摩地，已成最勝，非退，非住，亦非勝進，然趣抉擇」。然而它是向於無漏的聖道去了，要超凡入聖了。這是最殊勝的。這是說這四種相貌。

子六、不受諸想（分三科）　丑一、舉經言

復次如經言：有眼，有色，乃至有意，有法；而諸苾芻，於此諸法若實若有，都不領受。尚不受想；何況無想。

    這底下是第六科。前邊是第五科，四檢行定。現在是第六科，不受諸想。於一切法不受得阿羅漢，就是那樣意思。分三科，第一科是舉經言。經上的話先舉出來，就標出來。

    「復次如經言」，像經裏面說，「有眼，有色，乃至有意，有法」就是有眼耳鼻舌身意，有色聲香味觸法，這就是十二處。這十二處是我們凡夫現成的境界。我們現成的境界，我們就是六根去接觸六境，然後就生出來六識，根境識和合以後，就是貪瞋癡心，執著我我所，先執著我我所，然後起貪瞋癡。由貪瞋癡來造業，造業就受苦。就是惑業苦這樣的境界。那麼現在呢？

    「而諸苾芻，於此諸法若實若有，都不領受」。而這個出家的比丘就和一般的非佛教徒就不同了。那麼他有什麼不同呢？他出了家，受了大戒以後，他和一般人有什麼不同呢？就是「於此諸法」，於此眼耳鼻舌身意，色聲香味觸法，「於此諸法若實若有，都不領受」。我們凡夫看見色聲香味觸法，眼耳鼻舌身意，認為都是真實的，都是真的，真實的意思，是真實是有的。這個真實是色聲香味觸法本身是真實的，這個青黃赤白，地水火風，都是真實的。看色聲香味觸法，看見一個色，聽見一個音聲，都是真實的，認為真是這樣子了。看見天上的雲好像一個棉花似的，看著好像大魚似的，像個山似的，認為真實是魚，真實是山。看見這個很美，真實是美，看見這是醜陋的，真實是醜陋的，都認為是真實的，凡夫是這樣的。

    「若有」這是什麼呢？就在真實性執著是我，這是我，這是我所的，我所有的。《披尋記》上那個講法，各位可以參考，但是我想我這麼講，我不像它那麼講。這個「諸比丘於此諸法」，像凡夫所執著一切都是真實的，有我我所的 ，「都不領受」，這個比丘反其道，反過來，我不相信都是真實有。我看見色，聽見音聲，香味觸法，都不是真實的。看見眼耳鼻舌身意都不是真實的，此中無我、無我所，「都不領受」，我不接受說這是真實的，是有我、我所的。不接受。「尚不受想，何況無想」。不接受是實，是有，那麼有不可得，無也不可得，這無想也不接受。我是這麼講。這段文是舉經言，下邊還有解釋。這是經上的話。下面我們說或者就是彌勒菩薩來解釋這段文。

丑二、徵所以

此復云何？

    經上這一段文是什麼意思？第二科徵所以。究竟是怎麼回事。

丑三、釋彼義（分二科）　寅一、不受法想（分二科）　卯一、辨安住（分二科）　辰一、舉初靜慮（分二科）　巳一、明無想等

謂諸苾芻於初靜慮具足安住，由此因緣，厭壞眼色，乃至意法，由厭壞故威勢映奪，遂於眼中無有眼想，然有其想，乃至於法無有法想，然有其想。

    「謂諸苾芻於初靜慮具足安住」，這底下釋彼意，就是彌勒菩薩解釋這段經文的道理。道理分兩科，第一科不受法想。分兩科，第一科是辨安住。分兩科，第一科是舉初靜慮。分兩科，第一科明無想等。

    「謂諸苾芻」，這一段經文的大意是說這麼多離開了家，到了非家的地方去，能夠用功的修行，得到了初禪，色界初禪。超過了欲界定，未到地定，得到了初禪。「具足安住」，就是得到了初禪，初禪的功德完全具足了，尋伺、喜樂、心一境性，這功德都具足了，安住在初禪裏面。這表示這個人不是一般人了，他得了上人法了，也就是奢摩他成就了。

    「由此因緣厭壞眼色乃至意法」。由於他得到禪定以後，他也聽聞了佛法。聽聞了佛法的關係，「厭壞眼色」，對於這眼耳鼻舌身意，色聲香味觸法，認為這都是敗壞法，都是無常的，都是不淨，都是苦，都是苦惱的境界，是敗壞法，是無我的，所以對這樣的一個敗壞法生厭離心，不愛著這個眼耳鼻舌身意，不愛著這個色聲香味觸法生厭離心。這些色聲香味觸法，這些眼耳鼻舌身意是敗壞法，生厭離心。

    「由厭壞故威勢映奪」。這就叫做修四念處觀了。因為你在禪定裏面，在初禪的奢摩他裏面修四念處觀，這個威勢映奪，就是有大力量，有大威力。我們在分別心，沒得定的人，我們心裏面修不淨觀，修無常觀，修無我觀，也有力量，有力量，但是力量不是很大。但是若是在初禪裏可是不得了，有大威勢。這個威勢就是映奪，就是把原來的那個凡夫的執著心，奪取來了，滅掉了。這個「映」是太陽的光明，太陽的光明叫做「映」。太陽的光明一出來，月亮星辰的光明都不見了，就是原來我們凡夫的這個執著心，執著這是美的，是醜的，是我我所的，這一切的虛妄分別，就被你這個四念處的智慧，四念處的光明，都滅除去了，其他的分別心都不顯現了，原來的虛妄分別心都不顯了。太陽的光明一出來，這個月光都不顯現了。這個四念處的智慧一出來，原來我我所的分別，這些貪瞋癡的虛妄分別都不顯現了，就被四念處的光明，威勢映奪，把它隱敝了，把它遮敝住了。

    「遂於眼中無有眼想，然有其想」，於這個眼裏邊，「無有眼想」，不再去取著，想者取著也，這眼也是看見也有眼，但是在眼而不取著這個眼睛，不認為這個眼睛是真實的，是敗壞法，這個眼睛是個敗壞法，眼耳鼻舌身意都是敗壞法，都是不淨，都是苦，都是無常，無我就是這樣，就不取著了。也就是那個「威勢映奪」的意思。

    「然有其想」然而還是有不淨觀的這種智慧想。「乃至於法無有法想」，色聲香味觸法乃至法，也是觀察它是不淨，是無常，無我的，是敗壞法，還是修四念處觀。「然有其想」，然而還是有四念處的智慧的。這一段文是「然有其想」，「於眼中無有眼想，然有其想；乃至於法無有法想，然有其想」，這是略說的話，這底下就解釋。第一科名無想。底下第二科別釋有想。分兩科，第一科是徵。

巳二、別釋有想（分二科）　午一、徵

云何有想？

    怎麼叫做有想？然有其想，這有想是怎麼意思呢？

午二、釋

謂於眼等，作意思惟是苦是集，或是病等，彼於諸法不受自相。

    「謂於眼等，作意思惟是苦是集，或是病等」這就是修四念處觀。這樣子，「於眼等」於眼耳鼻舌身意，色聲香味觸法上「作意思惟」。作意以前解釋過，就是引心取境，名之為作意。引導這個心裏到所緣境那裏去，這也就是引四念處的這種智慧心到所緣境那裏去，所以作意思惟就是四念處。「於眼等作意思惟」，由四念處的觀察，這是苦，這是集，這是病，這是癰，是箭，是苦，作如是觀，不分別其他的事情。「彼於諸法不受自相」，這一句話就是解釋「云何有想」，就是這樣意思，就是修四念處就是有想。「彼於諸法不受自相」就是無有眼想，「於眼中無有眼想」的意思。彼於眼耳鼻舌身意，色聲香味觸法，這一切法不接受原來的那種舊的思想的想法。我們沒有學習佛法的時候，我們心裏面的想法是……看見這個境界很美，也認為那個境界本身是很美的，其實那個美是自己心的分別，並不是那個境界本身也是美。我們認為那個境界本身是美叫做自相，但是佛法上解釋不是，是你的分別，它沒有這個美。說那個很醜陋，其實它本身也沒有醜陋，只是我們心的分別。「不受自相」，就是不接受原來的這種想法，因為這是有我我所的，所以不接受。這就是叫做於眼無有眼想；於耳鼻舌身意，無耳鼻舌身意想；於色聲香味觸法，無色聲香味觸法想，這麼講。這是解釋。一徵，二釋。

辰二、例餘諸定

如是乃至無所有處。

    這是辰二，例餘諸定。前面這是在初禪初靜慮中「俱足安住，由此因緣，厭壞眼色，乃至意法」。現在是二禪、三禪、四禪，乃至無色界天的空無邊處定，識無邊處定，無所有處定，在定中都是作如是觀。就是連觀初禪的境界也是苦、空、無常、無我，二禪，三禪，四禪，空無邊處定，識無邊處定，也是苦，空，無常，無我的，這樣觀，是這樣意思。

卯二、出作意

此中正說無漏作意。

    彌勒菩薩說，這裏邊在經文上這個意思，是說什麼呢？就是說無漏作意。無漏作意是什麼？就是聖人的智慧。聖人在修四念處，聖人在禪定裏面修四念處觀，是這樣的意思。

寅二、不受無想（分二科）　卯一、徵

云何名為不受無想？

    「云何名為不受無想？」這前邊引第一段舉經言，「如經言有眼有色，乃至有意有法，而諸苾芻，於此諸法若實若有，都不領受，尚不受想，何況無想」。這底下解釋那個……前面說是不受想，前面解釋完了。底下何況無想，解釋這句話，不受無想。不受無想，分二科。第一科是徵。

    「云何名為不受無想呢？」這是問。底下第二科解釋。解釋分二科，第一科是依無相辨，用這無相的道理來解釋。分二科，第一科，辨相，第二科是釋名。

卯二、釋（分二科）　辰一、依無相辨（分二科）　巳一、辨相

謂不思惟一切相故；於滅盡中思惟寂靜。

    「云何名為不受無想？」「謂不思惟一切相故；」前面是思惟苦、空、無常、無我，這樣思惟。這樣配那個三三昧的話呢？「若實若有，都不領受」，這是空三昧的意思。這個「尚不受想」，這個地方呢？是無願三昧的意思。思惟是無常，無我，是苦，是集，是病，這是無願三昧的意思。這底下呢，正是無相三昧的意思。這個不受無想就是無相三昧的意思，是「不思惟一切相故」，思惟一切法，思惟眼耳鼻舌身意是老，是病，是苦，是集。現在這個時候呢，「不思惟一切相」，這一切相都不思惟了。不思惟又怎麼的呢？「於滅盡中思惟寂靜」，思惟這個無相，「於滅盡中」，「滅盡」就是一切相在心裏都不現了。「不思惟一切相」，那麼一切相就在心裏面都不顯現了。這是聖人才能辦到這一點。「不思惟一切相」，一切相就不顯現在心裏面。我們凡夫不可以，你不想，不想也不行，你不想它也是要現。這個時候聖人是在一切盡滅中，而「思惟寂靜」，思惟這個無相的寂靜，這叫無想。這樣講無想呢，「思惟諸法空的寂滅相」，叫做無想。這樣的意思。那麼一切盡滅中那也等於是思惟一切法空的意思。這底下又解釋，這第二科釋名。

巳二、釋名

此中意說離諸相想，名為無想。

    這樣解釋呢，就是這個修行人，這個聖人在禪定裏面，他心裏面不思惟一切相，就是不想一切相，這叫做無想。不是無想定的那個無想，不是那一個。我在這裏又想起來了。昨天我們談這個無想定，從無想定上又談到一件事，說是這第一義諦是離心緣相的。離心緣相，照理說就是不分別，就是對了！不分別與第一義諦就是相應了吧？如果若這樣講呢？在經論上應該只說奢摩他，不要說毘缽舍那。就是你心裏不分別就與第一義諦相應了，應該是這樣修行，那為什麼又說個毘缽舍那呢？所以這個地方是有點事情的，是有一點事情的。但是我們看前面那個無想定那個地方也看出一件事。無想定那個人，他並不是說就是心裏不分別就得無想定，不是，他也是觀察這個想，如病，如癰，如箭，這樣子觀，這毘缽舍那就是了，然後心裏面寂靜住。寂靜住完了以後再想，我們心裏面的分別，這個思想是如病，如癰，如箭，這樣子。這樣作毘缽舍那觀，然後再無分別。這樣久了呢，這個想就不現了。不現了，前六識就滅了，就得無想定。它還是有止有觀的，都不是一味的寂靜而能得無想定的。都還是這樣子。若是我們說是從第一義諦是離心緣相的，這我們靜坐的時候就不分別就好了。不行，你這樣子，你不能見第一義諦的，你不能的。因為什麼？因為你取著一切第一義諦的這一些，取著一切虛妄法的這種執著，那個種子還在，沒有辦法破，不能破，你不能破的。你一味的修寂靜住，頂多得個四禪八定，最多了，你不能破除那個執著，不能破除執著，你還是個生死凡夫。這個時候你得了定以後，我就是佛了，說了大妄語。你是大妄語，是個增上慢。他還不是說是……那是個增上慢，錯認消息，不是有心的騙人，他是錯認消息，是屬於增上慢。這個地方，倒還是很重要。所以我們學習《瑜伽師地論》呢，我們可以注意的去看看彌勒菩薩究竟是主張怎麼修行？你看一看。你看看《大智度論》，看龍樹菩薩主張怎麼修行？若是我們自己，彌勒菩薩說的，我都丟在一邊也不要看，龍樹菩薩說的也不要看，我就是看佛說的，我就是讀經！也可以，那當然就看你的智慧了！看你的智慧。你若能看明白也可以，也是可以。

    我以前說過，看這《竹窗隨筆》，蓮池大師他就在想，這個修行倒是有分別呢？是無分別？《竹窗隨筆》是有這一段。那最後蓮池大師沒有結論，他沒有結論，沒有結論。這個印順老法師解釋《攝大乘論》，有一意識，一意識。本來主張是有眼識，耳識，鼻識，舌識，身識，意識，還有個末那識，還有阿賴耶識，有八個識。但是有一個論師主張只有一個意識，並沒有八個識，不這樣講。那麼這個無著菩薩在《攝大乘論》裏邊引《阿含經》的意思，也就是一意識識的——它的論點，它引出來。引出來以後沒有結論，究竟是八個識呢，是一個意識呢，沒有結論。印順老法師就在這裏說話了，無著菩薩還在猶豫之中，他沒有結論嘛！就是他在猶豫，可能一意識也是對，八識也是對吧？就是沒有結論。我們現在學習這個方法，我看蓮池大師他沒有結論。沒結論，我認為什麼呢？就是對《瑜伽師地論》沒能用心的學習，對《大智度論》也沒有用心的學習。蓮池大師對《楞嚴經》有學習，他有用功，你看他的這個著作裏面看出來，這《楞嚴經》他注意學了。《楞嚴經》注意學習當然《起信論》也隨著也學了。其實《起信論》也說止觀的，也是說止觀了。所以這個地方呢，也關聯到這裏。這個地方是「不思惟一切相故，於盡滅中思惟寂靜。」那麼這樣子它是兩種觀法，前面思惟一切法是無常的，是無我的，是苦，是集，是病，是無我，這樣思惟，這是一個思惟。然後「又不思惟一切相，思惟盡滅中思惟寂靜」，思惟一切法無相，思惟這無相的道理，這又是一個。所以「此中意說離諸相想，名為無想」，這樣想，這個無想是這樣意思，「離諸相想」，這叫做無想，和無想定的無想不一樣，不同。

辰二、依滅定辨

又說安住滅盡定者，一切諸想皆不生起。

    這個唯識呢，它有一種特別的好的地方呢，它說得很肯定，很分明，什麼地方呢？譬如說這個貪瞋癡，煩惱，這是染汙的心所，信，慚愧，正知，正念，勤，捨，不放逸這些都是善心所。那麼識呢？是無記的。識是無記的，這樣分別。善、惡、無記，識是無記。這樣說呢，這個識沒什麼罪過，識是沒有什麼有罪過的，有罪過的就是染汙的心所。而染汙的心所有現行、有種子，那麼修觀的時候呢，就是破這染汙心所的現行和種子。修行就是這樣的意思。思惟這個識去明了，識是有明了性。明了性裏面若又加上智慧的光明，通達一切法的緣起，那有什麼不對呢？這個識有什麼不對呢，要滅掉它？識有什麼不對要滅掉它呢？識沒有什麼不對！這個修止觀是定慧，是學習定慧。定有了力量呢，能幫助智慧得聖道，得了聖道。得了聖道還繼續有禪定，可以有廣大的神通，那麼也能夠幫助你成就更高的智慧，可以達到無上菩提。這樣子神通廣大，道力也是高深，可以廣度眾生，齊成佛道。那麼識有什麼不對呢？一定要滅掉它呢？沒有這回事！那麼佛教徒為什麼要入滅盡定呢？暫時休息休息。它那個地方說的，就是暫時休息休息要入滅盡定。那麼這個時候你一定還是要出來，有無量無邊的定慧，去廣度眾生，不起滅定，而現諸威儀，還是要有活動，並不是死掉了。若是把這個識完全滅掉了，滅掉了，那麼就是死了。死了有什麼作用呢？沒有意思嘛！沒有什麼意思。

    所以這上面說「又說安住滅盡定者，一切諸想皆不生起」這和前面又有一點不同。前面是依無相辨，這底下是依滅定辨。「又說安住滅盡定者」這經上說安住滅盡定的，是「一切諸想皆不生起」了。這無想，前面說是這是苦，是集，是病，是無常，這也是個想。又說是離一切相，那是無想。現在無想也沒有，有想沒有，無想也不想了。「一切諸想皆不生起」了。那麼這是一個意思。所以前面那個引那個經上說，是「有眼有色，乃至有意，有法，而諸苾芻，於此諸法，若實若有，都不領受，尚不受想，何況無想」。這樣把這段文解釋完了。

子七、四種趣道（分二科）　丑一、舉經問

復次如經中說四種趣道，云何宴坐，於諸法中思惟簡擇？

     這是第七科。前面第六科是不受諸相，不受諸想。現在是第七科，四種趣道。四種趣道分兩科，第一科舉經問。復次如經中這麼說，有四種趣道。就是有四條道向前進步，向前進是這樣意思。是「云何宴坐，於諸法中思惟簡擇？」這個是……這是其中這四種趣道都有這種話。怎麼樣能靜坐？「宴坐」就是在寂靜處靜坐。「於諸法中思惟簡擇」觀察、思惟、簡擇什麼是善？什麼是惡？什麼是有漏？什麼是無漏？什麼是世俗諦？什麼是第一義諦？什麼是眾生？什麼是佛？乃至離一切分別相，這一切的，這樣子修行。

丑二、依義答（分二科）　寅一、別辨相（分四科）　卯一、最初趣道（分二科）　辰一、辨

謂有苾芻先已證得初靜慮等，而未見諦，由聽正法及多聞故，而能宴坐，依三摩地，於苦等諦發起現觀。

    這底下第二科依義答。前面舉經問，這底下依義答。分二科，第一科是別辨相。分四科，第一科是最初趣道。有四種趣道，這第一條道路。分兩科，第一科是辨，辨就是說明。

    「謂有苾芻先已證得初靜慮等」，他已經得到初靜慮等，或者是第二靜慮、第三靜慮、第四靜慮等，這樣子。「而未見諦」他先是成就了禪，已經是很高了，但是他還沒能見到聖諦，他還不知道此是苦、此是集、此是滅、此是道，他還不懂，他還不明白這件事。不明白，但是還是可以明白的，「由聽正法及多聞故」，由於他遇見了善知識，聽聞了佛法，「及多聞故」他能夠精進的學習佛法，多聞第一義諦。「而能宴坐，依三摩地，於苦等諦發起現觀」，這時候他聽聞了佛法以後呢，他就能夠靜坐。靜坐，不是一般的境界，是在三摩地裏面，就是在禪定裏面，初禪、二禪、三禪、四禪裏面，「於苦等諦」於苦集滅道四諦「發起現觀」，就是在心裏面發動起來「現觀」，「現觀」就是明明了了的去觀察，而不是有疑惑，不是疑惑！若有疑惑就不是現觀了。現觀就像面對現前的事情這麼觀察，清清楚楚地，明明白白的這樣觀察。

辰二、結

如是行者，依增上心，修增上慧。

    這前面是說這個第一趣道。現在這底下結，結束這段文。

    是「如是行者」這樣修行的人，是「依增上心，修增上慧」。就是他已得到禪，禪是最殊勝的定，所以叫做增上心，去修這個增上的智慧。這個增上心在這裏說，就是這個心，就是定。這個定呢，能幫助你去修智慧去，所以就叫做增上。這增上是這樣意思，幫助你。這個增上慧，這個是什麼意思呢？修了智慧以後呢，能幫助你得解脫，可以得聖道，這樣意思。現在這個人呢，他已經得到增上心了，然後聽聞佛法的時候修四念處，這就是「依增上心，修增上慧」。這是第一，這是最初趣道，是這樣意思，是這麼一個境界。就是佛教，大家都是信佛，但是每一個人的情況不同，這個佛教徒他已經得到禪了。他呢，就是應該「依增上心，修增上慧」。這個增上慧是什麼呢？就是「聽聞正法，而能宴坐，依三摩地於苦等諦，發起現觀」就是這樣子。就是從增上心，修增上慧的意思。

卯二、第二趣道（分二科）　辰一、辨

又有苾芻如實知苦乃至知道，而未證得初靜慮等；彼便宴坐，思惟諸法。

    這是第二趣道。就是另一個佛教徒，他的情況不同，和前面那個不同。這是先是辨，就是說明。這個佛教徒，這個比丘，這個人，「如實知苦」誰敢說是如實知苦？要初果聖人才可以說他真實知道苦。我們說是若是用針紮你一下子，唉呀！很苦！或者其他痛苦。若沒有這些事情，我感覺沒有什麼苦，我們凡夫是這樣子，初果聖人不是，初果聖人認為這個身體，這個色受想行識，沒有這一切苦，這個身體就是苦，這個臭皮囊就是苦，就是五取蘊苦。要知道五取蘊苦，要是聖人才行，凡夫不知道！凡夫不知道這個身體是苦。他能如實地知道是苦，知道這個色受想行識是苦，如實地知道煩惱是集，貪瞋癡的煩惱，我我所，能積聚眾多的苦惱。知道此是集，此是滅，這個苦集都滅了這才是滅。說我這個身體死了，死了就不苦，死了還是苦。因為什麼呢？因為你煩惱沒有滅，煩惱還會積聚苦來。若是煩惱也滅了，苦也就不生了，此是滅，這才是滅。此是道，就是戒定慧才是滅苦之道。他真實的，如實的知道苦集滅道了。

    「而未證得初靜慮等」，但是這個人他並沒能得初禪，初禪都沒得。那他怎麼能如實知苦呢？當然是修四念處。修四念處，他是在未到地定裏面。也要有定，沒有定還是不行。他這個人呢，就是得到未到地定了，在未到地定裏面修四念處，得了初果了。這個佛教徒，這個佛教徒是這樣的。

    「彼便宴坐，思惟諸法」，這樣子，因為沒得初禪，他的道力還不足，所以他還是要繼續的要靜坐，修學止觀，使令這個定要進步。他原來未到地定還是不夠的，還是要去得初禪，二禪，三禪，四禪的。所以「如是行者，依增上慧，修增上心」。他先成就了增上的、無漏的智慧，無漏的無我、無我所的智慧了，他這時候還需要使令自己得到禪，叫「增上心」。得到禪以後，那就得到三果了。繼續用功，就得阿羅漢果了。前邊是依增上心，修增上慧，是第一趣道。現在第二趣道，是依增上慧，修增上心，這又不一樣，和那個不同。


Tape 152

瑜伽師地論 > 卷第十三 > Tape 152

卯三、第三趣道

第三行者，名為俱得。奢摩他、毘缽舍那雙雜轉故。

    這個傍辨彼義，它的第一科裏面一共分十一科。現在的文是第七科，四種趣道。四種趣道，這個趣這個字當做修行講也可以，修行有四種道，有四條道路。第一最初趣道，第二趣道都講過了，現在是第三趣道。

    「第三行者」，就是第三位修行的人，也就是第三趣道。「名為俱得」，這個人的修行的方法，修行的情況，是叫做「俱得」。怎麼叫做俱得呢？

    「奢摩他、毘缽舍那雙雜轉故」，他也有奢摩他，他也有毘缽舍那的，這二種方法，他都是成就了。他在運用的時候，在奢摩他裏邊有毘缽舍那，毘缽舍那裏邊也有奢摩他，這二個方法融合在一起來修行的，是這樣的情形。這個用我們現在沒得定的人最容易明白了。我們雖然是沒得定，但是我們靜坐的時候也會明靜而住。我們不打妄想，也沒有昏沈，也沒有妄想，有那麼一段時間是明靜而住的。但是若是修毘缽舍那觀的時候呢，心就不寂靜了，就不寂靜。若寂靜的時候呢，就不能毘缽舍那觀，就不能雙雜轉，不可以。但是若是得到初禪以上的奢摩他了的時候呢，是雙雜轉。就是奢摩他的時候，有毘缽舍那；毘缽舍那的時候，還有奢摩他；這個境界是不一樣的。我們也曾經說過不止一次了，你若是得了定的時候，前五識是不動的。最明顯的就是耳識是不動，就是有什麼聲音我聽不見。這個第六識修毘缽舍那觀的時候，但是這個定還是在，並沒有失掉，所以這個前五識還是不動的。所以這就可以知道，修毘缽舍那觀的時候，心裏面作種種觀想的時候，還是有定；而定的時候還是有觀。這個境界是要得定以後，而又是佛教徒，他又是修毘缽舍那觀，才有這種境界。這種境界若是佛教徒修四念處的觀的話呢，那這一定是三果聖人。三果聖人就是有禪的三果聖人才有這種境界，所以叫做「雙雜轉故」。

《披尋記》四五二頁：

奢摩他、毘缽舍那雙雜轉故者：謂奢摩他、毘缽舍那二種和合平等俱轉，由此說明雙運轉道。聲聞地中顯非其相應知。（陵本三十一卷十六頁）

    「奢摩他、毘缽舍那雙雜轉故者：謂奢摩他、毘缽舍那二種和合平等俱轉」，並不偏於一方面，所以叫做「平等俱轉」。「由此說明雙運轉道」。這個《阿毘達磨雜集論》也有說到這個雙運轉道，本論也是說到雙運轉道，這個《解深密經．分別瑜伽品》也說到雙運轉道，這個《菩提道次第廣論》、《略論》也提到雙運轉道，但是在《菩提道次第廣論》、《略論》上說到雙運轉道，只是說雙運轉，但是雙運轉究竟是怎麼回事？《廣論》上還沒有說明白，但是本論說明白了。這個是一定要得聖道了。就是他沒有得聖道，他也與得聖道不遠了，是這麼一個境界。是這樣意思。「在聲聞地中顯示其相應知。（陵本三十一卷十六頁）」在聲聞地裏面有很多事情，像我們這種人應該要多多學習的。

卯四、第四趣道（分二科）　辰一、依增上心修增上慧

第四行者，先已證得初靜慮等，未聽正法，未習多聞；後從大師或餘尊所，聞見諦法，或復得聞斷餘結法；由此得入真諦現觀，或復證得阿羅漢果。

    這是第四趣道。第一是依增上心修增上慧。這樣子。「先巳」這個人他原來已經成就了初禪，或者二禪，三禪，四禪等，但是這個人不是佛教徒，「未聽正法」，他沒能聽聞佛法，這個苦集滅道的四諦，他沒有聽過。「未習多聞」就算是聽，小小一點，沒能多聽，聽的小小的。那這個不行，這樣這個人還是不及格。

    「後從大師或餘尊所」後來他還是有善根，「從大師」大師就是佛。這個小師呢，有大師就是有小師，小師就是自己的和尚，和尚是小師。但是印度佛教的時候，和尚也就是給自己剃度的這個人。給自己剃度的這個人，同時他給你受沙彌戒，也給你受比丘戒，也給你受菩薩戒，所以那個小師是關係非常深厚的，不像我們今天的佛教，剃度是剃度，受戒是受戒，當然也可能是一個人，但是多數不是的，那麼這個是小師。現在這裏說是「從大師」，從佛那裏，「或餘尊所」或者是其餘的，尊重的，見到無為法的那種人，那種聖人。

    「聞見諦法」他聽聞了聖人所見的苦集滅道的這種聖法，聽聞了佛法了。這個苦集滅道叫做見諦法，因為這是聖人才能見到，凡夫是不知道的。

    「或復得聞斷餘結法」他聽聞了見諦法，或者不只是見諦，他又能聽聞「斷餘結法」。這個見諦的時候就是斷這個見煩惱，斷這個我見這種煩惱，也就是斷那個五利使、五鈍使。這個五利使、五鈍使，那一天有一位同學回講的時候提過這件事，其實這個地方還是有一點曲折的。五鈍使是怎麼回事呢？是因見使而生起的貪瞋癡慢疑，那叫做五鈍使。這個前五見，身見，邊見，見取見，戒禁取見，邪見斷了，這個五鈍使也隨著沒有了，是這樣子。但是這個餘結法這個愛煩惱呢，這個十使都沒有了以後，還是有愛、有憎，那就是正三毒。那個呢，是聖人所有的，初果煩惱，初果聖人還沒斷，那個愛煩惱那叫做思惑，也叫做愛惑。所以「或復得聞斷餘結法」。

    「由此得入真諦現觀」這位已經得了禪的這個人，就是他已經成就了增上心了。他聽聞了佛法以後呢，他就依法去修止觀了，他就在禪裏面修觀。修觀的時候，得入真諦現觀。這個「真諦」也就是苦集滅道都是真諦，苦真是苦，真是集，真是滅，真是道。但是若簡要的說，就是第一義諦，第一義諦是真諦。「現觀」呢，就是明明了了的觀察，一點疑問沒有，心裏面有信心，當然他要對佛法有信心。有了信心，聽聞了佛法，心裏面有聞思修的這種智慧，一點疑惑沒有，然後作如是觀，而得聖道。這個「現」字用的很厲害。所以這個我們，我這話說得不知道你們怎麼想法，我們中國佛教重視疑，你要疑，小疑則小悟，大疑則大悟。但是這經上，若是有疑的時候，那還在聞思的時候，在聞思的時候有疑，在修慧的時候是沒有疑了。當然他還是沒有得聖道，得了聖道以後，他修行的時候是很肯定的，是這樣子。所以假設內心裏有疑，還是在聞思的時候，那個就不同了。「由此得入真諦現觀」。

    「或復證得阿羅漢果」他若繼續用功修行呢，那當然就得阿羅漢果了。因為在禪定裏面修四念處，那一定是斷煩惱了，不但是見煩惱，愛煩惱也除掉了。這二種煩惱呢，在這個次第上是先斷見煩惱，先斷我，這個我的執著。但是愛煩惱呢，斷這個見煩惱，欲界，色界，無色界，這個見煩惱一下子頓斷。愛煩惱，得了禪的人，欲界的愛煩惱已經沒有了，所以再斷餘結，那就是色界、無色界的愛，就是他的欲，那又有點不同。

辰二、依增上慧修增上心

彼既證得出離所引大善喜悅；由能制服諸掉舉心，復還宴坐，如是坐已，安心住於靜慮等至。

    這是第二科，依增上慧修增上心。前一段是依增上心修增上慧。那麼原來這個人他成就了增上心，他沒有增上慧，聽聞佛法以後，再修行的時候，才是得到了增上慧。那麼這底下第二科，依增上慧，又修增上心。

    「彼既證得出離所引大善喜悅」說彼那個修行人，那個第四行者那個情形，既然已經成就了「出離所引」出離了見煩惱，出離了愛煩惱，見到真理了，見到第一義諦了。見到第一義諦以後呢，「所引大善喜悅」，這個不是小小的事情，這是很大的，很重大的一個非常微妙的喜悅，得到了法喜。這個喜有二種喜：一個是由禪而得到的喜，他已經得四禪了，那個是以前的事情；現在是見到真諦以後得到的法喜，這個是應該這樣子的，得到這個喜悅。

    「由能制伏諸掉舉心，復還宴坐」說這個人，他能制伏一切的掉舉，都能制伏了，這個人是阿羅漢以上的境界了，所以所有的掉舉都沒有了，都停下來了，「復還宴坐」那麼他還幹什麼呢？他還是靜坐。他得了阿羅漢果他做什麼呢？他並不跑街，東跑西跑，不是跑的。他是幹什麼呢？他還是靜坐。

    「如是坐巳，安心住於靜慮等至」他把這個心還住在靜慮裏面，靜慮就是等至，等至也就是等持，在那裏住。當然這個事情，我們從前面那個八勝處，十遍處，四無礙解，無諍三昧，這個聖人的功德是很多很多的，不是說得阿羅漢功德就完全圓滿了。得阿羅漢就是他把愛煩惱、見煩惱斷了，他出離三界，這個生死這件事他是解決了，只此而已。但是還有很多的聖德還沒有成就，如果他願意修行的時候，他繼續要努力，還要修行，還有很多不足的地方。不要說是菩薩道、佛，就是聲聞道本身的很多的功德，也不是一下子就成就了，那麼意思。所以他還是繼續的依增上慧修增上心。修增上心，當然前面那文是依增上心修增上慧，這就說依增上慧修增上心。實在的來說，慧還有所不足，定也有所不足。所以這個目犍連尊者還是不如舍利佛尊者的境界，他入的三昧你還不知道名字。這可見小乘佛法不可以輕視大乘，不可以輕視大乘，就是你在阿羅漢的境界繼續修行，還有無量無邊的聖境，還有很多。所以從這一段文就可以看出來，就說是由舍利弗尊者和目犍連尊者等於是較量神通的這種境界，可以看出來，這個由阿羅漢到佛，有無量無邊的功德，像這個《維摩經》說，「不起滅定，現諸威儀」這個事情小乘佛教學者要虛心一點才好。這是第四趣道。

寅二、結略義

最初趣道，引見道故；第二、第三引修道故；第四趣道，為俱引故。

    這個四種趣道裏面，第一科是舉經問，第二科依義答。依義答裏面分二科，第一科是別辨相，這一科講完了。這第二科結略義，就把前面所說的別辨相，再重新的說明它的要義，略者要也，可以這麼說。

    「最初趣道」頭一個那個人，那段文的要義是說什麼呢？「引見道故」，是說從增上心引出來這個見道，見到聖諦了，主要是這個意思。這個第二和第三呢，是引修道的，這個要義是這樣的意思。第四趣道就是「為俱引故」。又有見道，又有修道，還有無學道。是這樣的差別。這是底下。

子八、四淨勝（分二科）　丑一、舉經問

復次如經中說有四淨勝。為求清淨，此最為勝；故名淨勝。云何為淨？云何為勝？

    這是第八科。一共是十一科，現在是第八段，這一段叫做四淨勝。分二科，第一科是舉經問。

    「復次如經中說」，又像經裏面說有四種淨勝。這四種淨勝是做什麼的呢？「為求清淨，此最為勝」就是為了希求，為了希望成就最清淨的聖道，清淨的聖道，就是得涅槃，得菩提，那麼這四種方法是最殊勝的。就是這麼意思。這是說這四種淨勝的一個作用。「故名淨勝」所以讚歎它是叫做淨勝。

    「云何為淨？云何為勝？」前面是舉經，這底下就是問。這經上說是四種淨勝，怎麼叫做淨，怎麼叫做勝呢？這是問。

丑二、依義答（分二科）　寅一、釋淨勝（分二科）　卯一、淨

謂所得所證所引戒等，若圓滿、若攝受是名為淨。

卯二、勝

發勤精進，未滿令滿；是名為勝。

    解釋這二個字，解釋這個名字。這底下依義答，前面有問，這底下回答。分二科，第一科解釋這個淨、勝，先解釋淨。

    「謂所得所證所引戒等」所得的和所證的。什麼是所得？什麼是所證呢？下邊的文不看見有明顯的解釋，下面只是解釋圓滿，解釋攝受，或者說「所得」就是菩提，「所證」就是涅槃，或者這樣說也可以。就是無學道的這個般若的智慧，「所得」。「所證」就是涅槃。一個智，一個斷。「所引戒等」，這個得、證是能引，底下這個四淨勝是所引。四淨勝第一個就是戒。一個戒、一個定，見和解脫，這四個。這四個法是所引，得證是能引，這什麼意思呢？望果修因，慕果修因。說是佛菩薩、阿羅漢他們得涅槃，得了菩提了，那麼樣的殊勝、莊嚴，我也想得到。那麼怎麼才能得到呢？要持戒，修戒定慧。所以叫做所引，因此而就發心學習戒定慧，所以這個戒定慧是所引，那個得證是能引。這樣說。

    「謂所得」的菩提，「所證」的涅槃，這個是聖人所得的菩提，所證的涅槃，我也想得，所以就引出來、引發了，我就發了菩提心，學習戒定慧。這個戒定慧呢，「若圓滿，若攝受是名為淨」是這樣意思。

    「發勤精進，未滿令滿，是名為勝」。這個這麼樣說。

    《披尋記》它這麼解釋，它解釋不一樣。

《披尋記》四五三頁：

謂所得所證所引等者：此中所得，謂於尸羅。所證，謂於三摩地見及與解脫。於此得證，說明圓滿，於此所引，說明攝受。如是差別，其義應知。

    「謂所得所證所引等者：此中所得，謂於尸羅。所證，謂於三摩地見及與解脫」。這麼講。「於此得證，說明圓滿，於此所引，說明攝受。如是差別，其義應知。」

寅二、辨四種（分四科）　卯一、尸羅圓滿（分二科）　辰一、徵

云何尸羅圓滿攝受？

    這底下第二科是辨四種。前面解釋淨和勝，但是這四種是什麼還沒有說，現在這底下說明。分四科，第一科是尸羅圓滿攝受。分二科，第一科是問。

    怎麼叫做尸羅圓滿攝受呢？底下解釋，先解釋尸羅圓滿，然後解釋攝受。第一科是釋。分二科，第一科簡非。

辰二、釋（分二科）　巳一、尸羅圓滿（分二科）　午一、釋（分二科）　未一、簡非

謂若有一雖住具戒，亦能守護別解脫律儀；而於軌則及所行中，未能具足，未於小罪深見怖畏。

    「謂若有一雖住具戒，亦能守護別解脫律儀」這個尸羅圓滿攝受，先解釋這個圓滿。就是說若有一個人，若有這麼一個人，雖然他受了戒，他能夠安住在具足戒上面，安住在那裏。「亦能守護別解脫律儀」，他受了具足戒，他能夠守護他的具足戒，一樣一樣的，都是清淨的，沒有違犯，沒有犯戒的垢，解脫了犯戒的垢，他成就了別解脫的律儀。這已經很好了，但是還有所不足。

    「而於軌則及所行中，未能具足」。但是對於這個軌則這方面和所行中，還是不圓滿，還沒能具足。什麼叫做軌則？什麼叫做所行呢？這《披尋記》上說，就是在二十二卷二頁，在那裏說得很詳細。說是什麼叫做軌則，什麼叫做所行，說得很詳細的，可以去讀。可以翻一翻二十二卷二頁。那麼他所受的戒，他持的很清淨，但是對於軌則和所行就沒能具足。

    「未於小罪深見怖畏」。就是還有些不如法的地方，不如法的地方就是有小小的過失的。這個有了過失，他感覺沒有關係，不在乎這件事，所以「未於小罪深見怖畏」他沒有深深的恐怖，對那小小的過失，心裏面不在意。這樣子。

    「此於尸羅，未名圓滿。」此這個人，他不能說對於尸羅是圓滿了，不能這麼說。

未二、顯正

若於一切皆悉滿足，乃名圓滿。

    這第二科是顯正，前面是簡非。

    「若於一切皆悉滿足」若是說是他受了具足戒，他對軌則的所行中，他也能夠滿足了，「皆悉具足」了，那就名為圓滿。這個人，這個持戒的確是不容易，「乃名圓滿」。

午二、結

如是名為尸羅圓滿。

    這是第二科，持戒。結束這一段。

巳二、尸羅攝受

若於長時串修習故，便於根門善守而住；廣說乃至即於尸羅，攝成自體，自性安住。如是名為尸羅攝受。

    「若於長時串修習故，便於根門善守而住」這是第二科，尸羅攝受。前面尸羅圓滿，這是尸羅攝受。怎麼叫做尸羅攝受呢？若是這個修行人長時期的「串修習」，「串」就是不間斷，連續的。連續的修習這個戒，長時期不間斷的修習這個所受的戒，「便於根門善守而住」，他就能夠在他的根門上，很能夠守護這個戒，不管是很明顯的戒，或者是微細的戒，他都能受持清淨。這個根門，根就是門，所以叫做根。根是什麼？就是眼耳鼻舌身意六根。六根是門，這門是可以出、可以入。我們內心的思想，可以由這六個門可以表達出去，也還可以從這六個門，可以取得外面的消息，可以出也可以入，這叫根門。而這位持戒的人對這根門能守護的很清淨。那麼這是很殊勝。

    「廣說乃至即於尸羅攝成自體」。再要詳細的說，就是乃至到什麼程度了呢？就是對於這個戒，「攝成自體」，就和它融合成一個了，他的身口意和戒融合成一體了。「自性安住」。自性者心也，他這個心很自然的就住在戒上，不須要特別的勉強，任運的就是清淨了。「如是名為尸羅攝受」。這個攝受比圓滿還要進一步，進一步達到這麼程度。

《披尋記》四五四頁：

即於尸羅攝成自體等者：此說無漏律儀。若得阿羅漢果時，清淨最勝常得成就自性淨戒，戒成其性，由阿羅漢諸漏永盡，不能習近五種處所：一者、不能故思殺害諸眾生命，二者、不能不與而取，三者、不能行非梵行習淫欲法，四者、不能知而妄語，五者、不能貯蓄受用諸欲資具故。如聲聞地說。（陵本三十四卷二十六頁）

    「即於尸羅攝成自體等者：此說無漏律儀。」這是說無漏的，就是聖人了，這道共戒，這不得了。是無漏律儀。「若得阿羅漢果」的時候「清淨最勝」，他持戒清淨是最殊勝了，常得成就自性淨戒，他那個自心，自性者自心也，自心的淨戒時時都是成就的，無所缺少。「戒成其性」，成了他的性格了，「由阿羅漢諸漏永盡不能習近五種處所」，他不可以去「習近」常常的去接近這五個地方，他不能接近，不能常去接近。

    「一者、不能故思殺害諸眾生命」，不能故思。「故思」就是故意的想做這個事，他不能。這可見不是故意的還可能會有點事情。就是「不能故思殺害諸眾生命」，在這個菩薩的十地，要到第二地就是完全清淨了，連誤犯都沒有了。「二者、不能不與而取」這個阿羅漢能這樣，不與而取這件事也沒有，沒這回事，沒有那麼霸道的這個事情。「三者、不能行非梵行習淫欲法」這個阿羅漢他不能做這個事。

    「四者、不能知而妄語」知，明知道是錯還要說這種話，阿羅漢沒這回事，不能知而妄語。這個真實的說，這個知而妄語這句話，聖人要到佛才能清淨。有一個禪師問這個房這個門，這個門這是什麼？說是有一個法師來和他談話，說是你是學什麼的？你是學習那一部份佛法的？說我是學唯識的。說是學唯識的。這個禪師問這是什麼？這個門板這是什麼？這是色法。說是你連五戒都受持的不清淨，你連妄語都說，這是唯心所現的影像，怎麼說這個是色法。這個禪師就訶斥他。所以說是什麼叫做如來，不說謊話叫做如來。這句話很深。從得道業到涅槃業，中間說話都是真實的。我們聽來，不說謊話，這佛是不說謊話。這不說謊話，好像我們世間上一個守本份的人，一個有道德的人，就可以不說謊話，這佛也是這樣子，好像這樣讚嘆佛好像還是不足。其實按佛法的道理來說，這句話還是很深的，還是不是那麼簡單的事情。譬如說現在阿羅漢「不能知而妄語」，不能這樣。

    「五者、不能儲蓄受用諸欲資具」阿羅漢他不儲蓄受用的諸欲資具，受用的這個衣食住，他不儲蓄。這就是沒有隔宿之糧，當天要吃飯就乞一點吃就算了，不剩一點。剩下一點都給這些鳥，獸，給它們吃了，給動物吃了，自己無餘，沒有殘餘的。其他的，他也不積聚財富，沒有錢，褲袋裏頭沒有錢的。這個佛這樣制戒，而阿羅漢就是能這樣守護清淨，是不可思議。「如聲聞地說。（陵本三十四卷二十六頁）」這是讚嘆阿羅漢持戒清淨，這叫做尸羅攝受。

卯二、三摩地圓滿攝受（分二科）　辰一、三摩地圓滿（分二科）　巳一、徵

云何三摩地圓滿？

    這四淨勝這個戒，這一條說完了。現在底下說第二個三摩地圓滿攝受。分二科，第一科三摩地圓滿。分二科，第一科徵。

    怎麼叫做三摩地圓滿了呢？我們願意靜坐修禪定，禪定怎麼才是圓滿呢？這底下回答、解釋。分二科，第一科顯正。

巳二、釋（分二科）　午一、顯正

若已得加行究竟果，或第四靜慮，乃名圓滿。

    這個修禪定，若是這個人，這個修行人，這位禪師，他已經成就了加行究竟果作意了，一共有七個作意我們前面講過，你若成就到第七個，就是加行究竟果了，那就是初禪。你若是得了初禪了，可以稱之為三摩地圓滿。或者是由初禪又進步到二禪，三禪到第四靜慮，「乃名圓滿」，這個時候你這個三摩地算是圓滿。這是顯正，底下簡非。

午二、簡非

於此下位，皆未圓滿。

    「於此下位，皆未圓滿」如果你得到三禪，得二禪，得初禪，那都不算圓滿。或者是七種作意，你沒能成就加行究竟果作意，都不算圓滿。這麼樣解釋。這是三摩地。三摩地圓滿這一科說完了。

辰二、三摩地攝受（分二科）　巳一、徵

云何三摩地攝受？

    這第二科，分兩科，第一科徵。

    說怎麼叫做三摩地的攝受呢？問。底下回答。回答分兩科，第一科令清淨。

巳二、釋（分二科）　午一、令清淨

謂彼所得三摩地等，後時清淨；

    謂那個修行人，他成就了第七個作意，加行究竟果作意了，他又得到二禪、得到三禪、得到第四禪了，這個三摩地等，這個等字就是得到二禪，三禪，四禪了。「後時清淨」這話怎麼講呢？就是後來，他聽聞了佛法，斷除去愛見慢了，斷除去見煩惱、愛煩惱了。這個時候這個三摩地方清淨。這樣說呢，前面說三摩地圓滿，你得到初禪乃至得到四禪，那還不算清淨，那是世間三昧。那是世間人的三昧不是佛教徒。也可以說是佛教徒，通於世間人，通於非佛教徒，通於佛教徒，都可以得到世間禪。但是那個時候還是沒有清淨，若是再修學佛法的毘缽舍那，斷除愛、見的煩惱了，這時候才叫做清淨。這是「令清淨」，這就是出世間的三昧。

    我昨天，前天，有一篇文章介紹南傳的安般隨念法，一直的說到四禪，那就是說《清淨道論》說的那個四禪，就是那個四禪。我看完了呢，很好，能這樣修行實在很好。但是，忘記了，沒有這句話，「後時清淨」，這句話沒有。只是得個世間的四禪，沒有提到後時清淨，要有佛法的毘缽舍那，沒有提到，只是得到個四禪。但是這個《瑜伽師地論》的作者，彌勒菩薩老是不忘記佛法。所以「後時清淨」這是要得到佛教的苦集滅道四諦，無漏的智慧成就了，才是三摩地清淨圓滿。這底下第二科。

午二、令調善

又三摩地不為有行之所拘執，乃至廣說。

    這又提到一件事。「又三摩地不為有行之所拘執」前面我們講過了，就是不為法性之所拘執，是這樣子。那就是不是力勵運轉作意，一定是無功用運轉作意，那這樣才是圓滿的，才是攝受清淨，就講到這裏。

卯三、見圓滿攝受（分二科）　辰一、見圓滿（分二科）　巳一、徵 云何見圓滿？

巳二、釋（分二科）　午一、釋正見

謂聞他音，及如理作意故，正見得生。

    這底下第三科。前面是一個戒，還有一個三摩地，現在第三是見圓滿攝受。分兩科，第一科是見圓滿。分兩科，第一科是徵。怎麼叫做見圓滿呢？這見這個字是什麼意思呢？這是問。底下第二科解釋。解釋分兩科，第一科釋正見。

    「云何見圓滿？謂聞他音，及如理作意故，正見得生」這是解釋生正見。「謂聞他音」這是說，你要聽聞佛教的學者，佛菩薩阿羅漢這些聖人，他們的法語，你要聽。當然我們可以說讀書也可以，可是經論上多數是「聞他音」，但是包括讀書也在內的。「及如理作意」，聞他音還不夠，你還要如理作意的。那麼聞他音就是聞慧，由如理作意就是思慧和修慧，這樣子。「正見得生」這時候這個正見才出現的，就是有一個正確的思想，不是邪知邪見的。「聞他音及如理作意故，正見得生」這是說成就正見的一個過程，由聞他音及如理作意的過程，正見的內容它還沒有說，這個文上還沒有講。

    底下第二科，釋圓滿。分兩科，第一科簡非。

午二、釋圓滿（分二科）　未一、簡非

由此正見，雖能知苦乃至知道，若未如實，猶不得名正見圓滿。

    這個地方說出正見的內容了。這是簡非。「由此正見」你聽聞正法，你又能如理作意，具足了聞思修三慧了，「正見得生」了。你這個時候，你能知道此是苦，此是集，此是滅，此是道，知道這件事了。此是苦，此是集，此是滅，此是道，這句話還不容易，的確還不容易。就是我們日常生活，我們從早晨起來到晚上休息，中間或者是做功課，靜坐，我們心裏面知道這是苦嗎？知道此是苦嗎？這色受想行識是苦呀！我們有這個感覺嗎？我們沒有這個感覺……知道這是苦，知道這是集，哎呀！我這心動念了，這是集！知道這是集嗎？這個愛一動了，這個見，這個我我所動了，這是集！有沒有這種想法呢？所以這還不是容易的。說是「雖能知苦，乃至知道」你雖然能達到這麼好的程度了，知道聞思修三慧了。

    「若未如實，猶不得名正見圓滿」，若「未能如實」，如實是什麼？就是得到初果以後。要初果以後才真實的知道，此是苦，此是集，此是滅，此是道，到初果以後，要得無生法忍以後，你才能夠如實，就是真實的。這可見前面說是聞他音，如理作意，還在凡位，還是暖頂忍世第一的時候，這個時候。到了暖位已經是不錯了，但是佛還不給你名之為正見圓滿。這可見。「若未如實，猶不得名正見圓滿」要這樣子。

未二、顯正

若能於彼如實了知；爾時方名正見圓滿。

    這底下顯正。若是你能夠不懈怠、努力的一剎那、一剎那……一下子得無正法忍了。這時候能如實的了知此是苦，此是集，此是滅，此是道。這個時候，「爾時方名正見圓滿」這時候才能算是正見圓滿。

    我又想起來印順老法師那句話。好像有一天，從臺灣不知那位法師或是居士帶來一個錄影帶，叫心靈之旅，可能是這個名字，把它放出來。第一段是由印順老法師說一段話，但是我完全聽不懂，印順老法師的話，我完全聽不懂。但是有個居士，我就請那居士，把它完全錄下來給我看，那上面有一句話，印順老法師有一句話。說：禪宗這個禪，不是講道理的。這句話怎麼講？我們看了禪師的語錄，萬里無寸草處去，我們若不好好的學習佛法，這句話都不懂。但是禪宗不是講道理的，這話怎麼講？講道理的是經論，學習經論才是講這……什麼叫信解行證？怎麼叫苦集滅道？怎麼叫做暖頂忍世第一？怎麼叫做初果、二果、三果、四果？怎麼叫做十地？就是清清楚楚的告訴你修行的法門。《禪師語錄》是不及格的。它就是說一個大意，說那麼一點。那你若想修行，非要讀經論不可，讀禪師語錄不行。那不是講道理的。這句話你可要怎麼講法？

    所以這上面我們看這經論上說的非常清楚。這正見要經過這麼一個過程，才能有正見。但是還不圓滿，還要到聖位才能圓滿。「若能於彼如實了知，爾時方名正見圓滿」這很有分寸的，一點兒都不可以錯亂的，可以知道這件事。所以若是學習佛法，就是要學習經論。你學習經論以後，修行完了，得無生法忍了以後，再去看看禪師語錄也可以，禪師語錄也是很有意思的，也是可以看。你經論沒有讀，你就去讀禪師語錄不行，不可以。而我這麼感覺，這《瑜伽師地論》說得非常的詳細，很多的經論雖然也說到，但是沒有這個詳細。

辰二、見攝受

云何見攝受？謂於後時諸漏永盡乃至廣說。

    這是第二科見攝受。第一科是見圓滿，第二科見攝受。現在我們應該知道什麼叫做見圓滿？要得到初果才是見圓滿。得無生法忍的時候，他的正見才成就。那麼怎麼叫見攝受呢？「云何見攝受？」「謂於後時諸漏永盡，乃至廣說」。「謂於後時」，就是你得到正見了，得了無生法忍了，你還要繼續努力修行呀！「乃至到諸漏永盡」一切的見煩惱，一切的愛煩惱，都沒有了。「乃至廣說」，那若說染汙無知，不染汙無知，五住煩惱都沒有了，那是佛的境界了，這是太高了。「見攝受，乃至廣說。」

卯四、解脫圓滿攝受（分二科）　辰一、解脫圓滿（分二科）　巳一、徵

云何解脫圓滿？

巳二、釋（分二科）　午一、簡非

謂若由有學智見解脫貪等，未名圓滿；

    這底下第四，解脫圓滿攝受。這裏分兩科，第一科是解脫圓滿。分兩科，第一科是徵。怎麼叫做解脫圓滿呢？這是問。第二科解釋。解釋分兩科，第一科是簡非。

    「謂若由有學智見解脫貪等，未名圓滿」這個是簡非。假設說這個人，他得初果、得二果、得三果，還是有學。有學的時候，他的智慧得解脫貪瞋癡的煩惱，這時候還不算圓滿，這個解脫還沒圓滿。「有學智見」這句話，這個智和見解釋的很多，就是本論後邊文有解釋，解釋的很多。現在姑且這樣說，就是智是通達緣起叫做智；通達緣起寂滅性，名之為見，就是這麼講，簡單這麼說好了。由這樣的智慧，能夠解脫貪瞋癡等的煩惱。但是你是有學，你還要繼續努力學，你在學這個階段呢，你的解脫還不圓滿，還有所不足，這是簡非。底下第二科，顯正。

午二、顯正

若由無學智見得解脫者，乃名圓滿。

    你若到無學的時候，那個時候你的解脫是圓滿了。那麼阿羅漢也可以稱之為無學，但是我想到佛的時候才是圓滿。第二科，解脫攝受。

辰二、解脫攝受

云何解脫攝受？謂若行若住，常不退失現法樂住。如是名為解脫攝受。

    這可見前面的圓滿，還不如攝受。解脫攝受是什麼意思呢？說這個人，他若行，或者是住，不管是什麼境界，他常不退失現法樂住。現法樂住就是禪，就是初禪，二禪，三禪，四禪。這禪他不退失，他不失掉。那麼這個時候名為解脫攝受。我們從經上，從律上，看見目犍連尊者被木杖外道，把這個身體打扁了，頭若打扁了，這個人還能活著嗎？但是目犍連尊者，他能夠用神通去恢復正常，還照樣的去托缽乞食，還能有這種境界，就是不失。這可見就是有這種境界，「若行若住」，乃至到那種境界而這現法樂住不失掉，他這個禪不失掉，不失掉所以才能有神通。那就名為解脫攝受。這可是不容易。

子九、心清淨行苾芻思惟五相（分二科）　丑一、舉經言

復次如經言：心清淨行苾芻，於時時間應正作意思惟五相。乃至廣說。

    這一共是十一科，現在第九科，心清淨行苾芻思惟五相，這個心清淨的苾芻，要思惟這五相，你才能算是心清淨行苾芻。分兩科，第一科舉經言。

    如經上說這個心清淨行的苾芻，他於時時間「應正作意思惟」這五種相貌，乃至到廣說這五種相。這是舉經上的話。

丑二、釋彼義（分二科）　寅一、心清淨行（分二科）　卯一、釋得名

方便勤修增上心者，乃得名為心清淨行。

    這底下第二科釋彼義，解釋經上的話，解釋經上的義。分兩科，第一科心清淨行。第一科釋得名。

    怎麼叫做清淨行呢？「方便勤修增上心者」說是這個苾芻，當然也是包括比丘，比丘尼在內，他能善巧方便的有智慧，肯努力，修增上心，努力的精進不懈怠，修這個定，「乃得名為心清淨行」才可以算是清淨行。這可見，只是持戒清淨，若不修增上心的話，還不能名為心清淨行，還不夠。戒已經不容易了，但是還沒有給他清淨心的名字。這底下第二科。

卯二、明彼障

諸惡不善欲等尋思，及親里等所有尋思，皆於此行能為障礙。

    第一科釋得名，第二科明彼障。「諸惡不善欲等尋思」這底下是說彼心清淨行的障礙。什麼原因令我們的心不清淨呢？就是「諸惡不善欲等尋思」，這些惡，就是貪瞋癡，他能發出來種種的罪過，所以它是惡。這個不善呢？發出來種種的罪過，做殺盜淫妄的這些惡業，能令人墮落三惡道，所以是不善。這些惡不善究竟指什麼說的呢？「欲等尋思」，我們前面講過，欲尋思，恚尋思，害尋思，及親里等所有尋思，親里尋思，國土尋思，不死尋思還有一個輕蔑的尋思，還有一個家勢的尋思，一共有八個尋思。這些尋思等，所有的尋思「皆於此行能為障礙」都能夠對心清淨行做障礙，叫你心裏不清淨。欲尋思，恚尋思，害尋思當然不清淨，我思惟親里，我有些親愛的人，我去想，去思惟，那也就是不清淨，心也就不清淨。這是真是不容易。所以這個修行的事情真是難，所以佛教來到中國，這個儒家的人，儒釋道，儒家的人，就譏嫌我們佛教沒有君，沒有國王了，也是沒有父母了，就譏嫌我們，譏嫌這個事情，是不容易。

《披尋記》四五五頁：

諸惡不善欲等尋思等者：攝事分說八種尋思：謂欲尋思，恚尋思，害尋思，親里尋思，國土尋思，不死尋思，輕蔑相應尋伺，家勢相應尋思。（陵本八十九卷九頁）前三尋伺，能墮惡趣及障於善，是故說言諸惡不善。由是種種尋思令心擾動故，於心清淨行能為障礙。

    「諸惡不善欲等尋思等者：攝事分說」就是本論的攝事分上說有八種尋思：「謂欲尋思，恚尋思，害尋思，親里尋思，國土尋思，不死尋思」，這個不死尋思，我們是講過的。這輕蔑尋思就是高慢。「輕蔑相應尋伺，家勢相應尋思。」這家勢是什麼呢？就是我有個大護法，總統是我的大護法，就思惟這個事情。「前三尋思，能墮惡趣及障於善，是故說言諸惡不善。由是種種尋思令心擾動故」，這就包括這八種都在內，擾亂你的心，老是動，「於心清淨行能為障礙」，能障礙你內心的清淨。

寅二、思惟五相（分三科）　卯一、標補特伽羅

略有三種補特伽羅。由軟中上尋思行者，有差別故。

    這底下第二科，思惟五相。分三科，第一科標補特伽羅，標這個人。

    「略有」就是簡要的說，有三種人「由軟中上尋思行者有差別故」有三種補特伽羅，這三指什麼說的呢？就是由於人有三種尋思的不同，有軟尋思行者，中、上尋思行者，有這樣的差別，所以叫做三種補特伽羅，是這樣的意思。


Tape 153

瑜伽師地論 > 卷第十三 > Tape 153

寅二、思惟五相（分三科）　卯一、標補特伽羅

略有三種補特伽羅。由軟中上尋思行者，有差別故。

    這是第九科，心清淨行苾芻思惟五相，這一大科。第一科是舉經言，第二科釋彼義。分兩科，第一科是心清淨行，第二科是思惟五相。思惟五相裏分成三科，第一科是標補特伽羅。

    是略有三種補特伽羅，就是修行人有這麼三類。為什麼有三種不同呢？「由軟中上尋思行者，有差別故」就是他修止觀的時候，有軟中上的三類的不同，所以就分為三種人。這三種人，由他內心修行的時候，這個止觀不同。是這樣的意思。這是標補特伽羅的差別。第二科攝所思惟相。本來說是攝五相，這個攝所思惟相這上面說了三種，把五種合成三種，也就是這三種又分成五種，所以叫做攝。分成三科，第一科是軟品尋思攝，第二科是中品尋思攝，第三科是上品尋思攝。我看這個文，我的想法，和它的相反。我認為第一科是上品，最後是軟品。我們各位同學也再想想，他這個《披尋記》的作者，認為第一科是軟品。軟品就是他的止觀薄弱一點，力量薄一點，不是那麼強有力，這樣的意思。

卯二、攝所思惟相（分三科）　辰一、軟品尋思攝

初由正思惟所餘相故，令彼尋思不復現行。

    第一種軟品尋思的行者，他怎麼樣的情形呢？他「正思惟所餘相故」他在修觀的時候，他內心裏面要正思惟。正思惟所餘的相，所餘的法相，這個「所餘」怎麼講呢？這《披尋記》上解釋得很明白。

《披尋記》四五五頁：

初由正思惟所餘相故等者：此中初言，謂即軟尋思行補特伽羅。由於彼相不正思惟故諸尋思，未生令生。今於彼相如理作意，或復思惟阿那波那念以為對治，名正思惟彼所餘相，由是尋思不復現行。

    「初由正思惟所餘相故等者：此中初言，謂即軟尋思行補特伽羅。由於彼相不正思惟故諸尋思，未生令生。」由於那個修行人心裏邊的相，他的心裏邊「於彼相不正思惟」，心裏邊不能無相，就是心裏邊現出來各式各樣的相。這是前面說了，諸惡不善欲等尋思，欲尋思，恚尋思，害尋思，國土尋思，不死尋思，親里尋思，各式各樣的尋思，而這些尋思是障礙他內心的清淨的。這個尋思是指能尋思說，有能尋思就有所尋思，所尋思就是相。這個相就是以前經過的，以前經驗過的事情，我以前在某處住，那裏那個天氣非常好，也不冷，也不熱，我現在來到這裏來很冷，就是這樣想。這麼想就是心裏邊以前有這個相，這個親里尋思，欲尋思，恚尋思都是有相。「於彼相不正思惟」，就是由煩惱去活動，而不是苦，空，無常，無我，不是四念處，所以是不正思惟。由於你不正思惟，就是不如理作意，「故諸尋思未生令生」，所以是欲尋思，恚尋思，害尋思，各式各樣的妄想，沒有生起的，現在都生起來了。就是不如理作意，所以引起來這些妄想。

    「今於彼相如理作意」現在這個修行人，雖然是在靜坐的時候，忽然間現出來種種相，種種相還是自己的念心所現的，你若不念，它就是不現，由念就有相現出來。現出來，但是，可是如理作意，沒有那個不如理作意，所以「或復思惟阿那波那念」思惟這個息，思惟這個出入息。「思惟出入息以為對治」對治這個散亂心，是這樣子。「或復思惟阿那波那念以為對治，名正思惟」，這上面這麼講，這叫正思惟。「彼所餘相，由是尋思不復現行」，彼所餘相就是那個，你修數息觀，還有其他的，或者修不淨觀，或者修無我觀，或者修無常觀，這些就是所餘相是這樣的意思。「初由正思惟所餘相故，令彼尋思不復現行」，就有這種威力，使令欲尋思，恚尋思，害尋思，親里尋思，不死尋思，那些妄想不活動了，就有這種境界。這個作者，他說這是軟品的尋思。

辰二、中品尋思攝（分二科）　巳一、標二相

第二由見尋思深過患，或復不念不思惟故，令彼尋思不復現行。

    這是第二，中品尋思攝。分兩科，第一科標二相，第二科隨難釋，標出來二相。

    第二個「由見尋思深過患故」，這個修行人他內心裏面失掉了正念，這如理作意沒有現前，這不如理作意出來了。出來了，就有欲尋思，恚尋思，害尋思，各式各樣的妄想。但是呢，如理作意也出來了，就是「見尋思深過患故」見就是覺悟了，他覺悟了這些染汙的尋思，有深深的過患，有大過患，使令我不能成就道業，使令我白出家了一回。其實在社會上，也可以生活的，為什麼要放棄了來出家呢？出了家以後就是打妄想，白出家了，沒得聖道。沒得聖道就是白出家了，所以這樣子。或者若嚴重了，還要到三惡道去，所以覺悟了這個尋思有深過患故，不可以有這種尋思。

    「或復不念不思惟故」，這個「或復」就是「由見尋思深過患故」要這樣觀察，才能使令自己警覺，才能夠提起道念，就把這個尋思停下來了。「或復不念不思惟故」或者是還是要用這個不念的方法，不思惟的方法，使令這些尋思不活動，要這樣子。「令彼尋思，不復現行」，這句話是這樣念，「由見尋思深過患故，令彼尋思不復現行」這是一個相。「或復不念不思惟故，令彼尋思不復現行」。分成兩個情形，兩個次第，這是兩個相貌。但是《披尋記》似乎它不同，它又有一個解釋。

《披尋記》四五六頁：

第二由見尋思深過患者：此謂中尋思行補特伽羅。此所思惟有其二相：於諸尋思取過患想，見深過患已，彼不復現行，是第一相。或復不念及不思惟，是第二相。

    「第二由見尋思深過患者：此謂中尋思行補特伽羅。此所思惟有其二相，於諸尋思取過患想，見深過患已，彼不復現行」。這「是第一相」。「或復不念及不思惟，是第二相」。也是一樣，和我的意思一樣，也是這個意思。這個不同的地方，軟品尋思，「初由正思惟所餘相故，令彼尋思不復現行」，這個人就是這樣子，這個問題就解決了。這第二個中品尋思不是，要「見尋思深過患」才是令彼尋思不復現行，這就是有點不同了。

巳二、隨難釋

云何不念及不思惟？由善於內安心等故。

    前面標二相，這第二科隨難釋，隨其中的不容易明白的地方加以解釋，明白的就不解釋了，這個意思。

    「云何不念及不思惟？」這個「不念」，「不思惟」怎麼講呢？「由善於內安心等故」，由於這個修行人，善者能也，他能夠於內安心，這個內就是所緣境，在所緣境上安住其心等故，所以就沒有那些尋思了，那些染汙的尋思沒有了。

    這靜坐這件事，心裏面有這些妄想，什麼妄想呢？就是你以前經過的妄想，你不經驗的妄想，我看很少，是你以前經過的妄想。經過的事情現在再重新想，想此想彼，想東想西，這樣想，一支香、一個鐘頭就這樣過去了，靜坐很久了，一點沒有進步。在這個地方看，這個事情是不對的，不應該這樣。就是發覺了自己要馬上停下來，馬上要轉移陣地，轉移所緣境，不要去再想那件事情，還是修數息觀，就是修數息觀，或者就是現出這個境界，就在這個境界，這個就是所緣境，觀察它是苦，空，無常，無我的，那麼也能使令心就不會有煩惱。你若想起來，過去誰對不起我，怎麼怎麼地，我要找律師，越想越多，還有煩惱，很多的問題都沒有解決，不了了之，現在再想來，還是一樣的很多煩惱。因為心裏面現出相來，然後加以尋思，然後引起煩惱，結果換到一個不快樂。趕快停下來，修四念處，這個問題就解決了，這段文是這個意思。

    但是這上面說，「由善於內安心等故」，這裏邊還有其他的意思。

《披尋記》四五六頁：

由善於內安心等故者：謂由不念作意，全不於所緣境繫縛其心，或於不淨，或復餘處。唯作是念：我心云何得無散亂？ 無相無分別？寂靜極寂靜？ 無轉無動？無所希望？離諸作用？於內適悅？如聲聞地說。（陵本三十一卷十一頁）由此加行善正除遣，故名為善。令心內住，等住，安住，乃至廣說及以等持，由是故說於內安心等言。

    「由善於內安心等故者：謂由不念作意，全不於所緣境繫縛其心」，這還不是個容易的事情。這個境界出現了，過去經驗的事情現在出現了，現在要放棄它，還不是容易的，還要有點功夫的人，不然還是就是隨著去了，隨著妄想跑了。這上面說，「全不於所緣境繫縛其心」，這個「繫縛其心」就把這個心綁在所緣境上，這就表示很有力量的意思。「由不念作意，全不於所緣境繫縛其心」。這裏所緣境，就是那些妄想的境界，它綁不住你，你能解脫，但這要努力。「或於不淨，或復餘處」，或者修不淨觀來厭棄這個境界。「或復餘處」，或復是修其它的觀，修無我觀，修無常觀，修空觀，這樣子。「餘處」。

    「唯作是念：我心云何得無散亂」呢？我的心怎麼辦法叫它不要亂呢？這就是正念現前了。「無相無分別？寂靜極寂靜？」「無相」就是心裏面沒有那些雜染的相，就是這樣的意思。無相。心裏面為什麼會有相呢？就是因為有念的關係，你想念了。我心裏面為什麼會出來南無阿彌陀佛的名號了呢？就是因為念的關係。我為什麼能夠把《金剛經》誦它一遍？就是因為念的關係，憶念。這念字在我們出家人學習佛法上，我認為你們在這屋子裏的所有人都是出家人，我的意思是這個意思，就是念的關係，所有的，它是染汙的，或者是清淨的，都是念的關係。但是現在佛法裏面用的念是清淨念，所以不念雜染的事情。「我心云何得無散亂」呢？讓它無相，心裏面沒有這些雜染的相。無分別，若沒有相，就是沒有所分別，沒有所分別就沒有能分別，無分別。「寂靜極寂靜」，這個寂靜呢，就是沒有煩惱。你在雜染上起分別的時候，煩惱就來了，不是貪就是瞋，貪瞋癡慢疑，各式各樣的煩惱都來了。所以你若是無相無分別呢，就煩惱不來。煩惱不來，你心裏面就寂靜。寂靜又寂靜，寂靜又寂靜，就變成極寂靜，那就要得定了，是這個意思。

    「無轉無動？無所希望？」心裏面不動，「轉」從此到彼去，從這裏到那裏，從那裏又到那裏，就是沒有個完。從貪心又到了瞋心的地方去了，從瞋心又到疑惑心去了，從色聲香味觸，一共有十相，色，聲，香，味，觸這是五欲，也還有貪瞋癡相，還有男相，女相，就是這十相。從此相到彼相，從色到聲，從聲到香味觸，從貪到瞋，從男到女，從女到男，就是這樣來來去去的這樣分別，那就叫做轉，而轉就是動，心裏面老是浮動，流動，轉動。「無轉無動」就是不在那上活動。「無所希望」心裏面不希望這些事情。那個親里尋思，國土尋思，就是有希望的意思。心裏面掛念著，我這好朋友幹什麼呢？是睡覺？是看電視呢？就是老是掛念著。國土尋思也是，還有個不死尋思。這個不死尋思是什麼呢？我現在何必在這裏靜坐呢？腰疼，腿疼，我去寫文章發表有多好？我有了著作以後，我再靜坐。就是各式各樣的想法，不死尋思。這都是希望。這就是希望什麼？就是名利。希望名利。趁著我還年輕，我再創一番事業，等我老的時候再修行，就是有這些希望。現在說不要有這個希望，「無轉無動，無所希望」。

    「離諸作用」，這個作用在下邊聲聞地裏邊說得很清楚，就是心裏面有了色聲香味觸，有了貪瞋癡，有了男女這些相的時候，心就起這些……心就被它動起來了，這叫做作用，這個意思。「離諸作用」，就是「我心云何得無散亂？無相無分別，寂靜極寂靜，無轉無動，無所希望，離諸作用」呢？自己要求自己。

    「於內適悅」，離開這一切染汙的境界，我在這個所緣境能寂靜住，心裏面快樂。我希望能這樣子，我怎麼才能這樣子呢？這文就是這個意思。「如聲聞地說。（陵本三十一卷十一頁）由此加行善正除遺，故名為善。」由善於內安心等住，解釋這個善字。「由此加行善正除遺」由這樣的努力，就能除遣了那些染汙的分別，故名為善。

    「令心內住、等住、安住、近住、調順、寂靜」就是那個九心住，「乃至廣說及以等持，由是故說於內安心等言」。這樣子。這叫做不念及不思惟，這樣的意思。

辰三、上品尋思攝（分二科）　巳一、由漸制伏

第三補特伽羅，非初即能令彼一切皆不現行，要當方便令尋思行漸漸歇薄，麤既息已，漸當制伏。

    這是第三科，上品的尋思攝。分兩科，第一科由漸制伏。

    這第三個補特伽羅是什麼樣的情形呢？「非初即能令彼一切皆不現行」，並不是一開始就能夠使令那麼多的尋思都不現行，不是的。你看《瑜伽師地論》，它不說大話，不說那些叫你一下子就成佛了，不是這個。就是從凡夫這種散亂的境界，從這裏開始，開導我們的修行方法。是這樣的意思。這和看禪師語錄不同，不一樣。「非初即能令彼一切皆不現行」，這個是第三品，他說這是上品。「非初即能」，這個修行人並不是一下子就能使令這些染汙的分別不活動，不能。「要當方便令尋思行漸漸歇落」一定要這樣子，要有一些善巧方便，使令這些染汙的尋思行，漸漸地「歇」停下來，漸漸地「薄」漸漸地微少。要這樣子，這樣子才可以。「麤既息已」這個地方說是麤品的、麤重的，那些虛妄分別、染汙分別停下來以後，「漸當制伏」，餘下來的那些染汙的分別，漸漸地、漸漸地就制伏了，就不起了，心就寂靜下來了。

巳二、由多厭患

若猶未能於尋思路尋思所緣，深生厭怖；當以厭患俱行之心多思惟力，於彼尋思俱行之心，調練制伏。

    這是第二科由多厭患。若是這樣子，用了很多的善巧方便，使令心能夠清淨，心清淨行。假設還是不能，「於尋思路尋思所緣」。「若猶未能於尋思路」，這個尋思路就是所尋思的境界，就是各式各樣欲尋思，恚尋思，那麼多的尋思都有所緣境，那個境界就是尋思路，就是尋思在那個境界上動，這就叫做路。於尋思路的那個尋思所緣，「深生厭怖」你還沒能夠深深地生恐怖心，還感覺我打打妄想不要緊。還是這樣的話，那怎麼辦呢？如果我們若是內心的這些虛妄分別，染汙的分別，停不下來，自己還沒有恐怖心，那可怎麼辦呢？

    「當以厭患俱行之心多思惟力，於彼尋思俱行之心，調練制伏」那個時候應該這樣子，就得要以「厭患俱行之心」就是你的心和厭患在一起活動，就是用厭患心，「患」就是過患，我若繼續這樣子做，我就是天天……這個煩惱是越來越重，你常常想，你常發……有貪心常常活動，貪心就重起來；常常的發怒，瞋心也漸漸地會重起來；常常疑惑，越疑惑，疑惑越重。其實不用疑惑，隨他的意好了，他願意想我怎麼地就隨他好了，我只管我自己好好的修學戒定慧，不要去疑惑，不是沒有事？什麼事沒有。你一定去追求，他有疑惑，這樣疑惑，我怎麼和他去解決問題？看這多麻煩？根本不要想這個事情，不要想，就自己好好用功。

    不過在菩薩戒上說，如果認為他……我若感覺到，反省自己，有對不住人家的事情，那趕快認錯，我向他道歉，解釋解釋就好了，我心就安下來，趕快好好用功。若是自己反省自己，有些對不住人的時候，我不要管他，這是不對的。在菩薩戒上看這是不對的，我不應該這樣。所以這裏面說，這些煩惱事，你自己要時時，我若這樣子，我的煩惱越來越重，會有更大的錯誤出來，更大的罪過出來，要跑到三惡道了，這可怎麼辦呢？這可不行。就這樣子思惟這個過患，我若這樣做，我的過失會怎麼怎麼地，思惟這個過失。這樣子，這個厭離心就來了，誰願意到三惡道去跑一跑呀？所以我們人還可以在房子裏邊住，冷的時候可以有暖氣，熱的時候還可以有冷氣，那老鼠在地裏面，你看可是苦不苦？我們冷的時候還加點衣服，老鼠穿的，夏天也是那樣子，冬天也是那樣子，這個畜生的世界苦！這個畜生的世界是恐怖的世界，弱肉強食。小時候還不懂得這個事，大了以後逐漸地……我看那小鳥走了三步，就停下來看看。現在看老鼠也是那個樣子。這是什麼意思？就是害怕！就是恐怖！所以思惟到三惡道去可不得了！到畜生世界不得了，到餓鬼道更不得了，到地獄世界更不得了！所以「當以厭患之心」思惟這個煩惱的活動是三惡道的門，所以要趕快生厭離心。修這厭患俱行之心，「多思惟力」多多地這樣去思惟，這些煩惱的力量就降下來了，這正念就有力量了。

    我們說是修行人，有的地方我看人家講開示，煩惱來了，就讓它來好了，有了妄想，就讓它妄想好了。但是我看彌勒菩薩不是這樣的意思，彌勒菩薩說你要修厭患想，取這過患想，要這樣子來對付它的。你看彌勒菩薩他開示修行的方法，你去讀一讀《阿含經》，你讀一讀《般若經》，讀讀《大智度論》也都是這個樣子。所以取法乎上，我認為這是對的。還是向佛學習，向彌勒菩薩，向龍樹菩薩、無著菩薩、天親菩薩、向天臺智者大師，向這些人學習是對的。

    所以「當以厭患俱行之心多思惟力」不是一次、兩次的，常常這樣的思惟。「於彼尋思俱行之心，調練制伏」，於彼尋思，彼欲尋思，恚尋思，害尋思，親友尋思，國土尋思，不死尋思，各式各樣的尋思那個心，「調練制伏」就把它調轉過來了，漸漸地就制伏住，它就不動了。這樣子說，「取過患想」就是厭患心。還要一個，這看出來有幾個法義，有兩個方式：如果有這樣的妄想，現起的時候，起過患想，厭患心，這是一個方法。第二個方法，轉移所緣境，修不淨觀、修數息觀、修無常觀、無我觀，這樣子，這些方法來對治。不是說一剎那就成佛了，不要說這個話。這個地方說是「當以厭患俱行之心，多思惟力，於彼尋思俱行之心，調練制伏」，制伏了。

《披尋記》四五六頁：

第三補特伽羅等者：此謂上尋思行補特伽羅。此所思惟，亦有二相： 令漸歇薄，及漸制伏，是第一相；由多厭患，調練制伏，是第二相。如文可悉。

    「第三補特伽羅等者：此謂上尋思行補特伽羅。此所思惟，亦有二相：」也是有兩個差別。「令漸歇薄，及漸制伏，是第一相；」第一相是這樣。「由多厭患，調練制伏，是第二相」是這樣的意思。這樣看，第一相沒有這麼多的囉嗦，他就是正念一提起來，第一個補特伽羅，由正思惟所餘相故，令彼尋思不復現行，這是第一個。所以我認為這個是上品，這個人的正觀有力量。中品的，就是有一點麻煩了。最後這個更是麻煩，要修過患想，漸漸制伏，這才能解決問題。

卯三、結成五種相

如是三種補特伽羅，分為五種。

    第一個就是一種，第二、第三都是分成兩相，所以加起來就是五種。這樣子，就是心清淨行苾芻，於時時間，應正作意思惟五相。就是分這麼五個差別。

子十、陶鍊其心（分二科）　丑一、舉經問

復次盪塵經中，佛世尊言：當如陶鍊生金之法，陶鍊其心。乃至廣說。如是等義，云何應知？

    這是第十科，陶鍊其心。分成兩科，第一科是舉經問。

    復次《盪塵經》中，就是盪滅這個塵垢，這個法門。在這個經裏面佛世尊說：「當如陶鍊生金之法，陶鍊其心」，就是我們修行人怎麼修行呢？就是令心清淨。心裏面有這些雜染，有這些不清淨的東西，要把它弄清淨。怎麼辦法呢？就像「陶鍊生金之法」，這個生金就是沒有經過鍊的，沒有經過陶鍊的，沒有經過陶冶的，這些原來的，就是從金礦裏邊，原來的那樣的金，叫做生金。這個生金還是不好用，雖然裏面有金，但是不好用，還要陶鍊，要把它經一番大冶洪爐，把它鍊一鍊，這樣子陶鍊。陶鍊金，以這樣的方法來陶鍊自己的心，來清淨自己的心，來淨化自己的心，要用這樣的方法，是這樣的意思。

    「乃至廣說」，這個經裏面的話就沒有多引了，就引了這麼多。「如是等義，云何應知？」前面是舉經，這底下問。《盪塵經》中這一段話裏面是有義的，這個義我怎麼樣才能明白呢？這是問。這底下說。

丑二、依義答（分二科）　寅一、舉陶鍊金（分二科）　卯一、標列

謂陶鍊生金，略有三種。一、除垢陶鍊，二、攝受陶鍊，三、調柔陶煉。

    「謂陶鍊生金，略有三種。」這底下一一回答。回答分二科，第一科舉陶鍊金。分二科，第一科是標列。第一科是舉陶鍊金，第二科是喻陶鍊心。這陶鍊金這裏分二科，第一科是標列。

    「謂陶鍊生金，略有三種。」簡略的說，就是有三個次第，來鍊這個金。那三個呢？第一個是除垢的陶鍊，第二個是攝受的陶鍊，第三個是調柔的陶鍊，分這麼三個次第。這是標，底下第二科解釋，解釋這三個陶鍊。解釋中分三科，第一科是除垢陶鍊，解釋什麼叫做除垢陶鍊呢？

卯二、隨釋（分三科）　辰一、除垢陶鍊

除垢陶鍊者：謂從金性中，漸漸除去麤中細垢，乃至唯有淨金沙在。

    這個金性就是生金，就是金礦裏面拿到的那種金，或者是個黃石頭，或者是什麼的。「漸漸」用一種方法，漸漸地「除去麤中細垢」除去這個麤垢、中垢、細垢，麤顯的垢，中等的垢，最微細的垢，把這三種垢要除去，漸漸地把它練出去。「乃至唯有淨金沙在」，這樣漸漸地除，就是到最後只有清淨的金沙還存在，其他的垢都沒有了。這是金沙，沙，一粒一粒的沙，這叫做除垢陶鍊，是這樣的意思。底下第二科叫攝受陶鍊。

辰二、攝受陶鍊

攝受陶鍊者：謂即於彼鄭重銷煮。

    「謂即於彼」，就是於彼那個金沙「鄭重」，鄭者重也，重就是重，就是重覆的意思，鄭重就是頻繁的意思，殷勤的意思，一次又一次的，再把它陶鍊。這個可以想像這個「煮」似乎是過去時代的辦法，現在什麼辦法我不知道，必是有水，加水煮，這樣子。「攝受」這個字怎麼講呢？「攝受」，我沒有看見這裏怎麼解釋。或者這樣解釋，原來是金沙，一粒一粒的沙，現在把它熔合成一個大金塊子了，就是此金沙和彼金沙互相攝受在一起，熔合在一起這叫攝受，或者是這樣的意思。或者說這個「攝」有個製造的意思，或者是一個調整的意思。這個「受」，就把它調整的，把它陶鍊的，就是變成一塊很好的金，可以受用了，就是達到一個最高的程度，所以叫做「攝受」，或者這麼講。這是第二，攝受陶鍊。底下調柔陶鍊，這是第三。

辰三、調柔陶鍊

調柔陶鍊者：謂銷煮已，更細鍊治瑕隙等穢。

    還要再微細的鍊治，開始用火來燒。燒什麼呢？來治，就是排遣，就是銷除去「瑕」，裏面還有瑕疵，還有些斑點、污點，還有「細」裏邊……多少個金沙合在一起銷煮，可能裏面還有夾雜著一點污垢，就是那個「細」，隙縫裏還有垢穢，再把它鍊清淨它，是這樣的意思。這是解釋這個舉陶鍊金，這一科說完了。底下第二科，喻陶鍊心。金這樣鍊，鍊到最後，就成很清淨的一個可用的金，這是一個比喻，譬喻什麼呢？譬喻這個修行人修練這個心，修心，清淨自己的心的時候，也要這樣練。這裏分兩科，第一科是舉心淨行者。又分二科，第一科喻法性。這個喻法性，這個法字，我疑惑是個種字，喻種性，疑惑是這樣。

寅二、喻陶鍊心（分二科）　卯一、舉心淨行者（分二科）　辰一、喻種性

如金性內所有生金，種性位中心淨行者，當知亦爾。謂堪能證般涅槃者。

    「如金性內」，就是那個金礦裏面那個金，所有的生金，沒有鍊過的那個生金。生金裏邊有很多垢，也有金，這樣的生金譬喻什麼呢？譬喻這個「種性位中，心淨行者，當知亦爾。」這個種性位是什麼意思？就是在眾生這個惑業苦這個虛妄分別心裏邊有無漏的種子，有無漏的種子。這個「種性位中，心淨行者」這個心淨是什麼呢？就是對於佛法有信心，對於佛法僧有信心，對於自己也有信心。我能修行，我能夠轉凡成聖，對自己也要有信心。對佛法有信心，對自己有信心，你有這樣的信心了，名為心淨行者。「當知亦爾」說這個心淨行者，實在他是個原來樣的凡夫，但是也就和那個生金的情形一樣。究竟是什麼樣呢？「謂堪能證般涅槃者」，就是這個人，他污染的心裏面，有無漏的種子，他有能力，有這個堪能性去能得涅槃。就說那個生金裏面還有很多的垢，但是裏邊的確是有黃金，能鍊出黃金來，是這樣的意思。就是這樣做譬喻。這是第一科，第二科釋得名。

辰二、釋得名

問從何位名心淨行者？答：從得淨信求出家位。

    就是從開始，這個人他接觸了佛法以後，他對於佛法僧有信心，他也相信自己，我也能出家，我也能夠轉凡成聖，得聖道，我也能。就開始有這樣的，「求出家位」，還沒有出家，求出家的時候，就名之為心淨行者。哎呀！給這麼一個好名字給我們，給我們一個好名字，心淨行者。寫文章的時候，用這個作筆名很好！心淨行者。

卯二、辨三種陶鍊（分三科）　辰一、心除垢陶鍊（分二科）　巳一、辨垢穢（分二科）　午一、標

此於在家及出家位，有麤中細三種垢穢。

    這是第一科，舉心淨行者。現在底下是第二科，辨三種陶鍊。前面生金有三種陶鍊，現在這個出家了這個人，也是有三種陶鍊。分三科，第一科心除垢陶鍊。分兩科，第一科是辨垢穢。分二科，先標，先標出來垢穢。

    「此於在家及出家位，有麤中細三種垢穢」。三種陶鍊，第一種陶鍊，心除垢陶鍊。這個垢究竟什麼是垢呢？這個垢，在在家和出家的這個階段，有麤中細三種垢穢，有麤垢穢，有中、細，細是微細。這是標出來。底下第二科解釋，解釋分兩科，第一科說是在家位。在家位分三科，第一科，標二障。

午二、釋（分二科）　未一、在家位（分三科）　申一、標二障

其在家者：由二為障，不令出家。

    「其在家者：」說是那些在家的人，「由二為障，不令出家」，由二種障礙，使令他不能出家。他就出家也不可以，不能讓他出家，不可以。他也不發心出家，就是出家也不可以。這個是標，標出來二障。底下就是別列釋，把這二障列出來，把它解釋解釋。分二科，第一科解釋這個不善業。

申二、別列釋（分二科）　酉一、不善業

一不善業。謂常樂安處身語惡行。

    第一個垢，第一個汙穢的事情，就是不善業，就是有罪過的事情，有罪過的活動。是什麼呢？什麼叫做罪過的事情呢？就是這種罪過的事情能令他到三惡道去受苦，所以這個不是個好事情，所以叫不善業。「謂常樂安處身語惡行」，謂那個在家人，那種罪過是什麼事情呢，就是常常的歡喜「安處身語惡行」，這個身體做些殺盜淫的事情，這個語，隨便說謊話，妄言、綺語、惡口、兩舌、不當一回事，說了謊話不當一回事的，做惡事也不當一回事。就是安處在這種罪過的事情裏面，不認為有什麼問題，開槍也無所謂，就是這種態度。謂常常的歡喜把自己的身語放在罪過的活動裏邊，在家人是這樣子。你叫他受戒，我不受，我不自由，所以「常樂安處身語惡行」，這是一個垢，這是一種很麤重的、很明顯的一個罪過，這是一個。

酉二、邪惡見

二邪惡見。謂撥無世間真阿羅漢正行正至。

    第二種，就是一種惡見，很壞的，很不合道理，這個「邪」就是不合道理，一種罪過的一種思想。前面是身語，這是說它的意，意業裏面有惡見。是什麼呢？「謂撥無世間真阿羅漢正行正至」，謂這個人，他批駁，不承認說是這世間上有真實的阿羅漢的聖人的正行正至的事情。「無」，世間上沒有真阿羅漢，這表示什麼意思？就是沒有聖人。這句話就是世間上這個人，若用佛法的態度來看這句話，就表示這個人沒有希望了，就是一直在生死裏流轉了，沒有希望能得解脫了。若不相信有聖人，那麼這個人是沒有希望能離苦得樂的，就是一直在生死裏流轉了，沒有希望了，是這麼的意思。所以其他的事情，如果你說是，他這個行為思想差一點，但是還相信有聖人，這個人還有離苦得樂的希望。他說有聖人，這就表示世間上有得大解脫，達離一切苦，得大自在的聖人，那麼他就可能會有希望心。在經論上說到這些阿羅漢或者說辟支佛，現大神通的時候，那個人一看，我也希望能夠這樣子，他就是有這種希望，就栽培善根了，你這一念的善心，將來就可以得解脫了。但是世間上人，能有幾個人遇見這種殊勝的境界呢？多數不遇見。不遇見，就不相信世間上有聖人。所以「撥無世間真阿羅漢」。

    「真阿羅漢」阿羅漢有什麼了不起的地方呢？「正行，正至」，他決定不做惡事，是個「正行」。不做顛倒的事情，他做的事情都是合於真理的正行。「正至」，「正」就是法性，法性名之為正，能達到法性那裏了，就是遠離了一切煩惱。能見到真理，才能遠離一切煩惱，不見到法性理，是不能夠斷煩惱的。深入法性才能斷除煩惱的種子。這是《顯揚聖教論》上有這麼一句話。就是阿羅漢他能夠見到真理了，他和真理融合成為一體了，他的身口意都清淨的，都是善的，所以叫做正行。這個就是聖人。所以是善、是無漏，有大智慧，所以叫做「正行正至」。

    說在家人有這兩種垢：一個是身業，一個語業，這兩方面的罪過，罪過的事情。第二樣的罪過呢，就是內心的思想，不承認有出世間的聖道。這句話，不相信有阿羅漢就是不承認有出世間的聖道。這個人是不可能出家，他出家也沒有用，不能出家的。這是把在家的兩種垢說出來。

申三、明障位

此於已得淨信位前，能為障礙。

    這是第三，明障位。第三科。對「於已得淨信位前」，就是得到淨信之前，在前若有這兩種垢，他就能為淨信做障礙，使令他不能有淨信，不能有淨信了。所以這是一個很遺憾的事情。未二、出家位。前面說這個垢，說在家有這兩種垢的話呢，那就不能出家了，就障礙。現在這底下說出家的垢，出了家以後有什麼垢呢？也說一說。分二科，第一科欲等尋思。

未二、出家位（分二科）　申一、欲等尋思

欲等尋思障出家者：令其不能心生喜樂。

    這是第一科，欲等尋思。說出了家以後，遠離了世間上的雜染，但是內心裏面如果有欲尋思，有恚尋思，有害尋思，有這些妄想的話，「障出家者」也障礙這個出家的人，「令其不能心生喜樂」使令他的心，他不能夠發生出來，不能建立初禪的境界。我看這樣可能連欲界定也得不到，何況未到地定，何況初禪呢？

《披尋記》四五七頁：

欲等尋思至心生喜樂者：此中喜樂，謂初靜慮地所攝喜樂，離欲恚害尋之所生故。

    「欲等尋思至心生喜樂者：此中喜樂，謂初靜慮地所攝喜樂」初靜慮的所生喜樂。「離欲恚害尋之所生故。」你一定要離開這一些障礙，然後專心的修不淨觀，修數息觀，然後心裏面寂靜住，慢慢才能得到初禪，不然的話，這個初禪是得不到，所以是不能心生喜樂。看這個意思，就是初禪的喜樂，才是喜樂。欲界裏邊凡夫認為所喜樂的，都不是真的喜樂，那都不算數，不算是喜樂的。「欲等尋思障出家者，令其不能心生喜樂」。所以出了家以後，趕快要調伏自己的心，要陶鍊，就像金那樣鍊，叫它清淨，要做這件事。

申二、親等尋思

親等尋思，障喜樂者令其不能恒修善法。

    第一科是欲等尋思。底下第二科，親等尋思，就是親里的尋思。出了家以後，還想家，想家裏親戚朋友的事情，想家。老想這個他今天怎麼樣，明天怎麼樣，還想念這個事情。這樣子，親里尋思，國土尋思，不死尋思，這些尋思，「障喜樂」也能障礙你得到喜樂，「令其不能恒修善法」，你若有這樣的妄想，你就不能夠恒修善法，這個心一不清淨了，身口也沒有作用了。

《披尋記》四五七頁：

親等尋思至恒修善法者：此中善法，謂定地攝。掉舉惡作能為障故。

    「親等尋思至恒修善法者：此中善法，謂定地攝。掉舉惡作能為障故。」這就是你發心靜坐了，發心靜坐的時候，你有這個親屬尋思，國土尋思，不死尋思，各式各樣的尋思的時候，那就是掉舉。掉舉，一下子一個鐘頭，兩個鐘頭過去了，過去完了，自己後悔，哎唉！我這幾個鐘頭白過了。後悔，就是惡作，就是不高興自己的這種行為，不高興，但是忽然間過去了，這叫做惡作。或者說有其他的事情，自己有什麼身口意不檢點，觸惱了別人，障礙了別人修行，自己也會一時的失掉了正念，有了過失，自己後悔，這叫惡作，惡作就是後悔的意思。說這樣子，「令其不能恒修善法」就是中間使令你這個善法不能不間斷的修學，總是有間斷，有這種遺憾的事情。這是申二。

巳二、喻除垢

由斷彼故，恒修善法速得圓滿純淨之心。有尋有伺，如淨金沙，是名為心除垢陶鍊。猶如生金，仍未銷煮。

    這是第二科，喻除垢。那個第一科是辨垢穢。這個在家、出家，在家人的垢穢和出家人的垢穢。現在這底下便要除這個垢穢。除垢穢，怎麼樣除法呢？「由斷彼故」，就是說這一定是要出了家。出了家修四念處，修這五停心，修這個四念處就能斷除去這些垢穢，像前面說的那個方法。「恒修善法」，要長時期的修四念處。「速得圓滿」那就很快的，你的希望就滿足了，你的純淨之心就出現了，圓滿了純淨的心出現了，就成功了。

    「有尋有伺」，這個時候這個圓滿純淨之心是什麼呢？現在是「有尋有伺」就是初禪了，到了初禪的這個時候，「如淨金沙」就像那個生金，除了垢的時候，就變成一個清淨的金沙了，是名為心除垢陶鍊，這叫做除垢陶鍊。是這樣的意思。這樣說，要到初禪的境界，才算是除垢了。到了初禪以後就不會再有有欲尋思，恚尋思，害尋思，親里尋思，國土尋思，不死尋思，這些事情都沒有了。因為得了初禪的時候，是心不顛倒了，沒有欲了，沒有欲的顛倒了，這時候如淨金沙。「是名除垢陶鍊，猶如生金仍未銷煮」，還不是那麼特別好。

辰二、心攝受陶鍊

若有復能止息尋思，乃至具足安住第四靜慮，是名為心攝受陶鍊。由能攝受無尋無伺三摩地故，猶如生金已被銷煮。

    這是第二科，心攝受陶鍊。若是有一位修行人，他不停留在初禪，他還能夠止息尋思，把初禪裏面那個尋思的心所停下來，呵斥它的過患，觀察它是錯誤的。這樣繼續的努力，止而後觀，觀而後止，就由初禪得到二禪，由二禪進步到三禪，由三禪就進步到四禪，說是「具足安住第四靜慮」，就得到第四靜慮了。是名為心攝受陶鍊，這叫做攝受陶鍊。心的攝受陶鍊要達到第四靜慮的時候。「由能攝受無尋無伺三摩地故」，為什麼叫做攝受呢？就是由於這個修行人肯努力，攝受就是成就，成就了無尋無伺的三摩地，高過了有尋有伺的三摩地，就是由初禪到二禪，到了第四禪，第四禪修學聖道是最殊勝的地方。「猶如生金已被銷煮」的那麼樣的清淨，美麗了。

辰三、心調柔陶鍊（分二科）　巳一、辨相

若三摩地不為有行之所拘執，乃至廣說；是名為心調柔陶鍊。

    這是第三科，心調柔陶鍊。分二科，第一科辨相。

    若是這個修行人，他的三摩地不為有行之所拘執，不是勵力運轉的那種境界，很緊張，很努力才能令心清淨，不是那麼樣，很自然的就能現前，乃至到廣說，像前面說的，「是名為心調柔陶鍊」。就是很自在的意思。第二科，喻成。

巳二、喻成

於神通法，隨其所欲能轉變故；如彼生金，已細鍊治瑕隙等穢。

    這心調柔的陶鍊究竟有什麼功德呢？這裏面說了，「於神通法隨其所欲」，得到四禪以後，又能成就神通，對於五種神通，「隨其所欲能轉變故」，天眼通，天耳通，他心通，神足通，宿命通，能隨你心裏面所欲，所歡喜的，就能轉變現前。你要現天眼通，天眼通就現了；要現他心通，他心通就現前；要神足通，神足通就現前了。得到第四禪的時候，發神通是最自在，最強大的了。「如彼生金已細鍊治瑕隙等穢」到這個程度了。

《披尋記》四五七頁：

若三摩地不為有行之所拘執等者：此三摩地，隨其所樂安隱而住，已調善故，是故名心調柔陶鍊。不為有行之所拘執，不為法性之所拘執，寂靜微妙，得安隱道，及能證得心一趣性，如前已釋。是名此中廣說應知。

    「若三摩地不為有行之所拘執等者：此三摩地，隨其所樂安隱而住，已調善故，是故名心調柔陶鍊。不為有行之所拘執，不為法性之所拘執」，這前面說過，「寂靜微妙，得安隱道，及能證得心一趣性，如前已釋。是名此中廣說應知。」 這是第十科的陶鍊其心。用這樣的方法來陶鍊其心。


Tape 154a

瑜伽師地論 > 卷第十三 > Tape 154a

子十一、思惟三相（分二科）　丑一、舉經言

復次如經言：應於三相作意思惟。乃至廣說。

    這是傍辨彼義裏面的第一科，引釋諸經，這一科的最後一科，一共是十一科，現在是第十一科，思惟三相。分二科，第一科是舉經言。

    「復次」前面已經說了十段，現在是第十一科。「如經上說：應於三相作意思惟」。修止觀的人，歡喜坐禪的人，他應該注意這三種相，在這三種相上作意思惟。作意，我們講過，就是警覺自己的心，什麼時候應該怎麼樣，這件事應該注意，應該去思惟去。「乃至廣說」，就是三種相是什麼相，應該「廣」應該詳細的說出來，但是這裏就略了，沒有說。

丑二、釋彼義（分二科）　寅一、明對治（分二科）　卯一、略標

應時時間作意思惟奢摩他等差別之相，不應一向，為欲對治沈掉等故。

    這底下第二科釋彼義，解釋經裏邊三相的意義。分二科，第一科是明對治。分二科，第一科是略標。

    「應時時間」，就是靜坐的人，坐禪的人，他應該時時的去作意思惟這三種相，就是奢摩他的止相，還有舉和捨，止舉捨這三種行相，要注意這件事。「時時間」就是你心裏面要昏沈的時候，你就應該思惟舉相；如果是掉舉的時候，你就應該思惟止相；修這個奢摩他的止來對付這個掉舉，應該這樣。若是內心裏面也沒有昏沈，也沒有掉舉，這個止和觀很平和，這個時候，就應該去思惟捨，捨相，應該這樣子，時時間這樣作意思惟止等相。

    「不應一向」，你修止觀的時候，你不應該一個方向去修止，其他的都不修，不應該這樣子。也不應該一個方向的去修觀，其他的都不修，不應該這樣子。

《披尋記》四五八頁：

應時時間至不應一向者：梵奢摩他，此云為止。等言，等取舉、捨。如是三相，有其差別，應時時間隨應修習，不應一向。此復云何？謂應了知止相止時，舉相舉時，捨相捨時，聲聞地中廣釋差別。（陵本三十一卷八頁）

    「應時時間至不應一向者：梵奢摩他」，這奢摩他是梵語，不是中國話。「此云為止」，中國話叫做止。「等言」這個等字，奢摩他等，這個等這個字，「等取舉、捨」，舉和捨這二個方法。「如是三相，有其差別，應時時間隨應修習，不應一向」，不應該只是修止，只是修舉，不應該這樣子。「此復云何？」這究竟是什麼意思呢？「謂應了知止相止時」這個止相就是心裏面寂靜住，按我們現在散亂心的人來說，就是九心住，就是止，內住、等住、安住、近住……，這一共是九個住。這個止時，就是心裏面掉動的時候，就應該修止，就是止時。「舉相舉時」，這個舉相，舉的相貌是什麼呢？舉的相貌就是心裏面振作起來，你去觀察，去攀緣令心歡喜的一種相貌，一種清淨美好的相貌，心裏面攀緣它的時候，心裏面感覺到很歡喜，這叫做舉。這個舉時是什麼時候呢？就是心裏面昏沈了，心裏面失掉了所緣境，什麼境界都不去思惟了，叫做沈沒，沈昏下來的時候，這個時候你就應該把這個心振奮起來，那就叫做舉。這個舉是攀緣歡喜的行相，譬如說觀察佛像，是歡喜的行相；或者自己歡喜看個大蓮華，一看見這個，心裏面想這個大蓮華的時候，心裏歡喜。這一歡喜呢，這個沈沒的境界沒有了，就叫做舉，「舉相舉時」。「捨相捨時」，捨相就是這個時候心裏面也不昏沈，也不掉舉，心裏面很明靜而住的時候。明靜而住的時候，這個時候就叫做捨相，就是也沒有昏沈，也沒有掉舉，叫捨。捨時就是不昏沈，不掉舉的時候，這個時候就是修捨的時候。「聲聞地中廣釋差別。（陵本三十一卷八頁）」解釋這個止舉捨。

為欲對治沈掉等故。

    為什麼這個止舉捨隨時的這樣子，用其中一個法來修行呢，不應該一向呢？ 「為欲對治沈」為欲對治昏沈，所以應該修舉；為欲對治掉舉，所以應該修止；為欲對治昏沈，所以應該修舉；也不昏沈，也不掉舉，那就應該修捨，這樣子。所以靜坐的時候，的確是應該用這三個方法來調心，不應該只是修止，或者只是修舉，不應該這樣辦。

    這是略標。底下是別辨。分二科，第一科是止舉相。分二科，第一科，出過。

卯二、別辨（分二科）　辰一、止舉相（分二科）　巳一、出過

若於止舉未串習者，雖一向修，是沈掉相。

    「若於止舉未串習者」，就是這個人靜坐的時候，他沒能夠時時的修止，修舉，沒能這樣子不斷的隨其所應的去修習的話呢，「唯一向修」，唯獨是一向修止，或者一向修舉，「是沈掉相」那樣子呢，這個人的靜坐，內心的相貌，那他不是昏沈，就是掉舉；不是掉舉，就是昏沈了。那樣子是不能修禪了，這個禪是修不好的。

《披尋記》四五八頁：

若於止舉未串習等者：謂於止舉未串習故，或於一時一向修止，或於一時一向修舉，由是因緣令心昏沈或掉舉故。顯揚頌云：為斷於沈掉相應道二種。（顯揚十九卷十九頁）云何二相應道？謂取自心相，及取少分可愛的外相。由取自心相故，能斷掉舉，是即名止。由取少分可愛外相故，能斷昏沈，是即名舉。若於此二不善修習，名未串習。若一向修，不見彼過，沈掉當生，由是說言是沈掉相。

    「若於止舉未串習等者：謂於止舉未串習故，或於一時一向修止，或於一時一向修舉，由是因緣令心昏沈或掉舉故。顯揚頌云：為斷於沈掉相應道二種。（顯揚十九卷十九頁）云何二相應道？謂取自心相」你若是注意的去攀緣這個自心相，就是攀緣這個所緣境，這個所緣境叫做心相。「及取少分可愛的外相。由取自心相故，能斷掉舉」就把這個掉舉的過失就取消了，就安住在所緣境上，不掉舉了。「是即名止。由取少分可愛外相故」或者想一個大蓮華，或者想個佛像，想什麼可愛的相，那麼「能斷昏沈」，這時候昏沈就沒有了。「是即名舉」，這個舉就是這樣的意思。「若於此二不善修習，名未串習。若一向修，不見彼過，沈掉當生，由是說言是沈掉相」若是你一向修止，一向修舉，你就會有昏沈、掉舉的過失。你有這個過失，這就叫做沈掉相，就是這樣的意思。這是說靜坐的時候，調心的方法，要這樣做法。

巳二、辨住

如此修者，當知住在方便道位。

    這是第二科，辨位。前面是出過，這是辨別說明這樣修行的位次，這個人是什麼程度？在那一個階段呢？這樣意思。

    「如此修者，當知住在方便道住」就是前方便，就是在外凡和內凡之間的這個時候，還沒有入聖位，還沒有得定，他還沒有成功的時候，在這個階段的時候，是要時時的用止舉捨來調心。

辰二、捨相（分二科）　巳一、辨位

若時時間思惟捨相，如是在於成滿道位。

    這底下第二科是捨相。前面說止舉，這底下第二科說捨相。分二科，第一科是辨位。就是什麼時候修這個捨呢？

    「若時時間思惟捨相，如是在於成滿道位」若是你用功修行的時候，你時時的你要注意，這個時候是修什麼才合適？這個時候是修捨的。這個止觀能夠均衡，而不偏於止，也不偏於觀。止觀均衡了，這個時候就是捨相。「如是在於成滿道位」這樣子，達到這個程度的時候，是在於那個成滿的那個階段，就是已經達到、成功了。如果在世間的禪定來說，就是你已經得到初禪了，或者是二禪、三禪、四禪了。如果出世間，就是已經達到聖道了，達到聖道的時候，達到無學位的時候，那是成滿。這個階段的時候是修捨，時時間思惟捨相。

巳二、出過（分二科）　午一、由無思擇

亦由於此一向修故，於緣起法及聖諦中不思擇故，心不正定，不盡諸漏。

    前面是辨這個捨相的位。這底下第二科是出過。出過分二科，第一科由無思擇。

    「亦由於此一向修故」，這個捨位，在捨位的前邊，所以也是由於這個修行人，他在捨位以前的時候，如果他修行的時候一向修故，一向修止，或者一向修舉，或者是一向修止，「於緣起法及聖諦中不思擇故」，他對於世間上一切法，世間法、出世間法都是緣起法，都是因緣所生法。這句話是總說的，緣起是總說的。這個聖諦就是苦集滅道是四諦，苦集是世間的緣起，滅道是出世間的緣起，所以這是別說的，「於緣起法及聖諦中不思擇故」，你不能思惟觀察，就是不修觀，只是修止，所以「亦由於此一向修故」，就是一向要修止，「於緣起法及聖諦中」，你不修觀，不修毘缽舍那觀。這樣的話，「心不正定」，你不能入於正定的境界，你不能盡諸漏，不能斷煩惱。這個見煩惱，愛煩惱你都不能斷，你沒有這種功能。這是無思擇，沒有思擇，也就是沒有毘缽舍那，你只是修止，你沒有毘缽舍那，你不能盡諸漏。

午二、無現觀等

於諸諦中若未現觀，不能現觀；或已現觀，不得漏盡。

    這第二科是無現觀。

    「於諸諦中」，就是在苦集滅道四諦裏面，「若未現觀」，你沒能夠去修現觀的法門，「現觀」就是現前分明的觀察，明明了了的觀察，叫做現觀。「若未現觀」這地方說也還就只是修止的話，你沒能作現觀，「不能現觀」，或者你沒有這個能力作現觀。沒有這個能力作現觀是什麼意思呢？就是沒有學習佛法。沒有學習佛法，你不能作現觀，你不知道怎麼樣觀察，這個四聖諦怎麼作觀，你觀不上來。前面若未現觀是說有這個能力，但是你沒這麼做，「若未現觀」，就是你學習過苦集滅道的佛法，但是你沒作如是觀。「不能現觀」是沒有學習佛法，你沒能作這個現觀，明明了了的去觀察，那也是不得盡漏，你不能斷煩惱。「或已現觀」，這表示什麼呢？就是你沒能夠成就正定，你沒能得定。沒能得定的時候，你就是現觀了，也是不得盡漏，還是不能斷煩惱。若是沒有得到奢摩他，你就作現觀，也不能斷煩惱；說是得定了，得到奢摩他了，你不作現觀，那也是不能斷煩惱，就是偏於一面，就是不能夠斷煩惱的，一定是止觀都要具足才可以。都具足了，就是捨，到捨的時候，也就是止觀雙運了，那就能斷煩惱，就能得聖道了。

    我們學習這個《瑜伽師地論》它說什麼話，它就是很肯定的，老老實實的，就是把這句話說的明明白白的，不是馬馬虎虎的。不是那話不肯定，不是的，就老老實實的這樣說。說了呢，把這個方法說的很清楚。你若這樣學習的話，你若聽別人講止觀的時候，講到修行的事情，很明白就知道這個人講的對不對？他講的是合道理，是不合道理？很明白就聽出來。若是你沒學過，你不知道他說什麼。你不知道他說是對？是不對？你不知道。

寅二、顯略義

初之二種，是三摩地能成辦道；第三一種，依三摩地盡諸漏道。是名略顯此中要義。於時時間作意思惟，遍一切故。

    這底下是第二科，顯略義。前面是第一科，明對治，用這個止舉捨來對治自己的煩惱。這底下第二科，顯略義，顯示要義。

    「初之二種」，就是前面這個止和舉這二種方法，是三摩地能成辦道。你時時間修止，時時間修舉，這是能成辦三摩地的道，能令你的三摩地得成就。成辦也就是成就。你若不時時間修止，修舉，你一味的修止，不行；一味的修舉，也不行。這樣意思。「第三一種依三摩地盡諸漏道」。「第三一種」就是捨，用這個捨就是止觀雙運的意思，就能夠盡諸漏道，能夠斷滅一切的煩惱，是這樣。「是名略顯此中要義。於時時間作意思惟，遍一切故。」這個修行的時候，你靜坐的時候，修禪的時候，你時時間要作意思惟，這句話是遍於止，也遍於觀，也遍於捨。這個止舉捨你都要時時作意思惟的，不能偏於某一種的，你若這樣修的時候，你才能夠有成就，這樣意思。

癸二、攝持聖教（分四科）　子一、標

復次有四正法，攝持聖教。

    這一科從那裏來的呢？就是傍辨彼義這一大科裏分二科，第一科是引釋諸經，引釋諸經，前面十一科講完了。這十一科每一段以前都是如經言，把經的一段文引來，然後加以解釋，一共是十一段。這十一段講完了，這一科講完了。現在第二科，攝持聖教。這裏分四科，第一科是標。

    「復次有四正法」，前面有十一大科，引經上的話來說明修止觀的這件事。但是又有四種正法，就是四種修行的法門，「攝持聖教」，這個攝持是什麼意思呢？「攝持」實在就是住持的意思。廟上的方丈稱之為住持。是住持什麼？就是住持聖教，使令聖教不滅亡，不失壞，能繼續的住在世間，流行世間，利樂眾生的。所以這個攝持是住持的意思，也是護持的意思，也是護持佛教的意思。這個聖教，下面有說。

子二、徵

何等為四？

    前面是標，這底下徵。

    那四種呢？

子三、列

一者遠離，二者修習，三者修果，四者於聖教中無有乖諍。

    這是列出來。「一者遠離，二者修習，三者修果，四者於聖教中無有乖諍」。這是列出來。這底下：

《披尋記》四五九頁：

有四正法攝持聖教等者：謂佛自說經教展轉流布至今，或聖弟子依自所證無倒分別諸法體相，是名聖教。初二正法，於此聖教能正攝受，令得自義故。後二正法，於此聖教能正住持，令不壞滅故。

    「有四正法攝持聖教等者：謂佛自說經教展轉流布至今」，佛覺悟了，佛這個大慈大悲，為一切眾生宣說的佛法，就是法界等流。這是聖人所說的一種法門，來教導我們的法門，所以叫做聖教。「或聖弟子」或者佛的弟子，「依自所證無倒」的「分別」，沒有錯誤的分別，「諸法體相」說四念處，三十七道品，或者六波羅蜜。「是名聖教」，聖教是這樣的意思。

    「初二正法，於此聖教能正攝受」，就是遠離和修習這二個聖教。這二個聖教能正攝受。「能正攝受，令得自義故」，你能夠領受佛法，你能如法修行，就能使令你得到自義，自義就是涅槃，令你能夠得到涅槃，得到聖道。「後二正法，於此聖教能正住持」，你得到涅槃以後，你就能演說佛法。能夠演說佛法，佛法就在世間上能夠流傳了，所以叫做「於此聖教能正住持，令不壞滅故」，這樣意思。所以叫做攝持聖教。前面是標列出來。這四種怎麼樣解釋呢？這底下再解釋。分四科，第一科是遠離。

子四、釋（分四科）　丑一、遠離

遠離者：謂山林、樹下、空閒、靜室。

    這就是修止觀的處所，你坐禪的處所，在什麼地方呢？就是要遠離。就是遠離塵世間，到山林裏邊去，或在樹的下邊，或者是空閒的靜室，寂靜的房子，沒有吵鬧，沒有憒鬧的地方，沒有令你分神的地方，你能安心的修行，就是在這個地方來修行。

丑二、修習

修習者：謂住於彼，勤修二法，謂奢摩他，毘缽舍那。

    這是第二。什麼叫做修習呢？「謂住於彼勤修二法」，就是說這個人安住在山林、樹下，或者空閒的靜室，在那裏邊精進的修學止觀的二法。聞思修三慧，聞慧、思慧不名為修，要修慧的時候才名之為修。那是什麼意思呢？就是在禪定裏邊有大力量，能改造你自己的妄想，能得聖道，所以叫做修。這個三慧到修慧時才可以名之為修，聞思的時候還是不夠，還不及格的。「修習者：謂住於彼勤修二法」，二法是什麼呢？「謂奢摩他，毗缽舍那，就是止觀，修學止觀，止觀就是禪。

丑三、修果（分二科）　寅一、釋（分二科）　卯一、辨方便（分二科）　辰一、先止後觀心得解脫（分二科）　巳一、徵

云何已習奢摩他，毘缽舍那而得解脫？

    這底下是第三科，修果。我這樣修以後的結果是什麼呢？來解釋解釋。分二科，第一科是解釋。分二科，第一科是辨方便。分二科，第一科先止後觀心得解脫。又分二科，第一科是徵。

    「云何已習奢摩他，毘缽舍那而得解脫？」這是說這方便道，就是沒得聖道之前，有個前方便，那就是以止觀為前方便。「云何」怎麼叫做已經學習成就了奢摩他，然後依據毘缽舍那而得解脫呢？這句話怎麼解釋呢？這個意思。底下就解釋。解釋分二科，第一科明漸次，明按照它逐漸的次第。

巳二、釋（分二科）　午一、明漸次

謂如有一先已得初靜慮乃至第四靜慮。彼即依此三摩地故，如實知苦，乃至知道。

    「謂如有一」就是說譬如有一個人，他先已得初靜慮，乃至第四靜慮，他已經得到四禪了，這個人。他在來到佛法之前，已經成就了色界四禪了。這個人他來到佛法裏面來，那他怎麼辦呢？他應該怎麼修行呢？就是「彼即依此三摩地故，如實知苦，乃至知道」。彼那個修行人，就依據他所成就的四禪，三摩地就是四禪。這可見四禪就是三摩地，也就是等持。「如實如苦，乃至知道」，在禪定裏邊，如實地知道色受想行識是苦，在禪定裏邊。「依此三摩地」這個依，就是住在，住在三摩地裏邊去觀察色受想行識是苦，要這樣子。「乃至知道」這苦集滅道，如實的知道是集，如實知道是滅，如實知道是道，來觀察四諦的道理，這樣子。那麼這就叫做依奢摩他修毘缽舍那，是這樣意思。這就是漸次，這個次第就是這樣子。這樣說，這個四禪就是三摩地，就是止。「如實知苦，乃至知道」，就是觀，就是毘缽舍那觀。這樣子。如果說我得到四禪的時候，我不去觀察四諦的道理，那你只是止，你沒有毘缽舍那。沒有毘缽舍那，你還是不能斷煩惱，不能得聖道，你還是個凡夫。是這樣意思。

午二、明解脫

彼即依此毘缽舍那，於見所斷諸煩惱中，心得解脫。

    這第二科，明解脫。前面是說漸次。依奢摩他修毘缽舍那得到什麼好處了呢？「彼即依此毘缽舍那，於見所斷」，他在禪定裏邊，修這個毘缽舍那觀的時候，他的結果，就是「於見所斷的諸煩惱中，心得解脫」。你這個心不會被見煩惱所繫縛了。這個「見所斷煩惱」就是十使，前面講過十種煩惱，從那十種煩惱裏面心解脫了，不被那十種煩惱困擾你了，心得自在了，那麼這就叫做解脫。所謂解脫者，不為煩惱所繫縛也。這樣意思。這就是聖人了。

辰二、先觀後止心得解脫（分二科）　巳一、徵

云何已習毘缽舍那，依奢摩他心得解脫？

    這是第二科。前面第一科是先止後觀心得解脫，現在第二科先觀後止心得解脫。來到佛法裏邊的人，有各式各樣的人，前面是一種人，現在這是第二種人。這第二種人，他是先觀而後止，因此得解脫。先徵，底下是問。

    「云何已習毘缽舍那，依奢摩他心得解脫？」這個修行人，他已經學習了毘缽舍那觀了，這個毘缽舍那觀，他已經學習了。這個意思就是在未到地定裏邊成就了毘缽舍那觀。但是他這個未到地定這個止還不圓滿，所以依奢摩他心得解脫，他還要再進一步修這個奢摩他才能夠得解脫。這樣的情形怎麼解釋呢？這是問。底下回答，回答分二科，第一科還是明漸次。

巳二、釋（分二科）　午一、明漸次

謂如有一如實知苦乃至知道。彼依如是增上慧故，發生靜慮。

    「謂如有一如實知苦乃至知道。彼依如是增上慧故，發生靜慮」。說是這個人，他在佛法裏邊，他已經是「如實知苦」了，在未至定裏邊，他是真實的知道色受想行識是苦，乃至到知道戒定慧的道，八正道。這個人，「彼依如是增上慧故」，那個人就在他這個殊勝的毘缽舍那的智慧裏邊，再發生靜慮，再繼續努力修初禪的定，修成功了，就得到這初禪、二禪、三禪、四禪了。這是一個漸次。這樣說呢，先已經有了毘缽舍那的觀，那他就要再修禪定，要這樣的次第。這是第一科，第二科還是明解脫。

午二、明解脫

即由如是奢摩他故，於修所斷諸煩惱中心得解脫。

    這個人他已經是「由奢摩他故」，他成就了禪了。成就禪以後，「於修所斷諸煩惱中心得解脫」。因為他是在未到地定裏邊修毘缽舍那觀，已經斷了見所斷的煩惱了。他在未至定裏面，但是沒有得到色界四禪，可是見所斷的煩惱已經斷了，還有修所斷的煩惱沒有斷。沒有斷，而這個時候呢，他可以得四禪，可以得初禪、二禪、三禪、四禪，那麼在禪裏面，再繼續修毘缽舍那觀，就把修所斷的諸煩惱中，「心得解脫」，就是沒有愛煩惱了。

卯二、辨諸界（分二科）　辰一、略標

如是修習奢摩他，毘缽舍那已，於諸界中而得解脫。

    這是第二科，卯二、辨諸界。前面是辨方便，說明方便道的境界。這底下第二科，辨諸界，這就是道成滿了的境界。分二科，第一科是略標。

    「如是學習奢摩他，毘缽舍那已」，就是像前面或者是先止而後觀，或者先觀而後止，這樣的修習奢摩他，毘缽舍那已經圓滿了。圓滿了，這就是什麼境界呢？「於諸界中而得解脫」，就從各式各樣的界裏邊心得解脫了。這是略標。底下第二科，別釋。別釋裏面分三科，第一科是斷界。

辰二、別釋（分三科）　巳一、斷界

見道所斷諸行斷故，名為斷界。

    這個叫做辨諸界，實在也就是說明前面的要義，也等於是這樣的意思。就是「見道所斷諸行斷故，名為斷界」。一共有三界：一個斷界，一個離欲界，一個滅界，現在解釋這三界。就是「見道所斷諸行斷故」，他是由止而觀也好，由觀而止也好，總而言之，他一定要在見道的時候，見到苦集滅道四諦之後，他就是斷了一種煩惱，斷了見煩惱了。這個就是十使，五利使，五鈍使，這十使叫諸行。這個十使「諸行斷故，名為斷界」，這就叫做斷界。斷了十使，這時候叫做斷界。因為以前從來沒有斷過，名之為斷。

巳二、離欲界

修道所斷諸行斷故，名離欲界。

    這第二科解釋離欲界。離欲界，這個欲就是指三界的欲，欲界的欲、色界的欲、無色界的欲，就是這個愛煩惱。欲界的人愛著五欲；色界、無色界的人愛著禪定的欲。「修道所斷諸行斷故」，這就叫做「離欲界」。見道以後還要修道，修道的時候能斷了三界的欲，那麼就叫做離欲界。

巳三、滅界

一切有執皆永滅故，名為滅界。

    這第三科叫做滅界。「一切有執」，這個「有」就是色受想行識，這個色受想受行識就叫做「有執」，這叫「有」。這個「執」就是前面的薩迦耶見，分別的我執和俱生的我執，包括一切的愛見慢的這些都是執。「皆永滅故」，完全都永久的熄滅了，就是三界之內，一切的惑業苦都熄滅了，「名為滅界」，這叫做滅界。一個斷界，一個是離欲界，一個是滅界。

寅二、結

是名修果。

    這就叫做修果。這樣說就是得到無餘涅槃了，這是修止觀的最後的結果，解脫了一切的惑業苦。

《披尋記》四五九頁：

於諸界中而得解脫等者：此中諸界，謂即斷界、離欲界、滅界。「煩惱相應有漏諸行，是名見修所斷諸行。三界苦依，名一切有。即於一切薩迦耶見，名一切執。於無餘依涅槃界中皆永滅故，是名滅界。

    「於諸界中而得解脫等者：此中諸界，謂即斷界、離欲界、滅界」，這是三界。「煩惱相應有漏諸行，是名見修所斷諸行」。屬於煩惱相應的有漏諸行，這些東西，叫做……是名見修所斷的諸行。「三界苦依」，三界之苦所依止的就是色受想行識，另外沒有，名叫做「一切有」。「即於一切薩迦耶見，名一切執」。當然有分別我執，俱生我執都在內了。「於無餘依涅槃界中，皆永滅故，是名滅界。」這無餘依涅槃，那麼這是到了無餘依涅槃了，名之為滅界。

丑四、於聖教中無有乖諍（分二科）　寅一、標隨順

於聖教中無乖諍者：所謂大師及諸弟子若義若句若文，於文句義平等潤洽，互相隨順；非如異道施設見解，種種非一，差別不同。

    這底下第四科，於聖教中無有乖諍。前面一個是遠離，一個是修習，一個修果，第三科。現在是第四科，於聖教中沒有乖諍。分兩科，第一科是標隨順。

    「於聖教中無乖諍者」，這句話怎麼講呢？「所謂大師及諸弟子」，大師就是指佛，和佛的一切的弟子，這一切的初果、二果、三果、四果，這一切得無生法忍的人。「若義若句若文」，這個義是所表達的，這個句和文是能表達的，能表達義的文句。文就是字，由這個字組織成名，由名組織成句，由多的文句組成章段。

    「於文句義平等潤洽，互相隨順」就是大師的是文句義，和諸弟子的文句義是平等，是無差別。佛說的這個文句義和弟子說的文句義是無差別，是平等。這個「潤洽」，潤者益也，增益的益，利益的益，洽者合也，佛和佛弟子所說的佛法，不管是文也好，義也好，都是相合的，而且還是相益，相增益的，相滋益的。你通達了佛說的文句義，那麼對於弟子所說的文句義，有幫助，就能幫助你明白弟子所說的文句義；你若通達了弟子說的文句義，就能幫助你明白佛所說的文句義，那這就叫做潤，這個潤是這樣意思。就是彼此是相合的，相合的原因是什麼原因呢？大家的思想是一致的。佛的思想和佛弟子的思想，彼此沒有衝突，大家是一致的，是互相隨順的，沒有矛盾的。

    「非如異道施設見解，種種非一，差別不同」。不同於其他的外道，外道他們施設的見解，他們所安立的見解，各式各樣的不一致，是有差別，不一樣，所以就是有衝突，就有諍論，但是佛法不是。佛及佛弟子他說的佛法是一致的，是沒有矛盾的。

《披尋記》四六○頁：

於聖教中無乖諍等者：謂諸聖教前後法義相應而無乖違，是名平等潤洽，互相隨順。由是不為諍論安足處所，名無乖諍。非如外道種種意解別異意解變異意解互相違背共興諍論故。

    「於聖教中無乖諍等者：謂諸聖教前後法義相應而無乖違，是名平等潤洽，互相隨順。由是不為諍論安足處所」。安足，就像走路這個足，一步一步的都是在地面上，這個地為你的安足的處所。「不為諍論安足處所」佛說的法和弟子說的法裏面沒有矛盾，沒有可以發起諍論的地方，是這個意思。「非如外道種種意解」意解不一樣，別異的意解，變異的意解。別異就是他一個見解，另外又有一個見解。變異呢，昨天是一個見解，今天又有不同的見解，是變化。「互相違背，共興諍論故」佛法不是，佛法是一致的。一致是一致，但是這個地方還是有問題。有什麼問題？大家都學習經論，這個思想就是會這樣子。如果你不學習經論呢，你按照自己所說的，你不去讀經論，自己靜坐的時候，發出來一種智慧，哦！這就是對的，這是我證悟的。但是和修多羅不合，於是乎就有諍論了。我們中國佛教就是這樣子。他也是用功修行的人，他就是發出一個諍論，他因為有修行了，就有了地位了，有了地位，就有很多人跟他學了，於是乎就形成了一個學派。但是他和經論不合，這個事不管，反正我師父這麼說就是對的。這樣子就有諍論了！然後就說：僧讚僧，佛法興。你不要說我不對，我也不說你不對，於是乎佛法興。這若是邪知邪見還可以讚嘆的嗎？這就是佛法興盛了？所以道理應該怎麼說呢？大家都學習佛說的經論，他就不會太遠離，他就不會遠離佛教。而現在形成什麼情形呢？明明你說的不對，大家都默然，不說，不說你不對，不出聲。那麼這個事兒是怎麼回事呢？所以佛法衰的時候就是這樣子了。所以這樣情形，更顯得學習佛法的時候，非要學習翻譯過來的經論，從印度翻譯過來的經論，我們一定要努力的學習。祖師的這種法語，也可以學，但是你一定要學習佛說的經論，要這樣子，才能保證你沒有遠離佛法。有些人，也有學習經論的條件，有這能力，可是印度翻譯過來的經論當然都是古文，你讀書程度不夠，你學是很難。讀書讀的多，文學程度高，學習這個也不是太難。但是他不學，我就是學習某一個人的，某一個祖師的，怎麼樣怎麼樣說完了。說完了，再加上自己的意見，就更是遠離了，遠離，更遠了。說是我們成立一個組織，來控制這件事，你一定若是，有正如正見了，我發給你一個證明，你才可以去弘揚佛法，不然的話，不准你去弘揚。這樣子可以避免這邪知邪見，還是有問題，還是不容易。因為這個組織未必都是正知正見，那組織不是正知正見的時候，他有可能，我歡喜誰，就給誰一個證明；我不歡喜，我就不給你，結果還是有問題的。所以這真是……怎麼辦呢？怎麼辦？

    這律上說，我們出家人的戒律上這佛說，這其實我以前說過，你收了徒弟，你要教導他的。你收了徒弟，你要教導他，就是教他要得正知正見，然後修習遠離，在遠離處修學止觀，修學止觀然後得修果，然後才能夠沒有這個諍。「於聖教中無乖諍」才能這樣子，佛就是告訴這樣辦法。但是呢，還是不能，這個事情實行一個時期以後，又不能行了。怎麼呢？因為你收個徒弟，他沒有教導，他沒教導他徒弟。因為他徒弟沒得正知正見，他徒弟又再收徒弟，更是沒有邊際了，就是這麼回事。我聽人說，以前我私下裏說，我公開我還沒說，我現在公開說這個事。就是在上海，這是在一九四九年之前，很久了，可能五十年以前了。上海佛教有個居士林。居士林裏面請一個出家的法師講經。這個法師講經的時候，就在講的時候，在大眾之中一個居士起來就說，你講錯了。在我們心裏想，你這居士，多不給他面子，他終究是……但是我再又一想，也有好處，使令這個自己學習佛法沒有學好的人，就敢去講經的人，要想一想。你佛法學得還不及格，你不要出去講。會有人當面毀辱你，你歡喜嗎？當然出家的法師這樣，在家的居士也是一樣。你沒有到那程度的時候，你不要隨便講。當然也可能聽眾裏邊，都是一知半解的，都是沒有正式學過佛法，他不知道什麼叫做正知正見，什麼叫做邪知邪見，你說什麼就是什麼，這是一種情形。第二種情形呢，其中也有人程度高一點，知道你說錯了，但是他不出聲，他不說，這個情形也是有，也會有的。但是這裏說：「於聖教中無乖諍者」，就是佛和佛的弟子，或者弟子又有弟子，展轉的要沒有乖諍，沒有乖諍，就是大家的程度都是很高的，是有這個情形。

寅二、釋彼義（分二科）　卯一、顯正

第一句者，所謂前句。若以此句，問於初一；即以此句，而問第二。

    這前面是標隨順。於聖教中無有乖諍，大家的思想是一致的，沒有衝突。分兩科，第一科是標隨順，這也講完了。底下說釋彼義。分兩科，第一科是顯正。

    「第一句者，所謂前句。若以此句，問於初一」；這是第一句。當然這個法義，有很多句，有第一句，也有第二句，有第三句很多句；或者是順前句，順後句，有這麼多的句。有這麼多的佛教徒，「第一句者，所謂前句」，就是前面這一句。「若以此句，問於初一」若用這一句法語，問這麼多人裏面的一個人，問這第一個，問他：你講給我聽聽。譬如說是什麼叫做無常？你講了，怎麼怎麼這樣講。「然後即以此句，而問第二」用這個法語，用這無常這一句，問第二個人。第二個人講的和第一個人講的一樣，無差別。那麼這就是沒有乖諍，沒有乖諍的意思。這是顯正，底下簡非。

卯二、簡非

設於初一依蘊而問，復於第二依餘問者；便不得名與第一句平等潤洽，互相隨順。

    這底下是簡非。「設於初一依蘊而問」，這個初一就是那個人，被問的那個人。或者是你有十幾個徒弟，你對那第一個徒弟，假設問那個大徒弟，「依蘊而問」，依這個色受想行識這個五蘊，來問這個大徒弟，你怎麼講，他就講了。「復於第二依餘問者」，又對那個第二個徒弟，又依其餘的法句來問他，以前是問那無常的法句，現在不問無常，問無我義，什麼叫無我？那麼這個人又講了，這第二個徒弟又回答了。這樣子呢，問的不同，回答的也不一樣，就是彼此是不一樣了。「便不得名與第一句平等潤洽，互相隨順」，那就不能算是和前一句，大家是無差別。不能說和第一句是平等無差別的潤洽，相和合，互相增益，能夠和合無諍，互相隨順，就不能了，因為這個道理是不一樣的了。無常是無常，無我是無我，寂滅是寂滅，這個法句不同，法義也不同；問的不同，回答也就不一樣了。這樣子，就不能說是平等潤洽，互相隨順了，就不能這麼說了。這個意思就是說是同一樣的法義，大家都能有同樣的看法，那就是互相隨順，平等潤洽，是這樣意思。


Tape 154b

瑜伽師地論 > 卷第十三 > Tape 154b

本地分中非三摩呬多地第七

丙五、非三摩呬多地（分二科）　丁一、結前生後

已說三摩呬多地。云何非三摩呬多地？

    這本地分中，非三摩呬多地是第七。本地分一共十七地，現在就是講到第七地。這是第五科，非三摩呬多地。分成二科，第一科是結前生後。前面已經說過了，三摩呬多地，這一大科是說完了。怎麼叫做非三摩呬多地呢？這是生後，這句話是引起後邊的一段文。第二科是標釋一切，這一科裏面究竟都講什麼呢？先把它標出來解釋。分兩科，第一科是略標。

丁二、標釋一切（分二科）　戊一、略標

當知此地相，略有十二種。

    這個《瑜伽地師論》的好處，它下文講什麼，一開始的時候，把這個大意都說出來了，使令你容易明白，有這個好處。這底下是略標。

    「當知此地」就是此非三摩呬多地裏邊的義相，這個道理的相貌，略有十二種不同。說是用數目來計算的，有十二種不同。這是略標，底下列釋。列釋分十二科，第一科是由自性不定。

戊二、列釋（分十二科）　己一、由自性不定

或有自性不定故，名非定地，謂五識身。

    這個非三摩呬多地，就是不定地。三摩呬多，就是定。現在是非定，就是不定。不定，什麼是不定呢？一共分成十二科來解釋，第一科是自性不定。

    「或有自性不定故，名非定地」就是他本身是不定的，所以叫做非定地。什麼是自性不定呢？謂五識身。就是我們的眼識、耳識、鼻識、舌識、身識這五識。這五識當然是我們沒有禪定的人，我們沒有禪定的人這個有漏的前五識，它是不定的，就是它是散亂的，它沒有定力。你若是佛，佛的前五識當然還是定。這就是有漏的五識是不定的，「謂五識身」。

《披尋記》四六○頁：

謂五識身者：五識自性不恒相續，要托外境而生起故，由是說名自性不定。

    「謂五識身者：五識自性不恒相續」一剎那間就停下來了，就變了。「要托外境而生起故，由是說名自性不定」。一剎那間就停下來了，一剎那間又變了，一剎那間又變了。所以它是沒有定，這是第一個解釋。底下第二，由闕輕安。分兩科，第一科是標。

己二、由闕輕安（分二科）　庚一、標

或有闕輕安故，名非定地。

    這個非定地的含義，或者是這樣，說是前五識是不定，那麼第六識可以說是定了吧？但是若闕少輕安呢，還是不定。你若是得到了輕安樂的時候，那就是定；沒得輕安樂，還不算定。譬如說我們得到欲界定，欲界定，雖然心裏面也是寂靜住，但是沒有輕安，那還不能算是定，這個非定地，這麼解釋。這是標。第二科，解釋。解釋第一科，是出體。

庚二、釋（分二科）　辛一、出體

謂欲界繫諸心心法。

    就是我們沒得色界禪的人，還在欲界，繫屬於欲界範圍內的人，這些心心所法，這些心所法都是不定的。這是出體。底下釋義，解釋它的道理。

辛二、釋義

彼心心法，雖復亦有心一境性，然無輕安含潤轉故，不名為定。

    欲界繫的心王、心所法，「雖復亦有」，雖然也有心一境性，譬如欲界定，心也能夠安住一境，明靜而住，那也是心一境性，心安住在一個境界上不動。「然無輕安」，可是沒有輕安樂。沒有輕安樂，就表示你的定力淺。定力淺就沒有輕安樂。「含潤轉故」，這個有輕安樂，就是有色界的喜樂和輕安同時活動。「含潤轉故」，含者藏也，在你的禪定裏邊，隱藏著色界的喜樂，潤，來潤益你的色受想行識，增益你的色受想行識，在活動。你沒有這種輕安樂的含潤轉，不名為定。雖然有心一境性，但是，不能說是定。

《披尋記》四六一頁：

或有闕輕安故等者：善十一中輕安一法唯定地繫，故闕輕安，名非定地。以無離生喜樂之所滋潤，是故說言無含潤轉。

    「或有闕輕安故等者：善十一中輕安一法唯定地繫」，這個善心所裏面一共有十一個，十一個裏面有一個輕安的心所法，這個輕安的這個心所法，唯是定地繫，唯是屬於色界定，無色界定不算，唯獨色界定。「故闕輕安，名非定地」，「以無離生喜樂之所滋潤，是故說言無含潤轉」，所以不能說是定。


Tape 155a

瑜伽師地論 > 卷第十三 > Tape 155a

己三、由不發趣

由不發趣故，名非定地。謂受欲者，於諸欲中深生染著，而常受用。

    現在是非三摩呬多地第七。這一科裏邊分兩科，第一科是結前生後，第二科標釋一切，先略標，而後列釋，分十二科。第一科由自性不定，第二科由闕輕安。闕輕安裏面第一科標，第二科是解釋。解釋先出體，第二科釋義。這一科講完了。現在是第三科由不發趣。這是解釋這個非定地。前面三摩呬多地是定地，就是有禪定的地方。這裏是說沒有禪定的地方，就是解釋怎麼叫做非定地。前面兩科，第一科是說自性不定，第二科由闕輕安所以不是定。現在說第三個理由，由不發趣。

    「或有不發趣故」或者有的人，他不肯發心去求取禪定，不發心求禪定，所以叫做非定地。

    「謂受欲者」這是說在欲界的人，享受欲樂的人，「於諸欲中深生染著」，而常常的受用這個欲，所以他不肯離欲。要修學禪定，一定要離欲，才能修禪定，但是他不肯離欲，所以就不能修禪定了。這就叫做不發趣。

己四、由極散亂

或有極散亂故，名非定地。謂初修定者，於妙五欲心隨流散。

    「或有極散亂故，名非定地」。第四個理由，由極散亂。或者有的人，他雖然是有欲，但是他發心要放下這個欲，要離欲，要發心修學禪定，想要靜坐。但是他的內心極散亂故，所以叫做非定地。為什麼呢？

    「謂初修定者，於妙五欲心隨流散」。這個人他是把欲放下了，天天靜坐。但是他初開始修定的時候，不靜坐的時候還好，靜坐的時候呢，就對於他以前享受的這個五欲，這個色聲香味觸的境界，他心就去攀緣、妄想，就流動、散亂了，不能夠安住在所緣境，他不能，就是心裏面有這種事情，所以這就叫做「由極散亂」，所以不是定地。

己五、由太略聚

或有太略聚故，名非定地。謂初修定者，於內略心，昏睡所蔽。

    這第五個理由，太略聚。

    「或由太略聚故」前面這個初修定的人，於妙五欲心隨流散，這是掉舉。初修定的人，他一開始心裏面就是妄想、掉舉。現在這是第五個的人，他倒是不去掉舉了。但是他「略聚故」，這個略就是減少，他減少了這些妄想，妄想減少了，常常靜坐，終究是沒有那麼多的妄想了，就是集中他的精神在所緣境上住下來，所以叫做聚。但是太略故，也不是定地，還是不是定地。怎麼的呢？「謂初修定者，於內略心昏睡所蔽」這初開始修定的人，好不容易妄想少了，但是他心裏面一減少妄想，心裏面一安住所緣境的時候，「昏睡所蔽」這昏睡就來了，就在那裏打瞌睡了，就蒙蔽他的心不能夠修止觀，所以也不是定地。

己六、由未證得

或有未證得故，名非定地。謂初修定者，雖無散亂，及以略聚，嬈亂其心；然猶未得諸作意故，諸心心法不名為定。

     或者這個人他還沒得到定，「或有未證得故」他沒有成就定，所以不是定地。那是什麼境界呢？謂初修定的人，雖然他的內心不去散亂、掉舉，也沒有散亂、掉舉來擾亂他的心，也沒有「略聚」，也沒有昏睡來擾亂他的心。「然猶未得諸作意故」可是他還沒有成就那個定，那個奢摩他的止，他還沒成就。「諸心心法」那個心心所法還不能算是定。雖然是也不散亂，也不昏沈，應該是明靜而住，應該是不錯了，但是還不能算是定。

《披尋記》四六一頁：

然猶未得諸作意故等者：〈聲聞地〉說：由奢摩他所攝持故，心於所緣寂靜行轉。從是以後，於瑜伽行初修業者，名有作意，始得墮在有作意數。何以故？由此最初獲得色界定地所攝少分微妙正作意故。由是因緣，名有作意。（陵本三十二卷二十頁）當知此即初靜慮近分定未至位所攝。今說未得作意，如應當知。

    「然猶未得諸作意故等者：〈聲聞地〉說：由奢摩他所攝持故，心於所緣寂靜行轉」。奢摩他就是止。你常常修止，這個止就有點力量。止這個力量來攝持你的心，它有力量來束縛你這個心，叫你這個心在所緣境上寂靜下來。「行轉」，這個行就是心，這個心在境界上剎那剎那的向前進，在時間上說剎那剎那地向前進，叫做行轉。我們說是安住在那裏，也是對的，但是在時間上說，它是剎那剎那在動的，不過就是不散亂也不昏沈就是了，所以還是行轉。但是這是由於奢摩他的力量，奢摩他的力量能攝持這個心叫它不要動。

    「從是以後，於瑜伽行初修業者，名有作意」從這麼以後，「於瑜伽行」，於奢摩他的相應行，瑜伽中國話是相應，奢摩他相應了，這個初修業的人，「名有作意」，叫做有作意。這個「有作意」唯獨是限於奢摩他成就的境界。就是你這個作意，你有力量，能有效地，警覺這個心，叫它住在所緣境上不要動，不要亂動，這就叫做「有作意」。我們初開始靜坐的人也有這種作意，我叫它心安住，但是無效，就是沒有力量的關係。「始得墮在有作意數」。這個時候，「墮在」就是安住在有作意的這個範圍內了。何以故？什麼理由呢？

    「由此最初獲得色界定地所攝少分微妙正作意故」。由於這個人，到這時候，最初就是最先，得到，獲得色界定地的所攝的少分定，就是屬於色界初禪，但是是一少部分。那一少部份就是很微妙，是很好的一個正作意故，很微妙的正作意故。這個正作意，當然就是明靜而住就叫做正作意。「由是因緣，名有作意」這就叫做有作意。金陵刻經處的本子是三十二卷二十頁那上面說的。「當知此即初靜慮的近分定」就是初禪的近分，就是靠近初禪了，接近初禪了，但是還不是初禪，已經超過了欲界定。「未至位所攝」還沒有到色界定，沒有到那個階段，就是屬於這麼一個情形。超過了欲界定，接近了色界定，但是還不是色界定，就是這個階段名之為近分定。「今說未得作意，如應當知」。現在說未得作意就是這個意思。「然猶未得諸作意故」就是還沒有得到近分定，你還沒有成就，這個時候還不能名之為定。

己七、由未圓滿

或由未圓滿故，名非定地。謂雖得作意；然未證得加行究竟及彼果故，不名為定。

    這是第七個理由。或者這個修行人，他的定還沒圓滿，所以不名為定地。「謂雖得作意」這是說這個人他已經得到近分定了，「然未證得加行究竟及彼果故」，還沒得到這兩個境界，所以不名為定。

《披尋記》四六一頁：

謂雖得作意等者：此中加行究竟，謂加行究竟作意。言彼果者，謂加行究竟果作意所證諸根本定。由是當知，名有作意。七作意中，前五作所攝。

    「謂雖得作意等者：此中加行究竟，謂加行究竟作意。言彼果者，謂加行究竟果作意」我們以前講過有七種作意，就是成就了前五種作意，後兩種作意還沒成就，就是了相作意，勝解作意，遠離作意，攝樂作意，觀察作意，加行究竟作意，加行究竟果作意。這後兩個作意還沒成就，前五個作意成就了，這叫做「未圓滿故名非定地」。若是成就了加行究竟果作意，那就成就了色界的初禪了。但是這個事情，由初禪修二禪的時候，也是有這七種作意；由二禪修三禪，由三禪修四禪，也都是有這七種作意。所以若是加行究竟果作意，也包括了很多的禪的。「由是當知，名有作意」。七作意中就是前五所攝。這是「未圓滿故，不名為定」。

己八、由雜染汙

或有雜染汙故，名非定地。謂雖證得加行究竟果作意；然為種種愛味所惑，染汙其心。

    「或有雜染汙故，名非定地」。這是第八個理由。或者這個人，他圓滿了七種作意，他得到初禪了，得到二禪，或者得到三禪了。但是他還是雜染汙，他的心與染汙的事情相間雜，相混亂，就是愛見慢這個煩惱還在他這個禪定的心心所法裏面活動，所以也還不能算是定地。「謂雖證得加行究竟果作意，然為種種愛味等惑，染汙其心」。就是還有各式各樣的愛著心，愛心有見，還有我、我慢、愛見慢……，有這麼多的煩惱，染汙的煩惱染汙其心，還不清淨，所以還不能算是定地。

己九、由不自在

或有不自在故名非定地。謂雖已得加行究竟果作意，其心亦無煩惱染汙，然於入住出諸定相中，未得自在，未隨所欲，梗澀艱難。

    「或有不自在故，名非定地」他是得了色界定，他沒有種種的愛味等染汙其心，但是他的定不自在，那也不能算是定。「謂雖已得加行究竟果作意，其心亦無煩惱染汙」。這裏解釋這個不自在的相貌。說是他雖然已經得到加行果作意了，他的心，他在初禪、二禪、三禪、四禪裏面也沒有煩惱的染汙，心也清淨了，「然於入住出諸定相中，未得自在」，然而他在入定的時候，他就不自在；住定的時候也不自在；出定的時候也不自在；他有這種情形。「未隨所欲，梗澀艱難」。怎麼叫做不自在呢？就是他入定、住定、出定的時候不能隨所欲，不能隨他所歡喜的，我歡喜入定就入定，不是那麼自在的；我歡喜出定就出定，也不是的。就是有點困難。「梗澀」就是有阻礙，不是那麼順利。「艱難」，有困難，我想要出定，很難，不容易出定；想要入定，也不是那麼容易。「梗澀」就是有阻礙，不是那麼通利，這交通不是那麼暢通，中間有阻礙。這樣的情形，那也不能算是得定。

己十、由不清淨

或有不清淨故，名非定地。謂雖自在，隨其所欲，無澀無難；然唯修得世間定故，未能永害煩惱隨眠諸心心法，未名為定。

    「或有不清淨故，名非定地」。不清淨不能算是定地，這是第十個理由。什麼叫做不清淨呢？「謂雖自在，隨其所欲，無澀無難」，說是這個人他沒有愛見慢的煩惱了，他入定、住定、出定也是自在的，隨其心所欲，「無澀無難」沒有阻礙，沒有困難，要入就入，要出就出，要住就住，很自在，很好。「然唯修得世間定故」可是這個人，他入的這個定還是屬於世間定。「未能永害煩惱隨眠諸心心法」，世間定有什麼不好呢？我得到了四禪八定，我蠻自在，心裏也沒有煩惱，蠻好嘛！有什麼不好呢？不是，還有問題。「未能永害煩惱隨眠」他沒能夠永久地，殺害了煩惱的種子。這個愛見慢的種子，乃至欲界的煩惱的種子，還都在他心裏面隱藏著，覆藏在那裏面，在那裏面休息不動，叫做隨眠。隨逐不捨，在那裏不動，所以叫做眠。「諸心心法，未名為定」，這樣的情形，雖然他是很自在的，能在禪定裏面入住出，但是不能算是定，他還有煩惱隨眠的諸心心法。他有這種事情，所以那不能算是定。

己十一、由起定

或有起故，名非定地。謂所得定雖不退失；然出定故，不名為定。

    「或有起故，名非定地」。這是第十一個理由。或者這個人他從禪定裏面出來了，叫做起，出定叫做起，從定裏面起來，那叫做非定地。「謂所得定雖不退失」，這個定並沒有退掉，沒有失壞。然而他現在沒有入定，他從禪定裏面出來了，那也不能算是定。你出來，你心裏面就散亂，所以就不名為定。

己十二、由退失

或有退故，名非定地。謂退失所得三摩地故，不名為定。

     「或有退故，名非定地」或者說是他這個定被破壞了，他長期的不入定，定就容易失壞。或者是走遠路，或者是調解這些糾紛，糾紛的事情。做和事佬，也是好心腸，做和事佬，結果自己的禪定而失掉了，因此而失掉了禪定；或者是長病，長期的有病，也容易失掉禪定；或是多讀誦也容易失掉禪定。沒得聖道，功夫淺的人就是有這些問題。

    「或有退故，名非定地。謂退失所得三摩地故，不名為定」這是非三摩呬多地到此為止。這第七地講完了。這邊說出這麼多的理由，所以名之為非定地。這樣說呢，成就了世間定還不能算是定。這樣的經論上說的非常的微細。說是修禪定，我心裏面能入定，能寂靜住，四禪八定都成就了，但是有種子的問題，這種子還在裏面。所以若是你不學習教義的話，說我一天坐它十六個鐘頭，在定裏面坐它十六個鐘頭。不但是坐二千個小時，那就是可以長年的這樣子，不知道多少個小時了。但是你煩惱的種子還是在的話呢，還是世間定，不是佛教徒，還不能稱之為佛教徒，還是屬於世間定。因為這種定非佛教徒也可以成就的。若是你沒能夠修四念處，你心裏面就是沒有佛法的氣氛，佛法的氣氛都沒有，那麼等到壽命一到了，就死掉了。死掉了，頂多就是到色界天，無色界天去了。到了天上去呢，還是個生死凡夫，所以還是這一句話，要學習經論，還是這句話。不學習經論，還是有問題。


Tape 155b

瑜伽師地論 > 卷第十三 > Tape 155b

本地分中有心無心二地第八第九

丙六、有心無心二地（分二科）　丁一、結前生後

已說非三摩呬多地。云何有心地？云何無心地？

    這是本地分中有心無心二地，就是第八、第九。有心地是第八，無心地是第九，這兩個地合在一起說。所以大科就是第六科，有心無心二地。分兩科，第一科結前生後。「已說非三摩呬多地」。這就是結前，把前面的文結束了。「云何有心地？云何無心地？」這是生起後文。這是第一科。第二科是標列隨釋。分兩科，第一科是標列。

丁二、標列隨釋（分二科）　戊一、標列

謂此二地，俱由五門應知其相。一、地施設建立門，二、心亂不亂建立門，三、生不生建立門，四、分位建立門，五、第一義建立門。

    「謂此二地，俱由五門應知其相」前面問，怎麼叫做有心地？怎麼叫做無心地？這底下回答。這兩個地，兩個境界，全都是由五個方面，由五個部份來解釋它的相貌，我們就可以明白了。那五個相貌呢？那五個門呢？「一、地施設建立門，二、心亂不亂建立門，三、生不生建立門，四、分位建立門，五、第一義建立門」，就這五個部份來解釋有心地和無心地。

戊二、隨釋（分五科）　己一、地施設建立（分二科）　庚一、有心地（分二科）　辛一、全分攝

地施設建立者：謂五識身相應地，意地，有尋有伺地，無尋唯伺地此一向是有心地。

    「地施設建立者：」前面是標列，標列這五門。這底下解釋。分五科，第一科是解釋這個地施設建立。分兩科，第一科是有心地。又分兩科，第一科是全分攝。這「地施設建立者：」這個地就是一個境界、一個境界就叫做地。

    「謂五識身相應地」本地分一共十七個地，第一個地就是五識身相應地。第二個地就是意地，第三個就是有尋有伺地，第四無尋唯伺地。「此四一向是有心地」。這四個地，「一向」就是完全都是屬於有心地。五識，前五識，是有心地；意地也是有心地；有尋有伺就是屬於欲界和初禪；無尋唯伺就是中間定；這四個方面都屬於有心地。這是大概這麼說，這底下又說。

辛二、一分攝

無尋無伺地中，除無想定並無想生及滅盡定，所餘一向是有心地。

    前面是全分攝，這四個全都是屬於有心。這底下第二科是一部分，屬於一部分的，不是全部的。無尋無伺地中，就是二禪以上，都是屬於無尋無伺地了。這二禪以上就是二禪、三禪、四禪，四禪裏面有個無想定。「並無想生」，無想生，就是在人間成就了無想定，壽命盡了就生到無想天去，叫無想生。生到無想天去，還是入無想定。「及滅盡定」就是超越了非非想定到了滅盡定。這三個，一個無想定，一個無想生，一個滅盡定，把這三個除掉，「所餘一向是有心地」剩下來的全都是有心地了。這樣子，剩下來的二禪、三禪、四禪除掉了無想定和無想生，空無邊處定，識無邊處定，無所有處定，非想非非想處定，這些都是有心地，它們都是有心。有心就是有第六意識，就是第六意識在。這個無心地呢？

庚二、無心地

若無想定，若無想生及滅盡定，是無心地。

    它們就是沒有轉識。不是約阿賴耶識說的，阿賴耶識都是有，無想定也有，無想生也有，滅盡定也是有。只是約轉識說，是這樣意思。這是第一個，地施設建立。地施設建立這一個門來解釋有心地、無心地。解釋完了。現在第二科心亂不亂建立。分二科，第一科釋名。分二，第一科是亂心。

己二、心亂不亂建立（分二科）　庚一、釋名（分二科）　辛一、亂心

心亂不亂建立者：謂四顛倒顛倒其心，名為亂心。

    「心亂不亂建立者」，「建立」就是安立。這個眾生，無量無邊的眾生，眾生的世界裏邊，有的人信佛，有的人不信佛；有的人是凡夫，有的人是聖人。在這麼多複雜的情況裏邊，就可以分兩類：一個是心亂，一個是心不亂。用這樣的情形來表示他們的差別，說明他們的差別，所以叫做建立。

    「謂四顛倒顛倒其心，名為亂心」。什麼叫做亂心呢？實在這就是凡夫境界。就是無常的，色受想行識一切法，眼耳鼻舌身意都是無常的，但是認為是常住。認為是常住，這就是常顛倒。我們的想法，說我知道是無常，我們知道無常也知道的不是那麼恰到好處。我昨天看見你，我今天又看見你，去年也看見你，我今年又看見你。看見你，已經多少年沒看見你，你沒老，還是那樣子。這就是常見。我感覺他是有變化的，實在還是不對的。在道理上說，一剎那間就不對了。前一剎那一個樣，後一剎那就不是了，就不是前一剎那了。如果說還是，那就是常見。說我知道是變化的，我知道是剎那剎那變化的，我沒有常見。不見得！說怎麼知道呢？這是那個人在罵你，他是憤怒來了，說了很多毀辱你的話。說了很多毀辱的話，這個說話就是一剎那一剎那的過去了，但是你若……你怎麼罵我？你會這樣，是名常見。因為罵你一剎那就沒有了，罵你那個人一剎那就過去不是了。你一說這句話的時候，已經過了很多剎那了，不是那個罵你的人了。你還說，你怎麼罵我？這不是常見嗎？所以我們若修無常觀也能降伏煩惱，就不是了，罵我的人已經不是了。我還說他罵我，你就是冤枉了那個人了！但是你修無常觀的時候，就是會有這種感覺。所以你在靜坐的時候修無常觀，慢慢地這個智慧就來了，這個煩惱不動，煩惱是不動的。這叫做修無常觀，這是常顛倒，常樂。樂顛倒，世間是苦，這色受想行識是苦，而我們認為是樂，這就是苦，這就是顛倒。我以前說過，我們在公路上開這個車走的很正常，但是車已經有毛病了，它隨時就危險，就可能會有問題。但是我們還感覺到沒有問題，是名顛倒。就是我們這個色受想行識也是，裏面有很多的問題。說我現在沒有病，忽然間就有病了，會有這種事嗎？不是的，就是那裏面已經醞釀出來了，不過我們這個肉眼，我們這個眼耳鼻舌身意，眼識乃至意識太麤了，太鈍了，不能發現就是了。都是苦惱境界，而我們認為是快樂，認為是很安全的，這都是顛倒。常、樂、我、淨，無我而認為是有我，是我顛倒；不淨而認為是淨，這都是顛倒。當然你盤腿坐名為靜坐，這是身體的威儀，主要是心裏面的事情，心地用功夫，走路也是可以。走路的時候，你心裏面也可以在思惟，思惟這常樂我淨的顛倒，思惟。現在這裏說，「謂四顛倒顛倒其心，名為亂心」。這是凡夫就是這樣子的。

辛二、有心地

若四顛倒不顛倒心，名不亂心。

    前面解釋什麼是亂心解釋完了，這是解釋不亂心。若是四種顛倒不顛倒他的心了，這是要長期的修四念處，長期的要修奢摩他，然後修毘缽舍那，毘缽舍那就是禪，就是四念處。修的成功了，才能夠不顛倒。所以那個聖人他沒有煩惱是怎麼來的？是修來的！要常常修，它才能夠不煩惱，「名不亂心」。所以凡夫是亂心，聖人是不亂心的。這是第二，不亂心。

庚二、辨地（分二科）　辛一、無心地（分三科）　壬一、標義

此中亂心，亦名無心，性失壞故。

    「此中亂心，亦名無心」這是第二科，辨地。前面是釋名，第一科解釋這亂心、不亂心的這個名字。這底下辨別它的地位，它的境界。分兩科，第一科是無心地。分三科，第一科是標義。

    「此中亂心，亦名」叫做「無心，性失壞故。」因為你這個心的明了性，明靜性，被那個亂，被那個煩惱破壞了，心的本性被破壞了，所以叫做無心，也可以說名之為無心。這是標這個義。這個「性失壞故」唯識上它分別的細，把煩惱的心所，就是惡心所，還有個善心所，把它排出去，單獨說心的本相，就是無記。無記的那個心相，我們也可以名之為清淨心，也可以說是很清淨，也可以這麼說。現在因為這個顛倒的迷惑，就把那個心無記性破壞了。破壞了，所以也可以叫做無心。這底下第二科。

壬二、引喻

如世間見心狂亂者，便言此人是無心人。由狂亂心失本性故。

    說這個人，世間上、社會上一般的情況，看見這個人狂亂了，得了神經分裂症了，這個人他是罵人也好，打人也好，大笑也好，大哭也好，他那個心不正常了，不像我們正常的人若罵人，讚嘆人，不是那種情形，不一樣了，情形不一樣的。所以我們就形容他罵人的時候，說這個人是無心人。他若拿刀殺人的時候不犯法，就是他和正常人不同的，所以叫做無心人。「由狂亂心，失本性故」由於那個人，他顛狂了，有了神經病了，他失掉了他的正常心性的情況了，所以名之為無心人。這是一個譬喻。底下第三科是結成。

壬三、結成

於此門中諸倒亂心，名無心地。

    說在這一門裏面，心亂不亂這一門裏面，這個立場來說，我們若內心裏面有很多的顛倒，有想顛倒，有見顛倒，有心顛倒，常樂我淨，一共是七顛倒。七種顛倒來亂我們的心的時候，這個時候就是失掉了本性了，所以名之為無心地。這樣講和前面講的不一樣了。前面是說轉識不動了，那叫做無心地，現在不是了，現在是又一個立場來說這無心地了。

辛二、有心地

若不亂心，名有心地。

    若是沒有這些常樂我淨的七種顛倒，那叫做有心地，那就是聖人。立場不同，解釋的就不一樣了。

己三、生不生建立（分二科）　庚一、釋生等（分二科）　辛一、標二種

生不生建立者：八因緣故，其心或生，或復不生。

    這個我曾經說，得聖道不難，得聖道不是難事；得無生法忍不是難事。這話從什麼地方說的呢？不是亂說，這句話不是亂說的。就像剛才說是，無常常倒，就這件事。我們若修無常觀，剎那剎那的生滅變化，那人讚嘆我，我修無常觀的時候，這讚嘆者不可得。這個罵我，由無常觀就看出來，罵我的人不可得。所以這個心也不憎、也不愛，自然是…很現成的事情，一點不勉強的。就像是，現在這屋子沒有老虎，沒有老虎心裏很平靜，這道理是一樣的。那麼你若觀一切法空的時候，也是很現成的，不是說是勉強的，不是空，我一定說它是空，勉強說它是空，不是的，也是很恰到好處。恰到好處諸法是空的。那麼這樣的理論，都是在你內心裏面專精思惟得到肯定了。是的！諸法是空的。一點不猶豫的。由聞所成慧到思所成慧，一點也都是不猶豫的。不猶豫，你再修這禪定的時候，這奢摩他成功了的時候，你再這樣修諸法實相觀的時候，很容易就成就了，自然是斷煩惱了。深入法性，就是觀一切法空，無我無我所，自然是就得無生法忍了。不是勉強的事情。我們現在呢？凡夫的時候，總感覺是有嘛！怎麼能說是空呢？我看它還是那樣子，怎麼能說是無常呢？這個凡夫的心和這諸法實相是相違背的，所以我們思想沒有轉變呢，你說，這叫聖人，那怎麼能辦的到呢？就會感覺到難。但是這種事情佛菩薩是知道的，所以給我們個方便，叫我們聞、思，經過這兩個階段以後，而到修慧的時候，都是現成的，不是難事，就容易成就。但是你沒有經過聞思的準備，那不行，你這修所成慧不能成就。不能成就，你想轉凡成聖是很難的，是不容易的。

    你學習這《瑜伽師地論》也好，你學習這個《大智度論》也好，這個《中觀論》也好，這些理論說的都是……不是勉強的，都是很合適的。假設我們不學習這個佛法，你不學習這個佛法，你跟不是佛菩薩，冒充善知識的人，你跟他學？不行！就算是有一點，有一點都是不真實，到時候就破壞了。我就是心裏面一心不亂就可以，你不行。你勉強的讓它一心不亂也可能會做到，但終究忽然間又亂了。因為什麼呢？因為煩惱種子還在。煩惱種了一動，心就亂了，是不行的。所以我認為《瑜伽師地論》非要學不可，連這個《中觀論》，那個《大智度論》你非學不可！你不學這個佛法，你就是迷迷糊糊的，老是迷迷糊的。似是而非的，好像很好，其實不見得！不見得的！

    「生不生建立者」這是第三科。第一科釋生等，辛一標二種。

    「八因緣故，其心或生或復不生」這個生不生是什麼意思呢？就是心生起，心不生起。生起和不生起都是因緣。那麼現在這裏呢，彌勒菩薩慈悲的大智慧告訴我們有八個因緣故，他的心就會生起。有八個因緣故，或者是不生起。就是這樣子。這是標出來這兩種：一個心生，一個心不生。

    底下第二科解釋，解釋這個因緣。分兩科，第一科是不生。

辛二、釋因緣（分二科）　壬一、不生

謂根破壞故，境不現前故，闕作意故，未得故，相違故，已斷故，已滅故，已生故，心不得生。

    這是標這個……說出這八個因緣。那八種因緣心不生起呢？

    「謂根破壞故」，我們這個心還要依止六根它才能夠活動，所依止的根若被破壞了呢，心就不能活動，就不能生起。譬如說眼識，它要依止這個眼根，眼識才能夠活動。這個眼根若壞了，眼識就不行了，就沒有了，就不能動了，就不能見了。所以是「根破壞故」。

    「境不現前故」所見的境界不現前呢，那也不能。所緣的境界不現前，那心也不能生。一定要有所緣的境界，那心才能動。那境若不現前，不現前，心就不能生。

    是「闕作意故」，如果我的根也不壞，所緣境也現前了，闕少一個作意心所，就是警覺那個心所，叫它起來到所緣境那裏去。這個作意心所若是不具足，不具足呢，也是不能生，也是不能生，也不能生起的。在事實上，我如果是常常注意自己心在動，覺察自己心在動的時候，你常常注意的時候，就知道這件事。譬如說這個你看見一個可愛的境界，可愛的境界現前了，但是呢，要有一個不如理作意，去警覺這個貪瞋癡的心起來，警覺這個貪心起來，去緣這個可愛的境界，這時候這個愛心才起來。若是你有個如理作意呢，如理作意是警覺你的智慧起來，不警覺這個愛心起來，那麼愛心就不能起來。「闕作意故」它就不起來。各式各樣的情形都是一樣。譬如有什麼事情，出現一件事，但是你警覺心不夠，你就不知道怎麼安排，好像還沒有事似的。哦！這事情到來了，你來不及了。所以那個能幹事的人，就是那個作意心所特別強，他這個警覺心特別強，靈！他也……境界都是平等的，沒有人說特別……說他特別有什麼特別的事情，不是，都是一樣的。但是那個人的警覺心強，他就會預先知道怎麼做。我呢，警覺心不夠，很遲鈍，那就不行了，你就不知道怎麼安排這件事。說「闕作意故」那心情也不能，這個心也就不能動。當然這種作意呢，與智慧還是有關係，與智慧有關係的。

    是「未得故」這又是一個理由，「未得故」，那個心也不能生起。這「未得故」，怎麼講呢？譬如說是你修初禪，由欲界定到未到地定，到初禪，你能夠放下了欲，專心這麼修，那麼初禪成就了。如果你沒能這麼修，沒得到初禪，那麼初禪那種喜樂的境界，就不能生起，就「未得」。沒得初禪就沒有；沒得二禪，二禪的境界也不會現起，二禪的那個心境，你不能現起；沒得三禪，沒得四禪，乃至沒得非非想定都是不行。是「未得故」就是不行。

    「相違故」，相違故呢？譬如說我們有一個順心的境界出現了。出現了的時候嘛，我們有一個作意心所，心就和如意的境界相接觸了，心裏面快樂、喜樂了。這時候這個苦惱的心情就沒有。因為這個苦惱的心情和這個樂受，苦受和樂受是相違的。所以樂受的心情起來的時候，苦受不能活動。不能動。同樣的，苦惱的境界出現的時候呢，這心情感覺到苦，這和樂是相違的，樂也不能，也不能出現，也是不可以的。所以「相違故」這個心是不能現起。

    「已斷故」，已斷故就是什麼呢？就是這個人，他是佛教徒，他能修四念處、四正勤、四如意足、五根、五力、七覺支、八正道。這修學四念處這麼修行，他把這個貪瞋癡斷了，把這個有漏的貪瞋癡都斷了，這無漏的智慧出現了。這樣子，「斷故」，也就是這個貪瞋癡不能生起了。他有聖道，他成就了聖道以後，這個貪瞋癡不生起了。這是叫做已斷故不生起。

    「已滅故」也是不生起。這「已滅故」是什麼呢？譬如說得無想定的人，他一入這個無想定了，這個前六識不能動，不能生起。「已滅故」。入了滅盡定的人也是一樣，他也是，這個轉識就是不能動。這就是「已滅故不生起」。

    「已生故，心不得生」；「已生故」就是說一剎那間這心生起了，生起了，這一剎那就要滅的。滅了以後，這一念心就是不能再生了。說又生了，又生了，又和那一念不同了，不是那一念心了，又一個。說是我這可以這樣，也是說一樣，這就是無常的意思。譬如說是我昨天看見你，我今天又再到你，再見的不是昨天的那個人了。所以那就是「已生故」，不能，不能再生了。是這個意思。

    那麼這一共是八個。由這八個個因緣其心它不生，「其心不生」。

壬二、生

由此相違諸因緣故，心乃得生。

    這是第二科是說到生。由這些，由這八種因緣，相違的諸因緣故，心才能生。那就是根沒有破壞，境界現前了，有作意，沒有闕少作意，是已經得到了，得到初禪、二禪、三禪、四禪了，是相違的，是不相違；是已斷故，是沒有斷；或者是已滅，沒有滅；是已生，或者沒有生；所以心它就會生起了。「由此相違諸因緣故，心乃得生」。

庚二、無心地（分二科）　辛一、有心地

此中若具生因緣故，心便得生，名有心地。

    這是第二科，辨地別。第一科是釋生等，解釋這個生不生這件事，這底下辨這個地的不同。「此中若具」，這先說有心地。「此中若具生因緣故，心便得生」，心就現起了。這叫做有心地。底下嘛，是無心地。

辛二、無心地

若遇不生心因緣故，心則不生，名無心地。

    若遇不生心的因緣故，心就是不能生起了。那就叫做無心地。這是這樣解釋。

己四、分位建立（分二科）　庚一、有心地

分位建立者：謂除六位，當知所餘，名有心地。

    這是第四科，分位建立。一共是五門，這是第四，分位建立。

    「分位建立者：謂除六位」，就是六個分位，六個階段。「當知所餘，名有心地」，除了這六位以外，那叫做有心地。這是有心地。

    底下第二科，無心地。無心地分兩科，第一是列位。

庚二、無心地（分二科）　辛一、列位

何等為六？謂無心睡眠位，無心悶絕位，無想定位，無想生位，滅盡定位，及無餘依涅槃界位。

    「何等為六？」這是問。怎麼說是除六位，那六位呢？「謂無心睡眠位」，無心睡眠位這句話是表示也有有心睡眠位。譬如說這個人睡眠睡得不重，睡得不是那麼重，別人說話還能聽見，但是心裏面不動，那就是輕微，就是……不是重心的睡眠。若重心的睡眠呢，睡得很重的時候，別人說話什麼聽不見了，但是也沒作夢。那叫做無心睡眠。就是前六識都不動了。「無心悶絕位」。就是這個生理上有什麼重的衝擊、打擊，悶絕了，那時候前六識也不動了，這是悶絕位。「無想定位」，這個人修到色界四禪，在第四禪裏面滅這個第六識，成功了，在這個時候，也是無心。「無想生位」，生到無色界天去的時候，這個時候入無想定，也是無心的。

    「滅盡定位」，也是無心的。「及無餘依涅槃界位」就是阿羅漢把這個身體，這個依就是這個身體。他把愛煩惱、見煩惱滅了，但是還剩下來這個身體還在，他還在生存。生存，現在這個剩餘的身體也滅了，叫做無餘依，就是入了涅槃了，入了不生不滅的境界了。這個時候也是無心的。這叫做「何等為六？」就是這六個。這六個是無心的。如是六位名無心地。前面除了這六位之外呢，那叫做有心地。這個分位是這樣意思。「如是六位名無心地」。

《披尋記》四六三頁：

謂無心睡眠位無心悶絕位者：謂於極重睡眠極重的悶絕位中，前六轉識皆不現行，是故名無心睡眠位；無心悶絕位。

    這樣意思。

己五、第一義建立（分三科）　庚一、標

第一義建立者：謂唯無餘依涅槃界中，是無心地。

    這是第五個門。這個第一義建立，這個話怎麼講？這個第一義在這裏我酌量這個意思，就是從真實的情況來說，叫做第一義，我認為這個話就這麼講。前面說有心無心，那都是……不是……不是全部是真實的。你說無想定是無心，阿賴耶識也是心，阿賴耶識還在嘛！所以你說是無心，這句話也不是完全符合事實的。說是無心睡眠，其實阿賴耶識也是在！所以那個不是真實的。這底下是說真實話。真實的來說，什麼叫做無心？有心無心。分三科，第一是標。

    「第一義建立者：謂唯無餘依涅槃界中，是無心地」只有到這個時候，才叫做無心地的。這是標。底下是……

庚二、徵

何以故？

    這是問。什麼理由呢？

庚三、釋（分二科）　辛一、顯正

於此界中，阿賴耶識亦永滅故。

    「於此界中」， 這是第三科，解釋。解釋分兩科，第一科是顯正。

    「於此界中」，於此涅槃的世界裏邊，「阿賴耶識亦永滅故」，阿賴耶識也沒有了，阿賴耶識也沒有了。我們學習佛法記憶力很要緊，要記住這句話，記住這句話。這個是什麼意思呢？因為在其他的經論有的說，阿賴耶識就是如來藏。有這個說法。若說如來藏，如來藏裏面有真如。就是真如。真如裏面有覺知性，就是所謂常住真心了。那樣講的話，那還可以滅嗎？是不可以滅的。但是這上面說，是彌勒菩薩說得很肯定，「阿賴耶識，亦永滅故」到無餘涅槃的時候是滅了。這樣滅，這話是什麼意思？就是這個眾生沒有了。沒有了，這個你想這個，他說得很肯定的呀！不是馬馬虎虎的這麼說。很肯定是沒有了。這是第一科，顯正。底下第二科，簡非。

辛二、簡非

所餘諸位，轉識滅故，名無心地。阿賴耶識未永滅盡，於第一義，非無心地。

    「所餘諸位，轉識滅故，名無心地。」其餘的說是無心睡眠，無心悶絕，還是無想定，滅盡定，那只是轉識滅了，叫做無心地。

    「阿賴耶識未永滅盡」，阿賴耶識還在，所以那裏說無心，只是片面的意思。

    「於第一義，非無心地」。從真實的情況來說，它還不能算是無心地，還是有心地。這樣的意思。

    這個……但是其他的經論上有說過，一切眾生是不增不減的。不增不減。這個有眼耳鼻舌身意，有色受想行識，這樣組織的生命體的都是眾生。這個眾生不會再增多的，不會再增多的，也不會減少的，這經論上是這麼說。這個不增多，就是從無始以來就是那麼多，到現在還是那麼多，不會再增多，也不會再減少。但是若是從這樣看呢，若入無餘涅槃了呢，心沒有了，就是色受想行識完全都沒有了。沒有了，就是眾生世界裏面減少了一個眾生，就是有減少，還是有減少。有減少，這唯識論的學者怎麼講呢，那麼和經論上說的不是不合了？那麼這個唯識學者解釋，這是很少數的人是這樣，只有這定性的二乘人，定性的阿羅漢，定性的辟支佛，就是他們決定不發大乘心，在這樣的聖人，他們入無餘涅槃了。但是這是少數的，像大海水似的，只有一滴水沒有了，所以這個是……所以也不算是衝突，所以還算是一切眾生還是不增不減的，還可以這麼說。這唯識的學者這麼樣來融會這件事。


Tape 156

瑜伽師地論 > 卷第十三 > Tape 156

本地分中聞所成地第十之一

    這本地分一共是十七地，那麼現在到了第十地，我們講很多了。在大的段落上看，前九地是屬於境，這以下六地是行，境行果屬於行，但是聞思修這三地是通行，後邊的三地是別行。

丙七、聞所成地（分二科）　丁一、結前生後

已說有心無心地。云何聞所成地？

    這個在地上看是十地，但是分科段是第七科。這個聞所成地分二科，第一科結前生後。是「已說有心」地「無心地」，這是結束前面的文。「云何聞所成地？」這是生起後邊的文。底下第二科，標釋一切。分二科，第一科略標五明。這個聞所成地這一大段裡邊究竟是說的什麼呢？

丁二、標釋一切（分二科）　戊一、略標五明

謂若略說於五明處名句文身無量差別，覺慧為先，聽聞領受讀誦憶念。

    「謂若略說」簡要的說，「於五明處名句文身無量差別，覺慧為先，聽聞領受讀誦憶念。」簡要的說，這一大段文裡邊就是說的五明。就是對這五種事情有這五種知識、有這五種智慧的意思。當然這五種事情是由聞而來的，由學習而來的。

    「於五明」的地方，「名句文身無量差別」這個五明裡邊，當然也還是要假借名句文身來表達他裡邊的義的。這裡邊有很多很多的差別、不同的相貌。

    「覺慧為先，聽聞領受讀誦憶念。」這底下解釋五明這個「明」也就是智慧。但是一開始「覺慧為先」，這個覺悟的智慧是什麼智慧呢？就是生得慧。不是學習來的，就是生來就有這種智慧。這個智慧每人不一樣，有的人高、有的人低。「覺慧為先，聽聞領受」，就是在學習這種知識的時候，他先是有這樣的智慧。這個智慧其實也很明顯，小孩子讀書的時候，都是開始讀書，他就有聰明、有不聰明，那就叫做生得慧。「聽聞領受」，聽聞就指音聲說的，語言。這個領受呢，就是文句。這個「聽聞」是開始的時候，「領受」就是開始以後，以後在內心裡面領受了那樣的文、那樣的義，在心裡面。或者說聽聞指音聲說，領受指文句說。

    「讀誦憶念」，這個「讀誦」呢，就是還要繼續的溫習，把這五明的文義不斷的去讀、誦，要溫習它裡邊的文義的，然後而能夠達到憶念，能夠不忘。我心裡面若想要知道它是什麼，就能夠憶念出來。這也是不容易，能達到這個程度還是不容易。看這段文，《披尋記》講的很微細。

《披尋記》四六三頁：

名句文身無量差別等者：共知增語，是謂名身，能令種種共所了知故。名字圓滿，是謂句身，攝受諸名究竟顯了不現見義故。名句所依，是謂文身，亦名字身，隨顯名句名為文故。由是三種，有多差別。攝釋分中別釋其相。（陵本八十一卷一頁）堪能解了諸所說義，名有覺慧。由此為先，屬耳而聽，了知音韻差別，是名聽聞，又復領解文句差別，是名領受。於此文句諷誦溫習，具名讀誦。思惟修習，明記不忘，是名憶念。

    「名句文身無量差別等者：共知增語，是謂名身」，這個增語就是名字。名字…比如這是房，這是燈，這是桌子，這是茶，這是杯，各式各樣的名，這是大家都知道的。大家都知道，大家都說這是燈、都說這是房，不是你特別的，那不算在內。這個增語我們以前也是講過的，什麼叫做增語，就是名字就叫做增語，因為有名你才能說話；當然這裡面包括第六識在內。前五識不會說話，要第六識才會說話，這個增語就是指第六意識說，當然也指名說。我們心會分別，心能了別，但是也要有種種的名，你認識了很多的名，然後你才能說話；所以這個名，叫做增語。這個增呢，應該說是對前五識說。前五識不會說話，第六識會說話，所以叫做增。就是「共知增語，是謂名身」，這就叫做名字，身者體也，它是有體相的，所以叫做名身。

    「能令種種共所了知故。」這個名……有了名的時候能令種種的事情大家都明白、都知道。看見這個，這是車、這是水、這是火、這是風，大家都知道，所以這個名還是很重要的。「名字圓滿，是謂句身」這個名字，一個名字一個名字連接起來，這個義就表達的圓滿了，「諸行無常，是生滅法，生滅滅已，寂滅為樂。」這個義就說圓滿了。如果只說諸行，諸行怎麼地呢？你不懂，不明白，這道理說的不圓滿。所以這個名字與名字連接起來，達到了圓滿的程度的時候就叫做句。

    「攝受諸名究竟顯了不現見義故。」這是解釋這個句身這個句。怎麼叫做名字圓滿是謂句身呢？「攝受諸名」，這個攝受就是安排，連繫起來，很多的名字把它安排，按照次第把它排列出來。當然這就是……比如寫文章都是一個字一個字，一句一句排起來的，但是那個人他長於這件事，他就是安排的好。所以「攝受諸名究竟顯了不現見義」，這個不現見義是所顯了的；這個諸名呢，是能顯了的，顯了的很究竟。「顯了不現見義」就是這個義是不能現見的，是需要用這個名去表達，我們才能夠看見，所以它是「不現見義」。

    這個很多年前了，學這個《法華文句記》，這好像是在青島湛山寺的時候， 那上說「事有顯理之功，理無獨立之能。」「理無獨立之能」，唉呀！很久不明白這句話，這理不能獨立，這句話怎麼講呢？想了很久都是不明白。現在這裡就看出來，這個理就是不現見的，它自己不能顯示出來，你一定要用……假借，假借一些符號，假借這個名句文去顯示我們才明白，哦，是這樣子。「諸行無常是生滅法」，你沒有這句話，我們不明白。「諸行無常」是無我的、是空的，若不這麼說，怎麼知道呢，不明白。所以這個義是不現見的，需要有種種的名，把它善巧的安排好了，才能夠顯了不現見的義，這就叫做句。這句是這樣意思。

    「名句所依，是謂文身」這底下解釋這個文。什麼叫做文呢？是名句所依，名它也要依靠這個文，這個句也要依靠這個文。什麼是文，文者字也，就是一個字一個字，這個字叫做文。名也好、句也好，都要依靠這個文，它所依賴的這個就叫做文。這是字，每個字，它都有相貌，有它的體相的，所以叫做身。「亦名字身」說文身也可以，也可以說是字身。「隨顯名句，名為文故。」隨你的智慧。隨你怎麼樣運用，就用它來顯示名、顯示句，這個字有這種作用，那麼就叫做文，「文故」。

    「由是三種，有多差別。」這個名句文有無量無邊的差別，太多了。「攝釋分中別釋其相。」這個《瑜伽師地論》一共是五分，〈攝釋分〉那一分裡面是特別地解釋名句文身的相貌的。在（陵本八十一卷一頁）。

    「堪能解了諸所說義，名有覺慧。」這個解釋名句文身解釋完了，名句文身無量差別解釋完了，現在解釋這個覺慧。這個覺慧是怎麼講法呢？是「堪能解了」，堪者可也，它可以也就是它能，它能夠明瞭所說的道理。能說的就是名句文，用名句文去表達這個義。表達這個義的時候，表達是表達了，你還是得要有點智慧的，你沒有智慧還是不能明白的。你能夠解了諸所說義那就叫做覺慧。

    「由此為先，屬耳而聽，」由這個智慧，你先要有智慧，但是智慧還不能直接就明白的，還要用你的耳根，你的耳根「屬」，於那個音聲去連繫，耳根和音聲相連繫叫做屬，就是注意，這個注意也就是作意心所，去聽這個音聲的時候，「了知音韻差別，是名聽聞」。「又復領解文句的差別，是名領受。」這樣解釋。「於此文句諷誦溫習，是名讀誦。」這樣解釋。「思惟修習，明記不忘，是名憶念。」我們希望《瑜伽師地論》每一段都能這樣解釋就好了，我們不用太辛苦就明白了，但是可惜不是。

又於依止名身句身文身義中，無倒解了，如是名為聞所成地。

    這是結束這段文。又我們依止名身、句身、文身義中，依止是依靠也是假藉的意思，我們假藉名句文身，我們才能夠明白那個義。但是對這件事裡邊呢，要「無倒解了」，你不要搞錯了，不要顛倒的去明白，那才可以。若是搞錯了，那就不是聞所成地了。你譬如說，我們頭幾天……上一次講，講無常常倒的意思，無常常倒，當然這個話呢，《中觀論》上解釋……我那天解釋無常常倒是《中觀論》上的意思。一切法都是因緣所生，一切有為法都是因緣所生，都是剎那生、剎那滅的，那麼這一切法就不是常住不變的了。我們若能明白這意思，就是沒有常倒。但是事實上，我們又不是，事實上我們就是有常倒。我們有常倒就是說，這個人毀辱你，毀辱你，你就是對他不高興了，要反擊。但是在這個常倒上看，一剎那間就不是了，你還去恨他呢，這就是常倒。毀辱你那個人一剎那間就不是了，這個後來的人不是毀辱的人了，你還在恨他，你還認為還是那個人，這就是常倒。但是現在說無倒解了，你若明白這個道理，說這個無常的道理是來增長自己佛法中的智慧，是消滅自己的煩惱的，增長自己的德行的，令你轉凡成聖的，是這樣子的，這就叫做無倒解了。如果你說，那這樣的話，我就來罵你，說你若不高興我，你不對，你錯了，我罵你那個人了，早已經沒有了，你還說我不對，這是你搞錯了。那你若這樣說呢，你就是顛倒的解了，這種道理是減少煩惱的，不是保護你的煩惱的，不是保護你的罪過的。你有罪的時候就是無明嘛，糊塗，現在用這個開智慧使令自己不要有煩惱，能夠斷惑證真，能夠轉凡成聖的，這佛法是這樣意思。但是這個顛狂的人，用佛法來保護自己，我沒有罪，你說我有罪說錯了，這樣子呢，這叫做顛倒解了。顛倒解了的結果是什麼呢？到了地獄去的時候，我們前面講過那個獄卒那個鐵叉，叉這個罪人，放到油鍋裡頭。說是你搞錯了，我沒有罪。那麼獄卒說，受罪者不可得，一剎那就過去了，但是你還是受罪嘛，你受罪不受罪？這是聖人的境界啊，你可知道！造罪者不可得，受罪者也不可得，這是聖人的境界，你可知道！我們若用這種佛法保護自己，你不能說我不對，你說我不對，你說錯了。那你是顛倒解了，那是等於譭謗了佛法了，你不是佛教徒了。

    但是我們前邊學習緣起那一段，你們各位記住了沒有？緣起那一段有一段話，「因緣過去而不捨離」有這麼一句話，這句話怎麼講？因緣過去而不捨離。就是我們的身口意，我們的色、受、想、行、識剎那剎那的過去了，但是沒有捨離，這話怎麼講？我以前讀這個《大智度論》有一句話也不是太明白，「非常非無常」，《大智度論》有這句話。非常，一切法有生滅變化，是非常。非無常怎麼講呢？這個《大智度論》也多少說了一句話，但是現在學習了《瑜伽師地論》那句話就更明白，就是這句話，這個因緣剎那的過去了，而不捨離，不捨離什麼意思？你的色、受、想、行、識這個身口意就在剎那剎那變異中，你造罪了，或者做功德了，你這果報的色受想行識剎那剎那過去了，但是你造的業，沒有過去。這個業種子在你阿賴耶識裡面存在，還和你在一起沒有捨離，沒有滅，就是它還是存在的。「非常非無常」就是這個意思。所以這人造業，已經……前多少年，幾百年，幾千年造的罪，以後呢，要到地獄去受苦，幾千年幾百年前做的功德，以後又跑到天上去享福去了，已經剎那剎那過去了嘛！為什麼又得果報呢？因緣過去而不捨離，這個業它不滅。所以我們說一切法是無常，但是還是有因還有果，有因還有果，業力是不滅的。所以我們……「無倒解了」，你不要搞錯了，搞錯了就把自己跑到地獄去了。「無倒解了，如是名為聞所成地」，如是名為聞所成地，這個意思是說你有生得慧，你還要去學習而且要無倒解了，這個時候叫做聞所成地。如果這生得慧不懂，它沒有明白，那就不能算是聞所成慧。說我明白，搞錯了，也不是聞所成慧。現在說聞所成慧要無倒解了，應該這樣意思的。

戊二、廣釋其相（分三科）　己一、徵

何等名五明處？

    前面是略標五明，這底下第二科廣釋其相。廣博的解釋五明的相貌。那麼分三科，第一科是徵。「何等名為五明處」，什麼道理？什麼名句文叫做五明處呢？五明處是什麼？這是個問。第二科是列出來。

己二、列

謂內明處、醫方明處、因明處、聲明處、工業明處。

    謂內明處、第二是醫方明處、第三因明處、第四聲明處、第五工業明處，這是列出來。底下第三科是解釋，解釋這個五明。解釋五明分五科，第一科先解釋這個內明處。內明處分五科，第一科是徵。

己三、釋（分五科）　庚一、內明處（分五科）　辛一、徵

云何內明處？

    什麼叫做內明？內明究竟是什麼？大約的說，內明就是佛法。我們佛教這樣講，就是我們本身重要的事情，是內明處。這裡第一科是徵，第二科是標。

辛二、標

當知略說有四種。

    有四種相來說明這個內明處，這是標，底下第三科是列，那四種相呢？

辛三、列

一、由事施設建立相，二、由想差別施設建立相，三、由攝聖教義相，四、由佛教所應知處相。

    從四個方面來介紹佛法。那麼這是第三科列，這底下第四科就解釋了。解釋呢，分四科，第一科就解釋這個事施設建立相，分四科，第一科是徵。

辛四、釋（分四科）　壬一、事施設建立相（分四科）　癸一、徵

云何事施設建立相？

    這個什麼叫做事施設建立相？這個事應該就是一種道理，剛才說了理無獨立之能，這個事是不現見的，這個義也是不現見的，那怎麼樣才能見呢？要依止事，從事上看出來。花開花落這是一個事，但是從這裡看出來，這是無常的。說鳥鳴花笑，各式各樣的事情，那麼就在這樣事情上有道理，就是能顯示義的依止處叫做事，那麼這麼講也是可以。

    這個施設建立相，這個施設，後面有解釋，施設就是用這個名句文來施設，把它安排，安排它。建立呢？就是為眾生講說，講說出來，叫做建立，建立相。怎麼叫做事施設建立相呢？這是問，底下標。

癸二、標

謂三種事總攝一切諸佛言教。

    這是標出來。有三樣事情它能夠包攝了全面的佛法都在內了。是那三種？這底下就列出來。

癸三、列

一、素怛纜事。二、毗奈耶事。三、摩怛理迦事。

    「一、素怛纜事。」就是舊的翻譯叫修多羅，素怛纜翻個契經。第二毗奈耶事，翻個調伏。三是摩怛理迦事，那麼通常說就是經、律、論，這是叫做摩怛理迦事。摩怛理迦事翻個本母，本母，這個窺基大師的解釋呢，它是集聚很多經論的道理來加以解釋，加以解釋，用很多經論說的道理，把它引到這裡來加以解釋就會……或者說是發展，或者說是……就是另外的、增長了一種智慧，明白了以前所不明白的道理，會有這種事情。那就叫做本母。所以這個本母呢，就是以理為本，能生出來智慧，所以叫做本母。或者說是以理為本，能引發出來很多的言教。佛為一切眾生說法，雖然是說觀察眾生的根性，但是也是根據所覺悟的真理，依據這個真理才發出來種種的名句文。 那麼這是由教，有了教以後就能生出來智慧，所以叫做摩怛理迦事，這就是論了。

癸四、指

如是三事攝事分中當廣分別。

    這第四科是指。這三樣事情在攝事分裡邊，當廣分別，這裡就是立出名字來，不解釋了。是這樣意思。這個《披尋記》也解釋的好。

《披尋記》四六四頁：

事施設建立相等者：此中事言，謂各別說色等眼諸法體教。如下抉擇分說。（陵本六十四卷六頁）或復事為依處，方起言說，從所依事，彼能依言，亦得事名。此中事依處略有三種差別：一者、根本事依處，二者、得方便事依處，三者、悲愍他事依處。攝釋分中廣釋其相。（陵本八十一卷六頁）於彼彼事由語及欲次第編列名句文身，是名施設。次第編列已，略為他說，是名建立。梵素怛纜：此云契經。梵毗柰耶，此云調伏。梵摩怛理迦，此云本母。如是三事，普攝一切所應說義，是故說言總攝一切諸佛言教。

    「事施設建立相等者，此中事言謂各別說色等、眼等諸法體教。」色聲香味觸法，眼耳鼻舌身意等，這一切法。這就叫做事。「如下抉擇分」就「說」了（陵本六十四卷六頁）。「或復事為依處」，叫做依處，「方起言說。從所依事，彼能依言，亦得事名。」這是這個意思。這個「或復事為依處」也就是五蘊、六處、十八界這一切法，這一切法是為依止處，才能夠生起種種的言說。從所依的事，生起種種言說，彼能依的是言，是名句文身，亦得事名。這個能依的言論呢，也就叫做事。所依的蘊界處，叫做事；能依的語言名句文也就叫做事了，這樣子講。這個事施設建立就是這樣意思，此名句文，名之為事。

    「此中事依處略有三種差別：一者根本事依處，二者得方便事依處，三者悲愍他事依處，攝釋分中廣釋其相。」我是去查過，說的很多很多的。（陵本八十一卷六頁）

    「於彼彼事由語及欲次第編列名句文身，是名施設」，由於這個語，也就是名句文身這個語；及欲，就是有這樣的希望、有這樣的願望，也包括你的智慧。那麼用這個智慧來安排名句文，有一定的次第把它編列出來，那就叫做施設。「次第編列已，略為他說，是名建立。」梵語就叫做素怛纜，此云契經。梵語叫毗奈耶，此云調伏。梵語叫做摩怛理迦，此云叫本母。如是三事，普攝一切所應說義，是故說言，總攝一切諸佛言教。

壬二、想差別施設建立相（分二科）　癸一、徵

云何想差別施設建立相？

    這是第二科，想差別施設建立相。分二科，第一科是徵。第二科就是釋，解釋分四科。第一科是初頌，後邊一共有四個頌，現在是第一個頌，就是嗢柁南曰。

癸二、釋（分四科）　子一、初頌攝（分二科）　丑一、標

嗢柁南曰：句、迷惑、戲論 住、真實、淨、妙 寂靜、性、道理 假施設、現觀。

    「句、迷惑、戲論」，句是一個，迷惑是一個，戲論是一個，住是一個，真實是一個，清淨、淨是一個，妙、微妙是一個，寂靜是第八個，還有性、體性是第九，道理是第十，假施設是十一、現觀是十二、一共有十二句。這是用這個頌，這叫嗢陀南。嗢陀南把下面所說的，用這個頌把它很簡要的頌出來，包含很多的意思。

《披尋記》四六五頁：

想差別施設建立相等者：抉擇分說：想差別教者：謂廣宣說諸蘊、界、處、緣起、處非處、根、諦等，名想差別；又復廣說諸念住等，名想差別；又復廣說有色、無色，有見、無見、有對、無對等，名想差別。如是無量諸佛世尊，廣說諸法想差別教。（陵本六十四卷六頁）此應準釋。下有四頌，一一別列，隨文可悉。

    「想差別施設建立相等者：抉擇分說：想差別教者：謂廣宣說諸蘊、界、處、緣起、處非處」，蘊是五蘊，界是或者六界或者十八界，這個處就是十二處內六處、外六處，緣起是此有故彼有，此生故彼生，此滅故彼滅，此無故彼無，這就是緣起。處非處呢，合道理叫處，不合道理就是非處了。就是你有罪過就會得惡報，你有功德就得善報，這是合道理；說有罪過得善報，有功德得惡報，那是不合道理的，沒有這回事，所以叫做處非處。根一共有二十二根，那是很多了。諦等就是四諦，苦集滅道四諦。「名想差別」這叫做想差別。因為這都是名句文，用名句文來安立這件事，而名句文是想的差別，因想而有名，因名而有想，所以說名就等於是說想，但是有各式各樣的名，也就是有各式各樣的想，叫名想差別。

    「又復廣說諸念住等，也叫名想差別」就是四念住、三十七道品等。「又復廣說，有色無色、有見無見、有對無對」這我們在前面都講過了。這個對，我們前面講過，但是我感覺到有一件事，也可以再說一下。當然這個對，就是障礙的意思，那這是一回事，另外有個意思呢，譬如說這個眼睛對一切的色相，這叫做對。眼識能見一切色相，那叫做對。但是對聲音來說就不是對了，這個眼識對聲音來說，不是對，你不能在那上發生作用，就是所緣有對，所緣無對，這個解釋也很有意思。譬如說耳識對聲音來說是有對，他這耳識在聲音上就停在那裡了，這個聲音是高、是低，有音階的，音聲裡面有階。那麼這是耳識它在那上能夠認識、活動。但是色相就不行了，這個耳識在青、黃、赤、白就不行，它沒有這個作用，就不認識了。這個樣子叫做對，叫做有對，叫做無對。這個解釋也是很妙，這也叫做名想差別。

    「如是無量諸佛世尊廣說諸法想差別教」，這都是在名句文上來顯示諸法，想差別相「（陵本六十四卷六頁）此應准釋」這裡也就應該這麼解釋。「下有四頌，一一別列，隨文可悉」，這四個頌現在是第一個頌。

丑二、釋（分十二科）　寅一、句（分二科）　卯一、列釋（分二科）　辰一、聲聞乘說（分十三科）　巳一、六處

云何句？

    前面這個頌標出來了，這底下解釋這個頌，分十二科，第一科就是解釋這個句。句分兩科，第一科是列釋。分兩科，第一科是聲聞乘說。分十三科，這是多起來了。十三科，第一科是六處。這個「句」指什麼說的呢？

謂內六處無量境界，無量方所，無量時分。

    「謂內六處」就是眼，耳，鼻，舌，身，意這是內六處。「無量境界」這內六處所緣的境界是無量無邊的。色，聲，香，味，觸，法無量無邊。

    「無量方所」這個內六處所居住的地方也是很多很多的，無量無邊的世界，都是居住的地方。「無量時分」，它相續不斷的、無量劫的相續下去，這就叫做無量時分。這是六處，這也是個句。底下第二、三界，分兩科，第一科初義。

巳二、三界（分二科）　午一、初義

復有三界。謂欲界、色界、無色界。

    這前面都也是講過了。欲界有六道的眾生都是有欲的，天也好、人也好、鬼也好、畜牲也好都是有欲的。色界就沒有欲了，但是還是有色的，有地水火風這個色。無色界呢，也沒有欲，也沒有色，只有受想行識的心法了。這可見這個定，學習定，越修越高，越高越深，就是沒有欲、沒有色，唯獨是精神的存在，這個定有這種作用。

午二、後義

又有三界。謂小千世界、中千世界、三千大千世界。

    這是第二義，就是後義，前面是初義，這是後義。後義又有三種界，「謂小千世界、中千世界、三千大千世界」，這前面也是講過了。

巳三、四眾

復有四眾。謂在家眾，出家眾，鄔波索迦眾，非人眾。

    這第一科是六處，第二科是三界，這底下第三科是四眾，就是四個團體。「謂在家眾、出家眾」，這個在家眾，在這裡看這意思就是一切的非佛教徒。「出家眾」當然就是……外道也有出家的，但是不算在內，就是單獨我們佛教徒裡面的出家眾。「鄔波索迦眾」就是在家的居士，這「鄔波索迦」我們通常說就是「優婆塞」，新的翻譯，翻個「鄔波索迦」。這「優婆塞」應該還說個「優婆夷」也就包括在裡面了。還有「非人眾」就是天龍八部這些。

巳四、三受

復有三受。謂苦受、樂受、不苦不樂受。

    這是第四科，還有三種覺受「謂苦受、樂受、不苦不樂受」這前面也都是講過了。

巳五、三世

復有三世。謂過去世、未來世、現在世。

    這是第五「過去世、未來世、現在世」也都是講過了，這底下第六科。

巳六、三寶

復有三寶。謂佛寶、法寶、僧寶。

    這個前面還沒有講。其實是也都講過。我們通常說……這後邊還有解釋，但是我現在簡單說一下。我們通常說，解釋「三寶」，多數解釋的不圓滿，你若看《瑜伽師地論》後面的解釋，那就是圓滿，解釋的好。當然，這在《阿毗達摩論》也都有解釋，但是《瑜伽師地論》是更圓滿，比那小乘《阿毗達摩論》更圓滿。

    「佛寶」當然這後面有說，就是佛的那個大圓滿覺、無漏的功德，圓滿、大圓滿的境界。當然，我們可以說釋迦牟尼佛是悉達多王子，或說是太子，出家了，修行成佛了，這是「佛寶」，也可以這麼說。但是說他得了阿耨多羅三藐三菩提，那是佛寶，這樣說比較好一點。這個「法寶」我們通常解釋什麼呢？就是經、律、論，藏經樓上的經書是「法寶」，這個解釋也是對也不能說錯，但是不圓滿。「法寶」是什麼？「大般涅槃」是「法寶」，這是聖境，是佛菩薩都是已經入聖道，所見的第一義諦，名之為法寶。「深入經藏」你怎麼講？我把這個藏經上的白紙黑字或者是黑紙白字，或者怎麼的，這種語言文字的佛法，深入的學習，這叫「深入經藏」啊？

    「深入經藏」是「深入第一義諦」呀！應該是這麼說。這樣子才是聖人，你到了第一義諦才是聖人。只是在文字上學習佛法，這還是凡夫境界。我們前面講過，文字的佛法是什麼？是相似的佛法，文字的佛法是相似的佛法。和佛的聖人的覺悟境界是相似而已。所以我們若是不靜坐，不學習四念處，我們就是停留在相似佛法的境界。停留在相似佛法的境界，我看多數還都不圓滿，就是聞慧嘛！少數人有一點思慧，聞慧還不具足，小小的知道一點而已，那怎麼能算是法寶呢？語言文字這怎麼能算是「法寶」呢？怎麼能稱之為寶呢？這是不對的。所以這個法寶，當然這語言文字的佛法，也算在法寶之內，因為你沒有語言文字的佛法，我們和第一義諦沒辦法聯繫，你一定要假藉……「媒介」這句話說的是對的，這語言文字是個媒介，由它作中間的聯繫，我們可以通達到第一義諦去的。所以它也是很重要，它中間那個橋梁也是很重要。但是這是方便的法寶，這就出來一個方便的法寶。一個真實的法寶，真實的法寶，就是涅槃了。說方便法寶也很重要，但是你若是去思惟，修行也好，為人介紹也好，你只是說語言文字的「法寶」，這個「寶」字不具足。

    那個《法華經》的譬喻品，那火宅……這火宅很大，唯有一門，那麼這一個門是什麼？智者大師解釋，唯一門，當然就是佛教，就是佛法。佛法說是唯有一門，這個是火宅，是從火宅出去這個門。現在我們說是語言文字的佛法，是「入」，是入於第一義諦的門，這語言文字的佛法是入，一個出，一個入，但是若入，也就是出了，你用語言文字的佛法入第一義諦，也就是從火宅裡出來了。你從火宅出來，也就是入第一義諦了。所以，智者大師那個地方講呢，火宅若是……這個房子被火燒了，這個門不被燒嗎？也是燒了。那麼這是什麼？這就是語言文字的佛法是無常的。所以這經論，說現在我們能保存，或是怎麼……用一個小片就能保存，裝下來，可以保持住，都是無常的！那就是被火燒了。但是你若能從這個門出去，那就不只是語言文字了，就是到第一義諦去了！那就是不可以燒了！所以這些解釋，我讀到那些地方，感覺智者大師解釋的，感到生歡喜心，哎呀！解釋的是好，解釋的妙。還有些地方智者大師解釋的很妙。另外有一個人解釋《法華經》的，還入藏了吧，藏經裡有，我一看他解釋的，只是有點文學而已，佛法解釋的不對勁兒，但是能入藏，你看這個事情，我也感到奇怪，那個沒有資格入藏，解釋的不對勁兒。這是佛寶、法寶。

    「僧寶」從前我也說過，你們可能沒有忘。僧寶說是，什麼是僧寶？說是剃髮、染衣、受了戒以後，這是僧。這也不能說不是僧，是僧。但是不能稱「寶」！稱「寶」的時候呢，這「寶」是特別尊貴的，什麼是尊貴的？就是無漏的聖道，才能稱之為寶！就是在我們的臭皮囊裡面，有無漏的戒、定、慧、解脫、解脫知見了，是名為僧寶。如果你沒有這無漏的聖道，那怎麼能稱「寶」呢？我們還是貪瞋癡，雖然說是我出了家了，剃了頭髮了，受了戒了，其他的或者我們不說，我們還發心用功，但是沒得聖道的時候，還不能算是……不能稱之為寶！何況是放逸！所以這三寶，謂佛寶、法寶、僧寶。

巳七、三法

復有三法。謂善法、不善法、無記法。

    這是解釋一切法，就是分類，這是善法，包括有漏的善法、無漏的善法、勝義的善法。還有不善法，就是惡法。還有無記法，也不是善，也不是惡，是無記。

    這個《成唯識論》上有提到「無垢識」，說我們現在這個識是無記的，因為把煩惱單獨立一分，善心所清淨立一分，這兩種法，分開了，單獨這個心的本身，這識的本身是無記的了。那麼修行的時候呢，把這個善變成無漏的善，把這個惡法完全滅除了，把種子也滅了，然後這個識，就變成無垢識了。但是我看那個情形呢，還是無記嘛！但是我們在凡夫的時候稱之為無記，是有漏識。有漏識就是因為它與煩惱相應，它有煩惱種子，現在把煩惱調伏了，煩惱種子也消除了，這個時候這個識，它本身還是無記，但是它與無量功德相應，不與煩惱相應了，這是無漏識，就名之為無垢識。是這樣子。這是善法、不善法、無記法。

巳八、三雜染

復有三雜染。謂煩惱雜染、業雜染、生雜染。

    這前面我們也是講過了。

巳九、四滅諦

復有四聖諦。謂苦聖諦、集聖諦、滅聖諦、道聖諦。

    這是第九科。「四聖諦。謂苦聖諦、集聖諦、滅聖諦、道聖諦。」這下面〈聲聞地〉有解釋，在這裡不說了。

巳十、九次第等至

復有九次第等至。謂初靜慮等至，乃至滅想受等至。

    「復有九次第等至。」就是九次第定，「謂初靜慮等至，」第二靜慮、第三靜慮、第四靜慮。乃至無色界的四空定，四靜慮加四空定，那麼就是八個，後面有個滅想受等至，那麼是九個。這九個由初禪到二禪，由二禪到三禪到四禪，由四禪到空無邊處定，空無邊處定到識無邊處定，到無所有處定，到非非想處定，到滅受想定，這是一個次第，所以叫做九次第定。初成就這樣定的人，他就按照次第這樣入定。常常這樣子練習，常常這樣入定，這個時候叫做九次第定。等到熟了以後呢，就不按次第了，由初禪就入三禪，由三禪就跑到空無邊處定，超一個，等到最後到的時候，能達到什麼程度呢，由散心直接入滅盡定。他還可以倒過來，由滅盡定到非非想定，乃至到初禪，也可以倒過來。也可以順，也可以逆，這大菩薩境界。這初開始的時候，叫做九次第定。

巳十一、三十七菩提分法

復有三十七菩提分法。謂四念住、四正斷、四神足、五根、五力、七覺支、八道支。

    這是第十一科，三十七菩提分法。「謂四念住、四正斷、四神足、五根、五力、七覺支、八道支。」這在聲聞地也說的很詳細，在這裡我們也不講了。

巳十二、四沙門果

復有四沙門果。謂預流果、一來果、不還果、最勝阿羅漢果。

    這第十二科。這四沙門果是什麼呢？謂預流果、一來果、不還果、最勝阿羅漢果。

巳十三、眾多功德

復有眾多勝妙功德。謂無量解脫勝處、遍處、無諍願智、無礙解、六神通等。

    這第十三科，眾多的、勝妙的功德是什麼呢？「謂無量」就是四無量心，「解脫」就是八解脫，「勝處」就是八勝處，「遍處」就是十遍處，還有無諍三昧，還有願智三昧，還有無礙解，就是四無礙辯；還有六種神通等。這都是在聲聞地裡面有解釋，這裡不解釋。

辰二、唯大乘說（分十四科）　巳一、五事

復有方廣大乘五事。謂相、名、分別、真如、正智。

    前面是約聲聞乘說的。聲聞乘說的一共說了十三科。現在這底下第二科唯大乘說，也分十四科，第一科是五事。「方廣」，這個方就是法的意思，方者法也，這個法是廣大無邊，是這樣意思。就是有無量無邊的福德智慧，要三大阿僧祗劫才能圓滿，所以叫「方廣」，也就是「大乘佛法」。這大乘佛法裡邊有五事。那五事呢？「謂相、名、分別、真如、正智。」這在菩薩地裡面有解釋。在菩薩地解釋的時候，那裡面解釋就是深了，要比聲聞地深，可是不一樣了。

巳二、二空性

復有二空性。謂補特伽羅空性、及法空性。

    這是第二、二空性。「謂補特伽羅空性、及法空性。」二空性是一種理性。

巳三、二無我性

復有二無我性，謂補特伽羅無我性、及法無我性。

《披尋記》四六七頁：

復有二空性等者：補特伽羅唯假安立，應觀為空，而於三世唯行唯法唯事唯因唯果諸相可得，應觀不空；是名補特伽羅空性。又法自體，隨名假立，應觀為空，假有所依，其事非無，能觀不空；名法空性。二無我性，隨應準釋。聲聞地說：由無所得行趣入空行，由不自在行入無我行。（陵本三十四卷十五頁）如是空無我性差別應知。

    「復有二空性等者：補特伽羅唯假安立」這個補特伽羅的空性，怎麼講法呢？怎麼叫補特伽羅空性呢？這補特伽羅唯假安立，不是有個實體的、常恒住、不變異的「我」在生死裡邊無量劫來，在生死裡邊流轉，不是這麼回事，不是有這個體。只有個假名字，有假名字，說這個眾生在生死裡流轉，只有假名字，沒有實體性的，所以叫假安立，假設、安立的，不是真的。這樣子「應觀為空」；它沒有實體性，所以你應該觀察它是空的，沒有實體性就叫做空。

    「而於三世唯行唯法唯事唯因唯果諸相可得」但是這個人從過去世，這補特伽羅從無始劫來過去世，到現在世，到未來世，這樣子流轉。「唯行」就是遷流變化，生滅變化，生滅而又相續，這樣子叫做「行」；有生滅變化，而又相續不斷叫做行。

    「唯法」，法這個字解釋的非常多，但是現在這地方怎麼講呢，就是法無礙辯那個法，就是但有個名句文而已。但有個名句文表達這件事而已，只有這個名字。世間上一切法……藕益大師曾經解釋過，語言文字是個名字，山河大地都是名字，這句話解釋的好。就是一切法都是但有名字，就叫做法，這樣講，但有名字。所以《維摩經》說超越假名，這句話有意思了，就是你的心能超越這一切境界。這一切假名字，我們凡夫就執著都是真實的。我們說這是牆，我們認為牆是真實的，這是門，這個門關上了，這是真實的。但是佛法的意思都是假名字，你若都知道是假名字，就是超越這個假名字了，超越就是聖人了。這個義還是很妙、很好，超越假名。其實這都是《瑜伽師地論》的文。「唯行，唯法」一切法但有假名字而已，「唯法」就這個意思。

    「唯事」假名字裡面說的這些蘊界處，這一切法，都是虛妄不真實的，叫做「事」。「唯行」，這個「行」在三世的時候叫做「行」。「法」是名句文，它所表達的就是「事」，這個「事」是虛妄不真實的，但有個名字，叫「唯事」。

    「唯因、唯果」這是總說了，總說前面這個「行」、「法」、「事」。就是這個色、受、想、行、識也好，眼、耳、鼻、舌、身、意也好，總而言之是你現在的一念心，你心裡面一動，這就是「因」了，它就有能力去招感果報。「果」呢，還是你這一念心，由這一念心變成個種子，種子一現行又是分別心。有了虛妄分別心，它又會再動，又動、又變，又造成了一個因，都是虛妄分別。這樣說呢，我們依據名句文的「事」，就是虛妄分別，這裡面沒有真實性，都沒有真實性的。「諸相可得」就是那個虛妄的境界，你能得到什麼，就是這些虛妄的境界，這裡邊沒有真實的我可得。但是這虛妄的境界還是有，所以「應觀不空」，你要觀察這虛妄境界不能再空，空了，這因果不能安立了。「是名補特伽羅空性」這樣講。這都是《瑜伽師地論》的文，下面都有。這樣講。你可以在溫習的時候，把眼睛閉上，想一想這個道理。想一想這個道理，你常常想，離得無生法忍不遠了。這是「是名補特伽羅空性」。

    「又法自體」，這底下解釋「法空性」。「法空性」怎麼講呢？「又法自體，隨名假立」其實和前面也是相同的，這個法的自體，就是「隨名假立」。前面說什麼叫做「法」？就是語言文字，就是一切法的名字，這都是假立的名字。一切法都是有個名字，只是個假立的名字，假立的名字沒有真實的體性，這是說我們內心……剛才我們說「因緣過去而不捨離」，我講這個道理的時候，你想一想，我們的色受想行識和山河大地，世間上一切的法，都包括在內，這一切果報的法，都是剎那生、剎那滅，為什麼會這樣子呢？就是種子的力量，阿賴耶識裡面那個種子，一剎那就現出一切法了，這種子是剎那滅的，說一剎那一切法滅了，一剎那又生了，是阿賴耶識裡面種子的力量，頓生頓滅，就是這麼回事。這個種子是我們內心，心動的時候熏成的種子，種子是因，種子生現行就是果了。這果報，它不能離開種子，剎那生、剎那滅。而實在再明白一點說，說種子生現行，也就是你心的分別。你心分別的時候，而一切法的本身是空無所有的，所以你心若是不分別的時候，一切法都是不可得。就是分別的時候，而一切法本身也是空無所有的。說「又法自體，隨名假立」只有假名字就是，我說那裡有個牆，只是個假名字，並不是有真實的牆在那裡，就是這樣的意思。「隨名假立」的，你安立個名字，就是什麼，就是這個意思。

    「應觀為空」，應觀它沒有真實性。「假有所依，其事非無」這個「假有所依」就是那個補特伽羅這個假名字，不是有真實「我」的體性。他為什麼要執著一個補特伽羅呢？執著有我呢？就是在一切法上執著的。那個假的補特伽羅是依據這個「事」，依據這個蘊界處，而有假立的補特伽羅，如果沒有這個蘊界處的這些虛妄分別的境界，這補特伽羅也沒辦法成立的。所以「假有所依」，「其事非無」他所依止的那個「事」雖然是虛妄，但是還是有，你不能說他是沒有。「應觀不空」是這樣意思，「應觀不空」。「名法空性」。這唯識上這麼講。「名法空性」。

    「二無我性，隨應准釋。」前面講的是補特伽羅空性、法空性。「二無我性」，也是隨著前面這兩個空性的解釋就明白了。它和二個空性的意義沒有差別，「隨應准釋」。

    「聲聞地說：由無所得行趣入空行，由不自在行入無我行。」那麼這個空和無我的道理怎麼講呢？再引聲聞地來解釋，「由無所得行趣入空行」，「由不自在行入無我行」。「由無所得行」就是沒有，那就叫做空。這個空行這麼講。「由不自在行入無我行」這個地方講，這個還是說，我們執著這薩迦耶見的我，我的體性是沒有的、是空的，那叫趣入空行。我們執著的這個薩迦耶見、這個我，這只是你的執著而已，沒有「我」的體性，叫無所得行。無所得行就入於空。其實這也是我空，所謂空也就是「我空」。「由不自在行入無我行」，剩下來的色受想行識，每一法也都是因緣所有，它不能獨自存在的，也叫做無我行。這樣講。如果你若說是「由不自在行」是講成是我空，前面「無所得行」講成是法空，你若那樣講，義理也是通，但是有點不順，因為在小乘佛法裡面，它不講一切法都是空的，不這麼講。但是這「無所得行」，我本身是無所有的，叫無所得行。這就是離開了色受想行識之外，有一個常恒住、不變異的我，現在告訴你，那個「我」是沒有的，這叫做「無所得行趣入空性」。那麼現在還有一個色受想行識呢，色受想行識是不自在的，所以叫「無我行」。「自在」是「我」，色受想行識，色也不自在，受想行識都不自在，不自在故名「無我行」。（陵本三十四卷十五頁）「如是空無我性差別應知。」


Tape 157

瑜伽師地論 > 卷第十三 > Tape 157

巳四、離二邊行

復有遠離二邊處中觀行，謂離增益邊，離損減邊。

    前邊約小乘佛法說，有十三句。這以後是約大乘佛法說，有十四句。十四句，前三句說過了，現在是第四句，離二邊行。

    「復有遠離二邊處中觀行」這是說修行的事情。修止觀的時候，有離遠二邊處於中道的觀行。這個「邊」就是不正確的意思，也是有過失的意思。這個「中」就是正確的、沒有過失的意思。這二邊是那兩邊呢？「謂離增益邊」，就是遠離這個增益，就是增加上去的，它本來是沒有的，你增加上去的，這就是不對的。唯識的經論上，有的時候說一個譬喻也是很好，就是光線不大好的時候，前邊有一個繩子，這個繩堆在那裡，我們稍遠一點看，就是有一條蛇在那裡。但那不是蛇，是繩子。但是我們就認為是蛇，就是增益的。這個蛇是我們加上去的，它本來沒有蛇。說是世間上能取、所取的一切法，能取的眼、耳、鼻、舌、身、意，眼識、耳識、鼻識、舌識、身識、意識和這所取的色、聲、香、味、觸、法的一切法，蘊界處一切法。這一切法都是虛妄不真實的，但是我們認為是真實的，那麼這就是，這個真實是我們加上去的，所以叫做增益邊。現在我們要修行，要改變自己，來改造自己。凡夫有這種過失，有增益的過失，現在想要成為聖人，就要把這個過失把它取消，所以要「離增益邊」，要遠離，時時的觀察，這個能取、所取都是虛妄不真實的。我們認為那個真實的，是一點也沒有的，無有少法可得，遠離增益邊。這是一種，遠離這個過失。我們凡夫這個過失是很普遍的，無論什麼都是有這種執著。因為這個執著，就引起了很多的煩惱，引起很多的痛苦，所以需要遠離。

    「離損減邊」，就是它本來是有的，但是我們認為沒有，那麼就是減少了。這個緣起法，能取、所取的緣起法，緣起法雖然不真實，但是也不是一點也沒有，還是有的。我們若是認為沒有呢，就是損減了，損減了也是錯誤了。所以要調轉過來，遠離這個損減邊，應該這樣子用功修行。在從經論上開示我們修行的方法，就是先要知道諸法是緣起。諸法本來是沒有，本來沒有，因為有因緣就現出來一切法，應該先這樣的思惟。然後這些現出的一切法是虛妄、不真實的，我們執著是真實的，這就是個錯誤。然後觀察這個真實性不可得，這個次第這樣觀察。這樣觀察，在我們初開始用功的人來說，你要偏重於增益邊不可得，偏重於這一邊。等久了，時間久了，因增益而有的煩惱，被調伏了。被調伏了，然後你再觀察因緣有的一切法是……能取、所取是因緣有的，因緣有，這如幻如化的相，你再這樣觀察，再發大悲心度化如幻如化的眾生。就是由有而空，由空而有，是這麼一個次第。原則上說，就是我們修行要離增益邊，還要離損滅邊，這樣子才是正確的，所以叫做中觀行。

巳五、四種真實

復有四種真實，謂世間所成真實、道理所成真實、煩惱障淨智所行真實、所知障淨智所行真實。

    這是又一句，這是第五句，四種真實，說這個真實就要看站在什麼立場來說，站在世間的立場，那麼世間所成的也是真實的，道理所成真實、煩惱障淨智所行真實、所知障淨智所行真實、到最後所知障清淨了的智慧，所行的境界才是真實的，這四種真實在菩薩地，在聲聞地以後，在菩薩地裡面有解釋，那麼在這裡就不要說了。

巳六、四尋思

復有四尋思。謂名尋思、事尋思、自性假立尋思、差別假立尋思。

    這是第六科四尋思。前面說離增益邊、離損滅邊是指原則上說，但是真實修行的方法是四尋思，四如實遍智，這是唯識法門裡邊的一個重要的修行法門。四種尋思，就是四種思惟觀察，四種推求。這個名尋思、事尋思、自性假立尋思、差別假立尋思，這四尋思也就是義，也就是義尋思。能詮表的是名，所詮表的是義，義尋思。我們這個執著就是在名、義上有這樣執著的，有種種的名，就有種種的義，我們執著名所詮表的義是真實的，表達種種義的名也是真實的，這樣子就是法執。這個唯識的經論說我執、說法執，這法執就是這樣的意思。在講《攝大乘論》的時候，曾經提過這件事。

    自性假立尋思、差別假立尋思，也就是名義裡邊，名義都有自性的假立尋思，有差別的假立尋思。等到這樣作如是觀以後，這個義的尋思是沒有了，沒有這個義，所分別的境界是沒有了，但有名尋思、自性假立尋思、差別假立尋思變成三個了，這在《攝大乘論》上這樣解釋。而在本論到菩薩地裡邊，解釋的比《攝大乘論》更詳細、更微細，有更微細的解釋。因為這件事是修行的事情，非要明白才行，非要把它弄得清清楚楚，名是假的，義也是假的，空無所有的，自性也是假的，差別也是假的，都是空無所有的，一定要弄得清清楚楚的，然後在奢摩他裡這樣修行，它才能發生作用。迷迷糊糊的，若還是不大懂，那是不可以作為修行的方法的。就是本論是這樣子，《大智度論》也是這樣子，就是明明白白的。

巳七、四如實遍智

復有四如實遍智，謂名尋思所引如實遍智，事尋思所引如實遍智，自性假立尋思所引如實遍智，差別假立尋思所引如實遍智。

    「復有四如實遍智」，這是第七句，四如實遍智是什麼呢？「謂名尋思所引如實遍智，事尋思所引如實遍智，自性假立尋思所引如實遍智，差別假立尋思所引如實遍智。」這四種如實遍智。這四種如實遍智就是由前邊的四種尋思引發出來的，是這樣子。

《披尋記》四六七頁：

復有四種真實及四尋思四如實遍智等者：此中差別，皆如真實義品中說。（陵本三十六卷八頁二十二頁）

    「復有四種真實及四尋思四如實遍智等者：此中差別，皆如真實義品中說。」就是菩薩地裡邊有真實義品，真實義品裡面有詳細的解釋。就是在陵本三十六卷八頁還有二十二頁，這地方說得很廣的，有解釋，這裡就不必解釋了。

巳八、三種自性

復有三種自性：謂遍計所執自性、依他起自性、圓成實自性。

    這是第八句，有三種自性。這三種自性，就是唯識學者對於無量無邊的法，作全面的一個分類，有這三種性質的法。第一種就是遍計所執自性，它的體性，是一切凡夫執著的這一類性質的東西，實際上是沒有的，比如執著繩上有蛇，這是屬於執著性質的，本身是一無所有的，執著性質。

    依他起自性就是因緣所生，就是阿賴耶識的種子所變現的一切法，也就是這一念分別心。能變現的這一念分別心，有心就有所緣境，就是能取和所取的這一切境界。這些是種子所生，所熏習的種子，變現出來的這種虛妄境界。

    「圓成實自性」，圓成實自性就是在依他起自性上，息滅了遍計所執自性，所顯現出來的真理。是這樣子。在這個……我們若學習《中論》、學習《大智度論》也是有這種情形，也是說眾生有執著，但是因緣所生法本身，執著的是無所有的，如幻如化的緣起法，還是有的，也是這麼說。那麼緣起法自性空，離一切相了，那也就和圓成實性這樣，可以相當的、可以相對的，不過它不說自性空有真實體性，不這麼說。唯識說這圓成實自性，圓滿成就、真實的體性。它是圓滿的，是本來就是這樣子的，所以叫做成，不可破壞的，這個是有真實體性的。這是和《中論》不同的地方。

《披尋記》四六七頁：

復有三種自性等者：此如抉擇分中正廣分別應知（陵本七十三卷十二頁）。

    那裡分別的很詳細的，而這三自性，實在和這四種尋思，四如實遍智有直接關係的。

巳九、三無性性

復有三無性性，謂相無性性、生無性性、勝義無性性。

    這是第九句。《披尋記》說：「復有三無性性等者：此三差別，抉擇分中廣釋其相。（陵本七十六卷七頁）」。在《成唯識論》裡邊也是有講，《顯揚聖教論》裡面也有說。

    「相無性性」就是遍計所執性不可得，是這個意思。「生無性性」就是依他起自性，都是因緣所有的，沒有自然生的這個事情，生無性性。「勝義無性性」就是圓成實自性。圓成實自性是沒有戲論的我、法自性，所以也是無性，但是無性可有體性，我是不可得，無我的體性還是有，這樣子解釋。有三性、三無性。

巳十、五相大菩提

復有五相大菩提。謂自性故、功能故、方便故、轉故、還故。

    這是第十科，解釋第十句，五相大菩提。就是發了無上菩提心，廣度眾生，修四尋思，四如實智，最後得無上菩提，有五種相，五相大菩提。謂自性故、功能故、方便故、轉故、還故，一共是五個。「這五相大菩提等者：」《披尋記》「此亦如抉擇分廣釋應知」都是說得很多，說得很詳細的。在（陵本七十四卷九頁）上有解釋。

巳十一、五種大乘（分三科）　午一、標

復有五種大乘。

    這是第十一科，五種大乘。分三科，第一科是標。「復有五種大乘」這是標。底下……

午二、列

一、種子 二、趣入 三、次第 四、正行 五、正行果。

    一、種子，以下是列。最初發心悲愍有情，這是解釋，解釋這五種大乘。

午三、釋

最初發心，悲愍有情，波羅蜜多，攝眾生事，自他相續成熟。

    「最初發心」當然最開始的時候，發無上菩提心。發無上菩提心就是因為在阿賴耶識裡面有這個種子，你有佛性。這地方有這個事情了，這個種子就是佛性。你有聲聞乘的種姓，有辟支佛乘的種姓，有一佛乘的種姓，種姓就是種子。因為你有一佛乘的種子，所以你能發無上菩提心，如果沒有這種種子，就不能發無上菩提心了。所以最初發心，那一定表示是有種子，是有種子的，這個意思。

    「悲愍有情」這是第二句，也就是趣入的意思。發大悲心，他要廣度眾生，就趣入於菩薩乘了，就入於菩薩乘了。但是也有解釋最初發無上菩提心，就是趣入了，也有這麼解釋的。那麼這樣解釋，悲愍有情就是次第了。「波羅蜜多，攝眾生事」那麼要悲愍一切有情的時候，不是光是內心，他要有行動，就是六波羅蜜，這六波羅蜜是實際上的行動，那就叫做次第，這是入於無上菩提的次第。

    「攝眾生事」就是正行，或者把波羅蜜多和……攝眾生事，是四攝：布施、愛語、利行、同事，這四攝；或者波羅蜜多和四攝加起來是正行，這麼講也是可以。那麼悲愍有情是次第，發了無上菩提心是……他有種姓是種子，發了無上菩提心，就趣入菩薩乘了，也有這麼解釋的。

    「自他相續成熟」那就是正行果。正行果這個解釋上，自相續成熟。自相續成熟是自己無量劫的修六波羅蜜攝眾生，度化眾生，悲愍有情，得無上菩提了，叫自相續成熟。你本身自相續成熟，同時也令眾生，應以何種乘得度者，即為說那一種佛法；或者聲聞乘，或者辟支佛乘，或者是佛乘，那就是他相續成熟。「相續」這個字，若是我們初開始修行的人，相續就是你的生命，生命是一直相續下去的；或者是指阿賴耶識。但是在初開始的時候，這個阿賴耶識，是個大雜穢的地方，有很多無量無邊污穢的種子，煩惱的種子，業力的種子，或這些苦惱果報的種子，這不是個清淨的東西。但是逐漸的修行，逐漸的改變，由於發無上菩提心了，學習般若波羅蜜了，修四尋思、四如實智了，清淨自己的心，就是把阿賴耶識清淨了。這個阿賴耶識是相續的，不斷的清淨，不斷的莊嚴，最後得法身，法身清淨。阿賴耶識的名字沒有了，成了無垢識，有無量功德莊嚴了，那麼就叫做自相續成熟。自相續成熟唯獨是得無上菩提，才叫做自相續成熟。他相續成熟是有三乘道法的不同，是這樣子。《披尋記》解釋的也很好。

《披尋記》四六八頁：

最初發心等者：此中五句，如次配釋前說種子等義。為顯不共聲聞、獨覺，是故名為五種大乘。謂由菩薩自乘種姓為先，是故能發最初無上大菩提願。初發心已，即名趣入無上菩提，普於十方世界一切有情願令離苦，是名悲愍有情。若入地已，如其十地次第差別圓滿，修習十種波羅蜜多，為熟有情，行四攝事，是名攝眾生事。如是自加行滿，無間能證二障清淨，名自相續成熟。又復於他三乘種姓補特伽羅，隨其所應，令乘三乘法而得出離，名他相續成熟。

    「最初發心等者：此中五句，如次配釋」，就是五種大乘那五種，後面的解釋也是五種，這樣相配。這樣相配，就是最初發生是種子，悲愍有情是趣入，波羅蜜多是次第，攝眾生事是正行，自他相續成熟是正行果就是這樣配。「如次配釋前說種子等義，為顯不共聲聞、獨覺是故名為五種大乘。謂由菩薩自乘種姓為先」，你本身一定是有佛性的，這個是為先，要不然的話你不能發無上菩提心的。「是故能發最初無上大菩提願」，有這個種子，才能發這個願。「初發心已，即名趣入無上菩提。」這個地方這麼解釋。

    「普於十方世界一切有情願令離苦」，這個菩提心是非常廣大。但是我想發無上菩提心，我們先不要發那麼大，我們先小一點發，就是我們佛學院的同學，我願意所有的同學心情快樂，身體健康。你先從這裡開始發無上菩提心。就是不管對方說什麼話，我心情都是快樂的。我不要說話像刀似的給對方，刺向對方去，不要這樣辦，這就表示你發菩提心了。不要這樣子。就是對方怎麼說話都好，你都是和氣的和他說話。如果你也說話像刀似的對他，來攻擊對方，這個人他沒有發無上菩提心，他沒能夠「願令離苦」，你給他苦惱嘛！你不是在給他苦惱嗎？我倒希望各位同學做到這一點。大家都是從四面八方來的，我們有共同的意願，並不是說是我同你約會到這兒來，不約而至，不約而同，就是為了同一個志願，聚會在這裡，都能向道上會。我感覺你們各位都比我讀書多，我在家讀書按你們這個學制來看，我就是初中的程度，你們都是大學畢業，可能還有學位。這表示什麼呢？表示頭腦非常好。你的因緣非常殊勝，能有這麼良好的教育，頭腦好。頭腦好這地方就是智慧高的意思。什麼事情，這個說話的時候，不要像一個非佛教徒那樣的態度，不要，不要那樣子。大家在一起，應該……過了多少年以後，我們以前是同學的，應該是有個很好的回憶，不要造成一個冤家，住在那裡頭一想起來就不高興，這個人是我的冤家，佛教徒不應該這樣子。你看那有智慧的人都不和人家爭吵，不和人吵。有什麼事情呢，他要是和你說話，他很溫和的，很有智慧的，就是有問題，他也化解了，幾句話這個問題就化解了。沒有說製造問題，沒有說沒有問題，製造一個問題，沒有這種事情。這是智慧的問題，也是慈悲的關係。有慈悲心我決定忍讓一點，不要因為我說話令你痛苦。無諍三昧就是這個意思，不要因為我令你痛苦，是這樣的意思。我們沒有得無諍三昧，但是我們現在說話，儘量的控制自己，不要用瞋心同人說話。用瞋心說話，使令對方痛苦，好嗎？你令對方痛苦，對方也不一定是有修養的人，那他就是你的敵人了，在有事情的時候，我們就說得下劣一點，他能站在你這一邊嗎？他無形中都是反對你了 你感覺你有智慧，你是有智慧嗎？我認為就是糊塗了，並不是智慧。所以自己要反省、要有智慧。從自己開始，不要說：他要改變。不是！你想要改變的情況，從自己開始。我對任何人都是要和平，和氣，講道理。講道理這個道理要公平一點，不能講歪的道理，不行啊！那反倒是有問題。有的人到任何地方去都受人歡迎，有的人到什麼地方就有人示威，反抗。那個人是他願意示威？都是你本身的行為引發出來的，這很明白的事情，所以一定要反省自己。我們來學習佛法，不是我來學習文字的佛法。不是！我學習這文字佛法，是要來改造自己的，改造自己，使令自己……。

    這個能海老法師，那就在一九四八年的冬天，徐蚌會戰結束了的時候，他到北京去要講經去，他有個徒弟在青島湛山寺，他順便到青島湛山寺來。來的時候倓老法師，定老法師，我們還有很多同學，大概將近一百人，在山門歡迎他。那老法師一來了，那還沒有說話，心裡就歡喜，一看見他就歡喜。還沒有說話，一看見他就歡喜。為什麼？這就是道德的力量。為什麼他能這樣子？他修來的！他修行來的。有為者亦若是。你也是一樣，你好好用功修行也是一樣，無差別的。自己要有智慧。這個智慧不是說你說一句話，我就說一百句話來對付你，不是這個。不是這麼回事。這個智慧是什麼呢？智慧就像冬天的太陽似的，不是夏天的太陽，像冬天的太陽，誰不歡喜呀？為什麼能海老法師到那兒來，大家沒有聽他說話，一看見就歡喜。我們也應該這樣學習。怎麼學習？我們不要說大話，「願十方世界一切有情，願令他離苦得樂」先不要說那麼大，就是我們房子裡面，這個佛學院，這麼幾個人，我希望各位同學身心安樂，心情快樂，身體健康，業障消除，開大智慧。你發了這個願，怎麼樣開始行動呢？從這麼以後說話不要像刀似的，就從自己說話開始。別人說話像刀來的時候，你不要，你還是用慈悲心說話，自然是會有感動，把對方也感動了。你自己想一想。把所有的人，都變成了敵人，這個境界好不好？要想一想！「說普於十方世界一切有情願令離苦，是名悲愍有情」。

    「若入地已，如其十地次第差別圓滿，修習十種波羅蜜多」，這個地方這個意思，十波羅蜜多是入地以後，就是得無生法忍以後，以後修這個十地，這樣子。「如其次第差別圓滿」，就是初地是布施波羅蜜多圓滿，其他的波羅蜜不是不修行，但是初地是布施波羅蜜圓滿。到第十地是智波羅蜜多圓滿，其他的也是修行，當然到佛的時候，一切都是圓滿的。

    「修習十種波羅蜜多，為熟有情」，當然自己要功德圓滿，也要成熟一切有情的，和一切有情共同的修行十波羅蜜多。「行四攝事」眾生哪是有智慧的？都是平常人嘛！他要攝受，菩薩主動的善巧方便去攝化眾生，要布施、愛語、利行、同事。這也是愛語，菩薩和人說話都是說愛語，這也是很重要的事情。這也就明白，眾生說話不一定是愛語，但是菩薩說話一定是愛語的。愛語有兩個意思：一個是那個態度非常的和平，而是用慈悲心同他說話的，所以那個話叫愛語，不是用瞋心說話的，所以那是個愛語。第二意思呢，這個語言裡邊的內容，對那個人有真實的利益的，不是說空話的，說了老半天，沒有什麼意思。不是的。那個話裡面是令你能真實得利益的，叫做愛語。不然怎麼叫愛呢？布施、愛語、利行、同事，這叫四攝，「是名攝眾生事」。

    「如是自加行滿，無間能證二障清淨」你自己努力修行功德圓滿，那麼就無間，就是沒有煩惱的阻礙，就是能成就二障清淨，煩惱障、所知障都沒有了。若有這二種障礙的時候就是有間，而不是無間了。二障清淨。「名自相續成熟。又復於他三乘種姓補特伽羅隨其所應，令乘三乘法而得出離，名他相續成熟。」是這樣子。

巳十二、五無量想

復有五無量想，謂有情界無量想、世界無量想、法界無量想、所調伏界無量想、調伏方便界無量想。

    這是第十二科，五種無量想。

    復有五個無量想，「謂有情界」是無量無邊的特別多，「世界無量想」就是有情居住的世界，也是特別多的，無量無邊的。「法界無量想」法就是能取所取的蘊界處，一切的境界是無量無邊的事情，多的很。「所調伏界無量想」所調伏界是什麼？就是所調伏的眾生。當然是有情界無量無邊，但是你所調伏的，不能說一下子所有的都調伏了，只是一部份，而這一部份還是無量無邊的，還是特別多的。當然若是我們沒有得聖道的人，當然是很微小的，那是微不足道的，可以說。若是得入聖道以後，也還是很有限度，所度化的眾生很有限度。但是到第八地的時候，不可思議。到第八地的時候，就像普門品中說的，同時在無量無邊的世界，現身說法，普度眾生了。那就是無量無邊，能攝化無量無邊的眾生，所以「所調伏界無量無邊」。

    「調伏方便界無量想」，「調伏方便」就是你所學習的佛法，你學習的這個佛法，這個佛法，來調伏一切眾生的煩惱，調伏他，叫他不要貪不要瞋，不要愚癡，這樣的方便，這樣的法門就是了，這樣的法門也是無量無邊的。所以八地菩薩以上的這個菩薩他同時在無量無邊的世界親近無量無邊的佛，同時也在無量無邊凡夫世界教化眾生，這是不可思議境界，一方面向佛學習，一方面還廣度眾生，但是還不能與佛比，佛才是功德圓滿，所以這是五個無量想。

《披尋記》四六八頁：

復有五無量想等者：此五無量，如菩薩地廣辯應知。（陵本四十六卷十五頁）

    這菩薩地很重要的。

巳十三、真實義隨至

復有真實義隨至，謂於一切無量法中遍隨至真如及於彼智。

    這是第十三科，真實義隨至。這個真實義隨至，看《披尋記》。

《披尋記》四六八頁：

復有真實義隨至等者：此中真如，謂七真如：一、流轉真如，二、實相真如，有、唯識真如，四、安立真如，五、邪行真如，六、清淨真如，七、正行真如。此七真如，遍滿一切無量法中，名遍隨至。能緣真如無漏智見，於一切法如理思惟，名於彼智。

    「復有真實義隨至等者：此中真如謂七真如，」這七真如《成唯識論》上也是有，《辯中邊論》上也是有，乃至《成唯識論》上也是有，在這本論上都有解釋。下文有解釋。七個真如是什麼呢？「一、流轉真如、二、實相真如。三、唯識真如。四、安立真如。五、邪行真如。六、清淨真如。七、正行真如。此七真如遍滿一切無量法中，名遍隨至」這樣講法。

    這個「流轉真如」，流轉就是我們這個凡夫人從無始以來在生死裡邊流轉。忽然在人間也跑到天上去了，從天上又跑到地獄去了，就是這麼樣動。而這些境界也都是真如的境界。當然這個就是惑業苦，惑業苦這些境界。這些境界要用佛的智慧來看，都是第一義諦，諸法寂滅相，不可以言宣，都是這種境界；若按我們凡夫來看，這都是惑業苦了，都是這樣子，這是流轉真如。

    「二、實相真如」，實相真如就是觀這一切法，我不可得，觀一切法不可得，是我空、法空，這就是真實相，真如，這樣講。「三、唯識真如」，唯識真如就是觀察一切法，都是心的變現，一切法不可得，心也不可得，那麼就是唯識真如，這樣講。

    「四、安立真如」，安立真如就是苦集滅道那個苦諦，就是色受想行識，色受想行識是寂滅相，那麼叫做真如，就是安立真如。這個「安立」這個意思也很妙，就是本來一切法都是寂滅相，無有少法可得的，但是你虛妄分別嘛，就安立出來色受想行識了，安立出來地獄、餓鬼、畜生了，安立出來人、天，乃至聲聞、緣覺、佛的一切境界，都是自己安立的，但是這些安立的法都是寂滅相。這叫「安立真如」。

    「五、邪行真如」，邪行就是虛妄分別，就是煩惱。這個煩惱是虛妄也是寂滅相，所以是邪行真如。「清淨真如」就是苦集滅道這個滅諦，滅諦，也就是那個我空和法空的境界。滅諦叫清淨真如。「七、正行真如」就是道諦，就是戒定慧。戒定慧也都是寂滅相，所以也是正行真如，作如是觀就是正行真如。「此七真如遍滿一切無量法中」這七真如這樣子安立，就是它能普遍一切法的裡邊，沒有一法不是真如了。「名遍隨至」這個遍隨至，可以說遍至，或者隨至。這個「遍至」就是這個真如，這七真如是遍至一切法，「隨至」及於彼智，你通達真如的智慧，也隨著真如遍滿一切法，也可以這麼解釋，也可以。底下《披尋記》上是「能緣真如無漏智見，於一切法如理思惟名為彼智」這樣解釋也好。

巳十四、不思議威德勝解等

復有不思議威德勝解，無障礙智、三十二大士夫相、八十種隨形相、四種一切相清淨、十力、四無所畏、三念住、三不護、大悲無忘失法、拔除習氣、一切種妙智等。

    這是第十四科，不思議威德勝解等。關於大乘這一部份一共就是十四科，那麼現在就是第十四科。

    「復有不思議威德勝解，無障礙智」還有「三十二大士夫相，還有八十種隨形相，四種一切相清淨，十力、四無所畏、三念住、三不護，大悲無忘失法，拔除習氣，一切種妙智等」。這麼多功德。

卯二、結攝

如是諸句，略唯二句，謂聲聞乘中所說句，及大乘中所說句。

    底下是結攝。結攝是結前面這一大段。「如是諸句略唯二句」，聲聞的那個是十三句，這個是十四句。「謂聲聞乘中所說句，及大乘中所說句」就是分這麼兩類。

《披尋記》四六九頁：

復有不思議威德勝解無障礙智等者：已入大地諸菩薩，及諸如來所行境界，最極甚深，名不思議。諸佛菩薩威力自在，最極廣大，是名威德。廣大阿世耶，廣普阿世耶，二平等解，是名勝解。如顯揚論說。（顯揚三卷九頁）於一切界、一切事、一切品、一切時、智無礙轉，是名無障礙智 如菩薩地菩提品釋。（陵本三十八卷一頁）三十二大士夫相，乃至一切種妙智，皆如菩薩地建立品釋。（陵本四十九卷七頁） 此大乘中，除前已說諸餘所未說句，皆應廣說，故於最後，更置等言。

    「復有不思議威德勝解無障礙智等者，已入大地諸菩薩，及諸如來所行境界，最極甚深，名不思議。」「已入大地諸菩薩」，就是見第一義諦的菩薩，叫做已入大地。這個菩薩既入如來所行境界，最極甚深，這個第一義諦也是最極甚深的，是「名不思議」，因為那不是一個心行處。我們心的活動，只能在虛妄境界上虛妄分別可以，在第一義諦是不能動的，所以叫做不思議。

    「諸佛菩薩威力自在」就是他的神通境界，「最極廣大，是名威德。廣大阿世耶，廣普阿世耶，二平等解是名勝解。」這個阿世耶是一個欲樂的意思，也有一個願望的意思。這個廣大阿世耶，廣普阿世耶，「廣大阿世耶」這是出在《顯揚聖教論》上，它是說菩薩通達了自己和一切眾生無差別相，自他是無差別的。但是他有大悲心，去廣度一切眾生，希望他們得大解脫。雖然都是平等的，平等就是真如了，但是還是有這樣的願，要度化眾生，令他們得大解脫，所以叫做廣大阿世耶。這「廣普阿世耶」是說什麼呢？是說菩薩通達了流轉和寂滅相。眾生是流轉相，流轉，佛菩薩得大涅槃是寂滅相，菩薩通達流轉和寂滅是無二相的。這個無二相，但是菩薩還是有大悲心普度眾生，希望一切眾生得大解脫，也還有這種阿世耶，也還有這種意樂。若是阿羅漢入無餘涅槃，就沒有這個意樂了，你眾生流轉生死，不關我事，我是休息了。那麼這就是這些阿羅漢沒有大悲心。這上面說菩薩和佛的廣大，誓願的廣大，菩薩佛的偉大，所以叫做廣大的阿世耶，廣普的阿世耶，它是「二平等解」，自他平等，流轉生死和寂滅涅槃也是平等，有這樣的解，是名勝解。「如顯揚論說（顯揚論三卷九頁）」上說，「於一切界、一切事、一切品、一切時、智無礙轉是名無障礙智，如菩薩地菩提品解釋的（陵本三十八卷一頁）三十二大士夫相，乃至一切種妙智，皆如菩薩地建立品釋。（陵本四十九卷七頁）此大乘中，除前已說諸餘所未說句，皆應廣說，故於最後，更置等言」，還加個等字，這樣的意思。

寅二、迷惑

云何迷惑，謂四顛倒。一、於無常計常顛倒，二、於苦計樂顛倒，三、於不淨計淨顛倒，四、於無我計我顛倒。

    前邊那個頌，一共是分十二科，第一科是句，這個句前面解釋完了。現在是第二、迷惑。什麼叫做迷惑呢？就是四種顛倒。第一個是無常計常顛倒，第二個是於苦計樂顛倒，第三個是於不淨計淨顛倒，四、於無我計我的顛倒。這個常、樂、我、淨的顛倒，我們凡夫日常生活就是在這顛倒中生活的。那麼現在想要不做凡夫了，就是要反過來，要修四念處來破這個四種顛倒。不要計常，也不要執著是樂，也不要執著這是清淨的、是美妙的，於無我也不應該計著這我的顛倒；就是修四念處觀，才能不迷惑。你不常常修奢摩他，在奢摩他中修四念處，人總是迷迷糊糊的，雖然我學習佛法了，說得很清楚，但是照樣還是迷惑顛倒，還是不行的。

    但是這種事情，這個破這個迷惑，叫它不要顛倒，佛的智慧倒不是別的，這個方法很簡單，就是常常靜坐，叫這個心不要動，明靜而住，修這個止，止有力量了，就修觀，修四念處觀，常常這麼思惟，常常思惟，就不顛倒了。這個方法就這麼簡單，並不是很難的事。但是難呢，就是你要有恒心，你要肯這樣做才可以，不做是不行，你不修觀，你不作如是觀，你就是一直是在顛倒裡面生活，說我天天念佛，我還是念經。念經你也是在顛倒裡生活，你還是執著，就是這一念心的執著。這個執著心，就是個顛倒。這個執著心，遮天蓋地，普遍地覆障一切眾生，一切眾生都是在這個執著心裡面生活，普遍的是這個樣子。佛菩薩告訴我們，我們相信了佛的這個人是特別的吉祥了，可以從遮天蓋地的網裡面解脫出去了，可以破除顛倒了。

寅三、戲論

云何戲論？謂一切煩惱，及雜煩惱諸蘊

    這個戲論是什麼意思呢？就是你做這種事情，說出這種話，做這種事情，沒有真實的利益，你白辛苦了，反而對自己有害，那叫做戲論。我們人是應該做什麼樣的事情呢？應該做有功德的事情。使令功德漸漸增長，然後使令自己漸漸有進步，這件事才是有意義的。但是我們虛妄分別，不是貪就是瞋，就是那些不重要的事情，實在不值得費那麼多的精神，結果是很認真的處理那件事。耽誤了很多精神，耽誤很多時間，結果一點好處沒有，一點好處沒得到，那麼那就叫做戲論。凡是由貪心，由瞋心，由愚癡心，這種煩惱發動的事情，都是一樣。所以怎麼叫做戲論呢？謂一切煩惱。這一切煩惱叫做戲論，都是不能令你得到有功德，得到利益。煩惱是造成了一些傷害自己的事情。

    「及雜煩惱諸蘊」，這個蘊就是色受想行識。色受想行識是雜煩惱，和煩惱在一起的。它是由煩惱才變現出來這色受想行識。有了色受想行識以後，又生出來很多的煩惱，它和煩惱是不能相離的，這個蘊，這個色受想行識。而這個東西呢，也是！就是都是戲論，都是不真實的，都是虛妄的。所以叫做戲論。

《披尋記》四六九頁：

云何戲論等者：此中煩惱戲論所生，及彼諸蘊亦為戰論之所依緣，由是因緣，皆名戲論。

    「云何戲論等者：此中煩惱戲論所生」，這上面說煩惱是戲論所生。那麼煩惱是由虛妄分別出來的，不如理作意就生出來煩惱，所以不如理作意就是戲論。「及彼諸蘊亦為戲論之所依緣」，即彼色受想行識諸蘊也是為戲論之所依，之所緣，就是虛妄分別。虛妄分別依於諸蘊而生起的，而還去攀緣這個色受想行識的，攀緣它，就是這樣造成了種種的苦惱。「由是因緣皆名戲論」，這是第三句。

寅四、住

云何住？謂四識住，或七識住。

《披尋記》四六九頁：

云何住等者：此中四識住，如抉擇分釋（陵本五十四卷一頁）七識住，如七種佛教所應知處釋。（陵本十四卷二十三頁）

     有解釋。這個住，當然可以說它停留在那裡叫住，但這裡面也有愛著的意思，有染著的意思。其實我們這四識住，和七識住，以前都是講過的。

寅五、真實

云何真實？謂真如及四聖諦。

    這個真如它是真實的；及四聖諦也是真實的。這個真實怎麼講呢？云何真實？真實這句話，用我們這個凡夫的話來說，就是靠得住的意思，這個真實就是靠得住。我們一般人的思想，什麼是最靠得住的？就是鈔票靠得住，或者說是榮華富貴靠得住。大家，小孩子由父母的照顧，然後到學校讀書，讀書畢業了，然後就到社會上做事。做事幹什麼？所以就是追求榮華富貴。有的人追求自己的榮華富貴，有人的可能有好心腸，大家的榮華富貴，也可能，認為這是靠得住的。結果這是令你頭髮都白了，牙都掉了，結果鬧一場空，都是苦惱的。到時候沒有笑容了。就是什麼，就是問題不是那麼容易辦的，都是苦惱。都是靠不住的。從歷史上看清楚得很，很多的英雄好漢，到頭來怎麼樣？一無所得，兩手空空的走了，什麼也沒有成就。

    現在我們佛教徒思想改變了，不追求世間的榮華富貴，追求這個真如。為什麼要追求它？它靠得住。你要是能夠拿到了真如的時候，它永久的令你安樂自在，而不會欺騙你的，這個真如。你若是成就了，覺悟、證悟了這個真如的時候，永久是安樂自在的。不像這個榮華富貴，沒有得榮華富貴的時候，以為榮華富貴很好，你得到的時候，原來是苦惱的，並不快樂。說當皇帝是快樂，當皇帝是很苦惱、很苦惱的。你從歷史上看得清清楚楚，就從今天看那世界上領導人，亦復如是，無差別，都是苦惱的。這個真如是靠得住，就是得到了真如，就是佛法中所謂的聖人，他是心情安樂自在的，乃至到佛是究竟圓滿了。「及四聖諦」。四聖諦也就是真如，苦、集、滅、道四諦也是，佛為了覺悟我們所開示的法門，這也是靠得住的。

寅六、淨

云何淨？謂三清淨性。一、自體清淨性。二、境界清淨性。三、分位清淨性。

《披尋記》四七○頁：

謂三清淨性等者：攝大乘論說： 有四清淨法：一者、自性清淨，謂真如、空、實際、無相、勝義、法界。二者、離垢清淨，謂即此離一切障垢。三者、得此道清淨，由一切菩提分法波羅蜜多等。四者、生此境清淨，謂諸大乘妙正法教。（攝論二卷九頁） 今說三種，隨應準釋。自體清淨性，即彼自性清淨。境界清淨性，即彼生此境清淨。分位清淨性，即彼離垢清淨，及得此道清淨應知。

    「謂三清淨性等者。攝大乘論，說：有四清淨法。一者、自性清淨，謂真如、空、實際，無相，勝義、法界」這是自性，它本身就是清淨的，也就是真如本身是清淨的。「二者、離垢清淨，謂即此離一切障垢」，就是那個真如、空、實際、無相、勝義、法界，它遠離了一切惑業苦的垢，都遠離棄捨了。「三、得此道清淨」就是得此離垢真如的方法也是清淨的。是什麼呢？「謂一切菩提分法波羅蜜多等」這是得此道清淨。

    「四者、生此境清淨」謂指什麼呢？「謂諸大乘妙正法教」就是佛說的這一切經、律、論，這是妙正法教，它作你的所緣境，作你一個所學習的境界。從這個境界，你就可以修學三十七道品，修學波羅蜜多，就可以證悟了離垢的真如。這樣子。四種清淨，在這《攝大乘論》「二卷九頁」說的。「今說三種，隨應准釋」這三種和那四種可以會合。怎麼會合法呢？「自體清淨性，即彼自性清淨。境界清淨性，即彼生此境清淨。」就是妙正法教，境界清淨性就是經律論了，語言文字的佛法。「分位清淨性」第三是分位清淨性。「分位清淨性」是怎麼講呢？「即彼離垢清淨，及得此道清淨」，離垢清淨是果，得此道清淨是因。有因有果，有階級的，所以叫做分位。它有階級叫做位，一分一分的，不是全部的，你要逐漸地、逐漸地升上去，最後才是圓滿的，所以叫做分位清淨性。


Tape 158

瑜伽師地論 > 卷第十三 > Tape 158

寅七、妙

云何妙？謂佛法僧寶，名最微妙。墮最第一施設中故。

    這第二大科想施設建立相。分二科，第一科是徵，第二科是解釋。解釋裡邊，第一科是第一個頌。一共有四個頌，現在是第一個頌，有標、有釋，釋裡邊分十二科。第一科是句，第二科迷惑，第三是戲論，第四科是住，第五科是真實，第六科是淨。現在是第七科，是妙。

    「云何妙？」怎麼叫做妙呢？就是在一切法裡邊最好的，妙者好也，最殊勝的。就是「佛法僧」三「寶」是最殊勝的。它是最微妙，就是最深奧，最殊勝的。「墮最第一施設中故」，墮就是載的意思，或者是繫屬的意思。是屬於最第一、在一切施設法裡邊。這個施設就是一切名言都是安立的，由世間的智者，為一切法安立種種的名言，叫做施設。在施設的一切法裡邊，也就是說在一切有為法中，它是最殊勝的，最第一的。

寅八、寂靜

云何寂靜？謂從善法欲，乃至一切菩提分法，及所得果，皆名寂靜。

    這是第八科，是說這個寂靜。寂靜，實在來說，也就是這個妙的所以，為什麼佛法僧是最殊勝的呢？就是說這個道理。如果有人提出一個問題，說一切法中最殊勝的是什麼？我們怎麼回答呢？在這裡邊的意思就是佛法僧三寶是最殊勝的。

    「云何寂靜？謂從善法欲。」這個寂靜範圍是很廣大的，由因乃至到果都可以名之為寂靜。寂靜這個話，是對流動說的，浮動、動搖、動盪。世間上在凡夫的流轉生死的境界裡邊都是流動的，都是動盪不安的。遠離了一切凡夫的惑業苦，這個時候他的內心是靜下來了，所以叫做寂靜，這樣說寂靜就是聖道的意思。「謂從善法欲，」這個寂靜的範圍從什麼地方開始計算呢？從善法欲的時候。就是一個有情、一個人、一個眾生，他聽聞了佛法以後，他建立了善法欲了。這個善法，在這裡說善法欲，應該說是得涅槃，涅槃這個無為法是寂靜的。這個欲，就是他有這樣的願望，他感覺到生死的流動太苦了，他想要得大涅槃，那叫做善法欲。可是這個時候，只是有這樣的願望，他還是平常的人，所以還是凡夫境界，但是他有這樣很崇高的願望了。

    「乃至一切菩提分法」，就是有了善法欲以後，他就能夠逐漸的放下塵勞，而能夠發心修學戒定慧。所以一切菩提分法就是三十七道品，修四念處，乃至到八聖道分。「及所得果」修三十七道品是因，得果呢，乃至得阿羅漢果，乃至得無上菩提果，三乘道果。這樣子從善法欲開始，乃至到得無上菩提，「皆名」為「寂靜」當然有因果的不同。由於成就了這樣寂靜的聖道，所以三寶都是微妙的，都是最好，就是因為他有這樣成就的關係。

寅九、性

云何性？謂諸法體相。若自相，若共相，若假立相，若因相，若果相等。

    這底下說這個性。「性」這個字，怎麼樣解釋呢？這底下解釋。

    「謂諸法體相」就是世間法、出世間法，一切有為法、無為法，一切法它本身的體性、相貌，都可以名之為性。由外向內，就叫做性，由內向外，就可以名之為相。而內外還是不能分離的。所以經論上有的時候說相，也有的時候就說性。遍計所執性，也有說遍計所執相；依他起性，依他起相；圓成實性，圓成實相。這個性和相，有的時候通用。因為我們用分別心，諸佛菩薩安立種種的名言為我們開示佛法，我們這個分別心見聞覺知了，在心裡面它就會現出一個相來，不管是什麼。通過了眼耳鼻舌身意取得的，它都是有相。貪有貪的相，瞋有瞋的相，愚癡有愚癡的相，戒定慧也有戒定慧的相。所以無論是說什麼，說是真如、法性，我們在心裡面聽聞了這樣的名言，去思惟它的道理，其實也是相。只有是到了無為的境界，你證悟了無為的境界，離心意識了，心裡面無分別了，這時候才能無相，不然的話都是有相。所以說是云何性，並不是說就不是相，相也是在內的。「謂諸法的體相」，都可以名之為性。所以什麼叫做性？也就是說一切法的體性、一切法的體相，就叫做性。一切法的體相，怎麼樣解釋呢？「若自相，若共相」有這二種相。自相就是此法的相是不共於他法的，是這一法它單獨有的，其它法上沒有，那麼那就叫做自相。比如心法是了別性，色法就是沒有了別性，這個了別性就是心法的自相了。若共相，就是此法、彼法，大家共有的相貌，那叫做共相。比如說無常，這一切有為法都是無常相，都是有變化的，那就是共有的相貌，就名為共相了。

    「若假立相，若因相、若果相等」若假立相，就是由我們的心去分別安立的一種相。如果你不分別就沒有這種相。比如說是有大蓮花，那個是在水池子裡面，從污泥裡面生長出來的蓮花，但是你看見了，在內心裡面想這個蓮花怎麼怎麼的，你心裡面想的那個相就是假立的，是由你分別心假立的形相，而不是真實的了。那麼那就叫假立相，其他的一切法也都是這樣子。不過深一層說呢，一切有為法都是假立相，那就是太廣了。「若因相、若果相」，就是你這樣創造的這種力量，它將來會得到果，會有一個結果，但現在還沒到結果的時候，那麼它就叫做因相，它有功能去得一個結果的，所以叫做因相。若果相，就是已經成就了，這件事現在已經有了結果了，那麼就是果的相。世、出世間的一切法，都有自相、有共相，有假立相、有因相、有果相，都是有這些相，有這麼多的相。那這就是諸法的體相，就是這樣解釋。

《披尋記》四七○頁：

若自相若共相等者：諸法體相，若有若無，應正觀察自相乃至果相，是名五種所觀有法。思所成地一一別釋應知。（陵本十六卷一頁）復有所餘所觀無法，故於此後，更置等言。

    「若自相若共相等者：諸法體相，若有若無，應正觀察自相乃至果相」應該這樣去觀察。「是名五種所觀有法。思所成地一一別釋應知」。現在是聞所成地，在思所成地上有解釋這些名字。「（陵本十六卷一頁）「復有所餘所觀的無法」這是有法，還有無法。「故於此後，更置等言」。就說是若果相等，這個等，還有無法，這無法在後面也有解釋什麼叫做無法。

寅十、道理

云何道理？謂諸緣起及四道理。

    這是第十科。怎麼叫做「道理」？

    「謂諸緣起及四道理」這就叫做道理。道理，這個道就是能通達過去，從這裡能到那邊去，那麼叫做道。如果有阻礙了，那就不是道了。比如說是由善因能通到善果那裡去，那麼這就是道理；若從善因到了惡果那裡去，這就是不合道理。由惡因，若是去得惡果，這是道理；若惡因去得善果，這是不合道理。所以這個道有個通達無障礙的意思，那就叫做理。理者，也就是這個意思。「謂諸緣起及四道理」，什麼叫做道理？就是這樣子，「謂諸緣起和四道理」。

《披尋記》四七○頁：

云何道理等者：十二有支，名諸緣起。唯前前支，引後後支，無有作者及與受者，是名緣起道理。四道理者，謂觀待道理等。聲聞地中別釋其相。（陵本二十五卷九頁）

    「云何道理等者：十二有支，名諸緣起」。世間上一切法就是十二有支，那麼這就叫做緣起。這個緣起，「唯前前支，引後後支」，這解釋這個道理。什麼叫做道理？就是前而又前的一支一支的，它能引發出來後邊的一支，後邊的一支，是這樣意思。比如說識，識前面有一個行，行前面還有一個無明，無明緣行，行緣識，這樣子。而識又引，識緣名色，名色又緣六處，六處緣觸，觸緣受，又引發後後支。「無有作者及受者，是名緣起道理」，只是因緣在那裡發生作用，並不是有一個妄執的我在那裡，不是，不是有所執我的作者，所執的受者。就是那件事的成就，應該有一個造作的，所以叫做作者；結果的時候，會有覺受，就是要有一個受者。我吃東西的時候感覺到甜，感覺到苦，這是受者。我們通常人的思想，認為這是我。受者是誰？就是我。作者是誰？也是我，我在造作，我在做這件事，這是我，我在享受我所造作的成就，是受者。現在佛法裡面說，只是因緣去作者、受者，另外沒有一個我是作者，沒有一個我是受者的，是這麼樣意思。「是名緣起」，緣起就是這樣意思。如果說是有我來創造一切，這就不是緣起了，這是虛妄分別，不是緣起。所以觀十二緣起的時候，也就是通達了無我的意思，通達了無我的道理，是名緣起道理。「四道理者，謂觀待道理等」，還有證成道理、法爾道理等，這前面我們也講過了，後邊的文還有好多地方有解釋這件事的。在（陵本二十五卷九頁）裡邊有解釋。

寅十一、假施設

云何假施設？謂於唯法假立補特伽羅，及於唯相假立諸法。

    這是第十一科叫做假施設。

    怎麼叫做「假施設」呢？「謂於唯法假立補特伽羅」。前面說道理的時候，說十二緣起只是法與法的和合的變化，相續不間斷的事情，沒有實體的我這件事。這底下說，還是有假施設的我，還是有的。假施設的就是假安立的，施設就是安立的意思。比如「照見五蘊皆空」那個照字，我們一般是那麼樣寫，但是武則天，唐朝的武則天，唐高宗的皇后，她作了皇帝的時候，她發明一個字，就是日月光明的明，下面加一個空，就叫做曌（ㄓㄠˋ），她發明這個字。這就是什麼？安立的，這叫假施設的。就是她心裡面靈，心裡面有這樣的靈明的感覺，太陽和月亮在虛空裡跑，就把虛空的萬相顯示出來了，是名為曌，發明這個字。

    說這個話什麼意思呢？這叫做假施設。當然這也是一種智慧。根本沒有這件事，沒有這件事，他會這樣分別的時候，就是安立出來這麼一件事，施設出來這麼一件事。比如這個地方是個空地，是個曠野，但是造了很多的房子在這裡，這也叫做假施設、安立的。有什麼什麼原因，立出來幾條條例，政府立出來什麼條例，一條一條的規定，是假施設。假施設雖然是假的，但是也是有作用的。什麼叫做假施設？是名假施設，就是這麼回事。

    假施設只是個名字，究竟什麼是假施設呢？指什麼說的呢？「謂於唯法假立補特伽羅」，唯法就是沒有實體的我，這個我是個名字。譬如說燈，這是個名字。這個名字，表示這裡頭有這麼一個發光的這麼一個體，這麼個東西。有名，就是能顯示的，和所顯示的。所顯示的這件事，原來沒有名字；沒有名字，現在給它安立一個，是假立。沒有名字的時候，只是一個法，這叫做唯法，唯獨是法，就是因緣所生法，因緣所生的這麼一件事，只是這麼一件事而已。只是這麼一件事，但是我們人與人思想的溝通有這種需要，所以要加上一件事，這樣子我們才能方便，我們語言，思想的溝通才方便，我們說話、做事都方便，所以需要假立。假立什麼呢？假立補特伽羅。就是假立一個我，立出一個我的名字。說這個身體，我們這個身體就是我們的生命，它就是色受想行識五種成份組織成的。組織成的，我們要假立說，這是我。這樣我們說話的時候，做事的時候才方便，需要有個我字，來傳達我們的思想，所以要假立。「謂於唯法」，只是因緣所生法的這些事情，但是事實上有這種需要，就立一個名字，假立一個名字叫做我。所以這樣說呢，有個假名我。佛教不承認有實體性的我，但是有個假名字的我，佛教是承認的，承認假名我。比如說我過去生中，我在天上的，今生我又來到人間，其實佛教說沒有我的，但是也可以這麼說，這麼說也可以。比如說須陀洹果、阿羅漢果、乃至辟支佛果，這些聖人他們是證悟了無我的道理，但是他還是可以說，我得須陀洹果了，我得斯陀含果、阿那含果、阿羅漢果、我得無上菩提了，得辟支佛了，也是可以這麼說，也是可以的。當然這是假立的名字，不是有真實的體性。所以「謂於唯法假立補特伽羅」，假立這麼一個我。補特伽羅翻個數取趣，在我們凡夫執著有一個真實體性的我，我以前在地獄裡頭，後來我又來到人間，後來我又到天上去。拿到一個果報又丟掉了；再拿一個果報，又丟掉了；再拿一個果報，叫數取趣。但是佛法來說，承認有假名的數取趣也可以，不是有實體的。所以「謂於唯法假立補特伽羅」，假立的，這樣說可以的。

    「及於唯相假立諸法」，這個相是什麼呢？前面說到諸法體相那裡，現在也可以不同的態度，有能相、有所相，就是眼耳鼻舌身意，眼識、耳識、鼻識、舌識、身識、意識這是能取相，他有能力，能取一切法相。有所取的，色聲香味觸法相。有能取相、有所取相。這也就是包括了一切的體相，一切的自相、共相、假立相、因相、果相，一切相都可以包括在內了。那麼這些相呢，「假立諸法」，也就是方便說這是色法，這是心法，這是人，這是天，這是佛，假立這一切法，都是假立的。當然用分別心假立的，也有說用業力、煩惱，有說用智慧假立的，有說用無明煩惱假立的，有說用業力假立的，有說用神通假立的；就是這一切法都是假立的。這樣說，我是假立的，一切法也都是假立的，這叫做假施設，假施設的意思是這樣的意思。所以說佛教說一切法都是空的，但是也假施設一切法。因為人與人，眾生與眾生，彼此間一定是要溝通的；乃至凡夫和聖人，聖人和凡夫也要溝通，所以不可以不假設一切法。假設一切法，是有這些作用的。

寅十二、現觀

云何現觀？謂六種現觀。如有尋有伺地已說。

    這是第十二科現觀。

    這個「現觀」，前面假施設的一切法都是假的，一切法是假的，我也是假的，這就是諸法實相了。假法都是畢竟空的。但是我們凡夫可是不行，不承認是假，都是真的。你一承認是真的，一執著呢，就有很多苦惱了。所以需要…但是人又願意離苦得樂。願意離苦得樂，但是眾生實在是沒有辦法，只有佛菩薩告訴我們這個現觀的方法，才能離苦得樂。現觀這個話，「現」就是明明白白的現前，就像眼睛看現前的東西，像眼睛沒有病的人看眼前的東西，那麼明明了了的。所以這個現，實在就是明明了了的意思。明明了了的觀察諸法真實相，叫做「現觀」。用這樣的方法就可以轉凡成聖了，是這樣意思。不是糊裏糊塗的，說修行的時候我不明白，不明白是不能修行，非要明明白白的才可以，所以叫做現觀。現觀一共有六種，「謂六種現觀」。這六種現觀「如有尋有伺地已說」。前面已經講過了。但是這上還有事情。

《披尋記》四七一頁：

謂六種現觀等者：有尋有伺地中唯列其名。（陵本十卷十九頁）抉擇分中正廣分別應知。（陵本七十一卷二頁）

    「謂六種現觀等者：有尋有伺地中唯列其名字。（陵本十卷十九頁）抉擇分中正廣分別應知」。在「（陵本七十一卷二頁）」那裡，把這六種現觀說的非常明白，說的很詳細的。所以我們現在也不要講了。

子二、第二頌攝（分二科）　丑一、標

復次嗢柁南曰：方所、位、分別，作、執持、增、減，冥、言、所覺、上，遠離、轉、藏護。

    「復次嗢柁南曰：」「方所」是一個，「位」是二、「分別」是三，「作」是四，「執持」是五，「增、減」這是兩個，是七個，「冥」是第八，「言」是第九，「所覺」是第十，「上」是十一、「遠離」是十二、「轉」是十三，「藏護」是十四，一共十四段。但是這下面是分十三科，這個藏護（疑為口誤，應為：增減）合成一個。

丑二、釋（分十三科）　寅一、方所

云何方所？謂色蘊。

    「云何方所？謂色蘊」。前面用這個頌，是第二個頌。第一個頌講完了，現在第二個頌，用這個頌先標出來，底下解釋分十三科，第一科是方所。

    「云何方所？」方所就是這個地方、處所。「謂色蘊，」方所是指什麼說的呢？指色蘊說的。就是我們生命體上這個色蘊。

《披尋記》四七一頁：

方所謂色蘊者：由諸色蘊有其方所示現義故。

    「方所謂色蘊者：由諸色蘊有其方所示現義故」。這個色蘊是地水火風。地水火風它是一個有體相的這麼一個東西，它出現的時候，示者出也，出入的出，它出現的時候，它就一定要有個地方的，所以就是用方所來表示這個色蘊。所以我們人的生命體它是有色蘊的，有地水火風生理的組織，它就是有個處所的，所以這樣講。

寅二、位

云何位？謂受蘊。

    第二科講位這個字。「位」字謂什麼？「謂受蘊」。

《披尋記》四七一頁：

位謂受蘊者：由苦樂等受，前後分位變異故。

    「位謂受蘊者：由苦樂等受」，這個蘊是積聚的意思，就是一堆的積聚，一大堆叫做聚。這個受也是一聚，所以名之為蘊，就是不是少數的，是多數的。這個受是什麼呢？就是有苦受、有樂受，還有憂受，憂愁，歡喜，還有捨受。苦樂憂喜捨受等。「前後分位變異故」由前到後就是這個受的有分位的變化。那個時候我是歡喜的，現在心裡面憂愁了。現在憂愁了以後，又不憂愁了，又歡喜了。或者是苦受，或者是樂受。苦受、樂受是在前五識說的，憂、喜是由第六識說的。前五識的苦受，第六識就是憂受；前五識是樂受，第六識就是喜受。這個喜、憂是內心裡有分別，有很多的分別的，所以第六識和前五識是不一樣。分位有變化故，那麼這就是受蘊。

寅三、分別

云何分別？謂想蘊。

    這個「分別」是什麼意思呢？「謂想蘊」。

《披尋記》四七一頁：

分別為想蘊者：由想能了有相無相，或小或大，或無量等差別故。

    「分別謂想蘊者：由想能了有相無相，或小或大，或無量等差別故」。由內心的思想，你就能夠明瞭這件事是有體相的、是無體相的，或者是小的相，或是大的相，或者是無量無邊的行相；有欲界的相，色界的相、無色界的行相，這都是屬於思想上的事情，這就叫做分別。我們若是沒有父母師長的教導，自己也沒有讀書的話，對於世間上一切事情就是一大塊而已，自己不能夠一樣一樣的去分析、觀察的，所以這個別就是一樣一樣的，一樣一樣的去分析、觀察。如果沒有知識，沒有知識是不能觀察的，不能分別的。所以這個想也有個知識、智慧的意思。受就是有感情的意思。

寅四、作

云何作？謂行蘊。

    「云何作？」怎麼叫做「作」呢？「謂行蘊」，作就是指行蘊說的。

《披尋記》四七一頁：

作謂行蘊者：於行蘊中思為最勝，今此偏說。謂思名作，由思能作善染等差別故。

    「作謂行蘊者：於行蘊中思為最勝」。行蘊就是行動。行動這件事，在內心的思想上也是各式各樣的心所法的，但是其中一個最重要的呢，就是在行動的時候，來執行這件事的時候那個總司令是誰？在做那件事，有目的的時候，做那件事的時候的總司令是誰？就是思心所。這也就是安立的。因為我們做事情的時候，一定有一個執行的，那個總司令，一定有那個，那麼就是安立思心所負責這件事。所以這個思心所是最有力量的。「行蘊中思為最勝」，其實在活動的時候，做某一種事情的時候，內心裡面也是各式各樣的心所，分別心很多的，很多很多的心所都有。但是其中以思心所力量是最大的，所以思為最勝。「今此偏說」所以這裡面就偏說這個思就是行蘊，這樣意思。「謂思名作，由思能作善染等差別故」做善事也是他，做惡事也是他，做不善不惡也是他。我們能夠相信佛法，修學聖道，也還是他。所以這個作，就是所謂行蘊。

寅五、執持

云何執持？謂識蘊。

    這個識蘊是執持者。執持是什麼意思？

《披尋記》四七一頁：

執持謂識蘊者：於識蘊中阿賴耶識最勝，今此偏說。謂阿賴耶識名為執持，由阿賴耶識執持種子及諸色根令不壞故。

    「執持謂識蘊者：於識蘊中阿賴耶識最勝，」識裡邊當然有眼識、耳識、鼻識、舌識、身識、意識，還有一個末那識，還有阿賴耶識。但是這麼多的識裡邊，阿賴耶識的力量是很大的。「今此偏說」，偏說阿賴耶識為識蘊。為執持者。怎麼叫做執持呢？「謂阿賴耶識名為執持，由阿賴耶識執持種子及諸色根令不壞故。」就是我們這個轉識，前六識有種種的活動。種種活動的時候，它就造成了一個力量。造成這個力量，就由阿賴耶識把它執持起來，把它攝持起來，把它儲藏起來，這個作用就是阿賴耶識的力量。「由阿賴耶識執持種子」。種子明白一點說就是功能，各式各樣的功能，各式各樣的能力。比如說貪也是一種力量，瞋心也是一種力量，慈悲心也是一種力量，而這個力量都是心。你心裡面發了一個慈悲心，就造成了一個慈悲心的力量，阿賴耶識就把它執持起來了。你發了脾氣以後，動了瞋心了以後，也是造成個力量，阿賴耶識也把這個力量收藏起來，所以叫做執持，他使令它不失掉。你內心裡面發了很多的好心，慈悲喜捨，布施、持戒、忍辱、精進，各式各樣的功德，表面上沒有人知道，但是阿賴耶識完全給你，如量的把它收藏起來；做善也是一樣，做惡也是一樣。所以他能使令它不失掉，所以叫做執持。執持的這種功能，收藏起來以後，他還能發生作用，這個功能還會再發生作用的。說那個人心腸好，就是阿賴耶識給他收藏善的功能多，他能發生作用；說那個人瞋心特別大，就是他常常發瞋心，阿賴耶識把它收藏起來了，收藏那力量大，他就發生作用，他一點不對，他瞋心就來了，一點不對，瞋心就來了。說那個人脾氣不大，就是他以前阿賴耶識，你以前發的脾氣發的少，他那個阿賴耶識收藏瞋心的力量小。小，所以發出來作用就小。所以由表現於外的相貌就知道裡面的事情。相於具外，然而可別。所以叫做執持。執持這裡就關乎到因果，都與這裡有關係。

    「及諸色根令不壞故」，諸色根就是我們的眼根、耳根、鼻根、舌根、身根，這眼耳鼻舌身，我們這個生理的組織，他一直能夠很活潑的存在，當然我們可以說，我們天天吃飯，給他營養，他就有力量在正常的運行。但是佛法裡面說呢，那是有阿賴耶識的力量使令他不壞。但是若在小乘佛教裡面不說有阿賴耶識，那就是什麼？就是業力。就是你以前由慈悲心造的這個業力。慈悲心造那個業力，其中一部分就是人的壽命，在這個階段內，這個力量能維持你的生命體不壞。若在本論上來說，就是阿賴耶識的力量，也就是你的識，就是你的心，你心的力量保護你這個身體不壞。若是這一念心，這一切當然還是業的力量，業力結束了，它只能維持二百年，這個業力就是到了二百年，它就結束了。結束了以後，說我還可以吃飯，但不能生存了。你吃飯就不能吃了，就是要死了。所以是令不壞故。說阿賴耶識能執持叫它不壞，那我不吃飯看它壞不壞？你不吃飯還是要壞的。我們這個生命體就是這樣子，就是也要營養的支持，但是也要阿賴耶識的執持，是眾緣所生，缺少一個不可以，缺少一個也是不可以的。所以「云何執持，謂識蘊。」所以佛菩薩的大智慧告訴我們，就是這麼回事。這樣我們就可以從這裡面得到消息，我們應該怎麼做呢。所以人的命運是什麼，命運是你自己創造的，就是這樣來的。

寅六、增減（分二科）　卯一、舉增

云何增？謂有二種。一、煩惱增。二、業增。

    這是第六段，第六科增減。增減分兩科，第一科舉增。

    這個「增」是什麼意思呢？這在佛法裡面說分兩種，這增有兩種，一個是煩惱增。這個「煩惱」就是令我們心不安的力量，令我們心不安。我們貪心來了，心裡不安；瞋心來了，心裡不安；我們心裡面歡喜的時候，心也是不安，心也是動；各式各樣的心情都是動，那就叫做不安。所以這貪瞋癡慢疑這些煩惱叫做增。這增是怎麼意思呢？本來我們世間人應該說是我們的財富要增長，這是我們心裡面應該是歡喜的，我們應該是注意這件事。但是佛法不那麼說，告訴我們這煩惱增。就是你這貪心，你發了一回貪心，這貪心就增；這貪欲心若一來的時候，它就把原來那個……原來就是有貪心，你現在一發作的時候呢，就把原來的那個貪心的力量增長了，所以叫做隨增，又加一個「隨」字，隨你何時何處，你心裡面這樣動一回，沒有白動，它就會「增」，會增長。瞋心也是，貪瞋癡慢疑各式各樣的煩惱也都是一樣，都是增。

    「業增」業也是。業就是我們做一件好事，或是做一件壞事，做完了也不感覺什麼，但是呢，裡邊那個業力，力量增長了、力量大了。佛教說，一切是無常的，但是也說增。無常是生起了又滅了，生起了又滅了，但是佛法也說增，就是，還有個不滅這件事。思惟這件事，我這麼想，已經得果報的這種法，已經得了果報的這個色受想行識，這果報的出現，後面是有業力的支持。業力就是種子，剎那生剎那滅，果報也是剎那生剎那滅。剎那生剎那滅，譬如說這個人他能活五百歲，剎那生剎那滅，一秒一秒鐘，就是這樣子減去了，減少了，漸漸就到最後就結束了。但是你的果報存在的時候，你若是有所創造，你造善業也好，造惡業也好，這個業力造成了的時候，它在那一直增，它不壞。在阿賴耶識裡面，它不壞。如果說無常都是滅，完全都滅，就不能有因果了！剛才說，在阿賴耶識裡面，這煩惱和業力，你煩惱一動你去造一件好事，或做一件壞事，它就在阿賴耶識裡面熏成一個力量，這力量它不壞，它一直的存在。我們若繼續造，它繼續增長。我們忽然間相信佛法了，我不造罪業了，我發慚愧心，修四念處，這罪業就受影響。你若得初果了，就不會到三惡道去了，這三惡道的業力不發生作用。說我沒有相信佛法，還繼續做世界上那些放逸的那些……這個「業增」，「煩惱增」就繼續增長，到了因緣成熟了，那就去得果報，得天的果報，人的果報，三惡道的果報。果報也是無常的，不是永久的。生到天上也不是永久的，到了地獄也不是永久的，到時候就結束了，是這樣意思。所以煩惱增，業增。

    但是這上面，我們說煩惱，這佛教說煩惱，說的是很深一點，就是我們世間上發好心腸做一些利益人的事情也都在內，那也是煩惱，在佛法來說還是煩惱。我做了罪業是業，做善業也是業，有福業，有不動業，也是業，都是包括在內了。說是，我希望增長財富，這也在裡頭，也在這裡邊。你多做一點利益人的事情，這財富就是要增，要增長。也是在內的。

卯二、例減

如增有二種，當知減亦爾。

    「如增有二種」，增有二種，就是煩惱增和業增。「當知減」也是這樣子，就是煩惱減，業減。我修四念處，我這個煩惱，見煩惱、愛煩惱就是減。修四念處的人，當然是佛教徒，當然他是有慚愧心，能調伏自已的煩惱，他不會再造……大罪不敢造，輕微的事可能還是有。但是初果聖人，有的時候也會發一點瞋心，也是可能，也有可能，都是輕微的，不是重罪。但這就是由重轉成輕，乃至到二果、三果、四果、沒有罪了，不再造罪了。這些聖人決定不做惡事了。煩惱也減，業也減，最後煩惱沒有了，一切有漏的業力也統統結束了，只有無漏的功德了。這有漏的煩惱、業力減少，無漏的功德智慧增長了。

寅七、冥

云何冥？謂無明、及疑。

    「云何冥？」「冥」就是黑暗。什麼是黑暗呢？黑暗不是說外面的黑暗，不是；不是這個日、月、燈所破除的黑暗，不是。是指我們內心裡面的黑暗，就是無明和疑惑，這兩個是黑暗。這「無明」當然我們說是沒有智慧，但是無明本身也有它的體相。不相信因果，不知道善惡果報，那就是無明。不知道世間的善惡果報，不知道出世間聖道的因緣果報，這都是無明。不知道是無我，不知道一切法的緣起，不明白第一義諦，那麼都叫做無明。但是其中一樣，主要的一個無明，就是執著一切都是真實的，這個無明，執著什麼都是真實的。所見聞覺知一切一切都是，就是做個夢，也是真實的，認為這個夢有事情，就是都是執著。普遍的執著真實性的這個執著，在我們凡夫來說，這是一個最大的無明，是一切煩惱的根本。執著有我，這就是煩惱的根本。執著一切法都是真實的！這個是執著。在聖人來看，一切是無我，我是不可得，只有因緣所生法，都是如幻如化，都是畢竟空的；而我們不知道如幻如化，認為是真實的。認為是真實的，這就是無明。

    這個「疑」是疑惑。一般的來說，還是要有一點智慧的人，才多疑。這個智慧再增長呢，就不疑惑了。智慧還不夠，有一點智慧而智慧不夠所以是多疑。現在這裡說重要的疑惑，就是對修學聖道，能得聖果，是對這件事有疑。對苦集滅道有疑惑，叫有疑。有疑這就叫做「冥」，障礙自己修學聖道，所以也是屬於「冥」。

寅八、言

云何言？謂諸如來十二分教，說名為言。

    這第八科，怎麼叫做言？「謂諸如來十二分教說名為言」。「謂諸如來十二分教」，就是把佛說的長行、重頌、受記……那些的十二分教，這就是言。就是佛菩薩的法語，就是言。佛為我們說法所安立的，這一切的名言叫做言。這些法語能開導我們於佛法能夠起信，建立信心，能夠發道心修行的，這些法語叫做言。

寅九、所覺

云何所覺？謂彼彼言音所說之義，名為所覺。

    這第九科。「謂彼彼言音所說之義」。「所覺」是什麼呢？「謂彼彼言音」，就是十二分教，「彼彼言音」，所說的道理。所說的道理就叫做「所覺」是所覺悟的。就是我們聽聞了十二分教的這個法語，能明白法語所表達的道理，那麼這就叫做「所覺」。所覺的就是義，能表達義的就是言，言就是名，能表達的名和所表達的義，叫做所覺。

寅十、上

云何上？謂四沙門果。

    這是第十科。「謂四沙門果。」四沙門果就是初果、二果、三果、四果，這是聖人了，所以是上，我們凡夫就不是上了。

寅十一、遠離

云何遠離？謂五種遠離。一、惡行遠離。二、欲遠離。三、資具遠離。四、憒鬧遠離。五、煩惱遠離。

    第十一是遠離。遠離是什麼呢？謂五種遠離：一是惡行遠離，二是欲遠離，三是資具遠離，四是憒鬧遠離，五是煩惱遠離。這遠離有這麼多的不同。這《披尋記》有解釋。

《披尋記》四七二頁：

謂五種遠離等者：受律儀戒，遠離十種不善業道，是名惡行遠離。修習梵行，遠離淫欲貪故，名欲遠離。成就杜多功德，遠離受用資具貪故，名資具遠離。住遠離處，獨一無侶，是名憒鬧遠離。解脫三界一切煩惱，是名煩惱遠離。

    「謂五種遠離等者：受律儀戒，遠離十種不善業道」，我們佛教徒受了律儀戒，受了五戒或者八關齋戒，或者是出家的這一切的戒法。受了這個戒以後呢，就能遠離這十種不善業道，身三、口四、意三，就是遠離這個，「是名惡行遠離。」「惡行遠離」就是三業清淨沒有過失了。「修習梵行，遠離淫欲貪故，名欲遠離」這第二個遠離呢，是修習梵行。「梵」字中國話是「淨」，「梵」是印度話，翻譯中國話是「淨」，清淨的淨。修習淨行，就是遠離淫欲貪，淫欲是個貪，現在遠離了這個貪，叫做「欲遠離」。

    「成就杜多功德，遠離受用資具貪故，名資具遠離」成就杜多功德，一共有十二種，就是衣，食，住都是很微薄的，不是像我們那麼多的享受。「遠離受用資具貪故，名資具遠離。」對於所受用的資具，穿的衣服、飲食、臥具，住的房舍這些事情都是很起碼的，不是那麼好。但是這邊說遠離，當然從表面上說受用的不是那麼豐厚，但是，主要還是指內心裡面不執著。好的也好，不好的、微薄的，他也可以，那就叫做遠離。「遠離受用資具貪」，就是受用的很好的話，他心裡並不貪著，那叫做「遠離受用資具貪故，名資具遠離」。

    「住遠離處，獨一無侶，是名憒鬧遠離。」住在遠離處，就是到寂靜的地方，遠離這個凡世，遠離這塵勞的世界，在清淨的地方住。「獨一無侶」，這樣子，「是名憒鬧遠離」。如果思想不一致、不合的話，就是兩個人也是憒鬧了，不是說一定要百千人是憒鬧。的確是也是有這問題。如果思想合了，就是幾千人在一起，也等於是一個人在一個地方住了。所以用功修行，人與人之間，儘量的注意自己，不要觸惱別人。自己的身語意，自己的行為，不觸惱別人，這也不容易。這也是一種智慧。我感覺不關你的事，我就做我的事，我不關你的事，其實對別人有影響的話，自己要反省。「是名憒鬧遠離」

    「解脫三界一切煩惱，名煩惱遠離」這三界，欲界的欲煩惱，色界、無色界，他們有禪定的煩惱。統起來說呢，都有我見的煩惱，都有我我所的煩惱，有見煩惱、有愛煩惱；完全遠離了，名為煩惱遠離。這樣說，這惡行遠離，是由戒來對付他。這欲遠離是應該修定。這資具遠離，也是要由戒定慧來支持。「憒鬧遠離」，表現於外是在寂靜處。最後的結果，遠離的結果就是內心清淨了。煩惱遠離，是這樣意思。

寅十二、轉

云何轉？謂三界、五趣。

    欲界、色界、無色界，這麼流轉。由天上來到人間，由人間跑到三惡道去了；由三惡道又回到人間，人間又到天上去了；三界五趣的流轉叫轉。

寅十三、藏護

云何藏護？謂追戀過去，希慕未來，耽著現在。

    這叫做藏護。過去的如意的事情還在回憶；「希慕未來」，未來使令我再更加的如意；愛著現在可意的事情。這叫做藏護。

《披尋記》四七二頁：

云何藏護等者：當知藏護，即是貪之異名。異門分說：藏者，謂於內所攝自體中愛故。護者，謂於他相續中愛故。（陵本八十四卷十六頁）今於此中，三世分別，隨應當知。

    「云何藏護等者：當知藏護，即是貪之異名。異門分說：藏者，謂於內所攝自體中愛故」。「內所攝自體」就是自己的生命體，愛著自己的生命體，這就叫做藏。護呢？「謂於他相續中愛故」愛著別人的色受想行識，愛著別人的生命體，那叫做護。「（陵本八十四卷十六頁）今於此中，三世分別，隨應當知」。


Tape 159

瑜伽師地論 > 卷第十三 > Tape 159

子三、第三頌攝（分二科）　丑一、標列

復次嗢柁南曰：思擇與現行，睡眠及相屬，諸相攝、相應，說、任持、次第。

    第二大科想施設建立相。這一大科裡面分四個頌，前兩個頌都解釋完了。現在是第三個頌，由這個頌裡邊，就把所要說的這些事情都包括在裡邊了，所以叫做攝。這一科裡邊分兩科，第一科是標列，就是剛才念的這個頌，這一共是分九個意思。這以下第二科解釋。

丑二、隨釋（分九科）　寅一、思擇（分三科）　卯一、徵

云何思擇？

    這個頌裡面第一句，一開始是思擇。「思擇」就是思惟、觀察的意思。佛說的無量無邊的法門都是有名，有義的。根據那個名來思惟它的義叫做「思擇」。但是這裡邊究竟是說什麼呢？

卯二、列（分二科）　辰一、句差別思擇

謂一行、順前句、順後句、四句、無事句。

    那麼思擇就是這個意思。這一科裡面分三科，第一科是徵。「云何思擇」是徵。第二科是列，分兩科。第一科是句差別思擇，就是根據不同的法句來觀察。看這《披尋記》。

《披尋記》四七二頁：

謂一行至無事句者：此中一行，即問論法。謂以一法與餘法一一互相問，已除此法，更以第二法與餘法互問，如是一一問一切法。順前句者：謂於諸法中隨取二法更互相問，依止前法以答所問。順後句者：謂即二法展轉相問，依止後法以答所問。四句者：謂於所問，作四句答。無事句者：謂如計命即是身者，彼計我是色；若計命異於身者，彼計我非色；若計我俱遍無二無缺者，彼計我亦是色，亦非色； 若為對治此故，即於此義中由異句異文而起執者，彼計我非色，非非色。此第四句，即無事句，唯由異句異文而起執故。如是等類，皆應例知。

    「謂一行至無事句者：此中一行，即問論法」。這個一行就是問論法。這個問論法怎麼講呢？就是假借問答的方式來論議佛法的道理。這個問論法究竟是什麼呢？「謂以一法與餘法一一互相問，已除此法，更以第二法與餘法互問，如是一一問一切法」。這就叫做一行。「一行」就是一法，用這一法同別的法來相問答，就是這個意思。「謂於一法」，就是說用一個法，譬如說是無常，用無常這個法，「與餘法一一互相問已」，其餘的法，就是苦、空、無我。就是用這無常來問這個苦。說無常法是苦耶？苦是無常耶？就是這樣問。依這個無常問這個空，無常法是空？空是無常嗎？就是每一法就是這樣來問，這叫「謂以一法與餘法一一互相問已」。「除此法，更以第二法」，無常與苦問完了，再以空法，再以無我法這麼問，也還是用無常來問。「與餘法互問，如是一一法」，就是每一法，「一一」就是一一問一切法，一切法都這麼問，這就叫做一行。一行是這樣的意思。

    「順前句者」，這個順前句怎麼講呢？「謂於諸法中隨取二法更互相問」，這樣子有前就有後，所以就不是一法了，就是多法，這是說兩法了。「謂於諸法中隨取兩法」隨你的意，取出來兩法，更互相問。「依止前法以答所問」。這就叫做順前句。譬如說是無常者是苦耶？因緣所生法是無常的，無常法是不是就是苦法呢？這是一個問。苦法就是無常法嗎？這二法互相的問。那麼底下就回答。回答無常法是苦，但是有的無常法還不是苦。佛說的戒定慧，這樣的法。這樣的法也是無常，但是可不苦。因為這個是聖道，它能滅苦，所以得聖道的人不苦。所以聖道也是無常，但是它不苦；可是苦法一定是無常的，是這樣回答。底下還說：無常和苦互相問。下邊就又問：空、無我。是無常苦法，是不是空是無我呢？這樣問。是空、無我法是不是無常、苦呢？互相這麼問。互相問，底下就回答了。這無常、苦法一定是空、無我的，但是空、無我可不是無常、苦。而在這四諦裡面說，苦諦、集諦、滅諦、道諦，這個苦諦就是我們的色受想行識。色受想行識是四法都具足，就是無常、苦、空、無我是都有的。但是集諦也是，我們這個集諦這個業力，或者這些煩惱法也都是無常、苦、空、無我，也具足這四法。但是滅諦不是，滅諦只是空、無我，不能說無常，也不能說苦。這個道諦，不是苦，其他的無常、空、無我；這個道諦是不苦，它只是具足三法。這樣子互相問。這樣說這是四法，四法取兩法，問另兩個法，就是兩個法、兩個法互相問，這樣意思。「謂即二法展轉相問。」

    「順後句者」，前面這是順前句。這就是排列的次第隨你，你願意那個法排在前邊，就是依那個法為準。來問答。這底下順後句，「謂即二法展轉相問，依止後法以答所問」。譬如說依無我，這四法依無我排最後，根據無我來答這無常、苦、空來回答。那就叫做順後法了。

    「四句者」，這個順前句、順後句，這兩句解釋完了。這個「一行」實在是總說的，一行這一句話是總說的。順前句、順後句、四句、無四句是別說的，應該是這樣的意思。

    這底下解釋這個四句。四句是什麼意思呢？「謂於所問，作四句答」，回答。就是你提出這個問題，他回答的時候用四句來回答。情形是怎麼樣呢？這底下隨答。

    「無事句者：謂如計命即是身者」，這底下先解釋這個四句的回答。「謂如計命即是身者」，就譬如外道他的思想：命就是身。這個命，是我的意思。命者，生命的主體者就是我。他執著有一個我，這個我是生命的主體，就是生命的實體。這個生命是有增減，有時候有健康，有時候不健康；有的時候有快樂，有的時候有苦惱；但是其中在變化中有一個不變化的主體，這個我；就叫做命者，所以命就是我的意思。這個我即是身，即是色受想行識的身，這樣子。我即是色受想行識，色受想得識就是我；這樣計著，這樣執著的話。「彼計我是色」，這樣說呢，他就是把色受想行識分開來說，把這個身分開來說，就是色受想行識五個。我們現在先說一個，那麼我就是色。彼那個人的執著，誰是我呢？這個有形相的地水火風，這個生理組織的這個體相就是我，就是這樣意思了。我即是受，我即是想，我即是行，我即是識。當然這是各式各樣的執著，有的人即執著識是我，有的人計著想是我，計著受是我，計著色是我，就是各別的這麼執著。也有的人總起來都是我，那也可能有這種執著。

    「如計命即是身者，彼計我是色；若計命異於身者」另外又有不同的思想家，這個外道，他執著這個我是不同於色受想行識的身體的，色受想行識不是我。我是不同於色受想行識，是另外有個體性的。這樣說呢，是「命異於身者是彼計我非色」，那個人的思想，他就是認為我不是色了，不是色法，色法不是我。色有的時候老了，有的時候年輕了，有的時候有病了，有的時候健康，但是我沒有這些事情。「彼計我非色」。「若計我俱遍無二無缺者，彼計我亦是色亦非色」；若是另外又有不同思想的人，他們執著這個我是俱遍俱無。這個「俱」就是色受想行識都是我，都不是我。「俱遍」，色受想行識普遍的都是我，這就是俱遍。俱無呢，色受想行識都不是我。他這樣執著，又是我，又不是我。這樣二無缺者，遍和無都有，這樣子，「彼計我亦是色，亦非色」，就是這樣執著。這是第三句。

    「若為對治此故，即於此義中，由異句異文而起執著」，這是第三句亦是色、亦非色。假設又有不同思想的人，他反對那個亦是色亦非色。他不同意我又是色，又不是色，不同意這個說法，他對治它。那麼即於此義中由異句異文，就是不同的文句而起執著，他的思想是不同的。那他怎麼執著呢？

    「彼計我非色、非非色」，他就執著我又不是色，也不是非色。這就成了第四句了。

    「此第四句，即無事句」，非色、非非色都沒有了，這是叫無事句。「唯由異句異文而起執故，如是等類，皆應例知」。這樣思惟這個道理，思惟這件事，這叫思擇。這一段是句差別思擇，在句、不同的文句上作這樣的思惟。

辰二、義差別思擇（分四科）　巳一、有色無色等

復有有色法、無色法，有見法、無見法，有對法、無對法，有漏法、無漏法，有為法、無為法，有諍法、無諍法，有味著法、無味著法，依耽嗜法、依出離法，世間法、出世間法，有繫屬法、無繫屬法，內法、外法，麤法、細法，劣法、勝法，遠法、近法，有所緣法、無所緣法，相應法、不相應法，有行法、無行法，有依法、無依法，因法、非因法，果法、非果法，異熟法、非異熟法，有執受法、無執受法，大種造法、非大種造法，同分法、彼同分法，有上法、無上法，又有過去法、未來法、現在法，善法、不善法、無記法，欲繫法、色繫法、無色繫法，學法、無學法、非學非無學法，見所斷法、修所斷法、無斷法。

    「復有有色法、無色法，有見法、無見法，有對法、無對法」。這第二科義差別思擇。前面是句差別，這個句的差別是能表達的，這底下所表達的義也是有差別的，在這個差別的義上面作思擇、作觀察。分四科，第一科有色、無色等。

    「復有有色法、無色法」。這個色法是什麼呢？色法就是地水火風組成的。組織成的，怎麼叫做有色法呢？這個色法的定義就是變礙為義，以變礙為義，變化的變，障礙的礙；有變礙性的就叫做有色法，沒有那就不是色法了。無色法就是沒有變礙性，那沒有色法。這個變是無常的意思，但是它有礙有質礙，它有的時候逢的質礙能佔據一個空間，在時間上說是有變化無常的；在空間上說，它佔有一個位置；有變礙性的東西叫有色法。無色法就是沒有變礙性，那就不是色法了。

    「有見法、無見法」。前面說色法，這底下說這是心法。有見法，眼是所行境，我們這眼根和眼識所活動的地方，那叫做有見法。這前面我們也解釋過。無見法，不是眼根所活動的地方，不是眼識和眼根所活動的地方，那不能說是見。這見要在眼根、眼識才能說是見，其他的不能這麼說。

    「有對法、無對法」。這個色、聲、香、味、觸，這個色是眼根、眼識所活動的境界，那就可以說是有見法。但是聲、香、味、觸，眼睛不能見的，它是無見，但是是有對。有對，就是它有障礙，兩種障礙：一個是容受的障礙，一個是往來的障礙。這裡有個牆，那個地方不可以同時同處再有一個牆，這是不可以。說這裡放一個桌子，同時同處再有一個桌子，這是不可以，它不能容受的。所以這是容受的障礙。往來的障礙：你從這裡往來不可以。這一道牆你從這裡往來不可以。它是有障礙的，所以叫做有對法。我頭幾天也講過，這個眼，眼根、眼識與色境，耳根、耳識與聲境也叫做有對，也叫做有障礙，這是所緣有對，有對法。無對法，就是沒有障礙的，沒有障礙那就不是了，不能算是有對法。在經上說，定自在所生色是無障礙的。定自在所生色，譬如說有色界定，有無色界定，有這種大威德定的人，他所變現出來的色法是無障礙的。當然我們一般人也看不見，我們的眼根不行，看不見它。所以我們好像在我們的境界上沒有這回事，所以我們可以往來都無障礙。這是有見法、無見法，有對法、無對法。

    「有漏法、無漏法」。這是出世間。就是有煩惱，有煩惱種子的法叫做有漏法。沒有煩惱，沒有煩惱種子就是沒有漏法，沒有漏了，漏就是煩惱的意思。

    「有為法、無為法」，這又是不同了。這個有為法怎麼講呢？就是有時間性。有過去、有未來、有現在；有因緣、有果報；有因、有果，這就是有為法。沒有現在、未來，因果也不可得了，叫做無為法。無為當然也可以說就是涅槃，滅除一切有為，就是變成寂滅相，那就是涅槃了，也就是無為法了。

    「有諍法、無諍法」，有諍法是什麼呢？諍就是煩惱，就指我們的色受想行識說。這色受想行識是由煩惱得來的；得來之後，從裡邊又發出來煩惱。那麼有很多的諍，彼此衝突各式各樣的煩惱。無諍法，就是沒有煩惱了，不會引出來種種的煩惱，那就是聖人，那就是無漏法了。

    「有味著法、無味著法」。這個也是指色、受、想、行、識說，就是令你滿意的色、受、想、行、識，你就是特別地去愛著這個五蘊，當然這其中有喜樂。有喜樂，你就特別地愛著，特別地染著於它，叫做有味著法。無味著法，就是他對這個五蘊沒有味著了，當然那就是聖人了。

    「依耽嗜法、依出離法」。這個耽嗜就是我們欲界裡邊的五欲，也就是欲界的色、受、想、行、識，這一切法。在這上面特別的染著，那麼就叫做耽嗜法。依出離法，那就是得了禪定了，從欲界的煩惱裡面解脫出去了，那麼就叫做出離。

    「世間法、出世間法」，這又是不同了。這個世間法呢，有有情的世間、有器世間，還有欲界的世間、色界的世間、無色界的世間，那麼這叫做世間法。你超越了這世間呢，就是出世間法了。那就是聖人的世界了。

    「有繫屬法、無繫屬法」。有繫屬法，譬如這個欲界，你有欲界的煩惱，這個欲界的煩惱把你綁在這裡，你不可以到色界天去了。你到了色界天呢，有色界天的煩惱就把你綁在這裡，你到無色天就不可以；你到了無色界的時候，無色界的煩惱又把你綁在那裡，你不可以超越這無色界的，這叫做繫。這是大概這麼說，其實每一個眾生本身都有繫、都有著，你不可以解脫，那個果報就把你困住了，你想解脫不可以。我們用這樣的道理去思惟這件事，譬如說這個人瞋心特別大，常常發脾氣，若是臨命終的時候沒得到好因緣，而又有些不如意，引起憤怒，那麼就會變成一個毒蛇。變成毒蛇……我們這麼看呢，它也是有心識的，有眼識、耳識、鼻識、舌識、身識、意識，也是有心，但是被那個果報困住了，你沒有辦法。只要那個果報存在的時候，你不可以解脫。譬如說這個人變成個老鼠了，變成個地鼠，或者是松鼠，就是在那個世界，你解脫不來，不能解脫，就是那個境界把你困住了，你不能解脫的。在人的世界也是一樣，反正只要眾生都是有這種問題，就是繫縛。但是佛菩薩可不是了，佛菩薩解脫了，無繫，他來到人間，人不能繫縛他。他也可以示現……他也可以化現一條毒蛇也可能，化現一條龍，化現各式各樣的，但是都是假，它不能繫縛他；隨時可以千變萬化的，就是不變化的時候，那個境界，「若見諸相非相」，諸相，我們是執著相，但是佛菩薩就一切都是無相的，在那裡面都是解脫的。不同。所以大體上說，有欲界的繫縛，色界的繫縛，無色界的繫縛，這是有繫法。無繫法，那麼就是聖人的境界了。我們若不學習佛法，只是一般社會上這樣的生活，到學校去讀書，然後讀完書到社會上做事，就是這麼一個境界。也是困在那裡。不知道大自在的境界，完全都不知道，不知道這回事。唯有佛法，佛菩薩告訴我們，有繫法，還有個無繫法，這是個大自在的境界。

    「內法，外法」。內法就是我們的眼、耳、鼻、舌、身、意是內法。外法，色、聲、香、味、觸、法是外法。

    「麤法、細法，劣法、勝法」，這個麤法是什麼呢？這個麤法是不光潔的，沒有光明，也不清潔，那麼一大塊，那就叫做麤法。細法就是有光明，很清淨的。這樣說我們欲界的人，尤其是我們地面上的人都是有這個問題，都是不光潔，那就是麤法。色界天上的人，那就是光潔；欲界天也比我們地面上人好一點，也是好一點。所以有麤法、有細法。劣法和勝法。什麼叫做劣法呢？無常、苦、不淨，這是劣法。又感覺很苦惱，很不清淨，當然也不是永久的，這就是劣法。那麼與劣法相反的就是勝法。勝法就是妙法，就是不是無常、苦、不淨，那就是微妙的境界了。

    「遠法、近法」。這個遠法、近法怎麼講呢？在時間上說，過去的事情、未來的事情是遠的，現在的，是近的，這可以這麼講。在空間上說，有距離的就是遠，沒有距離就是近了。這是有遠法、有近法，若是另外做其他的解釋也可以，不過那個不是這個意思。譬如我們凡夫境界，我們這些粗顯的，表面上這些境界這是近法。這第一義諦，我們只是聽過名字，叫「第一義諦」，究竟怎麼事情都還是不知道，這是遠法。這樣講也是可以，但是這文上不是這個意思。

    「有所緣法、無所緣法」。有所緣法就是我們的心，我們的眼識、耳識、鼻識、色識、身識、意識是有所緣。這個眼識能緣色，耳識能緣聲音，乃至意識能緣一切法。那個地水火風，那個桌子，它們是沒有心識的東西，它是無所緣法，它不能去觀察什麼的，沒有這種觀察法。

    「相應法、不相應法」。這個相應法就是心王與心所是相應的。我們的心王，這個了別性的心王，或者和貪心，或者和瞋心，或者和高慢心在一起活動，或者有信心、精進心，或者是念，或者是定，或者是慧，還有善心所，或者染汙心所，和心在一起是相應的。相應是同一所依。大家都是……譬如說這個眼識的心王、心所都依眼根為依止處，同一所依，同一所緣，同在一識，同是了別性，同辦一件事，一共有五種相應，有五個條件就名之為相應法。沒有，不具足這個條件，那麼就是不相應了。

    「有行法、無行法」，這個有行法是什麼呢？是我們這個心在所緣境上能作很多種很多種的分別，有很多種的分別叫有行，行就是活動。我的心在所緣境上有種種的活動，有種種的分別，叫有行法。無行法，其他的一切就不行。其他的一切法沒有這種能力。

    「有依法、無依法」，有依法是什麼？也還是指心說。譬如說我們這個識的活動，它一定要有種子，因緣依——種子依，還有要增上緣的依。增上緣依，譬如眼識一定依止眼根，眼根是它的增上緣，還有作意心所也是它的緣，這是增上緣。有種子依，有增上緣依，還有個等無間依。就是前一念心滅了，前一剎那心滅了，為後一剎那心作生起的因緣，那叫做等無間依。這是三個依。前面那個所緣法那就是所緣緣，一共四緣，就是那個所緣緣。這個有依法就是指心說的，色法是沒有這些事情的，所以指心法說的。無依法就是色法了，沒有了。

    「因法、非因法」。它能作因，能感果那麼就叫做因法。你做一樣好事將來能生天。做了這個好事，你造成的這個力量，能使令你生天這叫做因法。非因法，如果這個力量被破壞了，不能感果，那麼就是非因了。譬如人造罪了的時候，懺悔了，使令那個罪沒有力量感果了，就是非因法。

    「果法」，就是因所得到的果。下面有個異熟法，那個異熟果，這裡面就不是，可以說是士用果、增上果、離繫果。士用果譬如說我們在學校讀書學醫生，畢業以後就能做醫生了，這是士用果。譬如說種田，我努力的經營，後來有收穫，這是士用果。那麼就是果法。「非果法」，就是你不努力，不努力就得不到果，那麼就是非果法，沒有果法。

    「異熟法」，當然主要是指心說的。我們這個無記的……心是有善有惡，有有覆無記，無覆無記，這無覆無記就是異熟法。這個有異熟這句話怎麼講呢？就是你造了善業，或者是造了惡業，由這個善惡業，將來你會得果報，得的果報是無覆無記的，是無記的，不是善，也不是惡。那麼你做這個善業或者惡業，它將來有異熟果的，你做了善業會得異熟果，做了惡業也會得異熟果，這就是……有異熟等於是說因緣，果報的因說的，在因上來說你做了這個事情，你將來有果報的，將來會生到天上去的。我拜佛拜了這麼多佛，將來會生天上去，還沒生天，但是將來是能的，這個叫做有異熟法。「非」有「異熟法」，那就是和前面那個意思一樣，譬如說是我造了罪的時候，懺悔了，或者是修止觀，把那個力量破壞了，不下三惡道去了，沒有果報了，所以那叫做非異熟法。這個異熟法就是我們現前的分別心，也不是善，也不是惡的那一個，那就是果報。當然通於八個識，但是主要是阿賴耶識，阿賴耶識是異熟法。非有異熟法就是那個善惡業被對治了。被對治了，不能得果報了，就是非有異熟法。

    「有執受法、無執受法」。這個執受是什麼意思呢？就是我們的心、心所法在這個眼根、耳根、鼻根、舌根、身根上面任持不捨，這個心和有根的身體和合在一起，它有執著、有保護它的力量，有保護這個生命的力量，那叫做有執受法。譬如說身外的東西，或者說是房子，或者說是那個高山，就是沒有執受的。雖然也是我們的業力所變現，但是它沒有執受，它不能生感覺的，那麼叫做無執受法。

    「大種造法、非大種造法」。這個大種就是堅濕暖動，堅濕暖動也是由阿賴耶識所示現的，但是也是有種子，也就是由種子變現出來這個地水火風，堅濕暖動這個法。這個地水火風就是造法。這個大種也是由內心裡面的種子所變現的，造法也是由內心的——阿賴耶識的種子所變現的。但是這上面說大種造法，這個四大種堅濕暖動，它能創造地水火風。這個意思是什麼呢？前面曾經解釋過，說出來一個理由的，不知道你們還記住是什麼理由。那意思是說大種，這個四大種的堅濕暖動，也是在阿賴耶識裡面有種子，因種子而變現出來的堅濕暖動。那麼造法呢，四大所造的這些地水火風的這種法呢，這個法是隨逐大種的種子。大種若是能生果的時候，有力量生果的時候，造色也一定生出造色的果，所以就叫做大種造法了。非大種所造法，那當然是心法，大種所造法是色法，非大種造法那就是心法不是物質了。

    「同分法、彼同分法」。這個同分這句話怎麼講呢？我們的眼、耳、鼻、舌、身就是前五根，前五根都有五識。這五識在所緣境上活動，而五根也同時在境上活動。這個識的活動和根的活動是相似的，彼此相似，彼此相似相續的活動，那叫做同分。彼同分法是什麼意思呢？就是……譬如說這個眼識，眼根裡面有眼識，但是眼識沒有動，只是個眼睛；耳識是有耳根，但是耳識沒動；前五根都是這樣子，識都沒有動，只是有根，它也是前後剎那剎那地相似、相續地活動，那就叫做彼同分。它同分的意思，就是前一剎那和後一剎那是相似的。這個眼根也是這樣子，耳根、鼻根、舌根、身根都是這樣子，是前後剎那相似相續，所以叫做彼同分。前面那個同分呢，是說物質的前五根和非物質的五識有點相似，所以叫同分，因為它相似地在境界上活動。這個眼根在色境上活動，和眼識在境界上的活動有點相似，所以叫做彼同分。

    「有上法、無上法」。無上法就是涅槃，在它以上再沒有了，就是它是最殊勝的了。有上法就是除了涅槃以外的法，都是有上的。你說好還有比你更好的，所以叫做有上法。

    「又有過去法、未來法、現在法」。這個有過去法怎麼講呢？就是這件事已生已滅。已經生起過，然後又滅掉了，那叫做過去法。未生未滅就是未來的法，它還沒有生還沒有滅。現在法，就是已生而還沒有滅，這叫做現在法，這是在時間上說。

    「善法、不善法、無記法」，這是性質上說。善法是什麼意思呢？你創造了這樣的善法的關係，你將來就能招感可愛的果報，能令你得到可愛的果報，那麼叫做善法。這善法還有個意思，就是沒有過失，能對治過失，成就功德，那就叫做善法。不善法，那當然就是……常常的造罪了，那就是不善法。因為造罪的關係，將來會招感苦惱的果報，而不是可愛的果報了，所以叫不善法。無記法呢？就是也不是善也不是不善，不屬於它們那兩性的，那叫做無記法。這無記法，如果常常注意自己內心的時候無記法還是很多的，很多都是無記法。

    「欲繫法、色繫法、無色繫法」，這個欲繫法，就是這個人沒得到禪定，沒有輕安樂，它被這個欲所困，所以叫做欲繫法。色繫法呢，就是這個人得到欲界定，得到未到地定，他又進一步得到色界定了。得到色界定的時候，他有色界的煩惱，得到那個定，他就因那個定的快樂有了執著，所以還是繫。欲界的人沒有定，沒有定，這個散亂心也為欲所困，也是繫縛。色界也是繫縛。無色繫縛，無色界天的人，他把這個欲界、色界的煩惱都超越了，但是無色界本身的這種煩惱還存在。所以是無色繫縛。

    「學法、無學法」。學法是什麼意思呢？以無貪瞋癡道，學斷貪瞋癡，那叫做學法。無貪瞋癡的道，無貪瞋癡的法門，就是你學習這無貪瞋癡的法門，能斷除去內心的煩惱，那叫做學法。就是得初果、初果、二果、三果，都是學法，他們都是在學習的。無學法，無學法在小乘佛法來說，他的一切功德圓滿了，所以叫做無學法。也就是以無貪瞋癡道斷了煩惱盡，更無煩惱可斷了，那麼就叫做無學法。「非學非無學法」，就是也不是有學也不是無學，那就是一般的凡夫境界，所以叫做非學、非無學法。

    「見所斷法、修所斷法、無斷法」。這個見道所斷的煩惱，也就是那個五利使和五鈍使，這十使是見道所斷的煩惱。修所斷法，就是得了初果以後，見道以後，他要繼續的觀察，還繼續修四念處來斷煩惱，一直到無學，就是得到無學的時候叫無學法。非學非無學法就是凡夫。見所斷法，就是修四念處見道的時候所斷的十使，就是見所斷法。修所斷法，就是見道以後繼續修四念處，斷的這一切煩惱，斷的這些愛煩惱，那麼就是修所斷法。無斷法，是見煩惱、愛煩惱斷盡了，沒有煩惱可斷了，叫無斷法；另外一個解釋：這一切聖人他的色受想行識裡邊有無漏的功德，那無漏的功德是不可以斷的，那麼就叫做無斷法。是這樣的意思。

《披尋記》四七三頁：

復有有色法至無斷法者：此中差別建立，多分如思所成地抉擇分廣釋應知。（陵本六十五卷六頁）唯除麤法、細法、劣法、勝法、遠法、近法、有所緣法、無所緣法、相應法、不相應法、有行法、無行法、有依法、無依法、因法、非因法、果法、非果法、異熟法、非異熟法。當知麤法，乃至近法，如蘊善巧抉擇中釋。（陵本五十七卷五頁）有所緣法，乃至無依法，如四無色蘊抉擇中釋。（陵本五十五卷四頁）由順益義，是名因法，此有十種差別。由成辦義，是名果法，此有五種差別。如有尋有伺地中廣釋應知。（陵本五卷九頁）與此相違，當知非因及非果法。臨命終時，最後念心，是異熟法；若結生相續無間之心亦是異熟； 從此以後，所有一切自性住心，皆是異熟。此異熟法於一切處，當言唯是無覆無記。如抉擇分有異熟法中釋。（陵本六十六卷六頁）與此相違，名非異熟。

    「復有有色法至無斷法者：此中差別建立，多分如思所成地抉擇分廣釋應知」。在那裡有解釋。在金陵刻經處的本子是六十五卷六頁。「唯除麤法、細法、劣法、勝法、遠法、近法、有所緣法、無所緣法、相應法、不相應法、有行法、無行法、有依法、無依法、因法、非因法、果法、非果法、異熟法、非異熟法。當知麤法，乃至近法，如蘊善巧抉擇中釋」。金陵刻經處的本子是五十七卷五頁有解釋。「有所緣法乃至無依法，如四無色蘊抉擇中釋。（陵本五十五卷四頁）」這底下有解釋一點。「由順益義，是名因義（口誤，應為：法）」，這前面也有這麼解釋的。什麼叫做因呢？順益，你能夠隨順這個道理，能令你得到好的果報，得到這樣利益這叫順益，是因義（口誤，應為：法）。或者是說你所做的這件事，這件事有的功能它對於將來所得到的果有順益的力量，順於得果，那麼叫做順益。順於得果的時候，就給你多出一件事來，叫做益。或是善得善報，惡得惡報這就是順益，是名因法。「此有十種差別，由成辦義是名果法」。果法怎麼講呢？如這件事成辦了，成功了，辦好了，那麼就叫做果法。「此有五種差別。如有尋有伺地廣釋應知。（陵本五卷九頁）」這也是講過了。「與此相違，當知非因及非果法。臨命終時，最後念心是異熟法」，臨命終的時候，最後一念心是無記的。那個時候那就是異熟，臨命終的時候最後一念心是異熟法。「若結生相續無間之心，亦是異熟」，若結生相續，就是這個人這個生命開始的時候叫結生相續，那一剎那心也是異熟；就是中陰身一剎那間死掉的時候，那個心是無記的，就叫做異熟。「從此以後，所有一切自性住心，皆是異熟」。就是你投胎了以後，還在胎藏的時候，所有的自性住心就是異熟，就是那個了別性的心，也沒有善心所與它相應，也沒有惡心所與它相應，它本來就是無記的，這個時候就叫做自性住心。就是住在本來的情況中，不是因為因緣的不同使令他的心裡面有變異。所以「若結生相續無間之心，亦是異熟」，「從此以後，所有一切自性住心，皆是異熟。此異熟法於一切處，當言唯是無覆無記」。這個異熟法在一切時處應該說都是無覆無記的。就是沒有煩惱，覆是煩惱，沒有這個第七識的煩惱的覆藏，它本身是不可記別的，那麼叫無覆無記。「如抉擇分有異熟法中釋」，在那裡面解釋。「與此相違，名非異熟」。

巳二、四緣

又有四緣：謂因緣、等無間緣、所緣緣、增上緣。

    這前面也是解釋過了。「因緣」中實在真實的因緣就是阿賴耶識裡面的種子，它實是真實的諸法的因緣。「等無間緣」就是一剎那心過去了，為後一剎那心生起的因緣，那麼叫做等無間緣。「所緣緣」和「增上緣」這都是講過了。這是第二科，四緣。下面第三科是四依。

巳三、四依

又有四依：一、法是依，非補特伽羅；二、義是依，非文； 三、了義經是依，非不了義；四、智是依，非識。

    「又有四」種「依」止，那「四依」呢？「一、法是依，非補特伽羅；」就是佛的十二分教所說的這些法，這是我們的依止處，它就是我們的老師，所以叫做依。「非補特伽羅」不是人，那個人有時候靠不住，所以不能拿他做依止處。

    「二、義是依，非文；」這個「文」是一個工具，用它來表達另一種道理，所以這個道理才是依止處；不是文，不是文句，不是文句，文句不能做依止處。

    「三、了義經是依，非不了義；」這個「了義經」就是說得非常明了，說得很究竟，說得很明了的道理，那個是我們的依止處，我們根據那部經去修行去。「非不了義」不是那個不明白的，雖然是佛說的經啊，但是裡面說的還不大明白，那樣的那不算是依。所以是「義是依，非文」，「了義經是依」「非不了義經是依」；不了義經，說法說得不是那麼明了，那就不可以依止的。

    「四、智是依，非識；」這個「智」呢？是三乘聖人在果上所成就的、所得到的智慧。這個智慧呢，是我們修行的一個最重要的力量，可以依止的，所以叫「智是依」。「非識」非是那有漏的識，有漏的識與煩惱相應就作惡事的，那我們不能以它為善知識，那是危險了。這底下第四科，四無量等。

巳四、四無量等

又有四無量法、四念住法、四正斷法、四神足法、五根法、五力法、七覺支法、八支聖道法、四行譴法、四法譴法、奢摩他法、毗缽舍那法、增上戒法、增上心法、增上慧法、解脫法、勝處法、遍處法。

    「又有四無量法、四念住法、四正斷法、四神足、五根、五力、七覺支、八正道支」。這個「四無量」是慈悲喜捨，前面也是講過了，這個四念住、四正斷、四神足、五根、五力、七覺支、八正道，這在下面有解釋，我們這裡也不解釋了。這是到第四科。底下「四行譴法、四法譴法、奢摩他法、毗缽舍那法、增上戒法、增上心法、增上慧法、解脫法、勝處法、遍處法」這個好多也是前面有解釋過。看這《披尋記》說的。

《披尋記》四七四頁：

又有四無量法至遍至法者：此中四行譴法：謂苦遲通行，苦速通行，樂遲通行，樂速通行。如聲聞地別釋應知。（陵本二十六卷十一頁）四法譴法：謂即無貪、無瞋、正念、正定。如攝事分別釋應知。（陵本九十八卷二十四頁）所餘諸法，繁不具指。

    「又有四無量法至遍處法者：此中四行譴法，謂苦遲通行，苦速通行，樂遲通行，樂速通行，如聲聞地別釋應知」，這個「苦遲通行，苦速通行」，這個「樂遲通行，樂速通行」怎麼講法呢？這個「樂」就是得了色界定了，得了色界定的人就是樂，沒得到色界定的人呢，叫做苦。這個「遲通行」、「速通行」怎麼講呢？鈍根人叫做「遲通行」。這個鈍根人他又沒得到定，他修學聖道的時候很慢，很慢的通過去了，得聖道了。這樣的修行法叫做「苦遲通行」。

    「苦速通行」就是他沒有得到色界定，但是他是利根人，他修行起來，還是很快的，很快就得聖道了。是這樣意思。「樂遲通行」就是這個人他得到色界定了，得了色界定，他有輕安樂，但是這個人他是個鈍根人，還是「遲通行」也是慢了一點，是慢了。

    這個「樂速通行」，這個人他又得到四禪八定了，而又是利根人，所以他若修學聖道，這個人很快的就成功了。那麼這叫做「四行譴法」。四行譴法這樣講，這裡面的道理呢，「如聲聞地別釋應知（陵本二十六卷在十一頁）」上說的。這個四法譴法，「四法譴法：謂即無貪、無瞋、正念、正定。」這就叫做四法譴法。這個「無貪、無瞋」是戒的境界，是持戒清淨的境界，你不貪、不瞋，就持戒，持戒清淨的一種譴相。這是「無貪、無瞋」，這是戒的譴相。

    這個「正念」呢？是得定的一種譴相。有「正定」呢？是得慧的一種行相。你若是能得到正定，你一定會得解脫，得到無漏的聖慧的。你若有正念呢，一定會得定的。這樣說呢，這個「無貪、無瞋、正念、正定」就是戒定慧的譴，修學戒定慧的一種相貌，所以叫做「譴」。人從那個過去時代，舊時代並不是那個……不是現在這個道路，過去的道路都是泥土的道路，你從那走過去就有譴，有譴可尋的。現在是說你持戒清淨，就看出來，表現出來的痕譴 就是無貪、無瞋。你若能夠有正念，就會有正定；你若有正定，就會有正慧；就會有無漏的智慧，得解脫了。那麼這就叫做「四法譴法」。是（陵本九十八卷二十四頁）。

    「所餘諸法，繁不具指」太多了，這裡不解釋了。這個「奢摩他法、毗缽舍那法」下面都有解釋。

    「增上戒法、增上心法、增上慧法、解脫法」解脫法就是八解脫，「勝處」就是八勝處，「遍處」就是十遍處，這前面解釋過了。

卯三、結

如是等法無量無邊，應當思擇。

    前面說出這麼多的事情，這麼多的法門，我們修學聖道的人呢，應該去注意的，思惟觀察的。這是結束了這一段。


Tape 160

瑜伽師地論 > 卷第十三 > Tape 160

寅二、現行

云何現行？謂諸煩惱纏。

    「云何現行？謂諸煩惱纏。云何睡眠？謂諸煩惱隨眠。云何相屬？謂內六處於一身中，當知展轉互相繫屬。」

    這個〈聞所成地〉裡面就是解釋五明，五明裡邊先解釋內明。內明裡邊分五科，第四科的解釋分四科，第一科是事施設建立，就是經律論三藏。這可見內明是什麼？就是經律論三藏，對這三藏你能夠明解，就叫做內明。這第一科實在就是簡略、簡要的解釋。第二科想差別施設建立相，就是廣解，這一科裡面分四個頌，前二個頌解釋完了，現在是第三個頌。第三個頌先是標列，後來隨釋。隨釋裡面分九科，第一科思擇，我們也學習過了。現在是第二現行。

    這個「現行」是什麼呢？「謂諸煩惱纏。」就是擾亂我們的內心不得安靜的煩惱。這個「現」是顯現的意思。原來他是隱藏在裡邊，現在有因緣的時候，他就出來活動。這個「行」是心行，出現在心行上，就是出現在你內心上出現了，他有種種的活動，那麼叫做現行。現行當然是通於善、惡、無記，現在是說這染汙的惡法，就是煩惱。這個煩惱纏繞你，使令你苦惱，那麼這是現行。這是第二、底下第三是睡眠。

寅三、睡眠

云何睡眠？謂諸煩惱隨眠。

    就是煩惱的種子，它在那裡休息，它沒有出來活動。沒有出來活動這是因緣的關係，你沒有增上緣，沒有這個不如理作意，沒有所緣緣的引發，那當然它就不能活動，因緣不具足它不能活動。不活動它就在裡邊休息，就像人沒有做工，他就在裡面睡覺，是這樣的意思。這個隨眠就是沒有修行的人，煩惱它也會不動。若是有修行的人是因為有正念和止觀的力量，叫它不可以動。沒有修行的人是因綠不具足，並不是它要睡覺。

寅四、相屬（分二科）　卯一、徵

云何相屬？

    這是第四科相屬。這個相屬就是彼此有關連，並不是孤立的。是指什麼說的呢，謂內六處。這底下分二科，第一科是徵，就是云何相屬。第二科是解釋，解釋裡邊第一科，自身六處攝，就是本身的眼、耳、鼻、舌、身、意六處屬於這一方面的，這叫做攝。

卯二、釋（分三科）　辰一、自身六處攝

謂內六處於一身中，當知展轉互相繫屬。

    「內六處」，有外六處、有內六處，現在不說外六處，是說內六處。這個處這個字是生長門義，就是他能生長出來心心所的活動，這樣意思，所以叫做處。這六處就是眼、耳、鼻、舌、身、意這六個處。「於一身中」，就是在這個生命體裡面總有六個處。「當知展轉互相繫屬」，這個眼處、耳處、鼻處、舌處、身處、意處他們展轉的互相都有關係，並不是孤立的。雖然眼睛不能聽聲音，耳朵不能看色相，這個前五根有個別的作用，不是那麼圓融無礙，但是呢，都是互相繫屬的。那原因呢，就是因為裡邊有第六意識的關係，第六意識它會動。那麼眼睛在觀色的時候，同時他也會有個作意，叫耳朵去注意聲音；它會有各式各樣的活動。所以互相是連繫的，而不是個別獨立，不相繫屬，不是的。

《披尋記》四七四頁：

謂內六處至互相繫屬者：由內六處一有情身為所依止，是故當知展轉互相繫屬。

    這就是這麼簡單解釋。

辰二、能引所引攝

又若此法能引彼法，當知此彼互相繫屬。

    第一科是自身的六處攝，第二科能引所引攝。

    「又若此法能引彼法」，若是這件事能引生那件事的活動、生起，那麼這若是有這種情形的時候，「當知此彼互相繫屬」，那麼我們就會明白，此和彼就有關連。比如說是眼根和眼識，這眼根是眼識的增上緣，它能幫助眼識生起來，它不能幫助耳識生起，它不能； 它幫助眼識生起，眼識和它就有關連，就有關係。如果眼根壞了，那麼眼識就不能動；耳根壞了耳識也不能動；所以他們是有決定性的關連，是這樣。「此法能引彼法」，所以「當知此彼互相繫屬」。

    這一段，前面內六處是單獨說眼耳鼻舌身意六根互相繫屬，彼此關連。現在「若此法能引彼法」應該說是六根和六識，就是六根，六處能引出來六識，「能引彼法」。這樣子六識和六根彼此就是互相繫屬。所以根明利，識也就明利，根若不明利，識就不明利，所以根反倒是很重要。可是實際上活動者呢，還是六識。這個六識雖然是由六根引發出來的，但是它本身有它本身的種子，那就是因緣了。六根是它的增上緣，這個增上緣也反倒是很重要。

辰三、能取所取攝

又諸根境，當知能取所取互相繫屬。

    這第三科能取所取攝。這就是六根和六境；就是內六根和外六處。這個諸根、諸境，內六根和外六境，「當知能取所取」。六根是能取，六處就是六境、外六塵是所取的，就是能認識六境、外六塵的，外六塵是所認識的。這個能認識與所認識也互相是有關連的。譬如說這個眼根和眼識認識色境；耳根、耳識認識聲境，它們互相繫屬。超越了這個範圍就不行，就不能認識，就不繫屬。比如說我們認識的眼根所見的境界，是一切色法的一分，一少分，還有很多色法我們不行，見不到。聲音也是，我們耳根、耳識所取的聲音，也是聲音中的一少分，繫屬就是這麼多。過了這個範圍呢，就不行，就不繫屬。那麼這就是一種果報，果報的能力就是到此為止，繫屬。這是第四科互相繫屬，分成三段解釋。這是第二科釋，寅四是相屬。這底下第五科，攝。

寅五、攝

云何攝？謂十六種攝。一、界攝，二、相攝，三、種類攝，四、分位攝，五、不相離攝，六、時攝，七、方攝，八、一切攝，九、具分攝，十、勝義攝，十一、蘊攝，十二、界攝，十三、處攝，十四、緣起攝，十五、處非處攝，十六、根攝。

    這個「攝」這個字呢？攝者統也，統攝。這個統攝這件事，前面繫屬也有個攝的意思，但是似乎是有……不是說我的力量比你大，我控制你，不是這個意思；大家的地位似乎是不分上下，彼此有關連，這叫繫屬。這地方攝呢，也有繫屬的意思，但是似乎是以略攝廣，有這樣意思。當然這攝裡邊，以本攝末也是攝；以略攝廣也是攝；這裡面的攝似乎是各式各樣的攝都有，也不是一種。這是說有十六種攝。

    第一個是「界攝」，這界攝是什麼意思呢？這本論下文有解釋，在《阿毗達磨雜集論》上也有解釋。這個界攝，界是什麼東西呢？界是種子的意思。就是一切現行的法，都是由種子所攝，都是繫屬於種子的，由種子來攝持它。若沒有這個種子，也就沒有現行了，這叫做界攝。要造成了這樣的種子，這個種子才能現行。就像我們修學禪定，你常常的寂靜住，造成了禪定的種子，就造成了；隨時攝心不亂，這禪定就入定，定就出現了。你沒造成的時候，這不行，它沒有這種力量，它不能攝。沒有種子就不可能會攝這個現行，也不可能出現這件事。這個現行，一切諸法都為種子所攝，都繫屬於種子，這叫做界攝。

    這第二是「相攝」，這個相呢？就是種子所現行的這一切法相，一切法。五蘊、十二處、十八界，這一切法都包括在內。這個相攝在《雜集論》上的解釋，比如說是五蘊，蘊是積聚的意思，色蘊、受蘊、想蘊、行蘊、識蘊，這是包括了一切有為法。這一切有為法都是用聚來攝這一切有為法，分五類，色是一聚，受是一聚，想、行、識各是一聚，用聚來攝這一切法，是這樣意思。這裡面有以略攝廣的意思，這樣意思。比如說十二處，這十二處的處是生長門的意思；這個內六處和外六處能生長出來識，但是內六處和外六處也統攝一切法，所以說用這個處來攝這一切法，這也是相攝。比如說是十八界，這個界是什麼意思？界是持義，是攝持那個持，持義。就是每一法都能攝持它的自相，這個房子我今天看它是這樣子，明天看它還是這個樣子，每一法都有它自己的別相，它能保持它的特相，那麼就叫做持。用這個持義，統攝一切法。一切法都有持義，那麼就叫做相攝。這叫做相攝的意思。

    這個每一法彼此間都是不同的，這個法的相貌都是有差別的，但是都有持義，這個持是遍一切法，都有持義，是用持來攝一切法，是這樣意思，所以叫做相攝。用處，用蘊義攝一切法，用生長門義這個處義攝一切法，用界的這個持義攝一切法，就叫做相攝。這就是一切法相是不同，但是這個蘊義、處義、持義是無差別的，彼此都有這樣的義，所以這樣以這個義來攝這一切不同的相，所以叫做相攝。

    這第三個是「種類攝」，這個種類的意思也還是以一切法，也是一類一類的不一樣，也還是蘊界處，也還是色法是一類，受想行識一類一類的，但是彼此都展轉的也是有相攝，譬如說蘊和處有關係，處和界也有關係，展轉是相攝的，這個種類這樣講法，展轉相攝。

    「四、分位攝」，比如說是色受想行識這五蘊，五蘊，比如說是人在快樂的時候，這個樂，這個時候色受想行識是處在樂的境界，就用這個樂來攝這個色受想行識。那麼樂過去了，來了苦惱了，這個苦來攝這個色受想行識。又不苦不樂了，也是這個色受想行識都是屬於不苦不樂的。這是在內心的覺受上，這個分位有不同，但是它也能攝色受想行識的，攝這眼耳鼻舌身意，攝這一切法的。這樣子就叫做分位攝。

    「五、不相離攝」，這個不相離是什麼意思呢？就是彼此合作，不相離，不分離。就是每一法在生起的時候，都不是單獨的一法能生起，都是眾緣和合才可以生起。生起，所以是不可以相離，相離就不能生起了。生起的時候，但是有主伴的不同，有主伴的不同。就是現在這個時候的色受想行識以受為主，這個心識——受、想、行、識，這個時候以受為主的時候，他在享受這個樂，這個時候，那麼這個受就是受為主了，其它的色想行識為它作伴，並不是說只是一個受，其中也有色、也有想、也有行、也有識的，這就是不相離，這就是這個受。有的時候以想為主，他這個時候在思惟一切法，什麼是大，什麼是小；什麼是損，什麼是益；什麼是色，什麼是心；乃至什麼是凡，什麼是聖；什麼是性，什麼是相；什麼是色，什麼是聲香味觸；思惟這一切法相的深淺之義的時候，取一切法相的時候，以想為主這個時候，但是也有色、也有受、也有行、也有識的，就是這樣意思。就是一切法，每一法它這時候為主的時候，其餘法為伴，它們並不相離，這叫不相離攝。

    「六、時攝」，時攝呢，就是過去，大概的分類就是過去世的眼耳鼻舌身意，色受想行識；未來世的色受想行識，眼耳鼻舌身意；現在世的色受想行識；那麼就是屬於過去的、屬於未來的、屬於現在的，那麼就是時攝。這也表示是有變化性的。說是我現在的色受想行識我很滿意，靠不住！過去了。過去的、現在、未來會有變化的，靠不住！所以有為法是靠不住的，非要學習無為法才可以。

    「七、方攝」，方攝呢，我感覺也很有意思。你這個色受想行識是生在這個地區的，你到另一個地區去，你要過一個時期才能適應。說是我是在地球上這個地方，我這色受想行識是在這裡生長的，在這裡生存的。你到天上去，暫時去也是可以，你不可常在那裡。常在那裡，你這色受想行識不適合。我要到阿彌陀佛國去，說是你這裡的色受想行識，你到阿彌陀佛國去，暫時也可以，時間長了不可以。因為你這色受想行識是屬於那一個地區的，你到這地方它不相應，不能生存的。只有法身，入一切法界，那是可以。我們這個有漏的身體，這個臭皮囊，不可以，就有很多的障礙。所以叫方攝，就是這個處所，也是有關係。

    「八、一分攝」，一分攝呢，就是不是全面的，只是一部分，一部分的攝。比如說戒定慧，這個戒，在五蘊裡面屬於色蘊，就是那個戒體，戒體是屬於色蘊攝，就是一分，不是全部的五蘊。定、慧屬於行蘊，色受想行識的行蘊，也不是全部的。

    「九、具分攝」，是全部的。比如說是苦集滅道四諦，我們的色受想行識是苦諦，這個苦諦能夠把色受想行識都包括了，都是苦。這是全分，全部的。一切法彼此的關連有這麼多的差別。

    「十、勝義攝」，這個勝義呢，我們前面也是講過，就是特別高尚，這個聖人的智慧，聖人名為勝者，不是劣，勝劣的差別，聖人是特別殊勝的，凡夫是劣；這個聖者的智慧所緣境，名之為勝義。勝義攝。這一切有為法，聖者的智慧去觀察，那就都屬於真如了，觀察一切法都是真如義了，那麼叫做勝義攝。那就是無障礙的境界了，就變成聖境了。但是我們沒有成就聖道，那這就變成苦集了，變成個苦惱的世界。我們的眼耳鼻舌身意看，這是天，這是人，變成地獄了，是畜生的世界，是鬼的世界了。若是佛菩薩的慧眼、法眼、佛眼的境界，那就是佛境界了。惡鬼，我們人看見是水，他看見是猛火；他看見是猛火，但我們看不見猛火，我們看見是水；這都叫做勝義攝，這是一種特別的境界。唯獨是佛菩薩能看見諸法實相，所以叫做勝義攝。這裡邊當然也有屬於凡夫的境界，也屬於聖人的境界，各式各樣不同的事情。這一共是有十種攝，底下第「十一、蘊攝」，第「十二、界攝」，第「十三、處攝」，第「十四、緣起攝」，第「十五、處非處攝」，第「十六、根攝」。看這小字。

《披尋記》四七五頁：

謂十六種攝等者：前十種攝；所謂界攝乃至勝義攝；後六種攝：所謂蘊攝乃至根攝； 如是攝義，總有十六。如抉擇分別釋應知。（陵本五十四卷七頁）

    「謂十六種攝等者：前十種攝，所謂界攝乃至勝義攝；後六種攝，所謂蘊攝乃至根攝。」從名字上看，這個蘊攝、界攝、處攝蘊界處，照理說這是我們常學習的，緣起十二緣起攝，那麼處非處就是合道理、不合道理。十六根攝，根呢，前面那個處攝，那就是六根在裡面，而這個根就是二十二根那就不同了。那麼「如是攝義總有十六，如抉擇分別釋應知。」在（陵本五十四卷七頁）那裡有解釋。

    這個攝這種意思，就是雖然是法有無量無邊的差別，但是若講攝的時候呢，使令我們能夠知道綱要，能知道一切法的綱要。但是綱要這件事，你從這裡一共有十六攝，我們看出來佛菩薩大智慧，每一法都是綱要；說「時」也能攝一切法，時是綱要；說「方」，方也是綱要，方是一切法的綱；乃至說是界攝、相攝、種類攝、分位攝、不相離攝、時攝、方攝，只要有一法，這一切法，就是一切法的綱要，這是大智慧境界。若我們知道，只有說是——心是一切法的綱要，這個我們可能會容易說，其他的我們就不知道，多數不容易知道。

寅六、相應

云何相應？當知此相，略有五種。一、與他性相應，非自性；二、於他性中，與不相違相應，非相違；三、於不相違中，軟中上品，與軟中上品自相應，非餘品；四、於軟中上品中，同時相應，非異時；五、於同時中，同地相應，非異地。

    這底下是第六科。前面是第五科、攝，說完了。現在說第六科、相應。這個「相應」是什麼意思呢？當然與前面那個「相攝」也有關係。這個「相應」是說，這一切法彼此互相隨順，不是對抗，互相隨順和合，然後這一切法才能生起。互相隨順，同時同處，同在一時，不是前後的，同在一處，和合地，這個法才能生起。他在做一件事的時候呢，彼此互相為助伴。你做事情的時候，我來幫助你，我做事的時候，你來幫助我。彼此不捨離、不分離，不對抗，那叫做「相應」的意思，「相應」是這麼意思。但是這個「相應」看這上的解釋，唯有心心所法才有「相應」的意思。

    「云何相應？」怎麼叫做相應呢？「當知此相，略有五種。」這個相應的相貌，簡略地說，從要義來說呢，可以說出來五種。「謂他性相應，非自性；」這上面剛才說只有這心心所法有相應的。這樣說相應呢，不是說你……「非自性」，不是說你自已與自己相應，不是這麼意思。是你和別的，另一法，此法和另一法，彼此和合，互相隨順，互相幫助，叫做「相應」，這樣意思。

    「二、於他性中，與不相違相應，非相違。」說是這個此法與他法互相合作，叫做「相應」。但是此法與他法，也有二種，一個是不相違，一個是相違。不相違背，我不違背你，你也不違背我，才是相應。若互相對抗，這不可以。譬如說是這個善法和惡法，它兩不相應；貪心來的時候，這個瞋心沒有；瞋心來的時候，貪心沒有；所以這個事呢，要不相違，才可以算是相應。

    「三、於不相違中，軟中上品，與軟中上品自相應，」這不相違裡面呢，還有分三品，一個軟品，就是最起碼的，有這麼三類的分別：一個是軟品，一個是中品，一個是上品。如果從力量說，就是「上品」力量是最大的，「軟品」是力量最薄弱的了，還有一個中間性的。「與軟中上品相應」那若軟品，就有軟品相應，中品有中品相應，上品嘛，有上品相應。就是這樣子。就是這個譬如小學，你這個小學是什麼意思？你在小學的時候，你在小學裡讀書，你到大學就不行，都不相應；中學也是；大學也是。就是軟中上品與軟中上品自相應。譬如說是得了初禪，你靜坐你得了初禪。初禪這個時候，你這個色受想行識就是彼此是相應的。尋、伺、喜、樂、心一境性，這五法就是相應。你不能說我現在是欲界定的時候，你想與初禪相應，那他是上品，我是下品，那我和他，這個不行，不能相應。就是它是有程度的問題。所以相應也有這個問題，有程度的不同。

    「非餘品」就是軟品與軟品相應，中品與中品，上品與上品相應。其他的，就不相應。

    「四、於軟中上品中，同時相應，非異時。」這還有一個問題。這個彼此相應，而是要同在一時才是相應的。「非異時」不是過去，不是未來，那就是不相應了，要同在一時，才是相應的。說心，心王與心所，是同時的，是同時相應，而不是前後的。

    「五、於同時中，同地相應，非異地。」這裡就是剛才講的，這個同時相應呢，也還有同地的問題，你是欲界地，就是與欲界相應；你是初禪，是另一個地；二禪、三禪是另一個境界，那也是不能相應的，「非異地」。

《披尋記》四七五頁：

云何相應等者：當知此說同行相應。謂心心所於一所緣展轉同行故。如集論說。（集論三卷九頁）

    「云何相應等著：當知此說同行相應」。就是心心所法同行一境，這叫做「相應」。「謂心心所於一所緣展轉同行故」。這個心王和心所在一個所緣境上展轉合作，同做一事，叫相應。相應這個地方呢，唯獨是指心法說。從這兒來看呢，所有染淨緣起一切諸法，都是心的關係，這裡面的確有表示這個意思。

寅七、說

云何說？謂四種言說。一、見言說，二、聞言說，三、覺言說，四、知言說。

    這個地方說言說，有四種說。這個表達自己的意見，把自己的思想表達出來，那麼叫做「說」。但是這裡有四種差別：一是見言說，因見而有言說。二是聞言說，因聞而有言說。第三、因覺而有言說。第四、因知而有言說。這個在前面已經解釋過了。可能在意地裡頭有解釋過了。

寅八、任持

云何任持？謂四食。一、段食，二、觸食，三、意思食，四、識食。

《披尋記》四七五頁：

云何任持等者：由此四食，任持有情，令住不壞，故名任持。此四食相，如抉擇分別釋應知。（陵本五十九卷二十三頁）

    「云何任持等者：由此四食，任持有情，令住不壞，故名任持。」這個四食這個《瑜伽師地論》解釋的很詳細，我們普通順順這個文也就算了，但是《瑜伽師地論》解釋的事情，反倒是事情還是很多。它說這個「段食」就是我們日常所用的這種飲食，就是「段食」，它有個體相，一段落、一段落的，這種食就是能令你有氣力，你受用了以後會有氣力。有氣力的關係呢，我們就感覺到非常的重要，而就要去追求它去，追求這個「段食」。追求的時候可能是合法的手段，也可能是非法，那麼就引起很多的煩惱。或者由引起了煩惱，而後有善行、有惡行，就是造了很多的罪，就是惑業苦流轉生死了。

    這個「觸食」是什麼呢？就是「悅意觸食」。就是我們的眼耳鼻舌身意同色聲香味觸接觸的時候，心裡面快樂，心情喜樂，這也是一種飲食，能使令我們的諸根大種，得到長養。心情快樂能令我們身體健康，諸根大種得到長養，就是健康了。所以我想這件事，人與人之間的關係，不要觸惱別人。儘量的自己容忍一點，不觸惱別人，給別人快樂一點，你說一句話，叫別人心情順一點也好。如果你說話，說的像刀似的，那等於是他缺少一個生命的因緣。因為得到了喜樂，諸根大種就得到長養了，因此，我們凡夫要追求這個喜樂。追求喜樂，一樣，有的時候是合法的，有的時候是非法的，這就是有了業力了，或者是善業，或者是罪業，或者是福業，就要流轉生死了。所以這個事，這「悅意觸」也還是個事情。第三「意思食」，什麼叫意思食呢？這個「思」就是經過了一番的觀察，他建立了一個強大的願望，我要做這件事情，他心裡面專注的希望把這件事情做成。不要說那個事情做成沒做成，那個不說，就是你內心裡有了這樣的願望的時候，你感覺這件事有希望，那件事還沒有做，當然還沒做成不說，但內心裡面歡喜做，有了希望，我認為我能做，你有了這樣心情的時候，對於你諸根大種就有長養的力量。佛菩薩的智慧，會說到這麼一件事。有希望，事情雖然還沒有做成，但是，有希望的時候，心裡就是快樂，對諸根大種有長養的力量。有長養的力量，所以人也就是努力的去追求，追求也可能一樣，有的時候合法的、不合法的，種種的煩惱，造種種的罪業，或者種種的福業出來，因此有流轉生死。這是三食，段食、觸食、意思食，都是流轉生死的因緣。它們現在能長養你現在的生命，但同時，它又能創造將來的生命，能創後有，是有這種事情。第四是「識食」，這個識就是前面的段食、觸食、意思食的依止處，就是那個執持識。它執持這個生命體不壞，這個阿賴耶識。這個也能長養諸根大種，你若沒有識食的長養執持，那也不行，你有段食、有觸食、有意思食，也活不下去了。所以這個識食也是很重要的。這是「四食」，這是第八科任持，任持這個生命體不壞，使令他活潑的、很健康的生存下去，一共有這四個力量。這四個力量，最能夠任持你的生命，有大力量的。

寅九、次第

云何次第？謂六種次第。一、流轉次第。二、成所作次第。三、宣說次第。四、生起次第。五、現觀次第。六、等至次第。

    有這六種次第。

《披尋記》四七六頁：

六種次第等者：謂緣起支前為後緣，是名流轉次第。工巧智為先，隨彼勤劬為建立，工巧業處眾具為和合故；工巧業處辦。如是等，是名成所作次第。攝事分說：釋經次第略有三種：一者、圓滿次第，二者、解釋次第，三者、能成次第。（陵本八十一卷十五頁）是名宣說次第。有尋有伺地說：自種子為先，除種子依，所餘若有色若無色依，及業，為建立。助伴、所緣為和合故。隨其所應，欲繫、色繫、無色繫、及不繫諸法生。（陵本五卷八頁）是名生起次第。六種現觀，是名現觀次第。九次第定，是名等至次第。

    「六種次第等者：謂緣起支前為後緣，是名流轉次第」。這是十二緣起。十二緣起支，前面的，就拿無明來說，無明就為行生起做因緣，這當然是增上緣。這個行的生起，是罪行、福行、不動行，它的生起，要有無明做因緣，無明為它做緣，它才能生起，所以無明緣行。我們平常讀這個文的時候，無明緣行，行緣識，識緣名色，但是你若去講一講，無明緣行怎麼講？你若不注意，就不知怎麼講。他這個話講的很清楚，前為後緣，前面的無明為後面的行的生起做因緣，這麼講。行為識的生起做因緣。說這個識，我們按一般情形說，去投胎去，就生了虛妄分別心，原來他在生存的時候，是個男人，但是投胎的時候他就是有女人的分別，為什麼呢？業力的關係。業力使令你轉，原來生存的時候是個女人，但是那個時候他有男人的分別，為什麼呢？這就是業力關係，他這時候，要轉變成男人了，業力使令他有變化。所以叫做「是名流轉次第」。流轉次第就是惑業苦，這個煩惱創造這個罪業，創造福業，創造不動業，修色界四禪，無色界四空定，你不學四念處，那還是無明緣行，是屬於無明緣行的啊！我們坐禪的時候。你不修四念處，你去坐禪的時候，是無明緣行，還是生死流轉的次第。但是這話是那麼說，說我先不修四念處，我就先修無明緣行，我就先修靜坐，由欲界定到未到地定，到初禪、二禪、三禪、四禪也是可以。成就了四禪以後再修四念處，那就不是無明緣行了，情形就變了，那也是可以的。流轉的次第，就是十二緣起了，就是這樣意思。由惑業苦、惑業苦這樣流轉不斷，流轉次第。

    「工巧智為先，隨彼勤劬為建立，工巧業處，眾具為和合故；工巧業處辦。如是等，是名成所作次第。」這第二個成所作次第。這上面說，工巧智為先。工巧智，我以前我講過，用現在的語言來說就是專業知識，應該是這麼說。做醫生的，他有做醫生的專業知識，他是個建築師，他是飛機工程師，他是各式各樣的工程師，他是會計師，他是個律師，都是各有各的工巧智，就是各有各的專業知識，你一定要先有這種知識。「隨彼勤劬」隨那個人，他不懈怠，他能不怕辛苦，他能精勤。這可見，佛菩薩的智慧，還是重視知識，人是要有知識的，不學是不可以。不學，你有什麼知識呢？所以，非要學不可。說「工巧智為先，隨彼勤劬」懈怠還不可以，你說有知識是有知識，但是懈怠，一無所成，你還是要學習。「隨彼勤勞為建立」，你若是勤勞，用你的工巧智，這樣子，你才能建立起一番事業的。所以，先是要有工巧智，工巧智當然也要努力的學習來的。然後要精進，這是第二個條件。「工巧業處，眾具為和合故。」那麼你努力在做那件事的時候，「工巧業處」你在創造你那番事業的時候，還要有眾多的資具，你徒手還是不可以。「為和合故」，眾多資具的因緣和合。「工巧業處辦」，那你那個專業知識的事業就成功了。「如是等是名成所作次第」。當然，這是說是社會上，世間上一般的事業這樣子。但是若說是出家，我是放下了世間上的五欲，剃除鬚髮，知家非家，信家非家，出家了。出家栽培聖道的資糧，然後用功修行，由暖、頂、忍、世第一、然後得初果須陀洹、二果、三果、四果阿羅漢，得無生法忍了，由初地、二地、乃至到第十地，這也是成所作次第，這就不是世間法了。

    「三、宣說次第。」前面成所作次第，說是他出家，修行得聖道了，然後他就宣揚佛法，為一切眾生宣揚佛法，在宣說也要有一個次第。要有一個次第，在《瑜伽師地論》後面也是有，這個《雜集論》上也是有。它舉個例子：釋迦牟尼佛他說，說我以前出家的時候，盛美圓滿，第一圓滿，極圓滿。盛美，興盛的盛，美好的美，盛美圓滿；這是標出來盛美圓滿。然後底下說是，說我以前處在我父親給我的王宮裡面，我父親給我造的宮室，在那兒；容貌端正，身體健康。這盛美圓滿是什麼呢？原來就是這個，就是容貌特別的端正，身體特別的健康；這讀書也讀的很多，智慧也是很廣大。這就是，前面標出來盛美圓滿，這第二段，就解釋什麼叫做盛美圓滿，原來就是這樣意思：容貌端正，身體健康，很多很多的欲樂，都是很自在，自由自在的。這是解釋這個盛美圓滿，這是一個次第。說是你那麼樣的容貌端正，一切一切都是自由自在的，很多的欲樂的圓滿，將來就等於說要做王了，那麼為什麼你要出家呢？底下就說，見老病死故。所以出家了，放棄了王宮的生活，就出家去，要求要見到真理。所以那就叫做宣說次第。這宣說的時候，就是舉這麼一個例子，這叫做宣說次第。譬如說，你若宣揚佛法的時候，你也是要按照這個方式去宣說，那就是這個次第。就是你要先說一句，標出來你的這個義，標出來你要說的這個義，然後再加以解釋。加以解釋，當然先說出苦諦、集諦，然後要說滅道，這是佛法了。所以這樣是宣說的次第。這上面解釋，如是等是名成所作次第……「攝事分說：釋經次第略有三種」，解釋經的次第有三種：一個是圓滿的次第，二者是解釋的次第，三者能成的次第。（陵本八十一卷十五頁）是名宣說次第；這麼樣解釋，它這個就是沒有去詳細解釋。就是剛才說，圓滿次第是解釋次第。譬如說我出家的那個時候，是盛美圓滿，這就是圓滿次第。後來解釋，容貌端正，這就是解釋次第。後來為什麼要出家了呢？見老病死故，這是第三能成次第。這樣的意思。這叫做宣說次第。

    「有尋有伺地說：自種子為先」這宣說次第說完了，底下說是生起次第。「有尋有伺地說：自種子為先，除種子依，所餘若有色若無色依，及業，為建立。」這「自種子為先」，就是這一法要先要有種子為先。所餘的呢，種子是種子依，以種子為依，沒有種子，這件事不能生現行。所餘還有依，若有色依、若無色依。有色依，就是無色根，眼識依眼根，為增上緣依。這個眼根、耳根、鼻根、舌根、乃至身根，意根不在內，這有色根是前五根，意根就是叫無色依。叫無色依就是等無間緣依。這樣子，這樣識就現出來了。「及業」，就是你現出來，你還要繼續要創造。「為建立」，這樣子，這件事才能創造出來。還要有「助伴」，還要有其他的因緣幫助。「所緣」為和合故，還要有所緣，所緣境。前邊由種子是因緣，若有色若無色那是增上緣，加上一個次第緣，這底下還一個要有所緣緣。「隨其所應，欲繫、色繫、無色繫，及不繫諸法生。」這樣子，世間上的有漏法也要靠這麼多的因緣才能生起；出世間的無漏的聖道，也同樣要有因緣、所緣緣、增上緣、等無間緣，也才能生起的；那麼這叫做生起次第。（陵本五卷八頁）這已經講過去了。「是名生起次地」。

    「六種現觀，是名現觀次第。」有六種現觀。第一個是思現觀，思惟的思。這個思現觀呢，就是沒有得聖道，在聖道之前，在暖、頂、忍、世第一的時候，這個時候也是很重要的，這個思惟的思，思現觀。然後第二個呢，就是信現觀，對於佛法僧信心特別強，這時候就是已經達到無漏的境界，得到不壞信了，就是初果須陀洹，對於三寶有不可破壞的信心，信現觀。第三是戒現觀，就是無漏戒、道共戒了。第四個呢，就是現觀智諦現觀，這就是得無生法忍、得初果了。但是這個諦現觀是根本智。還有一個現觀智邊現觀，就是後得智了。第六個是究竟的現觀，這就是到無學道了。一共有五（疑為口誤，應為：六）個，五（疑為口誤，應為：六）個現觀。這是六種現觀。「是名現觀次第。九次第定，是名等至次第。」九次第定，就是四禪：初禪、二禪、三禪、四禪加上空無邊處定、識無邊處定、無所有處定、非想非非想處定、再加個滅盡定，一共是九次第定。九次第定，前面講過，要到三果聖人才能得這種定。而這三果聖人，要遠離了無所有處定的欲，要達到這個程度，他才能夠由非非想定入滅盡定，才能達到這個程度。那麼若是三果聖人，那麼他就是在初禪、二禪、三禪、四禪裡面修四念處了。修四念處，能夠離三界欲。離三界欲，但是還沒得阿羅漢果。到這時候，他就能入滅盡定。當然阿羅漢果也能入滅盡定，以上都是能的。所以這倒是一個很高的境界了，不是一般的境界。「是名等至次第。」這是前三個頌解釋完了，下邊是第四個頌。


Tape 161

瑜伽師地論 > 卷第十三 > Tape 161

子四、第四頌攝（分二科）　丑一、標

復次嗢柁南曰：所作、及所緣　亦瑜伽、止、觀　作意、與教授　德、菩提、聖教。

    聞所成地主要是說的五明處，現在是說內明處。內明處分四大科，第一事施設建立相，已經解釋完了。第二科想差別施設建立相，這一大科裡面有四個頌，前三個頌都解釋完了，現在是第四個頌。第四個頌分兩科，第一科是標，就是剛才念的這個文。底下第二科是列，分十科，第一科是所作。

丑二、列（分十科）　寅一、所作

云何所作？謂八種所作。一、滅依止，二、轉依止，三、遍知所緣，四、喜樂所緣，五、得果，六、離欲，七、轉根，八、引發神通。

    這是十科裡面的第一科是所作。這個所作怎麼講呢？就是修習瑜伽、修習止觀的時候的情況，這個「作」實在就是修，就是修習止觀在這色受想行上它裡邊的情況。一共分八種。第一種是滅依止。這個依止是什麼呢？就是色受想行識。我們無論是世間的善法，世間的惡法，乃至出世間的聖道，都要靠這五蘊身來創造的，所以依止就是指這生命體說的。現在說滅依止是什麼意思呢？就是你常常的修奢摩他、修毗缽舍那，那麼第一個現象出現的事情，就是身體上這個麤重沒有了。感覺到麤重，這個麤重，常常靜坐的人，這是一個事實，很容易明白什麼叫做麤重；不靜坐就不行，就像人有病，病好了，就是這樣的意思，我們不靜坐的人，感覺這個身體是這樣的，這個身體沒有什麼大病，這個身體也就算是四大調和，也不感覺有什麼不對，也滿好。但是你若靜坐，奢摩他修的好的時候，這個身體好像有若無的樣子，就感覺到以前不靜坐的時候，對身體的感覺就名之為麤重。那個麤重，到這個時候，奢摩他修得好的時候，那個麤重的現象沒有了，叫做滅依止。不是說把這個身體滅壞了，破壞了，不是；就是身體上麤重的那種粗劣、笨重那種不輕快的那種感覺沒有了，就叫做滅依止。這個事情，就是我們若是長期的拜佛，你若誠懇的拜佛，久了也會有這種感覺。比如說你背《法華經》，你把《法華經》背下來，然後你天天背，也會感覺到輕快，這身體也是輕快的；你念阿彌陀佛，久了也是。這佛法微妙就是你心理清淨，心清淨，生理就受到影響，它也有變化，它也是有變化的。這是第一個是滅依止。

    第二個是「轉依止」。這個轉就是現起。但是它現起是現起，它也是活動的。這個轉有活動的意思，有現起的意思，有活動的意思。這個麤重的現象沒有了，同時又有輕安的現象出現了，叫做轉。這個身體輕安的現象，逐漸的現起了，它也不是頓現，是逐漸的、逐漸地就出現了。這個修學聖道，修學這個上人法，這和欲的生活不一樣。這個欲的生活使令你的煩惱越來越重，生理也有變化，都是苦惱境界。但是這個離欲的境界，佛說的這一切法門，你若是能夠去修行的時候，那完全和世間上的欲是不同了。所以這麤重除滅了，這個輕安的境界，輾轉地、逐漸地就現起，現出來了。這是所作，你修止觀的時候，會出現這個事情。當然這裡邊也還是有深淺。在欲界定的時候，不明顯，其實已經開始了，但是不明顯；到未到地定就很明顯的出現了，這輕安樂逐漸地就出現了。等到初禪的時候，是更猛烈的輕安樂出現了。所以感覺這個身體是沒有了，又忽然間有了；有了，又沒有了；有的時候如雲如影的樣子，不是那麼麤重的身體，不是有五百磅那樣子重。

    「三、遍知所緣，四、喜樂所緣，」或喜樂也可以。遍知所緣是什麼意思？和喜樂所緣這兩個法是幹什麼？是什麼呢？是成就這個滅依止、轉依止的一個力量，它的力量使令滅依止、轉依止出現的，可以這麼講。而遍知所緣和喜樂所緣，這個遍知所緣就是關於苦集二諦，苦諦、集諦，這個喜樂所緣你靜坐修止觀的時候，這個所緣境。所緣境這個時候，有苦集二諦的境界，你要知道。喜樂所緣是關於滅道二諦的所緣，這個道那就是戒定慧。這個喜樂所緣，你對於止觀，因為初開始用功的人，當然憑自己的信心，憑自己的信心加上大眾的威德力，這樣努力。等到有成就的時候，那就不只是信心了，那就有其他更強大的力量，推動自己向前進，就有喜樂了。就是修止修觀的時候有喜樂，歡喜去修止修觀了。那麼遍知所緣，這都是在所緣境上的時候，觀察只是苦，或者是掉舉，或者是有貪瞋癡的煩惱出現，此是集，遍知所緣。但是那個時候你的道力強了，你的正念一提起來，這苦集就不現了。所以這個地方，也等於是修止觀的一個現象，修止觀的情況。由於你有了成就的時候，所以是滅依止、轉依止，這樣說。或者說由於滅依止、轉依止，把麤重的這種過失除滅了，得到輕安樂了，也就表示你這個止觀有力量了，有力量的關係，就遍知所緣苦集清淨，喜樂滅道也是清淨，也就是你的奢摩他和毗缽舍那輾轉的殊勝，輾轉的有力量了，這麼解釋也可以。

    「五、得果」前邊這是說麤重和輕安樂出現了，這還是在凡夫的境界。現在是得聖道了，就是在禪定裡面修四念處，修無常觀，修無我觀，當然也修不淨觀。這樣子，一念相應就斷除去見煩惱了，就得了初果；也得二果，那麼再進一步就是離欲，就得三果了；得三果再進一步就是得四果，這叫做得果。這樣說得果，應該是初果和二果。「六、離欲」就是三果和四果，這所作都是修止觀，所作成、所成就的，努力的修止觀有這樣的成就。

    「七、轉根」。這轉根呢，因為每一個人因緣都不一樣，種種的因緣不一樣，有的人的因緣特別好，他栽培得好，他是個上根人，他根性非常的利，而沒有什麼障礙，這是最理想的了。有的人的因緣差一點，是個中等的根性；有的人的因緣不是太好，但是也還不錯，就是軟品的下根人，就是對於佛法的栽培，不是那麼理想，還多諸業障。根性，他的善根有這麼多的差別，有上根的人，當然很好，但是軟品的、中品的不那麼理想，也不要緊，你繼續努力還可以轉變；可以由軟品轉成中品，由中品轉成上品。所以從佛法上看，雖然表面上說是有的人很好，有的人很笨，沒有關係，大家都有希望，都可以有成就。你不要說我笨，不要緊，你也一樣，和利根人一樣，都有成就。這是轉根，能轉。是這樣的意思。或者……前面說是我看那個人，他已經得到欲界定，得到了未到地定，得初禪了，得聖道了，我現在什麼也沒有，那可怎麼辦？不要緊，你努力也一樣有希望，所以叫做轉根，轉根是這樣的意思。

    「八、引發神通」。引發神通這件事，當然有的人沒有得聖道，他先得四禪。得四禪當然就可以引發神通。有的人得了禪定的時候，同時就有神通，他不需要另外去修，他就得了神通，有這種人。也有的人得了禪，沒有神通，神通還是沒有；沒有神通，但是有靈感，靈感不是神通。不要說他說了一句話，他有一點什麼神通，其實這不是那麼回事情。就是他修了禪定，然後修神通，就引發出來神通了。他還不是佛教徒，都可以有這種境界。說是佛教徒，也是一樣。那麼現在是說，或者說是，你是佛教徒，你這個奢摩他的善根強，一下子就得禪，很快的就得了禪，然後就有神通。或者是沒有，得到未到地定，而後修四念處，得了聖道了。得了聖道以後，由初果、二果、三果、四果也得了禪了，但是還沒有神通，是阿羅漢，但是沒有神通，但是還可以修。修了，就能引發神通，也就有了神通。不管是怎麼樣，你是先得神通，後得神通，總而言之有這一件事，引發神通這件事。這引發神通，對行菩薩道的確是有作用，和沒有神通是不一樣的。

《披尋記》四七六頁：

謂八種所作等者：此中前四所作，謂修瑜伽者瑜伽所作，如聲聞地釋相應知。（陵本二十八卷十三頁）

    「謂八種所作等者：此中前四所作，謂修瑜伽者瑜伽所作，」都是修止觀所作成的現象。「如聲聞地釋相應知。」，聲聞地解釋它這前四種的相貌，應知。後四種在聲聞地上，沒有明顯的有這種意思（陵本二十八卷十三頁）

寅二、所緣

云何所緣？謂四種所緣。一遍滿所緣，二、淨行所緣，三、善巧所緣，四、淨煩惱所緣。

    這是第二科所緣。第一科所作，實在就是總說的，這底下別說。怎麼叫做所緣呢？這是問，底下回答。「謂四種所緣境」，所緣境有四種不同。「一、遍滿所緣。二、淨行所緣。三、善巧所緣。四、淨煩惱所緣。」我們前面曾經講過，這個「遍滿所緣」就是包括了一切的所緣境。就是有分別影像所緣境，無分別影像所緣境，還有事邊際所緣境，所作成辦所緣境，這一共有四種，前邊解釋過，在後邊的文還是有解釋的。下邊說（陵本二十六卷十三頁）還是有解釋。

    「淨行所緣，」就是五停心觀，多貪眾生不淨觀，多瞋眾生慈悲觀，愚癡眾生因緣觀，驕慢眾生修緣起觀，就是無我觀，還有散亂眾生數息觀；來對治貪、瞋、癡、慢這些煩惱。

    第三是「善巧所緣。」這個善巧就是智慧，就是蘊善巧，蘊界處，緣起、處非處這些，就是以五蘊為所緣境，你從這裡面得到聖智，得到智慧；以十八界、十二處為所緣境；總而言之，這一切法苦、空、無常、無我，得到了聖智，那麼叫做善巧所緣。

    「四、淨煩惱所緣」。淨煩惱所緣境分世、出世的不同。世間就是修禪定的人，厭惡欲界的苦惱，欣慕初禪的微妙，欣慕初禪天的初禪，這個離生喜樂地的那種安樂。禪定的境界，這就是「厭下苦粗障，欣上靜妙離。」是這樣的意思。苦粗障，苦惱的「苦」，麤重的「粗」，障礙的「障」。這欲界是苦、是粗、是障；初禪天，是靜、妙、離，靜是寂靜的靜，微妙的妙，遠離的離。由初禪到二禪也是，初禪是苦粗障，二禪是靜妙離；乃至三禪到四禪，乃至空無邊、識無邊、無所有處、非非想處也都是這麼樣，輾轉的這麼樣觀察。這就叫做淨煩惱所緣，這是世間法。

    出世間的聖道，就是苦集滅道了。以苦集滅道為所緣境，那也叫做淨煩惱所緣。這個所緣境，分這麼四種的差別。

《披尋記》四七六頁：

謂四種所緣等者：此如聲聞地廣辯應知。（陵本二十六卷十三頁）

    我現在常常去翻這聲聞地，感覺聲聞地非常好，就是這些修行的法門，都在那裡詳細的解釋，有詳細的解釋的。

寅三、瑜伽（分三科） 卯一、徵

云何瑜伽？

    這底下第三科，前面這個所緣境是列出來四種所緣，這底下第三科叫做瑜伽，就是修止觀。分三科，第一科是徵。

    「云何瑜伽？」怎麼樣修止觀能得到相應呢？這個徵，就是問。第二科就是標。

卯二、標

謂或四種，或九種。

    這是標。要怎麼樣的修這個止觀呢？或者四種，或者是九種。這是標。底第三科解釋，分二科，第一科說是四種。

卯三、釋（分二科）　辰一、四種

四種瑜伽者：一、信，二、欲，三、精進，四、方便。

    「四種瑜伽」是什麼？「一、信，二、欲，三、精進，四、方便」，這四種。

    這個「信」，這都是從開始用功修行的次第。第一個就是要有信心。對於這個法門，用這樣的方法修行，我相信決定可以成就的，要有這個信心，如果沒有信心就不行。比如說我們念大悲咒，這大悲水能治病，但是要有條件，你要有信心，沒有信心你還不行，還是不可以。說是現在修行也是，要有信心。這個法門……我感覺人還容易有信心，若在我個人來說，這信心還不容易。我要看經論上佛說的，我有信心，你說的我不一定相信。說這是我的缺點，我不容易普遍的會相信這件事。但是我看很多人不是，很多人容易相信。這樣說也有很多的聰明人他會有所作為，因為很多人相信，你只要這麼一說，他就相信。但是我可不是，我是很笨，但是這件事，我不是那麼容易相信。但是我表現出來的態度不是那麼明顯。我是不相信，但是表現出來的，好像相信似的。現在說修行的法門也是，要有信心。

    第二是「欲」。相信了以後，就是自己要有這個意願，就發出來這樣的意願，我決定要這樣做，我要修行，我要修這個法門，這叫做欲。有了信，一定會有欲。你有幾多程度的信，就有幾多程度的欲，他們是成正比例的。

    「三、精進」。就是正式行動了。信、欲是屬於願，精進是屬於行，而這個行就是不可以懈怠，就是努力的去做這件事。信和欲有可能很容易具足，這精進就不容易，精進難一點。因為人容易有些障礙，今天這個人有事情打電話來，不能不去；明天那個人打電話來，不能不去；那就把修止觀這件事就得停下來，這是一個困難，很多人有這個困難。所以我看那個《高僧傳》，我說過，一個出家人在深山裡用功修行，他在家的兒子來看他，他就用那個……一個木板、一個藤條似的，打他的兒子。當然他兒子就走了。別人說是，你兒子好心來看看你，為什麼打？他說不可以不打。因為你若是對他好一點，他常常來看你，那有時間修行呢？這可見古人和現在人不同，不一樣。精進是難一點。這個信也容易，有欲還不是決定，欲和信是成正比例，有信就有欲，但是精進不容易，精進難一點。

    「四、方便」。方便是說這精進的方法。你怎麼樣去做呢？那就是戒、定、慧了。就是要受戒，然後就修止觀，就是這樣子。用這個為方便來滿足你的信、欲的願望。你想要得聖道，就是要用這樣的方法，以此為方便，才能得滿願的。

辰二、九種

九種瑜伽者：一、世間道，二、出世道，三、方便道，四、無間道，五、解脫道，六、勝進道，七、軟品道，八、中品道，九、上品道。

    前面是說四種，這底下說九種。「九種瑜伽」是什麼呢？「一、世間道。」這個「世間道」就是不是出世，只是修禪，只是修奢摩他，修禪，不修四念處，這樣子由欲界定、未到地定、初禪、二禪、三禪、四禪八定這也可以說是止觀，是世間道。「二、出世道。」這是佛法了。出世間的道，也是要有禪，但是裡面有四念處，你才能夠從欲界、色界、無色界超越出去，才能得解脫。第三是「方便道」也還是以修止觀為方便。

    四是「無間道。」無間道就是成功了，就是得聖道了。得聖道的時候，你這個清淨的智慧和那個無我相、無法相的那個真理的寂滅相，中間沒有間隔，沒有阻礙了，叫無間道。說比如現在我們也可以坐在那裡，心裡面靜下來修無我觀，修一切法空觀，修這空、無願、無相三三昧，現在也可以這樣修，修的時候也可能有一點相應，但是有間，就是還有那個煩惱，在你的智慧和真理之間做障礙，還是有間。可是你若成功了那個時候，就沒有間隔了。就是你的無分別清淨的智慧和真理面對面了，或者是統一了。統一了，無間，這個時候就是斷煩惱了。一見到真理，這時候是斷煩惱，叫做無間，沒有煩惱的間隔了。「五、解脫道。」見到真理就得解脫了。就是這樣分別。無間是斷煩惱，解脫道是見到真理；其實這件事是一件事，但是分兩句話來說，就是解脫了。

    「六、勝進道」。這個得聖道不是一下子。我們從經論上看，沒有說一下子就成佛的，沒有說這種話。就是連得阿羅漢果，也還是有漸次，有無間道、解脫道、還有勝進道。得初果以後得二果，二果以後得三果、得四果，這樣子，進、勝進，更殊勝的，有大力量的向前進，這樣子。當然這個還是有快慢的不同，有人還是快，有人是慢。還是有這種分別。

    「七、軟品道，八、中品道，九、上品道。」這就是修止觀的時候，也有這個軟品、中品、上品的不同。但是慢慢的都成功了，就是這個意思。這是說第三科，瑜伽。瑜伽分這麼多的不同。這底下第四科是止。

寅四、止

云何止？謂九種住心。

    「云何止？」這就比前面說得微細了一點。前面說到這個方便有止、有觀，究竟怎麼止還沒有說，這裡說出來。「謂九種住心。」就是九住心。九住心下面有詳細的解釋。這個《雜集論》，我看《阿毗達磨雜集論》，裡面的《集論》是無著菩薩作的，還有個《雜集論》，《雜集論》是解釋《集論》的，這個書也要讀的。我看印老法師的〈遊心法海六十年〉上講，好像是他的……不是很長的著作，那地方說，他在閩南佛學院上課，就是講《雜集論》，上課是講這《雜集論》。唉呀！我看這太好了。是講這個，就是說修行的方法，說這些。而且那上面也說到蘊處界，說這五蘊、十二處、十八界，我感覺你能夠把五蘊講明白，十二處、十八界講明白都不容易；說是你是個大法師，你把蘊、處、界講明白，你講給我聽聽，都不容易；把蘊、處、界講明明白白都不容易。而這《雜集論》上說得很詳細，現在這《瑜伽師地論》後面也是，也說到，也有說。我們一般小小的有一點而已，五蘊，蘊是積聚的意思，就完了；十二處、十八界，界是能持的意思，就說完了，其實那事情是很多的，很複雜的，不容易！所以我們是……你越學習越知道裡邊深奧，淵博，是淵而又博，越學習越感覺到自己知道的少，不容易！所以應該多讀書，不讀書不行。現在這裡說止，「謂九種住心。」九心住。或者九住心，或者說九心住，這個下面有詳細的解釋，我剛才這話是說《雜集論》上說到九住心，但是和《瑜伽師地論》對照起來，《瑜伽師地論》比它說得更詳細，還詳細。就是內住、續住，或者是說等住，內住、等住、安住……，一共是九個。

寅五、觀（分三科）　卯一、徵

云何觀？

    怎麼叫做觀呢？

卯二、標

謂或三事觀，或四行觀，或六事差別所緣觀。

    這底下說觀，這裡分三科，第一科是徵。怎麼叫做觀呢？這是徵。第二科是標。這底下「謂或三事觀，或四行觀」，這是標。「或六事差別所緣觀」。這一個三，一個四，一個六；這是標。底下解釋，第三科解釋。分三科，第一科解釋三事觀。

卯三、釋（分三科）　辰一、三事觀

三事觀者：一、有相觀，二、尋求觀，三、伺察觀。

    這個觀，就是觀察思惟，就是內心裡面去思惟的意思，不是無分別住，這是有分別住，明明白白告訴你，心裡面要分別，要觀察。觀察那是分三個情形，第一個是「有相觀」。這個有相觀是什麼呢？就是你心裡面，當然是在奢摩他裡面，在奢摩他裡面觀。我們沒得到奢摩他的人，我們在修奢摩他，奢摩他沒有成就的人，這時候不能說是在奢摩他裡面觀，我們還不及格，我們沒成就的人，這句話是不及格的。因為我們也可以寂靜住，但是你一修觀呢，奢摩他就沒有了。但是若成就了未到地定的人，那就不同了。成就了初禪、二禪、三禪、四禪的人，那更不同了。那你就是在禪定裡面修觀的時候，禪定還不失掉，還沒有失掉，心裡面觀，仍然還有禪在，禪還繼續地，繼續下去，心一境性還在的，定的力量還在的。你們各位讀《釋禪波羅蜜》你會知道，說靜坐的人，你修奢摩他的止，修靜坐的時候，然後你現在若不坐，要放腿走的時候，你不要立刻就走，不要；你心裡邊先分別、觀察一下。這樣子使令你，一個鐘頭，或者二個鐘頭，三個鐘頭，四個鐘頭，這個靜坐所造成的那個定法，智者大師是用那個字，所造成的定法，叫它慢慢疏散，疏散了，然後你再走。如果你一下子就走，那個定法還在裡面，就會不舒服，你一下子你就動了，你就走了，它沒有完全疏散，在你身體裡面，你就不舒服，也會有這個關係，你要讓它慢慢的疏散一下，然後再走。但是我們是坐在那裡打妄想的人，不在此例。你起來就可以走，因為你裡面沒有定法嘛，沒有定法。所以這就看出來什麼事情呢？這裡看出一件事。我們說是……你若修到未到地定、修到初禪的時候，我靜坐，我修觀，是在定裡面修觀。我們還在欲界定，很起碼的定力，我們不是在定裡修觀，這句話還不可以完全這樣說的，也多少有一點，也多少有一點定的，要知道，也多少有一點。從智者大師這一句話上看出來，我們也有一點，不過不多就是了，就是少，少一點。所以這上面說是有相觀，我們也還是用原來這一句話說，是在奢摩他裡面修觀，還是可以這麼說。不過就是不是那麼圓滿，不像人家未到地定，就是很明顯的在定裡面修觀，在奢摩他裡修。未到地定就是奢摩他開始成就了，欲界定還不行，奢摩他還沒有成就，到未到地定以上就成就了。所以這時候有相觀，就在奢摩他裡面修這有相觀。譬如說你以五蘊為所緣境，就是修四念處，或者修觀身不淨、觀受是苦、觀心無常、觀法無我，這麼觀。但是這有相觀，暫而思惟，這下邊有解釋，但是我想我們天天靜坐，這地方我多說幾句。這下邊有解釋這個。「暫而思惟」就是時間很短的就這麼想一想而已，就名之為有相觀。就觀察這個五蘊，也就是修四念處了，暫而思惟；暫，很短的時間這麼樣思惟一下，那就和沒思惟差不多，但是可也是思惟了，這叫做有相觀。

    「二、尋求觀」，這是觀了，這是正式的觀察了。正式的觀察呢，還是分兩個階段：第一個是尋求觀。尋伺，你看用這個字，尋求觀用這個「尋」，底下用個「伺」，在有尋有伺地的時候我們講了，就可以在這裡用上了。尋求呢？就是概略的思惟。這個觀察，這樣觀察。譬如修白骨觀，我只是心裡面想，從頭至足，從足至頭這麼想，想得不夠微細；這伺察觀呢？就是一節一節的，清清楚楚的現出來，清清楚楚都現出來的。你觀久了，就能自己觀察自己，靜下來的時候，就看見自己一節一節的骨，看見自己的臟腑的，能看見自己的臟腑的。我們功夫淺的人不知道，看不到，看不到自己的心肝脾肺腎，但是有功夫了的人，自己能看見自己的。這時候這個尋求觀、伺察觀，就是由粗略的觀察，到微細的觀察，這也是大概的說法，而實在是輾轉的微細，輾轉的微細就是你不斷的這樣去觀察呢，一開始，只要是你一靜坐的時候，一修毗缽舍那觀的時候，你就會經過這個階段，經過一個有相觀、尋求觀、伺察觀，你就會自然是這樣子。一開始就是看見一個相，一個所緣境，看一個頭魻。這個頭魻是個白骨。但是你微細一點一點的觀察，那就不同了，一直到足，從頭至足這樣子。修這無常觀也是一樣，修無我觀亦復如是，都是有粗略的、有微細的，有初淺的、有深入的，有各別的不同的。所以尋求觀、伺察觀，它分了這三個階段。這樣告訴我們，這可以很明顯的知道，這個修觀，由修觀，由奢摩他的……九心住也是起碼的，九心住實在是個欲界定，但是由等持繼續修，那就變成未到地定，變成初禪、二禪、三禪、四禪了。那個修觀也是，你的定力的深淺，也影響了你觀的力量；而觀的力量也會影響到止的力量，是互相增上的。所以有相觀、尋求觀，和伺察觀，這樣作觀。

    這個《摩訶止觀》，智者大師的《摩訶止觀》也說得很詳細。說這個從假入空觀，他也說得很詳細的；從空出假觀，也說得很詳細；乃至到說那個中觀，也說得很詳細的；不是馬馬虎虎的，不是大略的，不是那樣，你真實是可以用的，你坐那兒入定了，在定裡面可以這樣作觀。現在這《瑜伽師地論》說得更詳細。說得那麼詳細是什麼意思？就是你可以用，你可以這樣用的。但是你若看禪師的語錄呢，就是不可以用。初開始用功的人，不要說看了多少本，你就算是背下來了，你靜坐時用不上。那個不可以當作用功修行的方法。但我這麼想，這是我推測之詞，認識禪宗稍為久一點的那些大禪師，他們是讀過這些書的，所以他不詳細說了，他是讀過。他也是讀過《摩訶止觀》的，也讀過《釋禪波羅蜜》，智者大師這些書。如果是玄奘法師以後的有些禪師也都是讀書人，也能讀過《瑜伽師地論》的。所以他若講開示，他就不詳細說了，就說個大概，就說一句，其他的就不說了。但是後來的人，你若沒有讀過經論，你聽他說，你用不上，你不能用。所以真要想要修行的人，你一定要讀《瑜伽師地論》，讀智者大師的《摩訶止觀》才可以，你才能用。我曾經說：你要邁出第一步，不容易。就是你讀這些書，你可以邁出第一步出去，邁第一步就能邁第二步。若是我們就說觀，我們也可能……啊！是這樣觀。但是它分三個階段，使令我們更清楚一點。開始小小的觀一觀，就是有相觀。但是尋求觀、伺察觀就是由淺而深了，由略而廣了，就是詳細的作觀察。這樣子你才能夠……這個觀才能發揮力量，才能斷惑證真。你能見到諸法寂滅相那麼容易的呀？

辰二、四行觀

四行觀者：謂於諸法中，極簡擇行觀，遍尋思行觀，遍伺察行觀。

    「四行觀者：」這是第二科。初是三事觀，現在是四行觀。「謂於諸法中簡擇行觀，極簡擇行觀，遍尋思行觀，遍伺察行觀。」這是四種觀。這個行觀，這個行就是心在活動，心在活動，這還不是一般的妄想，這是修止觀的，是依據聖言量作觀察的，也可以叫做觀行。我又有妄想，那個《影塵回憶錄》有個照片，照片上面掛著一個木板，上面寫著「觀堂」；就是寧波觀宗寺，觀宗寺的禪堂不叫禪堂，叫觀堂。這個字用得好，用得更明白，是觀堂；這和《瑜伽師地論》的法是合。但是我看智者大師有些地方，和《瑜伽師地論》也是合，他說那修行的方法，也是合的。

    「謂於諸法中，簡擇行觀。」這是第一個觀。「謂於諸法中」，當然還是五蘊、十二處、十八界這一切法。「簡擇行觀」，這個簡擇，「簡」就是挑一挑，這是大米，大米有砂子，把這砂子挑出來，大米保留著，挑一挑，這樣的意思。所有的東西，有的好的，或者蘋果有的爛的，把它挑出去不要了，好的保留下來，所以叫做簡，簡擇就是這樣的意思。現在修觀的時候，也是簡擇，就是破自己的執著，把這個執著心不要了，挑出去，不要它。簡擇行的一種觀察。

    「極簡擇行」這裡加個極字，「極簡擇行」，那有什麼不同呢？這個「簡擇行」是觀察盡所有性，這是唯識經論上用的名詞，盡所有性，我們前面也說過，無窮無盡的「盡」，所有性；處所的「所」，有無的「有」，人之初性本善的「性」，盡所有性。這個盡所有性是什麼呢？就是觀察這一切事，也就是一切法，一切法的自相，那麼叫做盡所有性。這個「簡擇行」，就是觀察一切法，每一法的自相。譬如說色、受、想、行、識，色是變礙相，受是領納相，乃至心是了別相，這個識是了別相，這樣思惟，觀察每一法相的相貌，這叫「簡擇行觀」。

    「極簡擇行觀」，是觀一切法的如所有性。如是如來的「如」，所有性和前面一樣，如所有性。如所有性是什麼呢？觀一切法的共相。其實共相就是觀色受想行識都是無常的，這無常就是色受想行識的共相；色不同於受，受不同於想，想不同行，行不同於識，色受想行識各有差別，但是無常是無差別的；色也無常，受也無常，想、行、識都是無常，是它們共有的相。譬如說是無我相，色也是無我，乃至識也無我；空相，色也是空，受想行識都是空，所以這是共相。現在說是「簡擇行觀」呢，觀察色受想行識的自相。「極簡擇行觀」，觀察色受想行識的共相。一個自相，一個共相；就是一個別相，一個總相；這樣的意思，這樣觀察。加個「極」字，因為共相能斷煩惱的；你觀察一切法的共相才能斷煩惱，是最究竟的了，這樣的意思，所以叫做「極」。

    「遍尋思行觀，遍伺察行觀」。現在又是用這個尋和伺察的行觀。就是那個簡擇行，你也要遍尋思行觀，遍伺察行觀；那個極簡擇行觀，也是要遍尋思行觀，遍伺察行觀，這樣的意思，這麼觀。都是要很周密的，很深入的這麼觀察。觀察完了，觀察一段，初開始修觀的人，預先準備好，你預先修觀的這個內容、情況要準備好，思惟的時間不要太長，時間一定要比止的時間短一點好。然後觀完了，到此為止，就修止，修止時間稍長一點，然後再修觀；止而後觀，觀而後止，這樣修。這是四種行觀。這和前面那個四種瑜伽，實在是一回事；現在這四個行觀，和前面是一回事，也就是把那個信、欲、精進還是要的，就是把那個方便擴大了，把方便那兩個字的內容擴大為三事觀，或者是四行觀，是這個意思。這是第二。第一是三事觀，第二是四行觀。

    「遍尋思行觀，遍伺察行觀」，假使以五蘊為所緣境的話，這個遍，色也作如是觀，受想行識也作如是觀，這是遍。底下這個伺察行觀也是，也是色也作如是觀，受想行識也作如是觀，這是遍，「遍伺察行觀」。

辰三、六事差別所緣觀

六事差別所緣觀者：一、義所緣觀，二、事所緣觀，三、相所緣觀，四、品所緣觀，五、時所緣觀，六、道理所緣觀。

    「六事差別所緣觀者：」這是第三科，六事差別所緣觀，六種情況所緣觀：「一、義所緣觀。二、事所緣觀。三、相所緣觀。四、品所緣觀。五、時所緣觀。六、道理所緣觀。」這個我簡單說一下，這個不要多說。這個「義所緣觀」，就是如是如是名，有如是如是義，這都是下邊的解釋，那麼就叫做義所緣觀。「事所緣觀」就是有內六處，有外六處，那麼就是事所緣觀。這就是在義的內容裡面分內、外的不同，那麼就叫做事，其實事也就是義，在事上表示出來種種義。「三、相所緣觀」就是自相和共相，前面說是盡所有性、如所有性，現在這裡說是「相所緣觀」，觀這個五蘊有自相、有共相，是所緣觀；或者修不淨觀，或者修無我觀、無常觀都是這樣子觀。

    第四是「品所緣觀」，品所緣觀有黑品有白品，就是有善、惡。白品有功德，有勝利；黑品有過患，有過失，作如是觀。「五、時所緣觀」，觀察如是事，是過去世有這樣的事；如是事，未來有如是事；那麼現在有如是如是事；時間上還有變化的。「六、道理所緣觀」就是那四種道理：觀待道理，作用道理，證成道理，法爾道理四種所緣觀，就是作這四種觀察。其實這裡邊在聲聞地裡邊都有解釋，說得很詳細、很詳細的。


Tape 162

瑜伽師地論 > 卷第十三 > Tape 162

寅六、作意

云何作意？謂七種作意。了相等如前說。

    現在的文是聞所成地。聞所成地裡面就是說的五明，現在先解釋內明處。內明裡面分四大科，第一科事施設建立說過了。現在第二科就是想差別施設建立。這一科裡面有四個頌，現在是第四個頌。這第四個頌裡面分十科，現在是第六科作意。

    「云何作意？」第六科作意。前面是第五科，第四科、第五科說的是止觀，現在第六科說作意。「作意」，在前面文說過，就是有「七種作意」。「作意」就是在內心裡面修禪定的時候，從未到地定開始修這七種作意，初禪、二禪、三禪、四禪、乃至無所有處定都是要修這七種作意才能向前進步的，這是修禪的一種方法。就是了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意，一共七個作意，在前面已經說過了，但是後文還有解釋的。

寅七、教授

云何教授？謂五種教授。一、教教授。二、證教授。三、次第教授。四、無倒教授。五、神變教授。

    「云何教授？謂五種教授」。這個教授是師長教授學徒的，對學徒的教授。這裡分五種的不同：第一個是「教教授」，就是這個補特伽羅，他所學習的佛陀的教法，能夠不增不減的教授給學徒，就是將語言文字的佛法教授給他。「二、證教授」，第二個就是修學止觀，修學止觀才能證悟真理，所以它叫做證教授。「三、次第教授」，次第教授就是所學習的不管是教，也不管是證，都是有深、有淺，有前後的差別，所以按照次第去教授的。比如說是修止觀，修這個現觀，那就應該是觀察這個苦集滅道四諦，先應該教授這苦諦，然後集諦、滅諦、道諦這樣教授。比如說要修禪定，先應該修欲界定、未到地定、初禪、二禪、三禪、四禪這樣，也是要按照次第來教授的。

    「四、無倒教授」就是在前面這三種教授，都是應該沒有錯誤的、如法的來教授這位學徒，所以叫無倒教授。不應該其中有錯誤。這個地方，就是人容易有一種問題，好為人師，就是有這種問題。所以若能無倒教授，那就好一點；你一知半解的，不可能能夠不犯錯誤。所以這個地方，就是彌勒菩薩慈悲開示我們，要發無上菩提心，發大悲心弘揚佛法，使令三寶不斷，要好好學習，要好好修行，你達到了程度的時候，你才能夠無倒教授，不然的話就容易錯誤。「五、神變教授」神通變化也不是自己能夠通達的，也是要依賴師長來教授，你才知道怎麼修天眼通，怎麼修天耳通、他心通、神足通、宿命通、漏盡通，這也要教授的，但是這是最後的教授。

寅八、德

云何德？謂無量、解脫等，如句中已說。

    「云何德？」第八科是德。「謂無量、解脫等」就是四無量心、八解脫、四無礙解、無諍三昧，很多很多的功德，殊勝的勝德。「如句中已說」，第一個頌裡面已經說過。這是佛教徒所應該成就的勝德。

寅九、菩提

云何菩提？謂三種菩提。一、聲聞菩提。二、獨覺菩提。三、阿耨多羅三藐三菩提。

    「云何菩提？」這是第九科。「謂三種菩提。一、聲聞菩提，二、獨覺菩提，三、阿耨多羅藐三菩提。」這是三乘聖人所成就的功德。聲聞菩提，若是論根性來說，菩薩是因，佛是果，這是根性最利的。其次是獨覺，其次就是聲聞。聲聞菩提和獨覺菩提，乃至阿耨多羅三藐三菩提，都是覺悟第一義諦，都是這麼多，都是這一樣。但是智慧有深淺，所以所得到的菩提也就有高下了。「皆以無為法而有差別。」就是這樣意思。但是都是覺悟的第一義諦，所以都能夠了脫生死，但是道力還是有差別。「菩提」是一個智慧，就是清淨無漏的智慧。「佛陀」這個字，翻作中國話翻作「覺」，也是智慧，但是那個是約人說的，這個是約所成就的法說的。也就是一切聖人所成就的無量無邊的功德，裡邊最重要的一個功德就是智慧，所以特別的標出來，叫做「菩提」。

寅十、聖教

云何聖教？謂授以歸依，制立學處，施設說聽，建立師徒，施論、戒論、生天之論，訶欲愛味，示欲過失，顯說雜染及清淨法，教導出離及與遠離，稱讚功德，乃至廣說無量無邊清淨品法。

    「云何聖教？」這是第十科，怎麼叫做聖教？也就是佛陀，他宣揚教法教化眾生的時候，都講些什麼事情呢？這底下就是大要的說出一個大綱，這樣意思。這是問，底下回答。「謂授以歸依，」這個聖人，就是佛陀教化眾生，先開始來傳授這個歸依，教導我們歸依佛、歸依法、歸依僧，是這樣意思。這個「歸依」就是依止的意思。我們修學聖道，對於這件事我們完全不明白，要依止佛法僧來學習這件事，那就叫做依止。就是開始學習的時候，你一定要依止佛法僧，不然的話，這件事辦不成。可是在學習的時候，要靠佛、靠僧，可是內心學習呢，念念與道相應，那就是第一義諦了，所以就是法。是這樣意思。

    「制立學處」，一開始是教授這個歸依，進一步是做什麼呢？就是制立學處。佛為我們，佛陀的大智慧，知人見人，為優婆塞、優婆夷，乃至比丘、比丘尼，乃至一切佛教徒制立這個學處，所應該學習的就是戒，學習戒法。「施設說聽」，前面學處是戒，這底下就學習教義了。「施設」也就是隨順眾生的根性，為他安排什麼樣的佛法，為他教授，是這樣的意思。這個「說聽」，我這麼想，是依義發言名之為「說」，根據這個道理來說話，依義發言，叫做說。你說了老半天，沒有道理，那不能算是說。這個「聽」呢？就是聞說而能得義，是名為聽。你是聽到了。如果只是聽那幾句話，而沒有明白什麼道理，那你和沒有聽到有什麼不同呢？這叫「施設說聽」。

    「建立師徒」，建立師徒就是學習佛法的人，開始的時候一定要有一個師，由這個師來教導這個學徒。由師長的教導才能引發一切聖道，不然的話這個聖道很難現前，所以一定有師，初開始學習的人就是徒，要這樣。也就像一個團體，社會上的事業也是一樣，我們出家人的寺廟也是一樣，每一件事要有人負責，要有一個人負責，這一件事才可以做的。說是我要學習佛法也是一樣，你也要有一個師，不然這件事也是做不成。

    「施論、戒論、生天之論。」建立師徒，前面這一段，就是學習戒定慧，向師長學習戒定慧。這底下是說這個聖教中，一般性地宣揚的時候，倒不是一定要說第一義諦，說苦集滅道，都不是這個，而是說這個施論、戒論、生天之論，說這樣的佛法。先告訴這個人發慈悲心，「施論、戒論」就是發慈悲心的意思。我所有的這些財富，我應該發慈悲心，對於貧困的人應該有同情心，那麼叫施論。戒呢，也是要發慈悲心不要做這些令眾生苦惱的事情，也是慈悲心的意思。生天之論，施論、戒論都是生天之論，就是將來能得到可愛的果報，能生到天上去。

    「訶欲愛味，示欲過失」這又一樣，就是要呵斥欲的愛味。我們眾生對於五欲，染著這個欲的事情，要呵斥這件事。「示欲過失」，開示我們，我們對於染著這個欲是有過失的，要這樣講解這件事。「顯說雜染及清淨法。」這個「顯」就是要說的非常明白，明明白白的說出來，什麼是雜染法，什麼是清淨法，要明明白白的說出來。比如殺盜淫妄這是染汙法，十種惡法是染汙法，「及清淨法」修學五戒十善，乃至到出世間的聖道，這是清淨法。

    「教導出離及與遠離」，聖教是教導我們從欲裡面，從這個雜染法裡面出離，從那裡面解脫出來。「及與遠離」，遠離就是不要親近，不要親近這些染汙法。「稱讚功德」稱讚出離、遠離是有功德的；不出離、不遠離，染著於欲，在生死裡流轉是有過失的。看出這個聖教說的什麼事情，就是說的戒定慧，說要發慈悲心利益人，說這個事情。沒有說我叫你發財，我叫你富貴榮華去發財，沒說這個話。但是這個施論、戒論，也就是發財之道。但是這個是由慈悲心，用慈悲心來愛護別人，而不是自己有想要發財，而去施論、戒論；用慈悲心，只是想別人好，沒有去想自己怎麼怎麼的，只是用這樣的心來愛護別人。佛法這個聖教是這樣意思，聖教是這樣。聖教，沒有說是你布施十塊錢，我叫你得一百塊，不是這樣說話的。

    「乃至廣說無量無邊清淨法。」這就是無量無邊的出世間聖道，或者四諦、三十七道品、六波羅蜜、般若波羅蜜，這一切佛法，這樣意思。

壬三、攝聖教義相（分二科）　癸一、徵起

云何攝聖教義相？

    前面這一段一共是十科講完了。這第四個頌的十科講完了。這底下是第三科，攝聖教義相。內明處一共分四科，第二科想差別施設建立相講完了。現在這底下第三科，攝聖教義相。其實前邊十科最後一科，云何聖教，很簡要的說了，但是這裡邊又重說，當然說的是由廣而略，說出這個聖教的相貌。這第一科是徵起，第二科列釋，也是分十科。第一科能修習法。

    「云何攝聖教義相？」怎麼樣由淵博的聖教把它略略地說出來它的義相呢？

癸二、列釋（分十科）　子一、能修習法

此中有能修習法。謂於諸善法專志所作，相續所作，方便勤修。

    這分十科，這是第一科。「此中有能修習法。」這聖教裡邊……佛陀教導我們的有能修學聖道的方法。「謂於諸善法專志所作」就是對於三十七道品，或者是其它的一切法門，「專志所作」你修學的時候，你要專一、心要專一。要專一的來作這件事，要這樣子，這件事才容易成就。你若是作這作一點，又作其他的事情，又作什麼什麼事情，那樣不行。「相續所作」不但是專志而且還要相續不斷的來作這件事。譬如修四念處，不是一個短時期可以成功的，你一定要相續不間斷，不要懈怠才可以。「方便勤修」以專志、相續為方便，精進地去修行，要這樣子才可以。這底下《披尋記》的這段文：

《披尋記》四七八頁：

有能修習法等者：謂能勤修諸善方便。是名能修習法。方便有二：一、殷重，二、無間。如次名為專志所作，相續所作應知。

    「有能修習法等者：謂能勤修諸善方便，是名能修習法」。這樣就是說出兩件事，我們怎麼樣來修學這個四念處呢？這個方便有兩個：一個就是殷重，第二個就是無間。「如次名為專志所作，相續所作應知。」這樣講呢，殷重所作就是專志的意思，專一其心。「志」也可以說是願，願望。願望……可能很多的願望，在佛法裡面，我又想要讀經，我又想要念咒，我又想要得神通，我又想要什麼什麼地，當然願望可以很多，但是你現在修學這個法門的時候，要一樣一樣修，要專志。現在要修四念處，要專一的作這件事。我現在若是想要得神通，你就專一的修這神通，要專志，然後相續不斷的這樣子。這樣說的倒是非常的簡要，一個專志，一個相續，這兩個方法。專志就叫做殷重，相續就是無間了。

子二、所修習法

有所修習法，謂所有諸善法。

    現在第二段，所修習的佛法是什麼呢？「謂所有諸善法」善法很多很多的。《披尋記》上說：

《披尋記》四七八頁：

有所修習法等者：此中善法，通世出世應知。

    「有所修習法等者：此中善法，通世出世應知」。通常說十善法，要具備了五戒十善的基礎，然後你或者是修世間的禪定，或者修出世間的四念處，就是這樣的世出世善法。

子三、有過患法

有有過患法，謂應遍知法。

    這是第三科，有過患法。這種事情是有過失的、是有災患的。什麼呢？謂應遍知的事情。遍知是什麼呢？就是苦、集、滅、道這個苦諦，就是我們的色、受、想、行、識它是一個有災難的東西。

《披尋記》四七八頁：

謂應遍知法者：此說苦諦所攝諸法應知。

    「謂應遍知法者：此說苦諦所攝諸法應知」。這個苦諦，我們這個色、受、想、行、識裡邊，生苦、老苦、病苦，老病死苦，愛別離苦，怨憎會苦，求不得苦，還有個五取蘊苦，很多很多的苦，很多的災難都從這裡出來的，並不是從外邊來的，所以應該知道我們這個生命體是個過患法，不是個好東西。但是我們修行還是要假借它。

子四、有染汙法

有有染汙法。謂應不著、制伏，初應斷法。

    「有有染汙法」這是第四科。「謂應不著、制伏，初應斷法」應該是不著，應該制伏，這是「初應斷法」。一開始修行的時候就應該斷掉的，把它消滅了它，這件事，那就是染汙法。

《披尋記》四七八頁：

謂應不著制伏初應斷法者：此說集諦所攝諸法應知。應正思擇，厭壞對治，名應不著。應正修習，伏斷對治，名應制伏。

    「謂應不著制伏初應斷法者：此說集諦所攝諸法應知。」苦諦、集諦，這是集諦，屬於集諦這一大部份的事情都包括在內了。「應正思擇，厭壞對治，名應不著」，應該正思擇，就是在奢摩他裡面去思惟、觀察，觀察它是無常的、是苦的，有很多的過患，這樣的用功修行來對治自己，名應不著，應不著就是這樣的意思。你不去親近它，這個著也有個親近的意思，不親近它，而觀察它是苦，是無常，是敗壞法，那就叫做不著，這麼講。「應正修習伏斷對治」。你若觀察它是無常、無我的，那就叫做能制伏。觀察它是不淨的、是苦的、是無常的，那叫不著。觀察它是無常、是無我、是空，叫伏斷對治。這個方法能消滅它的過患，能消滅這個染汙的煩惱。這個對治就是消滅的意思，名應制伏。這樣子，不著和制伏加起來就是四念處，來對付集諦的染汙法。

子五、障礙法

有障礙法，謂違逆現觀究竟法。

    「有障礙法」這是第五科。有障礙法是什麼呢？「謂違逆現觀究竟法」，就是它能夠違逆、不隨順，能障礙，障礙這個現觀究竟法。這個究竟是指現觀說的，就是你修這個四念處的現觀，它能究竟的解決這個生死的問題，所以現觀叫究竟法。那麼障礙現觀究竟法的是誰呢？這《披尋記》上的解釋：

《披尋記》四七八頁：

謂違逆現觀究竟法者：此說薩迦耶見，及彼相應諸法應知。

    「謂違逆現觀究竟法者：此說薩迦耶見，」就是執著我、我所這個執著。「及彼相應諸法應知」和它相應的一切心、心所法，它是一個大的障礙。

子六、隨順法

有隨順法。謂隨順現觀究竟法。

    前面障礙是我、我所。要觀察無我，觀察無我那就是現觀。而這個執著有我正好和它是相對的，所以這是一個障礙法。現在什麼是隨順現觀法呢？「謂隨順現觀究竟法。」

《披尋記》四七八頁：

謂隨順現觀究竟法者：此說道諦所攝諸法應知。

    就是戒定慧了，戒定慧是隨順聖道的。

子七、真如所攝法

有真如所攝法。謂應覺悟法。

    這是第七科。這個真如所攝法，就是一切法寂滅相。一切法寂滅相屬於這一方面的，這是應該覺悟法。譬如說是所攝法，這個真如是一種理性，所生法，就是佛陀的教法。由佛陀的教法為憑藉，我們才能明、知道有真如的這種佛法，就是諸法的真理了。所以這個真如法、它所攝法應該包括一切的教法在內。那麼，教、行、理這個行法也在內，教法、行法。這個真如是所覺悟法，就是所證法，這就是四諦裡面那個滅諦。

子八、勝德所攝法

有勝德所攝法。謂所應引發法。

    這是第八科。「有勝德所攝法」是什麼呢？「謂所應引發法。」我們佛教徒感覺到生死是苦，要重新創造另一個生命，那就是萬德莊嚴的法身。所以無量無邊的功德是我們佛教徒應該努力修行，引發出來的，引發出來無量無邊的功德，這是由聖德所攝法。那就是前面說過的這些三明、六通、八解脫，這無量無邊的功德，這底下第九科。

子九、隨順民間法

有隨順世間法。謂應習、應斷、及斷已現行法。

    「有隨順世間法。」前面說這些呢，這是出世間的。這底下有世間的隨順法。「謂應習、應斷、及斷已現行法。」這是隨順世間法。

《披尋記》四七九頁：

謂應習應斷等者：世間善法，說名應習，世間染法，說名應斷，若阿羅漢諸漏已盡，彼相續中所有世間善法，名斷已現行法。

    「謂應習應斷等者：世間善法，說名應習，」剛才說過，這個五戒十善，這個法也還是很重要，所以也應該修習。世間的染汙法，是名應斷，就是十惡法，是名應斷。「若阿羅漢，諸漏已盡，彼相續中所有世間善法，名斷已現行法」。這是「斷已現行法」，這不是凡夫的事情，這是聖人。聖人裡面以阿羅漢為例，就是阿羅漢他是世間上的這一切有漏法都已經滅盡了。「彼相續中」，他的那個生命體裡面，相續他的身體，他的生命體裡面所有的世間的善法，「名斷已現行法」，那就是這一切染汙法斷掉了以後，他所出現的那一切善法，叫做「斷已現行法。」其實那個也就是清淨的善法，叫做「斷已現行法。」

子十、得究竟法

有得究竟法。謂究竟自義所應證法。

    這第十科。究竟法是什麼？「謂究竟自義所應證法。」這個究竟的自義，這個自義是什麼呢？就是能往現法涅槃的境界叫做自義。就是你現在努力修行就能成就涅槃，這個涅槃叫做自義。這個自義其實也就是那個真如，你初開始憑藉文字去覺悟的時候，名之為真如；等到你入聖道的時候，那就叫做涅槃了。這個法是究竟的自義所應證法。這樣說那個真如還是屬於教法裡邊的，現在涅槃是屬於正法，其實兩個法還是一回事。這是攝聖教義相，從開始能修習法到這裡得究竟法。什麼叫做聖教？就是簡單這樣子叫做聖教。

壬四、佛教所應知處相（分二科）　癸一、徵

云何佛教所應知處相？

    這底下就是比前面這個聖教再廣一點去說明佛法的要義。

    「云何佛教所應知處相？」我們佛教徒學習佛法，對於佛教來說，我們應該知道的境界究竟是什麼呢？這是問，底下回答。回答就是解釋，分十科。第一科是一種，一種裡面分三科，第一科是標列。

癸二、釋（分十科）　子一、一種（分三科）　丑一、標列

當知此中一切有情住有三種。謂曰別住，盡壽住，善法可愛生展轉住。

    「當知此中一切有情住有三種。」這是先說佛法所利益的眾生，這是一種。「一切有情住，有三種不同。」那三種呢？「謂曰別住，盡壽住，善法可愛生展轉住。」有這三種不同。這是標列，下邊第二科是配釋。

丑二、配釋

初由食增上力，第二、由命行增上力，第三、由於諸善法不放逸增上力。

    「初由食增上力，」這個日別住就是一天一天的這樣子生存，一天一天的過，過一天又過一天，過了一天又來一天，這一天一天叫做別。這樣子怎麼住的呢？怎麼會有一天一天的生存呢？「由食增上力，」由於這個人他要有飲食，要吃飯，他要有段食，前面解釋過；有段食、有悅意觸食乃至還有一個意思食，還有一個識食。「由食」，由飲食的增上力，所以我們能夠天天的生存，這是第一個住。第二、由命行增上力。這個盡壽住，就是第二個住。第二個住是怎麼能夠盡壽住呢？「由命行增上力，」就是我們過去生中這個業力裡面有一個業力是屬於命行，就是壽命。它這個業力能有這個力量，它能夠使你生存這麼長久，生存兩百歲、生存一千歲、生存一萬歲，就是這個力量能夠支持，叫你生存這麼久。所以雖然是你天天要吃飯，但是還要加上這個命行，這個業力，你才能活得那麼久，這是第二個力量。「第三、由於諸善法不放逸增上力。」這個第三是說善法可愛生展轉住。由於我們發了好心，主要就是慈悲心，愛護別人，動機是愛護別人，為了別人能夠生活快樂，能夠增長智慧，我們有這樣的好心腸，做一些好事；因此好事我們就會招感一個可愛的生命，得到一個可愛的生命。得到了這個生命以後又繼續的發慈悲心，做好事；做了好事以後又得到一個可愛的生命，所以叫做善法可愛生展轉住。「第三、由於諸善法不放逸增上力」，所以我們能夠常常的做種種的善事，做善法，我們不放逸；不放縱自己的貪瞋癡，常常發慈悲心做好事，由這樣的力量，所以有第三種住。這是第二科，這底下第三科、料簡。

丑三、料簡

於諸不善無記法中，亦有相似不放逸法，如於殺生等事及威儀工巧等中審諦而作；然於善法不放逸者，於現法中乃至能得般涅槃故，於後法中往善趣故，多有所作。

    「於諸不善無記法中，亦有相似不放逸法，」這是第三科說到由於諸善法不放逸增上力，現在簡別這個不放逸不只這麼一種。「於諸不善」我們有的人就是做種種惡事，或者做這個無記的事情，也不是善，也不是惡，做這種事情的時候，也有相似的不放逸法。這個做善的不放逸相似。究竟指什麼說的呢？這裡舉個例子，「如於殺生等事及威儀工巧等中審諦而作；」就像一個惡人他殺生，或者在做其他的惡事的時候，他能夠審諦而做，認真的做這種惡事，做的很認真，就叫做不放逸。或者威儀，這個行、住、坐、臥的威儀呀，他看上去很好，很有威儀。或者工巧等事，其他的，做這些工巧等事。說一個人做建築工程的這個工程師，他造個房子，他很認真地，他不曠工，認真地到時候就把房子做好了，那也叫做不放逸。那麼這就是相似地不放逸法。但是這是指做惡事不放逸，或者是威儀工巧的不放逸，這是這一種。「然於善法不放逸者，於現法中乃至能得般涅槃故。」但是這種惡法中不放逸，不是個好事，現在我們要讚歎的是善法中的不放逸。善法中的不放逸有什麼好呢？「於現法中乃至能得般涅槃故。」就是你現在的生命中，你若能不放逸住，乃至能得這個入涅槃法，能成就涅槃。「於後法中往善趣故，多有所作」或者就算是你現生沒得涅槃，但是由於你不放逸，努力的作善法，於後法中往善趣。或者是到天上，人間，不到三惡道去，能夠往善趣去。「多有所作。」就是你能不放逸，作了很多的善事，如果不是往善趣，那就是往涅槃；不是往涅槃，就是往善趣；所以善法的不放逸是我們讚歎的，不是惡法。

子二、二種（分二十一科）　丑一、攝諸戲論

復次依有情世間及器世間有二種法，能攝一切諸戲論事。謂能取法，及彼所依所取之法。

    這前面是說一種，就這一種裡面，就是說了三種有情的事情。就是說有情若是能不放逸就可以得涅槃，或者是往生善趣，這是一種。這底下說二種。二種這一科裡多，分二十一科，第一科攝諸戲論。

    「依有情世間及器世間，」這個有情識的世間就是不是無情物；「及器世間，」就是有情的眾生所居住的地方。依有情世間，依器世間，有二種法能攝一切諸戲論事，能夠包括一切戲論的事情。這個戲論是什麼呢？就是我們的語言文字所表達的都是戲論，都沒有真實的意義的。這個語言文字的這種語言是由內心的思想發出來的，所以也包括了思想的事情。

    「謂能取法，及彼所依所取之法。」那兩種法能攝一切諸戲論事呢？就是能取法。就是我們的眼識、耳識、鼻識、舌識、身識、意識這是能分別、能執著的這個。「及彼所依」所依就是六根。六識要依六根才能活動。所取之法就是色、聲、香、味、觸、法，其實就是十八界。

《披尋記》四七九頁：

依有情世間及器世間等者：一切有為或異不異及二俱非有相可得，於此若問、若答、若思，是名戲論。諸有為法，是所戲論，名戲論事。抉擇分說：無為諸法，非所戲論，唯有為滅之所顯故。（陵本六十五卷十五頁）翻彼，應知有為名戲論事。有情世間。諸行所攝心心所法，名能取法。有色諸根，名所依法。一切所緣，名所取法。若器世間，諸行所攝唯為所緣，是所取法。由是故說依二世間，有能取法及彼所依所取之法，能攝一切諸戲論事。

    「依有情世間及器世間等者：一切有為或異不異及二俱非有相可得，於此若問、若答、若思，是名戲論。」就是在一切有為法，就是十八界的一切法，「或異或不異」我們在這裡邊去觀察的時候，就感覺到此法與彼法是異，是不同的；或者「此法與彼法不異」，好像有點相同的意思，所以有異、有不異，「及二俱」，這個異和不異都有，異、不異，亦異、亦不異這二俱，「非有相可得」，非有，非異、非不異這一共是四句。「於此若問、若答」就是在一切有為法上我們這樣問，是異、是不異，是亦異、亦不異，非異、非不異，這樣問、這樣答、這樣思惟是名叫做戲論。因為這些法都是虛妄分別，沒有真實的意義。這個意思是說有漏，世間的有漏法令你白辛苦，都是無常的，過去就沒有了。若是修學聖道呢，常樂我淨永久的得大自在，所以那對於我們才是有意義的。但是你說無意益，還非有這件事不可。比如我們吃飯這件事，你不吃飯還不行。但是吃了就是那麼多時間，還是要再吃，不然還不行。有為法就是這麼回事。唯有出世間法沒有這些過失，「是名戲論」。

    「諸有為法，是所戲論。」在一切有染著的、生住異滅的事情，我們凡夫就在這上執著、在這上活動、在這上戲論的，「名戲論事。抉擇分說：無為諸法，非所戲論」。這無為的境界不是戲論的境界。「唯有為滅之所顯故。」它是一切有為法滅了才顯示出來無為的境界，那就是聖道了。「（陵本六十五卷十五頁）翻彼，應知有為名戲論事。」就是把那無為法相翻過來，所以我們知道有為就是戲論事，無為不是戲論的。

    「有情世間，諸行所攝心心所法，名能取法。」這解釋那個能取。有情世間這一切的諸行所攝，屬於行所攝的。是什麼呢？就是心心所法名能取法。能夠活動的，在一切有為法能活動的，就是心心所法。這個心能活動，它是能取法，能取著的。「有色諸根，名所依法。」這個眼根、耳根、鼻根、舌根、身根這是有色諸根，有色諸根是心心所法所依止的地方。那麼等無間滅意根不是色法，它就包括在心法裡面了。「一切所緣，名所取法。若器世間，諸行所攝，唯為所緣，是所取法。由是故說依二世間，有能取法及彼所依所取之法，能攝一切諸戲論事。」

丑二、雜染根本（分二科）　寅一、世間攝

又諸世間，略有二種雜染根本，能引無義無利雜染。謂於真實無正解行，及彼為先希求無義。

    「又諸世間，略有二種雜染根本，能引無義無利雜染。」二法中分二十一科，第一科是攝諸戲論，現在第二科是雜染根本。分兩科，第一科是世間攝。

    「又諸世間」就是這一切有漏的世間，簡要的說有兩種雜染的根本。雜染法很多很多，現在說雜染法的根本。根本是怎麼回事情呢？雜染的根本是怎麼回事情呢？「能引無義無利雜染」，你若常常從事於這種雜染的、根本的活動的話呢，就能令你引發出來無義無利的雜染法。就是不令你安樂，令你苦惱的事情。這無義是現在令你無義；無利是令將來無利，將來是無利的。總而言之在生死裡流轉，現在也多諸過患，將來也多諸苦惱，無義無利。

    「謂於真實無正解行，及彼為先希求無義」這個二種雜染根本，能引無義無利雜染這句話，是二種雜染根本的結果。但是究竟什麼是二種雜染呢？還沒說，這底下說了。「謂於真實無正解行」，就是有意義的聖道叫真實。「無正解行」你不能夠不顛倒的通達，也不能無顛倒的去修行，這是一個雜染根本。「及彼為先，希求無義」。謂於真實無正解行，這是無明。「及彼為先」就是以無明為先，「希求無義」，就是我們糊塗不明白道理，先有這樣的無明、這樣的心情，這個迷昧的心、心所法就是無明，這個無明為先，先有這個無明，然後「希求無義」，希求世間上的榮華富貴。希求這個，希求人天的這個……凡做種種這些惑業苦的事情；這些惑業苦的事情都是無義，不是有真實義利的，這個也就是愛。前面「於真實無正解行」是無明。「及彼為先，希求無義」是愛。一個無明，一個愛。無明，我們自己不感覺，不感覺有無明；但是自己有愛自己知道，這個是能夠感覺到的，因為粗顯了。這是兩種雜染的根本，就是一個無明、一個愛，能引無義無利的雜染。

寅二、外道攝

又正法外，若諸沙門若婆羅門，略有兩種雜染根本。謂薩迦耶見增上力故；推求我常，推求我斷。

    「又正法外，若諸沙門若婆羅門，略有二種雜染根本。」這是第二科，外道攝。前面是世間……所有的世間人都有這個問題。但是外道也是世間，但是他又有一點不同，他在正法之外，就是在佛法之外，若諸沙門、若婆羅門這兩種人，沙門是所有的宗教裡面出家了，出了家的叫沙門，沒有出家的叫婆羅門。「略有二種雜染根本」是什麼呢？「謂薩迦耶見增上力故。」就是執著我、我所，執著有我論，在這個色、受、想、行、識裡面有一個我。

    「推求我常，推求我斷。」若執著有我呢，實在他沒有得聖慧，心情都是猶豫不決的，只有聖慧才是決定的，其他的凡夫沒有聖慧，雖然有所執著，心裡還是疑疑惑惑的。所以「推求我常」他就觀察這個我，色、受、想、行、識是無常的，但是裡邊那個我是常住的，就是這樣子去思惟、觀察。「推求我斷」他若觀察呢，但是又有的不同思想的這些外道，認為我不是常住而是斷的，死了就完了。那麼這叫「推求我斷」。

《披尋記》四八○頁：

略有二種雜染根本等者：此中二種，謂無明、愛。謂於真實，無正解行，是即無明。及彼為先，希求無義，是即為愛。

    當然這是站在佛教的立場說，以無明為先，在社會上有所活動，認為這是很有意義的事情，但是在佛法來說，這是無義。

丑三、眾苦根本

又諸有情，略有二種眾苦根本。謂於有漏法喜愛俱行所有期願，及非理所引厭離俱行，所有期願。

    「又諸有情，略有二種眾苦根本。」這是第三科，眾苦根本。「略有二種」有兩種的眾苦根本，「謂於有漏法喜憂俱行所有期願，及非理所引厭離俱行，所有期願。」這二種，眾苦的根本有這麼兩種。「有漏法喜憂俱行所有期願」這個有漏法實在就是我們的色受想行識。對這個有漏法……包括一切的所緣境，所緣慮的可愛的境界，對這些境界有喜愛心、有喜，有歡喜心。這個愛，就是享受這些有漏的事情生染著心，叫做愛。「於喜愛俱行」在一起活動的這個期願，就是願，還有願望，所有的希望心，就是希望我所喜愛的，繼續的增長廣大。過去已經過去了，現在的也不一定能把握的住，希望繼續的、將來還能夠，不斷的能滿我意，那麼這叫做所有的期願，這是一個眾苦根本之一、其實這就是愛。「及非理所引厭離俱行」這些有漏法裡面，有些人當然是如意的，但是也有些人不如意，就是有重大的苦受，重大的苦惱現前了的時候。苦惱的時候，對自己的生命體遭受了很大的苦的時候，他有「非理所引厭離俱行」不合道理的這種想法，所引出來的「厭離俱行」，厭離這個苦，也是厭離這個生命體，他引出來的一種所有的期願，這個期願和他的苦惱在一起的時候，他有一個不合道理的希望，就是希望我趕快死掉了，再也不要有這樣的生命。這就是類似自殺的行為，類似這種事情。這為什麼是非理，不合道理呢？你厭離這個苦，你一定要做善事，由慈悲心來做一切善事的時候，你才能夠得到可愛的境界。你說是我把這個苦惱，把它消滅了，你消滅不來的，這個業力若是在的時候，你把自己這個苦惱的果報消滅了，消滅了，但是業力還在，還繼續苦，你滅不掉，這果報不可以滅的。只有那個招感果報的業力結束了，這個苦就不現了。你說你要把它殺死了，殺死了還不行，那個業力在，他還再現一個苦，還是有苦的。所以有的人……我們前面講過，我若是受了苦呢，我就會把自己的罪業就消滅盡了，這個不合乎道理。這個苦，由罪業引發的苦，這個苦，它消滅了，這個罪業也就沒有了。若你自己製造一個苦，不是那個業力招感的苦，那個苦，你受苦，你白受了，受了沒有用，你還是無濟於事的。所以這個地方「非理所引，厭離俱行，所有期願。」這是不合道理。你把這個身體滅了，滅了，也不行，這個苦還不能完的，還是不行。所以叫做「非理所引厭離俱行所有期願。」

丑四、教授教誡相違順法（分二科）　寅一、學相違

又有二種師及弟子教授教誡相違之法。謂諸弟子不能堪忍教誨語言； 及師倒見，習行邪行。

    這是第四科，教授教誡相違順法，有相違、有相順。分兩科，第一科舉相違。「又有二種師及弟子」，兩種師和兩種弟子，師及弟子是怎麼回事呢？有「教授教誡相違之法。」就是這個師教授弟子、教誡弟子，但是不合道理。「相違之法」。

    「謂諸弟子不能堪忍教誨語言；」謂這個跟師父學習的這個弟子，他受不了他師長的教誡、教誨的這種語言，他受不了，那麼這是一個相違之法。

    「及師倒見，習行邪行。」第二種呢？就是這個師長，有邪知邪見，這個師長，邪行，「習行邪行」，他學習這種錯誤的一種行為，這個「見」是一回事；「習行邪行」是一回事。有的人有邪知邪見呢？但是行為還過得去，行為還過得去，這「見」和「行」不一定是一致的；有的人他的行為不好，但是還有正知正見，人是不一樣的。所以這個地方呢，這個地方，說是這個師長，他有邪知邪見，而他的行為也是很染汙的。所以叫做……是兩種：一個是師長沒有邪知邪見，行為也是好的，來教導這個弟子，弟子不接受，這是一種「相違之法」。一種是呢，這個師長有邪知邪見，「習行邪行」，那當然他這樣子教導他的弟子，這也是不對的，這是錯誤。

寅二、例相順

於此相違，當知即是白品二法。

    若是與這個「相違」的，和這個不同的，那就是善法了。就是師長呢，有正知正見，而行為也是良善的，而弟子又接受他的教導，這是最好的子，是這樣子。

丑五、違順正行（分二科）　寅一、舉違越

又有二法，甚能違越世出世間正行境界。謂於自非法增上所生不可愛果，無有顧慮，於所作罪，無有羞恥；及於現法他所殺縳衰退等事，無有顧慮，於所作罪，無有羞恥。

    「又有二法，甚能違越世出世間正行境界」，這是第五科，違順正行。分兩科，第一科舉違越。

    又有兩種事情「甚能」，就是很能夠違越世間的善法，出世間的善法；違越世間的正行境界，違越出世間的正行境界。世間的正行境界就是增上生，出世間的正行就是決定勝。

    「謂於自非法增上所生不可愛果，無有顧慮，於所作罪，無有羞恥；」這是一件事。「謂於自非法增上所生」，就是這個補特伽羅這個人，他對於自己不合法的力量造的惡業，自己這個不合法的這個煩惱所造的罪業，將來會得到一個很恐怖的果報，「無有顧慮」，他不顧慮這件事，我這樣做了這種罪業，將來會得到可恐怖的果報，他一點不怕「無有顧慮」，他不怕這件事，這是一件事。「於所作罪無有羞恥」，對於將來的那種可怕的果報，他不怕；而現在造了罪的時候沒有羞恥心，他感覺到合道理，這是一個違越的，是不合道理的情形。

    「及於現法他所殺縛衰退等事，無有顧慮。」前面那句話是指將來，現在是指現在。「及於現法」就是現在這生命存在的時候，你做了這種罪，會得到什麼樣的遭遇呢？是為「他」人「所殺」，為他人所「縛」，這種不吉祥的事情，「衰退等事」，就是這些不吉祥的事情。為人所毀、所喝斥等等的事情。就是或者受到國家的刑罰的制裁等事情，「無有顧慮」，他不怕，他說我能跑，你抓我，我就跑了，有這種事情。

    「於所作罪無有羞恥」造了這種惡事，他不感覺到是不對的，沒有羞恥心。這是舉違越這裡面的。

寅二、例隨順

與此相違，當知即是白品二法。

    這是善法了。

丑六、無倒建立 又有二種無倒建立，能令行者少用功力，住於梵行，終不唐捐。一、正立學處。若要違越，便獲大罪；若不違越，便生大福。二、正立出離。令違越者，速復出離。

    「又有二種無倒建立，能令行者少用功力，住於梵行」，這是第六科，無倒建立。又有兩種沒有顛倒的建立的功德，能令修行的人少少的用點功力，就能安住在梵行的境界裡邊。「終不唐捐」，不會令你白辛苦的。什麼呢？

    「一、正立學處」你能夠很合道理的，將你的身口意安住在戒法裡面，這樣子，安住在戒法裡面。「若有違越，便獲大罪；」你若是不安住在這個毗奈耶裡面呢，就是得罪了。「若不違越，便生大福」，就可以享受很大的福德。就是持戒就是有大福。

    「二、正立出離。令違越者，速復出離。」「正立出離」是什麼？就是懺悔。說我受了戒，我有時候犯了。犯了，你要「正立出離」。「正立出離，令違越者速復出離」，你發露懺悔。你懺悔了呢，使令這個犯戒的人就很迅速的從那個大罪裡邊，解脫出來了，就沒有罪了，這樣意思！

《披尋記》四八一頁：

又有二種無倒建立等者：此中正立學處，謂增上戒學。正立出離，謂發露悔法。

丑七、得自他利

又有二法，能令作者得自他利。一、居遠離者，心常安定現法樂住。二、居憒鬧者，有來求法，時時為說，能令正法相續久住。

    「又有二法，能令作者得自他利。」能得到自利，也能得到他利。是什麼呢？「居遠離者，心常安定現法樂住。」居住在遠離城市的地方，寂靜處，有身遠離，有心遠離；那你就能夠成就「心常安定現法樂住」，得到禪定了，得到初禪、二禪、三禪、四禪就是「現法樂住」，就是現在就成就了禪定的現法樂住。

    「二、居憒鬧者，」就是在這個憒鬧的地方居住，你這位法師在憒鬧的地方居住，有來求法的人呢，時時為他講說，能令正法相續久住，這是這樣子。這兩種情形都是有利益的。

丑八、令入現觀或諸根熟

又有二法，能令有情內正作意外聞他音二因緣故，於現法中入諦現觀，或令當來諸根成熟。

    又有兩件事「能令有情內正作意外聞他音二因緣故」，你內心裡面能夠正作意，就是如理作意，如理叫做正。如理地去觀察思惟，這是一個條件。第二個條件呢，在外邊能聽聞佛法的法音、聽聞法語，這兩個條件。「二因緣故」。「於現法中」就是現在的生命體裡面，你現在生存的時候，就「能入諦現觀」，就能得聖道，能觀諸法實相了。「或令當來諸根成熟」或者現在沒得聖道，由於你現在能夠有這兩種因緣的關係，你將來可以得入現觀。「入諦現觀」。將來諸善根……信進念定慧的善根成熟了，也入諦現觀了，這樣子。這一段還沒講完，這地方說是或者現在入諦現觀，或者將來入諦現觀。這是說，這二法的功能，究竟那兩法還沒說，這底下說。

一、於因所生法，正通達因。

    「於因所生法」就是於世間法、出世間法，都是因緣所生，不是自然有的，也不是上帝創造的，是各式各樣的因緣所生法。你能夠沒有錯誤的通達這些因緣所生法，你要有這個條件。這個意思是什麼呢？通達了，你能這樣通達因緣所生法，有什麼好處呢？就是我若不創造就沒有果報。別人創造是別人的果報，我還是沒有；他做善也是他的果報，做惡也是他的果報，我若不創造，我沒有；我若創造就非有不可，這是因緣所生法。這樣說呢，我要努力的修學善法，會有這麼一個結論，這是第一義。

二、於如來所說所有甚深、相似甚深、空相應經，一切緣性及諸緣起，隨順作意數數思惟。

    「二、於如來所說所有甚深、相似甚深、空相應經」，對於佛所說的，所有「甚深、相似甚深、空相應經，」這個所有甚深當然是很廣了。這個「相似」前面解釋過，佛說語言文字的佛法，和佛所證悟的佛法是相似的，叫做「相似」。這個相似的佛法是什麼呢？什麼法呢？是甚深空相應經，空是甚深的，這樣的經。這樣的佛法就是《摩訶般若波羅蜜經》，就是《大般若經》。

    「一切緣性及諸緣起，隨順作意數數思惟。」這個甚深空相應經，就說的是什麼呢，說的是因緣、次第緣、所緣緣、增上緣，就是因緣。一切法是因緣生，因緣有這麼四種：因緣、等無間緣、所緣緣、增上緣有這四個。由這四緣生起一切法。這些法「隨順作意」，你能夠隨順它，你不要違犯它，去思惟觀察，「數數思惟」。你能這樣做呢，你將來就是……有兩個可能：一個是現在得無生法忍，一個是將來得無生法忍，就是這樣的意思。

    這個「一、於因所生法，正通達因」，是得正見的意思。第「二、於如來所說甚深相似甚深，空相應經，一切緣性及諸緣起，隨順作意數數思惟」是修止觀的意思。先得正見，而後修止觀，就是一個解，一個行。你常常這樣栽培自己，於現法中就有可能得無生法忍。再不然就是將來、來生了，得無生法忍。就是有這樣的功德。


Tape 163a

瑜伽師地論 > 卷第十三 > Tape 163a

丑九、令證通慧

又有二法，能令根熟補特伽羅，速證通慧。一、於教授教誡，遠離諂誑。二、厭離為先，身語意行離諸調戲。

    聞所成地這一大科，就是說明五明處。五明裡面先說內明處。內明裡面一共分四大科，現在是第四科，佛教所應知處相。這一大科裡面分十科，十科裡面第二科又分二十一科，現在是第九段，令證通慧。

    「又有二法，」前面也是說二法，但是二法不只這一種，所以說又有。又有二種方法，如果你能夠認真的去學習，去修行呢，「能令根熟的補特伽羅，速證通慧。」「根熟」這句話怎麼講呢？就是信進念定慧的善根成熟了。成熟了，就是在內凡位的時候，由外凡進入到內凡的時候，就是暖頂忍世第一的時候，暖位、頂位、忍位，就是根熟了。根熟，熟這個字，就是接近到結果的時候。比如樹開花結果就是到熟的時候，就是可以受用了。現在是譬喻接近得聖道的時候，這一類的補特伽羅，這一類的有修行的人，就是已進入內凡位的這樣的修行人。「速證通慧」，會很快的證悟到，也就是成就了神通、成就聖人的菩提的智慧。這句話是說這二法的功能，這二種法的作用。那二種法還沒說，這以下說。

    「一、於教授教誡，遠離諂誑」，第一個方法就是這位學習佛法的人，對於師長的教授、對於師長的教誡，你要真實的接受，不可以有諂誑的這種態度。諂媚，就是表面上是接受了，而內心裡面是不接受的，所以是欺誑，有欺誑性。現在是遠離諂誑，就是真實的接受了師長的教授教誡，努力的去修行，修四念處，努力的這樣用功修行。這是到了根熟的人，到了暖頂的時候，能努力的這樣修行，這是一個條件。

    第二個條件，「厭離為先，身語意行離諸調戲。」就是要有厭離心，就是要有出離心。厭離這個有漏的惑業苦，是一個苦惱的境界，要生厭離心；對於色聲香味觸，這五欲要有厭離心。有厭離心，就有出離的願了，就能夠精進的發動自己修行了。「厭離為先」，就是先要有厭離的願，然後在自己的身語意三業裡面，身行、語行、意行這三業裡邊，「離諸調戲」，就是不要放逸。調戲就是放逸的意思，不要放逸。這樣說，就是不要放逸，而能精進的接受師長的教授教誡，就能速證通慧，就是這樣意思。

丑十、令梵行者共住安樂

又有二法，令居一處同梵行者，展轉皆得安樂而住。一者、堪忍他所逼惱。二者、自不逼惱於他。

    這是第十科，令梵行者共住安樂。

    「令居一處」就是大家居住在一個地方，「同梵行者」，共同的修梵行的人，大家都是一樣的修學四念處的人。「展轉皆得安樂」我不觸惱你，我能夠幫助你，使令你得安樂；你也不觸惱我，能幫助我得安樂，身心安樂而住。有二法會有這個作用。什麼方法呢？

    「一者、堪忍他所逼惱」第一個就是別的人若逼惱你，你能夠容受，你能容忍，不介意這件事，要有這樣的忍力。而這個忍力，當然還是戒定慧。戒定慧，一個就是要有智慧把這件事看化了它，不介意；加上點戒定，這件事就辦到了，就能堪忍他所逼惱。逼惱有二種：一種是無意的，無意的對同梵行者有一點逼惱。第二種就是有意的。這二種就是在你的大智慧的觀察，就把它看破了，你能容忍這件事，不介意這件事。

    「二者、自不逼惱於他」別人逼惱我，我能夠容忍，而我自己不逼惱別人。這件事就辦成功了，那就是可以同梵行者同住安樂。這倒是很簡要，的確是這麼回事。說是有人說，如果你容忍了，他繼續地逼惱你，沒有這回事。你一直這樣的容忍，對方就不好意思再逼惱你了，自然是這樣子。

丑十一、令梵行者互無違諍

又有二法，令居一處同梵行者，未生違諍，遮令不生；其已生者，速令止息。無鬥、無訟、無諍、無競。一者、展轉互起慈心；二者、平等受用財法。

    這是第十一科，令梵行者互無違諍。

    「令居一處」的同梵行者，「未生違諍」就是沒有發生衝突，「遮令不生」你若學習這二個方法，就能使令衝突不生起，能障礙它不生起。「其已生者」若是已經生起了，「速令止息」，這二法能使令它很快的就停下來。

    「無鬥、無訟、無諍、無競」。「鬥」這個字，以物較勝叫做鬥。我查那字典上講，鬥雞，鬥棋，鬥酒，鬥蟋蟀，鬥牌，就是這些事情，這叫做鬥。以物較勝叫做鬥。這個「訟」呢，就是彼此諍論是非曲直，在法官的面前，那叫做訟。「諍」，就是二個人對辯叫做諍。「競」，就是二個人打起來了叫做競。戰鬥以求勝，叫做競爭。現在這個修行人呢，是無鬥、無訟、無諍、無競，沒有這回事情。修行人有什麼方法能夠彼此和合無諍呢？

    「一者、展轉互起慈心」，彼此間我慈愛於你，你也慈愛於我；你慈愍於我，我也慈愍於你；這樣子當然就沒有事嘛！就算是有一點問題，由這個慈愍心就化解了。「二者、平等受用財法」這個財法是發動、是生起鬥諍的一個原因，現在能夠平等的受用財法，就不會有諍了。就是這二個方面能夠息諍，這二個方法可以息諍。

丑十二、令得定地清淨梵行

又有二法，速令心住得三摩地清淨梵行。一者、憶持久遠所作所說增上力故，若有所犯，如法悔除；若無所犯，便生歡喜；晝夜隨學，常無懈癈。二者、於身語意一切事業，能正了知增上力故，於諸過失無違犯。由此因緣亦無憂悔，隨生歡喜；廣說乃至解脫知見。

    這是第十二科，令得定地清淨梵行。

    「速令心住，」有二個方法令你很快地，心就能夠寂靜住，就得了三摩地了、得了禪定了，能夠有清淨的梵行，成就了這清淨的梵行。那二法呢？

    「一者、憶持久遠所作所說增上力故，若有所犯，如法悔除；若無所犯，便生歡喜，晝夜隨學常無懈癈。」這是一法。就是自己回憶，憶就是念，就是回想這個念心所，想念以前自己經過的事情。這個念就是持，所念的法為能念的心心所所攝持，所以叫做……憶就是持。所以我們……經論上說陀羅尼。陀羅尼是什麼？就是念。就是有不可思議的念力，那就叫做陀羅尼。所以憶就是持。「憶持久遠」，很久很久以前所作的事情、所說的話。由這個憶念的強大的力量，「若有所犯」，我憶念以前，現在這一剎那以前，乃至久遠的事情，我若有所違犯清淨的戒法，或者有其他的過失，「如法悔除」，我就如佛所說的懺悔法，把它懺除去，又恢復了清淨，把這個罪過滅掉。「若無所犯，便生歡喜」了。那麼，「晝夜隨學常無懈癈」。我沒有什麼過失，我就如法的修學四念處。晝，白天，夜間都是不懈怠的學習、修行。「常無懈癈」，不懈怠，也不停止自己的修行，常是這樣做。

    「二者、於身語意一切事業，能正了知增上力故，於諸過失終無違犯」。前面這一法，回想自己，每一天所作的事情，若有過失就懺悔。這第二法是於身語意，身所做的事情，語所說的語言，內心的思想，由身語意發動出來一切的事業，自己能夠「正了知」，能夠沒有錯誤地、很分明的認識，自己都做了什麼。由這樣的正知的「增上力故，於諸過失終無違犯」，對於這一切的過失，身語意……通常來說呢，就是十善，學習十善法，不犯一切的過失。那麼詳細來說，當然出家人就是戒，比丘戒和菩薩戒，都要它清淨。「於諸過失終無違犯」，不犯過失，沒有過失，犯了過失就懺悔，而且特別地清清楚楚的認識，自己三業要它清淨，沒有過失。

    「由此因緣亦無憂悔。」由於自己不犯過失，所以心裡面不憂悔。「隨生歡喜」，所以心裡面常常是三業清淨，修學聖道，心裡面很快樂。「廣說乃至解脫知見。」廣說戒清淨，戒、定、慧、解脫、解脫知見都成就了。所以由這二法，那麼就可以令得定地清淨梵行，可以這樣子。

丑十三、能越眾苦

又有二法，能越眾苦。謂能超越諸惡趣苦；及能超越生死大苦。一者、深見現法當來諸過患故，遠離惡行。二者、心常安定，精勤修習菩提分法。

    這是第十三科，能越眾苦。

    「又有二法，能越眾苦。」是什麼呢？「謂能超越諸惡趣苦，及能超越生死大苦。」「能越眾苦」有二種方法……「能越眾苦」，就是能解脫眾多的苦惱。什麼苦惱呢？「謂能超越諸惡趣苦」，能夠超越三惡道的苦惱。「及能超越生死大苦」，這是進一步能超越三界的生死大苦，就是人天的生死苦也超越了，不只是三惡道。那就是超出三界，得了聖道了，這要阿羅漢以上了。那二法能有這種作用呢？

    「一者、深見現法當來諸過患故，遠離惡行」。第一個方法就是自己深深的看清楚了，現法的諸過、當來的諸過。就是現在的色受想行識上面，這一天的經過，自己所作的事情，能看見出來，若是有過失，深深的看出來現法的諸過患。我若是身不清淨，語不清淨，心不清淨，會有大患；深深的看出來將來也有過患。你現在做錯了事情，將來有後果的，也是有過患的。「遠離惡行」，若這樣子，你深深的看見這一點，就自己再不要做惡事，惡事不可以做。「遠離惡行」。

    「二者、心常安定，精勤修習菩提分法。」前一段就是不做一切惡行。不做惡行，也就是相信因果的關係，相信有因就有果，所以不可以做惡事，將來去得惡報。第二樣事情呢，就是心常安定，也就是心常決定。精勤的修習菩提分法，也就是四念住、三十七道品，這樣精進用功修行。這樣子呢，就「能越眾苦」，能超越諸惡趣苦，及能超越生死大苦了。

丑十四、令修斷等得安樂住

又有二法，能令修斷居遠離者得安樂住。一者、於諸境界不生雜染，無惡尋伺，擾亂其心。二者、凡所噉食，要為利益，稱量消化，能隨順斷，令身調適。

    這是第十四科，令修斷等得安樂住。

    「又有二法，能令修斷居遠離者得安樂住」。「能令修斷」修學菩提分法，斷除一切愛見的煩惱，這樣的修行人。他「居遠離者」，在遠離處住，一個身遠離，一個心遠離，前面都講過了。使令這種人得安樂住。有二個方法，使令這種人得安樂住。

    「一者、於諸境界不生雜染，無惡尋伺，擾亂其心。」第一個就是我們修行人的眼耳鼻舌身意，在色聲香味觸法的境界上，不要有雜染、不要有染汙。不要有染汙，這上面說「無惡尋伺擾亂其心」，沒有欲尋伺、恚尋伺、害尋伺，沒有這些染汙法來擾亂自己的心，這是一個條件。這個雜染分二種：一種就是貪瞋癡的這一切煩惱，剛才說的這個欲尋伺、恚尋伺、害尋伺這都是雜染；另外一個染汙是什麼呢，就是執著。我們這一念明了的心，和一切境界接觸的時候，你要知道這都是如幻如化的，都是畢竟空的，不要執著它是真實的，你若執著它是真實的，就是雜染了。所以這一念心，這一念無所得的智慧，你若能把握得住，就是「於諸境界不生雜染」，就不會有惡尋伺擾亂其心了，常常的把握住這一念智慧。

    「二者、凡所噉食，要為利益，稱量消化，能隨順斷，令身調適」第二樣事情，就是自己日常飲食，所「噉食」的這些營養，「要為利益，稱量消化」，「要為利益」這句話是為成道業應受此食。這個動機，你為什麼要吃飯？吃飯的動機是為了道業的成就，叫「為利益」。而吃了這個東西，你要能知道，我能消化。如果生了雜染心了，生了貪心要多吃，就不能消化，這裡有這個問題；當然吃太少也不行，你要稱量，吃下去自己能消化它。「能隨順斷，令身調適」，這個營養、飲食吃下去以後，能消化、能得到它的營養，使令自己的地水火風，得到了適當的營養的力量，這個力量能隨順你修學聖道，叫做斷。這個「斷」，就是修學聖道能斷煩惱。「令身調適」，使令你這個四大的身，四大調合，不會有病。你要稱量這件事，吃的東西要這樣。

《披尋記》四八三頁：

又有二法能令修斷居遠離者得安樂住等者：此中二法，謂修根律儀，及於食知量。如次配釋應知。

    「又有二法能令修斷居遠離者得安樂住等者：此中二法，謂修根律儀，」頭一個法，於諸境界不生雜染無惡尋伺擾亂其心，是修根律儀，就是把這六根都是合乎律儀的，而沒有染汙。「及於食知量」，第二法就是於食知量的意思。「如次配釋應知」。

丑十五、令修善品時無虛度

又有二法，令修善品諸苾芻等時無虛度。一者、於諸根境正勤方便研究法相，二者、知時、知量少習睡眠。

    「又有二法，令修善品諸苾芻等時無虛度」這是第十五科，令修善品時無虛度。這二種法，它的作用能使令我們修學善品的諸比丘等，「時無虛度」，光陰不會空過了，這二種法有這個好處。什麼呢？

    「一者、於諸根境正勤方便研究法相，」第一個法就是我們於根，就是我們的眼耳鼻舌身意六根；境，就是色聲香味觸法六境；「正勤方便」就是要精進，不要懈怠。不要懈怠，以止觀為方便，「研究法相」，研究就是觀察，觀察這個眼耳鼻舌身意，色聲香味觸法，都是無常、無我的，也就是修止觀的意思，這指修止觀。你常常這樣做，光陰就是沒有虛度。

    「二者、知時、知量少習睡眠」，第二個要知道時間。現在這個時間應該靜坐、經行，經行、靜坐，來修學止觀，不是睡眠的時候。就是要到中夜，白天不要說，就是夜晚的初夜，初、中、後，夜間分三個時間，初夜、中夜、後夜，這個初夜和後夜都是用功修行的時候，中夜可以休息。知量，現在這個時候是中夜，我應該休息了，但是要知道休息，要「量」，要知道量，不能休息時間太多，要「少習睡眠」，睡眠的時間要滅少。這樣說呢，就是時時的修學止觀，睡眠減少一點。這樣子，光陰就沒有空過，是這樣意思。

丑十六、成壞增上心學慧學（分二科）　寅一、舉能壞

又有二法，能壞增上心學慧學。一者、建立邪學，違越正學，及懷猶豫。二者、增益損減邪見決定。

    這是第十六科，成壞增上心學慧學，就是成增上心學、增上慧學，破壞增上心學、增上慧學這二件事。分二科，第一科是舉能壞。

    有二法能破壞我們的增上心學，能破壞我們的增上慧。那二法呢？「一者、建立邪學，違越正學，及懷猶豫」。「建立邪學」，這個建立是什麼意思呢？一般人不能建立，就是有一點聰明的人，他會說出來一大套的理由，我這樣作是對的，這叫做建立。建立邪學，就是不符合佛法的、不符合正法的，違反正法叫做邪學。「違越正學」，他是與佛法是衝突的。「及懷猶豫」，內心裡面對於佛法有猶豫，對於正法有猶豫，就是有疑惑。他自己另外發明一個他認為是正法的，就是這種情形。這樣子就能破壞佛法的增上心學、增上慧學。這是一樣。

    「二者、增益損減邪見決定」第二法是什麼？增益損減邪見決定。增益也是邪見，損滅也是邪見。這個增益就是加多的一種邪見。比如說外道，說持牛狗戒可以生天。他會說出理由來的，為什麼持牛狗戒會生天，他會說出理由。而實在這是沒有這麼一回事，所以這叫做增益的邪見。正式的說是這個人修學善法可以生天，他說這個不能，那麼叫做損滅的邪見。做惡事會到三惡道去，他說做惡事不會到三惡道去，所以這叫做損滅邪見。增益也是邪見，損滅也是邪見。對於這種邪見他是決定，決定不變，他有了這個邪見以後，你怎麼樣也不能動轉他，你不能改變他，所以叫做決定。那麼這就是能壞增上心學，能壞增上慧學。這是舉能壞。底下第二科例能成。

寅二、例能成

與此相違，當知即是白品二法。

    「與此相違」與前面這二個相違，不同於這兩個的，「當知即是白品」就是清淨善法、良法。就是沒有增益、損減的邪見決定，也不建立邪學，違越正學及懷猶豫，那麼就是清淨的善法了。

丑十七、令成熟者速入現觀

又有二法，能令已集菩提資糧，未入現觀補特伽羅速入現觀。一者、思惟現在過去自他衰盛。二者、勤修諦行所攝無倒作意。

    這是第十七科，令成熟者速入現觀。

    「能令已集菩提資糧，未入現觀補特伽羅速入現觀」。「能令已集菩提資糧」，能使令已經集聚了菩提資糧的人……已集菩提資糧的人，就是這個人，他能夠學習佛法，從文字上的佛法去努力的學習，得正知正見，這是一個菩提資糧。這樣說得正知正見是屬於慧，那麼另外也應該要有福德的資糧，或者為大眾僧服務，也是一種福德資糧，護持佛法也是一種福德資糧，就是成就聖道要有福德資糧，也要有智慧的資糧，就是聞思修的智慧。那麼這些資糧已經積集了。資糧這句話就是因，得聖道的因緣叫做資糧，你要有這樣的因緣，你才能夠修學聖道，才可以得聖道。這個發心的人，已經積集了菩提的資糧，但是還沒能夠「入現觀」，就是還沒有得聖道。這個現觀就是已經得到須陀洹果以上的聖人，名之為現觀。就是他得到了那個清淨無分別的智慧，見到真理了，那叫做現觀。現在這個人菩提資糧是積集了，但是還沒有證悟聖道，「未入現觀」。這個補特伽羅這個人，「速入現觀」，你若修學這二種法呢，你就很快的可以得入聖道。這樣說已集菩提資糧，就是外凡位的人。內凡位的人，暖、頂、忍、世第一、那就是開始修四念處了。這個四念處修的也不錯了，達到了暖的程度。這個時候還是沒有入現觀。

    「一者、思惟現在過去自他衰盛。二者、勤修諦行所攝無倒作意。」這個其實就是修無常觀。第一個思惟現在過去自他，現在的自他衰盛，過去的自他衰盛，思惟無常，修無常觀。修無常觀的時候，就可以知道世界上一切有為法都是靠不住的。二者、勤修諦行，那怎麼樣才能夠最安穩呢？就是要修學聖道。修學聖道就是苦集滅道了，修學聖道就是修學四念處了。「勤修諦行」精勤的修學苦集滅道四諦的勝行，苦、空、無常、無我這是聖行。「所攝」，屬於這個範圍內的無倒作意，不顛倒就是沒有錯誤的如理作意。你能這樣修無常觀，修勝行，你就能夠「令未入現觀補特伽羅速入現觀」了。《披尋記》解釋的好。

《披尋記》四八四頁：

又有二法至無倒作意者：此中二法，謂厭及欣。如次配釋應知。謂自衰損及他衰損，現在會遇，正現前時，如理作意數思惟故，成可厭處。若自興盛，及他興盛，過去盡滅，離變壞時，如理作意數思惟故，成可厭處。如聲聞地說。（陵本三十一卷十八頁）是名思惟現在過去自也衰盛。

    「又有二法至無倒作意者：此中二法，謂厭及欣」第一個法，思惟現在過去自他衰盛是厭；第二法是欣，是所歡喜的。「如次配釋應知」。這底下解釋。「謂自衰損及他衰損，現在會遇，」自己衰了，很多如意的事情都沒有了，叫做衰，叫做損。及他人也是如意的事情沒有了，衰損。這種不如意的衰損，現在會遇，正是現在遭遇到這種不如意的事情的時候，所以「正現前」的「時」候。「如理作意數思惟故，成可厭處」自己遇到了衰損的時候，你能夠有如理的作意，修無常觀，當然這都是因緣生法，如理作意，而不怨天尤人。數數的思惟，「成可厭處」，這樣子在自己的內心裡面，就成立了無常觀了，厭離心就建立起來了。「若自興盛，及他興盛」若自己遇見一切很多令你滿意的事情；或者他人，我的一些親愛的人，他們有些滿意的事情，是「過去盡滅」，是過去的時候有這種如意的事情，但是現在來說，這些都沒有了。「離變壞時，如理作意」這些如意的事情同你分離了，說是那個財富還在，但是你沒有所有權了，所以同你分離了。不是說一定那個東西壞了，那個大樓房還是很好的在那裡，但是不是你所有了，叫做離。或者那件事壞了，變壞時，如理作意「數思惟故，成可厭處，如聲聞地說。（陵本三十一卷十八頁）是名思惟現在過去自他衰損。」這麼樣講。這樣子思惟無常，使令自己有衰盛。

    在本論下文也有提到，在《雜集論》上也有提到，說我現在是如意的，這個衰損不如意的事情，我沒有這個事情，我現在還都是如意的。但是從無常的道理來說，終究有一天要到來的，所以應該生厭離心。

丑十八、令速圓滿離垢梵行

又有二法，令觀行者最極究竟離垢梵行速得圓滿。一者、修諦現觀；二者、於後離欲方便勤修，於諸等至無有愛味，離諸障難。

    這是第十八科，令速圓滿離垢梵行。

    又有二種方法，「使令行者」，就是修止觀的人，「最極究竟」，「最極」的「離垢梵行」，「究竟」的「離垢梵行」。達到最高的時候叫「最極」，「究竟」就是所有的煩惱都清除了，所有的智慧也都圓滿了，叫究竟。這個最極究竟究竟指什麼說的呢？就是「離垢梵行」，「離垢」是遠離了愛見的煩惱，「梵行」就是戒定慧的梵行，速得圓滿。那二法有這麼好的作用呢？

    「一者、修諦現觀；」就是修四念處了。諦就是苦集滅道，就是真理，能現觀真理，那就叫做「諦現觀」。現在修諦現觀，就是暖、頂、忍、世第一這時候修諦現觀。「二者、於後離欲方便勤修」第二個是修諦現觀這個時候，那麼就達到初果了。「於後離欲」，初果以後，初果、二果這個時候還有欲，還要繼續修諦現觀才能離欲。於後離欲的方便，還是四念處，以四念處為方便來離欲。「勤修」，勤修四念處。「於諸等至無有愛味，」離欲以後成功了，就是得禪定了，就是得到色界四禪、無色界的四空諸等至。對於得到色、無色界的禪定，對於這個禪定裡面不愛味、不執著。「離諸障難」那就是遠離了一切的障難。愛煩惱是個障難，見煩惱也是個障難，現在通通完全遠離了。就是用修這二種方法，就是能令觀行者最極究竟離垢梵行速得圓滿，這樣意思。

丑十九、令速引發一切勝德

又有二法，令觀行者速能引發世、出世間一切勝德。一者、九相住心。二者、由六種事以正定心思擇諸法。如聲聞地當廣分別。

    「又有二法，令觀行者速能引發世、出世間一切勝德。」這是第十九科，令速引發一切勝德。速能引發世間的一切勝德，出世間的一切勝德。世間的勝德，當然就是色、無色界的禪定，大福德的境界，出世間的聖道，三明六通、乃至無上菩提。

    「一者、九相住心」有二種法使令你能夠引發世、出世間一切勝德。那二法呢？「一者、九相住心；」就是九心住，那個內住、等住、安住、近住那個地方……一共九住，後面有詳細解釋。「二者、由六種事以正定心思擇諸法，如聲聞地當廣分別」這個九相住心如果修成就了，由九相住心到了未到地定就是奢摩他成就，然後到四禪都是奢摩他。「二者、由六種事」這是修毗缽合那。六種事就是尋思於義、尋思於事、尋思於相、尋思於品、尋思於時、尋思於理，義、事、相、品、時、理這六種事，由這六種事「以正定心」就是你的心在正定裡面，也就是在奢摩他裡邊來思擇諸法。思擇諸法就是根據這六種事去思擇諸法、思惟諸法的道理。「如聲聞地當廣分別」，在聲聞地裡面是很詳細的說這九種住心，九相心住和六種事，會詳細解釋的。

丑二十、諸觀行者清淨差別

又觀行者有二種淨。謂作意淨及所依淨。於三世中遠離愚癡，智清淨故，名作意淨；遠離三界諸煩惱品麤重法故。名所依淨。

    「又觀行者有二種淨。」這是第二十科，諸觀行者清淨差別。觀行者有二種清淨，「謂作意淨及所依淨。」這二種清淨。「於三世中遠離愚癡，智清淨故，名作意淨」這底下解釋這二種清淨。「於三世中」，就是過去的一切諸行，現在的諸行，未來的諸行，這三世中，「遠離愚癡」，對於這一切的諸行，也就是色受想行識，眼耳鼻舌身意，色聲香味觸法，也就是十八界了；對於這一切法要遠離愚癡。我們執著它是我，是愚癡，執著它是真實的，都是愚癡。我們知道都是無我的，是苦、空、無常，那麼這樣子去觀察，那就是沒有愚癡了，就是你的智慧清淨了，有了清淨的智慧了。「名作意淨」，作意淨就是心在觀察一切法的時候，你若有這樣的智慧，就是叫做「作意淨」。

    「遠離三界諸煩惱品麤重法故，名所依淨。」「遠離三界諸煩惱品，」欲界、色界、無色界的愛煩惱、見煩惱的麤重法故。這個麤重，應該說有二種麤重，一個是身體的麤重，身麤重，一個是心麤重。心麤重包括煩惱和煩惱的種子在內。遠離這些麤重，那麼這就叫做所依淨。所依就是色受想行識，就是眼耳鼻舌身意，就是所依。這樣子，遠離了麤重。人若離欲了以後，這個身體就不麤重。人若有欲的時候這個身體就麤重。那麼斷了一切的愛煩惱和見煩惱，煩惱的種子麤重也都沒有了。這個時候，你的眼耳鼻舌身意，你的色受想行識是清淨的，所以叫做所依淨。這個所依淨，如果只是非佛教徒，只是得到禪定的時候，也感覺到這個身體清淨。非佛教徒，他若能放下欲，能修學禪定成功了的時候，也感覺這個身體清淨，這身體好像如雲如影，有若無那樣子，不麤重。那麼心也沒有欲，與禪定相應的時候，心也是清淨，名所依淨。但是你若不修毗缽舍那的佛法的四念處，你不能夠遠離愚癡，「於三世中遠離愚癡，智清淨故。」這個作意淨你得不到。所以我們從《瑜伽師地論》和《大智度論》裡面來看呢，用這樣的，這好像是一個尺似的，我們量一量這個地方有多長，有多高，這個尺。那麼經論上說的這個話，這就是一個尺，去量一量那個人的修行，就可以知道你修行的對不對。所以只是修奢摩他是不成功的，是不行的，你非要有奢摩他，還要有毗缽舍那才可以。而這個毗缽舍那，通常的情形，還就是苦空無常無我，還就是這樣觀察才可以。

丑二十一、心解脫者內證差別

又有二法，心善解脫諸阿羅漢內自所證。一者、於現法中苦因永盡；二者、由此為先當來世苦，畢竟不生。

    「又有二法，心善解脫諸阿羅漢內自所證。」這是第二十一科，心解脫者內證差別。又有二種方法，「心善解脫諸阿羅漢內自所證」，就是他的心，他這個明了性的心，從愛煩惱、從見煩惱裡面解脫出來了，這樣的阿羅漢他內心裡面所證悟的境界，這二種法是他所證悟的。什麼呢？

    「一者、於現法中苦因永盡」就是在現在的眼耳鼻舌身意裡邊，「苦因永盡」，就是貪無餘斷、瞋無餘斷、愚癡無餘斷，沒有殘餘，沒有剩餘的，究竟的斷掉了，「苦因永盡」。「二者、由此為先當來世苦畢竟不生」第二件事呢，「由此為先」由此現法中苦因已盡為先，你先要有這個條件，那麼「當來世苦畢竟不生」，將來世的苦惱的境界，決定是不會生起了。這是心善解脫諸阿羅漢內自所證的。

    那麼這是一共二十一科。這二十一科解釋完了。


Tape 163b

瑜伽師地論 > 卷第十四 > Tape 163b

《瑜伽師地論》卷十四

本地分中聞所成地第十之二

子三、三種（分二科）　丑一、結前正顯

已說二種佛教所應知處，次說三種。

    這個佛教所應知處這一科裡面分十科，七、八、九、十，分十科，第一科是「約一種來說」，第二科「約二種來說」，就是一共二十一科，有二十一個二法。現在這以下說「三種」法，約三種法來介紹佛法是這樣意思。這一科裡面分二科，第一科是「結前正顯」。

    「已說二種佛教所應知處」，前面分了二十一科，就是說明二種佛法所應該明白的境界。「次說三種」，這以下再說三種，就是用三種佛法來介紹佛教「所應知處」，這樣意思。

    這是正顯、「結前正顯」，底下第二科「別廣宣說」，分四十科，第一科「發起邪行令墮惡趣」分二科，第一科是「略標」。

丑二、別廣宣說（分四十科）　寅一、發起邪行令墮惡趣（分二科）　卯一、略標

謂依十相三門三種及與三根，於諸有情發起邪行，能令有情墮諸惡趣。

    這是第一科，第一科是「略標」，「謂依十相」，就是十個相貌和三個門，還有三種，還有三根，這一共是四樣。「於諸有情發起邪行」，這四樣事情總而言之，是說明眾生發起邪行，有罪過的事情。「能令有情墮諸惡趣」，做了罪過的事情不會白做的，能使令這個眾生墮落到三惡道去受苦的，說明這件事。

    這是「略標」，底下「別釋」，別釋分四科，第一科「說十相」，十相分二科，第一科「列差別」。

卯二、別釋（分四科）　辰一、十相（分二科）　巳一、列差別

言十相者：謂壞生命、財物、妻妾，若壞實義、善友、讚美所為事業，若意三濁。

    「言十相者」，十相是什麼呢？「謂壞生命、財物、妻妾，若壞實義、善友、讚美所為事業」，就是十種惡法。「壞生命」，就是殺害生命。「財物」呢，「壞財物」，就是不與取叫做壞財物。「妻妾」，就是壞這個妻妾，就是欲邪行。那麼這是身三，身所發的三種罪過的事情。

    「若壞實義、善友、讚美所為事業」，「若壞實義」，就是說謊話；「壞實義」，就是說妄語。「壞善友」，就是離間語，人家是好朋友你去破壞他，叫「壞善友」。「壞讚美」，就是惡口、兩舌，說暴惡、粗惡的語言，說雜穢的語言；就是破壞了讚美，把讚美破壞了，就不值得讚美了。「所為的事業」，這樣說呢，前面這個壞生命、壞財物、壞妻妾，這是身所為事業；「若壞實義、善友、讚美」，這是口所為事業，語言上所做的事情，所以叫做「所為事業」，這是七樣。

    這底下，「若意三濁」，壞生命、壞財物、壞妻妾，這是三個；壞實義、壞善友、壞讚美這又是三個，也是三；就是口四合起來，惡口，那個暴惡語和雜穢語合而為一，所以是三個。「若意三濁」，前面是身、口，這第三個是意，意裡面有三樣也是污濁，就是貪瞋癡了「三濁」。那麼加起來就是十相，十相就是十惡業。

巳二、隨難釋

謂執受他財欲為己有，欲令他遭所不愛事，誹謗真實所有惡見。

    這底下第二科「隨難釋」。前面列出來十相的差別，這底下隨著十相裡面，要是難一點的地方我們就解釋。

    「謂執受他財欲己有」，這叫做壞財物，想要把別人的財物拿過來，當作我的、算我的。「欲令他遭所不愛事」，這底下若壞實義、善友、讚美乃至意之三濁者，總而言之就是，欲令別人遭遇到所不愛的事情，所不歡喜的事情。「誹謗他真實」，就是說謊話，乃至到所有貪瞋癡的惡見。

《披尋記》四八七頁：

謂生命等者：謂若殺生，名壞生命。若不與取，名壞財物。若欲邪行，名壞妻妾。若虛妄語，名壞實義。若離間語，名壞善友。若麤惡語及與綺語，名壞讚美；此之七種，身語所作，名所為事業。若意所作，貪欲、瞋恚、邪見，名意三濁。下自隨釋，如次應知。

    「謂生命等者：謂若殺生，名壞生命。若不與取，名壞財物。若欲邪行，名壞妻妾。若虛妄語，名壞實義。若離間語，名壞善友。若麤惡語及與綺語，名壞讚美；此之七種，身語所作，名所為事業。若意所作，貪欲、瞋恚、邪見，名意三濁。下自隨釋」，下面有解釋，如次應知。

辰二、三門（分三科）　巳一、列差別

言三門者：一、作業毀壞門，二、意樂毀壞門，三、方便毀壞門。

    「言三門者」，前面第一科是「十相」，解釋完了，這底下第二科，解釋「三門」。「三門者：一者、作業毀壞門，二、意樂毀壞門，三、方便毀壞門」。這是解釋三門，三門分三科，第一科、列出差別。

    「作業毀壞門」，還是前面這個十惡業，十惡業現在用三門來解釋，分三個部分來解釋。或者說這個門，從門裡面也可以出來，但是也可以入進去；現在這裡面，也可以說是從門裡面出來。從門裡面出來，出來的什麼呢？就是罪過、作業毀壞，這個「作業毀壞門」就是身、口。「門」實在就是心，這個心發出來的罪過就是「作業毀壞門」，就是破壞了自己的功德善法，這是第一個門。

    「二、意樂毀壞門」，「意樂」就是意業的貪、瞋、癡，貪、瞋算是意樂；不貪、不瞋是個意樂，是我們的一個意樂。現在我們貪、瞋，就把不貪、不瞋破壞了，那麼這是一個門也就是心，心這個門，這個意樂壞了。用貪、瞋造種種罪，那麼就是「意樂毀壞門」。

    「三、方便毀壞門」，就是愚癡、邪見所有的罪業，所有作業的毀壞、意樂的毀壞，都是以邪知見，以惡見為方便而創造出來的，所以叫做「方便毀壞門」。

    這是列出來這三個門，這底下第二科「配十相」；就是三個門和十相相配合。

巳二、配十相

於十相中，前之七種作業毀壞；其次二種意樂毀壞；最後一種方便毀壞，所謂惡見。

    「前之七種」是「作業毀壞」，就是身、口加起來是七種，是「作業毀壞門」。「其次二種意樂毀壞」，就是「意三濁」裡面的那個，貪、瞋這二種是「意樂毀壞門」。「最後一種」是「方便毀壞」，是什麼呢？「所謂惡見」，這個有罪惡的、鄙惡的那種思想、那個執著，這個「惡見」叫做「方便毀壞」。

巳三、隨難釋

由惡見故，羞恥、慈悲、離諸惡行，悉皆毀壞；無有羞恥、無有慈悲，廣造眾惡。

    第三科「隨難釋」，第一科「列差別」，第二科「配十相」，第三科、隨難解釋。

    「由惡見故，羞恥、慈悲、離諸惡行，悉皆毀壞」，現在解釋最後一種的「方便毀壞」，就是「惡見」。這惡見怎麼就叫做方便毀壞呢？「由惡見故」，由於這個眾生有邪惡的思想，有罪惡的思想的關係，他原來的「羞恥」心，他原來的「慈悲」心，他原來「離諸惡行，悉皆毀壞」，都被這個「惡見」所破壞了。

    破壞的時候是什麼樣子呢？是「無有羞恥、無有慈悲，廣造眾惡」了。做種種惡事的時候，心裡面沒有羞恥心，不感覺到羞恥、不感覺到慚愧。「無有慈悲」，這個眾生本來很苦了，他對他沒有慈悲心，「廣造眾惡」，這惡見有這麼大的力量，能這樣。所以「惡見」就叫做「方便毀壞」，它是眾多的罪過的一個因緣，所以叫做「方便毀壞」。

辰三、三種

言三種者：一、身所作，二、語所作，三、意所作。

    「言三種者」，前面這是三門，第一科是十相，第二科是三門，現在第三科是三種。 「三種」是什麼呢？一是身所作，第二、語所作，第三是意所作，就是這三種。

辰四、三根（分二科）　巳一、列差別

言三根者，一、為自饒益相，二、為損害他相，三、於他顛倒相。

    「言三根者」，這底下第四科是「三根」，分二科，第一科是「列差別」。 三根是什麼？「一、為自饒益相」，這個「根」就是發出來，根以能生為義，它能生出來十種惡法，所以叫做根。這個「三根」是什麼呢？「一、為自饒益」就是貪，貪、瞋、癡這個貪，就是要利益自己，我的利益愈多愈好，這是貪的相。

    「二、為損害他相」，這個瞋就是要傷害別人，傷害別人來利益自己；利益自己是為損害他相。「三、於他顛倒相」，對於別人有錯誤的想法，顛倒相。

    這是「列差別」，底下「隨難釋」，

巳二、隨難釋

謂於非法而作法想，於不應作作應作想，堅執現行。

    怎麼做顛倒相呢？「謂於非法而作法想」。這是「隨難釋」，「謂於非法而作法想」，那不是真理而認為是真理，他是個生死凡夫的境界，就認為他是聖人，你看這是顛倒、不顛倒呢？「謂於非法而作法想」，那個人沒有神通認為有神通，這就是「非法而作法想」。為什麼？就是自己的智慧不夠，沒有辨別的能力。那個人是聖人，那個人是凡夫；凡夫有凡夫的相貌，聖人有聖人的相貌，他沒有那個相貌而就說有，「謂於非法而作法想」。所以從這些事情，那麼我們怎麼知道，這是非法、這是法，怎麼知道呢？非要學不可，就是要學習佛法，然後你才能知道那兒是法，那兒是非法呢？不學，不學就不知道。但是一般人不知道，不知道什麼叫做法？什麼叫做非法？自己承認自己不知道，但是有的聰明人，他認為他知道，於是乎就是「非法而作法想」，就是顛倒了。

    「於不應作作應作想」，這是第二個，解釋這個顛倒。這件事是不可以做，但是他認為是可以做；這件事做了是有罪過的，但是他認為沒有罪過，我可以做，這是顛倒。

    「堅執現行」，於不應作作應作想，別人解釋一下，這是非法作法想了，你錯了；不應作你作應想，是錯了，怎麼解釋都不行，他還是「堅執現行」。他堅執他說的是對的，他還是要這樣做，就是「現行」要這樣做，這叫做「三根」。

    那麼這一科就是把「發起邪行令墮惡趣」這一科講完了。我們一般講這個十惡、十種惡法，我們只是把那個十惡，每個名字說一說就是了，但是這裡面會說出這麼多事情來。


Tape 164

瑜伽師地論 > 卷第十四 > Tape 164

寅二、能令有情難不護根（分二科）　卯一、正辨相（分二科）　辰一、舉不護（分二科）　巳一、總標列

復有三法能令有情不護諸根：一、於依止中邪法種子，二、於諸境界取不正相，三、於私隱處不正思惟。

    「復有三法能令有情不護諸根」，這是「佛教所應知處」相，十科裏面的第二科。第二科裏面分四十科，四十科裏面現在是第二科「能令有情護不護根」這一科。這一科裏分兩科，第一科是「正辨相」又分兩科，第一科「舉不護」，「舉不護」裏面又分兩科，第一科是「總標列」。

    這個「護、不護」是什麼意思呢？護是保護的意思，不護就是不保護。因為我們凡夫從無始以來，這個身、口、意三業的放逸是習慣了的，但是相信了佛法以後，因為有因果的問題要保護自己不要放逸、不要作惡，這叫做保護。不護就是不保護，還隨意的放逸，那麼叫做不保護。若能夠不做惡事，常能做善事，就是保護自己的安全；若常做惡事，就不能保護自己的安全了，因為作惡有惡報，就苦惱了。現在這裡面第一科舉這個「不護」，先把它列出來。

    「復有三法」，還有三種事情，能使令有情不保護自己的眼、耳、鼻、舌、身、意，那三法呢？「一、於依止中邪法種子」，這個依止，其實一切法以心為依止的處，心裏面有善法的種子，也有惡法的種子；現在不保護自己，就是邪法的種子，因此法而令自己受諸苦惱，那樣的法就叫邪法。邪法也有種子，就是在阿賴耶識裏面有那種功能，他若動作出的時候就會做惡事，那樣的功能叫做邪法種子。這是不護諸根的一個原因、一個條件。

    「二、於諸境界取不正相」，邪法的種子，在這裏倒是很明白的就舉出來，就是貪欲、瞋恚和害；欲、恚、害這三種惡法。現在這裡說第二種「於諸境界取不正相」，就是這個欲，貪欲心和憤怒和這個害，這三種心理對於所遭遇到的境界，這色、聲、香、味、觸這一切境界「取不正相」，去取著、去執著、去分別這不正的相貌，就是錯誤的相貌。因為取著這樣的相貌，使令自己的欲心生起來，使令自己的憤怒心生起來，使令自己的害心生起來，有能緣的心，也有所緣的相貌；這個所緣的相貌，是生起能緣心的一個所緣緣的。所以不可能只是心，一定還有境界的，因為「取不正相」所以就有這樣的欲、恚、害的心情了。取這個不正相，能取的就欲、恚、害，就是這樣的惡法，使令自己受到傷害。

    「三、於私隱處不正思惟」，這個「於諸境界」是普遍的；「於私穩處」是各別的，有不正當的思惟，也還是欲、恚、害。因此三法而有這些不護，不能保護自己安全的這種事情。

    這是「總標列」，底下第二科「明三法」分兩科，第一科是「標舉」。

巳二、明三法（分二科）　午一、標舉

如是三種，當知即是欲貪、瞋恚及與害品。依四處所，發生三種不正尋思。

    「如是三種，當知即是欲貪、瞋恚及與害品」，前面列出來這三法，說的還沒有，實在沒有說明白，那麼究竟指那三種說的呢？當知就是欲貪心，這個欲是所貪；貪是能愛這個欲的心情，所以叫做「欲貪」。「瞋恚」心「及與害品」，想要傷害對方，這三種心理。

《披尋記》四八八頁：

一於依止中邪法種子等者：此中邪法，即是欲、恚、害，今說彼種以為第一。由欲、恚、害於諸境界取淨妙相或瞋恚相等，故說彼相以為第二。復於彼相不正思惟，多所修習，故說思惟以為第三。如是三種，當知通說欲貪、瞋恚、及與害品。非依次第一一別配。

    「於依止中邪法種子等者：此中邪法，即是欲、恚、害」這三種。「今說彼種以為第一」，就是欲、恚、害指現行說的，現行是由種子來的，現在這種子算是第一法。「由欲、恚、害，於諸境界取淨妙相或瞋恚相等，故說彼相以為第二」，這是解釋那個第二，「於諸境界取不正相」。什麼叫做「取不正相」呢？這底下說，就是以欲、恚、害這樣的心情，在諸境界上面取「淨妙相」，這就是貪欲心；貪欲心去分別「淨妙相」，這個貪心就來了，貪欲心就生起了。「或瞋恚相等」，所以這個瞋恚心就生起來了。「故說彼相以為第二」，這個害也是瞋恚相，但是可有差別，下面有解釋。

    「復於彼相不正思惟，多所修習」，就是思惟了、又思惟，思惟了、又思惟，就是「多所修習」，「故說思惟以為第三」。「如是三種當知通說欲貪、瞋恚、及與害品」，這三種相是通說欲貪、瞋恚及與害品的，是這樣意思。「非依次第一一別配」，不是說第一個是欲，第二是瞋恚，第三個是害品，不是；每一個都有欲、瞋恚、害品的。「於依止中邪法種子」也通於欲、恚、害品，第二、第三都通於這三種的，是這樣意思。這還是「標舉」，底下。

依四處所，發生三種不正尋思。

    「依四處所」，前面說出來這三種邪法，這三種邪法是依四個處所；就是依止四種境界，「發生三種不正的尋思」，發生這欲、貪、瞋恚及與害品。

    這是「標舉」出來，究竟那四種處所呢？下面有解釋。

午二、別顯（分三科）　未一、欲尋思

謂於自己利等四種白品法處為欲獲得，或為不失，生欲尋思。

    「謂於自己」，就是這件事對於我自己，有「利等四種不同」。人說是八風不動，就是那八風；八風就是利、衰、毀、譽、稱、譏、苦、樂這八法。這八法，「利、衰」怎麼講呢？這個利，就是利益的利，這個利實在就是財富，衣服、飲食、臥具、醫藥，就是自己的一切財富，你得到了很多的財富這叫做利。衰就是失掉了財富，財富失掉了，這叫做衰。

    「毀、譽」怎麼講呢？譽，其實就是讚歎的意思；毀就是毀謗。但是這是不當你的面來讚歎你，說這個人有信、有戒、有聞、有捨、有慧，有信、戒、聞、捨、慧，就是這個人的品德種種好，這叫做譽。如果說這個人品德特別不好，沒有信、戒、聞、捨、慧，那就是毀謗了，這是毀、譽。

    「稱、譏」呢，就是當你的面，在你的面前來讚歎你有道德，有信、戒、聞、捨、慧的功德，那叫做稱、稱揚你。在你面說你的壞話，說你這個人沒有信、戒、聞、捨、慧，那叫做譏。

    「苦、樂」，就是苦惱的境界，這是色、受、想、行、識這個受心所來說。有苦受、有樂受、順樂受處、順苦受處，心裏面有苦、樂的感覺，這加起來就是八法、八種。這八種法，有四個是自己滿意的，就是利、譽、稱、樂。

    「謂於自己利等四種白品法處」，就是利、譽、稱、樂這四種好的，自己滿意的這些事情境界上。「為欲獲得」，我沒有我想要拿到。「或為不失」，或者我已經有了，我要保護它不要失掉。「生欲尋思」，就生起欲的思想、欲的想法。那麼這是欲尋思就這樣解釋。

未二、恚尋思

於能障彼怨、中二品有情處所，生恚尋思。

    這是第二科「恚尋思」，什麼叫做「恚尋思」呢？也是有個原因的，是「於能障彼」，我想要得到財富，得到好的名譽，人家對我的讚歎，我的喜樂，你障礙我這件事。「能障」，你障礙我這件事，誰障礙我呢？「能障彼怨、中二品」這怨中二品有情，就是這個人本來就和我是有仇恨的，是怨；中呢？和我也沒什麼好，也沒什麼不好，這兩種人。這兩種有情處所「生恚尋思」，這兩種人他障礙我獲得到如意的事情，我就對他「生恚尋思」，我就憤怒了，這是恚尋思這麼講。

    這底下第三科是「害尋思」，「害尋思」分三科，第一科是「標」。

未三、害尋思（分三科）　申一、標

於親友品有情處所，生害尋思。

    這是「標」。「於親友品」，這個親友品這一類的有情，這一類的人和我是有親愛關係的人，和我有良好關係的人，這一類有情的地方。「生害尋思」，他也障礙我得到白品法處，這個利、譽、稱、樂的事情，他障礙我。障礙我，我對於親友品的有情處所「生害尋思」，我對他心裏面也是不高興，也是憤怒，那麼這叫做「害尋思」。

    這是「標」，底下是「徵」。

申二、徵

所以者何？

    這第二科，這是問？為什麼這樣子呢？

    底下第三科解「釋」。

申三、釋

若親友品或時違犯，於彼不生全斷滅欲，唯有輕微苦楚方便訓罰之欲。

    生害尋思和生恚尋伺，這個對象不一樣，可都是心裏面不高興，可是有什麼差別呢？「若親友品」屬於這一類的人，原來和我有親愛關係的人，他或者有時候違犯我的意願，障礙我的好事。「於彼不生全斷滅欲」，對於親友這樣的人，不會生起來「全斷滅欲」，就是要殺掉他，「全斷滅欲」就是要把他殺掉了；現在「不生全斷滅欲」，就是不會生起來這樣的心情。

    那有什麼心情呢？「唯有輕微的苦楚，方便訓罰之欲」，就是輕微的苦楚，我假借一種方便，或者是語言的方便，或者是其他的方便來呵斥他，處罰他一下，使令他有輕微的苦楚，輕微的痛苦就好了，這就叫做害；欲、恚、害，這個「害」就是這個意思。那個恚，瞋恚那個恚，生恚尋思那個，那就是要殺掉他的意思，那就是嚴重了。

辰二、例能護

與此相違所有白品，如應當知。

    前面第一科是「不護」，自己有了欲、恚、害，是不護。現在第二科「是能護」。

    「與此相違」，和這個是不同的，所有的「白品」善法，如其所應也就可以知道了。那就是能夠保護自己，保護自己我不生欲、恚、害；雖然有些不如意的事情，但是沒有欲、恚、害的這種惡心。

《披尋記》四八八頁：

依四處所發生三種不正尋思等者：世八法中，若利、 若譽、若稱、若樂，名四處所。於是處所自為獲得，或為不失，生欲尋思。於是處所若他為障，即於怨中有情生恚尋思；於親有情生害尋思。

    「依四處所發生三種不正尋思等者：世八法中，若利、 若譽、若稱、若樂，」這四種名四處所。「於是處所」，於這種境界，「自為獲得，或為不失，生欲尋思。於是處所若他為障，即於怨中有情生恚尋思；於親有情生害尋思。」這個說的倒也很明白，這個意思。

卯二、廣攝種（分三科）　辰一、標

略有四種內法種子，遍攝一切諸法種子。

    前面第一科是「正辨相」，辨這個護、不護根的相貌。現在第二科「廣攝種」，就是這個種，能廣攝一切法，不只是前面那三種。這裏分三科，第一科是「標」。

    「略有四種內法種子，遍攝一切諸法種子」，這個外法也是有種子，那個樹、那個花，也是有種子，那是外法，現在不是外法，說內法。「內法的種子遍攝一切諸法的種子」有四種。

    這是「標」，底下是「列」。

辰二、列

一、世間種子，二、出世種子，三、不清淨種子，四、清淨種子。

    一世間的種子，二是出世的種子，三是不清淨的種子，第四是清淨的種子，這四種。

    這是「列」，底下第三科解「釋」，解釋裏分四科，第一科是「世間種子」。

辰三、釋（分四科）　巳一、世間種子

世間種子者：謂欲、色、無色界繫，諸行種子。

    就是欲界繫的種子、色界繫的種子、無色界繫的諸行種子，是這樣意思。欲界繫的諸行種子，欲界繫也還是色、受、想、行、識，眼、耳、鼻、舌、身、意，色、聲、香、味、觸、法，眼識、耳識、鼻識、舌識、身識、意識，是十八界。這些種子，欲界這個種子，就能把這個繫，就是把你綁住了，把你綁在這個欲界裏面，你不得解脫，叫做「欲界繫」。

    「色界繫」也是，色界那一切法和無色界的法，也都是把那個眾生綁在那裏，當然這都是無常變化的，這是「世間的種子」。

巳二、出世種子

出世種子者：謂能證三乘及三乘果、八聖道等清淨種子。

    「能證三乘」，就是能夠成就三乘道果的，就是三乘的因了；三乘的因、三乘的果。三乘的因是什麼呢？就是「八聖道等清淨種子」，就是三十七道品。「三乘果」呢？就是菩提果，或者智德、斷德、恩德這一切果，就是三明六通、八解脫等它的果，這些都是清淨的種子，這叫做「出世間的種子」。

巳三、不清淨種子

不清淨種子者，謂欲界繫諸行種子。

    「不清淨種子者」，這是第三科。「謂欲界繫諸行種子」，欲界，繫縛我們在欲界裏面受諸苦惱的「諸行種子」，叫做「不清淨的種子」。

    這第四科是「清淨的種子」分三科，第一科是「標」。

已四、清淨種子（分二科）　午一、標

清淨種子復有二種。

    這是「標」，底下這個是列。

午二、列

一、世間淨，二、出世間淨

    分這麼二種，世間淨、出世間淨是「列」，第三科是解釋。

午三、釋

色、無色繫諸行種子名世間淨；能證三乘及三乘果、八聖道等所有種子，名出世淨。

    「色、無色繫諸行種子名世間淨」，色界繫的諸行種子、無色界繫諸行種子是世間的清淨種子，就是沒有欲，沒有欲嘛！叫清淨。這樣把「欲界繫」的種子叫做不清淨的種子，就是因為有欲，這個類這樣分別法，有欲是不清淨；色界、無色界是有禪定的人，叫做清淨，叫做清淨，它是屬於「世間淨」。

    「能證三乘及三乘果八聖道等所有種子」，那是出世間的清淨法，清淨的種子，這個這麼樣分別，出世間的種子。

《披尋記》四八八∼四八九頁：

出世種子等者：三十七菩提分法，是名八聖道等。舉後略前，故作是說，由後最勝能攝前故。種子為依，能證三乘無漏有為及三乘果諸無為法，是故名為出世種子。

    「出世種子等者：三十七菩提分法，是名八聖道等」，就是四念處這個種子。「舉後略前」，三十七道品最後是八聖道，最初是四念處，四念處、四正勤、四如意這些。前面略了後面舉出來，「故作是說」。「由後最勝能攝前故」，後面八聖道是最殊勝的，能夠攝持前面，能該攝前面的在裏面。

    「種子為依，能證三乘無漏有為及三乘果諸無為法，是故名為出世種子」。當然這個有為法是有種子，無為法是沒有種子的，是這樣意思。

寅三、從因所生有漏法因（分二科）　卯一、標相

復有三種從因所生有漏法因。若於此中不如正理修方便者，能生諸苦；若能如理修方便者，於苦、於因，能知、能斷。

    「復有三種從因所生有漏法因」，前面是第二科「護不護根」，現在第三科「從因所生有漏法因」分兩科，第一科是「標相」。

    「復有三種從因所生有漏法因」，這個主要是什麼？就是愛，這個愛是「從因所生」，它又能夠做一切有漏法的因，能生一切有漏法。「從因所生」，它是有漏法的因，就是愛。「若於此中不如正理修方便者，能生諸苦」，這第一科是「標相」。「若於此中」，若於此愛，我們內心裏面這個愛，凡夫都是有愛。若是有了愛以後，你不如正理的修學四念處的方便來對治的話，「能生諸苦」，你就會創造了很多的痛苦給自己吃，能生諸苦。

    「若能如理修方便者」，若能夠如法性的道理，去修四念處的方便來對治。「於苦、於因、能知能斷」，於愛所生苦，你就會能認識到；你能認識愛是苦因，你就會認識到，你就「能知」。「於因」，於苦能知、於因能斷，你就能修四念處來斷這個愛，所以叫「於苦、於因能知能斷」。於苦能知、於因能斷，這樣就得解脫了。

    這是「標相」，底下第二科「出體」。

卯二、出體

謂於欲界繫法染汙希求，於色、無色界繫法亦爾。

    這還沒有說，這三種究意是什麼還沒有說出來？這底下才說出來。「謂於欲界繫法，染汙希求」。「欲界繫」，欲界裏面有六道的流轉，有三惡道，還有人、天、阿修羅，但是人天比較好。那麼就是「於欲界繫法，染汙希求」，就是希求得到滿意的欲，但是這是有染汙心，就是執著、特別的執著，所以叫做染汙希求，這是一種愛。

    「於色界繫法亦爾、無色界繫法亦爾」，就是我想要得禪定，修學色界的禪定，修學無色界的禪定，也是用執著心去做這件事，那也是有漏法，也還是流轉生死，不得解脫的，是這樣意思。

《披尋記》四八九頁：

復有三種從因所生有漏法因等者：當知此謂欲愛、色愛、無色愛，名為三種從因所生有漏法因，染汙希求名為愛故。

    這是第三科，底下第四科。

寅四、能令流轉諸煩惱趣（分二科）　卯一、標

又有三種諸煩惱趣，令諸有情流轉生死。

    「又有三種諸煩惱趣」，這是第四科「能令流轉諸煩惱趣」，分兩科，第一科是「標」。

    「又有三種諸煩惱趣」，有三種的煩惱，這個煩惱有所趣、能趣於果，能令你趣向於苦；有三種諸煩惱，能令你趣向於苦，那麼「有三種諸煩惱趣」。這樣說呢，有能趣、有所趣；能趣實在來說還就是愛，所趣的就是苦，就是苦惱的境界。「令諸有情流轉生死」，有這樣的煩惱，有什麼不好呢？是「令諸有情流轉生死」，就在三界裏面流轉，受生死的苦惱而不得解脫，就是這樣事。

    這一科是「標」，底下第二科是解「釋」，解釋分三科，第一科是「初煩惱趣」。

卯二、釋（分三科）　辰一、初煩惱趣

謂於勝欲發意希求，名初煩惱趣。

    「謂於勝欲發意希求」，這第一個煩惱趣就是「謂於勝欲」，殊勝的愛欲，「發意希求」發心，也就是有這樣的願望，去得到殊勝的欲，這是「初煩惱趣」。這個地方有兩種不同：一個是用非法的手段，去求取勝欲；一個是合法的，我修學五戒十善，我將來或者在人間，或者是到天上去得到勝欲，分這麼兩種不同。分這麼兩種不同，這裡面應該是包括這兩種在內，這是「初煩惱趣」。

辰二、第二煩惱趣

於色、無色界勝自體中發意希求，名第二煩惱趣。

    「於色無色界勝自體中發意希求」，這是第二科「第二煩惱趣」。「於色界和無色界的勝自體中」，色界和無色界他那個生命體，那當然是比欲界殊勝，欲界所不能及，所以叫做殊勝的自體。這個欲界的欲，是向外攀緣的一種苦惱境界，色界、無色界是內心的三昧樂，當然是特別的殊勝，所以是「勝自體中」發心去希求，希望能得到，得到那樣的三昧樂。但是不知道苦、空、無常、無我的道理，也還是在煩惱裏面生活的，名「第二煩惱趣」。

    這是第二科，底下第三科。

辰三、第三煩惱趣

於邪解脫發意希求，名第三煩惱趣。

    這是第三，「邪解脫發意希求」，這是外道，外道的人認為得色界的四禪，無色界的四空定就是得涅槃了，這是邪解脫而實在是沒有解脫，他也發心希求，那叫「第三種煩惱趣」。前面那個不如理作意，詳細應該像那邊說的。

《披尋記》四八九頁：

又有三種諸煩惱趣等者：當知此謂欲求、有求、邪梵行求、名為三種諸煩惱趣，發煩惱意而希求故。

    「又有三諸煩惱趣等者：當知此謂欲求、有求、邪梵行求，名為三種諸煩惱趣，發煩惱意而希求故」。這個「趣」就是求的意思，「趣向於苦」，也就是本來誰願意求苦，誰也沒有想要願意求苦；但是你這樣做就會得到苦的結果，所以是趣苦。

寅五、欲為根本作業方便

又有三種諸有情類，欲為根本作業方便：一、為得勝欲，二、為得勝自體，三、為證勝解脫道。

    「又有三種諸有情類」，這底下是第五科，「欲為根本作業方便」。「又有三種有情類」，一切的有情雖然數量是非常的多，但是給它歸類的話，只有三種不同。三種不同諸有情類，「欲為根本作業方便」，不管是那一類有情，最初他採取行動的時候，都是以「欲為根本」的，欲就是希望的意思。我希望要成就這個境界，都是要有希望心才有行動的，所以欲是「根本作業方便」。「作業」是得果的方便，而作業是以欲為根本的，就是以欲為最初的發動者，是這樣的意思。

    「一、為得勝欲」，這和前面那一段意思一樣。「二、為得勝自體」，就是色界、無色界。「三、為證勝解脫道」，這是佛教徒了，他有這樣的願望，有這樣高尚的意願想要得聖道，那麼就修學三十七道品，修學四念處了，得解脫。

《披尋記》四八九頁：

又有三種至勝解脫道者：當知此謂欲求、有求、及無上梵行求，名為三種諸有情類，欲為根本作業方便：由諸有情一切所作，皆此三求所攝受故。

    「又有三種至勝解脫道：當知此謂欲求、有求、及無上梵行求」，無上梵行求就是佛法了。「名為三種諸有情類，欲為根本作業方便；由諸有情一切所作，皆此三求所攝受故」，不能超過這三種求之外的。

寅六、攝受自體諸行威勢（分二科）　卯一、標列

又有三種諸有情類，於三界中攝受自體諸行威勢：一、牽引威勢，二、能得威勢，三、成滿威勢。

    「又有三種諸有情類，於三界中攝受自體諸行威勢」，這是第六科「攝受自體諸行威勢」。又有三種諸有情類，在三界裏面，「攝受自體」，「攝受」是取得的意思，把它拿過來；取得自體，取得自己的生命體。「諸行威勢」，「諸行」，行就是有為法，三界裏面諸行自體都是有為法。「威勢」就是有力量的，沒有力量是不能成就的。「有三種」是那三種呢？「一、牽引威勢，第二是能得威勢，第三是成滿威勢」。

    這是「標列」，底下「隨釋」分三科，第一科「牽引威勢」。

卯二、隨釋（分三科）　辰一、牽引威勢

牽引威勢者，謂能引之業。

    第一科這「牽引威勢」怎麼講呢？「謂能引之業」，就是能引出果報的那個力量，能引出來果報的力量，叫做「牽引威勢」。這個「業」，有引業、有滿業，現在這裏面就說那「引業」。就是這業力能把那果報引發出來，這叫「引業」。

    「滿業」呢？就在那果報上，他是有智慧的、是無智慧的，是長壽、是短壽，是富貴、是貧賤，這都是「滿業」。這個業力使令他，在無所有中能創造一個人的果報，這個力量是很大的，這叫「引業」，另外第二個叫做「滿業」。所以這個牽引，這個力量是很大的，這是第一種牽引的威勢。

辰二、能得威勢

能得威勢者，謂健達縛正現在前。

    第二種「能得威勢者，謂健達縛正現在前」，「健達縛」翻個香陰，色、聲、香、味、觸的香，陰陽的陰。香陰，陰就是他的身體，就是他那個身體以香為食，所以身體也是香，就是中有。「健達縛正現在前」，就是得果報的時候要中有現前才能得果報，這也是一個威勢，這叫做「能得威勢」。

辰三、成滿威勢

成滿威勢者：謂住於此受淨、不淨，諸業異熟。

    「成滿威勢」，就是這個果報圓滿的現前了，這是一種力量。「謂住於此」，就是安住在這裏，你就感受到或者是「淨業」所得的「業異熟」，或者「不淨業」所成就的，「異熟」就是果報，所得到的果報。

    「能得威勢，謂健達縛正現在前」，這當然是欲界和色界有這件事，若無色界還是沒有，所以約多數來說就可以這麼說。

寅七、住無明蘊生自體別（分二科）　卯一、標

又有三種無明蘊，諸有情類住無明者，由此因緣能生三世自體差別。

    「又有三種無明蘊」，第七科「住無明蘊生自體別」，第一科是「標」，「又三種無明蘊，諸有情類住無明者，由此因緣能生三世自體差別」。

    前面說到「牽引威勢」是業，有業才能得果報，但是這裏面又特別提出來無明，無明在業裏面還是最有力量的一個。有「三種無明蘊」，是什麼呢？「諸有情類住無明者」，這個諸有情類，有是聖人，聖人就是除掉了無明，那個不在內，就是他的心不和無明同在，那個是不在內；其餘的一切眾生，他這個心和無明在一起活動，所以叫做「住無明者」。他的心在無明裏面住，或者說是無明在心裏面住，那麼叫做「住無明者」，就是有執著的人。

    「由此因緣能生三世自體差別」，由於你心裏面有無明的關係，你就能生出來過去世、現在世、未來世生命體的不同。前面說有業，有善業、有惡業，有淨業、有不淨業，其實在來說呢，這主要的力量還是無明，所以現在就提到這一點。前面這是「標」，標出來，這底下解釋。

卯二、釋

謂於過去世前際等無知，能生現在自體；於現在世前際等無知，能生未來自體；於未來世前際等無知，即於未來能生後後當來自體。

    「謂於過去世前際等無知，能生現在自體」，這是說這個有情，在過去生中的時候，過去生中的時候啊！有「前際等無知」，有前際、有後際、也有中際，這前面我講十二緣起的時候提到這件事。現在說是「前際」就是發業無明，這一個果報的現起，開始是發業無明，就是最初創造業力的那個無明，那叫做「前際無知」。這個後際無知，就是潤生無明，就是愛取，這愛取潤生的時候當然也還是有無明的。所以「謂於過去世」，你在過去生中有時候，你有前際的無明，前際的無知、中際的無知、後際的無知，有這麼多的無明。

    因為有這麼多的無明呢，「能生現在自體」，能引生現在的生命，因為若是雖然創造了業，創造了很多能感得生命體的業力，但是你若修學四念處，得阿羅漢果的時候，把無明斷了的時候，這個業就不發生作用了，業就不發生作用了。所以業能發生作用，還要有無明的力量，所以無明還倒是非常的重要，所以這裏面特別的提到無明。所以「謂於過去世前際等無知，能生現在自體」，這是一種。

    「於現在世前際等無知，能生未來自體」，過去世已經過去了，那麼現在呢？現在的人，他還是有前際等的無知，前際也是無知、中際也是無知、後際還是無知。因為有這無知，他就造了很多的業，所以能生未來的生命體，未來的生命體也就出現了。

    「於未來世前際等無知，即於未來能生後後當來自體」這是第三種，在未來世的時候，他沒有遇見佛法，他照樣還是有前際無知、後際無知、中際無知，還是有這無明。有無明他的業力就發生作用了，他就「即於未來世能生未來的生命體」，未來又未來，未來又未來，無窮無盡的就是流轉下去了。

《披尋記》四九○頁：

又有三種無明蘊等者：謂於前際無知、於後際無知、於前後際無知，是名三種無明蘊。由於三世住三無知，是故有情自體流轉不息。

    「又有三種無明蘊等者：謂於前際無知、於後際無知、於前後際無知，是名三種無明蘊」。無明不是一個單獨的，也是還有色、受、想、行、識，蘊的。十二緣起，無明緣行，行緣識，其實每一個時候都是有五蘊的，這樣意思，所以叫做「蘊」。由「於三世住三無知，是故有情自體流轉不息」，這裡解釋。

寅八、未究竟聖災患差別（分三科）　卯一、標應斷

又有三種未究竟聖，共諸異生生死災患。若有於彼生厭怖者，當速斷除三種憍逸，修習現法涅槃方便。

    「又有三種未究竟聖，共諸異生生死災患」，這是第八科「未究竟聖災患的差別」分三科，第一科是「標應斷」。

    「又有三種未究竟聖」，他已經修學四念處得聖道了，就是聖人了，但是還沒有圓滿，要到阿羅漢以上才圓滿。所以初果聖人，初果須陀洹、二果斯陀含、三果阿那含，這三種聖人都還沒有圓滿，所以「未究竟聖」。「共諸異生生死災患」，這三種聖人啊！「共諸異生」，和這一切生死凡夫在一起受生死的災患，受這生死苦。

    這個優婆鞠多尊者傳上，有一件事就是優婆鞠多尊者，他有一個弟子修四念處得初果了。得了初果以後，他就不用功修行了，他認為反正我任運的七番生死就得阿羅漢了，我不需要用功。那麼這優婆鞠多尊者，在禪定中觀察就知道了，知道這個弟子是這樣的，他就對這個弟子說：「我今天到聚落去，你陪著我一同去」，那麼當然他弟子聽他話，就一同到聚落去了。去了到一個地方呢，一個村莊裏面一個人家，門口外邊有一個人，有一個人身體生瘡了，生瘡了用那個，大概是用那個微細的鐵絲做的那個刷子，很微細的鐵絲做的刷子，用刷子來刷這個瘡，用那個刷子刷。他就問他弟子說：「你看見那個人在幹什麼？」他說：「看見了」。說：「你知道他是怎麼兒回事？」說：「不知道」。說：「我告訴你，那個人是初果須陀洹，他前生就得須陀洹果了，因為他不用修行，今生又來做人的時候，是在這一家做人，做人的時候他這個身體有病，這瘡啊！這個瘡癢得厲害，要用鐵刷子刷」，有這麼境界說是苦不苦，有這種事情。

    有這個事情，說：「他為什麼會這樣子呢？」這個初果聖人為什麼有這種事情？說我告訴你，前生他是在大眾僧裏面，在禪堂裏面做維那，他做維那的。做維那的時候，這禪堂裏面大家在那裏靜坐，其中有一位，有一位坐禪的人他身上癢、身上癢，大家都止靜了靜坐，他身上癢，他就用手去抓啊！抓就有聲音了嘛！雖然不是打別人閒岔了，這個維那說：「說是你身上癢，你用鐵刷子刷好不好？」說這個話就是喝斥他的意思，但是你知道他身上癢那個人是誰？是大阿羅漢，你用種話來喝斥他啊！有罪了。所以今生做了須陀洹果的時候，做須陀洹果得這個果報，就是得要生瘡癢的時候，要用鐵刷子刷。所以這裡說：「有三種未究竟聖，共諸異生生死災患」，在生死裏「共」，和凡夫一樣共同的受這個生死的苦惱，一切法是空的，不是不空，但是有因也有果。

    所以「若有於彼深厭怖者」，說是有人有智慧的話，對於這個生死的災患啊！深深地生恐怖心、生厭離心的話。「當速斷除三種驕逸」啊！你趕快的要修行四念處，要斷除去三種驕逸，「三種驕逸」也就是驕慢、驕傲、放逸。「修習現法涅槃方便」，要精進的修四念處，修四念處就是修習現法涅槃的方便；「現法涅槃」是果，這「方便」就是因。你若修現就得到涅槃，這可見這初果、二果、三果還沒得涅槃，要四果才得涅槃，你現在就要精進用功修行，你就要得涅槃，不要說我來生得，來生等到七生再得涅槃。不能這麼樣啊！

卯二、列差別

一、無病衰退，二、少年衰退，三、壽命衰退。

    「一、無病衰退」，這底下是有三種未究竟聖，這個三種，說是聖有三種，初果、二果、三果也可以，其實這裏面不是這麼意思，不是指聖人這三種說的。這底下這三種說的：「一、是無病衰退，二、少年衰退，三、壽命衰退」這三種。

    這三種，第一個是「無病衰退」，就是感覺你們身體不好常去看醫生，我身體沒有病，我沒有病，我因為看你們有病我沒有病，所以生驕逸的心情，就生驕慢啊！生這驕逸。其實你不要生驕慢，這無病啊！會衰退的，一下子就有病了，無病的境界沒有了就失掉了，不可以仗勢沒有病生驕逸心，不可以的；無病會失掉了，這個健康會失掉的，叫「無病衰退」。

    「二、少年衰退」，你們都老了，我沒有老啊！我今天十幾歲、二十幾歲、三十幾歲，我不老，我比你們好。你不可以這樣子是有驕逸之心，少年轉眼間就老了，少年就失掉了，不可以有仗勢的心情的。

    「三、壽命衰退」，我壽命很長，你們壽命很短，你們就失掉了，我壽命很長；壽命很長，一口氣不來就死掉了，壽命就沒有壽命了，就死掉了，「衰退」是失掉的意思。說這三種「衰退」，就是「未究竟聖共諸異生」是共同有的。

卯三、勸應觀

其有智者，應觀未來如是三事，定當隨逐。

    這是第三科「勸應觀」。勸我們「其有智者」，那個人要是有智慧的話呢？應該啊！就是那個人，沒有病那個人，是少年的那個人，是壽命長的那個人。他要有智慧的話，他應該自己觀察，「未來如是三事，定當隨逐」，一剎那以後就是未來啊！那個病就來了，你說我沒有病，一剎那以後就有病了，這個少年衰退了，壽命衰退了。這三種事：一個病，一個老，一個死啊！在未來一定是隨逐你，隨逐你就來了，這三種事就來了，你一定要這樣觀察啊！這樣觀察要用這猛勇精進的「修習現法涅槃方便」的。

    按佛的這個，釋迦牟尼佛大智慧的安排，出了家的人，出了家的人不去做榮華富貴的事情，不求這個事情，就是修學四念處，解決老病死的問題。那麼生活的怎麼辦呢？生活就是托缽向人家乞食，爭取時間修學聖道，解脫老病死，就做這件事。那麼用樣事情和社會上的人對比來說呢？社會上的人對於老、病、死的事情也知道，也知道有老、病、死，但是心裏面就對付、對付就好了，然後就去求榮華富貴的事情，去做這件事。然後老病死來了最後就結束了，就算是有成就了，你成就了榮華富貴到最後都放下了，就自己空手的走了。對比，這兩件情形對比，就是這樣的。

寅九、繫縛有情身分差別

又有三種有情之類，貪、瞋、癡縛所依處所、身分差別，能急繫縛諸有情類，閉在大苦生死牢獄。一、能饒益，二、能損害，三者、平等二種俱離。

    「又有三種有情之類」，這底下第九科「繫縛有情身分差別」。又有三種有情的類別，「三種」就是「類」，有情有三類的不同。是那三類呢？「貪、嗔、癡縛所依處所、身分差別」，這個貪啊！是一種繫縛，我們這個明了性的心，為貪所繫縛、為瞋所繫縛、為愚癡所繫縛。而這三種繫縛「所依處所」，還是有差別的，貪所依的處所、瞋所依的處所、愚癡所依的處所，這個「處所」就是依止這個身，為他所依的處所，還是有差別、有不一樣。

    「能急繫縛諸有情類，閉在大苦生死牢獄」，這三種繫縛，「能急繫縛」，這個「急」是緊緊的意思，緊：鬆緊的意思。就是他能夠很緊的繫縛你，繫的很牢固，繫縛在一切的有情之類，閉在大苦的牢獄裏面，就是生死的牢獄；關閉在這裏面很難解脫的，這是說這個繫縛的相貌。這底下說這三類的不同，就是貪、瞋、癡縛所依的處所、身分的差別，還沒講這底下說。

    「一、能饒益，二、能損害，三者、平等二種俱離」。這個「貪」的繫縛所依的處所、身分的差別是什麼呢？「能饒益」，對於自己有利益的事情，自己歡喜的事情，這是貪的繫縛所依的處所，就「能饒益」。在我們的眼、耳、鼻、舌、身、意上感覺到快樂，就是能饒益，在這裏面生貪的繫縛。

    「二、能損害」，這是「瞋」的繫縛是什麼呢？就是在眼、耳、鼻、舌、身、舌、意裏面，感覺到傷害了的時候，那種瞋心就來了。

    這個「平等二種俱離」呢？就是這個「愚癡」的繫縛，愚癡的繫縛就是「二種俱離」；也不是那個能饒益，也不是那個損害。這個時候這個境界呢，叫做平等，在這個時候是愚癡心繫縛的身分差別。

《披尋記》四九○∼四九一頁：

又有三種至平等二種俱離者：當知此說樂受、苦受及不苦不樂受，是名三種有情身分差別。〈決擇分〉說：於樂受中多生染者，是故說彼貪所隨增；於苦受中多生憎恚，是故說彼瞋所隨增；於不苦不樂受中計四顛倒，是故說彼不苦不樂，無明所隨增。由是故說身分差別，名為貪、瞋、癡縛所依處所。

    「又有三種至平等二種俱離者：當知此說樂受、苦受及不苦不樂受，是名三種有情身分差別」，有情差別。「〈抉擇分〉說：於樂受中多生染著」，生愛著心。「是故說彼貪所隨增」，這個樂受來了的時候，就有貪愛心，你貪愛心一動，貪愛心也就增長了，常常的貪愛，貪心越來越重，這叫做「隨增」。「於苦受中多生憎恚，是故說彼瞋所隨增；於不苦不樂受中計四顛倒」，就是常、樂、我、淨的四種顛倒。「是故說彼不苦不樂受，無明所隨增。由是故說身分差別，名為貪瞋癡縛所依處所」，是這樣子。

寅十、遍攝眾苦三苦差別（分二科）　卯一、標列

又有三處所生諸苦，遍攝有情所有眾苦。一、合會所生苦，二、乖離所生苦、三、平等相續苦。

    「又有三處所生諸苦，遍攝有情所有眾苦」，這是第十科「遍攝眾苦三苦差別」，第一科「標列」。

    「又三處」，又有三個地方所引生的苦惱，很多的苦惱，能遍攝有情所有的苦惱，那三種呢？「一、合會所生苦」，聚會在一起就苦惱，這是怨憎會苦；這怨家要聚在一起，還不能分開，是這個怨憎會苦，這是一個苦。「二、乖離所生苦」，你要分離就是苦惱，這是親愛的，愛別離苦。

    「三、平等相續苦」，平等相續苦呢？「合會所生苦、乖離所生苦」這兩種之外，除了之外，你的色、受、想、行、識平等的相續下去，在我們凡夫來說，這也不感覺到有什麼苦？但是在佛法來說呢，這是苦惱。

    這是「標列」，底下「配位」。

卯二、配位

初由損害位合和故；第二、由饒益位變壞故；第三、於一切位相續而轉，麤重所攝、諸行所生，唯眾賢聖覺之為苦，非諸異生。

    「初由損害位合和故」，第一個「合會所生苦」，由「損害位合和故」，因為大家在一起的時候，彼此都感覺受到傷害，在這個時後就叫做「合會所生苦」。

    第二呢？「由饒益位變環故」：「乖離所生苦」，大家在一起都感覺到快樂，但是現在非要變不可，非要乖離不可，要分開才可以，這是一種苦惱。

    「第三、於一切位相續而轉，粗重所攝、諸行所攝」，第三個呢？這個「平等相續苦」怎麼解釋呢？「於一切位相續而轉」，「於一切位」，合和所生苦也是個位，乖離所生苦也是個位，這個「位」，就是那麼一個階段。在一切的變化不同的境界裏面，你的生命體，你的色、受、想、行、識，都相續的生存下來「相續而轉」。「粗重所攝」，而這個身體是個粗重的，是粗劣的、沈重的所攝，屬於這個境界裏面。「諸行所生」，這色、受、想、行、識，眼、耳、鼻、舌、身、意都是有為法，它都是因緣所生，就是這麼一個苦惱的生命體，這個生命體啊！是個苦惱的境界。

    但是呢？「唯眾賢聖覺之為苦」，一般的凡夫不感覺到苦，唯獨是修學佛法的賢聖人，賢人、聖人，這個「賢」呢？應該是到了內凡位的人，外凡也可以稱之為賢，但是內凡位的人，因為他有修行了，他才能夠感覺到苦。到「聖」就是無生法忍以後這個聖人，才能知道這個色、受、想、行、識是苦。「非諸異生」，不是一般的凡夫能覺知的，凡夫不知道。

《披尋記》四九一頁：

又有三處所生諸苦等者：此中三苦，謂即苦苦、壞苦及與行苦，如是三苦從三受生，是名三處所生諸苦，如次配釋應知。苦苦、壞苦行相易知，名世俗苦；行自性苦，相難可了，名勝義苦；由是故說唯眾聖覺之為苦，非諸異生。

    「又有三處所生諸苦等者：此中三苦，謂即苦苦，壞苦」，合會所生苦，是苦苦；壞苦就是第二個乖離所生苦。「及與行苦」，第三個就是行苦，平等相續苦叫做行苦。「如是三苦從三受生，是名三處所生諸苦，如次配釋應知。」

    「苦苦、壞苦行相易知」，我們容易明白。「名世俗苦」，世俗之人也能知道這是苦。「行自性苦，相難可了」，就是不容易明白了，行它的體性上也是苦啊！它的「相難」，它的形象是不容易明白。「名勝義苦」，能見勝義的人才知道是苦，所以叫勝義苦。就是無量無邊的苦分兩種：一個是勝義苦，一個世俗苦。「由是故說唯眾賢聖覺之為苦，非諸異生」。

寅十一、障預流果心高舉法

又有三種心高舉法，違害欲求沙門果證修方便者預流果支，能障沙門令不得證。一者、以己校量於他，謂我為勝，心生高舉；二者、以己校量於他，謂我相似，心生高舉；三者、以己校量於他，謂我為劣，心生高舉。

    「又有三種心高舉法，違害欲求沙門果證修方便者預流果支，能障沙門令不得證」。這是第十一科「障預流果心高舉法」，有三種心高舉法，就是心裏面高慢，自己感覺自己，很了不起啊！那麼這叫做「心高舉法」。

    「違害欲求沙門果證修方便者」，這個心高舉這件事，就是「違害」，也就是障礙了的意思；也就衝突、妨礙的意思。「欲求沙門」，妨礙什麼呢？是「欲求沙門果證」，說這個人啊！他對於世間上的事情放下了，他發心要希望能夠成就聖道，這「沙門果證」。「修方便者」，你有這樣的願，也就有這樣的行動，叫做修方便，採取了行動叫做修方便。

    採取什麼行動呢？「預流果支」，預流果支就是近善知識、聽聞正法、如理作意、法隨法行這四種，這叫預流果支。「修方便」就是修這個，近善知識、聽聞正法、如理作意、法隨法行。「能障沙門令不得證」，就是你心高舉啊！就妨礙你近善知識，你心裏一高慢啊！你還能近善知識嗎？聽聞正法嗎？你不能近善知識，聽聞正法，你還能如理作意，法隨法行嗎？所以「能障沙門令不得證」，能障礙你這個沙門的聖道，使令你不得成就。

    三種「心高舉法」，是那三種呢？「一者、以己校量於他」，拿自己的身口意和別人去對比，去比較、比較，比量、比量。「謂我為勝，心生高舉」，一比量呢，我高過他，心就高慢起來了，這是一種我高慢。「二者、以己校量於他，謂我相似，心生高舉」，拿自己的情況和別人對比的時候，認為我和他是相似，你感覺你了不起啊！我並不次於你，這叫做「心生高舉」、叫相似，我和你一樣，那麼就是心生高舉。「三者、以己校量於他，謂我為劣」，和別人較量我是不如他，但是心裏面總是還不太服氣，所以「謂我為劣」也還是心生高舉。這樣比量呢，心生高舉，有了高慢心的時候就不能修學聖道了，這是「障預流果，心高舉法」。

《披尋記》四九一頁：

又有三種心高舉法等者：當知此說勝、等、劣、慢，是名三種心高舉法，如次配釋應知。由是諸慢，於說法師及教授者，不善承事，亦復不能無倒聞思，成辦所修，是名違害預流果支。如下自說（陵本十四卷九頁），能障沙門令不得證，當知此中聖道名沙門，煩惱斷名果。如聲聞地說（陵本二十九卷十三頁）。

    「又有三種心高舉法等者：當知此說勝、等、劣、慢」，勝也是慢，等還是慢，劣也是慢。「是名三種心高舉法，如次配釋應知。由是諸慢，於說法師及教授者」，對於講解佛法的那個師長，及教授你佛法的那個人，「不善承事，亦復不能無倒聞思」，聽聞的時候，總感覺你講得不對，你說的不行。「成辦所修」，不能無倒聞思，也不能成辦所修。「是名違害預流果支，如下自說」，下面有解釋（陵本十四卷九頁），「能障沙門令不得證，當知此中聖道名沙門」，「能障沙門令不得證」，這個沙門，聖道叫做沙門。「煩惱斷名果」，煩惱斷叫做果，沙門果。如〈聲聞地〉解釋。（陵本二十九卷十三頁）


Tape 165

瑜伽師地論 > 卷第十四 > Tape 165

寅十二、能生三世諸行種子

復有三種種子，當知能生一切諸行。一、已與果，二、未與果，三、果正現前。

    這個第四大科「佛教所應知處相」，這一科裏分十大科，第一科是「一種」，第二科是「二種」，第三科是「三種」。在這個「三種」裏面，又分四十科，現在是第十二科「能生三世諸行種子」。這一切有為法的出現，是由種子的力量才有一切法的出現的。

    「復有三種種子」，種子雖然是很多，但是歸納成三種。由這三種種子，「當知能生一切諸行」，他能夠出現一切有為法，這一切有為法都是由種子造成的。這個種子是一種譬喻，從譬喻得來的一種意思，這些植物都有種子，在這個裏說，也就是一種功能、一種動力，由這種功能才能出現一種事情。分三種，哪三種呢？

    「一、已與果」，就約時間說，就是這一類的種子，它已經給你果報了，它已經發生作用了，這就是過去的。「二、未與果」，第二種就是將來的，在現在來說呢，它還沒有給你果報，那個功能還存在，但是沒有給你果報，就是時間還沒有到。「三、果正現前」，第三類種子，就是它給你果報了，那個果報現在就出現在你的眼前，就是現在，這是分這麼三類的不同。

    這表示只要有一件事，它就是有種子，沒有種子沒有這一件事。但是這個種子，如果沒有所緣緣，它還是不出現；沒有增上緣，它也不出現；沒有等無間緣，它也不出現，所以也要其餘的三種因緣，就是因緣成熟了，它才能出現的。

寅十三、諸行言說所依處別

又有三種諸行言說所依處，所謂去、來、今。

    這是第十三科「諸行言說所依處別」，是諸行言說所依處別。這個「諸行」就是一切有為法，一切有為法就是「言說的所依處」，一切的語言依一切有為法為依止處。但是有差別，雖然同樣是言說所依，但是有差別，有幾種差別？這上面說是有三種，有三類是「諸行為言說的依止處」。

    「所謂去、來、今」，就是過去、未來和現在，這都是在諸行有為法，這可見無為法不是言說所依處，那麼我們說無為，這還是對有為來說的，如果真實在無為的境界是沒有言說相的。

寅十四、能攝諸色自性差別（分二科）　卯一、標列三相

又有三相，能攝一切色法自相。謂顯、形、作用，安立眼識所取之色。於自處所，障礙餘色行住，安立根色，若一切境界色；當知一切總有十色。及定地色。

    這是第十四科「能攝諸色自性差別」，諸色的體性有差別。分二科，第一科是「標列三相」。

    「能攝一切色法自相」，三種相它能統攝一切色法的體相，哪三種呢？「謂顯、形、作用、安立眼識所取之色」，這是第一種。這第一種裏面有三種，謂顯色、形色、作用色。「顯色」，就是青、黃、赤、白。「形色」，長、短、方、圓這一類的東西。這個「作用」就是表色，屈、伸、取、捨，像我這個臂一屈一伸；我們這個腿也能一屈一伸；我們的身體也能一屈一伸。有取有捨，我把它拿過來，或者把它捨掉，那麼這叫做「作用」。這個「作用」當然就是心，心的作用可是在色上表現出來，所以它是一種作用。

    這三種色，是「安立眼識所取之色」，這三種色的安立，是眼識所緣的色相，眼識能認識它、能分別它。這個「安立」也可以說是出現，或者是心的分別，名為「安立」；這個顯、形、作用都是心的分別、安立的，也可以這麼說。這一種色呢，是有見有對色，是眼識所取的故名為有見，它本身也是有障礙的，這有見有對色，這是第一種。

    「於自處所，障礙餘色行住，安立根色，若一切境界色」，這是第二種色，是無見有對，不是眼識所取的，是耳、鼻、舌、身，色、聲、香、味、觸，這幾種色。這幾種色呢？「於自處所」，在那一色的自體所存在的地方。「障礙餘色行住」，其他的色法要到這裏來就有障礙了，就有障礙了。這個「行」就是活動，往來地活動；「住」是容受的意思。往來是動相，住是靜，有動靜的不同；往來容受有障礙，那叫做有對色。

    「安立根色」，這個色法此一種色法呢，就是我們所依的根，眼、耳、鼻、舌、身，這是根的色。「若一切境界色」，這個「若」就當「即」字講，即一切境界色；即一切所緣境界的一切色。這個眼識所緣，就是前面那個有見有對色；這底下就是耳、鼻、舌、身、識所緣的一切境界色，這都屬於無見有對色。這兩種色，眼識所取之色，加上其餘的諸耳識、鼻識、舌識、身識；根色和所緣境界色加起來，「當知一切總有十色」，眼、耳、鼻、舌、身，色、聲、香、味、觸這十種不同。

    「及定地色」，這是第三種色，就是大威德定他所緣的色，所變現的色，這一種色就是無間無對色，這是第三種。前面是有見有對色，是第一種；第二種是無見有對色；第三種是無見無對色，那麼就這三種色。這三種色就包括了一切的色法。這個《披尋記》也說的很詳細，念一遍也好：

《披尋記》四九二頁：

又有三相能攝一切色法自相等者：當知此說有見有對、無見無對三種色相：青、黃、赤、白等，是名顯色；長、短、方、圓等，是名形色；取、捨、屈、伸等，是名表色；此說作用，名別義同。如是諸色，是眼所行眼境界；眼識所行眼識境界，眼識所緣，如〈五識身相應地〉說。（陵本一卷六頁）當知是名有見色相。於自所據各別處所，障礙餘色往來容受諸業，當知是名有對色相。於此安立一切所依根色及所緣境界色，此中一切，總有眼、耳、鼻、舌、身；色、聲、香、味、觸十色應知。又定地色，非眼識所取非障礙餘住，是名無見無對色。當知此色唯是大威德心所緣境界，非餘如，〈決擇分〉說。（陵本六十五卷十頁）

    「又有三相能攝一切色法自相等者：當知此說有見有對、無見無對三種色相」，有見是一種色，有對是一種色，無見無對也是一種色，這三種色。「青、黃、亦、白等是名顯色；長短、方、圓等是名形色；取、捨、屈、伸等是名表色。此說作用」，這裏說「作用」就是表色，名別義是同的。

    「如是諸色，是眼所行眼境界，眼識所行眼識境界，眼識所緣。如〈五識身相應地〉說（陵本一卷六頁）」。「是眼所行眼境界」，這是眼根說，「眼識所行」，所行和境界有什麼不同？前面〈五識身相應地〉是解釋過，我又再去看了一遍《披尋記》解釋這樣，當然是寫得很好。就是正現在前叫做「所行」，這個境界是包括所行在內；這正現在前、已現在前、當來現在前，都名為境界。這個境界是比所行廣一點，這個所行似乎是指說，就是現在；「眼識所行」指現在說。「境界」呢？就是包括過去和未來，還是「眼識所行」是這樣意思，是「眼識所行眼境界」，這是眼根所行眼境界。底下「眼識所行，眼識境界」，也照樣這樣解釋。這個眼識所緣呢？這是不同於眼根，眼根不能緣，這緣是了別，名為所緣。眼根它不是識，它不能了別，「如〈五識身相應地〉說。（陵本一卷六頁）當知是名有見色相」。

    「於自所據各別處所，障礙餘色往來容受諸業，當知是名有對色相。於此安立一切所依根色及所緣境界色」。這兩句就是解釋那個「安立根色，若一切境界色」。「此中一切，總有眼、耳、鼻、舌、身，色、聲、香、味、觸十色應知。又定地色，非眼識所取、非障礙餘住」。非眼識所是名無見，非障礙餘住就叫做無對色。「當知此色唯是大威德心所緣境界，非餘」。「大威德心」就是得到定，得到色界、無色界定的人，叫大威德心。（陵本六十五卷十頁）有解釋。

    這個地方啊！有一個問題，我不知道你們現在心裏面可能已經有問題了。這個問題我提出來也好，這個地方是說，這種定地色是無見無對。說無對，你有沒有疑惑？說無見，你有沒有疑惑？譬如說：「應以何身得度者，即現何身而為說法」，像《普門品》那種境界。你念觀世音菩薩的時候，觀世音菩薩就現身了，滿你所願了。你是見到了吧！那是什麼？是有見有對色。但是這地方說無見無對色，這個事兒你有疑惑吧？在這個地方呢，可以這樣解釋：得了這種大威德定，我們在下文說，在下文這裏講。

卯二、喻成定色

若得淨定，為引變化修方便者，所有諸色；當知是內化心境界，亦是未滿變化心果。

    這個地方，《披尋記》這個分科可以再想一想。我的意思可以這樣分科，「及定地色」這是「標」，這第三種色，這個定地色，這是標。底下「若得淨定」這是解釋；一個「標」，一個「釋」。但是《披尋記》它不是這麼，第一科是「標列三相」，第二科是「喻成定色」。喻成定色，說這是譬喻，用譬喻來成立這個定地色，他這樣意思。我的意思不是這個意思，就是這就是解釋，解釋前面定地色。什麼叫做定地色呢？

    「若得淨定」，就是這個修行人，他得到了四禪八定了，那麼他沒有欲，就叫做淨定，就可以這麼說。「為引變化修方便者」，這話什麼意思呢？我現在解釋和《披尋記》不同了。「為引變化」，得了淨定的人，得了這種大威德定，得了定的人，得定是得定還沒有神通，他還沒有神通。但是現在想要有神通，「為引變化」，為了引出來種種變化的境界，就是是要有神通，這神通怎麼辦法呢？

    「修方便者」，就是要發動要修行，修這個天眼通、天耳通、他心通、神足通、宿命通，這裏面當然主要是指如意通，就是神足通。你有了神足通才能有種種變化，為了成就種種變化的這種境界，要發動修行，修行，可是修行還沒成功。在「方便」的時候，已經成功了，那就叫做滿；沒成功的時候還未滿，就是方便，在方便位的時候。這個時候沒有神通，雖然沒有神通，這個大威德定呢，他也能夠現出來種種色的。「所有諸色」，這時候的所有諸色，是「無見無對色」就是定地色，就叫做定地色，這地方這麼講。

    「當知是內化心境界」，這個時候所現出來的色相，是你內心所變化的，也就是你內心的境界。是內心也就是那個定心，所變化而是法塵的境界，不是其他的人眼識所能見的，其他的人所不能見，所不能見的；「內化」是法塵境界。「亦是未滿變化心果」，這時候所變現的這種色是無見無對色，是「未滿」，他修這個神通還沒圓滿，這個時候變化出來的色法是心的果；心是因，定心是因，所變化出來色是他的果，是這樣意思；這樣的色法呢，是無見無對。

    要是已經成就了，不是方便位，就是已經圓滿了，得了大的神通了，這個時候所變現出來的色法是有見，是可以見的，是可以見。他變出來的黃金就是可以用，這有見有對，也可以說有見有對。當然他變現的色法說它無對也可以，就隨他意，隨那個有神通的人他的意願，他願意它無對，它就無對；願意它有對，就有對，那就是和這個有點不同，有點不同了。但這地方為什麼不能不說那個呢？因為這個地方說無見無對色，那個就不在這個範圍內了，所以不說，這樣講。《披尋記》這個解釋呢，和我說的有點出入。

《披尋記》四九二頁：

若得淨定至未滿變化心果者：離諸定障，名得淨定。能引種種諸變化色，當知唯內化心境界；如是境界從化心生，故說亦是變化心果。修方便位，心未自在，故言未滿。此舉化色喻成定色，唯是大威德心所緣，由定自在隨其所欲，定心境界影像生故，〈決擇分〉中亦舉化色為喻，應知。（陵本六十五卷十頁）

    「得淨定至未滿變化心果者：離諸定障，名得淨定」，這裏這麼講也可以。「能引種種諸變化色，當知唯內化心境界，如是境界從化心生」，是的。「故說亦是變化心果。修方便位，心未自在，故言未滿。此舉化色喻成定色」，這個化現的色是個譬喻來曉示、告訴你，這個定色就是這個樣子，所以叫做譬喻，他的意思這麼講。

    「唯是大威德心所緣，由定自在隨其所欲，定心境界影像生故，〈決擇分〉中亦舉化色為喻」，其實這句話我也不同意，那段文不是喻，不是那麼意思。（陵本六十五卷十頁）但是這個《披尋記》的作者，於《瑜伽師地論》非常地熟，特別熟的。

    在別的文上也有這樣說：就是「無見無對色，是定自在所生色」，也常這麼說。但是我就常常的疑惑啊？定自在所生色是無見無對，是常有點疑惑，現在到這裏心裏明白了。就是定地、定自在所生色是這樣子，無見無對。但是這個通果色，有神通的，就是已經成就了大威德定而又修神通，成就了神通的人，他變現出來的色法，那不是可以見，可以見聞覺知，可以的，那就不同了。

寅十五、煩惱隨逐諸心差別

又有三種為諸煩惱所隨逐心：一、諸異生心，二、未滿學心，三、已滿學心。

    「又有三種為諸煩惱所隨逐心」，這是第十五科「煩惱隨逐諸心差別」。這個有三種，為諸煩惱所隨逐的心，這個心有煩惱隨逐他，心和煩惱融合在一起發生作用，有種種的虛妄分別。有三種，哪三種呢？

    「一、諸異生心」，第一個就是這一切的生死凡夫，那心裏面很多很多的煩惱隨逐不捨。「二、未滿學心」，就是他這個聖境還沒有圓滿的，有學的這些人，初果、二果、三果。「未滿學心」，那麼他心裏面還是有煩惱，有煩惱隨逐，當然和凡夫還是不一樣。「三、已滿學心」，已經到圓滿的還是在學位，還是在學位，雖然滿了還是在學位，沒到無學位。所以他的心也還有煩惱，當然那還有微細的煩惱存在的，是這樣意思。

寅十六、聽聞法者受持差別

又有三種聽聞法者：一、於法、於義不能受持；二、唯能領受，不能任持；三、能受能持。

    「又有三種聽聞法者」，這是第十六科「聽聞法者受持差別」，受持的不一樣，哪三種呢？聽聞法者有三種不同。

    「一是於法義不能受持」，「三種聽聞」，這三種都是聽聞法者，都是聞法者。第一種，他聞是聞了，但是不能夠受持，對於法，這個法和義有什麼差別？法就是名，能詮表義的就是名；所詮表的就是義，能詮、所詮的不同，這樣意思。於法、於義他不能「受持」，這個「受」或者說是信受，他接受了，接受了就是信受了；「持」，就是能攝持還不失掉。現在說「不能受持」，他是聞了，法和義他是聽了、聽到了，但是心裏面不能受持，這是一種。《披尋記》上說這是下根人，或者這只是聞慧的人。

    「二、唯能領受，不能任持」，第二是他只能領受，領受這個法義，但是不能任持不失，不能任持不失。

    「三、能受能持」，也能領受、也能任持不失，這個話怎麼講？怎麼叫「任持不失」？這個「受」我們或者說，心裏面忍可了這樣的法義，我同意了是對的，佛法是真理，我有了信心，那麼可以名之為受、信受。這個「持」怎麼講？什麼叫做持？「持」就是不失掉的意思。這個不失掉我們說，譬如我把《金剛經》背下來了，我把《金剛經》的義也懂了，我永久的不忘，那麼可以說是受持嗎？也可以說是受持，但是還不是那麼樣的，不是十分合適，我推測這個意思啊！這地方說可以說這是修慧的境界。就是他心裏面修學聖道有了力量了，他的內心與這一切的色、聲、香、味、觸、法的境界接觸的時候，他的聖道不失掉、不失掉。譬如說是你出家很多年了，還都能講經了，怎麼那麼多的煩惱呢？這就表示你不能持的意思。所有的境界一來了的時候，沒有佛法的氣氛了，還是煩惱的境界，就是失，就是不能持，就是失掉了。但是聖人沒有事，因為煩惱境界來了，他心裏面還是聖境，這聖境不失掉。也就是法，就這個法義在他心裏面有了作用，他不失掉、不變，還是清淨無染的，叫做持。這樣說呢，這個「持」在暖、頂、忍、世第一，小小有一點持，到了聖位的時候是持。是能持，可以這樣解釋吧！

寅十七、趣入無常觀行差別

又有三法，是修行者觀身、語、意無常性觀，趣入上首。一者、入出息，二者、尋伺，三者、想思。

    這是第十七科「趣入無常觀行的差別」，它能給你方便，能令你入於無常觀，入於無常觀裏面，但是也有差別。有三種「是修行者觀身、語、意」，身、語、意是所觀；觀察這個身、觀察這個語、觀察意都是無常的；身無常、語無常、意無常。這樣的無常性觀，有三種方法，令你入於這三種無常觀裏面、無常觀。

    「趣入上首」，這個趣入上首怎麼講法呢？入於無常觀它有這樣的力量，這個上首我們可以作兩個解釋：一個是它有這樣的力量，這個力量啊！能令你趣入無常觀，或者這麼講，這叫作「上首」。就是那麼多的令你趣入無常觀的力量裏面，它最強大，所以叫做「上首」，或者這麼講。或者說這個趣入上首，或者就是能趣入於聖境名為上首，或者這麼講也可以。

    「一者、入出息」，這三種是哪三種？第一個出入息，由於你觀察這個入出息就知道這個身，我們這個身體是無常的。這個無常可以做兩種解釋：一個是這個身體的變化有入出息，入出息有的時候氣喘起來了，急了；有的時候很緩慢，那麼也是身體有變化。一個是由入出息就可以知道，這個身體非死，是要老病死，非死掉不可，那麼也是無常的，這樣這麼解釋。那這樣在存在的時候，生存的時候，這個生命體存在的時候，剎那剎那的變化這是一個無常，一個最後死掉了，又一個無常，這樣。

    「二者、尋伺」，尋伺是觀察這個語的無常，由尋伺而有語才能說話。有說話，這個尋伺的不同，說出來的語言也不同，所以語言也是無常的，這是有變化，各式各樣的變化。

    「三者、想思」，想思是觀察意的無常，意的無常就是想思。心裏面取種種相，做種種的思惟觀察，這都是內心的變化，所以心也是無常的。這個無常裏面有什麼意思？常和無常，這個常和無常，無常是變化的意思，無常要當變化講呢；常就是不變化，就是不變化的意思。我們的心有種種的妄想分別，就是心在變化，心是變化的，但是我們可以解釋他的體是不變化的，用是變化；體常、用無常。

    那麼可以這樣分別，因為我們人是歡喜常，不歡喜無常，但是在作用上來看，是有千變萬化的不同，還非要承認無常不可。那怎麼辦法能夠滿足我們常的意願，我們歡喜常嘛！那就這麼分開，體是常、用是無常。或者可以這樣講，這個體要是常，用為什麼是無常？能發生無常的作用，要怎麼樣解釋呢？這還是有困難，如果我們不學習這唯識的道理，我們感覺沒有困難，體是常、用是無常，好像是可以認可這件事。但是在唯識的道理說，這個心是種子的變化，種子是無常，各式各樣的種子，生出各式各樣的分別心，另外哪有個常可得呢？由無常種種的變化，就是有各式各樣不同的種子的關係，才有種種的分別心出現。這樣子我們若仔細的去思惟啊！我們應該明白了這個無常的相貌是這樣子。這個種子剎那剎那變化，內心才有種種的虛妄分別，這個無常是這樣的境界。

    如果說體是常，用是無常，那境界是什麼樣呢？你怎麼樣想，可能就有困難，會有困難，不過這個地方可以不必說那麼多。就說是心裏面若種種分別，從這個受、想和思，這個想啊！是不表現在身語的時候是想，做種種的觀察思惟，這是想；而這個想表現在身語活動的時候，想就是思，想就是思了。這想和思照理可能應該說有這樣的差別，或者說我不採取行動的時候，我內心裏面有種種的觀察思惟，那時候叫想。等到我採取行動的時候，心裏還是種種的觀察思惟，但是這時候有行動了，這時候叫做思。不管是怎麼樣都是內心的變化，就是內心裏面是無常的、是變化的，這樣解釋。

寅十八、應受供養尊勝差別

又有三種尊勝，應受供養：一、年齒增上，二、族姓增上，三、功德增上。

    「又有三種尊勝」，這是第十八科「應受供養尊勝的差別」。「有三種尊勝」，這個「尊」，就是很尊貴的，我們向他尊敬的，他是有殊勝的條件的，他有殊勝的地方，就引起人家對他的尊重。這上面有三種差別，是「應受供養」，因為尊勝，這個人有尊勝的條件，所以應受供養，這三種哪三種呢？

    「一、年齒增上」，這個人的年紀大，這個人的年紀很大，那麼叫做年勝，叫做年齒增上。人年紀大了，老了，自然人家會對他恭敬，也是有這種事情，「年齒增上」。這個齒這個地方加一個齒，我小時候啊！看見家裏的人，有人來買那個馬，馬啊！馬齒徒增，這個齒。所以看這個馬它有幾歲了，就是把這個手伸到馬的口裏摸這個牙齒，就知道這個馬是幾歲了，那麼這是一種；所以這個齒多了就是年紀大了，它有這個意思。但約人來說呢！人不是那樣子，人和馬不同，但是人也有差別，這個牙齒也有差別，年紀大了那個牙齒是一樣，年紀輕的時候牙齒又一樣。從牙齒上也會分別出來人的：你是年輕、是年老，也有分別的。說是「年齒增上」，這是第一種尊勝，「應受供養」。

    「二、族姓增上」，他這個族啊！這個姓他這個血統的關係是特別，譬如說這個人是做過皇帝出家了，這就是族姓增上。他做過首相，他放棄了，他出家了；或者是這個大富貴的人，他出家了；或者是他怎樣的特別情形，那麼也會「應受供養」，也有這種情形。

    「第三是功德增上」，這個人有無漏的戒、定、慧，解脫、解脫知見，他雖然年紀不是大，他也不是有族姓增上，但是他有這種功德，這也是尊勝，尊勝應受供養，有這三種不同。

寅十九、定及不定住因差別（分二科）　卯一、標舉

又有三種住定、不定因，二是定因，一不定因。

    「又有三種住，定、不定因」，這是第十九科「定及不定住因的差別」分二科，第一科是「標舉」，標出來三種住定不定因，這三種的定不定因裏面，「二是定因，一是不定因」。這是標舉，底下第二科是解釋。

卯二、隨釋

一、惡趣定因，謂無間業。二、善趣涅槃定因，謂無漏有為法。三、不定因，謂所餘法。

    「一、惡趣定因，謂無間業」，就是他決定要墮落三惡道去了，他有這樣的因，有這樣的因。這個因是什麼呢？「謂無間業」，他就是造過逆罪，弒父、弒母、弒阿羅漢、出佛身血、破合和僧的這種事情，他有這種罪業。這個住定因，這是定因。

    「二、善趣涅槃定因」，第二個「善趣」這是他能，善者能也；能趣入涅槃、能得涅槃，是決定了，他決定能入涅槃。那這是到什麼時候才能有？要到忍位，煖、頂、忍、世第一，到忍位以後這個人是決定，可以達到涅槃的境界去。他有這樣的因，有這殊勝的功德，這個因是什麼呢？「謂無漏有為法」，這個說是到忍位還沒有算，就是到入聖位以後，他才有無漏的有為法。無漏的戒、定、慧、解脫、解脫知見。他才有這種功德，這也是定因、種種定因。

    「三、不定因，謂所餘法」，除了上兩種以外，其餘的是做惡的事情，或者是做善的事情，都是不決定的。一般說是你沒有到入聖位，說我做了很多的，有了禪定，或者有什麼殊勝的功德都靠不住，都是靠不住的；都是不決定，這個不是決定能夠這麼好、決定好的。說我是到了天上去，得了色界定、無色界定了，也不是決定安全，因為你會從那裏掉下來，從天上掉下來了，所以也不是決定好。其餘的惡法呢，你也不是決定，你當然更是不決定，所以從這兒上看啊！非要是入聖道，才是得到安全了；不然的話，都是不安全。

《披尋記》四九三頁：

又有三種住定不定因等者：當知此說邪性聚定、正性聚定、不定聚定，名三種住定、不定因，如次此配釋應知。

    這個「住」，就是他這個因已經或就了，他安住在那個定因裏面，安住在那個不定因裏面，已經成就了的意思。

寅二十、令教久住舉罪差別

又有三法，為令聖教得久住故，展轉舉罪。一者、現見身、語現行違犯學處，二、從他聞，三、以餘相比度了知。

    「又有三法，為令聖教得久住故，展轉舉罪」，這是第二十科「令故久住」，使令佛法能久住世有舉罪的差別。「有三法為令聖教」，為令聖教就是佛教，能夠得久住，得者能也，能久住在世間。佛法為什麼不能久住世間？原因是什麼？就是佛教徒常常造罪，這個罪能令佛法不住在世間。

    那麼現在能令佛法久住有三種，是什麼？就是「展轉舉罪」，就是我舉你的罪，你舉我的罪，要能這樣做呢？佛法就可以久住。這個舉罪，舉者發也，也是言說的意思。就是我發露你的罪，你有錯誤的事情我要講出來。講出來的意思當然是一種好心，不是毀辱你的意思，是令你不要有罪的意思；你也說我的罪，我也說你的罪，大家都懺悔清淨，這就使佛法可以久住。說是大家不舉罪，僧讚僧佛法興；而這地方說是要舉罪，那這話怎麼講？我感覺這個事情就是，發慈悲心，發愛護你的心情，希望你都是功德莊嚴而沒有罪過，用這樣的心情來舉你的罪。

    當然在律上說，要有五個條件，這舉罪是這樣舉罪的。但是我們又不願意舉罪，不願意別人說罪，當然這是我們自己的我、我所的意思，貪瞋癡的心情，是不願意人舉罪。但是在律上看，佛是規定出來要舉罪、要舉罪的，這可見舉罪是對的。一般的說僧讚僧也是有道理，說是我們沒有慈悲心去舉罪也不合法，沒有慈悲心，去舉罪也是不對的，也是不對。所以它那個僧讚僧的意思就是，你沒有慈悲心，破壞別人的名譽也不吉祥。這裏是說用慈悲心，要符合那個律上所規定的去舉罪。三種，哪三種呢？

    「一者、現見身、語現行違犯學處」，身現行、語現行，有違犯了所學的戒，那麼你就應該舉罪，舉出他的的罪行。「二、從他聞」，我沒有看見，但是從別人聽說的。「三、以餘相比度了知」，也不是見、也不是聞，但這其實還是見。那就是不是犯戒的一種行為，但是這個與犯戒的行為有關係，有一點關係、可疑。你有這個行為就令人疑惑你是犯戒了，就是這種事情，這就是見、聞、疑「以餘相比度了知」。從這三方面得到來的消息，用慈悲心去舉罪，這樣子大家都是保持清淨，佛教就可以久住世間。這話說得很明白，說得非常的清楚。

寅二十一、為顯己德說諸不護（分二科）　卯一、標

又諸如來自說具足三不護德。

    這是第二十一科「為顯己德說諸不護」分兩科，第一科是「標」。

    「又諸如來」，又不但是一位佛，十方三世一切佛。佛都是自己說自己具足三種，不需要護的功德，就是身、口、意。身、口、意的行動、語言內心的思想，不需要覆藏。這話的意思，我們平常人就是自己的污點都是隱藏起來。隱藏起來，叫做「護」。光彩的事情把它露出來；有不光彩的地方隱藏起來，我們什常人是這樣子。但是佛完全都是大光明的境界，不需要隱藏，有缺點不要教你知道隱藏起來，沒有這種事情，所以叫做「不護」。

    這是「標」，底下就加以解釋，第二科解釋，分兩科，第一科「顯他惡」。

卯二、釋（分二科）　辰一、顯他惡

為顯外道諸師內懷眾惡，自稱一切智者，實非一切智者。

    這個意思，佛這樣子讚歎自己有不覆的，不需要覆藏的一種功德，那是什麼意思呢？為顯示外道，佛法以外的這些大導師，那些外道、諸師。「內壞眾惡」，他因為沒修學四念處，沒有修學聖道，他心裏面很多的罪惡。但是「內懷眾惡」就不是一切智者嘛！但是自稱「一切智者」這樣子，實在不是一切智者，這外道的那些諸師是這樣子；佛不是，佛是內外是一致的。

辰二、令彼信

又欲令彼於如來所，發起真實一切智信。

    這是第二科「令彼信」。又佛這樣講，自說具足三不護德的目的，是什麼呢？就是欲令彼，「彼」是誰，就是一切眾生。對如來這裏，發起真實的一切智信，佛真實是一切智者，有這樣的信心。希望你對於佛有這樣的信心，你就能在佛這裏栽培善根了，是這樣意思。

    說我們一般人若自己讚歎自己，還是有問題；但是佛這樣子沒有問題。佛真是大慈悲心，沒有名聞利養這種貪欲的心情，所以這樣是沒有過失的。《披尋記》說得好：

《披尋記》四九四頁：

又諸如來自說具足三不護德等者：三不護德，如〈建立品〉說應知。（陵本五十卷十一頁）如來現行身業，妙善清淨無不清淨；現行身業可須覆藏，是故不護。如身業不護，如是第二語業不護，第三意業不護，應知。此如《顯揚論》說。（顯揚四卷九頁）

    「又諸如來自說具足三不護德等者：三不護德，如〈建立品〉說」，這是在〈菩薩地〉。應知（陵本五十卷十一頁）「如來現行的身業，妙善清淨」，這身業表現於外的行動，非常的清淨莊嚴。「無不清淨，現行身業，可須覆藏」，沒有這件事。「是故不護」，不須要護。「如身業不護，如是第二語業不護，第三意業不護，應知。此如〈顯揚論〉說。」（顯揚四卷九頁），這樣說。

寅二十二、 邪執所生燒惱差別

復有三種邪執所生大火，所起有情燒惱：一、貪愛燒惱，二、愁憂燒惱，三、顛倒燒惱。

    「復有三種邪執所生大火，所起有情燒惱」，這是第二十二科「邪執所生燒惱差別」。「復有三種邪執」，就是一種不合乎道理的執著，所生出來的大火；所生出來大火，所起的有情燒惱。這個大火就是形容這個煩惱是太厲害了，像大火燃燒似的，像人在大火裏燃燒那麼苦；人在煩惱裏面受到的苦，就像在大火裏邊受火燃燒那樣苦。「有情燒惱」，「有情」就是指這一切眾生為這三種大火所燒的煩惱，所燒的苦惱。

    什麼呢？一、「貪愛燒惱」，貪愛就是大火，有了貪愛心出現的時候，就像被大火所燒那麼苦惱。「二是愁憂的煩惱」，有苦惱的事情內心裏面憂愁；憂愁也是燒惱。「三、顛倒的煩惱」，就是常樂我淨的這個，無常謂有常，無我認為有我；本來是苦而認為是樂；本來是不淨、是臭穢的而認為是清淨，這種執著顛倒也是燒惱，佛這樣形容眾生的煩惱。這個貪、瞋、癡就像大火似的，我們在貪、瞋、癡裡面受的苦惱，像在大火裏被火燃燒那麼苦惱，佛這樣形容這件事。

寅二十三、示無虛誑事火差別

又有三火為化樂福，邪事外火勝有情，示無虛誑所應事火；雖實非火，假立火名。一者、父母，二者、妻子，三者、真實應供福田。

    「又有三火」，這以下第二十三科「示無虛誑事火的差別」。「又有三種火」，佛法裏面有三種火。前面說那個三種火，是苦惱的境界；這底下三種火又不同了。

    「為化樂福邪事外火勝解有情」，我一開始讀這個文，「為化樂福」，讀了幾遍才明白，就是為了教化歡喜福德的人；「為化樂福」，為教化歡喜福德的人，就是歡喜修福的人，就是這種人。修福的人，就是他歡喜有福，但是沒得到正法，他「邪事外火」，那就搞錯了，邪事，搞錯了。就去事奉這個火，這個火是外火，這外面地水火風的火，事奉這個火，拜火，拜火的外道，這樣拜火。這種勝解有情，這個勝解有情他對拜火的這件事，這拜火教，他有比一般人有更多的知識，這叫「勝解有情」。佛為了救化這種有情，你去拜火那是沒有意義的，是徒勞的事情，告訴你真實能得福的一種火，這個「示無虛誑所應事火」，開示你不是虛妄的，不是欺誑你的這種火，你應該去事奉，你應該事奉。

    「雖實非火，假立火名」，這個火也實在不是火，不過假立個火的名字就是了；因為你歡喜拜火，我也用火的名字，就是這個意思。這個火是什麼火呢？第一種火是「父母」：父母是一種恭敬的火，你去拜父母去，這是有意義的，這是一種火。「二者、妻子」，這也是一種火。「三者、真實應供福田」，那就是三寶了，你拜這種火你會得到福，這是不會令你徒勞辛苦的，不會令你徒勞的，你真得到利益的，這個意思。

    這是二十三科，底下二十四科「真實增上生道差別」。

寅二十四、真實增上生道差別

又有三種，為諸樂欲增上生者，所說真實增上生道。一者、布施得大財富；二者、持戒得往善趣；三者、修定遠離苦受，得生一向無有惱害樂世界中。

    「又有三種，為諸樂欲增上生者，所說真實增上生道」，這是正面說的，前面是用火的名字。現在這是說有三種，「為諸樂欲」，為了很多很多希望這個欲，希望色、聲、香、味、觸，這個五欲特別滿意，特別豐富的五欲的人，他就歡喜這個欲的享受。這種增上生的人，他現在也是有欲，但是不滿足，感覺到不足，希望有更好、更殊勝的欲。這樣增上生的人，這樣增上生願望的人，「所說真實增上生道」，佛為這種人說個真實的，令你將來比現在會進步，比現在會更好的方法、的道路。什麼三種呢？

    「一者是布施」，要做這件事，「得大財富」，你令別人安樂，你將來就會安樂，這個道理我看真是好。我說一句話，叫別人心裏面難過，我就不會快樂，但是這個樂，我們一般人都指眼前內心的享受，都是重視這一點，重視現在心裏面舒服，叫做樂。這個不是太好，就是要遠一點，要看遠一點，不能只看眼前，不能只看眼前。

    這抽大煙的人，抽到上了癮了，就是一直要抽。我小時候，我祖父的朋友，來到我家裏來和我祖父在一起吸這個大煙，我從窗口走過去，聞到這個味道，的確是不同。這味道非常的香，真是令人迷惑，但是，這種是好事嗎？這不是好事啊！雖然貪這一時內心感覺到滿意，但是久久就變個大煙鬼了，令人變成個鬼的樣子了，實在是吸毒啊！是毒品。所以為了滿意要看遠一點，要看遠一點。這樣說呢，這一句話、這句話我聽見了心裏不好受，但是真實是有利益，這也是一種好的言語，也是一種布施，也是一種布施的。

    「一者，布施得大財富」，我現在布施，我的有形像的財富，布施給你，當然也要有好的動機；有好的動機，你才能得到好的果報，不然的話，也不見得好。我看秦吞六國漢登基，我看那個秦昭王，就是感覺到趙國，現在說話說到旁邊去了。感覺到趙國有廉頗、有李牧、還有藺相如，趙國很強盛，秦國白起這個大將都沒有辦法夠能侵略趙國，沒有辦法。但是秦國的智慧高，就用黃金去愚弄趙國的奸臣，藺相如後來好像有病死掉了，把廉頗，李牧這些人都撤職，查辦了。用些沒有能力的人來做官，然後白起發兵來把趙國全滅了，了以後先找以前接受秦國黃金的人，先殺掉這個人，我看見史記上說這個事。說這個布施得大財富，不是這麼回事情的，不是這樣的事情。

    所以我們社會上一般的這種愚弄人的事情，人說是用炮彈去攻擊，不是炮彈，用銀彈、用金彈去攻擊去，有這種事情的。所以我們佛教徒接受到別人的布施的時候也要想一想，也要想一想。所以這上面說布施呢，要有好的動機、好的動機，而且這件事情真實是有利益的事情，才能得大財富；如果動機不善，能得大財富嗎？不是的。

    「二者、持戒得往善趣」，「樂欲增上生者」，你想要得到滿意的五欲，你要持戒，不要做錯誤，諸惡莫啊！你才能夠往生善趣，在人間、天上會得富貴、得到欲樂。

    「三者、修定」，第三個是修定，「遠離苦受」，你得到了色界定，無色界定的時候，你得到輕安樂的時候；如果得到輕安樂了以後，才知道不得輕安樂都是苦惱境界。我們沒得輕安樂的人，現在沒有什麼病痛，身體四大調和還感覺到可以，雖然沒有什麼樂，但是還是可以；但是要得了輕安樂以後，感覺到你認為可以都是苦惱境界。所以呀！「遠離苦受」，修了定、得了定以後，就遠離苦受。

    「得生一向無有惱害樂世界」，這色界天、無色界天去了，沒有惱害的事情了。欲界裏面，譬如說是四大王眾天、忉利天，還有阿修羅作戰的苦惱的事情，但是要是空居天以上，應該好一點。應該好一點，但是我看那個，我們在這前面已經講過了，在還有那個四念處、什麼經，有一部經上也描寫欲界天的境界。前面說過，這個天若五衰相現的時候，他那些天女就和別的天人去欲樂去了，那麼這個天人就哭了，心裡面非常的苦惱。所以這就是還是有惱害的事情，要色界天、無色界沒有這件事「無有惱害樂世界中」，沒有這個。

    這一段文是說：「為諸樂欲增上生者所說」的「真實」的「增上生」的「道」，這條道路。你要自己努力做功德，要布施、持戒、修定，施、戒、修，將來就會得大財富、得大安樂、得大自在，就會得大自在的。說是用一些陰謀傷害別人，用一些陰謀動了心機去傷害別人，但是表面上一點痕跡沒有，然後他自己得到了安樂了。按佛法來說，這不是增上生道，不是真實的增上生道，不是的。按佛法的道理，你非要自己要不違犯國家的法律，也不違犯佛法的戒律，你是非常的真實、誠懇，良善做諸功德，你將來才能得到好的果報，不可以用心機傷害別人，不可以。

    這個我們和凡夫與凡夫的關係，或者是有痕跡，或者是無痕跡，有意的傷害了別人，自己佔了便宜了。但是對方終究有一天會明白，會明白還能饒了你啊！能饒恕你啊！我看不會，他一定要報復的。說是這樣子說我不要傷害，我對於一個凡夫不要傷害，我們要是對於佛菩薩，對於佛菩薩我們有一些，有一些不禮貌、有一些毀辱佛菩薩，一種罪過的事情。佛菩薩不會來報復你的，佛菩薩心不動，根本不在意這個事情，所以那是可以嗎？還是有罪過的。但是我最近可是得到這種消習，就是有些人認為，不要緊，他不會來傷害我的，我就可以來傷害他，來造成對於自己有利的條件，然候自己去得到一些如意的事情，有這種人，有這種人。這意思就是，我心裡想這種想法只是愚痴、還是愚痴，怎麼可以這樣子呢？因為他不會報復我，我就去毀辱、毀辱他，那意思就是要這樣做，我才能夠佔要便宜；我若不這樣做，我好像就吃虧了，我想得到的利益得不到了，所以我就要這樣做。我感覺這種想法，我以前還沒聽說過，最近有聽到這種消習。


Tape 166

瑜伽師地論 > 卷第十四 > Tape 166

寅二十五、觀待生樂諸欲差別

又有三種，諸受欲者劣中勝欲，觀待諸欲所生樂故。一、多用功力依緣諸欲，謂現前住所有諸欲。二、少用功力依心諸欲，謂樂化天所有諸欲。三、極少功力依心諸欲，謂他化天所有諸欲。

    「又有三種諸受欲者劣中勝欲，觀待諸欲所生樂故」，這是第二十五科，一共是分四十科，現在是第二十五「觀待生樂諸欲差別」。

    「又有三種諸受欲者」，這個享受欲樂的人有三種不同，就是「劣中勝」這三種欲。這三種欲怎麼來的呢？是「觀待諸欲所生樂故」，這諸欲所生樂，這個樂是由欲生的樂。由欲生的樂，怎麼會有差別呢？就是這個受欲的眾生，就是欲界裏邊的人，不是色界、無色界；欲界裏邊的眾生，去看他們受欲的情況，彼此的差別，歸納起來就是有三種不同，這樣意思。

    這個「觀待」這句話怎麼講呢？這個「待」這個字，實在來說就是因的意思，這個待是因，因緣的因的意思，觀察他的因緣。說這個「樂」是怎麼有的呢？要「待諸欲」，若沒有欲的時候，這個樂是沒有的；這個樂要待諸欲。譬如說是我們伸手拿東西，我們拿東西這件事，你一定要有手，不然的話不能拿東西。這個執持要待這個手才可以執持，不然的話不行。禽獸，有些獸牠那個足、那個爪不夠、爪不夠，不夠你要牠拿東西牠拿不來；那個大鳥牠的爪很長，牠能拿東西；像貓那個爪，牠不能拿東西，就是那個手指，牠那個指不行，不長不可以。

    而且要待，觀待那個因，要有因才有這件事，執持要待那個因，需要有因才能夠有這件事。譬如說我們這個手，胳臂能屈伸，就是因為有個節，這個地方有個節，如果這裡沒有節就不能屈，屈伸都沒有了；所以屈伸這件事，這個作用要觀待這個節。說我這個人會走路就是因為有足，不然的話不能走路，所以走路這件事，這往來的行動要觀待這個足，這叫做「觀待」。這個觀待的意思就是要有因，才有因緣所生法，就是這麼意思。這個「樂」是觀待諸欲，才會有樂的，才會生起來樂，就是這麼意思。

    這個「觀待諸欲所生樂故」，就是看、觀者，看也是內心裏面事情，內心裏面看眾生「待諸欲所生樂」，歸納起來有三種不同，就是這樣。哪三種呢？

    「一、多用功力依緣諸欲，謂現前住所有諸欲」，這是第一種。第一種是「多用功力依緣諸欲」，這個欲的樂你要多用功力，這個功力，當然一個是體力、一個是心力；你這個體力和心力要多用的時候，才會有樂。這裏面都有什麼事情呢？「依緣諸欲」，要有所依、要有所緣的，這樣才有很多的欲。眼見色、耳聞聲乃至身感覺到觸，都有所依、所緣。從這裏面有你所欲的事情，你所歡喜的事情，從這裏面就生出來樂了；要有所依、所緣而還要多用功力，就這些諸欲的事情才有樂。

    可是這裏面還是有一點差別，是什麼呢？就是「謂現前住所有諸欲」，就是這些因緣已經出現在前了，叫做「住」；這個住已經出現在前了，那叫做住。已經出現在前的時候，你譬如說是現在把這個飯菜都燒好了，你正在饑餓的時候要吃飯，你還要吃，可口了就感覺心裏歡喜，這就是「現前住所有諸欲」。但是你若不去拿過來吃你還是沒有樂，還不能解決饑餓的苦；是已經現前了，你還要多用功力你才有樂。這樣的樂就是我們人間的人，人間的眾生都是這樣子。說是那個人的福報很大，他還是要做生意，或者是做官，工、商各式各樣的事情去動作，這樣子就來了很多的財富，然後還要多用功力才能有如意的事情，這樣子叫做樂。「諸天」，天上的人，四天王、忉利天、夜摩天、兜率天也還都屬於這個範圍內的，也還是「多用功力依緣諸欲」；也還是「謂現前住所有諸欲」，是這樣的意思。

    「二、少用功力依心諸欲，謂樂化天所有諸欲」，這是第二種。他們不需要用很多的力量，不需要。那麼就是「依心諸欲」，就隨順他心所願的這一切諸欲，就來了、就出現了，就這樣。他們不必用很多；也要用力，但是不多，這是誰呢？「謂樂化天」，就是第五層天，由下向上數那第五層天，他們的那麼多的五欲都是屬於這一類的「少用功力」，就有了樂了。

    「三、極少功力依心諸欲，謂他化天所有諸欲」，他們不需要用那麼多的功力，這更少的功力，更少的功力而他這個功力就是依他的心，他心裏想一下，這個欲就來了，「依心諸欲」就出現了。就是「謂他化自在天」，他們的欲就是這種境界。

    這個他化自在天，是要人間修成就未到地定的人，才能生到他化自在天，要有這種境界。其餘的空居天都還是要有寂靜住，也都要有欲界定，要有欲界定的；這個地居天不需要那麼多的定，不需要定，空居天都是要有一點定的。這可見受持五戒十善還要修定、還要靜坐的。靜坐你要成就了欲界定。智者大師把它大概的分開有粗住、細住，那麼《瑜伽師地論》分九心住，分得更細了，細一點。所以要往生兜率內院，兜率天要修一點欲界定，你要能得到未到地定是更好；沒有得到未到地定也可以，就是要有一點欲界定。這個欲界定似乎是，只要你常常靜坐，都會有一點，就可以了。這個求生阿陀佛國就是一心不亂、一心不亂，一心不亂我看那個境界，也就是在未到地定以下的境界，還沒能達到色界定。

    他們有人說呢，‥‥我以前，我說我自己的功德，我在香港華南學佛院，一九四九、一九五○，大概就是五○、五一年這個時候。我忽然間向倓老法師告假七天，我是有理由、有原因的，我就七天我專心念佛，唸到那個時候，唸到什麼程度你們知道嗎？就是一心不亂，的確是一心不亂，就是一切的雜念都沒有，任運的就是佛號一直這麼念，的確是有這種事情。但是到了七天以後，這個假期到了就是要上課了，也就沒有這種事情了。那麼這種一心不亂，當然可能我只是唸七天，假設要是更多的唸，可能有更殊勝的境界。只是在這個一心不亂的境界呢，那個境界啊！當然我們是出家人，不是在家居又不同。如果在家居士也在廟上住，那和出家人應該是一樣，你要離開廟，那就不一定，又一回事。那麼這就是屬於欲界定的境界，不是很高深的境界。

    所以這上面說，欲界天、地居天、空居天，空居天是要有一點定的，這樣說呢，求生兜率內院的條件和求生阿陀佛國的條件，我看差不多，差不多，不是要求很高就可以。只要臨命終的時候你心不散亂，念彌勒菩薩名號，當然這個上面要有五戒十善，往生兜率內院去；往生阿彌陀佛國，也是應該有五戒十善，最低限度要有五戒十善，還要心要不亂。心要不亂實在來說就是沒有欲了，就是欲不現行，心就不顛倒；你要欲現行心就顛倒了。顛倒了那還能往生？哪都不能去了，你兜率內院也不能去，阿彌陀佛國也不能去了。這裡面說把欲界天和人間的欲，分這麼三類，這是三類的受欲。

寅二十六、超過諸欲劣等樂別

又有三種超過諸欲劣中勝樂：一、有尋伺喜，二、無尋伺喜，三、離喜之樂。

    「又有三種超過諸欲劣中勝樂」，這是二十六科「超過諸欲劣等樂別」，這是第二十六。有三種的不同，雖然是不同都是超過諸欲了，「超過諸欲」實在就是解脫了欲，欲的這種心。欲的事沒有了，欲的心也沒有了，這個時候得到的樂也有三種差別，也有劣、中、勝。這個第一種這算是劣，就是「有尋伺喜」，就是初禪，初禪的時候它是有尋有伺地，還有這樣的心所法，但是也是心一境性。

    「二、無尋伺喜」，就是二禪以上了，二禪是把尋伺破掉了，破掉了以後他心裏面有喜樂，也還是心一境性。「三是離喜之樂」，就是三禪，三禪又把初禪、二禪裏面的喜破除了，只有樂；這個樂是更殊勝了，這是初禪、二禪所不及了。三界中樂最殊勝的就是三禪，離喜之樂。這是這個欲樂分三種，這個三昧樂也分三種，有這樣的不同。

寅二十七、悟入所知方便差別

又有三種覺悟所知，能令三乘出離眾苦。一、從他聞音種類，二、內正思惟種類，三、長時修習止觀種類。

    「又有三種覺悟所知，能令三乘出離眾苦」，這是二十七「悟入所知方便差別」。「又有三種覺悟所知」，這個覺悟所知境，所知的境界、所知的事情，能覺悟所知的事情有三種不同。「能令三乘出離眾苦」，這個覺悟所知有什麼好處呢？就是能令三乘根性的人，他們在佛法裏面修行，你有這三種的覺悟，你就能夠解脫生死苦，這些生死的眾苦能得解脫，哪三種呢？

    「一、從他聞音種類」，就是從他聞音，從佛菩薩或者是師長聽聞了法音，佛法的音聲，你聽到這樣的音聲。這個種類怎麼講呢？種就是類，就是相似的意思。這是什麼呢？這個聞音，音是佛菩薩的法語，你經過了耳識，耳根發耳識，經過耳識落入到第六識的時候，那個時候就叫做種類；那個識和所聞的法音相似，那就叫做種類，這樣意思。或者說是聽聞了法音，由耳識落入到第六識熏成了種子，種子再發現行，這都是種類也可以這麼講，「從他聞音種類」。

    「二、內正思惟種類」，「種類」這個地方，有一個什麼意思呢？就是沒有顛倒，沒有顛倒的意思。譬如人家說是要有戒、定、慧這樣修行，你一聽聞的時候，反倒成為一種邪知邪見了，那就不是種類了，那就不對了。這個意思，聽聞了佛法，是很沒有顛倒的聽聞正法，有這樣的意味在裏面。「二、內正思惟種類」，聽聞了以後，你心裏面還要如法的去思惟，思惟所聞的法，這一思惟就能夠溫故而知新，「學而時習之，不亦樂乎」，就是有一個思惟的意思。思惟了觸類旁通，使令你對佛法的真理更深入的明白了，所以心裏面快樂。這還是有種類的問題，而這個種類還是輾轉深入的，並不是停留在那個程度上。

    「三、長時修習止觀種類」，前面「從他聞音種類，內正思惟種類」，這都是散亂心，散亂心的境界。但是這個事情，因為並不是一個人，很多的人去聽聞佛法，這個情況就是各式各樣的不同了。怎麼不同呢？說要是我去聽聞佛法，我是一個沒有得定的人，什麼定都沒有，這是一種很標準的散亂心，去聽聞佛法。但是有的人，他已經得到未到地定，他已經得到初禪了，這樣的人他去聽聞佛法，那就又一回事，那就不同了。他就是他若「從他聞音種類，內正思惟種類」，隨時就是修慧的境界了，他心裏面一注意思惟，就是在禪定裏了，那就變成修慧了那就不同了。所以這種人，就可能，當時就可能會得道，就是已經得定的人，他有這種境界。要我們散亂心的人，說一聽佛說法立刻得定，這個是很難的，那是不容易。

    所以「長時修習止觀種類」，這就是進入了修慧的境界了，修慧的境界也還不是說一下子就成功了，剎那間就成佛了，沒有這回事情，所以是長時間的修習止觀。這個時侯也是有種類的問題，也還是要與佛所說法要相似的，你不能夠說是自作聰明，又出來一個事情，不是的。而要佛和佛說的正法要相似，然後由種子生現行，現行薰種子；由止而後觀，觀而後止這樣子；這樣子就「能令三乘出離眾苦」，是這樣意思。這樣子這就是聞、思、修，這也就是學習佛法的次第。學習佛法怎麼樣的次第？就是這樣的次第。

    當然這個次第裏面也還是有差別，如果你是拜一個阿羅漢做師父，拜觀世音菩薩做師父呢，他不需要說很多的法，就是簡單一個法門你可以用就好了。你就可以修行，那麼隨時和觀世音菩薩去學習，隨時有問題可以請教，那就夠了。但是我們不是，我們不行，我們就得多學一點、多學一點。你說我嫌太多，南傳佛教很簡單，北傅佛教太麻煩，那麼多；我不想學那麼多，那好！那你就不要學。

寅二十八、覺悟所知凡聖差別

又有三種覺悟所知：一者、具縛，二，不具縛，三、全無縛。

    「又有三種覺悟所知」，這是二十八種、第二十八科「覺悟所知凡聖的差別」。 「三種覺悟所知：一者是具縛」，就是這個人愛煩惱、見煩惱一點都不缺少，他是一個十足的凡夫。「二、不具縛」，這個愛煩惱、見煩惱的繫縛不具足，有所少，他可能是沒有見煩惱了，那麼這個人就是縛不具足；或者這個人雖然是個凡夫，但是得了四禪八定了他沒有愛縛了，欲界的愛沒有但是見煩惱還是有。總而言之，還是有縛但是不具足，就是這樣子。「三、全無縛」，那這個人是聖人了，是阿羅漢果以上了，這又是有這種凡聖的差別。

寅二十九、所應作事次第差別

又有三種所應作事，修觀行者由此三事增上力故，修習信等一切善法。一者、永斷見道所斷諸煩惱已，證預流果；二者、永斷修道所斷諸煩惱已，漸次證得一來、不還、阿羅漢果；三者、證得阿羅漢已，現法樂住。

    「又有三種所應作事修觀行者，由此三事增上力故，修習信等一切善法」，這底下二十九科「所應作事次第差別」。

    這是說修行裏面又詳細的說明修行的內容，有三種所應該注意用功的事情。「修觀行者」，就是修止觀的這個人。「由此三事增上力故」，由這三種事情的增上力，這三種事，你若學習它就使令你善根增長，這個道力就逐漸地增長，所以叫做「增上力」。

    這個佛的正法，佛說的正法，實在來說，無論什麼事情，都是有增上力的。這世間上這個文學家，他寫了一篇文章，你要注意讀，他就對你有影響，那就是他的增上力；這些文學家寫的小說，你去讀的時候，他就影響你是名增上力。但是也看什麼人，也是看什麼人。

    我以前聽說一件事，有個圓心，從中國來的有個圓心的氣功，氣功大師，有人向我讚歎他怎麼怎麼了不起，我心不動、沒有動。但是後來聽到消息，就是他什麼帶功講座，是什麼的，一邊講說一邊發功，在聽他講的人就在那裏，就是發生作用了，好像怎麼地全身都抖起來了，各式各樣的情形。但是平常有靜坐功夫的人不動，有靜坐功夫的人，只是坐那裏還是坐在那裏聽，身體還是保持正常，身心都是正常不動。所以有增上力這句話，也是各式各樣的情形，有的人他對你有增上力；有的人他對你沒有增上力，也還是有這個情形。這裏說的是佛法裏面的事情，佛法裏面的事情，這三種事有增上力。

    「修習信等一切善法」，這個增上力，有三種所應作的事，「修觀行者由此三事增上力故，修習信等一切善法」。修習信等一切善法，這「信等」，就是信、進、念、定、慧這五根。應該開始就是四念處，四念處、四正勤，四正勤就是精進的修四念處，就叫四正勤，四念處、四正勤。四如意足，是有一點不同，四如意足就有定，其實修四念處的時候也是有定，也還是剛才說的這個情形。人與人各式各樣，有的人已經有了禪，有了未到地定，或者有了什麼定修四念處；有的人沒得，沒得欲界定，只是在欲界定裏面，有多少欲界定修四念處。由四念處、四正勤精進修行，這時候感覺到定力不夠，有點不合適，那麼就加強去修定，這時候叫四如意足。

    四念處、四正勤、四如意定，這時候定力強了的時候，在強的定力裏面去修四念處，就有五根出現了；就是有信、進、念、定、慧了。也就是你的四念處的道力又加強了，這個信心也加強了，你的精進力也加強了，而這個信、進、念、定、慧都加強了，都有根了。根就是堅強了，強大了的意思。所以「修習信等一切善法」，等於說就是修學四念處的時候，你這個時候這個力量強大了，你所成就的信、進、念、定、慧，這五種善法都有力量了。

    這個時候有什麼不同呢？由五根到五力，那麼就到了七覺支，就見道了、就是見道。五根是煖、頂，五力是忍、世第一；五根是煖位和頂位，五力就是忍位和世諦一這樣子。這樣說呢，五根以後是內凡位，以前面那個四念處、四正勤、四如意足是外凡位，還在外凡，都是修四念處但是有點不同，還是不一樣。

    「修習信等一切善法」，你修這個善法的時候，就是見道了。「一者、永斷見道所斷諸煩惱已，證預流果」，這三種所應作事，第一種是什麼呢？就是「永斷見道所斷諸煩惱已，證預流果」，這是第一件事，證預流果。「證預流果」，是怎麼證的呢？就是修四念處，四念處就是五根，也就是五力，這樣子初開始入了見道，入了見道的時候，有什麼特別呢？「永斷所斷諸煩惱已」，就是見煩惱、分別我執，把這個我執斷了，修這個四念處把我執斷了。把我執斷了的時候，就是證悟了我空的道理了，證悟了我空的道理，證悟我空道理這時候，就是見到真理，見到無為的真理了。「一切賢聖皆以無為法而有差別」，初果聖人也見到無為的道理了，所以證預流果，這是第一件事所應作事，要做這一件事，要得初果，第一件事。而得了初果，就是「由修習信等一切善法」，而來的。

    「二者、永斷修道所斷諸煩惱已」，這個修道所斷的諸煩惱，也就是愛煩惱，這裏包括了俱生我執在裏面，所以說是初果之前是修四念處，那麼得初果以後怎麼修行，還是四念處，也還是要觀身不淨。初果聖人還要修不淨觀，觀身不淨、觀受是苦、觀心無常、觀法無我，還是這樣修行。這樣修行就能斷愛煩惱，也斷那個俱生我執，這時候繼續這樣斷，「漸次證得一來果」就是二果；不還果就是三果；阿羅漢果就是四果，就是這樣。這個煩惱斷了，就是永斷的，因為是斷掉了種子。

    這佛法裏面說斷煩惱不是表面上，表面上是說我自己感覺我沒有煩惱了，我沒有煩惱，不是真的。是要煩惱的種子斷掉，才算是斷煩惱；不斷種子是不能斷煩惱的，怎麼樣子才能斷煩惱種子呢？要見到諸法實相的道理，要見到諸法實相的道理，不是得定了就是聖人，不是的。說是你得了四禪八定了，但是你沒能見到無為的真理，你只是心裏面寂靜住而已，你這諸法實相的智慧沒得到，這個我空的智慧你沒得到。我們從這個道理來講，你去比量、你去觀察，那些修行人，他說他得初果了，他說他明心見性了，你相信嗎？他這麼一說你就相信嗎？我看不一定，你可能要用尺量一量，他說他有十六尺高，那用尺量一量看有沒有十六尺。所以你要學習佛法，然後才能分別他是聖人、是凡夫，才能知道。

    我以前講過那個故事，一個優婆塞看見三十二相，八十種好的這麼一個人，為他現神通說法，現完了神通，說完了法了，這優婆塞說你不是佛，會說出這麼一句話來。所以我們感覺，要是我們不深入的學習佛法，你看見三十二相，八十種好，你敢說他不是佛嗎？你敢不敢說這句話。所以這上面就是，由四念處經過這三個階段，這是有「三種所應作事」，這三種，這是說了兩種。

    底下第「三者、證得阿羅漢已，現法樂住」，這「證得阿羅漢已，現法樂住」，這個意思有什麼不同呢？有可能得阿羅漢這個人，他沒有得四禪，只是在未到地定裏面得阿羅漢果，這時候還需要得四禪，得初禪、二禪、三禪、四禪。「現法樂住」，現法樂住以前講過，這個「現法」，就是現在的色、受、想、行、識叫現法。你若成就了色界四禪的時候，四禪還就是在你的五蘊裏面，你一攝心不亂，就是初禪、二禪、三禪、四禪了，你就安住在這裏頭。安住在這裏面，繼續的還是修四念處，修四念處還是這樣子，這是「三種應作事次第差別」。

    從目犍連尊者，他的神通不如舍利弗尊者那件事；從舍利弗尊者再到佛的境界，這是一大段的差別，那就可以知道，從這裏就是應該比量的，可以推知道佛是更高的境界。佛是更高的境界的，並不是只是得阿羅漢，就是所作已辦了，不是那麼回事情。

寅三十、於所知境能照差別

又由三分，照了一切所知境界增上力故，建立三眼。一者、肉眼能照顯露，無有障礙有見諸色；二者、天眼能照顯露、不顯露，有障、無障有見諸色；三者、慧眼照一切種，若色、非色所有諸法。

    「又由三分照了一切所知境界增上力故，建立三眼」，這是第三十科「於所知境能照差別」。這個「又由三分照了，一切所知境界」，「三分」，或者說三種力量，或者說三種功德分，他能照了一切所知的境界。這個「所知境界」，我們若沒有成就的時候，只是一大塊而已，但是由功德的不同，看見的境界就不同，就不是一大塊，而是裏邊有很多的分別的。「增上力故」，那「三分」有增上力，所以「能照了一切所知境界」，能通達一切所知境界；這「三分」是增上力故。「建立三眼」，由這三分就建立「三眼」，三種眼，哪三種？

    「一者是肉眼能照顯露，無有障礙有見諸色」，這個肉眼的功能，就是能夠照見顯露於外，沒有障礙的有見諸色也可以；眼識可以看見的叫做有見，其他的不能算是有見。那麼這個顯露地，那麼這一道牆隔住了，牆外的什麼就不知道了，所以牆內就叫做顯露；牆外邊障礙住就不是顯露了。這個障礙事也是很多，太遠了也是障礙，太微細了，也是障礙，有各式各樣的障礙。

    「二者、天眼能照顯露、不顯露，有障、無障有見諸色」還是這樣，它能照見，顯露的諸色能照見，不顯露的也能照見。這個不顯露是什麼？就是因為有障礙；什麼叫做「顯露」？就是無障礙，顯露不顯露，有障礙、無障礙的有見諸色，天眼都能看見。我們肉眼黑暗的時候，諸色就看不見，但是天眼能看見，很遠很遠也能看見，但是還是有限度。

    「三者、慧眼照一切種若色、非色所有諸法」，這個天眼當然凡夫得禪定，一定要得到色界四禪，你修天眼通得天眼通，才叫做天眼。那麼你還是個凡夫，要是聖人，聖人的天眼和凡夫的天眼還不一樣，所看見的境界是不一樣；聖人與聖人那又不同。說初禪的天眼和二禪天眼也不一樣，和四禪也不同，你和大菩薩境界又是不一樣，所以還是有差別。但是這個都還是屬於物質的，精微的物質組織成的肉眼、組織成的天眼；但是肉眼是散亂心的人，天眼是有禪定的人。

    「三者、慧眼」這就是心法了，「能照一切種若色法、若非色法」，所有的一切法他都能照見。這個我們通常說五眼，另外還有法眼、有佛眼，那麼這地方好像沒有說；實在法眼也是智慧，也在慧眼之內的。這個慧眼就包括了，慧眼、法眼，佛眼也應該包括在內，這樣還是具足了。但是只說肉眼、天眼、慧眼，那就是三乘聖人都有，若說法眼、佛眼的時候那就不行了，這個阿羅漢、辟支弗就不具足了，只說三眼呢，他們也可以說是具足，這樣子。

寅三十一、能害煩惱怨敵差別

又有三法能害現行煩惱怨敵：一者、信順善友，二者、不與在家、出家諸眾雜住，三者、內正作意覺悟所知真實道理。

    「又有三法能害現行煩惱怨敵」，底下三十一科「能害煩惱怨敵差別」。有三種法，他能夠違害現行的煩惱怨敵。煩惱就是怨敵，而這個煩惱不指種子說，指現行說；就是活動出來的煩惱，它能夠殺害它，殺害這個煩惱賊，哪三種法呢？

    「一者、信順善友」，信順好朋友的說話，朋友的教導你能相信他，能隨順這樣用功，這是一個力量。誰是善友呢？就是佛菩薩是善友，這是約人說佛菩薩是善友；還有法也是善友以法為友，這個經、律、論是我們的好朋友，也是友。要「信順善友」，這是一者。

    「二者、不與在家、出家諸眾雜住」，在家人，連出家人都在內，我不和他在一起住，那叫做「不與在家、出家諸眾雜住」。為什麼要這樣子呢？為什麼要這樣子呢？就是觸惱，你在一起住，他有的時候會觸惱你。因為這個人，你若道業沒有成就的人，要觸惱他，他修行上就有妨害，就能妨害他的修行。感情太好了，也有問題；感情不好，也有問題，很難適中，那不如他就是一人獨住好了，就沒有那個問題。但是我們另外再想一個方法呢，不觸惱，大家在一起住不觸惱，我不觸惱你，那麼也就等於是獨住。很多人在一起住誰也不觸惱誰，那就等於你一個人在這裏住，也叫做獨住，但是這件事情很難辦到。

    「不與在家、出家諸眾雜住」這件事，對於「能害現行煩惱怨敵有增上力」，這件事，人的感情好了，增長你的愛煩惱，增長貪心；要是感情不好了，增長瞋心，所以你在一起住，能幫助你有現行煩惱。要是一個人獨住，沒有人觸惱你，所以沒有現行煩惱的問題。但是這話說起來，「信順善友」，又好像不是一個人，這裡還有個善友，還有個善友還是和你住，最底限度可能不是很遠吧！那麼可見這個事情，這裏面的意思，能對你的道業有增上緣作用的，還是可以的；如果是增長你煩惱的，那就不要住，不要在一起住，這個意思。

    這樣說呢，我們說是以人為友，我們又說以法為友，那要以法為友，這上面也有事情，應該就是佛法，就是佛法的經書，其他的書你還是遠，敬而遠之好一點。等到你得無生法忍的時候你再去讀，現在你不要讀，可以這麼說吧！不過這可能有人不同意了。

    「三者、內正作意覺悟所知真實道理」，這是第三個「能害現行煩惱」的力量，就是「內正作意覺悟所知真實道理」。「內正作意」，這裏面包括奢摩他在內；「覺悟所知真實道理」，這應該是毘缽舍那也在內，就是自己在一個寂靜處修止觀。但是你心裏面還是有個善友的，還有善友並不是孤獨的。那麼這三種法，「能害現行煩惱怨敵」，是這樣意思，當然這主要還是要修止觀，主要還是修止觀。

寅三十二、教誡數習方便差別（分二科）　卯一、舉教誡

復有三種正教誡方便，能展轉證後後所證及得涅槃。一、於尸羅正教誡方便，二、於心住正教誡方便，三、於覺悟所知真實道理正教誡方便。

    「復有三種正教誡方便，能展轉證後後所證及得涅槃」，前面這三種法能害現行煩惱怨敵。這底下又有三種，這是三十二科「教誡數習方便的差別」分兩科，第一科是「舉教誡」，「有三種正教誡的方便」。

    這個以「教誡為方便，能展轉證後後所證及得涅槃」，有這種作用，這個教誡的方便有這個作用，哪三種呢？

    「一、於尸羅正教誡方便」，第一種是於尸羅，就是戒。「正教誡」，這個「正」就是如理，如理的教誡我們學習戒，學習這個尸羅波羅蜜，學習戒法，這是我們成道的一個方便，學習戒。我那一天，早晨過齋堂的時候，看見來早晨吃飯的沒有這麼多人，我心裏想可是明相沒有出來，所以你們持戒清淨，所以不來吃早餐，可能是這樣。但是我今天早晨特別注意一下，我看現在這個時候，還是明相出來了，還是明相出來。我又想，那麼不是戒的問題，可能還在大殿裏靜坐，沒有放腿子，靜坐，反正一個戒，一個定、慧，這三因緣沒有來吃早餐。哎呀！這真是好！心裏這麼想。

    「二、於心住正教誡方便」，前一開始教誡我們學習戒，現在是第二個教我們學習心住，就是心定教誡我們學習定，學習奢摩他這個定，這個也是得道的方便。

    「三、於覺悟所知真實道理正教誡方便」，這是第三個教我們學習慧，學習慧比學習定難一點，學習定還比較容易。這個教誡毘缽舍那是不容易，這有三種教誡，前面這是「舉教誡」，這底下第二科「例數習」。

卯二、例數習

如正教誡方便有三種，當知數習正教誡方便，亦爾。

    如正教誡方便有三種不同，當知數習正教誡方便，也是有三種不同。「教誡」，教誡我們戒、定、慧，我們要學習戒、定、慧當然也是這三種。而這個是數習，你不可以怕重覆，數數的學習戒、定、慧，數數的學習，也有這三種差別。

寅三十三、得安隱住修法差別

又於正教誡方便現修習時，由三種法得安隱住。一者、空、無願、無相、滅盡等至，二者、四靜慮，三者、四無量。

    「又於正教誡方便現修習時，由三種法得安隱住」，這是第三十三科「得安隱住修法差別」。

    「正教誡方便現修習時」，現修習時就是現在就開始行動，不是我等一等，我等一等不是的，現在修習時「由三種法得安隱住」。這個我們小孩子可能不大知道，年紀稍大一點，社會上有一點經驗了的人，都會有這種感覺，希望心裏面安隱住，不要天天的動亂，心裏面在動亂，就是不得已不動亂，或者也是願意靜下來，所以有戰爭以後，人都歡喜和平，而不歡喜有戰爭。

    我們出家人修行也是一樣，就歡喜心裏安隱住，安隱住的時候，我在這個地方不安隱住，我再另外去找一個地方去安隱住；那地方又是不安隱住，還去找安隱住，那什麼時候才安隱住呢？我們看這個文上很明白了，你就知道什麼時候安隱住？你到什麼地方都不會安隱住的。那麼什麼時候才能安隱住呢？你要修習空、無願、無相、滅盡、等至，你要修四靜慮、四無量，這時候才能夠安隱住的。原來是心裏面安隱住，才能安隱住，你到外邊去安隱住，外邊那裏安隱住，我看那裏都是一樣，天下的烏鴉都是黑的，不容易啊！不容易啊！

    說你們這裏工作太多，對於我修行有妨害，我再另外找一個工作少的地方，做事情少的地方，不是那麼回事情，不是那麼回事情的。所以「由三種法得安隱住」，就是心裏面沒有賊的時候，沒有煩惱賊的時候，才是安隱住，要做這件事，你要注意這件事。

    第一個安隱住的方法，就是空、無願、無相、滅盡、等至，我們前面講過，三三昧講過，修這個空三昧、修無願三昧、修無相三昧，得到滅盡定；等至就是定，得到滅盡定了，這時候是安隱住。我們假設是在未到地定、未至定，或者是在四禪裏面修空、無願、無相、三昧，但是你若不是滅盡定，你第六識還在動，還有第六識，第六識還是在那裏剎那剎那的，要到得滅盡定的時候第六識滅了，那的確是安穩處。就像《大毘婆娑論》說，入滅盡定就好像涅槃法安置身中，像那種境界，當然那是特別微細的境界，要是這樣時候，是得安隱住，這是聖人的境界了，這是聖住。

    「二者、四靜慮」，第二個說是我們不想修學聖道，我只是修世間的禪，那麼你由未至定到了初禪、二禪、三禪、四禪，你成就了四靜慮，所以在四靜慮處也是安隱住。這個安隱住什麼原因？就是你沒有欲，就是安隱住，明白點說也是沒有欲，這也可以明白，有欲的時候都是不安隱住的。有欲的時候心裏面動，欲擾亂你心裏不得安寧，所以欲是個苦惱。是四靜慮。

    「三者、四無量」，四無量心是在四靜慮裏面修四無量心，或者是在空無邊處定、識無邊處定、無所有處定裏面修四無量心，這個功德是更高了一步的境界。那麼你若成就了這樣的三昧了的時候，也是安隱住，也是得了安隱住了，但是這個還是屬於凡夫境界。這樣說《披尋記》上說，前面空、無願、無相、滅盡定，這是聖住；四靜慮是天住；四無量心是梵住，有這三種住，你就能得安隱住，這地方是這樣，就講到這裏。


Tape 167

瑜伽師地論 > 卷第十四 > Tape 167

寅三十四、心一境性行相差別

又略有三種心一境性，能令證得如實智見。一、於意言中，種種差別所緣行相；二、意言無間，種種差別所緣行相；三、超度意言專注一境，無種種無差別所緣行相。

    「又略有三種心一境性，能令證得如實智見」，本論〈本地分〉一共有十七地，十七地現在的文是〈聞所成地〉，〈聞所成地〉在十七地裏面是第十，解釋第十地。從這個數目上看，我們已經學習很多了，十七地我們學到第十地，還有七地。這個〈聞所成地〉，在分科上看是第七科，這一科裏面分兩科，第一科是「結前生後」，第二科「標釋一切」。標釋一切分兩科，第一科「略標五明」，第二科「廣釋其相」，廣釋五明的相貌。

    我們要記住這件事，這〈聞所成地〉，究竟說什麼呢？就是說這個「五明」。這個「廣釋其相」裏面分三科，第一科是「徵」，第二科是「列」，第三科是「解釋」。解釋裏面分五科，第一科就是解釋「內明處」，解釋內明，內明裏面分四科，第一科是「徵」，第二科是「標」，第三科是「略」，第四科是「解釋」。解釋裏面分四科，第一科是「事施設建立相」，第二科「想差別施設建立相」，第三科「攝聖教義相」，第四科「佛教所應知處相」。

    現在的文就是第四科「佛教所應知處相」，這一科裏面分兩科，第一科是「徵」，第二科是解釋。解釋裏面分十科，第一科是「一種」，第二科是「二種」，第三科是「三種」，現在就是第三科「三種」。這三種裏面分兩科，第一科是「結前正顯」，第二科是「別廣宣說」，別廣宣說佛教所應知處相。這一科裏面很多，分四十科。我剛才讀的文裏寅三十四，一共四十科，這是第三十四科。這三十四科這一科是說什麼呢？「心一境性行相差別」，說這件事，一共是分四十科，現在是三十四科。第三十四科，這一科說的是「心一境性」的行相差別。

    「又略有三種心一境性，能令證得如實智見」，這個話是約我們初發心用功修行的人說的，這個大修行人，這個大菩薩境界不在內，當然也可以包含在裏面。是「略有」，這個略是簡略，也可以說是要，是重要的，有三種「心一境性」。「心一境性」就是定，心安住在一個所緣境上，這是定的體性，安住在一個所緣境上面，相續的明靜不動，那就叫做定。但是現在這裏面，說他有三種不同，先不說三種是哪種？先說心一境性的作用。我們修學禪，要坐禪安住在所緣境上不動，目的是什麼？你為什麼要做這件事？做這件事有什麼好處？有什麼利益呢？

    「能令證得如實智見」，你要能安住在一個所緣境上，得了定的時候，他的作用就是能使令你證得，這個證得或者就是成就的意思，成就了如實智見。「如實智見」這個「智」是決斷的意思，就是決定的意思，沒有猶豫叫做智。這個「見」就是分明的意思，就是非常的明了，裏邊沒有模模糊糊不清楚，沒有這件事，是非常的分明，叫做「見」。其實見也就是智，智也就是見，但是這兩個字並用，就表示非常的明了，而又是決定的、沒有猶豫。這樣的智見，那當然是聖人，凡夫都是不決定的，什麼事情都是‥‥雖然有多少決定，其中總是帶有一點猶豫、不決定，因為智慧不夠。

    現在說「如實智」，這個如實就是諸法的真實相，諸法的真實相，你若有那樣的智慧能夠證悟了，那個證悟的智慧和見，就是「如實」，叫做如實；就是和那諸法真實相是同樣的，是沒有一點虛偽所以叫做「如實」。這個聖人是見到諸法真實相了，所以他有如實的智見，現在我們要是想要得聖道，也要成就這樣的智慧才行的。成就這樣智慧的條件你要有心一境性，有了成就心一境性了，你就可以成就如實智見了，這是一個很重要的一個條件。

    「一、於意言中，種種差別所緣行相」，這三種「心一境性」哪三種呢？第一種就是「於意言中」，這個「意言」我們前面是講過了，在《攝大乘論》上也講過。這個「意」，表示不是前五識，前五識不在內，這是指第六意根，也就是意識說的。「言」，就是說話，前五識不能說話，就是第六意識才會說話。為什麼第六意識會說話呢？因為第六意識是有學問的，前五識是沒有學問；這個會說話這件事，要有知識，一定要有知識。「意言」，這個言，其中這個知識是什麼呢？就是你要能夠知道一切法的名，每一法都有名，譬如這燈，這叫光、這叫人、這叫草，這叫做書、這叫做房，很多很多的一切法都有名字，你通達了名字你才會說話。所以「意言」就是名，知道種種名字，前五識不知道一切法的名字，唯獨第六意識才有這種能力，這叫做「意言」。

    這樣說意言，明白點兒說是什麼呢？就是一切法種種的名字，種種的名稱，是「於意言中種種差別所緣行相」。這個「種種差別所緣行相」，「種種差別」就是各式各樣的，都是我們的意識所緣的行相。我們意識就是分別種種的事情，分別這個色、聲、香、味、觸、法，眼、耳、鼻、舌、身、意，眼識、耳識乃至意識，一切法一切法。乃至人間的、天上的、三惡道的，此世界、彼世界、十方世界的，乃至到阿羅漢、辟支佛、菩薩、佛，種種的差別行相，這個意識無所不緣的，非常的廣大的，所以「種種差別所緣」。

    這個「所緣」就是相，所緣就是相、能緣的就是行，所緣的境界它有它的相、體相。這個心在各式各樣的境界上活動，就叫做行。這個活動一定要有名，每一個相上都有名，你才能活動；沒有名字，心是不能活動的。所以這句話說「於意言中」，就是種種的名字裏面，各式各樣不同的名字中，有各式各樣不同的行相，你就在那裏面活動。在那裏活動，當然是應該在一個境界裏面，最初修行的時候，最初修行的時候呢，只是選擇其中一個法做所緣境，選擇其中的一個法。

    譬如說佛告訴我們以出入息為所緣境，這一法做所緣境，或者是以心為所緣境，或者是其他的色法做所緣境，就是選擇一個所緣境，等到成功了以後都可以做所緣境。這就是第一種「心一境性」，這個第一種心一境性，當然是淺薄的，不是很高深的境界，不是的，我們就說到這裏，下面再重說。

    「二、意言無間，種種差別所緣行相」，這個意言和前面是一樣，這個「無間種種差別所緣行相」。「無間」這個字有兩個意思：一個意思就是意言就是名，這個名是能詮表的，所緣行相是是所詮表的；能詮表的和所詮表的是「無間」，「意言無間種種差別所緣行相」，就是名和所緣行相是沒有間隔的，這是一個意思。其次，另外一個無間是在能緣心上說的，這個心前一念、後一念，念念不間斷的，相續的明靜而住，也叫做「無間」。現在這裏面的意思，「於意善中種種差別所緣行相」，第一個是淺一點，第二個「意言無間種種差別所緣行相」，是深一點，不是一樣的，下文再說。

    「三、超度意言專注一境，無種種無差別所緣行相」，第二個是「超度意言專注一境」，前面兩個也是有深有淺，可是這個第三個是最高深的，是超度意言，就是定的境界，超過了意言的境界，超過了。「專注一境」並不是散漫的，你的心專一的安住在一個境界。那個專注那個「注」，是這個流水，這個房子，下雨的時候從房簷向下滴水，一滴一滴的都是滴在同一個位置上面，叫做「注」。我們的心也是剎那剎那的，剎那剎那的，但是也同樣的注意在一個所緣境。所以用注這個字，正好是形容這一念心，形容這一念心，安住在一個境界，這樣的意思。當然這是表示心是無常的意思，不是常住的；心是無常的，雖然是無常的，但是他專注一境，而不是散漫的。這個時候他的內心「無種種無差別」，也沒有種種，也沒有差別「所緣行相」。

    其實種種就是差別，差別也就是種種。但是也可以說，譬如說以色為所緣境，色也有種種的色，有人間的色，也有天上的色，但是他裏面還是有差別。同樣是色，但是也是各式各樣，說人間的色，人間的色還是有種種差別；天上的色也是有種種差別。所以這個種種是約類說的，這個差別是約類裏面又有不同，所以叫差別。「所緣行相」，這個所緣行相，沒有種種，沒有差別的所緣相，這就是又高過了前兩種差別。這是有這麼三種的心一境性。看《披尋記》，解釋這三種所緣境：

《披尋記》四九六頁：

又略有三種心一境性等者：當知此依修瑜伽師三種差別，說有三種心一境性：謂初修業瑜伽師、已習行瑜伽師、已度作意瑜伽師，是名三種瑜伽師。初修業瑜伽師：於諸煩惱欲淨其心，發起攝受正勤修習了相作意，即此所說初一於意言中，種種差別所緣行相。已習行瑜伽師：除了相作意，於餘乃至加行究竟五作意中已善修習，即此所說第二意言，無間種種差別所緣行相。已度作意瑜伽師：安住加行究竟果作意位中，即此所說第三超度意言專注一境無種種無差別所緣行相，義如〈聲聞地〉說。（陵本二十八卷十三頁）

    「又略有三種心一境性等者：當知此依修瑜伽師三種差別」，這裏面說三種心一境性，是依據修瑜伽的人，就是修禪的人。修禪的人有三種不同，所以說有三種心一境性。謂哪三種呢？「謂初修業瑜伽師、已習行瑜伽師、已度作意瑜伽師」，有這三種不同；初修業的瑜伽師和已習行的瑜伽師、已度作意，有這三種不同。依這三種不同說三種心一境性，這樣子，「是名三種瑜伽師」。

    「初修業瑜伽師，於諸煩惱欲淨其心，發起攝受正勤修習了相作意，即此所說初一於意言中，種種差別所緣行相」，這是解釋第一個「心一境性」。這個「初修業瑜伽師」，初修業瑜伽師也有兩種，第一種修禪的人，他並不是要斷煩惱，他只是希望心裏面能寂靜住，那是一種初修業瑜伽師。第二種「初修業瑜伽師」，目的是想要斷煩惱，這個和那個不同，和第一種不一樣。「於諸煩惱欲淨其心」，這個人坐禪的目的，他的意思是「於諸煩惱」，對於心裏面有的時候有貪、有瞋，有各式各樣的煩惱，他感覺這是不對的，我心裏面有煩惱是不對的，那麼怎麼辦呢？要把煩惱消除去，要消滅這些煩惱，使令我的內心清淨，不要有煩惱，他的目的是這樣子。所以「於諸煩惱欲淨其心」，想要清淨自己的心，消滅心上的種種煩惱，這是說他的目的。

    「發起攝受正勤修習了相作意」，這底下是開始行動，前面是說他的願望，他的目的，你為什麼要靜坐？我目的是要斷煩惱，這個意思；使令心清淨。這個意思得到禪定的人，如果他只是把心裏面能置心一處，能使令心安住一境，但是心裏還是有煩惱沒斷。現在這個人是佛教徒，所以他靜坐的目的是想要斷煩惱，是他的一個目標，這底下說他開始行動了。

    「發起攝受正勤修習」，於是乎他就開始了「攝受正勤修習了相作意」。「攝受」其實就是成就，想要成就。想要成就「正勤修習」，就是不懈怠的，一次又一次不怕辛苦的，他去修習「了相作意」。這個按照用功的實際的情況，當然先應該使令心不要亂，心裏面安住一境、明靜而住，成就了奢摩他的人。成就了奢摩他的人，他這個時候想要斷煩惱，想要斷煩惱的時候就是「修習了相作意」。「了相作意」，假設是修不淨觀，那麼你要把這不淨觀的情況要學習清楚。學習清楚，明了不淨的相貌，然後把它顯現在心裏面，靜坐時你盤上腿，然後心裡面正念提起來，這個不淨的相貌就顯現在心裏面，那麼這就叫做「了相作意」。

    假設你想要修無我觀，想要修無我觀要把無我的道理，要學習的，學習清清楚楚的。然後你在靜坐的時候，奢摩他出現以後，因為你已經修成奢摩他了，然後這個時候，奢摩他最底限度是未到地定，在這個定裏面觀察無我的道理，觀察無我的道理，那麼這叫做「了相作意」。就是先要明了那個所緣境的相貌，或者是無我觀、或者是不淨觀、或者是無常觀，各式各樣的觀。「即此所說初一於意言中種種差別所緣行相」，這就是第一個「心一境性」，是這樣的意思。

    「已習行瑜伽師，除了相作意，於餘乃至加行究竟五作意中已善修習」，這個「已習行瑜伽師」，這個第二個心一境性「已習行瑜伽師」，這裏面的情況是怎麼樣的呢？這裡解釋是除「了相作意」，這個時候了相作意因為已經成功了，所以他就不算在內了。「於餘乃至加行究竟五作意中已善修習」，我們前面講過一共有七種作意，七種作意一開始就是了相作意，然後有勝解作意、遠離作意、攝樂作意、觀察作意，然後有加行究竟作意，那麼這是五種作意。對於這五種作意「已善修習」，他已經善巧的修習成功了。「即此所說第二意言無間種種差別所緣行相」，這就是第二個作意，這樣說第二個心一境性，就是七種作意裏面中間的五種作意。除掉第一個了相作意，最後的加行究竟果作意不在內，就是中間的這五種作意，就是這裏第二個心一境性，這樣意思。

    「已度作意瑜伽師」，這是第三瑜伽師，「安住加行究竟果作意位中」，這個第三個「已度作意瑜伽師」，他的境界是什麼呢？就是安住在第七個作意裏面，「加行究竟果作意位」，這就叫做第三個作意，這樣意思。「即此所說第三超度意言專注一境，無種種無差別所緣行相」，就是這樣意思。這樣子就把這三個作意的深淺，分別清楚了，清楚了，但是這個《披尋記》上說，（陵本二十八卷十三頁），我查那上看，這個第三個「超度意言專注一境，無種種無差別所緣行相」，是指已經得聖道了，已經得初果須陀洹了，已經得無生法忍了這個境界。

    那麼第二個作意是指什麼呢？是指內凡位的時候，煖、頂、忍、世第一的時候，是屬於第二個作意。這個煖、頂、忍、世第一是內凡，那外凡呢？就是第一個作意，「於意言中種種差別所緣行相」。這樣說呢，「於意言中種種差別所緣行相」，這個第一個心一境性，就指在外凡位的時候，就是靜坐的人內心的境界。第二個「意言無間種種差別所緣行相」，就是內凡位煖、頂、忍、世第一的時候這心一境性。第三個「超度意言專注一境，無種種無差別所緣行相」，就是入聖道了，小乘佛法就是已經得初果了，大乘就是得無生法忍了。那麼這三種所緣境性，三種心一境性是這樣子。

寅三十五、令入聖教攝受差別

又有三處，能善攝受於惡邪處妄計尊勝及處中庸所化有情，引入聖教。一、現己所有最勝神通，二、於他所有染淨諸行遮止開許，三、宣說妙法正教正誡。

    「又有三處，能善攝受於惡邪處妄計尊勝及處中庸所化，引入聖教」。這是第三十五科「令人聖教攝受差別」。

    這是說佛教的菩薩去教化眾生，引導眾生的方便，怎麼樣才能夠圓滿了、滿足了你的願望呢？你才能度化那個人信佛呢？是這個意思。這裏面「又有三處」，有三個地方，有三種境界。「能善攝受」，能夠善巧方便的攝受，這個「攝受」可以當引導講講、引導，引導誰呢？是「於惡邪處妄計尊勝」，這個「邪」就是不合道理，「惡」就是有罪過，這種不合道理。那個思想不合道理，而且有罪過的，這種思想有這種人，於惡邪的那個地方「妄計尊勝」。但是這個人愚癡，認為那個惡邪呢，不惡邪；他是最尊貴，最殊勝的，他是我的，他是大善知識，「於惡邪處妄計尊勝」，這是一個錯誤。

    「及處中庸所化有情」，「及處中庸」，這個所教化的眾生是處於中庸的境界，就是中間性的；他也不是信佛教，但是也不毀謗佛教，這個是處中庸的。那個「於惡邪處妄計尊勝」，那個就是毀謗佛教的了，是這種人。那麼對於這兩種人，「攝受於惡邪處妄計尊勝及處中庸所化有情」，就是引導這兩類人，「引入聖教」。引導兩種人來到佛法裏面來，就是對佛教有信心了，叫做入。說有三種境界，「能善攝受」這兩種人引入聖教。

    「一、現己所有最勝神通」，第一個就是顯現出來，你自己已經成就了的最殊勝的神通，那就是得了禪定，得了五種神通了。你若現出神通來，對於這兩類人很有效，就會引導他來到佛教裏面來，他就會有信心了，是這樣的意思。這是第一個用神通來接引眾生，是會有效。

    「二、於他所有染淨諸行，遮止開許」，對於他，就是對於所化導的眾生，這所化導的眾生「有染淨諸行」，有的是有染汙的行動，有的有清淨，有功德的修行。這兩種行為「遮止開許」，那個染汙的、罪過的事情，要遮止不許他做這種事情。這個「開許」，就是清淨的、有德行的事情，或許他相信佛法，讚歎他修學戒、定、慧，那麼就是要開許，就是同意他、讚歎他。那麼這是第二個，第一個是現神通，第二個是「於他所有染淨諸行，遮止開許」。

    「三、宣說妙法正教正誡」，這是正式的宣揚佛法的道理，宣說微妙的正法。這樣的正法宣揚來教化眾生，是屬於正教，是屬於正誡，就是真實對於眾生有利益的，而不是虛妄分別。說了老半天，說了幾十年，結果對人一點利益也沒有，那就不能說是正教，也不能說是正誡了。那麼「正誡」或者也可以說是，不可以作惡事；「正教」就是修學善法，那麼這是這三種。這三種聖教，對於「於惡邪處妄計尊勝及處中庸所化有情，引入聖教」，有這樣的作用的。

《披尋記》四九七頁：

又有三處等者：當知此說三種神變，名為三處。謂神境神變、記說神變、教誡神變，是名三種神變，如次配釋應知。依此三種神變，令邪惡眾生處中信、令處中眾能生淨信，由是此說能善攝受，於惡邪處妄計尊勝及處中庸所化有情，引入聖教。

    「又有三處等者：當知此說三種神變」，神通變化有三種，「名為三處。謂神境神變」，就是神足通，作種種神通變化這個事情。「記說神變、教誡神變」，這兩種神通。看它底下解釋，「是名三種神變，如次配釋應知」，如前面這個文的次第配釋應知。那麼第一種就是「神境神變」：一、現已所有最勝神通。「記說神變」：就是於他所有染淨諸行，遮止開許這個。「教誡神變，是名三種神變」，就是宣說妙法正教正誡，「如次配釋應知」。

    「依此三種神變，令邪惡眾生處中信，令處中眾能生淨信，由是此說能善攝受，於惡邪處妄計尊勝及處中庸所化有情，引入聖教」，就是這樣意思。

寅三十六、建立第一義淨差別

又有三淨，為欲斷除樂淨外道，以外事水暫除外垢，自謂已得第一清淨所起邪慢故；建立此三第一義淨，不淨處生超越因故。

    這是佛法裏面又說有三種清淨，這三種清淨它目的是什麼呢？「為欲斷除樂淨外道」，斷除這個歡喜清淨，這個外道他的迷惑，所以建立一種清淨。什麼迷惑呢？「以外事水暫除外垢」，以外面的那個事水，因緣所生的水，能夠「暫除外垢」，暫時用水來洗浴這個身體，那是暫時的把身體外面的垢洗掉了而已。那麼那個人呢，「自謂已得第一清淨所起邪慢故」，他認為這是最殊勝的清淨，那麼他就生起高慢心，叫做「邪慢」，不合道理的。

    「建立此三第一義淨，不淨處生超越因故」，這底下說建立三淨的目的。「立此三第一義淨」，這個第一義淨就是最殊勝的清淨法，外道是以水洗為清淨，佛法說以水洗清淨也是清淨，但是還不是那麼最好；最好的清淨是「第一義淨」。「第一義淨」，應該說是觀諸法實相的時候，他令四念處都清淨了，建立此第一義淨。

    「不淨處生超越因故」，這個不淨處是什麼呢？在人間的就是婆羅門、剎帝利這些人，或者是修學十善法，修學五戒十善法，或者是觀察第一義，令心清淨，這是「建立此三第一義淨」。「不淨處生超越因故」，這個不淨處生，就是生在不淨處。不淨處是什麼地方呢？就指人間、指欲界說的，欲界都是有欲所以是不清淨處生。「超越因故」，就是「建立此三第一義淨」能超越不淨處，超越這個不淨處，所以他更高，所以「超越因故」。這個不淨處就指欲界說；還有個解釋就指三途八難說的，名之為「不淨處生」。

寅三十七、建立真實牟尼差別（分二科）　卯一、顯所為

又有三種牟尼，為欲斷除持牟尼戒諸外道等暫息語言，自謂已得真實寂靜所起邪執故；又為顯說無倒牟尼故，建立三種真實牟尼。

    「又有三種牟尼，為欲斷除持牟尼戒諸外道等暫息語言，自謂已得真實寂靜所起邪執故」。「又有三種牟尼」，這「牟尼」，有默然的意思，默然業，或者說是寂靜業；或者是默然業，叫做「牟尼」，就是三種寂靜的功德。是「為欲斷除持牟尼戒諸外道等暫息語言」，佛法裏面建立三種牟尼業，這個目的是什麼呢？為的就是想要斷除去持牟尼戒，就是指止語外道有不說話的，止語的這外道。就是「持牟尼戒諸外道等暫息語言，自謂已得真實寂靜」，他只是不說話，那麼他就說了「自謂已得」，我們不說話已經得到真實的寂默所起的，「真實寂靜所起的邪執」，斷除這個邪執，所以建立三種牟尼是這個意思。

    「又為顯說無倒牟尼故，建立三種真實牟尼」，說三種牟尼業這種寂靜業，又有一個目的就是為了顯示、宣說，「無倒」沒有錯誤的寂靜業。「又為顯說無倒牟尼故，建立三種真實牟尼」，真實牟尼，建立三種真實的寂靜業。

卯二、出體性

即是聖所愛戒所攝身語二業，及無漏心。

    「即是聖所愛戒所攝身語二業，及無漏心」，就是這個，這也是三業。「身語二業」，當然這是用佛法的四念處來調伏，使令他煩惱不動了，完全是清淨的，這就是身業、語業都是清淨的。身業、語業清淨，是因為心清淨及「無漏心」，沒有煩惱漏，這個時候叫無漏心，身語二業也還是三業。這是解釋三種牟尼，三種牟尼業這上面就是，「聖所愛戒所攝身語二業」。這個比丘、比丘尼戒，多數指身語二業，當然也有意業的作用。

寅三十八、能斷尋思諸法差別

又有三法，能令處遠離者，斷除現行不正尋思。謂由他所誹毀、自所誹毀，退失大利增上力故；所起慚愧及與愛敬。

    「又有三法，能令處遠離者，斷除現行不正尋思」，這裏又有三種法，這是第三十八科「能斷尋思諸法差別」。

    「又有三法，能令處遠離者」，能使令安住在遠離處的人，就是阿蘭若處，在這裏斷除現行不正尋思，他住在這個寂靜處，那就叫做「處遠離者」，居住在遠離的寂靜處的人。「斷除現行不正尋思」，住在寂靜處的人，他沒得聖道，沒得高深的禪定，他心裏面也是會有問題。現在用這三法，「能令處遠離者，斷除現行不正尋思」，你現行的不正尋，就是貪瞋癡的這些思想是不正的。不正，怎麼能斷除他呢？

    「謂由他所誹毀、自所誹毀，退失大利增上力故；所起慚愧及與愛敬」，三法能令處遠離者。在寂靜處居住的人，身雖然遠離了，心裏面還有問題、還有問題，那個「不正尋思」，就是那個人的問題了。那個問題要怎麼辦法呢？有三種法斷除他現在心裏面活動的「不正尋思」。哪三種法呢？「謂由他所誹毀、自所誹毀，退失大利增上力故；所起慚愧及與愛敬」，這三種方法。

    「謂由他所誹毀」，一個人他並沒有做什麼錯事？但是別人就是誹謗他、破壞他，這是一種。「自所誹毀」，自所誹毀是什麼呢？就自己做了錯誤的事情了，別人來誹毀你。別人來誹毀你，你不要認為是別人誹毀，是自己誹毀自己，你自己做錯了事情，就是自己破壞了自己。別人在說的時候，其實他也沒有什麼，主要是自己誹毀了，這是一種。「退失大利」，你由他所誹毀也好，自所誹毀也好，那麼這位修行人，就退失一個很大的利益，能幫助你退失很大的利益的。「退失大利」，其實就是得聖道，聖道得大利。現在你退失，本來可以得，但是因為你，你有不正尋思，就失掉了這個大利益。

    「所起慚愧及與愛敬」，因為別人一誹謗自己的時候，心裏面就感覺到「慚愧」了，感覺到羞愧、羞恥了，這就是「愧」。自己所誹毀，自己做錯事情，就是自己破壞自己了，這個時候有這種情形，就會生慚，生出慚的心理，這個慚恥的心理。別人誹毀我呢，生出「愧」的心理；自己誹毀自己有「慚」的心理，就是慚愧的意思。

    「及與愛敬」，這樣子及與三寶的「愛敬」，說我若本身有了污點的時候，就是我對三寶有過失了，現在生了慚愧心以後，自己對於佛菩薩有愛敬之心，有愛敬之心。「謂由他所誹毀、自所誹毀，退失大利增上力故」。

    人是不一樣的，有的人別人誹毀自己，自己就退了道心；若自己做錯了事情，也就道心也就發不起來了，所以「退失大利」。由於「他所誹毀和自所誹毀，退失大利」的關係，這件事有增上力故，能夠幫助你修學聖道，使令這慚愧心特別的強大，所以增上力故。「所起慚愧及愛敬」，是因為誹毀所起慚愧；因為失掉了大利，所以於三寶生出愛敬之心來。這是第三十八科「能斷尋思諸法差別」。

寅三十九、最勝無上智果差別（分二科）　卯一、略標列

又依道及道果，當知有三種最勝無上。謂無常智、苦智、無我智、樂速通等四種行跡；一切世間、出世間，有學、無學，時解脫、不動心解脫，最勝無上。

    「又依道及道果，當知有三種最勝無上」，這是第三十九科「最勝無上智果差別」，分兩科，第一科是「略標列」。「又依道及道果，當知有三種最勝無上」，這兩種「道果」，這裏是道果，前面那裡是道因了，由因而果。這樣子修行的人啊！應該注意有三種最殊勝無上的境界。哪三種呢？第一個呢？

    「謂無常智、苦智、無我智、樂速通等四種行跡，一切世間、出世間，有學、無學，時解脫、不動心解脫，最勝無上」。這是上面那個三種最殊勝，最殊勝的、最高尚的，是什麼呢？「謂無常智、苦智、無我智」，就是你能夠通達我們這一念心，是剎那生滅、是無長久的，這是件很殊勝的事情。當然其他的色法，當然也都是有生滅變化，但是那個呢？執著心不是那麼重，執著心最重的還是自己的這一念心，這「無常智」。「苦智」，觀察諸受皆苦，諸所有受，不管是苦受、樂受、不苦不樂受，或者壞苦、是苦苦、行苦；這三種受都是無常的，一切受都是苦的「苦智」。「無我智」，通達一切法無我的智慧叫做「無我智」。通達諸行無常呢？是「無常智」。通達一切法都是苦，為苦智；通達無我，為無我智。

    「樂速通等四種行跡」，「樂速通等」，這個「樂速通」啊！這話什麼意思呢？就是已經成就了色界四禪的人。成就禪的人，他得到了四禪以後呢，他就想要斷惑證真得聖道，得聖道，那麼叫做「樂速通行」。還有一個「苦速通行」，「苦速」沒有得禪，沒有得禪定的人，他就沒有禪輕安樂，所以是苦速。但是他也一樣，也一樣有這問題，他一定出去要做事情，那麼就是沒得，沒有這個事，「苦速通行」，就是沒有得禪定的人，沒得禪定的人是這樣子。這是有四種，有「四種行跡」。

    「四種行跡」，分四種：一個是頓根的人，一個是利根的人；頓根的人分兩種，利根的人分兩種。這個「苦速通行、樂速通行」呢？這個苦速通行、苦遲通行，樂速通行、樂遲通行都有遲速；苦也有遲速、樂也有遲速。這個苦就是表示，他沒有得到色界四禪，沒有輕安樂，那是苦。那麼他也一定要得到欲界定和未到地定，這個時候，他也可以得聖道，如果利根的人，他也會比較快一點，這是「苦速通行」。鈍根的人，就是慢一點，就是「苦遲通行」。這個「樂速通行，樂遲通行」呢？就是得到四禪的人，他由欲界定進一步得未到地定，在進一步得到色界四禪。得到禪他就有樂、有樂，但是他也有遲、速的不同，鈍根人還是會慢一點，利根人會快一點。是苦也有遲速，樂也有遲速，所以就是那四種，就是「樂速通等四種行跡」。

    這個「行跡」這句話怎麼講呢？這個「行」，這個「跡」啊！就是在道路上走過去有這個「跡」，有這個腳的腳印，這個泥土的道路就會有這個跡。這表示說這種修行的道路，說過去的佛菩薩已經走過了的，他們這樣修行成功了的，已經成功了的這種法門。我們照他們修行，已經修行過成功了的法門，也照這樣走過去，就是這個意思，所以叫做「樂速通等四種行跡」。

    是「一切世間、出世間，有學、無學，時解脫、不動心解脫，最勝無上」，這個前面是說智，「無常智、苦智、無我智」這是一種。底下說「樂速通等四種行跡」是說得禪定、沒得禪定的不同。這個「世間、出世間，有學、無學，時解脫、不動心解脫，最勝無上」，這是說得果了，已經得果。有這無常的智慧，加上這三種智慧，加上得禪定或者得欲界定、未到地定，得這個色界四禪，加上這個去修行去。然後就得到「一切世間、出世間，有學、無學，時解脫、不動心解脫」，就得果了；就是智、行、果這三類。這三類啊！這個「無常智、苦智、無我智」，以「無我智」為最殊勝，因為無常、苦，所以知道是無我，通達無我才能入得聖道，所以「無我智」為最殊勝。

    底下這個是，樂速通等、樂遲通等，苦遲通、苦速通；苦遲速、樂遲速，這四種行跡，這當然是以「樂速通行」為最殊勝。是「一切世間、出世間」，世間的解脫，那當然是得了禪定，就是世間的解脫；出世間的解脫那是佛教徒。那麼有幾種？有「有學」的解脫、有「無學」的解脫；無學的解脫裏面有「時解脫」，有「不動心解脫」，這樣的不同。

    有學解脫就是初果、二果、三果，都是有學解脫，到四果阿羅漢就是無學解脫。這個「時解脫」呢？是鈍根人，鈍根人得了聖道以後，他所得到的禪定，有可能會退了、有可能會退的。得到的聖道是不退，得的禪定是有可能會退的，那麼這就是因為根性鈍，所成就的善法不堅固，容昜退。所以在阿羅漢裏面，有一些得阿羅漢的人啊！怕退嘛！要自殺，還有這種事情，那麼這都是屬於「時解脫」，是鈍根人。這個「不動心解脫」是利根人，利根人他所成就的功德是都不退轉，所以叫「不動」。他心也不動，他成就的功德都不動，這是最殊勝的。

卯二、明次第

修觀行者先得其智，由此智故為斷煩惱次修行跡，修行跡已心得解脫。

    「修現行者」，前面這個第三十九「最勝無上智果差別」中，第一科是「略標別」，就是標出來這三種最勝無上。這底下「明次第」，說這三種最勝無上的次第。

    「修現行者先得其智」，告訴我們學習佛法修行的次第，你先要得到這個無常的智慧、苦的智慧、無我的智慧，你先要得到這個智慧。可是在這經論上看呢？這無常的智慧，雖然說是一切有為法都是無常的，但是主要是指要觀察自己的心是無常的，心是剎那剎那生滅的，要得到這個無常的智慧。得到苦的智慧，有苦受、有樂受、有不苦不樂受，三種受其實都是苦，要有這種智慧；通達苦的就是智慧，叫做苦智。通達無常的，叫做無常智；通達無我的，叫無我智，你要先成就這三種智慧，也就是先學習佛法，得到這樣的智慧。

    「由此智故為斷煩惱次修行跡」，這樣的「先得其智」，這個「智」還是聞思的智慧。「由此」，由於你成就了這樣的智慧以後。「為斷煩惱」，為了斷除去愛煩惱見煩惱。所以「次修行跡」，其次就要修這四種行跡，其實就是要得禪定，修禪定，在禪定裡面修無常觀、修苦觀、修無我觀就是這個意思。「修行跡已心得解脫」，四種行跡修成功了以後，你這愛煩惱、見煩惱斷了，就是得解脫了。

《披尋記》四九八頁：

又依道及道果等者：當知此依智、行、果三，說有三種最勝無上。智、行即道；果即道果故。無常等智能證現觀，名智最勝無上。樂速通等四種行跡能盡諸漏，名行最勝無上。一切世間、出世間，有學、無學，時解脫、不動心解脫，名果最勝無上。此中一切世間、出世間，謂四種現法樂住，解脫定障所得果故。有學、無學，謂四沙門果，解脫煩惱所得果故。時解脫、不動心解脫，謂住解脫補特伽羅。時解脫者，謂鈍根種姓；不動心解脫者，謂利根種姓。如〈聲聞地〉說，（陵本二十六卷六頁）。

    「又依道及道果等者：當知此依智、行、果三，說有三種最勝無上」。這個智、行、果，這三種最勝無上。這個「智、行即道；果即道果故」。這個道和道果有什麼差別呢？這個智和行，這是叫做「道」。「道果」是指什麼說呢？就是下面說那個「有學、無學，時解脫、不動心解脫」，這是道果。

    「無常等智能證現觀」，你在禪定裏面修這無常觀、修苦觀、修無我觀，你就能夠成就「能證現觀」，能夠成就這個現觀。現觀我們以前也講過很多次了，就是得無生法忍，小乘得初果，得初果的時候無漏清淨，無分別的智慧成就了，叫做「現觀」。而這種成就呢？主要的因緣，就是要有無常智、要有苦智、要有無我智才可以成就的，所以「無常等智能證現觀」。

    「名智最勝無上」，這就叫做「智最勝無上」；「能證現觀」，那個智慧叫做「最勝無上」。「樂速通等四種行跡能盡諸漏，名行最勝無上」，就是這個樂速通等，這四種行跡，它能盡諸漏，也就是在四種行跡裏面，修這個無常觀、修這個苦觀、無我觀，你就能盡諸漏，能滅除去一切煩惱。看這個文解釋啊！「能證現觀」呢，是能見到無為法。這個四種行跡是能盡諸漏，是斷惑、斷惑證真。前面先說證真、這底下說斷惑，其實兩件事啊！都是一定、一定要統一起來才可以，「名行最勝無上」；四種行跡這叫做「最勝無上」。

    「一切世間、出世間，有學、無學，時解脫、不動心解脫，名果最勝無上。此中一切世間出、世間，謂四種現法樂住，解脫定障所得果故」。四種現法樂住，就是色界四禪；色界四禪，是四種現法樂住。是「解脫定障」，就是障礙得定的這些障礙，你常常修定的時候，把那些障礙破除了，那麼解脫了定障，所得的果故，就是四種現法樂住。「現法樂住」，就是在你現在的色、受、想、行、識裏面，成就了四禪的樂，得到這種樂，安住在這個樂裏面，那麼叫四種現法樂住。

    「有學、無學謂四沙門果」，「有學」是前三果；「無學」是第四果，四沙門果。「解脫煩惱所得果故」，解脫煩惱以後得到的果，就是這四果。「時解脫、不動心解脫，謂住解脫補特伽羅；時解脫者，謂鈍根種性」，安住在解脫的補特伽羅，有時解脫、不時解脫的果不同。時解脫是鈍根性，鈍根種性，是以前栽培得不太好，這智慧栽培的不太好，這個福德的善根栽培的也不太好。這福、慧兩種善根都栽培得不那麼圓滿，所以得聖道的時候，有可能會退「謂鈍根種性」。「不動心解脫者，謂利根種性」，那就是前生栽培的好，福德也栽培得好，智慧也栽培得特別好。所以今生成就了以後，就是不容易退。這裏面還有一個什麼不同呢？年輕人，年輕力壯的時候修學聖道不容易退，你得到了聖道以後，不容易退；年老的時候才得聖道啊！也可能不退，也可能退，是這個身體還是有點分別啊！如〈聲聞地〉說（陵本二十六卷六頁）。

寅四十、斷常等愚能治差別

又有三明，當知為顯於前、後、中際，斷、常二邊邪執，現法涅槃愚癡，沙門、婆羅門無明性故，建立三明。

    這地方「又有三明」，這第四十科「斷常等愚能治差別」，能對治斷常的愚的不同。又有三種明，三種明就是宿命明、天眼明、漏盡明，宿命通、天眼通、漏盡通。這個通和明的不同呢？就是智慧特別高。

    譬如說是宿命明，宿命就是知道過去生，過去有很多生裏面的情況，那就叫做宿命通。那為什麼叫「明」呢？還知道它的原因，為什麼過去時候很窮、很貧苦？為什麼過去生中智慧很高？他會知道一個原因。「通」，不知道什麼原因？只知道那表現出來外面的現象。所以通比較淺，明是特別高深的；有宿命明、有天眼明、有漏盡明。

    這個佛為什麼建立這三種明呢？是「當知為顯於前、後、中際，斷、常二邊邪執，現法、涅槃、愚癡」，這個「前際、後際、中際」，前際就是過去；後際就是未來的；中際就是現在的。這個「斷、常二邊」是什麼呢？如果你不知道過去際，過去的時候我們的生命，也是有生滅變化的，你不知道這件事，你就會有「常見」。你如果不知道「後際」，不知道還有將來的生命，那就起「斷見」了。斷見其實也是糊塗，常見也是糊塗。這是「中際」，這個中際就是現在來說的。「斷、常二邊邪執」，如果不明白過去、前際，就是有會有「常見」；不明白後際，就會有「斷見」。斷見、常見都是「邊邪」，都是邊，都是不正確的，是一種邪謬的執著。

    「現法涅槃愚癡」，現法涅槃呢？就指現在的生命，我吃飽了就是涅槃，那麼這現法的愚癡，他不明白要斷除去煩惱，見到無為的真理才是涅槃。他「愚癡」，愚癡對這件事不明白，這樣說呢，就是三種無明；過去際、現在際、未來際，你不明白那個道理，就是三種愚癡。三種愚癡是誰呢？是「沙門和婆羅門」，都有這三種無明的心性，性者心也；這無明就是他那一念心，不明白這個道理。「建立三明」，這是佛為了顯示「前、後、中際，斷、常二邊邪執，現法涅槃的愚癡」，所以建立這三種明。告訴你啊！過去是無常的，未來也是不斷的，還繼續有未來的生命，未來還是不斷；不常也不斷，而現在並不是涅槃，要斷惑真才得涅槃，所以「建立三種明」。


Tape 168

瑜伽師地論 > 卷第十四 > Tape 168

子四、四種（分二科）　丑一、結前正顯

已說三種佛教所應知處，次說四種。

    前面說了四十個三法，就是一個數目，以三個數目組成的一法一法的，一共有四十個。現在這底下第四科是「四種」，就是四個法組成為一個法門，用這樣的數字來說明佛法。這一科裡分兩科，第一科「結前正顯」，就是把前面的這個三法結束，用三法來顯示佛法，這一段文結束了。所以「已說三種佛教所應」該通達的境界，「次說四種」，這以下再宣說以四個數字，四個法組成的法門。

丑二、別廣宣說（分三十九科）　寅一、念住差別（分二科）　卯一、由攝一切所知及智（分二科）　辰一、標

謂有四法，能攝一切所知及智。

    這是第二科「別廣宣說」，另外宣說這個四法。這底下一共有三十九科，第一科是「念住差別」，分兩科，第一科是「由攝一切所知及智」。又分兩科，第一科是「標」。

    「謂有四法，能攝一切所知及智」，這由四個組成的法門，能統攝一切所應知的及智。這個「智」在這裏看，這是由凡夫到聖人的境界，那叫做「智」。這個「知」呢？就是凡夫的時候，凡夫的時候所知道的事，用我們現在的分別心所知道的，經過了修行以後，就變成了聖人的智慧了，所以叫做知和智。「能攝一切所知及智」，就是雖然只是四條，但是裏面含攝的倒是非常廣大，是這樣意思。這是「標」，底下是解「釋」，解釋裏面第一科是「舉身念住」。

辰二、釋（分二科）　巳一、舉身念住

謂身及聞思修增上念住以為依止，緣身境慧。

    「謂身及聞思修增上念住」，這個增上向下念，「增上念住以為依止，緣身境慧」。這是四念住，第一個念住就是身念住，這是新的翻譯，玄奘法師翻的叫做念住，舊的翻譯叫念處，四念處。「謂身及聞思修增上念住」，這個「身」就是我們的這個生命體，這個四大組成的生理組織的這個身體，這個就是所知，我們所知道的這個所緣境。「及聞思修」，聞思修就是智了，就是由凡夫開始展轉的增上，展轉的進步，展轉的增長到了聖人的境界了，就成為聖人的智慧了。這叫聞所成慧、思所成慧、修所成慧，修所成慧是通於凡聖，「及聞思修」，聞思修是智。

    「增上念住」以為依止，這個「增上」就是特別有力量的意思，有強大的力量叫增上。這個「念住」是什麼意思呢？這個「念」是明記不忘的意思。所以靜坐的時候，你不忘所緣境，這個所緣境在心裏面現前的時候，你一直的不忘記它，那麼這就是奢摩他了。那麼靜坐的時候，忘掉了所緣境的時候，就是打妄想了，再不然就是昏沈了，那就沒有念了。所以若是有強大念力的時候，我們這個明了性的心，就安住在所緣境上不動了。這件事也是由初開始訓練，逐漸地得到定力的時候，那就叫做「念住」，就是成功了。「以為依止」，就是聞思修這個慧以增上念住為依止，為依止就是為住處，這個智慧在念住上活動，你不可以離開這個範圍的，所以叫「以為依止」。

    這樣看出來我們用功修行的時候，不是散亂心，先一定是要寂靜住，而要把所緣境顯現出來，所以叫做「念」。由念的力量而成就定，定為智慧的依止處，智慧在這個念的境界裏邊去觀察。觀察這裏說身念住，就是「緣身境慧」，就是觀察身，這個身為所緣境，觀察這個身的境界的智慧，就是聞思修，這個智慧從聞、從思、從修來的，那麼這是第一個身念住。身念住這幾句話也應該說的很明白了，就是在寂靜住裏面，用聞思修的智慧去觀察這個身體，觀察這個身體的真實相。通常我們修四念住，第一個是觀身不淨，其實這是個方便，因為我們的欲心特別重，它障礙我們修學聖道，所以用這個不淨來破這個欲。破出去以後，就是觀察這個身是畢竟空的，是無我的，是無常的，就達到無為的境界，就得聖道了，這樣意思。

巳二、例餘念住

如身及緣身境慧，當知受心法及緣受心法境慧亦爾。

    這底下是第二科「例餘念住」，其餘的念住也同於身念住這樣子。「如身」，像前面說這個身念住，及「緣身境」的聞思修的「慧」，是這樣子；「當知受心法及緣受心法境慧」，也是這樣子。那麼這個「受心法」為所緣境，也是用聞思修慧增上念住以為依止，緣受心法境的智慧也是這樣子，也是這樣觀察。這個四念住，這裏只是簡單的這麼說，到下面〈聲聞地〉裡面說的，會詳細解釋的。

卯二、由能對治執取等縛（分二科）　辰一、標列

復有差別，謂四種縛：一、執取縛，二、領受縛，三、了別縛，四、執著縛。

    前面第一科是「由攝一切所知及智」。現在這底下第二科「由能對治執取等縛」，就是修這個四念住的時候，會有什麼作用呢？說這件事，就是它能對治，就是能消除去執取等的繫縛，就是滅除去這些煩惱才能得解脫的。這一科裏面分兩科，第一科是「標列」，標列這四種縛。

    「復有差別」，這個這四念住裏邊還有不同的意思。什麼呢？「謂四種縛」，就是說我們這個凡夫有四種繫縛，所以要修四念住。那四種繫縛呢？「一、執取縛」，這個「縛」是繫縛，繫縛是什麼呢？就是我們的煩惱繫縛我們的心，使令我們的心不能清淨，不能自在，不能安樂，受諸苦惱。有這樣的縛，這是煩惱，是我們凡夫一個大患，所以需要對治它。那四種縛呢？第一個是「執取縛」，第二個是「領受縛」，第三個是「了別縛」，第四個是「執著縛」，這四種縛。這是標列出來縛的名稱，底下第二科是「配釋」，配合這個四念住來解釋。

辰二、配釋

當知心於身，由執取縛所縛；於受，由內領受縛所縛；於色等境界相，由了別縛所縛。即於所說身等，由貪瞋等大小煩惱執著縛所縛，對治如是四種縛故，立四念住。

    「當知心於身，由執取縛所縛」，第一個「執取縛」怎麼講呢？當知就是我們的心對我們的身體有執取這種繫縛，就是愛著這個身體，這就是愛。這個愛是由心發出來愛煩惱，但是有身體做所緣緣，由身體的引發，由內心的煩惱，內心裏面就出來這個愛煩惱。這個愛煩惱就是執著這個身體是可愛的，就是由「執取」執著它，心裏面一定是攀緣這個身體，就是愛煩惱在這樣作用的相貌，這個「執取」是愛煩惱的相貌。一有了愛的時候，我們的心就被愛煩惱所繫縛了，當然是因為身體的關係，所以這是身念住所破除的煩惱。

    「於受，由內領受縛所縛」，這第二個領受縛。「領受縛」是怎麼回事呢？「於受」，受就是有苦受、有樂受、有不苦不樂受。那麼有樂受的時候，我們的眼耳鼻舌身意，色聲香味觸法，六根和六識接觸六境，我們就有受，觸緣受。受先是有樂受，有樂受就生貪心；苦受心裏面就憎惡，就是憤怒，那麼這是苦受；其他的就是不苦不樂受，也不感覺苦，也不感覺樂，這個時候也沒有貪愛心，也沒有瞋心，這個時候是一種平平的境界，平淡的境界，但這時候就是愚癡的境界，就是有愚癡的心理在活動。所以「於受，由內領受縛」，因為我們的心對於這三種受，也是有執著的關係，就生出來貪瞋癡的煩惱了。「由內領受」，內就是心，由心領受境界生出來貪瞋癡的煩惱，也是繫縛了，為這種繫縛所繫縛，為這樣的煩惱所繫縛，那麼這就是受念住所破除去的繫縛。

    三是「了別縛」，了別縛怎麼講呢？「於色等境界相，由了別縛所縛」，就是於色受想行識等一切法相，這些境界做所緣相。「由了別縛」，就是我們內心接觸這一切境界的時候，心裏面去分別去了別它。了別它的時候，在四念住上說觀心是無常，主要就是我們在了別一切法的時候，在能了別的這裏，就顯示出來能了別的這一念心，這一念心的時候，就認為是常住不變的。這個心是沒有形相的，我們凡夫境界雖然是有心，但是不是十分明了，但是心在一切境界上了別的時候，心的作用就出來了。心的作用出來了的時候，「於色等境界相」，在了別的時候，心就出來了，心出來的時候，當然這又不是平常人，認為心是常恆住不變易的，是常住不變的，那麼這就是一個愚癡的境界了。

    本來這個心接觸一切境界的時候，不是貪就是瞋，不是貪瞋就是愚癡，各式各樣的煩惱在變動。貪心過去了瞋心來了，瞋心過去了貪心來了，或是愚癡心來了，或是疑惑心，或是高慢心，各式各樣的煩惱這樣變動。本來應該說是無常的，但是偏執著是常住的，常住的這就是個愚癡，所以就是執著有我了，問題在這裏。這樣子，這就是一個繫縛，這個繫縛反倒是引起貪瞋各式各樣煩惱的一個根本，就是執著有我了。執著有我的時候，就會保護這個我，所以就會生出貪煩惱，生出瞋煩惱，這反倒是微細了一點。這樣子，這個愚癡這也是一種繫縛，為這樣的繫縛所縛，這是心念住所破除去的繫縛煩惱。

    「即於所說身等，由貪瞋等大小煩惱執著縛所縛」，這是第四個縛。第四個縛是「執著縛」，是觀法無我。「即於所說身等」，身、受、心、法，乃至到眼耳鼻舌身意，也還是一切法，心在一切法上活動的時候，當然有貪煩惱，有瞋煩惱，貪瞋癡等煩惱。有大煩惱就是根本的煩惱，小煩惱就是由根本煩惱衍生出來的這一切的煩惱，這些煩惱出現的時候，當然也還是執著有我。前面心念住所破除去的了別縛，這個了別縛是執著心是常住的，沒有用我的名字，但是那就是我的體性。在法念住觀法無我的時候，這是用我的名字，觀法無我這地方是什麼意思呢？也還是心的分別，在做種種事的時候，或者做善事，或者做惡事，認為這都是我做的。認為是我的，這樣子說出來，現在就是觀察，只是因緣和合的變化，有的時候是如意的，有的時候不如意的；有的時候是清淨的，有的時候是染汙的；有的時候受種種苦惱的事情，有的時候是快樂的。這種種因緣的變化，這其中並不是我在發生作用，所以這時候有這樣執著我的煩惱，由貪瞋等大小煩惱執著縛所繫縛，生出來種種執著是我的這些煩惱，這是法念住所破除的，是這樣意思。

    「對治如是四種縛故，立四念住」，這是解釋了前面的四種縛。那麼為什麼要修這四念住呢？修四念住就是對治，對治就是消除，消除去這四種繫縛故，所以佛陀的慈悲安立這個四念住的法門，使令我們可以轉凡成聖。這個眼耳鼻舌身意和這個色聲香味觸法接觸的時候，使令它清淨，不要像凡夫那種境界，那麼就可以解脫生死大苦了，所以這叫做四念住。這個《披尋記》可以念一下。

《披尋記》四九九頁：

復有差別謂四種縛等者：當知此說四種顛倒，名四種縛。謂不淨計淨，是執取縛；於苦計樂，是領受縛；無常計常，是了別縛；無我計我，是執著縛。由為對治四顛倒故，立四念住；此說四縛，其義亦同。於所知境不隨所欲得如實知，是縛義故。

    「復有差別謂四種縛等者：當知此說四種顛倒，名四種縛。謂不淨計淨」，就是我們這個身體是不清淨的，是臭穢的，但是我們執著它是很美，認為它很清淨很可愛，這叫做顛倒，不淨計淨的顛倒，「是執取縛」，是這樣意思。「於苦計樂，是領受縛；無常計常，是了別縛」，一切法都是無常，心也是無常，但是我們執著心是常住的，「是了別縛」。「無我計我，是執著縛。由為對治四顛倒故，立四念住；此說四縛，其義亦同」，也就同於四念住。

    「於所知境不隨所欲得如實知，是縛義故」，這裡解釋什麼叫做「縛」呢？「於所知境不隨所欲得如實知」。這個所知的一切境界是很廣泛的，若是修學佛法以後，聽信了佛陀的開示，我們應該知道一切法的真實相，這樣子才是對的。我們想要就是欲，欲就是我們想要認識諸法的真實相，但是現在不經過修行的時候，就達不到那裏。所以「不隨所欲」，不能夠隨順你的希望，能成就真實的智慧知道諸法真實相的，這就叫做「縛」，這個縛是這樣意思。

寅二、正勤差別

又有四種欲勤為先，觀察過患及與對治以為依止，能斷現行諸不善法，及斷彼繫，能得善法及能增長。

    這是第二科是「正勤差別」，就是三十七道品的第二個四正勤。四正勤的意思，這個「正」其實就是善法，對於善法應該精進的去學習，去努力的創造，叫做「正勤」，也叫做四正斷，就是對於惡法要努力的去消滅它，修學善法斷除惡法，所以叫做四正勤，也叫做四正斷。

    「又有四種」，又有四種法，這四種法是「欲勤為先」。這四種法先要有這兩個條件，就是你要有一個「欲」，就是你有一個願望想要得聖道，你要有這個願望，我不願意做凡夫。凡夫時時的心在浮動，遇見境界的時候，心隨境轉而不能自主，討厭這種境界，所以現在有一種出離的願望，有一種想要成為聖人的願望，「欲」是這個意思。這個「勤」，你有這個願望，不能只是有願望，你要有行動，這叫做勤，這個行動是精進不懈怠的意思。所以「欲勤為先」，這四種法之前，先要有這兩個條件，一個欲一個勤。「觀察過患及與對治」，也就是這個欲，什麼叫做「欲」？就是凡夫學習了佛法之後，知道自己有很多的問題，有很多的過失，有很多的苦惱，要觀察自己的這些錯誤，自己的身口意有很多的錯誤，有很多的染汙，要觀察自己的錯誤。「及與對治」，我覺悟到自己有錯誤，同時我也願意消除這些過患，你要有這種欲，你要有這樣的欲望。

    在家居士，我又這樣說話了，在家居士也是佛教徒，我們出家人也是佛教徒，但是出家人特別重要。出了家以後，當然在家的時候，應該是學習過多少佛法，有了信心，然後我就要出家。出家的意思，就是全部的精神和時間來做這件事，不做其他世間上的榮華富貴，這些事我不做了，不要去搞這個事情，全部的精神要做這件事，所以要出家。出了家以後，就是我要消滅我身口意上的過患，要有這樣的願望，我再重複一句，要有這樣的願望。不是出了家以後，沒有事情了，穿上了出家人的衣服，然後拜一個師父，受了三壇大戒，就沒有事了。不是，你要這個願望時時的在心裏面，我這身口意不清淨，我要採取行動消滅我的過失，要有這樣的願望。有這樣的願望，時時的不可以忘了，不可以忘了這個願望。「以為依止」，你有這樣的願望，你這個願望為依止，這個願就會推動你，推動你要修四念處，就是這麼意思。修這四念處的時候，「以為依止，能斷現行諸不善法」，這底下就說出來四種四正勤。

    「能斷現行諸不善法」，這就是採取行動了，就是勤。這四個法門，第一個就是「能斷現行諸不善法」，你有這樣的願望了以後，你就修四念處，修身受心法的四念處。修四念處的時候，「能斷現行諸不善法」，就表現在身口意的活動，這個現行，現就是顯現在身口意上的這些活動，什麼呢？「諸不善法」，各式各樣的殺、盜、淫、妄，各式各樣的說謊話，妄言、綺語、惡口、兩舌，內心裏的貪瞋癡，這些「諸不善法」。這「諸不善法」，這個地方有點事情，當然受了戒，在家居士也應該在內。受了戒，受了三歸，受了五戒十善法，就是由這個戒的律儀，就是毗奈耶受的戒，就把這些殺、盜、淫、妄這些都停下來了，這叫「能斷現行諸不善法」。你有這個願望，你有「觀察過患及與對治」，你有這樣的願望的時候，受了戒，就把現行的諸不善法都停下來了。停下來了，但是還有問題，這些惡法的種子還在，你內心裏面還有這個貪瞋癡的種子，也有貪瞋的這些煩惱，這些東西還在。

    「及斷彼繫」，就是它還在你，很牢牢的在你心裏面，綁住了你，就是煩惱的種子，煩惱種子你還要斷它的。這樣說「能斷現行諸不善法」，就是已生的惡法令它不生；「及斷彼繫」，就是未生的惡法，那就是這一切煩惱種子，你要叫它不生，它現在沒有活動，叫它永遠也不要活動，就是「及斷彼繫」，那就是要消滅了種子才可以。消滅種子這件事，就是我們修學禪定，修學禪定的時候，心裏面得定了，得到初禪、二禪、三禪、四禪的時候，這欲界的煩惱就沒有了，但是欲界的煩惱種子還在，你就得了無色界的四空定也是一樣，欲界的煩惱種子還在，連色界、無色界的煩惱種子也都是在，都沒能斷。為什麼他們得那麼高深的禪定還不能斷煩惱種子呢？因為什麼？因為沒能見無為法，非要深入地見到無為法才能斷煩惱的種子，那才是聖人。所這個地方修四念住，就是不但能斷現行的惡不善法，同時也能夠消除煩惱的種子，「及斷彼繫」，這樣意思。

    「能得善法及能增長」，這個「能得善法」是什麼？就是定慧，戒定慧，你常常的修這四念住，修四念住就是精進的修這四念住，精進修四念住就能成就無漏的戒、定、慧、解脫、解脫知見，這樣的善法。「能得善法」，就是未生的善法，令它生起；「及能增長」，已生的善法，令它增長廣大。這就是四，這一共是善法有兩個，滅除惡法也有兩個，加起來就是四正勤。四正勤是什麼呢？明白點說就是精進地去修學四念住，這叫做四正勤。但是你在修四念住的時候，是怎麼回事呢？修四念住的時候，當然一方面修奢摩他，這個念住這兩句話，我們前面講過四念住。念住這兩個字，是以智慧為體性的，以智慧為主的。但是念住是什麼呢？

    念住是止，止觀的止，就是由念使令你於所緣境明記不忘，念念地不忘，心就安住在那裏，就是破除去散亂的境界，那就是得了奢摩他的止了，這麼意思。你得了奢摩他的止，但是你的顛倒迷惑還沒有斷，所以要慧，用這個無常，不淨、苦、無常、無我的智慧去觀，觀而又觀，觀而又觀，就是不斷重複的觀察，就破除去顛倒的煩惱，就得聖道了。但是你這樣修的時候，你心裏面是怎麼回事？修的時候當然沒有去殺、盜、淫、妄，你在那裏靜坐修四念住，沒有做殺、盜、淫、妄的事，殺、盜、淫、妄這種粗顯的過失，就是受了戒以後已經破除去了。所以你在靜坐的時候，是出現什麼事情呢？只有兩件事是一種現行的不善法，就是一個昏沈、一個散亂，就是一個掉舉、一個昏沈，這是不善法。現在這裏面是斷這個現行的諸不善法，就是你靜坐的時候，你要破除去掉舉，破除去昏沈，諸不善法，那麼回事。

    「及斷彼繫」，那就是微細的種子，所有一切煩惱的種子都斷掉。「能得善法」是什麼呢？你心裏面不昏沈、不掉舉，你修止觀，止成就了就是定，觀成就了就是慧，就是無漏的定慧，「能得善法」就是這麼回事。「及能增長」，就使令你成就的，最初是小小的止、小小的觀，你叫它不斷的增長，逐漸的廣大，就得到聖人的定慧了，就是這麼回事。事實上你在靜坐的時候，就是這麼境界。所以這上面說「又有四種欲勤為先，觀察過患及與對治以為依止，能斷現行諸不善法，及斷彼繫，能得善法及能增長」。我現在又說幾句閒話，從我開始在佛學院裏學習佛法，學了很久都不知道，這個「斷現行諸不善法」是指什麼說的？不知道，只是這麼說已生惡法令斷，未生惡法令不生，只是這麼講，但是究竟指什麼說的？不知道！這是四正勤。

寅三、神足差別

又有四種為欲住心為得勝定修方便者，心住如意能生長門：一、樂出離欲，二、受持讀誦悔過精進，三、能取賢善定相之心，四、住空間處觀察諸法。

    我現在又說些閒話，佛在世的時候，這個出家人，隨佛出家的這些比丘，當然初開始出家的這些比丘，當然是拜佛為師。但是後來出家的，多數是拜阿羅漢做師父，拜舍利弗尊者，拜目犍連尊者，拜摩訶迦舍尊者，拜須菩提尊者，很多的大阿羅漢。像摩訶迦葉尊者領五百個弟子，舍利弗尊者、目犍連尊者也是領五百個弟子，都是很多很多的弟子。那個時候就是這樣修行，就是修四念住，我們讀阿含經，讀我們出家人的戒律，很明白的就是修這個法門。修這個法門，當然也就得阿羅漢果，得初果、得二果、得三果、得四果、得阿羅漢果，是這樣子。

    我們現在的出家人幹什麼？出了家以後幹什麼？就是做這個事，學習唱念，學習「南無」…，舉這個「南無」，各式各樣的讚頌、讚子，就這個，學會了就是會做兩堂功課，做這個。學習放焰口，還有就是打水陸，做這些事情，學會了，那麼一天就是做這個事。最近現時代還有一種，南無觀世音菩薩！就是我說這話都有過失了，學什麼？學燒飯、燒菜，把它學得好好的，然後學習怎麼招呼人，來了怎麼招呼人，然後學習來了辦什麼法會，學習登記發通知，學這個，然後都學好了派出去，你在這裡那裡，然後就是這樣子。然後就是你會招呼人，也會燒菜，來了人會燒好菜吃，我也願意吃好吃的，會燒菜，見人會說話，然後你不來的時候，我會發通知。這樣做當然福報很大，當然就是大有所得，然後修大廟，然後怎麼怎麼地，繼續做這個事，繼續有很多的人來出家，就是這樣子。當然這是一樣，也不全是這樣子，也有人歡喜念佛。

    念佛是最好，我同意念佛最好，念陀羅尼我認為也好，這還是用功修行；或者是受持經論，歡喜讀《法華經》，也有人把《法華經》背下來，把《金剛經》背下來；或者也有把《無量壽經》背下來，專心念佛求生淨土。我認為在今天的佛教裏面，這是最殊勝的了。但是修四念住的人，我看很少，修四念住，我認為現代的人，就是今天我們佛教徒裏面，也能修四念住，修四念住就能得聖道。明白點說我的看法，你只要能修，你就能得聖道，當然一方面你修四念住的條件，就是你要學習佛法。你不可以去學燒菜、燒飯，不可以，就是完全沒有「觀察過患及與對治」的願，沒有這件事。最初要出家可能是還有這個想法，出家以後那個大環境不容許你這樣子做，那就是不可能的事情，那你還能得聖道？這是不可能的事情。

    我說這話的意思是什麼呢？我們不要說，我業障重，我不能夠得聖道，我不相信這句話。我相信只要你肯努力學習佛法，你通達了四念住的道理，你就肯這樣用功，你一樣可以得聖道，一樣是可以的。不是不能，是能！就是你不做就不能，你不肯這樣做就不能。這個得聖道，說是我不想修四念住，我好好念佛也可以，也好，你好好念佛，我認為還是不能得聖道，但是能往生阿彌陀佛國也好，到阿彌陀佛國去，聽阿彌陀佛還是為你說四念住，還是三十七道品。佛佛道同，就是這麼一句話，也還就是般若波羅蜜，也還是這些佛法，也是一樣，我認為也還是一樣說《華嚴經》，說《法華經》，說《大般若經》，還是說這些佛法。那麼說這些佛法，到那裏也還是聽佛說法，也還是這樣修行，也就得無生法忍了，也是好。

    但是若是現在在這個世界學習佛法修行的時候，有可能你現在就得聖道了。得聖道的時候，你願意到阿彌陀佛國還是可以去的，並不妨礙你。並且我認為修了四念住，願生阿彌陀佛國，有可能更穩當一點，因為你修四念住，你現在就是在靜坐的時候，就是令心不顛倒。修四念住不是令心不顛倒嗎？不是這麼意思嗎？令心不顛倒，令心不散亂，令心不顛倒，今天也修，明天也修，一直這樣修。假設你三十歲出家，你可以修五十年到八十歲的時候，有五十年的時間做這修行的功夫，應該是不錯了，就算是沒得聖道也不錯了，也應該不錯了。不要說是五十年，就是打禪七七天，七天的時候，專心這麼用功的時候，也感覺到清淨，就七天就感覺清淨，不要說是五十年，你想一想。和淨土法門無妨礙，並且能幫助你淨土法門的成就，因為心不顛倒，心不顛倒就是在生存的時候心不顛倒，臨命終的時候也心不顛倒。你有五十年的心不散亂，你臨命終的時候心會散亂嗎？心會顛倒？也不顛倒，這樣一念阿彌陀佛，阿彌陀佛就來接引了。

    阿彌陀佛說是只要你願意到阿彌陀佛國，你讀大本的《無量壽經》，小本的《阿彌陀經》就是念阿彌陀佛的名號，執持名號一心不亂，但是大本的《阿彌陀經》還不是，大本的《阿彌陀經》說是你可以修六波羅蜜都可以，也是可以的。修這樣的法門，那就是這樣意思了，那麼你修這個四念住心不顛倒，但是你也願意，也不要忘了願生阿彌陀佛國，那麼這時候，你要往生阿彌陀佛國，我認為很容易就是上品上生，你看《觀無量壽佛經》，上品上生是沒有到到蓮花化生，不是的，到那裏就是見佛，見佛就是得無生法忍了。不是這樣子嗎？那個上品上生為什麼能得無生法忍？就是你在娑婆世界的時候，修過四念住，已經接近得無生法忍的時候，所以到阿彌陀佛國很容易就得無法忍了，就是這麼回事。

    這裏面還有一個好處，就是因為你常常觀身不淨，觀受是苦，觀心無常，觀法無我，觀法無我也是觀身受心法都是無我，觀身無我，觀受也是無我，觀心是無我，觀一切法都是無我。你若是讀《般若經》的時候，無我就是畢竟空的意思無差別，你常常這樣修的時候，就是現在隨時心裏面有煩惱的時候，這個我、我所出來，你就知道，唉呀我現在不對，我這個我、我所出來不對的，隨時由這個觀身受心法滅除貪瞋癡，隨時的就會認識到這裏。所以隨時和別人談話也好，辦什麼事也好，這個境界現前的時候，我這個貪心出來，我這個瞋心出來，立刻就知道。立刻知道，你沈靜一下，把這個貪心調伏一下，把這個瞋心調伏一下，不用貪心同人說話，不要用瞋心同人講話，隨時能調伏煩惱，有這種好處。你若不修四念住，你不深入的學習佛法，我專心念佛，很好，但是你若辦事的時候，貪心會出來，瞋心也是會出來，我、我所也會出來，出來的時候，有的時候繼續我、我所，你不知道把這我、我所調，不能調，我認為也會有這個事情。所以修四念住有很多好處，如果不能，你好好念佛，好好念佛，我也同意。

    所以說「又有四種欲勤為先，觀察過患及與對治」，這兩句話就是解釋這個欲的。什麼叫做欲？就是「觀察過患及與對治」，就是我這身口意不清淨。那有天然的佛呢？沒有那回事情，有天然的佛、有天然的彌勒菩薩，不是的，都是由自己努力修行才有的。努力修行，這就是感覺我現在不是佛，我現在是生死凡夫，要這樣子，生死凡夫我要知道，我身體有這個過患，要知道反省自己有這個過患，要想辦法對治，常常不要忘了這個欲，這個願，這個清淨的願，不要忘了這件事，然後要採取行動。所以這段文很重要，這段文和四念住是一回事。

    「又有四種為欲住心為得勝定修方便者」，這是第三科「神足差別」。「神足差別」這句話怎麼講？「神」就是神通，就是天眼通、天耳通、他心通、宿命通乃至漏盡通，一共是六種神通。這個「足」是什麼呢？足是定，你這個神通從什麼地方來的？要修學禪定，得了禪定，以禪定為依止才能夠有神通。這個「足」是依止的意思，這個神通要依止禪定才能出現的，所以叫做「神足」。這個「差別」，就是他所依止的禪定，這個禪定是怎麼來的呢？就是這底下這個欲、勤、心、觀這四種方法，要依這四種方法才能成就禪定，所以這個法門裏面有這麼多的差別。「又有四種為欲住心」，這也是四，「四種」是什麼呢？「唯欲住心」，就是譬如說我修四念住，修四念住的時候，觀身不淨，觀受是苦，觀心無常，觀法無我，這樣修，但是感覺到心裏面散亂，這個念住，憶念所緣境相續地明淨而住，這樣的功夫不夠，心裏面常常亂，那就妨礙了修四念住了。那怎麼辦呢？佛又說到這個法門，所以「唯欲住心」，就是你想要使令心安住下來不要亂，你有這樣的願望。

    「為得勝定」，最初是住心，《瑜伽師地論》裏面說有九住心，但是這還不是勝定。若是「為得勝定」，要進一步去成就更殊勝的禪定，就是四禪八定了，就是這樣子。最初是想得住心，心裏面寂靜住，那就是欲界定、未到地定，「為得勝定」就是四禪八定。「修方便者」，就是你想要住心，想要得勝定，要怎麼辦法呢？就要修一種方便，或者這個方便當方法講，要有一種方法，依據那個方法來修行，才能住心，才能得勝定。那麼這個方便有兩個解釋，一個是方法的意思，一個是行動的意思。就是採取行動，欲住心，欲得勝定，這是願，只有願不行，你還要採取行動，就是修方便。這幾句話這是一段，底下「心住如意能生長門」，這又一句話。

    「心住如意能生長門」，就是我們這個心安住在禪定裏面，能如意的現出種種神通，具足了種種的神通。「如意」指神通說，就是我願意用天眼通的時候，天眼通就來了，天耳通，我現在要用這個天耳通，那麼天耳通就來了，天眼通、天耳通、他心通、宿命通、神足通。「能生長門」，就是能生長出來禪定神通的門。那個「門」是什麼？就是前面這句話「修方便者」，和那句話一樣。從這個門裏面出來這麼多的功德，能出來神通，能出來禪定，從禪定是神通之門，現在是說初一步得禪定的門，也就是這四法。「又有四種」，這四種是什麼呢？是住心得勝定的修方便。這四種是什麼呢？是心住如意的能生長門，這個意思。前面是得定，住心得勝定是定，這四種是禪定的方便。這個「心住如意能生長門」，這是說神通，是神通的生長門，能生出來神通。這兩句話還是不一樣，這是說它的作用，這四法的作用，這兩句話是它的作用，究竟是那四法還沒說，這底下說出來。

    「一、樂出離欲」，這是第一個法。「樂出離欲」，要得禪定，第一個條件你要出離欲，就是色聲香味觸這五欲，要解脫欲。我們有欲的人，這個心就是向外攀緣，向外攀緣它就亂，那就談不到禪定這件事，所以你想要得定，一定要出離這個欲，從這個色聲香味觸這個欲裏面解脫出來，你要有這樣的欲才可以。所以「樂出離欲」，你好樂，你歡喜，你有這樣的願望，「樂」也就是願望的意思，願望要從這個欲的境界解脫出來，不可以有欲，有欲是不能得定的。這是第一個，這個欲。那麼這個欲，「樂出離欲」，也等於是說想要得定，這個欲和定是不能夠共存的，有欲就沒有定，有定就沒有欲，欲能破壞定，定也能破壞欲，定也能破壞欲，欲也能破壞定。但是欲也好，定也好，都是你的一念心，那麼究竟誰破壞誰呢？究竟是欲破壞定，是定破壞欲？那就是你自己決定，是這麼回事。「樂出離欲」，就是你要有歡喜得定的意願，那也就是我要棄捨這個欲，我想要得定，你要有這個願。

    「二、受持讀誦悔過精進」，第二個你要學習得定的方法，就是得定的這個法門，你要「受持讀誦」，你要一遍又一遍的學習才可以的，所以受持讀誦。「悔過」，還要悔過，因為修行的時候難免是有障礙，你要懺悔，你還要懺悔，所以有的人看見靜坐得定，我就光是靜坐，不是，光是靜坐未必成功，你也還要拜懺，要懺悔。而且還要「精進」的，這件事才可以成功的。這是第二個方法。

    第三個「能取賢善定相之心」，這是開始修定了。第一個「樂出離欲」是願；第二個是破除障礙，「受持讀誦」是學習得定的方法，懺悔是破除得定的障礙；第三個是開始行動了，「能取賢善定相之心」。「賢善」是讚歎這個定相之心的，「定相之心」，心裏面不昏沈也不散亂，明靜而住，這是定相之心。你要拿到這個心，「取」就是能捉住，能把握得住，就把這個心，其實這個心，這個明靜而住的心，任何人都能辦得到，只是時間短就是了。你睡覺正常，睡眠正常，不要睡太多了也不行，不睡、少睡也不行，你心裏面，叫它心裏面明了，心裏面有個明了性，但是又不要有雜念，又不要有昏沈，使令它明而又靜。不昏沈、不散亂，不昏沈心裏就是明，不散亂心裏面就寂靜，所以這個明靜而住，這件事誰都能辦得到，不是難事。但是「能取」，就是你能把握住一直的明靜而住，相續不斷的明靜而住，你要做這件事。

    「能取賢善定相之心」，一直的要把握住叫它不要亂，叫它不要昏沈也不要亂，你這樣努力，這是「能取賢善定相之心」。這個心相，這個明靜而住的這個心，它能夠相續地明靜而住，這件事也還是其中也有些微妙的地方。你在事實上打禪七的時候，有的人他也並不是靜坐幾十年，也不是，他也是才學習靜坐，但是他一坐，心裏就明靜而住，也就不昏沈，也不散亂，一坐幾個鐘頭，就是那樣子。但是有的人不可以，靜坐連五分鐘都辦不到，為什麼會有這樣關係呢？就是那個人他前生栽培過，他心裏面有這個明靜而住的種子，他前生這樣修過，現在正念一提，前生的種子就發生作用了，所以就能明靜而住，時間很長，我們沒有那栽培就不行。所以「能取賢善定相之心」，裏邊還有這麼多的差別。

    「四、住空閒處觀察諸法」，這件事也很重要。「住空閒處」，就是在這個不是鬧，不是喧鬧的地方，那個地方空，沒有人家，沒有聚落，而且是寂靜也沒有其他喧鬧的聲音，在那個地方住，你在那地方靜坐修禪。「觀察諸法」，「觀察諸法」是什麼意思呢？就是你學習了這靜坐的方法，你心裏面還要去觀察的，深入的去觀察思維。觀察思維有什麼好處呢？心裏面能斷除去一切的疑惑，並且也對修行的方法，能更深入地瞭解修禪定的方法。那麼你這樣子能斷除內心的一切無知，能斷除內心的一切疑惑，那麼這樣子你心裏面就決定，你的信心就加強了，心裏面就一點沒有疑問的，就這樣子決定的修行，也就容易得定。說你不要經過這一番的學習，你不經過這一番的觀察，忽然間靜坐的時候出了事情，那心裏面就疑惑，這是怎麼回事？也不知道是怎麼回事，心裏面疑疑惑惑的，那你有困難，你就有困難，所以這個觀察也是很重要。

    這個我剛才說的這一段話，我先念觀世音菩薩，就表示我說這話不圓滿，有過失。有什麼過失呢？我說說我的過失，我也懺悔懺悔。我們現時代佛教的情況，也是很明顯的，你去現在發表拜懺，會有些人會來，我說我們現在宣佈要講《瑜伽師地論》，也有人來，但是和拜懺來的人少得很，拜懺來的人很多，若是我現在宣佈講經，來聽的人少。這就看出來什麼事情呢？拜懺也好，放焰口也好，打水陸也好，各式各樣的法會都好，因為會有很多人來栽培善根。說是暫時什麼事都不要做，我就光是講經，光是坐禪，大概有三個人，最後能剩三個人，已經很多了。所以這就看出，圓滿點說各司其事，都好，拜懺也好，放焰口也好，各式各樣的這些事都好。所以教唱念也不能說不對，教唱念也好，教廚房燒菜，燒得好好的給人吃也是好，所以都是好，不能說這些事是不對的，不能這麼說。但是我想我們學習佛法，學習經論，學習四念處，修四念處，這件事還是重要，也還是很重要的。所以說了老半天，還就是各司其事就好了，阿彌陀佛！


Tape 169

瑜伽師地論 > 卷第十四 > Tape 169

寅四、定心差別

又有四種心定心住：一、有尋有伺有喜心住，二、無尋無伺有喜心住，三、無尋無伺離喜心住，四、捨念清淨超度一切苦樂心住。

    這是第四大科，第四科裏頭分二科，第一科「結前正顯」，第二科是「別廣宣說」。「別廣宣說」裏面分三十九科，現在是第四科「定心差別」。

    「又有四種心定心住」，前面說了四念處、四正勤、四如意足，這是第四科就是說到色界四禪。「四種心定心住」，這「定」是對散亂說的，心能夠得定就是不散亂了，沒有得定的人，就是有欲的人都是心散亂的，現在是得了色界定的時候，心裏不散亂了。這個「心住」，是說心內住一境，這個心安住在一個所緣境上不動，那麼叫做「心住」。有四種「心定心住」，那四種呢？

    「一、有尋有伺有喜心住」，這是第一種。這個「有尋有伺」，這個尋伺在前面曾經詳細解釋過，但是在這裏，也應該明白一點說它的事情。尋伺有兩種：一種是在欲界裏面的眾生，生存在欲界的有情，他有欲尋伺、恚尋伺、害尋伺，這個染汙的尋伺，欲、恚、害。現在想要得禪定，就要修學另外的三種清淨的尋伺，出離尋伺、無恚尋伺、無害尋伺，這個「有尋有伺」就是有這三種尋伺。出離尋伺是從欲裏面出來了，在欲界的時候為欲所困，現在從欲的境界裏面跳出來了，解脫了欲，但是這個不是自然解脫，要這樣修行，修行這個出離欲的這種尋伺，就是修不淨觀了。

    出離尋伺、無恚尋伺、無害尋伺，現在有尋有伺就有這種尋伺，修成功了的時候，才算是有尋有伺，他有出離的尋伺，有無恚的尋伺，有無害的尋伺。他成功了的時候，這三種尋伺成功了，就是離欲了，把欲界的三種尋伺破去了，破去了就是得初禪了，所以有「喜」。離欲了以後，心裏面很歡喜很慶悅，這個感覺到欲是苦惱的人，他還是為欲所困，的確是苦惱的，現在成功了，心裏面大大的歡喜了，這是個喜就是這個意思。「有喜心住」，這樣的心住，就是安住在初禪裏面，當然裏面還有一個樂，尋、伺、喜、樂，就是輕安樂，還有心一境性，那麼這是有這五支，初禪有這五支。

    「二、無尋無伺有喜心住」，這個「無尋無伺」，就是成就了有尋有伺有喜心住的這位修行人，久了的時候，他安住在初禪裏面，初得的時候心裏很歡喜，但是久了的時候又不高興這個尋伺。這個尋伺是很有功勞很大的，這個尋伺，出離尋伺、無恚尋伺、無害尋伺，因為這三種尋伺才破除去欲尋伺、恚尋伺、害尋伺，而才成就初禪的定，它的功勞很大的。但是這時候又不高興了，這位修行人又不高興這個尋伺，要破除去這個尋伺，要把尋伺破掉它，他就喝斥這個尋伺的過失。因為你在禪定裏面，這個尋伺就感覺它不寂靜，常常的要去修這個不淨觀，他心裏面也不歡喜，但是久成了習慣了。不修，你心裏面說不修，但是習慣了還是要自然就這樣想，所以他要經過一個時期的努力，才把這個尋伺停下來。

    這個無尋唯伺，就是中間三摩地了，中間三摩地是在初禪、二禪之間的，現在超過了這個中間的三摩地，伺也沒有了，這個時候就是得到了二禪。得到了二禪的時候有喜，現在還是有歡喜，但這個歡喜和前面那個歡喜不同，前面那個是離了欲心裏歡喜，現在這個歡喜是離開了尋伺，破除去尋伺心裏面歡喜，也有一個樂。這個樂還是輕安樂，當然比以前的初禪的樂是更微妙了，然後也有一個心住，就是心一境性。這個時候，這個無尋無伺就改名之為「內等淨」。二禪是具足四個支：內等淨、喜、樂、心一境性。初禪是五個：尋、伺、喜、樂、心一境性。二禪就是四個，就是把尋伺去掉了，成為內等淨，內等淨一個，喜、樂、心一境性。這個內等淨這個話，在本論《瑜伽師地論》後面有解釋，在《大毗婆沙論》裏面也都有解釋。

    「內等淨」，這個「內等」就是對那個尋伺說的，在初禪的尋伺是向外攀緣的境界，觀察這個欲是不淨，然後無恚、無害這樣。現在這個無尋無伺內等淨，心裏面向內，向內所緣境安住不動，所以「內等」。這個「等」是定的意思，這個「淨」，清淨的淨，淨是信的意思，有信心的意思。這個信怎麼講呢？就是得初禪的時候他有一種信，就是感覺到在欲裏面生活，無始劫來在欲裏面生活的人，感覺到這個欲是不能夠除掉的，不可以破壞的，所以想要把欲破壞了，沒有這個信，這個信心不夠。可是最後成功了，得到初禪了，有了信心了，雖然這個欲很重，還是可以破除的，他有了這個信心。

    那麼現在是得了初禪以後，有了這個尋伺的清淨的正憶念，就是不淨觀，是不是也能破除去呢？沒有這個信心。現在成就了二禪的時候，還是也是可以破，這個尋伺也是可以破，這是站在二禪的立場來說，這個尋伺是一種過患，是一種過失。在禪定裏面安住寂靜的時候，感覺這個尋伺它不寂靜，不歡喜它。但是最初的時候依賴它而得初禪，久了的時候若說把它破掉了，能不能破呢？那時候沒有信心，現在有信心還是可以破除的，所以叫做「淨」，就是有這樣清淨的信心了，所以叫做「內等淨」。這個二禪就是內等淨、喜、樂、心一境性，這四個。

    「三、無尋無伺離喜心住」，這個「無尋無伺」，不止二禪是無尋無伺，二禪、三禪、四禪，乃至無色界的四空定都是無尋無伺，雖然也是無尋無伺，但是比二禪更深刻了。它是無尋無伺，同時又是破出去二禪裏面的喜，這個喜又不歡喜了，因為得到了禪以後心裏面歡喜，我們通常說踴躍歡喜，這個喜也是浮動的，這個尋伺是浮動，喜也有浮動的這種個性。一浮動對禪這個寂靜住也有一點影響，所以不歡喜這個喜了，不歡喜就來破除去這個喜。破出去的時候，這時候捨、念、正知，用這三個方法，捨、念、正知，用這三個方法破出去這個喜。

    這個捨有幾種意思，一個是把這個，就是這個修行人，他自己在入了這個二禪的時候，心裏面有喜，他就自動的調伏這個喜，息滅這個喜，把這個喜排斥出去，我不要喜，叫做捨，捨棄這個喜，這樣意思。這個還有一個意思，我們以前也講過，平等、正直、無功用住，叫做捨。這個捨叫做行捨，就是色受想行識，那行裏面的捨，這是一種殊勝的德行的境界，捨也有這個意思。念這個念是什麼意思呢？這個念就是把這個喜調伏了，排斥出去了，這個無喜的境界憶念不忘，憶念不忘實在是念。

    但是以前這個喜，習慣了有喜，現在雖然說是明記不忘這個無喜的境界，明記不忘，但是忽然間又可能失掉了念，喜又出來了，就要正知，正知道又再把它取消，把它消出去，這個正知是這個意思。因為有正念正知，就使令這個無喜的境界，相續的明靜而住，這樣意思；這個時候就有捨的境界了，成功了的時候，就是平等、正直、無功用住。用這三個方法，消滅出去這個喜，所以叫做「離喜」。這樣子有三個，這是三禪，是捨、念、正知，還有個樂，還有心一境性，所以這個三禪有這五個。這個時候，這個樂可不得了，因為這個時候這個心一境性，超過了初禪、二禪的心一境性，是更深刻的禪定的境界。那麼這是第三「無尋無伺離喜心住」。

    「四、捨念清淨超度一切苦樂心住」，第四個是捨念清淨。「捨念清淨」這句話應該這麼念，「捨」清淨、「念」清淨，就是這麼說。這個捨清淨、念清淨，這個「捨」是什麼意思呢？因為這個第三襌這個樂，在生死凡夫裏面的樂，它是最厲害最殊勝的，所以使令這個得到三禪的人，多數就是留在那裏不求上進，在享受這個樂，而不肯上進了。但是修禪的當然知道嗎？他知道還有一個第四禪，高過三禪的，所以自己的理智上要求自己要再進步，不可以愛著這個樂要捨，把這個樂捨掉，它也有平等、正直、無功用住的意思，「捨」。這個「念」，也還是保護自己捨掉了這個樂的境界憶念不忘，但是沒有那個知。三禪的時候有個知，捨、念還有個正知。

    四禪裏面沒有這個正知，沒有這個，有捨、有念，還有個不苦不樂受、心一境性這四個。這時候因為把這個樂去掉了，這時候就是不苦不樂，這四襌這個人，成就四襌這個修行人，他心裏面是不苦不樂的這麼一種感覺。但是為什麼叫做「清淨」，捨清淨、念清靜呢？因為到了第四禪的時候，這時候的這個修行人內心裏面的境界，他消除了八種擾亂禪定的事情，八種事情都消除了。八種事情是什麼呢？就是苦、樂、憂、喜，都沒有這四種受，苦、樂、憂、喜都沒有；另外也沒有入息，也沒有出息，入出息沒有了，還有無尋、無伺。這八種都是擾亂禪定的境界，使令他不寂靜的，無尋、無伺，沒有入息，也沒有出息，沒有苦、樂、憂、喜，這八種都沒有，所以叫做「清淨」。

    另外這個初禪、二禪、三禪都有災，初禪的時候有火災，二禪有水災。初禪天的修行人，他內心裏面有尋伺，尋伺是內火，外邊有火災來破壞初禪。二禪的修行人心裏面有喜，這個喜是內心裏面的水，外面有水災，有水災來破壞二禪。三禪天裏面，心裏面有樂，樂是內裏面的風，外面還有風災。所以有水、火、風三災，破壞初禪、二禪、三禪，到四禪的時候，這一切的災患都沒有了，所以叫做「清淨」。捨清淨、念清淨，捨、念、不苦不樂受、心一境性，所以叫做「超度一切苦樂心住」。

    這個「苦樂心住」，剛才說苦樂憂喜，這個初禪是破除去憂，破除去這個憂。這個憂是怎麼回事呢？就是有欲的人都有憂，有欲的人就有憂，初禪的人把欲界的欲破了，這心裏面不憂了，沒有這個憂苦的事情。二禪是破除出去苦，二禪是本來是沒有苦，但是苦的粗重性還在，還是在的，但二禪的時候把它破了，破了苦的粗重了，所以是二禪破出去這個苦。這個地方有一點差別，《大毗婆沙論》上說，初禪就破出去苦了，但是《瑜伽師地論》上，本論上特別的提到，初禪還沒能破除苦。我們前面曾經說過，初禪的人也有這種苦，你要他站久了，他也受不了，很多的問題，還有很多苦受。這個到二禪沒有這個問題，這是二禪破出去苦。

    初禪破除憂，二禪破除苦，三禪破出去喜，四禪破出去樂；那麼他也沒有入出息，也沒有尋伺，所以這八種擾亂的事情都破出去了。所以叫做「超度一切苦樂心住」，就是超越了一切的苦，一切樂心住的境界，四禪的時候是最好最寂靜的地方。這是「四種心住」，就是四禪。這四禪我們通常說，這六波羅蜜裏面的禪波羅蜜，就是這個禪，就指這個禪說的。其他的一切的禪、一切的定、一切的三昧，都是從四禪裏面生出來的，所以這個禪叫做門，禪叫做門。

寅五、所知真實差別（分三科）　卯一、標真實

又有四種所知真實。

    這底下是第五科「所知真實差別」，分三科，第一科是「標」這個「真實」。「又有四種所知真實」，四種所知的真實，所應該通達的真實的道理，就是四諦，苦集滅道的四諦。苦集滅道的四諦，諦就是真實的意思，它是不是虛偽的，苦真實是苦，集、滅、道都是真實不虛妄的，所以叫做「真實」。那麼這是標，把它標出來。底下第二科「明建立」，是建立這四諦的情況。

卯二、明建立

染汙、清淨二品別故，建立四種。若能了知善了知者，能斷見修所斷一切煩惱。

    「染汙、清淨二品別故」，這個四諦是怎麼建立的呢？是「染汙、清淨二品別故」，染汙有二品，清淨也有二品，所以兩個二加起來就是四個。那麼苦、集是染汙的二品，滅、道是清淨的二品；苦、集是世間，滅、道是出世間。所以就是有了四諦，「染汙、清淨二品別故，建立四種」，建立這個四諦，四諦的不同。

    「若能了知善了知者，能斷見修所斷一切煩惱」，這是說建立四諦的目的，建立四諦的希望，建立四諦的功德。「若能了知善了知者」，這個「了知」是聞思修。「若能了知」就是聞思，聞所成慧、思所成慧，你聽說了，你聽佛說苦集滅道這個法門，是聞所成慧，後專精思惟，就是思所成慧，這叫「能了知」。「善了知」，就是修慧了，修慧的時候要超過了聞慧、思慧，所以叫做「善」，它能夠有斷煩惱的力量，可以見到聖道了，可以見到苦集滅道四諦的真理了，那就是聖人了，所以叫做「善了知」。

    這個佛說，佛的大慈悲、大智慧，建立了這四種法門是苦集滅道。若是你通過聞思的智慧，能認識它是苦集滅道，又能夠成就修慧的「善了知」，在禪定裏面修四念處觀的話，就是「能斷見修所斷一切煩惱」。這個「見修所斷」，見道所斷的一切煩惱，修道所斷的一切煩惱，這兩種煩惱都能夠消除了，所以叫做「能斷」，「能斷見修所斷一切煩惱」。這個「見修」這二個字，說是見道是修道這樣也可以，或者說見就是惑，見惑、修惑，那麼說也可以。「能斷見修所斷一切煩惱」，見惑、修惑就是所斷的一切煩惱，這麼說也可以。那麼能斷見惑就是得了初果，能斷修惑就得了二果、三果、四果，得無學道了。這是「建立」，底下第三科「出體性」。

卯三、出體性

一、染汙品果真實，二、彼品因真實，三、清淨品果真實，四、彼品因真實。

    「一、染汙品果真實」，就是欲界、色界、無色界的眾生，他內心裏面不清淨，沒得聖道的人都是不清淨。那麼他屬於染汙這一類的是什麼呢？就是「果」，就是果報，欲界的果報，色界、無色界的這個果報。這個果報是「染汙品」，是苦惱，是真實不虛的，真實是苦。這個真實是苦這句話，我們若是學習唯識的道理的時候，我們應該有一種認識，什麼叫做苦？就是你的分別，就是你這一念心的分別，這就是苦；你若沒有這個分別，就不苦了，一切法都是心。所以這是「染汙品果真實」。

    「二、彼品因真實」，彼染汙品的因為什麼有這樣的果呢？因為有因，由因來的，因緣所生法，不是自然有的。這個因是真實的，佛說這個見煩惱、愛煩惱是苦惱的果報的因，這是真實不虛的。這個十二因緣裏邊行緣識，這二個字，這句話很妙，我這個心為什麼會這樣分別呢？就是業力，業力使令你就是要這樣子想，這樣分別，所以就是苦了。煩惱也是由心來的，業力也是由心來的，苦惱也是心的分別。「彼品因真實」，也是真不虛的。這個「真實」這句話，就是不虛妄的意思。佛說這是因，這個是一切苦惱的因，這句話說的非常的正確，這樣意思。說這個我們這一念心，遇見一切境界的時候，會種種分別，這就是苦，這句也是真實不虛，是這樣意思。

    「三、清淨品果真實」，這底下這二句都是屬於清淨，清淨的品類。前面是染汙品，現在說是清淨品，就是出世間，出世間你得到那個滅諦，就諸法寂滅相那個滅，那是修學聖道所得的果，那真實是清淨是安樂自在的，佛這樣子開示我們是真實的，是真實不虛妄的。你能達到那個境界的時候，他真實是安樂自在的。我們凡夫的心情，要有一個，得到一件事，得到一件如意的事情，另外去攀緣一個如意的事情，成就了就感覺到歡喜，是這樣子。但是說這個清淨品，佛法裏面說那個滅諦是離一切相，離一切相的事，不是去得到一件事，而現在是離一切事，心裏面沒有事，心裏一點事也沒有，這時候才是與寂滅相相應的時候。

    說這個禪師，說無為閒道人，心裏面一點事沒有，那真是清淨的境界，這就是「清淨品果真實」。你常常靜坐的時候，修奢摩他的時候，修奢摩他的時候心裏面一點事也沒有，色受想行識也沒有，眼耳鼻舌身意也沒有，什麼事情也沒有，的確是不容易，不容易，那麼這叫做「清淨品」。所以你讀這個《大般若經》，色是不可得，受想行識不可得，眼不可得，耳鼻舌身意不可得，色不可得，聲香味觸法不可得，乃至阿耨多羅三藐三菩提也不可得，的確是不與萬法為伴侶了，的確是有這麼一個事情。這個無所得，無所得即是得，就是成功了，這就是「清淨品果真實」。

    「四、彼品因真實」，這個清淨品的果，這種理論雖然是現成的，這是無為法，無為法不是創造有的，是本有的。但是有等於沒有，我們就是不行，就是拿不到。就像井裏面有水，但是你這個取水的，這個繩子短，它就到不了那裏，這水拿不到。所以非要是這個戒定慧，要有忍耐心，常常的修這個四念處，今天也修，明天也修，幾時的使令這個心裏面一點執著心沒有了，就成功了，就相應了。所以「彼品因」，修學這個戒定慧的聖道，三十七道品的聖道，這個四念處的聖道，這個能為清淨品的果做因，也是真實不虛的。你這樣子修，就能得到那個清淨品的果；說我不這樣修，我自己另外有一個主張，那靠不住，那件事靠不住。那麼這是四諦，這也就是《瑜伽師地論》用一，就說這一法來表達佛法的道理，用二法表達佛法的道理，用三法，多少個三，現在用多少個四，四來表達法的道理，這樣意思。

寅六、由想為先戲論縛別

又有四種想為先戲論縛：一、於小欲中想為先戲論縛，二、於大色中想為先戲論縛，三、於無量空識無邊處想為先戲論縛，四、於無所有處想為先戲論縛。

    這個四諦應該是全面的佛法都包括在裏面了。這底下單說「戲論縛」，這個「戲論」，當然是包括內心的思惟，但是因為有論的話，有內心的思惟就會發出來語言了，所以語言是戲論，你內心的思惟也是戲論。「戲論」是什麼意思呢？就是不與聖道相應，那些思惟、語言都是沒有意義的，所以叫做戲論。這裏說一共有四種，這四種戲論是以「想為先」的，就是心裏面取像，取著種種像，心裏面就會發出來種種的語言、種種的思惟、種種的語言，所以叫做戲論。這個戲論就是眾生的一種繫縛，你就執著你這個看法，你這樣的思想發出來這樣的業力，就得這種果報。這樣的思想也繫縛你，你成就了這個業力也繫縛你，得了這個果報還是繫縛你。但這裏面說，一共是有四種。

    「一、於小欲中想為先戲論縛」，第一個是「小」，這個「小」是什麼意思？下面那個地方有個大，第二句那裏有個大，是「大色中想為先戲論縛」，那麼就是色界是「大」，我們欲界是「小」。那麼這個小大怎麼想？應該是從表面上看，欲界的人的身體是小，色界天人的身體是大，身體是大。這個欲界的人，我們地面上的人有欲，我們這個見聞覺知範圍也是不大，生到欲界天上的人，他有多少神通，還是不夠大。若是到了色界天，那有神通是更廣大了，當然境界也是大，所知道的事情也特別大，而且壽命特別長。他有禪定的功夫，有禪定的功夫這堪能性特別強，就是能力特別強，所以他們所知道的事情都比我們欲界廣大，所以叫做大。

    而我們欲界這個「小」，小的「想為先戲論縛」，實在就是「欲」，實在來說就是欲。世界上的人，雖然說是各行業是很多的，但是我這麼想，其實都是欲，就是這個生財之道不一樣，我做醫生，他做律師，以農為業去耕田。總而言之，取得了很多滿意的事情，然後就享受，就是這麼樣，另外有什麼事呢？另外沒有什麼事。所以都是欲，在這欲的境界裏邊有想，取種種相，主要就是這樣子。「為先」就是為首要的，就是這個意思。那麼就會滋長出來各式各樣的戲論，不這樣還不行，你不去這樣子做，怎麼生活呢？所以這是很難解脫的事情。

    「二、於大色中想為先戲論縛」，這是色界天，他的身體是大，這心也大，心量也是大，他的智慧也大。那麼在那裏面的境界，他也是想，還是取著種種境界，以「想為先」發出來種種的戲論，還是這樣子。但是那個是沒有欲了，沒有欲的事情。

    「三、於無量空識無邊處想為先戲論縛」，這裏無色界天了，無色界天裏邊不是統一的說法，欲界裏面統一名之為小想，色界天統一起來名之為大想，大色中想。現在說無色界天，把「空」無邊處天、「識」無邊處天合為一類，「於無量」，於空無量、識無量，空無邊、識無邊，名之為「無量」想。這個「想為先戲論縛」，他也是一樣，也還是想為先做種種戲論，也還是這樣子。

    「三、於無量空識無邊處想為先戲論縛」，這個無色界天的空無邊處天、識無邊處天，空就是把色，色界天是把欲破壞了，破壞了欲界的欲，沒有欲，無色界天的空無邊處天，把色破壞了，他只有受想行識沒有色。這個修行人就是以空無邊為所緣境，那麼他就有空的這樣的想，想為先的戲論；識無邊處天又放棄了空，專一的去觀察識，過去的識、未來的識、現在的識，無量無邊的這個心，很多很多的眼識、耳識乃至意識，也還是取像，取這個想為先做種種戲論縛，這二種合起來叫做無量想。

    「四、於無所有處想為先戲論縛」，這個是無所有想，就是無所有處天，這「無所有」想這句話怎麼講呢，就是想這個無所有，就是這麼回事。現在就是他把識無邊處天，是以識為所緣境來取，以想為先的戲論縛，想這個識無量無邊這樣想，現在把識也放棄了。放棄了這時候還有什麼做所緣境呢？以「無所有」為所緣境，也沒有欲，也沒有色，也不想這個空，也不想識，就是想這個無所有，以無所有為想。成功了的時候，就是無所有處定，這樣意思。他是在這個境界裏面「想為先戲論縛」，這樣子。他也是有種種想，那麼都是一種戲論，也就都是一種繫縛，思想上的繫縛，也就是根本的繫縛，內心裏面的繫縛。

    這一共是四種，這四種我們很容易就想出來，這裡有個問題，為什麼非想非非想沒有呢？前面標題是「四種想」，以這個想，這是個題目，非想非非想就和這個題目不合了，所以就不說了，因為它就是特別微細，就不說這件事了。這裏面這是一個理由，沒有說這個非想非想處。但另外一個想法，這個修行人，就是佛法的修行人，在這個色界四禪裏面可以修四念處，可以得聖道。在無色界的空無邊處定、識無邊處定、無所有處定裏面也可以修四念處，也可以得聖道；就是非想非非想這個定不可以，不可以在這裏修聖道。原因是什麼呢？就是他這個想，就是太微細了不明利，非想非非想天的那個人，那個禪定裏面他那個想太微細了，不明利，修聖道不能夠修，沒有這個能力修聖道，所以也就不說了，也可以這麼解釋吧。

寅七、於恚害等能治差別

又有四法於諸有情，對治恚、害、不樂、欲貪，善修習時能生大福，能趣離欲。一、慈，二、悲，三、喜，四、捨。

    在前面我們學習過，這是第七科「於恚害等能治差別」，就是能對治，能消除去這個恚害等這些煩惱，這些差別不同。

    「又有四法於諸有情，對治恚、害、不樂、欲貪」，這個有四種法，這四種法是作什麼用的呢？是於諸有情來對治恚、害，對治恚，對治害，對治這個不樂，對治這個欲貪的，對治這四種，能消除這四種煩惱，使令你心裏面清淨自在，這四種法。這樣子這幾句話，是先說這四種法的功德，這四種法的功德，實在來說就是兩種，一種是「於諸有情」，你是凡修這四個法的這些有情，就能對治恚，對治害，對治這個不樂，對治這個欲貪；另外一個功德，「善修習時能生大福」，使令你的福德廣大。《阿含經》裏面也還讚歎這件事，修這個四無量心三昧，也讚嘆這件事。「善修習時能生大福，能趣離欲」，能使令你從欲的境界裏面向前進，進步到沒有欲的境界裏面去。這個「趣」就是向前進的意思。

    這個「恚、害」，我們以前也是解釋過，這個「恚」比較嚴重一點，「害」是輕微一點。「恚」有個什麼意思？我對那個人的恨，想要殺死他才快樂，這就叫做恚。這個「害」不是這樣，就是傷害他一下就好了，不必殺死他，這「害」較輕微一點。這個「不樂」是什麼意思呢？「不樂」就是嫉妒，別人有殊勝榮耀的事情，我就不歡喜，那麼叫不樂，就是嫉妒的意思。欲貪，前面恚、害都是瞋恨的意思，那麼還有「欲貪」，這還是個煩惱，煩惱也對治它。對治它，這樣子正好就是，恚就是慈悲心，「慈」來對治恚，「悲」就是對治害，「喜」就是對治不樂，「捨」就是對治這個欲貪，這樣意思。這樣子心就好了，心就清淨了，能把這幾種煩惱對治出去，還能得到「大福」，大自在、大安樂境界，「能趣離欲」。當然那也就是離開了欲界，到了色界天以上的境界了，發無上菩提心，那就是菩薩道了。

    這個說四種法，那四法呢？「一、慈」，第一個就是慈，第二個就是「悲」，第三個就是「喜」，第四個就是「捨」，就是剛才說的。這個「慈」前面講過，就對於你在禪定裏面，你或者是在初禪、二禪、三禪、四禪，乃至無色界的前三個定，你都可以這樣觀想。觀想那個沒有苦也沒有樂的眾生，你能慈能與樂，能給他樂，對治自己內心的恚，我不要對他生恚，我不要這樣，這樣意思，這是慈。「悲」就是對有苦惱的眾生，慈是說無苦無樂的眾生，現在是有苦惱的眾生，有苦惱的眾生你發悲憫心，要除掉他的苦惱，那麼這時候內心裏面沒有傷害他的，能除掉自己內心對他的傷害的心情，這是悲。

    第三個是「喜」，喜就是對治自己的嫉妒心，「不樂」，別人有耀榮光榮的事情，我心裏歡喜，我不要不高興，不要不耐他榮，我不要這樣，這樣子訓練自己生歡喜心，在禪定裏面生歡喜心，這是「不樂」。「捨」，這個「捨」就是捨掉內心的貪心。前面慈、悲、喜，對治恚、害、不樂，但是心裏面還有個欲貪，用捨把它棄捨了。但在前面解釋的時候，意思有點不同。這個「捨」是什麼？是對眾生說的，眾生若是有快樂的時候就生貪心，有苦惱的時候生瞋心，不苦不惱的時候就是愚癡。這個「捨」就是作如是觀的這個修行人，在禪定裏面思惟，開導這個生貪心的人，教他不要貪；生瞋心的人，不要生瞋心；愚癡的人，教他不要生愚癡，那叫作「捨」。這裏就是完全在自己這一方面說，對眾生有慈、悲、喜、捨；對自己來說，把自己內心的恚，自己內心的害，自己內心的不樂，自己內心的欲貪，把它棄捨了，對治了，這叫慈、悲、喜、捨。

    從這麼多的法門上看出來，就是我們佛教徒學習佛法用功修行，第一件大事要清淨自己的心，自己心裏面不要有欲，不要有恚，不要有害，不要有貪瞋癡的煩惱，先做這件事，主要是這麼回事情。我們凡夫自己，有的時候也心平氣和，好像也不貪，也不瞋，也不愚癡，好像很清淨的樣子。但是若佛菩薩看很清楚，你這個人還是有貪瞋癡的，你還是沒有離欲的，還很清楚。那清楚的程度是像什麼樣子呢？就像這面上，我們表面上有塊不淨，表面上有塊不淨看得清清楚楚，佛菩薩看我們看得清清楚楚。所以要趕快的，要用水把這面上的不淨洗掉，應該是這樣子，趕快要洗掉。但是我們凡夫不精進的時候，好像沒有事，這臉上有不淨，不要管它，好像不在乎這件事。在佛菩薩看，哎呀你怎麼不精進呢？你的問題很嚴重，你怎麼不精進呢？所以從經論上佛菩薩的法語看出來，先要自己內心清淨，要做這件事。


Tape 170

瑜伽師地論 > 卷第十四 > Tape 170

寅八、超過色界諸處差別

又有四法，超過色界令成遠分，謂空處、識處、無所有處、非想非非想處。

    這是第八科「超過色界諸處差別」。「又有四法，超過色界令成遠分」，是說這四種法的功能，你學習這四種法成就了，你就能夠超過色界。我們欲界的人和色界天的人，這個生命體上都是有地水火風的組織，都是有色的。這個有色就有種種的苦惱，你就怕地水火風，怕火，也怕風，也怕刀，大寒大熱有很多的問題。所以在人間的人，修成了色界四禪之後，他又想要修無色界的四空定。當然在外道的思想裏面，他認為無色界的四空定，那就是得解脫了，得涅盤了，有各式各樣的邪知邪見，所以也有無色界的四空定的成就。

    這裏說「又有四法，超過色界令成遠分」，這個「遠」這個字，有距離就叫做遠，就是和色有了距離，在生命體上沒有色了。若按佛法的理性上說，你有色的執著，你就不能超越這個色，你愛著這個色，你就不能夠解脫這個色。一定要破除去這個執著，這個色才能遠離，你才能無色，「超過色界令成遠分」。那四法呢？「謂空處、識處、無所有處、非想非非想處」，就是無色界的四空定。

    空無邊處天，我們就講這一個，他是在色界第四禪裏面，在那個禪定裏面觀察色的過失，厭惡這個色，他就開始了遠離色的這一部份，遠離色的這個功能。在《釋禪波羅蜜》裏面解釋，就是心裏面觀察這個空，這個空怎麼觀察呢？就是觀察，譬如這裏有個房子，房子外邊就是空，要依據房子的色相，顯示房子的外邊就是空，先思惟這個空，那麼就可以慢慢地就能解脫這個色。但是智者大師說：觀察自己的身體就像個籮，這個籮就是鄉村裏面，我看是圓形的，周圍是一個圓形的框框，底下用銅絲或者是鐵絲，這麼橫豎的編起來，裏面留有小孔，有小小孔。那麼觀察身體毛孔漸漸地擴大，就像籮似的，或者像魚的網似的，這個孔漸漸地擴大，而這個色法漸漸地微小，孔漸漸地擴大，這樣子觀想，漸漸地這個身體就沒有了，觀察身體就是空了，這樣子就是超越了色，就能超越這個色。

    可是在無相三昧那裏面說，你不分別色受想行識，色受想行識就不現了，那麼那是以不分別的方法來滅除色。這樣子就是「超過色界令成遠分」，就與他有了距離，就是但只有受想行識，而沒有色了。由空處進一步修這個識無邊處，我們昨天說過識無邊處、無所有處。非想非非想處就是，「非想」就是沒有粗的明利想，沒有粗顯的明利想，明是明了的明，利是利害的利，這個明利想。「非非想」還不是沒有想，就是還有微細的這個暗昧想，就是它不是那麼…，特別微細不明利了，這個暗鈍想還是有，就是更微細的了別識，這叫非非想，就是定力更深了。他不修觀的關係，不像色界的四禪有修觀，所以只是深入的定，這個定力繼續的深入禪定，慢慢的這個識的明了性就微細了，那就叫做「非想非非想」。

寅九、為斷四愛任持差別（分二科）　卯一、標

又有四種為令解脫速得圓滿，勤修行者聖解脫欲勝任持法，為斷四愛增上力故。

    這是第九科「為斷四愛任持差別」，就是這個修行人，為了斷滅四種愛著的任持差別。這個「任持」就是不失掉的意思，成就了就不退了，叫任持。這裏面有四種差別，分兩科，第一科是「標」。

    「又有四種為令解脫速得圓滿」，這是先說明這四法的功用，你修學這四種法有什麼好處呢？就是那個修學者，修這四種法的人，他內心裏面「令解脫速得圓滿」。「解脫」實在就是離一切相的涅槃境界，解脫了生死大苦。你這樣的目的，「速得圓滿」，很迅速的就成就了，就是得聖道了，也就是得了涅槃了。

    「勤修行者聖解脫欲勝任持法」，這個「令解脫速得圓滿」，這個「速得圓滿」應該是果，在果上說；「勤修行者」是修行；「聖解脫欲」是願。這三句話就是果、行、願，願、行、果這三法。這個「聖解脫欲」就是願，就是希望成就聖解脫的願，這個聖人所得的解脫，就是剛才說的，前面文「為令解脫速得圓滿」，那個解脫一樣，有這樣的願。「勤修行者」，就是勤修四法的行者，勤修這四種法的行者。

    「聖解脫欲勝任持法」，這個「勝任」，說個白話就是能的意思，你有這個能力，有這個堪能，你能夠成就的。你若修行這四法，你這「聖解脫」願是能成就的，是這樣意思。這個「持法」這句話，什麼叫做「法」呢？就是歸依佛、歸依法這個法，就是我空、法空的真理叫做法。這個「持法」，這個「持」就是證悟了這個法而不失掉了，叫做「持法」。就是「勝任持法」，就是你能夠證悟解脫，證悟了諸法實相了，是這個意思。

    這一段文，這上面是說「標」，就是說修學這四法，能成就這樣的功德，有這樣的作用。為什麼修學這四法會有這樣的功能呢？「為斷四愛增上力故」，就是因為你斷了這四種愛，你就會成就這樣的能力，有強大的能力，所以你就能夠「聖解脫欲勝任持法」，這樣意思。這是標，這底下就解釋這四法。

卯二、釋

謂為衣服、飲食、臥具、少有所求，無作無亂，時無虛度，勤修方便，心離散亂，樂斷煩惱，樂修正道。

    「謂為衣服、飲食、臥具、少有所求」，這四法。這個四法是那四法呢？其實就是那個四愛。「謂為衣服」，就是說我們有衣服的愛，愛穿好的衣服，「衣服」愛、「飲食」愛、「臥具」愛。這個飲食，歡喜吃好的飲食，粗劣的飲食不歡喜吃，也愛穿好的衣服，臥具當然是我們休息所用的資具，當然也包括房子在內，有好的床鋪，好的被子，好的椅子，好的房子，要弄得怎麼樣精緻一點，就是這些東西，這也是一種愛，這是三種愛。第四種愛是「少有所求」，在《大毗婆沙論》上說，叫做有無有愛。這裏就是標出來四愛，但是辭句叫做少有所求，而沒有說是有無有愛，應該就是有無有愛。

    「少有所求」和有無有愛相配合的話，怎麼叫做有無有愛呢？就是人死掉了，要死的時候他心裏想，我希望這個身體壞了，我希望再有一個好的身體，這個身體已經老了，我不高興它，死了也好，我希望再有一個好的色受想行識，這是「有愛」。「無有愛」就是我希望我死了以後，再也不要有色受想行識了，這叫做「無有愛」。那麼這個有無有愛在這裏用「少有所求」來表示，表示這個有無有愛。與《大毗婆娑論》是這個名字來會合的話，「少有所求」。

    一般人也是沒有宗教信仰的人，迷迷糊糊的不知怎麼回事，死了就死了，就算了；有宗教信仰的，也可能有這個問題。因為有可能相信生命死了以後，還繼續有生命，那麼他就會在這裏起分別。或者有的人感覺有這個身體有很多問題，我不如沒有的好，所以有這樣的分別。當然這個有無有愛和少有所求，和這個衣服、飲食、臥具對比起來，是深刻了一點。沒有宗教信仰的人，只是希望現在，現在我的衣服好一點，飲食好一點，我的臥具也是好一點，就是這樣意思。若是相信了宗教，就不只是現在，將來…，我將來的事情也要安排安排，所以叫做「少有所求」。這四種加起來四種愛，這四種愛是所斷的四種愛。底下就是怎麼來斷這四種愛呢？就是「無作無亂，時無虛度，勤修方便，心離散亂，樂斷煩惱，樂修正道」，這是斷四種愛的一種相貌。

    「無作無亂，時無虛度，勤修方便，心離散亂」，這是斷前三種愛的一種情況。「無作無亂」，這個修行人，我的衣服、飲食、臥具不那麼理想，就是有所不足，有所不足是「無作」，我不為這件事去做什麼，不那麼理想就隨它好了，我的衣服有所不足，不要管它，都不要管它。衣服也好，飲食也好，臥具也好，就是不是那麼滿意，不要管它，叫做「無作」。不為此事而去採取什麼行動，叫做「無作」。這個「無亂」，「無亂」是什麼意思呢？假使我要想修行，這個衣服、飲食、臥具太…，也非要有多少不可，不然的話怎麼生存呢？還是要有所求，要有所求的時候沒有求到，沒有求到心裏面不煩惱，這是「無亂」。沒有求到，我心裏不煩惱，這是無亂。說我求到了，求到了很好的衣服、飲食、臥具，心裏也不愛著，這叫做「無亂」。這是「無作無亂」，也還是和前面的文是一致的，就是不管境界是如意不如意，心裏面不煩惱。

    「時無虛度，勤修方便」，這個衣服、飲食、臥具這種事情，不要為它去操心。為什麼呢？時間非常寶貴，我不能空過光陰，我要盡量的爭取，要修學聖道，盡量的這樣，不要空過。不要為了衣服、飲食、臥具的事情，費了很多精神，費了很多時間，不要這樣子，這叫「時無虛度」，這樣講。「勤修方便，心離散亂」，時間不要空過，要努力的「勤修方便」，就不要懈怠修學聖道，修學聖道是得涅槃的方便，「勤修方便」，就是精進的修學聖道。「心離散亂」，這心裏面不要去攀緣，哎呀我的衣服不對，同誰去打個電話，打這個主意，衣服、飲食、臥具的事，不要去妄想這些事情。那麼這是斷衣服愛，斷飲食愛，斷臥具的愛。

      底下「樂斷煩惱，樂修正道」，就是斷這個「少有所求」有無有愛。你心裏面只是願我將來有好的身體，我現在這個身體，這個色受想行識我不滿意，將來希望好的。光有個願沒有用的，你一定要栽培善根，栽培善根將來的色受想行識才會好一點。我說我希望將來不要有這個身體，沒有用，你不斷愛煩惱、見煩惱，這個身體非要有不可，這是因果。所以「樂斷煩惱」，你要從自己的心裏面發出來歡喜心，我要斷煩惱，要斷這個愛煩惱，斷這個見煩惱，就是要修四念處了。修四念處的目的是「樂斷煩惱，樂修正道」，歡喜修學四念處、四正勤、四如意足，乃至八正道、三十七道品，也就是修止觀了。這樣子你就可以「為令解脫速得圓滿，勤修行者聖解脫欲勝任持法」，都可以成功了，這叫做「為斷四愛任持」。在《俱舍論》、《大毗婆沙論》說，這也叫做四聖種，是這樣意思。我這麼解釋和《披尋記》有點不一樣，你們再想一想。

寅十、修習道果煩惱斷別

又有四種修習道果諸煩惱斷：一、見所斷煩惱斷，二、修所斷下分結上中品斷，三、即此無餘斷，四、上分結無餘斷。

    這是第十科「修習道果煩惱斷別」，修習聖道得到了初果、二果、三果、四果，他們所斷的煩惱是不一樣的，說明這件事。「又有四種修習道果」，修習聖道所得的聖果有四種差別，所以他們「諸煩惱斷」。得聖道果，什麼叫做得聖道果？就是煩惱斷了，能斷煩惱就是得聖道了。這四種是那四種呢？

    「一、見所斷煩惱斷」，就是見道的時候，見到苦諦、集諦、滅諦、道諦聖諦了，所以也叫做「見諦」。知道苦真是苦，集真是集，滅真是滅，道真是道，能見道了，那個時候所斷的煩惱斷了，就是這樣子。簡單的說就是身見、戒取、疑這三種煩惱，這就是得初果的時候。

    「二、修所斷下分結上中品斷」，四種前面是第一種，這底下第二種。第二種因為得了初果的時候，雖然是斷了見所斷煩惱斷，但是另外還剩下還有很多煩惱沒斷，還要繼續修行，繼續修行所以叫做「修所斷」。就是修道的時候所斷的煩惱，這時候所斷的煩惱是什麼呢？是「下分結」，「下分」指什麼？指欲界說的。這個上分，底下那個上分結無餘斷，上分是色界、無色界叫上分。下分指欲界這一部分，這一部分的結，就是這個煩惱，「下分結」。

    「上中品斷」，這個「下分結」有五個，一共就是五個，就是身見、戒取、疑、貪、瞋，一共這五個，五下分結。前面見所斷煩惱斷，就是身見、戒取、疑，這三個已經斷了，還剩下貪、瞋，這時候就是初果繼續修四念處，來斷這個貪、瞋。而貪、瞋這兩個煩惱分三品，有上品、中品、下品，而上品裏邊有上、中、下，中品裏有上、中、下，下品裏也有上、中、下，加起來就是九品，所以欲界還有九品的思惑，九品煩惱。九品煩惱這時候，斷下分結上中品斷，就是下分結裏邊剩下來的貪、瞋，一共是有三品，一個上品，一個中品，一個下品，這上品的、中品的這兩品合起來就是六品，這六品斷掉了，這就是二果。如果這六品你沒有能斷完的話，那時候就是向二果，也叫做二果向。

    「三、即此無餘斷」，「無餘斷」就是欲界那個貪、瞋分成九品，還剩下一個下品，就是剩下來三品，即此下分結裏邊剩餘的這三品，就是下品。「無餘斷」，就是沒有剩餘，完全是息滅了。那就是三果了，就是三果聖人了，就是把欲界的煩惱完全斷了，斷了欲界不能再繫縛他了，他就生到色界天去了，這是三果。

    「四、上分結無餘斷」，「上分結」就是色界、無色界的煩惱。這個「上分結」也是五種，那五種呢？色愛、無色愛、掉舉、慢、無明。「色愛」就是對於初禪、二禪、三禪、四禪，你得到了色界的四禪，你對於那個襌有愛著心，愛、見、慢，各式各樣也有這個煩惱，這叫做色愛。「無色愛」就是無色界天，無色界天的四空定你成就了，你對那個定還是有愛著心。所以色愛、無色愛。掉舉、慢、無明，還有掉舉，掉舉就是散亂。有慢，這個慢就是成就了襌定的人，他就高慢起來，瞧不起別人，就是有這種事。「無明」其實主要就是我，就是我見。前面如果是初果聖人，初果聖人也是斷身見、戒取，斷了身見，身見是分別我執。這裏面到了三果聖人以後所斷的無明，二果、三果以後斷的煩惱，那裏邊就是俱生的我執，還是無明。所以這是五上分結：色愛、無色愛、掉舉、慢、無明。

    「四、上分結無餘斷」，那就是三果聖人繼續的要修四念處，就是斷了五上分結，完全斷掉了以後，就是阿羅漢果了。當然這上面說的情形就是得到了，他成就了四禪、四空定，在那個禪定裏面修四念處，就是把五上分結都斷了，成就了。若是沒得到四禪、四空定的聖人，那就在未到地定裏面，這個初果、二果、三果的聖人，在未到地定裏面修四念處，把欲界的煩惱斷了以後，五上分結也能斷，斷了就得阿羅漢果了，那麼這就是慧解脫阿羅漢。這是第四科「修習道果煩惱斷別」。

寅十一、證預流支清淨差別（分三科）　卯一、標

復有四種證預流支，能令行者於佛聖教及善趣中畢竟不動。

    這是第十一科「證預流支清淨差別」，這個「支」就像樹有枝，一個枝一個枝的，所以也就是分的意思，一分一分的。這裏分成「四種證預流支」，就是四分，就是四個部分，這四法你成就了，你就是得到預流果了，得須陀洹果了，就是說你證得了須陀洹果後，你有這四種功德，這麼說也可以。

    「能令行者於佛聖教」畢竟不動，能令行者於「善趣中畢竟不動」，這個文就是這個意思。你成就了這「四種證預流支」的功德的時候，有什麼好處呢？能使令這個修行人「於佛聖教」，對於佛說的這些教法，佛說的這些道理，「畢竟不動」，你的信心不可破壞，不可動搖，叫「畢竟不動」，就是決定了，這信心是不退轉的。這可見沒得聖道的時候，對於佛法的信心不是牢固的，不是牢固，有可能就會失掉了，我不相信佛法了，就有這個可能的。若證得初果的時候，沒有這個問題，證得初果沒這個問題。我們的想法可能就是現在，其實這上面說的意思是今生和來生，說是初果聖人死掉了，來生的時候他沒有遇見佛法，他還是對佛法僧有信心，對於佛法有信心，這個信心還是不動搖的。若是我們沒有得聖道，沒有得初果的人，我們對佛法有信心是有信心，但是你死掉以後，來生有沒有信心不一定，不一定的，所以這上面包括這樣意思。

    「於佛聖教」畢竟不動，他的信心非常的堅定；「及善趣中畢竟不動」，你若成就了這四種證預流支的時候，你在人天趣裏面，你若沒有入涅槃的時候，一定是在人天趣裏面就不退，不會退失了人天趣，不會跑到三惡道去。如果是變動了，不在人天，跑到三惡道去了，那就是動搖了。所以得到四種證預流支的人，決定不會到三惡道去，他就是在人間或天上，或者是天上，或者人間，在這裏流轉生死，這個初果、二果。三果聖人一定在天上，而不會到欲界來的，有這個作用。「復有四種證預流支，能令行者於佛聖教及善趣中畢竟不動」，這是說它的作用。

卯二、釋（分二科）　辰一、心清淨（分二科）　巳一、辨（分二科）　午一、舉於大師所

謂於大師所真覺所生無動心淨。

    這底下標出來這四種證預流支。前面是「標」，這底下解釋，解釋分二科，第一科是「心清淨」，第二科是「色清淨」。「心清淨」裏邊分兩科，第一科是「辨」。分兩科，第一科「舉於大師所」。

    「謂於大師所真覺所生無動心淨」，這「大師」就是佛說的，佛是偉大的導師，真是名實不虛，真實是大導師。「於大師所」，佛是無量功德莊嚴的這種境界，你對於佛的這種境界，對於佛的戒、定、慧、解脫、解脫知見，佛的阿耨多羅三藐三菩提的這個境界，是「無動心淨」，就是有不可動搖的信心。這個「淨」就是信的意思，有了信心就是叫做淨，叫做清淨，沒有信就是污濁的意思。這樣無動的心淨從那裏來的呢？「真覺所生」，就是得了初果的聖人，初果聖人他真實知道，色受想行識是無我、無我所了，得到這樣的智慧。這個智慧是真實的智慧，是見到真理的智慧，這叫「真覺」。由這個智慧生出來的無動心淨，「真覺」是能生，「無動心淨」是所生。真覺所生的無動心淨，就是對大師的信心非常的牢固不可動搖的，叫做「真覺所生無動心淨」。

    我們若是靜坐的時候沒有相應，一點也不相應的時候，我們的心是怎麼樣？我們若看見佛像的時候，也沒有什麼，就看見有個像就是了。但是你若是得到聖道的時候，「若以色見我，以音聲求我，是人行邪道，不能見如來。」他不是這樣，他不是在表面上的，能看見我空的道理，佛也是證悟了我空，證悟了一切法空的境界，他能深入到無為的境界去，這個聖人。初果聖人也是，由我空悟入無為的境界，看見他就是由那個真覺的無分別智，與佛的那個智慧有一點相似，他不是從表面上佛的身像怎麼莊嚴，音聲怎麼好聽，不是這個意思，能深入無為的境界，從這裏面對於佛建立了清淨的信心，是這樣意思，所以「真覺所生無動心淨」。

午二、例所證法等

如於大師所，當知於所證法及為證法修證行者所亦爾。

    這底下是第二科「例所證法等」，這所證法等與大師所相通，所以叫做「例」。

    「如於大師所」，前面這一節，對於佛，對於佛的阿耨多羅三藐三菩提的境界，有無動心淨；「當知於所證法」也一樣的，也有「真覺所生無動心淨」。「當知於所證法」，所以應該知道，就是佛所證悟的諸法實相，這種離一切相，離一切分別不可思議的這種無為法的境界，他也是有「真覺所生無動心淨」的。「及為證法修證行者」，就是其餘的這些同梵行者，「修證行者」，其他的這些得須陀洹果的人，得斯陀含果，得阿那含果，得阿羅漢果，得無生法忍的這些大菩薩，這一切佛的境界，都叫做「為證法修證行者」，這就是僧，前面「於所證法」是法，「於大師所」是佛，是佛法僧。「亦爾」，在這樣的境界裏面，他也是有「真覺所生無動心淨」，他有這樣清淨的信心。

巳二、結

如是三種名心清淨。

    這是結束這一段。這個佛法僧，對於佛法僧真覺所生的無動心淨，這叫做「心清淨」。他與「一切賢聖皆以無為法而有差別」，就是初果聖人也是證悟了無為的理性了，所以他的心和佛法僧也是相契合了，所以有這樣的清淨心。

辰二、色清淨

第四一種名色清淨，聖所愛戒所攝故。

    「第四一種名色清淨」，這是第二科「色清淨」，前面是心清淨，這底下是色清淨。「色清淨」是什麼呢？「聖所愛戒所攝故」，就是我們佛教徒所受的戒，就是五戒也在內，五戒十善、八關齊戒、沙彌戒、沙彌尼戒、比丘戒、比丘尼戒，乃至到菩薩戒，這些戒是聖人所歡喜的，凡夫有理智的好一點，「聖所愛戒所攝故」。這個戒，前面說心清淨，這個地方就是身清淨、口清淨，身清淨、口清淨這是表現於外的行相，所以叫做「色清淨」。這個是有這樣成就的人，他還有這第四種的功德，前面心清淨有三種，這是第四種，他有色清淨的功德，色清淨的功德，也就是持戒清淨的功德。

卯三、配

前之三種，令於聖教無有動搖；最後一種，令於善趣無有動搖。

    這第三科是「配」，第一科是「標」，第二科是「釋」，現在第三科是「配」。看他怎麼配的呢？「前之三種，令於聖教無有動搖」，前面的佛法僧，那個「標」裏面就說「能令行者於佛聖教及善趣中畢竟不動」，就是和這個意思一樣。這前面的佛法僧三種清淨，那個清淨的信心，主要是「令於聖教無有動搖」，你證悟了須陀洹果的時候，你是對於聖教無有動搖，這個信心非常的堅定，佛這樣說是對的，這是一種。「最後一種，令於善趣無有動搖」，最後一種是戒，持戒清淨，持戒清淨你決定不做惡事了，所以就決定在人天裏面活動，而不會跑到三惡道去了，所以「無有動搖」。就是不會從善趣裏面退下來，「無有動搖」。原來是得了初果，決定不會到三惡道去，就是持戒清淨的關係，是那麼意思。那麼加起來就是四正淨，在《俱舍論》裡面叫四正淨，這地方是證預流支清淨差別，這個名字。

寅十二、證預流支方便差別

又有四種證預流支：一、於說法師及教授者能善承事無所違犯，二、無倒聽聞師所說法及教授法，三、於所聞法能正思惟及善通達，四、成辦所修。

    這又有「證預流支」方便的差別，「一、於說法師及教授者能善承事無所違犯」，前面那個證預流支清淨，是已經得須陀洹果有這四種差別、四種功德。這底下「證預流支」是在因地上說的，你有這樣的因就會得須陀洹果。而前面說那個四種證預流支的清淨差別，初果須陀洹有這樣的功德，二果、三果、四果也是有這個功德，當然是更高了。這底下是證預流支方便的差別。

    「一、於說法師及教授者能善承事無所違犯」，這就是近善知識的意思，親近善知識的意思。「於說法師」，於講說佛法的軌範法師，這位法師。「及教授者」，這個教授者和說法師有什麼差別？我看這「教授者」就是和尚，這個「說法師」就是所有的說法法師，你如果聽他說法的話，「能善承事所無違犯」。「及教授者」，就是與你直接的建立了師生關係的，你從他受戒的和尚，或者是阿闍梨這些人。「能善承事」，你能夠為他服務，「承」就是稟承他的意旨去做事，叫做「承」，叫做「承事」。做事的時候有兩種情形，一個是我為你做事，但是不是隨順你的意思，是隨順我的意思為你做事，這是一種，也是。第二這個承事不是，是遵循你的意思為你做事，叫做承事。「能善承事」，你能服務得很好，你能夠給他好好的服務。「無所違犯」，你能夠沒有違犯於他，沒有觸惱他，就這麼講，那麼這是近善知識。近善知識這個事，我們從經論上看的確是很重要，但是也有人說，我依法不依人，也有人說這個話。我不去親近善知識，我自己可以，也有人說這個話。當然依法不依人，這句話是佛說的。

    「二、無倒聽聞師所說法及教授法」，第二個條件「無倒聽聞」，就是你聽這個善知識說法的時候，你不要顛倒，不要搞錯了，你不要錯會他的意思，「無倒聽聞」。「及教授法」，就是教授師所教授你的。這個「說法」，前面於說法師，這是普遍的大眾的說法。這個「教授法」，是單獨為你所開導的佛法，「教授法」。你一聽聞的時候，你不要加上你自己的意見，不要，你把你的意見都丟開，就是一張白紙這樣子，你來承受他所講的教法，叫「無倒聽聞」。你若有其他的不如理作意加上去，那就有問題，就變了，聽聞的佛法就不是原意了。前面是近善知識，這一個是聽聞正法。

    「三、於所聞法能正思惟及善通達」，就是對所聽聞的佛法以後，你還要專精思惟的，不是聽聞了就算了，那不行，還要思惟。「及善通達」，你要能夠通達無礙，通達無疑，一點疑問也沒有。經過了思惟以後，有可能發現有問題，有疑問，那當然還是要請問，那就是所謂教授了，請問了還是要思惟，專精思惟。

    「四、成辦所修」，這個是法隨法行，就是你聽聞了這個法門，經過了專精思惟以後，你還要修止觀的。由止觀的努力修行，就成辦了，你就能得聖道了，就得須陀洹果了。得須陀洹果以後，也還是要得二果，也還是要這樣，乃至三果、四果，也都是這樣子。那個《大智度論》裏面解釋《大品般若經》說到彌勒菩薩還聽法，那麼龍樹菩薩解釋，彌勒菩薩等覺菩薩為什麼還要聽佛說法呢？是等覺菩薩所知，還有很多很多不知道的事情，所以還是要聽法，那麼這是證預流支方便的差別。

寅十三、攝一切智類差別

又有四智攝一切智：一、唯無漏，於諸法中能現見智；二、一向無漏，於諸法中非現見智；三、一向有漏，或如理所引，或不如理所引，或非如理非不如理所引世間智；四、通有漏無漏他心差別智。

    這第十三科「攝一切智類差別」，能統攝一切的智慧，就用這四種智慧，能統攝一切的智慧。

    「一、唯無漏，於諸法中能現見智；二、一向無漏，於諸法中非現見智」，第一種智慧唯獨是屬於無漏的，就是沒有煩惱的。沒有煩惱這個是什麼智慧呢？「於諸法中能現見智」，就是於色受想行識這法裏面，能現見人無我、法無我真理的智慧。這個「現見」，這個「現」字怎麼解釋呢？就是無我的真理出現了。原來我們沒有斷煩惱的時候，這個無我的真理是覆藏著，無我的真理不是誰發明的，不是誰創造的，本來就是這樣子。但是得了佛的智慧以後是「現見」，就是無我的真理顯現了。顯現了，你就能夠看見它，就是得到那無分別智，能分明的看見了無我的真理，這個智慧，「現見」。或這個「現」不是過去，也不是未來，就是現在，現在這一念明了的心裏面有一個清淨的智慧，這個清淨智慧就是見到無我的真理了，這是「現見智」。「於諸法中」，就是於色受想行識這個法裏面，「能現見智」，當然見到真理的時候，就是能斷煩惱，不見真理，是不能斷煩惱的。

    「二、一向無漏，於諸法中非現見智」，這第二種智慧也是無漏的。這個「一向無漏」，實在來說就是決定是無漏的，而不是有漏。「於諸法中非現見智」，這個也是於色受想行識中見到無我的真理，但是不是現見智。這是什麼意思？就是色界、無色界，不是我們人在欲界的時候。在欲界的時候，我們是欲界的人，我們看見自己的身體，自已色受想行識裏面無我可得，可以現見。若是色界天、無色界天，我們不是，沒有見到他，我們在欲界沒有看見色界天、無色界天，所以不是現見。但是你在欲界，在未到地定裏面，你這麼觀察的時候，也是一樣，也是通達色界、無色界天的色受想行識，也是無我，也一定是無我的，所以也叫做，其實也叫做現見智，但是名之為「非現見智」。

    其實就是類智，也叫做比智，一類一類的「類智」，就是欲界眾生的色受想行識是無我，那麼色界天、無色界天的眾生的色受想行識一樣，當然無色界天沒有色，沒有色有受想行識，也是因緣生法，它裏面也是無我，這個比類是一樣的，諸法都是無我的。他這個智慧也是無漏的，其實也是現見智，也是沒有煩惱的。前面實在來說就是法智，第一種就是法智，第二種就是類智，一個法智、一個類智。

    「三、一向有漏，或如理所引，或不如理所引，或非如理非不如理所引世間智」，這是世俗智，世俗的智慧。什麼是世俗的智慧？就是工巧明這一類的這些事情，或者做醫方明，懂得做醫生，懂得造房子，懂得造飛機，這世間上這一切事情。或者怎麼樣農在耕田，五穀的栽培怎麼樣做，知道這些事情，世間上很多很多世俗的智慧，都包括在這裏面。這個世俗的智慧，「一向有漏」，因為這世間人的智慧，因為他沒有修學戒定慧，他沒有修四念處，沒得聖道，所以一向都是有漏，都是有煩惱的。但是這種智慧也有一點差別，「或如理所引」，他是一種善法，是用善法所引發出來的世俗智，所以是「如理所引」；「或不如理所引」，就是不是善法，是惡法，那裏面有很多的問題，那麼所引的世俗智；「或非如理非不如理所引世間智」，這是無記性的。

    就是世間上的人，當然有的人也是發好心，我要做醫生為人治療他的病痛，使令他恢復健康，他有這樣的心，那就是「如理」了。如果說是我不是，我發明核子彈，我的目地我要怎麼怎麼的，要傷害對付人的，那麼就是「非如理」了。有的時候學一些東西，是「非如理非不如理」，是無記性的，我歡喜寫字，歡喜畫畫，或者是有其他的什麼的這種知識，也沒有說對誰好，也沒有對誰不好，沒有這種心情。但是這樣的學習了以後，也成就了一種智慧，那也就叫「非如理非不如理所引世間智」慧。

    「四、通有漏無漏他心差別智」，是第四種。「通有漏無漏」的這種智慧，也是聖人，聖人也有這種智慧，或者不是聖人也有這種智慧，就是他心，通達他人的心裏活動，你能明白。聖人的他心通就是無漏的，說是他得了四禪八定，得了四禪，修了他心通，有了他心通，但是他沒有斷煩惱，他就是有漏的他心通。他心通是通於有漏、無漏的。但是世俗智有善、不善和非如理非不如理的差別。前面這個法智和類智，應該說這是根本智慧，根本智。世俗智應該包括後得智在裏面，後得智那是聖人的，那就應該還是屬於無漏的了。


Tape 171

瑜伽師地論 > 卷第十四 > Tape 171

寅十四、能盡諸漏真實智別

又有四種，於轉還品真實能取智，能盡諸漏。一、轉品果真實智，二、轉品因真實智，三、還品果真實智，四、還品因真實智。

    一共是分三十九科，現在是第十四科「能盡諸漏真實智別」。「能盡諸漏」是他的作用，誰有這個作用呢？是那個「真實智」，真實的智慧能斷煩惱，不能斷煩惱，那個不是真實的智慧。而這個智慧還是有差別的，這裏這一段文就是說這樣的意思。

    「又有四種」智慧「於轉還品」，「品」就是類，「轉」是一類，「還」是一類。「轉」就是流轉，在生死裏面活動，死了又生，生了又死，在三界六道裏邊生死，就是「轉」品。「還」品，就是還歸諸法寂滅相；諸法本來是寂滅的，但是我們虛妄分別，就現出來六道生死的虛妄相，現在遇見三寶了，還復於、歸還到寂滅相，就是涅槃了，這又是一類，這是清淨的一類，「轉」品是染汙的一類。是「真實能取智」，這個「取」在這裏就是認識的意思，真實的能認識「轉」品、「還」品的真實相的那個智慧是有四種。「能盡諸漏」，這個智慧是能滅除去一切的煩惱。那四種呢？

    「一、轉品果真實智」：這個流轉生死，雖然情況也是很複雜的，但是也就是分兩類：一個是果，一個是因。對流轉生死的「果」這一類的情況，你真實能夠明瞭的，這是一種智慧。凡夫雖然在生死裏流轉，但是對於生死不認識，不是那麼明白的，這唯有聖人才能明白這件事。

    「二、轉品因真實智」：就是流轉生死一切法裏面的因，因此因而得果，什麼樣的因得什麼樣的果，什麼樣的果是由什麼樣的因得來的，你通達了「轉品因」的真實智慧，這又是一種。就是有因才有果，有果也決定是有因，因和果兩個是不能分開的；說是沒有因而就有果，那就是邪和邪見了。

    「三、還品果真實智」：這個「轉品果」其實在四諦裏面就是苦諦，「轉品因」就是集諦，就是這兩種；「還品果」就是苦集滅道的那個滅諦，滅諦就是惑業苦都寂滅了，色受想行識都不生了，離一切相的那個寂滅相。你通達了這個寂滅相，那個真實的智慧，那就是真實的智慧。

    「四、還品因真實智」：那麼還歸寂滅是要由修學戒定慧，才能夠達到那個果的寂滅相的，對那個清淨的因，你能真實的通達，那就是真實的智慧，那麼這就是道諦。加起來就是通達苦集滅道的四種智慧，是「真實能取智，能盡諸漏」的。

寅十五、能斷煩惱正方便別

又有四法，能令信者為斷煩惱修正方便。一、相續殷重作用精進，二、正知行念，三、奢摩他，四、毗缽舍那。

    這是第十五科「能斷煩惱正方便別」。我們心能靜下來，心不要向外攀緣，心能夠反省，反省的時候就會知道有煩惱的過患，這個時候才能從內心裏面發出來我要斷煩惱，才會發出來這件事。如果雖然常常起煩惱，而沒能靜下心來反省，也不知道煩惱有什麼過患，不知道煩惱有過患，很難願意斷煩惱，很難願意採取行動，我應該消滅一切煩惱令心清淨，很難有這樣的願望。現在這上面說能斷煩惱的正方便別，「正方便」就是正確地滅煩惱的方法，這個方法有四種，就是這麼意思。

    「又有四法」，又有四種方法，「能令信者」，能使令相信佛法的人，「為斷煩惱修正方便」，他的目的是需求要消除自己內心的煩惱，他就採取了正確的行動，叫做「修正方便」。那四種呢？

    「一、相續殷重作用精進」，「相續」是不間斷的意思，今天也這樣子，明天也這樣子，一直的相續下去做這件事。「殷重」是專一的意思，專一就是很誠實的真實的要做這件事，不是虛偽的。「作用精進」，「作用」就是發起、發動，就是從內心裏面發出一種作用，什麼作用？就是「精進」，就是努力的這樣修行而不懈怠。那麼這是第一個，這一個法實在就是精進。

    「二、正知行念」，第二個法就是正知和正念。這個「正知」是什麼意思呢？就是自己用功的時候，你要能夠有智慧認識這是正確的、這是錯誤的，這叫做「正知」。若認識了的話，我的身口意，我的用功修行，這一下子有點錯誤，趕快地要把他調轉過來，那麼這叫做「正知」，是這個意思。這個「正知」，就好像類似警察這種職業性的事情似的，他就是在去監察人民的行為，你是合法是不合法這件事，這「正知」是這樣意思。「行念」，這個「行」也和那個作用的意思一樣。就是這個心在活動的時候要有念，這個「念」是不忘的意思，明記不忘的意思；或由正知的作用知道這是正確的，這個正法在心裏面顯現出來，不要忘掉了，這叫「念」。忽然間失掉了正念，這個正知馬上的要警覺，把這個正念把它收回來，不要失掉了。這也就是在精進用功的時候，內心裏面的相貌，要有正知和正念的這種差別，有這種作用。

    「三、奢摩他」，第三個方法就是止。這個止有多少種，這個止，譬如說我們用息，出入息作所緣境，就停留在那裏不要動，以息為所緣境；或者以心為所緣境；或者是色受想行識都可以作所緣境；或者是以諸法寂滅相為所緣境，就是各式各樣的所緣境。但是這個止的意思，就是安住在所緣境上明靜不動，不散亂也不昏沈，就是來修學習這個定。

    「四、毗缽舍那」，「毗缽舍那」翻作中國話是觀察的意思，觀察是屬於智慧，就是觀察諸法真實相。因為我們的眼識、耳識、鼻識、舌識、身識、意識，都是在虛妄的境界上活動，在虛妄境界上活動，結果不是貪就是瞋，不是瞋就是貪，再不然就是邪知邪見各式各樣的煩惱，這是因為不見諸法真實相的關係，心裏面虛妄分別，就引起煩惱。所以現在要觀察諸法真實相，所以叫「毗缽舍那」，觀察諸法真實相就沒有問題了，煩惱就不生起了。因為在諸法真實相那個地方，不是生煩惱的地方，這虛妄的境界才會引起煩惱，所以需要有觀的智慧，只是奢摩他的定不可以。當然你若在諸法寂滅相上得定，那就是觀了，止觀統一了。

    這四個方法是「能令信者為斷煩惱修正方便」，當然沒有信心的人就不要提，有了信心你用這四個方法，你就能斷煩惱。

寅十六、通達法等所依差別

又有四種能通達法，能盡上漏所依足跡。謂為得聖道修有漏慧，既得道已缺諸煩惱及缺諸事，無餘永斷諸煩惱事，如所得道轉更修習。

    這是第十六科「通達法等所依差別」，也是有四種差別，在這個地方有階級的不同，深淺的不同，有前後次第的不同。

    是「有四種能通達法，能盡上漏」，這也是顯示這四種法的作用，你修學這四種法有什麼好處呢？就是「能通達法」。這個「法」就是諸法寂滅相，也就是歸依佛、歸依法那個法，能令你明白怎麼叫做歸依法；「法」：法性、實際、諸法如乃至涅槃，這些都叫做法。「法」，這是一個名字，是一句話，是個音聲，這不能算是通達。若「通達」，那是真實的要得到無分別智才能與法性相應，所以是「通達」。所以「能通達法」，就是表示你可以見到諸法實相了，這四種法能令你證悟諸法實相，這叫「能通達法」的意思。

    「能盡上漏」，這個「漏」就是煩惱，漏是煩惱，為什麼說「漏」呢？「漏」就像人生瘡了，生了瘡的時候從瘡裏流濃、流血，叫做「漏」。現在我們的煩惱，從我們的眼耳鼻舌身意裏面往外流，不是貪心流出來就是瞋心，往外流出煩惱；眼也是個瘡，耳鼻舌身意都是瘡，我們凡夫的六根就是六個瘡。這個瘡裏面一動，和色聲香味觸法一接觸，這個貪心就出來了，瞋心出來了，各式各樣的煩惱都出來了，所以叫做「漏」。這是佛菩薩慈悲的智慧，形容這個煩惱的相貌是這樣子。這個「上漏」怎麼講呢？這個「上」這個字是超越的意思，就是超越這個煩惱的境界，是這樣意思；也是解脫的意思，解脫這個煩惱的境界，解脫煩惱的境界那就是聖人了。

    「能盡上漏」，就是能夠滅除去一切漏，能超越一切漏的境界，超越煩惱的境界，這就是你通達這四種法，你能夠斷煩惱，能夠見到真理。這個「能通達法」就是見到真理了，「能盡上漏」是斷惑，斷惑證真，是這麼一句話。「能通達法」，實在就是得到了無分別無漏的智慧了。「能盡上漏」，得到這個智慧有什麼好處呢？能斷煩惱，斷煩惱就得解脫了，就是聖人了。

    「所依足跡」，這四種法就是「通達法」、「盡上漏」所依止的地方，就叫做「足跡」。這個「足跡」怎麼講呢？就是你在路上走的時候，現出來痕跡，現出來腳的印，在泥土的道路上走，就現出來足跡。現在說這四種法的修行，就是有這樣的，也就是聖人，過去的佛菩薩，他們這樣走過來的道路，我們也跟著這個道路去走，也就是我們所學習所根據的地方，所以叫做「所依足跡」。這是說這四種法的作用。這底下就說什麼四種法呢？

    「謂為得聖道修有漏慧」，那天智禪法師問：有所求就是不對的，但是不求還不行，求又是錯了，那麼怎麼才是對的呢？這句話有這個意思。「謂為得聖道」，就是我們佛教徒學習了佛法以後，感覺到要學習聖道，才能解決老病死的問題。學習聖道那時候應該怎麼辦呢？「修有漏慧」，你這時候修行，努力學習佛法，修學戒定慧，這個時候還沒有成功，所以你雖然用功修行，但都還是屬於有漏的，還都是屬於有漏的，而不是真實聖人的境界，所以叫做「修有漏慧」。這個「慧」，雖然是超越了一般的凡夫境界，在思想上超越了凡夫這種虛妄分別的境界，但是還是有漏的，他還不是清淨的，還不是那個清淨的聖境，不是聖人的那個清淨境界，所以叫做「修有漏慧」，是這樣意思。

    「既得道已缺諸煩惱及缺諸事」，雖然是有漏，但是你依據佛所開示的法門，努力的去做，忽然間就超越了，忽然超越是這麼講。但是現在人的語言叫突破，這兩個字也合適，就是從有漏的境界忽然間就突破了，突破這有漏的境界到無漏的境界去，就成功了。所以說雖然是有漏，但是他有力量向於無漏，所以還是很寶貴的事情。說是這個時候一念突破，突破了有漏的境界，突破了有漏的虛妄分別心，就見到真理了。見到真理的時候，你就得到無分別的智慧了，那是名為「道」。「既得道已」，你既然已經成就了，「得」就是成就，獲得了清淨無漏的智慧，見到真理了以後，「既得道已」。

    「缺諸煩惱及缺諸事」，這個時候是「缺諸煩惱」，原來的時候，所有的煩惱我都具足，一點也不缺少的；現在入了聖位以後，煩惱缺了，就是見煩惱、分別我執沒有了，就缺了。「及缺諸事」，諸事也不具足了。「諸事」是什麼呢？沒有得聖道的人，當然也有可能會做好事，就是先有同情心，有利益他人的行為，那就是好事。有的時候又有不同情心，有殺害、傷害眾生的動機，做了一些事情的，做了事情那就要到三惡道去了。所以這個眾生有各式各樣的煩惱，有各式各樣的因果事情，都是具足的。但是你得了聖道的時候，就是得了初果以上的時候，「缺諸事」，三惡道的這些事沒有了，不會再到三惡道去，不會因為有罪業使令你到三惡道去，不會的。除非你有大悲心、有神通，那麼到三惡道去救護眾生，但那不是罪業，那是慈悲心的行動。現在是得了道以後，得了初果的時候，「煩惱」也不具足了，「事」也不具足了，有所缺了。那麼這是第二個境界，就是見道。

    「無餘永斷諸煩惱事」，這是第三個就是修道。得了初果以後，就是初得無生法忍以後，煩惱也沒有完全斷，還有煩惱，功德不圓滿，所以還要努力的去修行。修行由初果、二果到三果到四果，把所有的煩惱都消滅了，叫做「永斷諸煩惱」。這個「永斷」這意思，簡別世間上的修行人，世間上的修行人他能得四禪八定的時候，他把欲界煩惱也是斷了，欲界煩惱不動了，沒有欲了。但是不是永斷，他生到色界天、無色界天，壽命到了的時候又死掉了，死掉了又回到欲界來，欲的煩惱又出來了，所以那個煩惱是暫時的斷了，不是永斷。現在你修學佛法的時候，修學止觀的時候，能見到真理，那斷煩惱是永斷，斷了以後就永久不會再有了，這叫「永斷」。這個是「無餘永斷」，所有的煩惱沒有剩餘的，「永斷諸煩惱事」。那就是到阿羅漢果以上的境界了，這是第三樣。

    「如所得道轉更修習」，如你所得的聖道轉更修習，要繼續地要再修習、再修行。這個得了聖道的人，他的眼耳鼻舌身意，他若沒有入定的話，他也去見聞覺知的。雖然見聞覺知，其心捨入，他的心不取著這個眼耳鼻舌身意，色聲香味觸法，沒有貪也沒有瞋，沒有各式各樣的虛妄分別，還是清淨心的這樣境界，所以叫做其心捨入。「如所得道」，就是到了這個境界以後，「轉更修習」，「轉」就是繼續的意思，繼續地又還要修學聖道。那麼得了聖道以後這個人做什麼呢？他還是按照聖道那樣去做。這聖道有兩種，一種是…，還是修止觀，奢摩他的止，一種是觀，還是止觀兩件事。

    止就是心裏面遠離一切虛妄分別，寂靜而住，那真實叫做無為閒道人。他什麼事情也沒有，心裏面一點事情也沒有，真是所謂閒了，清閒的閒。我們凡夫當然不可能做到這件事，凡夫一定是要做事的，心是不能閒，心不能閒，身也不能閒。唯有到了阿羅漢以上的聖人，他要修止的時候，才可以名之為無為閒道人，所以這個是止。若觀那就又一回事，觀就是有分別了，也可能還繼續修不淨觀，也能觀一切法性的事情。那麼若是聽聞了大乘佛法，那他若發無上菩提心做大菩薩，那又更有勝妙的法門要修行了，那叫「如所得道轉更修習」。

    這樣說這四種在《顯揚聖教論》上，叫做四居處，四個居處，那又一個名字了，叫做慧居處，智慧的慧，居住的居，處所的處，慧居處；諦居處，苦集滅道四諦的諦，諦的居處；捨居處；寂靜居處，分這四個居處。這樣說前面「又有四種能通達法，能盡上漏所依足跡。謂為得聖道修有漏慧」，這個就是慧居處。慧居處是什麼？就是無漏智慧的依止處。這個無漏智慧的依止處，要依止你這個有漏慧，就是在凡夫的時候修學戒定慧，也就是修四念處，沒入聖道之前，修四念處那是慧居處，無漏慧的依止處，就是能發出來無漏慧，這個意思。

    「既得道已缺諸煩惱及缺諸事」，這是諦居處，就是更圓滿的境界要從這裏，依止這個初果聖人這裏開始，可以達到圓滿的地方，所以叫做諦居處。「無餘永斷諸煩惱事」，是捨居處，就是把所有的煩惱都棄捨了，都沒有了。「如所得道轉更修習」，叫做「寂靜居處」，究竟圓滿叫做寂靜居處，心裏面再也不動搖了，沒有事情能動搖他的心了，這叫寂靜居處。

寅十七、展轉相應無色蘊別

又有四法展轉相應，有行有緣和合而轉，同一緣轉，謂受想行識。

    這是第十七科「展轉相應無色蘊別」，就是色受想行識這五蘊，把色蘊不在內，就是受想行識這四蘊，四蘊是展轉相應的，受與想相應，想與行，行與識，識與受想行都是相應的，就是說明這件事，也叫做四識住。

    「又有四法展轉相應」，就是受想行識這四法它是展轉相應的。「相應」就是互相不衝突，我和你是合，你和我也合，大家和合的做事情，叫做「相應」。如果有衝突，就是不相應了，這樣意思。「展轉相應」，就是像剛才說受與想相應，想與行相應，行與識相應，識與行也相應，識與想也相應，識與受也相應，想與受也相應，就是互相都是相應的。「有行有緣」，這個「有行有緣」怎麼講呢？「有行」是行相，「有緣」是所緣，有所緣境，這個行相就是能緣所緣境的那一個。譬如這個受，受也是一種心理的作用，心所法的作用，它是以所緣境，或者是以苦為所緣，以樂為所緣，不苦不樂為所緣，那麼這是受，那麼這就是他的一個行相。他就是遇見什麼境界的時候，他有感覺，感覺到不歡喜就是苦受，遇見這境界感覺到歡喜，人與人都不一樣，看見月亮的時候，這個月圓的時候，有人看見月亮心裏歡喜，有人看見月亮心裏不歡喜。

    同一所緣，不同一行相，行是各別的，所緣是共有的。這個受想行識，這四個都是能緣，都有行相，但是共同的緣一種所緣境，就是大家這受想行識都是緣這個月亮的話，這個受感覺到歡喜；想月亮是圓的，月亮是光明的，會想出來很多的事情，受、想；行就是採取行動、心裏決定，我要多觀察一會兒，使令我心裏歡喜，或者怎麼的，受、想、行；識也是了別，大家都是緣一個所緣境，但是能緣的相貌不一樣，所以叫做「有行有緣」。「和合而轉」，這世間受想行識，他們彼此互相都是和合的不衝突，大家做一件事的時候，總是我也隨順你，你也隨順我，就和合。「而轉」就是活動，和合的活動。這個「相應」也就是和合的意思，就是和合不相衝突，叫做「相應」，「和合而轉」。

    「同一緣轉」，同一所緣境，在同一個所緣境上活動。「謂受想行識」，就是受想行識這四法，這四法叫做「又有四法展轉相應」。若說四識住的話，就加上色，色受想行。這個識在這四個境界上活動，在四境界活動，但是有個愛著的意思，這個識愛著色受想行，有愛著的意思；也有歡喜的意思，這個識歡喜在色受想行上活動，所以叫做四識住。現在把色去掉，單說受想行識，受想行識有相應的意思，因為有了別，受也有了別性，想行識都有了別性；了別性，他知道我願意同你合，願意同你相應，我不願同你合，有這種心裏作用。色法沒有這個意思，色法是沒有識的，所以不論相應，不論這句話。這上面論相應，受想行識互相和合，「展轉相應，有行有緣和合而轉，同一緣轉，謂受想行識」。

寅十八、令樂聖教諸護差別

又有四護，能令已入佛聖教者愛樂聖教。一者、命護，二者、力護，三者、心煩惱護，四者、正方便護。

    這也是四法。「又有四護」，「令樂聖教諸護差別」，又這四種法名字叫做「四護」。怎麼叫做「四護」呢？四個都是護，「能令已入佛聖教者」，「已入佛聖教」就是已經相信佛法的人。這個「入」就是相信的意思，不相信他不入了，聖教的人。「愛樂聖教」，來到聖教裏的人，他對於佛法是有歡喜心的，所以叫「愛樂聖教」。那四法呢？那「四護」呢？「一者、命護」，這個命護；第二個「力護」；第三個「心煩惱護」；「四者、正方便護」，有這四種護。我們通常的心情若說命，我們的生命是最寶貴的，我們要保護，我們通常的人可是這樣，但是這裏面不是這個意思，看這《披尋記》。

《披尋記》五○三頁：

又有四護等者：依四所依立四種護：所謂衣服、飲食、臥具、病緣醫藥供身什物，名四所依。於此四依，以法追求，不以非法，是名命護。為當存養，如法受用，是名力護。起惡尋思，應速除遺，是名心煩惱護。能忍眾苦，精進無懈，是名正方便護。

    「又有四護等者：依四所依立四種護」， 根據四種所依的事情成立四種護。四種所依是什麼呢？「所謂衣服、飲食、臥具、病緣醫藥」這四種，這四種是我們生命存在所依賴的條件。沒有衣服、飲食、臥具、病緣醫藥，我們怎麼生存呢？所以它是我們生存所需的一個重要的條件，所以叫做「所依」。「供身什物」，這衣服、飲食、臥具、病緣醫藥，這是供給我們這個生命存在的條件，一個常常用的東西，日常需要生活的用品，就叫做「什物」。「名四所依」，這叫四所依，四種所依。

    「於此四依，以法追求，不以非法，是名命護」，這解釋這個護，這「護」怎麼講呢？「於此四依」，於這個衣服、飲食、臥具、病緣醫藥，實在就是財富。於此四種財富，「以法追求」，要合法，不違犯國家的法律，佛教徒加上一樣，不違犯佛法的戒律。你去追求衣服、飲食、臥具、病緣醫藥，「不以非法」，我不依不合道理的事情，不符合因果的事情方法，我不，不依非法的手段去追求衣服、飲食、臥具、病緣醫藥，就是不依非法的手段去追求財富，這就叫做「命護」。八正道裡面正命就是這個意思，不依非法的手段去。

    譬如說是，假設是賣麵包，賣這麵包，我裏面放了防腐劑，可以支持多久多久它不壞，這樣子人來買，我就可以賺錢了。但是防腐劑對人有害，對人的生命有害，你就有非法了。因為你用了防腐劑，這麵包本來是生命的營養，支持人的生命可以存在，但是你放了防腐劑，就是影響了生命的安全存在；影響了生命的安全，就同時有傷害人的用意在裏面了，就是非法了。你用非法的事情，你就有罪，將來你自己的生命就是不安全，你現在是賺到錢了，將來你對你自己的生命不安全，就是沒有保護。所以佛法的意思，不是說用警察、用核子彈來保護，不是，用自己的功德來保護自己，佛教的理論是這樣子；用自己清淨的思想行動來保護自己的安全，不是我手裏拿槍保護，不是這個意思，自己清淨的思想和行為，就是你做的事，你做的事就是你的思想，就是保護。「不以非法，是名命護」。站在佛法因果的道理來看，世間上的人很多很多的問題。這是「以法追求，不以非法，是名命護」。

    佛在世的時候有一個居士，在家信佛的一個優婆塞，他就想到在社會上做事，要維持生活，但是做什麼事情沒有過失而又有功德呢？沒有過失而又有功德。你若是賣棺材，你的思想就容易有問題，就有問題，所以做這種事業不好。你若是很多很多的問題，就是你若賣刀、賣劍，就是我這個劍怎麼怎麼的厲害；你若賣盾，古代矛盾的那個盾，我這個盾怎麼怎麼厲害，所以這個矛不能刺我的盾。因為你有這樣的職責影響你的思想，孟子上有說到這個事情。就是其他各樣職責都是，因為自己做這個事情本來是圖利，結果又影響到自己思想的善惡。所以那個居士就想到這裏，他做什麼呢？他就做這個，用這個竹子編個框、編個簍，做這個來做生意買賣維持生活，就是避免自己職業上有問題，有過失。所以這個是「以法追求，不以非法，是名命護」。

    「為當存養，如法受用，是名力護」，這上面說是愛樂聖教，我不以非法追求這些財富，這算是愛護佛教嗎？是的，佛教徒你有好的品德，這就是保護佛教了，就是保護佛教了。不是說有人，誰來破壞佛教，我寫文章罵你、駁斥你，那也是保護佛教。但是佛教徒本身，大家的思想行為都能符合佛法，能清淨莊嚴，我認為這是更有力量的保護佛教。這底下這個「為當存養，如法受用，是名力護」這是力護。「為當存養」，為了…，當然這是非常需要，為了生命的生存我要給它營養，使令它繼續生存。繼續生存，那麼我要受用衣服、飲食、臥具、病緣醫藥，受用的時候如法受用，不要過量，你不要過量的受用，過猶不及也，你不吃飯也不可以，不吃飯、不穿衣服你可以嗎？這是不可以，但是要適量合乎中道，所以叫做「如法受用，是名力護」。「如法受用」對自己是好的，是有力量的，是一個非常有力量的事情，你就會有力量。如果你受用的太過了，反而消耗自己，使令自己，影響自己的生命的。

    「起惡尋思，應速除遣，是名心煩惱護」：「起惡尋思，應速除遣」，說是我們修學佛法的，不管是在家出家的佛教徒，其實都是佛教徒，我們心裡面沒有得聖道，心裏面都是有煩惱。有煩惱怎麼辦呢？起了惡的尋伺就是不清淨、不道德，你若想要害人這種尋伺的時候，「應速除遣」，你要快快地把這惡尋伺從心裏面消除，要做這件事，「應速除遣」。就像我們睡覺的房子裡面來了毒蛇的時候，你能安心在裏面睡覺嗎？所以趕快把毒蛇驅逐出去，要趕快這樣子。所以「應速除遣，是名心煩惱護」，這就是心裏面有煩惱毒蛇來的時候，你趕快要把煩惱除掉，把煩惱毒蛇除掉，這叫做保護自己的心，這叫做「護」，這是真實的保護自己，「應速除遣，是名心煩惱護」。

    這件事在我們來說倒是很重要，我們一定心裏面有煩惱的時候趕快要認識，認識我心裏面有煩惱了，立刻把它停下來，立刻要停下來。不要把煩惱存在心裏面，煩惱控制自己的心，而心不能自主；煩惱作主的時候來做事、說話，這是不對了，這就是沒有護了，不能保護你自己心的安全了，不能保護了。這按唯識的道理來說，你煩惱一動就隨增了，在內心裏面又加強了煩惱的力量，只在內心裏活動的時候，他就加強內心的煩惱；你若是再表現在身口上影響了他人的話，那就更厲害了，都變成染汙的了。所以要做到這件事，要想辦法解除去內心的這些煩惱，「心煩惱護」。

    四者「正方便護」，這是我若追求財富的時候要合法，不依非法，這是「力護」，我受用的時候如法受用。但是我若貪著財富的時候，這個時候又略施方便就可以得一百萬美鈔，為什麼不做呢？怎麼這一點事，打這麼一個妄語，我就可以來一百萬美鈔，不是很好嗎？怎麼可以一定要不可以犯戒，怎麼可以這樣子呢？說是力護，這個飯做得好吃，這個菜做得好吃，我這貪心來了，我要多吃幾口，那怎麼可以如法用受，我貪心不要動，這個可以嗎？「心煩惱護」，心裏起了煩惱趕快不要動，能做得到嗎？不是容易的。所以佛菩薩慈悲，他不是為難你，不是令你為難，告訴你一個「正方便護」，還要正方便，還要做這件事，這底下看這文。

    「能忍眾苦，精進無懈，是名正方便護」，就是修學止觀了，修學四念處。你常常修四念處，就能把內心的貪瞋癡斷了，能調伏這個貪瞋癡，一開始使令這個貪瞋癡的力量薄弱了，還是有，初開始修四念處使令貪瞋癡的力量薄小了，逐漸逐漸就沒有了，那當然就「命護」也能做得到，「力護」也做得到，「心煩惱護」也能做得到。只是說你不要起煩惱，這話說了等於沒說，非要有個方法，你按照那個方法你去做，你天天來訓練自己，靜坐的時候、經行的時候，靜坐的時候來修這個四念住，這樣子就行了。久了的時候，內心裏面就沒有煩惱了，沒有煩惱的時候沒有問題了，不管這個境界怎麼樣的對自己不利，心裏沒有事。所以這四種護，「能令已入佛聖教者愛樂聖教」，你能這樣護，你才知道佛教是太寶貴了，真實的給我們一個安全之道，所以這佛教太好了，所以能夠生出來護，護念的心境。

寅十九、能得正見所依處所（分三科）　卯一、標

又有四種，能得正見無倒義行所依處所。

    這是第十九科「能得正見所依處所」。

    「能得正見無倒義行所依處所」，「能得正見」，你這樣做，你能獲得正知正見，這是一個正確的思想，而不是邪知邪見。現在社會上的，現代人用的語言，思想上的污染，思想上的污染這句話說的也很好，也是對，但是和佛教說得還是不一樣。現在就是思想是合乎道理的一種思想，但是你說你的道理，我說我的道理，也還是很難說什麼是正見；但是佛法有佛法的軌範，佛法中所說的正見。「無倒義行」，得到正見以後，他的行為就不會顛倒，就是合乎道理的，合乎道義性，沒有錯誤的合乎道理的行為，你說話也合道理，你做的事也是合道理，「無倒義行」。「能得正見無倒義行所依處所」，這四種法是能得正見無倒義行的依止處，因此而能夠得「正見」，能夠「無倒義行」，就是這個意思，也就是你修行這四法就能得到這種好處。

    我以前也說過，這個《成佛之道》上也提到，印老法師《成佛之道》上說：這個正命和正見這兩件事，一個正命、一個正見。說是在家居士你要正命，你去追求財富的時候，你要合乎正命的這個規則，不可以非法的去求取財富，那麼在家人就是要求取財富的。出家人是不追求財富了，就是追求聖道，追求聖道一個重要的條件，就是要有正見。我們現在也可以統一的處理，統一的說，在家佛教徒也好，出家佛教徒也好，來到佛法裏面來第一件大事，就是「正見」，你要追求這個正見。我希望我能夠從學習佛法中得到正知正見，這就是你要有鑑別什麼是邪見，什麼是正見的，你要有這種能力，要做這件事。而這件事，當然不是一天兩天的事情，從學習佛法中來，你要不斷的學習佛法，你才能得到正見，不然的話不知道。不然的話你不知道什麼是正見，什麼是邪見，不知道這件事。所以這個自己…，我剛才說過，我們各位同學來到這佛學院，你來這裏做什麼？來這做什麼？就是來學習什麼叫做「正見」，做這件事，就做這件事，不是一個短時間就能得到正見的，不是容易的。

    得到正見，怎麼樣能得到正見？一定從佛、大菩薩，或者大阿羅漢這些聖人，他們的法語中才能得到正見，不是凡夫說的話，靠不住的，要知道這件事，你一定這件事要認識。唉呀！說這個人說話我很歡喜，很歡喜啊，那麼我對這個人歡喜，他說得話我也就歡喜，大家都是好的，靠不住！你對那個人也歡喜，那是又有其他的事情，但是他說的話，你歡喜不歡喜，那你應該要有鑑別。人有感情也是對的，但是也應該有理智，而理智還是特別重要的，所以能得正見；能得到正見以後，就決定他的行為決定不會有錯誤。如果行為有錯誤，那就是沒有得正見，因為你的行為是你的正見發出來的。「能得正見無倒義行所依處所」，就是依靠這個境界，「能得正見無倒義行」。

卯二、配

由前三種行時清淨；由後一種住時清淨。

    這是第二科。第十九科「能得正見所依處別」，分三科，第一科是「標」，就是標出來這四種法的作用。什麼作用？「能得正見無倒義行」，就是標這個作用，「所依處所」，這是「標」。第二科是「配」，怎麼叫做「配」呢？

    「由前三種行時清淨」，這四種法前三種法是行時清淨，「由後一種住時清淨」；就是用「行」和「住」來分配這四種法。這「行」和「住」是什麼意思呢？這個「住」實在就是你，你沒有出去做事情，你是住在一個地方，這個在禪堂裏面，或者寂靜處修止觀的時候，這個是住。這個「行」，就是你現在有事情，你要出去做事情去，那時候叫做行，叫做「行」；就是散心，心沒能夠入定的時候，心裏面散心的時候，這個時候你心裏面要清淨，用這三種法來清淨自己的身口意。「由後一種法住時清淨」，就是安住在一處，與止觀相應的時候內心也要清淨。這是「配」，用這個「行」和「住」來分這四種法的不同，分別四種法的不同。

卯三、釋（分二科）　辰一、捨念正知

謂守根門者，於諸境界不順不違，為守根門念增上力，正知而行。

    這是前三法，「住遠離者，心無染汙專注一緣」，這是後一法是住。那麼這個解釋分兩科，第一科是「捨念正知」。

    「謂守根門者」，這是說這個人，這個修行人他有事情，他不能在那裏靜坐，他有事情要去做事，做事的時候，他的眼耳鼻舌身意就接觸色聲香味觸法了。那麼這個修行人內心裏面，應該怎麼樣保護自己呢？「守護根門」，什麼是「根」？就是眼耳鼻舌身意這六根，根就是門。這個門，從門這裏可以得到外邊的色聲香味觸法的消息，我們的眼識、耳識乃至意識從六根這裏去，去觀察外邊的境界就會得到消息，所以叫做門。那麼這位修行人，他沒能入定的時候， 他要守這個根門，就是要約束自己不可以放逸的意思。那怎麼樣的來守護自己呢？

    「於諸境界不順不違」，就是我對眼耳鼻舌耳意接觸色聲香味觸法的時候，接觸色聲香味觸法境界的時候，「不順不達」。這個「順」是什麼意思呢？「順」就是如意的境界來了，心就貪愛了，貪愛心就來了，叫做順；這「違」就是不如意的境界來了，心裏就不高興了，就是違。現在這個修行人，要清淨自己內心，如意的境界不要生貪心，就是「不順」，不要順；不如意的境界也不要生瞋心，就是「不違」，所以「於諸境界不順不違」。

    這個科文上說叫做「捨」，這個「不」就是「捨」的意思，「捨」是什麼意思？不著的意思，不執著。你心裏面不要執著可愛的境界，也不執著那個可憎惡的境界，都不要著，就「不順不違」，你不要著，不要執著。當然這還是要有智慧，你要觀察那可愛的境界也好，不可愛的境界也好，都是如幻如化的不真實，都是虛妄的，你不要去認為是真實的，真是可愛的，真是可憎的，不是的，都是假的呀！這樣你若心裏不著，就叫「不順不達」，就是不起貪心，也不起瞋心。那麼這是四種法，第一種法就是「捨」，這樣子。

    「為守根門念增上力」，為什麼能夠「不順不違」呢？「為守根門念增上力」，就是因為你守護你自己眼耳鼻舌身意的關係，以「念」為最重要，不要失掉了正念，不要失掉正念。這個「念」強大的力量，就使令你可以不順也不違。這個「念」是什麼？就是念法；或者我們念法的功夫不夠，就得念佛了；或者念僧也可，你念觀世音菩薩，那麼就是念僧，你念文殊菩薩、普賢菩薩，念地藏菩薩都是念僧；或者念佛也可以。這樣子有這樣的正念，就不順也不違，就能做得到，所以「於諸境界不順不違，為守根門念增上力」。

    實在來說，我們是學習經論的，經論上的法學習了以後，就要用「念」，不要忘了。「凡所有相皆是虛妄；若見諸相非相，即見如來」，這個法句、法義，法的文義在心裏面要常常的思惟，思惟有這個法義，你念不要忘了。這個境界來的時候，你就是「凡所有相皆是虛妄；若見諸相非相，即見如來」，順也不可得，違也不可得；我心不要去貪，也不要瞋，心要「應無所住而生其心」，你要用，所以叫作「念」，就是你以前學習的佛法，你不要忘了，你這時候要用。這樣用這個佛法的力量是非常大的，世間法所不能及的，煩惱的力量都不如法的力量大。不過我們是習慣了煩惱力量很大，我們佛法學習雖然是學習了，但是心裏面還不能夠深入，有時候忘了，忘了那就沒有力量了。所以你不要忘，它有強大的力量所以叫做「增上」，用這個力量，這個強大的力量，這個正念的力量，念法的力量一現前了，就是「於諸境界不順不違」，沒有什麼，是那樣的嗎？沒有事情了，算了，是「正知而行」。

    這樣說「不順不違」是一法，「為守根門念增上力」是一法，現在這底下「正知而行」是第三法，這三法剛才我們講過。「正知」，這個心，我現在這一念心是清淨、是污染呢？要知道，常常要知道。哎呀！我現在心不對了，趕快的要恢復過來，如實知之，不對了馬上要把它恢復清淨，叫「正知而行」。這當然都是為初發心，初發心的人開示這個佛法，理智上說是「於諸境界不順不違」，「為守根門念增上力」，什麼什麼地；但實行出來有的時候不熟悉，哎呀！我這又錯了，恢復過來，叫「正知而行」，這是第三法。

辰二、心一境性

住遠離者，心無染汙專注一緣。

    這是第二科「心一境性」。前面是「捨念正知」是三法，這是「行時清淨」。這是第二科「心一境性」，是「住時清淨」。

    「住遠離者」，就是和這塵勞的世界不相應的時候，我在禪堂裏面坐的時候，心裏面就是與法相應了，在經行的時候心裏面也是與法相應，靜坐的時候也是與法相應，所以於這塵勞的這些境界是遠離的。你到塵勞的世界去，就是引誘你的貪瞋癡在活動；現在不是，這個地方就是佛法僧三寶的地方，這地方心裏面是於塵勞的世界是遠離的。

    遠離的時候，你「心無染汙專注一緣」，心裏面沒有貪瞋癡各式各樣煩惱的染汙，心專注一緣。「專注一緣」，就是我們說是定也可以，實在「專注一緣」就是有時止、有時觀，有時觀、有時止，叫專注一緣。這個「專注一緣」，是在定的境界上修諸法實相觀的時候，叫專注一緣。這樣子使令我們「住時」也是清淨，「行時」也是清淨，合起來就是四法。這四法呢？「能得正見無倒義行所依處所」，那這樣說這個正見有兩種，一種是我們在沒有入聖位以前，從文字佛法的學習上得到正見，也是很重要；等到得無生法忍的時候，才是真實的正見成就了。得聖道的時候，初得無生法忍時得的正見，正見乃至到佛才究竟圓滿。所以也可以說你修行這四法，「能得正見無倒義行所依處所」。


Tape 172

瑜伽師地論 > 卷第十四 > Tape 172

寅二十、明及解脫能證行別

又由四行，當知能證明及解脫。由念、眼、慧能證於明；又由身故，能證不動及時解脫。

    一共是三十九科，這裏是第二十科「明及解脫能證行別」。「又由四行」，又由於四種修行的不同，是「當知能證明及解脫」，所以知道能得到明。這個「證」就是成就的意思，能成就三種明及兩種解脫。這個「明」和「解脫」是由四行成就的。那「四行」呢？「由念、眼、慧能證於明」，這先說三種行，由這個「念」的修行，和「眼」的修行，和「慧」的修行，就能夠成就三種「明」。

    「又由身故」，「身」就是這個身體，又由於身體的緣故，也就是根性的不同，有利根、有鈍根的不同。能證這個「不動」解脫的阿羅漢果，及「時解脫」阿羅漢果；　不動解脫是利根的阿羅漢，時解脫是鈍根的。這個「時解脫」這個「時」字，就是各種因緣都俱備了的時候他才能得到，就是根性鈍一點，就是要待緣。這個「不動」就是根性特別利，他不是一定所有的因緣都俱足，但是他也能得到。看《披尋記》。

《披尋記》五○四頁：

由念眼慧能證於明等者：宿住智通，是名為念；死生智通，是名為眼；漏盡智通，是名為慧。如其次第，能治前際、後際、中際愚故，是故說言能證於明。即三種中所謂三明，俱在無學身中起故。又諸無學住最後有餘依未盡，是名為身。由住於此能般涅槃，而有鈍根及利根別，是故說言能證不動及時解脫。

    「由念眼慧能證於明等者：宿住智通，是名為念」，「宿住」就是過去的生命，過去生命的情況，你有智慧能夠明了就是宿命通，「是名為念」，這就叫做念。這是得到色界四禪以後，這個修行人已得到初禪、二禪、三禪、四禪了，你在禪裏面修這個宿命通，就是憶念過去的事情，就能得到宿命通了，沒得禪的人不行。這是「是名為念」。

    「死生智通，是名為眼」，這個「眼」就是天眼、天眼通。修天眼通怎麼修呢？就是在色界四禪裏面憶念光明，憶念光明的時候就得到天眼通了，就能知道未來的事情，這個人死亡了是生到什麼地方去了，天眼通都能看得見。天眼通能看見未來的事情，這個宿命通它能夠看見過去的事情。「是名為眼」。「漏盡智通，是名為慧」。這個「慧」這個字指什麼說的呢？就是「漏盡智通」，那就是修四念處，這個無我、我所的智慧，這個智慧成功了，能夠消滅一切的見煩惱、愛煩惱，所以漏盡了。這個煩惱沒有了，這個時候這個光明的智慧能見到真理了，那麼這叫做「慧」。

    這三個字，「如其次第，能治前際、後際、中際愚故，是故說言能證於明」，如前面的文所說的次第，先說宿命通、天眼通、漏盡通，這個次第「能治前際、後際、中際愚故」，能夠對治也就是能消除去過去世的糊塗，能消除去對過去世不明白的無明，能消除去。我們沒有定、沒有宿命通的人，對於過去的事情一無所知，那個無知就是個「愚」，但是你得到宿命通了，你就知道自己過去多少生是怎麼回事，也能知道他人過去生是怎麼回事。這個阿羅漢能通達過去八萬劫，天眼通能見未來的八萬劫都能知道，所以「能治前際、後際」。

    「後際」就是未來，對未來的事情也看得很清楚；「中際」就是現在。現在這就是有漏盡通，漏盡通他的眼耳鼻舌身意接觸到一切情況的時候，他心裏面都是明明了了而不迷惑，所以叫做漏盡通。但是這個地方說是「能證於明」，明和通還是有差別。譬如說：這個人生天了，這個人死掉了，他的中陰身生到天上去了，天眼通是能看見。但是為什麼他能生天呢？天眼通不知道，天眼通看不出來。說這個人死掉了生到地獄去了，天眼通能看見，但是怎麼回事，什麼原因呢？不知道。這個天眼明就是知道，知道他為什麼生天。譬如說：這個人在世的時候品德並不好，那麼但是他生天了，這個時候天眼通就是迷迷糊糊的，天眼通能知道生天就容易說錯了，他在世間的時候做惡事，這惡事能令他生天，就會這麼講，就講錯了。但是天眼明就知道不是，不是做惡事，因為他還有宿命通、宿命明，所以知道過去世那一生的善業功德，所以使令它現在生到天上去，不是他前一生做惡事生天的。那麼這是天眼明和天眼通有這個差別的，有這樣的差別。

    但是我們可能在這裏面還有點疑惑，就是過去生他造了多少多少的功德，那麼他今生造了罪，但是他死掉以後生到天上去，那是怎麼回事呢？為什麼造罪不到三惡道去而生天呢？這地方有點問題。有問題，我們昨天曾經說過，也就是我們前面學的《瑜伽師地論》上也說了，這個臨命終的時候，這一個人也有善業也有罪業，那一個業去得果報呢？那一個業力量最強，那一個業去得果報，是這麼回事。所以過去的業力比現在的業力強，那麼過去那個是善業或者罪業去得果報；你現在造的業不行，力量沒有那個力量大，所以就潛伏在那裏不發生作用了。

    但是佛教徒有多少便宜，能佔到一些便宜。佛教徒有什麼便宜呢？因為有這麼多的好朋友大家在一起學習佛法，共同用功的這都是好朋友。這個好朋友在你有病的時候，你臨死之前，你這第六意識還明瞭的時候，還可以見聞覺知的時候，給你做善知識，或者給你請了佛像，或者開導你很多的法語，能夠幫助你的善業有力量，那麼就可能往生了，就是能往生，就是能佔這個便宜。如果世間不信佛的人沒有好朋友，那就佔不到這個便宜。若是你自己造業的時候，造的本來就是力量很大，那就不需要別人幫助，別人幫助也沒有用，你造的罪業特別強，你幫助他也沒有用，他還是要去受果報了。所以這個因果還是有點差別。

    所以天眼通和天眼明有差別，這個宿命明、宿命通也是有差別，漏盡通、漏盡明也是有差別。因為你就是得阿羅漢，這件事是後得智，漏盡通裏面有根本智、後得智的不同。現在說漏盡通、漏盡明裏面是後得智有差別，根本智是無差別的，所以「是故說言能證於明」。當然這個天眼通、宿命通非佛教徒也能夠成就，他也能知道，也能成就的。但是天眼明和宿命明這是佛教徒才可以的，因為佛教徒你學習了佛菩薩的經論了，佛菩薩告訴我們這些因果的道理，不可能善得惡報、惡得善報，不可能是這樣子，所以他就會得到「明」。

    「即三種中所謂三明，俱在無學身中起故」，這個「即三種中所謂三明」，就是六種通裏面這三種才說「明」。沒有說天耳明，沒有這個明，沒有說神足通有神足明，沒有這個；只有說天眼通有天眼明，宿命通有宿命明，漏盡通有漏盡明。這三明「俱在無學身中起故」，都是在阿羅漢，有神通的阿羅漢，他的色受想行識裏面發動起來的，是修學所成就的。這一段解釋完了。

    「又諸無學住最後有餘依未盡，是名為身」，這個「身」字怎麼講呢？這個阿羅漢他的愛煩惱、見煩惱都消除了，所以他這個生命以後再沒有這樣的臭皮囊了，就是這個身體是最後的身體了，所以「住最後有」。「餘依未盡」，這個身體還存在，壽命沒有到，它還繼續生存，繼續生存所以「未盡」，它還沒有滅，還存在的時候。「是名為身」，這個「身」就是這麼回事，這和一般的身體還是不一樣，是最後的這個色受想行識的身體。

    「由住於此能般涅槃」，這個是最後的一個身體了，因為它有無漏的戒、定、慧、解脫、解脫知見的功德，這是個最後有所以能般涅槃。「般」中國話就是入，能入於不生不滅的境界，入於涅槃的境界。「涅槃」就翻個圓寂，就是功德圓滿了，一切的惑業苦都寂滅了，功德圓滿了，這稱為圓寂。這是阿羅漢才能到這個境界，阿羅漢以上的人可以入這個境界，三果以下的聖人還辦不到，還是辦不到的。所以有些給比丘寫牌位的，莊嚴圓寂比丘某某，這是讚歎的很高了。如果你沒得阿羅漢以上的功德，稱之為圓寂是不合道理的，那是不合道理的。所以「由住於此能般涅槃」。

    「而有鈍根及利根別」，雖然阿羅漢能入涅槃，但是有鈍根、有利根的不同。這就是善根的栽培不一樣，有的人精進，有的人懈怠，那麼善根栽培的就有鈍有利，就不一樣。「是故說言能證不動及時解脫」，所以這文上就是這麼說，若能證「不動」解脫的阿羅漢，那就是利根的阿羅漢；若「時」解脫阿羅漢，他就是鈍根。但是得了阿羅漢果以後，得阿羅漢的時候有利鈍的不同，但是他若繼續用功修行也會改變，這鈍根也就變成利根了，有這個情形。所以說四行「能證明及解脫」，這是第二十科。

寅二十一、諸造色生依止差別

復有四法，能為廣大種種差別諸所造色生起依止。一者、堅性，二者、濕性，三者，煖性，四者、輕等動性。

    「復有四法」，這是第二十一科「諸造色生依止差別」。四種法「能為廣大種種差別諸所造色生起依止」，這四種法有什麼作用呢？它能為廣大的世界，廣大的、很多很多的眾生，種種不同的所造之色。這些物質是這四法所造，這四種法所創造成的，所造的色，所造的物質，這個所造的物質的現起，要依止這四種法才能夠現起的。

    「一者、堅性，二者、濕性」，這「堅性」就是地大，地水火風這個地大，地大這句話的意思就表示它有堅固的一種體性。第二種是「濕性」，就是水大，這是濕。第三是「煖性」，就是溫暖，就是熱，當然也有程度的不同。「四者、輕等動性」，這個「輕」就是風，風是輕，但是它能動。那麼這就叫做堅、濕、煖、動，這個動是輕，這個四大是組織在一起，它能創造一切物質，一切物質，我們居住的世界乃至人的生命體上也都有物質，都是由這四種法所創造的。

寅二十二、任持有情及攝益別

又有四法，能持已生諸有情類令得久住，及能攝益尋求有者，（攝事分）中當廣分別。

    這第二十二科「任持有情及攝益別」，能任持有情，還有攝益，這兩件事的不同。

    「又有四法」，這四種法它是有什麼作用呢？「能持已生諸有情類」，「能持」就是能夠保持已經出現的「諸有情類」。是凡有心意識的有情類能保持他的生命，「令得久住」，使令他一剎那不會滅，還繼續的存在，這四種法有這個作用，這是一個作用。「及能攝益尋求有者」，還有一個作用「及能攝益」，「攝」是吸取的意思，或者沒有，沒有能夠叫它有，吸取過來，能增長，能增加，有而又能增長叫它多起來，叫它有力量。這是什麼呢？「尋求有者」，「尋求有者」就是他心有所求，有所希求，是尋求我還要有。這話什麼意思呢？我們學習佛法，這佛教徒也是心有所求的，佛教徒心有所求是求什麼呢？求諸法寂滅相的。

    譬如說是真如，真如這個如者是離一切相的，就是諸法寂滅相名之為如，佛教徒是尋求這一件事的。這歸依佛、歸依法、歸依僧，這歸依法就是我們的內心學習無量無邊的佛法，受了很多的辛苦，內心裏面你的目的是想做什麼？就是要達到法的那個地方去，法就是諸法寂滅相。就是《金剛經》上說得很好，「凡所有相皆是虛妄，若見諸相非相」，這個「非相」就是寂滅相，觀一切法空都是寂滅相了，這個心到那去是尋求寂滅相的，不是尋求有的。現在這「尋求有者」，就是不是佛教徒，當然如果他相信這個生命死掉了，還沒有終斷，還繼續有生命的話，他就心裏面希求，我將來的生命比現在再好一點，各方面都好一點，壽命長一點，身體健康一點，智慧大一點，福德大一點，乃至相貌也莊嚴一點，我的父親也是好的，我的母親也好，我的哥哥、弟弟都好，我的朋友也都是好的。總而言之，尋求有更好的有，「尋求有者」。

    「及能攝益尋求有者」，尋求有的這個人就依這四種法，你對這四種法，這四種法就能夠滿足你的希望，可以滿足你，能令你將來有，將來死掉了以後還繼續有生命，反正隨你意，你願意創造什麼樣的生命，就給你什麼生命。我小孩子沒出家的時候，在學校裏面讀書考試的時候，那個老師就…，大家有考試試卷，老師說了幾句話，說：「你要多少分，我就給你多少分；你要一百分，我就給你一百分」，就是這麼意思。我當時聽不懂這句話，後來才懂。但是這裏面也是有這個意思，「攝益尋求有者」，你要你將來的生命是什麼樣子，他就給你什麼樣子，給你什麼樣的生命，這叫「攝益尋求有者」，是這麼意思。「（攝事分）中當廣分別」，這《瑜伽師地論》一共有五分，這是最後一分叫做（攝事分），在那裏面說這個道理了，我們還是看看這個文也好。

《披尋記》五○五頁：

又有四法至當廣分別者：此說四食應知，謂段食、觸食、意思食、識食。如是四食，能令已生有情安住，又令有情追求後有、愛樂後有，於其後有未能斷者能攝後有、遍攝後有、隨攝後有，名能攝益尋求有者。〈攝事分〉中別顯其相應知。（陵本九十四卷十七頁）

    「又有四法至當廣分別者：此說四食」，「又有四法」，就是這四法是什麼呢？就是「四食應知，謂段食、觸食、意思食、識食」，這四種食。「如是四食，能令已生有情安住，又令有情追求後有、愛樂後有，於其後有未能斷者能攝後有、遍攝後有、隨攝後有，名能攝益尋求有者」，是這麼意思。這是這樣，「如是四食，能令已生有情安住」，就是四大和合很安樂的生存，那麼就叫做「安住」，安樂的生存叫「安住」。

    這個四食第一個是「段食」，「段食」就是我們現在日常生活的飲食，就是有一個體相，有一段落、一段落這種飲食。這個飲食，這個段食能令我們有氣力，你吃下去以後經過胃的消化，營養傳播到全身各部分的細胞裏面去，就有力量、有氣力。這個氣力就使令我們的諸根大種，就是身體各部分的組織得到增益，就是強壯起來了。所以我們人對於這個飲食必須要去追求，沒有飲食不行了。其實飲食也就是財富了，我們需要穿衣服，要飲食、衣服，需要住的房子，坐的汽車，所有的這一切都是飲食，都可以這麼說，那麼就要去追求。

    追求的時候，有的時候用合法的追求，有的時候非法的追求；因為你用法或非法的關係，就是造業了，就是造了善惡業了。造了善惡業，這個善惡業就是你將來生命的一個力量，能攝益將來生命的一個力量，就是後有的力量。你做有功德的業力，那麼你將來的生命就是美滿一點；你造罪的話，將來的生命就糟糕了，就苦了，就是這麼回事。段食是這樣子。

    這個「觸食」，其實我們以前講過，這個「觸食」是什麼呢？悅意觸，順樂受觸。我們的眼耳鼻舌身意和外邊境界接觸的時候，能夠隨順我們的希望得到快樂，得到安樂，那麼這樣的「觸」也是一種飲食。譬如說：平常大家說話，這個人說話說得很有道理，很有道理的說話，你聽見這個話以後心裏快樂，這就是個飲食。如果那個人說出話令你心裏苦惱，對你的生命就有一點傷害，就是有傷害了。所以我們說話盡量的溫和一點，盡量的溫和一點，使令人心情就算不是特別快樂，最低限度也是平和的；不要像刀似的，不要像箭似的過來了，使令人心裏面痛，這個話要避免，要避免這件事。因為這個悅意的觸食也一樣，也能夠增長你內心的喜樂。你內心有喜樂的時候，就是對你這個生理的組織，也就得到了力量，加強了你的體力，有這種作用。所以人也就歡喜聽好聽的話，不願意聽不好聽的話，在這裏面也容易發動一些事情，也可能是造了善業，也可能是造惡業，那善惡業對將來的生命也是有直接的影響的。這是「悅意觸食」。

    第三個是「意思食」，意思食是什麼意思呢？於可愛的事情專注的希望，自己計劃的，或者遇見某一種因緣，自己內心裏想我要去做這個如意可愛的事情，是有希望能成就的。有希望能成就，這個歡喜心就來了，就去追求去；雖然那件事還沒做好，沒有做成功，但是你內心有希望，這也是一種飲食。這個飲食也能夠加強你的體力，加強你的生命力，使令你強壯地安樂住，也有這種力量。這裏面你去追求的時候也一樣的，也就會造善業，也可能會造惡業，可能做福業，也可能造罪業。這個福業、罪業對於你將來的生命，就是你將來生命的因了，因此而得將來的生命的。所以叫做「攝益尋求有者」，對這個人將來的生命，也是有這樣的意思。

    第四個就是「識食」，這個識食是什麼呢？就是我們的氣力，由段食得到了氣力，這個氣力還是由順樂受觸得來的喜樂，由意思食於可愛事的專注希望的依止處。這三樣以它為依止，以這個氣力，你的喜樂，你這個希望，專注的希望，要依阿賴耶識為依止，你這三種境界才能夠繼續的存在下去，沒有這阿賴耶識就不能存在的，所以這個「識」也是很重要，也是很重要的。所以它也對於你前三種食的成就，不管是善是惡，由它才能夠延續下去，才能發生因果的作用的，所以也是一種食。

    「能令已生有情安住」，這是現在；「又令有情追求後有，愛樂後有」，追求將來的生命。實在這個話可以從兩方面解釋，就是今天這個生命是在今天，現在生命；明天就是可以說是後有，今年、後年只要在生存之間是將來的，那也叫做後有。但是這裏面主要是說，這個生命體結束以後的生命叫後有。「追求後有、愛樂後有」，我現在已經感覺到不錯，將來是更好，所以生了愛樂的心。

    「於其後有未能斷者」，因為不知道生死是苦，所以於其後有沒能斷，他不知道把後有斷了才是樂，不知道這個事情。「能攝後有」，所以你若是有段食、悅意觸食，還有意思食於可愛事專注希望，還有這個識食，就「能攝後有」，能吸取將來的生命。將來實在來說是沒有生命的，為什麼有了呢？就是你的業力要創造，創造出來一個生命的，「能攝後有」。「遍攝後有」，你這個業力，當然業力是各式各樣的，各式各樣裏面有所謂引業，有所謂滿業，這個業力能得到一個生命來，能得一個生命這其中有引、滿的差別。

    引業就是強大的力量，從無所有中給你創造出來一個天的果報，天的生命出來；從無所有中創造出來一個地獄的果報，這個引業力量是很大的。這個滿業就是力量沒有那麼大，它要依靠引業發生作用，就是人得到人的果報，這個引業成功了；但是另外這個滿業，使令這人身體健康，能使令他健康，能使令他長壽，能使令他有智慧、有學問，各式各樣的，那麼這都是滿業。所以這個「遍攝後有」，就是說這個引業是厲害的、普遍的，若是普遍的一切後有，完全是由這個引業才能創造的。「隨攝後有」，滿業它是順著，「隨」者順也，順著引業去成就你將來的生命，使令你那個引業得來的人的果報，那個滿業再莊嚴，再把引業得來的果報再莊嚴一下，圓滿一下。使令你眼根，你得到的眼根、耳根、鼻根、舌根、身根、意根，各式各樣情形都圓滿一下，所以這是不同。「隨攝後有，名能攝益尋求有者」，就是這樣意思。「〈攝事分〉中別顯其相」，各別地顯出來它的行相，「應知。（陵本九十四卷十七頁）」。

    所以「又有四法，能持已生諸有情類」，他的生命令他久住，這是現在；「及能攝益尋求有者」，這是未來後有。但是我們修學聖道的人，修學無漏戒定慧的人，和他不同。我們修學聖道的人，當然也有段食、悅意觸食、意思食，也有識食，但是他是修學無漏的戒定慧，修學四念處的關係，不做那個罪業，也不去造那個福業。這個福業就是善業，一般的人做善業用愛見的心情，或者用貪心去做善業，或者用瞋心做善業，或者是高慢心、疑惑心做善業，都是屬於有漏業。但是若是佛教徒，他若創造那個無漏業，那動機不同，他也是作業但是動機不同，動機不同就不屬於這個「能攝益尋求」，和那個不同了。但是你聖道沒得阿羅漢果，你還是有後有的，但是那個後有也不一樣，也一樣在人間或者天上受果報，可是和世間的福業不一樣，不同的。

寅二十三、於生死中諸識住別（分二科）　卯一、標

又有四種，於生死中諸識流轉所依足跡。

    這第二十三科「於生死中諸識住別」，就是我們沒有入涅槃的時候，在這個生死苦惱的境界裏面，我們這個識的住有差別，識的住有差別，看底下。

    「又有四種，於生死中諸識流轉所依足跡」，「有四種」就是色、受、想、行這四種，這四種就是說一般人，不是說修學聖道的人，一般人在這個愛的環境裏面。「於生死中」，實在換一個字來說，就是在愛的生活裏面，除了修學聖道的人之外，誰能例外呢？都是在愛的生活裏面。這裏面就是「諸識流轉」，你的眼識、耳識、鼻識、舌識、身識、意識，這個意識在愛的驅使之下的活動，活動的時候，「所依足釋」。這個識的「所依」，依於這個境界就現出來種種的行相，現出來種種的差別。就像人走路的時候，在那個泥土路走路的時候，你走一步就有一個痕跡，邁出去一步就有痕跡。你這個心一動，我們內心裏面，你沒有斷這個愛的時候，你心一動就有個痕跡，反正不是貪就是瞋，都是有行相的現出來，這就是這個意思。

    「又有四種，於生死中諸識流轉所依足跡」，「轉」就是色、受、想、行這四個。這句話這是「標」，把它要義標出來。這底下第二段是解釋，解釋分兩科，第一科是「舉於諸色」。

卯二、釋（分二科）　辰一、舉於諸色

謂於諸色見已趣向，由貪愛故取為所緣、所依境界，俱有建立。

    「謂於諸色見已趣向」，「諸色」就是各式各樣的形相，我們這個眼、耳、鼻、舌、身也是色，色聲香味觸也是色，各式各樣的色。「見已趣向」，我們的心一接觸的時候，心就向那去了。「趣向」，向那裡去了。你不能夠無住，你若修學聖道的人，「不住色生心，不住聲香味觸法生心」，它就不趣向。就是因為有住，有住的人就是有愛的人，無論是可意的色也好，不可意的色也好，一定要同它接觸，接觸貪心就來了，瞋心就來了，你「趣」就是向，你不能無住。若無住的時候，可愛的境界也好，不可愛的境界也好，我心裏面不著，不執著這個著，看我們現在學的《瑜伽師地論》後文，它用一個「捨」字來形容這個不著，什麼叫做不著？就是「捨」的意思。

    你讀這個《瑜伽師地論》底下有很多好處，我們佛陀說無著、不執著，怎麼叫不執著呢？我們看初開始學習佛法的人，也不大容易這個字，這個字也不大容易懂。現在《瑜伽師地論》後文用個「捨」字，就是你的心和那個境界不著，捨了，不去執著它就是捨。「住最上捨」，那個字就是住，安住的住，最高上、最上，「住最上捨」。我們人有的時候也有捨，我不高興了，我就棄捨不管了，不是這個捨。所以「住最上捨」這個「捨」，是聖道的捨，這個聖人有無分別的智慧了，他能安住在那裏於一切法都不執著了，所以叫做「捨」，於一切法都是平等的、無分別的境界，叫做「捨」，那個時候就不趣向。

    「謂於諸色見已趣向」，因為我們有愛著的人都要取著，本來說好的我才去取著，壞的我不要。其實不是，凡夫是壞的也是要，所以這個瞋心就來了，如果你不要，應該是不要發瞋心，不！也就是因為你也要接觸。不好的你不要接觸，不要接觸心裏不分別，但是不是，我們凡夫也非要接觸不可，接觸的時候心裏面就苦了，心裏面就忿怒了，怎麼怎麼地。所以「見已趣向，由貪愛故」，為什麼要「趣向」呢？「由貪愛故」，由於那個人內心有貪愛。最初的動機，有愛欲的人就是要攀緣，攀緣的時候他的動機是要找可意的事情，不是要那個，不滿意的事情是不要的，但是不能完全令你滿意的。所以「由貪愛故」，就是遇見這些境界什麼都有了，貪瞋癡慢疑各式各樣的煩惱都有了，「由貪愛故」。

    「取為所緣、所依境界，俱有建立」，「取為所緣」，取著這個所緣境界，取著這個所緣境界，不是眼、耳、鼻、舌、身，就是色聲香味觸這所緣，取為所緣境界。取為「所依境界」，「所依境界」，那當然識的所依就是眼耳鼻舌身意了。就是眼耳鼻舌身意是識的「所依」境界，色聲香味觸就是「所緣」境界，取為所依境界，取為所緣境界。「俱有建立」，我們這個識和這些境界是同時的在一起活動，我們這個識不可能與這些境界分開的，不可能的，分不開。因為什麼呢？你就愛著它的關係，所以到了色界天第四禪的時候，修空無邊處定的時候要破壞這個色，要破壞於色法的愛著，成功了他的身體就沒有色了，只有受想行識。「所依境界，俱有建立」。

    這一段是「舉於諸色」。這個色住，這個識在色上住、受住、想住、行住，這四識住。這個「住」在這個地方也有一個愛著的意思。這個識歡喜在色、受、想、行這四法上住，認為這是一個安樂的地方，歡喜在這裏住，也就是執著的意思，這四處是它的愛著處，所以叫做「住」。這底下第二科「例於受等」。前面是說色住，這個識於諸色上住，就會現出來這些行相。

辰二、例於受等

如於諸色，於受、想、行當知亦爾。

    「如於諸色」是這樣子，「於受、想、行當知亦爾」，也是這樣子。這個心裏面見到一切事情，它也去取相，受、想、行看見這個地方是一個受，有可以好的樂受，也就取相。為什麼取相呢？由貪愛故，也是取為所緣、所依境界，是這樣子。想也是，行也是，也是這樣子，所以「當知亦爾」，也是這樣子。所以這就叫做四識住。這個《披尋記》讀一讀。

《披尋記》五○五頁：

又有四種至當知亦爾者：當知此說色、受、想、行四種識住，如經中說：識隨色住，緣色為境，依色而住。此中三句如次配釋：由識隨色住，故於諸色見已趣向；由緣色為境，故彼貪愛取為所緣；由依色而住，故有內身外境諸麤重苦之所隨逐，是名所依境界俱有建立。如是於受、想、行亦有三別，故言亦爾。

    「又有四種至當知亦爾者：當知此說色、受、想、行四種識住，如經中說：識隨色住，緣色為境，依色而住」這三句。「此中三句如次配釋」，配釋前面這句話；「謂於諸色見已趣向，由貪愛故」，這就是有「識隨色住」的意思。「緣色為境，依色而住」，這個「所依」有「依色而住」的意思，「取為所緣」就是所緣的意思。「此中三句如次配釋」，這底下解釋。

    「由識隨色住，故於諸色見已趣向；由緣色為境，故彼貪愛取為所緣」，這是解釋這個緣色為境取為所緣。「由依色而住，故有內身外境諸麤重苦之所隨逐」，這是最後第三句。「故有內身」依色而住，我們這個識，我們沒有得到四空定，我們這個識就是不能自住，就是依色而住，一定要有這個物質的身體為所住處，「依色而住」，故有內身的物質，還有外境的這些物質；因為這樣關係，「諸麤重苦之所隨逐」，很粗重、很惡劣的苦隨逐你不捨，隨時令你苦惱。我們這個身體這個地水火風，隨時叫你苦惱，你對它很好，給它沐浴，給它吃東西，招呼它很好，但是隨時就會令你有病，你苦不苦？是這樣子。

    「是名所依境界俱有建立」，就和你在一起，有的時候好像令你感覺到快樂也可能，但是有的時候也令你苦惱。「如是於受、想、行亦有三別」，也一樣，識隨受住，故於諸受見已取向；由緣色為境，故於彼貪愛取為所緣；由依受住，故有內身外境諸麤重的苦受之所隨逐。想、行也是這樣子，「故言亦爾」。

寅二十四、有顧戀等諸愛差別（分二科）　卯一、別辨相

又諸芯芻，顧戀現法身命為依止故，而於衣服、飲食、臥具生希求愛；顧戀後法身命為依止故，而於後有生希求愛；愚於涅槃為依止故，而於無有生希求愛。

    這底下第二十四科「有顧戀等諸愛差別」，這個「顧戀」就是愛，愛也是各式各樣的不同。分兩科，第一科「別辨相」，一樣一樣地說明愛的相貌。

    「又諸芯芻」，若是這個出家人，「顧戀現法身命為依止故」，你愛著你現在的這個色受想行識，「法」就指色受想行識，你愛著現在這個生命體的生命。「為依止故」，因為有愛為依止的關係，你的心以愛為依止的關係，「而於衣服、飲食、臥具生希求愛」，因為你愛著這個身體，這個身體生存的條件、生存所需要的，你就要愛，愛有衣服愛、有飲食愛、有臥具愛。因衣服而生出希求愛，希求衣服、希求飲食、希求臥具的愛，就是為了這個身體，也就是愛著這個身體的關係。

    「顧戀後法身命為依止故，而於後有生希求愛」，前面指現在的生命。如果你愛著將來的生命，「後法身命為依止故」，你對後有後來的也生希求愛，也是一樣，你沒有四念處的修行就是這樣子。這個看《披尋記》。

《披尋記》五○五頁：

顧戀後法身命為依止故等者：《分別緣起初勝法門經》說：謂有一類愚於現在已得自體，於六觸處為緣生受便起味著，由味著故希求當來，如是類受此說有愛，應如是知。

    「顧戀後法身命為依止故等者：《分別緣起初勝法門經》」，這部經上說：「謂有一類愚於現在已得自體，於六觸處為緣生受便起味著」，這是說有這麼一類，不是說普遍的。「愚於現在已得自體」，就是現在已經成就的生命不明白，自己對它還有很多事情不明白；因為不明白的關係，你沒能夠觀察這個生命的真實相，不認識它的真實相。「於六觸處為緣生受」，於這個六觸，我們的眼耳鼻舌身意接觸色聲香味觸法是六觸。「為緣生受便起味著」，你一接觸了它就有感覺，一有感覺的時候你就會愛著樂受，「便起味著」，如意的事情就起愛著心。

    「由味著故希求當來」，由於你有執著，你愛著這個樂受的關係，就希望將來還有樂受。「如是類受此說有愛」，這一類的受在這裏說叫做「有愛」，就是愛著將來的生命。這因果的果這個字怎麼講？就是受也，就是你的感覺，就是你得的果報。你對這個事，你感覺到樂，那就是樂的果報；你感覺到苦，就是苦的果報。所以「受」這個字在佛法裏面，對於開導我們的因緣事情上，這個「受」字還是很重要的。「應如是知」，這個地方是衣服愛、飲食愛、臥具愛，這是指現在說；那麼將來的生命也是有愛，這是「而於後有生希求愛」，但是「後有」有兩種愛，第一個是生希求愛是一種，這底下說第二種愛。

    「愚於涅槃為依止故，而於無有生希求愛」，「愚於涅槃」，這個「涅槃」就是現在這個生命，一剎那間結束死了，後一剎那不見了，後一剎那不生；現在這個生命到臨終的時候一剎那間滅了，第二剎那不生，就是涅槃，就是入於不生不滅的境界了，那叫做「涅槃」。但是這個涅槃是「愚於涅槃」，你對這個涅槃不明白，「為依止」這個「依止」，就是因為的意思，因為你不明白涅槃的道理。

    「而於無有生希求愛」，你就會有一種錯覺，就認為我這個生命死了以後，再就不要有這個生命，我就希求這個境界，我希求這個就是得到涅槃了。「而於無有生希求愛」，希望我死了以後，再不要有色受想行識，入於不生不滅的境界這樣子，那麼這叫做「無有愛」。前面「於後有生希求愛」是「有愛」，這個是無有愛，所以加起來叫「有無有愛」。這樣就是四個愛，衣服希求愛，飲食希求愛，臥具希求愛，還有無有的希求愛，這四種愛。這四種愛，這個「愚於涅槃」這個事情，這是一個錯誤的事情。這個《披尋記》有解釋，這底下。

卯二、略顯義

如是略有四種希求之愛：謂衣服愛、飲食愛、臥具愛、有無有愛。

    這是第二科「略顯義」，略顯這四種愛的義。這「四種希求之愛：謂衣服愛、飲食愛、臥具愛、有無有愛」這四種愛，這愛的差別。這底下是《披尋記》。

《披尋記》五○五頁：

愚於涅槃為依止故等者：《分別緣起初勝法門經》說：若復以其苦受為緣生無有愛，厭離俱行，非理所引，厭離相應；依止此愛，不正方便，求無有時，即便發起出離惡見、定期惡見，及此二種所依惡見，此無有愛應如是知。

    「愚於涅槃為依止故等者」，這一段文是什麼意思呢？「《分別緣起初勝法門經》」上有說：「若復以其苦受為緣生無有愛」，這個人他有很嚴重的痛苦，他有這種情況的時候，由這個因緣生「無有愛」，他就會生起我這個身體若沒有了，我這個苦就沒有了，所以願意這個身體沒有。「厭離俱行」，他的心和厭離在一塊活動。「厭離」也是我們的心，但是你那個心，心是包括一切的明瞭性都叫做心，這個厭離是心一部分的分別，是心所法，「厭離俱行」。

    「非理所引」，這個「厭離俱行」，厭離這個身體，你身體有苦，你有厭離也是對，沒有什麼錯，但是你有不合道理的作意時候，就會發出來不合道理的事情。「非理所引，厭離相應；依止此愛，不正方便」，「非理所引，厭離相應」，不合道理的智慧，不合道理的分別，引出來的厭離相應，那會怎麼樣呢？會有什麼不對呢？「依止此愛，不正方便」，依止這個無有愛，因為有嚴重的痛苦時候，我這個身體若是結束了，我就沒有苦了，這是個錯誤的想法。由這個錯誤的想法，就會有一個「不正方便」，不合道理的行動。「求無有時」，那麼就想要自殺，明白一點說就是想要自殺。「求無有時」，希望我這個身體不要有了，這個身體把它破壞了，然後不繼續有身體。

    「即便發起出離惡見」，他這時候若沒有這個身體的時候，他就認為我這回得解脫了，我解脫離苦了。「即便發起出離惡見、定期惡見」，這兩個惡見。這個「出離惡見」，認為沒有身體的時候，就從這個苦惱的境界出離了，這是一個惡見；第二個惡見「定期惡見」，我決定要這樣做，就是要自殺破壞這個身體。「及此二種所依惡見」，就是無有，這個無有愛。「此無有愛，應如是知」，這裏說這個「無有愛」就是這麼回事，就是受到嚴重痛苦的人想要自殺，認為自殺了以後就是入涅槃了，就是得解脫了。其實不是，這個痛苦，人的痛苦是有嚴重的痛苦，是由自己的罪業招感造成的，這個罪業沒有停下來，沒有結束，這個痛苦是不能停下來的。所以你把這個身體破壞了，那個痛苦還不能結束，痛苦還是有，所以不要有這個無有愛是不對的，這是個邪知見，這是個邪知邪見。

    所以這上面說明這件事，「愚於涅槃為依止故，而於無有生希求愛」，這是錯的。你還是需要假借這個身體的存在，你要努力的修四念處，斷除去愛見的煩惱，才能夠得涅槃。這個身體的有，是因為你有生死的業力，加上還有愛見的煩惱，幫助這個業力去得果報。若是把這個愛見的煩惱消滅了，這個生死的業力得不到幫助了，這個業力就停下來，這時果報就不起了。若是你有愛見的煩惱的存在，你只是把身體破壞了，還是有，它還繼續有生命，不能沒有的，也就是苦惱還不能停下來的。所以這個無有愛是個邪知見了，還不知前面那個求有愛，有愛還好一點。

寅二十五、能令現行作不應作

又有四法，能令有情現行造作所不應作。謂隨順可愛事，違逆不可愛事，怖畏彊敵其心顛倒，愚於現法及後法果。

    「又有四法，能令有情現行造作所不應作」，這是第二十五科「能令現行作不應作」。「能令有情現行造作所不應作」，就是能令這個眾生「現行」，顯現出來行動去造作不應該作的事情，你若有這種四法，你就會這樣子。那「四法」呢？「謂隨順可愛事」，這個可愛的境界，或者是已經出現了，或者要出現，你認為有希望的時候，你隨順這個可愛的事情去活動，你就會作所不應作的事情。因為用貪心去作事情，當然是錯誤的，這個事情不應該作。「違逆不可愛事」，違背你可愛就是不可愛的事情了，他能破壞你所愛，就是你所不高興的事情，你隨順這個事情採取行動的時候就是瞋心，瞋心去作的事情也是不應該的。

    「怖畏彊敵其心顛倒」，這個「怖畏」，前面是一個貪、一個瞋，這個怖畏有一個強大力量的敵人來了，你對他有所恐怖，有恐怖的動機去作一種事情，那也是顛倒，「其心顛倒」，也會作錯事情，「其心顛倒」。這是一個貪、一個瞋、一個怖畏。「愚於現法及後法果」，這就是無明，你不明白現在的果報、現在的因緣，及將來的果報你不明白，不明白因果的道理，你隨順貪、瞋、怖畏去作事情，這是不應該作的。那說怎麼辦呢？要用智慧，用智慧去作事情，就是你學習佛法，從佛法裏面得到智慧，就是所謂正知正見，用正知正見去作事情，那就是作所應作的事情了。

    你不學習佛法，用一般的這種貪瞋癡的心情，這上面就是一個貪，第一個「隨順可愛事」是貪，「違逆不可愛事」是瞋，「怖畏彊散其心顛倒」是怖畏恐怖，「愚於現法及後法果」是愚癡，這四種心理。用這四種心理去作事情都是錯誤的，就作錯事，做了錯事將來得了不可愛的果報，就是得了苦惱的果報，不能得解脫了。這也看出來智慧是非常重要的，但是智慧從那裏來呢？就是從佛菩薩的法語中來，用佛菩薩的法語是智慧，這也看出來還要學習佛法才行，不學習佛法不能得正見，不能得正見就是苦惱的境界了。

    我以前說過這一件事，現在再重複它說一遍。印度的外道有了神通，得了四禪八定，在禪定裏面修神通，有了天眼通，我們一看這有了天眼通還了得，我們很羡慕。但是天眼通的人他有什麼事情呢？他看見人死了，就生到天上去了，享受天福這是很好。他就推求這件事，為什麼生到天上呢？因為他在人間作狗，狗的這個行為將來就是能生天，於是乎這個外道叫他的徒弟跟狗學；他看見一個牛，死了也生天了，哦！牛的行為也能生天，於是乎他叫他的徒弟跟牛學，是這樣子。這可見這是什麼？這不是愚癡嗎？實在是個愚癡。若有天眼明就好了，但是他沒有天眼明就是有這個問題。所以這有神通事情，還是要有佛法的智慧，這神通才靠的住；只是有神通，沒有佛法的智慧，那是愚癡，是不可以相信的。


Tape 173

瑜伽師地論 > 卷第十四 > Tape 173

寅二十六、能斷疑等記論差別（分二科）　卯一、總標列

又有四種請問記論能斷所疑、能悟未悟，又能任持勝決擇力。謂於法實相，應一向記；於諸有情業果異熟，應分別記；於隱密說非一向問，應詰問記；於不如理，應當置記。

    這是第二十六科「能斷疑等記論差別」。

    「又有四種請問記論」，這個「請問」有問題提出來問，「記」就是回答的意思，就是分別解釋叫做「記」。這樣的問答有四種不同，這四種不同有什麼好處呢？是「能斷所疑」，若有猶豫的事情，經過這問答就能夠斷出去，這是一個斷疑。「能悟未悟」，能夠覺悟沒覺悟的道理，這又是一種好處。「能斷所疑」是斷出去，能夠對治一種過失；「能悟未悟，又能任持勝決擇力」，這是成就的一種功德。「又能任持勝決擇力」，這個「勝決擇力」，就是分析觀察諸法的智慧，這個「任持」是保持的意思，你常常能這樣的問答分析，你成就這樣的智慧不容易失掉，有這樣的意思。這是說這四種問答的好處。那四種問答呢？下邊就說了。

    「謂於法實相，應一向記」，這是第一個問答，謂於法的真實相，真實的情況，這一方面的問題，應該「一向記」，就是很肯定的去解釋它，這樣意思。「於諸有情業果異熟，應分別記」，於諸有情的業果異熟這一方面問題，應該分別的去解釋、去回答，不能夠一向記，那就是可以不同的方向。這個裏面是什麼樣的情形呢？這個所造的業力它會去得果報，但是不決定。就是你的愛煩惱，愛煩惱也是能發業，也能潤業，就是能幫助這個業力去得果報，這個愛煩惱。如果你若把這個愛煩惱斷了、消滅了，那麼那個業力就不得果報了，所以阿羅漢把業力，把這個愛煩惱斷了，他以後再就沒有三界的生死，沒有了。若是你沒有斷愛煩惱，這個愛煩惱還在，這業力就會得果報。

    所以這個有情的業果，「異熟」就是果，業力能得果；但是那個果報是不是得，是不是出現，應該分別的說。這個愛煩惱斷不斷，就會得或不得，不能說決定得，那麼講就錯了。不過這樣說，那就是得要是聖人，若是得了初果的時候，三惡道的業力就是停下來不動了；那麼若得三果的時候，欲界的果報就停下來了；若得四果，三界的生死果報都停下來了，是有差別的。你若沒得聖道的人，沒得聖道的人做善就有善報，做惡就有惡報，不得果報不可能的。

    「於隱密說非一向問，應詰問記」，「於隱密說」，就是他問題的中心點說得不明白，沒有說明白，你不要解釋。「非一向問」，他那個提出問題的含意有複雜了一點，不是一個方向的，那樣的問題就不是一向問，你應該再問，再提出反問他，反問他怎麼回事情，你再加以回答，你不要直接就回答。「於不如理，應當置記」，對於那個不合道理的問題，就不要回答，就是這麼意思。這一共是四個問答，只有一個問答，「於諸有情業果異熟，應分別記」，這個是說得明白，其他三個還沒有講明白，下面《披尋記》有說了。

卯二、隨難釋

於此問中云何名記？謂記彼問，言佛世尊於斯不記。

    前面是標列出來這四個問記，這底下隨難的解釋。「於此問中」，怎麼叫做「記」呢？「謂記彼問，言佛世尊於斯不記」，這就特別的解釋這第四個，這個「應當置記」。這個「置」就是放在那裏不要管了，也就是不回答。於此這個問，這個不如理問中，怎麼叫做「置記」呢？「謂記彼問，言佛世尊於斯不記」，你可以這樣回答，佛對於這個問題是不回答的，就這麼回答他，這樣子說。這《披尋記》。

《披尋記》五○六頁：

謂於法實相應一向記等者：如有問者，問死生殊、我一異等。記有四者，謂答四問。若作是問：一切有情皆當死不？應一向記，一切有情皆定當死；是謂於法實相應一向記。若作是問：一切死者皆當生不？應分別記，有煩惱者當生，非餘；是謂於諸有情業果異熟應分別記。若作是問：人為勝劣？應反詰記，為何所方？若言方天應記人劣，若言方下應記人勝；是謂於隱密說非一向問應詰問記。若作是問：蘊與有情為一為異？應捨置記，有情無實故一異性不成，如石女兒白黑等性；是謂於不如理應當置記。如問死生殊、我一異等有四種記，如是於餘一切隨應當知，《俱舍論》中廣說其事。（《俱舍論》十九卷十七頁）

    「謂於法實相應一向記等者」，這是標出來這一段文。「如有問者，問死生殊、我一異等」，「問死生殊」，說這個人死了一定是要再生嗎？生了以後是不是決定死呢？這個死生的問題，我提出這個問題。「我一異等」，說是我們每一個人都有一個我，這個我和色受想行識是一是異呢？這一類的問題，各式各樣的問題，那麼這是提出這個問。「記有四者」，這個回答去解釋這個問題有四種不同。「謂答四問」，回答這個四問，所以叫做「記有四」。

    「若作是問」，這底下舉個例，「一切有情皆當死否？」就這麼問。「應一向記」，這個問題你就這樣子，就是肯定的就回答他，只有一個，這個回答只有一個，就是「一切有情皆定當死」，就是這樣回答。「是謂於法實相應一向記」，這就是叫做「一向記」。

    「若作是問」，如果他提出問題這樣問：說「一切死者皆當生不？」說死掉了的人是不是還能生呢？這樣問，「應分別記」，這個時候應該分別的解釋。怎麼分別法呢？「有煩惱者當生，非餘」，有煩惱的人他死了以後，他還是要再生的；只要是沒有煩惱的「非餘」，不是剩餘的，那就是沒有煩惱的人，那他死了他就不生了，他就不會再來到三界裏面受生了。所以一切死的人皆當生不？這個是不一定，這應該分別它。「是謂於諸有情業果異熟應分別記」，這樣子回答。

    「若作是問：人為勝劣」，這個人是殊勝、是卑劣的呢？「應反詰記」，應該反回去問他，「為何所方？」你說人是勝、是劣。向誰比呢？用誰去對比呢？「若言方天」，如果說和天來對比的話，「應記人劣」，應該說人是不如天的，人是劣。「若言方下」，如果說是和三惡道來對比的話，「應記人勝」，人是殊勝的。「是謂於隱密說非一向問應詰問記」，這樣子說。

    「若作是問：蘊與有情為一為異？」若這樣子問，「應捨置記」，那麼這個應該就是不要回答他，應該這樣子。因為什麼這個問題不回答他一異的，這個一異的問答不回答呢？為什麼呢？「有情無實故一異性不成」，因為這個有情，「有情」者即是我也，執著在色受想行識裏面，執著有一個我，執著有個真實體性的我。如果這樣子執著，而問這個我於色受想行識是一是異的話，不要回答，理由就是「有情無實故」，沒有真實的我。沒有真實的我，怎麼能說那個我是一異呢？所以不要回答，這是一個解釋。

    「如石女兒白黑等性」，如石女的兒，那個兒是白色的呢？是黑色的呢？這樣的體性，那這個事情也不能回答。因為石女是不生孩子的，所以根本沒有兒，怎麼能說兒是白是黑呢？所以這個白黑的問題是不能回答的，不需要回答。「是謂於不如理問應當置記」，就不要回答。「如問死生殊、我一異等有四種記，如是於餘一切隨應當知」，一切的問題隨其所應有這四種不同，在「《俱舍論》中廣說其事」。

寅二十七、惠捨清淨不清淨別（分二科）　卯一、標列相

又有四種惠捨，或清淨或不清淨。三種清淨，謂唯自身戒見具足，或復唯他戒見具足，或自及他戒見具足；一不清淨，謂自及他戒見二種俱不具足。

    這底下第二十七科「惠捨清淨不清淨」有差「別」，分兩科，第一科是「標列相」。

    「有四種惠捨」，就是有四種布施，這四種布施有差別，什麼差別呢？有的是「清淨」，有的是「不清淨」的。「三種清淨」，這四種的布施裏面有三種布施是清淨的，是有意義的，是有功德的。「謂唯自身戒見具足」，這個「自身」就是自己，這個自己和他，底下第二句「或復唯他戒見具足」，這個自他還是有點事情。那麼現在姑且這樣說，假設是用財物來布施，這個財物是你所有的，那麼就叫做「自」；但是你沒有自己去執行這件事，你委託另一個人去布施，那個人就是「他」。財富是你所有，你是施主，你委託另一個人去代辦這件事，那個是施者，執行這件事的人，施者。那麼以財物為主的話，你就是「自」。

    說「謂唯自身戒見具足」，就是你本身，你的品德是很良好的，三業清淨，持戒清淨，有十善的功德。「見」，你的思想也是清淨的，就是有正知正見這個人。這個人的正知正見是很稀有的一種功德，很稀有的功德。有的人品德好，思想邪知邪見；有的人是有正知正見，但是品德不好，這真是難了。但這裏說自身品德也好，他還有正知正見，這兩種功德都具足的，說這個人他自己。但是你委託那個人去布施，那個人他不是，他不是那麼好，這是一種。

    「或復唯他戒見具足」，或者說你本身戒見都不具足，你委託那個人、執行那個人戒見都具足，他為你執行這個布施的這件事，這樣子這是一種。「或自及他戒見具足」，或者是自己，或者是那個人，代你執行那個人，兩方面都是戒見具足的，都是很好的。這是三種，這加起來是三種。

    「一不清淨」，一共有四種惠施，現在這裏說了三種，還有第四種，那個是個一，是不清淨的。「謂自及他戒見二種俱不具足」，就是自己和他那樣的人，戒也不具足，見也不具足，那就是不清淨了。這四種就是這樣子來劃分，這是「標列」，底下「明得失」，我清淨有什麼好不好呢？我不清淨有什麼好不好呢？這底下說明這個意思。

卯二、明得失

其清淨者，當生善趣，資產豐饒；不清淨者，當生惡趣，資產無匱。

    說是你本身戒也清淨、見也清淨，你還能去布施的話，將來你就會生到好的地方去，往生到善趣，或者人間，或者是天上，你的資產特別的豐富很多，大自在安樂的境界。

    「不清淨者」，那個戒也不清淨，見也不清淨，但是也布施，那麼將來有什麼好處呢？「當生惡趣」，因為你不清淨，你就生到苦惱的地方去了，或者生到龍的世界，也是有大福德，這個龍；或生到其他鬼神的世界，也有大福德。那就是你本身當生惡趣，你不清淨所以生到惡趣去。「資產無匱」，但是也有福德，也有很多的財富，也不缺少。如是因，如是果，一點也沒有佔便宜，也沒有吃虧。

    這地方這麼樣解釋這四種惠施，這四種惠施或清淨或不清淨。譬如說是一個人，我是合法的得來的財富，我去布施，這是一種布施；我非法得來的財富也去布施，不同，將來的果報不一樣，不一樣的。

寅二十八、能攝大眾方便差別

又有四種攝眾方便，能正攝化一切大眾。一、饒益方便，二、攝受方便，三、引導方便，四、修治方便。

    這是第二十八「能攝大眾方便差別」。這「有四種攝眾方便」，這個「攝眾」就是引導的意思，引導眾生來到佛法裏面的前方便，用這樣的方便能引導眾生來相信佛法。「攝」就是吸引他、引導他的一個方便。「能正攝化一切大眾」，這四種方便能夠正確的、能夠很有意義的能引導眾生，能教化一切眾生，使令他們能夠進步，能夠得到佛法中的功德。那四種呢？

    「一、饒益方便」，第一個是「饒益方便」，就是給他，第一個就是布施，「饒益方便」就是布施，你布施他很多的利益，他歡喜的，你給。這地方說布施就是財布施，眾生都是歡喜財，你能夠財布施給他，那麼這就是一種方便，它能發出來一種能力，使令他對你有好的印象，對於佛法就會有信心了，這個眾生是這樣的。這可見佛菩薩教化眾生，用理智來教化眾生，也有時候用感情度化眾生的，不全是用理智。說有道理，你有道理他不相信，但是你若是用財富給他，他相信了，這是「饒益方便」。

    「二、攝受方便」，「攝受方便」是什麼呢？叫做說愛語。布施、愛語、利行、同事，是愛語，可愛的語言。這可愛的語言在本論的下文，說有三種可愛的語言：第一個是「慰喻語」，就是你有苦難的時候安慰你，令你心情好一點，解決你的困難，叫慰喻語。第二個語言叫做「慶悅語」，就是你有吉祥的事情，有榮耀的事情的時候，他來慶賀你，這種語言，這是一種語言。第三種語言是「勝益語」，這個慰喻語、慶悅語也是令你得到好處了，但是這還不是殊勝的，還有一個更好的一種語言。譬如說我勸你「諸惡莫作，眾善奉行」，這是一個很好的語言；但是還有比這個更高明的，就是出世間的，佛法所說的出世間聖道的語言，這是最殊勝的利益。「皆以無餘涅槃而滅度之」，這是第一等、第一最殊勝的利益，不是一般的利益所能及的，這叫做「勝益語」。

    這裏面說的就是「攝受方便」，就是這個意思，就是用佛法這種殊勝的法語，用真理的語言來引導你，用這引導你來到佛法的方便，這是一種。因為前面這個「饒益方便」，就包括了這些事情，包括了慰喻語、慶悅語，包括了一般的這些事情。但是「攝受方便」，就是用佛法的真理來教導你，來教化你，用這個方便來引導你來到佛法裏邊來，就是你要…。前面是「饒益方便」，是用感情來教化你；這個「攝受方便」，就是用智慧了，用智慧來引導你，使令你要認識什麼是真理了，這叫「攝受方便」。

    「三、引導方便」，這引導方便，這裏面就是引導你，你已經對佛法有了信心，什麼是佛法你有了認識，這時候就要開導他不可以做惡事了，「諸惡莫作，眾善奉行」。前面是屬於還沒有關涉到行為上的事情，只是思想上的轉變；這個引導就是你要實際上不可以做惡事，從這個不善的地方出來，到善的地方來，這叫做「引導方便」。這個就是在行為上說，「諸惡莫作，眾善奉行」了，要這樣子，這是「引導方便」。

    第四是「修治方便」，「修治方便」就是要讓他修四念處、修止觀，能入聖道了，法隨法行的意思，這樣子。這樣說「饒益方便」是布施，「攝受方便」是愛語，用真理的語言來開示他叫做愛語。你看經論上這樣子安排，這個引導方便是利行，叫利行。第四個是同事，布施、愛語、利行、同事。同事，「修治方便」，「引導方便」是「諸惡莫作，眾善奉行」，從不善處引導他到善處來，但是這個還不是一個決定的。現在決定的辦法是「修治方便」，就是你要從根本上修學戒定慧，從思想上斷除一切煩惱，然後這才真實的把這個人，改變了這個人。如果內心的煩惱你不除掉，說「諸惡莫作，眾善奉行」，靠不住的，隨時還會作惡的。所以這個「修治」就是徹底地改善了他，所以叫「修治方便」。而這個「方便」叫做同事，就是菩薩和他一樣的來做這樣的修行，不是說我叫你修行，我不修行，不是這個意思，那樣子是不能夠引導眾生的。這是有四種引導眾生相信佛法的方便，這四種。

寅二十九、業生有情依止差別

又有四種從業所生諸有情類，於彼彼趣生依止門。一、由業及卵輥，二、由業及胎膜，三、由業及潤汙，四、唯由業。

    這是第二十九科「業生有情依止差別」。這個「業生有情依止差別」，這個由因業而受生的眾生，他的生命是不一樣的。這個「依止差別」，受生的不一樣，這個身體有情依止，有情的生命，有情的身體，受生的情況不一樣，這個意思。

    「又有四種從業所生諸有情類，於彼彼趣生」，或者是在人間，或者是在天上，或者是在三惡道，他這個受生的情況不一樣，得到生命體的方式是不一樣的。「一、由業及卵輥」，這是第一種就是卵生，這個「輥」實在也可以說就是卵。但是凡夫所看見的形式是卵生，實在不只是卵，還是要有業的力量，這樣子受生。這樣我看就像雞、鴨這一類的是卵生。

    「二、由業及胎膜」，那麼這是人是胎生，還有一些眾生也是胎生。胎生實在還是有業的，主要還是業。「三、由業及潤汙」，那麼這是濕生，「汙」也是水的意思，這是濕生。「四、唯由業」，那就是化生，就是諸天或者地獄，諸天及地獄唯獨是化生，這個不同。

寅三十、受生有情死緣差別

又彼彼處受生有情，有四種死。一者、由自故死，謂於戲忘、意忿天中而受生者，二、由他故死，謂於羯羅藍、頞部曇、閉尸、鍵南母腹中者。三、俱由故死，謂在欲界所餘有情。四、俱不由故死，謂色無色界有頂為後所有有情。

    「又彼彼處受生有情，有四種死」，前面說生有四種不同，這底下第三十科說受生有情死的因緣也是有差別，各地方的受生有情有四種的死，死亡也不同。

    「一者，由自故死，謂於戲忘意忿天中而受生者」，是他自己傷害了他自己的生命，這樣死亡的。誰是這樣子呢？「謂於戲忘」，我們前面也講過了，那個「戲忘」天，他就是戲樂，就是歡喜玩，遊戲時間太久了，他沒有時間的觀念，忘記了時間，一直這樣子，那麼他就死掉了，這是戲忘天。第二種是「意忿天」，他那個天與天互相有的時候，互相對視的時候，就是怒目相視。一怒目相視的話，都是凡夫，你怒我，我也要怒你，兩個人就有瞋心越來越大，就這樣子就死掉了，「意忿天中而受生者」，這是他自己傷害了自己的生命而死掉了，自殺而死。

    「二、由他故死」，自己他不會死的，是由另外的原因使令他死了。什麼呢？「謂於羯羅藍、頞部曇、閉尸、鍵南母腹中者」，這個「羯羅藍」翻作雜穢，或者翻作凝滑；「頞部曇」翻個泡。若按人來說就是初開始投胎以後，就是叫做「羯羅藍」，第二個七的時候叫做「頞部曇」，就是泡，像個泡似的。「閉尸」是血肉，這個時候就是第三個七。第四七是「鍵南」是個肉團，第五個七缽羅奢佉，我們前面講過，那就是有知覺了。這還都是在母腹中，在母腹中的這樣有情他自己不會死，他自己沒有能力來傷害自己，他沒有，都是由另外的力量使令他死了，就像墮胎這一類的事情，或者其他的母親不小心的，或者他就死掉了。

    「三、俱由故死」或者也有自、也有他，這兩種原因會死掉。「謂在欲界所餘有情」，就是在母腹中除掉這一部分，其他的所餘有情，他也有能力自殺而死，也有原因被其他的力量傷害了、死掉了。

    「四、俱不由故死」，也不是由自死，自己也不會忽然間自殺，也沒有這個事情，也不會有其他的力量使令他死。「謂色無色界有頂為後所有有情」，就是色界的有情、無色界的有情，這裏面說「有頂」應該是非非想天，是最後的有情。這些有情沒有這回事，沒有人能殺死他們，他們也不會自殺，也沒有這種原因，沒有這個理由會自殺。那麼死亡有這四種不同。

寅三十一、苦遲通等清淨道別

復有四清淨道：一、非功用根圓滿，亦非喜樂圓滿；二、功用根圓滿，非喜樂圓滿；三、喜樂圓滿，非功用根圓滿；四、喜樂圓滿，亦功用根圓滿。

    這是第三十一科「苦遲通等清淨道別」。前面說生死，這底下說清淨道。這個「清淨道」就是得聖道的過程，這個「清淨」就是入了聖位是清淨的，凡夫都是不清淨的。得聖位的清淨有四種差別，就是這樣意思。

    「一、非功用根圓滿」，「根」就是得聖道的善根，信、進、念、定、慧這個根，一個有力量的得聖道，有強大的力量能得聖道，這就是「根」。這個根功用圓滿，這個功用圓滿，就是你栽培你的善根，你努力地，你的三業發生出來這種作用，努力地你的眼耳鼻舌身意，你的身口意自己努力的用功，來栽培自己的善根，栽培得很圓滿。「非功用根圓滿」，你栽培的不是那麼好，為什麼呢？你就是不要強，你就是懈怠，本來人家都是很努力地栽培，你就偏不做，就隨隨便便地不守規矩，你這樣做，你也沒能佔到便宜，就是你的善根栽培得不圓滿，但是也得聖道了，所以這就是鈍根的意思。

    「亦非喜樂圓滿」，這個得聖道，如果你得到禪定，得到四禪，得到色界的初禪、二禪、三禪、四禪，你得到了四禪的時候，你心裏面就是快樂，你入了禪定的時候有輕安樂，那完全不同。但是你又不肯努力，所以也沒有得到禪定，沒有得到禪定就沒有喜樂，但是這個人也得聖道了。那麼他這個人就是在…，或者在欲界定，或者未到地定，未到地定裏也有喜樂，也有喜樂不是那麼圓滿。所以這個人就是鈍根人，而又沒有得到禪定，也得聖道了，也是清淨了，就叫做「非功用根圓滿，亦非喜樂圓滿」，就是懈怠的人。

    我們前幾個月，在南院有位法師叫法正法師，法正法師這個人身體很不好，你看他的氣色也知道，身體很不健康。但是他就是日中一食，不但晚間不吃飯，早晨也不吃，我勸他說：你身體不太好，你早上可以喝點粥，晚間你不吃，這持戒好，早晨是合法的，你吃一點。不！一定是日中一食，堅決的這個意願那麼堅強，就是要日中一食。我就死了，我也是日中一食，我不怕死，不惜生命要持這一條戒，這個人就是不得了。你看見月律師那個回憶錄，弘一大師前面寫了一篇序，弘一大師裏面用了一個字，你們去看這個書，用了什麼字？就是他那個意思，就是勉勵當時的佛教領導人，要有骨頭！有這個意思。

    我們也是一樣，我們出了家，我感覺你們都很好肯上進，那麼出家人就是生活沒有問題，很多信佛的人歡喜供養。生活沒有問題，何必辛苦去學習佛法，還要寫心得報告，還有監學老師管你，還有教務主任，還有個院長，還有很多人管你，何必呢？但是你們不是，不怕！不怕你管，我們來到佛學院要求進步，要學習佛法，這是有上進的意志；但是也有些懈怠的，也是有的，不是那麼圓滿。所以，我說南院的法正法師他已經走了，回臺灣去了，我就感覺到這個人是不得了，所以他就是特別強。這樣說，我們說信、進、念、定、慧，若加個慚、愧的話，就是七種、七聖財。慚愧就是持戒了，他這個戒的善根強，有的人這裏面也包括進、精進，精進的力量強，就是怎麼樣苦我都是要這樣努力。不要說哎呀我有病嘛！所以我到廚房拿個東西吃吃，自己找個理由。但是人家這個就是…，那麼你這樣做，你戒的善根就是不強，就不圓滿。

    信、進、念、定、慧，這個「念」這個記憶力，我以前也是，你要我背經，我心裏就不高興，我小時候讀書有背的，老師就是叫我背，「學而時習之，不亦樂乎」，這四書我背過的。這時候就是背，那時候也無所謂願意不願意，反正老師叫我背，我就背，可是出家以後就不高興背。你不高興背，你這個念就不強，信進念定慧，這個念的善根就不強，念是栽培來的。當然有的人前生栽培得好，今生念力特別強，不須要栽培就好，那是前生栽培的，所以有佛的智慧，我們才知道是前生栽培來的，不是自然有的。我們記憶力不好，不要緊，你肯栽培還是可以好的，這個念的善根強。

    定、慧，「定」，他就是不怕辛苦，他就是常常的靜坐，我靜坐坐得不好，我非好不可，這個意志特別強，就是常常靜坐，慢慢定就來了，就成了。信、進、念、定、慧都是修來的，這個根，這些善根就圓滿，你不努力，你就不如人家。所以第一種就是鈍根人，實在明白點說，什麼叫做鈍根人？就是懈怠人，就是懈怠的人善根栽培不圓滿，但是也達到了一個程度，能得聖道。如果沒達到那個程度，聖道是不能得的。

    「二、功用根圓滿」，這個是精進的人。《俱舍論》上也有，和本論的下文也有，叫做「練根」，練習的練，善根的根；就是努力的栽培自己，所以他的功用圓滿，善根很多。「非喜樂圓滿」，這是定的根不圓滿，他不努力地坐襌，所以沒有得到四禪，這件事不圓滿。這可見得聖道，特別提出來「定」的具足、不具足，定若具足就是喜樂圓滿，定不具足就是非喜樂圓滿。

    「三、喜樂圓滿，非功用根圓滿」，這是第三個。這個是「喜樂圓滿」，這個人他歡喜靜坐得了禪定了，「喜樂圓滿」。「非功用根圓滿」，這是這個人智慧學得…，他不努力，他不努力學習智慧，所以功用根不圓滿，但是也得聖道了，也還好。

    「四、喜樂圓滿，亦功用根圓滿」，這個是最好的，也得到禪定了，智慧啊，信、進、念、定、慧，這些也是圓滿，也是圓滿的時候，這個人很自在、很快樂的就得聖道了，就成功了。前面那個非功用根圓滿，亦非喜樂圓滿，這個人很辛苦的得了聖道，很辛苦的。《披尋記》可以讀一下。

《披尋記》五○八頁：

復有四清淨道等者：當知此說四種通行，名為四清淨道：一、苦遲通行，由鈍根故，說非功用根圓滿；由未得現法樂住故，說彼亦非喜樂圓滿。二、苦速通行，由利根故，說功用根圓滿；由未得現法樂住故，說非喜樂圓滿。三、樂遲通行，由已得現法樂住故，說喜樂圓滿；由鈍根故，說非功用根圓滿。四、樂速通行，由已得現法樂住及利根故，說喜樂圓滿，亦功用根圓滿。

    「復有四清淨道等者：當知此說四種通行，名為四清淨道」，這個「通行」就是由凡夫到聖人通行無阻，到達了。是四種通行、四淨道，一是「苦遲通行，由鈍根故」，「苦遲」，「苦」就是沒得到色界四禪，沒有喜樂，沒有喜樂但是他慢慢地得到聖道。「由鈍根故」，說是這個人是懈怠，「由鈍根故」，遲鈍，這個「鈍」就是遲、慢。「說非功用根圓滿；由未得現法樂住故，說彼亦非喜樂圓滿」，「現法樂住」就是現在你得到色界四禪了，不是未來，那麼就叫做…，你沒得到，「由未得現法樂住故，說彼亦非喜樂圓滿」。

    「二、苦速通行」，前面是說苦遲通行，現在第二個苦速通行。「由利根故，說功用根圓滿；由未得現法樂住故，說非喜樂圓滿」，那就是善根有很多種，但是主要還是智慧，這個智慧，他學了很多智慧，他對般若的善根栽培得強，所以他叫做根利。「說功用根圓滿；由未得現法樂住故，說非喜樂圓滿」，這是一個圓滿，不是兩個圓滿。「三、樂遲通行，由已得現法樂住故，說喜樂圓滿；由鈍根故，說非功用根圓滿」，這是般若栽培得不夠。「四、樂速通行，由已得現法樂住及利根故，說喜樂圓滿，亦功用根圓滿」，這個是最殊勝的。

寅三十二、背惡說等清淨道別（分二科）　卯一、標列

又有四清淨道：一、背惡說法及毗奈耶，二、向善說法及毗奈耶，三、資糧道，四、清淨道。

    這是第三十二科「背惡說等清淨道差別」，分兩科，第一科是「標列」。

    「又有四清淨道」，四種清淨道，也是得聖道才算是清淨，有四種差別。第一個是「背惡說法」，「背」就是棄捨的意思，遠離的意思。「惡說法」，他說的法是邪知邪見不合道理的說法，你棄捨這件事。這個「棄捨」，我看這應該是分兩種：一個你自己棄捨了這種邪知邪見，一個是你不去親近這種人，這種邪知邪見的人，你遠離他。「及毗奈耶」，「毗奈耶」是調伏的意思；就是如果你發覺了自己有這種問題的話，能調伏自己的邪知邪見，能滅除去邪知邪見。有的人有善知識告訴他，你這是邪知邪見，他不承認，他還保留認為這是寶貝，不要棄捨，那就不對了，那就不是「背惡說法及毗奈耶」了。這是第一種能棄捨這個邪知邪見，能滅除去邪知邪見，能調伏邪知邪見。

    「二、向善說法及毗奈耶」，這個「向善說法」，就是這個人能親近，能親近這個善說法，就是有正知正見的人，他去親近他合乎道理的說法，他能親近他，「善說法」。「及毗奈耶」，就是他能夠使令自己清淨，能調伏自己三業清淨，能滅除去一切的過失，滅除自己內心的煩惱，這是第二種。第一種就是他棄捨了惡說法，而也能滅除自己內心的煩惱；現在是第二種能去親近善說法，能滅除內心的煩惱，這還有點差別的。

    「三、資糧道，四、清淨道」，這樣子加起來就是四種。

卯二、隨釋（分四科）　辰一、背惡說

此中最初，謂如有一於外道見，及引無義苦切行中，心不愛樂，亦不忍可。

    這是第二個。前面是「標列」，這底下是「隨釋」，隨所標列的次第去解釋，第一科是「背惡說」。

    「此中最初」的背惡說法及毗奈耶什麼意思呢？「謂如有一」類的人，「於外道見，及引無義苦切行中」，對這個「外道見」，就是佛法以外的人，有邪知邪見的人，就是前面不如理作意，一共有十六種外道的見。「見」就是思想，起如是見，立如是論。起如是見，是內心的思想；立如是論，是把它發揚出來，把它宣佈出來叫做論。「及引無義」的，沒有功德的那種「苦切行中」，無義的苦行，你白受辛苦了，無義的苦行。「心不愛樂」，對這兩類的事情心裏不歡喜，對於外道的邪知邪見不歡喜，對於無義的苦行也不歡喜。「亦不忍可」，不接受，「不忍可」，不接受、不同意這種事情，拒絕這種事情。這底下《披尋記》。

《披尋記》五○八頁：

此中最初至亦不可忍者：此中有二差別：謂於外道見及引無義苦切行中，如其次第，心不愛樂，亦不忍可，釋前背惡說法及毗奈耶。

    解釋這個意思。底下第二科「向善說」。

辰二、向善說

第二、謂如有一，於蘊、界、處、緣起、處非處等諸善巧中，愛樂忍可，又能堪忍寒熱等苦。

    這是第二個「向善說」法及毗奈耶。這個「謂如有一」類的人，他是個怎麼的情形呢？「於蘊、界、處、緣起、處非處等諸善巧」，就是於蘊善巧，就是「善巧」是智慧的意思。對於色受想行識這五蘊，能通達他是無我的，無我、無我所的，知道色受想行識都是無常變化的，是老病死的，那麼你知道沒有我、我所，那叫做「蘊」善巧。

    「界」善巧，通達這個界善巧，這個「界」：地、水、火、風、空、識，六界也是，或者是十八界，通達他們也是無我、無我所的，那麼就是界善巧。這個「處」善巧，就是十二處，眼耳鼻舌身意、色聲香味觸法也是無我、無我所的，那麼叫做處善巧。

    「緣起」善巧，就是十二因緣，無明緣行、行緣識，這十二緣起。十二緣起也是通達一切法都是這樣，一切眾生都是這樣流轉，惑業苦的流轉；就是生滅則老死滅，有滅則生滅，取滅則有滅，乃至無明滅則行滅，就是這樣子，也是無我、無我所的，這叫做緣起善巧。「處非處」善巧，這個「處」，合道理的叫「處」，不合道理就是「非處」。譬如作善就得善報，作惡就得惡報，這是「處」合道理；作善得惡報，作惡得善報，這不合道理。你能通達因果的道理，因果緣起的道理，那就叫做處非處善巧。

    這樣子說，處善巧、蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，「諸善巧中」，這是在佛法裏中說的道理，還有一個四諦，諦善巧。「愛樂忍可」，對於佛法有歡喜心，你能接受生歡喜心。「又能堪忍寒熱等苦」，又能夠忍受得了，寒也受得了，熱也能受得了，饑渴也能受得了，也能忍受得了。所以在戒律上好像有的小孩子出家，就哭起來了，很多的原因哭起來了，或是沒有吃飯餓了就哭了，還有很多事。佛就是說小孩子不到那個年齡，不給他受戒，不要他做比丘。因為什麼呢？這個忍力不夠，就是要十九歲、二十歲才可以受戒。這表示什麼？表示他的忍力夠，餓一點不在乎，稍為寒一點、冷一點也不在乎，忍力夠。

    我們若看看律上那個緣起，就可以知道出家人應該怎麼樣做法，能有這些忍力。那麼這是向善說法及毗奈耶，其實學習佛法、修學聖道的確要有忍力，沒有忍力這事做不來，因為都不是凡夫的習慣，都違反凡夫的習慣。凡夫的習慣就是貪心來了就貪，瞋心來了就瞋，就是隨順心理活動，凡夫這樣子。現在佛教是違反，貪來了不要貪，瞋來了不要瞋，你看就是違反你的習慣，那你怎麼能做得到呢？所以要忍，要忍耐一點，非要這樣子不可。這個忍當然不是沒有理由的忍，無義苦行的事情不要忍，就是用佛法的智慧來忍，應該是這樣才可以。

辰三、資糧道

第三、謂淨尸羅、守根門等諸善資糧所攝正法。

    這是第三科「資糧道」。就是修學聖道一個準備，修行之前一個準備的階段，有前方便，不是一下子，你就是聖人了，不是這樣意思，他有個準備的階段。那麼這個資糧是什麼呢？「謂淨尸羅」，就是你要持戒清淨，這是一個很重要的聖道資糧。「守根門等」，還要「根門」就是眼耳鼻舌身意，這個「根」就是「門」，你要守護它，不要向外任意的攀緣，隨便的就是攀緣外邊的塵勞世界，種種的虛妄分別，不要這樣子。還有悎寤瑜伽，睡眠不能太多，也不要太少，乃至飲食的事情。「諸善資糧所攝正法」，這些好的，能做聖道前方便的這些資糧，有這種功能的，就叫做「資糧」。「所攝正法」，屬於這一類的都是「正法」，他能令你得聖道，這些事情，這叫做「資糧道」。

辰四、清淨道

第四、謂奢摩他、毗缽舍那斷諸煩惱現法樂住。

    「第四」，這是第四科「清淨道」。「謂奢摩他、毗缽舍那斷諸煩惱現法樂住」，你這個資糧，前面是「背惡說法及毗奈耶」，棄捨這邪知邪見的不清淨惡知識；這個「向善說法毗奈耶」是親近善知識；然後要準備資糧，這三個階段。這第四個就是正式開始修行了。修行什麼呢？「謂奢摩他」就是修止了，「毗缽舍那」就是修觀，修止、修觀有什麼好處呢？能「斷諸煩惱」，能把所有的貪瞋癡煩惱都能斷除去了。斷除去了，你也決定是「現法樂住」，當然在未到地定裏也可以安樂，未到地定很容易就得初禪了，所以一定是得禪，「現法樂住」就成功了。這四個清淨道我們要記住，人家問我們：要應該怎麼樣修行才能得聖道呢？你就這樣回答這四樣：第一個背惡說法及毗奈耶，第二向善說法及累奈耶，第三要有資糧道，第四是清淨道，就是這樣子可以得聖道，說得很清楚。


Tape 174

瑜伽師地論 > 卷第十四 > Tape 174

寅三十三、學增上心方便差別

又有四種學增上心方便：謂未離欲者為得不還果，或不還果依未至定求現法樂住，又為令他斷諸惡法及往善趣，又為自己斷諸煩惱得勝決擇。

    一共是三十九科，現在是第三十三科「學增上心方便差別」。

    「又有四種學增上心方便」，前面有三十二種的四種法門，現在又有第三十三種，是四種人。這個「四種」應該說是四種人，有四種人學習增上心。「增上心」就是定，這個定是有強大的力量。我們的心散亂力量不是很大，若是得到了禪定，這個心的力量是特別大的，所以叫做「增上」。這個「方便」在這裏說，應該有兩個意思：一個是方法的意思，一個是行動。有四種人學習色界禪、色界四禪的方便。那四種人呢？

    「謂未離欲者為得不還果」，這個「未離欲」這個話，就是這個人已經得聖道了，就是得到初果、得到二果這樣的聖人；雖然是聖人，但是他還沒有離欲，他還是有欲的煩惱的，就是欲界的這個色聲香味觸的五欲，他還是有。那麼這樣的聖人，他現在有需要進一步的去修行，他現在的意思就要修色界四禪。他目的是什麼呢？「為得不還果」，就是希望成就第三果，叫阿那含果，中國話就是「不還果」。

    「不還」就是往生到色界天去了，不回來欲界了，這叫做「不還」，不回來了。這個「還」就是由色界天來到欲界來，本來是欲界的人到色界天去，然後又由色界天回來。這個回來有兩種事情：一個是他的業力、他的煩惱，他要回來，不回來不可以，他的煩惱就是逼迫他非回來不可。一個是，不是煩惱也不是業力，是他的願力，他乘著神通，他從色界天來到人間，隨時可以離開欲界回到色界天的，那個不在內。現在「不還」，就是他沒有欲界的煩惱和業力逼迫他非回來不可，所以叫做「不還」。譬如說是地獄的世界，到地獄裏去有兩類的人：一個是自己有罪跑到地獄去了，一個是有慈悲心的聖人他也到地獄去，到地獄去不是有罪，是慈悲心乘著神通去了，隨時也可以離開的。現在說這個「不還果」，就是指他沒有欲界的煩惱了，所以他是很自在的，不需要回到欲界來。

    「或不還果依未至定求現法樂住」，這是第二種人。這第二種人是誰呢？前面第一種人是初果、二果的聖人，現在就是已經成就三果的聖人。成就三果的聖人，這個三果聖人他沒有得色界定，他是成就了未至定，就是超過了欲界定，可是還沒有到色界定之間的那個定，也是未至定，是有定，但還沒有到色界定的那個程度，他在這個定裏面修色界定，在這個定裏面修行。他的目的是「求現法樂住」，就是希求現在的生命體裏面，就能夠出現色界定，色界定就是叫做「樂住」，就是有強烈的輕安樂，這麼一個禪定，所以叫做「現法樂住」。

    「依未至定求現法樂住」，這是第二種人。這個「依未至定」的「依」，當然可以說是依止，其實就是在的意思，在未至定裏面修色界定、修初禪。像我們平常的人，我們做什麼事情，心裏面也要靜下來去思惟觀察，雖然說是靜下來，心裏還是散亂心而不是禪定。現在這個三果聖人，他是在未至定裏面去修學色界定的。所以從這個字樣上看，不是出了定去修行什麼，而是在定裏面，在定裏面修。我們沒得定的人的想法，入了定就是心裏不分別了，心若一分別就是沒有定了，所以說修行就是心裏有分別，心一分別就是離開定了。所以說你修行時候是在定裏面修呢？是出了定呢？就認為是出了定才修，其實這個說法是不對的。

    這個得定、沒有得定的差別，就是前五識不動，第六識還能夠有活動。那就是在定裏面，他第六識雖然在活動，但是還是在定裏面。怎麼知道呢？因為前五識不動，所以那是在定。這個在我們沒得定的人，這件事好像是不可思議，好像是很矛盾，心裏面一思惟觀察就是亂了，就是那裏還有定呢？但是不是，成就定的人前五識他不動，他心裏面在思惟事情，但是還是在定裏面，並沒有這個困難的。

    「又為令他斷諸惡法及往善趣」，這是第三個人。第三個人也是修行色界初禪、二禪、三禪、四禪的，那麼他的目的是什麼呢？「為令他斷諸惡法及往善趣」，就是為了使令其他的人能夠斷惡修善。那麼你修禪定對於他人斷惡修善有什麼關係呢？有關係的，這個眾生大概的說有兩類：一類他不重視你有沒有神通，他就是你講的話有沒有道理，你若有道理，沒有神通我也相信；沒有道理，你現神通我也不相信，他就是這樣的眾生。有的眾生你講得有沒有道理，我不重視這件事，你講的怎麼好我也不重視，你若有神通我就相信，你若有神通我就相信你說的話；沒有神通，你那個話我就一個錢也不值。

    所以這個地方，這個人「為令他斷諸惡法及往善趣」，教化眾生斷惡修善，所以他要修禪定得神通，做這個事。「斷諸惡法及往善趣」，這個「往善趣」，就是你做種種的善事，你造成的功德，這個功德的力量使令你能到安樂的地方去，叫「往善趣」。這就是指人間、天上叫做善趣，就是簡別不是三惡道了，若做種種罪過的事情，就跑到三惡道去了。所以是「又為令他斷諸惡法及往善趣」，所以這個人他要學習增上心，學習色界定；因為神通這件事，你欲界定、未至定都不能發出神通來，無色界定也不行，只有色界四禪才能夠成就神通的。

    「又為自己斷諸煩惱得勝決擇」，是又為自己，這個修襌定，這個第四個人他修禪定，他的目的是什麼呢？「為自己斷諸煩惱」，前面是為他人，這底下是為自己。「為自己」，能夠息滅自己內心的貪心、瞋心各式各樣的煩惱，得到殊勝的智慧。這個「決擇」就是智慧的意思。所以也要修禪定，修禪定這裏面表示什麼呢？因為得到色界四禪之後，你心裏面有定了，你的心的力量大，你依止這個定發出來的智慧去斷煩惱容易。若是我們沒得定的人，我們心裏面散亂，用散亂心斷煩惱很困難，很不容易。所以要得到禪定以後，是「斷諸煩惱得勝決擇」。

    所以在這裏面說，修色界定的人有這四種人，有這四種人各有各的目的，但是也可以合起來說。這個第一種人「未離欲者為得不還果」，實在他就是有斷煩惱的意思，因為你若是得到色界定，你就可以斷色界的煩惱、無色界的煩惱，斷的就能夠容易，比未至定的能力會大的多。那麼同時他若是成就了，也可以修學神通，那也就能令他「斷諸惡法及往善趣」，也會有這種作用的。這是有四種人修學色界定有這樣的不同。

寅三十四、轉還所攝業相差別（分二科）　卯一、標攝

又有二業四相差別：謂轉所攝業差別有三，還所攝業總立一種。

    這底下第三十四科「轉還所攝業相差別」，分兩科，第一科是「標攝」，把這四種相標出來，又用「轉」和「還」來攝這四種業，所以叫做「標」，也叫做「攝」。

    「又有二業」，二種業合起來有四個相，四個相貌的不同。那兩種呢？謂轉和還，「轉所攝業」、「還所攝業」這兩種。這個「轉所攝業」怎麼講？怎麼叫做「轉」呢？這個「轉」就是活動，「轉」就是流動，就是從這裏到那裏，從那裏到這裏，他是流動的，不能自主的。隨所造業力去受苦樂的果報，說我不想去，不可以，你非去不可。誰願意到地獄去，你不去也得要去，就是你造了這個業，這個業力就要控制你，所以叫做「轉」。這個造了善業，我歡喜到人天去受樂，但是到時候又結束了，你還是要走，這個地方也不是一個久居的地方。總而言之是要動，所以叫做「轉所攝業」，屬於這個流動這種功能的業力，這個業力差別有三種。

    「還所攝業總立一種」，「還」是什麼呢？「還」就是回來了，我回來的意思，就是從流動的境界裏面，回到那個不流動的地方去了，不動就是自主的意思，我自己自在安樂的意思。「轉」就是不是那麼自在；這個「還」就是從轉的境界裏面，回到那個自主自在的地方去。自主自在的地方是什麼？就是無為的境界，就是諸法實相的境界，回到那裏去了。那麼屬於這一方面的業力，那這就是無漏業；前面那個轉所攝業，就是有漏業。這個「還所攝業總立一種」，這麼加起來就是四種。

卯二、釋相

當知初業，一向能感不可愛果惡趣異熟；第二業，一向能感可愛樂果色無色界異熟；第三業，能感愛非愛果欲界天人異熟；第四業，能斷前三業。

    這底下第二科解釋，「釋相」解釋這個轉所攝業的三種相貌。

    「當知初業」，這個三業裏面第一種業，「一向能感不可愛果惡趣異熟」，這就是做惡事了，做殺盜淫妄傷害人的事情。「一向」就是決定的意思，決定能夠招感不可愛樂的果報，就是惡趣的果報。「異熟」就是果報。地獄、惡鬼、畜生的果報，這是第一種業，作這個五逆十惡的這一些業力，這是苦果。

    「第二業，一向能感可愛樂果色無色界異熟」，第二種業，「業」這個字就是你心一動，業者動也，這個「業」當做動字講。這個動當然是身口意，我們這個身體有了動作，或者語言上有什麼表示，都叫做動；但是主要是心動。因為身體的行動和發出來種種的語言，都是要以心為本的，心若不動，身口也不能有什麼表示的，所以還是心動。不管是作善業、作惡業，都是心在動作，所以稱之為「業」。現在這裏面說「第二業，一向能感可愛樂果」，就是決定，你若創造了這樣的業，就決定能令你得到可愛樂的果報，這個果報令你安樂自在，不會令你苦惱的。這個是什麼呢？「色無色界異熟」，就是色界天和無色界天的果報，這個色界天的果報、無色界天的果報，完全是安樂自在的，一點苦惱沒有。那當然是要高深的襌定境界，人與人誰也不侵犯誰，都是安樂自在的，和欲界不同。那麼這是第二種業。

    「第三業，能感愛非愛果欲界天人異熟」，這個第二種業就是修學禪定成功了的人，現在第三種業「能感愛非愛果」。第三種業是什麼業呢？你若創造這種業，就令你成就一種果報，這個果報又是可愛的、又是不可愛的，這個果報。是什麼呢？是「欲界天人異熟」，就是我們欲界的，我們這個世界，我們這個世界有人還有天，天上的果報和人間的果報，都有這「愛非愛」這兩類事情，這種果報。人間的果報也有多少令人如意的事情，但是也有很多令人苦惱；天上的事情有很多令人快樂，但是也有苦惱的事情，所以是「愛非愛」有這兩類。這個第三業就是修學五戒十善的人，修學五戒十善的人就得這種果報；修學禪定的人是第二業；作惡業的就是初業。說這三種業，就是罪業、福業、不動業，這三種業得這三種果報。

    「第四業，能斷前三業」，第四種業就是還所攝業。這就是佛教徒相信了佛法，他能夠修學戒定慧，修學戒定慧就是能斷前三業，能把前三種業都息滅了，得到更殊勝的果報。第二種業一向能感可愛樂果，是色界、無色界的異熟，雖然是可愛一點苦惱沒有，但是還有個無常的問題，就是時間到了，這個可愛的果報又結束就沒有了，所以也是不是太理想。所以若是修學佛法戒定慧的業，就沒有這個問題，就解決了無常的問題了，就是永久的安樂自在了。這是佛菩薩的大智慧告訴我們，世間的業和出世間的業果報就是這樣子，我們自己想一想，你願意造那一種業呢？這樣意思。

寅三十五、諸有情類增上勤務差別

又有四種諸有情類增上勤務：一、樂而非利益，二、利益而非樂，三、亦樂亦利益，四、非樂非利益。

    這第三十五科「諸有情類增上勤務差別」。這個「增上」，或者是說他有強烈的願望，有強烈的欲望。「勤」就是努力，這個願望很強大，很努力的去做這個事情。「有四種」，有四種有情，有「增上勤務」的不同，對於這個事情努力地去做，這個肯努力就是因為有願望的關係。如果他心裏面不歡喜，他不會去努力，就是肯努力去做，也就是因為他有增上的願望。那四種事情呢？

    「一、樂而非利益」，這個「樂」就是我做了這個事情，能令我快樂，這個事情。那麼「而非利益」，這個利益和樂，利益其實也是樂。但是說「樂而非利益」，這話怎麼講呢？就是這個樂是暫時的，但是我們人間的人說是，譬如人，我們人最多活到一百歲，活到一百二十歲，少數人可能活到二百歲也可能，你最多就是二百年的樂，就是為了這個樂，我努力地去工作，這是樂，這是一種。「而非利益」，不是永久的樂，不是永久，你這個樂就是這麼多，這什麼意思呢？這個樂就是短時間的如意，就是指現在說，也就是世間上我們做各行各業的這些人所希求的事情，就是這些事情。「非利益」這個「利益」是什麼？就是佛教徒修學聖道，修學聖道他將來能得到涅槃，那就是永久的自在的樂，也是「樂」，那叫做「利益」。所以「樂而非利益」，就是努力地去工作，就是歡喜世間的五欲樂，其實說得明白就是這個意思；但是這個不是佛教徒所成就的出世間的聖道，不是這個。

    「二、利益而非樂」，第二種人他努力地修學聖道，修學戒定慧，「而非樂」，而放棄了世間的五欲樂，我不要這些東西，這些東西是你費了很多的辛苦得到的成果，就是暫時的，頂多就是一百年。如果你三十歲成功了，活一百歲，你就還有七十年的樂，頂多就是這樣子，到了臨命終，命終的時候什麼都沒有了。所以這一種人，我不求這種樂，我求永久的安樂，這就是佛教徒修學聖道的，「利益而非樂」。

    「三、亦樂亦利益」，這個第三種人，就是他也是歡喜世間的五欲樂，努力地去求工作。「亦利益」，他也歡喜學習佛法，也要求聖道，這是一種人，這是第三種人。這第三種人，我們若看起來這第三種人是不錯，兼而有之，世間上我也是求了，出世間也是有。這個人若我看，好過那個「樂而非利益」，好過這種人，因為他一方面也在佛法裏面栽培，一方面不放棄世間的五欲。但這件事，實在這個事情，這個事情實在是不圓滿的。

    因為譬如你修學佛法，你又若到社會上工作，社會上工作也要時間，修學佛法也要時間，你就這麼多時間，一部分時間去做世間的事業，一部分修學佛法，反正把時間就分成兩分。但是在兩方面的成果互相傷害，我們說是修禪定這個事情，修禪定這個事情我們以前說過，這個定能破壞欲，欲也能破壞定，這是這樣子。你若去修禪定，我去靜坐，靜坐的時候不可以有欲，靜坐；靜坐有了成就的時候，然後再回到社會上去的時候，回到塵勞的世界去的時候，又要去享受欲，那麼就是欲又破壞定了。那麼從塵勞的世界到佛法來修學定，定又去破壞欲，互相破壞，互相破壞最後你得到多少？你成就多少？可能不是很多，我看不是很多的。

    「四、非樂非利益」，這是第四種人，這個人是不及格了。他也不努力地求世間的樂，他也不去努力地學習佛法，這種人。那麼這四種人裏面，還是第二種比較理想一點，「利益而非樂」，因為這個是能成就的，他也能成就。這個第一種，第一種人比較多，多數是這種人，這種人如果是合法的，不違犯法律而去求世間的樂，假設他前生的栽培也不錯，今生也應該能成功，在不違犯法律的範圍內，他可能有多少成功。但是命終了以後就完了，什麼也沒有了，唯有第二種這個是最理想。

寅三十六、軛及暴流諸門差別（分二科）　卯一、舉四軛（分二科）　辰一、標列相

又有四門起諸煩惱，能令有情與生等苦和合不離。一、染著諸欲門，二、染著色無色等至門，三、外道諸見門，四、住此法中未得眼者無智門。

    這第三十六科「軛及暴流諸門差別」，諸門的不同，分兩科，第一科是「舉四軛」。分兩科，第一科是「標列相」，標出這個四軛的相。這個「軛」，我這個本子上是木字邊，但是在其他的經論上有時候是車，汽車的車，車字邊叫做軛。這個「軛」是什麼呢？這個軛是舊時代，現在這個汽車可能沒有這個軛，舊時代那個牛拉的車、馬拉的車，那個車有一個轅，那個車前面有個轅，前面有一個彎的東西，或者是用木頭做，或者是用什麼做，就套在馬的脖子上，或者牛的脖子上，套上了這個牛就向前走，或者馬向前走，就把車拉到前面去了，就是那個東西，那叫做「軛」。

    現在這個「軛」在這上面的意思，牛若不拉車的時候自己隨便走，應該是自在一點；若是一個幾百斤、幾千斤重的這一個車裏面，載這麼多的東西，把這軛套在馬的頭上，或者牛的脖子上讓牠向前拉，你看這是很辛苦，很辛苦你已經套上了，你就解脫不了，這個「軛」是這個意思。現在這上面是說什麼呢？這個「軛」就是種種的苦惱事情，套在你的身上了，套在你的身就是套在你的心上了，套在你心上你不能解脫，你非受不可，這就是和合的意思。苦惱的事情和你的身心合在一起了，和合的意思，這叫做「軛」，要你受苦，就是這個意思。四種，這有四種的不同，這第一種是「標列相」。

    「又有四門起諸煩惱，能令有情與生等苦和合不離」，「又有四門」，有四個門不是一個門，這個「門」本來是房子有門，是有出有入的意思，又可以入，又可以出，在這裏看也是有出有入的；但是還是以出的意思比較多，表達生出來的意思。「起諸煩惱」，從四個方面能令你生起來很多的煩惱，很多很多的煩惱令你心裏不安，很多的煩惱。「能令有情與生等苦和合不離」，這個「起諸煩惱」是因，「能令有情與生等苦和合不離」是果；這個果是由自己煩惱的因來的，不然的話也沒有這件事。

    「有四門」，這四門生煩惱，有四門令這個「有情與生等苦和合不離」。「生」苦，生就是苦，生苦、老苦、病苦、死苦、愛別離苦，還有一個怨憎會苦，還有求不得苦，還有一個五趣蘊苦，很多的苦惱。這麼多的苦惱同你和合不離，你就得受這個苦。這四門有兩個作用，一個令你生煩惱，一個令你與苦和合不離，就是這麼兩個作用。這是標，這是總標，底下別列出來。

    「一、染著諸欲門」，第一個令你生煩惱的地方，「染著諸欲」。「諸欲」就是各式各樣歡喜的事情，歡喜色聲香味觸就是這五種欲。「染著」就是心裏面有染汙心，愛著這個欲的境界。你這樣子結果，這就是一個門，這個門令你生出了很多苦惱，「染著諸欲門」。

    「二、染著色無色等至門」，第二個門就是…，「染著諸欲門」是我們欲界人的事情，這個「染著色無色等至門」，是色界定、無色界定的境界。這個色界定和無色界定叫做「等至」，等了就至。那麼這個「等」，就是靜坐的時候也不昏沈、也不散亂，叫做「等」；你若能這樣，就到了那個定的境界了，就到了安樂的境界了，這叫做「等至」。這個色界定也是等至，無色界定也是等至，這也是個門，也能令你生諸煩惱，當然這個和欲界不同，和欲界不一樣。你染著這個，我們人世間的欲，在欲上引起煩惱；這個色界天、無色界天的人，是在定裏面引起煩惱，也是有煩惱，當然是比我們人世間高明的多了，煩惱輕，但是也是有苦惱，也是染著。

    「三、外道諸見門」，這是「染著諸欲門」、「染著色無色等至門」，這是我們一般的人是這樣。這第三種是特別的一種人，「外道諸見門」是外道，就是佛法以外的道，不是佛教，其他的宗教，他們是「諸見門」，有各式各樣的不同的思想。我們前面講過不如理作意那個地方，有十六種外道的思想，就是「諸見門」，那裏他們也會從他們的思想裏面，也會生出來很多的煩惱，很多的苦惱，也有這個問題。

    「四、住此法中未得眼者無智門」，這個住此法門中未得眼者無智門，就是前面第一種染著諸欲門，第二染著色無色等至門，第三外道諸見門，這三類人，你安住這個法中，安住諸欲中，安住色無色界定裏面，你安住在外道的各式各類的邪知邪見裏邊，都是「未得眼者」，他們都沒有佛的佛眼，法眼、慧眼都不具足。不具足都是沒有智慧的，智慧不夠，因為智慧不夠所以引起了很多的煩惱，引起很多的苦惱，都是這樣子。這個實在是一切苦惱的根本的一個原因，因為沒有智慧就會有很多的事情，很多的錯誤的問題。那麼這加起來就是這四種，因為這四種就與生等苦和合不離，就是剛才說的那麼多苦惱在一起，你不能解脫。這是「標列相」，底下第二科「顯對治」。

辰二、顯對治

又修聖道，令此四門所生眾苦速得離繫。

    說是前面染著諸欲也會有生等苦和合不離，你染著色無色等至門，外道諸見門，住此法中未得眼者無智門，都會和很多的苦惱在一起而不得解脫。那怎麼辦法呢？所以「又修聖道」，所以相信佛法的人，你修學佛法的聖道，這條道路能到聖人的世界去，所以叫做「聖道」，就是戒定慧了，簡單說就是戒定慧。

    「令此四門所生眾苦速得離繫」，你修學聖道的時候，前面四門所生眾苦都可以很迅速的都可以解除了，就沒有繫縛了。這個很多的煩惱、很多的苦惱把你綁住了，叫做「繫」，綁住了你沒有辦法解脫。現在要修學聖道，為「速得離繫」，很快地就離開了這麼多的煩惱，就可以解脫很多的苦惱，使令你身心安樂自在，這修學聖道。這是「顯對治」，對治前面的苦惱，是這樣意思。

    我們初開始對佛法有一點信心，然後我們就發心出家了，發心出家，但是要學習了佛法以後才能更清楚一點，更加明白就是這麼回事，有這麼四個門。說是我們在欲界的境界是這樣；我們歡喜靜坐放棄了欲，歡喜靜坐得到色界定、無色界定感覺好，在佛法裏面講還是有問題；第三個是外道諸見也有問題，所以學習佛法還要得正知正見。那麼從佛法上看，前三個門最根本的原因在那裏？就是沒有智慧，就是這麼回事。這樣子修學聖道，原來就是解脫這三個問題，「令此四門所生眾苦速得離繫」。所以我們學習佛法，一方面得正知正見，才能夠避免偏差跑到外道的世界去了，避免這件事。第二個說歡喜靜坐，你還是有佛法的靜坐，和世間人的靜坐還是不一樣，還是有不同的地方。世間上的人，歡喜靜坐的人也會說殊途同歸，也會說這個話。但是佛法的道理，從佛法的道理來看，殊途而不同歸，途是不同，不同就是不同，而不是同歸。但是我們同人談話的時候，也不妨有一點方便。

卯二、例暴流

如能令有情與苦和合，能令順流取後有業難可解脫，當知亦爾。

    這是第二科「例暴流」，前面是四軛，主要是說四軛，就是很多的苦惱，這個煩惱引起的苦惱套在你的身上，沒有辦法解脫，說這個事情。現在這個「例暴流」，這個「暴流」就是大水非常的湧，漂流得很厲害，有情若是墮到那個流裡面，你是很難出來的，這個「暴流」就是譬喻我們的煩惱。前面這個「軛」是這樣子，現在用「暴流」的這種境界與它相例，做一個比例也是這樣子。

    「如能令有情與苦和合」，前面說這個「四軛」能令有情與很多的苦惱合在一起，不得解脫。但是我們若學習佛法了的時候，用佛教的理論來觀察這件事的時候，原來這件事是怎麼回事呢？很多的苦來困擾我們不得解脫，若在佛法的理論上來講，就是你的心的分別問題，你不去分別沒有事，所有的問題都是這樣子，你心裏面不做如是分別，就是沒有事了。當然這個在理論上說很簡單，但是你若不分別，你能不分別嗎？還不是那麼容易，你能一念不生可以嗎？不是的，那是要經過長時期的修行才可以的。說「如能令有情與苦和合」，這個你有這樣的煩惱，你創造了這樣的業，這個煩惱和業叫你和苦合在一起的時候，你很難解脫。

    「能令順流取後有業難可解脫，當知亦爾」，這前面「如能令有情與苦和合」，就是前面這個「四軛」是這樣子，令你不能解脫；說「能令順流取後有業難可解脫，當知亦爾」，也是這樣子。「能令順流取後有業」，這個「順流取後有業」，這個「順流」，這「流」是什麼？就是煩惱，就是四個暴流，這是個譬喻。這大水的流動力量是很大的，那麼說這個我們的貪瞋癡久遠以來，從無始劫以來我們內心裏面熏習這個貪瞋癡的煩惱，這個力量像大水的力量一樣，你在那個流裏面就順這個流去了，你不能逆流，逆流而上，這是少數人的事情，多數的人都是順著流下去，這個大環境大家都是這樣子，我也是這樣子，這是「順流」。

    這個順這個流是怎麼回事呢？順這個流當然就是造業，就是做了種種的行動，做種種行動，就是做醫生的、做律師的、做建築師的，做各式各樣的這些人。做各式各樣裏面，做這些事情，然後這些人在這些大環境裏面，就是做了很多的罪業了，做了很多的罪業。我在想一般的老百姓，業力比對、相比起來還不是很大，就是權力越大的人，業力是最大。這是對比起來是有輕有重，若不比起來，我看都是很厲害。那麼你造了這個業，這個業又怎麼樣呢？「取後有」，就是拿到，「取」者是拿也，拿到後來的果報。你現在造了這個業，這個業還沒有拿到果報，但是將來會拿到，「後」就是將來。因為你在造業的時候，是你有果報你才能造業的，這個果報是前生的業力得的果報；你現在造了這個業，這個業還沒有得果報，所以就是「後有」，將來的，將來你這個業就會拿到一個果報。

    這個「有」就是有果報，在將來的時候，就是這個果報結束了的時候，你所造的業發生作用，就是又得一個果報。又得一個果報，那個果報是什麼？就是生等苦，還是這個生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦，很多很多的苦，來到人間就是這麼多苦，到了三惡道就是更不得了，很多的苦。「難可解脫」，你想解脫是不行的，很難的。「能令順流取後有業難可解脫」，你已經得了果報，你不能解脫。說還沒得果報，我造了的業，這個業也是困住你，你想要和這個業分開是不可以，很難。「當知亦爾」，也是不容易解脫的，不容易。

    這是「例暴流」，前面是說四軛，這裏說四暴流，四暴流和前面這話也是，就是欲暴流、有暴流、見暴流、無明暴流也是。這四軛：就是欲軛，「染著諸欲門」是欲軛，「染著色無色等至門」是有軛，「外道諸見門」是見軛，底下第四個「住此法中未得眼者無智門」是無明軛，這四軛。第一個門和第二個門都可以說是欲，就是我們欲界的人在色聲香味觸上有欲，這個色界天、無色界天上是在禪定裏邊有欲，這個外道諸見門是見，所以加起來是一個欲、一個見，或者說是一個愛、一個見。對於欲上有愛，或者禪定裏面有愛，所以這兩個加起來是個愛，加上外道的見，就是一個愛、一個見。這個愛、見從那裏來的呢？是無知，就是無明，就是糊塗不明白道理，所以這是個根本的，這個無明我是個根本的。這個四暴流也是名字還是這樣子，就是叫欲暴流、有暴流、見暴流、無明暴流，就是這樣子。暴流在煩惱上說，四軛是在苦果上說；一個在因上說，一個在果上說，是這樣子。

寅三十七、補特伽羅諸門差別（分四科）　卯一、依具不具縛等辨

復有四種補特伽羅，當知遍攝一切補特伽羅。一者、異生，二者、未離欲有學，三者、已離欲有學，四者、超薩迦耶見一切無學。

    這是第三十七科「補特伽羅諸門差別」，分四科，第一科「依具不具」煩惱等辨，具足煩惱，不具足煩惱。我們沒有修行的人什麼煩惱都有，所以叫做具；有修行的人但是還沒成功，是這樣的人他也有煩惱，但是不具足了，有一部分煩惱沒有了，那叫做不具煩惱，有差別。

    「復有四種補特伽羅」，補特伽羅翻到中國話就是數取趣，數取趣就是數數的一次又一次的去得果報。我們現在這個生命體是果報，我們得的果報，得這個果報是要死掉的，死掉了以後又去得果報，那個果報經過一個時期又死掉了，又再去得果報，叫做數取趣，一次又一次的得果報，也就是眾生的意思。若人類來說就是人，就是有四種人，「當知遍攝一切補特伽羅」，就是這四種可以普遍的統攝一切眾生都在這，都有了，加在一起了。這個眾生很多很多可以分成四類，用這四類統攝了一切的眾生，就是這樣意思。那麼那四種呢？

    「一者、異生」，第一種補特伽羅就是異生。這個「異」就是差別，就是這一類的眾生，他有不同的見、不同的思想，有不同的煩惱，會創造不同的業力，會得不同的果報，他沒得聖道，所以叫做「異生」，是這樣意思。

    「二者、未離欲有學」，第二種補特伽羅就是他不是異生了，這個人從異生裏面除名了，不在內了，就是修學佛法他得了聖道了，就是剛才說過的，得了初果、二果的聖人。這個人雖然是聖人，但是還是有點欲，還是有欲的，未離欲，他還要繼續要學習佛法。這個「學」有修行在內，繼續還要學習佛法要修行，這一類眾生，這已經很好了。

    「三者、已離欲有學」，第三種補特伽羅就是沒有欲了，他得到在小乘佛法說，就是阿那含果是三果聖人。「已離欲」，把欲界的欲全部地息滅了，沒有欲了。但是他的聖道還沒圓滿，還要繼續地修行，所以「有學」。

    「四者、超薩迦耶見一切無學」，第四個補特伽羅「超薩迦耶」，薩迦耶就是執著有我、我所的這種知見，叫做「薩迦耶」。主要就是執著有「我」，執著這個身體是我；執著色受想行識是我；或者色受想行識裏面，單獨執著那一個是我；或者另外執著有個我，不是色受想行識，另外有一個我，另外有個我這個我，和色受想行識在一起，或者是不在一起。有這樣思想的人，就叫做「薩迦耶見」。但這個有分別我執、有俱生我執的不同，是超越了薩迦耶見的，就是斷除我見了，把這個我的執著沒有了，「一切無學」，他的聖道完全圓滿了，不需要再學習了。

    我們學習這個《瑜伽師地論》，或者學習《大智度論》，或者學習《摩訶般若波羅蜜經》，這一派學派的佛法都是這樣子，就是什麼叫做我見，什麼叫做法、法執、我執、有所得是無所得，什麼叫做智慧，什麼叫做凡夫，什麼叫做聖人，這樣講，總是這樣說。所以需要破除這個我執，破除這個法執，得到根本智慧，得到後得智，得到無上菩提、三乘菩提的，這樣子。說是這麼說，但是另外一個學派不是這麼說，眾生就是佛，就是這樣講，即心就是佛，而不講什麼我執、法執，也會說到這個話，說到這。但是修行的時候，不管什麼叫做我執、法執，不管，就是這樣修行了，這就是一個問題，就是一個問題。

    譬如說這個房子，我說這話好像我有了成見了。譬如這屋子裏面，我在這屋子休息，這屋子現在有了毒蛇、有了猛虎在這裏。這時候你在這兒不安，要把這個毒蛇、猛虎要趕走，我才住在這屋子比較安全。但是講的時候這麼講，可是做的時候把一個蒼蠅拍死了，好了！我就世界太平了。這樣子，這樣修行是可以嗎？這樣修行是安全的嗎？我是這樣說，表示我有了成見了，是不是？不過這個事情可以再研究，繼續地去思惟去觀察。我剛才說「四者、超薩迦耶見一切無學」，可見這彌勒菩薩、無著菩薩這聖人，著重的、明顯的標出來要滅除這個我、我所見，要做這個。在修行上一定要修無我觀，一定要這樣做的，你才能成為「無學」，不然的話，這個問題是不能解決的，不能解決。

    我現在不要說名字，說名字就不對了。頭幾天啊，本來我很忙，但是我順便的就…，有人給我一本《金剛經》，《金剛經》的注解，那位法師給我這個《金剛經》注解，說這位法師《金剛經》講得非常好，但是我當時接過來了，我心裏記住這句話，講得好。後來我沒時間看，頭幾天我坐在那裡，其實是很忙，但是順便我心裏頭是有個問題，我就順手就把這個《金剛經》注解就請過來了。請過來我一看，《金剛經》上：「無有定法名阿耨多羅三貌三菩提」，他不能講這句話，他不能講，真的講很多地方很有發揮，但這句話他絕不能講。但是他也有點學問，總是講了多少話，繞了多少圈就過去了。為什麼呢？就是心裏面有我，就不可以說：阿耨多羅三貌三菩提是無定，無有定法，這個地方不能講，一講和自己的思想衝突，和自己思想衝突，所以就得繞圈子，繞繞圈子就過去了。這個如果你現在要有「超薩迦耶見」的思想，那麼「無有定法名阿耨多羅三貌三菩提」，這句話很容易就講過了，就講過去了，不是很難，不需要繞圈子，一下子就說明白了。

卯二、依戒見具不具辨

又有四種補特伽羅：一、自住律儀，不能為他宣說正法；二、自不住律儀，而能為他宣說正法；三、俱能作；四、俱不能作。

    這又說有「依戒見具不具辨」，來辨別這個人的差別。「有四種補特伽羅：一、自住律儀」，這很難得，他自己能發心學習戒律，學習比丘戒、比丘尼戒，學習菩薩戒。那麼他能安住在戒律上不違犯、不犯戒，輕重等持，重戒也受持不犯，輕戒也不犯，非常的殊勝。「不能為他宣說正法」，但是這件事辦不到，為他宣說正法這件事辦不到，不能，那麼這就是還有所不足為他宣說正法。

    「二、自不住律儀」，他自己不能夠，這個戒持得不是那麼圓滿，「而能為他宣說正法」，能做這件事。「三、俱能作」，這第三個是，第三種是最好了，又能持戒清淨，又能為他宣說正法，這是最好。「四、俱不能作」，這兩種都不能，又不能持戒，又不能宣說正法，都不能。那麼這是…，看這個小字，這個《披尋記》。

《披尋記》五一○頁：

又有四種補特伽羅等者：此中補特伽羅於戒及見隨一具足，或俱具足，或俱不具足。如是說有四句差別：初句唯戒具足，第二唯見具足，第三二俱具足，第四二俱不具足。

    「又有四種補特伽羅等者：此中補特伽羅於戒及見隨一具足」，這個戒，這個宣說正法這件事是見，就是你對佛法有深入的見地，你有聞思的智慧。「隨一具足」，你隨一個，具足其中的一個。「或俱具足」，或者完全都具足，或者是都不具足。「如是說有四句差別：初句唯戒具足」，就是戒具足而見不具足；「第二唯見具足」，見具足而戒不具足；「第三」個兩個都具足；「第四」個都不具足，是這個意思。

    這個見，有的人破戒而不破見，我做這個事情是錯是不對，承認是不對，那就是見沒有破，承認這是善、這是惡，我現在做得是惡是不對的，不做這個事情是對的，這可見這個人的見沒有破。有的人他是，是行為很好、很清淨，見破了，沒有善惡的因果問題，做善和做惡都是一樣的，做惡又不得惡報，做善也不得善報；這個人就是見破了，他的知見有問題，思想有錯誤，但是他的行為很好。你看就有這個事情，什麼樣的人都有。

    這個第三種人是最好，他的行為也特別好，思想也特別的正確，是最好。第四種人就是都不具足了，所以這是這四種補特伽羅的差別。所以這個我們初學佛法的人，我們還沒得到擇法眼，我們不知道，不知道你去親近一個善知識的時候，你怎麼樣親近？這個人是有這麼樣四種的不同，你願意親近那一種人？親近那一種人？這個我把這一段也講了它。

卯三、依現後法有苦樂辨（分二科）　辰一、標列

又有四種補特伽羅：一、族姓卑下，現行白法；二、族姓尊高，現行惡法；三、族姓卑下，現行惡法；四、族姓尊高，現行白法。

    這三十七門裏分四科，現在是第三科「依現後法有苦樂辨」，第一科是「標列」，第二科「料簡」。

    「又有四種」人，第一個是「族姓卑下」，這個「族姓卑下」就是他這個族，這個族的裏面是卑下，這按照一般人的說法，不是說佛法的態度。一般人說法，說這個人的職業不是那高貴，卑下，那麼就稱之為卑下。「現行白法」，但是這個人品德很高尚，他不做惡事，他能做善法，所以叫做「白法」，就是善法的意思。

    「二、族姓尊高，現行惡法」，還是這個人很高貴，他的父親，他的這個家族裏面，就是很多高尚的人，或者做皇帝的、做國王、做國務總理的，就是姑妄這麼說，高貴。但是這個人「現行惡法」，做了很多的壞事。「三、族姓卑下，現行惡法」，族姓卑下的人，他沒有做好事，「現行惡法」。「四、族姓尊高，現行白法」，做了很多善法。有這麼四種人，這底下「料簡」。

辰二、料簡

此中最初現法有苦非於後法，第二後法有苦非於現法，第三二世俱苦，第四二世俱樂。

    說是「最初」這個族姓卑下這個人，那這個人可能是貧苦的人，那他現在生活不是那麼自在，是「現法有苦」；「非於後法」，因為他現在的行為非常好，將來還是快樂的，就是「現法有苦非於後法」。「第二後法有苦非於現法」，第二種族姓尊高，這個是富貴中的人，富貴中的人他現在的福報大，他現在的生活沒有問題；但是「後法有苦」，將來也是有問題，因為他現在做了罪過的事情了，所以是「後法有苦非於現法」。「第三」種族姓卑下現行惡法，「二世俱苦」，現在也苦惱，將來也苦惱。「第四二世俱樂」，第四種族姓尊高現行白法，現在也是快樂的，將來也是快樂的。


Tape 175

瑜伽師地論 > 卷第十四 > Tape 175

卯四、依自他苦等非福福辨

又有四種補特伽羅：一、以苦自任不任於他而生非福，謂受外道自苦戒者。二、以苦任他不任於自而生非福，謂隨有一不律儀者。三、以苦俱任而生非福，謂諸國王及祠祀主、馬祠祀等。四、不以苦任於自他而生大福，謂住靜慮者及離諸惡補特伽羅。

    「又有四種補特伽羅：一、以苦自任不任於他而生非福，謂受外道自苦戒者」，上一次我講的，不是昨天，上一次講的，就是昨天的上一次講的，「又有四清淨道：一、背惡說法及毗奈耶，二、向善說法及毗奈耶，三、資糧道，四、清淨道」。你們找到這個文了，這個我再解釋一下。

    「又有四種清淨道」，四種清淨道，「清淨」就是聖，得了聖道的時候，斷惑證真的時候，叫做「清淨道」，就是有四種方法，有四種法可以成就清淨道。第一個是「背惡說法及毗奈耶」，「背」就是棄捨，棄捨這個惡說法及毗奈耶。這個「惡說法」就是不符合緣起的道理，叫惡說法；這個「毗奈耶」就是律。但這個惡說法，法和律這都是惡說，惡說法、惡說律，就是外道的法和律。這個毗奈耶可以這麼解釋。「二、向善說法及毗奈耶」，那這就是佛法了。「向」就是清淨的意思，清淨學習佛教的善說法和律，這麼樣解釋。「三、資糧道，四、清淨道」。

    「此中最初，謂如有一於外道見及引無義苦切行中，心不愛樂亦不忍可」，這個是解釋那第一個「背惡說法及毗奈耶」。「謂如有一於外道見」，就是那個說法，外道的思想；「及引無義苦切行中」，「無義苦切行」就是無義的苦行。無義的苦行是什麼呢？就是外道那些五熱炙身，四方都是火，四面都是火，東西南北都是火，上面是太陽，他在中間受這個熱來炙其身，來烤、來熱他的身體，這是用苦切行。或者是不吃東西、不吃飯，或者是一個腳立在那裡，或者持雞戒、持牛戒、持狗戒，這些苦切行中，而這個就是那個毗奈耶了，就是所謂戒禁取這一類的事情。「心不愛樂」，這就是解釋那個「背」字，「亦不忍可」，這個文這麼解釋好一點。

    「又有四種補特伽羅：一、以苦自任」，這是第三十七科，一共三十九科，這是第三十七科「補特伽羅諸門差別」，分四科，那現在是第四科。「又有四種」人，這是四類人，第一種是「以苦自任」，這個「任」這個字，在這裡是授予的意思，就是用這個苦給自己吃，給自己受苦，這就叫做「以苦自任」。「不任於他」，他不授予他人的苦惱，他不把這個苦惱給別人，他只給自己。這樣做的人，做了結果是什麼呢？「而生非福」，就引起很多不可愛的苦惱事情，這是指誰說的呢？「謂受外道自苦戒者」，就是那個稟受外道，不是佛教裡面的，外道自己苦惱自己的那種戒、那種人，就是自己給自己苦吃，就是剛才說的那些受牛狗戒的，或者是五熱炙身的那些人。

    「二、以苦任他不任於自」，第二種人就是把這個痛苦的事給別人吃，給別人受苦；「不任於自」，不給自己受苦，這樣做也是會造成了很多的苦惱。這是指誰說的呢？「謂隨有一不律儀者」，這就是說隨那一個人，他就是歡喜做惡事，或者是釣魚，或者是打獵，或者以殺生為職業的人，或者以偷盜為職業的人，或者是以淫為職業的，就是隨有一不律儀的這種人，就是給別人苦頭吃，他自己不受苦。

    「三、以苦俱任而生非福」，第三個就是自己也受苦，也給別人苦，因此而造成了很多的罪過。這是誰呢？「謂諸國王及祠祀主、馬祠祀等」，國王就是國家最高的領導者，有權利的人，他有那麼多的國土，有那麼大的權利，有那麼大的財富，他還不知足，他還是要侵略其他的國家去，於是乎自己也很苦惱，被侵略的也是很苦惱，所以是「以苦俱任」。「及祠祀主」，祠祀主這個祠堂裡面這些邪知邪見的人，供養鬼神，供養天神，就是殺害豬羊，殺害這些來祭祠鬼神、祭祠天神；這樣做自己也是苦惱，而殺害的眾生也是苦惱。「馬祠祀等」，就在祠堂裡面殺這個馬，把這個馬殺掉了來祭祀，這也是一種非福的事情。

    「四、不以苦任於自他而生大福」，第四種人就是他不拿這個苦惱的事情授予任何人，也不給自己苦吃，也不給他人吃；那麼他這種行為「而生大福」，能造成很多有意義的功德。這是什麼呢？「謂住靜慮者及離諸惡補特伽羅」，就是安住在色界四靜慮的人，他成功了這種人，他在深山裡面住。假設沒生到天上去，在人間的話，在深山裡面與世無諍，自己常常入定；雖然生活很簡單，看起來很苦，但是他並不苦，所以他很快樂。如果他若是來到人間教授的話，也會令人少欲知足、修學梵行，也是一種大福德的事情，所以是「不以苦任於自他而生大福」。「及離諸惡補特伽羅」，及人世間遠離一切惡事的人，他不作惡，他能修五戒十善或者種種的功德，這種人也是有意義的，並不是持這些無義苦行，沒有這些事情。那麼這是「依自他苦等非福福辨」，這一段。

寅三十八、語業過失功德差別（分二科）　卯一、舉過失

又略有四種語失：一、不實，二、乖離，三、毀德，四、無義。

    這是第三十八科「語業過失功德差別」，語業有過失的語業，有功德的語業，是不一樣的。這一科分兩科，第一科是舉這個過失的語業。

    「又略有四種」話、四種語言是有過失的。那四種呢？一是「不實」，就是說謊話。第二是「乖離」，破壞別人的感情，使令別人彼此間變成了冤家，這樣子；說這種語言，當然這是個動機的問題，他自己有一個希圖，需要用妄語來滿足自己的願望，我說一句謊話，我能占到便宜，我破壞別人的感情，我能得到便宜，所以叫做「乖離」。第三是「毀德」，就是謗毀別人的功德，就是破壞別人，這是說一些暴惡的語言。第四是「無義」，就是他也不屬於前三種，這個就是屬於放逸的語言，放逸的語言沒有真實的意義，而是也有過失的，引起人的放逸。

    這四種語言，當然是在身語意這三業上說，是屬於口業；但是它不能離開意業的，因為離開了心是沒有事情的，所以也還是由心發出來的語言。由心發出來的語言，就是剛才所謂動機了，如果動機有問題，當然就是有過失了。但是我們佛教徒不應該這樣子，不應該為了成就自己的利益去傷害別人，這樣的語言不可以說，不應該這樣說，不應該有這種動機、這種事情。

卯二、例功德

與此相違，當知即是四種語德。

    前面是「舉過失」，這是第二「例功德」。就是與前面這四種妄語相違反的，就是不說謊話，也不說離間語，也不說粗惡語，也不說這個雜穢語，說法語，這樣子「即是四種語德」，就是四種語言都是有功德的。一般社會上的人，我感覺到說謊話不算一回事，隨時說謊話。一般沒有什意義的，也不見得對你有傷害，這還是輕微；如果是有意的傷害人，那的確就是不對了。我剛才說過，但是我們佛教徒不應該這樣，這個語言上不要有這些過失，「當知即是四種語」的功「德」。

寅三十九、聖及非聖語言差別（分二科）　卯一、舉非聖（分二科）　辰一、標

又略有四種非聖妄語。

    這第三十九科「聖及非聖語言差別」，分兩科，第一科「舉非聖」，先是「標」出來。「又略有四種」，不是聖人的，這是妄語，聖人是不說妄語；「非聖」那就是凡夫了，凡夫說這個妄語。這是「標」，底下加以解釋，解釋分兩科，第一科是「舉見不見」。

辰二、釋（分二科）　巳一、舉見不見

謂於見不見，顛倒而說。

    就是凡夫說謊話的時候，一般的常見就是「於見不見，顛倒而說」。他是看見了，但是你問，他說我沒看見，於見顛倒而說；於不見也顛倒而說，他是不見，但是你問他是見不見？他說是見了！就是不是那真實，錯誤地與事實相反地那麼樣去說話。這是一種妄語，凡夫的妄語。

巳二、例聞不聞等

於聞不聞，於覺不覺，於知不知，當知亦爾。

    這是第二科「例聞不聞等」。對「於聞不聞」也是顛倒而說，「於覺不覺，於知不知，當知亦爾」，這是非聖。底下「例賢聖」。

卯二、例賢聖

與此相違，當知即是賢聖諦語。

    「與此相違，當知即是賢聖」的真實語，賢聖的真實語，見就說見，不見就說不見，聞不聞、覺不覺、知不知也是，也是照真實說。這一段文在前面講過，在這裡就是順一順文就好了。

子五、五種（分二科）　丑一、結前正顯

已說四種佛教所應知處，次說五種。

    這是第五科，前面已經說過了四科，就是用一、二、三、四的數字來介紹佛法的大意。現在用五的數字介紹佛法，分兩科，第一科「結前正顯」，把前面那一段文結束，正顯現在的五種。

    「已說四種佛教所應知」的境界，這以下說「五種」佛教所應知處。「已說四種佛教所應知處」，這句話是結前；「次說五種」，是正顯，這是第一科。第二科是「別廣宣說」，分二十科，用五個數字來表示佛法，分二十科，第一科是「雜染清淨行聚差別」。分兩科，第一科「於有取蘊」。

丑二、別廣宣說（分二十科）　寅一、雜染清淨行聚差別（分二科）　卯一、於有取蘊

謂有五種諸欲貪品麤重隨逐流轉雜染所攝行聚。一、所依所緣自性行聚，二、能領納自性行聚，三、能分別言說分位取諸法相自性行聚，四、能作用自性行聚，五、能了別自性行聚。

    這個「有取蘊」，「取」就是煩惱，有煩惱的五蘊，就是這個五蘊色受想行識，五蘊是有煩惱的，那麼這就是凡夫的五蘊。聖人就是無取蘊，沒有煩惱的蘊。凡夫的這個五蘊也是由煩惱而引生的，引生出來五蘊之後，又發出來煩惱，所以叫做「有取蘊」。這底下是「於有取蘊」，看「於有取蘊」是怎麼講的。

    「謂有五種諸欲貪品」，這是說有五種法，這五種法是什呢？「諸欲貪品」，是各式各樣的欲。這個「欲貪」是於欲有貪，這個「貪」者愛也，愛著這個欲叫做「欲貪」。「品」者類也，就是屬於這一類的煩惱。是「麤重隨逐」，這個欲貪屬於活動，就是你內心裏面有這個貪愛心出現，叫做「欲貪」；「麤重」是這個欲貪煩惱的種子。說這個人是有欲心的人，但現在他沒有欲心，現在他的心裏面還是清淨，但是他有欲貪的種子，叫做「麤重」。

    這個麤重的種子「隨逐流轉」，這個種子，從久遠以來就有這個種子的，種子一直隨逐這個人，從無始劫以來就一直隨逐到現在。他時常出來活動，那心裏面就有欲貪了，活動了以後又造成了這個欲貪種子的力量，是「隨逐」。「流轉」是相續下來，或者來到人間，人間也可能各式各樣的人，也可能是中國人，或者是外國人，各式各樣的人，或者跑到三惡道去，或者跑到天上去；但是這個欲貪的種子總是隨逐你不捨，不和你分離，你到那去都隨著你。

    「雜染所攝」，這個欲貪，不管是欲貪的現行也好，種子也好，都是不清淨的，屬於這一類的。你對於這個五蘊裡面，這五法裡面有這樣的東西隨逐你。「行聚」，這個「行」就是活動，就是一切有為法。而這「聚」不是孤獨的，都是一堆一堆的，色法也是一大堆；受，你這感覺有苦受、樂受、不苦不樂受，苦樂憂喜捨的感覺也是一大堆，憂、喜、捨都是受；想也是一大堆；行也是一大堆；識也是一大堆。所有的法都不是單獨的，都是一堆一堆的，所以叫做「聚」。這五種法，是屬於「諸欲貪品麤重隨逐流轉雜染所攝行聚」的五法。這是標出來，標出來這「有取蘊」的大意，這底下就列出來究竟那五法呢？

    「一、所依所緣自性行聚」，這個「所依」就是我們的前五根，這個「所依所緣自性行聚」是色法。「二、能領納自性行聚」是受，一條一條就是色受想行識五法。屬於色法來說，「所依」就是眼根、耳根、鼻根、舌根、身根；「所緣」就是色、聲、香、味、觸，這也是色法。聲音也是屬於色法的，因為色法的振動才發出來聲音，也是色法。所依的根的色法，所緣的境界的色法，這兩種色法是「自性行聚」，就是屬於它本身的境界。眼它本身的情況，耳、鼻、舌、身它本身的情況，這個「自性」就是它本身的意思，這也是屬於有為的，也是「聚」。這是第一說到色蘊。

    「二、能領納自性行聚」，能領納就是受，境界出現的時候，眼識和色境相接觸的時候就有識，就是根、境、識這三個一和合就有受，就會感覺到是苦、是樂、是受，苦樂憂喜捨這種感覺。「能領納」，他有這種功能能領納。你若沒有識就不行了，他就沒有苦樂憂喜捨的受。「自性行聚」，這個受本身的這個有為的境界，這也是一大聚。

    「三、能分別言說分位」，這是想，這個想它有兩個作用：一個是「能分別」，一個能「言說」。這個根境識一接觸的時候，他心裏面就會想，這個分別就是想，就是會思惟這是怎麼回事，取它的各式各樣的相貌情況，去加以觀察、加以思惟，那麼叫做「分別」；「言說」，又能說出來話，用語言表達出來他內心所想的，這兩件事。「分位」就是所想的也是有分位的，所說的話也是有分位的，不是一籠統的那樣子，其中有各式各樣微細情況差別的，所以叫「分位」，這是想。

    「取諸法相自性行聚」，這還是這個想，能分別言說，由內心的分別所以能發出言說來，這是一種；第二種是「取諸法相」，其實這個「取諸法相」和那個「分別」有相通的意思。這個「取」也可以說是拿到，拿到諸法相貌的情況，這個是心法，這個是色法，心是屬於什麼，色法又屬於什麼，各式各樣的相貌，這樣的「自性」行相，這都是想的自性的一個「行聚」，這種境界。那麼這是想的相貌的情況。

    「四、能作用自性行聚」，這就是五蘊裡面的行蘊，行蘊。前面「能領納自性行聚」，這是苦樂的領納，苦樂憂喜捨的領納；第三個「能分別言說分位取諸法相自性行聚」，這是認識，認識境界的相貌；現在這第四個就是採取行動了，能發生出來行動的作用，或者是來保護自己，或者去破壞別人，或者利益他人，各式各樣的作用，這一類的活動，「自性行聚」，這是屬於行蘊。

    「五、能了別自性行聚」，這是第五種，就是識蘊，識蘊是能了別，能了別一切境界的相貌。前面受、想、行是屬於心所法，能了別是心王，心王和心所是合作的，都有了別性。但是心王是主，其他心所法等於是幫助它做事情的一種情況，幫助心王做事情的一種功能。「能了別自性」，這了別本身的情況，眼識、耳識、鼻識、舌識、身識、意識，它也是一聚一聚的，不是單獨的，心王它一動也是一大堆的事情。所以這個「聚」、集聚，所以這正是說這個就是五蘊。這五法裡面是「諸欲貪品麤重隨逐流轉雜染所攝行聚」，是這麼一個境界。這是「於有取蘊」是這樣情況，底下。

卯二、例無取蘊

此五相違，當知即是離欲貪品麤重還滅清淨所攝自性行聚。

    這第二科「例無取蘊」，沒有煩惱的蘊；就是前面這五蘊和它相違反的，不是「諸欲貪品麤重隨逐流轉雜染所攝行聚」，不是了。

    「當知即是離欲貪品」，它沒有欲貪品。這樣說這個「欲貪品」，應該不只是欲界的煩惱，色界、無色界的煩惱也在內。離了欲貪品，離了麤重，而能因為戒定慧的修學成功了，就是回到諸法寂滅相這裡來，它那個無分別智，或者是有分別的智慧，都是清淨的，沒有煩惱的雜染，這樣所攝的「自性行聚」。「所攝」的也是色受想行識五蘊，也是聚集的。那麼這就是聖人的境界，這要到阿羅漢果以上才可以，才有這種無漏的五蘊，才出現的。

寅二、受用欲者所愛境別（分二科）　卯一、標列五欲

又有五種受用欲者所愛境界，諸樂欲者，常所追求，常所受用；諸背欲者，恒正觀察，謂色聲香味觸。

    這底下第二科，前面是第一科「雜染清淨行聚差別」，現在第二科「受用欲者所愛境別」，這受用五欲樂的，在欲裡面生活的人，他所愛的境界有什麼不同呢？分兩科，第一科是「標列」這個「五欲」。

    「又有五種受用欲者所愛境界」，受用欲的這一類的人，他所愛的境界有五種。「諸樂欲者，常所追求」，這歡喜欲的生活的人，常是這樣去追求這個欲的，沒有我要追求，有了就要受用，那麼已經有了還不足，還要繼續追求，還要加多一點，所以「常所追求，常所受用」。

    「諸背欲者，恒正觀察」，但是也不全都是受用欲者，還有棄捨欲的人。棄捨欲的人，就是「背欲者」。「恒正觀察」，他為什能夠棄捨這個欲？他就是要有智慧，能夠有深入的、正確的觀察欲是苦，所以他能放下這個欲，能「背欲」。這個五種是什麼呢？「謂色聲香味觸」，就是如意的色聲香味觸，是所追求的境界。

    這一段是標，「標列五欲」；底下第二科「配釋四愛」，分兩科，第一科是「標」。

卯二、配釋四愛（分二科）　辰一、標

當知此中，依所追求、所尋思、所染著事，有四種愛樂。

    「當知此」色聲香味觸裡面，「依所追求」的色聲香味觸，「所尋思」的色聲香味觸。這個「追求」是在未來，追求就是還沒出現，沒出現我要追求它，使令它出現，所以它還在未來，追求是還在未來；「所尋思」是已經過去了，我過去享受到的五欲，雖然是過去了，心裏面還在尋思、還在憶念。「所染著事」是現在，現在成就的五欲，時時愛著這五欲的事。此中「依所追求」是未來，「所尋思」是過去，「所染著」是現在，從這三方面來觀察有四種愛樂的不同。底下第二科是「配」。

辰二、配

謂未來所愛樂事，即所追求；過去所愛樂事，即所尋思；現在所愛樂事，即所染著，此復二種：一、所愛樂事，二、從彼所生所愛樂受。

    謂未來所愛樂的事，即是所追求的；過去所愛樂的事，即是所尋思的；現在所愛樂的事，即是所染著的，那麼這是三種。但是「現在所愛樂事」有兩種，「此復二種：一、所愛樂事」，就是色聲香味觸；「二、從彼所生所愛樂受」，從這個色聲香味觸這個事上面，引發出來的愛樂的樂受，所愛的樂受，如意的覺受，所以加起來就是四種了。

寅三、愛非愛業異熟差別

又有五種有情，所得受愛非愛業果異熟自體。謂天、人、那落迦、傍生、鬼趣。

    這是第三科，前面是第一科、第二科，現在第三科「愛非愛業異熟差別」，有愛業異熟、非愛業異熟。

    「又有五種有情」，就是五種眾生，他們所得到的受，這個「受」其實就是果報，但是這個受有差別，有「愛」業果異熟、有「非愛」業果異熟，有可愛的。因為這個果是業所得，所以加了「業」字。這個「異熟」，就說這個果不是一下子就熟了，逐漸逐漸成熟的，所以叫做「異熟」。「自體」，就是這個果報的自體。一共有五種，「謂天、人、那落迦、傍生、鬼趣」，就是天、人，那是屬於愛業果異熟；那落迦是地獄、傍生、鬼趣這三種，是非愛業果異熟，加起來就是五種。

寅四、失利養等因行差別

又有五種失利養因行，亦是背涅槃因行。謂若於是處受用利養，若從彼得，若所得物，若所為得，若如是得，於此諸處心生吝惜。

    「又有五種失利養因行，亦是背涅槃因行」，這是第四科「失利養等因行差別」。「失利養因行」，就是你有這樣的因行，就失掉了利養，這樣意思；因為你有這樣的行為，你就失掉了利養。「利」就是財富，「養」就是你生活所需，來資養你的生命，簡單說就是財富。失掉了財富的一個原因，就是你有這樣的一個行為，使令你應該得的沒得到。

    「亦是背涅槃因行」，而這種「失利養因行」，同時也是「背涅槃因行」，就是不能得涅槃了。你用這個「因行」，本來是應該得涅槃，但是也不能得了，就是這樣。這樣就是兩種利益都失掉了，因為你有這個行為，世間的利養失掉了，出世間的涅槃也得不到了，兩種功德，這兩種事都失掉了。這是標出來這個過失的，你這樣做有這樣的過失。「謂若於是處受用利養」，這底下列出來什麼是「失利養因行」？什麼是「背涅槃因行」？這底下標出來。

    「謂若於是處受用利養」，就是這個人在這個地方，他能夠受用他的利養，就是他能得到，能得到財富。「若從彼得」，若是從那個人，或是那一家得到利養。「是處」，是處。「若從彼得」，是那個家，或者是約所得的利養的財物。「若所為得」，因為什能得到利養呢？就是「所為得」，為你有這樣的一個原因，你就能得到這個利養，那叫做「所為得」。「若如是得」，這地方有解釋，或是屬於佛法這一方面的，這下文有解釋，就是你通達佛法，通達佛法的勝義怎麼怎麼地。

    「於此諸處心生吝惜」，就是前面這多的地方，你心裏面吝惜，心裏面就是不歡喜別人去得到，就是我得到，別人不可以，叫做「心生吝惜」。這個《披尋記》解釋很詳細，我們看他的文。

《披尋記》五一三頁：

又有五種失利養因行等者：《成實論》中〈雜煩惱品〉說有五慳：謂住處慳、家慳、施慳、稱讚慳、法慳。此中五種，如次應知。彼云住處慳者：獨我住此，不用餘人，即此所說若於是處受用利養。彼云家慳者：獨我出入此家，不用餘人，設有餘人，我於中勝；即此所說若從彼得。彼云施慳者：我於此中獨得布施，勿與餘人，設有餘人，勿令過我；即此所說若所得物。彼云稱讚慳者：獨稱讚我，勿稱讚餘人，設讚餘人，亦勿令勝我，即此所說若所為得。彼云法慳者：獨我知十二部經義，又知深義，密而不說；即此所說若如是得。彼論又云：此人墮餓鬼等諸惡處生。是故此說失利養因行。又云：此人於解脫中終無有分。所以者何？是人於共有法尚不能捨，何況能捨自五陰耶？是故此說亦是背涅槃因行。

    「又有五種失利養因行等者：《成實論》中〈雜煩惱品〉說有五慳」，就是《成實論》，不是《成唯識論》，就叫做《成實論》，是鳩摩羅什法師翻的，其中有一品叫做（雜煩惱品），就是不是解釋一種煩惱，解釋了很多的煩惱，所以叫（雜煩惱品）。「說有五慳」，說這個人有五種慳吝。那五種呢？就是「住處慳、家慳、施慳、稱讚慳、法慳」，這五種。「此中五種，如次應知」，這裡面也就是說這五慳，也如《成唯識論》（應是成實論）那五慳的次第，就可以明白了。這底下就配合著解釋。

    「彼云住處慳者」，彼《成實論•雜煩惱品》上說：「住處慳者：謂獨我住此，不用餘人」，這個地方就是我在這住，別的人不要來這住。「即此所說若於是處受用利養」，《成實論》上說這個住處慳這句話，也就是這裡文所說的，「若於是處受用利養」，心生吝惜的意思。這是住處慳。

    「彼云家慳者」，彼《成實論》雜煩惱品說的家慳者，是「獨我出入此家」，我在這一家出入，「不用餘人，設有餘人，我於中勝」，我是最殊勝的，「即此所說若從彼得」就是這一句話，這一句話就是叫做「家慳」。

    「彼云施慳者」，《成實論》上說施慳怎麼講呢？「我於此中，獨得布施，勿與餘人」，我不要給別的人，「設有餘人，勿令過我」，給我多一點，給別人少一點，就像這樣子，「勿令過我」。「即此所說若所得物」這句話的意思。那麼這叫做「施慳」。

    「彼云稱讚慳者：獨稱讚我，勿稱讚餘人」，這稱讚慳。就是要讚歎我才可以，不要讚歎別的人，「設讚餘人，亦勿令勝我；即此所說若所為得」，「所為得」就是因為一讚歎，這個人就有名望了，因為有這個名聞而得到利養，這是「所為得」。

    「彼云法慳者：獨我知十二部經」的道理，「又知深義，密而不說」，我都要隱密起來不向你說。「即此所說若如是得」，這是吝法，這是法慳。「彼論又云」，彼這個《成實論》上又說：「此人墮餓鬼等諸惡處生」，這個人有這個五慳，這個人將來會到那去呢？就是墮落到餓鬼道去，「等」也可能到畜生道、地獄道，也可能的，「諸惡處生」。「是故此說失利養因行」，所以這失掉了利養因行，人的資格都沒有了。

    「又云：此人於解脫中終無有分」，那《成實論》又說，這個人他在聖道的解脫裡面，他沒有他的分了。「所以者何？是人於共有法尚不能捨」，這個人在「共有法」，這個地方、這個施主，或者財物，大家都可以受用，那位施主他誰都可以結緣的，不是你私有的，這是「共有法」。「共有法尚不能捨」，他都不能夠發心，大家都可以受用，他都不能布施。「何況能捨自五陰」？何況能棄捨自己的五蘊，觀察五蘊是無我、無我所呢？更是不能了。「是故此說亦是背涅槃因行」，所以這個人也不能得聖道了。這是第四科「失利養等因行差別」。

寅五、毀戒聞等諸法差別（分二科）　卯一、標

又有五法，令修行者先毀淨戒多聞，後虧止觀善軛。

    這是第五科「毀戒聞等」，也破壞了戒，也破壞了多聞諸法的這些差別相。分兩科，第一科是「標」。

    「又有五法」使令修行的人，他一開始破壞了自己清淨的戒，又破壞了他的多聞，就是修學佛法、聽聞佛法都被破壞了，破壞了這兩件事。這兩件事破壞了以後，「後虧止觀善軛」，不能持了淨戒，也不能多聞，那當然也不能修止觀了。要有戒你才能修止，要能多聞才能修觀，止觀是由淨戒和多聞來的，淨戒、多聞是止觀的基礎，這個基礎破壞了，止觀也就沒有了。

    「善軛」，這個止觀是善軛。昨天講的那個是苦軛，是軛；現在這個止觀是善軛。這個「軛」是表示，你願意這樣修行的時候，就是一直地精進不棄捨，這樣努力修行的意思，所以叫做「軛」。就像那個馬在車轅裡面套住了，牠不能解脫。說我們發心修學聖道以後，就是永久一直這樣修行，所以叫做「軛」。

卯二、釋（分二科）　辰一、毀淨戒

謂於諸欲中心生愛染，於能覺發憶念教授教誡者所心生瞋恚，未受尸羅令其不受，雖先受得後令棄捨，或使穿穴。

    「謂於諸欲中心生愛染」，前面是「標」，標出來有這五法的過失。這底下就解釋，加以解釋，第一科先說「毀淨戒」。

    「謂於諸欲中心生愛染」，這個修行人在這個色聲香味觸的欲中，心裏面有了愛染心，有這種不清淨心了。「於能覺發憶念教授教誡者所心生瞋恚」，心生欲染這是貪欲，這就是說五蓋，這是貪欲蓋。底下說這個瞋恚蓋，瞋恚蓋是什呢？「於能覺發」，就是能覺知道你有愛染心的那個人，「於能覺發憶念」，你自己有了愛染心以後還不能覺悟，趕快要恢復清淨還不能，不能而這個善知識能夠讓你憶念聖道，不要憶念愛染。「於能覺發憶念」，就是能覺悟你，你那個善知識能覺悟你，能發動你的正憶念。「教授教誡者」，教授你佛法的善知識，教誡你不要做惡事。這個善知識「所」，這個善知識那個地方。他若這樣對你教授教誡的時候，「心生瞋恚」，心裏不高興，心裏憤怒了，這是瞋恚蓋，這第二蓋。

    「未受尸羅令其不受，雖先受得後令棄捨，或使穿穴」。那麼這個人生了瞋恚不接受教導，那怎麼辦呢？那這個善知識就是「未受尸羅令其不受」，就是這個修行人退了道心，因為他沒有受戒，這個善知識就不准他受戒。「雖先受得」，說以前受過戒，受過大戒，「後令棄捨」，他若不覺悟的話，就叫他捨戒，是這樣意思。「或使穿穴」，這個令他棄捨，或者是使令他穿穴，這句話是叫他去穿了穴，這樣子。

辰二、毀多聞

耽著惛睡，恒不寂靜，染汙追悔，常懷疑惑，於所聞法不能領受，雖初領受尋即忘失，雖不忘失不證決定。

    前面是兩個蓋，貪欲蓋、瞋恚蓋。這底下第二「毀多聞」，那麼貪欲蓋、瞋恚蓋破壞了戒。這底下「毀多聞」。

    「耽著惛睡」，這個修行人就歡喜睡覺，本來這時候應該吃飯，吃飯都不吃了，要去睡覺，「耽著惛睡」；一個惛沈，一個睡眠，「耽著惛睡」，這就是惛沈睡眠蓋。「恒不寂靜，染汙追悔」，這是第四個蓋，這就是掉舉惡作這兩個蓋。「恒不寂靜」，就是心裏面掉動，心老是動，想這些放逸的事情，這些染汙的事情，「恒不寂靜」。「染汙追悔」，「追悔」也屬於善、也屬於惡，通於善也通於惡。在這裡就是我以前，我應該不要那麼早出家，就是後悔，出家後悔了。哎呀！我那麼年輕就出家，你看就錯誤了機會。這是「悔」，後悔自己作善，後悔自己沒有作惡，我那時作惡事最好，所以是染汙的追悔，後悔。這是第四個蓋，就是掉舉惡作蓋。

    「常懷疑惑」，就是出家修行，修學聖道，是有聖道嗎？有佛菩薩嗎？對這些事情都有疑惑，對三寶有疑惑，「常懷疑惑」。「於所聞法不能領受」，這前面說這三個蓋，惛沈睡眠蓋，掉舉惡作蓋，「常懷疑惑」是疑蓋，這三個蓋。有了這三個蓋，「於所聞法不能領受」，善知識講解佛法的時候，他不能領受，不入其心。「雖初領受尋即忘失」，雖然他當初這個蓋沒有現前的時候，他還是能領受，聽聞佛法聽到心裏面去，但是現在又忘掉了，「尋即忘失」，很快就失掉了，忘掉了。「雖不忘失不證決定」，或者是他沒有忘失，但是也不能決定，對佛法的信心還是不具足，還是不能決定，還是疑惑，這樣子就是破壞了「多聞」，是這樣子。

寅六、二種下分諸結差別（分二科）　卯一、明下分

又有二種下分：謂見道是修道下分，欲界是色無色界下分。

    這底下第六科，前面是第五科。這是第六科「二種下分諸結差別」，分兩科，第一科「明下分」。

    「又有二種下分」，這個「下」的這一部分有兩種不同。「謂見道是修道下分」，這是一種。前面是說善根不強、業障現前的人，這底下說修行有成功的人，成功的人有見道、有修道的不同。這個見道是初果聖人，初得無生法忍的人，他是在修道的以下，修道的境界是更高了，見道是低，修道是更高尚的境界。所以見道是修道的下分，這是一分。「欲界是色無色界下分」，在三界來說，這眾生居住的地方來說，這個欲界是色界無色界以下的境界，色界無色界在欲界以上，更高尚的境界，就是兩種下分。

卯二、顯諸結（分二科）　辰一、標

約此二種下分，說五下分結。

    這底下第二科「顯諸結」，「顯諸結」分兩科，第一科是「標」。「約此二種下分，說五下分結」，約前面這一個見道是修道下分，欲界是色無色界下分，約這兩種下分來說明這五種煩惱，這五種煩惱都是屬於下分的。

辰二、辨

依初下分，說薩迦耶見、戒禁取、疑；依第二下分，說貪欲、瞋恚。

    「依初下分，說薩迦耶見、戒禁取、疑」，第二科就是「辨」，辨是說明。依頭一個下分就是見道和修道，見道是修道的下分來說薩迦耶見、戒禁取、疑。這個結就是煩惱，第一個煩惱就是「薩迦耶見」，執著我、我所，執著色受想行識裡面有個我，有我就有我所，有這種煩惱，這是一個染汙的。因為執著有我，他就會發出來染汙的煩惱，所以薩迦耶見是染汙的。

    執著有一個我，這樣講當然是沒有講錯，執著有我。但是應該更明白一點說，我們的身體是剎那剎那的生滅變化，我們這個身體是有老病死的，我們身體是要老、要病、要死。但是這個我沒有剎那生滅，也沒有老病死，這個身體死了，但是我沒有死，我還是常住不壞的。這個我不死，身體死了我到那去呢？我可能到天上去，也可能到三惡道去，繼續去受果報。但是這個我是什麼呢？是執著的我，並不是真實有這麼個我，是虛妄分別心執著有一個我，是這樣子。那麼這叫做「薩迦耶見」。

    「戒禁取」，就是外道所持的這些牛狗戒、五熱炙身這些事情。這個「戒禁」，就持這條戒，你不可以違犯，這叫「戒禁」；「取」是執著、愛著這個戒。說這樣做，將來會生天，會怎麼怎麼地…，取著戒禁取。乃至修禪定也屬於這一個，不是佛教徒，非佛教徒修襌定認為可以生到色界天、無色界天，就是得涅槃了，也是屬於戒禁取的。這個「疑」，剛才說過，就是對於佛教的苦集滅道、聖道疑惑，沒有信心不決定。這三種煩惱，「依初下分」，就是見道的時候，見道的人斷這三種煩惱。你若沒有斷，這三種煩惱障礙你見道，這個意思。怎麼障礙你的見道呢？

    「薩迦耶見」是執著這個生命體裡面是有我的，障礙你見道，你若執著這個色受想行識裡面有一個常恒住不變異的我，你就不能修無我觀，你無我觀就不能修；因為他執著這身體有個我，所以不可能修無我觀。以前初開始，我初出家的時候聽《四教儀集注》，聽那法師講《四教儀集注》，就是講這個，只是講那句話，但是我不懂，什麼叫做障道？不明白。現在可以這麼講，你若執著有個我，執著色受想行識有個我，那就不能修無我觀了。有我和無我是相衝突的，不能並存的，就不能修學佛法了，不能修學聖道，障礙你修學聖道，「薩迦耶見」。

    「戒禁取」，這個煩惱就是跑到外道裡面去了，佛法以外，去相信外道，去修學外道去了。所以薩迦耶見障礙你修學聖道，不能發起聖道；第二個就是跑到外道裡面去；第三個「疑」，就算是來到佛法裡面來，對佛教沒有信心，是嗎？是這樣子嗎？所以這三個都有障道的作用，可是若見道的時候，這三種煩惱都消滅了，就都消滅了。對於佛法的學習，這些事情，你若不學習《阿毗達磨論》，就是把這文順一順，薩迦耶見就是我我所見，戒禁取就是外道的戒，疑惑種種，就這樣講，不行！你還是迷迷糊糊。你若讀《阿毗達磨論》、《大毗婆娑論》，或者是《俱舍論》、《順正理論》，讀這個《阿含經》讀一讀，才明白這些名詞的本意，才能明白。明白了以後，你思想裡面有這樣的思想以後，再接觸到不同思想的時候，你就有點敏感，你心裏面立刻就知道這地方有問題；但是我們若學習的時候，迷迷糊糊的，反正只是把文字過去了，沒有明白那個真義，你就不知道那件事那裡有問題，不知道。

    南傳佛教學者和北傳佛教學者接觸的時候，大家在互相介紹佛法的時候就有問題，思想就有問題，思想問題的結果，南傳佛教就說我們是大乘非佛說。這事是那樣，他們說我們大乘佛法是非佛說，也不是沒有根據的，也是有個理由說出來的。而我自己這麼想，我們不管你是那個學派大乘佛法的學者，你對佛法馬馬虎虎學一點，你不能夠否認，你不能同南傳學者來辯論這件事情，不能辯論。最多你自己的信心沒有動搖，就算你不錯了，只此而已，你不能反駁他，你說不出來，你不知怎麼回事。

    但是我這又提到印順老法師，但是印順老法師可不是，印順老法師能保護了中國的大乘佛教，能夠否認南傳佛教這句話，他說出個理由來，會說出一個理由來。我想我們中國佛教的傳統佛教學者，不高興印順老法師的思想，你不高興歸你不高興，但是也不是今天了，我看至少前十幾年就開始了，中國佛教、北傳佛教受到南傳佛教，我們不說是侵略，不是說侵略，就是受到他們的，可以說是動搖了一下。他對北傳佛教的批評，北傳佛教的學者，我看大多數人對於教義的學習都不夠，都受到他的動搖，動搖了。但是你若是能夠注意去讀印順老法師的書，這大乘佛法的信心，佛法的信心還能建立起來。也有的人把印順老法師的書都藏起來，不教它流通，我都知道這種事，不可以擺出來的。當然也有人也有其他的原因，我的著作放在上面，印順老法師的書放到邊上去，也有這種情形，那就是另一回事。

    我說這一段話的意思，對於佛法的學習，馬馬虎虎的學習，你不會有這種感覺。人家說大乘非佛說，你還不知怎麼回事。你若清清楚楚的學習，那就不同，你立刻就明白怎麼回事。當然也有人學習印老的思想，反倒是說大乘非佛說了，這種人也是有。但是我看印老的書，反倒認為他有保護大乘佛教的作用，我的想法是這樣子。當然也可能有第三種想法，第三種、第四種、第五種的想法也可能的。

    這是說薩迦耶見和戒禁取見和疑，這個薩迦耶見這個地方是有點事情。我們如果不多讀經論，那些經論我都不讀，那些話我都不願意，我就歡喜學個祖師禪，那也好，你願意這樣就這樣，也是可以。但是佛法的真義，我看你做夢還沒夢到，若我看。因為你沒有學習佛法，你憑什麼能知道佛法的真義呢？憑什麼能知道呢？不可能會知道。你沒學過就是不知道，除非你是辟支佛。但是若按辟支佛的道理來說，沒有佛，也沒有佛法的世界，也不需要有書本，他就知道觀察這無常的境界，他能覺悟聖道，那也是和佛說的法是相契合的，那和現在的這些學習祖師禪的人還不同。所以還不能拿辟支佛來證明我學的佛法是對的，還不能這麼講。但是這話不是說，我的就是對的，你的就是不對，不是這個意思。你就把成見放下來，好好的學習學習佛法，自然你會明白這件事，不是這樣意思。所以注意「薩迦耶見」這個地方是有事情的。

    這個五下分結就是薩迦耶見、戒禁取、疑，這下面還有個貪、瞋，這是五下分結。但是在這個十使，薩迦耶見這是一個，還有一個邊見，還有個見取見；這個邊見這裡沒有說，邊見沒有說，見取也沒有說，邪見也沒說，這三個見沒有講。三個沒有講，在《俱舍論》上的解釋，這薩迦耶見就包括了邊見，邊見就是你若執著有我時候，執著這個生命體裡面，這個老病死的臭皮囊裡面有一個常恒住的有我，這個身體裡面有個我；不是說是說話，我怎麼地，你怎麼地，不是說話那個意思，是要觀察這句話裡面表達的意義。這身體裡面有個我，這個我在時間上來說是怎麼情形呢？是常住的呢？是不常住的呢？這就是邊見。常是一邊，不常就是無常，就是斷；常是一邊，斷是一邊，這就是邊見。這個我是常住的，是中斷了，人若死了就沒有了；就是一個常見，一個斷見。所以有這個薩迦耶見，也就包括了邊見在內，這樣意思，這個薩迦耶見。

    這個「戒禁取見」裡邊，也就包括那個見取見。見取就是外道他的思想，他執著是色界的四襌就是涅槃，他有這樣子見解的話，他認為這個見解是非常好的，叫做見取見，這樣意思。他執著這個牛狗戒這樣子，將來就能生天，認為這個見解非常好，那麼這個見取。而這個戒取見就是實行這件事，修行這件事，所以這個戒取見和見取見不同，但是他們可以互相有關係，所以就包含在戒禁取裡面了，是這樣意思。這個「疑」呢？其中也有邪見，把邪見也包括在裡面，就是不承認有因果報應，叫做邪見。這樣說薩迦邪見、戒禁取見、疑就把那三個見也包括在裡面了，是這樣意思。這是依第一個下分說這三種見，你若斷除去這三種見，你就得見道了，這樣意思。

    「依第二下分，說貪欲、瞋恚」，就是欲界是色界下分。那樣就是上界：色界、無色界來說，色界、無色界他們是沒有瞋恚的，他們也沒有欲的貪。欲界的欲，上界的人他們不稀罕，他們棄捨那個欲，唯有欲界的人愛著這個欲，而且還發脾氣很厲害，這叫瞋恚。這樣子初果是斷了薩迦耶見、戒禁取見、疑，斷除這三種見，也就把那幾個見也斷了。等到二果、三果就把貪欲、瞋恚也斷了，那就得了三果。所以三果聖人，初果、二果、三果是斷五下分結，把五下分結斷了，那麼就生到色界天去了。


Tape 176

瑜伽師地論 > 卷第十四 > Tape 176

寅七、二種上分諸結差別（分二科）　卯一、明上分

又有二種上分：謂色界及無色界。

    有五法來介紹佛教，一共有二十科，現在是第七科「二種上分諸結差別」，分二科，第一科是「明上分」，前面是有二種下分，就是五下分結。現在又說到有二種的上分結，這二種上分是什麼呢？「謂色界及無色界」，就是二種上分，就是在欲界以上。

卯二、顯諸結（分二科）　辰一、標

依此二種上分，說五上分結。

    這底下「顯諸結」，前面是解釋什麼叫做上分？這底下說五種煩惱，分二科，第一科是「標」。

    「依此」色界無色界這「二種上分」，「說五上分結」的不同，說這五種煩惱，這是「標」。底下是「辨」，「辨」就是說明的意思，分二科，第一科是「無差別結」。

辰二、辨（分二科）　巳一、無差別結

或有無差別結，謂色貪、無色貪。

    這個「或」就是不定的意思，可以這樣解釋，也可以不這樣說。這個「無差別結」這個煩惱，色界和無色界是無差別的。什麼無差別呢？「謂色貪、無色貪」，就是這個補特伽羅，他對色界四禪的愛著心，這叫做「色貪」；對無色界的四空定的愛著心，叫「無色貪」，這兩種貪都是貪，所以是無差別。

巳二、有差別結

或有有差別結，謂愛上靜慮者掉，慢上靜慮者慢，無明上靜慮者無明。

    「或有有差別結」，這是第二科，煩惱與煩惱是有差別的。「謂愛上靜慮者掉，慢上靜慮者慢，無明上靜慮者無明」。前面色貪、無色貪是兩種煩惱。這底下又說三種，加起來是五上分結。這三種煩惱是有差別的。這個「結」前面有解釋過，有二個意思：一個是，這樣的煩惱能令你與苦和合，所以叫做「結」。結者合也，結合。第二個意思，難可解脫。這個扣，這個繩子結個扣，這個扣你想解開是很難，表示這煩惱也不是容易斷。

    這個「有差別結」是什麼呢？「謂愛上靜慮者」，這個上靜慮也就是色界無色界都在欲界之上，這個「上」還是這樣解釋，就是在欲之上的靜慮有愛著心。那麼這「掉」，這個愛就是前面那個貪，前面說那個色貪的貪，就是貪心。你有這個貪愛心，你心裏面就掉動，就會掉動，所以色界天的眾生啊，雖然說有禪定，其實他心裏面也有動，還是有這個煩惱。因為煩惱的特相就是不寂靜，所以一有煩惱就是不寂靜。這樣說呢，只有沒有煩惱的人才是寂靜，那是真實的寂靜，這是「掉」。

    「慢上靜慮者慢」，慢上靜慮者，你在靜慮裡面，你成就了這樣的靜慮，它就會有慢、就會高舉：我有修行，你們不如我！他就會有這種心情，所以就是慢。那個「愛上靜慮者掉」，那個「掉」是因愛而有，所以是「愛上靜慮者掉」。現在說這個「慢上靜慮「呢？就沒有說，沒有說，不是說一定從愛來，就是你成就了靜慮的時候，你的高慢心就起來了，這個起來了「慢」，就是有。

    「無明上靜慮者無明」，你成就了靜慮的人，你除了前面的愛、掉、慢，另外你還有無明，「無明」是什麼呢？你不知道你所愛著的，也都是因緣所生法，是無常的、是無我的、是空的，不明白這個道理，不明白是無我的，那就是「無明」。那麼這個「無明」，你對靜慮有無明，那就是這個煩惱，就是這個無明的煩惱。這裡面，我不知道你們怎麼想法，這裡面有個問題，什麼問題呢？

    前面那個貪，分色界和無色界，就是色貪、無色貪。下面只說靜慮，沒有說無色，沒有這樣說。那這樣加起來名「五上分結」。按照道理來說，無色界四空定也是一樣，也是有愛上靜慮，愛無色界定的掉和慢和無明，也是一樣。這樣說呢，這個每一個單獨說色界的四靜慮，應該是四個煩惱。色貪、色界上的掉、色靜慮上的慢和無明是四個。無色界的四空定也是四個，色界的四靜慮也是四個。但是現在配上五個數呢？就是色貪無色貪，這個是前面說了，底下那三個只說了色界，只說了四靜慮。所以全面的說呢，應該是八個。色界無色界應該是八個的。現在就是這樣子安排成五個，五個數，應該有這個意思。《披尋記》讀一下…

《披尋記》五一四頁：

又有二種上分等者，此中分結，由有差別及無差別，故說色界及無色界，名為二種上分。貪煩惱相，色無色同，名無差別。餘煩惱相，種種非一，名有差別。

    「又有二種上分等者，此中分結，由有差別及無差別。故說色界及無色界，名為二種上分」。二種上分「貪煩惱相，色無色」是「同」的，「名無差別。餘煩惱相，種種非一，名有差別」。就這樣，就解釋完了。

寅八、障諸善根不信敬別

又為五種不信敬所執持者，心不調柔，不能生長諸善根本。謂於大師所說正法，增上戒學、增上心學、增上慧學，正覺發者、正教授者、正教誡者、同梵行所，無有信敬。

    「又為五種不信敬所執持者，心不調柔，不能生長諸善根本」。這是第八科「障諸善根不信敬別」，障礙諸善根，就是那個不信敬，這個不信敬是有差別的。

    「又為五種不信敬所執持者」，我們的凡夫這個心，這一念明了性的心有特別的情形的時候，就是為五種不信敬所執持。其實這個話呢，我們貪心是來了，我們的心就被貪心執持；瞋心來了，我們的心就被瞋來執持，就是這麼回事。現在就是說呢，為不信敬，不信、不恭敬所執持。

    這個「心不調柔，不能生長諸善根本」，這個就是沒有這樣煩惱的聖人，他去觀察凡夫的時候，就是會說出這句話。看那個凡夫，他現在這個時候，不信和不敬來執持這個心，就是牢牢地抓住了不放。這樣的不信敬所執持的結果，有什麼不好呢？就是心不調柔，心就是剛強而不敬，不敬，心就剛強起來了，心就不調柔，不是那麼樣地良善。

    「不能生長諸善根本」，本來有了信、有了敬，這時候才能夠生出善法來。因為沒有信、沒有敬了，心不調柔了，所以就不能生長諸善根本。就是佛法裡面的一切善法都生不出來了，這些戒定慧都生不出來，不能生長諸善根本。或者這個不信敬，就是不能生長諸善的根本，這可以這麼解釋。

    「謂於大師所說正法，增上戒學、增上心學、增上慧學，正覺發者，正教授者，正教誡者，同梵行所，無有信敬」。這個五種，是那五種呢？「謂於大師所說正法」，「大師」就是指佛，對於這個大導師佛陀所宣說的正法，這無上甚深的妙法沒有信敬心，這個是愚癡了，對佛說的話沒有恭敬心，沒有信心。

    是增上戒，佛為我們制定的這個戒，可以諸惡莫作、眾善奉行這個戒也沒有信敬心，「增上戒學」和這個「增上心學」就是禪定也沒有信敬心，和這個「增上慧學」也沒有恭敬心。這個「增上戒學」就是能出離三惡道；「增上心學」能出離欲界；「增上慧學」能出離三界，我們還是不要說的那麼高，就從事實上那麼解釋。

    那麼從這個文，一共五個法，這個分法不一樣，《披尋記》分的，我認為分的好。沒有信敬心。「正覺發者，正教授者，正教誡者」這三種合起來名為「同梵行」說，這麼樣分也可以。

    這個「正覺發者」就是這個人他是為主的，負責來教導你、來覺悟你、來發起你的正念、發起你的清淨心的人、來覺悟你。這個就是按我們佛教徒來說，就是你的和尚，就是你的親教師。你的和尚是正覺發者，他收你作徒弟了，他有這樣的責任，所以叫做正。

    「正教授者」另外不只是一個和尚，另外還有教授的阿闍黎、教誡的阿闍黎，這個教授啊，就是教授你的，也是和尚所說的這個教化的這一切法門就是佛法了，教授你的修學的聖道。下面有解釋的好！修學止觀的事情，教授你。

    「正教誡者」，就是這個阿闍黎，他來教導你，這是惡法不可以做，這是善法你可以做。什麼是應作，什麼是不應作，這樣教導你，那麼這叫「教誡者」。

    這三種人呢「同梵行」，雖然是師長，但是實在和自己是一樣，都是修梵行的。在這個人的地方呢？也是沒有信敬心。這樣說，「於大師所說正法」是一，底下是三學是三個，就是加起來是四。這個「同梵行」就是五個。

    「又為五種不信」就是這種五個地方沒有信敬心。沒有信敬心的結果呢，心不調柔，不能生長諸善根本。那就完全不能修行了。看這個《披尋記》

《披尋記》五一五頁：

又有五種不信敬所執持等者：此中五種，略則為三：一、正法，二、三學三同梵行。所於第三中復開為三，故成為五。言正法者：謂契經等十二分教，此即大師所說根本法教。言三學者：謂戒定慧；由所趣義及最勝義，名為增上，此即大師所說究竟方便。同梵行中復開為三：善作憶念，善能諫舉，是名正覺發者。時時宣說遠離寂靜瑜伽作意止觀無倒言論，是名正教授者。於所應作及不應作為令現行不現行故，能以正法以毗奈耶平等教誨是名正教誡者。此即同梵行所受用財法增上方便。於此五種若不信敬，心為憍慢之所執持，故不調柔，不能生長諸善根本。

    「又有五種不信敬所執持等者：此中五種，略則為三」簡略的說，可以分成三類。「一個是正法」，二是「三學」，三是「同梵行所」，這是三個。「於第三中復開於三」，第三種復開為三，就是同梵行所分為三個。那麼就是「故成為五」，這樣說。如果把這個同梵行所這三個合之為一，中間的三學開之為三，也還是五個，就是開合的不同。

    「言正法者」就是謂於大師所說正法，正法者：「謂契經等十二分教」。我們通常說十二部經，就是佛說的正法。「此即大師所說的根本法教」最根本的正法。

    「言三學者：謂戒定慧」，這是我們應該學。這個…看《阿毗達磨論》上、《阿含經》上和本論上，這個「學」這個字；解和行都叫做學，都叫做學。我們通常說這是解門、這是行門；現在這個就把解和行合而為一，名之為學，有這個味道。所以這個增上戒定慧應該學的，也就是應該學習，也應該修行的，不分開。底下解釋這個「增上」，什叫做增上？

    「由所趣義及最勝義，名為增上」，這是這個本論的後文，這個《瑜伽師地論》的下面文，就這麼解釋。「所趣義」就是你到什地方去，從這裡到那個地方去，叫「所趣義」。「及最勝義」這個法是最殊勝的，是非佛法所不能及的，叫做「最勝義」。「名為增上」，比如說由戒到定，所以戒是增上；由定又能到慧，所以也是增上；由慧到解脫，所以也是增上。而最殊勝呢，就是，不是外道所能及的，不是其他非佛教所能及，所以叫做「殊勝」。

    「此即大師所說究竟」的「方便」，得聖道的前方便，這是最究竟、最圓滿的了。 「同梵行中復開為三」，開為三個。「善作憶念，善能諫舉，是名正覺發者」是這麼解釋，這個正覺發者這麼講，「善作憶念」，他能善巧的幫助你得到正憶念，他能做這個事，時常的令你心清淨，做這個事。那麼教授了一切的聖道，叫你憶念聖道，所以你心就清淨了，所以叫做「善作憶念」。「善能諫舉」就是你有錯誤啊，你有錯誤，叫你「諫」叫你改變過來，說是你隱藏不可以，就把你舉發出來叫你懺悔，「善能諫舉，是名正覺發者」，就是這個戒和尚，這個和尚、這個親教師他是負完全責任的，所以叫做「善能諫舉，善作憶念」。

    「時時宣說，遠離寂靜，瑜伽作意止觀無倒言論，是名正教授者」，時時的，不是暫時的，不是一時，而是時時的。時時的宣說遠離寂靜，這個遠離是身遠離和心遠離，那麼叫做遠離。這個寂靜呢，心遠離能破煩惱了，心就寂靜了。你有煩惱，你身也不寂靜，心也不寂靜。沒有煩惱，身也寂靜，心也寂靜。這是瑜伽作意止觀的一個作用，這個作用能有遠離和寂靜的作用。這個遠離、寂靜的作用是誰有這個作用呢？

    「瑜伽作意」就是修禪定，「瑜伽」就是相應的意思；你的心與法相應的那種作意。這個「作意」是什麼？我們原來這個心，實在與五欲相應的，現在要警覺一下。這個作意是警覺你，警覺你與法相應，所以叫做「作意」。究竟指的什麼呢？就是止觀；奢摩他和毗缽舍那，你常常警覺這個心與止觀相應！

    「無倒言論」現在這個言論就是指這個言論，有遠離寂靜的作用的瑜伽作意止觀的言論，這個言論是沒錯誤的，是無倒、不顛倒的，這是非常良好的，合乎佛意的無倒言論。「是名正教授者」，這個正教授，就是這樣意思。

    「於所應作及不應作，為令現行不現行故」，所應該做的事情，叫你現行；不應該做的事情你不要現行。能這樣，「能以正法以毗奈耶平等教誨」，他能夠以佛教的、佛法的正法，用這個毗奈耶的這種…這個態度，就是滅除煩惱。「毗奈耶」翻個調伏，也翻個滅，就是能滅除煩惱。「平等教誨」，不是有差別的，是平等的來教誨你。其實那個心是個平等心，就是他也是與法相應的，有慈悲心，也有智慧，是名為「平等」。光是慈悲，沒有智慧，不平等；光是有智慧沒有慈悲心，也不平等。也有慈悲也有智慧，也有智慧也有慈悲就是「平等教誨」，「是名正教誡者」。

    「此即同梵行所，受用財法增上方便」，這個同梵行的這個地方，大家共同的修學梵行的這個地方，受用財、受用法都是一樣的，都是平等。這個「增上方便」就是最殊勝的方便。這是三個，這一共是三個：正覺發者、正教授者、正教誡者，這三個是增上的方便。

    「於此五種若不信敬，心為憍慢之所執持」，對這個五法心裏面沒有信心、沒有恭敬心，「為憍慢心所執持」的時候呢，故不調柔，不能生長諸善根本，是這樣子。

寅九、為斷煩惱精進障別

又有五種為斷煩惱正精進障。一者、耽著等至及生，二者、耽著利養恭敬，三者、放逸，四者、惡慧，五者、其心下劣或增上慢。

    「又有五種為斷煩惱正精進障」，這是第九科，為斷煩惱精進，目的是斷煩惱而精進的修學聖道，但是有障礙，這個障礙有差別，這是有五種。為斷煩離正精進的障礙，那五種呢？

    「一者、耽著等至及生」這個「耽著等至」，「耽著」其實就是愛著。這個「等至」就是修行成就的四禪八定，那麼叫做等至。「及生」是什麼麼意思呢？這個等至是你在人間修行有成就了，那叫做「耽著等至」。這個「生」就是人間的壽命到了，死了，生到色界天，生到無色界天去，那裡也是眈著，你也是愛著所成就的定，所成就的靜慮。這件事你若這樣子眈著呢？也是障礙你斷煩惱的精進，也還是這樣子。所以我們在欲界的時候，本來修禪定是個好事。結果呢，就把你留在那裡，留在禪定那裡而不能斷煩惱。修襌定的目的是斷煩惱的，結果呢，又不能斷煩惱，就愛著這個禪定，不能在禪定裡面修四念處了，是這樣意思。

    「二者、耽著利養恭敬」這就是沒有得禪定的人，在欲界裡沒有得禪定的人，就是愛著這個名閒利養，愛著別人對我的恭敬。對別人恭敬，對我沒有恭敬，心裏面就不平了就有事情，就是在這上有執著心。這也是就是等於說你就是懈怠了，心裏面與法不相應了。

    「三者、放逸」就是對於惡法不能防護，對於善法不能用功修行，那就叫做放逸。

    「四者、惡慧」，不如理的分別，這分別心，說是人家對你沒有恭敬，你應該向道上會。這個恭敬、不恭敬都是內心的分別，你不要執著，還要不受，一切法不受得無生法忍。你因為這個心向外攀緣，執著這個事情了，你就是叫做惡慧，有所執著就是惡慧。如果因此而會生瞋心，不恭敬你就生瞋心，恭敬你就生愛心，那也更是惡慧了。現在不要這樣子。這上面說這個…。

    「五者、其心下劣」，心下劣就是什麼？哎呀！修學聖道，我怎能修學聖道呢？就是自己認為自己不及格了，那麼叫做「心下劣」。「或者增上慢」就是把自己弄得太過頭了，本來自己還不是聖人嘛，就認為自己是聖人。我就是佛，你拜佛就拜我好了，真是有這種人，我還看見過這種人，「增上慢」這就是。再把《披尋記》念一下。

《披尋記》五一五頁：

又有五種為斷煩惱正精進障等者：此中耽著等至及生，謂色界無色界愛。耽著利養恭敬，謂欲界愛。於諸善品不樂勤修，於諸惡法心無防護，是名放逸。非理分別，是名惡慧。自輕懱故，名心下劣。於其殊勝所證法中，未得謂得，令心高舉，名增上慢。

寅十、於怨敵所邪正行別（分二科）　卯一、舉邪行（分二科）　辰一、標列相

復有不能堪忍補特伽羅，於他怨敵所，起五種邪行。謂不堪忍者，於他怨敵，先起瞋心，怨嫌意樂；於彼親友，樂欲破壞；常欲令彼發生憂苦，廣作一切不饒益事；壞自所受清淨尸羅；由身語意多行惡行。

    「復有不能堪忍補特伽羅，於他怨敵所，起五種邪行」，這底下是第十科「於怨敵所邪正行別」，有邪行、有正行的不同，分二科，第一科是「舉邪行」，第一科是「標列相」，標列這個邪行的相貌。

    「復有不能堪忍」就是他這個人不能夠容忍，這個不如意的事情心裏不能容忍，這樣的補特伽羅，就是不能堪忍的人。「於他怨敵所，起五種邪行」，「怨敵」是另外一個人，對於他們互相有怨恨，是敵對的，對於這種人。對於這個人起五種不合道理的行為。謂不堪忍的人，這個不能容忍的人！心已經動了瞋心還不知道是錯誤，繼續擴大自己的煩惱。

    「於他怨敵，先起瞋心」，這怨敵先生起來憤怒的心情。「怨嫌意樂」，他心裏面就是恨，怨者恨也，嫌也是恨，憎惡他，心裏面就是依這個境界一出現的時候，心裏面就歡喜這樣子，恨心就來了，這叫「意樂」。這是第一個邪行。

    「於彼親友，樂欲破壞」，就是於彼怨敵的親友，那個人是他怨敵的好朋友是親愛的人。「樂欲」，他就想要去破壞，叫他們不要去做親友，中間說離間語，說離間語破壞他們，叫他們不做親友，叫他們做怨家，這樣子啊！

    「常欲令彼發生憂苦，廣作一切不饒益事」，這個不堪忍的這個人，心裏常是願意叫那個人，他老是有憂苦，心裏面不要快樂，叫他心裏面常是憂愁、常是苦惱，他這樣我就歡喜了，他這樣…。「廣作一切不饒益事」，這個廣作可以分兩部分：一個是這個人做一切不利益那個怨敵的事情，做了很多。或者是希望他做很多的壞事，令他心生憂苦這樣子，這是第三個。

    「壞自所受清淨尸羅」就是因為和那個人有恨啊！因此增長了很多的問題啊！結果是破壞了自己所受的清淨戒法，清淨戒被破壞不清淨了，因為種種的惡行就生起來，這個戒也就不清淨了，這是第四個。

    「由身語意多行惡行」由於這樣子的關係啊！心裏面憤怒啊！破壞了自己的戒，所以自己的身語意三業，多多的做了很多的惡事，就會這五種，有這五種邪行。

辰二、明過患（分二科）　巳一、標

由此五種惡邪行故，能感後世還來此中，三種等流過患，一種現法等流過患，一種後法異熟過患。

    「由此五種邪惡行故」，這是第二科「明過患」，前面是第一種「標列相」。這個不歡喜了呢，心裏面因為某一個原因，彼此不高興了的時候，而沒能夠反省自己，使令自己心清淨。所以就逐漸的增長，這個瞋心逐漸的增長，就成了五種的過失，這五種邪行。所以若是常修止觀的時候，就會反省自己不要這樣，不要這樣辦法。他得罪了我，就算是他得罪了我，但是我心要清淨。我心裏面啊！動了瞋心的時候，趕快停下來，趕快停下來，不要叫它發展，應該要注意這件事。

    這底下第二科「明過患」，有了這五種邪行，將來會有過患的，分二科，第一科是「標」。「由此五種惡邪行故」，這五種罪惡的不合道理的行為，這身口意的三行，三種罪過。這五種罪過故，「能感後世」這件事不只於此，現在不高興只是停在這裡，不只這樣子，將來還有後患，是什麼後患呢？

    「能感後世」能招感將來的生命的時候，還有不如意的事情。「還來此中」還來人間的話，有「三種等流」的「過患」，這個「三」字，有的地方是二，有的地方是三；說三也可以，說二也是可以的。這個窺基大師的略纂上就是二，說二也是可以，說三也是可以。這「三種」的「等流過患」，就是你前一生你是這樣子生了恨，後一生還是一樣，還是恨，見了面就恨，不用講理由的，見了面就不高興，就是「等流過患」。

    這個過患，「一種現法等流過患，一種後法異熟過患」，就是分成這麼兩種，這五種惡行的後患就是分這麼兩種：「一種現法等流過患」，就是現在你有這個等流的過患；一種是後來，將來的生命體在果報上，異熟是在果報上，還有過患，分這麼兩種。這底下說這個三種，現法等流過患分三種。

巳二、釋

謂此生中，多諸怨敵，親友乖離；由他發起種種憂苦，不可愛事，恒現在前；臨命終時，多生憂悔，命終已後，顛墜惡趣。

    「謂此生中，多諸怨敵」，這是第二科就是解釋，前面是標，這底下解釋。「謂此生中」，你前一生和人家做恨了，你當時不知道疏解啊！那麼今這一生「多諸怨敵」，就是沒有理由的很多的敵人，見了面就不高興啊！就是前生你和他有恨，今生一見面還是很多的恨，就是有恨，很多的敵人，就是這樣子。「多諸怨敵」這個問題，這是一個等流；你前生與他恨，那麼今生還是恨，這是一個等流。

    「親友乖離」你前生的時候，「於彼親友、樂欲破壞」。你前生做過這種事情，所以今生呢，你的親友裡面也是乖離的。本來大家都是親愛的人，但是大家就是不合，就變成怨家了。你前生去破壞你怨恨的人，叫他和親友變成怨敵，結果今生自己就是這樣子，也是與親友變成了怨敵。

    我說到這裡呢，我們事實上，我們這個問題，我們問題不是這樣子的，我們彼此之間的問題和這個完全不一樣。我們是用慈悲心發動事情，做什麼事情是用理智和慈悲來發動這件事情，和那個怨恨是不同的。當然我們也是凡夫，也可能還是有點不滿意，不滿意在根本上是正確的，以正法為主的，不是以煩惱為主的，是這個情形不同。情形不同，也有一點同，不同也有一點同，是什麼呢？就是：你當時有一種力量過來的時候，心裏面不高興。但是你第二剎那的心一想：老師說的是對的。老師說的是對的，要我好好的安心學習正法，不要去搞事情，破壞規矩。破壞規矩呀！什麼叫做規矩？

    就是使令大家遠離一切障礙修學的事情，叫做規矩。障礙修學的事情，這個事情不可以有，但是，這事難免會有，就要立一些規矩，不可以有這個事情，這叫做規矩。立下規矩，執行這些規矩的時候，那我們就有點不歡喜，這恨也會來的。會來，但你前幾剎那，你可能是恨，但後幾剎那，你心想：哎呀！是對的，我這樣做，破壞規矩障礙修學，障礙我們修學聖道啊！所以這個是對的！所以，你從內心裏面就沒有恨，沒有這些事情。但是，社會…不是佛法，不符合佛法的時候，遠離佛法的時候，就不是這樣子了。我們若能完全不遠離正法，所有的問題都自然能解決。如果你遠離佛法，也有點問題。

    那個城東老母，你們知道城東老母，原來那個老母是個王子出家的，在過去是王子出家。出家的時候，釋迦牟尼佛是他的教授，是他的親教師，羅畝羅是他的阿闍黎，他和親教師的關係弄得不好，一直到釋迦佛成佛了，他見到佛還不高興。但羅畝羅給他做阿闍黎的時候，說的話說的軟語呀！就能隨順他的意思，大家的感情維持得好，所以，今生見到就歡喜，見到羅畝羅心裏頭就歡喜，見到佛不歡喜。所以，我們應該要有理智，一定要有理智，沒有理智不行。

    這是說「謂此生中多諸怨敵」，就是前生你和人家做了怨敵了，今生也就是怨敵很多，你前生怨敵的親友，你去破壞叫他們做怨家，所以你今生「親友乖離」，親友也是乖離。

    「由他發起種種憂苦，不可愛事」就是那個第三個，就是「常欲令彼發生憂苦，廣作一切不饒益事」，所以你今生也有這種等流的過患，也是有另外別的人，發起種種的憂苦的不可愛事，直接的影響了你。這是你欠別人的，你有這種事情。這是三種等流過患。「由他發起種種」的「憂苦」，「不可愛事恒現在前」。這是「三種等流過患」說完了。

    「臨命終時，多生憂悔」這就是前面，那第四個的等流過患。第四個是「壞自所受清淨尸羅」。因為恨那個人，自己破壞了自己很多的戒，很多條的戒不清淨了。這樣子，所以臨命終的時候心裏就後悔了。因為你破了戒，就有很多的不如意苦惱的境界現前了，現前了自己才知道，哎呀！我破了戒所以有這種結果呀！那我當初不要破戒，但後悔來不及了。臨命終的時候多生憂悔，就是後悔了啊！

    「命終已後，顛墜惡趣」這是第五個。第五個就是前面那第五個「由身語意多行惡行」。所以「命終已後，顛墜惡趣」，這個「顛」就是最高的倒下來了，就是跑到地獄三惡道去了。這個中陰身，人的中陰身生天，這中陰身的頭是向上的，人若到三惡道呢，頭是向下的。這「顛墜」就跑到三惡道去了。這就是這五個，這是五種邪行的五種過患。

卯二、例正行

與此相違能堪忍者，於他怨敵，發起五種正行。由此所感勝利差別，如應當知。

    這是第二科「例正行」，第一科是「舉邪行」，邪行有這五種邪行，有這五種過患，現在第二科來比例這個正行，彼此來對觀。

    「與此相違」，若是人與人之間發生這種事情，但是自己能夠用佛法來調伏自己，不要放縱自己的煩惱的時候，「能堪忍」我能容忍這件事，心裏不動煩惱，煩惱不動。「於他怨敵，發起五種正行」對那個怨恨的敵人，你內心裏面發出五種的正行，合乎道理的行為。不要先生起瞋心，不要生瞋心來怨恨他，這是第一個。

    第二個於彼親友樂欲和合，不要說離間語。那第三個常欲令彼發生喜樂，不要是他苦惱的時候我心裏歡喜，不要這樣子。你希望他心裏快樂，廣作一切饒益的事情，那這是第三個。第四個，不破壞自己所受的尸羅。第五個，身語意不行惡行，多行善行。這樣子，你將來得到的等流果，也就沒有那麼多…，那五種過患了，都沒有了。所以「由此所感的勝利」和前面那所感的五種過患就不同了，「隨其所應」，應該知道。

寅十一、能生憂苦喜樂差別（分二科）　卯一、舉生憂苦（分二科）　辰一、總標

又有五法，能生現法後法一切憂苦。

    這是第十一「能生憂苦喜樂差別」，能生憂苦、能生喜樂是不一樣的，分兩科，第一科「舉生憂苦」的事情，分兩科，第一科是「總標」。

    又有五種法，能生現法的一切憂苦，能生後法的一切憂苦。「現法」就是現在，「後法」就是將來，一切的憂苦。那五種呢？這底下是第二科是「別配」，別配這五種，分兩科，第一科「現法」。

辰二、列記（分二科）　巳一、現法

一、親屬滅亡，二、所有財寶非理喪失，三、疾病緣身。此三能生現法憂苦。

    「一、親屬滅亡」，這個親愛的人，「親」是愛的意思，「屬」是隨順的意思。彼此相愛就能彼此隨順，所以叫做「親屬」。這個親愛的人滅亡了，哎呀！不管是將來是現在，心裏頭不好不歡喜，不歡喜啊！因為有愛，所以就有苦啊！你不愛，他滅亡了，你心裏沒事。你愛呢，他若死了，不得了心就痛苦。我就是有這個…，我以前有哥哥，我家裏給我來信說我哥哥死了，我立刻地心裏面很痛苦的，有這個事情。哎呀！親屬滅亡，這是一個憂苦的事情。

    「二、所有財寶非理的喪失」不合道理的失掉了。非理喪失，合理的喪失心裏面也是痛啊，也是不歡喜啊！「三，疾病緣身」有很多的病，纏繞著你的這個身體！這也是苦惱的事情。「此三能生現法憂苦」，能令你現在就是心裏面憂苦。

巳二、後法

四、毀犯尸羅，五、毀謗一切諸惡邪見。此二能生後法憂苦。

    「四、毀謗犯尸羅」，一共是五種，前面這三種是「現法憂苦」。這底下說到第四種，「毀犯尸羅」，我犯了戒，這也是一個事情，也是憂苦的事情。

    「五、毀謗一切諸惡邪見」，這個諸惡邪見就是能毀謗一切的，就是本身有惡邪見，沒有正見，就毀謗一切正見正法的事情。這也是能生憂苦。這樣說，「毀犯尸羅」是破戒，這個「毀謗一切諸惡邪見」是破了見。一個見，一個戒，加前面三個就是五個。

    「此二能生後法憂苦」，你犯了戒，又有惡邪見去毀謗人，此二能生後法的憂苦，將來的生命會受到苦。

卯二、例生喜樂

與此相違五法，當知能生現法後法所有喜樂。

    這是第二科「後法」。「與此相違」這「五」種「法」，相違五種法，那當然是親屬不滅亡，財寶也沒有損失，也沒有疾病，這是很理想。第四個也不犯尸羅，也不毀謗人。那所以五法，「當知能生現法後法所有」的「喜樂」了。

寅十二、無學超度邪惡行別

又阿羅漢，雖現追求供身財物，亦常受用，而能超度三邪追求、二邪受用。謂能超過殺生、偷盜、妄語所引三邪追求；亦能超過妻妾、畜積，二邪受用。

    這是第十二科無學超度邪惡行的差別。這個「阿羅漢」是無學的聖人，「雖現追求供身財物」，因為他還有這個生命的存在，就是要有生活所須，他也要求，也要托缽去乞食。這個衣、食、住，他還要照顧它，要去追求，供身的財物，這個資養生命存在的財物，他要去追求去。

    「亦常受用」也是時時地要去受用這個衣、食、住的。「而能超度三邪追求」，但是這個阿羅漢和凡夫不同，不一樣，就是他能夠超度。這「超度」就是超越，也就是不違犯，不會有三種邪惡的追求，不會。雖然是須要，須要這些財物維持生命的存在，但是他不犯過失。不會有三種邪的追求，也沒有兩種邪的受用，加起來是五個。那三種邪追求呢？

    「謂能超過殺生、偷盜、妄語所引三邪追求」，就是他雖然是為了生命的存在，不會去殺生，不會做這件事。殺掉，做這種事情來維持自己的生命，不會的，不會去殺生。偷盜，不會說追求這個生命的財物的時候，用偷盜的手段，偷盜的手段，不會。

    我還感覺到一件事，自己有很多財，很多錢，放在第二個人，放在別人的名義下，然後向政府領這個福利金。我認為啊，這就是偷盜。我認為這就是偷盜的事情，就是有這種嫌疑，這事情不應該這樣做，這是偷盜。這偷盜你將來啊，將來恐怕要到餓鬼道去走一走的，這不合道理呀！這個阿羅漢無學的聖人，不做這個事。

    那個慧生老法師，他已經圓寂了。他在三藩市在洪福寺住，這別人說你年紀這大了，他已到七十多歲、快到八十歲了，你可以領福利金吧。他說，那麼怎領呢，就填表。表上說你若手裏有這多錢，你不可以。他說：那我不領，我有這麼多錢。他不做這個事！這個慧生老法師那個人不攀緣，他就是安份，安份守已，一天用功修行，這是不容易，不是容易的。

    「妄語」為了追求財物維持生命的話，說謊話，用謊話來去和人家去求財物，阿羅漢不會做這個事，不做這個事情。這個，我們如果是別人負責任維持一個團體，我不負什麼責任，我也不去管這個事。將來你若自己獨立的時候，你自己獨立的時候，你就感覺到，難免須要財，隨時要用財，用財，你怎樣求這個財。

    如果是用偷盜的行為去求財，以妄語的行為去求財，就有問題。現在說阿羅漢不做這個事。我看三果、二果、初果聖人也不會做這種事。這個初果聖人啊，他消滅了這個分別我執，沒有這個分別我執。沒有分別我執，他觀察色受想行識，是老病死，是剎那剎那，是敗壞的，沒有我可得，我不可得，所以他不怕死。既然不怕死，當然不會用非法的行為維持生命，不會這樣。只有凡夫有問題，凡夫是有問題的。「所引三邪追求」用殺生的手段、偷盜的手段、妄語的手段，去追求財物，叫做邪追求，這阿羅漢不會有這種事。

    「亦能超過妻妾，畜積，二邪追求」，阿羅漢還有一種事情，超過也就是超度，也就是沒有這種事。不會去畜妻、畜妾，這種邪受用，阿羅漢不會做這種事。若是經論上講，那有妻妾的人他自稱是阿羅漢，那就是有問題。如果我們沒有看見這個文，經論上沒有看見這個文。那個人他有丈夫，或者是他有太太，他說他是阿羅漢，你心情怎麼想？他是不是阿羅漢？你也可能會想：哎呀！聖人不可思議，他可能是阿羅漢。你可能會這樣想吧！但是現在這個地方說了，阿羅漢不會做這個事，不會有一個妻，有一個妾，受用這件事，不會做這種事。這是這五種，「無學超度邪惡行別」，聖人不會這樣子。

寅十三、修諸善等諸支差別

又修斷者成就五法，隨其所欲，於諸善品方便修行；亦能速證究竟通慧。一者、於所修斷，猛利樂欲，如教奉行；二者、於自所有，如實發露；三者、身力康疆；四者、相續無間修方便中，其心勇銳；五者、成就通達止舉捨相時分智慧。

    「又修斷者成就五法，隨其所欲，於諸善品方便修行」，這是第十三科「修諸善等諸支的差別」。「修斷」就是修善斷惡的人，他能成就五件事，這五個條件他能具足的話，「隨其所欲，於諸善品方便修行，亦能速證究竟通慧」，他就能夠隨他的善法欲，去做的話，就能滿足他，他的善法欲能得滿足。「隨其所欲」，這個「隨」是隨順他，使他的這個善法欲，他都能夠做的好。「於諸善品方便修行」對於各式各樣的，屬於善的這一類事情，他都能夠善巧方便的修行成功，你若是具足這五條件的話。「亦能速證究竟通慧」究竟的神通大智慧。那神通就是定了，究竟的定慧的境界都能圓滿，都能成就。那五種法呢？

    「一者、於所修斷，猛利樂欲，如教奉行」。對於所修的善法、所斷的煩惱，斷惡修善這件事，由猛利的樂欲，不是說修也可以，不修也可以，不是！他這個希望心非常的強烈，猛利的樂欲。「如教奉行」，他如佛所教能這樣做。

    所以有的人他要出家，任何人都不能阻礙，就是那個樂欲特別強，任何人不能阻礙。父母不能阻礙，兄弟姐妹也不能阻礙，他的太太也不能阻礙，她的先生也不能阻礙，他非要出家不可。這人是不一樣，有的人呢，不要說誰阻礙，不要說這樣，再晚幾年他就不出家了，這就是能阻礙，那就是什麼呢？那就是他的修善斷惡沒有猛利的樂欲的關係，這樂欲心不強。不過是有的人，父母年老了，要照顧父母，我也同意這件事，你晚一晚出家也好，這個父母這件事情，非要供養父母，這也是對的。「於所修斷，猛利樂欲，如教奉行」我要做這事就決定要做，如教奉行，這是一個條件。

    「二者、於自所有，如實發露」。第二個，我自己不是別人，我自己所受的戒，我有錯誤的地方，我就能真實的發露懺悔，我不隱藏，這個條件要具足，這樣子就能自己遠離一切過失。

    「三者、身力康疆」。這個人他的身體健康，這也是一個條件。身體特別軟弱可能心力也就軟弱，身強心力也可能強。當然不是都一定的，有時這樣生命康強。生命康強呢，實在於自己的飲食還有關係，和衣食住還有關係。

    「四者、相續無間修方便中，其心勇銳」。這個「相續無間」，就是一直的這樣用功修行，沒有間斷。「修方便中」，就是你修行的努力中，「其心勇銳」他的心非常的勇猛、非常的銳利，你什麼事情擋不住他。前面的「於所修斷，猛利樂欲」是要修行開始的願望。現在這裡是說，就是修行的時候，他內心是勇猛的，沒有什事情可以阻礙他的。

    「五者、成就通達止舉捨相時分智慧」。第五個他成就了，通達什麼時候應該修止，什麼時候應該修舉：舉也就是觀，什麼時候應該修捨。他知道時間，止相、舉相、捨相這三相他知道。這個時候應該修止就修止，應該修舉修捨，就修舉修捨；不要應該修舉的時候修止，應該修止的時候修舉，那就不行了，你沒有這智慧不行。你這五種，五法都具足了，「隨其所欲，於諸善品方便修行，亦能速證究竟通慧」就成功了。

    把這《披尋記》念一下，這《披尋記》解釋的好。

《披尋記》五一七頁：

又修斷者成就五法等者：此中善品，謂定力攝心心所法。於衰損事或興盛事深心厭患，喜樂於斷，修不放逸，名於修斷猛利樂欲。如善通達修瑜伽師之所教誨，取五種相極善作意，如理受持，是名於所修斷如教奉行。義如聲聞地說。（陵本三十二卷一頁）於自所受，若有毀犯，至誠發露，如法悔除，是名於自所有、如實發露。知量而食，身無沈重，有所堪能，堪任修斷，是名身力康強。於佛聽許悎寤瑜伽，發生樂欲精進勤劬，超越勇猛勢力發起，勇悍剛決不可制伏，策勵其心無間相續，是名相續無間修方便中。其心勇銳。於時時間思惟止舉捨相而非一向，是名成就通達止舉捨相時分智慧。

    「又修斷者成就五法等者：此中善品，謂定力攝心心所法」。這不是一般散亂的善法，就是修學禪定以上的善法，佛法中所說的禪定的這些善法。

    「於衰損事或興盛事」，興盛的事，就是自己如意的事情，有世界上的富貴榮華，這個世界是興盛的事情，這個興盛的事情垮台了，就變成衰損的事了，就是這些事。「深心厭患」，心裏不高興，對於世間上的衰損不高興；興盛的事情我也不歡喜，就是身心厭患。

    「喜樂於斷，修不放逸」，我心裏面就歡喜把這興盛事、衰損事都不要，都棄捨它。就像《涅槃經》、《大毗婆沙論》有講大功德天的事情是怎麼回事。「喜樂修斷」，把這件事都放棄了，「修不放逸」，自己努力的修學聖道，心不放逸，「名於修斷猛利樂欲」，這件事是這麼意思。

    「如善通達修瑜伽師之所教誨」，就是那個「如教奉行」，就是這句話，如善通達修瑜伽師所教誨的。「取五種相」，取著五種相，五種相這是在（陵本三十二卷一頁）有說，如聲聞地有說。五種相：有厭離相、欣樂相、還有過患相、光明相、了別四相，說那五種相。

    「取五種相，極善作意」，極善作意，特別好的、善巧的來警覺自己用功修行。接著是「如理受持，是名於所修斷如教奉行，義如聲聞地說」。（陵本三十二卷一頁）。「於自所受，若有毀犯，至誠發露，如法悔除，是名於自所有、如實發露。知量而食，身無沈重，有所堪能，堪任修斷，是名身力康強」。他這麼講。

    他這麼講，「知量而食」就是不要因為我日中一食，我就吃很多，也不好，吃很多也不好，還是少吃好。你日中一食也是少吃。當然這個少呢，此少彼少不是一樣的，有的人吃兩碗飯是少，有的人吃三碗飯是少，各有各的少，就是你自己才知道。所以這就是「知量而食，身無沈重」，你吃的正合適，身體是不沈重。「有所堪能」，這個時候你的胃能適合能消化吸收它的營養，這個身體就不沈重，這個能力就強起來。「堪任修斷」，這個體力、能力能夠做這件事，能夠修斷，「是名身力康強」。

    「於佛聽許悎寤瑜伽，發生樂欲精進勤劬，超越勇猛勢力發起，勇悍剛決不可制伏，策勵其心無間相續，是名相續無間修方便中。其心勇銳」。這樣講，他把這個悎寤瑜伽放在這裡頭，「悎寤瑜伽」就是不要睡覺、睡太多，這樣意思。

    「發生樂欲精進勤劬」，劬者勞也，「超越勇猛」有超越常情的勇猛的勢力發起來。「勇悍剛決」，「勇悍」也就是勇猛，「剛決」是決斷，只要決定了不可以變異的，不可以制伏的。

    「策勵其心無間相續，是名相續無間修方便中。其心勇銳。於時時間思惟止舉捨相而非一向」。你靜坐的時候，你時時間思惟，這個時候是止應該修止、修舉、修捨相，而不是說一直的修止，一直的修舉，一直的修捨，不是的，隨時要變動來調合的。「是名成就通達止舉捨相時分智慧」，這是修諸善等諸支的差別。


Tape 177

瑜伽師地論 > 卷第十四 > Tape 177

寅十四、解脫所治取相差別（分二科）　卯一、舉所對治（分二科）　辰一、標舉

又有五種，能圓滿解脫厭離所對治法。

    「又有五種，能圓滿解脫厭離所對治法。謂於諸法中，有三種愚以為依止，起三顛倒。」這是第十四科「解脫所治取相差別」，「取相」是一種迷惑，是一種顛倒，是修行人所對治的，要消滅它，所以也是所解脫的，但這件事是有差別。分兩科，第一科是「舉所對治」，又分兩科，第一科是「標舉」，舉出來所對治的差別。

    「又有五種」事，「能圓滿」的「解脫厭離所對治」的「法」。「所對治」的也就是修學止觀所消除的煩惱，這個煩惱也是所厭離的，也是所解脫的。這五種法能圓滿的解脫所厭離的、所對治的法。

    這是「標」，標這個大意。底下第二科是「隨釋」，分兩科，第一科是「圓滿解脫所對治法」，分兩科，第一科又是「標」。

辰二、隨釋（分二科）　巳一、圓滿解脫所對治法（分二科）　午一、標

謂於諸法中，有三種愚以為依止，起三顛倒。

    「謂於諸法中，有三種愚」就是說我們這些凡夫人，對於色受想行識，眼耳鼻舌身意，這一切法上面有三種的糊塗、三種的無知。「以為依止起三顛倒」，這個愚作依止，就會生起三種錯誤的事情。這個「愚」是能生起的，「三種顛倒」是所生起的，這是一個愚、一個顛倒。這是所對治法，是「標」出來，底下第二科解釋，解釋分兩科，第一科是先說「三種愚」。

午二、釋（分二科）　未一、三種愚

三種愚者：一、時節愚，二、分位愚，三、自性愚。

未二、三顛倒

三顛倒者：一於無常計常顛倒，二者於苦計樂顛倒，三於無我計我顛倒。

    這三種愚，第一個是時節的不明白，不明白時節的道理。這個時節，「節」是段落，一段落一段落的，比如春夏秋冬，就是一個段落，春天是一個段落，夏、秋、冬也是一個段落，一個段落。比如晝夜，晝是一個段落，夜也是一個段落。一月二月三月乃至十二月，這些時間相都是有節、有段落的。

    這個「愚」就是不明白。這個時間是依據有為法的變動，安立的時間。有為法是剎那生滅是無常的，不是常住的。但是我們不知道無常，執著它是常，所以說「於無常，計常顛倒」，是名為「時節愚」。因為不知道是無常的，所以說於無常計常顛倒了，這叫「時節愚」，這樣意思。

    「二、分位愚」，分位愚就是我們的一念分別心，接觸一切境界的時候，有苦、樂、捨這個分位的不同；苦是一部分、樂是一部分、不苦不樂是一部分，各有各的位，各有各的範圍，苦有苦的範圍、樂有樂的範圍，其實「分」就是位，對於這件事也不是太明白也是糊塗的，所以「於苦計樂顛倒」。

    這個苦受是苦，樂受也是苦。因為樂是要破壞的，要被破壞的，你求這個樂的時候也很辛苦，保護這個樂的時候也很辛苦，終究是要破壞了，所以還是苦，所以樂受也是苦。但是我們總感覺到是樂，所以那就是「顛倒」；「於苦計樂顛倒」。由「分位愚」就生起「於苦計樂的顛倒」。

    「三、自性愚」，自性愚是什麼？就是色受想行識。色受想行識這裡面執著有一個自性，執著有一個我。因為這色受想行識也都是因緣生法，都是可破壞的，都是無常的，但是執著有一個有主宰的我，所以叫做「自性愚」。因為這個「愚」，所以「於無我計我顛倒」，在色受想行識裡面沒有我，偏執著有一個我的這種湖塗。

    那麼這就是解釋了「三種愚」，也解釋了「三種顛倒」；由三種愚生三種顛倒。此是有五種法，現在這才是三種，底下還有就是第二科「厭離所對治法」，巳二、厭離所對治法。前面是圓滿解脫所對治法，這底下第二科是厭離所對治法。

巳二、厭離所對治法

及規求利養，希望壽命。

    「規求」就是謀求，心裏面打主意希求得到財富，這是「規求利養」，這是一件事。「希望壽命」希望自己健康長壽，好來享受這個利養，這又是一種所對治法。這兩種加上前面三種所對治，就是五種。

卯二、取能治相

為治如是五所治法，起五取相。謂於諸行，取無常相；亦取苦相；於諸法中，取無我相；於飲食中，取惡逆相；於其命根，取中夭相。

    「為治如是五所治法，起五取相」，底下這是第二科「取能治相」，前面是所對治的，這底下是能治。「為治如是」，為了消除這五種所消除的事情。「起五取相」要發起五種取相。這取相是煩惱，可是在這裡面說這個取相變成了智慧了。就是用智慧的取相，來消滅煩惱的取相，是這樣的意思。這五種取相是那五種呢？

    「謂於諸行，取無常相」就是說你在奢摩他裡面，心寂靜住之後，你心裏面要取這個無常相。就是觀察諸有為法，主要還是色受想行識，眼耳鼻舌身意，色聲香味觸法這些法，「取無常相」，來去觀察它們都是因緣所生法，自性不可得，所以沒有常恒住的事情，這樣觀察。觀察先由粗的無常相開始觀察，一開始先觀察粗顯的無常相。比如老病死，這是無常，這是一個很粗顯的無常相；成住壞空，這粗顯的無常相。然後可以推之，一切法都是剎那剎那生滅的無常相，都是要敗壞的。那麼由微細的無常相，所以決定要有粗顯的無常相，一定是要敗壞的，那麼這樣子去觀察。「謂於諸行取無常相」。

    「亦取苦相」，因為無常，所以就是苦。都是無常，苦惱的事情是無常，樂受也是無常，所以也是苦。這個行苦，也是無常，所以也是苦。所以在無常上，無常就是痛苦的一個原因，所以叫無常相。這個無常相是痛苦的原因，可以在《阿毗達摩集論》上說出來一個理由，因為一切行是無常，所以都是苦，它說出一個理由來。

    這個苦！很多的苦惱的事情，是由無而有，原來沒有，現在有因緣的時候，由無而有，由無而有就是無常相，由無而有所以是苦。這個種種如意的事情，是由有而無，所以也是苦，這是無常相，由無常故苦。那麼行苦，也還是，由無而有，由有而無，它就會變。總而言之這個行苦！行苦本身是個苦，它在變，它一定碰到壞苦，或者碰到苦苦，所以也是苦。

    所以「謂於諸行，取無常相，亦取苦相」。所以觀受是苦的時候，你就這樣觀：由無而有是『苦苦』；由有而無是『壞苦』；由無而有，由有而無就是『行苦』，就是諸行無常故，所以都是苦。常常這樣觀，你對於這個受，我們的心，根、境、識這三法一和合有觸，有苦、樂、捨的受。觀苦生厭離心，觀樂心裏也提高警覺，這也是苦惱的事情。所以就是有樂來的時候，心裏不顛倒，那就是你常作如是觀的關係。所以「謂於諸行，取無常相」。

    我也曾經遇見一些人，佛法說人生是苦，但是我感覺人生沒有苦。我說你不知道無常，所以你感覺不苦。「亦取苦相」，「取」這個字，若是在煩惱上說，這個煩惱心很重，叫做「取」，取著。我們初開始用功的時候，用這正念來調伏這個染汙心，來調伏自己染汙的身口意，你也要用心要用得有力量，不然的話你奪不過來，這個權力被無明奪去了，從無明那裡奪回來，你也要有點大的力量，所以也可以用「取」字，這個意思。

    「於諸法中，取無我相」，這個諸行是取無常相、苦相。這底下說諸法那就有點不同，這就是連無為法也在內，無為法也是在內。行、諸行是有為法，有為法是無常是苦，無為法不能說無常，不能說這句話，那也不能說是苦。但是若是說無我的道理，就不限於有為法，無為也是無我的，其中也沒有主宰性。如果無為有主宰性，就沒有無常了，這個有為法不能現起了。所以有為法是無常，是無我，無為法也是無我的，要觀察裡面我是不可得，就是這樣去觀察，當然這也就是四念處了。這是取對治，對治常顛倒，對治樂顛倒。「取苦相」就是對治樂的顛倒，「取無我相」來對治我的顛倒。

    我們初開始用功，觀察我不可得，不感覺到有什事情，好像我這想一想沒什麼意思。但是你要觀察久了深刻了的時候，隨時都有作用，隨時都會有作用的。所以這事你要用功，你才感覺到，隨時會有作用。所以這個阿羅漢，初果聖人還有我慢，初果、二果都有我慢，但是阿羅漢沒有我慢，就是他的無我觀太深了，所以就沒有我慢。這個慢是有我才有我慢，所以他還不是根本的煩惱。可是你若不觀這個無我，這個無我若不觀深刻的時候，這個慢還是有的。所以從這裡可以知道無我觀的厲害。

    「於飲食中，取惡（ㄜˋ）逆相」，或者惡（ㄨˋ）逆相都可以。這個飲食，前面規求利養，就是利養，就是財。這個若是取，你要去取它的惡、它的過失，這個「惡」就是它的過失。若有了過失，我就應該…，我若不隨順我的過失，所以叫做「逆」。取它的過失相，或者說這個「逆」，就是令你受苦的一種相，取它的過失，它不能隨順你的意的。我感覺有了財富，好像可以隨心自在，實在不是，會令你引起很多的苦惱，這個苦惱就不是你歡喜的了，所以叫做「逆」。總而言之，就是取這個財富的過失相，就可以不生貪心了。

    我們出家受戒的時候，曾經有『四聖種』，受戒同時的時候受過四聖種。當時是不大明白這個事情，受這個做什麼？現在知道，佛菩薩真是…這也可以知道出家不容易。佛最初這樣規定的時候也是，你出家目的是修聖道，但是你不能生產，要靠去乞求的這件事，不能保證你都是如意的，你一定最初做最壞的打算。我的生活所需達到最低最低的時候，你最初要打這個主意。所以這樣子說「規求利養」這是個問題，就是我耐不住這種苦，這種貧苦的生活而規求利養。現在說「取惡逆相」，取它的過失相，就會對治這個過失了。

    「於其命根，取中夭相」，前面希望壽命，希望壽命這件事也可以向好處說，壽命長一點我用功的時間不就多一點，但是人又不一定是這樣子。人說壽命長好，我能活兩百歲，我先放逸一百歲，剩下一百歲我再用功修行，人就可能會這樣子。若說我若沒有病，我健康身體我才用功，真實是健康你又可能不用功，這個事情就是這樣子。「於其命根，取中夭相」不是能靠的住那真實的長壽，中間就會斷了的。這樣子壽命長也好，短也好，就是趕緊得要用功。

    那麼這是「能圓滿解脫厭離所對治法」這樣子。這五種所對治法就是，常顛倒、樂顛倒、我顛倒、一個規求利養的顛倒、一個希望壽命的顛倒。用無常、苦、無我，於飲食中取惡逆相、於其命根取中夭相，用這五法來對治。所以又有五種「能圓滿解脫厭離所對治法」，就是這樣子。

寅十五、心解脫門定智修別（分二科）　卯一、標

又有五種，修定修智二勝行者，正心解脫生長之門。

    這第十五科「心解脫門定智修別」。這個五種，五種法來修這個定，用五種法來修智，或者說五種法修定、修智。修定，修智加起來有五種法，這麼說，這個定和智是兩種殊勝的德行。這個定、智是怎回事呢？是「證心解脫生長之門」，這個「證悟」就是成就了，成就你自心的解脫。心裏面，你的這一念明了的心，沒有煩惱業障的困擾，心就是解脫了。

    「生長之門」，由這個定，定是有淺有深，慧也是有淺有深，漸漸地生長。這個心解脫就成功了，所以它是一個門。從這裡開始，逐漸地才成就心的解脫，所以叫「證心解脫生長之門」。證心解脫生長之門是誰呢？就是定、智兩種勝行。但是這裡面說修定修智的方法加起來是五種的，是有五種的生長之門。

    那麼這是第一個是「標」。底下第二是解釋。解釋分兩科，第一科先說「定勝行」。這裡說修定勝行，先說定，後說智，說定勝行，和我們日常的這種習慣的想法不一樣，我們若說修定應該怎麼辦？這和這說法有一點不一樣。

卯二、釋（分二科）　辰一、定勝行

定勝行者：因聞依諦聖言論故，正解法義。如因聽聞，因廣大音讀誦經典，因為他人開闡妙義，在空閒處，審諦思惟，正解法義，當知亦爾。

    「定勝行者：因聞依諦聖言論故，正解法義」，這樣說，這是第一個法。「因聞」因為你要聽「聞依諦聖言論故」就是依止四聖諦的聖言，就是佛為我們開示的苦集滅道四諦這個言論，我們聽到了，聽到了以後「正解法義」，沒有錯誤的，明白了什麼是苦、什麼是集、什麼是滅、什麼是道。這個修定，你先要明白這件事，明白什麼叫做苦集滅道，你要明白這件事。怎麼明白呢？是聞，是聽人家講解的。聽人家講解我明白是什麼道理了。這個修定的第一個條件要明白苦集滅道的聖義，要明白這件事。這是和我們原來的想法不是一樣，但是天臺智者大師說是符合這個道理的。

    「如因聽聞，因廣大音讀誦經典」，這是第二個方法。「如因聽聞」就是同於前面，因為聽人家講解，那麼你這個時候，因廣大音讀誦經典。這個是廣大的音聲，去讀誦經典，照這個四聖諦的經典去讀，而後能夠背誦，背誦經典。你聽人家講諦聖言論，你能夠正解法義，那麼廣大音讀誦經典也是，也能夠正解法義。當然這裡面可以通於兩種情形：一個是你聽人講以後，你自己要廣大音的讀誦經典，當然也是能夠正解法義；或者有一種利根人，我不用聽人講，我自己就是讀，讀這個經，我就廣大的音聲去讀，我也就能正解法義，也可以這麼講。

    因為他人「開闡妙義」這是第三個。你因為為他人去開闡、去詳細地解釋這個四聖諦的妙義，你對這個法義就能深刻地了解了，教學相長有這個意思。你自己讀、誦能正解法義，你為人講解，也是正解法義。這是第三個。

    底下是四，「在空閒處，審諦思惟，正解法義」。聽人講也好，自己讀誦也好，為人開講也好，還是有所不足的，還需要在空閒的地方，不是喧鬧的地方。你能夠「審諦」，很認真的、確實的，去思惟你所理解的法義。當然對法義能正解法義，也是「當知亦爾」，就是如因聽聞是正解法義，你廣大音讀誦經典，因為他人「開闡妙義，在空閒處，審諦思惟，當知亦爾」，也是能正解法義的，和那個第一個一樣，「因聞依諦聖言論故，正解法義」一樣。後面那三個，也是能正解法義的，這樣子。

    這個學定的勝行，要這樣學。我想這裡面有幾個事情，就是要聽聞了四聖諦的道理，我修定的目的是得聖道，不是為身體健康，是這個意思。我聽說靜坐能減少病痛，所以發心靜坐，因為身體健康我要發心靜坐，因為靜坐能長壽，所以我就發心靜坐，不是！你學習聖諦了以後，你才知道為得聖道而靜坐的。但是為得聖道而靜坐，前面的這些減少病痛，身體健康，也能有，也是有，但是目的不是在這裡。你若不學，只是叫你攝心一處住，多數你的動機不是太合適，所以要學，這是一個原因。第二個靜坐這件事也是很微細的，很多的問題，你若不學，你還是不知道，還是不知道的，所以還是應該學的。

辰二、智勝行

智勝行者，於上品亂貪欲對治，無倒思惟。

    你按照，你所修學習的方法寂靜住，那當然就是得到奢摩他，這是前面這個。底下「智勝行」是什麼辦法？就是在奢摩他裡面來修無倒的思惟，不顛倒的觀察，還是觀察無常、觀察苦、觀察無我、觀察不淨，也就是修四念處，這就是「智勝行」。

    這智勝行有什好處呢？「於上品亂貪欲對治」，對那個最強烈、最強力的散亂，那個搗亂的份子。在我們心裏面有強大力量的搗亂份子是誰？就是貪心，就是貪欲心。這個貪欲心用智慧能把它消滅了，就是這樣子。

    前面「定勝行」其實就是止，那麼「智勝行」就是觀，觀結果把煩惱斷掉了，就成聖道了。所以這個是「又有五種，修定、修智二勝行」，它能證得心解脫，是這樣子。

寅十六、觀行意樂及方便別（分二科）　卯一、標

又有五種修觀行者，意樂方便悉皆具足。

    這是第十六科「觀行意樂及方便別」，修觀行的人，「又有五種修觀行者」，修這個止觀的這種修行人，但是有五種修觀行的不同。「意樂方便悉皆具足」，這五種也就是兩種：一個是意樂，一個是方便。意樂具足、方便具足，這個也是修行非常重要的一個條件。

    這是「標」，底下解釋，解釋分兩科，第一科「辨差別」，又分兩科，第一科是「意樂具足」。

卯二、釋（分二科）　辰一、辨差別（分二科）　巳一、意樂具足

謂於涅槃菩提，起猛利信解，名意樂具足。

    這五種，這就是兩種：謂於涅槃，起猛利信解；謂於菩提，起猛利信解。這是兩種。「謂於涅槃」，涅槃就是諸法寂滅相，這個就是涅槃。色受想行識寂滅相，就是涅槃。「菩提」是所成就的清淨無染無分別的智慧，就是聖人已經成就那個智慧。你成就了這個智慧，這個不生不滅的寂滅相才出現的，所以一定要有菩提。但是清淨的寂滅相出現，你菩提才能成就，這就是這麼回事。因菩提而成就涅槃，因涅槃而成就菩提，這兩者是不能分開的。

    對這件事都是要經過修行才能成就的，經過一個長時期的修行，也可能有人不需要很長的時間，就成就了也可能。對於這件事，起猛利的信解，就是他生起的希望心非常的勇猛、非常的銳利，不可達，銳利不可達。那種信解，我相信我能成就。這個「信」，不是相信別人，相信自己我能得涅槃，我能夠成就菩提。你要有這個信心，有信就有欲，所以這個信解裡面包括欲。這個「意樂」就是意願，就是我好樂這件事，我歡喜這件事，我歡喜我要得涅槃，也要得菩提。而這種願望是非常的勇猛銳利的，就是強大的願力，「名意樂具足」。這是第一科「意樂具足」。

巳二、方便具足

無間殷重修習正知而行奢摩他、毗缽舍那，名方便具足。

    前面是「意樂具足」，這第二科是「方便具足」，方便具足就是三個，就是「正知而行」，這是一個，加「奢摩他、毗缽舍那」這三個，再加前面兩個信解，就是五個。

    這個「無間殷重修習正知而行」。這個「無間」就是不間斷，就是一直地能這樣子用功，中間不間斷，這件事不容易。我們就是很難做到這件事，總是有事情要告假，這件事就是不容易。是呀！你說這個事情不能不去辦嗎？所以這個事真是難，不容易，這是「無間」。

    「殷重」殷重是什麼意思呢？殷重有兩個意思：一個是『專一』，我專一做這件事，專一；第二個意思是『微細』，詳細地、深刻地來做這件事，所以叫做「殷重」。能這樣子去修習，由無間而又能夠殷重，殷重做什麼？修習這個「正知而行」。

    「正知」是什麼？正知和正念是在一起的。這個「正知」就是你行住坐臥一切時都注意自己的一念心，不要搞錯了，這叫做「正知」。我一舉手也好，我一投足，一揚眉順目，無論什時候注意自己的這一念心在幹什麼，它不可以錯誤。我這一念心，不管是念什事情，做什麼、分別什麼…，都是讓它如法，不要叫它有賊來。這貪瞋癡不要進來，是這個意思。要進來的時候馬上把它驅逐出去，要保持內心的清淨，把這個身清淨、口清淨、意清淨，正知就是管這件事的。

    所以「正知」實在來說，就像社會上警察，就是這麼意思。總是時時地在巡邏，不可以有土匪出來活動，保持人民的生命財產的安全，不許有土匪出來。現在我們修行人，心裏面有個警察，時常看著自己的一念心，不要有貪、不要有瞋，不要有癡，不要有種種煩惱，使令它清淨，叫「正知」。

    而「正知」裡面一定是有正念。就是把這個…念這一念心，這清淨的境界叫它現出來，叫它明了的現前，叫做「念」。忽然間有不對了，這個正知要出來執行它的任務，把不對的事情驅逐出去，要做這件事。這個修行，「無間殷重修習正知而行」。不妨你試驗一天不必多，從早晨起來，你就開始修習這個正知，一直到晚間睡覺，中間的時候，不要看別人，別人是別人的事，我就看我自己這一念心，叫它一直地清淨無染，修這個「正知」，你試一試，試一試這個方法。

    就是前面有了這個願，有了涅槃菩提的信解，是『信』。這底下「無間殷重」，實在就是『精進』，就是精進。這個正知實在就是『正念』。信、進、念，這三種功德。底下「奢摩他」和「毗缽舍那」就是『定、慧』。信、進、念、定、慧，就是這五個方法。

    若在三十七道品上看，那就和這個有點不同。三十七道品是你開始修四念處。四念處、四正勤、四如意足。四正勤是精進，四念處，精進地修四念處，然後感覺定力不夠，加上一個四如意定，這個定慧精進地修學定慧，修學最後，這個信進念定慧就出來了，這所生的善根。以前在四念處的時候，初學習佛法的時候，是從文字上相信了佛法，現在是經過了一番的修行，而對於佛法有信，這個信更深刻了一層。因修行而生起信，這個時候精進也是強，信進念也強，定慧也強起來，都成了根，這樣意思。初開始用功的時候，有小小的對佛法有點信，也是有一點進，這進念定慧也是有。但那都是沒有根，不牢固，隨時也可有就我請假了，要出去走一走。但是現在到三十七道品五根、五力的時候可不是了，就是力量…，信進念定慧的力量大了，那又不同。

    現在這裡似乎不是那樣的意思，就是把四念處包括在裡面。把四念處、四正勤、四如意足是都包括在裡面了。以五根從開頭的時候，就是五根，所以三十七道品，有的時候就講一個八正道就好了，其他的都不講。那就是把其他的，一共是七科，其他的六科都包括在八正道：正見、正思惟、正語、正業、正命、正念、正精進、正定。就把一個八正道就包括了全部的三十七道品，也有這樣講。或者就是說了一個四念住，就包括了全部的三十七道品。而現在說這個五法，就是把全部的三十七道品可以包括在裡面，可以這樣子講。

    現在這裡這麼講，也使令我們有所警覺，使令我們有所警覺。我們最初的時候先要建立一個願，我對於聖道的涅槃菩提，自己把這個帳算清楚，好好算，算一算我是不是應該發動一個、建立一個強大的願力，我希望得涅槃、得菩提，先要思惟思惟，建立這個願。建立了以後，是好，決定這樣子，其餘都放下，我就這樣子。然後底下開始的時候，就「無間殷重修習精進，正知而行」，看這樣的意思，不是一開始就修奢摩他、毗缽舍那的，不是，先學習這個「正知」。吃飯的時候，不要打別的妄想，你手一動一拿筷子去挾菜，去吃飯，你念念知道，知道你身體在做什麼，心在想什麼，念念都知道，都不容易，你試一試這樣修行。這些法門都是佛菩薩經驗說出來這件事，告訴我們這樣修行。

    「奢摩他、毗缽舍那」，你這個正念和正知是修奢摩他的前方便、修毗缽舍那的前方便。而正念正知的前方便，就是猛利的信解，涅槃菩提起猛利的信解，這意樂具足，是這樣意思。這個你有了正念正知的訓練，然後修奢摩他不難，心很容易定，因為你這個時候已經開始寂靜住了。「毗缽舍那」，當然在奢摩他裡面也修毗缽舍那。毗缽舍那修一會兒還是修奢摩他，是這樣修。「名方便具足」這就是你得聖道的前方便都具足了，都具足了，那麼這是第二科「方便具足」。

辰二、明勝利

又由成就如前所說意樂方便，悉皆具足，不退轉故，令觀行者，堪能速證聖諦現觀，亦善安住諸勝善品。

    前面第一科是「辨差別」，這底下第二科「明勝利」，就是前面你這樣用功修行，並沒有徒勞，沒有白辛苦會有所成就的，說明這個意思。

    「又由成就」，由於你不怕辛苦，還能放下其他的事情，能這樣努力地修信進念定慧，「成就如前所說」的「意樂方便」，意樂具足了，方便具足了，這兩種法「悉皆具足，不退轉故」這個不退轉不容易，不失掉，意樂不失掉，這個方便也不失掉故。

    「令觀行者，堪能速證聖諦現觀」，使令這個修觀行的這個人，在奢摩他裡面修觀修行的這個人。修觀行者，「堪能速證聖諦現觀」，他就有能力，「堪能」就是有能力，很迅速的證悟了聖諦現觀。這個「現觀」是能證悟的，「聖諦」是所證悟，聖諦是什麼？就是苦集滅道。

    我們一般的說它就是如如，如如智，這個如如智證悟了如如理，這叫證悟。但是佛法上的意思是證悟聖諦，是！你有這樣的清淨智慧，證悟了如如理。但是同時你也能證悟苦！受想行識是苦！你也能證悟這件事，此是苦！色受想行識是苦，眼耳鼻舌身意從色聲香味觸法一接觸，這虛妄分別都是苦！會有這種認識，會有這個認識的。這個見聖諦的就是初果，「堪能速證聖諦現觀」，這就是初果。這個初果聖人，他能知道這是苦，此是苦。

    這個愛，集諦是苦，是集，它的確是能令你…根本因眾生都是諸法寂滅相，那有這些囉嗦事，因為你有愛所以這些麻煩都來了，能集，能積聚來，能有這個凝聚的力量，此是集。此是滅，苦也沒有了，集也沒有了的時候，這個諸法寂滅相現前了，這真是大安穩處，此是滅。此是道，這個戒定慧是從凡夫可以到涅槃的道路，這真是道。這個聖諦現觀，就是得到這樣無分別智，清淨的智慧見到真理的時候，他是有這樣的智慧的。「堪能速證聖諦現觀」。

    「亦善安住，諸勝善品」，這個證聖諦現觀，這主要是說智慧，其實這裡面不但是智慧，裡面還有定，還有信、進、念，還有很多的功德，「安住諸勝善品」，那些殊勝的善品都能安住不動，而不退失了，成就了。不只是智慧，還有很多的功德都成就了。這樣說，由前面信、進、念、定、慧的五根和這五力。五根、五力有個說法：煖、頂，是五根；忍、世第一，是五力。也有說是四正勤是煖；四如意足是頂；五根是忍；五力是世第一，然後證聖諦現觀是初果，繼續地修四念處就得無學道，也有這麼說的。

    這樣說這段文就是，由五根的成就、五力的成就，就得聖道了。在這個地方，我們一開始說四念處、四正勤是從行開始的，從表面上看就是要這樣修行，但是現在這裡說從願開始，這也很好。從願開始，你要具足這個願，這個意樂要具足。你心裏在要有這樣的願，這件事才能做得好，如果沒有願，就不行，沒有願這件事做不好。先要有願，然後才開始修行。

寅十七、領受身心諸受相別

又有五法，令諸有情受愛非愛業果異熟，煩惱身心，具攝眾苦，謂苦、樂、憂、喜、捨。

    昨天誰和我說，我這個說話真是囉嗦！好像在這個…，那一年在台中慈明寺講《遺教經》的時候，其中有一個同學就問我，說是：我讀過天臺宗《摩訶止觀》，我又讀過南傳佛教的《清淨道論》，我感覺《摩訶止觀》說得太麻煩，修學止觀那麼麻煩。你若讀《清淨道論》修四念處，簡簡單單多好，要那麼麻煩幹什麼？我剛才講到這裡心裏想：就念阿彌陀佛，你看有多好很簡單，就求生淨土就好了。你還要講，還要意願，意樂具足，要方便具足。從開始一天就要無間殷重修習正知而行，你看一點也不自由，這個心教它居住在那裡，的確是這樣的。

    我在香港的時候，我們的老法師有病，請一位醫生是醫院的院長，做過院長來給老法師看病。看病的時候我們看完病了，我們上晚課放蒙山，我叫他隨著。他是相信基督教的，不是信佛的。我說：『你是做院長，大學畢業有專業知識的人，你的知識應該廣一點，你相信基督教，佛教也看一看，也好嘛！』他就勉強的隨著看念下去。念完了，佛教還有道理呀！一切唯心造！若人欲了知，三世一切佛，應觀法界性，一切唯心造！這有道理啊！你可不可以講一講什麼叫唯心造？我不信佛，佛教太麻煩了，就相信一個上帝就好了，很簡單，也有這種感覺，就是嫌麻煩，簡單的好。

    而佛教徒裡面也有這個問題，太麻煩了不歡喜，簡單一點。這件事我看佛也知道這個問題。那麼究竟怎麼回事情呢？所以「謂於涅槃菩提起猛利信解」，這個地方很重要，就是你的願望怎麼樣，來決定這件事。你若現在想要得無生法忍，你就不要怕麻煩，你不要怕麻煩。你就是…，這個方法其實也不是很多，這信、進、念、定、慧就是五法，並不是很多事，也就這樣用功修行，也就可以。

    我就怕麻煩，我不要這樣子，我就念阿彌陀佛求生淨土，那也可以，也是好。但是我有時候也另外還有一個感覺，我以前看見一個雜誌上，就是日本以前作首相的那幾個人，就寫中國的文章，寫漢文，不是日文，也許誰翻譯的，也許他直接寫中文，那些文章。我最近也看見一些學者，或者政府做大官的人寫的文章，我看，我有時候感覺什麼呢？就是很複雜的情況呀！他就很有條理的把它說得清清楚楚，這是表示什麼？就是頭腦靈啊！這個麻煩在他心裏面沒有麻煩，複雜在他的心裏面不複雜。我這說話越說越多，說這個誰！

    孔明在的時候，楊宜和魏雁就是不和的，我講到三國志的事情。這個楊宜和魏雁不和，而孔明的心情…，楊宜也很重要，魏雁也是非常重要，兩個人都要用。但是他不和，孔明可以調解，就可以對付用。那說魏雁他的本事，就是勇猛，他這個大將軍，勇。楊宜有什麼好處呢？你領幾十萬的軍隊，這些複雜的事情，他很快地就處理好好的，這些雜事，你看這個人重要不重要。

    所以我在想《摩訶止觀》、《瑜伽師地論》說這麼多太麻煩了，我感覺這個心情，如果真是嫌麻煩，那也無可奈何。但是我認為，如果你先從信進念定慧這五個字這樣學習靜坐，你這個心裏面靜了的時候，有多少寂靜功夫的時候，心情會改變。改變什麼呢？這地方說「令觀行者堪能速證聖諦現觀」，這個堪能性增長了。你多少修奢摩他的寂靜，你的堪能性增長了，你就不怕麻煩，不感覺麻煩。

    我們初開始學習這個唯識，光是識就是八個，原來就是一個第六識好了，不是！說了很多麻煩的事，第八識很多很多的事情，也有很多，性境現量通三性（眼耳身三二地居），很多很多事就是嫌麻煩。但是你若耐心地學習久了，沒有什麼，也沒有什麼，不感覺麻煩。所以說了一千，說了一萬，只有兩個情形，一個是你最初…，當然你若這個頭腦的確是太笨，像我就是笨一點，那也只好念阿彌陀佛也好，你求生淨土也可以，這是一種情形。第二種情形，你不要緊，如果你願意現在得無生法忍，你可以耐心的學，同時也學習靜坐，學習靜坐這個堪能性逐漸地增長，增長又增長的時候，沒有這個怕麻煩的問題，沒有這個問題。

    所以有人若是到這個…學了法律、學了政治、學了經濟、學了一肚子學問，然後回到社會上做總統，做總經理，乃至做省主席，還競選總統。但是你們知道有一件事，東北是出土匪的地方，張作霖是個土匪沒有讀過書，他可以做東北王，日本人還怕他。我以前…，有個叫做寬慕法師他是安徽人，他是大學畢業的，大學畢業就給倪世聰做秘書。倪世聰是袁世凱的時候安徽的督軍，就是現在的省主席了。到這個北洋政府時代，倪世聰還是安徽的督軍，當時袁世凱已經死掉了很多年了。這個東北張作霖的軍隊進關了，到了北京做了海陸空軍的總司令了，有事情到安徽來同倪世聰開會。他在座，寬慕法師在座，他說：你說他是土匪，他說話非常果斷，簡略，明了，幾句話問題就解決了。他讚嘆他！他是沒有讀過書的人啊！

    所以我在想，宿世帶來的生得慧，現在的修得慧都有關係。有的人宿世帶來的生得慧不是太多，弱一點，就會太麻煩的事不要做了。但是你若努力地有修得慧成就了，你就改變，就會改變。但是我相信張作霖這種人生得慧很高，他雖然沒有讀過書，但是他能把事情看得清清楚楚，一下子就能果斷，和他兒子不同，張學良實在是個……，好過隋煬帝，隋煬帝是個敗家子。我說這話好像不對，隋煬帝是天臺宗的大護法，你可知道，的確是。

    我提起隋煬帝，隋煬帝遇見了很多的善知識，可是很不簡單。他和天臺智者大師給他授菩薩戒，這是一個很難得的事情，和嘉祥大師還是結了緣的，三論宗的嘉祥大師和他結緣。另外他在垮臺之前，他領了很多軍隊各處跑，他的大臣建議他，你這樣勞民傷財，失掉了民心對你不利。他還不聽話還是各處跑，各處跑常常遇見困難，但是他旁邊有個出家人，那個出家人就是有神通。遇見困難的時候，那個出家人給他出個主意，困難就過去了，出主意困難就過了，所以有他這個仗勢。但是最後是完了，那個出家人最後走了，所以他就垮了，有這個事情。


Tape 178

瑜伽師地論 > 卷第十四 > Tape 178

寅十七、領受身心諸受相別

又有五法，令諸有情受愛非愛業果異熟，煩惱身心，具攝眾苦，謂苦、樂、憂、喜、捨。

    這是第十七科「領受身心諸受相別」。「又有五法」，又有五種事情，使「令諸有情受愛非愛業果異熟」，領受愛業的果報，領受不可愛的業果報。這五法有這種作用，使令眾生領納這兩種果報，一個是可愛的；一個是不可愛的。「煩惱身心」，雖然是有可愛，有不可愛，總而言之都是煩惱，不可愛的是煩惱，可愛也是煩惱。「煩惱」的意思就是使令心裏面不寂靜；擾亂身心不寂靜。

    「具攝眾苦」，他具足了、含攝了很多的苦都在內了。「謂苦、樂、憂、喜、捨」，五法是那五法呢？就是這五種。這個苦和憂是領納不可愛果報的兩法，喜和樂是領納可愛果報的兩法，這個捨是通於苦樂的。苦樂是在前五識來說，這個憂喜是在第六識說的。苦惱的境界來了，第六識就是憂惱；可愛的境界來了，第六識就喜，它歡喜了。但是都是屬於煩惱境界，因為都是屬於有漏的，對可愛的境界也是煩惱，不可愛境界也是煩惱，所以都是苦惱的境界。

寅十八、不還聖者生相差別

又有五種，離欲界欲，未盡餘結，學生差別。一、住中有，便能究竟得般涅槃；二、於初靜慮初受生已，得般涅槃；三、受生已後，少用功力，聖道現前，得般涅槃；四、多用功力，聖道現前，得般涅槃；五、或色界邊際乃至色究竟，得般涅槃；或無色界邊際乃至有頂，方能究竟得般涅槃。

    「又有五種，離欲界欲，未盡餘結，學生差別」，這是第十八科「不還聖者生相差別」，這是在三果阿那含稱之為不還聖者。這個聖者，他還沒能夠入於不生不滅的涅槃，他還是有生的，有生是有差別的，這裡面加以解釋。

    「離欲界欲」這個三果聖人，初果、二果、三果。三果聖人，他經過長時期的修學聖道，是遠離了欲界的煩惱。「離欲界欲」，欲界的欲煩惱，他棄捨了，他沒有欲界的欲了。「未盡餘結」，色界天、無色界天的煩惱，他還沒能盡，他還是有。是這樣的「學生差別」，這樣還是有學，還要繼續學習聖道，斷未盡的煩惱。他這個人，還要在生死裡流轉的，他這個身的相好、情況、相貌是什麼樣呢？什麼樣的情況呢？怎樣的差別呢？這樣的意思。

    「一、住中有，便能究竟得般涅槃」，這是第一種情形。就是在…，這個人當然是在欲界，或者在人間，或者在欲界的天上，他的壽命結束了，他就是死掉了，死掉了就生到天上去。臨命終的時候，他又有中有，就是前一個生命還沒有出現，現在這個生命結束了的中間有一個生命。在這個時候，這個時候「便能究竟得般涅槃」，他在中有的時候，他就能究竟地，他這個止觀的力量，這個聖道的力量，就把剩餘的煩惱滅了，就得涅槃了。

    這個涅槃有「有餘涅槃」、有「無餘涅槃」，他這個應該是通於有餘，也通於無餘。因為這個中有，他的壽命最長可以達到七天。如果他在人間死了，中間他可能到中有的時候，他還修止觀的。修止觀他可能不需要兩個鐘頭，也可能的，這個事不一定，就把煩惱斷了。斷了這個時候，還是「有餘涅槃」。但是中有不過七天就死掉了，一死就是「無餘涅槃」了。所以這個地方「便能究竟得般涅槃」，就是也有「無餘涅槃」在內的，這個地方有這樣意思。這是第一種情況。

    「二、於初靜慮初受生已，得般涅槃」。第二個情形，就是他在中有的時候，雖然他是三果聖人，他中有時候，他還是聖人，但是這時候沒有進步。已經到了從初靜慮，或者梵眾天，或者是梵輔天。這個聖人像初果聖人多數不做梵天王，多數是這樣子。那他「初受生已」，就是初開始得到梵天的生命，但那都是化生，不像我們人間這樣子。「生已得般涅槃」，就是初受生了沒有多久，他就得了涅槃了，這是有餘涅槃，那就是把色界天、無色界天的煩惱都斷了。

    這個我們在以前，我們也是講過這個道理。比如說這個修行人在欲界用功修行，他能把色界天、無色界天的煩惱能斷，能這樣子。現在這個人修行人，生到色界初禪去，在初禪天裡用功的時候，就把色界的二禪、三禪、四禪，乃至無色界的四空定的煩惱都能消滅。這個事情，這個聖道的厲害，力量很大的，這是第二個情形。但這個是有餘涅槃，那麼這個壽命還是很長，所以還不會…，等壽命盡了才能入無餘涅槃。

    「三，受生已後，少用功力，聖道現前，得般涅槃」，這是第三種情形。他是在初靜慮受生了以後，「少用功力」，不是用很多，不需要很多的努力。「聖道現前」，這個圓滿的定慧的力量現前了，那麼沒盡的餘結都消滅了，就「得般涅槃」，得入於有餘涅槃了。

    「四、多用功力，聖道現前，得般涅槃」。這個人他要多用功，少用功的不可以，要多用功力的，那他這個聖道才現前。這可見，不但是我們凡夫這個根性不同，聖人也是，聖人也是這樣子，根性也不一樣，他們的煩惱也是有輕重的不同，所以得聖道的情況也是各式各樣的。這是「第四、多用功力，聖道現前，得般涅槃」。

    「五、或色界邊際乃至色究竟，得般涅槃；或無色界邊際乃至有頂，方能究竟得般涅槃」，這是第五種。第五種或色界邊際乃至色究竟，這話什麼意思？就是他在初禪天，他若修行就死了，就生到二禪去了，二禪死了又生到三禪，三禪死了生到四禪，到了色究竟天才入涅槃，聖道才圓滿，才得無餘涅槃，才得到涅槃，壽命盡了就無餘涅槃了，還有這樣的情形，所以這是不一樣的。

    「或無色界邊際乃至有頂，方能究竟得般涅槃」。「或無色界」，這個無色界就是這個人他由初禪、二禪、三禪乃至到色究竟天，還沒得涅槃，還沒得究竟的涅槃。又生到無色界天的空無邊處天、識無邊處天、無所有處天、非想非想處天，這個時候他才能究竟得般涅槃，還有這樣情形，這也是不一樣的。那這就是「不還聖者生相的差別」是這樣的。

    這底下把《披尋記》念一下： 《披尋記》五一九頁： 又有五種離欲界等者：此說五不還果生相差別。由彼已斷五下分結，是故說言離欲界欲。未斷五上分結，是故說言未盡餘結。有學位攝，是故名學生。上二界未證無生，說之為生。何等為五？謂中般涅槃，生般涅槃，無行般涅槃，有行般涅槃，上流般涅槃。如聲聞地釋。（陵本二十六卷五頁）如文次第，配釋應知。

    「又有五種離欲界等者：此說五不還果生相差別」，就是五個、五類、五樣不同的三果聖人，他們在色界天、無色界天受生的行相，有這樣的情況不一樣。「由彼正斷五下分結，是故說言離欲界欲」，這是解釋這句話，就是把五種，一、二、三、四、五．五種下分結，就是欲界的，欲界的煩惱他已經消滅了，所以說離欲界欲。他還沒有斷五上分結，五上分結我們前面講過。「是故說言未盡餘結，有學位攝，是故名學生」，這樣的修行人，還沒有到無學的境界，他還屬於有學，他還繼續要學習聖道，這叫做「有學」；「位攝」，有學的情況所攝，屬於…，攝者屬也，屬於這個程度的人，「是故名學生」，這也叫學生。

    「上二界未證無生，說之為生」。因為他上二界的這個色界、無色界的禪定的境界，他成就了這個禪定，他心裏面還有愛見慢的煩惱，沒有證悟無生滅的道理，還沒能夠，對於有愛見煩惱的生起，所以叫做「生」。「何等為五」怎麼叫做五呢？

    「謂中般涅槃」，就是那個中有的時候，就入涅槃了。

    「生般涅槃」，就是初受生已，就得涅槃了，這是生般涅槃。般者入也，入涅槃了。

    「無行般涅槃」，就是受生已後，少用功力，聖道現前，這就算是無行般涅槃。不用多功用，小小地用功，也就算無行般涅槃。

    「有行般涅槃」，就是多用功力，聖道現前，得般涅槃，可以這麼說。

    「上流般涅槃」，就是第五個了，要上生到色究竟天得般涅槃，和無色界的非想非非想天，才能得般涅槃，這就是上流果，向上去，流者行也，就是向上去，到上面去，由初禪到二禪就是向上去，這樣子才得般涅槃的。

寅十九、雜修不還生地差別

又有五種雜修第四靜慮果得不還者，生地差別。一、下品靜慮果生地，二、中品靜慮果生地，三、上品靜慮果生地，四、上勝品靜慮果生地，五、上極品靜慮果生地。

    「又有五種雜修第四靜慮果得不還者，生地差別」，這又第十九科「雜修不還生地差別」。「又有五種雜修第四靜慮果得不還者，生地的差別」。這個雜修第四靜慮，這個「雜修」怎講呢？就是他已經成就了…，這個三果聖人，不是其他的聖人，四果當然也可以，這個…已經得了初禪、二禪、三禪、四禪，那這個時候他在四靜慮，在第四靜慮，不是前三個靜慮，是第四個靜慮。

    這個「第四靜慮果得不還者」，在第四靜慮這個地方得不還果，其實都是不還果，但是不還果這個階段很寬，只要你最後的非非想天的煩惱沒有斷，那都是三果。你斷了初禪的煩惱，二禪、三襌、四襌煩惱，你還是三果。你斷了空無邊處定的煩惱，識無邊處定的、無所有處天的煩惱都斷了，你還是三果。你若把非非想處天的煩惱斷了，那就是四果。所以這個果也是很長，是「得不還者」，這時候得不還果。得不還果是「雜修」第四靜慮，這個地方還有點事情。

    那麼「雜修靜慮」，什麼叫雜修靜慮呢？就是這個聖人，他在色界第四靜慮裡面，入了這個第四靜慮的定裡面，他就是修無漏的定慧，修這個四念處，無漏的定慧。修的時候，先多念現前無漏的作意，這無漏的作意，一念一念地這麼修，是多念好多的念，修這個無漏的作意。然後就現出來有漏的作意，故意地現出有漏的作意，就是現出愛見慢的這種心情。有煩惱的這種作意，現在也是多念。多念現完了，然後再現出無漏的作意，現出這個…，就是四念處、無常、無我的這種作意，這樣的止觀現出來，也是多念。

    這樣說，先是無漏的作意，後面也是無漏的作意，中間是有漏的作意，就是這樣子修。兩邊都是無漏作意，中間是有漏作意，而都是多念地，就是這樣子，一直這樣修。修的時候，逐漸地減少，逐漸地減少這個念念的修行；這有漏的作意、無漏的作意都漸漸的減少。減少到兩念，兩念修無漏的作意，兩念是有漏的作意，再兩念無漏的作意。也叫做「夾熏」，就是用無漏作意夾這個有漏的作意，來熏這個有漏的作意，是這樣子。

    那這樣過去了，就在一念的無漏作意現前，再有漏作意也是一念現前，再是一念無漏作意現前，這樣子修的時候，就是修圓滿了。這個雜修，第四靜慮就是修完了。那這樣修行的人，「生地差別」，他若是他死了以後，往生別另一個地方去的，也是不一樣的。他生到那個地方去。生到什麼地方去？就是五淨居天，生到五淨居天。五淨居天是在四禪天之上。四禪天，也是三層天，但是五淨居天是在三天之上，所以由四禪生到五淨居天去。你不夾熏，你不修雜修靜慮，你不能生到五淨居天，你不能去的。所以這個雜修靜慮目的是什麼呢？就是為的是生到五淨居天去。要這樣修才可以去，不然你去不了。

    在《俱舍論》上說有三個目的，這個「雜修靜慮」有三個目的。第一個就是假設三果聖人，那他這樣的目的就是為了往生到淨居天，他要這樣修行，這是一個理由。第二個理由，是為了享受現法樂住，享受第四靜慮的現法樂，所以要常常入在第四靜慮這樣修，這是一個，這是一個理由。第三個理由，害怕退轉，恐怕這個煩惱增長了，又失掉了，把自己現成的成就的程度，從那個程度降下來了，就是退了，退失了聖道，所以這樣子練、這樣子熏修，有這三個理由。

    現在說這個「生地差別」，就是你這樣雜修靜慮死掉了以後，你生到什麼地方去，生到那裡有什麼情形？說這個意思。若是已經成就阿羅漢果的人，不是三果，是四果阿羅漢，那又不同，他也可以雜修靜慮，但是他不生到淨居天。淨居天是三果聖人的地方，他不到那裡去，但是他也可以雜修靜慮。雜修靜慮，他的目的就是為了現法樂，為了享受第四禪的現法樂。再來就是也有一點鈍根的阿羅漢，也有一點害怕退，害怕自己的地位、程度向下退了，所以他要這樣修。現在這裡是說三果聖人。

    「一、下品靜慮果生地」。下品靜慮果生地也就是無煩天，五淨居天的第一個是無煩天。這個雜修靜慮像剛才說，到最後，前一念是無漏作意現前，然後中間是一念有漏作意，後面又是一念無漏作意。如果是這個程度，你死掉了的時候，就是生到無煩天。這是屬於下品靜慮、雜修靜慮的果，所生到、往生的地方是無煩天。他這個地方沒有煩惱的擾亂，特別的寂靜，這是一種。

    「二、中品靜慮果生地」。這個中品就是無熱天，無熱天是中品雜修靜慮的果，那麼這個修行人，就生到這個地方來。這個中品靜慮果，這裡面這個「生地」和「中品靜慮果」這個話，是兩個意思。「中品靜慮果」是你現在能這樣修，你就有這個成就了；「生地」是你在那個地方死了，生到另一個地方去。這個生地也和那不一樣，像我們人間的人，你得到四禪八定了，你還是在這個地方住。死了以後，你生到色界天、無色界天那就是生地，這有點不一樣。

    這個「中品靜慮果」是什麼呢？就是，或者前一念是無漏作意，中間一念是有漏作意，後面一念是無漏作意，是由多念的無漏作意，由多念的有漏作意，多念的無漏作意，修到最後，就是一念作意：一念無漏作意、一念有漏作意、一念無漏作意，是夾熏。現在這個「中品靜慮果」，它是六品，就是那個下品是三念，是三心就是三念，剛才說的，前面一念無漏作意，後面也一念無漏作意，中間是有漏作意，這是三心。心意識的心，三心，也可以三心，或者說三念。這個二地中品靜慮果這個人，他六心，又增加了三心，是這樣子。這樣子他就往生到無熱天，五淨居天的第二層天無熱天，往生到那裡去，叫無熱天，無熱天也還是沒有熱惱，也還是沒有煩惱，身心都是安樂沒有煩惱，特別寂靜清淨的地方，所以「中品靜慮果生地」。

    「三、上品靜慮果生地」，這個人在最後修…，他又增加了三心就是九，就是九念，或者是九品，他就是修行的功力修得多，生到上品。這個「上品靜慮果生地」是那裡呢？就是善現天。無煩天，無熱天，『善現天』生到這個地方。這個善現天，說這個天的形體，他這身體的形貌特別莊嚴，眾所樂觀這個人。他當然是都是有聖道的境界，他內心裏面都是見到苦諦、集諦、滅諦、道諦的道理，見到聖諦的道理，沒有煩惱的干擾，身心清淨。那這個就是「上品靜慮果生地」，「生地」就是善現天，他所現出來的身體的形相非常莊嚴，叫「善現天」。

    「四、上勝品靜慮果生地」，這又是勝過了那個上品，比上品還要殊勝的，也是雜修靜慮的。雜修靜慮就是十二品，也就是十二念，不是九。現在又增加了三心，就是十二。生地就是善見天。無煩天、無熱天、善現天、善見天，這個善見天，他當然也是聖道的境界，見到苦諦…，苦集滅道的聖諦，沒有煩惱，身心清淨安樂，但是他的身體要比前面善現天還要…更要莊嚴，是這樣子。

    「五、上極品靜慮果生地」，前面說十二品，現在是十五品，就是十五念，又增加了三念。它就是五個是有漏的作意，十個是無漏作意，加一塊就是十五個作意。那這個人，他是色究竟天，就是上極品靜慮果。他死了以後，他就生到色究竟天去了，是這樣子。這個色究竟上面，這個《俱舍論》上、《大毗婆娑論》上的解釋，是說這個人在有色的世界，他的身相的莊嚴是最殊勝了，沒有人能趕上他的。所以是靜慮果生地。

    《披尋記》念一下。 《披尋記》五一九頁： 又有五種雜修第四靜慮果等者：當知此說五淨宮地：謂無煩、無熱、善現、善見及色究竟。謂不還果，由軟、中、上、上勝、上極品雜修第四靜慮力故，生此五淨宮地。如次配釋應知。

    「又有五種雜修第四靜慮果等者：當知此說五淨宮地」，就是五淨居天，「謂無煩」天、「無熱」天、「善現」天、「善見」天「及色究竟」，這一共是五天。「謂不還果，由軟、中、上、上勝、上極品」的「雜修第四靜慮力」量「故，生此五淨居地，如次配釋應知」。這是這樣子。

寅二十、定斷煩惱觀察差別（分二科）　卯一、標

又有五種修觀行者觀察作意，能令三界煩惱永斷究竟決定。

    這上面的意思，前面這是「雜修靜慮」，這個三果聖人分兩種：一種是歡喜智慧的，歡喜智慧他就是雜修靜慮，就往生到五淨居天去；另外一種歡喜定，他就不到五淨居天去了，他就修空無邊處定、識無邊處定、無所有處定、非非想處定，這樣子他在色界天死了，色界四禪死了，他生到無色界天去了。說歡喜定的到無色界天去，歡喜智慧的就到淨居天去，這都是屬於上流，屬於上流般涅槃的三果聖人。

    「又有五種修觀行者」，這底下第二十科「定斷煩惱觀察差別」，由定斷煩惱觀察有差別，分兩科，第一科是「標」。又有五種修觀行的人，他的情形也是不一樣，這個修觀行的人，觀察作意能令煩惱三界…，他的觀察作意非常有力量，能令欲界、色界、無色界的煩惱「永斷究竟決定」，就是不退轉了，他能夠成功的，有五種的不同。

卯二、釋（分二科）　辰一、舉欲離欲相

謂雖深厚憶念分別思惟欲相，於諸欲中仍不趣入。任運捨心，於離欲相率爾思惟，便能任運其心趣入。

    前面第一科是「標」，現在第二科是解釋，解釋分兩科，第一科「舉欲離欲相」。對這個欲他能離欲，而不是有欲的。

    「謂雖深厚憶念分別思惟欲相」，就是說這個聖人，雖然他在禪定裡面，深厚地，深而又厚的憶念分別思惟欲的相。憶念分別思惟，「憶念」就是回想過去，「分別」或者說指未來，「思惟」指現在，就是多樣式的，又是深而又厚的憶念分別思惟欲的情況，這色聲香味觸，這個凡夫的欲相，他這樣思惟。

    「於諸欲中仍不趣入」，雖然這樣思惟，但是他的內心還是清淨無欲，他不投入，不能投入到欲的境界裡面去，不相應。是「任運捨心」，好像不需要幫助他，他自然地就能棄捨這個欲，他和這個欲不契合，不高興這件事，不高興有欲，「任運捨心」。

    「於離欲相率爾思惟」，就是對於遠離了欲的境界的情況，遠離了欲的這是誰？就是初禪，初禪天的人就是離開了欲界的欲了。對於初禪的境界是率爾思惟，「率爾」就是…也是很自然地、很自在地這麼一下子，這麼一想，「便能任運其心趣入」。

    這個「率爾」也表示一個容易的意思。表示說是，我們若是有預謀的就不是率爾了，我預先就準備好了要入初禪了，那不是率爾。率爾是無意的碰到了，就是心裏面這麼一動、思惟，率爾思惟。「便能任運其心趣入」，「便」就是很容易的，心就入於初禪了，入於初禪的境界裡面去了，你就契入了。那麼這是一種境界，就是「舉欲離欲相」，這個離欲的相貌是這樣子。他這樣子的觀察作意，能令三界煩惱永斷究竟決定，有這種好處。這個人修行的境界，達到了這麼個程度。

    所以這個聖人，他心清淨，他這個欲不能染汙他，怎麼知道不染汙呢？他自己心裏面他會考驗自己的，在修行的境界的時候，他用染汙的境界來考驗他自己。考驗的結果，結果是經得起考驗，他心裏不動，是這麼回事。所以這是「其心任運其心趣入」，這是第一個。

辰二、例恚無恚等

如於欲離欲相如是，於恚無恚相、害無害相、色等至生相、無色等至生相，及涅槃相，當知亦爾。

    這一共是五種，現在是第二科「例恚無恚等」。「如於欲離欲相如是」，如前面說這個修行人，對於欲界的色聲香味觸的欲，他能離欲相，能離欲這個相貌情形是「如是」，是這樣的。

    於欲離欲的相是這樣子，「於恚無恚等相」，亦復如是，也是樣子。對這個「恚」心裏面憤怒要殺人、要傷害人，但是他沒有這個，他「無恚」，你怎樣觸惱他，他心裏面不恚、不憤怒。「害無害相」，說是你怎樣去苦惱他、毀辱他，而他心裏面沒有害相，心裏面不動。沒有說你罵我，我就罵你，你要打我，我就打你，沒有這種心情，他心裏面一點這樣…，不要說沒有這件事，這個身口不動，連心都不動，沒有這件事。

    於恚無恚相，於害無害相，「恚」是嚴重要殺害，「害」只是傷害一下就算了。我並沒有說是要殺死這個人，沒有這個意思。恚是嚴重的，害是比較輕微一點。而這個修行人這兩種煩惱都沒有，就像那個於離欲的相貌一樣。這樣子說就是他出離了，出離了欲、恚、害這樣的煩惱，「欲」其實就是貪，「恚、害」都是瞋，出離了貪煩惱、瞋煩惱，沒有這個煩惱了。

    「色等至生相」，「色等至」就是色界四禪，「等至」就是禪，色界四禪。「生相」就是生到色界四禪去的相貌，生四禪。這個欲、恚、害從這三種煩惱裡面出來，那就表示他已經得到了初禪，那麼由初禪就二禪、三禪、四禪，這個聖人，他也是很…，這就是很容易就契人了這個境界，那麼這是一個境界。

    「無色等至生相」和無色界天四空定也是等至，或者生到無色界天的這種境界，那也是很契合的。這樣意思是那樣，就是你成就了色等至，就從欲、恚、害的那裡面出來了。若是成就了無色的四空定的話，那就從色界定裡面出來了，就是超越了色界定。你成就了色界四禪就超過了欲，你成就了無色界四空定，就超過了色界四禪，是這樣的意思。

    「及涅槃相」，那你怎能夠超越色界的四禪、無色界的四空呢？「及涅槃相」就是得涅槃了。得涅槃就是把愛煩惱斷了，見煩惱也斷了，無我無我所。這樣的圓滿清淨的般若智慧成就了，那就從色界、無色界的四禪、四空定得解脫了。「涅槃相」是什麼呢？就是遠離一切相不可思議的境界，無眼耳鼻舌身意、無色受想行識，就是指這個大解脫的境界。

    「當知亦爾」說是那個欲，離欲相是那個樣子，底下這幾樣也都是得解脫了，從那個境界裡面得解脫。

子六、六種（分二科）　丑一、結前正顯

已說五種佛教所應知處，次說六種。

    「佛教所應知處」這一大科是分十科，第一科是一種，第二科是二種，第三科是三種，第四科是四種，第五科是五種，現在第六科是六種。由六種法組合起來，來介紹佛法，分兩科，第一科是「結前正顯」。

    「已說五種佛教所應知處」，這是結前，「次說六種」是正顯，顯示六種的情況。這是第一科，第二科「別廣宣說」，別廣宣說這六種，分十三科，第一科，寅一「宣說有情六相事的差別」，分三科，第一科是「標說」。

丑二、別廣宣說（分十三科）　寅一、宣說有情六相事別（分三科）　卯一、標說

謂依六相，宣說八種有情事差別。為令墮在我及有情命者見等眾生，趣入無我故。

    「謂依六相，宣說八種有情事差別」，就是依據這六種相貌，來宣說八種有情的因緣事的不同。「為令墮在我及有情命者見等眾生，趣入無我故」。這樣子講這種事情，講這六相，依六相宣說八種有情事差別，說這個做什麼？說這個幹什麼？你的用意是什麼？為什麼要這樣講？這說出來，「為令墮在我及有情命者見等」，就是為了來教化、來開示「墮在我」，就是落於有我見的人；執著有我、有有情、有命者、有見者等的這樣的人，叫他趣入無我的涅槃的境界去，讓他得解脫的意思，目的就是這樣子，是這樣的意思。

    「墮在我」，在色受想行識裡面，執著有個常恒住的我。「有情」，有情識的這個我。有情識的也是我，「命者」也是我，「見者等」也是我，說是有我見的眾生，教訓他棄捨這個我見，證悟無我的道理，到這裡來。

    這是說依六相宣說八種有情事差別的目的、作用。這是「標說」，底下第二科「列事」，列出來這六相和八種有情事。

卯二、列事

謂我所依事差別，境界事差別，自性事差別，受用因事差別，受用事差別，隨說事差別，作用事差別，希望事差別。

    「謂我所依事差別」，第一件事是什麼呢？「我所依事」就是我的依止處。我的依止處，這個「依止處」是一件事，就是一個因緣所生法的事，這個「事」是有差別的境界，有差別的，這個「依止處」是什麼呢？就是六根，眼耳鼻舌身意六根，是這樣意思。

    「境界事差別」，還有第二境界事差別，就是眼耳鼻舌身意所緣的色聲香味觸法的這個境界的差別，這也是六。我「所依事」是六根，眼耳鼻舌身意是六，「境界事差別」還是六，色聲香味觸法是六。

    「自性事差別」，這個自性事差別是什麼呢？就是『識』，就是我的自性、我的自體。說誰是我？色聲香味觸法裡面、眼耳鼻舌身意裡面、色受想行識裡面，誰是我？就是那個識是我，其他的不是。以識為自性，以識為我的自體、為我的體性，這樣的意思。究竟這個我是什麼呢？就是眼識、耳識、鼻識、舌識、身識、意識，這就是我，是我的體性，是這樣子。

    說是這個牆，是用磚砌起來的，就是磚為它的體性。桌子用木頭造的，桌子就是以木為體性。這個我是什麼？我的體性是什麼？是識；眼識、耳識、鼻識、舌識、身識、意識，是識，識是我的自性。自性這件事也是有差別，有眼識、耳識乃至到意識，也是六個，是這樣意思。

    「受用因事差別」這個我不可以淡薄的，不可以很淡薄，我要有所享受才可以。享受這是有因，享受這個「受用」要有一個因，你才能享受的。這個「因」是什麼？就是『觸』。眼識觸於色，根境識三和合起來，三和合名之為觸。六根和六境和六識，根境識三，和合起來就是接觸，接觸的時候，這時候就叫六觸。這個『觸』是你享受的一個條件，你若不接觸是不能享受的，所以受用的因。這個事情的差別，也是有六個，就是觸，眼所生觸，耳所生觸，鼻、舌、身、意所生觸，這是「受用因事差別」。

    「受用事差別」，接觸了以後，心裏面就有受用了，或者是苦受、或者是樂受、或者是不苦不樂受，這也是有六種差別，這個就是『受』。前面「受用因」是『觸』，「受用事差別」是『受』。

    「隨說事差別」這個觸受了以後，你心裏面就有妄想了，心裏妄想就會隨著種種的差別、種種的情況會說話了。會說色怎麼回事，受想行識怎麼回事，眼耳鼻舌身意怎麼回事，色聲香味觸法是怎麼回事，就是會說出來很多事，「隨說事差別」。

    「作用事差別」，前面「隨說事差別」這是『想』，色受想行識這個想。「作用事差別」，有了受又有了想以後，他就要採取行動了。這件事對我好，再多一點就追求去了；說是這件事對我不好，不行！我可要對付，我要把這不好的事情要消滅了它，要對抗它！那就是要有行動，所以叫「作用」，就是我要發動，發動事情。這個「作用」就是思心所攝的，就是色受想行識那個『行』，也是有這麼六種不同，差別。

    「希望事差別」，這個就是『愛』，單獨提出來，我的目標是我所歡喜的事情，我要成就；或者說歡喜事情，就是我所希望的事情。這個地方也有差別，有六種愛的差別。

卯三、辨觀（分二科）　辰一、未純熟

於如是等事差別中，未善純熟修觀行者，便謂有我。依眼等根，於色等境，由觸及受種種受用，有如是名、如是種、如是姓、如是食等，於自於他，隨起言說，造作一切法非法行。於可愛事，希望和合，久住增益；於非愛事，希望不合，不住損減。

    「於如是等事差別中，未善純熟修觀行者，便謂有我」，這是第三科「辨觀」，分兩科，第一科是「未純熟」。「於如是等事」，初開始來到佛法裡面學習佛法的人，或者他也開始修行了啊！但是對於這多的事，我所依事差別、境界事差別、自性事差別、受用因事差別、受用事差別、隨說事差別、作用事差別、希望事差別，在這多的因緣變化的差別中，「未善純熟」，他還沒能夠…善者能也，還沒能夠純熟去觀察各方面的情況，不是那樣的了解，理解得不夠清楚。這樣的修行人啊，「便謂有我」，他就會執著有我，執著我，我所依事的問題，境界事差別，是我的自性的差別，我所受用因事差別、我受用事差別、我隨說事差別、我作用事差別、希望事差別，總是在這裡執著有一個我，執著一個我的，是這樣意思。執著有我，他就對這種不是太……沒能深入的觀察，沒能夠明白這個道理，所以他還繼續執著有我，是這樣意思。

    「依眼等根，於色等境，由觸及受種種受用，有如是名、如是種」。他執著有我，他怎麼執著法呢？「依眼等根」，說是我啊！我啊！依眼等根是我的住處，眼根、耳根、鼻根、舌根、身根、意根，這些地方是我的依止處，我在這裡住。

    「於色等境」，我就去觀察色聲香味觸的境界，執著這樣子，「由觸及受」這樣子這個六根和眼等根、色等境，根境的和合，我就會接觸到種種事情，「由觸」。「及受種種受用」，各式各樣的受，或者是受樂受，眼見色歡喜，耳聞聲也是歡喜的，乃至一聞法一知法也是歡喜的，樂受。或者見色聲香味的不如意就是苦受了，受種種的受用，這就是我，就是這樣子。

    「有如是名」，這第四，我！我叫什麼名字？有名字。「如是種」，我有這樣…是這樣的種姓。我是這樣的種姓：我是剎帝利的種姓，我是統治階級，我是社會上服務大眾，各式各樣的種姓。「如是姓」，我隨我父親姓，我隨我母親的姓，什麼姓、什麼姓。「如是食等」，我就每天的生活，我吃這樣的飲食，吃得非常講究，或者怎麼地。

    「於自於他隨起言說」，這樣子有人際關，係所以對自己、於自己的關係、於他人的關係、他人與我的關係…這種種的關係，「隨起言說」，心裏面就會思想，思想就會有言說，是這樣子。就是我也會發表言論，隨起言說。

    「造作一切法非法行」，我還會有種種行動，就是就會「法行」，依法處理去行動，不違犯國家的法律，我也不違犯佛法的戒律。「非法行」，我不守國家的法律，我也不守戒，我歡喜什麼就做什麼，歡喜怎樣就怎麼做。或者守法，或者不守法，我就會這樣做，他這執著我的相貌，這樣意思。

    「於可愛事，希望和合，久住增益；於非愛事，希望不合，不住損滅」。不管是怎樣的眼所依根、所住處、什麼境界、觸及受用、如是名、如是種…，其中裡面最中心、中心點在那裡呢？就是「於可愛事，希望和合，久住增益」。我歡喜的事情，我希望他和我常在一起，「久住」越來越多最好，「增益」就是越來越多的意思。能久住，能同我和。我滿意的事情能同我和，能同我久住，而且是越來越多，是這樣子。

    「於非愛事，希望不合，不住」，我不歡喜的事，我希望它遠…，它去了好，不要和我在一起。「損滅」，就是不如意的事情，我逐漸的把它消滅了，這樣子。這個我，執著我，怎樣執著，就是這樣執著，這樣子。

辰二、已純熟

若於如是事差別中，已善純熟修觀行者，爾時妄計皆不得生。

    「若於如是事差別中，已善純熟修觀行者」，若是這個佛教徒對於這些事情，深入地去觀察，這麼多不同的情況中，「已能純熟修觀行者」，對於這個道理，佛法說的道理純熟了，他不斷地修止觀去觀察的話呢，「爾時妄計皆不得生」，那時候他所錯誤的執著有我，這件事就沒有了。就不執著有我，這都是內心的分別，那裡有我可得，這樣意思。

寅二、於諸實舉輕懱等別（分二科）　卯一、舉輕懱（分三科）　辰一、標過

又於實（寶）學有六輕懱，能令善法，或未得退，或已得退，捨佛聖教，乃至微信亦皆退失。

    這底下這是第二科，一共是分十三科，第一科「宣說有情六項事別」，這個說完了，這底下第二科「於諸實（寶）學輕懱等別」是輕懱它，分兩科，第一科是「舉輕懱」，分三科，第一科是「標過」，標它的過失。

    「又於實（寶）學有六輕懱」，「寶」就是三寶：佛寶、法寶、僧寶，「學」就是戒定慧三學，「有六輕懱」對於三寶也好，對於戒定慧三學也好，輕視、輕視它，對於佛法僧有輕視，對於戒定慧也是輕視，這有什麼價值！這樣子，一輕視就是沒有信心了，也就是沒有恭敬心了。

    如果是這樣情形呢，「能令善法，或未得退」，那就是能使令所應該修學的善法啊，「或未得退」，又不願意修，根本沒有成就，就是沒得，沒有成就就是退，本來應該成就，應該成就而沒成就，沒成就就是沒有這功德了，就是退。

    「或已得退」，或者你以前用過功，已經成就了多少的戒定慧，但是因為沒有信心，輕懱、輕慢三寶，輕慢佛法的沒有信心，已經得到的功德也是沒有了，「已得退」。

    「捨佛聖教」，最後就是，不是佛教徒了，棄捨了佛教，自己不願意做佛教徒。「乃至微信亦皆退失」，那小小的一點信都沒有了，都不相信了，是這樣子。

    這是「標過」，標出來這六種過失。

辰二、列法

謂於佛法僧寶，增上戒學，增上心學，增上慧學。

辰三、釋由

由惡友故，於增上心慧，令得邪僻教誡教授；由惡語故，全無所得。彼由邪僻及無所得故，退失一切所有善法。

    前面是「標過」，這底下列出來所輕視的。這個「輕懱」，六種輕懱是什麼呢？謂於佛法僧寶有輕視，輕視，對於佛輕視不相信，佛說得法和這個隨佛教出家的這些僧寶這些聖人，不要說凡夫，聖人他都輕視不相信。我們相信觀世音菩薩，觀世音菩薩就是僧，文殊菩薩、普賢菩薩也都屬於僧，那不相信的人都輕視，不相信。我們說佛，我們都相信大導師，他都不相信，輕視。

    「增上戒學，增上心學，增上慧學」，我們佛教徒不管是在家、出家，我們就學習增上、學習戒定慧，這是非常有價值的，非常重要的，而他不相信，輕視這個戒定慧，持戒有什麼好處，修定、修慧有什麼好處，都是迷信，這是這樣的心情。

    「由惡友故」，為什麼他會這樣子呢？「由惡友」，他就和那個惡知識，去親近惡知識去這個人，他不親近善知識，親近惡知識的關係。親近了惡知識，他就受他的影響，他就對佛法僧都沒有信心，都沒信心了。

    「於增上心慧」，對於增上心、增上慧，他都…佛法的他…棄捨了。「令得邪僻教誡教授」，他那個惡知識，那個惡知識他認為是個善知識，那個善知識叫他對於這個「增上心慧」，得一個「邪僻的教誡教授」，就是不合道理的那個定和慧，去學習那樣的法，學習那樣的法，「邪僻教授」。

    「由惡語故，全無所得」，由那個惡友說出來的惡語，由他自己信受惡語，信受了惡友，也會發出惡語來，就是誹謗佛法、輕懱佛法。那麼樣對於佛法的功德，他一點都得不到了，「全無所得」，一點都不成就了。

    「彼由邪僻及無所得故，退失一切所有善法」。那個人，由於那惡友的邪僻的知見，他接受了，所以他在佛法裡面一無成就，退失了一切所有善法。佛教所有的功德，他完全都退了、失掉了、沒有了，也有這種情形。

卯二、例相違

與此相違，當知即是白品六法。

    所以這第二科「例相違」，與此相違，與前面這種情形不一樣的呢？那就是六種白品。對於佛法僧有恭敬心，對於戒定慧也有恭敬心，那就不同了。這是什麼意思呢？這地方什麼意思？。

    我們出家人，我們先說我們出家人，在家居士我們先不說。你對於佛法，你本身沒得到正知正見的時候啊！你在大眾僧裡住，你要親近善知識，在大眾僧裡面住，大眾僧就對你有保護，你對於佛法僧戒定慧的信心漸漸地增長，就會增長。如果說是你還沒得到正知正見，你不！你感覺到，我不願意在大眾僧裡住，在大眾裡住我不自由，我歡喜怎麼怎麼地，我受到拘束我不歡喜，我要自己去住。自己去住，沒有大眾僧的保護。你周圍的人，如果不是佛法僧，周圍的人就是一般社會這種人…，他們對於你的聖道沒有增上力，他和你說的話不見得是佛法，你小小的有一點對佛法的那一點信心逐漸逐漸就失掉了。

    如果是所接觸的人有邪知邪見啊！你是更遭糕，就更遭糕！你相信了邪知邪見的時候呢，當然這個情形很難說，這個相信邪知邪見，他並不以邪知邪見表達出來，他還是用正知正見的面貌來…來示化你的，他是用正知正見的帽子來同你見面的。但是你對於佛示沒有正知正見的時候，你沒有辦法鑒別，你不能鑒別，你就會容易接受。一接受的時候，慢慢地、慢慢地，你就是「於增上心慧，令得邪僻教誠教授，是由惡語故」，那個邪僻教就是惡語啊！於是乎，你完全無所得，是這麼回事。若是你本身在佛法啊！你成就了，經過一個時期的努力，你成就了正知正見了，那就不同，那就不同，就是你認識這件事。認識這件事，你立刻地，你自己就能決定，不受影響，這「摩訶般若波羅蜜經」後面也有提到這些事情。所以這個生在無佛世界，雖然有佛法而沒有佛，尤其是末法時代，我們學習佛法真是難，不是容易，的確不是容易。

    我那一天有一個居士來。居士來，我說了一段話，我也多少有點檢別，學習佛法應該有點檢別。他當時…他說：應該開放！我們這個態度應該開放，不要排斥！我也是好，這樣也是…我也同意。當然我回答他的理由，我們也不要太…不要太尖銳，所以我說我表示同意。這問題就是什麼呢？誰是邪知邪見？誰是正知正見？大家都不承認自己邪知邪見，都是正知正見，這個你怎麼鑒別？

    但是我們也有個辦法鑒別，就是從佛教的經論上看，就是公認地就是佛法。從這地方開始學，開始學。其他的還是不定，是正見吧？不一定，這個地方先放在那裡不要管。我們從這個…就是從龍樹菩薩、無著菩薩、天親菩薩這些人，中國的大德，天台宗的、華嚴宗的、三論宗、法相宗這是可以，你就可以學，這都是可以學的，這可以學。等到你自己的逐漸地學、逐漸地學，你也會不斷地修正自己，達到了一個程度的時候就沒有問題，就沒有問題了。

    說我現在願意，這個也好，那也好，也可能是好，是好，可是有個問題。有什麼問題？你的精神時間有多少呢？有多少時間啊！你這個也學，那個也學，你精神用了很多啊！你不容易攝持。不容易攝持，反倒是耽誤了時間和精神。不如這個時候稍微有一定的範圍，我先專注的學這個，這個學學…因為這個是我百分之百的有信心。我對於這個…這部經論，那你這樣把你這個精神，把你寶貴的精神時間投入下去，你會有…有收護，你會有成就。你成就了，你的程度就高了，你的智慧增長了，這時候你再旁邊多看看也可以，都可以看看，都可以看看。

    不是說是哎呀！你怎麼限制我的自由？我怎麼不可以讀？我怎麼不可以學？你可以學！可以學！但是有問題，就算是好，算是好，你的精神就是…都是…也容易影響自己，影響自己。當然這是我個人的看法，每個人都有每個人的看法。那我們從這一段文上看，為什麼會這樣子呢？為什麼遇見惡友的時候，就把自己的功德都失掉了呢？就是他自己沒有…沒有正知正見，他自己的這個道力不夠啊，智慧不夠啊，就受到影響。受到影響的，所以應該初開始就是…。

    在家居士初開始學習佛法，那是更難，比我們出家人難，比出家人更難。因為，他的自由的情形更寬，寬。我們出家人這個自由的情形，不是那麼寬，但是還是寬，還是有一點寬。因為每一個人都有這個想法，我這裡看看，那裡看看，都有這個想法的，這是很難，的確是很不容易。


Tape 179

瑜伽師地論 > 卷第十四 > Tape 179

寅三、煩惱所依色等境別（分二科）　卯一、舉貪依

又有情心，與不如理作意俱行，於色等境，有六種貪所依處平等分位。

    這是第三科「煩惱所依色等境差別」，分兩科，第一科「舉貪依」，貪的依止處，就是依止而有貪心。

    「又有情心」，有情就是眾生，就是我們沒得聖道的凡夫。「與不如理作意俱行」，這個「作意」我們解釋過，就是…心在那裡不動，我們的心是在那裡休息。倒不是有意的，就是在那裡休息。這個不如理作意來警覺它一下，叫它出來活動，叫不如理作意。有如理作意，有不如理作意。現在是不合道理的作意的一個心所，它來警覺它，一警覺它，它就出來活動。出來活動的時候，是和不如理作意在一起活動，是這樣意思。

    「於色等境」，這個活動，怎麼活動法呢？就在「色等境」，在色聲香味觸法這六種境界上。這六種境界上，有六種貪所依處，貪者愛也，愛著這個色聲香味觸法。這色聲香味觸法也不完全是可愛的，它有時候令你生瞋心，也是不可愛了。有的時候令你生貪心就是順樂受的觸，在色聲香味觸法上引起了樂的感覺的時候，貪心就出來了，愛著這個樂受，所以樂受是貪的依止處。

    而這個貪心對樂受，是有不如理作意的關係，這個貪心愛著這個樂受。如果若是如理作意，那也不一定。如理作意用苦、空、無常、無我的智慧，去警覺自己的心的時候，這個貪就不活動，貪瞋癡就不活動。因為不如理作意就使令自己糊塗了，就有貪心起來活動。

    「平等分位」，平等這個意思，就是與我的心相順，它能隨順我的要求，我歡喜，它也就隨順我的歡喜，就叫做平等；就是這個境界隨順自己的心，就叫做平等；在這個分位、這個範圍內，這個時候叫做平等。

卯二、例瞋等

如貪所依處平等分位如是，瞋所依處不平等分位，癡所依處非平等非不平等分位，當知亦爾。

    「如貪所依處平等分位如是，瞋所依處不平等分位」，前面說了貪，舉這貪依。現在底下第二科例這個瞋等。「如貪所依處平等分位如是」，是這樣子。還有瞋所依處，還是不如理作意來警覺自己的心。在六種境界色聲香味觸的境界和心裡接觸的時候是一種苦惱，不是順樂受，是順苦受，就是能令你苦惱的境界現前。不如理作意來幫助自己的時候，心就憤怒，就出來了，所以苦受是瞋所依處。「不平等分位」，這個時候外面的境界，和自己的心情是相違反的，就是「不平等」，相違的。這個苦惱的境界與心是不相順的，所以是「不平等」，這也是一種。

    「癡所依處非平等非不平等分位，當知亦爾」。還是不如理作意俱行，與色等境有六種癡所依處，這就是糊塗，不明白道理所依止處。那麼這就是…也不是樂受，也不是苦受，是非苦非樂受，非苦受也非樂受，所以叫做「非平等非不平等分位」，在這個時候。這時候的心情就是「癡所依處」，就是愚癡、糊塗。「當知亦爾」，當知也是這樣子，也是一樣是不如理作意的俱行，於色等境有六種，這也是一樣，也是這樣子。

    這個瞋所依處、貪所依處，這個煩惱的相貌是很明顯的。但是這癡所依處怎麼回事呢？因為我們的心在這境界上活動的時候，雖然沒起貪心，也沒起瞋心，但是心裏面還是執著、還是取著的，還是取著這個境界是真實的，不知道這個境界是虛妄的，是如幻如化的，不知道怎麼回事情，所以這是『愚癡』。若是你常常修止觀的話，從聞思…對於佛法有聞、有思，從那裡取得的智慧，苦、空、無常、無我的智慧，用這個智慧去觀察的時候呢，那就沒有這個問題，就沒有癡這個問題。我們心裏面很平靜，也不貪，也不瞋，我感覺我這就是有修行了，我沒有貪心，沒有瞋心嘛！實在不是，我們這裡面這個愚癡還在活動。因為你不知道這個身心世界都是如幻如化，都是畢竟空的，是離一切相的，是第一義諦的境界，不知道，所以這是個『愚癡』。

    「癡所依處非平等非不平等分位，當知亦爾」，也是這樣子，也是不如理作意俱行與色等境，有這麼六種的這些差別、這些事情。這是三煩惱所依與色等境的差別。我們用功修行就容易覺悟到，常常用功就會發覺自己，我現在有貪心了，我不對；我現在有瞋心了，我不對！能自己這樣發覺那還算是很好，但是你能發覺我沒有貪心、沒有瞋心的時候，心裏面很平靜的時候，這時候也還是有問題，那還不容易，那還是不容易的。

寅四、清淨無染恒住法別

又有六種最極清淨，轉自所依，第一究竟，無間無缺，無有染汙，恒平等住。謂若行若住，於眼所識色，乃至意所識法中，恒平等住。

    這是第四科「清淨無染恒住法別」。這是阿羅漢以上的境界，我們凡夫還是達不到這裡。

    「又有六種最極清淨」，就是清淨到極點了，最極清淨。「轉自所依」這個地方說，這個「所依」就是心，就是自己現前的這一念心。就把自己現前的這一念心由戒定慧，由奢摩他和毗缽舍那，也就是苦、空、無常、無我的智慧，常常的轉化它，轉化自己這一念心，轉變到最極清淨的時候，那就叫做「最極清淨轉自所依」，是有六種。

    「第一究竟，無間無缺」，這是讚嘆，這最極清淨就是讚嘆了。這底下第一，「第一」就是最殊勝的，沒有能及的，就是最「究竟」的了，也就是最圓滿了。

    「無間無缺」，無間沒有間雜。譬如我們在靜坐的時候，說我們不極清淨的這個境界，還沒有清淨轉依，那麼靜坐的時候，也可能有寂靜住，這個時候。但忽然間來一個瞋心，這瞋來了，就把你那個清淨寂靜住就有間雜了，就有雜了，有瞋心雜在裡面就是有間。這個「缺」呢？這個時候，你那個極清淨寂靜住缺少一部分，就不是相續無間的清淨住。「無間無缺」，這個第一究竟，「無間」沒有那個染汙的心所滲在裡面，所以它那個清淨的境界是沒有缺失、沒有缺少的，完全是圓滿的清淨無缺。

    「無有染汙」，這個無間無缺是個什麼呢？是沒有染汙的，沒有這些煩惱，煩惱是染汙，沒有煩惱了，所以沒有染汙，沒有染汙的心。

    「恒平等住」，它那個心常是平等住。這個平等和前面說的那個平等不一樣，那可是不同，是不一樣的。

    「謂若行、若住，於眼所識色乃至意所識法中，恒平等住」。就是這個修行人，他的身體，或者是在那裡走路，「行」就是活動，「若住」他沒有動，他現在在那裡靜坐，不管是動是靜。「若行」就是動，「若住」就是靜，若動若靜，「於眼所識色」，他這個眼去與色相接觸，「眼所識色」乃至「意所識法」，就是眼耳鼻舌身意去識色聲香味觸法的時候，「恒平等住」，常是「無間無缺，無有染汙，恒平等住」，常是這樣住。

    這要到阿羅漢以上，這種聖人，他不入定，他就是在那裡活動，他的六根接觸六境的時候，他的心也是這樣，「無間無缺，無有染汙，恒平等住」。那何況是靜坐的時候，或是入於有分別的三昧、或者是入於無分別的三昧，都是清淨的，「恒平等住」。

    把《披尋記》讀一讀。

《披尋記》五二二頁：

又有六種最極清淨等者：當知此說六恒住法：謂眼見色已，無喜無憂，安住上捨正念正知。如是耳聞聲已，鼻嗅香已，舌嘗味已，身覺觸已，意了法已，無喜無憂，安住上捨正念正知，如聲聞地說。（陵本三十四卷二十五頁）由住上捨，是故說言恒平等住。由住正知，是故說言無有染汙。由住正念，是故說言無間無缺。唯阿羅漢具足成就，是故說言最極清淨轉自所依第一究竟。

    「又有六種最極清淨等者：當知此說六恒住法」，這《雜阿含經》前八、九卷、十卷、十一卷裡面有說這些事情，說這個六恒住法。「謂眼見色已」，眼見到色以後。「無喜無憂」，見到可意的色，心裏也沒有喜；不可意的色，也沒有憂。「安住上捨正念正知」，安住上捨，這個捨就是不著的意思，不執著是捨，這心與境界相捨。我們凡夫這個心是取，取和捨是相對的。凡夫心是取，就是好的也是取，不好的也是取，我們的心情是不好的，我不要，其實你不要，你這個不要就是取。這個聖人不是，他就是好的、不好的，心裏都不執著。這個「上」是讚嘆的意思，讚嘆這個「捨」是非常的殊勝莊嚴的。因為這裡面有智慧相應的，有般若的智慧與那個心同時在一起的，有如理作意一起的，有智慧的。

    「安住上捨正念」，這就是有智慧相應，它與正法相應，這是「正念」。「正知」，正知是什麼意思呢？按我們凡夫修行的時候，心裏面要有正念，還要有正知。我曾經講過幾次，這個「正念」就是你修的這個法門，你不要忘了，你不要忘。觀身不淨、觀受是苦、觀心無常、觀法無我，這個不淨觀，或是苦觀、無常觀、無我觀，你不要忘了，這個心與境界相應的時候，你常用這個智慧去觀察，它就能夠使令煩惱不動。

    這個「正念」就是與這個大光明的智慧相應，它不忘聖法。「正知」，同時也知道自己心是清淨的。按我們凡夫來說，常反省自己心是清淨的，如果有不清淨的馬上把它排出去，負責這一部分工作的，叫做「正知」。現在阿羅漢以上的聖人，他那個心裏面就有這種作用，有正念，也有正知。

    「如是耳聞聲已，鼻嗅香已，舌嚐味已，身覺觸已，意了法已，無喜無憂，安住上捨」，也同樣是無喜無憂，安住上捨「正念正知」，也還是這樣子，心裏面無所著。在《阿含經》上看出來，阿羅漢也還是這樣觀，觀身不淨、觀受是苦、觀心無常、觀法無我，還是這樣觀的。所以這裡面具足上捨、具足正念、具足正知，「如聲聞地說」（陵本三十四卷二十五頁）。在《阿含經》裡說的很多。

    「由住上捨，是故說言恒平等住」，現在說這個平等住，就是這樣的意思。這個平等住，就是上捨叫平等住。你是可愛的境界也好，是可憎的境界也好，愚癡的境界也好，他心裏面都不執著，所以是「平等住」。「由住上捨，是故說言恒平等住」。

    「由住正知，是故說言無有染汙」，他知道心裏面清淨，沒有這些雜染的分別，有正知的力量，所以叫做「無有染汙」。「由住正念，是故說言無間無缺。唯阿羅漢具足成就，是故說言最極清淨轉自所依第一究竟」，這是讚嘆阿羅漢他的功德是很圓滿的，這樣意思。

寅五、士夫自體諸界差別（分二科）　卯一、略標列

又有六法，是諸色根及所依處，隨其所應之所依止，無有障礙，引導安養，於彼彼生自在而轉。謂四大種、空界、識界。

    這是第五科「士夫自體諸界差別」。「士夫」就是眾生，若在我們這個世界來說，就是人。他這個「自體」，就是他這個身體。「諸界」的「差別」，組織成身體的這些成分，在這裡說就是地、水、火、風、空、識，這是六界，六界的差別。分兩科，第一科是「略標列」。

    「又有六法，是諸色根及所依處」。「是諸色根」，也有無色根。有色根，也有無色根。「色根」就是我們的眼、耳、鼻、舌、身，這五根是由精微的物質組織成的，它有發識的作用，所以叫做「色根」。這個色根之所依處，這個色根就是由地、水、火、風組織成的，所以要依止這個地、水、火、風。

    「隨其所應之所依止」，當然眼根的地水火風，和耳根的地水火風也不一樣，其中也有不一樣。眼、耳、鼻、舌、身，其中還是有差別，都是地水火風，但是還是有差別，所以「隨其所應依止」的四大。

    當然這裡面有兩種，一個是淨色根，一個扶根塵。這個淨色根，就是精微的物質組織成的前五根。『扶根塵』就是保護淨色根的這個地、水、火、風，這一部分的境界，我們肉眼可以看見。我看你的眼睛，我看你的耳朵，這都是扶根塵，我們可以看的見。這個『淨色根』，我們肉眼看不見，就是要天眼才可以看得見。所以說「是諸色根及所依處，隨其所應之所依止」，這是指地、水、火、風這四種。

    「無有障礙」就是『空』。我們這個前五根裡面不全是地、水、火、風，其中還有空。還是有空的，它裡面能夠活動，可以活動的，沒有空還不行，還不可以。像我們呼吸，這眼、耳、鼻、舌、身裡面其實裡面通通都有空。

    「引導安養」裡面還要有所引導，要安養。這裡面就有『識』了，地、水、火、風、空、識，還有識裡面的作用，就是能引導能夠安養。

    「於彼彼生自在而轉」，這個識在彼彼生，一樣一樣的生，也就是剎那剎那的生，乃至今生、後生，乃至盡未來際，這個識在這個身體裡面自在的活動，所以就是具足了六法。

    所以「又有六法，是諸色根及所依處，隨其所應之所依止，無有障礙，引導安養，於彼彼生自在而轉」。這六法是什麼呢？「謂四大種」，就是地、水、火、風是一切物質的因，所以叫做「種」。「空界」和「識界」，裡面有空、有識，有這樣的事情組織起來，才能成就士夫的自體。把《披尋記》先念一念。

《披尋記》五二二頁：

又有六法等者：此中六法，謂即士夫六界。如下自釋。諸根大種，是諸色根之所依止，根所依處大種，是根所依處之所依止，由是差別，是故說言隨其所應。眼耳鼻口咽喉等所有孔穴，是名空界。由此吞咽，於此吞咽，即吞咽已，由此孔穴便下漏洩，依此說言無有障礙。引導安養於彼彼生自在而轉，此說識界。如下自釋當知。

    「又有六法等者：此中六法，謂即士夫的六界」。如下面會有解釋，「諸根大種，是諸色根所依止」，是諸色根依止，這個就是五淨色根，它是依地水火風的大種成就的。

    「根所依處大種，是根所依處之所依止」，這個明白一點說，就是淨色根所依處的地、水、火、風，那就是扶根塵。『扶』就是扶助的扶，扶起來的扶，提『手』加個大丈夫的『夫』，『扶根』就是現在這裡說這個根，扶根塵，『塵』就是微塵的塵，扶根塵。「是根所依處之所依止」，這個扶根塵是淨色根的依止處，而淨色根也是扶根塵的依止處，這兩種法都是物質組成的，但是組成了就互相保護，互相的支援，互相的扶持的。「由是差別，是故說言隨其所應」，這是依止。

    「眼耳鼻口咽喉等所有孔穴，是名空界。由此吞咽，於此吞咽，既吞咽已，由此孔穴便下漏洩」。由此吞咽，這是我們有個口，有喉嚨，由這裡才能吞咽一些食物，其他的部位是不行的，這是說這個道理。「於此吞咽」，這是一個事實，「既吞咽已，由此孔穴便下漏洩」，經過胃，然後下面就排泄出去。

    「依此說言無有障礙」，當然這一部分無有障礙，其他的部分也是一樣，也要無有障礙。「引導安養於彼彼生自在而轉，此說識界」，這是說識界的作用，「如下自釋當知」。

    這是前面「略標列」出來這六種界，它們的一個作用。這底下第二科「廣識界」特別的把這個識界多說一點，分三科，第一科是「引導」。

卯二、廣識界（分三科）　辰一、引導

如是識界，能於現在積集任持福非褔業，能引當來愛非愛果。

    「如是識界，能於現在積集福非福業」，能「任持福非福業，能引當來愛非愛果」是這樣意思。這樣說這個轉識，當然我們從表面上看是前六識，但是也有末那識的影響力在積集福非福業；轉識在造福業，或者造非福業，叫「積集」。

    造了業以後，這個動力、這個業力，就由阿賴耶識來任持，任持所造的福非福業，這個福非福業有什麼用呢？「能引當來愛非愛果」，有這個作用。將來苦惱的果報、可愛的果報，都由這個福非福業創造出來的，是這樣意思。

辰二、安養

亦能執持識所依止五種色根，及所依處，令不爛壞。

    這第二科是「安養」。「安養」這兩個字怎麼講呢？「亦能執持識所依止五種色根」，這五種色根就是前五根。這五種色根是識的依止處，眼識依止眼根；耳識、鼻識、舌識、身識依止耳根、鼻根、舌根、身根，是它的依止處。而這個依止處這個色根是「執持」，是阿賴耶識執持的力量，能執持它。

    「及所依處」，就是無色根的所依處是什麼？就是扶根塵。扶根塵也好，五種淨色根也好，要有阿賴耶識的執持「令不爛壞」，所以它老是正常地活活地生存下去，若沒有阿賴耶識的執持，那它就壞了，因為它執持，所以叫做安養。這安養是因為阿賴耶識執持的關係，使令它很平安的、很健康的活動下去，這叫做「安養」。

辰三、生自在轉

又由現法後後所生識自在力，令諸有情，於善不善無記業中差別而轉。

    這是第三科「生自在轉」。前面那個文「引導安養，於彼彼生自在而轉」，就是解釋這句話。「又由現法後後所生識」，就是由於你現在的生命體，你的眼耳鼻舌身意這個根所生識，後又後，你的生命體所生的眼識、耳識、鼻識、舌識、身識、意識…這些識，這個識在這個根裡面，這個識依止這個根，它很自在的活動。如果若是有病了，這個識是不自在的。眼根若壞了，或者眼根沒有壞還存在，但是有病了，這個眼識就糟糕，眼識這個分別、這個視力就差了，耳根也是；眼根、耳根、鼻根、舌根、身根都有問題，其實意根有問題，意識也有問題。

    「識自在力，令諸有情」有這樣的力量，使令諸眾生「於善」法、於「不善」法、於「無記」法「中差別而轉」，就是於色聲香味觸法這個境界裡面，可以有善的活動，「轉」就是活動，也可以有不善的活動，也可以有無記活動。因活動而有業，有不同的業力就出現了，也就是創造的意思，那麼這叫做「生自在轉」。這就是「士夫自體諸界差別」這一科說地、水、火、風、空、識在身體裡面的相貌。

    我們平常如果跟人家介紹，什麼叫做六界？地、水、火、風、空、識就是組織成一個生命體就完了。但這裡面說出來這麼多事情。說出來是諸色根之所依處，隨其所應之所依止，還無有障礙，還能引導，還能夠安養，於彼彼生自在而轉，說出這麼幾句話，這幾句話後面這三段文加以解釋。

寅六、超越三處能治差別（分三科）　卯一、舉三處

復有三處，諸修行者難可超越。一者、超越欲貪恚害不樂所攝下界，二者、超越一切行相現行，三者、超越有頂。

    「復有三處，諸修行者難可超越」，這是第六科「超越三處能治差別」，這三種境界能超越過去，就是你的修行的道力。你若有這個道力能對治這三種境界，就能超過去了。這個地方也是有差別的，分三科，第一科「舉三處」，舉出來所超越的這個三處。

    「復有三處」，又有三個地方是諸修行的人「難可超越」，你不容易超過去，就是把你擋住了，你過不去這三地方，你不容易超過去，什麼呢？

    「一者、超越欲貪恚害不樂所攝下界」。第一個不容易超過的就是欲、欲貪，這個欲界裡面令人顛倒迷惑的色、聲、香、味、觸這五欲的境界。這個「欲」是指那件事；這個「貪」呢？那件事引起你的貪心。「於欲有愛，名之為欲貪」。這個「貪」是一樣事，不容易超過去。「恚」不高興憤怒，「害」就是不高興，不祗是內心裏面不高興，我要採取行動要傷害你，要攪你、要害你；欲、恚、害。「不樂」，這個不樂是什麼事情？由後面看出來就是不耐他榮。別人有些光榮的事情，我內心裏面不舒服，我不高興，這就叫做「不樂」，是這麼意思。

    「所攝下界」，三界最下的界就是欲界，這個欲界的眾生就是這麼多事，有欲貪、有恚、有害、有不樂，由內心的這個煩惱。然後發出來種種的行動，就造成了種種…或者福業、或者非福業、或者是不動業，那麼就受這個果報。這個地方，你不容易超過，這是第一關你不容易過去。

    「二者、超越一切行相現行」。第二個就是超越一切行相現行。這裡說「行相」，就指有為法的這些相貌。這個「行」就是活動，活動就是有生有滅，就叫做「行」，有生有滅這種流動的情形、這種相貌，就是一切有為法的相貌。這些相裡面，其實它本身實在是不知道，沒有這個「行」的這種能力的，是由心的關係，是由我們心的關係，心在動，你心一動就有一切法。這個「行相」在你心裏面活動，這個「現行」，這個「現」就是顯現在你心裏面活動，叫做「現行」。

    當然說起來應該說，有心和一切有為法，一切有為法顯現在心裏面在活動，那麼就是叫做「一切行相現行」。現在這個修行人，他如果想要超越這個境界，心裏面不現一切法，不與萬法為伴侶，不容易，超越這一切行相心裏面不現，這個事不容易，這個事不容易辦到。不容易辦到這件事，從我們平常的事情可以看出來，其實你若常常用功的人，這是一個經驗，經驗出來。就是我心裏面想起來一件事，但是我若不要想，不要想不行，停不下來，非想不可，這就是這個問題在這裡。

    「三者、超越有頂」。這是第三個困難，「超越有頂」這是最高的那個困難，你能超越過去，也不容易，也是不容易。我們看這個《披尋記》：

《披尋記》五二三頁：

復有三處等者：當知此說六種順出離界所對治法。略攝為三：初、為前四之所對治，謂即欲貪、恚、害、不樂。次、為無相之所對治，謂即一切行相。後、為第六之所對治，謂即我慢。如文可知。修對治已，定能出離，是名超越。

    「復有三處等者：當知所對治法，略攝為三」，其實是六個，把它攝之為三，變簡略了一點。「初為前四之所對治，謂即欲貪、恚、害、不樂」，這是四個。這是初為前四之所對治的，這四個。前四之所對治，其實就是慈悲喜捨，慈悲喜捨來對治，這個欲貪、恚、害和不樂。用慈悲喜捨來對治這個，這是一種。

    「當知此說六種順出離界所對治法」，上面講過這六種順出離界所對治法。「初為前四之所對治，謂即欲貪恚害不樂。次為無相之所對治」，這個「無相之所對治」就是超越一切行相現行這個，為無相心三昧之所對治。「謂即一切行相」就是這個第二，「後為第六之所對治，謂即我慢」。

    「超越有頂」，什麼叫做「有頂」？就是我慢，這個「頂」就是最高，什麼是最高？就是慢心、我慢；我慢心是最高的，這樣的意思。其實，實在來說無形中也有一點表達這個非非想定，非非想定是三有之頂，欲有、色有、無所有。這無色界天最高的一個非非想定，非非想定究竟在文字上解釋，它是有微細想，沒有這個明利想，這個想有點闇昧、不明利，所以叫做非想非非想。

    『非想』就是沒有明利想，『非非想』不是無想，還是有想，有想就是有個昧鈍的想，不十分明，不是十分的那麼明瞭，就是非常微細的一種想。在文字上這麼講，究竟這個是指的什麼呢？其實就是慢，就是我慢的意思。「謂即我慢。如文可知。修對治已，定能出離，是名」叫做「超越」。

    前面是「舉三處」，舉出來所超越的這三個境界。這底下第二科「出能治」。

卯二、出能治

超越此三難超越處，當知由六種無上對治。四無量，是初對治；無相心三摩地，是第二對治；我慢永盡，是第三對治。

    「超越此三難超越處，當知由六種無上對治」。前面說是不容易超越這三個地方，現在告訴我們怎麼樣可以超越，這個方法，「超越此三」。「難超越處」，不容易超越的地方，你怎麼樣能超越它呢？「當知由六種無上」的法門來對治，就可以超越。「無上」是讚嘆的意思，讚嘆這個法門特別的微妙，什麼呢？

    「四無量，是初對治」，這個慈悲喜捨這四無量心，是初對治。第一個，超越欲貪、恚、害、不樂這四個。四無量心是第一個難超越的對治，就是它用這個方法可以超越它。

    「無相心三摩地，是第二對治」。就是超越一切行相現行，用什麼辦法能超越呢？是用無相心三摩地。無相心三摩地可以超越這個境界。這個無相心三摩地，前面也是講過。

    「我慢永盡，是第三對治」，那就是要修無我觀，一定要修無我觀，不然這事是不能的。這個有頂，你不修無我觀，你這個我慢沒有辦法盡。沒有辦法盡，你就是停留在那裡，如果你還要修行的很好，最多你到了非非想定就停留在那裡。

    把這個《披尋記》念一下。

《披尋記》五二三頁：

當知由六種無上對治等者：此中正說六種順出離界：慈、對治恚。悲、對治害。喜、治不樂。捨、治欲貪。由是說四無量是初對治。無相對治一切眾相，由是故說無相心三摩地是第二對治。若離我慢，於自解脫或所證中定無疑惑，由是故說我慢永盡是第三對治。此中對治總有六種，約所對治三處為論，是故說三，以於初中攝四種故。

    「當知由六種無上對治等者：此中正說六種順出離界」，這個「慈」就是對治這個「恚」，慈心能對治這個恚，「悲」能對治這個「害」。慈能與樂，悲能拔苦，所以心裏面就是無恚、無害。

    「喜治不樂」，喜來對治那個不歡喜，我看見別人有如意的事情，我心裏面歡喜，不要不歡喜。「捨治欲貪」，欲貪用什麼辦法對治？用這個慈悲喜捨的「捨」。這個就是般若的智慧，般若的智慧來對治那個貪、欲貪。

    「由是說四無量是初對治。無相對治一切眾相」，用無相三昧來對治一切眾相，「由是故說無相心三摩地是第二對治」。常常靜坐的人，多數的人是願意修止。願意修止，初開始的時候…當然這個止就是心裏面離一切相無分別住，這個話說起來也是容易，但是你心裏面沒有依止處，心裏面不依一法住，沒有依止處，心常在那裡寂靜住，這叫做「止」。

    但是這個事情實在是辦不到，所以佛菩薩告訴我們要有一個地方，還給你保留一個地方，說修數息觀吧，以息為所緣境，以出入息，我們這個心安住在息這裡。這樣子來訓練這個心，漸漸的就可以離一切相，可以住。所以佛菩薩他給你一個台階，你邁出來第一步，慢慢、慢慢地訓練自己，這個定力、慧力增長了就成功了，就可以不與萬法為伴侶。

    如果完全不給一個方便，你不與萬法為伴侶，這你很難做。你很難做這個事情，你很難做，做不到的，嘴說說可以，事實上做不到。而這裡說的無相心住明白一點說，就是不與萬法為伴侶，就是這個心沒有所緣境。什麼叫做伴侶？就是所緣境是心的伴侶。現在沒有所緣境的時候，心能獨立，你這一念心能獨立，聖人是可以的，聖人都是這樣子，凡夫不行。

    但是聖人這個事情，你要超越了，不要說是未到地定，初禪、二禪、三禪、四禪乃至到非非想定都超越過去，才能達到這個境界。連非非想定還有個伴侶，它心還有一個伴侶，還有個伴侶，而超越非非想定要修無我觀的。所以我們從這些方法上，你要注意，你要注意這個事情，注意你才知道，這個修行次第的深淺，是怎麼樣的情形，不注意的時候就是糊里糊塗，不知道怎麼回事。說那麼一句大話，而實在不是那麼回事情。

    「由是故說無相心三摩地是第二對治。若離我慢，於自解脫或所證中定無疑惑，由是故說我慢永盡」。「若離我慢」，就是超越這個有頂，那「是第三對治」。「是於自解脫或所證中」，你自己解脫的境界，你所證的境界裡面一定是沒有疑惑了，你心裏明明白白的。

    「由是故說我慢永盡是第三對治。此中對治總有六種，約所對治三處為論，是故說三」，就是把那個六合成三個，實在分開還是六個。「以於初中攝四種故」。第一個難超越的地方，其中是四法，四法合成一法，所以加起來就是三個。那麼能對治的呢，用慈悲喜捨這是對治第一個難超越；用無相心三昧對治第二個；用無我觀來對治超越有頂，對治有頂這個我慢的境界。在這個法門裡面，我們才明白如果不修無我觀，還不能了生死，就是不能超越這個無色界，你超不過去。可見這個法門裡面重視這個無我觀的，這個原因就在這裡。

卯三、顯超越（分二科）　辰一、明一切

永害如是所對治故，諸三摩地皆悉成滿。善修對治故；害所對治，令彼決定不復現行。

    「永害如是所對治故，諸三摩地皆悉成滿」。這是第三科「顯超越」，分兩科，第一科「明一切」，第二科是「廣第三」，第一科「明一切」，就把前面這麼多的意思，都放在裡面了。

    「永害如是對治故」，這個修行人，他的修行很好，就是…不是暫時的，他能永久的把這個所對治的這些過患消滅出去了。而這件事「是諸三摩地皆悉成滿」，那可以說這個人，他四禪八定，空、無相、無願三昧都成就了，才能達到這個境界的。

    「善修對治故；害所對治，令彼決定不復現行」。為什麼能夠永害，如是所對治諸三摩地，皆悉成滿呢？是善修對治故。他能善巧地修習對治法門的關係。就是他能修四無量心三昧。這四無量心三昧，實在一定也要有個依止處的，並不是我們虛妄分別心、我們這個散亂分別心，就能修四無量心三昧，是不能的，最少你要有四禪。

    我們前面講過，要在無所有處定裡面來修這四無量心的。所以可見要有四禪八定，其中還有四無量心三昧，還有這個境界，才能超過欲的境界。「善修對治故，害所對治」能把所對治的消滅出去了，「令彼決定不復現行」，令彼那些欲，令彼那個欲貪、恚、害、不樂，乃至一切行相現行，乃至到那個我慢永久也不再活動了，就是把它的種子都消滅了。這幾句話是「明一切」，就把前面這幾種都包括在內了。這底下「廣第三」。

辰二、廣第三

已斷我慢者，終不為彼我為究竟為不究竟，如是疑惑纏擾其心。當知有疑惑者，必不離我慢；若離我慢，必無疑惑。

    「已斷我慢者，終不為彼我為究竟為不究竟，如是疑惑纏擾其心」。斷除我慢的人是「終不為彼」，不是說最初乃至到最後，他心裏面也不會再有疑惑來纏繞他的心的。這話的意思，得到四禪八定的人，乃至得到非非想定的人，定力那麼高，他心裏面還是疑疑惑惑的。我究竟是對不對呢？是不是能了脫生死，得了涅槃呢？還是疑疑惑惑的。

    這若是修學佛法，聽佛法，聽聞佛陀釋迦牟尼佛說這個法門，說這個苦集滅道的法門，他修了四念處，修了無我觀成功了的人，再不會有這種問題。終不為我為究竟我為不究竟，沒有這個疑惑的事情，沒有疑惑，沒有疑惑心的。我現在這個修行的境界到底究竟不究竟呢？「如是疑惑纏繞其心」，沒有這回事情，「終不為彼我為究竟為不究竟」的疑惑來纏擾其心，沒有這回事情。

    「當知有疑惑者，必不離我慢」，若是他心裏面疑疑惑惑的，一定是不離我慢，他這個慢心還在，也就是那個我還在，還執著有了我的。「若離我慢」，決定是不疑惑的。《披尋記》

《披尋記》五二四頁：

永害如是所對治故等者：六對治中，初四對治梵住所攝，第五、第六、聖住所攝，由是說言諸三摩地皆悉成滿。不善修故，恚等過失容可現行，若善修習，定能出離一切恚等；為顯慈等於恚害等是正對治，故作是說：善修對治故，害所對治，令彼決定不復現行。

    「永害如是所對治故等者：六對治中，初四對治梵住所攝」，「梵住」就是慈悲喜捨四無量心，「梵住所攝」，第五、第六是「聖住所攝」。這個第五是無相心三昧；第六就是這個我慢，那是空三昧，空三昧是修無我觀的，是空三昧。那個無相心三摩地是無相三昧，這個空也包括了無願三昧在內，所以這是「聖住」，空、無願、無相是「聖住」。所以這「第五、第六是聖住所攝」。

    「由是說言諸三摩地皆悉成滿。不善修故，恚等過失容可現行」，你不修四無量心、四無量三昧，這恚等過失容有可能會現行，「若善修習，定能出離一切恚等；為顯慈等於恚害等是正對治，故作是說」，所以說是，「善修對治故，害所對治，令彼決定不復現行」。


Tape 180

瑜伽師地論 > 卷第十四 > Tape 180

寅七、諍根本處及能治別（分二科）　卯一、舉起諍處

又有六種諍根本處，一、展轉相違作不如意；二、覆藏諸惡；三、於等類中，剩受利養，執為己有；四、於衣服等更相欺誑；五、違越學處；六、於法於義顛倒執著。

    「又有六種諍根本處，一、展轉相違作不如意；二、覆藏諸惡；三、於等類中，剩受利養，執為己有」。

    上次講的那個第六科是「復有三處諸修行者難可超越，一者、超越欲貪恚害不樂所攝下界；二者、超越一切行相現行；三者、超越有頂，超越此三難超越處，當知由六種無上對治。四無量是初對治」，這個「修四無量心」來超越第一種難超越處，這個是應該是容易理解的。

    這個第二「無相心三摩地」是第二對治，這個第二對治就是「超越一切行相現行」。這個無相心三摩地在三三摩地裡面，有這個無相三摩地。三三摩地的次第呢？一開始是空三摩地，第二、無願三摩地，第三是無相心三摩地。現在這裡超越一切行相的現行，是要修無相心三摩地來超越。若在三三摩地裡面來說呢？當然無相心三摩地是究竟圓滿的。但是在這裡這三種難超越的事的次第，他在中間。在中間，後邊是超越有頂，就是「我慢」，是我慢。這個「我慢」這個地方有一點事情，就是在三三摩地裡的次第，一開始是空三摩地，空三摩地是修無我觀，在定裡面修無我觀，名為空三摩地，而後修無願三摩地，無相三摩地，就圓滿了，功德圓滿。但是這一個次第，一開始是離欲，修四無量，四無量這個三昧是在四禪八定裡面修的，境界也是很高。用這樣的慈悲喜捨來對治欲貪恚害不樂，當然這個煩惱是清淨了。清淨了，這時候修無相三摩地來對治這個一切相的現行，當然也是可以。就是這個在無相心三摩地那裡面就是二個方法，二個方法修這個無相心三摩地。就是不念一切相，思惟無相界，就超越一切相了，就超越一切行相的現行了。

    但這地方就有可能有個問題，有什麼問題？因為沒有修空三摩地。沒有修空三摩地，這個「我」還在。前面修四無量心是破除去欲貪恚害不樂，破除這樣煩惱。然後修無相心三摩地，超越一切行相的現行，這時候還有個問題，還是有我。所以第三個就是要修無我觀了，修無我觀的時候，這我慢永盡，就超越有項了。那麼從這地方去思惟呢？這個無相心三摩地，如果前面沒有空三摩地的話，這無相心三摩地裡面還有我。「不與萬法為伴侶」的時候，一切行相現行，就是心裡面有一切相的現行，這個相現行於心，唯心作伴。現在一切相不現了的時候，唯獨是心湛然獨立。湛然獨立，你沒有修無我觀的時候，就有可能，哦，這個就是我，有可能會有這個問題，那也就是類似非非想定了。非非想定是離欲的，也是離一切相的，但是「真神不滅」，就是我還在。

    所以這個第三個呢？就是要我慢永盡是第三對治。但是怎麼樣來對治這個我？若觀察這一念心在很高深的禪定裡面，唯獨這一念清淨心明靜而住，湛然常住，境界很高了！那麼怎麼知道這個不是我呢？那要修無我觀。修無我觀，當然這是…這一念心不是說沒有這一念心，而是這一念心是因緣有，那就不是我了，是這麼回事。

    所以平常說我們用功修行的時候，平常聽人家講開示，「不與萬法為伴侶是何等人物？」「待汝吸盡西江水，再為汝道」，這個境界我也就到了嗎？要從這個法門的安排的次第來說，你不修無我觀，還不能超越有頂，還有這個問題。這個修行的事情，你若不去看佛菩薩的法語，自己還是糊糊塗塗的。

    「又有六種諍根本處」，這一段文也是很有意思，就是「斷我慢者，終不為彼我為究竟？為不究竟？如是疑惑纏擾其心」，這個話也很有意思。如果你常不讀經，經論你常不讀，你光是靜坐的時候，你就會想：我對不對？我這樣修行對不對？我現在出現的這個境界，是不是對呢？？就可能會有這個事情。若常讀經，佛是這麼說的，與修多羅合，那麼你的信心就起來，信心就增長。但是這一段文上說要斷除我慢，斷除我慢的時候也沒有疑，也就不會有這個疑惑。

    底下這是第七科「諍根本處及能治別」，分兩科。「卯一、舉起諍處」，就是這個糾紛的生起的地方，從什麼地方生起的糾紛呢？

    「一、展轉相違，作不如意」，「展轉相違」就是不只一次了。就是我觸惱你、你也觸惱我；我再觸惱你，就是一次又一次的這樣觸惱人，令你不如意。第一次也可能是無意的，無心的，第二次就有意了，那麼展轉的觸惱，故意的叫你煩惱、引起你的煩惱、令你苦惱。那麼這就是一個起諍處。當然這是一個…凡夫就是這樣。

    「二、覆藏諸惡」，第二個呢？就是自己做了很多的有罪過的事，隱藏起來，怕你知道，這是一個起諍處，但是又不可能人家不知道的。

    「三、於等類中剩受利養，執為己有」，「等類中」，大家這個類別是平等的、是一樣的，並不是我高過你，你高過我，都是一樣。一樣呢？這個利養也是平等的，但是偏要「剩受」，我偏要多受，我要多接受這個利養。「執為己有」，受了利養，得到了以後，這都是我的，我是應該這樣子的。這也就容易起諍，就有問題。

    「四、於衣服等，更相欺誑」，就是得到這些財物，「更相欺誑」，就是我欺誑你，你欺誑我。這個事情是那樣，就是得財物的方…這個經過、這個過程，就用這個欺誑心向居士化緣，就是邪命，就是欺誑。得到以後又不說老實話，還是欺誑，那麼這也就是容易有糾紛。

    「五、違越學處」，就是犯戒了，沒能夠守持清淨，犯戒。

    「六、於法於義顛倒執著」，這底下對於這個法和義。這個法和義怎麼回事呢？法是能詮，義是所詮，所詮之義。能詮的名句文，所詮的義理，是「顛倒執著」，就是錯誤的去理解。自己錯了還認為是對的，所以執著自己的見。這樣子呢？也是要出問題，也就是互相有諍論，也就引起糾紛。這個呢？主要就是常、樂、我、淨。你執著無常而認為是常、苦惱而認為是樂、無我而認為是我、是不清淨的而認為是清淨的，就是執這一些事情，「於法於義顛倒執著」。

    這個《披尋記》我們讀一下：

《披尋記》五二四頁：

又有六種諍根本處等者，當知依此六處建立六諍根法：謂忿恨、覆惱、嫉慳、誑諂、邪見、倒見。依第一處建立忿恨，謂依身等同梵行現行非愛，是名展轉相違作不如意。依第二處建立覆惱，謂於所犯樂欲隱藏，不欲令他知己所犯，是名覆藏諸惡。依第三處建立嫉慳，謂於僧祇共有財物偏多受用，是名於等類中剩受利養執為己有。依第四處建立誑諂，謂依邪命非法方便獲得財物，同梵行者正詰問時便不分明，假託餘事而有所說，是名於衣服等更相欺誑。依第五處建立邪見，謂無施與無祠祀無愛樂等。由是於非法中妄計法想，習諸邪行，是名違越學處。依第六處建立倒見，謂於無常常倒，於苦樂倒，於不淨淨倒，於無我我倒，是名於法於義顛倒執著。

    「又有六種諍根本處等者，當知依此六處建立六諍根法」，這個「根」就是「處」，有此根而有這樣的諍。

    「謂忿恨」這是一種，忿恨的原因而有這些諍論。還有「覆惱」。這個文句都是那個《集異門足論》上的文句，這個和這個《成唯識論》、《百法明門論》不是完全相同。這個「嫉慳」，這個也是一個諍根處，還有「誑諂」，還有「邪見」、「倒見」等。這是六諍根法：忿恨、覆惱、嫉慳、誑諂、邪見、倒見，這是六個。

    「依第一處建立忿恨」，就是「展轉相違，作不如意」，這是第一處建立這個忿恨。「謂依身等於同梵行，現行非愛」，大家共同修行的人，就是故意的觸惱人，不是可愛的事情，「是名展轉相違，作不如意」。

    「依第二處建立覆惱」，就是「覆藏諸惡」這個，「建立覆惱」。「謂於所犯樂欲隱藏」，自己有了錯誤的事情就隱藏起來，「不欲令他知己所犯，是名覆藏諸惡」。

    「依第三處建立嫉慳，謂於僧祗共有財物偏多受用」，「僧祗」就是大眾僧，大眾僧共有的財物自己「偏多受用」，比別人要受用多一點。「是名於等類中剩受利養，執為己有」。

    「依第四處建立誑諂，謂依邪命非法方便獲得財物，同梵行者正詰問時，便不分明，假託餘事」，就是說不明白了，就是假託其他的事情，本來這個出問題的是這裡，這裡他不說了，說別的事情，「假託餘事」。「而有所說，是名於衣服等更相欺誑」。

    「依第五處建立邪見，謂無施與、無祠祀、無愛樂等」，這是第五處。「由是於非法中妄計法想，習諸邪行，是名違越學處」。

    「依第六處建立倒見，謂於無常常倒，於苦樂倒，於不淨淨倒，於無我我倒，是名於法於義顛倒執著」。

卯二、顯能斷法

又有六法能斷如是諍根本處，慈心所發身語意業，能斷初二；同受利養，能斷三、四；同趣尸羅，能斷第五；同趣正見，能斷第六。

    「又有六法能斷如是諍根本處」，前面是舉這個起諍處，這底下開示能斷這六種諍的法門。

    「能斷如是諍根本處」是什麼呢？「慈心所發身語意業」，那個忿恨是瞋，瞋用「慈心」，用慈愛的心情發出來的身、語、意的行動。「身」表現出來的也是慈悲心，「語」也是慈悲的語，「意」也是慈悲的意，用這樣的心就把這個忿恨對治了。用慈愛的心彼此間來共住，那麼就沒有糾紛了。沒有糾紛了，彼此都快樂，心情快樂。你若故意的觸惱別人，你心裡就苦惱。對方也苦惱，你也苦惱。如果用慈愛的心呢？就沒有這個問題。所以用修慈悲心來對治，對治這件事。

    這個呢？「能斷初二」，能斷這前兩個諍根本處，一個是「展轉相違，作不如意，二、覆藏諸惡」的事情。

    「同受利養，能斷三、四」，不要多領受利養，那麼就把第三個和第四個這兩件事的錯誤就息滅了。

    「同趣尸羅，能斷第五」，第五個是「違越學處」，「同趣尸羅」，大家共同的都守這樣的戒。「趣」在這個地方是親近的意思，也是尊重的意思。我尊重這個戒，我不違犯。大家共同的來學習這個戒，來尊重這個戒，愛護這個戒法，這樣就把第五個錯誤息滅了。

    「同趣正見，能斷第六」，這個第六就是「於法於義顛倒執著」，那就是邪見的關係。現在若學習佛陀所開示的正見，那就是把那種顛倒執著也就息滅了。

    這樣說呢，要發慈悲心就是同受利養這件事也應該包括在內，這樣嘛不就是沒有糾紛。你發了慈悲心就沒有糾紛，這就是慈悲。所以真能修慈悲觀能遠離很多的過失。不要因為我說出一句話，我發出來一樣的行為，引起糾紛。我說這種話，我做這種事，人家不能接受的，不合道理啊！不合道理，就引起糾紛。引起糾紛，是因為我這樣發出來的，那就是不慈悲嘛。所以若是有慈悲心的話，就能遠離很多過失。這個戒實在就是慈悲，這殺盜淫妄就是不慈悲，這是一樣事。

    底下是「同趣正見」，這是要學習佛法才能有這個智慧。有這個智慧就沒有邪倒、邪知邪見了。所以學習智慧也很重要，智慧能解決一切的問題，這是說出這件事。

    而這個能對治的方法，倒是我們現在急需的一件事。

寅八、能攝威德究竟差別

又有六法，能攝一切諸修行者威德究竟，謂神境、天耳、宿住、他心、生死智通，能攝威德；漏盡智通，能攝究竟。

    「又有六法，能攝一切諸修行者威德究竟」，這是第八科「能攝威德究竟」的「差別」，能攝一切諸修行者的威德和究竟。人當然…若是…我們有可能會有這樣的心情，我希望有大威德，也可能有這個的想法；但是也可能沒有這個想法。沒這個想法的人，多數是歡喜自由的人。歡喜自由的人就不願意有威德，至於這個性情剛烈的人，可能有這個想法。但是這件事實在是應該具足的。

    「謂神境、天耳、宿住、他心、生死智通，能攝威德」，這是解釋前面這句話，什麼叫做「威德」？就是有「神境通」。「神境通」就是神足通，有各式各樣的不可思議的變化。那麼有天耳通，還有宿住。「宿住」就是宿命通。「他心通」、「生死智通」就是天眼通。「天眼通」，說這個人死掉的時候，我們肉眼看不見他怎麼回事，若有天眼通就知道這個人到那兒去了。在那裡又生了，天眼通也能看見。這些死生都能看見，看見未來的事情，都能看見。這實在這也是一種智慧。

    這五種神通的境界，能夠「攝威德」，能統攝一切的威德力。你有這種的境界，這威德的力量就顯現出來了，人家對你另眼相看，都不同了。

    「漏盡智通，能攝究竟」，你若是有這個六通裡面這個漏盡通呢？能夠究竟圓滿。如果你沒有漏盡通，你前五個神通有時候會失掉的，那個威德不究竟，雖然有，有時沒有，就沒有威德了，還是靠不住。若有漏盡通的時候，心裡面沒有煩惱，沒有這貪瞋癡的煩惱。就算是有的時候不常入定，定可能會失掉，也隨時也會恢復過來。所以「漏盡智通，能攝究竟」。

    這樣加起來，這六法「能攝一切諸修行者」的威德的究竟，這是第八科。

寅九、諦現觀法障治差別（分二科）　卯一、明能障（分二科）　辰一、標

又於聖諦未得現觀補特伽羅，略有六種能障諦現觀法。

    這是第九科「諦現觀法」的障治的差別。分二科，第一科「明能障」，先「標」出來。

    「又於聖諦未得現觀補特伽羅」，這個又我們的佛教徒發很好的心，愛樂佛法、學習佛法，但是對於這個「聖諦」，就是苦集滅道。苦集滅道聖人才認為這是真實的，不虛妄的，凡夫還迷迷糊糊的，這是苦諦嗎？我感覺很快樂嘛！所以這個不知道是苦。只有聖人才知道色受想行識是苦的，苦集滅道的事情。

    「未得現觀」，你還沒能成就無分別智。這無分別智，這個根本的智慧，通達色受想行識無我、無我所是畢竟空寂的，這種清淨的智慧還沒有成就，這種人叫補特伽羅。

    「略有六種能障諦現觀法」，能障這種修行的法很多，但現在說六種。這六種能障礙你諦現觀法的成就。

    這是「標」，底下解釋，分兩科，第一科「舉前五」。

辰二、釋（分二科）　巳一、舉前五

謂如前說三種愚癡增上力故，起三顛倒，規求利養，希望壽命。

    「謂如前說三種愚癡增上力故，起三顛倒」，這前面說有三種愚癡，你們還記住嗎？一個「時節愚」、一個「分位愚」、一個「自性愚」，這三種。由這三種愚起這三種顛倒，就是無常常倒，於苦樂倒，於無我計我倒，計我的顛倒。

    於「三種愚癡增上力故」，這個「愚癡」它很有力量，它的力量能叫你糊塗，叫你發動三種糊塗，這是三個。另外還有一個「規求利養」，這是貪心了，前面是愚癡，這是貪心。他還「希望壽命」，壽命長遠一點。希望利養，希望有得享受，還希望健康，希望壽命長，健康長壽，這樣子。這加起來就是五法，是「舉前五」。

巳二、顯第六（分二科）　午一、標相

此中差別者，於順惡見、惡聞、惡說、惡分別處法中，喜樂惡見、惡聞、惡說、惡分別事。

    「此中差別者」，這底下是第二科「顯第六」，第六樣能障礙你諦現觀的這個過失。這裡面說六法，那就和前面的五法多出來一個不同的地方，是什麼呢？

    「於順惡見、惡聞、惡說、惡分別處法中」，喜樂ㄌㄜˋ或者「喜樂ㄧㄠˋ惡見、惡聞、惡說、惡分別事」，就是順於「惡見」，就是這是一種有過失的、染汙的，你看見這個境界是屬於染汙的境界，放逸這種境界，能增長你的貪瞋癡的這種事情。「惡聞」就是這種言論，這樣的言說令你汙染，令你心裡不清淨那些事情，「惡聞」。「惡說」，「聞」是在聽聞，或說你自己也會說，「聞」是聽別人說，「惡說」是自己去說。「惡分別」總而言之，你見也好、聞也好、說也好，總是由內心去分別。內心這些汙染的分別這些事情。

    「喜樂ㄧㄠˋ惡見、惡聞、惡說、惡分別事」，這問題就在這裡，這些惡見、聞、說、分別的這些汙染的事情出現了。出現了，自己心裡面生歡喜，我歡喜看見，見、聞、說、分別這些汙染的事情，我歡喜，這就是問題了，這就是能障礙了，能障礙自己用功修行了。

午二、辨攝

如是喜樂，於未得聖諦現觀異生心，最能漂動，極為障礙，非於聖者。是故說此在明分中；非在解脫成熟分中。

    「如是喜樂，於未得聖諦現觀異生心，最能漂動，極為障礙」，這底下「辨攝」，說明白為什麼它會有這種作用。

    「如是喜樂」，說我們對這些汙染的事情歡喜，這樣情形會怎麼樣呢？「於未得聖諦現觀」的「異生」，凡夫的這種人，他的心「最能漂動」，它有大力量使令您心動，動出來這個貪心、動出來這個欲心，動出個瞋心，動出各式各樣的愚癡的境界。

    「極為障礙」，他就是能障礙你修止觀。你這時候再去靜坐的時候心就不寂靜，就坐不來了。奢摩他也止不住了，毗缽舍那也不能觀了，就是無可奈何，這就是「極為障礙」。

    「非於聖者」，這不是對聖人有種事情，聖人是不能障礙的。他已經成為聖人了，這些事對他是無效，只是對凡夫是有力量的。因為凡夫一切的這些汙染的種子都存在，一有了所緣緣的時候這種子就要動，你加上一個不如理作意，就是糟糕了。

    「是故說此」在「明分中，非在解脫成熟分中」，所以這個佛的法語中說這件事是在「明分中」。「明分中」，就是在這個資糧位，就是在外凡位。初接觸佛法的時候，也生歡喜心，啊，這個聖人的境界很好，這大光明的世界我也歡喜，那麼祈求、希望成就聖道，那個時候叫做「明分」。在這個時候還沒有到內凡，所以這個煩惱的力量很大。雖然有一點好的願望，但是煩惱的力量很大，一遇見這種境界就不得了。所以「未得聖諦現觀異生心，最能漂動」，漂動你的心。

    「非在解脫成熟分中」，不是在那個解脫成熟的分中，就是內凡位。內凡位不那麼要緊，這些事他那個正念還是有力量了。正念有力量，這些染汙的境界對他影響不大，不是太有障礙。但是在外凡可是不行，還是有問題。那麼這是開示我們這件事。

卯二、明能治（分二科）　辰一、標

對治如是能障礙法，當知即是六種正取相。

    這是第二科「明能治」，前面第一科是「明能障」，這是第二科「明能治」，能對治那個障礙的。分二科，第一科是「標」。

    「對治如是能障礙法」，「對治」者，就是消除的意思，消除去這個能障礙的這種的染汙。「當知即是六種正取相」，這六種正取相能夠有力量對治它。

    這是「標」，底下第二科是解「釋」。

辰二、釋

謂如前說五種取相，及一切世間不可樂取相。

    謂如前面說的那「五種取相」，「五種取相」就是無常常到，於苦樂倒，一個常倒，一個樂倒，一個我倒，加上規求利養，希望長壽，就是這個。這個當然就是用無常、苦、無我來對治，乃至到希望規求利養，乃至到希望長壽這個事，也是用這種過失來…來觀察它的過失就能對治了。觀察人的壽命，一口氣呼出去，不回來就死了，還有長壽？

    那麼這是五個對治，另外呢？「及一切世間不可樂取想」，「一切世間」是什麼？主要是這個色受想行識，主要是我們的色受想行識。色受想行識都是不可樂的，色受想行識是苦啊，很苦惱的境界。那麼常常這樣觀察呢？就把這種障礙對治了。當然初發心修行的人要遠離才可以，要遠離。

    這個有些在家居士也學習過佛法，但是還沒能得正知正見，就會發出來一種言論：修行在家也可以。這是在家人是這麼說，因為他就是不想出家，當然就是這樣講。這麼講這還是可以原諒，在家人若是說這樣的話，那就隨他。最遺憾的是我們出家的人，我們出家人也講這種話，是不對的。經論上也說了，在家人雖然也可以修行，很辛苦，不如出家人修行容易。出家人修行為什麼容易呢？就和塵勞的事有距離，遠離了塵勞。那麼在這個佛法僧的這個地方，都是清淨的境界，沒有染汙，我們修止觀心裡面就容易。你不要說是在家人，就是我們出家人，你在這個清淨的寺廟裡用功一個時期，忽然間你有事情要到那個社會大市區裡面做事，和那些人在一起，立刻就有變化，立刻有變化。不要說這樣子，就是去到城市去辦事，回來以後你靜坐一會兒的時候，就感覺就是退了多少。從這件事情就看出來，修行是出家好，在家困難，在家修行難。這是很明白的事情，怎麼還可以說這種話：在家也可以修行，怎麼能這麼講話呢？

寅十、歸依及證隨念差別（分二科）　卯一、標列

又有二種具足隨念，六行差別，能令心沒諸修行者，正策其心，令生歡喜。謂歸依具足隨念，有三種行；證具足隨念，有三種行。

    「又有二種具足隨念六行差別，能令心沒諸修行者，正策其心，令生歡喜」，這是第十科是「歸依及證隨念」的「差別」，分二科，第一科是「標列」。這六種隨念，我們以前是講過的。

    「又有二種具足隨念，六行」的「差別」，這「二種」就是一個是「歸依隨念」，一個是「證隨念」，這兩種合起來呢？就是六個六隨念，所以二種具足了六種隨念。六種隨念這種修行法各有不同，「能令心沒諸修行者，正策其心」，能令這個發心退轉了修行人，他這個道心「沒」，沈沒了，歡喜修行的心沈沒了。沈沒了，這樣的修行人「正策其心」，你若去修這六種行的時候，這心就能夠發動起來，警策自己能發動起來，鞭策自己。「令生歡喜」就使令你生歡喜心，還願意修行。

    這「二種具足隨念，六行差別」究竟是什麼呢？「謂歸依具足隨念，有三種行；證具足隨念，有三種行」，這加起來就是六種。

    「謂歸依具足隨念，有三種行」，「歸依」就是歸依佛、歸依法、歸依僧。這裡面呢又具足了三種隨念。這個看出來，這經論上說這些修行方法，都是思惟觀察功德，就是「念」這個功德。

    這三種隨念呢？「證具足隨念有三種行」。這是「標列」，這底下第二個是「隨釋」，分二科，第一科「歸依隨念」。

    我們現在的人，出家人、在家居士修學佛法，就是只是念這個文句，「南無阿彌陀佛、南無阿彌陀佛」，就是這麼念，有這樣的法門；念咒也是，「南無喝囉怛那哆囉夜耶」，念這文句；「唵嘛呢叭咩吽」，只是念文句，只是這樣念。若是我們把《金剛經》背下來也是這樣念，也有功德，不是不好。但是看出來，我們現在人的根性是鈍了，這種修行方法是鈍了。而這上說呢？很少是說是念文句，只是停留在這裡，不是。

卯二、證釋（分二科）　辰一、歸依隨念

於佛法僧隨念之行，名歸依隨念。

    這事你說是「於佛法僧隨念之行」，就是念佛的功德，這「佛隨念」，就是隨念…這個「隨」這個字怎麼講？我這麼思惟這個意思，這個「隨」有兩個意思。「隨」，隨所念的這個所緣境上的功德做自己的憶念，自己去憶念去，「隨」。不是我自己想起來怎麼念就怎麼念，隨所念的功德去念去，叫做「隨」。第二「隨」有相續的意思，相續的念。比如說是念佛的功德，這「佛隨念」是念什麼？不是只是念佛名號，可以念佛名號也包括在內，但是念佛的功德。

    這個在《集異門足論》，《法蘊足論》，這些《阿毗達磨論》上有這些法門的。這個那是說念佛的如來…如來、應供、正遍知…，這樣念，這《阿毗達磨論》上就是這麼解釋。《瑜伽師地論》上，我們學這個論上多數還是從《阿毗達磨論》來的。但是念佛，這個「如來」怎麼講呢？就是念佛，從得阿耨多羅三藐三菩提開始一直到涅槃，這中間，佛如來有所說的話，都是真實不虛的。佛所說的這些法語都是真實不虛的，沒有說謊話，不說謊話。就這樣念，念這個如來的意思是這樣的意思。你看我認為這非常有意義，心裡這樣想，佛從得道業開始一直到涅槃，他凡有所說都是真實不虛，沒有虛偽。你這樣想佛的功德，這叫做「佛隨念」。「應供、正遍知，明行足，善逝，世間解，無上士，調御丈夫、天人師，佛，世尊」，就是這麼念，一樣一樣這樣念，這叫做「念佛」，這是念佛的功德，是這樣念，不只是念佛的名號。而念佛的功德，我認為要比念佛的名號力量是更大，你不妨你試試，你靜坐的時候你也可以這樣念，也可以的。或者念這個如來的十號念完了，就修奢摩他。奢摩他修一會兒，然後再念佛的功德，這樣也可以。

    這個「法隨念」，這個「法隨念」我以前講過一回，現在我們再溫習一遍。法隨念呢？是念「善說、現見、無熱、應時、近觀、引導、智者內證」，一共這七樣。

    七樣，這「善說」怎麼講呢？就是佛說「苦真是苦，集真是集，滅真是滅，道真是道」，佛這麼講，這是善說。如果苦不是苦，佛說苦是苦，這就不是善說了。「苦真是苦」，你若這樣思惟的時候，你增長智慧了，增長智慧。這一念心，實在你思惟這個苦的意思，實在就是一念的分別心，另外沒有苦，另外那有什麼苦呢？就是這個境界一現前，你一念分別心的執著，這就是苦，受想行識都在這裡，另外有什麼苦？沒有。你這樣子思惟，「苦真是苦」。而集也真是集，這個「集」是什麼？「集」即是愛，就是種種的煩惱，煩惱的力量能集聚種種的苦，能把苦集聚來。本來沒有苦，因為你有煩惱才把苦集聚來嘛。你思惟這個道理，集真是集。「滅真是滅」，這個苦、集都滅掉了，這時候真是安樂，安隱自在。而這一件事怎麼能成就呢？「道真是道」，由戒定慧可以達到那裡去，這麼思惟。佛這麼樣講，佛是善說，這是一個善說，佛說得非常好，這是妙法。

    「現見」，就是佛說這個苦集滅道，我們能這樣去修行去，「現見」，於現法中就可以見苦集滅道四諦，可以見諦，就可以得聖道。從這個文上說呢？就是你若能這樣修行，你今生就能成就。你看這文上就是這麼說。

    你就這樣思惟，思惟這個法隨念，就是念這個法是佛的「善說」，念這個法是「現見」，苦集滅道這個聖道這個法門，你現在就可以成功的，你現在這麼做。

    「無熱」，這「無熱」是什麼呢？在這個天臺智者大師的《維摩經玄疏》：「三轉法輪於大千，其輪本來常清淨」，智者大師引這《阿含經》的意思，「其輪本來常清淨」的意思就是「無熱」的意思。佛說這個苦集滅道、這個八正道，八正道是無熱。「熱」者，煩惱也，煩惱裡面有熱。佛說這個正見，正思惟、正語，正業，正命，正精進，正念，正定，這是清淨的法門，「其輪本來常清淨」，裡面沒有煩惱，沒有煩惱的。就是裡面完全是能發揮這清淨的作用，而不會令你有什麼後遺症的問題，也不會有這種事情。所以叫做「無熱」，這個法門是清淨的。善說、現見、無熱、應時。

    「應時」我看《阿毗達磨論》上的解釋，「應時」是什麼呢？就是你若能夠修這個八正道，八正道就是「應時」，若能修習、多修習，你就能夠見道，就能夠見諦，叫做「應時」。在《大智度論》上解釋，這個「應時」就是什麼時候都可以修行，什麼時候你都可以修行，你都可以成就。不像其他的什麼宗的這些迷信的人，這個時候不可以靜坐，不是，啊。怎麼、怎麼的…，不是的。當然初修的才吃完飯，才初開始用功靜坐的人，才吃完飯不要靜坐，有功夫的人沒有這個問題。那麼這是這個善說、現見、無熱、應時，還有個近觀。

    「近觀」就是你到它旁邊去看，看的清清楚楚地。所以你若能夠修學這個八正道的時候，修習、多修習，就能叫你如實的知見苦集滅道的道理，叫「近觀」，也就是成就的意思，「近觀」。

    還有「引導」，「引導」是「能引、能導」。你若能修這個苦集滅道的現觀，能這樣修行，它就「能引、能導、能隨、能住」，文上就是這麼解釋。這麼解釋，我推測這話怎麼說呢？是什麼？就是我們修行的時候，我們靜坐的時候，自己會有經驗，這個心不順。我願意它止，它就偏不止；我要觀，它偏不觀。不是掉舉、散亂，再不然就是昏沈，這個心就是不順。現在不是，你若真能夠用功修行這個八正道，心就能夠入，能入於道、能相應，而不會一定是老是昏沈、掉舉，不是的，「能引、能導」。當然初開始是有這個問題，但是你不要氣餒，你繼續努力，它「能引、能導」，有這個力量，能使令你與法相應，「能引、能導」。

    最後一個是「智者內證」，「智者內證」這等於舉出了一個事實。「智者」是誰？就是佛和佛弟子，這些得無生法忍、得聖道的這些人。這些人他們現在他們在內心裡面已經證悟了這種事情，已經這樣做，已經成功了的人。所以我們若是做，我們也可以成功的。

    所以這是「法隨念」，念這個法這樣子，這樣就增長了自己的信心，能夠現見，能夠應時，那對我是很好，我就恐怕我不成功嘛！現在法就是這樣子，可以成功的。這是「法隨念」。

    還有個「僧隨念」呢？就是隨佛出家，在佛教裡面用功修行的人。他們有修行。有修行就是修這個妙行，這個妙行就是「苦遲通達，苦速通達，樂遲通達，樂速通達」，就是前面那個四法跡，四行跡，他們有這樣的妙行。又說是有「安隱行、不安隱行、調伏行、寂靜行」。當然這佛教徒，這個僧他不會做這個不安隱行，就是修這個「安隱行、調伏行、寂靜行」。我們修學戒定慧，這一定是向於聖道去，這是一個很安全的一個大道，而不是那個有危險的道路，不是的，不是不安隱行。這有妙行，有這樣的妙行。他們都是有這個…初果向，初果，就是預流向，預流果；是一來向，二來果；不還向，不還果；阿羅漢向，阿羅漢果，就是有這八種聖人。這個「僧隨念」，僧就是這八種人，都是聖人，不是指凡夫僧說的。這個「僧隨念」這個聖人是這樣子，他們具足有戒，有定，有慧，有解脫，有解脫知見，有這樣的功德。這樣子念這個僧，叫「僧隨念」。

    這樣子在就是佛法僧…來隨念這個佛法僧的時候，心裡面，哦，就自己這個歡喜心就會生起來，因為自己感覺到有希望，我也這樣做嘛，「有為者亦若是」，所以叫做「歸依隨念」。

    「歸依」當個救護的意思，你能修學戒定慧，佛法僧能夠救護你，你從苦海裡出來了，把你救出來了。這是「歸依隨念」，底下：

辰二、證隨念

於趣涅槃行，趣資財行，趣生天行，隨念之行，名證隨念。

    這是第二科「證隨念」。「於趣涅槃行」，這個「趣涅槃行」，「趣者」，往也，就是到涅槃那去的這種戒定慧的行。這是決定勝的境界；底下趣資財行，趣生天行，這是增上生的事情。一個決定勝，一個增上生，這麼兩種不同。

    這個「趣資財行」呢？這個「趣涅槃行」當然是修學戒定慧，修學戒定慧這是得涅槃，得涅槃是決定的戰勝了，增上生呢？還沒有決定勝。

    那麼「趣資財行」，你能夠破除自己的慳垢，慳吝的汙垢，能夠布施，這樣子你將來能得大財富。「趣資財行」，就是「趣」者，到也，就是往也，能到大財富的地方去的一種行為。「行」是因，「資財」是果，這個因能到果的那個地方去，所以叫做「趣資財」的行。

    「趣生天行」，趣生天行，這個資財是屬於布施，這是屬於布施行。「趣生天行」呢？就是戒，也包括這修。欲界天就是戒，那麼色界天，無色界天的定，那就是也是天，但是不只是戒，同時也要有定，這樣子。有這個戒、定的力量，就可以「趣生天行」，就往生到天去的這種修行。

    「隨念之行」，這個「隨念之行」…這個「趣涅槃行」是要念戒定慧的，念戒定慧就可以達到涅槃；這個「資財行」是念施；「生天行」，如果是色界天、無色界天不在內的話，那就是信、戒、聞、捨、慧，你具足這五樣功德，你就能生天。這個修行人在阿蘭若處住，或者在寂靜處住，用功修行時候，就是念這個生天隨念，念這個天隨念。念說，哦，生天的人他有五種功德，就是信、戒、聞、捨、慧，可以生到天上，那我也具足，將來我也可以生天，就是這麼意思，那叫做「天隨念」。

    這個窺基大師解釋呢？他是「於趣涅槃行」，這是戒，戒定慧的戒；「趣資財行」是施；「趣生天行」是修，是修定。施、戒、修這是增上生事，那麼窺基大師這麼解釋。

    把這個《披尋記》念一下：

《披尋記》五二六頁：

於趣涅槃行等者：此中趣涅槃行，謂於決定勝道。趣資財行，趣生天行，謂於增上生道。念自當證決定勝事，增上生事，名證隨念。由是策心，令生歡喜。

    「於趣涅槃行等者：此中趣涅槃行，謂於決定勝道」，這是屬「決定勝道」，就是不退轉了，你得了聖道以後，它不退轉了，決定是戰勝了。

    是「趣資財行」，是「趣生天行，謂於增上生道」，將來的生命比現在好，但有還沒有…有可能會失掉了，那就是又失敗，會退轉的。

    「念自當證決定勝事，增上生事」，這個用功修行的人，他心裡這樣念，念什麼呢？念「自當證決定勝事」，我「當」，我決定可以成就這個「決定勝」的事情，所以叫做「證」。他自己念增上生事，我也能成就，所以叫做「證隨念」，這個「證」是這個意思，在這裡是成就的意思，「證隨念」是這樣意思。

    「由是策心，令生歡喜」，這叫做「歸依及證隨念」的「差別」。

寅十一、不共外道內法差別

又有六法，於善說法毗奈耶中，立為無上，不與一切諸外道共。謂見大師，聞正法，得淨信，隨學一切所有學處，於大師所起隨念行，謂佛世尊，是正等覺者，能說一切法，乃至廣說，又於大師，以身語行承事供養。

    「又有六法，於善說法毗奈耶中，立為無上，不與一切諸外道共」，這是第十一科「不共外道內法」之「差別」，這也是有六種。

    這六種法是在我佛法裡面的佛的「善說法毗奈耶中」，就是法與律，這樣講。或者這個「毗奈耶」翻成滅也可以，能滅類惱。「立為無上」，建立為最殊勝的一種法門。「不與一切外道共」同的，超越一切外道的。

    「謂見大師，聞正法，得淨信」，這是第一個範圍，我們能拜見大導師，能拜見佛，這是最殊勝的事情，是不與外道共的。

    「聞正法」，聽佛說法，這也是特別殊勝的事情。

    「得淨信」，聽聞了佛說的正法之後，心生歡喜，所以有清淨的信心，有清淨的信心，所以這也是不共於外道。這個「淨信」，這個「淨」這個字，原來感覺到很難解釋，不知道怎麼解釋。如果是聽聞佛法以後，才知道有凡聖的不同。這就是對於這個聖，佛法僧都是聖，在這個地方有清淨的信心，就叫做「淨」。這表示「信為欲依」，就是有清淨的願望，自己也希望能夠清淨。當時發出來這樣信心的時候，也是清淨，所以叫做「淨信」。這時候才知道凡夫都是汙染，都是汙染的境界，所以叫做「淨信」。

    「隨學一切所有學處」，有了信心以後呢？那麼也就能夠隨順學習佛所制的一切的戒律，去學習。

    「於大師所起隨念行」，這前面這個佛…見佛、聞法、得淨信、隨學一切戒律，這都是超過一切外道，最殊勝的法門。「於大師所起隨念行」，這底下是第五，「起隨念」就是前面說的這個佛隨念。於大導師這裡發動自己有隨念的一種修行。怎麼樣隨念呢？「謂佛世尊是正等覺者」，「正覺」就是根本智，「等覺」就是後得智。或者說是「正覺」就是如理智，「等覺」就是如量智，智慧圓滿了，通達一切事，通達一切理，通達法性道理的這麼一個佛陀，「是正等覺」，要這樣念，念佛是大智慧圓滿的人。「能說一切法」，佛有大悲心為一切眾生說解脫道，這麼念佛有這種功德。「乃至到廣說」，那就是佛的十號的功德。

    「又於大師以身語行承事供養」，這心裡面有清淨的信心，然後又能夠有身行、有語行來承事供養於佛，對於佛生大歡喜心來供養於佛，來為佛作事，所以叫「承事供養」。

    這個《披尋記》解釋的很好哦！

《披尋記》五二六頁：

又有六法至承事供養者：此中六法：一、見大師，二、聞正法，三、得淨信，四、隨學一切學處，五、於大師所起隨念行，六、於大師以身語行承事供養。由於大師世可現見，不同諸天神等世不現見，是名第一無上不共。聞說正法，有談論故，諸天神等則不如是，是名第二無上不共。由善說法，通達實義，故得淨信，餘則不爾，是名第三無上不共。由善說毗奈耶，解了作與不作，故能隨學一切所有學處，是名第四無上不共。隨念大師是正等覺者，能說一切法，乃至廣說，餘則不爾，是名第五無上不共。又於大師以身語行承事供養，依一有情生最勝福，是名第六無上不共。

    「又有六法至承事供養者：此中六法」，一是「見大師，二、聞正法」，三是「得淨信」，四是「隨學一切學處，五、於大師所起隨念行，六、於大師以身語行承事供養。由於大師世可現見」，因為當時佛在世的時候，當然佛教徒可以見佛。「不同諸天神等世不現見」，「諸天神等」世間上不能現見，這諸天神。「是名第一無上的不共」，不共外道。

    「聞說正法，有談論故，諸天神等則不如是」，這個佛能演說正法，能談論正法。「諸天神等則不如是，是名第二無上不共」。

    「由善說法，通達實義，故得淨信，餘則不」能，那諸天神沒有這種事情，「是名第三無上不共」。

    「由善說毗奈耶，解了作與不作」，就知道這個事情是可以做，這個事情不可以做。「故能隨學一切所有」的「學處，是名第四無上不共」。

    「隨念大師是正等覺者，能說一切法，乃至廣說，餘則不爾，是名第五無上不共」。

    「又於大師以身語行承事供養，依一有情生最勝福」，「依一有情」就指佛，我們能夠「生」，得到最勝，最殊勝的福報、福德，「是名第六無上不共」，這樣子


Tape 181

瑜伽師地論 > 卷第十四 > Tape 181

寅十二、為盡貪愛觀行差別

又能六法，能令為盡貪愛修觀行者，決定證知，我於今者猶有貪愛，非無貪愛，謂於色境，乃至法境，繫攝其心。

    一共是十三科，現在是第十二科「為盡貪愛觀行」的「差別」。又有六種法，在這上面來觀察呢？就能得到一個消息，「令為盡貪愛修觀行者」，使令這個修行人，這個修止觀的人，他的目的，他為什麼要修止觀呢？他的目的是「為盡貪愛」，就是為了滅除心裡面的貪愛心，他修止觀的。修止觀的時候，修到一個程度，到底是滅除去、沒有滅除貪愛呢？你自己要加以檢查。現在告訴你，用這六個法來檢查自己。檢查的結果是「決定證知」，沒有猶豫的可以知道，就是真實的知道了，我現在「猶有貪愛」，雖然心裡面好像很平靜，沒有貪愛的煩惱，但是經過了檢查以後呢？我心裡知道自己還是有，「非無貪愛」。

    怎麼檢查法呢？「謂於色境，乃至法境，繫攝其心」，就是你靜坐的時候，你心裡面要緣念可愛的色聲香味觸法，你在這可愛的色聲香味觸法上「繫攝其心」，把這個心專一的住在那裡，就知道有沒有貪愛心了，就這麼檢查自己。

    看這個《披尋記》，念一下。

《披尋記》五二七頁：

又有六法至繫攝其心者：此說修觀行者樂斷樂修。由觀察作意，隨於色境乃至法境，一種可愛淨相作意思惟。於思惟時，若復發起隨習近心，趣習近心，臨習近心，不能住捨，不能厭毀，制伏違逆；便自證知我於今者猶有貪愛，非無貪愛；以於色境，乃至法境，繫攝心故。

    「又有六法至繫攝其心者：此說修觀行」的人，「樂斷樂修」，這個修觀行的人，他很歡喜斷煩惱，很歡喜修止觀的，是這麼一個這個聖道意願很強的人。

    「由觀察作意，隨於色境乃至法境」，這個「觀察作意」就是我們前面有七種作意講過，了相作意、勝解作意、遠離作意、一個攝樂作意、觀察作意、加行究竟作意、加行究竟果作意，這個修止觀的七種作意。現在這裡就用「觀察作意」，就是因為你常常修這樣的止觀，這個貪愛心不動了。不動了，是不是就是滅除去了呢？是要經過觀察才知道，所以叫做「觀察作意」。怎麼樣觀察呢？「隨於色境乃至法境，一種可愛」的「淨相作意思惟」，這樣子。

    「於思惟」的時候，「若復發起隨習近心」，沒有修止觀的時候，這個心是習近於欲的，成了習慣了，就是歡喜這個欲，同這個欲去親近。現在經過了修行的時候，不是那麼習近於欲了，好像是我沒有貪愛心了吧？可是呢，經過檢查的時候，又發現自己是「若復發起」，又發動了老毛病，「隨習近心」，隨順以前所有的那個習近的心情，以前。

    「趣習近心」，「趣」就是向那裡去，向那裡去，趣這個習，隨順這個習近心向欲去，向欲那裡去，「趣習近心」。

    「臨習近心」，這個有一段距離的，因為經過了一個時期，這個心和欲有一點距離。距離，現在一檢查的時候，還是向那裡去，而且繼續向前去，和這個欲相臨，就是相近，是「臨習近心」。

    「不能住捨」，這一考查自己，心裡面不能棄捨這個欲。這個欲的境界現前的時候，心不能棄捨。

    「不能厭毀」，沒有這個厭離心，毀斥、呵斥自己，不能、不能這樣。「不能厭毀，制伏違逆」，不能制伏自己的欲心，欲心又動起來了，不能制伏；還不能違逆自己的這個欲心。

    「便自證知，我於今者猶有貪愛，非無貪愛，以於色境，乃至法境，繫攝心故」，就知道了，就知道怎麼回事。所以知道不知道呢？要自己去檢查，就知道了，是這麼回事。這樣說呢，常常用功的修行的人，感覺到眼耳鼻舌身意心裡面很平靜，忽然間有人毀辱一下呢？也不錯。你這樣就是檢查的機會嘛。我心動、不動呢？就知道了。

寅十三、諸業可依因緣差別（分二科）　卯一、標

又六因緣故，應知諸業是實可依，非種家姓是實可依。

    「又六因緣故，應知諸業是實可依」，這是第十三科「諸業可依因緣差別」，這個業是可以依靠，業是可以依靠，但是這裡面有差別。分兩科，第一科是「標」。

    又有六個「因緣故，應知諸業是實可依」，從這六個因緣的情況上看，我們就應該明白了這個業是最靠得住的事情。

    「非家種姓是實可依」，不是這個家的問題。說這個人，他是這個王侯將相的後代，這麼一個家，說是他這個種族是貴族，是什麼的…，不是這個是可靠，這個是靠不住的。不能因為我的父母、我的祖上有什麼特別的、超人的境界，我就有所仗勢。這個是不可以仗勢的。怎麼知道呢？這是「標」，底下解釋。

卯二、釋（分二科）　辰一、舉下劣種姓

謂下劣種姓補特伽羅，亦生不善，往於惡趣；亦生善業，往於善趣；亦於現法能般涅槃。

    「謂下劣種姓補特伽羅」，第二科是解「釋」，分兩科，第一科是「舉下劣」的「種姓」，就是他的父母都是一般人，也沒有做過大官，也沒有做過…更沒有做過皇帝，一般的人。

    「亦生不善，往於惡趣」，他呢？也是…就是他若創造了一些罪業，不善業，他將來就要到惡趣去受苦了。

    「亦生善業，往於善趣」，雖然是他這個種姓家族是平常人，但是他也一樣，也和別人一樣，他若能創造有意義的、功德的事情呢？他將來就到人天的善趣去享受福樂。

    「亦於現法能般涅槃」，他雖然是下劣的種姓，但是他若肯修學聖道，修學戒，定慧，修學三十七道品的話，他也可以現在，「現法」，在現在的生命體裡面就可以得涅槃，就可以「能般涅槃」，能入涅槃，就可以得涅槃的，就可以成為聖道，可以得阿羅漢果，可以得無生法忍，可以成為大菩薩。

    這是舉下劣的種姓是這樣子，這底下第二科「例貴勝種姓」。

辰二、例貴勝種姓

貴勝種姓，三種亦爾。

    「貴勝種姓，三種亦爾」，也是一樣，他若是造了罪，他也是到三惡道去；他若造了褔業，他就是在人天裡面受樂；他若肯修學聖道，也一樣得無生法忍。

    就是從他現在的思想行為，來決定他的命運，而不是說是他的是父親做皇帝，他的兒子就決定是怎麼好、不好，決定！不是的。靠自己的思想行為來決定的，所以是「諸業可依因緣差別」。

子七、七種（分二科）　丑一、結前正顯

已說六種佛教所應知處，次說七種。

    這是第七科，第七科是以七法組成一個法門，「七種」來介紹佛教的。分兩科，第一科是「結前正顯」。

    前面這一大段文已經宣說了六種佛法的情況，我們應該知道，這以下呢？就是說七種法所組成的佛教。

    這是「結前正顯」，底下第二科「別廣宣說」，有十一科，第一科是「圓滿解脫覺支」的「差別」。

丑二、別廣宣說（分十一科）　寅一、圓滿解脫覺支差別

謂有七法，能於諸諦如實覺了，圓滿解脫，謂毗缽舍那品有三，一、擇法，二、精進，三、喜；奢摩他品亦有三，一、安，二、三摩地，三、捨；念，通二品。

    「謂有七法，能於諸諦如實覺了，圓滿解脫」，這是告訴我們說有七種法，這七種法如果你能肯努力地學習，能有什麼好處呢？「能於諸諦如實覺了」，這一切的聖人，佛法中說的聖人，對於這七種法，他能夠對於「諸諦」，就是四聖諦；或者說世俗諦和勝義諦。他能夠如實的覺悟了，開悟了。若是你肯這樣做，你也能「於諸諦如實覺了」，也是能這樣子。這個「如實」就是一點錯誤沒有。是「圓滿解脫」，「如實覺了」換一句話來說，就是圓滿得解脫了。

    比如說是我是…不是佛教徒，他也能放下了欲，他去深山裡面去修學禪定，修禪定我也得解脫了。世間上的事情，他都能放下了，得到了四禪八定了，也解脫了很多的苦，但是那個解脫不圓滿。因為他將來還要回來，要回到這個欲的世界來受苦的。所以那個解脫不圓滿。若是你從這七種法來學習呢？你能夠圓滿的得解脫，就是解脫了以後就是永久的解脫了，再也不糊塗了。那麼這是「如實覺了」是覺了了真理，就是勝義諦，就是四諦。圓滿地解脫了一切苦，一切惑業苦都解脫了。這底下就說明七法是什麼呢？

    「謂毗缽舍那品有三」，這底下列出來七法。這七法裡面有三法是屬於毗缽舍那的，屬於觀察的智慧，有三種。第一種是「擇法」、第二是「精進」、第三是「喜」，這三法是屬於毗缽舍那。

    這個「擇」就是觀察的智慧。這個「法」呢？就在五蘊上觀察第一義諦，你不能直接觀察，不可以。不能直接去觀察第一義諦，不可以的，你要在色受想行識上來觀察這個第一義諦。所以你也不可以遠離世俗諦，去見第一義諦的，不可以。你離開了世俗諦，不能得第一義諦；不得第一義諦則不得涅槃。所以這個「擇法」就在你的這個身受心法上去見第一義諦，這叫做「擇法」。這個「法」是第一義諦，「擇」是智慧。這是一個重要的一個法，「擇法」。

    「二、精進」，這樣的擇法、這樣的修止觀、修毗缽舍那，你懈怠還是不可以的，你要精進，要長期的努力，要放下萬緣，專心的修學止觀，這樣精進來修學這個毗缽舍那。

    第三是「歡喜」，就是我對於這個工作、我做這件事，心裡面很歡喜，很歡喜的。如果是心裡不歡喜，那不行。不歡喜，勉強的是短時間去做也可以，長時期是做不來的，所以自己要有歡喜心。這個歡喜心，如果你在學習佛法的時候，就生了歡喜心了，能把這個歡喜心一直的維持下去，就可以了。

    這個事情，我也有一個道理可講的，就是你在沒有學習佛法的時候，也可能有…也可能對佛法有一點歡喜心，不過那都是不決定。就是經過了一個時期的學習，知道人生是苦了。這人生是苦這件事很確認，肯定的〝人生是苦〞。人生是苦，不是說是老百姓是苦，不是這個意思，就是榮華富貴就是苦，知道這件事。世間上的人，那個大智慧人，就是英雄豪傑、豪傑之士，啊！我要〝以天下為己任〞，我要救世民於水火，而得令息，說的…。但是你還是原來的家風，就是遇見一般的這種…我把你們都打倒了，然後我做皇帝，我來救世民於水火。這是沒有希望的事情，沒有這個事情。你要知道，就算是你最初發那一念心是誠實的，結果你還是沒有用，沒有用的。因為怎麼知道呢？你翻開歷史看看，從古至今那個人做好了？那個人成功了？沒有一個人做好了，成功的。所以要知道那個榮華富貴那件事，實在是糊塗。聰明人的糊塗，可以這麼講，聰明人的糊塗。

    你要確認這件事是「苦」，然後學習了佛法，從佛法上幫助你認識世間是苦，然後知道佛法是聖道，真實能得解脫。你要能認識到這裡，你就生歡喜心了，對，我今天才知道、才找到一條路，你就會生歡喜心。你這歡喜心，哎呀！我這個一點精神也沒有浪費，一點時間也沒有浪費，我逐漸地就到…，每一天向前進，都和光明相接近，一天、一天接近，不生歡喜心嗎？你就會生歡喜了。

    所以這樣，「擇法」和「精進」和「喜」這三法是「毗缽舍那」。

    「奢摩他品」這是「止」。不可以只是毗缽舍那，還要有奢摩他的止才可以。但是這個奢摩他的品，它有三品、三類，一是「安」，二是「三摩地」，三是「捨」。

    「奢摩他」這個地方令人歡喜，就是「安」，有輕安樂。你常常靜坐，成就了未到地定的時候，就開始有輕安樂。沒有成就未到地定之前，這個欲界定，你若能相應的時候，它也舒服，身體感覺到輕快、舒服。得到未到地定，開始有輕安樂，得到四禪更不得了。

    第二呢？是「三摩地」，就是得了定了，心一境性，安住一境。當然這個未到地定也可以稱之為三摩地；初禪、二禪、三禪、四禪、乃至到四空定，都可以稱為三摩地。

    三是「捨」，這個「捨」是什麼呢？就是形容你對這種法門成功的那個相貌。這個我們解釋過，心平等性，心正直性，心無功用住性，有這三個意義，那叫做「捨」。

    這三法，這三法是奢摩他，在三法裡面修那毗缽舍那。

    「念，通二品」，還有第七個法就是「念」，這個「念」呢？是通於這個毗缽舍那，也通於奢摩他的。就是要把這個法門明明了了的顯現在心裡面不忘，然後你才能用這個方法去修行嘛，你忘了就不行了。你忘了所緣境，這個奢摩他也不能修了；你忘了這個法門呢？毗缽舍那也不能修了，所以一定要有「念」。

    這七法若是具足了的話，「能於諸諦如實覺了」，還能夠圓滿的解脫，圓滿得解脫。當然這是就是由初果乃至到阿羅漢果，都可以成就了。

寅二、補特伽羅根果等別（分二科）　卯一、標

又由根故，果故、解脫故、建立七種補特伽羅。

    這是第二科「補特伽羅根果等別」，也是不一樣，根不同、果也不同、解脫也不同，有這麼多差別。分兩科，第一科是「標」。

    「又由根故」，前面說這個就是三十七道品裡面的七覺支。這個是說一個總相，其實裡面還是有差別的，什麼差別呢？「又根」，根還是不一樣；這個「果」也不一樣，你得到的果也不一樣；你得到的「解脫」也不一樣，從這三方面觀察它的差別。由這三方面不同的關係，就建立了七種補特伽羅，有七種聖人，可以這麼說。七賢七聖，這個有七種人。

    這是「標」，底下第二科是解「釋」，解釋分三科，第一科是「由根建立」。

卯二、釋（分三科）　辰一、由根建立

於向道中，依鈍根、利根故，建立隨信、隨法行。

    這是第一科「由根建立」，建立這兩種人。

    「於向道中」，這個在《大毗婆娑論》上有解釋的很詳細。這種人實在是已經見諦了。他由世第一一剎那間入於苦法智忍。苦法智忍、苦法智；集法智忍、集法智，就是一剎那間，這個無分別智就出現了，就見到真理了。見到真理了，但是他還繼續向前進，就是「向道」，向於道。當然這個道還沒有圓滿，他繼續要向前的，所以叫做「向道」。既然見道了，他就是聖人，就是聖人了。

    這個說一切有部這個說法呢？這個初果向是聖人。初果向是個聖人，你看他的說法是這樣說法。他不說這個暖、頂、忍、世第一是初果向，他不那麼說。而是說一念相應見到真理了，這時候才是初果向。就是一共是十六剎那，這是指前十五剎那說，第一剎那就是見道了，一剎那、一剎那向前進，那時間很快，這叫做「向道中」，向前進，向前進中。

    這種人呢？「依鈍根、利根故，建立隨信、隨法行」，「依鈍根」就是他的根性遲鈍一點，他這個信進念定慧這個根都是遲鈍，不是那麼敏、敏捷。但是其中還是以慧為最重要，就是這個慧遲鈍一點，就不是那麼樣的深刻靈敏。其他的根呢？也不是那麼特別的那麼好。就是信進念定慧，叫做「根」，而這個根他栽培的不是那麼樣的圓滿，所以遲鈍一點，所以叫做「鈍根」。

    「利根」呢？就是栽培得好，這個智慧高。信、進、念、定、慧都是好的，都是很好的。

    這樣的情形呢？由這樣的根的不同，是建立「隨信、隨法行」，就是安立有隨信行的聖人和隨法行的聖人，都是初果向，就是向初果去了，這樣子。

    這個「隨信行」，這個「信」，就是這個鈍根的人，這個信心特別多，信心多。歡喜修止這種人，歡喜修止的關係，這根性不是那麼利。就是你告訴他，你叫他怎麼地，他就怎麼地，聽你招呼。他的師長說是你去住茅蓬去，就住茅蓬去；你為大眾僧做事，他也就為大眾僧做事；你去誦這個修多羅，就誦修多羅。他不是說我要想一想，我若願意做，我就做；不願意做，我就不做，他不，他就聽老師的話，這是「隨信行」。

    這個「隨法行」不是，他的智慧很高，你叫我做什麼，我要想一想。我要做、可以做，我就聽你做，不可以做，我不聽你的話的，這是「隨法行」。

    「隨法行」這種人也是「親近善知識，聽聞正法，如理作意，法隨法行」，也是這樣子，但是自己用功的時間特別多，聽別人講解的時間少。這個「隨信行」是聽老師講解的時間多，多數是聽老師來講解，這樣子來明白佛法的。「隨法行」不是，隨法行也聽，也是近善知識，聽聞正法，但是比較少。他自己去觀察思惟而能悟聖道。就在這個地方有點差別。這個「隨信行，隨法行」是向初果，兩個都是聖人，這是向初果，這是兩個人。

辰二、由果建立

於果道中，即此二種，名信勝解（金陵本的正文是解脫）、見到。

    這是第二科「由果建立」，得了初果了，這個「信勝解」和「見到」，也叫信解、也叫見智，這個名字。這兩種人就是初果了，這時就是第二、十六剎那圓滿了，十六剎那圓滿就是初果，已經得初果了。得初果以後當然繼續修行嘛，就是向二果去，也是這樣的意思。

    這個已經得果了，在「果道中」還繼續努力修行的人，在這個地方也有兩種差別，是什麼呢？就是「名信勝解」。

    「即此二種」這話怎麼講？「即此」前面那個「隨信行、隨法行」這兩種，在「果道中」呢？就換了名字了，叫做「信勝解」、叫做「見到」。

    就是那個隨信行的人，他這個時候叫「信勝解」，就是他得初果了，得初果就入聖道了。還是以信為先而得聖道，所以叫做「信勝解」。

    這個「見到」呢？就是那個「隨法行」，因見而到，其實也就是因為他的智慧，他自己的智慧而到了初果了。因見而到，由見而到。那個是由信而得勝解，還是和以前的關係是一樣的。

    不過這是這麼說，但在《大毗婆娑論》也說到也有轉變。這個隨信行、信勝解這種人，也可以轉變成法行人，也可以轉變成見到，也能轉變的，那情形也不同。

辰三、由解脫建立

定障解脫，非煩惱障解脫故，建立身證；煩惱障解脫，非定障解脫故，建立慧解脫；定障、煩惱障俱解脫故，建立俱分解脫。

    「定障解脫，非煩惱障解脫故，建立身證」，這前面有四個人、四位聖人了。這底下第三「辰三、由解脫建立」。

    「定障解脫，非煩惱障解脫故」，這個「煩惱障」，這個愛見的煩惱，障礙我們得解脫。我們解脫這個一切的惑業苦的煩惱，得了聖道能解脫，但是你這個煩惱就障礙你得解脫。這是煩惱障的障礙解脫，另外呢？「定障」，定的障，它也障礙你得解脫，就是令你不能得定，這樣子。現在這裡是說呢？定的障是解脫了。定的障是什麼？那你常常靜坐你就知道，反正不是掉舉就是昏沈，就這個事障礙你；再不然你懈怠了，我不靜坐了，反正這就是這些…都是這些染汙法是障礙，障礙你。實在根本的說就是無明，這些無明法就障礙你。「定障」這些障礙解脫了，「非煩惱障解脫故」這煩惱障還在，沒得解脫，是這個人。這個是指什麼說的呢？就是指八解脫，他得到了八解脫。八解脫最後一個解脫是什麼？是滅受想定解脫。這也是很高的境界了，那就是三果聖人了。在小乘佛法裡面得滅受想定要到三果聖人，要無所有處定的欲滅除了，才可以。那麼這個人，他定的障礙解脫了，也就是得了九次第定。得了九次第定這個時候，他還不是阿羅漢，這個煩惱障還有餘，所以煩惱障沒有完全解脫，定障是解脫了。那麼這個人就是三果聖人，名之為叫做「身證」，「建立身證」。

    這個「身證」是怎麼說？就是單獨指滅受想定說的，指滅受想定。這個滅受想定怎麼叫「身證」呢？滅受想定這個心沒有了，心滅了，這個第六識滅了。所以滅受想定是無心定，二無心定，無想定、滅盡定沒有心，不是心證，而是因為它是身體在證這個滅盡定的，所以叫做「身證」，那麼意思，「建立身證」，那麼這是三果聖人。

    「煩惱障解脫，非定障解脫故，建立慧解脫」，這個修行人的善根不一樣，這個努力的情況也不一樣。這個善根不同，就是過去生中栽培的不一樣。人說背景就是這句話，過去的情況不一樣。雖然大家都是佛教徒，但是努力的結果都不一樣。不一樣呢？所以現在得聖道的情況也是不同。說煩惱障是解脫了，「非定障解脫故」，他沒得九次第定，他沒有得八解脫，他沒得滅盡定，這個定的障礙還有，他還有障礙，還沒得定。「建立慧解脫」，那麼這個人也名之為「慧解脫」，就是由「慧」解脫了煩惱障，但是沒有解脫定障，那麼得阿羅漢果了這個人。煩惱障解脫了，三界的煩惱都解脫了，得了阿羅漢果，但是沒得滅盡定。

    這個經上說呢？這個定障是屬於所知障，屬於所知障裡面的，所以這個煩惱障斷了，還沒得那個定，還沒得滅盡定，這樣子。

    「定障、煩惱障俱解脫故，建立俱分解脫」，這兩個障都解脫了，所以叫做「俱解脫」。

    這個一共是有七種，加起來有七種補特伽羅。這樣子呢，就是「根」有兩種補特伽羅。「果」也有兩種補特伽羅。在那個「解脫」裡面呢？定障解脫，煩惱障沒有解脫建立身證；煩惱障解脫了，定障還沒解脫，叫「慧解脫」；兩種障都解脫了，就是變成「俱解脫」。所以那個解脫那個地方有三個聖人。「根故」有兩個，「果」有兩個，加起來有七個，有七位都得解脫。所以七聖，七種聖人的不同。

寅三、由三因緣修定行別（分二科）　卯一、標

又三因緣七種行故，令修行者心得內定，心正一緣。

    這是第三科「由三因緣修定行」的差「別」，也是不一樣。這個前面這個七種，第一個「圓滿解脫覺知差別」，這個七覺支還可以這樣解釋，七覺支這麼樣解釋。這底下這個呢？「三因緣七種行故」，這個就是八正道。這八正道又有不同的解釋。

    令修行的人，「心得內定」，你這七種行若是修圓滿了的話呢？你心裡面就能內定，心正一緣。這個「內定」怎麼講呢？就是「心正一緣」。

    這個「正」是什麼呢？「正」就是苦集滅道這個滅諦的這個境界，就是法性的真理。這個法性真理是你心的唯一的一個所緣境，一個安住的境界。安住在法性上，那叫做「內定」。「心得內定，心正一緣」，這個「心」就安住在法性上，離一切相、無分別住，就得了定。這個「定」，八正道裡面最後那個定、「正定」，不是世間定，這是出世間定，包括四禪八定在內的。

    這樣說呢？就是七種緣，就是八正道的前七個是因，最後「正定」是個果。由前面這個…七種行就是三種因緣，由三種因緣使令修行人最後成功了，得了聖道了，這樣的意思。

卯二、釋（分二科）　辰一、列三因緣

謂趣入、安住、攝受因緣。

    這是前面第一是「標」，這底下第二科是解「釋」，解釋分兩科，第一科是「列三因緣」。「三種因緣七種行故，令修行者心得內定，心正一緣」，這三種因緣是什麼？「謂趣入」的因緣，「安住」的因緣，「攝受」的因緣，這三種，有這三種不同。

    這是列出來三種因緣，列出來。下面第二科是「配七種行」，就是三種因緣和這七種行配合起來，也就是等於是解釋怎麼叫做「三種因緣」？

辰二、記七種行（分三科）　巳一、趣入因緣

若世間正見，了知定有施與等行，及此為依，了知居家迫迮，居家塵染等行，出離所引正思惟，名趣入因緣。

    這解釋這個「趣入因緣」。「若世間正見」，這個「正見」，有正確的思想。這句話呢？有世間的正見，有出世間的正見，現在是說世間的正見；出世間的正見那是無漏無分別的智慧，叫做「正見」。現在這裡是世間人的正見，就是沒有入聖道的人，學習佛法的人，他有世間的正見。世間的正見是什麼的呢？

    「了知定有施與等行」，就是他明白世間上是決定是有因果的道理的。「有施與」的這種因果，你若布施就能得大富，這個「施與」。這個「等」就是持戒，你若能夠持戒呢？你就能夠得到尊貴身，得到人天的這種果報，而不會到三惡道去的。「行」，「等行」，還有施戒修，「修」，你若能放下欲而能修學禪定，你就生到色界天，無色界天去了。「了知定有施與等行」，決定是知道這回事，知道這回事情，相信因果的道理，這樣子。那這樣子嘛就叫世間的正見。知道有現世，也有來生；有生死凡夫，還有聖人。相信善惡果報，那麼這就是世間的正見。

    「及此為依，了知居家迫迮」。「及此為依」，前面這是說「正見」，你要具足這個條件，這是正見。「及此為依」，「此為依」，此正見為依止。為依止的時候，又進一步有不同的認識，是什麼呢？「了知居家迫迮」，這個意思，前面有施戒修這種認識，然後就進一步會知道「居家迫迮」，我在家裡面生活，這個「迫迮」，就是這個空間很狹窄，就是為欲所困，而不是廣大無邊的自由的境界，「居家迫迮」。

    「居家塵染」，你在家的時候就，就是這個欲使令你汙染，不清淨，這些事情。這個塵染汙的情形和迫迮的這種情況，叫「等行」。其實也就是…或者在社會上要做一點事，要做事情，那也是染汙，那也是迫迮。總而言之，在家的時候的情形，就是令人苦惱。

    因為感覺到苦惱的關係，「出離所引正思惟，名趣入」。這個八正道，第一個是正見，第二個就是正思惟。這個正思惟，什麼是「正思惟」？就是感覺到「居家迫迮，居家塵染」等，就了了正思惟，我要解脫這個欲。我要解脫這個欲，要「出離」，從這個欲要出來。由出離心就是引出來這個正思惟；也可以說由正思惟就是引出來出離心，就是要出家。

    「名趣入因緣」，就是從家來到非家，就是出家了，這樣的意思。那麼這是叫做「趣入因緣」。這個「趣入」就是進入。也同時是趣入…若在非家這方面是「趣入」；若在家那方面嘛，那就是「出離」。所以這個「趣入」就是出離；出離就是趣入。這是正見、正思惟，這叫做「趣入因緣」。如果說是從那個目的來說，是趣入於聖道，「正定」，趣入於正定的因緣。這是一開始要這樣，要有這個出離心。

巳二、安住因緣

既趣入已，受持正語、正業、正命，名安住因緣。

    這是第二科「安住因緣」。既然出離了這個煩惱的家，出離了這個汙染的家、這個迫迮的家呢？來到非家，來到佛法的地方來以後，「受持正語、正業、正命」，就是戒。「正語、正業、正命」就是「戒」。那麼這個受持戒，這叫做「安住因緣」。

    這個「正語、正業，正命」這地方呢？安住因緣啊，當然也包括這個乞食在內，飲食，衣食住在內。雖然出了家，也還是身心能得到安住，得到安住。

巳三、攝受因緣

於趣入因緣、安住因緣、及後方便作意隨行中，所有正精進、正念，名攝受因緣。

    這是說第三個是「攝受因緣」。「於趣入因緣，安住因緣」，說這個人他成就了這個趣入的因緣，也成就了安住的因緣。這樣子以後呢？還有「及後方便作意」，這是第三個那個「攝受因緣」。

    這個「方便作意」是什麼？就是修止觀了。離開了家以後來到非家，能夠先是能持戒，由戒的保護來修止觀，叫做「方便作意」。修這個毗缽舍那和這個奢摩他，這樣子來警覺自己的心，使令心清淨。

    「隨行中」，你時時的這樣修學止觀，叫「隨行中」。

    「所有正精進，正念，名攝受因緣」，你這個「隨行中」修學止觀，那就是要精進，就是八正道裡面的那個精進和正念。奢摩他也要正念，是毗缽舍那也要正念。奢摩他，毗缽舍那都要精進，這樣子你去努力，叫做「攝受因緣」。

    這個「攝受」怎麼講呢？「攝受」若明白一點說就是一點一點的積集，一點一點的積集。我今天也靜坐修奢摩他、毗缽舍那；我明天也靜坐，也是這樣修止觀。常常修呢？你這止觀，止的力量也增長，觀的力量也增長，那就是一點一點地增長，增長你的聖道，增長你的道力，那叫做「攝受」。也可以是當積聚的意思，一點一點的積聚。由這樣子，最後成功了，就得了「正定」了。

    那麼把這個八正道用三種因緣七種行故，這樣的解釋。分成三種因緣，一個是趣入的因緣、一個是安住的因緣、一個是攝受的因緣。這個安住的因緣說是「戒」，那是把這個身安住了，可以這麼講。然後用奢摩他、毗缽舍那的瑜伽行來安住其心，也是安住。但是你繼續地努力，就有進步，那就名為「攝受因緣」。加起來，「三種因緣，七種行故，令修行者心得內定，心正一緣」，這樣的意思。

    《披尋記》可以讀一下。

《披尋記》五二八頁：

又三因緣七種行故等者：八道支中正定為後，前七道支為三因緣，能證彼定，是故此中建立七種。三因緣者：一、趣入因緣，二、安住因緣，三、攝受因緣。七種行者：謂即正見、正思惟、正語、正業、正命、正精進、正念。此七種行與得正定為三因緣，如文可知。於攝受因緣中，當知正精進、正念，遍一切位，從其最初勝善法欲出家受戒，乃至修習悎寤瑜伽，皆遍隨行故。如是漸次修行，後後轉勝、轉增、轉上，皆為正精進念之所攝受，是故名為攝受因緣。此中方便作意，謂即瑜伽作意，應知。

    「又三因緣七種行故等者：八道支中，正定為後」，最後那個正定是後，正定在後。「前七道支為三因緣，能證彼定」，由這三因緣你就成就了那個正定了。「是故此中建立七種」，七種不同。

    「三因緣者」，一是「趣入因緣」，二是「安住因緣」，三是「攝受因緣」。「七種行者：謂即正見，正思惟」，這是趣入因緣。「正語、正業、正命」是安住因緣。「正精進、正念」呢？那就是「攝受因緣」。

    「此七種行與得正定為三因緣，如文可知。於攝受因緣中，當知正精進、正念，遍一切位」，這個正精進和正念是遍一切位的，那個趣入、安住都有正精進的。

    「從其最初勝善法欲出家受戒，乃至修習悎寤瑜伽，皆遍隨行故」，哎呀，這個地方、這裡說出來一個「勝善法欲」，這句話說出來了。「從其」，從那個人最初發心有「勝善法欲」，這句話怎麼講？就是最初發心要出家的時候，想要得聖道。聖道是「勝善法」，你想得聖道就是「欲」，叫「勝善法欲」。所以應該說是你為什麼要出家呢？應該說為「勝善法欲」，為這件事出家的。我想要得勝善法，想要得聖道，你要有這個欲，就可以出家了。如果說是我感覺到世間是苦，光是有厭離心但是並沒有勝善法欲，還有一點不足，還是不足，還是不足的。當然這件事是那樣啊，可以逐漸地栽培的，這個勝善法欲會出來。如果一直的栽培，這個勝善法欲還不出來，那他可能會回頭，因為沒什麼意思嘛，所以就有這個問題。最初的時候，他有勝善法欲，所以他才出家。這個是最高明的境界，生歡喜心，所以棄捨了這個煩惱的家。說出了家以後，然後受戒，正語、正業、正命。

    「乃至修習悎寤瑜伽」，不要老是睡覺。「悎寤瑜伽」就是要警覺自己，應該去吃飯，飯都不吃要去睡覺。實在這個事情，我也明白這件事，因為有這種習慣，不睡不行，不舒服。睡的時候就感覺到…感覺到…很多心老是不安。我還有一個感覺，你睡覺越少，越感覺睡覺越好，唉呀！我睡五分鐘都好，就是這樣子。但是這地方這《瑜伽師地論》裡面可是說要悎寤瑜伽，和《遺教經》一樣，初夜、後夜不要睡覺，中夜休息，這樣子修這個「悎寤瑜伽」。

    「皆遍隨行故」，這個精進一直的都有精進的成份在裡面，有精進的功德在裡面的。

    「如是漸次修行，後後轉勝」，出了家以後持戒，持戒的同時修止觀。修止觀你這樣子修行，「後後轉勝」，輾轉地殊勝過前面。「轉增」，這個道力轉增，輾轉增長。「轉上」是殊勝，殊勝起來。

    前面這個勝也是殊勝，增長還是殊勝，上也是殊勝，還是輾轉殊勝的意思。或者增是多的意思；上是更殊勝的意思。「後後轉勝」，就是有點進步；「轉增」是多起來了。或者說是「轉增」是奢摩他進步了；「轉上」是毗缽舍那也進步了，這麼說也可以。

    「皆為正精進念之所攝受」，這是因為你精進、有正念的話，才能有這樣的成就。「是故名為攝受因緣」。

    「此中方便作意」是什麼意思呢？「謂即瑜伽作意」，就是修止觀的意思，「應知」。

    這個八正道和七覺支還可以這樣不同的解釋的。

寅四、世所未得聖財樂別（分三科）　卯一、標

又諸世間樂求財者，為得樂故，雖樂積集一切凡財，而未能得七種聖財所生之樂。

    「又諸世間樂求財者，為得樂故」，這底下第四科「世所未得」的「聖財樂」的差「別」，分三科，第一科是「標」

    「又諸世間樂ㄌㄜˋ求財者」，「世間樂ㄧㄠˋ求財者」也可以，說世間上的人就是歡喜求這個財富，求這件事。不管做那一行都是想要得到財富，那麼得到財富有什麼好處呢？就得到安樂了，生活的更美滿，所以叫做「得樂故」。

    這個…人多數是忘記了我們得樂是滋養這個身體，得到外邊的財，然後來滋養這個身體，得到一些樂，衣食住上得到樂。身樂，心也就隨著生歡喜，這只是一種樂。另外這個內心本身應該有功德莊嚴，也是一種樂，但是世間人就忘記了這件事。這孔孟之道多少還注意了思想上的問題，注意思想的問題。現在的人似乎好像忘記了，只是求財富，然後由財富得到樂；而沒有從道德上得到樂。人是應該兩種樂，一個財富的樂；一個是道德的樂，應該注意這兩種。但是世間人只注意這一種，所以「又諸世間樂求財者，為得樂故」。

    「雖樂積集一切凡財，而未能得七種聖財所生之樂」，這就是這個問題。世間人他們歡喜努力的積集很多很多的世間的財富。這努力的求財富，也不能說不對，因為很多的福報不夠的人，因為你的福報大，大家都可以有生活，都有職業，都可以就業了，大家都可以得到財富，也是好！也不能說不對。「而未能得七種聖財所生之樂」，但是這七種聖財的快樂沒得到，這是一個缺點，是個遺憾了。

    這是「標」。這底下列出來，七種聖財是什麼呢？

卯二、列

謂與信俱行清淨之樂；生於善趣所起之樂；顧自妙好，不行諸惡，無有追悔所生之樂；顧他誹毀，不行諸惡，無有追悔所生之樂；於法於義正解俱行所生之樂；後世資財，無有匱乏，所生之樂；於勝義諦，如實覺悟，所生之樂。

    「謂與信俱行清淨之樂」，這第一個是信財。這個信財呢？這個「信」也是應該是學習了佛法以後，學習佛法以後，你有一個向來沒有的，因為學習佛法以後，建立了一個新的方向。建立了一個，啊！還有一個大光明的世界，這個是我的安身立命的地方，我應該到這個地方來，到這個世界來。說這是一個清淨莊嚴的世界，不是世間上這個貪瞋癡的汙染的地方，所以叫做「清淨」。這是一個清淨的地方，這個清淨是我的一個目標，是我所求的，是我所要的，所以叫做「淨」。這個「信」呢？我從學習了佛法以後，我有這樣的信心。我相信這件事是真實的、不虛的，我相信。我也相信我能成就，這也叫做「信」。這個「信」有兩個意思，一個是我相信有這件事，有賢聖之道，有佛菩薩這個世界。這個清淨，出世間這個清淨莊嚴的這個苦集滅道、這個滅道的世界，我相信有這件事；我也相信我也能成就，這樣才叫做「信」。這樣子「與信俱行清淨之樂」，你若有這樣的信的時候，你心裡立刻就快樂了。

    假設我們若是看看今天的世界，世界上這些英雄啊，不管是做那一行的都有英雄，都有豪傑，豪傑之士。古代的也是一樣，也都有英雄豪傑之士。看這些人，用古代的世間的事情來看現在的事情，我看就完全明白了，都是苦惱的事情。頂多你有五十年的活動，假設你沒失敗，就是五十年吧！你五十年成功了。你三十年，四十年，你打天下，你成功了，你活到一百歲，那麼你還有六十年的快樂，頂多就是這樣嘛。但是你在做這個事情的時候，有的時候是合法，有時候非法，所以造成一些不公平的事情，造成了一些糾紛。但是你的威德大，鎮壓著在那裡，等到你的倒楣的時候就出來，就是這樣子。所以從由古至今，由古鑑今，就可以知道都是苦惱境界，前途都是黑暗的。

    聽聞了佛法，這是大光明的時候，你心裡就歡喜，我還有希望。我有希望可以解脫這些苦惱的事情。我不會被這個聰明人設一些圈套，我封你做國務總理，做什麼、什麼的…，不會是中那個計，那就是設一個陷阱，叫你往裡跳。當然沒有…這個世間上沒有政府還是不行。當然若是像王安石，你真實為人民服務，那也是好事，也是菩薩道。但是多數搞不好，就是問題。你不是聖人，你心裡有煩惱，這個事情搞不好的。

    我這解釋信與淨，這個清淨、淨信，這句話很難講，「淨信」。我現在就是這樣講，這個淨是信的一目標，你這樣信，你這個信叫做淨信，「淨信」的意思。這個「信」當然是由智慧出來了，通達了佛法以後，也就是通達了苦集滅道也好，世間上有什麼？世間上就是苦和集，另外沒有什麼；出世間就是滅道，就是清淨莊嚴的世界。我相信這件事了，我要放棄世間的苦集，要追求出世間的滅道，所以心情快樂，就是這樣意思。「與信俱行清淨之樂」，你還沒有成功就已經有快樂了，這樣子。「與信俱行清淨之樂」，這個樂和那個信同時存在的，「與信俱行」。

    「生於善趣所起之樂」，這是戒，「七聖財」這第二個是戒的財富。「戒」的財富是什麼呢？「生於善趣所起之樂」，我持戒，我不犯戒。殺盜淫妄所有的戒，重戒、輕戒等持，心裡就快樂。我將來一定是安樂的，不會到三惡道去，我一定在善趣裡面受果報，那麼心情就快樂了，所以「生於善趣所起之樂」。

    「顧自妙好，不行諸惡，無有追悔所生之樂」，這是慚愧這個「慚」。「慚」是什麼呢？「顧自妙好」，這個「顧」，就是照顧，也就是愛。，歡喜，「顧」也就是歡喜。我歡喜我是能得到妙好的果報，我的生命總是清淨自在，沒有這些苦惱的事情，我希望我這樣子，我歡喜我這樣子。那這樣子，在佛法的因果的道理來說，就不可以做惡事，「不行諸惡」，不做惡事。我為了我自己的生命安樂自在，我不要去做惡事。那我也就不做惡事，這樣子呢？「無有追悔所生之樂」，那就不會再流淚了。你若做了惡事，哎呀！當初佛菩薩告訴我，叫我有慚愧心，不要做惡。但是我做惡了，所以現在得了惡果報，那就後悔了，後悔也來不及。這果報來了就把你困住了，沒有辦法。

    所以看那下雨，下得很多，老鼠在地洞裡頭住，等到天不下雨了，老鼠從洞裡面出來，走路的時候歪歪扭扭的走，走著走。我一看，我就坐著在那邊想，就是以前造的罪得的果報，沒有辦法解脫，非要那個業結束了，這個果報才停下來，就困，為苦所困，為業異熟果報所困，沒有辦法解脫。後悔，後悔沒有辦法，沒有用。等到這世的果報結束，來到人間，又忘了，還繼續又放逸。你看這個事情苦啊，真是苦啊！

    所以現在這個人有慚愧心，有慚羞之心，「顧自妙好」，就是為了自己不要受這個苦的果報，我要安樂自在的果報，我不要做諸惡事，結果呢？將來不會有後悔的這種事情。不後悔，這是一種快樂，是這個意思。

    「顧他誹毀，不行諸惡，無有追悔所生之樂」，「顧他誹毀」，心裡面顧慮我若做錯誤事情，別人會說我壞話。說我壞話，心裡很苦惱啊！那我怕別人誹毀我，我不要做惡事。不要做惡事呢？也就沒有人誹毀我了，所以我也沒有後悔的這個所生事、這種事情。我若做錯誤事情，別人說我壞話，名譽不好了，就後悔了，就後悔了。現在我不做錯事呢？我沒有後悔的這件事，心情快樂，這個意思。

     「於法於義正解俱行所生之樂」，這是聞，多聞，多聞佛法。這個多聞也包括自己閱讀，多讀、多聞佛法，在佛法裡面努力的學習。「於法於義正解俱行所生之樂」，對於這個法，就是各式各樣的法門。這個「義」，法門裡面的道理，你都能夠「正解」，沒有顛倒解。正解俱行之樂，你能正解呢？同時就有快樂。如果說我看這個也看不懂，看那個也看不懂，那麼你的聞不夠。聞的因緣不夠，就沒有這個快樂。你能多聞呢？你就有這個快樂。我一看佛法聽得懂，天天有新聞，心就快樂。這個事我不懂，不懂心裡有點不舒服，懂了，心情快樂，這也是可以說是法喜。這個新聞我以前說過，不是說沒有聽過，不是這個意思。聽是聽過了，懂得少少的，還有意思不懂。「知一切法無我得成於忍，此苦薩勝前菩薩所得功德」，這個「無我」我最初聽到講了，似懂不懂的；等到後來再聽到，有進一步的理解；再聽到又有一步新的解釋，這叫做新聞。就是你智慧不斷的增長，你就有不同的智慧，又進步、又進步，這就生出快樂來。所以「於法於義正解俱行所生之樂」，這是聞所生樂。

    「後世資財無有匱乏所生之樂」，這是施，布施。我有錢，別人有什麼困難，我就隨便拿出來幫助別人解決困難。你若能這樣做呢？將來、你來生的時候，你的財富無所匱乏，你要用，錢就來了，不缺錢，你看那時候也很快樂。如果你吝嗇的時候就不對了，就是沒有這個快樂了。

    「於勝義諦如實覺悟所生之樂」，這是「慧」，這是最後的樂。「於勝義諦」，前面聞所生慧，「聞」那還是在文字上的事情；現在是「於勝義諦」，是離言說相了。你能「如實覺悟」就是得聖道了。得聖道這個時候，這是決定勝的境界，那是聖人的境界了。那是最殊勝的涅槃樂了，你成就了。當然這裡面更是包括很多事情了。

    那麼這是有七種樂，這是列出來。底下加以解釋。

卯三、釋

諸如是等無量無邊無罪之樂，樂求積集世間財者，皆所未得。唯得現法資財無匱，所生有罪妄想之樂。

    「諸如是等無量無邊無罪之樂」，就是前面列出來這麼多的樂，這麼多的樂是無量無邊的「無罪之樂」，沒有過失的樂，特別多，而這種樂你越受用它越多。你看聞也是，信、戒、慚、愧、聞、捨、慧，都是你越受用越多，越學習越多，越修行它越多，財富越多。能從今世帶到後世去。世間人所求的財富，你求得很多，你帶不到後世去，帶不到，一毫錢也帶不去。但是這個聖財不是，聖財能帶到後世去，而且是越來越多。所以是「無量無邊無罪之樂」，沒有過失的這種樂。

    「樂求積集世間財者」，這個不同思想的人，他們的歡喜去尋求積集世間的財富，歡喜做那個事。「皆所未得」，這個七聖財他們都沒有得到，沒有得這個財。

    「唯得現法資財無匱，所生有罪妄想之樂」，他們是得到什麼樂呢？就是「得現法」，只是得到現在，現在這個時候身裡面有很多的動產、不動產，他的生活可能是從財富這方面得到的樂，他是無所缺乏、「無匱」，不匱乏。但是他求財的時候，多數是有過失，造了很多罪的，造了很多罪啊！而因財會得到其他的事情呢？這些事情又有複雜的問題，又引生出來很多的罪過。因為這些事情又生出來種種的妄想，這妄想又有很多的罪過。就這麼多的妄想的罪過裡面，有一點資財的樂。而這個資財的樂，又引起了很多的罪過，世間就是這樣子。世間的財，啊，費了很多的辛苦，實在呢？是為自己製造了很多的苦惱，還不覺悟！還是不覺悟的！

    這個事情是那樣，佛菩薩大慈悲開示我們這樣的道理，我們若想你是「信行人」，你就相信，是這樣就好。但是你還是可以採取「法行人」的道路，想一想，是不是這樣子？想一想、思惟，靜坐的時候可以思惟。


Tape 182

瑜伽師地論 > 卷第十四 > Tape 182

寅五、魔惑品力障治差別（分二科）　卯一、舉障品

又有七種魔惑品力，一、憎嫉聖教，二、現行能往惡趣惡行，三、樂習不顧自妙好障法，四、樂習不顧他誹毀障法，五、於善不善、有罪無罪、若劣若勝、若黑若白，及廣分別緣起法中，不能解了，六、慳垢弊心，積集眾具，七、智慧[阿-可+(匚@夾)](同陜)劣，愚癡增廣。

    「又有七種魔惑品力，一、憎嫉聖教，二、現行能往惡趣惡行，三、樂習不顧自妙好障法，四、樂習不顧他誹毀障法，五、於善不善、有罪無罪、若劣若勝、若黑若白，及廣分別緣起法中，不能解了」，這是第五科「魔惑品力障治差別」。

    「又有七種魔惑品力」，這裡說這個「魔」是自己的煩惱，自己的煩惱破壞自己的功德，由自己的煩惱來迷惑自己。這個「品」，就是一樣、一樣的，一類、一類的。這個「力」就是這個煩惱的力量。有七種魔惑的不同的力量，那七種呢？

    「一、憎嫉聖教」，就是對於佛法沒有信心，反倒是憎惡嫉恨，這是一種煩惱。

    「二、現行能往惡趣惡行」，這個「惡行」就是罪過，這個做了有罪過的事情，叫「惡行」。這個惡行它有什麼力量呢？「能往惡趣」，能使令這個造作惡行的人，到三惡道去。「現行能往惡趣惡行」，說這個人他的身口意裡面出現了這樣的事情，就是造作能往惡趣的罪過，這是一種魔惑品力。

    「三，樂習不顧自妙好障法」，這個「顧自妙好」，這個「顧」也可以說是歡喜，歡喜我自己能得到如意的果報，叫做「妙好」。「障法」，障礙自己得如意果報的事情，那就是罪過的事情了。「不顧自妙好」，他不顧念自己果報的如意，做一些有障礙的罪過的事情。他歡喜做這個事情，「樂習」，歡喜做這種對自己將來得惡果報的事情，這是一種。

    「四，樂習不顧他誹毀障法」，「不顧他誹毀」，就是自己做了錯誤的事情，別人會來誹謗我，訶斥我，這樣的事情。這樣的事情他「不顧」，我造罪、我做壞事，別人說什麼我都不介意，叫「不顧」。不顧別人誹謗我這些錯誤的事情，他歡喜做這個事情。

    前面這個第二句是「顧自妙好」，這個第四句是「不顧他誹毀」，就是一個「顧自」，一個「顧他」，這樣不同；做的錯誤的事情是一樣的。做這種事情，將來自己會得到惡果報，他不管。我做這種惡罪過的事情，別人會議論，會謗毀我，也不管。這正是那慚愧這兩個字。這第三就是「慚」；第四就是「愧」，不愧，加一愧兒呢？就是不慚愧，就是不知道慚愧。

    「五、於善不善、有罪無罪、若劣若勝、若黑若白，及廣分別緣起法中，不能解了」，這個「於善不善、有罪無罪」，這個「善不善」就是應該和後面幾句是通著。這個「善」就是無罪，「不善」就是有罪。或者說呢？這個善不善是在心裡面說，在自己內心說。內心裡面有善心所、有惡心所的不同。這個「罪、無罪」呢？就表現出來的行動，表現出來行動，造作一些有罪過的事情，或者是沒有罪過的事情。

    「若劣、若勝」，這是得的果報。你有罪的時候，你得到的果報是很劣，是不如意的；你沒有罪，造作有功德的事情，得的果報就是殊勝了。

    這個「若黑、若白」，「若黑、若白」呢？就是在心王上說。「善不善」在心所上說。這個心王於善心所在一起那就是白；與染汙心所在一起就是黑了。

    「及廣分別緣起法中」，這前面這就是緣起法。「廣分別」，就更詳細、更廣泛的去說明這個因緣的果報的生起的情況。或者是在人間，或者是天上，或者是三惡道，或者出世間的更殊勝的境界。「不能解了」，「不能」，不明白，不明白什麼叫做善、不善？有罪、無罪？若劣、若勝，若黑、若白，這些事情都不明白。不明白呢？就是沒有多聞的關係。你沒有聽聞佛法嘛，就不知道這個事情，「不能解了」。

    「六、慳垢弊心」，這個「慳垢弊心」是慳吝，慳吝是一種垢，是一種汙染。「弊心」，這個「弊」也是一種不如意的事情，一種…不是…和那個蒙蔽的「蔽」有相通的地方吧。總是這個和如意的事情相對的，不如意的境界，就是染汙的事情。使令心不清淨，就「慳垢弊心」。「積集眾具」，他因為慳吝的…這個心被慳垢所汙染了，他只能積聚眾多的享受的資具，而不肯佈施，慳吝。

    「七，智慧陜劣，愚癡增廣」，說這個人的這個智慧，也不是說沒有智慧，智慧是陜劣一點、狹小一點。很多很的愚癡，愚癡而且還不是停留在那裡，逐漸地「增廣」，增加廣大了，沒有智慧。

    這前面這是一共七種，「七種魔惑品力」，這是說出來七種魔惑品力的相貌。這底下第二科「例能治」，就是能對治這七種魔惑品力的。

卯二、例能治

若能降伏如是七種魔惑品力，當知即是聖法律中信等七力。

    「若能降伏如是七種魔惑品力」，這個「例能治」，沒有把這七種能治的善法一樣、一樣列出來，只是比照所治的這個魔惑品力，這樣子簡單的說明，所以叫做「例」。

    「若能降伏如是七種魔惑品力」，如果這個人遇見善知識了，他能降伏自己內心裡面這七種的煩惱。「當知即是聖法律中」，就是佛法中的那七種善法，就是上一次講的七聖財。「七聖財」就是信…一個是信，第二個就是戒，「現行能往惡趣惡行」就是犯戒了。「不憎嫉聖教」，對於佛法能有信心。信、戒、慚、愧、聞、捨、慧這七種。就是有這七種力量，能降伏這個煩惱，就沒有這麼多的過失了。

寅六、令法衰損及興盛別（分二科）　卯一、舉衰損（分三科）　辰一、標

又有七種第一義法涅槃所對治法，能令正法衰退隱沒。

    這是第六科，前面是第五科，這是第六科。第六科呢，是說的是什麼事情呢？「令法衰損及興盛」，你有這七種事情能令佛法「衰損」，就是能令佛法滅亡了。及「興盛」，如果沒有呢？那麼佛法就興盛了，就是這個差別。分兩科，第一科「舉衰損」，先是「標」。

    「又有七種第一義法涅槃所對治法」，這個「第一義法」，「第一義」就是最殊勝的，最殊勝的智慧境界。這個「義」是所詮表的，「法」是能詮表的。這個能詮、所詮是佛菩薩殊勝的智慧境界，所以叫做「第一義法」。這個「第一義法」究竟指…是什麼？就是「涅槃」，這是已經成功了的人，無分別的智慧境界。「所對治法」，這個第一義法所消除的事情，所消除的就是有過失的一種事情。

    「能令正法衰退隱沒」，這個所對治的這些煩惱法，有什麼不好呢？能令佛法「衰退」，由盛而衰，逐漸地就是滅亡了，沒有了。能令正法不能流行在世間了，就是「隱沒」了。

辰二、攝

如是七法，三衰損攝，謂受用衰損，增上意樂衰損，方便衰損。

    「如是七法，三衰損攝」，這底下第二科是「攝」，就是把這七法，又歸納成三種法，多法攝成少法。「如是七種法」是歸屬於三種衰損裡面。那三種呢？「謂受用衰損，增上意樂衰損，方便衰損」，這是三種衰損。

    這是「攝」。底下解「釋」，第一科是「配」這個「名」字，先說這個「受用衰損」。

辰三、釋（分三科）　巳一、配名（分三科）　午一、受用衰損

於衣服等，樂求妙好，樂欲多求，及彼所起種種受用，名受用衰損。

    這是第一科這個「受用衰損」。這個「受用衰損」究竟指什麼說的呢？「於衣服等」，就是我們的佛教徒，我看還是主要是出家人啊，對於這個衣服，飲食，臥具這些事情，歡喜要求最好的。穿的要最好、吃的要最好、住的要最好。那麼這個內心裡面注意這件事，這樣是謂「衣服等，樂求妙好」。

    「樂欲多求」，不但說是求好，還要多，好的還要多起來，還要求多，這樣子。

    「及彼所起種種受用，名受用衰損」，即是求，這是一個問題。求來了以後，還要很考究的去受用。我早晨穿什麼衣服？我晚上穿什麼衣服？我今天吃什麼東西？明天要吃什麼東西？老是算、來思惟、琢磨這些事情，種種的受用。「名受用衰損」，這樣子呢？我們出家人若是這樣子，這個佛法就衰損，就會變了。

    這是「受用衰損」，第二科是「增上意樂衰損」。

午二、增上意樂衰損

於道及道果涅槃，心不信解，名增上意樂衰損。

    「於道及道果」，這個「道」就是苦集滅道這個道諦，就是戒定慧、這個四念處、三十七道品這些佛法。及道所得的「果」，就是涅槃，也是三明六通，這一切的殊勝的功德的果報。

    「心不信解」，這個心對於這個道和道果這件事沒有信心。沒有信，當然也就是不解，不明白。沒有信解，也就不希望去做這件事了。這樣的「增上意樂衰損」，這個「增上意樂」，就是我「意樂」就是我希望修學聖道，我希望能得聖道，希望能得涅槃，我希望能得無生法忍，我希望能宏揚佛法廣度眾生，這叫「意樂」。這「增上意樂」，就是特別的有力量，有強大的意願，願意修學聖道，願意得道，成就道果，這叫「增上意樂」。現在說是對於道及道果，心不信解，就是沒有了，沒有這個意樂了。

    那麼這就看出來這是…前面這個「受用衰損」，就是這個心就是注意自己在欲上的享受，五欲的享受。對於聖道呢？完全沒有意樂了，不歡喜修學聖道了。就是我們出家人若是這樣的話，的確是有問題。

午三、方便衰損

懈怠、失念、心亂、惡慧，名方便衰損。

    這是第三科「方便衰損」。這個歡喜欲要特別好一點、殊勝一點、多一點，修學聖道的事情沒有興趣了，沒有信心。這樣的人，他表現出來的身口意的情況是什麼樣呢？就是懈怠。這個「懈怠」是有個什麼意思呢？就是提不起勁，這個心力提不起來，就是願意睡覺。願意睡覺，把時間都空過了，棄捨了一切修學聖道的事情，那麼就是「懈怠」。這個斷惡修善的事情不願意做，不願意做這些事情，就這樣把光陰都空過了，那麼就叫做「懈怠」。

    「失念」是什麼意思呢？對於佛法裡面善知識所教誡教授的正法，記不住，不能明記，都失掉了。沒有正念，那麼叫做「失念」。

    「心亂」呢？就是對於這個五欲的事情，清清楚楚的，記得很清楚，就是攀緣妄想，那麼就是「心亂」。對於這個佛法的戒定慧的事情，記不住，沒有興趣。

    「惡慧」，惡慧是什麼意思呢？就是對於自己的這個不正確的這種想法，執著，堅執不捨。自己這個錯誤的想法，認為是對的，不肯棄捨，那叫做「惡慧」。就是違背善品，不能得解脫的這些事情，他堅執是對的，這叫做「惡慧」。這個自己這個不成熟的想法，堅執不捨，抗拒這個正法的教授。正法的教授不能接受，而本身有些邪知邪見，堅執不捨，是名為「惡慧」。

    那麼這叫做什麼呢？「方便衰損」。這個「方便」是什麼呢？就是努力的去修學聖道，叫做「方便」，現在這完全沒有了，這種方便是沒有了，所以叫做「衰損」。

    那麼有這三種衰損，這加起來就是七種。這個「受用衰損」就是「於衣服等，樂求妙好，樂欲多求等」這是一樣，這七種法這是一個法。第二這個「增上意樂衰損」裡面有二法：一個「道」及「道果」。這二法，加上前面的受用衰損一法，就是三法。再加上這個「方便衰損」，裡面有四法，一個「懈怠」、一個「失念」、一個「心亂」、一個「惡慧」，一共是七法。

    這是三種衰損說完了。這底下是第二科「出類」，第一科是「配名」，配這三種，這七法來配合這三種衰損，這一科說完了。現在是「出類」第二科。

巳二、出類

受用衰損，是貪不善根品類。意樂、方便衰損，是癡不善根品類。

    「受用衰損，是貪不善根品類」，這也又是一個「攝」，就是由七歸成三種，現在又三種又會合成兩種。

    「受用衰損，是貪不善根品類」，就是在這個衣服、飲食這一方面，這個貪心很大，就想要受用上要求怎麼好…，這是屬於「貪不善根」這一類的事情。貪是不善的根，瞋、愚癡，三不善根。那前面這個「受用衰損」，就是屬於「貪不善根品類」的，因貪而能生出來種種的錯誤，所以叫做不善之根。

    「意樂、方便衰損」，是意樂衰損、方便衰損，「是癡不善根品類」，是愚癡，就是糊塗。糊塗呢？反倒是一切不善法的根本，也是貪的不善根的根本。

卯二、例相違

與此相違，當知即是白品七法。

    與前面這兩種善根相違，這三種衰損相違，那就是白品的七法，就是善法而不是罪過的。那就是第一義法和這涅槃法的這一類的。能夠這樣呢？那佛法就興盛了，而不會衰退的。

寅七、令無退等涅槃品別（分二科）　卯一、略標列

又有七種第一義法涅槃品法，能令正法無退久住。一、聞所成慧，二、思所成慧，三、修所成慧，四、不為惡緣侵損依止，五、正求財法，六、無增上慢，七、於可供養、不可供養補特伽羅，能善揀擇此可供養，此不可供養。

    「又有七種第一義法涅槃品法，能令正法無退久住」，這底下又有七種。前面說出來七種，是在有過失的那一方面說；這底下是正面說。是第七「令無退等涅槃品別」，使令正法不退、正法久住，這種差別。

    「又有七種第一義法涅槃品法，能令正法無退久住」，這個「涅槃品法」，也就是出世間無漏的善法是因，我們能這樣做，就能成就「第一義法涅槃品法」。

    「能令正法無退久住」，這個「正法」有教和證的不同。教法就是語言文字的佛法。和這個「證」（證明的這個證）、「證法」那是聖人的境界，聖人成就了，這叫「證法」。現在這裡說「能令正法無退久住」，當然是包括這兩種正法。包括這兩種正法呢？我看還是偏重於語言文字的正法。語言文字的正法能「無退」，就是不會衰退，而能永久的住在、住持世間，利益眾生的。那七種法呢？

    「一、聞所成慧」，「聞所成慧」就是聽聞佛法。能聽聞，歡喜聽聞佛法。聽聞呢？就會得到一種智慧。這個「聞慧」在佛教徒來說呢？是最起碼的智慧，但是又是非常重要的智慧。你不聽聞…這個「聞」也包括這個閱讀在內。就是你不聽聞的時候，這個智慧…是很難有智慧的。因為所聽聞的經律論，這都是佛、菩薩、阿羅漢的智慧，聖人的智慧。我們若是希望有智慧呢，怎麼樣才能夠有智慧呢？就是學習佛菩薩這個經論。經論就是佛菩薩智慧，我們從這裡面的學習，就能得到佛菩薩的這個智慧的這種氣氛。所以要由聞開始的，從這裡面得到一些智慧的，所以因聞而成就的智慧。

    「二、思所成慧」，聽聞了以後還要專精思惟，思惟以後，這個智慧又進步了，就比聞慧更深刻了，下面還有解釋。

    「三、修所成慧」，「修所成慧」呢？就是修了禪定，在禪定裡面把「聞所成慧」，「思所成慧」變成毗缽舍那去觀察，就可以得聖道了。能斷煩惱，能得聖道。

    這個「聞所成慧」和「思所成慧」都屬於解；這個「修所成慧」是修行。一個解，一個行，這個是這樣。

    「四、不為惡緣侵損依止」，這個「依止」是什麼呢？後面這個《披尋記》的文有解釋，就是指我們的身體說的，我們這個色受想行識的身體。我們修學聖道，你為什麼能修學聖道？你要靠這個身體，這個身體若是壞了，就是不能修了，不能修學聖道的。所以這個身體是一個「依止」，還是很重要。所以要保護他，「不為惡緣」來破壞他，才可以。你若有惡因緣破壞了，破壞了就不能修行了，所以也是很重要一件事。

    「五、正求財法」，這個「正求財法」，前面聞思修慧也就是求財法，那是求法。但是這底下是「正求財」，就是不只是法，正求財、正求法。那麼「求財」，就是你若想修行，你自己不能夠去生產，你要向別人乞求，所以這個求財這個地方，還有一個條件就是要低頭，不然不能求財。這個「正求財」，表示是合法的，而不能夠有欺詐的行為，這個「正求法」也是。也要也是有一個儀軌的，而不是這個高慢的行動、行為，能求到佛法的。當然也有種種，還有其他的一些條件，才能求到佛法。

    「六、無增上慢」，說我求了財，又求了法用功修行，你還不能夠有「增上慢」，不能夠說是得到一點消息，就認為是得聖道了，那也是不對的。這地方呢？一定…這聞思修這個地方，你的智慧圓滿，就不會有增上慢了。

    「七、於可供養、不可供養」的「補特伽羅，能善揀擇」，說是這個人怎麼、怎麼有修行，又什麼、什麼…，我們去供養，應該供養他。但是這個地方，這個《瑜伽師地論》這個彌勒菩薩把這件事來開示我們，你可以供養的？是不可以供養的？「能善揀擇」，你能有智慧能揀擇的這個人可以供養？是不可以供養？能善揀擇「此可供養、此不可供養」，還有這件事。

    這底下「顯勝利」，前面這是列出來、標列出來這七種法。底下來顯示這七種法的功德，也就是解釋這七種法。

卯二、顯勝利

此中由聞慧故，於未了義能正解了；由思慧故，於未善決定義能善思惟；由修慧故，斷諸煩惱；由無惡緣侵損依止故，堪能修斷；正求財法故，速證通慧；無增上慢故，於下品所證不生喜足；能善揀擇補特伽羅故，於諸世智大福者等，不樂親近，亦不供養，唯樂親近供養少欲者等。

    「此中由聞慧故，於未了義能正解了」，這個「聞慧」是什麼呢？「於未了義」，於我們不明了的道理，「由聞慧故」就能明白了。有世間的因果，有出世間的因果，很多、很多的事情明白了。

    「由思慧故，於未善決定義能善思惟」，這個「思慧」是什麼意思呢？你在聞慧裡面還沒有、「未善決定義」，就是沒能夠決定，就是心裡面還有猶豫的地方。諸法是無常的，是嗎？要去思惟。諸法是無我的，是空的，這個道理還不是完全明白，要專精思惟。「能善思惟」，你能夠善巧的去專精思惟，就是猶豫的，不猶豫了，能斷除去疑惑。斷除去內心的疑惑，使令所聞的佛法更深刻的認識了，這是思慧的作用。

    「由修慧故，斷諸煩惱」，這是有了聞慧、有了思慧以後，再修學禪定，在襌定裡面修毗缽舍那呢？就能斷除一切煩惱，這時候因為有力量。這個聞慧和思慧的力量不夠。思慧也多少調伏煩惱，多少有點力量，斷煩惱還是力量還不夠。非要心裡面有了定，然後用智慧斷煩惱，才能成就的。斷煩惱那就是聖人了，就是成功了。

    這是這三種智慧的勝利。如果沒有聞慧、沒有思慧，那個修慧也不能斷煩惱。如果是沒有修慧，只是聞慧、思慧，也不能斷煩惱。所以這三種智慧都要具足才可以。

    「由無惡緣侵損依止故，堪能修斷」，就是沒有其他的罪過的事情，來破壞你的身體，那你這個身體呢？「堪能修斷」，就有能力可以「修斷」，可以修學善法、斷除惡法，就有這個能力了。所以這個身體也是很重要。

    「正求財法故，速證通慧」，這個「正求財法」，這個「財」，我去乞求財，我能合乎佛的戒律，也是如法的。求法也是如法的，那麼修學止觀。這時候「速證通慧」，沒有過失，你會很迅速的就得到「通慧」，得到無漏的聖人的大智慧了，通達無礙的智慧。這裡面當然有慧解脫，有俱解脫；有的人有神通、有的人沒有神通；當然最後圓滿，功德都應該是具足的。

    「無增上慢故，於下品所證不生喜足」，這是這一樣法。因為你對於佛法聞思修慧具足故，你就不會有增上慢。那麼你對「於下品所證」，初開始用功，在凡夫的時候沒有入聖位，在凡夫的時候有一點殊勝的成就，叫「下品所證」。多數就是定，得到了定力。你不會生知足想，也不會錯認消息。

    「能善揀擇補特伽羅故，於諸世智大福者等，不樂親近，亦不供養。唯樂親近供養少欲者等」，這個地方這麼講。「能善揀擇補特伽羅故」，你有這種智慧，這個智慧也還是從聞思修來的。沒有聞思修，原來的這種分別心是不夠的。能善巧的揀擇觀察，說這個人。對於人，人有的人…各式各樣的哦，能善巧的觀察。「於諸世智大福者等」對於這個人他有…這個人看上去福報很大，有大福。看上去也是有智慧，但是那個智慧是什麼智慧？是世間的智慧，不是佛法的智慧，是「世智」。「有大福者等」這一類的人，這個「等」就是不只於此。不只於此是什麼呢？我這麼想，就是邪知邪見的人，也應該在內。「不樂親近」，你不應該親近這種人。因為親近這個人，你是徒勞了。「亦不供養」他，也不要去供養他。那麼親近誰？供養誰呢？「唯樂親近供養少欲」這一類的人，少欲知足的人，他是有正知正見的人，這樣子。這上面說到這件事，這彌勒菩薩把這件事也加上去。

    這樣子「令無退等涅槃品別」，但是這個事，這個是裡面這一條「由惡緣侵損依止故」，這一條沒有說那麼明白。這個說的就是…不說那麼明白，就是含蓄在裡面。那個意思含蓄在裡面，沒有說明白。沒有說明白，這底下這《披尋記》它說了，我們把它念一下。

《披尋記》五三一頁：

又有七種第一義法涅槃品法等者：由此七種，唯以涅槃而為上首，是故名為第一義法涅槃品法。此中第四、不為惡緣侵損依止者：謂遠離自苦行邊，受諸飲食，存養壽命，身得安住，由是身無飢羸，有力有能，堪任修斷。又彼第五、正求財法者：謂以法及不兇險追求財物，名正求財。於善說法猛利愛重，求欲多聞，無有厭足，名正求法。餘易可知。

    「又有七種第一義法涅槃品法等者：由此七種，唯以涅槃而為上首，是故名為第一義法涅槃品法」，「涅槃為上首」，這什麼意思？就是為自己的一個目標，它是自己這個諸有所作的一個目的，我就是為了得涅槃，成就諸法的寂滅相，成就聖道，這就是「為上首」。

    「此中第四不為惡緣侵損依止者」，這句話怎麼講呢？這地方說「謂遠離自苦行邊」這麼講。「遠離自苦」，自己給自己苦頭吃，遠離這件事。怎麼叫做「遠離自苦行邊」呢？「受諸飲食，存養壽命，身得安住，由是身無飢羸，有力有能，堪任修斷」，這裡說「受諸飲食」，你要吃飯。這飲食，你要吃飯的，不可以我不吃飯，要怎麼、怎麼地…。說這個「受諸飲食」，你有了飲食來存養這個壽命，這個身體得到了滋養，各部分就有了力量，你可以繼續地生存下去。這樣子，「身得安住」，這個四大也就調和了，也有力量了，就可以很安、很平安地生存，安樂的自在。「由是身無飢羸」，身體不會饑餓羸瘦。這「有力」，就是有了力量。這個身體有力量，心也會有力量，所以「堪任修斷」，這時候有能力，你可以靜坐，修學戒定慧，都可以。拜佛也好、誦經也好，都有能力，「堪任修斷」。所以這就叫做由無「惡緣侵損依止故，堪任修斷」。這個《披尋記》這麼解釋。

    「又彼第五正求財法者，謂以法及不兇險追求財物」，「謂以法」，以法來追求財物。「不兇險追求財物」，這個「兇」，兇惡，和及「險」，就是欺詐去求財物，求財物那裡面危險，因為那個地方不合法了，就是會到…就有因果的問題了，追求財物，「名正求財」。

    「於善說法猛利愛重」，這個善說法要猛利的愛重，這就是…有這樣的意樂。「求欲多聞無有厭足，名正求法，餘易可知」。

    這個我們佛教徒呢，在這些事情上，人的想法也是不一樣。有的佛教徒的想法，不願意學習佛法。現有的一點知識就夠了，就好了，別的不學了。也有這種情形。這種情形真是很難說，究竟是對不對？但是在這個文上是說「於善說法猛利愛重」，這是你內心的意樂。這個意樂發出來的相貌就是「求欲多聞，無有厭足」，「多聞無有厭足」，沒有滿足的時候，名叫「正求法」。

    當然我在想呢，我們只是念阿彌陀佛。我就是念阿彌陀佛名號，修學淨土法門，到阿彌陀佛國去，何愁不開悟，也是可以。這樣子，不多聞也是可以。如果你若想修禪定的話，那非要多聞不可。因為禪定這件事，關涉到很多、很多的事情，你差一點就不行。你差一點你就修不來，這是修禪定。若修智慧、修毗缽舍那的時候，也是很多的事情，你差一點就不行。所以這個修止觀這件事，就是要…的確是要「猛利愛重，求欲多聞，無有厭足」才可以。這個少少的知道一點佛法，得少為足了，我就不學習佛法了，那對你這個止觀的修行，有很嚴重的影響，是一個問題的。這也就看出來我們現在的佛教呢，修止觀的人少，那也就是因為佛法的學習不夠。聞思修都不夠，小小的有一點聞，聞慧不夠；思慧更是少；修慧也更是有問題，所以這個止觀是修不來了。所以我們佛教徒裡面的法師，弘揚淨土法門是對的。因為這麼多的廣大的佛教徒裡面，不能夠修止觀，那麼怎麼樣解決問題呢？只好念阿彌陀佛了。念阿彌陀佛也好，能到阿彌陀佛國也可以，問題就解決了，也是好。

寅八、受生有情諸識住別（分二科）　卯一、標

又有七種諸有情類受生處所，於彼處所受生有情，諸識現前相續而住。

    這底下是第八科「受生」的「有情諸識住別」，這「識住」這件事還是有差別。第一科是「標」，標出來這個「識住」的事情。

    「又有七種諸有情類受生處所」，「七種」就是七類，這個很多的眾生，眾生雖然很多，可以歸納成七類。這七類的眾生，他「受生」的地點，他得到一個身命體的地方。

    「於彼處所受生有情，諸識現前相續而住」，在他那個地方，得到了身命體的有情，他的「識」一受生的時候，這個識就要活動。識有了根的時候，識就會活動，那麼相續的這樣活動。

    這個地方有分別的，這地方說「識住」這個意思呢？就是歡喜在這裡住，這叫做「識住」，歡喜在這裡住。但這個你得到果報，是的，我歡喜住；但是也有不歡喜住的。我在這裡得到果報，但是不歡喜；不歡喜，你也在這裡住。你想要走，還是不可以的。這業報困住你，你無可奈何！

    但這地方就把它分成七種，這現在就是「標」出來，底下解釋。解「釋」分兩科，第一科是「簡非」。「簡非」裡面先「標」，而後再解「釋」，就這個地方不是識住的地方。

卯二、釋（分二科）　辰一、簡非（分二科）　巳一、標

於三界中，唯除惡趣，無想有情，及非想非非想處。

    「於三界中」，欲界、色界、無色界，這三個世界都是眾生流轉生死的地方。這流轉生死地方啊，怎麼說「識住」呢？是「唯除惡趣」，就是把惡趣簡出去不算，那麼三惡道那地方很苦啊，眾生都不願到那裡面住，所以那「不立識住」。地獄也不歡喜在那裡住，餓鬼、畜生都不願意，不是好住的地方，所以不立識住。

    「無想有情」，這個色界天的第四禪有無想天，無想天那個地方沒有「想」。沒有「想」，這個前六識都不住了，都沒有了，所以也不立識住。

    「及非想非非想處」，那個地方也有問題，也不是識所樂住的地方。

    這三個地方「不立識住」，三惡道、無想天、非想非非想，這個三個地方不立識住。這是「標」，底下解釋，為什麼「不立識住」呢？

巳二、釋

由惡趣中，極可厭故，不立識住；無想有情，一向轉識不現行故，不立識住；非想非非想處、行與不行不決定故，不立識住。

    「由惡趣中，極可厭故」，這個地獄、餓鬼、畜生的世界，很多的苦惱啊！是令那裡的眾生生厭惡心，「極可厭」離，所以那裡「不立識住」，「極可厭故，不立識住」。

    「無想有情，一向轉識不現行故，不立識住」，無想天，色界第四禪裡面有個無想天的那個眾生，「一向轉識不現行故」，他們完全是轉識不活動，所以沒有識住的這件事，識不在那裡住，所以也「不立識住」了。

    「非想非非想處，行與不行不決定故」，非非想天呢，那裡有什麼問題呢？「行與不行」，就是「非想」，就是沒有想，那就是想不行；「非非想」呢？還是有想，所以又是有想的活動。這個想與不想，「行與不行」就是又說是非想，又說是非非想，這件事不決定。所以「識」是歡喜想的，歡喜想。識歡喜想，而那個地方那個想不決定，那個境界不明利，昧鈍，所以也不是識所願意居住的地方，所以也「不立識住」。

    這是「簡非」，這三個地方「不立識住」。底下第二科「辨類」，這是識住的地方。分兩科，第一科是「總標名」。

辰二、辨類（分二科）　巳一、總標名

身異類故名種種身，想異類故名種種想，當知與此相違，名一種身，一種想。

    這是「總標名」，如果說把它說是「列名」也是可以。

    「身異類故」，除掉了前面所說的三類以外的、剩餘的這一眾生的世界，他的身體不一樣。這個地區的眾生這個身體是不同類的，各式各樣的身體，名叫做「種種身」。比如人，這個身不一樣，你有你的身，他有他的身體，這不一樣。

    「想異類故」，他內心的思想呢？也是不一樣，就叫做「種種想」。有的人苦惱很多，在人間也是苦惱；有的人樂很多；有時候不苦不樂的這些事情。有的人，這個是做醫生的，有的人是建築師的，這個想也是各式各樣。所以這樣說呢？那就是想也是不同，所以叫做「種種身」、「種種想」，這是一類。這樣就是我們欲界的人、天，都是這樣子，就是屬於這一類。

    「當知與此相違，名一種身，一種想」，與前面不同的地方呢？身體也是相似的，思想也是相似的，那就是「一種身，一種想」。這個是什麼呢？就是三禪天以上。三禪天，三禪天以上的人，四禪天不在內。三禪天的人就是他「身」也不是…都是光明，他的身體是大光明的境界。「想」呢？就是唯有樂想，而沒有苦…，苦惱的這些都沒有。這三禪天以上，那麼就是「身一想一」，身也是相同的，想也是相同的，「身一想一」。

巳二、隨難釋（分二科）　午一、身異想一

梵世已下，身形異類，所生身形，種種色相，有差別故。於梵世中初受生時，彼諸梵眾咸作是念：我等皆是大梵所生。爾時梵王亦作是念：是諸梵眾皆吾所生。如是彼想非有異類。

    「梵世已下，身形異類，所生身形，種種色相，有差別故」，「梵世以下」就是初禪天，就是梵天，梵天這個世界以下，那二禪天不在內。「身形異類」，這個梵眾天、梵輔天、大梵天，他們的身體還是不一樣的，有差別，「異類」。所生的「身形」，有種種的色相，有差別，這是「身異」。

    「於梵世中，初受生時」，這底下來觀察他內心的思想。「於梵世中初受生」的時候，初開始在梵的世界得到一個生命，那是化生的境界。比如說二禪天的人死了，來到初禪天。

    「彼諸梵眾咸作是念」，那個世界的這個梵天的很多的「眾」，很多數的，這心裡面都這樣念。「我等皆是大梵所生」，我們都是大梵天王他生的，我們都是他生出來的。就這樣想，是他生出來的。

    「爾時梵王亦作是念」，那時候那個大梵天王他也是這麼想。「是諸梵眾皆吾所生」，都是我生出來的。「如是彼想非有異類」，這樣他們的思想都是相合的，沒有不同的思想，所以想是一。

    這樣加起來呢？身形「有種種色」相差別，就是「身異」；但是思想是相合的，「想一」。「身異想一」，這又是一種了，這一種就是梵天。但是這是在「劫初」的時候這樣情形，這個劫開始的這個時候。那個世界開始有人的時候，有這樣的想法，所以叫做「身異想一」。如果若是以後，以後那就不同了，各有各的想法了，這是第三種了。

午二、身一想異

第二靜慮已上，一切諸天，身光等照，故名一種身。光音天眾先後生者，由龤梵世猛焰燒然，爾時便有怖、不怖想，是故於彼有異類想。

    「第二靜慮已上，一切諸天，身光等照，故名一種身」，這個第二靜慮以上，他們也是很多的天，他們的身體的光明「等照」，都是一樣的光明普照，光明普照的，故名叫做「一種身」，身體是無差別。

    「光音天眾先後生者，由龤梵世猛焰燒然」，這底下說他的內心的想法。這個「光音天」，就是第二禪天的人，叫光音天。「先後生者」，有先生的、有後生的這個不同。「由龤梵世猛焰燒然」，他們那個壽命是特別長的，我們前面在＜意地＞的時候有講過這個事情。他們看見這個「梵世」，就是初禪天。初禪天被猛火所燃燒的時候。「爾時便有怖、不怖想」，這個時候這個光音天的世界上的人，就有恐怖想和不恐怖想的不同。就是先生在光音天的人，他們經驗過這種事情，所以他就知這個初禪天的猛火燒得很厲害啊，他知道就在那裡就滅了，不會燒到二禪天來，所以心裡面不恐怖。而初生到二禪天的人不知道這件事，心裡面就害怕了。哎呀！那火會燒到我們這裡來了吧，所以就生恐怖想。「是故於彼有異類想」，所以那個地方「有異」，想法有不同。這樣子呢？就是叫做「身一想異」，就是這樣子。

    這加起來就是四類，加起來有四類。第一類是「身異想異」、第二類「身異想一」、第三類是「身一想異」、第四類是「身一想一」。這個身和想有「一、異」，一共有四句，加上這個無色界天，空無邊處天、識無邊處天、無所有處天，這三層天。加在一起，一共是「七」，七識住，就這樣子。

    這個《披尋記》念一下也好。

《披尋記》五三一頁：

又有七種諸有情類受生處所等者：當知此說七種識住，於三界中唯除惡趣、無想有情，及非想非非想處，不立識住，如文可知，所餘一切處所，有色有情有四識住；無色有情有三識住，如是總成七種識住。有色有情有四識住者：謂有有情身異想異是第一識住。彼諸色身種種顯形狀貌異故，是名身異。又彼苦樂不苦不樂想差別故，是名想異。此如人及一分天是。一分天者，謂欲界天及初靜慮，除劫初起或有有情身異想一是第二識住，此如梵眾天是，唯劫初起身異想一，如文自釋。或有有情，身一想異是第三識住，如第二靜慮諸天是，身一想異，如文自釋。或有有情，身一想一是第四識住，如第三靜慮諸天是，身一、如前說；想一、謂唯有樂想，是名有色有情四種識住。無色有情有三種識住者：謂空無邊、識無邊、無所有處、下三無色應知。

    「又有七種諸有情類受生處所等者：當知此說七種識住，於三界中唯除惡趣」和「無想有情，及非想非非想處，不立識住，如文可知」，「如文可知」，像論文上說得可以明白了。

    「所餘一切處所有色有情，有四識住。無色有情有三識住」，這個這「有色有情，有四識住」，包括欲界，色界和欲界都是有色有情，這裡加起來有四個識住。這個無色界天的有情有三個識住。「如是總成七種識住」。

    「有色有情有四識住者：謂有情身異想異是第一識住」。「彼諸色身種種顯形狀貌異故」，這身體的相，這顯色形色的狀貌是不同，是名「身異」。「又彼苦、樂、不苦不樂想」也是差別的，「是名想異」，這是一種。「此如人及一分天是」，這個「身異想異」就是我們人間的人及一分天。「一分天」是什麼？「一分天謂欲界天及初靜慮天」，欲界天也是這樣子，初靜慮也是。「初靜慮，除劫初起」，劫初的初靜慮天不在內，劫初的時候不在內。除了劫初的初禪天，剩下來的初禪天也是「身異想異」，也是這樣子。

    「或有有情身異想一」，或者有的有情身體不同，但是想是統一的，這是第二識住。「此如梵眾天是」，梵眾天呢？就是「唯劫初起」，劫初的時候有這個情形，身異、是想一。這前面解釋過身異想一，「如文自釋」。

    「或有有情身一想異是第三識住，如第二靜慮諸天是，身一想異，如文自釋」，前面文解釋了。他們的「身光等照」，所以是「一」。但是有怖、不怖想，就是「想」有差別。

    「或有有情身一想一是第四識住。如第三靜慮諸天是。身一如前說」，就是身光等照是身一，「想一，謂唯有樂想，是名有色有情四種識住」。

    「無色有情有三識住者：謂空無邊處，識無邊處，無所有處」這是「下三無色」，無色界天一共有四層天，下三層天是有識住的，加起來是七識住。


Tape 183a

瑜伽師地論 > 卷第十四 > Tape 183a

寅九、遍攝煩惱麤重差別

又諸有情有七種麤重，遍攝一切煩惱品麤重，謂劣界，貪瞋品麤重；中界、妙界，貪品麤重；劣、中、妙界，慢無明見疑品麤重。

    「又諸有情有七種麤重，遍攝一切煩惱品麤重」，這是第九科「遍攝煩惱麤重差別」。

    「又諸有情」，就是一切有情識的凡夫，有七種的麤重的差別，遍攝一切煩惱品的麤重。這個「麤重」這兩個字就是指煩惱的種子說的。就是在內心裡面有一種功能，能生起煩惱。我們的煩惱有的時候活動，有的時候不活動。不活動的時候，就是煩惱的功能潛在、潛藏在那裡沒有動。並不因為說沒有煩惱活動，這個人就是聖人，不是的。它潛在的功能還在，所以還是凡夫。為什麼稱它之為「麤重」呢？就是「麤」者，劣也，鄙劣；這個「重」，表示它障礙你進步，障礙你向上生，使令你不能上生。如果煩惱活動了，他容易向下墮落，所以叫做「麤重」。煩惱是很多、很多的，現在提出來七種麤重，可以普遍地含攝了一切的煩惱品的麤重。

    這是「標」這七種的麤重，底下就列出來這七種。「謂劣界，貪瞋品麤重」，「劣界」就是三界裡面最下劣的界，就是欲界。欲界是在無色界，色界之下，而是最不高明的地方，最汙穢的地方。在個世界生存的人，有兩種麤重，第一個是貪，第二個就是瞋。

    這個貪有兩種，就是對自己生命的愛，這是一個貪。第二種呢？我們生命賴以生存的這一切，也是有愛，所以這叫做貪。又有兩種呢？就是已經成就的，愛；還沒有成就的，也是愛。我現在已經成就有這麼多的所有權的，我愛了，我還希望再有，這還是愛。這個生命體也是，現在這個生命體已經在使用著，將還來有，也有愛，這都叫做「貪」。

    這「瞋品麤重」，就是在所愛的這一切一切，違背了自己的意願的時候，就憤怒了，這是「瞋品」。

    這個貪和瞋都有輕重的不同，有的人貪心輕，而瞋心很大；有的人瞋心輕一點，貪心很大；有的貪、瞋都是很大的，是各式各樣的不一樣。

    「中界、妙界，貪品麤重」，這是又一種。這個「中界」就是色界天；「妙界」就是無色界。這兩個世界的眾生也是有煩惱。但是他們只有「貪品麤重」而沒有瞋。因為那個世界上的人，都是有道德的人，誰也不侵犯誰。我也不觸惱你，你也不觸惱我，都是有高深的禪定的人，所以那個地方沒有這個瞋。瞋心不動，沒有瞋的活動，那也就不提了，這個瞋的麤重也不提。

    「劣、中、妙界」是「慢、無明、見、疑」，這是四個，四個麤重。前面是三個麤重，一個貪、一個瞋；再加上個中界，妙界的貪，其實另一個…也叫做有。「劣、中、妙界」，就是欲界、色界、無色界，這個「慢、無明、見、疑」這四品麤重，是通於三界的，三界都有這種煩惱。有這個高慢心。「無明」，無明就是不明白道理，不明白諸法是緣起的，不明白是無我的，不明白因果的道理，這是「無明」。這個「見」就是「我見」，有很多，我見、邊見、見取見、戒禁取見、邪見，有這麼多的見。

    「疑」就是疑惑，是眼前的一切的事情心裡不太明白。有的明白、有的不明白。明白的，明白多少，還有不明白。明白的未必是真明白。過去世怎麼回事？現在、未來怎麼回事？這個世、出世間的因果的道理，疑疑惑惑的，那麼就是很多的疑。這個疑惑心也有麤重。

    現在這個地方，應該注意的地方，這「無明」，無明也有麤重。無明也有種子的，種子生現行，也有這回事。

    這加起來就是七種。把這個《披尋記》念一下：

《披尋記》五三二頁：

又諸有情有七種麤重等者：當知此說七種隨眠：謂欲貪隨眠，瞋恚隨眠，有貪隨眠，慢隨眠，無明隨眠，見隨眠，疑隨眠。初二隨眠，欲界所攝，由是說言劣界貪瞋品麤重。有貪隨眠色無色攝，由是說言中界妙界貪品麤重。慢、無明、見、疑隨眠通三界攝，由是說言劣中妙界、慢無明見疑品麤重，劣中妙界，如其次第，即欲、色、無色之異名故。

    「又諸有情有七種麤重等者：當知此說七種隨眠」，這就是七種隨眠。「隨眠」也就是種子。謂欲貪的隨眠，瞋恚的隨眠，有貪的隨眠，慢隨眠，無明隨眠，見隨眠，疑隨眠，這是一共七個隨眠。

    「初二隨眠，欲界所攝」，「初二隨眠」就是「欲貪隨眠，瞋恚隨眠」，這是欲界眾生所有的。「由是說言劣界貪瞋品麤重」，就是那句話是這個意思。

    「有貪隨眠」是「色」界「無色界」所有的，「由是說言中界妙界貪品麤重」。這個是意思這外道說色界、無色界，四禪、四空都是涅槃的境界，但佛法說，它還有煩惱，那是涅槃呢？這叫做「有貪」。「有貪隨眠色無色攝，由是說言中界妙界貪品麤重」。

    「慢、無明、見、疑隨眠，通三界攝」，都是有這種煩惱的，「由是說言劣中妙界慢無明見疑品麤重。劣中妙界，如其次第」，即欲界、色界、無色界的異名。

寅十、惡說善說有無失別（分二科）　卯一、舉有失（分二科）　辰一、標列

又於外道惡說法律中，當知有七種過失，謂解過失、行過失、依止過失、思惟過失、功用過失、增上心過失、增上慧過失。

    這底下第十科是「惡說善說有無失」的差「別」，有過失、無過失的差別。分兩科，第一科是「舉有」過「失」，先「標列」出來。

    又這個「外道」，佛法以外的不同思想的那些團體中。惡說的法、惡說的律，都是有過失的，所以叫做「惡」。他們也有法、也有律。但是那法律中有七種過失，謂解的過失、行的過失、依止的過失、思惟的過失、功用的過失、增上心的過失、增上慧的過失，一共七種過失。

    這是標出來七種過失的名字。底下第二科「隨釋」，隨其次第加以解釋。解釋嘛，先解釋這個「解」的「過失」。

辰二、隨釋（分七科）　巳一、解過失

彼諸外道，雖少於法聽聞受持，而常隨順四顛倒故，凡興言論，專為毀他免脫徵難，為勝利故，其所生解，皆有過失。

    這是解釋什麼叫做「解過失」。「彼諸外道，雖少於法聽聞受持」，這外道雖然也少少的聽聞了，聽聞過佛法。聽聞佛法，聽的不多，少少聽到。聽到了，心裡面也可能記住，「受持」。

    「而常隨順四顛倒故」，但是他還是隨順常樂我淨的四種的錯誤思想，而不能夠引發正知正見，還是不能。所以就有過失了。

    「凡興言論，專為毀他」，他們若是發表言論的時候，他那個用心呢？專一的為了毀謗他人，說別人不對。目的「專為毀他」，什麼意思的呢？「免脫徵難」，一個是毀他，一個是徵難，「免脫徵難」，就是逃避，躲避別人的問難。比如你提出來一個理論，別人就會發表不同的意見，就會難問你，你這個地方不對，這裡不對、這裡不對……，那叫「徵難」。現在他若發表言論的時候，就是要躲避這個徵難。提出問題，不容易回答，叫做「難」，難問。

    「為勝利故」，這樣做，發表言論他是有三個目的，一個是「毀他」，一個是「免脫徵難」，一個是「為勝利」。什麼「勝利」呢？就是名聞利養了，就是這些事情。並不是說修學聖道，不是這個意思。

    「其所生解皆有過失」，這樣子呢？所以他所生起來的這些理解，或者說勝解（殊勝的勝），他對他自己的理想，他有一個很深刻的認識。他這些認識，因為「常隨順四顛倒故，專為毀他，免脫徵難，為勝利故」，所以都是有過失的，就是不合乎正理，都是有過失。他所理解的都是邪知邪見，所以是有過失。這就是像前面那個〈有尋有伺地〉說那個不如理作意那些事情。

巳二、行過失

所受禁戒，邪範、邪命所攝受故，不能令自得出離故，亦有過失。

    「所受禁戒，邪範、邪命所攝受故，不能令自得出離故」，這是第二科是「行過失」，前面解的過失。行的過失，他們的修行就是「戒禁取」，他們受他們的那個大老師的禁戒，這個不可以做，那個不可以做。受那個禁戒，當然就是…我們前面也說過，受這些無益的苦行這些事情。持牛戒，持狗戒，這些事情。

    「邪範、邪命所攝受故」，這個就是以邪法為師範，以邪法為軌範。他的老師教授他的法，他就以此為軌範，就這樣學習，也就是戒禁取。

    「邪命所攝受故」，這個「邪命」通常說呢，由貪心發出來的身業、語業，名為「邪命」。這裡應該是說他們是…所持的戒不符合緣起的道理。持牛戒、持狗戒，認為可以生天，這是一個不符合緣起的道理。你心裡面想要生天，但是你做的事情呢？是三惡道的事情，是不對的，不合乎緣起的，所以叫做「邪命」。說有的也並不持牛狗戒、雞狗戒、牛戒、雞戒，他修禪定生天，但是認為那就是涅槃。這個涅槃也是不符合，那不是涅槃，還是生死流轉的境界。所以也還是違背緣起的道理，所以還是屬於「邪命」。他那個生命、他那個色受想行識都是邪，思想不對，目的和所做的事情不符合。「所攝受故」，這個「攝受」這個字在這裡講，怎麼講呢？我想了一想，叫主導，主導的意思。他那個禁戒，他那個修行的方法，他的思想行為，都是以這些邪知邪見來主導的，或者這麼解釋。所以都是有過失的。

    「不能令自得出離故」，他的目的也是想要出離，但是他的行為，他的思想不能使令他出離生死大苦，他還是在世間流轉的。就是搞錯了，這邪知邪見的害人，就是這麼回事。

    當然這個事情，修行的事情，我們說外道有這個問題，我們佛教徒本身呢？有的也有…同樣也有問題。問題，就是「不能令自得出離故」，但是自己還不明白呢，也是無可奈何。所以「亦有過失」。

巳三、依止過失

所事師友，唯能宣說顛倒道故，亦有過失。

    這第三科「依止過失」。這個「依止」是什麼呢？就是你的師友，師友是你所依止的。這個外道他們所侍奉的師友，「唯能宣說顛倒」的「道」，錯誤的道理。並不是能到達涅槃那裡去的道路，但是他說這就是可以得到涅槃，這可以生天。實在是也不能生天，也不能得涅槃。所以那個所侍奉的師友，「亦有過失」，也是有這種過失。就是所依止的師友有過失。

巳四、思惟過失

所有思惟，邪求出離，損壞心故，亦有過失。

    「所有思惟，邪求出離，損壞心故」，這是第四科「思惟過失」，這個是他內心的思惟也有過失。

    「邪求出離，損壞心故」，這個「邪求出離」，就是他的三業的修行是不能夠出離，而認為是出離的，這樣子求出離。所做的邪法，希望以此力量能夠出離生死，而實在是不能的。不能的呢？就是「損壞心故」，就把自己的這個心破壞了。這裡面的確是遺憾的事情。一個人心裡面沒有什麼成見，也沒有正知正見，可也沒有邪知邪見，就是他心裡面沒有什麼成見。然後遇見師長的時候，容易接受正法的教授。若是他本身有了一種見的時候，他就抗拒，抗拒師長的教授。我不願意聽你說話，那麼就是叫做「損壞心故」，就是把原來那個好的，能接受正法的心，都破壞了，不能接受了，都破壞了。所以這個事情，這是很遺憾的事情。

    又是前面說「所侍師友，唯能宣說顛倒道故，亦有過失」，這依止過失。我們佛教裡面也有這種情形，但是你怎麼能知道呢？你沒辦法知道。我們沒辦法知道真實這個人是正知正見？邪知邪見？不知道。不知道怎麼辦法呢？還是兩個辦法，一個是你就碰運氣了，你遇見誰，反正就是這樣學習好了。就是不要緊，你也可以多方面去學習，這是一個辦法。第二個辦法，你多方面的學習呢，你逐漸的你的智慧增長了，你就可以讀經論了。讀經論的時候嘛，你就遇見正法了。不然的話也不知道，你也很難遠離這些過失的。

巳五、功用過失

所有功用，離方便故，亦有過失。

    這個「所有功用」呢？就是你從師長、從師友那裡得來的邪知邪見，這是意業。由意業表示在身語業，表示在身業，表示在語業上，叫做「功用」。所有的功用，發出來的這種功用。「離方便故，亦有過失」，遠離了正知正見的方便，所以也是有過失，也是錯誤的，也很難。

巳六、增上心過失

彼增上心，忘念、愛慢，及與無明、疑上靜慮之所攝故，亦有過失。

    這是第六科「增上心」的「過失」，這是修學禪定。修學禪定的時候呢？當然這是外道，他沒有佛法的正念。

    「忘念」也就是失念，失掉了佛…沒有佛法的正念。「愛慢」，你若是有了禪定的時候，對禪定有愛心，愛著這個禪定的這種境界，然後生高慢心。

    「及與無明」，這個「無明」就是不知道這個禪定的境界，也是因緣生法畢竟空寂的，他不懂這個事情。不知道是無我的，不知道這緣起是無我，無我所的，是「無明」。

    「疑上」，「疑」，成就了這個禪定了的時候，原來世間上的欲的境界，現在棄捨了，千辛萬苦的成就了禪定。成就了禪定，自己心裡說：這是對的嗎？這個地方就是涅槃嗎？心裡還是疑疑惑惑的，還是不決定，還是有疑的。「疑上靜慮」，這個「上靜慮」指對這個欲，欲界的欲是下，得到色界天以上的禪，叫做「上」，「上靜慮」。

    對這個上的靜慮有妄念的過失、有愛的過失、有慢的過失、有無明、疑這樣的過失。所以這個靜慮雖然是高過了欲界，但是還有這麼多的汙染來汙染他這個靜慮。「所攝」這個「攝」就是汙染，這個煩惱汙染它這個靜慮了，所以這個增上心也不是圓滿的，還是有過失。

巳七、增上慧過失

彼增上慧六十二見所損壞故，亦有過失。

    「彼增上慧六十二見所損壞故」，這是第七科「增上慧」，這個外道也有一些不同於世間一般的五欲的這種思想。一般人就是求欲，欲的滿意。這個外道呢？就高過了一般的欲，他有他的思想。當然有一類呢，也還求生天，想要享天福，也還是欲，那當然也是高過世間上的欲。但是另外的色界天以上，那就是不同於欲了，就是他們有特別的思想。這思想也是各式各樣的，也有常見，也有斷見，就是前面那個不如理作意，〈有尋有伺地〉那個不如理作意，你加起來就是六十二見。「所損壞故」，所以他說他有智慧，那個智慧是邪知邪見所破壞了，也是有過失的一種智慧。

卯二、例無失

與此相違，當知善說法律中，亦有七種無過失事。

    這是第二科「例無失」，前面是有過失的外道；現在說到佛法。若與前面七種相違反的七種事，就是解、行、依止、思惟、功用、增上心、增上慧這是七種。沒有那種…和它們相違反的。

    「當知善說法律中」，那就是佛陀說的法律中。「亦有七種無過失」的事情，也是一樣，就是沒有這麼多的問題，它是符合了緣起。是能真實能得解脫，能出離生死的。

寅十一、令犯諍事止息差別（分二科）　卯一、標指

又有七法，令諸苾芻所起違犯諍事止息，餘如〈攝事分〉中當說。

    「又有七法，令諸苾芻所起違犯諍事止息」，這是第十一科。這十一科是「止息差別」，分兩科，第一科是「標指」。

    又有七種法，這七種法是做什麼呢？有什麼作用呢？「令諸苾芻所起違犯諍事止息」，就是出家人這個僧團裡面，所生起的「違犯諍事」，犯了戒，違犯了佛陀所制的戒，大家有諍論，大家有不同的意見。一諍論了呢？這個事情、這個問題要解決，就是用這七種法，可以解決這七種事情，使令這個諍論的事情平息下來，這七法。

    「餘如〈攝事分〉中當說」，就是…這裡把這七種諍事列出了個名字，剩餘的事情在本論的〈攝事分〉中會解釋，這裡就不說了，是這個意思。

    這是「標指」，底下「列事」。

卯二、列事

當知此中有七種違犯諍事，一、開悟現前犯諍事，二、開悟過去失念犯諍事，三、開悟不自在犯諍事，四、尋思犯諍事，五、抉擇犯諍事，六、自悔犯諍事，七、忍愧建立二眾展轉舉罪諍事。

    「當知此中有七種違犯諍事」，因違犯而有諍論，一共有七種。七種，那七種？

    「一、開悟現前犯諍事」，第二種是「開悟過去失念犯諍事」，第三種是「開悟不自在犯諍事」，第四種是「尋思犯諍事」，第五是「抉擇犯諍事」，第六是「自悔犯諍事」，第七是「忍愧建立二眾展轉舉罪諍事」，就是這七種，這名字列出來。底下究竟怎麼回事情呢？在那〈攝事分〉裡面就解釋，所以「餘如〈攝事分〉中當說」，這裡不說。

    但是這個《披尋記》有簡單的解釋，把它念一遍。

《披尋記》五三三頁：

又有七法令諸苾芻所起違犯諍事止息等者：此中七法，謂如七種違犯諍事能令除滅，應知。有諸同梵行者，舉餘同梵行者所犯眾罪，即於現前四目相對，而以其實，不以非實，是名開悟現前犯諍事。有諸苾芻，見餘苾芻犯罪時節，別於後時彼犯罪者忘自所犯，其見犯者記彼所犯，便舉是事，令其憶念，是名開悟過去失念犯諍事。復有苾芻由顛狂故，現行眾多非沙門法，不隨順法，彼由此事，應不成犯。復有一類無知苾芻，謂彼成犯非處舉發，是名開悟不自在犯諍事。復有苾芻於眾僧中，舉苾芻罪，其能舉者起有犯想，其所舉者起無犯想，是名尋思犯諍事。有異住處眾多苾芻，於所犯罪互生疑諍，或言有犯，或言無犯，或言是重，或言是輕，是名決擇犯諍事。復有苾芻，既犯罪已，自惡作纏之所激發，遂成憂悴，是名自悔犯諍事。有多苾芻，互相舉罪，各為憍慢之所執持，不欲展轉相對發露，專事離散二部別居，各作是言：彼既不肯來對我眾發露悔滅，我等何為輒就彼眾發露悔滅？是名忍愧建立二眾展轉舉罪諍事。此七諍事，隨應除滅。〈攝事分〉中一一別顯，應知。（陵本九十九卷二十三頁）

    「又有七法令諸苾芻所起違犯諍事止息等者：此中七法，謂如七種違犯諍事能令除滅，應知」，就是這麼意思。這我們出家人誦戒的那個「應當學」的後面的那個「七滅諍」，就是那七種。但是這列名字不大一樣，有點差別。

    現在說第一種，「有諸同梵行者」，大家共同的修聖道的人。「舉餘同梵行者所犯眾罪」，大家共同修行求聖道的人，去舉發其他的共同修梵行的人所犯的眾罪。這個舉的時候，這件事是背後舉。這個當事人不在，在大眾裡說：某某人犯什麼、什麼戒了。當事人不在，然後大家就決定、做羯磨決定說：這個人犯戒了，處罰他。這是不對的，不應該這樣。應該怎麼辦呢？應該怎麼辦法呢？應該「即於現前四目相對，而以其實，不以非實，是名開悟現前犯諍事」。

    「即於現」，應該是當面。這個犯戒，你認為他是犯戒，你要當他面來說這件事，這叫「現前」，顯現在面前。「四目相對」，你兩個眼睛，我兩個眼睛，大家相對著這樣說，「四目相對」。「而以其實」，你要舉他的罪呢，要說真實語，「而以其實」。「不以不實」，不要說虛妄、虛偽的話。說虛偽話，這個就不對，這就是有諍了。

    「是名開悟現前犯諍事」，這就是這個現前，因為你若不現前舉他的犯罪的事情，大家就有諍論。現在現前這樣子就不會有諍了，那就是叫做「開悟」，告訴你，開示你要這樣做，要現前舉他的罪，不要背後，不要。這是第一個、第一件事。

    「有諸苾芻，見餘苾芻犯罪時節，別於後時彼犯罪者忘自所犯，其見犯者記彼所犯，便舉是事，令其憶念，是名開悟過去失念犯諍事」，這又一種情形。有諸多的苾芻，看見其餘的苾芻，犯了某某條戒的罪的時候、「時節」。

    「別於後時」，就是不是當時，另外再過了多少時間以後了。「彼犯罪者」，彼犯罪的苾芻。「忘自所犯」，他忘了、他忘他自己犯什麼罪了。「其見犯者」，看見他犯罪那個苾芻。「記彼所犯」，記住他犯什麼罪。「便舉是事」，那就在大眾裡，或者是先開始私人舉，不是在大眾裡，私人的舉。私人舉，若是或者他不承認，在大眾裡舉，或者怎麼辦法，這些事情。「令其憶念」，他不承認，他忘了不承認。不承認，不要緊，給你時間，你自己憶念想一想，再想一想。這個不承認的時候，你不能就判罪，不能判他有罪，要讓他自己想，自己想一想，「令其憶念」。「是名開悟過去失念犯諍事」，要這樣子決定，這是第二種。

    第三種「復有苾芻由顛狂故，現行眾多非沙門法」，這是第三種，這個苾芻「顛狂」，就是現在說話，就是神經分裂症，不是正常的情形，失常了，「顛狂故」。

    顛狂的時候，「現行眾多」不是出家人的那種行為，他做了這些事。「不隨順法」，不隨順如來的戒法，就有違背，犯戒了。「彼由此事，應不成犯」，那個人由於是顛狂的關係，他雖然犯了很多戒，都不算犯戒。這佛制定的戒是這麼規定的，這樣子，「應不成犯」。

    「復有一類無知苾芻，謂彼成犯，非處舉發」，還有的這個苾芻他沒有學習戒，所以他無知，他就「謂彼成犯」，就說那個人犯戒了，這個人他怎麼、怎麼不對，犯罪了。「謂彼成犯，非處舉發」，他那些錯誤的地方，就在大眾裡把它舉發出來，說他犯戒了。當然這個時候呢？就是他已經恢復正常了，這個神經分裂症已經好了，正常了。在大眾裡，另外有個苾芻舉發他，「非處舉發」。

    「是名開悟不自在犯諍事」，這是第三個，這樣子是不對的。這無知苾芻這樣子舉，是不對的。因為佛在戒律上規定了，神經不正常做錯誤的事情不算犯戒。你現在你說他犯戒，這是不合乎律的，這樣子，「是名開悟不自在」犯戒，就是顛狂的人，他的那個本心不自在，他那正常的心情不自在，這顛狂的心擾亂他，他犯戒。這樣的「犯諍」，犯戒有所諍論的時候，就是應該這樣決定。這個諍論就平下來了，就不…沒有諍論了。

    「復有苾芻於眾僧中舉苾芻罪」，這是第四個，第四段「復有苾芻於眾僧中」，在大眾僧裡面舉這個苾芻之罪。

    「其能舉者起有犯想」，能舉發另外的苾芻的罪的人，認為這個人犯罪了，他心裡這樣想。「其所舉者，起無犯想」，這個「所舉」，被人家舉發他犯戒了這個苾芻，他心裡想：我沒有犯戒，「起無犯想」。

    「是名尋思犯諍事」，是名尋思犯諍事就是第四個。這樣子兩方面諍論怎麼決定呢？這個大眾僧就說：你自己想一想，自己「尋思」，想一想，等到這個得到真實的情況的時候，再由大眾僧來決定是犯、是不犯，這樣子。所以叫做「尋思」，你自己想一想這樣子。

    「有異住處眾多苾芻，於所犯罪互生疑諍，或言有犯，或言無犯」，就是不同的地方居住的眾多的苾芻，對於所犯的罪「互生疑諍」，互生疑惑，這裡面大家有諍論。

    諍論是什麼呢？或言是「有犯」，你是犯了。「或言」是沒有犯，這個有犯、無犯這個諍論。或言是犯的是重，或言犯的是輕。

    「是名抉擇犯諍事」，這是叫做抉擇犯諍事。這「抉擇犯諍事」，這就是得要請一位明律的法師比丘，對於這個律特別清楚的、有學習律的人，請他來決定是犯、是不犯？是犯是輕、是重？他決定。而不要自己不大懂，就要謙讓一點，是這個意思。這是「抉擇犯諍事」。

    「復有苾芻，既犯罪已，自惡ㄨˋ作纏之所激發，遂成憂悴，是名自悔犯諍事」，「複有苾芻」，他犯了戒以後，「自惡作纏之所激發」，他自己就後悔，後悔我這個煩惱由「作纏」就生起的煩惱，生起的煩惱我犯了罪，在心裡面激盪、激盪，在心裡面不安啊，在動。不安，兩個原因不安，一個是自己慚愧心不安；一個是怕別人舉發，怕別人舉罪，大眾裡說我犯戒了，心裡不安。那麼他這樣子這心理這樣不安的結果，「遂成憂悴」，他的心裡面很憂愁、憔悴、憂苦，心裡面不合適，那麼他這樣子呢？「是名自悔犯諍事」，他自己就發露，自己主動先發露懺悔，那麼也就是這件事也就沒有了。這樣子。

    「有多苾芻，互相舉罪」，這是第七種。「多苾芻」，不止是一個苾芻，「多」，很多的苾芻。「互相舉罪」，不是單方面舉罪，就是現在我舉你罪，你舉我罪，很多苾芻這樣子。

    「各為憍慢之所執持」，但是本身都是有高慢心的，他那個平靜的那個心被憍慢的捉著了，這個憍慢的心來「執持」他那個心。這個憍慢執持自己的時候，結果表現於外的形相是什麼呢？「不欲展轉相對發露」，我是犯戒了，但是我就不向你發露，我不向你懺悔，「不欲展轉相對發露」，不高興這樣子。

    「專事離散二部別居」，這個「專事」，就是不改變的意思，就是一直是這樣子憍慢所持，我不向你發露懺悔。這樣子呢？這個大眾僧就離散了。離散了，是「二部別居」，就分兩個部分，分了兩個派，各有各的界限，居住在那個地方。

    「各作是言」，這兩個部分都這麼說：「彼既不肯來對我眾發露悔滅」，他們高慢心不肯到我這兒來低頭，向我發露懺悔滅罪。「我等何為輒就彼眾發露悔滅」呢？我們也不到你那裡去發露悔滅，會有這樣子。

    這樣子情形，這大眾大家心都不安，不安那怎麼辦法呢？這律上說，每一眾裡面推選一位有智慧的為大眾的首領的人，有智慧的首領的人，發動自己，我們要低頭到對方那裡去發露懺悔。每一眾都是這樣子，這兩部分都是這樣子，這個問題就解決了，是這麼意思。

    「是名忍愧建立二眾展轉舉罪的諍事」，這個非要忍、不要憍慢。他憍慢，我容忍，我不去和他一樣去憍慢。我低頭，我向他低頭，「忍」。我若是有錯了，我發慚愧心，這樣子呢？「建立二眾展轉」，這兩個眾、兩個部，兩個派、兩個部份的出家人「展轉」的「舉罪」，我也舉你罪，你也舉我罪，都互相懺悔，這個問題就解決了。

    「此七諍事，隨應除滅。〈攝事分〉中一一別顯，應知。（陵本九十九卷二十三頁）」，有解釋這一段。


Tape 183b

瑜伽師地論 > 卷第十五 > Tape 183b

《瑜伽師地論》卷十五

本地分中聞所成地第十之三

子八、八種（分二科）　丑一、結前正顯

已說七種佛教所應知處，次說八種。

    這個佛教所應知處，前面是第七科講完了。現在這底下是第八科，第八科有八種，就是以八法組成的一個法門來介紹佛教。分兩科，第一科「結前正顯」，第二科是「別廣宣說」。分九科，第一科是「三種修攝聖道差別」，先是「標列」。

丑二、別廣宣說（分九科）　寅一、三種修攝聖道差別（分二科）　卯一、標列

謂有八支聖道所攝，令諸苾芻究竟斷結，三種修法，謂修戒、修定、修慧。

    這是「謂有八支聖道」，就是八正道，有八支就是八個部份，而這八支法是屬於聖道，不是凡夫，就是已經成為聖人了所修的法門。「令諸苾芻究竟斷結」，你若繼承了，得到了聖道之後，又去修學這八種法門的話，就是「令諸苾芻究竟斷結」，使令你以前沒有斷的煩惱，現在可以究竟的斷除去了，就是得無學道了，小乘佛法就是得阿漢果了，「究竟斷結」。「三種修法」，這八支聖道可以會合成三種修行的法門，那三種呢？「謂修戒、修定、修慧」，這上面「八支聖道所攝，令諸苾芻究竟斷結」，「究竟」這個字，就表示八聖道前面有個七覺支，七覺支是得初果的，就是已經斷了見惑了，但是還有惑沒斷，所以這裏說「究竟」。這裏說有三種修行的方法，「謂修戒、修定、修慧」，就是這三種方法。這是「標列」，這底下「配屬」，第二科是「配屬」，就是把八正道配屬戒定慧。

卯二、配屬

正語、正業、正命，名為修戒；正念、正定，名為修定；正見、正思惟、正精進，名為修慧。

    「正語、正業、正命，名為修戒」，就是得了聖道的人，他還是要正語、正業、正命的，這三樣就是表示他是修學聖所愛戒，聖人所歡喜的戒，他還是要持戒清淨的。「正念、正定，名為修定」，這八正道裏邊還有正念和正定，這兩法是屬於「定」。前面的文，這個「正念」，也屬於慧，也屬於定，這個念是通於定慧的；但是在這裏，就是屬於正定，把它劃為正定這一個部份。這個「念」於所緣境不忘失，不忘失所緣境，就叫做念，就是佛所說的這個法門，你修學這個法門的時候，你不要忘了你這個法門。不要忘了法門，一個是修學法門的方法，你不能忘掉，這是一個不忘；第二個是所緣境是不可以忘，一忘了所緣境就亂了，你若不忘所緣境，你才能修這個定，一忘了就不行了。所以把「正念」攝歸「正定」，攝歸定的裏面。這個「正定」，這聖人他修四念處已得聖道了，他所安住的定，是與法性理相應的，就是無漏的定了，不是有漏定，所以叫做「正定」。

    「正見、正思惟、正精進，名為修慧」，「正見」我們前面是講過多少次，就是與法性理相應了，無分別的智慧。這個「正思惟」可以分兩方面來解釋：一方面思惟正見法性善巧方便的安立名言，安立些名句文為眾生開示，這是要依靠正思惟；第二自己修毘缽捨那觀，也是正思惟，觀察無我的道理，觀察無常、苦、空、無我的道理，那也是正思惟。「正精進」，就是這「正思惟」還有剩餘的煩惱沒有斷，你還要精進的修毘缽捨那觀的，你才能夠成功，所以還需要有個「正精進」。所以「正見、正思惟、正精進」，都叫做修慧。這個「正精進」，其實也是通於修定，修奢摩他的止，也需要正精進，但是現在把它歸入到慧的這一面，修慧的這一面去。

    這是從八正道會歸於戒定慧，這樣分。但是你若要修行的時候，就是以戒為依止，以正語、正業、正命為依止處，而修學正念、正定、正見、正思惟、正精進，就是這樣意思。不斷的這樣修，就把剩餘的煩惱都斷盡了，斷盡了就得無學道了，這樣意思。

《披尋記》五三五頁：

謂有八支聖道所攝等者：由八支聖道故，建立八種。為顯三增上學所攝，是故說為三種修法。由此能令苾芻證無學果，是故說言究竟斷結，五上分結，皆永斷故。

    所以修學三學究竟斷結。

寅二、補特伽羅道果差別

又由正方便及果增上力故，建立清淨品八種補特伽羅，謂行四向、住四果者。

    這是第二科，前面一共是分九科，第一科說過了。這是說第二科，「補特伽羅道果差別」。

    「又由正方便及果增上力故」，又由於這位修行人，他能夠有正方便，就是有佛陀所開示的法門，就是四念處、三十七道品，由這個與法性相應的這個「正方便」，也就是道諦；「及果增上力故」，「及果」，正方便這樣修行這是因，後來得了道果了，就是初果、二果、三果、四果都是果，或者是得涅槃也是果。由於有「正方便」的力量，和得「果」的力量，這兩種力量都是「增上力」故，「建立清淨品八種補特伽羅」，就是建立了「清淨品」，它們能斷煩惱，所以叫做清淨，能夠沒有煩惱的污染，他的身口意是清淨的。在這個範圍內有八個人，「八種補特伽羅」，有八個人，「謂行四向、住四果者」，這個「行」就是還要繼續努力修行；這個「住」就是安住在那不動，叫做住。「行」有四種，就是「四向」，初果向、二果向、三果向、四果向；「住四果」，初果、二果、三果、四果。四向和四果加起來就是八種，所以八種補特加羅，這八種人通通都是聖人。初果向也是聖人，就把煖、頂、忍、世第一不算在內，一共有八種聖人。

寅三、有失無失施相差別（分二科）　卯一、標列

又有二種施，八相差別。一、有過失施，二、無過失施。

    這是第三科「有失無失施相差別」，分兩科，第一科是「標列」。

    「又有二種施」，這二種施有「八」個相貌的不同。那二種施呢？一是有過失的布施，第二是沒有過失的布施，就是這兩種施，這兩種施加起來就是八種施。這底下是「隨釋」，分兩科，第一科「標配」。

卯二、隨釋（分二科）　辰一、標配

前七種施，名有過失；最後一種，名無過失。

    「前七種施，名有過失」，這八種布施裏邊，前七種施都是有過失的布施；「最後一種，名無過失」的布施。這是「標配」，底下辰二「辯相」，「辯相」第一科說有過失的。

辰二、辨相（分二科）　巳一、有失

謂有布施懈怠所損，故有過失。

    「謂有布施懈怠所損，故有過失」，我是布施，是想要布施，但是有點懈怠，執行這件事的時候，執行的不圓滿，有懈怠的問題。所以這個布施就受到傷害，是有過失的。

《披尋記》五三五頁：

謂有布施懈怠所損者：謂由懈怠見來求者正現在前，不能速疾而行布施，是名懈怠所損。

    「謂有布施懈怠所損者：謂由懈怠見來求者」，看見有人來向他求，「正現在前」的時候，「不能速疾而行布施，是名懈怠所損。」就是使令對方不是太滿意，所以這個功德做的不圓滿。

或有布施不隨所欲，故有過失。謂有染心者，怖畏貧窮，希求富樂，而行布施。

    「或有布施不隨所欲」，所以也有過失。「不隨所欲」，心裏面有欲，但是不能滿所欲，所以就叫做「不隨所欲」，這樣的布施也有過失。這是標，底下解釋。「謂有染心者，怖畏貧窮，希求富樂，而行布施」：「謂有染心者」，就是這個人有染汙心，他也是想要布施，但是他為什麼布施呢？「怖畏貧窮」，他害怕自己貧苦。這個「不隨所欲」，就是「怖畏貧窮」的意思，自己貧窮，就是不能隨所欲，有貧窮、有所不足，想要這樣子，做不來；那麼我這樣貧窮不好，我想要我富貴，所以去行布施。這樣的意思，我不是為了利益你，我布施；我是利益我自己，我希望我將來能夠富樂，所以我去布施。這是一個利益自己、利益他人的目的有不同，這樣的布施，就是有過失。但是《披尋記》解釋的不一樣。

《披尋記》五三五頁：

或有布施不隨所欲等者：謂有染心於行布施不能圓滿，是名不隨所欲。此有二別：謂由財物少闕，怖畏貧窮，故不欲施；或由施物悅意上妙，希求富樂，故不欲施。

    「或有布施不隨所欲等者：謂有染心於布施」時，「不能圓滿，是名」叫做「不隨所欲。此有二別：謂由財物少闕，怖畏貧窮，故不欲施」，心裏不願意施，而又布施；「或由施物悅意上妙」，所施的物特別令人歡喜的、貴重的東西，「希求富樂，故不欲施」，我若這個施物，我不施，我就能富樂；我若施給人家，我有點捨不得。這樣子的布施，就是有過失，這麼講。

或有布施顧戀過去，故有過失。

《披尋記》五三六頁：

或有布施顧戀過去者：謂施已生悔故。

    「或有布施顧戀過去者：謂施已生悔故」，布施完了又後悔了，後悔了，這個布施的功德也受到傷害，也是有過失的。

或有布施希望未來，故有過失。

    這「希望未來」是什麼意思呢？

《披尋記》五三六頁：

或有布施希望未來者：謂希他還報故。

    希望他受布施的人，將來還酬謝我。這樣子，這個布施也是有過失。

或有布施有輕慢過，故有過失。或有布施希求富樂，故有過失。或有布施求他知聞，故有過失。

    「或有布施有輕慢過，故有過失」，「輕慢」就是你布施給他，你對他有輕慢心，那使令你的布施也有過失。這是不恭敬受布施的人，你對他輕慢心，這樣的布施有過失。「或有布施希求富樂，故有過失」，這個沒有不隨所欲，所以他的目的，希望我將來能夠富樂，有大財富，富裕的快樂，這樣子希求富樂，也有過失。總而言之，不是以慈悲心來布施的。「或有布施求他知聞」，這也是一種過失。前面是七種過失，這底下第八種布施是無過失。

巳二、無失

無過失施者：謂迴向涅槃故，為彼資糧故，無染汙心為往善趣故，為得大財故，而行布施。

    這是無過失的布施。「謂迴向涅槃」，迴向涅槃這個話，有兩個意思：一個是我做布施的功德，成就的功德，希望我能夠修學聖道，能得涅槃，幫助我得涅槃，那麼這麼叫做「迴向涅槃」。「涅槃」者不生不滅也，「迴向涅槃」，就是迴向不生不滅，這個布施三輪體空了，不生不滅，「迴向涅槃故」。「為彼資糧故」，這個地方還是這樣解釋好，這個布施怎麼樣叫做「迴向涅槃故」？「為彼資糧故」，以此功德做得涅槃的一個因緣，是得涅槃的一個因，以此因緣能得涅槃，所以叫做「資糧」。

    「無染汙心為往善趣故，為得大財故，而行布施」：「無染汙心」，這是這個人有慈悲心，不是為了自己得什麼果報，完全是利益他人。這樣子，也自然會能夠往生善趣，也自然是能得大財富的，用慈悲心，完全是為了利益對方，解決對方的困難，你用慈悲心做，將來自然也會往生善趣，自然也能得大財富，這樣的行布施，就是無過失。「無過失」這樣說，第一個是慈悲心利益眾生而行布施，第二個是大智慧迴向涅槃而行布施，這兩個動機是無過失的。


Tape 184

瑜伽師地論 > 卷第十五 > Tape 184

寅四、勤怠依處時分差別（分二科）　卯一、舉懈怠（分三科）　辰一、標

又依四處於八時中，趣入懈怠，不發精進；當知如是補特伽羅是懈怠類，非精進類。

    這是第四科「勤怠依處時分差別」，分二科，第一科是「舉懈怠」，先標出來這個懈怠。

    「又依四處」，這個人的懈怠不是沒有原因的，是有原因的。它是「依四處」，以四處為依止而有懈怠的。四處裏面又有「八」個「時」間的不同，在四處八時裏面，「趣入懈怠」，也就這人的心，就入到懈怠的境界裏面去了。「不發精進」，他的心就發不出來這個精進的力量。

    「當知如是補特伽羅是懈怠」的一「類」，不是精進的一類。這個「懈怠」前面講過，就是防止惡事，修學善法，提不起力量來，那麼就是懈怠。現在把這個懈怠，詳細的解釋了一下，這是「標」。底下「列」，分二科，第一科「四處」。

辰二、列（分二科）　巳一、四處

謂依乞食處，依所作處，依遊行處，依界不平等處。

    這個「懈怠」，是在這四個地方表示出來。第一個地方就是「乞食」這個地方；第二個是「所作」的，作什麼事情這個地方；第三個是「遊行處」，這個遊行處在律上看，這個比丘安居了以後，自恣以後，要去遊行、遊化，各地方去遊化去，叫做「遊行」；「依界不平等處」，「界」就是地水火風不平等了，它們的力量不均衡了，就有病了，叫做「界不平等」。在這個地方，有懈怠的現象出來，這是「四處」。底下又分出來八個時間。

巳二、八時

依此四處，八時差別。多食精美，身沈重時；少食麤惡，身劣頓時；將欲所作，護惜力時；已有所作，身疲倦時；將欲遊行，護惜力時；己涉長途，身疲倦時；正為病苦，所纏擾時；所病已愈，恐更發時。

    「依此四處」，有「八」個「時」間的不同。怎麼樣說呢？「多食精美」，精美的食品吃的多，吃多了，這個「身」體就「沈重」，沈重就是消化的，沒那麼快就消化好，在身體裏面淤結，就感覺到沈重。這身沈重了，心也沈重，就是不想要修行。「少食麤惡，身劣頓時」，這個麤惡的飲食吃的少，不想多吃，吃的少的關係，這個身體沒有力量。這個「頓」就是笨重，也是個重的意思，就是不能夠靈活，所以也不想要用功，不精進。

    「將欲所作，護惜力時」，就是計劃了一件事，將要去進行那件事的時候，就是吝惜自己的力量，我不要用功，用功把力量消耗了，不能作那件事了，所以也是懈怠。「已有所作，身疲倦時」，已經作了一件事了，這個身體就疲倦了，所以也不想去精進的用功。

    「將欲遊行，護惜力時」，這和那個「將欲所作」，有點相同。將要計劃要到一個地區去遊行的時候，我現在不要精進，精進了我的力量消耗了，不能遊行了，也是不能精進。「已涉長途，身疲倦時」，這已經走了很遠的道路，身體感覺到疲倦了，這個時候正好睡覺，不能用功，不能修行。

    「正為病苦，所纏擾時」，那要告假了，我不能，我也是不想要用功。「所病已愈，恐更發時」，原來得的病，現在已經好了，好了應該用功了，不，不要用功，用功恐怕辛苦了，病又發作了，所以也不要用功。這一共是分這八個時候、八個時間。這底下解釋。

辰三、釋

此懈怠類補特伽羅，乃至未遇懈怠所依，少似精進；若得遇已，逮發懈怠。是故名為懈怠種類。

    「此懈怠類補特伽羅，乃至未遇懈怠所依，少似精進」，這樣的懈怠的人，「乃至未遇懈怠」，就是他中間一段經過，就是沒有遭遇到懈怠的因緣的時候，「所依」也就是因緣，像前面說的這些事情，這個時候小小的好像是很精進，可以用功。「若得遇已」，若遇見了懈怠的因緣的時候，「速發懈怠」，很快的這個懈怠的情況就出來了，就不用功了。「是故名為懈怠種類」，所以這個人是屬於懶惰的人，不能精進用功的人。

卯二、例精進

與此相違，亦依四處，於八時中發勤精進。當知如是補特伽羅，能伏懈怠勤精進類，雖遇懈怠所依，亦能發勤精進，何況不遇。是故名為勤精進類。

    這底下是第二科。前面是懈怠，舉這個懈怠人的情況，就是四處八時。現在「例精進」，精進也在這個四處八時裏面表示出來。說是這個人正常的情況能用功，那個不是什麼了不起；就是有懈怠的因緣，而不懈怠能用功，那才是用功的人，這一個味道。

    「與此相違」，與前面的懈怠不同的，也是「依四處」與「八時」來分別。「於八時中發勤精進」，懈怠的時候，他偏不懈怠；有病的時候，我也不告假，我還是要靜坐修止觀；已經做了什麼事情了，還是要用功不懈怠，「發勤精進」。「當知如是補特伽羅，能伏懈怠」，他能夠調伏自己懈怠的心，能發動出來勤精進的心。「雖遇懈怠所依」，雖然是遇見了懈怠的因緣，他也能發出來「勤精進」的力量，「何況不遇」懈怠的因緣，「是故名為勤精進類」。

    這個心的力量有強有弱，心力強的人，他能夠扭轉這個身體的情況，身體是不是太好，但是他還是精進，心力強的人是這樣子；心力不強的人，身體差一點，那個心就沒有力量。若隨順這樣的情形，那當然就是懈怠；你若回轉過來，那就能夠精進，這是一種情形。其次常常用功的人，你這條路走熟了，走的很熟，所以這樣情形，身體差一點，這個心力還照樣可以精進修行，不受身體的影響。所以這個地方，熟、不熟也有關係，純熟與不純熟，也影響到他這個精進力發動不發動。但熟不熟，也還與精進有關係，你若精進，他就熟；你懈怠，他就是不熟。

寅五、願樂欲生可愛因別

又有八種正願所攝可愛生因，能令於諸欲中樂增上生，不求永離一切欲者，當生八種可愛生處。謂願人中卑惡種類，修小施戒二福業事，如是願樂人中尊貴種類；四大王天、三十三天、夜摩天、觀史多天、化樂天、他化自在天，修小施戒二福業事。

    這是第五科「願樂欲生可愛因別」。這個願樂這個欲，這個地方也是有個因緣的，有差別。

    「又有八種正願所攝」，這「正願」還是合乎道理的，順於因果的。這個順於因果，這句話是什麼呢？我心裏面想要得到這個成果，我去做這件事，這件事對於所希望的那個果報，是相順的，那麼這叫做「正願」；我心裏面想要得到幸福，但是去做惡事，就是這個行動和自己的願望是相違反的，那就不是正願了。做惡也好，做善也好，內心的希望都是想要好，所以這個事情也是怪。那只有佛教徒，有理智的人，是這樣子，自己的行動和自己內心的希望讓它一致，那麼叫做「正願」。但這個正願和出家人修學聖道，還有一點不足。

    這上面「八種正願所攝」，屬於八種正願的「可愛生因」，就是可愛的果報生起的原因，這是正願所攝的。「能令於諸欲中樂增上生」，能令這樣的願，就是能使令這個人「在諸欲」中，在這個色聲香味觸的欲中，「樂增上生」。這個「諸欲中」，不是三惡道，你這樣子有這樣的欲，這個欲包括著因，也包括著果，你歡喜得那樣的果，我就歡喜修這樣的因。而這因果是屬於那一種？是屬於「增上生」的，不是決定勝。「樂增上生」，我好樂歡喜在人天中，得到更美滿的果報，我歡喜這件事。

    「不求永離一切欲者」，我不願意去求永久的遠離一切欲的果報，我不願意這樣，這個欲我還是放不下，這個人可見是學習過佛法，他會這樣分別。「當生八種可愛生處」，他若有這樣的願的話，也可能願意這樣做的話，他將來就會得到八種可愛的受生之處。那八種呢？「謂願人中卑惡種類」，這個人他的希望，希望在人中卑惡的這一類的人裏面得到果報。這樣子，怎樣能得到呢？「修小施戒二福業事」，我小小的布施一點，小小的持戒，人家修八戒，我六戒就可以了；人家受五戒，我受三戒就可以了。我不那麼多，小小的做一點。「如是願樂人中尊重種類」，這是第二種，前面是第一種，現在是第二種。他不願意在人中這個卑惡種類裡邊去受生，願意在尊貴種類的人種受生，人中的富貴的人，有大智慧的人，這是第二種。這個人中分這麼二類，一個是卑，一個是尊。

    「四大王天」，這底下是天，這是六欲天，「四大王天、三十三天、夜摩天、都史多天、化樂天、他化自在天」，這是六欲天，他願意在六欲天裏面享天福。「修小施戒二福業事」，也是，只是希望享天福不行，要製造、創造這個因緣，所以他也肯修這個小小的施、小小的戒，這二種福業的事情，他也肯努力的去做，那麼就可以「當生八種可愛生處」。這個念一念《披尋記》的文。

《披尋記》五三七頁：

又有八種正願所攝可愛生因等者：此依八種可愛生處，說彼生因亦有八種，謂即施戒二福業事。修此為因，彼果得遂，由是說言正願所攝。八種可愛生處者， 謂於人中有二種類及六欲天，是即諸欲勝生差別。人種類中，若生旃荼羅家、卜羯娑家、造車家、竹作家，以及下賤貧窮乏少財物飲食等家，是名卑惡種類。若生剎帝利、婆羅門、諸長者大富貴家，以及所餘豪貴大富多諸財穀庫藏等家，是名尊貴種類。如（有尋有伺地）說。（陵本九卷十頁）

    「又有八種正願所攝可愛生因等者：此依八種可愛生處，說彼生因亦有八種，謂即施戒二福業事」，做這二種事，就可以得到了。「修此為因，彼果得遂」，彼那個可愛果，就可以成就了。「由是說言正願所攝」，不做惡就可以名之為「正」。

    「八種可愛生處者，謂於人中有二種類及六欲天」，加起來就是八種。「是即諸欲勝生差別」，這是增上生的差別。「人種類中，若生旃荼羅家」，這個旃荼羅翻個屠殺、屠者，以殺生為職業的。這個人，似乎是走路的時候要搖鈴子，拿一個竹杖，這樣子來表示他的身份，也叫做「嚴熾」，以惡事來莊嚴自己，這是這個旃荼羅。底下「卜羯娑家」，卜羯娑翻個除糞，就是做這種工作的人，除糞家。「造車家」，就是這種人有這種工藝，能造車。「竹作家」，以竹來做種種的器的人。「以及下賤貧窮乏少財物飲食等家，是名卑惡種類」，指這些說的。「若生剎帝利、婆羅門、諸長者大富貴家，以及所餘豪貴大富多諸財穀庫藏等家，是名尊貴種類，如（有尋有伺地）說。（陵本九卷十頁）」

寅六、於人天趣處立眾別（分二科）　卯一、總標

又四因緣故，於人趣中建立如來四眾；三因緣故，於天趣中建立四眾。

    這是第六科「於人天趣建立眾別」，分兩科，第一科是「總標」。

    又有四種因緣，「四因緣故，於人趣中」，六道裏邊的人道裡邊，「建立如來四眾」，建立如來所教化的四種眾生，或者說四個團體，就是四類，四類的眾生。「三因緣故，於天趣中建立四眾」，這個四眾也是如來所教化的四眾。這是「總標」，底下第二科是「別顯」，分兩科，第一科是說「人眾」。

卯二、別顯（分二科）　辰一、人眾

最增上故，世間共許為福田故，受用資財不由他故，棄捨一切世資財故；由此四緣，於人趣中建立四眾。

    這人眾有四因緣，在人趣中建立如來四眾。那四個因緣？是「最增上故，世間共許為福田故，受用資財不由他故，棄捨一切世資財故。」 這四眾的不同，第一種是「最增上故」，就是他是最有權力的人，身份是很高貴的這種人，這是一個因緣，就是政府的領導人，這一類的人。「世間共許為福田故」，那就是婆羅門，前邊「最增上」就是剎帝利。「世間共許為福田故」，是世間人大家都同意這個是福田，就是婆羅門眾。婆羅門翻個淨行，他們有高尚的意願，有什麼德行的，所以大家認為他是福田，這是婆羅門眾。「受用資財不由他故」，那麼就是大富長者這些人，他的資財特別多，不需要依賴他人的幫助。「棄捨一切世資財故」，那就是出家的沙門眾，他把世間的資財棄捨了，要去修行，這也是一種。「由此四緣，於人趣中建立四眾」，前面四種情況，在人道裏邊有這四種人，為佛所教化。

辰二、天眾

依地邊際故，欲界邊際故，語行邊際故；由此三緣，於天趣中建立四眾。

    「依地邊際」，所居住的地，所居住的處所的邊際，和「欲界邊際」。處所的邊際，約欲界，前邊是人眾，現在是指天眾了。天眾，那麼四王天，四大王眾天和三十三天，那麼這是「依地邊際」，這是屬於天的。「欲界邊際」，就是最高的地方，就是他化自在天了。「語行邊際故」，眾生都有語言，但是語言只是到了梵天，梵天以上就是沒有尋伺了，所以沒有語行，這有語行的邊際，就是達到了梵天這裏，那麼梵天是一眾。「由此三緣，於天趣中建立四眾」的不同。看這個《批尋記》的文，念一下。

《披尋記》五三七頁：

又四因緣故於人趣中建立如來四眾等者：此中八眾：謂即剎帝利眾、婆羅門眾、長者眾、沙門眾，四大王眾天、三十三天眾、焰摩天眾、梵天眾，如是八眾，名眾會事。如前（意地）中說。（陵本三卷十六頁）如來處眾說法，有此八差別，是故名如來眾。今於天趣中建立四眾不言如來者，當知略未具說故。初四因緣，如次配釋人中四眾應知。後三因緣中，依初一因緣，建立四大王眾天、三十三天眾，彼居持雙山頂、蘇迷盧頂，是名依地邊際。依第二因緣，建立焰摩天眾，此居魔羅天宮，即他化自在天攝，然處所高勝，是名欲界邊際。依第三因緣，建立梵天眾，從此已上超過尋伺，是名語行邊際。

    「又四因緣故於人趣中建立如來四眾等者：此中」，就是加起來就是「八眾」，「謂即剎帝利眾、婆羅門眾、長者眾、沙門眾」，那麼這是人，人間的四眾；下邊是天眾，「四大王眾天、三十三天眾、焰摩天眾、梵天眾，如是八眾，名眾會事」，就是佛在那裏說法，有大眾集會的地方，就是這一類的人。「如前（意地）」裏邊說過了。是「如來處眾說法，有此八差別，是故名如來眾」，就是如來所教化的。「今於天趣中建立四眾不言如來者，當知略未具說」，就是略去了，也是有這樣意思的。

    「初四因緣，如次配釋人中四眾」，就可以知道了。那個增上就是剎帝利，共許為福田就是婆羅門，底下那個有資財的那個就是長者，棄捨一切的資財就是沙門了，這是「人中四眾應知」。「後三因緣中，依初一因緣」，「初一因緣」就是地邊際故因緣，「建立四大王眾天」，和「三十三天眾」。「彼居持雙山頂」，這四大王眾天，就是七金山最高的那層天，叫做持雙山，也就是須彌山的腰，山的中間；「蘇迷盧頂」，就是須彌山頂，就是蘇迷盧山的頂，那就是三十三天的居住處，這是在「依地邊際」。

    「依第二因緣，建立焰摩天眾」，這是欲界邊際故，那麼就是欲界最高的邊際，那就是他化自在天和夜摩天眾。「此居魔羅天宮」，魔王是在第六欲界頂天，所以居在魔王天宮，「即他化自在天」所「攝」的，「然處所高勝，是名欲界邊際」，但是那個處所是特別高、特別殊勝的。「依第三因緣，建立梵天眾，從此以上超過尋伺，是名語行邊際」，因為有尋伺才能說話，所以超過了尋伺就不說話了。這樣這個尋伺，就是語言的邊際；這樣說，就是梵天正好是這個境界。這是「由此三緣，於天趣中，建立四眾」。

寅七、依三處轉世法差別（分二科）　卯一、標列

又於世間三處轉時，恒常世間八法所觸；謂樂欲處、功用處、眾緣處。

    這是第七科「依三處轉世法差別」，第一科是「標列」。

    「又於世間」上有三個地方，有三處的活動，在這個時候，「三處轉」的「時」候，「恒常世間八法所觸」，世間人在三處轉的時候，總是會遇到這八種事情。八種事情，你總會遇見幾樣的，所以就叫做「世間三處轉」，這個世間人，你不能離開這八樣事情的。是「謂樂欲處、功用處、眾緣處」，這是三個地方，「樂欲處」。這是「標」，底下再「配屬」。

卯二、配屬

於樂欲處轉時，或觸於利，或觸非利。於功用處轉時，或稱他意，或不稱意；於背面位觸於毀譽，於現前位觸於稱譏。於眾緣處轉時，或由先世，或由現法苦樂眾緣，觸於苦樂。

    「於樂欲處」，就是你所希望的，這個希望，就是人是不能沒有事情做，總是做各式各樣的行業，你是做官的，或者是你是種田的，或者是做什麼的；但是你心裏面總是有一個樂欲，我想要發財，我想要怎麼的。你在你內心裏邊的希望這一方面來說，「或觸於利」，或者是你沒有白辛苦，果然是令你滿意了，那麼就是接觸到你滿意的事情，叫做「利」；也就是財富了，或者是色聲香味觸這些事情，衣服、飲食、臥具，這一切屬於欲的事情，你得到了，你成功了，那麼就叫做「觸於利」。「或觸非利」，或者是你歡喜歸歡喜，但是失敗了，你是沒有得到滿意的事情，所以叫做「觸非利」。

    「於功用處轉時」，這個「功用處」，就是你想要得到一個滿意的那個行動，或者你是做醫生，或者是做生意，做什麼工巧業，做這些事情。「功用處」活動的時候，「或稱他意，或不稱意」，或者你做得，別人感覺到滿意會讚歎你；或者是人家不稱人意，你做得不對。那麼這是，不管是你是老闆也好，你是做打工也好，總是有人滿意，也有人不滿意。那麼這時候，這個人在心情上，也是有問題。

    「於背面位觸於毀譽」，這個「背面位」，就是不當你面，你不在，這時候別人對你有毀、有譽，你就會感覺到了。這個「毀」，就說你事情做的不對；「譽」是讚歎你特別好，有毀、有譽。這個經論上的解釋，當然是按照佛法的態度來說，說這個人，有信、有精進、有念、有定、有慧，信、進、念、定、慧，或者是信、戒、聞、捨、慧，再加個慚愧，就是七聖財。讚歎你這個人有這麼多的功德，那叫做「譽」；說這個人沒有，沒有這個信乃至慧，那麼就是「毀」了。我們佛教徒，自己衡量自己，我有什麼成績，也可以用這七個字來衡量自己，信、戒、慚、愧、聞、捨、慧，我這七樣功德，我具足、不具足，也可以這樣子衡量自己，也是很有意思的事情。那麼是別人對自己的毀譽，也是根據這個來做的，或者是毀，或者是譽。

    「於現前位觸於稱譏」，不是背你的面，就是當面，大家彼此四目相對的時候，這個時候，在這樣的境界裏面。「觸於稱譏」，你接觸到讚歎你，你具足了七聖財，或者是你不具足；說你不具足就是「譏，說你具足就是「稱」了讚歎。

    「於眾緣處轉時，或由先世，或由現法苦樂眾緣，觸於苦樂」，這是最後的兩個，八法這是最後的兩個法。「或由先世」，這個原因，什麼事情都是有個原因的。這個原因，或者是由過去世，就是這一剎那以前，或者是現在，在現在以前，你就有這樣的原因的；或者是由現在，你現在的身口意發出來的事情，就發出來苦樂的眾緣。你發出來的事情令你苦，是製造苦的因緣；你發出來的事情，是製造快樂的因緣，因此而你接觸到苦樂了，這樣子說。這加起來這是八個，就是八風，就是世間八法，就是利、衰、毀、譽、稱、譏、苦、樂，這一共是八法。這是說世間人，是「恒常世間八法所觸」，世間是這樣。但是我們若修學聖道的時候，修學聖道有一點相應的時候，這個八風就能不動，八風不動。

    這個八風為什麼要動呢？就是心裏面取相，取著外邊的境界，你心裏面向外邊取著，你執著所遇的境界都是真的，這是原來凡夫的習慣，認為這個色聲香味觸法，眼耳鼻舌身意都是真的，你這樣執著，於是乎就有如意、不如意，這些利、衰、毀、譽、稱、譏、苦、樂的事情。如果我們修學聖道，觀察這一切都是假的，都是空的，讚歎也是假的，你毀辱我也是假的，這心就不動，心不動了，就沒有這件事了。但是這件事，如果你不修止觀，改變自己的思想，那你沒有辦法避免這件事，沒有辦法避免的。心就是有的時候歡喜了，有時候憂愁了，就在這歡喜和憂愁裏面生活；只有修學聖道才能改變，不然是不能改變的。

寅八、能引通等諸解脫別（分二科）　卯一、標

又八勝解，能引不還或阿羅漢，諸聖神通及最勝住。

    這底下就是說聖人的事情，前面是凡夫的事情，這底下是聖人的事情。第八科「能引通等諸解脫別」，也是各式各樣的分別，第一科是「標」。

    「又八勝解」，這個八勝解，其實就是八解脫。為什麼能解脫呢？就是因為有勝解的關係。這個「勝解」就是有力量的認識，深刻的去觀察這件事，用佛法的智慧去觀察這一切有為法的境界，觀察色受想行識，眼耳鼻舌身意，色聲香味觸法的事情；觀察它是苦、空、無常、無我的，是如幻如化的，是畢竟空的，你深入的觀察，那叫做「勝解」，就是超過了世間人的知識，和世間人的知識不一樣。世間人的知識，因為他只是歡喜五欲樂的豐滿一點，當然權力大一點，名望高一點，就是希望這件事；所以希望這件事，這是很浮淺的事情，就不是勝解。現在在佛法裏面，你要超過一般人的這種見地，那就是佛菩薩的智慧。可是這地方，不只是智慧，也是有定的，你要有定，而又有慧，你這個勝解才能夠成就，那就能得解脫了。你這樣做會有什麼好處呢？

    「能引不還或阿羅漢」，能引發出來聖道，而且超過初果、二果，能成就三果聖人的不還果，或者是阿羅漢果，能得到阿羅漢果那麼高的境界。「諸聖神通」，不但是得聖道，還能夠得到神通，而這個神通是聖神通，不是凡夫的境界，超過了凡夫的境界，得到聖人的神通，就是更高了的神通。「及最勝住」，及最殊勝的安樂住，那也就是無漏的三昧，有漏的三昧，也可以名之為安樂住；但是現在聖人的三昧，那就超過了有漏的三昧了，所以叫做「最勝住」。這裏「能引不還或阿羅漢，諸聖神通及最勝住」，這是這個「八勝解」的功德。你若有八勝解，你就有這麼多的功德。什麼叫做八勝解？

卯二、釋（分二科）　辰一、引聖神通（分二科）　巳一、出三解脫

謂未伏內色想，外無染汙色勝解，是名第一；已伏內色想，是名第二；淨不淨非二色第一捨勝解，是名第三。

    這底下就解釋，前面是標，底下解釋。分兩科，第一科「引聖神通」。神通分兩科，第一科「出三解脫」，八解脫現在說出來前三個解脫。

    前三個解脫，「謂未伏內色想」，這是說這個修行人，他這個內色想，還沒有能夠調伏，還沒調伏。但這個範圍，就是已經得到九次第定的人，已經得到九次第定的人，那當然是已經超過了未到地定，就是得到這個九次第定的人，當然前四個，那就是初禪、二禪、三禪、四禪，你得到了四禪，當然是離欲了，欲界的色聲香味觸不能困擾你了，你解脫了。但是你得到四禪的時候，你對於四禪的，就是色想，初禪、二禪、三禪、四禪的色想，你還沒解脫，你對它還有染著；對於這四個禪定的境界，你心裏面有愛見慢，有愛著心，那叫做「未伏內色想」。你這個程度就是這樣子，「未伏內色想」。但是這個人，這個修八勝解這個人，就在這個基礎上修四念處，修四念處也修不淨觀的，也像凡夫修不淨觀那麼修，也是這樣修的。修這不淨觀，但是最後到白骨的時候，有點不同。這底下第二個。

    「外無染汙色勝解」，就是觀這個白骨。在《大智度論》，在《釋禪波羅蜜》裏說，白骨的這個眉間，這個地方放光，放這個青黃亦白、地水火風的光明，那叫做「外無染汙色」。如果我們觀察這個身體，由大拇扯開始，青瘀、膨脹、膿爛、散壞，這就是內裏的染汙色，觀這個染汙色。現在是這已經過去了，要經過這個階段，這已經過去了，最後的時候，只是觀成個白骨，觀自己也是個白骨，觀一切人都是白骨，白骨在這眉間的骨放光。放光這個時候，也是有不同，有的人你心裏面想這個青黃赤白的光明，這光明不淨，總是有一點，不是那麼光明，那也不行。現在是「無染汙色」，就是那個青黃赤白，真是清淨的，青黃赤白的顏色，那叫「無染汙色勝解」。這是很有力量的，在禪定裏面作如是觀，那叫做「勝解」，就是觀想，強有力的觀想。這個時候，為什麼要這樣做？就是…其實目的，一方面是可以得到不還果，得阿羅漢果；一方面是為了得神通，能得到神通。「是名第一勝解」，這是第一勝解，這樣子。

    「已伏內色想，是名第二」，這是第二勝解。第二勝解「已伏內色想」，就是你常常這樣修不淨觀，修四念處了，不單是不淨觀，觀這個初禪、二禪、三禪、四禪的境界，你入在初禪裏面，觀察這個初禪是不淨，觀身不淨，觀受是苦，觀心無常，觀法無我，用這四念處來觀這個禪的境界，就把初禪的愛見慢解脫了，二禪、三禪、四禪都是這樣修。這樣子，「伏內色想」，關於這個內色的愛見慢就調伏了，就解脫了，就變成聖人了，那就是得了三果了。但是這裏邊，也還是有「外無染汙色勝解」，可是這兩個勝解，就是兩個，也叫八背捨，也叫八解脫，都是觀不淨色，也觀淨色的；又觀不淨色，又觀淨色，都是觀；不但是觀清淨色，也觀不淨色，是這樣觀。所以這個外道，非佛教徒得了四禪八定，很容易退，很容易失掉了，禪定失掉了。

    若是聖人修這個八背捨、八勝解、八解脫的話，這是不可以退，不能退，沒有理由會退。因為他得了四禪八定，他又修這個八背捨，修這個八勝解，那就是特別地牢固，因為裏邊有四念處的關係。有四念處的關係，他把內心的貪瞋癡消滅了，他就不可能會退了。而且是在禪定裏面這樣修，所以他如果只是修這四禪八定，在四禪裏面修四念處，斷了煩惱；或者在未到地定裏面修四念處，斷了煩惱，得阿羅漢，這就不一定，就容易退，有可能會退。若是在四禪八定裏修四念處，得了三果，得了四果，那是很牢固不退的。所以這個阿羅漢退失護住進，這個根性，有退的是一部分，一少部分，不是所有的阿羅漢都會退，不是的。這個八勝解的初勝解、第二勝解，都是修不淨觀，觀這個染污色，也觀這個不染污色，這光明色，都是這樣修。這是「已伏內色想，是名第二」。

    這個「已伏內色想」，還有一個事情，就是你得到了無色界定了，你得到無色界定，當然是超越了色界定，也叫做「伏內色想」。這樣看出來，「伏內色想」有兩種：一種是修四念處，是消滅了在禪裏面的愛見慢，那叫做「伏色想」；如果是你修了無色界的四空定，超越了色界定，那也是「已伏內色想」。這樣看，說是這個人得了禪定，有了神通，有可能只得初禪，這個人也可能只得二禪，只得三禪，只得四禪，沒有得無色界定，就是各式各樣的，這修行人各式各樣的情況，不是一樣的。如果這個人有神通，他就一定四禪八定都得到了，那不一定的，不是一樣的。現在這裏是說「已伏內色想」，這是佛教徒，佛教徒因為知識豐富一點，因為佛菩薩給你做老師，佛菩薩的經論裏邊說得非常圓滿，那就是外道所不能及。所以這裡「已伏內色想」，他修不淨觀，也修無染汙色的光明觀，這個清淨色的觀，「是名第二」，這是第二個勝解。

    「淨不淨非二色第一捨勝解，是名第三」，這是淨解脫身作証這個解脫。「這個淨不淨非二」，這前邊兩個勝解，初勝解、第二勝解，也修淨、也修不淨；現在這個淨不淨第三勝解，超越了這個境界了。「非二」，淨也是不可得，不淨也不可得，這就是我們以前講過，這個淨、不淨相待，淨、不淨相入，就是待清淨色，名之為不清淨色；對不清淨色，名之為清淨色。這個清淨、不清淨，是相對來的。如果你不相對待，不相比對，你能說是清淨、不清淨？所以這個清淨、不清淨是相對來的，就是假名有了變成，本來也沒有清淨、不清淨的分別，由相對而有這樣的分別。又是在這個初勝解、第二個勝解裡面，他作如是觀的時候，觀想這個清淨的光明，也觀想這個不清淨，把不清淨的觀成清淨的，由清淨的觀成不清淨的，就是互相的轉變；由清淨的轉成不清淨的，由不清淨的轉成清淨，都沒有決定性，清淨也不決定，不清淨也不決定，就是這樣來訓練自已，這個定的力量強起來。但是同時也增長了智慧，增長了智慧，清淨也不是決定清淨，不清淨也不是決定不清淨，都是假的；進一步，都是空無所有的了。所以叫做「非二」，就是淨不可得，不清淨也不可得，就是「非淨不淨捨」，這是最殊勝的「第一義捨勝解」，對於淨不淨都無所執著了，無執著了，這樣的勝解。當然這是由定力的加深，智慧也高了，這時候叫做「第三」勝解，就是淨背捨身作証。而這個就是在第四禪裡面，第四禪裡面作如是觀的，那麼這是第三勝解。

巳二、顯不共有

此三解脫，於一切色得自在故，便能引發諸聖神通，謂諸神通不與一切異生共有。

    「此三解脫，於一切色得自在故」，這是第二，前面「出三解脫」，現在是「顯不共有」。「此三解脫，於一切色得自在故」，在欲界的色法，和色界天的色法，在這一切的色法裏面得大自在，他心裏面起如是如是想，如是如是現，隨心自在的顯現。「便能引發諸聖神通」，這神通就是這麼來的。

    「謂諸神通不與一切異生共有」，不和一切凡夫共有的。凡夫因為你愛見慢沒有除掉，你雖然有四禪那麼高深的禪定，也能有神通，但是不能和聖人相比。聖人這個神通高過你，凡夫所不能及的，所以「謂諸神通不與一切異生共有」。當然就是你算是你是佛教徒，你也得到四禪了，可是你在四禪裏面不能這麼樣修的話，你還是不行，你神通力量也是小，所以「謂諸神通不與一切異生共有」。而這些事情，一方面也還是有奢摩他，還要毘缽捨那；有毘缽捨那，還要奢摩他，還是這樣子。這也就是這個阿羅漢他精進，雖然得阿羅漢了，所作已辦了，但是他還是在繼續這麼努力修行，來增長他的功德，所以能達到這個境界。

辰二、引最勝住

空無邊勝解、識無邊勝解、無所有勝解、非想非非想勝解、微微任運心勝解，此五勝解次第善修治故，能引想受滅等至最勝住。

    這八勝解到此講完，前面這是三種勝解，還有五種勝解。這底下就是「引最勝住」，前面第一科是「引勝神通」，這底下「引最勝住」。

    「空無邊處勝解」，這我們以前講過，就是他入在空無邊處定裏面，還是修四念處，那麼就得勝解，識無邊處定也這樣子修勝解，無所有處也是這樣修，非想非非想處勝解也是這樣修，這前面我們講過。

    「微微任運心勝解」，這個指非非想處，他那個心想太微細了，那個任運的那個心情，你也要修四念處觀，要深入的斷除一切障，斷除這個神變的障礙，也是要這樣子。但是在前面曾經講過，就是非非想定，他那個心太微細了、暗昧，還是不能修，還是得要入無所有處定，或者是識無邊處定、空無邊處定裏面修，這樣斷除去非非想定的這個障礙。

    「此五勝解次第善修治故，能引想受滅等至最勝住」，前面這是四個勝解，空無邊、識無邊、無所有處、非非想處，這是四個勝解。但是這地方說五個勝解，那就把前面那個第三勝解加在裏面，那就是五個勝解。五個勝解裏面，「次第善修治故」，這位聖人，他按照次第，他很精進，他能夠去不斷的這樣修治，來對治這些愛見慢的執著，他能夠精進的這樣修故。「能引想受滅等至最勝住」，就能引發出來這個想心所、受心所都滅了的那個定，那個等至，那是最殊勝的住，就是滅受想定，叫做「最勝住」，就成功了，得到這個功德就成功了。那麼加起來就是八勝解。把這個《披尋記》念一下。

《披尋記》五三八頁：

又八勝解等者：當知此即八種解脫。（三摩呬多地）中已顯其相，（陵本十二卷五頁）如彼應釋。此中未伏內色想者，謂已離欲界欲，未離色界欲故。外無染汙色勝解者，謂於有光明而作勝解故。已伏內色想者，謂已離色界欲，又不思惟彼想明相故。淨不淨非二色第一捨勝解者，謂於內淨不淨諸色，已得展轉相待想，展轉相入想，展轉一味想故，名淨不淨非二色勝解；已得捨念圓滿清白故，名第一捨。

    「又八勝解等者：當知此即八種解脫。（三摩呬多地）中已顯其相」，這個前面我們講過了，在「（陵本十二卷五頁）如彼應釋」，去查一查那一段文，就可以解釋文了。「此中未伏內色想者，謂已離欲界欲」，欲界的欲是解脫了，還「未離色界欲故」，就是你沒修四念處，你得到了色界定，沒修四念處，這個色界欲，你不能解脫。「外無染汙色勝解者，謂於有光明而作勝解」，就是心裏面，在禪定裏面，去想白骨發出光明來。發出光明又有不同，就是這個白骨還在，從白骨的眉尖發出光明；另外把白骨滅了，完全是光明，光是想光明，這還有點不同，還是不一樣的。這裏面說，也包括這個意思的。說「外無染汙色勝解」，那就是白骨是染汙色，把白骨滅了。這白骨滅了，怎麼滅？只是心想，就想這白骨不現，就是滅了，不是有白骨可消滅，不是這麼意思。「外無染汙色勝解者，謂於有光明而作勝解故」，但是這件事，你先不要滅白骨，而從白骨的眉尖發出光明，像這樣訓練自己，訓練得很圓滿了，把白骨再滅了，然後光想這青黃赤白、地水火風的光明，也還是有次第的。

    「已伏內色想者，謂已離色界欲」，色界的欲沒有了，那個執著心沒有了；「又不思惟彼想明相故」，也不思惟彼色界的想，彼色界的明相不思惟。其實這裏面也有止、也有觀，若照止來說，修奢摩它的止也不思惟。這個不思惟也有幾種：就是所有的光明在那裏，你的心裏面安住不動，這也可以說是不思惟，但是還是有境界的；另一種把所有的境界都不現了，你不思惟就不現，在這不現的境界裏面安住，明靜而住，這也是止，就是各式各樣的，不是完全是一樣的。

    「淨不淨非二色第一捨勝解者，謂於內淨不淨諸色」，「內淨不淨諸色」，其實這個要到八勝處，約十遍處來說也有外，外邊的諸色的。這「內淨不淨諸色，已得展轉相待想，展轉相入想」，就是剛才講的，「展轉相待」，待不淨而有淨，要待淨而有不淨，就是我同你相待，你也同我相待，就是展轉相待，這樣子修，這都是修行的方法，「展轉相待想」。「展轉相入想」，不淨色裏面有淨色，淨色裏面也有不淨色，就是這樣觀想，這樣思惟。譬如說這個白骨是不淨，但是不淨裏面又放出光明來，這是淨的，就是互相都有關聯，當然這都是內心的分別，所以叫「展轉相入想」。「展轉一味想」，這樣說不淨就是淨，淨也就是不淨，所以是「展轉一味想」。變成一味，也變成淨也是不可得，不淨也不可得了，那叫「一味想」。「名淨不淨非二色勝解」，這個進一步的一個智慧的觀想了。「已得捨念圓滿清白故」，這就是第四禪的意思，就是得到了四禪，圓滿的清白，所以「名」叫做「第一捨」，這樣解釋。


Tape 185

瑜伽師地論 > 卷第十五 > Tape 185

寅九、觀外諸色勝處差別（分三科）　卯一、標數

又若觀諸色，若如所觀，於初三解脫中而修習者；謂三解脫方便道所攝三勝處也。

    這是第九科「觀外諸色勝處差別」，分三科，第一科是「標數」。

    「又若觀諸色」，又若觀諸色在八勝處裏面，八勝處當然是在禪定裏面修的，在禪定面觀諸色的差別相，觀諸色少，觀諸色多。內有色相，觀諸色少，觀諸色多；內無色相，觀諸色少，觀諸色多。這就是四個勝處了，另外又加上青黃青白，就是八個勝處。現在這一句話，「又若觀諸色」，就是前四個勝處，前四個勝處，觀諸色的少、多，或者是若劣、若勝、若好、若惡。這個「若如所觀」，就是後邊的四個勝處，青黃赤白四個勝處。這是如前四個勝處，觀諸色的差別；後邊四個勝處，也是有差別。那麼「於初三解脫中而修習者」，這八個勝處，實在在八解脫裏面，頭三個解脫裏面就修習了，就已經修習這八個勝處了，這幾句話是經上的話。

    這底下「謂三解脫方便道所攝三勝處也」，這句話是《瑜伽師地論》作者的解釋，解釋前面經上這句話。經上這段文的意思是說什麼？「謂三解脫方便道」，就是這位修行人，在八解脫的前三個解脫的修行的時候，這個修行的階段，在前後的位次來說，是屬於方便道。這個「方便道」怎麼說呢？應該說就是八勝處的方便道，八解脫是八勝處的方便道，這麼說。那麼這樣說，八解脫修成功了，就是八勝處的方便道成功了，這樣的意思。這樣說八解脫就是因，八勝處就是果了，這麼說。可是在其他的論，《阿毗達磨論》上，也是有八勝處在前，而八解脫在後的，也有這樣安排的。現在這個文，看前後文的意思，還是八解脫在前，八勝處在後。

    「謂三解脫方便道」，這個八解脫裏面，前面的三個解脫，是八勝處的方便道所攝。「三勝處也」，這個「三」這個字，我感覺應該是個錯字，應該「八」勝處是對的，在《披尋記》上沒有提這句話，可是在窺基大師的略纂上，也沒有說這個字是錯字，可是有不大同意這個「三」字，因為這三解脫就是八勝處了，就包括了八勝處在內的。這個前兩個解脫，就是前四個勝處；第三個解脫就是淨解脫身作證，正好是後邊四個勝處青黃赤白。所以三解脫就是八勝處，八勝處就是前三個解脫，也就是八勝處的方便道，就賅攝了八解脫的前三個解脫，正好是這個意思，是它的方便道。這個話的意思，就是八勝處修行成功了的時候，這個境界是超過了八解脫的境界的。其中的差別，八解脫修不淨觀，也觀淨色，也觀不淨色，這是對境界有勝解的力量。可是到八勝處的時候，能制伏所緣境，制伏這個光明的境界，也可以隱沒，也可以自在的顯現，願意怎麼樣顯現這個青黃赤白的光明，就怎麼樣示現，有自在的力量，所以這個是超過了三個解脫的境界。要這樣解釋，這個方便道是八勝處的方便道，八勝處的方便道就是八解脫的解脫道，就是它的果，八解脫就是八勝處的因，是這麼說。這是「標數」，這一科在《披尋記》上的科是「標數」，其實這裏面有配屬的意思，底下第二科是「牒說」。

卯二、牒說

此中觀外諸色，若小若大，若好若惡，若劣若勝者。

    也就是經上說八勝處的文，這裏又引來了。「謂觀非三摩地所行現所得色」，這就是解釋了。「此中」這段經文裏面，說到八勝處，「觀外諸色」，「觀外諸色」《瑜伽師地論》上，本論上的解釋，這「外」這個字，是離著的意思，不執著的意思，就是對這個色沒有執著心，當然這是一種，也是智慧，也是修行的功夫。但是這裏邊也表示一件事，就是八解脫的前三個解脫也好，八勝處也好，都有內有色想觀外色，內無色想觀外色的意思，都有這個說法。這個「觀外諸色」，這表示了就是入色界定，前面說過，入色界定，但是已經於色界色不執著了，有這個境界了，所以叫做「觀外諸色」，這是一個意思。第二個意思，不是觀身體的色。昨天曾經講過，觀這個色，有什麼情形呢？開始修行的時候，八解脫開始修行是修不淨觀等於是，由大姆指開始，觀它是膨脹、青瘀、膿爛，然後全身都是這樣子，然後變成白骨，然後觀這個白骨的眉間放光，這個時候是觀內色；後來把白骨息滅了，只是觀光明了，那就是沒有內色了，不觀內色了。這個所緣境前後的次第，也有這樣的變化。

    「此中觀外諸色，若小若大」，「若小若大」這個地方，當然前面有解釋過，「外」有不執著的意思。「若小若大」，這個「小」是指有情的身體；「大」就是外面的一切的色相，這個人的住處，或者是山河大地，這些「大」，外邊的色相是大的。「若好若惡」，這個色聲香味觸法，這個色這一方面，這個淨色就是「好」，不淨色就是「惡」；聲香味觸法這一方面，若是不淨色就是「劣」，淨色就是「勝」，這裏是這麼說。又有一個解釋，欲界色是「劣」，色界天的色是「勝」。由不淨觀，觀成白骨，由白骨發出了光明，這還都是屬於欲界的色；如果是息滅了白骨，唯獨是清淨的光明的時候，是色界的色，還是有差別的，也是有差別的。可是初一大部份，還是觀欲界的色，觀欲界的色來訓練自己破除這個貪心，成就無貪的善根，是這樣。是「若劣若勝者」。「此中觀外諸色，若小若大，若好若惡，若劣若勝者」，這是引經上的文。這底下加以解釋，底下第三科「隨釋」，「隨釋」分三科，第一科是「觀外色」，第二科是「得勝名」。第一科「觀外色」。

卯三、隨釋（分三科）　辰一、觀外色

謂觀非三摩地所行現所得色。

    「謂觀非三摩地所行現所得色」，這地方這樣解釋。「非三摩地」，那就是三摩地是在禪定裏面有止有觀，稱三摩地。現在是「非三摩地」，三摩地之前，在聞思慧這個時候修觀，就是沒有入定裏面，「所行」，能行的就是心，所行的就是所現的諸色，「現所得色」，這樣解釋。前面是「觀外諸色，若小若大，若好若惡，若劣若勝」的時候，不是在三摩地裏邊所行現所得色，是在聞思慧，不是在修慧的時候，在聞思慧所觀的境界，這麼解釋這一段文。《披尋記》可以讀一下。

《披尋記》五三九頁：

又若觀諸色等者：當知此說八種勝處。前四勝處，由有色觀諸色，內無色想觀外諸色，二解脫所建立。後四勝處，由淨解脫身作證具足住所建立。初三解脫善修治故，後方能起勝知勝見，故稱勝處。由是勝處說為三解脫方便道所攝，依三解脫得三勝處名。

    「又若觀諸色等者：當知此說八種勝處」，也還是說八勝處，不是三勝處。「前四勝處，由有色觀諸色，內無色想觀外諸色」，這個「由有色觀諸色」這是一，「內無色想觀外諸色」這是二，「二解脫所建立」，這個八勝處的前四個勝處，是八解脫的前二個解脫所成就的，這麼解釋。「後四勝處」，後面四個勝處青黃赤白，「由淨解脫身作證具足住所建立」，就是第三個解脫所建立的。所以解脫是八解脫的前三個解脫，就是建立了八勝處，這樣子。

    「初三解脫善修治故」，這個修行人，在修八解脫的時候，對前三個解脫，他善巧的修行來調伏自己的時候，對治自己，對治自己的貪心。「後方能起勝知勝見」，你成功了以後，才能夠現起八勝處的勝知勝見，才能現出來八勝處的境界。「故稱勝處」，所以這個時候就不叫做解脫了，而叫做「勝處」，這是更有強大解脫自在的力量了。「由是勝處說為三解脫方便道所攝，依三解脫，得三勝處名」，它還是用原來這三勝處這個三字，可是前面是說八勝處。所以「由是勝處，說為三解脫方便道」，這說三解脫是八勝處的方便道所攝，依八解脫的三解脫得八勝處的名字，這不是很順？這是很順的。若說「三」，這事就有一點問題了，要怎麼樣配合呢？這是第一科。底下第二科「得勝名」。

辰二、得勝名

由緣三摩地所行作意，不種種現前，故名為勝。

    這樣子和這段文是合的，前面的解釋，在非三摩地的時候，是「觀外諸色，若小若大，若好若惡，若劣若勝」，有種種差別的相現前。現在入了定的時候，「緣三摩地」，就是入了三摩地以後，這個時候這個止觀的境界，「所行作意」，內心的觀察。「不種種觀前」，前面「若小若大，若好若惡，若劣若勝」，都可以不現前，就可以隱沒。當然有隱沒的力量，當然也有示現的力量，就是他有這個自在的力量，「故名為勝」。這個「勝」字，是這麼意思，就是對境界的制伏，有強大的自在的力量，對於所觀的光明的境界，他有強大的制伏的力量。

辰三、明知見（分二科）　巳一、舉於三摩地

於三摩地所行中奢摩他行，名知；毘缽捨那行，名見。

    這是第三科，前面是「得勝名」，這是第三科「明知見」。分兩科，第一科「舉於三摩地」。

    「於三摩地所行中」，這是在定內，三摩地的所行境裏面，這「奢摩他行」，就是止，這個止在行的時候，「名知」，這叫做「知」。這個「奢摩他行」，其實就是心行，奢摩他行就是心行，這時候這個寂靜住的心，還是明明了了的，所以叫做「知」，他能知所緣境的境界；「毘缽捨那」是觀了，觀行名之為「見」，可以做種種變化，與奢摩他相應，同時又能作種種變化。作種種變化的時候，又是和奢摩他相應的，這個止和觀是不相離的，這時候叫做知見，就是勝知勝見，加起來。前面說「所行作意，不種種現前，故名為勝」，這個「勝」，就是說奢摩他的「知」，毘缽捨那的「見」，是有強大的自在力量的，所以叫做勝知勝見，就是於所觀察的色，有勝知勝見的力量。

《披尋記》五三九頁：

由緣三摩地所行作意不種種現前等者：此中義顯能隱蔽他自在迴轉，故名為勝。如三摩呬多地說。（陵本十二卷七頁）

    「由緣三摩地所行作意不種種現前等者：此中義顯能隱蔽他自在迴轉」，就是能隱蔽這個所緣境，能隱蔽他，叫他不顯現，「能隱蔽他」。能「自在迴轉」，轉變這個所緣境，很自在地，沒有障礙，願意它現，它就現，願意它不現，它就不現，所以叫做「自在迴轉」。「故名為勝。如三摩地呬多地說」，這已經講過了。

巳二、例非三摩地

如於三摩地所行，若知若見，如於彼色，已尋思已了別，如是於外所想非三摩地所行中，觀諸色亦爾。

    這是第二科，前面第一科「於三摩地」是這樣，這底下第二科「例非三摩地」。

    「如於三摩地」中，這個修行人，這個禪師，他在三摩地中所行的境界，「若知若見」，就是若奢摩他、若毘缽捨那這樣子修行的時候，「如於彼色，已尋思已了別」，當然這不是一剎那間的事，也是長時期這樣修行。那麼這位修行人，對於他所觀的色法，「已尋思已了別」，就是前後還不是一樣的，初開始是一樣，後來逐漸地，他這個定慧，奢摩他和毘缽捨那有進步，所以所尋伺、所了別也有差別的，前後有差別的。「如是於外所想」，就是在三摩地裏邊是這樣子，「於外所想非三摩地」，就是從禪定裏面出來，「非三摩地所行」境裏面，「觀」察「諸色」也是這樣子，也是有尋伺、有了別，有這樣的情形。

《披尋記》五三九頁：

如於三摩地所行若知若見等者：此中知見，義顯能觀；彼色，義顯所觀。觀少觀多及與青黃赤白，名已尋思已了別。

    「如於三摩地所行若知若見等者：此中知見，義顯能觀；彼色，義顯所觀。觀少觀多及與青黃赤白，名已尋思已了別」，是這樣子。

子九、九種（分二科）　丑一、結前正顯

巳說八種佛教所應知處，次說九種。

    這個底下第九科，前面第八科，這第九科「結前正顯」。

    「已說八種佛教所應知處」，這是結前，「次說九種」是正顯。第二科是「別更宣說」，分兩科，第一科「煩惱結別」。

丑二、別更宣說（分二科）　寅一、煩惱結別

謂有九結，如攝事分當廣建立。

    「謂有九結」九種結，「如攝事分當廣建立」，在（攝事分）裏面，當會詳細的會解釋。在前面在煩惱的時候，也說過九結，也提過。

寅二、有情居別

又有九種生處受生有情，於彼彼處同所居止。謂三界中除諸惡趣，可厭處故，如前已說。

    這是第二科「有情居別」，有情居處的差別，前面是煩惱結的差別，這裏居處的差別。

    「九種」受「生處」，在那裏「受生有情」，「於彼彼處同所居止」，這一類的有情，共同在那邊住，一共有九種不同。「謂三界中除諸惡趣，可厭處故」，這個九有情居，是那九個？就是在欲界、色界、無色界裏面，把三惡道除掉，三惡道誰歡喜到那裏住？所以這裡不算數。因為什麼不算數？「可厭處故」，這個地方是可厭惡的地方。這樣說九有情居，「如前」面「已」經「說」了。

《披尋記》五四○頁：

又有九種生處等者：當知此說九有情居，如前已說七識住中，唯除惡趣無想有情及非想非非想處。今有情居，說七識住兼彼無想有情非想非非想處，是故成九。唯除惡趣可厭處故，非諸有情所樂住故，非有情居。

    「又有九種生處等者：當知此說九有情居，如前已說」，前面什麼地方說了？「七識住中，唯除惡趣無想有情及非想非非想處」，把這三個地方除掉，那麼就是七識住。現在這裏，「今有情居，說七識住」，七識住在內，「兼彼無想有情」和無色界天的「非想非非想處，是故成九」，就是七識住再加上無想天，再加上非非想處，那麼就是九個了。「唯除惡趣可厭處故」，這個不在內，「非諸有情所樂住故，非有情居」。

子十、十種（分二科）　丑一、結前正顯

已說九種佛教所應知處，次說十種。

    這底下是第十種。第十科分二，第一科「結前正顯」，底下第二科，「別更宣說」。分二科，寅一「遍處類別」。

丑二、別更宣說（分二科）　寅一、遍處類別

謂十遍處，當知即諸解脫所作成就。餘解脫、勝處、遍處，如攝事分當廣分別。

    次說十種的佛教所應知處，就是「謂十遍處」，八解脫、八勝處，現在十遍處。這是第一科是「遍處類別」。「當知即諸解脫所作成就」，就是那諸解脫，就是八解脫，應該包括八勝處，所作的成就。「餘解脫、勝處、遍處，如攝事分當廣分別」，這個十遍處，《披尋記》裏面的文說了，就是八勝處再加一個空無邊處定、識無邊處定，那麼就是十遍處。這個十遍處的境界，是更超過了八勝處的境界，更殊勝了，就是有種種的神通都成就了，「如攝事分當廣分別」。

    這個「十遍處」，就是諸解脫所作成就的，但是並不包括全部的八解脫，八解脫還有其餘的，其餘的解脫和這個八勝處，和這個遍處，這裏只是標個名字，其內容的情形，「如攝事分當廣分別」，當廣分別，看看《披尋記》的文就好了。

《披尋記》五四○頁：

謂十遍處等者：地水火風、青黃赤白，是名八色遍處，及識遍處、空遍處，總此三種，名十遍處。（三摩呬多地）說：修觀行者，先於所緣思惟勝解，次能制伏，既於制伏得自在已，後即於此遍一切處，如其所欲而作勝解，是故此三如其次第。（陵本十二卷八頁）由是此說即諸解脫所作成就。言餘解脫勝處遍處者，（攝事分）中未有此文。

    「謂十遍處等者：地水火風、青黃赤白，是名八色遍處」，說是八個遍處，「及識遍處、空遍處」，識無邊處定、空無邊處定，這樣子加起就是十個。「總此三種，名十遍處」，地水火風、青黃赤白是八遍處，再加上識遍處一個，空邊處一個，那麼就是三個，這叫做「十遍處」。有的地方叫做十一切處，這裏翻作遍處。

    「三摩呬多地說：修觀行者，先於所緣思惟勝解」，那麼這就是八解脫，先於所緣境思惟勝解。這是什麼事情開頭難，你能修不淨觀，後來再八色流光，從這骨人的眉間放出光明來，這還不是容易。當然是有禪定的力量，能發出光明來，這是要有強大的觀想的力量，才能夠觀出來，所以「思惟勝解」。「次能制伏，既於制伏得自在已，後即於此遍一切處」，第一個階段是八解脫的觀想力量，能發出光明來，是勝解的力量。第二個階段，能制伏這個光明，能夠把這個光明可以如意自在的顯現，或者不顯現，所以這是八勝處的力量。「既於制伏得自在已，後即於此遍一切處」，觀想這個青黃赤白、地水火風的光明能遍一切處，廣大無邊的、普遍的境界。「如其所欲而作勝解」，如其心之所想的，而就能夠這樣觀想出來，有這樣的勝解。「是故此三如其次第」，有這樣的次第，先是八解脫，中間是八勝處，後來是十遍處，就是這個次第。（陵本十二卷八頁）已經講過了。

    「由是此說，即諸解脫所作成就」，所以這句話也正合道理，因為這個十一切處、八勝處的境界，就是八解脫所成就的，從那裏再繼續地把它增長廣大，就成為八勝處、十遍處了。「言餘解脫勝處遍處者，（攝事分）中未有此文」，這地方說是「攝事分當廣分別」，但是（攝事分）看，並沒有這個文。

寅二、無學支別

又有十無學支，當知無學五蘊所攝，謂戒蘊、定蘊、慧蘊、解脫蘊、解脫知見蘊。

    前邊是十遍處，這底下第二科說「無學支別」，就是十無學支，這個無學就是阿羅漢以上的人，阿羅漢他具足十個無學支，也就是十種智慧了。「當知無學五蘊所攝」，這個十個無學支，究竟是什麼？當知道就是無學的阿羅漢，他所成就的戒、定、慧、解脫、解脫知見，這五蘊所統攝的。這五蘊把它開，就是十無學支；合就是五蘊，是這樣意思。這個五蘊是什麼？「謂戒蘊」，戒也是蘊，積聚很多的戒，名之為戒蘊；「定」也是，也有很多的三昧；「慧」也是很多的慧；「解脫蘊」，解脫蘊是什麼？解脫蘊就是斷煩惱了，沒有煩惱的繫縛，叫做解脫蘊；「解脫知見蘊」，也是智慧，這個智慧和前面那個戒定慧的慧有點差別，那個慧是見真理的智慧，叫「慧蘊」。「解脫知見蘊」，是見很多差別的事，緣起的事情，就是知道這個人是慧解脫，那個人是俱解脫，這個人是個初果，這個人是二果、三果、四果，他也知道自己現在是初果了，現在是二果、三果、四果了，這樣的智慧叫做「解脫知見」，就知道自己解脫是這樣的，是這樣的解脫。只是斷了下五分結，這個解脫，現在上五分結也解脫了，你能通達這樣的差別的事情，叫「解脫知見」，這個實在就是後得智，前面的「慧蘊」就是根本智。但是這個五蘊把它開成為十無學支。怎麼開法？這個《披尋記》說得很清楚。

《披尋記》五四○頁：

又有十無學支等者：謂無學正見、正思惟，乃至無學正解脫、正智，是名十無學支。此中正語、正業、正命，戒蘊所攝；正念、正定，定蘊所攝；正見、正思惟、正精進，慧蘊所攝；正解脫，解脫蘊所攝；正智，解脫知見蘊所攝應知。

    「又有十無學支等者：謂無學正見、正思惟，乃至無學正解脫、正智」，這個正解脫、正智就是十無學支最後的兩個，那麼加起來正好就是十無學支。「此中正語、正業、正命、戒蘊所攝」，現在詳細的解釋，這個戒蘊把它開出來三個，就是八正道裏面的正語、正業、正命，戒蘊是三個。「正念、正定，定蘊所攝」，定蘊開出來兩個，一個正念，一個正定，那麼加起來就是五個了。那麼「正見、正思惟、正精進，慧蘊所攝」，慧開出來三個，加起來就是八個。這樣說，這個慧蘊包括正思惟和正精進，那裏面也有後得智，正見是根本智，那麼這就是八個。「正解脫，解脫蘊所攝」，這個十無學支裏面，第九個是正解脫，這個正解脫就在五蘊裏面，是解脫蘊所攝。這個「正智」是「解脫知見蘊所攝應知」，這個十無學支的最後一個是正智，正智在五蘊裏面來說，是解脫知見蘊所攝的。這樣子，合起來就是「十無學支」。

辛五、結

如是已說十種佛教所應知處，及前所說佛教所應知處等，當知皆內明處攝。

    這第五科是結束。像前面這一大段文，已經介紹了，已經讚歎了，「十種佛教所應知」的境界。「及前所說佛教」，前面有九、八、七、六、五、四、三、二、一，「所應知處等」。總合起來，「當知皆是內明處攝」，這是「內明」，佛教本身對外來說，這是佛教內，內裏邊的事情，通達了這個內裏邊的事情叫做明。

庚二、醫方明處（分四科）　辛一、徵

云何醫方明處？

    這個聞所成地，現在是解釋這個聞所成地，聞所成地裏面就是五明，五明前面這個內明說完了，這底下第二科是「醫方明處」。「醫方明處」分四科，第一科是「徵」。怎麼叫做「醫方明處」呢？底下第二科是「標」。

辛二、標

當知此明略有四種。

    有四種不同。這是「標」，第三科是「列」出來。

辛三、列

謂於病相善巧，於病因善巧，於已生病斷滅善巧，於已斷病後更不生方便善巧。

    這「醫方明處」，就是對於眾生四大的不調和，這件事你能善巧的知道，那麼叫做「病相善巧」；「於病因善巧」，病的起因，你能善巧通達；「於已生病」痛「斷滅」了，那樣的善巧通達的智慧；「於已斷病後更不生」的方便善巧通達了。那這也就是苦集滅道四諦的意思，用醫和病的關係來作譬喻，也是很合適的。但是這裏面，倒是說行菩薩道，也應該學習醫度化眾生的。

辛四、指

如是善巧廣分別義，如經應知。

    第四科是「指」，這裏不多說了。這四種善巧，就是「醫方明處」，醫的方法，這個智慧叫做「明」，「醫方」是所明之處，「明」是能明。「如是善巧廣分別義」，這裏不說，「如經」裏面會說了，這裏不說了。

庚三、因明處（分二科）　辛一、結前生後

已說醫方明處。云何因明處？

    這是第三科，第三科是講這個「因明」。「因明」分兩科，第一科是「結前生後」。

    「已說醫方明處」，是結束了前文；「云何因明處？」這是生起後文，這是第一科。第二科是「正廣宣說」，分四科，第一科是「標」。

辛二、正廣宣說（分四科）　壬一、標

謂於觀察義中諸所有事。

    這就是標因明的道理。「謂於觀察」所觀察的道理，那麼就是你所建立的道理，這個道理要經過觀察才能建立的，就是宗因喻的這個「宗」，這個意思。「諸所有事」，你要建立它，就是能建立的，所建立的是義，能建立的就因，就是所謂因明了。這個能建立你的宗旨的因，就是「諸所有事」。那麼這兩句話，就是一個宗，一個因，這樣。可是《披尋記》上解釋好的。

《披尋記》五四一頁：

謂於觀察義中諸所有事者：於所成立，思惟抉擇，名觀察義諸所有事。如下七種應知。

    「謂於觀察義中諸所有事者：於所成立，思惟抉擇，名觀察義」，這叫做「觀察義」。你若成立了這個道理，或者這個是無常的道理，諸行是無常的，諸行是苦、是無常的，你要經過觀察，來建立你所成立的這個道理，「思惟抉擇」，這叫做「觀察義」。「諸所有事」是什麼？「如下七種應知」，下文有說出來七種事，那就是「諸所有事」了。

壬二、徵

此復云何？

    這第二科是「徵」。怎麼叫做觀察義中諸所有事呢？這是問。底下嗢柁南曰，這是第三科是「列」，「列」分兩科，第一科「嗢柁南」頌。

壬三、列（分二科）　癸一、嗢柁南

嗢柁南曰：論體論處所　論據論莊嚴　論負論出離　論多所作法

    這是這個頌，底下長行解釋這個頌。

癸二、長行

當知此中略有七種：一、論體性，二、論處所，三、論所依，四、論莊嚴，五、論墮負，六、論出離，七、論多所作法。

    「當知此中略有七種」不同，一個是「論體性」，論本身的內容都是什麼。二是「論處所」，在什麼地方，在一個大智慧人的旁邊，在大眾之中，或者是在國王那裏。三是「論所依」，就是這個論所依止的、所根據的，為什麼你要立這個論。四是「論莊嚴」，莊嚴就是你能破，對方反駁了你，你能破他，那麼你就是莊嚴；如果你不能破，被人家破了，那就是不莊嚴了。五是「論墮負」，就是自己建立的道理，理由不充足，你輸了，這叫墮負。六是「論出離」，論出離是什麼？就是你要建立你的道理的時候，你預先要觀察好，我這個理論是圓滿、不圓滿，有沒有什麼過失，有沒有利益，對人有沒有利益，這叫做論出離。七「論多所作法」，第七個就是你具足了前六個，那麼你這個論就能夠多有所作，有很大的作用的。

    這是長行，解釋前面的頌。底下第四科解「釋」，解釋分七科，第一科是「論體性」，先解釋第一科的體性。分四科，第一科是「徵」。

壬四、釋（分七科）　癸一、論體性（分四科）　子一、徵

云何論體性？

    「論」的內容是什麼呢？

子二、標

謂有六種。

    底下第二科是「標」，標出來這個數目。第三科是把這個數「列」出來。

子三、列

一、言論，二、尚論，三、諍論，四、毀謗論，五、順正論，六、教導論。

    第一個是「言論」，這個論的體性有六種：第一個是「言論」，第二個是「尚論」，第三是「諍論」，第四是「毀謗論」，第五是「順正論」，第六是「教導論」。論的體性就是有這麼多。這裏面有好論，也有不好論，就是都放在一起，這是「列」。底下是解釋，第四科解釋，分兩科，第一科是「別辨相」，分六種論，就是一樣一樣的來解釋它，第一科先解釋「言論」。

子四、釋（分二科）　丑一、別辨相（分六科）　寅一、言論

言論者：謂一切言說、言音、言詞，是名言論。

    「言論者」，這六種論第一個是言論。「言論」是什麼？「謂一切言說、言音、言詞，是名言論」，這個言論就是這樣的意思。這樣說「一切言說」，這是這個論的體，這個論體以「言說」為體性；「言音」是這個論的相貌；「言詞」就是它的作用。分三個體、相、用，這就叫做「言論」。底下《披尋記》解釋還有不同。

《披尋記》五四一頁：

謂一切言說言音言詞者：見聞覺知，四種言說，是名一切言說。言所須具，是名言音。起言說欲，是名言詞。

    「謂一切言說言音言詞者：見聞覺知，四種言說，是名一切言說」，一切言說不出見聞覺知。「言所須具，是名言音」，這個言所須要的資具，所須要的資具就是「言音」，就是各種名言發出來的音聲，當然也可以寫出文章，也是。「起言說欲，是名言詞」，這麼樣解釋，發起言說的是誰？是你的欲。說話的是誰？就是想要說話的那個，這樣解釋。這個「言論」就是這樣解釋了，這個當然是普遍的都是這樣子。這底下就有差別了，第二科是「尚論」。

寅二、尚論

尚論者：謂諸世間，隨所應聞，所有言論。

    「尚論者：謂諸世間，隨所應聞，所有言論」，「謂諸世間」，就是這個世間就指有情說，就是世間上所有的人。「隨所應聞」，隨他所應該聽聞，所應該學習的，就是這件事，你就為他說這件事，那些言論，就叫做「尚論」。這樣說，這個「尚」這個字，是尊重的意思，他需要這件事，你就是開示他，是他所需要，所重要的，他所尊重的，他所喜歡的。但是這若約因明來說，當然是應該這個論是沒有過失的，建立的道理沒有過失，對人是有利益的，那麼這叫做「尚論」。

《披尋記》五四一頁：

謂諸世間隨所應聞所有言論者：謂諸世間善法言義應可聽聞，名所應聞。彼之言論世所欣尚，故名尚論。

    「謂諸世間隨所應聞所有言論者：謂諸世間善法言義應可聽聞」，叫「名所應聞」。這是這樣，這個善法是世間所應聞的，這是值得尊重的一種言論。「彼之言論世所欣尚」，世間人所尊重，所歡喜的，當然這還是要有智慧的條件，「故名尚論」。

寅三、諍論（分三科）　卯一、依諸欲起（分三科）　辰一、舉依處（分二科）　巳一、有攝受欲

諍論者：謂或依諸欲所起。若自所攝諸欲，他所侵奪；若他所攝諸欲，自行侵奪；若所愛有情所攝諸欲，更相侵奪；或欲侵奪。

    這是第三科叫做「諍論」，「諍論」分三科，第一科「依諸欲起」的諍論。分三科，第一科是「舉依處」。分兩科，第一科是「有攝受欲」。

    「諍論者：謂或依諸欲所起」，因為這個諍論，為什麼有諍論呢？這個理由，也有很多的原因，現在是或者是因為欲而生起的諍論。「若自所攝諸欲」，這個欲就是自己所歡喜的事情，歡喜的事情，並不是從天上掉下來的，是要你自己的思想、行為，逐漸地去積聚成就的，自所攝欲；或者說就是你的財富，你的色聲香味觸法，這些事情。說自己的努力，所積聚的這些可愛的事情，這叫做「欲」。「他所侵奪」，這個欲為什麼會有了諍論了呢？「他所侵奪」，別的人要來侵犯，要來奪取你的欲，這就有諍論了，是這麼回事。或者說思想上的財產，或者是其他的前五塵的財產，那麼就是互相有些不公平的事情了，就有諍論了，是這麼回事。

    「若他所攝諸欲，自行侵奪」，別的人經過一番的努力，費了很多的心血，所成就的，但是我隨時占他的便宜，把它拿過來，不經過他的同意，我就搶過來了，這也是諍。「若所愛有情所攝諸欲，更相侵奪」，若是這個人，他所愛的，所親愛的人，他所積集的欲，被另外一個人侵犯了，被那個人奪去了，當然也有可能奪別人的，也是一樣，互相的奪取，所以就有諍論，這是因欲生起的諍論。

    「或欲侵奪」，前面說是採取行動了，就是有諍論。現在「或欲侵奪」，還沒有採取行動，但是心是動了，我想要去奪取別人的財富，奪取別人的什麼，這也是諍論，也就來了，「欲侵奪」。

《披尋記》五四二頁：

或欲侵奪者：通說前三差別應知。謂自所攝，他欲侵奪；若他所攝，自欲侵奪；所愛有情所攝，與餘互欲侵奪。

    「或欲侵奪者：通說前三差別應知」，前面這一共是三個欲，就是「若自所攝諸欲，他所侵奪」是一個；「若他所攝諸欲，自行侵奪」是第二；「若所愛有情所攝諸欲，更相侵奪」是第三。這個「欲侵奪」，包括這三個，都是從欲侵奪開始的。「謂自所攝，他欲侵奪；若他所攝，自欲侵奪；所愛有情所攝，與餘互欲侵奪」，包括這三個的。

    這是第一科「有攝受欲」，就是要把它拿過來，「攝受」就是這個意思。第二是「無攝受欲」，沒有攝受欲，還有這麼一個情形。

巳二、無攝受欲

若無攝受諸欲，謂歌舞戲笑等所攝，若倡女僕從等所攝；或為觀者，或為受用。

    「若無攝受諸欲」，就是不想奪過來，沒有這個意思，占為己有，沒有這個意思。那麼這是什麼呢？「謂歌舞戲笑等所攝」，又歌、又舞、又戲笑，這些事情，屬於這一類的事情。這是無攝受欲，大家都可以享受，大家都可以看看，都可以享受。「若倡女僕從等所攝」的這些事情，「倡女」就是善於歌舞的人，「僕從」就是為人做事的人，這一方面的是歌舞戲笑等所攝。「歌舞戲笑等」，這是欲，所歡喜的事情；底下約人說，「若倡女僕從」，是約人來說，這些事，這個都是屬於「無攝受諸欲」的。「或為觀看，或為受用」，這底下說這件事。

《披尋記》五四二頁：

或為觀看或為受用者：覺慧為先，功用為先，欲樂為先，眼見眾色，是名觀看。互相受用，受用境界，受諸快樂，是名受用。於無攝受諸欲，為此二事，更相侵奪，或欲侵奪，應知是此所欲說義。

    「或為觀看或為受用者：覺慧為先，功用為先，欲樂為先」，當然這個是他先要有覺慧，有這個知識，發出這個作用，還要有這個知識，有這個作用，而還要歡喜這件事，所以「欲樂為先」。「眼見眾色」，這些種種的表演，「是名觀看」。那麼「互相受用，受用境界，受諸快樂，是名」為「受用」。「於無攝受諸欲，為此二事，更相侵奪」，這個「無攝受欲，為此二事」，一個是觀看，一個是受用，也是互相侵奪；「或欲侵奪」，或者欲侵奪。「應知是此所欲說義」，這裏面是這個意思。

辰二、顯因緣

於如是等諸欲事中，未離欲者，為欲界貪所染汙者，因堅執故，因縛著故，因耽嗜故，因貪愛故，發憤乖違。

    這是第二科說「顯」示「因緣」。為什麼要有諍論？前面是「舉依處」，就是起諍的這些事情。這底下為什麼會起諍。

    「於如是等諸欲事中，未離欲者」，這未離欲的人，這個《披尋記》上還把這個「未離欲」這句話，解釋得還很有意思。「為欲界貪所染汙」的人，這個人就是有欲貪，內心裏面有欲貪，又有所貪的境界。所貪的境界這個時候，「因堅執故」，內心裏面，我一定要拿到，我不可能棄捨的，所以就起諍了。「因縛著故，因耽嗜故，因貪愛故，發憤乖違」，彼此都有這種心情的時候，就憤怒了，互相違背，就有起了衝突，就有諍論。

《披尋記》五四二頁：

因堅執故等者：此說貪為因緣種種相別，不欲棄捨，是名堅執；不欲出離，是名縛著；無有厭足，是名耽嗜；樂著受用，是名貪愛。由是為因，遇不饒益，故令發憤，互相乖違。

    「因堅執故等者：此說貪為因緣種種相別，不欲棄捨，是名堅執」，是貪的關係，有種種相的不一樣，都是貪，但是行相不一樣。第一個相貌是「不欲棄捨」，是名叫「堅執」，我一定要，我不能放棄，我要拿到，那麼「是名堅執」，這是一個相貌。「不欲出離，是名縛著」，不能從這個欲的境界裏面出來，那若出來就可以放下了，所以「不欲出離，是名縛著」。「無有厭足，是名耽嗜」，沒有滿足的時候，越多越好。「樂著受用，是名貪愛」，這個是這樣子。「由是為因，遇不饒益，故令發憤，互相乖違」，是這樣意思。

辰三、釋諍論

喜鬥諍者，興種種論，興怨害論，故名諍論。

    這底下第三科「釋諍論」，解釋這個諍論。

    「喜鬥諍者」，當然這個煩惱重的人，勢在必得，那他就是要諍了，所以會鬥、會諍。「興種種的論」，就從內心裏面發出來種種的言論，就有諍論。「興怨害論」，當然這就是說對方種種不好了，「故名」叫做「諍論」，這是解釋這句話。

《披尋記》五四二頁：

興種種論興怨害論者：諍無止息，前後變異，名種種論。或為毀辱，或為惱害，口出矛鑽，更相鑽刺，名怨害論。

    「興種種論興怨害論者：諍無止息」，這樣子就是停不下來了，前後還有變化，所以叫做「種種論」。說出來一種言論之後，對方也會有種種言論，對方又是有言論，所以說種種言論，「種種論」這句話的意思，就是「前後」有「變異」，也就是一直地在論、在諍論，所以沒有止息，「名種種論」。

    「或為毀辱，或為惱害」，這是說他的內心，前面種種論，是發出來言論，這是說內心的事情。內心的目的，要毀辱對方；或為是惱害，要傷害他。「口出矛鑽」，就是說出來的話，就像刀劍似的，要傷害對方，這個「矛鑽」是一種古代的人，武士拿的武器，要傷害人的這種武器。「更相鑽刺」，我也傷害你，你也傷害我，這叫做「怨害論」。


Tape 186

瑜伽師地論 > 卷第十五 > Tape 186

卯二、依惡行起（分三科）　辰一、舉依處

或依惡行所起。若自所作身語惡行，他所譏毀；若他所作身語惡行，自行譏毀；若所愛有情所作身語惡行，互相譏毀。

    現在的文說「因明」的事情。這一科裏面一共是有七科，第一科是「論體性」，「論體性」裏面分四科，第四科是解「釋」。解釋裏面第一科是「別辨相」，辨這個體性的相貌，分六科，第一科是「言論」，第二科是「尚論」，這兩種論都解釋完了，現在是第三科是「諍論」。「諍論」裏面分三科，第一科是「依諸欲起」，因為欲起了糾紛，才生起來諍論的，這一科也講完了。現在是第二科「依惡行起」，「惡行」就是由惡的行為生起了諍論，是這樣意思。這一科裏分三科，第一科是「舉依處」，也就是惡行是諍論的依止處。怎麼叫做「惡行」呢？

    「或依惡行所起」，前面是依欲生起諍論，現在第二科，或者有的時候，有的人因為惡行而引起諍論。怎麼叫做「惡行」呢？「若自所作身語惡行」，若是我自已發動了身惡行和語惡行，做出來一些觸惱人的事情，觸惱人的語言，那麼叫做不合乎道理的。「他所譏毀」，這樣子另一方面就會指責我、譏毀我，那麼這就有了諍論了。「若他所作身語惡行，自行譏毀」，我去譏毀別人的錯誤。「若所愛有情所作身語惡行」，若是我所親愛的人，他有身惡行、語惡行，那麼一有了這個問題的時候，那麼就互相譏毀，也就有諍論了。

《披尋記》五四三頁：

若所愛有情所作身語惡行互相譏毀者：謂自所愛有情所作惡行，與餘有情互相譏毀故。譏，謂現前位；毀，謂背面位。如前已說應知。

    「若所愛有情所作身語惡行互相譏毀者：謂自所愛有情所作惡行，與餘有情互相譏毀故」，「互相譏毀」，那我就幫助我所愛的人同人諍論，這是這樣意思。「譏，謂現前位」，譏毀這個「譏」字，就是彼此面對面的時候，彼此現前的時候，有譏。「毀，謂背面位」，就是大家不見面，背後，這個時候有所毀謗。「如前已說應知」。

辰二、顯因緣

於如是等行惡行中，願作未作諸惡行者，未離欲界貪瞋癡者，重貪瞋癡所拘蔽者，因堅執故、因縛著故、因耽嗜故、因貪愛故，更相憤發，懷染汙心，互相乖違。

    這底下是第二科「顯因緣」，前面是「依處」，這底下「顯因緣」。

    「於如是等」，就是對於前面說出來這幾種「行惡行中」，做出來種種有罪過的事情裏面。「願作未作諸惡行者」，而在人來說，有三種不同：第一種是願作，心裏面也動起來，也是要做，但事實上是沒有做，這個心是想要做，這是一種人，願作惡行而沒有作惡行的，這是一種人。第二種人，「未離欲界貪瞋癡者」，這個人有一點修行，但是這個程度，還是沒有遠離欲界的貪瞋癡，他還是有，還是有這種煩惱的。「重貪瞋癡所拘蔽者」，這是第三種人，這種人他的貪瞋癡的煩惱是特別的重，力量很大，他的那一念明了的心，被貪瞋癡拘住了，被貪瞋癡蒙蔽了，是不得自在，「拘」是不得自在，蒙蔽了就是沒有智慧了。這個為什麼會這樣子呢？

    是「因堅執故」，這是我們前面有講過，他不能夠修學戒定慧，沒有棄捨這個煩惱，所以就有這個問題。「因縛著故」，他不能夠出離，因為沒有出離心，所以繼續地為煩惱所繫縛。「因耽嗜故」，「耽嗜」就是更嚴重了，沒有厭足的，就是這個煩惱太厲害太重了。「因貪愛故」，就是要受用，受用這些欲的境界，煩惱也是更大了。「更相憤發」，「憤」就是恨，憤者恨也，這個恨從心裡面發作出來；「更相憤發」，就是我恨你，你也恨我，你恨我，我也恨你，互相為增上緣，就是展轉的厲害了。「懷染汙心，互相乖違」，這個心裏面有意的，不是無意的，有貪心、有瞋心，有各式各樣的知見，都是染汙心，有意的「互相乖違」，我就是偏和你，找你的煩惱，來觸惱你，那麼這就是這樣子。這個作惡行，有了惡行以後，然後就是挑毛病，互相觸惱，這就是個因緣。

辰三、釋諍論

喜鬥諍者，興種種論，興怨害論，故名諍論。

    這底下第三科「釋諍論」。

    「喜鬥諍者，興種種論」，也有的人，雖然有煩惱，但是還沒到這個程度；有的人是到這個程度了，就是歡喜鬥，同人鬥，鬥一鬥，就是「興種種論」，就發出來種種的言論，就是來譏毀對方的種種錯誤。「興怨害論」，這個怨害論，那就是要傷害對方，這樣子。「故名」叫做「諍論」，這樣解釋。看《披尋記》的文有解釋。

《披尋記》五四三頁：

於如是等行惡行中等者：此說興諍論者三種補特伽羅相：謂有一類未受淨戒乃至未能遠離惡行以來，常得說名願作未作諸惡行者，此即第一補特伽羅。復有一類雖受淨戒不作惡行，而於定地未得作意，未能制伏欲界煩惱，是名未離欲界貪瞋癡者，此即第二補特伽羅。復有一類貪瞋癡相極為增上，拘礙於心，令不自在，覆蔽其心，令不願了，是名重貪瞋癡所拘蔽者，此即第三補特伽羅。

    「於如是等行惡行中等者：此說興諍論者」，有三種人，「三種補特伽羅」的「相」貌。「謂有一類未受淨戒乃至未能遠離惡行以來」，這有一類的，就是不是佛教徒，他沒有秉受佛法中的戒，清淨戒體，他沒有受戒。「乃至未能遠離惡行以來」，那沒有受淨戒，當然就是不想要改善自己，日常生活心裏面，願意怎麼思想，願意說什麼話，願意做什麼事情，都是自由的，一點不拘束自己，所以「乃至未能遠離惡行以來」。「常得說名願作未作諸惡行者」，就是你沒有做，也可以說你還是願作諸惡行者，何況你發出來這種行為，所以一切時都可以名之為「願作未作諸惡行者」。這個人常不能夠約束自己，不能夠克制自己的煩惱，放縱自己的煩惱的人，隨時都是願作惡行的，願作惡行，有的時候，但是沒有作惡行，這樣說。「此即第一補特伽羅」，這種人。

    「復有一類雖受淨戒不作惡行」，這是第二種，他是佛教徒，他學習了多少佛法，相信了善惡果報，所以他肯受戒，肯受戒就是有改善自己的意思，所以他是不作惡行的，不作惡行，這位是進了一步。「而於定地未得作意」，但是他對於佛法中說這個定地，「未得作意」，就是沒得未到地定，未到地定還沒得。「作意」在這裏的意思，常用功靜坐的人，常常警覺自己，作意這個「作」字，當作警覺講，常常提醒自己心不要妄動，這叫做「作意」。這個現成的文句上，說是「引心取境，名為作意」，引導這個心情到那個所緣境去，這就是修行人常觀察自己的心，我應該有這樣的心情去活動，不應該有這樣的心情活動，所以就要調整，自己心情的活動要加以調整，叫做「作意」。現在「未得作意」，他雖然受了戒，發了好心，不作惡事，但是這個人不靜坐，他不願意靜坐，或者靜坐，沒到這個程度，「未得作意」，沒得成就未到地定。若成就未到地定了，那叫做「得作意」。「未能制伏欲界煩惱」，他的欲界煩惱，他還不能制伏，雖然受了戒是受戒，煩惱來了還是要動，還是要做惡事的，還不能制伏。「是名未離欲界貪瞋癡者」，這是第二種人，「此即第二補特伽羅」。

    「復有一類貪瞋癡相極為增上」，這個貪瞋癡的力量很大，這樣。「拘礙於心，令不自在」，貪瞋癡的煩惱是心所，是染汙心所，也有清淨的善心所，善心所是一部份，染汙心所是另一部分。那麼心本身也不是善，也不是惡了，這個不善不惡無記性的心，被這個增上的貪瞋癡控制住了，這就是「拘礙」，你想要做善事都不可以，他能障礙你，「拘礙於心」；「令不自在」，使令這個心，不能夠自在的安住不動，不能自在的去做善法，就聽這個煩惱的活動，受這個煩惱的威脅，「令不自在」。「覆蔽其心」，就是障礙住這個心，使令這個心，「令不顯了」，使令這個心的，那個不善不惡的心，都不明了，看不出來這個人有好心腸。「是名重貪瞋癡所拘蔽者，此即第三補特伽羅。」

    所以人與人之間，若是有了問題的時候，這心靜下來去觀察的時候，會觀察到這件事。這個人的內心都是清淨的，因為心是不善不惡，就可以名為清淨，是為染汙心所的拘蔽，才有錯誤。那麼這樣你若去觀察，就會對這個人多少的有點同情的意思，同情這個人。

卯三、依諸見起（分三科）　辰一、舉依處

或依諸見所起，謂薩迦耶見、斷見、無因見、不平等因見、常見、雨眾見等種種邪見，及餘無量諸惡見類。於如是諸見中，或自所攝，他所遮斷；或他所攝，自行遮斷；或所愛有情所攝，他正遮斷；或已遮斷；或欲攝受所未攝受。

    前邊是依惡行生起諍論，引起了諍論，這件事實在也是常見的事情。這個別人有問題，有錯誤的時候，我就有所譏毀，譏毀的時候，也不感覺什麼。若自己有錯誤，別人譏毀的時候，心就憤怒，心就不能忍受，這也是很常見的事情。可是人彼此間的問題，就是從這裏邊引起來，這是諍論的生起，這是一類。現在這底下第三種「依諸見起」，這是分三科，第一科「舉依處」，就是諍論的生起的地方。

    「或依諸見所起」，或者是依據各式各樣的不同的思想，而生起的諍論。前邊這個欲，「依諸欲起」，這是一般世間上的人，世間上一般的人，都在欲裏面生活，在欲上有衝突，引起諍論。這個惡行引起諍論，那當然還是有欲的人，有見的人也有可能引起。這底下第三種，這個見和欲不同了，就是他有特別的思想，特別的一種理想，但是彼此不同，也有諍論。所以是因「見」而有諍論，因「欲」而有諍論，因「惡行」而有諍論。

    「或依諸見所起」，這個諸見這個見是什麼見？「謂薩迦耶見、斷見、無因見」，就是這麼多的見。這個「薩迦耶見」，我們前面講過，就是我、我所見，在這色受想行識裏邊，有個常恒住、不變異的我，在這個無常敗壞的色受想行識裏邊，有一個不敗壞的、常住不變的我。這個常住不變的我，是因執著而有，並不是真有這麼一個我，所以這是一個見，這是一種思想。當然這個見是經過了觀察思惟，而後引起這樣見，倒不是說，我聽你說這麼回事，然後我又忘了，忘了以後又想起來，這不算是見。這個見就是很堅定的主張，這才稱之為見的。這是薩迦耶見。

    這個「斷見」，斷見不是常住的，不是永久存在的，人死掉了的時候，就滅了，就中斷了，以後就再也沒有了，那麼就叫做斷見。「無因見」，無因見就是世間上的事情，不是有因緣，有什麼原因現起的，沒有原因，沒有原因就下雨了，沒有原因就有五穀了，就有房子，就有個房子出來，叫做無因見。

    「不平等因見」，這個不平等因見怎麼講？不平等對平等說的。什麼叫做「平等」？就是世間上一切事物，都是有原因而有的，我也是這樣子，你也是這樣子，他也是這樣子，沒有差別，都是有原因而有的，那麼叫做「平等」。就是從其中有一個，他不是，他是無因而有的，其他都是有因的，就是上帝創造萬物，萬物都是有原因而有的，什麼原因？上帝！上帝是萬物之始。那麼萬物都有因，那麼上帝從那有的？上帝是沒有原因的，他就是不平等，他和萬物比較，他就不一樣了，那叫做不平等。那麼這叫做「不平等因見」，他有這種看法，那麼這也是一種看法。

    「常見」，這個常見，前面說斷見，這底下說常見。譬如說執著我是常，常住的；或者是人死掉以後，永久是做人，這皇帝死了以後，第二生還做皇帝，那麼是常，就是永久的，那麼這就是常見。

    「雨眾見等」，這個雨眾見是什麼？就是這個數論，這個數論師有二十五諦，有二十五諦，他對宇宙萬物有一個整套的理論，他是用有數，一、二、三、四、五、六、七、八、九、十，一共是二十五條，說明宇宙的事情。當然還是執著有個自性，執著有一個我，這個我就是常恒住的，有個我。這個我感覺到寂寞的時候，那麼自性就為他創造萬物，創造諸多的欲，這個我就來享受這個欲。後來我厭煩了，修學禪定離欲，那麼這個自性，又把一切法又收回來，然後只有我是常住不變的，那麼他有一套理論，那叫做「雨眾」。就是這個外道的大老師是雨的時候，下雨的時候生的，所以叫做「雨」，他有很多徒眾、信徒，所以叫做「雨眾」，就是數論師。

    印度他們的規定，一年分三季，有熱季、雨季、寒季。這個熱季是從正月十六到五月十五，四個月是一季，這個時候是熱季；熱季以後，五月十六到九月十五是雨季；九月十六到正月十五這是寒季，這個季節裏面特別冷。那麼這個人是雨季生的，所以稱之為雨。「雨眾見等」，就是數論外道既執著有二十五諦，種種邪見，他那個邪見有二十五種的不同。「及餘無量諸惡見類」，還有很多很多不同的思想。

    「於如是諸見中」，就是各式各樣的邪知邪見裏面，「或自所攝，他所遮斷」，或者我自己去學習，我歡喜這個思想，我歡喜那個思想，你自己去吸取，也就是去學習；「他所遮斷」，別人不同意就障礙你，你不可以學這個，「他所遮斷」。那麼這就是有諍論，這樣子。

    「或他所攝，自行遮斷」，或者別的人，他去歡喜那一種思想去學習，我不高興，我來障礙你，阻止你，你不要學這種理論，這種理論不對，就互相諍論。「或所愛有情所攝，他正遮斷」，自己所親愛的人，他也歡喜學那一種見，別的人去障礙他。「或已遮斷；或欲攝受所未攝受」，這個「他正遮斷」是現在，或「已遮斷」就是過去。這個「遮斷」的意思，就是大家有諍論了，這樣子。「或欲攝受所未攝受」，那麼這還是未來，我想去學習所未學習的東西，想要這樣子，這是未來，這是在時間上說。這是「舉依處」，諸見是諍論的依止處，這是「舉依處」，底下「指因緣」。

辰二、指因緣

由此因緣，未離欲者，如前廣說。

    這是指，就是前面那個未離欲的人，前面說這麼多的人，那三類人。

辰三、釋諍論

乃至興種種論，興怨害論，是名諍論。

    這是第三科「興種種論」，「興種種論」還是比較和平一點，「興怨害論」，就是不平了，不和平了，「是名」叫做「諍論」。底下《披尋記》念一念。

《披尋記》五四四頁：

或自所攝他所遮斷等者：語現行時，若被遮止，令不相續，是名遮斷。應知略有四相差別，如文可知。初三種相，謂於現在位；後一種相，謂於過去位。或為成立自宗而有所說，令他攝受自所許義，名欲攝受所未攝受。

    「或自所攝他所遮斷等者：語現行時，若被遮止，令不相續」，這是說「語現行時」，你這個發言，我是主張怎麼怎麼地，這是「語現行時」。「若被遮止」，被別人障礙住了，「令不相續」，你不可以繼續這麼說，「是名」叫「遮斷」。「應知略有四相差別」，這文上有四相的差別，一共有四種差別，這個是「於如是諸見中，或自所攝，他所遮斷」，這是一種；「或他所攝，自行遮斷」，這是一種；「或所愛有情所攝，他正遮斷」一種；「或已遮斷」，這是一種；「或欲攝受所未攝受」，這是一種。那麼這加起來，就是四種，「如文可知」。

    「初三種相，謂於現在位；後一種相，謂於過去位」，「或已遮斷」就是過去；「他所遮斷」以前，那就是現在。「或為成立自宗而有所說」，成立自己的宗旨，而有所言論。「令他攝受自所許義，名欲攝受所未攝受」，這個地方這麼講，「或欲攝受所未攝受」這麼講，是「令他攝受自所許義」，叫他人學習我所贊成的道理，叫做「欲攝受所未攝受」，這麼講，「欲攝受所未攝受」，這樣講法。

寅四、毀謗論（分三科）　卯一、標

毀謗論者：謂懷憤發者，以染汙心振發威勢，更相擯毀，所有言論。

    這是說到「毀謗論」，前面是諍論，言論、尚論、諍論，現在第四科是「毀謗論」。分三科，第一科是「標」。

    「毀謗論者：謂懷憤發者，以染汙心振發威勢，更相擯毀，所有言論。」這「毀謗論」是「謂懷憤發者」，他心裏面的憤恨發出來了。發出來是什麼樣子？這「懷憤發者」是標，「以染汙心振發威勢，更相擯毀，所有言論」，這是解釋這個「懷憤發」，就是他用這個染汙心，應該多數是瞋心，或者是貪心，因貪心而有瞋心，或者是種種的染汙心。「振發威勢」，他這個心一動起來的時候，現出來一種害怕的樣子，令人恐怖的樣子，叫「振發威勢」。這樣子「更相擯毀」，你這樣子，我也這樣子，那麼互相來擯毀。「擯」者棄也，總而言之，這就是呵斥了，來毀謗對方。這樣子「所有言論」，發出言論，這叫做「毀謗論」。這是標出來毀謗的名稱，這底下第二科解釋。

卯二、釋

謂麤惡所引，或不遜所引，或綺言所引；乃至惡說法律中，為諸有情宣說彼法，研究抉擇，教授教誡。

    「麤惡所引」，粗鄙惡劣的這種思想、這種語言，所引出來的毀謗論。「或不遜所引」，這個不調和，「遜」者順也，不隨順所引，就是比那個「麤惡」又不同一點。「或綺言所引」，又是另一種態度，引出來這種毀謗論。「乃至惡說法律中」，就是各式各樣的態度，發表出來各式各樣的言論，但是主要是惡說，惡說法、惡說律。這個法和律，「法」是一種他所說的道理；這個「律」是達到真理的一個方法，是這樣子。「乃至惡說法律中，為諸有情宣說彼法」，宣說他所主張的那個法、律，去「研究」、去「抉擇」，然後「教授教誡」別人這樣做，這是解釋這個「毀謗論」。底下第三是結束。

卯三、結

如是等論，名毀謗論。

    「如是等論」叫做「毀謗論」。底下《披尋記》有解釋這段文。

《披尋記》五四四頁：

謂麤惡所引等者：若毒螫語，若麤獷語，名麤惡所引。若非可愛可樂可欣可意語，名不遜所引。邪舉罪者，言不應時，若復不實，若引無義，若復麤獷，若挾瞋恚，是名綺言所引。又邪說法時，亦有五相，名為綺語。謂不思量語，不靜語，雜亂語，非有教語，非有法語。由是此說，乃至惡說法律等言，義如（有尋有伺地）說。（陵本八卷十二頁）

    「謂麤惡所引等者：若毒螫語，若麤獷語」，「毒螫語」，這個「螫」就是蟲子放出來毒來害人，那叫做「毒」；那麼說這個人說出來這種語言，就像放出來毒氣那樣子，這表示這個意思，這就是很厲害。若麤獷的語言，「若麤獷語，名麤惡所引」，「麤獷語」就是說出來的話，非常的粗劣、暴惡，這樣子。「若非可愛可樂可欣可意語」，說出來這種話，並不是可愛的語言，也不是令人歡喜的語言，不是令人愛樂、可欣，令人心裏面滿意的一種語言，叫「不遜所引」，這樣的意思。這個「不遜」和那個「麤惡」語不同，不同一點。

    「邪舉罪者，言不應時，若復不實，若引無義，若復麤獷，若挾瞋恚，是名綺言所引」，解釋這句話。「邪舉罪者」，就是說你有不對的地方，他對著大眾揭露出來，但是解釋不合道理，所以叫做「邪舉罪者」。「言不應時」，他說話不是時候，這個時候不應該說這個話，所以叫「言不應時」；「若復不實」若復說出來的話不真實。這個「言不應時」，還是有一點真實性，這個人是有錯誤，但是這個時候不應該講，所以「言不應時」；「若復不實」，那就是這個人沒有什麼錯誤，但是就說他不對，那麼就是你這個舉罪者說的話，說得不真實了，「若復不實」。

    「若引無義」，這個舉人家的罪，是應該發好心，能引生功德的，但是現在不是，你舉人罪，能引出來很多的罪過，反倒增加了很多的罪過，叫做「引無義」。「若復麤獷」，若是說話的時候，你舉人罪，要柔和一點，但是他不是，他很「麤獷」，就是很粗氣，態度很壞。「若挾瞋恚」，而這個舉人罪的時候，心裏面有憤怒的意思，來舉人的罪。「是名綺言所引」，這個綺言這麼講，這樣引起諍論。

    「又邪說法時，亦有五相」，這個說法說得不對，有五個相貌，「名為綺語」，叫做綺語。「謂不思量語」，沒有經過思量就說話。「不靜語」，不寂靜的說話。雜亂的語言，這個語言沒有次第，「雜亂語」。「非有教語，非有法語」，這個「非有教語」，就是這種語言，完全是無稽之談，沒有這個教，譬如若是佛法來說，佛菩薩的語言，叫做「教」，「非有教語」，就是他說出的話，完全是自己虛妄分別，沒有佛菩薩的語言作根據，沒有根據的話。「非有法語」，這個裏邊沒有條理，不合道理，「非有法語」。「由是此說，乃至惡說法律等言，義如（有尋有伺地）說。（陵本八卷十二頁）」，已經說過了。那麼這個毀謗論，就是這樣的意思，這叫做「毀謗論」。

寅五、順正論（分二科）　卯一、出體

順正論者：謂於善說法律中，為諸有情宣說正法，研究抉擇，教授教誡。

    這是第五科，前面第四科，這是第五科。分兩科，第一科是「出體」。

    「順正論」怎麼講呢？「謂於善說法律中」，那就是在佛法裏面，在佛法中的叫做「善說法律中」。「為諸有情宣說正法」，為一切眾生宣揚佛所說的正法，這個正法不是一下子就能明白的，需要「研究」，需要根據一件事去觀察，去「抉擇」，決斷疑惑，從中加以分析，有「教授」，還要「教誡」，這樣子。那麼這是「出體」，底下第二段是「顯義」。

卯二、顯義

為斷有情所疑惑故，為達甚深諸句義故，為令智見畢竟淨故；隨順正行，隨順解脫，是故此論名順正論。

    「為斷有情所疑惑故」，就是「為諸有情宣說正法」，那目的是什麼？就是「為斷有情所疑惑」的道理。這個眾生智慧不夠，對於真理沒有聽說過，初開始聽聞還有疑惑，所以宣說正法來斷他的疑惑，使令他能夠得到聽聞正法的機會，這是得到聞的智慧。「為達甚深諸句義故」，就是「研究抉擇」是什麼意思？為什麼要「研究抉擇」？為了有情能通達佛法中的「甚深諸句義故」。這個「句」就是名句，就是能詮顯道理的語言文字，叫做句；「義」就是所詮顯的。這個義深，名句也是很深的，這個句和義，也就是文和義，都是很深奧的，不是容易明白的，所以需要經過研究，經過抉擇才可以的。所以「研究抉擇」，是「為達甚深諸句義故」，也就是使令這個人，成就思所成慧，清淨思惟。

    「為令智見畢竟淨故」，就是那個「教授教誡」，為什麼要「教授教誡」？是「為令智見畢竟淨故」，為了那個眾生，他的智慧，他的見地，能夠究竟的清淨圓滿，所以還要繼續地要教授教誡，那麼這個就是修慧。「宣說正法」是聞慧，「研究抉擇」是思慧，「教授教誡」是修慧。「為斷有情所疑惑故」，「宣說正法」；「為達甚深諸句義故」，「研究抉擇」；「為令智見畢竟清淨故」，「教授教誡」，就是能令眾生成就聞思修的三種智慧。

    「隨順正行，隨順解脫，是故此論名順正論」，這個教授眾生，從聞、思、修這樣學習佛法，是隨順正行的。這個「正」就是真理，也就是涅槃，隨順正理，隨順涅槃的去修行，修學聖道。這樣修行，「隨順解脫」，也就能夠逐漸地、逐漸地得到涅槃的解脫了，就是斷惑證真了。「是故此論名順正論」，「順正」就是能「隨順正行，隨順解脫」，所以「此論名順正論」，這麼講。這純是佛法的境界了，《披尋記》就是這麼解釋。

《披尋記》五四四頁：

為諸有情宣說正法等者：為斷有情所疑惑故，宣說正法，由此能令無倒聽聞。為達甚深諸句義故，研究抉擇，由此能令清淨思惟。為令智見畢竟淨故，教授教誡，由此能令修習正定。

    「為諸有情宣說正法等者：為斷有情所疑惑故，宣說正法，由此能令無倒聽聞」，這是頭一句。「為達甚深諸句義故，研究抉擇，由此能令清淨思惟」，這是思所或慧。「為令智見畢竟淨故，教授教誡，由此能令修習正定」，這就是修慧。這是「順正論」。

寅六、教導論（分二科）　卯一、出體

教導論者：謂教修習增上心學、增上慧學，補特伽羅心未定者，令心得定；心已定者，令得解脫，所有言論。

    「教導論者」，這是第六科「教導論」，分二科，第一科是「出體」。「謂教修習增上心學、增上慧學，補特伽羅」，這叫做「教導論」。「謂教修習」，就是教導修習「增上心學」，教導這個眾生修學禪定，禪定名為增上心學。這個增上心，這個增上怎麼講？「增上」有一個有所往的意思，就是從這裏到那邊去，叫做往，往來的往，有所往，有所去，從這裏到那邊去。那這是到那去？要學習禪定的時候，就可以到解脫去，到涅槃那裏去，所以「增上心學」。增上戒學，我這個持戒，佛教徒修學戒，他到那去？可以到禪定那裏去；我修學禪定到那去？是到達殊勝的智慧境界那裏去；我修學智慧到那去？到涅槃那裏去。所以都叫做增上戒學、增上心學、增上慧學，都叫做「增上」，就是有所往。你要從戒這個地方，到禪定那裏去；從禪定到智慧那裏去；從智慧到涅槃那裏去，這個修行的道路，是這樣的一個次第。所以叫做「增上心學」。另外這個「增上」有個殊勝的意思，殊勝的意思就是佛法中的戒定慧，不是外道所能及，所以是最殊勝的，所以叫做「增上」。現在這裏說，佛法的言論是教導修習增上心學，教導眾生修學禪定，教導眾生學習增上的智慧，佛法的苦集滅道的智慧。

    「補特伽羅心未定者，令心得定；心已定者，令得解脫，所有言論」，就是這個人，他的心還是散亂，雖然是受到了戒，他受了戒，受了佛所制定的戒法，已經很難得了，這個眾生肯受戒很不容易。但是內心還沒有定，身業語業由戒的防護，不犯過失，但是心還沒有定，沒有能寂靜住，那麼就教導他修學禪定，就是「令心得定」，所以叫修習「增上心學」。「心已定者，令得解脫」，就是為什麼要教導他「增上慧學」？因為他心得了定以後，還不能夠解決問題，所以需要學習增上慧。學習增上慧，這時候問題解決了，使令他得大自在，斷除一切煩惱，見到真理了，得大自在，得大安樂了，「令得解脫」。「所有言論」，這樣的言論，就叫做「教導論」。這是「出體」，出這個教導論的內容是這樣子，這底下第二科「顯義」。

卯二、顯義

令彼覺悟真實智故，令彼開解真實智故，是故此論名教導論。

    這又是一個解釋。是「令彼覺悟真實智故」，為什麼要叫那個補特伽羅去學習「增上心學」？叫他學習禪定呢？因為若不學習禪定，不學習禪定，這心的力量不夠，你學習增上慧不及格，你不及格學習增上慧的。你若是能夠學習禪定，你就有能力覺悟真實智慧，能覺悟真理的真實智慧，你就能這樣做了，能去做這件事。能去做這個覺悟真理的真實智慧，去學習這個智慧，你有這個能力了，所以你要學習這個增上心。

    「令彼開解真實智故」，我們學習「增上慧」幹什麼？學習增上慧，你就能見到真理，你就是聖人了。成為聖人的時候，你就能夠「開解真實」，能夠開導眾生，解悟真實的智慧，你就能為眾生說法了，是這樣意思。不然的話說什麼？不會說。「是故此論名教導論」，這教導論是這樣意思，「是故此論名教導論」。看這個《披尋記》解釋的好。

《披尋記》五四五頁：

令彼覺悟真實智故等者：此中初句，釋前令心得定所由；後句，釋前令得解脫所由。心得定故，能如實知，能如實見，是名覺悟真實。得解脫故，能為他說宣揚開示自所證法，是名開解真實。

    「令彼覺悟真實智故等者：此中初句，釋前令心得定所由」，就是「令彼覺悟真實智故」，這一句是「初句」，是解釋前面「令心得定」的「所由」。為什麼叫他修定？修定的理由是什麼呢？就是「令彼覺悟真實智故」，這是一個理由。

    「後句，釋前令得解脫所由」，就是「令彼開解真實智故」這一句，是解釋前面那一句「令得解脫所由」。「心已定者，令得解脫」，那個解脫是什麼意思？就是這樣意思，「令彼開解真實智故」，「解脫所由」。

    「心得定故，能如實知，能如實見，是名覺悟真實」，這裏解釋這一句話。得了定了以後，這個心就細，心就微細而不粗了，就能夠如實知、如實見，能如實知、如實見，這個色受想行識是無常的，是無我的，是空的了，就能見，「能如實見」，「是名覺悟真實」。

    「得解脫故，能為他說宣揚開示自所證法，是名開解真實」，你若學習增上慧，斷惑證真，得了解脫以後，就能為他人宣揚開示自己所證悟的真理，「是名開解真實」。這個開解真實智，和前面這句話，就是「覺悟真實智故」，「開解真實智故」，這兩句話意思不同。「是故此論名教導論」。

丑二、問答辨（分二科）　寅一、問

問此六論中，幾論真實能引義利所應修習？幾不真實能引無義所應遠離？

    前面是「別辨相」，辨出來這六種論的相貌；現在第二科「問答辨」，再問答，提出來問題，提出有問、有答，來辨別這六種相的好壞。分兩科，第一科是「問」。

    「此六論中，幾論」是「真實」的？什麼叫做「真實」？「能引義利」，能引發出來真實的義利，真實的道理，真實的智慧，能使令你得到功德。或者是現在能得到功德叫做「義」，未來得到功德叫做「利」，或者分現在、未來解釋這個字。「所應修習」，那麼「能引義利」的，那是我們應該學習的。「幾不真實能引無義」，這六個論裏面，幾個是不真實虛妄的，能令人引發來種種的過失，是不引義利，有種種罪過的。那麼這樣的義，這樣的論，「所應」該「遠離」的，就不應該學習了。這是提出來的問題，底下回答。

寅二、答

答：最後二論是真是實，能引義利，所應修習；中間二論不真不實，能引無義，所應遠離；初二種論，應當分別。

    「最後二論是真是實，能引義利，所應修習」，後邊這個順正理論、教導論，順正論、教導論，這兩個論是真實的，有真實的義利，能引發功德，所應該學習的，那就是佛法了。「中間二論不真不實」，前面那個「毀謗論」，那些論都不真實，那個諍論和那個毀謗論，都不好了，那就是不好，這兩個論，是不真實的，「能引無義，所應遠離」。「初二種論，應當分別」，那個言論和尚論，那這兩種論，應該分別說，也通於善惡的。所以若是善，就應該學習；若是不善，那就應該遠離了，這底下就解釋。

《披尋記》五四五頁：

初二種論應當分別者：謂於言論尚論中，或是真實，或不真實，或能引義，或引無義，或應修習，或應遠離，由是說言應當分別。以此二種，總攝一切雜染清淨言論。

    「初二種論應當分別者：謂於言論尚論中，或是真實，或不真實，或能引義，或引無義」，若是真實，就能引義；若是不真實，就引無義了。「或應修習，或應遠離，由是說言應當分別。以此二種，總攝一切雜染清淨言論」。

    這是第一科，第一科「論體性」，這一科講完了，底下第二科「論處所」。

癸二、論處所（分三科）　子一、徵

云何論處所？

    也是有六種不同。「論處所」，就是大家討論的時候的地點，在什麼地方來討論。那麼這是分三科，第一科是「徵」。「云何論處所？」

子二、標

當知亦有六種。

    底下就是標出來有「六種」。第三科是「列」。

子三、列

一、於王家，二、於執理家，三、於大眾中，四、於賢哲者前，五、於善解法義沙門、婆羅門前，六、於樂法義者前。

    「一、於王家」，這是第一個處所，就是「於王家」。這個王家，就是國王，這國王，應該說是有德行的國王，他心裏面很公平，而且有智慧的人，也是有學問的人，那麼這樣的王家，是可以做為論處所的。「二、於執理家」，執理家應該是什麼？就是司法官應該是，就是這是指法官說的，「執理家」。當然這種法官，也是心裏面很公平，你在那裏互相彼此辯論，這個法官他來監視這件事，他心裏很公平，不會偏那一方面的，那麼這樣人也是「執理家」。

    「三、於大眾中」，不是少數人，而大眾中也要有這種人，心裏面公平，而有智慧的人。「四、於賢哲者前」，這不一定是大眾，「賢哲者前」。這個「賢」怎麼講？「賢」是多的意思，很多的，多什麼呢？「哲」是個智慧，就是他這個人有很多的智慧，叫「賢哲」。或者這個「賢」是個有道德的人，有道德而又有智慧這個人的前面，在他的前面大家來辯論，這樣意思。

    「五、於善解法義沙門、婆羅門前」，前邊這「王家」和「執理家」和「大眾中」、「賢哲者前」，未必是善解法義。就說這第五種，「於善解法義」，這個人是有智慧人，能通達道理，通達所辯論的法義，或者是外道，世出世間法的法義，他都通達。那麼你在他的前面辯論，他會知道，你說得有道理，你說得無道理。是善解法義的沙門，善解法義的婆羅門前。

    「六、於樂法義者前」，這個人對於法義很好樂，有歡喜心的。這個前面「善解」，未必有好樂，可是他是善解。這個「於樂法義者前」，這個又和前面不一樣，對於法義很好樂的人，當然也是有智慧的人，也是心裏要公平，有學問的人。在這六種地方來辯論的，這可見這個辯論，不是兩方面就可以，還要有第三方面的人在一起的。

癸三、論所依（分五科）　子一、徵

云何論所依？

    這底下第三科「論所依」，「論所依」分五科，第一科是「徵」。怎麼叫做「論所依」呢？大家的發言，要有一個軌道的，就是要有依據的，不是隨便云云的。根據什麼來說話呢？這是「徵」，底下「標」。

子二、標

當知有十種。

    「當知有十種」是論所依。這底下就列出來，第三科。

子三、列

謂所成立義有二種，能成立法有八種。

    「謂所成立義有二種」，你說話，你發出的言論，應該其中有一個主要的道理，這個道理，要建立這個道理，是這樣子說，就是這樣的，叫「所成立」；這個「所成立」，就是所建立的道理有兩種。「能成立法」，這個所成立的義有兩種，所成立就有能成立，說出來一個很圓滿的理由，來成立這個道理，而這個能成立的理由，「有八種」不同。所成立的只有兩種，能成立的有八種，加起來就是十種。我們這一段念下來。

子四、釋（分二科）　丑一、別辨相（分二科）　寅一、所成立義（分二科）　卯一、標列

所成立義有二種者：一、自性，二、差別。

    「所成立義有二種者」，這底下第四科解「釋」，第一科是「別辨相」。「別辨相」裏分兩科，第一科是「所成立義」。分兩科，先「標列」，標出來「所成立義」。

    這個「所成立義」有兩種，那兩種呢？一是「自性」，二是「差別」，標出兩種。底下第二科解釋，先解釋「自性」。

卯二、隨釋（分二科）　辰一、自性

所成立自性者：謂有立為有，無立為無。

    這是這樣解釋。這個「所成立」的「自性」，怎麼叫做「自性」？這個「自性」，我們前面講過，就是每一法本身的情況，不共於他法的，那麼那就叫做「自性」。現在這裏所成立的自性指什麼說？「謂有立為有，無立為無」，這是大概這麼說。若是這一件事是有，你就說他是有，這就叫做「自性」；這件事是沒有的，那麼就說他是沒有的。譬如說是三自性來說，圓成實自性、依他起自性，那就是有，那麼就叫做「有立為有」；若遍計所執自性，就是沒有，沒有那就是「無立為無」，這就是叫做「自性」。

    第二科「所成立差別者」，前面說「自性」，這底下說「差別」。

辰二、差別

所成立差別者：謂有上立有上，無上立無上；常立為常，無常立無常。如是有色無色、有見無見、有對無對、有漏無漏、有為無為，如是等無量差別門，當知名所成立差別。

    「所成立」的「差別」是什麼呢？「謂有上立有上，無上立無上」。 這個在「有上」來說，這個「有上」面，又有差別，就是他是，在他還有上，還有比他更好的，那麼叫做「有上」。「無上立無上」，「無上」是在他上面沒有更好的，他就是最殊勝的了，那麼你就說他是「無上」。「無上」就立「無上」，「有上」就立「有上」，這是一個差別。「有上」、「無上」這是一個差別。

    「常立為常，無常立無常」，這個「常」，又有常、無常的差別。「常」是什麼？無為法沒有生住滅，所以叫做「常」；這個有為法有生住滅，有生住異滅的變化，那就是「無常」，是無常的，你就說他是無常，這就是成立的差別。

    「如是有色無色、有見無見、有對無對、有漏無漏、有為無為，如是等無量差別門，當知名所成立差別」，說前面有上無上、常無常這樣子，「有色無色」也是這樣子。「有色」，就是眼所見的就是色，那麼眼所見的叫做色；或者色界天、欲界天都是「有色」，無色界天就是「無色」，就是這樣子。

    「有見無見」，就是這個眼是「有見」，耳鼻舌身，那就是「無見」了。「有對無對」，這色聲香味觸、眼耳鼻舌身都是「有對」，都是有質礙的，「有對」；那麼這個法塵，就是「無對」，無質礙的了，心裏面現出來一個山河大地，那個影像是無質礙的，這是「無對」。

    「有漏無漏」的差別，凡夫是有煩惱的，聖人是沒有煩惱的，這也有差別。「有為無為」，也是有差別，有生滅變化的就是「有為」，沒有生滅變化的就是「無為」。「如是等無量差別門」，一部分一部分的不同，「當知名所成立差別」，這是所成立的差別。這個看這個「自性」，就是總說的，「差別」就是別說的，是有總別之意。這是所成立的，所成立的「自性」和「差別」，就講到這裡好吧。


Tape 187

瑜伽師地論 > 卷第十五 > Tape 187

寅二、能成立法（分二科）　卯一、牒列

能成立法有八種者：一、立宗，二、辯因，三、引喻，四、同類，五、異類，六、現量，七、比量，八、正教。

    這是第三科「論所依」，這一大科裏面分四科，第四科是解「釋」。解釋裏邊分兩科，第一科是「別辨相」。又分兩科，第一科是「所成立」，現在是第二科「能成立法」。「所成立」，就是你要表達的宗旨，現在「能成立」，就是你要說出來充足的理由，來成立你的宗旨，這樣意思。

    這「能成立」裏邊有「八種」不同，第一個是「立宗」，這個「宗」是所成立的，但是這裏也放在能成立的裏邊。這是指什麼說的？這個「宗」分兩種：一種是你所成立的真理。第二種表達成立宗旨的語言，或者說是文句，用這樣的語言文句，表達你所成立的真理，你的宗旨；在語言文字這一方面來說，也可以說是「能成立」，所以放在這裏邊。第二科是「辯因」，就是正式說明成立這樣宗旨的理由。第三科是「引」譬「喻」，你說明這樣的理由，成立這樣的真理，又恐怕對方不容易明白，又引出來容易明白的譬喻，幫助對方明白你的理由，這是「引喻」。

    第四科是「同類」，第五科是「異類」。這個譬喻有兩類：一個是相同的，一個是不相同的，有這兩種譬喻。譬如說聲音是無常的，發出來的聲音，你說它是無常的，是變化的，這是你成立的一個宗旨。用什麼理由來成立它？所作性故。因為這個聲音是創造出來的，不是自然有的，所以它是無常的，這是說出來一個理由。用什麼做譬喻？就是猶如瓶等。我們日常生活中用的這個瓶子，飲水的杯子、玻璃杯，這一類東西是創造成的，所以它也是無常的，所以聲音也是無常的，這就是「同類」的譬喻。「異類」的譬喻，譬如說是虛空，虛空就不同了，它就譬如是常住的，那就是不同類的譬喻。所以舉譬喻裏邊，「引喻」是總說的，「同類」、「異類」是別說的。

    六是「現量」、「比量」、「正教」，這又分出三種量，用三種量來成立你的宗旨，加起來就是八法。這是標列出來這八法，底下解釋這八法。

卯二、隨釋（分八科）　辰一、立宗（分二科）　巳一、標

立宗者：謂依二種所成立義，各別攝受自品所許，或攝受論宗。

    這是解釋這個「宗」。「立宗」裏邊分兩科，第一科是「標」，第二科是解「釋」。

    這個八法裏邊，第一個是「立宗」。「立宗」是什麼呢？「謂依二種所成立義」，這個「宗」是根據兩種所成立義，來表達這個宗的。這兩種所成立的義，前面解釋過，就是一個是自性，一個是差別，這是「二種所成立義」，所成立的兩種義，就是一個自性，一個差別。

    「各別攝受自品所許」，「各別攝受」，就是假設你成立的宗旨，是屬於自性這一方面，那你就從自性這一方面，來「攝受自品所許」。這個「攝受」，窺基大師解釋就是歡喜的意思，你所歡喜的，當然你攝受的是你所歡喜的，你歡喜的。你自己的「自品」就是「宗」，你歡喜你的宗旨所同意的，這一方面的事情，來加強你的理論，來成立你這個理論，這樣意思。若屬於差別，若屬於「自性」的，也是「攝受自品所許」，如果屬於「差別」的，也是「攝受自品所許」，這個各別的去攝受你的自品所許。

    「或攝受論宗」，這個「攝受論宗」這是什麼呢？前邊「謂依二種所成立義，各別攝受自品所許」，就是完全按照自己的思想來做這件事。底下「或攝受論宗」，就不全是這樣意思，就是要看看對方，看看對方他是怎麼一個情形，然後我再立出來什麼樣的宗旨來破他，這個情形和前面有點不同，「攝受論宗」。看《披尋記》的解釋。

《披尋記》五四六頁：

謂依二種所成立義等者：自性差別，是名二種所成立義，如前已說。以此為依，攝受自宗所許品類差別。此復云何？ 謂依自性所成立義，攝受自宗所許品類差別，或立為有，或立為無；及以差別所成立義，攝受自宗所許品類差別，或立有上無上，乃至有為無為，是名各別攝受自品所許。或復依二所成立義，善自他宗，於一切法能起談論，是名攝受論宗。

    「謂依二種所成立義等者：自性差別，是名二種所成立義，如前已說」，像前面那一頁已經說過了。「以此為依，攝受自宗所許品類差別」，「以此為依」，就是以這個所成立義，或者自性，或者差別，以此為所根據去攝受，攝受自己所歡喜的。或者說是這樣講，去攝受我所歡喜的，去攝受也就是攝取，去攝取我所歡喜的，屬於我的宗旨所同意的這一類，這一類的差別，屬於這一方面的思想。

    「此復云何？」這一句話又怎麼講？就是「攝受自宗所許品類」，這一句話又怎麼講法？「謂依自性所成立義，攝受自宗所許品類差別」，就是這樣意思，屬於自性這一方面的差別。「或立為有，或立為無」，前面解釋過，什麼叫做「自性」？「或立為有，或立為無」，就是你立這個宗旨，這就是大概的這麼樣說，或者是成立這件事是有，有這件事；或者是成立是沒有這件事。譬如說聲音是無常的，就是無，聲音裏面沒有常，那麼這就是無，這是這樣意思；但是還是有聲音，那麼也是屬於有。這就是「或立為有，或立為無」，這就是你成立的宗旨，在這上來攝受你所歡喜的，而又是你的宗旨所同意的，沒有衝突，是互相隨順的，這一方面的理由來成立，這樣意思。

    「及以差別所成立義，攝受自宗所許品類差別」，前面說是自性，這底下說是差別。如果你成立的這個宗旨，是屬於差別所成立，攝受自宗所許品類的差別，那怎麼樣意思呢？「或立有上無上，乃至有為無為，是名各別攝受自品所許。」這前面也是講過了，就是這樣子叫做「各別攝受自品所許」，這樣意思。

    「或復依二所成立義，善自他宗，於一切法能起談論，是名攝受論宗」，這是解釋第二句。前面這個「各別攝受自品所許」解釋完了，這是解釋第二句「或攝受論宗」，這句話怎麼解釋呢？「或復依二所成立義」，「復」前面是一個意思，現在是又一個意思了。「依二所成立義」，依前面自性、差別是所成立的義，但是這個人「善自他宗」，他能夠善巧的通達他自己的思想，但是他也通達別人的思想，和他不同思想的人，和他是敵對的，對立思想的人，他也是通達的。這樣子，「於一切法能起談論」，他能在自家的思想上能發言，也能從對方的理論來發言，所以「於一切法能起談論」。他就是斟酌對方的理論，來成立他的論宗，他的宗旨，這就叫做「或攝受論宗」，這樣子。這一段文在大科上是「標」，下面才正式解釋。

巳二、釋

若自辯才，若輕懱他，若從他聞，若覺真實；或為成立自宗，或為破壞他宗，或為制伏於他，或為摧屈於他，或為悲愍於他，建立宗義。

    「若自辯才，若輕懱他，若從他聞，若覺真實」，這幾句話是說，怎麼樣成立你的宗旨呢？「若自辯才」，或者是自己的辯才，自己有這樣的智慧。「辯才」就是他能把他的思想，很圓滿的表達出來，使令對方能接受，那麼就叫做辯才，或者這麼解釋。由自己的辯才，來成立自己的宗旨，來立宗。「若輕懱他」，或者是成立這個宗旨，是輕視對方，要破斥對方，來成立我的宗旨。「若從他聞」，還是從對方，那一方面的思想的內容情況，他有所通達，他知道，然後酌量自己怎麼樣立這個宗旨來破他。「若輕懱他，若從他聞」，都是為了破斥對方，來斟酌對方的情形，立出這個宗旨來。「若覺真實」，或者是自己覺悟了這個真實的真理，來顯示自己的思想，而成立自己的宗旨。這是說他立宗的所依，「若自辯才，若覺真實」，都是顯示自家的宗旨的所依；「若輕懱他，若從他聞」，都是為了破斥他人而立出這個宗旨，有點不同。

    「或為成立自宗，或為破壞他宗」，這是總結前面這句話。或者這個人成立宗旨的時候，「成立自宗」，就是建立自已的思想，我不是一定要破誰，我只是把我自己的思想，把它圓滿的有力量的建立出來；「或為破壞他宗」，或者我成立的這個宗，我的目的不止是成立自己的思想，是要破壞對方的理論的，使令他不能成立，這兩個是不一樣的。

    「或為制伏於他，或為摧屈於他，或為悲愍於他」，「或為制伏於他」，這裏面解釋，「或為成立自宗」，或者說我成立自宗，就是為了制服對方的，這是解釋這一句話。「或為摧屈於他」，就是這第二句「或為破壞他宗」，「破壞他宗」，目的是在破壞，「摧屈」也就是破壞對方不合道理的一種邪知邪見而這樣做的，這樣解釋。「或為悲愍於他」，不管是制伏於他也好，摧屈於他也好，或是成立自宗，或為破壞他宗，但是你最根本的動機是悲愍於他，是由悲愍心而這樣做的，不是在傷害，沒有傷害的意思。「建立宗義」，這個宗義是這樣建立的，這是解釋這個宗義是這樣的。

辰二、辯因

辯因者：謂為成就所立宗義，依所引喻、同類、異類、現量、比量及與正教，建立順益道理言論。

    「辯因者」，這是第二科「辯因」，第一科是「立宗」，現在是第二科「辯因」。「謂為成就所立宗義，依所引喻、同類、異類、現量、比量及與正教，建立順益道理言論」，這個解釋一共是分八科，第一科是「立宗」解釋完了，這底下「辯因」。這個「因」就是建立這樣宗旨的理由，建立這樣宗旨的原因，用這樣的原因來成立這樣的宗旨。

    「謂為成就所立宗義」，這就叫做「因」。就是說為了成就所建立的宗旨的道理，而要說明它的理由，這就叫做「因」。就是剛才說，聲是無常，這個聲音是無常的，這是所立的宗。什麼理由呢？所作性故。這個聲音是創造的、成就的，是這個理由，所以聲音是無常的，所以叫做「因」。這個「因」的作用，就是成就所立宗義的意思。

    「依所引喻」，「成就所立宗義」，其實這句話是主要的一句話，這底下就是用譬喻來幫助這句話，幫助「成就所立宗義」這句話的，就是依所引的譬喻，像剛才說過的，所引的譬喻，有「同類」的譬喻，有「異類」的譬喻；另外還要有「現量」、「比量」和「正教」量的力量來支持。「建立順益道理言論」，建立出來順益於因，來成立道理的言論，這就叫做「因」。這樣子說，這個「因」有好幾個，第一句是「成就所立宗義」是一個因，「依所引喻」又是個因，又有「同類」因，有「異類」因，又有「現量」，又有「比量」，又有「正教」量，一共有這麼多的因。「順益道理言論」，就是隨順、加強，「益」就是增加，加強你的理由的力量，這一類的言論，就叫做「因」。

辰三、引喻

引喻者：亦為成就所立宗義，引因所依諸餘世間串習共許易了之法，比況言論。

    前面把「辯因」說完了，底下就解釋這個「引喻」。什麼叫做「引喻」？「引喻者：亦為成就所立宗義」，這前面說過了，也是為了成就所立的宗義，而引喻的。是怎麼叫做「引喻」呢？「引因所依諸餘世間串習共許易了之法，比況言論」。「成就所立宗義」，這是因，但是另外又引，緣引出來「因所依諸餘世間」，因就是前面「成就所立宗義」，這是個因。「因所依」的，就是世間的一切有為法，這些法裏面，「諸餘世間」，因是世間，因所餘的、剩餘的，世間上日常生活中的「串習」，常常的在內心裏面有這樣認識的，常常這樣認識的事情。「共許」就是彼此都同意的，而且是容易明了的事情。引出這樣的事情，來「比況」你所立的宗旨是對的，這樣的言論，就叫做「引喻」。表示無常的道理，隨時很容易就會知道，用一個瓶子也可以表示，乃至用這個燈也可以表示，用這個房子也是可以表示，用一支草、一支花都可以表示，這都是日常生活裏面容易明白的事情，表示所成立的道理，這叫做「引喻」。

辰四、同類（分二科）　巳一、釋（分二科）　午一、略

同類者：謂隨所有法，望所餘法，其相展轉少分相似。

    「同類者」，這第四科。「同類者」分兩科，第一科是解「釋」。又分兩科，第一科是「略」。

    「同類」是什麼意思呢？「謂隨所有法，望所餘法，其相展轉少分相似」，這就叫做「同類」。「謂隨所有法」，這「同類」就是說「隨所有法」，這個「所有法」，就是指日常生活中所有的法都包括在內，不是特別那一法，所有法都包括在內。「望所餘法」，「望」者對也，就是對你所成立的宗義，譬如說聲是無常，這是宗義，「所餘法」，聲是無常這句話，剩餘的這一切法裏面，範圍是很廣了。「其相展轉少分相似」，所餘的法裏面，那一法的相貌，與你成立的宗義，「展轉相似」，就是這個譬喻和這個宗義相似，宗義也和譬喻相似，就是「展轉相似」。而相似不是全部的，是「少分相似」，那就算是「同類」了，不是說全部的相似。譬如說聲音是無常的，像剛才說的，聲音是無常的，用這個瓶子做譬喻，聲音和瓶子實在是不相似，或者飲水的杯子，飲水的杯子和聲音是並不相似，但是它們都是由因緣所成，這個無常義是相似的，都是會變壞的，所以只是一部份相似，那就叫做「同類」了。

午二、廣（分三科）　未一、標

此復五種：

    前面是略解釋，這底下廣解釋，廣解釋分三科，第一科是「標」。

    「此復五種」，這個「同類」的譬喻，還有五種的不同。這是「標」，底下是列出來。那五種呢？

未二、列

一、相狀相似，二、自體相似，三、業用相似，四、法門相似，五、因果相似。

    有這五種不同。這是「列」，底下解釋，第三科解「釋」，分五科，第一科先解釋「相狀相似」。

未三、釋（分五科）　申一、相狀相似

相狀相似者：謂於現在或先所見相狀相屬，展轉相似。

    這個「相狀」怎麼叫做「相似」呢？「謂於現在或先所見相狀相屬，展轉相似」，這個「相狀相似」這麼解釋。「謂於現在」，這是說你現在的生活中，你遇見這件事；「或先所見」，或者是不是今天，是以前，以前多少天，或者多少個月，或者多少年前，你也遇見，你也看見這件事。這件事是什麼事呢？「相狀相屬」。譬如說是我多少年前，我在什麼地方看這個牛，看牛有兩個角，我今天看見這個牛，還是有兩個角，今天的牛的角，和多少年前看的牛的角是相似，這個相狀是相似的，這是這樣意思。「所見」的「相狀相屬」，這個「屬」這個字，有相接近的意思，相近，彼此相近。「展轉相似」，就是以前看見的和現在的相似，現在看見的和以前的也相似，那麼這就叫做「相狀相似」，這是一種。

申二、自體相似

自體相似者：謂彼展轉其相相似。

    「自體相似者」，這是第二個「自體相似」，「自體相似」怎麼講？「謂彼展轉其相相似」，這裏沒有說，就這麼一句話「謂彼展轉其相相似」。這「自體相似」，譬如說是我看見那一支草的葉是黃色的，那支草的葉是黃色，看是黃的；另外我看見蓮花池裏面的蓮花葉也是黃的，黃與黃是相似，那麼這可以說是「自體相似」。「相狀相似」，是表現於外的相狀。「體」不是在相狀上說，在那件事的體上，「相」實在也不能離開體，也是與體有關係，但是主要是在體上說的。譬如說這個桌子是木頭造的，木是它的體，另外那個房子也是木頭造的，這個木和木有點相似，那麼這就是叫做「體相似」，而不是指相狀說的。若是牛的角和牛的角，那麼「相狀」是相似，這也是一個相似的事情。這是「自體相似」。

申三、業用相似

業用相似者：謂彼展轉作用相似。

    「業用」，這個業就當個用字講，這業的作用，發出來的作用，彼此是相似的。「謂彼展轉作用相似」，「作用」或者說，這牛能耕田，牛能耕田這也是個作用，但是也可以用馬去耕田，這個作用是相似的，那麼這也是相似，「謂彼展轉作用相似」。

申四、法門相似（分二科）　酉一、標相

法門相似者：謂彼展轉法門相似。

    「法門相似者」，現在是第四科，法門是相似的，「謂彼展轉法門相似」，這第一科是「標」。

酉二、舉例

如無常與苦法，苦與無我法，無我與生法，生法與老法，老法與死法。如是有色無色、有見無見、有對無對、有漏無漏、有為無為，如是等類無量法門，展轉相似。

    「如無常與苦法」，這個「法門相似」，「門」是通達的意思，「法」是涅槃，這個門能通到涅槃那裏去，所以稱之為門，這一個法，法能通到涅槃那裏去，所以這一個法是涅槃的門，這叫做「法門」。這個法門怎麼相似？「如無常與苦法」，這個無常的變化和這個苦，苦是人的感覺，我感覺到苦惱，這個苦惱也是無常的，原來沒有苦，那麼現在有苦，有了以後，過了一個時期又沒有了，所以苦和無常是相似的。

    「苦與無我法」，那也是相似的。這個「無我」，「我」是自在的意思，自己能作得主的意思，我要快樂就快樂；那麼現在說「無我」，沒有這個主宰的力量。怎麼知道？苦惱來的時候，你說沒有苦，不可以，可見你作不得主。所以苦和無我是相接近的。

    「無我與生法」，這「無我」和「生法」也是接近的，就是原來是沒有，而現在有了因緣的時候，這件事就出現了，這樣的「生法」就是「無我」。你這個「生」是靠因緣，你本身就不能決定，你要靠因緣來決定，你本身就不能決定，你本身不能決定，就是「無我」，所以無我與生法也是相接近的。

    「生法與老法」，那也是接近的。譬如說年輕人的生，欣欣向榮的樣子，老了的時候，諸根衰退了，各部份的機能都衰退了，這相貌是不一樣的，但是它是相似的，生法與老法是相似的。從表面上看是差別的，但實在是接近的，因為都是因緣有，因緣有變化，這個生就要老，就是一定要變。「老法與死法」，也是相似的，也是相接近的，這就叫做相似，「展轉相似」。

    「如是有色無色、有見無見、有對無對、有漏無漏、有為無為，如是等類無量法門」，都是相似的。因為它裏面從這裏通到那邊去，從那邊通到這邊來；從有為能通到無為那裏去；從有色也可以變成無色，無色也可以變成有色，都是相通的；有見和無見、有對和無對，都是相通的；有漏無漏，但是這話是那樣說，由有漏可以變成無漏，無漏不能變成有漏，因為成了聖人的時候，他不會再退成凡夫，所以有漏和無漏是相通的，但是成了無漏的聖人，能教化有漏的凡夫，可以轉成無漏，也還是有點相通的意思。這由有為而無為，得了無漏的人，就是證悟了無為的真理，他若發大悲心來教化有為的眾生，所以也是相通的，也是相近的。「如是等類無量法門，展轉」都是「相似」，都是相接近、相似，那麼這就是「法門相似」。這第五科是「因果相似」。

申五、因果相似

因果相似者：謂彼展轉若因若果，能成所成展轉相似。

    「因果」也是「相似」的。「謂彼展轉」，這個因能變成果，果又成為因了，展轉的這麼樣成就。或者這個時候因，或者這個時候是果，「能成所成」，因能成為果，果又能成為因，「能成所成」，「展轉」都是「相似」的。譬如說種的穀，種的穀，得了穀，這個穀就變成了種子，種子又去在地上栽培下去，又變成因了；這個因繼續的栽培，又變成果了，又得到穀了，這就是果。用它作種子，又變成因了，因又成果，果又成因，「展轉相似」。

巳二、結

是名同類。

    這叫做「同類因」。這樣講同類因，這個同類因的範圍很大了，很廣大了。

辰五、異類（分二科）　巳一、略

異類者：謂所有法望所餘法，其相展轉少不相似。

    前面解釋「同類因」，這底下解釋「異類因」。

    「謂所有法」，謂所有的這一切法。這樣說這個「所有法」，有為法、無為法都可以包括在內，都可以做譬喻的；就是所有的譬喻法，「望所餘」的那個宗「法」，宗法的所餘，「其相展轉少不相似」，少分的不相似，彼此不相似，那就叫做「異類」。

巳二、廣（分二科）　午一、標

此亦五種。

    這底下第二科是「廣」，前面是「略」，午一是「標」。「此亦五種」是標，第二科是「指」。

午二、指

與上相違，應知其相。

    前面同類因裏面有五種，這個異類因，異類的譬喻也是有五種，就是照上面說的，與它相違就好了，就可以知道了。

辰六、現量（分二科）　巳一、標列

現量者：謂有三種。一、非不現見，二、非已思應思，三、非錯亂境界。

    這底下第六科是「現量」，這個同類、異類解釋完了，現在解釋這個「現量」，這句話怎麼講。分兩科，第一科是「標列」。

    「現量者：謂有三種」，那可以說是現量。一是「非不現見」，這叫做現量；第二是「非已思應思」，叫做現量；第三是「非錯亂境界」，叫做現量。這個「量」這個字，有兩個意思：一個意思以它為準，譬如說這個秤，這個磅秤，它是輕是重，用它來量，以它為準；譬如說這個尺，用尺量這個東西有多長，就是用這個尺來量，那麼這就是個標準，是個標準的意思，合乎這個標準，那就是對了，不合乎這個標準，那就是不對了，所以這個「量」有個準的意思。第二個意思，「量」是知的意思，一切法裏面，這個心法它有知的作用，其他的一切法沒有知的作用，其他的一切法只是所知而不能知，而這個知若是屬於現量的知，那就是屬於這個現量；如果你知錯了，那不是現量了。所以這個「量」，這裏面有這兩個意思，但是這個地方，分成三類來解釋這個現量。

    這一段是列出來，底下解釋，分兩科，第一科是「別辨相」。分三科，第一科「非不現見」，解釋這句話。「別辨相」就是一條一條的叫做別，來說明它的相貌，叫別辨相。先解釋這個「非不現見」這句話，怎麼叫做「非不現見」？分三科，先是「標列」。

巳二、隨釋（分二科）　午一、別辨相（分三科）　未一、非不現見（分三科）　申一、標列

非不現見現量者：復有四種。謂諸根不壞，作意現前，相似生故，超越生故，無障礙故，非極遠故。

    「非不現見現量者：復有四種」的不同。那四種呢？「謂諸根不壞，作意現前，相似生故，超越生故，無障礙故，非極遠故」，那麼這就叫做非不現見的現量。其實這四種是：相似生故，超越生故，無障礙故，非極遠故，這四種。前面這一句話「諸根不壞，作意現前」，通於這四種的。諸根不壞，作意現前，相似生故；諸根不壞，作意現前，超越生故，無障礙故，非極遠故，這四種是這樣解釋。《披尋記》上解釋「諸根不壞，作意現前」，解釋這句話。

《披尋記》五四八頁：

謂諸根不壞作意現前者：此中諸根，謂諸色根，依色根現量，說諸根不壞故。作意，謂三界意及不繫意，依意受現量，說作意現前故。

    「謂諸根不壞作意現前者：此中諸根，謂諸色根」，這是說有色根，不是無色根，譬如第六意根是無色根，前五根是有色根，都是物質組織成的。「謂諸色根」，就是眼根、耳根、舌根、鼻根、身根。「依色根現量」，這個現量的條件，要以色根為依止而成就的現量，這是一個條件。「說諸根不壞故」，這個「諸根」，我們這個眼根、耳根、鼻根、舌根、身根，當然有可能是壞了，壞了不算數，壞了不算是量，要不壞，就是它這個地水火風，這精微的地水火風，組織成的眼根、耳根、鼻根、舌根、身根，這才合格，壞了就不算數，「諸根不壞故」，這樣子。

    這個「作意現前」這句話，怎能麼講呢？怎麼叫做「作意」？「謂三界意及不繫意，依意受現量，說作意現前」，這個作意分兩種：有「三界意」，就是凡夫的眾生，在欲界、色界、無色界的眾生，這是凡夫的意；「及不繫意」，這是聖人的，聖人沒有煩惱的繫縛了，他的那個意，有這麼兩種意。「依意受現量」，依這個意，它的感覺，這個意是有知覺的，它的感覺，來解釋這個現量的道理，這樣叫做「作意現前」，這樣解釋。

    「諸根不壞，作意現前」，這個「作意現前」，這話明白一點說，就是根要不壞，還要有作意，然後這個眼識、耳識、鼻識、舌識、身識才現前。我們的眼識現前，要眼根不壞，還要有所緣境也合適，還要有個作意的心所去警覺它，這時候眼識才現前，這句話就是這個意思。「謂諸根不壞，作意現前，相似生故」，現在說這個「諸根不壞，作意現前」，解釋完了。前面是「標列」，這底下解釋，先解釋「相似生」。

申二、隨釋（分四科）　酉一、相似生

相似生者：謂欲界諸根於欲界境，上地諸根於上地境，已生、已等生、若生若起，是名相似生。

    「相似生者：謂欲界諸根於欲界境」，就是我們欲界的人的眼、耳、鼻、舌、身的根，「於欲界境」，就是在欲界的色、聲、香、味、觸的境界上相對，這是一個條件，要這樣子才可以。「上地諸根於上地境」，就是色界是欲界以上的境界，他們的眼根、耳根、鼻根、舌根、身根，對他們的境界，於他們的境界相對，這叫做相對，這是一個意思。

    「已生、已等生、若生若起，是名相似生」，「已生」是一句，「已等生」是一句，「若生若起」又是一句，「是名相似生」，是結束。這個「已生」怎麼講呢？你是欲界的諸根於欲界境相對也好，上地諸根於上地的境界相對也好，總而言之，有作意的警覺，你的識生起了，眼識生起了，或者耳識生起了。眼識生起了見色，耳識生起了聞聲音，乃至身識生起了感覺到有觸，有觸覺，叫「已生」。「已等生」是相續生，前一念生了以後剎那滅了，但是又相續的一剎那又現起，一剎那一剎那的現起，那麼叫做相續生，這樣意思。

    「若生若起」，「若生若起」怎麼講呢？「若生」，就是這個識的生起，根要不壞，根要不壞，這個識才能生起，如眼根壞了，眼識就不能生起。說是「若生」，就是根沒有壞，依根而生起識，這叫「生」。「若起」呢？這個識的生起，還要依止作意，才能生起。若是這個識依根生起，若是這個識依作意而起，這個識生起了，「是名相似生」。這個「相似生」的意思，就是欲界的根於欲界的境界，彼此是相似的；這個上地的諸根於上地的境界，彼此是相稱的，那麼就叫做「相似生」。這個「相似生」是這樣的意思，這麼講。

酉二、超越生

超越生者：謂上地諸根於下地境，已生等如前說，是名超越生。

    這個「超越生」和前面的「相似生」不同了。「謂上地諸根」，就是色界天的人，他們的眼耳鼻舌身，意根不在內，眼耳鼻舌身諸根，「於下地」，於欲界的境界相對，這個時候也會生起來識，這五識也會生起來。這個時候，或者「已生」，或者「已等生」，「若生若起」，但是這是叫做「超越生」，因為上地的根，是超越了這個境界了。我們欲界人的這個根，你想要和上界的色聲香味觸相對，是不行的，我們沒這個能力，但是上界有這個能力。上界有這個能力，但是又分兩種：一種是我們欲界的人，得到色界定了，得到色界定的時候，你一入定的時候，你的五根上面，眼耳鼻舌身上面，就有色界的四大了。有色界四大的時候，那個眼根就不是欲界的了，眼耳鼻舌身都不是欲界的了，那麼這時候就等於是色界天的根了。用這個根，那就是天眼通，眼根就是天眼通，耳根就是天耳通，再去觀察欲界的色聲香味觸，這樣說也叫做「超越生」，就是超越了。我們欲界人的眼耳鼻舌身五根發出五識，你不可以去見聞色界天上的境界，你沒有這個能力。但是色界天他們的根識見欲界的境界是可以，他們有這個能力，所以叫做「超越生」。

酉三、無障礙（分二科）　戌一、標列

無障礙者：復有四種。一、非覆障所礙，二、非隱障所礙，三、非映障所礙，四、非惑障所礙。

    「無障礙者」，這是解釋，這是第三科，前面相似生、超越生解釋完了，現在解釋「無障礙」。「復有四種」不同，這是無障礙，第一科是「標列」。「無障礙者」，又有四種不同：「一、非覆障所礙，二、非隱障所礙，三、非映障所礙，四、非惑障所礙」，這裏有這麼多的不同。這個現量，要沒有這麼多的障礙才可以，有障礙那不是現量了。

    這是「標列」，底下解釋這四種障礙，解釋裏分兩科，第一科是「舉相違」。「舉相違」是說標列出來是無障礙，解釋是解釋的障礙，所以解釋的和前面標的是相違的。這第一科先解釋「覆障所礙」，前面說標是「非覆障所礙」，現在什麼叫作「覆障所礙」呢？你若明白了，也就明白「非覆障所礙」了。

戌二、隨釋（分二科）　亥一、舉相違（分四科）　天一、覆障所礙

覆障所礙者：謂黑暗、無明暗、不澄清色暗所覆障。

    「覆障所礙」這句話，「謂黑暗、無明暗、不澄清色暗所覆障」，譬如說眼所見的色，眼所見的色有障礙，什麼障礙呢？就是「黑暗」，這時候是黑暗的，這時候就不能見，我們這個肉眼不可以見，被障礙住。「無明暗」，就是那個地方沒有日的光明，沒有月、沒有燈，沒有日、月、星，也沒有燈明，燈的光明，那麼那個所見的色被障礙了，被黑暗所障礙了。

    「不澄清色暗」，就是不是特別的黑暗，不是很黑暗。譬如說太陽要落了，太陽落下去，在地平線上看不見太陽了，但是還是有多少光的，再加上如果有高山遮住了光的話，那麼高山的影，就把這一片的大地遮住了，這時候叫做不澄清，「不澄清色暗」。這樣說，就是有點差別，「不澄清色暗」還是有多少明的；這個「無明暗」就更重了一點；那這「黑暗」是更重了，就是有程度的不同。就是眼識所見的色，被不同程度的暗所障礙住了，這個時候眼去見色，不是現量，不能說是現量，是這樣意思。

天二、隱障所礙

隱障所礙者：謂或藥草力，或咒術力，或神通力之所隱障。

    「隱障」這句話怎麼講？就是隱沒了，看不見了，不是說沒有光明，在光明中本來是可以看見的，但是看不見了，本來明明白白看見這個人，但是忽然間這個人不見人，看不見，那麼這就叫「隱障」。說為什麼會這樣子？這有幾種不同：「謂或藥草力」，就是說那個人，他去服這個藥草，有一種藥草有這個力量，能使令他這個身形隱沒了，你看不見，這是藥草力。「或者是咒術力」，念一種咒，也能有這種作用，就是不見了。「或神通力之所隱障」，或者這個人他有神通，或者他本身有神通，或者別人有神通，能把他隱覆起來，你就看不見了，這是「隱障」。那麼這就是不顯現了，這叫做「隱障所礙」。

天三、映障所礙（分三科）　地一、少小與眾多

映障所礙者：謂少小物為廣多物之所映奪，故不可得。如飲食中藥，或復毛端，如是等類無量無邊。

    「映障所礙者」，第三科「映障所礙」，分三科，第一「少小與眾多」的不同。

    「映障所礙者：謂少小物為廣多物之所映奪，故不可得」，或者說這個東西少，或者這個東西小，為廣大的，不是小東西，廣大的東西，或者很多的東西所映奪，就把它的位置、形象不顯現了，被它奪去了，就是雖然它在那裏，但是引不起來人家的注意力，就是看不見它了，所以叫做「映奪」。「故不可得」，所以那個少小的東西，就不見了。是什麼呢？舉出個例子，「如飲食中藥，或復毛端」，說是吃的這個藥，放在飲食裏面，這藥是很少，飲食是很多的，就看不出來了，這飲食中的藥，這就是「映障所礙」。「或復毛端」，那個微細的毛的尖端上，那是更小的東西，所以也是為眾多物所障，也是看不清楚了。「如是等類無量無邊」，這一類的事情太多了，都屬於「映障所礙」，這是「少小與眾多」的不同。底下第二科，「小光與大光」的不同。

地二、小光與大光

且如小光，大光所映，故不可得；所謂日光映星月等，又如月光映奪眾星。

    「且如小光，大光所映」，你小小的光明和大的光明來說，大的光明就把你奪去了，「故不可得」，所以就不見了。「所謂日光映星月等」，日光的普照，就把星辰和月的光明奪去了，就不明顯了。「又如月光映奪眾星」，眾星辰的光也不顯現了，看見月亮的光明廣大。這是「小光與大光」的映奪，底下第三科「能治與所治」。

地三、能治所治

又如能治映奪所治，令不可得；謂不淨作意映奪淨相，無常、苦、無我作意映奪常、樂、我相，無相作意映奪一切眾相。

    「又如能治映奪所治，令不可得」，能對治的力量，能夠奪取所治的力量，使令所治的力量不見了，這也是一種障。這底下舉個例子，「謂不淨作意映奪淨相」，說這個修行人修這個不淨觀，這個不淨觀的作意，你常常這樣觀想的話，把這個不淨的相貌觀想出來的時候，「映奪淨相」，就是感覺那個美妙的境界就不見了，就看見不淨的境界了，這也是一種奪，能夠奪取過來。

    「無常、苦、無我作意映奪常、樂、我相」，也有這種作意，也是這樣子，你修無常觀，對於常的執著也就奪去了，沒有常的感覺了；修苦的觀察，感覺到欲是樂的心情，也沒有了；修無我觀的作意，原來執著有我的這種錯誤，也就被奪去了，也有這種事情。所以是「映奪常、樂、我相」，也能映奪它。

    「無相作意映奪一切眾相」，我們沒有修無相三昧的時候，心裏面總是有各式各樣的相，在心裏面現出來。現在若是得到禪定以後，修無相作意的時候，就能把一切相都排出去了，心裏面就無相了，能有這種事情。這是能治、所治，也是有這種障，這是一件事。這底下第四科「惑障所礙」。

天四、惑障所礙

惑障所礙者：謂幻化所作，或色相殊勝，或復相似；或內所作，目眩、惛、夢、悶、醉、放逸，或復顛狂，如是等類名為惑障。

    「惑障所礙者：謂幻化所作，或色相殊勝，或復相似」，「謂幻化所作」，就是有幻術的人，他會變化出來東西，本來一桶水，裏面就是水，但是他一伸手，拿出來一條魚來，我們看著好像是真的嗎？真的有魚嗎？就是使令你迷迷糊糊的，這是「幻化所作」，這也是一種。「或色相」是特別的「殊勝」，其他的色相就被障礙了。「或復相似」，或者彼此相似，相似的境界。總而言之，幻化的境界，就是可以變化各式各樣的境界出來，用假的就變成真的，像真的似的，以假亂真。

    「或內所作，目眩、惛、夢、悶、醉、放逸」，「或內所作」，就是我們身體裏面這個地水火風它們，或者火大得到了力量的時候，或者水大，或者是地大，反正本身原來是平衡的，人的心情是正常的，忽然間有重大的不平衡的時候，人的生理有點混亂了，人的感覺上就有不同了。「目眩」，就是看什麼東西，看的迷迷糊糊，本來這個屋子很正常的，看見好像有水，好像有波浪的樣子，本來這個屋子頂多有五十尺這麼長，但是一不對勁的時候，看上去很遠，從這裏好像有幾百里那麼遠，就是這個目就不對了，眩亂了。或者是「惛」昧了，不覺知了。或者是作了「夢」了，沒有的事情，看成是有，有的事情，看成是沒有了。或者是「悶」覺了，什麼都不知道了。或者是「醉」了，飲酒多了，就醉了。或者是因為「放逸」，這個身體有了大的變化了。「或復顛狂」了，那就是有神經錯亂了。「如是等類名為惑障」，就是迷迷糊糊的，不知道了，這是「惑障」。


Tape 188

瑜伽師地論 > 卷第十五 > Tape 188

亥二、結無礙

若不為此四障所礙，名無障礙。

    前面「舉相違」，說出來四種障礙。這裏是第二科「結無礙」，就是把前面這一科作一個結束。

    「若不為此四障所礙」，若是一個人，他的前五根對前五境認識的時候，沒有這四種障礙的時候，就叫做「無障礙」。沒有這個障礙，那就符合了這「現量」的規則了。

酉四、非極遠

非極遠者：謂非三種極遠所遠。一、處極遠，二、時極遠，三、損滅極遠。

    這是第四科「非極遠」，前面是第三科「無障礙」。

    「謂非三種極遠所遠」，就是沒有那三種極遠的那種遠。那三種呢？一個是處所的極遠，距離的很遠；再是時間上的極遠；第三個損減的極遠。「如是一切，總名非不現見。」這損減的極遠，《披尋記》上解釋的很清楚，以前也是講過，就是指這個極微色說的。這「極微色」是怎麼回事情？是一個人在修止觀的時候，他在靜坐裏邊修毘缽捨那的分析，分析這地水火風的諸色法，至最後邊，就叫做「損減極遠」。這損減極遠是太微細了，當然不是五根識所能見的。

申三、結名

如是一切，總名非不現見；非不現故，名為現量。

    「如是一切，總名非不現見」，前面解釋了這麼多，一個是相似生、超越生、無障礙、非極遠。這底下第三科「結名」，結成「非不現見」的名稱。像前面說這麼多，總合起來就叫做「非不現見」。「非不現故」，「非」不是不現前，若是不現前，那不符合現量的含義，一定要現前才可以，故名叫做「現量」。

    這是把「非不現見」這一科說完了，底下第二科「非已思應思」。

未二、非已思應思（分三科）　申一、標列

非已思應思現量者：復有二種，一、纔取便成取所依境，二、建立境界取所依境。

    第二科分三科，第一科是「標列」，先標出來非已思、非應思那才是現量。在這一個意義裏邊，復有二種不同：「一、纔取便成取所依境」，這是一種；第二種是「建立境界取所依境」，這是兩種不同。這是標列出來，底下解釋，分兩科，第一科解釋「纔取便成取所依境」，也是先標出來它的相貌。

申二、隨釋（分二科）　酉一、纔取便成取所依境（分三科）　戌一、標相

纔取便成取所依境者：謂若境能作，纔取便成取所依止。

    「纔取便成取所依境者」，就是你這個根識與境界一接觸的時候，叫做「纔取」。這個時候，這個所取的境界，所攀緣的境界，就成為這根識的「所依境」了，這是一個條件。譬如說是一百五十五乘一百五十五，它那個結數，你不能現見，你要經過想，這一五五是現見，一五五乘一五五是現見，但是那個所得的數，是不現見，就是這樣意思。「纔取便成取所依境」，這句話是什麼意思？「謂若境能作，纔取便成取所依止」，就是那個所緣境，它能做你一接觸的時候，就是你的根識所緣境了；這根識就以此為依止，為所緣境了。這個「依止」，就是所緣的意思。這就也符合現量的這個條件的。這《披尋記》解釋。

《披尋記》五五○頁：

若境能作纔取便成取所依止者：此中取言，有二種別：一、所取法，二、能取法。所取法者：如說若境能作纔取。能取法者：如說便成取所依止。

    「若境能作纔取便成取所依止者」，節出這句話。「此中取言」，「取」這個字，有二種分別：一種是「所取法」，就是所攀緣的，所緣的境界。二是「能取法」就是能緣的根識。「所取法者：如說若境能作繼取。能取法者：如說便成取所依止。」這「取所依止」，就指能緣說的；「若境能作纔取」，那就是指所緣說的。這個意思，這個所緣境是現成的一個境界，那就符合了這個條件了。

戌二、舉喻

猶如良醫授病者藥，色香味觸皆悉圓滿，有大勢力成就威德。當知此藥色香味觸，纔取便成取所依止。藥之所有大勢威德，病若未愈，名為應思；其病若愈，名為已思。

    這底下第二科，舉一個譬喻來表示這個道理。譬如這個「良醫」，很好的醫生，「授病者藥」，醫病人的藥。這個藥「色香味觸皆悉圓滿」，都具足了，也有色，還有香，還有味，還有觸都具足，「無所缺少」。「有大勢力成就威德」，這個色香味觸，藥的色香味觸是個體，它能夠有大勢力。怎麼知道有大勢力呢？成就了治病的威德，它有這個威力能夠治病。這個「大勢力成就威德」，這個不是現見，那要事實上，你吃了藥以後，看看能不能治病才知道。但是色香味觸是現成的，這就是對境有現前、有不現前的不同。「當知此藥色香味觸，纔取便成取所依止」，這就是這個意思，這個緣色香味觸的根識，那就是現量。

    「藥之所有大勢威德」，這一件事不是現見，為什麼呢？那是要治病，才知道它有沒有大勢威德。「病若未愈」，吃了這個藥，這個病還沒有好，這時候就叫做「應思」。這個人，這個思惟有個希望的意思，希望再過幾分鐘，再過幾個鐘頭，我的病就好了。這個時候，這個境界是在未來，不是現前的，它這個威德力是在未來，「應思」。

    「其病若愈」，吃了這個藥以後，好了，過了幾分鐘以後好了，好了這時候，這個大勢威德的力量，就顯現出來了，顯現出來，這時候是已經過去了，「名為已思」。就是你這個感覺，這個病痛好了，這是已經過去了，一剎那間就過去了。那麼這個「已思」和「應思」，這個境界都不是現前的，那不能說是現量。

戌三、結廣

如是等類，名纔取便成取所依境。

    這是第三科「結廣」，把前面的詳細的說明，作一個解釋。前面這段文的說明，由於這非量，就顯示出來是現量，由非現量，顯示出來是現量，所以「名纔取便成取所依境」，這樣意思。這樣子才能夠名之為現量的。《披尋記》念一下。

《披尋記》五五○頁：

猶如良醫授病者藥等者此中舉藥為喻：謂彼藥物，若受用已正消變時，名為纔取。即於爾時病勢損減增長安樂，是名取所依止。當知此中藥之色香味觸，為其所取；身受安樂，是其能取，由是喻成現景境界。病未愈時，此藥於病，名應思惟；病若愈已，此藥於病，名已思惟。唯是尋求推度境界，故非現量。

    「猶如良醫授病者藥等者此中舉藥」作譬「喻」的。「謂彼藥物，若受用已正消變」的「時」候，「名為纔取」。那這是身體裏面的感覺，「名為纔取」，那就是身識的感覺。「即於爾時病勢損減增長安樂，是名取所依止」，「取所依止」，這若是用藥來說，那就是身識，身識上的感覺，它就以此為依止，以此為所緣境了。「當知此中藥之色香味觸，為其所取」，為其所認識的、所攀的；「身受安樂，是其能取，由是喻成現量境界」。這個《披尋記》是這麼解釋，這叫做「現量」，就是現在這一剎那間，身識的這個了別性，身識的了別性從這裏看，這因明上的書，這現量是不待名言的。譬如我看見這個燈了，只是這個識和這燈光一接觸的了別性，這叫作現量。但是它這了別性的同時，並沒有說「這是燈」，沒這句話；如果有這句話，那就是帶上名字了，帶上名字的時候，就不是現量。這樣子叫做現量。所以過去的、未來的、不現前的境界，不是現量；而現前的境界與識接觸的時候，又是無分別的，只是有個明了性，但是無分別。這是「由是喻成現量境界」。「病未愈時，此藥於病，名應思惟；病若愈已，此藥於病，名已思惟。唯是尋求推度境界，故非現量」，那就不是現量。這個現量是這樣意思。

酉二、建立境界取所依境（分二科）　戌一、標相

建立境界取所依境者：謂若境能為建立境界取所依止。

    「建立境界取所依境者」，這是第二句。前邊第一句解釋完了，這個第一句，任何人都有這種事情，就是前五根都有這種境界，都有這種事情。這第二句，「建立境界取所依境者」，這一句話，可不是每一個人都有，這是要修學禪定的人。這分兩科，第一科是「標相」。

    「謂若境能為建立境界取所依止」這句話，先這樣念「能為建立境界取」，這個境界原來是沒有的，現在才建立，現在才出現這個境界。怎麼出現的呢？是「取」。這取，取者想也，就是你內心裏面的這個想。你這個想，就把這個境界想出來了，建立境界的取，建立境界取，而建立這個境界之後，這個境界又能夠為這個取作所依止，作它的依止，又作它攀緣的地方。譬如說這地方沒有房子，沒有房子，我把它造一個房子，造好了以後，在這裏邊住，這樣意思。這個《披尋記》說的很清楚，就是這個修行人，他心裏面原來沒有這樣所緣境，沒有這個所緣境，現在是想出來了，想出這個所緣境來了。譬如說這無我的道理，心裏面並沒有這種知識，沒有這麼想，現在把這無我的道理想出來了，想出來以後，你這個智依它為住處，在無我的境界上無分別住，就是這個意思。那麼這樣子，這個無分別住也是現量，這樣意思。《披尋記》解釋的很好。

《披尋記》五五○頁：

若境能為建立境界取所依止者：想所取相，此名為境；能取境想，此名為取。修瑜伽者，於三摩地所行境界中，由種種想安立諸相以為所緣，是故彼想，名建立境界取；境事為依取方得生，是故彼境，名為取所依止。

    「若境能為建立境界取所依止者：想所取相，此名為境。」這個所緣境是怎麼回事？就是你內心的想所攀緣的相貌，就是叫做所緣境。「能取境想」叫做「取」，能取境界的想叫做「取」，所想的叫做「境」，這是一能一所。「修瑜伽者」，這個坐禪的人，「於三摩地所行境界」裏邊，「由種種想安立諸相」。這個「於三摩地」這句話，是已經成功了的人，你這樣用功修行，已經得了三摩地了，三摩地表示裏邊也有止、也有觀，已經成功了的。在這個三摩地的境界裏邊，「由種種想安立諸相以為所緣」，本來沒有這種事情，就是你的心安立這個所緣境的，「是故彼想，名建立境界取」，這個境界是取所建立的，也就是想所建立的。「境事為依取方得生」，而這個「境事」，就是所建立的這個境界的因緣事，這個事。這個事「為依」，作依止，你這能緣的想才能現起，也就是能觀察的這個想，這個勝解，它才能生起。「是故彼境，名為取所依止」，這個話就是這樣意思。念它一遍，「謂若境能為建立境界取所依止」，就是這樣意思。

    前面是「標相」，這底下「舉事」，「舉事」就是舉一個例子。分兩科，第一科是「顯正」，表示是最正確的，還有一個錯誤的，那個不在內。這「顯正」，就是這樣的境界正好是現量，這樣意思。分兩科，第一科是解「釋」。解釋又分兩科，第一科是「舉住地想」。又分兩科，第一科是「辨思惟」。

戌二、舉事（分二科）　亥一、顯正（分二科）　天一、釋（分二科）　地一、舉住地想（分二科）　玄一、辨思惟

如瑜伽師於地思惟水火風界。若住於地，思惟其水；即住地想，轉作水想。若住於地，思惟火風；即住地想，轉作火風想。

    「如瑜伽師」，譬如修禪坐的人，他這個時候，「於地思惟水火風界」，他已經在心裏面以地為所緣境，在三摩地裏邊以地為所緣境，已經現前了。這個地，由他的三摩地裏的毘缽捨那的勝解力，已經顯現出來了，能現出來。但是這個時候，他又去思惟水、思惟火、思惟風界這四界，這樣思惟。這句話也是總標的意思，這底下再詳細說。

    「若住於地，思惟其水；即住地想，轉作水想」，若這個禪師，他心裏面安住在地界，這個地在這裏，思惟一個高山，這樣思惟，思惟的時侯，但是又轉變了，他這個時候又思惟起水，這個心裏面的勝解力，去想水的事情，水的相貌。這樣的情形，「即住地想，轉作水想」，那就是他先在這三摩地，先是安住在地的所緣境，然後他這勝解力又轉變了，去想水，這樣情形。這地方有個什麼不同？你住地想，這個地已經現前了，是現前的境界，住在地想去想水的時候，初開始想，水還沒現前。這樣表示什麼呢？若住地想這個時候，這是現量；想水、水還沒現前，那不是現量，因為這境界沒現前，就是這樣意思。「若住於地，思惟火風」，這樣子「即住地想，轉作火風想」，轉變成火想，轉變成風想，這叫做思惟。

    「此中地想，即是建立境界之取」，這個定的境界，不可思議，這件事是不可思議，就在這裏看出來。這裏我這麼分別有兩種情形：說是這個人，這個修行人在三摩地裏面，想那麼一個高山，高山的時候，他又想在高山上有水，想水的時候，而高山還在，其實他這時候不想高山了，他是在想水，而高山還在，這件事是不可思議，這是一種情形。第二種情形，就是他原來是想地，現在想水了，高山不在了，這是又一種情形。我看這個文上表示，是大地還在，大地還在而去想水，或者想火，那麼他這個定的境界，對於地是無分別的，所以那個地方叫現量。他去想水的時候，那時候不是現量，那是比量了，那就不同了。這是「辨思惟」，底下「釋得名」。

玄二、釋得名

此中地想，即是建立境界之取；地者，即是建立境界取之所依。

    「此中地想，即是建立境界之取」，這個地想是建立境界之取。這個「取」，能把那個境界建立出來，能把它想出來，想出來，又是以此為依止，但是現在又有其他的事情。「地者，即是建立境界取之所依」，這個地是取想所現，而又為想之所依，這個時候就叫做現量，是這樣意思。

    這是「釋得名」。底下第二科「例住水等」，第一科是「舉住地想」，現在是「例住水等」。

地二、例住水等

如住於地，住水火風，如其所應，當知亦爾。

    「如住於地」是這樣子，「住水火風，如其所應，當知亦爾」，也是這樣子。住在他這個三摩地，是住在水裏邊，住在水裏邊，他又去想地，大水裏面出來一個高山，或者怎麼的。那麼「如其所應，當知亦爾」，也是這樣子。這樣說，住在水想的時候，這個水想是建立境界之取，這個水是建立境界取之所依，這就是現量。在水想上，又去想火、想風，那就是叫做比量，那就不是現量了。

天二、結

是名建立境界取所依境。

    這是第二科，是結束這段文，前面是解釋。這個「建立境界取所依境」，就是這麼意思，這樣子，這就叫做現量。

亥二、簡非

此中建立境界取所依境，非已思惟，非應思惟。地等諸界，解若未成，名應思惟；解若成就，名已思惟。

    這第二科「簡非」，簡別不是現量的，不是現量的，把它挑也去，不算在內，這個意思。這一段文裏面，這個「建立境界取所依境」這個地方，不是已思惟，也不是應思惟，是那樣，所以那就叫做「現量」。

    「地等諸界，解若未成，名應思惟」，地水火風這個諸界，在心裏面，在入定的時候，這個境界是沒有的。怎麼有了呢？是由你的毘缽捨那的勝解力，就是有力量的思想，去想出來的，是這麼意思。想出來，但是不是立刻就想出來，「解若未成」，那個勝解的力量還沒成就的時候，「名應思惟」，你要繼續這樣想，才現出來。「解若成就」，「名」叫做「已思惟」，就是過去了，已經過去了。

申三、結名

如是名為非已思應思現量。

    這個由應思惟、已思惟的非量，就顯示出來那個「非應思」、「非已思」的現量的相貌了，「如是名為非已思應思現量」，這樣意思。就是境界現前，而心裏面沒有名言，這個時候叫做現量。

未三、非錯亂境界（分三科）　申一、標

非錯亂境界現量者：謂或五種，或七種。

    「非錯亂境界現量者」，前邊是非不現見的現量，非已思應思的現量，這兩科都講完了。現在講第三科，非錯亂的境界，這錯亂的境界不在內，也不是現量。非錯亂的境界，沒有錯亂的境界，那時候才算是現量。這是分三科，第一科是「標」。「謂或五種，或七種」，這非錯亂的境界，或者說五種，或才說七種，這是標出來。底下第二科「列」，先列這五種。

申二、列（分二科）　酉一、五種

五種者：謂非五種錯亂境界。何等為五？一、想錯亂，二、數錯亂，三、形錯亂，四、顯錯亂，五、業錯亂。

    「五種者：謂非五種錯亂境界。」那五種呢？「何等為五？一、想錯亂，二、數錯亂，三、形錯亂，四、顯錯亂，五、業錯亂」，這是五種錯亂。底下第二科說「七種」。

酉二、七種

七種者：謂非七種錯亂境界。何等為七？謂即前五及餘二種遍行錯亂，合為七種。何等為二？一、心錯亂，二、見錯亂。

    「七種者：謂非七種錯亂境界」，那才是現量。「何等為七」呢？「謂即前五及餘二種遍行錯亂」，就是這七種錯亂的前五個，就和前面五個一樣，還剩餘的還有兩種，就是遍行錯亂。後面這兩種遍行與前五，前五都屬於這兩種錯亂的，所以加起來合為七種。「何等為二」呢？「一、心錯亂，二、見錯亂」，這兩種是遍於前五種的。

    這是「列」。底下解釋這七種錯亂，分兩科，第一科是「舉相違」。分七科，第一科是「想錯亂」，這個想錯亂不是現量，所以是與現量是相違的，沒有想錯亂，那才是現量。怎麼叫做「想錯亂」呢？這一科也分兩科，先是「標相」。

申三、釋（分二科）　酉一、舉相違（分七科）　戌一、想錯亂（分二科）　亥一、標相

想錯亂者：謂於非彼相，起彼相想。

    「謂於非彼相，起彼相想」，這就是想的錯亂，不是那件事的相貌，但是你就生起來是那件事的相貌，那麼這就是錯了。這底下第二科「舉喻」，舉一個譬喻，就是舉一個例。

亥二、舉喻

如於陽焰，鹿渴相中，起於水想。

    就像這個「陽焰」似的，陽焰這種事情，這個山野裏面的鹿渴了，看見陽焰，他不知道是陽焰，而認為是水，「起於水想」。就是春夏的時候，這個地面的濕氣，因為天氣熱，這熱氣的蒸發它向上升，太陽的陽光一照上去，看上去遠，就像水似的。這是誰都會經驗過這種境界，那麼那個不是水，而生起水想，所以叫做「謂於非彼相，起彼相想」，這個意思。

戌二、數錯亂（分二科）　亥一、標相

數錯亂者：謂於少數，起多數增上慢。

    「數錯亂者」，第二種錯亂，也是先「標相」。「謂於少數，起多數」的「增上慢」。這個「增上慢」是什麼意思？就是內心裏面是真實的，心裏面是真實的，不是欺騙人，是真實的認為是這樣子，但是搞錯了，所以叫增上慢。這底下第二科舉個譬喻，看這多數的增上慢是怎麼回事。

亥二、舉喻

如翳眩者，於一月處，見多月像。

    「如翳眩者」，這個「翳」是眼睛有病，眼睛長白膜；「眩」就是眼睛花了。眼睛有這樣問題的人，「於一月處」，在一個月亮，天上的月亮是一個月亮，但是他看上去，不是一個，看成是兩個，或者是多數的月亮，那麼這就是加多了，不符合那件事的真相。但是他是說真實語，他說看見天上有兩個月亮，他並不是說謊話，所以這叫做增上慢。這修行也是，修行他有增上慢，他也是真實的，認為是真實的。若是自己內心知道不是那麼回事，但是向人說謊話，那個不是增上慢，那是說謊話了。

《披尋記》五五二頁：

謂於少數起多數增上慢等者：於少謂多，稱量高舉，名增上慢。當知此慢，意識相應，故作是說，由餘所引意識錯亂故，舉喻應知。

    「謂於少數起多數增上慢等者：於少謂多，稱量高舉，名增上慢」，總是「稱量高舉」，他去稱量的時候，弄過頭了，就是高舉，「名增上慢」。「當知此慢，意識相應」，是第六意識，而不是前五識。「故作是說」，所以這麼說，「由餘所引意識錯亂故，舉喻應知」，如果前五識，前五識沒有這個分別，它沒這個錯亂。所以你這樣錯亂的情形，是由分別心而來的，所以就不同。因為前五識沒這個分別，你說有兩個月，那就是第六識了，所以那個不是現量，不是說第六識沒有現量，第六識也有現量，但是現量的時候比較少，前五識現量的時候多。

戌三、形錯亂（分二科）　亥一、標相

形錯亂者：謂於餘形色，起餘形色增上慢。

    「形錯亂」分兩科，第一科是「標相」。謂於其餘的形相的顏色，發起了另外的形色，這也是「增上慢」。這是標相，底下舉譬喻。

亥二、舉喻

如於旋火，見彼輪形。

    「如於旋火」，這個「旋火」是什麼意思呢？譬如說夜間的時候，不要開燈，你燒一支香，你用手捉住它旋轉。這麼旋轉的時候，但是別的人看著，就是一個輪，好像是一圈光線，就是成了「輪形」。事實上只是一點火，並不是一個輪，但是看著就成輪了，這也就是錯亂，形相的錯亂。這樣形相的錯亂，就不符合了現量的道理，那不是現量了。

    但是這個是第六意識？是眼識？我認為可能眼識也是這樣，不只是第六識。若是向人表示，這兒有個旋火輪，你向人說，那當然是第六識說話了，這個眼識它不會說話。但是我認為眼識也會看見，因為我們的眼識鈍，所以就是星星的那一點火，就把它連起來了，眼根和眼識和所緣境一接觸的時候，他沒有一下子就過去，他心裏面還留前一剎那所遇見的那一點火，還留在眼根裏，還見到，還見到的時候，這繼續的火就成輪了。如果你這個眼根若是利的話，前一剎那就是落謝了，那就是只看見一點火，而不會看見成輪了。所以我在想，應該是眼識、眼根也在內，所以前五識、前五根，不能說它全是現量，還有錯誤的時候，也有非量的時候。

戌四、顯錯亂（分二科）　亥一、標相

顯錯亂者：謂於餘顯色，起餘顯色增上慢。

    「顯錯亂者」，這個「顯」就是顯色，有形色，有顯色。長短方圓，那是形色，形相的色；青黃赤白，那就是顯色。這個顯色上面也有錯亂，前面是形色的錯亂，這地方是顯色的錯亂。「謂於餘顯色，起餘顯色增上慢」，這是標，標出來。底下舉一個譬喻。

亥二、舉喻

如迦末羅病損壞眼根，於非黃色，悉見黃相。

    這就是有這回事情。「迦末羅病」，這「迦末羅」翻個黃，黃病，也有其他的翻譯。得了這種黃病的人，是損壞了他的眼根，「於非黃色」，不是黃的顏色，都看見都是黃，有這個事情。說人有病了，有了那種病，這黃蓮是苦的，但吃到嘴裏是甜的，這也是一種錯亂。這裏面是說「顯色」的錯亂。

戌五、業錯亂（分二科）　亥一、標相

業錯亂者：謂於無業事，起有業增上慢。

    這是第五科「業錯亂」，分兩科，第一科是「標相」。

    怎麼叫做「業錯亂」呢？「謂於無業事，起有業增上慢」。「無業事」就是沒有那件事，這個「業」就是「事」，叫做「業事」。沒有那件事，但是你的心裏面，就是生起了有那件事，這也是叫做「增上慢」。這是標相，底下舉譬喻。

亥二、舉喻

如結拳馳走，見樹奔流。

    說是這個人轉著拳頭，很快的在那裏跑。這樣子會出現什麼境界呢？就看見那個樹在跑，不過樹是向反方面跑，就是這樣子。這就是像坐船在水裏面，感覺那個岸，舟行認為舟不行，認為岸在跑，就是這樣子。這叫做「於無業事，起有業增上慢」。

戌六、心錯亂

心錯亂者：謂即於五種所錯亂義，心生喜樂。

    「心錯亂者」，這前五種錯亂說完了，底下說第六種「心錯亂」。「謂即於五種所錯亂義，心生喜樂」，是這樣子，心認為很歡喜，看見這反常的境界，他心裏很歡喜，這就是一個心的錯亂。不知道這是錯亂的境界，不正常的境界，但是他心裏很歡喜，那就是「心錯亂」。

戌七、見錯亂

見錯亂者：謂即於五種所錯亂義，忍受顯說，生吉祥想，堅執不捨。

    「見錯亂者：謂即於五種所錯亂義」，這個「義」就是境界，所錯亂的境界，「忍受顯說，生吉祥想」，他接受了這件事，然後他把它很明顯的說出來。他為什麼這樣子呢？他心裏面有個吉祥的想法，認為這是很快樂的事情，很好。「堅執不捨」，執著的很堅固，人家說這是錯誤的事情，不是對的，但是他不棄捨，認為是對的，那麼這叫做「見錯亂」。

酉二、結無亂

若非如是錯亂境界，名為現量。

    這是第二科「結無亂」。

    「若非如是錯亂境界」，現量的境界，不是這樣錯亂的境界，那就叫做「現量」，就符合了現量的意思了。

午二、問答辨（分二科）　未一、問

問：如是現量誰所有耶？

    這是前面解釋現量的境界，分成三種：非不現見的現量，非已思應思的現量，非錯亂境界的現量，這三種解釋完了。現在再重新辨別它還沒有說明的道理，分兩科，第一科是「問」。

    「如是現量誰所有耶？」說這個現量是誰有的？誰有這個現量？有這個現量的人是誰呢？這樣問。底下回答，回答分兩科，第一科是「標列」。

未二、答（分二科）　申一、標列

答：略說四種所有。一、色根現量，二、意受現量，三、世間現量，四、清淨現量。

    「答：略說四種所有。」誰有這個現量？有四種，這四種情況有這個現量。「一、色根現量」，這底下就解釋，解釋分四科，第一科是「色根現量」。色根的現量，就是前五色根，眼根、耳根、鼻根、舌根、身根有這個現量。「二、意受現量，三、世間現量，四、清淨現量」，就是這四種現量。這是標列出來，底下解釋。

申二、隨釋（分四科）　酉一、色根現量

色根現量者：謂五色根所行境界，如先所說現量體相。

    就是前五根都是有色根，第六根是非色根。這個五根所行境界，像前面說過的，這都是現量的體相。

《披尋記》五五二頁：

謂五色根所行境界等者：如先所說三現量中，諸根不壞，纔取便成取所依境，及非五種錯亂境界，是名色根現量體相。

    「謂五色根所行境界等者：如先所說三現量中」，「三現量中」：非不現見現量，非已思應思現理，非錯亂境界的現量，這是三種現量。「諸根不壞」，諸根沒有壞，「纔取便成取所依境，及非五種錯亂境界，是名色根現量體相」，這樣意思。

酉二、意受現量

意受現量者：謂諸意根所行境界，如先所說現量體相。

    這底下第二「意受現量」。「謂諸意根所行境界，如先所說現量體相」，這地方說這「意根所行境界」，像前面說過的現量的體相，那就是意根的現量。意根與境界相接觸，叫「意受」。

《披尋記》五五三頁：

謂諸意根所行境界等者：如先所說三現量中，作意現前建立境界取所依境，及非心見二種錯亂境界，是名意受現量體相。

    當然也是這樣意思，境界現前不待名言，一定要符合這個規定，那就叫做「現量」。

酉三、世間現量

世間現量者：謂即二種，總說為一世間現量。

    「世間現量者」，這是第三科「世間現量」。「謂即二種，總說為一世間現量」，就是前面這一個是色根現量，一個是意受現量，這總合起來，這就是世間的現量。

酉四、清淨現量（分二科）　戌一、世間

清淨現量者：謂諸所有世間現量，亦得名為清淨現量。

    這是第四科，「清淨現量」分兩科，第一科是「世間」。

    「清淨現量者：謂諸所有世間現量，亦得名為清淨現量」，這個世間上的現量，也就可以名之為「清淨現量」。因為這個善、無記，就可以名之為清淨，染汙就不能說是清淨了。

戌二、非世間（分三科）　亥一、標

或有清淨現量，非世間現量。

    這底下第二科「非世間」，第一是「標」，第二是解「釋」。或有清的淨現量，不是世間現量。這是標，底下解釋。

亥二、釋

謂出世智，於所行境，有知為有，無知為無；有上知有上，無上知無上。

    這就叫做出世間的現量。這當然是成就了出世間的無漏的智慧，這無漏的無分別智慧，它在所緣境的時候，「有知為有，無知為無；有上知有上，無上知無上」，是沒有錯誤的，那麼那個無分別境界是現量。

亥三、結

如是等類，名不共世間清淨現量。

    這是結束。這是說「現量」，解釋完了。


Tape 189

瑜伽師地論 > 卷第十五 > Tape 189

辰七、比量（分二科）　巳一、釋（分二科）　午一、略

比量者：謂與思擇俱，巳思應思所有境界。

    「立宗」這裏一共是八科，現在是第七科「比量」，分兩科，第一科是解「釋」。又分兩科，先略解釋。

    什麼叫做「比量」呢？「謂與思擇俱」，這是說我們想知道一件事，要觀察眾多的因緣，在內心裏面思惟。「與思擇俱」，就是我們這一念明了的心，這個識和思擇的心所在一起，「思擇」也就是觀察的意思，也就是分別的意思。但是這裏邊分兩種，就是「已思應思所有境界」，就是思惟他過去的情形，也思惟他將來的情形，叫做「應思」，也應該思惟他現在的情況，這樣子來認識這件事，是怎麼一回事。如果你認識得正確，是名「比量」，這樣意思。

午二、廣（分三科）　未一、標

此復五種。

    前面這句話是略解釋，底下是廣解釋，分三科，第一科是「標」。

未二、列

一、相比量，二、體比量，三、業比量，四、法比量，五、因果比量。

    這個比量有五種的不同，一個是相比量，二是體的比量，三是業的比量，四是法的比量，五是因果的比量。分這麼五類，來解釋這個比量的意義。

未三、釋（分五科）　申一、相比量（分二科）　酉一、釋（分二科）　戌一、標義

相比量者：謂隨所有相狀相屬，或由現在，或先所見，推度境界。

    「相比量者」，這底下來解釋這五種，第一種解釋「相比量」。「相比量」又分兩科，第一科是解「釋」，解釋先「標義」，先把「相比量」的義，把它顯示出來。

    「謂隨所有相狀相屬，或由現在，或先所見，推度境界」，這樣意思。「謂隨所有相狀」，這就是說隨那件事，隨你所學知道的那件事的相狀，它所有的相狀，「相屬」是互相關聯的。或者是由現在所看見的相狀，或者是過去看見的相狀，這個過去看見的相狀，和現在看見的相狀，那麼你就利用這麼多的資料，加以「推度」，去推求、去思惟它是怎麼一種情況，這就叫做「相比量」。

    這裏面有一點意思，不是完全一無所知，不是完全不知道，知道多少，對這件事明白多少，還有一大部份，或者是多少程度，不知道；就是假藉已經知道的，各式各樣的情況，或者是現在的事，或者是過去的，來推論那個不知道的事情，就是這麼回事。那麼這就叫做比量，叫做「相比量」。這是從相狀上來推度，這是相比量的正義。

    這底下「舉事」，舉一件事，就是舉一個例，來說明比量的道理。分兩科，第一科是「由現所見」。

戌二、舉事（分二科）　亥一、由現所見

如見幢故，比知有車；由見煙故，比知有火。如是以王比國，以夫比妻，以角犎等，比知有牛；以膚細軟、髮黑、輕躁、容色妍美，比知少年；以面皺髮白等相、比知是老；以執持自相，比知道俗；以樂觀聖者，樂聞正法，遠離慳貪，比知正信；以善思所思，善說所說，善作所作，比知聰叡；以慈悲、愛語、勇猛、樂施，能善解釋甚深義趣，比知菩薩。以掉動、輕轉、嬉戲、歌笑等事，比未離欲；以諸威儀恒常寂靜，比知離欲；

    「如見幢故，比知有車」，遠遠的沒有看見車，但是看見一個幢，那麼就知道那地方有車，當然這可能是印度那個地方有這種事情。有幢一定有車，有車一定有幢，所以看見幢就知道是有車了。是「由見煙故，比知有火」，這是又舉一個例子，看見那地方冒煙，就是有火，那是因為以前你有這種知識，燒火的時候就是有煙。所以後來看見煙，沒有看見火，也比知是有火，這是一件事。

    「如是以王比國」，前面是以幢比知有車，以煙比知有火，就是這樣子。「以王比國」也是這樣子，說是看見那個國王很有道德，能力很強，那就知道他的國家也會治理得很好。如果這個國王他很放逸，不講究道德，那麼他這個國家的情況，也可以知道了。「以夫比妻」，以夫就可以比妻，他的丈夫是那樣子，也可以知道他的妻子怎麼樣了。「以角犎等，比知有牛」，說我沒有看見那個牛，我只是看見有個角，有兩個角，看見那個頸上面有高起來，沒有看見全部的，這個獸的全體沒有看見，看見一部份，看見了角，看見了犎。「犎」就是領子上壟起來，那就知道是有牛了，是這樣意思。

    「以膚細軟」，那個人我沒有完全看見，只是看見他的皮膚是很細軟的，頭「髮」是很烏「黑」的；看見那個人很「輕躁」，並不是那麼穩重；看見他的「容色」，面容的顏色很美，很「妍美」，很美好，那就知道這個人是個「少年」，是這樣子。「以面皺髮白等」，看見那個面已經有點皺紋，頭髮也白了，這些「等相」，還有其他的相，比知這個人「老」了。

    「以執持自相，比知道俗」，這個「執持自相」，就是看見這個人，他的身體，或者拿什麼東西，穿的衣服，來執持他，他本身的相貌，就可以知道，這個是出家人，穿著袈裟，拿著缽，知道是袈裟，知道是修道的人。他如果沒有這個，是一般人的相貌，那個執持的相貌，那就是俗人了。那麼這是從外相，表現於外的相貌，來知道他那件事。

    這底下：「以樂觀聖者，樂聞正法，遠離慳貪，比知正信；以善思所思，善說所說，善作所作，比知聰壑；以慈悲、愛語、勇猛、樂施，能善解釋甚深義趣，比知菩薩」。

    「以樂觀聖者，樂聞正法，遠離慳貪，比知正信」，這是從心裏上，知道這個人的情況。說是這個人「樂觀聖者」，他歡喜親近聖人，親近善知識，歡喜向聖人學習。這個樂觀，「觀」或者是這麼講，當親近講。或又這個人歡喜聽聞正法，對於正法他歡喜學習，那就是歡喜多聞。「遠離慳貪」，這個人他沒有慳貪的件事。已經有的，不願意布施，叫做「慳」；沒有的還要多求，叫做「貪」，這個人沒有這種過失。「比知正信」，從這件事來比對，就可以知道這個人，是對佛法有信心的人。

    「以善思所思，善說所說，善作所作，比知聰叡」，這是身口意三業。在意業來說，「善思所思」，他有一個問題的時候，他能夠注意地、善巧地去思惟，去思惟它，他心裏面不是馬馬虎虎的，不是那種人。「善說所說」，若有一件事需要發表，他也注意的安排，這麼說，這麼說，這麼說，把它安排好好的再說。「善作所作」，若有一件事要他來做的話，他也把它安排好好的，把它作得好好的。「比知聰壑」，由這三件事，這身口意表現出來的相貌，就可以知道這個人是有聰明的人，是有智慧的人。

    「以慈悲、愛語、勇猛、樂施，能善解釋甚深義趣，比知是菩薩」，說這個人的心裏，他有「慈悲」心，對苦惱的人有同情的心，他不輕慢，不輕視這種人，他不棄捨這種人，反倒對他去加以慈悲。再是「愛語」，君子愛人以德，是名為愛語；不是說一些好聽話，不是那，那不見得是愛語，就是這種語言，對你有真實的利益，這叫做愛語。那麼這個愛語可能不是好聽，但是這個語言是有真實益利的，有真實的利益，那就是叫做愛語。

    唐太宗對魏徵說，稱他為「忠臣」。魏徵說你不要叫我忠臣，叫我做「良臣」。有什麼不同呢？這個「忠」的意思是說，我就忠於你，你說怎麼地就怎麼地，這是忠臣。這樣不見得是好，因為你歡喜的事情，我隨順你，可能這件事是錯的，對你實在是有害的，那這個忠臣這個字不是好字。「良臣」就是真實對你有利益的事情，不管你歡喜不歡喜另一回事，但是這件事這樣做，這個建議是對你有真實利益的，對於國家，對於你本人，對於國家，對於老百姓有真實利益的，能這樣做，我能這樣建議，這叫做良臣。那麼這也就是愛語這個地方，有這個分別，有這樣意思，「愛語」。

    說這個人對於苦惱人，實在按佛菩薩的智慧觀察，世界上誰是安樂的人？我看都是苦惱的人，所以也都是菩薩的慈悲心所緣的對象，「慈悲」。那麼對這個慈悲是菩薩的內心，表現於外的就是「愛語」，他會開示你，對於你真實有好處的話。說我現在想要出家，但是我還沒有準備好，我要準備。道理也是這樣子，就是要思惟，這件事對我真實有利益，我就這樣做，那就是也屬於愛語一類的；雖然是我歡喜的，但是對我有害，這種事不可以做。這個愛語是這樣意思。

    「勇猛」，這個勇猛是什麼？說是對於眾生要有慈悲心，要為眾生說愛語，這件事不是容易做的，不是容易，這要菩薩有大勇猛，才能做的。勇猛無畏，不怕困難，這叫做勇猛。「樂施」，菩薩因為有慈悲心、有愛語、有勇猛，所以他歡喜布施，自己有如法所得的這些物，他歡喜布施給眾生解決困難，這是一種。「能善解釋甚深義趣」，有這樣的大智慧。「比知是菩薩」，這就是菩薩，用這個相貌可以知道，這個人是菩薩。

    「以掉動、輕轉、嬉戲」，這底下說是這個人，「掉動」就是身掉動，語言也掉動，心也掉動，就是老是不安。「輕轉」很容易就動，很容易就浮動，這種人。「嬉戲」，他心裏歡喜嬉戲這些事情，歡喜遊戲。歡喜「歌」，歡喜「笑」，有這些事情。有這些事情，這表示什麼呢？「比未離欲」，用這個事情來比對，就知道這個人還沒有離欲。因為這個欲是向外攀緣，向外攀緣就容易動，就容易輕轉，也就是輕薄，也就是嬉戲、歌笑這些事情，他心裏面浮動，有欲的人是這樣子。

    「以諸威儀恒常寂靜，比知離欲」，說那個人表現出來，表現於外的行、住、坐、臥的相貌，恒常是寂靜的，不是掉動、輕轉、嬉戲、歌笑，不是，常是寂靜的。那就知道這個人離欲了，沒有欲了，他不向外攀緣，不向外攀緣了。

《披尋記》五五四頁：

以諸威儀恒常寂靜比知離欲者：謂離欲者，身業安住，諸根無動，威儀進止，無有躁擾，乃至廣說，不為種種欲尋思等諸惡尋思擾亂其心。如（聲聞地）說。（陵本三十三卷二十頁）此應準知。

    這是相，用如是相就知道他的事情。

以具如來微妙相好、智慧、寂靜、正行、神通，比知如來應等正覺具一切智。

    「以具如來微妙相好、智慧、寂靜、正行」，前面說到菩薩，這底下說到佛。因為這個人他具足如來微妙的三十二相、八十種好，這是外邊的形相；而內裏邊有大「智慧」，智慧能夠通達諸法實相，能通達諸法緣起的道理；還能夠「寂靜」，心能夠有天住、有梵住、有聖住，他能夠住在第四禪裏面。當然佛所住的第四禪，和凡夫住四禪，當然還是不一樣，同樣是四禪，可是還是不同的，所以佛所住的四禪是最殊勝的了。「正行」就是佛的大悲心，就是利益眾生，做種種的現身說法，教化眾生這些正行。還能夠有廣大的「神通」，有六種神通。這樣子「比知如來應正等覺」，這樣子知道這人是佛了，是成佛了的人，「具足一切智」慧的這個人。《披尋記》可以讀一下。

《披尋記》五五四頁：

以具如來微妙相好等者：由諸如來，以三十二大丈夫相等莊嚴其身，叫具微妙相好。四無礙解，皆悉成就，名具智慧。煩惱所知二障永斷，多住無上無等第四靜慮天住，名具寂靜。哀愍世間，令諸天人獲得義利利益安樂，名具正行。六種神通，皆悉成就，名具神通。義如（菩薩地）釋。（陵本三十八卷二頁）所言應者，謂應為一切恭敬供養故。等正覺者，謂如其勝義覺諸法故。具一切智者，謂於能引攝義利法聚，於能引攝非義利法聚，於能引攝非義利非非義利法聚，遍一切種現前等覺故。亦如（菩薩地）說。（陵本三十八卷三頁）

    「以具如來微妙相好等者：由諸如來，以三十二大丈夫相等莊嚴其身，叫做具微妙相好」，這是表現於外的一種功德。「四無礙解，皆悉成就，名具足智慧」，這是內心裏面的智慧，可也是表現到外面來。「煩惱所知二障永斷」，煩惱障斷了，這是共於阿羅漢、辟支佛的；斷了所知障，那就是超過了阿羅漢、辟支佛了。「二障永斷，多住無上無等第四靜慮天住」，四靜慮是天住，佛是多數是住在這裏，這個第四靜慮裏面。「無上」就是在他上面，再沒有人了，也就是沒有人能高過他的。「無等」，一切菩薩、一切阿羅漢、辟支佛，乃至一切的大菩薩，都不能與佛相等的。是什麼呢？就是第四靜慮天住。佛所住的這個第四靜慮天住，是無上無等的，這叫做「具寂靜」，寂靜是這樣子。這個寂靜，這裏解釋有兩個意思：一個是「煩惱所知二障永斷」，煩惱是動亂的相貌，沒有煩惱心裏面不動亂；又加上住在無上無等的第四靜慮天住，所以是寂靜住。

    「哀愍世間，令諸天人獲得義利利益安樂，名具正行」，這個「正行」是這樣意思，佛這個哀愍，佛的大慈悲心，哀愍世間的眾生，那麼善巧的教化，令諸天、令諸人，這個地方又沒有說三惡道，當然以人容易接受教化，三惡道太困難了。「獲得義利」，就是能得道果，出世間的聖道果位，這個時候叫做「獲得義利」。「利益安樂」，「利益」是獲得世間，做世間的善法，得到了人天的果報，這是利益；「安樂」就是沒有一切苦惱的境界，這叫安樂。「名具正行」，這是佛能這樣的善巧教化眾生，教化人天，使令人天得到出世間的聖道，也得到世間上的安樂，所以叫做「正行」。「六種神通，皆悉成就，名具神通。義如（菩薩地）釋。（陵本三十八卷二頁）」

    「所言應者，謂應為一切恭敬供養」，「所言應者」是「比知如來應等正覺」。這個「應」是什麼意思？這樣解釋「應者」，「謂應為一切眾生恭敬供養故」，所以叫做「應」。佛是煩惱也完全斷除去了，這是有斷德，有大智慧，又有無量無邊的恩德，三德圓滿了的人，所以應為一切眾生恭敬供養故。「等正覺者，謂如其勝義覺諸法故」，這叫做「等正覺」。「具一切智者，謂於能引攝義利法聚，於能引攝非義利法聚，於能引攝非義利非非義利法聚，遍一切種現前等覺故」，所以叫做「具一切智」，其實就是佛的意思。這是（陵本三十八卷三頁）上的解釋，用那裏的文解釋這一段話。

亥二、由先所見

以於老時，見彼幼年所有相狀，比知是彼。

    這是第二科「由先所見」，前面是「由現所見」，這是「由先所見」。「以於老時」，這個老時是現在，現在這個人老了，那麼看見他以前「幼年」的「相狀」，幼年的照片看見了，那麼和現在的老比對，就是你以前小時候是這樣的。

酉二、結

如是等類，名相比量。

    這是把這個「相比量」結束了。

申二、體比量（分三科）　酉一、標

體比量者：謂現見彼自體性故，比類彼物不現見體；或現見彼一分自體，比類餘分。

    這底下第二科是「體比量」，分三科，第一科是「標」。這個體的比量，這個相的比量，表現於外的叫做相，就是以相和相來比對，就可以知道；就是由外邊的相貌，可以知道心裏面的事情，由心裏面的事情，也知道外邊的事情，各式各樣的情形。現在是說「體比量」，就是依體知道體。這個體應該是比那個相又不同一點，看底下解釋。

    「謂現見彼自體故，比類彼物不現見體」，這底下先標。謂現在看見那個有情的全體，都看見了。「比類彼物不現見體」，用現在看見的這個體，去比對那一類眾生的不現見的體。譬如說我今天看見一個大象，古代的大象什麼樣子沒看見，但是由現在看見的，可以比對古代的大象也就是這樣子，那麼就是這樣意思，「比類彼物不現見體」。

    「或現見彼一分自體，比類餘分」，只是看見一部份，但是比類其他的部份，也就可以知道了。染指知味，也差不多是這樣意思。那麼就是用這兩句話來解釋，來標出來「體比量」的大義。那麼這以下第二科就解釋，解釋分兩科，第一科「以現見比不現見」的事情。

酉二、釋（分二科）　戌一、以現見比不現見

如以現在比類過去，或以過去比類未來，或以現在近事比遠，或以現在比於未來。

    「如以現在比類過去，或以過去比類未來」，說是以現在這個人，這個人他就是讀書的時候，選科的時候，就想要做醫生，歡喜這事有興趣，那就可知道他過去也是做過醫生的。說現在這個人什麼都是很好的，就要出家當和尚，那就知道他以前也是做過出家人。「如以現在比類過去」，是這樣意思。一般的情形還不明顯，的確有些特別的情形，他環境完全是基督教的環境，父親、母親、哥哥、弟弟、姊姊、妹妹、親戚朋友都是基督教，他偏要相信佛教，怎麼也是轉不過來，你都是願意他去受洗，去相信基督教的，但是初開始可能還是隨順的，後來終究是跳出來了，相信佛教了。那為什麼這樣子呢？就是比知他過去世，在佛法裏面有深厚的因緣，這是這麼回事，「如以現在比類過去」。

    「或以過去比類未來」，也是一樣的，過去是那樣子，過去坐過禪，他現在好像沒有坐，但是將來他還會坐的，因為以前有熏習過，總是那個東西要發生作用，「比類未來」。「或以現在近事比遠」，現在的距離近，現前的事比類遙遠的事情，也是一樣。這裏的松樹是這樣子，其他地區那個松樹，也是這樣子，不會距離太遠。「或以現在比於未來」，說他現在很精進地用功坐禪，那將來他也一定能這樣做，說是他可能會懈怠了，不要緊，他會起來的，會恢復過來，還會精進的。因為以前這樣熏習過，是這樣子。

戌二、以一分自體比類餘分

又如飲食、衣服、嚴具、車乘等事，觀見一分得失之相，比知一切。又以一分成熟、比餘熟分。

    這底下第二句「以一分自體比類餘分」。這底下「又如」，譬如說是日常的「飲食」，或者「衣服」，或者其他一切的莊「嚴具」，或者是坐的「車乘」，這一切的事情。「觀見一」部「分」的「得失之相」，就能比知道其他的一切的事情，就可以知道了。「又以一分成熟，比餘熟分」，比餘的熟分也可以知道。看《披尋記》解釋很清楚。

《披尋記》五五五頁：

又如飲食衣服等者：於彼彼事樂欲轉時，或觸於利，是名為得；或觸非利，是名為失。彼彼事中，於隨一事現見，或得或失，比知所餘一切不現見事得失亦爾。此中一分，謂於一切資具中一事應知。又以飲食一分成熟既現前已，比餘所不現見一分成熟亦爾。此中一分，謂於一事中少分應知。

    「又如飲食等者：於彼彼事樂欲轉時」，各式各樣的事情，或者做飲食，這個食欲很強，我歡喜吃麵條，我歡喜吃饅頭，這個「樂欲轉」，你這個歡喜心動的時候。這時候「或觸於利」，或者是衣服、飲食、嚴具、車乘，我想買個好的車，這樣樂欲轉時。那麼於彼彼事，你這個心一動，這樣做，「或觸於利」，就滿你願了，你想這樣子，就接觸到你所歡喜的這個利，這個滿意願意的事情就出現了，「是名為得」，這叫做得。前面是「觀見一分得失之相」，這個「得」字怎麼講？就是這樣的意思，我歡喜這個飲食、衣服、嚴具、車乘等事，我就滿意了，這叫做得，「是名為得」。「或觸非利」，我歡喜是歡喜，結果沒有滿我願，我沒有得到我所歡喜這個利，「是名為失」，這些是失掉了。「彼彼事中，於隨一事現見，或得或失」，「彼彼事中」，你這一件事，「隨一事現見」，「於彼彼事」，是各式各樣的事情裏邊，於隨一件事，你現在所見到的，或者是得，或者是失，「比知所餘」的「一切」事，「不現見事，得失亦爾」，也是這樣子。你在衣服上是，飲食上這樣子得失，在衣服上也是，也是一樣，也是有得也有失。

    「此中一分，謂於一切資具中一事應知」，這樣解釋，就是其中的一件事，就叫做「一分」。「又以飲食一分成熟既現見已，比餘所不現見一分成熟亦爾」，要這樣講，「此中一分，謂於一事中少分」，叫做一分。像你煮麵的時候，其中拿出來一條是熟了，其它的也是熟了，是這樣子，以少分知道多分，是這個意思。

酉三、結

如是等類，名體比量。

    就把這「體比量」解釋完了。

申三、業比量（分二科）　酉一、標義

業比量者：謂以作用，比業所依。

    這是第三科「業比量」，分二科，第一科是「標義」。「業比量者：謂以作用，比業所依」，這樣講。這個「業」就是用，業就是「作用」。這個「比業所依」，就是業，這個業用所依，所依就是體，體發出來的作用，這樣子叫做「業比量」。

《披尋記》五五五頁：

謂以作用比業所依者：用不離體，用為能依，體為所依，故能依所依互相繫屬，是故依用可比知體，名以作用比業所依。如下舉事，其相易知。

    「謂以作用比業所依者：用不離體」，這個作用是從體發出來的，所以用和體不可以分離。是「用為能依，體為所依」，體是用的所依止的地方，用是能依止的。「故能依所依互相繫屬」，這個互相關聯，是不可以分離，分離那就是沒有了，沒有作用了。你離開了體，誰來發生用呢？這是不可以分離。「是故依用可比知體」，用這個用，來比知那個體的情況。「名以作用比業所依」，這個「謂以作用比業所依」是這個意思。從他發生出來的作用，就知道那個體的情況是怎麼樣，這叫做「業比量」，這樣意思，這麼解釋。「如下舉事，其相應知」。這是「標義」，底下第二科「舉事」。

酉二、舉事

如見遠物無有動搖，鳥居其上，由是等事，比知是杌；若有動搖等事，比知是人。廣跡住處，比知是象；曳身行處，比知是蛇。若聞嘶聲，比知是馬；若聞哮吼，比知獅子；若聞咆勃，比知牛王。見彼於眼，聞比於耳，嗅比於鼻，嘗比於舌，觸比於身，識比於意。水中見礙，比知有地；若見是處草木滋潤，莖葉青翠，比知有水；若見熱灰，比知有火；叢林掉動，比知有風。瞑目執杖，進止問他，蹎蹶失路，如是等事，比知是盲；高聲側聽，比知是聾。正信、聰叡、離欲、未離欲、菩薩、如來，如是等類，以業比度，如前應知。

    「如見遠物無有動搖」，就像遠遠的看見一個東西，那個東西在那裏不動，不動搖。但是「鳥居其上」，有個鳥住在那個不動的東西上面，落在那上面，那麼就知道是怎麼回事。「由是等事，比知是杌」，那個鳥落在那上面，那就可以知道，那不動搖的東西是什麼呢？是杌，就是那個樹沒有枝，禿禿的樹沒有枝，就知道是這樣子。「若有動搖等事，比知是人」，若是遠遠的看見那個東西在動，或者是向旁邊動，或者是向後面動，動搖等，那就知道那是人，那就不是樹了，那就知道那是一個人，是個活的人了。

    「廣跡住處，比知是象」，說那個地區，那個地方有很多的很大的腳跡，足踏在那上的痕跡，有好多。那個跡是很大的跡，比知那就是有象，象的跡當然和牛的跡也不同，那就知道那是有象。「曳身行處，比知是蛇」，「曳身」牽動它的身體，它沒有足，它牽動它的身體在那裏走路，那就知道是蛇了，是這樣子。這都是以用來知體，是這樣意思。「若聞嘶聲，比知是馬」，馬叫的聲音，沒有看見馬，但是聽到馬叫的聲音，那就知道是馬。「若聞哮吼，比知獅子」，獅子是這種聲音。「若聞咆勃，比知牛王」，這個牛王在那裏大叫的時候，這個聲音也是不得了。

    「見比於眼」，說有見的作用，就可以比知那個人的眼根是正常的。「聞比於耳」，聽這個聲音的作用很好，那就知道這個人的耳根還具足的。「嗅比於鼻」，嗅這個味。「嘗比於舌」，嘗這個酸甜的味。嗅這個香臭的味，那就是鼻；嘗那個酸甜苦辣，那就是舌。「觸比於身」，他觸這個冷、暖、澀、滑，他會有這樣的感覺，那就知道他的身是正常的。「識比於意」，說那個人他有識，他能夠見色聞聲，思惟法義怎麼怎麼的，就知道那個人的意根是正常的。說是那個人看上去很正常，但是他若真實一用功，就要吐血，他受不了，這個身根還有問題，這個腦還有這問題。

    「水中見礙，比知有地」，看這水很澄澈，看見下面有障礙，那就是水下面有地。「若見是處草木滋潤，莖葉」都是「青翠」的話，就「比知」這個地方「水」很充足。是的，的確是，有些看那個山上，並沒有風，但是那個土就向下流，土就往下流，那就看出那個地方沒有水，也就看見那個地方衰了。看見那個地方，山裏面樹很茂盛，那就是水多，就是這樣的意思，「比知有水」。「若見熱灰」，那就「比知」那個地方「有火」。「叢林掉動」，那個很多的草，很多的樹，在那兒掉動、飄動、搖動，「比知」道那是「有風」，就知道有風來了，風在飄動。

    「瞑目執杖」，那個眼睛看不見東西，手裏拿一個杖；「進止問他」，或者向前進，或者是不進，要問別人這條路對不對；「蹎蹶失路」，於是乎跌倒了，失掉了路，不能在路上走，跑到不是道路的地方上去了，「如是等事，比知是盲」。「高聲側聽，比知是聾」，他要說話的時候聲音很大，他要聽別人說話，要把頭歪一歪，那麼比知這就是這個人的耳朵有問題了，是聾。「正信、聰叡、離欲、未離欲、菩薩、如來，如是等類，以業比度，如前應知」，那麼這就是叫做「業比量」，業比量是這樣的意思。

申四、法比量（分二科）　酉一、釋（分二科）　戌一、標義

法比量者：謂以相鄰相屬之法，比餘相鄰相屬之法。

    現在第四科法的比量，分兩科，第一科是解「釋」。分兩科，第一科還是「標義」。

    「法比量者：謂以相鄰相屬之法，比餘相鄰相屬之法」，這個法的比量是怎麼回事情呢？就是此法與彼法「相鄰」近、相接近，它裏面這個法的義相近；「相屬」是相關聯，相連屬的，不是中間是斷了，不相關聯的，不是，那麼這就是「法比量」。「比餘相鄰相屬之法」，此相鄰相屬之法，和其他的相鄰相屬之法相比對，那麼此法是已經知道的，彼法是不知的，用知道的比對不知道的，不知道的也知道了，那麼叫做「法比量」。

《披尋記》五五六頁：

謂以相鄰相屬之法等者：謂此彼法，義相鄰近，名相鄰法；如說無常故苦，苦故無我，皆是此類。又若此法能引彼法，當知此彼互相繫屬；如說生老病死等是。如下舉事，其相易知。

    「謂以相鄰相屬之法等者：謂此彼法」，此法彼法，它裏面的含義，是相鄰近的，「鄰」者近也，彼此相近，這個道理相接近，「名相鄰法」。「如說無常故苦」，這無常和苦就是相鄰近，「苦故無我」，苦和無我也是相鄰近，「皆是此類」，都叫做「相鄰相屬之法」。

    「又若此法能引彼法，當知此彼互相繫屬」，又若此法能引出來彼法，彼法由此法可以引生出來，當知此彼就是互相繫屬。「如說生老病死等」法「是」，這個怎麼叫做由此法能引出來彼法呢？就是像「生」，有情的眾生，得到了一個色受想行識，那麼叫作生。生了以後，他的色受想行識，一定會各部份的機能衰退了，一定會有這件事，那就是「老」。那麼他有了色受想行識的組織，他裏面就會有「病」，就會有衝突，這個地水火風互相衝突就是病，那這是生理上的病；心理上也會有病，也會有貪瞋癡的病衝突。這就叫做此法能引出來彼法，那就叫做「相屬」。這個相屬和相鄰含義是這樣子，是不一樣的。這是「標義」，底下「舉事」。

戌二、舉事

如屬無常，比知有苦；以屬苦故，比空無我。以屬生故，比有老法；以屬老故，比有死法。以屬有色、有見、有對，比有方所及有形質。屬有漏故，比知有苦；屬無漏故，比知無苦。屬有為故，比知生住異滅之法；屬無為故，比知無生住異滅法。

    「如屬無常，比知有苦」，我們曾經解釋過。「如屬無常，比知有苦」，這個如意的事情，人很歡喜，但是忽然間一變化了，不如意了，這苦惱就來了。所以有這「無常」的變化，它不能永久不變，它非變不可，一變就有「苦」了，所以無常故苦。原來我心情很平靜，沒有苦也沒有樂，忽然間有個不如意的事情來了，就是變了，那麼這就是無常故苦。

    「以屬苦故，比空無我」，因為是屬於苦，無常故苦，所以比知這個色受想行識，他就是空，他就是無我，就可以知道。在這裏說這個「空」，應該不能像《般若經》說的那個空，照見五蘊皆空，不應該那麼說。這個空是什麼呢？也是無我。這個無我有兩種：即色受想行識，是沒有我；離開了色受想行識，也是沒有我，是兩種無我。兩種無我，即蘊無我，叫做空；離開了色受想行識，另外也是沒有我，叫無我，可以這麼講。當然有的地方也是調過來，調轉過來也可以，就是即蘊無我叫無我，離開了色受想行識也沒有我，叫做空。這樣知道「以屬苦故」，因為色受想行識是無常的，他就繫屬於苦，就是與苦有關係。因為苦就不自在，不自在故，所以就是沒有我。你若有我，就自在了，自在的意思，我不要苦，那麼就不苦，你若能這樣子，那就是有我，但是是不能，所以「以屬苦故，比空無我」。

    「以屬生故，比有老法」，因為你的色受想行識，是屬於因緣所生的，因緣所生，因緣會變化的，所以比知一定是要有老，一定要衰老，一定是要衰老的。說我現在年紀很輕，轉眼就老了，這是不足恃的。「以屬老故，比有死法」，因為這個身體它要衰老，那就可以注定它要死亡的，比知有死法。

    所以從這一方面來看，我們這個色受想行識，一定是要老病死的，你沒有辦法解脫，只有學習佛法，你好好發心出家，修學聖道，你才能解脫老病死。說不出家，不出家你到社會上去，你的老病死更快，更快來到你的身上，會很快就來了。因為你在出家人的環境，我們都是初發心的人，不是那麼理想，說是有修行的人在一起，那是另一個境界。沒有修行的人，就是初發心的人，初發心人在一起，你佛法講得那麼高，但是我看見你，還是平平常常，這句話說得沒有錯，說得是對的。但是初發心是這樣，是對的嘛，他是這樣子。你看見不理想，你更應該努力，我不要這樣子，我要出家的時候，我比你好，那是更好，不是更好嗎？所以從這個老病死，這個地方生厭離心，要發心修學聖道。「以屬老故，比有死法」。

    「以屬有色、有見、有對，比有方所及有形質」，因為這個色受想行識，這個屬於色法的，屬於這個地水火風這一部份，是屬於「有色」；也是屬於「見」，可以眼見；它「有對」，它有障礙的，有質礙的。因為有這種性能，比知它就是要佔據一個處所的，它一定在什麼地方的；「及有形質」，它也有個形體的，一種形相的，就可以知道這樣子。「屬有漏故，比知有苦」，前邊說是無常故苦，這個地方又換一個理由，「屬有漏故」，就是他的眼耳鼻舌身意，從眼睛流出來貪瞋癡，從耳，耳識流出來貪瞋癡，從他的第六意根的意識裏流出貪瞋癡，他有這個煩惱漏，比知這個人一定苦。說現在這個人是個大富翁，什麼都是如意的，但是他這個人一定有苦。因為什麼？因為他有煩惱，他有煩惱，一定是有苦的，這是真實不虛的事情。我看那個特別富貴的人，還不如一個貧苦的人苦惱少，特別富貴的人，苦惱是更多，所以「屬有漏故，比知有苦」。

    「屬無漏故，比知無苦」，雖然是無常，但是他沒有煩惱，他的眼耳鼻舌身意，不流出來貪瞋癡，他沒有煩惱。沒有煩惱，他就是與聖道相應，與第一義諦相應，所以在這個無常、苦的境界裏面，他不苦，「比知無苦」，就可以知道無苦。

    「屬有為故，比知生住異滅之法」，說這個色受想行識，是屬於有為法，那就可以知道他有生、有住、有異、有滅，是屬於這一類的東西，就有變化。「屬無為故，比知無生住異滅法」，說是他若是見到第一義諦，第一義諦是無為法，無為法上是沒有生住異滅的這種分別，沒有這樣的變化，那就是離一切戲論，離一切相的境界了。

酉二、結

如是等類，名法比量。

    如是等類，叫做法比量。

申五、因果比量（分二科）　酉一、釋（分二科）　戌一、標義

因果比量者：謂以因果展轉相比。

    這是第五科因和果的比量，分兩科，第一科是解「釋」。分兩科，先「標義」。

    「謂以因果展轉相比」，怎麼叫做「因果比量」呢？就是因和果去相比，果又和因來相比，就是展轉。我和你比，你和我比，就展轉。若只是因和果比，而果不和因比，就不能說展轉了。

《披尋記》五五六頁：

謂以因果展轉相比者：依因比果，依果比因，名以因果展轉相比。如下舉事，因果相比，隨應可知。

戌二、舉事

如見有行，比至餘方；見至餘方，比先有行。若見有人如法事王，比知當獲廣大祿位；見大祿位，比知先已如法事王。若見有人備善作業，比知必當獲大財富；見大財富，比知先已備善作業。見先修習善行惡行，比當興衰；見有興衰，比先造作善行惡行。見豐飲食，比知飽滿；見有飽滿，比豐飲食。若見有人食不平等，比當有病；現見有病，比知是人食不平等。見有靜慮，比知離欲；見離欲者，比有靜慮。若見修道，比知當獲沙門果證；若見有獲沙門果證，比知修道。

    這底下第二科是「舉事」。「如見有行，比至餘方」，說是看見那個人，他在走路，那就知道他到另一個地方去，就是這麼回事。「見至餘方，比先有行」，看見那個人，到了另一個地方，已經到了，那就知道他以前是有行。不然怎麼能到呢？

    福建有個大禪師，叫做雪峰禪師，來了一個人，到這兒來親近他學習禪。「說是你從什麼地方來？」雪峰禪師問他：「你從什麼地方來？」「我從浙江來。」說是「你是坐船來的？是走路來的？」說：「也不是坐船來的，也不是走路，兩途俱不涉。」我都不是來。說：「那你怎麼能到來呢？」那麼那個來親近他的人說：「有什麼距離？」說我在浙江，你在福建，中間是有距離的嗎？然後怎麼樣呢？然後雪峰禪師拿起了這拂，或者是拿著杖，打這個人，把這個人打走了。過了十幾年，這個人又來，又去見雪峰禪師，雪峰禪師還是問：「你從什麼地方來？」「我從浙江來。」說是「船來呢？是路來呢？」說：「二途俱不涉。」「那怎麼能到來呢？」「有什麼距離呢？」還是這麼回答。雪峰禪師還是拿著…，把他打跑了。然後這個跟他學禪的人，走了就是走了，走了以後，就是罵這個雪峰禪師，這樣罵，那樣罵的。然後雪峰禪師他那個語錄上就這麼說。另外一個禪師，就給他疏解、解釋，這樣解釋這件事，那意思就是你不要罵，是怎麼怎麼地這麼解釋，但是怎麼解釋的就沒有寫。

    我看見這段文，我心裏頭有個想法。這位法師他答覆的，我完全同意。「二途俱不涉。」「你從那裏來？」「怎麼來的？」「二途俱不涉。」又說「怎麼能來呢？」「有什麼距離嗎？」我認為對的，這麼答是對的。那麼雪峰禪師為什麼不認可他，反而打他呢？我認為雪峰禪師有個想法：認為你這個人就是學教的，你是學經論的人，就是嘴巴皮，那麼我就是打你，打你。打你這個事，我看那文的解釋，我認為打的是對了，因為這個人的確就是嘴巴皮，其實這種人，說是去參學，這句話也可以這麼說，實在不是參學，他反倒去試驗試驗雪峰禪師的見地。

    說那一宿覺禪師，天臺宗那個玄覺禪師，到了六祖那裏去，也是這麼樣問答。看那六祖，完全說的教義上的話，並沒有說這隱語的這種話。但是說得都好，六祖並沒有打他，然後那時候他一宿覺，在那裏住了一個宿，就覺悟了。其實那個人已經開悟了，不過就是來應證一下，我這麼想，那個心情，我是向你學習，同時心裏面也想，我也來看看你的見地怎麼樣，自然是這樣子，人是這樣子的。

    所以剛才說雪峰禪師打那個人，那個人也是，就是這個心情。我若向你參學，如果你高過我，我就向你參學；如果你不對，我就是來看看你，看看你的程度怎麼樣，自然是這樣子。自然這樣子，我認為這個人的確是，只是學習佛法，文字上的佛法有這麼一點見地，但是一點修行都沒有。怎麼知道沒有修行呢？你罵雪峰禪師，這就看出來你沒有修行，你罵他是不對的。不要說雪峰禪師打得是對，就是打得不對，都不應該罵，足見你這個有所得，這個取相的煩惱很重，很重的。還有一個雪峰禪師可得嗎？你怎麼能罵他呢？這可見這個人沒有修行，小小有一點解，而實在沒有修行。

    這裏是說「如見有行，比至餘方；見至餘方，比先有行」，這也是對的。剛才說是無行，這是因緣生法，是有行，這麼說也是對的。若說是觀一切法性，行即無行，那當然就是沒有行，那也是對的。

    這個玄覺禪師和六袓大師那個問答，可見玄覺禪師止觀的力量很夠，他立刻，他這一念心不離開止觀，可以看出來那種境界。如果你沒有那種境界，你說不出來這種話的。


Tape 190

瑜伽師地論 > 卷第十五 > Tape 190

戌二、舉事

如見有行，比至餘方；見至餘方，比先有行。若見有人如法事王，比知當獲廣大祿位；見大祿位，比知先已如法事王。若見有人備善作業，比知必當獲大財富；見大財富，比知先已備善作業。見先修習善行惡行，比當興衰；見有興衰，比先造作善行惡行。見豐飲食，比知飽滿；見有飽滿，比豐飲食。若見有人食不平等，比當有病；現見有病，比知是人食不平等。見有靜慮，比知離欲；見離欲者，比有靜慮。若見修道，比知當獲沙門果證；若見有獲沙門果證，比知修道。

    「若見有人如法事王，比知當獲廣大祿位」，這是第五科的「因果比量」。「若見有人如法事王」，假設你能看見一個人，他能夠合法的，不違背國家的法律，他這樣的奉事於王，為國王做事，「比知當獲廣大祿位」，比度這個人情的道理，就可以知道這個人，他將來會得到廣大的祿位。這個「祿」就是福德，也就是薪俸，現在每個月的月薪，和官位。「見大祿位，比知先已如法事王」，若看見那個人，已經得到了廣大的福德的官位，那就可以知道，比量這個因果的道理，就可以知道他以前，他已經如法事王了。

    「若見有人備善作業，比知必當獲大財富」，若看見一個人，這個「備」是當個謹慎講，他謹慎地善巧地去做事情。「比知」，就從因果的道理去推測，就可以知道將來他會發財，就可以知道。「見大財富，比知先已備善作業」，他已經是很謹慎地很有智慧地做事情。「見先修習善行惡行，比當興衰」，若看見那個人，他以前，他曾經做過很多的於人有利益的事情，於人有損害的事情，好事也做，壞事也做，這個在因果上來說，「比當興衰」，來推論他，他將來就會，也會興盛，也會衰敗的；作惡事，將來就會要得惡報，作善就得善報。「見有興衰，比先造作善行惡行」，若看見那個人，他很多如意的事情，很多榮譽的事情，後來又是倒楣了，那比先造作也有善行，也有惡行的關係。

    「見豐飲食，比知飽滿」，看見他有很豐足的很豐美的飲食，那就可以知道那個人，一定是飽滿的，而不會有饑餓的；「見有飽滿」，就「比豐飲食」。「若見有人食不平等」，那個人他吃飯，他吃得不平等，吃得太多，或吃得太少，吃得不平等；或者所食的東西，對他的身體不合適，那都叫做「不平等」。這樣子會怎麼樣呢？「食不平等」這是因，「比當有病」，比知他將來就會有病，這就是果了。「現見有病，比知是人食不平等」，那麼這就是由果就會推知道因，由因知果。

    「見有靜慮，比知離欲」，若看見有人得到色界的四靜慮了，那就知道那個人，他是離欲了。因為欲和定是不能並存的，所以有定就沒有欲，有欲也就沒有定。「見離欲者，比有靜慮」，若看見一個人，他發心能夠離欲，那就可以知道這個人，一定會得到禪定。「若見修道，比知當獲沙門果證」，這是世間上的事情，這底下出世間的聖道。若是看見有人能放下世間的塵勞，修學聖道了的話，比知當獲出世間的四種沙門果，就是初果、二果、三果、四果，可以得到聖道。「若見有獲沙門果證」，「比知」他一定是會「修道」的關係。

酉二、結

如是等類，當知總名因果比量。

    這是第二科是「結」，前面說那個舉出來困果的事情，這底下結束。「如果等類，當知總名」為「因果」的「比量」。這底下第二科是結束。

巳二、結

是名比量。

    是名叫做「比量」。前面一共說出來五種的比量，現在結束了。

辰八、正教量（分二科）　巳一、釋（分二科）　午一、略標相

正教量者：謂一切智所說言教，或從彼聞，或隨彼法。

    比量這個地方說因，立宗然後有成立宗旨的因，因這個地方，一共說到八種。現在是第八種「正教量」，「正教量」這一科裏面分兩科，第一科是解「釋」。解釋又分兩科，第一科「略標相」，先簡略的說出來這個正教量的相貌。

    這個「正教量」指什麼說的呢？「謂一切智所說言教」，我們佛教徒，我們說正教量，那當然是指佛法說的，不是佛法，我們不能稱它為正教。那麼這個正教就是合道理的言論、言語，「正教量」。「謂一切智所說言教」，這是說我們尊敬的佛陀，他是具足廣大的智慧的，他所宣說出來的法語，那就是正教量。這個法語叫做「言」，這個「教」就是教導我們，教導我們不要迷惑了，不要顛倒迷惑，所以叫做教。這是一種，這「正教量」這是一種。

    第二種「或從彼聞」，或者是他的弟子，從佛陀親聞到佛的言教，然後他再宣說出來，這也叫做「正教量」，這是一種。「或隨彼法」，這「或隨彼法」有兩個解釋：一種是他沒能夠親從佛聞，沒有，但是從他的弟子，輾轉地聽到佛的法語，那麼他心有所得，他說出來的佛法，這個佛法雖然不是親聞於佛，但是與佛所說的法語是相隨順的，不違，沒有違背，那也叫做「正教量」。「或隨彼法」，這麼說也可以。《披尋記》上有不同的解釋。

《披尋記》五五七頁：

謂一切智所說言教等者：此說正教量有三種差別：若佛自說經教，展轉流布至今，名一切智所說言教，是為第一。若聖弟子從佛聽聞而有所說，名從彼聞，是為第二。或聖弟子依佛言教如理決擇而有所說，名隨彼法，是為第三。當知此中諸聖弟子，隨應當知凡聖有別。（攝事分）說：若於是處說有多聞諸聖弟子，當知此中是諸異生。若於是處唯說有其諸聖弟子，當知此中說已見諦。（陵本九十四卷十一頁）

    「謂一切智所說言教等者：此說正教量」，這一段文，這一行文，是說「正教量」有三種的差別。「若佛自說經教，展轉流布至今」，展轉地流行到現在。這個「展轉」這句話，中間還是有一點變化的。譬如說是最初佛說法，這是音，就是語言音聲，那佛陀的弟子，聽聞了佛陀的聖教，就是他能夠記憶，不是寫出了文字，他就能記住。這樣記住了以後，他又傳授給他的弟子，弟子也要記住，沒有書本的，就是這樣傳授，一代一代的傳授。大概在阿育王時代，就把這寫成了文字，這就是「展轉」。記憶，由師父傳授給徒弟，這一個展轉；徒弟又傳給徒弟，也是展轉。後來轉變成為寫成文字，這個書本，書本也是容易壞的，所以又重新的，以前叫做貝葉，見多羅樹的葉，刻上文字，但那也是有為法，也是會壞的，又重新的寫在一個什麼紙上面。那麼傳到中國來，也是這樣印刷，古代是書寫，沒有印刷，後來就有印刷。印刷的時候，這個書本是會壞的，那麼展轉有人印，展轉有人印，就流傳到現在，所以這個「展轉」裏面有這樣曲折的，「展轉流布至今」到現在。「名一切智所說言教」，這就是一種言教。「是為第一」，這是第一種正教量。

    「若聖弟子從佛聽聞而有所說，名從彼聞，是為第二」：「若聖弟子」，就是佛陀的弟子，當然這裏面有分別的。從佛聽聞了這樣的佛法，然後有所攝，有所宣說，「名從彼聞」，這是第二種，這是聖弟子所說。「或聖弟子依佛言教如理決擇而有所說，名隨彼法」，或聖弟子隨順佛陀的言教，如理的去決擇，去觀察思惟，心有所得，然後有所宣說，那叫做「隨彼法」，這樣講。這裏邊是這樣，佛陀說法，那叫做法界等流，是他修行成功了，他得到了那個清淨的智慧，那麼宣說真理。佛陀的弟子，當然也是得聖道的人，他也是得到了這清淨的智慧，他去聽聞佛說的法，用他的智慧再宣揚出來，這都是聖人的境界，不是平常的人。

    有一個人對我說一件事，他說譬如說這裏面現在有五十個人，你告訴第一個人幾句話，第一個人傳到第二個人，第二個人傳到第三個人，一直傳到第五十個人，你再聽一聽那第五十個人說的什麼，你一聽，完全是變了，不是第一個人說的那樣。所以說這個佛法，由佛陀以後，展轉傳聞到現在，就不是了，不是原來的樣子了。他同我說這個話，他的意思就是對於佛法沒有信心，對於佛教沒信心了。但是我的想法，我們凡夫不是聖人，我們聽到了一句話，那個人說的可能說的對，但是經過自已的耳，和第六意識的接受，就有偏差的可能，是有。所以第二個到第三個到第四個，乃至到第五十個，乃至到第一百個，是有可能是完全不是原來樣，是有可能的。但是佛教裏面的佛法，不能這樣說。因為佛陀這樣子說法，而最初都是聖弟子，都是得聖道的人。得聖道的人，不是凡夫，他接受的佛法，不會有偏差，不應該有偏差，不是平常人。後來到阿育王時代，那個時候，也還是有很多的阿羅漢，這些人把它又寫成了文字，也應該，不應該是和前面有差誤。記成了文字以後，就再改變，或是有錯誤，這個情形不會太多的。所以佛說的經，由佛陀的時代，展轉的傳到現在來，雖然我們不能說是和佛陀那個時候，百分之百的是一致，但是很多應該是一致的，應該是這樣說。不能說像凡夫那樣傳聞那樣的情形，不應該那樣子。所以我們對於佛法，展轉傳來的佛法，應該有信心才對，「是為第一」。

    「若聖弟子從佛聽聞而有所說，名從彼聞，是為第二。或聖弟子依佛言教如理決擇而有所說」，這個「如理決擇」這句話，就是聞思修了，你聽聞了佛法，然後你去思惟、去觀察，然後或者是你修禪定，在禪定裏面去思惟觀察，這時候你有所得，你去把它宣揚出來，這也叫做正教量。現在這個話，也應該和前面那個聖弟子的意思應該是相通。聖弟子的時候，就是佛陀的時代，我們從這個律上看，就是出家人，隨佛出家的比丘，聽佛說法。聽佛說法以後，他早晨起來的時候，經行、靜坐，靜坐、經行。做什麼？就是思惟佛所說的法義：色無我無我所，受無我無我所，想無我無我所，行、識，識也是無我無我所，色受想行識無我無我所；眼耳鼻舌身意無我無我所。色是無常的，乃至識是無常的；色是因緣所生的，是畢竟空的，是不可得的，乃至到識也是因緣所生的，是無常的，是不可得的。

    我們讀《阿含經》也好，讀《大般若經》也好，都是這麼講。然後聽聞的人就早晨，我們從早晨開始說，早晨起來的時候，他就是思惟這個道理，這就是修止觀了，就是修四念處，經行、靜坐，靜坐、經行。然後到時間了，去乞食，乞食完了，當然就是用餐，用完了飯是經行。經行的時候，還是經行、靜坐，靜坐完了，到佛那兒聽法。聽完法了的時候，還是經行、靜坐，靜坐、經行，一直到由初夜，到中夜開始的時候，休息。所以到後夜的時候，就起來了，起來的時候，還是靜坐、經行，經行、靜坐，一直這樣子思惟四念處，這樣子。然後有人是利根，有人鈍根，有人七天得初果，有人八天得阿羅漢果，得四禪八定，得無生法忍，就是這麼一回事。那麼這樣子，這些聖弟子，他也是聽聞佛法，也是「如理決擇而有所說」，那時候他是得聖道了。

    但是後代的佛教徒，當然由正法、到像法、到末法，我這麼推測那個意思，正法的時候，這個出家人，他不去做別的事，沒有做其它的雜事，那麼他就把所有的精神時間，都放在這上面，所以很多人得聖道。等到像法時代，表面上也是那樣子，但是可能就有別的事情了，做一些其他的事情，那麼得聖道的人，就少了，但是得禪定的人還是有。等像法過去到末法時代，這個出家人就有問題了，有什麼問題？不學習佛法了。不學習佛法，就不明白佛法，不明白佛法，那麼四念處沒有辦法修。那麼幹什麼？所以得聖道的人，也就不知道是誰了。但是忽然間，當然還是有多少佛教徒，「依佛言教如理決擇」，還有這樣的佛教徒，還是有。

    「如理抉擇」，他還是聞思修，但是得不得聖道，就不知道了。那麼他也有所攝、有所說，而能隨順聖教。他說的你和經論上，你讀一讀他所說的這一篇文章，再去讀一讀經論，一對照起來，沒有衝突，互相能隨順，是亦名為「正教量」。應該是這樣說，就是要用佛說的法語，去印證一下，沒有矛盾，沒有錯誤，那麼這就是正教量，是這樣意思。不是說不經過印證，不經過檢查，說他說的就是正教量，不是的，那不可以。不經過檢查，就不可以說它是不是正教量，不可以那樣說的。這是「名隨彼法」，這個「隨」是隨順的意思，就是他能夠順於修多羅，順於佛所說的。「是為第三」，這是第三種正教量。這樣說這一行文裏面，什麼是正教量？有這三種不同。有這三種不同，我們用現在來觀察，可以這樣說，「一切智所說」是佛說的，當然這是聖；「或從彼聞」，佛的弟子，那也是聖人；底下「或隨彼法」，這個不知道他是不是聖人了，不知道了，但是經過了檢查，他也隨順聖言量的，所以也可以稱之為正教量，也可以這麼解釋。

    「當知此中諸聖弟子，隨應當知凡聖有別」，這個地方，《披尋記》的作者解釋這個聖弟子，當知這裏面說這個諸聖弟子，「隨其所應」，我們應該知道的，什麼呢？就是「凡聖有別」。有凡夫、有聖人的不同，都是聖弟子，但是有人是凡夫，有人是聖人。「（攝事分）說」，本論最後一分的（攝事分）說，「若於是處說有多聞諸聖弟子，當知此中是諸異生」，這句話，「多聞諸聖弟子」這句話，這表示這個佛教徒，是個凡夫，而不是聖人。「若於是處唯說有其諸聖弟子」，也是這麼講，「當知此中說已見諦」，說這個人已經見到真理了，這個人是聖人了，不是凡夫了。（陵本九十四卷十一頁）有這麼一段文，這麼說。

午二、廣隨法（分二科）　未一、標列

此復三種：一、不違聖言，二、能治雜染，三、不違法相。

    前邊是簡略地說明這個「正教量」的相貌，這底下「廣隨法」，就是把那第三種「隨彼法」，把它詳細的說一說，這樣意思。這裏分兩科，第一科是「標列」，把這個「隨法」，把它標出來，一條一條的列出來。「此復三種」，這還有三種不同，那三種呢？一是「不違」背「聖言」；二是「能治雜染」，這是說它的作用；三是「不違」背「法相」，這個法相的道理，他要隨順，沒有衝突，沒有矛盾。這是列出來，底下第二科是解釋，解釋這三種，分三科，第一科先解釋這個「不違聖言」。

未二、隨釋（分三科）　申一、不違聖言

不違聖言著：謂聖弟子說，或佛自說經教，展轉流布至今，不違正法，不違正義。

    這地方說這個「不違聖言」，這句話怎麼講呢？「謂聖弟子說」，這是佛的弟子，他說出來的，說出來的這個佛法；「或佛自說」，或者說你讀這部書的時候，上面也是說「如是我聞」的，也是說如是我聞，一時佛在某處，最後也是說作禮而去的，也是這麼說，「自說經教」，說是什麼時候，怎麼怎麼地，「展轉流布至今」的。這地方就有這個意思，就是有些人，他寫出來這種道理，他不說是他作的文章，他上面加上「如是我聞」，加上「作禮而去」，就冒充是佛說的，有這種事情。

    當然這是佛教流傳的太廣了，從那個國流傳到這個國，佛去世已經很多年了，把它翻譯到，或者當時不需要翻譯，直接就是有這樣文；或者是翻譯到另一國土，就這麼寫出來了，和真的經論一樣，也是這個面貌，你知道它是什麼呢？這是佛說的？這不是佛說的？誰能知道呢？誰知道呢？這種事情，我們看這個律上佛陀說了。佛陀就說了，說有一個比丘，拿一部經來，你看看這是佛說的，你不要相信他這句話，這是佛說的。那怎麼辦呢？就是用佛的法印來印證一下，如果和佛的法印是相順的，那就承認這是佛說的；如果不相順，就不承認，律上有這個話。但是這個事情，就是很難了，很難了，真是不容易。所以這上面說，聖弟子說的，你不是佛嘛，你說的，那好！我來檢查檢查，這還是名正言順。說那上面寫著，「如是我聞」，它是佛說的，誰敢來檢查，說它不對呢？這就是有這個問題。可是這地方，可是不那麼客氣，就是說了，「或佛自說經教，展轉流布至今」，你去檢查一下，「不違正法，不違正義」，也是要檢查它，檢查它不違背佛的正法，不違背佛說的正義。這個「正法」是在語言文字上說，這個「義」是語言文字所表達的道理；就是能詮的是「正法」，所詮的是「正義」。也要檢查一下，檢查一下，就知道這是不是佛法。現在說一檢查，是佛弟子說的也好，或者說表面上說是「如是我聞」，是佛說的，經過檢查都是是順於正法，順於正義的，那麼這就是「隨彼法」，這就是「正教量」了。

    但是這裏就是有個問題，我們佛教徒，若是肯用功學習佛法，學習佛法，你能夠有那樣的擇法眼，你具足了那個眼睛，這時候有經論翻譯，拿過來，你看一看，哦！這是佛說的，這不是佛說的，你有這個眼睛沒有？如果說我們不學習佛法，我們就念阿彌陀佛，求生淨土，你不學習佛法，你念阿彌陀佛是對的，但是你佛法沒有深入學習，你的擇法眼就不夠，不夠，你能知道這部經不是佛法嗎？你能知道嗎？我看你不知道，你不知道。所以從這地方看出來，念阿彌陀佛是對，一點也沒有錯，是對的，完全是對的，到阿彌陀佛國，何愁不開悟，這完全是對的。但是若論佛法的住持，就有所不足，就有所不足，有所不足了。有所不足時候，就會亂，就會紛亂，就很多的不是佛法，也用佛法的面貌在那裏活動，大家無可奈何，可能感覺到不對，但是也不能說。這就是末法時代的現象，末法了。所以我們從這裏才可以知道一件事，我們自己用功修行，不學習佛法，也可以，我們勉強的說是可以。但是還要贊成深入學習佛法這件事，還是要贊成的，還要支持，不支持的話，佛法就完了，就完了，佛法就滅亡，開始滅亡了，要知道這件事。這是「不違聖言」這句話，這底下第二句話。

申二、能治雜染

能治雜染者：謂隨此法善修習時，能永調伏貪瞋癡等一切煩惱，及隨煩惱。

    「能治雜染」第二科，就是說，說這是佛法，這佛法有什麼好處？我們照它去學習、去修行，有什麼好處？是，有好處。「能治雜染」，就能對治，能消除你內心裏邊的污染，能有這個好處。「謂隨此法善修習時」，就是說你能夠隨順這個法門，你能善巧地去聞思修的話，「修習」就是聞思修，「能永調伏貪瞋癡等一切煩惱」，能夠永久地，不是暫時地，能夠調伏，能夠消滅內心的污染，就是貪欲、瞋恚、愚癡等，這一切的煩惱；「及隨煩惱」，這個隨煩惱，就是從貪瞋癡裏邊，又演變出來各式各樣的輕微的煩惱，都能夠消滅。為什麼？佛教裏邊功德很多，很多的這個三明六通，很多很多的事情，為什麼單獨說斷煩惱呢？因為一切苦惱的問題，都是由煩惱來的，你斷了煩惱，這個問題就能解決。其他的事情，雖然也是功德，如果你沒有斷煩惱，那個功德就有問題，那個功德，那個地方要劃成問號，要劃一個問號的，就是就會有其他的流弊，會有問題的。斷了煩惱呢？就是究意清淨了，斷了煩惱以後，所有的功德都是清淨的。你不斷煩惱，你有其他的功德，還有污染，還是有污染的。所以我們不要說羡慕人家，好像那個人有神通，其實未必有神通，不要羡慕那件事。趕快的，把內心的煩惱調伏，調伏內心的煩惱，煩惱很多，主要就是貪瞋癡，調伏內心的貪，調伏內心的瞋，調伏內心的愚癡，要做這個工作。不要說我沒有事情做，沒有什麼事，其實不是，就是要很忙的。

    「不違法相者」，這是第三句。這個前面這兩句，其實很重要，一個是要經過了檢查，它是「不違聖言」的，所以很重要；第二，我們若是隨順它去學習，能夠對治煩惱，所以這是「聖言量」，這是「正教量」。我們佛教也是有方法令人發財，你去讀這個《藥師琉璃光如來本願經》，你就知道，也令人發財，令人身體健康，令你得到官位，世間上人之所欲，都能滿足你，也有這個事情，也有這件事。但是那是一個，你要依據那個法門去做，和一般的情形，又不一樣。可是從佛法的正面，我們去讀經論，讀這個佛法的經律論去看，也還是正面說「安貧樂道」，還是這麼一個態度。不主要的提倡叫你發財，不是這樣意思，佛教還是這麼一個態度，「安貧樂道」，還是這麼態度。因為這件事，這個修學聖道這件事，比什麼都重要，比發財重要。所以佛法這個態度，我們從正面上看，從裏面看，都是這樣子。而這樣子，不是完全契機的，因為有的人，他並不想要修學聖道，不想要轉凡成聖，不是。他希望現在，我現在得到富貴，榮華富貴的，得到榮華富貴，榮華富貴是人之所欲，這樣子的情形，人多起來的話，佛教徒如果也是這一方面，這個「現法樂」，這一方面多起來的話，我感覺佛法就要滅亡了，就是要滅亡了。不是，佛法不是這樣意思，但是我們佛教徒，如果也這樣子做，滿足你榮華富貴的願望，當然你會興盛，興盛的結果，這個貪瞋癡更厲害，貪瞋癡更厲害，還有沒有佛法的氣氛呢？佛法就滅亡了，我看是有這種事情。

    現在說到這個第三段「不違法相者」，這個第三段，第三段分兩科，第一科是「標」。

申三、不違法相（分二科）　酉一、標

不違法相者：謂翻違法相，當知即是不違法相。

    這話是這麼說，這個第一科是標這個「不違法相」，這個「翻違法相」，不違法相是一面，違背法相是一面。怎麼叫做「不違法相」呢？把違法相把它翻過來，那就叫做「不違法相」。這個不違法相，這個「法相」，法的相貌，就是佛法的相貌，佛法的相貌，當然是這話說得太廣了，佛法所有都包括在內的。所以現在這裏就是總說，標出個相貌來，標出來，這就叫做「不違法相」。這底下這個《披尋記》上，有解釋幾句，但不是解釋這個。

《披尋記》五五七頁：

不違聖言等者：無漏名聖。聖弟子說，或佛自說，不違正法，不違正義，順趣無漏，由是故說不違聖言。

    「不違聖言等者：無漏名聖」，無漏叫做聖，就是沒有煩惱。那麼善也名為聖，這個佛，這個聖人一定是善，而不是惡，而且心裏面是沒有煩惱的。「聖弟子說，或佛自說，不違正法，不違正義，順趣無漏」，你隨順「聖弟子說」，隨順「佛」說的教法，去修行去，就能夠到無漏的境界去，就是到聖人的境界去了。這個「趣」者至也，你隨順聖弟子說的正法，隨順佛說的正法，這樣修行，「趣無漏」，就能到聖人的境，「無漏名聖」，就能到達聖果。「由是故說不違聖言」，這個「不違聖言」，是這樣意思。

酉二、釋（分二科）　戌一、舉相違（分三科）　亥一、徵

何等名為違法相耶？

    這底下第二科解釋，解釋分兩科，第一科是「舉相違」。「舉相違」就是違法相，分三科，第一科是「徵」，就是問。什麼叫做「違法相」？違背佛法的道理，與佛法的道理、相貌，是不符合的。「何等名為違法相耶？」

亥二、釋（分六科）　天一、於無相有相（分二科）　地一、於無相

謂於無相，增為有相。如執有我、有情、命者、生者等類；或常或斷，有色無色，如是等類。

    這底下第二科是解「釋」，解釋分六科，第一科「於無相有相」。分兩科，第一科是「於無相」。「謂於無相」，這就是佛法是無相的意思，但是這個人違背了無相的道理，就是「增為有相」，本來是無相，他加上一個有相，說這是佛法，這就是違背了佛法無相的道理。這話我還不明白，你再講一講，我聽聽。「如執有我、有情、命者、生者等類；或常或斷，有色無色，如是等類」，這意思說「無相」，譬如說無我相，無我相、無人相、無眾生相、無壽者相，這無我，這就是「無相」。但是這個人，這佛教徒，我偏不，我不相信無我，是「有我」的，他偏要執著是有我，這色受想行識裏面有一個我。「有情」，這個「我」是誰呢？什麼叫做有我？就是有情識的眼識、耳識、鼻識、舌識、身識、意識，這個識裏面有一個我，有情識的這個我。「命者」，就是現在這個生命，這個生理的組識和心理的組識，和合起來活潑的生存，這個人，就是這個生命體裏面有個我，就是命者。「生者等」，這個有我，而這個我，他能發出來作用，或者作善事，或者是作惡事，或者是修學聖道，就是這一個，這就是我，有我。那麼這就是本來佛法說無我，他偏說有我，是違背法相。

    「或常或斷」，執著這個我，或者說是色受想行識不是我，另外有一個常恒住的我，這個色受想行識死掉了，老病死死掉了，我還是常住的，這樣執著，這就是「常」。「或斷」，或這個人，認為色受想行識就是我，但是色受想行識老病死，死了就沒有了，是斷了，就中斷了，這是斷滅見。或者是常見，或者我見，佛法說這個無我，也沒有常見，也沒有斷見的，你一執著有我，就有常見、有斷見，這叫做有相，「增為有相」。

    「有色無色」，或者執著這個我是有色的，執著地水火風生理的組識，這個是我。其中這《大智度論》說，有的時候執著身體裏面，有一個像大姆指那麼大的一個東西，這個是我，它能周遍全身的活動，這是我，那麼就是「有色」。或者是執著「無色」，這個我是沒有形色的，沒有青黃赤白、地水火風的這種色相，這是執受想行識是我，或者執識為我，那麼就是「無色」。「如是等類」，就像這一類的，這就是違背了法相，佛法是無相，他執著有我相，這是違背法相。

地二、於有相

或於有相，減為無相。

    這是第二科，前面是執著有相，違背了佛法的無相；這底下，佛法也是有相的，他又減為無相，這樣的意思。當然佛法是說一切法都是緣起，有善因就有善果，有惡因就有惡果；你修學聖道，你就會得聖道，得沙門果證；你不修學聖道，你就沒有。這些緣起，你還不可以沒有，不是沒有，所以叫做「有相」。這「有相，減為無相」，他不承認這件事。

    那個百丈禪師那個故事，「說大修行人還落因果也無？」那個狐狸，是百丈禪師講《金剛經》，那個故事這麼說。講《金剛經》，天天有一個白翁，有長鬚的一個老翁來聽經，最後講經圓滿了的那一天，很多人講完就散會了，但是這個老翁他不走，他就向這百丈禪師說話了。他就說，他是迦葉佛時代的一個比丘，是迦葉佛時代的比丘？是佛在世的時候？是沒後？說不清楚，我們不清楚。他就說我有徒弟問我，隨我學習佛法的人問我：「大修行人還落因果也無？」我就回答：「是不落因果」。這一下子，我死了以後，我就墮落了，墮落成一個狐狸，在這百丈山後面的一個洞，在那裏住。所以我現在這個問題還沒有解決，心裏還是疑惑，這個大修行人，怎麼還是落因果呢？問這個百丈禪師，我想你給我回答，請你回答我這個問題。

    百丈禪師說好，你提出這問題，你問：「大修行人還落因果也無？」百丈禪師說：「不昧困果」。「昧」就是三昧的昧，就是不糊塗，要明白因果。這話的意思，還是有因果的，你作善就得善報，作惡就得惡報；你若修學聖道，就得聖道；你若發無上菩提心，行菩薩道，那你就是菩薩，將來會成佛；你不發無上菩提心，你不發慈悲心，不修行六波羅蜜，那就不能成佛。雖然修行很大，但是因果還要分明的，這一下子他明白了，才知道他說錯話了，所以墮一個狐狸。現在這裏面這個意思，「或於有相，減為無相」，也有這個意思，還是有緣起因果的道理，你不承認因果緣起的道理，這是違背佛法，與佛法的法相，你有所違背，違背就有過失了。

    你內心對於佛法的理解，是你的見地，你去修行，是由這個見地發出來的作用。那個溈山禪師，他的一個學生，他們常常有問答，他好像說過《大般涅槃經》，多少是佛說的？多少是魔說的？這樣問。有四十卷，這個翻譯的北本，《大般涅槃經》有南本、有北本，北本就是曇無懺原來翻譯的，有四十卷，後來由這慧觀法師，還有謝靈運他們，又把它重再制，重新整理一下，變成三十六卷。溈山禪師就問，提出這個問題說：「《大般涅槃經》裏邊，多少是佛說的？多少是魔說的？」他那個弟子說：「完全都是魔說的。」這個時候溈山禪師說：「此後沒有人能耐你何了！」這是一句讚歎的話。那個弟子，他說：「這是一時的方便語。」一時的方便這麼說，這句話是這樣意思。這溈山禪師說：「祗貴子見地！」我是重視你的見地。重視見地，這句話什麼意思呢？就是重視你的思想，因為人的行為，是由思想發出來的。你思想是這樣的，就會發出這樣的行為；你思想是那樣的，就發出那樣的行為。所以思想是根本，是重要的，所以我重視你的見地，「祗貴子見地」。所以學習佛法，應該有點耐心煩，好好的學，好好深入的學習佛法，不要得少為足。你得少為足的時候，有什麼問題？你還有很多重要的地方不知道。不知道有什麼不對呢？因為你的見地不夠，你的行為就有問題。所以這裏面說，佛法是無相的，你執著有相，就違背了法相；佛法也是有相的，你執著無相，也是違背了佛法，也是不對的。《披尋記》上解釋的，又是一樣。

《披尋記》五五七頁：

或於有相減為無相者：此如大乘惡取空者，執一切法皆無自性，於雜染相及清淨相，有損減過故。

    這樣講這個「大乘惡取空者」，不是善取空，是惡取空者。「惡取空者」，認為一切法都空了，沒有因果了，就是這句話「大修行人不落因果」，這話明白一點說，怎麼講？就是大修行人做錯了事，不會墮落的，就是這句話。當然我還沒看見誰解釋這句話，我姑且這麼解釋，說這個人修行很大，他做錯事的時候，不會因為這件事墮落，這叫做不墮因果。其實我感覺，我從這裏，當然我沒有根據，那個迦葉佛時代的那個修行人，他就是有做錯事，做錯事，他的徒弟對他說，就問他：「大修行人還落因果也無？」這句話應該是明白了，就是說你有修行，我們也承認，但是你常常你做錯事，你是不是也有因果的問題？明白一點說，是這個意思。但是他說：「我不落因果」，我不會墮落的。所以有的文章說，答錯了一句話，就墮落狐狸了，其實不，這句話說的不圓滿，主要還是你做錯了事，你的見地也不圓滿，你又做錯了事，就是有了罪業了，你的見地就是你的煩惱，加上你的業力，使令你變成了狐狸了，應該不只是說一句話的問題。

天二、於定不定相（分二科）　地一、於決定（分二科）　玄一、標

或於決定，立為不定。

    這是第二科，前面第一科「於無相有相」，這第一科解釋完了。現在第二科「於定不定相」，分兩科，第一科是「於決定」。「決定」分兩科，第一科是「標」。

    「或於決定，立為不定」，這是決定，這是法相，佛法是決定的，這是法相。「立為不定」，而這個佛教徒，他偏說是「不定」，違背了佛法的決定相，這就違背法相。

    這是「標」，底下第二科解「釋」，怎麼叫決定而不定呢？

玄二、釋（分二科）　黃一、於一向記法

如一切行皆是無常，一切有漏皆性是苦，一切諸法皆空無我；而妄建立一分是常，一分無常；一分是苦，一分非苦；一分有我，一分無我。

    解釋分兩科，第一科「於一向記法」，「一向記法」就是偏於這一面，沒有第二個方向。是什麼呢？「如一切行皆是無常」，這是佛說的三法印之一，說一切有為法，一切因緣所生法，都是無常變易的，這是這樣講，這是一向。「一切有漏皆性是苦」，說一切有煩惱的人，他有煩惱的人，不要說三惡道，就是他在人間、在天上，乃至到非非想天，都是「有漏皆性是苦」，那有漏本身體性，它就是苦惱，就是苦不是樂。就是樂呢？或者說三惡道是苦苦，人間也有苦苦，也有壞苦，也有行苦；但是天上的人，就是欲界天的人，也是有苦苦，也有壞苦，也有行苦；但是色界天、無色界天沒有苦苦，其實也有壞苦，但主要是行苦，色界天、無色界天都有行苦，就是他無始劫來三惡道的罪業，乃至所有的罪業，所有的業力，都在他那個禪定微細的心裏面儲藏著，這就是個苦惱的境界，就叫做行苦，不是涅槃。外道認為得色界定、無色界定、得非非想定是得涅槃了，但是佛說這是行苦，就是五取蘊苦，是行苦，不是樂，苦啊！所以佛說：「一切有漏皆性是苦」，不過有輕重的不同就是了。

    「一切諸法皆空無我」，前面是有漏、有行，是行，一切行、一切有漏。底下是「一切諸法」，不管是有漏、無漏，是有為、無為，這一切法，都是空的，都是無我的，都是自性空的，都是無我的，這是遍於一切法的。不是說有為法無我，無為法也是無我的；有漏法是無我，無漏法也是無我，一切法都是無我的。這樣的說法是決定，是一向的，就是這樣子，沒有其他的。「而妄建立一分是常，一分無常」，但是佛教徒他就自作聰明，佛說一切行皆是無常，但是他偏要分別一部分還是常，一部分是無常，這樣講。說是怎麼叫做常、無常呢？它發出來的作用是無常的，它體性是常的，就是這樣講，就是違背了佛說一切行皆是無常，他違背。這是於決定，弄一個不定，這是違背這個說法，這是一樣事。

    「一分是苦，一分非苦」，「一切有漏皆性是苦」，但是我們佛教徒偏要說，都是苦之中有一分是苦，還有一分還不苦，若要這樣講，違背佛的說法。這個說法，譬如說是我們修行的時候，我們不修毘缽捨那，我們只是修止，修奢摩他。我感覺人…，我這說話又有問題了，「南無觀世音菩薩」，我先懺悔，「何期自性，本自具足」，就是佛所有的功德，我心裏面都有，這是很好，這是生大歡喜，我也歡喜這樣子，省得你辛辛苦苦，還要修六度萬行才具足功德，我現在都有了，不用修了。那有什麼問題呢？就是因為妄想執著，所以這些功德都不顯現。現在我就是心裏面寂靜住，把這妄想停下來，然後這一切具足的功德都顯現出來，不修毘缽捨那，只修奢摩他，就有這個問題，就是只修奢摩他，就是這樣說了。說「一分是苦，一分非苦」，就是本性還是不苦的，只是我虛妄分別才苦，這是一分，我看可以這麼講。這樣一說，其實是違背了佛的說法，「一切有漏皆性是苦」，非要斷了煩惱才可以，不斷煩惱都是苦。怎麼能分別「一分是苦，一分非苦」呢？

    「一分有我，一分無我」，佛陀說一切諸法都是空，都是無我的，而佛教徒偏要說，一分是有我，一分是無我，偏要這樣說，違背了佛的這個無我論，偏要這樣講。我現在也多少的有一點分別心，什麼分別心？你學習唯識的經論以後，就容易挑人毛病。因為什麼呢？因為這經論它微細，它說的微細，其它的經論沒這麼微細。


Tape 191

瑜伽師地論 > 卷第十五 > Tape 191

黃二、於不可記法

於佛所立不可記法，尋求記別，謂為可記，或安立記。

    這是第八科「正教量」，「正教量」裏邊，在「隨釋」裏邊分三大科，第一科是「不違聖言」，第二科「能治雜染」，第三科是「不違法相」。這「不違法相」，就是不違背佛教的教義，不違背教義的意思。這一科在解釋裏邊分六大科，第一科是「於無相有相」解釋完了，第二科「於定不定相」。這個定不定相裏邊，第一科是「於決定」，這一科裏有「標」、有「釋」，「釋」裏邊第一科是「於一向記法」，第二科「於不可記法」。不可記這句話，就是不加解釋的，你提出來這個問題，我不回答你，是這個意思。

    「於佛所立不可記法」，就是我們佛教徒，對於佛陀所安立的，已經明白的說了，這些問題是不回答的，不加解釋的。但是我們佛教徒「尋求記別」，在這裏面還去觀察思惟，還是可以解釋，可以去說明的。「謂為可記」，這些事情常常的思惟，也就會有可以講解的地方，「謂為可記」，就認為這些地方，佛說不可記，就認為可以記、可以講，這是違背佛陀的意思。「或安立記」，可以記，這人就可以安立種種的名言，為人加以解釋。

《披尋記》五五八頁：

於佛所立不可記法等者：謂有問言：世間常耶？此不應記，但言我說此不可記。乃至問言：如來死後有耶？無耶？此不應記，但言我說此不可記。如（決擇分）說。（陵本六十四卷七頁）如是等類，名佛所立不可記法。於如是事不如理思，謂為可記。或為他說，名安立記。

    「於佛所立不可記法等者：謂有問言：世間常耶？此不應記」，這底下舉個例子，有人提出個問題，說這個世間是永久常住不變的嗎？「此不應記」，有這樣的問題，這是不應該回答這個問題。不應該回答，我們就默然了嗎？不是，「但言我說此不可記」，你就這樣說，佛說了，這個問題是不回答，這樣好了。「乃至問言：如來死後有耶？無耶？此不應記」，還有其他的一些問題，是什麼呢？「乃至問言」，就提出問題說，「如來死後有耶？」就是佛陀入了涅槃以後，是不是還有呢？還有佛的存在嗎？「無耶？」佛不存在了嗎？「此不應記」，這件事是不應該回答的，因為這件事太深奧了。「但言我說此不可記」，我們佛教徒若遇見這樣問題的時候，就對他說，佛說了，這個問題是不回答的，就這麼好了。

    「如（決擇分）說。陵本六十四卷七頁」，那裏有說這件事，「如是等類，名佛所立不可記法」，這樣意思。「於如是事不如理思，謂為可記。或為他說，名安立記」，對於這一類的事情，如果你去思惟的話，就是不合道理，不如理的去思惟這件事，就認為可以解釋，或者為他人宣說怎麼怎麼樣，怎麼回事，這樣子，這就是違背法相了。

地二、於不定（分二科）　玄一、標

或於不定，建立為定。

    前邊是於定、於決定。現在這第二科「於不定」，不決定的事情。分兩科，第一科是「標」。「或於不定，建立為定」，這是標。或者說這件事是不肯定的，其中有變化，但是我們學習佛法的這些佛教徒，認為是決定的，就違背佛陀的意思。這是標，底下加以解釋。

玄二、釋

如執一切樂受，皆貪所隨眠；一切苦受，瞋所隨眠；一切不苦不樂受，癡所隨眠。一切樂受皆是有漏，一切樂俱故思造業，一向決定受苦異熟，如是等類。

    「如執一切樂受，皆貪所隨眠」，這底下舉個例子。當我們的眼耳鼻舌身意，接觸色聲香味觸法的時候，內心裏感到快樂，你感覺到快樂這件事，多數人就愛著這個樂的感覺，這就是貪。「貪所隨眠」，這個貪愛心就生起來，這個貪愛心一生起來，就在自已內心裏面有熏習的作用，你心一這樣動，你心裏面這樣思惟的時候，就在心裏面又熏習了貪愛的種子。本來我們心裏面就是有這樣的種子，你再這樣的去思惟，這個愛著心這麼一動，就又加強了原來貪心的種子，這個貪的種子叫做「隨眠」。「皆貪所隨眠」，就是我們有執著的人，就是認為…就執，「如執一切樂受」，就是固執的認為一切的樂受，都是貪心在活動，增長了貪心的隨眠種子的，就這麼執著這件事。

    「一切苦受，瞋所隨眠」，就是如執一切苦受，瞋所隨眠。苦惱的境界來了的時候，不順心的事情來了的時候，心裏面感覺到苦。這苦惱的境界一來了的時候，心裏面不歡喜就憤怒，這個憤怒心一動了，又是在心裏面熏習，就增長瞋心的種子，瞋心的種子力量又大起來，而這個種子，它一直同你不分開、不捨離，在你心裏面隨逐。

    「一切不苦不樂受，癡所隨眠」，我們也不是完全是樂受，也不完全是苦受，有的時候還是不苦不樂受，有這個感覺。這個不苦不樂受出現的時候，我們心這樣去觀察思惟，這樣去分別的時候，就在心裏面也熏習了這個不苦不樂受的這種隨眠的種子。這個不若不樂受，是一個沒有貪、沒有瞋、沒有煩惱嗎？不是，有愚癡的煩惱。貪的時候，也有愚癡的煩惱，瞋的時候，也有愚癡的煩惱，但是那個時候，愚癡的煩惱，為貪、為瞋所覆蔽所蒙蔽，不明顯。現在也沒有起貪心，也沒有起瞋心，這個愚癡的現象就出來了。愚癡的現象，就是不知道這都是苦，是無常的、是苦、是無我、是畢竟空的，都是虛妄不真實的，不知道。還是執著是常，執著是樂，執著是清淨的，還是有這些執著心的，那這就是愚癡。這個愚癡的心在動，也是熏習了它的種子，可以說這就是無明了，這無明就熏習了種子，這個種子越多，這個無明是越厲害，這樣子。這個「執」字都貫下來，執一切樂受皆貪所隨眠，執一切苦受瞋所隨眠，執一切不苦不樂受癡所隨眠。

    「一切樂受皆是有漏，一切樂俱故思造業，一向決定受苦異熟」，又執著這個「樂受皆是有漏」，這個瞋、癡，當然這都是有漏，這樂受，也執著它都是有漏，都是有煩惱的，「有漏」就是有煩惱。「一切樂俱故思造業，一向決定受苦異熟」，這「一切樂俱」，就是我們在心裏面快樂的時候，這個心和樂在一起，這個樂的感覺是心所，這個心和樂在一起。這個時候，「故思造業」，就是主動的，我歡喜怎麼樣，做一個計劃，然後去實踐這件事，採取行動做一件事，這樣子造了這個業。

    「一向決定受苦異熟」，這裏說「受苦異熟」，當然這個地方，造了這個生死業，「一向決定受苦異熟」，這「一向」就是「決定」的意思，不會又轉變了另一個情況，不是的，決定他會得到一個苦惱的果報。我們有這麼多的執著，那麼這個意思，在這個文上說，這個眾生一切樂受，一切苦受，一切不苦不樂受，是貪瞋癡在隨眠，這件事是不決定。怎麼不決定呢？就是我們佛教徒不是聖人，還沒得聖道，但是佛教徒先學習佛法，若修四念處的時候，這個樂受來了的時候，苦受來了的時候，或者不苦不樂受來了的時候，我們有如理作意。有如理作意的時候，這個貪瞋癡就不隨眠，就不去熏習貪瞋癡的煩惱了，我們就學習熏習戒定慧的功德了，所以這地方有個不決定的意思。

    我們若是不如理作意，這個樂受來了，我們不如理作意，這個貪心就來了；這個苦受來了的時候，我們不如理作意的時候，它就有瞋的隨眠；不苦不樂受來了的時候，我們不如理作意的時候，就是愚癡的境界。但是我們佛教徒，雖然是凡夫還沒得聖道，得聖道的我們不說，我們是凡夫，但是我們如理作意的時候，樂受來了，貪不生、不起、不動；苦受來了的時候，不如意出現的時候，這個如理作意來了，不憤怒，這個瞋心就不起；不苦不樂受來了的時候，心裏面沒有這愚癡顛倒的這種尋思，沒有。你有如理作意的時候，「凡所有相皆是虛妄，若見諸相非相，即見如來」，你這樣去分別的時候，去觀察的時候，這就是有正念了，就是沒有貪瞋癡的熏習了，所以這個地方是不決定的。你若說決定，樂受是貪所隨眠，苦受瞋所隨眠，一切不苦不樂受，癡所隨眠，那就是搞錯了，這個文上是這個意思。

    「一切樂受皆是有漏」，這個又不決定，就是一般的凡夫，當然那可能多數都是這樣糊糊塗塗的，這樣去顛倒迷惑了。但是你若修如理作意的話，樂受就可能不起煩惱，「一切樂受皆是有漏」，這句話不決定。「一切樂俱故思造業，一向決定受苦異熟」，這也不決定，就是佛教徒，我們學習戒定慧，學習般若法門的時候，我們能夠或者懺悔，或者修學止觀，觀一切法空無我無我所，那就不是決定受苦報，不是決定的，不一定。雖然以前是造過業，但是不一定，就是那個罪業，由你現在這個正憶念的止觀，或者懺悔，它能轉變，就轉變了，不一定是受苦報的。但是我們有的佛教徒，就是這麼樣執著，於不定作決定的執著，這是個錯誤。

天三、於有差別無差別相（分二科）　地一、標

或於有相法中無差別相，建立差別；有差別相，立無差別。

    這是第三科，前面是第二科「於定不定」，現在是第三科「於有差別無差別相」。這一科又分兩科，第一科是「標」，把這個道理標出來，第二科才是解釋。

    「或於有相法中無差別相，建立差別」，「有相法中」就是有為法，這有為法都有生、住、異、滅的相貌。原來這個法是沒有，由因緣和合了就有，有了以後有住、異、滅的這種情況，就是有相。「無差別相」是怎麼講呢？「無差別相」就是所有的有為法，都是這樣的，都是有生、住、異、滅的這件事，都是有差別相的。「建立差別」，但是有的佛教徒，就是不如理作意，就會在這裏面說這個有為法不是生、住、異、滅的，就是這樣分別。這前面有解釋，梵天王是常住不滅的，我們中國的儒家，也有這種話，「天將降大任於斯人也，必先苦其心志，勞其筋骨」，這就是天會有這樣的意志，叫你怎麼怎麼的，所以孔夫子是相信天的。「天將以夫子為木鐸」，木鐸就是用木頭作的鈴子，搖鈴，學校搖鈴上課，就是用木鐸做的，是這樣子。那麼我們佛教徒有的時候說，儒釋道都是一樣的，儒家和佛教和道家，這都是殊途同歸，道理是一樣的。我本來也是不知道這件事，後來我有一年回中國大陸去，在一個地方看見一本書，是歐陽竟無寫的，歐陽竟無似乎也有這種思想，這個中庸之道就是諸法實相，是勝義諦，他有這樣的想法，這也就是有這些問題。

    這個「無差別相」，都是有生、住、異、滅的，都是無常相，「建立差別相」，在這個有為法上建立一個常住，無生、住、異、滅相，有這樣的事情。這麼樣說還不是太明白，我們頭幾天也說過這件事，我們現在是大家在一起學習佛法，只是從佛法的立場去觀察這件事，去分析這件事，不是說是我們歧視誰，不是這個意思，就是討論這件事。譬如說在唯識上說，我們這個心意識有個等無間緣，有個等無間緣這句話，是什麼意思呢？就表示我們這一念心是有生、住、異、滅的，是剎那剎那生住異滅的。但是如果你說心是沒有生、住、異、滅的，就是常住，常住真心，沒有剎那滅的，這就是這個意思，「於有相法中無差別相，建立差別」，就是這樣的意思。

    「有差別相，立無差別」，這怎麼解釋呢？有為法和無為法，有為法都是因緣所生，都是有生、住、異、滅的；無為法就是沒有生、住、異、滅，那當然就不是因緣所生，這樣無為和有為，當然是有差別。現在這個人說，「立無差別」，有為和無為無差別相，無差別。這樣也看出來，心本來是有為的，但是你說它是常恒住、不變異、無生滅相，那就變成無為了，有為和無為無差別了，「立無差別相」。那麼這就是違背了佛法的教義了，違法相，違背了法相，而不是不違法相了。

地二、釋（分二科）　玄一、舉有為無為

如於有為有差別相，於無為中亦復建立；於無為法無差別相，於有為法亦復建立。

    這底下第二科解釋前面這兩句話，這裏面分兩科，第一科是「舉有為無為」。

    「如於有為有差別相」，譬如說這有為法有生、住、異、滅，有差別相；那麼「於無為中亦復建立」，而這個佛教徒，他就偏要唱反調，他說無為法中也有生、住、異、滅，他偏要這麼講。「於無為法無差別相，於有為法亦復建立」，這是第二句。「於無為法」，這個無為法裏邊是沒有生、住、異、滅的差別的，沒有，但是在有為法上，也是建立這無為法的相貌，有為法上有無為法的相貌，也是沒有生、住、異、滅，這麼講。

玄二、例有色無色等

如於有為無為，如是於有色無色、有見無見、有對無對、有漏無漏，隨其所應皆當了知。

    這是第二科「例有色無色等」。

    「如於有為無為」，前面有這種違背法相的這種建立，「如是」，是這樣子，「於有色無色」，有色法和無色法，也是有色中有無色，無色中有有色，使令這個法相混亂；「有見」中有「無見」，無見中還有有見；「有對」中有「無對」，無對中也有有對；「有漏無漏」，有漏中有無漏，無漏中有有漏。「隨其所應皆當了知」，都像前面第一段那句話，都是這樣子混亂，使令這法相不清楚，不分明。這些文最好是怎麼講法？不舉例，就是這麼順順這個文，這樣比較好。一舉例，人的思想就有問題了，容易有爭論了。

天四、於因果相

又於有相，不如正理立因果相，如立妙行，感不愛果；立諸惡行，感可愛果。

    這是第四科，前面是第三，這是第四科「於因果相」。

    「又於有相」，就是這些有為法相，「不如正理」的建「立因果」的「相」貌。「如立妙行，感不愛果」，就是這裏邊舉一個例，這樣意思，不如正理的建立因果相，是什麼樣子呢？就是「如立妙行，感不愛果」，就像這個人，他就這樣安立，說你修行這個妙行，你會招感不可愛的果報，就是這個顛倒的這種意思。

    「立諸惡行，感可愛果」，他會建立一個不合道理的一件事，他說這件事，你這樣做，能得到可愛的果報，是這樣子。我們現在不要說名字，有一年在一個地方，有人告訴我，就是在打禪七的時候，主持人問他，你在這兒做什麼？說我在修無我觀，他說不可以，不可以修無我觀。那個人告訴我，我在心裏想，怎麼不可以修無我觀呢？那麼修什麼觀呢？你就是看話頭才好，修無我觀是不對的。這事情真是，人的思想是很怪很怪的。「立諸惡行，感可愛果；立諸妙行，感不愛果」，就會這樣子開導人。

天五、於染淨相

計惡說法毘奈耶中，習諸邪行，能得清淨；於善說法毘奈耶中，修行正行，謂為雜染。

    這是第五科「於染淨」，就是執著這個「惡說」的「法」，惡說的「毘奈耶」中，就是不合乎正理的法和律，毘奈耶翻個律。這些惡法、惡律都不是合道理，而這些人就是執著，執著要去修學這樣不合道理的「邪行」，「能得清淨」，我能夠開悟，說這些事情，我能夠得清淨。「於善說法毘奈耶中，修行正行，謂為雜染」，那個不好，那是不清淨的，末法時代的確是這樣子。

天六、於假實相（分二科）　地一、標二種

於不實相，以假言說立真實相；於真實相，以假言說種種安立。

    這是第六科「於假實相」，分兩科，第一科「標二種」。

    「於不實相，以假言說立真實相」，於那個虛妄的境界，他就是假的言說，不真實的話，說這是真實的，這是第一義諦，這是實相無相微妙法門，「立真實相」，說這是對的。「於真實相，以假言說種種安立」，對於佛所開導的真實相，他種種的言說，種種的安立，就是這樣子顛倒。

地二、隨難釋

如於一切離言法中，建立言說，說第一義。

    這是第二科「隨難釋」，前面是說這個道理，這底下舉個例子。「如於一切離言法中」，這一切法裏面分兩類：一個是可以言說的，一個是沒有言說的。「離言」說法中，就是你不能在那裏說話，那裏面沒有名言，你沒有辦法講話的，不可以思議分別的。但是他又「建立言說」，來說這個「第一義」怎麼怎麼地，那也就是這一句話，就是「於真實相，以假言說種種安立」，這個意思。這底下第三科，結束這一段文。

亥三、結

如是等類，名違法相。

    前面這麼多，本論的作者就是這麼說，而沒有每一項都去舉例，有的舉例，有的不舉例，這可見佛菩薩的大智慧是這樣。但是我們若學習這一段文的時候，你得自己去想，究竟他說什麼？「如是等類，名違法相。」

戌二、例不違

與此相違，當知即是不違法相。

    與前面這幾段文相違反的，你就應該知道，那就是不違法相了。

巳二、結

是名正教。

    這就是正教量。現量、比量、正教量，都說完了。

丑二、問答辨（分二科）　寅一、於所成（分二科）　卯一、問

問：若一切法自相成就，各自安立己法性中，復何因緣建立二種所成義耶？

    這是第二科「問答辨」。「因明」這個地方，一共是分七大科，這第三科是「論所依」。這個「論所依」裏邊再分五科，在第四科的解釋裏邊分兩科，第一科是「別辨相」，辨「所成立義」、「能成立法」，這兩科講完了。現在第二科是「問答辨」，再假藉問答的方式，再重說明一下，說明這一件事。

    「若一切法自相成就，各自安立己法性中」，若這一切法它本身的相貌，就是那樣子。譬如說這光明，光明本身就是這樣子；或是飛機飛出的聲音，這聲音就是那樣子；色聲香味觸法，眼耳鼻舌身意，每一法都有每一法本身的相貌。「各自安立己法性中」，每一法的情況，都在每一法上那裏存在，都是那樣子。「復何因緣建立二種所成義耶？」為什麼還要這樣的因緣、那樣的困緣，來建立這兩種所成立義呢？前面不是建立宗義有自性、有差別嗎？建那兩種。譬如說聲音是無常的，聲是無常，發出聲音是無常的，這無常就是聲音的本身就是這樣子。還需要講什麼呢？還用講什麼？講那麼多話做什麼？這意思。《披尋記》可以讀一下。

《披尋記》五五九頁：

若一切法自相成就等者：謂一切法，無始時來，理成就性，是名法性。若佛出世，若不出世，一切法性，法爾安住，非由安立名句文身，彼法成就。依此道理，故作是問。

    「若一切法自相成就等者：謂一切法，無始時來，理成就性」，這一切有為法，從無始以來到現在，他那本身的道理，本來就成就了，那個體性是本來成就的，那就叫做「法性」。「若佛出世，若不出世，一切法性，法爾安住」，自然是那樣子，「非由安立名句文身，彼法成就」，不是由我們安立個名句文身，說幾句名字，說那個叫做樹，那個叫做花，那叫做草，不是由這幾句話，那件事出來的，本來就是有的，你不說它也是有的，所以就是這樣意思。「依此道理，故作是問」，所以就是「復何因緣建立二種所成義耶？」這樣問。因為因明是宗、因、喻，這個宗是所成立的義，但是這個宗建立了那還不夠，你要說出個理由來，就是因，用這個因來成立這個宗，是這樣意思。現在這裏說宗本來就是那樣子，還用說因做什麼呢？還說譬喻做什麼呢？

卯二、答

答：為欲令他生信解故，非為生成諸法性相。

    說因、說喻，那個目的是為了想要令對方，能夠相信我所說的道理的關係，能夠信而又能夠明白這件事的意思，所以要說出個因來。我說聲是無常的，但是也有人還不懂，所以需要再加以解釋的。「非為生成諸法性相」，不是說諸法性相本來沒有，我現在叫它生、叫它成，不是這個意思。

寅二、於能成（分四科）　卯一、立宗（分二科）　辰一、問

問：為欲成就所成立義，何故先立宗耶？

    第一科「於所成」，這底下「於能成」。「於所成」就是那個宗，「於能成」就不同了，「於能成」分四科，第一科是「立宗」。又分兩科，第一科是「問」。

    「為欲成就所成立義」，就是為了想要成就所建立的道理，來開示對方，令他增長智慧。「何故先立宗耶？」為什麼一開始要立一個宗？就是你所歡喜的真理，把它表達出來，為什麼先做這件事呢？

辰二、答

答：為先顯示自所愛樂宗義故。

    這就是先要顯示出來我歡喜的道理，所以我要先把它立出來。我這個真理對人類是有利益的，所以我把它宣揚出來，這樣意思。

卯二、辯因（分二科）　辰一、問

問：何故次辯因耶？

    這底下第二科「辯因」，前面是「辯宗」，這是「辯因」，分兩科，第一科是「問」。

    什麼理由建立了你的宗旨？你的道理？你所歡喜最重要的真理，你建立出來，建立就好了，為什麼以後又要「辯」別這個「因」呢？這個因是什麼呢？就是這個真理成立的一個理由。譬如說這個聲音是無常的，為什麼理由是無常的呢？所作性故。因為這個聲音是創造出來的，它不是自然有的，是創造出來的聲音。我們歡喜這磬的聲音，所以就用好的銅，發聲音的銅，再加一個磬槌，一敲，我歡喜這個聲音，所以就是這樣子，是創造出來的。其次要「辯因」，說明這個理由。「何故次辯因耶？」

辰二、答

答：為欲開顯依現見事決定道理，令他攝受所立宗義故。

    就是為的是我想要「開顯」，就是這個道理隱藏在那裏，你要把它開顯出來，把蒙蔽的東西，把它破除出去，把這道理顯出來。「開顯」怎麼辦法呢？「依現見事」，要根據我們現在生活中所現見的事情，所現見的事情，你不能說太遠的事情，誰知道呢？就是現在所看見的事情，我看見這一支花長出來了，有的人一下子把它割掉了，也拿走了，就是眼前的這些事情。「決定道理」，依這個現見的事情，來表達決定的道理。「決定」是什麼呢？就是你也同意，我也同意的這個道理，表達了以後，你也同意了，我也同意了，那個道理是決定的道理；如果說我表達是表達了，但是你還不同意，那麼這個道理還是不決定的，是這樣意思。「令他攝受所立宗義故」，使令對方也能夠接受我所建立的這個真理，目的是這樣子，所以要辯因，不辯因還不行。

卯三、引喻（分二科）　辰一、問

問：何故次引喻耶？

    這是第三科「引」譬「喻」，分兩科，第一科是「問」。什麼原因建立了宗，然後就辯因，第三段就引一個譬喻作什麼呢？

辰二、答

答：為欲顯示能成道理之所依止現見事故。

    這就是為了顯示「能成」立的道理，這個宗是所成立，這個因是能成立，這個能成立的道理，「所依止」的「現見事故」，現見的事情幫助這個因去成立那個道理，使令對方容易明白。譬如說聲音是無常的，音是什麼呢？所作性故。若說一個譬喻，猶如瓶等。我們常用灌水、裝水的瓶子，這個瓶子是無常的，瓶子也是造作成的，聲音也是造作成的，是凡是造作成的，它就是無常的，這個道理就可以成立了，這樣意思，說出個「現見事」的譬喻。

卯四、同類等（分二科）　辰一、問

問：何故後說同類異類現量、比量、正教等耶？

    這是第四科「同類等」，第一科「問」。這樣子說這個譬喻，宗、因、喻，這三個都有理由，是這樣子成立的。那麼「何故」，什麼理由在宗、因、喻以後，又說出個「同類」的譬喻？又說出個「異類」的譬喻呢？又說這個「現量」、「比量」和「正教量」做什麼呢？要說那麼多事情做什麼呢？

    這個「同類」的譬喻，譬如說聲音是無常的，怎麼知道是無常的？所作性故，是創造有的。說個同類的譬喻，猶如瓶等，或者猶如燈，或者猶如桌子都可以，這都是所作的東西，都是無常的，這是同類的譬喻。「異類」的譬喻，猶如虛空，虛空不是我們創造的，所以虛空是常，就是和聲音是創造的，是無常，不是創造的，那就是常。這樣子常與無常對比，更明顯的會知道聲音是無常的，所以有同類的譬喻、有異類的譬喻。又有「現量」，就是現見事，我們眼睛能看見的這一切現見的事，眼、耳、鼻、舌、身；再加上這個「比量」，就是第六識，有正確的智慧會推度、推測、推量、推求這件事是這樣子；還有「正教量」，就是佛說的，前面說三種正教量。又說這個做什麼呢？

辰二、答（分二科）　巳一、標因

答：為欲開示因喻二種相違、不相違智故。

    就開示出來這「因喻」有兩種，因是一種，喻是一種。而喻又有兩種，就是有同類的譬喻，有異類的譬喻。同類的譬喻是相順，就是「不相違」，聲音是無常的，瓶子也是無常的，以無常來比例這無常，這個道理容易明白；「相違」背的，譬如說虛空，虛空是常，和聲音是所作性，它是相違的，相違的是從反面來論證它這個道理。這樣子能使令我們容易明白，所以叫做「智」，能夠開顯「因喻二種相違、不相違」的「智」慧，使令你增長智慧，所以要說這麼多的事情。《披尋記》讀它一下。

《披尋記》五六○頁：

為欲開示因喻二種相違不相違智故者：因喻二種，不能順成所立宗義，是名相違；離此過失，能順成宗，名不相違。此釋建立同類異類。若能了知此或相違，或不相違，是名為智。此釋建立現量比量及正教，三量為依，於彼相違，或不相違，決定了知故。

    「為欲開示因喻二種相違不相違智故者：因喻二種，不能順成所立宗義，是名相違」，那就叫做相違。「離此過失」，你與宗義相違，就是有過失了，現在不要有這種過失，「能順成」立「宗，名不相違」。「此釋建立同類」的譬喻，「異類」的譬喻。「若能了知此或相違，或不相違，是名為智。此釋建立現量比量及正教」量。「三量為依，於彼相違，或不相違，決定了知故」，所以要這樣做。

巳二、廣成（分二科）　午一、出因緣（分二科）　未一、相違

又相違者，由二因緣：一、不決定故，二、同所成故。

    這底下「廣成」，前面是「標因」，還是簡料的說，這底下就詳細的說這件事，多說了多少。分兩科，第一科是「出因緣」。分兩科，第一科是「相違」。

    「又相違者，由二因緣」，有兩個原因有相違的事情：「一、不決定故，二、同所成故」，這是兩個，這是相違的，這是第一科。

未二、不相違

不相違者，亦二因緣：一、決定故，二、異所成故。

    第二科是「不相違」的，也有兩面個「因緣」：一個是「決定故」，前面是不決定，這是決定；「異所成故」，前面是同所成，這是異所成。這是「出因緣」，底下第二科是「成量義」，分兩科，第一科是「相違」。

午二、成量義（分二科）　未一、相違

其相違者，於為成就所立宗義，不能為量，故不名量。

    「其相違者，於為成就所立宗義，不能為量」，這就等於是解釋前面這個，前面這個不決定故，一個同所成故，是相違的。這「相違」怎麼講法？就是「於為成就所立宗義」，你說出來個因，說出來個譬喻的目的，就是來成就所立宗義，來成立你所建立的這個真理。「不能為量」，但是你說出來的因，說出來的譬喻，它不是一個正確的，不是正確的，就不能成立了，也就是不決定了，所以叫做「故不名量」，就不算是一個正確的一個知識，所以不叫量。

    這個地方是這樣，這個「不決定」是什麼意思呢？譬如說聲音無常的，這是一個宗義，你若是說出一個理由，說出一個理由，說這個是所量義故，這個理由是所量義故。所量是什麼意思呢？就是所認識的境界，用這個理由來成立聲音是無常，就不能成立了，就是所認識的境界，聲音是無常，是你所建立的一個道理，用這個所量義故，所認識的境界，這個無常是我所認識的境界，用這個理由很難成立的。譬如說虛空，我也看見虛空了，那虛空是無常嗎？這不合道理。所以你若是這樣子，就是不決定了。你所成立的這個道理是不決定，不能成立了。

    「同所成故」是什麼意思呢？這個「所成」剛才說過，就是這個宗義，就是你說聲音是無常的，但是你要另外說出個理由來成立它，就是你說聲音是無常的，還沒能夠建立好。那麼你要說出個理由來，說這個理由，還沒能夠使令這個宗義建立的住，那麼你這個理由是同所成，同一所成的那個理由，還沒有成立好，就是這個意思，還要再多出一個適當的理由來成立才可以，這叫同所成立，就是你說了一個理由，也等於沒說，還是沒有成立，就這麼意思。所以這個地方「其相違者，於為成就所立宗義，不能為量」，你說那個道理是不對的，那就不是個正確的，「故不名量」。

未二、不相違

不相違者，於為成就所立宗義，能為正量，故名為量。

    「不相違者，於為成就所立宗義」，如果你說出來的這個因和喻，於那個宗義它是相順的話，「於為成就所立宗義，能為正量」，就是聲音是無常的，所作性故，大家就會知道。因為什麼呢？因為什麼這個聲音是無常的？是凡我看見所有的因緣所生的法，都是無常法，聲音也是因緣所有，所以聲音也是無常的，這樣子我們就會明白，這是對的，我們會承認了。所以「於為成就所立宗義，能為正量」，能成立一個正確的知識，這才可以建立的住，才稱之為「量」。

子五、結

是名論所依。

    這就是因明論，你在立論的時候，要有這麼一個依止，你這件事才能做的好。這個因明，這是唯識宗裏面有這麼一個學問，我這幾天也去翻了翻，因為我們也沒有正式學過，你說太多了，反倒不大容易懂，我們就簡單這樣說就好了。

癸四、論莊嚴（分四科）　子一、標

論莊嚴者：略有五種。

    前面是「論所依」，現在是「論莊嚴」。「論莊嚴」分四科，第一科是「標」，第二科是「列」。「略有五種」，這個「論莊嚴」簡單說有五種的莊嚴。

子二、列

一、善自他宗，二、言具圓滿，三、無畏，四、敦肅，五、應供。

    這是有五種的莊嚴，這是標列出來。這第三科是解「釋」，解釋的第一科是「辯論相」，辯論的相貌。分五科，第一科是「善自他宗」，「善自他宗」先解釋，先說他善於通達自宗。

子三、釋（分二科）　丑一、辯論相（分五科）　寅一、善自他宗（分二科）　卯一、釋（分二科）　辰一、於自宗

善自他宗者：謂如有一，若於此法毘奈耶中，深生愛樂；即於此論宗旨，讀誦受持，聽聞思惟，純熟修行，已善、已說、已明。

    「善自他宗者：謂如有一」，譬如說有一個人，「若於此法毘奈耶中」，佛教徒的立場，這個「此」就是指佛法裏邊的，佛法裏邊的法和律，「深生愛樂」，我們佛教徒對佛說的法和律，我們深深的有歡喜心。「於此論宗旨，讀誦受持」，對於佛說的這個法和律，我們因為歡喜的關係，我們對於法和律的宗旨，裏邊重要的道理，有文也有義，我們得讀誦它的文，我們還受持它的義，「讀誦受持」。我自己「讀誦受持」，我還不是完全明白，還要「聽聞」，聽別人講解學習，向別人學習；學習了，又不是決定那樣，自己內心還要「思惟」，還要專精思惟的，對於這法和律的道理，要專精思惟。「純熟修行」，這個道理純熟了的時候，然後在奢摩他裏去用功修行，這樣子。這就叫做「已善、已說、已明」，這麼講。這「讀誦受持」就是「已善」；「聽聞思惟」就是「已說」；你聽聞思惟以後，你才能向人宣說，「純熟修行」就是「已明」。但是《披尋記》上也有不同的說法。

《披尋記》五六○頁：

若於此法毘奈耶中等者：由佛善說法毘奈耶內法所攝，說名為此。（攝事分）說：道理所攝，名之為法；隨順一切煩惱滅故，名毘奈耶。於此論旨，依聞思修增上方便無能引奪，名為已善；辯才無盡，能立自義，名為已說；知殊勝德，名為已明。

    「若於此法毘奈耶中等者：由佛善說法毘奈耶內法所攝」，這是我們本身，佛法裏邊叫「內法所攝，說明為此」。「（攝事分）說：道理所攝，名之為法」，這是有道理的叫做「法」。「隨順一切煩惱滅故，名毘奈耶」，佛說的這個法門，我們若能夠努力的去學習、去修行，它就能隨順一切煩惱滅，這件事是相順的；如果你不學習佛法，你在色聲香味觸上活動，它就隨順一切煩惱增勝，煩惱就增長，是這樣。所以這是能滅煩惱，所以叫「毘奈耶」。

    若「於此論旨，依聞思修增上方便」，於此法、律、論的宗旨，「依聞」，這前面「讀誦受持聽聞」這是聞，還有「思惟純熟修行」是修，由「聞思修增上方便」，這個良好最第一的法門，「無能引奪」，你經過聞思修的學習，你就得到了智慧，這個智慧是不可以引奪的，其他的什麼，不能動搖你的智慧的，叫做「不能引奪」。「名為已善」，這就叫做已善，這樣講也很好，從聞、思、修這樣學習叫做「已善」。「辯才無盡，能立自義」，你聞思修了的時候，你這時候，這個辯才是沒有障礙的，「能立自義」，能建立佛法的真理，這叫做「已說」。「知殊勝德，名為已明」，你知道一切外道，一切世間其他的學說，都不如佛法，佛法是最殊勝的無能及者，這叫做「已明」。我們在菩薩戒裏面，也有提到這件事，我們佛教徒去學世間法，學世間法也是可以，但是你要做毒想，世間法都有毒，做毒想，只有佛法才是甘露。

辰二、於他宗

若於彼法毘奈耶中，不愛不樂；然於彼論宗旨，讀誦受持，聞思純熟，而不修行，然已善、已說、已明。

    這是第二科「於他宗」，前面是善自宗，這底下善他宗。

    「若於彼法」，就是佛法以外的，外道的一切世間的學說，他們的法，他們的律裏邊，「不愛不樂」，因為這個都是生死邊事，這苦惱的這些事情，不歡喜，不愛樂，不歡喜。「然於彼論宗旨，讀誦受持，聞思純熟，而不修行」，然而為了度化眾生，你也要去「讀誦受持，聞思純熟」，也要去學習，但是可不依照他那裏去修行去，「而不修行」。「然已善、已說、已明」，然而對這個世間上的事情，你也能善巧的通違，也能宣說，也知道它是有過失的。

卯二、結

是名善自他宗。

    是名善巧自宗、他宗。《披尋記》讀一下。

《披尋記》五六一頁：

若於彼法毘奈耶中等者：惡說法毘奈耶外道所攝，說名為彼。由非道理所攝，不順煩惱寂滅故。於彼論旨，研求善巧，是故聞思不愛不樂，故不修行。若於他說，速能了悟，速能領受，是名已善；速能酬對，是名已說；深知過隙，是名已明。

    「若於彼法毘奈耶中等者：惡說法毘奈耶外道所攝，說名為彼」，佛法叫此。「由非道理所攝」，他們說的法不合道理，他們說的律毘奈耶，也「不順煩惱寂滅故。於彼論旨，研求善巧，是故聞思不愛不樂，故不修行。若於他說，速能了悟，速能領受，是名已善；速能酬對，是名已說；深知過隙，是名已明」，知道它們裏面是有過失的，不是圓滿的，所以叫做「已明」。


Tape 192

瑜伽師地論 > 卷第十五 > Tape 192

寅二、言具圓滿（分二科）　卯一、辨聲（分三科）　辰一、標

言具圓滿者：謂如有一，凡有所說，皆以其聲，不以非聲。

    這是第四大科「論莊嚴」，「論莊嚴」裏面，第一科是「辯論相」。「辯論相」裏面分五科，第一科「善自他宗」，已經講過去了，現在是第二科「言具圓滿」。這是辯論的時候，他說的語言，無所缺少，都具足了，能顯示出來圓滿的道理，這個大意就是這樣。這一科裏邊分兩科，第一科是「辨聲」，分三科，第一科是「標」。

    「謂如有一」，就是說有這麼一位很有學識的，「凡有所說」，這個「凡」就是總的意思，所有的所說出來的語言，「皆以其聲」，而「不以非聲」，這樣子說話的。這是「標」，底下「徵」。

辰二、徵

何等為聲？

    怎麼叫做「聲」呢？就是他發出來的語言，叫做聲。這是問，底下解釋，分兩科，第一科是「標列」。

辰三、釋（分二科）　巳一、標列

謂具五德，乃名為聲。一、不鄙陋，二、輕易，三、雄朗，四、相應，五、義善。

    「謂具五德」，他的語言的音聲，具足了五種功德，才叫做聲。那五種呢？一是「不鄙陋」，二是「輕易」，三是「雄朗」，四是「相應」，五是「義善」，就是具足這五種功德莊嚴。這是「標列」，底下解釋，解釋分五科，先解釋這個「不鄙陋」。

巳二、隨釋（分五科）　午一、不鄙陋

不鄙陋者：謂離邊方邊國鄙俚言詞。

    怎麼叫「不鄙陋」呢？「謂離邊方邊國鄙俚言詞」，就是這個人，他在與對方辯論的時候，他發出來的語言，「離邊方邊國」，這個「離」就是「沒有」的意思，沒有那個邊地的地方的那個國土，那個人的語言。「鄙俚」就是讀書少，沒有書香，所以說出那個話，說得很土氣的，這樣意思。「鄙陋」，他這位辯論者，沒有這種缺失。

午二、輕易

輕易者：謂有所說皆以世間共用言詞。

    第二句是「輕易」。這「輕易」是什麼意思呢？「謂有所說皆以世間共用言詞」，他有所說的語言，也不是特別的，那麼古奧的那些言詞，就是世間上通行的，大家共同使用的這種語言，大家容易明白，所以叫做「輕易」。

午三、雄朗

雄朗者：所謂依義建立言詞，能成彼義，巧妙雄壯。

    「雄朗者：所謂依義建立言詞」，就是他說的話，是根據那個道理，發出來的這個語言。這個語言，言裏面有義，用這樣的語言，來成立他所建立的道理。聲是無常，這是義，然後用種種的語言來成立他。「巧妙雄壯」，這個語言，這個道理非常的巧妙，就是非常的好。「雄壯」就是很有力量，很堅定，不可動搖的這種威勢，所以叫做雄壯。「朗」就是明朗，說出來的話是明了，不是那麼樣迷迷糊糊的，不是。

午四、相應

相應者：謂前後法義，相符不散。

    「相應者」，這是第四。「謂前後法義，相符不散」，就是前一段說的法、說的義，後一段的法義，這個「法」就是文句，「義」就是文句所顯示的道理。這前一段，中間那一段，後一段的法義，它都是互相符合，不是不相關聯的，不是，它都是有組識的，有次第的，所以叫故「相應」。

午五、義善 義善者：謂能引發勝生定勝，無有顛倒。

    「義善者：謂能引發勝生定勝」，這一句話特別地來讚歎語言裏邊的義，他這語言那樣的雄壯、相應，但是裏邊的義，也是特別好的。有什麼好呢？「謂能引發勝生」，他說出那個話，有兩種好處：一個是能引發出來「勝生」，一個是能引發出來「定勝」，能引出來這兩種好處。「無有顛倒」，不會引發出來錯誤的思想，不會這樣。

《披尋記》五六一頁：

謂能引發勝生定勝者：此中勝生，謂增上生道；定勝，謂決定勝道應知。

    「謂能引發勝生定勝者：此中勝生」是什麼呢？「謂增上生道」。「增上生道」就是人天的善法，使令你在人天裏面的生活很美滿、很如意的，沒有這些不如意的事情。「定勝」是什麼呢？是「決定勝道」，就是出世間的勝道成就了，不會再垮臺了，不會這樣子。這「增上生」雖然令你滿意，但是是還是靠不住，有的時候無常了，滿意的事情沒有了，這還是不是太好。這「義善」就是他能有這樣作用，所以叫做「義善」。

    這是第一科「辨聲」，這「言具圓滿」分兩科，第一科是「辨聲」，他具足五種功德。這底下第二科是「顯相」，分三科，第一科是「標」。

卯二、顯相（分三科）　辰一、標

又此聲論，由九種相言具圓滿。

    就是前面五種功德的語言，由九種的相貌，來莊嚴他的圓滿的語言，又有九種功德。這是「標」，底下是列出來這九種相。

辰二、列

一、不雜亂，二、不麤獷，三、辯了，四、限量，五、與義相應，六、以時，七、決定，八、顯了，九、相續。

    這是列出來，底下是結。

辰三、結

如是一切相，總名言具圓滿。

    這九種相，加上了五種功德，總名為叫做「言具圓滿」了。

《披尋記》五六一頁：

由九種相言具圓滿等者：翻下九種言過應知。（陵本十五卷十八頁）

    「由九種相言具圓滿等者：翻下九種言過應知」，離這裏不太遠，有九種過失，發出來的語言，有九種過失，那九種過失，就和這九種相是相反的，也就是等於解釋這九種相了，所以在這裏不要解釋，在下面再解釋。

寅三、無畏（分二科）　卯一、釋

無畏者：謂如有一，處在多眾、雜眾、大眾、執眾、諦眾、善眾等中，其心無有下劣憂懼，身無戰汗，面無怖色，音無謇吃，語無怯弱。

    這是「辨論相」，「善自他宗」一段，「言具圓滿」一段，這兩段講完了，現在是第三段「無畏」。

    「無畏者：謂如有一，處在多眾」，很多的人眾裏面，還有「雜眾」，還有「大眾」，還有「執眾」，還有「諦眾」，還有「善眾等中」，在這麼多的人眾裏邊，「其心」沒有「下劣」的「憂懼」，他的心沒有恐怖。這「憂懼」就叫做「下劣」，沒有下劣的憂懼。「身無戰汗」，前面是心，心沒有懼，身體也沒有恐怖，沒有戰汗，這面容也沒有恐怖的容色。「音無謇吃」，發出來的語言，也是很流利、很流暢，不是口吃，這個字唸「ㄐㄧˊ」，就是說話，說的結結巴巴的，不過那是一種發音的地方，這個組織有點問題，所以說話有一點結巴，「謇吃」。「語無怯弱」，語言上也沒有怯弱的現象。

卯二、結

如是說者，名為無畏。

    如是說者就叫做「無畏」。《披尋記》解釋前面這一段。

《披尋記》五六二頁：

處在多眾雜眾等者：如前已說六種處所，今應配釋： 處多眾中，謂於大眾，如說四方人眾聚集處，名大集中故。（陵本八卷十一頁）處雜眾中，謂於樂法義者前。處大眾中，謂於王家，有大威力，名為大故。處執眾中，謂於執理家。處諦眾中，謂於賢哲者前。處善眾中，謂於善解法義沙門婆羅門前。其心無有下劣憂懼，謂意表業；身無戰汗，面無怖色，謂身表業；音無謇吃，語無怯弱，謂語表業。由此諸相，當知無畏。

    「處在多眾雜眾等者：如前已說六種處所」，這個論處所，前面解釋過。「今應配釋」，這裏說的這麼多的眾，就和那六個處所，應該配合著解釋。怎麼解釋呢？「處多眾中，謂於大眾，如說四方人眾聚集處」，從四面八方來的人，聚合在這裏，在大集會中，所以叫做多眾。「（陵本八卷十一頁）處雜眾中，謂於樂法義者前」，這個雜眾是這樣意思，是指說歡喜法義的人前面，這些人叫做雜眾。「處大眾中」，這個大眾是什麼呢？「謂於王家」，這是政府的領導人，「有大威力」的這些人，「名為大故」，所以叫做大眾。執眾怎麼講呢？「處執眾中，謂於執理家」，就是這些法官、律師、司法官這些人，這樣的眾之中。「處諦眾中，謂於賢哲者前」，這個「諦」就是誠實的人，不說謊話的人，這叫誠實；「賢哲者」就是品德好，有智慧的人，這就叫做諦眾。「處善眾中」是什麼呢？「謂於善解法義」，就是他能夠善巧的通達法義的這些「沙門」，或者是「婆羅門」，這些人的前面，這叫做「善眾中」。

    「其心無有下劣憂懼，謂意表業」，這一句話「其心無有下劣憂懼」，是身、口、意三業，這是「意」的「表業」，意表現出來的一個相貌，意業。「身無戰汗，面無怖色」，這是「身表業」，身表現出來的業相。「音無謇吃，語無怯弱，謂語表業。由此諸相，當知無畏。」

    這件事，當然有人在大眾裏說話，心情不自在，是有這麼一件事。以前我們在三蕃市大覺蓮社，我們說出來名字也可以，就是謝冰瀅教授，她是臺灣來的大學教授，她自己就說，她說她小時候，老師叫她上臺講演，他嚇得就跑了，這事。這種事情，好像很多人都有這件事，我說我自己，我也是有這個問題，大眾裏說話，心情不自在，但是定老法師叫我常常在大眾裏講話，慢慢訓練，慢慢訓練就好一點。我感覺…，我也遇見了好多人，好像有些人沒有這件事，他生來就是那樣子，就在大眾裏，他就是很自然地就這樣講話。所以這個情形有兩種：一種是生來就是那樣子，有的要經過長期的訓練，慢慢的會好轉一點，是這樣子。但是我在想為什麼會這樣子呢？因為我本身，我自己知道，我第一次在大眾裏講話，就和那些不害怕的人一樣，我一點兒都沒有事，可是後來忽然間又害怕了，我自己也不知道怎麼回事情。這個事情，後來又逐漸訓練，又好一點。這件事…，可能還是自己栽培的不夠，可以分兩方面：一個是身體有問題，這個生理上不健康，所以就是有這個問題；第二個是宿世的栽培不夠，所以有這件事。那麼就好好多栽培了，多靜坐、多懺悔、多靜坐、多做功德，功德多了，自然是心情就會好一點，就會自在。

    這是第三科「無畏」，解釋完了。第四科「敦肅」，分兩科，第一科「釋」，第二科「結」。

寅四、敦肅（分二科）　卯一、釋

敦肅者：謂如有一，待時方說而不儳速。

    「敦肅者」，這個辯論的相貌，這第四科叫做「敦肅」。這「敦肅」是什麼意思呢？「謂如有一，待時方說而不儳速」，就是有這麼樣一個智慧的人，在大眾裏，彼此在辯論的時候，「待時方說」，你要等待，到那個時候，你才說話，自然知道那個時候，知道那個時間的。什麼叫做「時」呢？就是「而不儳速」。「不儳」，這個「儳」是什麼意思呢？就是對方那一段話還沒說完，你中間就要說話，這叫做儳。現在「不儳」，不要，他說完你再說。我也的確遇見這種人，其實這種人還不算少數，就是人家的話，那一段話很有道理，他要說完，他不，他中間就要講，就是不要「儳」，這是一個。

    「不速」，你說話的時候，慢慢的一句一句講，不要說太快，那就叫做「待時方說」。不要急，這個不急，有好多好處，因為你這個心，心是非常利的，但是你表現出來慢一點，你本身有活動的空間，你還可以想的，一句一句講；並且你這樣子，你慢一點講，你所記憶的容易想起來，所以不要急，慢慢說。我本人還有一個毛病，不知道你們有沒有發覺，就是一開始講話的時候，這話已經到了嘴邊，說不出來，非要慢，等一等，這個話才說出來，我還有這種毛病，慢慢的、慢慢的，等到過一會兒才能正常，一開始不能，這又不知道有什麼罪過，有這個現象。這是第一個「待時方說」，這就叫做敦肅，「是名敦肅」。

寅五、應供（分二科）　卯一、釋

應供者：謂如有一，為性調善不惱於他，終不違越諸調善者調善之地，隨順他心而起言說，以時如實能引義利， 言詞柔軟，如對善友。

    「應供者」，這個「應供」，這是第五科，第四是「敦肅」，第五科是「應供」。這「應供」怎麼講呢？「謂如有一，為性調善不惱於他」，就是這個人的心性，性者心也，就是那個人的性格，也就是那個人的心，調柔良善，那個人的性格很調柔，不是那麼暴烈的強暴的那種人，「調善」。「不惱於他」，就是有問題的時候，當然沒有事情的時候，不會惱亂人，就是有事情的時候，他也不惱亂你，他心裏面還是很調柔的，不惱亂你。

    「終不違越諸調善者」，我們平常來說，見到那個軟弱的人就好欺負，要欺負你。現在說對方，「為性調善」，是說他本人，這底下「終不違越諸調善者」，是對方，對方是一個性格調柔良好的一個人，他也不會去衝擊他，「終不違越諸調善者」，看他好欺負，他也不欺負，這是「終不違越諸調善者」。

    「調善之地」，這個「調善之地」是什麼？這個「地」是什麼？就是萬物生長的地方，在這裏來說，前面這句話「諸調善者」，是指那個人說的，那個人他表現出來的言行，都是很溫和的，那個溫和的形相，從那裏來的呢？是從「調善之地」來的。「調善之地」是什麼？「調善之地」就是他的心，他心調柔，所以發在身語上，也是調柔，意調柔，發在身語上也是調柔的，「調善之地」。

    「順他心而起言說」，這個人，這個辯論者，和他說話的時候，他能隨順他的意思，去發出來言論。當然這個話就是說真實語，這個地方有個「為性調善，不惱於他」，你若說謊話，就是觸惱人了，這不合道理了，說真實的語言，這裏頭有這個意思，說真實語；這裏面還有一個意思，也是說這個寂靜的語言，寂靜的語言，就是沒有煩惱，他心裏面沒有煩惱，他以很和平的一個心情，來同你說話。譬如我們有時候說話，看那個人不對了，心裏面就恨，裏面有點憎恨，用這恨心同他說話，那就不寂靜，非寂靜，不是寂靜了。這裏就表示「為性調善，不惱於他」的這個人，他和對方說話的時候，就沒有這個不寂靜的過失。

    「隨順他心」而去說話，這個地方有兩件事，這一段有兩件事：一個是說真實語；一個是心裏面沒有煩惱，不用煩惱同對方說話，心裏面寂靜。這也是要學習，慢慢的，說話的時候，常常說話的時候，佛菩薩說法的時候先入定，我們沒有定，我們先把心也靜一靜，靜下來，然後用寂靜的心，沒有憤怒的心，也沒有貪心，用智慧向對方說話，就避免了這種過失。你說得對，但是你若心裏面有憤怒，和對方說，對方就有反感，就容易可能，我就是不承認，我是不對，但你這樣說，我就不承認，所以有這個問題。所以這個地方，「為性調善不惱於他，終不違越諸調善者調善之地，隨順他心而起言說」，這樣意思。

    「以時如實能引義利」，這是「以時如實」，前面說是「待時方說」是「以時」，這第二段是「如實」。你能具足了這樣的條件，你說真實語，而且還是很和善的這個態度，你向他說，「能引義利」，就能夠有效果，能夠滿足你預期的效果，對方也受到你的感動，你這樣和我很友善的說話，我也就容易接受，大家就不會有諍論，大家很快樂的解決了問題。所以「能引義利」，能引出功德。「言詞柔軟」，就是不麤獷，說的不是那麼粗氣，「言詞柔軟」。「如對善友」，這就是說這樣的法語，就像和一個好朋友，大家在見面談話似的，非常的友好，這樣子說話。

卯二、結

是名應供。

    你具足了這樣的功德，說這個人真是好，我應該供奉供養他，怎麼怎麼的，就是有這樣的德性感動了人，所以叫做「應供」。這底下《披尋記》的意思，我剛才已經講了，我念一念也好。

《披尋記》五六二頁：

以時如實能引義利等者：（有尋有伺地）說：於邪舉罪時，有五種邪舉罪者：言不應時故，名非時語者；言不實故，名非實語者；言引無義故，名非義語者；言麤獷故，名非法語者；言挾瞋恚故，名非靜語者。（陵本八卷十三頁）今於此中，亦說五相，如次翻釋應知。

    「以時如實能引義利等者：（有尋有伺地）說」，這講過了，「於邪舉罪」的「時」候，舉罪這件事是對的，但是邪舉罪，就是不對了。「有五種邪舉罪者：言不應時」，你這個時候，你舉罪不對，你應該找一個適當的時候，來舉他的罪，你不應時，「名非時語者」。你這個人說話，不知道時間，不知道機會，所以這上頭一段「待時方說」，這就是要懂得這件事。「言不實故，名非實語」，你說話說的不真實，搞錯了，那叫「非實語」。那也很難，那對方是不能接受的，那就是大家反倒有諍論。

    「言引無義故，名非義語」，這樣子，你說出來的話就算是有道理，但是你態度不對，也會引起諍論，反倒是愈講話，是愈有問題。「言麤獷故，名非法語者」，這個麤獷也是個問題，太粗氣也是不好。「言挾瞋恚故，名非靜語者」，這個煩惱是不寂靜的，你心裏面有煩惱，你就是不寂靜，你說出來的語言，就有煩惱的氣氛在裏邊，對方也會起煩惱，於是乎大家都動亂起來，所以這是「非靜語者」，前邊這也應該是這樣意思。不過這個「非靜語者」，應該配合在「為性調善不惱於他」，配在這裏；這裏邊也應該是實語，實語也配在這裏，這裏包括這兩個意思在內。

丑二、釋莊嚴（分四科）　寅一、總標

若有依此五論莊嚴興言論者，當知復有二十七種稱讚功德。

    這是第二科「釋莊嚴」，「論莊嚴」這一段，這第三科是解釋裏面分這兩科，第一科是「辨論相」，第二科是「釋莊嚴」，解釋這個莊嚴的意思。分四科，第一科是「總標」。

    「若有依此」，假設有這麼一個人，依此「五」種「論」的「莊嚴興言論者」，他發出來言論，同人講話。這個佛的確是大智慧，其實在律上有這個話，佛教是真理，但是你也不能有所仗勢，你還要有其他的優點配合著，來宣揚真理，你才容易流通，才能夠流通出去的。這可見佛也很懂得人情，眾生的心，不全是重視真理的，也還是重視情感的，你也要照顧他的心情，照顧他一下，然後再講真理的，應該是這樣才對的。這是第一科「總標」。「當知復有二十七種稱讚功德」，前面說五種的論莊嚴，你知道還有二十七種的不同，來稱讚這個論莊嚴的功德。

寅二、更徵

何等名為二十七種？

    這是第二「更徵」，再提出來問題，什麼叫做「二十七種」呢？

寅三、別列

一、眾所敬重；二、言必信受；三、處大眾中，都無所畏；四、於他宗旨，深知過隙；五、於自宗旨，知殊勝德；六、無有僻執，於所受論情無偏黨；七、於自正法及毗奈耶，無能引奪；八、於他所說，速能了悟；九、於他所說，速能領受；十、於他所說，速能酬對；十一、具語言德，令眾愛樂；十二、悅可信解，此明論者；十三、能善宣釋義句文字；十四、令身無倦；十五、令心無倦；十六、言不謇澀；十七、辯才無盡；十八、身不頓蝁；十九、念無忘失；二十、心無損惱；二十一、咽喉無損；二十二、凡所宣吐，分明易了；二十三、善護自心，令無忿怒；二十四、善順他心，令為憤恚；二十五、令對論者，心生淨信；二十六、凡有所行，不招怨對；二十七、廣大名稱，聲流十方。 世咸傳唱，此大法師，處大法師。

    這底下第三科是「別列」，把這二十七種的相貌把它列出來，一共二十七種。這二十七種，其實也就是前邊五種莊嚴裏邊的意思，等於是把前面這幾種功德，再詳細的解釋出來。

    「一、眾所敬重」，第一個功德可以值得稱讚的功德，就是「眾所敬重」。你有這種優點，優越的一種相貌，大家就會敬重你，你說的道理，還沒說出來，但是你這個態度太好了，大家就是恭敬你，你看，這真是太好。

    「二、言必信受」，因為你的態度好，給人好印相，你說的那個理論，就算是理由不十分充足，大家也容易接受相信，受到你的感動了。

    「三、處大眾中，都無所畏」，第三個就是你在大眾裏面，一點恐懼也沒有，還是很自在的這樣子，這也是一種莊嚴。

    「四、於他宗旨，深知過隙」，第二就是你要有智慧，你在辯論的時候，對方他所學習的這些學問、這些知識，你要深深的知道它有過失，它有漏洞，這個地方有錯誤，你要知道這件事；你一無所知，怎麼能和人辯論呢？不可以。所以這樣說，若是想作一個大法師，弘揚佛法，要多用功、多讀書，讀書少是不可以。當然你若常常為人講，那個坐禪的人，就呵斥那些講經的，你就是嘴巴皮，嘴巴皮不簡單的事情，不簡單的。你若多讀書，你知道很多的事情，那是完全不同。多讀書，但是你還要有頭腦，你還要記憶，還要記憶力。記憶力，誰得陀羅尼了？所以要多靜坐，多靜坐，增長記憶力，能夠加強你的記憶力，多靜坐，會得到很多你意想不到的好處，多靜坐，你想不到的好處都會有。你不靜坐，光是逞前一生栽培果報的力量，當然也可以，前一生作了很多的功德，今生得的果報得的好，那當然也好，但是若要有靜坐的功夫，那就是更好了，就是更殊勝。所以從這一方面來說，我們要多努力栽培自己，栽培的不夠，不行。

    「五、於自宗旨，知殊勝德」，這件事也不容易，就是我們自己學習佛法，佛法裏邊這個宗旨，你要知道，那個地方是特別殊勝的地方，是一切外道，一切世間的知識所不能及的地方，要自己知道。不能說：「所有的宗教都是勸人為善」，你這樣說話，就是你已經輸了一半了。怎麼可以這樣說話呢？就是不知道自己佛法的殊勝，你怎麼可以做大法師呢？做大法師就不及格了。說我學了十年了，你那十年還沒畢業，要知道。

    「六、無有僻執，於所受論情無偏黨」，這「無有僻執」，就是沒有邪僻的執著。怎麼叫「無有僻執」呢？「於所受論情無偏黨」，就是其他的人，各式各樣的人，或者是非佛教徒的，他有學問，有什麼思想，你接受了以後，你心裏面領解了以後，你心裏面不要有偏愛，不是我的，我都排斥，這個態度是不對的。說他是外道，他也有些優點的地方。這個律上，我們出家人的戒律上面，佛也說了，外道有些時候，說合理的地方，我們也應該承認，那就是「無偏黨」。黨者親也，黨者愛也，「無偏黨」就是沒有偏愛。你心裏面一定要公平，不能偏愛，不能有偏愛，不有能有私心的，這個意思，要這樣子。你這樣子，你說出來的話，對方也容易接受，感覺到你這人是對的，很公平，也會受到感動，你又多得了一分，你就容易戰勝了。

    「七、於自正法及毘奈耶，無能引奪」，就是在自己這方面的佛法，和這「毘奈耶」就是律，你所學習，你所得到的見地，「無能引奪」，沒有人可以動搖你的，一定要達到這個程度，你對佛法本身的認識，要達到這個程度才可以，這都是要用功學習的。所以我們學習佛法，不可以得少為足的，得少為足不行。所以這裏面就是，你這互相，你若想要同人辯論，你要有這樣的優點，你要知道對方他的缺點在那裏，你要知道；你要知道本身殊勝的地方在那裏，而你也要有這種力量。「於自正法及毘奈耶，無能引奪」，你要達到這個程度。

    在《大智度論》的前邊，《大正藏》第二十五冊，《大智度論》的前面有個《三法度經》，前面還有一部經，說到有梵天的外道，外道的名字叫作梵天，就是讀書多，很有辯才。很有辯才，就是有的人對他說，說你和我們辯論，你贏了，對你並不光彩，因為我們很普通的人，這沙門釋迦牟尼佛的弟子裏，有大智慧人，你同他辯論，若戰勝了，那你是第一，你和我們戰勝了，那不算什麼。所以這裏有這個問題，你說：我也有辯才，我口才很利；但是一聽你說話，口才是利，口才很好，你讀書不夠，就聽出來，一聽就知道。所以你若是和一般的人，怎麼叫一般的人？我也有這種感覺，一般的集會上，多數都是平常人來聽你講經，多數是這樣子；特別的有大智慧的人，有修養的人來聽你講經，不是那麼容易的，這種人多數不動，多是不出來。除非是你的名望特別高了，像印順老法師，他若去講經，譬如在香港，印順老法師來講經，香港大學的教授，文化大學那些大學教授，崇基書院這些教授，他們來聽，在香港的時候，他也來，你別的人講經，他來？這就是有這個事情。所以你非要自己好好樂學，好好學才可以，不好好學不可以。

    「八、於他所說，速能了悟」，這還是智慧，對於對方說出什麼話，你很快的就明白他在說什麼。我們人與人之間有時候說話，還不是說是有什麼特別高深，對方還沒聽懂，還沒聽明白，你看，就是有這種事情。

    「九、於他所說，速能領受」，前面是「於他所說速能了悟」，這底下「速能領受」。這句話怎麼講？我想了一想，想了又一想，才明白一點，就是你了悟了不算，你還能夠「持」，這個「受」就是「攝持」，他這一段話裏面有幾個意思，你很快的就能掌握到，不但是能明白，你還能常握到，能攝持，馬上他這一段話裏有三個意思，或者四個意思，或者五個意思，你馬上都能知道，知道倒底有什麼不同，你能夠都知道。立刻「於他所說，速能酬對」，你這幾個意思裏面，有幾個可以能立得住，有幾個是不對的，你立刻就能反應，就能回答他，這事不是容易。你若能明了，或者還辦得到，還能記得住，不容易。這個「速能領受」是表示你能記得住，這個「領」是「統領」，就是全部的，都能記得住，有這樣意味。

    「十、於他所說，速能酬對」，就是當時就能回答你，反駁你，你這個地方不對，你這個地方不對，這個地方不對，是不容易。

    「十一、具語言德」，還具足語言的功德，「令眾愛樂」，說出來的語言，大家都歡喜，這也不容易。我們看這些故事上，譬如說舍利弗尊者的舅舅，摩訶拘希羅，拘希羅他那時候還不信佛，從南方讀書回來，一看見他的外甥隨佛出家了，他就來找到佛來辯論。後來他發覺什麼呢？他發覺佛說的話，知道他錯誤了，但是不明顯的給你揭露出來。你看還有這麼一件事，這也是一種道德觀念，就是你是不對了，含蓄的，不要令你太難堪，你看這還是，這佛的大慈悲，也是大智慧。所以是「於他所說，速能酬對」。第十一具語言的功德，令眾愛樂，生歡喜心。你說對，把對方的錯誤指出來了，對方還感覺到你很愛護他，你看這個事情，真是難得。

    「十二、悅可信解」，「令眾愛樂」，這也有「悅可信解」，大家生歡喜，相信你的見地，對你的見地明白了，而能夠相信，你看這也是不容易。「悅可信解，此明論者」，能信解你這個智慧論，你這個智慧的語言，他能信而能解，這就是不容易。有的人，你有很多的優點，有很多感動人的地方，你說出來話，他雖然沒有解，但是他相信，他還認為你說的好，但實在不一定就能解。這個地方說是能夠解，這也是不容易。

    「十三、能善宣釋義句文字」，「能善」，他能夠善巧的宣揚出來，解釋這義句的文字。這文字所成的句，這是能詮顯的；義是所詮顯的，用這文句來顯示這個義。假如這文句，若是太含蓄了，就不容易解釋。我讀這《摩訶止觀》的時候，智者大師引《大涅槃經》的一段話，就是不懂，《大涅槃經》這段話，完全是看不明白，智者大師一解釋，就明白了，心裏生歡喜心，很難懂的地方，他解釋的很妙，生歡喜心。這地方就是「能善宣釋義句文字」，你要有這種優點。

    「十四、令身無倦」，還有這個功德，他能夠使令身體不疲倦。

    「十五、令心無倦」，第十五，令心也不疲倦。這個當然有兩樣事：就是宿世栽培的好，今生這個身體強，身體特別健康；另外有戒定慧的功德，有定力，這個定，你心一寂靜，這定的力量能攝持你這個身體，他就能夠令你不疲倦，還有這種事情。

    「十六、言不謇澀」，就是和前面那個「謇吃」的意思一樣，就是說出來的話，非常流暢。

    「十七、辯才無盡」，他那個辯才是無窮盡的，一樣道理、一樣道理，無窮無盡的能演說，說的令你非常容易明了。

    「十八、身不頓蝁」，這個身體，「頓」就是困乏憔悴，這個身體，雖然是消耗了很多的精神，但是你身體還是很正常，並不困乏委悴憔悴，沒有疲勞的樣子，「身不頓蝁」。

    「十九、念無忘失」，他這記憶力特別強，他不忘，你經過他的心意識的時候，他就不忘，不忘，這也是容易有智慧的地方，「念無忘失」。

    「二十、心無損惱」，他這個心裏沒有損惱，就是對方不管怎麼樣不講道理，怎麼樣觸惱，他心裏面還是不惱，心裏面還是很平靜。他也不損惱別人，他也不接受別人的損惱，心裏面不動，總是很和平的，所以他不勞神，在這裏也有關係。心裏不勞，也就是因為有定慧的關係。

    「二十一、咽喉無損」，這果報很堅強。

    「二十二、凡所宣吐，分明易了」，容易明白，就是容易明白的，他宣說是容易明白，不容易明白的，經過他說也容易明白，是這樣。

    「二十三、善護自心，令無忿怒」，他能善巧的保護自己的這一念心，叫他不忿怒，心裏老是平和的，溫和。

    「二十四、善順他心，令無憤恚」，他不但是自己不煩惱，也能夠隨順對方的心情，也令對方不憤恚，也還有這種能力。

    「二十五、令對論者，心生淨信」，這是二十五，使令對方能生出來清淨的信心。你的大智慧、大慈悲，這麼多的優秀的地方，能感動了對方，對方就是相信了你所宣揚的佛法了，也生出來沒有疑問。這個「淨」就是沒有疑問，沒有疑惑了，叫做「淨信」。若有疑惑心，就沒有信心了，所以不信是污濁的。對於佛法沒有疑問，能相信佛法，那麼叫做「信」，沒有疑濁。

    「二十六、凡有所行，不招怨對」，他不管是身口意，表現於外的身口，同各方面去接觸的時候，都「不招怨對」，不會引來怨恨，不會有敵。「對」者敵也，不會樹立了一個敵人。本來是個好事，但是我們智慧不夠，就製造出一個敵人出來，你看這事就不圓滿，這真是遺憾的事情。

    「二十七、廣大名稱，聲流十方」，你看具足這麼多的優點，當然大家都在讚歎他，所以有廣大的名稱。他的這種好的名聲，流布到十方去了，各方面都知道。

    「世咸傳唱，此大法師，處在師數」，這世界上很多人，大家在傳佈，在讚歎說這個是大法師，這個法師是處在大師的數目之內的，是屬於這一流的大法師，這是具足二十七種功德。

寅四、喻合

如受欲者，以末尼真珠琉璃等寶，廁環釧等寶莊嚴具，以自莊嚴，威德熾盛，光明普照；如是論者，以二十七稱讚功德，廁此五種論莊嚴具，以自莊嚴，威德熾盛，光明普照，是故名此為論莊嚴。

    這是第四科「喻合」，前面說他有這麼多的功德，現在用譬喻來同他會合，也就是用譬喻來讚歎他。這解釋莊嚴這一科，一共就是分四科，第一科「總標」，第二科「更徵」，第三科是「別列」。「別列」說完了，現在第四科是舉譬喻來合這件事。

    「如受欲者」，前面讚歎這位大法師的功德，說一個譬喻，就像在世間上享受五欲的人，他用這「末尼真珠」，「末尼」翻個如意珠，所以就是寶物，或者「真珠琉璃等」這些「寶」物，「廁環釧等寶莊嚴具」，就是加在他身上，戴著環、戴者釧等寶莊嚴具，就是真珠琉璃這些寶再加上去。「以自莊嚴」，用這此寶物來莊嚴自己的身體。「威德熾盛」，於是乎他的威德，就更加倍的好起來了，殊勝起來了，好像看著有很多很大的「光明」似的，「普照」到各地方去。這是個譬喻，這底下合。

    「如是論者，以二十七稱讚功德，廁此五種論莊嚴」，用二十七種值得稱讚的功德，加在，「廁」就是參在裏頭，參加在那五種論莊嚴具裏面，「以自莊嚴」，也自然是「威德熾盛，光明普照」，也自然是這樣子。「是故名此為論莊嚴」。

子四、結

是名論莊嚴。

    這底下第四結束，這是大科的第四科，「論莊嚴」一共分四科，這是結束。我們佛教若有這樣的人，佛法自然是應該興盛了。但是這個事情，就是要慢慢的栽培，不栽培是不行的。


Tape 193

瑜伽師地論 > 卷第十五 > Tape 193

癸五、論墮負（分三科）　子一、標

論墮負者：謂有三種。

    「因明處」一共有七大科，第一科「論體性」，第二科「論處所」，第三科「論所依」，第四科「論莊嚴」，這四科都講完了。現在是第五科「論墮負」，就兩方面辯論到現在這裏，一方面已經輸了，叫做「墮負」。這個「墮負」，「有三種」情形。

子二、列

一、捨言，二、言屈，三、言過。

    第一個是「捨言」，第二個是「言屈」，第三個是「言過」。這是標出來數目，標數，底下是列出來名，捨言、言屈、言過，這是列出來名字。底下第三科解「釋」，先解釋「捨言」。分五科，第一科是「標」。

子三、釋（分三科）　丑一、捨言（分五科）　寅一、標

捨言者：謂立論者，以十三種詞，謝對論者，捨所言論。

    「捨言者：謂立論者」，這是說輸的這一方面，他建立他的一個理論，他這樣的言說。他「以十三種詞」，以十三種的言詞，「謝對論者」，就是告謝對方，向對方表示他是輸了，這樣意思。「捨所言論」，就是棄捨言論，就是停止辯論了，這個意思。這是第一科是「標」，底下第二科是「徵」。

寅二、徵

何等名為十三種詞？

    「何等名為十三種」言「詞」呢？這是問，底下列出來。

寅三、列

謂立論者謝對論者曰：我論不善，汝論為善；

    這底下列出來這麼多的話，這一共是六對半。「我論不善，汝論為善」，這個不善與善相對。《披尋記》解釋這個不善和善。

《披尋記》五六三頁：

我論不善汝論為善者：於一切法能起談論，是名為善；與此相違，是名不善。

    「我論不善汝論為善者：於一切法能起談論」，這個一切法，不管是說什麼，他都是能說出一條道理來，出言成章，「是名為善」。當然這就是要有學問，而又要有智慧才可以。「於此相違」，就「名」為「不善」了，你的學問不夠，你的智慧不夠，遇到一個問題，自己不能分析，不能觀察，就是沒有話好說了，那麼你就輸了。

我不善觀，汝為善觀；

    「我不善觀，汝為善觀」，這是第二雙，《披尋記》解釋。

《披尋記》五六三頁：

我不善觀汝為善觀者：於所立義，審知因喻二種相違，或不相違，名為善觀；若異此者，名不善觀。

    「我不善觀汝為善觀者：於所立義，審知因喻二種相違」，就是所建立的理論，譬如說我建立，聲音是無常的，建立這個。「於所立義，審知因喻」，這個「因喻」就是所作性故。為什麼音聲是無常的？因為它是因緣造作出來的，這就是個理由。譬喻猶如瓶等，就像瓶子，或者是猶如一個燈，或者猶如一個桌子，都是因緣生法，都是無常的，所有因緣和合所造作的法，都看見它是無常的，所以聲音也是無常的。這樣因和喻，它與所立義是不相違，而相順，那就是「名」之為「善」。

    如果是相違衝突的，譬如說聲音是常，聲音是常住的，它就是，它不滅的，只有顯與不顯的不同，聲音的體性是常住的。那麼是識所量故，就是它是所認識的一個對像，用這樣的理由，成立聲音是常，這就有問題了。識所量故，所認識的對像，所認識的對像多得很，譬如這個燈，也是所認識的對像，瓶子也是所認識的對像，那麼所認識的對像，虛空也是所認識的對像，那麼這個用識所量故，這個理由，不能成立聲音是常，這個成立，立不起來的，那麼就是它相違。譬如說猶如虛空，說虛空是常，聲音也是常，這個虛空，倒是可以譬喻聲音是常，但是識所量故，這個地方有問題，就是不可以。如果你若是猶如大地，那還是有，這個大地也是無常的，這樣說，識所量故，猶如大地，這個因和比喻，都和你所立義，聲音是常有衝突，那就建立不起來了，那是「不善」。所以說「於所立義，審知因喻二種相違，或不相違，名為善觀」，你知道相違，知道不相違，叫善觀。「若異此者」，那就是「不善觀」了，不善觀的時候，你就輸了。

我論無理，汝論有理；

    「我論無理，汝論有理」，承認我的辯論沒有道理，你是有道理的。

《披尋記》五六三頁：

我論無理汝論有理者：立宗離過，是名有理；與此相違，是名無理。

    「我論無理汝論有理者：立宗離過，是名有理」，你立出來這個宗因喻，沒有過失，就是有理。「與此相違」，就叫做「無理」。譬如聲音是無常，這是有道理；聲音是常，這是沒有道理的，那麼就是這樣的意思。

我論無能，汝論有能；我論屈伏，汝論成立；我之辯才唯極於此，過此已上更善思量，當為汝說。且置是事，我不復言。

    「我論無能，汝論有能；我論屈伏，汝論成立」，這是第五雙。我的理論，我的言論不合道理，不善觀察，不善，所以我輸了，我「屈伏」了。這個「汝論」是有道理的，是善觀察的，是有能力的，所以是「成立」了。

    「我之辯才唯極於此，過此已上更善思量，當為汝說」，這是第六雙。我這個辯才，就是最高就達到這裏，再過這裏，我就不及格了，來不及了。所以再往上的境界，我要再學習、再思量，我再和你討論。

    「且置是事，我不復言」，這是一個單的，沒有雙。現在這件事，就暫時把它停在這裏，我不再發言了。這個人還算有一點智慧，就是我輸了，我就承認，我不強辯，這還是好。

寅四、釋

以如是等十三種詞，謝對論者，捨所言論。捨所論故，當知被破，為他所勝，墮在他後，屈伏於彼。

    說到這裏，我又想起來一件事，是個很有名的一件事。我們每一位同學都有《法相大辭典》？《法相大辭典》前面有歐陽竟無的一篇序，你們看過沒有？歐陽竟無那序上說，有「新貴少年」，從「苟非其人去矣世親」，以下那一段文是說誰，你知道嗎？他就是在呵斥法尊法師，呵斥他，那一段文上，他也說出他的理由來。那麼我最初讀到這個《法相大辭典》，我也知道，因為《辨法法性論》，是法尊法師翻譯的，但是怎麼回事，法尊法師有沒有同他辯論，就不知道。後來我看見這篇文章了，就是在張曼濤編輯的大乘叢書裏面，有法尊法師反駁他的文章，說得非常的詳細，連我們不是明白宗因喻的人，不是明白唯識道理的人，道理都是容易看得懂。

    法尊法師發表發一篇文章，就是反駁歐陽竟無的。反駁情況怎麼樣呢？我在香港的時候，遇見一個法師叫做曇缽法師，你們知道這個人是誰？曇缽法師是印順老法師在武昌佛學院的同學，印順老法師他若來香港，他總是來看他，還有一次我陪著印老去看他。這個曇缽老法師親自同我說，他說歐陽竟無臨命終的時候，拿著法尊法師這篇文章，對他的學生說：到現在沒有辦法反駁。沒有辦法反駁，就是不能駁。這個曇缽老法師加上一句話，曇缽老法師，年紀很大了，很用功修行的一個人，但是他是修密的。他說法尊法師在西藏學因明，那些老喇嘛的因明很厲害，說出這麼一句話。歐陽竟無就是說了，就是「且置是事，我不復言」，沒有話說。他這些學生了不起，這個呂秋易、呂徵、王恩洋都是他的學生，我看他的學生也是無可奈何。呂徵對因明是專家，因明有著作，也是無可奈何，就是輸了，輸了就是輸了，沒有話好說。就是他還是講道理，所以「且置是事，我不復言」，就是沒有話說了。這是都是像歐陽竟無這樣的人，像法尊法師這樣的人，這是在我們今天的佛教，現在來說是五十年前，一九四八年，現在是一九九八年，五十年，這事情是抗戰時的時候，盧溝橋事變，七七事變以後的事情，歐陽竟無已經不在南京了，到四川去了，到四川的時候，已經五十年前的事情了。那時候我這麼看，歐陽竟無和這些人，都是我們佛教很高層的人士了，不是一般的人，像法尊法師這些人。我想這件事，這底下是我沒有根據的話，我看法尊法師寫那篇文的時候，已經有印順老法師的意見，他們可能是在一起，在重慶，在漢藏教理院的時候，有可能。不過印順老法師還在，若你有機會見面，問他，他可能會知道。這個陳劍民也和印順老法師同事一個時期，也是在漢藏教理院，也是很熟的，他們。這些人還是對佛法有研究的人，他們若是辯論起來，還是有道理的。

    「當知被破，為他所勝，墮在他後」說是應該知道，我的立論，被對方破壞了，「為他所勝」他對方勝了，我是墮在他的後邊了，所以叫做墮負。「屈伏於他」我要尊重他了，屈伏於彼。

寅五、結

是故捨言，名墮負處。

    這是第五，就是結論，作結束了。這個我們佛教裏面打筆仗的事，不是連續不斷的，有的時候，就有一回事情。頭多少年，這個往生淨土的，究竟是帶業往生呢？是滅除業障往生呢？這又一回辯論，辯論好像也很熱鬧。在這一回辯論之前，有佛是不是萬能，又有一回辯論，那個時候辯論是續明法師，他先說佛不是萬能的，後來就有很多人，有些居士，也有法師，同他辯論。聽說續明法師很辛苦，他本來身體就不大好，很辛苦，後來這個事情是結束了，他去印度去，就往生了。還有其他的什麼辯論，我就不知道了。還有一回天台宗的性俱善惡論的問題，那是少數人，也是有一回辯論，辯論的也是很厲害，很厲害，似乎是多少有一點超越了軌，越軌了有一點。

丑二、言屈（分三科）　寅一、標列

言屈者：如立論者，為對論者之所屈伏。或託餘事方便而退，或引外言，或現憤發，或現瞋恚，或現憍慢，或現所覆，或現惱害，或現不忍，或現不信，或復默然，或復憂慼，或竦肩伏面，或沈思詞窮。

    「言屈者」，這是一共分三段，「捨言」這一段說完了，底下是第二段「言屈」。這樣說，對《楞嚴經》有一個大的辯論，但是那我看不見，就是守培老法師和支那內學院的人，還有誰參加我不知道，那是過去的事，我不知道。後來就是法尊法師和歐陽竟無的一個辯論，然後佛是不是萬能的辯論，然後有一個性俱善惡論的一個辯論，然後又關於火頭僧，這是在香港，關於《楞嚴經》有一段辯論，這些辯論沒有結論，中間停下來了，這是一樣。後來就是帶業往生，消業往生的一段辯論。這麼多年，我知道的就是這麼多。這是「言屈者」，這是第二段，分三科，第一科是「標列」。

    「如立論者，為對論者之所屈伏」，對方勝利了，我被人家屈伏了。「或託餘事方便而退，或引外言，或現憤發，或現瞋恚，或現憍慢，或現所覆，或現惱害，或現不忍，或現不信，或復默然，或復憂戚，或竦肩伏面，或沈思詞窮」，這幾句話一共是十三句話，這是標列，第一科是「標列」。底下第二科「隨釋」，解釋這十三句話。

寅二、隨釋（分十三科）　卯一、假託餘事方便而退

假託餘事方便而退者：謂捨前所立，更託餘宗；捨先因喻同類、異類、現量、比量及正教量，更託餘因乃至正教。

    「假託餘事方便而退者」，這是第一句話解釋，這句話什麼意思，怎麼講呢？「謂捨前所立，更託餘宗」，這個地方，前面說「捨所言論」，就是「且置是事，我不復言」，這應該就是結束了，這是一種情況。底下「言屈」這個地方，是另一種情形，和那個不是同一個人。這一種情形，它是怎麼樣呢？就是說出來，「假託餘事方便而退」，這個「而退」並不是走了，不是這個意思，只是從這個問題退下來，又立出來第二個言論。

    「謂捨前所立」，說這個人，把以前他所立的宗因喻棄捨了，「更託餘宗」，他又假託不同的這一個論，立論宗因喻，講這個，這樣子。「捨先」，這先說宗，底下說「捨先因喻」，以前說的這個因，說的喻，棄捨了，就是「同類」的比喻，或者「異類」的比喻，或「現量」、「比量」、「正教量」，都棄捨了。「更託餘因乃至正教」量，他又重新的立出來，他的因喻，乃至正教量，這樣子。這要再辯論，這樣意思。這叫做「假託餘事方便而退」。底下第二科「引外言」。

卯二、引外言

引外言者：謂捨所論事，論說飲食、王臣、盜賊、衢路、倡穢等事；假託外緣，捨本所立，以遣他難。

    「引外言者：謂捨所論事，論說飲食、王臣、盜賊、衢路、倡穢等事」，這又一種情形。謂棄捨了所論的宗因喻，乃至到正教論，解釋這個意思。重新，又重新說話，重新議論、辯論。辯論說什麼？說飲食的事情，說王的事情，臣的事情，盜賊的事情，衢路的事情，還是有倡穢的這些事情，說這些事情。

    「假託外緣，捨本所立，以遣他難」，他說這個意思是做什麼呢？他的目的是假託這些外邊的這些事情，棄捨原來所立的那個宗因喻等事情，「以遣他難」，來排遣對方的難問。因為原來的那個宗因喻輸了，辯不過了，現在我重新用這些事情，來排斥他的辯論，排斥他的難問，這樣子，這是「引外言」的一個目的。

卯三、現憤發

現憤發者：謂以麤獷不遜等言，擯對論者。

    「現憤發者」，這是第三句，這個「現憤發」是什麼意思呢？「謂以麤獷不遜等言，擯對論者」，這就是又一種情形。是什麼呢？是「現憤發者：謂以麤獷」的一個態度，就是麤惡的態度，暴惡的態度，態度很不好。「不遜等言」，發出來的話，發言用這個言詞，也不合道理，一點謙讓心都沒有，「不遜」，不合道理的語言。「擯對論者」，這個「擯」就是呵斥，呵斥對方，你輸了還不承認輸，還呵斥對方，這叫做「現憤發」，也有這種人。

卯四、現瞋恚

現瞋恚者：謂以怨報之言，責對論者。

    「現瞋恚者」，這是第四句，「謂以怨報之言，責對論者」，就是怨恨報復的這種語言，來指責對方，這是一種。

卯五、現憍慢

現憍慢者：謂以卑賤種族等言，毀對論者。

    這是現出這個驕慢的態度，「謂以卑賤種族」的這些污穢的語「言」，就是沒有文化的這種人，說出那種，那些語言，來毀謗對方這個立論的人，這是第五。

卯六、現所覆

現所覆者：謂以發他所覆惡行之言，舉對論者。

    這是「現所覆」，這一招是很厲害。「謂以發」就是…，「發」就是「他所覆」，就是對方所覆藏的隱藏的「惡行」，就是不名譽的事情，隱藏在那裏，現在把它發出來，發出這種言論，指責你有什麼什麼不道德的事情，這樣子來「舉對論者」，就是來毀辱對方。這一招很厲害，把這個現所覆，這個隱藏的事情給你露出來，這樣子來毀辱你。

卯七、現惱害

現惱害者：謂以害酷怨言，罵對論者。

    這是第七科，「現惱害者：謂以害酷怨言，罵對論者。」這個「惱害」，謂傷害對方，很殘酷的那種怨毒的語言，來辱罵對方，這是一種。

卯八、現不忍

現不忍者：謂發怨言，怖對論者。

    這是第八科「現不忍」。「謂發怨言，怖對論者」，就是發出來這種恨的語言，來恐怖對方。這恐怖對方，威脅對方了。哎呀！這什麼情形都有。

卯九、現不信

現不信者：謂以毀壞行言，謗對論者。

    「現不信者」，這是第九科，顯現不信任對方。「謂以毀壞行言，謗對論者」，「謂以毀壞」就是破壞他的行為，說他的行為怎麼怎麼的不好，這樣子來誹謗對方，這樣講。

卯十、默然

或默然者：謂語業頓盡。

    這又一種情形。或者那個辯論輸了，就不出聲了，默然了。這個時候，這個「默然」是什麼意思呢？「謂語業頓盡」，原來還是滔滔不絕有話說，現在忽然間輸了，就是沒有話說了。

卯十一、憂慼

或憂慼者：謂意業焦惱。

    「或憂慼者」，這是第十一科「憂慼」，「謂意業焦惱」，前面這個「語業頓盡」，是說語業；這個「憂慼」是「意業」，就是內心裏面很熱惱，「焦」者熱也，很苦惱，這是意業。

卯十二、竦肩伏面

竦肩伏面者：謂身業威嚴，而頓萎蝁。

    「竦肩伏面者」，這第十二句「竦肩伏面」，「謂身業威嚴，而頓萎蝁。」這個「竦肩」就是動動肩膀，肩膀動一動；「伏面」是頭低下來了，面向下了。這是什麼呢？原來是開始辯論的時候，他這個身表現於外的相貌，還是有威嚴的。而現在「而頓萎蝁」，現在一輸了，忽然間就憔悴了，就枯萎了，就不精神了，這樣子。這是「身業」，身口意三業，這樣的相貌。

卯十三、沈思詞窮

沈思詞窮者：謂才辯俱竭。

    「沈思詞窮者」，這是第十三科，第十三句，「謂才辯俱竭。」這個字唸ㄕㄣˇ也唸ㄔㄣˊ，「沈思詞窮者」，這個「沈」就是靜下來，靜下來自己去思惟這件事，但是怎麼樣思惟都沒有話說了，詞窮了。這是什麼呢？「謂才辯俱竭」，他的智慧，「才」者智也，智慧辯才，內心裏面的智慧，和語言上的辯才，這兩方面都沒有了，「俱竭」盡了，所以沒有話好說了，這是第十三句。

寅三、結略義

由如是等十三種事，當知言屈。前二，妄行矯亂；中七，發起邪行；後四，計行窮盡。是名言屈，墮在負處。

    這是第三科「結略義」。「由如是等」，一共「十三種事」，就可以知道對方是「言屈」了，就是輸給你了。但是加以「結略義」，結成它的要義，顯示它的要義。一共是十三句，前兩句是「妄行矯亂」，前兩句，第一句是「假託餘事方便而退」，加上「引外言」，這兩句是「妄行」，是虛妄的一種行為，就是搗亂，就是用欺詐的心理去搗亂，這個是不對的。就是用這樣的事情，來掩飾自己敗了的形相，去擾亂他的境界，這是不對的。

    「中七，發起邪行」，這十三句中間的七句，就從第三句開始，到第九句，這是中間的七句。發起一種不合道理的行為，就是蠻橫的不講道理了。「後四，計行窮盡」，後面四個就是默然、憂慮、竦肩伏面、沈思詞窮，這四個，就是他的執著，他的執著心到這個時候，完全到這裏窮盡了，沒有咒可念了，是這樣子。「是名言屈」，這叫做言屈，是這樣意思。「墮在負處」，就輸給人家了。這是第二科說完了，底下第三科「言過」，分五科，第一科是「標」。

丑三、言過（分五科）　寅一、標

言過者：謂立論者，為九種過汙染其言，故名言過。

    「言過者」，就是言有過失，他的言論有過失。「謂立論者，為九種過汙染」他的語「言」，「故名」叫做「言過」。那麼這是「標」，底下「徵」。

寅二、徵

何等為九？

    這是問，底下第三科是「列」。

寅三、列

一、雜亂，二、麤獷，三、不辯了，四、無限量，五、非義相應，六、不以時，七、不決定，八、不顯了，九、不相續。

    這是第三科是「列」，底下第四科解釋這九句話，第一句先解釋「雜亂」。

寅四、釋（分九科）　卯一、雜亂

雜亂者：謂捨所論事，雜說異語。

    就是把所論的，原本大家很和平的，在所議論的這個宗因喻，乃至正教量這些事情，現在棄捨了，就雜說其它不同的一些話，這叫做「雜亂」。這樣子不合道理，這是有過失的。第二句話是「麤獷」，什麼叫麤獷呢？

卯二、麤獷

麤獷者：謂憤發掉舉，及躁急掉舉。

    這個「憤發」，就是心裏面苦悶，被人家大智慧的境界，這個辯才的方量，把他鎮伏住了，他心裏面很苦悶，叫做「憤發」。而這裏面也有「掉舉」，「及躁急」的「掉舉」，叫做「麤獷」。這個《披尋記》的解釋。

《披尋記》五六四頁：

謂憤發掉舉等者：遇不饒益不能堪忍，由是憤發，令心掉舉，是名憤發掉舉。非理尋思，匆遽而轉，由是躁急，令心掉舉，是名躁急掉舉。

    「謂憤發掉舉等者：遇不饒益不能堪忍」，對他不利益的事情，他受不了。「由是憤發，令心掉舉」，心裡面就浮動，想這個想那個，「是名憤發掉舉」。「非理尋思，匆遽而轉」，這個不合道理的分別心，心裏面很急急的在那裏動，在活動。「由是躁急，令心掉舉」，這就叫做「匆遽而轉」，就是「躁急」的意思，也就是「令心掉舉」，「是名躁急掉舉」，這是第二句。

卯三、不辯了

不辯了者：謂若法若義，眾及對論所不領悟。

    就是你說出來的法，你說出來的義，你說出來的法句，你所表示的道理，「眾及對論」，大眾，參加這個集會的大眾，和你對論的那個人，這兩類人，「所不領悟」，不知道你說什麼，你說得不明了，這樣也是有過失的。

卯四、無限量

無限量者：謂所說義，言詞復重，或復減少。

    這是第四句。什麼叫「無限量」呢？「謂所說義，言詞復重」，你說這道理，這個言詞，表達道理的言詞，重復，說了一遍又說了一遍，說了一遍又說了一遍，重復。「或復減少」，或者是應該說而沒有說，說得太少，這也叫做「無限量」，這無限量這麼講。

卯五、非義相應（分二科）　辰一、標

非義相應者：當知有十種。

    「非義相應者」，這一句話是第五句，這裏頭「當知有十種」。這是先「標」出來，底下是「列」。

辰二、列

一、無義，二、違義，三、損理，四、與所成等，五、招集過難，六、不得義利，七、義無次序，八、義不決定，九、成立能成，十、順不稱理諸邪惡論。

    這是「非義相應」有這十種不同，底下《披尋記》有一點解釋。

《披尋記》五六五頁：

非義相應等者：引不可愛生，是名無義。不引可愛生，是名違義。不順道理，是名損理。因喻相違，非所極成，是名與所成等。引他徵詰，是名招集過難。空無自義，是名不得義利。以餘因喻，成此因喻，是名成立能成。餘文易知。

    「非義相應等者：引不可愛生，是名無義」，你立出來的這種言論，能引起不可愛的這種，令人不可愛這種苦惱的事情生起，這叫做「無義」。這個義是可愛的，無義就是沒有可愛的事情。辯論一個道理，這個道理是大家不明白的，你立出來，大家希望明白，如果你說得很合乎道理，增長大家的智慧，大家都歡喜，那叫做引義；結果反倒弄糊塗了，不知道說什麼，那麼就是無義，「是名無義」。

    「不引可愛生，是名」叫做「違義」。是引不可愛生，大家引，你不歡喜，那叫做「無義」。「不引可愛生」，叫做「違義」，調轉過來這麼解釋。「不順道理」，「是名」叫做「損理」，不能隨順這個道理，叫做「損理」。

    「因喻相違，非所極成，是名與所成等」，這個「因喻相違」，你立出來一個道理，然後說出一個因，說出一個喻，這個因和喻，和那個義，和你立的義理相矛盾，這樣子。「非所極成」，對方也不贊成，也不同意你，你自己也是不同意，這也是不合道理，兩方面都不同意。「是名與所成等」，這叫做與所或立的道理是相等的。因為你立出來的這個道理，是所成立的，所成立的就是需要用因和喻來成立它，結果你這個因和喻不能成立，就和那個所成立的道理一樣，還不能成立。這個因也立不住，喻也是立不住，那麼所成立的義，也是立不住了，這樣子，你就是有過失了，就不合道理，叫做「因喻相違，非所極成，是名與所成等」。

    譬如我們剛才說，聲音是常住的，立出這麼一個道理來。底下，識所量故，猶如瓶分，這樣這個因和喻，就不能成立這個所成立的聲常，聲是常住的這個道理，不能成立。那麼用因、用喻去成立這個所成立，不能成立，那麼就是這個道理，也不能成立了。本來是應該成立的，結果不能成立，所以與所立是相等了，「是名與所成等」。

    「引他徵詰，是名招集過難」，這個「招集過難」是什麼意思呢？你說出來的話不合道理，就很容易引起對方來難問你，「是名招集過難」。像那個純陀尊者，這個故事我以前講過，和周利槃陀伽辯論，就是梵天婆羅門，問他，我可以同你辯論嗎？純陀尊者說：「我能與梵天辯論，何況你這盲無目者乎？」說他盲無目。然後梵天立刻就說好，「盲與目有何差別呢？」要他回答。這時候純陀尊者不能回答了，這就是「引他徵詰，是名招集過難」。這個過難是你招來的，你本身說出的話就是有問題，「招集過難」。

    「空無自義，是名不得義利」，你這個立論裏邊，你立說這個道理，你實在沒能夠有一個好的道理，一個很充分的道理在裏邊，這叫做自義，「空無自義」。若是說我們佛教徒，佛法是我們的自義，但是你說出這話來，表達不出來佛法的勝義，那就是「是名不得義利」，你得不到一些功德的。

    「以餘因喻，成此因喻，是名成立能成。」這個「不得義利」、「義無次序」、「義不決定」，這個就沒有講。「義無次序」這個也容易明白，所說的道理不決定，這也容易明白，就是第九句「成立能成」，這句話不大好懂，這底下加以解釋。

    「以餘因喻，成此因喻，是名成立能成」，這個「能成」是什麼？就是「因喻」；這個所成，就是宗。宗因喻，宗是所成立的，因喻是能成立的。你現在這個能成立的因喻，都不合道理，還要用別的因，別的喻來成立它，這就是不行了。就像這個打…，這個軍隊作仗的時候，城裏面的軍隊，被別人困住了，另外來一部軍隊來援助的時候，又被敵人的軍隊來打這個能幫助的，把他打垮了，一下子兩方面都垮了，被救援的也不能救，能救的也垮了，就是這樣意思。這個能成立的，你要做這件事，是這樣子，就是太笨了，就是有過失了。這叫做圍點打援這句話，這個敵人的軍隊在城裏面，對方用軍隊把他圍起來，叫做圍點，一點的點；那麼被圍的軍隊，其他的地方還有力量，派了軍隊來援助他，叫做援。而圍城的這個軍隊，另外又有力量來打這個援助的，把援助的打垮了，城裏面的也就垮了。這上面正好是這個意思，「成立能成」，這個能成的自己都不能成立，所以還需要來成立，這樣子，結果就輸了，「成此因喻，是名成立能成」。「餘文易知」，這是「不稱理諸邪惡論」，這都是非義相應，是這個意思。這是第五句。

卯六、不以時

非時者：謂所應說，前後不次。

    「非時者」這是第六句，這個「非時」怎麼講呢？「謂所應說，前後不次」，就是所應該說的言論道理，前面後面沒有次第，這個混亂，東一句、西一句這樣講，這樣子是不可以，是有過失。

卯七、不決定

不決定者：謂立已復毀，毀而復立，速疾轉換，難可了知。

    「不決定者」，這是第七句，「謂立已復毀」，自己立出來一個道理，後來又把它否認了，不是這樣子。「毀而復立」，破壞了以後，我還要再立這個理，這句話。這樣子不決定，這也是不行。「速疾轉換，難可了知」，很快地就把自己所立的道理，又變動了，究竟你是怎麼樣意思呢？不知道，你自己都不決定。

卯八、不顯了

不顯了者：謂言招譏弄，不領而答；先為典語，後為俗語，或先俗語，後復典語。

    「不顯了者」，這是第八句，「謂言招譏弄，不領而答」。這「不顯了者」，就是你說出來的言論，會引起對方的譏嫌、戲弄，就是一下子就指出你有過失來，說你有過失，那就是「譏」，也叫做「弄」，也是戲弄了一下。「不領而答」，你所說出的言論，能招引對方的譏弄，而且是「不領而答」。對方，敵對的人，說出來話，你還沒有明白，你就去回答，當然是答非所問，就被對方譏弄了，這是一種錯誤，這是不顯了。「先為典語，後為俗語」，這個先為典語，這個「典」就是經典，就是法語，就是古代的賢聖人說的話，能夠說出這種法語，這是不錯的；「後為俗語」，後來就不能繼續說了，就說一些庸俗的一些語言，這可見這人讀書不夠，讀書讀得不夠，加上可能記憶力也有問題，這樣子。「或先俗語，後復典語」，這也是不莊嚴，有問題，有過失。

卯九、不相續

不相續者：謂於中間言詞斷絕。

    第九句話「不相續者：謂於中間言詞斷絕」，中間有些地方沒有話好說，這也有問題，這是第九句。

寅五、結

凡所言論，犯此九失，是名言過，墮在負處。

    「凡所言論，犯此九失」，他所說的，所有的言論，都犯這九種過失。「是名言過，墮在負處」了。這是第五科「論墮負」。底下第六科「論出離者」，這是第六大科。這個「論出離」怎麼講呢？

癸六、論出離（分三科）　子一、標

論出離者：謂立論者，先應以彼三種觀察，觀察論端，方興言論，或不興論，名論出離。

    這裏分三科，第一科就是「標」。怎麼叫做「論出離」呢？「謂」這個「立論」的人，你若想和別人家辯論，你要立出來一個道理，這個人。那麼應該怎麼準備一下呢？「先應以彼三種」情況來「觀察」，「觀察論端」，觀察自己所建立的這個理論，這個言論的開始。「論端」是開始，觀察論的開始，應該怎麼做，應該怎麼樣立這個論，怎麼樣情形，預先要想好。「方興言論」，然後再開始說出來言論，你再發表，應該是這樣；「或不興論」，或者我就不要同人家辯論，你先觀察好，這叫做「名論出離」。這「出離」是什麼？就是出離過失，從過失裏面出來，我不犯過失，應該這樣做。

    這是「標」，底下是「列」，列出來，「三種觀察」是什麼呢？這底下列出來。

子二、列

三種觀察者：一、觀察得失，二、觀察時眾，三、觀察善巧及不善巧。

    作這「三種觀察」，這是列出來，底下解釋。解釋分三科，第一科「觀察得失」。分兩科，第一科是解「釋」，先辨這個觀察，怎麼叫做觀察。

子三、釋（分三科）　丑一、觀察得失（分二科）　寅一、釋（分二科）　卯一、辨觀察

觀察得失者：謂立論者，方興論端，先當觀察我立是論，將無自損損他及俱損耶？不生現法後法及俱罪耶？勿起身心諸憂苦耶？莫由此故，執持刀杖，鬥罵諍訟，諂誑妄語，而發起耶？將無種種惡不善法而生長耶？非不利益安樂若自若他及多眾耶？非不憐愍諸世間耶？不因此故，諸天世人無義無利不安樂耶？

    「觀察得失者」，這一個意思是這樣，「謂立論者，方興論端」，他在建立他這個理論，他這個言論的開始的時候，「先當觀察我立是論」，我建立這樣的言論，「將無自損損他及俱損耶」？將會不會，因為這個事情還在未來，所以是叫做「將」，我這樣論，將來是不是有沒有損害了自己，也損害了他人？也損害自己，也損害他人，叫做「俱損」。或者但是損害自己，不損害他人；或者是損害他人，不損害自己；或者自己他人都是有損害，這樣想一想。

    「不生現法後法及俱罪耶？」我建立了這樣的言論，它是不是能夠生出來現法罪，或者後法罪及俱法罪呢？是不是這樣子呢？「現法罪」，就是現在的生命，色受想行識，會有因此而引發罪過；或者現在沒有，將來可是有罪過，叫「後法罪」；或者現在也有罪過，將來也有罪過，叫「俱罪」過。會不會這樣子？這是一種，這是觀察它的過失。

    「勿起身心諸憂苦耶？莫由此故，執持刀杖，鬥罵諍訟，諂誑妄語，而發起耶？」或者勿由，不要因此生起了我身心的憂苦呢？是不是呢？我若建立了這樣的言論，是不是有不可能生起身苦、心憂苦呢？會不會這樣子呢？「莫由此故」，不要由這個言論，而引起來「執持刀杖」，互相「鬥罵諍訟」、「諂誑妄語」，會發動這些事情，這都是看看有沒有這種過患。

    「將無種種惡不善法而生長耶？」這是總說。我若離開這樣的言論，這樣的理論，是不是會，將來會有這麼多的惡不善法的罪過生起呢？這樣子，這麼觀察。「非不利益安樂若自若他及多眾耶？」說我立這種言論，是沒有，或者是有，能利益自己和他人及多眾，安樂自己及他人及多眾呢？這樣子。這個「利益」，應該出世間聖道的利益；「安樂」是世間的利益。

    「非不憐愍諸世間耶？」我若是這樣立如是論，是不是對世間沒有哀愍心呢？是有哀愍心，是沒有哀愍心呢？這樣子。「不因此故，諸天世人無義無利不安樂耶？」說因此故，諸天世人無義無利不安樂；說不因此故，諸天世人無義無利不安樂耶？這麼樣觀察，這幾句話是觀察功德。

卯二、顯出離（分二科）　辰一、於不應作

彼立論者如是觀時，若自了知我所立論，能為自損，乃至天人無義無利，亦無安樂；便自思勉，不應立論。

    這底下第二科是「出離」，前面是觀察，這底下是出離。分兩科，第一科是「於不應作」。

    「彼立論者如是觀察」的「時」候，若自己知道「我所立論」，「能為自損，乃至天人無義無利，亦無安樂」的話呢，「便自思勉，不應立論」，便自己思惟，勉強自己，我不要這樣做，我心裏想要這樣做，但是不要這樣做，這就是「勉」，不應該立論。

辰二、於所應作

若如是知我所立論，不為自損，乃至能引天人義利，及與安樂；便自思勉，當立正論。

    這是第二科「於所應作」。「若如是知」，你若能夠這樣知道，「我所立論，不為自損」，也不損他，「乃至能引天人義利」，及引天人的「安樂」。那「便自思勉，當立正論」，那你應該建立這個正論，來利益人，來安樂人，應該這樣子。底下第二科是「結」。

寅二、結

是名第一或作不作論出離相。

    這是第一科，或者是作，或者立論，或者是不立論，這叫做論出離相，就是出離過失，能有功德。

丑二、觀察時眾（分二科）　寅一、釋（分二科）　卯一、辨觀察

觀察時眾者：謂立論者，方起論端，應善觀察現前眾會，為有僻執，為無執耶？為有賢正，為無有耶？為有善巧，為無有耶？

    「觀察時眾者」，這是第二科，先是解釋，分兩科，第一科是「辨觀察」。

    「謂立論者，方起論端」的時候，「應善觀察現前眾會」，顯現當前這個集會的人。「為有僻執，為無執耶？」這些人，集會這麼多的人，是不是有邪僻的執著，不合道理的執著？「為無執耶？」為是沒有執著呢？都是有智慧的人呢？「為有賢正，為無有耶？」為這個集會的人，都是賢哲的人，都是品德好，有智慧的人，「為無有耶？」這是一種觀察。「為有善巧，為無有耶？」這個集會的人，有善巧通達法義的人，「為無有耶」呢？這是有這麼三種觀察。底下第二科「顯出離」，第一科「於不應作」。

卯二、顯出離（分二科）　辰一、於不應作

如是觀時，若知眾會唯有僻執，非無僻執；唯不賢正，無有賢正；唯不善巧，無善巧者。便自思勉，於是眾中不應立論。

    「如是觀」察的「時」候，「若知眾會唯有僻執，非無僻執」，大眾裏面只是這樣的人，「唯不賢正」的人，「無有賢正」；「唯不善巧」的人，沒有善巧通達法義的人。「便自思勉，於是眾中不應立論」，就應該這樣做。這底下「於所應作」。

辰二、於所應作

若知眾會無所僻執，非有僻執；唯有賢正，無不賢正；唯有善巧，無不善巧。便自思勉，於是眾中應當立論。

    「若知眾會無所僻執」，沒有那些邪僻執著的這些外道，「非有僻執」；「唯有賢正」，有正義感的，有智慧的人，「無不賢正」；「唯有善巧」通達法義的人，「無不善巧」的人。「便應思勉，於是眾中應當立論」，這樣說。

寅二、結

是名第二或作不作論出離相。

    「是名第二」段，「或作不作論出離相」，這是第二種。

丑三、觀察善巧及不善巧（分二科）　寅一、釋（分二科）　卯一、辨觀察

觀察善巧不善巧者：謂立論者，方起論端，應自觀察善不善。我於論體、論處、論依、論嚴、論負、論出離等，為善巧耶？不善巧耶？我為有力能立自論摧他論耶？於論負處，能解脫耶？

    這是第三科，就是分兩科，第一科是「釋」，釋中先「辨觀察」。怎麼叫做「觀察善巧不善巧」呢？

    「謂立論者方起論端」的時候，應自己要觀察「善」與「不善」。怎麼觀察呢？「我於論體、論處」，論的「體」性、論「處」所、論所「依」、論莊「嚴」、論墮「負」、「論出離等」，「為善巧耶」？我對於這些事情，我是不是有智慧，能夠做得到呢？「不善巧耶」？我沒有這個智慧，我不能夠這樣勝任這件事呢？「我為有力能立自論摧他論耶」？我是有這樣智慧的力量，能建立自己的理論，來摧伏對方的理論呢？「於墮負處，能解脫耶」？對於論負處的這種過失，我能夠解脫這個過失嗎？這樣觀察。底下第二科「顯出離」，先「於不應作」。

卯二、顯出離分（分二科）　辰一、於不應作

如是觀時，若自了知我無善巧，非有善巧；我無力能，非有力能。便自思勉，與對論者不應立論。

    如是觀的時候，「若自了知我無善巧，非有善巧；我無力能，非有力能。便自思勉，與對論者不應立論」，你不要和他辯論了，不要立論了，辦不到的事情，不要辦，「不應立論」。

辰二、於所應作

若自了知我有善巧，非無善巧；我有勢力，非無勢力。便自思勉，與對論者當共立論。

    「若自了知我有善巧」，自己若明白自己有這樣的善巧智慧，「非無善巧；我有勢力」，有這種威力，「非無勢力。便自思勉，與對論者當共立論」，應該這樣想一想。

寅二、結

是名第三或作不作論出離相。

    第三種應該是這樣子，你當然你這樣想一想，辦不到的事就不要辦，不是滿好嗎？什麼事也沒有。這是這一大段文，最後一段是「論多所作法」，這一段講完了，這個「聞所成地」就結束了。「聞所成地」結束了，然後就是「思所成地」了。


Tape 194

瑜伽師地論 > 卷第十五 > Tape 194

癸七、論多所作法（分二科）　子一、標列相

論多所作法者：謂有三種於所立論，多所作法。一、善自他宗，二、勇猛無畏，三、辯才無竭。

    「因明處」這一科，一共是分七大科，現在是第七科「論多所作法」。這一科分兩科，第一科是「標列相」。

    「論多所作法者」，這個「因明論」，它有很多的作用。是什麼呢？「謂有三種於所立論，多所作法」，這個「多所作」，這就是有三種的不同。這三種對於所立的這個論，這個論的宗旨，它會有很多的作用。那三種呢？「一、善自他宗，二、勇猛無畏，三、辯才無竭」，就是這三種，你具足了這三種的功德，你會有很多的作用。

《披尋記》五六七頁：

論多所作法至辯才無竭者：論莊嚴中說有五種，今於此中唯取其三，名多所作。謂善自他宗，言具圓滿，及與無畏。所餘二種，於所立論，非多所作，是故不說。辯才無竭，即彼言具圓滿所攝應知。

    「論多所作法至辯才無竭者」，這個論莊嚴中，前邊那個論莊嚴裏邊，一共是有五相，「說有五種，今於此中唯取其三」，從五個裏面，只取其中的三相，「名多所作」。這三種就是「善自他宗，言具圓滿，及與無畏」，這三種。其他的，一共是五種，敦肅和應供這兩種不取，這底下解釋。「所餘二種，於所立論，非多所作」，那兩種對比起來，不是能作很多的事，「是故不說」。這三種裏邊，「辯才無竭」這一個，「即彼言具圓滿所攝應知」，就是論莊嚴裏邊那個言具圓滿，就叫做辯才無竭。這三種。

子二、問答辨（分二科）　丑一、問

問：如是三法於所立論，何故名為多有所作？

    前面是標列的三個標列相，這三種相。這以下「問答辨」，也就是加以解釋的意思，分兩科，先「問」。「如是三法於所立論，何故名為多有所作？」什麼理由說它有很多的作用呢？底下回答。

丑二、答

答：能善了知自他宗故，於一切法能起談論；勇猛無畏故，處一切眾能起談論；辯才無竭故，隨所問難皆善酬答。是故此三，於所立論多有所作。

    「能善了知自他宗故，於一切法能起談論」，如果你能夠善巧的了知，自家的宗旨，和對方宗旨的話，你就會於一切法，你都會發起善巧的言論，發揮它的意義，所以多有所作。「勇猛無畏故，處一切眾能起談論」，所以這也是能夠多有所作。「辯才無竭故」，他的智慧辯才沒有窮盡，所以能夠「隨所問難皆善酬答」，都能夠善巧回答他的難問。「是故此三，於所立論多有所作」，這個「多有所作」，實在來說，就是從前面的論莊嚴裏邊，種種的條件裏面，提出來這三個是最重要的，是這樣的意思。

庚四、聲明處（分二科）　辛一、結前生後

巳說因明處，云何聲明處？

    這底下是第四大科「聲明處」。這個「聞所成地」就是五明處：第一個內明處、醫方明處、因明處，現在第四個就是「聲明處」。這裏邊分兩科，第一科是「結前生後」。

    前面這一大段，已經宣說了「因明處」的事情，這是結前，結束前文。「云何聲明處」，是什麼意思呢？這一句話就生起後文。這是第一科，底下第二科「標列隨釋」。分兩科，第一科是「標列」，先是「長行」。怎麼叫做「聲明處」呢？聲明處實在就是印度人，關於文學上面的事情，就是文字上面的學問。這個字怎麼樣讀，這個字是什麼意思，各方面的關於文學這一方面的事情，就叫做「聲明」，是這樣意思。這底下說「長行」。

辛二、標列隨釋（分二科）　壬一、標列（分二科）　癸一、長行

當知此處略有六相：一、法施設建立相，二、義施設建立相，三、補特伽羅施設建立相，四、時施設建立相，五、數施設建立相，六、處所根栽施設建立。

    「當知此處略有六相」，應該知道這個聲明處的境，這個境界，總而言之，它的要義，就是有六個項目，六個重要的地方。「一、法施設建立相，二、義施設建立相，三、補特伽羅施設建立相，四、時施設建立相，五、數施設建立相，六、處所根栽施設建立」，這個聲明處，也就是他們文學方面的範圍，不出這六類，就是這六個範圍，就說這六件事，那就叫做聲明處。

    這個「施設建立相」怎麼講呢？這個「施設」就是安排的意思，排列。譬如說是寫一篇文章，你就是用這個文字，一個字一個字，一句一句，一節一段，把它排列出來，這叫做「施設」，就是安排。其實這個「施設」這件事，真是很普遍，說這個房子，把這個地基弄好，這個牆和杆、窗戶、門，都把它弄好，排列好，就是造好了，這叫做施設。這個「建立相」，這個建立是什麼意思呢？把這個文句，把它排列好了，就有所建立。說是我現在主張是要用功讀書，我這一篇文章的大意，是勸人用功讀書，那麼這是這一篇文章的要義。這一篇文章的文句排列好了，就把用功讀書的這個義，就建立起來了，是這樣的意思。所以「有所施設」，就是有所建立。這是長行，底下就是嗢柁南說。

嗢柁南曰：法義數取趣，時數與處所，若根栽所依，是略聲明相。

    這個「法」就是法施設建立相，「義」就是義施設建立相，「數取趣」就是第三補特伽羅施設建立相，這樣意思。底下「時數與處所，若根栽所依」，這個「若」就當個及字講，以及的及。「及根栽所依」，就是處所根栽施設建立相，是這樣意思。「是略聲明相」，這就是聲明處的要義，「略」者要也，它要義的相貌是這樣子，分這麼六大科，來說明聲明處的大義。

    這是「標列」，底下第二科是解「釋」，解釋分六科，第一科先解釋「法施設建立」。分兩科，第一科是「徵」。

壬二、隨釋（分六科）　癸一、法施設建立（分二科）　子一、徵

云何法施設建立？

    怎麼叫做「法施設建立」呢？這是問。底下解釋，先是「標一切」。

子二、釋（分二科）　丑一、標一切

謂名身、句身、文身，及五德相應聲。

    這就叫做「法施設建立相」。在這個《解深密經．分別瑜伽品》也提到這件事，就是提到這個法。這個「法」是指什麼說的呢？就指名句文說的，指這個名句文。這個「文」就是字，一個字一個字的字；由這個字組織成「名」，每一件事，每一件物，都有它的名。譬如這叫做燈，這叫做房舍，這叫做人，這叫做花，這叫做草，每一件事都有它的名。這個「身」就是它的體，它有個體相的，字也有它的體相，每一個事物的名，也有它的體相。這個「句」就是由眾多的名，組織成一句一句的。「諸行無常，是生滅法，生滅滅已，寂滅為樂」，這就是一句。諸，也是個名；行、無常，都是名，這麼多的名，組織成一句一句的，那麼這個句多了，就是一節一節、一章一章的，這就叫做名句文身。這個名句文身就叫做「法」，它的內容就是這個；而它的意思，就是能詮顯某一種道理，某一種意義的，它有這個作用。

    「及五德相應聲」，這個名句文裏邊，當然我們把它寫出來，寫出來字，或者是黑色的字，或者是白色的字，我們眼睛可以看，那就成了色了，色聲香味觸的色。但是若是人要說話的時候，這個語言裏面的取趣相，也就是名身、句身、文身的，在語言裏面的取趣相，就是各式各樣的名字，名句文身的。所以語言是聲音，寫出來就是色，色、聲就是這兩件事。但是在這裏邊，「五德相應身」，這個名句文身的取趣相，名句文身的聲音，名句文身的語言裏邊，要有五種功德相應。這個聲音裏邊有五種功德與它和合，「相應」是和合的意思，也就是具足的意思，具足這五種功德，那就叫做「法施設建立」。這五種功德是什麼呢？

丑二、列五德

一、不鄙陋，二、輕易，三、雄朗，四、相應，五、義善。

    這是前面那個論莊嚴裏邊講過，講了這幾個。

《披尋記》五六八頁：

云何法施設建立等者：此中名句文身，（決擇分）中別釋其相。（陵本五十二卷十二頁）五德相應聲相差別，如前已說。

    「云何法施設建立等者：此中名句文身，（決擇分）中別釋其相」，現在是（本地分），（本地分）是第一，（決擇分）就是第二。（決擇分）中別釋名、句、文身的相貌，這在金陵刻經處的本子，是「五十二卷十二頁」。「五德相應聲相差別」，如前面已經說過了，那麼就是這樣子。

癸二、義施設建立（分二科）　子一、徵

云何義施設建立？

    這底下是第二科，第二科就是「義施設建立」，分兩科，第一科是「徵」。前面說「義施設建立」，是怎麼回事情呢？

子二、釋（分二科）　丑一、十種（分三科）　寅一、標

當知略有十種。

    當知略有十種的不同，這個義有十種不同。這底下第二科解釋，先解釋這十種義，先是標出來這十種義。

寅二、列（分二科）　卯一、長行

一、根建立，二、大種建立，三、業建立，四、尋求建立，五、非法建立，六、法建立，七、興盛建立，八、衰損建立，九、受用建立，十、守護建立。

    「一、根建立」，這十種「義施設建立」裏邊，也就是那個名句文身所顯示的。名句文身裏面說的什麼呢？就說的這個，說這十種義。第一個是根，就是我們的眼耳鼻舌身意，就是我們的生命體。世間上的文學，說什麼東西？裏邊說什麼事情呢？就是說你這個生命，說這件事。

    二、是「大種建立」，這個「種」是因的意思，「大種」就是地水火風太廣大了，這個世界上的事，完全都是這種物質組成的，以此為因而組織成的，所以叫「大種」，也就是我們居住的這個世界。這個「根建立」是我們的生命體，「大種建立」是我們生命的依止處，是居住的地方，這個地方適合我們居住。那就是我們的福報還是不錯，如果不適合就垮了。

    三、是「業建立」，業建立是什麼呢？就是這個世界是我們活動的地方，根是我們的生命體，我們這個生命體成就了，在這個世界上有活動，就叫做「業建立」。活動就是思想上的活動，語言的活動，和這個生命體，這個身體的活動，就是身口意三業的活動。這個「聲明處」，這個文學裏面究竟都說什麼？就是說你這些活動，這也是其中的一件事。文學裏面說到你的生命體的情況，說你居住世界的情況，說你身口意三業活動的情況，是這樣意思。

    「四、尋求建立」，尋求建立是什麼呢？「尋求建立」，那就是我不知道這件事，我要去學習，這叫做「尋求」。小孩子要開始讀書，也可以說是尋求建立。說這個讀書完了，我心裏面有什麼抱負，有雄心壯志要去創造，那也叫做尋求。這就是你的三業的那個業建立裏邊，更詳細地說明這件事。

    「五、非法建立」，這個業建立、尋求建立裏邊，有的是不合法的，不合道理的事情，非法的行為，違背國家的法律，違背道德的行為。這個殺、盜、淫、妄，這些非法的事情，這叫非法建立。

    「六、法建立」，法建立就是有道德的行為，不違背國家的法律，人與人之間都是有利益的，不是損害的。這也是業建立和尋求建立裏邊的事情，就是把它說得更詳細了。

    「七、興盛建立」，「興盛建立」就是這件事做得很滿意，這個地區經濟很繁榮，政治很清明，大家安居樂業，生活快樂，大家都感覺到快樂，叫興盛建立。

    「八、衰損建立」，就不對了，就是這個地方所有滿意的事情，都逐漸地失掉了，令人苦惱了。這些衰敗的勢力，衰退的勢力，所有滿意的事情都被破壞了，衰損的建立。

    「九、受用建立」，「受用建立」就是你興盛的時候，你有受用；衰損的時候，你也有受用，或者是受苦，或者是受樂，苦、樂、憂、喜、捨，各式各樣的事情。或者有的時候先受苦，而後受樂；有的先受樂，而後又受苦；或者有的人智慧高一點，一直地很平穩，一直地很好；有的人智慧差一點，那就有問題了，「受用建立」。

    「十、守護建立」，這當然人從生命開始，一直地有守護建立。小孩子的時候，父母守護你；自己長大了，自己要守護，守護自己的生命，守護自己的財富，守護自己的名位，守護自己的權力，守護自已各式各樣的事情，守護就是這些事情，「守護建立」。

    所以這個聲明，什麼叫做聲明？就是這些事情，表詮這些事情的文學，叫做聲明建立，聲明處。聲明處說的什麼？就是說的這些事情，這叫做聲明處。

卯二、嗢柁南

嗢柁南曰：眼等與地等，身等及尋求，非法法興盛，衰損受用護。

    前面是「長行」，這底下「嗢柁南」說。「眼等與地等」，「眼」就是根建立，眼耳鼻舌身意，根建立；「地等」就是大種建立，就是地水火風，我們居住的這個世界；「身等」就是三業建立，身口意的活動；還有「尋求」建立的是第四；底下五是「非法」的建立；第六是「法」建立；第七是「興盛」的建立；第八是「衰損」的建立；第九是「受用」的建立；第十守「護」的建立。就是長行裏面，那個文字特別多，底下這個頌，就是簡略的幾個字，把它都說到了。

    這是標，寅一「標」，寅二「列」。這底下寅三是解「釋」，解釋分十科，卯一是「根建立」。

寅三、釋（分十科）　卯一、根建立

根建立者：謂見義、聞義、嗅義、嘗義、觸義、知義。

    就是我們的六「根」，眼根有「見義」，耳根有「聞義」，鼻有「嗅義」，舌有「嘗義」，當然舌有嘗，當然還會說話，也含在內，有語言的事情；身根有「觸義」，意根有「知義」。前五根都是物質，精微的物質組織成的，第六意根那是心法，而不是物質了。這個前五根，這個物質組織的根，為前五識的依止處。因為根是無知覺的地、水、火、風，這個識以它為依止處的時候，這個識也是無分別，它不能多分別的。第六意根的所依止處是心法，所以它能夠廣大的思惟觀察的，這是不一樣的。這是第一科，第二科「大種建立」。

卯二、大種建立

大種建立者：謂依持等義，澆潤等義，照了等義，動搖等義。

    那就是地水火風，這個地水火風，這個地是堅固的一種體性，它能為依止處，你依它為依止處，才能有所建立，建立了好以後，它要能夠攝持，攝持你。這個萬物由大地生長了以後，還有大地來攝持它，但是我們眼見的這個大地，實在不全是地，裏面也有水、火、風的，是這樣，「依持等義」。

    「澆潤等義」，這就是水大，水有灌溉的作用，有滋潤的作用。「照了等義」，就是火。火是有光明，有光明的作用，能使令我們看見很多的物相，這也是很重要的事情，沒有光明，這個世間還是不行的，有光明了的時候，我們才能夠明了。

    「動搖等義」，這個風它能動，能動搖。這世間上沒有風不能動，還是不行的，就像我們的身體，不能動也是不行，很多都有這個問題，這世界上還是要動的。這是說我們居住的世界，當然也包括我們居住的房舍、花草，統統都在內，這個樹，統統都在內的。

卯三、業建立

業建立者：謂往來等義，宣說等義，思念覺察等義。

    「業建立者」，這是第三科，「謂往來等義，宣說等義，思念覺察等義」，這是身口意三業的活動。身業能夠「往來」，能往能來，實在這個話，是大概那麼說，這個身體的往來，實在是由意的作用，思想說要往要來，身體就往就來，如果沒有心，這個身體能動嗎？身體還是不行。但是沒有這個身體，往來也現不出來。

    「宣說等義」，就是語言，語言能宣說你的思想，把你的思想表達出來，那麼也是要由意來作這件事。「思念覺察等義」，這是意，第六意識，第六意識能思念過去的事、未來的事、現在的事；能覺察過去的事、現在的事、未來的事。這個「思念」是思念已經出現的事情，或者未出現的事情，思念它的相貌。這個「覺察」是相貌裏面，這個體相裏面所具有的，各式各樣差別的作用功能，能覺察它的義。那麼這是身口意三業的活動。

卯四、尋求建立

尋求建立者：謂追訪等義。

    你有所求，有所「追」求，「訪」者問也，我有所不知，我要去學習，要請問人家，那麼這也就是叫做尋求。我們讀書也在內，作事也在內，所以叫做「追訪等義」。

卯五、非法建立

非法建立者：謂殺盜等義。

    就是說這些事情，那就是因為貪瞋癡的關係，而做殺、盜、淫、妄的事情。

卯六、法建立

法建立者：謂施戒等義。

    就是這個有道德的，我所有的財富，我能去與他人共有，我能解決他人的因難，我同情他人的因難，所以我去可以施。「施」是我在利益一切人，「戒」是我不傷害一切人，叫做戒。不傷害一切人，就是因為慈悲的關係；我利益一切人，也是慈悲心。所以有了慈悲心，能利益一切人，能夠不傷害一切人。這個忍辱，是一切人對我若是傷害的時候，我能忍，我還能忍。這個佛菩薩的智慧，就是非常的高明，告訴我們與一切眾生共處之道，要施、要戒、要忍、要精進、要禪定、要般若，就圓滿了。這是一種法的建立。

卯七、興盛建立

興盛建立者：謂證得、喜悅等義。

    「證得」就是成就了，那麼我要做生意，我成功了，這也是證得。我想要讀書，拿一個學位，我成功了，這叫做證得。這個是「喜悅」，你滿願了，你有一個希望，有個目標，你成功了，心裏面就喜悅。所以這個「證得」和「喜悅」應該是分不開的，那麼這些意思，叫做「興盛建立」，興盛的事情，是令人歡喜的。

卯八、衰損建立

衰損建立者：謂破壞、怖畏、憂慼等義。

    「衰損建立」，就是我要打倒對方的時候，我就要「破壞」他；或者別人「破壞」我，我會有「怖畏」。其實要互相破壞的時候，大家都會「憂慼」，心情都不快樂。總而言之，都是苦惱的境界，這叫做「衰損建立」。

卯九、受用建立

受用建立者：謂飲食、覆障、抱持、受行等義。

    這個「受用建立」，是什麼受用建立呢？「受用」就是日常生活中的「飲食」，這是一個受用；「覆障」，我們穿的衣服也是有，住的房子都有覆障的作用；另外有「抱持」或者「受行」的這些事情的受用，這個眾生就有這些事情的。

卯十、守護建立

守護建立者：謂守護、育養、盛滿等義。

    這是第十科「守護建立」。

    這個「守護」剛才說過，保護自己，那麼第二個保護的，就是自己親愛的人，也守護；另外就是自己的子女，就是「育養」，育養自己的子女，小小的時候，要守護他；一直到「盛滿」，他長成了，年紀大了，這時候他自己能保護了。那麼這叫做「守護、育養、盛滿等義」，那是約個人說，這個若特別的，那事情是更多了。

丑二、六種（分二科）　寅一、標

又復略說有六種義：

    前邊這是說「十種」，這底下說「六種」，分兩科，第一科是「標」。「又復略說有六種」的「義」，這個聲明處，略說還可以說是有六種義。

寅二、列（分二科）　卯一、長行

一、自性義，二、因義，三、果義，四、作用義，五、差別相應義，六、轉義。

    第一個是「自性義」。這是長行，先說長行。這個「自性義」，前邊是很明顯，就是約人來說，主要是約人來說，約補特伽羅生活的情況來說。這底下約自性義、因義、果義、作用義、差別義，就是約法說的。約法是每一法都有自性義，就是它本身的情況，叫做「自性義」。或者這個燈，它本身的情況是這樣的，那麼叫自性義。

    「二、因義」為什麼這件事是這樣呢？它有個因的，有原因的，有原因才出現這件事。「果義」由因而後有果，有果而後有因，這就是展轉無窮的這樣子。第四還是有「作用」的意思；第五還是有「差別相應」的意思；第六還有「轉義」。這是「長行」，底下「嗢柁南曰」。

卯二、嗢柁南

嗢柁南曰：自性與因果，作用相應轉。

    那麼就是這樣說，這底下《披尋記》有解釋。

《披尋記》五六八頁：

云何義施設建立等者：此中十種，約有情生差別為論；又復六種，約諸法生差別為論。於十種中根建立者：謂內六處，是有情生所得自體故。大種建立者：謂外四大，是有情生所依處故。業建立者：謂造諸業，身語意三多所作故。尋求建立者：謂習學世俗言說等事。非法建立者：謂成就不善業道。法建立者：謂成就諸善業道。興盛建立及衰損建立者：謂一切有情業報證得。受用建立者：謂受用資具。守護建立者：謂此有情於餘有情，嬰孩童子位中，恒常隨逐，不令起作非時之行，及不平等行，是名守護。知其所欲，力求飲食，而用資長，是名育養。如是乃至長大種類，諸根成熟，是名盛滿。於六種中義差別者：如說眼識，依眼了別色，是名自性義。彼種子依，是名因義。已生現行，是名果義。唯了別自境所緣等，名作用義。與餘心所有法俱有相應，名差別相應義。要眼不壞，色現在前，能生作意，正復現起，所生眼識，方乃得生，是名轉義。如說眼識，於餘一切，如應當知。

    「云何義施設建立等者：此中十種，約有情生差別為論」，有情生命體的不同說的。「又復六種，約諸法生」，諸法生起的差別來說的。「於十種中根建立者：謂內六處，是有情生所得自體故。大種建立者：謂外四大」，就是我們身體以外的，所居住的這個大環境有四大，也是地水火風。「是有情生所依處故。業建立者：謂造諸業，身語意三多所作故」。

    「尋求建立者：謂習學世俗言說等事」，那麼這叫做尋求建立。「非法建立者：謂成就不善業道。法建立者：謂成諸善業道。興盛建立及衰損建立者：謂一切有情業報證得」，這說業報證得也是，我們這個身體是業的報所成就的。「受用建立者：謂受用資具」，受用各式各樣的資具。

    「守護建立者：謂此有情於餘有情，嬰孩童子位中，恒常隨逐，不令起作非時之行，及不平等行」，這兩樣事，保護它不要作，不要作這非時之行，及不平等的事情。這件事沒有錯，但是現在不可以作，這就是「非時之行」，你若年紀大了才可以，現在小孩子還是不可以；「及不平等」的事情，譬如吃東西，不會吃太多，這是不平等行，「是名守護」。「知其所欲，力求飲食，而用資長」，知道這個小孩子內心裏面所歡喜的，「力求飲食」，要努力地，給他求他相應的飲食，來資長他，「是名育養」。「如是乃至長大種類，諸根成熟，是名」叫做「盛滿」。

    「於六種中義差別者：如說眼識，依眼了別色」，這個眼識，以眼根為依止，然後去了別色相，青黃赤白的色，「是名自性義」。眼識依了別色為自性，為自性義。「彼種子依，是名因義」，這個眼識的生起，是由眼識的種子一剎那現起了，有了別性，這個第六意識，乃至第六意識，也是這樣。這個識是依種子為因，而現起的作用，「是名因義」。「已生現行，是名果義」，這個了別性活動出來了，有這樣的活動，這叫做果。種子是因，這麼講。「唯了別自境所緣等，名作用義」，眼識它了別色，耳識就了別聲；耳識不可以了別色，眼識不可以了別聲，就是它有它自己的所緣，這就是了別自境所緣等，這叫做作用義。

    「與餘心所有法俱有相應，名差別相應義」，「與餘心所有法俱有相應」，大家在一起活動，互相隨順，那叫做「差別相應義」。譬如說吃飯，吃飯這件事，也有一個受心所，也有想心所，也有行，也有思心所，那麼就是有各別的自體，大家共同的做這一件事，互相隨順，那叫做差別相應義，這樣意思。

    「要眼不壞，色現在前」，這個眼根沒有被破壞，還是正常的，正常的作用，這個所見的色現在前，「能生作意，正復現起，所生眼識，方乃得生」，這個眼識的生起，要有眼根，要有一個良好的眼根，還要色，所緣的境界現前，另外還要有個作意的心所，有作意心所，這時候眼識才能生起。「方乃得生，是名轉義」，這叫轉，「轉」者生起的意思。眼識這樣子，耳識、鼻識、舌識、身識、意識，都是這樣子，都是這樣生起的。這個前五識，眼識、耳識、鼻識、舌識、身識，前五識生起，我們不十分明白，眼識看見顏色的時候，我們自己不是太明白。其實是我們自已的事情，我們還不大明白，因為我們一分別是第六識了，眼識那個明了性，時間很短，它是無分別的，所以不是太明白。它也能夠覺悟到的，就是第六意識，第六意識自已反省我在分別，那就是第六識。第六識的生起也是，要所緣境現前，還要第六意根，再加上作意心所，第六識才能夠活動，才能夠生起活動，那就叫做「轉義」。「如說眼識，於餘一切，如應當知」，都是這樣子。

    這是把這一科「義施設建立」，這一科講完了。這底下第三科。

癸三、補特伽羅施設建立

云何補特伽羅施設建立？謂建立男女、非男非女，聲相差別；或復建立下中上士，聲相差別。

    印度這個地方，它這個文學、文法，這個文字，語言文字的使用，有男女的分別。怎麼叫做「補特伽羅施設建立」呢？「謂建立男女、非男非女，聲相差別」，就是它這個文學上的使用方法，如果這個地方地是男人在說話，它用的名句文是一樣；若是女人在說話，用的名句文就是又一樣，就是有差別，有不同的；還有個非男非女的一個中性的，這樣的語言文字的差別。我們這個漢文，和漢文有一點不同，有點不一樣。「謂建立男女、非男非女，聲相」的不同。

    「或復建立下中上士，聲相差別」，建立下中上士聲相的差別。這個就是人也有階級，他是屬於下階層的，屬於中等階層的，上等階層的人，那麼他們用的語言也有差別，也是不一樣。沒有讀過書的人，當然這個事情，這樣說，我們中國漢文也是一樣，沒有讀過書的人，他說話用的詞句是一樣，讀過書的人，也就是不同，也是有下中上的不同。

《披尋記》五六九頁：

或復建立下中上士聲相差別者：下中上士有多差別，（決擇分）中廣釋其相。（陵本六十一卷十五頁）

    「或復建立下中上士聲相差別者：下中上士」，下士、中士、上士「有多差別，（決擇分）中廣釋其相」，在（陵本六十一卷十五頁），在那裏說了很多的下中上的差別。我們就說一種好了，其中一種說，它那上面說這樣子，說這個人他的思想行為，沒有做利益他人的事情，也沒有做一些利益自己的事情，也沒做，兩種功德都沒有做，這叫做「下士」。怎麼叫做「中士」呢？我只做利益我自己的事情，利益他人的事情，我沒做，這又是一種；另外我做了一些利益他人的事情，做了，利益自己的事情沒做，這兩種合起來都叫做中士。「上士」是什麼樣子呢？也做了利益他人的事情，也做了利益自己的事情，對自己有利益的事情也做了，對於他人有利益的事情也做了，這是上士。這個《瑜伽師地論》上這樣分別，這個上中下是這樣分別。它那上說了很多，我們就說這一樣好了。但是這段文上，似乎是在文學上，印度人的文學有這樣的差別，有下士、中士、上士，它用的語言不一樣，是這樣意思。

癸四、時施設建立

云何時施設建立？謂有三時聲相差別：一、過去過去殊勝，二、未來未來殊勝，三、現在現在殊勝。

    「云何時施設建立？」這是第四科「時施設建立」，「謂有三時聲相差別」，在這個文法上，就是有三個時間上的語言不一樣，說「過去過去殊勝」，就是這個話，若是在時間上屬於過去性的，這個語言是怎麼說，用的詞不同。屬於「現在」的，屬於「未來」的，這個詞句也是不同，用的詞句，那上面有點分別，這個文的大意，應該是這樣意思。但是過去過去殊勝，未來未來殊勝，現在現在殊勝，這話怎麼講法呢？這個《披尋記》講的也好。

《披尋記》五六九頁：

謂有三時聲相差別等者：如說剎那過去，剎那未來，剎那現在，是名過去殊勝，未來殊勝，現在殊勝。為顯無常，此最勝故，所餘無常，三世差別，非唯剎那，是名過去、未來、現在。

    「謂有三時聲相差別等者」，這個聲相這個聲，就名、句、文，名句文上有差別。「如說剎那過去，剎那未來，剎那現在，是名過去殊勝，未來殊勝，現在殊勝」，這個「殊勝」，就是以剎那來表示，一剎那間就過去了，一剎那間還在未來，一剎那間是現在，這就叫做殊勝，過去也是殊勝，未來殊勝，現在殊勝。「為顯無常，此最勝故」，這是顯示無常的道理，以剎那來表示，這是表示到極點了，所以是最殊勝的。

    「所餘無常」，就是除掉了剎那無常以外，所餘的無常。所餘的無常，對我們來說，譬如說這個人老病死了，這是無常了；說這個人做十年的宰相，就垮臺了，這是無常，這不是剎那，經過十年的不同；或者其他的事情，也是一樣，這是三世的差別。「非唯剎那」，那不是一剎那的事情，「是名過去、未來、現在」的無常，那就不是殊勝了，這麼樣解釋這個意思。

    窺基大師解釋這一段文，譬如說「過去過去殊勝」怎麼講呢？近過去名過去，遠過去名殊勝，這麼講。過去幾千萬年了，那是叫殊勝，現在才過去幾年，這不是殊勝，這是過去。那麼「未來」也是，未來的十年這不算殊勝，未來幾千年幾萬年，這是殊勝，這麼講，他這麼解釋。那麼「現在」是不算數，一剎那的現在，就是殊勝，這麼講。

癸五、數施設建立

云何數施設建立？謂有三數聲相差別：一者、一數，二者、二數，三者、多數。

    這底下第五科「數施設建立」。「謂有三數聲相差別」，有三個數的名句文的差別。「一者、一數」，這個數目上，若是說的一的時候，這個名句文怎麼說？說「二數」的時候，名句文怎麼說？若是「多數」的時候，這個名句文有差別。如果說是只是個單數，是這樣說；如果是多數，就是這樣子，就是要加上一個符號，表示這是多數。現在這是有三個數，一個數，二數，三數以上，就是多數，在文字上都有特別的符號，那這是在時間上說，它這個聲明論，有這樣的意思。

癸六、處所根栽施設建立（分三科）　子一、徵

云何處所根栽施設建立？

    這是第六科「處所根栽施設建立」，這裏分三科，第一科是「徵」。怎麼叫做「處所根栽施設建立」呢？底下第二科解「釋」，先解釋什麼叫做「處所」。

子二、釋（分二科）　丑一、處所

當知處所略有五種：一、相續，二、名號，三、總略，四、彼益，五、宣說。

    「當知處所略有五種」，這個「處所」，就是那個地方，就是語言文字所使用的地方。語言文字，這個聲音，語言文字也就是聲音，聲音也就是語言文字，那個地方，那麼叫做處所。這是說處所有五種的不同：一、是「相續」，二、是「名號」，三、是「總略」，四、是「彼益」，五、是「宣說」，這是叫做處所。這處所《披尋記》解釋得很好。

丑二、根栽

若界頌等，名為根栽。

    這個「處所」講完了，但是什麼叫做「根栽」，怎麼講呢？「若界頌等，名為根栽。」這個「界頌」是一個書的名字，印度一個仙人，他作的一本書。這個是說印度的這種聲明論，這個書關於文學的這種書，最初說是梵天王造的，梵天王造了一百萬頌，後來釋提桓因又把它改為十萬頌，後來又經過仙人，又把它減少了八百頌，又是三百頌，這個界頌就是三百頌，這個書上有三百頌。就是梵王，或者帝釋，那些書已經不傳了，已經失掉了，大家讀的書，就是這些三百頌、八百頌、一千頌，這些書。這個書是學習文學的，一個重要根本的一本書，所以叫做根栽。這個栽就是這個樹，你栽這個樹的時候，栽在地上，栽在適當的地方，栽好了，從這個栽裏面就生出一棵樹來，所以那個栽就是根。說這本書就是聲明論的根本，你若歡喜文學的話，你要一定讀這個書，這個書是根本最重要的，就是這麼意思，「名為根栽」。

子三、結

如是二種，總名處所根栽建立。

    前面這五種處所，加上界頌等的根栽，這兩種總合起來，名叫做「處所根栽建立」，是這麼意思。這底下看《披尋記》的解釋。

《披尋記》五七○頁：

當知處所略有五種等者：謂別別字展轉相續以成其義，是名相續。於一一法立多種名而為呼召，是名名號。或總略說，或處中說，或廣長說，如其次第，名為總略、彼益、宣說。如是五種，聲、名、句、文，為其體性，是名處所。若依自體，所造界頌，說名根栽，此為根本聲所依故。由此二種，皆是所依，故總建立。

    「當知處所略有五種等者」，把這個文標出來，「謂別別字展轉相續以成其義，是名相續」，這個處所，這個文學，這個名句文的處所，究竟是什麼呢？就是別別的字，一個字一個字的，展轉的相續，以成其義。展轉相續的這一段，把這個道理說明白了，以成其義，這就叫做「相續」。因為一個字一個字的連續下去，到了一個階段的時候，這個義表達的明白了，那叫做「相續」，是這麼意思。

    「於一一法立多種名而為呼召，是名名號」，這個「相續」這麼講，「名號」怎麼講呢？就是「於一」，在每一法、每一法上面，立出來很多種的名字，這一法可能立出來三個名字、四個名字，我們查那個字典，一個字可以有幾十個講法，一個字有幾十個的講法，這就是複雜得很。那麼立出來很多種的名字，「而為呼召」，立出來很多的名字，我們有記憶力，有念心所，我們聽見母親說了，我們就記住了，記住了就會念，就會說出來，就這樣稱呼。這是房子，我要水，我渴了要喝水，我要什麼什麼，「呼召」，就這樣稱呼出來，你說出來，「是名名號」，這個「名號」就是這樣的意思。這是解釋這個名號，這個相續是這樣意思，名號是這樣意思。

    這第三個是「總略」，這總略是「或總略說，或處中說，或廣長說，如其次第，名為總略」，這個總略是什麼意思呢？這個事情，我們思想簡單的人，我們所認識的事情也就是簡單，但是要複雜了，就不得了。特別複雜的時候，它也會有一個方便，把它歸納成幾條要義說出來，那叫做「總略」。用這個略義，總攝廣大的那個道理，很多很多的事情，用這幾條的要義，就把它總攝了，所以叫做「總略說」。「或處中說」，或者說這個人介紹這件事的時候，他也不略說，也不廣說，處中而說，這樣子介紹。同是一件事，可以多樣式的去把它介紹出來，那麼就是一個略、中、廣。處中說就是中等，不太廣也不太略。「或廣長說」，或者是特別地詳細的，說了很多的時間，要用很長的時間，才把它完全說出來，這叫廣長說。「如其次第，名為總略、彼益、宣說」，前面那個是五種，有五種處所，最後的三個，正好就是這個意思。就是「總略說」，那就叫做「總略」；「處中說」叫做「彼益」，就是能令對方有所瞭解，得到了認識，彼益；那個「廣長說」就是「宣說」的意思。

    「如是五種，聲、名、句、文為其體性，是名處所」，這個處所原來就是這麼回事，就是這五種，就是都以聲名句文為體性的，這就叫做「處所」，是這樣意思。相續、名號、總略、彼益、宣說，這就是聲名句文的處所。「若依自體，所造界頌」，「若依自體」，就是一個字、一個字，每一個字它有它的體相，造出來「界頌」的這一本書，說明叫做「根栽」。這個「根栽」什麼意思呢？「此為根本聲所依故」，這是學習文學一個根本的一本書，你要依據它，才懂得名句文的文學的道理，你就會寫文章了，也會說話了，是這麼意思。「由此二種，皆是所依，故總建立」，說前面這個處所和根栽這兩種，都是你學習文學所依止的地方，所以叫做建立。

庚五、工業明處（分二科）　辛一、結前生後

已說聲明處，云何工業明處？

    這是第五科「工業明處」，這個五明最後一個，就是工業明處。分兩科，第一科「結前生後」。「已說聲明處，云何」叫做「工業明處」呢？這是問，這是結前生後。底下是「總標別列」，分三科，壬一、標。

辛二、總標別列（分三科）　壬一、標

謂於十二處，略說工業所有妙智，名工業明處。

    這地方舉出有十二個境界，十二種事情，這就是工業所有的妙智，叫做「工業明處」，「明」就是智慧。這個十二種是什麼呢？底下第二科。

壬二、徵

何等十二工業處耶？

    這是問，底下第三科列出來。

壬三、列

謂營農工業，商賈工業，事王工業，書算計度數印工業，占相工業，咒術工業，營造工業，生成工業，防那工業，和合工業，成熟工業，音樂工業。

    「謂營農工業」，你去做種田這件事，這件事也是要智慧的，也是要讀書的，你才能把這件事做得好，也有專業知識的。「商賈工業」做生意，做生意的事情，行商作賈，這個事情也是要智慧的。「事王工業」，按現在說，就是在政府裏做事情，這也是要有專業知識，也是要有智慧的。「書算計度數印工業」，這也是工業，這個「書」，或者是書法、寫字；或者說是「算」，計算；或者是「計度」，這個「算」應該包括這個「計度」，就是你要用心來計算它，思惟怎麼計算這個數目；「印」是印刻，或者刻什麼像，或者刻圖章，這是刻印這些工業。還有「占相工業」，印度還有這種工業，占相。還有「咒術工業」，念咒術的這個事情，這應該就是巫術一類的事情了。

    「營造工業」，在現在這件事是特別發達了，能造出來很多的，能造飛機，能造車，還能在天空裏飛，這個營造也是很厲害，營造的工業。「生成工業」，這是養豬、養鴨、養牛、養羊的這一些事情，做這個也對人的生存有所幫助，叫做生成工業。「防那工業」，我這個本子是個邪，但是我看這些注解上看，都是那，唯那，那字，是那不是邪。它說這個那字，「防那工業」這個「那」，在印度話是個男人說話的聲音。這個防那工業是什麼呢？就是紡織工業，就是織布，織出來各式各樣的布，或者是繡，繡花這一類的工業，做這個的工業，這就是這樣。

    「和合工業」，還有和合工業。這和合工業是什麼呢？這個窺基大師的解釋，就像戰國時代這個蘇秦那一行的事情，他就會聯合起來，這個國家和那個國家有什麼問題，他能從中去發生作用。若有了戰爭了，他去說幾句話，就不戰爭了；或者是這裏面有什麼矛盾，他可以製造矛盾，也可以解除矛盾，這個蘇秦這個人，有這個本事。看戰國時代真是有點智慧的人。其實後來的人，一直都是有這種人，現在也是有。這叫做「和合工業」。

    「成熟工業」，就是飲食業，吃飯的這些事情，能做出來各式各樣的食品，能維持人的健康，這一種工業。還有「音樂工業」，這個事業，還有這麼一行，也是特別的。這都是要有智慧的事情，這叫做工業明處，工巧明處。這個「聞所成地」，到這裏講完了，下面就是「思所成地」。


Tape 195

瑜伽師地論 > 卷第十六 > Tape 195

《瑜伽師地論》卷十六

本地分中思所成地第十一之一

丙八、思所成地（分二科）　丁一、結前生後

已說聞所成地。云何思所成地？

    這個〈本地分〉裏面，一共是十七地，現在是〈聞所成地〉結束了，到〈思所成地〉。按分科來說，這是第八科。

    「已說聞所成地」，這是結前生後。前面的〈聞所成地〉，這一大科講完了，這以下是〈思所成地〉。怎麼叫「思所成地」呢？這是「生後」。

    這底下第二科「略標廣辨」，分二科，第一科是「標列」。

丁二、略標廣辨（分二科）　戊一、標列

當知略說由三種相：一、由自性清淨故，二、由思擇所知故，三、由思擇諸法故。

    「當知略說由三種相」，這個〈思所成地〉裏邊也是很廣的，但是現在一開始，先提出來它的要義。這個要義，就是有三種相貌：「一、由自性清淨故，二、由思擇所知故，三、由思擇諸法故」，這就是「標列」。

    「由自性清淨故」這句話，這個「自性」，就是思所成慧的自性；思所成慧本身的情況，叫做「自性」。它本身的相貌，是什麼樣的情況？是「自性清淨故」。它的智慧是清淨的一種智慧，就是由思惟得到的智慧，由思惟而成就的智慧，這個智慧是清淨的，不是污染的。我們的智慧，有生得慧，就是生來就得到了，不需要修習，不需要學習，生來就成就這樣的智慧，那麼這叫做生得慧。生得慧當然有高低，這個聞思修，這三種智慧都是修得慧。這個聞所成慧，當然因為生得慧影響到聞所成慧；這個思所成慧，當然也受到聞所成慧的影響，但是它是進了一大步，就是比生得慧和聞所成慧是清淨得多了。因為這是屬於正憶念，它依據聽聞佛法得來的智慧，進一步地去思惟觀察，這是一個理智上的行動，所以說它是清淨的，這是第一項。

    「二、由思擇所知故」，「思擇所知故」，就是思所成慧，它所應該思惟觀察，所應該通達的這個廣大的範圍，那麼這是這個境界。前面這個「自性清淨」，這個範圍，還不是……，只是在它本身上說它智慧的相貌是這樣。這個「思擇所知」呢，這個範圍是很廣大了。

    「三、由思擇諸法故」，這一段就是「思擇諸法」，思擇修多羅裏邊，就是佛說的修多羅裏邊的長行和偈頌裡邊的要義。就是分這麼三類，來介紹思所成慧的。

    這是「標」，底下解「釋」。解「釋」分三科，第一科就解釋「自性清淨」的智慧。分四科，第一科是「徵」。

戊二、隨釋（分三科）　己一、自性清淨（分四科）　庚一、徵

云何自性清淨？

    怎麼叫做思所成慧的「自性清淨」呢？它的自性怎麼叫做清淨呢？現實的情形，就是我們佛教徒實際的情況來說呢，多數是沒有思所成慧，思所成慧是沒有，有的小小有一點聞所成慧，聞所成慧也不是太具足，就是小小的有一點。少數人呢，當然聞慧、思慧、修慧都有，那是少數人，大多數聞慧不具足，思慧是沒有的。所以這一部分的佛法，應該說是特別陌生的，特別生疏的。怎麼叫做思所成慧？不是太明白的。但是現在《瑜伽師地論》，專有這麼一大段介紹思所成慧。

    這底下第二科，就是「標」出來它「自性清淨」的相貌。

庚二、標

謂九種相應知。

    這個「自性清淨」裏面有「九」個「相」貌，我們應該注意，應該這樣子。

庚三、列

一者、謂如有一獨處空閑，審諦思惟如其所聞，如所究達諸法道理。

    前面第一科是「徵」，第二科是「標」，就是標出來數目；這九種相，標出來九個數目。這底下第三科是「列」，就是列出來名字，列出來九個相的名字。

    這九個相，第一個是什麼呢？「謂如有一」，就像有這麼一個人，有這麼一位佛教徒。「獨處空閑」，他就一個人，居住在空閑的地方，不是吵鬧的地方，在那裡。在那幹什麼呢？「審諦思惟」，就是很認真的、很深刻的去思惟，就是做這件事。思惟什麼呢？怎麼思惟呢？「如其所聞」，如他自己所聽聞的佛法，就是思惟這個；以此為題目去思惟。「如所究達諸法道理」，他所聽聞的，也就是他所研究的，所要要求通達明瞭的這一切佛法的道理，就是這個；就是這個是他一個所思惟的題目，思惟這件事。

    當然，其實應該是很容易明白的，佛說，經論上說一切法是無常的，這一切有為法是無常的，這一切有漏法是苦的，這一切法都是無我的，涅槃是寂靜的，這是一個大綱領。我們就是聽聞了這樣的佛法，我們從聞所知道的無常、無我、寂靜是很膚淺的，是很簡單的一點概念而已，那是不好用的，你用不上。現在要進一步去思惟它，那個無常的道理要加以思惟，是這樣意思。一思惟，這個智慧可就不得了，這個思慧也是很大的作用。看這上面的意思，「獨處空閑」，就沒有干擾你的這些事情，沒有人干擾，而且不是馬馬虎虎地，你要認真地去思惟的，這樣子。這是第一個相貌。

二者、遠離一切不思議處，審諦思惟所應思處。

    這底下又加一個範圍。就是「遠離一切不思議處」，就是經論上說的這個不可思議的地方，你不要思惟；也就是十四不可計論，你不要思惟。「真如和一切法是不一不異的」，這個道理你不要思惟，這些地方你不要思惟。「審諦思惟所應思處」，你只是認真的思惟你應該思惟的地方，那個不應該思惟的你若去思惟，有危險，能使令你迷悶，可能會令你思想有問題，所以不要思惟。

《披尋記》五七一頁：

遠離一切不思議處等者：由此令心不墮迷悶錯亂故。

    你若是不思惟呢……，你的思惟應思惟處，你越思惟，使令你的智慧明淨，增長廣大，通達無礙；你若是思惟不應該思惟的地方，就令你迷悶，令你錯亂，會有這種過失。所以不應該思惟的地方，不要思惟。

三者、能善了知默說、大說。

    「能善了知默說」，這個「默說」是什麼意思呢？就是這個人沒有智慧，都是無明煩惱很重的人，他所說出來的道理，就叫做「默說」。就是邪知邪見的人，這些邪說，這些說都叫做「默說」。這個「大說」，就是有正知正見、佛法裏面所說的道理，或者是大覺世尊，他所說的道理，叫做「大說」。我們只是小小有點聞慧的人，這個慧很膚淺，我們也不感覺到這個有正知正見的人說的，和邪知邪見的人說的，這個界限不是太明瞭。但是若有思慧的人可不同，就是「能善了知默說、大說」，就會知道這件事。這是思慧進一步得到的功德，有這種事情。

四者、凡所思惟，唯依於義，不依於文。

    這又進了一步。有思慧的這個人，他「凡所思惟」，他所有的所思惟的這些事情。「唯依於義」，他只是依據義理去思惟。「不依於文」，他不根據文去思惟的。這個地方有什麼事情呢？前面「審諦思惟，如其所聞」，開始思惟的時候，還是要依據文來思惟它的義，但是到這個階段的時候，不是，他又進了一步，能思惟其義，而不是思惟文句的，這個地方又不同了。譬如說我們修這個無我觀，你一定要把無我觀的文句背下來，然後你才能思惟無我的道理。為什麼會這樣呢？因為我們思慧不夠。思慧不夠，你對這個義掌握不到，非要根據文才可以。你有這個文，然後才能思惟這個義；要假藉能詮，思惟所詮的道理。我們思慧不夠的人都有這個問題，沒有文不行。有思慧的人，不是這樣子，他是「唯依於義，不依於文」，會達到這個境界，會有這種事情。

《披尋記》五七一頁：

凡所思惟唯依於義不依於文者：由此思惟，於佛世尊一切所說密意語言能隨悟入故。

    「凡所思惟唯依於義不依於文者：由此思惟，於佛世尊一切所說密意語言能隨悟入」，能達到這個程度。我們只小小有點聞慧的人，就不行，沒有這個能力，不行。但是有思慧的人不是了；對於佛說那個密意語言，他就能明白，明白那個道理。

五者、於法少分，唯生信解；於法少分，以慧觀察。

    這個「凡所思惟，唯依於義，不依於文」是他進步的境界，但是這個地方又給他一個軌範，還有一個界限的，不是無邊際的「唯依於義，不依於文」，還不是的，還是有限度的。

    我也會感覺到一件事，譬如說我們古代的大德，古代大德對於經的道理他有所發揮，他有講了一大段。我們只是小小有點聞慧的人，一看古德說的那一段話，和經論上對比的時候，感覺他說的不對，我們會有這種感覺，說的不對。但是現在我們若去看這個聞思修的解釋的時候，就發覺不是這麼回事；就是有思慧，不但是有聞慧，而又有思慧、又有修慧的人，他能夠通達到聞慧所不能知的事情，能達到那個境界。達到那個境界，我們用聞慧去比量，感覺到他說的不對，就會有這種事情的。所以現代的人稍微的學習了多少佛法以後，有的會批評古德，怎麼怎麼地，其實是不對的。你單單小小有點聞慧，你怎麼可以批評古德，有聞思修智慧的人呢？那是不可以的。

    「五者、於法少分，唯生信解；於法少分，以慧觀察」，這是第五科。「於法少分」，這個「少分」，當然不是很多，一部分。「唯生信解」，就是在廣大的佛法裏邊，有那麼一部分的佛法，你有思慧的人，你只可以信解，你可以由你的信心去解，而不是……；你的智慧不夠，你還不能明白的，你還不能明白那怎麼回事情。「於法少分，以慧觀察」，就是其餘的佛法裏邊的一少分，還是一少分，還不算多的，你的智慧夠了，你可以觀察、可以思惟的，是這樣子。

《披尋記》五七二頁：

於法少分唯生信解等者：由於少分唯信解故，於極甚深，自少覺慧，不能達法，仰推如來，言如是法，是佛所行，非我境界。如是於法，不生誹謗，不自損害，遠離衰患，無諸過罪。由於少分正觀察故，隨順悟入諸真實義，不由他緣。

    「於法少分唯生信解等者：由於少分唯信解故，於極甚深，自少覺慧」，對於那少部份，你只能信解而已；對於那極甚深的道理，你小小的覺慧，你是不能通達的，不能明白。「仰推如來」，你不能明白怎麼辨呢？那你對於佛菩薩，你要退讓一下，把這一部份的佛法讓給佛，推讓給佛。你心裏面這樣說，「言如是法，是佛所行」，這樣的佛法是佛的智慧所行的境界，不是我的智慧所能明瞭的境界，這樣子。「如是於法，不生誹謗」，這樣子呢，對於廣大甚深的佛法，你不會誹謗。你要知道自己的智慧，還是有限的。「不自損害」，你若誹謗，就是傷害了自己；不誹謗，就不自損害。「遠離衰患」，你若誹謗佛法，你就會苦惱了；現在不誹謗，就是遠離了苦惱。「無諸過罪。由於少分正觀察故，隨順悟入諸真實義，不由他緣」，這一少部分，你的智慧可以觀察，你能隨順那個道理去覺悟諸法的真實義，這一部分是你自己的智慧力量，不是別人的力量；一定自己努力才能夠達到這裏，別人沒有辦法幫上這個忙的，所以叫做「不由他緣」。這是「於法少分，唯生信解；於法少分，以慧觀察」。

六者、堅固思惟。

    「堅固思惟」，就是由思慧所成就的這一部分，你繼續地這樣思惟，你的智慧很堅定，不容易動搖了。

《披尋記》五七二頁：

堅固思惟者：由此思惟數數作意，能於其修隨順趣入故。

    你若是由這樣的「思惟」，不是一次的，不斷地重複去思惟這個道理，結果你會進一大步。「能於其修」，就是修慧；聞慧、思慧，再進一步是修慧，這個修慧的境界你可以趣入，能進一步到修慧的境界了，叫做「隨順趣入故」。這個時候，就是叫做「堅固思惟」。譬如說諸行是無常，諸法是無我，涅槃是寂靜，你從這裏面得到一個堅定的智慧。若有人說是三法印是不對的，你心裏不動搖，心裏是不動搖的。從這樣思惟的境界，讚歎佛菩薩聖人的境界甚深微妙，你心裏面的信心也堅定。若是我們沒有思慧的人，只是聽聞的時候：「諸行是無常的，無我的，寂靜的」，若有另外一個有福德的人，說無常是不對的，說無我也是不對的，你心就動了，是無我的？不是吧！心裡就動，就疑惑。若是你有思慧的人，達到這個程度的時候，不動搖，就有這種不同。

七者、安住思惟。

    這「安住思惟」，看《披尋記》是什麼意思呢？

《披尋記》五七二頁：

安住思惟者：由此思惟，先未知義，得正了知，得正決了故。

    這是以前不明白的道理，現在明白了，那麼叫「安住思惟」。

八者、相續思惟。

    「相續思惟」是什麼意思呢？

《披尋記》五七二頁：

相續思惟者：由此思惟，先已知義，得無失壞，得不忘失故。

    這種義，在內心裏面是不會失壞，不會失掉的，你會隨時都能夠思惟，能夠不忘失。說諸法無我的道理，我們沒有思慧的人，我以前是聽人講過，但是現在想不起來。什麼叫無我的道理？說不上來，不知道。就是有這個問題。但是有思慧的人不是，這個重要的道理不會忘掉的。

九者、於所思惟，能善究竟，終無中路，厭怖退屈。

    這是第九個。對「於所思惟」的道理，「能善究竟」，你能夠善巧的究竟圓滿，達到最後。「終無中路」，不會在中間的時候，「厭怖退屈」，不高興了，厭煩這件事；或者是生了恐怖心，不思惟了，退下來了，不會有這件事的。

《披尋記》五七二頁：

於所思惟能善究竟等者：由此思惟，能得先來所未得忍故。

    以前沒有忍，這個「忍」是肯定的意思，以前沒能夠肯定，現在經過思惟的時候，認為諸法是無我的，就肯定、就決定了，而且會安住這裏，不會有恐怖心。思惟這個無我的道理的時候，有的就會生恐怖心，不能接受，也有這種事情。現在這裏說不是的，「終無中路，厭怖退屈」，由始至終，能夠順利地達到最後圓滿的境界，而不會中間退下來的。

辰四、結

由此九相，名為清淨善淨思惟。

    這是結束這一段文。這上面說到思所成慧的大概的這個境界，它有進一步的境界，但是也有一定的範圍，並不是廣大無邊，是這樣意思。

己二、思擇所知（分二科）　庚一、徵

云何思擇所知？

    這是第二科「思擇所知」，分兩科，第一科是「徵」，怎麼叫做「思擇所知」？

    前面說到「自性清淨」，說它有進步的地方，但是還有一定的範圍，就說它智慧的相貌就是這樣子。這以下是說這個智慧所思惟的境界。先是「徵」，怎麼叫做「思擇所知」？這個「擇」就是簡擇，也就是觀察的意思，說個白話就是挑簡的意思。說這裏面有這麼多的黃豆，但是裏邊有沙子，有不是黃豆的，有石頭子，或者有其他的，不是這個，你去挑一挑，是黃豆，那個不是黃豆，挑一挑，這樣意思叫作「擇」。現在這個思惟也是這個意思；所思惟的道理，自己有錯誤的地方，自己有正確的地方，經過思擇才會明白的，有這個意思。

    那麼這第一科是「徵」。底下第二科是解「釋」，解釋裏邊先是「略」解釋，先「標」。

庚二、釋（分二科）　辛一、略（分四科）　壬一、標

謂善思擇所觀察義。

    就是這一句話。「云何思擇所知？」就是「謂」這個修行人，他能思擇所觀察的道理，這就叫做「思擇所知」。前面是偏重於能知的智慧，這底下是偏重於所知的道理。

壬二、徵

何等名為所觀察義？

    底下第二科是「徵」。什麼是思所成慧所觀察的道理呢？所觀察的境界呢？這是問。第三科是解「釋」。

壬三、釋

謂於有法，了知有相；於非有法，了知無相。

    這是說一個大意。「謂於有法」，就是說你經過思惟的時候，你就會發覺在一切法裏面，在我們凡夫的分別心所分別的法裡面，有兩個相貌，就是有的法是有體相的。「謂於有法，了知有相」，它是有體相的，你就會知道是有體相的。「於非有法」，沒有這件事，你就會知道那是無相的，沒有這件事。就會知道這個有、無的問題。譬如說是光線不大好的時候，那裏堆一堆繩子，繩子盤在那裏，但是光線不好，你遠遠看就是一條蛇，一條蛇在那盤著。我們凡夫這個分別心，日常生活裏邊一切一切的事情，很多都屬於這一類的；就看那個繩，不知道是繩，是蛇，就是有這個事情。現在若經過思擇所知的時候，喔！這是個誤會，這不是蛇，這是繩子，是這麼回事。就是我們日常生活好多的事情，都沒有這麼回事，但是我們心裏面執著的不得了，實在這是無法。「於非有法，了知無相」，是沒有的。但是也不是完全沒有，是因緣生法，是有，知道：「喔！這個是有的，是有這麼一件事；這是有法，這是無法」，這樣子就是糾正了、調整了凡夫的分別心的境界。

    「謂於有法，了知有相；於非有法，了知無相」，譬如說是，我們舉個例子，譬如說現在有人在罵，在毀辱我、在罵我。我們凡夫的分別心就感覺這個人簡直可恨，在毀辱我；但是有過思惟無常義的人，思惟一切法無常義的人，和我們的想法不同。因為他思惟這個人的色受想行識剎那剎那的無常，就是一剎那現起，一剎那滅了，一剎那又現起，就這樣子變動的。所以剛才那個人在罵我的時候，這已經過去幾分鐘了，所以他這個思惟無常的人就思惟：「剛才罵我、毀辱我的人，一剎那就過去了，這一剎那就不是前一剎那了」，就會發覺這件事，這個思惟無常義的人就會發覺這件事。我們不思惟的人，還感覺你怎麼罵我？其實現在這一剎那不是以前那一剎那，是不同了。所以思惟無常這件事，你若是常常思惟、思惟，增長很多的智慧，就明白了那件事情的真相，通達了多少；思慧當然不是最高的智慧，但是會通達這件事。通達這件事，就是這個罵我這個人，一剎那已經滅掉了，已經過去了，現在不是那個人了，就會覺悟到這裏。所以說是「謂於有法，了知有相；於非有法，了知無相」，會知道很多的事情，和我們凡夫的分別心完全不一樣，不一樣的。

壬四、結

如是名為所觀察義。

    這叫做「所觀察」的「義」。所觀察的義，有這樣的事情，有這樣的差別；有的是有體相的，有的是沒有體相的，沒有這麼回事情，會有這件事。所以，我們凡夫有貪煩惱、有瞋煩惱、還有愚癡的煩惱，各式各樣的煩惱，感覺到這煩惱很重；說是聖人沒有煩惱，我出了家，我要修行，要斷煩惱，感覺到很難，煩惱很難很難，不容易斷。但是你經過聞慧、思慧、修慧，其實還是很現成的事情，就是煩惱自然是沒有了，因為什麼呢？引起煩惱的因緣沒有了。煩惱是因緣生的，現在經過聞思修，當然思慧還是不夠的，還要經過修慧，自然是沒有煩惱的，煩惱就斷掉了，就不同。

    「如是名為所觀察義」，這個「所觀察義」，大概的說就是這樣子，就這麼一個解釋。「如是名為所觀察義」，這是第四，結束了這一段。這是略的解釋，簡略的、簡要的一個解釋。

辛二、廣（分二科）　壬一、辨有無相（分二科）　癸一、有相（分四科）　子一、徵

何等名為所觀有法？

    這以下是「廣」，廣解釋，詳細地解釋這個道理。什麼叫做「有法」？什麼叫做「無法」？這個「廣」，詳細地解釋一下。這一句話是問。這個「廣」解釋分兩科，第一科是辨有相無相，「辨有無相」。分兩科，第一科是辨「有相」。又分四科，第一科是問。

    「何等名為所觀有法？」所觀察的這件事是「有」，有這件事，怎麼叫做「有」呢？這件事情。這底下講的，可見這佛菩薩的智慧，我們真是做夢都夢不到。

子二、標

當知此法略有五種。

    這前面是「徵」，這底下第二科就是「標」，標出這個「有法」，其實就是標出個數目來。「當知」道「此法」，簡略的說「有五種」不同，所觀的有法有五種不同，標出個數目來。底下第三科是「列」出來。什麼叫做所觀的有法呢？所觀的五種有法呢？

子三、列

一、自相有法，二、共相有法，三、假相有法，四、因相有法，五、果相有法。

    分這麼五種。說一切法是「有」，我們只是這麼統而言之說：「一切因緣生法是有」，但是這裏邊就說這麼多事情，分出來這麼多的差別。這是列出來這五種的有法。這底下第四科，就是解「釋」了，解釋這個有法。解釋裏面分五科，五種有法就分五科，第一科是「自相有法」，解釋什麼叫「自相有法」。又分五科，第一科是問。

子四、釋（分五科）　丑一、自相有法（分五科）　寅一、徵

何等名為自相有法？

    這個「自相有法」，怎麼叫作「自相有法」呢？這是問。這底下就是「標」。

寅二、標

當知此法略有三種。

    應該知道這個「自相有法」有三種不同。這是標出數目來。底下第三科就是「列」。

寅三、列

一、勝義相有，二、相狀相有，三、現在相有。

    這個「自相有法」有這三種不同。這三種不同，列出來這個名字，這是列出名字來。底下就解「釋」，解釋分三科，第一科是「勝義相有」。

寅四、釋（分三科）　卯一、勝義相有

勝義相有者：謂諸法中離言說義，出世間智所行境界，非安立相。

    「勝義相有者」，前面說是標出來這「勝義相有」，這「勝義相有」怎麼講呢？怎麼叫做「勝義相有」？「謂諸法中離言說義，出世間智所行境界，非安立相」，這個簡要地這麼說出來。在這《解深密經》上有解釋，說了好多；在《大般若經》也有說，也有解釋。

    「謂諸法中」，就是在這一切的法裏面，一切的事物裏面，其中有一種法是「離言說義」，不能用言說去解釋、表示的一種境界；這種境界，言說所不能表示的這種道理。沒有言說，我們怎麼知道有這麼一回事呢？怎麼知道有一個「勝義相有」？怎麼知道有這麼一回事情呢？

    「出世間智所行境界」，是佛菩薩聖人的智慧，他所覺悟的境界，他告訴我們，他在經論裏面……，《大般若經》裏有說，在《解深密經》上也有說，《維摩經》裏邊也是有說。像《金剛經》其實也是有說，但是《金剛經》略，它沒有標出這句話是「離言說義」，「離言說義」這四個字它沒有這麼標，若標出來我們就知道，不標我們是不知道的。這是「出世間」，這個「出」就是超越的意思，超越世間人的智慧。這個世間人的智慧，實在就是凡夫。「出世間智」，就是超越凡夫的智慧，超越凡夫，初果聖人就是超越凡夫了，當然最好是阿羅漢、辟支佛、佛的境界，他們的智慧所行的境界。

    這個「勝義相有」，這個「勝義」，這個「勝」就是指佛菩薩的那個智慧說的，就是那個殊勝的智慧，不是凡夫所能及的；這個「義」就是境界，就是佛菩薩那個出世間殊勝的智慧所行的境界，那個境界。那個境界呢，「勝義相有」，所以叫做「勝義相」。

    「非安立相」，不是名言所安立的，不是名言安立的一個相貌。譬如說，我們用語言文字去形容的這些事情，都是名言安立的，假名安立的，用名字去表示有這麼一件事，那都是名言安立。現在這個勝義諦，那上面是沒有名言的，沒有名字的，所以不是名言安立。

    這個「自相有法」這句話，這裏面這個話，「自相有」，「自相有」就是那一件事本身它就是有，不是你去創造它才有，不是；不是你用語言文字去形容它，它才是有，不是。我們剛才說，說是那裏一堆繩子，我們看是一堆蛇，這個蛇就是自相空，就根本沒有蛇，是空的呀！是沒有的呀！那個繩子才是有，繩子是自相有，它自己是有那麼一回事。我們執著有一條蛇，這蛇完全是沒有的，所以這個「自相有」和這個「安立相」，「安立相」就是自相是沒有的。譬如說，我們說那裏有一條蛇，這個蛇就是我們的分別心，說蛇，安立這麼一個蛇，這個蛇是你的分別心安立的，實在還是沒有。所以，他把世間上的一切法這樣一觀察呢，就分別出來，有的法是自己本身是有的，有的是你安立的，實在是沒有的，就出來這麼個分別。

    「非安立相」，不是用名字言語安立的，不是，他本身是有的。現在說這個「勝義相有」，這是佛菩薩的無分別的智慧發現有這件事，他本身就是這樣子，也不是佛創造的，非佛，也不是佛，也不是菩薩，也不是辟支佛，也不是阿羅漢，也不是天、阿修羅所創的，不是，他本身就是有的，自相有法。「非安立相」，不是用名言來安立的，所以叫作「自相有」，有這件事。

    這個事情，我看，如果不由經論上佛菩薩的開示的話，我們很難知道這件事，很難知道有這件事。這裏面當然也就是和三論宗、和中觀論，和這個……，那一部份的佛法就開始有事情了，開始有一點不同了。「非安立相」，就這樣講。這是簡單的這樣解釋這個「勝義相有」，這也說得很明白，就不是妄想分別假名字所成立的事情，是佛菩薩的無分別智的境界，那無分別智的境界叫做「勝義相有」，這樣解釋。

卯二、相狀相有（分二科）　辰一、標

相狀相有者：謂由四種所觀相狀。

    「相狀相有」，這是第二科「相狀相有」，這分兩科，第一科是「標」。

    「相狀相有者：謂由四種所觀相狀」，這是「標」。這「相狀相有」這句話呢？這個「勝義相有」只是說是「出世間智，所行境界，非安立相」，這樣介紹就好了。這底下這「相狀相有：謂由四種所觀相狀」，一、二、三、四，四種所觀的相狀來說明這個「相狀相有」，這有點不同了，和前面不一樣。

    這是「標」，這底下就解釋，這第二科是「列」出來。

辰二、列

一、於是處名可得。二、於是處事可得。三、此名於此事非不決定，謂或迷亂不決定故，或無常不決定故。四、此名於此事無礙隨轉，非或於是處隨轉、或於是處退還。

    「一、於是處名可得。二、於是處事可得」，這是列出來它的名字，第一個是「於是處名可得」，「於是處名可得」這件事，我感覺到也是要費一點思惟的。就是在這個境界上，在這個法上是有這麼個名字，名字可得。譬如說這個「勝義相有」，這個第一義諦，第一義諦是無名字的，沒有名字，你不能在那上安立名字的，得不到名字的；現在這一法上呢，這一法上名字是可得，可以有名字。譬如說是色受想行識，是五蘊，「蘊」，這是個名字，「蘊」這個名字就表示這個色受想行識都是蘊，這樣的名字。這樣的名字就是「是處名可得」，可以得到一個蘊的名字。這話的意思呢，有一點差別，差別什麼呢？譬如剛才說這一條蛇，這個蛇，這名字是不能得到的，因為沒有蛇嘛！沒有蛇，你說是有蛇這個名字，這句話是安不上的，得不到這個名字。但是說有色受想行識這五蘊，是能得到這個名字的。這個蘊是積聚的意思，色也是積聚的意思，受想行識都是積聚的意思，是能得到這個名字的，這個名字和它所詮的義是相順的，可以得到這個名字。這可見有名字，一切法都有名字，但是有的名字是對的，有的名字是不對的，這又有分別了，有差別。「於是處名可得」，名字，是能得到這個名字的。這表示，若是勝義相，這個真如第一義諦的道理，得不到名字，那上面沒有名字，這不可以。這個「相狀相有」呢，它有一個相狀的；根據這個相狀來說，它是有，有這麼一件事。有這麼一件事，這裏面分出四種的不同，是處它有名字可得，可以得到它的名字，這是一個。

    「二、於是處事可得」，就是在這個地方，有那件事可以得到。有那件事可得，這就表示，剛才說蛇，這個名字是不可得，那個蛇的體性也是不可得，也是沒有。這件事呢，這就是遍計所執，遍計執是沒有的，遍計執的名也是沒有的，遍計執的事也是沒有的。但是這裏說呢，那件事是有的，有那件事。譬如說色受想行識是有的，是有色受想行識這件事的，不是說是你看花眼了，眼睛看花了，不是，是有這麼一件事的。「於是處事可得」。

    「三、此名於此事非不決定，謂或迷亂不決定故，或無常不決定故」，這是第三種「相狀相有」，這個是什麼樣情形呢？說這個名字用在這件事上，不是不決定，是決定的。這件事，譬如說我們所見的色，色聲香味觸法，所見的色，我們說這是色，這光也是色，這牆也是色，這都是色，用這個名字；這不是不決定。那麼這表示什麼意思呢？就有的事情的名字是不決定的，什麼呢？「謂或迷亂不決定故」，迷亂就是不決定。譬如說是這個人身體有病，有熱病，有熱病的時候，熱的時候，這個眼睛看的顏色，說這是青色，他看見是黃的，看見是黃色。說這個人有病的時候，黃蓮是苦的，他吃到嘴裏是甜的，就是這樣。但是你病好了，你再吃黃蓮，黃蓮是苦的，那個甜就是沒有了，說「黃蓮是甜」這句話沒有了，這是不決定。你說黃蓮是甜，這句話不決定，這個名字不決定。說有病，我看見這青色是黃色，這句話不決定；你病好了的時候，還是看見青，而不是黃，是這麼回事。所以是「迷亂不決定故」，就是你的四大、心理，或者心理有病，或者四大有病的時候，這個時候的「此名於此事」是不決定，那個時候的情形不決定，不一定的。「或無常不決定故」，無常不決定，譬如說是一個瓶子，做的很好，名字叫做瓶；若是打爛了的時候，就剩下破碎的玻璃了，你就不能名之為瓶了，這瓶的名字就是無常，這是不決定，不能決定叫做瓶，你打爛了就不是了。說這個房子，你看這個面，房這是個名字，但是若把它打爛了的時候，你還能名為房嗎？就不能了，這是不決定。現在這裏說，「此名於此事非不決定」，就是不是那個迷亂的境界，也不是無常的境界，這個名字於此事是決定，有這一種事情，這一類的事情，這是不同的。

    「四、此名於此事無礙隨轉，非或於是處隨轉、或於是處退還」，這是第四種「相狀相有」的事情。「此名於此事無礙隨轉」，這個名字，在這件事上用這個名字的時候，它是沒有障礙的，是一直地可以這樣用，叫這個名字。「非或於是處隨轉、或於是處退還」，這就不對了。譬如說是這個色，我們看這個燈，這也是色法，我們在這件事上用這個名字叫做色；但是另外，譬如說話的這個聲音，這個色的名字若到聲音那個地方去的時候，就不能用了，就「退還」了；那個地方是聲的名字，而不是色了，不是了。譬如這是黃色，但是到紅色那個地方，這個黃就不能用了，就退回來了。所以「非或於是處隨轉」，就是「或於」，可能是在這個地方可以用這個名字，但是到另一個地方就是「退還」，就不能用了。這樣的呢，就不是這裏；這裏說是，這一類的事情是「此名於此事無礙隨轉」，一直地可以這樣用，不是「非或於是處隨轉、或於是處退還」的那種事情，不是的，不是那個情形。它這個名字是一直地可以這樣用，這一類的法，這樣不同，這又一種情形，這是這樣子。

卯三、現在相有

現在相有者：謂若已生及因果性；如是一切，總說為一自相有法。

    「現在相有者」，這是第三科。前面是「勝義相有」，第二科是「相狀相有」，現在第三科是「現在相有」。

    「現在相有」，這句話怎麼講呢？「謂若已生及因果性」，現在，也不是過去，也不是未來，就是它因緣和合，已經現起了；現起了，而它也能為未來法做因，它能為過去法做果。現在這個法對過去來說，是過去的因所造的果；對未來說，未來又是果，現在又是因。這樣子才有這種作用的，而已經因緣生起的，那叫做「現在相有」。那就是過去就不是了，未來也不是了，那麼這叫做「現在相有」，這樣的法。這當然是指依他起了，依他起法說的。

    「如是一切，總說為一自相有法」，前面這麼多，這一共是分這麼五科，前面說這麼多，這都叫做「自相有法」，「自相有法」有這麼多的不同。


Tape 196

瑜伽師地論 > 卷第十六 > Tape 196

丑二、共相有法（分五科）　寅一、徵

何等名為共相有法？

    「何等名為共相有法？當知此相復有五種，一、種類共相，二、成所作共相，三、一切行共相，四、一切有漏共相，五、一切法共相。」本論〈本地分〉共十七地，現在是〈思所成地〉，是第八科「思所成地」。「思所成地」裡邊分二科，第一科是「結前生後」，第二科「略標廣辨」。這個「略標廣辨」裡邊分二科，第一科是「標列」，第二科「隨釋」。「隨釋」裡邊分三科，第一科是「自性清淨」。這個「自性清淨」分四科，第一科是「徵」，第二科是「別標」，第三科「列」，第四科「結」。這個「自性清淨」這一科已經講過去了，現在的文是第二科「思擇所知」。這個「思擇所知」正是解釋這個「思所成地」，裡面分二大科，第一科是「略」，第二科是「廣」。這個廣說裡面，又分二科，第一科是「辨有無相」，辨別怎麼叫做有相、怎麼叫做無相。辨別「有相」裡面，又分四科，第一科是「徵」，第二科是「標」，第三科是「列」，第四科是解「釋」。這個第四科解釋裡面又有五科，第一科是「自相有法」，這一科解釋完了。「自相有法」，就是那一件事的本身就是有，那麼叫「自相有法」，解釋完了。

    現在就是第二科「共相有法」，就是它自己是沒有的，要眾多的法共在一起才是有。這個唯識的經論，對於一切法的觀察是很微細的，從這些分科上就應該看出來了。這個「共相有法」又分成五科，第一科是「徵」。「何等名為共相有法」，什麼叫做「共相有法」呢？「共相有法」是什麼意四呢？這是問的意思。底下第二科是「標」。

寅二、標

當知此相復有五種。

    應該知道這個「共相有法」有五種不同，有五樣，不一樣。都是「共相有法」，但是還是有五種不同。這是第二科「標」，第三科是「列」。

寅三、列

一、種類共相，二、成所作共相，三、一切行共相，四、一切有漏共相，五、一切法共相。

    分這麼五種的不一樣，有五種「共相有法」。這是列出來。底下「種類共相者」，這以下是解「釋」，就是解釋這五種「共相有法」。先解釋第一種「種類共相」。

寅四、釋（分五科）　卯一、種類共相

種類共相者：謂色、受、想、行、識等各別種類，總名為一種類共相。

    這個「種類共相者」，怎麼叫做「種類共相」呢？「謂色、受、想、行、識等各別種類，總名為一種類共相」，這就叫做「總類共相」。這個色、受、想、行、識就是我們的生命體；生命體，佛告訴我們就是有這五種法組合起來成為我們的生命體。這五種是不一樣的，有色，就是地、水、火、風的這個色，這裡面也是有很多，但是都名之為色，也就是類。這個「種類」，種者類也，就是他們各有各的體相，但是是屬於一類的，所以叫做「種類」。譬如我們人，也是各式各樣的人，人有老、有少、有男、有女，有黃色的人，有白色的人，但是都是人，那麼就叫做「種」，就是叫做「類」，這是一類。現在這個「色、受、想、行、識」也是，色有很多，色就是物質，地水火風，有各式各樣的物質，都叫做色；這個受也有很多，有苦受、樂受、不苦不樂受；想也是很多很多的事情；行也是很多；識也是很多的。但是都名為識，名為行，名為想，名為受，名為色，那麼就是同一種類。這個「等」字，「等」就是眼耳鼻身意、色聲香味觸法這一切。「各別種類」，就是每一樣都是不同的，每一樣都是不一樣，色也是不一樣，受也是不一樣，乃至識也是，各式各樣的識；反正眼耳鼻舌身意、色聲香味觸法，是各式各樣的種類。

    「總名為一種類共相」，色受想行識，這五種總名為蘊；色也是蘊，受想行識都是蘊，蘊就是它們算是一類，所以叫做「總類共相」。譬如眼耳鼻舌身意，眼和耳不同，耳鼻舌身意各有不同，但是都名之為根，就是這一種類。這一切法就是這樣分，這樣分別，都名為一類，這叫「共相有法」，「共相有法」就是這樣意思。

卯二、成所作共相（分二科）　辰一、舉善所作

成所作共相者：謂善有漏法於感愛果，由能成辦所作共相，說名共相。

    這個「成所作共相者」，這第一個「總類共相」解釋完了，現在解釋第二個「成所作共相」。這個「成所作共相」怎麼講呢？「謂善有漏法於感愛果」，就是我們人，他沒有惡心，他有利益人的心腸，有多少同情心，但是他也有貪瞋癡的煩惱，但是這個時候可有點好心腸，所以是善，沒有傷害人的意思。由這個善心腸，可是也有煩惱，雖然有煩惱，但是可沒有做惡事，能不殺生、不偷盜，不邪淫、不妄語，不飲酒，他能修學善法，他有這樣的行為，有這好心腸是動機，又有這個五戒十善的行為，這就叫做「善有漏法」。

    「於感愛果」，對於所感的，也就是所做的，可愛的果報，它有作用。那個「善有漏法」能成就可愛的果報；那可愛的果報是由善有漏法創造的，所以叫做「所作」，所創造的。所創造的，也就是所成就的；能成就的是善有漏法，所成就的就是可愛的果報，就是人天的果報。這件事，就叫做「成所作共相」。

    「由能成辦所作共相」，由於這個善有漏法，他能成辦所作的可愛果報。可愛的果報，其實也是很多，人間可愛的果報，或者天上的可愛的果報，都是由善有漏法創造的。這個善有漏法，不殺生也是個善，不偷盜也是個善，不邪淫、不妄語、不兩舌、不惡口，很多的善法，它們都有一種相同的作用，就是能成辦可愛的果報。這個可愛的果報，由那麼多的有漏善法創造成就的，這就叫做「說名共相」，這就叫做「成所作共相」。這個所作的可愛的果報也很多，能作的這個因緣也並不是一件事，也是很多。很多呢，都有共同的作用，他們和合起來共同的創造了可愛的果報，這就是叫做「成所作共相」，「說名共相」。這是「舉善所作」，舉善所作來解釋「成所作共相」。

辰二、例餘所作

如善有漏法於感愛果，如是不善法於感非愛果。念住、正勝、神足、根、力、覺支、道支、菩提分法，於得菩提，由能成辦所作共相，說名共相。當知亦爾。

    這個「成所作共相」作了幾種的解釋，這個是約「舉善所作」做一種解釋，這底下還有其他的解釋。

    「如善有漏法」，如前面說的這個善有漏法能創造可愛的果報，叫做「成所作共相」。「如是不善法」，善法是「如是」，是這樣子，不善法也是這樣子。「於感非愛果」，不善法：殺生、偷盜、邪淫、妄語、飲酒，妄言、綺語、惡口、兩舌，做種種的惡事，這不善法。你做這麼多的不善法的時候，對於感非愛果，所感的，就是所造成的不可愛的果報，那就到三惡道去受苦了，到地獄、餓鬼、畜生去，非愛的果報來說，那也叫做「成所作共相」，也是這樣意思。這個是「不善法於感非愛果」，加上前邊「善有漏法於感愛果」，和合起來，這都是屬於世間的生死苦惱的事情。

    下邊說是「念住」正勤，這三十七道品。四念處也叫四念住，四正勤也叫四「正勝」，四「神足」、五「根」、五「力」、七「覺支」、八正「道」，這一共是三十七道品，也就是三十七「菩提分法」；這是發出離心、發無上菩提心的人所修學的聖道。「於得菩提」，這個三十七道品，對於得出世間的聲聞菩提、緣覺菩提、無上菩提，它有這個作用。「由能成辦所作共相」，也是一樣，他也能成辦出世間的菩提道，有這種共同的相貌。做善有善報，做惡有惡報，修出世間的聖道就能得出世間的菩提，都有相同的這種作用，這就叫做「共相」，叫做「成所作共相」，「說名共相」。

    「當知亦爾」，當知道這個道理和前面那個善有漏法一樣，也是一樣的。那麼這就叫做「成所作共相」。前面的「種類共相」，是說我們已經得到的果報，我們已經得到的果報叫做「種類共相」。這底下「成所作共相」，就是你現在發動出來的行為，你自己願意發動什麼行為，你有你的自由，你願意作善，願意作惡，願意修學出世間的聖道，都叫做「成所作共相」。

卯三、一切行共相

一切行共相者：謂一切行無常性相。

    這是第三科「一切行共相」。這個「行」，就是世間上的一切有漏法，都叫做「行」。「行」這個字，很有意思！我們走路，在道路上走路，一步一步地向前進，這叫做行；世間上一切法也都是這樣子。你看那個高山，它也是一天一天、一晝夜一晝夜的向前進；我們看那個高山好像不動，其實它也和人一樣，也是在時間上一天一天的向前進，也是行。那棵樹、那個花，也是這樣子；所有的色受想行識、眼耳鼻舌身意都是這樣子，都是在時間上剎那剎那向前進，所以都叫做「行」。

    這「一切行」法，他們也有「共」同的「相」貌，是什麼呢？「謂一切行無常性相」，無常，這個「常」是不變動的叫做常；昨天是這樣子，今天也是這樣子，它沒有變化，叫做常。「無常」，沒有不變動的，這一切行法都在變動、都在變化。就是有粗顯的變動，有微細的變動，不一樣。我們粗顯的變動，我們可能會覺知道；這微細的變動，我們不知道。但是現在，這個佛菩薩開示我們，這世間上的這一切行法都是在變動的，不是穩定的，都是在變動的，那麼這就叫做「一切行共相」。

    我們人的這個智慧粗淺，就是在這個豐衣足食，感覺到心情很安，好像無憂無慮。但是現在佛告訴我們，你無憂無慮的這個境界都是在剎那剎那在變動，忽然間就不得了啊！你可要知道啊！這是「一切行無常性相」。

卯四、一切有漏共相

一切有漏共相者：謂有漏行皆苦性相。

    「一切有漏共相者」，這是第四科。「有漏共相者：謂有漏行皆苦性相」，「有漏共相」，這個「漏」就是煩惱，煩惱叫做漏；這是一個呵斥我們的一種話。像人生瘡了，這個身體有病，生瘡了，這個瘡流膿、流血叫做「漏」。我們現在呢，這個眼耳鼻舌身意接觸到一切境界的時候，就從裡面流出來貪、瞋、癡的煩惱，叫做「漏」。如果聖人呢，他把煩惱斷了，他不漏了，那叫做無漏；我們凡夫都是有漏的。

    這個「有漏」法的共同相貌是什麼呢？「謂有漏行，皆苦性相」，只要你有煩惱的話，那這個屬於煩惱範圍內的一切法都是苦的性相，都是苦惱的相狀。內裡邊也是苦，外邊也是苦，這為什麼會這樣子呢？因為有煩惱的人也有執著，都有執著心，這個執著就是苦的原因；你若不執著，沒有苦。說是阿羅漢，他的眼耳鼻舌身意，他的色受想行識，也都是無常變動的，但是他沒有煩惱，他沒有執著心了；沒有執著心，所以他沒有苦。譬如說是有令你滿意的事情出現的時候，這個聖人他對於這個滿意的事情不執著；有苦惱的事情出現的時候，這個聖人他心裏也不執著，他不執著那種事情。我們凡夫，苦的時候也執著，樂的時候也執著；樂的時候執著，會感覺滿意，但是那個樂會變動，就令你不滿意，所以就苦惱。這個聖人他不執著，他心裡面超越這個執著，到無著的境界去了；無著的境界，沒有這些苦、樂的事情，所以他沒有苦的性相。

    譬如說是，我們現在有不如意的事情出現的時候，心裡面被這個不如意的事情困住了，就是沒有辦法從這裏超越這個苦，沒有辦法，只是在那裏分別這個苦，為苦所困。聖人呢，他不執著，不執著什麼呢？就不執著這個苦是苦，觀察它是空無所有的，這個心就到無所有的境界去了，這個苦就不苦惱他了，所以他不苦；雖然也是無常，但是可不苦。我們有漏行的、有執著心的，你就非苦不可；因為你執著它，你不能超越它。所以是「有漏行，皆苦性相」。

    那麼這裡面知道一件事，就是煩惱，這個漏就是煩惱，煩惱是苦惱的原因，煩惱是苦的原因。你若想要解脫苦，你要斷煩惱，要做這件事，要去斷這個煩惱，斷了煩惱就不苦了，應該做這件事。但是你不願意有苦，但是還不願意斷煩惱，那怎麼能夠離苦呢？這是我們凡夫就是這樣子。

卯五、一切法共相

一切法共相者：謂一切法空無我性相。

    這是第五科「一切法共相」。這「一切法」，前面說一切行、一切有漏，都是因緣生法，這是有為法。這底下說「一切法」，就包括了有為法，也包括了無為法，有為法、無為法都在內的。這個有為法和無為法，它們是不一樣，有為法和無為法是不一樣；不一樣，但是也有個一樣的地方，是什麼呢？「謂一切法空無我性相」，有為法也是空，無為法也是空，都是裡面沒有我的性相的，沒有我的性，也沒有我的相。有為法無我，無為法也是無我的；這個無我，這個空就是無我，無我就是空，因為沒有我就叫做空。這個是一切法都是共有的相貌，是這樣子。在這裏看出來，空無我是很究竟的，是最究竟的一個真理了。這個聖人，他從一切有漏法超越一切苦惱，就要觀察空無我才能超越；你若執著有我，執著有我不行，不能超越。

寅五、結

如是一切，總說為一共相有法。

    像前面一共是這五種，這就叫做「共相有法」。「共相有法」就是這樣意思，這樣講法。凡夫的「種類共相」、「成所作共相」，當然這裡面也包括聖人。「一切行共相」、「一切有漏共相」，「一切有漏共相」那是凡夫的境界，其餘都是通於聖人。最後一個「一切法共相」，其實也就是聖道；你學習一切法空無我的性相，就能超越一切苦，就能得大解脫了。

丑三、假相有法（分三科）　寅一、徵

何等名為假相有法？

    這個是「假相有法」，解釋這個有無相裡面，解釋「有相」裡面分五科，第一科是「自相有法」，第二科是「共相有法」。這「共相有法」解釋完了，現在是第三科「假相有法」。「假相有法」，就是那個「有」是有，但是不是真實，叫做「假」，假的，虛假的有法，這個「假相有法」，這一科分三科，第一科是「徵」。

    「何等名為假相有法」，說這個有，有「自相有」、有「共相有」、有「假相有」，這個「假相有」是怎麼回事情呢？這個第一句是問。底下第二科是解「釋」，解釋裡邊分四科，第一科是「標」。

寅一、釋（分四科）　卯一、標

謂若於是處略有六種言論生起，當知此處名假相有。

    這就是「標」。「謂若於是處」，這個「假相有法」的意思就是說，假設在這個地方有六種言論生起。這個「略」就是簡要的意思，簡要地說有「六種言論生起」，生起六種言論。「當知此處」就叫做「假相有法」。這也等於就是解釋，解釋這個「假相有法」。

卯二、徵

何等名為六種言論？

    這第二科是問。「六種言論」是怎麼回事情呢？這是問。第三科把六種的言論「列」出來。

卯三、列

謂屬主相應言論，遠離此彼言論，眾共施設言論，眾法聚集言論，不遍一切言論，非常言論。

    這是「六種言論」，這六種言論就叫做「假相有法」。這是列出來，第三科「列」出來。底下第四科就解「釋」，解釋分六科，第一科就解釋這個「屬主相應言論」。

卯四、釋（分六科）　辰一、屬主相應言論（分二科）　巳一、釋（分二科）　午一、標相

屬主相應言論者：謂諸言論配屬於主，方解其相，非不屬主。

    「屬主相應論者」，這是第一科「屬主相應言論」，又分二科，第一科是解「釋」。解釋裡面分二科，第一科是「標相」。「屬主相應言論者：謂諸言論配屬於主，方解其相，非不屬主」，這是「標相」。「謂諸言論」，這是說有很多的語言，你說了很多話，但是這個語言要「配屬於主，方解其相」，你才能明白它的相貌，它這個意思的相貌你才能明白，要「配屬於主」才能會明白。若不配屬於主，你說老半天還不明白，人家不明白你說的什麼；一定要和主相配屬，才能明白的。「非不屬主」，不是不屬於主。所以叫做「屬主相應言論」。

    這是「標相」，「標相」也就是略略的解釋一下。底下第二科「舉例」，舉一件事告訴你。分二科，第一科「舉生相」。

午二、舉例（分二科）　未一、舉生相

如說生時，此誰之生，待所屬主起此言論。謂色之生，受、想、行、識之生。非說色時，此誰之色，待所屬主起此言論。

    「如說生時，此誰之生，待所屬主起此言論。謂色之生，受、想、行、識之生」，這是「舉生相」，也就是舉個例。

    「如說生時，此誰之生」，譬如說這個人發表言論，發表言論的時候，他說這個生。這個「生」，就是原來沒有，現在有了，就叫做生；由無而有，這叫做「生」。但是你這樣講，我還是不大明白。「此誰之生」，你究竟說誰生呢？那一法由無而有呢？你要說出來；你若沒說出來，我還不知道這個生是怎麼回事？「待所屬主起此言論」，如果一定要……「待所屬主」，就是要依賴你說出來這個生是屬於誰？屬於誰的？誰生？你這個言論說出來。「起此言論」，你生出來這個言論，這個生是誰？誰生？你說出來，是誰呢？這底下說了。

    「謂色之生，受、想、行識之生」，那麼就是色、受、想、行、識由無而有了，那麼我們就明白了，就是有了一個人了，就是有了一個眾生了。譬如我們這個生命，我們現在這個生命原來是沒有的；原來沒有的時候，由無而有了，就是那個業力，主要是那個業力成熟了，業力一動，動起來，你就得果報了。得了果報的時候，這個果報就是有色，有受、想、行、識出現了，這就叫做「待所屬主」。這個「待」，說個等待也可以。你說「生」，一定等待什麼生，要說出來，那就叫做「屬主言論」，這叫做「屬主相應言論」。

    「謂色之生，受、想、行識之生」，這個「生」，我們的生命出現的時候，當然是前一個生命一剎間滅了，後一個生命才出現。出現的時候，當然是有因緣、有業力出現。出現的時候，一定是有色，也有受、想、行、識的；人是這樣子，乃至畜生的世界，地獄、餓鬼，畜生、人、天、阿修羅，都是這樣子，都是有受、想、行、識的。

    「非說色時，此誰之色」，前面說生，是誰生啊？是色、受、想、行、識生，所以就叫做「屬主相應言論」。「非說色時」，不是說地、水、火、風出現的時候。「此誰之色」，這個色是誰？「待所屬主起此言論」，等待你要說出來這個色是屬於誰，你要發動這個言論叫做「屬主相應」，不是，不是這個意思。為什麼呢？因為佛法是主張無我的，所以不再說色受想行識是誰，不再這麼說；不再說色受想行識是我，那是外道是這樣講，佛法不說他是屬於我。因為這個色受想行識裡面沒有我可得，所以不是那個意思。這個「屬主相應言論」是說「生」的時候，他是誰生？色、受、想、行、識生，這叫做「屬主相應言論」，是這樣意思。

未二、例老等

如生如是，老、住、無常等心不相應行，隨其所應盡當知。

    這是第二科，前面是第一科「舉生相」，現在是第二科「例老等」。

    「如生」，色受想行識生，這叫「屬主相應言論」，是這樣子。「如是」，是這樣子。「老、住、無常等心不相應行，隨其所應盡當知」，也是這樣子。

    這個「老」，就是色受想行識在變異，相續地變化，就叫做「老」。這個「住」，就是色受想行識相續地變異，但是沒有壞，那就叫做「住」。「無常」，就是壞了，相續地變壞了，那就是死掉了，死了，「無常」是有死的意思。

    這個「老、住、無常等心不相應行」，這個生也是，生、老、住、無常等都是心不相應行。因為這個生、老、住、無常，它離開了色受想行識，另外沒有生老住無常這回事。所以色受想行識是有體相的，生、老、住、無常是在色受想行識上起的分別，生起的分別，形容它的相貌。這個色受想行識，有生、有老、有住、有無常等，這些事情；離開了色受想行識，這個生、老、住、無常等不可得，所以它沒有體性的。它沒有體性的，和心是不相應的。這個心的了別性，心的了別是和那個有體法才相應的；沒有體，心是不相應的。雖然不相應，但是可也是會這麼分別，心會這樣分別：生、老、住、無常，會這樣分別。

    「隨其所應盡當知」，「生」指色受想行識生；「老」呢，也指色受想行識老；「住、無常」，也指色受想行識住、無常說的，都是這樣子。所以這就叫做「屬主相應言論」。如果你不說色受想行識，只是說生老住無常，這不行。是什麼呢？什麼生老住無常？就是聽不懂了，這個道理說得不明白。

巳二、結

是名屬主相應言論。若於是處起此言論，當知此處是假相有。

    「是名屬主相應言論」，這是第二科「結」。前面這一段的解釋，到這裡結束了，這就叫做「屬主相應言論」。

    「若於是處起此言論，當知此處是假相有」，「若於」，假設你在這個地方，就在色受想行識上。「起此言論」，發動這個生、老、住、無常的言論，那你就應該明白「此處是假相有」，這個生、老、住、無常是假的，因為它本身沒有體相；離開了色受想行識，另外沒有生可得，也沒有老可得，也沒有住、也沒有無常可得，只是一句空話，但是這個空話可也是有事情的。所以這叫做「假相有」，這個相是假的，不是真的。可是使令我們不高興，說你老了，不喜歡，說要死了也不高興，所以我們就是在這虛妄相上有種種虛妄分別，有種種苦惱，是這個意思。

辰二、遠離此彼言論（分二科）　巳一、釋（分二科）　午一、標義

遠離此彼言論者：謂諸言論，非以此顯此，亦非以彼顯彼，是說名為遠離此彼言論。

    前面一共「六種言論」，第一種是「屬主相應言論」，現在第二種「遠離此彼言論」。這個「遠離此彼言論」，好像複雜一點。「遠離此彼言論」分兩科，第一科是解「釋」。分兩科，第一科是「標義」。

    什麼叫做「遠離此彼言論」呢？「謂諸言論，非以顯此」，就是一個人發表言論的時候，他不是「以此顯此，亦非以彼顯彼，是說名為遠離此彼言論」，這就叫做「遠離此彼言論」。那麼這是「標義」，也就是把它的義立出來。底下再「顯」示它的「相」貌，也就是解釋這個義。分二科，第一科是「略」解釋。分三科，第一科「以此顯此」。

午二、顯相（分二科）　未一、略（分三科）　申一、以此顯此

若以此顯此言論，是言論亦於實相處轉，亦於假相處轉。

    這底下解釋這個「以此顯此」。「若以此顯此言論」，假設這個人發表的言論是屬於這個的，就是「以此顯此」的言論。「以此顯此」，或者這樣說，說這個房子，用房子本身的相貌來解釋房子的事情，那麼就叫做「以此顯此」。「若以此顯此言論，亦於實相處轉，亦於假相處轉」，這個言論，它有兩種情況：一個是在真實的情形上活動；「亦於假相處轉」，也是在虛妄的境界上活動，有假、有實的不同。這個言論，有假、有實的不同。這下面有解釋，在這裡不說。

申二、以彼顯彼

若以彼顯彼言論，是言論亦於實相處轉，亦於假相處轉。

    這是第二科「以彼顯彼」。「若以彼顯彼言論」，「若以彼顯彼」，「彼」，就是離開了此法，另外有一法，各有各的體相，就互相可以稱之為「彼」，就是這樣意思。說那邊一個房子，這邊一個房子，用那個房子說這個房子，用這個房子說那個房子，那這就叫做「彼」。「以彼顯彼言論，是言論亦於實相處轉，亦於假相處轉」，「是言論」和前面「以此顯此言論」一樣，也有假實的不同，有的是真實的，有的是虛妄的，也有這個不同。這是第二科，底下第三科。

申三、俱非

若非以此顯此，亦非以彼顯彼言論，是言論一向於假相處轉。

    這是第三種言論，若是說這個人發表的言論，不是「以此顯此」，也不是「以彼顯彼」。他的言論「一向於假相處轉」，那就是完全，「一向」就是完全地，就是全部，全部都是在虛妄的相上活動，而不是在真實相上活動的。這是「顯相」，略略的解釋，解釋這個「遠離此言論」的相貌。底下第二科是「廣」，就是再詳細地說明「遠離此彼言論」的道理。

未二、廣（分三科）　申一、以此顯此（分二科）　酉一、舉地等（分二科）　戌一、於實相處轉

云何以此顯此言論，於實相處轉？如言地之堅。

    這底下第二科是「廣」說。前面是「略」說，這底下廣說，詳細的說。分三科，第一科是「以此顯此」。又分二科，第一科「舉地等」，舉這個地水火風。「舉地等」分二科，第一科「於實相處轉」，怎麼叫做「於實相處轉」？這底下解釋。前面說過了。

    「云何以此顯此言論，於實相處轉」，「以此顯此言論」，它是在真實的情況上活動，就是說的是真實的事情，這句話我還不明白，你再詳細說一說。「如言地之堅」，那麼這句話就叫做「於實相處轉」。「如言地之堅」，這個地水火風四大，四大地水火風，什麼是地大呢？說這個地大，不是我們眼睛看見的這個地，不是。這個地當然也是有這個地的意思，但是這裡邊，我們看見這個地，那四大都是具足的。「如言地之堅」，說那個地大是堅固的，是指堅固的，那叫作地大。 這堅濕暖動，這四大，現在地大是堅固的，這句話是說的真實話，這就叫做「以此顯此言論，於實相處轉」，他說的是真實話。什麼叫做地大，指堅固說的，這個堅固叫作地大，這句話是說的真實話。這是第一科。第二科「於假相處轉」。

戌二、於假相處轉

云何此復於假相處轉？如言石之圓。

    「云何此復於假相處轉」呢？這個人說的話，不是說的真實，是說的虛假的。「如言石之圓」，「石之圓」，這個「圓」是個假相。「石之圓」，這個石頭是圓的，這句話不決定，因為石頭也有方的，也有尖的，也有長的，也有短的，各式各樣的；說圓，這是不決定的，不決定所以叫做假，這是假的意思。這個假是這樣意思，這麼講。什麼叫做「假相處轉」，什麼叫做「實相處轉」，這兩句話解釋完了。

酉二、例所餘

如地之堅、石之圓，如是水之濕、油之滴，火之煖、燬之焰，風之動、飄之鼓，亦爾。

    這是底下第二科「例所餘」。前邊是說這個地大，這底下「例所餘」的水火風大。

    「如地之堅，石之圓」，這是指地大說，這裡邊有實、有假。「如是水之濕」，這個地大是這樣子，這個水大呢，「水之濕」，這也是實話，說的真實話，水是濕。不管這個水是什麼水，但是一定是濕的；這個濕是水的體性，是真實話。「油之滴」，那這一句話就不是真實了，油也是水，裡面也有水大，但是說它滴，那油不一定決定都是滴，也可能是一大桶，是這樣子。那麼這句話呢，那就是這裡面有方便，不是決定的。這個「水之濕」，濕是決定的，只要是水一定是濕的。「油之滴」，滴是不決定的，不決定就是假了，這樣意思。這是水大。

    火大呢？「火之煖」，火指什麼說的？就指煖說的，就是熱。那就是不管你是什麼火，一定是熱的，那就是火，這是真實話。「燬之焰」，「燬」也是火，火之焰，就是這個火被風吹了，離開了那個火，另外有火。就是那段火和這個火中間有距離的那個，叫「焰」。當然這個火不決定是這樣子，所以那個就是假了。

    「風之動、飄之鼓」，這是說風大，風大說是動，這個動是風大的實在相，是實相；只要是風，它一定是動。「飄之鼓」，那就不一定，它鼓動起來，飄動起來，但是又不一定，也可能把那棵樹吹倒下來了，那也可能的。所以這個「鼓」，不是決定是風的相貌，就是那裏有假，有假的。

    這就是在四大上，都有實、都有假。這個言論，在發表言論的時候，「以此顯此，以彼顯彼」，都有假、有實，是這樣，「亦爾」。現在這是說「以此顯此」，有假、有實。前面是「以此顯此」，底下第二段「以彼顯彼」，分兩科，第一科「於實相處轉」。

申二、以彼顯彼（分二科）　酉一、於實相處轉

云何以彼顯彼言論，於實相處轉？如言眼之識、身之觸，如是等。

    「云何以彼顯彼言論，於實相處轉」，「以彼顯彼」的「言論」，是在真「實相」上活動，就是說的是真實相。這句話怎麼講呢？「如言眼之識」，這就是了；這個眼是眼根，識是眼識，眼根和眼識是兩回事，眼根有眼根的體，眼識有眼識的體，所以稱之為「彼」，叫做「以彼顯彼」。就是以眼知彼，來顯示彼識，這個識是眼識，就是「以彼顯彼」，是這樣意思。彼耳之識，也是「以彼顯彼」，但那就不是眼識了，是耳識了，「以彼顯彼」。

    前面「以此顯此」，譬如說「地之堅」，離開了地另外沒有堅，地和堅稱之為「此」，「以此顯此」。這個眼根呢，離開了眼根是有眼識的，它是各有各的體相，所以那就叫「以彼顯彼」。因為眼識是有了別性，眼根是沒有了別性的，所以它們是不同性質的，所以稱之為「彼」。眼之識、耳之識，眼、耳、鼻、舌、身，「身之觸」等，「身之觸」也應該是身之識，也是一樣。身有識才能觸，才能接觸冷暖，才有這些觸。「如是等」，這就叫做「以彼顯彼言論，於實相處轉」，這就是這樣意思。

酉二、 於假相處轉

云何此復於假相處轉？如言佛授、德友之所飲食、車乘、衣服、莊嚴具等。

    「云何此復於假相處轉？」這是第二句。「於假相處轉」，這句話怎麼講呢？「如言佛授、德友之所飲食、車乘、衣服、莊嚴具等」，「如言佛授」，就是這個人的名字，這個人的名字叫做佛授，這個人的名字叫做德友，叫這個名字。這個佛授所飲食的東西，佛授他的車乘，他的車、他的乘，乘也是車；或者前面這個車，裝水的車，也叫車。佛授的衣服，佛授的種種的莊嚴具等。「德友」這個人，他所有的飲食、車乘、衣服、莊嚴具等。這些事情，這就叫做「於假相處轉」，因為這個名字都是假的，假立的名字。這個人生下來的時候沒有名字，給他安立個名字叫做佛授，安立個名字叫做德友。飲食也是，也是各式各樣的飲食，也都是眾多因緣和合成立的東西，也都是假的；車乘、衣服、莊嚴具等也都是假的，都是眾多的東西和合而有，都稱之為假。這就叫做「以彼顯彼」，「於假相處轉」，這樣的言論是屬於這一類的。

    底下第三科「俱非」，分二科，第一科「徵」。

申三、俱非（分二科）　酉一、徵

云何非以此顯此，亦非以彼顯彼言論，一向於假相處轉？

    這樣的言論，它都是在「假相處轉」，而不是在真實相上活動的。這是「徵」，這個言論現在這裡面解釋它。前面是「徵」，這底下是「例」，舉個例子。

酉二、例

如言宅之門、舍之壁，瓶之口、甕之腹、軍之車、林之樹、百之十、十之三，如是等。

    這叫作「以彼顯彼言論，一向於假相處轉」。「如言宅之門」，這個宅和門，宅是個房子，這個房子是有窗戶、有牆、有蓋，是總相；門是它的一部分，是別相，有總別之異。宅不就是門，但是離開宅也沒有門，它有總別之異，也就是非一非異，所以也不是「以此顯此」，也不是「以彼顯彼」。「如言宅之門」，就符合這句話，不是「以此顯此」，也不是「以彼顯彼」，因為離開了房子，也另外沒有門，所以不能說「以彼顯彼」；可是宅也不就是門，所以也不是「以此顯此」，是這樣子。

    「舍之壁」也是，房子的壁，只是房子的一部分，有總別之異。「瓶之口」，瓶也有腹，也有許多相貌的，但是口是它的一部分。「甕之腹」，甕就是瓦、陶器所作的一種蓄水的東西，有腹。或者「軍」隊裡面的「車」，其實軍隊裡面也不只是車，還有人，還有各式各樣的事情。還有樹「林」子裡面的「樹」，林是個總名，樹是其中的一部分，別稱。「百之十」，十也是百裡面的，但是百不就是十，所以也是不「以此顯此」，亦非「以彼顯彼」的。「十之三」，也是一樣，十之一、二也是一樣，百分之十、百分之二十都是一樣。「如是等」。

巳二、結

是名遠離此彼言論。

    「此彼言論」是這樣意思。


Tape 197

瑜伽師地論 > 卷第十六 > Tape 197

辰三、眾共施設言論（分二科）　巳一、標列

眾共施設言論者：謂於六種相狀言說自性，假立言論。六種相狀者：一、事相狀，二、應識相狀，三、淨妙等相狀，四、饒益等相狀，五、言說相狀，六、邪行等相狀。

    前面第二科「思擇所知」，這一科裡面分兩大科，第一科是「辨有無相」，這裡分二科，第一科是「有相」。這個「有相」裡邊分五科，第一科「自相有法」，第二科「共相有法」，第三科是「假相有法」。現在就是第三科「假相有法」。「假相有法」裡邊分三科，第一科是問，第二科是解釋。解釋裡邊分六科，第一科是「屬主相應言論」，第二科「遠離此彼言論」，這兩科昨天講完了；現在是「眾共施設言論」，是第三科。

    這個「眾共施設言論」是什麼意思呢？「謂於六種相狀言說自性，假立言論」，這是說這一切眾生在語言方面，在這裡分為六種情況；在六種情況上，就有六種言說的體相。這個「自性」就是體相的意思，也就是言說的內容，這樣意思。有六種情況假立言論，這個六種情況是言論所形容的事情；而能表達六種情況的，就是言論。這個言論是人的分別心假設的，所以叫作「假立言論」。

    這個「六種相狀者」，那六種呢？「一、事相狀」，第「二」種是「應識相狀」，第「三」種是「淨妙等相狀」，「四」是「饒益等相狀」，「五、言說相狀，六、邪行等相狀」。這是標出來。底下就是解釋，解釋這六種。第一科先解釋「事相狀」。

巳二、隨釋（分六科）　午一、事相狀

事相狀者：謂識所取。

    「事相狀」，就是我們日常生活，所接觸的一切的事情，這個事情是怎麼樣呢？「識所取」，就是我們的心所分別的境界，是這樣意思。這個「識所取」，眼識、耳識、鼻識、舌識、身識、意識所攀緣的境界，所攀緣的就叫作「事相狀」。但是這個心，有心王、有心所的不同。心所就是各式各樣差別的分別，譬如說貪、瞋，那麼就是心所法了。這個心王和心所有什麼不同呢？心王是了別事情的總相，心所是了別事情的總相和別相，是這樣的不同。現在說「事相狀，謂識所取」，就是指心王說；心王所了別的大概，事情大概的情況，這一類的言論，這是一種。這是第一科。

午二、應識相狀

應識相狀者：謂作意所取，能起於識。

    這個「應識相狀」的「應」字，在大正藏上是個「所」字，是「所識相狀」，是個「所」字。但是這裏，它是特意的改成為「應」字，「應識相狀」。

    「應識相狀者，謂作意所取」，這個「作意」就是心所了。這個「作意」是什麼心所呢？這個「作」是個警覺的意思，警覺應該生起的識去攀緣所緣境。這個時候呢，就有作意心所，也有其它的一些心所，這時候這叫做「作意」。「作意所取」，這個作意心所所攀緣的境界，它是有什麼不同呢？就是它是發動，這個「能起」的「起」就是發動的意思，它能發動這個心王去攀緣所緣的境界作種種的分別。這裡面呢，就是能攀緣境界的總相，也能攀緣境界的別相，就有這樣的差別了。

《披尋記》五七六頁：

應識相狀至能起於識者：作意現前，識方得生，故彼所取，名應識相。即依此相而起言說，是名應識相。

    「應識相狀至能起於識者：作意現前，識方得生」，這個心王和心所的關係，就是作意心所出現的時候，心王才能生起，這個次第是這樣子；「識方得生」。「故彼所取，名應識相」，所以彼心王、心所所攀緣的境界叫「應識相」。「即依此相而起言說，是名應識相狀」，這樣意思。

午三、淨妙等相狀

淨妙等相狀者：謂觸所取。

    這個「淨妙等相狀者」，前面說「事相狀」，「謂識所取」，其實這是總相，這底下就是各式各樣的別相了。「淨妙等相狀者」，「淨妙」這個話實在是內心的分別，內心分別認為這個所緣境是非常美妙的境界，那麼就是淨妙的相狀；或者是不美妙的境界；或者是也不是淨妙，也不是不淨妙，處中的境界。這些相狀呢，「謂觸所取」，這個「觸」也是個心所法，就是這個心王和心所與境界一接觸的時候，有淨妙、不淨妙、非淨妙非不淨妙的分別，這就是又一種言論，以此而生起言論。這個「淨妙等」，這個「等」字就表示有非淨妙、非不淨妙，一共有三類的相貌，這樣意思。

午四、饒益等相狀

饒益等相狀者：謂受所取。

    這個「受」也是個心所法。前面是「觸」，還偏重於所緣境，這個受就是偏重於能緣的心王、心所了，偏重於這一方面的覺受。這一方面的覺受有「饒益等相狀」，「饒益」，這個所緣境有很多很多的利益我的情形，就叫做「饒益」；或者是不饒益，或者非饒益、非不饒益，所以有個「等」字。這是受心所所攀緣的境界，那就是有苦受、樂受、不苦不樂受的分別了。

午五、言說相狀

言說相狀者：謂想所取。

    「言說相狀者」，這是第五科「言說相狀」。「謂想所取」，這個「言說相狀」就是用言說形容所認識的境界，這就是特別的有很多很多的事情；這裡面是「想所取」，是想心所所攀的境界。這個「想」其實就是人的知識，我們有各式各樣的知識，就是會攀緣各式各樣的境界，也就發表為各式各樣的言論。譬如說醫生，他會攀緣各式各樣的境界，他有這種知識；或者建築師、會計師，他有各式各樣攀緣的境界，有各式各樣的言論，這就是特別多了，這叫「想所取」。

午六、邪行等相狀

邪行等相狀者：謂思所取。

    這是第六科。「邪行等相狀」，前邊有作意、觸、有受、有想，這樣子對外邊所攀緣的境界，已經知道很多的事情了；知道很多事情以後，這個人就有行動了。有行動呢，有正行、也有邪行，也有非正行、非邪行的這種事情。所以這個「邪行等」，這個「等」也包括正行，也就是善行、惡行、無記行，這些事情。「謂思所取」，這是這個人的思心所所攀緣的境界。思心所是什麼意思呢？就是有目的行動。他心裏面有一個目的，有個希望，要滿足這個希望，要採取這個行動，這個時候裡面的各式各樣的心所法都包括在思心所裏面，那麼因此而發表種種言論，這是一種。這「六種言論」，這叫「眾共施設言論」，就是這種。

辰四、眾法聚集言論（分二科）　巳一、標相

眾法聚集言論者：謂於眾多和合，建立自性言論。

    「眾法聚集言論者」，這是第四科「眾法聚集言論」。第一科裡面分兩科，第一科是「標相」。「謂於眾多和合，建立自性言論」，這是「標相」。「謂於眾多和合」，就是很多的事情總合起來，然後才有一種情況，才能發表言論的；這一種言論。這是「標相」，底下第二科是「例成」。

巳二、例成

如於內色受想行識，建立種種我等言論；於外色香味觸等事和合差別，建立宅、舍、瓶、衣、車、乘、軍、林、樹種種言論。

    「如於內色受想行識，建立種種我等言論」，這底下舉一個例，舉一個現成的事情來成立「眾法聚集言論」。「如於內色受想行識」，這有內外的不同，先說「內」。譬如我們發表言論的人，在內裏面，「內」就指我們的生命體來說，我們有色、有受、有想、有行、有識，我們這個生命體有這五種成份，組成我們的生命體。但是我們在這裏「建立種種我等言論」，就從這個色受想行識的組合上面，安立了各式各樣的我等的言論；或者是識是我，這個色受想行是我的住處，是我怎麼怎麼地，各式各樣的這種言論。這是一種，這是在內裡面建立的言論。這個「建立種種我等言論」，或者是色受想行識合和起來名之為我，或者是色受想行識裡面某一個是我，或者是常恒住的我，或者是假名字的我，各式各樣的言論。

    「於外色香味觸等事和合差別，建立宅、舍、瓶、衣、車、乘、軍、林、樹等種種言論」，於外邊的，這個生命體以外的「色香味觸等事」情，這些事情和合起來成為種種不同的事情。是什麼呢？就是「宅、舍、瓶、衣、車、乘、軍、林、樹等種種言論」，這個「宅、舍、瓶、衣」也都是色香味觸建立的；這個色香味觸建立為宅、舍，建立為瓶，建立為衣，建立為車、乘，建立為軍，建立為林樹等種種言論，這也是「眾法聚集言論」，也是這樣意思。

辰五、不遍一切言論（分二科）　巳一、標相

不遍一切言論者：謂諸言論，有處隨轉，有處旋還。

    「不遍一切言論者」，這是第五科「不遍一切言論」。「謂諸言論，有處隨轉，有處旋還」，這一個科分兩科，也是先「標相」，就是先說出來它大概的意思。什麼叫做「不遍一切言論」呢？「謂諸言論，有處隨轉」，就是說有的一種語言，有的地方你可以用這個語言的。「隨轉」，就是可以用，用的意思。「有處旋還」，有的地方這種語言不能用，就要收回來了，不可以用。那麼，這就叫做「不遍一切言論」。這是「標相」。底下是「例成」，舉一件事來成立這個「不遍一切言論」。分四科，第一科是「舍宅言論」。

巳二、例成（分四科）　午一、舍宅言論

如於舍宅、舍宅言論，於諸舍宅，處處隨轉；於村聚落亭邏國等，即便旋還。

    「如於舍宅、舍宅言論」，就像我們人在舍宅上，這個「舍宅」是一個發起言論的對象，這個時候就有了舍宅的言論了。「於諸舍宅，處處隨轉」，這個舍宅的言論在「諸舍宅」，各式各樣的舍宅，處處的舍宅的地方，可以用；這個是什麼房子，這個什麼房子，怎麼怎麼地。「於村聚落亭邏國等，即使旋還」，這個舍宅的言論，只能在舍宅這個範圍內用。若在「村」，若在「聚落」，就是很多的人，鄉村，很多的人家在那個地方住，名之為「村」。「聚落」也是這個意思，就是積聚了很多的人在那裏住。這個「落」也是個居住的意思。這個「亭」，亭就是這個道路距離多遠，或者十里路造一個涼亭，或者是五里路造一個涼亭，一個亭子。這個「邏」是什麼意思呢？邏實在來說就是檢查站；這個地方有個站，政府在那裏有這個機關，從這裏經過的人要檢查，那就是邏的意思。或者是「國」，這是一個國，過了這個範圍就是另一國了；這就是更廣大的地區了。「即便旋還」，你這個舍宅的言論，在這樣的情形下就不能用了。「即便旋還」，就收回來了，不能用。

午二、瓮甕言論

於瓮甕等、瓮等言論，處處隨轉；於瓶器等，即便旋還。

    「於瓮甕等、瓮等言論，處處隨轉」，這第二科「瓮甕言論」。這個「瓮甕」，就是這些瓦器，這些的言論；那麼這言論在瓮上面，在這些甕上面，你處處可以用，可以用這種言論，「隨轉」。「於瓶器等，即便旋還」，這種言論就不能用了。

午三、諸軍言論

於軍軍言，隨諸軍轉；於別男女幼少等類，即便旋還。

    「於軍軍言，隨諸軍轉」，這是第三科「諸軍言論」。這個軍隊的事情，它有它所使用的語言，「隨諸軍」都可以適用。「於別男女幼少等類，即便旋還」，就不能用了。

午四、諸林言論

於林林言，隨諸林轉；於別樹根莖枝條葉華果等類，即便旋還。

    「於林林言，隨諸林轉」，這個樹林子的這些語言，你在樹林子那個境界你可以用。「於別樹根莖枝條葉華果等類，即使旋還」，那就不能用了。那麼這就叫做「不遍一切言論」，只能一部份可以使用。

辰六、非常言論（分四科）　巳一、標

非常言論者：由四種相應知。

    「非常言論者」，這第六科，分四段，第一科是「標」。什麼叫「非常言論」呢？「由四種相應知」，應知道那就是「非常言論」。那四種相呢？這底下「列」出來。

巳二、列

一、由破壞故，二、由不破壞故，三、由加行故，四、由轉變故。

    這四種。這是列出來。底下第三科解「釋」。

巳三、釋（分四科）　午一、由破壞

破壞故者：謂瓶等破已，瓶等言捨，瓦等言生。

    這個「破壞」就是無常的言論。「破壞故者：謂瓶等」被破壞了以後，這個瓶子壞了，就不能名之為瓶了，就是瓶子的語言就不能用了。「瓦等言生」，瓶子壞了，就變成瓦了，這樣的語言就生起了。

午二、由不破壞

不破壞故者：謂種種物共和合已，或丸、或散，種種雜物差別言捨，丸散言生。

    「不破壞故者」，這第二科。「不破壞」是什麼意思呢？「謂種種物共和合已，或丸、或散，種種雜物差別言捨，丸散言生」，「不破壞故」這個無常的言論是什麼意思呢？「謂種種物」，各式各樣的東西，這是甘草，這是熟地，這是什麼，很多的東西；放在一起，造成了「丸」，成了一粒一粒的，或者成了碎末的「散」。這個時候，「種種雜物差別」的言就不能用了。「丸散言生」，這是什麼丸，這是地黃丸，這是什麼丸，這是什麼散，這個就出來了。

午三、由加行

加行故者：謂於金段等起諸加行，造環釧等異莊嚴具，金段等言捨，環釧等言生。

    「加行故者」，這是第三科。「謂於金段等起諸加行，造環釧等異莊嚴具，金段等言捨」，「加行故者」，就是加上了人工的造作，這樣的語言是什麼呢？「謂於金段」，就是金的塊，一塊；這個金，當然黃金在內，其他的鐵銅都包括在裏面，金屬的這些東西。「起諸加行」，你發動了各式各樣的技術，加上了種種的人工造作，這個時候就「造」成了「環」，造成了「釧」等，各式各樣的「莊嚴具」。造好了以後，「金段等言」就不能用了，「環釧等言」就「生」起了。

午四、由轉變

轉變故者：謂飲食等，於轉變時，飲食等言捨，便穢等言生。

    「轉變故者」，這是第四科「轉變故者」。「謂飲食等，於轉變時，飲食等言捨」，「飲食」，我們日常生活的飲食；我們飲食了以後就有變化了，變化了以後，你就不能再說它是飲食了，這個飲食的言就棄捨了。「便穢等言」就生起了。

巳四、結

如是等類，應知名為非常言論。

    這是結束這一段

寅三、結

隨於諸物，發起如是六種言論，當知此物皆是假有，是名假相有法。

    這是結束這一段文，叫做「假相有法」。這個第三科……，第一科是「自相有法」，第二科「共相有法」，現在是第三科「假相有法」，到這裏結束了。

    「隨於諸物」，隨你這個人在各式各樣的事物上，發起這樣六種的言論。「當知此物皆是假有」，都是種種因緣和合的變化，然後由人的知識去施設種種的名字，這都是假立的。「是名假相有法」，都不是真實的，都不是決定的。這個「假相有法」，就是它不是決定的，它是有變化的，叫作「假相有法」。

丑四、因相有法（分六科）　寅一、徵

何等名為因相有法？

    一共是分五科，「假相有法」是第三科，現在是「因相有法」。「何等名為因相有法？」這裡分六科，第一科是「徵」。什麼是「因相有法」呢？這是「徵」。底下第二科是「標」。

寅二、標

當知此因略有五種。

    有五種不同。

寅三、列

一、可愛因，二、不可愛因，三、長養因，四、流轉因，五、還滅因。

    這是列出來這五種。這底下第四科解「釋」，先解釋這「可愛因」。

寅四、釋（分五科）　卯一、可愛因

可愛因者：謂善有漏法。

    「可愛因者：謂善有漏法」，因為對於他人有慈悲心，發出來的行為，那就叫做「善有漏法」。因為這個人還是有貪瞋癡的煩惱的，但是他不是惡心，他是善心，所以還是屬於善法。由這個善法，它能令你得到可愛的果報，所以它叫做「可愛因」。這是第一科。

卯二、不可愛因

不可愛因者：謂不善法。

    那就是做種種惡事；就是你有惡心，你的動機要傷害對方，然後表現出來的行為，那就叫做「不可愛因」。表現出來的行為，也可能令人歡喜的，但是動機是惡的，那就是「不可愛因」，所以是「不善法」，對於他人有傷害的，不善法。

卯三、長養因

長養因者：謂前前所生，善不善無記法，修習善修習多修習故，能令後後所生善不善無記法展轉增勝，名長養因。

    這個說的很清楚。什麼叫作「長養因」呢？「謂前前所生」，就是以前，又是以前，前又以前；就是最初你發動，或者是你所生，也就是所發動的，是「善」有漏法，或者是「不善」的有漏法，不善法，或者是非善非不善的「無記法」。你創造了以後，創造的力量不夠大，還沒能夠滿你願，那你要繼續地創造，所以「修習善修習多修習故」，你做了以後，做的不是太理想，又再重新做。再重新做呢，「善修習」，你就做得理想一點；力量還是不夠，還要再做，「多修習故」。「能令後後所生」的「善」法，或者「不善」法，或者「無記法」，「展轉增勝」，力量逐漸地強大起來，那麼這就叫做「長養因」。那麼這個呢，善法也有長養因，惡法也有長養因，乃至出世間的無漏法也是一樣，也有長養因。

卯四、流轉因

流轉因者：謂由此種子，由此熏習，由此助伴，彼法流轉，此於彼法，名流轉因。

    「流轉因者」，這是第四科。「謂由此種子，由此熏習，由此助伴，彼法流轉，此於彼法，名流轉因。」「謂由此種子」，就是由於你最初這樣一開始的時候，這一件事你最初開始這樣發動你的身口意，這樣創造的時候，所栽培的那個功能，就是種子，這就是因緣。「由此熏習」，你栽培了以後，你還要繼續地要栽培，或者用善心來栽培，或者是用惡心來栽培，這其中也有種種的變化的。這樣說呢，最初的種子就是因緣，「熏習」那也可以說是增上緣，也可以這樣說，也可以說是增上緣。「由此助伴」，這個「助伴」也是屬於增上緣的。譬如說是，假設我們靜坐，靜坐是我們一個主要用功的修行，但是修的不理想，那我們去拜懺，用拜懺來幫助我們靜坐，那麼也可以說叫做「助伴」，也可以這樣說。或者我們念大悲咒，念大悲咒也能幫助你靜坐，那都可以說是「助伴」。「彼法流轉」，當然這裏的「流轉」是偏於有漏法的事情，有漏法的事情也是一樣，你做這一樣事，用別的事情來幫助它。這個事情到了成功的時候，那件事出現了，那叫做「流轉」。那一件事就成功了，有了成效了，叫「流轉」。或者說是，譬如說我們做惡事，或者做善事，你使令這個業力達到了可以招感果報的程度了，那麼這個時候果報就出現了，那麼就叫做「流轉」，這樣子。

    「此於彼法，名流轉因」，此種子、熏習、助伴所造成的力量，就是那個流轉果報的因，就叫做「流轉因」，是這樣意思。在這裏看出來，不管是做善，或者是做惡，一下子不見得能夠成功，多數是在你的思想上一次又一次，一次又一次的時候，才能使令你這個業力達到得果報的那個程度，所以有這樣的事，有個「長養因」，有這樣的事情。這個長養到最後成功了，就叫做「流轉因」了，就是這樣意思。這個《披尋記》說的很清楚。

《披尋記》五七八頁：

由此種子等者：此中種子，謂三界繫諸法種子。熏習，謂淨不淨業。助伴，謂無明愛取。此說集諦，為流轉因。由此次第，隨其所應，於三界中，生老死法相續流轉。

    「由此種子等者：此中種子，謂三界繫諸法種子」，就是欲界、色界、無色界的生命體。這個「諸法」就是三界的果報，欲界的色受想行識，色界的色受想行識，乃至無色界的受想行識，它的種子，這就叫種子。「熏習，謂淨不淨業」，就是或者你是善心的熏習，或者是惡心的熏習，那麼就是有清淨、有不清淨的不同。「助伴，謂無明愛取」，這是指煩惱說的，叫做助伴。這樣說，這個業力能得果報，可是要有煩惱的幫助，業力才能得果報，所以就叫做助伴。「此說集諦，為流轉因」，有苦諦、有集諦，集諦是流轉因，苦諦就是流轉了。「由此次第，隨其所應，於三界中，生老死法相續流轉」，這樣意思。

卯五、還滅因

還滅因者：謂諸行還滅、雜染還滅，所有一切能寂靜道，能般涅槃，能趣菩提，及彼資糧，並其方便，能生能辦，名還滅因。

    「還滅因者」，這是第五科。「謂諸行還滅、雜染還滅，所有一切能寂靜道，能般涅槃，能趣菩提」，這是第五科「還滅因」。前面這四個因：可愛因、不可愛因、長養因、流轉因；這四個因，當然這是指流轉生死的境界。這個「還滅因」，那就是佛教徒，只有佛教徒修學無漏的戒定慧，能滅除生死的苦惱，還到諸法實相這裏來，這叫做「還滅」，還滅的境界。還滅這個地方呢，「謂諸行還滅、雜染還滅」，這個還滅有兩種：一個是諸行還滅，一個是雜染還滅。這個「諸行」是什麼呢？就是我們的色、受、想、行、識，就是果報。果報是不出現了，它息滅了，不得果報了，叫作「諸行還滅」。「雜染還滅」，這個「雜染」是諸行的因，能得諸行果報的因緣，叫作「雜染」；也就是煩惱和業力，煩惱和業力也就是雜染。它由於聖道的修行，它不再活動了，就是還滅了，就是寂滅了。這個諸行的還滅，是因為雜染還滅，諸行才還滅的，才能寂滅的。

    「所有一切能寂靜道」，這是解釋「雜染還滅」、「諸行還滅」的原因。就是佛教徒修學聖道，所有的一切能寂靜道。這個「寂靜道」，就是對那個不寂靜說的，不寂靜就是煩惱。佛法裡邊的意思，你造了業的時候，這個業很難消滅，不容易消滅，但是你內心的煩惱是可以消滅的。我們創造各式各樣的業力，是由煩惱創造的；這個業力創造以後，你想要改變很難，不容易，不是說不能，但是困難，可是能造作種種業力的煩惱是可以消滅的。這個煩惱是活動的、是浮動的，現在這個戒定慧是寂靜的，由戒定慧能使令你的煩惱不動，叫做寂靜。「能寂靜道」，能寂靜煩惱的聖道，那就是四念處，就是三十七道品了。

    「能般涅槃」，這個聖道能使令你入於諸法不生不滅的理性這裏來。這個「般涅槃」，這個「般」就是個「入」，中國話是個入的意思。這個「涅槃」就是不生不滅，就入於諸法實相這裏。你入於諸法實相的時候，「諸行還滅」，一切法都是寂滅的境界了。「能趣菩提」，能使令你由凡夫地，進趣到三乘聖道這裏來，得到聖人的智慧了。這個菩提是智慧，涅槃是諸法實相。你得到了菩提的智慧，你才能入涅槃的，不然是不能的。

    「及彼資糧」，這個涅槃和菩提，如果是分開說呢，小乘叫做涅槃，大乘叫做菩提，這麼講也可以；如果是涅槃和菩提都是通於大小乘，那也是可以。「及彼資糧，並其方便，能生能辦，名還滅因」，「及彼資糧」，資糧就是因，就是得涅槃菩提果的因。這個因指什麼呢？就是這個外凡位，內凡位嘛，煖頂忍世第一是方便；內凡之前，外凡的時候是準備的時期，學習一切佛法，栽培福慧的資糧，然後就開始修學聖道，那時候叫作方便。外凡叫資糧，內凡叫方便。「能生能辦」，就是你栽培資糧，修學聖道的時候，能使令你發動無漏的善根，能栽培無漏的善根，叫做「生」。不斷地用功修學聖道，聖道就成辦了，就成功了，所以叫做「能辦」。初開始栽培叫「生」，後來成功的時候叫作「辦」。「名還滅因」，這個「還滅因」，就是這樣的意思；能使令你得無漏的涅槃菩提的因緣。那麼，這是「還滅因」。

    前面這一共是五因，「因相有法」，這個「可愛因」、「不可愛因」，這是世間流轉生死的境界；「還滅因」，是出世間的聖道；這個「長養因」是通於聖道的，也通於世間有漏的這一些生死的因果的事情；「流轉因」，是指前面這個可愛因、不可愛因經過了長養，就是有流轉的力量了；「還滅因」，當然這是出世間的聖道，這樣子。

寅五、結

如是總名，因相有法。

    前面這五因，這總起來就叫做「因相有法」。

寅六、指

若廣分別，如思因果中，應知其相。

    這是第五科是結束了，結束這一段文。這個「因相有法」，結束這一段文。這是第六科，第五科是「結」，第六科是「指」，就是指廣。

    「若廣分別」，前面說這種因相，這個「因相有法」，那麼說出來這麼多的因相，說出來這麼多。若是廣博的去分別這個因相，「如思因果中，應知其相」，這句話看這《披尋記》怎麼解釋。

《披尋記》五七八頁：

如思因果中應知其相者：〈有尋有伺地〉中說：有十因五果（陵本五卷九頁）。此中五因，若廣分別，隨應當知此可愛因及不可愛因，即彼牽引因攝。此長養因，即彼引發因攝。此流轉因，即彼生起因攝。此還滅因，即彼攝受因攝。如是差別，應如理思，由是說言，如思因果中，應知其相。

    「如思因果中應知其相者：〈有尋有伺地〉中說：有十因五果」，那裏是這麼解釋（陵本五卷九頁）。「此中五因，若廣分別，隨應當知此可愛因及不可愛因，即彼牽引因攝」，在十因裏面有個牽引因，屬於那一種。「此長養因，即彼引發因攝。此流轉因，即彼生起因攝。此還滅因，即彼攝受因攝。如是差別，應如理思」，這些不同的相貌，你若如理思惟就可以明白。「由是說言，如思因果中，應知其相」，這麼解釋。

丑五、果相有法（分二科）　寅一、徵

何等名為果相有法？

    這是第五科。這個「有相」裡面一共就是分五科：自相有法、共相有法、假相有法、因相有法，現在第五科「果相有法」。怎麼叫做「果相有法」呢？這是問。底下第二科解「釋」。

寅二、釋

謂從彼五因，若生、若得、若成、若辦、若轉，當知是名果相有法。

    「謂從彼五因」，就是前邊可愛因、不可愛因、長養因、流轉因、還滅因，「從彼五因」。「若生、若得、若成、若辦、若轉」，那就叫做「果相有法」。這個生、得、成、辦、轉，我想了一想，我看就這樣解釋好了：這個可愛因就是生，由可愛因所得的果就叫做「生」。若不可愛因所得的果，就是「得」，就這樣子。由長養因就叫做「成」，由長養因使令它成就。「若辦」，這個「辦」就是流轉因，就是你這個善業也好、惡業也好，他能夠成就流轉的果報了，那就叫做「辦」。這個還滅因就叫做「轉」，因為與生死流轉的事情相反了，轉變成不生死流轉的境界了，轉凡成聖了，所以叫做「轉」。「當知是名果相有法」，就這麼解釋好了。

癸二、無相（分四科）　子一、徵

何等名為所觀無法？

    「何等名為所觀無法？當知此相，亦有五種。」前面是解釋「有相」，一共是分了五科，這是「有相」解釋完了。現在第二科解釋「無相」，分四科，第一科是「徵」。

    「何等名為所觀無法？」這個法是無。這是問。底下第二科是「標」。

子二、標

當知此相，亦有五種。

    這個「無」也有五種不同。這是「標」。第三科是「列」，那五種呢？

子三、列

一、未生無，二、已滅無，三、互相無，四、勝義無，五、畢竟無。

    這五種不同。這是第三科，是列出來。底下第四科解「釋」。

子四、釋（分五科）　丑一、未生無

未生無者：謂未來諸行。

    「未生無者」，先解釋這個「未生無」。「謂未來諸行」，就是將來的有為法，將來的色受想行識，將來的眼耳鼻舌身意，將來的色聲香味觸法，在現在來說它還有沒出現，所以叫做「無」。所以「未來諸行」，叫做「未生無」。

丑二、已滅無

已滅無者：謂過去諸行。

    「已滅無者」，這是第二科。什麼叫做「已滅無」呢？「謂過去諸行」，這個過去的有為法，在過去的時候是有，在今天來看呢，過去的已經沒有了，在現在來看是沒有了。「過去諸行」，叫做「已滅無」。

丑三、互相無

互相無者：謂諸餘法，由所餘相，若遠離性，若非有性；或所餘法，與諸餘法，不和合性。

    「互相無者」，這是第三科。「謂諸餘法，由所餘相，若遠離性，若非有性；或所餘法，與諸餘法，不和合性」，那麼這叫做「互相無」。「互相無」，實在來說，就是我沒有你，你沒有我，這叫「互相無」。這個「謂諸餘法」，就是此法之外，還有其餘的法，每一法都可以這樣講；除了我以外，還有很多，每一個人都可以這麼說，每一法也可以這麼說，「謂諸餘法」。「由所餘相，若遠離性」，就是由剩餘的諸法的相，和此一法來對比的時候，就有三種不同的情況：一個是「遠離性」，一個是「非有性」，一個是「不和合性」，有這三種不同。

    這個「遠離性」是什麼呢？譬如說是，牛就是沒有馬的性，馬也沒有牛的性，彼此叫互無，就叫做「互相無」，那就叫做「遠離性」。這個「若非有性」，這個「非有性」是什麼呢？或者是約人說，此人的蘊處界沒有那個人的蘊處界，那個人的蘊處界沒有這個人的蘊處界。譬如說是大家在一起同學，那個人他就不守規矩，他就是要特別，和人都不合，你不合，我也不合，人就是這樣子，你不守規矩，我也不守規矩，人有這種情形。有這種情形呢，這地方說這叫做「非有性」。你若是做錯誤的事情，在你的色受想行識裏面，就有一個錯誤的力量在你的色受想行識裏面。你若守規矩，你的色受想行識裏就沒有那個錯誤的那個業力，就沒有。誰做誰就有，誰不做誰就沒有，要是做就有，也還是誰做誰有，不做就沒有。所以有，還是你有是你有，我有是我有，這叫做「非有性」。這個「非有性」是這樣意思，這就是叫做「互無」。

    這個意思往好處說呢，做功德的時候，你若做，你就有功德；你若不做，你就沒有功德。你若做的功德，不會成為我的；我若造了罪，這個罪是在我這裏發生作用，不會在你那裏發生作用。這叫做「非有性」，就是「互無」。所以我們要是……，人年紀大了，你的理解力提高了，就不會這樣想；你若犯規矩，我也犯規矩，就不會有這樣事情，這叫做「非有性」。

    「或所餘法，與諸餘法，不和合性」，這個「不和合性」是什麼呢？譬如說是你有正念提起來的時候，這個惡念就沒有了；你這個不如理作意出現的時候，這個如理作意就沒有了。它們兩個不能同時存在的，所以「與諸餘法，不和合性」，它們不和合，不能同時在一起，就叫不和合，那就叫做「互相無」，「互相無」是這樣意思。這個《披尋記》的解釋，看看他怎麼解釋。

《披尋記》五七九頁：

互相無者至不和合性者：如有對色障礙為性，若離障礙假名虛空，此二相望，有無相違，名遠離性。又有色法，五相建立，於此相違，建立無色，此二相望，體相相違，名非有性。又如明與無明，此二相望，障治相違，是名不和合性。如是等類，名互相無。

    「互相無者至不和合性者：如有對色障礙為性」，「有對色」，就是有障礙的，有障礙的法。這個「對」，就是它有它的體質，有質礙。譬如說這一個牆，你從這裏過不去，它有質礙，這叫有對色。「障礙為性」，它本身有體性，它就有障礙的功能。「若離障礙假名」叫做「虛空」。「此二相望」，這個有質礙的色法和虛空來對望的時候，「有無相違」，有障礙、無障礙是相違的，「名遠離性」，這麼講。

    「又有色法，五相建立」，色聲香味觸，這就是色法五相建立。「於此相違，建立無色」，沒有色聲香味觸，那就是無色。「此二相望」，「體相」也是「相違」的，「名非有性」，這個非有性這麼講。

    「又如明與無明，此二相望，障治相違」，這個意思和剛才講的一樣，正念和不正念，正念就是明，那個邪念就是無明。「此二相望，障治相違」，正念能對治邪念，邪念能障礙正念，它們兩個是不並立的、不並存的，相違。「是名不和合性。如是等類，名互相無」，這樣意思。

丑四、勝義無

勝義無者：謂由世俗言說自性，假設言論所安立性。

    「勝義無者」，前面這三個無解釋完了，現在解釋第四個無。「勝義無者，謂由世俗言說自性，假設言論所安性」，「謂由世俗言說自性」，「世俗」，就是世間上一般的凡夫種種的言說的情況，各式各樣的言說，這範圍非常的廣大了。「假設言論所安立性」，其實「假設言論所安立性」也是通於前面「世俗言說自性」的，但是又說一個「假設言論所安立性」呢，就是新發生的事情，以前沒有，現在出現這件事；出現這件事的時候，你就要來介紹這件事的時候，你一定要有種種的言論，要有一篇的文章介紹它。而這個言論也是一樣，都是假設的，都不是真實的，「假設言論所安立性」。這兩種：「世俗言說自性」、「假設言論所安立性」，這兩種言論在勝義的立場來看，都是沒有的，叫做「勝義無」，這麼個意思。因為在勝義的立場，譬如說「照見五蘊皆空」，在空那個地方呢，沒有一切語言的，也沒有一切語言所表達的義。因為語言所表達的義，在沒有語言的時候，這個義是不可得的。所以能詮的語言和所表達的義，都是沒有了；在勝義的那個地方都是沒有的，沒有一切的言說，都是不可得的。

    這個「勝義無」，是要修學聖道成功了的人，他得到了清淨無漏的無分別智現前的時候，那麼世間世俗的言說自性、假設的言論所安立性都是不可得的，這是聖人的境界。我們凡夫的時候，這個煩惱來的時候，這個執著得非常的厲害，一定是這樣子，人家告訴你這是你的誤會，沒有這件事，「不，我看得非常的正確，是這樣子，是這樣子」，這個執著得很厲害，使令自己內心裡很多的苦惱。若是得到無分別智，得到無漏的無分別智的時候，這都是虛妄分別，根本沒有那麼回事，所以叫做「勝義無」；這是聖人的境界。

丑五、畢竟無

畢竟無者：謂石女兒等，畢竟無類。

    「畢竟無者」，畢竟無是究竟是沒有的。「謂石女兒等，畢竟無類」，這個「石女」就是不生孩子的女人。不生孩子的女人，說她有個兒，那有這回事情呢？所以這叫做「畢竟無」。還有這龜毛兔角也是畢竟無，指這一類的東西根本是沒有的。

    這一共有這麼多的無，一共有五個無：未生無、已滅無、互相無、勝義無、畢竟無，一共有五個「無」。


Tape 198

瑜伽師地論 > 卷第十六 > Tape 198

壬二、辨有無性（分二科）　癸一、總標

復有五種有性、五種無性。

    「復有五種有性、五種無性。何等名為五種有性？一、圓成實相有性，二、依他起相有性，三、遍計所執相有性，四、差別相有性，五、不可說相有性。」這個「思所成地」這一大科，一共是分三科。第一科是「自性清淨」，第二科是「思擇所知」，第三科是「思擇諸法」。第一科講完了；第二科「思擇所知」有「略」、有「廣」。在「廣」解釋裏邊分兩科，第一科是「辨有無相」，辨有相、辨無相，這一科講完了。現在是「辨有無性」，這是第二科。

    這個「有無相」、「有無性」，這是相、性兩個字不同。這個「相」，或者說是表現於外的相貌，那麼叫「相」；「性」，它是潛藏在裏邊的道理，沒有相貌可說。這兩個字，或者可以這麼解釋。從這兩個字面上說，「有無相」是在事上解釋，「性」是在理論上解釋。但是從這兩大段文的內容看，又不是完全這樣。「有無相」上，它也有道理；這個「有無性」裏邊，它也關涉到行相這一面。所以實質上來說，是無差別。無差別中，但是分兩大科；這就是這個作者的大智慧的辯才，就是站在不同的立場，左說也可以，右說也可以，說有也可以，說無也可以，這是一種無礙辯才的境界，應該是這樣意思。所以不能夠給它作一個決定的界限，不應該那麼說。這是第二科「辨有無性」，分兩科，第一科是「總標」。

    「復有五種有性、五種無性」，前邊說到有相、說到無相，已經說完了，但是還是有五種有性、五種無性的不同。這是標出來，就是立出來，就是提出來，提出來這件事。底下是「別辨」，第二科，也是一樣一樣的說明它。分兩科，子一是「有性」，分三科，第一科是「徵」。

癸二、別辨（分二科）　子一、有性（分三科）　丑一、徵

何等名為五種有性？

    前面提出來兩件事，這底下就加以解釋，先解釋這個「有性」。什麼叫做「五種有性」呢？這樣問。底下第二科「列」。

丑二、列

一、圓成實相有性，二、依他起相有性，三、遍計所執相有性，四、差別相有性，五、不可說相有性。

     「一、圓成實相有性」，第一個是圓成實有性，這個圓成實，這上面就有個相，「圓成實相」，它是有體性的。暫時就這麼說。

    「二、依他起相有性」，「依他起」，我們在《攝大乘論》上解釋過，就是由種子現起的一切法，或者說是因緣所生的一切法；這一切法是有體性的，是有的。

    「三、遍計所執相有性」，前面「圓成實相有性」，那是有真實的體性，唯獨聖人的清淨無分別智所證悟的理性。「依他起相」，它這個依他起的相貌也是有，有可是有，但是是虛妄的、是不真實。同時也說它是「相」，又說它是「性」，這可見「相」和「性」沒有決定的界限的。用語言文字表達出來，那就是有相；但是你若去觀察它，那個相又是不真實的。第三個是「遍計所執相有性」，遍計所執實在是空無所有的，但是這個執著還是有；如果沒有執著，就沒有凡夫了。所以這個遍計所執，能執的也是依他起，所執的也是依他起。這個能執去執所執的時候，就是遍計所執了，不是依他起了。它也是有，因為這事實的確是，凡夫是有執著的，所以說也是「有性」。

    第四是「差別相有性」，這前面講過，各式各樣的相狀，也是「差別有性」。

    「五、不可說相有性」，這個「不可說相」……，前邊說這個圓成實、依他起、遍計所執差別性，這都是用言說所說的，但是離開了這一切言說之外，還是離一切語言相的，不可說相，那還是有性。這就是無分別智是離一切言說相的，那唯有聖人證悟的境界了。這一共說這麼「五種有性」，這是標出來。這底下第三科加以解「釋」，分五科，第一科是解釋「圓成實相」。

丑三、釋（分五科）　寅一、圓成實相

此中初是勝義相。

    這五種有性裏面，第一個是「勝義相」，就是「圓成實相有性」，這個是勝義相。這個「勝義相」，這個「勝」，前面也都說過多少次了，就指佛菩薩所成就的無分別智，那個清淨無漏的無分別智名之為「勝」；那個無分別智所緣的境界，叫做「義」。這個圓成實，是聖人的無分別智所緣的境界的體相，那麼這就叫做「勝義相有性」，也就是圓成實相的有性。那麼，這是一種。

寅二、依他起相

第二、是緣生相相。

    第二是「依他起相有性」，依他起相，它的相貌是因緣所生，因緣所生應該是具足四緣：因緣、所緣緣、次第緣、增上緣。那麼，四種因緣所現起的一切相，那個相就叫做「依他起相有性」。從《攝大乘論》上看，也就是分別心，是我們的識，一切皆是識。

寅三、遍計所執相

第三、是假施設相。

    第三就是「遍計所執相有性」。這個有性是假設有的，不是真實有。這個是……，像剛才說，能執的是依他起，所執的也是依他起。這個依他起都是由因緣所有，但是這個執著心去執著所執著的境界的時候，就是空的了，這個不是種子所生。所以這個相說它是有，這是假設的有，不是有體相的。譬如說光線不好，在那裏有一堆繩子，盤據在那裏，你看上去就認為是蛇；就是這個蛇是假設相有的，是假設的，不是真實的。就是我們現在的分別心所接觸的一切境界，都是這樣子。我們執著的境界，其實都是蛇，你沒有看見那個繩子。如果我們這樣作如是觀的時候，我們才知道這個遍計所執是空的、是沒有的；說它是有，是假設的，不是真實。

寅四、差別相（分三科）　卯一、標

第四、是不二相。

卯二、列

生相、老相、住相，無常相、苦相、空相、無我相，事相、應識相、所取相、淨妙等相、饒益等相、言說相相、邪行等相相。

    這是前面說過這個。這個是「不二相」，前面曾經解釋過怎麼叫作「不二」，你們記住沒有？就是這個相都是在五蘊上，都是在色受想行識上面，說這個「生相、老相、住相、無常相」，乃至「所取相、淨妙相、饒益相」這些相的；離開了色受想行識之外，沒有這個相，所以它和色受想行識是不二的，叫不二相。這個「不二相」，「差別有性」，這也是有性。這也是有性，當然這是我們的分別，也是我們的分別相。這是第四個差別相的有性。

    這個「不二相」裏邊的境界，這個「生相、老相、住相、無常相」，這是在分位上說的，在生起以後的變化上說的。然後，佛教徒有如理的智慧，觀察他是「無常」的、是「苦」的、是「空」的、是「無我」的。這些苦、空、無常、無我，都指這些「事相」，也就是「應識相」，也是「所取相」，也是「淨妙相」、不淨妙相，「饒益」相、違損相，「言說相」，乃至「邪行」、不邪行這一切「相」，就是這一切，作如是分別。這裏面實在也是通於三性的，通於圓成實性，通於依他起性，通於遍計所執性，都是有的。

卯三、結

如是等相，應知名差別相。

    這底下就是叫做「差別相」，各式各樣不同，生相和老相就不同，應識相和所取相淨妙相，觸作意受想思，各別的都是不一樣，就叫做「差別相」。也是「有」，也是在有上這樣作如是分別。

寅五、不可說相（分二科）　卯一、標數

第五、由四種不可說故，名不可說相。

    這底下解釋這個。這個「不可說相」也是「有性」，是怎麼樣意思呢？這一科分兩科，第一科是「標數」。「由四種不可說」，由四種理由是不可說的，不可言說故，就叫做「不可說相」。這是「標數」。底下第二科「列釋」，分四科，第一科「無故」。

卯二、列釋（分四科）　辰一、無故

一、無故不可說：謂補特伽羅於彼諸蘊，不可宣說若異不異。

    這是第一個理由是「無故」，就是沒有這件事，所以是不可說。但是這個「無故不可說」，也還是得要加以解釋，怎麼解釋呢？「謂補特伽羅」，這就指補特伽羅我說的。從久遠以來，在流轉生死裏邊，忽然間天上，忽然間人間，忽然間三惡道，這個五蘊的變化，但是其中有個不變化的我，就指那個我叫做補特伽羅。那個我是沒有的，只是執著認為有一個我。當然說是，從早晨起來是我，一直到晚上休息，這個我一剎那一剎那相續下來。這個行動，表現於外的行動有種種差別，忽然間坐下來，忽然間站起來，忽然間走路，忽然間聽課，忽然間睡著覺了，表現於外的行相有各式各樣的差別，但是我的體性是沒有變異的，那麼那就是補特伽羅我。這個我，是自己虛妄執著有的，實在是沒有的。

    「於彼諸蘊，不可宣說若異不異」，這個話的意思是說，若是有這個我，他不是色受想行識，他是在色受想行識之外有一個我的體性，這個執著心這樣執著。執著就是，離開了色受想行識，另外有一個我。你若執著有這個我，這個我和色受想行識是異？是不異？可以這樣去觀察。若是說，根本沒有這個我，你還要去觀察他與色受想行識異不異嗎？那就沒有這種需要。「無故不可說」，根沒有這個我，所以不必說他和色受想行識異不異，不用講了，不用講這件事。所以這個石女兒是黑的、是白的？根本沒有石女兒嘛，說他是黑的、是白的，不是戲論了嗎？是這樣意思。「無故不可說」，不可以說他異不異。不過這樣說呢，是離開了五蘊，另外執著有一個我，對治這樣的執著說的；「不可宣說若異不異」，不可以這樣說。

    這個事情呢，這樣執著有我的這個執著，這個我，當然執著這個我是常住的，常恆住、不變異、有主宰的作用。這個五蘊是色受想行識，是有變異的、是無常的，所以他們不能說是統一的，彼此不能說是統一的，應該說是「異」，應該說是異；但是因為沒有我，也不能說是異，那也就不能說「不異」了。這是第一個「無故不可說」。

辰二、甚深故

二、甚深故不可說：謂離言法性，不可思議；如來法身，不可思議。諸佛境界，如來滅後，若有若無等，不可宣說。

    「二、甚深故不可說」，這是第二個理由。第二個理由，這個理性的這種真理太深奧了，是不能用語言文字來表示的，用語言文字是達不到那裏。語言文字的功能只限於此，超過了這個範圍就不能有作用了，所以不可以用語言文字來宣說。那究竟是什麼呢？「謂離言法性，不可思議；如來法身，不可思議」，這個離言法性，就是語言文字這種事情，在法性上是沒有的，法性上沒有語言文字。若有名字就可以言說，這個法性是沒有，那上面沒有名相，所以不可以言說，它是離開了語言文字的，所以叫「離言法性」。這樣說呢，我們用語言文字說一切法皆空、說諸法實相，實在這個不是法性，實在是為了我們，接引我們，方便的這樣表示一下而已，叫你明白有這麼一件事，而實在來說那個法性是沒有言說的。所以我們在前邊，已經學習過的《瑜伽師地論》上說，語言文字的佛法都是相似的佛法，不是真實的；真實的佛法，是聖人所證悟的，那才是真實的，才是真實的。「離言法性」，所以不可以思議，因為那個法性上沒有名、沒有相。若是有名字、有形相，我們這個分別心可以在上面活動。有名字，我們就可以議論；有形相，可以分別。它沒有名相，所以不可思議，所以它是離言法性，所以不可宣說，也是不可宣說，這就是「甚深故不可說」。這個「離言法性」，這是指一切眾生，這一切都是有，色聲香味觸、色受想行識，一切法上面都有這個離言法性的。

    「如來法身」，這底下是說已經證悟的境界；已經證悟的境界，和前面那個「離言法性」是一回事，但是還不同。「如來法身，不可思議」，就是佛所證悟的那個離言法性，那也是「不可思議」。那一樣，也是沒有語言相的，所以也是不可思議，甚深不可思議。

    我們啊，你若不靜坐，不修止觀，那這個事情就這麼一說：「如來法身，不可思議」，就是在文字上這麼一說，也就過去了。但是你若修止觀的時候，你可能會比量一下，你比量一下。怎麼比量呢？你照見五蘊皆空的時候，這時候是什麼境界？這時候是無色受想行識的境界。這個無色受想行識的境界，是什麼境界？你也可以這樣比量。所以佛菩薩，得無生法忍的聖人，那個法身的境界是無色受想行識、無眼耳鼻舌身意，那是沒有分際的，不可用尺寸來量的，說是有這麼高、有這麼大，不是的。我們姑妄言之，那個法性是沒有邊際的、是沒有形相的，那是不可思議的；因為沒有名相，是不可思議，就是這麼意思，就這樣解釋。

    「諸佛境界，如來滅後，若有若無等，不可宣說」，這上面這個「甚深故不可說」，這前面舉出兩個：一個是「離言法性，不可思議」，一個是「如來法身，不可思議」，這兩個。這底下就是第三個。「諸佛境界，如來滅後」，這個「諸佛境界」，那當然也就是離言法性，有如如智、如如理相應的境界。這個境界發大悲心，他有大悲心，所以能現出來化身，千百億化身，就是無量無邊的化身去度化眾生。度化眾生的時候，就是從那個離言法性，那個如來法身的境界上面，現出來種種化身來度化眾生。度化眾生的時候，這因緣結束了，這個化身就滅了，那麼叫「如來滅後」。

    「如來滅後」，我們就在分別了，那麼佛在世間的時候，那就是佛的化身在的時候，我們看佛也是行住坐臥，也說話，怎麼怎麼地；那麼這是有佛在世間。如果滅後呢，「若有若無等」，是還有呢？是沒有呢？這件事不可宣說，這是離一切名言相的，不可以講的，不可以說的。

    我們生死凡夫若是死掉了的時候，當然隨業流轉，跑到天上去了，跑到地獄去了，就是還是有，有相可以見聞的，這個凡夫的境界是這樣子。若是佛滅度以後，火化了以後，那他到那兒去了呢？這個事不可思議，沒有形相可說的，不可以見聞覺知的這個境界。所以那個地方不可以宣說，就是「甚深故不可說」。

    我們說這個……有的地方講「攝用歸體」，這個佛的化身是佛發起來的慈悲的作用；現在入滅了的時候，就是這個作用又回到本體去了，那麼也就回到如如智、如如理那裡。其實在事實上看，其中是沒有痕跡可說的，是無來亦無去的。所以「如來滅後，若有若無等」這個地方，是甚深故，也是不可宣說，是這樣意思。

辰三、能引無義故

三、能引無義故不可說：謂若諸法，非能引發法義梵行，諸佛世尊雖證不說。

    「三、能引無義故不可說」，一共有四個不可說，現在是第三個「能引無義故不可說」。就是如果若說了的話，那會引起一些沒有意義的事情，就是沒有價值的事情；沒有價值的事情，佛不做這種事，所以佛就不說。這究竟說什麼呢？「謂若諸法，非能引發法義梵行，諸佛世尊雖證不說」，這個「能引無義故不可說」，「謂若諸法」，假設，這是說假設很多很多的事情，如果講出來很多很多的事情，它會有什麼樣的效果呢？「非能引發法義梵行」，它沒有功德；就是這種事情若是說出來的時候，不能引發，不能夠令你增長功德，所以「諸佛雖證不說」，是這樣意思。「引發法義梵行」，「梵行」就是聖道，「法義」就是涅槃了；由「梵行」的八正道，可以得涅槃，得無上菩提，那叫做「法義」。

    或者是這麼解釋：這個「法」就是佛說的這些法語，「義」就是法語所表達的第一義諦；這能詮顯的叫作「法」，所詮釋的叫作「義」，這些法義，這是一種解釋。或者說這個「法」，皈依佛、皈依法、皈依僧那個法，那就是指涅槃說，叫做「法」。那個「法」，我們若證悟了，那你就是佛菩薩聖人的境界，那是有意義的，所以叫做「法義」。所以還是解釋說，「法義」就是涅槃，「梵行」就是八正道，就是一個滅諦、一個道諦。就是對於眾生來說，佛若說這種法的時候，也不是涅槃，也不是聖道，不能在這兩方面對你有利益，不能引發這兩種利益。「諸佛世尊雖證不說」，諸佛世尊雖然他是證悟了這件事，但是他也不宣說，也不同你講這件事的，也不講這件事。

    這《阿含經》裏面有說，就是佛所證悟的法像大地之土那麼多，佛為我們宣說的法如爪上土那麼多；宣說的很少，不宣說的很多。為什麼那些事情不說呢？因為對你沒有什麼好處，所以佛也不說。「能引無義」，如果說了的話，可能對你沒有好處，可能對你有過失的。我推測那個意思，佛也能會造飛機，也是會造的，但是佛不說這件事，因為那件事對你有什麼好呢？我看，在佛的智慧來觀察，就是增長你的貪瞋癡的。就是你利用這些事情能增長你的財富，能增長你的罪過，所以「能引無義」，佛不說這件事。

辰四、法相法爾所安立故

四、法相法爾之所安立，故不可說。所謂真如，於諸行等，不可宣說異不異性。

    這底下是第四個「法相法爾之所安立」。這個「法相」就是諸法的真實相，就是勝義諦。勝義諦是「法爾」，不是因緣所安立的。那個法本來就是那樣子，所以叫做「法爾」。是法爾的安立，而不是因緣的安立。這個真如的勝義諦是不可宣說的，也是不可宣說。這個不可宣說，怎麼叫作不可宣說呢？這底下說：「所謂真如」，這些因緣生法和虛妄執著都是虛妄的，唯有這個「真如」是有真實體性的，這在唯識上有這樣意思，它是真實的，不虛妄的。

    「於諸行等，不可宣說異不異性」，這個「不可宣說」原來就是這個意思。這個真如的體性，對於一切有為法，「諸行」，這個「行」就是一切有為法。這個真如的無為法和這有為法，它們之間的關係是怎麼樣呢？「不可宣說，異不異性」，和這個有為法也不可以說是差別的，「異」的，也不可以說是「不異」；也不可以說不異，也不可以說異的，所以這叫做「法爾安立故不可說」，是這樣意思。

    「法爾之所安立，故不可說」，這個地方在《解深密經》說得很詳細，怎麼叫做不可說「異」，也不可說「不異」。我簡單說一下：我們知道「一切賢聖皆以無為法而有差別」，都是見到無為法才是聖人，不然都是生死凡夫。如果說這無為的真如，和這個有為法是相即的，是無差別的話，那麼我們凡夫就在有為法裏活動；我們見色聞聲，這都是有為法。如果色受想行識就是真如的話，那我們也應該是聖人了，因為我們是見色聞聲的，我們應該是見諦了，得聖道了，是不是？因為它們是一回事嘛！事實上我們沒有見諦，我們不是聖人，所以說不能說這個真如就是有為法，不能那麼說。那麼若這樣說，應該說有為法不是無為法，它們是兩回事，有為是有為，無為是無為。若這樣也有問題，也是有問題。有什麼問題呢？這個聖人見到真如的時候，就不見一切法可得，一切有為法都不顯現了，除遣一切有為法。見到真如的時候，一切法皆不顯現。這個證悟聖道的人是這樣子，他見道的時候一切法皆不可得，是這麼一種境界。這樣的境界來說呢，那麼這個地方就有問題了。如果說是真如是真如，有為法是有為法，兩回事，那麼他見到真如的人，有為法還存在，有為法應該是存在的，應該是存在。如果存在，又有什麼問題呢？有問題。如果是你見到聖諦的人，他見諦了的時候，心裏面是離一切相的。但是因為有無為的真如和有為法是兩回事，你見到聖諦的時候，一切法還存在，這裏面有什麼問題呢？你對一切法的繫縛還是存在的。

    這在《解深密經》上說，我們眾生有兩種繫縛：一個「相縛」，一個「粗重縛」。「相縛」，就是這一切的色聲香味觸法的這些境界，對於我們凡夫能有繫縛你的作用，它令你生貪心，令你生瞋心，總是心裏不平靜，它就是叫你苦惱，這一切有為法叫你苦惱，這是叫做「相縛」。還有個「粗重縛」，就是種子。說我得了禪定了，一切法我心裏不分別，但是那個粗重的種子還在，你還是不能解脫。所以一切有為法若在的話，這一切有為法對你還有繫縛，對你就會有繫縛的。所以聖人他能夠遠離一切苦，他就是心裏面與真如義相應了的時候，這個有為的惑業苦的境界、苦惱的境界都不現前了，所以他能夠不苦。這個苦惱的境界現前的時候，他這個正念無分別智一現前的時候，這個惑業苦的境界都不現了，所以他苦而不苦。如果是真如和有為法是兩回事，那它還是現前，還現前，那這聖人那不行。你見到真如了，你這有為法還是令你苦的，令你苦惱，你不能解脫。那麼事實上怎麼樣呢？事實上不是！事實上聖人見到真如的時候，一切有為法皆不現前。這個《解深密經》上就這麼解釋這件事，就不現前。不現前的時候，有為法上的這些苦惱的事情都沒有了。

    所以我們人的分別心：「這個地方有土匪，所以我到沒有土匪的地方去，我到那個地方我就安樂自在了」，這也是對，這種想法也是對的。但是聖人不是，聖人就在有土匪的地方就沒有土匪，他就是安樂自在的。所以若得到無生法忍的人，一切都是「心淨則國土淨」，就這個地方就是佛世界，是這麼樣。凡夫不可以，凡夫得要遠離這個地方，到另一個地方才可以；這聖人不是這樣子。所以從這個地方看出來，就是聖人的境界，他與真如相應的時候，一切有為法皆不現前，有這麼一回事。皆不現前，所以他能夠沒有相縛，也就沒有粗重縛，他解脫了一切的繫縛，所以他能夠得涅槃、得無上菩提，能這樣子。這樣看出來，這個無為法的真如和有為法，不可以說是分別的，是兩回事，不可以這麼說的。你若這麼說，就沒有人能得聖道了。這是《解深密經》上說這個。所以真如和有為法非異非不異，是這樣子，不可說異，也不可說不異。這是一番的解釋。

    還有第二番的解釋：這個有為法和真如的情形，有為法是……，我們凡夫的時候，這一切有為法都是染污的，都是污染的。如果真如的無為法和有為法無差別，那真如也應該是染污了，那麼誰見到真如也沒有辦法得聖道了，就還是不清淨。事實上也不是這麼回事情，所以不應該說它們是相即的，不應該這麼說。那麼這個真如、無為的勝義，這個真如理和有為法，應該說是有差別嗎？還是有問題。佛為我們開示的時候，什麼叫作真如呢？就是一切法的共相，名為真如。色受想行識、眼耳鼻舌身意，一切有為法是很差別的，但是一切法的總相就是真如，是這樣講法。這樣講，他不是離開了有為法，去說真如的無為法的，不是那麼說。是一切有為法的共相，叫作勝義諦，還不是相離的，還不是這麼說的。這是第二番解釋。

    還有第三番的解釋：這個有為法是有差別相，真如的勝義諦是無差別相，如果它們是一體的，那麼這一切有為法也應該是無差別相，那麼它和這個……勝義諦是無差別，勝義諦無差別，一切有為法也應該無差別。事實上又不是！我們凡夫在種種的差別相上種種的分別，是有差別，而不是無差別。所以還是真如和一切有為法不能說是無差別，不能這麼說。這是不能說是無差別。但是你若說有差別，也有問題。有差別，就是真如是真如，有為法是有為法；像牛有兩個角，這一個角，兩個角，應該那樣，這也是不對。那麼怎麼知道呢？我們佛教徒修學聖道的時候，你要怎麼樣來觀察這個真如理呢？你要從有為法上去觀察真如理，觀這個色受想行識是因緣有的、是畢竟空的，要從這裏去觀察真如的勝義，你不能離開有為法，單獨說有一個不生不滅的真如，你不可以這樣觀察的。你那樣觀察，你不能得到真如，你不能證悟這個真如理。你觀察的時候，要從你現在的色受想行識去觀察，才能見到這個勝義。從我們用功修行的次第上看，這個無為的真如和有為法也不是個別的。

    所以總起來說，法相法爾所安立的這個真如，不可說與一切法是異是不異，不可以這麼說，你不可以這麼講。說異也不對，說不異也不對，非異非不異，應該是這麼樣解釋。前面這是五種有性，五種有性這麼講。

子二、無性（分二科）　丑一、徵

何等名為五種無性？

    這是第二科。我以前也是常說過，你常常靜坐，常常修止觀，你對於佛法的有些地方，你的理解力就會提高一點；你常常靜坐修止觀，你的理解力會高一點。說我不修止觀，我不靜坐，好、好，你不靜坐，你不靜坐，你對佛法的學習，你的理解力低，低一點，你不容易明白那個意思。我也曾經過，「我不到佛學院去學習佛法，我自己學」，說為什麼？因為到佛學院去，那個老師他講胡說八道，他說的不對，說錯了，不如我自己學。或者說是他講得不對勁，令我聽不懂。可以說出種種理由。當然這個理由也能是有，有可能是說的不對，講錯了也可能。這種有兩種可能：一個是那個老師講錯了，也可能，所以我不高興去聽，也是可以。第二個是什麼？講的是對，你聽不懂，但是自己不知道，自己不知道是自己的智慧有問題，自己的理解力有問題，我聽不懂，自己還不如道，所以我不去學。當然這是……，所以若是想要到佛學院做老師，你要多努力，你要深入地多學習，然後再去為人師好一點，才好一點。不要說「我懂了，我明白了，我去做老師」，不必，你多學，多學好一點。

    現在這裏看出來，一方面要學習佛法，一方面還要修行，就是修止觀。我已經說了很多次了，你常常靜坐有很多好處，好處說不盡的，說不盡的好處。當然有的時候也有可能有一些障礙，本來頭一支香坐的很好，第二支香坐的就不對勁了，令我洩氣了，這情形也是有的。那怎麼辦？只有你要拿出來耐心。頭一支香不對勁，第二支香不對勁，你繼續努力，終究有一天是對勁了，是相應了，一定是這樣子才可以。等到有一點相應了的時候，你心裏自己會歡喜，生歡喜心。我讀經的時候，經上說這個、說那個，我看懂了，心裏生歡喜心；你現在由靜坐使令你生喜歡心，又不同了。所以應該多靜坐，不要因為有困難，我就不坐了，不是的。你常常靜坐，常常靜坐，有你意想不到的好處，你想不到的。

    有一種……我也常說過，「我想修行，我到印度朝聖，我想修行，我不到你佛學院去了」，你不到佛學院去，認為到佛學院那裡不是修行，我自己去修行，這話說得對不對？你若是常常的學習佛法，你從佛法上得到智慧，用這個智慧去修行，和你不學習佛法你修行，不一樣，不是一樣的，不同的。我們學習佛法，經上常是讚歎佛菩薩，像須菩提尊者，在《大般若經》裏面讚歎，你要多聞熏習，從聞思修得無生法忍，都是這樣讚歎，這樣子用功。沒有說是「我不要學習，我就自己修行」，沒那麼回事情。你那個修行怎麼能和從聞思修得無生法忍相比？不是的啊！


Tape 199

瑜伽師地論 > 卷第十六 > Tape 199

子二、無性（分二科）　丑一、徵

何等名為五種無性？

    這「思擇所知」這一科裡面，先是「辨有無相」，第二科「辨有無性」。「有性」昨天討論過了，這是第二科「無性」。「無性」分兩科，第一科是「徵」。「何等名為五種無性」？怎麼叫做五種無性呢？

丑二、列

一、勝義相無性，二、自依相無性，三、畢竟自相無性，四、無差別相無性，五、可說相無性。

      「一、勝義相無性」，這個勝義諦就是圓成實性，它是有真實的體性的，那為什麼說它是沒有體性呢？這個在本論後邊文有解釋，它是沒有我法戲論性故，就名為「無性」。就觀察我不可得，觀察法不可得，這個勝義相就顯現出來了，所以它叫做「勝義相無性」。這個「勝義相」，這樣的解釋，正好符合他空的意思，有自空，有他空，有自性空，他性空。自性空是他本身無所有；這個他性空，他本身是有，只是說他本身上沒有其他的事情，那麼也就叫做「無性」，指的就是他性空的意思。就像我們這個屋子裡邊，有這麼多人，並不是空的，但是說除了人以外，沒有其他的事情，那麼也可以說是空，這是他空的意思。這個說他空的意思，應該是對「勝義相無性」，應該是可以理解了。但是它重要的一點，是修止觀的時候，你不要觀察有一個體性，是勝義相，不能那麼觀察，就觀察我不可得，觀察法不可得，這個時候的那個境界，是不可思議的，就叫做「勝義相無性」，是那麼個意思，這是勝義相的無性。

    第二個「自依相無性」，這個「自依相無性」就是依他起相。這個依他起相，它是由自種子的因緣生起的，生起的它也是有法，是有，為什麼說它是沒有體性呢？是沒有自然性。因為它的生起一定要靠因緣，沒有因緣的時候，沒有這件事。所以從無因緣就沒有這件事來說，也是無體性的，這樣說。

    「三、畢竟自相無性」，那麼這是遍計所執性。遍計所執性，這個是自性空的意思。「畢竟」，就是究竟的意思，它究竟它的體相是沒有的，無有少法可得，是畢竟空寂的。所有的執著都是屬於這一方面的，都屬於遍計所執的，這個遍計所執就是增益執，就是因緣生法上，本來沒有這件事，是我們的虛妄分別加上去的，所以叫增益，增加上去的。現在由佛陀的開示，加上自己的如理作意，明白這件事，所執著的都是沒有的，都是空無所有的，所以是「畢竟自相無性」。它本身那個體相，是無有少法可得的，是空無所有的。

    我們在《攝大乘論》上曾經說過，「名事互為客，其性應尋思，於二亦當推，唯量及唯假。實智觀無義，唯有分別三，彼無故此無，是即入三性」。這個「名事互為客」，這個「客」這個字，翻譯的時候用這個字，用得是妙的很。這個「客」就是假的意思，就是虛假的，有而不實，就是空的意思。那個正好就是這個意思，「畢竟自相無性」，是這樣意思。用唯識上遍計所執的自相空，隨時地去觀察一切法空，是很有意思的事情，是很有意味的事情。

    「四、無差別相無性」，這個無差別相無性，實在就是差別相。前面曾經講過，就是生相、老相、住相、無常相、苦相、空相、無我相、事相、應識相，所有的這些相，這些相都是依據色受想行識的差別，而安立的一切相；離開了色受想行識，這一切相都不可得，所以都叫做「無性」，沒有體性，就是它自己本身，也是不可得的。這個也應該是容易明白，譬如說有了色受想行識，這時候才說生相，才說老相，才說無常相，說苦相，才有這些事情。離開了色受想行識，這些都不可以安立的，所以都叫作「無性」，沒有體性。

    「五、可說相無性」，這個可說相無性怎麼講呢？也是很有意思的事情。引《攝大乘論》上那句話，「非離彼能詮，智於所詮轉」，就是這個意思。用語言文字表達的事情，都是無所有的，它要依靠語言文字去形容它，若沒有語言文字的時候，那件事就沒有了。那麼你要再重複地觀察的時候，用語言文字表達的時候才有，這個「有」是個假的，那個「有」的本身還是沒有，還是沒有的，所以沒有語言文字的時候，就沒有這件事了。如果它本身是有，你不說，你沒有語言文字，它還是有，因為有了語言文字，我們假藉語言文字去想去，才想出來一件事，才想出來它是紅的、是白的，它罵我、它破壞我，你假藉那幾句話去想，才有那件事，若沒有這幾句話的時候，根本沒有那件事。

    就是從這語言文字的可說，可言說的事情，都是沒有體性的，這也很有意思。你常常作如是觀，你就會得到一種智慧，就會得到一種忍力。得到什麼忍力？別人隨時說什麼話，讚歎你一句的時候，你心裡不動；因為你很習慣地知道這個讚歎，如果不讚歎的時候，我心裡沒有這件事，因讚歎而生歡喜，那是假的。那麼一樣，誰毀謗你，說你這個人怎麼不守規矩，訶斥一頓，心裡很不高興，那你若這樣想：可說相無性是假的，沒有那回事，心就不動。你常作如是觀，熟了的時候，你心就有這個忍力，這忍力就來了，也同時有了智慧，知道這是空的，心裡就不動。你不作如是觀的時候，你就不知道這個可說相是無性，因為你就執著是真實的了，你就隨人家舌頭轉；他怎麼說，叫你哭，你就哭，叫你笑，你就笑，就隨人家的舌頭轉了。這就是我們這個執著心，隨人家的舌頭轉實在是自己的執著心的關係，你若知道是「無性」，不執著它是有，你就不動了，心就不動。所以你要常如理作意，常常這樣如理作意，加上奢摩他的時候，你就能改變自己原來的習慣；原來的習慣，就是這麼浮動得很。你常常用奢摩他、毘缽舍那這麼訓練自己，他心就不動了，他就不動。

    所以學習佛法，令你增長智慧，增長道力，慢慢地、慢慢地，就得無生法忍了。但是你學習歸學習，你若不這樣子訓練自己，也沒有用。明知道是說「可說相無性」，到時候心還是動，還是生煩惱，還是這樣子，就是自己這個習性它不能改。所以從這裡得到一個消息，你多多靜坐，得到定力的時候，能改變自己；你沒有奢摩他的時候，不可以，不能夠改變自己。所以奢摩他有一個解釋：有堪能性，就是有這樣的能力，有能力，有很多的能力，其中有一個能力，就是能改變自己的習性，改變自己的煩惱，有這樣的能力，能改變自己。所以應該是多靜坐，你多修止觀，有時候修奢摩他，也要修毘缽舍那，有定還要有慧，有慧還要有定，這樣子，你慢慢就成功了。這是「五種無性」，前面是五種有性，到這兒翻過來，就是「五種無性」。

己三、思擇諸法（分四科）　庚一、徵

云何思擇諸法？

    「思所成地」有三大科，第一科「自性清淨」，第二科「思擇所知」，這兩大科都講完了，其實這兩大科很重要。現在是第三科「思擇諸法」。這一大段很麻煩，不是那麼容易講，應該是容易懂，但是不容易講，我說這話，不知道你們怎麼解釋，不容易講。這個「思擇諸法」這一科，分四科，第一科是「徵」。怎麼叫做「思擇諸法」？這個「思擇」就是簡擇，就是觀察的意思，怎麼樣思惟，怎麼樣觀察一切法呢？這是問。

庚二、標

此復二種應知。

    第二科是「標」，標出個數目來。這個「思擇諸法」這裡面有兩種不同，你應該注意。底下第三科是「列」。

庚三、列

一、思擇素呾纜義，二、思擇伽他義。

    這個「素呾纜義」，實在這個十二分教，那就是那個長行，長行裡面的道理。「二、思擇伽他義」，「伽他」就是頌，頌當然也有重頌，也有孤起頌，這裡似乎是都包括在內。這是「列」出來，底下第四科解「釋」。

庚四、釋 （分二科）　辛一、思擇素呾纜義

思擇素呾纜義，如〈攝事分〉及菩薩藏教授中當廣說。

    這是解釋分兩科，第一科「思擇素呾纜義」。「素呾纜義」這裡面，這裡不解釋了，在〈攝事分〉裡面有解釋，在菩薩藏教授中，那裡面會有說這件事，這裡不說了。

辛二、思擇伽他義（分三科）　壬一、標

思擇伽他義，復有三種。

    這是第二科「思擇伽他義」。分三科，第一科是「標」。這個「伽他義」，還是有三種的不同，這是「標」出來數目，底下第二科「列」出來。

壬二、列

一者、建立勝義伽他，二者、建立義趣義伽他，三者、建立體義伽他。

    「建立勝義伽他」，就是無我義。這個無我義在《瑜伽師地論》上來看，在《大智度論》來看，這個無我義是非常重要，非常重要的，是我們佛教徒非要修習的一個法門，一定要修習這個法門，所以先稱之為「勝義伽他」。「建立勝義伽他」，這是第一。

    「二者、建立義趣義伽他」，這個和前面有點不同，就是那一大段文，不管是那一部經，它都是一段一段的，但是那一段裡面，有一個中心思想。譬如說這一段文，是說無我相、無人相、無眾生相、無壽者相，他這話是這麼說，但是那個義在那裡？那就不同了，就是不一樣了。前面是說，叫你修無我觀的意思，但是到第二段說這個話的意思，是引證的意思，這句話就是不一樣，那個義趣不同。譬如說是像《金剛經》，前面說「無我相、無人相、無眾生相、無壽者相」，是發菩提心，要修無我觀的意思；後邊說是，「如來得阿耨多羅三藐三菩提耶？如來有所說法耶？」也是我空的意思，但是那地方是引證的意思。譬如「須菩提！於意云何？須陀洹能作是念：我得須陀洹果不？」那也是無我的意思，那也是引證的意思，引佛為證，引聲聞人為證，引阿羅漢為證，引菩薩為證。所以這個，每一段看上去，都是說的一樣的話，但是那個義趣不同，意旨所在不一樣，所以叫做「義趣義伽他」，這是又一個態度。

    「三者、建立體義伽他」，「建立體義伽他」，也是伽他，但是這個是「建立體義伽他」，告訴你這個法門，告訴你這個修無我觀，叫你修法空觀，叫你修不淨觀，叫你修無常觀，這是「建立體義」不同。這是這個文，每一段文，它那個義相，是各有各的義的相貌，這裡分這麼三段。

壬三、釋（分三科）　癸一、建立勝義伽他（分二科）　子一、引經頌（分二科）　丑一、總標

建立勝義伽他者，如經言：
都無有宰主，及作者受者；諸法亦無用，而用轉非無。

    「建立勝義伽他者」，這底下第三科是解「釋」，前面是列出來這三段，這底下加以解釋。加以解釋的時候，分三科，第一科是「建立勝義伽他」這一段。這又分兩科，「子一、引經頌」，第一科把經裡面，修多羅裡面的頌，把它引來。這裡面，第二科就是解釋了，第一科是「引經頌」，第二科就是「長行」，就是解釋了。第二科「長行」解釋，「子一、引經頌」。「引經頌」裡面分兩科，第一科是「總標」。「總標」，就是這個「建立勝義伽他者，如經言」，像經上說。「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，這是勝義伽他的大意，把它標出來，立出來。這底下那個長行的文解釋這個頌，我們把這個頌念一遍，然後我們從長行來解釋這個文，這樣子好一點。「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，這是「總標」。

丑二、別顯（分二科）　寅一、略釋（分二科）　卯一、釋頌初二句

唯十二有支，蘊處界流轉；審思此一切，眾生不可得。
於內及於外，是一切皆空；其能修空者，亦常無所有。
我我定非有，由顛倒妄計；有情我皆無，唯有因法有。

    「唯十二有支，蘊處界流轉；審思此一切，眾生不可得。於內及於外，是一切皆空」，這底下是「別顯」，前面「總標」，這是「別顯」。「別顯」分兩科，第一科是「略釋」。分兩科，第一科「釋頌初二句」，就是「都無有宰主，及作者受者」，是解釋這兩句。「唯十二有支，蘊處界流轉；審思此一切，眾生不可得。於內及於外，是一切皆空；其能修空者，亦常無所有。我我定非有，由顛倒妄計；有情我皆無，唯有因法有」，那麼這是解釋「都無有宰主，及作者受者」，解釋這兩句。

卯二、釋頌後二句

諸行皆剎那，住尚無況用，即說彼生起，為用為作者。
眼不能見色，耳不能聞聲，鼻不能嗅香，舌不能嘗味，
身不能覺觸，意不能知法；於此亦無能，任持驅役者。
法不能生他，亦不能自生，眾緣有故生，非故新新有。
法不能滅他，亦不能自滅，眾緣有故生，生已自然滅。

    底下「諸行皆剎那，住尚無況用」，這是第二科「釋頌後二句」，解釋那個「諸法亦無用，而用轉非無」，解釋這兩句。是「諸行皆剎那，住尚無況用，即說彼生起，為用為作者。眼不能見色，耳不能聞聲，鼻不能嗅香，舌不能嘗味，身不能覺觸，意不能知法；於此亦無能，任持驅役者。法不能生他，亦不能自生，眾緣有故生，非故新新有。法不能滅他，亦不能自滅，眾緣有故生，生已自然滅」，那麼這是解釋這幾句。

寅二、廣辨（分二科）　卯一、有因（分二科）　辰一、雜染

由二品為依，是生便可得，恆於境放逸，又復邪升進。
愚癡之所漂，彼遂邪升進，諸貪愛所引，於境常放逸。
由有因諸法，眾苦亦復然，根本二惑故，十二支分二。
自無能作用，亦不由他作，非餘能有作，而作用非無。
非內亦非外，非二種中間，由行未生故，有時而可得。
設諸行已生，由此故無得，未來無有相，過去可分別。
分別曾所更，非曾亦分別，行雖無有始，然有始可得。

    「由二品為依，是生便可得」，前邊是「略釋」，「略釋」前邊這個無我義。這底下「廣辨」，第二科「廣辨」。分兩科，第一科是「有因」。又分兩科，第一科是「雜染」。 「由二品為依，是生便可得，恆於境放逸，又復邪升進。愚癡之所漂，彼遂邪升進，諸貪愛所引，於境常放逸。由有因諸法，眾苦亦復然，根本二惑故，十二支分二。自無能作用，亦不由他作，非餘能有作，而作用非無。非內亦非外，非二種中間，由行未生故，有時而可得。設諸行已生，由此故無得，未來無有相，過去可分別，分別曾所更，非曾亦分別，行雖無有始，然有始可得」。這是「雜染」，底下第二科是「清淨」。

辰二、清淨

諸色如聚沫，諸受類浮泡，諸想同陽焰，諸行喻芭蕉，
諸識猶幻事，日親之所說，諸行一時生，亦一時住滅。
癡不能癡癡，亦不能癡彼，非餘能有癡，而愚癡非無。
不正思惟故，諸愚癡得生；此不正思惟，非不愚者起。
福非福不動，行又三應知，復有三種業，一切不和合。
現在速滅壞，過去住無方，未生依眾緣，而復心隨轉。
畢竟共相應，不相應亦爾，非一切一切，而說心隨轉。
於此流無斷，相似不相似，由隨順我見，世俗用非無。
若壞於色身，名身亦隨滅，而言今後世，自作自受果。
前後差別故，自因果攝故，作者與受者，一異不可說。

    前邊是說「有因」。「廣辨」分兩科，第一科是「有因」，「有因」裡邊分兩科：一個「雜染」，一個「清淨」。

    現在第二科說「無我」。分三科，第一科「明因果」。

卯二、無我（分三科）　辰一、明因果

因道不斷故，和合作用轉，從自因所生，及攝受所作。
樂戲論為因，若淨不淨業，諸種子異熟，及愛非愛果。
依諸種異熟，我見而生起，自內所證知，無色不可見。
無了別凡夫，計斯為內我，我見為依故，起眾多妄見。
總執自種故，宿習助伴故，聽聞隨順故，發生於我見。

    這是第一科「明因果」，底下第二科「辨苦集」。

辰二、辨苦集

貪愛及與緣，而生於內我，攝受希望故，染習外為所。
世間真可怖，愚癡故攝受，先起愛藏已，由茲趣戲論。
彼所愛藏者，賢聖達為苦，此苦逼愚夫，剎那無暫息。
不平等纏心，積集彼眾苦，積集是愚夫，計我苦樂緣。
諸愚夫固著，如大象溺泥，由癡故增上，遍行遍所作。

辰三、辨滅道

此池派眾流，於世流為暴，非火風日竭，唯除正法行。
於苦計我受，苦樂了知苦，分別此起見，從彼生生彼。
染污意恆時，諸惑俱生滅，若解脫諸惑，非先亦非後。
非彼法生已，後淨異而生，彼先無染污，說解脫眾惑。
其有染污者，畢竟性清淨，既非有所淨，何等有能淨。
諸種子滅故，諸煩惱盡故，即於此無染，顯示二差別。
自內所證故，唯眾苦盡故，永絕戲論故，一切無戲論。
眾生名相續，及法想相中，無生死流轉，亦無涅槃者。

    這個頌文這麼一讀，就可以知道不是容易講，不是容易講，但是下面這個長行，解釋得很微細，但是我看了一遍，還是搞不懂，要看第二遍、第三遍、第四遍。這底下「長行」解「釋」，解釋分兩科，第一科「明義趣」，「丑一、明義趣」，「丑二、釋頌句」。他解釋這個頌，他這個方式是先說那段文的大意，然後再一句一句的解釋，他這個採取的這種方式是這樣的，解釋方法是這樣子，先說這個義趣。

子二、長行釋（分二科）　丑一、明義趣

此中依止補特伽羅無我勝義，宣說如是勝義伽他；為欲對治增益、損減二邊執故。

    「此中依止補特伽羅無我勝義，宣說如是勝義伽他」，這邊這個頌裡邊，是「依止補特伽羅無我勝義」，就是依據，就是根據，這個「補特伽羅無我」，就在生死裡面數數的生死，從無始劫來數取趣，但是我不可得，這是最殊勝的道理。根據這個道理，「宣說如是勝義伽他」，說的這個頌，這個頌就是根據無我的道理來說的，是這個意思。

    「為欲對治增益、損減二邊執故」，這就是「義趣」，這一句話是義趣。這個頌的正面的意思，就是說這無我的道理。這個「義趣」是什麼呢？為什麼要說這個話呢？「為欲對治」，就是想要來消滅我們凡夫增益的執著和損減的執著，來破除去這兩種不合道理的執著，這是它的用意的所在，是在這裡，是這麼的意思。「為欲對治增益、損減二邊執故」。

    這個「增益執」是什麼呢？根本沒有我，而執著有我，這叫作增益執，這是增加的。這個「損減執」是什麼意思呢？一切因緣生法，這不可否認的，這事實是有的，如果你不承認，那就叫做損減執。因緣生法是有的，是有，色受想行識是因緣生法，善有善報，惡有惡報，出世間的聖道，這一切都是因緣生法，這是有，你否認，那就叫做損減執。現在說「無我義」，就是來對治這個「增益、損減二邊執故」，所以說這樣的「勝義伽他」。這是「明義趣」，義之所在。這底下是第二科「釋頌句」，這底下才解釋那個頌句，一句一句地解釋。

丑二、釋頌句（分三科）　寅一、初頌總標（分二科）　卯一、遮增減執（分二科）　辰一、增執（分二科）　巳一、釋（分二科）　午一、別義計我

於所攝受說為宰主，於諸業用說為作者，於諸果報說為受者。如是半頌，遮遣別義所分別我。

    「於所攝受說為宰主，於諸業用說為作者」，這底下第一科「釋頌句」分三科，第一科是「初頌總標」。這第一個頌是總標這個「無我義」：「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，就是這一個頌。這個頌，現在這底下就解釋，「寅一、初頌總標」分兩科，第一科「遮增減執」，就是不容許我們有增益執和損減執著。分兩科，第一科是「增執」。又分兩科，第一科是「釋」。又分兩科，第一科是「別義計我」。這個「別義計我」是怎麼講的？就是離開了色受想行識之外，有一個我，那叫做「別義計我」，執著有個我。

    「於所攝受說為宰主」，這個頌上面第一句有個「宰主」，這個「宰主」怎麼講呢？「於所攝受說為宰主」，就是你所攝取的，你最重視的，你所執著的那個，就叫做「宰主」，就是我了。就是這個宰……，宰主就是說主宰；「主」是決定，「宰」是判斷。就是我下命令，叫你這樣子，你就這樣子，叫你那樣子，你就那樣子，那叫做「宰」。這個「主」，是他自己決定，我要作主，我決定這樣子。這個「主」是體，「宰」是個用，實在就是執著的我，所執著的這個我，叫做主宰者。這個我，有主宰的作用，是這樣意思。「於所攝受說為宰主」，就是你所攝受的那個我，也是你所愛著的那個我，這個色受想行識不是我，但是另外有一個體性，有一個常恆住的東西，這個是我，他是什麼面貌呢？他有主宰的體相、相貌，這個是我，這樣意思。

    「於諸業用說為作者」，就是「及作者受者」，這個「作者」怎麼講呢？「於諸業用說為作者」，就是你在做一切事情的時候，你執著有我，這個我不是死的，他是活的，他會發動種種事情，會創造種種事情的時候，這個時候這個我，就叫做「作者」。他能做種種事，或者作善事，或者作惡事，或者修學出世間的聖道，這個是我，這個時候這個我，叫做「作者」。

    「於諸果報說為受者」，這個「作者」解釋完了，再解釋「受者」，這個「受者」是什麼意思呢？「於諸果報」，你創造了業力以後，就會得果報，果報來了的時候，你就來享受這個果報，果報是你自己創作的業力的結果，或者是苦的，或者是樂的，或者是不苦不樂的，你來享受。這個時候這個我，就叫做「受者」，受苦受樂的受者，叫做「受者」。這是把這個「宰主」和「作者」、「受者」這三句話解釋完了。

    「如是半頌，遮遣別義所分別我」，就是「都無有宰主，及作者受者」，這是半個頌，四句算一個頌，這兩句話是半頌。這裡說「都無有宰主，及作者受者」，就是完全沒有我，也沒有作者，也沒有受者。也沒有作者我，也沒有受者我。這個我，這個話是什麼意思呢？「是遮遣別義所分別我」，這個「遮」就是不許你，不許可你，就是你要除掉，除掉這種執著。「別義所分別我」，就是另外的體性，在色受想行識的生命體以外，以外有一個體性，是所分別的我，你不可以這樣執著有這個我，「遮遣」，不可以執著有一個我。

    我們讀經論的時候，讀經論的注解，你看這些，或者古代大德的注解，或者是近代大德的注解，一提到「我」的時候，多數他沒有講怎麼叫做我，他沒有解釋，只是說沒有我，沒有我，但是怎麼叫做我，他多數沒有解釋，多數是那樣子。這不解釋的話，使令我們若是沒有讀過，你若沒有讀《瑜伽師地論》、沒有讀《大智度論》，也沒有讀《阿含經》、沒有讀《阿毗達磨論》，這些書你都沒有讀，你就是不知道，只是說沒有我，怎麼叫作沒有我，你不懂。結果，你去看《金剛經》，你也可以知道，「無我相、無人相、無眾生相、無壽者相」，有些人怎麼講？講得各式各樣的，這叫做無我相，這叫做無人相、無眾生相、無壽者相，講的各式各樣的講。

    但是你若讀《阿含經》的時候，讀《瑜伽師地論》的時候，你才知道，無我是聖人。你那樣講無我是聖人嗎？但這件事，誰去說這句話，你能說這句話嗎？你能說，「哎呀！你這老法師這樣講，講錯了！」你敢說嗎？但是你若讀了《瑜伽師地論》，你才明白：「哎呀！你老法師說錯了」。但你嘴可能不說，心裡面想：你老法師說錯了。我以前說過，你若把《瑜伽師地論》用功，你馬馬虎虎不行，用功把它完全讀完了，你的高慢心就來了，真正的高慢心就來了，你去聽別人講經說法，聽別人講開示，就有問題了，「你這個法師講得不對！」你就會這樣想，但是你嘴裡不能說出來，心裡面想：你講錯了！就會有這個問題，會有這個問題。這事是對不對？你有了高慢心對不對？也是不對的，但是自然是這樣子。

    我有點感覺，當然我是太慚愧了，我就是這樣子，常常聽講，我又不出聲。哎呀！你這個法師，才學很高，智慧也很大，的確是一個佛法的一個有用之人，一個棟梁，但是沒有好好用功。好好學一學嘛！沒有，他沒有。所以就有這個問題。你說遺憾不遺憾呢？如果像一個笨人，他用功也搞不清楚，像我這樣的人，那也沒有什麼，你這麼高的智慧，怎麼還有這件事呢？遺憾得很。若是他也沒有學《瑜伽師地論》，也沒學《大智度論》、《阿毗達磨論》、《阿含經》，都沒有好好地學，他也沒學，你也沒學，你聽他講，哎呀！講得很好，很好！你也不知道怎麼回事，就是很好。所以這件事，哎呀！真是遺憾得很，真是遺憾！

    所以這上面說，告訴我們這樣子，中觀論也是，你學習中觀論的時候，也知道這外道執著有我，是怎麼執著有我，它也會說出來；你若沒學，那就不知道。當然這些事情，學中觀論也不是容易，也是很難，你要用多少心，用功讀書，讀書讀得頭都疼，哎呀！眼睛也很辛苦。但是你若不怕辛苦，把它畢業，你就是有所得了，啊！原來是這麼回事情，這個有我和無我是這麼回事情，諸法皆空是這麼回事情，才明白。你不想要深入地去學習，怕辛苦，我是走捷徑，你十年、二十年，我一年就學完了《瑜伽師地論》，你看這多好，其實沒有便宜的事情，沒有，沒有便宜的事情！你下多少功夫，你就得多少利益，你不下那麼多功夫，你不能得到什麼。

    我是說，你若學中觀論，不是容易學，學《瑜伽師地論》，我認為它更難，比中觀論還難，還是難的。我感覺《起信論》最容易學，再來就是中觀論，再來就是《瑜伽師地論》，最難是唯識，唯識是最難的，不容易學。但是難是難，你若肯用力，不會令你白辛苦，你會對於佛法，這是佛法，你會知道這件事，這是非佛法，你會能辨別這件事。不然的話，你不知道，不知道怎麼回事。

    這一段是第一科「別義計我」，底下第二科「即法計我」。

午二、即法計我

諸法亦無用者：遮遣即法所分別我，由此遠離增益邊執。

    「諸法亦無用者」，這是在一個頌的第三句，這個第三句「諸法亦無用」，這是第三句，這個科的名字，叫做「即法計我」。「即法計我」，這個「法」是什麼？就是色受想行識五蘊，就是眼耳鼻舌身意，就是這一些因緣生法。就在這個法上，你執著有一個我，心裡面思惟、觀察，這裡邊有一個我，這裡邊就是我，這個「即法計我」就是這個法就是我。前邊那個「別義計我」是另外的，是別體的我，那是不同。

    這個「諸法亦無用者」怎麼講呢？「遮遣即法所分別我」，就是遮遣出去，「即法」，就在色受想行識上所分別的我，不容許你在法上執著有我，也不容許你法外有我，是這樣意思。這個不容許有個我，這個我就是有實體的我，就是它本身有真實的體性，名之為我。你靜坐的時候，你就可以這樣觀，修無我觀，你先觀察怎麼叫做我，然後再觀察無我，要這樣觀。譬如觀察色，眼耳鼻舌身，這都是四大組織成的，這是色；另外有苦受、樂受、不苦不樂受，也有這回事，這是受；有想、有行、有識，各有各的體性。另外有一個我，色受想行識，是有剎那剎那生滅的變化，也有老、病、死的變化，有這麼多的變化。這個另外所執著的我沒有這麼多的變化；沒有剎那生滅的變化，也沒有老病死的變化，就是他是常恆住不變異，有真實體性的我。

    「諸法亦無用者，遮遣即法所分別我」，這個第一個頌，這個第三句，這是「遮遣即法所分別我」。「諸法亦無用」，這話是什麼意思？就是在色受想行識上所有的活動、所有的作用，都是法的作用，而不是我的作用，不是的。因為你執著我是常恆住的，這個色受想行識，是剎那剎那生滅變化的，所以它不是我，所以說它的作用，也不是我的作用，而是法的作用，是這樣的。

    「諸法亦無用者，遮遣即法所分別我，由此遠離增益邊執」，就是這三句：「都無有宰主，及作者受者，諸法亦無用」，這三句破除有我論，可以遠離增益邊執，就是增加上去的執著，執著有我，這個過失可以消滅了，這樣意思。這底下《披尋記》可以念一下。

《披尋記》五八四頁：

遮遣即法所分別我者：即蘊計我，即見等相計我，即流轉相相應計我，是名即法所分別我。如是我與諸法，應無差別，徒計於我，不應道理。由所計我，自相業用不可得故，是故頌中說無用言。

    「遮遣即法所分別我者：即蘊計我，即見等相計我」，見聞覺知這個是我，計著我。「即流轉相相應計我」，就是流轉在生死裡流轉相，這裡邊有個我，這個眼耳鼻舌身意，色受想行識的變動，但是其中有個不變動的我。這個我上天堂、下地獄，他是不變的，那麼這是流轉相相應的執著我。「是名即法所分別我。如是我與諸法，應無差別，徒計於我」，你若即法分別我，執著是我，那麼你執著這個我和法是沒有差別了。沒有差別了，你執著我是白執著了，因為你不執著也是那樣子，那執著我就「不應道理」，就不合道理。

    「由所計我，自相業用不可得故」，你執著那個我，離開了五蘊，另外那個我的相貌沒有，那你何必執著我呢？沒有用嘛！「是故頌中說無用言」，說一個「無用」言，就是「諸法亦無用」。離開了五蘊，另外沒有我，那麼那個我有什麼用呢？沒有用了。我的自相業用不可得，說是見是我，聞是我，見色聞聲的是我，那見色聞聲就是眼耳鼻舌身意嘛！離開了眼耳鼻舌身意的見聞覺知，另外那有見聞覺知的我呢？所以這個我是不可得了，「是故頌中說無用言」。

    《瑜伽師地論》的確是很廣，裡面說的事情也特別多，我們若能用心學，的確是令你開大智慧，知道很多的佛法的事情。可是也就是不容易，你能肯忍耐，所有其他的什麼事情，我都能忍耐，我不計較，我一定要把《瑜伽師地論》學完。學完當然是，你在這裡學，不在這裡也可以學，我們不用執著非要在這裡。但是你在這裡學，我認為有可能會容易一點。你若自己學，有可能一點事，放下就不學了，這是很平常的事情。所以我認為你要拿出一點忍耐的力量，其他的事情不要計較，忍耐一點，我把這個法要學完，要發這個心。


Tape 200

瑜伽師地論 > 卷第十六 > Tape 200

辰二、減執

而用轉非無者：顯法有性，由此遠離損減邊執。

    這是第二科「減執」。前面第一科是「增執」，這是解釋第一個頌：「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，解釋這第一個頌。

    前邊是「諸法亦無用者：遮遣即法所分別我，由此遠離增益邊執」，第一個頌的第三句「諸法亦無用」，這是「遠離增益邊執」。這個「諸法亦無用」，這個「諸法」後面有解釋，這個「唯十二有支，蘊處界流轉」，實際是解釋那個「諸法」；五蘊、十二處、十八界，就是這些諸法。「諸法亦無用」，這一切法是有作用的，有作用，是法的作用，說「無用」，不是我的作用。我們有執著的人，在身口意，在色受想行識上，發動種種作用的時候，認為是我在發生作用，有一種是常恆住不變異的是我，這個我在發生作用。現在說是「諸法亦無用」，沒有我的作用，是法的作用，是這樣意思。這個若執著我在發生作用，那就叫做「增益執」，就執著有一個我；本來沒有我，你執著有個我，就是「增益執」，增加上去的，就是那個第一個頌的第三句。

    「而用轉非無」，就是第一個頌的第四句，「用轉非無」，就是色受想行識，或者是眼耳鼻舌身意，它有發生作用，這個作用的現起活動，叫做「轉」。「非無」，不是沒有，是有作用，有作用，是法的作用，而不是我。而這句話「而用轉非無者」，是「減執」，就是「顯法有性」，我是不可得，是沒有的；但是色受想行識，眼耳鼻舌身意，這個十八界這個法，它是有體性的，是有這件事。

    「由此遠離損減邊執」，由於你有這樣的認識，你就遠離了損減這一邊的執著了。如果是你承認有因緣所生法，那麼這是對的；若是說不承認我，也不承認有法，那就叫「損減邊執」，就是本來有的，你把它減去了，那也是不對的，那叫做「損減邊」，這一邊的執著。

《披尋記》五八四頁：

顯法有性等者：由上說言，即法計我，而我無用；然由法故，因果相續，生諸業用，其體非無，故是有性。由是頌言用轉非無。

    「顯法有性等者：由上說言，即法計我，而我無用」，前面文說「即法計我」，就在色受想行識上執著有我，這樣說，這是「而我無用」，那你執著這個我，等於沒有執著。

    「然由法故，因果相續，生諸業用，其體非無，故是有性。由是頌言用轉非無」，「然由法故」，雖然沒有我，可是因緣所生法的法是有，因為有的關係，就有因有果了，因果相續不斷這樣子。「生諸業用」，因也有作用，果也有作用，這個作用是相續不斷的。「其體非無」，這個因果的法體不是沒有，它是有的。「故是有性」，所以叫做「顯法有性」，是有體性的。「由是頌言用轉非無」，所以這樣的原因，說「用轉」是有的，這樣意思。就是我不可得，但是法是有的，這樣子就沒有增益執，也沒有損減執了；損減是一邊，增益是一邊，這兩邊錯誤的執著都沒有了。

    這是第一科解釋完了，第一科就是「遮增減執」，這一科解釋完了，這底下第二科是「顯用非無」。

卯二、顯用非無

用有三種：一、宰主用，二、作者用，三、受者用。因此用故，假立宰主、作者、受者。

    這是「顯用非無」。第一科是「遮增減執」，現在第二科「顯用非無」。這個「用轉非無」就是有這個用，這個「用」有三種的不同：第一個是「宰主用」，第二個是「作者用」，第三是「受者用」。「因此用故，假立宰主、作者、受者」，因為有這樣的作用，所以就假立，就是方便的言說，說有宰主的作用，有作者、受者的作用。

    這個「宰主用」，就是執著色受想行識裡面有一個我，那是執著的問題。現在不是在執著上說，是在因緣法上說。因緣法上說，這一個有情，這一個眾生，他造作種種行動的時候，他是有個宰主的這件事，就是他要決定，宰主就是決定的意思，先要決定有這件事。那麼有這樣的一個作用，所以就立一個「宰主用」。

    第二個是「作者用」，「作者用」是你決定了以後，你就會採取行動；採取行動的時候，就叫做作者，這就叫做「作者用」。第三個是「受者用」，就是事情做成功了，你來享受這件事的成果，享受它的成果，這個時候就名為「受者用」。這都是在這一些因緣事情上假立名字，立出來宰主用、作者用、受者用，所以說「而用轉非無」，這樣說。這底下是第二科「次八頌略釋」，次八個頌略釋。

寅二、次八頌略釋（分二科）　卯一、初三頌（分二科）　辰一、總顯無我（分二科）　巳一、舉有法（分二科）　午一、標說因

雖言諸法，而未宣說何等為法；故次說言唯有十二支等半頌。

    前邊第一個頌是「總標」：「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，這是總標大意。這底下就是「次八頌略釋」，來解釋前面這個頌。分兩科，第一科是「初三頌」，一共八個頌，先解釋前三個頌，第二科再解釋後面的五個頌。解釋初三個頌又分兩科，第一科總標，「總顯無我」。分兩科，第一科「舉有法」。分兩科，第一科「標說因」。

    「雖言諸法，而未宣說何等為法」，前面說「諸法亦無用」這個「諸法」，是說了這麼一句話，但是還沒有宣說是什麼法？是什麼事情說的呢？這是這樣的問。「故次說言唯有十二支等半頌」，所以第二個頌：「唯十二有支，蘊處界流轉」，就是說這句話。說這句話，就是說「諸法」，「諸法」就是十二有支，是十二緣起，那麼有五蘊、有十二處、有十八界的流轉。這個「流」就是相續的意思，相續不斷叫作「流」；這個「轉」就是活動，或者是現起，有現起，才有活動，就是相續不斷的現起活動，叫做「流轉」。這個現起活動，就是五蘊、十二處、十八界，五蘊、十二處、十八界，也就是十二緣起，十二緣起是在前後，由前至後，有過去、現在、未來，在時間上解說，就說十二有支，但是每一個部份，無明是一個部份，行、識、名色，乃至到生、老、死，它們都是具足五蘊、十二處、十八界的。說是無明支，不只是單獨個無明，其實裡邊是有五蘊、十二處、十八界的，乃至生老死的時候，也是五蘊、十二處、十八界的。所以這個是一個豎說，一個橫說，是這樣意思。「故次說言唯有十二支等半頌」，就是指「諸法」說的，就這麼多法。

午二、顯說義（分二科）　未一、總遮宰主等

如有支次第諸蘊等流轉，此顯不取微細多我，便能對治宰主、作者及受者執。

    這是第二科，前面「標說因」，就是以諸法為說因，沒有這個法，也就沒有言說了。第二科「顯說義」，顯這個所說的道理。分兩科，第一科「總遮宰主等」，就是總說這件事，不是別說。下面第二科是「別顯受者性」，這是第一科「總遮宰主等」，就是總起來告訴我們，沒有我可得，是這樣意思。

    「如有支次第諸蘊等流轉」，如這個十二有支，前後的次第，都是有五蘊、十二處、十八界等法的流轉相續下來，都是這樣子。說無明的時候，也是有五蘊、十二處、十八界。無明、行，行的時候，你在活動的時候，做這善業，或者是做惡業，做不動業，也是有五蘊、十二處、十八界的。所以說十二支，也就是在說五蘊、十二處、十八界了，這樣的活動。

    「此顯不取微細多我」，這句話的意思，「唯十二有支，蘊處界流轉」，這句話的意義，是什麼意思呢？「此顯不取微細多我」。這表示凡夫他執著我的時候，在生命體裡面執著有我的時候，他並沒有去執著這是色受想行識，這是十二處、十八界，微細這麼多法都是我；他執著有我，是很簡單的，很堅固的，他是很簡單地執著有我，並不是執著有這麼多事情。

    「便能對治宰主，作者及受者執」，佛給我們這樣開示的話，無明是緣行，行是緣識，乃至愛取緣有，有緣生，生緣老死，這就是色受想行識，就是十二處、十八界，這樣子去解釋，「便能對治」，我們若能這樣學習，就會發生這種作用，就是能夠對治，能消滅這個宰主、作者及受者這種執著，就是破掉了我，破除去我的執著了。簡單的說，人的活動就是色受想行識，另外沒有我可得的，是這樣意思，看這《披尋記》。

《披尋記》五八四頁：

如有支次第等者：如說十二有支次第為緣，及蘊界處和合流轉，於中諸法微細差別，種種非一，非計我者，有如是相。由是說言，不取微細多我，此能對治宰主、作者、受者是常、是一和合執故。

    「如有支次第等者」，這牒前面這個文。「如說十二有支次第為緣」，總是無明為緣就有行，行為緣就有識，乃至有為緣就有生，生為緣故有老死，這十二有支次第為緣，就是有這麼多的法。「及蘊界處和合流轉」，那十二有支也就是五蘊、十八界、十二處，眾多的法和合起來，才能相續的流轉。「於中諸法微細差別」，在這裡邊，有很多微細的事，色也是一大堆，色蘊，受想行識，都是一大堆，受也是一堆，—聚，想行識都是一聚，都有很多法的。「及蘊界處和合流轉，於中諸法微細差別」，在這個十二有支裡邊，每一支裡邊都有很多的微細的差別，各式各樣的法，不是一樣，並不就是一樣的。「非計我者，有如是相」，不是執著有我的人，會執著這麼多的相貌，不是這樣子的。

    「由是說言，不取微細多我」，因此這論文上說，「此顯不取微細多我」。「此能對治宰主、作者、受者是常、是一和合執故」，如果我們能夠這樣子去思惟觀察的話，只是十二緣起而已，只是色受想行識而已，只是眼耳鼻舌身意、色聲香味觸法而已，你這樣觀察就能夠對治了這個我的執著了；宰主的執著，作者的執著，受者的執著，執著他們「是常、是一和合」而執，就是執著這個五蘊裡邊，有一個常恆住不變異的我，這個我不是眾緣和合而有的，是個一，這我一定是一，他的體性是一，在時間上說，他是常住的。你若觀察色受想行識，十二處、十八界，是眾緣和合而已，那有我可得呢？所以這就叫做「不取微細多我，便能對治宰主、作者及受者執」，是這樣意思。

    這是第一科「標說因」，底下第二科「顯說義」。

未二、別顯受者性

眼色為緣，生眼識果，無別受者。此中顯示即十八界，說受者性。

    這第二科是「顯說義」。分兩科，第一科「總遮宰主等」，這一科講完了，第二科「別顯受者性」。

    「眼色為緣，生眼識果，無別受者」，這就是從十八界來說，這個眼根，就是眼界，和外邊所緣的色界，有眼有色，以此為因緣，就會生出來眼識果，那個眼識就現起來了。眼根是沒有毛病，這個有色，在可以緣慮的範圍內，這個眼識就現起了。乃至到意根法塵，就生出來意識的果，這裡邊這個識，六境、六根和六識一現起來，那麼識一現起來，就有受、有想，有受、想、行，這個事情，所以這就叫做「受」。

    「無別受者」，不是離開了這因緣生法，另外有一個非因緣生的我能受的，不是，「無別受者」。「此中顯示即十八界，說受者性」，這句話的意思就表示，人，一個眾生的體性，就是十八界，一個六根、六境和六識，說「受者性」，也就指這個說的，另外沒有一個受者可得的。這都等於是修無我觀的意思。

巳二、明無主（分二科）　午一、標說因

雖言無主，而未宣說無何等主，為欲顯示，故次說言：審思此一切，眾生不可得。

    「雖言無主，而未宣說無何等主」，說是「都無有宰主，及作者受者」，這句話是說「無主」，第二科「明無主」。前面是有法，這底下說「無主」。有法，也就是有色受想行識，有十二處、十八界，有十二支，這是有法。這底下說有法，而沒有我，這是「明無主」。分兩科，第一科「標說因」。

    「雖言無主」，前面說「都無有宰主，及作者受者」，說是沒有我可得，但是沒有說明白，沒有什麼主，沒有什麼我，還沒有說這句話。「為欲顯示，故次說言：審思此一切，眾生不可得」，就是第二個頌的後二句，「審思此一切，眾生不可得」。

    「審思此一切」，就是你認真地、深刻地來思惟這個十二緣起，思惟這個五蘊、十二處、十八界，你來注意地、深刻地思惟，這樣的深刻地思惟此一切，「眾生不可得」，我是不可得。「眾生」就是我在從無始劫來，受了很多的生死，所以叫做「眾生」。這裡「眾生」就指我說的，這個我是沒有的。這個《披尋記》念一下。

《披尋記》五八五頁：

眼色為緣生眼識果等者：眼謂眼界，色謂色界，由此為緣，生眼識果，名眼識界。如是乃至意法為緣，生意識果，名為意界、法界及意識界。由是說界總有十八，即於其中眼識等果與受相應，由世俗諦說受者性，除此受用，無別受者故。

    「眼色為緣生眼識果等者：眼謂眼界」，就是眼根。「色謂色界」，就是色塵。「由此為緣，生眼識果」，它們和合了，才有眼識，眼識才生起，「名眼識界」。「如是乃至意法為緣，生意識果」，也是，道理也是一樣。「名為意界、法界及意識界」，那麼加起來就是十八界。

    「由是說界總有十八，即於其中眼識等果與受相應」，「眼識等」，眼識、耳識乃至意識，這個識與法，有根有塵，那裡邊根塵識相應了，那麼就有觸，有觸就有受、有想，有這些事情。「由世俗諦說受者性，除此受用，無別受者故」，在世俗諦這個因緣生法上面，世俗諦就是指因緣生法。因緣法上面說「受者性」，就是有十八界。「除此受用」之外，沒有別的常恆住我是「受者」的，沒有這個道理，所以是我不可得。

    這是「標說因」，底下第二科「釋審思」。

午二、釋審思

言審思者：由依三量，審諦觀察。

    「審思此一切，眾生不可得」這個「審思」是什麼意思？「由依三量」，就是這個修行人，根據三種比量，這三個標準：就是現量、比量、聖教量。這個「現量」，主要指前五識說，前面這個眼識耳識鼻識舌識身識，前五識，前五識對於色聲香味觸的境界，那是現量的境界。因為若沒有那一件事，它就不能引起眼識的作用，耳識鼻識舌識身識，一定要有一個所緣境，前五識才能動。說我們執著有我，前五識是不執著有我的，因為我是沒有體性的，不能引起前五識的作用，一定是指第六識，第六識才能執著有我，就是說虛妄分別了。說這個現量。「比量」就是根據已知道的事情，來推論未知道的事情，加以推理，當然也有非量的，比量的正確，那就名為「比量」，如果搞錯了，就是「非量」了。及依「聖教量」，就是佛所說的法，佛說一切法是無我的，那麼你相信聖言量，你作如是觀的時候，就知道是無我可得。所以叫「審思者：由依三量，審諦觀察」。

辰二、別明建立（分五科）　巳一、內外成就

此若無者，云何建立內外成就？故次說言：於內及於外，是一切皆空，此顯內外，唯假建立。

    「此若無者，云何建立內外成就？」這是前面這個頌講完了，「審思此一切，眾生不可得」這句話講完了。這以下就講「於內及於外，是一切皆空」，講下面這個頌。「此若無者」，這是第二科「別明建立」，前面第一科講過了，現在講第二科「別明建立」。分五科，第一科是「內外成就」，是這個意思。

    「此若無者」，這個「此若無」這句話怎麼講呢？就是我不可得。這個我若沒有的話，前面是說，是沒有我可得，但有法可得。這底下就提出一個問題，說「此若無者」，這個我，宰主、作者、受者這個我是沒有的，假設是沒有，「云何建立內外成就」呢？這個內外的成就怎麼能建立呢？這個意思是說：有我論者，他執著有個我，執著有個我，這個我只是孤獨的一個我，太單調了，所以一定要有我的住處，有我的活動的境界；我的住處就是眼耳鼻舌身意，我的活動的境界就是色聲香味觸法。這樣子，因此就可以知道有我，有所執著的我。你現在說沒有我，沒有我，那要外邊的色聲香味觸法，內裡邊的眼耳鼻舌身意幹什麼呢？這是這麼意思，「此若無者，云何建立內外成就」。

    「故次說言」，下面就說了，「於內及於外，是一切皆空」，這是第三個頌，「於內及於外，是一切皆空」。這個沒有我，而執著有我，執著有我的話，你不能夠停留在那裡，一定是要活動，所以有惑業苦；有惑，執著有我是迷惑，然後就造業了，就有果報。所以有內裡邊的根身，外邊的器界，色香味觸法就都有了；而這個有，都是不真實的。「於內及於外，是一切皆空」，都是不真實，都是虛妄的。雖然是有根身、器界，那都不是真實，所以「一切皆空」，這裡說「空」就是不真實的意思。「此顯內外，唯假建立」，這表示內裡邊的根身，外邊的器界，都是虛妄建立的，也都是無常的，隨時會變動的，並不是永久性的東西，所以不要執著這件事。這個《披尋記》，我看不要念了。

巳二、能觀所觀二種成就

云何建立能觀、所觀二種成就？故次說言：其能修空者，亦常無所有。

    「云何建立能觀、所觀二種成就」，前面第一個問是「內外成就」，這底下第二個「能觀所觀二種成就」。這個意思是說，若是內外都是空的，不真實的，那麼為什麼有能觀者、有所觀的境界這兩種成就呢？都是空了，為什麼作如是觀做什麼？作個能觀的、所觀的作什麼呢？這個修行人感覺到凡夫執著有我，只是一個煩惱的境界，為了破這個我可得，所以要能觀有所觀的。

    「故次說言：其能修空者，亦常無所有」，就是「其能修空者」，「能修」就是能觀，「空」就是所觀，就是修無我觀，用無我的智慧做「能觀」，用我不可得名為「所觀」。而這個能觀、所觀也是因緣生法，它也是沒有我可得的，所以就是「其能修空者，亦常無所有」，從無始劫來，就是沒有我可得的。這是「故次說言：其能修空者」，也是我也是不可得，所觀的空也是我也是不可得的，雖然有能觀、所觀，不能因為這個，證明是有我可得，這樣意思。

巳三、聖者異生二種成就

云何建立聖者、異生二種成就？此顯聖者及異生我，決定無有真實我性，唯由顛倒妄計為有。

    「云何建立聖者、異生二種成就？」這是第三個問題，說是能觀、所觀都是空，沒有我可得，那怎麼會有聖人和凡夫的不同呢？這提出這個問題，這地方回答。「云何建立聖者、異生二種成就？」這個「聖者」就是成就了無我的智慧，那就是聖人；「異生」就是凡夫，凡夫，你有我的執著，你就是凡夫，這叫異生。這個異生，我們前面解釋過，有各式各樣的果報，各式各樣的業力，有各式各樣的迷惑，那麼就叫做「異生」，主要是有我的執著，就叫做凡夫。

    「故次說言：我我定非有」，前面「其能修空者，亦常無所有，我我定非有」，雖然說有聖者、有凡夫的不同，但是也都是無我的。聖人是有無我的智慧，才稱為聖人；異生也是無我，但是異生他迷惑顛倒，有顛倒的執著，所以他執著有我，實在還是沒有我。

    「此顯聖者及異生我，決定無有真實我性」，這個聖者修學聖道，凡夫的流轉生死執著有我，但是決定還是沒有真實體性的我，真實的體性還是沒有。「唯由顛倒妄計為有」，只是由於凡夫的顛倒搞錯了、錯誤了，虛妄地執著有我的，還是沒有我可得。這個《披尋記》解釋：

《披尋記》五八六頁：

聖者異生二種成就者：〈決擇分〉說：三界見所斷法種子唯未永害量，名異生性。（陵本五十二卷十一頁）與此相違，名聖者性。由是當知，二唯假立，定無別體，若執實有，唯由顛倒妄計之所引發，更無有餘為因緣故。

    「聖者異生二種成就者：〈決擇分〉說：三界見所斷法種子唯未永害量，名異生性」，就是你沒有斷我見，我的執著沒有斷，那你就是凡夫。這個我的執著，我有兩種：一個是種子，你常常執著有我，在阿賴耶識裡面熏成了我的種子，這個種子若沒有斷，那你就是凡夫，這樣意思，「陵本五十二卷十一頁」也是說這句話。「與此相違，名聖者性」，能斷我執的種子，就成就了無我的智慧，那就是聖人。

    「由是當知，二唯假立」，從此由這個道理就可以知道，說聖者也是假立的，說凡夫也是假立的。「定無別體」，決定是在色受想行識，另外沒有我的體性的。「若執實有」，你若執著真實有個我，「唯由顛倒妄計之所引發，更無有餘為因緣故」，這個成為聖人，就是無我；你是凡夫，就是有我執，就是這個因緣，另外沒有。

巳四、彼此成就

云何建立彼此成就？故次說言：有情我皆無。

    這底下解釋這一句：「有情我皆無」，解釋這一句。前面說凡聖都是無我的，這樣子，「云何建立彼此成就？」就是有能教化的，有所教化的差別。若說聖人也是無我，凡夫也是無我，都是平等的，那怎麼來建立能教化的和所教化的差別呢？「彼此」，「彼此」就是能教化和所教化的成就，這樣意思。「故次說言：有情我皆無」，雖然說是聖人也是無我，凡夫也是無我，還是有能教化、有所教化的不同，雖然有能教化、所教化的不同，也還是無我，有情還是無我的，「有情我皆無」。

巳五、染淨成就

云何建立染淨成就？故次說言：唯有因法有，染者、淨者皆不可得。

    「云何建立染淨成就？」這是第五科「染淨成就」。若是沒有能教化的，也沒有所教化的，能教化也是無我，所教化也是無我，那怎麼能夠成立有染淨的不同呢？就是聖人是清淨，凡夫就是染污了；執著有我，是染污的開始。「故次說言：唯有因法有，染者、淨者皆不可得」，這就是「有情我皆無，唯有因法有」，就是解釋這一句話。「唯有因法有，染者、淨者皆不可得」，這個「有因法有」這句話，這個法是由因而有的，這個果法是由因而有的，叫做「有因法」，這個法是有因，因為有因而成果，而有果，就是有因法。一有因緣，就是無常的了，就是無我了，所以「染者、淨者皆不可得」，這個染污的凡夫也沒有我可得，清淨的聖人也沒有我可得，也還是這樣意思的，雖然有染淨，我還是不可得。

卯二、次五頌（分二科）　辰一、略釋總頌（分二科）　巳一、釋第三句

雖說諸法皆無作用，而未宣說云何無用；故次說言：諸行皆剎那，住尚無況用。

    「雖說諸法皆無作用，而未宣說云何無用」，這底下第二科「次五頌」，前面這三個頌解釋完了，這底下有五個頌，再解釋。前面這三個頌，一個頌、兩個頌、三個頌，就是「唯十二有支，蘊處界流轉；審思此一切，眾生不可得」，這一個頌。「於內及於外，是一切皆空；其能修空者，亦常無所有。我我定非有，由顛倒妄計；有情我皆無，唯有因法有」，這一共加起來是三個頌。這三個頌解釋完了，底下解釋後五個頌。分兩科，第一科「略釋總頌」。分兩科，第一科「釋第三句」。「略釋總頌」這個話，就是指前邊「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，這是解釋總頌的後兩句：「諸法亦無用，而用轉非無」。

    「雖說諸法皆無作用」，釋這個第三句，「而未宣說云何無用」，說沒有用，這句話怎麼講呢？要解釋解釋。現在要解釋，先提出這個問題。「故次說言：諸行皆剎那，住尚無況用」，這一句話，這是解釋那「諸法亦無用」這句話來解釋這句話。「諸行皆剎那，住尚無況用。如前已說用轉非無」，前面這一句話「諸行皆剎那」，這一切有為法，都是剎那剎那地相續的，相續不斷地這樣子，一剎那現起，就即生即滅了。這個「住」，是這一切法現起了以後它不滅，那叫做「住」。現在說「諸行」，一切法一剎那間現起，一剎那就滅了，它沒有存在，所以住是沒有的。「住尚無」，況且還有作用可得嗎？所以就是「諸法亦無用」，原來是這麼解釋，當然這樣說，一切法都是剎那生剎那滅的，這裡面就沒有常恆住的我可得，這是解釋第三句「諸法亦無用」。這底下解釋第四句，第四句就是「而用轉非無」。

巳二、釋第四句（分二科）　午一、標說

如前已說用轉非無。

    「如前已說用轉非無」，像前面這個論文已經說了，沒有宰主的用、作者用、受者用，說了，那麼沒有我的用，只有假名我的用，「如前已說用轉非無」，這個《披尋記》。

《披尋記》五八六頁：

諸行皆剎那等者：諸行無常，剎那速滅，義無暫住，亦無運轉，是故無用。

    「諸行皆剎那等者：諸行無常，剎那速滅」，很快地就滅了，即生即滅了。「義無暫住」，那個道理表示一切有為法都是暫時的。「亦無運轉，是故無用」，他不能繼續存在地活動，叫「亦無運轉」，所以說沒有用。現在這是解釋第四句，第一個是「標說」，前面的「標說」。

云何無用而有用轉？故次說言：即說彼生起，為用為作者。果故，名為用；因故，名作者。

    「云何無用而有用轉」呢？但是第四句就是說「而用轉非無」了，說沒有用，而又說有用，究竟怎麼回事情呢？「故次說言：即說彼生起，為用為作者」，這底下這句，「即說彼生起，為用為作者」，這是解釋「用轉非無」這句話。「果故，名為用」，「即說彼生起，為用為作者」，這一剎那由種子生現行，就生起了，這叫做「生起」，這個「生起」就叫做「用」，也就叫做「作者」，這是「即說彼生起，為用為作者」。這底下加上解釋，「果故，名為用」，這個「果」，種子是因，種子一現行就是果，那這就叫做「用」，種子生現行，那就叫做「用」。「因故，名作者」，那這個果是誰創作的呢？誰創造的呢？這是「因」，就是種子，那就叫做「作者」，就是他創造的，也名之為「作者」，不是說另外有個實體性的我可得，叫做作者，這樣意思。

午二、隨釋

彼生起者，顯從諸處，諸識得生。彼得生者，非離眼等，彼成就故。

    「彼生起者，顯從諸處，諸識得生」，這底下第二科，前邊是「標說」，這底下第二科解「釋」。

    「即說彼生起」，這個「生起」怎麼講法呢？「顯從諸處，諸識得生」。這表示說從十二處生出來六個識，眼耳鼻舌身意是內六處，色聲香味觸法是外六處，從這麼多的境界，六根、六境生出來識，「識得生」，就是這樣叫做「彼生起」，就是這樣的意思。

    「彼得生者，非離眼等，彼成就故」，這個果，這六個識的果生起，它不能離開內六根和外六處能成就的，它一定依賴六根、六境才能成就，那麼這就叫做果，這也就叫做用，也就叫做因，也叫做果，也叫做用。

《披尋記》五八六頁：

果故名為用等者：由彼果生，故名為用。如從諸處，諸識得生，望能為因，故名作者。非離眼等，彼得成就。

    還是這個意思。

辰二、 廣顯無用（分二科）　巳一、總標

如前所說，諸法無用，此顯無用，略有七種。

    這是前邊這幾個頌，都講完了，這三個頌都講完了，這底下是重新講了。第二科「廣顯無用」，前邊是「略釋總頌」，把那個「都無有宰主，及作者受者；諸法亦無用，而用轉非無」，這是簡略地解釋這第一個頌。這以下就是「廣顯無用」，這是更廣博地來說這個「無用」的道理，就是「眼不能見色，耳不能聞聲」這以下，這以下就是「廣顯無用」。分兩科，第一科是「總標」。

    「如前所說，諸法無用」，像前文說「諸法亦無用」，「此顯無用，略有七種」，但是從這以下，略顯有七種的無用，說七種無用，就是第二科是「列釋」。「列釋」分七科，第一科是「無作用用」。

巳二、列釋（分七科）　午一、無作用用

一、無作用用，謂眼不能見色等。

    「一、無作用用」，是七種無用的第一種，無作用的用。作用就是用，這個用是沒有的，所以叫做「無作用用」。「謂眼不能見色等」，這個頌文上，「眼不能見色，耳不能聞聲，鼻不能嗅香，舌不能嘗味，身不能覺觸，意不能知法」，這都是「無作用用」。這個「無作用用」應該怎麼解釋呢？當然說一剎那生起，即生即滅，也可以說「無用」。但是也可以解釋，眼去見色，不是眼單獨能見色的，要眾多的因緣才能見色，譬如眼能見色，一定要有明，一定要有光明，把所緣的境界現出來，這眼才能見，一定要有明，要有作意心所，還要有第六識、第七識、第八識，「眼識九緣生」，有那麼多的因緣才能見色，單獨它一個法，是不能見的。「眼不能見色，耳不能聞聲，鼻不能嗅香，舌不能嘗味，身不能覺觸，意不能知法」，都是這個意思。它單獨它本身，是不能夠發生作用的，所以是「無作用用」，「謂眼不能見色等」。

午二、無隨轉用

二、無隨轉用，謂於此亦無能任持驅役者。如其次第，宰主、作者俱無所有，故無有能隨轉作用。

    「二、無隨轉用」，前面是「無作用用」，第二個是無隨轉的用。這個「隨轉用」是什麼意思呢？「謂於此亦無能任持驅役者。如其次第，宰主、作者俱無所有，故無有能隨轉作用」，這個「隨轉作用」是什麼意思？就是這一法現起來以後，再繼續地存在，存在的時候，隨它遇見種種事，一剎那現起以後，它沒有滅，它能繼續不斷地發生種種的作用，那叫做「隨轉用」。現在說「無隨轉用」，什麼道理呢？「謂於此亦無能任持驅役者」，說是我們在現實的生活裡邊，我們遇見什麼事情的時候，先來決定，先決定了，然後就開始行動，先決定就叫做「任持」。「任持」就是控制，要這樣子做，也就是決定的意思。「驅役」就是活動的相貌，作種種活動，活動的相貌叫「驅役」。那麼用這兩個，無能任持也無有驅役者，叫「無隨轉用」，就是這個意思。

    「如其次第，宰主、作者俱無所有」，按這個次第，先是任持，而後是驅役，那麼沒有「任持」的作用，就是沒有「宰主」的作用；沒有「驅役」，就是沒有「作者」的作用。這兩種作用，都是不可得的，「故無有能隨轉作用」，所以沒有隨轉作用。就是根本都是識的現起，剎那的生起，即生即滅、即滅即生，這樣子有種種作用，而不是有個實體的我，常住不壞，它相續地發生作用，就是這樣的意思。這是沒有七種作用，現在說了兩種，這底下第三科「無生他用」，沒有生他用。

午三、無生他用

三、無生他用，謂法不能生他。

    這是說一切的因緣生法，沒有生他的作用，法不能生他。看這個《披尋記》。

《披尋記》五八七頁：

無生他用等者：謂一切法從自種生，依是義說不能生他。

    這樣講，這一切法都是從它本身的種子生起的，而不是別的法能令他生起，是這樣子。譬如這穀的種，這穀種，它種在土裡面，這個土，或者水、或者是陽光、或者其它的種種、或者是肥料和合起來，使令那個種子生芽了。種子生芽，這個話的意思，這上面說，「謂一切法從自種生」，那個芽是從種子生的，如果沒有種子，那個土、水、肥料、陽光能生出芽來嗎？是不能的。所以就是「無生他用」，每一法不能令他法生起的，都沒有這種能力，所以法不能生他。這是第三個「無生他用」，第四個「無自生用」。

午四、無自生用

四、無自生用，謂亦不能自生。

    就是種子它自己也是不能生，如果沒有土，也沒有水、也沒有陽光、也沒有肥料、沒有種種的因緣，這種子能生出芽來嗎？種子自己也不能生，所以說「無自生用」者，謂一切法亦待緣生，要有種種因緣和合起來，這件事才能出現的，就是一定要合，眾多的因緣和合才可以生。如果不和合，他也不能生，自也不能生，照理說，這個還是容易懂，容易明白這個。

午五、無移轉用

五、無移轉用，謂眾緣有故生，非故新新有。

    「無移轉用」，怎麼叫做「無移轉用」呢？「眾緣有故生」，就是又要有自家的種子，又要有眾多的助緣，眾緣和合，這一切法才能現起，眼識才能生起，耳識鼻識舌識，各式各樣的法才能生起的。生起了以後，「非故」，生起了就滅了，即生即滅，無用從此轉至餘法，不能轉到，延續到第二剎那、第三剎那，都不能的，即生即滅的，即滅又即生，是剎那剎那的生起，所以「非故」。如果是前一剎那生起，能延續到第二剎那，那就是故了，就是舊的了，不是新的了。它一剎那都不能延續下來，所以每一剎那都是新生起的，都是新的，每一剎那都是新的，所以新新新，都是新，沒有舊的這件事，沒有這個「故」，「故」就是舊，陳舊的，沒有這件事。

《披尋記》五八七頁：

五無移轉用等者：謂一切法從自種子及他緣生，剎那剎那新新相轉，依是義說無移轉用。由於生事，無作、無用、無運轉故。

    「五無移轉用等者：謂一切法從自種子及他緣生」，一切法要有種子，再加上別的因緣，和合了，「剎那剎那新新相轉」，剎那的生起，剎那的生起，都是新的相貌現起，而沒有陳舊的。這就是一切法，都不能住，沒有住的作用。「依是義說無移轉用」，就根據這個新剎那生剎那生的道理來說，一切法不能夠由前一剎那，移轉到第二剎那、第三剎那，沒有這種作用，不能移轉的，「無移轉用」。

    「由於生事，無作、無用、無運轉故」，從這個道理來看，這個因緣所生的這些事，它無作、無用、無運轉故，就是沒有運轉的作用。從這裡看出來，也就是前面無隨轉用，這裡看出來，它不能相續地存在發生作用，它沒有這個作用的，所以是「非故新新有」。

    它這個地方，正好修剎那生滅的無常觀，都是這樣意思。每一法都是這個樣子，人也是這樣子，一切物也是這樣子，都是剎那生剎那滅，剎那滅又剎那生，都是這樣子，而不是一直地存在的，不是一直存在的，那麼這就叫做「無移轉用」，沒有這個作用。就講到這裡。


Tape 201

瑜伽師地論 > 卷第十六 > Tape 201

午六、無滅他用

六、無滅他用，謂法不能滅他。

    這裡是解釋「諸法亦無用」，解釋這個「無用」。一共是分成七科，第一個是「無作用用」、第二是「無隨轉用」、第三是「無生他用」、第四「無自生用」、第五「無移轉用」，現在是第六「無滅他用」。「無滅他用」，就是此法沒有消滅他法的作用，「謂法不能滅他」。看《披尋記》。

《披尋記》五八七頁：

六無滅他用等者：如下答言：眾緣有故生，生已自然滅。由是當知不由餘法能為滅因，名法不能滅他。《顯揚》頌云：非水火風滅，以俱起滅故，彼相應滅已，餘變異生因。（顯揚論十四卷十六頁）如彼自釋應知。

    「六無滅他用等者：如下答言：眾緣有故生，生已自然滅。由是當知不由餘法能為滅因，名法不能滅他」，這個理由是這樣的，像這一段頌文的下邊有一句話：「眾緣有故生」，這個「有」是由無而有，這個「生」是由無而有叫生。這一切有為法，為什麼原來沒有，後來有了呢？是「眾緣有故」，就是眾多的條件具足了，它就由無而有了，「眾緣有故生」，所以這個生是要假藉因緣的。「生已自然滅」，它現起來以後，它自然地就消滅了，就是不需要其他的法來傷害它，它自己自然就滅掉了。那麼下邊的頌文有這樣的話：「由是當知不由餘法」，由這兩句頌文，就可以知道，「不由餘法能為滅因」，這一件事它消滅了，不是由其他的法，能為滅的因緣，那一法是自己就滅了，「名法不能滅他」，是這樣意思。

    「《顯揚》頌云」，這個《顯揚聖教論》的頌上說：「非水火風滅，以俱起滅故」，這一切的物質，當然都是有成住壞空，有生住異滅的這些變化，但是它的滅，不是水火風使令它滅壞的。「以俱起滅故」，因為這個水也是有起有滅，火風都是有起有滅，它本身都有起有滅，所以它不能夠去破壞其他的法。「彼相應滅已，餘變異生因」，這一切有為法，它們若是和合的時候，有了衝突，這種情況現出來的時候，也會滅，不是永久的，是「彼相應滅已」。滅了以後，「餘變異生因」，滅了的時候，並不是完全沒有了，還能夠剩餘一種東西，所以還「餘」，剩餘變化不同的事情，那個就是滅的生因，又生出來一樣東西。就像火燒紙，紙是沒有了，變成灰了；這個灰，又是灰的生起的一個因緣了，它不是完全沒有，是這樣意思。

    這裡是「無滅他用，謂法不能滅他」，這個在《俱舍論》上，和這裡，和唯識的經論上沒有同一的看法。這個法的現起，一剎那現起，它自己自然地就滅了，不是有其他法來傷害它，它才滅的，都是有這樣的主張的，這是第六。

午七、無自滅用（分二科）　未一、標無用

七、無自滅用，謂亦不能自滅。

    這個「無自滅用」，前面說了：「法不能滅他，亦不能自滅，眾緣有故生，生已自然滅」。「亦不能自滅」，前面這個第六，其他的法不能來消滅它，它這一法自己也不能滅自己，「無自滅用」。「謂亦不能自滅」，這句話的意思，就是說這一法，它也不能自己去消滅自己，也沒有這種作用。看這《披尋記》解釋。

《披尋記》五八八頁：

七無自滅用等者：亦如下答：生已自然滅。由是當知若時有滅，爾時法體畢竟應無，非即滅法能為滅因，名亦不能自滅。《顯揚》頌云：「相違相續斷，二相成無相，違世間現見，無法及餘因。」（顯揚論十四卷十七頁）如彼自釋應知。

    「七無自滅用等者：亦如下答：生已自然滅。由是當知若時有滅，爾時法體畢竟應無，非即滅法能為滅因」，這上面解釋是說，「生已自然滅」，不是自己滅自己，就是自然地滅了，這樣解釋。「由是當知」，由這句話的開示，我們應該知道，「若時有滅」，假設這個時候有滅，由有而無了，有滅的這件事。「爾時法體畢竟應無」，那個時候，那個所滅的法的體相，就應該畢竟應無，完全是沒有了，不應該還有剩餘的。像火能燒紙，而實在還有剩餘的灰，並沒有完全滅，這可見不是由它滅，不是這樣子。「非即滅法能為滅因」，不是所滅的法，能為自己消滅的因緣，就是自己沒有消滅自己的力量，沒有這個，叫作「亦不能自滅」，這句話是這樣意思。

    「《顯揚》頌云」，《顯揚聖教》上有個頌說：「相違相續斷，二相成無相，違世間現見，無法及餘因」，這是「（顯揚論十四卷十七頁）」，那上的解釋。這個地方，「相違相續斷」這句話，怎麼叫做「相違」呢？如果這一法，它本身有力量消滅它自己，不是其它的法，它本身有力量消滅它自己，這裡邊就有一個「相違」的過失，互相衝突的過失，就叫作「相違」的過失。若是自己有力量消滅自己，這樣的情形，當然是說自己，而實在還是兩件事，就是這一法出現了，本身又有消滅它自己的力量，那麼這兩個力量互相衝突。若是有能消滅自己的力量，那麼這個法就不能現起了；若是能現起，就表示沒有消滅自己的力量。所以是相衝突的，因為相衝突，就可以知道，不是自己消滅自己，這個「相違」有這樣意思。

    「相續斷」，這個「相續斷」是怎麼意思呢？說是這一法，它自己有力量消滅它自己，那麼這個滅的力量，它自己還有個有的力量，還有個滅的力量。這兩個力量，如果在一起，那就是它們有衝突，就有衝突；如果不在一起，這個能滅的力量，和這個法本身成立的力量不在一起；不在一起，這個法就不應該消滅了。不應該消滅，但事實上「相續斷」，事實上這一切法，它總是慢慢地就滅壞了，沒有了，那麼這可見是它自己滅壞，而不是有一個力量，它自己有力量消滅它，所以有「相續斷」的過失。

    「二相成無相，違世間現見」，這個「二相」，說是這一法、這一件事，它自己有消滅自己的力量，這個力量是什麼？是滅呢？是以滅為相呢？是不以滅為相？消滅自己的力量，它是什麼樣子呢？它是以滅為相？是不以滅為相？這樣子來問這個。如果說是不滅為相，那它就不能滅一切法，它不能滅它自己；若是以滅為相，它本身有個滅了，它又是能滅這一法，能滅它自己，就是有兩個滅，所以就有「二相」，這樣子就叫做有「二相」，有二滅相了。

    這個「無相」先不講，「違世間現見」，這個「違世間現見」，就解釋消滅自己的力量，如果是以滅為相，滅是無，無是沒有，以無為相等於是；但事實上，是「違世間現見」，與世間現見，現前所看見的事情相衝突。我們看見的事情，譬如說拿一個大機器，把這個房子破壞了，這個大機器還是有，有它的體相的；這個房子也有體相，這個機器也有體相，機器把這個房子破壞了，那麼這就是以有相來破壞，而不能說是以滅為相，說是以滅為相，是不合道理，所以叫做「違世間現見」，說是若以滅為相，是「違世間現見」。

    說是以有為相，為什麼說它是以滅為相呢？「違世間現見，無法及餘因」。如果說是以無為相，就是以滅為相，滅它本身是無，它怎麼能夠破壞自己呢？如果本身是無，那有什麼好破壞的呢？所以這個無法，以滅為相也不合道理。「及餘因」，就是前面說那句話。譬如說是這個法，將才說的，用火燒這個紙，這個紙是沒有了，但是有層灰，有灰。火燒紙，而是灰的生因，灰生起的因，這樣子說呢，這不能說是滅，還是有。所以說是「無法及餘因」，這個不能說是滅，不能說是滅因的。這可以看《顯揚聖教論》「（十四卷十七頁）如彼自釋應知」，這樣子解釋這段文。

    這是前邊說了七個無用，沒有七種作用。底下第七個是「無自滅用」，分兩科，第一科是「標無用」。「無自滅用」是標，「謂亦不能自滅」。這底下第二科「問答辨」。

未二、問答辨

問：如眾緣有故生，亦眾緣有故滅耶？答：眾緣有故生，生已自然滅。

    「問：如眾緣有故生，亦眾緣有故滅耶？」提出這個問題，底下回答。是「眾緣有故生」，生是要眾多的因緣才能現起。「生已自然滅」，不需要眾多的因緣。這樣解釋這段文。

寅三、次三十五頌廣辨（分二科）　卯一、初十七頌顯有因（分二科）　辰一、前七頌顯雜染品（分二科）　巳一、顯無明愛有因法有

如前所說，有因法有，欲顯在家及與出家雜染自性有因法有。故次說言：由二品為依，是生便可得等。由此二頌，顯無明、愛有因法有。

    「如前所說，有因法有，欲顯在家及與出家雜染自性有因法有。故次說言：由二品為依，是生便可得等」，這是前面這幾個頌都解釋完了，前面這是八個頌，加一個總頌，就是九個頌，九個頌解釋完了。下邊就是三十五個頌，「寅三、次三十五頌廣辨」，廣辨前面這個道理。那就從「由二品為依，是生便可得，恆於境放逸，又復邪升進」，從這裡往下，一共四十四個頌，前面九個頌講過去了，下面有三十五個頌。「三十五頌廣辨」，分兩科，第一科是「十七頌顯有因」。分兩科，第一科「前七頌顯雜染品」。又分兩科，第一科「顯無明愛有因法有」，是這個意思。

    「如前所說，有因法有」，前面文說過這句話，「有因法」，這個法它本身是果，這個果是有因的，由因而有果，是這樣子，並不是自然有的，「有因法有」，說過這句話。這句話包括兩個意思，「欲顯在家及與出家」，這表示眾生本身有兩種不同，就是一類的眾生是在家，一類的眾生是出了家，這兩類。這兩類，「雜染自性有因法有」，都是染污的，在家也是染污的，出家也是染污的。「雜染自性」，雜染本身的體相，叫做「自性」，是不共於他法的，唯獨此法有這樣的相貌，那叫做「自性」。這個雜染的自性，它是屬於「有因法有」，不是無因的。「故次說言」，所以這一段文後邊就說了：「由二品為依，是生便可得」，就是「恆於境放逸，又復邪升進」，這底下說這話。

    「由此二頌，顯無明、愛有因法有」，這兩個頌：「由二品為依，是生便可得，恆於境放逸，又復邪升進」，這一個頌。「愚癡之所漂，彼遂邪升進，諸貪愛所引，於境常放逸」，這又一個頌，這兩個頌。這兩個頌顯示在家出家的雜染，就是無明愛，由這樣的因而有它的雜染的，「有因法有」。看這個《披尋記》。

《披尋記》五八八頁：

由此二頌顯無明愛有因法有者：此中二頌，初頌總標，後頌別釋。愚癡之所漂，彼遂邪升進者：此顯依出家品，無明為彼雜染自性有因法有。諸貪愛所引，於境常放逸者：此顯依在家品，愛為雜染自性有因法有。

    「由此二頌顯無明愛有因法有者：此中二頌，初頌總標」，頭一個頌把大意立出來，「後頌」，第二個頌「別釋」，把那個大意裡邊一樣一樣地解釋出來。「愚癡之所漂」，這是第二個頌，「愚癡之所漂，彼遂邪升進者：此顯依出家品，無明為彼雜染自性有因法有」，這第二個頌的前兩句。「愚癡之所漂，彼遂邪升進」，說這個出家人，當然不是指佛教徒，他有邪知邪見，不明白諸法實相，就是糊塗愚癡，他的身口意為糊塗的漂動，他自己不能自主，「愚癡之所漂，彼遂邪升進者」，出家人，「無明為彼雜染自性有因法有」，他還執著他的看法是對的，他繼續地這樣努力，所以他那個邪知邪見，那個執著，繼續地進步，繼續地增長，越來越厲害，「彼遂邪升進」。這就是解釋那個「又復邪升進」這句話。

    「諸貪愛所引」這句話，就是第二個頌的第三句，「諸貪愛所引，於境常放逸者：此顯依在家品，愛為雜染自性有因法有」，在家的人就是在愛裡邊生活，所以所有的雜染都是從愛這裡來的。由貪愛的也是漂動，在五欲的境界上放逸，所以這叫做「由二品為依，是生便可得」，就是現出來種種的雜染。這個「生」是現起的意思，「得」是成就的意思。無明、愛現起了，就有染污的事情成就了，污染的事情便可得。「恆於境放逸」，這指在家品；「又復邪升進」，指出家品，這樣意思。

巳二、顯其差別所依因及時分（分二科）　午一、總標義

次後五頌，顯雜染品差別所依因及時分。

    前面說，「辰一」是「前七頌顯雜染品」。分二，第一科「顯無明愛有因法有」，這是前兩個頌。這底下第二科「顯其差別所依因及時分」，就是後五頌。後五頌這裡分兩科，第一科是「總標義」，標這個後五頌的大意。後五頌，就是「由有因諸法，眾苦亦復然」，從這裡向下一共五個頌，這五個頌說的什麼事情呢？「顯雜染品差別所依因及時分」，就是表示污染的品類的差別，就是有煩惱雜染、有業雜染、有生雜染，有這樣的差別。這個「所依因」就是無明、愛。「及時分」，就是在時間上有差別，顯這三種，三個意思。

《披尋記》五八八頁：

次後五頌顯雜染品差別等者：此中初二頌顯雜染品差別；次二頌顯雜染品所依；後一頌初二句顯雜染因，後二句顯雜染時分。

    這五個頌，分成這三段。

午二、別釋頌（分二科）　未一、差別（分二科）　申一、總顯三雜染

此中有因諸法者：謂無明乃至受。有因眾苦者：謂愛乃至老死。此言顯示煩惱、業、生三種雜染。

    前面是標出大意，這底下解釋這個頌。第二科「別釋頌」分三科，第一科是「差別」。分兩科，第一科「總顯三雜染」。

    「此中有因諸法者」，就是「由有因諸法，眾苦亦復然」，先這第一句，「由有因諸法」，這句話是說的什麼事情呢？「謂無明乃至受」，就是「有因諸法」。這「無明乃至受」，無明、行、識、名色、六入、觸、受，這一共是七法；七法，由識、名色、六入、觸、受這個是五法，這五法以無明行為因，無明是煩惱雜染，行是業雜染，識、名色、六入、觸、受是生雜染，是這樣意思。這是「有因諸法」，這識、名色、六入、觸、受，是以無明行為因，才有識、名色、六入、觸、受的。

    「有因眾苦者」，這第二句「眾苦亦復然」，也是有因的眾苦。「有因眾苦者：謂愛乃至老死」。這個「愛乃至老死」，就是愛、取、有、生、老死，這一共是五法，五法這個生老死是苦，生老死的苦以誰為因呢？以愛取有為因；苦也是有因的。這下面「總顯三雜染」，也都是愛取是煩惱雜染，有是業雜染，生老死是生雜染，所以這也是三雜染。「此言顯示煩惱」雜染、「業」雜染、「生」雜染這「三種雜染」的因緣，表示這個意思。

《披尋記》五八八頁：

此中有因諸法等者：有尋有伺地說：問幾緣起支名有因法？答：謂前七。問：幾緣起支名有因苦？答餘五（陵本十卷十八頁）與此義同。此中有因眾苦，釋頌眾苦亦復然句應知。

    「此中有因諸法等者：有尋有伺地說：問幾緣起支名有因法？答：謂前七」，就是無明、行、識、名色這前七。「幾緣起支名有因苦？答餘五」，就是愛、取、有、生、老死。「與此義同」，那裡說的話，和這裡說的道理是一樣的。「此中有因眾苦，釋頌眾苦亦復然句應知」。

申二、別顯煩惱業（分二科）　酉一、煩惱雜染

根本二惑故者：此言顯示煩惱雜染，唯取最勝煩惱雜染。

    「根本二惑者」，前邊兩個頌解釋完了，前邊這幾句話是解釋完了，就是「由有因諸法，眾苦亦復然」，這兩句也解釋完了。現在解釋「根本二惑故，十二支分二」，解釋這個。「此言顯示」，這句頌表示什麼呢？表示「煩惱雜染」，三雜染裡面是說煩惱雜染的。「唯取最勝煩惱雜染」，就是煩惱裡邊力量最大的煩惱，就是「根本二惑」。「根本二惑」是什麼呢？就是無明和愛。

《披尋記》五八九頁：

根本二惑故等者：此中二惑，謂無明、愛。於一切煩惱此為最勝故。

    就是這個，就是這樣意思，那麼這樣說十二支，就分成兩部份：一個是由無明來主動的，一個是由愛主動的。

酉二、業雜染（分二科）　戌一、總標義

自無能作用等言：復重別顯業雜染義。由彼所作有差別故，彼果異熟不思議故。

    「自無能作用等言」，底下「根本二惑故，十二支分二」，已經講完了，底下就是第二個頌，這五個頌的第二個頌，「自無能作用，亦不由他作，非餘能有作，而作用非無」這以下，「等言」。「復重別顯業雜染義」，前面是說煩惱雜染，這底下再重新地別顯業雜染的道理。「由彼所作有差別故，彼果異熟不思議故」，這個自無能作用，有自作、他作、共作這些作，他們的作用是不一樣的。「由彼所作有差別故，彼果異熟」也是不可思義的。看這《披尋記》解釋這兩句話。

《披尋記》五八九頁：

由彼所作有差別故等者：此中初句，配釋第二頌前三句；後句，配釋第四句。由非自作、非他作、非餘作，說彼所作有其差別。由作用非無，說彼異熟不可思議。

    「由彼所作有差別故等者：此中初句」，就是「由彼所作有差別故」是第一句，「配釋第二頌前三句」，第二頌是「自無能作用，亦不由他作，非餘能有作」，解釋這三句。後一句，就是「彼果異熟不思議故」這後句，「配釋第四句」，就是「而作用非無」，配釋這第四句。「由非自作」，也不是自己作的，也不是「他作」的，也不是自他之外還有其他的人作，「非餘作」。「說彼所作有其差別」，有其差別，有不同。「由作用非無，說彼異熟不可思議」，自也不作，他也不作，其餘的也不作，那為什麼有果報呢？有果報了，這是不可思議，這是這樣意思。這底下有解釋，前面是「總標義」，這底下解「釋」這個「頌」。

戌二、別釋頌（分三科）　亥一、自無能作用

自無能作用者：待善惡友，他所引故。

    「自無能作用者」，解釋這一句話，「待善惡友，他所引故」。「自無能作用者」，一個人，他有所作為，實在他自己是不能作的，那麼為什麼能作了呢？是「待善惡友」，要等待有好朋友，或者有壞的朋友來引導你，來幫你的忙；幫你的忙，你就會做好事，或者做壞事的，所以「自無能作用」，意思是這樣意思。就是善知識、惡知識，來引導你去做善事，或者做惡事，所以叫「自無能作用」。這是第一「自無能作用」，底下第二「亦不由他作」。

亥二、亦不由他作

亦不由他作者：待自功用所成辦故。

    第一句「自無能作用」這麼講，第二句「亦不由他作」這句話怎麼講呢？是「待自功用所成辦故」。說是我有好朋友引導我去做好事，我有壞的朋友引導我去做壞事，你自己不負責嗎？不是啊！「待自功用所成辦故」，你的朋友引導你做事，其實做那件事，還是要你自己決定，你才能做，你若不做，你的朋友也無可奈何的。說「待自功用」，還要等待你自己，你自己的智慧觀察的力量，才能夠成辦那件事的。

    這個話這個意思，人生來是沒有知識的，我們姑且這麼說，是沒有知識的，然後到學校去讀書，讀書就才知道這樣做、這樣做，學校讀書，老師的力量很大，但是看這個電視、看電影也有關係，就是社會上的這些影響力，使令你知道壞事怎麼做，好事怎麼做，就是這樣子。所以有人問我說：「現在太不像話了，小小孩子就會做惡事。」我說：「這個社會上污染得太厲害了，本來小孩子那知道做壞事呢？就是你教他的，很有學問的人，怎麼辦法呢？編一個故事，怎樣樣做壞事，怎麼生動教人歡喜看，結果小孩子也看見了，他就會做惡事，就是這麼回事。這是人自己創造的。」這樣正好是這個意思，「待善惡友，他所引故」，是這樣意思。但是也有的人，他若是前一生栽培了善法，他今生他會分析觀察，哎呀！這是惡事，不可以做，他就不聽招呼，不聽惡知識的話，那也有可能，所以「待自功用所成辦故」。

亥三、非餘能有作

非餘能有作者：要待前生因差別故，方有所作。

    「非餘能有作者」，這是第三句。「要待前生因差別故，方有所作」。「非餘能有作」，就是自也不能作，他也不能作，離開了自、他以外，也不有作，也沒有能作的，能使令你作的。那麼究竟是誰作呢？「要待前生因差別故，方有所作」。前面那個生因，前面有不同的生因引導你，你就會有所作。看這個《披尋記》解釋。

《披尋記》五八九頁：

非餘能有作等者：非離種子及緣，更有餘法能有所作，名非餘能有作。要待前支生已，能與後支為緣，方有所作。如說：此有故彼有，此生故彼生，即是此義。

    「非餘能有作等者：非離種子及緣」，就是你自己宿世栽培的種子，「待自功用所成辦故」，就是自己的智慧，也就是你前生栽培的，或者是惡種子，或者是善種子，你栽培的善惡，那個種子的力量。「及緣」，就是你的善知識，或者你的惡知識，就這兩件事和合起來，就是來決定你現在的是污染、是清淨，就是這麼回事。「更有餘法能有所作」，這「非離種子及緣」，另外有其他的能有所作，不是的，所以叫作「非餘能有作」。

    「要待前支生已，能與後支為緣，方有所作」，這句話是什麼意思呢？就是這樣意思，「如說：此有故彼有，此生故彼生」，就是這個意思。譬如說是無明緣行，這個行為什麼會這樣作事呢？由無明來的，無明來推動你作這件事。行緣識，這個識為什麼會有這樣的分別呢？因為有行的關係，那個業力叫你這樣分別。

    譬如說一個男人，我曾經說過，他生存的時候，他是男人，但是他死了以後，這中陰身一出現的時候，他用女人的分別心去分別事情，為什麼呢？行緣識。這個業力，業力叫他去做女人，所以他就是用女人的心情去分別事情，你看這個事情，就是很奇怪。但是若是明白行緣識，這個識是不能自主的，是由行來決定這個識的分別。說是他前生他是男人，第二生還是做男人，實在是業力的關係，行緣識。忽然間說是第二生變成個老鼠，前一生是人，第二生變成個老鼠，他那個識，就有老鼠的那種分別，為什麼呢？行緣識，是業力，業力使令他這個識變成個老鼠的識、變成牛的識、變成蛇的識，那是業力的關係。

    由「前支」，「要待前生因差別故，方有所作」，是這麼意思。所以「此有故彼有」，底下無明緣行，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生、老死，就是前一個力量，來決定後一個力量，就是「此有故彼有，此生故彼生」，就是這麼回事。這個地方，把這個話解釋，「自無能作用，亦不由他作，非餘能有作」，解釋這三句話。

未二、所依因（分二科）　申一、總標義

非內亦非外等頌中，顯依未來不生雜染；

    「非內亦非外等頌中，顯依未來不生雜染」，前面是說「總標義」，這個「亥三、非餘能有作」，底下第二科「所依因」，解釋這一科。前面第一科是差別，就是這個三雜染的差別。這底下第二科說「所依因」。分兩科，第一科是「總標義」。

    「非內亦非外等頌中」，前面說「非內亦非外，非二種中間，由行未生故，有時而可得」，這個頌裡邊的意思，若不作注解，的確是不容易懂。看他怎麼解釋。第一科是「總標義」，「非內亦非外等頌中，顯依未來不生雜染」，看這個《披尋記》。

《披尋記》五八九頁：

顯依未來不生雜染者：此釋五頌中第三頌前三句，此中內外及二種中間，如聲聞地說：四念住有此差別，謂於內身等，住循身等觀；於外身等，住循身等觀；於內外身等，住循身等觀。（陵本二十八卷二十頁）准彼應釋。由未來世諸行未生，非有內外中間分別可得，故不依彼生諸雜染。

    「顯依未來不生雜染者：此釋五頌中第三頌」，五個頌，現在前兩個頌解釋完了，現在解釋第三個頌，第三個頌的「前三句」，就是「非內亦非外，非二種中間，由行未生故」，解釋這個。前面這一個「自無能作用，亦不由他作，非餘能有作，而作用非無」，作用是有，還是有作用，解釋前三句。「此中內外及二種中間，如聲聞地說：四念住有此差別」，這「內」和「外」怎麼講呢？「內」就是自己的生命體，自己的生命體是屬於有情的，我們的眼耳鼻舌身意，我們的色受想行識，這是屬於有情，叫做「內」。這個「外」屬於無情，就是色聲香味觸，無情物，是無情的，叫做「外」。「及二種中間」這個話，就是他人的眼耳鼻舌身意，色受想行識，就是也是有情；有情，但是是他的身外，不是自己的生命體，是屬於外，但是又是屬於有情，所以叫做「中間」，是這個意思，「二種中間」。

    「如聲聞地說：四念住有此差別，謂於內身等，住循身等觀」，「內身等」這個「等」，等受心法，身受心法，「住循身等觀」，你在奢摩他裡邊，你就去觀察，順著這身受心法，去觀察他苦空無常無我，叫作「循身等觀」。「於外身等，住循身等觀」，也是外面色聲香味觸，也是這樣觀察。「於內外身等，住循身等觀。（陵本二十八卷二十頁）准彼應釋」，這個內外和中間，按照那裡解釋。

    「由未來世諸行未生，非有內外中間分別可得，故不依彼生諸雜染」，這個地方說非內外，「非內亦非外，非二種中間」，這話什麼意思呢？這是指未來世的，未來世的色受想行識、眼耳鼻舌身意這些有漏法，未來世的這些法，它還沒出現，諸行等未生，還沒有出現。說非有內，也非有外，也非有中間，所以既然沒有那個所緣境，也就沒有那樣的分別可得。「故不依彼生諸雜染」，所以不會因此而有雜染的分別，因為那件事沒有出現，所以沒有雜染可得。這就叫作「非內亦非外，非二種中間，由行未生故」，這三句話解釋完了。

依止現在、過去諸行，能生雜染。

    現在的諸行，現在的眼耳鼻舌身意、色聲香味觸法、色受想行識這一切法，因為已經出現了。另外是過去的，過去的諸行不是現在，但是你已經經驗過的，是你經驗過的這些有為法，這些色聲香味觸。這些現在的、過去的，「能生雜染」，能令你生染污心，你的染污心從這裡可以生起。

《披尋記》五八九頁：

依止現在過去諸行能生雜染者：若現在世若過去世諸行已生，有其內外中間分別可得，故依止彼能生雜染。如依過去諸行分別為因，引發煩惱及業雜染，於現在世雜染果生；又依現在諸行分別為因，引發煩惱及業雜染，於當來世雜染果生。是名依止現在過去諸行能生雜染。

    「依止現在過去諸行能生雜染者：若現在世若過去世諸行已生，有其內外中間分別可得，故依止彼能生雜染。如依過去諸行分別為因，引發煩惱及業雜染」，過去諸行出現的時候，你就會引起分別，引起煩惱，或是造什麼雜染的業。「於現在世雜染果生」，過去的煩惱雜染、業雜染在現在得果報，這樣意思，「於現在世雜染果生」。「又依現在諸行分別為因，引發煩惱及業雜染，於當來世雜染果生」，在未來世，雜染的果報就是出現了。「是名依止現在過去諸行能生雜染」，這句話就這麼講，「依止現在過去諸行能生雜染」是這樣解釋。

    這是「總標義」，這底下就是解釋這個頌。「別釋頌」，分兩科，第一科是「無分別」。

申二、別釋頌（分二科）　酉一、無分別

設行已生，即由此相無有分別；未來無相，故無分別。如此如是，當來決定不可知故。

    這個頌文上說，「設諸行已生，由此故無得，未來無有相」，這文上這麼說，這底下「設行已生」。「設行已生」，這未來的雜染，現在還沒有出現，但是假設那個諸行已經出現了，這是假設的，不是真實。「即由此相無有分別」，那個是在未來才生，現在還沒有生，所以「即由此相」沒有出現的關係，所以它不能夠引起你的眼識、耳識、鼻識、舌識、身識、意識的分別。「即由此相無有分別；未來無相，故無分別」，這地方解釋這個原因。未來的事情，在現在來看是沒有體相的，所以不能引起分別。「如此如是，當來決定不可知故」，「如此」是「無相」的，「如是」是「無分別」的，將來的事情，現在是不可知的，所以不會引起分別。

《披尋記》五九○頁：

設行已生等者：此釋前說未來不生雜染因緣。未來諸行，名非已生。如《集論》說。（二卷六頁）未生當生，假說分別，是名設行已生。此已生相，現不可得，故無若內若外及二中間種種分別，由彼未來無相，如此如是，決定不可知故。

    「設行已生等者：此釋前說未來不生雜染因緣。未來諸行，名非已生」，「未來諸行」現在還沒有生，「如《集論》說」。「未生當生」，現在是沒生，那麼將來它是要生的。「假說分別，是名設行已生」，但是假說那個行是什麼什麼樣子，你就種種分別，「是名設行已生。此已生相，現不可得」，現在還是沒有。「故無若內若外及二中間種種分別，由彼未來無相，如此如是，決定不可知故」，這幾句話解釋完了。

    這底下第二科是「可分別」，前面是說「無分別」，這底下，還是有可能會有分別的。分兩科，第一科是「標」。

酉二、可分別（分二科）　戌一、標

若不如是分別異類，或時可得。

    「若不如是分別」，就是前面，說是未來的事情還沒有出現，當然引不起我們內心的分別，前面是這麼講。現在說若不這樣分別，不這樣分別，那是怎麼分別呢？是「異類」，未來的事情沒有出現是一類，過去的事情是一類，現在的事情又是一類；這個不同的類，如果將來的事情沒有出現，但是你心裡面可能會想：和現在差不多，現在是這樣子，將來事情差不多。那你若這樣想，你就可能會有分別，就可能有染污分別心出現了，所以叫做「或時可得」，或者你就疑惑，也會有雜染出現的。「若不如是分別異類，或時可得」。這是「標」，底下解「釋」。分兩科，第一科是「依過去行」。

戌二、釋（分二科）　亥一、依過去行

若於過去，即可分別。如此如是，曾有相貌可分別故。

    若是這件事是屬於過去的，你經驗過了，那你就會回憶那件事，你心裡面就會有分別，是如此的相貌，是這樣分別的，你就會「曾有相貌可分別故」。這是「過去行」，底下第二科「依現在行」。

亥二、依現在行

非唯曾更而可分別。未曾更者，雖不分明取其相貌，然隨種類亦可分別。此則顯示，依現在行，分別為因，生諸雜染。

    「非唯曾更而可分別」，不唯獨是已經經過的事情可以分別。「未曾更者」，沒曾經過的事情，「雖不分明取其相貌」，沒有經驗過的事情，但是這件事也出現了的話，你若去取、去認識；這個「取」就是認識，去認識它的相貌，和已經分別過的不一樣，可能不是那麼分明，「然隨種類亦可分別」。

    「未曾更者」，這句話有兩個意思：一個意思是現在出現的事情，但是你還沒有去分別過。一個意思是未來的事情，你還沒有經驗過。那麼這樣沒有經驗過的事情，那一件事是什麼相貌呢？你心裡面不分明。「雖不分明取其相貌，然隨種類亦可分別」，然是隨順過去是那樣子，現在是這樣子，未來的事情也差不多，也是這樣子，所以還是可以分別。一分別，這個雜染就有了，就有雜染了。

    「此則顯示，依現在行，分別為因，生諸雜染」，就是未來的事情，也能生諸雜染來，所以叫做「若不如是分別異類，或時可得」，這個意思。這個《披尋記》念一下。

《披尋記》五九○頁：

若不如是分別異類或時可得等者：此釋前說依止現在過去諸行能生雜染，即頌第四句有時而可得。謂彼未來雖非已生，無相可得，然不如是取未來相，依現在行隨彼種類亦可分別而生雜染，是名或時可得。如依現在分別過去所曾更事，而有如此如是曾有相貌可為分別，如是未來未曾更事，雖不分明取其如此如是當有相貌，然依現在隨所已生種類亦可分別，是則未來諸行依現在行分別為因，亦得生諸雜染。如於未來諸行起不如理分別：謂我於未來為當有耶？為當無耶？當何體性？當何種類？非不能生雜染，即隨種類分別應知。

    「若不如是分別異類或時可得等者：此釋前說依止現在過去諸行能生雜染，即頌第四句有時而可得」這句話。「謂彼未來雖非已生，無相可得，然不如是取未來相，依現在行隨彼種類亦可分別」，就是這個意思，未來的事情沒有出現，取不到它的相貌；但是以現在的相貌來分別未來的事情，那就可以分別了。「而生雜染」，那麼也生雜染了。「是名或時可得」，這個「或時可得」這句話這麼意思。

    「如依現在分別過去所曾更事，而有如此如是曾有相貌可為分別，如是未來未曾更事，雖不分明取其如此如是當有相貌，然依現在隨所已生種類亦可分別，是則未來諸行依現在行分別為因，亦得生諸雜染」，是這個意思。「如於未來諸行起不如理分別：謂我於未來為當有耶」，自己，我將來，我五年以後還有我嗎？二十年後還有我嗎？「為當無耶」，或沒有了。「當何體性」，那個時候是什麼樣子呢？「當何種類？非不能生雜染，即隨種類分別應知」，也會生出來種種雜染的分別。這是這句話解釋完了。底下這個。

未三、時分

行雖無始，然始可得者：顯示雜染時分差別，無始時來常隨逐故，剎那剎那新所起故。

    「行雖無始，然始可得者」，解釋這句話，這是第三科是「時分」。「行雖無始，然始可得者，顯示雜染時分差別」，在什麼時間有這雜染的分別呢？「無始時來常隨逐故」，從無始以來就是這樣子，虛妄分別、雜染分別的，從來都沒有遠離過。「剎那剎那新所起故」，從無始來，那個時候是「無始」，沒有開頭，找不到一個開頭，但是現在的事情，「剎那剎那新所起故」，是現在現起的，那就有始了。

《披尋記》五九一頁：

無始時來常隨逐故等者：此中初句依過去行釋行無始。次句，依現在行釋始可得。

    「無始時來常隨逐故等者：此中初句依過去行」來解釋，就是這個「行雖無有始」，這是以過去來說。「然有始可得」，就以現在來說了。「釋行無始」，「次句」呢？「依現在行」解釋「始可得」，是有開始的。

辰二、後十頌顯清淨品（分二科）　巳一、總標義

自此以後，顯清淨品，如實觀時，得清淨故。

    這是前邊這七頌解釋完了。這底下第二科「後十頌顯清淨品」，前面是以雜染品，現在是以清淨品。分兩科，第一科是「總標義」。

    「自此以後」，從這個文以後，就是「諸色如聚沫，諸受類浮泡」這以下，「顯」這個「清淨品」，這就是佛教徒，學習佛法的時候，才有清淨的事情。「如實觀時，得清淨故」，如諸法實相去觀察思惟的時候，能令你心清淨，不會有無明、愛的這些染污了。

    這是「總標義」，這個第二科是「別釋頌」。分兩科，第一科是「觀相」。分兩科，第一科「由自相」。

巳二、別釋頌（分二科）　午一、觀相（分二科）　未一、由自相

或由自相故，謂觀色等如聚沫等。

    「諸色如聚沫」，這是在奢摩他裡面作如是觀，觀這個身體，觀內色外色「如聚沫」，就像那個水面上積聚的那個沫，小小的水泡，那個沫子，忽然間很多，忽然間又沒有了，這是說這個色法，人的身命體，這個地水火風，變化性是很大的，靠不住，健康是靠不住的。這是「由自相」，這是觀察這個色法的自相如聚沫。

    「諸受類浮泡」，說我們這個眼耳鼻舌身意，接觸色聲香味觸法的時候，這個六根和六境和六識，三合就生觸，有觸就有受；有苦受、有樂受、有不苦不樂受。這個「受」像什麼事情的呢？「類浮泡」，就像那個水面上那個浮泡，這個泡和那個沫，就是大一點，大一點。那個洋灰的那個地上，硬泥地上，下雨的時候，你要注意，那個泡是很快的，也是速起速滅。這是說我們人的樂受、苦受、不苦不樂受，也是無常變化的，就是要這樣觀察。

    「諸想同陽焰」，色、受、想，想就是內心裡面，各式各樣的想，各式各樣的思想。各式各樣的思想「同陽焰」，就像那個陽焰似的，「陽焰」是什麼呢？陽焰就是這個春夏的時候，這個地面上，這個水蒸氣，這個陽光的蒸發，這個水蒸氣向上升，你再稍微遠一點的看，就看見是水似的，它還有一點光，這就叫做「陽焰」。陽焰看上去，本來是，你稍微有點距離，看成是水，可是到那裡看就沒有，什麼也沒有，這表示什麼意思呢？表示不能夠如諸法的實相的觀察，而就發出來很多的顛倒妄想，心裡面認為，這件事很醜陋，其實根本無所有，根本沒有這件事。說這個人，這個境界很莊嚴、很美，其實也都是空無所有，就是做種種的顛倒妄想，表示這個意思。「諸想同陽焰」，我們內心裡面想種種的事情，都是顛倒妄想，不是真實的，這樣意思。

    「諸行喻芭蕉」，說是「諸行」，就是自己有了享受，或者是受苦，或者是受樂，自己又有種種的思想，分析觀察種種的事情，然後自己就有了決定，怎麼樣才能令自己有利益，就採取行動了，就是有目的的行動，叫做「行」。這個「行喻芭蕉」，就像山裡面的那個芭蕉樹似的，也不真實，這個芭蕉樹看上去很大，很大的葉子，很大的軀幹，但是你用刀砍掉它，它很虛妄，沒有真實。說我們這個人，心裡面有了目的，就採取了種種的行動，也好像是有真實的事情似的，但是你注意地觀察，只是虛妄分別而已，裡面沒有一件事是有真實體性的，也都是無我、無我所的，是這樣意思。

    「諸識猶幻事」，這個「幻事」就是幻術師在四衢道頭積聚一些草，用這個幻術把這個草變出個大象來，變出一個馬來，變出各式各樣的東西出來，看上去好像是真實的，其實象也不是真實的，馬也不是真實的，什麼都是假的。說我們這個心，這個識，眼識、耳識、鼻識、舌識、身識、意識，主要是第六識，在各種形相上有種種的分別，你去注意觀察它，都不是真實的，都是虛妄的。剛才說行緣識，那個行使令你那個識作如是分別，原來是個人，那個行使令做毒蛇了，那個識就做蛇的分別，你看這個事情怪不怪？還有做這個老虎的分別，或者是又做人，做人的分別，或者是做天的分別，其實都不是真實，都是虛妄的。

    「諸識猶幻事，日親之所說」，這個「日親」就是佛，佛這個種族，原來就是翻個瞿曇，印度話是瞿曇。是說這個釋迦族，釋迦牟尼佛的祖先，厭離世間到山裡面修行去了。修行去了，拜一個老師的時候，忽然間被人家殺死了。被人殺死了，這個屍體在那裡有血，他的老師，就用這個土和這個血合在一起，分成兩部分，那麼就長出來，這個太陽……，在陽光下的照耀，就長出兩支甘蔗來，是在甘蔗園裡面生出兩支甘蔗來，然後由兩支甘蔗，又生出兩個小孩來；一個男孩一個女孩。那麼這個男孩女孩，就名之為甘蔗，也就名之為「日炙」，就是太陽的照射、照他，他生出來的，所以也叫做「日親」，就是太陽是他的親人。這就是他的種族的名字，現在就是指佛說的，說是「諸色如聚沫，諸受類浮泡，諸想同陽焰，諸行喻芭蕉，諸識猶幻事，日親之所說」，這是佛宣說的妙法，來開示我們不要迷惑了，這樣意思。


Tape 202

瑜伽師地論 > 卷第十六 > Tape 202

未二、由共相

或由共相故，謂觀有為同生住滅所有共相。

    現在的文是〈本地分〉第八科「思所成地」，「思所成地」裡邊，這個「略標廣辨」，裡邊有「標列」，有「隨釋」。「隨釋」裡邊分三科，第一科是「自性清淨」，第二科「思擇所知」，第三科是「思擇諸法」。「思擇諸法」裡邊分四科，這個第四科是解「釋」。解釋裡分兩科，第一科是「思擇素呾纜義」，第二科「思擇伽陀義」。伽陀裡面分三科，第一科是「勝義伽陀」，現在是「勝義伽陀」。「勝義伽陀」裡邊，第一個一共四十四個頌，第一個頌是「總標」，第二個頌是「略釋」，第三個頌是「廣釋」。現在的文，是第二科「後十頌顯清淨品」。「顯清淨品」裡邊分兩科，第一科是「總標義」，第二科是「別釋頌」。這個第二科裡邊分兩科，第一科是「觀相」。又分兩科，第一科是「由自相」。這個「觀相」，就是佛教徒修止觀的時候，觀「自相」，這個觀「自相」的解釋，這個文裡邊是「諸色如聚沫，諸受類浮泡，諸想同陽焰，諸行喻芭蕉，諸識猶幻事，日親之所說」，這是觀「自相」。現在的文是「由共相」，「由共相」就是「諸行一時生，亦一時住滅」，這兩句。

    「或由共相故」，這個佛弟子修止觀的時候，觀「自相」，這是一種毘缽奢那；「由共相」，這是又一種毘缽奢那。怎麼叫做「共相」呢？「謂觀有為同生住滅所有共相」，就是觀察這個色、受、想、行、識是有為法，是因緣所為的。「同生住滅」，色也好，受想行識也好，同是有生、有住、有滅的；這個生住滅，是所有一切有為法的共同的相貌，就是修無常觀了。前面解釋這個頌裡邊，「諸行一時生，亦一時住滅」，解釋這兩句頌。這一切有為法，都是剎那生剎那滅，所以是「諸行一時生，亦一時住滅」的，都是剎那剎那地這樣變動。

午二、觀諦（分二科）　未一、總標義

或由世俗及勝義諦故。

    這底下是第二科「觀諦」，前邊是「觀相」，就是觀自相和觀共相，這底下是「觀諦」。分兩科，第一科是「總標義」，第二科是「別釋頌」。「總標義」。

    「或由世俗及勝義諦故」，就是修止觀的時候，或者是由於這個修行人，他修世俗諦觀，就是有為法，從名言上去分別它是生、它是住、它是異、它是滅，它是無常、苦、空、無我，這樣子從名言上分別，那叫作「世俗」。「及勝義諦觀」，觀察它是畢竟空，離一切名言相了，那麼也有這樣不同的觀法。這是標出來。

未二、別釋頌（分三科）　申一、辨愚癡（分二科）　酉一、由勝義

謂雖無癡者，非無愚癡。

    這底下第二科「別釋頌」。這個「總標義」就是按這個頌來說，就是「癡不能癡癡，亦不能癡彼，非餘能有癡」，那麼這就是勝義諦的意思。「而愚癡非無」這以下就是世俗諦的意思，解釋這以下這個頌。

    「謂雖無癡者，非無愚癡」，這樣我先解釋這個頌。「癡不能癡，癡亦不能癡彼」，這麼念。這十二有支裡邊，第一個就是癡，就是無明，也叫十二緣起，也叫十二有支，舊的翻譯也叫十二因緣。現在先觀察這個十二有支的第一個支，就是無明，觀察這個無明是「不能癡」，它不能自然而有癡，這個癡是因緣有的，它不能自然而有癡；就是若沒有因緣的時候，就沒有這個癡，那麼癡就是本性空了，這「癡不能癡」。「癡亦不能癡彼」，觀察這個癡，若沒有因緣的時候沒有癡，就是本性空了。這樣說，這個癡是不能癡彼一切眾生的，他本性空了，沒有癡了，就不能愚癡一切眾生的，是不能癡彼的。

    「非餘能有癡」，也不是其餘的沒有癡的人能有癡，有癡的人也沒有癡，無癡的人也沒有癡。這是已經得聖道的人，沒有癡了，那他也是沒有癡；我們沒有得聖道的凡夫，是有癡，但是觀察這個癡本性空的時候，凡夫癡也是沒有的，所以「亦不能癡彼」。「癡不能癡」，是癡不能自癡，這個自是對因緣說的，由因緣而有癡，沒有因緣的時候，癡不能自癡，癡不能自己有癡，就是本性空的意思。「亦不能癡彼」，既然是癡是本性清淨，無有癡了，那它也不能愚癡一切眾生的。「非餘能有癡」，不是其餘沒有愚癡的人能有癡，也是沒有癡。這樣子觀察，這是勝義諦觀。

    「而愚癡非無」，這是世俗諦觀。愚癡不是沒有，還是有癡，那麼怎麼有了愚癡了呢？「不正思惟故」。這個凡夫，他不能夠如理地去思惟，所以就有癡了，就有愚癡了，當然這是很微細的事情。在日常生活裡邊，假設你常常有正憶念的時候，你會經驗這件事，你會有經驗這件事，就是你遇見一種境界的時候，你能如理作意的時候，你的心就平靜，這個貪瞋癡就不動；你若非理作意的時候，這貪瞋癡就出來了，所以「不正思惟故」，這個癡就出來了。「諸愚癡得生」，「不正思惟故，諸愚癡得生」，有很多的無明，就能夠現起了。

    「此不正思惟，非不愚者起」，這個「不正思惟」在這個分別心上面，現起不正思惟這個人。「非不愚者起」，不是那個不愚的人能現起的，就是愚癡人，他才能現起不正思惟，由不正思惟，引起愚癡。若是已經得聖道的人，他就是不愚者；不愚者，他也沒有不正思惟，沒有不正思惟故，所以也沒有愚癡，是這樣意思。這是那個頌文，這底下論文。

    「謂雖無癡者，非無愚癡」，這是「別釋頌」。分三科，第一科是「辨愚癡」。分兩科，第一科「由勝義」。看這個「勝義」怎麼樣解釋，「謂雖無癡者」，這個「無癡者」是一句，「雖無癡者」是第二句。「無癡者」，就是沒有我的意思，無我，這個沒有愚癡的補特伽羅，這個我是不可得的。「雖無癡者，非無愚癡」，雖然我不可得，但是不是沒有愚癡，愚癡還是有，只是因緣有的。觀我空的時候，觀這個愚癡本性空，觀我也是不可得。但是在世俗諦上來說，還不是沒有愚癡，還是有的。這是第一個「由勝義」觀，但是這個地方重視我空觀。第二科「由世俗」。

酉二、由世俗

眾緣所生世俗諦故，說癡能癡。又復顯示非不愚者，不正思惟，是故彼為愚癡所癡。

    「眾緣所生世俗諦故，說癡能癡」，就是眾多的因緣所現起的有為法，在名言上說，這個世俗諦就是一切的名言法，離名言就是勝義諦了。這個有名字，有言說的這一切法上，是屬於世俗諦。在世俗諦上看，「說癡能癡」，說這個人，他這個愚癡，能使令他愚癡，他這個愚癡，他內心裡面有愚癡，就能令他糊塗。

    「又復顯示非不愚者，不正思惟」，就是「不正思惟故，諸愚癡得生；此不正思惟，非不愚者起」，就是這個意思。這表示不是那個不愚者不正思惟，愚者才不正思惟，不愚者不正思惟是不對的，非那個不愚者有不正思惟的。「是故彼為愚癡所癡」，那還是愚癡的人，他才能為愚癡所顛倒迷惑的。那麼這是解釋這個話。

申二、辨行識（分二科）　酉一、行支（分二科）　戌一、由世俗

又由世俗宣說諸識隨福等行。

    這底下「福非福不動，行又三應知，復有三種業，一切不和合」這以下，這以下是第二科「辨行識」。前面第一科，是辨十二有支的第一支，就是辨這個無明。這底下第二科辨這個行和識。無明緣行、行緣識，辨這兩個，辨那個行識。分兩科，第一科是「行支」，那麼第二科才是「識支」。「行支」分兩科，第一科「由世俗」。

    「又由世俗宣說諸識隨福等行」，又從世俗這一方面來說，就是「諸識隨福等行」。就是我們的這個識，了別的這個識，這個分別心，他是不能自主的，他是隨福等行；隨順福行、罪行、不動行去活動的，是這樣子。這個隨福行，就是人天；所以非福行，就是變成三惡道了；隨這個不動行，就是禪定，就到色界、無色界去了，說這個大意是這樣子。

戌二、由勝義（分三科）　亥一、標差別

若就勝義，無所隨逐。

    這是第二科「由勝義」。分三科，第一科「標差別」。前面是從名言上來說我們的識，是隨福等行的活動去活動。

    「若就勝義」，若就第一義諦來說。「無所隨逐」，那就沒有可隨逐的。這個識是能隨逐的，福行、罪行、不動行是所隨逐的。若就勝義來說，福行也不可得，罪行、不動行都是不可得的，就是沒有所隨逐的行可得了。這是標這個勝義諦和世俗諦有差別。底下第二科「釋頌言」。

亥二、釋頌言

又三應知者：謂去來今。三種業者：謂身等業。一切不和合者：更互相望不和合故。

    「又三應知者」，這個「又三應知者」就是那個頌上的話。「福非福不動」第一句，「行又三應知」，這個話這樣說：「福非福不動行，又三應知」，應該這麼念。「又三應知」這句話怎麼講呢？「謂去來今」，這個「三」就是過去、未來、現在，叫做「三」。這表示這個福、非福、不動這三種行有三世的差別；有過去的福、非福、不動，有未來的、有現在的福、非福、不動，這樣意思。

    「三種業者」，這個頌上說「復有三種業」這句話。這個「三種業」是指什麼說的呢？「謂身等業」，就是身業、語業、意業，由身業、語業、意業來造作福行、罪行、不動行而有過去的、現在的、未來的差別，這樣意思。

    「一切不和合者」，這個頌上的這句話：「復有三種業，一切不和合」，就是這句話。這句話怎麼講呢？「更互相望不和合故」，就是這樣意思，這句話。這是解釋頌上的話，底下「亥三、顯所以」。

亥三、顯所以

所以者何？現在速滅壞，過去住無方，未生依眾緣，而復心隨轉。

    「所以者何？」就是「更互相望不和合」，這是什麼道理呢？這樣地問。「現在速滅壞，過去住無方，未生依眾緣，而復心隨轉」，就是解釋這個頌：「一切不和合，現在速滅壞，過去住無方，未生依眾緣，而復心隨轉」，解釋這幾句話。這幾句話就是解釋這「一切不和合」的。

    「現在速滅壞」，現在的這個身語意三業，福非福不動行，這兩個三。「速滅壞」，它們都是剎那剎那地變異，剎那間就滅掉了；福行、罪行、不動行也這樣子，身業、語業、意業也是這樣子，剎那間就壞了。

    「過去住無方」，過去的業力，也不知道它住在什麼地方了，過去造的業也剎那間的都滅壞了，也沒有方所了，一剎那間就滅了。

    「未生依眾緣」，是第三句。「未生依眾緣」，這個未來的福業、非福業、不動業，身業、語業、意業，它們的現起，這個「生」就是現起，是要依靠眾多的因緣才能現起的。而現在來說，這些眾因緣都沒有現起，那就是未來的這些福行、罪行、不動行，身、語、意都不可得。這樣說，過去也不可得，也滅了不可得，現在的也不可得，未來也不可得。

    「而復心隨轉」，心隨誰轉呢？你的一念心去隨順福行轉，罪行轉，不動行轉，都是不可得的，所以這就叫做「一切不和合」。所以叫做「復有三種業，一切不和合」，這是約勝義諦觀，這樣意思。把這個《披尋記》的文念一遍。

《披尋記》五九二頁：

又由世俗宣說諸識隨福等行等者：自下觀勝義諦。行有三種：謂福、非福及與不動。又有三世差別：謂去、來、今。如是諸行熏習於識，故說彼識隨諸行轉。此亦由世俗諦應知。若就勝義，無所隨逐。由身等業與識相望，一切不和合故。云何一切不和合耶？謂由諸行三等差別，唯是假立，非是勝義。若就勝義，現在諸行剎那無常，名速滅壞。過去諸行已謝滅故，名住無方。未來諸行待餘緣生，名依眾緣。與識和合義不得成，況復隨轉。

    「又由世俗宣說諸識隨福等行等者：自下觀勝義諦。行有三種」，就是用勝義諦來觀這個行。「行有三種：謂福、非福及與不動」這三種行。「又有三世差別：謂去、來、今。如是諸行熏習於識」，你做福行的時候，這個福行熏習了你的分別心；就是你用心去做福業，做種種的善事，你在創造的同時，這個福業就熏習了你的心，在心裡面就有福業的種子了，這樣意思。你造罪業、造不動業都是這樣子。你在那兒靜坐，你靜坐的時候，忽然間心裡面能明靜而住，修奢摩他的時候，明靜而住了。你明靜而住五分鐘，就是有五分鐘的熏習明靜而住，在你內心裡面有了明靜而住的種子了。但是你明靜而住的那個程度低，你熏習的那個種子也是很軟弱，也是很微小。但是你不斷地這麼熏習，逐漸地它就有力量了，就會得禪定了，這樣意思。所以你前幾天靜坐相應了，這幾天靜坐不相應，但是前幾天那個相應並沒有失掉，還在你心裡面儲藏著的，沒有失掉，這叫做熏習於心。

    「如是諸行熏習於識，故說彼識隨諸行轉」，所以在世俗諦上說呢，你的識隨著諸行轉。如果你的禪定，這個不動行修成功了的時候，你正念一提起來，你這個心就不動，定就現前了。若是你造福業，那麼你心就隨著福業轉，臨命終的時候，這心就有善念；你造罪業的時候，臨命終的時候，就有惡念，那個罪業就領導你的識到三惡道去了。那麼「故說彼識隨諸行轉。此亦由世俗諦應知」，這樣說法，是根據世俗諦來說的，你應該知道，是這樣意思。「若就勝義，無所隨逐」，若就離名言相的勝義諦來說呢，那是沒有福行、罪行、不動行可隨逐的。「由身等業與識相望，一切不和合故」，這個「由身等業」，這個福等行和你的了別識來對望的時候，一切是不和合的。這個福等三行、身等三業，和識是不和合的，就是沒有業，沒有行，能和識和合在一起的。

    「云何一切不和合耶」，怎麼叫做它們不在一起呢？「謂由諸行三等差別，唯是假立，非是勝義」，這個諸行三等的差別不同，那是方便安立的，你做這樣是屬於福業，屬於福行，你這樣做是屬於罪行，你這樣做叫不動行，這是在名言上這樣安立，這麼安立這件事。「非是勝義」，不是那個第一義諦上有這些事情可得的。

    「若就勝義，現在諸行剎那無常」，若從勝義上來觀察，你現在做福行、罪行、不動行，在時間上看，一剎那間就滅掉了，就變化了，「名速滅壞」。「過去諸行已謝滅故」，它已經息滅了，「名住無方」，就是沒有地方好住。若存在，就是有方所的；若不存在，也就沒有方所可得了。

    「未來諸行待餘緣生，名依眾緣」，未來世的諸行是在未來，不是現在，它若是現起的時候，它不能自然地現起，它要「待餘緣生」，要等待其他的因緣，才能現起的。比如說修禪定，你要有禪定的資糧，你要有戒，你要有正知而住，你要食知節量食，要悎悟瑜伽，各式各樣的修奢摩他、毘缽奢那的；要有這個因緣，才能現起。這個福行、罪行也都各有因緣，「名依眾緣」。

    「與識和合義不得成」，未來的事情現在還沒有現起，也不能與識和合；過去世的也滅了；現在的剎那地剎那間也滅了，所以它不能與你的了別識在一起，所以叫做不和合。這是從無常觀，叫做勝義諦。那麼與識是不和合的，所以一切不和合，那也就不能夠與心隨轉了。這是前面的解釋這個「行支」，解釋「行支」這一段解釋完了。

酉二、識支（分二科）　戌一、由勝義（分四科）　亥一、標

若彼與此更互相望，如福等行無有和合；彼心相應道理亦爾，云何當有實隨轉性。

    這底下第二支是「識支」。分兩科，第一科「由勝義」。分四科，第一科是「標」。

    「若彼與此更互相望，如福等行無有和合」，這是約勝義觀，勝義諦來觀察，先標出來這個意思。「若彼與此更互相望」，這個「彼」，就是那兩個「三」，福行、罪行、不動行，身業、語業、意業。「與此」，「此」就是識。「更互相望」，《披尋記》的本子就是「相望」，就是「望」，若是金陵刻經處的本子就是「相應」。在古本、古代的《瑜伽師地論》的文字也是「相應」，《披尋記》的作者認為是「望」才是對的。「與此更互相望」，兩個相對望，相對的來說，「如福等行無有和合」。前面說福等三行無有和合，因為剎那剎那地滅掉了，它不能與心和合，這是福等三行速滅壞故。

    「彼心相應道理亦爾」，彼心與福等三行去合，道理也是一樣，心也是剎那剎那滅掉了，一剎那滅了，那麼與誰去和合呢？這是這個意思。這個是前面的文，三行與心和合，三行剎那滅故，不能與心和合；現在說識支的時候，識支也是剎那滅壞了，也不能與三行和合。所以「彼心相應」，道理也是一樣的，也是無常剎那滅的。「云何當有實隨轉性」，既然一剎那間都滅了，那有一個實在的識能隨諸行轉呢？就是這樣意思。這是「標」，亥一是「標」，底下亥二是「徵」。

亥二、徵

何以故？

    是什麼原因，沒有實在的識隨轉呢？底下第三科解「釋」。

亥三、釋

若心與彼諸行相應，或不相應；非此與彼或時不相應，或時非不相應。又非一切心，或相應，或不相應。

    「若心與彼諸行相應，或不相應；非此與彼或時不相應，或時非不相應」，這裡邊解釋，「若心與彼諸行相應」，這個按照《披尋記》的意思解釋。「若心與彼諸行相應」，若是我們在凡夫的時候，我們的心，有貪瞋癡和心在一起，那就與彼有漏諸行相應，我們心裡有貪瞋癡的煩惱，就和有漏諸行相應，是這樣意思。「或不相應」，或者是你發道心，修學聖道，你的心與貪瞋癡解脫了，心裡面沒有貪瞋癡了的時候，那就與有漏諸行不相應了。我們的心與有漏諸行相應，有時候不相應，是這樣子。「非此與彼或時不相應，或時非不相應」，如果說有真實的隨轉性，我們這個識與諸行的隨轉有真實的隨轉性的話，「非此與彼或時不相應」，應該說不是此了別識與彼諸行「或時不相應，或時非不相應」。那若是真實有「隨轉性」，就一切時是相應的，一切時都是相應，不應該忽然間相應，忽然間又不相應了，不應該是這樣子。這段文是這個意思。

    「又非一切心，或相應，或不相應」，這是又第二個意思。「又非一切心」，這是什麼意思呢？我們有貪心、有瞋心、有愚癡心、有高慢心、有疑惑心、有我見，各式各樣的心。但是我們有貪心，就說我們凡夫，我們有時候有貪心，有時候沒有貪心，我們有的時候有瞋心，有的時候沒有瞋心，那麼這個心與諸行相應，有的時候相應，有的時候不相應。或者瞋心來了，瞋心的所緣境和瞋心是相應的，貪心與貪心的所緣境是相應的，但是我這時候沒有貪心，那就是不相應。所以在我們凡夫的時候，也還是不決定，不能說決定隨轉，不能這麼說。決定是相應的，相應也就是隨轉了。所以在心上說，「又非一切心」，各式各樣的煩惱心，各式各樣的非煩惱心，或相應，或不相應，也不是決定的，或時相應，或者有時候也不相應，也是不決定的。就是有的時候貪心出來了，與貪相應，有的時候貪不出來了，那麼就不相應了，也是不決定。這是解釋完了，底下第四科是「結」。

亥四、結

如是由勝義故，心隨轉性不得成就。

    由前面的解釋，這就是「由勝義」，超過世俗諦的這個勝義這方面來觀察。這個心，我們這一念心，隨諸行活動，隨善行、隨惡行活動，隨著有漏行、隨著無漏行活動，不是決定的。「不得成就」，這隨轉性不是決定成就的。這個《披尋記》可以讀一讀。

戌二、由世俗（分二科）　亥一、標義

今當顯示由世俗故，說心隨轉所有因緣。

    前面是「由勝義」，這個「識支」這一科裡面，第一科是「由勝義」，現在「由世俗」。分兩科，第一科是「標義」。

    「今當顯示由世俗故，說心隨轉」，前面是由勝義諦來觀察心的隨轉，現在由世俗諦，就是由名言，由名言這一方面來觀察、來思惟，說心隨轉的道理所有因緣。這是「標義」，底下第二科「釋頌」。

亥二、釋頌

於此流無斷者：今此頌中，顯世俗諦，非無作用，及與隨轉。

    「於此流無斷者」，你看這個文，就是「於此流無斷，相似不相似，由隨順我見，世俗用非無。若壞於色身，名身亦隨滅，而言今後世，自作自受果」，就是解釋這個頌文。「於此流無斷者」，這是解釋這個頌文的第一句，「今此頌中，顯世俗諦，非無作用」，就是有因果的，這個「作用」就是因果。「及與隨轉」，就是你這個心隨著福行、非福行、不動行去活動，這個意思。這個地方，這樣子。

    「於此流無斷」，這個「流」就是相續的意思，這剎那生剎那滅，剎那滅剎那生，相續地這樣變動，是不中斷的。「相似不相似」，這個不斷有兩種情形，一個是相似的相續不斷，一個是不相似的相續不斷。譬如人在生存的時候，前一剎那後一剎那是相似的，我昨天看見你這樣子，我今天看見你還是這樣子，都是相似的。如果人死掉了的時候，第二生變成天了，也是相續的，但是天和人是不相似的；若到三惡道去，和人也是不相似了。有相似的相續，有不相似的相續，譬如說這等流果，那麼也可以說是相似，這異熟果就是不相似了，是這樣意思，這樣子。

    現在解釋這個意思，「於此流無斷，相似不相似，由隨順我見，世俗用非無」，這相似的相續，或者不相似的相續，根本的來說，就是我們凡夫不能斷除我見，執著有我，因此而有貪瞋癡的煩惱，所以就是造業，造業就是感果報。所以「世俗用非無」，在這個名言的因緣生法上看，這個生死苦相續下去而不中斷了，世俗用不是沒有的。這一段。

申三、辨作受（分二科）　酉一、由二諦

又由勝義，無有作者及與受者；由世俗故，而得宣說作自受。

    「又由勝義，無有作者及與受者」，這底下第三科。前邊是第二科「辨行識」，這底下第三科「辨作受」。分兩科，第一科「由二諦」。

    「又由勝義，無有作者及與受者」，從勝義諦上觀察，「無有作者」，我們在作福業、作罪業、作不動業的時候，我不可得，就是「無有作者」。「及與受者」，我們在享福的時候，或者受苦的時候，或者是得到禪定的果報的時候，這個受者也不可得，沒有我，所以就是無有受者。

    「由世俗故，而得宣說自作自受」，前面是說由勝義故無有我，由世俗、由因緣生法上看，「而得宣說自作自受」，你前一生自己作了業，你後一生就受果報，不是別的人來受果報的。你作福你自己去享受，不會別人享受；你造罪也是你享受，而不會別人受苦的，叫做自作自受，這在世俗諦上是這樣說。

    「若壞於色身，名身亦隨滅，而言今後世，自作自受果」，「若壞於色身」，在文上可以這樣說，如果我們四大的身體壞了。「名身亦隨滅」，這受想行識也隨著滅壞了，也是沒有了，文可以這麼解釋。但是事實上，這個意思不是這個意思，應該說我們的色身在勝義諦上看，在勝義諦來觀察我們的身體，一剎那間就沒有了，這個身體就沒有了；那麼「名身」，就是受想行識，也是剎那間就滅了，所以「隨滅」。這是勝義諦上來說，色受想行識是不可得的了。「而言今後世，自作自受果」，但是在世俗諦上看，你今生作業，你後世就受果，叫自作自受；自作業，自作因，自受果，是這樣解釋這一段文。

酉二、遮一異

又作者受者若一若異，皆不可說。為顯此義，故次說言，前後差別等頌。

    前邊是說二諦，這底下第二科「遮一異」，就不同意，不容許有一異的差別。

    「又作者受者若一若異，皆不可說」，這底下這一科，是「前後差別故，自因果攝故，作者與受者，一異不可說」，是這一個頌。「又作者受者若一若異，皆不可說」，這個作業的，就是造因的人，和受果者的那個人，這兩個。譬如說：我們今生這個人，他作了罪業，造罪的時候是人，到第二生到三惡道去受苦了，那麼三惡道受苦的那個有情，和在人間造業這個有情，這兩個是一是異呢？

    「皆不可說」，是一也不可說，是異也不可說，說是兩個也不對，說一個也不對。你做人的時候，你造業的時候，是人的識，人的眼識、耳識、鼻識、舌識、身識、意識。你造罪業的時候，到三惡道去受苦的時候，是三惡道的眼識、耳識、鼻識、舌識、身識、意識，是有差別的。但是你決定說是差別也不可以，離開了人的那個六識造惡業，沒有三惡道受苦的那個六個識，那個人的，離開前面那個，沒有後邊這個，但是前後還不一樣。所以「若一若異皆不可說」，你不可以說是一，也不可以說是異。

    「為顯此義，故次說言，前後差別等頌」，為顯示這個一異不可說。「故次說言」，前面說完了，就說這個：「前後差別故，自因果攝故」，前面是人，後面是三惡道，前面是人，後面是天，前後有差別。「自因果攝故」，「前後差別故」，你就不能說是一個，「自因果攝故」，你就不能說是兩個。反正你自己造業，你自己受果，所以不能說是別的人受果，不可以那麼說，所以這個作者和受者一異不可說。「故次說言，前後差別等頌」，是這樣意思。《披尋記》的文念一下。

《披尋記》五九三頁：

又作者受者若一若異等者：此釋前後差別等頌。由前後差別，作受非即一；由自因果攝故，作受亦非異。是故一異皆不可說。

    「又作者受者若一若異等者：此釋前後差別等頌」，這個「前後差別故，自因果攝故」。「由前後差別，作受非即一」，前造業的時候是一個人，是一個，受果的時候，是又一個人，就有差別，所以作因受果不就是一個。「由自因果攝故，作受亦非異」，但是作因的時候，由前面作因而後得果，離開前面作因，沒有別的人來受果的，別的人也不受果，還是你受果，所以「作受亦非異」。也不是兩個人，「是故一異皆不可說」，這是這一個頌，也講完了。

卯二、次十八頌顯無我（分三科）　辰一、初五頌明因果（分二科）　巳一、總標義

如是由勝義故，無有宰主作者受者，唯有因果。於因果相，釋通疑難，略由五頌，顯示於此起我顛倒。

    「如是由勝義故，無有宰主作者受者，唯有因果。於因果相，釋通疑難」，前面是十七個頌，顯示有因；有染污因，有清淨因，說這個大意。這底下第二科「次十八頌顯無我義」，顯示無我的道理。分三科，第一科「初五頌明因果」的道理。又分兩科，第一科「總標義」，把這五頌的大意，把它先顯示出來。

    「如是由勝義故，無有宰主作者受者，唯有因果」，這底下說這五個頌，「因道不斷故，和合作用轉」，這以下一共是五個頌。這五個頌，「由勝義故」，它的大意是說什麼？就是由勝義的立場來觀察的時候，一切眾生是「無有宰主作者受者」，都是沒有我的。「唯有因果」的差別，就是無常一的主宰，但由因果的相續，是這樣意思。

    「於因果相，釋通疑難」，在這個因的相貌上，在果的相貌上，來解釋一種疑難，就是在這裡有疑惑，有疑惑就有障礙了，所以叫作「難」。現在把這個疑惑的障礙解釋解釋，叫他沒有障礙，就叫做「通」，通達無礙。「略由五頌，顯示於此起我顛倒」，就是不是說很多的頌，就是略由五個頌，「顯示於此」，顯示我們凡夫在這個因果的道理上，起我的顛倒。

    這是「標義」，底下第二科「別釋頌」。分三科，第一科「釋通疑難」。

巳二、別釋頌（分三科）　午一、釋通疑難

初頌顯示雖無有我，而有後有無有斷絕；又諸因果非頓俱有；非從一切一切得生；又此因道無有斷絕。頌中四句，如其次第，釋此四難。

    「初頌顯示雖無有我，而有後有無有斷絕」，這個初頌，頭一個頌，就是「因道不斷故，和合作用轉，從自因所生，及攝受所作」，這四句是一個頌，這是第一個頌，五頌裡面的第一個頌。這第一個頌顯示什麼道理呢？「雖無有我，而有後有無有斷絕」。這個外道，有的外道的思想認為我們眾生有我，我們死亡的時候，我們這個生命體，色受想行識的生命體斷滅了，老病死是結束了，但是這個我還繼續存在，這個我或者跑到三惡道去受果報，或者跑到天上去受果報。這樣子，前一個生命和後一個生命就是相續不斷的，這樣意思。現在佛法不這樣說，現在說沒有我，「而有後有無有斷絕」，沒有我，前一個生命結束了，後有又相續下去，沒有我，也能這樣子。

    這個外道提出來一個難問，就是沒有我，後有不繼難。沒有我的時候，前一個生命完了，那麼就是中斷了，後來的生命就不能繼續了。佛法說不是，前一個生命是老病死結束了，但是你的業力沒有滅，這個業力又給你一個生命，你前生造的業力，就給你一個生命。你造善業，給你一個人天的生命果報；你造惡業，也給你一個三惡道的果報。由業力有差別，你受的果報也有差別。說是你不同意是業力，你認為有我去受果報，我有什麼原因受善報？我有什麼理由受惡報？說有我是不對的，所以「雖無有我，而有後有無有斷絕」。「因道不斷故」，就是你那個業因沒有斷，還繼續地通過去了，就受果報了，果報不斷；不是因為有我的關係。這是這一句話，這是第一句話的道理。

    「又諸因果非頓俱有」，這一句話，「非從一切一切得生」。「又諸因果非頓俱有」，就是「和合作用轉」這一句話，這一句話是什麼意思呢？就是「又諸因果非頓俱有」。說是由業力，說我們的心裡面，我們同時也有地獄的業力、也有餓鬼的業力、也有畜生的業力、也有天的業力、也有人的業力，有很多很多的業力在我們的心裡面。那麼由業力，這個業力去得果報，有這麼多的業力，應該同時地得這麼多的果報，同時得天的果報、得人的果報、得三惡道的果報了吧，應該是這樣吧！說不是，不是的。雖然業力很多，不能同時得果報。說「和合作用轉」，要你的業力去得果報，要有助緣，它有待緣，那個緣現前的時候，那麼那個業力就去得果報，其它的業力，沒有得到緣的援助，它不能得果報，不能得果報。

    譬如我們臨命終的時候，有人助念，幫助我們念佛，我們的正念也提起來了，那麼就往生阿彌陀佛國去了。如果沒有人助念，你自己用功的工夫也不夠，就不能往生阿彌陀佛國，那麼你可能是到天上去了，或來到人間、到三惡道去了。你沒有待到那個緣，那個果報就不出現，所以每一種果報出現，要有助緣；那個助緣現前的時候，同你和合的時候，你才能得果報的。「和合作用轉」，這個業緣和合了，那個作用才能現起，不可以所有的業力同時得果報，不可以。這是「和合作用轉」這句話。

    「又諸因果非頓俱有；非從一切一切得生」，就是「從自因所生」這一句話。「從自因所生」，就是每一法都是從它自己的因才能現起。「非從一切一切得生」，不是從一切因生一切果，從這一個善因，也生善果，也生惡果，不是的。譬如說人的壽命長，你這壽命長，它有一個因，你有慈悲心，你不殺生，你能放生，有慈悲心愛護一切眾生，你就得長壽的果。你不能從這裡要求得智慧果，得成佛的果，那不能，成佛有成佛的因，有智慧有智慧的因，你愚癡有愚癡的因，各式各樣的事情，各式各樣的果報，每一樣有它自己的因，不能說從一個因生一切果，不能的，所以「從自因所生」。

    「及攝受所作」這句話。「又此因道無有斷絕」，「非從一切一切得生；又此因道無有斷絕」，就是「及攝受所作」。這個「攝受所作」這句話怎麼講呢？若是有我的話，這個我來統治，來統治這一切的事情。所做的業，由我來統治他，就不失掉，不會失掉；若沒有我，誰來「攝受所作」呢？這個「攝受」有一個藏的意思，就是阿賴耶識翻個藏，那個藏的意思。「及攝受所作」，這裡面是說，就是由阿賴耶識來攝受你所有的業力，它不失掉，所以他能繼續去得果報，叫「攝受所作」，不需要有我的，這樣意思。「又此因道無有斷絕」，就是這句話「及攝受所作」。

    「頌中四句，如其次第，釋此四難」，這頌中有四句，就是「因道不斷故，和合作用轉，從自因所生，及攝受所作」，這四因解釋四個難：第一個難是後有不繼難，第二個是果因頓生難，第三個因果通生難，第四個是攝受無因難，那麼用這四句話解釋這四個難。這是第一科「釋通疑難」，這一個頌是釋通疑難的意思。


Tape 203

瑜伽師地論 > 卷第十六 > Tape 203

午二、顯因果相

由第二頌，顯因果相。

    這是第二科。一共有十八個頌，顯無我的道理；分三科，第一科是「初五頌明因果」。分兩科，第一科是「總標義」，第二科是「別釋頌」。「別釋頌」裡面分三科，第一科「釋通疑難」，「釋通疑難」這一科昨天講過了。「因道不斷故，和合作用轉，從自因所生，及攝受所作」，這是「釋通疑難」。現在是「第二」個「頌」，是「顯因果」的「相」貌。這第二個頌就是：「樂戲論為因，若淨不淨業，諸種子異熟，及愛非愛果」，這是第二個頌，顯因果的相貌。

《披尋記》五九三頁：

由第二頌顯因果相者：此釋樂戲論為因等四句頌。樂著戲論與諸種子異熟為最勝因。淨不淨業，與愛非愛果為最勝因。此中諸種子異熟，謂即所得自體。愛非愛果，謂即族姓、色力、壽量、資具等果。義如意地中說。（陵本二卷一頁）

    「由第二頌顯因果相者：此釋樂戲論為因等四句頌」，解釋這四句頌。四句頌裡面第一句：「樂著戲論與諸種子異熟為最勝因」，這個「樂戲論」，就是樂著戲論；就是我們凡夫眾生，就是歡喜戲論，這個虛妄分別種種的語言文字，沒有真實的道理，這都叫做戲論。在佛法裡面現成的名言叫做名言種子；名言熏習和我執的熏習，這兩種就是「樂戲論」。名言就是語言文字這一部份，這個我執的熏習就是執著我，心裏面有這樣的分別執著，在阿賴耶識裏面也就熏習了種子了；這兩種熏習都叫做「樂戲論」。「樂戲論為因」，「為因」，為什麼因呢？就是為「諸種子異熟」，這個「諸種子異熟」，「諸種子」就是一切法的功能，能現起一切法的功能叫「種子」。這個「異熟」就是阿賴耶識；能藏一切法種子的阿賴耶識，它以誰為因呢？以「樂戲論為因」，這些為阿賴耶識的因；如果你沒有這樣的戲論，阿賴耶識就沒有了。

    「若淨不淨業」，這底下第二句：「淨不淨業，與愛非愛果為最勝因」，這是《披尋記》的話。這個「淨不淨業」，這個「淨」就是善業，「不淨」就是惡業，這兩種業力為愛非愛果做因，這個清淨的善業為可愛的果報做因，不清淨的罪業就為非愛果做因，是這樣意思。「此中諸種子異熟，謂即所得自體」，這個「種子異熟」這句話是什麼呢？就是我們的生命體，我們這個生命的體性就是能藏一切種子的阿賴耶識，以它為體性的，就是所得的自體。「愛非愛果，謂即族姓色力」，我們得的這個身體的果報，你是那一個「族」、那一個「姓」裡面。「色力」，就是你的身體的健康、或者不健康。「壽量」，或者是長，或者是短。「資具等果」，你得到的這些五欲的境界，你所用的資具，穿的衣服，飲食、房舍，就是這些資具，這些就叫做「愛非愛果」。「義如意地中說」過了。這一個頌是解釋完了。

午三、顯起我倒（分二科）　未一、總標義

由後三頌，顯於無我諸因果中起我顛倒。此中顯示彼所緣境，彼所依止，彼因彼果。

    「由後三頌，顯於無我諸因果中起我顛倒」，一共是五個頌，前兩個頌解釋完了，現在說後邊的三個頌。這三個頌裡面說的什麼義呢？就是「顯起我倒」，表示眾生生起我的顛倒；沒有我，執著有我，這叫做顛倒。分兩科，第一科是「總標義」。

    「由後三頌，顯於無我諸因果中起我顛倒」，在諸因果中是沒有我的，而起我的顛倒，後邊三頌就說這樣的意思。「此中顯示彼所緣境，彼所依止，彼因彼果」，這三個頌裡面就說這件事。「彼所緣境」，你這個我見所緣的境界。「彼所依止」的，依止什麼而生起我見呢？還有它的「因」，它的「果」，說這個意思。這是標它的大意。

未二、別釋頌（分三科）　申一、顯彼緣境

初頌顯示彼所緣境，自內所證，無色難見，難可尋思，故名無色。經說色相為尋思故，難說示他，故不可見。

    「初頌顯示彼所緣境」，這是第二科「別釋頌」，解釋這三個頌。分三科，第一科，「申一、顯彼緣境」。「顯彼緣境」就是：「依諸種異熟，我見而生起，自內所證知，無色不可見」，就是這個頌。

    「依諸種異熟」，就是阿賴耶識為所依，就是能含藏一切種的異熟就是阿賴耶識。「我見而生起」，就是依阿賴耶識生起我見。我們的生命體，這個四大的身體隨時的有變化，或者健康，或者是不健康，當然它不是主要的體性；主要的就是我們的內心，我們的生命體以心為主。心有兩種，一種是有間斷的，一種是不間斷的，有這麼兩種心。譬如說我們的眼識也是有間斷，耳識、鼻識、舌識、身識、意識，這六個識都是有間斷的，前五識很容易知道，它不是相續地發生作用。這個第六意識，我們如果不睡覺的話，它常常的分別，我們也能感覺到；但是你若睡覺的時候不做夢，第六識也不活動了，第六識也有間斷了。那麼誰是不間斷的呢？就是阿賴耶識。你睡覺也好，你不睡覺也好，阿賴耶識是相續不間斷的，它那個明了性是非常的微細，我們自己都感覺不到。所以我們睡著覺了，什麼也不知道，但是這個人不是死人，還是活人。為什麼這個人是活人？你什麼都不知道了，為什麼說是活人呢？因為阿賴耶識還在。你這個睡眠醒了，前六識又活動起來了。這樣看呢，就是阿賴耶識是我們生命的主體。

    「我見而生起」，就是以阿賴耶識為依，生起我的執著，執著阿賴耶識是我。執著阿賴耶識是我，我們在《成唯識論》上說得非常的明白，這個阿賴耶識有見分、也有相分，它有明了性，就是它的見分；但是它所明了的就是根身器界，是它所明了的境界。這個能明了的見分，假設你常常靜坐的時候，你靜坐打瞌睡，你是不知道了，如果你打妄想，你也不感覺到有什麼事情；如果你得到明靜而住的時候，八小時一念不生，明靜而住的時候，你就會體會到你有一個心是常住不變的。實在這個第八阿賴耶識你還是體會不到的，但是可以意會到，意會到這個心是常住不變的，但是這個是阿賴耶識。阿賴識實在不是好東西，你認為它是你的，「這是我」，那是搞錯了。所以這個地方說：「依諸種異熟，我見而生起」，你若常常靜坐的時候，你能夠有相應的時候，感覺到有個明靜而住的心，你心裏就會想：「哦！原來這個就是我」，那麼這樣子就是我見而生起。

    「自內所證知」，這個「自內所證知」，這個說法是第七識的境界，當然也包括了第六識。第六識，譬如說我們靜坐的時候，感覺到也不昏沈、也沒有妄想，心裏面明了而寂靜，常住不變。那麼第六意識，假設你不聽聞佛法的話，你可能就想：「喔！這個就是我」，這樣子分別，那就是第六識的。現在這裏說「自內所證知」，主要是指末那識，第七識；第七識的了別性，我們自己也感覺不到。就是他所覺知到的，這個第七識他所覺知到的，他所覺知到的是在內裏面的心上面，不需要別人來教你，別人來告訴你、開示你，不需要，他自己在內心上他就覺知到：「喔！這個是我」，這是第七識的事情。

    「無色不可見」，第八識阿賴耶識，這是個心法，不是色法，不是地水火風。那麼末那識覺知到這個無色的這個了別性，是不可以眼見的，所以也不容易開示給別人的，是這樣意思。

    所以，看《瑜伽師地論》這個長行的文：「初頌顯示彼所緣境」，就顯示「彼」末那識，也就是我見的所緣境；它所緣慮的境界，就是阿賴耶識的這個明了性。「自內所證，無色難見」，這是他自己覺知到的境界，不是跟別人學習來的。這個所緣的阿賴耶識的了別性，「無色」，沒有地水火風的，你不容易看得見，不是可以看得見的。「難可尋思」，不容易尋思到的。「故名無色」，所以這個頌上說「無色不可見」。「經說色相為尋思故」，經裡面說這個「色相」，地水火風這個物質的形相，我們能覺知到那是尋思，是粗劣的境界；現在說阿賴耶識，那是非常微細的境界，所以說「無色不可見」。「難說示他」，不容易宣說出來開示別人，叫你知道。所以我們眾生這個淺薄的智慧，就主張唯物論，並不感覺到有那麼好的、那麼樣常住的心識的事情。這一個頌是宣說所緣，這一個頌是顯示彼所緣境。

申二、顯彼依果

由第二頌，顯彼依果。凡夫是依，眾見是果。

    這是第二個頌，第二個頌就是：「無了別凡夫，計斯為內我，我見為依故，起眾多妄見」，就是這四句話。這是第二頌「顯彼依果」。

    「凡夫是依，眾見是果」，「無了別凡夫」，就是沒有智慧的這個凡夫……。沒有智慧的這個凡夫，當然我感覺，若按現在的情形說，我還是有一點智慧的凡夫，一般的凡夫唯利是圖，就在色聲香味觸上活動，那知道說是有個常住真心呢？那知道有這件事？「計斯為內我」，他思量，這個「計」是思量、思惟執著，我內心裏面有一個我的體性，是常住不變的，阿賴耶識是不生滅變化的。我剛才說了，前六識是有間斷，阿賴耶識是不間斷的，就是死亡了的時候，前一剎那阿賴耶識滅了，後一剎那阿賴耶識又生了，那和前六識的間斷不一樣。執著阿賴耶識的見分為我，阿賴耶識這個見分的明了性，它是不間斷地，一直地是那麼明了。它緣慮一切境界的時候，都是無分別，所以苦惱的事情不能苦惱它，快樂的事情也不能令它快樂，它心裏不動。這個所緣慮的境界，根身器界，我們這個身體是阿賴耶識能緣慮它，能緣慮這個山河大地，廣大的境界，這是阿賴耶識所緣慮的；這個所緣慮的境界是非常廣大複雜了。所以第七識不執那個為我，那個就是另一回事情了，那個不是我；執著阿賴耶識的明了性是我，這件事有道理，你靜坐的時候你會感覺到。所以如果你不學習教義的話，你若多靜坐，我認為一百個人，一百個都是外道，就變成外道了，你不知道這回事情。

    這個「顯彼依果。凡夫是依」，就是無了別的愚癡的凡夫，「計斯為內我」，執著這個是我，是我的本體。「我見為依故，起眾多妄見」，以我見為依止，然後又發展出來、演變出來很多很多的虛妄分別，像前面那個〈有尋有伺地〉，那三地裡面說到外道的不如理作意，很多很多的邪知邪見，也說到六十二見這些事情，所以發起眾多的妄見。這樣說呢，「凡夫是依，眾見是果」，凡夫以阿賴耶識為我，以我見為「依」，又發展出來很多的邪知邪見，這是「果」。這是第二頌，「顯彼依果」。

申三、顯示彼因（分二科）　酉一、標

由第三頌，顯示彼因。

    「由第三頌，顯示彼因。俱生我見，由總執計自種隨眠之所生起。諸外道等分別我見，由宿習等之所生起。」這是第三個頌，第三個頌就是：「總執自種故，宿習助伴故，聽聞隨順故，發生於我見」，這是第三個頌。我先解釋這個頌：「總執自種故，宿習助伴故」，這個「總執自種故」，我執有俱生我執、有分別我執，這個「總執自種故」主要是說俱生我執，就是與生俱來，不需要學習，不需要別人來開示你，從無始以來就有這種我執，這叫俱生我執。它是怎麼回事呢？「總執」，它不是一樣一樣的，不是，它是總執阿賴耶識的見分為我。這個地方是第七識末那識，但是也通於第六識，不過第六識呢，也是有俱生我執。是由阿賴耶識的自種而生起來的，你常常這樣子……，這個末那識和第六識執著阿賴耶識的見分是我，你這樣子微細的分別，就熏習了種子，那麼由種子生現行，就有俱生我執了。你再這樣子執著，又熏成種子了，就是展轉地種子生現行，現行熏種子，就是這樣子。「總執自種故」，而生起這種我執。

    「宿習助伴故」，這是分別我執。分別我執是怎麼生起的呢？這地方說三個原因。「宿習助伴故」，「宿習」，你前一生就有這樣的熏習，你同人學習過這種邪知邪見，你就熏習了你的阿賴耶識有這種邪知邪見的我執種子，這是「宿習」。「助伴」，就是不如理作意，你不合道理的去分別，也就容易起：「喔！這個是我，這是色受想行識，色是我，受想行識是我，或者受是我，或者想是我，行是我，或者識是我」，這個以不如理作意為助伴，幫助你，你就會引起這樣的分別我執。

    「聽聞隨順故」，這個「宿習」是過去世，「聽聞隨順」是現在。現在你遇見了一位惡知識，你聽他說法，聽他說的邪知邪見的不正法，然後你就隨順這個邪知邪見去執著了。「發生於我見」，你就會出現了這樣的我見，這個分別我執就會出現了。這樣說，宿習故、助伴故、聽聞隨順故，「發生於我見」；由這三個原因，發生分別我執。這個「總執自種故」是俱生我執，俱生我執不是跟人學習的，他自然他就會有這種執著。

    這個「由第三頌」，科文上是「顯示彼因」，分兩科，第一科是「標」。「顯示彼因」，顯示彼我見的因，就是由自種生出來的，有三個原因生出來我見。這是「標」。第二科是解「釋」，解釋分兩科，第一科是「俱生我見」。

酉二、釋（分二科）　戌一、俱生我見

俱生我見，由總執計自種隨眠之所生起。

    就是由總執阿賴耶識的見分為我，你這樣執著、這樣思量、這樣分別，熏成了你自己的種子，自己的種子就是隨眠；由這樣的隨眠，再生起俱生我執，就是這樣意思。這是第一科。底下第二科是「分別我見」，分兩科，第一科「舉因緣」。

戌二、分別我見（分二科）　亥一、舉因緣

諸外道等分別我見，由宿習等之所生起。此外道見，要由數習故、不正尋思故，又得隨順從他聽聞非正法故，而得生長。

    「諸外道等分別我見」，這個分別我見是指外道說；我們一般在欲裡面生活的凡夫，根本不注意這件事。「諸外道等分別我見，由宿習等之所生起」，由宿習、由助伴、由聽聞隨順而生起。「此外道見，要由數習故」，要由數數的熏習；或者「數習」也就是包括了宿習；加上「不正尋思」，就是這個助伴。「又得隨順從他聽聞非正法故，而得生長」，這個分別我執就生長了。

亥二、結略義

此中顯示由所依止所意所緣諸過失故，分別我見方得生起。

    「此中顯示由所依止」，這是第二科「結略義」，結成這一科的略義。頭一科是「舉因緣」，這第二科就是「結略義」。「此中顯示」，這一個頌裡面顯示出來，這個我見的「所依止」，他所依止的就是種子，自己的種子。加上這個「作意」，「作意」就是不正尋思，也就是那個助伴。和所緣，「所緣諸過失故」，這個「所緣」就是聽聞非正法，就是所緣。「分別我見方得生起」，這個分別我見才能生起的。

辰二、次五頌明苦集（分二科）　巳一、總標義

次後五頌，顯彼我見，由集次第，發生於苦；又即此苦，並計我見二苦因緣，又於解脫能為障礙。

    「次後五頌，顯彼我見，由集次第，發生於苦」，這是第二科「次五頌明苦集」，說苦集。分兩科，第一科是「總標義」。這是說苦集，先是「總標義」。

    「次後五頌，顯彼我見」，顯示彼我見。「由集次第，發生於苦」，這個「集」就是無明，無明煩惱加上業力；這個惑業，「發生於苦」，苦就是果，惑業苦果，說這個道理。「又即此苦，並計我見二苦因緣」，「又即此苦」的「此苦」是什麼呢？就是阿賴耶識，就是那個行苦。有壞苦、有苦苦、還有行苦，阿賴耶識是屬於行苦。「並計我見」，再加上這個「計我見」，計著阿賴耶識為我。「二苦因緣」，看這個《披尋記》的解釋呢，「此苦」，此阿賴耶識是行苦，行苦是我見的因緣，是二苦的因緣的，就是壞苦和苦苦的因緣；這個苦是由阿賴耶識為因緣的，這樣意思。當然，這個「計我見」也非常重要。在這幾句話的文上，應該說「此苦，並計我見」，這兩件事是二苦的因緣，但是《披尋記》不是這麼意思。「又於解脫能為障疑」，又於聖道的解脫，能令你發生障礙，你不容易得到解脫；你執著有我，你不能得解脫，是說這樣的意思。在頌上這個文：「貪愛及與緣，而生於內我，攝受希望故，染習外為所」，就是這個頌，指這個頌。

《披尋記》五九四頁：

又即此苦並計我見二苦因緣者：苦謂行苦所攝阿賴耶識，能計我見及計苦樂依之而生，是故此苦，名彼因緣。依苦樂受說有苦苦及與壞苦，是名二苦應知。

    「又即此苦並計我見二苦因緣者：苦謂行苦」，就是它也不是樂，也不是苦，不苦不樂的這麼一個剎那剎那變異的境界，這個境界裏面它就是苦。它就是苦，有兩個理由，在我們的感覺上不感覺到苦。譬如說我們的身體健康，也沒有什麼如意的事情，也沒有什麼不如意的事，這心裏面就是這麼樣平平的境界；那麼第八識，阿賴耶識也是不苦也不樂。但是它這個不苦不樂的境界，裡面有很多的煩惱的種子，有很多業障的種子，有很多三惡道苦惱的種子在裡面，所以它也不是一個好東西，所以名之為行苦，稱之為行苦。這是在阿賴耶識說它是行苦，是這樣子。若是在我們的前六識的分別心，有點不同。有點不同呢，就是它這個分別雖然是屬於無記性的，但是剎那剎那的變異，終究是要遇到壞苦，或者是苦苦了，所以叫行苦。

    這上說是：「又即此苦並計我見二苦因緣者：苦謂行苦所攝阿賴耶識」，阿賴耶識在三苦裡面是屬於行苦的，是這樣。「能計我見及計苦樂依之而生」，能執著阿賴耶識是我，及執著苦、執著樂，這件事依阿賴耶識而生起。「是故此苦，名彼因緣」，所以阿賴耶識這個行苦是彼我見的因緣，是壞苦、苦苦的因緣。「依苦樂受說有苦苦及壞苦」，我們平常有不如意的事情，那個苦叫苦苦；我們有如意的事情，那叫做壞苦。「是名二苦應知」，這是這樣意思。

巳二、別釋頌（分四科）　午一、初頌

此中初頌，顯示於集。

    「此中初頌」，前面是「總標義」，這底下第二科「別釋頌」。分四科，第一科是「初頌」。「此中初頌，顯示於集」，那個初頌是：「貪愛及與緣，而生於內我」，這個「貪愛」就是末那識愛這個阿賴耶識，也就是愛著它是我。如果我們若是靜坐時候，你不修四念處，你只是修奢摩他，這個止的境界出現的時候，你會感覺到，正好是這個「貪愛」的意思。這個「貪愛」，不是貪著外邊的色聲香味觸的五欲，不是。你若靜坐的時候，你不修四念處，你只修奢摩他的時候，假設你相應了的時候，你就會這個貪愛就出來了。那麼，這樣子說呢，是屬於第六識的貪愛。現在這個文上，主要說是末那識的「貪愛」，末那識就是愛著這個阿賴耶識，它也不苦、也不樂，這個明靜而住的境界不可思議，這是「貪愛」。「及與緣」，就是這個貪愛是能貪愛的，能貪愛的就是末那識，「及與緣」就是所貪愛的，就是阿賴耶識為末那識所緣、所貪愛。「而生於內我」，這個「內我」，就是內裡面明靜而住的阿賴耶識，它是我，就這樣生起來的。

    「攝受希望故，染習外為所」，這個不是我了，這是我所了。「攝受希望」，是兩種：就是這個眾生已經得到的如意境界，這個「攝」就是拿到了，就來享受它；「希望」，就是我沒得到的東西，我也歡喜，我還繼續追求，叫做「希望」。「染習外為所」，這就是我們這個貪心，它不斷地熏習，「習」是數數的活動，這個貪心數數的起活動。活動，就是向外攀緣，這是我所愛著的事情。那麼，這是說第二個頌，「顯示於集」，這就叫做集，這個集是這樣子。因為你愛著阿賴耶識它為我，就是我愛；愛著五欲的愛，這就是「集」。「集」者，能令你苦惱，就叫做集。這是第二個頌。這是總顯，底下第二科是別釋。別釋裡分二科，第一科是第二個頌，就是「顯示於集」。

午二、次二頌（分二科）　未一、總顯

第二、第三，顯示行苦所攝阿賴耶識。

    「第二、第三，顯示行苦所攝阿賴耶識。愛藏此已而趣戲論。」這個第二個頌，就是底下這個：「世間真可怖，愚癡故攝受，先起愛藏已，由茲趣戲論」，這是第二個頌。「彼所愛藏者，賢聖達為苦，此苦逼愚夫，剎那無暫息」，這是第三個頌。第二、第三，這兩個頌，是「顯示行苦所攝阿賴耶識」，這是顯示出來行苦所攝的阿賴耶識的情況。顯示什麼呢？「愛藏此已」。這一段是「總顯」，底下第二科是「別釋」。「別釋」分兩科，第一科是解釋「第二頌」。

未二、別釋（分二科）　申一、第二頌

愛藏此已而趣戲論。謂我當有非當有等。言愛藏者；攝為己體故。

    「愛藏此已而趣戲論」，這個「愛」就是第七識，末那識；這個「藏」就是第八識。第八識它能含藏無量無邊諸法的種子，就是愛著這個阿賴耶識。「此已」，愛著阿賴耶識以後，「而趣戲論」，就是發展出來更多的虛妄分別、一切邪知邪見的戲論。這底下舉一個例子，什麼戲論呢？「謂我當有非當有等」，這前面解釋十二緣起那個地方，那個無明。「謂我當有」，在生存的時候他心裏想：「將來我還是有的，我現在這個生命死了以後，我將來還是有的，還是有我的」。「非當有等」，有的時候，虛妄的分別：「將來我沒有了」，叫「非當有等」。這是很多的戲論，其中的兩種。

    這上面說：「世間真可怖」，這個「世間」是什麼？就是自己的色受想行識。這個色受想行識是可恐怖的，不是個可愛的東西。「愚癡故攝受」，因為我們糊塗沒有智慧，所以愛著它。「先起愛藏已，由茲趣戲論」，最初第七識愛著這阿賴耶識以後，「由茲」，從這裏開始，繼續不斷地演變出來很多的戲論、很多的邪知邪見；就是這個頌。

    「言愛藏者」，「愛藏」這句話怎麼講呢？「攝為己體故」，就是執著它是我的本體，是我的體性。我們不研究這件事，你不觀察這件事，我們就以為這個身體是我，可是在這裡面說的，這個身體是我這句話，不是那麼樣的貼切。這上面說阿賴耶識是我，這個身體裏面主要的一個東西就是阿賴耶識，其餘的一切都是依附於阿賴耶識，由阿賴耶識變現出來，是這樣意思。所以是「先起愛藏已，由茲趣戲論」，這是「攝為己體故」。

申二、第三頌

又復此苦，於一切時恒常隨逐，無一剎那而暫息者。

    這是第二科，是「第三頌」：「彼所愛藏者，賢聖達為苦，此苦逼愚夫，剎那無暫息」。「又復此苦，於一切時恒常隨逐」，「彼所愛藏者」，彼那個凡夫的末那識，或者第六識，執著阿賴耶識是我，這件事只有愚夫才是這樣子。「賢聖達為苦」，學習佛法而成為賢聖的這些人，是明白這件事：阿賴耶識是苦，是個大苦聚，不是可愛著的東西。「此苦逼愚夫」，阿賴耶識這個苦，它逼迫愚夫。「剎那無暫息」，剎那間它都在逼迫你，沒有暫時的休息，因為阿賴耶識是不間斷的，這樣意思。「又復此苦，於一切時恒常隨逐，無一剎那而暫息者」。

午三、第四頌

由第四頌，顯示此苦，是能計我及苦樂緣。

    這個第四頌，就是：「不平等纏心，積集彼眾苦，積集是愚夫，計我苦樂緣」，這是第四個頌。這個長行說：「由第四頌，顯示此苦」，就表示阿賴耶識這個苦，「是能計我及苦樂」的因「緣」。因為有阿賴耶識這個境界，我們才執著它是我，這就是第七識和第六識。這個阿賴耶識也是我們受苦受樂的因緣，因為這個苦樂由阿賴耶識裡面的種子變現的，所以它是這樣意思。這第四個頌是這樣意思。

    「不平等纏心」，這個《披尋記》的解釋是一樣。「不平等纏心，積集彼眾苦」，這個「不平等」，或者應該這麼解釋，執著它為我就不平等了；你執著它為我，有我、有非我，那麼心裏面就偏了，就不平等了。這個不平等的煩惱，常常纏繞你的心，這是一個無明。「積聚彼眾苦」，你就會發出來種種的業，由種種的業又招感了很多的苦，就是這麼回事。所以，「不平等纏心，積集彼眾苦」。「積集是愚夫」，你執著有我，由此積集很多的業、很多的苦，這是愚夫是這樣子。「計我苦樂緣」，所以你執著阿賴耶識是我，這是計我的一個因緣，也是苦樂的因緣。這是第四個頌。

午四、第五頌（分二科）　未一、顯義

由第五頌，顯示計我由愚癡故，障礙解脫。

    這是第一科「顯義」。第五頌就是：「諸愚夫固著，如大象溺泥，由癡故增上，遍行遍所作」，這四句話。「由第五頌，顯示計我由愚癡故」，因為它無明、沒有智慧故，障礙它得聖道的解脫。「諸愚夫固著」，堅固的執著這個阿賴耶識是我，如大象沈溺在泥裡面就跳不出來了。凡夫就是愚癡，執著阿賴耶識是我，這個執著是很厲害的，不能從這個執著裏面跳出來。「故增上」，所以它會發出種種的業力，招感了很多的苦惱。

未二、釋名

言增上者：望餘二苦故。言遍行者：隨逐諸受故。遍所作者：遍善惡無記故。

    「言增上者：望餘二苦故」，就是對其餘的兩個苦，其餘的兩個苦：就是一個壞苦、一個苦苦。因為你執著有我，你就會造業，不是造善業、就是造惡業，造惡業是苦苦，造善業是壞苦，就使令這兩種苦不斷地增長下去，所以叫做「增上」。

    「言遍行者，隨逐諸受故」，「遍行遍所作」怎麼講呢？「遍行者，隨逐諸受故」，你造了業，得了果報，這個樂受來了，你不能拒絕的，你要去享受；苦受來了，雖然你不高興，你也不能拒絕，還是要受苦，所以「隨逐諸受」。只有聖人他不隨逐諸受，他能不受一切法，就得解脫了；凡夫是不能的，凡夫就只好受著。

    「遍所作者：遍善惡無記故」，這個「遍所作者」怎麼講呢？就是普遍善的事情、惡的事情、無記的事情，他都作，沒有不作的事情。有的時候糊塗了，什麼壞事都做，有的時候有一點智慧，惡事不做；有的時候糊塗，有的時候有智慧，所以總起來說是「遍善惡無記」，是「遍所作」。

辰三、後八頌明滅道（分二科）　巳一、初頌顯行苦相（分二科）　午一、標義

今當顯示阿賴耶識所攝行苦，共他相似，又顯差別。由正法行。方能竭故；於世眾流，最為暴惡。

    「今當顯示阿賴耶識所攝行苦」，這底下第三科，前面第二科說完了，「後八頌明滅道」，前邊那幾個頌是說苦集，這是說滅道。分兩科，第一科是「初頌顯行苦」的相貌。分兩科，第一科是「標義」。

    「今當顯示阿賴耶識所攝行苦」的相貌，就是這底下這個：「此池派眾流，於世流為暴，非火風日竭，唯除正法行」，這一個頌。「今當顯示阿賴耶識所攝行苦，共他相似，又顯差別。由正法行，方能竭故；於世眾流，最為暴惡」，這是「標義」，標這個頌的大義。這個阿賴耶識所攝的行苦，它是屬於行苦的這一類。是「共他相似」，這個「他」這個字，我疑惑它是個錯字，但是我查這個大正藏，和這個金陵刻經處的木版本的《瑜伽師地論》都是「他」，這個「他」應該是個「池」，水池的池，「共池相似」，這個我沒有根據，查別的本子都是「他」。「共池相似」，應該是這麼說。

    「此池派眾流」，這是說一個譬喻，這一個大水池子，它裏面水很多，又流出來很多的水，這是一個譬喻。「於世流為暴惡」，這個「池」就是阿賴耶識，譬喻阿賴耶識；這個「派眾流」，流出來很多的水，這就是表示三界五趣，欲界、色界、無色界，地獄、惡鬼、畜生、人、天，六道的輪迴，完全都是由阿賴耶識流出來的，是這麼意思。

    「於世流為暴」，這就是世間上的水也能淹死人，但是那不是厲害，阿賴耶識這個流水是太厲害了，它能淹沒一切眾生，從無始劫來到現在、到將來，一直地流轉生死，你不能解脫，所以這個流水太厲害了、太惡了。

    「非火風日竭」，這個事啊……，這個長行：「顯示阿賴耶識所攝行苦，共池相似，又顯差別」，又顯阿賴耶識這個大水池子和世間的流還不一樣，「顯差別」，就是「於世流為暴」就是不同了。「非火風日竭」，這也表示不同的地方。世間上的水池子，若是永久不下雨的話，這個天氣老是熱，這個水池就沒有了，水池的水就沒有了；這個或者是風，也能令這個水池的水竭盡了；或者太陽太厲害了，也能把水曬乾了。而阿賴耶識這個大池，「非火風日竭」，火風日不能令阿賴耶識這個水池可以竭盡的。那麼誰能竭盡呢？「唯除正法行」，你若學習佛法的正法，去修學聖道，才能把阿賴耶識這個大水池子竭盡了。如果你不修學正法，阿賴耶識繼續這個大水把你淹沒在裡面，你不能解脫的，所以這個是和世間的池還不一樣的。所以這個：「今當顯示阿賴耶識所攝行苦，共池相似」，共這個水池相似，所以以水池來譬喻。又顯它和世間的池子不一樣，「又顯差別」。「由正法行，方能竭故」，你若修學正法、修學八正道、修學四念處，你才能把阿賴耶識枯竭了，才能轉成無上菩提。「於世眾流，最為暴惡」。這前面是「標義」，標這段文、這個偈頌的義，底下「釋名」。

午二、釋名

言眾流者：譬眼等六，五趣三界等。

    「言眾流者」，「眾流」是什麼呢？「此池派眾流」，「眾流」是什麼？「譬眼等六，五趣三界等」，這個眼，六根、六識乃至六塵，這些六；再加上五趣和三界等，這就是「眾流」；都是從阿賴耶識的種子變現出來的，當然也是你第六意識的熏習成種子。這一科，這個頌解釋完了。這是八個頌說明滅道；這個「正法行」，這就是道。底下第二科，第二科是「餘頌顯示解了二種遍知」，分兩科，第一科是「總標義」。

巳二、餘頌顯示解了二種遍知（分二科）　午一、總標義

又法行者：顯示解了解脫遍知，及縛遍知。

    這還是「總標義」。下邊：「於苦計我受，苦樂了知苦，分別此起見，從彼生生彼，染五意恒時」以下，這幾個頌的大意，總標其義。「顯示解了解脫遍知」，它的大意是開示我們，要明白這個「解脫遍知」。就是你從生死苦裡面，從阿賴耶識這個大海裡面，解脫出來這件事，你要是遍知，你要完全要明白它的，要明白這個道理。「及縛遍知」，這個「解脫遍知」就是苦，四諦裡面就是滅諦和道諦。「及縛遍知」，就是繫縛你，你在裡面跳不出來，把你苦惱地，像在牢獄裡面似的，不能解脫；這件事你也要知道是怎麼回事，就是苦諦和集諦了。這下邊這幾個頌，就是說這個道理。這是把這個標義，這個義標出來，列出來。第二科「別釋頌」，特別地解釋這幾個頌。分兩科，第一科是「初一頌解了縛遍知」，你要解了這個繫縛這件事的遍知。分兩科，申一是「釋頌初二句」，就是「於苦計我受，苦樂了知苦」，解釋這個。

午二、別釋頌（分二科）　未一、初一頌解了縛遍知（分二科）　申一、釋頌初二句

解了縛遍知者：即了知苦，謂了知受苦、受樂，皆依於苦。

    「解了縛遍知者」，這個「遍知」，實在是聖人的境界，聖人才知道苦，才知道行苦是苦。我們凡夫能知道苦苦、能知道壞苦，這個行苦我們凡夫不知道是苦，唯有聖人才知道。這個聖人才能遍知道苦諦和集諦的道理，我們現在不是聖人，我們應該學習，要「解了縛遍知」。「即了知苦」，也就是要了知這個苦。這個「縛遍知」，要了知什麼事情呢？就要知道這三苦：壞苦、苦苦、行苦，主要是要知道行苦。

    「謂了知受苦、受樂，皆依於苦」，這個「了知苦」這句話，怎麼樣解釋呢？就是說我們要知道我受苦、我受樂，都是依於阿賴耶識這個行苦的，我才有苦，我才受苦、受樂的，你要知道這件事。看看這個文，「於苦計我」，念這個句子應該這麼念：「於苦計我，受苦受樂，了知苦」，應該這麼念。「於苦計我」，我們有無明，我們糊塗，我們沒有智慧，於阿賴耶識這個行苦的境界，執著是我的本體；這個明靜而住、苦樂所不能變異的這個境界，這是我。「受苦受樂」，我受苦、我受樂，你要了知，你要知道，都是因為阿賴耶識這個行苦而有的。這個了知苦，剛才說了，這個「縛遍知」，這個「遍知」是聖人的境界，但是我們現在也可以學習，那麼叫「了知苦」。如果說聖人，那就是初地菩薩以上才知道這件事，凡夫還是不知道的。這是這兩句話解釋完了。

申二、釋頌後二句

又此分別，能起諸見；從彼所生，亦能生彼。

    這是第二科，解釋頌的後兩句。這個頌的後兩句，就是：「分別此起見，從彼生生彼」，解釋這兩句話。這兩句話怎麼樣解釋呢？「又此分別，能起諸見」，「分別此起見」，那麼長行說：「又此分別」，這個分別是什麼？就是分別、就是思惟阿賴耶識是我，你這個分別。這個分別就是我見，他還能生出來很多的見，生出六十二見來，還有很多見；從這個根本的我見裡面衍生出來。這是這一句：「分別此起見」，「此分別，能起諸見」這麼解釋。

    「從彼所生，亦能生彼」，底下這個第二句。這個「從彼所生，亦能生彼」，就是我們這個我見是從「彼」阿賴耶識生的，我們執著我見的時候，在阿賴耶識裏面熏習了種子，熏習了種子，由種子又生我見，所以「從彼生」，我們這個我見從阿賴耶識的種子生出來的。又「生彼」，我們這樣的分別，又造了種種的業，又出生阿賴耶識來，阿賴耶識也因此而有而生起。若是我們不執著有我了，你觀察我是不可得的，觀察我空、一切法空，不知道我了的時候，阿賴耶識就滅了，所以「從彼生生彼」。

    我們讀這些文的時候，應該發覺一件事，發覺什麼事情呢？這個文就說到這個生死的緣起，這個生死眾苦的緣起是這樣子，就是主要是執著我。那麼你若是解脫生死的時候，你應該怎麼修行呢？就應該無我，就觀察我是不可得，應該這麼修行。如果我們不修，我不觀察我不可得，那麼你這個生死苦能解脫嗎？這個道理就是應該發現這件事。所以這個學習，你不學習經論，「我聽某人給我說一個法門，這是妙法，我就這樣學習，這樣修行」，那件事有問題。所以我們要知道，你學習經論的時候，你要記住一件事：這是佛菩薩說的妙法，不是某一個人說的，要知道這件事。說：「某人說這是妙法，經論我不要看」，這個人是不是愚癡？你想一想這個道理。「我不相信經論、佛菩薩的話，我相信某一個人說的話」，這個人愚癡不愚癡？


Tape 204

瑜伽師地論 > 卷第十六 > Tape 204

未二、次六頌解了解脫遍知（分二科）　申一、總標義

顯示解了縛遍知已，餘有六頌，顯示解了解脫遍知。

    這是後面的八個頌，明滅道。分兩科，第一科，頭一個頌「顯行苦相」，其餘的七個頌「顯示解了二種遍知」。 先「標義」，這底下「別釋頌」，先解釋第一個頌是「解了縛遍知」，這一個頌解釋完了。第二科是「次六頌解了解脫遍知」，分二科，第一科「總標義」。「總標義」，也就是結前生後的意思；結束前文，生起後文的意思。

    「顯示解了縛遍知已，餘有六頌，顯示解了解脫遍知」，這個頌就是：「染污意恒時，諸惑俱生滅，若解脫諸惑，非先亦非後」，先標義，就是其餘的六個頌，前面的一個頌，是「解了縛遍知已」，開示我們，令我們明白這個繫縛遍知，就是前面這個頌：「於苦計我受，苦樂了知苦，分別此起見，從彼生生彼」，這一個頌是「縛遍知」，就要通達什麼是繫縛。這個「遍知」這句話，實在是屬於聖道。就是初開始學習佛法，這個時候還不能稱之為遍知；就是得聖道之後，有了無漏的智慧了，才稱為「遍知」。所以現在是初開始學習的時候，佛菩薩開示我們，令我們明白這個「縛」這件事。「餘有六頌」，剩餘的有六個頌，「顯示解了解脫遍知」。這個「縛遍知」，當然主要是苦諦、集諦；這個「解脫遍知」，就是滅諦和道諦了。這六個頌是顯示這樣的意思。這是結前生後，標示大意。這底下第二科「別顯相」，顯示出來解脫的相貌。分兩科，第一科是「舉頌」。

申二、別顯相（分二科）　酉一、舉頌

謂染污意恒時，諸惑俱生滅，若解脫諸惑，非先亦非後等。

    「謂染污意恒時，諸惑俱生滅，若解脫諸惑，非先亦非後」，這個頌。「等」，就是後面還有些頌。這是把這個頌舉出來。這底下第二科是「隨釋」，分六科，第一科是解「釋初頌中非先非後」這一句；「染污意恒時，諸惑俱生滅，若解脫諸惑，非先亦非後」，先解釋這一句。這一個頌實在是在唯識的經論裏面很有名的一個頌，但是在《成唯識論》上，這一句叫「非曾非當有」。《成唯識論》也是玄奘法師翻的，本論也是他翻的，但是句是不一樣，可是意義是相同的。看這裏的解釋：

酉二、隨釋（分六科）　戌一、釋初頌中非先非後句

非先者：與諸煩惱恒俱生故。非後者：即與彼惑，俱時滅故。

    「非先者」，「非先亦非後」，先解釋這個「非先」，怎麼叫做「非先」呢？「與諸煩惱恒俱生故」，這就是第七識末那識，它「與諸煩惱」，和這個諸煩惱，就是我癡、我見、我愛、我慢，這四種煩惱。「恒俱生故」，就是長時期地在一起，都在一起活動，不是說它在煩惱之先。不是先有末那識，而後才有煩惱，不是在先的，它們是同時的，所以叫做「非先」。

    「非後者：即與彼惑，俱時滅故」，就是和彼四種煩惱同時的滅了，就是這個末那識……，這樣說這個末那識沒有了。這個滅呢，不是說把煩惱滅了，而末那識後來滅，不是的，都是同時的，所以非先非後。那個「非曾非當有」，意思也是這樣子。「曾」就是過去，就是在先；「當有」就是未來了，那麼也是在時間上說的，那麼也就是「非先非後」的意思。

    這個「非先非後」，這一句解釋完了。底下解釋第二頌，但是其餘的句子沒有解釋。這個「染污意恒時」，就是這個末那識，因為它是執著有我，是染污的根本。「恒時，諸惑俱生滅」，就是長時期地、不間斷地和諸惑都是同時的生、同時的滅，也包括剎那生滅。「若解脫諸惑，非先亦非後」，若是你修學聖道的時候，這個第六識修學聖道的時候，這個聖道現起的時候，這個第七識的惑就解脫了。這個惑滅除的時候，是「非先亦非後」。當然這個時候，在初得聖道的時候也開始滅，可是最後到金剛道的時候，就是十地菩薩最後心的時候，就完全的息滅了，所以應該指這個時候，「非先亦非後」，同時地息滅了。

戌二、釋第二頌

又顯所說解脫之相，謂非即彼生已後方清淨，別有所餘清淨意生；即彼先來無染污故，說為解脫。

    「又顯所說解脫之相，謂非即彼生已後方清淨，別有所餘清淨意生」，這底下是解釋第二個頌，就是：「非彼法生已，後淨異而生，彼先無染污，說解脫眾惑」，這是第二個頌。解釋這個頌的時候，這地方說：「又顯所說解脫之相」，這一個頌，前面說這個染污意息滅了，就是清淨了，但是這一個頌又特別地顯示所說的解脫的相貌。

    「謂非即彼生已後方清淨」，這是說非即彼染污法生起了以後，就是先有染污，後才清淨。而這個後來的清淨呢，「別有所餘清淨意生」，另外有一個清淨的心生起，不是這樣子。把這個「非」字先不要念，「即彼生已後方清淨，別有所餘清淨意生」，這是一句；現在再重念，加上這個「非」字：「非即彼生已後方清淨，別有所餘清淨意生」，不是這樣子。那麼是怎麼樣子呢？「即彼先來無染污故，說為解脫」，就是從開始的時候，從無始劫來的時候，就沒有這個染污的事情，那就叫做清淨解脫；這是從理性上說。這個一切有為法的本身是沒有的，本身是沒有這件事的。若是觀察有為法本來是沒有的，怎麼有了呢？就是由因緣有的，這個時候才說它是染污的，說它是清淨的。但是觀察一切有為法本身呢，無有少法可得，就是沒有染污的。

    我們這個心的不清淨，譬如我們現在心裡面很平靜，也沒有貪心，也沒有瞋心，沒有這些不清淨的事情。但是有因緣的時候，這個清淨心出來了，或者是染污心出來了。你若常靜坐的時候，反省自己，反省靜坐的時候內心的相貌；你反省自己不靜坐的時候，這個心在浮動的時候，這個動亂的相貌的時候，你會發覺是這樣的。就是沒有因緣的時候，沒有這件事，心裏面沒有這些事情，都是有因緣的時候才有的。就從這裏就發現這句話：「即彼先來無染污故，說為解脫」，都是由因緣有的，觀察它本來是……這些染污都沒有；就是第七識末那識的煩惱亦復如是，不過當然這是非常微細的事情。

戌三、釋第三頌

為成此義，故復說言：其有染污者，畢竟性清淨等頌。

    這底下是解釋第三個頌：「其有染污者，畢竟性清淨，既非有所淨，何等有能淨」，這是解釋這第三個頌。「為成此義，故復說言」，為成就「彼先來無染污」這個道理，所以又說這個頌。「其有染污者，畢竟性清淨」，說我們在事實上看，這個因緣一直地在動，那麼我們心不能自主，我們就有染污了，種種的煩惱都現出來了。但是你若觀察呢，它的本性是沒有染污的，「畢竟性清淨」；究竟來說，它的本性是清淨的。從這個道理來說呢，任何人都可以斷煩惱、都可以得聖道的，因為這個都是因緣有的，因緣有的東西可以破壞，所以用功修行是有希望的，得聖道是有希望的。《披尋記》這段文念它一念。

《披尋記》五九六頁：

謂染污意恒時諸惑俱生滅者：此染污意亦名末那，常與俱生任運四種煩惱一時相應，謂薩迦耶見、我慢、我愛及與無明。此四煩惱，若在定地，若不定地，當知恒行。如決擇分說。（陵本五十一卷八頁）此說諸惑，應准彼知。

    「謂染污意恒時諸惑俱生滅者：此染污意亦名末那，常與俱生任運四種煩惱一時相應，謂薩迦耶見」，就是我見。「我慢、我愛及與無明」，「無明」就是我癡，就是不知道、不明白無我的道理，叫「無明」。執著有我，就叫做我見。「我慢」，總感覺自己很高，別的人都不如我。「我愛」，就是愛著這個我。「此四煩惱，若在定地，若不定地，當知恒行」，就是得到四禪八定，你這四種煩惱也是活動；你沒得四禪八定，你也是恒行的。所以從這裏知道，得了四禪八定的人，只是遠離了欲界的煩惱，但是你內心的末那識的煩惱還是存在的，所以說還是個生死凡夫，還是有漏定。「如決擇分說。（陵本五十一卷八頁）此說諸惑，應准彼知」。

戌四、釋第四頌（分二科）　亥一、標義

又復顯示二種解脫，謂煩惱解脫及事解脫。

    「又復顯示二種解脫」，這底下是第四科，解「釋第四頌」，亥一「標義」，解釋第四個頌。第四個頌，就是：「諸種子滅故，諸煩惱盡故，即於此無染，顯示二差別」，這是第四個頌，解釋這第四個頌。「又復顯示二種解脫」，前面解釋解脫的遍知……。現在知道這個解脫的意思，有兩個意思：一個是本來就是解脫的意思；一個是你修行成功了，煩惱斷除去了，這是一個解脫。兩個解脫，這個重點是重視本來是解脫的。這是什麼意思呢？因為你本來是解脫的，所以你修行可以得解脫；如果本來就是不解脫，那就是沒有辦法，修行就是不可能得解脫了。所以本來是解脫，這件事還是很重要。那麼，這底下「又復顯示二種解脫」，這個解脫和前面二種解脫可不一樣。「謂煩惱解脫及事解脫」，這二種。這是標示出來。底下「配釋」，分二科，第一科是「煩惱解脫」。

亥二、配釋（分二科）　天一、煩惱解脫

諸種子滅故，諸煩惱盡故者：顯示煩惱解脫。

    「諸種子滅故，諸煩惱盡故」，頌上這兩句話「顯示煩惱解脫」。「諸煩惱盡故」，這是說現行的煩惱滅了；「諸種子滅故」，是煩惱的種子也滅了。煩惱的種子滅了，這個現行的煩惱才能滅。不然的話，種子在，你表面上清淨，那是不真實的。這是表示煩惱解脫了，它不能繫縛你了，你心情自在了。

天二、事解脫（分二科）　地一、釋

即於此無染者，顯示事解脫。

    「即於此無染」這句話，這是第二科「事解脫」。分二科，先解「釋」。

    「即於此無染者，顯示事解脫」，這是在事上得到解脫。這句話可以分兩個解釋：一個是，前面是煩惱解脫，就是沒有煩惱了；主要在煩惱那方面說，沒有煩惱了。沒有煩惱以後，你的心清淨了，那叫做事解脫，可以這樣解釋。但是看下面的文，又不是這樣子；應該包括這個意思在內，但是又有其它的意思。底下第二科是「證」。

地二、證

如經言：苾芻當知！若於眼中貪欲永斷，如是此眼，亦當永斷，乃至廣說。

    「如經言」，如經上說：「苾芻當知！若於眼中貪欲永斷，如是此眼，亦當永斷」，這個意思和前面意思又不一樣。「若於眼中貪欲永斷」，這個眼當然是說你的眼根，也包括你的眼識，這樣子；那麼也是六根、六識都應該在內。在六根、六識上，你有了貪欲的時候，現在經過聖道的修行，這個貪欲斷了，不貪欲了，那麼這就是煩惱斷，這是煩惱解脫。「如是此眼，亦當永斷」，這樣子以後，此眼亦當永斷，也應該永久是沒有了。這表示什麼呢？你有煩惱的時候，你的六根都是有漏的。現在若說是前五根，意根暫時不算。前五根，若是你煩惱在的時候，你這前五根是由煩惱的力量得到的果報；現在這個煩惱沒有了的時候，這個果報也就沒有了，那就變成一個……，原來是有漏的，現在變成無漏的了。前五根是無漏的了，那叫做「事清淨」，有這樣的味道。這就在唯識上說呢，這前五根，若成佛的時候，變成無漏的了。你以前煩惱不清淨的時候，前五根還是有漏的，這個地方有這樣的意思。

    「如是此眼，亦當永斷，乃至廣說」，那不但只是眼根，耳根、鼻根、舌根、身根也是在內。但是意根有特別，意根是在因中，前五根是在成佛的時候轉變成無漏，意根是在成佛之前就轉成無漏了。這是二種差別，這是第四個頌，第四個頌解釋完了；「諸種子滅故，諸煩惱盡故，即於此無染，顯示二差別」。

戌五、釋第五頌（分二科）　亥一、標義

如是顯示有餘依解脫已，次當顯示無餘依解脫。

    這是解釋第五個頌，先「標義」。「如是」，前面這一段文，這幾個頌是「顯示有餘依解脫」，顯示完了，「次當顯示無餘依解脫」。看這個文，第二科「釋頌」，分三科，第一科「自內所證」。

亥二、釋頌（分三科）　天一、自內所證

自內所證者：顯彼不思議故。

    「自內所證者」，這個頌就是：「自內所證故，唯眾苦盡故，永絕戲論故，一切無戲論」，這裡邊解釋得很微細。「自內所證者：顯彼不思議故」，就是你自家內心裏面所證悟的境界。這句話什麼意思呢？顯示那個時候的境界不可思議，就是離名言相了，那就是真如的境界了，勝義諦，這麼樣意思；是「不思議故」。

天二、唯眾苦盡

唯眾苦盡者：為遣妄計唯無性執。謂有餘依永寂滅故，說為寂滅，非全無性。

    第二科，「唯眾苦盡者」，這句話是什麼意思呢？「為遣妄計唯無性執」，「妄計唯無性執」，「妄計」，這個執著是錯誤的，什麼執著是錯誤的呢？「唯無性執」，就是執著完全沒有了，沒有體性了，完全沒有體性了。這個話指誰說的？我不知道你們怎麼想這句話？在《大毗婆沙論》上，說到阿羅漢入涅槃以後，就是什麼都沒有了，有這種話，有這樣意思，這個人就是滅了。說是眾生界是不減少的，我們看那個文，阿羅漢入無餘涅槃的時候，這個人就是沒有了，就是這樣意思。「唯無性執」，就是說沒有體性了，就是完全沒有了，這是「妄計唯無性執」。現在是「遣」，除遣這種執著。除遣這種執著，是怎麼說呢？「唯眾苦盡」，唯獨是惑業苦，這個苦就指果報說的，當然指阿賴耶識也在內，就是這些虛妄都沒有了。這表示說，這個有漏的東西完全滅了，還有無漏的功德還是有的。如果你說是不承認有無漏的功德，只是「眾苦盡」，那就是錯誤了。所以現在這個意思說，「唯眾苦盡」，唯獨眾苦盡了，那個無漏的功德沒有盡，無漏的功德還存在，這個話裡的味道是這個意思。

    「謂有餘依永寂滅故」，這個話也就包括前面那個「即於此無染」這句話，應該有這個意思。「謂有餘依永寂滅故」，我們這個分段生死，分段生死呢，譬如這個阿羅漢把愛煩惱、見煩惱都除滅了，但是這個果報，前一生的有漏業招感的色受想行識還在，當然這個時候色受想行識很清淨，和凡夫是不同，但是還是有漏的果報，就是「有餘依」。等到壽命盡的時候，這「有餘依」結束了。但是在不思議變易生死不是這樣子，不思議變易生死是同時的。這個所知障、這個無明煩惱一滅了，果報隨時也就清淨了，不是分前後的，可是有這麼兩回事，可有這麼一回事的。「謂有餘依永寂滅故」，不是暫時的寂滅，永久的滅了。「說為寂滅，非全無性」，不是完全沒有，就是有漏的惑業苦完全寂滅了，這無漏的功德還是有的，這樣意思。那就有清淨的依他起和圓成實，還是存在的。

天三、永絕戲論

無戲論者：此解脫性，唯內所證。若異不異，死後當有，或當無等，一切戲論，不能說故。

    「無戲論者」這一句話，這個頌就是：「唯眾苦盡故，永絕戲論故，一切無戲論」這句話。這句話是：「此解脫性，唯內所證」，這個「解脫性」，就是沒有惑業苦的繫縛，得大解脫的體性，是唯獨你內心裏面的無分別智所證契悟的，所證悟的。這個境界，「若異不異，死後當有，或當無等」，「若異不異」，這個在《解深密經》上解釋得很詳細。就是他和一切有為法是異、是不異，不可以說的；說死後是當有，或當無等，這些都是戲論，這一切的戲論「不能說故」，不能用這個來表示的，所以是不可思議。所以，叫做「永絕戲論故，一切無戲論」。

戌六、釋第六頌（分二科）　亥一、標義

為顯補特伽羅及法，俱非流轉生死或般涅槃，

    「為顯補特伽羅及法，俱非流轉生死或般涅槃。故復頌言：眾生名相續，及法想相中，無生死流轉，亦無涅槃者。」這是解釋第六個頌，也就是最後一個頌。分兩科，第一科也是「標義」。「為顯補特伽羅及法，俱非流轉生死或般涅槃」故，又說這個頌。這是「標義」，底下舉這個頌。

亥二、舉頌

故復頌言：
眾生名相續，及法想相中，無生死流轉，亦無涅槃者。

    「故復頌言：眾生名相續，及法想相中」，這個「眾生名相續」怎麼講？這個「眾生」 這句話叫做「相續」，就是從無始劫來相續地生了又死，死了又生，生了又死，死了又生。「相續」就指「我」說的，這個「我」在無始劫來一直在生死裏流轉。這個臭皮囊一直的變化，這個我可是不斷；這個身體，果報，生了又死，死了又生，但是這個我是不斷的，老是相續不斷的，這是眾生的執著。執著，另外有我的執著，還有色受想行識的執著，就是「法想」。但是在佛法上說，沒有我可得，也沒有一切法可得；我不可得、法不可得，就沒有生死流轉可得。沒有生死流轉可得，也就沒有涅槃可得了；滅除生死得涅槃，沒有生死可滅，那有涅槃可得呢？這也就是絕諸一切戲論的意思。「為顯補特伽羅及法，俱非流轉生死或般涅槃」，也就形容那個「一切無戲論」的意思，是這樣的意思。這是「勝義伽他」這一大段解釋完了。底下是第二科「建立意趣義伽他」，分二科，第一科是「結前生後」。

癸二、建立意趣義伽他（分二科）　子一、結前生後

已釋勝義聖教伽他，次當建立意趣義伽他。

    「已釋勝義聖教伽他」，已經解釋了，這個「勝義」主要是無我義。這麼多的……，前面一共四十四個頌，主要是顯示無我義，所以叫「勝義聖教伽他」，這個頌解釋完了。這底下「次當建立意趣義伽他」，這以下應該建立……，其實「建立」也就是安立，也就是顯示「意趣義伽他」，意趣義的伽他。

子二、舉頌廣釋（分二科）　丑一、舉經頌（分二科）　寅一、梵王贊請

如經言：一時索訶世界主大梵天王，往世尊所，頂禮佛足，退坐一面，以妙伽他而讚請曰：

《披尋記》五九七頁：

次當建立意趣義伽他等者：三學方便攝一切學，依此意趣建立伽他，是名建立意趣義伽他。

    「次當建立意趣義伽他等者：三學方便攝一切學」，戒定慧這三種法叫做三學，是聖道得涅槃的前方便。這三種法，「攝一切學」，就是包括了一切應該學習的。「學」這個字，我們通常用這個字的時候，是在解上說的；但是佛法裏面的「學」，是包括了修行說的，修行也在內，是攝一切修學的法門的。「依此意趣建立伽他，是名建立意趣義伽他」，依據這樣的意趣建立伽他，就是來開示這個偈頌。「是名建立意趣義伽他」。這個「意趣義」，這個究竟是什麼呢？我們從文相上來對觀的時候，前面的勝義伽他和後面的意趣義伽他，來對比觀察的時候，發覺什麼事情呢？前面主要是顯揚無我義，這以下的伽他，主要是告訴你去證悟無我義的方便；就是你要怎麼樣修學，你才能得到無我義，那麼這就叫做「意趣義伽他」。這樣說呢，佛說這個法，那個意義是勸我們修行，這叫做「意趣」。說這個佛法，這樣宣說這樣的法句，是勸我們這樣修行，這就是這段佛法的意趣，義之所在，就在這裏，是這樣意思。

    這底下我們念他一遍：

於學到究竟，善斷諸癡網，今請學所學，修學為我說。

    這句話是大梵天王，娑婆世界主大梵天王他請問的，他請法的話。

    這底下：「大仙應善聽」，是佛回答了。佛稱娑婆世界主，叫做大仙。

寅二、世尊告說（分二科）　卯一、略標

大仙應善聽：學略有三種，增上戒心慧，於彼當修學。

卯二、廣辨（分二科）　辰一、總說三學（分十一科）　巳一、成辨方便

應圓滿六支，四樂住成就，於四各四行，智慧常清淨。

巳二、次第生起

初善住根本，次樂心寂靜，後聖見惡見，相應不相應。

巳三、清淨漸次

先淨樂靜慮，及於諦善巧；即於諸諦中，應生遠增長。

巳四、成敗果證

於諸學處中，有四趣三所。遠離於二趣，於二趣證得。

巳五、別總修習

二安住二種，一能趣涅槃，漸次為因緣，純雜而修習。

巳六、成滿先因（分三科）　午一、增上戒學

最先離惡作，最後樂成滿；諸學是為初，於此學聰叡。

午二、增上心學

由此智修淨，淨生樂成滿；諸學是為中，於此學聰叡。

午三、增上慧學

從此心解脫，永滅諸戲論；諸學是為尊，於此學聰叡。

巳七、學行離合（分二科）　午一、非共（分二科）　未一、增上戒學

若行趣不淨，亦趣於善趣；是行說為初，當知此非共。

未二、增上心學

若行趣清淨，非諸趣究竟；是行說為中，當知亦非共。

午二、必共

若行趣清淨，於諸趣究竟；是行說為尊，當知此必共。

巳八、智愚學相

若有學無學，當知並聰叡；若有學無學，當知並愚夫。

巳九、成滿漸次

若棄捨攝受，亦斷除麤重；及現見所知，是受持三學。

巳十、差別因緣

若有緣無緣，亦細麤顯現；由受持遠離，言發悟所引。

巳十一、不具具等

初學唯有一，第二學二種；第三學具三，慧者皆超越。

辰二、別順三學（分三科）　巳一、增上戒學（分四科）　午一、受持戒相

不毀壞屍羅，於學誓能順，軌範無譏論，於五處遠離。
若無犯出離，無惡作惡作，於彼學尋求，及勤修彼行。

午二、尸羅成就

終無有棄捨，命難亦無虧，常住正行中，隨毘奈耶轉。

午三、尸羅清淨

修治誓為先，亦修治淨命，二邊皆遠離，亦棄捨邪願。

午四、令學清淨及淨殊勝（分七科）　未一、遠離諸障礙法

於諸障礙法，終無有耽染。亂心法纔生，尋當速遠離。

未二、遠離惡作失念

非太沈太浮，恒善住正念，根本眷屬淨，而修行梵行。

未三、遠離懈怠放逸

應發勤精進，常堅固勇猛。恒修不放逸，五支善安住。

未四、遠離攝受貪欲

當隱自諸善，亦發露眾惡。得諸衣服等，麤妙皆歡喜。
少隨於世務，麤弊亦隨轉。受杜多功德，為寂離煩惱。

未五、遠離軌則虧損

當具足威儀，應量而攝受；終無有所為，詐現威儀相。

未六、遠離邪命虧損

不自說實德，亦不令他說。雖有所方求，而非現異相。
從他邊乞求，終不強威逼；以法而獲得，得已不輕毀。

未七、成就沙門莊嚴

不耽著利養，及所有恭敬；亦不執諸見，增益與損減。
不著順世間，無義文咒術；亦不樂畜積，無義長衣缽。
恐增諸煩惱，不染習居家；為淨修智慧，當親近賢聖。
不畜朋友家，恐發憂悲亂；能生苦煩惱，纔起尋遠離。
不受於信施，恐加害瘡皰；於如來正法，嘗無有棄捨。
於他愆犯中，無功用安樂；常省自過失，知已速發露。
若犯於所犯，當如法出離；所應營事中，能勇勵自作。
於佛及弟子，威德與言教；一切皆信受，觀大罪不謗。
於極甚深法，不可思度處；能捨舊師宗，不堅執自見。

巳二、增上心學（分二科）　午一、方便

常樂居遠離，及邊際臥具，恒修習善法，堅精進勇猛。

午二、清淨

無有欲生欲，不憎惡憎惡，離睡眠睡眠，時不居寂靜。
離惡作惡作，無希慮希慮，一切種恒時，成就正方便。

巳三、增上慧學（分二科）　午一、方便

引發與覺悟，及和合所結，有相若親昵，亦多種喜樂。
侵逼極親昵，名虛妄分別。能生於欲貪，智者當遠離。
諸欲令無飽，眾多所共有，是非法因緣，能增長貪愛。
賢聖所應離，速趣於壞滅，仗託於眾緣，危逸所依地。
諸欲如枯骨，亦如軟肉段，如草炬相似，猶如大火坑。
譬如蟒毒蛇，亦如夢所見，如借莊嚴具，如樹端熟果。
如是知諸欲，都不應耽樂。

午二、清淨

當聽聞正法，常思惟修習。
先觀見麤靜，次於修一向，捨煩惱麤重，於斷生欣樂。
於諸相觀察，得加行究竟，能離欲界欲，及離色界欲。
入真諦現觀，能離一切欲，證現法涅槃，及餘依永盡。

丑二、長行釋（分二科）　寅一、初頌梵王贊請（分二科）　卯一、牒標

於學到究竟，善斷諸疑網，今請學所學，修學為我說者：於此頌中，大梵天王，先讚世尊，後興請問。

    「於學到究竟，善斷諸疑網」，前面是引經的頌……。「建立意趣義伽他」，分二科，第一科「結前生後」，第二科是「舉頌廣釋」。分二科，第一科是「舉經頌」。現在第二科「長行釋」，長行解釋前面的頌。分二科，第一科是「初頌梵王讚請」。分二科，第一科是「牒標」，就是把這個文再把它標出來，叫「牒標」。

    「於學到究竟，善斷諸疑網，今請學所學，修學為我說者」，這個頌，這是再把它引出來。「於此頌中，大梵天王，先讚世尊，後興請問」，在這個頌裏面，這個大梵天王他先讚歎世尊，後來「興請問」，才發起來請法的問。

卯二、隨釋（分二科）　辰一、讚世尊

讚世尊者：謂於一切學中，已得第一究竟，此依自利行圓滿不共德說；又能善斷展轉所生一切疑網，此依利他行圓滿不共德說。

    「讚世尊者」，前面是「標」，這底下第二科「隨釋」，分二科，第一科是「讚世尊」。「讚世尊者：謂於一切學中，已得第一究竟」，這個「於學到究竟」，先解釋這句話。「一切學中」，就是在一切所應學習的佛法裏面。「已得第一究竟」，佛是達到了最圓滿的地方，無能及者，是達到第一究竟了，這是讚歎佛。但是這一句的讚歎，「此依自利行圓滿不共德說」的，這一句話是依據佛自己在法上得到的功德圓滿，這一方面來說，是「不共」於一切人，一切人都不能及於佛，不共於一切人的功德圓滿這方面說的，所以叫做「於學到究竟」。

    「又能善斷展轉所生一切疑網」，善斷一切眾生展轉所生一切疑網。「展轉」，因此而生了疑惑；你給他解釋了以後，因解釋而又生了疑惑，展轉的有疑惑。那麼，佛能夠善巧的斷滅一切眾生的疑惑。這一句話，「此依利他行圓滿不共德說」，佛利益一切眾生的德行，這個德行佛也是圓滿了，不共於一切眾生的功德，從這方面說。「疑網」，這個「網」是個譬喻，就是這個疑惑把你罩住了，你出不來，那叫做「網」，這樣意思。這表示這個疑惑也是很厲害的，力量很大的。

辰二、興請問

興請問者：何等為學？學有幾種？云何於彼當修學耶？

    「興請問者」，前面是讚歎世尊，這底下發動請問。「何等為學？學有幾種？云何於彼當修學耶？」這是解釋這句話：「今請學所學，修學為我說」，一個學，一個所學，一個修學。那麼這樣子，這地方彌勒菩薩解釋這句話，「何等為學？」第一個請學，怎麼叫做「學」？「學」的體性是什麼？「所學」的，學有幾種？「學」一共有多少種？這是請問數目。「修學」，就是：「云何於彼當修學耶」，怎麼樣於彼所學的法去修行呢？那麼這是三個問題，這是請問三個問題。

寅二、餘頌世尊告說（分二科）　卯一、初一頌略標（分四科）　辰一、標說義

是故世尊意為策勵怖多所作懈怠眾生，總攝一切，略說三學。

    這底下第二科「餘頌世尊告說」，佛回答他。分二科，第一科「初一頌略標」，就是：「大仙應善聽，學略有三種，增上戒心慧，於彼當修學」，就是這一個頌。這是略標回答的大意，分四科，第一科是「標說義」。

    「是故世尊意為策勵」，所以佛的大慈悲回答他的問題。但是這裡面的義，佛說這句話的意，那個慈悲心的重點，為什麼這麼樣說話呢？「為策勵」，佛的意思，「為策勵」，來鞭策你、來勉勵你。勉勵誰？來策勵誰呢？「怖多所作懈怠眾生」，就是害怕：「哎呀！那麼多的佛法，我幾時才能學完？我不學了，我不要去學去」，就是害怕這件事，害怕多所學。「多所作」就是多學，「哎呀！修行三大阿僧祇劫，修學一年我都害怕，何況三大阿僧祇劫？」這是懈怠眾生；為這種人，佛就「總攝一切」，把所有應該學習的把它集聚在一起分成三種，你就學這三樣就好了，就完全都學圓滿了。


Tape 205

瑜伽師地論 > 卷第十六 > Tape 205

寅二、餘頌世尊告說（分二科）　卯一、初一頌略標（分四科）　辰一、標說義

是故世尊意為策勵怖多所作懈怠眾生，總攝一切，略說三學。

    一共是五十一個頌，前一個頌是大梵天王讚歎佛和請法。第二個頌以後，是佛回答他的問題。「是故世尊意為策勵怖多所作懈怠眾生，總攝一切，略說三學」，佛法是非常的廣大的，現在「總攝一切，略說三學」。

辰二、舉頌文

故次告曰：大仙應善聽！學略有三種：增上戒心慧，於彼當修學。

    「故次告曰」，這底下「舉頌文」，前邊「標說義」。「大仙應善聽！學略有三種：增上戒心慧，於彼當修學」，這是舉頌文，底下第三科「釋方便」。

辰三、釋方便

此中顯示依戒心慧，若散亂者，令不散亂，方便為說增上戒學；心未定著，為令得定，方便為說增上心學；心已得定未解脫者，為令解脫，方便為說增上慧學。由此因緣，諸修行者，一切所作，皆得究竟。

    「此中顯示依戒心慧，若散亂者，令不散亂，方便為說增上戒學」，「此中」，這底下解釋戒定慧。「釋方便」，這是得聖道的方便，得聖道的方法，得聖道的行動，叫做方便。「此中」，此頌中顯示，依戒、依心、依慧。通常說是戒定慧，這地方說心、慧，這個定就指心不散亂說的，所以它就是心；那個戒是通於身口意。「依戒心慧，若散亂者」，佛依戒心慧為眾生說法，為眾生說戒定慧的三法，怎麼樣說呢？「若散亂者，令不散亂」，若是眾生他的心在這個殺、盜、淫、妄上散亂放逸，但是他想要修學聖道呢，佛就令他不散亂，叫他不要在惡業上放逸。「方便為說增上戒學」，「方便」是佛的智慧，佛的智慧善巧的為他宣說增上戒，來停止他的放逸，不作這一切惡事，所以叫作「戒」。這個「增上」前面的文解釋過，我不知道你們記住沒有，那個增上有兩個解釋。

    「心未定著，為令得定，方便為說增上心學」，說是我不作惡事，我能夠持戒清淨，很好，很值得讚歎，很好，但是內心還沒能夠得定，心裏面還是有問題，沒能寂靜住，那麼也很難得聖道。「為令得定」，佛為了使令沒得定的人能得定，「方便為說增上心學」，說禪定的法門。

    「心已得定未解脫者，為令解脫」，就是這個有情他能夠持戒清淨，又能夠獲得禪定，這個應該是指四禪八定，四禪四空處說的，應該也包括欲界定、未到地定。得了定是得定了，「未解脫者」，在那個定裏面，無始劫來學習雜穢的惑業苦的種子還在那裏，還不清淨，還是流轉生死的一個大動力，流轉生死的這些種子還在那裏，還沒能解脫生死。「為令解脫」生死，「方便為說增上慧學」，這樣子才能夠轉凡成聖。

    「由此因緣，諸修行者，一切所作，皆得究竟」，由這個戒定慧為因緣，諸修行的人，「一切所作」，一切所應該作的事情才能夠究竟圓滿。如果只是定、只是慧，沒有戒也不圓滿；如果只是戒、只是慧，也不圓滿；如果只是慧，也不圓滿。一定三學都具足，「一切所作，皆得究竟」。

辰四、明所攝

此顯世尊密意宣說一切諸學，無不攝在此三學中。

    這是最後一科「明所攝」，就是這個三學它是一個總綱，它能包攝一切佛法，這樣意思。「此顯世尊」，這一個頌是表示佛的慈悲心裏面有沒有說出來的意思，沒有明顯的說出來，那叫做「密意」。那個「密意」是什麼呢？就是「宣說一切諸學」。佛法裏面非常的廣博、非常的深奧，這些這麼多的妙法無不包攝在此三學中的。說是無量無邊的佛法，只說三學，還有很多佛法沒有說吧？不是，都包括在裏面了，是這樣意思。

《披尋記》六○一頁：

諸修行者一切所作皆得究竟者：所作有八：一滅依止，二轉依止，三遍知所緣，四喜樂所緣，五得果，六離欲，七轉根，八引發神通。如〈聞所成地〉中說（陵本十三卷二十頁），是名諸修行者一切所作應知。

    「諸修行者一切所作皆得究竟者：所作有八：一滅依止，二轉依止，三遍知所緣，四喜樂所緣，五得果，六離欲，七轉根，八引發神通。如〈聞所成地〉中說（陵本十三卷二十頁）」，這八種所作，我們前面的文，在〈聞所成地〉上解釋過了。我感覺你們是年紀輕，應該記憶力好，這八種所作怎麼講法，記住沒有？我感覺這八種所作很有意思。頭幾天，我曾經把這個地方找……，你們各位法師辛苦，按照錄音帶把它記錄出來，我又重去翻了一遍，讀了一遍的。其中這個「遍知所緣」，這一個地方講得還不十分明瞭。這個「遍知所緣」，就是盡所有性、如所有性裏面的，屬於這個盡所有性的意思。這個「所緣」就是你修止觀的所緣境，所緣境很多很多，不出於蘊處界，就是五蘊、十八界、十二處，不出這三種。這個所緣境，你能夠完全通達，那就叫「遍知所緣」。

    「喜樂所緣」，這就是你修學止觀有多少成就了，你的聖道的願力也強起來，就是歡喜修行，歡喜修止、修觀，這個時候，叫做「喜樂所緣」。「五得果」，得果就是得初果，或者得二果。「六離欲」，初果、二果還沒離欲，到三果、四果才離欲。「七轉根」，我們眾生的根性久遠以來熏習的不同，有的人是鈍根，有的人是利根，有軟、中、上不同，但是這件事不決定。我前生懈怠放逸，我栽培得不如人家，我是鈍根；但是你現在努力，他能轉變成利根的。說我是利根，但是你若懈怠，你就可能會變成鈍根。這個根是不決定的，就在乎你努力不努力，這樣意思。這句話表示，只要你努力，雖然是鈍根，你還是有希望有成就的。「八引發神通」，得了禪定，你再修神通，能引出來神通。這地方都是通於深淺，所以這叫「一切所作」。你修止觀，「諸修行者一切所作」，這從我們凡夫開始有這八種所作。

卯二、次四十九頌廣辯（分二科）　辰一、初十五頌總說三學（分十一科）　巳一、成辦方便（分二科）　午一、總標義

又為顯示於諸學中，由此方便成辦所學，故次說言：應圓滿六支，四樂住成就，於四各四行，智慧常清淨。今此頌中，如其次第，顯示成辦三學方便。

    「又為顯示於諸學中，由此方便成辦所學」，前邊這一個頌是「略標」，佛回答請法者的問題；佛的方法，先略說，而後廣說。「大仙應善聽！學略有三種：增上戒心慧，於彼當修學」，這是略標，略標大意。底下第二科「次四十九頌廣辨」，廣辨分兩科，第一科「初十五頌總說三學」。分十一科，第一科「成辦方便」，分兩科，第一科「總標義」，總標成辦的方便。

    「又為顯示於諸學中」，佛的大慈悲，無窮無盡的為眾生說法，所以略說說完了，又為我們顯示、開示「於諸學中」，於諸多的戒定慧裏邊。「由此方便成辦所學」，由此戒定慧為方便，你能夠努力的話，你就能成辨你所學的聖道，你不會白辛苦的。

    「故次說言」，所以就說了：「應圓滿六支，四樂住成就，於四各四行，智慧常清淨」，這是總標義。「今此頌中，如其次第，顯示成辦三學方便」，這一個頌裏邊，如其所說的次第，前後的次第，就顯示出來成辦三學聖道的一個方法。這是「總標義」。

    這底下第二科「別釋頌」，分三科，第一科是解釋「第一句」，就是「應圓滿六支」，解釋這一句。分四科，第一科「牒標」。

午二、別釋頌（分三科）　未一、第一句（分四科）　申一、牒標

應圓滿六支者：應依增上戒學方便修學。

    「應圓滿六支者」這句話，這句話是說的什麼呢？「應依增上戒學方便修學」，這是「牒標」。「應依增上戒學」，這個初發心希求聖道的人，受沙彌剃髮的時候，發心出家的人剃髮的時候，有一個頌是「善哉大丈夫，能了世無常，捨俗趣泥洹，希有難思議。」這個頌非常的好，是讚歎希求聖道的人是大丈夫，這是大人，不是平常人了。他知道世間上所有的人，所希望成就的榮華富貴的事情，都是轉眼間就沒有了，都是無常的。這一無常呢，你以前都白辛苦了；你費了很多的辛苦，希求榮華富貴，就算是你成功了，轉眼間就都沒有了。因此，「捨欲趣泥洹」，世間的塵勞事情一筆勾消，把榮華富貴一筆勾，就把它去掉了。「我現在想要得聖道，想要得涅槃」，這件事不可思議。這可見，從開始出家就有聖道的願力，不然的話能把世間上的榮華富貴放棄嗎？所以這上面是說：「應圓滿六支者，應依增上戒學方便修學」，這可見「增上戒」這裏邊，有聖道的願在裏邊的，不然何必去受戒呢？「方便修學」，這個「方便」就是智慧，要用智慧來修學增上戒。

申二、徵列

何等六支？一、安住淨尸羅，二、守護別解脫律儀，三、軌則圓滿，四、所行圓滿，五、於諸小罪見大怖畏，六、受學學處。

    「何等六支？」這底下第二科是「徵列」。「何等六支？」應圓滿六支，這個「六支」是什麼呢？這是徵。「一、安住淨尸羅」，這底下是列，把這六個支、六個部份陳列出來，標出來。第一個是「安住淨尸羅」，這個「安住淨尸羅」有兩個意思：第一個意思就是去受戒，受了戒的時候，白四羯摩的時候，受了戒的時候，就安住在戒上面，這就叫做「安住淨尸羅」，這是第一個意思。第二個意思是總說的，這是總說，下邊五個法是別說的，這有這個意思。「二、守護別解脫律儀，三、軌則圓滿，四、所行圓滿，五、於諸小罪見大怖畏，六、受學學處」，「如是六支，顯示四種尸羅清淨」。

《披尋記》六○一頁：

一、安住淨尸羅等者：此中六支，如（聲聞地）別釋其相應知（陵本二十二卷二頁）

    「一、安住淨尸羅等者：此中六支，如（聲聞地）別釋其相應知」，這在「陵本二十二卷二頁」，那上面說得很詳細。這六支，一條一條的解釋很清楚，應該到那裏去看一看。就這樣好了。

    這是「徵列」。底下第三科是「配釋」，分兩段，第一個是「標」，第二個是「配」。

申三、配釋（分二科）　酉一、標

如是六支，顯示四種尸羅清淨。

    表示四種戒法的清淨。這是「標」出來。底下就是「配」。

酉二、配

安住淨尸羅者：是所依根本。

    「安住淨尸羅者，是所依根本」，這麼講。

《披尋記》六○一頁：

是所依根本者：謂由最初修習淨戒，漸次進趣後證無作究竟涅槃，是故淨戒，名為所依根本。

    「是所依根本者：謂由最初修習淨戒，漸次進趣後證無作究竟涅槃」，你受了淨戒，當然就開始學戒，持戒清淨，這麼逐漸地向前進，修戒、修定、修慧，到最後的時候。「進趣後」，漸次地向前進，最後是證得了無作究竟的涅槃。「無作」就是無為，究竟的涅槃了。「是故淨戒，名為所依根本」，是所有後來的聖道的根本，以戒為根本，向前進趣到涅槃，是這樣意思。那麼這樣子這個「安住淨尸羅」也就是總的意思，下邊這五種是別說的。由這五種別說的戒來配合那四種尸羅清淨，那麼「安住淨尸羅」這一句也就包括了四種清淨，是這樣意思。

守護別解脫律儀者：顯示出離尸羅清淨，為求解脫而出離故。軌則所行俱圓滿者：此二顯示無所譏毀尸羅清淨。

    「守護別解脫律儀者：顯示出離尸羅清淨」，那四種尸羅清淨，現在是第一種，叫「出離尸羅清淨」。這個「守護別解脫律儀者」，這表示出離的尸羅清淨。「為求解脫而出離故」，這個「出離」是什麼意思呢？因為……你為什麼要受戒呢？你是為求涅槃才受這個戒。求涅槃，換一句話就是出離的意思，出離惑業苦的苦惱，想要得聖道的解脫，這個出離是你的目的。你受戒、持戒清淨，目的是要出離生死的苦惱，要得聖道，所以叫做出離。這個在你的動機上叫做出離，在這個作用上也是出離，它有出離的作用。所以這個「出離」有兩個意思：一個是你的動機，一個是你這樣持戒清淨有出離的作用，能滿你所願的，所以叫做「顯示出離尸羅清淨」。

    「軌則所行俱圓滿者」，第一個是安住淨尸羅，第二是守護別解脫律儀，第三個是軌則圓滿，第四個是所行圓滿。這個軌則圓滿、所行俱圓滿，這個「軌則圓滿」在下文的解釋呢，包括威儀路的圓滿，威儀的圓滿，包括所作事的園滿，包括於諸善品加行圓滿，包括這麼三種圓滿，叫作「軌則圓滿」。

    這個「威儀路」就是行住坐臥，你行，你在那裏走路，或者是住，或者是坐，或者是臥，都是合乎軌則的，不會有特別的怪現象。走路就正常的走嘛，但是那個人他特別的有個怪現象，那就是違背世間，不隨順世間，違背世間，不隨順毗奈耶，違背了毗奈耶，那就是不圓滿了。你違背了毗奈耶，不隨順毗奈耶，違背世間，不隨順世間，那軌則就不圓滿。你現在不違背世間，隨順世間，隨順大眾，大家都是這麼走路，大家看上去，這些有智慧的人、賢聖善人，他都同意這樣子作，他不會呵責你，那就叫作威儀路，是軌則圓滿了。

    這個「所作事圓滿」，就是衣服事，你穿的衣服事；你要常常洗衣服，到時候要沐浴。說這個人幾十天也不沐浴，衣服也不洗，那就是所行的不合乎軌則了，所作的事不圓滿了。要洗缽，乃至吃飯，那就是你去乞食，這些事情，所作事都是為賢聖善人所讚歎，而不會呵責你的，那就叫作軌則圓滿。

    「於諸善品加行處所」，「於諸善品」，你受持讀誦經典，有病人，你去照顧病人，或承事師長這些事情，都是有軌則的。譬如說我拜佛，拜得很如法，或者有個怪現象，你拜佛的時候出現個怪現象，那就是軌則不圓滿了，就有人會譏嫌你、會議論你。為什麼要特別的出怪現象呢？這就是有點不正常嘛！這就是說這個意思。這就是「於諸善品加行處所」的這些事情，都是有軌則的，也都是圓滿的。

    「所行圓滿」，所行圓滿是什麼事情呢？就是我們佛教徒，當然尤其是個比丘，有五個地方你不可以去：就是以殺生為職業的地方，比丘不要到那地方去；再來就是酤酒家，你不要去；再來淫女家、國王家、旃陀羅家，這些地方你不要去。如果你若去了，就是所行不圓滿，就為賢聖善人所呵責。

    「此二顯示無所譏毀尸羅清淨」，如果你的軌則，威儀路也是軌則圓滿，所作事軌則圓滿，於諸善品加行處所圓滿，所行的圓滿，這兩種圓滿「顯示無所譏毀尸羅清淨」，顯示你這個人，你這個修行人，別人都不會譏嫌你，不會毀謗你，你的尸羅是清淨的，是這樣意思。

《披尋記》六○一頁：

顯示無所譏毀尸羅清淨者：謂由軌則圓滿，隨順世間，不越世間，及於非所行處能善遠離，於餘無罪所有行處知時而行，由是不為世間之所譏毀，是名無所譏毀尸羅清淨。

    「顯示無所譏毀尸羅清淨者：謂由軌則圓滿，隨順世間，不越世間」，隨順世間大眾，你不要有怪現象，就不越世間。「及於非所行處能善遠離」，不應該去的地方不要去。「於餘無罪所有行處」，其他，除了那五種地方你不要去，其他的地方你若去，沒有什麼罪過，是沒有過失的所有行處。「知時而行」，但是也不是時時的要去的，你要知道時，這個時間可以去，這個時間是不可以去。「由是不為世間之所譏毀，是名無所譏毀尸羅清淨」，是這樣子。這是把軌則圓滿和所行圓滿解釋完了。這第五支：

於諸小罪見大怖畏者：顯無穿缺尸羅清淨。

    「於諸小罪」，什麼叫做「小罪」呢？你犯了這個過失，小小的用一點功力就能還淨，你就清淨了；小小的動作，對首懺悔，罪過就沒有了，這叫「小罪」。「見大怖畏者」，是什麼呢？我犯了這種過失，心裏面顧慮，我不要因為這件事令人家譏嫌我、議論我，使令我的名譽流布到諸方去都譏嫌我；不要因為這一點的過失，使令我的聖道有障礙，這叫「見大怖畏」。「顯無穿缺尸羅清淨」，表示你的戒是很完整的、很圓滿的，不會有一小事，穿了一個洞；或者這個碗、這個缽是很完整的，忽然間缺了一個口，這是不圓滿了。表示你的戒就是圓滿的清淨，這樣意思。

《披尋記》六○二頁：

顯無穿缺尸羅清淨者：謂由於微小罪見大怖畏，不虧身業，不虧語業，無缺無穿，名無穿缺尸羅清淨。

    「顯無穿缺尸羅清淨者：謂由於微小罪見大怖畏，不虧身業，不虧語業」，我的身體表現出來的行為沒有不圓滿的地方，我說出來的話也沒有什麼過失，這就叫作無缺，也叫作無穿，名叫「無穿缺尸羅清淨」。

受學學處者：顯無顛倒尸羅清淨。

    「受學學處者」，這是最後一個。「顯無顛倒尸羅清淨」。這個「受學學處」，在後文〈聲聞地〉上解釋，是說你這個人受了戒以後，你在師長那裏，要接受師長的教導。「學處」就是戒；「受學」，接受師長的教導去學習。師長這樣教導，你這樣接受學習。並且在二百五十條戒之外，還有很多很多的戒，你也要接受學習，受持清淨，那叫「受學學處」。「顯無顛倒尸羅清淨」，《披尋記》解釋：

《披尋記》六○二頁：

顯無顛倒尸羅清淨者：由於學處求受善巧欲曉悟故，隨所教誨無增無減而能受學。又於所說學處，若文若義能無倒受，由是於戒能令無犯，名無顛倒尸羅清淨。

    「顯無顛倒尸羅清淨者：由於學處求受善巧欲曉悟故」，在這個「學處」，在戒上，你能夠求受，自己去希求，能夠接受，你在這上得到善巧的智慧；知道這樣是持、這樣是犯，怎麼樣叫清淨，怎麼樣叫不清淨，你都通達了，叫做「善巧」。「欲曉悟故」，明白一點說，就是你若受了戒，你要知道這個戒，叫「欲曉悟故」。「隨所教誨」，因為你想要明白，怎麼辦法才能明白呢？就要隨順師長的教誨，「無增無減而能受學」，你也不要增多，加上你私人的意見，不要增；也不要減，不要把佛的意思、師長的意思減少了，而能夠這樣的接受教導去學習。「又於所說學處，若文若義能無倒受」，不顛倒的接受，就是違背了原來的正意，你生出來一個特別的解釋，那就不對了，「能無倒受」。「由是於戒能令無犯，名無顛倒尸羅清淨。」這一條倒是很重要！

申四、結成

如是六支極圓滿故，增上戒學，與餘方便作所依止。

    「如是六支極圓滿故」，這是第四科「結成」。「如是六支」，前面這六支配合四種尸羅清淨。「極圓滿故」，就是對於戒來說，已經很圓滿了。「故，增上戒學，與餘方便作所依止」，這六種戒，你極圓滿了的這個增上戒學，它能為其它的方便作所依止。其它的「方便」，就是增上心和增上慧，為它作基礎，你就有資格、有能力去學習增上心、學習增上慧了，所以是極圓滿的。

未二、第二句（分二科）　申一、標

四、樂住成就者：顯示增上心學方便。

    「四、樂住成就者」，現在是「第二句」。前面解釋第一句：「應圓滿六支」，這個第一句解釋完了。現在解釋第二句，分兩科，第一科是「標」。

    「四、樂住成就者」，四種樂住成就者，是什麼呢？這是「標」。為「顯示增上心學方便」，這表示你對於增上心學的方便，你要努力的學習這個定。第二科是解「釋」。

申二、釋

四種靜慮名四心住、現法樂住，故名為樂。

    「四種靜慮名四心住」，就是初禪、二禪、三禪、四禪，就是色界的四禪，這叫四種心住。「心住」，也就是心安靜的不散亂、不動亂，叫做「住」。為什麼叫「樂住」呢？「現法樂住，故名為樂。」這個「現法」，就是你現在的色受想行識裏邊就有快樂，有勇猛的輕安樂；你心裏面明靜而住之中，有強烈的輕安樂，這叫做「現法樂住，故名為樂」。這是指定說的。

未三、第三句（分二科）　申一、標

於四各四行智慧常清淨者：依增上慧學說。

    「於四各四行智慧常清淨」，這是第三科，是第三句和第四句，解釋這個頌。分兩段，申一是「標」。「於四各四行智慧常清淨」，這是「標」。底下第二：「依增上慧學說」，這兩句是根據增上慧學來說的，宣說的。

申二、釋

謂於苦集滅道四聖諦中，一一皆有四行，即無常等。增上慧學，由此淨智之所顯故。

    「謂於苦集滅道四聖諦中，一一皆有四行」，這第二科解「釋」。這個「於四各四行」，是於四諦裏邊，每一諦裏邊有四種行法，這是屬於智慧，它是能清淨你的心，使令你能斷惑證真的。「謂於苦集滅道四聖諦中」，一一諦中皆有四種行法。那四種行呢？「即無常等」，這四種行。「增上慧學，由此淨智之所顯故」，佛開示我們的增上慧學，就是由此……四四一十六，這十六種清淨的智慧顯示這個增上慧學的。

《披尋記》六○二頁：

謂於苦集滅道四聖諦中一一皆有四行等者：〈聲聞地〉說，由四種行了苦諦相：謂無常行、苦行、空行、無我行。由四種行了集諦相：謂因行、集行、起行、緣行。由四種行了滅諦相：謂滅行、靜行、妙行、離行。由四種行了道諦相：謂道行、如行、行行、出行。（陵本三十四卷一頁）。

    「謂於苦集滅道四聖諦中一一皆有四行等者：〈聲聞地〉說，由四種行了苦諦相」，由四種行法就能明白這個苦諦的相貌。苦諦究竟是怎麼回事情？「謂無常行、苦行、空行、無我行」，簡單解釋一下：

    「無常行」，待緣而有，有生滅故，名為無常。苦諦究竟是什麼？就是我們的色受想行識，色受想行識是因緣而有。因緣而有，原來沒有而後有，有了又沒有，在有的時候有生住異滅的變化，所以叫作無常；有變化的，它是無常。你若修止觀的時候，觀察色受想行識是無常的，叫「無常行」。

    「苦行」，這個色受想行識是苦，《大智度論》上解釋：如荷重擔。我們現代化的城市，好像都是把東西都放在車上，但是落後的地方，我是鄉村的人，我只看這個境界。鄉村的人，多數是自己擔，有什麼東西擔在肩上，或者在背上背著，要走幾十里路，很辛苦，我也做過這種事情，很辛苦啊！你說辛苦，我放下來，你不擔，不可以，一定要擔到目的地才可以，所以如荷重擔，所以是很辛苦啊！是逼迫性，此苦逼迫性，這是苦。生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦，更是苦啊！這是「苦行」。

    我們凡夫這個心執著，所以苦就來了；這個聖人，若得聖道的阿羅漢，他還有色受想行識的，但是他不苦了。因為什麼不苦？不受故。以不受一切法故，得阿羅漢，他心不執著了，不執著這色受想行識了，所以苦而不苦。我們從這個地方知道，我們有什麼事情的時候，「哎呀！這個人不講道理，他觸惱我」，對的，這個話也沒有錯，是他不講道理觸惱我，使令我苦。但是我們從佛法上看呢，也因為你心裏面執著，你若有聖道的智慧的時候，不受，不執著的時候，就不苦。世間上、社會上的有權利的人，他作事情呢，他心裏願意怎麼作就怎麼作，你不如他意，他有權利改變你，你不可以不聽話的。而我們一般的凡夫也是一樣，「你不可以觸惱我」，也是對的，大家都有生存的自由，你不可以觸惱我，我也不應該觸惱你，這話也是對的。但是佛法不是這個意思，佛法也是有這個意思，我們制戒的時候，這個戒，布施、持戒、忍辱也是，你不要觸惱人，這是對的。但是佛法根本的地方，不是這個；就是改變自己，佛法的道理是改變自己。我這個心於一切法不受，所有的問題都解決了，佛法是這樣子的。所以這個地方，這個苦啊，所以用佛法來講，因為你內心裏分別執著才是苦的，所以這個「苦行」。這樣你若修止觀的時候，你就應該這麼修，先修八苦、三苦這麼修；然後你分別是我內心裡執著才是苦啊！

    「空行」，「空行」是什麼呢？色受想行識裏面沒有我，所以叫作「空」。色受想行識裏邊都是無常變化的，這裏邊沒有常恒住不變異的我。色受想行識本身都是剎那剎那的變化，生滅變化，它不是我，它裏邊也不是另外還有一個我的，也沒有；所以這個叫空。

    「無我行」，我是什麼？是自在的意思，自由自在的意思。沒有這件事，沒有這個自由自在的東西可得，所以叫「無我行」。或者這樣講也可以，就是執著我有兩種：一個是五蘊之外有一個我，五蘊之外有一個我，有個常恒住的我；沒有，就叫做空。五蘊，色受想行識都是剎那剎那因緣變化，它是不自在的，所以它也不是我，即五蘊不是我，叫做不自在；另外也沒有我，叫空。另外也沒有我呢，這裏面有兩個意思：就是另外這個我也在五蘊裏邊住，但是他和五蘊有別體，五蘊是五蘊，我是我，但是這個我住在五蘊裏邊，這是一個意思。第二個意思，這個我住在五蘊之外，也有這個意思。總而言之是說，五蘊裏邊另外沒有我，五蘊也不是我，所以叫「無我行」。

    「由四種行了集諦相」，前面是由四種行了苦諦相，這底下解釋第二個：「由四種行了集諦相」，去明瞭、觀察，這個「了」是明瞭，也是觀察的意思；思惟觀察集諦，四諦裏面那個集諦的相貌。怎麼樣觀察呢？「謂因行、集行、起行、緣行」，用這四種行來觀察。

    這個「因行」，就是它為苦惱的因。這個「集」，總相來說呢，我們有色受想行識，它是由因緣有的，由因行。我們昨天講那個所得自體，那個自體主要是指果報主，指阿賴耶識說的。這個自體是所得，誰是能得？就是因。這個因是誰？因就是無明，就是我們執著有我就是無明，不知道無我也是無明，不知道三寶、四諦，這都是；這無明是很多。這十二緣起，前面我們在學習十二緣起那個地方解釋無明，就是無明它是眾苦之因，也就是我內心裏面執著，所以才有苦；我若不執著，你怎麼觸惱我，我也沒有苦。這個執著是眾苦之因，也就是無明，「因行」。

    這個「集行」，「集」是什麼呢？無明它不停留在它那個位子上，它要動，就是造出來種種的業力，或者造福業，或者造罪業，造不動業，這個就是「集」。這個業，你造的這個業，這個業……，根本沒有苦嘛，能積聚苦，給你積聚很多的苦惱給你受，你自己造的，這個叫做「行」。無明緣行這個行，無明是「因行」，緣行的行是「集行」，它有集成眾苦的力量，叫「集行」。

    「起行」，這個「起行」是什麼呢？別的文上有說生行，這個地方說起行。就是你這個無明一動，造了福業、罪業、不動業，這個時候就在阿賴耶識裏面熏成了業的種子，在你自己的心裏面造成了業力的種子，那個業力的種子就叫做「起行」，那個業。因為你造作的時候，你無明一動，造作福行、罪行、不動行，在時間上剎那剎那都過去了；雖然過去了，但是在心裏面，將來果報的因成就了。那麼這樣說呢，在十二緣起上說，就是識名色六入觸受，就是這些種子，將來得苦報的種子叫做「起行」。

    這個「緣行」就是愛取，愛取有；由愛取有來滋潤以前的這些業力，去得生老死的果報，那就叫做「緣行」。這都是集諦，叫做集諦。這是由這四種相，去觀察集諦的相貌。

    「由四種行了滅諦相」，由四種行去觀察滅諦的相貌。那四種行呢？「謂滅行、靜行、妙行、離行。」這個「滅行」，就是集諦滅了，前面說這個集諦滅了，也就是主要是說煩惱滅。要煩惱滅，這個行才能滅。煩惱滅故，叫做「滅行」。你修學戒定慧的時候，這個煩惱滅了，這叫做「滅行」。「靜行」，是苦諦滅了，不苦了。這苦若來了的時候，心裏面不寂靜；現在苦滅了的時候，這時候苦集二諦都滅了，心裏面寂靜，「靜行」。「妙行」，這個時候苦集二諦都滅了的時候，這個是大寂靜安樂的境界，所以叫做「妙行」。「離行」，就是永久也不退轉了，遠離一切退轉的事情，就是永久的解脫了，這叫做「離行」。

    「由四種行了道諦相，謂道行、如行、行行、出行。」「道行」是什麼呢？一切聖人修學戒定慧，是證真義路，就是證悟諸法實相的道路，叫做「道行」；就是戒定慧。它是得涅槃的一條道路，就叫「道行」。「如行」，前面是證真，這個是斷惑；如行是斷惑，前面證真，這叫斷惑，斷惑、證真。這個「如」是如理，一切煩惱都不合道理，不如；現在你能斷除去煩惱，就如於理了，叫如理行。這兩個「道行」、「如行」，就是證真和斷惑，這兩個是總說的。底下這個「行行」，單獨提出來你修學戒定慧，令你心不顛倒，能令你心不顛倒，這叫做「行行」。修行是什麼？就是令心不顛倒，叫做「行行」，心不顛倒。這個「出行」，你成功了，這個道諦修成功了，讓你永遠的出離三有，就是得大解脫了，叫「出行」。「（陵本三十四卷一頁）」解釋得非常的詳細，這十六行解釋得非常詳細。

    我剛才解釋的是根據《俱舍論》和《雜集論》解釋的。現在看看《阿毗達磨雜集論》，才知道《俱舍論》解釋的不圓滿，才知道它解釋的不圓滿。你看看這個《瑜伽師地論》，它非常的詳細，很廣很廣的。我最初學習，我初出家那一年就學過十六行，但不懂，說了老半天也不懂。但是那時候還沒有看見《阿毗達磨雜集論》、《俱舍論》、《瑜伽師地論》、《成唯識論》，還沒有讀，後來才讀，所以我感覺到唯識的經論太好了，它就是說得非常的明白，非常的如理。

巳二、次第生起（分二科）　午一、總標義

初善住根本，次樂心寂靜，後聖見惡見，相應不相應者：此頌顯示增上三學次第生起。

    前邊這一大段文，是說的成辦方便，成辦戒定慧這個聖道的方便，聖道的方法。下邊是第二段「次第生起」，它是有一個次第的，有前後的次第。分兩科，第一科「總標義」。

    「初善住根本」，這是前面這個頌文：「初善住根本，次樂心寂靜，後聖見惡見，相應不相應」，這是牒這個頌文。這個頌文說什麼事情呢？「此頌顯示增上三學次第生起」，它的現起是有前後的次第的，你不能亂這個次第。這是「標義」。底下「別釋頌」，分三科，第一科是「初學」。


Tape 206

瑜伽師地論 > 卷第十六 > Tape 206

巳二、次第生起（分二科）　午一、總標義

初善住根本，次樂心寂靜，後聖見惡見，相應不相應者：此頌顯示增上三學次第生起。

    「初善住根本，次樂心寂靜，後聖見惡見，相應不相應者」，這是第二科「次第生起」。這個梵天王的申請，請法之後，世尊回答他。頭一個頌是「略標」，第二科「次四十九頌廣辨」，這裡分兩科，第一科「初十五頌總說三學」。這一科裡分十一科，第一科是「成辦方便」，這一科講完了。現在是第二科「次第生起」，就是戒定慧它的生起有次第。分兩科，第一科是「總標義」，「總標義」裏邊先舉頌。「初善住根本，次樂心寂靜，後聖見惡見，相應不相應者」，這是這個頌，這個頌標出來。「此頌顯示」，這是總標義，標出這個頌的大義。這個頌有什麼義呢？「顯示增上三學次第生起」，顯示這個戒定慧的三學，它是有一定的次第生起的。這是「標義」。底下第二科「別釋頌」，分三科，第一科是「初學」。

午二、別釋頌（分三科）　未一、初學

根本者：謂增上戒，由後二種，是此初學所流類故。

    「根本者：謂增上戒」，這個頌的第一句：「初善住根本」，這句話是什麼意思呢？「謂增上戒」，就是所學的這個戒法。「由後二種，是此初學所流類故」，因為什麼叫做「根本」呢？「由後二種」，就是後邊的增上心、增上慧這兩種。「是此初學」，是此增上戒，增上戒是佛教徒初開始所應學習的法門。增上心、增上慧是戒所流類故，由戒流出來的一種功德；增上心也是從增上戒流出來的，增上慧也是從增上戒流出來的，所以它們兩個是同一類，所以叫做戒就是根本了。這是這一句話。所以，佛教徒初開始應該「善住根本」。

未二、第二學

既具尸羅，由無悔等次第修習，能得第二心樂靜定。

    這是「第二學」，就是第二增上心學，也就是那個頌的第二句：「樂心寂靜」。「既具尸羅」，這位佛教徒他既然具足了增上戒。「由無悔等次第修習，能得第二心樂靜定」，由於你能夠持戒，持戒清淨的時候，心裏面不會悔恨；你若犯戒的時候就有悔。「無悔等」，還有其餘的功德。「次第修習」，按照那個次第去修習。「能得第二心樂靜定」，就得到第二增上心的寂靜；心裏面歡喜這個寂靜，所以也能夠努力地學習奢摩他。

未三、第三學

心得定者，見如實故，能得第三成就聖見，遠離惡見。

    這是後兩句：「後聖見惡見，相應不相應者。」「心得定者」，說是我們這個散亂心，由於持戒，修定就容易成就，就得定了的時候，有什麼好處呢？「見如實故」，能夠證悟諸法實相的真理，有這樣的功德。「能得第三成就聖見」，由定的殊勝的力量，它有殊勝的堪能性，能使令修行人成就第三個增上慧；這個增上慧是聖人的智慧境界，所以叫「成就聖見」。「遠離惡見」，遠離凡夫錯誤的思想。

《披尋記》六○三頁：

成就聖見遠離惡見者：如實知見，是名聖見。與此相違，是名惡見。由成就聖見，釋頌聖見，名相應義。由遠離惡見，釋頌惡見，不相應義。

    「成就聖見遠離惡見者：如實知見，是名聖見」，「如實」，這個諸法的真實相與你所見的是一樣的，你所見的真實相與諸法的真實相是相同的，所以叫做如實見。這個「知見」，智慧叫做「知」，定叫做「見」。「是名聖見」。「與此相違，是名惡見」，你不能見到諸法真實相，那就叫做惡見。「由成就聖見，釋頌聖見」，「成就聖見」解釋頌裏面「聖見」那句話，名叫做「相應義」；「相應」就是成就的意思。「由遠離惡見，釋頌惡見，不相應義。」這個頌解釋完了。

巳三、清淨漸次（分二科）　午一、總標義

先淨樂靜慮，及於諦善巧，即於諸諦中，應生遠增長者：此頌顯示三學次第清淨差別。

    「先淨樂靜慮，及於諦善巧，即於諸諦中，應生遠增長者」，這是第三科。前面是第二科，生起的次第。這底下第三科「清淨漸次」，分兩科，第一科是「總標義」。「總標義」裏邊也是先舉頌。「先淨樂靜慮，及於諦善巧，即於諸諦中，應生遠增長者」，這是舉頌。「此頌顯示三學次第清淨差別」，這是標義。底下解釋這個標義，分三科，第一科是「初學」。

午二、別釋頌（分三科）　未一、初學

先淨者：是初學。

    第一句頌，「先淨」這一句話，是初學的增上戒；因為持戒，身口得清淨。

未二、第二學

樂靜慮者：是第二學。

    「樂靜慮者」，這是第二科，是「第二學」。因為持戒以後，就歡喜修學定，增上心，就得定的輕安樂，所以叫做「樂靜慮」。說樂ㄌㄜˋ也可以，說樂ㄧㄠˋ也可以，是「第二學」。

未三、第三學（分二科）　申一、總

於諦善巧者：是第三學。

    「於諦善巧者」，這是「第三學」。分兩科，第一科是「總」。頌上說：「及於諦善巧」，這句話是「第三學」，就是增上慧學。這是總說。底下第二科是「別」說，分三科，第一科是「道諦」。

申二、別（分二科）　酉一、道諦

又於如是諦善巧中應生者：謂道諦，應生起故。

    「又於如是諦善巧中應生者」，這個「應生遠增長」，「應生」是什麼意思呢？「謂道諦」，就是四諦裏面的道諦。「應生起故」，這個苦諦、集諦，這是眾生本來就是有的，從無始劫來這個惑業苦的流轉就是有了，就是沒有道諦；現在相信了佛法呢，就應該生起道諦，就是戒、定、慧了。前面說「先淨樂靜慮」，就是已經有了戒，有了定，增上心；現在說「道諦應生起」，就是毘缽舍那的智慧應生起。當然這個先要學習經論，才能有這樣的智慧。這是「應生起」這個字，解釋完了。

酉二、苦集諦

應遠者：謂苦、集諦應遠離故。

    「應遠者」，這是第二科，就是「苦集諦」。「謂苦、集諦應遠離故」，我們無始劫來有這個色受想行識；有這個色受想行識，它就是苦諦、也是集諦，它也是苦諦、也是集諦，應該要棄捨它。這個地方可是有問題，我們這個第六識虛妄分別、顛倒迷惑，我們若是努力的學習佛法，我們能認識自己這個貪瞋癡的活動，這是錯誤的，我們應該遠離、應該棄捨。但是末那識和阿賴耶識也是色受想行識裏邊的識，你能認識它是錯誤嗎？你很難。說是第七識末那識執著我，也是非常微細，這個我見也很微細，它有我癡、我見、我慢、我愛，很微細，不容易認識。這個第八識，阿賴耶識這個無分別的境界，也不是苦受，也不是樂受，它這個無分別境界，你知道它是個大苦惱的地方嗎？這是眾苦之本，你能認識嗎？你可能認為它就是我的本來面目了！這個地方還是不容易認識的。但是現在我們由前面的勝義伽他，佛的開示，加上彌勒菩薩的解釋，我們才知道那不是本來面目。「應遠離故」，應該棄捨。那裏邊有兩個問題：一個問題，那裏邊無始劫來惑業苦的種子，都在那裏邊，隱藏在那裏邊，是一個污穢的地方；這是第一。第二，這個阿賴耶識是所得自體，是異熟，是名言種子和善惡業所得的果，所得的果報，所以它不是一個好東西。「謂苦集諦應遠離故」。

酉三、滅諦

應增長者：謂滅諦，軟中上品煩惱，次第數數漸斷，增長滅故。

    「應增長者」，酉三是「滅諦」。「謂滅諦」，叫做「應增長」。什麼道理呢？「軟中上品煩惱，次第數數漸斷，增長滅故」，我們的煩惱，有軟品的煩惱、有中品、有上品；這個修學聖道的時候，先斷上品煩惱，然後是中品，然後是軟品。這「數數」的，你數數的修學毗缽舍那，在奢摩他裏面修這個毗缽舍那，你這個毗缽舍那的力量漸漸地增長，那麼這個煩惱也逐漸地消滅，剎那剎那的消滅這個煩惱，越滅就越多，最後就完全消滅了。所以這個「滅」是滅煩惱的意思，這個「滅」字指煩惱的消滅說的。這個「滅」，最初滅的時候，小小的滅煩惱，最後逐漸地增長，滅的更多了，最後究竟清淨，那麼這叫做清淨的漸次。

巳四、成敗果證（分二科）　午一、舉頌

於諸學處中，有四趣三所，遠離於二趣，於二趣證得者：

    「於諸學處中，有四趣三所」，這是第四科「成敗果證」，分二科，第一科是「舉頌」。「於諸學處中，有四趣三所，遠離於二趣，於二趣證得者」，這是「舉頌」。底下「別釋」，分二科，第一科先解釋「初二句」。分二科，第一科是「標」。

午二、別釋（分三科）　未一、初二句（分二科）　申一、標

此頌顯示於增上戒、心、慧學處，由所修學有成敗故；隨其所應，所得果報，四趣差別。

    「此頌顯示於增上戒、心、慧學處，由所修學有成敗故」，這先標大意；顯示佛教徒對於這個「戒、心、慧」的所應「學處」，「由所修學有成敗故」，有的人成功了，有的人失敗了，所以有成敗的不同，這個頌表示這個意思。「隨其所應，所得」的「果報」有「四趣」的「差別」，有四種趣的差別。這是「標」。底下第二科解「釋」，分三科，第一科「增上戒果」。

申二、釋（分三科）　酉一、增上戒果

謂於欲界人天所攝所有善趣，是增上戒成所得果；即於欲界餘趣，所有惡趣，是增上戒敗所得果。

    「謂於欲界人天所攝所有善趣，是增上戒成所得果」，這裏邊的意思就是說，在欲界裡面的人，欲界裡面的天，「所攝」，屬於這個範圍內的。「所有善趣」，欲界的人天是善業所趣之處，所往之處，你到那個地方；你若造善業，你就會到人天那個地方去，叫做「趣」。這個「善」是什麼善呢？「是增上戒成所得果」，你能持戒清淨，就會得到這個果報，得人天的果報。這是善趣。

    「即於欲界餘趣」，欲界裏邊有善趣，善趣之餘，另外還有一個趣所攝，那就是「所有惡趣」，就是三惡道了。三惡道是「增上戒敗所得果」，你破戒了，不管你受戒不受戒，你做這種惡事，你就去得這個果報的。不要誤會：「我受戒，我破戒，我會到三惡道；我不受戒，我就不到三惡道」，不是這個意思。你不受戒，你做了惡事，你是更厲害。這是說到善趣、惡趣。

酉二、增上心果

色無色界，天趣所攝所有上趣，是增上心果。

    這是第二科「增上心果」，色界定、色界天，無色界定、無色界天，這都是天趣所攝的所有，叫做「上趣」；就是在欲界之上。這個是「增上心果」，你成就了色界定，成就了無色界定，你就會得這樣的果報，你就到那個地方去了。

酉三、增上慧果

三界所不攝涅槃趣，是增上慧果。

    這個善趣、惡趣、上趣，這三個趣，這底下一個涅槃趣，一共是四個趣。這個涅槃趣，是欲界、色界、無色界所不攝的，它不屬於三界的；是超過了三界了，就得大解脫了，就是涅槃趣。「是增上慧果」，是你成就了無漏的聖道了，你就到那個地方去，到涅槃那裡去。這是前二句解釋完了，就是：「於諸學處中，有四趣三所」，這二句說完了。「遠離於二趣，於二趣證得者」，這是後二句，第二科。

未二、後二句

於如是諸趣中，遠離前二善趣、惡趣已，應證後二上趣及涅槃趣。此言顯示，世出世間，二道所得。

    「於如是諸趣中」，遠離前二個趣，一個善趣、惡趣，遠離這個趣。「應證後二上趣及涅槃趣」，這是佛菩薩慈悲開示我們，你應該成就後邊二個趣，就是上趣和涅槃趣，成就這二個，前面的善趣和惡趣都不是好事情。「此言顯示，世出世間，二道所得」，這句話：「遠離前二善趣、惡趣已，應證後二上趣及涅槃趣」這句話，是告訴我們：世間的增上心和出世間的聖道，這二道是我們應該成就的。

《披尋記》六○三頁：

於諸學處中有四趣三所等者：欲界善趣及與惡趣，是二趣應遠離。色無色界上趣及涅槃趣，是二趣應證得。如是四趣略攝為三，名為三所：謂欲界善趣惡趣為一，色無色界上趣為一，及涅槃趣為一應知，餘文易了。

    「於諸學處中有四趣三所等者：欲界善趣及與惡趣，是二趣應遠離。色無色界上趣及涅槃趣，是二趣應證得。如是四趣略攝為三，名為三所」，就是三個地方，三個處所。「謂欲界善趣惡趣」，這是一個處所。「色無色界上趣為一，及涅槃趣為一應知」，這就叫做「三所」，三所四取。「餘文易了」。

巳五、別總修習（分二科）　午一、舉頌

二安住二種，一能趣涅槃，漸次為因緣，純雜而修習者：

    這是第五科，前面是「成敗果證」，這底下第五科「別總修習」。分二科，午一「舉頌」，先舉這個頌。「二安住二種，一能趣涅槃，漸次為因緣，純雜而修習者」，舉這個頌。底下第二科「別釋」，分二科，第一科先解釋「前二句」話。又分二科，第一科「二安住二種句」。又分二科，第一科「最初位」。

午二、別釋（分三科）　未一、前二句（分二科）　申一、二安住二種句（分二科）　酉一、最初位

於此頌中，顯示最初增上戒學、增上心學，漸次能為增上心學、增上慧學，安住因緣。

    這是「最初位」。這個「最初位」怎麼講呢？就是我們這個凡夫，初開始學習佛法的時候這個程度，這就叫做「最初位」。這個「最初位」也叫做資糧位，或者叫做外凡位。這個時候，最初先要學習增上戒學，學習增上戒，然後要學習增上心學，學習定。「漸次能為增上心學、增上慧學，安住因緣」，你最初學習增上戒呢，能為增上心學安住因緣；而後來成就了增上心學，就能為增上慧學安住因緣，就是這樣意思。這個最初的時候，學戒的時候就是學戒，學定的時候就是學定，學慧的時候就是學慧，是個別的學習，最初就是這樣子。

酉二、中間位

顯示中間增上慧靜慮律儀所攝增上戒學，能為二種安住因緣。

    這又是一種安住因緣。所以有二種安住因緣，這是第二種。「顯示中間」，前面是「最初位」，這是「中間位」，這個「中間位」就是內凡，就是加行位，是煖、頂、忍、世第一這個時候。這個煖、頂、忍、世第一的時候，這個時候和前面就不同了，就是有進步了。這個時候的增上慧，因為這個時候有了靜慮的律儀所攝增上戒學，你這個時候就是得到禪定了，你得到靜慮，得到色界四靜慮，得到初禪、二禪、三禪、四禪了。得到色界四禪的時候，這個時候就有定共戒；因為得了禪定的人，他這個心裏面沒有欲界的欲了，沒有這色聲香味觸的欲了，所以他這個戒自然是清淨的，叫做定共戒。沒得定的時候，散亂心持戒的時候，是很難得、很難得的事情。說這個時候，你得到色界定的時候，同時你心裏面就有戒，叫定共戒。而在這個禪定裏邊，你又修學增上慧，就是學毗缽舍那的智慧；這個毗缽舍那的智慧是要學習經論，才能有這樣的智慧。你成就了這樣的功德的時候，「能為二種安住因緣」，能為無漏的定、無漏的智慧作安住因緣，是這麼回事。這又是一種安住因緣。

    前邊初開始受戒、學戒的時候，這個時候雖然也是能得到無漏的智慧，但是距離的還是遠一點，因為是散亂心，還要學奢摩他的。等到成就奢摩他了，色界的四靜慮成就了這個時候，你再修毗缽舍那，才是無漏的定慧因緣，安住因緣，這樣子。這是第二個「中間位」。

申二、能趣涅槃句

顯示最上一種，能為涅槃安住因緣。

    這是第二科，第二科就是最後、最後位，後位，前面是最初位和中間位，這是「能趣涅槃句」，這是最後位。

    「顯示最上一種，能為涅槃安住因緣」，「最上一種」是什麼呢？就是你已經……，若按小乘佛法來說，就是已經得初果以上了，得了初果以上，你有無漏的智慧了，這個無漏的智慧是「最上一種」，這是最殊勝的，最殊勝的功德。這個無漏的智慧，「能為涅槃安住因緣」，這無漏的智慧，他繼續地在修行的時候，就能斷除去所有的見煩惱、愛煩惱，就能得涅槃了。所以這個無漏的智慧能為涅槃安住因緣，是這麼意思。這是涅槃句，能趣涅槃句。第一句是「二安住二種」，第二句「能趣涅槃」。底下「漸次為因緣，純雜而修習者」，這是後二句。

未二、後二句

當知此中顯示修習若別、若總，隨其所應。

    這就是這一句話。這幾句話的意思，「此中顯示修習」聖道，修習戒定慧有「別」修、有「總」修的不同。「隨其所應」，最初位、中間位乃至到後位，隨其所應有別修、有總修的不同。

《披尋記》六○四頁：

二安住二種一能趣涅等者：謂安住定及安住慧，是名安住二種。此中二別：謂最初位修習增上戒學，能為增上心學安住因緣；修習增上心學，能為增上慧學安住因緣，是名第一安住二種差別。於中間位修習增上慧及靜慮律儀所攝增上戒學，能為無漏增上心學、增上慧學二種安住因緣，是名第二安住二種差別。由是頌言二安住二種。證無漏已，於中慧學，名為最上。依此慧學修習一切，能為涅槃安住因緣。由是頌言一能趣涅槃。當知此中於最初位修習唯別，於中間位總別修習，於最上位修習唯總，依是義說隨其所應。由是頌言漸次為因緣，純雜而修習。別修三學名純，總修三學名雜應知。

    「二安住二種一能趣涅槃等者：謂安住定及安住慧，是名安住二種」，這個定慧安住二種。「此中二別」，這裏有二個差別。「謂最初位修習增上戒學，能為增上心學安住因緣」，最初的時候修習增上戒，你學戒、持戒，就是戒，此中沒有定，你心裏面還是散亂的。但是你能持戒，就能為增上心學作安住因緣。「修習增上心學，能為增上慧學安住因緣」，你這個戒學習好了，持戒清淨，然後你再修學定；修學定的只是定，這裏沒有慧，但是它能為慧作安住因緣，能幫助慧成就，所以說「能為增上慧學安住因緣」。「是名第一安住二種差別」，這就是最初位，最初的時候安住二種差別，就是增上心、增上慧二種安住因緣。

    「於中間位修習增上慧及靜慮律儀所攝增上戒學，能為無漏增上心學、增上慧學二種安住因緣，是名第二安住二種差別」，在中間位的時候，就是你的靜慮奢摩他成功了，奢摩他成功的時候，這個時候有了定共戒了，也有毗缽舍那的慧，中間位修習增上慧及靜慮律儀所攝的增上戒。這就不是以前散亂心的持戒，不同了。「能為無漏增上心學、增上慧學二種安住因緣，是名第二安住二種差別」。

    當然這個增上心學裏邊也有一點差別，譬如說你先得到欲界定，欲界定就是未到地定的安住因緣。那麼你在欲界定裏面繼續修這個未到地定，未到地定修成功了，那麼它又是色界的四靜慮的安住因緣，這也有這個差別。這個戒呢，先是律儀戒，而後得到定共戒，定共戒再進一步就是道共戒，道共戒就是聖人了，它也有這個差別。那麼這個智慧呢，你最初沒得定的時候是散亂分別慧，得了定的時候，這個慧就是不散亂了，但是還是有漏的智慧；得了聖道以後，那是無漏的智慧了，也是有差別的。

    「由是頌言二安住二種」，這一句話解釋完了。

    「證無漏已，於中慧學，名為最上」，「證無漏已」，就是得了初果以上了，得了無生法忍以後了。「於中慧學」，是最為殊勝的。「依此慧學修習一切」，依此慧學修習一切法門。不管是你自己用功，你修學戒，戒也是無漏的，是道共戒；修學定，定也是無漏的；修學一切的功德都是無漏的了。「能為涅槃安住因緣」，那就能得到聖道，得涅槃了。「由是頌言一能趣涅槃。」

    「當知此中於最初位修習唯別，於中間位總別修習」，這底下解釋這句話：「漸次為因緣，純雜而修習者」，這個「純雜」怎麼講法呢？這個「雜」就是總，「純」就是別。這地方說：「當知此中於最初位修習唯別」，就是一樣一樣的修習，你修學戒，只是學戒，那個定慧都沒有；你修學定的時候，定裏還沒有慧；但是學定的時候一定是有戒，這裏面還有這個問題。「於中間位總別修習」，在中間位的時候，有的時候也還是一樣一樣修習。如果你不入定的時候，你持戒清淨，那就是屬於戒，而沒有定；你若入定的時候，你沒修毗缽舍那，那裏面沒有慧，但是有戒、有定。若是修毗缽舍那的時候，得了禪定以後，在禪定裏邊修無漏的觀慧的時候，此中有戒、有定、有慧；所以在中間位的時候，修這個戒定慧，有總、有別的不同。「於最上位修習唯總」，在最上位，也就是得了聖道以後，你要修行的時候，那一念心裏邊也有增上戒、增上心、增上慧，都具足的，這有這個差別。「依是義說隨其所應。由是頌言漸次為因緣，純雜而修習」，「純」，純修習戒，純修習定，純修習慧，就是別修；「雜」就是合在一起，就是總修了。「別修三學名純，總修三學名雜應知」，你有增上慧的時候，這個聖人的無漏的證慧出現的時候，這裏邊有戒、有定的，一定是總修的。這是這一個頌解釋完了；「別總修習」，這個解釋完了。

巳六、成滿先因（分三科）　午一、增上戒學

最先離惡作，最後樂成滿；諸學是為初，於此學聰叡者：此頌顯示由增上戒學，以無悔等，漸次修習，為後轉因。

    「最先離惡作，最後樂成滿；諸學是為初，於此學聰叡者」，這是第六科，前面是第五科，這是第六科「成滿先因」。分三科，第一科是「增上戒學」。這是舉這個頌：「最先離惡作，最後樂成滿；諸學是為初，於此學聰叡者」，這是引這個頌。這底下標其大意。「此頌顯示由增上戒學，以無悔等，漸次修習，為後轉因」，這個頌的意思，是表示由增上戒學，由於我們受持清淨戒法，以無悔等的功德，漸次地修習，為後來的功德展轉生起的因緣。

《披尋記》六○四頁：

最先離惡作最後樂成滿等者：此中最初由無悔故，名離惡作。無悔故生悅，生悅故心喜，心喜故身安，身安故受樂，即此受樂為最後邊，名樂成滿。此於三學為初方便，於此修學生引發慧，故名聰叡。

    「最先離惡作最後樂成滿等者：此中最初由無悔故，名離惡作」，你如果犯戒了，心裏就會後悔，有悔恨，不高興我所作的事情。這個「惡」就是厭惡；「作」，自己作了惡事了；不高興自己作這種惡事，所以叫做「惡作」。但是你若持戒，就沒有悔，就不悔恨，不悔恨也就「名離惡作」，就遠離了惡作這件事，這麼意思。

    「無悔故生悅」，前面說「以無悔等」，那個「等」字，這底下就說出來「等」什麼呢？「無悔故生悅」，你沒有悔恨，你心裏面就喜悅；我心裏自己檢查自己的身口意都是清淨的，沒有染污，沒有過失，心裏面就喜悅。「生悅故心喜」，你心裏面有喜悅，有悅心裡面就喜樂。喜樂什麼呢？我這樣子我可以為聖道的基礎，我沒有惡，我就生悅，有這樣基礎，將來能生善，所以心裏面就會有喜。「心喜故身安」，心裏面有喜的時候，你心裡面有喜樂的時候，你這四大就調和，這個心理影響到生理，身體就安和。「身安故受樂」，就受快樂，就受到快樂；這就是為禪定作因緣了，為輕安樂作因緣。「即此受樂為最後邊」，你能夠持戒清淨，最後能得到樂。「名樂成滿」，最後樂成滿。「此於三學為初方便」，這在三學裏面，這是最初方便，就是戒。「於此修學生引發慧，故名聰叡」，你對戒上這樣努力的學習，能引發出來一種智慧，所以叫做「聰叡」。這個持戒清淨了，心裏面會有一種智慧，那叫做「學聰叡」。當然，持戒清淨這是智慧的行為。

午二、增上心學

由此智修淨，淨生樂成滿，諸學是為中，於此學聰壑者：此頌顯示由增上心學、修所成慧，最勝善根，漸次生故，為最上學因。

    「由此智修淨，淨生樂成滿」，這是第二科「增上心學」。「由此智修淨，淨生樂成滿，諸學是為中，於此學聰叡者」，這是引這個頌。底下：「此頌顯示由增上心學、修所成慧」，這個頌是顯示，你前面的增上戒學，最後樂成滿之後，你繼續努力地向前進修，成就了增上心，得了定了。得了定的時候，在禪定裏邊就有毗缽舍那成就了，叫修所成慧。「最勝善根，漸次生故」，就是前面戒成滿的時候，最後樂成滿；樂成滿，增上心學、修所成慧也成滿，就是展轉的次第。「最勝善根，漸次生故」，這個修所成慧到後來就是無漏的智慧成就了，所以這個是漸次地引發出來殊勝的善根。「為最上學因」，這個增上心是最殊勝的無漏的智慧的因緣，所以叫作「由此智修淨，淨生樂成滿，諸學是為中，於此學聰叡」，是這樣意思。

《披尋記》六○五頁：

由此智修淨，淨生樂成滿等者：謂由心得正定，能如實知，能如實見；如實知見，故能起厭；厭故離染；由離染故，便得解脫；得解脫故，證無所作究竟涅槃。如（聲聞地）說。（陵本二十八卷二頁）此中道理應准彼釋，復次當知如實知見，即以修所成慧為其體性，此於五善根中，最為殊勝，是故名為最勝善根。

    「由此智修淨，淨生樂成滿等者：謂由心得正定，能如實知，能如實見」，心得正定之後，在定裏面修毗缽舍那，就能如實知、如實見。「如實知見，故能起厭」，你真實有智慧了，你就會有厭離世間的這些惑業苦的事情。「厭故離染」，厭故就離染，離欲界的欲，也能離色界、無色界禪定裡面的欲，叫「離染」。「便得解脫」，就是解脫了三界的見煩惱、三界的愛煩惱，「便得解脫」。「得解脫故，證無所作究竟涅槃」，就成就了無為的涅槃境界。「如〈聲聞地〉說。（陵本二十八卷二頁）此中道理應准彼釋。復次當知如實知見，即以修所成慧為其體性」，這個如實知、如實見，就是修所成慧為其體性，為如實知見的體性。「此於五善根中」，就是信進念定慧，「最為殊勝，是故名為最勝善根」，這是這樣意思。

午三、增上慧學

從此心解脫，永滅諸戲論，諸學是為尊，於此學聰叡者：此頌顯示由增上慧學，能為最勝涅槃果因。

    「從此心解脫，永滅諸戲論，諸學是為尊，於此學聰叡者」，這是第三科「增上學慧」。「此頌顯示由增上慧學，能為最勝涅槃果因」，這和前面意思……說過了。

《披尋記》六○五頁：

從此心解脫永滅諸戲論等者：於有餘依涅槃位中，諸種子滅，諸煩惱盡，名心解脫。若入無餘般涅槃界，若異不異，死後當有或當無等，一切戲論不能說故，是名永滅戲論。

    「從此心解脫永滅諸戲論等者：於有餘依涅槃位中，諸種子滅」，「有餘依涅槃」，這個「諸種子滅」，這個見煩惱的種子、愛煩惱的種子都滅了。「諸煩惱盡，名心解脫」，這個心解脫是這樣意思。「若入無餘般涅槃界，若異不異，死後當有或當無等」，若入了無餘般涅槃的時候，就是真如的境界了。這個真如的境界和一切有為法，是「若異不異」，或者「死後當有或當無等」，這都是「戲論」，這一切的戲論「不能說過」，不能表達無餘涅槃的境界的，「是名永滅戲論」。

巳七、學行離合（分二科）　午一、非共（分二科）　未一、增上戒學（分二科）　申一、舉頌

若行趣不淨，亦趣於善趣，是行說為初，當知此非共者：

    這是第七科「學行離合」，有離、有合的不同，就是戒定慧互相離，戒是戒，不和定慧相合，也有相合的。午一「非共」，分二科，第一科是「增上戒學」。又分二科，第一科「舉頌」。「若行趣不淨，亦趣於善趣，是行說為初，當知此非共者」，這是「舉頌」。第二科「釋義」。

申二、釋義

此頌顯示增上戒學，若有敗毀，為惡趣因；若能成立，為善趣因。此是不共，離後二學，亦能成故。

    「此頌顯示增上戒學，若有敗毀，為惡趣因」，若是這個佛教徒他破了戒的時候，那將來就到惡趣的世界去受苦了，這是惡趣的因緣。「若行趣不淨」，那就是持戒不清淨，破了戒，到三惡道，「為惡趣因」。「若能成立，為善趣因」，若是你能成立清淨的戒法，那你就能生到人天的善趣。「此是不共」，這個戒也可以說是不共。怎麼叫做「不共」呢？「離後二學，亦能成故」，這個人他不修學增上心，也不修學增上慧，只是持戒，這個戒也可以成立的，這個戒能成立的。你單獨學習戒，持戒清淨，也是能成就的，所以叫做「不共」。就是不和增上心、增上慧合作，我單獨只是持戒，其他的我不學習，這件事也能成就。

未二、增上心學（分二科）　申一、舉頌

若行趣清淨，非諸趣究竟，是行說為中，當知亦非共者：

    「若行趣清淨」，這底下第二科「增上心學」，先舉頌：「若行趣清淨，非諸趣究竟，是行說為中，當知亦非共者」，這是「舉頌」。底下「釋義」。

申二、釋義

此頌顯示中間學行離欲界欲，得清淨故，名趣清淨；未能盡離上界欲故，亦未永拔欲隨眠故，不得名為於諸趣中究竟清淨。此離最上亦能成辨，故名不共，非離最初。

    「此頌顯示中間學行離欲界欲，得清淨故，名趣清淨」，「此頌顯示中間學」，就是增上心是在增上戒、增上慧的中間，你學習這個定，你學習修行這個定，成功了的話，「離欲界欲」，欲界的色聲香味觸的欲是放棄了，那麼「得清淨」，心裏面很清淨，沒有……，欲是染污，沒有欲嘛，心清淨故。「名趣清淨」，這叫做趣清淨；就是趣向，向於清淨那一方面去了，就是得了禪定了。

    「未能盡離上界欲故」，得到禪定之後，你離開了、棄捨了欲界的欲的染污，所以可以名之為「清淨」。但是你還沒有能夠全部的棄捨色界、無色界的欲，你還有染污。色界、無色界是上界，你對於禪定你還有欲，這個欲你還沒有能夠滅除，這是一個過失。「亦未永拔欲隨眠故」，這欲界的欲，你是不現行而已，那欲界欲的種子你還在，還在你心裏面隱藏著，你沒能夠永久的滅除去欲界欲的種子。故「不得名為於諸趣中究竟清淨」，所以你若成就了增上心，雖然也很了不起，但是不是在諸趣中最究竟、最清淨的，還不是最好的東西。

    「此離最上亦能成辦，故名不共」，說是這個增上心，他能夠離開欲界的欲，也是很殊勝了，但是他沒有成就最上，「此離最上」，他沒有具足；這個「離」就是不具足，不具足這個最殊勝的毗缽舍那的無漏的智慧。「亦能成辦」，這個增上心也能成辦。你沒有那個無漏的智慧，這個禪定還是能成功的，故名叫「不共」。但是這裏面有增上戒，它和增上戒一定是共有的、和合的。「非離最初」，所以不離最初，它還是不離開最初的增上戒，增上戒還是有；它是離開了那個殊勝的增上慧，但是戒還是有。這是中間的這個頌。這個「增上心學」這一科解釋完了。

午二、必共（分二科）　未一、舉頌

若行趣清淨，於諸趣究竟，是行說為尊，當知此必共者：

    這是第二科。前面是說「不共」，這底下第二科說「必共」，決定是共有的。分兩科，第一科是「舉頌」，第二科是「釋義」。

未二、釋義

此頌顯示最上學行，三界諸欲皆遠離故，亦能永拔諸隨眠故，於諸趣中最為究竟。不離前二能獨成辦，故名必共。

    「此頌顯示最上學行，三界諸欲皆遠離故」，此一頌是表示最殊勝的增上慧學，你修行這一個法門的時候，欲界、色界、無色界的諸欲完全的棄捨了，沒有了。「亦能永拔諸隨眠故」，也能夠永拔欲界欲、色界、無色界欲的種子，把它滅除了，滅除了就是永久的滅除了。「於諸趣中最為究竟」，善趣、惡趣、上趣，這一趣是最殊勝、最圓滿的。「不離前二能獨成辦」，這個增上慧學，它不可以單獨的成辨，不可以離開前面增上戒、增上心單獨成功；一定要有增上戒，也要有增上心，才能夠成就增上慧的，「故名必共」。所以，戒定慧還有這樣的共、不共的差別。

巳八、智愚果相（分二科）　午一、初半頌（分二科）　未一、舉頌

若有學無學，當知並聰叡者：

    這底下第八科「智愚果相」，有智果、有愚果。分兩科，第一科是「初半頌」，未一「舉頌」。「若有學無學，當知並聰叡者」。

未二、釋義

此初半頌，顯示於三學中，聰叡者相。有正學故，無邪學故。

    「此初半頌，顯示於三學中，聰叡者相」，若有學習這個戒、定、慧，乃至到學習到圓滿，這些事情。「當知並聰叡」，這些都是有智慧的人。「此初半頌，顯示於三學中，聰叡者」的「相貌」。怎麼叫做「聰叡」？「有正學故，無邪學故」，你學習佛所說的戒、定、慧，那你就是正學，沒有邪學。你有愛、有見，有見煩惱、有愛煩惱，不管你外相表示什麼，你內心裏面有見煩惱、有愛煩惱，那就都叫做「邪學」。你能破除去見煩惱、破除去愛煩惱，那你叫做「正學」。這是前半頌，底下後半頌，是「舉頌」。

午二、後半頌（分二科）　未一、舉頌

若有學無學，當知並愚夫者：

    這是「舉頌」。第二「釋義」。

未二、釋義

此後半頌，顯示於三學中，愚夫之相。有邪學故，無正學故。

    這個「愚夫之相」，就是你內心裏面的思想，不管你用什麼名字來表達，只要是都在增長邪知邪見，增長愛煩惱，增長欲煩惱，增長執著，那都是愚夫之相。「有邪學故，無正學故」，是這樣意思。這個梵天王問：「云何學、無學？」現在這裏作這麼一個解釋。

巳九、成滿漸次（分二科）　午一、舉頌

若棄捨攝受，亦斷除麤重，及現見所知，是受持三學者：

    這是第九科「成滿漸次」，分兩科，第一科「舉頌」。「若棄捨攝受，亦斷除麤重，及現見所知，是受持三學者」，這是舉頌。底下第二科「釋義」。

午二、釋義

此頌顯示，若能棄捨家親屬等所攝受故；若能斷除三摩地障諸麤重故；若能現見四聖諦相所知理故，如其次第，三學成滿。

    「此頌顯示，若能棄捨家親屬等所攝受故；若能斷除三摩地障諸麤重故」，這是第二科。這個「棄捨攝受」，這句話怎麼講呢？「若能棄捨家親屬等所攝受故」，棄捨這個家，把這個家棄捨了。棄捨家，什麼呢？就是棄捨了親屬。棄捨了親屬是什麼意思呢？就是棄捨了愛。這個「攝受」就是愛的意思；棄捨了愛，這叫做「棄捨攝受」。

    「若能斷除三摩地障」，說是我棄捨了愛，我出家了；出家了，你還沒得禪定，有三摩地的障。這個你出家以後，你持戒不清淨，也是三摩地障；飲食不知節量，吃得很多，也是三摩地障；你不守護你的眼耳鼻舌身意，你的眼耳鼻舌身意接觸色聲香味觸法的時候，你不守護你的心，那也是三摩地障；自己行住坐臥，一切時中作一切事的時候，自己不能正知而住，那也是三摩地障；老是散散亂亂、隨隨便便的，那都是三摩地障，都是「諸麤重故」，都是麤重。「若能斷除三摩地障諸麤重故」，這是第二句「亦斷除麤重」故。

    「若能現見四聖諦相所知理故」，若能現見四諦，「及現見所知」這句話怎麼講呢？「若能現見四聖諦相」，能看出這執著是苦啊！其實知道是苦這句話，蚊子來咬你會痛，這誰不知道呢？這個痛的苦，誰不知道呢？誰都知道。就是一般的如意的境界，一般的色聲香味觸令你如意的境界，這是苦，你不知道，你不容易知道。進一步呢，這阿賴耶識是苦，是大苦聚，你不知道，你不容易知道。所以這個事：「若能現見四聖諦相」，能見苦諦，這是聖人才知道的。這個五取蘊苦，是不容易知道是苦的。說能知道是集，「哎呀！我現在煩惱動了，是不對的」，你能知道自己煩惱動是不對，都不容易；知道苦，知道集，知道是滅，知道聖道，更不容易了。所以「若能現見四聖諦相所知理故」，那就是這句話：「現見所知」。「如其次第，三學成滿」，如這個次第，你的戒、定、慧三學就滿了，就成功了。


Tape 207a

瑜伽師地論 > 卷第十六 > Tape 207a

巳十、差別因緣（分二科）　午一、初半頌（分二科）　未一、舉頌

若有緣無緣亦細麤顯現者：

    「若有緣無緣亦細麤顯現者：此初半頌，顯後二學及最初學，如其次第有緣無緣，細麤差別。」在「思擇伽他義」這一大科裡面分三大段，第一段「建立勝義伽他」，第二段「建立意趣義伽他」，第三段「建立體義伽他」。這個「勝義伽他」講過了，現在是「建立意趣義伽他」，這一大科裡面分二科，第一科「結前生後」，第二科「舉頌廣釋」。又分二科，第一科是「舉經頌」，第二科「長行釋」。長行釋裏邊，第一科是「初頌梵王讚請」，第二科「餘頌世尊告說」。在釋尊回答梵王的請法裏邊分二科，第一科是「初一頌略標」，第二科「次四十九頌廣辨」。廣辨裏邊分二科，第一科「初十五頌總說三學」，這一科裡面分十一科，現在是第十科「差別因緣」，這個因緣有差別。這一科裡面分二科，第一科「初半頌」，分二科，第一科是「舉頌」。「若有緣無緣亦細麤顯現」，這二句是半頌。是什麼意思呢？底下是「釋義」。

未二、釋義

此初半頌，顯後二學及最初學，如其次第有緣無緣，細麤差別。

    「此初半頌，顯後二學及最初學」，就是顯示後邊增上心學、增上慧學，「及最初學」就是增上戒。「如其次第有緣無緣，細麤差別」，有這二種差別。

《披尋記》六○六頁：

若有緣無緣亦細麤顯現等者：定慧二學是心所法，說彼有緣；戒攝身語，說彼無緣，是名三學有緣無緣差別。定慧二學是無色法，難可現見，說彼名細；戒攝身語，易可現見，說彼名麤，是名三學細麤差別。

    「若有緣無緣亦細麤顯現等者：定慧二學是心所法」，這個增上心就是定，定和慧這二種增上學是屬於心所有法，是心王所有的作用。「說彼有緣」，就是這個定和慧它是心體上的作用，它是有緣慮的作用的，「說彼有緣」，就是它有分別心。「戒攝身語」，這個增上戒，在三業身語意上說，它是屬於身和語這一方面的功德。「說彼無緣」，它不是心所有法，所以它沒有分別，「說彼無緣」。「是名三學有緣無緣差別」，這個戒定慧，定、慧是有緣慮的，戒是無緣慮的，有這樣的差別。「定慧二學是無色法」，它不是地水火風的這種物質的東西。「難可現見」，這個定、慧，你不容易看見它，它不是青黃赤白這個色法。「說彼名細」，它是微細的一種境界。「戒攝身語，易可現見」，佛為我們制定的戒，是來軌範我們的身語這二個部份，所以它容易看出來；你身體表現出來的行動，你的語言表現出來的內容，我們容易明白。「說彼名麤」，就是它的形相很顯著的。「是名三學細麤差別」。這樣說，有緣無緣和細麤的顯現，這個戒定慧三學有這樣的差別。

午二、後半頌（分二科）　未一、舉頌

由受持遠離言發悟所引者：

    前邊是「初半頌」，這是第二科「後半頌」。分二科，第一科是「舉頌」，就是後半頌把它標出來。「由受持遠離言發悟所引」，這是標出來。底下第二科解釋它的道理。

未二、釋義

此後半頌，顯初、中、後，如其次第，引發因緣。謂誓期所引故，身心遠離所引故，由他言音內正思惟所引故。

    「此後半頌，顯初、中、後，如其次第，引發因緣」，這後半頌裡面說的什麼道理？「顯示初、中、後」，這個「初」就是戒，「中」就是定，「後」就是慧；這戒定慧如其先後的次第，引發的因緣。這個戒，什麼因緣發出來的？定和慧，什麼因緣成立的呢？出現的呢？「如其次第，引發出來」，把它建立出來，這個意思。

    「謂誓期所引故」，這個戒是「誓期所引」。這個「期」，就是你的希望，你的願力；這個「誓」，就是特別誠懇。所以「誓期」，就是誠懇的願力引發出來的戒。就是這位佛教徒，他願意受戒，他願意受五戒，願意受八關齋戒，願意受比丘戒、比丘尼戒、沙彌戒、沙彌尼戒、式叉摩那尼戒，願意受菩薩戒，他有誠懇的願，由這樣的願才引發出來這件事。「由受持遠離言發悟所引」，這個受持，你想要持戒，就是原來你有誓期的願力，因為你相信有因有果，所以不敢做惡事，我願意受持如來所制定的戒法。由於這個願心，才有戒的成立的，由這樣的因緣引發出來的戒。

    「身心遠離所引故」，這個「受持」是第一句，第二句就是「遠離」。這個「遠離」是什麼呢？是身遠離和心遠離，「所引故」，這個增上心，這個禪定，由身遠離、由心遠離引發出來的定力。「由他言音內正思惟所引故」，這個增上慧從那裡來的呢？「由他言音」，由於佛菩薩的法語、法音，這是一個因緣。第二個因緣，你內心有正思惟，依據佛菩薩的法語，你內心裡面去思惟法語的道理，這樣就會引發出來增上慧，增上慧是這樣引發出來的。「由受持遠離言發悟所引」，這個「發悟」，就是由佛菩薩的言音，加上你內心的正思惟，就引發出來增上慧。這個「悟」就是智慧，引發出來這個增上慧。

《披尋記》六○六頁：

身心遠離所引故者：不與在家及出家眾共相雜住，獨一無侶，是名身遠離。遠離一切染污無記所有作意，修習一切其性是善，能引義利定地作意，及定資糧加行作意，是名心遠離。如〈聲聞地〉說。（陵本三十卷八頁）

    「身心遠離所引故者：不與在家及出家眾共相雜住，獨一無侶，是名身遠離」，修學禪定要修遠離法，怎麼叫做「遠離」呢？就是不與在家眾、出家眾共相雜住，不要和他在一起居住。「獨一無侶」，單獨你一個人，沒有伴侶，你一個人在一處住，是名叫做「身遠離」。

    「遠離一切染污無記所有作意，修習一切其性是善，能引義利定地作意，及定資糧加行作意，是名心遠離。」這個「心遠離」是什麼？就是遠離一切染污的作意，遠離一切無記的作意。這個染污的作意，這個貪瞋癡的這些煩惱的作意。無記呢，就是也不是善、也不是惡的這些無記的作意。這二種作意，你都要停下來。「修習一切其性是善」，那麼這二種作意停下來，內心裡面怎麼樣作意呢？就是你要「修習一切」，就是很多的。「其性是善」，它的體性是好的。怎麼叫做好？「能引義利」，這樣的作意能引發出來功德，現在能引發出來功德，將來還能引發出來功德，叫做「義利」。「定地作意」，屬於禪定的作意，就是奢摩他的止了。這奢摩他的止，譬如說像數息觀、不淨觀這一類的，那麼這些定地作意。「及定資糧加行作意」，另外呢……，這個前邊「能引義利定地作意」，這是你在靜坐的時候內心裡面的作意。「及定資糧」，就是定的前方便的這一些加行作意，你要努力做的事情。

    定地資糧的作意，我們前邊已經解釋過，這裡面一共有五種：第一個就是「持戒清淨」，你一定要受戒、持戒清淨，這是第一個。第二個就是「守護根門」，就是「根律儀」，你這個眼耳鼻舌身意，你要保護它，叫它清淨，不要放縱它，這是一個很重要的事情。第三個是節飲食，「飲食知節量」，因為沒有飲食不行，但是你要有量，你不能吃的太少，你不可以吃太多，這樣子要有節量才可以。第四個是「悎寤瑜伽」，就是睡眠不能太多，初夜、後夜你都不可以睡覺，就是中夜你休息。這個後面的文有說清楚：晝夜六時，晝三時、夜三時，加起來就是六時，那麼晝夜加起來是二十四小時，但是印度人大概地分成六個時，用六來分二十四，四六二十四，就是晝三時，每一時就是四個小時，就是四個鐘頭。那麼白天的三時，你要用功修行，夜間的這個三個時，初夜和後夜也要修行，就是中夜你休息休息。按這樣說呢，就只能睡四個鐘頭覺，你不可以睡太多，那麼這叫做「悎寤瑜伽」。最後一個就是「正知而住」，一切時，行住坐臥，你心裡面老是明明白白的，不要有其它的雜染，正知而住。那麼，這就是定的資糧。這個佛菩薩有大智慧，他知道一切法是因緣有，每一法有每一法的因緣，那麼這禪定要靠什麼因緣有呢？就是這些因緣：一個是持戒清淨，一個是守護根門、根律儀，飲食知節量，再修悎寤瑜伽，能夠正知而住，然後你修奢摩他，你就會能得禪定，所有的問題都解決了。如果你的忍耐……，反正是有困難的時候就隨它，那就不行，那就是定的資糧你沒有修好。這是定的資糧加行作意，「是名心遠離」。

    現在這半個頌：「由受持遠離言發悟所引」，三增上學就是這樣的因緣建立的。

巳十一、不具具等（分二科）　午一、舉頌

初學唯有一，第二學二種，第三學具三，慧者皆超越者：

    一共是分十一科，現在是第十一科「不具具等」。分二段，第一段是「舉頌」。「初學唯有一，第二學二種，第三學具（足）三（種），慧者皆超越」，這是「舉頌」。底下是「釋義」。

午二、釋義

此頌顯示，初一不共，中不離初，上不離二。超彼一切，當知無學是阿羅漢。

    「此頌顯示，初一不共」，這個頌表示什麼呢？初一個，初開始的增上戒學，它可以不共於第二種、第三種，那個增上心、增上慧可以沒有，單獨有增上戒，增上戒也可以成立的，所以是「不共」。「中不離初」，這個就是「初學唯有一」，「第二學二種」呢，就是「中不離初」；這個增上心學不能離開增上戒，你一定要有增上戒，才能學習增上心的。「上不離二」，就是最殊勝的增上慧學，它不能離開增上戒、增上心，一定是具足三個的。「超彼一切，當知無學是阿羅漢」，最後這一句：「慧者皆超越者」，這個「慧」是指誰說的呢？就指阿羅漢，這個無學說的，無學就是阿羅漢，他能超彼一切人。

《披尋記》六○六頁：

超彼一切當知無學是阿羅漢者：此中一切，謂諸有學應知。

    「有學」就是初果、二果、三果，都不如第四果阿羅漢最殊勝，是這樣子。

辰二、次三十四頌別顯三學（分三科）　巳一、初二十一頌明增上戒學（分四科）　午一、受持戒相（分二科）　未一、略標義

不毀壞尸羅，於學誓能順，軌範無譏論，於五處遠離者：此後顯示受持戒相。

    「不毀壞尸羅，於學誓能順，軌範無譏論，於五處遠離」，前面是第一大科，一共有十五個頌，就是總說三學；現在是第二科，是有三十四個頌，是別顯三學，個別的顯示增上戒、增上心、增上慧。分三科，第一科「初二十一頌明增上戒學」，分四科，第一科是受持戒的行相，分二科，第一科是「略標義」。這第一個頌：「不毀壞尸羅，於學誓能順，軌範無譏論，於五處遠離」，這是第一個頌。「此後顯示受持戒相」，前面是五個頌說完了，以下的頌是顯示受持增上戒的相貌。這是略標這個頌的大意。底下第二科「配釋頌」，分六科，第一科「安住淨戒」。

未二、配釋頌（分六科）　申一、安住淨戒

不毀壞尸羅者：謂安住淨戒。

    「不毀壞尸羅者」，這個頌的第一句：「不毀壞屍羅者」。「謂安住淨戒」，就是這位佛教徒，他能安住在清淨的戒法上面，不違犯的意思。

申二、守護別解脫律儀

於學誓能順者：謂守護別解脫律儀。

    「於學誓能順者」，這是第二句。「謂守護別解脫律儀」，就是他行住坐臥，經過色聲香味觸法，日常生活裏邊，隨時隨處他能守護他的別解脫律儀，就是一條一條的都能守護清淨，而不毀犯，就能解脫了煩惱。

申三、軌則無犯

軌範無譏論者：謂軌則無犯。

    「軌範無譏論者」，這是第三句，是什麼意思呢？「軌則無犯」。「謂軌則無犯」，前面是「安住淨戒」、「守護別解脫律儀」，這是指重戒說的。這底下「軌則無犯」，只是輕微的事情；這些軌則你不違犯。我們曾經講過，譬如說你拜佛，也有軌則；你讀經，也有軌則；奉侍師長，也有軌則；說你去乞食去，也有軌則；就是做各式各樣的善品加行都是有軌則的。這些事情，你都能如法如律的去做，而無違犯。這樣子，你就「軌範無譏論」，就沒有人來譏嫌你、議論你、批評你了，這麼意思。

申四、所行無犯（分二科）　酉一、配

於五處遠離者：謂所行無犯。

    「於五處遠離者」，這是第四科「所行無犯」，分二科，第一科是「配」。「謂所行無犯」，你所活動的地方沒有違犯。這是先說這麼一句話，底下解釋。第二科解「釋」，分二科，第一科是「總標列」。

酉二、釋（分二科）　戌一、總標列

略有五處，諸苾芻等非所應行。謂王家、唱令家、酤酒家、倡穢家、旃荼羅及羯恥那家。

    「略有五處，諸苾芻等非所應行」，有五個地方，這個比丘、比丘尼、沙彌、沙彌尼，乃至優婆塞、優婆夷，「非所應行」，你不應該到那個地方去。是那五個地方？「謂王家」，王家就是國王、大臣這些人，你不要同這些人來往。「唱令家」，這個唱令家是什麼呢？就是犯罪的人，另外有人負責來宣佈這個有罪人的罪狀，到各處去宣傳，說這個人犯了什麼什麼罪，犯了什麼什麼罪，那叫作「唱令家」。負責這些事情的人，你不要同他來往，唱令家。「酤酒家」，就是販賣酒的地方，你不要到他那邊去。「倡穢家」，就是淫女家，也不要去。「旃荼羅」，旃荼羅翻個熾惡，就是執行死刑犯的這些人。執法的人判這個人死了，判這個人死罪的時候，由那個人來執行這個死刑的時候，這些人叫「旃荼羅」。「及羯恥那家」，羯恥那翻一個什麼呢？翻個殺狗人，殺狗的人，或者是管理牢獄的這些人，你和這些人也不要來往。這底下第二科「隨難釋」。

戌二、隨難釋

唱令家者：謂屠羊等。由遍宣告此屠羊等，成極重罪，多造惡業，殺害羊等故。

    「唱令家者：謂屠羊等」，就是殺害生命的這些人。「由遍宣告此屠羊等，成極重罪，多造惡業，殺害羊等故」，這些人你不要同他來往。

申五、於諸小罪見大怖畏

若無犯出離無惡作惡作者：顯示於諸小罪見大怖畏。如其出離，亦無惡作；如其惡作，亦無有犯。

    「若無犯出離無惡作惡作者」，這是第五科，是第五段「於諸小罪見大怖畏」，這樣意思。「若無犯出離無惡作惡作者：顯示於諸小罪見大怖畏」，這表示這個佛教徒他對小小的過失，他會看見很大的恐怖的事情；不要說是大罪，小小的罪，他就有大的恐怖。「如其出離，亦無惡作」，小小的罪……，你有這樣的認識，小小的罪你就有恐怖心，你就不敢犯這個小罪。如果有的時候，一時的失掉了正念，你犯了這個小小的過失的時候，你趕快發露懺悔，叫做「出離」。「亦無惡作」，若是你根本是警覺，你根本不犯，就是沒有這個惡作；就是做了這件事以後，心裡面不歡喜，不歡喜自己所做的事情，所以叫做「惡作」。「如其惡作，亦無有犯」，就是那樣的惡作的事情，你不違犯。

《披尋記》六○七頁：

若無犯出離無惡作惡作等者：謂於小罪見大怖畏，是故無犯；由無犯故，無有惡作；或時或處失念而犯，尋便速疾如法發露，令得還淨。由是釋言如其出離，亦無惡作。又惡作罪於罪聚中是輕品罪，由於小罪見大怖畏，此亦無犯。由是釋言如其惡作，亦無有犯。

    「若無犯出離無惡作惡作等者：謂於小罪見大怖畏，是故無犯」，你有這樣的心情，這個小罪你就不會違犯的。「由無犯故，無有惡作」，就不會有這樣的過失。「或時或處失念而犯」，或者某一個時間，或者某一個地點，你忽然間失掉了正憶念，你就犯了這個過失了。「尋便速疾如法發露」，這個「尋」就是立刻地，你就很快地把自己犯的過失向一位比丘發露，把它坦白出來，向他懺悔。「令得還淨」，使令自己恢復原來的清淨，把這個過失懺悔清淨。「由是釋言如其出離，亦無惡作，又惡作罪於罪聚中是輕品罪」，我們佛教徒受的戒法裡面，這個「惡作」是屬於輕品罪，小小的過失。「由於小罪見大怖畏，此亦無犯」，你有這樣的心情，也就不會犯這個過失。「由是釋言如其惡作，亦無有犯」。

申六、受學學處

於彼學尋求，及勤修彼行者：顯示受學學處。

    這是第六科「受學學處」。「顯示受學學處」，這表示你這位佛教徒願意受戒，「學處」就是戒，你能接受這個所學的戒；這個戒是應該學習的，你能接受這個學習的學處，叫「受學學處」。

    「於彼學尋求」，你這位佛教徒對於「彼學」，彼那個戒學去尋求，「我要去找一個善知識去受這個戒，要去尋求這個戒法」。受了戒以後，「及勤修彼行」，精勤地、特別謹慎地修學彼戒行，而不違犯，這叫做「受學學處」。

午二、尸羅成就（分二科）　未一、舉頌

終無有棄捨，命難亦無虧，常住正行中，隨毗奈耶轉者：

    這是「尸羅成就」。前面是「受持戒相」，這一科講完了。這底下第二科「尸羅成就」，分兩科，第一科「舉頌」，第二科是「配釋」。

未二、配釋

此頌四句，如其次第顯示常尸羅性、堅尸羅性、恒所作性、恒隨轉性。

    就是顯示這四句話。「終無有棄捨」，這是「常尸羅性」；從始至終，你不會違犯，捨掉了這條戒，「我不持這條戒了」，不棄捨，這就是「常尸羅性」。「堅尸羅性」，「命難亦無虧」，就是生命的難，這個時候就是有生命的危險，我也要持戒；寧可持戒死掉了，我不會因為命，我會犯這條戒，這就是叫做「堅尸羅性」，這個人持戒，持得非常堅固。「恒所作性」，「常住正行中」，這是「恒所作性」；不是短時期的，「我只是這一天我受戒」，不是短時期的。「恒隨轉性」，「隨毗奈耶轉」，隨順這個毗奈耶去活動；毗奈耶這樣子，就這樣作，毗奈耶是那樣子，就是那樣作，就是「隨毗奈耶轉」。

午三、尸羅清淨（分二科）　未一、初半頌（分二科）　申一、略標義

修治誓為先，亦修治淨命者：此初半頌，顯示軌範及命清淨。

    「修治誓為先，亦修治淨命者」，這是第三科。前面第二科是「尸羅成就」，這底下第三科「尸羅清淨」。分兩科，第一科是「初半頌」，「略標義」。

    「修治誓為先，亦修治淨命者：此初半頌，顯示軌範及命清淨」，這個「修治誓為先」，這句話是「軌範」的意思；「亦修治淨命」，是「命清淨」的意思。「命清淨」這句話怎麼講呢？這個「命」就是生命，就是你這個生命生存的情況是清淨的。這個話是什麼意思？就是你生命所須，我們這個衣食住，有衣食住，我們這個生命才能存在，這個衣食住都是合法的，那麼你這個生命就是清淨的；如果非法來的衣食住，這個命就不清淨了。明白一點說，就是這個財富不是非法來的，那就叫做「命清淨」。這底下是解釋，第二科是解「釋誓言」，就是「修治誓為先」這句話怎麼講？

申二、釋誓言

由諸軌範，先發誓願，方乃修行，故名為誓。

    這個「軌範」是什麼？就是戒。這個「軌」，譬如車走的軌道，在軌道上走就是安全的，你若離開軌道就危險了。所以它是我們的一個軌範，是一個模範，我們就這樣做，照這樣學習，那麼就是這個戒，戒是我們的軌範。戒的軌範，要怎麼樣學習呢？「先發誓願，方乃修行」，一開始你先要建立誓願，就是「我決定要受持這樣的戒，我要守護清淨」，你要發這個願。「修治誓為先」，你想要學習戒，來修治你的身口意，你要先發願，你先要有這樣的願，而這個願是非常的決定，這就叫做「誓」。這個「誓」是決定的意思、誠懇的意思。「方乃修行」，然後你再去學這個戒。「故名為誓」，這樣解釋。「修治為先」。這是單是解釋這一句話。

未二、後半頌

二邊皆遠離，亦棄捨邪願者：此後半頌，顯示遠離受用欲樂、自苦二邊，及棄捨生天等願故，尸羅清淨。

    「二邊皆遠離，亦棄捨邪願者」，這是「後半頌」；初半頌解釋完了，這是解釋後半頌。這句話怎麼講呢？「此後半頌，顯示遠離受用欲樂、自苦二邊」，這個「二邊皆遠離」，就是兩個邊你都遠離，不學習。「顯示遠離受用欲樂、自苦二邊」，就是佛教徒，尤其是出家人，受用欲樂這一邊，你不要執著我要特別地滿意。我受用的這個欲，衣食住各方面的，這個生存你非要有這些不可，但是你要求太高了，這個事情不對，要遠離這個受用的欲樂。「自苦」，說是我不受用欲樂，修行很苦很苦的境界，也不要這樣子。遠離這個苦邊，遠離那個樂邊，這兩邊你都要遠離，就是適中就好了，這樣意思。「遠離」這一句話，也可以當個不執著的意思。就是我的生活衣食住的情形特別地好，你心裏不執著；說這個因緣沒有那麼多，生活的情形很苦，心裡面也不執著，那叫做「遠離」，是這樣意思。「及棄捨生天等願故」，這個「亦棄捨邪願」這句話，棄捨什麼叫做邪願呢？「及棄捨生天等願故」，就是這個出家人，他心裡面想：「感覺到人間太苦了，生天，天上特別樂。就是我學習種種的戒法，我將來生到天上去享天福」，心裡面有這樣的願，這叫作邪願。「棄捨生天等願」，這個「等」是什麼呢？就是歡喜名聞利養，這也是邪願。所以一方面要棄捨二邊，一方面要棄捨邪願。「尸羅清淨」，這樣子呢，你的戒就清淨了。

午四、令學清淨及淨殊勝（分七科）　未一、遠離諸障礙法（分二科）　申一、舉頌

於諸障礙法，終無有耽染，亂心法纔生，尋當速遠離者：

    這是第四科「令學清淨及淨殊勝」，這一科分七科，第一科是「遠離諸障礙法」。分兩科，第一科「舉頌」，這四句話是舉頌。底下第二，就是解釋這四句話的道理。

申二、釋義

此頌顯示於諸根門不守護等，障礙清淨所學法中，不見功德，無耽染故；於諸不善欲恚尋等，擾亂意法，雖暫生已，即除遣故；學得清淨。

    「此頌顯示於諸根門不守護等，障礙清淨所學法中，不見功德，無耽染故」，這個頌就是：「於諸障礙法，終無有耽染」，這個「諸障礙法」，什麼是障礙我們持戒清淨呢？就是「顯示於諸根門不守護等」，就表示我們修行人的的眼耳鼻舌身意這六根，六根就是門。房子有門，可以出，也可以入；我們的眼耳鼻舌身意六根，也可以出，也可以入。外邊有什麼境界，由這個六根可以得到消息，可以入；你內心裏有什麼思想，也可以假藉這六個門表示出來，所以叫做「門」。所以我們這個眼耳鼻舌身意，你若不守護它，你放縱它貪瞋癡，「障礙清淨所學法中」，就障礙你的戒律的清淨，對於戒律的清淨有障礙。「不見功德」，你若這樣子，那就一放逸，就沒有功德了。因此，「無耽染故」，你不要去愛著這個境界，你的眼耳鼻舌身意不要愛著色聲香味觸，你要保護它，叫它不要有貪瞋癡的活動，就是「於諸根門不守護等」。這是「於諸障礙法，終無有耽染」，「無耽染故」。

    「於諸不善欲恚尋等，擾亂意法，雖暫生已，即除遣故；學得清淨」，底下：「亂心法才生，尋當速遠離者」，這兩句話的意思是什麼呢？「於諸不善欲恚尋等」，前邊的意思，是眼耳鼻舌身意這六個門，在色聲香味觸法上放逸，這是障礙你戒律的清淨。如果我的眼耳鼻舌身意不在色聲香味觸法上攀緣的時候，那麼就沒有問題嗎？也是有問題。「於諸不善欲恚尋等」，就是欲尋、恚尋也不是好東西。說我內心裡面有欲的思惟分別，思惟五欲的境界，在五欲上虛妄分別，那叫做「欲尋」。這個「恚尋」就是憤怒，以前和誰不對，誰觸惱我，心裡面憤怒，叫做「恚尋」。還有一個「害尋」，這個恚尋和害尋我們以前也講過，這個「恚尋」是很厲害的，就是心裏憤怒，想要殺害這個人，叫「恚尋」。這個「害尋」呢，想要觸惱他，叫做害尋。害尋比恚尋輕一點。欲尋、恚尋、害尋等，「擾亂意法」，擾亂你的第六意識，第六意根，第六意識的四念處的修行。

    「雖暫生已，即除遣故」，如果你想要戒律清淨能得聖道，你要怎麼樣呢？「雖暫生已」，就是暫時就生起來這個欲尋、害尋，「即除」，立刻就把它排除出去，立刻就把自己內心裏的欲尋、恚尋、害尋，就把它消滅出去，你要這樣子。你不要想：「他沒有道理，他不應該觸惱我」，這個修行人，只要我內心裡面有不對，我就應該維持清淨，不看別人的事情。所以「雖暫生已，即除遣故，學得清淨」，你若這樣學習呢，你的戒就得清淨了。這是「於諸障礙法，終無有耽染，亂心法纔生，尋當速遠離」，這是這一科。

未二、遠離惡作失念（分二科）　申一、舉頌

非太沈太浮，恒善住正念，根本眷屬淨，而修行梵行者：

    這是第二科。前邊是第一科，午四，第四科「令學清淨及淨殊勝」，分七科，第一科是「遠離諸障礙法」，第二科是「遠離惡作失念」。分兩科，第一科是「舉頌」，第二科是「釋義」，第二科解釋。

申二、釋義

此頌顯示遠離微劣惡作故，遠離非處惡作故，遠離失念故，於究竟時及方便時，修行梵行皆得清淨。

    「此頌顯示遠離微劣惡作故」，這一個頌顯示「微劣」，就是很微小的過失，表示這個，這叫做「太沈」。「遠離非處惡作故」，那叫做「太浮」。這是兩個。這個「太沈」，就是沈沒。譬如說這個水，魚沈沒到下面去了，你不容易看得見；若是浮在水面上，你就容易看見了。所以「太浮」是很顯著的意思；「太沈」是微細、不容易覺知的意思。「此頌顯示遠離微劣惡作」，叫做「太沈」；「遠離非處惡作」，就是「太浮」。「遠離失念故」，太沈也好，太浮也好，總而言之你失掉了正念，你才有過失的。「於究竟時及方便時，修行梵行皆得清淨」，這個「究竟時及方便時」，就是你做那一樣善品加行，譬如說是你靜坐，或者是讀經，或者是拜佛，或者是做什麼事情。「究意時」，就是由開始經過中間到最後，都讓它清淨，這叫做「究竟時」；「修行梵行皆得清淨」。「方便時」，就是一開始到中間，這是方便的時候；最後就是究竟園滿了。這兩個時間，你都要求自己修行梵行，就是持戒，「皆得清淨」，這樣意思。

《披尋記》六○八頁：

非太沈太浮恒善住正念等者：微劣惡作，是名太沈。非處惡作，是名太浮。如〈聲聞地〉釋（陵本二十二卷八頁）。於三世中，無有失念，遇有毀犯，如法還淨，是名恒住正念。依止正願，安住具戒，名根本淨。軌則所行，皆悉圓滿，名眷屬淨。餘文易知。

    「非太沈太浮恒善住正念等者：微劣惡作，是名太沈」，就是微細的過失，叫做「太沈」。這個微細的過失，譬如說小小的過失你犯了，你心裡面無所謂，沒有關係，你不去發露懺悔，那就叫做「太沈」。這小小的過失，別人不知道，只有你自己心裏知道，那麼這就是叫做「太沈」，這樣意思，「是名太沈」。「非處惡作，是名太浮」，「非處惡作」是什麼意思呢？譬如說是執著有我見、身見、邊見、見取、戒取、邪見，那麼這都是不合道理的地方，這是一種煩惱。這個身見，譬如說就是我見，執著有我，或者執著我是常，是常恒住不變異的，或者執著我是斷滅的，這些邪知邪見，這些惡見，你心裡面有忍可的意思，那就叫做「太浮」，這是不對的。「非處」，就是不合道理的境界，你在這個地方違犯了，有過失，那就叫做「太浮」。「如〈聲聞地〉釋（陵本二十二卷八頁）」。「於三世中，無有失念」，這就是究竟的意思，「究竟時」。「遇有毀犯，如法還淨」，偶然地你有毀犯，你能夠如法如律的懺悔還淨。「是名恒住正念」，這是恒善住正念。「依止正願，安住具戒，名根本淨」，根本眷屬淨，根本淨、眷屬淨，這個「根本淨」怎麼講呢？「依止正願，安住具戒」，「依止正願」，就是你想要得聖道，你出離生死，想要得無上菩提，想要得涅槃，這個正願，安住在具戒上面。「名根本淨」，這就是根本的戒法清淨了。「軌則所行，皆悉圓滿，名眷屬淨」，這就是微細的戒，就叫做「軌則所行，皆悉圓滿」，叫做「眷屬淨」。「餘文易知」。


Tape 207b

瑜伽師地論 > 卷第十七 > Tape 207b

瑜伽師地論卷十七

本地分中思所成地第十一之二

未三、遠離懈怠放逸（分二科）　申一、總顯義

應發勤精進，常堅固勇猛，恆修不放逸，五支善安住者：此頌顯示由被甲方便無退精進故；修習五支不放逸故；令所修學，清淨殊勝。

    「應發勤精進，常堅固勇猛，恆修不放逸，五支善安住者」，這是第三科「遠離懈怠放逸」，分兩科，第一科「總顯義」。

    「此頌顯示：由被甲方便無退精進故；修習五支不放逸故；令所修學清淨殊勝」，這樣意思。這個頌的意思，「顯示由被甲方便無退精進」，這個「被甲」什麼意思呢？這是說個譬喻，古代的戰爭，將軍帶上盔甲來保護自己的身體，不會受到傷害的意思。這表示什麼呢？表示佛教徒，先要有誓願、有願力，我想要受戒，我想要持戒清淨，你有這樣堅定的意願，那就叫做「被甲」。

    被甲精進、方便精進、無退精進，這是三種精進，這個「應發勤精進」，這句話就是「被甲精進」的意思；你要發願，我要精進的修學戒法，那就叫做「被甲精進」。「方便精進」，就是採取行動，前面「被甲精進」是發願，發了願以後，你就有行動去做這件事，那叫做方便。「無退精進」，就是遇見困難的時候，你不退轉，你不會因為困難，我退下來，我不做了，不退，那叫做「無退精進」；另外一種無退精進，小小有一點成就，還沒有完全成功，你還不會停下來，繼續向前進，繼續的修學聖道，這叫「無退精進」。這裏面「應發勤精進」，這是「被甲精進」；「常堅固勇猛」這叫做「方便精進」；「恆修不放逸」就是「無退精進」，分這麼三句。「修習五支不放逸故」，這底下這一句「五支善安住者」這一句，就是修習這五法，你不放逸故。「令所修學清淨殊勝」，你能這樣做，就使令你所學的戒法，是清淨的、是特別殊勝，這樣意思。

    這是「總顯義」，底下第二科「出五支」。

申二、出五支

五支不放逸者：謂去、來、今先時所作，及俱所行。

    「五支不放逸者」，是什麼呢？什麼五支呢？「謂去、來、今先時所作，及俱所行」這五支，一個是過去，一個未來，一個現在「先時所作及俱所行」這五支。這五支你都做得到，而不放逸，就是令所學，「令所修學清淨殊勝」了。

《披尋記》六○九頁：

應發勤精進常堅固勇猛等者：此中精進略顯三相：謂被甲精進、方便精進、無退精進。如次義顯起發圓滿故，常恆無間故，心無下劣故；配釋頌文， 隨義應知。又不放逸五支所攝：一、前際俱行，二、後際俱行，三、中際俱行，四、先時所作，五、俱時隨行。如菩薩地釋。（陵本四十卷六頁）

    「應發勤精進常堅固勇猛等者：此中精進略顯三相」，三個相貌，「謂被甲精進、方便精進、無退精進。如次義顯起發圓滿故，常恆無間故，心無下劣故」，這是解釋那三句。「應發勤精進」，這是起「發圓滿故」。「常恒無間故」，這是「常堅固勇猛」這一句。「心無下劣故」，這是「恒修行不放逸」。

    「配釋頌文， 隨義應知。又不放逸五支所攝：一、前際俱行，二、後際俱行，三、中際俱行，四、先時所作，五、俱時隨行。如菩薩地釋。（陵本四十卷六頁）」，那麼這叫做五支。「前際俱行」，就是過去，過去的時候，我如果有違犯戒律的時候，我發露懺悔清淨，那叫做「前際俱行」。二、「後際俱行」，就是將來，將來我如果失掉了正念，我有了違犯，我也發露懺悔，恢復清淨，這叫「後際俱行」。三、「中際俱行」是現在，現在有違犯的地方，我也發露懺悔，恢復清淨，這樣的不放逸，一直的和自己其它的功德同時的修行，這叫做「俱行」。四、「先時所作」，這先時所做是什麼意思呢？就是自己先發願，我將來決定受持清淨戒法而不毀犯，發這個願。不管什麼情形，我要持戒清淨，這樣子這叫做「先時所作」。五、「俱時隨行」，就是指現在這個時候，剎那剎那都是現在，依據自己以前發的願，一直的守護這個清淨戒法而不毀犯，那叫做「俱時隨行」。這是如〈菩薩地〉解釋，這叫做五支，「五支善安住」。「應發勤精進，常堅固勇猛，恆修不放逸，五支善安住」。

    這是第三科「遠離懈怠放逸」。這底下第四科「遠離攝受貪欲」，這裡分二科，第一科「舉頌」。

未四、遠離攝受貪欲（分二科）　申一、舉頌

當隱自諸善，亦發露眾惡，得諸衣服等，麤妙皆歡喜，少隨於世務，麤弊亦隨轉，受杜多功德，為寂離煩惱者：

    這是兩個頌，底下「釋義」。

申二、釋義

此二頌中，顯示遠離眷屬貪欲，多欲不知足因故；及遠離多欲不知足障淨學因故，學得清淨。

    「此二頌中，顯示遠離眷屬貪欲，多欲不知足因故」，這個顯示「遠離眷屬」，這話是什麼意思？就是出家了，從自己親愛的人遠離了，就是出家了；遠離眷屬的貪欲，愛著自己的眷屬，現在遠離了眷屬。這個「多欲不知足」，這個你要和眷屬常在一起，你的欲就會多，老是不知道滿足，總是嫌少。「多欲不知足」，這是多欲不知足的一個因，就是和眷屬在一起，會有這種過失。

    「及遠離多欲不知足」，前是遠離多欲不知足的因，然後再「遠離多欲不知足」，心理不要有多欲，要知足。「障淨學因故」，為什麼多欲不知足，這樣的事情要遠離呢？「障淨學因故」。障礙你清淨戒學的因，你要有多欲不知足，就使令你的戒學不容易清淨。如果你能夠遠離的話，「學得清淨」，這個戒就得清淨。

《披尋記》六○九∼六一○頁：

當隱自諸善亦發露眾惡等者：此中初頌，前二句顯示遠離眷屬貪欲，非不出家能成辦故。後二句顯示遠離多欲及不知足。〈聲聞地〉說：沙門莊嚴，少欲喜足，翻彼應知。後頌顯示遠離多欲不知足，為淨學障，少事少業少希望住，是名少隨世務。於衣食等，若得麤弊，便自支持，是名麤弊隨轉。為斷除貪故，受杜多功德。

    「當隱自諸善亦發露眾惡等者：此中初頌，前二句顯示遠離眷屬貪欲，非不出家能成辦故」，為什麼要遠離眷屬貪欲呢？這個持戒清淨，要不出家，是不能成功的；要不出家，這件事是辦不到的。這個《披尋記》的作者韓清淨，他是個在家居士，他現在還說了這句話了，你不出家，這個戒很難得清淨，「非不出家能成辦故」。

    這個後二句「得諸衣服等，麤妙皆歡喜」：「顯示遠離多欲及不知足」。多欲，貪求很多、很多東西，多欲；得到了以後還不知足，還要繼續貪求，這是「多欲」。「（聲聞地）說：沙門莊嚴」，這個出家人以什麼為莊嚴。在家人穿的衣服也好、飲食也好、住處也好、坐的車也是好的，一切一切都是莊嚴的。那麼出家人以什麼為莊嚴呢？「少欲喜足」這是出家人的莊嚴。「少欲喜足，翻彼應知」，這和在家人不同。

    「後頌顯示遠離多欲不知足」，就是「少隨於世務，麤弊亦隨轉，受杜多功德，為寂離煩惱」，這是後頌。「後頌顯示遠離多欲不知足，及淨學障」，就是障礙你持戒清淨。「少事少業少希望住，是名少隨世務」，這個少事、少業、少希望住，這三句叫做「少隨世務」。這一切的雜事，不是完全沒有事情，因為我們有生命的存在，你就是要有事情，但是要盡量的減少、盡量的減少，那叫做「少隨世務」。「於衣食等，若得麤弊」，衣服、飲食、臥具，這些得到的東西，不是好；衣服也不好，飲食也不好。「便自支持」，自己用這個粗弊的衣服、飲食來支持自己，「是名麤弊隨轉」。

    「麤妙皆歡喜」。妙的歡喜，好的衣服、飲食，我歡喜；不好的也歡喜，這樣子。「少隨於世務，粗弊亦隨轉」，這樣子的意思。「為斷除貪故，受杜多功德」，這個「杜多」，舊的翻譯叫頭陀；頭陀翻作中國話，翻個抖擻。這衣服有了灰塵，你搖動搖動，這個灰塵就掉下去了。這個「杜多」，就是在衣食住上不要有執著，愛著衣服、飲食、臥具、醫藥那就是有了塵垢了、污染了。若受這個十二頭陀行，就把這些執著心都去掉了，是這樣意思。也翻作淘汰，這個「杜多」翻作中國話，叫淘汰。也翻作浣洗，衣服有了塵垢，你把它洗清淨；我的身口意，在衣服、飲食、臥具、醫藥上你有了執著就是不清淨，要用這樣的方法去掉自己的執著，這樣意思。


Tape 208

瑜伽師地論 > 卷第十七 > Tape 208

未五、遠離軌則虧損（分二科）　申一、舉頌

當具足威儀，應量而攝受，終無有所為，詐現威儀相者：

    這是第五科「遠離軌則虧損」，分兩科，第一科是「舉頌」，第二科是「釋義」。

申二、釋義

此頌顯示具足威儀故；不於他前詭現相故；凡所攝受善知量故；為修梵行資持壽命有所受故；學得清淨。

    「此頌顯示具足威儀故；不於他前詭現相故」，這個「釋義」，解釋這個頌的道理。這個頌裏面說的什麼事情？是「顯示具足威儀故」。說這個修行人，他是具足威儀的，這個行、住、坐、臥都是如法的，這是第一個意思。第二個意思，「不於他前詭現相故」，不於其他人的面前，有欺妄性的相貌，現出一種威儀來欺騙人，不這樣做。

    「凡所攝受善知量故」，這是第三個意思，這個「攝受」，在這裏是祈求的意思。不論什麼祈求，「善知量故」，他都能知道量，而不過分的祈求。「為修梵行資持壽命有所受故」，這個修行人他的目的，為了修學聖道，他需要支持這個壽命，所以要有所受。這個衣、食、住也還是需要的，但是要知量，要能夠「學得清淨」，要能這樣學習，他的戒律就清淨了。

未六、遠離邪命虧損（分二科）　申一、舉頌

不自說實德，亦不令他說，雖有所方求，而非現異相。從他邊乞求，終不強威逼，以法而獲得，得已不輕毀者：

    這是第六科「遠離邪命虧損」。「不自說實德，亦不令他說，雖有所方求，而非現異相。從他邊乞求，終不強威逼，以法而獲得，得已不輕毀者」。

    這是「舉頌」，底下解釋，「釋義」。

申二、釋義

此二頌中，顯示遠離綺言說故、詭現相故、強威逼故、以所得利轉招利故，令所修學清淨殊勝。

    「此二頌中，顯示遠離綺言說故」，這兩個頌是說的什麼事情呢？是「顯示遠離綺言說故」。這個修行人，他不是花言巧語，遠離這些言說故，就是「不自說實德，亦不令他說」，這是「遠離綺言說」。「詭現相故」：「雖有所方求，而非現異相」。雖然這位修行人，他有所求，這個「方」就是真實的、就是適合的、相應的，合道理的有所求，這樣意思。「而非現異相」，而不是現出來，一個特別的相貌去有所求。所以「遠離綺言說故」，也「遠離詭現相故」，不現這個欺騙的行相。「強威逼故」，這個乞求的時候，而不是強威逼，強迫的同人有所求。「以所得利轉招利故」，以所得的財利，假藉所得的財利再去招利，再去求利。

    這句話，下面《披尋記》說得詳細。「令所修學清淨殊勝」，如果能夠這樣，你所修學的戒律，就是特別地清淨，特別地殊勝了。

《披尋記》六一○頁：

不自說實德亦不令他說等者：此中初頌，前二句顯示遠離綺言說相。後二句顯示遠離詭現異相。謂為求衣服等資生眾具，雖無匱乏，而現被服故弊衣裳，為令淨信長者居士婆羅們等知有匱乏，當有所施，如是名為詭現異相。後頌前二句顯示遠離強威逼相。謂於淨信長者居士婆羅門所，如其所欲不得稱遂，或彼財物有所闕乏，求不得時，即便強逼，研磨麤語，而苦求索，如是名為強威逼相。後二句顯示遠離以利求利。謂彼財物無所闕乏，得下劣時，便對施主現前毀棄所得財物，如是告言：咄哉男子！某善男子，某善女人，方汝族姓及以財寶，極為下劣，又極貧匱，而能惠施如是如是多妙悅意資產眾具；汝望於彼，族姓尊貴，財寶豐饒，何為但施如是少劣非悅意物？是名以利求利。如是諸義，皆如〈聲聞地〉說應知。（陵本二十二卷十頁）

    「不自說實德亦不令他說等者：此中初頌」，這一共兩個頌。頭一個頌的前兩句，就是「不自說實德，亦不令他說」這一句，「顯示遠離綺言說相」。不是說很多讚歎自己的話，不要這樣，也不令別人說。「後二句顯示遠離詭現異相」，就是「雖有所方求，而非現異相」這兩句。「謂為求衣服等資生眾具，雖無匱乏」，這個人他並沒有缺少。「而現被服故弊衣裳」，但是他表現出來的被服，都是破舊的、都是壞敗的這種衣裳。「為令淨信長者居士婆羅們等，知有匱乏」，知道你有所缺了，有所缺少。「當有所施」，看見我缺少了，就會布施我。「如是名為詭現異相」，「詭現異相」這樣解釋。

    「後頌前二句顯示遠離強威逼相」，這第二個頌，「從他邊乞求，終不強威逼」，這兩句話；這兩句話是「顯示遠離強威逼相」。怎麼叫做「強威逼相」呢？「謂於淨信長者居士婆羅門所，如其所欲不得稱遂」，他同人化緣的時候，如他所希望的沒有成功。「或彼財物有所闕乏」，或者是對方那個淨信長者居士婆羅門，他的財物不夠。「求不得時」，他沒有，你向他求，就是求不到了。「即便強逼，研磨麤語」，就是你不斷的重覆，說些粗弊的語言。「而苦求索」，苦苦的向人家要東西，「如是名為強威逼相」。

    後二句「以法而獲得，得已不輕毀」，就這兩句，「顯示遠離以利求利」的這個意思。怎麼叫做「以利求利」呢？「謂彼財物無所闕乏」，就是那個長者居士，是有很多財物的並不缺少。「得下劣時」，但是你向他乞求，他給你一個下劣的東西。這個時候，「便對施主現前毀棄所得財物」，對這個施主，「現前」就是當面，就棄毀所得的財物，就是呵斥，不高興所得的財物，不是背後。「如是告言」，怎麼樣毀棄所得財物呢？就是這樣說，「咄哉男子」，這個「咄哉」就是呵斥的意思，是「某善男子，某善女人，方汝族姓及以財寶，極為下劣」，他那位善男子、善女人，若和你對比的話，他的族姓也不如你高貴，他家的財富也不如你那麼多，他們是下劣的。「又極貧匱」，他們也很少的財物，「而能惠施如是如是多妙悅意資產眾具」，雖然是很貧乏，族姓也不高貴，但是他能惠施這樣的、這樣的很多好的東西，令人歡喜的資產眾具。「汝望於彼，族姓尊貴，財寶豐饒，何為但施如是少劣非悅意物？」他就這麼說。「是名以利求利。如是諸義，皆如〈聲聞地〉說應知。（陵本二十二卷十頁）」，那裏有說這個意思，「以利求利」是這樣講法。

未七、成就沙門莊嚴（分九科）　申一、第一頌

不耽著利養，及所有恭敬，亦不執諸見，增益與損滅者：此頌顯示不耽著利養恭敬故，不執著五種惡見故；令所修學清淨殊勝。

    這是第七科，前面是第六。這是第七科「成就沙門莊嚴」，出家人的莊嚴。怎麼叫做出家人的莊嚴，這裏面邊解釋，分九科，第一科是「第一頌」，「不耽著利養」這是第一頌。

    「此頌顯示不耽著利養恭敬故」，這表示這個出家修行人，他不貪著在家居士對他財物的供養，也不執著別人對他恭敬這件事，這是一個意思。第二個意思，「不執著五種惡見故」，頭一句「不耽著利養，及所有恭敬」，解釋完了。「亦不執諸見」，不執諸見是什麼呢？「不執著五種惡見故」。五種惡見是什麼呢？就是薩迦耶見；執著我我所、薩迦耶見。邊見（常見）、斷見、見取、戒禁取、邪見這五種見。前面講過，不執著這個。「令所修學清淨殊勝」，如果你能夠這樣，不貪著利養恭敬又不執著五種惡見，那麼這個修行人他所修學的聖道，就是特別清淨、也特別殊勝。。

《披尋記》六一一頁：

不耽著利養及所有恭敬等者：自下廣顯沙門功德莊嚴。如〈聲聞地〉釋相應知（陵本二十五卷二十三頁）彼說：若有成就如是諸法，愛樂正法、愛樂功德、不樂利養恭敬稱譽，亦不成就增益損減二種邪見；於非有法未嘗增益，於實有法未嘗損減。今此頌義，准彼應釋。

    「不耽著利養及所有恭敬等者：自下廣顯沙門功德莊嚴」，出家人以什麼來莊嚴？不是說穿上好衣服叫作莊嚴；也不是這個廟修得很好叫莊嚴，是他有功德，是他的莊嚴。「如〈聲聞地〉釋相應知（陵本二十五卷二十三頁）」。那上說：「若有成就如是諸法，愛樂正法、愛樂功德，不樂利養恭敬稱譽，亦不成就增益損減二種邪見」，這就叫作莊嚴。是「於非有法未嘗增益，於實有法未嘗損減」，這個「非有法」，原來是沒有就不要增加上去。譬如說這個我見，在色受想行識上執著有我，本來沒有我，你執著有一個我，那就叫做增益執，就是「增益」，「於非有法未嘗增益」。「於實有法未嘗損減」，這個因緣所生法是真實有，是有這回事，你不能否認，你否認，那就叫做「損減」，所以不要有這兩種邪見。「今此頌義，准彼應釋」。

申二、第二頌（分二科）　酉一、舉頌

不著順世間，無義文咒術，亦不樂畜積，無義長衣缽者：

    這是第二個頌，也表示「沙門莊嚴」，這個出家修行人以什麼為莊嚴？這是第二個頌。

酉二、釋義

此頌顯示不執著諸惡見因外道邪論，以能障礙取蘊解脫，彼所制造，名順世間。及遠離耽著利養恭敬因，長衣缽等。因清淨故，學得清淨。

    「此頌顯示不執著諸惡見因外道邪論」，這「不著順世間」，就是這一句話。「不執著諸惡見」，就是剛才所說的身見、邊見、見取、戒禁取邪見，這些惡見因。惡見的因是什麼？是「外道邪論」。不是佛教徒，其它的宗教，外道所作的邪論，它是惡見生起的因緣。我們佛教徒不去執著它的惡見，不執著外道的邪論。「以能障礙取蘊解脫」，為什麼不要執著外道的邪論惡見？因為他們的邪知邪見，能障礙你得解脫。這個「取蘊」，就是我們的生命體，色受想行識。色蘊、受蘊、想蘊、行蘊、識蘊，這個「蘊」是從煩惱生起的，這個「取」就是煩惱，從煩惱生起的；生起了以後，又能生起煩惱，所以叫做「取蘊」。這個「取蘊」，這上面有老病死苦，很多很多的問題，把一切眾生困在裏面，受了很多的苦而不得解脫。現在若是我們在佛法裡面修學聖道，如果你若執著外道，歡喜讀外道的經書，外道說的好，執著常見、執著斷見，那你就障礙你「取蘊」的解脫。這個「取蘊」，就是生死的果報，你很難解脫生死果報的苦惱，你不容易解脫。

    「彼所制造，名順世間」，彼外道的信徒，外道的這些學者，所制造的這些書、邪論，是隨順世間的。隨順世間怎麼講呢？就是隨順你流轉生死，對於生死流轉這件事它能隨順，就是叫你迷惑顛倒，造了很多的罪過，在生死裏面流轉，這件事與它相順，所以叫做「順世間」。現在我們佛教徒「不著順世間」，不要去執著。這個事情，我們佛教徒，我們如果對於佛法的學習不夠，你對佛法學習的不夠，你沒有鑑別的能力，你不知道邪知邪見嚴重的破壞性，你不知道。因為學習佛法學習得不夠，沒有這種鑑別的能力，這就是佛法滅亡的開始。在家的佛教徒，不能夠認真的學習佛法，還是情有可原的，因為他有其它的事情要做；我們出家的佛教徒，出家人對於佛法不歡喜學，這是一個嚴重的錯誤。你不歡喜學，你自己對於修行也很難上軌道，就是一般性的學學，一般性的修行或者還是可以，正式的修行辦不來，你不懂得怎麼修行，這是一件事。有的佛教徒邪知邪見，他說的不是正法你不認識，你只知道這個老法師說得很好，我就跟他學習，結果都變成非佛教徒了，自己還不知道。展轉的傳下來，誤了很多佛教徒不能修學正法。這件事如果你若是深入的學習《瑜伽師地論》，深入的學習《摩訶般若波羅蜜經》，你深入的學習佛法以後，你才能知道這件事，不然你不知道，不知道這件事。所以這上面呵斥這件事，「彼所制造，名順世間」，就是順於你原來的舊家風，流轉生死，是這樣子地。

    「及遠離耽著利養恭敬因」，底下這個「無義文咒術」，就是「不著順世間」。不著「無義文咒術」，這個「不著」貫下來，這句話就是「及遠離耽著利養恭敬因」。前面外道的邪論是惡見因，這底下「無義文咒術」，是「利養恭敬因」。譬如說這個文，我的文章寫得非常好，也會引起來名聞利養的這件事。「咒術」，我有一個什麼什麼咒，會令你怎麼怎麼好，它有這種作用，於是乎有很多人因此就有些事情，也會引起利養恭敬的事情，所以是「利養恭敬因」。現在說「不著無義文咒術」，你的文章寫得非常好，對修學聖道沒有用，對於聖道這件事來說，沒有什麼用。你誦一個咒，這個咒能令人發財、能令人長壽、能令人怎麼怎麼地，因此而得到名聞利養，對於你修學聖道有障礙，所以「無義」，都是無意義的。現在怎麼辨呢？不著「無義文咒術」，就是「遠離耽著利養恭敬因」。你不要去貪著，我要把文章寫的好，我要把這個咒念好了，能得到富貴，是這樣子。

    「長衣缽等」，這個「長」，這個是ㄔㄤˊ念ㄓㄤˋ，就是多的衣服、缽，有多餘的衣缽等，你不要去這樣，要遠離這件事。「遠離耽著利養恭敬因」，遠離「長衣缽等」這樣子，所以「無義長衣缽者」。「因清淨故，學得清淨」，這兩種因你都清淨，你能不著，能夠遠離你就清淨，這個是清淨因，就變成清淨了。「學得清淨」，你若這樣學習「不著」、學習「遠離」，你的戒定慧聖道，就得清淨了。

《披尋記》六一一頁：

不著順世間無義文咒術等者：〈聲聞地〉說：於諸世間事文綺者，所造順世種種字相，綺飾文句，相應詩論，能正了知無義無利，遠避棄捨，不習不愛，亦不流傳。不樂貯蓄餘長衣缽。今此頌義，準彼應釋。

    「不著順世間無義文咒術等者：〈聲聞地〉說：於諸世間事文綺者」，對於世間上，努力的學習文章，把文章寫得好好的。「所造順世種種字相」，它所造的順世種種的字相，也就是文章。「綺飾文句」，這個文句非常的美。「相應詩論」，會作詩這些事情。「能正了知無義無利」，你能知道那件事是沒有功德的，現在也沒有真實的功德，來世也沒有什麼功德。是「遠避棄捨，不習不愛」，你不要學習，也不要愛著。「亦不流傳」那些文章，那些詩句。「不樂貯蓄餘長衣缽」等，「餘長衣缽」也不要貯蓄這麼多，不要多多的積蓄。「今此頌義」，準彼聲聞地去解釋。

    這是「沙門莊嚴」的第二頌。

申三、第三頌（分二科）　酉一、舉頌

恐增諸煩惱，不染習居家，為淨修智慧，當親近賢聖者。

    這是第三個頌，也是「沙門莊嚴」。先「舉頌」，底下解「釋」。

酉二、釋義

此頌顯示遠離所治因，親近能治因故，學得清淨。

    這個頌，第一段是「顯示遠離所治因」，「所治」就是煩惱，所對治的；所消除就是內心的煩惱。這個煩惱是怎麼來的呢？有個因由，什麼因由呢？就是居家，「不染習居家」，就是對於在家人，你不要常常和他來往。這個「習」，就是數數的同他來往，你不要執著，不能說完全沒有來往，但是你不要太多，不要執著這個來往。這句話「恐增諸煩惱」，你和在家人來往的多了，密切了，就能令你增長煩惱。所以「遠離所治因」，就是遠離在家人，和在家人要有點距離。為「親近能治因故」，能治因是什麼呢？能對治煩惱的因，就是戒定慧。就是什麼呢？「為淨修智慧，當親近賢聖」，你親近賢聖人，令你增長戒定慧，戒定慧能令你對治煩惱，所以「親近能治因故」。「為淨修智慧，當親近賢聖」，你這樣做、這樣學習，你的戒律就得清淨，這樣意思。

《披尋記》六一二頁：

恐增諸煩惱不染習居家等者：〈聲聞地〉說，遠離在家共諠雜住，增煩惱故；樂與聖眾和合居止，淨修智故。今此頌義，準彼應釋。

    「恐增諸煩惱不染習居家等者：〈聲聞地〉說，遠離在家共諠雜住」，和在家人，要遠離和他在一起住。「增煩惱故」，你和他在一起住，令你增煩惱。「樂與聖眾和合居止，淨修智故」，這我們能增長道業。「今此頌義，準彼應釋」，這樣意思。

申四、第四頌（分二科）　酉一、舉頌

不畜明友家，恐發憂悲亂，能生苦煩惱，纔起尋遠離者。

    這是第四個頌，也是「沙門莊嚴」。分兩科，第一科是「舉頌」，第二科是「釋義」。

酉二、釋義

此頌顯示若親近居家，生憂悲散亂，增長諸煩惱，能為眾苦因。由親近彼，能生眾苦，煩惱纔生，尋即除遣，如是顯示對治之因。

    「此頌顯示若親近居家，生憂悲散亂」。「不畜朋友家」，這個不畜，這個解釋「畜」就是「親近」的意思，不親近朋友家。若親近居家的人，有什麼不對呢？「生憂悲散亂」，令你生憂、生悲，令你心裏面散亂，「增長諸煩惱，能為眾苦因」緣。「由親近彼，能生眾苦，煩惱纔生，尋即除遣」，能引生很多的苦惱。所以你若願意和在家人親近，數數的來往，你若有這樣的愛著心，有這樣的貪著心，「煩惱纔生，尋即除遣」。這個「尋」就是立刻地，就把煩惱要除遣。「如是顯示對治之因」，對治這個煩惱的因，除遣就是了。

《披尋記》六一二頁：

不畜朋友家恐發憂悲亂等者：〈聲聞地〉說：不樂攝受親里朋友，勿我由此親友因緣，當招無量擾亂事務；彼或變壞，當生種種愁慼傷歎悲苦憂惱。隨所生起本隨二惑，不堅執著，尋即棄捨除遣變吐，勿我由此二惑因緣，當生現法後法眾苦。今此頌義，準彼應釋。

    「不畜朋友家恐發憂悲亂等者：〈聲聞地〉說：不樂攝受親里朋友，勿我由此親友因緣，當招無量擾亂事務」。「不樂攝受」，就是不歡喜來攝受親里，就是你的老鄉，你的親里朋友，不要和他們攝受，不要和他們很密切。「勿我由此」，不要我因為這樣親友的因緣。「當招」，就會招感來很多的「擾亂事務」，妨礙你修學聖道。「彼或變壞，當生種種愁慼傷歎悲苦憂惱」，什麼憂惱呢？「彼或變壞」，你這個親里、這個好朋友，他若有什麼變壞的事情，你因為和他有感情了，你就有種種的愁慼傷歎悲苦憂惱。

    「隨所生起本隨二惑，不堅執著，尋即棄捨」，隨你自己所生起的根本的煩惱，和這個隨煩惱，就是由根本煩惱衍生出來的煩惱；根本的煩惱就是貪瞋癡，衍生出來的煩惱就是掉舉、散亂、憂悲的這些事情，你若這樣子有這個問題。「不堅執著」，你不要執著這件事，他是我的老鄉，我要去照顧照顧他。「尋即棄捨」，你立刻地把這件事棄捨了。「除遣變吐」，「除遣」也是棄捨；「變吐」也是棄捨。「勿我由此二惑因緣，當生現法後法眾苦」，一點也沒有人情，也是不對；但是你若有人情，就妨礙你修學聖道，這件事很難兩全。所以初開始修行的時候，你要重視聖道，等你得了無生法忍以後再說。以前所對不住的事情，可以圓滿圓滿。得了聖道以後不要緊，沒得聖道的時候心隨境轉，這些事情就要注意了。

    這是第四個頌的「沙門莊嚴」，底下是第五個頌的「沙門莊嚴」，先「舉頌」。

申五、第五頌（分二科）　酉一、舉頌

不受於信施，恐加害瘡皰，於如來正法，嘗無有棄捨者。

    這是「舉頌」，底下解「釋」。

酉二、釋義

此頌顯示不貪著利養恭敬，不堅執諸惡邪見，不虛受用信施，不毀謗正法，亦能遠離貪著後世諸欲，及能生起諸惡見因。如是所學，清淨殊勝。

    「此頌顯示不貪著利養恭敬，不堅執諸惡邪見」。這個「不受於信施」，這個「不受」，是不貪著的意思；「信施」就是利養恭敬。你不要貪著利養恭敬，雖然有利養恭敬，你不要執著個事情，不要執著。「不堅執諸惡邪見」，這裏面也包括這個意思。這個「諸惡邪見」，這些不合乎正法的這些思想，這都是惡邪見，你不要執著。我們用功修行，初開始的時候還沒相應，你還沒相應的時候，心裏面對於惡邪見還沒出現，所以也不至於執著；就是你修行有一點相應了的時候，你就容易有執著惡邪見的問題，就有執著。你沒有得到聖道的智慧的時候，你對於很多的事情，究竟是好、是壞，沒有鑑別的能力；所以若是修行的時候，出現了一些特別的事情就執著，就容易執著。所以這裏面對於學習聖教是非常重要，它預先告訴你了，這是生死境界不是聖道，它告訴你了。你如果相信聖教，這個境界不是好境界，但是你若不修行，還沒有。就是修行相應了的時候，才出現這些事情。這裏面先告訴你，「不堅執諸惡邪見」，這樣意思。

    「不虛受用信施」，這個信徒供養我們出家人的這些財物，當然我們為了生命的延續下去的生存，你不能沒有衣食住的事情。但是你若接受了的時候，不能虛受，你不能白白地來接受這個信施的。這是什麼呢？你就要用功修行，才能為信施得到福；如果你不去用功修行，散散亂亂的，散心雜話，你受的信施就是白受了。「不虛受用信施」，就是「不受於信施」，這句話裏面有這麼多意思。「不毀謗正法」：「於如來正法，嘗無有棄捨者」。這裡面都是要深入地學習佛法以後，才能免離這些過失的。

    「亦能遠離貪著後世諸欲」，你若能好好的學習正法，你也能遠離貪著後世的諸欲。我們昨天上課講到出家人，一方面用功修行，受持如來的戒法希望升天。那什麼意思呢？就是願意享天福，那就是後世的諸欲。有的出家人嘴可能沒說，有的人也是說出來，我將來要做國王，在世間上要做國王，這就是貪著後世諸欲。「亦能遠離貪著後世諸欲」。「及能生起諸惡見因」，諸惡見的因，就像前面不是佛法的書，你也可以讀，但是你是不是有這個程度，也很難說的。現在這裏就是顧慮這件事，你讀非佛法的書，能令你生起惡見，這件事也是有問題。「如是所學，清淨殊勝」，你能夠「不受於信施，恐加害瘡皰， 於如來正法，嘗無有棄捨」，你若能這樣子學習，你的聖道就清淨、就能殊勝。這個「恐加害瘡皰」，這句話還沒解釋。

《披尋記》六一二頁：

不受於信施恐加害瘡皰等者：〈聲聞地〉說：終不虛損所有信施，終不毀犯清淨禁戒受用信施，終不毀呰他人信施，終不棄捨所受學處。今此頌義，準彼應釋。言瘡皰者：喻諸行苦，如言熱癰，其義正同。言正法者，謂即學處，釋文更顯。說此意趣，謂由不著利養恭敬，不執諸惡邪見為因緣故，於現在世不虛受信施，不毀謗正法。此為因緣，復能於當來世遠離貪著諸欲及生惡見。

    「不受於信施恐加害瘡皰等者：〈聲聞地〉說：終不虛損所有信施」，你散心雜話，你就是虛受信施了，就是人家供養你的財物，都糟蹋了，「虛損」就是糟蹋了。「終不毀犯清淨禁戒受用信施」，自己不願意學習戒法，你就不知道開遮持犯，容易犯戒。用犯戒的身份，去受用信徒的布施，這是有罪過的，所以「終不毀犯清淨禁戒受用信施」。「終不毀呰他人信施」，「終不毀呰」就是毀謗。別人得到信施，就自己生嫉妒，說人家的壞話，不可以這樣子。「終不棄捨所受學處」，對於所受的戒律，你不可以棄捨；你要受持，你一條戒一條戒都要受持。「今此頌義，準彼應釋」，這是〈聲聞地〉上這怎麼解釋，現在這個頌，準〈聲聞地〉的意思來解釋。

    「言瘡皰者」，「瘡皰」怎麼講呢？「喻諸行苦」。就是譬喻、開示我們色受想行識的苦。我們這個身體，這個色受想行識，像什麼似的呢？就像人的身體生個瘡，生出一個皰，有毒的這些事情，我們這個身體就是個毒器，要這樣認識，不是個好的東西，這是瘡皰。「喻諸行苦，如言熱癰」，就是我們前面講過，這個「熱癰」，就是身體生了癰瘡就發燒，我們這個生命體，就是熱癰，就是這麼一個東西。「其義正同」，這個意思呢，「恐加害瘡皰」，我們貪著名聞利養，那就是增長了我們這個瘡皰，就使令你這個毒器的色受想行識更嚴重了，更嚴重的苦惱了，這樣意思。

    「言正法者」，這上面說「於如來正法，嘗無有棄捨者」。「言正法者，謂即學處」，也就是所學的戒律。「釋文更顯」，那解釋的文是很明顯的，就是《瑜伽師地論》解釋的文：「此頌顯示不貪著利養恭敬」，這裏解釋得很明顯。「說此意趣」，這個偈頌的意義是什麼呢？「謂由不著利養恭敬，不執諸惡邪見為因緣故，於現在世不虛受信施，不毀謗正法。此為因緣，復能於當來世遠離貪著諸欲及生惡見」，現在世要遠離貪著名聞利養，遠離貪著惡邪見，將來世也是這樣子。

申六、第六頌（分二科）　酉一、舉頌

於他愆犯中，無功用安樂，常省自過失，知已速發露者。

    這是第六頌，也是「沙門莊嚴」，出家人也應該有這樣的莊嚴。先「舉頌」，底下解「釋」。

酉二、釋義

此頌顯示遠離作意求覓他人所有過失，於自善品無有散亂，常生歡喜；於自過失如實了知，發露悔除，離增上慢。由此因緣，學得清淨。

    「此頌顯示遠離作意求覓他人所有過失」，是「於他愆犯中」，別人有了過失，他犯了什麼什麼戒了。「無功用」，這個「無功用」是什麼呢？就是「離作意」，就是你特別注意地用心機去求覓他人所有過失，看看他有什麼不對，你不要，你要遠離這件事。他人是犯戒了，犯了什麼，你不要管這件事。「遠離作意求覓他人所有過失」，這叫作「無功用」，「無功用」這句話是這個意思。

    我感覺我們出家人也有這個問題，就是看見別人。當然自己可能有多少道心，睜開眼睛看別人都不對，心裏就煩了，心裏煩了以後就要走了，或是怎麼怎麼地。這地方告訴我們，「遠離作意求覓他人所有過失」，你不要這樣做，說是這些我看不慣，我遠離的走了。但是你初出家，你能自己獨立嗎？你的道力不夠，道力不夠，你自己獨立，結果你還不如你所嫌惡的那些人，你還不如他，你反倒是退墮了。所以「遠離作意求覓他人所有過失」，你就是反觀自己，注意自己好了。

    「於自善品無有散亂，常生歡喜」，「無功用」這三個字，這句話解釋完了。解釋這「安樂」是什麼？「於自善品」，對於自己的善品，我歡喜拜佛，我歡喜讀經，我歡喜修行四念處，這些善品。「無有散亂」，心裏面不胡思亂想。「常生歡喜」，我有這樣的善品，生歡喜心，這叫做「安樂」。「於自過失如實了知」，對於自己的過失，要如實地了知。「發露悔除」，我有什麼過失，對自己的過失要特別注意，我有什麼過失，我趕快的發露懺悔出去。「離增上慢」，自己有過失而不知道，認為自己有很大的修行，那叫做「增上慢」了，要遠離這件事。「由此因緣，學得清淨」，由這樣的因緣，你能這樣子「於他衍犯中，無功用安樂，常省自過失，知已速發露者」，你能這樣學習，你的戒律就清淨了。

    我們若是學習了佛法，學習了戒律了的時候，一睜開眼睛看，他傳戒做什麼都不如法，很多很多的問題，你就會生輕視心。我想起來一件事，我講一下。年記稍大一點，知道有個滿州國。這個九一八事變，日本人侵略中國，把東北佔領下去了，他成立一個滿州國。在滿州國，現在黑龍江省的省會，哈爾濱那個地方，有個廟叫極樂寺，是倓虛老法師的因緣創辦的。在滿州國的時候，這個廟裏面有一個出家人，這個出家人就和別的這些同住的法師說：「我要到五臺山去拜文殊菩薩」，他這麼說，說了又說，說了又說，真實地，他是真實有這個意思。

    他就從哈爾濱離開了滿州國，又要經過新的中華民國，那時候的交通不是容易走的，費了多少辛苦到了五臺山了。到了五臺山的時候，就要拜文殊菩薩，就和五臺山的這些寺廟的出家人說：「我要拜文殊菩薩。」那寺廟裡面就有個出家人說：「文殊菩薩不在這裏」，「到那兒去呢？」說：「現在在寶華山傳戒，他在那裡廚房裡燒飯、燒火。在那裏為大眾僧，在傳戒的時候在那裡燒飯，文殊菩薩在那裏燒飯，你要拜文殊菩薩到那裏去拜。」他也就相信了。又從五臺山跑下來，不知到受了多少辛苦，到了寶華山去了，果然那裏是傳戒，很多的出家人在那裏受戒。他就打聽廚房在那裏，他就到大寮去了。到了廚房一看！是有一個出家人在那裏燒火，他到那裏就給他磕頭說：「你是文殊菩薩，我到五臺山的時候，五臺山有個出家法師告訴我，你在這裏燒飯。」就給他磕頭，這個出家人說：「我那是文殊菩薩呢？我是個苦惱人，在這裏燒飯、燒火，怎麼能是文殊菩薩呢？不是，我不是，我不是。」那麼這個出家人說：「你是，你是。」就是磕頭，一直地這樣子說。那位出家人說：「你若一定執著我是文殊菩薩，好，我就是文殊菩薩，你就在這裡和我一同燒飯、燒火好了。」今天也燒，明天也燒，等到戒期圓滿了，等受完戒的人都走了。那麼這文殊菩薩就對這個出家人說：「現在這個傳戒的法會結束了，我要走了，你能不能跟我去呢？你說我是文殊菩薩，我現在要走了，你能跟我去？」說：「我能跟你去。」說：「好。」他正在燒火，當然那個鍋很大，那個灶坑。

    你們都是城市裏的人，可能還不知道；我是鄉村人，我知道這個事。那個灶坑也是很大，那火是很猛烈的。這個出家人，一下子就鑽到火裏邊面去了，只有說是文殊菩薩這個。他在火裏面說：「你來、你來。」他就害怕不敢進去，招呼他三次，他不進去，這個出家人就不見了。然後這個出家人就從南京附近的寶華山，就回到哈爾濱的極樂寺去了，回去了就對人說這件事。說的時候心裏也很傷心，結果也無可奈何了。我剛才說，我們若學習了佛法以後，學習了經律論，我什麼都懂知識多的很。一看你這個都不如法，一看那個也不如法，就生輕視心。但是文殊菩薩他不是，文殊菩薩他看這大廟裡面傳戒的法會，他來護持這個法會，來燒飯，到廚房來燒飯、燒菜，成就這個功德，他成就你這個法會，他不輕視這件事。

    我認為這個地方，這上面說「於他愆犯中，無功用安樂」，不要輕視別人，你學習了佛法以後，你不要輕視別人，不要輕視人家，不要老譏嫌人家，你這個人持戒不清淨，你這個人怎麼怎麼地，你不要譏嫌。這個道理在那裏？凡夫的眾生，初開始發心在佛法裏栽培，就是這樣子，你不能求圓滿。他的善根，譬如說這個香火廟，香火廟我認為也很重要，很多人在香火廟裏開始栽培善根，今生栽培一點善根，當然沒成功，他就流轉生死了。但是這個流轉生死的眾生，有一點善根，又來到人間做人了，又栽培善根，一點一點漸漸進步了，那就得無生法忍了，就得聖道了。所有的凡夫都是這樣子，你一定怎麼樣高尚，怎麼樣清淨莊嚴，那是有善根成就的人的境界。初開栽培善根，就是那樣子的，你不要譏嫌，不要譏嫌這件事。所以現在這裏，彌勒菩薩也告訴我們，「於他愆犯中」，你不要「作意求覓他人所有過失」，你就管你自己好了。

    「於自善品無有散亂，常生歡喜；於自過失如實了知，發露悔除，離增上慢。由此因緣，學得清淨」，你要做這個事，注意自己好了。過去世栽培善根，小小有點善根，今生遇見的因緣都不殊勝，很多的地方不理想，這是無可奈何的事情，就是只有善根漸漸地栽培，慢慢、慢慢才能合格的，就是這樣子。

申七、第七頌（分二科）　酉一、舉頌

若犯於所犯，當如法出離，所應營事中，能勇勵自作者。

    這是第七個頌，還是「沙門莊嚴」。先「舉頌」，這裏第二科「釋義」。

酉二、釋義

此頌顯示出離所犯，及能遠離貪受他人恭奉侍衛。由此因緣，學得清淨。

    「若犯於所犯」，你要違犯了「所犯」：所持的戒體、所受的戒，你犯了戒。「當如法出離」，當如法的懺悔，從這個罪過裏面解脫出來。「顯示出離所犯，及能遠離貪受他人恭敬侍衛」。底下「所應營事中」，所應該做的事情，你能勇勵地，勇猛地勉勵自己去做，這就是「遠離貪受他人恭奉侍衛」。你要遠離貪受，貪著享受別人的恭敬奉侍，侍奉你。你自己坐那裏，這個菜飯都裝好，自己去享受。等到自己為別人服務，不高興；自己為別人服務，我要告假，我要走了，實在是不對的。你若能這樣，「由此因緣，學得清淨」，就清淨了。

《披尋記》六一三頁：

若犯於所犯當如法出離等者：〈聲聞地〉說：命難因緣，亦不故思毀犯眾罪。設由忘念少有所犯，即便速疾如法悔除。於應作事，翹勤無墮，凡百所為，自能成辦，終不求他，為己給使。今此頌義，準彼應釋。

    「若犯於所犯當如法出離等者：〈聲聞地〉說：命難因緣，亦不故思毀犯眾罪」，就是這件事要死掉了，命都沒有了，也不要「故思」，故意的去毀犯眾罪，犯戒。「設由忘念少有所犯，即便速疾如法悔除」。於應作事情，「翹勤無墮」，你不要懶惰、懈怠，自己努力。「凡百所為，自能成辨，終不求他，為己給使。今此頌義，準彼應釋」，是這個意思。

申八、第八頌（分二科）　酉一、舉頌

於佛及弟子，威德與言教，一切皆信受，觀大罪不謗者。

    這是第八個頌的「沙門莊嚴」。這「舉頌」，底下「釋義」。

酉二、釋義

此頌顯示信圓滿故，於能誹謗見大罪故，學得清淨。

    「此頌顯示信圓滿故」，這個頌「顯示信圓滿故」，就是我們對於佛法僧三實的信心圓滿了。「於能誹謗見大罪故」，這個佛三寶裏面有不可思議的事情，你要相信，你不要誹謗；你若誹謗有大罪過。這樣「學得清淨」。

《披尋記》六一三頁：

於佛及弟子威德與言教等者：〈聲聞地〉說：於佛世尊及佛弟子不可思議威德神力，甚深法教，深生信解，終不毀謗；能正了知，唯是如來所知所見，非我境界。今此頌義，準彼應釋。

    「於佛及弟子威德與言教等者：〈聲聞地〉說：於佛世尊及佛弟子不可思議威德神力」，佛、佛弟子，這些菩薩、阿羅漢，有不可思議的威德，有不思議的神通道力。「甚深法教」，他們為我們開示的佛法，甚深的第一義諦。「深生信解」，你要深深地生起信解心。「終不毀謗」，你不要毀謗，不要毀謗這件事。對於佛及弟子的不可思議威德神力，你不要毀謗；對於佛菩薩所開示的甚深法教，你不要毀謗，「終不毀謗」。「能正了知，唯是如來所知所見」，你能夠鄭重的知道，這是佛所知所見的境界，「非我境界」，不是我能覺悟的境界。「今此頌義，準彼應釋」。

申九、第九頌（分二科）　酉一、舉頌

於極甚深法，不可思度處，能捨舊師宗，不堅持自見者。

    這是第九個頌的「沙門莊嚴」。先「舉頌」，底下「釋義」。

酉二、釋義

此頌顯示遠離安住自見取故，清淨殊勝。

    這個頌的大義是「遠離安住自見取」，就是這個「自見取」，自己的見解，自己對於這件事有一個見解，有個見地。你取著這件事，安住在自己的思想裏面，認為自己這個思想，是最高明的。現在說「顯示遠離安住自見取故」這個頌，你要遠離你原來的見解，你要放下要放棄它，這樣子才合道理。

《披尋記》六一四頁：

於極甚深法不可思度處等者：此中極甚深法，不可思度，即前所說佛及弟子不可思議甚深言教。〈聲聞地〉說：終不樂住自妄見取非理僻執，惡見所生言論咒術。今此頌中後二句義，逆次應釋。不住惡見所生言論咒術，即頌所言捨舊師宗。不住自妄見取非理僻執，即頌所言不執自見。

    「於極甚深法不可思度處等者」，像這個大乘經典，《阿含經》裏面也有提到，這有甚深法，不可思議的地方。「此中極甚深法不可思度，即前所說佛及弟子不可思議甚深言教。〈聲聞地〉說：終不樂住自妄見取非理僻執，惡見所生言論咒術」，「終不樂住」，就是從此至終，你不要歡喜安住在自己那個虛妄的見解裏面，不要這樣子。那個是「非理僻執」，不合道理的，邪妄的執著，是「惡見所生言論」，邪知邪見所生的言論，所說的咒術，你不要去歡喜這件事。

    這底下「今此頌中後二句義」，「於極甚深法，不可思度處」，這是佛菩薩境界，你要生信解。「能捨舊師宗，不堅執自見者」，這後二句「逆次應釋」，就是這個「不堅執自見」，你自己有一個見解，這個見解從那來的？從這個舊師宗來的。你以前的那個大老師的見解，你跟他學習得到了一些邪知邪見；現在你要棄捨，棄捨這種知見，這個意思。「不住惡見所生言論咒術，即頌所言捨舊師宗。不住自妄見取非理僻執，即頌所言不執自見」，是這樣意思。這個意思呢，就是沒有學習佛法之前，你親近過那些外道的老師，你得到了一些思想。你初來到佛法以後，要把原來的那些思想都要放棄，要放棄它。

    這個出家這件事，年輕的時候出家和年紀大出家不同。年輕的時候初出家，他在家的時候，沒有這些事情的熏習，他就像一張白紙似的，來到佛法裏面，他就完全是學習佛法；若是年紀大了出家，年紀大了有可能在社會上學習過什麼，他心裏面也歡喜接受了，但是現在來到佛法裏面來，以前的不完全放棄，他不完全放棄，還是有以前的思想。那麼這個頌，就表示這個意思，是「能捨舊師宗，不堅執自見者」。你要完全轉變過來，就是所謂改造思想了，思想要改變過來。其實這個地方，這當然是這個思想還是很重要的，其他的事情自己也要反省，就是你年紀大了出家，你在社會上熏習的一些習氣你都要反省，來到佛法裏來，你要重新反省要改變，完全學習佛法裏面的知識、習慣，應該這樣子。將來你若收徒弟的時候，如果你不注意這一件事的話，將來你收徒的時候，你對你徒弟的教授，就容易有你原來的那種習氣，原來的習氣。那究竟是，你是教授佛法，是教授外道的邪知邪見呢？就是有這個問題。

    我以前聽見一個老法師說一句話，就是你是個學者，有學者的樣子；說是你是一個醫生；你或者是一個會計師；你或者是個律師，他各有各的樣子。說現在要出了家，你要應該有出家人的樣子。說出了家，原來的習氣不改，你就沒有出家人的樣子。這件事，就前面也說過，也是有問題，也是有問題的。所以照理說，應該把它完全的，重新的反省，要改造自己。

    我一九七三年，我來在三藩市，一個禪中心裏面，那裏有一個機會，我和度輪法師去，度輪法師還有其他的徒弟，到那個禪中心去。那個禪中心裏面的主持人講開示。我看那個人，他是一個白人，不是日本人，但是看他的那個威儀，完全是個日本人。就是他到了日本去，受到日本的出家人，日本佛教徒的訓練，把他訓練的完全像一個日本人。他走路，坐下來，完全像個日本人，日本人就把他訓練成那樣子。這個表示什麼？表示日本人的成功，表示日本佛教徒在美國傳揚佛教的成功。但是我想，這個不管是什麼人，來到佛教裏面來，用佛法的栽培訓練，有佛法的氣氛。你的行住坐臥，不但是你內心裏面的思想，你的行住坐臥，都有佛法的氣氛，也就是有一個佛法的樣子，我感覺這件事，還是不容易。


Tape 209

瑜伽師地論 > 卷第十七 > Tape 209

巳二、增上心學（分二科）　午一、方便（分二科）　未一、舉頌

常樂居遠離，及邊際臥具，恒修習善法，堅精進勇猛者。

    這以下是「增上心學」，前面是「增上戒學」，這一科裏先是「方便」，分兩科，第一科是「舉頌」，第二科是「釋義」。

未二、釋義

此頌顯示若身若心皆遠離故；習近順定諸臥具故；遠離一切不善尋思、純修白淨諸善法故；非沈掉等諸隨煩惱所摧蔽故；能善圓滿正加行故；增上心學方便殊勝。

    「此頌顯示若身若心皆遠離故」，這個頌的第一句：「常樂居遠離」，這表示這位修行人他是身遠離、心也遠離是這樣意思，前面解釋過。「習近順定諸臥具故」，底下是「及邊際臥具」，這句話是表示這個修行人他「習近」，他學習親近「順定的諸臥具故」，你這樣的臥具，能隨順你修學增上定，就是這樣的臥具。「邊際臥具」，這個「邊際」就是兩個邊際：一個最好的邊際，一個最鄙劣的邊際，那叫做「邊際」。可是這解釋的話，「習近順定諸臥具故」，就是你這樣的臥具，能幫助你修學定，這個臥具你應該習近，這也就是「邊際」，這是又一個邊際了。

    「遠離一切不善尋思、純修白淨諸善法故」，第三句「恒修習善法」，這一句怎麼解釋？就是「遠離一切不善尋思」，就是內心裏面要遠離一切不清淨的思惟，就是欲尋思、恚尋思、害尋思、親里的尋思、國土的尋思，各式各樣這些染汙的尋思要遠離。「純修白淨諸善去故」，就是修四念處了，就是修學止觀了。「非沈掉等諸隨煩惱所摧蔽故」，第四句「堅精進勇猛」。這「堅」怎麼講？就是這位修行人內心裏面的境界，他不是昏沈，也不是掉舉，這些諸隨煩惱所能破壞的，這叫做「堅」。就是他能夠明靜而住，止觀是相應了，也沒有昏沈，也沒有掉舉，當然也沒有那些不善的尋思，沒有這些煩惱，所以是「堅」。

    「能善圓滿正加行故」，這一句話是解釋那個「精進勇猛」，怎麼叫作「精進」？就是他能夠善巧方便的圓滿正加行故，他努力地這樣修行能圓滿「增上心學」，那就叫做「精進勇猛」。這個「勇猛」，就是不怕困難的意思。「增上心學方便殊勝」，前面說的這些事情，「常樂居遠離，及邊際臥具，恒修習善法，堅精進勇猛」，這是「增上心學」的方便殊勝，就是以此為方便，可以得「增上心學」，這是最殊勝的一個方便。

午二、清淨（分二科）　未一、舉頌

無有欲生欲，不憎惡憎惡，離睡眠睡眠，時不居寂靜；離惡作惡作，無希慮希慮，一切種恒時，成就正方便者。

    這個第二科「清淨」，前面是「方便」，就是還沒有成就增上定，沒有成就增上心。這底下這兩個頌，他成就了所以是清淨。

    先「舉頌」，第二科是「釋義」。

未二、釋義

此二頌中，顯示遠離貪欲、瞋恚、惛沈、睡眠、掉舉、惡作及疑蓋故。於諸善法生起欲故；於諸欲中極憎厭故。為修善品方便加行有所堪任，及心安靜，於時時間習睡眠故；若心沈沒或慮彼生，於淨妙相思惟作意，及遊行時不居靜故；於先所犯便生憂悔，於所不犯無憂悔故；後後殊勝生希慮故；殷重無間正方便故；增上心學轉得清淨。

    「此二頌中，顯示遠離貪欲、瞋恚、惛沈、睡眠、掉舉、惡作及疑蓋故」，就是破除去五蓋，就成就了四禪，遠離惡不善法。此二頌顯示遠離貪欲蓋、遠離瞋恚蓋、遠離惛沈、睡眠蓋，遠離掉舉、惡作蓋，遠離疑蓋，表示這個意思，所以叫做「清淨」。頭一句「無有欲生欲」，無有欲、不憎惡、離睡眠，這正好是遠離五蓋的意思。瞋恚、惛沈、睡眠、掉舉、惡作及疑蓋，這包括在裏面。「於諸善法生起欲故」，前面這幾句話說它的大意，這底下講這個文。

    「於諸善法生起欲故」，「無有欲生欲」，這「無有欲」，是沒有貪欲蓋。那麼「生欲」這句話怎麼講？「於諸善法生起欲故」，對於佛法聖道、四念處，於諸善法生起歡喜心、生起好樂心，願意這樣學習，所以叫做「生欲」。「於諸欲中極憎厭故」，不憎惡是離瞋恚蓋。底下的「憎惡」是什麼意思？「於諸欲中」，於這色聲香味觸的欲中，名聞利養的這些事。「極憎厭故」，心裏面不歡喜，極不歡喜。

    「為修善品方便加行有所堪任，及心安靜，於時時間習睡眠故」，第三句「離睡眠睡眠」。這個「離睡眠」，晝三時、夜三時，白天的三時當然是不睡眠；夜三時，初夜、後夜也是不睡眠，只有中夜的時候要睡眠。那為什麼要睡眠？「為修善品方便加行」，為了修學聖道這個善品，善巧方便的努力修行須要有體力，須要體力、須要心力。「有所堪任」，有這種能力。這個「體」，你的身體這個四大，能發出來這種能力；你的明了性的心，也能發出來這種能力，叫作「有所堪任」。「及心安靜」特別提出心來，心能夠靜下來修止觀、修四念處。為了這樣子，「於時時間習睡眠故」，就是到中夜那個時候你要睡眠，不能不睡眠。因為這個身體，你沒有得到禪定，你沒生到色界天以上就是有睡眠，所以你不睡眠也不可以，睡眠太多也是不可以。

    「若心沈沒或慮彼生」，這底下這一句，是「時不居寂靜」這一句話，這句話怎麼講？「若心沈沒」，說這個修行人，他這個時候他心沈沒了。這個心發出來明了性的心，安住在所緣境上修止觀，這是正常的境界，但是現在這個心沈沒了，就是不能夠緣所緣境修止觀了，就是隱沒了，發不出來這個作用了，那麼叫做「沈沒」。沈沒比昏沈輕微一點，昏沈是重的；沈沒只是你明了性的心，對於所緣境不明顯，這個所緣境在你心裏面不現了，沒有所緣境了，那叫作「沈沒」。「或慮彼生」，或者是沒有沈沒，這時候還是很明瞭的緣所緣境修止觀，可是你這個時候有顧慮，哎呀！我可能要沈沒了，你有這種顧慮。那時候怎麼辦？「於淨妙相思惟作意」，這個時候你的止觀要變動一下，你趕快地對於清淨微妙的光明相，或者是佛的相好光明，你去「思惟作意」來警覺自己的心，努力去緣光明相，這樣子心就不是修止觀了，這就是心裡不寂靜了。「及遊行時不居靜故」，這個破除昏沈，心裏面沈沒，破除昏沈睡眠，也是可以下坐，經行一下、跑一會，那麼這樣子呢，也是不居靜。或者是你去乞食去，那也是不居靜。「及遊行時」，就是這些時候。「不居靜故」，這時候你內心是不寂靜，這樣「不居靜」是合法的了。

    「於先所犯便生憂悔，於所不犯無憂悔故」，這裏解釋「離惡作惡作」。這「惡作」怎麼講？就是「憂悔」的意思。就是我做錯了事情心裏後悔了，我不應該做這個事情，心裏後悔，這叫作「惡作」；就是不高興自己所做的事情，也就是後悔了。「於先所犯」，對於自己以前所違犯的，我犯了某一條戒，我做錯了什麼事情，我現在想起來，心裏面憂愁後悔，我不應該這樣子，那麼這就叫做「惡作」。「於所不犯無憂悔故」，我犯了那一條，這一條我沒犯，所以我心裏面沒有憂悔。那麼就是「離惡作惡作」，我不犯的，我沒有惡作；我犯了，就是有惡作，有憂悔。

    「後後殊勝生希慮故」，這是「無希慮希慮」這一句話，是「後後殊勝生希慮故」，我常常地用功修止觀，我希望我以後以後，我能有進步。「生希」，我有希望。我希望我能夠由欲界定，得到未到地定；由未到地定，得到初禪；由初禪得到二禪，忽然間得無生法忍了，我生這個希望，後後生這個希望。但是這個「慮」呢？有顧慮，哎呀！我可能還是不能得吧，是有這個希慮。向後後有希慮，像以前我沒有希慮，以前我感覺，我沒有什麼成就，無希慮；「後後」是有希慮，這是這一句話這麼講。

    「一切種恒時，成就正方便者」，叫做「殷重無間正方便故」。這「一切種」就是「殷重」的意思；「恒時」就是「無間」的意思。這「殷重」怎麼叫「一切種」？就是前面這個頌，是「無有欲生欲」這是一種；「不憎惡憎惡」又是一種；「離睡眠睡眠」又是一種；「時不居寂靜」又是一種；「離惡作惡作」、「無希慮希慮」，又是一種，各式各樣的事情，你都能夠努力地去修行。「無間」就是「恒時」，時時地不間斷、不懈怠用功。「正方便故」，這是得到智慧的正方便，得到增上心學的正方便。「增上心學轉得清淨」，你這樣用功，你的「增上心學」展轉得到清淨，就有進步了，就是得到禪定了。

巳三、增上慧學（分二科）　午一、方便（分二科）　未一、明欲貪因（分三科）　申一、舉頌

引發與覺悟及和合所結，有相若親昵，亦多種喜樂；侵逼極親昵，名虛妄分別。能生於欲貪，智者當遠離者。

    這底下第三科，前面是「增上心學」，這以下是「增上慧學」，分兩科，第一科是「方便」。又分兩科，第一科「明欲貪因」，因此而有欲貪，所以叫作欲貪因。分三科，第一科是「舉頌」文，剛才念這個頌，底下第二科是「顯義」。

申二、略顯義

此二頌中，顯示八種虛妄分別，能生淫欲所有貪愛。從初方便次第生起，乃至究竟。由遠離故，諸所修學，清淨殊勝。

    「此二頌中，顯示八種虛妄分別」，這兩個頌就表示放逸的人，有這八種虛妄分別。這八種虛妄分別有什麼不對？有什麼過失？「能生淫欲所有貪愛」有這種過失。「從初方便次第生起，乃至究竟」，這八種虛妄分別，就是從一開始，這個虛妄分別，淫欲的分別，從開始的方便，次第到最後乃至到究竟，都包括在內了。「由遠離故，諸所修學，清淨殊勝」，由於這放逸的人有這種分別；這修行人遠離這八種分別，所以他所修學的戒定慧，都是清淨殊勝的。

    這是第二科「略顯義」，底下第三科「別釋相」，解釋八種虛妄分別的相貌，分八科，第一科是「引發分別」。

申三、別釋相（分八科）　酉一、引發分別

引發分別者：謂能引發於可愛事，不正思惟相應之心，所有分別。

    這是第一個分別，就是一開始引發出來這樣染汙的心，染汙的分別。這是第一，底下第二科是「覺悟分別」。

酉二、覺悟分別

覺悟分別者：謂即於彼可愛事中，覺悟貪纏相應分別。

    前面是「引發分別」，這是所引發出來的，那種各式各樣的染汙心。

酉三、和合所結分別

和合所結分別者：謂即於彼可愛事中所有分別。

    「和合所結分別者」，這是第三科。「謂即於彼可愛事中所有分別」，叫作「和合所結分別」。

酉四、有相分別

有相分別者：謂即於彼可愛事中，執取種種淨妙相狀，所有分別。

    「有相分別者」，是第四科，「謂即於彼可愛事中，執取種種淨妙相狀，所有分別」，這是有相分別。

酉五、親昵分別

親昵分別者：謂於已得所愛事中，勇勵相應所有分別。

    這是第五科，這個「昵」也是親近的意思。

    這底下第六科是「喜樂分別者」。

酉六、喜樂分別

喜樂分別者：謂即於彼所得事中，種種受用、希慕愛樂種種門轉，所有分別。

    這是第六科，底下第七科。

酉七、侵逼分別

侵逼分別者：謂兩根會時所有分別。

    這是第七科，底下第八。

酉八、極親昵分別

極親昵分別者：謂不淨出時所有分別。

未二、顯其過患（分二科）　申一、辨相（分二科）　酉一、舉頌

諸欲令無飽，眾多所共有，是非法因緣，能增長貪愛。賢聖所應離，速趣於壞滅，仗託於眾緣，危逸所依地者。

    這以下是第二科「顯其過患」，前面是顯欲貪的因，你這樣分別，這欲貪就生起來。這「顯其過患」裏面分兩科，第一科是「辨相」，又分兩科，先「舉頌」。

    「諸欲令無飽，眾多所共有，是非法因緣，能增長貪愛。賢聖所應離，速趣於壞滅，仗託於眾緣，危逸所依地者」。

    這是「舉頌」，這底下是「釋義」。

酉二、釋義

此二頌中，顯示八種現法、後法，如其所應諸欲過患。若能觀見，即是斷除欲愛方便。

    「此二頌中，顯示八種現法、後法，如其所應諸欲過患」，這八種過患裏面分兩類，一個是現在的，「現法」就是現在的五蘊裏面，現在的色受想行識裡面有這樣的過患；「後法」，就是以後的色受想行識裡面有這樣的過患。「若能觀見，即是斷除欲愛方便」，若是修不淨觀的人，你能夠觀察分明，「見」就是分明的意思，分明地看出來有這樣的過患。那這八種過患，即是斷除欲愛的一個方法，是這樣意思。

    這是第一科是「辨相」，底下第二科是「舉喻」，分三科，第一科是「舉頌」。

申二、舉喻（分三科）　酉一、舉頌

諸欲如枯骨，亦如軟肉段，如草炬相似，猶如大火坑。
譬如蟒毒蛇，亦如夢所見，如借莊嚴具，如樹端熟果。
如是知諸欲，都不應耽樂者。

    這是舉這個譬喻，舉這個頌。這個頌就是解釋前面那個頌，「諸欲令無飽，眾多所共有」，解釋這兩個頌。

    前面是「舉頌」，底下「顯義」。「顯義」分兩科，第一科是「過患深重」。

酉二、顯義（分二科）　戌一、過患深重

此中廣引，如前所說令無飽等，於諸欲中八種過患，一切世間共成譬喻，顯示諸欲過患深重。

    這個頌，這裏面「廣引」很多的譬喻，來解釋像前面所說的「令無飽等，於諸欲中八種過患」。「一切世間共成譬喻」，這個譬喻，一切世間人都會同意這個譬喻，顯示諸欲的過患的深重，這是說「過患深重」這一句話。

    這底下第二科「不應耽樂」。

戌二、不應耽樂

又為顯示於諸欲中具有如是眾多過患，分明可了，何有智者於彼耽樂。

    「又為顯示於諸欲中具有如是眾多的過患，分明可了」，很分明地可以明白；並不是隱微，不容易明白。「何有智者於彼耽樂」，怎麼那些有智慧的人，會對於這個欲那麼貪著呢？

    底下第三「配釋」，就是把這個欲和前面那個頌，配合一下來解釋。

酉三、配釋

又彼諸欲如枯骨故，令無飽滿；如段肉故，眾多共有者。

    「又彼諸欲如枯骨故，令無飽滿」，前面這「諸欲令無飽」這一句，這話怎麼解釋？「諸欲如枯骨」，用這「枯骨」，來解釋那個「無飽」的意思，這樣解釋。「又彼諸欲如枯骨故」，只有骨頭沒有肉叫「枯骨」。「令無飽滿」，這個《大寶積經》上有一個譬喻，有一個大富長者，從另一個地方到這個地方來，這個地方門口有個狗在那兒咬枯骨，咬這枯骨的時候，這大長者從這經過的時候，這狗就想：「你來搶我的骨頭」，這個想法。這個話，那一段文上有解釋，但是我感覺這個譬喻太深刻了。但是這裏直接表示這個意思，「令無飽滿」，他一直啃這個枯骨，咬了老半天也不能飽，還是照樣的饑餓，這形容歡喜貪著欲的人，也是這樣子。譬如說吃飯，我餓了我吃飯可以飽。現在不是，你越愛著這欲，這欲越來越厲害，他沒有飽足的時候，是這樣意思。所以這個「諸欲令無飽」，是什麼意思呢？就是「諸欲如枯骨」，所以一直地想要飽，而還不能飽。

    「如段肉故」，這是第二句，前面「眾多所共有」，這句話怎麼講？「亦如軟肉段」，前面是用「枯骨」作譬喻；現在是用「肉段」作譬喻。「如段肉故」，這一段的肉，是「眾多所共有」，怎麼叫做「眾多共有」呢？

《披尋記》六一六頁：

如段肉故眾多共有者：謂彼諸欲如段食肉，謂為多人共受用故。

    這也是苦惱的境界。

猶如草炬正起現前極燒惱故，非法因緣。

    這解釋第三句，「是非法因緣」，用什麼解釋？「如草炬相似」，用這一句話來解釋。像一大堆草起火了，這火正起，正在燃燒的時候，這火是很猛烈地，「現前極燒惱故」，這就叫做「非法因緣」。

《披尋記》六一六頁：

猶如草炬至非法因緣者：喻彼諸欲能為非法行惡行之因，是名非法因緣。

    「猶如草炬至非法因緣者：喻彼諸欲能為非法行惡行之因」，做種種惡事的一個因，「是名非法因緣」，就像大草炬起火了的樣子。

如大火坑，生渴愛故，增長貪愛；如蟒毒故，賢聖遠離；如夢見故，速趣壞滅；猶如假借莊嚴具故，仗託眾緣；猶如樹端爛熟果故，危亡放逸所依之地。

    這是第四句「能增長貪愛」，這句話怎麼講？這是「猶如大火坑」，用這句話來講。「如大火坑，生渴愛故」，就是「猶如大火坑」，這個坑裏面有大火，你若掉進裏面就出不來了，一直地為火所燒。這就是表示享受欲的人，就像渴似的，渴了要喝水，應該解渴，還不解渴，越喝水越渴。這《涅槃經》上，你喝鹽水，越喝越渴，越渴越想喝，就表示愛欲就是這樣子，它就是一直地想要愛著這個欲，就像是掉在大火坑裏出不來了，表示這意思。「增長貪愛」，就是能增長貪愛，在欲裏面一直地增長你的貪愛，沒有停止的時候。

    「如蟒毒故，賢聖遠離」，下面這一句：賢聖所應離，這句話怎麼講？「如蟒毒故」，譬如蟒毒蛇，這大蟒是很可恐怖的。所以「賢聖所遠離」，賢人、聖人都遠離這個蟒毒蛇；欲也是這樣子，所以「賢聖所應離」。「如夢見故，速趣壞滅」，下面這句「速趣壞滅」怎麼講？「如夢見故」，就像做夢所看見的境界，一醒夢就沒有了；所以就表示這個欲的境界，雖然是為人所愛著，但是他很快就壞了，不是堅牢固的事情，不是常有的事情。

    「猶如假借莊嚴具故，仗託眾緣」，底下這「仗託於眾緣」，這句話怎麼講？「猶如假借莊嚴具故」，這莊嚴具是借來的，你用完了要還給人家，就沒有了；這欲是「仗託眾緣」而有，所以它一定是敗壞的。「猶如樹端爛熟果故，危亡放逸所依之地」，這是下面這一句「危逸所依地者」。「猶如樹端爛熟果故」，這是用這句話來解釋，就像樹的頂上有爛熟的果，那麼一定是會掉下來的。「危亡放逸所依之地」，若是愛著欲，一定是有這個過患，很危險會把生命都失掉了，「所依之地」。

    前面是說「方便」，這以下是說「清淨」，分三科，第一科是「舉頌」。

午二、清淨（分三科）　未一、舉頌

當聽聞正法，常思惟修習，先觀見麤靜，次於修一向，捨煩惱麤重，於斷生欣樂，於諸相觀察，得加行究竟。能離欲界欲，及離色界欲，入真諦現觀，能離一切欲，證現法涅槃，及餘依永盡者。

    這是說「清淨」，前面是說「方便」，就是要離欲，然後才能夠成就聖道。

    這底下第二科是說這個「清淨」，先「舉頌」，然後顯示頌的義。

未二、顯義

此中顯示由了相等七種作意，世出世道皆清淨故；證得有餘及無餘依二涅槃果，增上慧學究竟清淨。

    這是顯前面這個頌的大義。這個頌「顯示由了相等七種作意」，了相作意、勝解作意、遠離作意，這一共有七種作意，我們前面解釋過。「世出世道，皆清淨故」，這個「世出世道」，世間道就是修禪定，你得到了欲界定的時候，由欲界定得到未到地定，由未到地定去修初禪的時候，要修這七種作意。修這七種作意，就可以由未到地定成就初禪，由初禪也是一樣，一直地修到四禪八定，那麼這是屬於世間道。修出世間的聖道也是一樣，也要這七種作意。所以這個頌裏面「顯示由了相等七種作意」，世間道、出世間道都可以成功了，都可以得到清淨了。世間道的清淨，只是離開欲界的欲，叫清淨；出世間的道，是離三界的欲了，所以是最究竟的了。可以證得「有餘及無餘依二涅槃果」，證得有餘依涅槃及無餘依涅槃，這兩種涅槃的果。這個「增上慧學究竟清淨」了，這樣說呢，就是得阿羅漢果，表明這個意思，這是顯前面這個頌文的義。

    這下面第三科是「配釋」，配釋這個頌文，分七科，第一科是「了相作意」。

未三、配釋（分七科）　申一、了相作意

聽聞正法，常思惟言，顯示了相作意。

    前面說「當聽聞正法，常思惟修習」這兩句，這兩句「修習」這兩個字不在內，就是「當聽聞正法，常思惟」。「聽聞正法，常思惟言」，這兩句話，顯示什麼道理？「了相作意」，就是明了法的相貌，你在心裏面，要這樣注意。

《披尋記》六一六頁：

聽聞正法常思惟言顯示了相作意者：由說了相作意猶為聞思所間雜故。

    這個時候，你內心裏面的程度須要有聞，須要聽聞正法，須要內心去思惟，專精思惟所聽聞的正法，你心裏面要有這樣的努力，你才能夠成就的。所以這個「了相作意」，就是還沒得定，你還沒能成就定，就是在定前的準備。你要聽聞正法，你要專精思惟，這是「了相作意」，要這樣子才可以。

申二、勝解作意

常修習言，顯示勝解作意，由起勝解而修習故。

    這個「常思惟」，這個「常」這個字貫下來，「常修習」。「常修習」這句話是表示什麼？「顯示勝解作意，由起勝解而修習故」，就是你原來聽聞正法，專精思惟以後，你對於法相的瞭解，就是特別純熟了。純熟了的時候，你在心裏面就這樣觀察思惟，這樣的觀察思惟，是非常有力量的，叫做「勝解」。

《披尋記》六一六頁：

常修習言顯示勝解作意者：由說勝解作意超過聞思唯用修行，於所緣相發起勝解故。

    這是說「勝解作意」是超過了「聞思」的階段，聞思是散亂的境界。現在「勝解作意，唯用修行」，是在定裏面，是已經成就定了，在奢摩他裏面。應該說是，或者在未到地定裏面，或者初禪、二禪、三禪、四禪裡面，你作如是觀，這個時候叫作「勝解」，所以是「唯用修行」。「於所緣相」，就是這個所緣境，你是修四念住，這個身受心法就是所緣相。「發起勝解故」，發起這個有力量的觀察智慧，那麼這叫做「勝解作意」。實在來說呢，這個「勝解」也就是正式地開始修行了，是這樣意思。

    從這裏我們應該知道修行的次第，先是聞而後是思，這是一開始的次第；其次要開始修奢摩他，奢摩他成功了，然後才有「勝解作意」，才是勝解作意。如果你奢摩他沒有成功的話，你沒有勝解作意，因為你散亂心去思惟觀察，他力量不夠，不能稱之為「勝」。

申三、遠離作意

先觀見麤靜言，顯示遠離作意。

    「先觀見麤靜言」這句話，這頌上這句話，這句話是什麼意思？是「顯示遠離作意」。這個七種作意的第三種作意，是顯示這個「遠離作意」的道理，遠離作意的作用。「遠離作意」是什麼意思？就是斷煩惱了。這個勝解作意，你在奢摩他裏面，修這「勝解作意」，就會有「遠離作意」，就能斷煩惱。

《披尋記》六一六頁：

先觀見麤靜言顯示遠離作意者：由說遠離作意最初生起，斷煩惱道與俱行故。

    這是「斷煩惱道」，最先開始就在這裏，就是「遠離作意」。它這個斷煩惱的智慧出現了，與你的定在一起，「與俱行故」。這是你這個「勝解作意」在奢摩他裏面修的時候，修而又修，不斷修的時候，就斷煩惱了。從聖道的開始，都是先斷見煩惱，而後斷愛煩惱，都是這樣子。這個煩惱有愛煩惱、有見煩惱，但是先斷見煩惱。我們從聖道的次第上看，譬如小乘的初果，他也是先斷見煩惱，然後再繼績修四念處斷愛煩惱，二果、三果、四果，到最後是兩種煩惱都斷了。大乘的初地，也是先斷見煩惱，也是這樣。

    「先觀見麤靜」，這個「麤靜」，這個粗劣的、這寂靜的。「粗劣的」，是厭棄的；「寂靜的」，是希望能成就的。修這世間的三昧，得色界的四禪呢，欲界是粗敝的，色界四禪是寂靜微妙的，這樣意思；若是出世間的聖道，那世間是粗鄙的，出世間是寂靜微妙的，你能這樣認真地、深刻地觀察到這裏，就斷煩惱了。

申四、攝樂作意

於修習一向等言，顯示攝樂作意。

    以下「次於修一向等言」這句話，「捨煩惱麤重，於斷生欣樂」這些話，「顯示攝樂作意」，「攝樂」念 ㄧㄠˋ 也可以，念 ㄌㄜˋ 也可以。

《披尋記》六一七頁：

於修習一向等言顯示攝樂作意者：由說攝樂作意位中，已能除遣煩惱麤重，愛樂於斷，愛樂遠離故。

    這時候你修這個「勝解作意」，你努力地這樣修行有了成就，斷了煩惱，這時候你心裏面感覺到歡喜，我沒有白辛苦。現在斷了煩惱的時候，心裡面，這上面說出來有二件事：一個是「愛樂於斷」；一個「愛樂遠離」。愛樂這斷煩惱的境界，愛樂這遠離的境界。這裏面應該是說這個，斷煩惱非要深入諸法實相不可。譬如說，觀我不可得，我空真如，這也是諸法實相；一切法空的真如，也是諸法實相，你要見到諸法實相，才能斷煩惱。所以這裡面「愛樂於斷，愛樂遠離」，實在就是這個境界，見到真理的境界。見到真理的境界，這是一個甚深微妙不可思議的境界，所謂法喜充滿，應該是在這裏的意思，那麼這叫做「攝樂作意」。

    自己斷了煩惱以後的時候，再檢討自己斷煩惱的境界，這時候心裏面有喜樂。這個三十七道品那個七覺支裡面，也有喜樂這個支，大乘的初歡喜地，也叫做歡喜，也有這個意思，就是這個「攝樂作意」的意思。

申五、觀察作意

於諸相觀察言，顯示觀察作意。

    「於諸相觀察言」，「於諸相觀察」這句話，「一向捨煩惱麤重，於斷生欣樂」。「於諸相觀察」這句話，「顯示觀察作意」。

《披尋記》六一七頁：

於諸相觀察言顯示觀察作意者：由說觀察作意，鄭重觀察修習對治，時時觀察先所已斷故。

    這個「觀察作意」，說我是斷了煩惱，但是你若認真地觀察，還有很多的煩惱還沒有斷。但是你若不觀察不知道，不觀察這件事就不知道，所以要繼續地修「勝解作意」。這「觀察作意」實在就是繼續修「勝解作意」。「於諸相觀察」，這個事情應該包括兩種，一個是你在定中，在所緣境上觀一切法，觀諸法實相；一個是在定外，出定了，出定了在這一切虛妄的境界上觀察，這兩種境界。你一觀察的時候，就知道自己這個煩惱斷了多少，還有很多沒斷，表示這意思。「於諸相觀察言，顯示觀察作意」。

申六、加行究竟作意

加行究竟言，顯示加行究竟作意。

    這是第六科，「於諸相觀察，得加行究竟」這一句話，「加行究竟言，顯示加行究竟作意」。

《披尋記》六一七頁：

加行究竟言顯示加行究竟作意者：由說加行究竟作意，能捨所有下品所有煩惱故。

    這個「遠離作意」是除滅了上品煩惱；「觀察作意」棄捨了中品的煩惱；「加行究竟言，顯示加行究竟作意」，棄捨了下品煩惱，表示這個意思，那麼這個時候就叫做「加行究竟」。這時候在這一段落，譬如說由未到地定到初禪，這一件事你做成功了，那麼就是「加行究竟作意」。譬如說你現在是煖、頂、忍、世第一，一下子得初果了，在這一段的七種作意，你得了初果以後，那麼是「加行究竟作意」成功了；你若繼續修七種作意，到二果的時候，這一段又是七種作意圓滿了，是這樣意思。

申七、加行究竟果作意

能離欲界欲，及離色界欲，入真諦現觀，能離一切欲等言：顯示世間、出世間加行究竟果作意。

    這底下最後這一句話，這是第三個頌「能離欲界欲，及離色界欲，入真諦現觀，能離一切欲，證現法涅槃，及餘依永盡者」，這句話。「能離欲界欲，及離色界欲」，「能離欲界欲」，當然世間的四禪八定，也能做到，但是離色界欲，那就要無色定，你若成就了無色界天的四空定，才能離色界欲。空無邊處定、識無邊處定，識無邊處定，能離空無邊處定的欲；無所有處定，能離識無邊處定的欲；非非想定，能離無所有處定的欲，但是世間的定，就到此為止了 。若是出世間的聖道，就是「入真諦現觀，能離一切欲」，就是三界的欲都能棄捨，都是能棄捨了，就是這個「四念處」力量是太大了。「入真諦現觀」，就是觀我不可得，觀一切法不可得的時候，就能離一切欲。這段文上的話，「顯示世間、出世間加行究竟果作意」，這是第七個作意。

《披尋記》六一七頁：

能離欲界欲等言顯示世間、出世間加行究竟果作意者：由說加行究竟果作意，能正領受彼諸作意善修習果故。

    主要是「勝解作意」。勝解作意以「了相作意」為前方便，勝解作意以後就是有「遠離作意」；遠離作意以後有「攝樂作意」，這時候自己會更加倍的努力，這「攝樂作意」有這種作用。然後繼續地修「觀察作意」，又斷了煩惱，「加行究竟作意、加行究竟果作意」，就是到最後圓滿了。這七種作意，我們以前講過，但這裏面比前面說的略一點，但是大意就是這樣子。今天就講到這裡好吧。


Tape 210

瑜伽師地論 > 卷第十七 > Tape 210

癸三、建立體義伽他（分二科）　子一、結前生後

已釋意趣義聖教伽他，今當建立體義伽他。

    這裏是第三科「建立體義伽他」，分兩科，第一科「結前生後」。

    「已釋」，已經解釋「意趣義聖教伽他」，這是把前面這一段文結束。「今當建立體義伽他」，就是生起這一段文的意思。

《披尋記》六一七頁：

今當建立體義伽他者：宣說法要，是名為體；開顯理趣，是名為義。如後嗢柁南曰：惡說貪流怖，類譽池流貪，作劬勞得義，論議十四種。分別體義，如應當知。

    「今當建立體義伽他者：宣說法要，是名為體」，這個「體義伽他」這個「體」字是什麼意思？就是「宣說法要」，宣說佛法精要的部份，這叫做「體」，這個「體」字這樣解釋。「開顯理趣，是名為義」，這個理趣，這個真理隱伏在那裏，現在把它開顯出來，顯示出來，那就叫做「義」。就是宣揚法義，宣說法的精要之義，這叫做「體義伽他」。

    「如後嗢柁南曰：惡說貪流怖，類譽池流貪，作劬勞得義」，論義一共有十四種。下面一共有十四科，譬如說這個：惡、說、貪，這是每一科的名字。「分別體義，如應當知」，分別法的要義，這就叫做「體義伽他」。

子二、辨釋體義（分二科）　丑一、初辨釋（分二科）　寅一、辨體（分十三科）　卯一、惡行（分二科）　辰一、舉頌言

如頌言：於身語意諸所有，一切世間惡莫作；由念正知離諸欲，勿親能引無義苦。

    「如頌言」，這以下是第二科，「辨釋體義」，就是說明解釋法體的要義。分二科，第一科是「初辨釋」，分二科。第一科是「辨體」，分十三科，第一科是「惡行」。分兩科，第一科是「舉頌言」。

    「於身語意諸所有，一切世間惡莫作；由念正知離諸欲，勿親能引無義苦」，這就是說這個「惡行」。這個「惡行」就是做有罪過的事情，這是舉出來這個頌上的言句。

     這以下是「長行」的解釋，分兩科，第一科是「別釋頌」，分三科。第一科是解「釋初二句」，初二句頌分兩科，第一科是「標」。

辰二、長行釋（分二科）　巳一、別釋頌（分三科）　午一、釋初二句（分二科）　未一、標

今此頌中所言惡者：謂諸惡行，於一切種、一切因緣、一切處所，所有惡行，皆不應作。

    「今此頌中所言惡者」，就是「於身語意諸所有，一切世間惡莫作」，所言這個「惡」字，是指什麼說的？「謂諸惡行」，就是說很多有罪過的事情。「於一切種、一切因緣、一切處所，所有惡行，皆不應作」，是這樣意思。這個「一切種、一切因緣、一切處所」，這分三種：這一切種的惡行；一切因緣的惡行；一切處所的惡行，所有的惡行，都不應該去做，這樣意思。

《披尋記》六一八頁：

所言惡者謂諸惡行者：謂由造作不善身語意業，令墮世間諸惡趣中，故名惡行。如是惡行，是有果法，由是頌言：於身語意諸所有，一切世間惡莫作。

    「所言惡者謂諸惡行者：謂由造作不善身語意業，令墮世間諸惡趣中，故名惡行」，這是約因果來解釋「惡行」，能令你墮落三惡道理面的那個行為叫做「惡行」。「如是惡行，是有果法」，它本身是因，它將來還有後患的，所以叫做「有果法」。「由是頌言：於身語意諸所有，一切世間惡莫作」。

    這是先「標」前兩句。這底下再解釋，分三科，第一科先解釋這個「一切種」。

未二、釋（分三科）　申一、一切種

云何於一切種不作惡耶？謂由身語意，不造眾惡故。

    「云何於一切種不作惡耶？」這是先問。「謂由身語意，不造眾惡故」，身不作諸惡，語不造眾惡，意不造眾惡故。這個「一切種不作惡」，這麼解釋，指身語意不作惡。

    底下第二科是「一切因緣」。

申二、 一切因緣

云何於一切因緣不作惡耶？謂由貪瞋癡所生諸惡，終不造作故。

    「云何於一切因緣不作惡耶？」這是問。「謂由貪瞋癡所生諸惡，終不造作故」，這個諸惡行的因緣，指內心裏面的貪瞋癡說的；貪瞋癡是惡行的因緣。這些因緣所作的惡，都不作，這叫做「於一切因緣不作惡」。

申三、一切處所

云何於一切處所不作惡耶？謂依有情事處、及非有情事處，不造眾惡故。

    「云何於一切處所不作惡耶？」這是第三科。「謂依有情事處、及非有情事處，不造眾惡故」，就是「依有情事處」，就是人與人之間的事情而作惡。「及非有情事處」而作惡，分這麼兩個處所，這兩個處所也不作惡，這是第三科。

午二、釋第三句（分四科）　未一、徵

云何由念正知遠離諸欲？

    這是前面第一科，解釋前兩句：「於身語意諸所有，一切世間惡莫作」，這兩句解釋完了。

    這以下解釋第三句：「由念正知離諸欲」，解釋這一句。分四科，第一科是「徵」，「云何由念正知遠離諸欲」呢？這是問，底下第二科是「標」。

未二、標

謂斷事欲及斷煩惱欲故。

    這是把欲分兩種：一種是「事欲」，一種是「煩惱欲」，分這麼兩種，這是標出來。以下第三科解釋，分兩科，第一科是「舉勝方便」，分二科。第一科「斷事欲」，分三科，第一科「徵」。

未三、釋（分二科）　申一、舉勝方便（分二科）　酉一、斷事欲（分三科）　戌一、徵

云何斷事欲？

    怎麼樣能夠斷滅這個「事欲」？這是個問。底下是回答。

    底下回答就是出家了，出家是最勝方便，是「斷事欲」最殊勝的方法。

戌二、由正知

謂如有一，於如來所證正法毗奈耶中，得清淨信。了知居家迫迮猶如牢獄，思求出離，廣說乃至由正信心，捨離家法，趣入非家，然於欲貪猶未永離。

    「謂如有一」，有一個人，他對於佛所證的正法，這個第一義諦。「毗奈耶中」，「毗奈耶中」翻個調伏，或者翻滅。證正法之後，能滅除一切惑業苦，那叫做「毗奈耶」。「得清淨信」，對於佛的無量功德，有清淨的信心。「了知居家迫迮，猶如牢獄，思求出離」，對於佛所證的「正法毗奈耶」，是所求的；「居家迫迮，猶如牢獄，思求出離」，是所厭離的。

    「廣說乃由正信心，捨離家法，趣入非家」，這裏說「廣說」，就是更詳細的說還有很多事。乃至到由正信心，捨離了煩惱的家，家裏這一切的煩惱都棄捨了，趣入到非家，就是進入到沒有煩惱的地方，就是寺朝裏面了。「然於欲貪，猶未永離」，出了家以後，這個事欲是沒有了，斷了這個事欲，可是這個欲貪的欲，於欲有貪，叫做「欲貪」，「猶未永離」，還沒能夠永久的息滅。

戌三、結

如是名為斷除事欲。

    這是第三科，結束這一段文。

酉二、斷煩惱欲（分二科）　戌一、徵

云何斷煩惱欲？

    前面是「斷事欲」，是指出家為最勝方便。這以下說「斷煩惱欲」，怎麼斷法？有什麼殊勝的方便？分兩科，第一科是「徵」，「云何斷煩惱欲？」以下是第二科解釋。

戌二、釋

謂彼既出家已，為令欲貪無餘斷故，往趣曠野山林，安居邊際臥具，或住阿練若處，乃至或在空閑靜室。於諸事欲所起一切煩惱欲攝妄分別貪，為對治故，修四念住。

    「謂彼既出家已，為令欲貪無餘斷故」，出了家以後，離開了煩惱的家以後，為了使令自己內心的欲貪「無餘」，沒有剩餘的，全部的息滅的緣故。「往趣曠野山林」，到曠野的地方去，到山林面。「安居邊際臥具」，就是最貧苦的境界。「或住阿練若處」，是寂靜處。「乃至或在空閑靜室」，空閑的寂靜的房子裏面，不是曠野山林的地方，但是寂靜的靜室也可以。

    「於諸事欲所起一切煩惱欲攝妄分別貪，為對治故，修四念住」，「於諸事欲」，對那個事欲「所起一切煩惱欲」，所生起的在內心裏面的這些煩惱欲。「攝」，就是屬於這一類的。「妄分別貪」，這個虛妄的分別，分別這個欲貪，這也是煩惱，這就叫做欲貪。是「為對治故」，為息滅這個欲貪，「修四念住」，修三十七道品，來對治這個欲貪，這就是最勝方便。

《披尋記》六一八頁：

往趣曠野山林等者：此說愛樂遠離，居遠離處，安住邊際臥具故。此中妄分別貪，謂於諸欲起妄分別。〈決擇分〉說，又有一分棄捨諸欲而出家者，仍於諸欲起妄分別，為令了知虛妄分別亦是欲已，尋復棄捨，故顯分別亦是欲相。（陵本五十八卷十九頁）此說妄分別貪為所對治，義應準知。

申二、顯遠離相（分二科）　酉一、斷事欲（分二科）　戌一、由正念

或復還出，依近聚落村邑而住，善護其身，善守諸根，善住正念，而入聚落。

    這是第二科「顯遠離相」，前面是「舉勝方便」，斷滅這兩種貪的最殊勝的方法，是這樣子，就是出家修四念處。這底下第二科「顯遠離相」，分二科，第一科是「斷事欲」。分二科，第一科是「由正念」。

    「或復還出，依近聚落村邑而住」，或者這位修行人，他在深山裏面，曠野裏面住，或者他又從那裏面出來，「依近聚落村邑而住」，靠近這個聚落的地方住，不是在聚落裏，可是離那裏很近。「聚落」就是「村邑」，就是很多人聚集在那裏住，也就是聚落，也就是村邑。「善護其身，善守諸根，善住正念，而入聚落」，這就叫做「正念」。

《披尋記》六一九頁：

善護其身等者：〈聲聞地〉說：又如所往如是應往，不與暴亂惡象俱行，不與暴亂眾車、惡馬、惡牛、惡狗而共同行，不入鬧叢，不蹈棘刺，不踰垣牆，不越坑塹，不墮山崖，不溺深水，不履糞穢。（陵本二十四卷十五頁）是名善護其身。於不應觀所有眾色，當攝其眼善護諸根；於所應觀所有眾色，應善住念而正觀察。如〈聲聞地〉廣釋其相。（陵本二十四卷十六頁）是名善守諸根，善住正念。

    「善護其身等者：〈聲聞地〉說：又如所往如是應往」，這個「如」，就是你如果有這樣事情要到什麼地方去，那麼這件事應該做，那你就是應該去。「不與暴亂惡象俱行」，和牠在一起走路。「不與暴亂眾車、惡馬、惡牛、惡狗而共同行，不入鬧叢」，不入很多人聚集在一個地方，你不要去。「不蹈棘刺」，也不要去踩這些東西。「不踰垣牆」，有牆，你不要從那裏跳過去，不要這樣子。「不越坑塹」，你也不要這樣。「不墮山崖」，不要從山崖跳下來，不要這樣子做。「不溺深水」，有深水，你不要從那裏過。「不履糞穢。（陵本二十四卷十五頁）是名善護其身」，這些有危險的地方你不要去，這叫作「善護其身」。

    我們佛教徒有的時候，也會說一些似是而非的話，就是這些危險的境界他不怕，反正什麼事都是有因果的。說是我若是應該受這個災難，到那裏也跑不了，所以我就是這樣好了。要看這個文，不是這樣意思，什麼事情是，你有罪，有這個罪業，罪業能使令你受苦報。但是罪業去得果報要待緣，它要待不到這個緣，這個罪業，它就不發生作用，所以是有因果。但是因果也是活的，他不是決定的，所以這裏面有這樣的差別，「是名善護其身」。

    「於不應觀所有眾色，當攝其眼」，他能夠保護自己的眼根，不要去觀察所有眾色；不應觀的眾色，你不要去看。「善護諸根，於所應觀所有眾色，應善住念而正觀察」，不應該觀的，就不要觀；應該觀察的眾色，「應善住念，而正觀察」，安住在正念，去看應該看的境界。「如〈聲聞地〉廣釋其相。（陵本二十四卷十六頁）。」這個有的會人說，一切境界都是修行，行住坐臥無非是修行，當然這種話，也不能說不對，但是這個地方，就不是。這個地方，彌勒菩薩告訴我們，就是不應該看的不要看，應該看的安住正念，是這樣子。這就是不說大話，就是程度不夠，你還是小心一點，不要說大話。

戌二、由正知

或復村邑遊行旋反，去來進止，恒住正知；為解睡眠，及諸勞倦。

    「或復村邑遊行旋反，去來進止，恒住正知」，前面是說「正念」，這以下說「正知」。「或復村邑遊行旋反」，或者這位修行人有事情，到村邑裏面去做事，走來走去；或者事情辦完了，又回來，「旋反」就是回來。「去來進止」，或者是去、或者是來、或者是進，或者是靜下來。「恒住正知」，心裏面安住在正知裏面。這個「正知」和「正念」有什麼不同呢？是有不同。這個「正念」，心裏面當然是清淨，安住在或者念佛、念法、念僧、念戒、念捨，那麼這叫做正念。這個「正知」是什麼？如果失掉了正念，心裏面念一些不應該念的事情的時候，你馬上要警覺，把自己這個不清淨的念，要調轉過來，那叫做正知，這個正知是這樣意思。

    這前面這個「或由正知」這一段文還沒講完。這個是「為解睡眠，及諸勞倦」，也應該說安住正知，正知而住，這地方可能是有缺文。「為解睡眠」這句話，到睡眠的時候你就是要睡，應該睡眠，你應該知道，知道這時候是睡眠的時候，你應該正知而住。在《瑜伽師地論》的後文，〈聲聞地〉說得很詳細的。「及諸勞倦」，這個勞倦和睡眠不同，但是和睡眠是同類的事情。就是你精進的用功，這時候有一點疲勞，有一點倦，也應該要休息，這時候你要知道。或者是天氣太熱，加上你用功很辛苦，也有一點勞倦，就是有一點需要休息，這個時候你也應該正知而住，你要認識這件事。在〈聲聞地〉上也說，如果是這樣情形，應該須臾間的去休息一下，這個是不在睡眠之內的。

酉二、斷煩惱欲（分二科）　戌一、顯所依（分二科）　亥一、正念

彼即於是四念住中，善安正念為依止故。

    這以下是第二科「斷煩惱欲」，前面是「斷事欲」，分兩科，一個是「正念」，一個是「正知」。這以下第二科「斷煩惱欲」，分兩科，第一科「顯所依」，分兩科。第一科是「正念」，斷煩惱欲，也要有正念，也還是要有正念正知的。

    「彼即於是四念住中，是善安正念為依止故」，彼這個修行人「即於是四念住中」，這個身受心法四個所住處。「善安正念」，把這個正念，安住在這四個所緣境上，以這四個所緣境為依止處，以正念為依止處，以正念修四念處。

《披尋記》六一九頁：

去來進止恒住正知等者：此說一切種正知而住。謂若往若還正知而住，乃至解勞睡時正知而住，如〈聲聞地〉廣說應知。（陵本二十四卷九頁）文中恒住正知下，疑脫乃至二字。

為欲永斷欲貪隨眠，修習對治。

    就是這個人安住在正念裏面，以正念為依止，做什麼事情呢？「為欲永斷欲貪隨眠」，就是欲貪的種子，修習這個四念住來對治它，這樣意思。

《披尋記》六一九頁：

為欲永斷欲貪隨眠修習對治者：謂於身受心法住循觀時，能正除遣淨樂常我四種顛倒，是名修習對治。轉增勝故，害彼麤重，是名永斷欲貪隨眠。

    「為欲永斷欲貪隨眠修習對治者：謂於身受心法住循觀時」，這個「循」就是順，順著四念住，內、外、非內非外，這麼觀察。「能正除遣淨樂常我四種顛倒，是名修習對治。轉增勝故，害彼麤重，是名永斷欲貪隨眠」，你常常這樣用功，你這個正念正知，你這個道力，他逐漸的就增長，就是有力量。有力量了，就是「害彼塵重」，就是能殺害顛倒欲貪的種子，「是名永斷欲貪隨眠」。

亥二、正知

又即以彼正知而住為依止故，遠離諸蓋，身心調暢，有所堪能，熾然方便，修斷寂靜。

    「又即以彼正知而住為依止故，遠離諸蓋」，這是第二段「正知」，是以「正知而住為依止故，遠離諸蓋」，就是五蓋。「身心調暢，有所堪能」，遠離了五蓋的時候，你的身、你的心，他就調和清淨，裏面通暢沒有障礙，他的能力就強起來了，那是「有所堪能」，就是有能力，力量就大了，就能夠更殊勝的修學定慧。這個「遠離諸蓋，身心調暢」，在後文解釋，就是得到了未到地定了，但是未到地定，這個蓋沒有完全除掉，它還是有多少。「熾然方便，修斷寂靜」，在未到地定裏面，你是會更強有力的修行了。「熾然方便」，這個「方便」就是四念住，你修四念住的力量，更強大起來，叫「熾然」。這時候繼續的修四念住，這是「修斷寂靜」，就是斷除煩惱，心得寂靜了，這是「正知」。

戌二、顯證得

彼由如是念及正知為依止故，便能證得煩惱欲斷，遠離諸欲，乃至於初靜慮具足而住。

    「彼由如是念及正知為依止故」，這是第二科「顯證得」，前面是「顯所依」，就是依正念正知為所依，這樣修四念住。這以下「顯證得」。

    「彼由如是念及正知為依止故」，這個正念正知，並不是分離的，也還是內裏面就是修四念住。「便能證得煩惱欲斷」，這時候就成就了，這個煩惱事的欲是已經斷了，現在是要斷煩惱欲，就是要以正念正知，修四念住才能成功的。

    「遠離諸欲，乃至於初靜慮具足而住」，這如果是在未到地定裏面，未到地定還有欲，還有多少欲，還有多少蓋，要繼續努力的修四念住，也就是那七種作意，就把這個蓋完全消滅了，那麼你就得到了初靜慮，色界四靜慮的初靜慮，「具足而住」，就是完全是圓滿地得到了初靜慮。這初靜慮，也是一大段落的，按時間也應該說是很長的，其中的功德，也不是一下子就成就的。現在說「具足而住」，也就是完全成就了，成就了初禪的功德，這是「顯證得」，是得初禪。

未四、結

如是能於受用欲樂行邊，劣、鄙、穢性諸異生法，若斷、若知。

    這是第四科結束了，結束這一段，解釋這個第三句，現在是第四科結束了。

    「如是」，像前面說這麼多，你若能這樣做呢，能於受用欲樂行這一邊，「受用欲樂行邊」，這是指煩惱的事、事欲，包括了內心的煩惱欲，這是「劣、鄙、穢」，屬於這樣的污穢的。「諸異生法」，這是一切凡夫的境界。「若斷、若知」，你就能夠把它完全息滅了，叫做「斷」。這個「知」就是成就了智慧，斷了以後，是把這個煩惱是斷了，但是不是完全什麼都沒有，你的清淨的智慧成就了，所以叫做「知」。

午三、釋第四句（分二科）　未一、引無義苦（分三科）　申一、徵

何等名為引無義苦？

    那個頌裏面第四句。第三句是「由念正知離諸欲」，「於身語意諸所有，一切世間惡莫作」，是「由念正知諸欲」，這第三句解釋了這麼多。現在是第四句，「勿親能引無義苦」，解釋這第四句。這第四句的解釋，先解釋「引無義苦」，先解釋這個。「勿親」是以後再解釋。這一科分兩科，第一科是「引無義苦」，先是「徵」。

    「何等名為引無義苦？」怎麼叫做引發無意義的苦惱？就是自己吃了很多的苦頭，用這樣的方法想要得聖道，現在彌勒菩薩說，那是「引無義苦」，你不能得聖道，要你白吃苦了。但是怎麼叫做「引無義苦」？原來沒有這個苦，你自己故意的引出來，這是問。

申二、釋

謂如有一，若諸沙門或婆羅門，行自苦行，於現法中，以種種苦自逼自切，周遍燒惱；自謂我今由現法苦所逼惱故，解脫當苦。雖求是事，而自煎逼，彼於此事終不能得，然更招集大損惱事。

    「謂如有一，若諸沙門或婆羅門，行自苦行」，這以下解釋，就是這個「沙門」或者「婆羅門」，他自己做了很多苦惱的事情，是什麼呢？「於現法中，以種種苦自逼自切，周遍燒惱」，在現在，不是過去，也不是未來，就是現在。在現在的生命上，以種種的苦惱事情，來逼迫自己，來切自己，像用刀來切似的，用苦惱來傷害自己，「周遍燒惱」自己。「自謂我今由現法苦所逼惱故，解脫當苦」，他自己認為，我現在由現法的種種苦行所逼惱故，就解脫了將來的苦，我將來不苦了，就是以苦來解苦。

    「雖求是事，而自煎逼，彼於此事，終不能得」，說是「雖求是事」，他這樣自己吃苦頭，希望將來不要受苦；將來不受苦，是他所希求的；雖然他的目的，是希求將來解脫苦。「而自煎逼」，現在吃很多的苦頭，用這個苦惱來煎逼自己。「彼於此事終不能得」，彼於他所希望的解脫苦的事情，終究是不能得到，他是不能成功的。「然更招集大損惱事」，他現在是白吃苦了，白吃苦「更招集大損惱事」，這個苦，你吃了這個苦，還會招集來大苦惱的事情來，不但沒能夠解除苦，反倒是招集來更多的苦。

    這是解釋「引無義苦」，第一科「徵」，第二科「釋」，這第三科是「結」。

申三、結

如是名為引無義苦。

    是這樣意思。

未二、勸勿親近

諸聖弟子，能於如是受用自苦行邊，能引非聖無義苦法，善了知已，遠而避之，不親不近亦不承事。

    這是第二科「勸勿親近」，就是解釋那個「勿親」，「能引無義苦」這句話解釋完了，解釋那個「勿親」。

    若「諸聖弟子」，「諸聖弟子」就是一切的佛教徒，都是佛菩薩的弟子，都是三寶弟子，所以都是聖弟子。「能於如是受用自苦行邊」，聖弟子學習佛法，有佛菩薩的智慧的成份，你學習聖教，你就會有佛菩薩的智慧，有那樣的氣氛，你就會知道這件事是無義苦行，這個受用自苦行這一邊，這個苦行邊。「能引非聖無義苦法，善了知已」，你能夠會明白這件事。「遠而避之」，就不要這樣子，自己給自己苦惱。「不親不近亦不承事」，自己就不去親近這件事。

《披尋記》六二○頁：

遠而避之不親不近亦不承事者：謂於行自苦行沙門或婆羅門應知。

    對於行自苦行的沙門、婆羅門，你不要親、不要近、不要承事他們，不要同他們接近，這叫做「不親不近亦不承事」。

    我們若學習佛法的時候，你會明白這個苦惱的事情，怎麼會苦惱？就是你內心的一念虛妄分別，才有苦惱的。如果你得到般若的智慧的時候，你不要虛妄分別，你深入第一義諦的時候，一切苦惱都沒有了。這個苦，要得到諸法實相的智慧，才能解脫苦，而不是說你吃苦能夠解脫苦，不是那個意思。所以要想要解脫苦，要學習般若的智慧才可以。

巳二、略辨義（分二科）　午一、標差別

復次今當略辯上所說義。云何略辯？謂諸有情有二種滿：一、增上生滿，二、決定勝滿。

    前面解釋這個頌文，這以下第二科「略辨義」，再簡要的來說前面這一大段文的道理，分兩科，第一科是「標差別」。

    「復次今當略辯上所說義。云何略辯？謂諸有情有二種滿」，有二種事情應該圓滿，應該成就：一是「增上生滿」，二是「決定勝滿」，這兩種滿。

《披尋記》六二○頁：

謂諸有情有二種滿等者：增上生道，名增上生；決定勝道，名決定勝。由此為因，成辦彼果，名之為滿。

    「謂諸有情有二種滿等者：增上生道，名增上生」，這個「增上生道」，就是人天的善法，叫增上生道。「決定勝道，名決定勝」，就是出世間的聖道。出世間的聖道若成就了，就是決定的勝利了，不會再失敗了。這個「增上生」，雖然你能夠修學善法，做了很多的善事，但是你內心裏面沒能夠修這個聖道，你是得到人天的福了，但是還可能失敗，你還可能回到三惡道去了，所以它不是決定勝。但是你若修這個無漏的戒定慧，那就不會再失敗的，永久是成功了，是「名決定勝」。「由此為因，成辦彼果，名之為滿」。

增上生滿者：謂往善趣。決定勝滿者：謂愛盡、離欲、寂滅涅槃。於此二滿及與障礙，能斷、能證，是名略義。

    「增上生滿者：謂往善趣」，這個「增上生滿」是指什麼說的？謂你這樣做，你能夠修學五戒十善，能夠有多少同情心，在社會上做了很多利益人的事情，那你將來就會到好的地方去，到有福的地方去了，是「往善趣」。

    「決定勝滿者：謂愛盡、離欲、寂滅涅槃」。這個「愛盡、離欲」是「寂滅涅槃」，這個「決定勝滿」，是這樣意思。這個「愛盡」，就是心裏面有這個愛心。「愛」和底下「離欲」，下面離欲這個「欲」，欲也是愛；「愛盡」這個也是愛。那有什麼不同？這個「愛」是對將來可愛的事情說的；「欲」指現在的事情，你在現在你有所愛叫做「欲」。就是未來也好，現在也好，所有的愛都息滅了，叫做「愛盡、離欲」。「寂滅涅槃」，這個「寂滅」，這個愛煩惱沒有，但是另外還有見煩惱，見煩惱也要滅，也都息滅了。愛煩惱也滅了，見煩惱也滅了，你心裏面沒有繫縛了，你成就了諸法實相的智慧了，就是與「涅槃」相應了，與諸法實相相應了，那就是「涅槃」了，這就叫做「決定勝滿」。「決定勝滿」是把內心的煩惱完全息滅了，這是斷德；成就了諸法實相的智慧，是智德。這個智德和斷德成就了，與諸法實相相應了，你的「決定勝滿」。

    「於此二滿及與障礙，能斷、能證，是名略義」，前面這一大段文，他的要義就是這樣子。於這個二種滿：一個「增上生滿」，一個是「決定勝滿」。這兩種「滿及與障礙，能斷、能證」，就是障礙你滿的這個障礙，對於這兩個「滿」的障礙，主要就是煩惱，一個是煩惱障礙，一個是缺少福德。你能夠障礙，能夠斷掉了，你能夠證悟了那個「滿」的功德的境界，「是名略義」。

午二、配釋頌

若於一切種、一切因緣、一切處所，不作惡行；彼便能斷增上生滿所有障礙，亦能證得增上生滿。若於受用欲樂行邊，及於受用自苦行邊，決定遠離；彼便能斷決定勝滿所有障礙，亦能證得決定勝滿。當知是名此中略義。

    這底下第二科「配釋頌」，這個「略辨義」分二科，第一科是「標差別」，有兩種滿的差別。這以下是配釋這個頌，就是「於身語意諸所有，一切世間惡莫作；由念正知離諸欲，勿親能引無義苦」。

    「若於一切種、一切因緣、一切處所，不作惡行」，這是說得非常詳細了，「彼便能斷增上生滿所有障礙」，這些惡行都不做，你就能斷滅了增上生滿的障礙。「亦能證得增上生滿」，這個障礙沒有了，你的增上生也就圓滿了。

    「若於受用欲樂行邊，及於受用自苦行邊，決定遠離」，要是這位修行人，他對於受用欲樂這一邊，或是受用苦的那一邊； 一個苦邊、一個樂邊，這兩邊決定遠離，遠離樂邊，遠離苦邊。「彼便能斷決定勝滿所有障礙」，你能斷「欲樂行邊」就是愛煩惱；斷除去「自苦行邊」，那裏面有愚癡，那裏面有見，有見煩惱。所以一個愛煩惱，一個見煩惱，你能斷掉了，「亦能證得決定勝滿」，這個決定勝的圓滿也就成就了。「當知是名此中略義」，此中的略義，這個要義就是這個樣子。

卯二、應說（分二科）　辰一、舉頌言

應說想眾生，依應說安住；不了知應說，而招集生死。
若了知應說，於說者無慮；由無有此故，他不應譏論。
若計等勝劣，彼遂興諍論；於三種無動，等勝劣皆無。
斷名色愛慢，無著煙寂靜，無惱希不見，此彼天人世。

    「應說想眾生，依應說安住；不了知應說，而招集生死」，前面是解釋這個「惡行」。「今當建立體義伽他」，就是宣說法要，這個法的要義，就是這樣子。第一段是先說「惡行」，現在這底下第二科，說這個「應說」。「應說」裏面分兩科，第一科是「舉頌言」，把這個頌的言句標列出來，下面第二科是「長行」解釋。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、初頌（分二科）　未一、顯義（分四科）　申一、釋應說（分二科）　酉一、標說一切

此四頌中，初言應說者：謂一切有為法。所以者何？諸有為法，皆三種言事之所攝故。

    「此四頌中，初言應說者」，前面這一共有四個頌，這個「長行釋」解釋，第一科是「別釋頌」分四科，第一科是「初頌」。「初頌」又分兩科，先是「顯義」分四科，第一科解「釋應說」，先是「標說一切」。

    「此四頌中，初言應說者」，一開始叫做應說，「應說」是什麼意思呢？「謂一切有為法」，就指一切有為法說的，一切有為法，一切因緣所生法，都叫做「應說」。「所以者何」？它的所以然是什麼？為什麼叫做「應說」？「諸有為法，皆三種言事之所攝故」，這一切的因緣所生法，都是三種言事所攝受的，所該攝了，有過去的、有現在的、有未來的。這個「言事」，這個「事」就是一切因緣生法；這個「言」就是名言，就是言論。依種種事發種種言，依種種言來表達種種的事，這個事和言是分不開。人的虛妄分別，就是變現出來一切的事，這一切事就是你內心的虛妄分別，虛妄分別也就是一切的名言，所以這個有言而有事，這兩件還是不能分開的，所以叫作「言事」。

酉二、別簡今義（分二科）　戌一、標

今此義中，說妙五欲以為應說。

    前面這個第一科是「標說一切」，一切有為法都叫做「應說」。這以下第二科是「別簡今義」，特別地把現在所要說的道理，把它提出來；不說的，把它放下，不說了，不管它。分二科，第一科是「標」。

    「今此義中」，現在這段文裏面的義，「說妙五欲以為應說」，這一切凡夫所愛著的妙五欲，叫做「應說」，單獨是指這一樣，其它的先不論，這樣意思。這是「標」，第二科解「釋」，解釋分三科，第一科是「第一義」。

戌二、釋（分三科）　亥一、第一義

又妙五欲，諸餘沙門、婆羅門等，從施主邊以言求索，故名應說。

    這個「妙五欲」，怎麼叫做「應說」呢？這個理由何在？這裡解釋了。「諸餘沙門、婆羅門等」，就是這個君、國王、大臣，一切人民那都不說，現在說他們剩餘的，剩餘就是這些沙門、婆羅門等。他們這些人，「從施主邊以言求索」，用這個語言來向他們有所求，索也就是求，故名叫做「應說」。來求這個五欲，他要生存，但是他自己不生產，怎麼來的五欲？就是用語言向人家求，所以這個五欲，叫做「應說」，這是一種，這是「第一義」。

亥二、第二義

又諸君主於妙五欲，從僕使等，以言呼召而受用之；由是因緣，亦名應說。

    又這個諸君主，國家的領導人，他們對這個妙五欲，從那裏來的？「從僕使等」，他們使用的人，給他們服務的人。「以言呼召」，用語言去表達他的要求，向這些人下命令，那麼這五欲就來了，「而受用之」。「由是因緣，亦名應說」。

亥三、第三義

又諸受欲者，於妙五欲不能自然善知過患，唯除諸佛及佛弟子，為其宣說彼過患已，乃能了知；由是因緣，亦名應說。

    這是「第三義」。「又諸受欲者」，不管是沙門、婆羅門、是君主，這一切的人，他們享受欲樂的人。對於這個妙五欲，「不能自然善知過患」，他們不能夠自己，自然的就知道五欲是有過患的，他不能；沒有因緣，自己自然的就知道受五欲是過患，這個不能這樣子。「唯除諸佛及佛弟子」，這是唯獨是要除，諸佛和佛的弟子，為這些受五欲的人。「宣說彼過患已，乃能了知」，受五欲是有過患的。「由是因緣，亦名應說」，所以這個五欲，叫做「應說」，這麼樣解釋。

《披尋記》六二一頁：

諸有為法皆三種言事之所攝故者：謂過去言事、未來言事、現在言事，是名三種言事。如〈攝釋分〉說。（陵本八十一卷十頁）由是諸有為法，得應說名。

申二、釋安住

諸受欲者，於諸欲中不正思惟，而取其相，亦取隨好，即於彼欲，便生愛染，受用耽嗜，乃至堅著。

    這是第二科解「釋安住」，那個頌文上是「依應說安住」。「應說想眾生」，這個「應說」解釋完了，這個「想眾生」就沒有解釋。這個「想」這個字，怎麼講？「想」者名也，名言的名，這個名言的名，由想所建立的，眾生心裏面有種種的妄想，就安立種種的名言。這一切眾生要假借名言，才能明白事情。才能明白什麼事情？你用你的名言表達一個思想，那麼我就明白你的意思了，我聽見你的名言，就明白你的意思了；我也用名言表達我的意思，就是這樣的互相的溝通，所以叫做「想」。「應說想眾生」，這個「應說」是欲，是五欲，在這個名言的眾生裏面，是一個罪過的根源，是這麼回事。「亦應說安住」，現在依這個應說安住，這個「安住」怎麼講？這個地方解釋。

    「諸受欲者，於諸欲中」，在這個很多的五欲裏面不正思惟，你不知道諸法實相，所以心裡面就不會有正確的思惟。那麼他有什麼思惟？他「取其相」，取這個五欲的相貌，「亦取隨好」。這個相和好：「相」是大的，大的特徵；「好」是每一個大的特徵裏面的小的，小的令你生貪著心的境界。就是相是大相，好是小好；由小好來莊嚴這個大相。也就是用相和好，來分別眾生對於五欲的執著，是「取其相，亦取隨好」，對這個相和好都是取著、愛著。

    「即於彼欲，便生愛染」，你一取著這個相和好，「即於彼欲生愛染心」，這個愛染心就來了。先是不如理作意，而後才有愛染心，這是這個次第。這個「取相」和取這個「隨好」，這是不如理作意。「即於彼欲，便生愛染」，不如理作意的結果，這個愛著心就來了，就生起來了。愛了以後，「受用耽嗜，乃至堅著」，就受用這個欲，「耽嗜」也就是貪著，「乃至堅著」，還是貪著，就是非常的牢固，很難解脫，這就叫做「安住」。這個安住怎麼講，安住就是這樣意思。「依應說安住」，依據這個五欲，就安住在這個欲上，就是貪著。

《披尋記》六二一∼六二二頁：

諸受欲者乃至堅著者：受用欲時，五識相應非理作意取所行相，是名不正思惟而取其相。從此無間俱生分別意識，隨先所聞名句文身，種種分別彼所行相，是名亦取隨好。於已得欲，樂著受用，是名愛染。或復耽嗜饕餮迷悶堅執湎著而為受用，是名耽嗜，乃至堅著。如是諸相，皆貪異名。〈攝異門分〉別釋應知。（陵本八十四卷十六頁）

    「諸受欲者乃至堅著者：受用欲時，五識相應非理作意」，這個「取相、取隨好」，是前五識。當然前五識又不是單獨的起作用，他一定還要有第六識，所以是「諸受用欲時，五識相應非理作意」，「相應」就是第六識，第六識是相應的「非理作意」。「取所行相」，這個識所活動的相，就是「取其相」，在相上活動，「是名不正思惟而取其相」。「從此無間俱生分別意識，隨先所聞名句文身，種種分別彼所行相，是名亦取隨好」，這個「隨好」就更微細了。「從此無間」，前面取相不間隔，就同時有俱生的分別意識。「隨先所聞名句文身」，就是各式各樣的名言，形容的各種各種境界，種種的分別，彼所行的相，「是名亦取隨好」。

    「於已得欲」，已經得到的欲，「樂著受用，是名愛染」。「或復耽嗜饕餮迷悶堅執湎著而為受用，是名耽嗜，乃至堅著」，這個論文「受用耽嗜，乃至堅著」，這個「乃至」這個地方，中間還有事情，《披尋記》的文就解釋出來，就是有這麼多，「或復耽嗜饕餮迷悶堅執湎著而為受用，是名耽嗜，乃至堅著」。「如是諸相」，這麼多的形容詞，「皆貪異名」，都是貪著心的不同的名字，都是貪的意思。「〈攝異門分〉別釋應知」。


Tape 211

瑜伽師地論 > 卷第十七 > Tape 211

申三，釋不了知（分二科）　酉一、於過患

又於諸欲不如實知有眾過患，所謂諸欲無常、虛偽、空無有實，敗壞之法，猶如幻事誑惑愚夫，甚少愛味，多諸過患。

    這是第三科「釋不了知」，前面第一科「釋應說」，第二科「釋安住」，這二科解釋過了。現在解釋第三科，解釋這個「不了知」的意思，分二科，第一科「於過患」， 於什麼「不了知」呢？就是不知道這個欲是有過患的。

    「又於諸欲不如實知有眾過患」，就說是我們欲界裏面的人，對於這個欲，不能真實的知道它有很多的苦惱，有很多的過失，有很多的災患，我們不知道。什麼過患不知道？「所謂諸欲無常」，就是我們所愛著的欲，不是那麼堅定，是很脆弱，很容易變化的，而且是「虛偽」的，「空無有實」，那裏面沒有真實性，「敗壞之法」，很容易就破壞了。

    「猶如幻事」，這個幻術師依這個咒術，依一種術法，變現出來種種事，都是虛妄的，不真實的。「誑惑愚夫」，欺騙這些愚癡的人。這個「幻事」是虛妄的，欺騙這個愚癡的人；我們所愛著的欲亦復如是，它也是虛妄的，欺騙這個愚癡的人。「甚少愛味，多諸過患」，這個欲的裏面，很少可愛的滋味，小小有點愛味。「多諸過患」，很多的過失，很多的苦惱。

《披尋記》六二二頁：

所謂諸欲無常等者：謂彼諸欲似常顯現，而實非常，故說無常；似我顯現，而實無我，是故說虛；似淨顯現，而實不淨，是故說偽；似樂顯現，而實唯苦，故說空無有實。由此諸義，宣說諸欲，名為妄法。彼纔生已，任運滅壞，而非常住，是故亦名敗壞之法。由諸愚夫，於彼諸欲不如實知，是故長夜恒被欺誑，猶如幻事，能為誑惑；諸聰慧者，則不如是，如實知故。由是說言：猶如幻事誑惑愚夫。義如〈攝異門分〉說。（陵本八十四卷一頁）

    「所謂諸欲無常等者：謂彼諸欲似常顯現，而實非常」，這個諸欲的境界，看上去好像是很穩定，顯現出來的相貌好像很穩定。「而實非常」，但是事實上，不是穩定的，不是那麼堅定，「故說」叫做「無常」。「似我顯現，而實無我」，這個欲的境界，好像是有我，有我的體性，實在裏面你是不能自主的，所以是無我。「是故說虛」，所以諸欲無常虛，這個「虛」字，是這個意思，是「無我」的意思，「是故說虛」。

    「似淨顯現，而實不淨，是故說偽」，解釋這個「偽」字，欲的境界看上去，很美妙、很清淨，而實在是不清淨，是臭穢的，是故說「偽」。「似樂顯現，而實唯苦」，這個欲的境界，看上去顯現出來的相貌，好像是很樂，實在來說都是苦惱境界，「故說空無有實」，這空無有實，是這樣意思。「由此諸義，宣說諸欲，名為妄法」，都是虛妄的境界。「彼纔生已，任運滅壞，而非常住，是故亦名敗壞」，它將一出現，任運的就會滅壞，不是一個常住的，所以叫做「敗壞之法」。

    「由諸愚夫，於彼諸欲，不如實知道，是故長夜恒被欺誑」，恒被這個諸欲欺誑，就是被自己的無知所欺誑。「猶如幻事，能為誑惑；諸聰慧者，則不如是」，就不被欺騙了。「如實知故」，這聰慧的人，他們真實的知道。這聰慧的是誰？就是佛教徒了。「由是說言：猶如幻事，誑惑愚夫。義如〈攝異門分〉說」。

    這前面這一段，是說對欲的過患不了知，這下面是第二科「於出離」不了知。

酉二、於出離

亦不知實了知，如是少味多患諸欲出離，所謂於彼欲貪調伏，乃至超越，是其出離。

    「亦不知實了知，如是少味多患諸欲出離」，我們這個凡夫，也不能真實地知道，少樂味、多災患的這個諸欲的出離，對於這樣的「少味多患」的出離不知道，不知道出離。不知道「少味多患」的諸欲可以解脫的，可以從這個境界解脫出來，但是我們不知道。

    「所謂於彼欲貪調伏，乃至超越，是其出離」，怎麼樣出離？就是對彼諸欲，能夠調伏。這個「調伏」是什麼？就是調伏自己的心，自己的心愛著這個欲，這個愛著心，你若把它調轉了，你就能夠從欲裏面解脫出來。「乃至超越」，超越這個欲的境界，這就叫做「出離」。這個地方，沒有完全講出來，所以說個「乃至」，但是在《披尋記》裏面說了。

申四、釋招集生死（分二科）　酉一、造諸行

彼既如是不見過患，不知出離，而受諸欲。由是因緣，便於欲界生為根本所有諸行，深起樂著。

    這是第四科「釋招集生死」，前面說「釋不了知」，有二種不了知：一個是不了知過患，一個是不了知出離。這是第四科，是解「釋招集生死」，不了知的結果，就是在生死裏受苦了。

    「彼既如是不見過患，不知出離，而受諸欲」，這是從把前面二段文的意思，再提一提。這是「造諸行」這樣子。彼這個愚夫，既然是這樣子，不看欲的過患，也不知道從欲的苦惱境界裏面解脫出來，他就一直的來享受這個欲，受這個欲的苦惱。

    「由是因緣，便於欲界生為根本所有諸行，深起樂著」，因為不知道過患，不知道出離，所以以此為因緣。「便於欲界」，你愛著這個欲，所以不能夠超越這個欲界，就在這個欲界裏面，「生為根本」。這個「生」是什麼？就是我們的果報一開始出現，就叫做「生」。在十二緣起裏面那說，就是識緣名色這個識，識、名色、六入、觸、受、愛、取、有，就是這個「生」。這個「生」還是心，就是這一念心的出現，那應該說就是阿賴耶識。我們的果報，最初一念現前就是阿賴耶識，那麼阿賴耶識一現前以後，識緣名色，那麼這五蘊都有了。這以「生為根本」，也就是這一念心為根本，根，不但是有了根本以後，就有很多的枝末，就是我們所了知的，色受想行識，眼耳鼻舌身意，色聲香味觸法，這一切的事情。「所有諸行」，這一切的有為法。「深起樂著」，那麼深深的去執著這些境界，為這些境界所困，為這些境界所苦惱。

《披尋記》六二二頁：

所謂於彼欲貪調伏等者：〈攝異門分〉說：毗奈耶，由了相勝解作意；斷，由遠離等作意；超越，由方便究竟果作意。（陵本八十三卷十七頁）此說調伏，即毗奈耶，略不說斷，故於文中置乃至言。如是漸次，是出離相。

    「所謂於彼欲貪調伏等者」，這一段，「〈攝異門分〉說：毗奈耶，由了相勝解作意」，這個「毗奈耶」，翻到中國話叫做調伏。就是佛教徒，覺悟了欲是苦惱，什麼是欲？就是我們現在一念的虛妄分別心，這個愛著心就是欲。這個欲，若想要出離，就把自己的分別心調一調，就是這樣子。怎麼樣調法？「由了相、勝解作意」，由了相作意和勝解作意，用這二種作意，來調伏自己這一念虛妄分別的貪心。那個前面，知道它是無常的、是虛偽的、空無有實的，是苦、空、無常、無我的。「勝解」呢？你明瞭以後，你就得要真實的去修止觀，修勝解的止觀了，這樣子你才能調過來，說幾句空話，是不能調的。

    「斷，由遠離等作意」，正文上說：「所謂於彼欲貪調伏，乃至超越」，這個「乃至」，就是中間它有一大段，就沒有說出來，就是用一個「乃至」。從這裏到那裏，中間這一段是什麼？這個《披尋記》，就是引〈攝異門分〉的話來解釋。「斷，由遠離等作意」，這是用了相作意、勝解作意，來調伏我們自己的虛妄分別心，這個貪心，來調這貪心。「斷」，如果把這一念虛妄分別的貪心，消滅了它，那有什麼樣的方法？「由遠離等作意」，這是第三個作意。第一個作意是了相作意，第二個勝解作意，第三個就是遠離作意，第四個是攝樂作意，第五個是觀察作意，第六個是加行究竟作意，這一共是四個。由這四個作意，能把這一念虛妄分別的貪心，消滅了它，所以說「斷，由遠離等作意」。

    「超越，由方便究竟果作意」，正文上說：「乃至超越，是其出離」，就是方便究竟果作意。你這樣的用功修行，到最後成功了，那麼你就超越了欲的境界，不在這個境界裏面，不受這個欲的困擾了，就是從這個欲的境界解脫出來了，所以叫做「超越，是其出離」。這樣說，從欲裏面出來，就是用七種作意，才能從欲裏面解脫出來，但是我們是不知道，所以文上說：「亦不如實了知，如是少味多患諸欲出離」，怎麼樣才能「出離」？「所謂於彼欲貪調伏，乃至超越，是其出離」，這是要七種作意的方法，才能從欲的境界裏面解脫出來。《披尋記》這樣解釋，（陵本八十三卷十七頁），上面這幾句話，就是出在這裡，（八十三卷十七頁）。

    「此說調伏，即毗奈耶」，現在這個《瑜伽師地論》的文是「於彼欲貪調伏」，說「調伏」，但是彼（八十三卷）的文是說「毗奈耶」，這個毗奈耶就是「調伏」，中國話就是「調伏」的意思。「略不說斷」， 中間那個「斷」，有遠離等作意，這個文就略去了，沒有說出來。「故於文中置乃至言。如是漸次，是出離相」。

酉二、受生死

又復造作生為根本所有業已，受欲界生，生已死滅，生已殞歿。

    這底下第二段「受生死」，前面是「造諸行」。就是你不了知是有過患，你不知道出離，就會深住欲，所有諸行深深生起樂著。這裏就是創造這個名言種子、有支種子；就是我支的習氣，名言習氣、有支習氣、我支的習氣，就是造種種的業了。這底下「受生死」，就得果報了。

    「又復造作生為根本所有業已」，又這一個愚癡的眾生，他樂著諸欲，於是乎就造了很多的業。很多的業，其中什麼是最重要？「生為根本」，就是阿賴耶識，它是最根本的。「所有業已」，就是你造這個善業，造這個惡業，這個善惡業幫助這個名言種子，就出現阿賴耶識了。在次第上，就是若人來說，就是中陰身去投胎去，那麼一剎那間，阿賴耶識出現了，中陰身就失掉了，就是那個叫做「生為根本」。

    「所有業已」，這所有的業，就是或者是造善業，或者是造惡業，或者是造不動業，你這些業造完了以後。「受欲界生」，前一個生的果報謝落了，那麼後一個果報就出現了，就在欲界得一個生命。「生已死滅」，一剎那間這個阿賴耶識現前了，這中陰身一剎那間通通都死掉了；這個「生已死滅」，就是剎那的生、剎那滅，剎那滅、剎那生，是剎那的生滅，這個「生已死滅」。「生已殞歿」，就是一期的生死了，生了以後，愛緣取，取緣有，有緣生，生緣老死，這老病死也來了，是「生已殞歿」，這個「殞歿」就是老病死。這是「受生死」。

未二、結頌

如是故言：應說想眾生，依應說安住；不了知應說，而招集生死。

     前面這一段，解釋「應說」，解釋「安住」，解釋「不了知」，解釋「招集生死」這四科都是解義、「顯義」，顯示那個偈頌的道理，現在是第二科「結頌」。

    「如是故言」，由前面這四段文，所以說「應說想眾生」。這「應說」就是這個欲，在欲裏面虛妄分別的眾生，「想」就是虛妄分別。「依應說安住」，他就隨順這個欲去執著，就是住在欲裏面不能解脫。「不了知應說，而招集生死」，就是不了知有過患，也不了知出離，這就是造了種種業，所以招集了生死，生死大苦。這是這個頌解釋完了。

午二、第二頌（分三科）　未一、顯義（分二科）　申一、釋了知應說（分三科）　酉一、舉遇勝緣

若遇善士，得聞正法，如理作意，則於諸欲如實了知過患出離。所謂諸欲無常虛偽，廣說乃至欲貪超越。

    這底下解釋第二個頌，前面第一個頌解釋完了。分三科，第一科是「顯義」，分二科。第一科解「釋了知應說」，分三科，第一科「舉遇勝緣」。

    「若遇善士，得聞正法」，這個不了知欲的過患，不了知出離，這個人受了很多的苦，「若遇善士」，如果他遭遇到佛菩薩了，遇見佛法了，得聞佛法，得聞了正法的時候。「如理作意」，得聞了佛法以後，如果聽聞是聽聞了，但是沒有放在心上，那也不說，那也不算數；得聞正法之後，他能如理作意，這個人不簡單，這個人有善根，他就能在心裏面，去思惟這件事，專精思惟，思惟這事。

    「則於諸欲如實了知過患出離」，那麼這個人就不同了，和前面那個人就不同了，他對於「應說」的這個色聲香味觸的五欲，他就能真實的知道欲有過患，欲應該出離，應該從欲的苦惱境界裏面解脫，解脫出來。那麼這個人，這個人真是佛教徒了。「所謂諸欲無常虛偽，廣說乃至欲貪超越」，這前面那一段說的就是這個事情，那麼這就是「了知過患出離」的意思。

酉二、淨信出家

彼於如來所證正法毗奈耶中得清淨信，便於諸欲深見過患轉復增勝；遂能捨離若少若多財寶、庫藏、眷屬、遊從，以正信心，捨離家法，趣於非家。所謂一切生、老、病、死，皆悉永滅。

    這是第二科「淨信出家」，前面是「舉遇眾緣」，遇了眾緣已後，沒有白遇見，那麼他就發心修行了，淨信出家。

    「彼於如來所證正法毗奈耶中，得清淨信」，就是這個人，這個補特伽羅，他對於佛所證悟的第一義諦，「毗奈耶」就是調伏了，也翻個滅，滅除了惑業苦的境界。「得清淨信」，他得到一個信心，這時所謂信心，就是「如來所證正法毗奈耶」，他有信心，有清淨信。這個「信」，他所信的是清淨的境界，而又能夠發生清淨的作用，他能夠出家，修學聖道，所以叫做「清淨信」。

    「便於諸欲深見過患」，這個人由於他聽聞了佛的正法，而能專精思惟，所以對世間上的諸欲，深深的看到了它的過患。「轉復增勝」，他繼續的如理作意，他對於欲的看法，「轉復增勝」，展轉的會有進步，他的知慧增長了，更殊勝了，知道這個欲是有過患，不可以親近的。

    「遂能捨離若少若多財寶、庫藏、眷屬、遊從」，他對於這個世間的欲，有厭離了，有厭離的心以後，他又怎麼樣？他能夠「捨離」，就是棄捨了，或者是少的財寶、庫藏；或者是多的財寶、庫藏，都能放下，放下來，不再去賺錢了，不做這個事情。又能夠棄捨眷屬、遊從，於自己親愛的人，也能棄捨，不和他們在一起了。這個「遊從」，就是在一起活動，不和他們在一起了，也放下了。那麼這樣子，這個「捨離」：一個捨離財，就是布施波羅蜜；捨離眷屬、遊從，就是戒波羅蜜。

    「以正信心，捨離家法」，這個「正信心」，就是前面說的，對於如來所證的第一義諦，佛說的這些教法和毗奈耶，他有信心。「捨離家法」，他認為佛能得聖道，這件事非常好，非常重要。於是乎他就棄捨了家法，棄捨了色聲香味觸，這個繫縛的事情。「趣於非家」，就是來到無有繫縛的境界來了，到了三寶的地方來了。「所謂一切生、老、病、死，皆悉永滅」，在這裏修學聖道，這生、老、病、死都解脫了。這是「淨信出家」。

酉三、無邪祈願

如是出家，無所願求修行梵行。謂我由此持戒精進修梵行故，當得生天，或異天處。

    「如是出家，無所願求修行梵行」，這是第三科「無邪祈願」。「如是出家」，說這個有正信的這位佛教徒，他棄捨了這個欲的境界，那麼他來到三寶的地方，修學聖道。「如是出家，無所願求」，他對於世間上的榮華富貴，不求了，不希求這個事情。「修行梵行」，修學戒定慧，修學聖道，修行聖道。

    「謂我由此持戒精進修梵行故，當得生天，或異天處。彼無如是邪祈願故」，這解釋這個出了家，「無所願求」這句話怎麼講？這也就是說，這個出家人，他說，他心裏面想，「我由此持戒」，持出家的戒，精進的修學聖道，修學四念處。「當得生天」，將來會生到天上去，享受天欲，天上的色聲香味觸。「或異天處」，或者是不同於欲界天的，色無色界的天。有高深的禪定、輕安樂，我到那兒享樂去、受樂去。現在是「謂我由此持戒精進修梵行故，當得生天，或異天處」，這就是所求、所願求。

申二、釋無慮他論（分二科）　酉一、標

彼無如是邪祈願故，於己不見、不恐、不慮他所譏論 。

    「彼無如是邪祈願故」，這是解「釋無慮他論」，前面解釋「無邪祈願」。「彼無如是」，說這個修行人，來到佛教裏面來，他沒有這樣的不合道理的希求，你棄捨了人間的欲，想要生天享天福，那也是欲，不是這麼意思。就是他這個修行人，沒有這種不合道理的邪祈願，他不這樣子，不求這件事，他只求這個第一義諦。

    「於己不見、不恐、不慮他所譏論」，這位修行人，他在自己的身口意上去觀察，他不看見有這些顛倒的事情，不看見自己內心，我想要來到人間，再來人間做國王大臣，想要生天。「彼無如是邪祈願故，於己不見、不恐」，他對於自己，檢查自己，反省自己的時候，不見到自己內心有這種邪祈願，所以也就不恐怖，不顧慮別的人會譏嫌他。你出了家，修學聖道，你棄捨了五欲；你沒有棄捨，你也祈求天福，要到天上去享欲，你還沒出家嘛，你還是要享受欲，那人家就人譏嫌你、呵斥你。他這個出家人，自己反省自己，我沒有這個想法，「於已不見」，不見有這種想法，所以也不恐怖，別人會譏嫌我，也沒有這種願慮。不恐他所譏論，不慮他所譏論，你譏嫌我，沒有這個意思。

酉二、釋

謂他不應如是譏論、怨尤、訶責，告言：賢首！汝今何為成就盛年，捨現妙欲，不隨親戚之所願樂，而更希求待時諸欲，誓修梵行耶？

    「謂他不應如是譏論、怨尤、訶責」，前面「釋無慮他」論，分二科。前面是「標」，這底下解「釋」。「謂他不應」，謂別的人不應該這樣子譏嫌、議論，議論這修行人，不應該「怨尤、訶責」，不應該心裏面不同意。這個人說出家？實在你沒有出家，這就表示你在欺騙我們，那麼外面不應該這樣子怨尤。「怨尤」就是不同意，態度不太好。於是乎呵斥這個人。

    「告言：賢首！汝今何為成就盛年，捨現妙欲，不隨親戚之所願樂，而更希求待時諸欲，誓修梵行耶？」這底下是說出來不同意，「怨尤訶責」的言句。就是說「告言」，就對這個修行人說的，對這個出家人說了。「賢首」，賢首是一個尊稱。「汝今何為」，你今天什麼原因，為什麼成就了「盛年捨現妙欲」？你現在是盛壯的年齡，正是享受世間五欲的時候，為什麼你棄捨了妙欲？「不隨親戚之所願樂」。你成就盛年，享受妙欲的時候，你的親戚、好朋友，你親愛的父母兄弟姐妹，所有這些親愛的人，都是歡喜你和一般人一樣，也在社會上賺錢，然後享受欲樂，你的親戚希望你這樣，歡喜你這樣子。但是你「不隨親戚之所願樂」，你不隨，然而不隨。不更，那個「不隨」的「不」字貫下來，就是「不更希求待時諸欲」，你現在出家修學聖道，不在社會上希求「待時諸欲」，這個諸欲不是那麼容易，你若能拿到這個諸欲，你若能有這個本事、有條件拿到這個諸欲，才能享受這個諸欲，這就叫做「待時」。也要有種種因緣，才能成就的。你現在「不更希求待時」的這些令人苦惱的欲，「誓修梵行」，誓就是決定，決定修學聖道呢。

    這是解釋前面這句話。這第二段，前面是「顯義」，這底下是「舉頌」。

未二、舉頌

如是故言：若了知應說，於說者無慮；由無有此故，他不應譏論。

    所以頌上說：「若了知應說」，若是你遇見了三寶，你就會知道，這個欲有過患的應該出離，那麼你就出家修行了。「於說者無慮」，對於呵責不同意你的人，就會喝斥你、責難你、責備你，而你對這些人無慮，一點也不願慮這件事。「由無有此故，他不應譏論」，因為你沒有這種事情，你並不想求來生的福，人間的富貴，或者是到天上去享天福，你沒有這種思想。「他不應譏論」，別的人也不應該譏嫌、議論你。

未三、結意

此即成就清淨尸羅及清淨見。何以故？由見顛倒發起於慢，慢所持故，與餘沙門、婆羅門等，共興諍論。由此因緣，說如是見，為諍根本。

    「此即成就清淨尸羅及清淨見」，這底下「結意」。前面是「舉頌」，這裏結意。是「此即成就」，說這個人就是成就了清淨的尸羅了，因為他出家受了戒了。「及清淨見」，他也成就了清淨的見地，修學聖道是最尊貴的事情，所以有這種見解，是「清淨見」。

    「何以故？」為什麼這個人成就「尸羅及清淨見」？「由見顛倒發起於慢，慢所持故，與餘沙門、婆羅門等，共興諍論」，什麼原因？「由見顛倒」，因為他明白了，就是因為有我見，從無始劫來他有我見，無我而有我，而執著有我，執著有常樂我淨，這就是起了顛倒。起了顛倒，他其中執著有我的時候，執著有我見的時候，就發起了高慢心。這個慢，就是瞧不起別人叫做慢；這個驕，就是感覺自己了不起，就是擺架子，那叫作驕。「發起於慢，慢所持故」，他這我慢的這種心情，很有力量，他這一念靈明的心為「慢所持」，就被這個我慢的心情控制住了，總感覺自己了不起，這是我慢。「與沙門、婆羅門等，共興諍論」，說這個修行人，他就和其他不同一思想的這些沙門、婆羅門，和他們「共興諍論」，彼此大家就起了諍論、辯論的事情。

    「由此因緣，說如是見，為諍根本」，因為這個人的關係，就說這個人有這種見，或者是常見、或者斷見、或者我見。「發起於慢，慢所持故」，譬如這個人，心平氣和的時候，看上去很自在、很清淨；但是忽然間忿怒的時候，你在旁邊看，他那個人原來那個清淨自在的心，就被那個瞋心控制住了，那個瞋心苦惱他，說是瞋所持故。現在說是慢，是驕慢心、我慢，瞧不起別人，為慢心所控制。「與餘沙門、婆羅門等，共興諍論」，常常的在一起，就諍論、就辯論。「由此因緣，說如是見，為諍根本」，就這樣，人就是這樣子，所以說這個是「如是見為根本」，就是我見為一切虛妄的事情的根本，為一切的「諍論」的根本，就是你執著有我見。

《披尋記》六二三頁：

由見顛倒發起於慢者：於諸行中妄執有我，名見顛倒。此為根本，有我慢生，是名發起於慢。

    「由見顛倒發起於慢」，你執著有我，而後就有我慢。「於諸行中妄執有我」，在這個色受想行識諸行中，這是無常敗壞法，在這裡面執著有一個，不是無常的、不是有敗壞的，是有個我的體性，名之為「見顛倒」，由見顛倒發起於慢。「此為根本」，以「見顛倒」為一切邪知邪見的根本。「有我慢生，是名發起於慢」，你執著有我，那你就會有我慢，感覺自己了不起，就叫做「我慢」。

午三、第三頌（分二科）　未一、顯義（分二科）　申一、釋初半頌

若有沙門或婆羅門，依等勝劣諍根本見，心現高舉；由此因緣，遂與餘沙門、婆羅門等，遞相諍論。

    這底下解釋第三個頌，第二個頌也解釋完了，現在解釋第三個頌。第三個頌就是「若計等勝劣，彼遂興諍論；於三種無動，等勝劣皆無」，解釋這個頌。

    「若有沙門或婆羅門，依等勝劣諍根本見，心現高舉」，「依等」，就是他就歡喜比量，我和你比一比，我們倆一樣，叫做我「等」。比一比以後，你不如我，我超過了你，就叫做「勝」。「劣」就是我不如你，就是劣。這是三個，一個等、一個勝、一個劣。這裏面有等、勝、劣，大家的意見不一致，就有諍、有諍論。可是這個事情「根本見」，就是我見，以我見為根本，而後再分別我等、我勝、我劣，這樣子。

    「心現高舉」，就是不去和別人對比的時候，你若是執著有我的時候，他就會現出來，自己就高起來了，執著有我的時候，自己就高起來。這個執著有我這句話，我們通常這樣解釋，在色受想行識裏面，執著有個常恒住不變異的我。但是這裏面是「心現高舉」，解釋什麼？就是自己有優點的時候，自己有優點的時候，原來就是執著有我，而現在又有了特別優越的地方的時候，就是幫助了原來的我慢，就強起來了，於是乎表現在外邊的態度就「高舉」，態度就高起來，高慢、高舉。「由此因緣，遂與餘沙門、婆羅門等，遞相諍論」，我和你諍論，你和我諍論；我和他諍論，他又和你諍論，展轉的互相諍論。

    這是舉「初半頌」，底下第二科是「後半頌」。「若計等勝劣，彼遂興諍論」，這是前半頌，這兩句話解釋完了。

申二、釋後半頌（分三科）　酉一、釋頌言

依止我勝、我等、我劣三種慢類；立己為勝、或等、或劣。若聖弟子，非我我所、我慢所動，乃至亦非我當非有想、非無想所動；了知諸行皆眾緣生，於諸行中唯見法性。尚不以己校量於他為勝等劣，況起見慢而與諍論。

    這是第二科解「釋後半頌」，後半頌就是「於三種無動，等勝劣皆無」。第一科「釋頌言」，解釋頌上的話。

    說「依止我勝、我等、我劣三種慢類」，就是根據在自己的心裏面的感覺，我勝過你，你不如我；或者在自己心裡想，我和你一樣，我不是不如你，和你一樣相等的；我劣，就是我不如你。「三種慢類」，這三種，雖然說是我劣了，或者說等，但是在根本上說，就是有「慢」的味道，有高慢的味道，還是這一類的事情。「立已為勝」，你自己有這樣心情的時候，你就會「立己為勝」、立已為「等」、立己為「劣」，就是這麼這樣分別。有的時候，雖然是我不如你，但是還是不服氣，所以是這樣意思，是有個慢的味道。

    「若聖弟子，非我我所、我慢所動」，這是說一般的心情，現在我們佛教徒應該怎樣？對於這個問題，我們應該怎麼個態度？「若聖弟子」，就是佛教徒。佛教徒「非我我所、我慢」，他觀察我們這個色受想行識裏面，沒有我可得，根本沒有這麼一回事，沒有我也就沒有我所，我所有的東西；沒有我，也就沒有我所，自然是這樣子，那也就不會起「我慢」。你憑什麼高起來？沒有我，這「我慢」也就不起了。所以「所動」，這個佛教徒，他這一念靈明的心，這一念明瞭性的心，不為「我」見所動，不為「我所」所動，不為「我慢」我動，就是不為這些煩惱所動、所動搖。

    「乃至亦非我當非有想、非無想」，乃至到是什麼？中間是經過了，就是他也不會再想，我將來是沒有的。「我當非有」，這個「當」就是將來，我將來是非有、沒有；我將來是「非無」，不是沒有，也不會想這件事；根本沒有我，也不再想這件事，所以也就不會為這樣的想法所動搖，不知道，沒有這些分別心。那他有什麼分別心？

    「了知諸行皆眾緣生」，他這佛教徒的心情，了知眼耳鼻舌身意也好，色聲香味觸法也好，色受想行識也好，眼識、耳識、鼻識、舌識、身識、意識也好，這一切有為法，諸行一切有為法。「皆眾緣生」，都是眾多的因緣和合而變現的，眾多的因緣變現。如果沒有因緣的時候，就沒有這件事，所以這一切法本身，都是空無所有的，有什麼可執著的？

    「於諸行中唯見法性」，在這一切有為法，都是因緣所生，只看見一切法是無常、無我的這樣境界。「唯見法性」，唯看見因緣生法都是無常的、無我的、是苦的、是空的，只是這樣分別，只是這樣觀察，只是這樣子思惟而己。「尚不以己校量於他」，尚且不會以自己和別人去比量，也不會，不比量的。「以己校量於他為勝等劣」，沒有這個事情，不去比量。「況起見慢而與諍論」，何況生出來我見、我慢、我愛的這些事情，因此而又發動了很多的辯論，大家爭吵要打官司，還要找律師，還有這個事情啊，沒有這個事情的。

酉二、辨妨難

彼聖弟子，雖於他所顯揚自宗，催伏他論；然於諸法，唯為法性緣於慈悲。謂當云何若有於我所說妙義，一句領解，如是如是正修行者，令彼長夜獲得大義利益安樂，亦令如來正法久住。不依見慢，及為利養恭敬因緣，而興諍論。

    「彼聖弟子雖於他所顯揚自宗，催伏他論」，這底下第二科「辨妨難」。說是和人家不諍論，有時候也會有諍論，這就是有妨難，解釋解釋。說「彼聖弟子」，彼佛教徒這個三寶弟子，是在家的、出家的佛教徒。「雖於他所顯揚自宗」，雖然在眾生的世界也宣揚佛法，「顯揚自宗」，就是宣揚佛法。「催伏他論」，破壞降伏這些邪知邪見，這不也是諍論了嗎？這就是難問你，你怎麼說你們佛教徒不諍論呢？這底下說了。

    「然於諸法，唯為法性緣於慈悲」，這個佛教徒，他和人宣揚佛法的時候，在思想上也難免會有諍論，但是這個佛教徒，他只是看在一切法是因緣所生，這些因緣生法是無常、無我的，「唯是法性」。「緣於慈悲」，因為內心裏面感覺到眾生，不知道因緣生法，在欲裏面受苦，是同情這些人受苦，同情他們太苦了，所以願意解除他們的痛苦，叫他們心情快樂，所以有這樣的動機。

    「謂當云何若有於我所說妙義」，他這個佛教徒心裏想，一看眾生在欲裏面受苦，他就想：唉呀！我應該怎麼辦來解救他們？「若有於我」，假設有一個人，對於我所說的佛法這個妙義，不要說多，有一句話他能明白了。「如是如是正修行者」，他明白了佛法的一句的妙義，他就發心修行了。「令彼長夜獲得大義」，使令他在無明的長夜，從無始劫來都沒有看見光明，一直在黑暗裏面，在無明這個糊塗裏面，在這個境界裏面，忽然間得到佛法的大義。「大義」是什麼？就是第一義諦。「利益安樂」，得到了這樣的利益，解脫了一切生死的苦惱，得到戒定慧的安樂自在。

    「亦令如來正法久住」，眾生得一部分，某一個有情得到佛法的利益了，也令如來的正法久住在世間了，他的心情是這樣的。「不依見慢及為利養」，他的宣揚佛法及教化眾生，是這樣的情形。不是依據他內心裏面有個我，有個高慢心，不是，他沒有這種心情。他也不是，這個「不依」貫下來，不是根據心裏面有貪心，貪著人家的利養，貪著人家的恭敬的因緣，而和人家諍論，沒有這種心情，他是為了利益眾生，而宣揚佛法，這樣子的。

酉三、顯清淨

如是不為希求現法諸妙欲故，誓修梵行。彼由如是修梵行故，遠離邪願及諸邪見，棄捨貪求利養恭敬，於一切種皆得清淨。輝光識然，無不普燭；諸天世人，唯當讚美，不應譏論。又能超度生老病死。

    「如是不為希求現法諸妙欲故」，這底下「顯清淨」，前面是「辨妨難」，這裏顯示他正面的清淨。「如是」，像前面說的這個佛教徒，不是為了「希求現法諸妙欲故」，並不希求現在得到很多的色聲香味觸這個妙欲，目的不是在這裏。「誓修梵行」，不是為求這個事情，才出家修學聖道，不是的。「彼由如是修梵行故，遠離邪願及諸邪見，棄捨貪求利養恭敬」，彼那位佛教徒，因為這樣子修學聖道以後，他是「遠離邪願」，不希求世間上的名聞利養，不希求世間上的這個欲，不希求天欲，都不希求，何況人間的欲。「及諸邪見」，棄捨了這個眾生的邪知邪見，棄捨了貪求利養恭敬這件事。

    「於一切種皆得清淨」，這個佛教徒，他在各方面都是清淨的，不只是一種，一切種他都是清淨。「輝光識然」，他這個戒的光明、定的光明、智慧的光明、大慈悲的光明，都是很殊勝的，「輝光識然」。「無不普燭」，他這個光明，沒有不普照一切世間的眾生。「諸天世人，唯當讚美」這位佛教徒，「不應譏論」，不應該譏嫌批評他。「又能超度生老病死」，這是結頌，現在解釋第三個頌，現在結束。「又能超度生老病死」，這個解釋前面，能這樣子，用功出家修學聖道，能解脫生老病死。

未二、結頌

如是故言：若計等勝劣，彼遂興諍論；於三種無動，等勝劣皆無。

    就不會為這個，我「等」、我「勝」、我「劣」，同人家諍論了，沒有這回事情。

午四、第四頌（分三科）　未一、顯義（分四科）　申一、釋斷名色

言名色者：謂五取蘊。若有於彼觀見為苦，當諦現觀於五取蘊盡見苦時，於五取蘊所有貪愛，由意樂故，皆說為斷，非隨眠故。

    這底下第四個頌，前面是三個頌，都解釋完了。第四個頌，未一、「顯義」，分兩科，先顯第四頌的道理。分四科，第一、「釋斷名色」，解釋這個斷的名色。這第四個頌就是，「斷名色愛慢，無著煙寂靜，無惱希不見，此彼天人世」，這個頌裏面，有個「名色」這個字。

    「言名色者」，頌裏面說這個名色是什麼？「謂五取蘊」，就是我們這個色受想行識的五蘊。這個色蘊是「色」，受想行識是「名」，就是用一個名，代表了受想行識四個。「謂五取蘊」，這個名色就是五取蘊說的。這個取蘊，我們上一次講過了。

    「若有於彼觀見為苦，當諦現觀於五取蘊盡見苦時，於五取蘊所有貪愛，由意樂故，皆說為斷，非隨眠故」，這個「斷名色愛慢」，這個「斷」什麼意思？「若有於彼觀見為苦」，若是佛教徒肯學習佛法，於彼色受想行識觀見為苦，感覺到色受想行識都是苦。這個樂受是壞苦，也容易明白；苦受是苦苦，也容易明白；就是不苦不樂受，是行苦，也是苦，這個不容易明白。但是現在這個佛教徒，「於彼觀見為苦」，壞苦、苦苦、行苦，觀見色受想行識是苦。

    「當諦現觀於五取蘊盡見苦時」，當你「諦現觀」，這個「諦」就是深刻的，很認真的現前觀察，就是修止觀了。觀察這個色受想行識，「五取蘊盡見苦時」，全面的看見它是苦，樂受是苦，苦受是苦，不苦不樂受也是苦，完全看見它是苦了，看見苦的時候。如果你能達到這個程度，「於五取蘊所有貪愛，由意樂故，皆說為斷」，就是在這色受想行識五蘊上，你原來沒有修行的時候，你是有貪愛心的，你對於色受想行識，就感覺到好，感覺到總是愛著。「由意樂故，皆說為斷」，但是你現在修了四念處的時候，你觀察五蘊皆是苦。這個時候你原來的貪愛完全沒有了，不貪愛了，不值得貪愛了，「皆說為斷」。

    「非隨眠故」，這個只是說在你心上，這個現行的貪愛煩惱是斷了，那個種子還是在的，還是有。這個意思，「當諦現觀於五取蘊盡見苦」，這個「諦現觀」，是指什麼說的？是指初果說的，初果須陀洹。初果須陀洹，是把這個我見斷掉了，但是這個貪愛心的種子還在，所以「非隨眠故」。初果還是有欲的，這個欲的種子還在，所以只是把現行的煩惱，這個正念一提起來，這貪愛心是沒有的。「由意樂故」，在他內心裏面，這個道心上看，就是沒有了，貪愛心是沒有了。


Tape 212

瑜伽師地論 > 卷第十七 > Tape 212

申二、釋斷愛慢無著

彼若即如已所得道，轉更修習，於其我慢無餘斷滅，成阿羅漢，諸漏永盡。

    這是第二科「釋斷愛慢無著」。這是解釋這四個頌，分二科，第一科是「顯義」。「顯義」裏面分四科，第一科「釋斷名色」，解釋過了。現在是第二科，解釋斷愛、斷慢、斷無著。

    「彼若即如已所得道」，「彼」就指那個修行人，他已經得了初果。「釋斷名色」那一段裡面，說這位修行人，他斷了見煩惱，得了初果。「彼若即如」，彼那位得初果的聖人，「即如」，即如他自己已經所得，已經得到的聖道，他已經得到無我我所的智慧了，也就是有了戒定慧的功德了。「轉更修習」，繼續再努力的修學戒定慧，修學四念處，修學無我觀。「於其我慢無餘斷滅」，他繼續修行的時候，他會繼續地斷他剩餘的煩惱，這是初果、二果、三果聖人，還有我慢的問題，還有這樣的煩惱。初果、二果也還有多少的愛煩惱，所以他還有愛見的煩惱。但是因為繼續修四念處的關係，「無餘斷滅」，就把這些愛慢的煩惱，沒有剩餘地全部的斷滅了。「成阿羅漢果」，就是得到第四果。「諸漏永盡」，所有的見煩惱、愛煩惱，全部的斷滅了，永久的清淨了。

《披尋記》六二五頁：

彼若即如已所得道轉更修習者：此說修道位中修習如所得道，如所已得無漏聖道轉更修習故。〈修所成地〉釋義應知。（陵本二十卷二十三頁）

    「彼若即如已所得道轉更修習者：此說修道位中」，初果是見道位，以後繼續修行就是修道位，二果、三果都是修道位中。「修習如所得道，如所已得的無漏聖道轉更修習故。〈修所成地〉釋義應知」。現在是〈思所成地〉，後面是〈修所成地〉，有解釋這樣的事情。

由已證得阿羅漢果，心善解脫，便於自身，自身眾具，纏及隨眠，皆悉永斷。離愛、離憍、離諸放逸。

    「皆悉永斷」，前面一節文說到斷我慢，其餘的沒有提，這底下說了。「由已證得阿漢果」了，他的心全面的清淨了，能解脫了一切的煩惱。「便於自身，自身眾具，纏及隨眠，皆悉永斷」。「便於自身」，就是我見、我慢這些煩惱。「自身眾具」，他的生命賴以生存的這些因緣，這些眾具，這一方面也是有煩惱的。「纏及隨眠」，這兩方面，自身和自身眾具這兩方面的纏，就是煩惱，煩惱來困擾你，所以叫做「纏」；「隨眠」就是煩惱的種子。「皆悉永斷」：「便於自身」是見煩惱；「自身眾具」就是愛煩惱，這兩種煩惱，「皆悉永斷」。

    「離愛、離憍、離諸放逸」，前面解釋斷煩惱的情形。「自身眾具」的「纏及隨眠」，就是愛煩惱，「皆悉永斷」，所以叫做「離愛」。「自身」的「纏及隨眠」，就是我見；我見裏面有我慢，就是憍，憍就是慢，遠「離憍」慢的煩惱。「離諸放逸」，所有放逸的事情，完全都息滅了。「放逸」，就是不能夠修行清淨的善業，這是放逸；對於染汙的品類的事情，不能夠防止，那也叫作「放逸」。現在這位修行人，得了阿羅漢果，是「離諸放逸」。這是解釋斷愛、斷慢，解釋這無著的境界。

申三、釋煙寂靜無惱無希（分二科）　酉一、總標

彼由如是離愛、離憍、離放逸故，名煙寂靜。無有燒惱，亦無希望。

    前面是第二科，這是第三科解「釋煙寂靜」，那頌文上有個「煙寂靜」的話，還有個「無惱」，還有「無希」，現在解釋這幾句話。分兩科，第一科是「總標」。

    「彼由如是」，彼那位修行人，由於他能夠離愛煩惱、離憍煩惱、離放逸煩惱的緣故，就叫做「煙寂靜」。「無有燒惱」，這「煙」是一種譬喻，下文有解釋，能使令你苦惱，燃燒你，令你苦惱；現在煙沒有了，沒有燒惱了，這是沒有這個煩惱。「亦無希望」，就是對於欲界、色界、無色界，這些有漏的生死境界，他沒有願樂的心了，不希求什麼了，所以叫沒有希望。

《披尋記》六二五頁：

離愛離憍離諸放逸者：愛有四種：謂愛、順後有愛、喜貪俱行愛、彼彼喜樂愛。憍有七種：謂無病憍、少年憍、長壽憍、族姓憍、色力憍、富貴憍、多聞憍。放逸有五：謂前際俱行、後際俱行、中際俱行、先時所作及諸隨行。如是種種，依於自身及眾具起，阿羅漢位心善解脫，無此過失。由是說言：離愛、離憍、離諸放逸。

    「離愛離憍離諸放逸者：愛有四種」，有四種愛的煩惱：「謂愛、順後有愛、喜貪俱行愛、彼彼喜樂愛」，有這四種愛。第一個「愛」，就是愛著自己，愛著現在的生命體，這是愛。「順後有愛」，是將來的生命體，拿我們凡夫境界來說，現在的生命體，我們對他有愛著心，我們這個生命體若死掉了以後，又繼續有生命體，繼續有愛，那叫做「順後有愛」。「喜貪俱行愛」，前面這兩個愛，都是指自己的我見說，愛著這個我。下面這兩個愛，就是境界愛，就是我所有的境界。我所有的境界分兩種：第一種是你已經拿到了，是你所有權了。你「喜貪俱行愛」，你歡喜它，你貪著它，和你的一念心同時的活動，叫俱行愛。「彼彼喜樂愛」，就是不屬於你所有的那一切一切的境界，一樣一樣的事情，「彼彼」就是一樣一樣的，你也是一樣的喜樂愛，也是歡喜，也是貪著。加起來就是有四種愛。

    「憍有七種」，憍慢的憍有七種憍，「謂無病憍」，他身體健康，他就憍慢。「少年憍」，他年輕，他也是憍慢。「長壽憍」，長壽也是憍慢。「族姓憍」，他的父母以上都是貴族，他是貴族的後裔，他也是憍慢，因此而有憍慢心。「色力憍」，就是他的形貌、健康特別好，特別莊嚴，他也生憍慢心。「富貴憍」，他若富貴了，他也是憍。「多聞憍」，說他很有學問，他也是憍。這是有七種憍。

    「放逸有五」種，有五種放逸。「謂前際俱行、後際俱行、中際俱行」，「前際」，就是過去的時候他放逸，和他的一念心在一起，就是不能夠修善斷惡，放逸。「後際俱行」是將來，將來的時候也是這樣放逸。「中際俱行」是現在，現在也不能修善斷惡，所以有時放逸。「先時所作」，先時所作是什麼？就是先在內心裏面發願，我不要放逸，我努力地精進修行，修善斷惡，但是他沒有這樣做，這叫「先時所作」。「先時」，他心裏面就沒有打算特別用功，特別地精進修行。「及諸隨行」，及以後隨時隨地，心裏面隨隨便便地，不能修善斷惡。所以加起來，這是五種放逸。

    「如是種種，依於自身及眾具起」，這麼多的事情，一樣一樣的都是依於自己的生命，「及眾具」，眾多維護生命的資具，從這裏面有種種的問題。「阿羅漢位，心善解脫，無此過失。由是說言：離愛、離憍、離諸放逸」。

酉二、別釋（分三科）　戌一、釋煙寂靜（分二科）　亥一、正辨相（分二科）　天一、徵（分二科）

云何名為煙寂靜耶？

    前面是「總標」，這以下是一樣一樣的解釋，分三科，第一科解「釋煙寂靜」。分兩科，第一科是「正辨相」。又分兩科，第一科是「徵」，就是問。

    「云何名為煙寂靜耶？」怎麼叫做煙寂靜呢？這是問。

天二、釋（分二科）　地一、煙名（分三科）　玄一、標

煙名為愛。

    這以下是解釋，分兩科，第一科解釋「煙」的名字。分三科，先標出來。

    「煙名為愛」，「煙」是譬喻，就是燒火的時候有這個「煙」，這是個譬喻。譬喻什麼？就譬喻我們凡夫內心裏面的「愛」煩惱；這個愛，用「煙」來譬喻我們內心裏面的愛。這是「標」。

玄二、徵

何以故？

    什麼理由這樣作譬喻？問。

玄三、釋（分二科）　黃一、舉喻

如世間煙，是火前相，能損眼根，便為擾亂，令不安住。

    這以下解釋，解釋分兩科，第一科是「舉」譬「喻」。

    「如世間煙」，像世間上，日常生活的事情裏面，有煙的這件事，煙是怎麼個情形？「是火前相」，這火的燒燃之前先有煙，先冒出煙來，然後才有火。所以煙是火以前的現象。這煙，它有什麼不好？「能損眼根」，能損害我們的眼根。「使為擾亂，令不安住」，損害我們眼根的時候，那就是擾亂我們的心，使令我們的心不能安住了，心裏不快樂了，不安住。

    這是舉譬喻，下面就是「合法」。

黃二、合法

愛亦如是，是貪瞋癡火之前相，能損慧眼，亂心相續，謂能引發無義尋思。

    「愛亦如是」，說我們凡夫內心裡面有愛，也像火的前相那個煙，那樣子也是相似的。「是貪瞋癡火之前相」，我們心裏有貪煩惱、瞋煩惱、愚癡的煩惱，這三種煩惱就是「火」，這個「愛」是貪瞋癡火的前相，先有愛，而後有貪瞋癡火的。「能損慧眼」，他能損害我們智慧的眼睛，身體的眼睛是肉眼，但是內心裏面有智慧，這是第二個眼睛，還是特別重要的眼睛。我們有愛的時候，這愛能傷害自己的慧眼，使令自己沒有智慧了。「亂心相續，謂能引發無義尋思」，有了愛的時候，心就亂了，而繼續地亂，亂心相續。「亂心相續」，是怎麼一個境界？「謂能引發無義尋思」，你內心裏頭有愛的時候，就能夠引出來沒有道理的，就是胡思亂想，引發這些事情。這些事情就繼續這樣無意義的尋思，不合道理的分別妄想，就引出來貪瞋癡的火了，所以叫做「煙」。

地二、寂靜

彼於此愛，已斷、已知，乃至令其於當來世，成不生法，名煙寂靜。

    這第二科叫做「寂靜」，怎麼叫作「煙寂靜」？這「煙」這樣解釋了，怎麼叫做「寂靜」？這裡解釋。「彼於此愛，已斷、已知」，「彼」阿羅漢，那位修行人，對於原來凡夫內心裡面的愛煩惱，「已斷、已知」，他已經把愛煩惱斷掉了。這愛煩惱斷掉，其中有一個條件，就是要有智慧，這智慧要知道愛的過失，而後用佛法來滅掉這個愛，所以叫作「知」，已斷已知。這個斷煩惱，不是糊糊塗塗能斷煩惱的，一定是要有深刻的智慧的，這叫作「知」，已斷已知。而這時候這個智慧，是已成功了的阿羅漢無漏的智慧，這個清淨的智慧把愛斷了，而這無漏的智慧圓滿了，所以叫作「已斷、已知」。這樣就叫作寂靜，就是「煙寂靜」，這指現在說。

    「乃至令其於當未世，成不生法」，這個「乃至」，中間有略去了的事情，就是他現在斷掉愛煩惱之後，他心裡面一直是清淨，不管是行住坐臥，乃至到睡眠作夢，心裏面都是清淨的，這是現在。「令其於當來世」，是將來世，將來世愛也不會再生起，所以「於當來世，成不生法」。譬如說得了禪定的人，他沒得阿羅漢果，他不是佛教徒，他也沒得初果、二果、三果，他若是得了禪定的話，他也能沒有愛，這愛不能夠使令他迷惑顛倒，他心裏面也清淨；但是他將來世的時候，愛煩惱會再出來，沒有成就「不生法」，他沒能成就。因為什麼呢？因為那個得禪定的人，他內心裏面愛煩惱的種子還在，他沒能消滅它，所以他現在心清淨是暫時的，將來還會有愛煩惱。

    現在佛法中的佛教徒，修學聖道和這個不同，他把愛煩惱的種子也消滅了。所以說現在世「已斷、已知」，於一切時心常清淨，「乃至令其於當來世，成不生法」，這愛也不會再現前了，是永久地清淨了，這就叫作「煙寂靜」，「名煙寂靜」。

亥二、顯無染

彼既如是煙靜離著，雖復追求命緣眾具，非不追求；然能解脫貪愛追求，所求無染。

    這以下是解釋這「無染」。解釋這「煙寂靜」裏面分兩科，第一科是「正辨相」，辨這個「煙寂靜」的相貌，現在解釋這個顯示「無染」的境界。

    「彼既如是煙靜離著」，彼那位修行人，就是那個阿羅漢，既然達到這個境界，這愛煩惱停下來了，心裏面不執著了，遇見一切可愛的境界，心裏面不執著了。他不著，就是不愛著了。這個時候，「雖復追求命緣眾具」，這時候這個阿羅漢，他在世間上壽命沒有盡，他繼續在世間上生存，他還會做什麼事情？沒有得聖道的人，在世間上生存，為什麼他要生存？為什麼要生存？實在來說，若和聖人來…，這段文表示這個意思。這聖人繼續生存下去，他就還要有所求，有所求他才繼續生存，阿羅漢更無所求了，更無所希求，但是他還是要生存下去，這生命的存在，還需要有衣服飲食，這些事情還是要有的。

    「雖復追求命緣眾具」，這阿羅漢他雖然還是要求，天天他還要托缽乞食，他還要乞求生命存在的這些條件，他還要求這個事情。「非不追求」，他不是說不去乞食了，你若不吃東西，不吃東西就死掉了，阿羅漢他還要生存，還是要乞求。「然能解脫貪愛追求」，但是他追求的時候，他心裏面沒有貪愛心，沒有愛著心，沒有這個意思。不是用貪愛心來追求托缽乞食的，沒有這種意思。他還要求這衣服、飲食、臥具、醫藥，這些生存的條件，他還是要求的，但是沒有貪著心，沒有這個事情。

    「所求無染」，沒有染著心。若不是聖人，都是有染著，實在明白點說，不是聖人，就是為了愛才生存的，才生存這件事，你愛你的生命，你要有所求，還要愛其他的境界，你就要生存。阿羅漢這兩種愛都沒有了，但是他生命的存在，他還要乞求衣服飲食這些事情，但是心裏也還是不執著，所以叫做「無染」，這是第二科。

戌二、釋無惱（分二科）　亥一、徵

云何無惱？

    這是第二科「釋無惱」，前面第一科解「釋煙寂靜」，這一科解釋完了。現在第二科解「釋無惱」，分兩科，第一科是「徵」。

    這頌上面有個「無惱」這句話，這句話什麼意思呢？

亥二、釋（分三科）　天一、不為貪惱所惱

謂彼如是現追求時，若他自施，或勸餘施，施時殷重，非不殷重，精而非麤，多而非少，速而非緩，然不愛味。於所得物，無染受用，不生眈吝，乃至堅著。如是受用命資具時，不為貪惱之所燒惱。

    「謂彼如是現追求時」，這底下解釋，分三科，第一科「不為貪惱所惱」，不為貪煩惱所惱亂。謂彼阿羅漢如是現追求的時候，他要乞求衣服飲食這些事情。「若他自施」，若對方這個施主，或者自施，或者主動的布施他，布施給他。「若勸餘施」，或者那個施主，他不是自己布施，勸別人來供養這個阿羅漢。「施時殷重，非不殷重」，那個布施者，布施的時候那個態度，很殷勤、很尊重他的，「非不殷重」。「精而非麤」，供養他的這些用品，都是特別精致，特別好的，而不是粗劣的東西。「多而非少」，數量來說，還是供養的很多，而不是少數的。「速而非緩」，而且急速地就供養他，而不是緩慢地，等了老半天他也還不給，不是這樣子。「然不愛味」，但是阿羅漢對於你的態度這麼好，他也沒有愛著心，也不愛味，對你的態度，對你供養的這些用品，他都沒有愛著心。

    「於所得物，無染受用」，他拿到了以後，他受用的時候，心裏面也不執著。「不生耽吝」，他心裏面不是很愛著的，這「眈」應該是目字邊，也不吝嗇。「乃至堅著」，乃至到特別愛著得很厲害，阿羅漢都沒有這些事情。「如是受用命資具時，不為貪惱之所燒惱」，阿羅漢受用這些資具的時候，他沒有貪煩惱，沒有這些事情。煩惱就是火，有煩惱的時候，等於是為火燃燒似的。現在阿羅漢沒有這個煩惱，所以沒有燒惱的事情。

    這是第一科解釋完了，現在以下是第二科「不為瞋惱所惱」。

天二、不為瞋惱所惱

若彼施主自不能施，或障餘施，設有所施，現不殷重，不現殷重，乃至遲緩，而不急速，然不嫌恨。由此因緣，不生恚惱。又於受用所得物時，不慼不念，無損害心，及瞋恚心。如是不為瞋惱所惱。

    「若彼施主自不能施」，或障礙別的人去供養他，這是一個境界。「設有所施，現不殷重」，這個態度不是那麼好。「不現殷重，乃至遲緩，而不急速，然不嫌恨」，這個阿羅漢，他也不嫌恨你，對這個事情他心裡也不執著。「由此因緣，不生恚惱」，由於他不嫌恨，所以他心裏面也不憤怒。「又於受用所得物時，不慼不念」，受用所得到的物的時候，你的態度很壞，他也「不慼」，心裏面也沒有鬱鬱不樂的事情；你對他特別好，他也「不念」著。「無損害心」，阿羅漢沒有損害心，他沒有「瞋恚心」。「如是不為瞋惱所惱」，這是這一段。

天三、不為癡惱所惱

又於所得若精、若麤，於受用時，深見過患，善知出離，安住正念，遠離愚癡。如是不為癡惱所惱。

    「又於所得若精、若麤，於受用時，深見過患，善知出離，安住正念」。前面第二科是不為瞋惱所惱，這以下第三科不為愚癡的煩惱所惱。

    「又於所得」的這些用品，若精美的，若麤劣的，於受用的時候「深見過患」，深深地知道，這些用品有很多的過患。「善知出離」，如果你特別愛著這些東西，你就為煩惱，或者是貪煩惱所燒；你若是特別地嫌恨，就為瞋煩惱所惱、所燒，有很多的。有煩惱的時候，就要流轉生死，有種種過患。「善知出離」，這阿羅漢能從這些過患裏面解脫出來，沒有貪瞋癡這些煩惱。「安住正念」裏，就是安住在最上捨，慈悲喜捨的這個捨，他心裏面接觸到一切境界的時候，他心裏面是捨，捨就是不執著，安住在不執著的這個正念，這個清淨心裡面。「遠離愚癡」，並不是糊糊塗塗地接受人家的供養。「如是不為癡惱所惱」，沒有貪、沒有瞋、也沒有愚癡。

    這是這一段，解釋完了，這是第二科解「釋無惱」，解釋完了。底下第三科解「釋無希」，分兩科，第一科是「徵」。

戌三、釋無希（分二科）　亥一、徵

云何無希？

    怎麼叫作「無希」呢？這是問。下面是解釋，解釋分兩科，第一科解「釋名」字。

亥二、釋（分二科）　天一、釋名

希名希望，繫心有在。

    這個「希」就是「希望」，我希望得到一個好的東西，我希望得到一個毯子，我希望你送給我一個大樓，就是你有一個希望心。「繫心有在」，你心裏面有一個目標，那個目標就繫住你的心，你的心就在那個目標那地方去想，那就叫作「繫心有在」。

天二、辨相（分二科）　地一、於財物

彼不擎鼻內懷貪願，往趣居家。謂剎帝利大宗葉家，或婆羅門、長者、居士大宗葉家，我當從彼獲得上妙應所噉食，乃至財寶衣服餚膳諸坐臥具，病緣醫藥供身什物。如是追求及與受用，於此財物，都無希望。

    「彼不擎鼻內懷貪願，往趣居家」。前面是「釋名」，解釋這「希」字怎麼講，下邊辨「無希」的相貌，分兩科，第一科「於財物」，對於財物無所希望。

    「彼不擎鼻」，這個「擎鼻」是個譬喻，譬喻這個象，象牠那個大鼻子，牠把這個鼻子舉起來，就是到牠希求的地方，去乞求去，叫做「擎鼻」，那就表示貪心的相貌。現在這個阿羅漢「彼不擎鼻」，沒有這種意思。「內懷貪願」，這「擎鼻」就表示內心裏面有貪心，希望要得到什麼東西。「往趣居家」，內心裏有貪心，就到那個居家的地方去了，到那去求，求什麼東西去。彼阿羅漢「不擎鼻內懷貪願，往趣居家」的，不這樣子，他心裏沒這個貪心，對於財物沒這種貪心。這下面解釋「往趣居家」這種相貌。

    「謂剎帝利大宗葉家」，這「剎帝利」就是王族，國王大臣這些人。「大宗葉家」，就是同一個姓氏的叫作「宗」，同一個族姓的人，這個「大宗」就是富貴的人家，稱為大宗。「大宗葉家」，就是人特別多，家裏的人特別多，財富特別多的地方。「或婆羅門、長者、居士」，「或婆羅門」，就是特別有學問的這些大宗葉家；或者「長者」，就是特別有道德的大宗葉家；或者「居士」，就是他也不是剎帝利，也不是婆羅門，但是他這個人，有很多的財富，所以叫做居士，也是大宗葉家。

    「我當從彼獲得上妙應所噉食」，上妙的東西，好吃的東西。「乃至財寶衣服餚膳」，也是飲食。「諸坐臥具，病緣醫藥」，治病的這些條件，這些因緣，就是醫藥。「供身什物」，什物就是日常用的東西。「如是追求及與受用」，這樣子貪心很大，到這大財富的地方去追求去，或者受用。「於此財物，都無希望」，這阿羅漢對於這些事情，沒有希望心，沒有貪求心。這是「於財物」。

地二、於壽命

又彼恒常安住死想，謂過夜分入晝分中，復過晝分還入夜分，於其中間我有無量應死因緣，如經廣說。所謂發風，乃至非人之所恐怖。由此因緣，所為追求，所為受用，所有財物，於此壽命，亦無希望。

    「又彼恒常安住死想，謂過夜分入晝分中，復過晝分還入夜分，於其中間我有無量應死因緣，如經廣說」。這裏第二科「於壽命」，阿羅漢對這個壽命這件事，他也沒貪著心。

    「又彼恒常安住死想」，這阿羅漢他常常安住在死想，他觀察這個色受想行識，一剎那間就死掉了，安住在死想裏面。怎麼樣安住法？「謂過夜分入晝分中」，在時間上說這個夜分，夜這一部分；或者晝分，就是白天，從夜分入到白天，太陽出來了。「復過晝分」，又從這個白天，又過來了，還入到夜分，就是這樣子，一白一黑，一黑一白，這樣子。「於其中間」，在這個時間的白天黑天，黑天白天的中間，「我有無量應死因緣」，還有很多很多應死的因緣，隨時有一點因緣就會死掉的，「如經廣說」。或者是天氣太熱，也可能會死掉的；或者太冷，也會死掉；或者有什麼意外；或者車碰到了，也會死掉了；或者一個磚頭，從頭上掉下來，砸到頭了，也可能會死掉的，很多很多的因緣。

    「所謂發風」，這底下舉個例子，什麼無量無邊的應死因緣？「所謂發風，乃至非人之所恐怖」。這個「風」，就是地水火風，這風有病了，發作了，人也會死；這火要是有病了，人也會死；這個四大有病了，人都會死，還有其他的很多的病痛的因緣也會死。「乃至非人」的「恐怖」，這個鬼神恐怖你，也能令人死掉的。

    「由此因緣，所為追求，所為受用，所有財物，於此壽命，亦無希望」，由於這阿羅漢有聖道的因緣，他對於追求，所追求的這件事；所受用，追求到了以後，所受用的事情。追求也好，受用也好，對於這個財物，對於壽命，他都沒有執著心，好壞都沒有關係，隨時死掉了，他也就隨順因緣，他並不愛著這個壽命的。但是他也不自殺，阿羅漢不自殺，他就隨順因緣，壽命到了，他就走了，他是這樣子。

申四、釋不見此彼天人世（分二科）　酉一、於天人（分二科）　戌一、於因中

如是無著、煙寂靜、無燒惱、無希望故，於此天人、帝釋、自在、世主天等，所有因中，都不可見。

    這是第四科，解釋這個「不見此彼天人世」，這是那個偈頌上的話，解釋這句話。前面的三段都解釋完了。這又分兩科，第一科是「於天人」，第二科是「於天人世間」。這底下是「於天人」，分兩科，第一科是「於因中」說。

    「如是無著、煙寂靜」，這阿羅漢能這樣子不執著，所以這煙也寂靜了。「無燒惱」，沒有貪瞋癡的苦惱。及「無希望故，於此天人、帝釋、自在、世主天等，所有因中」，於此間，於此世界中，天上的人，或者人間的人。天上的人是帝釋，這是釋提桓因，帝釋。有這個自在天，「自在」這個地方，這個帝釋的部下，有自在天，是他的部下，或者說是欲界頂天，叫作自在天。世主天」，世主天就是大梵天王等。「所有因中，都不可見」，不但是人間，人間的人看不見這個無著、煙寂靜、無燒惱、無希求的這種事情；就是天上的人，乃至釋提桓因，乃至大梵天王，他們的行為中，也都看不見有這種功德，能夠無著，能夠煙寂靜、無燒惱、無希望，都看不見有這種聖德，這個「因中」，就是行為，他的思想、行為，都沒有這種功德，這是在「因中」。

戌二、於果中

於彼天人諸因果中，亦不可見。

    「於彼天人諸因果中」，在因中、在果中。這個「因」中就是，譬如說是釋提桓因，在因中，釋提桓因以前在人中做了很多的功德，然後生到天上去。這個自在和世主天等，他們原來都是在人間做了很多的，譬如說大梵天王，在人間修學禪定，修慈悲喜捨的三昧成功了，生到梵天，得到大梵天王的果報。在因中的時候，雖然做了很多的功德，都還是不能夠無著，不能煙寂靜，不能無燒惱，不能無所求，都沒有達到這個境界，這於因中都不可見。

    「於彼天人諸因果中，亦不可見」，得到果了，已經成為欲界天，作了釋提桓因了，已經作了大梵天王了，他們在果上的境界，也沒有阿羅漢的這種德行，也看不見有這種功德，這表示阿羅漢在世間上，超越世間了，這種功德，這種德行。

酉二、於天人世間（分二科）　戌一、於此四洲等

又於此四洲天人世間，及彼餘處，都不可見。

    這裏第二科「於天人世間」，分兩科，第一「於此四洲等」。

    「又於此四洲天人世間」，這個四大部洲，四大部洲是人，須彌山頂上是天，「天人世間」。「及彼餘處」，及其他的地方，也都看不見有這樣聖人的功德。

    這是第一科，第二科「於此世界等」。

戌二、於此世界等

又於此世界天人世間，及彼餘處，都不可見。

    「又於此世界」，這個娑婆世界，更廣大的三千大千世界裏面，「天人世間」，天世間、人世間。「及彼餘處」，乃至色界天、無色界天，「都不可見」，都看不見有阿羅漢的那樣功德。這是第二科。

未二、結頌

如是故言：斷名色愛慢、無著、煙寂靜、無惱希，不見此彼天人世。

    這是「結頌」，引這個頌。因此「如是」，像上面說的，所以說「斷名色愛慢，無著」，這正是那個頌文：「斷名色愛慢，無著、煙寂靜、無惱希，不見此彼天人世」，把這個頌完全解釋完了。

《披尋記》六二七頁：

如是故言斷名色愛慢等者：謂如前說斷名色中貪愛及慢，名斷名色愛慢。心善解脫，便於自身、自身眾具纏及隨眠，皆悉永斷，是名無著。離愛、離憍、離諸放逸，名煙寂靜。不為貪瞋癡惱所惱，是名無惱。於妙財物及與壽命無有希望，是名無希。如是無著乃至無希，唯出世間唯阿羅漢自內所證，是故於此於彼天人一切世間都不可見。

    「如是故言斷名色愛慢等者：謂如前說斷名色中貪愛及慢，名斷名色愛慢」，這是得了初果須陀洹了。「心善解脫，便於自身、自身眾具纏及隨眠，皆悉永斷」，是名叫做「無著」。「離愛、離憍、離諸放逸，名煙寂靜。不為貪瞋癡惱所惱，是名無惱。於妙財物及與壽命，無有希望，是名無希。如是無著乃至無希，唯出世間唯阿羅漢自內所證」的功德。「是故於此於彼天人一切世間，都不可見」，這是解釋上文。

巳二、略辨義（分二科）　午一、辨所說相（分二科）　未一、第一義（分三科）　申一、初頌

復次初頌，顯示待時諸欲，於欲邪行及邪行果。

    前面是各別的解釋四個頌，這以下「略辨義」，就是簡要的說明這四個頌的大義，分兩科，第一科「辨所說相」。分兩科，第一科是「第一義」，是分三科，第一科是「初頌」，說初頌的意思。

    「復次初頌」，這個第一個頌，第一個頌就是「應說想眾生，依應說安住；不了知應說，而招集生死」，這是第一個頌，這第一個頌說的什麼事情？就是「顯示待時諸欲」。這表示諸欲是待時的，這個待時的諸欲，這個諸欲也都不是現成的，就是眾多的因緣具足了的時候，這個欲才有的，才有這個欲。「於欲邪行及邪行果」，表示這個意思。

《披尋記》六二七頁：

顯示待時諸欲等者：待時諸欲，即頌應說。於欲邪行，即頌想與安住及不了知。及邪行果，即頌招集生死。

    「顯示待時諸欲等者：待時諸欲，即頌應說」，頌上那個「應說」，那句話就指「待時諸欲」說的。「於欲邪行，即頌想與安住及不了知」，這上面說這個於欲邪行，這話是指什麼說的？就是「應說想眾生，依應說安住，不了知」，就是這個話，這幾句話表示欲邪行的意思。「及邪行果」，邪行所得的果報，指什麼說的？「即頌招集生死」，就是這個話，「而招集生死」，這是邪行的果，這是第一個頌說完了。

申二、中二頌

第二頌中，顯示捨欲應正道理，淨修梵行仍被譏論不應道理，及待時欲。如第二頌，第三亦爾。

    第二個頌，「頌中，顯示捨欲應正道理」，這個第二個頌就是，「若了知應說，於說者無慮；由無有此故，他不應譏論」，這是第二個頌。第二個頌顯示什麼道理？「顯示捨欲應正道理」，就是棄捨世間的欲，這才是合道理的。「淨修梵行」，應該是這樣，棄捨了世間的欲，修學聖道，應該是這樣子合道理的。「仍被譏論不應道理」，說世間人不同意佛教徒修學聖道，譏嫌這些出家人，譏嫌這些人，你為什麼出家修行？這是不合道理，不應該這樣譏嫌，「不應道理」。「及待時欲」，「及待時欲」這句話，就是世間上的人的思想，大家都一樣，都在惑業苦裏面流轉這合道理，就是這個「及待時欲」這個意思。你要是特別從欲裏面解脫了，他就認為你這人迷信，你這個人消極，就是這個意思。

    「如第二頌」，這個第二頌是這個意思，第三頌也是這個意思。

申三、後頌

第四頌中，世尊顯示現所證法，永離熾然，乃至智者內自所證。

    「第四頌中，世尊顯示現所證法，永離熾然」，這個第四個頌，就是剛才講的這一段，「斷名色愛慢，無著、煙寂靜、無惱希，不見此彼天人世」。這個第四個頌，「世尊顯示現所證法，永離熾然」，這第四個頌說的什麼道理？是世尊說這第四個頌，是顯示「現所證法」，表示出來阿羅漢所證悟的境界。「永離熾然」，他永久的解脫了貪瞋癡火的燃燒了。「乃至智者內自所證」，阿羅漢就是「智者」，他內心所證無著的境界，第四個頌顯示這個意思。

《披尋記》六二七頁：

顯示現所證法永離熾然等者：頌言：斷名色愛慢，無著煙寂靜，此顯現所證法，永離熾然。頌言：不見此彼天人世，此顯智者內自所證。頌言：無惱無希，兼顯內證之所現相，故於文中說乃至言。

未二、第二義（分三科）　申一、初頌（分二科）　酉一、顯待時欲

又初頌中，宣說諸欲是應說相，顯待時欲。由彼諸欲，非纔須時，即便稱遂；要以言說為先，然後追求受用。

    「又初頌中，宣說諸欲是應說相，顯待時欲」，前面是第一義解釋完了，是第一義。現在是第二義，用第二個道理來解釋前面的頌。

    「又初頌中」，初頌中「顯待時欲」，「宣說諸欲是應說相」，那個「應說」是什麼？就是凡夫所執著的，所貪戀欲的相貌。「顯待時欲」，表示凡夫所愛著的這些欲的境界，欲的境界要「侍」，要憑藉眾多的因緣才出現的，所以叫作「待」。「由彼諸欲，非纔須時，即便稱遂」，怎麼叫作「待」？「待時欲」這句話，怎麼講呢？「由彼諸欲」，因為彼所愛著的這些色聲香味觸的欲。「非纔須時」，不是你將需要的時候，即便能夠滿足你的，「即便稱遂」。「要以言說為先，然後追求受用」，要以言說為先，需要你，你要有所言說，在初開始時，要有言說，要有表達，然後再去追求去，有可能你追求到了，你會有受用，所以叫做「待時諸欲」。

酉二、顯安住等

又顯於彼，由想安住不了知故，起於邪行，及招生死邪行果報。

    「又顯於彼，由想安住不了知故，起於邪行」，這是第二科「顯安住等」。

    又表示「於彼，由想安住」，又顯示彼凡夫，由妄想安住在欲的境界裏面，「不了知故」，他不知道那裏面有很多的過患，所以「起於邪行，及招生死邪行果報」，這是一個意思，「顯安住」。

申二、第二頌（分二科）　酉一、顯了知等

第二頌中，顯於諸欲能了知故；離邪願故；修梵行故；離邪見故；離見根本我慢種故；遠離耽著利養恭敬故；棄捨諸欲，應正道理。由此因緣，他所譏論，不應道理。

    第二頌中，這是第二段，第二頌分兩科，第一科「顯了知等」。

    「第二頌中，顯於諸欲能了知故」，你能了知道欲的過患，你就出家修學聖道。「離邪願故」，這裏面還有一個問題，我出家是為了得聖道，不是為了生天，所以就是離邪願故。「修梵行故」，修學聖道，是得涅槃的。「離邪見故，離見根本我慢種故」，離見根本，見的根本就是我見，我慢是我見的一類，就叫「種」。因有我見才有我慢，你要沒有我見的時候，也就沒有我慢了，所以我見是我慢的種，是我慢的因，若沒有我見的時候，也就有我慢了。「遠離耽著利養恭敬故，棄捨諸欲，應正道理。由此因緣，他所譏論，不應道理」，你不應該譏嫌這個人出家這件事。

酉二、顯待時性（分三科）　戌一、標

又顯諸欲是待時性。

    「又顯諸欲是待時性」，這個第一科，這個第二頌也有這個意思。

戌二、徵

所以者何？

    這地方是問。

戌三、釋

若於先世不作福者，今雖用功，於所樂欲不能果遂。或唯今世造作福者，即於此時，其所樂欲亦不諧偶。由此因緣後方成辦，所以諸欲名曰待時。

     「若於先世不作福者」，這第三科的解釋，「若於先世不作福者」，假設這個人，他前生沒有修福，他沒有同情別人的困難，去多做幫助別人的事情，他不肯幫助別人，沒有修福。「今雖用功，於所樂欲不能果遂」，說現在雖用了很多的心機，用了很多的努力，對於你所希望，所樂欲的事情，不能果遂，你還不能成就。所以世間上待時的欲，你前生也要修福，你才能得到的。

    「或唯今世造作福者，即於此時，其所樂欲亦不諧偶」，或者說我前生沒有做，我今生想要得到這個欲有困難，那我現在開始作福。「或唯今世造作福」，你現在學習做了很多利益人的事情，「即於此時」，就是我現在作福，我現在這個時候，就想要得到諸欲，也不容易。「其所樂欲亦不諧偶」，也不能夠滿你的意的，因為現在作福得現報，還不容易，得這現報也不容易的。「由此因緣後方成辦」，由於你現在，你若做了很多的福，你要將來才能得到果報，得到可愛的欲，「所以諸欲，名曰待時」，不容易得現報的。

申三、第四頌（分二科）　酉一、顯現所證

第四頌中，顯示見斷煩惱斷故，即於現在證初沙門及沙門果；又修所斷煩惱斷故，即於現在證後沙門及沙門果。斷貪愛故，斷我慢故，如是顯示現所證法。

    「第四頌中，顯示見斷煩惱斷故，即於現在證初沙門及沙門果」。這是第三科，解釋第四個頌，分兩科，第一科「顯現所證」。

    「顯示見斷煩惱斷故」，這是第四個頌，「顯示見斷」，這個我見斷了；「煩惱斷」，指這愛煩惱也斷了。「即於現在證初沙門」，你若肯這樣子出家修學聖道的話，你若努力修學四念處的話，「即於現在」，不是等待將來，就是現在「證初沙門」，你就能得到初果。你斷了這個見煩惱，你就能得到初果，叫「初沙門」果。「及沙門果」，你斷了見煩惱，又能斷愛煩惱，那又能得二果、得三果、得四果了，所以「及沙門果」。

    「又修所斷煩惱斷故，即於現在證後沙門及沙門果」，這底下又說：「又修所斷煩惱斷故」， 這個薩迦耶見、邊見、見取見、戒禁取見、邪見，乃至貪瞋癡慢疑，這十使，這十使是見道的時候，初果的時候所斷的煩惱。「又修所斷煩惱斷故」，就是修道的時候，得了初果以後，繼續用功修學四念處的時候，他斷什麼煩惱？斷了貪瞋癡的煩惱。這個不屬於見煩惱，這個煩惱你能斷了的話，「即於現在，證後沙門」，就能證得後沙門，「後沙門」就是二果、三果。「及沙門果」，那就是四果阿羅漢。「即於現在，證後沙門」，這後沙門，初果是前，二果、三果、四果都是後沙門果。但是說二果是前，三果是後；三果是前，最後是四果阿羅漢，所以這個後沙門，應該指阿羅漢四果說，「證後沙門」。「及沙門果」，那就指初果、二果、三果。

    「斷貪愛故，斷我慢故」，這個為什麼能夠證沙門果？為什麼能夠證沙門果？因為你斷了貪愛心的緣故，因為你斷了我慢故。這個二果、三果，還有我慢的問題，所以斷了我慢，那麼就得四果阿羅漢了。「如是顯示現所證法」，這表示聖人，他現在修學聖道所證悟的境界。


Tape 213

瑜伽師地論 > 卷第十七 > Tape 213

酉二、顯令他知

又離著故，煙寂靜故，顯示永離熾然，及至智者自內所證。彼得如是內所證法，云何令他當得了知？由無燒惱，無所希望，相所表故。

    這是解釋第四個頌，分兩科，第一科「顯現所證」，解釋完了，現在是第二科「顯令他知」。

    「又離著故，煙寂靜故」，這第四個頌是「斷名色愛慢、無著、煙寂靜、無惱希、不見此彼天人世」，這個「離著故」，就是前面這一句「斷名色愛慢」。前面解釋這個「斷名色愛慢」，實在是指初果說的。初果主要是斷我見、斷薩迦耶見，這個愛慢也受到影響，但實在來說，愛慢是沒有斷的。所以這個「離著」，就主要是指得到無我的智慧，斷除我見了。「煙寂靜故」，前面解釋「煙寂靜」，煙就是愛，這個愛寂靜；「離著」是見寂靜了，就是愛見寂靜。

    「顯示永離熾然」，這表示這位修行人愛煩惱、見煩惱全面的息滅了，沒有煩惱的活動了。這個「熾然」前面解釋過，就是煩惱在燃燒，叫做熾然。「乃至智者內證」，這個「乃至」就是前面這個「無惱希」，這幾個解釋，無惱、無希，沒有貪瞋癡的燒惱，表示無希，於財物不執著，於壽命也不執著，前面分這麼兩科。「乃至智者內證」，就是「不見此彼天人世」，就是斷一切煩惱了，那麼斷惑則證真，所以是「智者內自所證」。

    「彼得如是內所證法，云何令他當得了知？由無燒惱，無所希望，相所表故」，由於這位修行人，他沒有貪瞋癡的燒惱，於財物、於壽命無所希望，所以有這樣的表現於外的相貌，那麼就可以知道了，別人就看出來，這個人是有修行的人，所以叫做「顯令他知」。這並不是他自己由語言來表示，是由於他表現於外的無燒惱、無所希望，別人就會知道了。

午二、辨所為相（分二科）　未一、前三頌為諸天說

此中前三頌，顯示世尊為諸天說，苾芻不能顯揚知來聖教大義，而我獨能。說是語時，彼既領悟，於苾芻所生陵懱心，及於自身心生憍慢，皆得除滅。

    這以下是第二科，「辨所為相」，前面是「辨所說相」，這一大科解釋完了。現在是「辨所為相」，分兩科，第一科「前三頌為諸天說」，所為，為誰說的？叫作所為。

    「此中前三頌，顯示世尊為諸天說」，一共是四個頌。前三個頌，是世尊為諸天宣說的妙法。這裏面表示什麼？「苾芻不能顯揚如來聖教大義」，苾芻沒有這個智慧，唯獨佛能夠宣揚這樣的妙法，「而我獨能」，唯佛獨能。「說是語時」，說這三個頌的法語的時候，「彼既領悟」，彼諸天就覺悟了，就領解了。

    「於苾芻所生陵懱心，及於自身心生憍慢，皆得除滅」，這個前兩個頌，為諸天說前兩個頌的時候，諸天就領悟了欲是苦，所以對欲有所厭惡，這是「彼既領悟」的意思。但是同時，諸天對於苾芻就生了陵懱心，就是瞧不起了。「及于自身心生憍慢心」，他能領悟這樣的道理，就生憍慢心。「皆得除滅」，就是聽第三個頌的時候，就棄捨了這個陵懱心，對於諸比丘的陵懱心；對於他自身心生憍慢，這兩種煩惱都除滅了。因為第三個頌，是表示沒有我、我慢的；沒有等、勝、劣的這個分別。

未二、第四頌為顯聖教

第四頌中，廣顯如來聖教大義。

    最後那個頌，就是「斷名色愛慢」，那個是「廣顯」，廣博地顯示佛的聖教的道理大意，這一大科解釋完了。

卯三、欲貪（分二科）　辰一、舉頌言（分二科）　巳一、問

欲貪所摧蔽，我心遍燒然；惟大仙哀愍，為說令寂靜。

    這底下是第三科，前面說這個「應說」是第二科，現在第三科是「欲貪」，分兩科。第一科是「舉頌言」，也分兩科，第一科是「問」，第二科是「答」，第一個頌就是問。

    「欲貪所摧蔽」，就是這個眾生，它為欲煩惱，於欲生貪愛，這種貪欲心很重，就是來破壞他的清淨心了叫「摧蔽」。「我心遍燒然」，他那個心裏面，就像被猛火燒了似的，被這個欲貪心所擾亂，感覺到為欲貪心擾亂的苦惱。「惟大仙哀愍」，希望大仙，就是指佛說，哀愍他的苦惱。「為說令寂靜」，為說妙法，令它的貪心能夠寂靜下來。所以這一個頌，就是請法的意思，下邊就是佛回答。

巳二、答

由汝想顛倒，令心遍燒然，是故常遠離，引貪淨妙相。
汝當修不淨，常定於一境，為貪火速滅，數數應澆灌。
觀非妙諸行，為苦為無我，亦繫念於身，多修習厭離。
修習於無相，壞慢及隨眠，由於慢現觀，當證苦邊際。

    這一共是五個頌，第一個頌是問法，後四個頌是回答。底下是第二科「長行釋」，分兩科，第一科是「別釋頌」。分四科，第一科是解「釋第二頌」，第一個頌不說了。第二個頌裏分兩科，第一科是「想顛倒」，先問。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、釋第二頌（分二科）　未一、想顛倒（分二科）　申一、徵

云何想顛倒？

    第二個頌「由汝想顛倒」，第一句是「想顛倒」。這個「想顛倒」這句話，怎麼講呢？

申二、釋

謂於不淨境，捨不淨相；不正思惟，取淨妙相，及取隨好。

    「謂於不淨境，捨不淨相」，就是說發心修行的這個人，對於這個不淨的境界，你應該觀察不淨，不，捨掉了不淨相，他心裏面不去思惟這個不淨的相貌。「不正思惟，取淨妙相，及取隨好」，這叫做「想顛倒」。他心裏面不正確的去思惟這個不淨境，「取淨妙相」，去執著這個不淨是清淨的，是美好的相貌。「及取隨好」，就是取「淨妙相」是大概的影相；「隨好」就是詳細的取著，這叫做「想顛倒」，這句話解釋完了。

未二、遠離引貪淨相（分二科）　申一、徵

云何遠離引貪淨相？

    這是第二個頌的最後一句，是「遠離引貪淨相」，先問。

    「云何遠離引貪淨相？」心裏面執著這個淨相，有了想顛倒了，那麼怎麼樣能夠遠離引發內心生貪心，生欲貪的淨相，心裏面就是不去取著這個淨相；這個淨相能引發貪心，那麼我想我不要有貪心，那你就要遠離這個淨相的取著。怎麼遠離法呢？底下回答。

申二、釋

謂如有一，見少盛色應可愛樂諸母邑已，便攝諸根，而不隨念。

    「謂如有一，見少盛色應可愛樂」，有一個人，看見一個年少，「少」就是年輕人，「盛色」，盛壯的顏色，是應可愛樂的。「諸母邑已」，這個「諸」或者是口頭語，或者是很多的。「母邑」，就是這些女人。這個「邑」，是古代的時候，由皇帝封這個女人，當然這個女人的父親也是有身分，或者是丈夫有身分，就封他這個女人一個尊號，叫做邑君，君子的君，這個邑。這個邑實在是個地區的名字，這個地區的一個君，是這麼意思，是個尊稱，在這裏也就表示這個女人。是看見了少盛色、可愛樂的女人以後，「便攝諸根，而不隨念」，你應該這麼辦，這修行人應該是這個樣子，就是收攝自己的眼耳鼻舌身意諸根，主要就是收這個意根。心不在焉，視而不見，你的第六意識，第六意根若收攝了，前五根也隨著清淨了。「而不隨念」，不要隨順顛倒，不要隨順這個妄想去取著外邊的境界，應該這樣子。

《披尋記》六二九頁：

謂如有一見少盛色應可愛樂諸母邑等者：謂有母邑殊勝，幼少盛年，美妙形色，名可愛樂。若見是已，應自了知，能壞梵行，能障梵行，當攝其眼，善護諸根，而不取相及與隨好，不令種種諸惡不善尋思現行，名攝諸根而不隨念。

午二、釋第三頌初二句（分二科）　未一、徵

云何常定一境修習不淨？

    前面這第二個頌解釋完了，就是應該這樣修行，就是遠離這個想顛倒。解釋第三個頌，先解釋初二句。第三個頌就是「汝當修不淨，常定於一境」，這是初二句。

    先是問，說是想要修行的人，怎麼樣常定一境修習不淨觀？這個「常定一境」，就是常在一個境界上修不淨觀，就是決定這樣子，修習不淨觀。

未二、釋（分二科）　申一、依外（分二科）　酉一、取相

謂如有一，先以巧便取於賢善三摩地相，所謂青瘀乃至白骨、或骨瑣相。

    前面是問，這以下第二是解「釋」，分兩科。第一科是「依外」，有依外、有依內的不同。現在這是「依外」，從外面修不淨觀，分兩科，第一科是「取相」。

    「謂如有一」，就是有一個修行人。「先以巧便」，「巧便」就是智慧，先以巧便的智慧，「取於賢善三摩地相」，你把這個三摩地相，取在心裏面，在心裏面顯現出來。怎麼樣叫做「賢善三摩地相」？「所謂青瘀乃至白骨，或骨瑣相」，這叫「賢善三摩地相」，就是不淨觀的相，就是青瘀、膿爛、變壞、膨脹、食噉、變赤和散壞，「或骨瑣想」，就是白骨，就是取這個相顯現在心裏面，先要這樣子，先取這個相，取這個不淨相。

    這是第一科是「取相」，第二科是「思惟」。

酉二、思惟

即以此相，於現所得可愛境界，繫念思惟，如前所取，後亦如是。

    「即以此相，於現所得可愛境界，繫念思惟」，就是這樣子思惟。就是用這個不淨的相貌，於現前所得可愛的境界上，去繫念思惟。這個「繫念」的「繫」，就是用繩子綁起來叫做「繫」。就是用你這個念心所，把這個不淨相，就像繩子綁起來那樣子不分開，心一直念這個不淨相，去思惟這個不淨相，就是在這個可愛的境界上，思惟這個不淨相這樣子。「如前所取，後亦如是」，就這樣修行。這兩句話，在《披尋記》解釋了。

《披尋記》六二九頁：

如前所取後亦如是者：如前賢善定中巧便所取諸不淨相，於現所得可愛境界，亦復思惟種種不淨，是故說言後亦如是。

    「如前所取後亦如是者：如前賢善定中巧便所取諸不淨相」，你這個善巧方便的智慧，能夠拿到了不淨的相貌。「於現所得可愛境界，亦復思惟種種不淨，是故說言後亦如是」，這個「前」就是賢善三摩地相，取這不淨相；「後亦如是」，後來就是你所愛的境界，也是這樣不淨的，就這麼思惟，這樣子就叫做「常定一境，修習不淨」。

申二、依內

又於內身，或自、或他，觀察種種不淨充滿。謂此身中有髮、有爪，乃至便利種種不淨。

    前面是「依外」，這底下是「依內」。這個「內」是指什麼說的？「又於內身，或自、或他」，就是指「內身」，這個「內身」，就是自身也是身，他身也是身，這個叫做內身。「觀察種種不淨充滿」，觀察這個身體，很多很多不清淨的東西充滿在裏面。「謂此身中」，就是髮毛、爪齒、塵垢、皮肉、骸骨、筋脈，心肝脾肺腎乃至屎尿，這些都是不淨，種種的不淨，能這樣的去思惟去。前面「依外」，是說內心裏面有想顛倒，就是取這九想觀的不淨相，來破心裏面的想顛倒，這是「依外」。這個「依內」就是自身、他身，就是一般性的修不淨觀，是這樣意思。

午三、釋第四頌（分二科）　未一、初半頌（分二科）　申一、觀苦（分二科）　酉一、徵

云何觀察非妙諸行以之為苦？

    這是第三科解「釋第四頌」，第二科是解「釋第三頌」。現在是第三科解「釋第四頌」，就是「觀非妙諸行，為苦為無我，亦繫念於身，多修習厭離」。這第四個頌，分兩科，第一科是「初半頌」，先解釋初半頌。分兩科，第一科先「觀苦」，先問。

    「云何觀察非妙諸行以之為苦？」我們想要修不淨觀，修這四念處，我們應該怎麼樣在內心裏面思惟「非妙諸行以之為苦」？就是不好的，不是好的東西，這個色受想行識是苦，怎麼觀察它是苦？怎麼樣修這個苦觀？

酉二、釋

謂如有一，作是思惟：見少盛色應可愛樂諸母邑已，所生貪愛受用希望，即是集諦，為眾苦因。由此故生，生已老死，愁歎憂苦，種種擾惱從此而生。

    「謂如有一，作是思惟」，這是第二科解「釋」，心裏面「作是思惟：見少盛色應可愛樂諸母邑已，所生貪愛受用希望」，這個受用愛和這個希望愛。「即是集諦，為眾苦因」，你心裏面有這樣的愛，在四諦裏面就是集諦，這是眾苦發生的一個原因，要這樣思惟。

《披尋記》六二九頁：

所生貪愛受用希望者：此中貪愛，唯說淫欲淫貪。於此若起有相分別，親昵分別，喜樂分別，侵逼分別，極親昵分別，名受用愛。若起引發分別，覺悟分別，合結分別，名希望愛。

    「所生貪愛受用希望者：此中貪愛，唯說淫欲淫貪」，欲是所貪，貪是能貪，這麼意思。「於此若起有相分別」，思惟一切相。「親昵分別，喜樂分別，侵逼分別，極親昵分別，名受用愛」，這是受用愛。「若起引發分別，覺悟分別，合結分別，名希望愛」，愛分這麼兩種。思惟這個愛是集諦，是眾苦因，這是一種思惟觀察。

由此故生，生已老死，愁歎憂苦，種種擾惱，從此而生。

    「由此故生，生已老死」，由此眾苦之因的愛，所以我們這個生命體就出現了，「由此故生」。「生已老死」，這個生命體出現了以後，就必然的會有老病死，這樣子。「愁歎憂苦，種種擾惱從此而生」，這個「生已」，出現了這個生命體之後，就有老病死，就會有愁，這個「愁」是什麼？就是所愛的境界有無常的變化了，就是有「愁」。這個「歎」是發言，發出來語言，就是表示他的愁，這叫做「歎」。「憂」這個字怎麼講？就是所愛的境界不能滿足了，就心裏面有恨，懷恨在心，叫做「憂」。這個「苦」，就是自己會苦惱自己，後面《瑜伽師地論》的文有詳細的解釋。

    「種種擾惱」，有愁的苦惱，歎、憂、苦，種種的擾亂自己，使令自己智慧都失掉了，迷亂了，所以叫做「惱」。「從此而生」，就是從這麼多的煩惱裏面，生出來這麼多的問題。。

《披尋記》六三○頁：

由此故生生已老死等者：此中生老死苦，謂由內身變異所引。愁歎憂苦，種種擾惱，謂由境界變異所引。愁等差別，如〈攝事分〉別釋應知。（陵本八十八卷四頁）

    「由此故生生已老死等者：此中生老死苦，謂由內身變異所引」，這個身體的變化，這個老病、老死，是身體的變化，所現出來的現象。「愁歎憂苦，種種擾惱，謂由境界變異所引」，當然也包括老病死，但是也有其他種種的問題，有的人還沒有老，但是有很多苦惱的事情。所以謂由境界的變化，在心理上引起這個愁歎憂苦差別。如〈攝事分〉別釋應知。

申二、觀無我（分二科）　酉一、徵

云何觀察非妙諸行以為無我？

    前面是觀察「苦」，觀察苦這樣觀，先觀眾苦之因，然後再觀察種種的苦，由愛生的苦。這底下第二科觀察這「無我」，修無我觀，第一科是問。

    「云何觀察非妙諸行以為無我？」觀察這個色受想行識是無我的，怎麼觀察法？下面解釋。

酉二、釋

謂如有一，作是思惟：於我身形女身形中，都無有我及有情等，誰能受用、誰所受用；唯是諸行，唯是諸法，從眾緣生。

    「謂如有一，作是思惟」，說這個修行人，在奢摩他裏面這樣思惟：「於我身形女身形中，都無有我」，這個色受想行識，有老病死的變化，剎那剎那的變化，裏面沒有個常恒住不變異的我。是「及有情等」，及有男女的這些差別，這裏面沒有男女的差別。「誰能受用、誰所受用」，在受用上來說，誰是能、誰是所，都是虛妄分別，這裏面沒有我。若執著有我的時候，有能受用，有所受用的分別；但是觀我不可得，是能受用不可得，所受用也不可得了。

    「唯是諸行」，只是色受想行識，剎那剎那的諸行法而已，這有為法而已。「唯是諸法，從眾緣生」，唯是色受想行識，老病死苦，從眾多的因緣生，只此而已，我不可得。

未二、後半頌（分二科）　申一、徵

云何繫念於身多修厭離？

    這底下第二科解釋「後半頌」，前面是「觀非妙諸行，唯苦、唯無我」，修苦觀、修無我觀，這個解釋完了。下面的半頌，「亦繫念於身，多修習厭離」，解釋這兩句。

    「云何繫念於身多修厭離？」這句話怎麼講？是問。底下解釋，解釋分兩科，第一科「依貪行補特伽羅辨」，分三科，第一科是「標種類」。

申二、釋（分二科）　酉一、依貪行補特伽羅辨（分三科）　戌一、標種類

謂如有一，性是猛盛欲貪種類。

    謂如有一個人，他的心，「性」者心也。他這個心性是猛盛，很猛烈、很旺盛欲貪的這一類，雖然都有欲，但是有的人輕微，但是這個人，他的欲心非常的重，是屬於這一類的，這是先說這個類。

    下面第二科「出損壞」。

戌二、出損壞

由是猛盛欲貪類故，雖攝諸根，然被貪欲損壞其心；雖復作意思惟不淨苦及無我，亦為欲貪損壞其心。

    「由是猛盛欲貪類故」，由於這個人是猛盛欲貪心的這一類，屬於這一類的人，不是輕微的。「雖攝諸根，然被貪欲損壞其心」，說這個人還是有道心的人，所以遇見這種境界，心裏面也貪心動了的時候，他還是能趕快的覺悟，要收攝自己的眼耳鼻舌身意諸根，不要在境界上虛妄分別。雖然是這樣子做了，「然被貪欲損壞其心」，他的貪心不能停下來，還是破壞了他的清淨心了。

    「雖復作意思惟不淨苦及無我，亦為欲貪損壞其心」，雖然他內心，他很努力的注意思惟這個不淨，這個青瘀、膿爛、膨脹、爛壞的，為狐狼咬壞了，都散壞了，一個骨頭節、一個骨頭節，都是白骨，修這個無我觀、修苦觀，但是他的內心，還是為欲貪所損壞他的清淨心，欲貪心還停不下來。

戌三、明修斷（分二科）　亥一、舉方便

由此因緣，彼依不淨或苦無我，作意思惟，權時厭毀，違逆不順，於身念住，繫念在前。

    這底下第三科「明修斷」，前面這個二科「出損壞」，就是他這樣用功，清淨心還是被他的染汙心破壞了，那可怎麼辦？第三科說出個方法來，「修斷」。分兩科，第一科是「舉方便」，舉出個方法來。

    「由此因緣，彼依不淨」，由於前面這個人，他的欲心特別盛，雖然依據這麼多的法門去修行，他還是很困難。那麼怎麼辦？有辦法，「彼依不淨或苦無我，作意思惟」，你還是依據這個不淨觀的方法，苦觀的方法，無我觀的方法，還是這樣作意思惟。「權時厭毀，違逆不順，於身念住，繫念在前」，很困難，這個很困難，這句話是暫時的。所以這時候，這個欲心很強，用這個清淨的法門不能調伏，不能調伏是暫時的。所以那麼怎麼辦？你還是繼續的、方便的，「權時」就是方便的，也是暫時的，暫時的你自己生出個厭毀的心情。「違逆不順」，違逆你這個貪欲心，不要隨順它。「於身念住，繫念在前」，就是修這個身念住，四念住這個身念住，把這個不淨觀還是繫念在前，雖然是不能夠破壞這個貪心，你還是繼續這樣修，這是佛菩薩這樣開示我們這個辦法。

《披尋記》六三○頁：

權時厭毀違逆不順者：厭毀，謂於已生貪欲；違逆，謂於正生貪欲；不順，謂於當生貪欲。如是三世差別應知。

    「權時厭毀違逆不順者」，這個「權」這個字，或者是方便講，或者是當暫時講；或者是這個「權」，作個什麼講？就是把握住。雖然是無效，不能夠把這個貪欲心扭轉過來，但是你還是把握住這個不淨觀，還是生「厭毀心，違逆不順，於身念住，繫念在前」。「權」這個字，就是不放捨，不放捨這個不淨觀，這樣意思，可以這麼講。

    「厭毀」怎麼講？謂於已生貪欲厭毀，這個厭、厭惡，破壞已生的貪欲。這個「違逆」這句話怎麼講？「謂於正生貪欲」，正生的貪欲，你不要隨順這個貪欲，要違背它，不順於它。「不順」謂什麼？「謂於當生貪欲」，不要順它。「如是三世差別應知」，這三句話，用三世來解釋。

親近修習，若多修習。彼由多住如是行故，便能斷此猛盛欲貪。若攝諸根，不為欲貪損壞其心；若復作意思惟不淨苦及無我，亦不貪欲損壞其心。

    「親近修習，若多修習。彼由多住如是行故，便能斷此猛盛欲貪」，這個地方說出來了，暫時的，你不能夠把貪欲心停下來，你不要就放捨不淨觀，你還繼續的修不淨觀，來親近這個不淨觀，修習這個不淨觀，多修習這個不淨觀，這樣辦法。「彼由多住如是行故」，彼那位修行人，他能夠多時，就是時間多一點，安住在這個不淨觀裏面，你能這樣修行，「便能斷此猛盛欲貪」，這個猛盛的欲貪就被消滅了。

    「若攝諸根，不為欲貪損壞其心」，你能這樣做的時候，你「攝諸根」，把這個眼耳鼻舌身意收回來，就不會為欲貪損壞你的清淨心了。「若復作意思惟，不淨苦及無我，亦不貪欲損壞其心」，你修不淨觀、修苦觀、修無我觀，也是有效了，會「損壞其心」。

亥二、簡斷相

彼由修習如是行故，諸欲貪纏，但現行斷，非隨眠斷。

    這是第二科「簡斷相」。「彼由修習」，彼那個修行人，由於你能這樣修行四念處，「諸欲貪纏，但現行斷，非隨眠斷」，這個諸欲，諸欲貪的煩惱的活動，就停下來了。但是這個停下來，你不要誤會，只是現行斷，這個欲貪的煩惱活動的現象，是停下來。「非隨眠斷」，不是它的種子斷，這個不淨觀不能斷種子的，只能夠降伏現行。

    我們在外凡位的人，我們修不淨觀，修種種的觀，都是一時一時的，你發這個誠心，也是一時的，你說永遠的有誠懇心，你辦不到。你發這個道心，也是一時的；但是你的煩惱，也是一時的，說這時候煩惱很強，它不會永久的，它就這一個短時間，它很強，但你過一個時候，它就停下來了。所以佛菩薩看這個煩惱的情形是這樣子，所以我們凡夫修不淨觀的時候，你要知道這件事。說我想要調伏，調伏不來，不是調伏不來，你稍為忍耐一會兒，一會兒就沒事了，原來是這麼回事情。所以不要因為暫時的困難，就放捨，不要這樣子。

酉二、依凡聖一切相續辨（分三科）　戌一、標

又此欲貪纏及隨眠，略於二種補特伽羅相續可得。

    這個《大莊嚴經論》上，有一個迦旃延尊者，他有一個徒弟，是做國王出家的。出了家在寂靜處修不淨觀、修四念處的時候，那個當地的國王，也是帶領他宮裏面的人到山上來遊玩，就是遇見了這個比丘，大家有了衡突，就把這個比丘打得全身出血。然後這個比丘，當然他只是一個人，那國王力量大，所以他就受這個苦，就回來向摩訶迦旃延尊者告假，我要還俗，我要調動軍隊來報仇。這個比丘，也是年少壯的時候，瞋心很大，這摩訶迦旃延尊者也是用這個辦法，是緩兵計。說是你今天不要還俗，等明天再還俗，在這裏休息一夜，那他同意了。這休息的這一夜，給他做個夢，做夢的時候，回去調動軍隊和國王作戰，打敗仗了，被那個國王綁起來，放在柱子上要殺的時候，這時候就看見摩訶迦旃延尊者過去，他就招呼，師父！師父！實在這時候已經醒了，但是這個煩惱重，他不知道他是醒覺了，不知道這是夢。摩訶迦旃延尊者說是，你現在在那裏？他還招呼救命呀，這時候摩訶迦旃延尊者，從手指頭放光，說你現在看看，這是什麼地方？回答他是寺廟，並不是和人家打仗，被人家綁起來要殺，才醒了，哦！這是作夢。那麼迦旃延尊者給他開示了一段佛法， 這個瞋心就停下來，就告訴他，說你真若是還俗去打仗，你非要打敗仗的，所以你還是忍下來吧！

    所以這個事情，也是和這個意思一樣，就是要緩一下，這問題就解決了。但是我們出家人，不管是比丘尼也好，是比丘，多數不知道這件事，就是一時有問題的時候，感覺到有問題，就要變動，其實你稍緩和一下，這個問題自然就解決了，沒有事情。

    「又此欲貪纏及隨眠，略於二種補特伽羅相續可得」，這前面第一科「依貪行補特伽羅辨」，這下面第二科「依凡聖一切相續辨」，「相續」就是它的生命體，就是色受想行識，來說明這件事。分三科，第一科是「標」。

    「又此欲貪纏」，「纏」是現行，現行的煩惱；「隨眠」它是指種子。略於兩種人的生命體裏面可得。有貪纏，有這個欲貪纏的隨眠的。

    這是「標」，下面是「列」。

戌二、列

一、於異生相續可得，二於有學相續可得。

    「一、於異生相續可得」，這凡夫的生命體裏面，可以有這種欲貪纏及隨眠。「二、於有學相續可得」，就是初果、二果、三果，在他的生命體裏面，也是有欲貪纏這件事， 有這欲貪的。

    這是「列」，下面第三科是「辨」，分兩科，第一科「明有學」。

戌三、辨（分二科）　亥一、明有學

雖有一分有學身中，亦不可得；然於下貪，由永斷故，已得安隱；上貪未斷，不得安穩。

    「雖有一分有學身中，亦不可得；然於下貪，由永斷故，已得安隱」，雖然「有一分有學身中」，「一分有學」，這個有學，初果、二果、三果都是有學。現在在有學裏面，只是「一分有學身中，亦不可得」，沒有這個欲貪了。但是「然於下貪」，下貪就是欲界，是色界、無色界的以下的，就叫做「下貪」，就是欲界這個貪。「由永斷故，已得安穩」，他把欲界的欲貪，完全的消滅了，他心裏面寂靜住了，沒有這種貪纏的擾亂。「上貪未斷」，就是色界的貪，無色界的貪，他還沒有斷，所以這一部份，他還是沒有能夠安隱，還是不自在的。

亥二、簡無學

無學身中，中界、妙界所有欲貪，尚不可得，何況劣界。以無學者，下上貪斷，於一切分已得安隱。

    這是第二科「簡無學」。前面這「一分有學身中」，是指三果說的。這下面說到四果阿羅漢。

    「無學身中，中界、妙界所有欲貪」，「中界」就是色界；「妙界」就是無色界。「所有欲貪，尚不可得」，色界、無色界的欲貪尚且都不可得。「何況劣界」，是欲界，欲界的欲貪，更是沒有了。「以無學者，下上貪斷」，因為這個無學的四果阿羅漢，是下界欲界的貪和上界的貪，全面的都消滅了。「於一切分，已得安穩」，不管在什麼境界，他心裏面都是安靜的。你這個欲貪一活動，你心裏就不安隱，但是阿羅漢可不是，阿羅漢於一切時，是心安隱的。

午四、第五頌（分二科）　未一、顯義（分二科）　申一、壞慢隨眠（分二科）　酉一、由了知

了知是已，未離欲貪一分學者，於後無學心生願樂，見般涅槃寂靜功德。

    這是第四科，解釋第五個頌，第五個頌就是「修習於無相，壞慢及隨眠；由於慢現觀，當證苦邊際」，最後這個頌，就是第五個頌。分兩科，第一科是「顯義」，顯示它的大義。分兩科，第一科是「壞慢隨眠」，又分兩科，第一科是「由了知」。

    「了知是已」，就是這個修行人，他知道前面說的這個道理，他都明白了。「未離欲貪一分學者」，也是指三果說，他沒有遠離色界的欲貪，這一分三果阿那含學者。「於後無學心生願樂」，對於後面四果阿羅漢，那種一切分，已得安隱的境界，他心裏面願樂，羡慕那個境界好。「見般涅槃寂靜功德」，他能見到，若入了涅槃的境界，一切煩惱都寂靜了的殊勝功德了，他生一種仰慕的心。

酉二、由修習

不復思惟一切相故；恒正思惟無相界故。

    這底下「由修習」，前面說這個三果聖人，他還是對四果有欣慕心，那他怎麼辦？就是「不復思惟一切相故」，這個欲界的境界，他已經成功了，已經放捨了；但是色界天、無色界天，這種禪定的境界，在他心裏面還是有執著的。現在他羡慕四果阿羅漢內心的境界，所以他要怎麼修行？「不復思惟一切相故」，他不再思惟初禪、二禪、三禪、四禪，乃至到空無邊處、識無邊處、無所有處、非非想處，這些相他不再思惟。

    「恒正思惟無相界故」，他長時期的正思惟無相的境界，離一切相的境界，思惟這無相的境界，他這麼樣的修行。

《披尋記》六三一頁：

不復思惟一切相故等者：此說入無相定二種因緣。云何無相定？謂即於彼諸取蘊滅，思惟寂靜，心住一緣。如〈三摩呬多地〉釋。（陵本十二卷九頁）由見涅槃寂靜功德，是故思惟入無相定。

    「不復思惟一切相故等者：此說入無相定有二種因緣。云何無相定？謂即於彼諸取蘊滅，思惟寂靜，心住一緣」，就是彼色界天、無色界天的蘊，他不思惟。「思惟寂靜」，因為這些蘊，都是剎那剎那生滅的不寂靜，現在思惟這個不生不滅的境界，「思惟寂靜」，心安住在這個境界上。如〈三摩呬多地〉解釋。「由見涅槃寂靜功德，是故思惟入無相定」，我們以前講過這個地方。

於無相定勤修學故。

    這個我們平常的人，我們對於一種境界，若是覺悟了的話，不要去思惟這個境界，有的時候你能辨得到，但有的時候辨不到。但是你若是常靜坐的人，奢摩他止的功夫能好一點，就能辨得到，我不思惟，就不思惟，就能辦得到。但是你奢摩他的功夫不夠，你作不得主，你不高興思惟，但是偏要思惟，這個心意識是你的，不是別人的，但是你不能自主。那是什麼原因？就是你這個煩惱的力量，這個欲、這個貪、貪瞋癡纏繞其心，你沒有辦法能夠解脫出來，這是一個苦惱。現在這個修行人，他「不復思惟一切相故，恒正思惟無相界故」，他能做到。

《披尋記》六三二頁：

於無相定勤修學故者：修無相定有二差別：一者、方便，二、方便果。言方便者：數數策勵，思擇安立，於彼諸相未能解脫，由隨相識，於時時中擾亂心故。彼復數數自策自勵，思擇安立，方能取果解脫隨相。於此解脫又解脫故，不自策勵，思擇而住，是故名為極善解脫。如〈三摩呬多地〉說。（陵本十二卷九頁）是名於無相定勤修差別。

    「於無相定勤修學故者：修無相定有二差別」：一者是方便，二者是方便果，第一個方便就是因，第二個方便果就是果了。「言方便者：數數策勵」，這個三果聖人，他修無相心三摩地，他還是有這個問題，還要數數的策勵，警策自己，自己要努力，這樣子勉勵自己。「思擇安立」，思惟這個道理來安立，把自己的心安立在無相中。「於彼諸相未能解脫」，就是你原來的時候，這個心裏面，你不能解脫這個相，這個初禪、二禪、三禪、四禪的相，你費了多大的辛苦你成就了，你要放，還不容易放下去，是「未能解脫」。「由隨相識，於時時中纏繞心故」，就是你這個心，隨著這個相去活動，時時中纏繞你的心。你想放棄還不容易，你成就也不容易，成就了以後，你要放也不容易。

    「彼復數數自策自勵，思擇安立，方能取果解脫隨相」，你才能得到這個無相的果，得到這個無相三昧的時候，就把一切相解脫了。「不與萬法為伴侶」，這句話很容易說，你做，你看看，試一試，很不容易。「於此解脫又解脫故，不自策勵，思擇而住」，「於此解脫又解脫故」，這是第二件事了，你這樣子，用這個方法來解脫這隨相識，又再進一步的解脫。怎麼樣呢？就是「不自策勵思擇而住，是故名為極善解脫」，這前面解釋過，是這樣子。如〈三摩呬多地〉說。「是名於無相定勤修差別。」

又即於此多修習故，永斷三界修斷我慢。

    又這位修行人，即於此無相三昧多修習的關係，最後成功了，就是「永斷三界修斷我慢」，把三界的，欲界、色界、無色界的相都棄捨了。棄捨了，但是特別的提到我慢，提到「我慢」是什麼？就是所有的我不高興的東西都棄捨了，最後還有我還存在，最後我在存在的時候，你還沒能成就這個聖道，你沒能成就聖道。現在是因為到三果了，不說我見，說我慢。因為初果，他修這個四念處，已經感覺到是無我的，但是有我慢存在，就是你沒有修行，我有修行，就還是有這種高慢心。那麼初果有、二果有、三果有，到四果阿羅漢的時候，沒有了，把這個慢取消了，是有這件事。

申二、證苦邊際

由此斷故，說明無學離三界欲，上下貪斷，已得安隱。一切苦因，皆捨離故，證得一切眾苦邊際。

    「由此斷故，說明無學」，把這個我慢沒有了，所以叫做「無學」，得阿羅漢果了。「離三界欲，上下貪斷，已得安隱」，色界、無色界的貪斷了，欲界的貪也斷了，這時候心裏面安隱，得自在了。

    「一切苦因，皆捨離故」，一切苦惱的因，其實就是愛，就是欲，完全棄捨了。「證得一切眾苦邊際」，一切苦到此為止，過了這個境界，再也沒有苦了，所以叫做苦的邊際。

未二、結頌

如是故言：修習於無相，壞慢及隨眠；由於慢現觀，當證苦邊際。

    這第二科是「結頌」。「如是故言：修習於無相，壞慢及隨眠；由於慢現觀，當證苦邊際」，你能夠對治這個我慢，用無我來對治這個慢，能這樣現前的觀察，時時的觀察，「當證苦邊際」，你就能證到苦的最後邊際，沒有苦了。

巳二、略辨義（分二科）　午一、標

復次今當略辯上所說義。謂顯貪欲由是而生，由是寂靜，及彼寂靜，當知是名此中略義。

    前面是解釋這幾個頌，這底下又略辨它的大義，分兩科，先是「標」。「今當略辨上所說義」，這是第一科「標」。底下第二科解「釋」，分三科，第一科是「貪欲由是生」，分三科，第一科是「徵」。

    「謂顯貪欲由是而生，由是寂靜，及彼寂靜」，這是「標」。「當知是名此中略義」，是這樣子。

    底下第二科是解「釋」，分三科，第一科是「貪欲由是生」。

午二、釋（分三科）　未一、貪欲由是生（分三科）　申一、徵

云何貪欲由是而生？

    這句話怎麼講？下面第二科「標」。

申二、標

謂五因故。

    由五個原因，這個貪欲會現起。

申三、列

一、由淨妙想。二、由欣樂樂。三、由有情想。四、由猛盛貪。五、由隨眠有餘未盡。

    「一、由淨妙想」，你不修不淨觀，你思惟那個是美妙的，於是那個貪心就起來了。「二、由欣樂樂」，由於你欣樂這個五欲的樂，所以你這個貪心也會起來，這個貪欲由是而生。「三、由有情想」，由於你有男女的分別，你就會有這種貪欲由是而生。「四、由猛盛貪」，就是這個貪欲心特別重。「五、由隨眠有餘未盡」，就是你這個貪心的種子，還沒有完全取消，所以你這個貪心就會起來。這是由五個理由，這句話解釋完了。

    現在解釋第二句話，「貪欲由是寂靜」，底下是「徵」。

未二、貪欲由是寂靜（分三科）　申一、徵

云何欲貪生已，由是寂靜？

    由此因緣而貪，不貪了。怎麼會寂靜了？底下第二科是「標」。

申二、標

謂五因故。

    這個貪欲心寂靜了。

申三、列

一、由作意思惟不淨。二、由作意思惟於苦。三、由作意思惟無我。四、由繫念多修厭離。五、由隨眠無餘永滅。

    「一、由作意思惟不淨」，你就寂靜了，思惟不淨的時候，這貪心就不動了。「二、由作意思惟於苦」，這個貪心也會靜下來。「三、由作意思惟無我」，這個貪欲也會寂靜下來。「四、由繫念多修厭離」，這個地方有點不同的地方，就是時間要多，專心的修這個四念處，修這個不淨觀，修這個厭離心，貪欲就會寂靜下來。「五、由隨眠無餘永滅」，沒有剩餘的，完全息滅了，那麼貪心由是而寂靜了。這裏說出來五個理由。

未三、貪欲寂靜（分四科）　申一、徵

云何寂靜？

    這底下第三科是「貪欲寂靜」，分四科，第一科是「徵」，怎麼叫做寂靜？這第二科。

申二、標

謂此寂靜略有二種。

    謂此寂靜略有二種不同。底下第三科是「列」出來。

申三、列

一者、現行寂靜。二者、永斷隨眠當來不起。

    「一者、現行寂靜。二者、永斷隨眠當來不起」的寂靜。就是這兩種寂靜。

    底下第四科是「配」。

申四、配

由前四種寂靜因緣，成初寂靜。由第五因，第二成就。

    「由前四種寂靜因緣，成初寂靜」，前面的四種因緣，就是前面那個貪欲由是寂靜，這一共是五個。前四個：「作意思惟不淨，作意思惟於苦，作意思惟無我，繫念多修厭離」，那麼得到「現行寂靜」。

    「由第五因，第二成就」，第五因，「由隨眠無餘永滅」，所以就得到第二個，「永斷隨眠當來不起」。


Tape 214

瑜伽師地論 > 卷第十七 > Tape 214

卯四、暴流（分二科）　辰一、舉頌言（分二科）　巳一、問

云何苾芻多所住，越五暴流當度六？
云何定者能度廣，欲愛而未得腰舟？

    這是第四大科「暴流」，分兩科，第一科「舉頌言」。「舉頌言」裏面分兩科，先是「問」，這是天女提出這個問題。

    「云何苾芻多所住」，是啊！出家的人，他內心裏面，多數是安住在那裏呢？提出這個問題，這是一個問題。「越五暴流當度六」，這個「云何」貫下來，「云何越五暴流當度六」？這個暴流，一共是有六個。「越五暴流」，這是譬喻，前五根，眼識、耳識、鼻識、舌識、身識，這是五個暴流；「當度六」，這是第六個暴流，就是意根的意思，這是由眼根發眼識，流出來這個貪瞋癡，這就是暴流。這個出家人，怎麼樣超越了五個暴流？他怎麼樣能夠渡過去第六個暴流？這樣意思。

    「云何定者能度廣欲愛而未得腰舟？」這個「云何定者」，就是已經得到定了，這個得到定了以後，他能夠超越「廣欲愛」，這個到處都有這種愛，所以叫做「廣欲愛」，後面有解釋。「而未得腰舟」，但是他沒有得腰舟，那麼這是怎麼樣解釋？提出這個問題，這個後面有解釋。

巳二、答

身輕安心善解脫，無作繫念不傾動。了法修習無尋定，憤愛惛沈過解脫。
如是苾芻多所住，越五暴流當度六。如是定者能度廣，欲愛而未得腰舟。

    「身輕安心善解脫」，這以下佛回答前面的問題。「身輕安心善解脫」，這是一個方法。「無作繫念不傾動」，這是一個方法。「了法修習無尋定」，這是個方法。「憤愛」，「憤」者恨，「憤愛惛沈過解脫」，那麼你過去這個憤愛惛沈就解脫了。「如是苾芻多所住越五暴流當度六；如是定者能度廣欲愛而未得腰舟」，這幾句是回答。

    看底下面長行解釋，分四科，第一科是「標緣起」。

辰二、長行釋（分四科）　巳一、標緣起

此因天女所問伽他。

    這是這個頌的緣起，是因為天女提出那麼多的問題，所以佛回答，這是緣起。

    第二科是「別釋頌」，分兩科，第一科是「出體」。

巳二、別釋頌（分二科）　午一、出體

暴流有六：謂眼暴流，能見諸色；乃至意暴流，能了諸法。

    「暴流有六」，那六個呢？「謂眼暴流，能見諸色，乃至意暴流，能了諸法」，這是這個六根，從六根裏面流出六識，從六識流出來種種的煩惱，這也就像那個暴流，你不容易過去。這緩慢的流沒有力量，你容易過去；這暴流不容易過，也就是了生死這件事，不是那麼容易，這個意思。

    這是出這個暴流體。底下第二科「釋義」，分三科，第一科是「越五暴流」，解釋這個「越五暴流」是怎麼回事。分兩科，第一科是「釋」。又分兩科，「舉眼所識色」，舉這個暴流。又分兩科，「得身輕安」，就可以越這個暴流了。又分兩科，第一科是「辨因緣」，身輕安從什麼因緣有的？

    這底下分兩科，第一科「由住正念」而得身輕安，這是第一科「由住正念」，說這個住正念。

午二、釋義（分三科）　未一、越五暴流（分二科）　申一、釋（分二科）　酉一、舉眼所識色（分二科）　戌一、得身輕安（分二科）　亥一、辨因緣（分二科）　天一、由住正念

佛聖弟子，有學見跡，於隨順喜眼所識色，不住於愛；於隨順憂眼所識色，不住於恚；於隨順捨眼所識色，數數思擇，安住於捨。

    「佛聖弟子，有學見跡，於隨順喜眼所識色，不住於愛」，這個怎麼叫作住正念？就是「佛聖弟子」，佛是聖，他的弟子裏面也有聖，也有凡夫，但是現在是說聖的意思，是說這個弟子得聖道了。得了什麼聖道？是得了初果了，是「有學見跡」。「有學」還沒有到四果阿羅漢，他是在初果、二果、三果，這裏面都是有學。有學裏面是屬於初果是「見跡」，見跡就是見道。這個道，是過去的人從這裏走過了，所以有跡；後來的人，隨著前人走的道也走過去，所以「見跡」就是見道。聖人清淨的與第一義諦相應的境界，凡夫是沒有辦法學的，只有是利用語言文字，就是聖人那個第一義諦，修到那個第一義諦境界，利用語言文字把它安立出來，是名為跡。這樣子，凡夫才可以學習，才可以從這個「跡」也可以慢慢的學習；如果沒有這個跡，沒有辦法學習了。但是現在已經學習，開始成功了，所以叫做「見跡」，就是見道了，就是初果聖人。他怎麼樣能安住正念？

    「於隨順喜眼所識色，不住於愛」，這個眼所了別的色，能令你生歡喜心，所以叫做「隨順喜眼所識色」。這個「眼所識色」，人都願意歡喜，它這個色能順你的心，叫你生歡喜，這叫「隨順喜眼所識色」。「不住於愛」，如果是我們一般的人，不修行的人，我們就是生愛著心了，這是我歡喜的境界，就生愛著心；現在這個人，這個修行人，他住正念的時候，不生於愛，心不動，觀察這個色，這個色是苦、空、無常、無我的，是沒有，不值得生愛，所以他「不住於愛」，是名為叫做正念。

    「於隨順憂眼所識色」，這個眼所識色，隨順你的憂，令你心裏面憂愁。這是什麼？也就是這個色，也是令你生歡喜心的，但是這個色現在有無常的變化了，不能滿你意了，所以心裏面就憂，心裏面有多少鬱鬱不樂、憂愁。這樣的色，「不住於恚」，這個修行人，他心裏面不恚，也觀察它和那個「隨順喜的眼所識色」一樣，也是苦、空、無常、無我，使令心安住在第一義諦上，安住在聖道上，不要住在這種塵勞的境界上虛妄分別。我們凡夫的境界，要是在這個「隨順喜眼所識色」的境界，就生了愛著心的時候，不感覺到有什麼問題，因為這很隨順自己的意思；如果是不隨順你的意思，令你生恨的時候，就要到老師那裏講一講了，不然這個事，等「隨順喜」的時候，什麼事都沒有事情。但是現在這地方告訴我們，一樣和隨順喜的那個眼所識色一樣，你不要住於恚，也是苦、空、無常、無我，你這樣住於正念，不生恚心。

    「於隨順捨眼所識色，數數思擇，安住於捨」，這個於隨順捨，這個「捨」，就是也不喜、也不恚；也不喜、也不愛；是也不憂、也不恚，這樣的捨。隨順這樣的捨的時候，我們這個凡夫，遇見這樣眼所識色的時候，心就也不生喜愛，也不生憂恚。但是你面對這個色的那一念心，還是一樣，也是執著的，也還是執著的，執著的。這個不修行的人那一念執著心，就是愚癡。前面生愛是貪愛；那個恚是瞋恚；這個隨順捨眼所識色，那就是愚癡。那就是愚癡啊！貪瞋癡啊！就是這樣的活動。

    那麼這個修行人，不能隨順原來的執著心，就是「數數思擇安住於捨」，這個捨是清淨的，與聖道相應的捨，就是不執著。說不住於愛，不住於恚，那麼你那個心是什麼樣？就是捨，就是不執著的這個道心，那是清淨的，所以這是兩個捨，是不一樣的。

    「於隨順捨眼所識色，數數思擇，安住於捨」，這是分這麼三種，「眼所識色」分這麼三種差別。怎麼樣叫「安住正念」？不隨順貪瞋癡活動，要用這個苦、空、無常、無我的這個四念處，破壞這個貪瞋癡，使令你的心安住在聖道上。聖道是什麼？不住色生心，不住聲香味觸法生心，應無所住而生其心，就是這個境界，就是這樣意思，心無所住。如果真是聖道相應，那就是聖人。你這樣學習的時候，那就是煖頂忍世第一，煖頂忍世第一的境界。這個《披尋記》的文和這一樣，但是要把它念一念也好。就是這個，我們從經論上學習樣的佛法，這個記憶力要好一點，就是你日常生活裏面，行住坐臥所面對的一切，你就要用，不要忘了。你記憶力不好就忘了，還是原來的那種老習慣，貪瞋癡在活動，那就是外凡的境界。這個外凡的境界，如果貪瞋癡活動，就和非佛教徒一樣，是一樣了。現在是說由外凡到內凡去了，你一定要調整自己內心的煩惱，用這個聖道來調、調它。

《披尋記》六三三頁：

於隨順喜眼所識色等者：此中意說依耽嗜喜，依耽嗜憂，依耽嗜捨，名喜憂捨。云何依耽嗜喜？謂於眼所識色，可喜、可樂、可意、可愛，能引起欲染可染著，或由得現所得，或由隨念先時所得，而生於喜，如是相喜，名依耽嗜喜。云何依耽嗜憂？謂於眼所識色，可喜可樂，乃至可染，或由不得現所得，或由隨念先時所得，若已過去，若盡若滅，若離若變，而生於憂，如是相憂，名依耽嗜憂。云何依耽嗜捨？謂愚癡無智無聞異生，於眼所識色，顧戀於捨，執著諸業，趣向於色，依止於色，不捨於色，不超過色，於此中捨，是名依耽嗜捨。此如《顯揚論》說。（顯揚論五卷十頁）佛聖弟子，於此依耽嗜喜心生厭離，是故說言不住於愛。於此依耽嗜憂心生憂離，是故說言不住於恚。於此依耽嗜捨心生厭離，是故說言數數思擇安住於捨。此安住捨，謂出離捨應知。

    「於隨順喜眼所識色等者：此中意說依耽嗜喜」，這個「耽嗜」，在《大毗婆沙論》上，其實也就是愛，耽嗜也就是愛，也就是取著。這個喜就是取著，就是因喜而生愛，因愛而生喜，就是一種染汙心。「依耽嗜憂，依耽嗜捨」，像剛才講的凡夫境界。「名喜憂捨」，這不修學聖道的人，他內心裡面的境界，就是這三個差別，就是喜憂捨，就是貪瞋癡活動。

    「云何依耽嗜喜？謂於眼所識色」，怎麼叫作「依耽嗜喜」？就是凡夫的心，他就隨順，這「依」就是隨順的意思，隨順這個由愛而生喜，由喜而生愛這境界。「謂於眼所識色」，這個所識了別的色是可喜的、是可樂的，這「喜」是第六識，「樂」是前五識，這樣分別這個字，其實都是可以用。「可喜、可樂、可意、可愛」，能隨順你這個意，能令你生愛著心，這樣是通於六識了。「能引起欲染可染著」，這個喜樂意愛，有什麼不對？你若這樣去隨順，這樣的煩惱活動，就能引起你內心的欲染，可染著，就是這欲染是所染著的，能引起這個欲染、這個欲心，染著這個境界。「或由得現所得」，或由得現前所得，不是過去，也不是未來，你得到了。「或由隨念先時所得」，或者是隨你心情的回想，回憶過去時候，所得到的這些色。「而生於喜」，以前得到的如意的，也會生歡喜。「如是相喜，名依耽嗜喜」，這叫做「耽嗜喜」。

    「云何依耽嗜憂？謂於眼所識色，可喜可樂，乃至可染，或由不得現所得，或由隨念先時所得，若已過去」，「先時所得」就是已經過去了。「若盡若滅」，這先時所得，它逐漸地、逐漸地在「盡」，或者完全沒有了就「滅」。「若離若變」，說是它沒有過去，但是和你分離了，說是沒有分離，但是有變化，不如你意了。「而生於憂」，這時候心裏有恨了。「如是相憂，名依耽嗜憂」。

    「云何依耽嗜捨？謂愚癡無智」慧的 ，「無聞」沒有聽聞佛法的「異生」凡夫。「於眼所識色，顧戀於捨」，這個「捨」，不是前兩種，不是那個喜愛和那個憂的捨，不是兩種，這時候這個捨，面對的這個捨，是中庸性的，但是你心裏面也還是有執著，「顧戀於捨」，還是有愛著心。「執著諸業，趣向於色」，用執著心，有很多的行動，「趣向於色」，還是傾向於色。「依止於色」，心裏面依止留戀這個色。「不捨於色」，不能棄捨這個色。「不超過色」，超過色就是聖人了，凡夫是不能超過這個境界的。「於此中捨，是名依耽嗜捨」，這樣的捨叫作「耽嗜捨」，就是境界雖然是屬於中庸性的，但是你心還是執著的，這叫「依耽嗜捨」。「此如《顯揚論》說」，《顯揚論》上說得比這裏詳細一點，說得多一點。（顯揚論五卷十頁）

    「佛聖弟子」，就是得聖道的弟子。「於此依耽嗜喜心生厭離，是故說言不住於愛」，解釋那個不住於愛。「於此依耽嗜憂心生厭離」，也是不執著，厭離是厭離那個境界，同時也厭離自己生瞋心，自己生瞋心的時候，自己要知道厭離，「是故說言不住於恚」。「於此依耽嗜捨心生厭離」，於捨也心生厭離，不執著，「是故說言數數思擇安住於捨」。「此安住捨，謂出離捨應知」，是出離捨，不是那個執著的捨，這還是不一樣。

    這是把這個安住正念，什麼叫安住正念？就是這樣子安住正念。怎麼樣才能夠得身輕安？這是第一個方法「由住正念」。

天二、由修律儀

彼設已生，或欲貪纏，或瞋恚纏，或愚癡纏；三身為緣，所謂喜身、憂身、捨身，而不堅著乃至變吐。

    這底下第二科「由修律儀」，修這個根律義。

    「彼設已生」，彼那個人，假設他已經生出來，生出什麼？「或」者是「欲貪纏」，不是色界、無色界的貪，而是欲界的貪纏，這纏是貪的煩惱已經現出來了，纏擾你的心。「或瞋恚纏，或愚癡纏」，已經生出來了，你不知道它是緣起的，是苦、空、無常、無我，你沒有這樣的正念，那就是愚癡了，叫「愚癡纏」。「三身為緣」，這貪瞋癡的煩惱，以三身為它生起的緣。什麼三身呢？「所謂喜身、憂身、捨身」，這個由於喜生貪纏，憂身生瞋纏，捨身生愚癡纏。「而不堅著，乃至變吐」，這個修律儀的這個人，他不堅著這個境界，這憂喜捨的境界，他不堅著，所以他就不起這個欲貪纏、瞋恚纏、愚癡纏。就是若生了，他也不堅著，他能夠把它調伏了。一個是本來不生，或者生起來了，他能調伏它。這「修律儀」，就是毗奈耶，就是能夠調伏它，不執著這憂喜捨，乃至到變吐，這不執著和變吐意思不同。

《披尋記》六三四頁：

彼設已生或欲貪纏等者：謂由依耽嗜喜、或憂、或捨，三身為緣，現在已生貪瞋癡纏，佛聖弟子不堅執著，或永棄捨，令諸纏斷；或永變吐，令隨眠斷。由是說言：而不堅著，乃至變吐。

    「彼設已生或欲貪纏等者：謂由依耽嗜喜、或憂、或捨」，依耽嗜喜、耽嗜憂、耽嗜捨，這「三身為緣，現在已生貪瞋癡纏」，因為有喜憂捨的緣，才生起貪瞋癡的煩惱。「佛聖弟子不堅執著」，不那麼很堅固地執著，這色聲香味觸是可喜的、是可恨的、是捨的，不執著這個事情。「或永棄捨，令諸纏斷」，你這個正念如果有力量的話，就把這個貪瞋癡的纏就棄捨了，使令這纏就中斷了，不相續下去了。

    「或永變吐」，這什麼意思？「令隨眠斷」，使令種子都斷了。你修四念處，修無我觀的時候，達到那個寂滅境界的時候，他就有斷種子的力量。如果只是修不淨觀，能調伏纏的活動，能使令現行的煩惱停下來，但是不能斷種子，斷種子一定要修無我觀，才能有這個力量。但是用不淨觀來調伏貪瞋癡纏，這個力量還是很大的，所以佛也提倡修不淨觀。「由是說言：而不堅著，乃至變吐」，這兩個意思還是不一樣。

    【問答補充：這個「變吐」，這「吐」是把它吐出去，這「變吐」，由變而吐。這「變」怎麼講？就是修四念處觀，就把煩惱的種子消滅了，就名為「吐」。因為我們原來是隨順煩惱的活動，所以一直地增長煩惱種子的力量，增長煩惱的力量，也就是增長種子的力量；現在轉變了，修四念處，就是損減消滅煩惱和種子的力量，所以就把煩惱的種子完全消滅了，所以叫做「吐」。】

由是因緣，於屬三身諸煩惱纏得不現行，輕安而住。

    由於你「住正念」，由於你「修律儀」，所以「於屬三身的諸煩惱」，係屬於喜憂捨，這是心所法。「諸煩惱纏得不現行」，煩惱纏不活動了，你心情就自在，就「輕安而住」，你就會這樣。

    這是「修律儀」，底下是第二科「簡所得」。第一科是「辨因緣」，辨身輕安的因緣，一個是「住正念」，一個是「修律儀」。現在第二科「簡所得」。

亥二、簡所得

如是名為得身輕安，而未能得心善解脫。由彼隨眠未永斷故。

    「如是名為得身輕安，而未能得心善解脫」，簡別你現在得到的境界是這樣的，得了身輕安，但是沒得心善解脫，心善解脫還沒成就。這前面是說得「身輕安」，這以下第二科說「心善解脫」。

    「由彼隨眠未永斷故」，為什麼沒得到心善解脫？得到身輕安，而沒得心善解脫，什麼原因？「由彼隨眠未永斷故」，隨眠沒斷，所以還沒得心善解脫。

    下面第二科說這個「心善解脫」。

戌二、心善解脫

彼於後時，又能永斷屬彼隨眠；即於屬彼諸煩惱中，遠離隨縛。如是乃名即於三身貪瞋癡所，心善解脫。

    「彼於後時，又能永斷屬彼隨眠」，後來你繼續努力地修行，你就能永斷，斷隨眠那是永斷；「屬彼隨眠」，係屬於那個煩惱的隨眠。「即於屬彼諸煩惱中，遠離隨縛」，屬彼貪瞋癡纏，屬彼貪瞋癡煩惱中的那個種子，那個種子它長時期地隨逐你、來繫縛你，現在遠離了，種子也息滅了，所以「遠離隨縛」。遠離係屬於彼煩惱的種子也永斷了。

    「如是乃名即於三身貪瞋癡所，心善解脫」，這樣子斷了煩惱的時候，「遠離隨縛」，隨逐你，一直繫縛你的種子。這樣子乃名為，即於三身喜憂捨，生起的貪瞋癡的這煩惱，就心善解脫了；於三身貪瞋癡這個地方，心就解脫了。你這一念心，就解脫了貪瞋癡的現行，貪瞋癡的種子，這時候你心情自在了，是心善解脫。

酉二、例餘所識法

如於眼所識色，乃至於身所識觸，當知亦爾。

    這是第二科「例餘所識法」。

    「如於眼所識色」，如前面說的「眼所識色」是這樣子，耳所識聲，「乃至身所識觸，當知亦爾」，也是這樣子，也有喜憂捨，也有貪瞋癡纏這樣子，也要安住正念，也有修律儀這樣子，也有心善解脫。

申二、結

如是已斷五下分結，越五暴流。謂越眼暴流，能見諸色，乃至越身暴流，能覺諸觸。

    這是第二科「結」。「如是」，像前面說這個，就是初果聖人，他「已斷」滅了「五下分結」。五下分結前面我們也是講過，身見，就是薩迦耶見是身見，戒禁取見，還一個疑，這是三個，另外還有貪、瞋。《俱舍論》上說：「由二不超欲，由三復還下」，你有欲貪，你有瞋恨，你不能超越欲界；你有貪、瞋，你不能超越欲界。說是我努力修行，我到色界天、無色界天去了。「由三復還下」，你有身見、戒禁取見和疑，你還是要下來，你又回到欲界來了，這是五下分結。你有這五種煩惱，它能夠順於你在欲界裡生存，所以叫作「五下分結」。

    這上面說「五暴流」，是眼耳鼻舌身前五根，這是斷了欲以後，從這文上看出來一件事，就是你斷了欲的時候，這欲的煩惱，主要是欲界的欲煩惱，你心就不向外攀緣了，向外攀緣就是從眼耳鼻舌身，由這五根向外攀緣。現在是斷了五下分結以後，不向外攀緣了，所以在眼耳鼻舌身這五個「暴流」，你超過去了，超越它了。所以這上面說：「謂越眼暴流，能見諸色」，能見諸色是苦、空、無常、無我。「乃至越身暴流，能覺諸觸」，還是苦、空、無常、無我，心裏面就不攀緣它了。

未二、當度第六（分三科）　申一、標

如是越度五暴流已，餘有第六意暴流在，為當越度，復修無作、無動、繫念。

    這是第二科「當度第六」，前面是「越五暴流」這一科解釋完了，現在「當度第六」。

    「如是越度五暴流已，餘有第六意暴流」，這第六意根發意識，這裏面貪瞋癡，五暴流還是在的。「為當越度，後修無作、無動、繫念」，要修這個方法，才能超越這個第六個暴流。

    我們現在，再多說幾句說，現在說這些事情，這都是說的毗婆舍那，說的毗婆舍那。就是用功修行的時候，你要修奢摩他，但是也要修毗婆舍那，這個毗婆舍那就這樣修。有兩種不同：一個是你不靜坐的時候，你這眼耳鼻舌身面對境界的時候，你要注意「修律儀」。說我這時候，我靜坐，我沒在大街上走，我是靜坐了，前五根不活動，我在第六意根這時候，你就是調，要調這憂喜捨，在憂喜捨上觀察，是苦、空、無常、無我，那就把貪纏、瞋恚纏、愚癡纏就破壞了，是這麼回事，那麼這就是四念處。

    前面越五暴流說完了，這是說初果越五暴流的相貌。這下面說到當度第六暴流，先是「標」出來。越第六暴流怎麼樣修法？修這「無作」、「無動」和「繫念」，這三個方法。這個《披尋記》它有一個解釋。

《披尋記》六三四頁：

復修無作無動繫念者：此中無作，謂無餘依滅，於此位中，不作現在諸業煩惱所依處故。如《集論》說，（集論五卷十五頁）。言無動者，謂一切相皆遠離故。如〈攝異門分〉說。（陵本八十三卷二十一頁）餘如下解釋。

     「復修無作無動繫念者：此中無作，謂無餘依滅，於此位中，不作現在諸業煩惱所依處故」，這叫作「無作」。「如《集論》說，（集論五卷十五頁）。言無動者，謂一切相皆遠離故。如〈攝異門分〉說。（陵本八十三卷二十一頁）餘如下解釋」，下面有解釋，但是和這有點不同，就是《披尋記》的作者，把不同的解釋引到這裏來，這樣的意思。

    他說這個「無作」，這個「無作」怎麼講？「謂無餘依滅」，這個「餘依滅」就是這個得阿羅漢了，還剩餘了色受想行識，還沒有滅，現在也滅了。「於此位中」，在這不生不滅的境界裏面，離一切相境界裏面。「不作現在諸業煩惱所依處故」，這叫不作，這麼樣講。就是在這不生不滅裏面，沒有煩惱和業的活動。像我們生存的人，我們就是，不是煩惱就是業；不是業就是煩惱，老是這樣活動，那你的一念心就為業、為煩惱的所依處，這叫做「作」。現在到「無餘依」，到那不生不滅的境界，就是不作這件事了，叫「無作」，這是「無作」的解釋。這個解釋是《集論》上說的。

    「言無動者」，這「無動」怎麼講？「謂一切相皆遠離故」，這個「動」就是一切相，就是色受想行識，就是眼耳鼻舌身意、色聲香味觸法，這裡面有憂喜捨，不是貪就是瞋，再就是愚癡，這都是相，現在說是沒有這些相，所以叫「無動」，這是一個解釋。

申二、釋（分二科）　酉一、第一義（分二科）　戌一、辨相（分三科）　亥一、無作（分二科）　天一、徵

云何無作？

    這以下是本論上的解釋，前面是「標」，這第二科是解「釋」，分兩科。「第一義」，又分兩科。第一科是「辨相」，又分三科。第一科是「無作」，「無作」又分兩科，第一科是「徵」。

    「云何無作？」要越度第六暴流的時候，要修學無作的法門，這無作的法門要怎麼修？

天二、釋（分二科）　地一、由無我慢

謂於涅槃心生願樂，不為我慢之所傾動，無所思惟亦無造作。

    「謂於涅槃心生願樂」，就是已經越度了五暴流的這個人，就是初果聖人，得了初果以後這個聖人，他怎麼修行呢？就是「謂於涅槃心生願樂」，就是謂於四果阿羅漢所得的涅槃，他心裏面生歡喜心、生希望心、生欣慕心，希望也能達到那個境界，這樣子。「不為我慢之所傾動」，於涅槃生希望心，有這樣的願望的時候，他就不為我慢所傾動了。「不為我慢心所傾動」，這個話怎麼講法？「無所思惟亦無所作」，這叫「不為我慢之所傾動」。

    《阿毗達磨論》上說，這個皈依三寶，皈依佛、皈依法、皈依僧，皈依法這地方，這個法是什麼？就是涅槃。這個涅槃，當然是阿羅漢以上的聖人，才得涅槃。其餘的人，初果、二果、三果，可以說分得涅槃，其餘的人根本沒得到涅槃。但是這涅槃的道理，一切眾生都是平等的，在這個境界上，誰比誰高嗎？誰不如誰？沒有勝劣的差別，有這樣的意思。那樣說，大乘經論上說一切眾生皆是涅槃相，這意思還有這種味道，所以「不為我慢之所傾動」。

    「無所思惟」，到這個地方是離心緣相的，是「亦無造作」，心不動了，所以叫「亦無造作」。這「無作」這樣講法，這裏面有兩個意思：一個意思是有「涅槃」的願望，就是生歡喜心，願意得涅槃，這是一個「願」。底下「不為我慢之所傾動」，實在這個是行，就是觀，作如是觀就是了，這樣意思。

地二、由無我執

又不為彼計我我所，當來是有，乃至我當非想、非非想等之所傾動，無所思惟亦無造作。

    這下面是第二科「由無我執」，前面是第一科「由無我慢」，「由無我慢」名為無作，第二科是「由無我執」名為無作，這樣意思。

    「又不為彼計我我所」，他這個修行人，一方面觀涅槃相，也就是修無相三摩地了，一切法都是寂滅，他當然是由無常門，入於不生不滅的境界，他就觀這有滅則生滅，生滅則老死滅，這就是涅槃的境界。譬如說是無明滅則行滅，行滅則識滅，識滅則名色滅，乃至生滅則老死滅，這不就是涅槃的境界？當然這也是「此有故彼有，此無故彼無」，還是從這裏延伸出來。

    這以下第二科，「又不為彼計我我所」，這位修行人「又不為彼計我我所」，又不在色受想行識上，執著有我我所了。「當來是有」，我將來還是有，若是執著有我的話，說我是常住不變的，那麼將來還是有我的存在；現在是不執著有我，那也不就不會說當來還有我，因為現在就無我，將來還會有我？「乃至我當非想、非非想等之所傾動」，也不會這麼想，也不會想我將來會得空無邊處定、識無邊處定、無所有處定、非非想定等，就有這種虛妄分別。你得了初果，你會想我得了初果嗎？也就不會這麼想了。「無所思惟」，所以也不會有我的思惟，也不會有我的創造，做什麼事情，不會有這樣分別。那麼這是由無我執，也就是修無我觀了。這樣子說，由無我慢、由無我執，名為「無作」，這樣解釋。

亥二、無動（分二科）　天一、徵

云何無動？

    這底下第二科「無動」，「無作」這個解釋完了。這「無動」怎麼講？分兩科，第一科是「徵」。怎麼叫做「無動」？這是「徵」。下面第二科是解「釋」，分兩科，第一科「無上分結」。

天二、釋（分二科）　地一、無上分結

謂不為彼上分諸結，纏繞其心，無動無變亦無改轉。

    這叫做「無動」。「謂不為彼上分諸結」，前面那位越度五暴流的初果，是息滅了五下分結，現在這是說「不為彼上分諸結」，就是欲界以上，欲界是下，色界、無色界是上，色界、無色界他們也是有煩惱，也是有五種煩惱：色愛、無色愛（或者是色染、無色染）、掉舉、慢、無明這五種。我們現在用功修行的時候，靜坐的時候，心裏面有掉舉。現在說色界、無色界天上的人，也有掉舉，有掉舉的事情。

    《大毗婆沙論》上解釋，因為成就了色界、無色界的人，他有愛著心，愛著這個禪定的心。《俱舍論》上說，這個愛著心就是出定了，出定了，我回想這個定怎麼怎麼可愛，這就是愛，這就是掉舉，是名為「掉舉」。「慢」、高慢，我得了這麼高的禪定，你們都沒得，你們都不如我，有高慢。有「無明」，當然不知道根本無我，一切法都是苦、空、無常、無我的，他還沒有這種智慧，所以叫無明，這是五上分結。

    現在「無動」這句話怎麼講？「謂不為彼上分諸結纏繞其心」，這個修行人，他觀察苦、空、無常、無我，修四念處的時候，在禪裏面修四念處的時候，就把這五上分結都調伏了，所以沒有上分諸結纏繞其心，所以他不動，心就不動了，這樣講就不動，沒有煩惱所動。「無變」，還有個「無改轉」，這三個意思。怎麼叫作「變」？怎麼叫作「改轉」？

《披尋記》六三五頁：

無動無變亦無改轉者：無動如前釋。言無變者，謂貪愛盡故，於諸境界無轉變故。言無改轉者，謂永離諸趣差別轉故。如《集論》說。（集論五卷十四頁）

    「無動無變亦無改轉者：無動如前釋」，這樣解釋了，沒有五上分結的變動。「言無變者，謂貪愛盡故」，就是不愛著色界四禪、無色界四空定，不愛著。「於諸境界無轉變故」，這個境界，初禪、二禪、三禪、四禪，空無邊、識無邊乃至非非想定，這個境界不同，你愛著它的時候，也隨著變動；現在沒有愛著了的時候，「無轉變故」。

    「言無改轉者」怎麼講？「謂永離諸趣差別轉故」，這時候解脫了，見煩惱、愛煩惱完全解脫了以後，不會在生死裏流轉，不會忽然間從天上又跑到人間，人間又跑到三惡道去，從三惡道又回到人間，這樣變動，不會有這樣變動，所以「亦無改轉」，這麼講。

地二、無諸定愛

又於隨一寂靜諸定，不生愛味、戀慕、堅著。

    這是第二科是「無諸定愛」，前面是「無上分結」，無五上分結是總說的，把所有的煩惱都說了。這以下第二「無諸定愛」，單說這個愛。

    「又於隨一寂靜諸定」，又這個修行人，用四念處來調伏的時候，「隨一寂靜諸定」，色界四禪乃至到無色界的四空定，不管那一個定，諸定。「不生愛味」，不愛著它那個滋味，不「戀慕、堅著」，他能用四念處調伏，所以能這樣子。

亥三、繫念（分二科）　天一、徵

云何繫念？

    前面這幾個都解釋完了，現在第三科解釋「繫念」，分兩科，第一科是「徵」。怎麼叫做「繫念」？

天二、釋

謂為斷彼上分諸結，於其內身住循身觀，如是乃至廣說念住。

    第二科解「釋」。

    「謂為斷彼上分諸結」，前面是說沒有上分諸結了，所以叫作「無動無變亦無改轉」。怎麼能沒有？不是自然沒有的，就是你若是為了要斷滅彼五上分諸結，「於其內身」，就是修四念處觀。「於其內身住循身觀」，色界天也還是色受想行識都具足，無色界四空定沒有色，有受想行識，那就是他的身。「循身觀」，這「循」是循環，一次又一次這麼觀。「如是乃至廣說念住」，於其身，身念住，受心法四念住都是這樣循觀，循環地觀察，那麼這就叫做「繫念」。不是散亂心的念，是在定裏面修這個四念處觀，這叫做「繫念」。

戌二、顯業（分二科）　亥一、別

彼由如是修無作故，斷諸生愛；修無動故，斷諸定愛，此離現行，說名為斷；修繫念故，為令一切上分諸結，無餘永斷，修習對治。

    這底下第二科「顯業」，戌二「顯業」，顯這個做種種的修行這個業相。前面第一科是「辨相」，現在這是「顯業」。

    「彼由如是修無作故」，這是總說起來，彼那個修行人，由於他修無作的觀，修無動，乃至繫念。「彼由如是修無作故，斷諸生愛」，這個「諸生愛」是什麼？就是所現出來的色受想行識，他內心的境界，斷這些生愛。其實這地方，也就是斷俱生我執的意思。「修無動故，斷諸定愛」，這是我所愛，所得的定。「此離現行，說名為斷」，這是說你沒有現行的時候，這煩惱不活動叫作「斷」。「修繫念故，為令一切上分諸結，無餘永斷，修習對治」，修習四念處觀，這個是能斷種子。「修繫念故，為令一切上分諸結，無餘永斷」，用四念來對治，煩惱是所對治的。

    第二科是「總」，前面是別說，這是總說。

亥二、總

如是修習無作繫念，不傾動故，能令一切上分諸結，無餘永斷，是名越度第六暴流。謂意暴流，能了諸法。

    這是這一科，使令你意根的暴流，現在也能超越得解脫了。

《披尋記》六三五頁：

不生愛味戀慕堅著者：〈三摩呬多地〉說：唯聞初靜慮等所有功德，於上出離不了知故，入彼定已便生愛味、戀著、堅住，是名愛味相應靜慮等定。（陵本十二卷三頁）翻彼應知說名無動，不為愛味煩惱所動亂故。

    「不生愛味戀慕堅著者：〈三摩呬多地〉說：唯聞初靜慮等所有功德」，這修行人，如果你不是佛教徒，你最初聽聞佛法的時候，只是聽說初靜慮、二靜慮乃至非非想定的功德，說怎麼怎麼好，「於上出離不了知故」，他沒有說四禪八定還有過失，應該從這過失裏面解脫出來，這件事他沒有說，所以你還不知道，「不了知故」。「入彼定已便生愛味」，所以你若入到初禪、二禪、三禪、四禪乃至非非想定的時候，你心裏就愛著這個境界，「便生愛味」。「戀著、堅住」，這是千辛萬苦才成就的寶貝，執著這個境界。「是名愛味相應靜慮等定」，「靜慮」四靜慮，這個「等」，就是色界的四空定，你在裏面生愛味，有這個問題。「翻彼應知說名無動，不為愛味煩惱所動亂」，從那愛味定翻過來，那就是無動，不為愛味煩惱所動亂，那就叫作「無動」。

酉二、第二義（分三科）　戌一、標差別

復有差別。

    前面是「第一義」，這是一種解釋，這底下第二個道理來解釋這段文，先是「標差別」。

    「復有差別」，還有不同的道理來解釋這一段文的，這是「標」，下面是解釋，先解釋「無動」，分兩科，第一科是「徵」。

戌二、釋無動（分二科）　亥一、徵

云何無動？

    怎麼叫作「無動」呢？

亥二、釋（分二科）　天一、辨修

言無動者：是慈善根，無瞋性故。由此因緣，諸聖弟子，於薩迦耶斷除邪願，修奢摩他、毗缽舍那。由彼慈故，修奢摩他；由念住故，修毗缽舍那。

    「言無動者：是慈善根，無瞋性故」，這樣解釋，這「無動是慈善根」，你修這個慈三昧，慈三昧是一切善法的根本，這慈悲心倒是很重要。「無瞋性故」，這慈善根怎麼叫作「無動」？因裏面沒有瞋心，這動是瞋心的意思，沒有瞋心了，所以叫「無動」，你修慈悲心，就把瞋心調伏了。

    「由此因緣，諸聖弟子，於薩迦耶斷除邪願」，「由此因緣」，由於你修慈三昧的關係，所以諸聖弟子，於薩迦耶見斷除邪願，就是修無我觀的時候，斷除邪願了，下面有解釋。這個慈悲心，這「慈善根」的意思，就是不是離開了我有其他的人，我和一切人同為一體了，沒有彼此的差別了，沒有彼此的對立了，有了慈悲心的時候，就會達到這個程度。如果說有彼此的對立，那叫做「邪願」，離開了我有你們，那叫做「邪願」。現在斷除我見的時候，沒有彼此的對立了，所以慈悲心能達到這種程度，就是慈悲一切眾生，就和對自己慈悲一樣，愛護別人和愛護自己一樣，沒有差別，「諸聖弟子，於薩迦耶斷除邪願」。「修奢摩他、毗缽舍那」，在這個基礎上，修奢摩他和毗缽舍那，修這個止觀的。「由彼慈故，修奢摩他」，在這裏停下來修止，修慈三昧叫做奢摩他。「由念住故，修毗缽舍那」，修四念處觀，那叫作修毗缽舍那。

《披尋記》六三五頁：

於薩迦耶斷除邪願者：謂修慈定，依法緣慈，不見實有自他差別，故於自他無有希願，是名於薩迦耶斷除邪願。

    「於薩迦耶斷除邪願者：謂修慈定，依法緣慈」，因為沒有我，你慈悲向誰慈悲呢？只是一切法而已，只是色受想行識，眾多因緣所生法，此中沒有我可得。「修慈定，依法緣慈，不見實有自他差別，故於自他無有希願」，不是說我心裏想：要利益我，要利益眾生，不是這樣的，沒有自他差別。「是名於薩迦耶斷除邪願」，這樣意思。

    前面是辨修奢摩他、毗缽舍那沒有邪願。下面第二科「顯業」。

天二、顯業

如是正修行者，於能隨順斷上分結，三心修習，速得圓滿。謂於上身，無耽染心；於下有情，無憤恚心；不放逸者，於上下境，無染汙心。

    「如是正修行者，於能隨順斷上分結，三心修習」，隨順四念住，斷除五上分結，這裏面有三心修習的情形。「速得圓滿」，很快地就圓滿了，就成功了。這「三心」是什麼？「謂於上身，無耽染心」，就是色界天、無色界天的身，沒有染著心，不去執著有我我所。「於下有情」，於欲界有情，「無憤恚心」，這欲界有情在那裏放逸，這個聖弟子，在色界禪、無色界定裏面，看這一切在欲裏生活的這些有情，沒有憤恚心，說那個人，他就是那樣放逸，他心裏也不憤恚。我們發道心的人，看見不發道心的人生瞋心，這是不對的。「不放逸者，於上下境，無染汙心」，這是總說的，這就是三心。沒有耽染心，就是沒有貪著心，沒有愛著心，沒有憤恚心，沒有放逸，沒有這三心，沒有染汙心。

戌三、餘例前

餘如前說。

    這上面，其他的這是，前面的無動、無變、無作、無動、繫念這些事，像前面解釋。

申三、結

如是名為越五暴流，當度第六。

    第六個暴流也過去了，也超越了。


Tape 215

瑜伽師地論 > 卷第十七 > Tape 215

未三、度廣欲愛（分二科）　申一、第一義（分二科）　酉一、方便修習（分二科）　戌一、了法

云何了法？謂於苦法，能了、能觀；於集滅道法，能了、能觀。

    我們耽誤了二個星期沒上課。前面的大意，我不知道各位還記得住吧！現在的文是從「聞所成地」、「思所成地」、「修所成地」，現在的文是「思所成地」，這一大段裏面。「思所成地」，裏面分三段，第一段是「由自性清淨故」，二、「由思擇所知故」，三、「由思擇諸法故」。「思擇諸法」，這一段裏面，分二大科。第一科是「思擇素呾纜義」，第二科是「思擇伽他義」。「思擇伽他」裏面分三大科，第一科「建立勝義伽他」，這主要是說：補特伽羅無我義，說無我的道理。第二段是「建立意趣義伽他」，這個「意趣義」，《披尋記》的解釋是說：這戒定慧三學是能攝一切法門的。根據此義，建立這麼多的伽他，這叫做「建立意趣義伽他」。第三段是「建立體義伽他」，這《披尋記》解釋是：宣說法要，叫做體；開顯理趣，叫做義。看這個文，這「建立意趣義伽他」，我們已經學習過的這幾段文裏面的大意，主要是說我們佛教徒，修學聖道，要超越凡聖這一關，主要是說明這件事。凡聖這一關，你超越這一關很難，要怎麼樣的超越，主要是說這個意思。這滕王閣序上：「關山難越，誰悲失路之人」，其實那個還不是太難，這個超越凡聖一關，是很難，是說了又說，說了又說，前面這幾段，都主要是說這個意思。

    「建立體義伽他」，分二科，第一科「結前生後」，第二科「辨釋體義」。「辨釋體義」，又分二科，第一科是「辨釋」，第二科「辨體」。「辨體」一共分十三科，第一科說「惡行」，第二科是「應說」，第三科是「欲貪」，第四科是「暴流」。「暴流」這一科裏面，分兩科，第一科是「舉頌言」，第二科是「長行」的解「釋」。解釋裏面分四科，第一科是「標緣起」，第二科是「別釋頌」。「別釋頌」裏面分二科，第一科「出體」，第二科「釋義」。「釋義」裡面分三科，第一科「越五暴流」，第二科「當廣度六」，這兩科都解釋完了。

    現在是第三科是「度廣欲愛」，這個欲愛像大海似的，很廣大的，你要超過它，怎麼辦法呢？說這個道理。這裏分二科，第一科是「第一義」，這個「第一義」，不是勝義諦那個第一義諦，是第一、第二、第三，這個第一，第一個道理來解釋這個「度廣欲愛」。又分二科，第一科是「方便修習」，就是怎麼樣能超越這個欲愛的苦惱？要這樣子方便的修習才可以。分二科，第一科是「了法」。

    「云何了法？謂於苦法，能了、能觀」，就是想要超越這個欲愛，你需要通達，需要了法，你才能夠有希望。怎麼叫做「了法」？「謂於苦法，能了、能觀」，就是說我們佛教徒，對於色受想行識，這五蘊的苦惱的境界，你要能夠深刻的認識它，你要知道它真是苦。這個「能了、能觀」，這個了和觀，單獨說了，它的含義應該是很廣的，但是又說一個觀，那就有了界限了。這個「能了」，就是淺顯的明了；「觀」是深入的觀察，有深淺的不同了。就是對於這個苦，你深入的去明了它， 我們能夠不如意的感受，我們感覺到苦，我們知道這是苦，這是誰都容易明白的。我們如意的事情，快樂的事情，認為它是苦，這就是深了一點，一般人還不知道樂是苦。這個苦、樂，苦是苦，樂也是苦，還是比較淺一點；就是不感覺到苦，也不感覺到樂，這個時候的色受想行識也是苦，這就是深一點。這樣的色受想行識是苦，包括到色界天、無色界天的生命體也是苦，這是唯獨聖人才能明白的，所以叫做勝義諦苦。這樣的色受行識是苦，你能明白，你能深入的觀察，這叫做「了法」。

    「於集滅道法，能了、能觀」，前面是苦，還要個集，這個集，就是苦集滅道四諦的這個集諦，原來這個苦是沒有的，一切眾生根本沒有苦，怎麼有苦了？你有煩惱的活動，就把苦集聚來了，就積成苦了。這個煩惱的分別心，和煩惱的動、動作，這業力，有集成眾苦的力量，所以叫做「集」。你要明白，我這一念分別心，自己感覺到沒有什麼，那你對佛法的認識還不夠，你若深刻的認識，我這一念的分別心一起，這苦惱就來了，苦惱是從這裏來的，那叫做「集」，那叫做「能了、能觀」。這個「滅」就是把這麼多的苦，這麼多的集，都消滅了，這是個大安樂境界，你要明白，這就叫做「滅」。「道」，這個苦和集，怎麼能夠滅？你要修學戒定慧，修學奢摩他、毗婆舍那，修四念處，修三十七道品，才能夠成功的。你不修無我觀不可以、不可熊、不行的。所以這個這是「道」。這個「集」法和「滅」法和「道」法，你能夠了、能夠明了，而且能夠深入的觀察，這叫做「了法」。你若能這樣「了法」，你就能夠「度廣欲愛」，這廣大的欲愛，你能超越過去，也就能夠解脫苦了。

    這是第一科「了法」，下面第二科「修無尋定」，分二科，第一科是「徵」。

戌二、修無尋定（分二科）　亥一、徵

云何修習於無尋定？

    這地方加一個「修」字，那麼前面那個「了法」，實在來說，在聞思修三慧上來說，就是聞慧和思慧，在這個程度。這個「修」，就是在聞思慧的基礎上，進一步的要修奢摩他定，修這個定。前面還算是解，這底下就是修行了。修什麼呢？修習這個「無尋定」，看後面這文的解釋，這「尋」是什麼意思？「尋」就是煩惱，就是貪瞋癡的煩惱，就是滅除去煩惱的定，心裏面不要散亂，這樣子就是從欲界定到未到地定之間，這樣子。這是問，怎麼樣我們想要解脫這個苦，怎麼樣來修行這個「無尋定」呢？這是問。

    下面第二科是解「釋」，分二科，第一科是「安住」。

亥二、釋（分二科）　天一、安住

謂能了知如是法已，又復安住居家，諸欲依持斷滅及棄出中。

    「謂能了知如是法已」，前面這一段這個「了法」，就是說這個佛教徒，他相信了佛法，有一點信心以後，他繼續的學習佛法，學習經論，學習什麼叫苦、集、滅、道，他達到聞所成慧，思所成慧這個程度了，他通達這件事了以後。「又復安住居家，諸欲依持斷滅及棄出中」，這幾句話就是出家的意思，就是離開了煩惱的家了，這樣意思。「諸欲依持」，「諸欲」就是色聲香味觸法的欲，這個欲有所欲，所欲的色聲香味觸法，色聲香味觸是所欲，是我們所歡喜，所愛著的；這個能欲的就是自己的貪瞋、貪愛心。現在說「諸欲依持」，就是我們心裏面的這個分別心的這個欲，它不是自然而有的，它要有所依，才心裏有這個分別。這個「依」，就是所欲，所欲的色聲香味觸，就是那件因緣的事。什麼是色聲香味觸這件事？我們依止這個欲，因此欲，因此境界，而生欲心，生了欲心以後，這個欲心，它不失掉了。「持」，持而不失，一直的有欲心，時時的會動起來，叫做「持」。

    這個「斷滅」，「斷滅」是什麼？就是棄捨了，不去愛著這個色聲香味觸了，遠離色聲香味觸了，叫「斷滅」。這個「安住」，居家的人，諸欲的依持斷滅了，你安住在這裏，安住在居家諸欲依持的斷滅，就是斷滅了居家的諸欲依持，我不接觸這個色聲香味觸了，你安住在這個境界裏面，就是離欲了，這個意思。這個「離欲」，就是遠離了色聲香味觸。「及棄出中」，就是棄捨了色聲香味觸，從色聲香味觸裏面出來，那麼就是出家了的意思，你安住在這個境界裡面。就是前面，你明白了什麼是苦、集、滅、道以後，你要出家，這個意思。

《披尋記》六三六頁：

安住居家諸欲依持斷滅及棄出中者：謂居家者略有七攝受事：一、自父母事，二、妻子事，三、奴婢僕使事，四、朋友官僚兄弟眷屬事，五、田宅邸肆事，六、福業事及方便作業事，七、庫藏事。如〈意地〉說。（陵本二卷十七頁）既出家已，不顧如是諸欲依持，是名安住斷滅及棄出中。

    「安住居家諸欲依持斷滅及棄出中者：謂居家者略有七攝受事」，就是有七種事，你常要積集、積聚、愛著這七種事。「一、自父母事」，自家的父母，自己父母，父親、母親的事。第「二、妻子事」。第「三」個是「奴婢僕使事」，第「四」個是「朋友官僚兄弟眷屬事」，「五、田宅邸肆事」，這個田，還有宅，很多的房子，「邸肆事」，就是另外還有些產業，作生意，作工商業的這邸肆事。「六、福業事及方便作業事」，在社會上做醫院，做安老院，修橋補路，做社會上公益的事情，這福業事及方便作業事，及其他的一切的這些，世間人有很多的事情要做的。「七、庫藏事」，有積蓄，積蓄的這些事情。「如〈意地〉說。（陵本二卷十七頁）」，有說到這七種攝受事。「既出家已，不顧如是諸欲依持，是名安住」，就是這個人，他明白了苦、集、滅、道以後，他就出家了。既然出家已，「不顧」就是不留戀，不愛著這個諸欲的依持，「是名安住斷滅及棄出中」，這個意思。

或於阿練若處，或於樹下空閑，於隨順喜眼所識色所有喜身；於隨順憂眼所識色所有憂身；於隨順捨眼所識色所有捨身，於此所緣無欲尋纏，心多安住，乃至亦無所生家世相應尋纏，心多安住。

    「或於阿練若處，或於樹下空閑」，有出家了以後，離開了家以後，到那兒去呢？或者是到寂靜處，阿練若處，寂靜的地方，或寂靜處；或者是在樹林的下面。總而言之，阿練若處也好，樹下也好，你在寺院裏也好，都是空閑的地方，沒有喧鬧，沒有人事的來往。「於隨順喜眼所識色所有喜身」，在那個地方住，這是你的身體，你心在那裡呢？你身體在那個寂靜處住，你心幹什麼呀？這是一個真實重要的地方。這個心，就對於「隨順喜眼所識色」，這個眼所識的色的境界，是隨順你內心的歡喜的，看見這個色心裏歡喜，「所有喜身」，隨順喜，所以心裏面就生出來歡喜了，就是生出來愛著心了。這個「身」就是心，就指心名之為身，就是歡喜的心，叫作「喜身」。「於隨順憂眼所識色」，這個眼接觸到眼色，是隨順憂，隨順你生出來憂愁的心情的，這樣的所識色，「所有」，就生起來憂愁的心裏了，這個「所有憂身」。「於隨順捨眼所識色所有捨身」，眼所識色，這時候也沒有生喜，也沒生憂，這時候叫作「捨」。這時候這個心情是平靜的，所有的這個捨的心情。

    「於此所緣，無欲尋纏，心多安住」，那麼這位出家人，在阿練若處、寂靜處，在空閑處住以後，對於眼所識的色，生起了喜、生憂、生捨，這樣的所識色，「於此所緣」的色，「無欲尋纏」，心裏面不生欲心。這個「憂」其實也是欲，這個「喜」也是欲，這個「捨」是欲暫時的不動，其實還是欲，欲潛藏在那裏，暫時性裏面沒有動欲心，其實也是欲。這個修行人，要注意自己的內心，接觸所緣的時候，要沒有這個欲的分別，「欲尋」，沒有這愛染心。這個「纏」，這個愛染心生起來，纏繞自己的心，不放鬆，不放下。「無欲尋纏」，現在這個修行人，沒有欲尋的纏繞，「心多安住」，心多數是安住在無欲的煩惱境界裏面。這個修行人，在寂靜處住的時候，常調伏自己的心，在無欲的境界裏面安住。「乃至亦無所生家世相應尋纏，心多安住」，要這樣安住。這裏面這個「乃至」，就是中間還有一大段沒有說，就略過去了，最後是沒有所生家的世相應尋纏，心多安住。

《披尋記》六三六頁：

於中所緣無欲尋纏等者：〈攝事分〉說八種尋思：謂欲尋思、恚尋思、害尋思、親里尋思、國土尋思、不死尋思、輕蔑相應尋思、家勢相應尋思。（陵本八十九卷九頁）今彼一切皆不現行，故於文中說乃至言。

    「於中所緣無欲尋纏等者：〈攝事分〉說」，本論的〈攝事分〉在後面，「說八種尋思」，這個修行人，他這個煩惱若現出來，一共有八種。「謂欲尋思」，就是心裏面有愛染心，就思惟這個欲的事情。「恚尋思」，不高興的事情，譬如說憤怒，就思惟這個事情。「害尋思」，看這個《大毗婆沙論》上解釋，這個「恚尋思」是厲害的，就是想要殺害對方，這叫做恚尋思。這個「害」，他不想殺，他就這樣傷害你，想要傷害你，這樣的尋思。「親里尋思」，這個修行人，在那靜坐的時候，沒有修止，沒有修觀，想自己的親里，我的父親、母親，我的哥哥、弟弟、姐姐、妹妹這些事情。「國土尋思」，唉呀！我在這地方，這麼冷、這麼熱，我不如回家去好，我家住的那個地方，不冷也不熱，國土尋思。「不死尋思」，感覺到我現在還不會死，還能活幾百年，那樣想。「輕蔑相應尋思」，感覺自己很有成就，生了高慢心，瞧不起別人，相應尋思。「家勢相應尋思」，家勢相應尋思是什麼呢？就是指施主，自己常來往的居士，你的那個護法居士，都是很貧苦的人，我的那個認識的居士，都是大富翁，是這樣子，家勢，就是這樣子思惟這些事情。這在（陵本八十九卷九頁）上說的這事情。

    「今彼一切皆不現行」，現在這個修行人在寂靜處，居住的時候，修奢摩他的時候，這一切的分別心都不活動了。「故於文中說乃至言」，叫做「乃至」，就是「於此所緣，無欲尋纏，心多安住，乃至亦無所生家世相應尋纏」，這個家世，這個「世」，在那個小字上是勢力的「勢」，那麼這叫做「安住」。這個「無尋定」怎麼樣修行？就是這麼樣修行，心裏面沒有這麼多的虛妄分別，心裏面寂靜住，明靜而住，這等於是修奢他的止。

    這是第一科，底下第二科是「了知」。

天二、了知

設起欲尋，乃至家世相應尋等，即能如實了知出離；不為欲尋之所障礙，乃至不為家世相應尋所障礙，而能靜慮、審慮、諦慮。

    「設起欲尋，乃至家世相應尋等，即能如實了知出離」，如果說這個時候，這個修行人，他若發心修行，還沒有成功，說是一時的修奢摩他，能把這些分別心停下來，那有的時候還會起，還會起「乃至家世相應尋」這些事情，這些分別心會起。「即能如實了知出離」，這個修行人，他能夠真實的知道，哎呀！我這個妄想不對，那麼立刻的覺悟了，就從這個分別心裏面解脫出來，你的清淨心，從這些染汙的分別裏面跳出來。

    「不為欲尋之所障礙，乃至不為家世相應尋所障礙」，這個心裏面，心是要與道相應，但是若有分別心就障礙了，就不能與道相應。現在不為這些分別心所障礙。「而能靜慮、審慮、諦慮」，這是修觀了。心裏面能把這一切虛妄分別停下來，寂靜住，那麼就修奢摩他，在奢摩他裏面，你還要修毗婆舍那觀，所以叫做「靜慮」，「慮」就是觀了。「審慮、諦慮」，這個修觀的時候，初開始修觀叫做「慮」，進一步就是要深刻的觀察，要認真的去觀察它，這叫做「審慮」。這個「諦慮」呢？就是最後，就是初中後，初開始觀察叫「靜慮」；中進一步的觀察叫「審慮」；最後的觀察叫「諦慮」，就是決定了，「諦慮」就是決定，決定是這樣子，這樣觀察。那麼這樣觀察，就能把欲尋思、恚尋思、害尋思，乃至家世相應尋思，都不活動了，沒有這些分別心了，那麼這就是修觀。這等於「安住」是修止，「了知」是修觀。

酉二、施設越度（分二科）　戌一、釋過解脫

由此方便，由此道修，能斷喜身，染愛過失；能斷憂身，憤恚過失；能斷捨身，惛沈過失。諸纏斷故，身得輕安；隨眠斷故，於欲界繫三身染污，心善解脫。

    前面是「安住」、「了知」，這二科是「方便修習」，依據止觀的方法，「方便」就是方法，去修習止觀。出家以後，就去修這個止觀，也就是修四念處。這個第二段「施設越度」，就是你修成功了，「施設」就是安立，安立這時候，你就是越度這廣大的欲愛這個苦惱了。分二科，第一科解「釋過解脫」，超過這個欲愛，而得解脫了，解釋這個道理。

    「由此方便，由此道修」，由這個前面止觀的方法，你這樣子去修行去，「由此道」，這個止觀之道，你這樣去修行。這個「方便」，我們從前面的文，後面的文，有二個意思，「方法」叫做方便；「行動」也叫做方便。這裏分二句，「由此方便，由此道修」，這個「由此道修」是行動，「方便」是方法，是這樣意思。由這個努力的去修止觀的方便，「能斷喜身，染愛過失；能斷憂身，憤恚過失」，就是把貪愛的染愛的過失，能斷滅了它；能斷憂身，憤恚的過失；能斷捨身，惛沈的過失。就是沒有修四念處的人，他的煩惱沒有斷，但是他心裏面也不會常有欲，也不會常有恚、憤恨，有的時候心裏也是平靜的，那叫做捨。但是那個捨，不是清淨的捨，不是一個好的東西。現在這個修行人，把那個捨也息滅了，「能斷捨身，惛沈過失」。這個「惛沈」就是心裏面不知道、不覺知，這是個苦惱的事情，不覺知這個捨，也不是一個安全的地方，叫做「惛沈過失」。

    「諸纏斷故，身得輕安」，對這個欲愛，你能斷了的時候，你這個身體就輕安了，就不是那麼麤重、苦惱了，他就不那麼煩燥了，他心裏面有一個身體，就感覺到輕鬆安樂，也可能是得到欲界定，從欲界定得到未到第定，就得輕安了。「隨眠斷故，於欲界繫三身染污，心善解脫」，這個「隨眠斷故」，是把貪瞋癡的種子了斷，「隨眠斷故」。「於欲界繫」，這個屬於欲界的，色界，無色界不在內，「於欲界繫」，就是屬於欲界的喜憂捨的這三種身，都是染汙的東西。「心善解脫」，你的心，就解脫了這三種煩惱，就解脫了。

《披尋記》六三六∼六三七頁：

而能靜慮審慮諦慮者：此三差別，義當解了、等解了、近解了。〈攝異門分〉說：言解了者，於所知事，作意發悟；等解了者，既發悟已，方便尋求；近解了者，求已決定。（陵本八十三卷十頁）

    「而能靜慮審慮諦慮者：此三」，這三句話的「差別」，「義當解了」，這三句話的道理，就和「解了、等解了、近解了」相當，和這三句話是相同的。這本論〈攝異門分〉那個地方說：「言解了者，於所知事，作意發悟」，對於所認識的事情，所接觸的事情，「作意」就是心要動作起來，來認識這件事，發動「覺悟」，我疑它是怎麼回事情，去認識、去覺悟它，這是開始。

    「等解了」是什麼意思？「既發悟已，方便尋求」，就是你要繼續的觀察、思惟，這件事是怎麼回事情，那叫做「等解了」。那麼「等」這個字，有二個意思，「等」有相續的意思，有普遍的意思。你一開始，你認識這件事，總是粗略的知道一個大概，但是你繼續的要認識它，要詳細的去觀察它，那叫做「等」，是這個意思。

    「近解了者」，是「求已決定」，就是你方便尋求以後，到最後這件事是這樣子，我認識了，這叫做「近解了」。這個「近」，就是和那件事情的真相，相接近；你的認識，認識錯了，那就是遠了。現在和那件事物的情況相近，就是相似的，你認識這件事了。那麼現在這裏，「靜慮、審慮、諦慮」，也就是這樣意思。

    這一段是解釋「過解脫」，超過了憂喜捨的煩惱，你的心，從憂喜捨的煩惱裏面，解脫出來了。這是第一科，第二科「釋廣欲愛」。

戌二、釋廣欲愛

彼於爾時，名已越度廣大欲愛。謂於諸色乃至諸觸遍流行愛，若和合愛、若增長愛、若不離愛、若不合愛、若退減愛、若別離愛，或於欲界復受生愛。

    「彼於爾時，名已越度廣大欲愛」， 說那個修行人，在那一個時候，就是已經到達了，「已越度廣大欲愛」，這個欲愛，像個大海似的，非常大，所有的眾生都沈沒在裏邊，現在你從那裏面跳出來了，所以已越度廣大的欲愛了。「謂於諸色乃至諸觸遍流行愛」，這個廣大的欲愛是什麼？「謂」，就是說一切眾生，對於色聲香味觸，「色乃至觸」，中間裏面有聲香味這三個。「遍流行愛」，普遍地都有愛著心，一直是在活動，相續不斷的叫「流」，這個「行」就是活動，這個「愛」相續不斷的在動、在愛著，那麼這就叫做「廣大欲愛」。這是總說，底下又分別說。

    「若和合愛、若增長愛、若不離愛、若不合愛、若退減愛、若別離愛」，就是六種，這個「和合愛」，就是我所愛的境界，我還沒得到，我希望能得到這個我滿意的愛，叫做和合愛。「若增長愛」，已經得到以後，希望這個愛繼續增長，總感覺到不足，希望再多！再多！再多！叫增長愛。「若不離愛」，就是和所愛的境界不要再分離，不要再失掉了，這樣意思。「若不合愛」，這底下第三個愛，就是說不如意的事情，苦惱的事情。苦惱的事情，我沒有得到的時候，就是「若不合愛」，我不要和那苦惱的事情合，我不要遇到苦惱的事情，那苦惱的事情同我遠遠的，叫做不合愛。這個「不合」是所愛，我愛不要和苦惱的事情遭遇到，這叫做「不合愛」。「若退減愛」，若是已經遭到苦惱的事情，趕快退，退減、退減，減少、減少，這樣哦！「若別離愛」，希望它這苦惱事，同我分開，這樣意思。這六種就是叫做廣大的欲愛。「遍流行愛」，這是解釋這個「廣欲愛」。

    這底下又說：「或於欲界復受生愛」，這句話怎麼講？

《披尋記》六三七頁：

或於欲界復受生愛者：此顯欲愛從受所生。謂樂受為緣，生和合愛至不離愛；苦受為緣，生不合愛至別離愛。前說事境是愛依處，此說諸受是愛因緣，故差別說。

    「或於欲界復受生愛者：此顯欲愛從受所生」，我們這個愛，是從「受」，受緣愛，十二緣起的受緣愛，從這個受生起愛。怎麼叫做從受生愛？「謂樂受為緣，生和合愛」，謂這個樂受，這個快樂的感覺為緣，「生和合愛」，就生起我希望得到這個快樂，這個「和合」，「和合」有一個成就的意思，我希望得到這個滿意的愛，但是這是在樂受上說，「生和合愛」。「至不離愛」，就是若增長愛，若不離愛。

    「苦受為緣，生不合愛」，這個苦的痛苦的感覺，就生起這個不合的愛，我不要遇到這種苦惱。「至別離愛」，這三個愛，不合愛、退減愛、別離愛，這是在苦受上說的。「前說事境」，這個「或於欲界復受生愛」，和前面說的這個愛有什麼不同？前面說「謂於諸色乃至諸觸遍流行愛」，那也是愛，這裏還是愛，這兩個說法有什麼不一樣？這底下簡別一下。「前說事境」，前面那一段是說色聲香味觸的那個因緣的事，可愛的境界，或者不可愛的境界。那個事境「是愛依處」，依止此處而生愛。「此說諸受」，這裏面說受是愛的因緣，這個受是在你心裏上說的，是在心上說的，你心裏面有樂受、有苦受，在這上說的，因受而生愛。這句話「或於欲界復受生愛」，前面是因事所緣境，境界生愛，這地方是因受生愛，有一點不同。這個受是在心裏上說，這個事是在外境上說，「故差別說」。

申二、第二義（分二科）　酉一、釋無尋定

復有差別。云何修習於無尋定？謂已得無尋無伺靜慮。

    這是第二科「第二義」，前面是「第一義」。這個「度廣欲愛」，分兩個解釋，第一個解釋，解釋完了。現在這底下第二個道理來解釋，分兩科，第一科「釋無尋定」。

    「復有差別」，這個「度廣欲愛」，還有不同的解釋，除了前面的解釋之外，還有一個不同的解釋。「云何修習於無尋定」呢？這無尋定怎麼修習呢？「謂已得無尋無伺靜慮」。

酉二、餘例前說

餘如前說。

    這個「謂已得無尋無伺靜慮」，前面這個修行的時候，他修這個無尋定，修這個無尋定的時候，修止修觀，可能在初開始修行的時候，頂多是欲界定到未到地定，在這裏這樣修行，在欲界定，一開始就是欲界定，進步了就是未到地定，等到破除這些欲的時候，就得初禪了。因為在欲界定、未到地定，還是有愛的，到了初禪以後，才是沒有愛。那麼這個「無尋定」呢？就是這麼一個程度，就是在初禪和未到地定和欲界定之間，在這裏說的。

    現在說這個「無尋定」，「謂已得無尋無伺靜慮」，就是第二，色界第二禪了。色界第二禪裏面，沒有尋、沒有伺，沒有這個伺，這個已經得到這個靜慮了。得到這個靜慮的時候，他還要繼續修四念處的，還繼續修四念處的，修四念處的時候，「餘如前說」，也是一樣，和前面說的一樣。這個名字是一樣，內容還是有點差別。前面說這個，這是說第一科是「了法」，也要「謂於苦法，能了、能觀；於集滅道，能了、能觀」，也還是要這樣子，也還是得要修這個無尋定，也要修這個修止觀，是這樣子，還是這樣意思。所以說「餘如前說」，像前面說的。

巳三、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    這是「略辨義」，前面是「標緣起」和「別釋頌」，這兩科說完了。「別釋頌」裏面，主要就是三科，一個是「越五暴流」，一個是「當度第六」，第三個「度廣欲愛」，這三科解釋完了。這三科合起來，就是第二科「別釋頌」。現在第三科「略辨義」，就是簡要的，把前面說的道理，再重新提要的，簡略的說出它的道理來。分三科，第一科是「標」。

    「復次今當略辨上所說義」，這叫做「標」。現在要說什麼，這句話的大意說出來了。

    第二科是解「釋」，分二科，第一科是「天女問」。

午二、釋（分二科）　未一、天女間

謂彼天女，略問世尊三種要義：一者、下分結斷，二者、上分結斷方便，三者、即彼下分結斷方便，及如彼善斷。

    「謂彼天女略問世尊三種要義」，前面這個頌：云何苾芻多所住，越五暴流當度六？云何定者能度廣，欲愛而未得腰舟？身輕安心善解脫，無作繫念不傾動。了法修習無尋定，憤愛惛沈過解脫。如是苾芻多所住，越五暴流當度六。如是定者能度廣，欲愛而未得腰舟。

    這個頌原來是天女間的，「謂彼天女略問世尊三種要義」，是簡要、要略的，就是問世尊有三種要義。「一者、下分結斷」，第一個要義，就是欲界，這個「下分」就是欲界，欲界的煩惱，就是五下分結斷滅了。五下分結：身見、戒禁取、疑、貪欲、瞋恚，這五個五下分結，這是一個要義。「二者、上分結斷方便」，這個「上分結」就是色界、無色界，色染、無色染就是無明，色染、無色染、掉舉、慢和無明這五樣，這斷的方便，這是一個要義。「三者、即彼下分結斷方便」，第一個要義說下分結斷，這第三個要義是說下分結斷的方法，就這三個要義。「及如彼善斷」，就是在禪定裏面來斷這些煩惱。這三個要義，這是天女問，問這三個要義。

    第二個世尊回答，回答分二科，第一科是「標隨應」。

未二、世尊答（分二科）　申一、標隨應

如是問已，爾時世尊隨應而答。

    「如是問已，爾時世尊隨應而答」，隨其所問，那麼來回答，這是叫做「應」。若是答非所問，就是不應了，不合適了。現在「隨應而答」，這是隨應而答。

    第二科是「配釋頌」，分三科，第一科是「下分結斷」。

申二、配釋頌（分三科）　酉一、下分結斷

謂由身輕安心善解脫，答彼所問下分結斷，非斷方便。

    這個頌上說，這個第一個頌，「云何苾芻多所住，越五暴流當度六？」「云何定者能度廣欲愛而未得腰舟？」這是問，底下面「身輕安心善解脫」，佛這句話，就是回答他所問的「下分結斷」。五下分結斷了的時候，就是得「身輕安心善解脫」。下分結斷，就是初果、二果、三果。這三個果就是斷了五下分結。「非斷方便」，不是斷的方法，只是說五下分結斷。

酉二、上分結斷方便

由無作繫念不傾動，答彼所問上分結斷方便，非斷。而於彼斷，天女類前，亦即領解。

    「由無作繫念不傾動」，這個佛回答裏面第二句，「無作繫念不頌動」這句話，「答彼所問上分結斷方便」，他問上分結斷的方便，那麼佛就這麼回答。「非斷」，這不是說是斷掉了五上分結，只是你要這樣的方法可以斷，這個斷的方便是因，斷掉而後是果，先只是說因而不是說果。「而於彼斷，天女類前，亦即領解」，「而於彼斷」，只是說了斷方便沒有說斷，但是那個天女「類前」，就是和前面的文，前面說「身輕安心善解脫」，從那個相類似，也就會明白了，所以「亦即領解」，這是這麼解釋。

《披尋記》六三七頁：

而於彼斷天女類前亦即領解者：謂於彼上分結斷，天女類前下分結斷亦即領解。謂身輕安心善解脫，亦是上分結斷所證相故。

    也是一樣有這個相貌的，所以也就明白了。

    這是第二科，底下第三科。

酉三、下分結斷方便及如彼善斷（分二科）　戌一、舉問義

唯餘下分結斷方便，及如彼善斷。

    這底下第三科「下分結斷方便及如彼善斷」，這個意思還要再解釋一下，分兩科。第一科「舉問義」，前面這兩科解釋完了，還剩下來的，「下分結斷方便，及如彼善斷」的意思，還沒解釋，是「舉問義」。

    底下第二科「隨應答」。

戌二、隨應答（分二科）　亥一、斷方便（分三科）　天一、標

爾時世尊先以修無尋定，廣說差別，答斷方便。

    這裏分兩科，第一科「斷方便」，分三科，第一科「標」，第一科就是「標」。

    爾時世尊先以修這個「無尋定」，廣說斷的方便，答斷的「方便」，斷的方法。

    第二科是「列」。

天二、列

謂若能斷、如斷、所斷。

    就是這樣子是斷方便，這是「列」。

    第三科是解「釋」，分三科，第一科是「能斷」。

天三、釋（分三科）　地一、能斷

此中了法，說名能斷。

    這個「能斷、如斷、所斷」，這三個斷。怎麼叫做「能斷」呢？此中就是「了法」，你要明白苦集滅道，叫做「能斷」；如果你不明白苦集滅道，這個煩惱是不能斷的。這叫做能斷。

地二、如斷

修無尋定，說名如斷。

    這是第二科，第二科什麼叫做「如斷」？你修這「無尋定」的時候，那叫做「如斷」。就是依據這個方法，你才能斷的。那就是修止觀的方法，如止觀的方法，能斷掉這個愛。

    這個第三科是「所斷」。

地三、所斷

所斷憤過，謂瞋恚品；所斷愛過，謂貪欲品；所斷惛沈過，謂愚癡品。如是名為能如所斷。

    「所斷」是什麼呢？「所斷憤過，謂瞋恚品」，這個憤怒的過失，是什麼？就是瞋恚這一類的煩惱。「所斷愛過，謂貪欲品」，這個愛煩惱的過失，就是貪欲品的煩惱。所斷的惛沈的過失，謂愚癡這一類的煩惱。「如是名為能如所斷」。「能如所斷」，能你這個止觀，能如所斷而斷。

亥二、如善斷（分二科）　天一、舉問義

如是廣答斷方便已，唯有所餘如善斷在。

    這底下，前面第一科是「斷方便」，分成這三個斷。現在第二科叫「如善斷」。這分兩科，第一科是「舉問義」。

    「如是廣答斷方便已」，還有所餘的「如善斷在」，怎麼叫做「如善斷」呢？這個問題還存在，沒有解釋。底下。

天二、隨應答（分二科）　地一、標列

復由第二修無尋定差別因緣，答其善斷。

    這底下「隨應答」，分二科，第一科「標列」。

    「復由修第二修無尋定差別因緣，答其善斷」，回答那個「善斷」。

《披尋記》六三八頁：

復由第二修無尋定差別因緣者：此說已得無尋無伺靜慮，名無尋定。由此因緣，能如善斷。

    「復由第二修無尋定差別因緣者：此說已得無尋無伺靜慮，名無尋定。由此因緣，能如善斷」，這個意思。

言善斷者：謂畢竟斷、遠分斷、一切雜染斷。

    這個「善斷」這麼講，這麼多事情，怎麼叫做「善斷」呢？謂能「畢竟斷」、能「遠分斷」、能「一切雜染斷」，這叫做「善斷」。

    這是第一科，第一科是「標列」出來，底下第二科解「釋」。

地二、隨釋

由了知法故，釋畢竟斷；由修無尋定故，釋遠分斷；由貪瞋癡纏及隨眠一切斷故，釋一切雜染斷。

    「由了知法故，釋畢竟斷」，就是你要了知是苦集滅道四諦，生死是苦，出世間的涅槃是樂，你要有出離的願望，然後修學止觀，這才能「畢竟斷」。「由修無尋定故，釋遠分斷」，你修這個無尋定，就使令煩惱遠而又遠，遠而又遠，就是斷掉了煩惱了。「由貪瞋癡纏及隨眠一切斷故，釋一切雜染斷」，這一切斷都斷。

午三、結

當知是名此中略義。

    前面這樣解釋，就是前面那一段文的略義是這麼樣，是這樣子。

巳四、明問依（分二科）　午一、依有學

又彼天女依諸有學未得勝意。已離欲貪未離上貪，而興請問。

    「又彼天女依諸有學未得勝意」，這下面這幾句話：「身輕安心善解脫，無作繫念不傾動。了法修習無尋定，憤愛惛沈過解脫。如是苾芻多所住，越五暴流當度六。」

    這個話，我都解釋完了。底下說，是這個「如是定者能度廣欲愛」，這句話也解釋完了。「而未得腰舟」，「未得腰舟」這句話還沒解釋。所以這底下第四科，第四科「明問依」，前面這三科解釋完了，一個「標緣起」，一個是「別釋頌」，一個「略辨義」，這三科解釋完了，現在第四科「問依」。「問依」分兩科，第一科是「依有學」。

    「又彼天女依諸有學未得勝意，已離欲貪未離上貪，而興請問」，這個天女提出來這樣的問題來問佛，他心裏面是有一個範圍的，他在這個範圍內提出這個問題，不是普遍的提出這個問題。是什麼呢？「又彼天女依諸有學」，就是依據「諸有學」，「有學」就是初果、二果、三果。「未得勝意」，他還沒能得到那個無學的境界。

《披尋記》六三八頁：

依諸有學未得勝意者：於上分結心善解脫，是名勝意。一切有學皆所未得，由是說言未得腰舟。如下自釋，易可了知。

    「依諸有學未得勝意者：於上分結心善解脫，是名勝意」，於色界、無色界的這個煩惱，完全解脫了，那叫做「勝意」，那就是阿羅漢的境界了。是「未得勝意」，就沒得阿羅漢，諸有學還沒得阿羅漢那個殊勝的清淨心，「一切有學皆所未得，由是說言未得腰舟」，這樣解釋。「如下自釋，易可了知」。

已離欲貪未離上貪，而興請問。

    「已離欲貪未離上貪」，這個有學，未得阿羅漢的人，但是也不是一般的凡夫，是得初果、得二果、得三果的人，他們已經遠離了欲界的貪欲心，還沒能遠離色界、無色界三昧的貪心。「而興請問」，為這些人請問這個道理，請問這個法門的，這是為聖者請問的。

午二、釋腰舟（分三科）　未一、出體

意名腰舟。

     這個「腰」，「而未得腰舟」，這個「腰舟」怎麼講呢？這個解釋一下，第二科「釋腰舟」，分三科，第一科「出體」。

    是「意」叫做「腰舟」，這個「腰」就是身體的一個部位，這個腰上面有一個舟，就是這個人沒有大的船，就是用這個用一個葫蘆，繫在這個腰上面過海，用葫蘆或者其他的浮囊繫在這個腰上，繫在腰上可以就浮在水面上，可以過海，那就叫作「腰舟」。就是以葫蘆、以浮囊為腰舟，或腰上有個船，這樣意思。而這個「腰」，指什麼說的呢？就指你的心說的。這個腰舟是一件事，在腰上綁一個葫蘆，綁著一個浮囊，就這樣過海。現在這是個譬喻，在法上說什麼呢？怎麼說呢？這「腰」就譬喻你的心，你心裏面有戒定慧，就是心裏面，就叫做船，叫做「腰舟」。

    「腰」譬喻心，這個「舟」，主要是無我觀的止觀，無我慧的止觀，就是戒定慧了。你心裏面有戒定慧，叫做「腰舟」，這樣意思。

未二、引證

如經說慚軸意腰舟。

    這是第二科「引證」，經說這個「慚」愧，這個慚愧，有慚愧心的，譬喻這個「軸」。這個車有個軸，這個軸繫著兩個輪，或者是駛，兩個輪，然後就能夠駕這個車，度一切苦厄了，這樣意思。是「意腰舟」，經上有這樣的話，「意」就是「腰舟」。這是「引證」，底下解釋。

未三、辨位

於此腰舟猶未得者，說彼名為未得腰舟。此中何等名為腰舟？謂於諸結善解脫心。

    「於此腰舟猶未得者」，說是修行人，修行了好多年，他還沒能得到腰舟，「猶未得者」。「說彼名為未得腰舟。此中何等名為腰舟？謂於諸結善解脫心」，就是你的心裏面的戒定慧，還沒修成功，這個五上分結，還沒有解脫，就是「未得腰舟」，就是沒得阿羅漢。那個無學聖人的戒定慧，你還沒成功，煩惱還沒解脫，就是「未得腰舟」。這什麼意思呢？就是你是初果，你是二果、三果，不是四果阿羅漢，這麼意思。依據這樣的人，提出這個問題，所以叫做「問依」，這樣意思。


Tape 216

瑜伽師地論 > 卷第十七 > Tape 216

卯五、有怖（分二科）　辰一、舉頌言（分三科）　巳一、問

常有怖世間，眾生恒所厭，於未生眾苦，或復已生中。若有少無怖，今請為我說。

    這是第五科「有怖」，分兩段，第一段「舉頌言」，第二段「長行」解「釋」。「舉頌言」裏面分三段，第一段是「問」。

    「常有怖世間，眾生恒所厭」，世間的眾生常有很多的恐怖，眾生對於恐怖的事情，心裏面很不歡喜，「恒所厭」。什麼事情是恐怖的呢？有兩種恐怖：「於未生眾苦」有恐怖，「或復已生眾苦」裡面有恐怖。「若有少無怖，今請為我說」，不要說是多，就是少的不恐怖，我希望能成就這件事，但是我不知道，今請佛慈悲為我宣說，那麼這是問，底下回答。

巳二、答

天，我觀解脫，不離智精進，不離攝諸根，不離一切捨。

    這是第二、回答，前面是天女請問。這下面佛回答，先招呼天女。

    「我觀」就是佛自稱，「我觀解脫」一切苦，心裏面得大自在，沒有恐怖，就需要成就智慧，而能精進修行。「不離智精進」，如果你沒有成就智慧，你怎麼精進，你徒勞了。「不離攝諸根」，你還要修學根律義，保護你的眼耳鼻舌身意，不要被貪瞋癡來擾亂。「不離一切捨」，一切都要捨，你不能取著。你說捨了一部份，還一部份保留，這是最好的，我要執著，那也不行。

    這是回答，底下第三科「讚」歎。

巳三、讚

我觀極久遠，梵志般涅槃，已過諸怨怖，超世間貪欲。

    這一個頌，是讚歎佛的功德殊勝圓滿。

    前面是頌，以下是「長行」的解「釋」，分三科。第一科是「釋初一頌半」，就是這個頌的前六句，就是「一頌半」，分兩科。第一科是「初一頌」，先解釋「初一頌」，分兩科。第一科是解「釋義」，分兩科。第一科解「釋世間」，就是「常有怖世間」，這「世間」怎麼講？解釋這個「世間」。分兩科，第一科是「標一切」。

辰二、長行釋（分三科）　巳一、釋初一頌半（分二科）　午一、初一頌（分二科）　未一、釋義（分二科）　申一、釋世間（分二科）　酉一、標一切

今此頌中，始從欲界乃至有頂諸薩迦耶，皆名世間。

    「今此頌中，始從欲界」，現在這個頌裏面說的「世間」，指什麼說的呢？「始從欲界乃至有頂」，就是到色界，到無色界。「諸薩迦耶」，這麼多的執著有我我所的眾生，都叫做「世間」。

酉二、簡今義（分二科）　戌一、標

此中義者，意在欲界有樂有苦有情世間。

    這是第二科「簡今義」。現在這一段文說的「世間」，不是那麼廣大的世間，不是說從欲界到有頂，沒有那麼多。分兩科，先是「標」。

    「此中義者」，這一段這個頌文裏面的意義。「意在欲界」，就是色界、無色界不在內，欲界裏面也有不同的情形，單獨指「有樂有苦的有情世間」說的，無樂無苦的眾生不說。有樂的有情、有苦的有情世間說的。

    這是「標」，下面第二科解「釋」，分兩科，第一科先解釋「有樂有情世間」。

戌二、釋（分二科）　亥一、有樂有情世間

若諸有情，十資身具之所攝養無所匱乏，身康無病，年未衰老，名為有樂有情世間。

    這有情世間，這個有樂有情是什麼情形呢？「十種資身具」來保養他，「無所匱乏」，這十種資身具他都具足了。前面的文，〈意地〉裏面說過，就是有食、有飲、還有車，還有衣服，有莊嚴具，有歌笑舞樂，有歌舞這些事，還有這個香鬘塗末，有香花、有鬘這些事，還有這些日常生活所須的用具。第九個是照明有燈、燈明，第十個是男女受用這些事情。「無所匱乏」，身體健康還沒有病痛，年還沒有衰老，這就叫做「有樂有情世間」。

亥二、有苦有情世間

與此相違，當知有苦有情世間。

    「與此相違」，第二段有「苦有情世間」，「有苦有情世間」是什麼樣呢？與前面這個有樂有情世間相違的。「當知有苦有情世間」，就是資身具不具足，有所匱乏，身體也不健康，或者是身體健康，常常有病，或者是年紀衰老了，這是「有苦有情」。

    這是第一段解釋什麼叫做「世間」，解釋完了。這以下第二段解「釋怖厭」，「常有怖世間，眾生恒所厭」，這個「怖厭」怎麼講？分兩科，第一科是「總」，第二科是「別」。

申二、釋怖厭（分二科）　酉一、總

世間眾生，少分有樂，多分有苦。

    這是總說的。有樂的眾生總是少數，多數都是苦惱人。

    這是「總」說，底下「別」說，又分兩科，第一科「怖未生苦」。分三科，第一科是「標」。

酉二、別（分二科）　戌一、怖未生苦（分三科）　亥一、標

諸有有樂有情世間，常懷恐怖。

    就是「有樂」的有情，他們表面上看是很快樂，但是他內心裏面常有恐怖，心裏面不快樂。

    這是「標」，底下解「釋」，什麼恐怖呢？

亥二、釋

勿我財寶，王所侵奪，廣說乃至勿由此緣，遭諸苦難。

    「勿我財寶，王所侵奪」，我的財寶，不要叫政府搶去了，政府假借什麼名義，把他的財物沒收了，這個事情，他害怕。「廣說乃至勿由此緣，遭諸苦難」，遇見很多的苦惱、苦難，這上面說得略。

《披尋記》六三九頁：

廣說乃至勿由此緣遭諸苦難者：謂我財寶，勿火焚燒，勿水漂蕩，勿宿惡作當令滅壞，勿現非理作業方便當令散失。如是等，是名此中廣說應知。由此諸緣遭諸苦難，是故於此常懷恐怖。

    「廣說乃至勿由此緣遭諸苦難者：謂我財寶，勿火焚燒」，不要被大火焚燒了，所以要買保險，買保險也不一定保險。「勿水漂蕩」，這個事情也是靠不住的，下雨太多了，這個海水上來也是夠受的。「勿宿惡作當令滅壞」，說我過去是做了什麼錯誤的事情，不要因為我過去做什麼錯誤的事情，使令我現在這個財富受到損失破壞了，這也是害怕。「勿現非理作業方便當令散失」，說我現在做什麼不合道理的事情，就使令我的財富失掉了，我管理得不好，使令我財富失掉了，心裏面老是顧慮這些事情，心裏有恐怖。

    「如是等，是名此中廣說應知。由此諸緣遭諸苦難，是故於此常懷恐怖」，有這些顧慮。其實這是說大意，有財富的人，很多很多的恐怖，這是對財富的恐怖，另外還有一種恐怖，就是對身體的健康有恐怖。

勿或風熱，於內發動，乃至或人或非人等，侵損我耶？

    「勿或風熱，於內發動」，我現在身體很健康，但是常害怕，我或者是這個地水火風，這風有病了，不得了；或者是火大有病了，在身體發動，破壞了我的健康。「乃至或人或非人等，侵損我耶」，乃至到還有其他的事情，地大有病了，水大有病，或者是人與人之間的關係不好了，使令我有痛苦，或者是非人鬼神來侵犯我，使令我苦惱，喪失了健康，恐怖，就是這些恐怖。這是有樂有情的身體健康，有財富的眾生，有這麼多的恐怖。

亥三、結

如是懼慮未來財寶變壞之苦，及身壞苦，心常怖畏。

    這是結束這一段文。前面說的這麼多的恐怖，是恐怖什麼？恐怖「未來」，將來我的財富失掉了，其實現在財富還在手裏，還在屬於我的，但是我恐怕它將來會「變壞」。「及身壞苦」，我現在身體是健康，但是恐怕將來身體不健康，這是「心常怖畏」，結束前面這段文。

戌二、厭已生苦

諸有有苦有情世間，現為眾苦逼切身心，有苦、有憂、有愁、有箭，有諸擾惱，恒不安住。

    前面是「有樂有情」的恐怖，這是厭未來苦、怖畏未來的苦，沒有發生的苦。底下第二段「厭已生苦」。

    「諸有有苦有情世間，現為眾苦逼切身心」，就是他的財富現在失掉了，他的健康也失掉了，現為眾多的苦惱，來逼切他的身心，逼迫他的身、逼迫他的心。逼迫他的身，所以「有苦」；逼迫他的心，所以「有憂」。「有愁」，有這麼多的痛苦，他心裏面悲痛，就是有愁。「有箭」，這個箭是眾苦隨逐不捨的意思，有苦惱來了，這苦惱一直地追逐他，不能解脫，這叫箭。「有諸擾惱，恒不安住」，這麼多的苦來擾亂他，來煩惱他，心裏面老是不能安住，這是「厭已生若」。

未二、結頌

如是故言：常有怖世間，眾生恒所厭，於未生眾苦，或復已生中。

    前面是解釋這個頌的義，裡面就是世間的厭怖。什麼叫作「世間」，什麼叫作「厭怖」，解釋完了。這下面「結頌」，就是所解釋這個頌文，引來作結。

    「如是」有前面這麼多的事情，所以說「常有怖世間」，這是天女說的話，「眾生恒所厭，於未生眾苦，或復已生中」。

午二、餘半頌

由是因緣，彼天現見諸有有樂有情世間，樂非決定。請問如來，有決定樂無怖畏處。

    這是第二科「餘半頌」，前面一個頌解釋完了，現在解釋後半頌，後面的半頌。

    「由是因緣，彼天現見」，什麼因緣呢？就是這個因緣。這個因緣是什麼？就是彼天女現見世間，很多的「諸有有樂有情世間，樂非決定」，他雖然身體健康無病，很多的財富，但是這種快樂，不是決定、靠不住的。「請問如來，有決定樂無怖畏處」，以此因緣，所以天女就請問佛，有沒有決定的樂？就是不可破壞的樂，有這種快樂，那麼心裏面沒有怖畏。這個樂不可破壞，靠得住了，心裏面不恐怖，有沒有這種事情呢？請佛慈悲為我說。這是後半頌，這是「若有少無怖，今請為我說」，這文很有意思。現在底下。

巳二、釋次一頌（分二科）　午一、別釋頌（分二科）　未一、釋密意（分二科）　申一、標

爾時世尊，即為彼天方便示現，唯聖教中有如是處，非諸外道。

    「爾時世尊，即為彼天方便示現」，這個財富是人所歡喜的，所以要不斷的去追求，失敗了不說，成功了以後，心裏面還是恐怖，附帶來的心情上的反應是恐怖。這以下是第二科解「釋次一頌」，前面一頌半解釋完了，這是第二科解「釋次一頌」，就是「天！我觀解脫，不離智精進，不離攝諸根，不離一切捨」，解釋這個頌。分兩科，第一科「別釋頌」。又分兩科，第一科「釋密意」，就是這頌裏面有一個深密的意義，先解釋這個意。分兩科，第一科是「標」。

    「爾時世尊，即為彼天女方便示現」，善巧方便地來開示他，這個密意隱藏在裏面，現在佛的大智慧，假借語言文字，把它顯現出來，所以也就是開示他，回答這個道理。「唯聖教中，有如是處，非諸外道」，這有決定的快樂，不可破壞，心情沒有怖畏這件事，唯有佛教中有這種境界，就是唯有佛教徒，才能得到這種樂，決定樂。「非諸外道」，不是佛教以外的外道，能有這種事情，當然一切凡夫也是沒有。

    這是「標」，把這個大意說出來。下面第二科是「辨」，就是把它詳細地說一說。分兩科，第一科是「外論」，先說外論。分兩科，第一科「別斥其非」，先一樣一樣地訶斥他的錯誤。分兩科，第一科「不知過患」。又分三科，第一科是「標種類」。

申二、辨（分二科）　酉一、外論（分二科）　戌一、別斥其非（分二科）　亥一、不知過患（分三科）　天一、標種類

謂如有一，住正法外所有沙門或婆羅門，於現法中及當來世，諸欲過患不如實知。

    這個種類就是，誰是這樣？就是「謂如有一」，有一種、有一類，他安住在佛法以外，他對於佛法不願意學習，沒有信心，他相信非正法的事情，是誰呢？「所有沙門」，是出家的外道；「或婆羅門」，就是在家的外道，外道的信徒。「於現法中及當來世，諸欲過患」，就是現在所具有的諸欲的過患不如實知，當來世的諸欲過患也不知道，不知道你所歡喜的裏面有過患，不知道，光知道歡喜這件事，而不知道這件事有過患。

    這是說「種類」，底下「舉方便」。

天二、舉方便

由不知故，希求未來諸欲差別，捨現法欲，求後法欲，精勤受學所有禁戒。

    「舉方便」，這個「方便」在這裏面，就表示行動的意思，我希望得到諸欲，光有希望不可以，要有行動，才能得到諸欲。什麼行動呢？「由不知故」，由於這些沙門、婆羅門，他不知道諸欲有過患，所以他就「希求未來諸欲差別」，心裏面渴求，將來我能得到心裏面理想的事情，「差別」就是各式各樣的，這句話是說願望，下面就採取行動了。「捨現法欲，求後法欲」，就是棄捨，對於現法所擁有的這一切的如意的事情，我棄捨多少，用這樣的行動去「求後法欲」，將來的生命，叫他特別的理想，「求後法欲」。「精勤受學所有禁戒」，這個「捨現法欲，求後法欲」，究竟是什麼事情？就是精勤地受學所有禁戒，就是持戒，守種種的戒條，我這樣去接受這個戒，然後我不斷地學習，我不違犯，受戒。

天三、出過非

雖復安住如是禁戒，然無智慧，不謢根門，不守正念，無常委念，乃至廣說。

    「雖復安住如是禁戒」，這第三科是「出過非」。說是這個沙門、婆羅門，他雖然是現在不自由，我能夠約束自己，因此而將來能得到欲、得到樂。雖然是「安住如是禁戒」，而不違犯，「然無智慧」，然而這個人，他沒有佛法的智慧，他沒有佛法聞思修的智慧。「不護根門」，他不能保護他的眼耳鼻舌身意六根，叫它不要有煩惱的破壞，他不能保護。

    「不守正念，無常委念，乃至廣說」，這個「不守正念」，心裏面常要保持清淨才可以，但是他不能守護，不能這樣做。「無常委念」，這個常念和委念：「常念」就是不間斷地守護正念；「委念」就是殷重地守護自己的心念，令心清淨。「乃至廣說」，這智慧和守護根門，守護正念，常委正念，在下文《聲聞地》說得很詳細，所以叫「廣說」，這裏就不多說。

《披尋記》六四○頁：

然無智慧等者：謂於善說正法毗奈耶中，無聞思修三所成慧，名無智慧。〈聲聞地〉說：密護根門，防守正念，常委正念，念防護意，行平等位。（陵本二十三卷一頁）翻彼應知，不護根門，不守正念，無常委念，乃至廣說。

    「然無智慧等者：謂於善說正法毗奈耶中，無聞思修三所成慧」，就是佛所善說的正法和毗奈耶，就是戒律，就是法和律。對於這樣佛說的法律，沒有聞思修三所成慧，也沒有聞慧，也沒有思慧，也沒有修慧，這三種慧都不具足。或者有一點聞慧，而思慧不具足；或者聞慧、思慧有了，而沒有修慧，修慧不具足；或者有的人，他聞慧、思慧沒有，他要有修，這都是不具足，都叫做「無智慧」。

    「〈聲聞地〉說：密護根門，防守正念，常委正念，念防護意，行平等位」這個「行平等位」，就是捨，苦樂捨，苦惱、快樂的覺受，另外有一個不苦不樂的覺受，叫做捨。這個捨有兩種：一個是佛法的般若波羅密，觀諸法實相的時候，心能不著一切法，也叫作捨，這叫善捨。我們一般的凡夫，雖然有時候有苦有樂，但是有時候心裏面也不苦也不樂，這也叫做捨。這兩種捨，都叫做「平等位」，「行平等位」。這下文有解釋，（陵本二十三卷一頁）有解釋。「翻彼應知」，就是〈聲聞地〉說的這些，與它相反的應知，就是「不護根門，不守正念，無常委念，乃至廣說」。

彼不調攝諸根門故，於他所惠，少小利養，及與恭敬，尚生愛味，隨起戀著，何況廣大。如是精勤受禁戒者，遠離智慧密護根門，於現法欲尚不能斷，況後法欲。

    「彼不調攝諸根門故」，彼外道的沙門或婆羅門，他不能夠有聞有思修的智慧，來調攝自己的眼耳鼻舌身意，用法來調。當然這聖人的境界，不是一下子就成就了，要慢慢地調。說我能用正念來攝，來約束自己，但是外道、婆羅門，他不能這樣調，也不能這樣攝。「於他所惠，少小利養」，所惠施於你的小小的利養，及小小的恭敬。「尚生愛味，隨起戀者」，就是愛著這少小的利養，愛著那少小的恭敬，就生了「隨起戀著」，愛戀執著。「何況廣大」的利養，廣大的恭敬。

    「如是精勤受禁戒者，遠離智慧密護根門，於現法欲尚不能斷，況後法欲」，這「如是精勤」，指這些外道的沙門、婆羅門，他們很精進不懈怠的受學禁戒者，但是他沒有佛法裡面的智慧，遠離了佛法的智慧的密護根門，這樣的情形會怎樣？「於現法欲尚不能斷」，現有的色聲香味觸的欲，他心裏不能斷，因為他沒有止觀的功夫，沒有四念處，這現法欲沒有辦法斷。「況後法欲」，況是將來的色聲香味觸的欲，更是不能斷。因為我們世間上的人，為了將來生命的理想，我們現在受苦一點還可以，那就是能對現法欲，多少能捨，希望將來能得到更好的生命，所以這是有這種情形。但是這裏是說，你沒有世間出的智慧，你現法欲你就算是捨了，你欲還是不能斷，「況後法欲」，更是不容易斷了。這是出他的過非。

亥二、邪求解脫（分三科）　天一、標種類

又即於彼，有一沙門若婆羅門，於欲過患，麤了知故；能越現法後法諸欲，而復欣求上離欲地，而復欣求上離欲地，於非解脫起解脫想，斷棄諸欲便臻遠離。

    這以下第二科「邪求解脫」，前面這是一種情形，這下面是第二種情形，「邪求解脫」。前面這一種，就是在人世間能夠持戒，將來可能夠得人間的富貴，或得到天上的富貴，就是欲界天的這些五欲樂。這下面「邪求解脫」，就屬於色界天、無色界天的禪定的境界了。這裏分三科，第一科是「標種類」。

    「又即於彼」外道，有一類的沙門或者是婆羅門，「於欲過患，麤了知故」，對於欲界的欲，就是欲界天的欲，人間的欲，是有過患，對於這「過患，麤了知故」，大概小小地知道一點，知道這欲是有過患。「能越現法後法諸欲，而復欣求上離欲地」，因為知道欲的過患，多少了知道一點，他的行為就不同了，他能超越現法、後法，就是我不歡喜現在的五欲，也不歡喜將來的五欲，將來的生命所得到的五欲，我也不歡喜。

    「而復欣求上離欲地」，那麼他心想怎麼的呢？他在欣求超越欲界，色界天以上，那些離開了欲界的欲，得到三昧樂的這種境界。「欣求」，就是歡喜去尋求那樣的三昧樂。「於非解脫起解脫想」，色界天、無色界天的三昧樂，也並不是真解脫，「非解脫」，並沒有真實解脫生死苦，但是他這個外道的沙門、婆羅門，對於那個不是解脫的境界，「起解脫想」，他認為那就是得解脫了。得到禪定了，得到色界天的禪定，得到無色界天的禪定，心裏面湛然常住，這就是涅槃了，「起解脫想」。「斷棄諸欲便臻遠離」，所以認為那是解脫，所以他就能斷欲界的諸欲，棄捨欲界的欲，欲界人間的欲，天上的欲都棄捨，「便臻遠離」，他就能達到遠離諸欲的境界，那就比較清淨了。

《披尋記》六四○頁：

於欲過患麤了知故等者：依世間道於欲界欲修過患想，了知彼欲有多過患，有多損惱，有多疫癘，有多災害，是名於欲過患麤了知義。而於上地起解脫想，發意欣求。由是因緣，於欲界欲能令斷滅及能棄捨，便處遠離邊際臥具，修習對治，名臻遠離。

    「於欲過患麤了知故等者：依世間道於欲界欲修過患想」，他不是依佛法的這種聖道，他是依世間道，於欲界欲修過患想，以世間人的看法，這欲有過患。「了知彼欲有多過患，有多損惱」，那個欲令你苦惱；「有多疫癘」，這個欲令你有很多的病痛；「有多災害」，你有了欲，會帶來很多的災害，還有很多問題。「是名於欲過患麤了知義。而於上地起解脫想，發意欣求。由是因緣，於欲界欲能令斷滅及能棄捨，便處遠離邊際臥具」，就是那個最低的生活，衣食住都是很差，他也可以忍受得了。「修習對治」，修習對治這欲的境界。「名臻遠離」，就是達到這遠離的境界。

    這是「標種類」，以下是「舉方便」。

天二、舉方便

彼由精勤數多修習正思惟故，離欲欲界，乃至離欲無所有處。

    「彼由精勤數多修習正思惟故」，彼那外道的沙門、婆羅門，能夠精進地，「數多」數數地、很多地，「修習正思惟故」，思惟欲的過患。「離欲欲界，乃至離欲無所有處」，欲界的欲能遠離，乃至遠離色界天的欲，乃至能夠棄捨無所有處定的欲，空無邊處定的欲，識無邊處定的欲，能離無所有處的欲，但是非非想定的欲不能離。

《披尋記》六四○頁：

離欲欲界等者：謂於欲界生處不生希願，乃至無所有處生處不生希願故。

    「離欲欲界等者：謂於欲界生處不生希願」，這欲界人間的生處，榮華富貴，心裏面不歡喜；欲界天的生處，也不生希願。「乃至無所有處」，就是無色界天，第三層天的無所有處生處，那樣的三昧樂，心裏也不歡喜。那麼最後就是，最高達到無色界天最高的非非想定。

由此因緣，捨下自體，愛上自體。

    由於這個人，這個外道有這樣的智慧因緣，能棄捨下地的生命體，下地的欲，愛著上一層的生命體的欲，這樣子。

《披尋記》六四○頁：

由此因緣捨下自體愛上自體者：謂由厭離下地為因緣故，棄捨下地所得自體，及由欣求上地為因緣故，愛樂上地所得自體。

    這樣意思。第三科「出過非」。

天三、出過非

由愛彼故，於當來世，尚不解脫下地自體，何況上地。

    這是說出來這件事的過失。由於這個外道，這個沙門、婆羅門，「由愛彼故」，棄捨了欲界，愛著色界的自體；棄捨了色界，愛著無色界；最後愛著非非想定，「愛彼故」。你這樣情形會有什麼不對呢？「尚不解脫下地自體」，你這樣情形，你下地欲界的苦惱境界，你都不能解脫，何況上地能解脫，你還是不能解脫，這裏面有深意的。

《披尋記》六四○∼六四一頁：

由愛彼故等者：謂由愛彼上地自體，乃至非想非非想處，雖往彼生，終當退還，以彼薩迦耶欲未永離故。〈意地〉中說：若於一處有染欲，即說一切處有染欲。若於一處得離欲，即說於一切處得離欲。（陵本二卷二頁）由此道理，說彼於當來世尚不解脫下地自體，何況上地。

    「由愛彼故等者：謂由愛彼上地自體，乃至非想非非想處，雖往彼生，終當退還」，你雖然是能往彼最高的地方，非非想定去受生去，「終當退還」，你最後，你還會退下來。「以彼薩迦耶欲未永離故」，什麼原因呢？因為你，我我所的這種執著，愛著這個我，這樣的執著，「未永離故」，你沒能夠永久的棄捨，你把欲界的欲棄捨了，生到色界天，你還有我我所的欲；棄捨了色界，生到無色界，生到非非想定，你還是愛著這個我。這個外道有兩種我執：一種分別我執，一種是俱生我執。因為他有老師，他還有書，書上說明這件事，什麼是我，那麼他也就這樣修行，達到了非非想定，或者得到色界四禪，認為就是涅槃；或者無色界四空定就是涅槃。他這個我沒有滅，我沒有滅的關係，就使令他這個無我的智慧不成就，他會從無色界天下來，還回到色界天，回到欲界來受苦，不能解脫，是這樣意思，「以彼薩迦耶欲未永離故」。

    「〈意地〉中說」，這前面第二地，一共十七地，第二地。「若於一處有染欲，即說一切處有染欲」，那上面說，若是於一處，這個三界九地，你在欲界，乃至到色界、無色界，不管你在什麼地方，你有我我所的執著，你遍一切處，你都是有這個執著，你這我我所的執著，到一切處都不能捨，「即說一切處有染欲」。「若於一處得離欲，即說於一切處得離欲」，說是我們沒有到色界天，沒有到無色界天，我們在欲界修行，觀察我不可得，色受想行識裏面沒有我可得，你在這裡能夠沒有這樣的執著，就一切處都沒有執著了，就完全都解脫了，這在〈意地〉有這樣的說法。「即說於一切處得離欲。這是（陵本二卷二頁）上說的。「由此道理，說彼於當來世尚不解脫下地自體，何況上地？」上地不能解脫。

    這個欲特別重的人，對欲界的欲特別重的人，如果不是外道的話，他的分別我執不明顯，只有一個俱生我執，但是因為欲特別重，心向外馳求，這就是最低的一種境界。若到了修禪定，到色界天以上，他不向外馳求，在自心裏面三昧的境界執著的時候，對於這個心，對於受想行識這個精神作用，執著他是我，這個執著特別強。因為你得到禪定以後，對於一切的色法，都是如雲如影，不真實了，所以對這些境界執著心不大。就是我們常常靜坐的人，你沒得色界定，你到欲界定，到最後的時候，到等持的時候，九心住的最後等持這一住的時候，這身體也是如雲如影，感覺到心的明靜的境界，特別顯著。這身體的物質形相，在你心時面，佔有的份量輕，心的形相特別顯著出來。若到了未到地定，這身體是空了，唯獨是心存在。所以這種修行人，他就算是沒有去學習外道的法門，但是分別我執，自然的出來了，這個就是我，自然是這樣子。

    若到了色界的四禪，無色界的四空定，這個我執更厲害，因為那個時候定力強了，那個我是更大了。他這樣的我執還存在時候，因為愛著個我就是貪，有貪，違背了我就有瞋，所以貪瞋癡不能斷，你有我的時候，不能斷貪瞋癡，所以從最高的地方，還要下來，還要下到色界、到欲界來，所以你不能解脫。在〈意地〉裡面有說這件事，而這裏也是說這件事。

    「由愛彼故，於當來世，尚不解脫下地自體，何況上地」，這個「愛彼」是誰？其實就是我，就是我愛。從這地方來看，你不修無我觀的時候，你能得解脫嗎？你不修無我觀，你不能解脫，你不修無我觀，你的我執還在。所以我從這裏，我又有口過了，你不學習經律論，你就是看話頭，你不能修無我觀，你就不能破我執，你能得解脫嗎？能不能得解脫？所以我認為，如果你不學習經論，你很精進，很能吃苦，我在深山裏面修行，不得了。其實你和外道差不多，你自己承認是佛教徒，而實在你和外道差不多，因為你不能破這個我，不能破我執。當然我說這話，這看話頭的人，會反對我，但是你要細心，好好地學一學，再想一想，看看是怎麼回事情。所以想要用功修行，不要學，那多麻煩，「入海算沙徒自困」，「分別名相不知休，入海算沙徒自困」，這話是永嘉玄覺禪師說的。我看這個話，很多人都會有這種感覺。但是你若不學習經論，你就得不到這個智慧，得不到這個智慧，你的修行可能白辛苦了，可能有點白辛苦了，你不知道這件事。

戌二、總結非處（分三科）　亥一、標

如是棄捨財寶自體迷失道者，雖復安住勇猛精勤，而不能得一向快樂無怖畏處。

    前面是「別斥其非」，這是第二科「總結非處」。分三科，第一科是「標」。

    「如是」，像前面說的這些，棄捨了財寶，棄捨了欲界的自體，色界乃至到無色界，愛著這個非非想定，迷失了正道的這些人，雖然是安住，安住不退，而能勇猛精勤的修行的人，本來是安住勇猛精勤，是很了不起，「而不能得一向快樂無怖畏處」，你不能夠修無我觀，你就不能夠成功，你不能成功，「一向快樂無怖畏處」，還是不能，就是到涅槃的境界了，你還是不能成功，你看多麼遺憾，這件事。

    這是「標」。

亥二、徵

何以故？

    因為什麼呢？他這麼用功修行還不成功呢？

亥三、釋

彼外道師尚於是處不見、不識，況能為彼諸弟子等當廣開示。如是外道師及弟子所制論中，決定無有眾苦邊際。

    「彼外道師尚於是處不見、不識，況能為彼諸弟子等當廣開示」，這裏解釋，這以下解釋。彼外道的老師，尚且於「是處」，就是佛法講這個無我論，這個「是處不見」，也「不識」。「況能為彼諸弟子等當廣開示」，根本不能開示，他自己糊裏糊塗，他也叫他徒弟糊糊塗塗。「如是外道師及弟子所制論中」，他們所做的那些言論，發表的言論，「決定無有眾苦邊際」。他們不管怎麼用功修行，他們決定不能達到苦惱的邊際，到此為止沒有苦了，不可能的，不可能。

酉二、聖教

與此相違，善脫正法毗奈耶中，當知具足一切義利，乃至定有眾苦邊際。

    「與此相違，善脫正法毗奈耶中」，前面是說「外論」，就是批評外道的境界，這下面說「聖教」。「與此相違」，與外道相違不同的，就是佛陀。佛「善說正法毗奈耶」，一個法、一個律。「當知具足一切義利」，這裏面能具足一切的義利，現在的功德，將來也是功德。「乃至定有眾苦邊際」，你要是從佛法裏面去修行，決定達到苦的邊際，到此為止，以後就沒有苦了，就能夠到無恐怖的地方去了。

未二、結頌言

依此密意，佛為彼天說如是言：天！我觀解脫，不離智精進，不離攝諸根，不離一切捨。

    前面是解釋這個密意，這一段文的密意。這以下是第二科，是「結頌言」。

    「依此密意」，佛陀依據此甚深的意義。「佛為彼天說如是言：天！我觀解脫，不離智精進，不離攝諸根，不離一切捨」，就說出這個頌來。

《披尋記》六四一頁：

不離智精進等者：由聞思修正勤修習瑜伽作用，名智精進。此簡外道唯受禁戒，而無智慧。密護根門，修根律義，名攝諸根；此簡外道不護諸根，乃至廣說。離三界欲，不受後有，名一切捨。此簡外道捨下自體，愛上自體。

    「不離智精進等者：由聞思修正勤修習瑜伽作用」，你能對於佛法的經律論，你要聞也不容易，聞聞就不聞了，你能夠思惟，能夠修。「正勤」，在佛法上修，就是正勤。修習這個瑜伽，這個就是修止觀的作用，「名智精進」，這就是智精進，這個智精進，這麼講法；就是在佛法上聞思修正勤修習，這叫做「智精進」。「此簡外道唯受禁戒，而無智慧」，外道只能受禁戒，只能受禁戒而沒有聞思修的智慧。我以前也還不知道，後來到這個外道的地方看，還是好的外道，就是受一點戒，然後一天做什麼事情呢？就是做世間上人做的事，辦個學校，辦個小孩子的學校，辦個中學、大學，辦個醫院，就是做這些事情，其他的事情，就不能做，沒有這個智慧，「而無智慧」。

    「密護根門，修根律義，名攝諸根；此簡外道不護諸根，乃至廣說。離三界欲，不受後有，名一切捨」，離欲界欲，也還比較容易，離色界欲不容易，離無色界的欲，空無邊處定、識無邊處定、無所有處定可以離，到非非想定就不能，就困難。現在佛陀開示我們，「要離三界欲，不受後有，名一切捨」，非非想定也不欲，那就是要無我才能辦得到。「此簡外道捨下自體，愛上自體」，這與佛法還是不同的。

午二、略辯義（分三科）　未一、標

復次今當略辯上所說義。

    前面解釋這個頌，這底下略辯上面頌的道理，分三科，第一科是「標」，就是「今當略辯」上面所說的道理。

    這是第一科，第二科是解「釋」。

未二、釋

謂為顯示惡說邪法毗奈耶中師及弟子，皆有衰損；善說正法毗奈耶中，皆具吉祥，於一切苦能證邊際。

    「謂為顯示惡說邪法毗奈耶中師及弟子，皆有衰損」，這外道是惡說，是惡說不是善說，他們是邪法、邪律，邪的法律，他們師及弟子都有衰損，你白辛苦了。「善說正法毗奈耶中，皆具吉祥」，說你不會白辛苦，一定有成就。「於一切苦能證邊際」，能證到無苦惱的地方，無苦惱就是苦的邊際了。

未三、結

當知是名此中略義。

    這此中的要義，就是這樣子。

巳三、釋後一頌（分二科）　午一、讚四功德（分二科）　未一、顯義（分二科）　申一、標

爾時彼天聞佛世尊答所請問，歡喜踴躍，即以四種無上功德讚歎如來。

    這是第三科「釋後一頌」，分兩科，第一科是「讚四功德」。分兩科，第一科「顯義」。又分兩科，現是「標」。

    「爾時彼天聞佛世尊」，回答他所請問的問題，心裏面「歡喜踴躍」，「即以四種無上功德讚歎如來」。

    這是「標」，下面是「列」出來。

申二、列

謂佛世尊難出現故；出已能成利他行故；亦能建立自利德故；於自他利離染心故。

    「謂佛世尊難出現故」，佛出現世間不容易，這是一種功德。「出已能成利他行故」，佛出現世間之後，能成就利益眾生的這些無量無邊的法門，依據法門去修行，能成就這件事。「亦能建立自利德故」，不光是利他，自利的功德也能建立。這是第三科。「於自他利離染心故」，自得到佛法功德，也令一切眾生得到佛法的功德，在這些功德上，沒有染汙心，沒有執著心，這是第四個功德，這是把這功德列出來。

    這是「顯義」，下面是「配頌」，分兩科，第一科是「釋」。

未二、配頌（分二科）　申一、釋

我觀極久遠梵志般涅槃者：此讚世尊難出現德。已過諸怨者：此讚世尊利他行德。已過諸怖者：此讚世尊建自利德。超世間貪欲者：此讚世尊於自他利離染心德。

    「我觀極久遠梵志般涅槃者」，這最後一個頌的前兩句，這兩句是什麼意思呢？「此讚世尊難出現」的功「德」。我觀極久遠才有一位梵志般涅槃，這個「般」，中國話是個入的意思，入於涅槃，就是證悟了第一義諦的涅槃的境界，很久遠劫中才有一位，這是出現的不容易，出現的功德。

    「已過諸怨者」，就是已過諸怨怖，這先說這個怨，「已過諸怨者：此讚世尊利他行德」，讚歎佛利益眾生的功德。「已過諸怖」，這個「怨」是利他；「怖」，「此讚世尊建自利德」，世尊出現世間，也自己修行，成就了無上菩提，超越諸怖。「超世間貪欲者」，最後這一句，「超世間貪欲者：此讚世尊於自他利離染心德」，讚歎世尊，不管是利益眾生也好，是自己修行也好，心都是無所得的，無所執著的，「離染心德」。

申二、結

如是四種功德差別。

    第二科「結」，就是這個天女讚歎這四種佛的功德，有這樣的不同。

午二、讚三功德（分三科）　未一、標列義

當知復有三種差別：謂難出現故、難可見故、建立自利利他行故。

    這是第二科「讚三功德」，分三科，第一科「標列義」。

    當知復有三種的不同，「謂難出現故」，這是一種的不同；第二個是「難可見故」；第三個是「建立自利利他行故」，這三種差別。

《披尋記》六四二頁：

當知復有三種差別等者：此中難出現故，釋頌我觀極久遠梵志般涅槃。難可見故，釋頌已過諸怨怖。建立自利利他行故，釋頌超世間貪欲。應知。

    「當知復有三種差別等者：此中難出現故，釋頌我觀極久遠梵志般涅槃」，這是難出現。「難可見故」這一句話，是解釋頌裏面「已過諸怨怖」，這是難見，這是難可見的境界。是「建立自利利他行故」，這一個功德，是解釋頌中「超世間貪欲」這一句話，應該這樣子知道。

見者則能成就大義。

    「見者則能成就大義」，這是解釋前面這個「難可見故」，這個「見」是什麼意思 呢？你要能夠證悟了，「見」就是證悟，就是能「成就大義」的意思。

    前面是「標列義」，這第二科「隨難釋」。

未二、隨難釋

成大義者：離染心故，遍一切生亦無眾罪。

    「成大義者」，這個「見者則能成就大義」，「大義」是什麼？「成大義者：離染心故」。你能夠遠離執著心。怎麼叫做「離染心故」？是「遍一切生亦無眾罪」，說這個人，他到天上去，他在人間，乃至到地獄去，遍一切處去受生的時候，他心裏面都是清淨莊嚴，而沒有染汙，沒有罪過的，所以叫做「成就大義」。

未三、結殊勝

如是眾德，諸佛世尊最為殊勝，故以此相讚歎如來。

    「如是眾德，諸佛世尊最為殊勝」，其餘的一切眾生，聲聞、緣覺、菩薩也有很多功德，但是不如佛的殊勝，「故以此相讚歎如來」。


Tape 217

瑜伽師地論 > 卷第十八 > Tape 217

瑜伽師地論卷十八

本地分中思所成地第十一之三

卯六、勝類（分二科）　辰一、舉頌言（分二科）　巳一、問

誰獎勝類生，及開出離道？於何住何學，不懼後世死？

    這是第六科「勝類」，分兩科，第一科是「舉頌言」。「舉頌言」裏面分兩科，第一科是「問」，剛才讀這一個頌就是問。

    下面那個「戒慧自熏修，具定念正直；斷諸愁熾燃，正念心解脫。能獎勝類生，及開出離道；住此於此學，不懼後世死。」這是回答。

巳二、答

戒慧自熏修，具定念正直；斷諸愁熾燃，正念心解脫。
能獎勝類生，及開出離道；住此於此學，不懼後世死。

    下邊是第二科長行的解釋，分兩科，第一科是「別釋頌」；又分兩科，第一科「釋次一頌半」，這第一個頌是問，不解釋了，就從回答的地方解釋；分兩科，第一科「標列勝類」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、釋次一頌半（分二科）　未一、標列勝類

今此頌中言勝類者：即是四種勝上姓類。一、婆羅門，二、剎帝利，三、吠舍，四、戍達羅。

    「今此頌中言勝類者」，什麼叫作「勝類」呢？「即是四種勝上姓類」，就是特別殊勝的種姓的人有四種。那四種呢？第一種是婆羅門，二是剎帝利，三是吠舍，第四是戍達羅，這四種。

《披尋記》六四三頁：

四種勝上姓類等者：此四姓類於欲界中，望餘惡趣由勝生故，名之為勝。彼有勢力，能了法義，修正行故。

    「四種勝上姓類等者：此四姓類於欲界中，望餘惡趣由勝生故，名之為勝」，這四種都是屬於人類的，就是比其餘的三惡道，他是殊勝的了。他這個殊勝的內容是什麼呢？「彼有勢力，能了法義，修正行故」，就是他有這樣的堪能性、有這樣的力量、有這樣的因緣能夠通達佛法的義。這個法是能詮，義是所詮。能詮的名句叫做「法」；所詮的叫做「義」，就是道理。能通達法義、修正行，所以叫做「勝類」。

    這是「標列勝類」。下面第二科「釋能獎等」者：這個「戒慧自熏修，具定念正直；斷諸愁熾燃，正念心解脫，能獎勝類生」，這個「能獎」是什麼意思？是解釋這個。分三科，第一科是「略標」。分兩科，第一科是釋名字，解釋這個「獎」的名字。

未二、釋能獎等（分三科）　申一、略標（分二科）　酉一、釋名

以法、以正、以制、以導，教勝類生，故名為獎。

    「以法、以正、以制、以導，教勝類生」，所以叫做「獎」。這四個字怎麼講法呢？《披尋記》解釋得好。

《披尋記》六四三頁：

以法以正以制以導者：開示道理，是名以法。授以歸依，是名以正。制立學處，是名以制。教導出離及異遠離，是名以導。

    「以法、以正、以制、以導者：開示道理，是名以法」，就是開示苦集滅道的道理，世間的因果、出世間的因果的道理，這叫做「法」。「授以歸依，是名以正」，傳授你歸依三寶，叫做「正」。「制立學處，是名以制」，就是佛安立的戒法，這叫做「制」。這是受了三歸之後，又要受戒，叫做「制」。「教導出離及異遠離，是名以導」，這個「制」是戒，「導」就是定慧了，以定慧來教導，教導這個人，就叫做「導」。所以上面說分兩種，一種是出離，一種是遠離，這表示出離還沒有遠離。這修學定就叫出離；修學慧就是遠離，得聖道了叫作遠離。或者是出離是願，遠離是行。或者凡夫修行的時候叫做出離，得聖道以後叫做遠離。總而言之，名之為「導」。這是以法、以正，在「法」這方面，是能教導的人說的；這個「正、制、導」，是在所教導的人這一方面說。所教導的人能受三歸、能受五戒、能修學定慧，叫做「正」、叫做「制」、叫做「導」；當然都是依止能教導的人來教化說的。

    這是「釋名」。底下「顯義」，分兩科，第一科「是真獎者」。

酉二、顯義（分二科）　戌一、是真獎者

此中顯示唯佛世尊能以法、以正、以制、以導，教勝類生。由此因緣，世尊自顯唯我獨為真獎導者。故為彼天作如是說，具戒具慧以自熏修。

    「此中顯示唯佛世尊能以法、以正、以制、以導，教勝類生」，這裏邊的文的含意，是表示唯獨佛世尊能夠有這種能力以法、以正、以制、以導，來教化這四種勝類的眾生。「由此因緣，世尊自顯唯我獨為真獎導者」，佛這樣開示眾生，唯佛自能夠獨為真獎導者。「故為彼天作如是說，具戒、具慧，以自熏修」。

《披尋記》六四三頁：

唯我獨為真獎導者者：〈攝異門分〉說：驅擯造作不應作故，名能獎者。慶慰造作應作事故，名勝獎者。於前二事能開示故，名至獎者。隨所生起一切疑惑皆能遣故，名能導者。惡作憂悔皆能遣故，名勝導者。一切煩惱及隨煩惱皆能遣故，名至導者。（陵本八十三卷一頁）由此差別，應知具戒名真獎者；具慧名真導者。

    「唯我獨為真獎導者者：〈攝異門分〉裡面說：驅擯造作不應作故，名能獎者」，這個人造作不應該作的事情就要驅逐他，這叫做「能獎者」。「慶慰造作應作事故，名勝獎者」，就是這個眾生他能造作應該作的事情，那麼就是慶慰他，也就祝賀他、獎勵他、讚歎他，這叫做「勝獎者」。「於前二事能開示故，名至獎者」，你前面這兩件事：就是你造作不應該作的事，你造作應該作的事；不應該做的事，什麼是不應該作的事？什麼是應該作的事？這兩件事，他能開導你，所以「於前二事能開示故，名至獎者」，是最好的善知識。「隨所生起一切疑惑皆能遣故」，能為你除疑故，「名能導者」。「惡作、憂悔皆能遣故」，就是你常掉悔、常後悔這件事，他也能夠驅遣，「名勝導者」。「一切煩惱及隨煩惱皆能遣故，名至導者」，這是最好的導師。「由此差別，應知具戒名真獎者；具慧名真導者」，這樣分別這兩句話。

戌二、是真說者

又唯世尊能為四種勝上類生，宣說出離一切眾苦聖八支道。此中世尊亦自顯示是真說者。

    這是第二「是真說者」。前面「是真獎者」，這下面說「是真說者」。

    又唯獨世尊能為四種勝上類的眾生，宣說出離一切眾苦的聖八支道。這個八正道，你若能修學，你就能出離一切眾苦，唯獨佛能為我們宣說聖八支道。「此中世尊亦自顯示是真說者」，佛是真實能宣揚真理的人，其他的眾生都不如佛。

《披尋記》六四四頁：

亦自顯示是真說者者：此釋頌說能開出離道。〈攝異門分〉說：有能說、傳說、隨說，三種差別。此顯能說，名真說者。唯佛世尊獨得此名。

    「亦自顯示是真說者者：此釋頌說能開出離道」，這頌裏邊有這句話，解釋能開示出離道，那就是八正道、就是戒定慧了。「〈攝異門分〉說：有能說、傳說、隨說，三種差別」，此顯示「能說，名真說者」，這個「能說」聖道的就是佛；「傳說」就是聽佛說了以後，他能傳揚聖道，那就是像舍利弗這種大弟子有這種能力；「隨說」就是其餘的這些修行人，能隨順聖道去修行去的人，那叫做隨說，這三種不同。「唯佛世尊獨得此名」，是「真說者」，「此顯能說，名真說者」。這可見世間上宗教是很多，都不能與佛教並論的。

申二、別釋（分九科）　酉一、具戒

云何具戒？謂佛世尊昔菩薩時，棄上妙欲，捨離居家，受持身語所有律儀。

    這是第二科「別釋」。前邊是「略標」，標出來；這底下一樣一樣解釋，分九科。第一科是「具戒」，這個頌上「戒慧自熏修」，這底下一樣一樣解釋。

    怎麼樣叫做具足了戒法呢？「謂佛世尊」，這指佛說的。「昔菩薩時，棄上妙欲」，這個最殊勝的欲，佛能棄捨，何況那個不殊勝的欲還不能棄捨嗎？上妙的欲都能棄捨，當然這是菩薩是有這種能力。「捨離居家」，「居家」就是欲，能棄捨這個欲。「受持身語所有律儀」，他能受持身律儀、語律儀；身清淨、語清淨。

酉二、具慧

云何具慧？謂即於彼受持身語律儀住者，起如是相，內正思惟，深心籌量，審諦觀察：今此世間多遭艱苦，所謂若生、若老，如經廣說。

    「云何具慧？」前面是解釋「具戒」，這可見戒的重要的地方──能棄捨欲，身口清淨。第二樣，怎麼叫能具足智慧呢？「謂即於彼受持身語律儀住者」，這個「身語律儀」，就是攝律儀戒，就是別解脫戒。「住者」是定共戒，你受持身語而得到了禪定的人，叫做「住者」。「起如是相」，在心裏邊要現出來一個所緣境。「起如是相」，現出這個所緣境，當然就是身受心法為所緣境、色受想行識為所緣境、眼耳鼻舌身意為所緣境、色聲香味觸法為所緣境，乃至無上菩提是所緣境。

    「內正思惟，深心籌量」，內裏邊這個正思惟，若從凡夫開始來說，要隨順聖教，佛告訴你這樣子，你就這樣修行，你不要自作聰明，自作聰明有問題，那叫作「正」。下面有「深心籌量」，前面的「內正思惟」，就指修奢摩他說的了，就是在這個所緣境上修奢摩他，叫作「內正思惟」。因為你心裏面散亂了，從無始劫來到現在一直是散亂的，這個散亂的力量很大很大的，你想叫他不亂，你要思惟，修奢摩他還是思惟的呀！思惟什麼呢？就是憶念這個所緣境，心就不會亂了，就不會到別的地方去胡思亂想，所以修奢摩他這個地方，還是這樣意思的，就數數的憶念這個所緣境，叫「內正思惟」。

    「深心籌量」，這底下就是修觀了。「深心籌量，審諦觀察」，在這個寂靜住的奢摩他裏面，去籌量、去思惟，叫做「深心籌量」，或者深入的觀察第一義諦，叫做「深心籌量」。「深心籌量」就是觀察第一義諦；「審諦觀察」就觀察緣起，修二諦。修二諦的觀察，觀一切法如幻如化叫「審諦觀察」；觀一切緣起如幻如化的法，都是畢竟空寂的，這是「深心籌量」，這都是觀，一止、一觀。

    「今此世間多遭艱苦，所謂若生，若老，如經廣說」，這底下是說審諦觀察世俗諦的道理。這世俗諦怎麼觀察呢？就觀察現在的這個色受想行識、眼耳鼻舌身意接觸色聲香味觸的時候，多數的人都遭遇到艱苦，不但是我們普通的人，就是特別有權力的人，他們的苦惱是更多，都是遇見很多很多的苦惱，艱難困苦。是什麼苦呢？是生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦、五取蘊苦，「如經廣說」。

《披尋記》六四四頁：

謂即於彼受持身語律儀住者等者：此律儀住，當知說彼靜慮律儀。〈決擇分〉說：若即於此所受律儀能無缺犯以為依止，修無悔等乃至具足，入初靜慮，由奢摩他能損伏力，損伏一切犯戒種子，是名靜慮律儀。如初靜慮，如是第二、第三、第四靜慮，當知亦爾。（陵本五十三卷五頁）以此為依，於一所緣繫念寂靜，是故說言：內正思惟。即於所緣，正極思擇，周遍尋思，周遍伺察，是故說言：深心籌量，審諦觀察。

    「謂即於彼受持身語律儀住者等者：此律儀住，當知說彼靜慮律儀」，得到色界四禪以後，他們所持的戒律就是定共戒了。「〈決擇分〉說：若即於此所受律儀能無缺犯」，你能夠圓滿的、具足的受持。「以為依止」，以戒律為依止處。「修無悔等乃至具足」，你若不犯戒就不後悔，不後悔心情就快樂，乃至得奢摩他。「入初靜慮，由奢摩他能損伏力」，這個定力、這個止的力量，它能損伏這些散亂的境界，散亂主要的就是欲，能損伏這個欲，這個奢摩他有這個力量能令你離欲。「損伏一切犯戒種子」，不但是現行，前面是「能損伏」指現行說；下面能損伏一切犯戒的種子，使令那個種子受到了奢摩他的力量的鎮伏，它就薄弱了、它就不活動了，「是名靜慮律儀」。

    「如初靜慮」是這樣子，「如是第二、第三、第四靜慮，當知亦爾」，也是這樣子。（陵本五十三卷五頁），這話是那上說的。「以此為依，於一所緣繫念寂靜」，那就是「起如是相，內正思惟」這個，於一所緣境，繫念所緣境，令心寂靜不散亂，「是故說言，內正思惟」。「即於所緣，正極思擇」，就是思擇第一義諦，「正極思擇」。「周遍尋思，周遍伺察」，就是思惟一切緣起法。這個「尋思」和「伺察」有深淺的不同，概略的「尋思」，深細的「伺察」，這樣意思。「是故說言：深心籌量，審諦觀察」。這叫做「具慧」，「具慧」是這樣意思。

酉三、自熏修

云何自熏修？謂於往昔無量餘生，經三大劫阿僧企耶，於六波羅蜜多，修習善修習；由彼因緣，今無師自然心趣出離，又於眾緣所生諸行，以微妙智能隨悟入。

    「云何自熏修」？這是第三科，什麼叫做「自熏修」呢？「謂於往昔無量餘生」，這個「餘」就是多的意思，從無量劫來那麼多的生死之中。「經三大劫阿僧企耶」，三無數劫。「於六波羅蜜多，修習、善修習」，就是說發了無上菩提心的菩薩能三大阿僧祇劫的修六波羅蜜多。有「修習」、有「善修習」的不同，在外凡位是「修習」，內凡位是「善修習」；或在凡位叫做「修習」，在聖位叫做「善修習」。「由彼因緣，今無師自然心趣出離」，到最後這一生，由彼以前三大阿僧祇劫的修行善根殊勝的因緣，最後這一生沒有老師的教導，他的善根任運的就出來了，自然地「心趣出離」，就從欲裏邊解脫出來，向於無上道。「又於眾緣所生諸行，以微妙智能隨悟入」，眾因緣所生的一切有為法，他能用妙智慧，能悟入第一義諦。

《披尋記》六四四頁：

又於眾緣所生諸行等者：於緣生行，了知無常、苦、空、無我，名微妙智。由此隨順悟入諸行甚深道理，名隨悟入。

    「又於眾緣所生諸行等者：於緣生行，了知無常」，因緣所生的一切法叫做「行」，都是變動的；這個「行」是變動的意思。了知到這一切因緣生法都是無常的、不是決定的；都是苦惱；都是空無所有的；都是無我的，「名微妙智」，這就叫做妙智慧。「由此隨順悟入諸行甚深道理」，悟入第一義諦，名叫做隨順悟入。

    這叫做「自熏修」，「自熏修」是這樣意思。下面是第四科「具定」。

酉四、具定

云何具定？謂能乃至離無所有處欲，證得非想非非想處。

    「云何具定」呢？

    其實「自熏修」是總說的，這下面是別說的。

    「云何具定？謂能乃至離無所有處欲」。「謂能乃至」，是說這位菩薩他能夠離欲界欲，又能離色界初禪的欲，二禪的欲，三禪、四禪的欲；離無色界空無邊處定的欲，識無邊處定的欲，離無所有處定的欲，「證得非想非非想處」，得到無色界四空定，這就叫做「具定」。「具定」就是得到四禪八定了，這是這樣意思。

    說三大阿僧祇劫修行的人修六波羅蜜，叫「自熏修」。下邊說「具定」，就是很簡單的這麼說，說得到四禪八定。不像我們過去的祖師說的很高，得到什麼三摩地，說的很高很高的；但這裏就是說得四禪八定，當然這裏面是很寬、很寬廣的。在《顯揚聖教論》上，在其他的論上也提到，一切一切的甚深三昧，都是以四禪八定為門，從這裏生出來種種的甚深三昧，所以叫做門，叫作禪門，禪就是門，這是「具定」。

酉五、具念

云何具念？謂依如是所得勝定，為斷見斷諸煩惱故，修四念住。即以如是所修念住為其導首，乃至修習三十七種菩提分法。

    「云何具念？」這第五科。「謂依如是所得勝定，為斷見斷諸煩惱故，修四念住。即以如是所修念住為其導首，乃至修習三十七種菩提分法」，這叫做「具念」。這個「具念」實在就是慧；前面是「具定」，實在就是奢摩他成功了。「具念」是在定裡面，「謂依如是所得勝定」，就是以如是所得的勝定為依止處，這話什麼意思呢？就是在禪定裏邊修毗缽舍那觀的意思，而不是在定外頭，不是在定外修毗缽舍那，要知道這件事。因為你若是在散亂心──從禪定裏面出來就是散亂心了，散亂心修毗缽舍那觀沒有力量。因為散亂心修觀沒有力量，所以要修奢摩他。奢摩他成功了以後，奢摩他是有力量的，依這個安住在禪定裏面，這個心的力量大。有力量的心去修毗缽舍那觀，觀一切法空，就得聖道了，他有力量的關係。所以說在禪定外修毗缽舍那，是說錯了，這件事要知道，這句話就是這個意思：「謂依如是所得勝定」，就是在禪定裏面。你如果是從禪定裏邊出來，在禪定的外邊去修毗缽舍那，那就以散亂心為依止處了。以散亂心為依止處，若是能得聖道，那又何必修定？所以這個道理是這樣的。

    「謂依如是所得勝定」，得了勝定以後，這件事還沒辦好，還要繼續努力，還要修毗缽舍那的。為什麼呢？「為斷見斷諸煩惱故」，就是為了要斷滅見道所斷的諸煩惱，就是十使：身見、邊見、戒禁取見、見取見、邪見、貪、瞋、癡、慢、疑。這貪瞋癡是以五利使為依止生出來的貪瞋癡慢疑的，叫五鈍使，這十使是屬於見所斷的煩惱。這個見所斷的煩惱斷掉了，這個聖人──就是初果聖人了，他還是有貪瞋的煩惱，那個是愛煩惱，這是不同的，是不一樣的。「為斷見斷諸煩惱故」，你得到了禪定，你還是有我見、邊見、戒禁取見、見取見，還有邪見的，我們前面學習「不如理作意」才知道這件事：這思想上還有很多的問題。現在是佛陀的大慈悲、大智慧告訴我們：你得到四禪八定以後，你還要繼續的修毗缽舍那觀來斷見道所斷的煩惱。怎麼斷呢？修四念住，修這個身受心法，依《般若經》來修四念住，觀身受心法都是無常的、都是無我的、都是畢竟空的，這樣修。

    「即以如是所修念住為其導首」，他是最先的，最先就是修這四念住。乃至到「修習三十七種菩提分法」。你修四念住的時候，你不可以懈怠，你要修四正勤，然後四如意足。這個四如意足──修四念住的人各式各樣的，有的人在欲界定裏面修，或者在未到地定裏面修，沒得四禪。沒得四禪的時候，當然你這個定力有的時候就有不足的地方，所以就要修四如意足，就是要修定，要加強你的定力。但是在這段文上說，已經成就了四禪八定的人，他一樣也是這樣修，一直到七菩提分、八聖道分，一共是三十七種菩提分法。這樣修行，這叫做「具念」。

酉六、正直

云何正直？謂彼生起逆流正直聖八支道，能斷見斷所有煩惱，於逆流道得預隨流。

    「云何正直？」這是第六段，怎麼叫做「正直」？這個「正直」是什麼意思呢？這個正直，這個「直」，就是不彎曲，沒有多分別，不多分別，白就是白，黑就是黑，就是實實在在的。「謂彼生起逆流正直聖八支道，能斷見斷所有煩惱」，這裏面說「正直」，就是開始得無生法忍了的意思。就是說那個修行人，在他那個清淨心──得到四禪八定的那個心裏面，現出來逆流的、正直的聖八支道，這叫作「正直」。

    「逆流」，這個「流」是所逆，就是所違背的，就是生死流。什麼是生死流？就是虛妄分別心。現前的一念心，遇見一切境界的時候，總是老習慣，總是這些虛妄分別，做貪瞋癡的分別，那就叫做「流」。明白一點說，虛妄分別就是生死流。現在逆生死流，不虛妄分別了。如果你不入定，你還是觀察它是無常的、無我的、是畢竟空的，是如幻如化的，都是不真實的，心不去隨境轉，那叫做「逆流」。若是與第一義諦相應，離一切分別了，那就叫做「正直」，這是無分別的意思。這指什麼說的呢？就是聖八支道，就是戒定慧。這個時候，「能斷見斷所有煩惱」，就是那十使。「於逆流道」，「逆流道」就是無分別道，與無我的道理相應的道。「得預隨流」，這個「預」是參預，參預到那個因緣所生法畢竟空寂的聖道的境界，就隨順這個聖流，而逆生死流了，就是無分別的境界了。

《披尋記》六四五頁：

於逆流道得預隨流者：逆生死流，是名逆流。能昇、能入，能正行履，漸次趣向至極究竟，是名為道。即由此道永斷三結，立預流果，是名得預隨流，預入有學聖流類故。

    「於逆流道得預隨流者：逆生死流，是名逆流」，這是不隨順自己的虛妄分別了。「能昇、能入、能正行履」，「能昇」就是超越了凡夫的境界，叫做「昇」，由凡夫入聖，超越了凡夫就是聖人了，叫做「昇」。「能入」，能入第一義諦了。「能正行履」，你能這樣子去修行，你這個心能這樣子修止觀，「行履」。「漸次趣向至極」，就是達到第一義諦。初果也是見第一義諦了，也見法性理了。「至極究竟，是名為道」，這個「道」是向前進，到第一義諦。「即由此道永斷三結」，就是身見、戒禁取見和疑，就是包括這十使都在內了。「立預流果，是名得預隨流，預入有學聖流類故」，「預」就是入，參預──他入於有學；初果、二果、三果都是有學；但現在就是說入初果，「斷三結」是初果。「有學」，就屬於聖流這一類了，這是叫做「正直」，「正直」是這樣意思。

酉七、永斷一切愁憂熾然

云何永斷一切愁憂熾然？謂從諦現觀俱得成不還者。又能永斷五下分結瞋恚似順愁憂，貪欲似順熾然。於如是等皆已永斷。

    這第七科「永斷一切愁憂熾然」。「云何永斷一切愁憂熾然」呢？這句話怎麼講呢？「謂從諦現觀俱，得成不還者」，得到初果的時候就成就了諦現觀，就是成就了苦集滅道四諦現前觀察，他見到第一義諦了，見到滅諦了。見到滅諦的聖人，他知道這是苦諦、這是集諦、這是道諦。我們凡夫雖然在苦惱中，不知道是苦，所以不知道苦，不知道集、滅、道，都不懂，只有聖人才知道，所以叫做聖諦。得聖諦的人，他成就了諦現觀的時候，「俱」，他的心和聖道相應。繼續向前修行，由初果到二果、到三果，「得成不還」果的人，得成不還果的人就是有這樣意思，就是永斷一切愁憂熾然。

    這底下：「又能永斷五下分結，瞋恚似順愁憂」，前邊這個初果，就是五下分結裏面斷除三結，就是身見、戒禁取見和疑，這三結斷了，還有貪瞋還沒斷。現在從初果以後，繼續向前修行的時候，他就斷這個愁憂和熾然。這個五下分結裏邊的瞋恚，這個瞋恚──「似順愁憂」，「愁憂」這個字，和「瞋恚」這個詞，是相似、是相順的，所以說是斷除愁憂，那就表示這個聖人的修行斷除去瞋恚了，這樣意思。

    這個「貪欲似順熾然」，一切愁憂熾然，這個「熾然」是什麼？就是「貪欲」。這個貪欲心就像火燃燒起來那個樣子，所以「貪欲」和「熾燃」，這兩個詞彙是相似的、是相順的。「於如是等皆已永斷」，就是貪也斷了、瞋也斷了；而在初果的時候，身見、戒取、疑也斷了，所以是五下分結完全都斷掉了。

《披尋記》六四五頁：

瞋恚似順愁憂等者：下分結中彼瞋恚結，此名愁憂，相相似故，隨順生故。又貪欲結，此名熾然，相相似故，隨順增故，由已永斷瞋貪二結，故說永斷一切愁憂熾然。

    「瞋恚似順愁憂等者：下分結中彼瞋恚結，此名」叫做「愁憂」。「相相似故」，這個愁憂的相貌和瞋恚的相貌是相似的，它們兩個的相貌是相似的，所以就用愁憂來表示瞋恚；斷除愁憂，就表示斷除瞋恚了。「隨順生故」，你若愁憂，那就是有瞋恚，就表示你不高興嘛！你不高興，那也就是憂愁、愁憂。「又貪欲結」，五下分結裏面這個貪欲結，「此名」叫做「熾然」。「相相似故」，它們兩個相貌是相似的。「隨順增故」，就是你若有貪欲心，貪欲就是越來越厲害，就像猛火燃燒似的。「由已永斷瞋貪二結，故說永斷一切愁憂熾然」。

酉八、正念

云何正念？謂為永斷上分諸結，復更修習四種念住，乃至修習三十七種菩提分法。

    「云何正念？謂為永斷上分諸結」，前面是由初果、二果到三果，斷五下分結；但是五上分結還沒斷，那怎麼辦呢？所以第八科說到「正念」。

    「云何正念」呢？「謂為永斷」，就是這個聖人他知道自己還沒圓滿，他要繼續修行，他要永斷五上分諸結。「復更修習四種念住」，斷五上分結怎麼修？還是修四念住，還是修四念住啊！還是要修無我觀、還是修一切法空觀，修四念住。「乃至修習三十七種菩提分法」，乃至到八聖道的，還是這麼樣修行。繼續這樣修行，就把這些煩惱都斷掉了。當然這個所緣境有一點不同，我們欲界的人的這欲界的色受想行識；到色界天，是四禪裏邊的色受想行識；若到無色界天的四空定的受想行識，無色界沒有色，所緣境雖然不同，能觀察的智慧是一樣的、是一樣的：用無常觀、或者無我觀、畢竟空觀，都是這樣修行。這是叫做「正念」。

    現在下面第九科：「心解脫」。

酉九、心解脫

云何心解脫？謂已永斷上分結故，於二種障心善解脫，謂煩惱障及所知障。其心如是善解脫故，得成如來應正等覺，廣說如經。

    「云何心解脫？」那個頌上面有個心解脫，是：「斷諸愁熾然，正念心解脫」；這個「正念」解釋完了，解釋「心解脫」。「謂已永斷上分結故」，就是這個三果聖人他修三十七道品成功了，把五上分結：色染、無色染、掉舉、慢、無明，這個上分結都斷掉了。

    「於二種障心善解脫，謂煩惱障及所知障」，這兩種障令你心不解脫，現在把兩種障斷掉了，心就解脫了。這個斷「煩惱障」，斷見煩惱、愛煩惱，這是煩惱障。這「所知障」是聖人的煩惱，得了聖道，得了阿羅漢以上，他還有所知障，就是無量無邊的佛法，還很多還不知道。不要說我們凡夫，學習了一點佛法就要為人師了；其實，得到聖道的阿羅漢以上的聖人還感覺到很多都不明白，無量無邊的佛法，只是知道少分而已，很多的佛法不明白，不明白，那是所知障；這無量無邊眾生的根性也不太明白，也不是完全明白的，很多都不明白。為這無量無邊的眾生宣說無量無邊的佛法，能夠善巧方便的教化眾生，很多很多事還不知道的，那都叫做所知障。現在斷這個障，在這上看，還是修三十七道品斷。若在《大般若經》上看，就是要廣學，到十方無量無邊的佛世界去隨佛學習、聽佛說法；也要到眾生世界去度眾生，也通達眾生世界的事情，這樣子才能斷所知障的，就得解脫。

    「其心如是善解脫故，得成如來應正等覺」，就成佛了，得無上菩提了，這是「心解脫」。「廣說如經」，這裏不多說，不詳細說了。

申三、總結

由此故能獎勝類生，開出離道。

    這第三科是「總結」。

    「由此故能」，就是由於他具足這麼多的功德，最後得心解脫，解脫了煩惱障、又解脫了所知障。「由此故能獎勝類生」，就是能夠教化一切眾生。「開出離道」，他能夠開顯、能夠開示出離生死的解脫道，就是三十七道品、無量無邊的佛法了。

午二、釋後半頌

諸有四種勝類，隨一於此聖教愛樂正行，為欲證得聖八支道，於三學中勤修學者；彼定能證聖八支道及涅槃果。由證彼故，不懼當來生老病死。

    這是第二科「釋後半頌」，這後半頌：「住此於此學，不懼後世死」。這一共是三個頌，前面這幾個都解釋完了。剛才這句話：「由此故能獎勝類生，開出離道」，這就是把第三個頌的前兩句──這叫做「總結」，總結這句話。

    「諸有四種勝類」，就是前面說的四種眾生。「隨一」，隨那一類的眾生──那四種眾生裏邊的。「於此聖教」，前面這個「住此」就是「於此聖教」，叫做「住此」。「愛樂正行」，就是「於此學」，你能夠很歡喜的修學戒定慧、修學四念住、修學三十七道品。為什麼要這樣修行呢？「為欲證得聖八支道」的關係。「於三學中勤修學者，彼定能證聖八支道」，能得到初果、二果、三果乃至四果，乃至涅槃果都能得到。「由證彼故，不懼當來生老病死」──「不懼後世死」，由於你成就了聖道的關係，你就不恐懼當來的生老病死苦了；雖然在生老病死裏面，你心裏面沒有生老病死，所以沒有恐怖。

巳二、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    現在第二科「略辨義」。前面是「別釋頌」第一科，現在第二科「略辨義」。

    復次今當略辨上面所說的義，這是「標」；下面第二科解釋。

午二、釋（分三科）　未一、能獎勝類

謂略顯示唯佛世尊，能令四類速得清淨。彼若於此能正修行，不唐捐故。

    解釋分三科，第一科「能獎勝類」。

    「謂略顯示唯佛世尊，能令四類」眾生「速得清淨。彼若於此能正修行，不唐捐故。」你若能發心修學四念住、修學三十七道品，不會令你白辛苦、不會徒勞的，一定會有成就。這是「能獎勝類」。下面第二科。

未二、能開勝道

又復示現如來聖教，善說正法及毗奈耶。

    這一段文裏面的意思，就是開示佛的聖教。如來的聖教是「善說正法及毗奈耶」，是律，有法、有律，這樣子開導眾生，表示這個意思。第三科。

未三、唯佛無上

又復示現佛是天人無上大師。

    其餘的人都不是大師，這表示這個意思。

午三、結

當知是名此中略義。

    是這樣意思。

卯七、譽等（分二科）　辰一、舉頌言（分二科）　巳一、問

云何擅名譽？云何具珍財？云何獲美稱？云何攝親友？

    前面是第六科，這是第七科「譽等」。分兩科，第一科是「舉頌言」。分兩科，第一科是「問」。

    「云何擅名譽？」怎麼樣能有個好名稱呢？得到人家的讚揚呢？云何能具足財富呢？云何得到美稱？這個美稱和擅名譽下面不同、解釋的不一樣。云何能夠攝親友？很多人和你的關係都很正常、都很和順，而不都是怨家。那要怎麼辦法？大家都是親友，怎麼樣能夠成就這件事呢？

巳二、答

持戒擅名譽，布施具珍財，諦實獲美稱，惠捨攝親友。

    這底下是回答。「持戒擅名譽」，你若持戒，你就有好名譽；若布施，你就得財富了；「諦實獲美稱」，真實、誠實獲美稱；「惠捨攝親友」，這樣回答這個問題。

    下面：長行的解釋分兩科，第一科是「別釋頌」；分四科，第一科「後頌第一句」，這一共是兩個頌：問是一個頌，回答是一個頌。這個後頌的第一句就是「持戒擅名譽」，解釋這句話。分兩科，第一科是「徵」。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、後頌第一句（分二科）　未一、徵

云何持戒能擅名譽？

    怎麼樣持戒就能夠得到名譽呢？這是問，底下回答。

未二、釋

謂如有一或男、或女，具足尸羅及賢善法，乃至命終斷除殺罪、遠離殺生，如經廣說。乃至十方所有沙門、婆羅門等，常所稱歎。由是因緣，為諸國王群臣長者，乃至城邑聚落人民，恭敬供養。

    「謂如有一或男、或女」，說有一個人，不管是男人、是女人，都是平等的。「具足尸羅及賢善法」，他如果能夠具足持戒清淨的話，還能夠有賢善法的功德。「乃至命終斷除殺罪，遠離殺生」，還有十善業的功德。「如經廣說」，像經裏面說。

《披尋記》六四六頁：

具足尸羅至如經廣說者：謂生高族淨信出家，或生富族淨信出家，顏容姝妙，喜見端嚴，具足多聞，語具圓滿，或隨獲得少智、少見、少安樂住。由是因緣，不自高舉，不陵懱他，能知唯有法隨法行是其諦實。既了知已，精進修行法隨法行，是名成就賢善士法。如〈聲聞地〉說。（陵本二十五卷二十二頁）此賢善法，義應準知。遠離殺生乃至遠離邪見諸惡業道，是名如經廣說應知。

    「具足尸羅至如經廣說者：謂生高族淨信出家」，這個人他受生的地方是高貴的種姓，就是有道德的人家，在那裡，他的父母都是有道德的人，他還能夠對於三寶有清淨的信心，還出家修學聖道了。「或生富族」，就是富貴的人家，那不一定是有道德；但是富貴，生到這裡面。生到這裏以後，他能「淨信出家」，還是要出家。這個《瑜伽師地論》上就是主張要出家才能修學聖道，這事情是這樣子。「顏容姝妙」，說是你生到高族淨信出家，生到富貴的種姓中出家，你具足的功德，你的顏容殊妙，非常的美好。「喜見端嚴」，你具足了人所喜見的端嚴之相，端嚴的相貌。「具足多聞」，你還是有學問的人，你還是讀書人。「語具圓滿」，這個人善於說話。

    「或隨獲得少智、少見、少安樂住」，這底下這個「或」是不決定，或者他在父母這裏就是得到了多少智慧，這當然是佛法所說的智慧──是見地，這個人什麼事情有見地。這個「智」是觀察的智慧；見地，這「見」就是決定，他有這樣的見地。「少安樂住」，有多少安樂住，大概他隨他父母常常靜坐，有靜坐、有「安樂住」。「由是因緣，不自高舉」，而他這個人有這麼多殊勝的條件，他還是不高慢，「不自高舉」。「不陵懱他」，不輕視別人。

    「能知唯有法隨法行」，一切都是因緣所生法，這中是沒有我可得的，唯獨是因緣生法。「唯有法隨法行」，這個「法」是涅槃，「隨法」是八正道，以八正道修行得涅槃。人就應該做這件事，唯有這件事，其他的事情都是沒有用的事情，「唯有法隨法行」修學聖道這件事是重要的。你若有這個思想，你就能出家；如果你沒有這個思想，是不能出家的。「能知唯有法隨法行，是其諦實」，這是真實有意義的事情，其他都是欺騙人的事情，看著是很好，都是令人苦惱的事情。

    「既了知已，精進修行法隨法行，是名成就賢善士法」，具足尸羅及賢善法，這賢善法就是這個意思。「如〈聲聞地〉說。（陵本二十五卷二十二頁）此賢善法，義應準知」，這裏這個文說賢善法，這賢善法應該準照〈聲聞地〉那兒說的賢善法，準照那個意思來解釋這裏的賢善法，這樣意思。「遠離殺生乃至遠離邪見諸惡業道，是名如經廣說應知」。

    「乃至十方所有沙門、婆羅門等，常所稱歎」，如果一個男的、或者是一個女的，他具足尸羅、出家、有賢善法，乃至命斷除殺罪，乃至遠離殺生，具足十善法。那這個人乃至到十方，就是他所居住的國土，還不止是在他周圍的這個大的範圍，乃至到十方世界所有的沙門、所有的婆羅門，「常所稱歎」，都稱讚這個人，稱讚這個善男子、善女人有大功德。「由是因緣，為諸國王、群臣、長者，乃至城邑、聚落、人民，恭敬供養」。這就叫做「持戒能擅名譽」。

午二、第二句（分二科）　未一、徵

云何布施能具珍財？

    這是第二句的解釋，這是先問。

未二、釋

謂如有一昔餘生中，作及增長施福業事；由此因緣，今生巨富大財寶家，乃至眾多府庫盈積。

    「謂如有一，昔餘生中」，這是解釋：謂如有一個人，他過去多生中。「作及增長施福業事」，他造作了施福的業事，他布施，有慈悲心去布施救護一切人；而且不只作一次，繼續地作這種功德，叫作「增長」。「由此因緣，今生巨富大財寶家」，所以今生能夠受生到大富、大財寶的家裏面去。「乃至眾多府庫盈積」，這個大財寶家有很多的財富、有很多的倉庫、很多的財寶盈積。

午三、第三句（分二科）　未一、徵

云何諦實能獲美稱？

    「布施具珍財」這句話解釋完了。解釋第三句「諦實獲美稱」，怎麼講呢？第三句。先是問，底下解釋。

未二、釋

謂如有一不以假偽斗稱函等，諂誑陵懱妄言等事而致財寶；但以如法作業技能，依法不暴而致財寶。彼既如是，眾咸唱言：賢哉儒士！乃能如法作業技能引致財寶。

    「謂如有一不以假偽斗稱函等，諂誑陵蔑妄言等事而致財寶」，這個「諦實」就是誠實不虛偽，就是有一個人，他作生意的時候，不「以假」，就是不虛妄。這個「偽斗」，這個「斗」就是量米的那一個器。這個「稱」就是現在的磅稱。這個「函」，這個字有兩個意思：就是盒子，盒裏面裝東西，叫作函；但是寫信、書信也叫作函。就是總而言之這都是誠實的，你為人寫信也是說誠實的，文字上也是誠實的；你用個函──用個盒子包裝一些東西，也都是要誠實，這裏面不能有虛偽。「諂誑」，你不以假偽的斗、假偽的稱、假偽的函等，總而言之，你內心裏面不諂誑。表面上應付得很令人歡喜，實在心裏面另有所圖、有欺騙性，叫作「諂」。這個「諂」就是「誑」。「陵蔑」，就是輕視愚弄一切人，這些人都可以欺騙，那你就是瞧不起人了。「妄言」就是說謊話等事。不用這些欺騙人的手段「而致財寶」，去發財，不這樣子。

    「但以如法作業」，都是真實地這樣子作工商業，「作業」。「技能」就是你有專業知識，用你真實的技能為社會服務。「依法不暴」，依法去作這一切事情，而不是用暴惡的手段，不是這樣子。就是你是有權力的人，強迫、強奪人家的財富，那就是暴了，那等於就是土匪了；不是這樣而致財寶，而是用誠實的態度，真實有專業知識、能利益人的技能，去「而致財寶」。

    「彼既如是」，彼那個善男子、善女人，既然他能這樣做事情。「眾咸唱言」，大家都為他宣傳，不收費，免費地宣傳他。「賢哉儒士」，哎呀！這個人太好了，真是有道德的人，有智慧的人。「乃能如法作業技能，引致財寶」，他憑他的本事得到的財富；他的本事能令很多人也都得到安樂，這樣子，這就叫做「諦實獲美稱」。前面「持戒擅名譽」，那是指出家說的；這「諦實獲美稱」是在家的事情。

午四、第四句（分二科）　未一、徵

云何惠捨能攝親友？

    「云何惠捨能攝親友」呢？能結交了很多的好朋友呢？這是問。這是解釋第四句，先問，底下解釋。

未二、釋

謂如有一現前多有種種家產，遠離慳垢不吝資具，以正安樂而自歡娛，乃至友朋、親戚、耆長。彼諸人等便相佐助，引致財寶守護滋息。

    「謂如有一現前多有種種家產」，說是有一個人，他現在──不是過去，也不是未來──是現在，他家裏有很多的財富。有很多財富，而他內心裏面「遠離慳垢」，不慳吝；慳吝就是垢，他遠離慳垢。「不吝資具」，不吝嗇他的財富，這個「資」就是財富；「具」就是一切的器具，這些生存所需的資具。「以正安樂而自歡娛」，而這位有財富的人，他心裏面不慳吝，而他生活安樂是「正安樂」，合法的，不是放逸的境界，「而自歡娛」。「乃至友朋、親戚、耆長」，就是他自己依正安樂而自歡娛，而他也照顧他一切的親朋，乃至到親朋、親戚。「友朋」就是沒有親屬關係、大家都有感情的人，叫友朋。這個「親戚」就是有親屬關係的人。「耆長」就是年紀大的人。「彼諸人等便相佐助」，這些人他都能去佐助他們做事情、幫助他們做事情。幫助他們做事情「引致財寶」，而他自己也就得到了財寶。「守護滋息」，得到了財寶，他不失掉，叫作「守護」。「滋息」，還繼續增長，這財富還繼續增長。這就叫作「惠捨攝親友」。

巳二、略辨義（分三科）　午一、標

復次，今當略辨上所說義。

    這第二科「略辨義」，第一科「標」。下面是解釋，解釋，先「總顯」。

午二、釋（分二科）　未一、總顯

謂略顯示恭敬、利養二種因緣。

    前面這是兩個頌，就是一個問、 一答，這裏面表示兩件事，一個是恭敬的因緣，一個是利養的因緣。這兩種因緣，這是「總顯」；底下「別配」。

未二、別配

持戒擅名譽者，顯恭敬因緣；所餘諸句，顯利養因緣。謂因力故、士用力故、助伴力故。

    「持戒擅名譽」這一句話，顯示「恭敬」的因緣，這是你有道德，所以別人生恭敬心的因緣。「所餘諸句」，剩下的其他那三句就是：「布施具珍財，諦實獲美稱，惠捨攝親友」，這是顯示「利養」的因緣，就是財富的因緣。是什麼呢？「謂因力故」。「因力」就是這個「布施具珍財」，這是你前生栽培了財富的因緣，所以今生就得到財富，這樣意思。「士用力故」，是「諦實獲美稱」這句話，這是人為的，你肯誠實這樣做，你就會得到好名譽。「助伴力故」，「惠捨攝親友」這句話，你能夠用你的身力、心力、或者財富的力量，幫助別人作事情，這叫「助伴力」。「助伴力」，你的朋友一定是很多，很多人都是朋友而沒有怨家。如果是你有很多的財富、你有很多的智慧，不肯幫助別人，無形中就怨家多起來，就不能有親友了，親友都變成怨家了。

午三、結

當知是名此中略義。


Tape 218

瑜伽師地論 > 卷第十八 > Tape 218

卯八、泉池（分二科）　辰一、舉頌言（分二科）　巳一、問

齊何泉止息？於何徑不通？世間諸苦樂，何處無餘滅？

    這是第八科「泉池」，分二科；第一科是「舉頌言」，分二科；第一科是「問」。這一共是三個頌，第一個頌是問，第二頌以下是回答。

巳二、答

若於是處所　眼耳及與鼻　舌身意名色　永滅盡無餘
齊此泉止息　於斯徑不通　世間諸苦樂　是處無餘滅

    這是「舉頌言」。下邊是第二科「長行釋」，分二科；第一科是「別釋頌」，又分二科；第一科是「釋名字」，分三科；第一科是「泉」；先是「徵」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、釋名字（分三科）　未一、泉（分二科）　申一、徵

云何為泉？

    這個第一個頌問裏邊，「齊何泉止息」這個「泉」是什麼意思呢？

申二、釋（分二科）　酉一、出體

謂六觸處。

    這是一個譬喻，譬喻我們的生命體上的眼耳鼻舌身意六處的事情，這是「謂六觸處」。這以下就是解釋了，解釋分二科，第一科是「出體」，就是「泉」的譬喻的體性，是指「六觸」說的。第二科是「顯義」，解釋這個六觸處的義，分二科；第一科是舉譬喻。

酉二、顯義（分二科）　戌一、舉喻

何以故？譬如泉池能生諸水，水所繫屬堪任觸用。又能存養男女大小，下及禽獸，乃至一切未盡枯竭。

    「何以故？譬如泉池能生諸水」，什麼原因呢、這個泉是譬喻六觸處呢？說譬如這個泉池「能生諸水」，這個泉能湧出來很多的水，就變成一個大池了。「水所繫屬，堪任觸用」，這個水是屬於這個泉池的，這個水「堪任觸用」，這「堪任」是能的意思，它能有觸的作用。說「又能存養男女大小，下及禽獸，乃至一切未盡枯竭」，這是說這個「觸用」，觸用的意思；但是用一個「又」字。這個水，這個泉池湧出來的水，它能夠使令這個眾生的生命體能生存、能長養，能存養男、女，或者大人，或者是小孩，下及到禽獸，乃至一棵樹、一朵花，都需要有水的長養，乃至到一切一切的這個生物，「未盡枯竭」，都是需要有水。這裏邊的意思，它本身沒有枯竭，它就需要水的長養，這是一個意思；就是一切都是有水的，也有這個意思。看這個《披尋記》。

《披尋記》六四七頁：

水所繫屬堪任觸用等者：水所攝故，名所繫屬。身根所取，堪任受用，是名觸用。或飲食已，壽命得存，是名存養。

    「水所繫屬堪任觸用等者：水所攝故，名所繫屬」，這句話解釋這個「水所繫屬」這句話，「水所攝故」，這個泉是水所攝、水是泉所攝、在這一切生物也都是水所攝。「身根所取，堪任受用」，這解釋「觸用」這句話，是「身根所取」，是我們這個身根；眼耳其餘的根不取它，眼取色、耳取聲，他不取這個水，而是「身根所取」，我們這個身體──這個身根是取這個水的。「堪任受用」，它能為身體所領受而發生作用的，「是名」叫做「觸用」。見聞覺知，這個身是屬於觸，所以是「觸用」正表示身根所取的意思。「或飲食已」，或者說是這個「觸用」這麼解釋，和這個「存養」的意思相同。飲食這個水以後，「壽命得存，是名存養」，這個「存養」是這樣意思，實在也就是這個「觸用」的意思。

    這是舉譬喻，下面「合法」。

戌二、合法

六內觸處亦復如是。一切愚夫，六境界觸之所觸用，又能存養，乃至是中諸貪愛水未盡枯竭。

    「六內觸處亦復如是」，有外六觸處、有六內觸處，現在是說「六內觸處亦復如是」，也是這樣子。「一切愚夫，六境界觸之所觸用」，這個眼耳鼻舌身意去觸色聲香味觸法，一切愚夫都是這樣子，都有這種作用，都還是願意這樣子觸，就是希望從色聲香味觸法上得到喜樂，也是內心裏面有這種好樂，所以就是這樣散亂。「又能存養」，你從色聲香味觸法上得到喜樂的時候，能使令你這個生命體能繼續存在下去。得到喜樂，就是這個悅意觸能使令這個身體諸根長養，得到長養。所以我們人與人之間說話，如果你觸惱他，那就使令他沒得到長養。

    「乃至是中諸貪愛水未盡枯竭」，這個日常生活一切一切事情，都是不能離開這個六觸處的，所以這個「乃至」這裡的範圍是很廣了。「是中諸貪愛水」，這個六觸處裏面，六觸處是個泉，它發出來這貪愛的煩惱，就是泉裏面流出水了，這個水譬喻貪愛的煩惱。「未盡枯竭」，你不遇見三寶、不遇見佛法的時候，這個水是沒有辦法能夠枯竭的，一直是存在的，就像那個泉裏面能湧出水來似的。這個《披尋記》念它一下。

《披尋記》六四七頁：

六內觸處亦復如是等者：六內觸處，譬如泉池；能生貪愛，譬能生水。一切愚夫，六境界觸，譬如水所繫屬。云何名為六境界觸？謂色乃至法為緣，所生諸有漏觸。一切愚夫貪愛為緣，即於此觸喜樂受用，名所觸用。由喜樂故，便能長養諸根大種，名能存養。

    「六內觸處亦復如是等者：六內觸處，譬如泉池；能生貪愛」，這個六內觸處，這眼耳鼻舌身意，它能生出來貪愛的煩惱，譬如這個泉池能生出來水，就是這樣譬喻。「一切愚夫，六境界觸，譬如水所繫屬」，一切的愚夫都離不開這件事，都有六境界觸；就像這個水，水所繫都屬於這個泉。「云何名為六境界觸」呢？「謂色乃至法為緣」，為六界觸所觸的緣。謂「所生諸有漏觸」，這些觸都有貪愛心在裏面，所以都是有漏觸。「一切愚夫貪愛為緣，即於此觸喜樂受用」，希望在所觸上得到喜樂，「名所觸用」。「由喜樂故，便能長養諸根」，長養這個眼耳鼻舌身意、諸根的大種──地水火風，「名能存養」。這樣子，這個泉池譬喻這個六觸處，能生貪愛的水，是這樣意思。

未二、徑（分二科）　申一、徵

云何為徑？

    現在解釋這第二個名字，解釋這個「徑」。「於何徑不通」，這個「徑」什麼意思呢？

申二、釋（分三科）　酉一、標

徑有二種。

    這個徑是人行道，這個徑它有二種。

酉二、列

一、煩惱徑，二者、業徑。

    一個是「煩惱徑」，二是「業徑」，這二種道，就是從這條道路能到果報那裏去。這個六觸處實在也是個果報，它是由煩惱和業招感來的，所以說這個徑是二種。

酉三、釋

此中徑者：意明因義。

    就是六觸處的「因」。六觸處，為什麼會有六觸處？由這兩種因而得來。得來六觸處之後，又會有發出來這兩種徑，將來再得果報，是這樣意思。

未三、苦樂（分二科）　申一、徵

云何苦樂？

    這底下是第三，解釋這個「苦樂」。「世間諸苦樂」，這個「苦樂」，怎麼叫做苦？怎麼叫做樂呢？這底下第三：第一是「徵」；第二是解釋，分二科：第一科是「於現法」。

申二、釋（分二科）　酉一、於現法

謂或於現法六種觸處為緣所生，或安受受所攝，或不安受受所攝。

    這是「謂或於現法」，就是現在的色受想行識這個生命體上，這上面有「六種觸處」，就是有眼耳鼻舌身意。這眼耳鼻舌身意他以外邊的色聲香味觸法為緣，這內六觸和外六觸處相接觸的時候，就生出來苦、或者樂了。

    「或安受受所攝」，這個「安受」，就是平安、令你滿意的這種覺受，那麼這就是喜受；這若在第六識來說，就是喜受。「受所攝」就是前五識，前五識也是屬安受，就是樂受。前五識滿意的受叫作樂受；第六識滿意的受叫喜受。這個樂受和喜受是相似的、是同類的，所以叫作「受所攝」。或者說是這個「受所攝」，就是身心是「受所攝」，喜受、樂受實在是心所法；但是同時它也有心王──就是心，它還要有身體，還有其他的諸相關的事情，就叫做「受所攝」：所繫屬的。

    「或不安受受所攝」，那不安就是苦惱的境界了，就是在第六識叫做憂受，前五識受叫做苦受，這是不安的受受所攝。

酉二、於後法

或於後法煩惱攝持妙行、惡行為緣所生，或安受受所攝，或不安受受所攝。

    這是第二科「於後法」，就是將來的生命、將來的色受想行識裏邊，是「煩惱攝持妙行、惡行」。「後法」是將來的生命，就是現在的生命結束了，以後又有生命繼續下去，那當然是有漏法，所以叫做「煩惱攝持」。如果你沒有煩惱了，這個有漏的生命體就結束了。所以將來還有、繼續有這樣的生命，那是屬於煩惱，不是無漏的。「妙行、惡行」，妙行就是福行、不動行；惡行那就是罪行了──「為緣所生」的，或者是「安受受所攝」，或者「不安受受所攝」。

午二、釋滅處（分二科）　未一、徵

於何處所，如是六處及名色等，無餘滅盡？

    「於何處所」，這以下是第二科「釋滅處」，解釋這個滅處。這個「世間諸苦樂，何處無餘滅？」這解釋這個滅處。是「若於是處所，眼耳及與鼻，舌身意名色，永滅盡無餘」，解釋這個。這是解釋滅處，分兩科：第一科是問、是「徵」；第二科是解釋。

    「於何處所」，到什麼境界。「如是六處」，如是眼耳鼻舌身意這六處。「及名色等」，這個眼耳鼻舌身，這都是色法，這個意處是心法；但是所有的心法總合起來名為意處，這包括著受想行識，一切的心心所法，眼識、耳識、鼻識、舌識、身識也都在內，所以「及名色等」。這個「名色等」，這個意處是總說，這個「名」就包括所有的心所法，心王、心所都在內，「名色等」。「無餘滅盡」，這種有漏的果報令人苦惱，到什麼時候能夠沒有殘餘的、全部的滅盡了呢？就是苦集滅道這個苦諦，什麼時候能夠滅盡呢？

未二、釋（分二科）　申一、總顯

謂無餘依涅槃界中。

    這底下第二科是解釋，等於是回答。分兩科，第一科是「總顯」。

    「謂無餘依涅槃界中」，就是這個修行人最後得無餘涅槃的時候，這個有漏的色身、眼耳鼻舌身意就全部的滅盡了，是這樣的，到這個時候就不起了。也就是十二緣起裏邊，是：生滅故老死滅；有滅故生滅，生滅故老死滅──這到無餘涅槃的時候，就出現這個境界。但是你若修止觀的時候，你觀察第一義諦的時候，也就是這種境界。

申二、料簡（分二科）　酉一、簡一切（分三科）　戌一、異生

若諸異生泉徑苦樂，一切無缺亦未有捨。

    前邊是「總顯」，這以下是「料簡」，再重新地、詳細地再解釋、解釋；分兩科，第一科是「簡一切」，全部的解釋、解釋；分三科，第一科是「異生」，說凡夫的境界。

    「若諸異生」，假設這個人是屬於凡夫，所有的生死凡夫是「泉徑苦樂，一切無缺」，那麼他的這個「泉」，他也是具足的；這個「徑」他也是具足的，他這個六觸處是具足的，他這個煩惱徑和業徑也是具足的；他所或者受苦、或者受樂，他也是具足，都沒有缺少。「亦未有捨」，因為他沒有修學聖道，他不棄捨，那一樣他也不捨。這個樂他不能捨，苦惱也是不能捨的，雖然不願意受苦，但是他不棄捨這個苦。但這種話是按聖人來看凡夫，凡夫不能捨苦，他不能；雖然他也不高興這個苦，但是他還偏要受這個苦。這個意思是說，如果你得聖道了，有苦可以捨，就可以不受苦的。這個《披尋記》。

《披尋記》六四八頁：

若諸異生至亦未有捨者：謂諸異生煩惱具縛，是名無缺。諸纏現行，名未有捨。

    「若諸異生至亦未有捨者：謂諸異生煩惱具縛，是名無缺」，無缺少。「諸纏現行，名未有捨」，這個煩惱任意的活動而不知道約束自己，所以就是「未有捨」。

戌二、有學

若諸有學缺而未捨。

    這是第二科說「有學」。「有學」就指到初果、二果、三果、四果向，乃至沒得無上菩提，都叫做「有學」。這樣的聖人，他們這件事：這個泉、和徑、和苦樂，就有所缺了、不具足了；但是也沒有完全棄捨。看這個《披尋記》。

《披尋記》六四八頁：

若諸有學缺而未捨者：謂彼六種有學聖者，從預流果乃至第六阿羅漢向，由不具縛，故名為缺。修所斷縛，猶復現行，是名未捨。

    「若謂有學缺而未捨者：謂彼六種有學聖者，從預流果乃至第六阿羅漢向」， 這個預流果、斯陀含向、斯陀含果、阿那含向、阿那含果，再阿羅漢向，一共是六個，就是沒有算這個──須陀洹向不算在內，這是「乃至第六阿羅漢向」。「由不具縛，故名為缺」，因為他們這個見煩惱都斷除去了，這個愛煩惱也斷除去多少了、它不具足了，「故名為缺」。「修所斷縛，猶復現行」，這個修道所斷的煩惱還有存在的，那就是初果他還有欲界的愛煩惱還沒斷，乃至到色界、無色界的這些愛煩惱也沒有斷，「猶復現行，是名未捨」。

戌三、有餘依

若諸無學，徑及當來所有苦樂，亦缺亦捨，不復現行。泉及現法所有苦樂，亦缺亦捨，有餘依故，猶復現行。

    這是第三科「有餘依」。「若諸無學」，若是已經得到四果阿羅漢的無學的聖人，是「徑及當來所有苦樂，亦缺亦捨」，那麼他的六觸處發出來的煩惱徑和業徑沒有了，他不再有煩惱，也不再造生死業了。他是遇見一切境界，他心裏面不虛妄分別，所以他沒有徑。當來的所有的苦樂──將來的，不是說現在，將來的這個生命體以後，所有的苦樂也完全沒有了，那表示現在還是有苦樂，還是有一點。所以這個「徑及當來所有苦樂，亦缺亦捨」，也沒有了。「不復現行」，也不再有這件事、不再有這種活動。

    「泉及現法所有苦樂，亦缺亦捨，有餘依故，猶復現行」，這句話有點事情。就是他這個「泉」，他這六觸處，他還是有，這個阿羅漢還是有眼耳鼻舌身意的。「及現法所有苦樂」，他的六觸處接觸色聲香味觸法的時候，也是有苦、有樂，也還有這件事。但是現在說他是「亦缺亦捨」，這麼講，這裏面有事情。「有餘依故，猶復現行」，因為這阿羅漢沒有入無餘涅槃，他現在的生命體還在，雖然是沒有這個徑──沒有這個煩惱、沒有業了；但是這個果報還存在，叫做「有餘依」，這個「依」就指生命體說的，「猶復現行」，還是存在的。看這個《披尋記》的解釋。

《披尋記》六四八頁：

若諸無學至猶復現行者：此說有餘依位無學阿羅漢果煩惱及業，苦因永盡，永不現行，是名亦缺亦捨。又於煩惱所攝，當來苦果亦不更生，是名不復現行。內六觸處，及彼隨緣所生苦樂，於現法中，由心解脫及慧解脫，貪愛無明皆永斷滅，說名亦缺亦捨。然六觸處及與苦樂未任運滅，是故說言猶復現行。

    「若諸無學至猶復現行者：此說有餘依位無學阿羅漢果煩惱及業，苦因永盡」，煩惱和業是苦因，這個苦因永久是沒有了，「永不現行」了，「是名亦缺、亦捨」。「又於煩惱所攝，當來苦果亦不更生」，也沒有了。這個「永不現行」，是指現在不現行、將來也不更生，「是名不復現行」。

    「內六觸處，及彼隨緣所生苦樂，於現法中，由心解脫及慧解脫，貪愛無明皆永斷滅，說名亦缺亦捨」，這個地方有事情。是「於現法中」，他現在這個阿羅漢還有「六觸處，及彼為緣」所生的苦樂，由這個內外的六觸為因緣，就會有苦樂的感覺，這些苦樂的事情。「於現法中，由心解脫及慧解脫」，他阿羅漢心裏面有戒定慧、有這樣的力量，「慧解脫」是得到智慧，這個「心解脫」是得到定。這個「貪愛無明皆永斷滅，說名亦缺亦捨」。這個地方有點什麼事情呢？就是說是他這個身體還存在，如果他不入定，他也會接觸色聲香味觸法，那麼他就是有苦樂的感覺；但是他若是一入定的話，這個定慧一現前的時候，就沒有這件事了，有等於是沒有。若入滅盡定的時候，等於是入涅槃了，所以說就是「亦缺亦捨」，就是這樣意思。

    「然六觸處及與苦樂未任運滅，是故說言猶復現行」，但事實上，你這個眼耳鼻舌身意還是在，你若不入定的時候，你和這個色聲香味觸法接觸，也還是有苦樂的問題，所以叫做「猶復現行」，這個文是這個意思。這「泉及現法所有苦樂，亦缺亦捨」，這是在聖道，他若不入定的時候，當然和凡夫不同，但是也有相似的地方。

酉二、結無餘

是故無餘涅槃界中，說彼一切無餘盡滅。

    這是第二科「結無餘」，前面是「有餘依」，這底下說這個「無餘涅槃」。

    「是故無餘涅槃界中，說彼一切無餘盡滅」，這一有漏的惑業苦完全都息滅了，只是真如的境界了。

巳二、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    前面是解釋這個頌，這底下略辨它的要義，分三科，第一科是「標」，第二科是解釋。

午二、釋

謂略顯示於現法中因及苦樂，於後法中因及苦樂，於無餘依涅槃界中皆悉永滅。

    「謂略顯示於現法中因及苦樂，於後法中因及苦樂」，這二種苦樂「於無餘依涅槃界中皆悉永滅」，都滅了。

午三、結

當知是名此中略義。

    「此中略義」就是這個意思。這種略義，其中一個就是聖道，雖然沒入無餘涅槃，但是在這個心解脫、慧解脫的境界裏面，也等於是入涅槃了，這一切的苦樂都不現前。

卯九、暴流（分二科）　辰一、初二頌（分二科）　巳一、舉頌言（分二科）　午一、問

誰能越暴流？誰能超大海？誰能捨眾苦？誰能得清淨？

    前面是第八段，現在是第九科「暴流」；分兩科；第一科是「初二頌」，分兩科；第一科是「舉頌言」，又分兩科；一個是「問」、一個是「答」。這一共是兩個頌，第一個頌是問，第二個頌就是回答。

午二、答

正信越暴流，無逸超大海，精進捨眾苦，智慧得清淨。

    這是回答；這前面是「舉頌言」。

    下面是第二「長行釋」，分兩科；第一科「別釋頌」，分四科；第一科是「釋次頌第一句」。這是兩個頌，頭一個頌是問，就不解釋了。解釋這回答的就是第二個頌，先解釋第一句，是「正信越暴流」，解釋這一句，先是問。

巳二、長行釋（分二科）　午一、別釋頌（分四科）　未一、釋次頌第一句（分三科）　申一、徵

今此頌中，云何正信能越暴流？

    這句話。這是「徵」，第二科解釋。解釋分兩科，第一科「顯獲正信」。

申二、釋（分二科）　酉一、顯獲正信

謂如有一為欲了知諸欲過患，聽佛所說，若弟子說所有正法。聞是法已，獲得正信，便生欲樂，為斷事欲及煩惱欲，遂能棄捨居家事欲，正信出家，往趣非家。

    「謂如有一為欲了知諸欲過患」，譬如有一個人，他為了、他想要明白欲的過患，這色聲香味觸的過患。「聽佛說法」，也可能他在欲上不如意，所以可能來聽佛說法，來到三寶的地方聽佛說法，是「聽佛所說」。是「若弟子說」，或者聽佛的弟子講說佛法。講說所有的正法，那就是苦集滅道。「聞是法已，獲得正信」，他就得到一個對於佛法的正信。「便生欲樂」，他就從佛法裏邊生到希望心，生到歡喜心了；這還是有善根的人。

    「為斷事欲及煩惱欲，遂能棄捨居家事欲」，這個「欲」：生希望心；這個「樂」就是好樂、就是歡喜心。他相信了佛法以後，「為斷事欲及煩惱欲」，這個欲分這麼兩種，他這時候因為知道欲是有過患的，就想遠離過患，所以為求斷滅事欲的過患、及煩惱欲的過患。「遂能棄捨居家事欲」，他就能夠棄捨在家的這些欲的事情，這些欲的事情就能夠棄捨，這也是不容易！「正信出家，往趣非家」，他因為對苦集滅道有信心，所以他就遠離了這個煩惱家，「往趣非家」，就是來到沒有煩惱的地方了，就是寺廟，寺廟是沒有煩惱的地方。如果我們到寺廟還有煩惱，這個出家的義有一點不具足了。

酉二、能越暴流

既出家已，為欲斷除煩惱諸欲遠離而住。彼由熾然勤精進故，乃至修習正思惟故，斷煩惱諸欲，得離欲定地。

    「既出家已，為欲斷除煩惱諸欲」，這是第二科「能越暴流」，得到了正信以後，就能超越暴流的欲。既然出家以後，「為欲斷除煩惱諸欲」，前面是事欲，只要你出家了，那麼就把家的這些欲棄捨了，這個事欲是斷滅了；但是心裏面的煩惱欲還在，怎麼辦呢？就是「遠離而住」。遠離一切修道的障礙，在修道無障礙的境界裏面居住，這個意思。

    「彼由熾然勤精進故，乃至修習正思惟故」，這個人出了家以後，他就努力精進地修學佛法，這個「熾然」就是特別殊勝地、很顯著地。「勤精進」，他不懈怠修學佛法。「乃至修習正思惟故」，這個「乃至」有超、減略了好多，當然這裏面先要聽聞佛法，知道怎麼樣用功修行這些事情。到「修習正思惟故」，這個修行的事情，主要是心裏面要正思惟，這個正思惟當然是什麼？就是四念處了。

    「斷煩惱諸欲」，這樣由於正思惟的原因，就把「煩惱諸欲」──對於色聲香味觸的愛著的這些煩惱諸欲，加上瞋心也都在內、瞋煩惱也都在內──就是斷了。「得離欲定地」，這時候成就了離欲定地，就是遠離了欲的煩惱。這個「得離欲定地」，這個地方沒有明白說；明白點說，什麼叫作「離欲定地」？就是四禪，就是初禪、二禪、三禪、四禪。因為欲界定沒能離欲，未到地定也沒能離欲，還是有欲。若離欲，那就是超越了未到地定，達到色界四禪了，所以是「得離欲定地」，那要這個四念處修得很成功，這是「能越暴流」。

    這一科是越暴流，得到色界定就是超越了欲界的欲了，就把欲界的欲的暴流超越了，就是從欲裏面跳出來了、解脫了欲。

申三、結

如是正信為依為導，便能越度諸欲暴流。

    這第三科結束這一段文。如是像前面文說的，這個人聽佛、或者是佛弟子，聽聞正法，得到正信以後，以正信為依止、為導，「正信」是個導者、是個領導者。「便能越度諸欲暴流」，從這欲的暴流，像那個很兇惡的流水，你若沈溺在裏邊可是不得了！你很難逃出來；現在可解脫出來了。當然這個地方沒有明顯地說，這若說初果聖人還沒能離欲；但是你若是佛教徒，你修止觀先得四禪，還沒得初果，你也可能先得四禪，那也是「得離欲定地」。這文上這個意思，只是說「得離欲定地」，就是他一定是得四禪了；得沒得初果？得沒得聖道？這地方沒有提，沒有提這句話。

《披尋記》六四九頁：

為斷事欲及煩惱欲等者：七攝受事名為事欲，為斷此故，正捨家法，趣於非家。欲貪分別名煩惱欲，為斷此故，居遠離處，修習對治。由二種欲皆遠離故，名能越度諸欲暴流。

    「為斷事欲及煩惱欲等者：七攝受事名為事欲」，前面講過這個「七攝受事」。「為斷此故，正捨家法，趣於非家。欲貪分別，名煩惱欲」，什麼叫做「煩惱欲」？就是你心裏面有欲貪的妄想，那就叫做「煩惱欲」；但是沒有事，沒有做這件事。「為斷此故，居遠離處，修習對治。由二種欲皆遠離故」，這個事欲和煩惱欲，你都能夠棄捨，「名能越度諸欲暴流」。

    這是「正信越暴流」，這句話解釋完了。現在「第二句」，分三科，第一科是「徵」。

未二、第二句（分三科）　申一、徵

云何無逸能超大海？

    「云何無逸能超大海？」這句話怎麼講呢？這是「徵」。下面第二科解釋，分兩科，第一科「顯不放逸」。

申二、釋（分二科）　酉一、顯不放逸

謂於彼定終不愛味，乃至亦無堅著安住；唯除為證諸漏盡智，專注其心。

    「謂於彼定」，謂那個得離欲定的那個修行人，他對於所得的定，得的初禪、二禪、三禪、四禪，「終不愛味」，可能一開始可能有愛味，可是到最後，終究是不愛味、不執著這個定的境界。「乃至亦無堅著安住」，雖然也是入定，但是沒有堅著的心，不堅固地執著。為什麼會這樣子？因為他是佛教徒，他用四念處修、觀察這個初禪、二禪、三禪、四禪，還是苦、空、無常、無我的，所以他就會不愛味、也不堅著安住。

    「唯除為證諸漏盡智，專注其心」，為什麼不堅著安住？但是有一個例外，就是除了為求證得諸漏盡的智慧，就是證悟苦、空、無常、無我的智慧，這個時候要「專注其心」，就是在禪定裏面那個心專注的力量特別強，需要入定，入定的時候才能夠成就這個漏盡的智慧，那時候需要入定，堅著安住。

酉二、能超大海

由此定心清淨鮮白，正直調柔，於四聖諦能入現觀，乃至證得諸漏永盡。

    前邊是第一科「顯不放逸」，這個不放逸是已經得到四禪的人，他對於這個禪不愛味，叫做不放逸，這樣講，這個不放逸境界還是很高了。現在是第二科「能超大海」。

    「由此定心」，由於這個佛教徒他所成就的色界四禪，他入在四禪裏面的時候，他的心是「清淨」的、是「鮮白」的、是「正直調柔」的，是這樣的境界，這唯獨是佛教徒才能有。非佛教徒得到四禪的時候，他還是在裏面有煩惱、有高慢心、有邪知邪見、還有種種無明的煩惱的，所以是不清淨、不鮮白，也不正直、也不調柔。那麼佛教徒因為修四念處觀，他對於禪不那麼執著，所以入定的時候，心是清淨、鮮白、正直、調柔。「於四聖諦能入現觀」，在四禪裏面，他能夠觀察是苦集滅道四諦，能入現觀。這個現觀是分明，這個智慧觀察所緣境的時候，心裏面分明，而是決定無疑、無猶豫的一種情況，「能入現觀」，也就是諦現觀。「乃至證得諸漏永盡」，這個能入現觀，在禪定，在四禪裏面修諦現觀，那很容易得聖道，得到初果、二果、三果，「乃至證得諸漏永盡」，所有的見煩惱、愛煩惱完全地消滅了，「諸漏永盡」。這是「能超大海」。

    下面第三科是「結」。

申三、結

如是由不放逸為依、為導，能斷色、無色繫二有暴流，及斷一切無明與見二種暴流，是故名為超渡大海。

    「如是由不放逸為依、為導」，由於這位修行人，他不愛著禪定的輕安樂，不愛著、沒有愛味。「為依、為導，能斷色、無色繫二有暴流」。前面是「正信越暴流」，是超越了欲界的欲；現在「無逸超大海」，是指超越色界、無色界的欲。所以，這位修行人他不放逸，他繼續地向前修行、修學聖道，以此、以「不放逸為依」止處；「為導」，他能繼續向前進，這就是他的願力為導。能斷色界、無色界所屬的一切煩惱，就是「二有暴流」，就是色有、無色有，這裏邊還是有煩惱的暴流的，由於修諦現觀就把這兩種流也超越了。

    「及斷一切無明與見二種暴流」，斷一切無明和見，無明暴流和見的暴流，這兩種暴流。就是欲流、有流、無明流、見流，這是四流。欲流和有流這兩種說完了，現在這上面又說到斷無明流、說斷見流。這個「見」就是身見、邊見、邪見、見取見、戒禁取見這些，這是見暴流。這「無明流」就是根本的執著我、我所，這一種這個無明，不知道無我的道理，根本的這一方面來說的，這若是照第七識：我見、我愛、我慢，還有我癡，那就是這個我癡就是無明，其餘的都是我見，都屬於我見來說了。「是故名為超渡大海」，這是超渡大海，是這樣意思。

《披尋記》六四九頁：

謂於彼定終不愛味等者：謂若定心，猶為愛、慢、見、疑、無明等諸煩惱之所染汙，未名圓滿清淨鮮白。如〈修所成地〉說。（陵本二十卷十三頁）今由無逸思惟彼彼煩惱過患，故不愛味乃至亦無堅著安住。由此定心離下地染，故名清淨。離自地染，故名鮮白。安在上捨，故名正直。隨意自在，故名調柔。

    「謂於彼定終不愛味等者：謂若定心，猶為愛、慢、見、疑、無明等諸煩惱之所染汙，未名圓滿清淨鮮白」，你雖然得到色界四禪了；但是你在禪裏邊，你有愛著心、你有高慢心、還有邪知邪見、你還會有疑、還有無明等諸煩惱之所染汙。這如果是非佛教徒，就算是佛教徒也好，如果你得到色界四禪，還有很多事情都不明白，所以也會有疑，這些染汙，是「未名圓滿清淨鮮白。」「如〈修所成地〉說。」就是二十卷裡邊，「陵本二十卷十三頁」有解釋。「今由無逸思惟彼彼煩惱過患，故不愛味，乃至亦無堅著安住，由此定心離下地染」，你得到初禪的時候，就沒有欲界的染汙心；你得到二禪，就沒有初禪的染汙心，這樣子叫「離下地染，故名清淨。」「離自地染，故名鮮白。安住上捨，故名正直」，這可要佛教徒才可以，佛教徒修四念處觀才能有這個境界。「隨意自在，故名調柔」，這可見若不是佛教徒，禪定的境界有的時候不隨意自在，裏面還是有障礙。

    這是第二句「無逸超大海」，這一句解釋完了。

未三、第三句（分三科）　申一、徵

云何精進能捨眾苦？

    這是「第三句」，分三科，第一科是「徵」。怎麼樣叫做「精進能捨眾苦」呢？這是問。第二科解釋，分兩科，第一科是「顯住精勤」。

申二、釋（分二科）　酉一、顯住精勤

謂如有一有學見釋，作是思惟：我應當證三界離欲，諸結永盡。便臻遠離，於彼勇猛精動而住，不多安止貪欲纏心。

    「謂如有一有學見釋」，前面「正信越暴流，無逸超大海」，這兩句已經把這件事圓滿了，就是最低限度得阿羅漢果了。這個精進能捨眾苦，這個地方是又一回事。

    「謂如有一」，有一個人「有學見釋」，他不是一般的凡夫，就是已經得到初果、二果，或者是得到初果以上的聖人了。他「見釋」，就是見道，是見到苦集滅道四諦的真理了，這樣的人。「作是思惟」，這位聖人他心裏面這樣想、思惟：「我應當證三界離欲」，這個得初果的人，欲界的欲還沒有離，他還沒能離欲，沒離欲，但是這個聖人他心裏想：我應該證悟欲界、色界、無色界的離欲的境界。「諸結永盡」，不但是欲界，色界、無色界所有的煩惱都應該滅除，我應該這樣子；他這樣的思惟。

    「便臻遠離」，他這樣思惟以後，他就採取行動了，他就達到遠離的境界。達到這遠離的境界，這包括身遠離、心遠離的這些事情。「於彼勇猛精勤而住」，他在那遠離的境界裏面，勇猛精勤地修學聖道，這叫做「而住」。「不多安止貪欲纏心」，因為沒有斷煩惱，有的時候貪煩惱也會出來，但是他不多安止貪欲纏心。以前曾經說過，在家居士也會得初果，出家的法師也能得初果；但是在家居士煩惱多，出家的法師煩惱少，這就是包含的這麼說。不多安止在貪欲的纏心，貪欲現起的時候，他能覺悟，不多安止，就是少少還是有一點。

酉二、能捨眾苦（分二科）　戌一、舉貪欲蓋

又能如實了知現在諸欲貪纏所有出離，於貪欲蓋淨修其心，遂能斷滅諸貪欲纏，及貪欲纏為緣所生心諸憂苦。

    前面是說「顯住精勤」，這下面第二科「能捨眾苦」，分兩科，第一科「舉貪欲蓋」。

    又能──這位有學見釋的聖人，他又能如實的了知現在的「諸欲貪纏所有出離」，怎麼樣能從貪欲的煩惱裏面解脫出來，他知道、他明白這件事。「於貪欲蓋淨修其心」，他就對這貪欲的煩惱，他用四念處來清淨自己的心、來滅除貪欲的煩惱。

    「遂能斷滅諸貪欲纏，及貪欲纏為緣」所生的心諸憂苦，你有貪欲心，你心裏面就有憂苦，這是由貪欲纏帶來的一種苦惱。現在你能修出離的四念處的方法，就能斷除這兩種事：一個貪欲纏，一個貪欲纏引來的苦惱，那麼這個人就由初果向前進步了。

    這是說「舉貪欲蓋」；下面第二「例餘諸蓋」。

戌二、例餘諸蓋

如貪欲蓋，乃至疑蓋，當知亦爾。

    「如貪欲蓋，乃至疑蓋」，乃至疑蓋也能除去了，也能解脫。這疑蓋，就是對佛法僧三寶有所疑，對於苦集滅道有所疑。你如果有這些疑，就能障礙你修學聖道，所以疑也是蓋。「當知亦爾」，這個初果聖人也能從這裏面解脫出來。

申三、結

如是精進為依、為導，能捨眾苦。

    這是第三科：結束。說是這位有學見釋的這個人能精進修行，以「精進為依、為導」，就是向前進，就能棄捨這一切的苦惱的事情。

《披尋記》六五○頁：

又能如實了知現在諸欲貪纏所有出離等者：如〈抉擇分〉說：心清淨行苾芻，由三種相遍知其心：一、雜染愛樂相，二、雜染過患相，三、雜染還滅方便善巧相。（陵本五十一卷十二頁）由此三相，能如實知雜染出離。今說貪等五蓋所有出離，能如實知，當知亦爾。

    「又能如實了知現在諸欲貪纏所有出離等者：如〈抉擇分〉說：心清淨行苾芻，由三種相遍知其心」，由三個相貌就可以全部地知道染汙心的情形。「一、雜染愛樂相，二、雜染過患相，三、雜染還滅方便善巧相」。

    「雜染愛樂相」，這是說開始用功修行的人，這雜染愛樂相，這個心憶念五欲的事情，然後覺知不對，要從這裏面解脫出來；但是你沒得到不淨觀、你沒成功，這心很快地又回到雜染去了，又回到五欲的境界去虛妄分別了，這叫雜染愛樂相；所有的貪心、瞋心都是這樣子。第二、「雜染過患相」，說是若這樣，那怎麼辨呢？這位修行人就得思惟雜染的過患，我若是常常地起貪欲心、起瞋恨心、昏沈、睡眠、疑惑這一切煩惱，那麼我就會對自己也沒有利益，對他人也沒有利益，能自害、能害他、能俱害，能有現法罪、能有後法罪、現法後法罪，能有這些事情。這樣思惟諸欲的過患相，這樣的厭離心就生起來；生起來，無形中對欲的煩惱就減輕了、它力量就減輕了。

    這第三是「雜染還滅方便善巧相」，那就是修四念處了。這樣子，你再繼續修四念處，心就得調伏，就不會像初開始的時候，我想從欲的煩惱出來，到無欲的境界能安住，安住不來，又回到欲的煩惱去了。所以這怎麼辨呢？佛菩薩告訴我們：你思惟雜染的過患相，你深入地思惟，這煩惱就輕微，這個厭離心出來了。這個《瑜伽師地論》裏面，他告訴我們，他就按照凡夫本身的這種情況開示你修學的方法；不是說：「你不要分別！」這句話也可能有用、也可能沒有用，是這樣意思。陵本五十一卷十二頁就是說這些事情。「由此三相，能如實知雜染出離。今說貪等五蓋所有出離，能如實知，當知亦爾」，也是這樣子。這是解釋第三句：「精進捨眾苦」。

未四、第四句（分三科）　申一、徵

云何智慧能得清淨？

    這是第四句，分三科，第一科是問，怎麼叫做「智慧能得清淨」呢？這是問。底下第二科是解釋。

申二、釋

謂彼除滅能染污心，乃至能障究竟涅槃五種蓋已；即依未至，安住未至。如先所得苦集滅道諸無漏智，於諸苦中思惟真苦，乃至於道思惟真道，便得無餘三界離欲，諸漏永盡。

    「謂彼除滅能染污心，乃至能障究竟涅槃五種蓋已」，這是前面「精進能捨眾苦」，這位修行人是把五蓋──謂彼除滅了能染污心。這五蓋能染汙自己的心，使令心不清淨；這五蓋能障礙你得究竟涅槃。這樣，這個禍患這麼大，而這位能精進這個人，他把它消除了。消除了以後，這表示什麼意思呢？「即依未至，安住未至」，那就表示這個人得到未到地定，他依未到地定，就是超過了欲界定的這個未到地定，他以它為依止，安住在這個未到地定裏面。安住在這裏幹什麼？

    「如先所得苦集滅道諸無漏智，於諸苦中思惟真苦」，就是你得初果的時候，你成就了苦智、集智、滅智、道智，這些無漏的智慧，你成就了這個智慧。現在在未到地定裏面，就是由這樣的智慧「於諸苦中思惟真苦」，繼續這樣思惟，思惟這色受想行識是苦，思惟它真實是苦。「乃至於道思惟真道」，凡夫還想不到這裏，智慧不夠，這初果聖人達到這個境界，他能夠很深刻地知道色受想行識是苦，這個愛是集，苦集滅了這是真滅，乃至聖道是真實的聖道，能解脫一切苦。「便得無餘三界離欲，諸漏永盡」，你這樣思惟的時候，就能夠沒有剩餘的，三界所有的欲都能夠遠離了。這時候「諸漏永盡」，所有的見煩惱、愛煩惱，欲流、有流、見流、無明流，完全的消滅了。說這些修行的方法是這樣子。

申三、結

如是由先所得智慧為依、為導，能證清淨。

    這是第三科結束。這樣子修行的人，「由先所得」，由他在先時初果的時候所得到的智慧為依，就是苦集滅道的智慧為依、為導，繼續努力地修四念處觀，就能得到四果阿羅漢，諸漏永盡了，得到心解脫、慧解脫的清淨。

午二、略辨義（分三科）　未一、標

復次今當略辨上所說義。

    前面是解釋這四句頌，這底下是「略辨義」，分三科，第一科是「標」。今當略辨上面所說的義。

未二、釋

謂薄伽梵於此頌中，略顯異生先已離欲，後於聖諦現觀清淨；及顯有學於諸聖諦現觀為先，離欲清淨。

    「謂薄伽梵」，這第二科解釋，「於此頌中，略顯異生先已離欲，後於聖諦現觀清淨」，這句話就是「正信越暴流」，這就是「先已離欲」。「於聖諦現觀清淨」，就是第二句「無逸超大海」這句話。「及顯有學於諸聖諦現觀為先，離欲清淨」，這句話就是「精進捨眾苦，智慧得清淨」的意思。「及顯有學」，而不是從凡夫開始的，是已經得到見道了。「於諸聖諦現觀為先」，最後得到「離欲清淨」。

未三、結

當知是名此中略義。


Tape 219

瑜伽師地論 > 卷第十八 > Tape 219

辰二、後三頌（分二科）　巳一、舉頌言（分二科）　午一、問

誰超越暴流　晝夜無惛昧　於無攀無住　甚深無減劣

    這是第九大科詮「暴流」。「暴流」分二科，第一科「初二頌」解釋完了；現在是「後三頌」，分二科，第一科「舉頌言」；分二科，初「問」，二、「答」。第一個頌「誰超越暴流，晝夜無惛昧，於無攀無住，甚深無減劣」，這是問。下面：

午二、答

圓滿眾尸羅　具慧善安定　內思惟繫念　能度極難度
諸欲想離染　亦超色界結　彼無攀無住　甚深無減劣

    這二個頌是回答，下面是第二段長行解釋這個頌，分二科，第一科「別釋頌」；分二科，第一科解釋初一個頌，就是這問的這四句話；分二科。第一科解釋「暴流」，「誰超越暴流」，這個「暴流」怎麼講？

巳二、長行釋（分二科）　午一、別釋頌（分二科）　未一、釋初頌（分二科）　申一、暴流

今此頌中，云何暴流？所謂四流：欲流、有流、見流、無明流。

    「今此頌中，云何暴流？」這個「暴流」怎麼解釋呢？「所謂四流」就是：「欲流、有流、見流、無明流」這四種流，這四流前面也都解釋過。「欲流」，就是欲界的愛染。「有流」，就是色界、無色界有禪定的人對禪定的愛染。「見流」，就是五種見：身見、邊見、邪見、見取見、戒禁取見，這五種見叫見流。「無明流」就是欲流、有流、見流的原因，就是因為有無明而才有這麼多的煩惱。超越暴流，就是超越這四種流，那只有得阿羅漢果，這件事是成功了。這是解釋這四種流。

    下面第二科「無攀無住」，就是那個第三句「於無攀無住」。「無攀無住」這句話怎麼講呢？分二科，第一科「舉一切」；分三科，第一科是「標」。

申二、無攀無住（分二科）　酉一、舉一切（分三科）　戌一、標

云何無攀無住？所謂諸愛永盡、離欲、寂滅涅槃及滅盡定。

    「云何無攀無住？」這「無攀無住」是什麼意思呢？「所謂諸愛永盡、離欲、寂滅涅槃及滅盡定」，這就叫作「無攀無住」。這個《披尋記》裏面解釋得詳細。

《披尋記》六五一頁：

所謂諸愛永盡離欲寂滅涅槃者：〈攝異門分〉說：言愛盡者，謂不希求未來事故。言離欲者，謂無現在受用喜樂故。所言滅者，謂餘煩惱斷故。言涅槃者，謂無餘依故。（陵本八十三卷二十三頁）〈攝事分〉中復有餘釋，（陵本八十五卷十頁）今應準知。

    「所謂諸愛永盡離欲寂滅涅槃者」：〈攝異門分〉裡面說：「言愛盡者，謂不希求未來事故」，按時間來說，對於未來的如意的事情不希求、不希望、不去尋求在未來有什麼如意的事情，這叫做「愛盡」。

    「言離欲者」，這個「諸愛永盡」是指未來的愛沒有了，這個「離欲」怎麼講呢？「謂無現在受用喜樂故」，就是對於現在所受用的喜樂的欲、沒有這樣的欲，現在所受用的喜樂、沒有這種喜樂，也就是沒有現在的欲，叫作「離欲」。

    「所言滅者」，就是離欲寂滅，這個「寂滅」怎麼講呢？「謂餘煩惱斷故」，前面那個「諸愛永盡」、「離欲」，都是指愛說的，其餘的煩惱，那就是見煩惱，我見、我慢這些煩惱息滅了，就叫作「滅」。「言涅槃者，謂無餘依故」，「涅槃」是指什麼說的呢？沒有剩餘的這個「依」，剩餘的「依」是身體，就是現在這個色受想行識。譬如說阿羅漢，他把愛煩惱、見煩惱完全消除了，他是阿羅漢果了；但是他這個生命體還存在，這個有漏的身體還存在，叫做「依」。這個「依」的意思，也是裏面有意思的，就是我們不管是做善事也好、做惡事也好、你修學出世的聖道也好，你都要靠這個身體來成就，沒有這身體，什麼事情也不能做，這個身體叫做「依」。這「涅槃」就是「無餘依故」，這個身體也寂滅了，這個有漏的惑業苦完全息滅了，那就叫做「涅槃」。這是「諸愛永盡、離欲、寂滅涅槃」，解釋完了。這個滅盡定，這裏沒解釋。

戌二、徵

所以者何？

    這是第二科，「所以者何？」這底下是「徵」，前面是把「諸愛永盡、離欲、寂滅涅槃及滅盡定」標出來，這下面是徵。就是怎麼叫做「無攀無住」？「無攀無住」，就是「諸愛永盡、離欲、寂滅涅槃及滅盡定」呢？這就是徵。

戌三、釋（分二科）　亥一、涅槃

所言攀者：諸煩惱纏；所言住者：煩惱隨眠。於彼處所，二種俱無，是故說言無攀無住。此謂涅槃無攀無住。

    「所言攀者」，這底下解釋。解釋分二科，第一科是解釋「涅槃」。「諸煩惱纏」，這個「攀」是指煩惱的活動說的。這個「纏」表示煩惱活動出來的時候纏繞你的心，令你的心不自在、不清淨。「所言住者：煩惱隨眠」，「住」這個字，就是煩惱沒有活動出來的時候，那個種子──煩惱的種子，在你的微細的心識裏面睡眠了，潛藏在那裏不活動，那就是煩惱的種子，叫做「住」。

    「於彼處所，二種俱無」，就是在那個地方，煩惱的種子、煩惱的現行這二種都沒有了，「是故說言無攀無住」，這「無攀無住」是這樣解釋。這「無攀無住」究竟是什麼呢？「此謂涅槃無攀無住」，這是說阿羅漢得到涅槃了，才有這無攀無住的境界。「無攀無住」，就是指「涅槃」說的。

亥二、滅定

又想名攀，受名為住。若於是處二種俱無，即說彼處無攀無住，如是顯示滅受想定無攀無住。

    這底下第二科「滅定」，前面第一科解釋「涅槃」，現在第二科解釋「滅盡定」。

    「又想名攀」，又是這個修行人他的想心所取著於一切相，取相叫做「想」；取著這色聲香味觸法的相，取著眼耳鼻舌身意的相，取著眼識、耳識、鼻識、舌識、身識、意識的相，就是取著一切法相的時候，這叫做「攀」，這個攀字是這樣子解釋。

    「受名為住」，這個「住」是什麼意思呢？就是受心所。你的心在境界上住的時候，就有感覺，那就叫做受；有染著，那就是受。這樣講，想、受就是攀、住，攀住就是想受這二個心所。

    「若於是處，二種俱無，即說彼處無攀無住」，你若達到這個境界的時候，你心裏面不取一切相，心不住在一切法上，這時候就叫做「無攀無住」，這個境界也是不可思議。「如是顯示滅受想定無攀無住」，這樣解釋，就是這位修行人他能入滅受想定的時候，他內心的世界就是無攀無住的。

酉二、簡今義

今此義中，意取滅定。

    這底下「簡今義」。這前面的解釋，解釋「無攀無住」，又是涅槃也是無攀無住，滅盡定也是無攀無住，「諸愛永盡、離欲、寂滅涅槃及滅盡定」，都叫做無攀無住。那麼現在我們這段文究竟指什麼說的呢？「今此義中，意取滅定」，現在這個頌文上：「於無攀無住」，是指滅盡定說的，這樣子說。這個滅盡定，是通於三果聖人和四果聖人，都能成就滅盡定；那麼這個地方就和涅槃──涅槃要到阿羅漢以後才能入涅槃，三果還不能。

未二、釋後二頌（分九科）　申一、圓滿眾尸羅

云何圓滿眾尸羅？謂善安住身語律儀，修治淨命。

    這底下第二科，解釋後邊二個頌，「圓滿眾尸羅，具慧善安定」，這以下這二個頌，前面把這個「誰能越暴流」，什麼叫做「無攀無住」？無攀無住是個甚深奧的境界，能夠圓滿了這個境界，叫做「無攀無住」，所以叫「無減劣」。無減、無劣，劣是沒有力量，你的道力不成就也不能達到無攀無住。這個減，這個滅盡定，三果聖人能夠成就；但是四果更圓滿，乃至大菩薩才能夠圓滿滅盡定的境界。現在說「無減」，就是圓滿的意思。

    下面再解釋後面二個頌，分九科，第一科是「圓滿眾尸羅」。

    「云何圓滿眾尸羅？謂善安住身語律儀」，就是說這個修行人，他能善巧的安住在身律儀的清淨、安住於語律儀的清淨。身的行為是清淨，合於律儀，語言也是合於律儀的，沒有違犯。「修治淨命」，「修治淨命」就是這個生命的存在是特別清淨的，沒有不清淨，賴以生存的這些眾多的因緣，都是合法的，那就叫做「淨命」。如果你生存所需的這一些物品來的不如法，那就叫做不淨命。

申二、具慧

云何具慧？謂於苦聖諦如實了知，乃至於道聖諦亦復如是。

    前面是「圓滿眾尸羅」，這第二科解釋「具慧」。

    「謂於苦聖諦如實了知，乃至於道聖諦亦復如是」，這苦集滅道四諦，你能夠真實的了知它，那就非要到聖人才可以，凡夫還是不明白，對於苦集滅道不是那麼明白的，所以叫做「聖諦」。聖人才能明白的、才能通達，所以初果聖人以上才能有這種智慧，這叫做「具慧」。

申三、善安定

云何善安定？謂遠離諸欲，乃至具足安住第四靜慮，或第一有三摩缽底。

    「云何善安定？謂遠離諸欲，乃至具足安住第四靜慮」，這就是得到定了，得到色界初禪、二禪、三禪、四禪，這時候叫做「善安定」。這樣的人也是遠離了欲界的欲，所以是「遠離諸欲，乃至具足安住第四靜慮」。這個「乃至」，就是把初禪、二禪、三禪略下去了，所以叫「乃至」。「或第一有三摩缽底」，或者是你能夠具足第一有的三摩缽底，就是非非想定。「三摩缽底」，翻個等至，這以前也是講過了。

申四、內思惟

云何內思惟？謂於二十二處，數數觀察。言我今者，容飾改常，去俗形好，廣說如經。

    這底下是解釋「內思惟」。什麼叫做「內思惟」呢？前面這個「善安定」，善安定是得到定了，就是奢摩他修成功了。「云何內思惟？」就是修止觀了，就是修觀。「謂於二十二處」，有二十二種境界，數數的去觀察它。「言我今者」，這怎麼觀察呢？就是說我現在「容飾改常」，我剃除鬚髮了，棄捨了在家人的這種形好，著了糞掃衣，現出來出家相了，所以叫「容飾改常」。「去俗形好」，就是棄捨了俗人的這些裝飾的事情，「廣說如經」。現在看這《披尋記》。

《披尋記》六五二頁：

謂於二十二處數數觀察等者：〈修所成地〉說：於四處所，以二十二相應審觀察。（陵本二十卷十三頁）繁不具引，即此二十二處應知。

    「謂於二十二處數數觀察等者：〈修所成地〉說：於四處所，以二十二相應審觀察」，於四個處所，四個處所是什麼呢？第一個處所就是：誓受下劣形相、威儀、眾具；這個「誓」，四弘誓願的誓；就是決定接受了出家人的形相、出家人的威儀、出家人的眾具，這都叫做下劣的形相、下劣的威儀、下劣的眾具。這個威儀是什麼呢？「形相」就是剃除鬚髮、著壞色衣，這個形相叫做下劣。「威儀」就是棄捨了驕慢心，拿著缽到聚落去乞食，這是下劣的威儀。出家人所需的眾具，從施主邊得來的，這叫做下劣的眾具。這是第一處，四個處是第一處。

    第二處，就是要受禁戒，受出家人的戒條，這是第二個處。第三個處，是決定精勤的修學善法，就是修學聖道，這是第三個處。第四個處，就觀察自己沒得聖道的時候，有眾苦的隨逐。〈修所成地〉說有四種苦來隨逐，就是這個修行人，他是沒得四果、也沒得三果、也沒得二果、沒得初果，你若沒得這樣的聖道，你就是為惡趣苦所隨逐。你沒得聖道，你這地獄苦、畜生的苦、餓鬼的苦就隨逐你，你有可能要到三惡道去受苦，就是這樣觀察，這是一種苦。第二種苦，說我現在是在人間，在人間，你一定要有生老病死苦的，這種苦也隨逐你，這是第二種苦。第三種苦就是愛別離苦，所愛的事情都是要離別，這個愛別離苦也隨逐你。第四個，就是五取蘊苦，色受想行識就是苦。

    就是這樣子「於四處所，以二十二相應審觀察」，四個處所，前三個處所，各有五個相貌的觀察，就是三五一十五；後一個處所有七個。十五加七，就是二十二。「二十二相應審觀察」，用二十二相來觀察這四處。這在陵本的二十卷十三頁，「繁不具引」，太多了，不說了。「即此二十二處應知」。

    「二十二處數數觀察。言我今者，容飾改常，去俗形好，廣說如經」，這是內裏面的思惟。

申五、繫念

云何繫念？謂於二十二處數觀察時，依沙門想恒作恒轉，而現在前。由此因緣，為斷餘結，修四念住。

    「云何繫念」？解釋這個「繫念」怎麼講法？「謂於二十二處數觀察時，依沙門想恒作恒轉，而現在前」，觀察的時候，「依沙門想」。「沙門」就是出家人，就是這個範圍──你這個思想的範圍，限於沙門這個範圍這樣去思惟；非沙門的事情不要思惟，這個意思。「恒作恒轉，而現在前」，「作」是警覺的意思，這位出家人常警覺自己的心，叫「作」；「恒轉」，這樣的想常常現前，叫做「轉」。「恒作恒轉，而現在前」，在心裏面轉動。

    「由此因緣，為斷餘結，修四念住」，就是由這樣的因緣：就是恒作恒轉，二十二處數數觀察，這樣的因緣。為什麼要作這樣的觀察呢？「為斷餘結」，還有剩餘的煩惱你還沒有斷掉，所以要「修四念住」，這樣子修行的意思。這就叫做「繫念」。看《披尋記》的文。

《披尋記》六五二頁：

依沙門想恒作恒轉而現在前等者：〈修所成地〉說，彼於如是四處，以二十二相正觀察時，便生如是如理作意：謂我為求如是事故，誓受下劣形相、威儀及資身具，誓受禁戒，誓受精勤常修善法，而我今者於四種苦，為脫何等？若我如是自策自勵，誓受三處，猶為四苦常所隨逐，未得解脫；我今不應為苦隨逐，未於勝定獲得自在，中路止息，或復退屈。如是精勤如理作意，乃得名為出家之想，及沙門想，乃至廣說。又愛、慢、見、無明、疑惑種種定中，諸隨煩惱不復現行，善守念住。（陵本二十卷十五頁）此中依沙門想，及斷餘結，修四念處，隨義應知。

    「依沙門想恒作恒轉而現在前等者：〈修所成地〉說，彼於如是四處，以二十二相正觀察」的時候，「便生如是如理作意」，自然的心裏面有這樣的正憶念。什麼呢？「謂我為求如是事故」，就是希求得聖道。「誓受下劣形相威儀及資身具」，就是我決定要出家，出家乞食，受這下劣的資身具。「誓受禁戒」，受出家的戒。「誓受精勤常修善法」，修三十七道品。「而我今者於四種苦為脫何等？」我這樣修行，對四種苦惱，我解脫了那一個苦惱？你沒得聖道，這三惡道苦沒能解脫；你有這個身體的存在，就要有生老病死，也沒解脫；這個愛別離苦、五取蘊苦，也都還沒有解脫呀！「為脫何等」？就是這樣子來反省自己──這是正憶念，也就是如理作意。

    「若我如是自策自勵，誓受三處，猶為四苦常所隨逐」，這底下顯他精勤的修行。若我這樣子來策勵自己、來勉勵自己、來鞭策自己不要懈怠。「誓受三處，猶為四苦常所隨逐」，我決定接受這三種境界，就是：出家、受戒、精勤的修學聖道這三種事情，這是「誓受三處」。「誓受三處，猶為四苦常所隨逐」，但是我沒有得聖道，那四種苦還都隨逐我。「未得解脫」，未能解脫這些苦。

    「我今不應為苦隨逐」，這四種苦來隨逐我，這是不對的啊！「未於勝定獲得自在」，我還沒有能得色界的四靜慮、無色界的四空定。「中路止息」，我也沒能得到定，我不可以在中間我就停下來不修行了，不可以！或者是退屈了，遇見困難了的時候，不能衝破困難就退下來了；不，我不可以這樣子！

    「如是精勤如理作意，乃得名為出家之想，及沙門想」，這底下結束這段文。如是像這樣子精進，鞭策自己精進用功、如理的作意，「乃得名為出家之想」，這是出家人應該具足的思想，及沙門所具足的思想。「乃至廣說」，就是修學聖道，「乃至廣說」。

    「又愛、慢、見、無明、疑惑種種定中，諸隨煩惱不復現行，善守念住。此中依沙門想，及斷餘結，修四念處，隨義應知」，這是說愛、慢、見、無明、疑惑等這種種定中──有愛上靜慮、慢上靜慮、見上靜慮、無明上靜慮、疑惑的靜慮，就是得了定以後，你還有愛煩惱，還有慢煩惱、見煩惱、無明煩惱、疑惑的煩惱。「諸隨煩惱不復現行」，你若能精進的修行，得到禪定以後，能夠修四念住，這些煩惱也都不活動了。「善守念住」，能守護你的清淨心而不退失。「此中依沙門想，及斷餘結，修四念住，隨義」就會明白了。

    這是解釋「繫念」。下面第六科「能度極難度」。

申六、能度極難度

云何能度極難度？謂一切結無餘斷故，能度最極難度有頂。彼非一切愚夫異生，可能度故。

    「云何能度極難度？謂一切結無餘斷故，能度最極難度有頂」，這表示說：這個修行人是不但欲界的煩惱他是斷滅了，色界、無色界的煩惱也無餘──沒有剩餘，完全息滅了。這樣子「能度極難度的有頂」，就能超過非非想定了。非非想定不容易超過的，你能超過。「彼非一切愚夫異生，可能度故」，這種境界不是一切的凡夫能夠成就的。這是「能度極難度」，解釋了。下面第七科「離諸欲染」。

申七、離諸欲染

云何於諸欲想而得離染？謂於下分諸結，已斷已知。

    「云何於諸欲想而得離染？」在欲上取著就是雜染，怎麼樣能夠遠離這個欲染呢？「謂於下分諸結，已斷、已知」，就是下五分結，就是初果、二果、三果能把五下分結斷了；斷了，你就得到聖人的智慧了，所以「已斷、已知」。

申八、超色界結

云何超於色界諸結？謂於色繫上分諸結，已斷已知。

    「云何超於色界諸結？」前面下分諸結斷掉了，就是得到初果、二果、三果了，他到這樣子是諸欲想離染。「云何超於色界諸結？謂於色繫上分諸結，已斷、已知。」就是得到了三果以後，繼續的修四念處，就對屬於色界的上五分結──「諸結，已斷、已知」，也能是斷掉了。斷惑證真就是「已斷、已知」，是這個意思。

申九、於無攀住無有減劣

云何於無攀無住甚深中無有減劣？謂於無色界，或已離欲、或未離欲，已得非想非非想處，堪能有力入滅盡定。學與無學，俱容有此，故不定言超無色結。

    「云何於無攀無住甚深中無有減劣？」這句話怎麼講呢？這是第九科「於無攀住無有減劣」。

    「謂於無色界，或已離欲、或未離欲，已得非想非非想處，堪能有力入滅盡定」，就是說這個修行人對於無色界天、無色界定，或者是全部的都離欲染了，都不染著了。「或未離欲」，或者是空無邊處定、識無邊處定、無所有處定、非非想處定沒有離欲，你沒能修四念住就沒能離欲。「已得非非想處」，雖然沒有離欲，但是他已經成就非非想定的，非非想定成就了。「堪能有力入滅盡定」，雖然沒有離開非非想的欲，但是他這時候有力量能夠入滅盡定，那就非要三果聖人。三果聖人就是滅除了空無邊處定，識無邊處定，無所有處定的欲，這三種定裡邊的欲你滅了，你就有這個能力「堪能有力入滅盡定」。

    「學與無學，俱容有此」，這有學的三果聖人也可能成就滅盡定；無學的阿羅漢果也可以成就滅盡定。「故不定言超無色結」，所以這段文只是說超色界結，沒能肯定的、沒能明顯的說出來，這位修行人已經超過了無色界天的煩惱了，就是解脫了無色界的煩惱，那就是阿羅漢以上的境界了。

午二、略辨義（分三科）　未一、標

復次今當略辨上所說義。

    前面是解釋這三個頌；現在這第二科「略辨義」，分三科；第一科是「標」。

    「復次今當略辨上所說義」，這是「標」。

未二、釋

謂薄伽梵於此頌中，略顯能得最究竟道，及顯能證等一住道。

    「謂薄伽梵於此頌中」，這第二科解釋，「於此頌中，略顯能得最究竟道，及顯能證等一住道」，這就是「略義」。「此頌中略顯」，簡要的顯示出來，這位修行人能得到究竟道，能得到阿羅漢道以上。「及顯能證第一住道」，就是第三個頌。那個「第一住道」就是滅盡定，指滅盡定說。

未三、結

當知是名此中略義。

    這第三科：「結」。

卯十、貪恚（分二科）　辰一、舉頌（分二科）　巳一、問

貪恚何因緣　由何故欣慼　毛豎意尋思　如孩依乳母

    前面第九科是「泉池」。現在第十科是「貪恚」，分二科；第一「舉頌」，分兩科；第一科是「問」。前四句這是問，下面第二科是「答」。

巳二、答

潤所生自生　如諾瞿陀樹　別縛於諸欲　猶摩迦處林
是貪恚因緣　由斯故欣慼　毛豎意尋思　如孩依乳母
知彼彼因緣　生已尋除滅　超昔未超海　暴流無後有

    這是回答，下邊是長行的解釋，分三科；第一科「別釋頌」，分三科；第一科「出體性」，分三科；第一科是貪恚的體性；先是徵。

辰二、長行釋（分三科）　巳一、別釋頌（分三科）　午一、出體性（分三科）　未一、貪恚（分二科）　申一、徵

今此頌中，云何貪恚？

    今此頌中怎麼叫做貪恚呢？這是徵。下面第二科就解釋。

申二、釋

謂如有一處在居家，於可意境可意有情，共相會遇而生貪著；於不可意境及有情，共相會遇而生瞋恚。

    「謂如有一處在居家」，謂如一個人他是處在這個居家。「於可意境、可意有情」，說這個居家之人，對於這個可意、滿意的境界，或是滿意的人，「可意有情」。「共相會遇」，滿意的境界也互相會遇，滿意的人也共相會遇。會遇了會怎麼樣呢？「而生貪著」，貪著這可意的境界，貪著這個滿意的人。「於不可意境及有情共相會遇，而生瞋恚」，不可意的境界你會遇了，不可意的人你會遇了，你心裏面常常的苦惱，這就叫做「貪恚」，這個貪恚就是這樣意思。就表示這個是在家人，就在貪恚裏面生活，反正不是愛、就是恨，是兩個字。

未二、欣慼（分二科）　申一、徵

云何欣慼？

    這是第二科。這第二科這個「欣戚」怎麼講？分二科；第一科是徵，第二科是解釋，第一個先解釋「慼」：「云何欣慼」？

申二、釋（分二科）　酉一、慼

謂如有一於佛所證法毗奈耶，率爾得生須臾正信，不善觀察前後得失，忽然自勵便棄家法，往趣非家。既出家已，與凡道俗共相雜住，遂於去來貨財親友，追念思慕憂慼纏心。

    「謂如有一於佛所證法毗奈耶，率爾得生須臾正信」，謂如有一個人，對於佛的智慧所證悟的法，那就是苦集滅道──所證悟的法；毗奈耶就是律；就是法、律。「率爾得生」，他也沒有注意的去學習，就是忽然間感覺到好，就生這麼須臾的、少頃的這麼一個信心。「不善觀察前後得失」，他有了信心就好了，沒能注意的觀察前邊後邊、是得是失，這個事都沒有注意的去觀察，只是生一個須臾的信。

    「忽然自勵，便棄家法」，他生到信心以後，他就忽然間的自己勉勵自己，「便棄家法」，就棄捨了他的家，棄捨這個煩惱家。「往趣非家」，就到寺院去，到寺院裏是沒有煩惱的地方去了。「既出家已，與凡道俗共相雜住」，出家以後，他出家了以後他怎麼的呢？「與凡道俗」，與這個「道」就是出家人，「俗」就是在家人，這兩種人都是平凡的人。和這種平凡的道俗「共相雜住」，在一起住、在一起生活。這個看《披尋記》。

《披尋記》六五三頁：

不善觀察前後得失者：謂若觀察在家煩擾，若居塵宇；出家閑曠，猶處虛空，名善觀察前後得失。與此相違，當知不善。

    「不善觀察前後得失者：謂若觀察在家煩擾，若居塵宇」，怎麼叫做是不善觀察前後得失呢？就是善觀察、不善觀察。如果是「善觀察」，就是觀察：你若能觀察在家的生活就是煩擾，除了煩擾還是煩擾，除了煩惱還是煩惱。「若居塵宇」，就像是──這個「若」是相似的意思，就好像居在那個塵垢的房子裏邊，你心裏面舒服不舒服呢？那個房子四圍都是牆，你跳不出去的呀！就困在那裏邊，這「若居塵宇」。

    「出家閑曠」，若出了家以後呢？就從那個塵宇裏面出來以後，那個地方「閑」，沒有這個塵垢的、煩忙的事情逼迫你，是曠大的境界。「猶處虛空」，像虛空似的無障無礙，出家是這樣子。「名善觀察」，你若這樣觀察，這叫做「善觀察」。善觀察前後的得失，就是出家是得，在家是失。「與此相違，當知不善」，你沒能這麼觀察，那就是不善觀察。

    說這個人不善觀察，可是生出來須臾信，他就出家了。那麼出家以後與凡道俗共相雜住，這樣子。這樣子有什麼不對呢？「遂於去來貨財親友，追念、思慕，憂慼纏心」，於是乎他就是有問題了。就是「於去、來財貨」，這個「去」就是過去，「來」是未來。因為出家是一個貧苦的境界，所以是現在沒有財貨。就是過去：過去的財貨、過去的親友，就是追念，追念的時候，心裏面不快樂，他「憂慼纏心」。說未來的財貨、未來的親友是思慕，思慕這個財，這樣子也是「憂慼纏心」。這就叫做「憂慼」。這個《披尋記》。

《披尋記》六五三頁：

遂於去來貨財親友追念思慕者；此中追念，謂於過去事。思慕，謂於未來事。或於貨財處起，或於親友處起，由此為緣，發生憂慼。下說過去、未來事欲，此可準知。

    「遂於去來貨財親友追念思慕者：此中追念，謂於」過去的事。「思慕」呢？是謂於未來的事思慕。這個過去的、未來的，指什麼說的呢？「或於貨財處起」，或者過去的貨財、或者是未來的貨財，生這個憂慼、生追念。「或於親友處起」，過去的親友、未來的親友。「由此為緣，發生憂慼。下說過去、未來事欲，此可準知」，下文說這個過去、未來和這一樣、意思一樣。這是解釋這個「憂慼」。

酉二、欣

或復有一非由正信，亦非自勵往趣非家。然或為王之所驅迫，乃至或為不活邪畏之所恐怖，捨離居家。既出家已，於其正信諸婆羅門居士等邊，時時多獲利養恭敬，深生愛味。竊作念言：吾此一方，善哉奇要。無勞稼穡，不事商賈，少致艱辛，足堪活命。彼緣如是利養恭敬，便自欣悅安然而住。

    「或復有一非由正信」，這是第二科「欣」，這個「欣」是歡喜、心情快樂。說是有一個人「非由正信」，他對於佛所證悟的法、律：這個苦集滅道、和這個律，他並沒有生起信心。「亦非自勵」，也不是自己──沒有正信，也不能說他能勉勵自己。「往趣非家」，說我要出家，不是由正信勉勵自己去出家的。「然或為王之所驅迫」，然或者是這個人他可能是有問題，為政府驅逐了。「乃至或為不活」，或者是生活困難了。或者是有邪畏的恐怖，邪畏多數是鬼神，鬼神擾亂他，生恐怖心，他因此而捨離了居家，就出家了。

    「既出家已，於其正信諸婆羅門、居士等邊，時時多獲利養恭敬」，這個信佛的在家居士看見出家人都是修行人，所以這些正信的婆羅門和這些居士這邊，時時的獲得很多的利養恭敬。「深生愛味」，他心裏面很歡喜，得到了利養、得到了恭敬，心裏歡喜。「竊作念言」，他心裏面偷偷的念。「吾此一方，善哉奇要」，這國王驅逐我，我在家時候生活困難，有種種的問題，我現在這個方法很對，出家了，「善哉奇要」，太好了啊！我這樣的生活，太奇妙的要術，是最好的生活方法。「無勞稼穡」，也不需要去種田。「不事商賈」，又不需要去做生意。「少致艱辛」，小小的辛苦一點，只是托缽乞食嘛！這下大雨的時候也是乞食，下雪的時候也要乞食，只是小小的辛苦一會兒。「足堪活命」，就可以活命了。「彼緣如是利養恭敬，便自欣悅安然而住」。這個「欣」是這樣意思。

未三、毛豎及意尋思（分二科）　申一、徵

云何毛豎及意尋思？

    「云何毛豎及意尋思」？這底下；這頌上說「毛豎意尋思，如孩依乳母」，這個「毛豎及意尋思」怎麼講呢？分兩科，第一科是「徵」：怎麼叫做「毛豎及意尋思」？

申二、釋（分二科）　酉一、毛豎

謂如有一非由自勵、不為活命捨離居家；然由正信，捐棄家法，往趣非家。既出家已，不與道俗共相雜住，便臻遠離寂靜閑居。彼閑居時，或於塵霧，或昏夜分，見大雲氣，聞震雷音；或逢雹雨、師子、虎豹；或遭凶猾竊劫抄虜；或遇非人來相嬈逼，便生驚怖，身毛為豎。

    「謂如有一非由自勵，不為活命捨離居家」，說是謂如有一個人不是說自己勉強自己出家，也不是因為要為了活命才出家，不「非由自勵捨離居家」，非由「不為活命捨離居家」，不是這樣子。那他為什麼出家呢？「然由正信」，他是對於佛法有正信，經過一個時期的學習，在內心裏面醞釀了一個時期，他也是觀察了的。「捐棄家法，往趣非家。既出家已，不與道俗共相雜住，便臻遠離寂靜閑居」，他就能夠遠離這些喧鬧的境界，到寂靜處的時候在那地方閑居，這一切的一切的這個喧鬧的事情都沒有了──寂靜處。

    彼閑居的時候，「或於塵霧」，這時候這個境界有很多塵、有很多霧，有這種境界出現。或者是昏夜的時候，「見大雲氣」。是「聞震雷音」，聽見這個雷的音聲很大。「或逢雹雨」，不是一般這個水雨、雨點的雨，是雹子雨，下這個雨。或者是逢見獅子、或者逢見虎豹，遇見這種境界。「或遭凶猾竊劫抄虜」，或者他遇見兇惡的人來搗亂。「猾」是狡猾的人、欺詐的人，遇見這種人來欺騙他。或者是遇見了竊劫，這個偷盜的，偷偷的來偷盜他的東西。這個「抄虜」，不是偷偷的，就是公開的就來搶奪他的東西，遇見這些事情。「或遇非人來相嬈逼」，或者遇見的這個不是人，是鬼呀，來同他搗亂、嬈亂、逼迫他。「便生驚怖，身毛為豎」，說這個正信出家的人遇見這種境界，他心裏恐怖，周身的汗毛都是立起來呀！這是表示害怕的相貌。這是解釋這個「毛豎」，這個毛豎這樣意思、這麼解釋。

    這個「意尋思」，「意尋思」怎麼解釋呢？第二科。

酉二、意尋思

或至晝分，於彼去來奇妙親友，發依耽嗜所有尋思，謂欲尋思。如經廣說，乃至家世相應尋思。

    「或至晝分，於彼去來奇妙親友，發依耽嗜所有尋思，謂欲尋思」，前邊說是「或昏夜分」；現在是說是白天，白天的時候，「於彼去來奇妙親友」，就是有的時候有這樣的人同他來往。來了又走了、走了又來了，叫「去來」。「奇妙親友」，這個人──和他來往這個人是特別奇妙的人，不是一般的人。「發依耽嗜」，這個「奇妙」，或者是就是這個人的相貌特別。特別又怎麼的呢？「發依耽嗜」，這個正信出家的人在閑靜處遇見這個人的時候，「發依耽嗜所有尋思」，就從心裡面發出來執著心，發出來執著心，執著的分別。這個「眈嗜」是指染著，就「謂欲尋思」，有欲尋思，對於來往這個人有欲尋思。

    如經裡邊廣說，「乃至家世相應尋思」，這前面說過，有這個欲尋思、恚尋思、害尋思，是不死尋思、親里尋思、國土尋思，「乃至家世相應尋思」，就是有這麼多的妄想，實在這都是魔障。這就是「便臻遠離，寂靜閑居。彼閑居時，或於塵霧、或昏夜分、見大雲氣」、見到打雷的事情，這些事情其實都是魔障。

《披尋記》六五四頁：

於彼去來奇妙親友等者：此中去來，是往來義。住閑居時，或見沙門、婆羅門像，人、非人像，欻爾而來，不如正理，勸捨白品，勸取黑品，當知此即是為魔事。如〈聲聞地〉說。（陵本二十九卷二十三頁）今此去來奇妙親友，準彼應釋。

    「於彼去來奇妙親友等者：此中去來是往來義」，這些人同他來來往往的。「住閑居時」，沒有這個塵勞的這些雜事。「或見沙門、婆羅門像」，外表上看是個沙門像、是個婆羅門像，或者是人像、或者非人像。「欻爾而來」，忽然間來了。「不如正理」的「勸捨白品，勸取黑品」，勸他：「你不要出家修學聖道，你回家去好了。」──「勸取黑品。當知此即是為魔事」，這就是魔王來搗亂來了。「如〈聲聞地〉說。今此去來奇妙親友，準彼應釋」，準那個〈聲聞地〉那二十九卷二十三頁那個說法是一樣的，這樣意思。

    這個尋思，「意尋思」是這麼回事情，就是你發好心出家，遇見魔了，魔鬼來搗亂，這樣意思。

午二、顯因緣（分二科）　未一、潤生自生（分二科）　申一、徵

如是已說貪恚等事。云何潤生及與自生，猶如世間諾瞿陀樹？

    「如是已說貪恚等事。云何潤生及與自生」，這是前邊這個頌解釋完了，就是「貪恚何因緣？由何故欣慼？毛豎意尋思，如孩依乳母」，這解釋完了。現在解釋第二個頌，這以下的頌，是：「如是已說貪恚等事。云何潤生及與自生，猶如世間諾瞿陀樹？」

申二、釋（分二科）　酉一、潤生

潤名愛水。由此為緣，能生諸取，彼貪恚等，一切皆用此為共緣。

    「潤名愛水」。這是說「云何潤生及與自生」，這「潤生」是什麼意思？「自生」是什麼意思？「猶如世間諾瞿陀樹」，這個「諾瞿陀樹」，是這個翻到中國話叫無節樹，枝節的節，這個竹節的節；它沒有節，這個樹長得很圓滿、很高大、很令人愛的這種樹。這個樹，這個枝葉高了，垂下來，垂到地下來；地下來，又長成根了，又長出來。說是這個鳥啣它生的子，然後放糞的時候，放在這個樹的一個一個杈上面，又長出根來，這個很容易長，就是長、長，長很多，叫「猶如世間諾瞿陀樹」，實在也就是愛，表示愛的意思，這個愛著心是個障道因緣，名叫「猶如世間諾瞿陀樹」。這是問話，怎麼叫做「潤生及與自生，猶如世間諾瞿陀樹」呢？問。

    第二科解釋。解釋分二科，先解釋「潤生」。「潤名愛水」，這個潤生這個「潤」，潤是什麼？這個樹它要生起，需要有水這個樹才能生起來。這是個譬喻，譬喻我們這個凡夫心裏面有愛，這就叫做水，就是它能夠潤、能潤生。「由此為緣，能生諸取」，由於你內心裏邊有愛為助緣，能生起來很多的執著，就是十二因緣裏面：愛緣取。受緣愛，愛緣取：我語取；欲取、見取、戒禁取、我語取，生了很多的執著。

    「彼貪恚等，一切皆用此為共緣」，這個眾生心裏面有貪、有恚種種煩惱，所有的煩惱都「用此為共緣」，都是用愛為緣而能生起，就是你貪煩惱也是以愛水為緣，瞋煩惱也是以愛為緣而生瞋的，所以它是共緣，所有的煩惱共同的依它為緣而能生起。就像這個水，所有的這些植物，乃至到人，都需要有水才能生存，這個水是一切──這些一切生物的共緣。這個「潤生」就是這樣意思。

酉二、自生

自者：即是貪恚為先，尋思為後，各各差別種子界性。

    「自者」；這底下「自生」。「自生」怎麼講呢？「即是貪恚為先，尋思為後，各各差別種子界性」，這個自生「即是貪恚為先」，就是貪的因緣、瞋恚的為先，這貪恚的分別心先現起。現起來以後又尋思，又去種種的分別。「各各差別種子界性」，不管貪也好、你是恚也好、你是尋思也好，每一個心所法，心法、心所法，每一法都有它本身的種子，這種子為因，就叫做「自生」。自家的種子生起此法的現行，但是要有其他的緣才可以，所以這個「自生」是這樣意思。

未二、別縛諸欲（分二科）　申一、徵

云何貪恚乃至尋思別縛諸欲，猶如世間摩魯迦條纏繞林樹？

    這是第二科「別縛諸欲」；前邊是「潤生」、「自生」解釋完了，現在解釋這個「別縛諸欲」。就是這個諸欲，很多的欲、一樣一樣的欲來繫縛你。前邊這個愛是通於一切煩惱的，現在這個地方是別，別別的。分二科，第一科是「徵」。

    「云何貪恚乃至尋思別縛諸欲，猶如世間摩魯迦條纏繞林樹」？這個「摩魯迦」就是這個藤。藤蘿繞樹生，樹倒藤蘿死。就是這些藤，藤這個一條一條的，它以纏繞這個樹，纏繞這樹林裏面的樹。說是我們這個「貪恚乃至尋思別縛諸欲」，也就像那個葛藤纏繞那個樹似的，這樣子，這是個譬喻。這是問，下面解釋，先「總標」。

申二、釋（分二科）　酉一、總標

謂略說有六種別欲。

    略，簡略的說有六種欲，一樣一樣的欲，就是指這個欲說的。

《披尋記》六五四頁：

謂略說有六種別欲者：此中六種，如下自釋。謂事欲分三，煩惱欲為一，妄分別貪分二，隨其所應能與貪恚乃至尋思為其因緣，是故說有六種別欲。

    「謂略說有六種別欲者：此中六種」，如下面就解釋出來了。「謂事欲分三，煩惱欲為一，妄分別貪分二」，加起來就是六個。「隨其所應能與貪恚乃至尋思為其因緣，是故說有六種別欲」。

    前面是「標」，這底下「列釋」，分三科；第一科是「事欲」。「事欲」裡面分二科，先說居家的欲。

酉二、列釋（分三科）　戌一、事欲（分二科）　亥一、居家欲

或有身手力所引致現在事欲，謂居家者所有諸欲。於此境界，用此為緣，發生貪恚。

    「或有身手力所引致現在事欲」，或者一個人他的身手有力量，能夠引來他所欲的事情，就是做事業。這個「身手力」就是在社會上做事、做種種的業，那麼得到了種種的欲。「謂居家者」，這是指在家人他們所有的諸欲。「於此境界，用此為緣，發生貪恚」，於此這個欲的境界，依此欲的境界為緣，在他內心裏面發出來貪心，發出來恚、發出恚心來，這是一種，這是居家的欲。

    第二種是出家的欲，分二科，第一科是「生欣」。

亥二、出家欲（分二科）　天一、生欣

或有從他所得種種現在事欲，謂為活命而出家者所有諸欲。於此境界，用此為緣，發生欣悅。

    「或有從他所得種種現在事欲，謂為活命而出家者所有諸欲」，或者是他自己這個身，雖然也有身手，但是他不去做事情，他從別人那裏得到種種現在的事欲：衣服、飲食、臥具、衣藥這些事情。「謂為活命而出家」，這些人並不是為聖道而出家；為活命而出家的，他所得的諸欲。「於此境界，用此為緣，發生欣悅」，他感覺：我自己不用辛苦就能得到欲，心裡欣悅。

天二、生慼

或有過去未來事欲，謂忽自勵而出家者所有諸欲。於此境界，用此為緣，發生憂慼。

    這第二科「生慼」。

    或有過去、未來的事欲：過去的事欲、或是未來的事欲，這不只是內心有了欲的境界。「謂忽自勵而出家者」，這個人他自勵而出家，是所有的諸欲。「於此境界，用此為緣，發生憂慼」，使令他心裏面……他又心裏面有所憂愁。

戌二、煩惱欲

或有所餘諸煩惱欲，略有二種：謂於欲界自體及資身命。

    「或有所餘諸煩惱欲」，這底下第二科是「煩惱欲」。前邊是說「事欲」，因事欲有種種煩惱；這底下說「煩惱欲」，就是內心的事情。「略有二種」不同。「謂於欲界自體及資身命」，這個「謂於欲界自體」，就是我們欲界的這個色受想行識自體。「及資身命」，及身外的這些欲的境界，來資養你這個身命的這些東西，那麼這是一種，「謂於欲界自體及資身命」。

戌三、妄分別貪（分二科）　亥一、生驚怖

或有未斷妄分別貪，謂由正信而出家者，寂靜閑居於永夜分所遭眾事。於此境界，用此為緣，便生驚怖，身毛為豎。

    這是第三：「妄分別貪」，分二種。亥一「生驚怖」。

    「或有未斷妄分別貪」，這個虛妄分別的貪他沒有斷、還沒有斷這個欲。這是什麼呢？「謂由正信而出家者，寂靜閑居於永夜分所遭」的眾事。「於此境界，用此為緣，便生驚怖，身毛為豎。」這是「生驚怖」，這是一種。「身毛為豎」。

亥二、生尋思

或有未斷妄分別貪，所謂即此補特伽羅至晝日分，於外色聲香味觸境，用此為緣，發生意地所有尋思。

    「或有未斷妄分別貪」，這是第二科「生尋思」。「妄分別貪，所謂即此補特伽羅至晝日分，於外色聲香味觸境，用此為緣，發生意地所有尋思」，像前面講的這一樣，是這樣意思。

《披尋記》六五五頁：

所謂即此補特伽羅等者：此謂前說正信出家寂靜閑居補特伽羅，於閒居時，至晝日分，緣外可愛色聲香味觸境，心樂趣入，由此發生意地所有尋思，當知此即是為魔事。

    「所謂即此補特伽羅等者：此謂前說正信出家寂靜閑居補特伽羅，於閒居」的時候，「至晝日分，緣外可愛色聲香味觸境，心樂趣入」，心裏面就在這境界裏面分別。「由此發生意地所有尋思，當知此即是為魔事」。


Tape 220

瑜伽師地論 > 卷第十八 > Tape 220

午三、明除斷（分二科）　未一、釋後頌初二句

又有沙門若婆羅門，如實了知如前所說貪與恚等，及彼因緣；又能了知眾緣生法無常性已，隨其所生不起貪著，即便棄捨變吐斷滅。

    這是第十科「貪恚」，分兩科；第一科「舉頌」，第二科長行解釋。解釋裏面分三科，第一科是「別釋頌」。「別釋頌」裏分三科，第一科是「出體性」。「出體性」這一科就是解釋貪和恚，和欣慼，和毛豎、意尋思，解釋這四種義。第二科「顯因緣」，「顯因緣」就是愛、和種子、和虛妄分別，這是它們這些煩惱生起的因緣。

    現在是第三科「明除斷」，就是除滅這些虛妄分別、除滅這一切煩惱。分二科，第一科：「釋後頌初二句」，就是「知彼彼因緣，生已尋除滅」，這是初兩句。

    「又有沙門；若婆羅門」，或者是在家的這些外道。「如實了知如前所說貪與恚等，及彼因緣」，這些人若能真實的明了像前面說的貪與恚，還是欣慼、意尋思和毛豎這些發起的因緣的話，這件事也很重要。「又能了知眾緣生法無常性已」，先要知道這些煩惱和虛妄分別生起的因緣，其次能了知眾因緣所生的事情都是不永久的、都是有變化的。若能這樣明白了以後，「隨其所生不起貪著」，隨種種因緣所生的虛妄分別，所生的種種煩惱、種種境界，不生起貪著心，不要執著那些事情、不要染著那些事情。

    「即便棄捨、變吐、斷滅」，知道是因緣所生，知道因緣生法都是無常性，這只是說其中重要的一點，其實就是通達四念處、就是修四念處了。「即便棄捨、變吐、斷滅」，若是能這樣子修學無常觀，修行四念處，即能夠棄捨了這些煩惱。「變吐」，就能夠消滅了這些煩惱的種子，棄捨煩惱的現行、棄捨煩惱的種子叫「變吐」。「斷滅」，煩惱的種子、煩惱的現行都消滅了以後，就是這煩惱的果報也息滅了，叫作「斷滅」，就是入涅槃了，那麼這就是得解脫了。

未二、釋後二句

離色、無色二界貪故，度有暴流；離欲貪故，度欲暴流。如是暴流，昔所未度；今既度已，終無有退。

    「離色、無色二界貪故，度有暴流」，這是解釋後面的兩句，就是「超昔未超海，暴流無後有」這兩句，解釋這兩句。「離色、無色二界貪故」，也就是這個「棄捨變吐」，這裏邊再分別地解釋。如果這位修行人，他的四念處的功夫能達到了遠離色界的貪著、遠離無色界的貪著故，「度有暴流」，所以他就能夠解脫了有的暴流，這四種流的這個「有」的「暴流」。是「離欲貪故，度欲暴流」，他能夠解脫欲界的染著心，對欲界的色聲香味觸這個染著心也能遠離了，那他就解脫了欲界的暴流。這樣合起來，三界的煩惱都解脫了。

    「如是暴流，昔所未度」，這是三種暴流；或者說兩種暴流：一個有流，一個欲流。「昔所未度」，在以前的時代，以前沒有修四念處的時候，是沒解脫的。「今既度已，終無有退」，現在修學四念處，既然是解脫了，永久是得解脫，而不會再退回來的。

《披尋記》六五五頁：

即便棄捨變吐斷滅者：此中棄捨，謂於諸纏。變吐，謂於隨眠。斷滅，謂無餘滅應知。

    「即便棄捨變吐斷滅者：此中棄捨，謂於諸纏」，就是一切煩惱的現行活動。「變吐，謂於隨眠」，就是煩惱的種子。「斷滅，謂無餘滅，應知」，就是入無餘涅槃了，叫作「斷滅」。

巳二、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    前邊解釋這個頌，這以下再略辨前面這一大段文的要義。

午二、釋（分二科）　未一、辨位別

謂薄伽梵於此頌中，略顯三位：一在家位，二出家位，三遠離位。

    這底下第二科解釋，分兩科；第一科辨別位的差別，就是由凡而聖，一個段落、一個段落的差別。

    「謂薄伽梵於此頌中」簡要地顯示三個位次。一個是「在家位」，就是在家的時候生活的情況，就是那第一個貪和恚。貪就是愛，恚就是恨。在家人的生活就是兩個字：一個是愛，一個是恨。二是「出家位」，就是這個人出家了，出家了以後，他沒得聖道的時候，他就是欣慼：他心裏面也是有的時候也是歡喜、有的時候也是憂愁；再就是毛豎，有恐怖；再就是意尋思，各式各樣的妄想，這前面講過了，這是出家位。三、「遠離位」，這個遠離位就是除斷，第三科說這個除斷的境界，就是解脫了一切的惑業苦，就是成功了。

未二、明縛斷

又略顯示共與不共因緣所生，若愛、若恚。於諸欲中二種別縛，及斷方便，并斷勝利。

    這是第二科「明縛斷」，「縛斷」就是煩惱的息滅。這裏面「略顯示共與不共因緣所生」，這個「共」：這一切煩惱都是以愛為因緣，貪也是以愛為因緣生起的，瞋恨也是愛因緣生起的，這是共有的因緣。「不共」就是每一法有自己的種子，這個種子是各別的，不是共於一切法的，所以叫做不共的因緣。這兩種因緣所生的「若愛、若恚」，或者是貪愛煩惱、或者是恨煩惱、或者其他種種煩惱。

    「於諸欲中二種別縛」，所有的愛恨、所有的這些煩惱裏面，那麼就是有兩種不同的繫縛，就是有縛和欲縛，分這麼兩種。欲界的是欲縛；色界、無色界叫有縛，就是兩種不同。「及斷方便」，就是第三科這個「除斷」，這個斷滅這一切煩惱的方法、修行，就是修無常觀、修無我觀，修這個四念處了。「并斷勝利」，就是斷了煩惱以後得到的殊勝利益，就是永久也不退轉，得到涅槃了。

午三、結

當知是名此中略義。

    這是第三科：結束這一段文。

巳三、明品攝

又於此中若貪、若欣、若依耽嗜所有尋思，當知愛品；若恚、若慼及與驚怖，當知恚品。

    這是第三科。前面是「略辨義」，現在第三科是「明品攝」。「品」者類也。

    又於此中若貪煩惱、若欣煩惱、若依耽嗜所有的妄想尋思。所有的妄想，就是在五欲上生出來種種的這些分別心，叫做「眈嗜」。「當知愛品」，貪也好、欣也好、依耽嗜所有的尋思也好，都是屬於愛煩惱一類的。「若恚、若慼及與驚怖」這三種事情，當知屬於「恚品」，屬於這一類的。

卯十一、應作（分二科）　辰一、舉頌言（分二科）　巳一、天說

應作婆羅門　謂斷無縱逸　求棄捨諸欲　不希望此有

    前邊是第十科，是「貪恚」，現在是第十一科叫做「應作」。這裏分兩科，第一科是「舉頌言」，分兩科；第一科是「天說」，是天人說的偈，請問佛。

    「應作婆羅門」，下面這一段文裏面，我看這個「應作」的意思，就是婆羅門裏面，這一種姓的裏面的人，有這種人，就是他這個思想上：「我應該有所作為！」是這樣意思。是「謂斷無縱逸」，這就是他的作為，他就是要斷煩惱，斷這個欲的煩惱，他不放縱自己。「求棄捨諸欲」，他希求棄捨這色聲香味觸的欲。「不希望此有」，不希望欲界的這種境界；這是問。下面就是「佛告」，佛開示這個天人。

巳二、佛告

若更有所作　非真婆羅門　當知婆羅門　於所作已辦
諸身分劬勞　未極底未度　已得度住陸　無勤到彼岸
天汝今當知　此喻真梵志　謂永盡諸漏　得常委靜慮
彼永斷一切　愁憂及熾然　恒住於正念　亦常心解脫

    這是四個頌，回答這個天人的問題。

辰二、長行釋（分二科）　巳一、釋天說（分二科）　午一、標說意

今此頌中顯示彼天，依於世俗諸婆羅門，為世尊說。

    這下面是第二科「長行釋」，解釋前面的頌，分兩科；第一科是「釋天說」，分兩科；第一科是「標說意」，先立出來、先顯示出來這個天說這個頌的大意。

    「今此頌中顯示彼天」，顯示那個天人。「依於世俗諸婆羅門，為世尊說」，依於世俗諸婆羅門，這個「世俗」，就是這個婆羅門他還是超越了一般人的思想，他想要修梵行、要生天，他有這樣的意願，這就是世俗的一種婆羅門的一種境界，不是指佛法裏面的第一義諦的境界，所以叫做「世俗」。就是在，雖然他還願意棄捨欲界的欲，求生梵天，有這樣的思想；但是還是在虛妄分別的境界裡面繫縛，而不是得解脫，所以叫做「世俗」。依於世俗諸婆羅門的思想行為，為世尊宣說這個偈的。這是「標說意」。

午二、隨釋頌（分四科）　未一、釋初頌第一句

謂有種姓諸婆羅門，自號我為真實梵志。

    這是第二科「隨釋頌」，解釋這個頌，分四科；第一科：初頌的第一句，就是「應作婆羅門」這一句。

    「謂有種姓諸婆羅門」，這種姓婆羅門，就是四種姓裏邊這個婆羅門種姓，這個人是屬於這一類種姓的人；但是，這裏邊也表示這個人他有出離欲的這種思想，這句話有這個意思。「自號我為真實梵志」，不是假名的梵志，他是真實的梵志，有清淨的意願、有高尚的意願的，他自己就是這樣說。這是解釋第一句，這個第一句：「應作婆羅門」就是這樣意思。

未二、第二句

計梵世間為最究竟，希求梵世，安住於色，常勤精進心無懈倦。

    這是解釋第二句：「謂斷無縱逸」，解釋這個第二句。這個梵志他自號：「我是真實的梵志！」內容究竟是怎麼回事情呢？是「計梵世間為最究竟」，他的思想就是認為梵天的世間那是最究竟、最圓滿、最安樂的地方，欲界是苦惱的地方。「希求梵世，安住於色」，所以他就希望能夠求得梵世間、能安住在色界天，到梵世間，在那裏生活，他的意願這樣子。「常勤精進，心無懈倦」，他有這樣的願望之後，他就採取行動了，常是不懈怠、精進的修這個梵行，「心無懈倦」。這是解釋第二句，就是「謂斷無縱逸」。

未三、第三句

恒樂遠離寂靜閑居，減省睡眠修習靜定，為斷事欲及煩惱欲。

    第三句「求棄捨諸欲」，這解釋第三句。「恒樂遠離，寂靜閑居」，這個人「常勤精進，心無懈倦」是怎麼回事情呢？他歡喜遠離塵世間，在寂靜處裏面居住，沒有這些煩惱的事情，「寂靜閑居」。「減省睡眠，修習靜定」，他就減少睡覺，不多睡覺。「修習靜定」，讓這個身口意寂靜下來，讓那心寂靜。「為斷事欲及煩惱欲」，他的內心的意思：為什麼要減少睡眠、要修靜定呢？就是要斷滅這個事欲，不像一般人在色聲香味觸裏面生活；「及煩惱欲」，內心裏的煩惱欲也要息滅。這個人做這件事，讓心裏面沒有欲，這樣子寂靜住。

未四、第四句

由彼種姓諸婆羅門，計梵世間以為究竟，希望梵世，不求欲有。

    這下面解釋第四句，就是「不希望此有」，解釋這句話。由彼種姓婆羅門，諸婆羅門不只是一位，他計執著梵世間是最究竟圓滿的，所以希望能生到梵世天上去生活，不希求欲界的境界，所以叫做「不希望此有」。

巳二、釋佛告（分三科）　午一、標意

又顯如來，依第一義諸婆羅門，而報彼天。

    這是前面第一個頌解釋完了，現在解釋下面第二科：解「釋佛告」，解釋佛怎麼樣開示這個天人。分三科，第一科是「標意」。

    「又顯如來」，這第二個頌以下顯示佛「依第一義諸婆羅門」，就是佛法所說的最殊勝的道理去修行的婆羅門。「而報彼天」，根據此意來回答彼天的說法、彼天的問題。

午二、釋頌（分三科）　未一、釋第二頌（分二科）　申一、釋初半頌

若婆羅門作所作已，數復應作，更有勝上所應作事，當知此非真婆羅門。

    前面是「標意」，這以下是第二科「釋頌」，分三科；第一科是解釋第二個頌，分兩科；第一科是初半頌，就是「若更有所作，非真婆羅門」，解釋這句話。

    「若婆羅門作所作已」，若是這個婆羅門他做這一件事，做完了以後「數復應作」，還要繼續地、一次又一次又要繼續地要做事情。「更有勝上所應作事」，作完了就應該停下來嘛！不是！因為更有更殊勝的所應作的事情，這樣子情形。「當知此非真婆羅門」，這個人不是真實的婆羅門，是假名的婆羅門，那麼佛這樣子說這件事。這是初半頌，是「若更有所作，非真婆羅門」，這是初半頌。

申二、釋後半頌

若婆羅門證婆羅門所應作事，超登一切薩迦耶岸，安住陸地，當知此是真婆羅門。由此顯示學與無學皆婆羅門。

    第二科是「釋後半頌」，「當知婆羅門，於所作已辨」。

    「若婆羅門證婆羅門所應作事，超登一切薩迦耶岸，安住陸地，當知此是真婆羅門」，這底下；說是非真婆羅門，那麼什麼叫做真婆羅門呢？「若婆羅門證婆羅門所應作事」，他證悟了婆羅門所應該作的事情。什麼事情呢？「超登一切薩迦耶岸」。這個「薩迦耶」就是我見、我所見。超越了我所見，能夠登無我的彼岸，這樣子了。「安住陸地」，就不在苦海裏流轉生死了，就是到了涅槃的地；「陸地」就是涅槃地，安住涅盤地。「當知此是真婆羅門」，這是真實婆羅門是這樣的。「由此顯示學與無學，皆婆羅門」，這樣子可以知道、可以顯示出來，初開始修行是有學的婆羅門，到最後成功，這無學的，那是真婆羅門，是這樣意思。

未二、釋第三頌（分二科）　申一、有學（分二科）　酉一、標列

學有二種：謂於欲界或未離欲，或已離欲。

    這下面是解釋第三個頌，就是「諸身分劬勞，未極底、未度；已得度住陸」，這是第三個頌。

    這「學」有二種不同，「謂於欲界或未離欲、或已離欲」，說是這個人他並不是在色界天、無色界天居住，他是在欲界。在欲界他修學聖道的時候，他的程度或者還沒離欲。沒離欲這話什麼意思？就是沒得定，沒得色界定。「或已離欲」，那就是成就色界定了，成就色界定的人就沒有欲界的欲了，那就是已離欲。若是在佛法這樣說，你修學四念處若是得離欲，那就得三果了；你若是修學四念處得了初果、得二果，你還沒離欲，你還是屬於欲界的。這是「學有二種：謂於欲界或未離欲，或已離欲」，就是這兩種。這是「標列」。

    下面第二科「隨釋」，分兩科，第一科未離欲的，解釋這個未離欲，分兩科；第一科「釋頌未極底未度」，這個「未極底」就是這個頌的第二句，解釋這一句。解釋這一句，分兩科，第一科「標」。

酉二、隨釋（分二科）　戌一、未離欲者（分二科）　亥一、釋頌未極底未度（分二科）　天一、標天

未離欲者，未得源底，未到彼岸，於二種法，猶未具足。

    「未離欲者，未得源底」，那就是他沒得到禪定，這個「源底」是指禪定說。「未到彼岸」，沒到彼岸，他就是這無我慧沒有圓滿，所以他還沒能到涅槃的彼岸。「未得源底」是未得定；「未到彼岸」是慧沒圓滿，所以「未到彼岸」；這就叫作「未極底、未度」。「未極底」就是「未得源底」；「未度」就是「未到彼岸」。「於二種法，猶未具足」，這個修行人他還沒能具足兩種功德。

    這是「標」，下面是「列」。

天二、列

一、未得內心勝奢摩他，二、雖已得增上慧法，毗缽舍那未善清淨。

    「一、未得內心勝奢摩他」，說這個修行人他內心裏面還沒能成就殊勝的定力，就是沒得到初禪以上的定力。「二、雖已得」，第二個功德是什麼呢？就是「雖已得」，雖然已經得到奢摩他了，（註：「雖已得：雖然已經得到奢摩他了。」此解釋後改為：「雖然已經得到增上慧法毗缽舍那，未善清淨。」）「增上慧法毗缽舍那未善清淨」。這個「增上慧法」怎麼講？就是佛陀的法語上面所開示的增上慧，告訴你的，你通達苦集滅道的智慧，這種叫「增上慧」，不是世間的智慧，這是出世間通達苦集滅道的智慧。這個「法」，就是佛的法語所表達的這個增上慧。「毗缽舍那」，你依據這個增上慧的教法去修觀，這叫「毗缽舍那」，修觀。「未善清淨」，你這個苦集滅道──通達無我義的這種智慧還沒能夠清淨，你還執著我的，執著有我，這就是沒得到智慧。

    「未得內心勝奢摩他」，就是沒得定；你沒能夠成就清淨的增上慧，就是沒得到慧。一個定、一個慧，這兩個功德沒具足。這是「列」。

    下面第二科解「釋頌諸身分劬勞」，這第三個頌的第一句，先解釋第三個頌的第二句「未極底未度」，現在解釋第一句「諸身分劬勞」，解釋這一句話。解釋這一句話，分兩科，第一科「顯方便」。「方便」就是行動，你採取行動來作這件事。分兩科，第一科是「如足精進」，第二科「如手精進」。

亥二、釋頌諸身分劬勞（分二科）　天一、顯方便（分二科）　地一、如足精進

由闕內心奢摩他故，乘如所得聖道浮囊，為證內心奢摩他故，運動如足勇猛精進。

    這個是「如足精進」：「由闕內心奢摩他故，乘如所得聖道浮囊」，由於這個修行人他內心裏還缺少奢摩他，這個奢摩還沒成功。沒成功，那麼他「乘如所得聖道浮囊」。那麼他這時候有什麼功德？他能夠坐──「乘」者，就是坐，他坐著所得的聖道的浮囊。聖道的浮囊是什麼？就是戒，就是律儀戒、就是別解脫戒；別解脫戒是得聖道的方便。這個「浮囊」就是渡海的一個囊；當然說我們坐船過海，那是很舒服的了；現在說「浮囊」，就是最低限度要有個浮囊，它能夠載著你不落到海裏邊去，不會墮落三惡道，那叫做「浮囊」。這是得聖道的一個方便，你坐這個浮囊，你去修奢摩他去。

    是乘這個浮囊，「為證內心奢摩他故」，你為了成就內心的奢摩他止。「運動如足勇猛精進」，你就運動你的身口意，不懈怠地減少睡眠、減少飲食。減少飲食就能減少昏沈，減少睡眠你就能夠有時間修奢摩他。這個「如足」，就是像人走路，這個足在動；或者是你在上樹的時候，你這個足也在那樹上攀緣。用這個精進──用如足的勇猛精進，就表示你在修奢摩他的精進，修奢摩他的精進叫「如足」。

地二、如手精進

又復為令增上慧法毗缽舍那善清淨故，運動如手勇猛精進。

    你修這奢摩他，你要精進的修；但是只是修奢摩他是不夠的，所以還有第二個「如手精進」。你還需要為令你的增上慧法的毗缽舍那能夠清淨，你還要努力地、精進地修行，這個努力地、精進地修行，就像手的工作：上樹的時候，這個手在攀緣。這個手的攀緣活動，譬喻修智慧、修毗缽舍那的精進；這個足的攀緣，譬喻修定的精進。這是用這樣的方便去修成就定慧，這就叫作身分的劬勞──你身體的、當然包括心的辛苦。

天二、顯當果

彼於如是勤精進時，離欲界欲，如得源底；證阿羅漢，如到彼岸。

    第二科「顯當果」。前邊是「顯方便」，就是你這樣用功修行、這樣的行動。這第二科：顯示將來的成就。

    「彼於如是勤精進時」，彼那個修行人在足精進、手精進──如足的勇猛精進，如手的勇猛精進，這樣子精進時。「離欲界欲」，後來成功了，就是解脫了欲界的欲，就是得了色界定了。「如得源底」，這就像得到水的源底了，水的底。「證阿羅漢，如到彼岸」，就是從這苦海裏面解脫了，到了彼岸的涅槃了。

戌二、已離欲者

已離欲者，證得內心勝奢摩他，亦得善淨毗缽舍那。唯為進斷上分諸結，發勤精進，非諸身分。

    「已離欲者」，這下面是第二科「已離欲者」。前面是未離欲的人，你要修止、修觀，這樣精進得解脫。

    現在說已離欲的人：「證得內心勝奢摩他，亦得善淨毗缽舍那。唯為進斷上分諸結發勤精進，非諸身分」。這下面說到「已離欲者」，就是已經得到色界定的人，已離欲的人他證得了內心的殊勝的止，亦得到善淨的毗缽舍那的智慧了。這樣的人，他是把五下分結完全地消除了，他還有五上分結沒有斷。沒有斷，他就是「唯為進斷上分諸結」，他只是為求進一步斷滅色界、無色界的煩惱：色染、無色染、掉舉、慢、無明。「發勤精進」，這時候還是要繼續地精進用功修行啊！這時候的修行「非諸身分」，不像以前沒離欲的時候，他沒得到止、也沒得到慧，他需要如手、如足地那樣精進，和那不同了，那個不一樣了。這個時候的精進是更微妙的境界，因為是定慧成就了，他那時候的精進和沒有成就的人不一樣，所以叫「非諸身分」，這個精進不一樣的。譬如說我們一般人，我們沒有得定的人用功修行，要經行、你要盤腿坐，這樣子來用功才合適；你若躺下那裏，一躺下就睡覺了、就不能用功了。若是已經離欲了的人，沒有這件事，他躺在那兒裡也是修行、他站那裏也是修行，這個和以前完全不同了，所以這就「非諸身分」，和那不同！

申二、無學（釋後半頌）

若已越度成阿羅漢，所作已辨，離勤功用，名住陸地，已到彼岸。

    這下面第二科是說「無學」；前面是說有學的境界。這底下說無學的境界，這個釋後半頌，後邊這半個頌。釋後半頌就是「已得度住陸，無勤到彼岸」：前面「諸身分劬勞，未極底未度」解釋完了，這是第三個頌的後半頌，解釋這個。

    「若已越度成阿羅漢」，若是這個人經過努力地用功，他已經超越了苦海，從苦海裏面解脫出來，成就了阿羅漢的境界。「所作已辦，離勤功用」，他所修的聖道已經成功了，這個時候，他不需要像以前那麼努力了，所以離勤功用的事情。「名住陸地」，從這個苦海裏面出來了，住在陸地，就是住在第一義諦裏邊了，已到了彼岸的不生不滅的境界了。

    這是解釋後半頌，解釋完了。

未三、釋後二頌（分六科）　申一、釋真梵志

此則顯示諸婆羅門，依第一義，略有三種：二是有學，一是無學。

    這底下第二科：「釋後二頌」，前三個頌解釋完了，解釋後邊這兩個頌，分六科；第一科解「釋真梵志」，是「天，汝今當知，此喻真梵志」，解釋這個真梵志。

    「此則顯示諸婆羅門」，這些婆羅門相信了佛教了。「依第一義，略有三種」不同，都是依佛教說的無我的勝義修學聖道的，這裏邊有三種不一樣、三種差別。是「二是有學，一是無學」，三種不同就是：有兩個是屬於有學，即是一個未離欲、已離欲，這兩個都是有學；一個是無學，最後到阿羅漢果是無學，這三種不同，這是真梵志。

申二、釋永盡漏

若已究竟到於彼岸諸婆羅門，名永盡漏。

    這是解釋這個「永盡漏」，這是第二句，第四個頌的第三句「謂永盡諸漏」，解釋這一句話。

    「若已究竟到於彼岸」了的「諸婆羅門，名永盡漏」，他的盡漏是永久的，而不像世間的修行人，以世間道修學禪定的人，他把欲界的漏也能夠盡，但不是永久的。

申三、釋常得委

若未離欲一切身分勤精進者，名得常委。

    這底下第三科解釋這個「得常委」，就是第三個頌（註：應為第四個頌）的第四句：「得常委靜慮」。

    「若未離欲」，若是這個人他還沒能離欲界欲，就是沒得色界定。那麼他的用功修行的境界，「一切身分勤精進者」，他就得要如足精進、如手精進，那樣勤精進的人叫做「得常委」。這樣子，這個有這麼樣的分別。

《披尋記》六五七頁：

名得常委者：謂於所修菩提分法，勇猛無間，能常修習，能委修習，無懈無憚，名得常委。

    「名得常委者：謂於所修菩提分法」，修這個四念處。「勇猛無間，能常修習」，這是「常」的意思。「能委修習」，什麼叫「能委修習」呢？「無懈無憚」，他心裏面不懈怠，也沒有恐怖，他很尊重這件事，那就叫做「委」，這個「委」是這樣意思。那合起來叫做「常委」。

申四、釋得靜慮

若已離欲得源底者，名得靜慮。

    「若已離欲得源底者」，這是第四科所得靜慮。「若已離欲得源底者，名得靜慮」的意思，就是得到色界四禪了。《披尋記》。

《披尋記》六五七頁：

名得靜慮者：謂淨定心，盡所修故，如所修故，能正審慮諸法道理，獲得內法毗缽舍那，名得靜慮。

    這個得靜慮和一般的解釋不一樣，就是得了定、也得到了慧。

    這個「名得靜慮者：謂淨定心，盡所修故」，就是觀察這個緣起法。「如所修故」，是觀察這個第一義諦。「能正審慮諸法道理」，就是能審慮這二諦的道理。「獲得內法毗缽舍那」，獲得佛法的毗缽奢那，這叫做「靜慮」。

申五、釋斷憂愁熾然

得靜慮者，永斷一切下分結故，已斷貪欲及瞋恚品，所有一切愁憂熾然。

    「得靜慮者」，下面第五科「釋斷憂愁熾然」，就是這第五個頌了，「彼永斷一切，愁憂及熾然」，解釋這句話。

    「得靜慮者，永斷一切下分結故」，得靜慮的人就是得到色界定無漏的智慧，永斷了下分結，就是欲界的五下分結故。「已斷貪欲及瞋恚品，所有一切愁憂熾然」，對於欲的貪欲、和瞋恚這兩類的煩惱所有一切的愁憂，「愁憂」就是瞋恚，「熾然」就是貪欲，這兩種煩惱完全斷滅了。

申六、釋恒住正念及心解脫

永盡漏者，永斷修斷諸煩惱故，已善修習四種念住，恒住正念及心解脫。

     「永盡漏者」，是第六科：「釋恒住正念及心解脫」，就是第五個頌最後的兩句。

    這個「永盡漏者，永斷修斷諸煩惱故」，他們永久的消滅了修道所斷的諸煩惱，修道諸煩惱都斷掉了。「已善修習四種念住，恒住正念及心解脫」，就是裏邊有定、也有慧，有無漏的定慧，達到圓滿的境界的時候。

午三、結名

彼非作已，數數更作，亦無增勝所應作事，是故說彼名第一義真婆羅門。

    「彼非作已，數數更作」，這第三科是「結名」。這個人這樣子成功了以後，他不是做完了以後數數的更去做。「亦無增勝所應作事」，沒有比此更殊勝的事情所應該作的。「是故說彼名第一義真婆羅門」，這是結這個名字。這一科解說完了。

卯十二、劬勞（分二科）　辰一、舉經言（分三科）　巳一、第一問答

苾芻！苾芻！已度暴流耶？告言：如是，天！

    這下面是第十二科「劬勞」，分兩科；第一科是「舉經言」，又分三科；第一科是「第一問答」。

    說「苾芻！苾芻！已度暴流耶？告言：如是，天！」這個是天向佛說，稱佛為苾芻。說：「苾芻！苾芻！你已經解脫了暴流了嗎？」欲流、有流這些暴流。「告言：如是，天！」這個佛就回答他說，說：「是的！我已經度暴流了。」這是第一個問答。

巳二、第二問答

無攀無住已度暴流耶？告言：如是，天！

    「無攀無住已度暴流耶？」這是第二個問答。這個「無攀無住」，這是解脫了暴流的相貌，就是：「你解脫了這個三界的暴流以後，你心裏面是無攀無住的相貌嗎？」這樣問。「告言：如是，天！」佛回答：「是的，天！」

巳三、第三問答（分二科）　午一、天問

苾芻！汝今猶如何等無攀無住已度暴流？

    這是第三個問答，分二科，第一科是「天問」。

    「苾芻！」這個天稱佛為苾芻。「你現在猶如何等的無攀無住已度暴流呢？你這無攀無住是什麼樣子呢？」這樣問。

午二、頌答（分二科）　未一、黑品攝

如如我劬勞，如是如是劣；如如我劣已，如是如是住；
如如我住已，如是如是漂。

    這下面第二科：佛回答。分兩科，第一科「黑品攝」。分白品、分黑品，現在先說這黑品。

    「如如我劬勞，如是如是劣」，這個「如如」，就是如是如是。說我在初出家的時候，在外道裏邊修苦行的時候，我是日食一麻一麥，如是如是的我受那個辛苦，如是如是、如是如是的辛苦是很下劣的，那個不是殊勝的修行。「如如我劣已，如是如是住」，就是這樣子我修那種苦行、那種卑劣的境界，如是如是住在那個境界裏面。「如如我住已，如是如是漂」，如是如是我安住、住在那個境界裏邊，也還是在生死裏面漂流。這裏邊還有點差別，下面有解釋。前面說到的是黑品，下面說白品。

未二、白品攝

天！我如如捨劬勞，如是如是無減劣，如是廣說鮮白品，此中祇燄頌應知。

    「天，我如如捨劬勞」，就是到菩提樹下了的時候，我就是這樣子、這樣子棄捨了修苦行那些事情。「如是如是無減劣」，這樣子我的善法逐漸的增長了。「如是廣說鮮白品，此中祇燄頌應知」，這個祇夜──「祇燄」，都是印度話，翻到中國話是個「應頌」，是個應頌就是重頌：這個頌和前面的長行說的一個意思，叫重頌；但是若前面沒有長行，只是這樣說，那就是稱作孤起頌了。

辰二、長行釋（分二科）　巳一、標指前

今此頌中無攀無住者：謂涅槃、滅定，如前已說。

    「今此頌中無攀無住者：謂涅槃、滅定」，前面是頌，這下面是長行的解釋；分兩科，第一科是「標指前」。今此頌裏邊說到的「無攀無住」的意思，就指涅槃和滅盡定說的，如前邊已經解釋過了，這裏不再解釋了。

巳二、別釋頌（分二科）　午一、約是道非道辨（分二科）　未一、顯說意

世尊依昔示現修習菩薩行時，所有最極難行苦行非方便攝勇猛精進；又依示現坐菩提座非方便攝勇猛精進斷，遍知故，說如是言：天！汝當知，我昔如如虛說劬勞，如是如是我便減劣；如如滅劣，如是如是我便止住；如如止住，如是如是又被漂溺。與此相違，應知白品。

    下面是第二科「別釋頌」，分兩科；第一科：約是道非道來說明，分兩科；第一科「顯說義」。

    「世尊」，這是本論的作者說：「世尊依昔」，根據以前。「示現修習菩薩行時」，為了度化眾生，顯現出來這種事情；修習菩薩行的時候。「所有最極難行苦」，就是日食一麻一麥的這些事情，這是最極難行的苦行。這樣的苦行「非方便攝勇猛精進」，不是得無上菩提的方便、不是得無上菩提的行動，這種行動是無益的苦行，不是聖道的方便。這樣的勇猛精進是無益苦行，所以非方便攝的勇猛精進。

    「又依示現坐菩提座，非方便攝勇猛精進斷，遍知故」，這是兩個階段：前一個階段行這無益苦行，後邊又示現坐在菩提樹下了，這個時候非方便攝的勇猛精進棄捨了、斷除了。「遍知故」，佛有大智慧知道那個不是聖道，所以棄捨了。這個《披尋記》。

《披尋記》六五八頁：

又依示現坐菩提座等者：謂坐菩提座時，棄捨一切難行苦行非方便攝勇猛精進，是名為斷。於彼一切非方便道得妙智見，了知不能盡苦及證苦邊，是名遍知。

    「又依示現坐菩提座等者：謂坐菩提座」的時候，棄捨了一切難行苦行，非方便攝的勇猛精進，「是名為斷」，把這個無益苦行棄捨了，叫做「斷」。「於彼一切非方便道得妙智見」，佛有這種大智慧，知道那個不是聖道的方便。「了知不能盡苦」，你修那個苦行，你白吃苦了，不能滅除苦惱。「及證苦邊」，達到苦的最後邊；以後沒有苦了，叫「苦邊」，不能有這種作用，是名叫遍知。

    「說如是言」，這個佛說如是說。說：「天！」招呼這個天。「汝當知」，你應該知道。「我昔如如虛說劬勞」，我以前說我如此如此的修種種苦行，那都是虛妄、都是錯誤的，那都是白辛苦了。「如是如是我便減劣」，我便這個善法就是劣弱、沒有了。「如如減劣，如是如是我便止住」，就是止住在這裏。「如如止住，如是如是又被漂溺」，還是被這個生死的煩惱所漂溺，而不能解脫。「與此相違」，應知道這是屬於白品的善法，就是修學聖道。

未二、釋頌言（分二科）　申一、黑品攝（分四科）　酉一、劬勞

此中顯示修苦行時，非方便攝勇猛精進，名曰劬勞。

    下面是第二科「釋頌言」，分兩科；第一科是「黑品攝」，分四；第一科是「劬勞」。

    此中顯示苦行的時候，非方便攝的勇猛精進，叫做「劬勞」。不是聖道的方便，這叫做「劬勞」。

酉二、減劣

行邪方便，善法退失，名為減劣。

    「行邪方便，善法退失」，這第二科叫「減劣」。這個「減劣」怎麼講呢？「行邪方便」，修行那個不合道理的苦行。這個時候是「善法退失」，就是沒修學善法，這叫做「減劣」。就是善法不成就叫做「減劣」。

酉三、止住

既知退失諸善法已，息邪方便，說名止住。

    這第三科叫「止住」。這「止住」怎麼講呢？既然知道這件事──這修苦行能退失善法。既然知道了以後，就「息邪方便」，把邪方便停下來，說名叫做止住。

酉四、漂溺

捨諸苦行更求餘師，遂於嗢達洛迦、阿邏茶等邪所執處，隨順觀察，故名漂溺。

    「捨諸苦行，更求餘師」，這是第四科叫「漂溺」；棄捨了苦行以後，「更求餘師」，更到其他的外道的大老師那裏去請教。「遂於嗢達洛迦、阿邏茶等邪所執處」，這是外道的這些老師，他們都是有邪知邪見的地方。「隨順觀察」，隨順他們所說的道理去觀察。這個時候也還不是正知正見，故名叫做「漂溺」，還是在生死裏面漂溺，沒得解脫。

申二、白品攝（分二科）　酉一、舉四義（分三科）　戌一、捨劬勞及無減劣

復於後時坐菩提座，棄捨一切非方便攝勇猛精進，所有善法遂得增長。

    這第二科「白品攝」，前面這黑品攝講完了；分兩科，第一科「舉四義」，分三科；第一科「捨劬勞及無減劣」。

    「復於後時」，這個時候這個菩薩於後來的時候，坐在菩提樹下，棄捨了一切非聖道的所攝的勇猛精進。所有的善法遂得增長，就開始修學善法了。

戌二、不止住

如如善法既增長已，如是如是於諸善法不生知足，不遑止住，於所修斷，展轉尋求勝上微妙。

    「如如善法既增長已」，就是修緣起觀了，在禪定裏面修十二緣起觀──修緣起觀，這是善法。

    下面是「不止住」。「如如善法既增長已」，你修學善法的時候，今天修、明天也繼續修的時候，如是如是的善法就得到增長。增長了以後，「如是如是於諸善法不生知足」，不要得少為足，「不生知足」。「不遑止住」，來不及在那裏停下來。「於所修斷，展轉尋求勝上微妙」，對於所修學的善法，斷除去黑品的惡法、修學善法，展轉地這麼樣的修行，展轉地尋求勝上的、微妙的聖道──這裏邊有願在內。

戌三、離漂溺

既由如是不知足故，遂不更求餘外道師，無師自然修三十七菩提分法，證得無上正等菩提，名大覺者。

    「既由如是不知足故」，這第三科「離漂溺」，由於修學善法不得少為足。「遂不更求餘外道師，無師自然修三十七菩提分法，證得無上正等菩提，名大覺者」，就是成功了，得無上菩提了。

酉二、指配頌

此中四義，捨劬勞等四句經文，如其次第配釋應知。

    「此中四義」，這底下第二科「指配頌」。「捨劬勞等四句經文，如其次第配釋應知」，前面這一段就配釋那個經文的四句。這個《披尋記》上配合了。

《披尋記》六五八頁：

此中四義等者：前說劬勞、減劣、止住、漂溺四義，是名黑品；今此白品，翻彼應知。棄捨非方便攝勇猛精進，名捨劬勞。善法增長，名無減劣。於諸善法不生知足，不遑止住，名無止住。不求餘師，成大覺者，名無漂溺。如是次第配釋應知。

    「此中四義等者：前說劬勞、減劣、止住、漂溺」，這有四義，是名黑品的四義。「今此白品，翻彼應知」，把那個黑品翻過來，那麼就是四種白品。是「棄捨非方便攝勇猛精進，名捨劬勞。善法增長，名無減劣。於諸善法不生知足，不遑止住」，名叫做無止住。「不求餘師，成大覺者，名無漂溺。如是次第配釋應知」，前面這一段是這樣子。


Tape 221

瑜伽師地論 > 卷第十八 > Tape 221

午二、約涅槃滅定辨（分二科）　未一、依涅槃（分二科）　申一、徵

云何復依涅槃無攀無住以顯差別？

    這是第十二科的「劬勞」，在「別釋頌」這一科裏邊分兩科，第一科「約是道非道辨」，講完了。現在是第二科「約涅槃滅定」來說明白品和黑品的差別，分兩科；先「依涅槃」來辨，分兩科；先問。

    「云何復依」，怎麼叫做又依涅槃的無依無攀無住來顯示流轉和還滅的差別？這是問。前邊白品、黑品是約是道非道辨，是約佛修苦行和外道參學那一段是黑品，後來菩提樹下修緣起觀是白品。這裏邊又依涅槃、約滅盡定來說這件事；這是問。

    底下解釋，分兩科；第一科「舉黑品」，分三科；第一科是「標」。

申二、釋（分二科）　酉一、舉黑品（分三科）　戌一、標

謂不能度諸煩惱纏隨眠暴流，略由四因。

    這先說「黑品」，就是說這個凡夫他不能夠超越煩惱的纏、煩惱的隨眠的暴流；纏和隨眠都是暴流。不能超越煩惱的暴流，略由四種原因。這是「標」。

戌二、徵

何等為四？

    這是問。

戌三、釋（分四科）　亥一、劬勞

謂最初有依耽嗜尋。

    這是第三解釋，分四段，第一科是「劬勞」。

    「謂最初」，說凡夫流轉生死的開始，就是由「有依耽嗜尋」開始的。這個「耽嗜」就是愛，就是愛著的意思、愛染的意思。這愛染以什麼為依呢？以受為依，受緣愛，十二緣起裏邊觸緣受，觸緣受就是因為觸而有受，所以觸為受之所依；受緣愛，就是愛以受為所依。這個「有依」就是受，受為愛著的所依，所以叫做「有依耽嗜」。這個「尋」就是分別，虛妄分別，就是愛著的分別，這是一個原因。你不能超越煩惱的纏，不能超越煩惱的隨眠，第一個原因，你心裏面常有愛著的分別，這就是不能超越。

亥二、減劣

依耽嗜尋為依止故，便有懈怠。

    因為你有愛著的虛妄分別以此為依止，其實就是因委──因此便有懈怠，就不能修學聖道。你常愛著這個色聲香味觸，你放不下，你就是懈怠，你提不起來力量去修學聖道，這是「懈怠」。

亥三、止住

又由懈怠為依止故，住異生分。

    你常常的懈怠，不能修學聖道，就是一直在愛這裏面生活，那你就是安住在凡夫的這個範圍內，你不能超越凡夫的境界。

亥四、漂溺

住異生分為依止故，順生死流貪愛勢力，令於五趣生死河中，順流漂溺。

    「住異生分為依止故」，這是第四個原因，「順生死流貪愛勢力，令於五趣生死河中順流漂溺」，因為你常在這個凡夫境界裏邊生活，那當然就是隨順生死的流轉。隨順生死的流轉，明白一點說，還就是一直的是愛著，就是貪愛的力量。貪愛的力量就隨順這個生死流轉了，令於五趣裏邊生了又死，死了又生，生了又死，像在大河裏邊「順流漂溺」，隨順在這個生死流裏邊或者漂上來、或者沈下去，就是五趣流轉。這是說凡夫不能度諸煩惱纏的暴流、不能度諸煩惱隨眠的暴流，有這四種原因。看這個《披尋記》。

《披尋記》六五八頁：

略由四因等者：依耽嗜尋是名初因，懈怠是第二因，住異生分是第三因，順生死流貪愛勢力是第四因。由依耽嗜尋故，虛受劬勞。由懈怠故，善法減劣。由住異生分故，止住少善，不修梵行。由順生死流貪愛勢力故，於生死河順流漂溺，由是不能越度暴流。

    「略由四因等者：依耽嗜尋是名初因」，就是劬勞、就是辛苦，很勞苦的、很辛苦的，「是名初因」。「懈怠是第二因，住異生分是第三因，順生死流貪愛勢力是第四因。由依耽嗜尋故，虛受劬勞」，「由依耽嗜尋」，你一直的生愛著，你受了很多的辛苦，你不能在苦裏邊得到啟示、得到智慧，那你就白辛苦了、白受苦了，「虛受劬勞」。「由懈怠故，善法減劣」，因為有常常的愛著，你就提不起來精進的力量去修學善法，善法就減少了，就是有，也沒有力量、力量不夠。「由住異生分故，止住少善，不修梵行」，止住在少分的境界，就算是修善法也修得很少，而不能修夠學梵行，不能夠離欲，不能修學聖道。「由順生死流貪愛勢力故，於生死河順流漂溺。由是不能越度暴流。」就是由這四種原因，你不能夠從暴流裏面解脫出來。這是說黑品，那就不能得涅槃。

酉二、例白品

與此相違四種因故，能度暴流，如應當知。

    若是一個凡夫他能發憤努力的修學聖道，與前面說的這四種因相違反的，那他就能解脫暴流。「如應當知」，如其所應這四種，應該知道。

《披尋記》六五九頁：

與此相違四種因故等者：依出離尋是名初因，精進是第二因，不住異生分是第三因，逆生死流八支聖道是第四因。由此四因，與前相違，是名能度一切暴流。

    與此相違四種因緣故等者：「依出離尋是名初因」，就是出離這個愛，從這愛的境界解脫出來，那就是修不淨觀才可以解脫這個愛，「是名初因」。「精進是第二因」，你修不淨觀，你要精進才可以。「不住異生分是第三因，逆生死流八支聖道是第四因。由此四因，與前相違，是名能度一切暴流」，那就能得涅槃了。

未二、依滅定（分二科）　申一、徵

云何復依想受滅定以顯差別？

    這是第二科，前面是依涅槃，現在是依滅盡定來說。分兩科，第一科是問。怎麼又依想受滅定以顯白品、黑品的差別呢？這是問。下邊第二科是解釋，分兩科；第一科「舉黑品」，也是分四科，先說「劬勞」。

申二、釋（分二科）　酉一、舉黑品（分四科）　戌一、劬勞

謂如有一先已證得想受滅定，復住放逸，多住想受，而不多住諸想受滅。

    「謂如有一先已證得想受滅定」，這個人原來是很精進的，他成就了滅受想定，這個也很不容易。「復住放逸，多住想受，而不多住諸想受滅」，這裏邊應該說是在人間，他修學四禪八定，這是佛教徒修學四禪八定、又修四念處，得了三果聖人、他已得了三果聖人。那麼他就要滅除去──最低限度要滅除去無所有處定的欲，那麼這個人就有能力入滅盡定了；但是這是由精進有這樣的成就。後來「復住放逸」，他又不精進了、他又放逸了。怎麼叫做放逸呢？「多住想受，而不多住諸想受滅」，就是多數安住在想受的定裏面，比如說入在初禪、二禪、三禪、四禪，入空邊處定、識無邊處定、無所有處定、非非想處定，這都是想受──有想、有受。「而不多住諸想受滅」，他不多數安住在這個滅受想定裏面，這就叫做劬勞、也就叫做──這叫做放逸。「多住想受，而不多住諸想受滅」，這叫做「劬勞」，這個和凡夫那個劬勞可是不同。

戌二、減劣

由此因緣退失滅定。

    這是第二科「減劣」。由於你不多住滅受想定，滅受想定就退了、就失掉了，這是「減劣」。

戌三、止住

由退失故，還復止住下地生因。

    由於滅受想定退了，那麼他這時候是什麼境界呢？就「還復止住下地生因」，那麼就是這個……那他就是只能夠住在空無邊處定、識無邊處定、無所有處定，或者入在這個色界的四禪。這個「下地」，應該指色界四禪說，就是退，「還復止住」在色界四禪的這個生因裏邊。這個「生因」就是指色界四禪，你有這個因，你就能夠生到色界天去，那就是果了。

戌四、漂溺

住彼因故，心便定趣彼所得果。

    這是第四科：「漂溺」。

    「住彼因故」，你常常的安住在四靜慮裏邊。「心便定趣」，你這樣的心，你常常這樣的熏習，常常這樣入定，那你將來決定就是往生到色界的四靜慮天去了、就生到色界四禪天去了。色界四禪天是「彼所得果」，彼四靜慮所得的果報。這是「舉黑品」。

酉二、例白品

與此相違，應知白品四句差別。

    這是第二科「例白品」。

《披尋記》六五九頁：

復依想受滅定以顯差別等者：此中差別，謂劬勞、捨劬勞，減劣、無減劣，止住、不止住，漂溺、不漂溺。如其所應，配釋黑品、白品，隨文可知。

    「復依想受滅定以顯差別等者：此中差別，謂劬勞、捨劬勞」，「劬勞」就是你多住想受定，而不住滅受想定；「捨劬勞」就是住滅受想定了。「減劣、無減劣」，那就是退失、不退失。「止住、不止住，漂溺、不漂溺」，你若常入滅盡定就是「不漂溺」；你退失了滅盡定，你生到色界的四禪，那就叫做「漂溺」。「如其所應，配釋黑品、白品，隨文可知」。

    這是第十三科，這個「劬勞」講完了。這個涅槃、依涅槃解釋的劬勞，和依滅盡定解釋的劬勞相差得很遠。

卯十三、得義（分二科）　辰一、舉頌言（分三科）　巳一、問

獨臻阿練若，靜慮棄珍財，為別有方求？為窺窬封邑？
何不與人交，而絕無徒侶。

    這是第十三科。約體義──思擇伽他的義裏邊（註：﹝卷16﹞丙八、思所成地，丁一、結前生後，丁二、略標廣辨；戊一、標列，戊二、隨釋；己一、自性清淨，己二、思擇所知，己三、思擇諸法；庚一徵，庚二、標，庚三、列，庚四、釋；辛一、思擇素呾纜義，辛二、思擇伽他義；壬一、建立勝義伽他，壬二、建立意趣義伽他，﹝卷17﹞壬三、建立體義伽他），有建立勝義伽他、建立意趣義伽他、建立體義伽他。這個建立體義伽他裏邊分二科，一個「辨釋體義」這一科裏邊一共分十三科，這個第十二科是「劬勞」，現在是第十三科是「得義」。這「得義」裏邊分二科，第一科是「舉頌言」。「舉頌言」裏分兩科，第一科是「問」。

    「獨臻阿練若，靜慮棄珍財」，這看下邊的文說，也就指佛說的。「獨臻阿練若」，就是這下面也是說天女，天女問佛；大概那個時候就是在修行的時候，這個天女問佛：「獨臻阿練若」，你單獨一個人、也沒有伴侶，到這個阿練若處。來到了阿練若處，到這來「靜慮」坐禪；「棄珍財」，你棄捨了世間上的財富，你不在世間上享受欲樂，棄捨了珍財，不去做這個珍財的事情了。「為別有方求」？你棄捨了；世間上的人都是求財，你棄捨了珍財，那你是有另有所求。這個「方求」，這個「方」當作「適宜」講，另有你歡喜的事情是你所求的。

    「為窺窬封邑？」這個別有所求，這求什麼呢？「為窺窬封邑」，這個「窺窬」就是：這個「窬」是個洞，門旁邊有一個小洞，或者是這個貓從那裏出入；這個「窺」就是偷偷的看。現在這句話是在古文上的一個成語，就是「伺隙而動」、伺機而動，就是在注意有機會的時候就採取行動，就是這個意思。「為窺窬」，就是找機會呀！「封邑」，在古文上的意思是說，這個帝王賜給他的臣子一塊土地，封他為諸候在那裏，這個事情。這個意思是說：你在這裏坐，也不去發財，你必是在這裏等待機會呀！說是這個國王、帝王或者給你一塊地，還要去做王、或什麼。「何不與人交，而絕無徒侶」，為什麼都不和人來往？一個徒弟也沒有、也沒有伴侶，究竟你想做什麼呢？是這麼意思。這問，這是問，天女問；底下佛回答。

巳二、答

得義心寂靜，摧妙色魔軍，我獨處思惟，受最勝安樂，
故不與人交，而絕無徒侶。

    佛這麼回答了。前面是頌言，下邊長行解釋，分三科，第一科是「標緣起」。

辰二、長行釋（分三科）　巳一、標緣起

此因天女所問伽他。

    這個頌是因為天女所問而有的伽他；問的伽他，和佛回答的伽他。

巳二、別釋頌（分二科）　午一、釋得義（分二科）　未一、標二種（分三科）　申一、標列

言得義者：略有二種。一者、證得沙門果義，二者、證得聖神通義。

    前面這一句是緣起，下邊第二科是「別釋頌」，分兩科；第一科是解釋這個「得義」。「得義心寂靜」，這個「得義」怎麼講？分兩科，第一科標出兩種得義。分兩科，第一科是「標列」。

    「言得義者：略有二種」得義。「一者、證得沙門果義」，就是成就了般若波羅蜜的智慧了，這是「沙門果義」。「二者、證得聖神通義」，成就了這個聖人的神通，不是凡夫的神通，這都叫做「得義」。這是標出二種，分二科；第一科是「標列」。

    下面第二科是「隨釋」，分兩科；第一科解釋「第一義」，有第一義，有第二義，現在說「第一義」。

申二、隨釋（分二科）　酉一、第一義

由初得義，超越一切生死大苦。第二得義，證八解脫寂靜思惟現法樂住。

    「由初得義，超越一切生死大苦」，前面說二種得義，第一個得義是「證得沙門果」。「證得沙門果」是什麼意思呢？是「超越一切生死大苦」，就是你得到無漏的無我──空無我、我所的智慧了，就超越了生死的大苦，就不再流轉生死了。這是得到無我、無我所的智慧的時候，就有這樣的利益，得到這樣的義。

    「第二得義」就是「證得聖神通義」，這是什麼意思呢？「證八解脫寂靜思惟現法樂住」，就是這位修行人，他成就了八解脫了，這個八解脫最後一個解脫就是滅受想定解脫，是「寂靜思惟現法樂住」，這裏邊是寂靜，寂靜裏面還有智慧的思惟，這是一個大安隱處、大安樂處，所以叫「現法樂住」。這是解釋，這是「第一義」解釋完了。現在解釋「第二義」，有第二種解釋──前面是第一種解釋；第二種解釋。

酉二、第二義

又初得義，降伏可愛妙色魔軍。第二得義，獨處思惟受勝安樂。

    「又初得義，降伏可愛妙色魔軍」，就是這個初「證得沙門果義」是什麼呢？就是降伏可愛的妙色的魔軍。這個「愛妙色」，就是你內心的愛就是魔、就是魔軍。你得到這個無我、無我所的無所得的智慧，就把這個愛破除了、調伏了，所以叫「降伏可愛妙色魔軍」。這樣就是把那個「摧妙色魔軍」這句話解釋完了。

    「第二得義，獨處思惟受勝安樂」，就是「證得聖神通義」，就是他在一個寂靜處，他一個人在寂靜處思惟這個「受勝安樂」，就是在禪定裏邊、這個八解脫裏面，受勝妙的、安樂的境界，這就叫做「證得聖神通義」。

未二、簡今義（分三科）　申一、標

此中意辯聖神通義。

    前邊是標出來二種，現在這第二科「簡今義」。

    「此中意辯聖神通義」，現在這個文裏面說這個「得義」，是指什麼說的呢？是指那個第二義說的，就是辯那個聖神通義，「聖神通義」是這裏的「得義」的意思，指這個意思說的。

申二、徵

所以者何？

    這底下就是問。

申三、釋

謂如有一為欲成辦聖神通義，為令解脫清淨圓滿，依十遍處方便修行。由此因緣，令遍處定清淨圓滿，亦令解脫轉得清淨圓滿鮮白，亦能成辦聖神通義。

    「謂如有一為欲成辦聖神通義」，這是第三科：解釋，說這位修行人為了想要「成辦聖神通義」。「為令解脫清淨圓滿，依十遍處方便修行」，這是說「成辦聖神通義」這件事，是這位修行人他已經成就八解脫了，八解脫他已經成就了；成就了，但是還不清淨圓滿，為了使令所成就的八解脫更清淨圓滿的關係。「依十遍處方便修行」，依這個十遍處──在前面解釋過、前面說過，前面說過這個十遍處是什麼呢？就是青、黃、赤、白、地、水、火、風，這是八個，再加上空無邊處、識無邊處，這一共是十個──依此十遍處的方法去修行去。

    「由此因緣，令遍處定清淨圓滿」，你這樣用功修行不會白辛苦，使令你這個遍處定裏邊清淨而圓滿。這個「清淨」的意思，就是自在。譬如說你現在得初禪了，得初禪的時候，你最初得初禪的時候，你不是很純熟，入定的時候，有時候很容易入定，有的時候不容易入定；入定以後，出定的時候，有時候很容易，有時候不容易，那就是不清淨的關係。現在說是得了定以後，你常常的這麼入定、出定，常常這樣訓練，久了，入定也自在，入、住、出都得自在，那就叫「清淨」，這是一種解釋。其次，你超越了下地的這些災患，你譬如說超越了──你得了初禪，就超越了欲界的這些過患，那就叫「清淨」。

    這個「圓滿」，你得初禪，你初開始成就它不圓滿，這個初禪的功德你沒有完全成就，你要繼續不斷的用功、繼續不斷的訓練自己，最後這個初禪你才能都圓滿。這個初禪、二禪、三禪、四禪也都是這樣子，乃至到八解脫也是這樣子，就是你初得八解脫的時候，你還不是那麼圓滿，你要依十遍處方便修行，這個時候八解脫才清淨圓滿。現在是說「令遍處定清淨圓滿」。

    「亦令解脫轉得清淨圓滿鮮白」，你這個十遍處定常常的修行清淨圓滿了，同時也使令你的八解脫展轉地、就是更進一步地得到清淨的圓滿、得到鮮白的圓滿。這個「清淨」也是這樣意思，還是照原來的意思解釋。這個「鮮白」，就是沒有一切的愛著的煩惱，你成就了這樣功德，你對於這個功德沒有愛著心，叫做「鮮白」；你若愛著就不是鮮白了。清淨圓滿、鮮白圓滿。

    「亦能成辦聖神通義」，你成就了八解脫，進一步修八勝處，再進一步修十遍處，你就成辦了聖人的這種神通，也就應該是得阿羅漢果了，就是俱解脫阿羅漢。

    我們中國佛教，就說是天台宗，常好說「本具」，都是本來有的。像「六祖壇經」也是說：「不（註：何）期自性，本自具足」，常好說這種話。我相信五祖給六祖講《金剛經》，五祖可能是學過天台教，他就給六祖講這個話：「不期自性，本自具足」。現在我們學這個《瑜伽師地論》他不說這個話，就是你要怎麼怎麼努力修行才成就這樣的功德，他是這樣講。

《披尋記》六六○頁：

為令解脫清淨圓滿等者：此中解脫，謂八解脫。如〈三摩呬多地〉已釋。（陵本十二卷五頁）依十遍處於勝解事生遍勝解，是名方便修行。若於遍處如其所欲而作勝解，名遍處定清淨圓滿。〈三摩呬多地〉說：八色遍處善清淨故，能引賢聖勝解神通及於諸事轉變神通。由識遍處善清淨故，便能引發無諍願智、無礙解等諸勝功德。由空遍處善清淨故，隨其所欲，皆轉成空。（陵本十二卷八頁）如是名能成辦聖神通義。又遍處定清淨圓滿，於諸解脫最為後邊，由此名令解脫轉得清淨圓滿鮮白。

    「為令解脫清淨圓滿等者：此中解脫，謂八解脫」，指八解脫說的。「如〈三摩呬多地〉已釋」，前面這個已經解釋過了。「（陵本十二卷五頁）依十遍處於勝解事生遍勝解」，這十種遍處於勝解事生出來遍勝解，這個十遍處是所應該勝解的一個所緣境，你常常的這樣子在禪定裏邊去修，你常常在定裏邊思惟觀察，你就能夠發生出來遍的勝解、普遍的勝解，是青黃赤白地水火風這個境界廣大周普，所以叫做「遍勝解」，「是名方便修行」。佛法裏面所有的修行就是內心的一個止觀，這樣思惟觀察，久了就成功了。

    「若於遍處如其所欲而作勝解，名遍處定清淨圓滿」，若是你在這個十遍處定裏邊修行，你最後能夠成就「如其所欲而作勝解」，你想要那樣子就那樣顯現了，你能達到這個程度了的時候，那就叫做「遍處定清淨圓滿」。譬如說你修不淨觀，最後是個白骨觀；白骨觀修成了以後，這個白骨的眉間放光。最初你修這個光，他放白光，你心裏面思惟這個白光，未必像你所想的那樣的白光顯現出來，它偏要那個地方有一點黑，或者是有點青、有點黃，它就是不白；你若想它是現出黃光，它偏要裏面有點白、有點青，就是它不純、它就是不純，不能夠隨你所欲的那麼顯現，最初就是不能。這個定力強了，常常這樣修、常常這樣修，最後隨你所欲就顯現出來了，這叫作名「如其所欲而作勝解，名遍定清淨圓滿」。

    「〈三摩呬多地〉說：八色遍處善清淨故，能引賢聖勝解神通」，就是青黃赤白地水火風這個八色的遍處；「善清淨故」，你修得很清淨了、很圓滿了，就能引發出來佛教徒裏面這個賢、或者聖的勝解的神通。「及於諸事轉變神通」，這個「諸事轉變神通」，就是已經有這樣的事情，你能隨意轉變，這就是叫「諸事轉變神通」。「勝解神通」，就是根本沒有，就無中生有，就你心裏想什麼就現出來，這是兩種不同的境界。「能引賢聖勝解神通，及於諸事轉變神通」。

    「由識遍處善清淨故，便能引發無諍願智」，你這個十遍處──這個十遍處裏邊有一個識遍處，「善清淨故」，便能引發出來這個「無諍願智」，能得到這個無諍三昧：「無諍願智」這個智慧；「無礙解等」，這個四無礙解的境界。這個四無礙解還是不容易，其中辭無礙解，是眾生各有各的語言，你能夠通達，這是由十遍處裏邊的識遍處引發出來這樣的智慧。「便能引發無諍願智、無礙解等諸勝功德」，能成就這個功德。

    「由空遍處善清淨故」，這是十遍處裏最後這個遍處。「隨其所欲，皆轉成空」，思惟有可以、也可以思惟空，就都沒有了，這樣子皆轉成空。陵本十二卷八頁這麼說。「如是名能成辦聖神通義」，這都是十二卷八頁是講過了。「又遍處定清淨圓滿，於諸解脫最為後邊」，這個十遍處定清淨圓滿了，這對於八解脫來說，就是到最後圓滿的境界了，「為最後邊」，是八解脫的功德到最後邊。「由此名令解脫轉得清淨圓滿鮮白」。

午二、釋心寂靜（分二科）　未一、正釋（分二科）　申一、標相

彼既了知此成辦已，便自通達我義已辦，沙門果義亦得成就，是真沙門。於求財者深修厭毀；於諸城邑交遊等處，了知其初，了知過患，了知出離，亦能了知趣出離行。

    「彼既了知此成辦已，便自通達我義已辦」，前邊是第一科解釋這個「得義」。現在是解釋這個「心寂靜」：「得義心寂靜，摧妙色魔軍，我獨處思惟，受最勝安樂，故不與人交，而絕無徒侶」；這個「得義」解釋完了，現在解釋這個「心寂靜」，分兩科；第一科「正釋」，正釋心寂靜，先「標相」。

    「彼既了知此成辦已」，這位修行人他既然了知「此成辦已」，這個聖神通義成辦了，他知道；成辦了，他自己知道。「便自通達我義已辦」，他就自己明白：我沒有白辛苦，我的目標圓滿成就了。「沙門果義亦得成就」，成辦了聖神通義，這沙門果義也是成就了，因為這裏邊還是有慧的。這可見得沙門果未必得神通；若聖神通義成就了，沙門果義也成就了，這個就是俱解脫的境界。「是真沙門」，說這個人他不是假名的沙門，這個是有真實義的沙門。

    「於求財者深修厭毀」，前面這個問的時候，說是：「你在這裏靜慮棄珍財，為窺窬封邑」這些事情。現在這上面說「於求財者深修厭毀」，說這個沙門，對於他的心裏面一直地想要世間的欲的話，深深的修、思惟這件事是可厭、是可呵責的。這「毀」是呵斥的意思。

    「於諸城邑交遊等處，了知其初」，這個成就的真沙門對於一個人「城邑交遊」，各地方跑，跑到這裏、又跑到那裏，同這個做朋友、同那個打電話這些事情。「了知其初」，就知道這件事的初，就明白了。「了知過患」，了知道那件事是有過患的。「於諸城邑交遊等處」，知道是有過患的。「了知出離」，也知道怎麼樣出離過患。「亦能了知趣出離行」，說出離，不是說出離就出離了，不是的，你要知道要有一個方法，才能使令你「趣出離行」。這個「趣」就是向前進，進到無過患的地方去，就是「出離行」，就是八正道了。

    這是「標相」，標這個心寂靜的相貌，他心裏面寂靜了、寂靜的相貌。

申二、釋名

生彼因緣，說名為初。無常眾苦變壞法性，是名過患。欲貪調伏斷除超越，名為出離。聖八支道，名趣出離行。

    「生彼因緣，說名為初」，這以下是第二：「釋名」，就是解釋前面這個相貌。怎麼叫做「初」呢？「於諸城邑交遊等處，了知其初」呢？「生彼因緣」，叫做「初」。看這個《披尋記》，怎麼叫做「生彼因緣」呢？

《披尋記》六六○頁：

生彼因緣說名為初者：此中彼言，所謂諸欲。城邑交遊，能生諸欲，故名因緣。此說依處為因緣故。

    「生彼因緣說名為初者：此中彼言，所謂諸欲」，「生彼因緣」，就是生彼諸欲的因緣。生彼諸欲的因緣是什麼？就是「城邑交遊，能生諸欲」。各地方去同人家聯絡，那就能引生你的欲，各式各樣──名的欲、權力的欲、財富的欲，各式各樣的欲，能生諸欲。這個城邑的交遊是生諸欲的一個因緣。「此說依處為因緣故」，就是欲生起的依處，所以那個「依處」，就是欲生起的因緣。這叫做「了知其初」，「了知其初」是這麼回事。「於諸城邑交遊等處，了知其初」。

    「無常眾苦變壞法性，是名過患」，「了知過患」這件事，這個過患是什麼呢？「無常眾苦變壞法性」，你所遇的這些事情都是因緣生法，它就是要變、要變化。最初你歡喜這樣子，它一變了，就變成不歡喜了，那就叫做眾苦，很多的苦。這些事情都是屬於「變壞法性」，說它現在還沒有變，但是它是屬於「變壞法性」的，它的體性是變壞的。這裏邊有一個意思：若你有欲你才苦，它若一變你就苦了；你若沒有欲的時候，他心裏不苦，變了以後，他心裏也不苦。是名叫過患。

《披尋記》六六○頁：

無常眾苦變壞法性者：此謂諸欲是無常性、是眾苦性、及是變壞法性；由過去世已變壞故，未來、現在是應變壞法故。

    過去世已經變壞了，未來的事情若是變成現在的事情，你現在看它還不變，它是一定要變的，因為它是變壞法性。這是說這個過患，「無常眾苦變壞法性，是名過患」。

    「欲貪調伏、斷除、超越」，這叫做「出離」，「出離」就是出離這欲，要調伏這欲貪、斷除這個欲貪、超越這個欲貪，這叫做「出離」。

《披尋記》六六○頁：

欲貪調伏斷除超越者：〈攝異門分〉說：毗奈耶，由了相、勝解作意；斷，由遠離等作意；超越，由方便究竟果作意。（陵本八十三卷十七頁）如是次第三相差別應知。

    「欲貪調伏、斷除、超越者」，本論「〈攝異門分〉說：毗奈耶，由了相、勝解作意」。「毗奈耶」翻個調伏，就是這欲的調伏。怎麼樣能調伏呢？要「了相」，就是要明了這個欲是苦惱相，是無常相、是苦惱相；然後你要修止觀得勝解作意，這叫做調伏。

    「斷，由遠離等作意」，若是斷這個欲貪，就要有遠離作意、攝樂作意、觀察作意、方便究竟作意，就這些作意才能斷。「超越，由方便究竟果作意」才能夠超越，最後才超越、才成功了。「如是次第，三相差別應知」，有調伏一個階段、斷除一個階段、超越一個階段，有三個相貌的，這叫做「出離」。

    「聖八支道，名趣出離行」， 這是最後一個：「聖八支道，趣出離行」，就是「聖八支道」，就是能得聖果的這個就是八正道，是叫做「趣出離行」。就是能夠向前，「趣」者，向前進。你修八正道的時候，就從凡夫地向前進，進向聖人的境界去了，這叫做「出離行」，能出離欲的過患的修行方法。這是正釋「心寂靜」，解釋完了。

未二、料簡（分二科）　申一、舉無堪能

若有於彼不見其初，乃至不見趣出離行，由是因緣，於具珍財有情等處，不能厭毀；城邑交遊，周旋不絕，而謂彼為心得寂靜，於出居家證八解脫靜慮定者內心寂靜，反生誹謗。由是彼於內心寂靜，則不堪能善見、善知、善鑒、善達。

    這是第二科「料簡」，就把這件事再重新的思惟觀察，分二科；第一科「舉無堪能」。

    「若有於彼不見其初」，若是一位修行人城邑的交遊這些事情，你「不見其初」的話，「乃至不見趣出離行。由是因緣，於具珍財有情等處」，你就「不能厭毀」，你對於這件事情你不會有厭離心，你不知道呵斥自己、不知道錯誤。「城邑交遊，周旋不絕」，那當然就是從這裏到那裏、從那裏到這裏，各處跑而不能停下來。「而謂彼為心得寂靜，於出居家證八解脫靜慮定者內心寂靜，反生誹謗」，他歡喜「城邑交遊，周旋不絕」，而對於不這樣做的人──「心得寂靜」，出了家而得八解脫靜慮定的人、內心寂靜了的人，「反生誹謗」，說：「你這個人是老頑固，你一點兒不知道人情！」這樣子。

    「由是彼於內心寂靜，則不堪能善見、善知、善鑒、善達」，由這樣子，這個人他對於內心的寂靜的境界，他不知道，他不知道內心寂靜的樂，他不知道。「則不堪能善見」，他不能善見心寂靜的樂。「善知、善鑒、善達」心寂靜的功德勝利，不知道。這一共是四句：「善見、善知、善鑒、善達」，或者是不知道、不能「善見」其苦；不「善知」集；不能「善鑒」滅；不能「善達」八正道──就是苦集滅道，不知道這個，這麼解釋。

申二、例第一義

若第一義內心寂靜與此相違，則能善見乃至善達。

    前面是「舉無堪能」，現在是第二科「例第一義」。

    「若第一義內心寂靜」了，若是這個人他能夠得沙門果，內心裏面寂靜了。就「與此相違」，與前面這個事是不同的，他就能「善見乃至善達」，就能夠得心寂靜了。

巳三、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    前邊是兩科，一個是「標緣起」、一個是「別釋頌」，這二科說完了。現在第三科「略辨義」，分三科，第一科是「標」。

    「復次今當略辨上所說義」，這是「標」，下面解釋。

午二、釋

謂薄伽梵於此略示諸受欲者，樂雜住者，非第一義內心寂靜；若有證得八解脫定，離諸愛味，名第一義內心寂靜。

    「謂薄伽梵於此略示諸受欲者」，受欲的人。「樂雜住者，非第一義內心寂靜」，那麼歡喜雜住的人他就不能夠第一義內心寂靜，他不能成就這件事。

    我看這個《清淨道論》上，他也說是要獨住；但是那上面也說：你要和你的師長不能距離太遠，你隨時要很方便地向師長請教，要這麼方便，這樣子獨住；並不是說是自己單獨住，和任何人不來往，不是那個意思。因為你初發心的人，你們還沒有到那個程度。

    受欲者、樂雜住者是「非第一義內心寂靜」，這上面說這個「諸受欲者，樂雜住者」，當然是包括沒有出家的在家人；但是這裏面也有訶斥出家人、訶斥出家人。「受欲者、樂雜住者，非第一義內心寂靜。」

    「若有證得八解脫定」的人，「離諸愛味」了，「名第一義內心寂靜」，這個人他就內心寂靜。

午三、結

當知是名此中略義。

    這是這一段文的略義，是這樣子。

寅二、釋義—論議攝（分二十七科）　卯一、生滅寂樂（分二科）　辰一、舉頌言

諸行無常　有生滅法　由生滅故　彼寂為樂

    這個「建立體義伽他」裡邊分二科，第一科是辨體義，辨這個體，（註：科名為「辨釋體義」），這一大科解釋完了；一共分十三科，解釋完了。這以下是「釋義」，解釋義。前面《披尋記》曾經解釋過，什麼叫做「體」呢？就是「宣揚法要」叫做體；現在這裏邊是「義」，是「開顯理趣」叫做義。開顯理趣與宣揚法要有什麼不同？這就是安立了這個體和義，那麼分這麼兩大段，第一段是宣揚法要，第二段開顯理趣，有這樣的分別。這一科分二十七段，第一段是「生滅寂樂」，分兩科；第一科是「舉頌言」，第二科是長行解釋，分兩科；第一科是「別釋頌」，分四科；先解釋「第一句」。第一句裏邊又分兩科，先說這個「諸行」，「諸行無常」這第一句，先解釋諸行。「諸行」分兩科，先是「標一切」。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、第一句（分二科）　未一、諸行（分二科）　申一、標一切

今此頌中，蘊及取蘊皆名諸行。

    這個「諸行」怎麼講呢？這個「蘊和取蘊」都叫做「諸行」，就是一切有為法。這一切有為法裏邊就是蘊和取蘊，就是有為法。這個「蘊」，就是色受想行識叫做蘊。「取蘊」就是有煩惱的蘊，由煩惱所得蘊，得到這樣的蘊以後又會有煩惱，這叫做「取蘊」，就是有漏的色受想行識叫「取蘊」。前面這個蘊沒有「取」字，只是說「蘊」，那是通於有漏、也通於無漏。只是說蘊，是通於有漏，通於無漏；若是加上個「取」字，那只是有漏。這樣說，聖人的蘊也是有為法，也是「諸行」；凡夫的這一切的色受想行識也是「諸行」。所以「諸行」這句話是通於一切有為法，所以這個標題叫「標一切」。

申二、簡今義

此中義者，意在取蘊。是五取蘊，略有三種：謂去、來、今。

    這是第二科「簡今義」，簡別現在這裏說的「諸行」是屬於那一種呢？這個義是在「取蘊」，就是有漏的色受想行識說的。因為凡夫的有漏這裏邊有很多的苦惱，這是要解決問題的地方；聖人已經沒有問題了，所以這裏不說了。「是五取蘊，略有三種」，這五取蘊有三種不同，「謂去、來、今」，有過去的五蘊、有未來的五蘊、有現在的五蘊，分這麼三種不同。這是「簡今義」。

    「諸行」這句話解釋完了，現在第二科說這個「無常」，分兩科，第一科是「標義」。

未二、無常（分二科）　申一、標義

諸行無常者：謂彼諸行本無而生，生已尋滅。

    「諸行無常者：謂彼諸行本無而生，生已尋滅」，這叫做「無常」。原來這件事沒有；那麼怎麼有了呢？後來有因緣故、有生──這五蘊就現前了。「生已尋滅」，它現前了以後，隨著就又消滅了，即生即滅，剎那生、剎那滅，剎那滅、剎那生，這樣子，這就叫做「無常」。這個「無常」是「標義」，下邊是「顯體」，就是來顯示這個義的道理。

申二、顯體

若過去生，過去所得諸自體中所有諸蘊皆過去故、已謝滅故、生已沒故，體是無常。

    「若過去生，過去所得諸自體中所有諸蘊皆過去故」，這個諸行是無常的，諸行就是蘊，蘊裏面有去、來、今；若是屬於過去生命中的五蘊，這等於是標。過去所得的諸自體──過去生中你所得的色受想行識的自體裏邊。所有的諸蘊，所有的色受想行識諸蘊。「皆過去故」，已經都過去了。什麼叫做「皆過去故」呢？「已謝滅故」，它已經消滅了，所以是叫做過去。「生已沒故」，它是過去法、也是出現過，出現過又沒了、又沒有了，不是現在、也不是未來；現在是生而沒有沒，過去法生已沒故，所以它叫做「謝滅」、所以它叫做「過去」。「體是無常」，它那個體性不是常住的，所以就會有「生已沒」。


Tape 222

瑜伽師地論 > 卷第十八 > Tape 222

午二、第二句（分二科）　未一、有生法

若未來生，未來所得諸自體中，所有諸蘊皆未生故，非已起故，未滅沒故，可生起故，是有生法。

    這是第一科「生滅寂樂」這一科，解釋這個「諸行無常，有生滅法，由生滅故，彼寂為樂」。這個「長行釋」裏邊分二科，第一科是「別釋頌」，又分四科；第一科解釋第一句「諸行無常」。現在是解釋第二句「有生滅法」，解釋這一句。

    「若未來生」，就是將來的生命體，將來的生命體就是「未來所得諸自體中」，就是還沒有來到現在，是將來所得的那個生命體裏邊。「所有諸蘊」，就是色受想行識這五蘊。「皆未生故」，都沒有現前，所以叫做未來。「非已起故」，它不是現在，不是已經現起來，所以不是現在。它也不是過去，「未滅沒故」；若是滅沒了，那就是過去了；現在沒有滅、沒有失掉。「可生起故」，但是它雖然沒有現起、沒有滅，可是它有因緣的時候它會現起來，所以說它「是有生法」。它是有生──有因緣的時候它會現起來，所以叫做「有生法」。這個第三句（註：口誤，應為第二句）叫做「有生滅法」，現在解釋這個「有生法」，就指未來的色受想行識這個生命體說的。

未二、有滅法

若現在生，現在所得諸自體中，所有暫住支持存活有情諸蘊，皆死法故，可為殞滅之所滅故，是有滅法。

    這是第二科「有滅法」。「有滅法」指什麼說的？就指現在這個生命體說的。「若現在生」，怎麼叫做「現在生」呢？就是現在所得的諸自體裏面所有的這個色受想行識。它是暫時的存在，叫「暫住」。「支持存活」，要眾多的因緣來支持它，它才能夠生存、它才能夠生活，這樣的「有情諸蘊」。這些蘊「皆死法故」，都是要死掉的、都是要敗壞的，它不可能夠永久存在。「可為殞滅之所滅故」，它現在雖然是還在，它現在是在，為什麼說它是「死法」呢？它「可為殞滅」，可為殞滅的、可以消殞滅亡的、它是所滅的法的，所以叫做「死法」，所以說它是有滅的法，有息滅、有滅壞的這種事情。

    這個「有生法」指未來說，「有滅法」是指現在說的。

午三、第三句

若彼諸蘊，在於未來所得自體是有生法，於中都無所得自體，是常是恒，乃至即當如是正住。唯除纔生，生已尋滅。

    第三科解釋「第三句」。這第二句「有生滅法」解釋完了，現在解釋第三句是「由生滅故」。這個「由生滅故」，看這個文：「諸行無常，有生滅法，由生滅故」，所以它叫做「有生滅法」。這個「由生滅故」是解釋「有生滅法」這一句，現在看這上的解釋。

    「若彼諸蘊，在於未來所得自體是有生法」，這個若彼未來的諸蘊，它在時間上說，它還在於未來；不是現在，也不是過去，是「未來所得自體」，是有因緣的時候它會生起的。「於中都無所得自體是常、是恒」，在未來所得的色受想行識的自體裏邊，那裏邊的色受想行識「都無所得自體，是常、是恒」，色也好，乃至識也好，都不是常、也不是恒。「乃至即當如是正住」，「乃至」，這中間略去了一部分沒有說出來。「即當如是正住」，這個學習佛法的人，應該按照這個道理安住，安住的思惟，就是思惟這個未來的色受想行識，沒有常、沒有恒，應還有一些事情，應該這樣子安住其心，如理作意，正住思惟，正思惟住。「唯除纔生，生已尋滅」，這裏邊沒有常、沒有恒，沒有什麼、沒有什麼，只是這樣子，唯獨是除掉了……「纔生」，一剎那現起了，一剎那就滅了，就是這個生命體，除了這個，另外沒有生命體、沒有五蘊可得，只是這麼多。看這個《披尋記》的文。

《披尋記》六六二頁：

於中都無所得自體是常是恒等者：所得自體剎那剎那壞故，是名無常。繫屬命根，有限住故，是名無恒。壽量未滿容被緣壞，非時而死，故不可保，乃至爾所時住，於其中間不定安樂，故變壞法。如〈攝事分〉說。（陵本八十六卷一頁）由此當知，所得自體無常無恒等差別相，故於文中置乃至言。唯除纔生，生已尋滅，於其中間相似暫住，說名為住。即當如是正思惟住，除此實無住可得故。

    「於中都無所得自體是常、是恒等者：所得自體剎那剎那壞故」，一剎那間就滅掉了、一剎那間就現起了、一剎那間就壞了，「是名無常」，這叫做「無常」。這個剎那變異是很微細的境界，「是名無常」，這無常這麼講，剎那壞叫做無常。「繫屬命根，有限住故，是名無恒」，沒有恒，這句話怎麼講呢？「繫屬命根，有限住故」，這個生命體，它的存在是繫屬於命根，這個命根就是一種業力，使令這個色法──這個生理的組織、和心心所法聯繫在一起的這個力量；使令這個色法和心法，這二法連繫在一起，是有一個力量的，這個力量叫做「命根」。所以，這個生命體的存在是繫屬於這個命根，命根若在的時候，它就存在；命根若不在，這個生命體就結束了，所以它自己不能決定，它要屬於這個命根來決定它。命根是「有限住」，就是有限度的存在的，它不是永久無限度存在下去，「有限住」，它存在一百年，到一百年的時候就結束了；存在一百二十年，一百二十年到時候就結束了，是有限度的存在，不是無限度的，「是名無恒」。這個「無恒」是這樣意思，這就是一期的生滅。前面是剎那的生滅叫「無常」；一期的生滅叫做「無恒」。

    「壽量未滿容被緣壞，非時而死故不可保」，這個「乃至」這裏面還有話略去了，現在這地方說出來，就是「壽量未滿」，那個命根就是壽量，壽量還沒有滿，應該活五百歲，但是現在才是一百歲，還有四百年，還沒有滿、這個期限沒有滿。期限沒有滿就決定會生存下去嗎？也不是！「容被緣壞」，有可能會被其他的因緣破壞了。其他的因緣，就是你自己不知道好歹，就會死掉，就有很多很多，前面曾經「非時而死」前面講過。「非時而死」，壽命沒有到就死掉了，「故不可保」，叫做「不可保」，靠不住。雖然說是你有五百歲，但是靠不住，有可能會「非時而死」，這叫做「不可保」。「乃至爾所時住，於其中間不定安樂故變壞法」。「乃至爾所時住」，說是我沒有死，我能活一千歲；但是你那麼多的時間，你存在的時候，「於其中間」不是決定令你完全滿意的，可能很苦惱，所以叫做「變壞法」。這就是那個「乃至」裏邊的那些文，沒有說出來。「如〈攝事分〉說」，這個文是那來的？就是本論的〈攝事分〉裏面說的，是陵本八十六卷一頁。

    「由此當知，所得自體無常、無恒等差別相，故於文中置乃至言」，所以在文裏面放個「乃至」，其實裏面還有這麼多的文沒說。「唯除纔生，生已尋滅，於其中間相似暫住」，在中間，由生至死中間，前後剎那剎那的相似，前一剎那、後一剎那彼此相似，但是久了就不相似了。於相似的暫住「說名為住」，就叫做「住」。「即當如是正思惟住」，「乃至即當如是正住」，這個「正住」這麼講。「即當如是」，這個修行人應該這樣子思惟觀察，應該安住在這個思惟觀察裡面、安住在這個正憶念裏邊。「除此實無住可得故」，除了這個無常、無恒、不可保是變壞法之外，另外沒有一個生命、沒有一個色受想行識是安住的，另外沒有，就是這麼一個這麼樣一個無常、無恒的、可破壞的東西。這是解釋這個第三句「由生滅故」，所以它有生滅，因為由無常故，所以有生滅。

午四、第四句（分二科）　未一、彼寂

若諸有情於現法中，永盡未來諸蘊因者，一切未來自體諸蘊皆不生故，說名彼寂。

    這現在解釋第四句。「第四句」分兩科，第一科「彼寂」，解釋這個「彼寂」，怎麼叫做「彼寂」呢？

    「若諸有情於現法中」，若是這個補特伽羅於現法中：過去的事已經過去了，未來的事情還不知道，就是你現在的這個生命體、你的色受想行識，你能夠相信佛法、你能夠修四念住。「永盡未來諸蘊因者」，你修四念住修得很成功，永久的滅除了未來的色受想行識的因緣，你能把這個未來的還有生命嗎？這個是不一定。若是現在你能造這個貪瞋癡的活動，那麼你將來就會繼續有色受想行識的生命體相續下去；如果你現在滅除這個愛煩惱、見煩惱，永盡未來諸蘊的因緣，「一切未來自體諸蘊皆不生故」，就不生起了。「皆不生故，故名彼寂」，這叫做寂滅，這個「彼寂」這樣講。這麼說，若是你不修學四念住、不滅除這個見煩惱、愛煩惱，那麼這個生命體結束了，又繼續有生命體，這麼相續不斷的流轉下去了。

未二、名樂（分二科）　申一、總標

又復此寂，由二因緣說之為樂。

    這是第二科，解釋這個「樂」。「彼寂名樂」，這個「彼寂」解釋完了，現在解釋這個「樂」字，分兩科，第一科是「總標」。

    「又復此寂」，就是你能夠修這個四念住成功了，滅除去這個愛、見的煩惱的時候，這個時候就叫做「寂」。這個「寂」有兩個因緣「說之為樂」，說它是快樂的。

申二、列釋

一者、一切苦因滅故，一切麤重永止息故，於現法中安樂住故，說之為樂；二者、當來生老病等所有眾苦，永解脫故，說之為樂。

    「一者、一切苦因滅故」，一切苦惱的因消滅了，那麼他就是會樂。這個「苦因滅故」，究竟指什麼說呢？就是指你現在的一念分別心、你現在的虛妄分別心、你現在這一念的執著心。你現在的一切的執著心若滅了的時候，他就不苦，所有的苦惱不能令你苦惱，苦惱的境界就是來了，不能令你苦惱。因為你能夠安住在第一義諦那裏，所以一切苦因、一切苦惱的境界，不能令你苦惱。

    「一切麤重永止息故」，這個「麤重」就是煩惱的種子，這個愛煩惱的種子、見煩惱的種子，你由修四念處故，深見第一義諦，這些種子都息滅了，能滅除一切種子。「於現法中安樂住故」，你若能夠修行達到這個程度，就是雖然現在有生命體的存在、有色受想行識的存在，但是你會很安樂住，安樂的存在、安樂的生活，所以叫做「說之為樂」，這樣意思。

    那個申一是「總標」，申二是「列釋」。看《披尋記》。

《披尋記》六六二頁：

一切苦因滅故等者：貪愛永滅，證心解脫，名一切苦因滅。見修煩惱，永斷無餘，是名一切麤重止息。由是因緣，於現法中住安樂住，故說為樂。

    「一切苦因滅故等者：貪愛永滅，證心解脫，名一切苦因滅」，這上面「貪愛永滅」，這個貪愛心永久的滅了，你就能夠證悟心解脫的境界。這個「貪愛永滅」，有一個境界愛、還有自體愛。按通常的境界，也表示這樣的意思。譬如說是別人的父母死掉了，你心裏面沒有什麼事情，你心裏不感覺什麼。為什麼呢？因為你對他沒有愛，若是自己的父母就不得了啊！那就是因為有愛。所以如果你對你自己的生命體，你沒有那個愛心的時候，這個身體若是種種的苦惱的境界出現的時候，你心裏也沒有事，也是沒有事的，也不感覺到苦。當然這是很微細的境界，很微細、很微細的境界。所以「於現法中安樂住」。這個「一切苦因滅」是「貪愛永滅，證心解脫」，就是不為愛煩惱所繫、也不為苦惱的境界所繫縛，所以你的心解脫了，「名一切苦因滅」。這一切苦因滅就可以這麼講、這麼解釋。

    「見修煩惱永斷無餘，是名一切麤重止息。由是因緣，於現法中住安樂住」，前邊這一切苦因滅，指這個「貪愛永滅」，就是其中的最重要的部分。這個「一切麤重止息」，就是全面的、所有的煩惱、煩惱種子都說在內了。「由是因緣，於現法中住安樂在，故說為樂」。

    「二者、當來生老病等，所有眾苦永解脫故，說之為樂」，這是第二個理由，第二個理由說是：將來的「生老病等所有眾苦，永解脫故，說之為樂」，那麼就是你現在若是這個貪愛的煩惱沒有滅除，將來還繼續有生老病死。這個生命有生老病死；這個生命結束以後，將來還有生命會生、會老、會病等，還有很多的苦惱等著你。因為你現在「一切麤重永止息故」，將來的生命沒有因緣了，所以那些眾苦也是都解脫了，那叫做「樂」。這樣子說，就是將來也是樂。現在也是樂、將來也是樂。若是你不修四念處，你只是修禪定的話，那麼成功了的時候，你現在的生活還可以；但是這個禪定結束了的時候，又繼續──又生、老、病、死，所以將來不能夠得解脫。這是這一段文，這四句話都解釋完了。

巳二、略辨義（分二科）　午一、標說

復次今當略辨上所說義。

    這是第二科「略辨義」，分二科；第一科「標說」，今當略辨上文所說的道理。

午二、釋義（分九科）　未一、依正見辨

謂薄伽梵此中略說：正見依處及正見果。

    這是解釋。解釋這個道理的裏邊分九科，第一科「依正見」來解釋。這四句話是「謂薄伽梵」，謂佛陀。「此中略說：正見」的依處，這「諸行無常，有生滅法，由生滅故」，這就是正見的依處，你若知道諸行無常是有生滅，你若能這樣的覺悟，這就是有正見了。「及正見果」，「彼寂為樂」，這是正見所得到的果，是這樣意思。這個「諸行無常，有生滅法」，這是很微細的境界，由粗顯的境界一直到最微細的境界，這是你常常的修止觀你才能夠知道。這是「略辨義」。

未二、依遍知辨

復有差別，謂略顯示遍知依處及彼斷滅。

    彼「復有差別」。這是底下第二科「依遍知辨」：「謂略顯示遍知依處及彼斷滅」，這個「諸行無常，有生滅法」，這是遍知的依處。這個「遍知」實在是聖人的智慧，聖人的智慧知道「諸行無常，有生滅法」，也可以這樣說。這個「由生滅故，彼寂為樂」，就是「及彼斷滅」，及彼這一切苦惱的色受想行識、生滅的色受想行識滅了。按這個文，是「由生滅故」，觀察未來的色受想行識裏邊沒有常恒住的東西，所以它是因緣所生的生滅法，是可以滅的；若是有一個自性的常恒住，就是不可以滅。「由生滅故」，由它本身是因緣生法、有生有滅，所以是可以滅。這樣說「由生滅故」是向下念了，那麼「及彼斷滅」。

未三、依所遍知等辨

又略顯示所遍知法及與遍知。

    這是第三科「依所遍知等辨」。這個看這《披尋記》。

《披尋記》六六二頁：

今當略辨上所說義等者：此中說有種種差別，如次配釋諸行生滅及與寂樂，隨文可知。唯除第三說所遍知法及與遍知，義有差別。諸行及彼寂，名所遍知法；了知無常等，是能遍知故。

    「今當略辨上所說義等者：此中說有種種差別」，這個「略辨義」有好多差別，不同的解釋法。「如次配釋諸行生滅及與寂樂」，這麼來配釋，就是這個「寂樂」是一個意思；「諸行生滅」是一個意思，「隨文可知」。「唯除第三」，第三科「依所遍知等辨」，這一段文有點不同。「唯除第三說所遍知法及與遍知，義有差別」，和前面不同。有什麼不同呢？

    「諸行及彼寂，名所遍知法；了知無常等，是能遍知故」，這個意思是「諸行及彼寂」這四句話，「名所遍知法」，是所遍知的法。這樣說，「諸行無常，有生滅法，由生滅故」，這是緣起法，是世俗諦；「彼寂為樂」，「彼寂」這是第一義諦。這是二諦，是「所偏知」。

    「了知無常等，是能遍知故」，這「能遍知」，你若能夠知道這個「彼寂」，這是無分別智、這是根本無分別智；了知「諸行無常，有生滅法，由生滅故」，這是後得智。或者說是前邊這個智慧是聞思修的三種智慧，也通於有漏、也通於無漏，這是一種如量智；這個「彼寂為樂」是如理智，就是無分別智。這還有這樣的不同。

未四、依三世行辨

又略顯示三世諸行所有雜染，及彼寂故所有清淨。

    前面這是分三科，這底下第四科「依三世行辨」，過去的諸有為法，現在、未來的諸有為法。

    「又略顯示三世諸行所有雜染，及彼寂故」，這個「諸行無常，是生滅法，由生滅故」，前面解釋過，有過去世，過去世也是諸行無常，有生滅法；未來也是、現在也是，是通於三世。「及彼寂故」，就是彼三世的有為法現在完全寂滅了。這麼樣解釋，所有都清淨了。這樣說，前面這個「彼寂」，彼三世的有為法都是指有漏的諸行，這有漏的諸行完全息滅了，那就是無漏的，無漏無為的清淨法了，這樣意思。

未五、依緣起辨

又略顯示諸緣起法及緣起滅。

    這是第五科「依緣起辨」。

    「又略顯示諸緣起法」，那麼前三句都是「緣起法」，那麼第四句就是「緣起滅」。這樣是略辨義。

未六、依苦滅二諦辨

又略顯示苦諦、滅諦。

    這是第六科「依苦滅二諦辨」。這樣說，「彼寂為樂」這是滅諦，前三句都是指苦諦說的。這樣子就是在四諦裏面說了二個諦。

未七、依三解脫門辨

又略顯示空與無願二解脫門所依處所，及顯無相一解脫門所依處。

    「又略顯示空與無願二解脫門」，這第七科「依三解脫門辨」，這個顯示空解脫門和無願解脫門所依的處所。這個「諸行無常」裏邊有無我的意思，因為我是常住的，所以這個是表示「空解脫門」。說到無常，那也就是「無願解脫門」，無常就是苦，苦、無常這都是屬於無願解脫門的所依處。從這裏──依止此處修空解脫門、修無願解脫門。「及顯無相一解脫門所依處」，那就是「彼寂為樂」，就是涅槃名為「無相解脫門」。這是依三解脫門解釋這四句話。

未八、依二法辨

又略顯示聖諦現觀相違二法斷所依處。言二法者：一、隨順戲論，二、怖無戲論。

    「又略顯示聖諦現觀相違二法斷所依處」，這是第八科依二來法辨、來說明。「略顯示聖諦現觀」，「聖諦現觀」就是已經修四念處成功的聖人，見到苦集滅道四諦的人的那個止觀的境界，「聖諦現觀」。頭一些日子解釋過這個「現觀」。「相違二法」，與聖諦現觀相違反的有二種法，這二種法斷滅了的依止處，就是這四句話是這樣意思。這句話「相違二法」是什麼呢？「言二法者：一、隨順戲論，二、怖無戲論」，就是這二種法斷滅的依止處。看《披尋記》解釋這兩句話。

《披尋記》六六三頁：

一隨順戲論等者：若謂我有，而生願樂，是名隨順戲論。若謂我無，而生怖畏，是名怖無戲論。

    「一隨順戲論等者：若謂我有，而生願樂，是名隨順戲論」，如果你是執著色受想行識裏邊有一個我，有個我，而對於這個「我」非常的歡喜，這叫做「隨順戲論」。我們不修行的人是對自己特別愛樂，事實也的確是這樣子，對自己歡喜；但是我們不修行人愛著自己這句話，只是習慣上成了一個習慣愛著自己，的確這愛著心也是很強，但是不是那麼分明。誰愛著自己的這種愛著最分明呢？就是有修行的人、修行的人。因為他常常修行的時候，他對於這個生命體本身的現象逐漸的分明了、逐漸的分明。

    以前我們初開始學習佛法，說這個唯識的經論上說，說第七識執著第八識的見分是我，只是憑記憶力記住這件事，實在怎麼回事兒？不是太明白！但是，你常常靜坐修止觀的時候，這件事就明白了、特別的分明。如果你若不學習佛法的話，那的確是這麼樣，就是：「若謂我有，而生願樂」，就的確是這麼回事。感覺到自己：「這個是我、這個是我！」就會明白這句話。「若謂我有，而生願樂」，就是我看禪師的語錄上面，有一個禪師、有一句話：「無始劫來生死本，癡人認作本來人」，就是這句話、就是這個意思。

    「是名隨順戲論」，你若認為有一個真實的我、愛著這個我，這就是「隨順戲論」，根本沒有我，你認為有個我，這就叫做「戲論」。你愛著這個我，你就隨順戲論，就是這麼回事。

    「若謂我無，而生怖畏，是名怖無戲論」，這個「無戲論」的境界就是沒有我，那是第一義諦無為的境界。無為的境界，執著我的人，若說沒有我，他就生恐怖，生恐怖哦！可能不只是生恐怖，也會生瞋心的，這叫做「怖無戲論」。

    現在這個「諸行無常」這四句話，是「略顯示聖諦現觀」，「聖諦現觀」實在就是無我觀。「相違二法斷所依處」，就是依止這四句話就斷掉了這二法，這就叫做「聖諦現觀」。斷掉這二法，這二法是相違的，就是隨順戲論、怖無戲論。這是第八科。第九科是「依二對治法辨」。

未九、依二對治法辨

又略顯示不共外道二對治法。何等為二？一者、所知無顛倒性，二者、所證無顛倒性。

    「又略顯示不共外道二對治法」，這四句話又簡要地顯示出來不通於外道二種對治的法。那二種呢？「何等為二？一者、所知無顛倒性，二者、所證無顛倒性」，這個「所知無顛倒性」就是前三句；「所證無顛倒性」就是第四句，就是這樣子，這是沒有錯誤的，不是顛倒的。這四句話這樣解釋。假設你為人講開示，講這四句話也蠻好。

卯二、無逸放逸（分二科）　辰一、舉頌言

無逸不死跡，放逸為死跡；無逸者不死，縱逸者常死。

    這是第二科「無逸放逸」；前面是第一科「生滅寂樂」，第一科解釋完了；一共是二十七科，這個「生滅寂樂」是第一科。現在是第二科「無逸放逸」，這分兩科，第一科是「舉頌言」。

    「無逸不死跡」，這個「跡」就是在道路上走，現出來走的痕跡，其實就是道路的意思。你不放逸，是不死的道路；實在也是因的意思，你不放逸，這個「不死」是什麼？就是涅槃，你不放逸，其實就是修學戒定慧、修學四念處，你這樣子，就是涅槃的因，這是這麼一句話，「無逸不死跡」。「放逸為死跡」，你若是不修學戒定慧，你就隨順你的愛見的煩惱去活動、去放逸，那就是流轉生死的一個因緣，所以「放逸為死跡」。

    「無逸者不死，縱逸者常死」，前面這兩句話等於是開示你。下面是說你若這樣做，就會得到這樣的成就。「無逸者不死」，你若修學戒定慧、不放逸的話，你就得到涅槃了，是這樣的意思。「縱逸者常死」，你若不修學戒定慧，常放逸，常放逸你就常在生死裏流轉，是這樣意思。

    看這文的意思，這「無逸不死跡」，無逸是不死的跡。這苦集滅道四諦，這「無逸」就是道諦，道諦是涅槃路，「不死」就是涅槃，道諦是涅槃的道路，所以這句話，主要是讚歎道諦。「放逸為死跡」，這就訶斥這個集諦，集諦是流轉生死的原因、是苦諦的一個因，這樣意思。

    「無逸者不死」，那你這個道諦修成功了、就得到涅槃了，這個是指滅諦說的，「無逸者不死」，是指滅諦說。「縱逸者常死」，這就指那個集諦、指集諦說的。（註：口誤，更正義見於後）「放逸為死跡」是集諦，「縱逸者常死」是苦諦，這樣子。

    前面是「舉頌言」，這下邊是「長行釋」，分兩科；第一科是「別釋頌」，分三科；第一科是「第一句」；先是「徵」。

辰二、長行釋（分二科）　巳一、別釋頌（分三科）　午一、第一句（分二科）　未一、徵

今此頌中，云何無放逸是不死跡耶？

    這是「徵」。下面第二科解釋，先解釋「不放逸」。「云何無放逸是不死跡耶？」

未二、釋（分二科）　申一、不放逸

謂如有一，依四所依立四種護。謂命護、力護、心雜染護、正方便護，是名不放逸。

    「謂如有一，依四所依立四種護」，謂如有一個補特伽羅，就是有一個人，他依這個四種的依止處、四個所依處；「立四種護」，立出來四種護、四種保護，保護這四法。「謂命護、力護、心雜染護、正方便護」，立出來這四種護。這就等於是兩個四法，一個四依、一個四護。「是名不放逸」，這個「不放逸」就這麼講。這是解釋「不放逸」；下面第二科解釋「不死跡」。

申二、不死跡

此不放逸為依為持，涅槃資糧未圓滿者，令速圓滿；已圓滿者，令於現法得般涅槃。

    「此不放逸為依、為持」，就是依不放逸為基礎去用功修行，叫「為依」。這個「持」是主持，就是以不放逸是個主導者，你心裏面用不放逸來作個主導者，他是個領導者，領導自己向前用功，叫「持」。「涅槃資糧未圓滿者」，涅槃的資糧就是戒定慧、就是涅槃的因。涅槃的因若沒有圓滿的，「令速圓滿」，使令你趕快地把戒定慧修行它，叫它圓滿。「已圓滿者，令於現法得般涅槃」，就得到不生不滅的第一義諦的境界就現前了。看這《披尋記》。

《披尋記》六六三頁：

依四所依立四種護等者：〈菩薩地〉說：依止處苦，有四所依。由依此故，於善說法毗奈耶中，出家受具，成苾芻分。所謂衣服、飲食、臥具、病緣醫藥，供身什物。（陵本四十二卷九頁）依此四依，立四種護：以法追求，不以非法，是名命護。為當存養，如法受用，是名力護。起惡尋思，應速除遣，是名心雜染護。能忍眾苦，精進無懈，是名正方便護。

    「依四所依、立四種護等者：〈菩薩地〉說」，本論的〈菩薩地〉，「〈菩薩地〉說：依止處苦，有四所依」，這個「依止處苦」，苦有很多，現在說這個依止處的苦。依止處，什麼是「依止處」呢？有四種所依止處。「由依此故，於善說法毗奈耶中」，就是在佛法中，在佛的法、律中。「出家受具」，受了具足戒。「成苾芻分」，成就了苾芻的身分，你出家受具，那麼就是成就了苾芻的身分了。「所謂衣服」，這個「四依」究竟是什麼呢？「所謂衣服」這是一個依；「飲食」又是個依；「臥具」是一個依；「病緣醫藥、供身什物」，這是一個依，一共四種依。

     這「依止處苦」，這句話怎麼講呢？就是你出家以後，你自己不生產嘛！你這個衣服、飲食、臥具、病緣醫藥，要向人家乞求，向人家乞求這件事是個苦惱事情。你向人乞求，乞求的不如意：乞這飲食的時候，你想要熱呼的，他偏要給你冷的；或者是你要多一點，給你的少；你要好一點，給你不好的；或者是態度不好，這都是很苦惱的事情，所以叫做「依止處苦」，這麼意思。雖然有這麼多的苦惱，而自己的道心不退，還是努力地修行得聖道，那一段文是這樣意思。這是陵本四十二卷九頁上說的。

    「依此四依，立四種護：以法追求，不以非法，是名命護」。「以法追求，不以非法」，就是如法地去追求這個四依：衣服、飲食、臥具、病緣醫藥，你去追求、去乞求這四種事情的時候，你要如法，就是要實實在在的，不要有欺騙的那種動機和行為，這叫「以法追求，不以非法」。「是名命護」，這就叫做正命，這就是你的命就清淨了，所以叫做「命護」。

    「為當存養，如法受用，是名力護」，說是我有這個身體我才能修學聖道，所以我應當要保存這個身體、要時時地長養他，我才有精神、有力量去修學聖道。這樣子，我要如法地受用這個衣服、飲食、臥具、醫藥這些事情，我不應該非法的受用、不合道理的受用，這不可以，一般所謂這些浪費的事情、各式各樣的事情，是「名為力護」，叫作「力護」。這樣子就是如法的受用四依，使令你身體有力量能修學聖道，這叫「力護」。

    「起惡尋思，應速除遣，是名心雜染護」，這叫作「心雜染護」。心裡若有雜染了，趕快把它驅逐出去，令心清淨，這也可以說清淨護，保護內心的清淨。「能忍眾苦，精進無懈」，因修行而來的這些也很苦；去乞求生命所需的四依的時候，也是很苦，你都能夠忍受，不計較這些事情，能夠精進地修學聖道而不懈怠，是名叫「正方便護」，這是四種護。這是《披尋記》解釋四依和四護。

午二、第二句（分二科）　未一、徵

云何放逸為死跡耶？

    前面是解釋「不放逸」是不死的道路，就是得涅槃的道路。下面是「第二句」，解釋第二句，分兩科，第一科是「徵」。怎麼叫作放逸是死跡呢？這是「徵」。

    第二科是解釋，解釋分兩科，第一科是「放逸」，又分兩科；第一科「顯相」，顯示出來放逸的相貌，分兩科；第一科是說在家人。

未二、釋（分二科）　申一、放逸（分二科）　酉一、顯相（分二科）　戌一、在家

謂如有一居家白衣，於諸欲境耽著受用，造不善業。

    「謂如有一」個補特伽羅他沒有出家，他是「居家」──在家、是個「白衣」。「於諸欲境耽著受用，造不善業」，那麼這是指在家人說的。下面第二科是出家人。

戌二、出家

或有出家現四無護，謂命無護乃至正方便無護。

    或有出家的人，出了家「現四無護」，他不能命護、也不能力護、也不能心雜染護、也不能正方便護，這樣的出家人。「謂命無護乃至正方便無護」，也不能修學聖道，這樣的出家人，這就叫做「放逸」。這是顯示放逸的相貌；下面第二科「結品」。

酉二、結品

如是放逸通於二品，謂在家品及出家品。

    「如是放逸通於二品」，通於二類。「謂在家品及出家品」這兩類。有的在家居士訶斥我們出家人：「你們出家人放逸！」其實在家人也是放逸，這樣意思。

申二、死跡

即此放逸為依、為持，樂生本行，造生本業。因此故生，生已壽終，生已夭沒。

    這底下說「死跡」。前面是「放逸」，「放逸是死跡」。什麼叫作「死跡」呢？「即此放逸為依、為持」，就是心裏面以此為依止而造作種種的過失；「為持」，心裏面那個放逸是他的主人，他就是主持一切都是放逸的。「樂生本行，造生本業」，這樂（ㄧㄠˋ）生本行，或者念（ㄌㄜˋ）也可以，是指「願望」的意思說的，他歡喜這樣子；這「造」是在行動上說的，這兩句話有一個願、一個行，願、行，是這樣的差別。

    「因此故生」，你有這樣的願、你又有這樣的行，造作出來種種的事情，因此你就有生命體了。「生已壽終」，你得到一個生命體以後，你壽命到了，就結束了、就死掉了。「生已夭沒」，者是得到生命體以後，壽命沒有到就又死掉了，這叫做「死跡」。 這個意思就是：你若放逸的話，造作了種種的罪過，就在生死裏流轉；流轉的時候，有的時候壽命長、有的時候壽命短，就是這麼意思。這個《披尋記》解釋這兩句話：

《披尋記》六六三頁：

樂生本行造生本業者：愛樂生為根本諸有漏行，是名樂生本行。造作生為根本諸有漏業，是名造生本業。

    「樂生本行，造生本業者：愛樂生為根本諸有漏行」，這個「愛樂生為根本」，這個「生」就是愛樂這個生命，就是像中陰身他要去投胎，他就是希望去得一個生命，那麼就是「愛樂生」。或者說也就是「愛樂自我」也可以，這道理是一樣的：愛樂這個生命體為根本，就是我愛。「諸有漏行」，其實不只是愛樂這個生命體，他還不能停留在這裏，他繼續向前動，那麼就是造作出來種種的業力了──這些「有漏行」有煩惱的活動，也都是自己所歡喜的，你不歡喜能做這件事嗎？這是指「愛樂」說的，「是名樂生本行」。

    「造作生為根本諸有漏業」，你這樣愛樂以後，就採取行動了，以生為根本的諸有漏業，這些有漏業令你去得果報，所以是「生為根本」。這個「生為根本」就是得生命體，你造的這個業力裏面，最重要的，就是這個業力令你得一個生命，這是「生為根本」。或者得人的生命、得天的生命、得三惡道的生命──這一切的有漏業，你造作這樣的業力。「是名造生本業」，生為根本的一切的有漏業，這麼解釋。

午三、後二句（分二科）　未一、徵

云何無縱逸者不死，縱逸者常死耶？

    下面是後二句。前面兩句解釋完了，解釋「後二句」，分兩科，第一科是「徵」。怎麼叫作「無縱逸者不死，縱逸者常死耶？」這是「徵」。

    下面第二科解釋，分二科，第一科是「總標列」。

未二、釋（分二科）　申一、總標列

謂死有五種：一者、調善死，二者、不調善死，三者、過去死，四者、現在死，五者、未來死。

    「謂死有五種」，有五種的死。一者、是調善之死，這就是佛教徒，你修學戒定慧的時候，你這個死是調善的，就是煩惱被調伏了，不是隨著煩……死亡的時候，被調伏了。昨天曾經提過，這個初果聖人他還是有我愛的現行，但是他能調伏它；若凡夫就不能調伏，聖人能調伏。若是三果聖人，我愛不現行，這就叫做調善的死亡。若是阿羅漢，也是調善；但是後來就不再死亡了。「二者、不調善死」，那這就是一般的凡夫，或者造善業、或者造惡業，死亡的時候心裏面苦惱。三者、過去的死亡。四者、是現在的死亡。五者、是未來的死亡，一共說這麼五種。這個《披尋記》念它一下。

《披尋記》六六四頁：

死有五種等者：清淨解脫死者，名調善死。不清淨不解脫死者，名不調善死。如〈意地〉說。（陵本一卷十五頁）過去死者，謂過去諸行沒，乃至命根滅故死。現在死者，謂現在諸行沒，乃至命根滅故死。如〈攝事分〉說。（陵本八十五卷十六頁）未來死者，準前應說未來諸行沒，乃至命根沒故死。

    「死有五種等者：清淨解脫死者，名調善死」，這個「清淨」就是指心清淨、心不染汙，心裏面沒有煩惱的染汙，那就叫做清淨死。這個「解脫死」就是心裏面沒有煩惱的繫縛，那就叫做「解脫死」，是這樣意思。那這都是要有修行的人才能辨得到，「名調善死」。

    「不清淨不解脫死者，名不調善死」，心裏面有很多的煩惱、很多的苦惱，不清淨、也不解脫，這樣的死「名不調善死」。「如〈意地〉說。（陵本一卷十五頁）」，我們講過去了。

    「過去死者，謂過去諸行沒」，過去的色受想行識沒，死沒了，「乃至命根滅故」叫做死。「現在死者，謂現在諸行沒」，就是諸行滅，「乃至命根滅故」叫做死。這樣，這個「沒」是指諸行說的；「滅」，是指命根說的。「如〈攝事分〉說。（陵本八十五卷十六頁）未來死者，準前應說：未來諸行沒，乃至命根滅故死」，也是這樣子。

申二、別釋句（分二科）　酉一、釋第三句

若善修習此無縱逸補特伽羅，於現在世由調善死而正死時，由過去死已死，於過去世亦由不調善死；於現在世不由不調善死而死；於未來世不由調善死，不由不調善死而死，故名不死。

    這底下第二科「別釋句」。前面是「總標列」，標出來五種死。下面「別釋句」，分兩科，第一科解「釋第三句」：「無逸者不死」。

    「若善修習此無縱逸」的這個補特伽羅、這個人。「於現在世」，他現在的時候。「由調善死而正死時」，他現在這個戒定慧修得很成功，所以死亡的時候心裏面很調善；而正死亡的時侯──這個人。「由過去死已死」，由於這個補特伽羅他過去生中也是有生命的，那個生命已經死掉了，所以有現在的生命。這個過去死，「於過去世亦由不調善死」，就是過去世這個聖道沒有修成功，死亡的時候不調善死，所以有現在世的生命。「於現在世，不由不調善死」，過去生中是由不調善死；可是現在世因為修學聖道了、心裏面調善了，所以不由這個不調善而死。「於未來世不由調善死、不由不調善死而死，故名不死」，這就指阿羅漢說的了，阿羅漢他現在的色受想行識生命死掉了，未來世會怎麼樣呢？「未來世不由調善死」、也「不由不調善死而死，故名不死」，他這個有漏的五蘊再不現前了，所以叫做「不死」。

酉二、釋第四句

若有縱逸補特伽羅，於現在世由不調善死而正死時，於過去世亦由不調善死已死；於現在世即由不調善死而死，於未來世亦由不調善死當死。故名常死。

    下面是解釋第四句：「縱逸者常死」。「若有縱逸」，就是放縱自己的這樣的眾生，不修學戒定慧的。「於現在世由不調善死而正死時，於過去世亦由不調善死而死」，過去世也沒修學聖道，現在世也不修學戒定慧，所以「於現在世即由不調善死而死」亡的。於未來世呢？「未來世亦由不調善死當死，故名常死」，所以就是常是流轉生死。

巳二、略辨義（分二科）　午一、標說

復次今當略辨上所說義。

    下面是：「復次今當略辨上所說義」，這是「標」。下面第二科解釋，以四諦來解釋。

午二、釋義（分二科）　未一、依四諦辨

謂薄伽梵此中略示：無縱逸者，道諦滅諦；有縱逸者，集諦苦諦。

    「謂薄伽梵此中略示：無縱逸者，道諦、滅諦」，就是「無逸不死跡」，這是道諦；「無逸者不死」，這是滅諦──這是「無縱逸者」的道諦和滅諦。「有縱逸者」就是集諦和滅諦（註：口誤，應為苦諦）。那就是「放逸為死跡」是集諦，「縱逸者常死」，這是苦諦。那麼這四句話就是四諦、約四諦說的。

未二、依二力辨（分二科）　申一、標

又略顯示處非處性、自業作性。

    這是第二科：依二力來辨。這「十力」──佛的十種智慧力量的前二種力，約那二種力來解釋這一段文。分兩科，第一科是「標」。就是「又略顯示處非處」智力性，自業智力叫「自業作性」。這是「標」，下面解釋，分兩科，第一科是「別配」。

申二、釋（分二科）　酉一、別配

前半顯示處非處性，後半顯示自業作性。

    「前半顯示處非處性」，就是「無逸不死跡，放逸為死跡」，這是處非處智力。你修學聖道，那是涅槃的因；你若不修學聖道，放逸自己，那是流轉生死的因緣，那麼這就是「處」的意思；如果相反的，就不是「處」了。這個「處」，就是道理為處，合乎道理就叫作「處」；不合乎道理叫作「非處」。現在無逸是不死跡，放逸為死跡，這是合道理的，所以是「處」。

    「後半顯示自業作性」，後半就是「無逸者不死，縱逸者常死」，就是顯示：你的遭遇是你自己業力所創造的，所以叫「自業作性」，這叫業智力。佛知道一切眾生所有的果報都是他自己的業力所成就的，是約這個意思說的。

酉二、辨義

又前半顯示師於弟子作所應作，後半顯示諸弟子等自所作義。

    「又前半顯示師於弟子作所應作」，這第二科是「辨義」，辨別這個道理。「前半顯示」，就是「無逸不死跡，放逸為死跡」，這顯示那個師長對於他弟子「作所應作」的事情，就是開導他這個道理：若修聖道是涅槃的因；你若是放縱自己，那是流轉生死的因，這樣開示他。「後半顯示諸弟子等自所作義」：是「無逸者不死，縱逸者常死」，這後半顯示諸弟子他自己努力的一個結果，是這樣子，「自所作義」。


Tape 223

瑜伽師地論 > 卷第十八 > Tape 223

卯三、愛縛（分二科）　辰一、舉頌言

眾生尋思所鑽搖，猛利貪欲隨觀妙；倍增染愛而流轉，便能自為堅固縛。

    現在這一大段文共分二十七科，現在是第三科，是「愛縛」，是愛的繫縛，分二科；第一科是「舉頌言」，這四句是頌。下邊是長行的解釋，分二科；第一科「別釋頌」，分五科；第一科「尋思之所鑽搖」，又分二科；第一科是「徵」。

辰二、長行釋（分二科）　巳一、別釋頌（分五科）　午一、尋思之所鑽搖（分二科） 未一、徵

今此頌中，云何尋思之所鑽搖？

    這四句頌裏面，第一句：「眾生尋思之所鑽搖」，就是眾生的心為尋思所動搖。「尋思」，前面講過，就是：欲尋思、恚尋思、害尋思，就是很多的分別心。這個尋思來動搖他的心，究竟指什麼說的呢？這是問。下面第二科是解釋，也就是回答了。

未二、釋

謂如有一，於先所得、先所受用諸欲境界，不正作意，發生不善，依於耽嗜諸惡尋思。

    「謂如有一」，就是說有一個補特伽羅、有一個人。「於先所得」，對於他以前所得到的欲。「先所受用」，這個「所得」是屬於他的了；「先所受用」，那就是他享受這個欲。就像你買了很多麵包，但是你還沒有吃，那叫做「所得」；等到你吃這麵包的時候，就叫做「受用」。「諸欲境界」，就是很多的色聲香味觸的、所歡喜的境界。「不正作意」，就是不如理作意，你不知道這是因緣生法，它都是無常、無我的，是有過患的。「發生不善」，因為不正作意、不如理作意，所以就發出來無利益的、無饒益的。「依於耽嗜，諸惡尋思」，總而言之就是依於耽嗜，「耽嗜」就是愛著，就是以愛著為基礎，就是發出來種種的惡尋思：這些對於自己、對於他人有傷害的這種分別心，這就叫做「尋思之所鑽搖」，就是欲的尋思。

午二、猛利貪欲（分二科）　未一、徵

云何猛利貪欲？

    前邊是第一科「尋思之所鑽搖」。現在第二科猛利的貪欲，分二科；第一科是「徵」。這個頌的第二句「猛利貪欲隨觀妙」，現在說這個「猛利貪欲」。「云何猛利貪欲？」怎麼叫作猛利的貪欲呢？

未二、釋

謂如有一，於昔餘生修習貪欲，亦多修習。由是因緣，令此生中，於先所得、先所受用諸欲境界，不正作意，而被貪欲散壞其心。

    「謂如有一，於昔餘生修習貪欲，亦多修習」，就是說這個人在過去多生中，他曾經他的身口意修習過這個貪欲，就是熏習過這個貪欲──貪著五欲的事情。「亦多修習」，是他過去生中修習貪欲，修習多少呢？修習很多，他對這個欲的事情，他很多很多。

    「由是因緣令此生中，於先所得、先所受用諸欲境界，不正作意」。「由是因緣」，就是由於過去熏習過很多的貪欲的事情，所以使令現在生中在「先所得」到的諸欲、「先所受用」的諸欲境界，「不正作意」，和過去一樣，也還是不能如理作意。「而被貪欲散壞其心」，使令被這個貪欲心、這個貪欲的心所法、貪欲的煩惱，散亂、破壞了他的清淨心，心老是為欲所繫縛，而不得清淨。

    這上面說這個「猛利貪欲」，是因為過去生中曾經這樣貪欲過，所以在他內心裏面熏習了這樣的種子；今生也繼續這樣子不斷地熏習，熏習就猛烈了，這個貪欲心就猛利起來。

午三、隨觀淨妙（分二科）　未一、徵

云何隨觀淨妙？

    這是第三科，解釋「隨觀淨妙」這一句話，分二科；第一科「徵」：怎麼叫做「隨觀淨妙」呢？清淨美妙的這種欲的境界。這是「徵」，下面第二科解釋。

未二、釋

謂如有一，不善護身，不攝諸根，不住正念，遊行聚落，見甚少年可愛美色諸母邑已，便不如理取淨妙相；由此因緣，身心燒惱。

    「謂如有一」，就是有一個補特伽羅。「不善護身」，不能保護他的身體。「不攝諸根」，他不能夠收攝他的眼耳鼻舌身意的六根，不能這樣。「不住正念」，他不安住在如理作意上面。所以心裏面向外攀緣，這個諸根也向外攀緣，也包括了身體。「遊行聚落」，就各地方去遊行，從這個都市到那個都市，從那個都市又到一個地方，各處走。

    「見甚少年可愛美色諸母邑已」，因為各地方走，就會看見了很年輕的、可愛的「美色諸母邑已」，很多的女人。「便不如理取淨妙相」，他就不能如理作意，心裏面隨順自己的愛著心去取著這個清淨的、美妙的相貌、她的身相。「由此因緣，身心燒惱」，由於他現在不能如理作意，所以他的身、他的心，為這愛煩惱所燃燒，就像猛火在燃燒似的，他這個愛煩惱苦惱他的身心，就是像火的燃燒似的，所以使令他很苦惱。這個《披尋記》的文。

《披尋記》六六五頁：

不善護身等者：謂遊行時，不避惡象馬等而與俱行，乃至廣說履諸糞穢，是名不善護身。於不應觀所有眾色，不護根門，起惡尋思，是名不攝諸根。於所應觀所有眾色，不策觀察，起善尋思，是名不住正念。

    「不善護身等者：謂遊行」的時候，「不避惡象、馬等」，這個惡象、惡馬、惡狗乃至土匪。「而與俱行」，同他同時在那裏、在路上走，在一起走。「乃至廣說履諸糞穢，是名不善護身」，這個「不善護身」，是這樣意思。「於不應觀所有眾色，不護根門」，說是不應該去看所有的眾色，他不保護他的眼耳鼻舌身意六根，六根就是門，這個心從這裏邊向外去活動，所以叫門；也從外邊得到很多的消息，所以有「出入」的意思。不保護根門：就是保護使令心裏面能夠如理作意，不生煩惱、不起煩惱，積集善根，叫做「保護」；現在他不能保護、放逸自己，起惡的尋思，就是種種……主要是欲的尋思，「是名不攝諸根」。

    「於所應觀所有眾色，不策觀察」，應觀所有眾色，不能夠鞭策自己去觀察，應該觀察一切的色法都是因緣所生，都是苦、空、無常、無我，應該這樣觀察；但是他不能這樣觀察。「不策觀察，起善尋思」，若發動這苦、空、無常、無我的善尋思，那叫做「應觀所有眾色」；他不能這樣子。「是名不住正念」，就是不如理作意了。

午四、倍增愛染（分二科）　未一、徵

云何倍增染愛？

    這是第四科，先是「徵」，怎麼叫做「倍增染愛」呢？加倍的使令他這個染愛心殊勝起來。

未二、釋（分三科）　申一、標

謂由五種相貌，當知染愛增長。

    這下面解釋，分三科，第一科是「標」。

    「謂由五種相貌」，當知道染愛的增長。染愛的增長有五個相貌，從五個相貌，就知道染愛的增長了。這是「標」。

申二、徵

何等為五？

    這是「徵」。

申三、釋（分五科）　酉一、不捨諸欲

謂如有一，雖於下劣諸欲境界，尚生猛利諸貪欲纏，耽著不捨，何況上妙？

    這是第三科解釋。解釋分五科，第一科解釋「不捨諸欲」。

    「謂如有一」，有一個人。「雖於下劣諸欲境界，尚生猛利」的諸貪欲纏，他能夠生起猛利的煩惱。「耽著不捨」，愛著這個下劣的諸欲境界而不肯棄捨。「何況上妙」的諸欲境界呢？這是一個相貌。

酉二、邪求攝受

又以非法多分兇暴積集珍財，不以正法；亦常攝受增上眾具。

    這是第二科：「邪求攝受」。

    「又以非法」，說這個人又能夠以非法的手段、不合法的手段，多分是兇暴、兇惡強暴的手段「積集珍財」。是「不以正法」，他不能夠「以正法」：就是合乎十善道、合乎因果的道理；他不能這樣。「亦常攝受增上」的眾具，就是品質特別好的一些器具，這樣子。

酉三、慳物行惡

又於輕賤無所用物，尚不欲捨，何況貴重？雖為追求少劣財物，尚行眾多身語意惡，何況多勝？

    「又於輕賤無所用物」，這是第三科「慳物行惡」：又於這個「輕賤無所用」的東西，是「尚不欲捨」，都尚且不願意布施給人，何況那個貴重的東西，更不願意布施給人了。「雖為追求少劣財物，尚行眾多身語意」的惡行。「何況多勝」，何況又多、又殊勝的財物呢？那麼所造的惡事是更多了；這是第三個相貌。下面是第四個：「不樂妙行」。

酉四、不樂妙行

又於受持少小妙行，其心尚無趣向愛樂，何況廣大？

    又此人對於受持很少、很小的善行，有功德的一種行為。「其心尚無」，他的內心裏面尚且沒有「趣向愛樂」，就是不是愛樂，是向於愛樂，是這麼一個心情都沒有。「何況廣大」的妙行呢？更是沒有這種心了、沒有這種歡喜心。

酉五、不樂涅槃

又於涅槃尚不樂聞，何況欲得？

    這是第五個。又此人對於佛教裏面，這個三乘聖人所得涅槃的境界，尚且都不歡喜聽聞這件事。「何況欲得」？更沒有這種出離心了。這是第五科：「不樂涅槃」。

    這是用這五個相貌來解釋「染愛增長」的這個意思。

午五、堅固縛（分四科）　未一、徵

云何堅固縛？

    「云何堅固縛」？這個「堅固縛」。前面解釋「倍增染愛而流轉」，現在要解釋「便能自為堅固縛」，解釋這句話。這是第五科「堅固縛」，分四科；第一科是「徵」，怎麼叫做「堅固縛」呢？

未二、標

謂由三種相，知堅固縛。

    這是「標」，標出來三種相。下邊是第三科，是列出來這三種相。

未三、列

一、堅牢故，二、苦所觸故，三、長時隨逐故。

    這是三種相。下邊第四科是解釋這三種相。

未四、釋

於現法中，由惡行根貪瞋癡故，知縛堅牢；於當來世，由生那落迦、傍生、鬼趣，知苦所觸，及長時隨逐。

    先解釋這個「堅牢故」。

    「於現法中」，就是他不是過去、不是未來，就是他現在的身口意中。「由惡行根」，就是惡行的根本。惡行的根本是什麼呢？就是「貪瞋癡」，由貪瞋癡發出來種種的惡行，所以貪瞋癡是惡行之根。「知縛堅牢」，所以知道他的煩惱的繫縛是很難破壞的、是堅固的。

《披尋記》六六五頁：

由惡行根貪瞋癡故等著：貪瞋癡三，名不善根。此為因緣，起諸惡行，名惡行根。難可破壞，故名堅牢。當知此約煩惱名縛。

    「由惡行根貪瞋癡故等著：貪瞋癡三，名不善根」，貪瞋癡是一切不善法的根本。「此為因緣，起諸惡行，名惡行根。難可破壞，故名」叫做「堅牢」。「當知此約煩惱名縛」，這個堅固縛指煩惱的繫縛叫做縛、叫做「堅固縛」。

    「於當來世，由生那落迦、傍生、鬼趣，知苦所觸，及長時隨逐」，他現在世由這個惡行根貪瞋癡，發出來種種的惡行，將來世怎麼樣呢？「於當來世，由生那落迦」，他就會到地獄去了；「傍生」就是畜生；到餓鬼的世界，叫「鬼趣」，就生到三惡道去了。

    「知苦所觸」，他就知在這個苦惱的境界裏面生存，為苦所觸惱。「知苦所觸」這個「知」，到三惡道的受苦，他現在還沒有到三惡道，但是你現在造了很多的罪業，就知道你將來要到三惡道去，所以叫「知苦所觸」。

    「及長時隨逐」，這個業、這個罪業不能一下子都得果報，所以沒得果報的時候，它長時隨逐你，終究有一天它要發生作用、令你苦惱了。

《披尋記》六六五頁：

知苦所觸及長時隨逐者：當知此約業縛，名堅固縛。乃至先世所造一切惡不善業，未盡、未出故。

    「知苦所觸及長時隨逐者：當知此約業縛」，當知此約業縛，知苦所觸就長隨逐，就是你造的罪業來繫縛你，「名堅固縛」。「乃至先世所造一切惡不善業，未盡、未出」，你沒得果報，它就不滅，所以你不能從這裏解脫出來，所以「長時隨逐」。

    這是把這三種相──這個「堅固縛」有三種相，解釋完了。

巳二、略辨義（分二科）　午一、標說

復次今當略辨上所說義。

    這是第二科。前面是「別釋頌」，第一科；這是簡要地說明前面這一大段的意義，分二科；第一科是「標說」。

    「復次」，前面說完了，這又再說。說今當簡要地辨別上一段所說的道理，這等於是個題目，下面就是解釋這一件事。

    第二科是「釋義」，是解釋略辨的義，分二科；第一科「依失壞辨」，分三科；第一科是「標」。

午二、釋義（分二科）　未一、依失壞辨（分三科）　申一、標

謂略顯示依二失壞因，有二種失壞。

    現在這個略辨義，怎麼叫做「略辨義」呢？謂簡略地、也就是簡要地，顯示這個眾生，「依二失壞因」，這個失壞是有因的，叫「失壞因」。「依二失壞因，有二種失壞」，說這件事。這是「標」，下面是列出來。

申二、列（分二科）　酉一、二失壞因

何等名為二失壞因？謂不正思惟力及因力。

    這個二種「失壞因」是什麼呢？「謂不正思惟力及因力」，這是二種失壞因。這是兩種。

    下面是第二科：是「二種失壞」。

酉二、二種失壞

云何名為二種失壞？謂方求失壞及受用失壞。

    這叫做「二種失壞」。這一共是二種失壞因和二種失壞，這是標出來。下邊第三科是解釋，解釋這二種失壞因和二種失壞，分四科；第一科先解釋「不正思惟力」。

申三釋（分四科）　酉一、不正思惟力

云何不正思惟力？謂隨念先所受用境界，因緣所生不正思惟；或邪分別現前境界，因緣所生不正思惟；或邪取相不正思惟；或即於彼若住、若行不正思惟。

    前面標出來失壞因，第一個失壞因是不正思惟。怎麼叫做不正思惟的力量，令這個人失壞呢？「謂隨念先所受用境界，因緣所生不正思惟」。這就是前面那個「依耽嗜」、那個「尋思」。「謂隨念」，謂隨順自己的意念。「先所受用境界」，不是現在，你過去受用的境界已經不現前了；但是你心裏面憶念，就會在你的第六意識現出這個影像來，所以叫做「念」。隨順你的念力，能現出來先所受用的境界。「因緣所生不正思惟」，過去受用的境界，由於你憶念的因緣就現出來了，現出來以後，就在這個境界上有不正思惟。這個境界不是前五根所得，前五根所得已經過去了，只是在第六意識裏面現出來過去的影像，在影像上有種種的不正思惟，這叫做「不正思惟力」。

    「或邪分別現前境界，因緣所生不正思惟」，這是第二個「或邪分別現前境界」，這個現「前境界」，前面是先所受用境界，現在是現前──顯現在你的面前的這些境界，就是前面「隨觀淨妙」那個境界。「因緣所生不正思惟」，就是你前五根面對的這些欲的境界，你心裏面有不正思惟：一個是前五根面對的境界，第六意識有不正思惟；一個是已經過去的境界，心裏面又憶想而不正思惟。

    「或邪取相不正思惟」，這就是前面那個倍增染愛的境界，就是特別地猛利了，「或邪取相不正思惟」。「或即於彼若住、若行不正思惟」，「或即於彼」，就是前面那個隨觀淨妙的境界。「或即於彼」所觀的淨妙的境界，「若住」，若停留在那裏；「若行」，就是自己在走路、在經行的時候，而心裏面憶念這些境界，而「不正思惟」。這一共加起來是四種不正思惟。把這《披尋記》念一下。

《披尋記》六六六頁：

云何不正思惟力等者：此中四種不正思惟，如次配前依耽嗜思，隨觀淨妙，倍增染愛應知。隨觀淨妙有二差別：謂不善護身等，及取淨妙相。由是成四不正思惟。言即於彼若住若行不正思惟者，謂於住時、行時諸所作業，不守正念，不住正知故。

    「云何不正思惟力等者：此中四種不正思惟，如次配前依耽嗜思」，這是第一個：「謂隨念先所受用境界，因緣所生不正思惟」這一個。「隨觀淨妙」，這是第二個：「或邪分別現前境界，因緣所生不正思惟」。「倍增染愛」，就是「或邪取相不正思惟」這一個；「應知」。「隨觀淨妙有二差別」，這第四個思惟「或即於彼若住、若行不正思惟」怎麼講呢？「隨觀淨妙」這一部分有二種差別，「謂不善護身等，及取淨妙相」這二種。「由是成四」：這「不善護身」就是行；「取淨妙相」就是住，是「若住、若行不正思惟」──這二種，加起來就是成四種不正思惟。「言即於彼若住、若行不正思惟者，謂於住時、行時諸所作業，不守正念，不住正知故」，是這樣意思。

    這一大段解釋二種失壞因的第一種，就是「不正思惟力」，這個解釋完了。

酉二、因力

云何因力？謂於可愛境界宿習欲貪。

    「云何因力？」這個「因力」的失壞因是什麼呢？「謂於可愛境界宿習欲貪」，對於這個可愛的境界，你前多少生也是熏習過這種煩惱，這就叫做「因力」。假設這個人前一生是在色界天、無色界天，那他今生來到欲界來，他的煩惱就輕、他這欲煩惱輕；所以若是前生是在欲界，那今生還是在欲界，那他的煩惱就重。

酉三、方求失壞

云何方求失壞？謂如有一成就二種失壞因故，以非正法，或以兇暴，追求積集所有邪財。

    這個「方求失壞」──這是第三科「方求失壞」。怎麼叫做「方求失壞」呢？「謂如有一」，有這樣的人。成就了「二種失壞因」，有不正思惟、還有一個因力。這二種失壞因，就是使令你的心裏面破壞了你自己的清淨心、失掉了正念，叫做「失壞因」、叫做「失壞」。這二種失壞因你都成就了的關係，那麼會怎麼樣呢？「以非正法，或以兇暴」，不合乎國家的法律、也不合乎佛法的因果的道理。那麼或以兇暴的態度「追求、積集所有邪財」，就是你追求財的這個手段太惡劣了，所以叫做「邪財」；得到了財以後，而還會造種種惡，所以叫做「邪財」。

酉四、受用失壞（分二科）　戌一、徵

云何受用失壞？

    這個受用失壞因，怎麼叫做「受用失壞」呢？分二科；第一科是「徵」，第二科是解釋，解釋分二科；第一科「別辨所蔽」，分三科；第一科是「貪染」。

戌二、釋（分二科）　亥一、別辨所蔽（分三科）　天一、貪染

謂如有一，於先所得順樂、順苦、順非苦樂諸境界中，或有於一生染、生著，廣說乃至不知出離而受用之。

    「謂如有一」個補特伽羅，於他以前所得到的境界，這個境界順樂受──順生樂受，就是它能夠隨順你的心情，能引發你的快樂的感覺、安樂的感覺。順生苦受，這個境界它能隨順你的煩惱，能引起你苦惱的感覺，能隨順這一面。「順非苦樂」，能隨順生起非苦樂的感覺。這些諸境界中：順樂受的境界、順苦受、順非苦樂受的諸境界裏面。

    「或有於一生染、生著」，或者他這個人，他沒能修四念處、沒有成就禪，所以這個眾生「於一生染」。「於一」就是順樂受──順生樂受的境界裏邊。「生染、生著」，生這愛染心，生這個執著心而不肯棄捨。「廣說乃至不知出離」，這期間就不知道這種樂受會有過患的，你若愛著它，會有廣大的災難的，所以「廣說」，就是裏面有包含這個意思。乃至不知道從這個境界裏面解脫出來，不知道，就是不知道修戒定慧了。「而受用之」，而去受用這個順生的樂受。

    這是第一段「貪染」。

天二、瞋恚

或有於一發生憎恚，憎恚所蔽。

    「或有於一發生憎恚」，第二科是「瞋恚」：或有一個眾生於所遭遇到的境界裏邊，順生苦受──生到很多的苦惱的境界，他就發出來憎恚的心情、憎恚的煩惱。是「憎恚所蔽」，他這個心為憎恚所蒙蔽、所障礙。

天三、愚癡

或有於一發生愚癡，愚癡所蔽。

    這是第三科。或有一個眾生他順生非苦樂受的時候。「發生愚癡」的心理，他不明白非苦樂受也不是個好境界，他不明白這個道理。「愚癡所蔽」，這個愚癡心蒙蔽他，使令他不得解脫。

    這是「別辨所蔽」，就是這個眾生的心為這個貪瞋癡所蒙蔽。

亥二、總明所縛

彼由如是貪染所蔽，乃至愚癡之所蔽故，行身語意種種惡行，為貪瞋癡三堅固縛之所纏縛，亦為那落迦、傍生、鬼等諸縛所縛。

    這第二科：「總明所縛」，總明所縛的心。前面實在是別說的，這底下再把它合起來說。

    「彼由如是」，彼眾生由於這樣的貪染所蔽、瞋染所蔽，「乃至愚癡之所蔽故，行身語意種種惡行」，為貪心蒙蔽的時候，他不會停留在這裏，他會發出來行動，發出來身語意的種種惡行；為瞋恚所蔽的時候，也會發出來身語意種種惡行；為愚癡所蔽，也會造作種種惡事。「為貪瞋癡三堅固縛之所纏縛」，這個眾生為煩惱所縛、為惡業所縛。「亦為那落迦、傍生、鬼等諸縛所縛」，這就是果報的繫縛了。

《披尋記》六六六頁：

云何受用失壞等者：此中略有三種差別：生染生著等，謂於順樂諸境界中；發生憎恚等，謂於順苦諸境界中；發生愚癡等，謂於順非苦樂諸境界中。

    「云何受用失壞等者」，這《披尋記》：「此中略有三種」的差別：「生染、生著等，謂於順樂諸境界中」，就是生染、生著。「發生憎恚等，謂於順苦諸境界中」才能生出憎恚的心情。「發生愚癡等，謂於順非苦樂諸境界中」。有這種三種的差別。

未二、依雜染辨（分三科）　申一、標

又有差別。謂愛結所繫補特伽羅，略有七種雜染，當知皆是貪愛所作。

    前邊是「依失壞辨」，他的內心為這些種種的煩惱所破壞，失掉了正念，在這方面說。現在是以雜染來辨別，分三科，第一科是「標」。

    「又有差別」不同的解釋，謂愛結所繫的補特伽羅，略有七種的雜染不同。「當知皆是貪愛所作」的，這七種雜染實在都是貪愛心所造作的。這是「標」，下邊是「列」。

申二、列

謂隨念雜染、不自在雜染、境界離染、熱惱雜染、善趣相應雜染、惡趣相應雜染、諸見雜染。

    七種雜染是什麼呢？「謂隨念雜染、不自在雜染、境界離染、熱惱雜染、善趣相應雜染、惡趣相應雜染、諸見雜染」，這七種雜染不同，這是列出來。下邊第三科是解釋，解釋分七科，第一科就是解釋「隨念雜染」。

申三、釋（分七科）　酉一、隨念雜染

云何隨念雜染？謂如有一不正隨念先所受用可愛境界，希望追求，令心散壞。

    「云何隨念雜染」呢？「謂如有一，不正隨念先所受用可愛境界，希望追求，令心散壞」：謂如有一個補特伽羅，他「不正隨念先所受用」的「可愛境界」，以前受用過的境界，現在由於憶念顯現在心裏面的時候，他不能正──不如理作意。「希望追求，令心散壞」，「先所受用」是過去，他憶念過去的受用可愛的境界，現在「希望追求」，再重新有這種境界，他有這樣的妄念，使令他這個心裡面散亂，就把正念失掉了。這個《披尋記》這句話：

《披尋記》六六七頁：

云何隨念雜染等者：此配釋前依耽嗜思應知。

    就是那一句話說的。

酉二、不自在雜染

云何不自在雜染？謂如有一宿世串習貪欲法故，今世貪欲為性猛利。雖復如理於可愛境隨念作意，而有希望追求貪欲散壞其心，彼由貪欲極猛利故，心不自在。

    「云何不自在雜染？」這是第二句。「謂如有一宿世串習貪欲法故，今世貪欲為性猛利」，就是說這個人過去生中「串習」──不間斷的熏習這個「貪欲法故」，今世這個貪欲心就特別的猛利，特別的、特別的重。「雖復如理於可愛境隨念作意，而有希望追求貪欲」，雖然這個人有可能還能夠接觸到善知識，也聽聞到多少佛法，知道應該如理作意，他也可能這樣作。雖復是如理作意了，於可愛的境界還是隨念作意，而有希望追求貪欲。那一點信心力量薄，回轉不過來的，他還是繼續的希望追求這個貪欲，散壞他的清淨心，還是這樣子。那麼這叫做「不自在」。這個「不自在」裏邊，表示這個人是一個佛教徒，他有一點正念，但正念力量小，所以不能、作不得主，叫做「不自在」，這樣意思。「彼由貪欲極猛利故，心不自在」，所以這個人由於貪欲心特別厲害，他那一點的如理作意力量小，所以不能夠決定。

《披尋記》六六七頁：

云何不自在雜染等者：此配釋前猛利貪欲應知。

    「云何不自在雜染等」，這個《披尋記》：此配釋前猛利的貪欲，應知。

酉三、境界雜染

云何境界雜染？謂如有一遊城邑等，現前會遇容色端嚴可愛境界。由彼境界極端嚴故，隨美妙相心識纏綿，因此發生希望追求種種貪愛。

    這是第三科「境界雜染」。

    「云何境界雜染？謂如有一遊城邑等」，從這裏到那裏，各處走。「現前會遇」了、遭遇到容色端嚴可愛的境界。「由彼境界極端嚴故，隨美妙相心識纏綿」，那個美妙相現在他的心裏面，他心裏面這個煩惱、個貪欲心現前了。「纏綿」，就是繫縛他的心、束縛他的心，沒辨法解脫。其實這個美妙相並不繫縛人，是愛著美妙相的煩惱繫縛他。這樣子，心裏面有二個相貌：一個是美妙相，是由這意念現出來；第二個就是愛煩惱繫縛其心。「因此發生希望追求種種」的貪愛心，這叫做「境界雜染」。前邊是「猛利雜染」，指是煩惱重；現在這個是偏於說境界特別殊勝，他心裏面不能自在。

酉四、熱惱雜染

云何熱惱雜染？謂如有一由是三種能長貪愛諸雜染故，令己貪愛展轉增盛，追戀過去已受用境，希求未來當受用境，耽著現在正受用境，乃令身心周遍熱惱。

    「云何熱惱雜染」？現在是第四科「熱惱離染」。「謂如有一，由是三種能長貪愛諸雜染故」，怎麼叫做「熱惱雜染」呢？謂如有一個人，「由是三種」，就是前面這三種：一個是隨念雜染、一個不自在雜染、一個境界雜染。

    這個「念」也是很厲害，說是境界雖然是很特別的──極端嚴故，特別的美妙；但是你若不憶念，這個境界就不現、境界就不現在心裏邊；不現在心裏面，這愛染就不現前，所以這個念心所也很厲害。

    現在是說「謂如有一由是三種」煩惱，「能長貪愛」，能增長這個人的貪愛心，由貪愛心現出來很多很多的污染。「令己貪愛展轉增盛」，使令自己的貪愛心展轉的增盛，一節一節的增長，特別的熾盛起來。「追戀過去」，「追戀」就是回頭愛戀過去的境界、已受用的境界，愛戀這個境界。「希求未來當受用」的境界，「耽著現在正受用」的境界，「乃令身心周遍熱惱」，是這樣意思。

《披尋記》六六七頁：

云何熱惱雜染等者：此配釋前倍增染愛應知。

    這是「熱惱雜染」，這樣的解釋的確是更明白了。

酉五、善趣相應雜染

云何善趣相應雜染？謂即由彼貪愛集諦增上力故，行身語意種種妙行，得生善趣，或天、或人；彼於樂受耽著不捨，醉悶而住，專行放逸。

    「云何善趣相應雜染？」這是第五科，怎麼叫做「善趣相應雜染」呢？「謂即由彼貪愛集諦增上力故，行身語意種種妙行，得生善趣，或天、或人；彼於樂受耽著不捨，醉悶而住，專行放逸。」

    這個「云何善趣相應雜染」？「善趣」就是人天，屬於這一個廣大的範圍的相應雜染。「謂即由彼」，謂就是由這個補特伽羅他的貪愛心，這個貪愛就是集諦，這個貪愛心的強大的力量故。「行身語意種種妙行」，他能夠──由這個貪愛心的這個力量，他能夠創造身妙行、語妙行、意妙行，他不做惡事，做種種善業。

    以前我看見這個法嚴法師，他翻譯的一本書上面，那上他記錄，說是有一個人是從天上來的，她原來是天女，在天上做女人，死了來到人間做女人，她能知道她前生是天上的女人，她還想回到天上去，不歡喜人間的事情。她就努力的去供佛，那就是到寺廟裏面去清理這個殿、供佛的這個殿，用花來供養佛、拜佛，常常迴向：願意回到天上去。大概在人間活了五十幾歲，她就死掉了，就回到天上去了。回到天上去了，那個天的男人說是：「今天午前我還看見你，後來就不看見你了，你到那去了呢？」她說：「我到人間去了。」那麼那個天的男人問她：「人間的情形怎麼樣呢？」她說：「人間的人只知道現在，不知道將來的事情，都不管。」有這麼一段記錄。

    那麼和這上的意思有一點相合，就是「即由彼貪愛集諦增上力故，行身語意種種妙行」，他不敢作惡事，他歡喜天上的境界，他做種種功德。「得生善趣」，他成功了，他就生到──又生到好的地方去，或者生到天上去、或者是人間。「彼於樂受耽著不捨」，得到了果報的，那個人間的富貴榮華的境界、天上的這個境界都是樂受。是「耽著不捨」，就是愛著這些境界而不肯棄捨。「醉悶而住」，這個愛煩惱、和愛著的境界來困擾他，他就是迷迷糊糊的在那裏生活，而一點兒不能覺悟。這個「醉悶」就是迷惑的意思。「專行放逸」，就是他不能做別的事情，就是行放逸的事情。

《披尋記》六六七頁：

云何善趣相應雜染等者：此配釋前堅固縛中貪縛應知。

    指這個。

酉六、惡趣相應雜染

云何惡趣相應雜染？謂即由彼貪愛集諦增上力故，行身語意種種惡行，身壞命終墮諸惡趣，生那落迦等。於彼生已，便為種種極重憂苦，惡心、憤心之所擾惱。

    這是第六科。「云何惡趣相應雜染？謂即由彼貪愛集諦增上力故」，這還是這樣的貪愛的煩惱強大的力量。「行身語意種種惡行」，這個人和前面那個相反，就做種種惡事，這個人當然不知道有來生的事情、有善惡果報的事情，他不知道，所以做種種惡事來滿其所願。「身壞命終墮諸惡趣」，他現在這個果報壞了──老病死，壞了；這個壽命結束了以後，但是所作的業力使令他「墮諸惡趣」，墮落到三惡道去受苦了。「生那落迦等」惡趣，就是地獄，這「那落迦」是地獄的意思，地獄、餓鬼、畜生裏頭。

    「於彼生已，便為種種極重憂苦，惡心、憤心之所擾惱」，生到三惡道去以後，那就有種種極重大的憂苦；這個「憂」是在第六識說，「苦」是在前五識說──很重的憂苦來苦惱他。有這樣的苦的時候，他心裏面受不了就生惡心、生這憤恨；「之所擾惱」，擾亂他的身口意，使令他苦惱。這個《披尋記》。

《披尋記》六六七頁：

云何惡趣相應雜染等者：此配釋前堅固縛中瞋縛應知。

    權力大的人做種種惡事，沒有人能夠處罰他；但是得果報的時候，無可奈何了。果報來的時候，不受不可以啊！但是多數的人不知道這件事。

酉七、諸見雜染（分二科）　戌一、徵

云何諸見雜染？

    這是第七科「諸見雜染」，分兩科；第一科是「徵」。怎麼叫做「諸見雜染」？其實這個「見雜染」就是思想，反倒是根本。思想上愚癡，這是一個非常重要的一個過患。

戌二、釋（分三科）　亥一、聞不正法

謂即由彼貪愛集諦增上力故，會遇惡友，說顛倒法，為令雜染得解脫故。

    「謂即由彼貪愛」的「集諦增上力故，會遇惡友」，你這個煩惱、貪愛心重了，你很難遇見善知識；遇見善知識也等於是沒有遇見，那麼他就容易遇到惡知識。「說顛倒法」，這個惡知識為他說什麼話呢？就說些不合乎因果的道理，就是幫助他做惡事的這些事情，說這些顛倒、不合乎因果的事情。「為令雜染得解脫故」，這個說顛倒法，他這些顛倒法，他的心裏面認為這些是能夠於雜染得解脫；實在是錯誤的！這是在製造雜染、製造苦惱，不能得解脫的；但是他說這個能得解脫，他說這些事情能得解脫。

    這個我們以前講過。得了禪定、有了神通的人、有了天眼通的人，看見牛死了、生天了：「哦！這牛的行為能令你生天。」於是乎跟牛學，持牛戒、持狗戒這些事情，他認為這個能得解脫，就是類似這些顛倒的說法。

亥二、起諸邪見

彼雖希求雜染解脫，由遇如是倒說法故，不證解脫。於六十二諸見趣中，隨令一種邪見增長，於諸緣起法，愚癡增上故。

    前邊是第一科是「聞不正法」，現在第二科「起諸邪見」。

    「彼雖希求雜染解脫」，彼那個人雖然也希求這個雜染的解脫，從雜染、從苦惱裏邊解脫出來。前邊說是這個諸見雜染這個人，當然他是遇見這些不苦不樂的境界，他也可能遇見苦惱的境界、也可能是遇見快樂的境界；當然遇見苦惱的境界，他也願意從苦惱裏邊解脫出來，自然會有這樣的想法。但是「彼雖希求雜染解脫，由遇如是倒說法故」，由於那個人──他遇到的這個惡知識，顛倒說法的緣故，他說出的事情是不能證解脫的，還是令你繼續苦，更嚴重的苦惱下去了。

    「於六十二諸見趣中，隨令一種邪見增長，於諸緣起法，愚癡增上故」。「於六十二諸見趣中」，就是這一切外道的這些邪知邪見，總計起來有六十二種。在這麼多的邪知那見裏面，不要說你完全具足六十二見，你就隨你有一種邪知邪見，你這樣子，你這個邪知邪見你認為這是一個妙法，使令你這邪知邪見的力量繼續的增長。「於諸緣起法，愚癡增上故」，若有了外道的邪知邪見，你會對於佛法中說到緣起的道理，你就沒有辨法明白了，反倒是拒絕佛法、佛法的這種緣起的智慧。所以他那個智慧更強大起來，他那個邪知邪見的力量更強大起來了，「愚癡增上故」。這是「起諸邪見」。

亥三、顯其過患

彼由如是見結所繫，於五趣等生死大海，不得解脫。

    這是第三科「顯其過患」。前面第一科是「別辨所蔽」（註：口誤。解釋諸見雜染下有三科，第一科為「聞不正法」），第二科是「總明所縛」（註：口誤。第二科應為「起諸邪見」），現在第三科就是「顯其過患」。

    「彼由如是見結所繫」，彼那個人，由於這樣的這個六十二種邪知邪見。

    亥一「聞不正法」，亥二是「起諸邪見」，現在第三是「顯其過患」。

    「由如是見結繫縛，於五趣等生死大海，不得解脫」，就在這個生死的流轉，不能解脫了。這個見結反倒是一個根本的煩惱，你有這樣的邪知邪見很難解脫了。

《披尋記》六六八頁：

云何諸見雜染等者：此配釋前堅固縛中癡縛應知。

    「云何諸見雜染等者：此配釋前堅固縛中」愚癡的「癡縛」，「應知」。


Tape 224

瑜伽師地論 > 卷第十八 > Tape 224

卯四、尸羅清淨（分二科）　辰一、舉頌言

住法具尸羅，有慚言諦實，能保愛自身，亦令他所愛。

    這是二十四科裏邊的第四科「尸羅清淨」。「尸羅」，中國話就是戒，持戒清淨。分兩科，第一科是「舉頌言」。

    「住法具尸羅」這兩句話，後面有詳細的解釋；「有慚言諦實」也有解釋；就是「能保愛自身，亦令他所愛」這兩句，下面沒有解釋。就是如果你能夠發心出家，持戒清淨，有慚愧心，說話真實不虛。「能保愛自身」，這時候能保護你的安全，你能得到安樂。「亦令他所愛」，也會令別的賢善的人對你有所尊重，這樣意思。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、住法

今此頌中云何住法？謂於如來所證善說正法毗奈耶中，淨信出家，樂修梵行。

    這以下是長行解釋，分兩科；第一科「別釋頌」，分四科；第一科解釋「住法」。

    「今此頌中云何住法？」這「住法」是什麼意思呢？「謂於如來所證善說正法毗奈耶中，淨信出家樂修梵行」，這就叫做「住法」。「謂於」，就是說一個發心的人，在佛陀所證悟的勝義諦；「善說」，又能夠善巧方便地宣說出來。宣說什麼呢？宣說他所證悟的正法和毗奈耶，這是一個法、一個律中。「淨信出家」，能夠對於佛所說的正法和毗奈耶有淨清的信心，能夠發心出家。「樂修梵行」，能歡喜地修學聖道，這就叫做「住法」。就是他安住在佛法裏面，由凡而聖這樣的用功修行，那就叫作「住法」。

午二、具尸羅

云何具尸羅？謂如是出家，如是愛樂故，於戒無缺，乃至無雜，相續而作，相續而轉，於諸學處能受能學。

    「云何具尸羅？」下面是第二科解釋這個「具尸羅」。「謂如是出家，如是愛樂故，於戒無缺，乃至無雜，相續而作，相續而轉，於諸學處能受、能學。」怎麼叫做具足了戒？這戒具足了呢？「謂如是出家」，謂這個人他能夠出了這個煩惱的家。「如是愛樂」，他能夠在佛法裏面生歡喜心。「故」，因此之故。「於戒無缺」，對於所受的戒法沒有缺少。如果你破了一條戒，你破戒了就是缺了、就是不具足了；現在持戒清淨就是「無缺」的意思。「乃至無雜」，中間還有些略去了的地方。這在〈聲聞地〉裏邊說得很詳細，就是善能守護別解脫律儀，這是一個；第三個是軌則圓滿，軌則圓滿這裏面說了很多事情；第四個是所行圓滿；第五個是於微小罪見大怖畏，這些事情。是「乃至無雜，相續而作，相續而轉」，能夠有這樣的功德。「於諸學處能受、能學」，「學處」就是戒，能夠秉受，你能接受、能受這麼多的戒，而且能夠不斷地學習，你知道怎麼叫作持戒、怎麼叫作犯、怎麼叫輕、怎麼叫重，這些事情。看這《披尋記》：

《披尋記》六六八頁：

於戒無缺等者：戒無虧損，是名無缺。離見執取，是名無雜。無穿無穴，名相續作。若穿穴已，如法還淨，名相續轉。

    「於戒無缺等者：戒無虧損」叫作「無缺」。「離見執取，是名無雜」，這個「離見執取」，你能持戒清淨而還沒有執著，沒有這我、我所的執著：「我持戒清淨。」輕視其他的人，沒有這種執著心，沒有我、我所的執著，是名叫作「無雜」，那麼這裏面有智慧的意思。這天台智者大師解釋「無雜」，是定共戒的意思，因為你得到了四禪八定，你心裏面清淨，沒有虛妄分別的夾雜，那麼解釋，這是這個「無雜」。「離見執取」，這裏面有智慧的意思。這樣說這「無雜」，也有定、也有慧的意思。

    「無穿無穴，名相續作」，這個「相續作」，就是不間斷地警覺自己持戒清淨，這個「作」有警覺自己的意味。這個「無穿」，「穿」就是：譬如說你過海的時候有這個浮囊，乘這個浮囊可以過海。這個囊就是戒，你若是用一個器在浮囊上穿一個洞，它慢慢地、慢慢地，這個浮囊就不能好用了、就不能渡這個生死海了，所以，這個「穿」就是破戒的意思。但是，這個是破這個小小的穿洞、穿一個洞，那就是破輕微的戒，最後就是破重戒了。說「無穿無穴」，你不破戒、你持戒清淨，「名相續作」，是這樣意思。這個「穿」和「穴」，應該是一個意思，因穿而有穴，就是破了戒了的時候就不清淨了、就是有了漏洞了。「若穿穴已，如法還淨」，如果你破了輕微的戒，「如法還淨」，依據佛所制定的律法，你能懺悔恢復清淨，這叫作「相續轉」。這個「無雜」和「相續而作」、「相續而轉」，這麼解釋。這是「具尸羅」。

午三、有慚

云何有慚？謂慚於可慚，慚於能生惡不善法，謂能順惡戒、冗戒因緣，即不正相、不正尋思，若諸煩惱及隨煩惱。

    「云何有慚？」這是第三段解釋「有慚」。「謂慚於可慚」，就是發慚愧心，自己沒能斷煩惱，時時地有煩惱的活動，或者是破戒了、有慚愧心。「慚於能生惡不善法」，這個「可慚」就是所慚愧的，什麼呢？「慚於能生惡不善法」，就是自己的身口意上有因緣了，能發生有罪過的、無利益的事情這種活動，那這是可慚愧的地方。「謂能順惡戒、冗戒因緣」，這個「能生惡不善法」是什麼呢？「謂能順惡戒、冗戒因緣」，就是說在你的身口意上能順生惡戒的因緣。這「惡戒」，就是使令你的身口意有了惡心了、有了惡的行動了，這個戒就不清淨了，就叫「惡戒」。可這個「冗戒」，應該是解釋什麼叫作「惡戒」呢？就是「冗戒」，「冗戒」就是不守戒的意思，就是不守戒叫作「冗戒」，不守戒就是破戒了；破戒了、戒不清淨了，就是「惡戒」了。能順生惡戒、冗戒的因緣，那就是你內心的煩惱，這是可慚愧的地方。

    「即不正相、不正尋思，若諸煩惱及隨煩惱」，這個順生破戒的因緣是什麼呢？「即不正相」，這個「相」就當觀察講，就是你心裏面不合道理的觀察；「不正尋思」，就是欲尋思、恚尋思、害尋思這些事情。「若諸煩惱及隨煩惱」，這還是解釋這個「不正相、不正尋思」，是什麼？就是你內心的貪瞋癡的煩惱。「及隨煩惱」，「隨煩惱」就是根本煩惱的等流，就是比根本煩惱輕微一點，譬如說昏沈、掉舉、散亂、不正知，這些都是隨煩惱了，這些就叫作「不正相、不正尋思」，這些都是破戒的因緣，這都是可慚愧的地方，這樣意思。

午四、言諦實

云何言諦實？謂發露諸惡，不藏諸惡；若有所犯，即於智者、同梵行邊，如實自舉，如法對治。

    「云何言諦實？」這是第四科，他這語言是真實的。怎麼叫做真實的呢？「謂發露諸惡，不藏諸惡；若有所犯，即於智者同梵行邊，如實自舉，如法對治」，這是說這位出家人，他若是內心裏面、他的身口意上有些過失的時候，他能把它發露出來，就是坦白出來，把他這些過失能夠發露出來。「不藏諸惡」，不隱藏在心裏面。「若有所犯」，這個「發露諸惡、不藏諸惡」是什麼事情呢？就是他若是犯戒了的話，「即於智者」、及同梵行那邊，有大智慧的人的旁邊、或者是同修聖道的人的旁邊。「如實自舉」，就如他真實的情況把它發露出來，叫「自舉」。「如法對治」，這個犯戒有輕重，隨其所宜去懺悔、對治來消除他的過失，這就叫做誠實（註：諦實）。

巳二、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    這是第二科「略辨義」，分三科，第一科是「標」。「今當略辨上所說義」這是標，下邊第二科是解釋。

午二、釋

謂薄伽梵於此頌中，略顯四因所攝尸羅清淨。謂能正受故，受已不冗故，遠離冗因故，雖由無知放逸冗已，即便如法而對治故。

    「謂薄伽梵於此頌中，略顯四因所攝尸羅清淨」，有這四個原因，你的尸羅就會清淨了。「謂能正受故」，就是你最初出家，能夠很如法的受戒了，這是一個原因。「受已不冗故」，就是受了戒以後而再不犯戒，戒清淨。「遠離冗因故」，為什麼不犯戒呢？你知道什麼是犯戒的因緣，你能夠遠離，那也戒律會清淨。「雖由無知放逸冗已」，有的時候，有些事情自己無知，不明白這件事，由於你無知，你心裏面就放逸了，就「冗已」，就是犯戒了。雖然是這樣子，「即便如法而對治故」，那麼立刻地就會依法懺悔，對治這個過失。那麼這是這四個原因，你的戒律就會清淨。

午三、結

當知是名此中略義。

    當知是名此中的要義、略義。

《披尋記》六六九頁：

略顯四因所攝尸羅清淨等者：此中四因，如次配釋初二句頌所說四義應知。言由無知放逸冗已等者，謂由無知犯所犯罪，或由放逸犯所犯罪，意顯此所犯罪是不染汙，尚能即便如法對治，何況染犯？義如〈攝事分〉說。（陵本九十九卷六頁）

    「略顯四因所攝尸羅清淨等者：此中四因，如次配釋初二句頌所說四義應知」，這初二句頌就是「住法」，這就是受戒了；「具尸羅」就是持戒；「有慚愧」；「言諦實」──這四個義，就是這裏這四個因緣持戒清淨了。

    「言由無知放逸冗已等者，謂由無知犯所犯罪」之後，「或由放逸犯所犯罪，意顯此所犯罪是不染汙」，這上面說「雖由無知放逸冗已」，這句話什麼意思呢？意顯此所犯的罪是不染汙，就是不是由自己的染汙心、或者高慢、或者瞋恨而犯戒的，這樣子就是染汙心犯戒了。現在由無知，就是不是染汙心、不是（註：或是？語音模糊）懶惰懈怠這樣子犯的，那就叫做不染汙心的犯戒，不染汙心的犯戒是輕戒。「尚能即便如法對治」，你這樣子輕微的犯一條戒，你還能夠立刻地懺悔對治，何況染汙心犯戒呢？重的戒更是懺悔了。「義如〈攝事分〉說。（陵本九十九卷六頁）」，那裡有解釋這個道理。

卯五、惡業果報（分二科）　辰一、舉頌言

若見他惡業，能審諦思惟；自身終不為，由彼業能縛。

    這是第五科「惡業果報」，分兩科；第一科「舉頌言」。下面第二科長行的解釋。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、釋初三句（分二科）　未一、初二句（分二科）　申一、徵

今此頌中，云何見他惡業，審諦思惟？

    這是「別釋頌」，分兩科；第一科釋頌的初三句，又分兩科，先解釋「初二句」；先「徵」。怎麼叫做「見他惡業審諦思惟」呢？見到別的人做了很多罪過的事情，見到了以後，自己能夠深刻地、很認真地去思惟觀察這件事。

申二、釋（分二科）　酉一、見諸惡業（分二科）　戌一、由諦觀法忍（分二科）　亥一、標能觀

謂如有一，或善男子、或善女人為性聰慧，成就如理諦觀法忍。

    這下面第二科解釋，分兩科；第一科「見諸惡業」，又分兩科；第一科是「由諦觀法忍」，又分兩科；第一科是「標能觀」。

    「謂如有一」，就是有一個人，這個人或者是善男子、或者是善女人。「為性聰慧」，這個人的心性特別地有智慧。「成就如理諦觀法忍」，他成就了──如苦集滅道四諦理去觀察，得到忍了。得到忍，就是決定無疑的境界了；諸行是無常的、是無我的、是空的，這樣的智慧決定了，叫做「如理諦觀法忍」，還沒得聖道。

《披尋記》六六九頁：

成就如理諦觀法忍者：觀察苦、集諦法所得勝解，是名諦觀法忍。六現觀中，此說思現觀應知。

    「成就如理諦觀法忍者：觀察苦集諦法」所得的勝解，這個很有力量的認識，「是名諦觀法忍」。「六現觀中，此說思現觀」的意思，這是思現觀。思現觀就是還在凡夫位，沒有入聖道。沒入聖道，他現在有這樣的程度。

亥二、辨所觀（分七科）　天一、於違越（分二科）　地一、現見

現見他現行惡行因故，便遭種種挫辱楚撻，又為王人執至王所，廣說如經，乃至斷命。

    這下面第二科「辨所觀」，前面是說能觀人的程度：由諦觀法忍──這個人有這麼好的程度。這下面「辨所觀」的時候，分七科；第一科「於違越」，分兩科；第一科「現見」。

    「見他現行惡行因故」，這個成就如理諦觀法忍的人，見到其他的人現行他的身口，表現出來的行動是惡，做了很多罪過的事情。「因故」，以此為因的緣故。「便遭種種挫辱楚撻」，就會遭遇到很多的「挫辱」，受到人家的毀辱、受到很苦痛的責罰。這個「撻」就是的打人那個打，是相通的。「又為王人執至王所，廣說如經」，說這個做了種種惡事的人，「又為王人」，就是政府的人捉去了、逮捕了，到了政府的地方去種種的處罰他。「廣說如經，乃至斷命」，把這個人的命斷了。這是「現見」，下面第二科是「思惟」。

地二、思惟

見已便作如是思惟：觀觀是人，於現法中造作如是惡不善業，即於現法還受如是辛楚果報。乃至止止如是惡不善業，終不應為，終不應作，終不應行，終不應犯。

    「見已便作如是思惟」，這個修行人看見這個境界，他心裏面就這樣思惟。「觀觀是人，於現法中造作如是惡不善業」，「觀觀」就是不只一次地去觀察，觀了又觀察、觀了又觀察，觀察這個人在現在的身口意裏面，他造作了這樣的惡事、不善業。「即於現法，還受如是辛楚果報」，他還是在現在的生命中，就又遭受到這樣辛苦的果報，受到法律的制裁。「乃至止止如是惡不善業，終不應為、終不應作、終不應行、終不應犯」，這位修行人觀察了這件事以後，他心裏面很有感覺。「乃至止止」，這裏面有這麼多的過患，乃至到自己若是有做這種事情能障聖道，種種的事情，「乃至止止」，就是不可以！就是停下來。前面這「觀觀」，或者毗缽舍那觀；這個「止止」應該是奢摩他的止了，止而又止、止而又止，就是使令這個三業清淨，不要有種種的煩惱的活動。「如是惡不善業」，要停下來這一切有罪過的事情。「終不應為」，始終──從開始乃至到最後都是不應該做這種事情。「終不應作」，也勸他人不要做這些惡事。「終不應行」，這個人他不受戒；你不受戒，你也不要做惡事。「終不應犯」，說受了戒，受了戒就不要犯戒、不要做惡事。

天二、於邪命（分二科）　地一、現見

即彼又見屠羊、雞、豬，廣說一切不律儀眾。不由如是作業技能活命方術，而乘象馬車乘輦輿；又不因此能致廣大財寶庫藏，令不散失。然為世間之所訶毀，凡在庸俗，尚不以身暫相觸受，而遠避之，況餘賢哲。

    前面是違越，就是違越了善法，做種種惡事。現在這裏面第二科「於邪命」，分兩科，第一科「現見」。

    「即彼又見」，即彼成就如理諦觀法忍的人，又見眾生屠羊，去殺羊；殺雞、殺豬，以殺生為職業，這就是邪命。「廣說一切不律儀眾」，廣說所有的這些以殺生、以偷盜、以淫欲這些事情為職業的人，都叫「不律儀眾」，就是不合乎法律的這些人。「不由如是作業技能活命方術，而乘象馬車乘輦輿」，這底下就是說這個人──做這種邪命的人，不會由於他做這種職業、這種技能活命的方法，而能夠有所得，他能夠乘象、能夠乘馬、還能乘車，或者乘輦輿。這「輦」就是國王的車，叫「輦」；「輿」就是所有車的通名，這樣子。

    「又不因此能致廣大財寶庫藏」，又不會因此邪命的生活而能得到廣大的財寶庫藏，「令不散失」，不會這樣子。「然為世間之所訶毀」，說是做這種、這樣生活的人，為世間人所輕視、或訶責。「凡在庸俗尚不以身暫相觸受」，所有的這些平常的人，都不會「以身暫相觸受」，用他的身體暫時的去有這種行為、去做以殺生為職業的事情。「而遠避之」，遠離、遠避這種事情。「況餘賢哲」，況且其餘的賢善有智慧的人，決定不會以殺生為職業的、不會有邪命的生活。這是「現見」，下面第二科「思惟」。

地二、思惟

見已便作如是思惟，餘如前說。

    「見已便作如是思惟」，就是「餘如前說」，像前面說的：不會因此活命而能乘象、乘馬，不會因此活命而能夠集聚廣大的財富；而會為世間所呵斥的這些思惟，這就是有這樣的過失、這些事情。下面就是「觀觀是人，於現法中造作如是惡不善業，即於現法還受如是辛楚果報。乃至止止如是惡不善業」，就是如前所說。

天三、於放逸懈怠（分二科）　地一、現見

即彼又見他人巨富，饒大財寶，然由懶惰多住縱逸，經過日夜，淹積歲月；所有珍財僮僕基業，及諸善法，漸漸衰退。

    前面第二科「於邪命」；現在第三科「於放逸懈怠」的事情，分兩科，第一科是「現見」。

    即彼成就諦觀法忍的人，「又見他人巨富」，有很大的財富的人。「饒大財寶」，很多財寶。「然由懶惰，多住縱逸」，然而這個人他不勤力，他懶惰，多數安住在放縱的境界裏面。「經過日夜」，從日到夜、從夜到日。「淹積歲月」，久積啊──時間久了，經過很多的年月。所有的珍財和僮僕，「基業」，就是原來的財產。「及諸善法」，原來還有一點善法，或者是樂善好施這些事情。「漸漸衰退」，逐漸地因為他懈怠放逸的關係，它逐漸地衰退了，這個財寶也喪失了，他的內心的善法也失掉了。這是「現見」。

地二、思惟

見已便作如是思惟，餘如前說。

    下邊：「見已便作如是思惟」，這第二科是「思惟」。「餘如前說」，像前面說的一樣。

天四、於依身差別（分二科）　地一、現見

即彼又見種種有情身相差別。或有生盲、生聾、生桼，或瞎、或跛、或癬、或癩，或復短壽，或惡形色，或多疾病，或貧賤家，或少支屬，或弊惡慧，或扇宅迦，或半宅迦，或醜形類，餘即不爾。

    這是第四科於依身的差別，分兩科，第一科是「現見」。又見種種的眾生身相有差別，不一樣。什麼樣的差別？「或有生盲」，生來兩個眼睛就盲了；生來就是聾了、生來是啞（註：啞通桼）、或者是瞎、或者是跛。「瞎」就是也是盲，但是有一個眼睛盲了叫「瞎」。「或跛」，就是這個足不良於行了。「或癬、或癩」，有這樣的病。「或復短壽，或惡形色，或多疾病」，或者是「貧賤家」，或者「少支屬」。「少支屬」，應該說是身體的各部份有所缺少，或者是缺一個耳朵、或者是缺個鼻子這樣子。「或弊惡慧」，或是這個人雖然是身體各部份都具足；但是智慧有問題，他執著善得惡報、作惡得善報，這些惡慧。「或扇宅迦，或半宅迦，或醜形類」，這個就是男根被損壞了，查查字典好了；或者醜陋的形貌的這一類的人。「餘即不爾」，其他的人就不是這樣子，這個身體不是這樣。這是「現見」，這下面第二科是「思惟」。

地二、思惟

見已便作如是思惟：觀觀是人，先作種種惡不善業，今受如是苦惡果報；乃至止止如是惡不善業，餘如前說。

    「見已便作如是思惟」，觀察──「觀觀是人：先作種種惡不善業，今受如是苦惡果報」，說這個人前一生、前多生做了種種的罪過的事情，所以現在受到這樣的苦惱的果報、惡果報。「乃至止止如是惡不善業」，所以我不可以做這種事情。「餘如前說」。

天五、於所作不遂（分二科）　地一、現見

即彼又見他人黠慧，無有懶惰具足翹勇，所謂能作營農商賈行船等業，及能正作言論事業。彼雖具足如是翹勇，所作事業數漸衰損，終無成辨。

    這是第五科「於所作不遂」，分兩科，第一科「現見」。

    即彼成就諦觀法忍的人，「又見他人黠慧」，說這個人的智慧很高。「無有懶惰」，很勤力地做事情，不懶惰。「具足翹勇」，這個「翹勇」就是精進勇猛地做事情。「所謂能作營農」的事情；或者營商的事情；「賈」，行商作賈，作這些行業的；或者是行船，做這個事業的。「及能正作言論事業」，這可能是為人做老師的人。「彼雖具足如是翹勇」，這個人雖然是很肯勤力地做事情。「所作事業漸（註：原文為「數」）漸衰損」，他的事情逐漸逐漸地就做不來了。「終無成辨」，都失敗了、都沒有成就，一無所成。

地二、思惟

見已便作如是思惟，餘如前說。

    這是第二科「思惟」。看見完了──看見這樣的事情，他心裏面就思惟，像前面說的。其實後面有解釋這個事情。

天六、於所求不遂（分二科）　地一、現見

即彼又見二人出家，趣於非家，同修梵行。一於衣服飲食等利有所匱乏，一則不爾。

    這第六科「於所求不遂」，於所求、所希求的事情沒有成功；分兩科，第一科是「現見」。

    即彼修行人又看見兩個人都出家，「趣於非家」，來到寺院裏面來。「同修梵行」，修學戒定慧的聖道。「一於衣服、飲食等利有所匱乏」，這個發心出家也是同的；「趣於非家，同修梵行」，也是相同的；但是一個人他的衣服、飲食等利養有所匱乏，就是不夠用。「一則不爾」，另外一個人就是不是那樣子，衣服、飲食都還是夠用的，就有這樣的差別，這是「現見」。下面「思惟」。

地二、思惟

見已便作如是思惟，餘如前說。

    「見已便作如是思惟」，也是這個樣思惟這件事；餘如面前說。

天七、於國王等（分二科）　地一、現見

即彼又見或有國王、或是王等，大地封疆咸皆克伏，堅著不捨。但為一身一具骸骨，唯為現在少小安樂，身語意門，現行無量廣大惡行，損壞多生多身安樂，當受多生多身大苦。

    這是第七科「於國王等」，分兩科，第一科「現見」。

    「即彼又見」或者有國王──國家的政府的領導人；或者是「王等」，就是同一類的這些有地位的人。「大地封疆，咸皆克伏」，廣大的這個土地，封疆這些界限；「咸皆克伏」，他完全都克伏了、都歸他統治了。「堅著不捨」，這個不得了！做一個大國王了，他愛著這件事情而不肯棄捨。「但為一身一具骸骨」，他所做事情的目的，就是為了他自己一個人，而不是為人民服務的，為他一身的利益。他這一身是什麼？就是一具的骸骨，就是一節節的骨頭連接起來的這一個人。「唯為現在少小」的安樂，過去的時間也是無量劫、未來也無量劫，現在的生命那麼短、那麼少少的時間內的安樂，是小小的安樂，為這小小的安樂。「身語意門，現行無量廣大惡行」，這個有權力的人造了很多罪過。「損壞多生多、身安樂」，他這樣做就損壞了將來的多生──很多的生命、很多的身體的安樂，都被破壞了。「當受多生、多身」的大苦。這是「現見」，下面是「思惟」。

地二、思惟

見已便作如是思惟：觀觀是王，或是王等，甚為愚弊。唯知保愛一生一身，不知保愛多生多身；唯愛現在少時小樂，不愛當來多時大樂，亦非不受多生重苦；乃至止止如是惡不善業，終不應為，終不應作，終不應行，終不應犯。

    「見已便作如是思惟：觀觀是王」，觀而又觀地觀察這個王的事情，或者是王的同一類的這些政府的領導人。「甚為愚弊」，這些人真是太愚癡了！「唯知保愛一生一身，不知保愛多生多身」，他不知道保護很多的生命、很多的身體，或者是不能夠對老百姓有愛心，也可以說是「不知保愛多生多身」；或者說自己將來的生命、很多很多的生命，他不知道保護。「唯愛現在少時小樂，不愛當來多時大樂，亦非不受多生重苦」，說這個人造了很多罪，他不是不受多生的重苦，不可能的！「乃至止止如是惡不善業，終不應為、終不應作、終不應行、終不應犯」。

    這是前面由諦現觀的法忍看見這麼多的境界，做如是思惟。下面第二科「由獲得天眼」，分兩科，第一科是「現見」。

戌二、由獲得天眼（分二科）　亥一、現見

復有或善男子、或善女人，為性聰慧，獲得天眼；用此天眼見諸有情死時生時，如經廣說，乃至生在大那落迦中。

    「復有或善男子、或善女人，為性聰慧，獲得天眼」，前面諦觀法忍還沒有得禪定，只是他有一點佛法的認識，他能從因果的道理能觀察這麼多的事情。現在這個人──這個善男子、善女人，他的心性是聰慧的，得到禪定了，獲得天眼通了。「用此天眼見諸有情」死的時候、投生的時候的相貌，「如經廣說」。「乃至生在大那落迦中」，就是有的人做善、有的人做惡，做善的生到善處人天中受福樂，乃至做惡的生在大那落迦中、大地獄裏面去了。這是「現見」，第二科是「思惟」。

亥二、思惟

見已便作如是思惟：觀觀是人，於現法中造作如是惡不善業，令受後法辛楚果報；乃至止止如是惡不善業，餘如前說。

    「見已便作如是思惟：觀觀是人，於現法中造作如是惡不善業，令受後法辛楚果報」，這個天眼通能看見地獄、餓鬼、畜生都能看見；所以看見在生的時候做惡、死了後受惡報，都能看見。「辛楚」就是辛苦的果報。「乃至止止如是惡不善業」，餘如前面說。這是「見諸惡業」，下面是「思惟行相」，分三科；第一科是「標」。

酉二、思惟行相（分三科）　戌一、標

如是或善男子、或善女人，見他所作諸惡業已；由四種行，諦善思惟，諦善觀察。

    「如是或善男子、或善女人，見他所作諸惡業已；由四種行，諦善思惟」，由四種的心行、心裏面的活動；「諦善思惟」，就是深刻地去好好地、善巧地思惟觀察；「諦善觀察」。「思惟」和「觀察」也是意義是相同；或者說善思惟是粗略的，觀察是深細的。

戌二、徵

何等為四？

    第二科是「徵」。

戌三、辨（分四科）　亥一、現作現受

一者、觀察或因違越，或邪活命，或放逸懈怠，於現法中造作種種惡不善業，即現法受非愛果報。

    這下面第三科是辨別這四種，第一是「現作現受」。前邊的觀察，若是綜合起來說就有四種不同。一者是「觀察或因違越、或邪活命、或放逸懈怠，於現法中造作種種惡不善業，即現法受非愛果報」，這是在現在中你作了錯誤的事情，你現在受不可愛的果報，這是一種。

    這個《披尋記》：

《披尋記》六七一頁：

或因違越等者：此中違越，配屬前說現行惡行。由此惡行，違越世間，違越毗奈耶故。邪活命者，配屬前說不律儀眾。放逸懈怠者，配屬前說多住縱逸。

    「或因違越等者：此中違越，配屬前說現行」的惡行，叫做「違越」。「由此惡行，違越世間，違越毗奈耶故」，世間上也不容許你做惡事的，也違犯了這個佛法的戒律。邪活命配屬前說的不律儀眾。「放逸懈怠者，配屬前說多住縱逸」，就是這樣意思。

亥二、先作現受

二者、觀察或有有情依身差別，或有所作而不果遂，或有所求而不果遂，皆由先造惡不善業，故現法中各受如是非愛果報。

    這是第二科「先作現受」。第一科是「現作現受」；現在第二科是過去生中造的罪，而現在受果報。

    「二者、觀察或有有情依身」相的「差別」，「或有所作而不果遂」，這個人很精進、沒有犯什麼錯誤；但是他就是不成功。「或有所求而不果遂」，「或有所作」是指你表現出來的行動；「或有所求」是內心裏面、沒有表現出來行動；「而不果遂」。「皆由先造惡不善業」，說這個人並不懈怠，也沒有什麼錯誤，但是事情就是失敗了。那是什麼原因呢？「皆由先造」，先世造了惡不善業的關係，故於「現法中各受如是非愛果報」。現在《披尋記》：

《披尋記》六七一頁：

或有有情依身差別等者：此中有情依身差別，配屬前說種種有情身相差別。所作不遂，配屬前說具足翹勇事無成辦。所求不遂，配屬前說趣於非家，有所匱乏。

    「或有有情依身」體的「差別等者」，「此中有情依身差別，配屬前說種種有情身相差別」，有的人身體生來就是有問題，那就是前生的罪業的果報。「所作不遂，配屬前說具足翹勇事無成辦」這個。「所求不遂，配屬前說趣於非家」，出家了，但是有所匱乏，這一類。

亥三、現作當受

三者、 觀察或有國王，或與王等，因現法中行諸惡業，比知當來定受種種非愛果報。

    三是「現作當受」，他現在作種種惡業沒受果報；沒受果報，他將來的生命他還是會受的。「觀察或有國王、或與王等」這一類的人。「因現法中行諸惡業」，造了很多的惡事，虐待老百姓的事情。「比知當來定受種種非愛果報」，現在他沒有受果報，他有權利，沒有人奈何──奈之何；但是有因就有果，所以，比量可以知道：他將來定受種種不可愛的果報，還是要受苦的呀！這是第三科。現在第四科「現作生受」。

亥四、現作生受

四者、觀察諸有情類死時、生時，因現法中造作種種惡不善業，後法中受非愛果報。

    「四者、觀察諸有情類死」的時候，或者受生的時候。「因現法中造作種種惡不善業，後法中受非愛」的果報；這是「現作生受」，現在造罪，第二生要受苦了。「因現法中造作種種惡不善業，後法中受非愛」的果報。

    這是頌的第二句。第一句是「若見他惡業，能審諦觀察」（註：前原文為：能審諦思惟），這個「審諦觀察」是第二句。

未二、第三句

彼由如是如實知故，終不自作。

    若是第三句，第三句就是「自身終不為」。這個第三句：「彼由如是如實知故，終不自作」，他終究自己不敢作惡事了啊！

    這是第三句；下面第四句，分三科，第一科「徵」。

午二、釋第四句（分三科）　未一、徵

云何業縛？

    「云何業縛」呢？怎麼叫作受到業力的繫縛，怎麼講呢？這是第四句。

未二、列

謂樂諸業故，由業重故，於業果報不自在故。

    「謂樂諸業故」；這是第二，是列出來；「由業重故」這第二句；「於業果報不自在故」，這是三句，列出來三句回答這個「業縛」的道理。

    下面第三科是解釋，分三科；第一科「樂諸業」，又分二科；第一科解釋，分二科；第一科是「辨相」。

未三、釋（分三科）　申一、樂諸業（分二科）　酉一、釋（分二科）　戌一、辨相

樂諸業者，謂如有一串習惡故，愛樂諸惡。

    「樂諸業者」，這個人歡喜做很多的事情，這句話怎麼講呢？「謂如有一串習惡故」，譬如有一個人「串習惡」，就是連續的、不間斷的作很多的惡事。「愛樂諸惡」，他做這惡事做習慣了，他就歡喜這個惡事，這就叫做「樂諸業」。

戌二、明縛

由此因緣，於諸善法心不能入。

    這是第二科，是明繫縛。第一科是「辨相」，第二科是明作了這業，就為業所繫縛。他作了很多的惡事，是「於諸善法心不能入」，那麼你對於佛教裏面說的這些戒定慧的善法，你心裏面就不能契入。就是按我們平常生活你就知道，如果你發了很大的貪心，你靜坐的時候就受影響；你發了很大的瞋心，你靜坐的時候也受影響，他這個貪、瞋的煩惱常常的活動，能使令你的智慧低、漸漸地會減少，所以也就「於諸善法心不能入」，這就叫做繫縛，也就是障礙了。這前面是解釋，下面第二科是結束。

酉二、結

是初業縛。

    這是「初業」──樂初業的繫縛，就是這個「樂諸業」這個繫縳。

申二、由業重（分二科）　酉一、釋（分二科）　戌一、辨相

由業重者，謂如有一於無間業，或有具造，或不具造。

    「由業重者」，這第二句。第二句這個分兩科；第一科解釋，又分兩科；第一科「辨相」，辨這個重業的相貌。「謂如有一於無間業，或有具造，或不具造」，對於這無間地獄──墮落無間地獄的這個罪業，就是五逆罪。「或有具造」，具足的造了五逆罪；或者不具足。這是「辨相」，下面明業縛。

戌二、明縛

由此因緣，雖有欣樂於佛所證善說正法毗奈耶中，暫時出家尚不能得，況當能獲沙門果證。

    「由此因緣，雖有欣樂於佛所證善說正法毗奈耶中，暫時出家尚不能得」呀！這樣人想要暫時出家都辦不來的。「況當能獲沙門果證」，更不可能得聖道了啊！

酉二、結

如是名為第二業縛。

    這是「如是名為第二業縛」，結束這段文。

申三、於業果報不得自在（分二科）　酉一、釋（分二科）　戌一、辨相

於業果報不自在者，謂如有一，由身語意惡行因緣，生諸惡趣。

    「於業果報不自在者」，這是第三句。「於業果報不得自在」什麼意思呢？分兩科，第一科解釋，分兩科；第一科「辨相」。

    「謂如有一，由身語意惡行因緣，生諸惡趣」，就是有一個人，由於他身語意三業造了很多惡行、惡業的因緣。「生諸惡趣」，就死掉了以後，就生到三惡道去了。

    這是「辨相」，下面明繫縛。

戌二、明縛

生彼處已，不得自在，不能自任長夜受苦；或生邊地，於彼絕無四賢善眾，所謂苾芻，廣說乃至鄔波斯迦。

    「生彼處已，不得自在」，你生到三惡道去受苦時候，你不能隨意──不能隨心所欲，所以「不得自在」。「不能自任長夜受苦」，你不能夠、你受不了那種苦還非受不可的「長夜受苦」，沒有間斷的受苦啊！「或生邊地，於彼絕無四賢善眾，所謂苾芻，廣說乃至鄔波斯迦」，或者造了很多的罪過，沒有到三惡道去，那麼到那去了呢？生到邊地，就是沒有文化的地方，到那地方去了。「於彼絕無四賢善眾」，在那個地區沒有四種賢善的人。誰是賢善的人呢？所謂苾芻、苾芻尼、優婆塞、優婆夷這四種，沒有，你就不能聽聞佛法了啊！

酉二、結

如是名為第三業縛。

    這是結束這一段。

巳二、略辨義（分三科）　午一、標

復次今當略辨上所說義。

    這下面第二科「略辨義」，分三科；第一科是「標」：「略辨上所說義」。

午二、釋

謂薄伽梵於此略示依諸有情惡業果報，如理思惟；及顯如理思惟為先，法隨法行。

    「謂薄伽梵於此略示依諸有情惡業果報，如理思惟」，這是解釋。「謂薄伽梵」於此頌中簡要地開示我們：依諸有情的惡業的果報，你要如理的去思惟，思惟眾生作惡事、受惡報這件事，你要去思惟觀察。「及顯如理思惟為先，法隨法行」，一個是如理思惟；一個是顯示如理思惟之後。「為先」，就是先要如理思惟。而後「法隨法行」，就是修八正道；第一個「法」是涅槃，第二個「隨法」是八正道，修八正道能得涅槃，所以叫「法隨法行」。先是如理作意、思惟，而後修八正道。

午三、結

當知是名此中略義。

    這是這一個頌的一個要義，是這樣。今天就講到這裏好吧！


Tape 225

瑜伽師地論 > 卷第十九 > Tape 225

《瑜伽師地論》卷十九

本地分中思所成地第十一之四

卯六、善語（分二科）　辰一、舉頌言

賢聖嘗說最善語，愛非不愛語第二，諦非不諦語第三，法非非法語第四。

    這一大段一共是二十七科，現在是第六科「善語」，分兩科，第一科是「舉頌言」，第二科是「長行」解「釋」。長行解釋分兩科，第一科是「別釋頌」。分兩科，第一科是「標釋善語」。又分兩科，第一科是「總標」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、標釋善語（分二科）　未一、總標

今此頌中言善語者：所謂善說、善言、善論。

    「今此頌中言善語者」，說到這個賢人、聖人，常說「善語」，最好的語言，「所謂善說、善言、善論」，這個「善語」的意義，就是善說、善言、善論的意思。看這《披尋記》解釋這三句話。

《披尋記》六七三頁：

所謂善說善言善論者：此三皆是善語異名。無倒記別，是名善說；語具圓滿，是名善言；正斷他惑，是名善論。

    「所謂善說善言善論者：此三皆是善語異名」，這三句話都是善語不同的名稱，意義是一樣的，但是也有多少差別。「無倒記別，是名善說」，用這三句話解釋這個「善語」，第一句話善說，「善說」什麼意思呢？「無倒記別」，就是沒有錯誤的說話，分別事情，那就叫做「善說」，你的語言裏邊沒有錯誤，就可以名之為善說了。「語具圓滿，是名善言」，語的資具就是你的文句，詞句很圓滿不土氣，那就叫做「善言」，表達意義的語言，你用得很美，你的詞句很美，就叫做善言，不但是沒有錯誤，而這言句還是很好聽的。「正斷他感，是名善論」，這就是你這善言的作用，「正」是主要的，他能夠除斷除對方的疑惑，你的語言有這樣的作用，那就叫做「善論」。這三個合起來就叫做「善語」，這善語有這三個意義，一個是沒有說錯，一個是語具圓滿，一個是能夠令對方除疑，這就叫做善語，這是言善語這一句話，這樣解釋。

當知善說有三種相，所謂悅意、無染、唯善。

    「當知善說有三種相」，善說語言有三個相貌，「所謂悅意、無染、唯善」，這三個相貌。這是總標「善語」的相貌。

未二、別釋（分三科）　申一、愛語

由第一語，令他慶悅。

    這下面「別釋」，分三科，第一科解釋這個「愛語」。前邊頌文裏「愛非不愛語」，先解釋這個愛語，什麼叫做「愛語」呢？「由第一語」，由第一個，就是這個「悅意」，「令他慶悅」，能使令對方心情喜悅，叫做悅意。

申二、諦語

由第二語，令自尸羅終無穿缺。

    「第二語」就是「無染」，第二個語言就是使令自己的品德，自己的戒律，「終無穿缺」，由始至終都沒有缺失。若是有「穿」，就是有洞了；有「缺」有缺欠的地方，那就不美好了。現在是沒有這些過失，沒有這些缺點，那叫做「無染」。這是顯示「無染」，是自身沒有過失。

申三、法語

由第三語，能令他人出不善處，安住善處，因此引攝利益安樂。

    這也是你說話的作用，能令聽你語言的人，從這個「不善」的地方出來，安住在良好的地方。譬如從這個十惡業出來，安住在十善法上，從染汙的地方出來，安住在清淨的地方，那就叫做「出不善處，安住善處」，這是第三個「唯善」。第一個是「悅意」，第二個是「無染」，第三個是「唯善」。這個「唯善」是這樣的意思，就是有功德，第二個是沒有過失，第三個是有功德，第一個是令人聽見了歡喜；心情歡喜，而沒有過失，有功德，這樣意思。

    「因此引攝利益安樂」，因此「悅意」、「無染」、「唯善」，因此三個相貌，能使令人引趣，沒有能製造出來，「攝」是積聚，這功德不嫌少，漸漸的積聚。你若這樣子，就是有利益、有安樂了；你現在的安樂就叫做「利益」，將來的利益就叫做「安樂」，這是指現在和未來說。

《披尋記》六七三頁：

由第一語令他慶悅等者：此釋前說悅意、無染、唯善三差別相。當知悅意，即愛語相；無染，即諦語相；唯善，即法語相。由此道理，下辯義中說此三相，名為釋句。

    「由第一語令他慶悅等者：此釋前說悅意、無染、唯善」，這「三」個「差別相」。「當知悅意」，即是「愛語」的相貌；「無染」，即「諦語」的相貌。這偈文上「愛非愛」，第二句是「愛語」，第三句是「諦語」，第四句是「法語」，這裏邊用悅意、無染、唯善，加以解釋。「當知悅意」，即是「愛語」相，「無染」就是「諦語」的相貌，「唯善」即是「法語」的相貌。「由此道理，下辯義中說此三相，名為釋句」，解釋那三句話。這樣說，「善語」這句話是總說的，下邊「愛語」、「諦語」、「法語」是別說的，由別釋總，解釋這個總句。這是「標釋善語」，解釋完了。下邊第二科是「料簡差別」，分三科，第一科解釋「愛語」，就是還有不同的意義。

午二、料簡差別（分三科）　未一、愛語

或有愛語，非諦非法。謂如有一，以美妙言，稱讚他人非真實德。

    「或有愛語，非諦非法」，或者是這個因緣的變化，是很多很多的，它裏邊有不同的意思。有什麼不同呢？或者有人說的是愛語，但是這個愛語，不是諦也不是法，這下面舉個例子。

    「謂如有一以美妙言，稱讚他人非真實德」，譬如有一個人，他用這個很美好的語言，稱讚另外一個人的功德，但是那樣功德，不是真實的功德，稱讚人的功德，令人歡喜叫愛語，但是實在是說謊話了，稱讚他人非真實功德，不就是說謊話，不是真實的了，那就不是諦語，也不是法語，「非諦非法」。這是說只是「愛語」，「非諦非法」，下邊第二科是「諦語」。

未二、諦語

或有諦語，非愛非法。謂如有一，以染汙心，發麤惡言，訶責他人真實過惡。

    「或有諦語，非愛非法」，或者這個人說出來的話，可以稱之為諦語，但是不是愛語也不是法語。底下舉個例子，「謂如有一」，有一個人「以染汙心，發麤惡言，訶責他人真實過惡」，這是諦語。那個人是有錯誤，你就是訶斥他錯誤，這是真實話。但是用染汙心，什麼叫做「染汙心」？就是瞋恨心。瞋恨心發出來粗惡粗暴的語言，訶責那個人真實過失。這是真實話，所以稱之為諦語；但是這種話不令人歡喜，也就不會出不善處安住善處，也可能製造出來很多煩惱，所以這種話是真實語，但是不是愛語，也不是法語。這是第二句。

未三、法語

或有法語，非愛非諦。謂如有一，善知稱讚，及與訶責。知可稱讚，可訶責已；然不稱讚，亦不訶責。唯善方便，為說正法，能令彼人出不善處，安住善處。

    「或有法語，非愛非諦」，這第三句是法語。或者有人說出來的話是「法語」，這話說的有道理，是合法的；「非愛非諦」，但是不是愛語，也不是諦語。什麼樣的情形是這樣呢？「謂如有一」，有一個人「善知稱讚，及與訶責」，他能知道，他能善知道，這個人有功德，可以稱讚他，讚揚他；也善知訶責，這個人有錯誤，你訶斥他，他是知道這件事。「知可稱讚，可訶責已；然不稱讚，亦不訶責」，但是不訶斥他，他有功德時，也不稱讚，那就不是愛語，「亦不訶責」，也不是諦語，你有錯誤訶責你，這是諦語，現在不訶責，所以也不是愛語，也不是諦語。那為什麼稱之為法語呢？

    「唯善方便，為說正法」，只是善巧方便的為這個人宣說正法，正法是八正道的道理，說這些戒定慧的道理。說這種話，當然這是法語，「能令彼人出不善處，安住善處」，能夠使令那個人從不善的地方跳出來，安住在好的地方，有進步了，有功德莊嚴了，那麼這是法語。但是不稱讚他，亦不訶責他，所以也不是悅意的語言，也不是諦語，但是是法語了，這是一種智慧。這樣子，把這個非愛語、非諦語、非法語也解釋了。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    前邊是「別釋頌」，這底下「略辨義」，分三科，第一科「標」。「復次今當略辯上」面「所說」的「義」，這句話是標。

午二、釋

謂薄伽梵此中略示所有善語，若標若釋。

    「謂薄伽梵此中略示」，這第二科是解釋，佛陀在這個頌裏面略示，簡要的開示「所有善語」的道理，「若標若釋」。

午三、結

當知是名此中略義。

    「此中略義」是這樣子。

卯七、正行果利（分二科）　辰一、舉頌言

信慚戒施法，善人所稱讚，是名趣天道，能往天世間。

    這個說話，每人每天說了很多話，但是有人會說話，有人不會說話，的確有很多的問題，這裏邊開示我們有這麼多事情。現在說第七科「正行果利」，正行的利益，所得的果利。分兩科，第一科「舉頌言」，第二科「長行」解「釋」。分兩科，第一科是「別釋頌」。又分兩科，第一科是以出家的情形來說明。分兩科，第一科是「釋頌初一句」，「信慚戒施法」，解釋這一句。分五科，第一科是「信」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、依出家辯（分二科）　未一、釋頌初一句（分五科）　申一、信

此頌所明：謂如有一，於佛所證法毗奈耶，獲得正信。

    「此頌所明」，道所明的意義是什麼呢？「謂如有一」，有一個人「於佛所證法毗奈耶」，佛所證悟的法和律，「獲得正信」，學習佛的法、律，學習佛所說的法、律，他得到了很深刻的信心，就是有智慧，有智慧覺悟了這個法和律，由智慧生出來的信心，那麼這叫做「正信」。這個「正信」，看下文的意思，就是他相信有生死輪迴的事情，人天是好一點，三惡道是苦一點，然而人天的事情也是苦，生死流轉是苦，知道涅槃是安樂的，他有這樣的信心，那就有願，了脫生死得涅槃的願望了，這叫做「信」。

申二、慚

恥在居家。

    這是第二科「慚」，慚愧。他若是有這樣的信心，他若是過在家這個欲的生活，他羞恥。有的文上，佛陀呵斥這個在家居士，得了初果的人不知羞恥，沒得初果的不提，得了初果的是聖人了，但是他要過在家人的生活，佛說這個人不知羞恥。現在這個人，他還沒得初果，他得了信心，他就對在家生活感覺到羞恥，那麼這個「恥」就是慚愧。

申三、戒

受持淨戒，趣得衣服、飲食、臥具，便生喜足，減除器物，儉約資緣。

    這是第三科，就是解釋「戒」這個字。那麼他就出家了，從這個污染的煩惱家出來，到這個非家的地方，到佛法僧這裏邊來，受了戒，而能「受持」清「淨戒」法。「趣得衣服、飲食、臥具，便生喜足」，這個「趣」者，求也，就是追求衣服、飲食，他得到了，獲得他所求的衣服、飲食、臥具，「便生喜足」，得到的雖然不是那麼好，心裏也歡喜，就滿足了，這也是不容易。以前我們初開始出家的時候，讀這個經論，說佛在世的比丘過乞食的生活，心裏面就是沒有在想什麼，但是現在思惟這件事，乞食很不容易，乞食是不容易的，可見那個時候的人忍力有多大，智慧高，就是為了聖道，這些事情不計較，衣服、飲食、臥具、醫藥，這些事情都不計較，能過得去就好了。

    「便生喜足，減除器物」，「減除」就是減少，減少使用的器物。我們一天的生活裏面要用多少東西，但是這個人減少使用器物，你和人做乞食的生活，你不可以要求太多。「儉約資緣」，就是減少生活所需的這些財物。「資」者財也，財貨就是錢財，錢財是生活所需重要的一個條件，這叫做「資緣」。但是這件事，雖然是必須的，但是要減少。我們每天要吃飯，不吃飯不能生活，那麼初出家的時候，當然是隨著原來的習慣，天天吃飯；現在學習《瑜伽師地論》，知道一件事，要少吃，少吃有多少好處？靜坐的時候不打瞌，少吃飯有這種好處，當然吃太少也不行，你要知道這個量。

申四、施

凡所獲得如法利養，終無私隱，必與智人同梵行者而共受用。

    這是第四科。前邊是出了家以後，過出家人的生活，你要減少所需的衣食住，這些事情都要減少，因為向人求不容易，所以你要能忍受得了這件事，這個人能受得了這件事。

    「凡所獲得」，這第四科解釋這個「施」。他「凡所獲得」，這個「凡」是一切的意思，我所獲得一切的東西，一切的這些財物，「如法利養」，所得到合法的利養，你誠實的向人祈求，知量而受，知量而取，那就是「如法」；你有虛妄心，不誠實，你向人有所求，就不如法了。「凡所獲得如法利養」，這個財物，「終無私隱」，始終是不隱藏起來，得到的東西不隱藏起來，我私下的隱藏起來，就是把它公開。

    「必與智人同梵行者而共受用」，決定和這有智慧的人，和這共同修聖道的人，共同來受用所得的利養。這也不是容易的事情，不要說是已經得到的，不肯同人共同受用，就是有可能會得到，就已經有執著這是我所，別人若是沾點邊，就不高興，這是我們佛法的衰相，也就是人的弱點，這個我我所。最初在經論上看見我我所，聽老師講，解釋這個意思也明白，但是心裏面默然，沒有什麼分別。現在知道這個我我所是很厲害的，我我所很厲害，很厲害的，我們沒有得到很多的人，這個我我所也輕一點，越得到多的人，我我所越厲害。這個我是更厲害了，你碰到一點都不可以，驅逐你，你不可以到這兒來，有這種事情。而這個人「施」，他就肯，能布施。

申五、法

所有正法，初中後善，稱揚梵行。所謂契經乃至論議，皆能受持研尋究達，傳授他人廣為開闡。

    這是第五科解釋這個「法」，「信慚戒施法」，解釋「法」這個字。所有的學習佛法，佛教裏邊的正法，經律論都是正法。這裏邊分三段，「初」善、「中」善、「後」善，「稱揚梵行」，這個正法裏面，讚歎修學聖道，這件事的重要。這個「正法」究竟指什麼說的呢？「所謂契經乃至論議」，就是十二分教，舊的翻譯叫十二部經。「皆能受持」，這個人恥在居家，而能出家受持淨戒，具足信、慚、戒、施的這個人，他對於這個正法，是非常努力的，不是不歡喜學習佛法，雖然是出了家而持戒清淨，不歡喜學習佛法，不是，他都能受持，而能「研尋」，而能「究達」，這是他自己努力，又能夠「傳授」給他人，就是「廣為開闡」，他有這個慈悲心，用慈悲心，很詳細的，很廣博的，為他人開解闡揚正法的道理，使令所有的人都能修學聖道。

《披尋記》六七四頁：

所有正法初中後善等者：〈攝異門分〉說：初善者，謂聽聞時歡喜故；中善者，謂修行時無有艱苦，遠離二邊依中道行故；後善者，謂極究竟離諸垢故，及一切究竟離欲為後邊故。又梵行者，謂八聖支道。（陵本八十三卷十二頁）契經乃至論議，如〈聲聞地〉別釋應知。（陵本二十五卷六頁）由具聞慧，名能受持；由具思慧，名能研尋；由具修慧，名能究達。悲愍他故，傳授於彼，隨其所受，能正開示，名廣開闡。

    「所有正法初中後善等者：〈攝異門分〉說」，本論的〈攝異門分〉裡面說，「初善者，謂聽聞時歡喜故」，初開始聽聞佛法的時候，心裏面生歡喜心，這叫做「初善」。「中善者，謂修行時無有艱苦」，聽聞了以後，這裏面包括了解，信解，而後開始修行的時候，「無有艱苦」，他沒有艱難困苦，不感覺到苦。修四念處的時候，心裏面也是很歡喜，那就叫做「無有艱苦」。「遠離二邊依中道行故」，就是遠離苦邊，遠離樂邊，也不特別修這個苦行，可也不是非要特別的樂。就是樂呢？他心裏面也不執著這個事情。就是生活苦一點也不在意，那就叫做「遠離二邊依中道」而修學四念住，修學聖道故，這是「中善」。

    「後善者，謂極究竟離諸垢故」，就是這個人，他最後修行了很久，得到了什麼樣的效果呢？就是「極究竟」的時候，「離諸垢故」，他能遠離貪瞋癡的污垢污染，不管你得到攝律儀戒、攝善法戒、饒益有情戒，或者是別解脫戒、定共戒、道共戒，修學這個戒怎麼樣的深妙，這個戒定慧怎麼樣的有成就，他都是遠離垢染，也不會高慢，能去掉內心的貪瞋癡，這是「離諸垢故」。「及一切究竟離欲為後邊故」，「及一切究竟離欲」這是總說一句話，就是你所有的功德，成就的信、進、念、定、慧，總而言之，這些功德裏邊就能夠離欲，能夠遠離欲染，為最後的邊。這個欲染就是離欲界的欲，離色、無色界禪定的欲，乃至離一切法的欲，心裏無所著，那就叫做「最後邊」，這就叫做「後善」。「初善」是聞慧，「中善」實在是修，就是修行的時候；「初善」包括聞思在內，「中善」是修行，「後善」是最後遠離一切煩惱。

    「又梵行者，謂八聖支道」，這上面說是「稱揚梵行」，這個「梵行」，「必與智人同梵行者」的這個梵行。這個「梵行」指什麼說的呢？「謂八聖支道」，就是三十七道品最後的八聖道，（陵本八十三卷十二頁）說。「契經乃至論議，如〈聲聞地〉」的解釋，一樣一樣解釋「應知」，（陵本二十五卷六頁）。「由具聞慧，名能受持」，「皆能受持研尋究達」，這三句話怎麼講呢？這上面說，由於你具足了聞慧，聞慧具足還不容易，就是你要通達什麼是佛法了，這還不是容易，能夠具足還不容易，「名能受持」。「由具思慧，名能研尋」，研究探討裏面的深義，去思惟觀察，那就叫做「由具思慧」。「由具修慧，名能究達」，在禪定裏面思惟法義，叫做「究達」，這時候智慧高，心力大，所以能夠究竟的通達。「悲愍他故，傳授於彼」，這個動機是要有悲愍心，能夠離眾生苦，令你得到聖道的樂，這樣的動機來傳授他人，「傳授於彼」。「隨其所受，能正開示，名」叫做「廣開闡」，這麼講。

未二、釋頌後三句（分二科）　申一、標

彼既成就是諸善法，當知必獲三種勝利。

    這是解釋後面的三句，第一句「信慚戒施法」解釋完了，現在解釋後邊的三句，「善人所稱讚　是名趣天道　能往天世間」。「彼既成就是諸善法」，分兩科，第一科「標」。「彼」那位出家人，既然成就了這麼多的善法，這一共是五種，信、慚、戒、施、法，「當知必獲三種勝利」，殊勝的利益，那三？

    這是「標」，下面是「列」，分三科，第一科解釋第二句「善人所稱讚」。

申二、列（分三科）　酉一、第二句

一者、諸佛諸佛弟子真實善人之所稱讚。

    「一者、諸佛諸佛弟子真實善人所稱」揚「讚」歎的，讚歎這個人，你成就了信、慚、戒、施、法，你成就了這個功德了。「真實善人」這句話怎麼講呢？就是得聖道的人，叫做真實的善人，沒有惡心，有慈悲心，不是凡夫。

酉二、第三句

二者、若彼尸羅財施之所攝引福德資糧，法施攝引智慧資糧，善圓滿者，便得趣入證解脫處，清淨諸天眾同分中。

    這是解釋第三句「是名趣天道」這句話，第一句「諸佛諸佛弟子真實善人所稱讚」，這是解釋第一句。現在是第二「若彼尸羅」，若是那位修行人，他的戒和「財施」，他所有獲得的如法利養，終無私隱，必與智人同梵行者而共受用，這是他的財施。由這個持戒和財施所攝集的，所成就的這是「福德資糧」，這是屬於福德資糧。這個「資糧」是因，就是得聖道的一個助因。「法施攝引智慧資糧」，他對於十二分教努力的受持研尋究達，傳授他人廣為開闡，你能這樣子努力的話，你就會成就，引發積集智慧資糧，「智慧」也是得聖道的因緣，所以也叫做「資糧」。這兩種資糧，一個福德資糧、智慧資糧，「善圓滿者」，你能夠圓滿的成就，「便得趣入證解脫處」，那你就能夠進步，由凡而聖，見到真理了，證悟了真理，也就能斷煩惱了，能達到解脫處，達到這裏。

    「清淨諸天眾同分中」，這個「清淨」就是無漏，得到無漏的智慧了，見到真理，斷了煩惱，得到清淨的智慧，這就叫做「清淨」。色無色界的諸天，就叫做「清淨諸天」，「眾同分中」，得到和他們相同的生命體了，那麼這個人就會生到色界天、無色界天上去了，他是見到聖道了的人。

《披尋記》六七五頁：

便得趣入證解脫處清淨諸天眾同分中者：此釋頌中趣天道句。《顯揚論》說：或有處清淨身清淨，謂色無色界已見諦者。（《顯揚論》十八卷十七頁）即此所說證解脫處，清淨諸天眾同分中。由已見諦，名證解脫；色無色界，名清淨處故。

    「便得趣入證解脫處清淨諸天眾同分中者：此釋頌中趣天道」這一句話。「《顯揚論》說：或有處清淨身清淨，謂色無色界已見諦者」，這樣的人。這個「處清淨」，就是指色界、無色界是處清淨；你生到那裏，而你已經見到聖諦了，見到苦集滅道聖諦的道理了，那就叫做「身清淨」。這樣的人，叫做證入「證解脫處，清淨諸天眾同分中」，這是《顯揚聖教論》十八卷十七頁。「即此所說證解脫處，清淨諸天眾同分中。由已見諦，名證解脫；色無色界，名清淨處」，就是能斷煩惱了。

酉三、第四句

三者、若彼二種資糧猶未圓滿，便能令彼速得圓滿，身壞已後定生善趣，多往天上樂世界中。

    「三者、若彼二種資糧猶未圓滿」，這是第三科解釋第四句，「能往天世間」，解釋這個第四句。若是這個修行人，這兩種資糧還沒能夠圓滿的具足，那怎麼辦呢？「便能令彼速得圓滿」，那就能使令這個人很快的獲得圓滿。這是因為什麼呢？就是因為這個修行人有上進的願望，有上進意願的關係，他的意願引導他向前進，努力的向前進，若沒圓滿，非圓滿不可；如果你沒有這個願，那就不行。所以我們這個出家人，應該有上進的意願，那麼你就會知道努力的向前進，沒有這樣的意願，一天就是混光陰，到時候吃飯，到時候睡覺，這時間就完了。

    「便能令彼速得圓滿，身壞已後定生善趣」，這個人福德資糧也很好，智慧資糧也很好，那他現在的生命體一定是老病死，以後他一定生到好的地方去，生到善趣。「多往天上樂世界中」去，不會到三惡道去。這是解釋第四句，就是「能往天世間」。前面這一大段，是依據出家人的意思來解釋。

午二、依在家辨（分二科）　未一、釋頌初一句

復有差別，謂如有一，於佛所證法毗奈耶，獲得正信，信惡尸羅當墮惡趣，信慳貪者得貧窮報。如是信已，於現法中，惡戒慳貪，深生羞恥；以羞恥故，棄惡尸羅，受清淨戒，棄捨慳貪，以無垢心安處居家，廣說乃至善行布施。

    「復有差別」，這是第二科，依在家來說明這個道理。分兩科，第一科釋頌的頭一句，就是「信慚戒施法」，解釋這一句。「謂如有一，於佛所證」的「法」和律，「獲得」了「正信」，這個正信是信什麼？是「信惡尸羅當墮惡趣」，就是相信，若是殺、盜、淫、妄，做這些惡事的話，那將來就到三惡道去了，他相信這件事。「信慳貪者」會「得貧窮報」，將來是得貧窮的。「如是信已，於現法中，惡戒慳貪，深生羞恥」，就是解釋這個「恥」，就是有這樣信心的人，「於現法中」，於現在的生活裏邊，「惡戒慳貪，深生羞恥」，如果自己是惡戒，是慳貪，就感覺到羞恥。

    「以羞恥故，棄惡尸羅，受清淨戒」，因為有羞恥心，有慚愧心了，他就能向前進，就棄捨這個罪過的事情，不做這個殺、盜、淫、妄，修學十善法，「受清淨戒」，稟受三歸、五戒、十善，乃至到菩薩戒，「受清淨戒」，但是這個是沒有出家，在家。「棄捨慳貪」，把這個慳貪的心棄捨，「以無垢心安處居家」，雖然沒有出家，但是他持戒清淨，有布施的好心腸，所以沒有染汙心，安處在居家裏邊。「廣說乃至善行布施」，這個人不但是有好心腸，而且還能受三歸、五戒、八戒，乃至到善行布施，有這樣的功德，這就是解釋了「信慚戒施法」，這樣意思。

未二、釋頌後三句

由此因緣，於現法中聖賢所讚，身壞已後，乃至當生善趣天上樂世界中。

    「由此因緣，於現法中聖賢所讚」，這是解釋後邊這三句，由於他記住了「信慚戒施法」的因緣，所以「於現法中」，為「聖賢所讚」所讚歎。「身壞已後，乃至當生善趣天上樂世界中」，這個人，這是把這後三句都解釋完了。

《披尋記》六七五頁：

復有差別等者：此中顯示在家正行，及正行果所有勝利。是故於此行中，略無有法，正行果中，略無趣天道勝利。

    「復有差別等者：此中顯示在家正行，及正行果」，正行的果，就是生到天上去，「正行」就是信、慚、戒、施、法，「所有」的「勝利」，生天上去，也是勝利。「是故於正行中，略無有法」，「法」這個字不明顯，沒有說初善、中善、後善這個事情。「正行果中，略無趣天道」的「勝利」，並沒有建立得聖道的解脫，沒有這件事。前邊是「別釋頌」，下面是「略辨義」，分三科，第一科是「標」。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是「標」，下面第二科解釋。

午二、釋

謂薄伽梵此中略示在家、出家二種正行，及正行果所有勝利。

    「謂薄伽梵此中略示在家」和「出家」兩種「正行」，都是信、慚、戒、施、法，「及正行果」，一個生天，一個得聖道，「所有」的「勝利」。

午三、結

當知是名此中略義。

    結束這段文。下邊第八科「多聞」，分兩科，第一科是「舉頌言」。

卯八、多聞（分二科）　辰一、舉頌言

多聞能知法，多聞能遠惡，多聞捨無義，多聞得涅槃。

    在《大毗婆沙論》上有這四句話，《成佛之道》上也是有這四句話，但是改了幾個字，下邊第二科「長行」解「釋」，分兩科，第一科「別釋頌」。又分兩科，「依世間道」來解釋。分兩科，第一科解釋頌的第一句，「多聞能知法」這一句。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、依世間道（分二科）　未一、釋頌第一句

此頌所明：謂如有一，於依先時正所應作施論、戒論、生天之論，無倒教法，恭敬聽聞，聞已遂能了知其義。

    「此頌所明：謂如有一，於依先時正所應作施論、戒論、生天之論，無倒教法，恭敬聽聞，聞已遂能了知其義」，這是說這個人，這位佛教徒，「先時」以前，「正所應作」，這是他主要所應該做的事情，是什麼呢？「施論」、「戒論」、「生天之論」，這樣子，施、戒、天，「無倒教法，恭敬聽聞」，這樣的教法，裏邊是沒有錯誤的，沒有顛倒的，他能夠恭敬的聽聞這樣的佛法，「聞已遂能了知」裏邊的道理。

《披尋記》六七六頁：

於依先時正所應作施論等者：謂於諸欲能廣開示過患，出離清淨品法，是名正所應作施論、戒論、生天之論。此為善說正法者，初時所作無倒言論。義如〈聲聞地〉說。（陵本二十五卷五頁）是故此說先時正所應作無倒教法。

    「於依先時正所應作施論等者：謂於諸欲能廣開示過患」，這裏邊說的要義是什麼？「遂能了知其義」，這個「義」是什麼？這上面解釋，「謂於諸欲」，就是說在色聲香味觸上這些欲，你能開示他的過患，能這樣開示。「出離清淨品法」，出離欲才是清淨，在欲裏邊就是污染，能這樣開示清淨品法。「是名正所應作施論、戒論、生天之論」，呵斥欲的過患，讚揚出離欲的清淨，這裏邊說到這個施論、戒論、生天之論的要義，是這樣子。「此為善說正法者」，這段文這麼解釋，施戒，施論、戒論、生天之論，這個戒論、生天之論，非要離欲不可。「義如〈聲聞地〉說。（陵本二十五卷五頁）是故此說先時正所應作無倒教法」，這樣的佛法，當然是令人清淨，但是佛教徒少了，誰肯離欲呢？這是問題。

謂現法中種種惡行，及當惡趣苦無義因，諸惡行所，應速遠離，及往善趣，捨生惡趣苦無義因。

    「遂能了知其義」，這裏邊「了知其義」，《披尋記》這麼解釋，現在是《瑜伽師地論》本身的解釋。謂「遂能了知其義」，什麼義？「謂現法中種種惡行」，這是說凡夫在現實的境界裏邊，這身口意，眼耳鼻舌身意，接觸色聲香味觸法的時候，有種種的惡行，有罪過的事情。「及當惡趣苦」，「及當」，你現在做了惡行，那麼當來有惡趣苦，就是到三惡道去受苦。這「無義因」，「當惡趣苦」是果，這「無義」是「因」，「無義」就是包括外道的苦行，也是無義的因，也包括煩惱，種種的惡行是由煩惱發動出來的，所以煩惱是惡行的因，是以無義為因。「諸惡行所」，煩惱為諸惡行的依止處，依止的處所，「應速遠離」，這些事情經過學習佛的正法，「多聞能知法」，就是學習佛的正法的時候，你就會明白這件事，是「應速遠離」，應該趕快的，你不要拖延，等到明年，等我老的時候，我再修行。「應速遠離」，應該趕快的遠離煩惱，遠離惡行，遠離無義的苦行，這樣。「及往善趣」，修學善法，往生到善趣去，「捨生惡趣」苦的「無義因」，棄捨這件事。

未二、釋頌第二句

彼由了知如是法義，法隨法行，能遠苦因，能引樂因；由此因緣，得樂捨苦。

    「彼由了知如是法義，法隨法行」，這是第一句的解釋，「多聞能知法」這一句解釋完了。「彼由了知如是法義，法隨法行」，他也就能這樣用功修行，「能遠苦因」，就是遠離煩惱，也不做這些罪過的事情，「能引樂因」，能引發你得涅槃的因緣。「由此因緣，得樂捨苦」，那麼你就得到涅槃樂，而棄捨了生死苦。

《披尋記》六七六頁：

彼由了知如是法義等者：無倒聞思，及善身語意業，是名法隨法行。由此不墮惡趣，當往善趣，是名能遠苦因，能引樂因。

    這樣講，這是解釋第二句「多聞能遠惡」。

    下邊第二科是「依出世道」，前邊是「依世間道」，「依世間道」，當然還是世間的善惡果報說，我們不要說得涅槃。

午二、依出世道（分二科）　未一、釋頌第三句

若於增上四聖諦等相應教法，恭敬聽聞，聞已遂能了知其義，謂一切有生死大苦寂靜涅槃。

    這是依這出世道，來解釋這頌文的第三句。「若於增上四聖諦等相應教法」，這個「增上」就是殊勝的意思，什麼殊勝呢？就是闡揚四聖諦的教法，佛說四聖諦這樣的法語，這是殊勝的教法，叫「增上」。「四聖諦等相應教法」，與四聖諦相應的法語，「恭敬聽聞」，你能夠有恭敬心去聽聞這樣的佛法，「聞已遂能了知其」中的道理，其中的道理是什麼呢？「謂一切有生死大苦寂靜涅槃」，這就是這教法的真義，生死大苦寂靜了，就是涅槃，你能明白這個道理，這就叫做「聞已遂能了知其義」。

《披尋記》六七六頁：

謂一切有生死大苦寂靜涅槃者：於三界中諸生死苦皆永寂靜，是即涅槃。了知此者，名了知義，謂勝義諦之所攝故。

    「謂一切有生死大苦寂靜涅槃者：於三界中諸生死苦皆永寂靜，是即涅槃」，這個生死苦寂靜下來，這個寂靜下來是什麼？就是你有這個無我、無我所的智慧了，這個大苦就寂靜下來，這是有餘涅槃；到無餘涅槃，就是這惑業苦都停下來了，這身體也除掉了，得到法性身了，這時候寂靜涅槃。「了知此者，名了知義，謂勝義諦之所攝故」，這勝義諦不生不滅的境界，那就叫做生死大苦皆永寂靜，是即涅槃。

未二、釋頌第四句（分二科）　申一、約根已熟補特伽羅辨

彼由了知如是法義，若根已熟，資糧已滿，便能獲得如是義識，心清淨故。纔聞法已，於諸聖諦未現觀者，能入現觀；已現觀者，便得漏盡。

    這是第二科，前面解釋頌的第三句，現在這以下解釋頌的第四句，就是「多聞得涅槃」，分兩科，第一科「約根已熟補特伽羅」來解釋。

    「彼由了知如是法義」，就是四聖諦相應法教涅槃的道理，已了別了。「若根已熟」，若是你這個人的根性已經成熟了，福德、智慧的資糧也圓滿了，「便能獲得如是義識」，你就能夠成就這樣的義識，什麼「義識」？就是「心清淨故」，沒有愛煩惱，也沒有見煩惱，心裏面達到那最極清淨的境界，就是「義識」。

    「纔聞法已，於諸聖諦未現觀者，能入現觀；已現觀者，便得漏盡」，這個人將已聽聞苦、集、滅、道的聖教已，就能對這個聖諦裏邊，「未現觀者，能為現觀」，他原來沒能夠修止觀，修四念住，而現在他就能修，一修就能達到現觀的境界。第一個現觀就是思現觀，就能夠對這諸行無常，諸法無我，涅槃寂靜，這四念住的道理，能夠很分明的決定無疑，達到這個境界，雖然還沒得聖道，但是他這種信心不可動搖，那麼就叫做「於諸聖諦未現觀者，能入現觀」。這個人也了不起，能這樣子修四念處，達到這個程度。「已現觀者」，已經修這個苦、集、滅、道四聖諦現觀的人，「便得漏盡」，就得到阿羅漢果了。

《披尋記》六七六頁：

若根已熟資糧已滿等者：〈聲聞地〉說：謂有如是補特伽羅，已能獲得最後有身；謂住於此能般涅槃，或能趣入正性雜生，是名已成熟補特伽羅。（陵本二十一卷十五頁）此說能入現觀及得漏盡，如義應知。

    「若根已熟資糧已滿者：〈聲聞地〉」已「說」，「謂有如是補特伽羅，已能獲得最後有身」，「最後有身」，現在這個身體，是流轉生死最後的身體了，這個身體若是結束了以後，再不流轉生死了，那這叫做「最後有身」。「謂住於此能般涅槃」，就能入到這個涅槃的境界了，那就得四果阿羅漢了；「或能趣入正性離生」，這個人還不能得涅槃，但是能得聖道，能入這個離生的聖道，「是名已成熟」的「補特伽羅」。已成熟補特伽羅，就是這樣意思，他就是能趣入「正性離生」，「正性」就是無我的意思，「離生」就是遠離我我所、愛煩惱、見煩惱的意思，是名已成熟的補特伽羅因。「此說能入現觀及得漏盡」的意思，「如義應知」。

    下邊第二科「約根未熟補特伽羅辨」。

申二、約根未熟補特伽羅辨

若根未熟，資糧未滿，即由如是遠離諸惡，依增上戒起增上心，依增上心發增上慧，由此能捨一切苦本煩惱無義，證得涅槃。

    「若根未熟」，這個人的善根還沒能夠成熟，「資糧」還沒能夠圓滿，「即由如是遠離諸惡，依增上戒起增上心」，這個人因為聽聞四聖諦的教法，他就能遠離諸惡，那就是受持淨戒，能遠離諸惡。「依增上戒起增上心」，他持戒清淨以後，而能夠修這個四禪八定，就得到四禪八定了，叫「增上心」。「依增上心發增上慧」，在這個四靜慮裏邊去修四念住，就是能發出來聖道的智慧。「由此能捨一切苦本煩惱無義」，你若能這樣子，「依增上戒起增上心，依增上心發增上慧」了，你就能棄「捨一切苦」惱的根「本」，一切苦惱的根本就是煩惱，能棄捨無義的苦行，叫做「無義」。「證得涅槃」，你就能成就涅槃的境界。這是標，下面解釋。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    「略辨義」，第二科解「釋」。

午二、釋

謂薄伽梵此中略示先聞正法，如理思惟，先如理思，法隨法行；法隨法行為先因故，得勝利果。

    「謂薄伽梵此中略示先聞正法，如理思惟」，「多聞能知法」，「先聞正法，如理思惟，先如理思，法隨法行」，先是聽聞正法的時候，能如理思惟，而後就是「法隨法行」，就是在禪定裏面修四念住了。「法」是涅槃，「隨法」是八正道，就是修學八正道。「法隨法行為先因故，得勝利果」，就是得涅槃了。見道，見到聖諦以後，初果、二果、三果、四果。

午三、結

當知是名此中略義。

    當知是名此中的略義。


Tape 226

瑜伽師地論 > 卷第十九 > Tape 226

卯九、離欲勝利（分二科）　辰一、舉頌言

智者如空無染汙，不動猶如天帝幢，如泛清涼盈滿池，不樂淤泥生死海。

    這是第九科「離欲勝利」，分二科，第一科是「舉頌言」，第二「長行」解「釋」。又分兩科，第一科「別釋頌」。又分三科，第一科是「第一義」。又分三科，第一科是「釋頌初句」。分三科，第一科「標」。

辰二、長行釋（分二科）　巳一、別釋頌（分三科）　午一、第一義（分三科）　未一、釋頌初句（分三科）　申一、標

今此頌中，辯阿羅漢苾芻，心善解脫，超諸戲論，猶如虛空。

    這是「標」，這一個頌裏邊是「辯」別這個「阿羅漢苾芻」的「心善解脫」的境界。這「智者如空無染汙」，這個「智者」就是阿羅漢，阿羅漢有智慧的人，這位聖者比丘的心裏面，已經成就了很好的解脫。解脫什麼呢？「超諸戲論」，超越了很多的這些戲論，無意義的這些戲論，就像「虛空」那樣子，這是標。這個《披尋記》的文。

《披尋記》六七七頁：

超諸戲論者：此中戲論，謂八世法。如下自釋：所謂利、衰乃至苦、樂。如是一切，皆不能染，是故名超八世法者。如〈聞所成地〉釋。（陵本十五卷二頁）

    「超諸戲論者：此中戲論，謂八世法。」這個「戲論」指什麼說的呢？就是八種世間法。「如下自釋」，下文有解釋，「所謂利、衰」、毀、譽、稱、譏、「苦、樂」，這八種法。「如是一切，皆不能染，是故名超」，就是這些一切的戲論，都不能夠染汙阿羅漢的心，是故名字叫做「超諸戲論」。就是這些戲論的事情，對於阿羅漢來說，阿羅漢沒有這些分別，所以叫做「超」，超越了這個境界。「八世法者。如〈聞所成地〉」解釋，講過了，在「十五卷二頁」那裏。這一段是「標」，下邊第二科是「徵」。

申二、徵

何以故？

    什麼原因會這樣子？下邊第三科是解「釋」，分二科，第一科是「舉」譬「喻」。

申三、釋（分二科）　酉一、舉喻

譬如虛空，離諸戲論，淨與不淨，皆不能染。

    「譬如」這個「虛空」，它也是超越一切「戲論」的。是什麼呢？「淨與不淨」，在虛空裏邊，或者是善人，或者是惡人，或者有道德，或者是沒有道德的這些人，「皆不能染」，都不能染汙這個虛空。虛空對於這兩類人，它都沒有分別；它若有分別，就是染汙了，它沒有這個分別，它不對那一個有所礙著，沒有這個事情。這是舉譬喻，下邊第二科是「合法」。

酉二、合法

諸阿羅漢亦復如是，一切世法若順若違皆不能染，所謂利衰乃至苦樂。

    「諸阿羅漢亦復如是」，也是這樣子，「一切世法若順若違皆不能染」，這阿羅漢的心，他不入定的時候，他的眼耳鼻舌身意，也接觸色聲香味觸法的境界，這些色聲香味觸法，也就是世間法。這些世間法在我們凡夫來說，有順有違，有隨順我的心情的，有不隨順違背我的心情的；這些差別的境界，對阿羅漢來說，是無分別的，阿羅漢不去取著這種事情，不是因為順就愛著，對於違背他，他就憎惡，阿羅漢沒有這些分別心，你違背他也好，你隨順他也好，他心裏面沒有這些戲論，所以叫做「超諸戲論」，這就叫做「心善解脫」。

    這個「一切世法」指什麼說的呢？「所謂利衰乃至苦樂」。這個「利」就是得到了如意的色聲香味觸，如意的五欲，就叫做利。這個「衰」就是不如意的色聲香味觸，違背他，使令他心裏面不歡喜，那就是衰。利、衰、毀、譽，這個利衰是在內心裏邊說的，接觸種種的境界，內心裏邊的反應，從這方面說有利有衰。毀、譽、稱、譏，這就是表現在身口上的境界，毀、譽、稱、譏。這個「毀、譽」就是背面，不當你的面，說你這個人的過失，就叫做毀，你這個人沒有信、進、念、定、慧，就叫做「毀」；「譽」就是讚歎你有信、進、念、定、慧的功德。這個「稱、譏」是當面，前兩個是背面，稱、譏是當面讚歎你、呵斥你。這個「苦、樂」就是內心裏面，就是他這時候，前五識是「苦」，第六識是「樂」，就這些事情，稱、譏、苦、樂。接觸到境界的時候，心裏面有苦有樂，這些世間法的順違，對阿羅漢來說是沒有分別的，所以叫做「皆不能染」，這就叫做「超諸戲論，猶如虛空」。那麼這個「智者如空無染汙」，這句話解釋完了。

未二、釋第二句

又諸有學，已離欲貪向阿羅漢，於四念住善住其心，修無相心三摩地時，如天帝幢；於其一切動發憍舉，戲論營為，生願俱行所有貪愛，不能傾動。

    這是第二科解釋這個第二句，前邊解釋第一句，解釋這個初一句，解釋完了。現在解釋第二句，「不動猶如天帝幢」，解釋這一句。

    「又諸有學」，這就不是指阿羅漢說，指「有學」。這個「有學」，初果、二果、三果都是有學。指那一個說的呢？是「已離欲貪」，那就是約三果，三果他已經遠離了欲界的這個貪愛心。「向阿羅漢」，這個三果雖然是離欲界欲了，他還沒有圓滿，他還要繼續努力的修行，希望得到阿羅漢果，「向阿羅漢」。怎麼樣能得到阿羅漢果呢？「於四念住善住其心」，就是修身、受、心、法，修這個四念住，修四念處。「善住其心」，他能把他的心安住在四念處這裏用功修行，他不離開四念住。

    「修無相心三摩地時」，這個四念住裏邊，觀身不淨，觀受是苦，觀心無常，觀法無我，觀法無我的時候，就是到了「無相心三摩地」，就是他這個心不取一切相，心裏不取一切相，就是心裏面沒有伴侶了，不與萬法為伴侶的境界。您心裏面取相，就有相與心作伴，與心作伴，就表示心裏有分別。現在這「無相心三摩地」的時候，心裏面遠離一切相，就是無分別的境界。這個時候內心的境界，是什麼境界呢？先說一個譬喻，就像天帝釋提桓因有個幢，像那樣的境界。「如天帝幢」是什麼境界呢？

    這裡解釋，「於其一切動發憍舉，戲論營為，生願俱行所有貪愛，不能傾動。」這個修無相心三摩地，這裏邊不全是止，也有觀，這裏看出這個解釋，說心裏無分別，那是止的境界嗎？不是，它這裏面有智慧的。「於其一切動發憍舉」，這個「憍舉」就是憍慢、高舉，就是我，這個我很大，就是動發憍舉，自己有了優點的時候，這個高慢心就生起來，自己修學聖道有了成就了的聖人，也有這件事。「動發憍舉」，就是他心裏面有動，不寂靜。什麼事情呢？發出來高慢心，你們都不如我，動這個高慢心，就是這個我、我慢，這種分別心，這是動。「戲論營為」，就是這個戲論這裏面，就是種種的言說，種種的分別。前面說這個若順若違，這個世間的八法，這些利、衰、毀、譽、稱、譏、苦、樂這些事情，這叫做「戲論營為」。

    「生願俱行」，就是生命體死掉了，這個中有出現以後，他就願意再得一個果報，他這個心裏面有這樣的願，心和願「俱行」，同時活動。活動的時候，所有的貪愛，這個「所有貪愛」，這就是後有愛，「生願俱行」，這是後有愛。「一切動發憍舉」，這是現在的有愛，愛著自己這個我，愛著這個我，就是我慢。這個「戲論營為」，這是對一切法都有愛著，都有執著心。所以這個地方，所有的貪愛，一切的動發憍舉，一切的戲論營為，一切的生願俱行所有的貪愛，「不能傾動」，都不能夠動搖他的無相心三摩地。就像那個傾動，「傾」是偏了他的心，「動」是搖動，這個「天帝幢」，沒有這回事，不傾不動。所以正好形容這個三果聖人，「於四念住善住其心」的時候，修無相心三摩地的境界，他是沒有我慢的這種分別心，沒有一切的分別心，也沒有生願俱行的貪愛，這就叫做「如天帝幢」。

《披尋記》六七八頁：

於其一切動發憍舉等者：此中略顯三種不能傾動：一、謂不為計我我慢之所傾動。即此中說動發憍舉。二、謂不為一切相之所傾動。即此中說戲論營為。三、謂不為後有愛之所傾動。即此中說生願俱行所有貪愛。

    「於其一切動發憍舉等者：此中略顯三種不能傾動」，有三種事情不能傾動他。「一、謂不為計我我慢之所傾動」，三果聖人修四念住的時候，他內心裏面修這無我觀，所以沒有這我我慢的這種分別，沒這個分別。「即此中說動發憍舉」，這句話就是「不為計我我慢之所傾動」的意思。「二、謂不為一切相之所傾動。即此中說戲論營為」，就是這句話，「不為一切相之所傾動」。「三、謂不為後有愛之所傾動。即此中說生願俱行所有貪愛。」因為這個無相心三摩地，就是三三昧：空三昧、無願三昧、無相三昧。他先修空三昧，就是修無我觀了；又修這個無願三昧，就是利、衰一切八法，就是世間的這些八法，都停下來了，沒有這些分別；最後是無相，所以無相裏面包括這麼多事情。所以沒有我、我所、我慢的分別心，沒有一切法的戲論，也沒有後有愛，後有愛還是我見，還是我、我所的愛的關係。這樣子修無相心三摩地裏邊，包括這無我觀空三昧，包括這無願三昧，離一切戲論。這個「生願俱行」，也還是在無願三昧裏邊。

未三、釋後二句

又諸有學，已離欲貪，得不還果，於上解脫心生欲樂。譬如遊泛清冷泉池，於愛味定上分諸結熱淤泥中，終不欣樂；由於此中不欣樂故，亦不欣樂生死大海。

    這是第三科解釋後二句。「不動猶如天帝幢」，這是第二句解釋完了；這一句是三果聖人修四念住，修善住其心，修無相心三摩地的境界。現在解釋後二句，「又諸有學，已離欲貪，得不還果」，又很多的這些有學的聖人，「已離欲貪」，他已經得到不還果的境界。得到不還果之後，「於上解脫心生欲樂」，對於色界、無色界的解脫，得了三果聖人，只是遠離了欲界的欲，上二界的欲還沒能夠遠離，所以他心裏面還有這樣的願，就是希望能解脫上二界的欲，對於解脫上二界的欲，「心生欲樂」，他生出這樣的意願出來。

    「譬如遊泛清冷泉池」，他有這樣的願望，他怎麼樣才能夠達成他的願望？還是修四念處。修四念處的時候，那個境界就像什麼似的呢？就像譬如遊泛有清冷的泉池，很清涼的這個泉池，在裏邊游泳，這麼一個境界，就是修四念住的時候，就像這樣子。「於愛味定上分諸結熱淤泥中，終不欣樂」，「於愛味定」就是色界定、無色界定，這個定對於它生起愛味，成就了這個定以後，對於這個定生了愛著心，就叫做「愛味定」。「上分諸結」，就是你對於色界定、無色界定，有了愛著心，有愛、見、慢、無明，這些煩惱，「上分諸結」。「熱淤泥中，終不欣樂」，這些煩惱，就像那個熱的淤泥似的，是熱的。現在是修四念住的時候，就像游泳在清冷的泉池裏邊，所以就是對治熱惱，就是解脫上二界的這些愛味，這些煩惱。是「終不欣樂」，雖然色界定、無色界定是可愛的，但是他不歡喜，不愛著它，是這樣意思。

    「由於此中不欣樂故，亦不欣樂生死大海」，由於這位三果聖人，對於色界、無色界的定不生愛樂心，當然欲界的欲更不生，更不歡喜了，殊勝的都不歡喜，何況下劣的呢？所以合起來說，「亦不欣樂生死大海」，三界的生死大海，他完全都不歡喜，都不執著、不愛樂。

《披尋記》六七八頁：

於上解脫心生欲樂者：不還聖者，已離欲貪，未離色無色貪，是故說言於上解脫心生欲樂。

    是這樣意思。這是解釋這個後面兩句，「如泛清涼盈滿池」，這個清涼的水，盈滿了這個水池裏面，在這樣的清涼的水池裏面游泳，對於那個熱惱的煩惱，正好予以對治，也「不樂淤泥生死海」，這是把這兩句也解釋完了。這是第一個解釋，這四句頌是第一番的解釋。

午二、第二義

復有差別，謂阿羅漢所有飲食、言說、遊行，處無相住，有餘依苦之所隨逐。如其次第，三處應知。

    「復有差別」，這是第二義，第二個義道理解釋，還有不同的意思。「謂阿羅漢所有飲食、言說、遊行，處無相住，有餘依苦之所隨逐。如其次第，三處應知。」這第一番的解釋，解釋阿羅漢和三果聖人，來解釋這四句話；現在第二個解釋，完全是解釋為阿羅漢的境界。「謂阿羅漢所有飲食、言說、遊行」，阿羅漢是乞食的，為自己生命的存在，要有飲食、遊行的事情。飲食、遊行的時候，他也是「處無相住」，他心裏面沒有染汙，猶如虛空；阿羅漢要去度化眾生，有言說，也是要遊行，他能夠「不動猶如天帝幢」，「處無相住」。這阿羅漢，也是有三三昧，他能處無相住裏面，修四念處，「處無相住」的時候，「如泛清涼盈滿池」，這種境界。是「有餘依苦之所隨逐」，這阿羅漢雖然是到無學的境界了，但是他還有剩餘的依苦，「依」就是色受想行識，這有漏的身體，這有漏的身體還是個苦惱的境界，還隨逐這個阿羅漢，那就是淤泥的生死海，但是他並不愛著它，「不樂淤泥生死海」。「如其次第，三處應知。」

《披尋記》六七八頁：

如其次第三處應知者：頌中四句有三相別：一、謂無染，二、謂不動，三、謂不樂生死。阿羅漢果具足證得，於其飲食、言說、遊行等，若行若住三處，如次應知。

    「如其次第三處應知者：頌中有四句，有三」種「相」的差「別」，一、是「無染」，就第一句「智者如空無染汙」；「二、謂不動」，就是第二句「不動猶如天帝幢」；第三句「謂不樂生死」，「如泛清涼盈滿池，不樂淤泥生死海」，這就是不樂生死的意思。「阿羅漢果具足證得，於其飲食、言說、遊行等，若行若住三處，如次應知」，他飲食也好，言說也好，遊行也好，「處無相住」，都是無染汙的，是不動的，「如泛清涼盈滿池」的境界，不過還有有餘依苦的隨逐，但是他並不愛著這個色、受、想、行、識，所以「不樂淤泥生死海」，這是第二番解釋。

午三、第三義

復有差別，謂慧解脫諸阿羅漢，有學身證，及俱解脫諸阿羅漢；如其次第，三處應知。

    這是第三番的解釋，又不同了。「復有差別」，還有不同的解釋。「謂慧解脫諸阿羅漢」，這慧解脫阿羅漢，他是沒得滅盡定，也可能沒得到四禪、四空，他只是在近分定裏得阿羅漢果，他只是煩惱障是解脫了，這禪定的障礙沒解脫，那麼這正好是第一句說的了，「智者如空無染汙」。「有學身證」，這「有學」在初果、二果、三果是有學，這三果聖人，身證滅盡定，因為這個心不活動了，只是有身體的存在，所以叫身證滅盡定。滅盡定就是「不動猶如天帝幢」，這樣意思，這句話指三果聖人說的。「及俱解脫諸阿羅漢」，這「有學身證」這位聖人，他定的障礙是解脫了，但是煩惱障沒有完全滅掉，所以他不是四果阿羅漢。「俱解脫阿羅漢」呢？就是定的的障也解脫了，慧的障也解脫了，就是煩惱障解脫了，定障也解脫了，這是俱解脫阿羅漢。這位阿羅漢的境界，「如泛清涼盈滿池，不樂淤泥生死海」。這樣解釋這四句話，「如其次第，三處應知」。

巳二、略辨義（分二科）　午一、標

復次今當略辯上所說義。

    前邊「別釋頌」這一科解釋完了，現在是第二科「略辨義」，分兩科，第一科是「標」。「復次今當略辯上所說義」是標，下面第二科解「釋」，解釋裏面分三科，第一科「依離欲」辯。

午二、釋（分三科）　未一、依離欲辨

謂薄伽梵此中略示離三界欲，於佛聖旨猶有餘依，離欲界貪勝進道攝，及不還果。

    這是一個解釋，約「離欲」來解釋。「謂薄伽梵」，謂世尊在「此中略示離三界欲」，就是欲界乃至無色界的欲，完全都消除了，那這樣就是阿羅漢了。但是這個阿羅漢，「猶有餘依」沒有解脫，對於佛的聖旨，是要到無餘涅槃才是究竟圓滿的。所以對於佛的聖旨來說，這位阿羅漢還有所不足，「猶有餘依」的身體存在。那麼這是「智者如空無染汙」，就是指這個意思說了。

    「離欲界貪勝進道攝」，這個「離欲界貪」這句話，這「欲界貪」還沒有離，他想要離欲界貪。若這樣講，那初果聖人在內，初果、二果都還沒有離，為離欲界貪要修學四念處，這叫做「勝進道攝」，就是發起殊勝的加行向前進，那麼叫「勝進道」。就是「勝進道」，是對以前修學的聖道來說，叫做「勝進道」；實在就是修方便道，就是修四念處。這樣說，離欲界欲就是初果、二果，指這個說。「離欲界貪勝進道攝」，那麼這個時候，也就是「不動猶如天帝幢」，那他無我觀也滅除分別我執以後，這正念現前的時候，無我的境界，也可以說是「不動」，「不動猶如天帝幢」，也可以這麼解釋。「及不還果」，若是已離欲界欲，勝進道攝，那就是三果阿那含了，「及不還果」，那就是「如泛清涼盈滿池，不樂淤泥生死海」，這是第三果的境界，這樣解釋。

未二、依勝利辨

復有差別，謂略顯示解脫勝利、等持勝利、智慧勝利。

    「復有差別」，這第二個解釋，「依勝利」的，得到勝利殊勝的利益來解釋。「謂略顯示解脫勝利、等持勝利、智慧勝利」，這三個。這「解脫勝利」，就是「智者如空無染汙」，就是修這八解脫，八解脫最後解脫是滅盡定解脫，他是沒有得到阿羅漢道，還沒圓滿，他在八解脫裏面繼續修四念處，滅出去這其中的這些垢染，有所執著的垢染，所以就是「智者如空無染汙」，可以這麼講。「等持勝利」，這「等持」是什麼？就是三三昧，空三昧、無願三昧、無相三昧是等持。在三三昧裏面觀察，我不可得，我所不可得，心裏面能離一切相，那就是「不動猶如天帝幢」，這樣意思，得到這樣的勝利。「智慧勝利」就是後面兩句，「如泛清涼盈滿池，不樂淤泥生死海」，就是這位阿羅漢大智慧，斷除去一切的愛煩惱，一切的見煩惱，得到圓滿阿羅漢的果利了。

未三、依學果辨

復有差別，謂略顯示增上心、慧學所得果，及顯增上心、慧二學。

    「復有差別」，這第三科解釋「依學果辨」。「謂略顯示增上心、慧學所得果，及顯增上心、慧二學」，這是學、果，先解釋果。「略顯示增上心、慧學所得果」，那麼增上心學所得果，是「不動猶如天帝幢」；這個增上慧學所得果，那就是「如泛清涼盈滿池，不樂淤泥生死海」。「智者如空無染汙」這一句呢？又是心又是慧，就是得到這樣的果。或者說是增上心學、增上慧學所得到的果，就是「無染汙」和「不動」和後面「不樂生死」，這都是通於增上心、增上慧說的果利，也可以這麼說。「及顯增上心、慧二學」，增上心學、增上慧學這兩種學，就是「智者如空無染汙」，也是增上心學，也是增上慧學，也可以這麼說。「不動猶如天帝幢」，那是增上心學；「如泛清涼盈滿池」，這以下兩句就是增上慧學，可以這麼解釋。這是「略辨義」，分這麼三種解釋。

卯十、知見如來（分二科）　辰一、舉頌言（分二科）　巳一、不知

若以色量我，以音聲尋我，欲貪所執持，彼不能知我。
若於內了知，於外不能見，由內果觀察，彼音聲所引。
若於內無知，於外而能見，由外果觀察，亦音聲所引。
若於內無知，於外不能見，彼普障愚夫，亦音聲所引。

    這是第十科「知見如來」，這個「知見如來」，你能知見如來嗎？按這個意思看來觀察，分兩科，第一科是「舉頌言」。分兩科，第一科是「不知」。「若以色量我，以音聲尋我，欲貪所執持，彼不能知我。若於內了知，於外不能見，由內果觀察，彼音聲所引。若於內無知，於外而能見，由外果觀察，亦音聲所引。若於內無知，於外不能見，彼普障愚夫，亦音聲所引。」這四個頌是不知，不能知見如來。

巳二、正知

若於內了知　於外亦能見　英雄出離慧　非音聲所引

    這是「正知」，是能見如來，能知見如來。前面四個頌，都是生死凡夫的境界；第五個頌，這是聖人的境界。這是「舉頌言」，是第一科。第二科長行解釋這五個頌，分兩科，第一科是「別釋頌」。分五科，第一科是解釋第一個頌。第一個頌又分三科，第一科是「舉類」。第一個頌，這個頌是在《金剛經》也有這個頌。

辰二、長行釋（分二科）　巳一、別釋頌（分五科）　午一、釋第一頌（分三科）　未一、舉類

此頌所明：謂如有一，體是異生，未斷虛妄分別欲貪。

    「此頌所明：謂如有一，體是異生」，這是舉這個類，這個人的身份是那一類。譬如有一個人，他的色受想行識的體性，是生死凡夫的境界，是「異生」。「未斷虛妄分別欲貪」，這個凡夫也不一樣，欲界的凡夫，色界、無色界的凡夫，還是不同的。現在是說欲界的，這個人屬於欲界的生死凡夫，他沒有消滅虛妄分別的欲貪，在欲上有愛著心，這欲貪是虛妄分別，實在這欲貪的境界，是一個臭穢的境界，但是就是有顛倒的執著，這就叫做「虛妄分別欲貪」，這樣身份的人，這麼一個生死凡夫的人。

未二、辨相（分二科）　申一、見相測量

觀見世尊具三十二大丈夫相，遂便測量：此薄伽梵，定是如來應正等覺，其所說法決定微妙，其弟子眾所行必善。

    「觀見世尊具三十二大丈夫相」，這下邊第二科是「辨相」，分兩科，第一科是「見相測量」，就辨別這個人，他是不是能認識什麼是佛。所以若是有人提出來一個問題，什麼是佛？你還不容易回答這個問題的。

    說是他這個人「觀見」，他的眼識、耳識乃至意識，看見了，觀見了「世尊」，具足「三十二大丈夫相」，看見這個相貌，「遂便測量」，他遂就立刻地在心裏面推測，「此薄伽梵，定是如來應正等覺」，這個人，這個世尊決定是佛，決定是應正等覺。「其所說法決定微妙」，他所宣說的道理，一定是微妙的法，是最殊勝的妙法。「其弟子眾所行」，所修行的法門，也決定是好的。這是這麼推測，就是根據表現於外的三十二相，來推測這件事，來說他是佛、是法，他的弟子是僧。

《披尋記》六七九頁：

此薄伽梵定是如來應正等覺者：〈菩薩地〉說：如來略有十種功德名號，於中能破諸魔大力軍眾，具多功德，名薄伽梵；言無虛妄故，名如來；已得一切所應得義，應作世間無上福田，應為一切恭敬供養，是故名應；如其勝義覺諸法故，名正等覺。（陵本三十八卷三頁）是諸異生，於此功德名號不能覺了，不能隨念，但隨聽聞，故生測量。

    「此薄伽梵定是如來應正等覺者：〈菩薩地〉說」，本論的〈菩薩地〉說：「如來略有十種功德名號，於中能破諸魔大力軍眾」，能破魔王的大力軍眾，「具多功德」，這就叫做「薄伽梵」。「言無虛妄故」，叫做「如來」，說話說得沒有虛妄，那就叫做佛。「已得一切所應得義」，已經獲得了一切所應得的功德，「應作世間無上福田，應為一切恭敬供養，是故名應」，這是解釋那第二個名號，叫做應。「如其勝義覺諸法故」，如諸法實相的勝義，去覺悟一切法，覺悟的沒有過，也沒有不及，「名正等覺」。這是把如來、應、正等覺，這三個名號解釋完了。這在（陵本三十八卷三頁）。

    「是諸異生，於此功德名號不能覺了」，這麼多的凡夫，對於如來、應、正等覺，這個功德的名號，是不能明白的，「不能覺了」；「不能隨念」，這種境界也不能在他心裏面現前，什麼叫「如來」？這「如來」的義，「應」的義，「正等覺」的義，不能在他念的心裏面現前，不能，因為他不知道。「但隨聽聞，故生測量」，但隨他自己的因緣，聽人說如來、應、正等覺，那麼心裏面就在推測這件事。這是第一個「見相測量」，認為見到這個相是特別殊勝，所以就認為他是佛，這樣子。

申二、聞聲毀謗

彼於後時，近不善人，聞不正法，隨逐他論，及他音聲，信順於他，他所引懾；他所引故，於佛、法、僧還生毀謗。

    「彼於後時，近不善人，聞不正法」，這第二科「聞聲毀謗」。那個異生的凡夫，他在後來的時期，他親近不好的人，思想不好的人，聽聞了那個不合道理的法語，「隨逐他論，及他音聲」，這個生死凡夫自己沒有見地，他沒能證悟諸法實相，他就是隨著別人的言論，隨逐那個人的言論，及那個人的音聲。這兩句話應該是說，「他論」就是音聲所表達的意義，叫做「他論」；這「音聲」是能表達的語言，應該這麼說。「信順於他」，那個生死凡夫，他隨逐他論的音聲，這是指那個人說的法語；「信順於他」，是指那個人說，他對那個人，他有信順，他相信，對那個人。「他所引攝」，他就被那個人的威力所攝持，繫屬於他。「他所引故」，那個人的威力能夠吸引他，他就相信那個人，相信那個人說的話，那個人說佛法不對，他也就相信了。「於佛、法、僧還生毀謗」，原來是讚歎的，現在又毀謗了，那麼這個人，所以他不能知見於佛。

    「若以色量我」，就是以三十二相的相來推測佛；「以音聲尋我」，以佛說的音聲，有六十四種音聲，音聲來尋找推尋這是佛。「欲貪所執持」，這個人，他這個心為欲貪所執持，這樣的心裏面一點智慧也沒有。「彼不能知我」，他是不能知道什麼是佛的，這是第一個頌解釋完了。

未三、結過

如是皆由不如實知如來法身，故致如此。

    這是第三科「結過」，結束這一段文。說這個人過失的原因，在什麼地方他不能知見於佛呢？「如是皆由」，說這個人先來是認為是佛，是加以讚歎的人，後來又毀謗了，什麼原因呢？「皆由不如實知如來法身」。什麼是「如來」？法身是佛。就是覺悟諸法如，那是佛，他對於這件事不知道。「故致如此」，所以使令他自己不決定，說這是佛，後來又說不是佛了，「故致如此」。

《披尋記》六八○頁：

不如實知如來法身者：由是異生無聖慧眼，未證法性故，於如來法身不如實知。

    「不如實知如來法身者：由是異生無聖慧眼」，沒有慧眼，「未證法性故」，這個法性就是法身，就是「諸法如義」，就是法身。「於如來法身不如實知」，佛所以名之為佛者，是證悟了「諸法如義」，名之為佛，不是因為三十二相，才名之為佛的。所以執著相是佛，那這個人，他不知道什麼是佛。

    這是第一個頌，下邊是解釋第二個頌。

午二、釋第二頌

復有異生，由內靜慮果天眼通，遠見世尊，便作是解：此薄伽梵，定是如來應正等覺，餘如前說。

    「復有異生」，又有這樣的生死凡夫，「由內靜慮果天眼通，遠見世尊，便作是解」，前邊那個頌，是表示那個人是欲界的人，有欲貪，現在這是色界天上的人了，他是得了色界的四靜慮了，得到了這四靜慮的果，又發出來天眼通了，這個人。這樣的人，他能認識什麼是佛嗎？他也是不能。他有什麼不同呢？是「遠見世尊」，和佛距離很遠，距離幾千萬里，他也能看見那裏有一個人，看見佛了，這個就是不同於凡夫的地方，就在這裏，就是遠遠地能看見，有這個本事。「便作是解」，這個人也是，他就這樣想，一看見這個人和別人不同，「此薄伽梵，定是如來應正等覺」，一定是佛；也和前面，「餘如前說」，和前面說的一樣，「定是如來應正等覺，其所說法決定微妙，其弟子眾所行必善。彼於後時，近不善人，聞不正法，隨逐他論，及他音聲，信順於他，他所引攝；他所引故，於佛、法、僧還生毀謗。」天眼通原來是這麼一個境界，得了天眼通的人，也是這樣。這個天眼通也是在外相上生分別心，他也沒得到聖人的智慧，所以也是和肉眼的凡夫，實質上是一樣的，也不知道什麼是佛。這是第二個頌。

午三、釋第三頌

復有由外欲界繫業果報肉眼，見已測量；當知彼亦隨逐他論，及他音聲，信順於他，他所引懾。

    我們這經論經書，不可不讀，「子孫雖愚，詩書不可不讀」，朱子《治家格言》說的話。就是我們佛教徒也是一樣，這經書不可不讀。這經書是什麼？是佛菩薩的智慧，佛菩薩告訴我們，天眼通也是這麼回事。如果佛菩薩不說這句話，我們若說這個人有天眼通，我們對他敢說什麼？我們都不敢說什麼，你不敢批評他。現在說這第三個頌，「復有由外」，又有這樣的生死凡夫，「由外」這是什麼？他沒得禪定，得了禪定，他心不向外攀緣，因為沒有欲界的欲了，他不向外攀緣。所以沒得定的人，他就是有欲，有欲界的欲，就向外攀緣，所以不是內了。前面是由「內」靜慮果天眼通，這個內；現在沒得到色界定，所以是「外」。為什麼不說無色界定？無色界定沒有色，只是受、想、行、識，也不提到這件事了。

    「由外欲界繫業果報肉眼」，這個肉眼是一種果報，這個果報是什麼？是欲界繫的業，是屬於欲界的業得到的果報。欲界的業就是向外攀緣，或者說做一點好事，就是得到人果報的眼睛。這個眼睛，「見已測量」，也是若看見三十二相以後，他心裏面也在測量。「當知彼亦隨逐他論」，說這個人，他也是一樣，也和前面第一段的一樣，「隨逐他論，及他音聲，信順於他，他所引攝」，也是這樣子。為什麼呢？因為他內心裏面沒能證悟法性，就是這樣向外推求。這是第三個頌。

    第三個頌「若於內無知」，前面第二個頌是「若於內了知」，那是得到四禪發天眼通，叫做「內了知」。現在這個人是欲界的人，他沒有得禪，所以他「於內無知」，他沒有天眼通，不能夠由內禪定發天眼通有所知，所以是無知。「於外而能見」，他就是要由肉眼在外面看見佛，看見三十二相。「由外果觀察」，這外面的肉眼，這是果報，這肉眼去觀察去，「亦音聲所引」，也是隨別人的話，別人怎麼說，就是怎麼相信，就是這樣子。這是第三個頌。

午四、釋第四頌

復有異生，於爾所見，都無所有；彼普被障，長時為他音聲所引。

    現在第四科，解釋第四個頌。「復有異生，於爾所見」，前面那個天眼的見和肉眼的見，那麼多的見，「都無所有」，他也沒有天眼通，他的肉眼也失掉了，這個人應該說是個盲人。「彼普被障」，若內若外，他都是被障住了。「長時為他音聲所引」，這個人自己簡直是無可奈何，就是聽別人說，自己看不見，就是聽別人說了。

《披尋記》六八○頁：

復有異生於爾所見等者：前說天眼及與肉眼所觀見相，名爾所見。由是異生於內無知，復於外色都無所見，名普被障。長時無明，堪為外道之所引奪，是名長時為他音聲所引。

    「復有異生於爾所見等者：前說天眼及與肉眼所觀見相，名爾所見。由是異生於內無知，復於外色都無所見，名普被障。長時無明，堪為外道之所引奪」，他自己不能夠有智慧決定事情，就是由憑別人來講了，「是名長時為他音聲所引」。

    現在第五科，解釋第五個頌。

午五、釋第五頌（分三科）　未一、舉類

若諸賢聖，除斷調伏，超越欲貪，得聖慧眼。

    這是第五個頌，第一科是「舉類」。說這個人，不是一般凡夫了，他是「賢聖」，修學四念處，修學佛法，由外凡而內凡，乃至到見道，這是「賢聖人」。「除斷調伏，超越欲貪」，最初「除斷」，應該指事煩惱來說，這事欲除斷了，在心裏面的煩惱欲要「調伏」，最後成功了，就是「超越欲貪」，那就是得了三果聖人以上了。「得聖慧眼」，他是成就了聖道的慧眼，能見到第一義諦的慧眼，無我是第一義諦，「得聖慧眼」。

未二、辨相（分二科）　申一、正知見

彼由如是聖慧眼故，於內證解如來法身；雖於外見如來色身，或見制多，或圖畫等，而能了知非第一義應正等覺。

    這是第二科「辨相」，他這聖慧眼見佛的相貌。分兩科，第一科是「正知見」。

    「彼由如是聖慧眼故，於內證解如來法身」，他是不向外攀緣，在禪定裏面修四念處，觀諸法實相了，證解了如來的法身了，也是通達了諸法如義了。「雖於外見如來色身」，他的肉眼也是能見，也能見佛的三十二相的色身。「或見制多」，就是塔，供佛舍利的塔；「或圖畫等」，畫的佛像等。「而能了知非第一義應正等覺」，見佛的色身，那不是第一義的如來，這個地方有這樣的句子。「非第一義應正等覺」，那不是勝義的如來，不是。那是什麼呢？那是佛的化身，為了度化凡夫的眾生，示現出來的一個身體，這是化身。

申二、信決定

彼由如是於內正知，於外正觀，不隨他論及他音聲，不信順他，非他所引；於佛、法、僧決定信受。

    「彼由如是於內正知」，這是第二科「信決定」。前面是「正知見」，「正知見」就是他能見到第一義諦法身如來。「雖於外見如來色身」，這是見佛畫像的身體。這第一義諦如來。

    「彼由如是於內正知，於外正觀」，於外正觀如來。須菩提尊者在靈鷲山，佛從忉利天回來的時候，他不去見佛，他在靈鷲山修四念處，見法身如來，也就是這個意思。「於外正觀，不隨他論及他音聲，不信順他，非他所引；於佛、法、僧決定信受」，這個「佛」也是第一義諦，法也是第一義諦，僧也是無為的，也是第一義諦的，所以他在這個地方是「決定信受」，沒有人能夠動搖他的信心。

未三、結正

如是皆由如實了知如來法身，故致如此。

    第三科「結正」。「如是皆由」，說這個賢聖人得到聖慧眼了，這個人。「皆由如實了知如來法身」，就是諸法如義。「故致如此」，所以他才有這種境界，不隨別人的舌頭轉了，別人說的話，他不相信。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    底下第二科「略辨義」，分三科，第一科是「標」。下面第二科解「釋」。

午二、釋

謂薄伽梵此中略示，若唯世俗見如來者，則不決定；若以勝義見如來者，是則決定。

    「謂薄伽梵此中略示，若唯世俗見如來者，則不決定」，若是那一個人自己沒有聖慧眼，只是由肉眼、天眼去見到三十二相的佛，這個人不決定，他今天信佛，明天可能不信佛，他不決定。「若以勝義見如來者」，這就是有聖慧眼的人，能見到諸法如了的這個人，他對於三寶則是「決定」，是決定信受的，而不可動搖的。

午三、結

當知是名此中略義。

    這個《披尋記》念一下。

《披尋記》六八○頁：

今當略辯上所說義等者：此中異生，或以天眼，或以肉眼見如來者，名唯世俗；此為他引，名不決定。若諸賢聖，於內證解如來法身，名以勝義見於如來；非他所引，故名決定。

    「今當略辯上所說義等者：此中異生，或以天眼，或以肉眼見如來者，名唯世俗」，這是世俗的境界。「此為他引，名不決定」，這個人自己沒有智慧，就是被別人，隨著別人變動。「若諸賢聖，於內證解如來法身，名以勝義見於如來；非他所引，故名決定。」


Tape 227

瑜伽師地論 > 卷第十九 > Tape 227

卯十一、心染無染（分二科）　辰一、舉頌言

第六增上王，染時染自取，於無染不染，染者名愚夫。

    這是第十一科「心染無染」，分二科，第一科是「舉頌言」，第二科是「長行」的解「釋」。分二科，第一科是「別釋頌」。分四科，第一是解「釋第一句」，「第六增上王」這一句。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、釋第一句

今此頌中，第六增上王者：謂心、意、識。

    「今此頌中」，第一句是「第六增上王者」，怎麼解釋呢？「謂心、意、識。」第六增上王，就指心、意、識說的，也就是內六處的第六處，是指心、意、識。這個「心、意、識」怎麼解釋呢？在《俱捨論》上，對於心、意、識有二種解釋：第一個解釋，「心」是集起的意思，就是集會的集，生起的起，集起叫做心；「意」是思量義，他在思量所思量的事情，叫做「意」；了別叫做「識」，了別所緣境的意思，叫做「識」。這是第一個解釋。

    第二個解釋，「淨不淨界種種差別」叫做「心」。這個「淨不淨」，就是善不善的意思；這個「界」就是性，人之初性本善的性，就是善的心性，不善的心性，善也有很多種，不善也有很多種，所以種種差別叫做「心」。這樣和第一個解釋會和起來說，就是集淨不淨界種種差別，又能現起淨不淨界種種差別，這就叫做「心」，這是心的意思。「即此為他作所依止，故名為意」，這個「意」又有一個解釋，就是心為他作依止的時候，心就轉名為意。「為他作所依止」，這個「他」是誰呢？這個「他」就是前六識，就是識。前六識，眼識乃至意識，它生起的時候，它要有一個依止處，它才能夠生起。它依止誰呢？以誰為依止處？以心為依止處。以心為依止處，才能去了別色聲香味觸法，這個時候的這個心，就轉名為「意」。

    「意」有二種解釋，一個是「思量義」，一個是「依止義」。所以眼識要依眼根為依止處，這個識，它要現起的時候，也要有一個依止處，就是以意為它的依止處，它才能夠活動。這樣子說，這叫做意。這能依止的就是識，能依止意的，這個是識，意和識一個能依止，一個所依止，能、所的差別。這個要和心會合在一起來說，這個識依止意，去了別色聲香味觸法的時候，這個識有各式各樣的分別，就是淨不淨界種種差別；這些識的分別，把它收集起來，收藏起來，那就是心了。這個識依止意，去了別外邊境界的時候，內心的種種差別，從這裡就現出來。這樣說，識的了別結果，又把它收回來，是心的一個作用，叫做集；又把它依止意，向外發表出來，就叫做起。這就是心、意、識三個字表示的義意，是這樣子。

    「第六增上王者：謂心、意、識」，就是叫做「第六增上王」。這是解釋第一句。第二科解「釋第二句」，分二科，第一科是「染時」，「染時染自取」，解釋這個染。

午二、釋第二句（分二科）　未一、染時

若有已度五暴流，未度第六意暴流；爾時其心隨逐諸定所有愛味，故名染時。

    若是一個人，他發心修行，他這個時候的程度，已經超過了「五暴流」，這就是眼識、耳識、鼻識、舌識、身識，在色、聲、香、味、觸上調伏了，不去愛著色、聲、香、味、觸了，這個前五識在色、聲、香、味、觸上，不去動發貪、瞋、癡的煩惱了，這就是把這前五個暴流超過去了。「未度第六意暴流」，但是第六意根，意識裏邊還有問題，所以也是暴流沒有超越，沒有解脫，那麼這是怎麼回事情呢？

    「爾時其心隨逐諸定所有愛味」，這表示這個修行人，他得到四禪八定了，得到色界的四禪，無色界的四空定了，超越了欲界的欲，所以叫做「度五暴流」。他這個修行人成就了四禪八定的時候，他的心「隨逐諸定」，就是隨順這個四禪八定所有的「愛味」。這個四禪八定的境界，在這個修行人的心裏面是可愛的境界，這個「味」就是愛著的意思，就是愛著定裏邊的境界。這樣，雖然是得到四禪八定了，他還是有愛著心，故名「染時」，所以叫做染汙的時候，這時還是有染汙，但這是有禪定功夫的人。

《披尋記》六八一頁：

第六增上王等者：此說第六意處，名增上王。心、意、識三，皆意處攝，望前五處，有勝作業，名增上王。

    「第六增上王等者：此說第六意處，名增上王。心、意、識三，皆意處攝」，這三個名稱都屬於意處所收攝了，意處包括了心、意、識的意思，就是意根。「望前五處，有勝作業」，望前邊的眼處，耳、鼻、舌、身處，就是前五根來說，這個第六意處，有殊勝的作用，所以叫做「增上王」。「增上」就是有強大的力量，這個「王」是自在的意思，這個第六意處能統攝前五處，前五處不能自主的，它要聽意處的命令，所以第六意處稱之為「王」。「眼識」這句話解釋完了，這底下解釋。

未二、染自取

復有補特伽羅，於長夜染取為己有，於可愛法執藏不捨，是故說彼為染自取。

    這是第二科解釋這個「染自取」。

    「復有補特伽羅」，說又有一種人，一種眾生，一類的眾生。「於長夜染」，這個「夜」就是太陽落下去，這個世界黑暗了，這個「長夜」就是這夜很長，這是一個譬喻。譬喻我們這個生死凡夫，從無始劫來，就在無明的境界裏邊生活，沒有般若的光明，在無明的黑暗裏邊生活，叫做「長夜」，這就表示無所知的意思。「染」，長夜在無明的這種染著的境界裏邊生活。

    「取為己有」，這個「己有」應該分二次念，「取為己」，「取為己有」，應該分二次念。「取為己」，就是執之為我。執之為我，一般的非佛教徒，高明了一點的，那就是指這個「心」，這個明瞭性的心為我。我們對於哲學不注意的，當然色、受、想、行、識都是我，我胖了，我瘦了。「取為己有」，就是我所有的。這就是「取為己」，是執著有我，執著有我所，是這樣意思。執著有我，執著有我所，也就表示愛著這個我，愛著我所有的一切，就是愛著的意思。說是「取為己有」，這個「取」就是愛，愛裏邊有執著，所以叫做「取為己有」。就是從無始劫以來，沒有智慧的光明，執著這個生命體是我，是我所，是這個意思。這樣的執著，三界的眾生都是有，你有禪定也好，你沒有禪定也好，都有這種執著。

    「於可愛法執藏不捨」，這還是解釋那個「取為己有」這一句話。「於可愛法執藏不捨」，執著這個色受想行識是可愛的，乃至色聲香味觸，於可愛的這些事情，「執藏不捨」。本論上的解釋，這個「執」就是愛著我所有的東西，叫做「執」；這個「藏」，是執著有我，愛著這個我，叫做「藏」。「於可愛法」，於可愛的色受想行識，色聲香味觸，執著是我所，執著是我，在這上面貪瞋癡，是不棄捨，怎麼苦，他也不棄捨這我、我所的，就是這句話，也等於是解釋「取為己有」的意思。

    「是故說彼為染自取」，是故說這個「染自取」。因為眾生從無始劫來，就這樣子「取為己有，於可愛法執藏不捨」的關係，所以就喝斥這個人，喝斥這個眾生，「為染自取」，他就愛著他所自取的一個己，一個我，一個我所，染著這個我。我、我所是所染著的，能染著的就是愚癡無明。這是解釋「染自取」怎麼講，是這樣意思。這樣說，「染時」、「染自取」，都講完了。「染時」是單指有禪定的人說的，這個「染自取」的範圍廣了，不管你有沒有禪定，都是這樣子。下面是第三科解「釋第三句」，「於無染不染」，解釋這個第三句。

午三、釋第三句（分二科）　未一、釋染名

貪名為染，因貪所生當來世苦，亦名為染。

    這先解釋「染」這個字，解釋染名。這個「貪」就叫做「染」，就是其貪者愛也，這個貪愛心，就叫做染。你有貪愛心，就不清淨了，就叫做「染」。「因貪所生」，因為你有這個貪愛心的關係，他就有一個後來的事情。什麼事情呢？就是貪所生起的「當來世苦」。現在世苦，不在這個範圍內；當來世的苦，還是你將來的色受想行識，「亦名為染」，它也就名字叫做「染」，是染汙心所生的，也名為「染」。那麼這是解釋「染」這個字。

未二、顯無染

若染自取，於所染心不隨功用，攝受、遮止、修意對治作意故，如是彼心於現法中無有染汙；

    這是第二科「顯」示這個「無染」的道理。

    「若染自取」，若是一個人，他愛著我、我所這樣子。「於所染心」，「若染自取，於所染心」，他取著他所染汙的心，就是我、我所；因為執著心是我，執著其餘的一切法是我所，就是取著所染汙的心，愛著我、我所。「不隨功用」，這個人他不隨順愛著心的功用，愛著心。他去染著我我所是「功」，也就是愛；能生當來世的苦，那就是「用」。

    「攝受、遮止、修意對治作意故」，怎麼樣不隨順他染著心的功用呢？「攝受」這句話，就是積集的意思，積聚的積，集會的集，這二個都積集。就是你午前也靜坐，你積集一點清淨的力量，午後又靜坐，晚上又靜坐，一直的在攝取你所積集的這個力量，叫做「攝受」。「攝受」什麼東西呢？「遮止、修意對治作意故」，就是「遮止」這個染汙心的作用，不要再執著我我所，遮止這個我我所的執著。怎麼樣「遮止」法呢？「修意對治」故，就是修學這個無我觀，修學四念處，在你這個第六意識這裏，在這裏來對治這些貪愛染汙的煩惱，對治我我所的執著，就是這樣清淨的作意，這就叫做「遮止」，這就叫做「攝受」。若是有人能這樣做，「不隨功用，攝受、遮止、修意對治作意故」。

    「如是彼心於現法中無有染汙」，他如果這樣努力的修行，他終究有一天成功了。「如是」就指前面，他不隨功用，攝受、遮止、修意對治，那麼如是的用功修行，「彼心於現法中無有染汙」，他現前的這個了別心性的心，在他現在的生活中，再沒有染汙心了。不在我所上起貪瞋癡，也不執著有我了，那麼這個人就沒有染汙了。這是顯示這個無染汙。

《披尋記》六八一頁：

若染自取於所染心等者：此約貪名為染，顯無染義。貪現行時，能染於心，由是當知貪為能染，心是所染。於爾所時，若自了知雜染過患，作是思惟：必令自心隨我勢力自在而轉，不應隨順自心而轉，是名於所染心不隨功用。由是數數思擇，令有貪心，捨有貪性，是名修習遮止作意。於離貪性，常勤修習，安止其心，是名修習攝受作意。如是作意，意相應故，對治染意，名意對治作意。

    「若染自取於所染心等者：此約貪名為染」，你有貪愛心，就叫做「染」。「顯無染義」，表示你若不貪，不愛著，就叫做「無染」。「貪現行」的「時」候，「能染於心」，能污染自己的心。心是無記的，貪是有記，是有分別，是染汙的分別。這染汙心的分別一現前了，就染汙了這無記的心。「由是當知貪為能染，心是所染。於爾所時，若自了知雜染過患」了。「作是思惟：必令自心隨我勢力」，「必令」，決定命令我的這些染汙的心，隨順我智慧的力量，「隨我勢力」；「自在而轉」，隨我智慧的力量自在而轉，我不隨順貪瞋癡的煩惱活動。「不應隨順自心而轉」，這修行人，你不要，你不應該隨順你的貪瞋癡的心去活動，貪瞋癡來了的時候，要加以對治，要隨順智慧活動，「是名於所染心不隨功用」。

    「由是數數思擇，令有貪心，捨有貪性」，就是棄捨了貪的分別心，「是名修習遮止作意」。「於離貪性，常勤修習，安止其心，是名修習攝受作意。」這個「於離貪性」，無有貪的清淨心，你常勤，不要懈怠，這樣修習，你把你的心安住在無貪瞋癡的境界裏面，「是名修習攝受作意」。「如是作意，意相應故，對治染意，名意對治作意。」

於無染心，此染自取，當來世中因彼諸苦亦無有染。

    這解釋這個「無染」。「於無染心」這句話怎麼講呢？「此染自取」，染著我我所的這個染汙心，「當來世」，它是當來世的一個因，你現在在我我所上有染汙執著，它能為當來世苦惱作因，因為你現在有我我所的染汙心，所以你將來就會有很多的苦惱。但是現在無染心，就是「亦無有染」，就是沒有我我所的執著了，將來也就不生苦了，不生苦惱的果報，也就沒有染汙心了。

《披尋記》六八二頁：

於無染心此染自取等者：此約因貪所生當來世苦名染，顯無染義。

    表示你現在能夠無我、無我所的觀慧，將來世苦也就不名為染了。「當來世苦」，「顯無染義」，表示你將來沒有這個苦了，那就叫做「無染」。前面是約貪心名無染，這幾句話，若將來世那個貪所生苦，不生苦了，名無染心，名無染。

午四、釋第四句

若有於彼隨作功用，而不攝受，亦不遮止，不修意對治作意故，依此苦因，長夜受苦；於此苦因，不能遠離，故名愚夫。

    這下面解釋第四句，這個第四句就是「染者名愚夫」，解釋這一句。

    「若」是「有」人「於彼隨作功用」，「於彼」，於彼貪瞋癡，於彼貪愛心隨時活動，對於這件事，「而不攝受」，你不加以控制，這個「攝受」當控制講。「亦不遮止」，你不用聖道來對治它，你不用聖道來遮止，來障礙它。「不修意對治作意故」，怎麼叫做「不攝受」、「不遮止」呢？就是這個「意」，你染著我我所的這個意，你不修習對治，你不修習這個四念處的作意，那就叫做「不攝受」、「不遮止」，那就叫做「於彼隨作功用」，是這樣意思。

    「依此苦因，長夜受苦」，依此我我所的愛著，起貪瞋癡的這些，這是苦因。「長夜受苦」，從無始劫來到現在，一直的受這個苦，受它的折磨，還不覺悟。「於此苦因，不能遠離，故名愚夫」，對於執著色受想行識是我我所，起貪瞋癡，這是苦因，你不能遠離這個苦因，你不知道做這件事，所以你叫做「愚夫」。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    前面是解釋頌，現在解釋略辯它的要義，分三科，第一科是「標」，第二科是解「釋」。

午二、釋

謂薄伽梵此中略示，遠離苦因所有勝利，及顯苦因能感自苦是愚夫性。

    「謂薄伽梵此中略示，遠離苦因所有勝利」，就是沒有染汙了，清淨，那也就是得了涅槃的境界。「及顯苦因能感自苦是愚夫性」，你有我我所的愛著，就能招感你的苦惱，是你自己招感的，「是愚夫性」。

午三、結

當知是名此中略義。

卯十二、失壞善因（分二科）　辰一、舉頌言

有城骨為墻，筋肉而塗飾，其中有貪恚，慢覆所任持。

    這是第十二科，前面是第十一科，現在是第十二科「失壞善因」。分二科，第一科「舉頌言」，第二科是「長行」的解「釋」。分二科，第一科「別釋頌」。又分二科，先解釋初半頌，就是前二句。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、釋初半頌

今此頌中，所言城者：謂心、意、識。此城唯以骨充倬石，筋代繩寰，肉當塗漫，為形骸墻周匝圍繞。

    「今此頌中，所言城者」，這個「城」是什麼意思？「謂心、意、識」，這就是城，是你的心城。這個城裏邊是什麼情形呢？「此城唯以骨充倬石」，這個人居住的地方有城，那是用倬、用土造的墻，圍繞起來名之為城。現在我們人的心、意、識，也名為城。那是用什麼來做墻呢？「以骨充倬石」，用這個一節一節的骨頭當作倬，當作石頭，砌起來的墻，就是你的身體的骨頭是墻。「筋代繩寰，肉當塗漫」，我們身體裏面的這個筋，那麼就代替這個繩寰，就是這個墻，城墻裏邊有這些事情。現在是我們這個心城，就用筋做繩做寰。這個「寰」就是那個絲織品，那些絲縷，織布用的那些絲縷，就是用這個來纏繞這個骨頭，一節一節骨頭，用這樣來把它纏繞起來。「肉當塗漫」，這個城墻是用土，還有泥來塗漫。現在我們這個心城的這個墻，用什麼來塗漫呢？用肉，用肉把這些骨頭都包起來，不散開包起來。「為形骸墻周匝圍繞」，這樣子用骨、用筋、用肉，造成一個有形骸的墻，「周匝圍繞」，圍繞起來就成為一個城。

    這就是解釋前兩句，解釋完了。下邊第二科解「釋後半頌」，「其中有貪恚，慢覆所任持」，解釋這兩句，分三科，第一科「標種類」。

午二、釋後半頌（分三科）　未一、標種類

此城中有違害善說法毗奈耶所有善法，四種惡法之所任持。

    這個城裏邊有什麼東西呢？「此城中有違害善說法毗奈耶」，就是違背傷害善說的法，善說的毗奈耶，就是佛教裏邊的法與律，這些所有的善法，違害這四種善法，「所有善法」。「四種惡法之所任持」，四種惡法就是一個貪、一個恚、一個慢、一個覆，這四種惡法是違害善說法毗奈耶的，它違害所有的善法。這四種法在這個城裏邊是一個主導者，「任持」，他在這裏做住持，一切一切都由他來決定，是個主持，主宰者。這是「標總類」，下邊第二科「舉貪等」。

未二、舉貪等

二是在家諸受欲者，謂貪與瞋；二是惡說法毗奈耶中而出家者，謂慢與覆。

    這是這個四法，把這個四法列出來。四法裏邊有兩個法是「在家」人，這些很多這個享受欲的生活的人。那兩個呢？謂「貪」心與「瞋」心，一個貪愛，一個忿怒，這兩法是「諸受欲者」的事情。

    「二是惡說法毗奈耶中而出家者」，其餘的兩個是屬於惡說法、律的人，就是邪知邪見的這些出家的人。那兩法？謂「慢」和「覆」，一個高慢心，一個驕慢心和這覆。「覆」是什麼？覆就是虛偽的意思，就是把這個真象隱藏起來，顯現出來另一個面目，就是虛偽的境界。這是「舉貪等」。下面第三科解「釋」這個「任持」，分二科，第一科「別辨」。分兩科，第一科「由貪等」。

未三、釋任持（分二科）　申一、別辨（分二科）　酉一、由貪等

由著諸欲希求諸欲，與鄙穢行不相違背，

    這解釋這個貪、瞋。什麼叫做貪、瞋呢？「由著諸欲」，由於這個人，他愛著這個色聲香味觸的欲。愛著的時候，總感覺到不足，總是希求這個欲越多越好，「希求諸欲」。「與鄙穢行不相違背」，和這個污穢的行為互相隨順，而不違背這些事情。

《披尋記》六八二頁：

由著諸欲希求諸欲等者：於已得欲染愛受用，名著諸欲。於未得欲染汙追求，名希求欲。由是因緣，若於可意事境現前便生貪著，若不可意境現前時便生瞋恚，常住極下極劣最極鄙穢欲界地中，造作貪瞋所起諸不善業，是名於鄙穢行不相違背。

    「由著諸欲希求諸欲等者：於已得欲染愛受用」，已經得到了世間所有的欲，就是由染愛心來受用，「名」字叫做「著諸欲」。「於未得欲染汙追求，名希求欲。」這個「著諸欲」與「希求諸欲」是有分別的：「著諸欲」是你現在所受用的，「希求諸欲」是沒得到的，還希望能得到。「染汙追求，名希求欲」。「由是因緣，若於可意事境現前」，可意的事情現前了，「便生貪著」，「若不可意境現前時便生瞋恚」，就是一個愛，一個恚。「常住極下極劣最極鄙穢欲界地中，造作貪瞋所起諸不善業，是名於鄙穢行不相違背。」

於善說法及毗奈耶尚不信受，況當修善。

    「於善說法及毗奈耶尚不信受」，這種人就只知道去享受欲，所以對佛法的，佛教中的法和律尚不信受，何況能修行呢？何況修學這種法、律的功德。

酉二、由慢等

恃惡說法而生憍慢，不能自然趣佛世尊或弟子所；設佛世尊或佛弟子，由悲愍故自往其所，然彼由覆隨煩惱纏染汙其心，尚不如實發露己過，況能信解修諸善法。

    這下面第二科「由慢等」，這個慢和覆。「恃惡說法」，另一類的人，他認為他是有很大的不得了的地方，他有所仗恃。仗恃什麼呢？就是「惡說法」，不符合緣起的道理，就是愚弄世間人的人，他說出來這種非法的道理。「而生驕慢」，這個本來是一個有過失的人，反倒生高慢心。「不能自然趣佛世尊或弟子所」，他不能自己主動的到佛世尊這裏來，或者佛的弟子地方去請教正法，他不能做這個事。

    「設佛世尊或佛弟子，由悲愍故」，由悲愍心故，「自往其所」，佛和佛的弟子，由悲愍心到外道那個地方去了。「然彼由覆隨煩惱纏染汙其心」，然而這個佛和佛弟子這些聖人，到了外道那裏去，這是非常吉祥的事情；然而他們「由覆隨煩惱」，「覆」就是虛偽，虛偽的這種煩惱，「纏」纏住了他的心，「染汙」了他的「心」。「尚不如實發露己過，況能信解修諸善法」，也是不能。前面是高慢，生驕慢；這是說覆，覆很大。這個解釋完了。

申二、總結

如是當知，於彼善說法毗奈耶相應善法，二種心城皆不能入，何況復能取為己有。

    這第二科「總結」，前面是「別辨」，這是總結。

    「如是當知」，像前面這樣說，說這二種，當知「於彼善說法毗奈耶」，就是與佛法，佛的法、律「相應善法」。「二種心城皆不能入」，他們有這種，「二種心城」，一個慢、一個覆，這個心城，他們都不能入到佛法的法毗奈耶裏邊來，他不能信受。「何況復能取為己有」，何況他們還能夠取為自己有，能如法修行，更不能了。「取為己有」，就是你用它作你修行的法門，就叫做「取為己有」。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是第二科「略辨義」，分三科，第一科是「標」。

午二、釋

謂薄伽梵此中略示在家、出家，總由四種雜染因緣，失壞善說法毗奈耶。

    這是解釋。

午三、結

當知是名此中略義。

    結束這段文。「有城骨為墻，筋肉而塗飾，其中有貪恚，慢覆所任持」，這個頌這麼解釋。

卯十三、擾亂對治（分二科）　辰一、舉頌言

如龜藏支於自輥　苾芻善攝意尋思　無所依止不惱他　證般涅槃無所謗

    這是第十三科「擾亂對治」，分二科，第一科「舉頌言」，第二科是「長行」的解「釋」。

辰二、長行釋（分二科）　巳一、別釋頌（分三科）　午一、釋頌初二句（分二科）　未一、捨惡尋

此頌所明：謂如有一，依初靜慮捨三惡尋，所謂欲尋、恚尋、害尋。

    這是「別釋頌」，分三科，第一科解「釋頌初二句」，「如龜藏支於自輥　苾芻善攝意尋思」，解釋這兩句。分二科，第一科是「捨惡尋」。

    「謂如有一」個人，「依初靜慮捨三惡尋」，他修學色界的初禪，他從欲界定，經過未到地，到了初靜慮，到了初禪。這個時候，這個人有什麼功德呢？「捨三惡尋」，棄捨了三種染汙的分別。什麼呢？「所謂欲尋」，這個貪欲的分別心，和瞋恨的分別心，和這個要傷害人，要害人的分別心，這三種尋沒有了。那麼就他有出欲的尋思，出離尋、無恚尋、無害尋，他有這三種善法的尋，這是「捨惡尋」。

未二、捨善尋（分三科）　申一、標

又能棄捨初靜慮地諸善尋思，安住無尋無伺定中。

    這第二科「捨善尋」，分三科，第一科「標」。

    說這個人得到了初禪以後，他並不知足，要繼續的修學二禪的事情。修學二禪的時候，他就能棄捨了初禪，「初靜慮地諸善尋思」，那個出離尋、無恚尋、無害尋，也就棄捨了。在初禪裏面就是有尋有伺地，現在棄捨了這種尋思，「安住無尋無伺定中」，就安住在第二禪、三禪、四禪，乃至到非非想處定，都叫做「無尋無伺定」，安住在這裏。這是「捨善尋」，第一科是「標」，第二科是譬「喻」。

申二、喻

如龜藏支於其自輥，略攝尋思，亦復如是。

    這舉一個譬喻，像那龜，這個烏龜，他把他六個支，一個頭、四個足、加一個尾，一共是六個。這六個支把它收藏起來，不露在外面，收藏起來，藏在自己殼裏的下面，隱藏起來，這是如龜這樣子。修行人「略攝尋思，亦復如是」，也減少自己的尋思，不但是惡尋思沒有了，連這個出離的尋思、無恚尋、無害尋，這樣的尋思，也把它減去了，減少了，收攝起來，就是無尋無伺的境界了。「亦復如是」，就像那個龜呀，能藏他的六個支這樣子。這是第二科的解釋，第二科是譬「喻」，第三科解「釋」。

申三、釋

無尋無伺定者：應知此上，乃至有頂。

    應該知道從二禪以上，乃至到第四禪，乃至到無色界的四空定，都叫做「無尋無伺定」。

午二、釋頌第三句（分二科）　未一、無依止

彼於此定正安住時，不生愛味。

    前邊是第一科「釋頌初句」，「如龜藏支於自輥」，解釋這一句，解釋完了。現在第二科「釋頌第三句」，前邊第一句「如龜藏支於自輥　苾芻善攝意尋思」，這兩句解釋完了，現在解釋第三句「無所依止不惱他」，解釋這第三句，先解釋無依止。「無所依止」這句話怎麼講呢？「彼於此定正安住時，不生愛味」，彼這個修行人，安住在二禪、三禪、四禪，乃至四空定，正安住的時候，就正在入定，在定中的時候，「不生愛味」，對於定裏邊的境界，不生愛染心，這就叫做「無所依止」。若有愛味心，有愛染心，就叫做依止了，現在是無所依止。

未二、不惱他（分三科）　申一、易可共住

出已成就可愛樂法，調順柔和，易可共住，不惱有智同梵行者。

    這下面第二科「不惱他」，「無所依止不惱他」。「不惱他」分三科，第一科「易可共住」。

    「出已成就可愛樂法」，就是這個得到二禪以上功德的人，他有時候入定，有時候出定，入定當然是前五根都不活動了，只是第六意根在定中。那麼他若出定以後呢？「成就可愛樂」的事情，他表現出來的相貌令人歡喜。什麼呢？「調順柔和，易可共住」，這個「調順」，他使令內心裏面很調順，那麼你去觸惱他，他不報復，他能夠很調柔、溫柔，他能忍受；「柔和」他也不觸惱別人，你觸惱他，他能忍受，而他不觸惱人，叫「調順柔和」。這樣子就容易共住，就容易在一起住。「不惱有智同梵行者」，他不會去觸惱這個有智慧，這個地方說「有智」，應該是聖人，初果、二果、三果、四果的聖人，和其他的一些同修梵行，同修聖道的人，大家在一起住，他不惱亂，這是「易可共住」，有這樣的好處。第二科「為他欣樂」。

申二、為他欣樂

又為智人同梵行者，欣樂共住。

    這個人還有什麼好處呢？就是有智慧的人，和這個同修聖道的人，都願意和他在一起住，不厭煩他，這是第二科。第三科「成就無諍」。

申三、成就無諍

又復成就無違諍法。

    又復這個人，他有功德，就成就了「無違諍」的這種功德，不會和人家諍論、辯論、衝突，沒有這些事情，這句話裏面還有事情。

午三、釋頌第四句（分二科）　未一、證般涅槃

彼由如是正方便故，於諸聖諦能入現觀，及得漏盡。

    現在是第三科，前邊第二科是解釋頌的第三句，「無所依止不惱他」，解釋完了。下邊解釋第四句，「釋頌第四句」，分二科，第一科解釋「證般涅槃」。

    「彼由如是正方便故」，就是彼那位修行人，因為他成就了四禪八定，為修聖道的前方便，這樣子為修聖道的基礎得到了。「於諸聖諦能入現觀」，那他若修習佛法的時候，他對於苦、集、滅、道的聖諦，他能「入現觀」，就是很分明的觀察這色受想行識，觀身不淨，觀受是苦，觀心無常，觀法無我，一切有為法都是無常的，都是苦的，涅槃是寂靜的，諸法是無我的，這樣的道理非常的分明，也非常的肯定，能這樣觀察。「及得漏盡」，能入現觀及修學聖道，「及得漏儘」是得果了，就是把所有的見煩惱、愛煩惱都消除了，就是滅除一切煩惱，這叫「得漏盡」。「證般涅槃」這句話，解釋完了。

《披尋記》六八三頁：

出已成就可愛樂法等者：此說成就六種可愛樂法。堪忍他惱，是名調順。易可共住，性不惱他，與諸有同梵行者共住一處，常令歡喜，是名柔和。如〈聲聞地〉說（陵本二十五卷二十二頁）云何六種可愛樂法？謂具慈愍身語意業，是名為三；於諸財物和同受用，是名第四；同戒、同見，是名第五、第六。即此六種可愛樂法，亦名成就無違諍法。〈聞所成地〉中說：又有二法，令居一處同梵行者，未生違諍，遮令不生，其已生者，速令止息，無鬥無訟，無諍無競。一者、展轉互起慈心，二者、平等受用財法。（陵本十三卷三十三頁）若六若二，開合不同，然義無異，應可準知。

    「出已成就可愛樂法等者：此說成就六種可愛樂法。堪忍他惱」，別人惱亂他，他心裏面能容忍，「是名」叫做「調順」。「易可共住，性不惱他」，他的心性，從來不惱亂人，不是你若惱亂我，我報復，或者你不惱亂我，我惱亂你，他不，他不這樣。「與諸有同梵行者共住一處，常令歡喜」，常令彼此都歡喜，「是名」叫做「柔和」。「如〈聲聞地〉說（陵本二十五卷二十二頁）」。

    「云何六種可愛樂法？」是什麼呢？「謂具慈愍身語意業」。「身」表現出來的也是有慈愍的道德，「語」他發出來的語言，和內心的思想，都是有慈悲心的，「是名為三」可愛樂法。「於諸財物和同受用」，他若有什麼財物的時候，和大家共同的受用，而不會這是我的，別人不可以動，他不是這樣子，「是名第四」，這財物能共同的受用，這是第四個可愛樂法。「同戒、同見」，同受一種戒，「同見」同一個思想，都是諸行無常，無我寂靜的思想，「是名第五、第六」。同戒是第五，同見是第六。「即此六種可愛樂法，亦名成就無違諍法」，這叫「無違諍」，就是這六種，就這六種說的。

    「〈聞所成地〉中說：又有二法，令居一處同梵行者，未生違諍，遮令不生」，他能遮止不生違諍；「其已生者，速令止息」，很快的就會停下來。「無鬥無訟」，不會彼此相鬥、相衝突；「無訟」，也不會去辯論，要到法庭上去，也沒有這些事情。「無諍無競」，也彼此不諍論，其他的一切事情也不諍，不認為有事情值得諍的，諍競。「一者、展轉互起慈心」，有二法，這二法「未生違諍，遮令不生，其已生者，速令止息，無鬥無訟，無諍無競。」那二法呢？「一者、展轉互起慈心」，我對你也有慈愛的心，你對我也有慈愛的心，這是一種比法。「二者、平等受用財法」，這個財和法都能平等的受用，這是二法。「陵本十三卷二十三頁」，我們已經講過了。「若六若二」，那六種可愛樂法和這二種可愛樂法，是「開合」的「不同」。「開」就是六種，「合」起來就是二種。「然義無異」，它裏邊的意義是無差別的，「應可準知」。

未二、無所誹謗（分二科）　申一、由正了知

彼於諸法不由他信，獲得善淨勝智見故，如實了知法真是法，毗奈耶真是毗奈耶。

    前邊解釋這個「證般涅槃」，現在第二科「無所誹謗」，第四句。「證般涅槃」是一句，「無所謗」是一句。現在解釋這個「無所誹謗」，這裏分二科，第一科「由正了知」。

    「彼於諸法不由他信，獲得善淨勝智見故」，彼那位修行人，他對於世間一切法的見地，不是聽別人東說西說而有信心的，不是，不聽別人說話的。「獲得善淨勝智見故」，他內心裏面得到了又善又淨殊勝的智慧，「見」也是智慧，他由他內心經過修行，得到的智慧，能見一切法的真實相，從這裏得到信，而不是聽別人說，東說西說而有信心的，不是，不是這個意思。「如實了知法真是法，毗奈耶真是毗奈耶」，他得到了「善淨勝智見故」，他就能真實的了知苦、集、滅、道真是法，這是解脫苦惱的法。「毗奈耶真是毗奈耶」，佛所制訂的戒律，是真是好的戒律，能令你滅除去一切煩惱，得到聖道。如果你內心裏沒能得到善勝，「善淨勝智見」，那你要聽別人講了，要聽別人講，就是靠不住的。

《披尋記》六八四頁：

彼於諸法不由他信等者：謂於諸法由淨智見，如實現證，非緣於他而生信解，是名不由他信。〈攝異門分〉說：善說法者，道理所攝故，任持勝德故。毗奈耶者，隨順一切煩惱滅故。（陵本八十三卷八頁）此中法毗奈耶，應如是知。

    「彼於諸法不由他信等者：謂於諸法由淨智見，如實現證，非緣於他而生信解」，他能夠經過自己戒、定、慧的修行，證悟了諸法實相，所以他自己有他自己的見地。「非緣於他而生信解，是名不由他信。〈攝異門分〉說：善說法者，道理所攝故」，講這個苦、集、滅、道的道理所攝故，「任持勝德故」，這就叫做「善說法」。因為你學習這樣的佛法，能成就殊勝的功德而不退轉。「毗奈耶者，隨順一切煩惱滅」，「毗奈耶」什麼意思？你修學聖道能滅一切煩惱，使令你身口意清淨，這叫做「毗奈耶」。「此中法毗奈耶，應如是知」，應該這樣解釋。

申二、離顛倒見

由如是知故，終不依止諸見顛倒，於法謗法，及於非法亦謗非法；終不顯示非法為法，法為非法，非毗奈耶為毗奈耶，或毗奈耶為非毗奈耶。

    這是第二科「離顛倒見」。前面「由正了知」，所以不會誹謗；由「離顛倒見」，所以不會誹謗。

    「由如是知」，由於這個修行人，他成就了善淨勝智見故，「終不依止諸見顛倒」，終不會去認為我、我所見、常見、斷見，不會依止他那些顛倒，不會去向他們學習的。「終不依止諸見顛倒，於法謗法，及於非法亦謗非法」，決定不會這樣子。「終不顯示非法為法」，決定不會顯示不合法的事情，說它是合法；合「法」的事情，說它是「非法」，決定不會這樣。因為他得到善勝智見了，所以有這種境界。「非毗奈耶為毗奈耶，或毗奈耶為非毗奈耶」，決不會這樣子顛倒的。

《披尋記》六八四頁：

於法謗法等者：如有說言：無有妙行，無有惡行，及無妙行惡行二業果及異熟。於中妙行，說名為法；惡行，說名非法。誹撥俱無，名謗二種。

    「於法謗法等者：如有說言：無有妙行，無有惡行，及無妙行惡行二業果及異熟」，這個有些文，文上面有這樣的說法。「於中妙行，說名為法；惡行，說名非法。誹撥俱無，名謗二種」，謗法、謗非法，他不承認有善惡果報，不承認有世出世間的事情，那就是邪知邪見顛倒的境界。這個有善勝智見的人，沒有這些事情，所以叫做「無所謗」。

    下面第二科「略辨義」，分三科，第一科「標」。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是「標」。下面第二科解「釋」，分三科，第一科是「標」。

午二、釋（分三科）　未一、標

謂薄伽梵此中略示，善說法者有四種擾亂斷對治道。

    這「四種擾亂斷對治道」，這個擾亂是顛倒的境界，現在能對治這四種擾亂，這種道，這句話是表面說。這個四種擾亂斷對治道，只有佛法能對治這四種擾亂，而成就了四種擾亂的人，也是對治他不能學習佛法。

未二、徵

何等名為四種擾亂？

未三、列

一、染不染尋思擾亂，二、於勝定愛味擾亂，三、互相違諍訟擾亂，四、於正道誹謗擾亂。

    「一、染不染尋思擾亂」，這就是初二句，這是這個「如龜藏支於自輥　苾芻善攝意尋思」，這是染尋思、不染尋思的擾亂。染汙尋思也是擾亂，不染汙尋思也是擾亂，超越了這個境界，那就是二禪以上的境界。「二、於勝定愛味擾亂」，這個你在勝定殊勝的禪定裏面有愛著心，那也是擾亂。第「三、互相違諍訟擾亂」，這二句，這二個擾亂就是那個第三句，「無所依止不惱他」，這是第三句。第「四、於正道誹謗擾亂」，這是解釋第四句，第四句就是「證般涅槃無所謗」，對治了。

午三、結

當知是名此中略義。


Tape 228

瑜伽師地論 > 卷第十九 > Tape 228

卯十四、捨壽行別（分二科）　辰一、舉頌言

等不等而生，牟尼捨有行，內樂定差別，如俱舍卵生。

    這是第十四科「捨壽行別」，分兩科，第一科「舉頌言」，第二科「長行」的解「釋」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、顯差別（分二科）　未一、示現所依（分二科）　申一、色身等

此頌所明，謂佛示現住最後有菩薩位時，先所獲得三十有二大丈夫相，八十隨好圓滿莊嚴妙色身生，於後證得阿耨多羅三藐三菩提時，其色身生與前正等。

    這個「長行釋」裏邊分兩科，第一科是「別釋頌」。分兩科，第一科是「顯差別」。分兩科，第一科「示現所依」。又分兩科，第一科「色身等」，這個色身是他所示現的。

      「此頌所明」的道理，「謂佛示現」，這是說佛顯現他「住」在「最後有菩薩位」的「時」候，這個「最後有」，就是再以後就是佛了，現在在凡夫位的最後，叫「最後有」，這個時候還是屬於菩薩的階位。在這個時候，「先所獲得」的「三十有二大丈夫」的「相」貌，三十二大丈夫相，「八十隨好」，三十二相之外，又有八十種隨好，「圓滿」的「莊嚴」和微「妙」的「色身生」。這個「生」也就是示現的意思，由無而有叫做生。這是在最後有菩薩位時，有這樣的生命體。

    「於後證得阿耨多羅三藐三菩提時，其色身生與前正等」，這是在菩薩位的時候，最後有菩薩位的時候，他的身相是這樣子。「於後」就是他出家以後，最後在菩提樹下證悟了無上菩提的時候，「其色身生」，得無上菩提的時候，他這個色相身體的生命，「與前正等」，和前邊最後有菩薩的時候的三十二相、八十隨形好，還是正相等的，還是一樣的。成佛了以後，和未成佛最後有菩薩的身相是相等的，這是「色身等」。

申二、名身不等

其名身生，由勝無漏不相似故，與前不等。

    這是第二科，說這個「名身」，就是受想行識是名。這個他內心的世界，就是受想行識，這一個生命體的出現。「由勝無漏不相似故」，得了無上菩提以後，他的受想行識是殊勝無漏的境界，就是沒有煩惱了，也沒有煩惱障，也沒有所知障。這個時候的受想行識，和沒得無上菩提時候的受想行識是不相似。「與前不等」，和沒得無上菩提之前是不相等的，是有差別的。這兩科合起來叫做「示現所依」，這個「所依」就是他的色受想行識，他顯現的色受想行識是這樣子。

未二、示現棄捨（分二科）　申一、標依定力

又佛示現內寂靜樂及沙門樂為依止故，得定自在；如定心力，捨諸壽行及諸有行。

    這是第二科「示現棄捨」，就是顯現出來棄捨了這件事。這裏面分兩科，第一科是「標依定力」，有什麼力量能夠棄捨呢？就是因為有定力。

    「又佛示現」，這有不同的意思，就是佛成佛了以後，他又顯現出來「內寂靜樂」，就是得到禪定了，四禪八定、四無量心都是成就了，那麼這都叫做「寂靜樂」。「及沙門樂」，這就是無漏第一義諦的境界，這個法樂，前面是禪悅，這個是法喜。「為依止故」，這是一個定、一個慧，為他的依止，為他的生命體。「得定自在」，這個寂靜樂和沙門樂為依止故，他成就了無上的「定自在」。

    「如定心力，捨諸壽行」，如他自在禪定的力量，他就能棄捨他的壽行，就是他的壽命。這件事在《大毗婆沙論》上說得詳細，是按佛在世的時候，大多數人的壽命都是一百歲，那麼佛就是到八十歲的時候，就捨掉這個身體了，這樣子還有二十年他不要了，就棄捨了。若以二十年為一分，一百年就有五個二十年，就是分五分的話，佛只生到八十歲，就是用了四分，那個第五分不要了，叫做捨第五分壽，就是這樣解釋。這個捨壽行就是這樣意思，這是第一個解釋。第二個解釋，佛的壽命應該是一百二十歲，那麼四十年算一分，那麼就是三四一百二，一共有三分，佛活到八十歲，就是佛用了兩分，那個第三分佛不要了，棄捨了，這叫做「捨諸壽行」。

    這個「行」就表示這個壽，也是一種剎那剎那變異的，所以叫做「行」。佛「捨諸壽行」，「及諸有行」，以及其他的這些有漏的行，有漏法都棄捨了，這個時候就是入無餘涅槃了的意思。而這件事，有這種自在力，我願意長、願意短，都由我自己決定，這個力量從那來呢？是由這個「定自在」的力量，他就有這種自在，到時候我願意提前走了，我願意延後都可以，這是他有這個自在力。可是這件事裏面還有一點曲折，就是這個須跋陀羅，是佛臨涅槃的時候，度化他成阿羅漢的，這個須跋陀羅這個外道，得了非非想定的外道，也就是可以說是個仙人了，他應該這時候受度，佛如果八十歲這時候走了，他就不能得度，所以佛又延長三個月，佛有這種自在力，所以又延長三個月，又度化這個須跋陀羅，所以佛對這個壽命的事情，是有這種自在力。

《披尋記》六八五頁：

又佛示現內寂靜樂及沙門樂等者：於現法中住靜慮樂，是名內寂靜樂；無漏界中離貪瞋癡，證勝義樂，名沙門樂。由此二種為依止故，得定自在；即此為依，捨諸壽行及諸有行。此中捨有餘依，名捨壽行；盡苦邊際，名捨有行。

    「又佛示現內寂靜樂及沙門樂等者：於現法中住靜慮樂，是名內寂靜樂。」這個在家人，如果智慧高一點，在社會上就會有一些如意的事情，那麼出了家的時候，就棄捨了。那你有什麼樂呢？就是你要去努力修行，得到禪定「內寂靜樂」。如果你不努力，是在家的欲樂棄捨了，出家以後有什麼樂？就是餓的時候，吃飯有一點樂，還有什麼樂？什麼也沒有。所以你若不努力，一無所得，你若出家以後，你不努力，你一無所得，就老是平平這樣子。所以這個地方，出家努力的靜坐，得了寂靜樂，這是一件事。

    「無漏界中離貪瞋癡，證勝義樂」，這無漏的世界，就是聖人的世界。聖人的世界，如果你上進的意願強，你能夠不怕辛苦，修這個四念處，你能夠棄捨了貪瞋癡，貪瞋癡這件事棄捨了。「證勝義樂」，這個貪瞋癡滅掉了，就表示你的大智慧圓滿了，般若波羅密圓滿了，般若波羅密圓滿就是見到勝義了，見到諸法的實相，這時候也是有樂，叫做「勝義樂」。這是有這兩種樂：一個內寂靜樂，一個勝義樂。「名沙門樂」，這個「勝義樂」，叫做「沙門樂」。「由此二種為依止故，得定自在」，一個內寂靜樂，一個勝義樂為依止得成就的定自在，這個定自在不是一般禪定的自在，一般禪定的自在達不到這個程度，這是佛的境界了。

    「即此為依，捨諸壽行及諸有行」，你有這樣的力量，才能有這樣作。「此中捨有餘依」，叫做「捨壽行」，就是你棄捨了貪瞋癡，見到真理了，但是你這個身體還是個有漏的；現在的時候，入無餘涅槃的時候，把這個也棄掉，也捨掉。「盡苦邊際，名捨有行」，就是把所有的苦，這個色受想行識就是苦，這個苦到最後的邊際了，就是以後再也沒有這樣有漏的色受想行識了，所以這是苦的邊際，到此為止了，現在把他棄捨了，叫做「捨有行」。這個「捨壽行」，是「有行」之一，這有漏行中間的一個，這有行的範圍廣了。

申二、辨等不等（分二科）　酉一、色身等

彼捨邊際妙色身生，與前正等。

    這第二科「辨等不等」，前面是「標依定力」，這是第二科辨相等不相等，分兩科，第一科「色身等」。

    「彼捨邊際妙色身生」，與前還是相等的。這個「與前正等」有兩個前：一個前，入涅槃之前，就是得無上菩提以後，這是一個前；第二個前，得無上菩提之前，就是沒成佛之前，都應該是相等的。

酉二、名身不等

其名身生與前不等，故有差別。

    「其名身生與前不等」，就是他的色受想行識裏面有無上菩提，這個身的現前與前面不一樣。這個不一樣有兩種：一個是你沒得無上菩提的時候，你的受想行識，和得無上菩提之後的受想行識，當然是不等，就是不一樣，「故有差別」。第二個說法，「捨諸壽行及諸有行」，是棄捨了，但是這個受想行識無上菩提沒有棄捨，是沒有棄捨，所以這個「捨」有點不同，有點不一樣，「故有差別」。

《披尋記》六八五頁：

其名身生與前不等者：此名身生，謂定自在。由此殊勝不相似故，與前不等。

    這個也就含蓄這麼講，這個定自在的力量是特別殊勝的，和以前是不一樣。我想得無上菩提以後，和臨涅槃的時候，這個定自在是相等的，只是沒得無上菩提的時候，那和這是不一樣，是「與前不等」。

午二、喻道理（分三科）　未一、舉喻

如因其輥卵生雞等，依卵而生，即此生已，漸漸增長，種類相似，破輥而出。

    這是第二科「喻道理」，前面是「顯差別」，在最後有菩薩的色受想行識得無上菩提的時候的色受想行識，於涅槃的時候的色受想行識，這樣子對比有等不等，這叫「顯差別」。現在是「喻道理」，用譬喻顯示這個道理，分三科，第一科是「舉」譬「喻」。

    「如因其輥卵生雞等」，就是雞鴨這些動物，牠們是卵生，是有輥的。這些雞等，牠們是「依卵而生」，也是在母體裏邊結成胎，但是先是成一個卵，離開母體以後，還要經過母親的，還要孵育，然後牠才能生。「即此生已」，這個卵生了以後，「漸漸增長」，這個卵也要漸漸增長。「種類相似，破輥而出」，這個「種類相似」，就是這卵生的動物，都是這樣子，彼此都是這樣子，彼此的種類是相似的。「破輥而出」，這個「漸漸增長」，應該是說牠的母親要孵育牠成熟了，然後「破輥而出」，這個雞從這個輥裏面出來了，這是這麼說。這是一個舉的譬喻，是這樣子。下面第二科「合法」。

未二、合法

如是如來色身名身差別道理，當知亦爾。

    就是那個譬喻是「如是」，是這樣子。在法上說，佛的「色身」和「名身」不同的道理也是這樣子，就是佛成就了這個色身，這個色身和名身，當然這個受想行識是依託在地水火風組成的身體裏面，可是由這個色受想行識，這個名色身、名身去修行去，出家修行，修行最後得阿耨多羅三藐三菩提了，那麼這個時候，就是和以前就不同了。那麼到入無餘涅槃的時候，等於是破輥而出，類似這樣子，就是這個色身是棄捨了，這些有漏都已經棄捨了，這無上菩提的受想行識是不滅的，所以「破輥而出」。入無餘涅槃的時候，譬喻是「破輥而出」，這樣意思。「當知亦爾」，也是這樣子。這樣子就是有同，有捨有不捨，有等有不等的差別。

《披尋記》六八五頁：

如因其輥等者：此中輥言，喻彼無明，由覆藏義，是輥義故。卵生雞等，依卵而生者，喻依色身勝名身生。即此生已，漸漸增長，種類相似者，喻定自在。破輥而出者，喻捨壽行，及諸有行。

未三、別釋

此中差別，謂佛世尊若不棄捨諸壽行者，應滿壽量方般涅槃。定力所持，捨壽行故，不滿壽量而般涅槃。

    這第三科是「別釋」，第一科「顯差別」，第二科「喻道理」，現在第三科是「別釋」。

    說這裏邊有一個不同的地方，「謂佛世尊若不棄捨諸壽行者」，佛應該活一百歲，他不棄捨，就活到一百歲，或者是活到一百二十歲，不棄捨。「應滿壽量方般涅槃」，那他應該是圓滿了他一百歲的壽量，或者是一百二十歲的壽命，圓滿了以後，「方般涅槃」，才入無餘涅槃的，應該這樣子。「定力所持，捨壽行故」，但是佛有定的自在力，有定自在力的控制，「捨壽行故」，他願意捨，就可以捨，願意不捨，願意延長就延長，有這個自在力。現在佛是棄捨了這個壽行，就是應該做的事情做完了，就走了。不像我們凡夫，病得很苦了，還願意活下去，還要千方百計找醫生，還要把那個身體弄多少洞，還感覺還願意活下去；不是，佛不這樣，佛是「捨壽行故，不滿壽量而般涅槃」，入無餘涅槃了。

巳二、結略義（分三科）　午一、標

復次今當略辯上所說義。

    這是第二科「結略義」，分三科，第一科是「標」，第二科是解「釋」。

午二、釋

謂薄伽梵此中略示捨諸壽行，色身、名身二種差別，及顯棄捨所依因緣。

    就是定自在。

午三、結

當知是名此中略義。

卯十五、貪瞋癡愛（分二科）　辰一、舉頌言

無淤泥等欲，無魑魅等瞋，無羅網等癡，無江河等愛。

    這是第十五科「貪瞋癡愛」，分兩科，第一科「舉頌言」，第二科是「長行」解「釋」。又分兩科，第一科「別釋頌」。分兩科，第一科「舉世俗不自在法」。分兩科，第一科「標」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、舉世俗不自在法（分二科）　未一、標

此頌所明，謂有四種能為世俗不自在法，世間現見能令有情不自在轉。

    「此頌」裏面「所明」，所說明的意思就是有四種、有四條，「能為世俗不自在法」。這個「世俗」，就是一般的這些虛妄不真實的境界裏面；「不自在」，雖然是不真實，但是能令人不自在，你心裏面，你不能自主，他要控制你，這是不自在。「世間現見」，這個事情不是甚深的道理，就是世間上的人「現見」，眼前就可以看見的，「能令有情不自在轉」，就是不能自主地活動。這是標，底下列出來，有四種法能令人不自在。那四種呢？

未二、列

一者、陷溺淤泥。二者、鬼魅所著。三者、入於羅網。四者、墮駛流河，隨流漂溺。

    「一者、陷溺淤泥」，這「淤泥」，這水和土合起來就是淤泥。這個人若陷溺在淤泥裏面，就不自在了，你想要活動，也很困難，很難跳出來。「二者、鬼魅所著」，說這個人為鬼魅所著，這鬼魅入到你的身體裏面來折磨你，你不自在。「三者、入於羅網」，這羅網套住了你，你也是不自在。「四者、墮駛流河」，你墮落到「駛」就是迅速，這水流得很快，這樣流水的河，你墮落到裏邊去了。「隨流漂溺」，那個水的力量很大，你想要逃出來很難的，你就得隨順著它漂溺、漂動，在水裏面就危險了，溺在裏面了。

《披尋記》六八六頁：

能為世俗不自在法者：淤泥等法，唯假安立，無有實體，是名世俗。能令有情不自在轉，故名世俗不自在法。

    「能為世俗不自在法者：淤泥等法，唯假安立」，這淤泥是水和土合起來叫淤泥，這是方便安立的一句話，「無有」真「實」的「體」性，「是名」叫「世俗」。「能令有情不自在轉，故名世俗不自在法」。

    這是前邊第一科「舉世俗不自在法」，有這四種。下面第二科「喻真實不自在法」，這是分三科，第一科是「標」。

午二、喻真實不自在法（分三科）　未一、標

復有四種能為真實不自在法，能令有情不自在轉，當知亦爾。

    這是「標」。

《披尋記》六八六頁：

能為真實不自在法者：此中真實，翻前世俗應知。謂貪瞋痴等實有體性，非唯假立故。

    「能為真實不自在法者：此中真實，翻前世俗應知。謂貪瞋痴等實有體性」，我們這貪瞋痴的煩惱，他真實有體性的。「非唯假立故」，所以叫做「真實」。或者是那樣子，就是前面這四種不自在法，這個不是真實的不自在，在淤泥裏面陷制住了，這不是那麼樣的嚴重；若是你有貪瞋癡令你不自在，這個是太重要了。我看這個真實、不真實，應該這麼說。

未二、徵

何等為四？

    這是「徵」。下面第三科是解「釋」，分四科，第一科是「欲」。

未三、釋（分四科）　申一、欲

謂如有一，生長欲界，陷溺不淨腥臊生臭諸欲淤泥，不能自在引發守護增長善法。

    「謂如有一，生長欲界」，謂如有一個補特伽羅，他不是在色界、無色界，他是生存在欲界裏邊。「陷溺不淨腥臊生臭諸欲淤泥」裏面，前面那四種不自在法是一個譬喻，這裏邊正式說出來這個凡夫的不自在，就是這個欲的淤泥，使令我們不自在，你陷溺這個境界裏面是不自在。「不能自在引發守護增長善法」，你若為欲所困的時候，有什麼不自在呢？就是你不能自主的引發出來，守護增長善法，你想要做善法就是不自在。

《披尋記》六八六頁：

陷溺不淨腥臊生臭等者：此中不淨，是其總句。腥臊生臭，是其別句。受用飲食，變壞所成，故名腥臊。諸肉血等，變壞所成，故名生臭。陷溺如是諸欲泥中，於未生善不能自在引發，於已生善不能守護及與增長，由是說名不自在法。

    「陷溺不淨腥臊生臭等者：此中不淨，是其總句」，這個不淨是總說的。「腥臊生臭，是其別句」，這是別說那個總句的意思。「受用飲食，變壞所成，故名腥臊」，這個腥臊指這個意思說的，就是受用了飲食，這個飲食在身體裏變壞以後，就會有這腥臊的排洩。「諸肉血等，變壞所成，故名生臭」，這麼樣解釋，這兩個意思不同，不一樣。其實這個肉血也與飲食有關係，所以飲食的變壞所成，只是指排洩說的；這個肉血等變壞所成，叫做生臭。「陷溺如是諸欲泥中，於未生善不能自在引發」，就是我想要成就這樣的功德，但是你不能自在的創造出來，為什麼呢？這欲困擾著你，使令你不能如意的去修行。「於已生善不能守護及與增長」，已經創造出來的善法，因為有欲的困擾，你就不能夠守護這個善法不要失掉，不容易，善法叫他增長都不容易。「由是說名不自在法」。這《披尋記》解釋得好，解釋得很明白。

申二、瞋

又如有一，棄捨諸欲，於善說法毗奈耶中而得出家，心懷忿怒，性多惡言；由忿所持，不得自在，不數學處，動生違越。於諸智者同梵行所，屢以麤言擊刺、訶擯、侵惱、毀辱。

    「又如有一，棄捨諸欲，於善說法毗奈耶中而得出家」，前面是解釋這欲的淤泥，是這樣意思。現在第二科解釋這個「瞋」，「鬼魅所著」譬喻瞋，這個頌上「無淤泥等欲　無魑魅等瞋」，這魑魅所著，人的瞋心來了，就等於是魑魅所著那樣子。

    「又如有一，棄捨諸欲」，一個人把世界上的欲棄捨了。「於善說法毗奈耶中而得出家」，就是在佛法裏面出家，修學聖道。「心懷忿怒」，他的心有忿怒的問題。「性多惡言」，他心裏有忿怒，他就要表示出來，所以就會說一些惡語，暴惡的語言。「由忿所持，不得自在」，其實他心裏面也不願意這樣子，但是那個鬼魅的瞋心控制他，他自己不自在，不能自主，我不要這樣子，不行！不得自在。「不數學處，動生違越」，這是又一件事，他這個於善說法毗奈耶中出家以後，他不能夠精勤地學習戒律毗奈耶，他不能學習這個戒律。「動生違越」，不能學習戒律的過失，就是他身口意一動就犯錯，就犯戒，或者是不知道，無知而犯戒，或者有知，做不得主，也會犯戒，「動生違越」。

    「於諸智者同梵行所，屢以麤言擊刺、訶擯、侵惱、毀辱」，對於這個有智慧的同梵行者，這表示什麼意思呢？表示這個同梵行有智慧的人，他沒有什麼錯誤，表示這個意思。他沒有什麼錯誤，但是這個人「屢以麤言」，一次又一次地，用這個暴惡的語言來擊刺，來罵，毀罵這個同梵行者。這個「擊刺」是個譬喻，這個「擊」或是就像拿棒子打這樣子，或是用刀劍來刺似的。說這個人，這個「心懷忿怒，性多惡言」這個人，他用粗言說話，就像用棒子打人那麼厲害，就像用刀劍刺人，他說出的話就像刀似的，這叫做「擊刺」。「訶擯」，他用這粗言訶擯這個「於諸智者同梵行」的人，訶斥他，擯不睬他，「侵」犯他、「惱」亂他，來「毀辱」這個同梵行者。這就是表示這個「瞋」，「鬼魅所著」，「無魑魅等瞋」，這個「瞋」的相貌是這樣子。

申三、癡

又如有一，棄捨諸欲，於惡說法毗奈耶中而得出家，入諸惡魔大痴見網；彼既入已，流轉生死，不得自在。

    「又如有一，棄捨諸欲」，這是第三個「癡」，愚癡的事情。是棄捨諸欲了，說這很難，不容易「棄捨諸欲」，但是難而能做，棄捨了諸欲。「於惡說法毗奈耶中而得出家」，不是在佛教裏面，在惡說法，在外道法中出家了。「入諸惡魔大痴見網」，就是他在外道法裏出家，就等於是入於參加了惡魔的大愚癡的邪知邪見，像個網似的，把他套住了。這「惡魔」，就指是宣揚邪知邪見的人就是惡魔，他宣揚出來的邪知邪見，就是「大癡見網」，像是大網似的，把這個人網住了。「彼既入已，流轉生死，不得自在」，說是那個人在那個大環境裏面出家以後，也就接受了這樣的「惡魔大癡見網」，他就是流轉生死，在生死裏流轉，不得自在，也不能解脫。

申四、愛

又如有一，生長上分諸離欲地，於諸愛結未能永斷，亦未遍知，不得自在，還生下界，順流而住，難可出離。

    「又如有一」，這是第四個是「愛」，這愛怎麼講呢？「又如有一，生長上分諸離欲地」，又如有一個人，他不是在欲界裏面，他生長在色界天、無色界天的境界裏面去了，那就是這個人出了家以後，不管是在善說法毗奈耶中，惡說法毗奈耶中，得到禪定了，他沒能得到佛法的智慧，那麼他就壽命到了，就是到了色界天、無色界天去了。所以「生長上分諸離欲地」，就是離開了欲界的欲了，那也就是把這個淤泥棄捨了，鬼魅所著的事情也棄捨了。「於諸愛結未能永斷，亦未遍知」，他生長到上界，色界天以上的離欲地去了，但是這個人「於諸愛結」，對於欲界的愛結，他並沒能夠永久地斷除，暫時的，這可見沒有修四念處，他是暫時的把欲界的欲斷滅了，不活動了。「亦未遍知」，他也沒有得到佛法中無漏智慧的觀察，沒能得到無漏的智慧能夠遍知，就是普遍地、深刻地認識到欲是苦，三界的欲都是苦。所以沒得到無漏的智慧，「不得自在」，他還不能夠自己做得主。「還生下界」，從上面的色界、無色界天又回來了，回到欲界來。「順流而住」，你回到欲界來，又陷溺在淤泥裏邊了，順這個大環境，你也那樣子，我也這樣子，大家都是這樣子，所以「順流而住，難可出離」，很難從欲裏面跳出來。

巳二、略辨義（分二科）　午一、標

復次今當略辯上所說義。

    這是第二科「略辨義」，前邊是「別釋頌」。現在「略辨義」，分兩科，第一科是「標」，就是「復次今當略辯上所說義」，這是標。下面第二科解「釋」，分兩科，第一科是「總顯」。

午二、釋（分二科）　未一、總顯

謂薄伽梵此中略示，諸界諸品愚夫纏縛。

    這是「總顯」，是佛在此頌裏面簡要地開示我們，這欲界、色界、無色界裏面的各式各樣的人，「諸品」各式各樣的人。總而言之，都是愚夫，就是為這麼多的煩惱所繫縛，就說這個意思。

    這是「總顯」。第二科是「別辯」，分兩科，第一科「舉能障」。分四科，第一科是「障淨出家」。

未二、別辨（分二科）　申一、舉能障（分四科）　酉一、障淨出家

復有差別：謂如有一，陷欲淤泥，不能自在於善說法毗奈耶中清淨出家。

    「復有差別」，復有不同的意思，這是總說，還有一樣一樣的解釋。「謂如有一，陷欲淤泥」，一個補特伽羅陷溺在欲的淤泥裏面。「不能自在」，他不能夠自主的「於善說法毗奈耶中清淨出家」，他想要出家有困難，就是跳不出來。這是為欲所障，「障淨出家」，這個欲障礙他在清淨法中出家。下面第二科「障離恚害」。

酉二、障離恚害

又如有一，為性忿怒，忿怒所蔽，憤恚纏心，尚於自身或害或損，何況於他。

    「又如有一，為性忿怒，忿怒所蔽」，忿怒所蒙蔽。「憤恚纏心」，他的心並不憤恚，但另外有一個心所法，這個憤恚纏住他的心，心為憤恚的煩惱所纏繞。「尚於自身或害或損」，這個人憤怒厲害了的時候，他這瞋心大了的時候，對於他自己的身體，他都會傷害，會損害他。這「害」和「損」，或者說是輕重的不同也可以。「何況於他」，何況對於別人，那要傷害也是不得了。這是「障離恚害」，這樣子自己很難從忿怒裏面解脫出來。

酉三、障敬父母

又如有一，成就癡品諸惡邪見，謂無父母，毀謗父母；於父母所，反希敬養，況自能為。

    「又如有一，成就癡品諸惡邪見」，這是「障敬父母」。又如有一種人，成就了愚癡諸惡邪見，各式各樣的那個罪惡的邪知邪見，都是愚癡類的，都是愚癡的。什麼樣的愚癡呢？「謂無父母，毀謗父母」，他不承認有父親、有母親這回事情，這就是表示對父母沒有恭敬心，不但沒有恭敬心，還毀謗父親、母親。「於父母所，反希敬養，況自能為」，對於父母那個地方，還希望父母來恭敬他，來供養他。「況自能為」，何況自己能去供養父母，沒有這回事。

    這是第三科，現在第四科「障行惠施」。

酉四、障行惠施

又如有一，廣集諸欲，貪愛所漂，不得自在；尚不欲自食，況能惠於他。

    「又如有一」個人，「廣集諸欲」，這個貪心很大，他是很多很多集聚來的欲。「貪愛所漂」，他的心為貪愛心所漂動，他的心本來沒有欲，沒有貪愛，但是另外有個貪愛的心所來控制他，他的心不得自主，「不得自在」。「尚不欲自食，況能惠於他」，他得到廣集諸欲之後，他自己都不想要享受，就是集聚起來，何況能夠惠施於別人。

    這是「障行惠施」。那麼這四個和前面不一樣，那四個解釋不一樣，所以前面標出來那句話，「復有差別」，和前面解釋不同。

申二、顯所障（分二科）　酉一、標

如是四法，當知能障諸聰慧者四應知法。

    這是第二科「顯所障」，前面是說「能障」。分兩科，第一科是「標」。

    「如是四法」，當知道能障礙「聰慧者」的人，四樣應知道的事情。這是標，下面列出來。什麼是所障呢？

酉二、列

謂善說法毗奈耶中清淨出家，遠離恚害，敬事父母，樂行惠施。

    「謂善說法毗奈耶中清淨出家」，這是被障住了；「遠離恚害」，被障住了；「敬事父母」，被障礙了；「樂行惠施」，也被障礙了。

卯十六、佛無戲論（分二科）　辰一、舉頌言

虛空無鳥跡，外道無沙門，愚夫樂戲論，如來則無有。

    這是第十六科，佛沒有戲論，分成兩科，第一科「舉頌言」，這四句話。下面長行的解釋，分兩科，第一科「別釋頌」。分兩科，第一科「總攝三求」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、總攝三求

此頌所明，謂有眾生希樂勝欲，欲求所攝；又有眾生希樂勝身，有求所攝；又有眾生希樂沙門及婆羅門所有解脫，梵行求攝。

    「此頌所明，謂有眾生希樂勝欲，欲求所攝」，這個有的人「希樂勝欲」，他歡喜這個殊勝的五欲，他希望能夠得到這個殊勝的五欲，希望能得到他所歡喜的勝欲，那麼他就是這樣子行動。「欲求所攝」，這一類的眾生在三求裏面，是屬於「欲求」，屬於這一類的，就是欲界裏面的欲。

    「又有眾生希樂勝身，有求所攝」，又有一類眾生，他希望他歡喜的殊勝生命，這個應該是指禪定說。這個前一個「欲求」，希望所欲的有殊勝的境界；這個第二個「有求」，「有求所攝」，不是身外的，是希望本身有殊勝的成就，那這個是屬於禪定的，「有求所攝」。

    「又有眾生希樂沙門及婆羅門所有解脫，梵行求攝」，這是第三種眾生，他歡喜什麼呢？歡喜這個沙門和婆羅門，就是有高尚思想的人，他們是不願意這個流轉生死的這個欲，流轉生死的定，希望超越這兩種境界，得到究竟的解脫，這是「梵行求」所攝，屬於這一類的梵行。這樣子，這表示我們世間上的人雖然很多，就是屬於這三類，你不能超過這三類，一個欲求，一個有求，一個梵行求，就是這三類，一類比一類高，到最後是梵行求，是最殊勝的。這三個求在〈有尋有伺地〉說過了，「陵本五卷七頁」，我查一查不是七頁，是六頁，那一本的第六頁上說的，就是金陵刻經處那個本子。

午二、別辨其相（分四科）　未一、釋頌第一句（分二科）　申一、標攝

此中欲求、有求攝者：謂我因少分布施，少分持戒，當得往生善趣天上樂世界中，以妙五欲而自賞納歡娛遊戲；彼既修習如是願已，得最勝欲及最勝身。

    「此中欲求、有求攝者：謂我因少分布施，少分持戒，當得往生善趣天上樂世界中」。這底下「別辨其相」，前面這個三求說了，這裏一條一條的說明它的相貌。分四科，第一科是解「釋頌第一句」，就是「虛空無鳥跡」，解釋這一句。分兩科，第一科「標攝」。這裏邊說「欲求」，說「有求攝者」，「謂」就是說「我因少分」，說這個人他自己來想，我因為少分的「布施」，小小的布施，小小的「持戒」。「當得往生」，我將來能夠生到「善趣」，不會到三惡道去，因為持戒所以不會到三惡道，因為持戒而又能布施，所以能往生善趣的天上，不是在人間，在「天上樂世界中」。我這幾天的心裏，感覺到我們這個世界上太苦了，的確是趕快要努力用功修行，太苦。「當得往生善趣天上樂世界中」，就是欲界六天，在這裏邊。

    「以妙五欲而自賞納」，就是好過人間的五欲，人間的五欲，你要去求很辛苦，也可能得到了，也可能沒得到，得到了以後心也不安，天上的五欲是現成的，而且特別殊勝。「自賞納歡娛遊戲」，自己去欣賞接受這個五欲的歡樂遊戲，心情快樂。「彼既修習如是願已」，他有這樣的願望，他又肯努力的這樣做，來滿他的所願，「得最勝欲及最勝身」，但是文上沒有說修這個持戒、修禪定這事，這都沒有講，略去了。

申二、喻成

譬如眾鳥翱翔虛空，遍虛空中無安足處；如是眾生，於其所得無常諸欲，及身分中都無安住，當知亦爾。

    前邊是「標攝」，說這個欲求、有求的事情。下面第二科是「喻成」，用喻、用譬喻來成立「虛空無鳥跡」這句話。

    「譬如眾鳥」，就是很多的這個鳥，在虛空裏邊翱翔，我查一查字典，這個「翱翔」有點不同。這個「翱」是那個鳥的兩個翅膀，一上一下的扇動的，就這麼飛，叫做「翱」；「翔」就是那個兩個翅膀不動，也能向前飛。這翱和翔意思不一樣，都是飛。在虛空裏飛，是「遍虛空中無安足處」，虛空很廣大，但是普遍虛空裏邊也沒有一個地方，能有一個落腳的地方，沒有。

    「如是眾生，於其所得無常諸欲，及身分中都無安住，當知亦爾」，這是一個譬喻，就是前面說是欲求、有求的眾生，就是「於其所得」，對於他所獲得的這些諸欲，和禪定的身分都是無常的，到時候都被無常所破壞了，都結束了。怎麼辦呢？還是得要跑。「都無安住」，在那個欲裏邊又破壞了，你不能在那裏安住，你得到的禪定，禪定也無常，也破壞了，你也不能在那裏永久的安住，沒有安住。那就像那個鳥，在虛空裏飛，飛了很久，也沒有安住處，一樣，就是這個意思。所以「當知亦爾」，說眾生歡喜欲，歡喜禪定，好過到三惡道，但是也不是個永久安身的地方，安身立命的地方；就像那個鳥在虛空裏飛，沒有安住處是一樣的。這樣子說，這個「虛空無鳥跡」，這麼講是這樣意思，虛空裏邊，鳥在虛空裏飛，沒有一個地方是安住的地方，叫「虛空無鳥跡」，這句話是這樣解釋。

未二、釋頌第二句（分二科）　申一、標列

若樂沙門及婆羅門所有解脫梵行求攝，復有二種，或依善說法，或依惡說法。

    這以下是第二科解「釋頌第二句」，就是「外道無沙門」，「外道無沙門」這句話。

    說是「若樂沙門及婆羅門」，要是一個眾生有高尚的意願，他不歡喜欲，他希望得解脫，「所有解脫」，希望得解脫。「梵行求攝」，這是清淨的境界，屬於這一個。但是這裏邊又有兩種不同，「或依善說法，或依惡說法」，或者這一個人運氣很好，有善知識的引導，他能到佛教的善說法裏面修學梵行，這是不錯；或者這個人有惡知識引導，跑到外道裏邊去出家修行了，「惡說法」。有這兩種不同，都名之為求解脫，「梵行求攝」。這是「標列」。下面「隨釋」分兩科，第一科「無沙門」。

申二、隨釋（分二科）　酉一、無沙門

依惡說法諸外道輩，並無沙門；依善說法邪梵行求所攝受者，亦無沙門。

    「依惡說法諸外道輩，並無沙門」，在外道裏面這惡說法，這個大愚癡的邪知邪見，他所說的法，實在都是惡，這些外道輩在那裏修學。「並無沙門」，是不能得到聖道的，不能得到沙門果。

    「依善說法邪梵行求所攝受者，亦無沙門」，說這個人沒有在外道裏面出家，他是到佛法裏面來出家。但是他這個人愚癡，「依善說法邪梵行求」，他不知道尊重佛，佛究竟怎麼說修行的聖道，他不去注意這件事，他結果走遍了，還是邪知邪見，還是「邪梵行」，修學的不是佛法，他穿上了出家人的衣服，也說他是佛弟子，但是他修學的是邪知邪見。「所攝受者」，「邪梵行求所攝受者」，就是他內心裏面有邪知邪見來灌輸他。「亦無沙門」，這個人他自己認為他就是佛了，結果他也是沒得聖道，「亦無沙門」。這個《瑜伽師地論》裏面說過，有這樣的話，其實在經裏面也有這種話，但是我們若不這樣學的時候，我們會知道有這件事嗎？我們可能還不知道。

酉二、有沙門

正梵行求所攝受者，得有沙門。

    現在第二科是「有沙門」果。說「正梵行求」，你在佛法裏面出家，你修學的也合乎佛意的聖道。你這樣子「所攝受」，為正知正見所灌輸的，你的身口意，有佛的智慧的氣氛。這樣去修學聖道，「得有沙門」，你能夠成就聖道的，你能夠成就聖道。

《披尋記》六八八頁：

依惡說法諸外道輩並無沙門等者：〈聲聞地〉說四種沙門：一、聖道沙門，二、說道沙門，三、活道沙門，四、壞道沙門。此初沙門廣說乃至第四沙門，此外沙門婆羅門教空無所有。若於是處八支聖道安立可得，即於是處有初沙門，廣說乃至第四沙門。（陵本二十九卷十八頁）此中說無沙門及有沙門，義應準知。又善說法邪梵行求所攝受者，為求不動妄執解脫，八支聖道不得安立，是故說彼亦無沙門，由說聖道名沙門故。

    「依惡說法諸外道輩並無沙門等者：〈聲聞地〉說有四種沙門：一、聖道沙門」，「聖道沙門」就是依據佛說的戒定慧，你去修行去，就是滅除了貪瞋癡，得聖道果的人，叫聖道沙門。「二、說道沙門」，就是修學佛法來，也是修學聖道，消滅這個貪瞋癡，為人宣說佛法，這是說道沙門。「三、活道沙門」，就是他不是為人說法，但是他也修學聖道，來滅這個貪瞋癡，這個「活道」，這個「活」這個字，是個什麼意思呢？就是現在這個「活」，對面就是死，說這個人是活的，這個人是死的，這個死和活是相對的，是這樣意思。那麼這指什麼說的呢？說這個人他在，他能夠學習佛法的經論，也能這樣修行，他現在還沒有得聖道，但是能因此的修學，而能生出來聖道的智慧，那就叫做「活」。實在這個「活」字，就是生的意思，就是能生出來聖道的智慧，所以叫做活道沙門。「四、壞道沙門」，這個人啊，他就是沒有慚愧了，破戒、破齋，完全是沒有因果觀念了，這種人，這個人是沒有希望得聖道了。「此初沙門廣說乃至第四沙門，於外沙門婆羅門教」裏邊，「空無所有」，外道裏沒有這種沙門。

    「若於是處八支聖道安立可得」，若是在這個地方，「是處」是什麼？就是你的一念心叫做「是處」。在你一念心裏面，有八聖道的安立可得，「即於是處有初沙門」，這樣你就會有第一個沙門，就是聖道沙門；「廣說乃至第四沙門。（陵本二十九卷十八頁）此中說無沙門及有沙門，義應準知」，應該遵照這個意思去解釋。「又善說法邪梵行求所攝受者，為求不動妄執解脫」，這個《披尋記》的作者這麼解釋，這個「為求不動」，就是在佛法裏面，他不知道修學止觀這個道理，不知道，他就知道心裏面不動，心裏無分別，那麼可能有一點成就，他就認為這是解脫了。「八支聖道不得安立」，他不能夠，八正道他沒能學習，「是故說彼亦無沙門，由說聖道名沙門故」。

未三、釋頌第三句

又此一切三門所攝，或欲求門，或有求門，或梵行求門，如是皆名樂著戲論。

    這第三科解「釋第三句」，前邊第二句「外道無沙門」，現在解釋第三句是「愚夫樂戲論」。

    「又此一切三門」裏邊，三個門裏邊所攝的，或者是「欲求門」所攝，或者「有求門」所攝，或者「梵行求門」所攝。所以我們學習佛法有個好處，我們出家人，或者我把在家居士也算在內，就是我們佛教徒，常常學法，學習佛法，知道我們有個方向，我們的目標在那裏，知道這件事。這件事是我的目的在這裏，是我的身口意活動的所在，在這裏，其他的事情，都是不是重要的事情，你有你的方向。如果我們沒有佛法熏習的時候，不常讀經論的時候，就忘掉這個方向了。忘掉這個方向會怎樣呢？你睜開眼睛一看就知道，我們不說在家居士，就是我們出家人寺廟裡的情形，一看就知道，很多的事情不如意，就會有很大的變動。為什麼會那樣子呢？就是沒有方向。為什麼他沒有方向？你沒有常常讀經論，你自己不知道，不知道這回事。現在這地方說得很清楚，只有三個方向，一個是欲求，一個有求，一個梵行求，這是我們，佛菩薩告訴我們，只有這三條路。「如是皆名樂著戲論」，這一句話呵斥了，呵斥這些，這都是沒有意思的事情，你看底下的小字。

《披尋記》六八八頁：

如是皆名樂著戲論者：由墮欲求、有求、邪梵行求，於所生處起希趣欲，即於彼彼境界起戲論愛，依此說名樂著戲論。

    「如是皆名樂著戲論者：由墮欲求、有求、邪梵行求，於所生處」，這個地方加一個「邪」字，前面是欲求、有求、梵行求，這地方加個邪梵行求。「於所生處起希趣欲」，就是所生存的地方，我願意到那地方去，就生起這樣的願望，願望來。「即於彼彼境界起戲論愛」，就是對於所希求的境界，就會生起很多很多的愛，實在這都是虛妄的，不真實的，所以叫做「戲論」。「依此說名」叫做「樂著戲論」。

未四、釋頌第四句

當知如來棄捨一切所有希求，故無戲論。即以此義，類知如來諸弟子眾，正梵行求所攝受者，亦無戲論。

    這是解釋頌的第四句，「愚夫樂戲論」這是第三句，第四句「如來則無有」。

    「當知如來棄捨一切所有希求」，也不要欲求、有求、邪梵行求，統統沒有。「故無戲論。即以此義，類知如來諸第子眾，正梵行求所攝受者，亦無戲論」，佛是沒有戲論，對於一切境界心裏面無所求，佛得到無願三昧，一切無所求。其實佛教裏面說，色不可得，受想行識不可得；眼不可得，耳鼻舌身意不可得；乃至欲界不可得，色界不可得，無色界也不可得，一切法不可得，心裏何所求？的確是無所求。那麼就是心裏面入於不可思議境界了，是這樣子。「即以此義」，即根據佛陀的無戲論境界，「類知」，比類就知道佛的弟子，「正梵行求所攝受者，亦無戲論」，他們也是無戲論，也是常隨佛學，也是無所求。這無所求，就是八正道的次第，也是無所求的。

    這是解釋第四句。下面「略辨義」，「略辨義」分三科，第一科「標」。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    復次今當略辯上面所說的義。這是「標」，下面解釋。

午二、釋

謂薄伽梵此中略示，離善說法及毗奈耶勤精進者，皆空無益。

    「謂薄伽梵此中略示」，簡要的告訴我們，「離善說法及毗奈耶勤精進者」，說我很精進，但是你不是佛法的法和律的精進，「皆空無益」，你白辛苦了，你是一點得不到利益的。下面第三科。

午三、結

當知是名此中略義。

    「此中略義」是這樣的意思。


Tape 229

瑜伽師地論 > 卷第十九 > Tape 229

卯十七、真實牟尼（分二科）　辰一、舉頌言

住戲論皆無，踰墻塹離愛，牟尼遊世間，天人不能識。

    這是第十七科「真實牟尼」，分兩科，第一科「舉頌言」，第二科「長行」解「釋」。分兩科，第一科「別釋頌」。又分兩科，第一科是「愚夫攝」。又分兩科，第一科「出輕毀」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、愚夫攝（分二科）　未一、出輕毀

此頌所明，謂阿羅漢苾芻永離貪愛，由四種相，於惡魔怨一切愚夫所繫屬主，解脫自在，隨意遊行空閒聚落。

    「此頌所明」，前面這四句頌，所說明的道理是什麼呢？「謂阿羅漢苾芻永離貪愛」，這四句頌是讚歎阿羅漢這位大比丘，這位聖者，「永離貪愛」，永久的遠離了貪愛的染汙心。「由四種相，於惡魔怨一切愚夫所繫屬主，解脫自在」，由四種相貌表示阿羅漢於惡魔怨解脫自在了，他解脫了惡魔的怨。惡魔以佛法為怨，所以叫做「惡魔怨」。惡魔怨是什麼呢？「一切愚夫所繫屬主」，惡魔是凡夫的主人，凡夫以魔為主，凡夫是繫屬於魔王的，魔王為他作主，凡夫不能自己作主的，所以叫做「繫屬主」。阿羅漢由四種相，於惡魔怨解脫自在了，解脫了魔王的繫縛，他能夠自主了，所以叫做「自在」。「隨意遊行空閒聚落」，阿羅漢隨自己的意思，他可以遊行於空閒的地方，也可以遊行於聚落的地方。

《披尋記》六八九頁：

由四種相等者：謂離識住，及離戲論，踰欲愛墻，踰無明塹，是名四相。由此不為魔怨之所驅役，是名解脫自在。言魔怨者，略有四種：謂蘊魔、煩惱魔、死魔、天魔，如〈聲聞地〉釋。（陵本二十九卷二十一頁）如是魔怨，一切愚夫之所繫屬，故得主名，愚夫是彼所驅役故。

    「由四種相等者：謂離識住」，這是一種相；「及離戲論」，這又一種相。第一句「住」，就是四識住沒有了，「戲論」也沒有了。「踰欲愛墻」，第二句頌「踰墻」，這個「墻」是譬喻什麼呢？就是譬喻人的這個欲愛心。但是阿羅漢超越這道墻了，從這道墻跳過去了。「踰無明塹」，這個「塹」就是城墻外邊有一道很深的溝，叫做「塹」。這個「塹」譬喻什麼呢？譬喻無明的。阿羅漢也超越了這個無明的「塹」。「是名四相」，這「四相」就是這四個，一個是「住」，一個「戲論」，一個「墻」，一個是「塹」，這四個相都超越了。

    「由此不為魔怨之所驅役」，這個「魔怨」不能夠控制阿羅漢，不能夠來驅役，來調弄阿羅漢的。「是名解脫自在。言魔怨者，略有四種：謂蘊魔」，就是色受想行識，這五蘊魔，當然這是有煩惱的蘊，是「煩惱魔、死魔、天魔」，就是這四種魔，「如〈聲聞地〉釋（陵本二十九卷二十一頁）如是魔怨，一切愚夫之所繫屬」，都繫屬這個魔怨，「故得主名」，所以魔是主，「愚夫是彼所驅役故」。

有諸愚夫，遇見如是真阿羅漢，於最究竟自在遊行，不如實知，便於二處妄生輕毀：云何此善男子棄捨自屬養命珍財，乃求屬他資身眾具？何故棄捨生天方便，苦勤精進求有斷滅？

    「有諸愚夫，遇見如是真阿羅漢，於最究竟自在遊行，不如實知」，這是「出輕毀」。「有諸愚夫」，就是有很多的凡夫，遇見了這樣的真阿羅漢，「於最究竟自在遊行」，阿羅漢能夠究竟的自在遊行於世間，「不如實知」，凡夫遇見了這樣的聖人，並不認識他。「便於二處妄生輕毀」，凡夫在兩個地方，就是錯誤的輕毀阿羅漢。那兩個地方呢？第一個地方，「云何此善男子棄捨自屬養命珍財」？為什麼這個善男子他棄捨了，他不要了，屬於他自己的保養他生命的珍財，他不要了，棄捨了。「乃求屬他資身眾具」，他棄捨了，但是他的生命還是要維持的，怎麼樣維持呢？就是向別的人，屬於別人資養生命的眾具去乞求，向別人乞求生命所需。「何故棄捨生天方便，苦勤精進求有斷滅？」這是第二個，什麼理由棄捨了生天的方便道？生天的方便道他棄捨了，「苦勤精進」，這個「勤精進」是很辛苦的事情，而這位聖人就是努力的做這件事，不怕苦，他努力的「求有斷滅」，希望這個色受想行識，能夠不再繼續下去了，他歡喜做這件事。這是在這兩件事上，來輕毀阿羅漢。

未二、顯難識（分二科）　申一、人

是諸愚夫見生天上有勝功德，見處居家有多財產，故於牟尼妄生輕忽。

    前面是「出輕毀」，這是第二科「顯難識」，阿羅漢有什麼地方不容易認識呢？分兩科，第一科是「人」。

    「是諸愚夫見生天上有勝功德」，他們看見生到天上去，有殊勝五欲的享受，那是最有意義的事情；「見處居家有多財產」，如果是不生天在人間，這個居家的生活有很多的財富，那也是很好。「故於牟尼妄生輕忽」，所以對於聖人就虛妄的輕視他，「妄生輕忽」，就是輕視他，認為這個人沒有智慧。

申二、天

彼所事天，於此牟尼廣大功德尚不能了，況能事者而能識知。

    這第二科是「天」。「彼所事天」，那個愚夫所侍奉、所恭敬的天神，「於此牟尼」，於此聖人「廣大」的「功德」境界，尚且都不能明白，「況能事者」，何況能侍奉天的人而能夠認識他呢？更不能認識了。

    這是「難識」，一個「輕毀」，一個「難識」，合起來就是凡夫的境界。下面第二科是「牟尼攝」，分兩科，第一科是「徵」。

午二、牟尼攝（分二科）　未一、徵

云何離愛諸阿羅漢由四種相，於惡魔怨一切愚夫所繫屬主，解脫自在？

    這是先問，什麼原因遠「離」了三界「愛」欲的「諸阿羅漢」，「由四種相」貌，「於惡魔怨」解脫自在呢？「一切愚夫所繫屬主，解脫自在」。

未二、釋（分四科）　申一、離四識住

謂諸愚夫由四識住，為魔怨主之所驅役，令生死中往還五趣，非阿羅漢。

    這下面第二科解「釋」，分四科，第一科「離四識住」。

    「謂諸愚夫由四識住」，由於四種境界，「為魔怨主之所驅役」，愚夫由四識住為魔怨主所驅使，聽他的招呼。「令生死中往還五趣，非阿羅漢」，魔怨主驅使一切的愚夫，使令這些愚夫在生死裏邊往還五趣，在五趣裏邊走來走去。「非阿羅漢」，阿羅漢不會這樣聽魔王的招呼，在生死裏流轉了。

《披尋記》六八九頁：

謂諸愚夫由四識住等者：色受想行，名四識住，由彼識蘊於此住故。謂諸異生補特伽羅未得厭離對治喜愛，由所潤識能取能滿當來內身，由此展轉能取能滿不能棄捨諸異生性，以於內身能取能滿故，於流轉中相續決定，是名為住。如〈決擇分〉說。（陵本五十四卷二頁）此中愚夫，謂即異生。往還五趣，謂即流轉相續決定。

    「謂諸愚夫由四識住等者」，什麼叫做四識住呢？「色受想行，名四識住」，這四個法，五蘊裏邊色受想行這四個法，叫「四識住」。什麼理由呢？「由彼識蘊於此住故」，由彼愚夫的識蘊在色受想行上活動，不能超越這四種境界，愛著這四種境界，所以叫做「住」。下面解釋「謂諸異生補特伽羅未得厭離對治喜愛，由所潤識能取能滿當來內身」，「謂諸異生補特伽羅」，這種愚夫，未得「厭離」喜愛，未得「對治」喜愛。這個「喜愛」就是對於欲的喜愛，這個凡夫他也沒能「厭離」這個欲的喜愛，也沒能夠修戒定慧來「對治」這個欲的喜愛。因為沒能厭離，沒能夠對治，所以他這個欲的喜愛一直在活動。這樣活動的結果是怎麼樣呢？

    「由所潤識能取能滿當來內身」，你這個色受想行四識住，常常在那上愛著的關係，你這個愛著煩惱的活動，就造了很多的業，這個煩惱和業都熏習在識裏邊了，所以識裏邊所蘊藏的業和煩惱有力量。「能取能滿當來內身」，這個「能取」就是引業，「能滿」就是滿業，或者說能取是總業，能滿是別業。譬如說你造的這個業力，它能夠在六道裏邊給你一個人的果報，這個就是叫做總業，或者叫做引業。這個滿業呢？就是在人的果報上能給你壽命很長，給你身體很健康，你的智慧也很大，你很多很多的事情都很圓滿，都令你滿意，那這就是滿業；或者給你壽命也不長，智慧也不高，身體也不健康，很多很多的苦惱，這也是滿業，各式各樣的滿業。有的人身體不健康，給你一個身體不健康，但是智慧很高，壽命很長，叫你受苦，這也是滿業，這個滿業是各式各樣的。所以「由所潤識」，就是識在色受想行上活動，活動的這些力量，又熏習在識裏邊，叫「所潤識」。這個熏習的力量，「能取」當來的內身，「能滿」當來的內身。「內身」對外身說，對外身說內身。

    「由此展轉能取能滿不能棄捨諸異生性」，由此展轉得到了一個果報，還繼續的在熏習，又得果報，得果報又是繼續的熏習，就是沒有個完。所以就展轉的「能取能滿」，而不會棄捨這個苦惱的果報。「不能棄捨諸異生性」，「諸異生性」，就是我我所、貪瞋癡這幾件事，不能棄捨這些東西。「以於內身能取能滿故，於流轉中相續決定」，你有這個能取能滿的力量，所以在生死流轉裏邊相續不斷的這件事，是決定了，不容易改變的。「是名為住」，這個四識住的「住」，就這麼講，這樣的意思。「如〈決擇分〉說（陵本五十四卷二頁）此中愚夫，謂即異生」，愚夫就是生死凡夫；「往還五趣，謂即流轉相續決定」。

申二、超諸惡見

又諸愚夫如由重過，為魔怨主之所驅役。謂或增益，或復損減，諸惡見故，發起種種執刀杖等惡不善法，墮諸戲論，生諸惡趣；令造種種諸惡業緣，非阿羅漢。

    第二科是「超諸惡見」，前面這阿羅漢能遠離這四識住，現在第二科阿羅漢能超越這一切的邪知邪見。

    「又諸愚夫如由重過」，舉一個例子來說，如這個愚夫由於有重大的過失，「為魔怨主之所驅」使，所驅役。「謂或增益」，這個重過是什麼呢？謂或者是「增益」的邪知見，或者是「損減」的邪知見，有增、有減，「諸惡見故」，很多有罪惡的思想。「發起種種」，由這樣的惡見，他發動了種種的「執刀杖等惡不善法」，拿著刀、拿著杖、拿著槍，去造作種種罪惡的事情。「墮諸戲論，生諸惡趣」，那個眾生自己感覺到我的權利很大，其實就是墮落在虛妄分別裏邊了，結果他將來是生到三惡道裏邊去受苦了。「令造種種諸惡業緣，非阿羅漢」，他有這麼多的惡知見，使令他造作了很多很多的罪過，以此為因緣在六道裏面，生到惡趣裏面受苦。這件事只有愚夫，而不是阿羅漢會做這件事的，阿羅漢是超越了諸惡見。

《披尋記》六九○頁：

謂或增益或復損減諸惡見故等者：謂於無常常倒，於苦樂倒，於不淨淨倒，於無我我倒，名增益見。謂無施與等諸邪見行，名損減見。由是起邪分別，能引無義，不能引義，名墮戲論。餘相易知。

    「謂或增益或復損減諸惡見故等者：謂於無常常倒，於苦樂倒」，這色受想行識是剎那剎那變壞的，是無常的，但是認為是常住的，認為前一剎那、後一剎那是一樣的。我昨天看見你，今天又看見你了，那就是常見。「於苦樂倒」，這個色受想行識是苦惱，而認為是快樂的，這也是顛倒。「於不淨」而認為是「淨」，這也是顛倒。於「無我我倒」，沒有我而執著有我，這也是顛倒，「名增益見」，這叫做增益見。沒有常、樂、我、淨，你虛妄分別的增加上常、樂、我、淨，所以是增益的惡見。

    「謂無施與等諸邪見行，名損減見」，「謂無施與」，就是沒有善，作善沒有善報，作惡沒有惡報，作善是有善報，作惡是有惡報的，但是他認為沒有報，就是減，所以那叫做「減」。「諸邪見行」，叫做「損減」的惡知見。「由是起邪分別，能引無義」，由於他有這樣的惡知見，而生起的邪分別，「能引無義」，能引發出來種種罪過的事情，叫做「無義」。「不能引義」，不能引出種種功德的事情，有意義的事情不能引出來。「名墮戲論」，「墮戲論」這麼講。「能引無義，不能引義」，這就叫做「戲論」。「餘相亦知」。

申三、踰欲愛墻

又諸愚夫如由中過，為魔怨主之所驅役，令處欲愛繫縛垣墻，不能出離欲界生苦，非阿羅漢。

    這是第三科「踰欲愛墻」。「又諸愚夫」，還有一種有一道墻，就是「如由中過」，不是那個重大的罪過，「中」等的過失。什麼中等的過失呢？「為魔怨主之所驅役」，這個魔王「魔怨主」來驅使他。「令處欲愛繫縛垣墻」，使令這個眾生困在這個欲愛的繫縛裏邊，就像一道墻，他不能過去，在這墻裏邊。這就是在欲界人天的境界裏邊，他沒有造這個三惡道的罪過，這樣說三惡道是重過，現在他還不造三惡道的罪過，就是人天的境界，也還是能修多少善法的。「不能出離欲界生苦」，這個欲界愛所生苦，他不能夠跳出去。「非阿羅漢」，阿羅漢不是這樣，阿羅漢是超過去了。

申四、踰無明塹

又諸愚夫如由輕過，為魔怨主之所驅役，令生色界及無色界，無明深塹周匝圍繞，閉在生死眾苦牢獄，於生等苦不得出離，非阿羅漢。

    「又諸愚夫」還有問題，這是第四科「踰無明塹」。「如由輕過」，如這個愚夫由於有輕微的過失，有這個過失，「為魔怨主之所驅役」，你有這樣的問題，魔怨主就會控制你。「令生色界及無色界」，就是修禪定，四禪你修成功了，魔怨主能令你往生到色界天去；你四空定修成功了，魔怨主能令你生到無色界天。

    「無明深塹周匝圍繞」，你生到色界天，生到無色界天，你還是沒能出離魔王的勢力範圍。什麼呢？就是無明，就是你不知道諸法因緣生，無我、無我所的道理。這個很深的溝，「周匝圍繞」的這道墻，圍繞這個城，就是眾生生到色界天、無色界天，還是有無明圍繞著你，你還沒能超越這個無明的境界，還不知道是無我的。「閉在生死眾苦牢獄」，或者說你不管是三惡道也好，你在欲界的人天也好，你生到色界天、無色界天也好，都是關閉在生死眾多苦惱的牢獄裏邊。「於生等苦不得出離」，生、老、病、死，乃至到怨憎會、愛別離、求不得，乃至到五取蘊苦，你不能解脫，都是為無明所周匝圍繞，這樣的境界就是愚夫，而不是阿羅漢，阿羅漢是從這個境界裏面跳出去了。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    前邊這四種相，完全說出來了，說阿羅漢超越這個境界。這下面「略辨義」，分三科，第一科是「標」。「復次今當略辯上」面所說的「義」，這是「標」。下邊第二科解「釋」。

午二、釋

謂薄伽梵此中略示，一切愚夫羞不應羞，應羞不羞；於不應怖而生怖見，於應怖中生無怖見。

    「謂薄伽梵此中略示，一切愚夫羞不應羞」，羞恥不應該羞恥的事情；「應羞不羞」，應該羞恥而又不知道羞恥，這是第二個事。「於不應怖而生怖」的知「見」；「於應」該恐「怖」裏邊，「生無怖見」，他不恐怖。有這四樣事，這裏邊薄伽梵就顯示這四種事。

午三、結

當知是名此中略義。

《披尋記》六九○頁：

一切愚夫羞不應羞等者：謂求屬他資生眾具，是不應羞；不捨自屬養命珍財，是即應羞。苦勤精進求有斷滅，是不應怖；為魔怨主之驅役，是即應怖。若於此四生顛倒見，是名愚夫。

    「一切愚夫羞不應羞等者：謂求屬他資生眾具，是不應羞」，就是乞食的生活這件事，是很高尚的事情，不應該認為這是羞恥，而他認為是羞恥的。「不捨自屬養命珍財，是即應羞」，不能棄捨自己所有權的養命珍財，你不肯棄捨是即應該羞恥的。「苦勤精進求有斷滅」，這件事是不應恐怖的，對無我義有恐怖，這是不對的，不應該恐怖。「為魔怨主之所驅役」，是應該恐怖的。「若於此四生顛倒見，是名愚夫」，不應羞而羞，應羞而不羞；不應怖而怖，應怖而不怖，這就是顛倒見，這是此中的略義。

卯十八、蠲除四軛（分二科）　辰一、舉頌言

若有熏除諸尋思　於內無餘離分別　超過礙著諸色想　四軛蠲除不往生

    這是第十八科，一共二十七科，現在第十八科「蠲除四軛」。分兩科，第一科是「舉頌言」，第二科是「長行」解「釋」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、舉有學（分四科）　未一、釋頌第一句

此頌所明，謂如有一，已入有學位，未離欲界欲，依初靜慮，熏除欲界諸惡尋思。

    這底下「長行」解「釋」，分兩科，第一科「別釋頌」。又分兩科，第一科是「舉有學」。分四科，第一科是「釋頌第一句」，解釋頌的第一句，「若有熏除諸尋思」，這是第一句。

    「此頌所明，謂如有一」個人，「已入有學位」，他的修行已經得了聖道，到了初果、二果的程度了。「未離欲界欲」，雖然是聖人，但是欲界的欲還沒能夠遠離，還有欲。那麼這個人怎麼辦法呢？「依初靜慮，熏除欲界諸惡尋思」，他就得依據初靜慮的這個方法，「熏除」就是等於破除欲界的諸惡尋思，要這樣辦，第一句就是這個意思。「若有熏除諸尋思」，是指有學的初果、二果說的。

《披尋記》六九一頁：

熏除欲界諸惡尋思者：謂欲、恚、害不善尋伺，名惡尋伺，由此能令墮惡趣故。

    「熏除欲界諸惡尋思者：謂欲、恚、害不善尋伺，名惡尋伺」，欲界的惡尋思是什麼呢？就是「欲」尋伺、「恚」尋伺、「害」尋伺，這三種尋伺，這三種虛妄分別，是不善的尋伺。因為什麼叫不善尋伺，叫「惡尋伺」呢？「由此能令墮惡趣故」，你有這樣的尋伺，就能使令你墮落三惡道去，所以叫做惡尋伺。你依據初禪的善尋伺，就能破除去諸惡尋伺，初禪的善尋伺有出離尋伺，就是從欲裏面跳出來，那就是修不淨觀了，還有無恚尋伺、無害尋伺，三種尋伺是善尋伺。

未二、釋頌第二句

依第二靜慮，內等清淨心一趣性，初靜慮地所有分別無餘永離，無復分別。

    這是第二科「釋頌第二句」，這是「於內無餘離分別」這句。

    「依第二靜慮」，就是這個已經入有學位的這個人，他能夠依初靜慮的善尋伺，破除去欲界的惡尋伺，那這個人得三果了。「依第二靜慮」，那他應該怎麼修行呢？他就依止第二靜慮，「內等清淨」，這個「內等清淨」就是第二靜慮的境界；「心一趣性」，就是心住一境，這樣的情形。「初靜慮地所有分別無餘永離」，初靜慮就是尋伺，出離尋伺、無恚尋伺、無害尋伺這些分別，「無餘永離」，就把這個分別，也沒有剩餘的完全遠離了。「無復分別」，不再會有出離的尋伺，無恚尋、無害尋沒有了。那麼這就叫做「於內無餘離分別」。

《披尋記》六九一頁：

內等清淨心一趣性等者：《顯揚論》說：內等淨者，謂為對治尋伺故，攝念正知，於自內體其心捨住，遠離尋伺塵濁法故，名內等淨。心定一趣者，謂如是入時多相續住，諸尋伺法恒不現行。（顯揚二卷六頁）由內等淨，說初靜慮地所有分別無餘永離；由心一趣，說無復分別，其義應知。

    「內等清淨心一趣性等者：《顯揚論》」，這上面引《顯揚聖教論》解釋這個「內等淨」。內等清淨這句話怎麼講呢？「謂為對治尋伺故」，就是這位修初禪成功的人，他又不高興初禪的尋伺，他就為對治尋伺故，「攝念正知」，就把自己的心念收攝住，不再去生起出離尋伺、無恚尋伺、無害尋伺，不再生起這樣的分別心。「攝念」，收攝他的正念；「正知」，如果忽然間又有這樣的尋伺，馬上就知道要把它排除去。「於自內體其心捨住」，在自己的內心裏邊，他的心是「捨住」，就是棄捨了出離尋伺、無恚尋伺、無害尋伺，棄捨了這幾種分別，而後心裏面無分別住，這是「其心捨住」。「遠離尋伺」，遠離初禪的善尋伺。「塵濁法故」，住在二禪的人，認為初禪的善尋伺也是染汙法，本來對治欲界的惡尋伺，初禪的三種尋伺是善法，但是站在二禪的立場來說，那三種善尋伺還是不清淨的。「遠離尋伺，塵濁法故」，遠離那個染汙法，「名內等淨」，這叫做「內等淨」，是這樣意思。就是「攝念正知，於自內體其心捨住」，這就叫做「內等」；「遠離尋伺，塵濁法故」就是「內淨」。

    「心定一趣者，謂如是入時多相續住」，進入了二禪以上，這無尋無伺住的時候，「多相續住」，這很長的剎那剎那相續下去寂靜住。「諸尋伺法恒不現行」，初禪的善尋伺法，這個時候「恒不現行」，長時期的不現行，不活動了。「（顯揚二卷六頁）由內等淨，說初淨慮地所有分別無餘永離；由心一趣，說無復分別，其義應知」，這樣意思。

未三、釋頌第三句（分二科）　申一、超礙著

依第三靜慮，超過第二靜慮地諸喜礙著；依第四靜慮，超過第三靜慮地諸樂礙著。

    這是第三科解釋頌的第三句，「超過礙著諸色想」這句話，解釋這一句。

    「依第三靜慮」，成就第二禪的人，長時期在二禪裏邊入定，他又不高興這二禪裏邊的境界，那他就要進一步修這個三禪的法門。依據第三禪的靜慮，「超過第二靜慮地諸喜礙著」，第二靜慮裏邊有喜，常常的喜，就是不高興這個喜，認為它是個障礙，現在就是要棄捨二禪這個喜，就是超過第二靜慮地的諸喜礙著。因為你得到第二靜慮的時候，心裏面有很強烈的歡喜心，認為它是個障礙，也是個執著，現在要超越這件事。「依第四靜慮，超過第三靜慮諸樂礙著」，超越了第二靜慮之後，就有強大的樂受，樂受時間久了，也不高興，那麼就依據第四靜慮的功夫，超過第三靜慮地眾樂的礙著，這樂不要，呵斥它，那麼樂就不顯現了。

申二、超色想

依無色定，超過一切所有色想。

    這是第二科「超色想」，第一科是「超礙著」，現在第二科「超色想」。

    「依無色定」，這個人成就了色界第四禪很好了，但是久了，也就感覺到不滿意，不滿意那怎麼辦呢？就是去修無色界的四空定，四空定裏邊第一個是空無邊處定，這是無色定，「超過一切所有色想」，超越這個色界四禪的有想。成就色界四禪的人，雖然是超過了欲界的欲，但是他對於色還是有執著，所以他這個生命體上有廣大圓滿莊嚴的身相，現在要超過這個境界，就是觀色是空的，這樣子。

未四、釋頌第四句（分四科）　申一、標

如是漸次因依諸定，乃至有頂，若定若生，蠲除四軛。

    這是第四科「釋頌第四句」，「四軛蠲除不往生」，第一科是「標」。

    「如是漸次」，這位有學的聖者，他按照這個次第的辦法，他就逐漸的從初禪遠離欲界，由二禪遠離初禪，由三禪遠離二禪，由四禪遠離三禪，乃至空無邊處定遠離第四靜慮。這「漸次」就是前後深淺的次第，漸漸的「因依諸定，乃至有頂，若定若生」。「乃至有頂」，就是非非想定。「若定若生」，就是你先修學禪定成功了，得了定，壽命死掉了以後，就生到那個天上去，叫做「生」。「蠲除四軛」，或者是定，或者是生，就是破除去這四種境界，你成就了這四種境界，就為這四種境界所困，所以叫做「軛」。現在進一步的修學一些方法，就能次第的破除去這個軛，它不再苦惱你。

申二、徵

何等為四？

    第二科「徵」，第三科是「列」。

申三、列

一、蠲除染汙尋思軛，二、蠲除不染汙尋思軛，三、蠲除喜樂繫縛軛，四、蠲除一切色想軛。

    「一、蠲除染汙尋思軛」，這是欲界的染汙尋思，你初禪沒成就的人，這個染汙的尋思軛住你，苦惱你，你跳不出來。「二、蠲除不染汙尋思軛」，第二個方法就是破除去初禪所成就的三種清淨尋思，出離尋思、無恚尋思、無害尋思，這三種是不染汙的，就是對這個欲界來說是不染汙的，現在成就了二禪以上的境界，就破除去初禪的不染汙尋思軛。「三、蠲除喜樂繫縛軛」，就是成就第四禪的時候，就破除去初禪、二禪、三禪被喜樂繫縛的苦軛。「四、蠲除一切色想軛」，就是修無色界的四空定，能破除去色界的禪，破除一切色想縛。

《披尋記》六九一頁：

蠲除染汙尋伺軛者：欲惡尋思，故名染汙。初靜慮地出離尋、無恚尋、無害尋等，能治二種雜染，名不染汙。

    「蠲除染汙尋伺軛者：欲惡尋思，故名染汙。」欲界的三種尋思，當然是染汙的。「初靜慮地出離尋、無恚尋、無害尋」，這三種「能治二種雜染，名不染汙」，初禪的靜慮地，出離的尋思、無恚尋思、無害尋思等，就是能遠離二種雜染；應該是三種，就是欲尋思、恚尋思、害尋思三種雜染，所以它本身叫做「不染汙」了。

申四、釋

由此因緣，於諸下地不復往生。

    這第四科解「釋」，前面是「徵」、是「列」，這是解釋。

    由於這位有學的聖者，展轉的這樣用功修行，向上面進步，對於下邊的諸地，欲界五趣雜居地，初禪、二禪、三禪、四禪，乃至非非想天，空無邊處地、識無邊處地、無所有處地，「諸下地不復往生」，他若離開了以後，他就不會再去了，這是說聖者是這樣子。現在下邊第二科「簡異生」。

午二、簡異生

當知異生雖到有頂，若定若生，猶為四軛所繫縛故，於諸下地還復往生。

    「當知異生雖到有頂，若定若生，猶為四軛所繫縛故」，若不是聖人，他是凡夫的話，「雖到有頂」，雖然很努力的修行，達到了無色界的非非想天，這麼高了。或者是「定」，或者是「生」，「猶為四軛」，雖然達到有頂天了，但是他還為四種軛所繫縛，他還沒能究竟的遠離，只是一時的調伏，並不是真實的遠離了。結果呢？「於諸下地還復往生」，所以他對於下面的欲界，下面的色界天，他還是要去的。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是「略辨義」，分三科，第一科「標」，第二科解「釋」。

午二、釋

謂薄伽梵此中略示，到有邊際有學、異生二種差別。

    這個頌是說什麼事情呢？「謂薄伽梵」在「此中略示」，「到有邊際」的「有學」，「到有邊際」的「異生」，這兩種人的差別。「有邊際」是什麼呢？就是非非想天、非非想定，三有的最後邊際了。就是異生凡夫雖然是遠離了下地，但是他還是要回去的；若是聖者呢？就不再回去了。

午三、結

當知是名此中略義。

    當知是名此中的略義。

卯十九、淨信四行（分二科）　辰一、舉頌言

惠施令福增，防非滅怨害，修善捨諸惡，惑盡得涅槃。

    前邊是第十八科，現在是第十九科「淨信四」種「行」，分兩科，第一科「舉頌言」，第二科是「長行」的解「釋」。

辰二、長行釋（分二科）　巳一、別釋頌（分四科）　午一、第一句（分二科）　未一、惠施

此頌所明，謂如有一，於佛所證法毗奈耶獲得正信，雖處居家，而心遠離慳垢纏縛，受持七種依福業事。

    現在是「別釋頌」，第一科是解釋「第一句」，第一科是「惠施」。

    「此頌所明，謂如有一」個人，「於佛所證」的「法」和律，「毗奈耶」是律。「獲得正信」，他能夠在佛法裏面學習，逐漸地對於佛法有信心了。「雖處居家」，有了信心，他表現於外的相貌是什麼呢？是這樣的，「雖處居家」，他還處於居家的範圍，還是在家居士，他沒能出家修行。「而心遠離慳垢纏縛」，雖然是在家人，但是他的內心遠離這慳吝的垢染纏縛。「受持七種依福業事」，他能夠奉行，有七種依有依的福業事，做這七種事，這是說「惠施」。第二科說「福增」，這是第一句「惠施令福增」，前面說「惠施」。

未二、福增

由此因緣，若行若住，廣說如經，乃至生長如是福德。

    他能夠奉行七種有依福業事，「由此因緣」，他「若行」在活動，或者是在安「住」，不管是怎麼樣，他所做的福德，繼續的增長，使令他的福德越來越大，「廣說如經」。

《披尋記》六九二頁：

受持七種依福業事等者：此中依言，謂攝受依。〈有餘依地〉中說：云何攝受依？謂七攝受事：即自己父母、妻子、奴婢、作使、僮僕、朋友、眷屬，七攝受事。（陵本五十卷二十二頁）於所攝受隨攝受儀業用而轉，如〈菩薩地〉別釋其相，（陵本四十八卷二十六頁）是名受持七種依福業事。如契經言：諸有淨信，若善男子，或善女人，成就有依七福業事，若行若往，若寐若覺，恒時相續，福業漸增，福業續起，此中廣說，乃至生長如是福德。如應當知。

    「受持七種依福業事等者：此中依言」，「依」這句話，「謂攝受依」，這個「依」有很多種，現在是指「攝受依」說的，「〈有餘依地〉中」有解釋。「云何攝受依？」怎麼叫做「攝受依」呢？「謂七攝受事」，有七種事叫做「攝受事」。這個「攝受」在這裏說，就是照顧的意思，來照顧這七種事。在「（陵本五十卷二十二頁）於所攝受隨攝受儀」，對你所照顧的人，他怎麼樣照顧呢？「隨攝受儀」，隨他去照顧的時候，表現於外有一種很合法的一種相，叫做「儀」。「隨攝受儀業用而轉」，你做這件事，來照顧這七種人的時候，你做這件事的時候叫做「業」，他有他的作「用」，「而轉」就是你有這樣的活動，你作這件事，就是這樣活動這件事。「如〈菩薩地〉別釋其相」，解釋這個七種攝受事的相貌，「陵本四十八卷二十六頁」那上有解釋，「是名受持七種依福業事」。

    這個七種「七攝受事」，即是自己的父母，這是一種攝受事，孝順父母這是一種，還有妻子，還有奴婢，還有作使，還有僮僕，還有朋友，還有眷屬，這七攝受事。就是這位菩薩他有這麼多的事情，他還有父母，他要孝順；他也有妻子，他要照顧他，要勸他不要做惡事，廣修善法；乃至他還有奴婢、作使、僮僕、朋友、眷屬，他也都要給他們金錢，使令他們生活快樂，也勸他們廣修善法，不做惡事，這些事情。他要照顧他們，做這種事，叫做「受持七種依福業事」。

    「如契經」上說，「諸有淨信，若善男子，或善女人，成就有依七福業事」，依這七種事，使令你得很多的福。「若行若往，若寐若覺」，或者你睡覺叫寐，或者你從睡覺裏醒覺了，「恒時相續」，不管你睡覺也好，不睡覺也好，或者做事也好，不做事也好，「恒時相續，福業漸增」，你的福德逐漸地在增長；「福業續起」，繼續地會生起廣大的福德。「此中廣說，乃至生長如是福德，如應當知。」這表示說這位在家人，對於佛法有了信心的時候，雖然沒有出家，但是他心裏面遠離慳垢的纏縛，能受持七種依福業事，由此因緣，若行若住，乃至生長如是福德。

    這是由惠施而有福增。下邊第二科解釋「第二句」，就是「防非滅怨害」。

午二、第二句（分二科）　未一、防非

若有復能於善說法毗奈耶中，清淨出家。既出家已，具足忍力，為護尸羅，雖遭他罵侵惱訶責，或以身手、瓦礫、刀杖毆擊傷害；恐壞尸羅，當為障礙，心無惡念，不出惡言，唯緣彼境與慈俱心，於一切方遍滿而住。

    假設有這樣的人，他不但是遠離慳垢的纏縛，受持七種依福業事，他又能夠「於善說法毗奈耶中」，在佛法裏面清淨出家，離欲了所以是清淨出家。「既出家已，具足忍力」，出家以後是怎麼一種境界呢？他要有忍力，出家不是容易，你要有忍力。「為護尸羅」，這個「忍力」怎麼講呢？「為護尸羅」，為了保護你所受戒律的清淨，「雖遭他罵侵惱」，雖然遭遇到別的人毀罵，侵犯你，擾亂你，訶斥你。「或以身手、瓦礫、刀杖毆擊傷害」，或者有人用身手來傷害打擊你，或者是用瓦，或者是用礫，礫是細小的石頭，或者是用刀，或者是用杖，來「毆擊」來「傷害」你。

    「恐壞尸羅，當為障礙」，這個出家人，他若遇見了這樣的事情，他遭遇到這些事情的時候，他內心裏面恐怕破壞了他清淨的戒律，「當為障礙」，若破了戒，當為他聖道的障礙，所以不要破戒。「心無惡念」，你心裏面遇見這種苦惱的事情，心裏面沒有惡心，不出惡言，也不發出來這惡的言語，那麼他心裏面怎麼樣的保持清淨呢？「唯緣彼境與慈俱心」，他只是觀察這些苦惱他的人，「與慈俱心」，他用這個慈和他的心在活動，還是願意這麼多人得到很多很多的樂，就是在心裏面想「諸惡莫作，眾善奉行」，想這些事情。「於一切方遍滿而住」，他不但是一個人、兩個人，乃至在廣大的地區，遍滿了很多很多的人，都是用慈來觀察這麼多的人，用慈心來面對這一切的境界，而沒有生惡心，沒有生瞋心，這個人真是了不起。

《披尋記》六九二頁：

唯緣彼境與慈俱心等者：現前饒益，名慈俱心，知此說慈無量定。由慈行相勝解遍滿具足而住，乃至十方一切無邊世界，是名於一切方遍滿而住。

    「唯緣彼境與慈俱心等者：現前饒益，名慈俱心」，解釋這個慈俱心，就是在心裏面原來是沒有這個慈的，現在把這個慈心現出來，這個慈的面貌就是利益人，對人有好處，這叫做「慈俱心」。這個心是一法，心是心王，慈是心所，這個慈的心所法和心王在一起活動，叫「慈俱心」。「當知此說慈無量定」，這裏邊是說什麼呢？是說這位出家人得到了慈無量定，這個慈無量定是得到了四禪，或者是四空定，在四禪八定裏面修四無量心修成功了，得這個「慈無量定」。遇到這麼多苦惱境界的時候，這個人他就入慈無量定，用慈心來為這些人祝福，他不去傷害這些人，不反報。

    「由慈行相勝解遍滿具足而住」，他在奢摩他裏邊，又入於慈三昧，這個慈的行相，就是心裏面有慈的活動，實在是什麼呢？就是一種殊勝的觀想，有力量的觀想。這個「勝解」的「勝」就是有力量，這個「解」就是做如是解，做這樣的觀想。「遍滿具足而住」，遍滿一切處，具足而住，一點不缺少，對所有的人都用「慈行相」來祝福他，這個人這樣做法。「乃至十方一切無邊世界」，都是慈行相勝解俱足而住。「是名於一切方遍滿而住」。這個人是這樣，這就叫做「防非滅怨害」，這是「防非」，下面第二科是「滅怨害」。

未二、滅怨害

由此因緣，於現法中自他相續所有怨害，並皆止息；當生無惱樂世界中，無多怨敵，為世欣仰，眾所樂見。

    「由此因緣，於現法中自他相續所有怨害，並皆止息」，由於這位出家人，遭遇到這樣的不如意的事情，但是他能夠入於慈三昧。因為這樣的關係，所以「於現法中自他相續」，就是當前的這些境界裏邊，自相續所有怨害，他相續所有怨害，「並皆止息」，就是你自家的色受想行識裏邊的怨害沒有了，你一入慈三昧，你的瞋恨心沒有了，你用這樣的態度來祝福一切人，他人內心的怨害被你的感動，他也不怨害了，你有慈三昧的感動他，他也不生怨害了，所以自他都休息了，這個怨害心都停下來。如果說你對我傷害，我也傷害你，那麼自他相續裏邊的怨害，是不能止息的，不會止息了。

    「當生無惱樂世界中，無多怨敵，為世欣仰，眾所樂見」，這位比丘，這位出家人，他能有這樣的德行，他將來會得到什麼果報呢？將來生到「無惱樂世界中」，沒有煩惱快樂的世界去了，生到那裏。「無多怨敵」，沒有多的怨敵，沒有敵人，「無多怨敵」，可能還小小有一點，只是不多。「為世欣仰」，這個人功德很廣大，那個世界上的人都仰慕他，歡喜他。「眾所樂見」，很多很多的人都願意看見他。這是「滅怨害」，這是解釋第二句完了。下面解釋第三句，先說「修善」。

午三、第三句（分二科）　未一、修善

如是善修正方便已，依增上戒起增上心，依增上心發增上慧。

    先說「修善」，修什麼善法呢？第三句叫「修善捨諸惡」。

    「如是善修正方便已」，這個出家人，這位比丘，他能夠「善」者能也，他能修正方便已，實在是得到四禪八定了，而又是得到四無量心三昧了的這個人，就叫做「正方便已」。「依增上戒起增上心」，實在這個人他就是持戒清淨，初開始出家的時候持戒清淨。這個「增上」有一個趣向的意思，由你持戒清淨就趣向於定，戒的清淨就使令你向於定那一方面去了，所以由清淨的戒就發起來，成就了殊勝的禪定，就叫「增上心」。這個「心」是四禪八定，而這個「增上心」，這個禪定也有趣向於「增上慧」的意思，所以也叫做「增上」。「依增上心發增上慧」，你得到了四禪八定之後，你就能夠再修毗缽舍那觀，你就能發出來清淨殊勝的智慧，就得了聖道了。這裏邊說「修善」，原來就是修這個殊勝的戒、定、慧，叫做「修善」。

未二、捨諸惡

當於聖諦入現觀時，則能永捨趣惡趣業，及諸惡趣。

    這下邊說第二科「捨諸惡」。

    「當於聖諦入現觀時」，就是依增上心發增上慧的時候，就是在禪定裏邊修毗缽舍那觀的時候。「當於聖諦」，當能於四聖諦，苦、集、滅、道四聖諦，「入現觀時」，很分明地，很肯定地，一點不猶豫地觀察苦、空、無常、無我的這種毗缽舍那觀。「則能永捨趣惡趣業」，他就能夠永久的棄捨了往三惡道的業力，就被破壞了。這表示如果你不能夠依增上心發增上慧，雖然你得了四禪八定了，三惡趣的業力還沒能破壞，還在你心裏面儲藏著，隱藏在那裏，還有往生三惡道的危險。「永捨趣惡趣業」，永捨「諸惡趣」，也不會到三惡道去了。「惡趣業」是因，「諸惡趣」是果，沒有因就沒有果了。

午四、第四句（分二科）　未一、惑盡

又修如先所得道故，漸次永除所有諸結，於有餘依涅槃界中而般涅槃。

    這上面說「永捨趣惡趣業，及諸惡趣」，就是得了初果了，得了初果不到三惡道去了。前面是「捨諸惡」，下面是解釋第四句，分兩科，第一科是「惑盡」。

    「又修如先所得道故」，就是他得到了諦現觀了，得到了無漏的智慧了，「漸次永除所有諸結」，他繼續的修四念住，他就逐漸的、次第的、永久的滅除了所有的煩惱，見煩惱、愛煩惱「所有諸結」。「於有餘依涅槃界中而般涅槃」，就入於有餘涅槃裏面了，三界的見煩惱、愛煩惱，完全消除了，但是還有一個有漏果報的存在，所以這叫做入於「有餘涅槃」。

未二、得涅槃

如是後時，於無餘依涅槃界中，復般涅槃。

    第二科「得涅槃」。得了有餘涅槃之後，他的壽命還存在，還繼續的在世間，但是終究有一天壽命到了。「後時，於無餘依」，就是色受想行識有漏的這個生命體，皆息滅了，就入於無餘依的涅槃，不生不滅的境界了，那就是把有漏的惑業苦息滅了，無漏清淨的境界獨存了。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是第二科「略辨義」，分三科，第一科「標」，第二科解「釋」，解釋裏邊先「標」。

午二、釋（分二科）　未一、標

謂薄伽梵此中略示，得淨信者四種正行。

    這個偈頌裏邊，佛在此頌中簡要的開示我們，於佛法中得「淨信」的人，有「四種正行」，四種主要的我們應該做的好事，有四種。前面這是「標」，下面是列出來這四種正行。

未二、列

一、感財富行。二、感善趣行。三、離惡趣苦，清淨修行。四、離一切苦，清淨修行。

    「一、感財富行」，就是沒有慳吝心，肯孝順父母，照顧妻子等這一切人，那麼你就會感到財富，這是感得財富的行。「二、感善趣行」，不會到三惡道去了。「三、離惡趣苦，清淨修行」，這是第三句。「四、離一切苦，清淨修行」，那就是無餘涅槃了。

午三、結

當知是名此中略義。

    這裏邊四句話的略義，「惑盡得涅槃」，第一句「惠施令福增，防非滅怨害，修善捨諸惡，惑盡得涅槃」，這四句正好是這「四種正行」，「是名此中略義」。


Tape 230

瑜伽師地論 > 卷第十九 > Tape 230

卯二十、聖教不共（分二科）　辰一、舉頌言

諸惡者莫作，諸善者奉行，自調伏其心，是諸佛聖教。

    這是第二十科「聖教」是「不共」於外道的，分二科，第一科是「舉頌言」，第二科「長行釋」。又分兩科，第一科「別釋頌」。分三科，第一科「諸惡莫作」，先解釋這個第一句。

辰二、長行釋（分二科）　巳一、別釋頌（分三科）　午一、諸惡莫作

此頌所明，謂如有一，於佛所證法毗奈耶獲得正信，於一切種、一切因緣、一切處所，所有惡行皆能斷滅；

    「此頌所明，謂如有一，於佛所證法毗奈耶獲得正信」，是如有一個補特伽羅，他對於佛所證悟的法，所證悟的毗奈耶，「獲得正信」。「於一切種、一切因緣、一切處所，所有惡行皆能斷滅」，對於法與律得到「正信」是什麼面貌呢？有什麼好處呢？就是得到正信的這個人，對於一切種、一切因緣、一切處所，所有的惡行，他都能斷滅，有這種堪能性，這就是有「正信」的相貌。

《披尋記》六九三頁：

於一切種一切因緣等者：身語意行，名一切種；貪瞋癡惑，名一切因緣；依有情事處，及非有情事處，名一切處所。如前自釋（陵本十七卷五頁）。

    「於一切種一切因緣等者：身語意行，名一切種」，這個身行、語行、意行，這叫做「一切種」，這是一切種類。身的一切行，語、意的一切行，也叫做一切種。「貪瞋癡惑，名一切因緣」，這一切因緣是什麼呢？就是一切有漏法成就的因緣，就是貪心瞋癡的迷惑煩惱，它是一切有漏法的因緣。「依有情事處，及非有情事處，名一切處所」，就是在一切境界上面，發動這個貪瞋癡造罪，這個「名一切處所」，分兩類：一個是有情事、有情處；非有情的事，非有情的處，這叫做「一切處所」。「如前自釋」，前面「十七卷五頁」已經解釋過了。

於善說法毗奈耶中，能善受學尸羅律儀。

    這個獲得正信的這個相貌，就是他能滅除身口意的惡，這是一個相貌。第二個相貌，就是在佛法裏面，法、律裏邊，他能發心「善受」，善者能也，他能夠秉受，學習這個戒律，他肯受持佛法中的戒律，也就是相信善有善報、惡有惡報，不敢作惡，所以他能夠受戒，他不是說我不重視形式，他不說這句話。

午二、諸善奉行（分二科）　未一、標

彼由三相奉行諸善。

    前邊這兩節文，就是把這個「諸惡者莫作」，這一句頌解釋完了。現在是第二科「諸善奉行」，分二科，第一是「標」。

    「彼由三相奉行諸善」，是他能夠，這個對於佛法有信心的這個人，他諸善奉行，都是什麼善呢？有三相，三個相貌，也就是三類，他能夠遵循佛法中所說的善法。這是「標」，下邊第二科解「釋」。

未二、釋

謂善住尸羅，守別解脫清淨律儀，乃至受學所有學處。依增上戒學，發增上心學；依增上心學，發增上慧學。

    「謂善住尸羅」，說這一位對於佛法有信心的人，他的身口意能夠安住在戒律上面，這是「守別解脫清淨律儀」。這個「善住尸羅」，還能夠守護一條一條的這個清淨的戒律，還能守護不犯。「乃至受學所有學處」，這中間還有軌則圓滿，所行圓滿，於微小罪見大怖畏這一些，最後是「受學所有學處」，這一共是六條。這六條在〈聲聞地〉解釋得非常的詳細，說的很多。「依增上戒學，發增上心學」，這位對於佛法有信心的人，他能夠安住在清淨的戒法上面，所以叫做「依增上戒學」。這個「依」就是安住在這個戒法裏邊，然後又繼續的努力，什麼呢？「發增上心學」，他又發心在這個戒的基礎上，他又發心修學定，修學這個四禪八定。「依增上心學，發增上慧學」，他成就了這四禪八定之後，就以定為依止處，又發心學習這個「增上慧學」，就是毗缽舍那觀，就是修四念處了。

《披尋記》六九三頁：

彼由三相奉行諸善等者：此中三相，謂即三學。於戒學中總有六相，如〈聲聞地〉別釋應知。（陵本二十二卷二頁）略不具說，故於文中置乃至言。

    「彼由三相奉行諸善等者：此中三相，謂即三學」，就是戒、定、慧。「於戒學中總有六相，如〈聲聞地〉別釋應知。（陵本二十二卷二頁）略不具說」，這裏簡略沒有完全說出來，「故於文中置乃至言」，有「乃至」這兩個字。

彼由此故，於所知境如實知見。

    彼那位佛教的信徒，那位對於佛法有信心的人，「由此故」，由於有戒定慧三學的修行，所以他對於「所知境如實知見」，就是所知的色受想行識，眼耳鼻舌身意，色聲香味觸法，就是五蘊、六處、十八界這些事情，他能夠「如實」，如它的真實相而能知見，而不會自作聰明亂說一通，他不是。他就是從他學習佛所說的法語，從這裏知道一些法相，又從這個戒定慧自己修行上，能夠知道佛所說的這一切法相，他能「如實知見」，這叫做諸善奉行，「諸善者奉行」。

午三、調伏自心（分二科）　未一、標

如是具足諸善法已，復由三相調伏自心。

    「如是具足諸善法已」，下邊是第三科「調伏自心」，分二科，第一科「標」。是這位修行人，這樣子具足了，就是成就了戒定慧的善法以後，「復由三相調伏自心」，他又能有三種相貌調伏他的心。這是「標」，下邊解「釋」。

未二、釋

謂如實知故，能起厭患；由厭患故，能得離染；由離染故，能得解脫。

    「謂如實知故，能起厭患」，就是他真實的認識了這個色受想行識，這個蘊處界的相貌，這個相貌是苦，是有大的過患的。所以「能起厭患」，所以他心裏面能發動厭患心，對於這個色受想行識，眼耳鼻舌身意，不起愛著心，把它厭患，就是厭惡它的過患。「由厭患故，能得離染」，由於他內心裏面厭惡，所以他就能遠離了，他不再染著這個色受想行識，眼耳鼻舌身意，色聲香味觸法，這個十八界，他不染著，不執著它。「由離染故，能得解脫」，由於他能夠遠離了染汙的執著。這個染汙，當然你在這些色受想行識上面，你有愛著心，你忿怒，這都是染汙心，但是主要染汙的根本，就是執著他是真實的，這是一個根本的染汙。你執著他是如幻如化的，是不可得的，那就是破除了這個執著真實性的染汙了，就「能得解脫」，你就從這苦惱的境界裏面解脫出來了，就得自在了，那麼這叫做「調伏自心」，這是「自調伏其心」。

《披尋記》六九三頁：

復由三相調伏自心等者：此中三相，謂即厭患、離染、解脫。〈攝事分〉說：云何厭？謂有對治現前故，起厭逆想，令諸煩惱不復現行。云何離欲？謂由修習厭心故，雖於對治不作意思惟，然於一切染愛事境貪不現行，此由伏斷增上力故。云何解脫？謂即於此伏斷對治多修習故，永拔隨眠。（陵本八十五卷十一頁）義應準知。

    「復由三相調伏自心等者：此中三相，謂即厭患、離染、解脫」，這三種相。而這個「厭患」，你不是自然就會厭患，他也是有原因的。這個〈攝事分〉上解釋說，「云何厭？」怎麼叫做厭惡呢？「謂有對治現前故，起厭逆想」，這還是由自己的修行，才發出來這樣的心理反應。「有對治現前故」，你修四念處的時候，四念處是能對治，他有力量，能改善他，你這個四念處的法門，在你心裏面現前的時候，你不斷的這樣觀察的時候，你才起厭離想，你才起這個厭惡的這種出離作意，才起這種分別。

    我以前也常說過，你若常常靜坐，你這個心情很明顯的會生出來，你常常靜坐，你就會有進步，有進步你就感覺這個身體輕鬆，有若無的樣子；你若是一有因緣一懈怠，這個身體就麤重了，它就不是有若無。你就從這裏，你就生出來厭惡心了，原來這個身體是這樣子，「起厭逆想」，其他的一切事情，也都是這樣子。你常常修四念處的時候，你這個厭逆心就生出來。「令諸煩惱不復現行」，一生這個厭逆心的時候，這些貪瞋癡，貪心就不生了，貪心不生了，瞋心也都不生了，這個愚癡心也是隨之減少了，「令諸煩惱不復現行」。

    「云何離欲」？也就是「離染」，「謂由修習厭心故，雖於對治不作意思惟，然於一切染愛事境貪不現行」。怎麼叫做遠離欲染呢？「謂由修習厭心故」，謂由於你修習四念處，修習止觀，就發出來厭心的緣故，就是「雖於對治不作意思惟」，雖然你這個時候，你這個四念處沒有在你心裏面作意思惟，沒有四念處去活動，「然於一切染愛事境」，這個境界當前的時候，「貪不現行」，這個貪心它就不活動，它就不活動。「此由伏斷增上力故」，這是由於你四念處調伏的心，斷了這個煩惱力量的關係，你常常這樣修，常常這樣修，它就會發生作用。說這個時候雖然四念處不現前，但是他就有厭離心，這個煩惱就不現前。

    「云何解脫？謂即於此伏斷對治多修習故」，就是說你對於這個色受想行識上面，常常的修四念處，伏斷這個煩惱的關係，多多的修習緣故。「永拔隨眠」，就把這個愛染的種子，就把它拔掉了，就是由修四念處，最後的修無我觀，無常觀、無我觀，無我觀就是諸法空觀，你能深入的由有文字入於無文字，由有言說入於無言說，入於諸法實相這裏了，所以就「永拔隨眠」。這一段文是〈攝事分〉說的，是「（陵本八十五卷十一頁）義應準知」，這裏說的這個厭患、離染、解脫的義，應該準照〈攝事分〉那一段文去閱讀，你就會明白這裏的意思了。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是第二段，先是「標」，下邊第二段的解釋。

午二、釋

謂薄伽梵此中略示，三學學果顯自聖教不與他共。

    這是這樣意思。這樣說這四句話，「諸惡者莫作　諸善者奉行　自調伏其心」，這三句話是「三學」的「學果」，就是戒定慧，你學習戒定慧，就會成就這樣的功德。這個最後一句「是諸佛聖教」，「顯自聖教不與他共」，不與外道所共有，是特別有這種功德，外道所無有的。

午三、結

當知是名此中略義。

    當知是名此中的略義。

卯二十一、善調伏心（分二科）　辰一、舉頌言

難調伏輕躁，淪墜於諸欲，善調伏其心，心調引安樂。

    這是第二十一段「善調伏心」，分二科，第一科「舉頌言」，第二科是「長行」的解「釋」。分二科，第一科「別釋頌」。又分二科，第一科「初半頌」，初二句頌。又分三科，第一科是「釋難調伏」，怎麼叫做難調伏。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、初半頌（分三科）　未一、釋難調伏

此頌所明，謂宣說心、若意、若識，長夜愛樂憒鬧雜處，於憒鬧處難得遠離，難可調伏。

    「此頌所明，謂宣說心、若意、若識」，這裏邊是佛開示我們，說我們的心，或者是意，或者是識，就是心、意、識。「長夜愛樂憒鬧雜處」，從無始劫以來，在無明裏大黑暗裏面，我們的心、意、識就是愛樂這個憒鬧雜處這些境界，就是這種吵鬧的境界，能令人心亂的這個境界，就歡喜，歡喜這個境界。「雜處」，這裏邊混亂的境界，就歡喜這個境界，若不這樣子，心裏面不舒服，所以「於憒鬧處難得遠離」。就算是我們相信佛法了，佛呵斥你不要去到那憒鬧處去，在那裏活動，但是我們還是不願意遠離這種境界，「於憒鬧處難得遠離」，還是不願意，不容易遠離這憒鬧的地方，不容易。明白一點說，在家人居士這個生活境界，完全名為「憒鬧處」。

    「難得遠離」，就是出家了，出家了就是遠離憒鬧處了，但是我們出家了以後這個境界，你能夠維持它與道相應，那叫做無憒鬧處，寂靜處；如果你沒能，這個出家寺院的境界，還和憒鬧處差不多，老是那很繁雜的境界，那與憒鬧處有何差別呢？它與你的戒、定、慧有增上緣嗎？有沒有增上緣？我們若是不學習佛法，你能知道這件事嗎？這是解釋這個難調伏，「難可調伏」。說是我學習了佛法，我知道這是不對，我需要願意改造自己，但是不容易，還是「難可調伏」，你不容易把它調轉過來，不容易把這種顛倒妄想能調伏，能夠降伏住它，不容易！這個《瑜伽師地論》的這個作者，就是老老實實說話，就是從凡夫的境界開始宣揚佛法，這麼說這件事。

未二、釋輕躁

雖強安處無間修習諸善法中，而不一向能住離貪、離瞋、離癡，亦不一向能住策舉、無掉、寂靜，然復疾疾還生有貪、有瞋、有癡、下劣、掉舉及不寂靜。

    「雖強安處無間修習諸善法中」，這是第二科解釋這個「輕躁」，「難調伏輕躁」。這個「輕躁」怎麼講呢？說是我相信佛說的話，好！我就決定遠離這個憒鬧處，我勉強的將自己安處在「無間修習諸善法中」。這「無間修習諸善法中」，不是在家人能辦得到的，你非要出家才可以，不間斷的修習善法中，我就這樣子把我安排在這個境界裏邊。若是我們出家人，學習了多少年佛法以後，「在家也能修行」，你這句話說得對不對？是的。「而不一向能住離貪、離瞋、離癡」，說是我勉強的使令我出家修行，但是我的心「不一向」，就是不是完全的能安住在遠離貪、遠離瞋、遠離癡的境界。

    「亦不一向能住策舉、無掉、寂靜」，也不能完全的能安住在「策舉」，這個「策」就是鞭策自己，說我不能，不能我就是警策自己，憤就發憤，發憤忘食，努力的，這個「舉」就是有這個意思，我把我的道心發動起來。「無掉、寂靜」，不要在色聲香味觸上掉動，不要在那裏打妄想，使令我心遠離這個貪瞋癡這些憒鬧，使令我的心寂靜住。我這樣「亦不一向能住策舉、無掉、寂靜」，不能完全這樣。

    「然復疾疾還生有貪、有瞋、有癡」，這是頭一句，前面那一句「不一向能住離貪、離瞋、離癡」，不完全是這樣子。那是什麼樣子呢？就是安住在離貪、離瞋、離癡一段時間，那麼心裏面又疾疾的，又生出來這個貪、瞋、癡的活動，內心裏面又生出來這種心，這一句話。說「下劣、掉舉及不寂靜」，就是對那句話「亦不一向能住策舉、無掉、寂靜」，是對這一句話，不一向這樣子，那麼就是心裏面又「下劣」，前面是策舉，就是把這道心發動起來，這叫「策舉」；現在這個道心又「下劣」，又沈下去了，又軟弱了。這個「劣」就是沒有力量，是又「掉舉」，又是在這個五欲上活動，在那上虛妄分別，心裏邊不寂靜，不寂靜住，這叫做「輕躁」，就是浮動，心裏面老是動，你調伏它就是不容易。

未三、釋淪墜諸欲

雖強安處內寂止中，長夜愛樂色聲香味觸故，於五欲境馳趣淪沒。

    這是第三科「釋淪墜諸欲」，這是解釋那個第二句。第一句「難調伏輕躁」，解釋完了；現在解釋第二句「淪墜於諸欲」。

    「雖強安處」，是因為初開始出家，是還有一點，對聖道還有一點誠心，還是勉強的把自己安處在「內寂止中」，不向外攀緣，把心安住在內心修止觀，修這個奢摩他和毗缽舍那，把這個心安住在裏邊，不向外攀緣「寂止中」。但是「長夜愛樂色聲香味觸故」，因為無始劫來，一直的是愛樂這個色聲香味觸故，那個顛倒心力量大，「於五欲境馳趣淪沒」，所以你讓它安住在內寂止中，它又跑了，它又跑到五欲境界裏邊，「馳趣淪沒」，很快的又跑到，「趣」者往也，又跑到五欲境界裏面，「淪沒」就陷溺在五欲的境界裏邊，不能出來。這就叫做第二句「淪墜於諸欲」。這是把這二句頌解釋完了，初半頌解釋完了。

《披尋記》六九四頁：

而不一向能住離貪等者：此中略顯自心雜染愛樂相，廣如〈決擇分〉說應知。（陵本五十一卷十二頁）

午二、後半頌（分二科）　未一、釋第三句

諸聖弟子，於如是等樂著雜染能生苦心，終不縱其令自在轉，亦不隨順；數數思擇成辦遠離，恒修善法心一境性。彼由如是正定心故，能如實知；如實知故，能起厭患；由厭患故，能得離染；由離染故，能得解脫。

    這是第二科解釋「後半頌」，就是「善調伏其心　心調引安樂」，解釋這個頌。分兩科，第一科解「釋第三句」，「善調伏其心」這一句。

    「諸聖弟子」，很多的這些佛弟子，三寶弟子。「於如是等」初發心的這些聖弟子，對於這麼多的「樂著雜染」，就歡喜這些雜染的色聲香味觸的事情。「能生苦心」，自己調伏自己，把這個心安住在無貪、無瞋、無癡的境界，又跑到貪瞋癡的境界，就是這樣子，反覆來來回回地。但是你常這麼調他，你就會感覺到，就是對於，「於如是等樂著雜染能生苦心」，你樂著雜染，你就會能生很多的苦惱，你就會有這種感覺，「能生苦心」，知道是苦，感覺到苦，「能生苦心」。

    「終不縱其令自在轉」，這個「終」就是長時期的意思。這位初發心的這位佛教徒，在寺院裏面修行，他就是「終」，就是長時期的用聖道來調這個心。「不縱」，不放縱這一念心。「令自在轉」，「縱其令自在轉」，「不縱其令自在轉」。「自在轉」，這個放逸的心，就自由地這麼樣在五欲上虛妄分別，叫「自在轉」。現在我一定要把他拉過來，叫他不自在轉，用這止觀把他拉轉回來。

    「亦不隨順；數數思擇成辦遠離」，而不隨順他，他就是，他要到貪瞋癡的境界去，把他拉回來，不隨順他。「數數思擇」，就是一次又一次地思惟觀察，修這四念處，「思擇」。「成辦遠離」，就是對這遠離憒鬧，這個遠離憒鬧，說是你到寺院裏面住，出家了就是遠離了社會上的憒鬧，那是外表的；現在你內心裏面要遠離憒鬧，就是要用四念處來調，這個成辦了遠離，就是內心裏面也遠離了。「恒修善法」，時時的修學善法，時時的修學四念處。「心一境性」，心安住在一個境界，就安住在念處這裏修學止觀。

    「彼由如是正定心故，能如實知」，這一位發心的這位修行人，初發心這時候最難，他終究有一天心裏面調伏了。「正定」，心裏面安下來了，再不回去了，不回到貪瞋癡的境界去了。「正定心故，能如實知」，能如實地知道這個色受想行識是苦，是有大患的。「如實知故，能起厭患」，就能發起厭離心。「由厭患故，能得離染」，就不執著了，就遠離貪瞋癡了。「由離染故，能得解脫」，就得聖道了。這是「善調伏其心」這一句。

未二、釋第四句

彼既如是善調伏心盡苦因故，於現法中得安樂住，當來眾苦亦得永盡。

    「彼既如是善調伏心盡苦因故」，這下面第二科解「釋第四句」，就是「心調引安樂」，就是這一句。「彼」那位修行人，既然這樣地，他能善巧方便地調伏自己的心，「盡苦因故」，滅除色受想行識生起的因緣，就是執著心，執著真實有這個心。「於現法中得安樂住」，就是在現在，不是將來，他就能夠得安樂住，心能離一切相了，就得安樂住，心能離一切相了，就是不與萬法為伴侶了。「當來眾苦亦得永盡」，他現法中心裏面能離一切相，就是能離眾苦，將來也是離眾苦的，他不會再像以前那麼流轉生死了。這是「心調引安樂」，這一句解釋完了。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是第二科，先「標」。

午二、釋

謂薄伽梵此中略示，能不隨順長夜流轉左道之心，及不隨順所得勝利。

    「謂薄伽梵此中略示，能不隨順長夜流轉左道之心」，這個頌表示說這一位佛教徒，他不隨順長夜流轉生死的違背聖道的這個心。「左道」，「左」就是違背，違反聖道的心，他不隨順違反聖道的心，他隨順聖道的心，不隨順違反聖道的心，這樣子就是不顛倒了。「及不隨順所得勝利」，不隨順違背聖道的顛倒，有什麼好處呢？能得到「勝利」，就是那最後一句，「心調引安樂」。前三句，就是「不隨順長夜流轉左道之心」；最後一句，就是「不隨順所得勝利」。

午三、結

當知是名此中略義。

卯二十二、善知心相（分二科）　辰一、舉頌言

於心相善知，能餐遠離味，靜慮常委念，受無染喜樂。

    這是第二十二科「善知心相」，分兩科，第一科是「舉頌言」。下面第二科是「長行」解「釋」，分兩科，第一科「別釋頌」。分兩科，第一科解釋第一句，「於心相善知」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、釋初句

此頌所明，謂如有一有學見跡，能善了知止、舉、捨相。

    「此頌所明，謂如有一」，有一個補特伽羅，這位補特伽羅是什麼樣的人呢？「有學見跡」，他不是凡夫了，是有學，就是見跡，就是初果聖人了，他見到聖道了。這個「跡」就是痕跡，在路上走，在道路上現出一步一步的痕跡，從這痕跡就能找到，你到什麼地方住，你在什麼地方住。這等於是個譬喻，譬喻這個佛說的法語，這語言文字裏面有義，語言文字是能詮顯的，詮顯這些道理。這個「見跡」，就是見語言文字所詮顯的義，就是見道了，這樣意思，這位是已經得聖道的初果聖人。

    「能善了知止、舉、捨相」，這個「於心相善知」，心的相貌他能知道，什麼是心的相貌？就是他能夠了知心的止相，心的舉、捨的相貌，能了知這件事。能了知「止」相，就是心裏面，由這個內住、等住、安住、近住，那個九心住，就是止相，心裏面原來在這個境界上流動的、顛倒的這種相停下來了，這叫做「止」相。

    這個「舉」剛才也講過，你修止的時候，修、修、修的時候，心就沈沒了，心雖然沒有顛倒妄想，但是所緣境不分明，心就陷沒了，心裏面的所緣境沒有了，就叫做沒，沈沒。沈沒這時候，沒有所緣境的時候，就不是奢摩他了，所以這時候怎麼辦？要「舉」，要把你這明了性發動出來，就是這個所緣境要現前，明明了了地安住在所緣境上。或者修毗缽舍那觀，修、修的時候不能修，心裏不修了，那也不行，你要發動起來，這個「舉」就是發動，發動你的止和觀，發動起來。

    這個「捨」是什麼呢？就是若是心裏面有掉舉，應該修「止」；心裏面若沈沒，應該「舉」，發動起來修觀。你這樣子止而後觀，觀而後止，終究有一天，心裏面明靜而住成功了，這時候，你就再不要「舉」，也不要再「止」，就聽其自然的明靜而住，那就叫做「捨」。這個「捨」是心平等性，心正直性，無功用住性，叫做「捨」。後邊有解釋。

    這位得須陀洹的聖人，他能了知，從佛的法語上也了知，從他自己用功修行上他也了知，心的止相、舉相、捨相，知道這件事；什麼時候應該修止，什麼時候應該修舉，什麼時候應該修捨，要知道這個心相。

《披尋記》六九五頁：

能善了知止舉捨相者：謂奢摩他品所緣相及因緣相，是名止相；若由淨妙所緣境界策勵其心，及彼隨順發勤精進，是名舉相；若由所緣令心上捨，及於所緣不發所有太過精進，是名捨相。如〈聲聞地〉說應知。（陵本三十一卷八頁）有學見跡，覺分俱行，於此諸相，知無顛倒，名善了知。

    「能善了知止舉捨相者：謂奢摩他品所緣相及因緣相」，這後邊有解釋，但是這個地方說幾句也好。這個奢摩他品，什麼叫「止相」呢？就是由奢摩他來說，它有「所緣相」，一定要有所緣境，你沒有所緣境，這個奢摩他就是不能修了。這個「因緣相」是什麼呢？這個因緣相，就是毗缽舍那是奢摩他的因緣，下邊〈聲聞地〉是這麼解釋，為了這個奢摩他，學習奢摩他能夠成功，能夠清淨，得到清淨奢摩他的關係，奢摩他所熏習的心去修毗缽舍那觀，你這樣修，就能令奢摩他得清淨，所以毗缽舍那是奢摩他的因緣，後面有這麼解釋。

    毗缽舍那也是一樣，他也有所緣相，他也有因緣相。所緣相也是他的所觀境，這因緣相呢？就是奢摩他是毗缽舍那的因緣相，就是為求毗缽舍那能夠成功，你需要在所緣境上修奢摩他，這樣修，用奢摩他作毗缽舍那的因緣，用毗缽舍那作奢摩他的因緣，這就是又修止，然後要修觀，修觀然後要修止，就是互相有成就，那麼就成功了，這樣意思。不是就是一味地修止，不是這個意思；也不是一味地修觀，不是的。他們兩個互相增上，那叫做「因緣相」，「是名」叫做「止相」。

    「若由淨妙所緣境界策勵其心，及彼隨順發勤精進，是名舉相。」心裏沈沒了，就是要昏沈了，沈沒和昏沈有輕重的不同，不感覺到昏沈，但是所緣境不分明瞭，這叫做沈沒；完全失掉了所緣境，心裏面這個了知性都沒有了，那就是昏沈了。這個時候，你應該修「舉」，怎麼樣修舉呢？就是緣一種「淨妙所緣境界」，清淨微妙的境界，要觀察光明，觀察佛的光明相，這些事情。這樣境界「策勵其心」，這樣子就把你這沈沒的心發動起來了，叫「策勵其心」。「及彼隨順發勤精進」，隨順此意，隨順止，或者隨順觀，你精進努力地這樣用功，「是名」叫做「舉相」。

    「若由所緣令心上捨，及於所緣不發所有太過精進，是名捨相。」這個「上捨」，不是說我們不苦不樂叫做捨，不是這個；是你用功修行的時候，修止、修觀，修觀又修止，這個時候使令心裏面清淨、無著，也不昏沈，也不掉舉，明靜而住的時候，那叫做「上捨」。「及於所緣不發所有太過精進」，太過精進就又偏了，就偏於容易掉舉。「是名」叫做「捨相」。「如〈聲聞地〉說應知。（陵本三十一卷八頁）」。

    「有學見跡，覺分俱行」，你這個心和這個「覺」，就是無我、無我所的智慧同時活動。「於此諸相，知無顛倒，名善了知」，「能善了知止、舉、捨相」，是這樣子。

午二、釋後三句（分二科）　未一、標四功德

由此因緣，得四功德。

    這下面第二科，解釋後邊的三句，「能餐遠離味　靜慮常委念　受無染喜樂」，這是後邊的三句。分兩科，第一科「標四功德」。

    「由此因緣」，由於這位聖者知道止、舉、捨、相的因緣，他就得到四種功德。這是標，「標四功德」。第二科「配釋其相」，分四科，第一科「餐遠離味」。

未二、配釋其相（分四科）　申一、餐遠離味

謂心住一緣，遠離麤重，能善受用身心安樂，是初功德。

    「謂心住一緣」，這是說這位聖者，他的心安住在一個所緣境上的時候，他這個止成就了，最低限度有未到地定了。他「遠離麤重」，他這個時候，他的身心就是遠離了麤重的身心，身也不麤重，心也不麤重了，就是身體到了未到地定有輕安樂，所以遠離了麤重，那種粗劣、沈重的感覺沒有了，身體輕微，有若無的樣子。「能善受用身心安樂」，他這個時候能夠善巧的，能夠很好的受用這個身心的安樂，有輕安樂了，身安樂、心安樂，能有這樣享受了。「是初功德」，這是有四個功德，是第一個功德。

申二、能獲靜慮

又淨定心盡所修故，如所修故，能正審慮諸法道理，獲得內法毗缽舍那，是第二功德。

    這第一個功德「遠離麤重」，實在就是止的功德，他得到奢摩他的止了，欲界定還不算，還不及格，要成就未到地定以上，這才有止的分，才算是止，成就了一分了，是第一個功德。

    「又淨定心盡所修故」，又你在奢摩他裏邊，這個清淨的定，心裏邊能夠「盡所修」，能夠「如所修」，這就是毗缽舍那，這盡所有性、如所有性。這如所有性，就觀察無常、無我、畢竟空寂、無我所，這就是「如所有性」；這「盡所有性」，就是其他的緣起觀，其餘一切的緣起觀，那叫做「盡所有性」，這就是修毗缽舍那觀。「淨定心」，你這個清淨的，當然這時候，在未到地定裏面，你這正念現前的時候，這貪瞋癡是不現前的，所以你這個定，你這個止裏面是清淨的。用這樣的清淨心，去做「盡所有性」的觀察，做「如所有性」的觀察，你能這樣觀察的「故」。「能正審慮諸法道理」，你這個時候，你有能力了，你有這個堪能性了，「能正審慮」，能正確地，沒有錯誤地，沒有顛倒地，「審慮」也就是觀察諸法的道理，觀察色無常、無我、無我所，受想行識無常、無我、無我所，能觀察他是畢竟空寂的。因為你有這樣的能力了，「獲得內法毗缽舍那」，那你就是在奢摩他上成就了毗缽舍那的智慧了，這就叫「是第二功德」，一共有四個功德，現在是第二功德。

《披尋記》六九五頁：

獲得內法毗缽舍那者：謂依內心奢摩他故，於諸法中能正思擇，最極思擇，周遍尋思，周遍伺察，是名內法毗缽舍那。

    「獲得內法毗缽舍那者：謂依內心奢摩他故，於諸法中能正思擇，最極思擇」，這個「能正思擇」，就是觀察諸法的如義，「能正思擇」，觀察諸法的緣起相；「最極思擇」，觀察諸法的真如義。「周遍尋思，周遍伺察」，這個「正思擇」也具足這個周遍尋思、周遍伺察；「最極思擇」也具足周遍尋思、周遍伺察。這個「尋」和「伺」有粗細的不同，周遍地、概略地去思惟觀察，「周遍伺察」，就是深微地去觀察，詳細地去觀察了。不管是觀緣起法也好，觀緣起畢竟空也好，都有這種差別。這樣觀察，「是名內法毗缽舍那」，這個「獲得內法毗缽舍那」，這句話是這樣意思。

申三、能常委修

彼由如是清淨止觀為依止故，於所修習菩提分法，勇猛無間，能常修習，能委修習，無懈無憚，是第三功德。

    這下面第三科「能常委修」。「彼由如是」，說是這位修行人，他能這樣地清淨的「止」，清淨的「觀」，他成就了止和觀，以此「為依止故」。「於所修習菩提分法，勇猛無間，能常修習」，他所修習的三十七菩提分，也就是四念處，當然這時候和凡夫的四念處可是不同了，他這時候已經得聖道了。「勇猛無間」，他那個力量很勇猛地。是不間斷地，這就是「常」，就是「能常修習」，能夠不間斷地修習，沒有事情能擋住他的。

    我們若是…，我們現在就是，那也是無可奈何的事情，沒有到那個時候，一有點兒事情，就要寫個告假條，不能常修習聖道，就是說我有病了，不能不看醫生，就是這樣子，還是有事情，要出去走走。但是你若得了聖道以後，得了初果以後，不是這樣子的，他這個忍力特別強。我們沒得聖道的人，忍力不夠。得了聖道以後，他這忍力特別強，你有什麼問題，他這正念一起來的時候，沒有這件事。所以那洞山禪師，看那洞山禪師語錄上，他的母親給他來信，叫他回家看看母親，他就是不回去。我當時看，哎呀！怎麼不回去看看母親，但是我看這洞山禪師語錄上，這洞山禪師了不起，那個法語說得了不起。現在這裏說這個聖人，他能「勇猛無間，能常修習」聖道，能常修習聖道的。

    「能委修習」，這「常」、「委」這兩個字，「常」是不間斷精進的意思，這個「委」是微細的、周遍的、微細的去修習，而不是粗略的。「無懈無憚」，他不懈怠，也沒有恐怖，也不害怕。這是觀察色不可得，受想行識不可得，我們沒有真實修這種觀的時候，在文字上這樣分別，也可能不感覺什麼；但是你真實這樣觀的時候，「是故空中無色，無受想行識，無眼耳鼻舌身意」，這時候是什麼境界？你怕不怕？但是這個聖人，他沒這個意思，「無懈無憚」，能夠到這個境界。「是第三功德」，這是這句。

《披尋記》六九五頁：

能常修習能委修習等者：謂由無間方便，名常修習；若由殷重方便，名委修習。如次說名無懈無憚。

    這樣意思。

申四、獲正念等及受用樂

彼由如是無懈憚心，獲得第一正念正知心善解脫，又能受用解脫喜樂，及無染樂，於現法中得安樂住，是第四功德。

    這個人成功了，這是第四科，前面那第三個功德說完了，現在說第四個功德。這個頌的第四句「受無染喜樂」，解釋這一句。

    「彼由如是」，彼那個修行人，像這樣的「無懈」無「憚」，得到這樣清淨心了。「獲得第一」，他成就了最殊勝的，「正念正知心善解脫」，心裏面明明了了地正知，這個反省的力量也非常大，這個「正知」是反省的力量，檢查自己對不對，如果有錯誤，趕快地調整過來，那叫做正知。這個「正念」就是你修行的法門，明瞭的顯現在心裏面，叫做「正念」。現在這位修行人，他成就了最殊勝的「正念正知心善解脫」，這愛煩惱、見煩惱都沒有了。「又能受用解脫喜樂」，解脫了愛、見煩惱，這個時候的喜樂。「及無染樂，於現法中得安樂住」，不是將來。「是第四功德」。

《披尋記》六九六頁：

獲得第一正念正知等者：阿羅漢果具足成就六恒住法：謂眼見色已乃至意了法已，無喜無憂，安住上捨，正念正知。彼於爾時領受貪欲、瞋恚、愚癡，無餘永盡，是名第一正念正知心善解脫。受用第三靜慮離善樂故，是名解脫喜樂。受用第四靜慮捨念清淨寂靜無動樂故，名無染樂。如是於現法中領受安樂，亦即名為現法樂住。

    「獲得第一正念正知等者：阿羅漢果具足成就六恒住法」，「六恒住法」是什麼呢？「謂眼見色已乃至意了法已，無喜無憂，安住上捨，正念正知」，這就叫六恒住法。這是《雜阿含經》說的，就是眼見色以後，耳聞聲以後，乃至到你的第六意根，第六意識了法已，「無喜無憂」，滿意的心裏也不喜，不滿意的心裏也無憂。「安住上捨」，他的心安住在無執著的境界，無著的境界，外面一切一切冷暖的境界，對他完全是等於零了，不能影響他，沒有壓力了，安住在上捨，就是最殊勝的，無所執著的境界。「正念正知」，他的心裏面有正念、有正知的功德。「彼於爾時領受貪欲、瞋恚、愚癡，無餘永盡」，就是全部地，沒有剩餘地，完全地消除了，「是名」叫「第一正念正知心善解脫」，這是這阿羅漢的境界。

    「受用第三靜慮離喜樂故，是名解脫喜樂」，他受用了第三靜慮，初禪、二禪、第三禪的靜慮，「離喜樂故」，遠離了初禪、二禪裏面的喜，但有樂，離喜之樂。這個樂，就是三界裏面樂是最殊勝的境界了。「是名解脫喜樂」，這個「解脫喜樂」，「又能受用解脫喜樂」是這麼講法。「受用第四靜慮捨念清淨寂靜無動樂故，名無染樂」，這「無染樂」這麼講，是指第四禪說。受用這個第四靜慮是「捨念清淨」，這個「捨」就是捨掉了三禪的樂，心裏面無所執著，他這個念明明了了的清淨，沒有這些染汙了，沒有這些苦、樂、憂、喜這些事情，這時候也沒有出入息了，這是清淨的。「寂靜無動」，苦、樂、憂、喜、出入息都是動，沒有這些動，沒有這些動的清淨樂，「名無染樂」。「及無染樂」，是指四禪說，前面「解脫喜樂」指三禪說，「無染樂」指四禪說。

    「如是於現法中領受安樂，亦即名為現法樂住」，「現法樂住」就是四禪，這是第四個功德。這樣解釋這四句話，「於心相善知　能餐遠離味　靜慮常委念　受無染喜樂」，這是聖人的境界。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是第二科「略辨義」，先是「標」。

午二、釋（分二科）　未一、標

謂薄伽梵此中略示，於相善巧四種功德。

    這第二科解「釋」，分兩科，第一科「標」。「於相善巧」，就是「於心相善知」的善巧之後有四種功德。這是「標」，第二科是「列」。

未二、列

謂奢摩他所作，毗缽舍那所作，無懈憚所作，到究竟所作。

午三、結

當知是名此中略義。

    「此中略義」是這樣意思。


Tape 231

瑜伽師地論 > 卷第十九 > Tape 231

卯二十三、真實苾芻（分二科）　辰一、舉頌言

無工巧活輕自己，樂勝諸根盡解脫，無家無所無希望，斷欲獨行真苾芻。

    這是第二十三科，這真實的比丘是這樣的。分二科，第一科「舉頌言」，第二科是「長行」解「釋」。分二科，第一科是「總標」。

辰二、長行釋（分二科）　巳一、總標

此頌所明，謂成就五支，永斷五支，當知得名真實苾芻。

    「此頌所明」，這四句頌所明的大意是什麼呢？「謂成就五支，永斷五支，當知得名真實苾芻。」這四句頌的大意，是說這個比丘，這個出家人的比丘，成就這五種的功德，永斷五種過失，「當知得名真實苾芻」，這大意就是這樣子。

巳二、別釋（分二科）　午一、成就五支（分三科）　未一、徵

何等為五？

    底下解釋，「別釋」分二科，第一科「成就五支」。分三科，第一科是「徵」。「何等為五？」成就的五支，是那五支呢？這問。下邊第二科解「釋」，分五科，第一科是「無工巧活」。

未二、釋（分五科）　申一、無工巧活

謂不依止矯設方便邪活命法，亦不恃賴有勢之家，亦不修治名稱族望，亦不詐受諸佛所說聖弟子說；猶如依止工巧處所，非法希求衣服飲食，是名初支。

    「謂不依止矯設方便邪活命法」，這是先解釋這「無工巧活」，就是說這位出家人，他不依止，他不憑藉。「矯設方便」，這個「矯」就是虛偽，就是一種詐術，就是他內心裏面是欺騙人，怎麼樣欺騙呢？「設方便」，就安排一個計劃，用這個計劃來騙人，這種辦法是「邪活命法」，是不合正理的一種活命方法。這個生命，要依靠生活所需的條件，才能夠生活，所以叫做「活命法」；但是這個不合道理，所以叫做「邪活命法」。說出家人自己不生產，你的生活所需，不可以有欺騙的行為，這樣意思。

    「亦不恃賴有勢之家」，說是這個比丘和一個有權勢的人有關係，但是你不可以仗勢，也不必依賴他。「亦不修治名稱族望」，說是我不認識這個有權勢的人，但是願意和這些人拉關係，彼此之間不熟悉，沒有道路，沒有這個管道同他拉關係，那麼修治，就想辦法溝通去，叫「修治」。「名稱」，就是這個有名稱的人，在社會上有地位的人。這個「族望」，就是這個族姓裏邊，這個人是眾人所仰望的，或者是有道德、有財富、有權利，這種人就是眾望所歸。「亦不修治名稱族望」，就是不和這些人拉關係。

    「亦不詐受諸佛所說聖弟子說」，這個諸佛所說的法，聖弟子所說的法，佛和佛弟子所說的這個佛法，「不詐受」。這個「詐受」也就是虛偽，也就是有欺騙人的意思，不是為了修學聖道而學習佛法，另有所圖，那麼就叫做「詐受」。現在這個比丘，他不這樣，老老實實的，為修學聖道而學習佛法。

    「猶如依止工巧處所」，這個出家人不老實、不誠實、虛偽，就是假藉學習佛法來維持生活。就像是社會上的人，依止一種工巧，一種專業知識，來維持生活似的。這出家人就是依靠學習佛法來維持生活，他沒有這個聖道的願望，不想成就聖道，而學習佛法只是賴以生存的意思，是叫做「詐受」。現在這位比丘，「亦不詐受諸佛所說聖弟子說；猶如依止工巧處所」。

    「非法希求衣服飲食，是名初支。」前面說出這麼幾樣，就是總而言之，是說這個比丘，他是不非法的希求飲食、衣服，他不做這種事。「是名初支」，這是叫「無工巧活」，這是第一支，出家人要有這樣的功德，不可以有這種過失的。這個《披尋記》解釋也很好。

《披尋記》六九六頁：

亦不詐受諸佛所說聖弟子說者：謂為引他令信於己，及為利養恭敬稱譽，非求涅槃，非緣涅槃而聽聞法，是名詐受諸佛所說聖弟子說。與此相違，名不詐受。

    「亦不詐受諸佛所說聖弟子說者：謂為引他令信於己」，為引導他人對我生信心，「及為利養恭敬稱譽」而學習佛法。「非求涅槃」，他目的不是求聖道，「非緣涅槃而聽聞法」，目的並不想要得聖道，他聽聞佛法是這樣意思。「是名詐受諸佛所說聖弟子說。與此相違，名不詐受。」這是出家人，要具足這個，不能夠如工巧活那樣子。

申二、輕自己

又復減省器物眾具，善棄珍財，衣僅蔽身，食纔充腹，知足歡喜；凡所遊行，必持衣缽。是第二支。

    這是第二科叫做「輕自己」，看怎麼樣來輕視自己。

    「又復減省器物」，說是出家人要如法的生活，不可以邪命，那麼他怎麼樣生活呢？就是「又復減少器物」，所用的器物要減省、要減少，所用的「眾」資「具」也要減少。「善棄珍財」，就算是有多少珍財，而不貪著，「善棄」就是不貪著，這是說不可以浪費。「衣僅蔽身」，他穿的衣服僅僅能遮蔽身體而已，「食纔充腹」而已，不是那麼樣的執著這件事。「知足歡喜」，所有的衣服、臥具，這些生活所需的事情知足，雖然很少，但是很滿足了，心情歡喜。「凡所遊行，必持衣缽」，不管到什麼地方去，總是帶著衣、帶著缽，有出家人的一個相貌，是這樣意思。這「是第二支」，第二支是這樣子。

申三、樂勝

又希慕沙門，愛樂沙門，希慕學處，愛樂學處；命難因緣，尚不違越所學禁戒，何況少小利養因緣。是第三支。

    這是第三科「樂勝」，看這「樂勝」是什麼意思。

    「又希慕沙門」，就是他沒有出家的時候，做在家居士的時候，他心裏面仰慕出家人修學聖道的境界，心裏面仰慕這件事，恭敬尊重這件事。「愛樂沙門」，喜做出家人修學聖道的生活。「希慕學處，愛樂學處」，就是仰慕所學的這個戒法，是愛樂所學的尸羅波羅密，這個戒法歡喜恭敬。「命難因緣，尚不違越所學禁戒」，怎麼叫做愛樂呢？怎麼叫做恭敬呢？就是有生命的危險，有這樣的情景，「尚不違越所學禁戒」，都不違犯所受的清淨戒法，「何況少小利養因緣」而犯戒呢？這「是第三支」，第三支功德是這樣子。這叫做「樂勝」，就是有聖道的、高尚的意願，而願意持清淨戒，這樣意思。

申四、諸根盡

又彼如是正修方便，淨命喜足，愛樂學處，於諸聖諦未現觀者，能入現觀，得清淨見；或時失念，暫爾發生惡不善尋，引起貪欲、瞋恚、愚癡，遲緩忘念，速復除遣。是第四支。

    這是第四科「諸根盡」。「諸根盡」這個「根」，就是貪瞋癡的煩惱，煩惱是眾苦的根本，能夠滅掉了，叫「諸根盡」。

    「又彼如是正修方便」，又彼比丘這樣子，就是前面文說的「正修方便」，是正修的前方便，他能夠做到。什麼是正修的前方便呢？是「淨命喜足」，就是第一支，就是生活所需是如法的取得，那麼這叫做清「淨」的生「命」。這個「喜足」就是第二支，「衣僅蔽身，食纔充腹」這些事情，知足歡喜，喜足歡喜，知足。「愛樂學處」就是第三支，愛樂這個清淨的戒法，這都屬於正修的前方便。什麼是「正修」呢？

    「於諸聖諦未現觀者，能入現觀」，這就是出了家以後，持戒清淨，淨命喜足，而能夠修學止觀了。於苦、集、滅、道的聖諦，「未現觀者」，沒能夠成就現觀，「能入現觀」，他能夠努力的學習，什麼是止，什麼是觀，什麼是正知正見，努力地學習好了，他就能夠如法的奉行。「能入現觀」，能在奢摩他裏邊修毗缽舍那，觀苦、集、滅、道四諦的真理，在心裏面很分明地，很肯定地，毫無猶豫，叫做「現觀」。那麼這樣修行，「得清淨見」，就得入聖道了，得無生法忍了，就是他的知見，得到清淨，沒有煩惱的污染了，「得清淨見」。

    「或時失念，暫爾發生惡不善尋」，初得聖道的人，只是斷除去一少部分的煩惱，還有很多煩惱沒有斷，所以有的時候，也還有問題。說或時失掉了正念，「暫爾」暫時地，很短的時間內，發生了「惡不善尋」，有罪過的、不清淨的思想，引起了貪欲心，引起了瞋恚心、愚癡心。「遲緩忘念」，這個時候，他的色受想行識也遲緩，就是忘失了正念。「速復除遣」，他的那個覺悟力還是很高的，很快地就覺悟了，他就立刻的把這個染汙惡不善尋，就把它消滅出去了。「是第四支」，第四支是這樣。

申五、解脫

又彼修習如先得道，於諸結縛，一切隨眠，隨煩惱纏，心得解脫。是第五支。

    這是第五支「解脫」。「又彼修習」，又這位出家的比丘，他修習這個四念處，修習止觀，「如先得道」，如他以前得清淨見修止觀，他還繼續的努力修行，因為還有很多的功德沒有成就，還有些過失沒有消除，所以要繼續努力地修行。

    「於諸結縛一切隨眠」，對於沒有斷除的這些煩惱，這個「結」有二個意思，就是煩惱和你的心和合，煩惱的心和你的心和合，煩惱令你與眾多的苦惱和合，就叫做「結」，這是第一個意思；第二個意思，這個「結」就是繩子打一個扣，打得很緊，你想要把它解開，還是很難的，就表示你內心的煩惱不容易斷，這就是叫做「結」。這個「縛」也是煩惱，煩惱繫縛你，不得自在。「一切隨眠」，這個「結縛」是指煩惱已經活動了，「隨眠」是煩惱的種子，它潛藏在你的心裏面不動，叫做「隨眠」。現在這位修行人，繼續地修四念處觀，對於結縛也好，一切隨眠也好。「隨煩惱纏」，是輕微的煩惱，輕微的煩惱是煩惱的一類，譬如說是昏沈、掉舉，這是「隨煩惱」是輕微的，散亂、不正知這一些煩惱是「隨煩惱纏」。

    「心得解脫」，他繼續修四念處，他的清淨心就解脫了這麼多的結縛，這麼多的隨眠，沒有煩惱的纏縛了，這時候就是由初果、二果、三果、四果，得阿羅漢道。「是第五支」。

未三、結

如是名為成就五支。

    結束這段文。

午二、永斷五支（分三科）　未一、徵

云何復名永斷五支？

    這是第二科，分三科，第一科是「徵」。

未二、釋（分二科）　申一、舉五支（分二科）　酉一、標

謂阿羅漢苾芻，於五處所不復能犯。

    這以下是第二科解「釋」，分二科，第一科「舉五支」。分二科，第一科是「標」。

    「謂阿羅漢比丘，於五處所不復能犯」，對五種境界，得阿羅漢道的這種出家人，他不會再觸犯這五種境界。這是「標」，下面解「釋」，分五科，第一科是「無家」。

酉二、釋（分五科）　戌一、無家

所謂不能捨所學處，而復退還。

    這阿羅漢成就阿羅漢以後，他不會棄捨了所學的戒，而退還到俗家去了，還俗了，沒有這回事情。

《披尋記》六九七頁：

所謂不能捨所學處而復退還者：意顯不捨所受具戒退還居家故，此順頌無家解。復有差別，〈聲聞地〉說：阿羅漢苾芻諸漏永盡，不能習近五種處所，一者、不能故思殺害諸眾生命。（陵本三十四卷二十六頁）即此所說不捨學處應知。

    「所謂不能捨所學處而復退還者：意顯不捨所受具戒退還居家」，他不會退了戒還俗的，「故此順頌無家解」，這個「無家」就是這種意思，說阿羅漢不會還俗叫「無家」，他沒有家可回去了。「復有差別，〈聲聞地〉說：阿羅漢苾芻諸漏永盡，不能習近五種處所」，這個阿羅漢的比丘，他所有的煩惱都沒有，都滅掉了，所以他不會去親近五種處所。那五種呢？「一者、不能故思殺害諸眾生命」，他不會故意地去想要殺害生命這件事，不會有這樣事情，這段文是在「三十四卷二十六頁」上說。「即此所說不捨學處應知」，不能捨所學處，也就是這個意思。說五種，不能習近五種，第一種是這樣，下面的四種就是了。

戌二、無所

又復不能有所貯積，執為己有而受用之，亦不受用諸欲境界。

    第二個叫「無所」，「無家」是這樣意思，「無所」是什麼意思呢？說這個阿羅漢，他不但是這樣，「又復不能有所貯積，執為己有而受用之」，他不能。譬如說是這個財富，他不能貯藏積蓄起來，這是我的，我來受用他，阿羅漢不會這樣做，阿羅漢一方面沒有我我所了，所以所有的東西都能和大眾共同的受用。「亦不受用諸欲境界」，他也不會去享受其他的色聲香味觸的境界，不會這樣做了。這是「無所」，第三個是「無希望」。

戌三、無希望

又復不能為財、為命，知而妄語。

    這個阿羅漢，他不會為了求財而說謊話，不會為了保護生命而去說謊。我若說謊話，我這條命能保得住，他不這樣，他照樣說真實話，他不說謊話，也不會為財說謊話，阿羅漢能做到這一點。

戌四、斷欲

又復不能棄捨諸欲，行不與取。

    這是第四個，阿羅漢他不會把這個色聲香味觸，很多很多的欲棄捨了，然後又去偷別人的東西，不會有這種事，不與欲而取，不會做這種事情。

戌五、獨行

亦不復能永離貪欲，獨住獨行，而更習近非梵行法兩兩交會。

    第五科。「亦不復能永離貪欲」以後，「獨住獨行」，單獨在一個地方住，單獨去做事情。「而更習近非梵行法兩兩交會」，阿羅漢也不會做這種事情，這是斷除五種過失，這一科也說完了。

申二、出斷因

或計自作而招苦樂，或計他作，或自他作，或非自作亦非他作，不由因生而招苦樂。

    下邊「出斷因」，斷除五種過失，什麼原因會能這樣做呢？這是說出來，斷五種過失的原因。

    「或計自作而招苦樂，或計他作，或自他作，或非自作亦非他作，不由因生而招苦樂」，這個阿羅漢不會這樣子的。「或計自作而招苦樂」，或者有的人愚癡，不明白緣起的道理，他執著有我，就是色受想行識裏面有個常恒住的我，這個我能夠做善，能夠做惡，而遭痛苦或者安樂的果報，阿羅漢也不會有這種事情。「或計他作」，或者執著是他做，人類所遭遇到的苦樂這種果報，是大自在天作的，是梵天王作的，他叫眾生受苦，叫眾生受樂，阿羅漢也不會這樣想，阿羅漢不承認有這種事。

    「或自他作」，或者有的人，執著也是自作，也是他作，這樣才有苦樂的果報，阿羅漢也不這樣做。「或非自作亦非他作」，那麼是誰做呢？「不由因生而招苦樂」，這是自然而有，阿羅漢也不會有這種邪知邪見。這前三句是惡因論，這個第四句是無因論，這都是邪知邪見，阿羅漢沒有這個邪知邪見，阿羅漢認為諸法是因緣生，做善有善報，做惡有惡報，所以阿羅漢不會去殺生，不會去殺害生命，不會殺、盜、淫、妄，這些惡事，他都不做，因為做這種罪過的事情，會有惡報的，所以他知道緣起的道理，不敢做惡事，不做惡事，所以能夠滅除這五種過失。這個《披尋記》解釋的好。

《披尋記》六九七頁：

或計自作而招苦樂等者：此顯阿羅漢苾芻永斷五支所由。謂不妄計苦樂自作、他作、自他俱作、非自他作，無因而生，於緣起支，如實覺了故。

    「或計自作而招苦樂等者：此顯阿羅漢苾芻永斷五支所由」，斷的因由。「謂不妄計苦樂自作、他作、自他俱作、非自他作，無因而生」，不這樣子。「於緣起支，如實覺了故」，阿羅漢對於十二緣起，對於一切法都是因緣生起的道理，他是真實的覺了，而沒有錯誤，所以不敢做惡。

未三、結

如是名為五支永斷。

    這一科講完了。

卯二十四、心性染淨（分二科）　辰一、舉頌言

心遠行獨行，無身寐於窟，能調伏難伏，我說婆羅門。

    這是第二十四科「心性染淨」的差別，分二科，第一科「舉頌言」，第二科「長行釋」。分兩科，第一科是「別釋頌」。「別釋頌」分二科，第一科是「初半頌」，就是「心遠行獨行　無身寐於窟」，這二句話是半頌，解釋這個頌。又分二科，第一科「舉心異門」。

辰二、長行釋（分二科）　巳一、別釋頌（分二科）　午一、初半頌（分二科）　未一、舉心異門

今此頌中所言心者：亦名為意，亦名為識。

    「今此頌中所言心者」，「心遠行獨行　無身寐於窟」，這個「心」是什麼意思呢？「亦名為意，亦名為識」， 站在不同的立場，可以有不同的名稱，但是裏邊的含義是一致的，彼此是一致的，我們前文已經講過這個意思了，這是舉心的異門。第二科是解「釋四行相」，解釋四個行相，分四，第一科是先解釋「遠行」的相貌，「心遠行」。

未二、釋四行相（分四科）　申一、遠行

此於過去一切愚夫，無量差別自體展轉，及因展轉，雖無作者而流生死，前際叵知，故名遠行。

    「此於過去一切愚夫」，就是這個心意識，在過去的時候，在這以前，那就是從無始劫以來了。一切的愚夫，「無量差別自體」，從無始來到現在，我們得到的自體太多了，就是得到人的自體，也是無量無邊，做人也可能做了很久了；也可能是做天，也做很久了；也可能是到三惡道去，有無量差別的生命體。這個生命體，當然不是頓然都得的，都是前後次第「展轉」的，得了人以後，又得了天，得天以後，又得人，乃至到三惡道展轉的，這是得自體，這些事情都是心的事情。

    「及因展轉」，及無始劫來，你得到了生命體以後，你有你的思想，你的行為，你的煩惱，又會創造了很多的業力。或者是再做人，多數是在人的時候，或者是做善業，或者是做惡業，善業也有很多種，惡業也有很多種，而這些業力就隨逐你，你若創造了以後，就一直隨逐你而不捨離，這叫做「及因展轉」。說是我們這個眾生，在過去生中到現在，一直的有種情形，有果報和果報的因。

    「雖無作者而流生死」，雖然是在佛法裏面說，沒有一個真實的、常恒住不變異的我去創造，「而流生死」，而由於你有煩惱的因，有業力的關係，你就不斷地在生死裏流轉。這些事情，「前際叵知」，就是過去久遠以來的事情，都是心在那裏活動，這就叫做「遠行」，是指過去世的時候，過去我們的心，攀緣無量無邊的境界，這叫做「心遠行」，指過去說的。

《披尋記》六九八頁：

無量差別自體展轉及因展轉者：三界五趣所得自體種種非一，從無始來相續不絕，是名自體展轉無量差別。隨所生處自體之中，由無始來樂著戲論淨不淨業為因緣故，餘體種子皆悉隨逐，名因展轉無量差別。

    「無量差別自體展轉及因展轉者：三界五趣」，欲界、色界、無色界，加上地獄、惡鬼、畜生、人、天，五趣「所得自體種種」，不是一種，很多很多的。「從無始來相續不絕，是名」叫做「自體展轉無量差別。隨所生處自體之中，由無始來樂著戲論」，我們心裏面認為一切的境界，認為色聲香味觸也好，眼耳鼻舌身意也好，眼識乃至意識，這一切一切事情，都認為是真實地，再從這個執著上生起種種的言論，或者造作種種的善業，或者是不善業。「為因緣故，餘體種子皆悉隨逐」，就是現在這個生命體的種子，當然是在你心裏面正在發生作用；其餘生命體的種子，還沒受果報，「皆悉隨逐」你，不會離開的。「名因展轉無量差別」。而這些事情，都是你內心的創造，也就是內心的活動，故名叫做「遠行」。

申二、獨行

此於現在一一而轉，第二伴心所遠離故，一切種心不頓轉故，名為獨行。

    第二科叫「獨行」，這個「遠行」的相貌這樣解釋，現在解釋這個「獨行」的相貌。

    「此於現在一一而轉」，就是我們這個心意識，在現在的這個生命體上，也是「一一而轉」，一樣識、一樣識活動，我們的心在不同的境界上活動。活動的時候，「第二伴心所遠離故」，沒有另外有一個心為它作伴，此遠離第二伴心。譬如說有二個心同時活動，就是互相為伴；現在不是，只有一個心在活動，沒有第二個心作伴侶的，所以叫做「獨行」，單獨的活動。

    「一切種心不頓轉故」，說我們人的心是很多種，有眼識、耳識、鼻識、舌識、身識、意識很多的心，但是「一切種心不頓轉故」，不是一剎那間，全部的都活動，不是這樣子，它一定有前後的次第。所以「第二伴心所遠離故」，就是單獨的活動，譬如說貪心在活動的時候，瞋心就不動，就是各式各樣的心都是單獨活動，這樣意思。「名為獨行」，獨行就這麼意思。這在《攝大乘論》上稱之為意識識。這個唯識宗說有八個識，但是這個「心遠行獨行」，這四句頌是《阿含經》裏邊，是佛說的頌，佛也這麼講，名為「獨行」。

《披尋記》六九八頁：

此於現在一一而轉等者：於現在位剎那生時，或同分心或異分心不俱起故，名一一轉。由是建立等無間緣。無二自性同時并生，是名遠離第二伴心。一切種心待緣方生，無雜亂起，名不頓轉。此即釋前一一轉義。

    「此於現在一一而轉等者：於現在位剎那生時」，現在這個階段，這個因緣和合，一剎那間，這個心生起來的時候。「或同分心」，或者都是善心，善心與善心是同分，或善心與惡心就是不同分；定與定是同分，定與慧是不同分；或者是各式各樣的形態不同分。「不俱起故」，它不是同時的現起，「不俱起故」。「名一一轉。由是建立等無間緣」，等無間緣是前一剎那滅，前一剎那心滅了，為後一剎那心生起的所緣，為後一剎那生起的緣，所以叫等無間緣。

    「無二自性同時并生」，沒有兩個自性的心，有體性的心同時現起的。「是名遠離第二伴心。一切種心待緣方生，無離亂起，名不頓轉。」所有的心都是要有因緣，它才能生起，沒有因緣的時候，你不能生起的，所以沒有雜亂現起的時候，不是說是同時生出很多的心，名叫「不頓轉」。「此即釋前一一轉義」，此語現在一一而轉這個意思。

申三、無身（分二科）　酉一、標隨轉

又此現在，隨其自體初起現前，或由貪性，或由瞋性，或由癡性，或由一一所餘煩惱隨煩惱性，即彼自體不畢竟轉。

    這是第三科解釋這個「無身」，「無身寐於窟」，這個「無身」怎麼講？心是遠行，心又獨行，心還是無身的，這個「無身」怎麼講呢？

    「又此現在」，又這一念心現在的時候，「隨其自體初起現前」，隨著各式各樣的因緣，它這個心的自體，初開始現前的時候，或者是屬於「貪」相應心的體性，或者是或由「瞋性」，或者瞋相應心，或由愚「癡性」的愚心相應。「或由一一所餘煩惱」，還有其他的各式各樣的煩惱，「隨煩惱性」，會現起這樣子。

    「即彼自體不畢竟轉」，「即彼」不管是貪、是瞋、是癡，或者其他的煩惱，它那個體性，不是有決定性的，「不畢竟轉」，不是有決定性的，都是有剎那生、剎那滅的變化，隨因緣而變異的，它不能說我決定這樣子，沒有這個意思，不可能有這樣子。說我這時候的因緣，貪的因緣出現了，我就決定生貪心嗎？不一定，你若如理作意，貪心就不起；本來是清淨的境界，你若不如理作意，這個不清淨心出現了，所以都是不決定的。這個「畢竟轉」是決定的意思，它是不決定的，前後有差別的意思。

《披尋記》六九八頁：

隨其自體初起現前至不畢竟轉者：此顯心無實隨轉性，或時由貪相應現前，乃至或時由餘煩惱相應現前，即此當知彼心自體不畢竟轉。勝義伽他作如是說：畢竟共相應，不相應亦爾，非一切一切，而說心隨轉。其義正同。

    「隨其自體初起現前至不畢竟轉者：此顯心無實隨轉性」，這個心，我們的心本身是無記的，它隨這個貪的心所和合，隨著瞋的心所和合，各式各樣的煩惱和合，但是心是沒有真實的體性的，這樣意思。怎麼知道沒有真實的體性，隨著種種的心所法活動呢？「或時由貪相應現前，乃至或時由餘煩惱相應現前，即此當知彼心自體不畢竟轉」，就是由這樣的現象，心有時候與貪相應活動，有時候與瞋活動，有時候與其他各式各樣的活動，就從這樣現象就看出來，這個心的自體不是決定的，說它決定和貪心活動，不，也不是，也不是決定和瞋心在一起活動，也不是，所以不是決定。

    「勝義伽他作如是說」，前邊那個勝義伽他，說諸法無我的那一段偈頌裏邊說，「畢竟共相應，不相應亦爾，非一切一切，而說心隨轉」，這個「畢竟」就是這樣說，就是決定「共相應」，就是心和這個，就像貪瞋癡各式各樣的煩惱，決定和它在一起，這個「共」就是彼此在一起，在一起也叫作相應，就是和合的意思。是「畢竟共相應」，畢竟不相應，都是沒有這回事情，沒有畢竟共相應的事情，也沒有畢竟不相應的事情，所以「亦爾」。「非一切一切」，不是一切時與一切法相應的，不是你這個心，一切時和一切法決定相應的，不是。「而說心隨轉」，不是決定於一切法隨轉的，沒有決定性的。「其義正同」，這個勝義伽他的那一段文，和這裏的意思是相同的，就是「即彼自體不畢竟轉」，不是決定這樣活動，他就隨時會有變化。隨時有變化，那就表示他沒有真實性，這就叫作「無身」的意思，就是第一科是「標隨轉」。

酉二、舉喻成（分二科）　戌一、出異品

如五色根，或同、或異、或劣、或勝，隨其自體初起現前，即此自體畢竟而轉。

    這是第二科「舉喻」，舉出一個譬喻，來成立這個心是沒有真實體性的意思。分二科，第一科是「出異品」，就是不同的情形來作比例，就可以知道這個道理了。

    「如五色根」，就像我們的眼根、耳根、鼻根、舌根、身根，這五個根，都是由地、水、火、風組織成的，所以叫作「色根」。「或同、或異、或劣、或勝」，譬如說人，人的這個五根，人和人就有點相同，人若和天就不對，和畜生，牠的五色根和人又不同，說或者是相同的，或者是差別的。「或劣、或勝」，或者你這五色根劣弱，或者是特別殊勝的；或者特別莊嚴，或者是不莊嚴；或者是有大力量，或者是沒有大力量。

    「隨其自體初起現前」，隨你在那一道裏邊，你在人道或是天道，你的這個五色根的自體，初開始現前的時候，「即此自體畢竟而轉」，就你這個五色根的體性，它就決定那樣活動，前一剎那的眼根和後一剎那的眼根，剎那剎那的都是相似的，它不變異，這叫做「畢竟而轉」。

《披尋記》六九九頁：

如五色根或同或異等者：諸有情類五有色根，由界由趣，由生由類，更互相望，或同或異，或劣或勝，即現前已，初後無異，名畢竟轉。

    「如五色根或同或異等者：諸有情類五有色根，由界」三界，「由趣」由五趣。「由生由類」，胎、卵、濕、化四「生」，「由類」每一種裏邊，它有多少類別的，不一樣。「更互相望，或同或異」，彼此對望，我看看你，你看看我，這樣子或者是相同的，或者是有差別的。「或劣或勝，即現前已，初後無異」，你最初的一剎那是那樣子，後來相續也是那樣子，「名畢竟轉」，你的前五根都是這樣子。這是舉五根為例，這是異品為例。

戌二、成心性（分三科）　亥一、標

心不如是。

    這第二科，說這個成立這個心性是有差別的，它沒有畢竟轉。分三科，第一科是「標」。「心不如是」，我們的這個第六意識心，它不像前五色根這樣子。第一科「標」，第二科是「徵」。

亥二、徵

何以故？

    什麼原因呢？第三科解「釋」。

亥三、釋

心經彼彼日夜剎那臘縛等位，非一眾多種種品類，異生時生，異滅時滅，由心自性染汙之體，不成實故，名為無身。

    「心經彼彼日夜剎那臘縛等位」，說我們這一念了別性的心，經過一樣一樣的日夜，經過白天，經過黑天，在時間上說，就是剎那剎那的這樣變異。「臘縛」也是時間的一個單位，極短的時間叫作剎那，一百二十個剎那叫作一怛剎那，六十個怛剎那叫作一個臘縛，三十個臘縛是一個牟呼栗多，五個牟呼栗多為一時，六個時合成一晝夜，晝三時、夜三時，這樣也可以算出來這個「臘縛」是多少時間了。

    「非一眾多種種品類」，我們這個心，在時間上剎那剎那的變異。「非一」不是一，很多的「種種品類」，或者是貪心，或者瞋心，或者各式各樣的品類。「異生時生」，不同的時候，不同的生起來；滅的時候，也不同在一個時間，這滅的時候滅了，異時滅，異時生。「由心自性染汙之體，不成實故，名為無身」，我們的這個了別性的心意識，它的自性染汙之體，為貪瞋癡的染汙之體，它不是真實不變的東西，所以叫作「無身」，就是沒有真實性的意思。

《披尋記》六九九頁：

非一眾多種種品類異生時生等者：謂心與彼貪等非一眾多種種品類心所有法，俱生俱滅，故成染汙。然彼自性，唯是無記，實非染汙，故名無身。心心所法變異無常，剎那生滅，是名異生時生，異滅時滅。

    「非一眾多種種品類異生時生等者：謂心與彼貪等非一眾多種種品類心所有法，俱生俱滅」，我們的這個無記性的，也不是善，也不是惡，這無記性的心意識，和各式各樣的心所法，俱生俱滅的時候，所以就是染汙了。「然彼自性，唯是無記」，然披心意識的本身，它是無記的，它也不是善，也不是惡。「實非染汙」，心體本身是無記，它不是染汙，雖然為貪瞋癡所染汙，而心的本身是不染汙的，「故名」叫「無身」。

    「心心所法變異無常」，它有變化，忽然間是善心所，忽然間又是惡心所了，忽然間又是善心所，「無常」。「剎那生滅，是名異生時生，異滅時滅」，這樣講這個「無身」，就是說我們這個心，不是常恒住不變異的心，沒有那樣的身體，所以叫作「無身」。這個《攝大乘論》上解釋，「無身」就是無性菩薩《攝大乘論》上說，是沒有形質所以叫作「無身」。這裏不是那麼說，是說它沒有真實的體性叫「無身」。

申四、寐於窟

此未來世，居四識住而有隨眠，可於後生有往來義，名寐於窟。

    這第四科叫作「寐於窟」，這個心它「寐於窟」，在窟裏邊休息了，這句話怎麼講呢？

    「此未來世，居四識住」，這個「心遠行」是按照過去講的，這個「獨行」和「無身」指現在說，現在這個「寐於窟」是指未來的心說的。這個未來的心怎麼叫作「寐於窟」呢？「居四識住而有隨眠」，我們的心在色受想行上活動，這四個法上是識所愛著的地方，就在這範圍上活動。這一活動了，就造成了很多的煩惱的種子、業的種子，就有了隨眠，就是有了種子，這個種子在心裏面隱藏著。「可於後生有往來義」，此種子在將來一現行的時候，就有活動了，不是天就是人，或者三惡道，來來往往，這個境界。這樣說，這個隨眠在心裏面伏藏，伏藏在心裏面，這就叫作「寐於窟」。就是將來的，將來的這個心意識的活動功能，在身體裏面隱藏著，那就叫作「寐於窟」。這個「寐」是睡著覺了；若是睡醒了，那就不是煩惱種子了，就成了現行了。

《披尋記》六九九頁：

此未來世居四識住等者：謂心於現在世居四識住，未得厭離對治喜愛，為彼所潤能取能滿當來內身，望未來世說有隨眠，於流轉中相續決定，故說可於後生有往來義。

    「此未來世居四識住等者：謂心於現在世居四識住，未得厭離對治喜愛，為彼所潤能取能滿當來內身」，現在這一個補特伽羅，這個眾生他沒能夠，「未得厭離」，未得「對治」，所以他沒有厭離心，他也沒有修四念住來改造自己，所以他是喜愛色受想行的，我們的心歡喜這個色、歡喜受、歡喜想、歡喜行，在這上有喜愛，你這一喜愛，就有問題了。「為彼所潤」，你喜愛就有很多的事情，就被它影響了，這影響的力量就是種子了。這種子「能取能滿當來內身」，能取得當來內身的生命，能圓滿當來內身的相貌，這一個引業，一個滿業，「能取」是引業，「能滿」就是滿業；引業叫總業，滿業也叫作別業，取得將來的生命。「望未來世說有隨眠」，將來世為什麼人會有將來的生命呢？因為你現在在四識住上活動，造成了延續下去的力量了，所以叫「隨眠」。「於流轉中相續決定，故說可於後生有往來義。」

午二、後半頌

若有聰慧，由此四相，能於過、現、未來世心，如實了知，修厭離滅，及心解脫；彼能超度諸薩迦耶，到於彼岸，安住陸地，名婆羅門。

    這是把前兩句話解釋完了，「心遠行獨行　無身寐於窟」，解釋完了。現在解釋「能調伏難伏　我說婆羅門」，解釋這個，解釋後半頌。

    「若有聰慧」，若有一個人，他是特別聰明的人，有智慧的人。「由此四相」，由前面說的這個四個相，遠行、獨行、無身、寐於窟，這個四相。「於此四相，能於過、現、未來世心」，這四相就是一個是過去，一個是現在，一個是未來，這三世的心，「如實了知」，真實的了知它們都是有過患的。「修厭離滅」，就修這個四念處，就有厭離心，有了厭離心，就要滅除去這種種的苦惱；「及心解脫」，成功了，這個心就從這眾多的苦惱裏邊解脫出來。

    「彼能超度諸薩迦耶，到於彼岸」，這個聰明人，他修學四念處就能夠超度，就能「超越諸薩迦耶」，在一切處執著有我我所，在人間的時候執著有我我所，到天上還是執著有我我所，乃至到地獄去也是執著有我我所。現在你若修四念處，就能超度了這麼多的我我所，就能達到涅槃的彼岸。「安住陸地」，從苦海裏面跳出來了，安住在陸地，就平安是福了，這叫作「婆羅門」，就是「能調伏難伏　我說婆羅門」。

巳二、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這四句頌前面解釋過了，現在「略辨義」，第一科是「標」，第二科是解「釋」。

午二、釋

謂薄伽梵此中略示，心於過去長時染汙，無作者性；於現在世性是剎那，自性清淨；於未來世，由有放逸、不放逸故，染汙清淨。

    「謂薄伽梵此中略示，心於過去長時染汙，無作者性」，無量劫來一直的為貪瞋癡所染汙，但是實在裏邊並沒有我可得。「於現在世性是剎那」，這個心也是剎那滅，現在雖然是現行，當前的事實在這裏，但是它也是剎那滅的。「自性清淨」，它本身不為煩惱所染汙的，所以叫作「自性清淨」，像虛空裏邊有雲霧，但是虛空本身還不是雲霧。「於未來世，由有放逸、不放逸故，染汙清淨」，於未來世分二種，有的人不相信佛法，他一直在放逸裏邊生活，那麼就是染汙了；若是能發心修學聖道，不放逸，他心就得清淨了。

午三、結

當知是名此中略義。


Tape 232

瑜伽師地論 > 卷第十九 > Tape 232

卯二十五、在家出家染淨品別（分二科）　辰一、舉頌言（分五科）　巳一、第一問答

誰能覆世間？誰能令不顯？誰復能塗染？誰為大怖畏？
無明覆世間，放逸令不顯，戲論能塗染，苦為大怖畏。

    這是第二十五科「在家出家染淨品別」，這一科分二科，第一科「舉頌言」。分五科，第一科「第一問答」。這裏一共有十個頌，有五個問答。

巳二、第二問答

諸流處處漏，是漏誰能止？當說誰防護，眾流誰所堰？
世間諸流漏，是漏念能止。我說能防護，由慧故能堰。

巳三、第三問答

念慧與名色，念問是一切，何當永滅盡，唯願為我說。
念慧與名色，我說是一切，若諸識永滅，於斯永滅盡。

巳四、第四問答

云何念所行，諸識當永滅；今請垂方便，為釋令無疑。
於內外諸受，都不生欣樂；如是念所行，諸識當永滅。

巳五、第五問答

若諸善說法，及有學異類，彼常委能趣，請大仙為說。
不耽著諸欲，其心無濁染，於諸法巧念，是苾芻能趣。

辰二、長行釋（分三科）　巳一、標緣起

此是波羅延中，因阿氏多所請問頌。

    我們看長行的文，「此是波羅延中，因阿氏多所請問頌」，這是第二科「長行」的解「釋」，分三科，第一科「標緣起」，這個頌的緣起。

    「此是波羅延」，這「波羅延」是經的名稱，「波羅」是彼岸的意思，「延」是趣的意思，趣向於彼岸，就是到彼岸的意思。在這部經裏面，「因阿氏多所請問頌」，「阿氏多」是《阿彌陀經》名叫阿逸多，翻到中國話叫無能勝，就是慈氏菩薩，彌勒菩薩。因為他的請問而佛回答，這樣有這個頌的，這頌的緣起是這個樣子。

    第二科是「別釋頌」，分三科，第一科「釋初問答頌」，剛才讀的這個是請問，是彌勒菩薩請問的。下面「無明覆世間　放逸令不顯　戲論能塗染　苦為大怖畏」，這是佛回答。這是「初問答頌」分三科，第一科是「初二句」，這是解釋頭二句，頭二句就是「誰能覆世間？誰能令不顯」，這是問的初二句。「無明覆世間，放逸令不顯」，這是回答的初二句。這科分二科，第一科「辨世間」，「誰能覆世間」，「無明覆世間」，這世間怎麼講呢？先解釋世間。分二科，第一科是「標一切」。

巳二、別釋頌（分三科）　午一、釋初問答頌（分三科）　未一、初二句（分二科）　申一、辨世間（分二科）　酉一、標一切

言世間者，略有三種：一、欲世間，二、色世間，三、無色世間。

    「言世間者，略有三種」世間，一是「欲」世間，就是三界這欲界的世間，第二科是「色」界的世間，第三科是「無色」界的世間。這是「標一切」，這個「世間」通於三界，完全名之為世間的。第二科是「簡今義」，簡別現在的文，說的「世間」是什麼意思呢？

酉二、簡今義

今此義中，意辯出家、在家二種世間。

    現在這個頌的含義裏面，它的正義是辨別，說明「出家」和「在家」這「二種世間」的事情，這是「簡今義」，這是「辨世間」。下面第二科「辨出家」，分二科，第一科「總標列」。

申二、辨出家（分二科）　酉一、總標列

出家世間復有二種：一、惡說法。二、善說法。

    「出家世間復有二種」，是離開了家到另一個地方去，這個世間還是有二種不同。第一是「惡說法」，第二種是「善說法」，這二種不同，這是「總標列」。下面第二科「隨別釋」，又分二科，第一科是「由無明」。

酉二、隨別釋（分二科）　戌一、由無明

惡說法者：無明所覆。

    就是他說的法，都是有罪惡的，是有過失的，這樣的說法，這樣的出家人，「為無明所覆」，就是他有一種根本的煩惱，被根本的煩惱所蓋覆，「覆」者蓋也，就是遮障，遮障住了。這個世間上一切法它的真實相，為無明所蓋覆，你就看不見它的真實相了，當然這無明並不是在外邊，是在你心裏邊，你心裏面有無明，你的了別性都受它的影響，就不能明白諸法的真實相，這是「無明覆世間」。「誰能覆世間」呢？就是「無明覆世間」。

戌二、由放逸

善說法者：由有明故，應可顯了；由放逸故，令不顯了。

    這是第二科「由放逸」。「善說法者」是指佛教，佛說的法都是真實不虛的，是非常好的。是「由有明故」，這個說法的人有大智慧光明，聽法的人他也學習了智慧。「應可顯了」，所以你若在善說法這個範圍內出家，「應可顯了」，你應該是有智慧的關係，這諸法的真實相就顯現出來了，應該是這樣子。那麼「由放逸故，令不顯了」，你在佛教裏面，在佛法裏面出家了，但是你放逸，你不肯努力，不肯學習佛法，懈怠令不顯了，那麼這個諸法真實相，還是不能顯現出來，也還是被蓋覆住了，那麼就是懈怠令不顯了。這是「無明覆世間，放逸令不顯」，放逸就不能顯現出來諸法的真實相。

未二、第三句（分三科）　申一、總標

若諸在家異類白衣，為諸戲論之所塗染。

    這是第二科，前面是第一科解釋「初二句」，現在第二科解釋「第三句」，就是解釋第三句「戲論能塗染」這句話。這句話，第一科分三科，第一科是「總標」，就是「若諸在家」，若是很多在家人，他不是出家人。「異類白衣」，「異類」這句話可以做二種解釋：就是在家人也有很多種類，就是思想也有個別的不同的，有的是讀書人，有的是做官的，富貴貧賤，各式各樣的，這樣的白衣，可以這樣解釋。或者說不是佛教徒，那麼在佛教徒之外的，就是「異類白衣」，那麼佛教徒若學習佛法，那他的思想又不同了。我看還是第一種解釋好。

    「若諸在家異類白衣，為諸戲論之所塗染」，這個諸法真實相，時時的、很分明的顯現出來，但是眾生的分別心，就是塗抹上一層，自己的分別心塗抹上一層蓋覆的東西，就是不顯現出來了，這是「為諸戲論之所塗染」，這諸法的真實相還得不顯現出來的。這是「總標」。下面第二科「別釋」，分二科，第一科是解釋「戲論」。分二科，第一科是「標」。

申二、別釋（分二科）　酉一、戲論（分二科）　戌一、標

當知戲論，略有三種。

    這個「為諸戲論之所塗染」，這個「戲論」是什麼意思呢？「略有三種」不同，這是「標」，下面解「釋」。

戌二、釋

謂三種言事，名為戲論；於四種言說，有所宣談，亦名戲論；能發語言所有尋伺，亦名戲論。

    「謂三種言事，名為戲論」，有三種言事，就叫做「戲論」。這「三種言事」是什麼呢？就是過去的、現在的、未來的，這三種言事。這個三種言事，「言」是能表達的，「事」是所表達的，就是我們的語言所表達的事情，不超越這三種，過去、未來、現在，這些都叫做「戲論」，我們說這事如何如何，你所表達的這都是戲論。

    「於四種言說，有所宣談，亦名戲論」，這四種言說就是名能表達的，能表達的有四種不同，就是見、聞、覺、知這四種。這四種言說，不管你是因見而有所言說，或者因聞、覺、知而有所宣揚談論，都叫做「戲論」，這是能表達的是戲論。

    「能發語言所有尋伺，亦名戲論」，能發表語言的所有尋伺，就是你內心裏面的思惟，因為你要說話，經過內心的思惟才能說話，所以內心的尋思也名叫「戲論」。這樣說，這就是三種戲論都不符合真理，與真理有所違反，沒有真實的意義，所以叫做「戲論」，這是「釋」，這是第二科的解釋。下面第二科解釋「塗染」。

酉二、塗染

若於過去、未來、現在三種言事，依四言說發起異類分別思惟，或違或順，是名塗染。

    這底下解釋「塗染」，「塗染」是什麼意思？「若於」，假設一個人對於「過去」的事情，「未來」的事情，「現在」的事情，這「三種言事」。「依四言說」，依據這四種言說，「發起異類」不同的「分別思惟」，心裏面分別思惟，或者是「違」，或者是「順」，這樣子去分別去，這就是把諸法真實相塗染了，就不是諸法真實相的面目了，這叫做「塗染」，「戲論能塗染」。底下第三科「結成」。

申三、結成

若前戲論，若後塗染，諸在家者多分可得，是故說彼為諸戲論之所塗染。

    前面的三種戲論，四種戲論，由這三種、四種的「戲論」，又發起後面種種的思惟分別，就叫做「塗染」。這件事，「諸在家」的人多數都有這種事情，多數都不能夠超越這個境界，「是故說彼」在家人，是「為諸戲論之所塗染」。

《披尋記》七○一頁：

發起異類分別思惟等者：謂依現在行，分別過去未來曾更及未曾更種類相貌，是名發起異類分別思惟。由此思惟不可意相或可意相顯現在前，是名或違或順。如前已說：未來無相故無分別，如此如是，當來決定不可知故。乃至廣說依現在行，分別為因，生諸離染。（陵本十六卷十二頁）由此當知，異類分別及塗染義。

    「發起異類分別思惟等者：謂依現在行，分別過去未來曾更及未曾更種類相貌，是名發起異類分別思惟」，這「異類分別思惟」這樣講法。「謂依現在行」，不是過去，也不是未來，現在的這些有為法，變化的、變動不拘的境界，你在這上根據現在的行情況，來分別過去的，分別未來的事情。過去的也是這樣子，未來的事情雖然沒成為事實，也是這樣子，就是根據已經知道的事情，來推論未知道的事情。這個「曾更」曾經經過的，及未曾經經過的種類相貌，「是名發起異類分別思惟」。

    「由此思惟不可意相或可意相顯現在前，是名或違或順」，這樣意思。「或違或順」，可意的就叫做「順」，不可意的就叫做「違」。這是已「如前」面「已說」過。「未來無相故無分別」，未來的事情沒有成為事實，是沒有體相的，所以沒有體相可分別。「如此如是，當來決定不可知故」，那件事沒有事實，當然是不可知。「乃至廣說依現在行，分別為因，生諸離染。（陵本十六卷十二頁）」，那地方講過這個意思。「由此當知，異類分別及塗染義」。

    這個「塗染」這句話很有意思，這諸法真實相是那樣子，都是被自己的分別塗上去一層，因為諸法真實相是這樣子，那麼這件事自己的分別，給諸法實相畫出個面目來，然後說諸法真實相是這樣子，實在那個面貌是你自己給它塗上去的，你說諸法真實相是那樣子，這是個錯誤。但是這件事，人就是容易犯這個過失，而不是那件事的本來面目，是你給它畫出來的，你就認為它是那件事的真相。這件事很奇怪，就是日常生活人與人之間的溝通，也有時候犯這種過失，自己還是不知道的。這是第三句「塗染」，這一句講完了。現在講第四句，「苦為大怖畏」，講這句話。

未三、第四句

此中惡說法者無明所覆，善說法者放逸不顯，諸在家者戲論塗染，彼於現在苦因轉時，於此苦因，不能如實知是苦因；於此苦因，愛樂而住。由此因緣，生當來苦，即說此苦，名大怖畏。

    「此中惡說法者」，這裏邊第一句說到在外道裏邊出家的，這「惡說法」的人，他們是糊塗沒有智慧，為「無明」所遮蓋，有這種過失。「善說法者放逸所顯」，佛教是能說明真理，但是佛教徒若放逸的話，你不肯努力，不肯用功，也還是不能夠顯示諸法真實相的。「諸在家者戲論塗染」，這個在家人有戲論的塗染過失。這三種人其實都是，都有無明、有放逸、有塗染，都是有這種過失。「彼於現法苦因轉時」，這三種人無明在活動的時候，放逸在活動的時候，塗染在活動的時候，這就是將來得苦的一個因，即是苦因。這就是於現法中苦因活動的時候，就是無明活動，就是苦因的活動，無明就是苦因，放逸就是苦因，塗染就是苦因，這種苦因活動的時候。

    「於此苦因，不能如實知是苦因」，但是我們對於這是苦因，但是我們不真實知道這是苦因，不知道這是苦因。「於此苦因，愛樂而住」，不但是不知道，而且還是對於這苦因很歡喜，歡喜的在這裏面活動。「由此因緣，生當來苦」，你繼續這樣子活動，就引發出來將來的苦惱。「即說此苦，名大怖畏」，這個苦是人的大怖畏，苦來了的時候，心裏很苦、很恐怖，但是不知道這是自己創造的。

午二、釋第二問答頌（分四科）　未一、釋諸流漏

又惡說法者，由無明門，從六處流漏泄眾苦；諸在家者，由戲論門，從六處流漏泄眾苦；善說法者，由放逸門，從六處流漏泄眾苦。

    這是前面第一個問答，就是兩個頌解釋完了。下面是「第二問答頌」，分四科，第一科是「釋諸流漏」，是說「諸流處處漏，是漏誰能止？當說誰防護，眾流誰所堰」，這是問；「世間諸流漏，是漏念能止；我說能防護，由慧故能堰」，這是佛回答，第二科一問一答。現在分四科，第一科解「釋諸流漏」。

    「又惡說法者，由無明門」，從無明是個門，從這裏面發生很多的過失，什麼過失呢？「從六處流」，就是眼耳鼻舌身意這六個地方，這六個地方一直在流，一直在活動，就是從這無明，這無明在這六個地方在流動。「漏泄從苦」，他就漏出來，也就是引出來很多的過失，由過失引發很多的苦惱。「諸在家者，由戲論門，從六處流漏泄眾苦」，由戲論，也就是他內心的虛妄分別，就是煩惱，煩惱流出來業力，由業力就流出來很多的苦惱，是這樣子。「善說法者，由放逸門，從六處流漏泄眾苦」，也是一樣，佛教徒你聽聞佛法，你不修四念處，你還是這樣子的。

《披尋記》七○一頁：

從六處流漏泄眾苦者：眼乃至意六種暴流，名六處流。如前已說：暴流有六：謂眼暴流，能見諸色；乃至意暴流，能了諸法。（陵本十七卷十六頁）義應準知。由是暴流，住貪瞋癡，不能越度，當生眾苦，是名從六處流漏泄眾苦。

    「從六處流漏泄眾苦者：眼乃至意六種暴流，名六處流。如前已說」，前面說過「暴流有六」種不同，「謂眼暴流，能見諸色」，能見諸色的時候，就引起貪瞋癡，引起貪瞋癡的煩惱，就引出了業力，業力就引出很多的苦。「乃至意暴流，能了諸法」，了諸法的時候，也是引出貪瞋癡，引出很多的罪過，很多的苦惱，「陵本十七卷十六頁」講過這件事。「義應準知」，這裏說的這個六處流和前邊的義，也可以準照，就會知道了。

    「由是暴流，住貪瞋癡，不能越度」，這個「暴流」實在就是貪瞋癡，就是暴流，你沒有四念處，你是不能夠超越它的。「當生眾苦，是名從六處流漏泄眾苦」，這是說這三種，這三種人，一個無明門，一個是戲論門，一個是放逸門，這三種人由三種門，引生很多的苦惱，這是解釋這個「諸流漏」，是這樣解釋，就是「世間諸流漏」，這一句話解釋完了。現在解釋「是漏念能止」，解釋第二句，「釋念遮止」。

未二、釋念遮止

如是無明、放逸、戲論諸門流漏，由聞他音內正作意，於諸行中了知過患，此相應念，逆流而轉，故能遮止；如是方便，名伏對治。

    「如是無明、放逸、戲論諸門流漏，由聞他音內正作意」，由於這個人還算是好，他能聽聞佛菩薩的法語，然後在「內」裏邊能「正作意」，能如理作意，能如理的思惟觀察。「於諸行中了知過患」，於這一切有為法、有漏法，色受想行識，眼耳鼻舌身意，這十八界，了知到它的過患，能夠令你引很多的苦惱。

    「此相應念，逆流而轉」，你這個如理作意，了知諸行的過患，像你有老病死啊，像你愛別離、怨憎會啊，造種種的罪過，這些流轉生死，這些過患。你能這樣觀察，「於諸行中了知過患」，這個「了知」是觀察，就是修四念處，觀身不淨，觀受是苦，觀心無常，觀法無我。「此相應念，逆流而轉」，你這個如理作意，這個念就是四念處，「逆流而轉」，違背這個生死流，向聖道那邊去，不向生死那邊去，向涅槃去了，逆生死流，向涅槃那邊去。「故能遮止」，所以就能夠遮止這個漏，這個六處的流就能遮止，叫它不流，不流貪瞋癡了。

    「如是方便，名伏對治」，你能這樣子發心修四念處，這叫做「伏對治」，就是能調伏，能降伏其心，「云何降伏其心？」就是修四念處，修無我觀，這叫做「對治」。而這個「對治」是只是調伏，能降伏，叫它不流。現在這個《披尋記》的文念一下。

《披尋記》七○二頁：

由聞他音內正作意等者：此句長讀，為顯念能遮止諸漏，故說相應正知能了諸行過患，兼顯正知因緣，故說由聞他音內正作意。

    「由聞他音內正作意等者：此句長讀」，這一句「由聞他音」不要停下來，讀下來，「內正作意」，你內正作意，要根據「聞他音」而來作意，這樣意思。「為顯念能遮止諸漏」，這一段文的意思，你有了正念四念處，才能遮止諸漏的，遮止你眼耳鼻舌身意的煩惱漏。「故說相應正知能了諸行過患」，能遮止，所以叫做「相應」；這個「正知」能了諸行的過患，就是四念處。

    「兼顯正知因緣，故說由聞他音內正作意」，這「聞他音內正作意」，是成就正知的因緣，實在正知就是四念處，正念也就是四念處。你若不能聞他音，你不能內正作意，這個四念處是得不到的，得不到。說我只是「內正作意」，你得不到四念處；你只是「聞他音」，而不正作意，也不能得四念處。所以一定要「聞他音」，而又「正作意」，這樣子才能成就四念處的。

未三、釋慧堰塞

若出世間正見所攝諸無漏慧，於三種流皆能堰塞；如是方便，名斷對治。

    下面第三科「釋慧堰塞」，解釋「堰」，解釋那個「堰」字。「由慧故能堰」，這個「能堰」，這個「堰」字就是堵住，堵住它。這是「若出世間」，這個前面說「伏對治」，你這時候修行的功夫，只能夠調伏煩惱，使令煩惱不增長，而逐漸的停下來了，這樣子來對治這個煩惱，對治這個漏。

    現在是第二個階段，「若出世間」，就是你得聖道了，得了無生法忍了。這個時候，你的智慧是超越世間了，這時候這個智慧叫什麼名字？叫做「正見」，就是八正道那個第一個叫做正見，也就是七覺支那個正見。「所攝諸無漏慧」，屬於正見的這一所攝的，都是屬於無漏的智慧，這個智慧裏邊沒有煩惱了，沒有我我所的執著了，「無漏智慧」。「於三種流皆能堰塞」，對於前面那三種流，無明流、放逸流、戲論流，這三種流都能夠堵住它，就是能斷除去了，有這個力量。「如是方便，名斷對治」，說這樣子的四念處的方便，是從「伏對治」上，又進了一步是「斷對治」，能把這個漏根本的消滅了，就是「斷對治」。說這個「對治」分兩個階段，一個是伏，一個是斷。「伏」是內賢，就是內凡位；這個「斷」是聖位，入聖位了，分這麼兩個階段的。

未四、釋俱防護

於此流漏，若伏、若永二種對治，皆能斷故，俱名防護。

    這是第四科說是「俱防護」，說是「我說能防護　由慧故能堰」，這解釋這個「俱防護」。

    「於此流漏」，於這個眼耳鼻舌身意，這六個流漏。「若伏」，你能初開始學習四念處，能降伏煩惱，這是初開始這個階段；「若永」，就斷掉了，永久的沒有流漏了；「伏」是暫時的沒有漏。這兩種「對治，皆能斷故」，你這個從聽聞佛的法音，由聞他音，內正作意，所生的四念處有這個力量，「皆能斷故」，這個伏斷，一個永斷，都能斷。「俱名防護」，這都叫做「防護」，就是保護，保護你的一念清淨心廣大功德的莊嚴，不失掉你的功德。

《披尋記》七○二頁：

於三種流皆能堰塞者：無明、放逸、戲論三門流漏，名三種流。出世間慧能令永斷，名能堰塞。

    「於三種流皆能堰塞者：無明、放逸、戲論」，這「三門流漏，名三種流。出世間慧能令永斷，名能堰塞」，這樣解釋。

午三、釋後三問答頌（分二科）　未一、料簡染淨（分二科）　申一、一向染

又惡說法者及在家者，一向墮於染汙品攝。

    這是第三科解「釋後三問答」，一共五個問答，前邊二個問答都解釋完了，現在解釋後三個問答。分兩科，第一科是「料簡染淨」，也就是說明這個染汙和清淨的分別。分兩科，第一科是「一向染」，第二科是「二可得」。什麼呢做「一向染」呢？

    「又惡說法者及在家者」這兩種人，「一向墮於染汙品攝」，這一向就是完全的，完全是墮落在染汙這一類的，屬於這一類攝的。

申二、二可得

若善說法毗奈耶中，二種可得：諸縱逸者，隨雜染品，非顯了攝；不縱逸者，墮清淨品，顯了所攝。

    這是第二科「二可得」。「若善說法毗奈耶中，二種可得」，說是我在佛法裏邊的，我是佛法中的，我是佛教徒，或者我是出家的佛教徒，或是在家佛教徒。這樣的佛教徒，有兩種可能，「諸縱逸者」，是佛教徒他放逸自己，那他也是「墮」落在「雜染品」攝，「非顯了攝」，他不能夠把這個清淨心能顯示出來。「不縱逸者」，佛教徒裏面，你是在家的佛教徒，你是出家的佛教徒，你不放逸，能夠用功學習四念處，那就是屬於「清淨品」攝，「顯了所攝」，這個真理，諸法的真理，諸法無我的真理能顯現出來，你就是聖人了，這是「二可得」。

未二、顯無放逸（分二科）　申一、總標

又若已顯了，若應顯了，當知二種皆無放逸。

    這是第二科「顯無放逸」，前邊解釋這個染和淨的不同，這個第二科顯示這個不放逸的境界，分兩科，第一科「總標」。是「若已顯了，若應顯了，當知二種皆無放逸」，這兩種人都是不放逸的，都是努力用功修行的人。

《披尋記》七○二頁：

又若已顯了等者：諸阿羅漢不為三界無明所覆，名已顯了；若諸有學猶為餘無明殼之所纏覆，名應顯了。如是二種清淨品攝，由是說言皆無放逸。

    「又若已顯了等者：諸阿羅漢不為三界無明所覆，名已顯了」，這「已顯了」是只是不為無明所覆蓋的，是阿羅漢叫做「已顯了」。「若諸有學猶為餘無明殼之所纏覆」，就是你到了初果、二果、三果這些聖人，這些聖人雖然是聖人了，也斷一部份的煩惱，但是「猶為餘」，剩餘的無明殼所纏覆，還沒能解脫，「名應顯了」。這個人雖然沒有像阿羅漢那樣子，但是他也應該是能顯了。「如是二種清淨品攝，由是說言皆無放逸」，這個「應顯了」還是聖人，這是兩種都是聖人。

申二、別釋（分二科）　酉一、無學（分二科）　戌一、釋第三問答頌

諸阿羅漢斯已顯了，於不放逸，無更須作不放逸事；於四念住，若念若慧已善修故，已善證得清淨識故，唯有決定；

    前邊是「總標」，現在是「別釋」，解釋這個意思。分兩科，第一科是「無學」，解釋這個無學的境界。分兩科，第一科解「釋第三問答頌」，第三問答就是「念慧與名色，今問是一切，何當永滅盡，唯願為我說」，這是問；下面回答，「念慧與名色，我說是一切，若諸識永滅，於斯永滅盡」，這是回答，解釋這個第三個問答頌。

    「諸阿羅漢斯已顯了」，這阿羅漢他修四念處已經成功了，他已經不為無明所覆蓋了，所以這個諸法無我的真理顯了，現前了。「於不放逸，無更須作不放逸事」，對於這個不放逸的聖境，他已經成功了，他不需要再去，去修學這個四念處的事情，他不需要再去，「無更須作不放逸事」，修四念處了。「於四念住，若念若慧已善修故」，什麼叫做「無更須作不放逸事」？就是指四念住，這個身、受、心、法這四念住，或者是念，這個不散亂的念，和這個無我的智慧。「已善修」，他已經善巧的修習成功了，所以他不再需要像以前那麼修行了。「已善證得清淨識故」，這個阿羅漢他因為修四念處成功了，他已經能證得了清淨的心，阿羅漢不管是入定、出定也好，心總是清淨的，世間的色聲香味觸法，世間的一切法，不能染汙他了，所以他成就了清淨心故。「唯有決定」，他這個人是不動搖了，什麼事情不可以轉動他的。

《披尋記》七○二頁：

唯有決定者：謂阿羅漢所作已辦，更無應作，無勤功用，已到彼岸故。

    「唯有決定者：謂阿羅漢所作已辦」，他應該作的事情，都已經作完了，「更無應作」的事情。「無勤功用，已到彼岸故」，不再像以前那麼精進用功了，這是個無為閒道人的境界。 於無餘依涅槃界中，善清淨識當永滅故，若念若慧亦隨永滅，餘依所攝，先業所引一切名色亦隨滅盡。

    「於無餘依涅槃界中，善清淨識當永滅故」，這個是「已善證得清淨識故」，這就是有餘依涅槃的境界。「於無餘依涅槃界中」，他要是壽命到了的時候，他就到無餘依涅槃界去了。這個「善清淨識」，他在有餘依生存的時候，他那個非常好的那個清淨心，「當永滅故」，在無餘依涅槃的時候，也就滅掉了，那個清淨識也滅掉了。「若念若慧亦隨永滅」，「若念若慧」，這「念慧與名色，今問是一切，何當永滅盡，唯願為我說。念慧與名色，我說是一切，若諸識永滅，於斯永滅盡」，諸識先滅，諸識滅，這念慧是心所法，心王要是不在了，心所法也隨著永滅了。

    「餘依所攝，先業所引一切名色亦隨滅盡」，在有餘依涅槃界中所攝的這一切法，就是過去世所造的業，引來現在的這個果報，這個色受想行識，這一切果報，一切的名色，名：受想行識，還加上這個四大的身體，這個生理的組織，「亦隨滅盡」，也隨著都滅了。這就是這些有漏的，有漏的色受想行識，有為的一切法都滅了，就是完全是無為的境界了，「一切賢聖，皆以無為法而有差別」，「亦隨滅盡」。這個問：「念慧和名色　何當永滅盡　唯願為我說」，佛現在回答說，「念慧和名色」，若諸識永滅的時候，念慧和名色也都滅了，到無餘涅槃的時候都滅了，就是灰身泯智的意思，到了無為的境界了。這樣子說，就是人世間的眾生和他是沒有感應了，你不能求他作什麼事情的，不可以，你念他的名字，他也不知道，他入無為的境界了，不知道。所以這個佛菩薩，佛菩薩有大悲心不入無餘涅槃，他還有色受想行識的存在，我們若念「南無觀世音菩薩」，你這個誠心念這個菩薩的名號，他那個觀世菩薩的無分別的智慧就知道了，這時候還是有感應，是有感應，若入無餘涅槃，就不能有感應了。

戌二、釋第四問答頌

乃至彼法未永滅來，於六恒住常善安住；於離欲地所有內受，及於諸欲相應外受，不生欣樂。如是名為諸阿羅漢正念現行，乃至壽盡識方永滅。

    這下邊第二科解「釋第四問答」，前面是第三個問答解釋完了，現在解釋第四個問答。這第四個問答：「云何念所行，諸識當永滅，今請垂方便，為釋令無疑。於內外諸受，都不生欣樂，如是念所行，諸識當永滅」，這個裏面有特別的提出一個問題，為什麼這一念識，這個了別性它會滅？為什麼它會滅？彌勒菩薩向佛提出這個問題，佛就是來回答這個問題。這是應該注意，應該注意這裡，佛說出理由來的，為什麼會滅。

    「乃至彼法未永滅來，於六恒住常善安住」，就是得了有餘涅槃的人，他是成就了清淨識，已善證得清淨識，他入定也好，不入定也好，他不入定，他的眼識、耳識、鼻識、舌識、身識、意識，也會接觸色聲香味觸法。「乃至彼法未永滅來」，就是沒有入無餘涅槃的時候，「於六恒住常善安住」，他常能夠安住在六恒住裏面，就是他的六識，眼識乃至意識，接觸色聲香味觸法的時候，他也不憂，也不喜，都是不執著的境界。怎麼苦惱的境界，你觸惱他，他心裏面不憂；怎麼歡喜的境界，他也不喜。他有一個獨立的清淨境界，不受一切法的影響，就是「六恒住」，眼識也是這樣子，乃至意識也是這樣子，「常善安住」。

    「於離欲地所有內受，及於諸欲」，這個時候他內心，遠離了欲界的欲，也遠離了色界、無色界禪定的欲，這個時候他有兩種受，一個是內受，一個是外受。「所有內受」就是入定的時候，他一入定的時候，他在禪定裏面，他也有覺受，當然這不是滅盡定，入滅盡定是無受的。這個「內受」，有喜受、有樂受、有捨受，喜、樂、捨三受。「及於諸欲相應外受」，及於他不入定的時候，他的眼耳鼻舌身意，也在外面的境界活動，他也有「外受」，你天氣冷了，他也有感覺，也感覺冷，熱他也會有感覺，你罵他、你恭敬他，他都明瞭的，他不糊塗啊，他都有受，相應受。「不生欣樂」，只是他心不動，他心裡不受這受的影響，他不生執著心，「不生欣樂」，不生歡喜心，實在就是不執著。這阿羅漢對於內受和外受心裏面不執著，無著，雖然是明明了了的，但是不執著。

    「如是名為諸阿羅漢正念現行」，也就是那個「六恒住常善安住」，這是他這個正念現行的相貌，是這樣子。「乃至壽盡識方永滅」，這樣子壽盡的時候，他這壽命，前生的業力招感今生的壽命，這個壽命到時候了，活二百歲，活一百二十歲，活一百歲，到時候這個壽盡了，這時候識也就滅了，因為他不執著，不執著了。這樣說，為什麼我們凡夫死了又會再生呢？因為有著，有著他就會再生，不著了，心就滅了；也是因為沒有慈悲心，眾生雖然在生死裡流轉，他不管了，他入無餘涅槃了，是這樣意思。這樣說，佛說出這個理由，這個識為什麼會滅呢？就是因為不著的關係，這個理由說出來。

《披尋記》七○三頁：

於離欲地所有內受等者：受用現法樂住，是名內受；受用外境界事，是名外受。

    佛用這個理由來說明，這個識要滅是這個原因，就是心裏面不著的關係，就是不動。

酉二、有學（分三科）　戌一、標

若諸有學斯應顯了，於不放逸，應更須作不放逸事。

    前面是指「無學」說的，前面是說無學，現在這裏解釋「有學」。分三科，第一科是「標」。

    「若諸有學」，就是已經得了初果以上的人，初果、二果、三果是有學。「斯應顯了」，他的功德還沒有圓滿，他還應該努力的修行，要「顯了」，使令這個心更清淨、更光明，要顯了這個無我義。「於不放逸，應更須作不放逸事」，對於這個圓滿的不放逸境界，他還要再努力，他還要修這個四念處的。

戌二、釋（分二科）　亥一、釋第五問頌

彼復二種於不放逸、不放逸事，謂常所作，委悉所作。有學異類，若諸有學極七反有，或復家家、一來果等，及於現法堪般涅槃；於下分結及上分結，心無染汙，為斷彼故修習對治。

    前面這是「標」，下面第二科是解「釋」，分二科，第一科解「釋第五問答」。第五個問答：「若諸善說法，及有學異類，彼常委能趣，請大仙為說」，下邊是「不耽著諸欲，其心無濁染，於諸法巧念，是苾芻能趣」，佛這樣回答，解釋這個頌。

    「彼復二種」，這個有學的情況有二種差別，「於不放逸、不放逸事，謂常所作」，這個「於不放逸」實在是果，「不放逸事」是因，你若做這個不放逸事，才成就不放逸。他說有二種，「謂常所作，委悉所作」，就這兩種。「常所作」，就是精進的意思，不間斷；「委悉所作」，就是做的時候，還非常的精細觀察，修學止觀還不是粗略的，精細的來修行。

    「有學異類」，這有學裏面有不同的。「若諸有學極七反有，或復家家、一來果等」，這就是「有學異類」。「若諸有學」裏面有不同的類別，「極七反有」就是初果，初果他若不努力修行的話，他還要最多要七次，生了又死，死了又生，在這有裏邊，在欲有，或者是天上，或者是人間，要七回，七番天上，七番人間，受生死苦，這時候就是證圓寂了，就是得了阿羅漢果了。

    「或復家家」，或者另外一種就是「家家」，就是這初果，他若修行了一點，有一類是完全他也不修行了，有一類是修行了一點，他把欲界的煩惱，欲界有九品煩惱，就是他斷除三品，或者斷除第四品，斷了三品或者四品，這個時候，這個聖人就叫做「家家」，就不叫須陀洹了，叫「家家」。「家家」什麼意思呢？就是生到天上去，在天上死了，死了又生到天上去，死了又生到天上去，一回生一家，第二生又生一家，第三生又生一家，從「家」至「家」，叫「家家」，或者生二家，或者生三家。也可能是到人間，來人間，或者是南瞻部洲，或者是東勝神洲，或者是西牛貨洲，不到北俱瀘洲去，在人間生一家、二家或三家，這叫做「家家」。這裏面的意思，這個九品的煩惱，第一品煩惱，能使令你受二番生死。

    「初品因二生」，使令你受二番生死；「二三四各一」，第二品煩惱各令你受一番生死，這樣子。二、三、四，這是三，這是三品煩惱，每一品煩惱令你受一番生死了，這是三。頭一品令你受兩番生死，加起來就五番生死了。「五六共應六」，第五品煩惱，第六品煩惱，這兩品煩惱合起來，它的力量令你受一番生死，那麼就是第六番生死了。「七八九」這三品煩惱，合起來令你受一番生死，最後這一番生死，這三品煩惱令你受一番生死。加起來就是九品煩惱，令你受七番生死。現在這個聖人斷了三品，或者斷了四品，你看他還有幾品？還有幾番生死？所以這幾番生死，要生到幾多家，要生到二家，或者生三家，就是二三家家，是這樣，這叫做「家家」。

    「一來果等」，如果他若是斷了六品煩惱，這個「五六共應六」，第五品煩惱，第六品煩惱，這兩品煩惱，合起來一番生死；若是斷了五品，他一定要斷第六品，所以「五六共應六」。這樣子這個人，斷了六品煩惱的這個聖人，就叫做「一來果」，他還有三品煩惱，還有七八九，那就一番生死，就是一生天上，一來人間，或者一來人間，一生天上。這個欲界的九品煩惱完全沒有了，所以叫「一來果」，他再來人間一次，就到色界天去了，不來欲界。這些人，這些有學，「極七反有」也好，「或復家家」也好，或「一來果」這些人也好，「及於現法堪般涅槃」，就是他們這些人，就是在現在的生命堪得能引，他們有能力入於涅槃了，他們有這個能力。如到了初果「極七反有」，他就入涅槃了，「或復家家、一來果等」，他也有能力入涅槃了，因為他是聖人了，不是凡夫。

    「於下分結及上分結，心無染汙」，這些聖人對於欲界的五下分結，他這正念一提起來，心就清淨；對這上分結，他心裏也清淨，有的已斷除清淨，有的沒斷除，他正念一提起來，也能伏住，所以「心無染汙」。「為斷彼故修習對治」，但是還沒有完全斷，他為求斷除彼沒有斷的煩惱，還要繼續的修習四念住來對治它。

亥二、釋第五答頌（分四科）　天一、釋後頌第一句

又於諸欲不耽著故，諸下分結不能染汙。

    這是第五個頌的答，前面是釋第五個頌的問，現在釋第五頌的答。分四科，第一科「釋後頌第一句」，第五頌的第一句，就是「若諸善說法」，第一句就是「不耽著諸欲」，就是回答第一句。

    「又於諸欲不耽著故，諸下分結不能染汙」，這位聖人他對於「諸欲不耽著」，這句話是什麼意思呢？就是「諸下分結不能染汙」，欲界的五下分結不能染汙他了，他不耽著，所以也就是他不愛著，不愛著就是心無染汙。

天二、釋後頌第二句

心無濁故，諸上分結不能染汙。

    「心無濁」是第二句，「其心無濁染」，這句話是「諸上分結不能染汙」他，五上分結不能染汙他。

《披尋記》七○三頁：

於下分結及上分結心無染汙等者：謂若有學極七反有或復家家一來果等，此於下分結心無染汙及修對治；若阿羅漢向於現法中堪般涅槃，此於上分結心無染汙及修對治。是名有學常委所作異類應知。

    「於下分結及上分結心無染汙等者：謂若有學極七反有或復家家一來果等，此於下分結心無染汙及修對治；若阿羅漢向於現法中堪般涅槃」，阿羅漢向就是三果聖人，向前繼續努力修行，就叫做「阿羅漢向」，「堪般涅槃」。「此於上分結心無染汙及修對治。是名有學常委所作異類應知」。

天三、釋後頌第三句

又於一切有苦法中，如實知集乃至出離，於四念住善住其心。

    這是第三科解釋後頌的第三句，就是「於諸法巧念」這一句。

    「又於一切有苦法中」，「有苦法中」，就是色受想行識是有苦法，這是苦諦。「如實知集」，知道執著心就是集諦；「乃至出離」，就是道諦了；中間有個滅諦，沒有苦、集，就是滅諦了。「於四念住善住其心」，他這位聖人，他這心沒有其他的雜念，一直安住在四念住清淨的境界，不放逸，這就叫做「於諸法巧念」，就是修學四念住叫做「巧念」。

天四、釋後頌第四句

修習如先所得聖道，能趣究竟。

    這是第四科「釋後頌第四句」，「是苾芻能趣」。他「修習如先所得」的「聖道」，也就是四念住，「能趣究竟」，能向於阿羅漢有餘涅槃、無餘涅槃去了。下面第三科是「結」。

戌三、結

如是修習對治道故，彼於一切不放逸中，諸所應作不放逸事，皆得究竟。

    得究竟圓滿了。

巳三、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是「略辨義」的「標」，下面第二科解「釋」。

午二、釋

謂薄伽梵此中略示，諸在家者及於外法而出家者，決定雜染；及顯於善說法毗奈耶中而出家者，若行故逸墮染汙品，若不放逸墮清淨品。

    「謂薄伽梵此中略示，諸在家者及於外法而出家者，決定雜染」，在外法出家的人，決定是雜染的，及在家者也決定是雜染的。「及顯於善說法毗奈耶中而出家者，若行故逸墮染汙品」，若是他不肯學習聖教，也決定是不行，若行是放逸，也是墮染汙品。「若不放逸墮清淨品」，肯聞思修，他就會得聖道的。這是解釋，以下第三科。

午三、結

當知是名此中略義。


Tape 233

瑜伽師地論 > 卷第十九 > Tape 233

卯二十六、依諸欲（分二科）　辰一、舉頌言（分五科）　巳一、諸欲愛味

於諸欲希求，或所期果遂，得已心定喜，至死而保愛。

巳二、諸欲過患

諸樂欲眾生，若退失諸欲，其色便變壞，如毒箭所中。

巳三、諸欲出離

若遠離諸欲，猶如毒蛇首，彼於愛世間，正念能超度。

巳四、諸欲自性（分二科）　午一、事欲

田事與金銀，牛馬珠環釧，女僕增諸欲，是人所耽樂。

午二、煩惱欲

攀緣沈下劣，變壞生諸漏，從此集眾苦，如船破水溢。

巳五、離欲功德

若永絕諸欲，如斷多羅頂，棄捨諸愁憂，猶蓮華水滴。

    這是第二十六科「依諸欲」，分兩科，第一科是「舉頌言」。分五科，第一科是「諸欲愛味」。這一共是六個頌，分五科，第一科是「諸欲愛味」，第二科是「諸欲過患」，第三科是「諸欲出離」，這愛味、過患、出離，這是前三個頌。第四個頌是「諸欲自性」，分兩科，第一科是「事欲」，第二科是「煩惱欲」，這是第四，第五個頌是「離欲功德」。這六個頌分五科，下邊第二科「長行」解「釋」，分三科，第一科「舉依處」。

辰二、長行釋（分三科）　巳一、舉依處

此是義品中依諸欲頌。

    「義品」也叫做《義足經》，在我們漢文的藏經裏邊，有一部經叫《義足經》，就是舊的翻譯叫《義足經》，玄奘法師的翻譯叫「義品」。這一品裏邊「依諸欲頌」，「依諸欲」說出來這六個頌。這是「舉依處」，就是這六個頌的出處，出在「義品」裏邊，這是第一科「依處」。第二科「別釋頌」，分五科，第一科解釋「第一頌」，分兩科，第一科「釋希求等」，「於諸欲希求」，解釋這一句。

巳二、別釋頌（分五科）　午一、第一頌（分二科）　未一、釋希求等

謂如有一，希求未來所有諸欲，為獲得故發勤方便，得巳現前耽著受用；如是希求及正受用所得諸欲，由此因緣生喜生樂。

    「謂如有一，希求未來所有諸欲」，假設有一個人，他希求未來所有諸欲，就是希望我將來有很多很多令我滿意的欲，這是一個願望，叫做「希求」。「為獲得故發勤方便」，為了希望能夠得到所希望的欲，就是「發勤方便」，發起很多的行動，叫做「發勤方便」，「勤」就當行字講，勤者行也，就是「發勤方便」。「得已現前」，採取了行動以後，這個人成功了，得到了很多的欲，很多的欲現在前。「耽著受用」，於是乎他就愛著所得到的這些欲，受用這些欲。

    「如是希求及正受用所得諸欲，由此因緣生喜生樂」，這樣「希求」是願，「得已現前」是成功了，「耽著受用」；成功了以後分三個階段，一個是願，一個是得果，一個是受用。「如是希求及正受用」，像前面這樣子他有希求的願，而後成功了以後，又受用所得的諸欲。「由此因緣生喜生樂」，他心裏面非常的喜悅快樂，發了這樣的願而後採取行動，就很順利的成功了，心裏非常快樂，這是解釋「希求」。「於諸欲希求　或所期果遂」，這個「所期」就是所希望的，「果遂」就是成功了。「得已心定喜　至死而保愛」，到了死的時候，心裏面還是保護愛著，都不會說不愛了，都不會的，這是解釋「諸欲愛味」。

未二、結名愛味

如是總名諸欲愛味。

    這是「結名愛味」，就是這樣子最初立願，而後採取行動，一直到得到諸欲而後又受用，總起來名字叫「諸欲愛味」。「諸欲」是所欲的境界，「愛味」是受用這個欲，心裏面有愛著心。

午二、第二頌（分二科）　未一、釋退失等

又彼希求及正受用所有諸欲，於其所得所受用事，若退失時，隨彼諸欲戀著愛味，愛箭入心如中毒箭，受大憂苦或致殞歿。

    這是第二科解釋第二個頌，第二個頌是「諸樂欲眾生　若退失諸欲　其色便變壞如毒箭所中」，解釋這第二個頌。第二個頌分兩科，第一科是「釋退失等」。

    「又彼希求」，又彼人，那一個人希求諸欲，「及正受用」諸欲，「所有諸欲，於其所得所受用事」，他希求諸欲，受用諸欲，於其所得所受用的諸欲事，「若退失」時，若是失壞了，不屬於他所有了，變壞了。這個時候，「隨彼諸欲戀著愛味」，隨順他以前在諸欲上的愛著，生起種種的愛著、樂著心。「愛箭入心」，現在這個時候，他以前的愛，現在就變成箭了，這個愛著心，愛就是成了箭了，「入心」，射入他的心裏面去，這個時候就苦惱了。說一個譬如，「如中毒箭」，像有毒的箭射到他身體裏邊去了，「受大憂苦」，心裏面非常的苦惱，「或致殞歿」，或者因此而死掉了。這是「釋退失等」。

未二、結名過患

如是名為諸欲過患。

    這是第二科「結名」叫做「過患」，這是第二科，受到這個愛著諸欲，就有這種過患，有這種過失，有這種災患。

《披尋記》七○四頁：

愛箭入心等者：此中毒箭，喻彼苦受，樂受變壞所生苦故。《集論》中說：變壞故，是有色義。是故頌言：其色便變壞，心心所法，假名色故。

    「愛箭入心等者：此中毒箭，喻彼苦受」，為毒箭所中，就譬喻他這苦的覺受，「樂受變壞」了，「所生」的「苦」惱就像這樣子。「《集論》中說：變壞故，是有色義」，這個色有變壞的境界，叫做「有色義」。「是故頌言：其色便變壞」，這個頌上說，「其色便變壞」，實在就是他退失諸欲的時候，這個色就是他這個生命體的四大，也隨著有轉變，也就是中間敗壞了。而這上面說，「心心所法，假名色故」，這上面說色變壞，實在不是色，是他的心，他這個心為苦惱所破壞了，心變壞了，色也就變壞了，不是兩回事，所以叫做「其色便變壞」。如毒箭所中，這件事是你愛著諸欲，諸欲若變壞的時候，你就苦惱。如果說你雖然有諸欲而不愛著，諸欲變壞的時候，心裡不苦惱，心就沒有事；所以現在說有這樣的過患，就是因為你愛著的關係，你愛著，你就有這個問題。

午三、第三頌（分二科）　未一、釋遠離相（分二科）　申一、舉毒蛇喻

又復毒蛇，譬諸欲境；毒蛇首者，譬諸欲中所有愛味。若諸愚夫愛味諸欲，貪著受用，如蛇所螫。

    這是第三科解釋「第三頌」，第三個頌就是「若遠離諸欲　猶如毒蛇首　彼於愛世間　正念能超度」，解釋第三個頌。分兩科，第一科是解「釋遠離」的「相」貌，「若遠離諸欲」這幾句話。分兩科，第一科「舉毒蛇」的譬「喻」。

    「又復毒蛇，譬諸欲境」，這個有毒的蛇，這是一個譬喻，譬喻什麼呢？譬喻你所愛著這一切欲的境界，欲的境界就像毒蛇似的。「毒蛇首者，譬諸欲中所有愛味」，這就是譬喻諸多的欲中，你所有的愛味，你在享受諸欲的時候，心裏面有愛著心，這就叫做「毒蛇首」。「若諸愚夫愛味諸欲，貪著受用」，若是這些糊塗人，他愛著這個諸欲的境界，貪著受用諸欲，「如蛇所螫」，就像被蛇咬住了，被蛇的毒所傷害了，這是舉毒蛇的譬喻。第二科是「不生愛著」。

申二、不生愛著

若有多聞諸聖弟子，遠離諸欲所有愛味，如毒蛇首，終不愛染而受用之，廣說乃至不生耽著；彼於諸色所有貪愛，乃至於觸所有貪愛，皆能調伏斷滅超度。

    「若有多聞諸聖弟子」，假設有一個人是佛教徒，他能多聞佛法，聽聞佛法講到苦、空、無常、無我的道理，這樣的聖人的弟子。「遠離諸欲所有愛味，如毒蛇首」，學習佛法都是聖弟子，都是佛弟子，他能夠遠離這一切欲，對於這一切的欲沒有愛味，遠離諸欲的愛味，他不愛著諸欲。為什麼不愛著諸欲呢？「如毒蛇首」，他能觀察諸欲就像毒蛇的頭，毒蛇的口要咬人，有毒。「終不愛染而受用之」，他就不會愛著這些諸欲，就不會去受用諸欲了。

    「廣說乃至不生耽著」，「廣說乃至」，這裏邊有一點差別，譬如說原來佛教徒也是一般凡夫，他也是愛著諸欲，但是聽聞佛法以後，得到了理智，有了聞思修的智慧了，他就改變自己修不淨觀，觀察這個欲是毒蛇，他慢慢地就調伏了自己的愛著心，所以「廣說乃至不生耽著」，他就不生愛著心。雖然有很多的欲，但是心裏面不執著。

    「彼於諸色所有貪愛，乃至於觸所有貪愛，皆能調伏斷滅超度」，那一位佛教徒，對於色的貪愛心，對於聲、香、味、觸，「乃至於觸」，身所接觸的一切境界，這些愛、貪著心皆能調伏，全部能夠用止觀來調伏，能調伏自己的愛著心。當然這不是說一句話，這是長時的用止觀來調，今天也作如是觀，明天也作如是觀，修奢摩他，又修毗缽舍那，長時期這樣子。「皆能調伏」，雖然有很重的愛，但是也能夠消滅這種愛著心，能斷除這愛著心，能超越這個愛著心，不為愛著所苦。

未二、結名出離

如是名為諸欲出離。

    這是「結名出離」。這樣子，這位佛教徒，就能從這個諸欲中解脫出來，不為毒蛇首所傷害了，第三個頌是這樣意思。「若遠離諸欲，猶如毒蛇首」，若是一個佛教徒，你心裏面有了智慧，願意棄捨這一切欲，怎麼棄捨呢？就觀察這些諸欲像毒蛇的首似的，你這樣觀察的話，你就能解脫了。「彼於愛世間，正念能超度」，對於貪著愛的這種世間，你有了聞思修智慧的正念，能解脫一切欲的，這第三個頌解釋完了。

午四、第四頌及第五頌（分二科）　未一、總標列

又諸欲自性，略有二種：一者、事欲，二者、煩惱欲。

    這是第四科解釋「第四頌及第五頌」，分兩科，第一科是「總標列」。

    「又諸欲自性」，又凡夫所遇諸欲的體性，「略有二種」不同，「一者，事欲，二者，煩惱欲」，有這兩種不同，這是標列出來。第二科是「隨別釋」，別釋這兩種欲，分兩科，第一科先解釋這個「事欲」，「事欲」就是解釋這第四個頌。分兩科，第一科是解「釋」。分兩科，第一科「初半頌」，解釋第四個頌的初半頌。第四個頌就是「田事與金銀　牛馬珠環釧」，這是初半頌。「初半頌」又分三科，第一科「標列」它的「體性」。

未二、隨別釋（分二科）　申一、事欲－第四頌（分二科）　酉一、釋（分二科）　戌一、初半頌（分三科）　亥一、標列體性

事欲有二：一者、穀。彼所依處，謂田事。二者、財。彼所依處，謂金銀等事。

    「事欲有二」，這個「事欲」有兩種不同，「一者，穀。彼所依處，謂田事。」這個「事欲」，這個「事」是所欲的境界，叫做事，所欲之境名之為「事」。這個「煩惱欲」是能欲之心，就是煩惱；「事欲」是已經有了所欲之境，是你所有的。事欲有兩種，第一個是「穀」，穀所依止的地方就是「田」，這個穀是由田地裏邊生長出來的，這個「田」就是個「事」，它能生出穀來，為你所受用。「二者、財」，第二個就是財，財是什麼呢？「彼所依處，謂金銀等事。」這個「財」所依止處就是黃金和白銀，加上鈔票這一類的東西，這叫做「財」。這一個「穀」，一個「財」都是所欲，所有的欲都是從這裏出來的。這是標列出來「事欲」的體性，這是第一科。第二科是「釋彼依處」，分兩科，第一科是「標決定」。

亥二、釋彼依處（分二科）　天一、標決定

何以故？諸求穀者，必求田事；諸求財者，必求金銀等事。

    「何以故？」這是先問，什麼原因是這樣子？「諸求穀者，必求田事；諸求財者，必求金銀等事」，這是「標決定」。為什麼穀所依處是田事？財所依處是金銀等事呢？「諸求穀者」，很多人生活所需的食品，求這個穀，「必求田事」，決定要求之於田，從這個大地生出來穀，離開這個是沒有穀的。「諸求財者，必求金銀等事」，從這裏得到財，這是決定的。這下邊第二科「隨別廣」，廣釋這件事。

天二、隨別廣

求金銀等復有二種：一者、事王，二者、商賈。

    「求金銀等復有二種」，求財富的人還有兩種不同，「一者、事王」，第一個是為國王做事，為國王做事叫「事王」，也就是為政府做事。「二者、商賈」，行商作賈，做生意的人，有這兩種不同。

亥三、明彼方便（分二科）　天一、於求穀等

求穀求田，方便須牛。

    這是第三科「明彼方便」，求這種種的方法。分兩科，第一科「於求穀等」。「求穀」或者是要「求田」，求穀求之於田，沒有田就去求田，多買一點土地；但是求田的時候，就「方便須」要「牛」來耕田，才能出來穀的，所以還須要牛。

天二、於求財（分二科）　地一、事王

求財事王，方便須馬。

    這是第二科「求財」，分兩科，第一科是「事王」。「求財」如果若是為國王作事，那個「方便」就是須要有「馬」，這樣子交通工具還是很重要的。下邊第二科是「商賈」，分兩科，第一科「舉勝方便」。分兩科，第一科是「列諸事」。

地二、商賈（分二科）　玄一、舉勝方便（分二科）　黃一、列諸事

求財商賈所有方便，若金銀等共相應者，謂諸寶珠；金銀異類不相應者，謂環釧等。

    「求財商賈所有」的「方便」，所有的手段，所有的行動。「若金銀等共相應者」，這個金、銀、鈔票這些東西，大家都是使用它的，叫做「共相應」，都合適的。「謂諸寶珠」，就是這些寶珠，這是大家共同使用的，當然我們現在使用的就是鈔票。「金銀異類不相應者」，和這個金銀不同類的，不是普遍合適的。「謂環釧等」，這個環釧等，這些裝飾品，也是用這個金銀寶物做成的，這個是「不相應」，就是普遍的不是大家共同使用，有的人用，有的人不用，所以叫做不相應。這是列出來諸事，下面「明最勝」。

黃二、明最勝

此舉最勝。

    這裏邊說到金銀，說到寶物，說到環釧等，這是最殊勝的，還有其它的不只於此。

《披尋記》七○五頁：

求財商賈所有方便等者：此中方便，略舉二種：一者、寶珠。此與金銀種類同故，眾共受用，名共相應。二、環釧等。此與金銀異類，非共受用，名不相應。

    「求財商賈所有方便等者：此中方便，略舉二種：一者、寶珠。此與金銀種類同故」，這個寶珠和金銀是一類，都是屬於寶，都是人所重視的。「共受用」名叫「共相應」，大家都是這樣使用到，叫「共相應」。「二」是「環釧等」，「此與金銀異類」，不是同類的，不是共受用，那叫做「不相應」。

玄二、例餘當知

若買賣言說事務，當知亦爾。

    這是第二科「例餘當知」。前邊說這些事情，現在說「若買賣言說」，是做商賈的人，當然有很多的宣傳，所以叫做「言說事務」。「當知」也是一樣，從這裡面求財。

戌二、後半頌（分二科）　亥一、舉助伴（分二科）　天一、女

積集如是財穀事已，受用戲樂所有助伴，謂諸女色。

    這是第二科「後半頌」。「田事與金銀，牛馬諸環釧」，這半頌解釋完了；現在解釋下半頌，「女僕增諸欲，是人所耽樂」，解釋這個頌。

    「積集如是財穀事已」，這個人他積集了這麼多的財，積集了這麼多的穀，這些事情做好了以後。「受用戲樂所有助伴」，你受用這些財富做種種戲樂的時候，不會就你一個人，一定要有個助伴幫助你，和你合作共同受用的。「謂諸女色」，這是個助伴。

天二、僕

若未積集，招集守護及息利中所有助伴，謂諸僮僕。

    「若未積集，招集守護及息利中」，這是第二科「僕」。若是你現在還沒有積集這個財穀，還沒有積集，想要積集的時候，你要招集一些人，招集這些人給你守護，你招集來人的時候，要守護你所積集的這些財穀等。「及息利中」，你這個財穀還能生利息的，做這些事情也要有助伴，「所有助伴，謂諸僮僕」，就是你的員工這些人。

亥二、釋耽樂

如是財穀積集廣大，於此處所耽樂不捨。

    這是第二科解「釋」這個「耽樂」，「是人所耽樂」，解釋這個「耽樂」。「耽」和「樂」都是愛的意思，愛著、愛樂這樣意思。「如是財穀」，你「積集」了很多很多，「於此處所耽樂不捨」，對於所集的這些財穀，那你就在這裏邊愛著，而不會棄捨的了，就在享受了。

酉二、結

如是一切皆名事欲。

    這是結束前面這一段，所謂「事欲」就是這些東西，這些財富，這些事欲。

《披尋記》七○五頁：

若買賣言說事務等者：此亦求財商賈所有方便，由是說言當知亦爾。

申二、煩惱欲－第五頌（分二科）　酉一、初半頌（分三科）　戌一、攀緣

煩惱欲者：諸於事欲隨逐愛味，依耽著識，發生種種妄分別貪。

    前面「事欲」解釋完了，現在解釋什麼叫做「煩惱欲」，就是第五個頌，「攀緣沈下劣」，這「沈」念「ㄕㄣˇ」，但是在這裏應該念「ㄔㄣˊ」，「變壞生諸漏　從此集眾苦」，解釋這第五個頌。分兩科，第一科是「初半頌」，先解釋初半頌，就是「攀緣沈下劣　變壞生諸漏」，先解釋這個，分三科，第一科是「攀緣」。

    「煩惱欲者」，前面這個事欲解釋完了，這以下解釋煩惱欲，就是能愛著事欲的心，當然就是煩惱說的。「諸於事欲隨逐愛味」，就是這個人，他得到了很多的財富以後，他的心就隨逐愛味去了，隨著愛心去轉動。「依耽著識，發生種種妄分別貪」，這個「耽著識」，就是你的分別心，你的心裏邊有耽著。這個「識」是指心王說的，這個心王發生出來種種虛妄分別的貪愛心，貪愛心就是心所了；這個識裏邊有貪著心，有貪愛所以叫做「耽著識」。這是說「攀緣」，是這樣子解釋。下面第二科「沈沒下劣」。

戌二、沈沒下劣

又於事欲，由煩惱欲令心沈沒，成下劣性。

    「又於事欲，由煩惱欲令心沈沒」，又於此人對於這個所欲的事，由於內心裏面有煩惱的欲，來愛著這個事欲，所以「令心沈沒」，使令這個清淨心就不顯現了，就沈沒失掉了。「成下劣性」，這個染汙心活動起來，這個貪心、愛著心、憤怒，都是在一起，這樣子使令你的心不高尚了，鄙劣了，「成下劣性」，是這樣子的。

戌三、變壞生諸漏

若彼事欲，變壞散失便生諸漏，愁歎憂悲種種苦惱，纏繞其心。

    下面第三科「變壞生諸漏」，第五個頌「攀緣沈下劣　變壞生諸漏」，就是這一句。

    「若彼事欲」，若彼所愛著的事欲，如果沒有財富，什麼都沒有了，所愛著的欲就沒有了，所以所愛著的欲「變壞」了，就是「散失」沒有了。「便生諸漏」，就因此會引生出來又很多的煩惱，前邊是愛著喜樂，現在變成了「愁歎憂悲種種苦惱」了。「纏繞其心」，他的心為愁歎憂悲種種的苦惱所纏繞，所困擾。這是「變壞生諸漏」。

酉二、後半頌

彼由如是，於現法中諸漏蔽伏，無有對治；猶如船破水漸盈溢，招集當來生老病等種種苦惱。

    這是解釋「後半頌」，這後半頌就是「從此集眾苦　如船破水溢」，解釋這句話。

    「彼由如是」，彼人由於這樣的情形，先是滿意的，後來所愛著的事欲破壞了，心裏面苦惱了。如是「於現法中諸漏蔽伏」，很多很多的煩惱蒙蔽他的心，來伏他的心，他這個心為這些諸漏所壓伏，這個壓力很大。「無有對治」，他沒有方法能夠消除這麼多的苦惱，消除這麼多的煩惱，他不能，他就為這些苦，為內心的煩惱所困擾。「猶如船破水漸盈溢」，就像那個船破了的時候，水就流到船裏面，滿滿的水，滿到船裏面，船裏面都是水了，這樣船就危險，一定是要沈下去了。說是我們愛著諸欲而諸欲失壞了的人，心裏面最初是貪愛喜樂，後來變成種種的愁歎憂惱的時候，他就「招集當來生老病等種種苦惱」，原來還沒有這個，由於你這樣的愛著和苦惱愁憂，就招集來將來的生老病死的苦惱，種種的苦惱都來了。這是解釋這個後半頌，「從此集眾苦　如船破水溢」。

午五、釋第六頌（分二科）　未一、初半頌

若於諸欲已得出離，便能永絕隨欲愛味，發起貪著諸染汙識；猶如斷截多羅樹頂，不復生長。

    這是第五科解「釋第六頌」，第六頌是「若永絕諸欲　如斷多羅頂　棄捨諸愁憂　猶連華水滴」，解釋這第六頌。分兩科，第一科是先解釋「初半頌」，就是「若永絕諸欲　如斷多羅頂」。

    「若於諸欲已得出離」，若這個人是佛教徒，他聽聞佛法，知道欲是苦，所以能夠修學四念處，就能從諸欲裏邊出離，從這個欲裏邊解脫出來了。「便能永絕隨欲愛味，發起貪著諸染汙識」，對於欲的染著、貪著的這些染汙心，也都解脫了。「猶如斷截多羅樹頂，不復生長」，說出一個譬喻，就像把這個多羅樹的頂，把它截斷了，然後這個樹就不復生長了，有這種事情。這樣子，你能夠修四念處，把諸欲斷了以後，這個愛味斷了事欲，煩惱欲也隨著都沒有了，就解脫了。

未二、後半頌

又彼事欲可愛、可樂乃至可意，若變壞時，非清淨識諸憂愁等一切苦惱，皆不得住；如連華葉，水滴不著。

    這是解釋後半頌，「棄捨諸愁憂，猶連華水滴」，解釋這個頌。「又彼事欲」，彼所愛著的事欲，這些財富，這個財富很多，有很多的房地產，很多的鈔票，是「可愛」的，是可歡喜的，這是令你滿意的、「可意」的。「若變壞」的「時」候，「非清淨識諸憂愁等一切苦惱，皆不得住」，因為你心裏面有四念處的正念，所以這個欲變壞的時候，你心裏面沒有煩惱，這個煩惱不能存在，它不能生起。「如連華葉，水滴不著」，像那個連華的葉，這個水滴在那上，雖然有水滴，但是它不著，它能解脫，像你內心裏邊有四念處觀的正念，這愛著也不著你，這些染汙心不著在上面，也就得清淨了。這是把六個頌解釋完了。下邊是「略辨義」，分三科，第一科是「標」。

巳三、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這先是「標」。底下第二科解「釋」，先解釋「自性」，未一、是自性。

午二、釋（分二科）　未一、自性

謂薄伽梵此中略示，諸欲愛味、過患、出離，三種自性。

    「謂薄伽梵」，就是指佛。「此中略示」，簡要的開示我們，什麼叫做「諸欲」？什麼叫做於諸欲的「愛味」？什麼叫做愛味的「過患」？什麼叫做「出離」？這三種法的體相。從這科文上也看得很清楚，第一個頌就是諸欲的愛味，第二個頌就是諸欲的過患，第三個頌就是諸的出離，這是前三個頌。

未二、功過

又顯愛味能為過患，及彼出離所有功德。

    這第二科是「功過」。「又」是後三個頌，「田事與金銀」這後三個頌。後三個頌的前兩個頌，就是「顯」示這「愛味能為過患」，這諸欲雖然是有很多的事欲，但是你若愛著的時候，才令你有過患，你若不愛著就沒有過患。「及彼出離所有功德」，就是最後一個頌：「若永絕諸欲，如斷多羅頂，棄捨諸愁憂，猶蓮華水滴」，這最後一個頌，顯示出離諸欲的功德，就沒有一切苦惱了。

午三、結

當知是名此中略義。

    結束這一段文。

《披尋記》七○六頁：

今當略辯上所說義等者：此中二義：初義，配屬前三頌；後義，配屬後三頌應知。

卯二十七、造賢善（分二科）　辰一、舉頌言

於過去無戀，不希求未來；現在諸法中，處處遍觀察。智者所增長，無奪亦無動。

    一共是分二十七科，現在是最後二十七「造賢善」，這個科的名字叫「造賢善」，分兩科，第一科是「舉頌言」。這是一個半頌，一共是六句話。下邊第二科「長行」的解「釋」。

辰二、長行釋（分二科）　巳一、舉依處

此是造賢善頌。

    這是「造賢善頌」，這是造作賢善的頌，就由五種的觀行，使令你得解脫，就是叫「造賢善頌」。分兩科，第一科是「舉依處」，造賢善頌裏邊的頌，分兩科，第一科是「依處」，第二科是「別釋頌」。分三科，第一科「標修梵行」。

巳二、別釋頌（分三科）　午一、標修梵行

謂如有一，於佛所證法毗奈耶獲得淨信，以正信心棄捨家法，趣於非家；由五種相，修行梵行令善清淨。

    「謂如有一」，這是說有一個人，「於佛所證」悟的「法」和律，「獲得淨信」，得到清淨的信心，這個清淨的信心，就是你對佛所證悟的法、律，有了信心以後，就能使令你三業清淨，所以叫做「淨信」。這可見這個「信」是很深刻的，有人有了信心，而還不清淨，那就表示他信的不夠深刻，現在是說信的很深刻的。「以正信心棄捨家法」，他有這樣很清淨的信心，這個時候會有什麼表現呢？就是棄捨了家法，棄捨了煩惱的家，「捨家法」其實就是棄捨了欲。「趣於非家」，趣者往也，就是往到沒有煩惱，沒有欲的那個地方去了，「非家」，到那個地方。所以我們出家人到外邊做事回來，你不要用那「我回家去」，不要用這個字，頂多說我回到寺朝上去，我回佛學院去，不要說回家去，不要用那個字。現在我們學這個《瑜伽師地論》也是說「非家」，「趣於非家」，在我們出家人的戒律上，也是用這個字，叫「非家」，是這樣說。

    「由五種相，修行梵行令善清淨」。「趣於非家」，到「非家」去幹什麼？到那去做什麼？「由五種相，修行梵行」，就是修這五種梵行，使令你的三業究竟「清淨」，是這樣意思。這是「標修梵行」，由五個相貌修行梵行，這是標。下邊「別釋五相」，分兩科，第一科是解「釋」。分五科，第一科是「無戀」，第一個相貌。

午二、別釋五相（分二科）　未一、釋（分五科）　申一、無戀

謂能捨離居家諸行，無所顧戀；亦不緣彼心生追戀，還起染著。是名初相。

    「謂能捨離居家諸行，無所顧戀」，第一個相貌就是這個人，他能夠捨離他的家，家裏邊就是這一切的「諸行」，就是諸欲，把這些諸欲能捨。「無所顧戀」，他為什麼能夠捨呢？就是對這些欲都不顧戀了，不留戀，不愛著了，所以他就是離開了家。「亦不緣彼心生追戀，還起染著」，這是那麼回事，他是聽聞了佛法，發生了信心，一時的勇猛，他就能無所顧戀的可以出家，但是出家後頂多是兩個星期，心裏面是不留戀，過了兩個星期以後，可能還是要想家了。現在這裏說「亦不緣彼心生追戀，還起染著」，出了家以後，也不再緣念彼原來的家，心裏面就追戀，就會有愛著，「還起染著」心，不會的，不這樣做。「是名初相」，五種梵行這是第一種梵行。當然也有的人棄捨了，他就是心清淨了，也有這種人；但是也有不是這種的，就是短時期的可以不顧戀，但是過了一個時期，就是又有顧戀。

    那為什麼說「亦不緣彼心生追戀，還起染著」呢？就是你來到「非家」以後，「非家」這個地方給你一個四念處，你心裏面有四念處的正念，常這樣修行的時候，所以「亦不緣彼心生追戀，還起染著」，是那麼回事。並不是初發信心就是聖人，你若是初果聖人，也還是有欲，還是有欲的。說是他不追戀，還起染著，就是因為你心裏面有一個法門，有一個法門。我們現時代的佛教，密宗好像比以前盛，盛起來，學的人多。密宗怎麼回事？密宗就是你一參加到裏邊去學，他就給你一個法門，你要修法，一天要修幾支、幾座，早晨起來要修，午前要修，午後要修，晚間要修，常常修。我們顯教怎麼回事呢？你出家以後，你師父有給你一個法門嗎？這就是個問題。譬如說光是學一學，你不修四念處，就是你心裏沒有法門，沒有法門的時候，你也不是聖人，你原來的欲，它能自然的就不動嗎？不會的，所以這是個問題。所以「亦不緣彼心生追戀，還起染著。是名初相」。

申二、無希

又於現法利養恭敬未來種類所有諸行，不生希望；亦不願求當來人天所有諸行，修行梵行。是第二相。

    這是第二個梵行。「又於現法利養恭敬」，出家以後，很多信心的居士對於出家人有恭敬心，就給你很多的利養，對你很恭敬，那麼你出了家以後，就得到這麼多的利養恭敬，心裏面也不愛著，對這個也不執著。又於現法利養恭敬，「不生希望」，雖然有，心裏面不希望。對於「未來種類」，未來的時候，「種類」就是和現在同一種類的，也還是利養恭敬，「不生希望」。我將來得到更多的、更好的利養恭敬，我現在得到利養恭敬心裏面愛著，我將來得到更多的，我看你們能夠修大廟得到很多的利養，我也不次於你，我若活動活動也是一樣的，心裏面沒有四念處，光是在利養這些事情上活動。結果是什麼樣子？心裏面沒有四念處，那個心是什麼樣子？這裏邊就告訴我們，第二個梵行，「於現法利養恭敬」不生希望，不執著；未來的利養恭敬，心裏面也不執著，不執著這件事。

    「亦不願求當來人天所有諸行，修行梵行」，這是第二個意思，這又不同了。有的修行人，一天也持戒清淨用功修行，他目的，我將來要在人間得人間的富貴，或是得到天上的富貴，還是這個，他目的不是想要得涅槃。現在這裏說這個修行人，他現在不求利養恭敬，未來也不求利養恭敬，「亦不願求當來」，來生人天的所有富貴，也還是欲，不是因此而修行梵行的，是為得聖道，為得涅槃而修行聖道的。「是第二相」，這是第二個梵行的相貌。

《披尋記》七○六頁：

又於現法利養恭敬未來種類所有諸行等者：依現所得利養恭敬心生味著，由味著故，發起未來種種分別思惟，是名現法利養恭敬未來種類所有諸行。依此諸行，希求未來還得如是種類利養恭敬，與此相違，名不希求未來。

    「又於現法利養恭敬未來種類所有諸行等者：依現所得利養恭敬心生味著」，愛著這個利養恭敬，那個人有大護法，我沒有大護法，或者我的護法不是那麼樣富貴，就是在這上用心分別，這都是不對的。「是名現法利養恭敬未來種類所有諸行」，是這樣意思。「依此諸行，希求未來還得如是種類利養恭敬，與此相違，名不希求未來」，這麼講。

申三、觀察（分二科）　酉一、釋（分三科）　戌一、於法安立

又於現在五取蘊攝色等諸法，及彼安立，能正觀察。

    前面這個地方，如果我們能這樣子，我們的心就有了時間，也有了精神在四念處上多用功。如果你不修學四念處，你就在名聞利養上，於是乎對於在家居士也就有煩惱，就會去爭這個有錢的護法，去拉攏，如果我的護法，不可以到別的地方去，就有這些問題。如果你在這上用心分別，你不用說就知道你心裏面沒有四念處了，你不用說就知道的。這樣說，如果我們出家人是這樣子，只是有個外表是出家人，內裏邊沒有真實的功德莊嚴，這就是佛法的衰相，要知道。

    「又於現在五取蘊攝色等諸法」，這是第三個梵行的相貌；第一個相貌就是「無戀」，第二個相貌是「無希，看這文上，「於過去無戀，不希求未來」，這是兩個相貌。現在第三個是「觀察」，就是「現在諸法中，處處遍觀察」，分兩科，第一科是解「釋」。分三科，第一科「於」諸「法安立」。

    「又於現在五取蘊攝色等諸法，及彼安立，能正觀察」，其實主要還是這一個梵行相。這一位捨了家，棄捨家法，趣於非家的這個人，他有第三個梵行的相貌，是什麼呢？「於現在五取蘊」，現在的色受想行識，這個生命體，我們以前講過這個「取蘊」，這個蘊是由取而有，煩惱叫做「取」，由煩惱而有這個「蘊」，有了這個五蘊以後又引起煩惱，所以叫做「取蘊」。「於現在五取蘊攝色等諸法」，這個蘊是個總名，別名就是色受想行識，色蘊乃至識蘊這些諸法。

    「及彼安立，能正觀察」，「及彼安立」是什麼呢？就是佛陀的大慈悲、大智慧，依五蘊而宣說的四念處，宣說的這些聖道，宣說的三十七道品，或者「安立」，依彼五蘊所安立的這些法門，就是能詮顯的這些聖道。「能正觀察」，也就是說你依據佛所安立的法門，去觀察色受想行識，是苦、空、無常、無我的，就是修四念處，「能正觀察」。這個「正觀察」，就是契合佛說的法門，而不是自作聰明種種的事情，佛告訴你這樣觀察，你就依教奉行，不要自作聰明，這就是修四念處。你這樣修四念處，那麼你才能夠無所顧戀，對於這一切的名聞利養，心裏面不執著。

    在南北朝的時候，有一個高僧常和國王大臣來往，當時有一個大臣對他說，說你是出家人修行的，怎麼常和國王大臣到這富貴人家裏邊來往呢？這個法師說：「我觀這國王大臣和貧窮人，無有二相。」這個人說的也是很好，這就是這個人，他常常修學聖道，所以他會說出這麼一句話來，當然你若學習佛法，也會說出這麼一句話。這裏邊是說，你的第三個梵行就是修四念處。

《披尋記》七○六頁：

又於現在五取蘊攝色等諸法等者：如《集論》說：何故名取蘊？以取合故，名為取蘊。何等為取？謂諸蘊中所有欲貪。又說：變現相是色相，領納相是受相，搆了相是想相，造作相是行相，了別相是識相。又復廣說建立色蘊，乃至建立識蘊。（《集論》一卷一頁二頁三行）此中諸義，隨應當知。由是於諸法中能正觀察。

    「又於現在五取蘊攝色等諸法等者：如《集論》說：何故名取蘊？以取合故，名為取蘊。何等為取？」什麼叫做「取」？「謂諸蘊中所有欲貪」，就叫做「取」。「又說：變現相是色相，領納相是受相，搆了相是想相，造作相是行相，了別相是識相。又復廣說建立色蘊，乃至建立識蘊」，這個經裏面解釋五蘊的相貌，「（《集論》一卷一頁二頁三行）此中諸義，隨應當知」，隨《集論》上所解釋的應該知道。「由是於諸法中能正觀察」。

戌二、於身語意（分二科）　亥一、舉身行

又於現法及當來世諸身惡行，及惡果報，謂我於身不應發起所有惡行，廣說如經；乃至應斷身諸惡行，修身善行。

    前邊是「於法安立」這樣觀察，現在是第二科「於身語意」要做觀察。分兩科，第一科「舉身行」。

    「又於現法」，就是又這一位出家人在「現法」，現在的色受想行識，「及當來世諸身惡行」，「當來世」就是將來，身體所做的「惡行，及惡果報」，你有惡行就有惡果報。「謂我於身不應發起所有惡行」，我不應該做有罪過的事情。「廣說如經；乃至應斷身諸惡行，修身善行」，這個修行人能作如是觀。這是「舉身行」，下邊「例語意行」。

亥二、例語意行

語、意善行，當知亦爾。

    就是現法當來世的語行、意行，你若做惡行，也會有惡果報；所以我現在對我的語、意，不應該發起所有的惡行，能有這樣的智慧觀察。這是觀察身語意，下面第三科於「去來今」。

戌三、於去來今

又於色等諸蘊，能隨觀察去來今世，皆是無常。無常故苦，苦故無我；由無我故，於彼一切不執我所，乃至於彼不執為我。

    「又於色等諸蘊，能隨觀察去來今世」，觀察這個色受想行識，有過去的，有未來的，有現在的，這三世的五蘊都是無常的，都是有變動的。「無常故苦」，因為不長久，它就苦惱。譬如說這個苦惱的事情，原來沒有，忽然間有了，未有而有，這就叫做「無常」；有已還滅，也叫做「無常」。未有而有，沒有苦，忽然間有苦，所以叫做「無常故苦」；有已還滅，你有滿意的事情，忽然間滅了，也是無常，也是苦，有壞苦、有苦苦，還有一個行苦，都是無常的。「苦故無我」，苦惱的事情，苦是逼迫性，你不願意苦也得受著，你不得自在，我是自在義，你受苦就是不得自在，就表示沒有我的意思，此中無有我也。

    「由無我故，於彼一切不執我所」，所以樂也不執著我所，苦也不執著我所，無我、無我所，究竟的觀察無我、無我所，就到了畢竟空的境界了。「乃至於彼不執為我」，不執我所，也不執有我，觀一切法，由無常觀到無我，這是說到修無常觀，修苦觀，修無我觀。這是「於去來今」，第二科是「結」束。

酉二、結

如是如實正慧觀察，是第三相。

    這是第三個梵行的相貌。下面第四個是「無奪」。

申四、無奪

又依初法毗缽舍那，諸根成熟，福德、智慧二種資糧，於當來世通達增長，非諸王等所能劫奪，是第四相。

    「又依初法毗缽舍那」，這個「初法」是什麼呢？就是前邊你修四念處，修無常觀，修無我觀，這是在由外凡進入到內凡的時候；現在「初法毗缽舍那」，就由內凡進入到見道了。見道初果須陀洹，就是「初法毗缽舍那」，初開始見到緣起法了，這時候的毗缽舍那觀。這個毗缽舍那觀是怎麼回事呢？是「諸根成熟」，就是由外凡而內凡的時候，這個信、進、念、定、慧成熟了，或者福德、智慧兩種資糧也都成熟了，都圓滿了，所謂圓滿成熟就是有功能得聖道了，是這個意思。

    「於當來世通達增長」，就是一剎那以後，在內凡的時候是現在，一剎那以後到了初果了，這叫做「於當來世通達增長」，你通達無我義了，而這個智慧還要繼續增長的。你得到了聖道了以後，這個聖道的境界，「非諸王等所能劫奪」，也不是國王，也不是土匪，他能夠奪你的聖道，這個聖道是不可破壞的。這是「第四」個梵行「相」。

《披尋記》七○七頁：

又依初法毗缽舍那等者：謂住現法能入正性離生補特伽羅諸所有智，是名初法毗缽舍那。

    「又依初法毗缽舍那等者：謂住現法能入正性離生補特伽羅」，就是你現在努力修行，你現在這個生命體上，你就能夠入於見道位，「能入正性離生」。這個「正性」就是無我我所，這個清淨無漏的境界；「離生」就遠離一切煩惱了。這樣的人「諸所有」的「智」慧，是「名初法毗缽舍那」。

申五、無動

又依第二法毗缽舍那，於現法中涅槃功德能善增長，非諸煩惱及隨煩惱所能傾動，是第五相。

    「又依第二法毗缽舍那」，這是第五個無動，第五個梵行相貌就是「無動」。這是第二法，第二法就是見道以後，你繼續修四念處觀的時候，叫「第二法毗缽舍那」。「於現法中涅槃功德能善增長」，你能觀察無明滅則行滅，行滅則識滅，乃至有滅則生滅，生滅則老死滅，就入於不生不滅的境界了，這是現法的涅槃功德。你這樣智慧的觀察，你能夠善巧方便的努力修行，繼續的增長，那就得阿羅漢果了。「非諸煩惱及隨煩惱所能傾動」，這個時候你已經得阿羅漢的聖道了，所有貪瞋癡根本的煩惱，及隨煩惱都不能動搖你，你就算不入定，心裏面也是清淨的。「是第五相」，這是第五個梵行的相貌。

未二、結

由此五相，修行梵行，令善清淨。

    這是第二科「結」束。「由此五相，修行梵行，令善清淨」，使令你的心由惡而善，由染汙而清淨，得了聖道，得了阿羅漢果，這是結束。下面第三科「結名賢善」。

午三、結名賢善

若依如是一日一夜，亦為賢善，第一賢善，當知超度此餘一切所有梵行。

    「若依如是」，若是一個佛教徒，你能依據，你能隨順這樣的五種梵行相來修行，你修行就是只有「一日一夜」，那你這個人就是「賢善」，而不是一般的凡夫了，就是賢善。「第一賢善」，而這個賢善是最殊勝的賢善，而不是世間的賢善。「當知超度此餘」，你這樣賢善的境界修學聖道，能超越了「此餘」，就是此佛法以外的「所有梵行」，都不如你的梵行是最殊勝的。

巳三、略辨義（分三科）　午一、標

復次今當略辯上所說義。

    這是「略辨義」第三科，第一科是「標」，下面第二科解「釋」。

午二、釋

謂薄伽梵此中略示，於善說法毗奈耶中所修梵行，於一切相皆善清淨，不與他共。

    你在佛法裏邊的法與律中所修的梵行，你這樣努力的修行，「於一切相皆善清淨」，於一切色受想行識相，眼耳鼻舌身意相，色聲香味觸法相，眼識乃至意識相，「於一切相」，你心裏面都是不受一切法，於一切法不受，得到這樣聖人清淨的境界了，「皆善清淨」。「不與他共」，不與外道共有，這是唯獨佛法能栽培你到這個境界。

午三、結

當知是名此中略義。

    這個頌只有六句：「於過去無戀，不希求未來，現在諸法中，處處遍觀察。智者所增長，無奪亦無動」，這個《瑜伽師地論》主把這六句頌解釋得這麼圓滿，解釋得這麼好。這底下嗢柁南曰。

丑二、後頌結

嗢柁南曰：惡說貪流怖，類譽池流貪，作劬勞得義，論議十四種。

    這「惡」是惡行，這個「說」是應說，「貪」是欲貪，「流」是暴ㄅㄠˋ流，或者是瀑ㄆㄨˋ流，「怖」是有怖，「類」是勝類，「譽」是譽等，泉「池」，又是暴「流」，還有「貪」恚，「作」是應作，「劬勞」，「得」，這一共是十三個，十三個加個「論議」，就是十四種，用這個頌結束前面這一段。

《披尋記》七○八頁：

嗢柁南曰惡說等者：此總結前體義伽他，開合有別。體伽他中別說十三，謂惡說等乃至得義。義伽他中一一差別有二十七，總合為一，說為論議。是故總數成十四種。

    「嗢柁南曰惡說等者：此總結前體義伽他」，這個「體」伽他、「義」伽他，把它結束，這個伽他有「開合」的不同。「體伽他中別說」有「十三」科，「謂惡說等」這十三科，「乃至得義」，這個「義」的地方。「義伽他中一一差別有二十七」個，義伽他的有二十七個，「總合為一，說為論議」，這二十七科合在一起，名之為「論議」。這個論議加上體伽他的十三個，就是十四種，「是故總數成十四種」。

    這個〈思所成地〉到此圓滿了。


Tape 234

瑜伽師地論 > 卷第二十 > Tape 234

《瑜伽師地論》卷第二十

本地分中修所成地第十二

    本地分中一共有十七地，現在到了修所成地，第十二地。

    這個「修」，就是聞思修中是指禪定說的。若論一般的修行也通於聞思的智慧，現在專指禪定說，是超越了聞思的境界。而這裡邊是說這個「修所成慧」，就是以禪定為依止修毗缽舍那，成就了出世間聖道的智慧，就是得聖道了，能成就世間、出世間的一切功德，所以叫作「修所成地」。

丙九、修所成地（分二科）　丁一、結前生後

已說思所成地。云何修所成地？

    在科判裡邊，這是屬於第九科「修所成地」，分二科。第一科「結前生後」。

    「已說思所成地」，這是結束前文。「云何修所成地」，這是生起後文，這是第一科。

    第二科「標釋一切」，就是修所成地裡邊所解釋的在這裡完全地把它標出來。分三科，第一科是「標列」。「標列」裡邊分二科，第一科標列這個四處。這個修所成地雖然很廣，都收於四處裡邊。這一科裡分三科，第一科是「標」，怎麼叫作修所成地呢？

丁二、標釋一切（分三科）　戊一、標列（分二科）　己一、四處攝（分三科）　庚一、標

謂略由四處，當知普攝修所成地。

    「謂略由四處」，簡單的說呢，就是四種境界，就包括了修所成地裡邊的內容了。「當知普攝修所成地」，這四處普遍地含攝了修所成地的內容。

庚二、徵

何等四處？

    第二科是「徵」。第三科是「列」。

庚三、列

一者、修處所，二者、修因緣，三者、修瑜伽，四者、修果。

    「一者、修處所」，這個修所成慧的這個處所，這個境界。二是修所成慧的因緣。三者是修這個瑜伽，正式修學止觀了。四者是修果，修慧所成就的果利。這是四處。

巳二、七支攝（分四科）　庚一、標

如是四處七支所攝。

    前邊說四處，這是第二科「七支攝」，就是將四處的意義又發揮出來多少，所以就分為七科了。這個「七支攝」裡邊分四科，第一科是「標」。這個四處，七支所攝，又含攝在七支裡邊。

庚二、徵

何等為七？

    這是「徵」。下邊第三科是「列」。

庚三、列

一、生圓滿；二、聞正法圓滿；三、涅槃為上首；四、能熟解脫慧之成熟；五、修習對治；六、世間一切種清淨；七、出世間一切種清淨。

    「一是生圓滿」，這個「生圓滿」也就是前面說的那個修處所。「二、聞正法圓滿、三、涅槃為上首、四能熟解脫慧之成熟」這是三個，就是修因緣，修的因緣就包括這三個法裡邊。「五、修習對治」，就是那第三個修瑜伽了。「六、世間一切種清淨；七、出世間一切種清淨」，就是前面四個處所裡邊，那個第四個修果，是這樣意思。

庚四、結

如此四處七支所攝普聖教義，廣說應知依善說法毘奈耶中，一切學處皆得圓滿。

    這是第四科是「結」。「如此四處」，如此「七支」，「所攝普聖教義」，它所含攝的一切的聖教義，都含攝在裡邊了。若「廣說」呢？「應知」道「依善說法毘奈耶中」，以佛所說的法，所說的律，一切的學處。單獨說「學處」是指戒，「一切學處」，戒定慧，乃至到佛的境界。「皆得圓滿」，在這裡面都圓滿地說出來了。

    這是「標釋一切」，「標釋一切」裡邊的第一科是「標列」，下邊的第二科就是解釋前面標列的這些。

戊二、隨釋（分四科）　己一、生圓滿（初支）（分五科）　庚一、徵

云何生圓滿？

庚二、標

當知略有十種。

    這下邊第二科「隨釋」分四科。第一科解釋這個生圓滿是什麼意思。這個生圓滿是初支。分五科，第一科是「徵」，第二科是「標」。

    「當知略有十種」，這個生圓滿略有十種不同。這是「標」，第三科是「列」。

庚三、列

謂依內有五，依外有五，總依內外合有十種。

    「謂依內有五，依外有五」。「依內」就是這位受教化的人，這個修行人本身來說有五件事。「依外」，依據外邊的助緣有五種，有五件事。「總依內外合有十種」，這就是這個生圓滿就說這麼十件事。

庚四、釋（分二科）　辛一、依內（分三科）　壬一、徵

云何生圓滿中依內有五？

    前邊是「標列」，這下邊是第四科解「釋」。分兩科，第一科是「依內」，又分三科，第一科是「徵」。怎麼叫作生圓滿中依內有五呢？這是「徵」，下邊第二科是「列」。

壬二、列

謂眾同分圓滿、處所圓滿、依止圓滿、無業障圓滿、無信解障圓滿。

    「謂眾同分圓滿」，這是一。「處所圓滿、依止圓滿、無業障圓滿、無信解障圓滿」，這是列出來這五種。

    下邊第三科是解釋，分五科，第一科解釋這個眾同分的圓滿。

壬三、釋（分五科）　癸一、眾同分圓滿

眾同分圓滿者：謂如有一，生在人中，得丈夫身，男根成就。

    「眾同分圓滿者：謂如有一」，就是有一個補特伽羅，他生在人間，「生在人中，得丈夫身，男根成就」，這叫作眾同分圓滿。看這個《披尋記》。

《披尋記》七○九頁：

眾同分圓滿等者：聲聞地說：善得人身；謂如有一生人同分，得丈夫身，男根成就，或得女身。（陵本二十一卷四頁）即此所說眾同分圓滿義。然此唯說男根成就，不言或得女身者，約勝為論，略未具說故。

    「眾同分圓滿等者：聲聞地說，善得人身」，這個「善」有兩個意思，一個是「能」的意思，能得人的果報，得到人的生命。第二個意思是「好」的意思，得到人身是最好了。「謂如有一生人同分」，「人同分」，只要是人，大家都有共同的地方，所以叫作「人同分」，就是得了一個大「丈夫身，男根成就」。「或得女身」，這也是大丈夫，也是眾同分圓滿。這個話是出在「（陵本二十一卷四頁）」。「即此所說眾同分圓滿義」，這個聲聞地的那句話，也就是這裡說的眾同分圓滿的義。

    「然此唯說男根成就，不言或得女身」沒有說這句話。是「約勝為論」，這個話的意思就是男身是殊勝的，這裡有這個味道。「略未具說故」，說得簡略，沒有完全說，就把女身略去了，實在也包括女身在內。

    這是「眾同分圓滿」，想要得聖道你要具足這個條件。

癸二、處所圓滿（分二科）　子一、標

處所圓滿者：謂如有一，生在人中，又處中國，不生邊地。

    「處所圓滿者」，這是第二科。分兩科，第一科是「標」。「謂如有一生在人中」，又處在中國，不是生於邊地。

    這是「標」，下邊第二科是解釋。分兩科，第一科「舉生處」。

子二、釋（分二科）　丑一、舉生處

謂於是處，有四眾行。謂苾芻，苾芻尼，近事男，近事女。

    怎麼叫作「中國」呢？就是說這個地方有「四眾」弟子在這裡弘揚佛法，這個「行」就是弘揚佛法。那四眾弟子呢？就是「苾芻、苾芻尼，近事男、近事女」這四種弟子。這個地方就叫作「中國」。

丑二、簡不生

不生達須蔑戾車中。謂於是處無四眾行，亦無賢聖正至正行，諸善丈夫。

    這第二科「簡不生」。前面是生，你是生在這個地方，不生在那個地方。「不生」在什麼地方呢？「達須」。這個「達須」翻到中國話是下賤種類的人。這個「蔑戾車」呢？就是樂垢穢，歡喜垢穢的事情這種人。就是這個地區的人都是下賤類，都是垢穢的人，你不生在這個地方。這話是什麼意思呢？「謂於是處」沒有四眾弟子在這裡弘揚佛法，這個「達須蔑戾車」這個地區就是沒有佛法。

    「亦無賢聖、正至、正行，諸善丈夫」，這個「賢聖」也就是四眾弟子學習佛法有了成就的人的名稱。「賢聖」、在《成實論》、《俱舍論》上都有說二十七賢聖，就是由初果開始，乃至到阿羅漢果有不動法、退、思、護、住、進這麼多的阿羅漢，一共有二十七賢聖。這個「正至、正行」前面我們解釋過。這個意思，這個「正至」就是見到真理了，叫「正至」，就是你得到了清淨無漏的根本智，能觸證法性了。這個「正」就是那個智慧，這個「至」就是證悟了真理，證悟法性理了，這叫「正至」。這個「正行」就是能斷煩惱，能斷除去種種的顛倒煩惱，那麼你的身口意行都是不顛倒的，就叫作「正行」。這樣說，這個「正至」是見到真理、證真理了。「正行」是斷惑了。就是斷惑證真，名為正至、名為正行。那麼這就是聖人，由初果以上乃至到阿羅漢果，才有這樣的好名稱。這樣的「諸善丈夫」，這樣的好的人。

    這個地區「達須蔑戾車中」，這個地區裡面沒有賢聖，沒有正至、正行、諸善丈夫，這個地方。所以四眾弟子，這個修行人，就不生在這個地方去，所以生在「中國」，可見這個地方就不是中國，這個地方就是「邊地」了。

癸三、依止圓滿

依止圓滿者：謂如有一，生處中國，不缺眼耳隨一支分，性不頑囂，亦不瘖啞。堪能解了善說、惡說所有法義。

    前邊這個處所圓滿，這也是很重要，有佛法的地方，你生在那裡，你就可以繼續地學習佛法。你生在那個地方沒有佛法，你沒有辦法能學到佛法了。

    這下邊第三科是「依止圓滿者」，「謂如有一，生處中國」，這個補特伽羅是投生在有佛法流行的地方，他的果報，他的生命體是「不缺眼」、不缺「耳」，「隨一支分」都是具足的，眼耳鼻舌身意六根具足。「性不頑嚚」，他的心性，他的心不愚癡、不糊塗，有智慧，他能容易受教化。「亦不瘖啞」也不瘖啞。「瘖啞」就是不能夠說話，沒有這種事情。

    「堪能解了善說、惡說所有法義」，說這個人，「不頑嚚」就是有智慧。有智慧，怎麼叫作有智慧呢？就是他有這種能力，能解了這是善說、這是惡說，他能辨別，能認識，能鑑別善惡的差別。就是在佛法裡邊所有的法義，他也能夠鑒別，也能欣賞，也能學習，那這就叫作「依止圓滿」。這可見這個「堪能解了善說、惡說所有法義」這是意根。說這個人眼耳鼻舌身都具足，不缺少，但是意根有問題，那學習佛法還是困難，還是有困難的，所以意根還是很重要。

癸四、無業障圓滿

無業障圓滿者：謂如有一，依止圓滿，於五無間隨一業障，不自造作，不教他作。若有作此，於現身中，必非證得賢聖法器。

    這是第四科。怎麼叫作「無業障圓滿」呢？「謂如有一，依止圓滿」，說這個人，他的眼耳鼻舌身意六根都很好，都合格了。另外還有一件事就是，「於五無間隨一業障，不自造作」，你作這五種事，就會墮落到無間地獄去，那麼這就是業障。有五種，就是害父、害母、害阿羅漢、破和合僧，破僧、惡心出佛身血，這五種。

    這個「破僧」這個地方，我看《俱舍論》上解釋，我感覺也是很重要，這個地方。一般當然是破羯磨僧，就是這一個地方的出家人不合了，在一個界內兩處作羯磨、布薩，那這就是破羯磨，當然要八個人以上。另外一個意思是破轉法輪僧，破轉法輪僧，一定是在南閻浮提有佛出世的地方。這上面說什麼叫作破轉法輪僧呢？「忍師異佛」，你能接受你師父說的這樣的法。你師父說的法和佛說的法不同，你能接受你師父所說的法，這件事，這是一個問題。第二句話呢？就是你能忍受佛法之外，還有聖道。在佛法之外有聖道，就是佛說的聖道，另外還有聖道，不同於佛說的，認為那是聖道。如果你有這種見，你宣揚你這樣的見地，那就叫作「破轉法輪僧」。所以從這些事情上看，你如果不學習佛法，不讀經論，我自己閉上眼睛「念佛是誰」，我看很危險！很危險！

    說是「於五無間業」，這五種罪業是墮落到無間地獄去的，所以叫作「無間」。另外一個理由叫作「無間」呢？就是他是順次生受報，而不是現報，也不是後報，所以叫作「無間」。「隨一業障」，這個五種無間業，隨那一個，你若造作這種業了，那就是有障礙，你就不能得聖道了。「不自造作」，如果說我沒有造，我沒有自己有這種邪智慧去造這種罪，也不教他人作，這樣子你就是沒有這個業障。

    「若有作此」，假設有人作此五種罪的時候。「於現身中，必非證得賢聖法器」，那你的這個眼耳鼻舌身意，你這個色受想行識就不是載道之器了。就是決定，「於現身中」決定，「必」是決定，不能證得這個聖道了，所以叫作「業障」。現在「無業障圓滿」，就是沒有這個罪過。

癸五、無信解障圓滿（分二科）　子一、離邪解行

無信解障圓滿者：謂有如一、必不成就五無間業，不於惡處而生信解，不於惡處發清淨心。謂於種種邪天處所，及於種種外道處所。

    是第五科「無信解障圓滿」。分二科，第一科是「離邪解行」。

    「無信解障圓滿者：謂有如一、必不成就五無間業」，這個人很好，他決定不造作這五種罪。「不於惡處而生信解」，但是另外還有一個條件你需要具足，什麼呢？「不於惡處生信解心」，「不於惡處發清淨心」。這「惡處」是不合乎真理的，你對於那個惡處沒有信解心，對於那個惡處不認為它是清淨的，「不發清淨心」。其實清淨心就是信心，因為若有信解心了，就有清淨心。現在不發信解心，所以也就不發清淨心。

    究竟什麼是「惡處」呢？「謂於種種邪天處所，及於種種外道處所」。就是那個種種的邪天的地方，就是那個天是邪知邪見的，對於那個處所不生信解、不發清淨心。「及於種種外道處所」，「外道」就是佛法以外，不符合真理的這種宗教，對於這些地方，也不發信解、不發清淨心。你要這樣子，這就叫作無信解障。

子二、起淨信解

由彼前生，於佛聖教善說法處，修習淨信，長時相續；由此因緣，於今生中，唯於聖處發生信解，起清淨心。

    「由彼前生，於佛聖教善說法處」，這是第二科「起淨信解」。為什麼這個人對於佛教，對於佛法有信解心，對於惡處沒有信解心呢？

    「由彼前生」，由於那一個人，前一生、前多生，「於佛」的「聖教」這個「善說法處」，說得非常良好的這種佛法的地方，「修習淨信」，他在佛教裡面久遠以來修習過清淨的信心，熏習過，拜佛、學習經論、靜坐這些事情。「長時相續」，不是個短時間，很長時間，相續地學習佛法，有清淨的信心。

    「由此因緣，於今生中，唯於聖處發生信解，起清淨心」，這就叫作「無信解障」，原因就是這樣子，可見沒有一件事是無因而有的。

辛二、依外（分三科）　壬一、徵

云何生圓滿中依外有五？

    前邊是「依內」，我們內身這一面要具足這五個條件，這是依內。現在說依外邊的因緣，外邊的助緣。分三科，第一科是「徵」。

    「云何生圓滿中依外有五」呢？這下面是第二科「列」。

壬二、列

謂大師圓滿、世俗正法施設圓滿、勝義正法隨轉圓滿、正行不滅圓滿、隨順資緣圓滿。

    「謂大師圓滿」，這是一。「世俗正法施設圓滿」是二。「勝義正法隨轉圓滿」是三。「正行不滅圓滿」是四。「隨順資緣圓滿」這是五。有這五種圓滿。

    下邊第三科解釋這五法。第一科是解釋「大師圓滿」。

壬三、釋（分五科）　癸一、大師圓滿

大師圓滿者：謂即彼補特伽羅，具內五種生圓滿已，復得值遇大師出世。所謂如來，應、正等覺、一切知者、一切見者、於一切境得無障礙的人。

    「大師圓滿者」。我們從律上看，稱佛為大師，佛是大師。那這個小師呢，就是你的親教師。

    這個「大師圓滿」怎麼講呢？「謂即彼補特伽羅，具內五種生圓滿已」，這也就是說那個人，在生死裡流轉的那個人，他很好，很幸運，他現在具足了「內五種生圓滿已」、具足了。「復得值遇大師出世」，他又能夠遇見了「大師」出世，遇見佛出現世間。這個遇見佛出現世間，就是「應以佛身得度者，即現佛身而為說法」了。那是什麼呢？你能夠修四念處，你發出離心了。你修四念處，這是見佛的善根，這是見佛的善根，就能見佛了。如果說只是這個有漏的善根，那與見佛有點疏遠，見佛還是疏遠的。

    「復得值遇大師出世」，這個「大師」是誰呢？「所謂如來、應、正等覺、一切知者、一切見者、於一切境得無障礙的人」，這個是「大師」。這個「如來，應、正等覺」我們前面講過。這個「一切知者、一切見者」，「見」是在外邊，「知者」是屬於你內心，你內心的境界他知道，你表現於外的行為呢，他也能見到。是「於一切境得無障礙」的，那麼這個就是「大師」。

癸二、世俗正法施設圓滿

世俗正法施設圓滿者：謂即彼補特伽羅，值佛出世、又廣開示善不善法，有罪無罪，廣說乃至諸緣生法，及廣分別。謂契經、應頌、記別、諷誦、自說、緣起、譬喻、本事、本生、方廣、希法、及與論議。

    前面是「大師圓滿」，有佛當然是圓滿，當然就是出現世間度化眾生，你遇見了，這就是「大師圓滿」。現在是第二科「世俗正法施設圓滿」。

    怎麼叫做「世俗正法施設圓滿」呢？「謂即彼補特伽羅，值佛出世」，遇見佛出現世間。「又廣開示善不善法」，佛出現世間，「廣」就是很詳細地、很分明地開示我們什麼叫做「善法」？什麼叫做「不善法」？我們眾生是不知道什麼是善？什麼是不善的？要佛開示我們才知道。什麼是「有罪」？什麼是「無罪」？不善，那就是有罪，善就是無罪了。「廣說乃至諸緣生法」，這中間有省略的地方，就是這個善法你應該學習修行，不善法你不要修行，不要學習，就是這些事情。「乃至諸緣生法」就是十二緣起，苦集滅道這些事。「及廣分別，謂契經、應頌、記別、諷誦、自說、緣起、譬喻、本事、本生、方廣、希法及與論議」，這是十二分教。十二分教我們也是講過了。

癸三、勝義正法隨轉圓滿

勝義正法隨轉圓滿者：謂即大師善為開示俗正法已；諸弟子眾依此正法，復得他人為說隨順教誡、教授，修三十七菩提分法，得沙門果；於沙門果證得圓滿，又能證得展轉勝上增長廣大所有功德。

    「勝義正法隨轉圓滿者」，這是第三法。什麼叫做「勝義正法隨轉圓滿」呢？「謂即大師善為開示俗正法已」，謂即是那個「大師」，就是佛陀的慈悲，能善巧地為我們開示這個世「俗」的「正法」。世俗的正法是什麼呢？就是語言文字的佛法，這個就是世俗的正法。因為這樣子，這個語言文字的佛法，我們人間的眾生能聽得懂，所以叫做「世俗」，就是世俗的，世俗的人能明白的這種正法。佛開示了這樣的語言文字的佛法之後呢，「諸弟子眾依此正法」，這個「諸弟子眾」就是一切的佛教徒，就能「依此正法」，依此正法為依據，努力地學習。「復得他人為說」，又能得到其他的佛弟子為你講說，把佛說的正法再為你分別地來解釋。「隨順教誡教授」，這個學習佛法的人能隨順佛所說的，能隨順他人所說的這個佛法。這個佛法分兩類：一個是「教誡」，一個是「教授」。你不可以做惡事，你要好好地持戒清淨。「教授」就是定慧的這一切佛法。「修三十七菩提分法」，修三十七道品，就是修四念處乃至到八聖道分。「得沙門果」，這個時候，你就見到第一義諦了，這叫做得沙門果，「勝義正法隨轉圓滿」就是這樣意思，就是你得到沙門果了，就是得到勝義諦了。

    「於沙門果證得圓滿」，得沙門果，從初果就可以說是得沙門果，初果、二果、三果、四果，那麼就是於沙門果證得圓滿。「又能證得展轉勝上增長廣大所有功德」，這個意思就是，譬如你得慧解脫阿羅漢，你還沒有得到定，也沒有得到滅受想定，你要繼續地努力修行。你得到阿羅漢，還沒有四無礙辯才，沒有廣大的神通，你要繼續地修行展轉地殊勝，又得到四無礙辯、得到大神通了、得到無諍三昧了，得到很多很多的功德。「又能證得展轉勝上增長廣大所有功德」，這就叫做「勝義正法隨轉圓滿」，是這樣，這就是在佛教裡邊有聖人，這是一種。

癸四、正行不滅圓滿

正行不滅圓滿者：謂佛世尊雖般涅槃，而俗正法猶住未滅；勝義正法，未隱未斷。

    「正行不滅圓滿者」，這是第四科。什麼叫做「正行不滅圓滿」呢？「謂佛世尊雖般涅槃」，謂說佛雖然是入涅槃了，這個化身不住世間了，我們這個肉眼凡夫就不能見到佛了。「而俗正法猶住未滅」，但是世俗的，所能了解的這個語言文字的佛法，這也是「正法」。這個「正法」這個名詞包括語言文字的佛法在內。「猶住未滅」，還是留傳在世間，沒有消失、沒有滅亡。「勝義正法，未隱未斷」，這個語言文字的佛法所表達的勝義諦，還有人修學四念處得聖道，這個「勝義正法」也沒有「隱」，沒有潛藏起來，勝義正法是不滅的，所以叫做「不滅」。而有人證得，你得到那個清淨光明的智慧，這勝義正法就顯示出來了，就是法身不滅了，「未隱」。「未斷」是什麼意思呢？就是這種佛教徒展轉地宣揚世俗的聖道，那麼繼續有人修學四念處，那就叫做「未斷」。

癸五、隨順資緣圓滿

隨順資緣圓滿者：謂即四種受用正法因緣現前受用正法，諸有正信長者居士婆羅門等，知彼受用正法而轉，恐乏資緣退失如是所受正法；是故殷勤奉施種種衣服飲食，諸坐臥具，病緣醫藥、供身什物。

    「隨順資緣圓滿者」，這是第五科「隨順資緣圓滿」，這是什麼意思呢？「謂即四種受用正法因緣現前受用正法」，這就是指那有四種，就是衣服、飲食、臥具、醫藥這一切生活所需的這些，這四種是「受用正法」的「因緣」。我們於如來的正法，能夠聞思修這樣地學習，叫做「受用正法」。但是需要有衣服、飲食來做因緣，你若去到社會上去生產，你就沒有精神、沒有時間學習正法了，所以你要有人「現前」，「四種受用正法因緣現前」，就是這四種事情，有人同情你這種行為，來布施你、來供養你、支持你，這件事「現前」了。「受用正法」，那麼你就可以有時間、有精神，專心地由聞思修得無生法忍，可以做這件事了。這一句話是標，下面解釋這一句話。

    「諸有正信長者居士婆羅門等」，就是這些佛教徒，對於佛法「有正信」、有淨信心的「長者」和「居士」，就是有財富的人叫做「居士」。還有這些「婆羅門」，也是有學問的人，這些「等」。「知彼受用正法而轉」，他「知」道那麼多的人出家了，學習正法，「而轉」就是在那裡，正在那個地方學習佛法。「恐乏資緣」，這些正信的人，恐怕你們學習佛法不去生產，恐怕你們缺少了這個資養生命的這些條件，沒有飯吃，不行啊，沒有衣服、飲食、臥具、醫藥，沒有房子住，這個事也不行。你若是缺少這些因緣了，「退失如是所受正法」，就不能學習正法了。「是故殷勤奉施」，所以這些人有同情心，就是殷勤地、很恭敬地、很尊重地布施你「種種」的「衣服」、種種的「飲食」、種種的「坐臥具」，給你一個蒲團，這樣子。「諸坐臥具」。還有「病緣」的「醫藥」、「供身」的「什物」，這些東西布施給你。這叫做「隨順資緣圓滿」，也要有人做這件事。這是第五。

庚五、結（分三科）　辛一、名修處所

如是十種，名依內外生圓滿，即此十種生圓滿，名修瑜伽處所。由此所依、所建立處為依止故，證得如來諸弟子眾所有聖法。

    「如是十種，名依內外生圓滿」，這是第五科，結束這段文。分三，第一科「名修處所」。

    「如是十種」，「名依內」、依「外」，這叫做「生圓滿」。就是聖道現前名之為「生」，需要有這麼多的因緣，這件事才「圓滿」，所以叫做「生圓滿」。「即此十種生圓滿」，「名修瑜伽」的「處所」，你才能夠修止觀，才能修禪，這是修禪的地方。「由此所依，所建立處為依止故」，「由此所依」，由此十個法，十種生圓滿，是你所依止的，是所建立的。有這十種，種種的因緣，出現這十種事，就是「建立處」。「為依止故，證得如來諸弟子眾所有聖法」，就是如來諸弟子眾就能證得這所有的聖法。這個條件，這個因緣具足了，就可以成就了。

辛二、料簡聖法

如是聖法，略有二種：一、有學法，二、無學法。今此義中，意取無學所有聖法，謂無學正見，廣說乃至無學正智。何以故？由諸有學雖有聖法，而相續中，非聖煩惱之所隨逐，現可得故。

    「如是聖法，略有二種」，前邊第一科是修處所，這十種生圓滿，就叫做修瑜伽的處所，這是第一科。現在第二科是「料簡聖法」，再辨明什麼叫做「聖法」？略有二種不同：一是「有學法」，二是「無學法」。這個就是阿羅漢名為「無學」，前三果都叫做「有學」。「今此義中，意取無學所有聖法」，現在這個此處所說的聖法，是意取無學的所有聖法，不是指有學說。

    無學的聖法是什麼呢？「謂無學正見」，正見、正思惟……，就是八正道，再加上一個盡智、無生智，就是「乃至無學正智」，這一共是十法。

    「何以故？」為什麼取這無學的這種十法呢？十種智慧？「何以故？由諸有學雖有聖法，而相續中，非聖煩惱之所隨逐」，為什麼不取有學也是聖人嘛！不是，這裡面有問題。「由諸有學」的這些聖人，雖然他學的也是聖法。「而相續中」，但是他那色受想行識裡面。「非聖煩惱之所隨逐」，不是「聖」，不是聖那就是凡夫，凡夫的煩惱隨逐他的色受想行識，有的時候就會有活動，這就不清淨了。「現可得故」，事實上，有這種事情，所以，他有多少不清淨，就不取這個有學的聖法。

《披尋記》七一三頁：

謂無學正見等者：此說十無學法：謂無學正見、正思惟、正語、正業、正命、正精進、正念、正定、正解脫、正智。有學相續雖有八支聖道，然未無餘永斷諸結，是故說言非聖煩惱之所隨逐。

    「謂無學正見等者：此說十無學法：謂無學正見、正思惟、正語、正業、正命、正精進、正念、正定、正解脫、正智」，這就是無學的十法。「有學相續雖有八支聖道」，初果、二果、三果，他們也是修這八正道的。「然未無餘永斷諸結」、諸煩惱，「是故說言非聖煩惱之所隨逐」。

辛三、明普攝義

如是初支生圓滿廣聖教義，有此十種。除此更無餘生圓滿，若過、若增。

    這是第三科「明普攝義」。「如是」就是前文說的這個初支的生圓滿。「廣聖教義」，這是在聖教義裡邊廣博詳細地說這個生圓滿，有此十種不同。「除此更無餘生圓滿若過若增」，沒有再超過、再增加，沒有這件事了，就是這麼多。這是這一科解釋完了。

己二、次三支（分二科）　庚一、別顯（分三科）　辛一、聞正法圓滿（分二科）　壬一、徵

云何聞正法圓滿？

    這個七支，七支裡面，「何等為七？一、生圓滿」這一科說完了，現在說「聞正法圓滿」。這是第二科「次三支」，就是「聞正法圓滿」、「涅槃為上首」、「能熟解脫慧之成熟」這三支。這一科分兩科，第一科是「別顯」。分三科，第一科「聞正法圓滿」。分兩科，第一科是「徵」。

    「云何聞正法圓滿」，這句話怎麼講呢？

    這是「徵」，下面第二科解「釋」。解釋又分兩科，第一科是「略標」。

壬二、釋（分二科）　癸一、略標

謂若正說法，若正聞法，二種總名聞正法圓滿。

    這個「聞正法圓滿」是這樣的意思。就是，若是一個人能「正說法」，一個人能「正聞法」，這樣子，這兩種合起來，總名為「聞正法圓滿」。這個話原來是這樣意思；你若說的不是正法，那很難「聞正法圓滿」。若是說了正法，但是你聞法有問題，也不能說聞法圓滿，一定兩方面都是正法圓滿，才能算是「聞正法圓滿」。

    這是「略標」，下面「廣辨」。分兩科，第一科是「正說法」。分三科，第一科是「標」。

癸二、廣辨（分二科）　子一、正說法（分三科）　丑一、標

又正說法，略有二種。

    「又正說法，略有」兩種義，有兩種，名之為叫做「正說法」。第二科就是列出來。

丑二、列

所謂隨順，及無染污。

    那就叫做正說法。這個「隨順」，如果是佛弟子說法，那你一定要隨順佛意，符合佛說的法義，那麼叫做「隨順」。如果你自作聰明，那就是不隨順佛意了，那就不叫正法。「及無染污」，還要沒有染污心，你說法的動機要清淨，為涅槃，或者無著，無所執著，不受一切法，用清淨的智慧說法，那就叫做「無染污」。你有這個希圖名聞利養，那就是不清淨了，那所說的也受到影響，不能說是正法了。

    這是「列」，列出來，下面第三科是「指」。

丑三、指

廣說當知有二十種，如菩薩地當說。

    若是詳細說，就是有二十條，來解釋這個正法。什麼叫做正法？那就在〈菩薩地〉裡面說了。

《披尋記》七一四頁：

又正說法略有二種等者：〈菩薩地〉說：菩薩為他說正法時，依二種相應為他說：一者、依隨順說應為他說，二者、依清淨說應為他說。隨順說中有十五相：所謂以時，乃至順眾。清淨說中有五種相：所謂慈心，乃至不依利養恭敬讚頌。如是廣說有二十種。（陵本三十八卷十六頁）

    「又正說法略有二種等者：〈菩薩地〉說：菩薩為他說正法」的時候，「依二種相，應為他說」，有兩個相貌，「一者、依隨順說應為他說，二者、依清淨說應為他說」，這樣子，這還是「隨順」和「清淨」這兩個義。「隨順說中有十五」個「相」貌：「所謂以時，乃至順眾。清淨說中有五種相」，這樣五種相加十五相，就是二十種。這五種相，「所謂慈心，乃至不依利養恭敬讚頌」。「如是廣說」，合起來「有二十種」。在「（陵本三十八卷十六頁）」，那麼這是在〈菩薩地〉裡面說。

    這是說「正說法」。現在說「正聞法」，第二科。分四，第一科是「標」。

子二、正聞法（分四科）　丑一、標

又正聞法，略有四種。

    「又正聞法，略有四種」不同。這是「標」，下面第二科是「列」。

丑二、列

一、遠離憍傲，二、遠離輕懱，三、遠離怯弱，四、遠離散亂。

    「一、遠離憍傲」，這個聽法的人，聞法的人，心裡面要沒有憍傲心。「二、遠離輕懱」，不要輕視，沒有輕視的心，輕視這個說法的人。「三、遠離怯弱」，也沒有這種心，沒有怯弱的心情。「四、遠離散亂」，聽法的時候，心不要有散亂。

丑三、結

遠離如是四種過失而聽法者，名正聞法。

    是這樣意思。

丑四、指

當知廣說有十六種，亦如菩薩地中當說。

    這個聽法，這個「正聞法」，若是詳細說的話，有十六種不同，亦如〈菩薩地〉中有解釋了。

《披尋記》七一四頁：

又正聞法略有四種等者：〈菩薩地〉說：菩薩無雜染心聽聞正法。謂聽法時，其心遠離貢高雜染，其心遠離輕慢雜染，其心遠離怯弱雜染。又說：無散亂心聽聞正法，是即此中略有四種應知。無雜染心聽聞正法中，由六種相其心遠離貢高雜染，由四種相其心遠離輕慢雜染，由一種相其心遠離怯弱雜染。無散亂心聽聞正法中，復由五相。如是廣說有十六種。一一相別，如彼列釋應知。

    「又正聞法略有四種等者：〈菩薩地〉說：菩薩無雜染心聽聞正法」，「謂聽法」的「時」候，「其心遠離貢高」的雜染，「其心遠離輕慢」的雜染，「其心遠離怯弱」的雜染，就是這個法太高了，我不行，我不能學習，那麼這就是有點「怯弱」的意思。「又說：無散亂心聽聞正法，是即此中略有四種應知。無雜染心聽聞正法中，由六種相其心遠離貢高雜染，由四種相其心遠離輕慢雜染，由一種相其心遠離怯弱雜染。無散亂心聽聞正法中，復由五相。如是廣說」，加起來「有十六種。一一相別，如彼列釋應知」，在〈菩薩地〉有解釋。


Tape 235

瑜伽師地論 > 卷第二十 > Tape 235

辛二、涅槃為上首（分三科）　壬一、徵

云何涅槃為上首？

    第九大科「修所成地」，第二科是「標釋一切」。分兩科，第一科是「標列」，列出來四處攝、七支攝。第二科是「隨釋」，裡邊分四科，第一科解釋「生圓滿」，解釋完了。第二科「次三支」，這一科裡面分兩科。第一科是「別顯」，分三科。第一科「聞正法圓滿」，這一科講完了。現在是第二科「涅槃為上首」。這一科裡面分三科，第一科是「徵」。

    「云何涅槃為上首」，這句話是什麼意思呢？

壬二、釋（分二科）　癸一、辨聽法（分二科）　子一、略標

謂如來弟子依生圓滿轉時，如先所說相而聽聞正法，唯以涅槃而為上首。唯求涅槃、唯緣涅槃而聽聞法。不為引他令信於己，不為利養恭敬稱譽。

    「謂如來弟子依生圓滿轉時」，這是第二科解「釋」，分兩科。第一科「辨聽法」，就是說明聽法的這件事，分兩科。第一科是「略標」。

    「謂如來弟子」，也就是佛陀的弟子，也就是三寶弟子。「依生圓滿轉時」，這個「依」就是「隨順」的意思。前面解釋生圓滿，有內、有外的不同。這十種條件，你都具足了的話，「如先所說相，而聽聞正法」。這個「生圓滿轉」是第一大科，第二科就是聞正法圓滿、涅槃為上首、能熟解脫慧之成熟，這以下這些一科一科的。

    「如先所說相而聽聞正法」，就是「別顯」裡邊的第一科，「聞正法圓滿」裡邊。「如」也是隨順的意思，前文所說明的聽聞正法的相貌，你能這樣學習。「唯以涅槃而為上首」，就是你聽聞正法的時候，你的目的是什麼？是「唯以涅槃」為你最高的目標，就叫做「為上首」。「唯求涅槃、唯緣涅槃而聽聞法」，你的目的，是希望成就一切聖人所成就的涅槃，你也有同樣的意願，希望得涅槃而學習佛法。這是第一個意思。「唯緣涅槃而聽聞法」。這個「唯求涅槃」是果，「唯緣涅槃」是修因，修學得涅槃的因，叫做「緣涅槃」，緣者「念」也，就是修四念處、修三十七道品。「而聽聞法」，而聽聞佛法，也學習佛法。學習佛法的目的，也是為得涅槃。第二個是為得道諦，「為緣涅槃」就是道諦，你的目的是這樣子，這就叫做「唯以涅槃而為上首。」

    「不為引他令信於己」，這下面簡別不是這樣的目的。我不是為了引導他人，使令他相信我而學習佛法，不是這樣意思。「不為利養恭敬稱譽」，不是希求名聞利養，不是希求財富的，不是希望別人恭敬我，不是為了稱譽，不是這樣的目的。這件事也是非常重要，先問你聽聞佛法的目的在那裡？

子二、廣釋（分二科）　丑一、標十法轉

又緣涅槃而聽法者，有十法轉，涅槃為首。謂依止有餘依涅槃界、及無餘依涅槃界。當知依止有餘依涅槃界，有九法轉，涅槃為首。依止無餘依涅槃界，有一法轉，涅槃為首。

    「又緣涅槃而聽法者，有十法轉」，前面是「略標」，就是簡要地標示出來那個要義。下面的「廣釋」，詳細地解釋出來這「涅槃為上首」的道理。分兩科，第一科是「標十法轉」。

    「又緣涅槃而聽法者」，「又」一切佛教徒，「緣」念「涅槃」而聽聞佛法的詳細情形，「有十法轉」，有十個條件，你能夠次第的現前，那就具足了唯以涅槃為上首的這件事。「謂依止有餘依涅槃界、及無餘依涅槃界」，這十法轉都是以涅槃為上首，這個涅槃是什麼呢？是依一個有餘依涅槃，一個無餘依涅槃，這兩種。

    「當知依止有餘依涅槃界」，「有九法」現前，「涅槃為上首」。「依止無餘依涅槃界，有一法轉」，有一法現前，也還是涅槃為上首。加起來就是十法。這個「轉」就是「現前」的意思、「成就」的意思。

    這是標出來十法轉，下面第二科「出二所依」，出兩種所依。這下面說。

丑二、出二所依（分二科）　寅一、依有餘依（分二科）　卯一、明次第轉（分六科）　辰一、起三信解

謂以聞所成慧為因，於道、道果涅槃，起三種信解。一、信實有性。二、信有功德。三、信己有能，得樂方便。

    這是「出二所依」，分兩科。第一科「依有餘依」。一個有餘依，一個無餘依，這二所依。現在先說這個「有餘依」，分兩科。第一科「明次第轉」，就是按照次第現前，不是一下子都具足，先後有次第。分六科，第一科「起三信解」，十法轉，先說這三法。

    「謂以聞所成慧為因」，這十法轉是第一個，依有餘依涅槃，就是說佛教徒一開始是聞所成慧，就是聽聞佛法的時候，你就成就了智慧。以此為因緣，「以」聽「聞」佛法「為因」，「於道、道果涅槃，起三種信解」。「於道」，就是苦、集、滅、道的這個道諦。「道果」呢？修道所得果，就是涅槃，就是滅諦，就是對於道諦和滅諦，這兩種殊勝的功德，「起三種信解」，建立了三種信解。這個「解」就是智慧，因智慧而有信心，所以叫做「信解」，而這個信解從那裡來的呢？從聞所成慧來的，由聞所成慧，你成就了三種信解，對於道、對於道果有這三種信解。

    「一、信實有性」，相信是有道、有道果這件事，是真實有這件事。「二、信有功德」，相信道和道果是有功德的。譬如說我相信有地獄、有餓鬼、有畜生、有六道輪迴，這是一個染污的，沒有功德。現在這個道和道果是令人得大安樂自在的，這叫「有功德」。「三、信己有能，得樂方便」，這個文應該這麼唸：「信己有能得樂」，「信已有能得樂方便」，實在這是兩句話。這第三個信心是什麼呢？相信自己有堪能性，「我有能力得涅槃」，你要相信你有這個能力。第二個呢，你相信你能修學聖道，你有這個能力能修學聖道，那叫做「方便」。「得樂」是得涅槃，「得樂方便」就是修學聖道，你相信你有這個能力。這是有這三種信，這三種信心是由聞所成慧建立的，就是聞所成慧建立這三種信心。有「十法轉」，這是三法，有三法，這是說這三樣事。《披尋記》這一段文也讀一下。

《披尋記》七一五頁：

於道道果涅槃起三種信解等者：道，謂道諦。道果涅槃，是即滅諦。若起信解，道真是道，滅真是滅．是名信實有性。若於道諦，道、如、行、出，及於滅諦，滅、靜、妙、離起信勝解，是名信有功德。信己有能得涅槃樂及道方便，是名信己有能得樂方便。

    「於道道果涅槃起三種信解等者：道，謂道諦」，就是道的因。「道果」就是涅槃，是「即是滅諦」。「若起信解，道真是道」，「滅」真實「是滅」，你要有這樣的信心，「是名信實有性」。這個「實有性」這麼講。

    「若於道諦，道、如、行、出，及於滅諦，滅、靜、妙、離起信勝解，是名信有功德」。這個「道真是道」，在這裡解釋了；「若於道諦，道、如、行、出」這四個字，你相信這四個字了，這個道就是真實道。這個「道、如、行、出」，「道」這個字，這個道諦實在就是戒、定、慧。戒、定、慧這個道諦，你修學戒、定、慧的時候，能衝破一切障礙，能破除一切惑、業、苦的障礙，那叫做「道」。這個「如」，就是能契合真理，就是契合這個不生不滅的諸法實相的道理，那叫做「如」。這兩句話，這「道」這個字，「道、如」，這個「道」實在就是斷煩惱的意思，你修學道諦，修學戒、定、慧能令你斷除一切煩惱，所以稱之為「道」。「如」這個字，就是契合真理，就是證真，斷惑證真，名為道，名為如；斷惑名為「道」，證真名為「如」。

    這個「行」，就是你能這樣修行，能斷惑證真，繼續這樣修行，你就入涅槃了，那就叫做「行」。能入，能前進到涅槃那裡去，那麼叫做「行」。「出」這個字，就是能棄捨一切有為法，永久地超出去，超越了，永久地得解脫了。

    這個道諦有這樣的作用，這個道諦有道、如、行、出。你能相信這四個，道有這四樣的意義，道真是道，它真實是道。

    「滅」呢？於滅諦，滅、靜、妙、離。這個「滅諦」也有四種作用，四種功德。這個「滅、靜、妙、離」這個「滅」，就是道諦這樣修行成功了以後，出現的境界，那麼第一個境界就是煩惱滅了，叫「滅」。這個「靜」，就是一切的苦惱都停下來了。人有苦的時候，心裡不安，所有的苦惱都停下來了，心就寂靜了。現在這裡說這個苦，當然這個生死苦，色、受、想、行、識都是苦，那麼這個時候叫做「靜」。這個「妙」呢，就是滅除了生死之因，滅除了生死之果以後這個境界，是非常殊勝，是非常微妙的地方，所以叫做「妙」。這個「離」，就是永不退轉，成功了以後，不會再反覆地，不會再退回來地，叫做「離」。這個「滅諦」有這四個相貌。

    你對於這個道諦的四個相貌、滅諦的四個相貌「起信勝解」，你能夠發起深刻的信心。「勝解」實在來說就是智慧，強有力的認識，你有這樣的信心，「是名信有功德」，這叫做「信有功德」，這第二句。前面是真實有這件事，而這件事還是有功德的，這叫「信有功德。」

    「信己有能得涅槃樂及道方便，是名信己有能得樂方便」，這第三個信還非常重要。如果信實有性，信有功德，但這件事我不能成就，那也沒有意思。現在是有這麼一件有意義的事情，你也相信你有能力能夠成就，這才是有意義的。而這件事，在聞所成慧的時候就建立了，有這樣的信心。如果只是聞了，只是聽聞佛法，而對於這件事，這三種信都沒建立，那不能算是聞所成慧。

辰二、趣入思智

如是信解生已，為欲成辦思所成智，身心遠離憒鬧而住，遠離障蓋諸惡尋思。依止此故，便能趣入善決定義思所成智。

    「如是信解生已，為欲成辦思所成智，身心遠離憒鬧而住」，這是第二科。一共分六科，現在第二科「趣入思智」。前面是聞所成慧，這是進一步達到思所成慧的境界。

    「如是信解生已」，你因為聞慧建立了這三種信解之後，「為欲成辦思所成慧」，你能夠不停留在這裡，你還有願。什麼願呢？要「成辦」聖道，那你一定要有「思所慧」，要成辦這個思所成慧。

    這個「思所成慧」怎麼「成辦」呢？「身心遠離憒鬧而住」，就是你要成就思慧，要這樣做。要遠離這個憒鬧的境界，沒有喧鬧的地方，到那裡，到那個寂靜處去住，這是身遠離。「遠離障蓋諸惡尋思」，這是心遠離。你的身體到那個寂靜處去住，就是沒有欲的地方，那是離憒鬧的地方。你心裡面……，表面上沒有欲還是容易，但是你心裡面要沒有欲，遠離這些障、這些蓋，這些貪欲蓋、這些瞋恚蓋……。「惡尋思」就是欲尋思、恚尋思、害尋思、親里尋思、國土尋思，各式各樣的惡尋思，就是染污的尋思。這些染污的尋思，能「障」礙你修學聖道，「蓋」也是障礙的意思，你心裡面不要有這些「惡尋思」。

    「依止此故，便能趣入善決定義思所成智」，你能夠身遠離，能夠心遠離，以此為依止，你能夠成就了這兩種遠離故。「便能趣入善決定義思所成智」，就是在寂靜的地方，你專精思惟佛法的真義。這個時候，你就能趣入，就能進一步達到「善決定義思所成慧」。這個「決定」是沒有猶豫的意思，就是對於佛法的真義，你很肯定地、沒有猶豫地、很分明地解了。這時候這個智慧，比聞所成慧更深刻了，就是叫做「善決定義」。就是佛所說的這些法語的「義」，「善」者能也，你能夠沒有猶豫地、很分明地、很肯定地信解無疑了，這時候叫做思所成慧。思所成慧多少地能調伏煩惱，多少地能調伏了一點，這是第二科「趣入思智」。

辰三、趣二方便

依止此故，又能趣入無間、殷重二修方便。

    這是第三科「趣二方便」，你成就了思所成慧以後，你還需要向前進。向前進，怎麼樣進步呢？兩個方法，就是「又能趣入無間、殷重」；一個無間是一種方便，一個殷重是一種方便。「無間」就是精進的意思，不間斷、不懈怠。「殷重」就是很深刻地、很周遍地、很詳細地、很微細地去修止觀的意思。無間地修止觀，殷重地修止觀，用這兩個方法去修止觀，這是向前進的兩個方法。

辰四、趣證修智

由此次第，乃至證得修所成智。

    這是第四科「趣證修智」。「由此次第」，由無間、殷重的次第，你繼續不斷地這樣用功修行，你就能證得這個修所成慧，修所成慧就成功了。《披尋記》看一下。

《披尋記》七一五頁：

無間殷重二修方便者：當知此說二種精進：一、無間精進，謂一切時修加行故。二、殷重精進，謂能周備修加行故。如〈菩薩地〉說（陵本四十二卷十八頁）。

    「無間殷重二修方便者：當知此說二種精進」，「一」個是「無間」斷的「精進」，「謂一切時修加行故」，不懈怠。「二、殷重精進，謂能周備修加行故」，不是粗劣地去修止、修觀。你修四念處，觀身不淨、觀受是苦、觀心無常、觀法無我，你要周備，要圓滿地去修。那就是要根據佛陀所開示的，你要完全地去修學才可以。「如菩薩地說。（陵本四十二卷十八頁）」。這樣子，你就會成就了修所成智，這裡面有定、有慧了。

依止此故，見生死過失，發起勝解；見涅槃功德，發起勝解。

    「依止此故」，「依止」這個無間殷重的二方便，你能長時期這樣用功，你不是聽別人說，你自己就「見」到「生死」的「過失」，你對於生死過失這件事，你有深刻的、有力量的認識，就「發起勝解」。「見涅槃功德，發起勝解」，雖然還沒有得涅槃，但是你由於修奢摩他、毘缽舍那，有無間殷重的方便，你對於涅槃的功德發起勝解，發起深刻有力的信解。這個時候，就和前面聞所成慧和思所成慧都不同了。

辰五、趣入見道

由串修故，入諦現觀；先得見道有學解脫。

    這是第五科「趣入見道」。這個修所成慧成了的時候，「由串修故」，這個「串」就是連續地這麼樣修。「入諦現觀」，你就進入見道了，就是對於苦諦、集諦、滅諦、道諦，這四諦在你的止觀裡面現前，能現前了。就是斷除很多的煩惱，而得到了清淨的智慧，與這個真理相應了，叫「入諦現觀」。

    「先得見道」，有見道、有修道、有無學道。你這個時候，先得這個見道的境界，就是先能「見」到這個「道」的境界。其實，諦現觀也叫做「見諦」，「見諦」也叫做「見道」。「有學解脫」這時候的解脫的境界，不是無學，是屬於有學的境界，就是還沒有圓滿，還要繼續地學習的，叫「有學解脫」。

辰六、數習修道

已得見跡，於上修道由數習故，更復證得無學解脫。

    這是第六科「數習修道」。由聞、思、修三種智慧的成就，達到了見道，就是得無生法忍了以後。「已得見跡」，就是已得見道。「於上」的「修道由數習故」，上面還有修道的境界沒有成就，所以你還要繼續地精進，繼續地無間殷重地修習，叫「由數習故」。「更復證得無學解脫」，那就是由見道、由修道、到無學道，這個圓滿的解脫，你能成就了。

卯二、結名所依

由證此故，解脫圓滿。即此解脫圓滿，名有餘依涅槃界。

    「由證此故，解脫圓滿」，這是第二科「結名所依」。「即此解脫圓滿，名有餘依涅槃界」。這個無學的解脫，就是解脫圓滿。「即此解脫圓滿」了，那就叫做「有餘依涅槃界」。看《披尋記》。

《披尋記》七一五頁：

先得見道有學解脫等者：〈攝事分〉中說：有真實究竟解脫。謂畢竟解脫，及一切解脫，即是見道果，及此後所得世出世修道果。此中見道果，由畢竟故得名真實而非究竟，於一切解脫猶有所應作故。（陵本八十五卷四頁）當知此中解脫若真實非究竟，是名見道有學解脫。若真實亦究竟，是名無學解脫。由究竟故，亦名解脫圓滿。

    「先得見道有學解脫等者：〈攝事分〉中說：有真實究竟解脫」，這個解脫是真實的、是究竟的解脫。「謂畢竟解脫」，畢竟解脫就叫做真實究竟解脫。「及一切解脫」，所有的煩惱都解脫了。「即是見道果，及此後所得世出世修道果」，這就叫做畢竟解脫。「此中見道果，由畢竟故得名真實」，你能修無我觀，見到無我的真理而得解脫，這是究竟的，所以叫做真實。「而非究竟，於一切解脫猶有所應作故」，你得到初果以後，你還要繼續地修四念處，所以叫做還沒有究竟。「當知此中解脫若真實非究竟，是名見道有學解脫。若真實亦究竟，是名無學解脫。由究竟故，亦名解脫圓滿」。

即此涅槃以為上首，令前九法次第修習而得圓滿。

    「即此涅槃以為上首」，「令前」面的「九」個「法」，就從三種信解開始，向後面數，一共是九個。「次第」地「修習而得圓滿」，就得到有餘依涅槃了。

寅二、依無餘依

當知即此解脫圓滿，以無餘依涅槃界而為上首。

    你得到有餘依涅槃，還不是最後，所以「即此」有餘依解脫的圓滿，還是以無餘依涅槃而為最殊勝的，還要再前進到無餘依涅槃去。這下邊的《披尋記》。

《披尋記》七一六頁：

令前九法次第修習而得圓滿者：此中九法：謂如前說信解為三，思所成智為一，無間殷重方便為二，修所成智為一，見道修道為二。如是次第說九法轉應知。

    「令前九法次第修習而得圓滿者：此中九法：謂如前說信解為三」，有三種信解，這是三法。「思所成智」，這是為一，這就是四個了。「無間殷重方便為二」，四加二是六個。「修所成智為一」，這是七個了。「見道修道為二」，這是九個，七加二是九個。「如是次第說九法轉應知」。

癸二、顯勝利（分五科）　子一、標

如是涅槃為首聽聞正法，當知獲得五種勝利。

    前邊是「辨聽法」，現在是「顯勝利」。分五科，第一科是「標」。

    「如是涅槃為首」，你以涅槃為你的目的而聽聞正法。「當知獲得五種勝利」，你要知道你能得到五種好處，五種功德。這是「標」。

子二、徵

何等為五？

    這是「徵」。

子三、列

謂聽聞法時，饒益自他；修正行時，饒益自他，及能證得眾苦邊際。

    「謂聽聞法時」，這底下列出來五種勝利。「謂聽聞」正「法」的「時」候，你這個時候得兩種利益，就是「饒益自」、「饒益他」；對於自己也得到好處，對於他人也得到好處。「修正行時，饒益自他」，你聽聞法的時候，得到兩種功德；你修正行的時候，修學四念處的時候，你又得到兩種好處，加起來就是四種。「及能證得眾苦邊際」，把所有的苦惱，達到最後邊際，就是完全解脫了，這是第五種功德。

    這是標列出來這五種勝利。下邊第四科是解「釋」。分三科，第一科是「聽法」。

子四、釋（分三科）　丑一、聽法（分二科）　寅一、饒益他

若說法師，為此義故，宣說正法。其聽法者，即以此意而聽正法；是故此時，名饒益他。

    第一科是「聽法」，裡面分兩科，第一個是「饒益他」。

    若宣說正法的這個人，「為此義故，宣說正法」，他為了這樣的「義」，這樣的「義」是什麼「義」呢？就是希望聽法的人，獲得利益安樂，他有這樣的目的，「為此義故，宣說正法」。

    「其聽法者，即以此意而聽正法」，那麼聽法的人也和說法的人的目的是一致的，也是這樣的為了得到利益安樂而聽正法。「是故此時，名饒益他」，你聽法的心情，符合了說法人的目的，那你就是……你是聽法的，你這樣聽法，對於說法的人有好處了，所以叫作饒益他。這個《披尋記》念一下。

《披尋記》七一六頁：

為此義故宣說正法等者：說正法時，應安處他，令現能證利益安樂，名為此義。其聽法者，即以能證利益安樂而聽正法，名以此義。由是令說法者不徒廢己業、不虛設功勞，名饒益他。

    「為此義故宣說正法等者」，說正法的時候，「應安處他，令現能證利益安樂」，這個說法的時候，說正法的時候，「應安處他」，你的目的應該是安處聽法的人。「令現能證」，使令他現在能夠成就利益、成就安樂，這叫做「名為此義」，叫做「此義」，這個「此義」是這樣意思。「若說法師，為此義故」，這個「此義」是什麼呢？就是說法的人，他發心令希望聽法的人能得到利益安樂，把聽法的人安置在這個境界裡邊，這叫作「此義」，「名為此義」。這個「利益安樂」呢？就是他人現在因為聽聞佛法，他現在能修學聖道，他將來能得涅槃，這叫作「利益安樂」。現在能修學聖道，叫做得到「利益」，將來能得涅槃，叫做「安樂」，這叫做為「此義而為人說法」。

    「其聽法者，即以能證利益安樂而聽正法」，也以此意為他的目的，「名以此義」。「由是令說法者不徒廢己業、不虛設功勞，名饒益他」，是這樣意思。

寅二、自饒益

又以善心聽聞正法，便能領受所說法義甚深上味，因此證得廣大歡喜，又能引發出離善根，是故此時能自饒益。

    「又以善心聽聞正法，便能領受所說法義」，這下邊是第二科「自饒益」。聽法的人也能饒益他、能饒益那個說法者。現在是聽法者自饒益。

    「又以善心聽聞正法」，這個聽聞正法的人呢，他能以「此義」的善心來聽聞佛法。「便能領受所說法義」，他就能接受所說的「法」和「義」，法裡邊所詮釋的各種義。「甚深上味」，你領受了「法義」的時候，你心裡面有很多的感觸，那叫做「甚深的上味」，這是法味，當然是最殊勝的味。「因此證得廣大歡喜」，你得到了法味的時候，就是得到了很大的歡喜心。「又能引發出離善根」，這個就是，最初聽法生歡喜心，你繼續修行呢，就能引發出來出離生死的善根，就是信、進、念、定、慧這五種善根。「是故此時能自饒益」，能自己得大利益。

《披尋記》七一六頁：

因此證得廣大歡喜等者：由彼聽聞以無量門稱讚涅槃眾多功德，是故證得廣大歡喜。又彼聽聞以無量門訶毀生死眾多過失，故能引發出離善根。言善根者，謂信等五善根應知。

    「因此證得廣大歡喜等者：由彼聽聞以無量門稱讚涅槃眾多功德，是故證得廣大歡喜」，這個「廣大歡喜」從那裡來的呢？「由彼聽聞」，由彼人聽聞了說法者「以無量門」，很多的方面，很多的立場來「稱揚讚歎涅槃」的「眾多功德」，所以得到了「廣大」的「歡喜」，這個歡喜心從這裡來。從這裡怎麼能夠得到歡喜心呢？為什麼以無量門稱讚涅槃眾多功德，就會得到廣大的歡喜呢？是因為聽法的人感覺到生死苦，這個六道輪迴很苦，我沒有辦法能解脫這個苦，所以心裡感覺到很苦惱。現在聽到有涅槃可以超越眾苦，所以心裡歡喜了。如果你不感覺到生死苦，讚歎涅槃有眾多功德，你不會生歡喜心。說是人在牢獄裡邊受很多的苦，現在把你釋放出來，你有希望；還沒有出來，說我有希望可以出離，從牢獄裡面出來，心裡生歡喜，應該是這樣意思。「是故證得廣大歡喜」。

    「又彼聽聞以無量門訶毀生死眾多過失，故能引發出離的善根」，感覺到生死是苦，所以你才有出離生死的意願。有這樣的意願，你修學戒定慧，所以就是有了善根，「引發出離的善根」。「言善根者，謂信等五善根應知」，也是信、進、念、定、慧，三十七道品，那個五根、五力了。

丑二、修行（分二科）　寅一、饒益他

若有正修法隨法行大師，為欲建立正法、方便示現成正等覺，云何令彼正修行轉？故彼修習正法行時，即是法爾供養大師，是故說此名饒益他。

    「若有正修法隨法行大師，為欲建立正法、方便示現成正等覺」，這是第二科「修行」。前面是「聽法」，由於聽法得到兩種功德；一個饒益他，一個自饒益。現在第二科約修行來說。分兩科，第一科是「饒益他」。

    「若有正修法隨法行大師」，這是指佛說的，佛是能夠非常的圓滿的，這個「正」就是圓滿的修這個「法隨法行」、修這個八正道。他的目的是什麼呢？「為欲建立正法、方便示現成正等覺」，他是修法隨法行都成功了的人，他現在有大悲心，「為」了「欲建立正法」，在沒有正法的地方建立正法，也就是弘揚佛法。怎麼樣弘揚佛法呢？「方便示現成正等覺」，就是佛的那個大智慧「方便」，到這個眾生的世界出現，「示現」，就出現在世間成佛、「成等正覺」。

    這個「方便示現」或者說，若是從真實修行來說呢，就是得到十地的後心，一念相應得無上菩提，那是真實的成佛。但是那個成佛的境界，眾生所不能見聞覺知的，那個境界太高了。說為了度化眾生，在眾生世界建立正法的關係，又「方便示現」，又來到人間，有父親、有母親、又出家，然後或者六年苦行、或者怎麼樣，這些善巧方便，而後在菩提樹下觀緣起而得聖道、得無上菩提，那麼這叫做「方便示現成正等覺」。

    「云何令彼正修行轉？故彼修習正法行時，即是法爾供養大師」，這位修「法隨法行」修成功的人，他來到人間「示現成正等覺」之後，他為眾生宣揚佛法，「建立正法」的時候，他心裡面在觀察、在思惟：「云何令彼」，怎麼樣才能使令這個聽法的眾生，他能夠法隨法行呢？能夠這樣依教奉行地修行、修學聖道呢？能夠現起這件事呢？佛這麼樣想，也就是佛的說法的願望，希望眾生也能法隨法行、得聖道，佛有這樣的願望。「故彼修習正法行時」，所以「彼」三寶弟子，他能隨順佛的聖教，他能修學四念處、修學八正道，「修習正法行」的「時」候，「即是法爾供養大師」，那就是任運的就是供養佛了，對於佛有供養了，也就是滿佛的願望了。佛是這樣的願，你能滿佛的願，那就是對佛陀的一個供養。

    「是故說此名饒益他」，所以你若能修學正法，你就是供養佛了，就是法供養了。

《披尋記》七一七頁：

即是法爾供養大師者：〈菩薩地〉中說：有正行供養。謂於一切蠢動有情修習慈悲喜捨俱心，於一切行修無常想，無常苦想，苦無我想，於其涅槃修勝利想，於佛法僧波羅蜜多修習隨念，乃至廣說，是名菩薩於如來所正行供養。（陵本四十四卷五頁）此應準知。

    「即是法爾供養大師者：〈菩薩地〉中說：有正行供養」，有財供養，還有正修行的供養。「謂於一切蠢動有情修習慈悲喜捨俱心，於一切行修無常想」，就是這個人怎麼叫做「有正修行的供養」？什麼呢？「謂於一切蠢動的有情」，「修習慈悲」心、修習「喜捨」心，這個慈悲喜捨是心所法，與你的心王在一起活動，叫做「俱心」，叫作「俱」。「於一切行修無常想」，前面是修四無量心，這下面，於一切修無常觀，於一切行、一切有為法修這個無常觀。「無常苦想」，因為無常就是苦，一變動了，使令你心不如意，「苦觀」。「苦無我想」，因為苦，所以也就是不自在，叫做「無我想」。「於其涅槃修勝利想」，最後無色、無受想行識，是故空中無色、無受想行識，無眼耳鼻舌身意，就是涅槃的境界，這是最殊勝的利益，作如是觀。「於佛法僧波羅蜜多修習隨念」，就是佛隨念、法隨念、僧隨念，一切波羅蜜多的隨念法。「乃至廣說，是名菩薩於如來所正行供養」，這是《瑜伽師地論》「（陵本四十四卷五頁）」說的，「此應準知」。

寅二、自饒益

因此正行，堪能證得寂靜清涼，唯有餘依涅槃之界，是故說此能自饒益。

    「因此正行，堪能證得寂靜清涼，唯有餘依涅槃之界」，這是修行有自饒益。前邊是他饒益，這是「自饒益」。

    「因此正行」，這位佛教徒，因為你能這樣修學這個四念處。「堪能證得寂靜清涼」。這個「寂靜」，這個生死苦息滅了就是「寂靜」。一切煩惱消除了叫作「清涼」。「唯有餘依涅槃之界」，只有剩下來殘餘的色受想行識，這個色受想行識這個時候是非常清淨的，雖然是有漏，但是清淨的，所以叫作「有餘依之界」，只有這麼一個境界了。「是故說此能自饒益」，所以你若修學聖道，你能得涅槃，這是你的「自饒益」。看這個《披尋記》。

《披尋記》七一七頁：

堪能證得寂靜清涼等者：〈決擇分〉說：諸無漏識隨其次第有學解脫，名為寂靜。無學解脫，名為清涼．（陵本五十四卷三頁）如是二義差別應知。

    「堪能證得寂靜清涼等者：〈決擇分〉說：諸無漏識隨其次第有學解脫，名為寂靜」，這個「有學解脫」名為「寂靜」。「無學解脫」的名為「清涼」。這樣講，這也是好。「（陵本五十四卷的三頁）如是二義差別應知」。

丑三、證苦邊際

若無餘依涅槃界中般涅槃時，名為證得眾苦邊際。

    這是第三科「證苦的邊際」。前面是一個聽法兩種利益，第二科修行的兩種利益，現在第三科「證苦邊際」的，這是第五種利益。

    「若無餘依涅槃界中般涅槃時」，這個「般」，中國話是「入」，入無餘涅槃的時候，「名為證得眾苦邊際」，就是眾苦到此沒有了，這是苦的邊際了。

子五、結

是名涅槃以為上首聽聞正法，所得勝利。

    這是第五科結束這一段文。

壬三、結

如是名為涅槃為首所有廣義。除此，更無若過若增。

    這是第三科結束這一段文。這麼樣說明呢，這是涅槃為首，所有的廣義是這樣子。「除此更無」，除了以上的說明之外，更沒有超過去，或者是再增加，沒有這件事。這話誰敢說這句話呢？只有等覺菩薩敢說這句話。

辛三、能熟解脫慧之成熟（分二科）　壬一、徵

云何能熟解脫慧之成熟？

    這是第三科。前面是「涅槃為上首」是第二科，現在是第三科「能熟解脫慧成熟」。分二科，第一科是「徵」。怎麼叫作能熟解脫慧的成熟呢？這是「徵」。

    第二科是解「釋」。分三科，第一科「釋得名」，得名字。分兩科，第一科「總顯二支」。

壬二、釋（分三科）　癸一、釋得名（分二科）　子一、總顯二支

謂毘缽舍那支成熟故，亦名慧成熟；奢摩他支成熟故，亦名慧成熟。

    「謂毘缽舍那支成熟故」，說這個修行人，他在毘缽舍那觀這一部分已成熟了，就是成就了。「亦名慧成熟」，這個毘缽舍那支的成熟也叫做智慧的成熟，智慧成就了。「奢摩他支成熟故，亦名慧成熟」，你不能夠只修毘缽舍那觀，你還要修奢摩他的。你不能只修奢摩他，你也應該修毘缽舍那的。這個毘缽舍那叫做慧成熟，奢摩他這一部分成熟了，也叫做慧成熟。什麼理由呢？下面有解釋。看這個《披尋記》的解釋。

《披尋記》七一七頁：

云何能熟解脫慧之成熟者：此中慧言，通說毘缽舍那支及奢摩他支。由此能令信等諸根成熟，趣證現觀，乃至得般涅槃，是名能熟解脫慧。又復此慧是所成熟，十法漸次為其因緣是能成熟，是名慧之成熟。

    「云何能熟解脫慧之成熟者：此中慧言，通說毘缽舍那支及奢摩他支」，這兩支都叫做「慧」，「能熟解脫慧」之成熟。「由此能令信等諸根成熟，趣證現觀」，「由此」，由此毘缽舍那、由此奢摩他，你不斷地修奢摩他、毘缽舍那，就能使令你信、進、念、定、慧的善根得成熟。什麼叫作信、進、念、定、慧成熟呢？「趣證現觀」，就是能向前進到諦現觀、到見道位，那就叫做信、進、念、定、慧的善根成熟了，就是能得聖道了。

    這個文上的意思呢，就是由修止觀而令你善根成熟，善根成熟就能得聖道，是這樣意思。「乃至得般涅槃」，「趣證現觀」，你證現觀的時候就是見道，由見道而修道，由修道而無學道，就是入涅槃了，「是名能熟解脫慧」。

    「又復此慧是所成熟，十法漸次為其因緣是能成熟，是名慧之成熟」，這裡面有兩個能所，有兩重能所。這個「能熟解脫慧」這個「慧」，就是奢摩他、毘缽舍那它「能熟解脫」，能令你得解脫。怎麼這樣說呢？這個「慧」是能成熟，「解脫」是所成熟，這是一重能所。「之成熟」呢，就是這個止觀的「慧」是所成熟，另外呢，你要精進，你不斷地精進修止、修觀，這個「止觀」就「成熟」了。這有兩重能所。

子二、隨難別釋

所以者何？定心中慧，於所知境清淨轉故。

    這是第二科「隨難別釋」。「隨難別釋」就是裡邊有不容易懂的地方再解釋解釋。什麼地方難懂呢？「毘缽舍那支成熟故，亦名慧成熟」，這個比較容易明白，因為毘缽舍那本來就是智慧，你不斷地這樣修，這個慧的力量增長了，就是「慧成熟」。唯獨「奢摩他支成熟故，亦名慧成熟」這句話就難懂，奢摩他是「定」，成功了還是「定」，怎麼能說是「慧」呢？這是個難解的地方。現在這底下就解釋。

    「所以者何」呢？奢摩他成熟了也名慧成熟的所以是什麼呢？「定心中慧，於所知境清淨轉故」，這個「定亦名為慧」這個道理在那裡呢？這個「定心中慧」，在奢摩他的定裡邊你修毘缽舍那的時候，這時候的毘缽舍那「於所知境清淨轉故」，能見諸法實相。若是不在定心裡邊，你那毘缽舍那不清淨，就不清淨，就是力量不夠。要由定的幫助，就是你這個智慧在定裡邊，這個智慧得到定的幫助了，對於所知境清淨轉故，裡邊沒有虛妄分別。虛妄分別是染污，沒有虛妄分別的染污，所以你能見到諸法真實相了，就能得聖道了。所以這個「定心中慧」，這個定能幫助慧見諸法真實相，所以定也名為慧，「亦名慧成熟」。這個道理是在這裡。

癸二、辨次第（分十科）　子一、善友為依

又毘缽舍那支，最初必用善友為依。

    這是第二科「辨次第」。前邊「釋得名」，能熟解脫慧的成熟這個名字、這句話怎麼講？解釋，把這句話解釋完了。在下邊呢，辨別這個能解脫慧的成熟還是有次第的，有前後的次第。分十科，第一科是「善友為依」。

    「又毘缽舍那支，最初必用善友為依」，這個「毘缽舍那慧」，它的觀諸法實相這件事，你最初的時候；後來不一定；最初的時候、一開始的時候，你需要有善知識幫助你，你的這個毘缽舍那的這個慧才能夠可以運用，能幫助你運用。因為毘缽舍那慧觀諸法實相這件事，是非常的深奧，不是那麼簡單的幾句話就可以畢業的，所以「必用善友為依」。說是；我不願到佛學院去，我自己學，那好！你自己學。

子二、尸羅攝

奢摩他支、尸羅圓滿之所攝受。

    這個奢摩他支；你修止，它要靠什麼來幫助它才能成就呢？「尸羅圓滿」，你要持戒清淨「之所攝受」。清淨的戒，你受戒而後持戒，持戒能清淨。清淨呢，就能幫助你的奢摩他，對於奢摩他就有助力，能夠有幫助。

子三、覺真實欲

又依善友之所攝受，於所知境真實性中、有覺了欲。

    這是第三科「覺真實欲」。你憑藉善友的幫助「之所攝受」，護念你。「於所知境真實性中」，對於所學習的諸法實相的這個道理，「有覺了欲」，你希望有覺了諸法實相的意願。你還要有這個意願，有這個意願領導你向前進，領導你不斷地的學習，再加上善友的幫助，這件事就成功了。要這樣子。

子四、堪忍譏論

依尸羅圓滿之所攝受，於增上尸羅毀犯淨戒現行非法壞軌範中，若諸有智同梵行者，由見聞疑或舉其罪、或令憶念、或令隨學；於爾所時，堪忍譏論。

    「依尸羅圓滿之所攝受，於增上尸羅毀犯淨戒現行非法壞軌範中」，這是第四科「堪忍譏論」。

    你有前面三個條件你具足了，你還要有第四個條件。就是「依尸羅圓滿之所攝受」，你能持戒清淨了，你能受了戒然後能夠持戒清淨，持戒清淨就得到戒功德的支持。「於增上尸羅毀犯淨戒」，你對於這個殊勝的這個戒法有毀犯的時候，有「毀犯淨戒」。「現行非法」，你有錯誤的行為出現了的時候。「壞軌範中」，對於這個戒的軌範中，你有破壞的地方。「若諸有智同梵行」的人，有智慧的同梵行的人。「由見聞疑」，由看見你有犯戒的地方、聽人說你有犯戒的地方、疑惑你有犯戒的地方。「或舉其罪」，看見你有錯誤的，把你的罪舉發出來。「或令憶念」，或者說是你當時不承認，不承認有犯罪，但是不承認不要緊、你再想一想：「我是不是犯了戒？」「或令隨學」，你若對於戒法有所無知的地方，你要學習。

    「於爾所時堪忍譏論」，就是從開始受戒學習佛法一直到你還沒成功的時候，那麼長的時間內，你要堪忍人家見、聞、疑，舉你的罪，令你憶念，叫你學習，你要忍受得住，你要忍耐。你不能說「你挑我毛病，我挑你毛病」，那不行，那這時候你的聖道就因緣不具足了。看這個《披尋記》。

《披尋記》七一八頁：

由見聞疑或舉其罪等者：開悟現前所犯眾罪，名舉其罪。開悟過去失念所犯，名令憶念。開悟一切所應學處，名令隨學。彼於爾時於他譏嫌及所論議信順曉悟，是名堪忍譏論。

    「由見聞疑或舉其罪等者：開悟現前所犯眾罪」，就指示你，你現在做這件事，做錯了，「名舉其罪」。「開悟過去失念所犯，名令憶念」，就指示你過去以前，你失掉了正念所犯的罪，「名令憶念」。過去的事情不是現在，你要回想以前，哦！我是不對，是有錯誤的地方。「開悟一切所應學處」，指示你一切所應該學的就是戒法，很多的戒、定、慧都應該學，「名令隨學」。

    「彼於爾時於他譏嫌及所論議信順曉悟」，那個人在那麼長的時間內，對於別人舉你的罪、令憶念、令隨學這些事情，「及所論議」，「信順曉悟」，你能夠「信順」，所明白的這一切而不反抗，「是名」叫做「堪忍譏論」。


Tape 236

瑜伽師地論 > 卷第二十 > Tape 236

子五、樂聽聞等

又依所知真實覺了欲故，愛樂聽聞；依樂聞故、便發請問；依請問故，聞昔未聞甚深法義。

    這是第三科能熟解脫慧之成熟裡邊的第二科辨次第，分十科。第一科善友為依，第二科尸羅攝受，第三科覺真實欲，第四科堪忍譏論，現在是第五段樂聽聞等。

    「又依所知真實覺了欲故」，又這位修行人因為他有真實覺了的願望，就是想要通達第一義諦，他有這樣的願望，這個願望為他的依據，也就是願望為他的主導者，所以他愛樂聽聞正法。「依樂聞故」，因為他歡喜聽聞正法，所以他的心常在這上思惟、觀察。「便發請問」，所以他就會發出來問題，就會發覺一些問題，提出來請問。「依請問故，聞昔未聞甚深法義」，就會聽聞到以前沒有聽聞過的甚深的法義。

子六、法義淨等

數數聽聞無間斷故，於彼法義轉得明淨，又能除遣先所生疑。

    「數數」地，一次又一次地「聽聞」正法，沒有「間斷」地聽聞正法，所以他會對這個甚深「法義」展「轉」地「得明淨」。這個「明」就是智慧，數數地聽聞正法，智慧得增長，所以叫「明」。智慧增長了，就沒有誤解的染污，自己不解認為是解了，那是染污的分別，現在這些事情都沒有了，所以叫做「明淨」。「又能除遣先所生疑」，因為智慧得明淨，所以又能夠破除去，排遣以前所有的疑問，也會消除了。

子七、厭離盛事

如是覺慧轉明淨故，於諸世間所有盛事，能見過患，深心厭離。

    這是第七科「厭離盛事」。「如是」，就是指前面這幾段，這個「覺」悟正法的智「慧」，展「轉」地增長「明淨」的關係，「於諸世間所有」的興「盛」的「事」情，他「能」夠看「見過患」，那裡邊隱藏著過患。如果你智慧不明淨，你就見不出來，看不出來。現在於諸世間，所有世間的興盛事，能看見過患。「深心厭離」，深刻地厭離世間的生死。

子八、不樂世間

如是厭心善作意故，於彼一切世間盛事，不生願樂。

    「如是厭心善作意故」，第八「不樂世間」。因為他的厭離心常常深入地觀察，這樣作意的關係，「於彼一切世間」的「盛事」，「不生願樂」，不生歡喜心。對於世間的事不生歡喜心，所以他這個出離的願力就強起來。

    這第九科「願斷惡趣」。

子九、願斷惡趣

彼由如是於諸世間增上生道無願心故，為欲斷除諸惡趣法，心生正願。

    「彼由如是於諸世間增上生道無願心故」，「彼」那位修行人，由於他能這樣地深見過患，有厭離心，所以對於「世間」上的「增上生道無願心故」，世間上的這些殊勝的事情，他心裡面不歡喜。世間人認為這個事情很榮耀，他不歡喜，不希望這些事情。「為欲斷除諸惡趣法，心生正願」，他心裡面，有什麼事情他注意呢？就是恐怕自己的思想行為有錯誤，將來到三惡道去，這件事他注意，所以他心裡面「為欲」，這個「欲」也就是「願」，也就是注意要斷除去錯誤的思想、錯誤的行為，不要到三惡道去，對於這件事，他特別注意。「心生正願」，心裡面建立很正大的一個願望，一個願力。對於世間上的人天的增上生道不歡喜，但是又特別地注意不要到三惡道去。

《披尋記》七一八頁：

於諸世間所有盛事者：謂若族姓、色力、壽量、財富、安樂、名稱、辯才等增上，是名世間所有盛事。

    「於諸世間所有盛事者」，世間什麼事情是興盛的事情？是人所歡喜的呢？「謂若族姓，色力」，「族姓」，這個是貴族，是富貴的人家，這是世間上的盛事。「色力」，人的氣色好，人的身體健康，這件事要注意。「壽量」，壽命長，不歡喜壽量短。還有世間上的「財富」，這也是世間上的盛事。如果族姓也好、色力也好、壽量也好、財富也好，心情就安樂了。「名稱」，就是有很好的名譽，很多人讚歎，還有很好的「辯才等」。「增上」，就是族姓增上、色力增上，壽量、財富、安樂、名稱、辯才等，這些事情都是特別殊勝的，「是名世間所有的盛事」；就是不提斷惑證真的事情，不提，那不是世間上的事情了。

    對於世間上的事情，心裡面不歡喜，這是第九「願斷惡趣」。第十科是「願證聖果」。

子十、願證聖果

又為修習能對治彼所有善法，修習一切煩惱對治所有善法，為欲證得彼對治果，亦為自心得清淨故，心生正願。

    「又」彼修行人，「為」了「修習能對治彼」到三惡道的這件事，心裡面有惡心、做惡事，這就是三惡道的因緣了。他為了對治這件事，就修習彼所有「善法」，就是四念處了，要注意修習這件事，這是一。「修習一切煩惱對治所有善法」；前面「修習能對治彼所有善法」，這是為了能夠見道，就是得初果。「修習一切煩惱對治所有善法」，這是修道，見道以後，要繼續地修習四念處來對治所有的煩惱，這一切這些愛煩惱，和俱生的這一切的分別煩惱。「所有善法」，也還是四念處。「為欲證得彼對治果」，就是前面「為修習能對治彼所有善法」，你修學這個四念處就把三惡道能對治了，得了初果須陀洹。決定不到三惡道，初果聖人才辦得到；你沒有得初果，三惡道的門是開著的，隨時就有可能會墮落的。所以「為欲證得彼對治果」就是得初果須陀洹果，這是一。

    「亦為自心得清淨故」，就是第二個「修習一切煩惱對治所有善法」，那就是修道，修道能斷除去這個愛煩惱，能斷治一切的俱生的我執，得阿羅漢果的時候，心得清淨了。「心生正願」，這個修行人，他對於世間上的盛事沒有興趣，有恐怖，怕墮落三惡道，所以他對於出世間的聖道「心生正願」，有出離的願望。

    這是第十科「願證聖果」有這樣的願望，這件事也很重要。尤其是我們出家人，一定要有一個聖道的願望，不然的話，衣食無缺，住的地方也是現成的，一天就是悠悠地過生活，這是不合道理的！

癸三、結十種

如是十種能熟解脫慧成熟法，如先所說，漸次能令解脫圓滿。

    前邊這是能熟解脫慧的成熟，辨別他的次第，這一共有十種。這下邊就是第三科「結十種」，結束這一段。

    「如是十種能熟解脫慧成熟法，如先所說，漸次能令解脫圓滿」，由前面說這十種次第，你能按照它的次第，次第地學習，就能使令這個解脫慧成熟了，就圓滿了，就得到涅槃了。

《披尋記》七一九頁：

如是十種能熟解脫慧成熟法者：謂毘缽舍那支善友為依，是為第一。奢摩他支尸羅攝受，是為第二。於真實性有覺了欲，是為第三。於舉罪等堪忍譏論，是為第四。愛樂聽聞及與請問，聞昔未聞甚深法義，是為第五。法義明淨及除遣疑，是為第六。厭離世間所有盛事，是為第七。於彼盛事不生願樂，是為第八。為斷惡趣心生正願，是為第九。為修善法及證彼果，是為第十。如是名為十種能熟解脫慧成熟法。

    「如是十種能熟解脫慧成熟法者：謂毘缽舍那支善友為依」這是第一段。「奢摩他支尸羅攝受」，這個「攝受」是保護的意思，你想要奢摩他成就，要有戒律，清淨戒律的保護才能成就，「是為第二」。「於真實性有覺了欲」，就是於第一義諦，你有一個覺了的願望，那麼你就會不斷地學習佛法。因為你想要通達，就是要從文字上努力地去學習，你才能通達。如果沒有「覺了欲」呢，那就不想學習了。這個「欲」，一個是文字上的學習，一個修止觀，都是從「覺了欲」，從這裡發生的，從這裡才能建立出來；所以，沒有覺了欲，那就沒有事情做了，什麼也沒有這興趣了，所以「於真實性有覺了欲，是為第三」條。「於舉罪等堪忍譏論，是為第四」，這也是修行的一個條件，你一定要堪忍，人家說你的毛病，你要堪忍這一點。「愛樂聽聞及與請問，聞昔未聞甚深法義，是為第五」條。「法義明淨及除遣疑，是為第六」。「厭離世間所有盛事，是為第七」，如果對於世間的盛事你有愛著心，那就表示你對於聖道沒有出離的願望了，所以這上面說厭離世間的盛事，那就表示你有出離的願望，這是第七。「於彼盛事不生願樂，是為第八」，前面是厭離，這是不願，不生願樂。「為斷惡趣心生正願是為第九。為修善法及證彼果，是為第十。如是名為十種能熟解脫慧成熟法」。

庚二、總結（分二科）　辛一、明普攝義

又隨次第已說三支。謂聞正法圓滿、涅槃為上首、能熟解脫慧之成熟。如是三支，廣聖教義，謂十種。除此更無若過、若增。

    前面是「別顯」，別顯這三種，就是聞正法圓滿、涅槃為上首、能熟解脫慧之成熟，這三種，別別地顯示這三種、結束了。這下邊第二科是「總結」，總結前面的文。分兩科，第一科「明普攝義」。

    「又隨次第已說三支」，前面這一大段文，隨著標列的次第，把這三支說完了，那三支呢？「謂聞正法圓滿」，這是一支。「涅槃為上首」，這是一支。「能熟解脫慧之成熟」，又是一支。「如是三支，廣聖教義」，這三支雖然是一、二、三的三，不算多，但是它能廣攝一切聖教的道理，可見還是很重要。「謂十種，除此更無若過、若增」，這三支是聞正法圓滿、涅槃為上首、能熟解脫慧之成熟，三支實在來說也就是一支。「謂十種」，這十種次第，就是「能熟解脫慧之成熟」有十種次第，所以，這十種也就包括了前兩支，聞正法圓滿、涅槃為上首也包括在內了。「除此更無若過，若增」。

辛二、名修因緣（分三科）　壬一、標

又此三支，當知即是修瑜伽因緣。

    前面是「明普攝義」，現在這下面第二科「名修因緣」。分三科，第一科是「標」。這三支，當知即是修瑜伽的因緣。那四處攝裡面，有一個修瑜伽因緣，這麼樣把它配合一下。

壬二、徵

何以故？

    這是「徵」。

壬三、釋

由依此次第、此因、此緣，修習瑜伽方得成滿。謂依聞正法圓滿、涅槃為上首、能熟解脫慧成熟故。

    「由依此次第」，這是第三科，是解「釋」。由於這位修行人，他肯隨順這樣的次第，他不違背這個次第。「此因、此緣，修習瑜伽方得成滿」，用這個為因，用此為緣，你的瑜伽的止觀，你才能成功，你才能修習得成滿，成功了。這個「因、緣」，就是毘缽舍那這個慧是「因」，其餘的戒、定都是「緣」，所以，緣倒是很多。主要就是智慧，毘缽舍那觀是「因」。「謂依聞正法圓滿、涅槃為上首、能熟解脫慧成熟故」，這個「修習瑜伽方得成滿」，也還是這樣意思，就是先依聞正法圓滿，然後你有涅槃的這樣的意願，你就能熟解脫慧成熟了。

己三、修習對治──第五支（分三科）　庚一、徵

云何修習對治？

    這是第三科「修習對治」。前面是第一科是「生圓滿」，「生圓滿」裡面一共有十段。第二科是「次三支」，就是聞正法圓滿、涅槃為上首、能熟解脫慧之成熟，這是第二科，解釋完了。現在是第三科「修習對治」。一共有七支，現在這「修習對治」是第五支。分三科，第一科是「徵」。

    怎麼叫做「修習對治」呢？就是這個止觀，修習奢摩他和毘缽舍那，它有能力使令你消除一切煩惱，能證悟真理，但是怎麼樣修習這個止觀呢？這是問。

    第二科解「釋」分兩科，第一科是「略說」，又分兩科，第一科是「總標」。

庚二、釋（分二科）　辛一、略說（分二科）　壬一、總標

當知略說於三位中，有十種修習瑜伽所對治法。

    這個「三位」就是三個階段，略說有三個階段裡面，合起來有十種修習瑜伽所對治法，所對治的法有十種不同。

    這是「總標」。下面第二科是「別釋」，分兩科，第一科是解釋這個「三位」，「略說三位」，「三位」是什麼？

壬二、別釋（分二科）　癸一、三位

云何三位？一、在家位。二 、出家位。三、遠離閒居修瑜伽位。

    「云何三位？一、在家位」，就是在家人，你還沒有出家，在家的階段。第二個位就是「出家位」，出了家的這個階段。第三是「遠離閒居修瑜伽位」，遠離憒鬧，閒居靜處，修學止觀，就是修禪，這第三個位。這三個位說完了。

    下面第二科說這個「十所治法」，分兩科，第一科是「徵」。

癸二、十所治法（分二科）　子一、徵

云何十種修習瑜伽所對治法？

    這是「徵」。

    下面第二科解釋，分三科。第一科「初二種」，十種先說初二種。「初二種」裡分兩科，第一科出所對治的，又分兩科。第一科是「在家位」。

子二、釋（分三科）　丑一、初二種 （分二科）　寅一、出所治（分二科）　卯一、在家位

謂在家位中，於諸妻室，有婬欲相應貪；於餘親屬及諸財寶，有受用相應愛。如是名為處在家位所對治法。由此障礙，於一切種不能出離。

    「謂在家位」，就是這位佛徒他還沒有出家，他還在家的時候，他有什麼問題呢？「於諸妻室有婬欲相應貪」，這是一個所對治的事情。「於餘親屬及諸財寶有受用相應愛」，對於其餘的父母、兄弟、姊妹這些親愛的人。「及諸財寶，有受用相應愛」，彼此之間都有親屬愛，互相照顧，還有這個財富的「相應愛」、「受用相應愛」。這是有這兩種所對治法。「如是名為處在家位所對治法」，這兩種，上面所說的這兩種事，是處在在家的時候，所應該對治的事情。

    「由此障礙，於一切種不能出離」，這兩件事為什麼要對治呢？「由此障礙」，「由」這兩個愛能「障礙」你，「於一切種」苦、很多很多的苦惱，你「不能出離」，你不能解脫這個苦，你不能從很多的苦惱裡面跳出來。你有這個愛，就把你綁在苦惱裡面受苦了，所以你想要得聖道，這件事一定要對治。

卯二、出家位

設得出家；由此尋思之所擾動，為障礙故，不生喜樂。

    這前面是「在家位」，現在說「出家位」。假「設」這個人，他能夠從這個愛裡面出來了。出來了，「出家」以後，「由此尋思之所擾動」，由於他內心裡面……，表面上雖然出家了，但是內心裡面還有尋思，有不清淨的尋思。這個尋思擾亂他的心，使令他這個心老是掉動不安。「為障礙故，不生喜樂」，這樣掉動的尋思，障礙他修學聖道，他對於修學聖道的事情不生喜樂，對於出家這件事情心裡也沒有什麼喜樂的事情，心裡沒有喜樂。

《披尋記》七二○頁：

由此尋思之所擾動等者：此中尋思，謂親屬尋思、國土尋思。謂因親屬及因國土或盛或衰，或離或合發欣慼行，心生籌慮等，是名親屬及與國土尋思。由是因緣，生憂戀心惡作追悔，此於出家障生喜樂。

    「由此尋思之所擾動等者：此中尋思」，什麼尋思？「謂親屬」的「尋思」，或「國土」的「尋思」，其實也包括前面那兩種愛的尋思。「謂因親屬」，這地方釋什麼叫做「親屬尋思」、「國土尋思」？「謂因親屬及因國土或盛或衰」，就是親屬一些如意的事情來了就是「盛」，不如意的事情來了就是「衰」。「國土」的尋思，國土裡面也有「盛」、也有「衰」；用現代的話，那個地區經濟繁榮，那麼就是盛，經濟衰退了就是衰了。「或離或合發欣慼行，心生籌慮等」，這些親友相愛的人，有因緣不能在一起，分離了，或者在一起，這些情形的變化，心隨境轉，所以就發出「欣」，發出歡喜心，發出來憂「慼」、憂愁心。「心生籌慮等」，心歡喜的時候、憂愁的時候，心裡面就有種種的分別，籌慮等，「是名叫做親屬尋思及與國土尋思」。

    「由是因緣，生憂戀心」，生出憂愁愛戀的心。「惡作追悔」，「惡作追悔」我們講過，就是不高興自己做這種事情，就是後悔。「我為什麼要出家呢？我應該不要出家，和我父母在一起，和我親愛的人在一起多好呢？」就是後悔出家。「此於出家障生喜樂」，這是出家位的時候所應該對治的事情。

    前面說在家、說出家的所治。下面說能治。

寅二、明能治

如是二種所對治法，隨其次第修不淨想，修無常想，當知是彼修習對治。

    前面這「兩種所對治法」，主要就是愛。那怎麼樣能對治它呢？能消除它呢？「隨其次第」，隨前面文說的次第。「修不淨想」，你若有愛，要修這個不淨觀，就能破除去這個愛。「修無常想」，也就能破除去這些受用相應愛，能破除去親屬的尋思，國土的尋思，這一切的問題，「當知是彼修習對治」。

    世間上的這一切，這一些煩惱法都是無常的，它不可能隨順你的想法，永久地令你如意的，不可能的，你出家不出家都是這樣子的。你不出家就能完全令你滿意？

《披尋記》七二○頁：

如是二種所對治法等者：如前所說淫欲相應貪及與受用相應愛，是名二種所對治法。由修不淨想故，能正對治淫欲相應貪。由修無常想故，能正對治受用相應愛。當知是名二種能對治法。

    我們出家人，你不學習經論，然後師父收徒弟，師父訶斥徒弟：「你不可以這樣子，不可以那樣子！」這話說都是廢話，說了等於沒有說。佛、菩薩就是大智慧，告訴你一個方法，你這樣做才能有效，它才能對治，光說「你不要這樣子」沒有用。無始劫來的熏習就那麼一句話會有效？不可能的事情嘛！

丑二、次四種（分三科）　寅一、舉四所作（分二科）　卯二、略標

又出家者於出家位中，時時略有四種所作。

    這前面是「初二種」；一個是在家，一個出家，這兩種說完了。現在是第二科「次四種」，其次的四種，這四種法，分三科，第一科「舉四所作」，分兩科，第一科是「略標」。

    「又出家者」，出了家的人，「於出家位中，時時略有四種所作」。你「出」了「家」了，你不是在家人，這個身分不同了，那麼應該做什麼事情呢？「時時」，你從早晨起來，乃至到晚間，晝三時、夜三時，除了中夜，其餘的從時至時，乃至從今天到明天，明天到後天，就是這一個月、下一個月，這一年、下一年，「時時中略有四種所作」，有四種事情你要做。

    這是「略標」。下面第二科列出來這四種事，加以解釋。分四科，第一科「常修善法所作」。這是你要做這件事。

卯二、列釋（分四科）　辰一、常修善法所作

一、常方便修善法所作。謂我於諸法常方便修為依止故；當能制伏隨愛味樂一切心識，又能如實覺了苦性。

    「常方便修善法所作」，你要長時期，不是暫時的，這不是一日一夜就能畢業的，或是一天、兩天就能畢業的。這要長時期的善巧方便，要修善法，你要做這件事。做這件事，你就會有成就。這個「方便修善法」後面解釋，實在就是修禪定，你要修奢摩他，這樣子。

    「謂我於諸法常方便修為依止故」。前面這句話是標，「常方便修善法所作」這是標的題目，「謂我於諸法…」下面就是解釋。

    「謂我於諸法常方便」，這個「諸法」就是修禪定的方法，修習奢摩他的方法。你「常方便」，「常」是善巧「方便」地用智慧，修這個奢摩他，常常這樣修。「為依止故」，你有這樣的奢摩他作你的一個憑仗，你依仗他。「當能制伏隨愛味樂一切心識」，你就會「能制伏隨愛味樂一切心識」，我們的一切心識老是在五欲上追求樂。「愛味」是能、「樂」是所；所「愛味」的是「樂」。在五欲上，在色聲香味觸法上，常常就是……，我們這個心從無始劫來習慣了，一直地想要在這上追求樂，就是「隨愛味樂一切心識」這樣的問題「能制伏」。你常常修奢摩他，你就有力量把這種追求樂的心情，能調伏過來、能降伏過來，就有這個力量能制伏他。

    「又能如實覺了苦性」，你常常靜坐修奢摩他，能夠制伏你追逐樂的這種愛著心。一個是止的力量，其中也有觀的力量，就是裡面有智慧。能調伏這個心，不但是止，也要有觀察的力量才可以。「又能如實覺了苦性」，又能真實地不是虛浮地，這個「如實」是深刻地覺了色受想行識是苦。這苦的體性；有壞苦、苦苦還容易覺悟，這個行苦是不容易覺悟的。現在說「又能如實覺了苦性」，看這個《披尋記》。

《披尋記》七二○頁：

常方便修善法所作等者：此中善法，謂定心品。無間修習加行故，名常方便修。於此修中，觀一切行皆是無常，了知自心於長夜中由妙五欲積集長養，故於諸欲隨生愛樂。觀見此已，心生厭惡，不隨彼轉，是名制伏隨愛味樂一切心識。又觀無常故苦修習苦想，故能如實覺了苦性。

    「常方便修善法所作等者：此中善法，謂定心品」，就是奢摩他這一類的心所法，心王、心所法。「無間修習加行故，名常方便修」，不間斷地修習。我們在這個寺廟裡面當職事，去做這樣、做那樣，這是不得已而為之。主要的是修學奢摩他和毘缽舍那，這是我們第一件大事。其他的事情是，不得不去做；我要做監院、我要做知客，這是不得已的。所以，我們要知道輕重，知道這件事。「名常方便修」。

    「於此修中，觀一切行皆是無常」，你在奢摩他裡面，你還要修毘缽舍那觀的呀！觀這一切所愛樂的色聲香味觸，色受想行識這些境界皆是無常變異的。「了知自心於長夜中由妙五欲積集長養」，從無始劫來就愛著這個「妙五欲」，你的心一動愛的時候，就熏習了一個愛的種子，你一動，心就熏習，從無始劫來一直這樣子長養這個愛的種子，這個愛著心是很有力量的，「積集長養」。「故於諸欲隨生愛樂」，所以，好像不需要學習，也不需要別人來勸你，他任運地就對於諸欲隨生愛樂，就是歡喜。「觀見此已，心生厭惡」，你在修了奢摩他，你又能修習佛法，這毘缽舍那的智慧來了，你就能覺悟到這裡，「心生厭惡」，心裡面生厭惡心。厭惡這個阿賴耶識，阿賴耶識裡面有無量劫來熏習的愛種子，使令你要受苦去的呀！要「厭惡」。「無量劫來生死本，癡人認作本來人」，你若不學習這個生死流轉是怎麼一個面貌，你就不知道那個阿賴耶識的境界是個大苦惱聚，就不知道，認為「我是聖人了，我是佛了」，就會有這樣的顛倒。現在這裡是「觀見此已心生厭惡」。「不隨彼轉」，不隨這個愛欲心去活動，「是名制伏隨愛味樂一切心識」。

    「又觀無常故苦」，又觀察「無常故苦」，「修習苦想」。這個「苦」怎麼樣修呢？由「無常故苦」，要這樣修習。「故能如實覺了苦性」，「覺了苦性」，剛才說壞苦也容易明白，苦苦也容易明白，這個行苦是很深刻的苦，是不容易明白的。

辰二、信樂涅槃所作

二、於無戲論涅槃信解愛樂所作。謂我當於無戲論涅槃，心無退轉，不生憂慮，謂我我今者，何所在耶？

    「二、於無戲論涅槃信解愛樂所作。謂我當於無戲論涅槃，心無退轉」，前面是第一科「常修善法所作」。現在第二科「信樂涅槃所作」，這一科的道理又深刻了一點。

    「於無戲論」的「涅槃」你能夠有信解心，應該有愛樂心，你就願意向涅槃那裡去了。這一句話是標，下面解釋。

    「謂我當於無戲論涅槃心無退轉，不生憂慮。謂我我今者，何所在耶？」「謂我當於無戲論」的「涅槃」，「心無退轉」；這個無戲論涅槃是一個大安樂處，心裡面向前進，就生歡喜心，不會向後退，你要有這愛樂心。「不生憂慮」，你向涅槃那裡去，你認為那是大安樂聚，所以你就不會有憂慮；「這個地方是好地方嗎？」你就不會有這種心情，因為你有信解心、有愛樂心的關係。「謂我我今者，何所在耶？」生憂慮，生什麼憂慮？就是「我我今者，何所在耶？」說是涅槃那種境界，離一切相，無色、無受想行識，無眼耳鼻舌身意，一切法都無，那個時候，我在什麼地方呢？還有沒有我呢？就有這個顧慮。現在因為你有信樂心、有歡喜心，就沒有這個顧慮了。

《披尋記》七二一頁：

於無戲論涅槃等者：於無餘依涅槃界中若異不異死後當有或當無等一切戲論不能說故，名無戲論涅槃。於此愛樂，是故心無退轉。於此信解，是故不生憂慮。由依世俗，建立差別：說聖者我，及異生我。若依勝義，決定無有二真實性。勝義伽他作如是說：我我定非有，由顛倒妄計。（陵本十六卷七頁）若於無戲論涅槃生信勝解，便無如是顛倒妄計，是故不生憂慮，謂何所在？

    「於無戲論涅槃等者：於無餘依涅槃界中若異不異死後當有或當無等一切戲論不能說故，名無戲論涅槃」，這是解釋什麼叫做「無戲論」？「於無餘依涅槃界中」。這個，先得有餘依涅槃，就是他那個心裡面只有清淨的戒定慧，沒有這個貪瞋癡、完全地斷除去了，心裡面就是清淨的境界，只剩下了還有色受想行識，色受想行識裡面但是沒有貪瞋癡，叫做「有餘依」。「無餘依」的時候，把那清淨的色受想行識也滅掉了，這個時候是離一切相的境界，這個境界「若異不異」，它與這個有為法是差別的？是無差別的？就是離開了有為的色受想行識另外有一個無餘依的涅槃，這是「若異」。「不異」就是即色受想行識就是無餘依涅槃，就叫做「不異」，「若異若不異？」「死後當有或當無等？」說是這個臭皮囊死掉了火化了，這個時候以後還有一個什麼？有個無餘依涅槃？有個什麼？若是離開了色受想行識另外有一個無餘依涅槃就是「當有」，若是即色受想行識是無餘依涅槃，那麼死後了以後，色受想行識火化了，沒有了，「或當無等」，將來就什麼也沒有了，無餘涅槃也沒有了。就是這樣子思惟分別，這都是「戲論」。「一切戲論，不能說故」，那無餘依涅槃的境界，你不能用這些名言來表示的，所以叫做「不能說故」，「名無戲論涅槃」。

    「若異不異、死後當有或當無等」，這都是戲論，不能這樣子戲論，所以叫做「無戲論涅槃」。

    「於此愛樂是故心無退轉」，心為什麼不退轉？這個境界，你不向後退，你能向前進是因為你有愛樂心。這個是大安樂處，心裡歡喜，「是故心無退轉」。「於此信解是故不生憂慮」，對於這個無餘依涅槃的境界，離一切相的這個境界，也就是勝義諦的境界，你不生憂慮，生信解。佛說「這是大安樂聚」，我有信解心，你就不會憂慮、不會恐怖了。

    「由依世俗建立差別：說聖者我，及異生我」，現在解釋「謂我我今者何所在耶？」這兩個「我」是什麼意思呢？是「由依世俗諦」，就是名言，「由」名言去言說、去分別，在這個立場上說，就是安「立」了有「差別」相。什麼差別呢？「說聖者我及異生我」，聖人他也有色受想行識，這時候也可以名之為「我」，這是世俗諦假名為「我」。「及異生我」，我們沒得聖道的凡夫也有色受想行識，也說是「我」，這也是「假名我」。這在世俗諦上，在名言上假名為「我」，有這兩個「我」。「若依勝義決定無有二真實性」，如果從聖人的無分別慧的境界來看，決定沒有這兩個「我」的真實性。聖人也沒有「我」的真實性，凡夫也沒有「我」的真實性。

    「勝義伽他作如是說：我我定非有，由顛倒妄計」，前面我們學習過了那個勝義伽他裡面有這麼兩句話：「我我定非有，由顛倒妄計」，聖人也是無我的，凡夫也是無我的，那麼我們為什麼執著有我呢？「由顛倒妄計」，你糊塗了，你虛妄執著，所以你認為有我，這在十六卷七頁上說的。

    「若於無戲論涅槃生信勝解，便無如是顛倒妄計」，如果你能學習佛的法語，就是學習經論的時候，佛說的話你能夠有信，加上長時期的奢摩他、毘缽舍那的學習，你的信心就深刻了，信解就深刻。「便無如是顛倒妄計」，就沒有這顛倒妄想的執著了，不會執著有我了。「是故不生憂慮，謂何所在？」就不會再想、再顧慮：「哎呀！到那個時候我在什麼地方呢？」就生恐怖心了。所以說「不生憂慮，謂我我今者何所在耶？」到那個離一切相的時候，我在什麼地方呢？如果沒有我還行嗎？

辰三、遊行乞食所作

三、於時時中遊行聚落乞食所作。謂我乞食受用為因，身得久住有力調適，常能方便修諸善法。

    這個「信樂涅槃所作」是第二科，實在這個呢，不只是文字上的佛法，而是從奢摩他、毘缽舍那的觀察中，就接觸到這個境界「那個時候，我在那裡呢？」就會這麼想，有這個顧慮。現在是第三科「遊行乞食所作」。

    「於時時中遊行聚落乞食所作」這是第三個。因為出家人自己不生產，所以「時時中」要到「聚落」去，去「乞食」，作這件事。「謂我乞食受用為因」，我到聚落裡面去乞食，我「受用」這個食，受用這個飲食「為因」，所以使令我「身得久住有力調適」，使令我這個身體還可以繼續活下去，身體還會有力量，有健康，四大調適，可以「常能方便修諸善法」。這個身體得久住有力調適了，我就能長期地修學聖道，就是「為成道業，應受此食」，是這樣意思了。看這個《披尋記》。

《披尋記》七二一頁：

身得久住有力調適者：〈聲聞地〉說：謂飲食已，壽命得存，是名存養。若除飢贏，是名為力。若斷故受，新受不生，是名為樂。（陵本二十三卷十六頁）此中久住有力調適如次應知。

    「身得久住有力調適者：聲聞地說：謂飲食已，壽命得存」，你要吃飯這個壽命才能存在，「是名存養」，能夠長養這個身體，這個身體才能存在。「若除飢贏，是名為力」，你受用飲食以後你就不會飢贏了，所以叫做「力」，有力量。「若斷故受，新受不生，是名為樂」，這是解釋這個「調適」。這個地方，這樣解釋就是深刻了一點。「若斷故受」，你修習四念處最後修習無我觀心裡面能離一切相了，這個時候就是沒有「受」，不受一切法了。有能受、有所受，所受不可得，能受也不可得了，這時候是一個無受的境界，就是涅槃的境界了。說「新受不生」，次一剎那再沒有覺受，沒有這個受了，因為沒有境界可受了。所以這個，我們凡夫苦樂憂喜捨這些受很多，初禪、二禪、三禪有喜受、有樂受，四禪以後有捨受，到了滅盡定的時候是無受，捨受也沒有了，這是聖人的境界了。這是這個〈聲聞地〉這樣解釋，「（陵本二十三卷十六頁）」。「此中久住有力調適」這三句話呢，「如次應知」，就如〈聲聞地〉說的那個可以知道，就是那個「若斷故受，新受不生」就解釋那個「調適」的。

辰四、安住遠離所作

四、於遠離處安住所作。謂若愛樂與諸在家及出家眾，雜居住者，便有種種世間相應見聞受用諸散亂事；勿我於彼正審觀察心一境位，當作障礙。

    這是第四科「安住遠離所作」這件事。這出家了以後，你的第四樣事要這樣做。

    「於遠離處安住所作」，在「遠離處安住」，然後作你「所作」的事情。「謂若愛樂與諸在家及出家眾」，就是你出了家以後你還是歡喜和在家人在一起住，你還歡喜這樣；或者和出家人在一起住，在一起住叫做「雜居住」。你歡喜這樣的話，「便有種種世間相應見聞受用諸散亂事」，你若在一起住就有這些「有種種世間相應」的，「世間相應」是什麼？不是愛，就是恨，這是世間相應的事情。說是我出了家、你還是凡夫，如果你和人家在一起住，你也就自然地有世間相應的事情。「見聞受用諸散亂事」，這個「見聞」不是愛就是恨，心在愛和恨裡面散亂，就是這種境界，這是一般的境界。

    另外還有一件事應該注意的，「勿我於彼正審觀察心一境位，當作障礙」，在一起住的時候，大家都修學聖道，說那個修行人他能夠跏趺坐一坐八小時、一坐幾天。心裡面能正審觀察諸法實相，還能夠「心一境位」離一切分別相安住，這樣境界，「當作障礙」，就不高興就生嫉妒心了，說「那個人修學這麼好」，你若在一起住又生嫉妒心的時候，就會有這種分別心。「勿我於彼」，我若在一起住的時候，其他的放逸事情就不要說了，就說這個好事情，我不要對人家生嫉妒心「當作障礙」，障礙他修學止觀。如果不在一起住，我沒看見也就沒有這件事。所以不在一起住有很多好處。

寅二、顯四所治

於此四種所作事中，當知有四所對治法。於初所作，有賴惰懈怠。於第二所作，有薩迦耶見。於第三所作，有愛味貪。於第四所作，有世間種種樂欲貪愛。

    前邊有四種所作，這四科。第一科「常修善法所作」，第二科「信樂涅槃所作」，第三科「遊行乞食所作」，第四科「安住遠離所作」，這四科，這叫「舉四所作」，這一科說完了。第二科「顯四所治」，這四種所作對治四種過失。

    「然於此四種所作事中，當知有四所對治法」，有四種過失被消除了。「於初所作，有賴惰懈怠」，第一個你常修善法那你就能夠對治出去「懶惰懈怠」的過失，就不會懶惰懈怠。「於第二所作，有薩迦耶見」，就是信樂涅槃所作就能對治出去這個「我見」，無我的境界。「於第三所作，有愛味貪」，第三所作就是遊行乞食所作，遊行乞食的時候願意乞來的飲食合乎我的口味、貪著滋味。現在乞食，你給什麼就要吃什麼。而你要對治這個「愛味貪」，愛味飲食這個貪著心要消除去它，不要執著這個事情。「於第四所作，有世間種種樂欲貪愛」，這就是心安住遠離所作，這一個所作能對治什麼過失呢？就是「世間種種」的「樂欲」的「貪愛」，能對治這件事。

寅三、明四能治

如是四種所對治法，如其次第，亦有四種修習對治。一、於無常修習苦想。二、於眾苦修無我想。三、於飲食修厭逆想。四、於一切世間修不可樂想。

    「如是四種所對治法」，這是第三科「明四能治」，那個四法能對治這四種法。

    「如是四種所對治法，如其次第，亦有四種修習」的能「對治」，是什麼呢？「一、於無常修習苦想」，這個第一個，常修習善法這裡邊，有奢摩他的止，也有毘缽舍那的觀，對於這個「無常」能「修習苦」，無常故苦，能這樣子修習，其實就是四念處。「二、於眾苦修無我想」，第二個呢？就是於「眾」多的「苦」，色、受、想、行、識的苦法裡面「修無我想」，苦故無我。「三、於飲食修厭逆想」，乞來的「飲食」不執著這個味，修這「厭逆想」，雖然受用飲食，而不去愛著。「四、於一切世間修不可樂想」，就是第四個，心安住遠離所作，就是對「一切世間修不可樂想」，所有的事情，所有的有為法，所有的相，心裡面都不愛著。再講一段。

丑三、後四種（分二科）　寅一、舉所治（分三科）　卯一、標

又於遠離閒居方便作意位中，當知略有四種所治。

    「又於遠離聞居方便作意位中」，這是第三科「後四種」。前面講了一個兩種，講了一個四種，就是講了六種。一共十種，現在講了後四種。分兩科，第一科是「舉所治」。分三科，第一科是「標」。

    「又於遠離閒居」，「遠離」憒鬧「閒居」靜處，「方便作意位中」，這時候在這個地方修止觀的時候，「當知略有四種所」對「治」法。這是「標」。

卯二、徵

何等為四？

    這是徵。下邊是「列」。

卯三、列

一、於奢摩他毘缽舍那品，有暗昧心。

    這是一個所對治法，看這個《披尋記》。

《披尋記》七二二頁：

於奢摩他毘缽舍那品有暗昧心者：〈三摩呬多地〉說：由不如實知諸法故，於去來今多生疑惑，於佛法等亦復如是。此中無明及疑，俱名黑暗。（陵本十一卷七頁）此說有暗味心，義準應知。由下自釋為法光明之所治故。

    「於奢摩他毘缽舍那品有暗昧心者：〈三摩呬多地〉說：由不如實知諸法故」，因為你不能夠真實知道一切緣起法故，「於去來今多生疑惑」，有過去世、有未來世，還有現在世，這件事你就生疑惑。死了以後還會有生命嗎？這件事有因果的道理，真的嗎？疑惑。「於佛法等亦復如是」，對於佛說的這個滅道，修學戒定慧的聖道能得涅槃，得聲聞、緣覺，佛的三乘聖道，這話是真的嗎？「亦復如是」也有疑惑。於世間法有疑惑就是苦集二諦，出世間法就是滅道二諦，有這種疑惑心。

    「此中無明及疑，俱名黑暗」，是對於過去、現在、未來三世有為法，於佛法你有所不了知叫「無明」。佛菩薩這樣開示了，心裡有疑惑，這「無明」和「疑」，「俱名」叫做「黑暗」。這是「（陵本十一卷七頁）」，我們都講過了。「此說有暗味心，義準應知」，這個道理要準那一段文就可以知道。「由下自釋」，下面有解釋。「為法光明之所治故」，你修習奢摩他、毘缽舍那的時候，有時候還是有疑惑。所以我們沒有成功的人，對於有神通的人羨慕，其實有神通的人有很多苦惱，他也是很多事還是不大明白的。

二、於諸定有隨愛味。

    「於諸定有隨愛味」這句話怎麼講呢？

《披尋記》七二二頁：

於諸定有隨愛味者：〈三摩呬多地〉說：愛味相應靜慮等定，由唯得聞初靜慮等所有功德，於上出離不了知故，便生愛味，戀著堅住。（陵本十二卷三頁）此應準知。

    「〈三摩呬多地〉說：愛味相應靜慮等」，「愛味相應靜慮」、「見」相應靜慮、「慢」相應的靜慮，就是這麼多煩惱相應的定，就是世間的定。「由唯得聞初靜慮等所有功德」，由於那個人，他只是聽到說初靜慮、第二靜慮、第三、第四靜慮等，所有的功德。「於上出離不了知故」，對於超越了世間的禪有出世間的禪，「出離」世間的禪的境界，那殊勝的境界他沒有學習過，他「不了知」故不明白。「便生愛味」，他就對於世間的禪生愛著心。「戀著堅住」，愛著這個禪定，因為成功了好，成功了以後他就很堅固地執著住在那個禪裡面，這叫「於諸定有隨愛味」。

三、於生有隨動相心。

    這個地方很妙，「於生有隨動相心」，看看《披尋記》怎麼解釋。

《披尋記》七二二頁：

於生有隨動相心者：謂於五取蘊生，不能思惟無常及苦，故於後有心生希願，由是隨相擾動其心故。

    「於生有隨動相心者：謂於五取蘊生，不能思惟無常及苦，故於後有心生希願，由是隨相擾動其心故」。「謂於五取蘊生」。有「四有」，「五取蘊生」就是「生有」。生有以後；若人來說，一剎那間投胎，那一剎那間叫「生有」，以後就是「本有」，「本有」以後，就是「死有」，「死有」以後就是「中有」，「中有」以後就是「生有」。這樣子說呢，就是在「中有」的時候，對於「生有」的那個境界「不能思惟無常及苦」，你不能思惟所見聞的一切境界都是無常、都是苦惱的境界，都有欺誑性。「故於後有心生希願」，所以那個中陰，中有的境界，那個中陰身的時候，對於「後有心生希願」，希望去得果報，去投胎去了。「由是隨相擾動其心故」，隨著所見的相，心就動了，就隨著去了。你不能觀察它是無常的、是苦、是畢竟空的，所以「於生有隨動相心」。

    所以有的中陰這個救渡的方法，告訴你那是什麼光、什麼光你要避免，到什麼光什麼光你就去。但是這個地方，不是這樣態度。告訴你觀察它畢竟空、是無常的，要你心不要動，這個態度是高尚的，你心裡不要去，不要到那兒去。

四、推後後日、顧待餘時，隨不死尋，不能熾然勤修方便。

    「四、推後後日、顧待餘時」，這是第四個過失。

    「推後後日」，說是現應該靜坐，或者應該念佛，應該栽培善根。「推」，把這一切推了它，等到後天再作，到了後天以後，再後天再作，老也不能作了。「顧待餘時」，它心裡面有顧戀，總是有個心愛的事情要作，修行的事情，等到以後再說。「隨不死尋」，那這個人他有不死的感覺，其實到後天我還不死的，到後天再去修行，隨不死的尋思。「不能熾然勤修方便」，這個人他不能勇猛精進地勤修聖道。勤修聖道是得聖道的方便，他不能這樣作。這是不死尋思的一種過失。就講到這裡好了。


Tape 237

瑜伽師地論 > 卷第二十 > Tape 237

寅二、明能治

如是四種所對治法，當知亦有四種修習對治。一、修光明想。二、修離欲想。

    前邊是第三科裡邊「後四種」，舉出來四種所對治，現在是第二科「明能治」，「能對治」所對治的「過失」的。

    「如是四種」，「如是」指前邊文說的四種所對治法。「當知亦有四種修習」的能對治法，來對治前面那四種。前面那四種所對治法，第一種「於奢摩他毘缽舍那品有暗昧心」，這個能對治呢，第一種「修光明想」。這後邊文有解釋就是修習法光明來對治這個暗昧心，這是第一種。「二、修離欲想」，這個第二種「於諸定有隨愛味」怎麼樣對治呢？「修離欲想」。這個「欲」不是欲界的欲，是色界、無色界這個禪定裡邊的欲。這樣的欲怎麼樣對治呢？修離欲想。《披尋記》的解釋。

《披尋記》七二三頁：

修離欲想者：謂於離欲界中，觀見最勝寂靜功德，修習離欲想故。

    在智者大師的《釋禪波羅蜜》裡邊就是這個八背捨，就是在禪定裡邊修四念處，就能破除去禪定裡邊的欲。

    這裡說「觀見最勝寂靜功德」，色界四禪、無色界的四空定就是「寂靜功德」，但是出世間的無漏的禪定是「最勝」的「寂靜功德」。這樣子就能對治禪定裡邊的欲，這是第二種。

三、修滅想。

    第三種「修滅想」。這第三種的過失「於生有隨動相心」，就是在中有的時候去得果報，看見一種境界心裡面不能自主地就浮動了，這是一種過失。這樣的過失應該怎樣對治呢？彌勒菩薩開示「修滅想」。看這《披尋記》解釋。

《披尋記》七二三頁：

修滅想者：此說滅界，即無餘依涅槃應知。

    用這樣的觀想來對治。就是觀察它是畢竟空寂的，而不是要向那裡邊去，不是這個意思。觀察它是畢竟空寂的，令心無所住，採取這個態度。這是第三「修滅想」。

四、修死想。

    第四「修死想」。這個第四個過失是什麼呢？「推後後日，顧待餘時，隨不死尋，不能熾然勤修方便」，這是一個懈怠的境界。怎麼樣對治呢？要「修」習「死想」，就觀察這個色受想行識是決定要死掉了的。這個《披尋記》上：

《披尋記》七二三頁：

修死想者：謂所得自體，是死法性故。

    我們先世的業力引來的這個果報，這個色受想行識，雖然現在還在生存，但是它是決定要死掉的，「是死法性」。說是什麼時侯死是不一定，但是一剎那間就會死掉的，所以不應該向後推，「推後後日，顧待餘時」，你「顧待餘時」，一口氣不來就死掉了，還那有餘時呢？所以應該積極的去修行才對的。

辛二、廣辨（分二科）　壬一、廣三種想（分三科）　癸一、不淨想（分二科）　子一、舉所治（分三科）　丑一、標列

又不淨想，略有二種：一、思擇力攝。二、修習力攝。

    這是第二科「廣辨」。前邊第一科是「略說」，是簡略地說出來這個修觀的事情。這以下是廣說，分兩科，第一科「廣三種想」。分三科，第一科先廣說這個「不淨想」。這三種想，第一個是不淨想，第二於無常所修苦想，第三是光明想，廣說這三想，先說這個不淨想。分兩科，第一科「舉所治」。分三科，第一科是「標列」，舉所治的不淨。

    這個「不淨想」略有兩種不同；第一個是「思擇力」所「攝」的不淨想，第二是「修習力」所「攝」的不淨想。看《披尋記》解釋這兩個力。

《披尋記》七二三頁：

思擇力攝、修習力攝者：〈攝事分〉說：略於一切現法、後法諸惡行中深見過已，能正思擇，息諸惡行，修諸善行，名思擇力。乃至廣說由此為依，能正修習四念住等菩提分法，當知此修名修習力。（陵本九十八卷十頁）此二差別，義應準知。

    「思擇力攝修習力攝者：攝事分說，略於一切現法、後法諸惡行中深見過已」。「略」就是「要」，要略地、簡要地說。「於一切現法」，一切現在的生命體。「後法」，「後」是將來的生命體，所發出來的「諸惡行」裡邊；身惡行、語惡行、意惡行這些罪過的業力裡邊「深見過已」，深深地看見它的過患。做惡事就有惡報，要深深地要注意這件事。「能正思擇，息諸惡行」，深見過患之後就能夠正思擇，就能依據佛法的智慧去觀察。「息諸惡行」，就是停下來一切罪過的事情，不可以造。「修諸善行」，修學一切善法。這個意思是什麼呢？就是持戒，把惡停下來修諸善行就是持戒了，用戒來停止一切惡行，戒本身就是善，對治惡行就是善行。能這樣子做這叫做「思擇力」。

    「乃至廣說由此為依，能正修習四念住等菩提分法」。「乃至廣說」，這裡邊很多沒有講出來，還有「廣說」持戒怎麼樣滅一切惡法。「由此為依」，由這個滅除一切惡，修一切善為基礎。「能正修習四念住等」，那麼這個善法裡邊應該包括奢摩他，就是修習定，由欲界定到未到地定、或者是到四禪，這裡邊有淺深的不同。「能正修習四念住等菩提分法」就是在戒和定裡邊修四念住的毘缽舍那了，修三十七道品。「當知此修名修習力」，這就是「修習力」，「修習力」是這樣的意思。

    這樣說，「思擇力」是在聞、思的時候，這個時候的不淨觀。「修習力」就是在思、修；聞、思、修三慧；思、修的這個階段，這個時候這個不淨觀的境界。這些話是「（陵本九十八卷十頁）」上解說的。「此二差別，義應準知」，這裡說的「思擇力攝」、「修習力攝」，這兩個差別的名字，它裡邊的含義應該準照「九十八卷十頁」的解釋就可以明白了。

    這是第一科是「標列」，標列出來思擇力攝的不淨想，修習力攝的不淨想。下邊第二科「隨釋」，分兩科，第一科「思擇力攝」，先解釋這思擇力攝的不淨想。分三科，第一科「標」。

丑二、隨釋（分二科）　寅一、思擇力攝（分三科）　卯一、標

思擇力攝不淨想中，當知五法為所對治。

    有五種境界是所對治的，這是「標」。

卯二、徵

何等為五？

    這是「徵」。

卯三、列（分五科）　辰一、欲貪

一、親近母邑。

    這下邊是列出來這五條，第一個是「欲貪」。

    「親近母邑」，說是這個人歡喜和女人親近。這是一種。

辰二、失念

二、處顯失念。

    這個「處顯失念」，這個「顯」就是顯露的境界，就是在大眾之中。你處在，這個「處」就是「停留」，也就是「在」的意思。在大眾之中你失掉了正念，是這樣意思。看這個《披尋記》就說得非常清楚。

《披尋記》七二三頁：

處顯失念者：謂往村邑、聚落、亭邏巡行乞食，於彼母邑殊勝幼少，盛年美妙形色，能壞梵行，能隨梵行，能令種種諸惡不善尋思現行，應住正念及與正知，密護根門，不應觀視。與此相違，隨觀淨妙，是名處顯失念。

    「處顯失念者：謂往村邑、聚落、亭邏巡行乞食」，那這只是出家人喔！出家人離開了寺廟到這個村邑；或者是村、或者是邑、或者是聚落、或者是亭，到那兒去「邏」。「邏」就是在那裡注意，這個「邏」在那裡走路而注意，當然沒有正念，那就是向外攀緣的意思。「巡行乞食」實在還是有事情做，去乞食去。「於彼母邑殊勝幼少，盛年美妙形色，能壞梵行」，對於那個在女人中特別殊勝的，而又是幼少，又是盛年的，又是持別美妙的形色的，這樣的境界能破壞你的梵行，能障礙你修梵行。「能令種種諸惡不善」的「尋思」活動出來。「應住正念」，應該，這個比丘應該安住在正念，不要胡思亂想。「及與正知」，要知道不對了，趕快地把它調過來叫「正知」。「密護根門」就是嚴密地保護自己的六根，不要叫它有污染，保護它清淨。「不應」該去「觀視」這個美妙形色能壞梵行的境界。「與此相違，隨觀淨妙」，你不能夠安住正念正知，不能密護根門，你就「隨觀淨妙」，就是放縱自己的心去觀，「是名處顯失念」，是這樣意思。

辰三、放逸

三、居隱放逸。

    這第三科。「居隱放逸」，前面是顯露，現在是在隱密的地方，你心裡面不能夠安住正念正知，這是放逸。

《披尋記》七二三頁：

居隱放逸者：謂閑居時，於淨妙相不正思惟，不勤對治，是名居隱放逸。

    「居隱放逸者：謂閑居」的「時」候，就是你在你自己的住處的時候。「於淨妙相不正思惟，不勤對治，是名居隱放逸」。

    這是第三，下面第四。

辰四、串習

四、通處隱顯由串習力。

    「通」於，你是「處」於「顯」、或者處於「隱」，你心裡面你不能安住正念正知，是「由串習」的「力」量。看這個串習什麼意思。

《披尋記》七二四頁：

通處隱顯由串習力者：若處隱時，於淨妙相多所思惟。及處顯時，於淨妙相欣樂觀視。當知此由串習所作，非暫失念及與放逸。此串習力通處隱顯，故與前別。

    「通處隱顯由串習力者：若處隱時，於淨妙相多所思惟。及處顯時，於淨妙相欣樂觀視」。「當知此由串習所作」，這是應該知道，這是無始劫來這個虛妄的分別就是這樣子，就是連續不斷地這樣子熏習了，成了習慣了，「串習所作」。「非暫失念」，不是暫時地失掉正念的事情。「及與放逸」，也不是暫時放逸的事情。「此串習力，通處隱顯」，「隱」也是這樣子，「顯」也是這樣子。「故與前別」，所以同前邊不同。

    這個「串習力」就是也可以說是俱生的，生來就是這樣子，成了習慣了。前邊的兩個是由作意力，你自己特別地去虛妄分別。所以不一樣。

辰五、錯亂

五、雖勤方便修習不淨，而作意錯亂。謂不觀不淨，隨淨相轉，如是名為作意錯亂。

    這是第五「錯亂」。

    「雖勤方便」，這一位修行人還知道好歹的，他就能夠努力地守護自己的根門，精勤地善巧方便修習不淨觀。雖然是這樣努力了，「而作意錯亂」，你心裡面正念觀察，忽然它就是不對勁，就是還是心裡不清淨。看底下解釋。

    「謂不觀不淨，隨淨相轉」，你本來是作意密護根門的，但是這個心就是不聽招呼，它就是不觀，不修這個不淨觀，偏要修這個淨妙相的觀。「隨淨相轉」，這個心裡面就是這樣子顛倒迷惑。「如是名為作意錯亂」，這樣子。

寅二、修習力攝（分三科）　卯一、標

修習力攝不淨想中，當知七法為所對治。

    前邊是「思擇力攝」的顛倒妄想。這以下是說「修習力攝」的所對治的境界，分三科，第一科是「標」。

    這個「修習力攝不淨想中，當知七法為所對治」的，為所消除的。這是「標」。

卯二、徵

何等為七？

    這是「徵」。

卯三、列（分七科）　辰一、心散亂性

謂本所作事心散亂性。

    這是「列」出來，分七科，第一科是「心散亂性」。

    「本所作事，心散亂性」，這是一。這個「本所作事」，這個「本」就是「原來」，原來你所作的事情，這有兩種解釋；一種是你原來是修止觀的，修這個瑜伽，但是修止觀的時候呢，過去的這種心散亂性就出現了，就是這個淨妙相就顯現在心裡面，心裡面就散亂，這是一種解釋。另外一種解釋，這個「本所作事」就是以前造過這種顛倒迷惑的事情，這種事情在心裡面現出來了，你坐在這裡修止觀，但是這個顛倒的事情現出來了心就散亂，有這麼一種解釋。

辰二、趣作用性

本所作事趣作用性。

    這是第二個。這個「本所作事」看《披尋記》的解釋。

《披尋記》七二四頁：

本所作事心散亂性等者：謂瑜伽師修習瑜伽所作，是名本所作事。心未調順，色等十相令心流散，是名心散亂性。復由其相，令心作用遽務，是名趣作用性。色等十相者：所謂色、聲、香、味、觸相，及貪、瞋、癡、男、女相應知。

    「本所作事心散亂性等者：謂瑜伽師」，就是修止觀的這個人。「修習瑜伽所作」的事，就是修止觀。「是名本所作事」，這是屬於清淨的。「心未調順，色等十相令心流散」，雖然是修止觀，這止觀不調順，就是你還是不能夠控制住，心裡面有的時候清淨，有的時候顛倒，所以不是調，還有所不調，還是不順，不能順你的智慧的指揮。那麼「色等十」種「相」貌顯現出來，就「令」你的「心」在十種相上「流」動、「散」亂；「是名心散亂性」，「本所作事，心散亂性」是這麼解釋。

    「復由其相，令心作用遽務，是名趣作用性」，這是解釋第二句。「復由」這種心散亂的十種「相」，在你心裡面現出來，它不但是令你心裡面散亂，還能「令」你「心」裡面「作用」，「遽務」就是急促、不安祥、不自在，就是浮動得很厲害，這樣意思，這麼講。「是名趣作用性」，這個「趣」就是向那邊去，向那邊去就是「作用性」，使令心裡面不寂靜，很急促。

    「色等十相者：所謂色、聲、香、味、觸相」這是五個相，「及貪、瞋、癡」是三相，還有「男，女相」，加起來就是十相，在十相上心裡面散亂，「趣作用性」，這樣解釋。

辰三、不善巧性

方便作意不善巧性，由不恭敬勤請問故。

    「方便作意不善巧性」，這是第三個。這個「方便作意」就是你修不淨觀的這種善巧方便的作意。「不善巧性」就是修的不是那麼恰當，修的不是太合適，什麼原因會這樣子呢？「由不恭敬勤請問故」，你不恭敬你的老師，去勤勤地請問那件事，所以你得不到一個善巧方便的、很適合的、不淨觀的方法。

辰四、尋思擾亂

又由不能守根門故；雖處空閒，猶有種種染污尋思，擾亂其心。

    這是第四科。說是由於這一位修行人，他到村邑聚落去的時候，他「不能守護」他的眼耳鼻舌身意六「根」之「門」，所以「雖」然回到自己的「空閒處」，在這裡住下來的時候，「猶有種種」的染污的「尋思」「擾亂」他的「心」。因為你不守根門，你這個眼耳鼻舌就取著這些顛倒的境界，到第六識就是法塵了，所以有染污的尋思。這是第四。

辰五、身不調適

又於飲食不知量故，身不調適。

    「又於飲食不知量故」，這是第五「身不調適」。「又」這位修行人，他對「於飲食」這件事「不知」道「量」，不知道自己飲食的時候是多是少，這個量他不能把握。因為你吃太多了也不對勁，吃太少了也不對勁，所以這個「身」體「不」能「調適」，不合適，四大不調和。不調和呢，你這身體不調和，對於修止觀也有影響的。

辰六、不樂內定

又為尋思所擾亂故，不樂遠離內心寂靜奢摩他定。

    「又為尋思所擾亂故」，這是第六個「不樂（ㄌㄜˋ）內定」，或者是「不樂（ㄧㄠˋ）內定」。「又為尋思所擾亂故」，這位修行人他不能夠守護根門的關係，所以他內心裡面有很多的染污的尋思擾亂他的心的原因，變成什麼樣子呢？「不樂遠離」，不歡喜遠離憒鬧，願意到憒鬧的地方走一走，去看一看。不歡喜內心的寂靜，內心的寂靜他不歡喜。不歡喜「奢摩他定」，這件事不歡喜，心裡面就是不高興這樣子。這是第六。

辰七、不善修觀

又由彼身不調適故，不能善修毘缽舍那，不能如實觀察諸法。

    「又由彼身不調適故」，這是第七「不善修觀」。「又由」於「彼身」體的「不調適」，所以「不能善修毘缽舍那」。就是你吃得太多，就是打瞌睡多，那也不能修止、也不能修觀。你吃得太少，又沒有精神，也是不能修止、也不能修觀。其實你若常常靜坐的時候，很明顯地會感覺到這裡，所以「不能善修毘缽舍那」。怎麼叫做「不能善修毘缽舍那」呢？「不能如實觀察諸法」，就是這個身體不對了，心理也受到影響，就不能夠真實地觀察諸法的不淨，諸法的無常、無我的道理，都觀察不來。

丑三、總結

如是一切所對治法，當知總說一門十二、一門十四。

    這底下第三科是「總結」，把前面這兩段文總結一下。

    「如是一切所對治法，當知總說一門十二」，就是這個不淨這一門裡面有十二條。前面是五條，這後邊是七條。這個思擇力是五條，這個修習力是七條，加起來是十二條。「一門十四」，十四條；這個思擇力和修習力是總，五和七是別，總別加起來，那麼就是十四，十四條。

子二、成能治

又即如是所對治法，能治白法還有爾所。於修二種不淨想中，當知多有所作。

    這是第二科「成能治」，前面是說這個所治有十二條。現在這以下說能治，能對治的。

    「又即如是」，就前邊「如是」十二種、或者說十四種「所對治」的過失。「能對治」的是「白法」，是清淨的法，清淨的止觀。「還有爾所」，也是有那麼多，也是有十二種。「於修二種不淨想中，當知多有所作」，於思擇力修不淨觀，於修習力修不淨觀，「當知多有所作」，你能這樣修行，就有很多的作用，能對治那種過失。這個「多有所作」下邊文有解釋。

癸二、於無常所修苦想（分二科）　子一、舉所治（分三科）　丑一、標

又於無常所修苦想，略有六種所對治法。

    前邊是廣說這個「不淨想」。現在是第二科「於無常所修苦想」，分兩科，第一科「舉所治」。分三科，第一科是「標」。

    「於無常」，用無常想來對治自己的懈怠，在這裡「所修」的「苦想」，「略有六種所對治法」。

丑二、徵

何等為六？

    這是「徵」。下邊第三科是「列」出來。

丑三、列

一、於未生善法最初應生，而有懶惰。

    這裡把懶惰和懈怠說得非常清楚。「於未生」，沒有生起的「善法」，「最初」發心用功的時候，「應」該把善法建立出來。這件事需要有強大的願力，有力量的願力，「我要得聖道」，就是很努力地發動這件事。但是他「有懶惰」，就是提不起勁來，不願意做這件事，那麼這個未生善法就很難生起了。看這個《披尋記》。

《披尋記》七二五頁：

未生善法等者：若惡對治，若蓋若結，若結對治，是名善法。若未和合，未現在前，說名未生。如〈聲聞地〉說。（陵本二十九卷一頁）於此未生應生善法，無猛利欲不具起發，名有懶惰。

    「未生善法等者」，什麼叫做「未生善法」？就是什麼叫做「善法」呢？「若惡對治」，身惡行、語惡行、意惡行的對治，那就叫做「善法」，能對治身、語、意的惡行，那就叫做「善法」，那也就是十善。「若蓋」，就是五蓋：貪欲、瞋恚、昏沈睡眠蓋、掉舉惡作蓋、疑蓋。「若結」的「對治」，「結」有九結：愛結、恚結、慢結、無明結、見結、取結、疑結、嫉結和慳結，這些煩惱的對治。「是名善法」，能對治這些過失的，那就叫做「善法」。「若未和合，未現在前」，這個因緣沒有和合的時候，這些善法不能現前，「說名」叫做「未生」。「如〈聲聞地〉說，（陵本二十九卷一頁）」，「於此未生應生善法，無猛利欲」，你這些沒有生起的善法應該生起，怎麼樣才能生起呢？第一個條件就是你要有猛利的願望，也就是要有聖道的願望，你若沒有這樣猛利的、有力量的、勇猛的這樣的願望。「不具起發」，就是不具足，這個因緣不具足，它就不能生起來。名叫做「有懶惰」，這個「懶惰」這麼講。

二、於已生善法應住不忘修習圓滿倍令增廣，所有懈怠。

    這個第二條是已經生起的善法。我能對治了這些過失，這樣的「善法」你已經開頭了，「已」經建立起來了，那應該怎麼辦呢？「應」該繼續地這樣努力「不」要「忘」掉了。這都是心所法，心裡面的善法你不要忘掉，繼續地「修習」令他「圓滿」，使「令」他加「倍」地「增長」廣大，應該這樣做。但是你呢！「有懈怠」，就不想這樣做，就是忘了修行，忘了這樣做了，那麼這叫做「懈怠」。這個「懈怠」是對「已生善法」說的，「懶惰」對於「未生善法」說的。這個《披尋記》解釋得很清楚。

《披尋記》七二五頁：

於已生善法等者：善法如前說。若已和合，已現在前，說名已生。謂此善法已得不失，已得不退，是名應住。於此善法明了現前，無暗鈍性，名應不忘。於此善法已得現前，數數修習，成滿究竟，名應修習圓滿。義如〈聲聞地〉說。（陵本二十九卷三頁）由不策勵，不發精進，不能於已生善倍令增廣，是名倍令增廣所有懈怠。

    「於已生善法等者：善法如前說」，前面那未生善那個地方，解釋什麼叫做善法，解釋過了。「若已和合，已現在前，說名已生」，若是你有猛利的願望，各種條件都具足了，你這個善法就「現前」了，「說名」叫「已生」。「謂此善法已得不失」，已經得到已經成就，不失掉，「已得」而「不退」，「是名」叫做「應住」。「於已生善法應住」這個「應住」這麼講。

    「於此善法明了現前，無暗鈍性」，這個「暗鈍」就是不明了、遲鈍，「名」叫做「應不忘」。你若「暗鈍」，就忘掉了、不明了了，不是這個善法很分明地顯現在你的心裡面，你要把它現前就很容易在心裡面現前出來；現在不是，「暗鈍」，就是不現前了叫做「暗」，或者想要現前、「鈍」，就是不容易出現在心裡面，想不上來，那麼那叫做「暗鈍」。現在沒有「暗鈍性」，「名」叫「應不忘」，這個「不忘」這麼講。

    「於此善法已得現前，數數」的「修習」，一次又一次地修習，「成滿究竟」，名叫做「應修習圓滿」。「義如聲聞地說，（陵本二十九卷三頁）」。

    「由不策勵，不發精進」，由於你自己不能警策自己，不能用無常來警策自己，不能勉勵自己，你就不能發出來精進的力量。「不能於已生善倍令增廣，是名倍令增廣所有懈怠」，懈怠這麼講，這幾句都說得很清楚。

三、於恭敬師長往請問中，不恆相續。

    這是第三個。「於恭敬師長往請問中」，你請問師長的時候要有恭敬的想法。

    這個《大毘婆沙論》上說一件事，就是那個，是鄔波夷這個人。這個人和舍利弗尊者討論滅盡定的問題。這個鄔波夷的意見和舍利弗尊者的意見不一致，舍利弗尊者怎麼說他也不接受。不接受，但是有一部份舍利弗尊者應該給他解釋，或者他可能會接受，舍利弗尊者不出聲，他就不說。我看到那一段文就看出來，舍利弗尊者是大阿羅漢，不是凡夫境界。你對他呀…反抗他的意見，他就不出聲了，會有這種事情。

    所以這裡說「三、於恭敬師長往請問中」，可見這個恭敬是有作用的。「不恆相續」，有的時候恭敬，有的時候又不恭敬，有的時候往請問，有時候不請問，這是一個問題。這是第三個，有這樣的問題。

四、於恆修善法常隨師轉，遠離淨信。

    第四個「於恆修」的「善法」，常常這樣修習的善法。「常隨師轉」，常是隨順師教而行，這個「師」教導你這樣修你就這樣修，這件事呢、「遠離淨信」，沒有清淨的信心，這也是過失。這個地方也還有分別。看這個《披尋記》它解釋的。

《披尋記》七二五頁：

於恆修善法常隨師轉等者：〈攝異門分〉說：於一切事現正隨從，故名信順。若即於彼補特伽羅處所而起，故名為信。聞彼功德及與威力殊勝慧已，即於彼法處所而起，隨順理門，故名淨信。（陵本八十三卷二頁）此中常隨師轉，即彼名信，唯於補特伽羅處所起故，非於彼法處所而起，故名遠離淨信。

    「於恆修善法常隨師轉等者：〈攝異門分〉說：於一切事現正隨從，故名信順」，就是對於一切修行的事情，你現在正在隨順師教而作，這叫作「信順」。「若即於彼補特伽羅處所而起，故名為信」，這下邊詳細解釋；若是這個人對於那個人，這個「補特伽羅」就是那個人，就是指師長而說，「處所而起」，是對那個人而生起的信心，這叫做「信」。

    「聞彼功德及與威力殊勝慧已，即於彼法處所而起，隨順理門，故名淨信」，這個「信」和「淨信」還有差別。「聞彼功德」，聽聞彼師長所開示的法門有種種的功德，這個法門這樣修有種種功德，有種種的威力，有殊勝的智慧。「即於彼法處」，在法那個地方生起信心。不是人，人和法兩個部份。「隨順理門」，這個「隨順理門」是什麼意思？是沒有顛倒。沒有顛倒，這裡邊在「法」上沒有顛倒；你不是用貪瞋癡隨自己的感情上去生起信心。這樣子，「故名淨信」，這叫做「淨信」。就是，這也是一種智慧；只要是那個人說的，我就相信，不是那個人說的，我就不相信；那麼這是在「人」上生起信心。「隨順理門」是在「法」上生起信心，這是兩回事。這是「（陵本八十三卷二頁）」。

    「此中常隨師轉，即彼名信」，這上面說「於恆修善法常隨師轉，即彼名信」，即彼八十三卷說的那個，在補特伽羅上生起信心的，「唯於補特伽羅處所起故」，生起的信心。「非於彼法處所而起，故名遠離淨信」，不是在所說的法門上生起信心，所以不名「淨信」，是「遠離淨信」。因為主要是「法」，如果你的注意力在「人」方面，那不能名之為淨信。所以在「法」上要注意，能生起不顛倒的智慧，那叫做「淨信」。這是一種。

五、由遠離淨信，不能常修。

    這是第五個。由於你在法上沒有生起清淨的信心，那你對於法的念就不具足了。那你就不能常常、不斷地、精進地修行的，也有過失。

六、於內放逸，由於放逸故，於常修習諸善法中，不恆隨轉。

    「六、於內放逸」，就是心裡面放逸，就是也是拿不出來、不能發動這個精進的力量。「由放逸故，於常修習」的「諸善法中」也就不能夠長期地「隨法而轉」，不能這麼修。就是你有了淨信的話，如果你要放逸，也還是不能修。看這個《披尋記》。

《披尋記》七二六頁：

由遠離淨信等者：〈攝異門分〉說：言常恆者，謂即於此正加行中，能常修作，能不捨軛。又說：不放逸者，謂得信已，於樂出離障礙法中，防護其心恆常發起善法修習。（陵本八十三卷三頁）翻彼，當知此所說相。

    「由遠離淨信等者：〈攝異門分〉說：言常恆者」，這個「常恆」怎麼意思？「謂即於此正加行中，能常修作，能不捨軛」，你在「正加行中」修不淨觀、修四念處的時候，你能夠精進不間斷地這樣修，這就叫做「常恆」，也就叫做「不捨軛」，不捨掉這個善法。

    「又說：不放逸者，謂得信已，於樂出離障礙法中，防護其心恆常發起善法修習」，這個「不放逸」怎麼講呢？「謂得信已」，得到信心以後，「於樂出離障礙法中」，這裡面有自己的願力，「樂」就是你聖道的願望，你願意解脫一切的「障礙法中」。「防護其心」，保護內心的清淨，不要叫它染污了，「恆常發起善法」的「修習」，是這樣的意思，這就叫做「常恆隨轉」。「翻彼，當知此所說相」。

子二、成能治

如是六種所對治法，還有六法能為對治，多有所作，與此相違，應知其相。

    前邊是「舉所治」，下面是成立能治，能對治的。

    「如是六種所對治」的「法」，「還有六法能為對治，多有所作」，你若能夠對治這六種過失呢，你會有佷多很多的功德建立出來。「與此相違」，這個六種能對治法是什麼呢？「與此相違」，與所對治的相違，「應知其相」，就是能對治的相貌。這個地方略去了。

癸三、光明想（分二科）　子一、指多種

又光明想，緣多光明以為境界，如三摩呬多地中已說。

    這個「廣三種想」，現在前兩種想：不淨想，於無常所修苦想，這兩種想已經說完了。現在說這第三種，說這光明想。分兩科，第一科「指多種」。

    「又光明想，緣多光明以為境界」，就是在你修止觀的時候，在靜坐的時候，在奢摩他中去觀察很多的光明，觀察這青黃赤白、地水火風的「光明以為境界」，這個「如三摩呬多地中」己經說過了。

子二、簡今義（分三科）　丑一、標

今此義中，意辯緣法光明以為境界，修光明想。

    現在第二科「簡今義」，現在這個文的義是別有所指的，是「緣法」的「光明」以為所緣境界的，「修光明想」。

    這是第一科是「標」，第二科是解「釋」。分兩科，先解釋這個法光明的這個名字，「釋名」。

丑二、釋（分二科）　寅一、釋名

謂如所聞已得究竟不忘念法，名法光明。與彼俱行彼相應想，應知名光明想。

    「謂如所聞已得究竟不忘念法，名法光明」，這個「法光明」的含義就是你聽聞的佛法，「聞已」，聽聞了，而能夠成就「究竟不忘念法」，那就是要思、修，才能成就這個不忘念，那就叫做「法光明」。這個「法」，它有光明的作用；你把佛說的法語在心裡面這樣憶念的時候，就能使令你增長智慧，它就能夠消除一切顛倒妄想，它有這個作用，所以叫做「法光明」。這還只是說是你在「念」，只是把這個「法」在你心裡面分明地顯現出來，就有這種威力。

    「與彼俱行彼相應想，應知名光明想」，「與彼俱行」就是你的「心」與那個「法」在一起俱生俱滅，就是你的心由這「念」的力量把這個「法」顯現出來，叫做「俱行」。「彼相應想」，那個法裡邊有「義」，你能觀想、觀察、思惟裡邊的「義」，那叫做「相應想」，這就屬於不但是念，裡邊有智慧的觀察了，這個時候，應知名「光明想」。「法光明」與「光明想」意思有點不同。這叫做「光明想」。

寅二、顯義

何以故？真實能令心暗昧者，謂方便修止觀品時，於諸法中所有忘念。與此相違。當知即是光明。

    第二科是「顯義」。前面是「釋名」，下邊是「顯義」。

    「真實能令心暗昧者，謂方便修止觀品時，於諸法中所有忘念」，「真實能令」你內「心」裡面「暗昧」的。本來修止觀的時候，心是明了性的，你不修止觀的時候心也是明了性。修止觀的時候，這個明了性用修止修觀才是對，但那個時候暗昧了，就是什麼也不知道了，就是「暗昧」。「謂方便修止觀品」的「時」候，「謂」你依據佛的法語善巧「方便」修止修觀的時候，止是一品，觀是一品。「於諸法中所有忘念」，就是止，應該怎麼止，觀，應該怎麼觀，叫「諸法」，「所有」的「忘念」，就是不知道了，不知道怎麼修止，把止的方法也失掉了，觀的方法也失掉了，心裡面什麼也不知道了，那就叫做「暗昧」。

    「與此相違」，與這個闇昧相違反的。「當知即是光明」，這時候心裡面明了，修止的時候能夠明靜而住，修觀的時候能如法地觀諸法實相，那就是有光明。看《披尋記》。

《披尋記》七二六頁：

謂如所聞已得究竟不忘念法等者：多聞思修，所集成念，名如所聞已得究竟不忘念法。由此念故，隨其所受所思所觸觀察諸法，或復修習隨念佛等，名法光明。想與彼念，同生住滅，名彼俱行，名彼俱行。同一所作，展轉相攝，名彼相應。即由是義，名光明想。

    「謂如所聞，已得究竟不忘念法等者：多聞思修，所集成念」，你能多聞佛法，而能夠專精思惟，還能修奢摩他、毘缽舍那，這樣子所成就的這個念力，這個念力很高了，「集成」的「念」，「名如所聞已得究竟不忘念法」。「由此念故，隨其所受、所思、所觸觀察諸法」，由這樣的念，隨你所領受的佛的法語，或所思惟的法語，「所觸」，「觀察諸法」，以此念所現前的法門，去觀察諸法實相。「或復修習隨念佛等」，或者修習念佛，念佛的名號，念佛的相好光明，念佛的如來、應供、正偏知…，念佛的功德。或者念法、念僧等，「名」都叫做「法光明」。

    「想與彼念，同生住滅，名彼俱行」，你的觀察與彼念心所，當然這個心王……，「想」和「念」都是心所法，一定是有心王在裡邊。「同生住滅」，同在一起剎那剎那地生滅，「名」叫做「彼俱行」。

    「同一所作，展轉相攝，名彼相應」，念心所、和想心所、和心王共同地做一件事。「展轉相攝」，我的所緣境也是你的所緣境，你的所緣境也是我的所緣境，「展轉相攝，名彼相應。即由是義，名光明想」。

丑三、廣（分二科）　寅一、舉所治（分二科）　卯一、總顯兩種（分三科）　辰一、標

又第一義思所成慧及修所成慧俱光明想，有十一法為所對治。

    這是第三科是「廣」，這是「丑三」。前面「丑一、標」，「丑二、釋」，現在「丑三」是「廣」說。前面「釋名」、「顯義」是略說，現在是「廣」說。分兩科，第一科「舉所治」。分兩科，第一科是「總顯二種」。分三科，第一科是「標」。

    「又第一義思所成慧及修所成慧」，由這個「第一義思所成慧」，由專精思惟所成就的智慧，「及」在禪定裡邊修觀所成就的智慧。「俱光明想」，這都是光明想，當然修所成慧的光明想是高深了。這裡邊「有十一法為所對治」的，這是「標」。

辰二、徵

云何十一？

    這是「徵」。「謂思所成慧」，這以下是解「釋」。

辰三、釋

謂思所成慧俱光明想，有四法；修所成慧俱光明想，有七法；如是所治，合有十一。

    合起來有十一法。這是「標」、「徵」、「釋」，這是「總顯二種」說完了。現在下邊是第二科「隨標別列」。分兩科，第一科是「思慧俱法」。又分兩科，第一科是「列」出來。

卯二、隨標別列（分二科）　辰一、思慧俱法（分二科）　巳一、列

思所成慧俱光明想有四法者：一、不善觀察故，不善決定故，於所思惟有疑隨逐。

    「思所成慧俱光明想有四法者」，那是什麼呢？「一、不善觀察故，不善決定故，於所思惟有疑隨逐」，這是一個問題。這位修行人在思慧的時候，「不善觀察故，不善決定故，於所思惟有疑」惑「隨逐」，有疑惑就不能決定，有疑惑呢，也就不能觀察。看《披尋記》的文。

《披尋記》七二六頁：

不善觀察故等者：謂於三世諸行疑我為有為無，是名不善觀察。於苦等諦生惑生疑，是名不善決定。

    「不善觀察故等者：謂於三世諸行疑我為有為無」，過去世、現在世、未來世這一切的有為法，在這有為法的流動中疑惑：「我究竟是有呢？是沒有？是有我呢？是無我？」這樣子「是名不善觀察」。「於苦等諦生惑生疑」，對於苦集滅道這個四諦生出疑惑；「惑」是不懂，「疑」是疑惑、不決定，有多少明白又不決定；「是名不善決定」。而這些事情就是兩個問題：一個是無明，一個是疑，這是一個所對治的。

二、住於夜分懶惰懈怠故，多習睡眠故，虛度時分。

    這又是一個問題。「住在夜分」，白天的不說，住在夜間的時候，「懶惰懈怠」，像前面所解釋的懶惰懈怠故。「多習睡眠」，就是老想要睡覺，就把光陰都空過了。這是一個問題。

三、住於晝分，習近邪惡食故，身不調柔，不能隨順諦觀諸法。

    這是第三個。「住於晝分」，是白天。「習近邪惡食故」，你常常歡喜吃這種邪惡的飲食，邪惡的飲食。就是你若歡喜靜坐，你要注意你的飲食，你就知道什麼是邪惡的飲食？吃了這種飲食，令你容易生欲心，容易動瞋心，容易昏沈睡眠，這一類的都是邪惡的飲食。你不知道簡別這件事，這樣子你的身體就不調柔，不能隨順你修止也不能隨順你修觀，就是不調柔。「不能隨順諦觀諸法」，你睡覺，打瞌睡也不能修止觀了。或者容易動瞋心，你一發脾氣修止觀也受影響。這個貪、瞋、癡，和各式各樣的這些煩惱一動，對於修止觀都有障礙，這是這個事情還有這種問題。

四、與在家出家共相雜住，於隨所聞所究竟法，不能如理作意思惟。

    這又是一個問題。就是和在家人在一起住，和出家人在一起住，「共相雜住」。「共相雜住」有什麼問題呢？「於隨所聞」的佛法，「所究竟」觀察思惟的佛法，「不能如理作意思惟」了，也都障礙了。人在一起容易說話，應該停下來吧，還要繼續講，就把光陰也空過了，還有種種的過失的。

    這前面是列出來這四種，這下邊第二科加以解釋。

巳二、釋

如是疑隨逐故，障礙能遣疑因緣故；此四種法，是思所成慧俱光明想之所對治；令思所成若智、若見，不得清淨。

    「如是疑隨逐故」，這是第一條，疑惑心隨逐你。「障礙能遣疑因緣故」，你有疑惑的時候，他還使令你不善觀察、不善決定。另外還有一件事，就是「障礙」你「能」排「遣疑」惑的「因緣」，你有疑在的時候「排遣疑惑的因緣」也被障礙住；本來這樣做可以排遣這個疑惑，但也被障礙了。「此四種法，是思所成慧俱光明想之所對治」，前面列出這四種是思所成慧的光明想，能對治這四種過失，能對治。

    「令思所成若智、若見，不得清淨」。「令思所成」，這個所對治的這些事情，這些障礙，這些不清淨的過失，使「令」你這個「思所成」的「若智、若見，不得清淨」，智也不清淨，見也不清淨。

《披尋記》七二七頁：

令思所成若智若見等者：此中智見有多差別，〈攝事分〉中廣辯其相，隨應當知。（陵本八十六卷九頁）

    在「（陵本八十六卷九頁）」那上面有說。

    那上面說得很清楚；譬如說是這個，過去世的事情、未來世的事情，這是不現見的事情，你若能通達這叫做「智」。於現在世的事情你通達，那叫做「見」。於現在的事情能夠通達的智慧，叫做「見」；過去的事情、未來的事情是不現見的，你能通達，那叫做「智」。還有幾種解釋的。


Tape 238

瑜伽師地論 > 卷第二十 > Tape 238

辰二、修慧俱法（分三科）　巳一、徵

何等名為修所成慧俱光明想所治七法？

    現在的文是廣說光明想所對治的過失，先說「思慧俱法」的光明所對治的過失一共有四種，說完了。現在是「修慧俱法」，分三科，第一科是「徵」。

    「何等名為修所成慧俱光明想所治七法？」這個句子很長，什麼是「修所成慧俱光明想」？這個修所成慧，用這個智慧作種種的觀想；種種的觀想和修所成慧在一起，叫作「修所成慧俱光明想」；這樣的「光明想」所對治的七種過失。這個「對治」就是消除的意思。

    這是「徵」，下邊第二科就是「列」，列出來這七種法，七種過失。

巳二、列

一、依舉相修、極勇精進所對治法。

    這個「依」就是所依靠的。這個所依靠的是什麼呢？也就是所用的。「舉相修」，這個修止觀的時候，有止、有舉、有捨，有這三個相貌，現在這裡說「舉相」，就是把自己的精神提起來不要太沉下，叫作「舉」。譬如說心裡面有一點昏沉了那叫做「下」。那麼「下」這個時候不對的，是一種過失，就應該發動起來。把這棈神發動起來叫它明了，叫作「舉相」。用這樣的相貌來「修」，來調伏這個心，或者修毘缽舍那、或者是怎麼修、或者觀察，思惟光明，或者是怎麼樣修。

    「極勇精進所對治法」，這個時候這個「舉相」也應該適可而止才是合適的，現在「極勇精進」就是用的力量太過頭了，用了太過頭這個時候就變成掉舉了，那就變成了「所對治法」，就是所應該消除的過失，就變成過失了。所以調心的時候，修止觀的時候，有時候太過也不可以，太不及也是不可以。現在這裡是說太過就是不對了。

《披尋記》七二七頁：

依舉相修極勇精進所對治法者：謂唯一向修習舉相極作功用，是名極勇精進，由是令心掉舉成所對治故。

    「依舉相修極勇精進所對治法者：謂唯一向修習舉相極作功用」，就是這個時候這個用功的人，他這個內心的修止觀的境界太沉下了，所以需要調。「一向」就是完全，完全是修習舉相。「極作功用」，就是用極大的力量來發動你的心使令它明了，不要昏沉，這個時候就叫「是名極勇精進」。「由是令心掉舉」，因此使令你的心就變成太過頭了，就是掉動，就是不那麼合適了，所以就成為所對治的過失了，所以這是第一個、第一種過失，所應該對治的。

二、依止相修，極劣精進所對治法。

    用力太猛心散亂了，那就應該反過來修止、修奢摩他，把這個掉動的境界把它寂靜下來。而這時候修止修得也過頭了呢，就是「極劣精進」，這個「劣」是沒有力量，修止的時候心是沉靜下來不去作種種分別，那麼這樣的境界逐漸逐漸地沉下來，就是沒有力量了，所以叫「極劣精進」，這樣子就有過失，就變成昏沉了，這個明了性失掉了，所以叫作「極劣精進所對治法」，就變成昏沉了。

《披尋記》七二七頁：

依止相修極劣精進所對治法者：謂唯一向修習止相不作功用，是名極劣精進，由是令心惛沉成所對治故。

    「依止相修極劣精進所對治法者：謂唯一向修習止相不作功用」，你一點兒也不警覺自己，「是名」叫做「極劣精進」，「由是令心惛沉成所對治故」。這個心沒有得到禪定的時候就是不容易調，過了它又是散亂，不然就是不及就是昏沉，就是這兩個障礙。

三、依捨相修、貪著定味與愛俱行所有喜悅。

    這是捨，止、舉、捨。「依捨相修」，你用捨的相貌來調心。這個「捨」，我們也是講過了。「捨」是什麼呢？就是你用舉、用止來調心調的合適了。調得合適了、而這時候這個心也不昏沉、也不掉舉明靜而住，這個時候是平等。不昏沉、不掉舉，這個時候是個明而靜、靜而明的境界，而且是相續不斷地這樣子明靜而住，也不需要特別地加上力量，也不需要用止的力量也不需要用舉，它自任運地相續下去明靜而住，這就叫做「捨」。就是這個時候你若加強止也是不對要加強舉也是不對，所以不要特別地去增加什麼，任運地明靜而住這叫做「捨」，這叫做「依捨相修」。

    可是這個「捨相」成就了的時候呢？「貪著定味」，就是愛著那個定的境界。這個「捨」實在就是定成就了；或者是欲界定成就，或者是未到地定成就，或者是初禪以上的成就，都有這個「捨」的境界，這個「捨」的境界是非常好的。那這樣這個如意的境界出現了的時候呢，我們這愛著心就出來了，就是愛著這個定的滋味，所以「與愛俱行」。這個「捨」本來是很好的，但是你這愛著心一出來呢，這個捨就不清淨了，與這個染污的愛在一起活動，「所有」的「喜悅」，你歡喜這個境界了。這也成了一種過失，這也是所對治的。看這個《披尋記》。

《披尋記》七二七頁：

依捨相修等者：謂唯一向修習捨相不求出離，於所得定愛味相應，或復於彼不知過患發喜悅意，由是成所對治法。

    「依捨相修等者：謂唯一向修習捨相不求出離」，就是這個人他的功夫有一點成就、有一點相應了，他就是完全是修習捨相，用捨相來調心，這個時候。「不求出離」，他不求再進一步，不要從這裡再前進；你從欲界定的等持進步到未到地定，未到地定再進步到初禪，這是要另外要加上方法的。他就是「不求出離」，就不從這個捨的境界向前進。「於所得定愛味相應」，你成就這個定就是歡喜這個定。「或復於彼不知過患」，你還不知道這個定本身不是圓滿的定裡邊還有過患的，所以也不求出離。「發喜悅意」，認為這個最滿意我歡喜，就是安住在這裡，「由是成所對治法」。

    這是這個依捨相修也有這個問題。這也是所對治的。

四、於般涅槃心懷恐怖，與瞋恚俱其心怯弱，二所治法。

    這是第四個修慧俱的光明想所對治的過失。「於般涅槃心懷恐怖」，我們不靜坐的人對於這個「於般涅槃心懷恐怖」這句話不懂，只是在文字上就是這麼說。但是你若常常靜坐，由欲界定到未到地定的時候，就能憶想到這件事，其實也是沒得涅槃。沒得涅槃但是會想到這件事。所以「於般涅槃」，「般」者「入」也，入於涅槃那個畢竟空，無我、無我所，那個不生不滅的境界，「心懷恐怖」，心裡面有一種心情，有恐怖心、害怕；害怕什麼呢？害怕我沒有了，就害怕這個心。

    「與瞋恚俱」，這個害怕……，先有恐怖心，恐怖心生起了以後就有瞋恚心就不高興了，「這個地方沒有我不可以」，就不願意到涅槃那裡去了，「瞋恚俱」。「其心怯弱」，他的心就向後退、就害怕。這個「恐怖」和「瞋恚」其實在是一回事，因為恐怖所以瞋恚，都是一種怯弱的心情，就是向後退了。所以這個怯弱通於恐懼，也通於瞋恚。所以「二所治法」，就是這個恐怖心和瞋恚心這兩個是所對治的過失，這當然就是和愚癡有關係。看這個《披尋記》的文。

《披尋記》七二七頁：

於般涅槃心懷恐怖等者：謂於涅槃不了知故，怖我斷滅，是名心懷恐怖。及於涅槃心生厭背不愛樂故，不發精進，是名與瞋恚俱其心怯弱。

    「於般涅槃心懷恐怖等者：謂於涅槃不了知故」，你不明白諸法的本來的真實相就是這樣子，不明白。「不了知故，怖我斷滅」，這個「我」字，我看了半天才看出來。「怖我斷滅」，就害怕到涅槃的時候我沒有了，就害怕這件事。「是名心懷恐怖」，這個心懷恐怖是這樣意思，害怕我斷滅了。

    「及於涅槃心生厭背」，有恐怖之後呢，就不高興這個涅槃了。「及於涅槃」心裡面生出一種厭惡心，「心生厭背」。「不愛樂故」，不歡喜這個涅槃了。「不發精進」，這時候就不精進去修這個涅槃道，修這個道諦。「是名與瞋恚俱其心怯弱」，就是這樣意思。這也是一種過失。

五、即依如是方便作意，於法精勤論議抉擇，於立破門多生言論，相續不捨。此於寂靜正思惟時，能為障礙。

    這底下這是第五種過失。「即依如是方便作意」，就是這位修行人，他就是「隨順」，這個「依」是隨順。隨順這樣的善巧「方便」的「作意」，就是思惟觀察。什麼「方便作意」呢？就是「於法精勤論議抉擇」，對於所修學的這個法門，這個世俗諦、或者是勝義諦、這個戒、定、慧這些「法」，「精勤」地，就是努力地去「論議抉擇」，就是同人討論，就是深入地觀察這件事。

    「於立破門多生言論」。因為你這個時候不是在聞慧的時候，在思慧、修慧的時候你本身有了見地，你把你自己的見地建立出來這叫做「立」。「破」呢？就是對方不同於你，與你的見地有違反的地方，你就是要破他。這兩方面的事情「多生言論」，就會引起很多的言論。「相續不捨」，就是你這樣說出來一段道理，對方也會發表一個言論，就是相續地這樣子延續下去而不棄捨，不能停下來。

    「此於寂靜正思惟時，能為障礙」，這樣的情形，「於立破門多生言論，相續不捨」的結果，對於修止觀這件事有障礙。就是你若說話多了你會勞神，消耗你的體力，那靜坐的時候就沒有力量，修止修不來修觀也修不來。所以「此於寂靜」修止，「正思惟時」是通於止觀，就是能作障礙，也是不行。

《披尋記》七二八頁：

即依如是方便作意等者：〈三摩呬多地〉說：或多言論，或久尋思，令身疲勞，心不得定。如是多言，與定為難。（陵本十二卷十四頁）此應準知。謂依論議抉擇立破言論方便作意，相續不捨，能障寂靜故。

    「即依如是方便作意等者：〈三摩呬多地〉說：或多言論，或久尋思，令身疲勞」，你多言論多尋思，就是消耗你的體力消耗你的精神的，所以身體會疲勞。「心不得定」，這時候心也不能修止了，也不能入定。「如是多言，與定為難」，是定的一個障礙。「此應準知」，這裡說的這個「於立破門多生言論，相續不捨，此於寂靜正思惟時，能為障礙」應該準照那一段文就可以明白了。「謂依論議抉擇立破言論方便作意，相續不捨，能障寂靜故」，是這樣意思。

六、於色聲香味觸中，不如正理執取相好，不正尋思，令心散亂。

    這是第六科，這個是比較淺顯的。就是你不入定的時候，你前五根面對這個「色聲香味觸」的時候，你「不如正理」地「執取」它的「相好」。因為「正理」，你觀察這都是無常、無我的，觀察都是不淨的，那麼也就沒有事了。你沒能這樣子正理的，「不如正理」的「執取相好」，用愛著心去執著這個相好，於是乎這個第六識就「不正尋思」，使「令」內「心」裡面就「散亂」。這樣子呢，就影響你入定的事情，影響你這個止觀的事情。

七、於不應思處，強攝其心，思擇諸法。

    這是第七種過失。於不應該思惟的地方，你偏要勉強自己去把心收回來，去思惟觀察不應該思擇的事情，這也是對於修止觀有妨礙的。看這個《披尋記》。

《披尋記》七二八頁：

於不應思處強攝其心等者：《顯揚論》說：有九種事不可思議：一、我，二、有情，三、世間，四、業報，五、靜慮者境界，六、諸佛境界，七、十四不可記事，八、非正法，九、一切煩惱之所引攝。（《顯揚論》十七卷七頁）如是九事，應知名為不應思處。若強攝心方便思擇，障入現觀故。

    「於不應思處強攝其心等者：《顯揚論》」，《顯揚聖教論》上說：「有九種事不可思議」，你不可以去思惟觀察的。那九種事？第一個是「我」，第二個是「有情」，這兩個其實都是「我」。這個「有情」這是玄奘法師的翻譯，若是鳩摩羅什法師就是翻個「眾生」。那麼「我」是總說的，這個「有情」也是「我」，約另一個意義來說明這個「我」的相貌。就是他有眼、耳、鼻、舌、身、意，眼識、耳識、鼻識……的分別，這都是「我」的體性發出來的作用，也是「我」。這兩法呢，你不應該思惟。

    這個在《顯揚聖教論》上說出個理由，為什麼不應該思惟呢？因為「無自相故」。「我」和「有情」沒有它自己的相貌，你思惟什麼呢？無所思惟。你若執著有一個東西，有一個「我」、「有情」的體性，這是不符合法的，不符合三法印。那麼應該觀察是「無我」、「不可得」也就沒有「我」的思惟了。

    「三、世間」就是這個宇宙的情況。這個宇宙的情況，《顯揚聖教論》上的解釋的理由就是它是現成的，現成的事情你不需要思惟。其它的地方也有說是這個世界是不可思惟也不可思議，有這種說法。

    「四、業報」，這個「業報」，我們造了業，由業會得果報這件事也不可思議。為什麼不可思議？就是甚深故不可思議，其義甚深不可思議。這個業力，這個人造了這種業力會得到一個毒蛇的果報，這件事是不可思議。

    「五、是靜慮者境界」，就得到四禪八定的人，他的心裡面的境界也是不可思議的，也是甚深不可思議。

    「六、諸佛」的「境界」，也是不可思議。這在《阿含經》裡面的確有這個說法，諸佛的境界不可思議。

    「七、十四不可記事」，十四個不可記事也是不可思議。十四個不可記事是什麼事呢？就是這個世間是常、是無常、是亦常亦無常、非常非無常，這是四個了，這是約過去世說的。約現在世說呢，說世間是有邊、是無邊、是亦有邊亦無邊、是非有邊非無邊，這是約現在說這四個，加過去的四個是八個。另外還有四個，就是說如來死後是有、是無、是亦有亦無、是非有非無，這個《大品般若經》是如去、不如去、亦如去亦不如去、非如去非不如去，這麼四句。三四一十二，這十二句。另外還有一個兩句，就是這個我和五蘊「是一」是一句，「是異」又是一句，這兩句加起來就是十四句。這十四句也是不可記的。

    它那上面說一個譬喻呢，譬如說有人問：「石女兒是黑的？是白的？」這個事不可說。因為根本沒有石女兒嘛，沒有石女兒你說「石女兒是黑是白？」這是戲論。這裡面說這個十四不可記事有這樣意思。

    「八、非正法。九、一切煩惱之所引攝」。這個「非正法」就是不是佛法，就是外道的邪知邪見的這個法。這是你若去思惟這些事呢，「能引無義」，就是沒有價值、沒有功德；你思惟這件事，不值得思惟。「一切煩惱之所引攝」的這些煩惱的境界，你思惟煩惱的境界也是能引無義，能令你有過失，所以也不應該思惟。這是在「（《顯揚聖教論》十七卷七頁）。

    「如是九事，應知名為不應思處。若強攝心方便思擇，障入現觀」，有什麼不好呢？你若勉強地去思惟去，能障礙你得聖道，能障礙你得初果，障礙你得無生法忍，所以是有過失，所以不應該思惟。

巳三、釋

如是七種，是修所成慧俱光明想所對治法，極能障礙修所成慧俱光明想，令修所成若智、若見，不清淨轉。

    這是第三科「釋」，前面這個「修慧俱法」，第一科是「徵」，第二科是「列」，現在第三科是解「釋」。

    「如是七種」，像前面所列出來的七種這個所對治法，這「是修所成慧」在一起的「光明想所對治」的過失。這個過失「極能障礙修所成慧俱光明想」，它能障礙你這個修所成慧的光明想。這就是互相障礙；就像那個欲能破壞定，定也能破壞欲，它們兩個是不共存的。現在這裡也是一樣，你若有這七種過失呢，能障礙你修所成慧的光明想，但是你若把這個修所成慧的光明想提起來也能破壞這個過失，就是這麼意思。

    若是你有這七種過失呢，「令修所成若智若見，不清淨轉」，就是不能夠清淨、無過失地活動。「清淨轉」就是沒有過失，「不清淨轉」就是有過失的活動，這個修所成慧的光明想就是不如法了，就有過失了。

寅二、成能治

此所治法，還有十一與此相違能對治法，能斷於彼。當知亦令思修所成，若智、若見清淨而轉。

    前邊是「舉所治」，這個思所成慧俱的光明想有四個，修所成慧俱的光明想有七個，一共加起來是十一法，十一法是所對治的過失。這是第二科成立能對治的方法。

    「此所治法，還有十一與此相違能對治法」，「此所對治法」一共是十一個，「還有十一」種法，「與此」所對治法是「相違」反的，此「能對治法」有十一法，這十一法是能對治它的。「能斷於彼」，能消滅前面十一種過失的。

    「當知亦令思修所成，若智若見清淨而轉」，你要注意要知道，這個「當知」是要注意。「亦令思修」，這十一種能對治法就是法光明，就是這個法光明想，思所成慧的光明想、修所成慧的光明想，能「令」你這個「思」慧、「修」「所成」慧的「智」慧和「見」，都能「清淨而轉」，就能使令你進步，得聖道了。這是成立能治。

壬二、釋多所作（分二科）　癸一、釋義

又正方便修諸想者，有能斷滅所治法欲。又於所治現行法中，心不染著，速令斷滅。又能多住能對治法，斷滅一切所對治法。

    這是第二科，第二科是「釋多所作」。這個廣辨這三種想，廣辨這個不淨想，於無常所修苦想，第三是光明想，這三種想說完了。現在說第二科「釋多所作」，釋這三種想有很多的作用，有很多的功德。分兩科，第一科是「釋義」。

    「又正方便修諸想者」，「又」這位修行人他能夠依思所成慧修所成慧，修這個不淨想，修無常苦想，修光明想的話，能這樣修的話呢，「有能斷滅所治法欲」。第一件事，你本身你若能這樣作呢，就表示你「有能斷滅所治法」的「欲」，表示你有這樣的修學聖道的願望，你有這件事，這是你有這個功德。

    「又於所治現行法中，心不染著，速令斷滅」，你能夠有不淨想，思所成慧，修所成慧的不淨想，你又能夠於無常所修苦想，你又能修光明想。你若能這樣作的話，那就表示你對「於所治現行法」的過失「中」，「心不染著」，就不執著那件事。雖然有這個過失但是你不是執著，所以你就能夠修對治，不染著。因為你不染著的關係，就很快地就使令這些過失都消滅了，這是有這樣的作用。

    「又能多住能對治法，斷滅一切所對治法」，你心裡面常修不淨觀，你能常修無常苦觀，你能常常的修法光明想。你這樣作的話呢，你多多、多時地，修習、修習、多修習，「多住」在這樣的止觀裡邊，「斷滅一切所對治法」，就把所對治的過失都消滅了，有這種作用。

癸二、結名

如是三法，隨逐一切對治修故；名多所作。

    這是第二科「結名」這個「多所作」這句話。

    「如是三法」，就是上面說的你有這個修能對治法門的欲，你又能夠不染著，你又能夠常常地住在能對治的止觀裡面。「如是三法，隨逐一切對治修故」，「隨逐一切」的能「對治」的法門在一起，這樣的「修」習，所以名字叫做「多所作」，能作很多的事情，能有很多的功德。

《披尋記》七二九頁：

又正方便修諸想等者：此中諸想，謂前所說修不淨想，於無常所修習苦想，及光明想。言斷滅者，謂於所治法令不現行應知。

    「又正方便修諸想等者：此中諸想，謂前所說修不淨想，於無常所修習苦想，及光明想」，這個「方便修諸想」就指這個說的。「言斷滅者」這句話什麼意思呢？就是「又能多住能對治法，斷滅一切所對治法」，這個「斷滅者」，「謂於所治法令不現行」，所對治的這些過失使令它不活動，就叫作「斷滅」，這樣意思。

庚三、結（分二科）　辛一、名修瑜伽

如是名為修習對治，此修對治，當知即是修習瑜伽。

    這是第三科是「結」。這個「修習對治」第一科是「徵」，第二科是「釋」，現在第三科是「結」，結束這一段。分兩科，第一科「名修瑜伽」。

    「如是名為修習對治」，像前面這麼一大段裡面，這就叫做修習對治。「此修對治，當知即是修習瑜伽」，也就是修習止觀。

辛二、明普攝義

此第五支修習對治廣聖教義，當知唯有如是十相，除此，更無若過若增。

    這個第一支是「生圓滿」，一共裡面有十法。其次第二科是「次三支」，就是聞正法圓滿、涅槃為上首、能熟解脫慧之成熟，這是三法。加上生圓滿，就是四法。現在這「修習對治」就是第五支了，正好是這樣。

    「此第五支修習對治廣聖教義」，這「第五支」這個「修習對治」這裡邊也就「廣」攝一切「聖教」的教「義」在內了，裡邊的內容的範圍包括一切的般若波羅蜜都在內的。「當知唯有如是十相，除此，更無若過若增」，前面一開始一共說有十相，這個「修習對治」那邊一開始有在家位、出家位，乃至遠離……，那個加起來三位裡面，一共有十相。「唯有如是十相，除此，更無若過若增」，除了這個以外沒有再超過這個，再增加的，沒有這件事，就這麼多了。

己四、後二支（分二科）　庚一、辨二清淨（分二科）　辛一、世間一切種清淨（分五科）　壬一、徵

云何世間一切種清淨？

    前面「修所成慧」那地方一開始列出來有四處攝，還有七支攝。這個在七支攝裡面前五支已經說完了，現在是「後二支」。這「後二支」就是「世間一切種清淨」、「出世間一切種清淨」這兩支。這兩支裡面分兩科，第一科辨兩種清淨。分兩科，第一科是「世間一切種清淨」，先說這個世間一切種的清淨。分五科，第一科是「徵」。

    「云何世間一切種清淨」，怎麼叫做世間全面地都清淨了呢？一切的苦惱、一切的染污都得到清淨了呢？

    這是「徵」，下面第二科是「標」。

壬二、標

當知略有三種。

    「當智略有三種」都叫做世間一切種清淨。

    這是「標」，下面是「列」。

壬三、列

一、得三摩地。二、三摩地圓滿。三、三摩地自在。

    分這麼三段解釋這個「世間一切種清淨」。下面第四科是解「釋」。分三科，第一科是「得三摩地」，先解釋什麼叫做「得三摩地」。分兩科，第一科「辨障治法」，障礙你修三摩地，有所對治、有能對治這些事情。分兩科，第一科是舉所對治的。分三科，第一科是「標」。

壬四、釋（分三科）　癸一、得三摩地（分二科）　子一、辨障治法（分二科）　丑一、舉所治（分三科）　寅一、標

此中最初有二十種得三摩地所對治法，能令不得勝三摩地。

    先說得三摩地這一大段裡面就是「最初」，「有二十種」這麼多的「得三摩地所對治」的「法」，它是障礙得三摩地的，所以也是你修止觀來消滅他的。「能令不得勝三摩地」，你若有二十種所對治法，它「能」夠「令」你「不得三摩地」，障礙你得三摩地。這是「標」。

寅二、徵

何等二十？

    這是「徵」。下面第三科是解「釋」。

寅三、釋（分二科）　卯一、列過失　辰一、別列（分二十科）　巳一、由伴無德

一、有不樂斷同梵行者，為伴過失。

    就是你想要修三摩地，就是和你在一起的人，如果有一個人他不歡喜斷除這個欲，他對這個欲想要保留，而這個人同你作伴，這是一個問題，這是有過失。「有不樂斷同梵行者」，同時和你在一起也是修梵行的，但是他的心裡面不歡喜斷除欲，他給你作伴，就是對於你修得三摩地有障礙。看這《披尋記》的解釋。

《披尋記》七二九頁：

有不樂斷等者：謂於世間諸衰損事能令苦惱，諸興盛事亦是無常，故應厭離，喜樂於斷。義如〈聲聞地〉說。（陵本三十二卷二頁）翻此，應知名不樂斷。

    「有不樂斷等者：謂於世間諸衰損事能令苦惱」，就是所斷的欲。這個世間上「諸衰損事」，就是這一切的欲衰損了，衰損了的時候人就苦惱，這個欲和你分離了心裡很苦惱，「能令苦惱」。「諸興盛事亦是無常」，就是那些你所欲的事情，你成就了你所欲的事情就是「興盛事」，雖然成就了它也是要無常的不會永久的，也是無常，若無常的時候也令你苦惱，就是令你苦惱。「故應厭離」，說這個欲令你苦惱，所以你應該厭離它，你不應該保留，「故應厭離」。「喜樂於斷」，你應該歡喜斷除這些欲才是對的。「義如〈聲聞地〉說」，〈聲聞地〉說這件事，說得詳細，「（陵本三十二卷二頁）」。「翻此，應知名不樂斷」，和這個「樂斷」相反的，那就叫做「不樂斷」。

    所以你想要得三摩地，你要檢查一下，和你作伴的人裡邊有「不樂斷」的，對於你得三摩地有障礙。這是一件事。

巳二、由師無德

二、伴雖有德；然能宣說修定方便師有過失，謂顛倒說修定方便。

    這是第二件事有障礙的。就是為你做伴侶的，就是大家同在一起修學修行的人，這個「伴雖」然是「有德」，有品德很高尚的人，就是他也是「樂斷」，不是「不樂斷」。「然能宣說修定方便」的那位善知識「有過失」，為你講解修三摩地的方法那個人，他有過失。什麼過失呢？「謂顛倒說修定的方便」，這修定的方法他講錯了。這也是你修定的一個不吉祥的事情，就是有障礙的。《披尋記》解釋這一段文。

《披尋記》七二九頁：

謂顛倒說修定方便者：謂若宣說取厭離相，取欣樂相，由是能令始修業者最初觸證，於斷喜樂心一境性，是名宣說修定方便。如〈聲聞地〉說。（陵本三十二卷一頁）與此相違，名顛倒說。

    「謂顛倒說修定方便者：謂若宣說取厭離相，取欣樂相，由是能令始修業者最初觸證，於斷喜樂心一境性，是名宣說修定方便」。「宣說修定方便」這句話怎麼解釋呢？就是若是這個人他為你講解「取厭離相」，你想要得三摩地你要怎麼辦？要「取」這個「厭離相」，你若是這樣的話你就會厭離這個欲。這樣子呢，這個厭離的相貌你要能拿到，你要能掌握到。其實也就是不淨觀，你要把這個不淨，欲是不淨，你要拿到，在你心裡面能現前，「取厭離相」。「取欣樂相」，對於離欲的境界，譬如說這個初禪、二禪、三禪、四禪以上的這個境界，這是離欲的境界，這是微妙、清淨、莊嚴、安樂的境界，你也要拿到，你能夠歡喜，取這個。這個是你歡喜的相，你要掌握到。

    「由是能令始修業者」，若這樣子講解呢，若為你這樣宣說的話，他就有一種作用，什麼作用？「能令始修業者」，開始修定的人「最初觸證」，就是一開始能令最初發心的人不白辛苦，能令你得定，得什麼定呢？「斷喜樂心一境性」，斷除一切欲，斷除了欲以後心裡面有喜樂而還有定，心一境性就是定，喜樂中有定，你就成就了，你就成功了，「是名宣說修定方便」，修定的方法主要就是這一點。「如〈聲聞地〉說」，〈聲聞地〉解釋得很多，「（陵本三十二卷一頁）」。

    「與此相違，名顛倒說」，與這個相貌相違，相反的，相矛盾的，那就是顛倒說修定的方便了，說錯了。是這樣意思。

巳三、由無聽欲

三、師雖有德，然於所說修定方便，其能聽者欲樂贏劣，心散亂故，不能領受過失。

    前面是說師有過失，現在說學習三昧的人有過失。這是第三個「由無聽欲」。

    「師雖有德」，這位善知識他的品德很高尚，他能宣說得定的方便。「然於所說修定」的方法，「其能聽」的人「欲樂贏劣」，他想得定的那個意願沒有力量，歡喜得定的心情很微小。「心散亂故」，這樣子，你為他費了很多的辛苦講解這個定怎麼學習？怎麼修行？而他心裡不注意聽，他心裡面亂，想別的事情。「不能領受」，他不能領受，你說的修定的方便他沒接受，那這樣也不能得定了，這是不可能的。

《披尋記》七二九頁：

欲樂贏劣心散亂故者：於斷滅苦無猛利欲，是名欲樂贏劣。於所宣說音韻差別不屬耳聽，名心散亂。

    「欲樂贏劣心散亂故者：於斷滅苦無猛利欲」，世界上的眾生為欲所害，受了很多的苦。「於斷滅苦無猛利欲」，沒有這個心，沒這個興趣，「是名欲樂贏劣」。「於所宣說音韻差別不屬耳聽」，那個善知識宣說修定的方便，內容是宣說定，表達定的音韻的差別，他「不屬耳聽」，這個耳不和音聲相屬不注意，「名心散亂」，這些事。

巳四、由覺慧劣

四、其能聽者，雖有樂欲，屬耳而聽：然暗鈍故，覺慧劣故，不能領受過失。

    這是第四個過失。第四個過失是什麼？「其能聽」能學習定的人，「雖」然「有」興趣學習修定的法門，他也能注意地「屬耳而聽」；「然暗鈍故」，但是他那第六意識「暗鈍」，就是遲鈍，「暗」就是不明了。「覺慧劣故」，他那個覺察的智慧，覺悟的智慧沒有力量，「不能領受」，還是聽不懂。有這個過失，也是不能得定。

巳五、由多貪求

五、雖有智德；然是愛行，多求利養恭敬過失。

    第五個，這個人不是暗鈍，這個人的智慧很高，他有這個能力的。「然是愛行」，然而這個人是「愛行」，不是瞋行，這個愛欲心很多。什麼愛欲心呢？「多求利養恭敬過失」，他就是心裡面向外攀緣，希望得到很多的「利養」，就是財富，希望別人「恭敬」他，他心裡面向外攀緣這件事，那對於修定還是有障礙，這也是過失。

巳六、由無喜足

六、多分憂愁，難養難滿，不知喜足過失。

    這是第六個過失。「多分」，就是他的心情不快樂，多數是在憂愁裡面，就是總感覺到還有事情沒有滿意，「憂愁」。什麼事情呢？「難養難滿」，就是他這個生命不容易養，就要有很多人來照顧他，他才能生存，要有侍者，還有人給他燒飯，還要有人給他做衣服，很多很多的事情，這就叫做「難養」。「難滿」呢？就是生命的所需的這些事情，衣服、飲食、臥具、醫藥這些東西要很多而且還要特別好，已經得到了好的東西還不知足還要別的，沒得到的還希望再得到。所以他若這樣子呢，使令施主感覺這個人很難滿足他，這樣子。「不知喜足」，他不知道有滿足的時候；要滿足了才會歡喜嘛！他老是不滿足，心裡面老是都憂愁。這樣子情形也是不能得定的。

巳七、由多事務

七、即由如是增上力故，多諸事務過失。

    即由前邊雖然是有智德智慧很夠，但是攀緣財富，希望人家恭敬他，自己老是注意自己的衣服、飲食、臥具、醫藥這些事情，由於這樣的力量太大了太多了，他就一天很忙沒有時間修定了。「多諸事務」，很多的事，所以也不能夠得定了。

巳八、由捨加行

八、雖無此失；然有懈怠懶惰故，棄捨加行過失。

    這個人不是「愛行人」，他不是多求利養恭敬，也不是憂愁、難養難滿、不知喜足，沒有這些事情。「然有懈怠」，他就是懈怠，不能夠發動來修行。「懶惰」，就是修行他也是修行一會兒腿疼了他就放腿子不坐了，就是「懈怠懶惰故，棄捨加行過失」，棄捨了實際上去修行的這件事，不能採取這個行動。

《披尋記》七三○頁：

然有懈怠懶惰等者：謂如為性懈怠：執睡為樂，執倚為樂，執臥為樂，由是不能初夜後夜常勤修習悎寤瑜伽故。

    「然有懈怠懶惰等者：謂如為性懈怠：執睡為樂」，他執著我要睡一會兒覺心情快樂。怎麼睡覺法呢？「執倚為樂」，靠在那裡睡覺。「執臥為樂」，躺在那裡為樂。「由是不能初夜後夜常勤修習悎寤瑜伽」，睡覺很多越睡越多，這個頭腦就不容易清醒，反倒這止觀修不好。

巳九、由他障礙

九、雖無此失；然有為他種種障礙生起過失。

    這是第九個。雖然沒有前面這種懈怠懶惰的過失；「然有為他」，為別的事情，很多很多的障礙生起，也沒有辦法修三摩地。看這個《披尋記》。

《披尋記》七三○頁：

然有為他種種障礙等者：謂常疹疾困苦重病，風熱痰廕數數發動，或有宿食住在身中，或被蛇蝎百足蚰蜒之所蛆螫，或為人非人之所逼惱，又不能得衣食臥具病緣醫藥及餘什具，如是等類，應知一切名加行障。如〈聲聞地〉說。（陵本二十五卷十一頁）此中種種，應如是知。

    「然有為他種種障礙等者：謂常疹疾困苦重病，風熱痰廕數數發動，或有宿食住在身中，或被蛇蝎百足蚰蜒之所蛆螫，或為人非人之所逼惱，又不能得衣食臥具病緣醫藥及餘什具，如是等類，應知一切名加行障」，這也是個問題，還有這個問題。

巳十、由無堪忍

十、雖無此失；然有於寒熱等苦，不能堪忍過失。

    這第十個。「雖」然沒有這個，不是常常有病，沒有這個問題；「然有於寒熱等苦」，天氣冷了一點不能堪忍，天氣熱了一點也不能堪忍，那也不能夠用功，你想靜坐修行有困難。

巳十一、由不受教

十一、雖無此失；然有慢恚過故，不能領受教誨過失。

    「十一、雖無此失；然有慢恚過故，」這是第十一科。然而這個人有高慢心，這個脾氣很大，這個恚、憤怒，有這種過失。「不能領受教誨過失」，有慢有恚，也就不能領受師長的教誨，就感覺到：「你有資格給我做老師嗎？」或者老師說幾句，馬上就憤怒。這樣子呢，這個禪定也很難修，這也是個問題。

巳十二、由倒思惟

十二、雖無此失；然有於教，顛倒思惟過失。

    這是第十二個。「雖」然是沒有前面這個慢和恚的過失。「然有於教」，於師長的教誨修禪定的方法，「顛倒思惟過失」，應該這樣子如理作意才對，他偏要那麼想，就把這方法都扭曲了，都搞錯了，那也是不能夠修禪定了。

巳十三、由忘失念

十三、雖無此失；然於所受教，有忘念過失。

    「雖」然沒有這顛倒思惟的過失，但是他對「於所受」的這個禪定的這個法門，「有忘念」的「過失」，記不住。聽得很清楚，但坐在那裡忘了，修止怎麼修？修不來，修觀怎麼修？不知道，他忘了，這也是個問題。

巳十四、由相雜住

十四、雖無此失；然有在家，出家雜住過失。

    他和這麼多人在一起住；在一起住，沒有見面就想要見面，見面了以後又不想分離，這樣就是天天說雜話，散心雜話，那也對於修禪定也有障礙。

巳十五、由住處障（分二科）　午一、列

十五、雖無此失，然有受用五失相應臥具過失。

    前面的過失沒有，雖然沒有這些過失。「然有受用五」種過「失」的「相應」的「臥具」的「過失」，就是你這個衣服、飲食、臥具、醫藥這些地方有五種過失。

午二、指

五失相應臥具，應知如聲聞地當說。

    「五失相應臥具，應知如〈聲聞地〉」，〈聲聞地〉裡面有說。

《披尋記》七三一頁：

然有受用五失相應臥具過失等者：如下說言，處所不隨順性，是名受用五失相應臥具。〈聲聞地〉說：處所圓滿略有五種，翻彼後四，應知五失相應。

    「然有受用五失相應臥具過失等者：如下」，如下邊文「說言」。「處所不隨順性」，處所不隨順你的心意，心裡我要求這樣子，我要求那樣子。你要求得很高，也很難。「是名受用五失相應臥具。〈聲聞地〉說：處所圓滿略有五種，翻彼後四，應知五失相應」。我今天早晨去翻，翻了老半天翻不到，查不到這個。

巳十六、由邪尋思

十六、雖無此失；然於遠離處，不守護諸根故，有不正尋思過失。

    「雖無此失」，這位修行人雖然沒有這些前面說的過失；「然於遠離處」，遠離喧鬧的寂靜處的時候，他還「不守護諸根」，「不守護諸根」主要是第六意根，所以「有不正尋思」的「過失」，自己在那裡打妄想，所以也是不能修行。

巳十七、由身沉重

十七、雖無此失；然由食不平等故，有身沉重無所堪能過失。

    第十七個，由於他吃到的東西「不平等」，不合適。合適就是平等，不合適。也是吃太多了，「有身沉重無所堪能」，吃太多了就是不能靜坐，有這種過失。

巳十八、由多睡眠

十八、雖無此失，然性多睡眠，有多睡眠隨煩惱現行過失。

    這個睡眠是隨煩惱，多睡眠現行，也不能夠靜坐。看這個《披尋記》。

《披尋記》七三一頁：

有多睡眠隨煩惱現行過失者：〈三摩呬多地〉說：順生煩惱壞斷加行，是惛沉性。心極昧略，是睡眠性。（陵本十一卷四頁）為彼纏擾發身麤重發心麤重，名多睡眠隨煩惱現行過失。

    「有多睡眠隨煩惱現行過失者：〈三摩呬多地〉說：順生煩惱，壞斷加行」，你多睡眠，因此而會生出很多煩惱，能夠破壞你的修禪定的這個行動，「是惛沉性」。「心極昧略」，那個心迷迷糊糊地不能分別所緣境了「是睡眠性」。「為彼纏擾發身麤重」，為這個睡眠所纏擾這個身體就麤重，身體麤重又發出來「心麤重」，心也就不調柔，「名多睡眠隨煩惱現行過失」。

巳十九、由不樂止

十九、雖無此失；然不先修行奢摩他品故，於內心寂止遠離中，有不欣樂過失。

    這是第十九個過失。雖然是沒有這個睡眠的過失，「然不先修行」，因為以前沒有修行奢摩他的經驗，「於內心寂止」寂靜住，遠離這些掉舉惛沉的事情，「有不欣樂過失」，不歡喜修奢摩他。這是十九。

巳二十、由不樂觀

二十、雖無此失；然先不修行毘缽舍那品故，於增上慧法毘缽舍那如實觀中，有不欣樂過失。

    「雖無此失」，雖然沒有前面這個不歡喜修奢摩他的過失；「然不先不修行毘缽舍那品故，於增上慧法毘缽舍那如實觀中，有不欣樂過失」，不歡喜修毘缽舍那觀，不歡喜這樣做。

辰二、總結

如是二十種法，是奢摩他、毘缽舍那品，證得心一境性之所對治。

    這是總結前面這一段。二十種法，是一個止，是觀，得心一境性的所對治。

卯二、顯障因（分三科）　辰一、標

又此二十種所對治法，略由四相，於所生起三摩地中，堪能為障。

    這是第二科「顯障因」。這前面有「二十種」障，現在說這個障的因。「所對治法，略由四相」，有四個相貌，「於所生起三摩地中堪能為障」。

    第一個是「標」，第二個是「徵」。

辰二、徵

何等為四？

    這是「徵」。

辰三、列

一、於三摩地方便不善巧故。二、於一切修定方便全無加行故。三、顛倒加行故。四、加行慢緩故。

    「一、於三摩地方便不善巧故」，其實是把前面綜合起來說。「於三摩地」的方法你不善巧，其實就是沒有智慧去通達它，不明了這件事。你不明了這個三摩地修行的方法，這也是，你就不能修行三摩地。

    「二、於一切修定方便全無加行故」，你善巧，你有智慧通達了修三摩地的方法了，但是「全無加行」，你實際上一點行動沒有，沒有實際上去做，那也是不行，也不能得三摩地。

    「三、顛倒加行故」，就是你修的時候與三摩地的方便相違反，那也不行。

    「四、加行慢緩故」，你實際上去靜坐去修三摩地的時候很慢緩、很緩慢，一天就坐半小時，那怎麼能得三摩地呢？所以這是一個障礙。


Tape 239

瑜伽師地論 > 卷第二十 > Tape 239

    本地分裡邊分十七地，現在是修所成地第十二。修所成地裡面說七件事，第一個是「生圓滿」，第二是「聞正法圓滿」，第三「涅槃為上首」，第四「能熟解脫慧之成熟」，第五「修習對治」，這五條都已經講過了。現在是第六條「世間一切種清淨」，這第六條。你們的本子翻到「云何世間一切種清淨」，這是我們上一次講過了，但是我想現在還從這裡講，是九月十八號那一天是講到下邊這二十種障礙講完了，現在我想還從這裡講。

己四、後二支（分二科）　庚一、辨二清淨（分二科）　辛一、世間一切種清淨（分五科）　壬一、徵

云何世間一切種清淨？

    在科上是「己四、後二支」。一共是七支，後邊這兩支，就是「世間一切種清淨」，「出世間一切種清淨」，這是兩種清淨，就是在七支裡邊是最後的兩支。這一科裡分二科，第一科是辨二種清淨，「辨二清淨」，又分兩科，第一科是「世間一切種清淨」，這一科裡邊分五科，第一科是「徵」，就是問。

    「云何世間一切種清淨」，這「世間一切種清淨」這句話什麼意思呢？這是問。

壬二、標

當知略有三種。

    這以下就是回答這個問題，先是標出來數目。這個「世間一切種清淨」如果簡要地說，就是有三種不同，這是標出來數。下邊第三科「列」出名字來。

壬三、列

一、得三摩地。二、三摩地圓滿。三、三摩地自在。

    「一、得三摩地」，這是一種清淨。第二是「三摩地圓滿」，這是一種清淨。第三、「三摩地自在」，這又是一種清淨。這三種清淨都屬於禪定的事情，這個禪定是我們佛教徒想要得聖道，必須要成就的功德，但是這種功德是屬於世間性的，它還不是聖道，它還不是無漏的聖道，不是出世間的清淨，它是出世間清淨的前方便，是這樣意思。

    這是標數列名，下邊第四科就解釋這三種清淨。分三科，第一科「得三摩地」，先解釋這個。

壬四、釋（分三科）　癸一、得三摩地（分二科）　子一、辨障治法（分二科）　丑一、舉所治（分三科）　寅一、標

此中最初有二十種得三摩地所對治法，能令不得勝三摩地。

    這是分三科，第一科是「得三摩地」。分兩科，第一科「辨障治法」，這個「辨」就是明白地把它解釋清楚，說出來「障」，障礙你得三摩地，這種障礙法是應該對治它，應該把它消滅出去，先說明這件事。分兩科，第一科「舉所治」，舉出來「所對治」的，就是障法。分三科，第一科是「標」，就是剛才這句話。

    「此中最初有二十種得三摩地所對治法」，就是你想得三摩地但是有二十種法是障礙你，這二十種法是你應該努力消滅出去的。「能令不得勝三摩地」，為什麼要把它除滅呢？因為它存在的話，能使令你不得勝三摩地。你想得勝三摩地，它作障礙，所以你非要消滅它不可。這句話是「標」。底下第二科是「徵」。

寅二、徵

何等二十？

    什麼叫做二十？這二十種是什麼呢？這是問。

    下面第三科就解「釋」。解釋分兩科，第一科「列過失」，就是把它列出來這二十種的過失。分兩科，第一科是「別列」，就是一條一條地列出來，就是分二十段。第一科「由伴無德」，這是一種障礙。

寅三、釋（分二科）　卯一、列過失（分二科）　辰一、別列（分二十科）　巳一、由伴無德

一、有不樂斷同梵行者為伴過失。

    就是你想要用功修三摩地，想要靜坐修禪的話，但是在你共同修行的人裡邊，有這樣的人，他不歡喜斷煩惱，不歡喜斷煩惱，有這樣的同梵行的人。這樣的人「為伴過失」，做你的伴侶，就是大家同在一起用功修行裡邊有人不歡喜斷煩惱。

    那麼這個不歡喜斷煩惱是怎麼回事情呢？就是世間上的這些苦惱的事情，能令人心裡不歡喜，譬如說是我們老了也不歡喜，有病也不歡喜，那麼失掉了健康，我們沒有健康了身體也不歡喜，有病了心裡不歡喜，我們的財富若失掉了，我們很多很多歡喜的事情都失掉了，那麼這是不歡喜的事情。另外呢，就是一些如意的事情我們是歡喜的，身體健康是歡喜，我們有財富，很多財富、有很多光榮的事情、有很多如意的事情，這個事情，這些榮華富貴，這是我們是歡喜的。但是這些事情不是永久存在的，它也是無常法，終究有一天是失掉了。失掉了呢，那也就是苦惱了。

    所以這件事在我們修學禪定的人來說，這件事應該厭離，厭離世間上這些令人歡喜的事情，厭離這件事。那麼我們修行的人歡喜什麼事情呢？歡喜斷滅內心裡邊貪瞋癡的煩惱，就是斷對欲的煩惱，這個欲煩惱要把它消滅，歡喜做這件事。

    但是現在這裡「不樂斷」，這個人他不歡喜，我心裡有欲煩惱，心裡面有欲煩惱，這個欲滿足我，我就是貪，不滿足我就瞋，所以這裡面也有貪瞋癡的這些事情。那麼他的目的不願意斷除內心的煩惱，這個人做你的伴的時候也就有問題，使令你想要得禪定有困難，就有困難，這是一種障礙。

巳二、由師無德

二、伴雖有德，然能宣說修定方便，師有過失。謂顛倒說修定方便。

    這個第二個呢，是「由師無德」，就是做你的師長這個人，他沒有德性，他的道德不好。是什麼呢？「伴雖有德」，與你作伴的這些同行的人，都是歡喜斷煩惱，他的目的也想要斷煩惱，他有這個意樂，他有這樣的意願想要斷煩惱。

    「然能宣說」，但是為你作師長的這個人，他為你宣說修定的方法，這個老師他有過失他有錯誤的地方，什麼錯誤呢？「謂顛倒說修定方便」，就是這個修定的方法他講錯了。應該是厭離世間上的這個榮華富貴這些名聞利養的這些事情，但是他教你去歡喜，你應該去求世間榮華富貴這樣子，那這就不能修定了嘛！修定應該厭離世間榮華富貴，然後你才能夠安心地修止觀、修禪定的。現在他勸你去希求世間上的財富，希求世間上的這些事情，這就把這修行的方法搞錯了，那就不行了，那就是這個老師沒有資格為人做老師了。

巳三、由無聽欲

三、師雖有德，然於所說修定方便，其能聽者欲樂贏劣，心散亂故，不能領受過失。

    這第三個不是老師有問題，是自己學習禪的人，自己本身有問題。「由無聽欲」，就是沒有學習禪的這種意願。「我不想學習，我心裡面想要做別的事情」。

    「師雖有德」，這個做老師的這個人他有這種道德，就是他曾經學過這個禪的方便，這些方法，自己也修禪，他有這種德行的。但是於所說修定的方便雖然是正確的，沒有錯誤，但「其能聽者」，就是來學習禪的人「欲樂贏劣」，他對於禪的歡喜心很少很少，學習禪這件事不學也罷，我不要學這種事情。「心散亂故」，因為沒有歡喜心要學，所以你講的時候他心裡面亂，心裡面想東想西，「明天到三藩市去做什麼事情，過一會兒同誰通個電話」，就是這些雜亂的事情，他心不在焉。「不能領受過失」，他就不能夠領受師長的教授。你若有這種過失，也不能得三摩地，得三摩地有困難了，這是一件事。

巳四、由覺慧劣

四、其能聽者，雖有樂欲，屬耳而聽，然暗鈍故，覺慧劣故，不能領受過失。

    這是第四個「由覺慧劣」。第四個過失，是能學習禪的人雖然他心裡面有歡喜心，「我願意修禪，我聽人說修禪好，我有歡喜心，我有這樣的堅定的意願，我願意修禪」。「屬耳而聽」，他這個老師在講禪的時候，他這個耳朵就注意；其實耳這裡面有第六意識，第六意識不能直接聽到聲音，要通過耳根發耳識第六意識才能聽到。「屬耳而聽」就是他這個耳由第六意識的力量，很注意地聽老師講。「然暗鈍故」，然而他第六意識很暗鈍，就是裡面有黑暗，就是特別遲鈍，遲鈍故。

    什麼叫做暗鈍呢？就是「覺慧劣故」。這個禪定是超過人的境界的。一般的人都是在欲的境界，欲是人的事情，禪定是超過欲的境界，這種事情要有特別的智慧。說是你現在懂得經濟、你懂得政治、懂得法律，這是世間的知識。現在這個禪定是另一種高明的智慧的事情，要有那種智慧。你這個智慧「劣」，就是很少很少的，就是聽不懂。「不能領受過失」，也不能領受，說我注意的，我願意學習，但是心裡面智慧不夠也有困難。

巳五、由多貪求

五、雖有智德，然是愛行，多求利養恭敬過失。

    這第五個障礙，這個人智慧是夠，有智慧、有這種功德，這個人有這樣的德行。然而這個人是「愛行」。這個「行」是什麼？「行」就是內心的活動叫「行」。說這個人他是屬於「愛行」，就歡喜五欲的境界，歡喜色聲香味觸的事情，這個心老是在這上面活動，就是希求色聲香味觸令我滿意，那麼他心老在這上面活動。「多求利養恭敬」，得到了一些財富了，得到了一些恭敬，還不知足還要繼續地求，去營求去打主意，想這個辦法、想那個辦法去發財，去希望很多人恭敬我。這樣子呢，有這樣的過失，那也不能靜坐修禪了，這個人雖然有智慧，修禪也是修不來。

巳六、由無喜足

六、多分憂愁，難養難滿，不知喜足過失。

    前面那個「愛行」，這個人的福報大一點，他若想要去希求名聞利養他能得到，所以心裡面蠻有希望地、很快樂地去希求這些事情。現在這個「多分憂愁」這個人也是這種人，也是愛行人，但是他呢？求不到，所以心裡面就憂愁了。這個求不到這件事，實在「難養難滿」就是不知足的關係，其實生活也是過得去，是「難養難滿」。這個「難養」就是他自己不肯做這些自己生活的事情，需要別的人來侍奉他，還要有侍者給他做這些雜事，他自己坐在那裡，這是「難養」。「難滿」，不容易滿足，就是得到一些衣服、飲食、臥具、醫藥各式各樣…已經可以了，但是他就是不滿足。「不知喜足過失」，應該知足了，這樣生活可以了，但是他感覺還不足。得到的還感覺到不足、沒得到的還要希求去，這樣子他心老在這件事上為這件事憂愁，那也不能靜坐修禪了，也有這種問題。

巳七、由多事務

七、即由如是增上力故，多諸事務過失。

    這是把前兩個，愛行的過失和這個憂愁的這種過失加起來，一樣。由於他們這兩種人是愛行多求利養恭敬的關係，由於多憂愁難養難滿的關係，由這樣強大煩惱的力量他就要去求去，那就很多的事情要做了，那就沒有時間坐禪了，那也不能得勝三摩地了。

巳八、由捨加行

八、雖無此失，然有懈怠懶惰故，棄捨加行過失。

    說是這個人他沒有這種過失，他也不是愛行希求利養名聞恭敬的，他也不是那個不知喜足憂愁難養難滿的人、他不是，他沒有這些事情。然而他有什麼過失呢？「懈怠」，就是心提不起勁來靜坐，這個斷惡修善的事情，精進努力地修禪定這件事情，他懶惰不肯做，就不肯做。人家打板了，要大家去靜坐去，他不坐，他總是不去坐。「棄捨加行過失」，就是棄捨了修禪的行動。人家老師來請他去，他不去。那麼這當然也不能得禪定。

巳九、由他障礙

九、雖無此失，然有為他種種障礙生起過失。

    這是第九。雖然是沒有前面這個過失了，然而他另外有其它種種障礙生起的過失。什麼呢？他有病痛，那也是不行。還有其它的很多的問題，還有很多怎麼恐怖的事情，那也就是不能夠修定了。

巳十、由無堪忍

十、雖無此失，然有於寒熱等苦，不能堪忍過失。

    雖然是前面這麼多的過失他都沒有，然而他有什麼過失呢？有「寒熱等苦」，太冷的事情，或者太熱的，這等等的事情是令人苦惱的，他不能忍受。冷了一點也不行，熱了一點也不行，這樣也就不行，也就不能靜坐，這個困難。

巳十一、由不受教

十一、雖無此失，然有慢恚過故，不能領受教誨過失。

    前面你說冷一點他也不在乎，熱一點他也不在乎，他還能夠用功修行。但是這個人另外有問題，「有慢恚過故」，就是高慢的很、憍慢的很。你若對他稍微好像沒有在意地特別地表示恭敬，他就憤怒。這個我慢，就是心裡面高慢，他總感覺是高人一等，別人都應該對他恭敬一點。你若沒有在意、沒有做這件事，他心裡就憤怒。這個慢和恚實在是一回事情，這個慢就是恚。他有這種過失，就也有問題。

    「不能領受教誨過失」，對於這些同行的、同伴的這些善知識也不容易相處，也不容易合得來，容易起衝突。還有一個嚴重的問題呀，對於老師的教誨他不能領受。你若是教誨說他是不對；應該怎麼怎麼…，他就憤怒，這樣子也是一種得禪定的障礙。

巳十二、由倒思惟

十二、雖無此失，然有於教顛倒思惟過失。

    說這個人不慢也不恚，沒有這種過失。「然有於教顛倒思惟過失」，然而對於師長的教導有顛倒的思惟的過失，就是師長說；「你對於世間上的這個有榮譽的、滿意的事情，你要知道它的過患它令人苦惱，你應該思惟它是無常的令人苦惱，你要思惟禪定這個事情有大功德，你應該這麼思惟。」而他不，顛倒過來；「禪定是令人苦惱的，坐在那邊腰疼、不一會兒腿疼」，反正總而言之他就思惟修行的過失，思惟不修行有功德，是安樂，令人安樂。那麼你這顛倒的思惟，那也不能修行了，變成了邪知邪見了。

巳十三、由忘失念

十三、雖無此失，然於所受教有忘念過失。

    說這個人他沒有「於教顛倒思惟」的過失，可是呢？於所受的修禪定的教誨他「有忘念」，忘了，要用的時候忘了；怎麼樣修止、怎樣樣修觀在文字上還可以過得去，等到盤上腿子需要怎麼樣修止的時候、修觀的時候忘了。這樣子當然也是不行，也是不能夠得禪定，不能得三摩地。

巳十四、由相雜住

十四、雖無此失，然有在家出家雜住過失。

    沒有這個忘念的過失，你盤上腿，他很清楚地怎麼樣修止、怎麼樣修觀他立刻地心裡面就現前；止的方法也現前，觀的方法也現前，他就能這樣用。但是另外有一種過失，就是在家和出家，「雜」，就是在一起住的過失。這件是這樣說，不管是在家、是出家，大家有同一志願都是修學聖道，那就不算雜住。因為他雖然是在家人，他穿的衣服是在家人，但是他思想是出家人一樣，他也是修學戒定慧，那他就對於出家人他沒有障礙的，沒有這種作用。如果說他是在家人，穿在家人的衣服，他的思想就是世間上五欲的事情，大家靜坐了，他把收音機打開，要去聽世間上雜亂的事情，那就對於出家修行的事情有障礙。他說出來的話還是世間上五欲的事情，那也就對出家人離欲修禪定有障礙，所以這個在家和出家思想不同在一起住就有過失。

    我看這件事不但是在家、出家，就是完全是出家人思想不同這也是有問題，也是有問題的。所以在這上說，在這裡簡單說，就是在家人歡喜五欲的生活的人，他和我們出家修學聖道的人不同一思想，不同一種相同的行為，在一起住那是我們障道的因緣，那也是不可以。

    所以我們在這裡也就應該明白，若是我們在這裡修學聖道，有在家居士來，說是他是男居士，不是女居士來，我們應該有一個說明，就是「你不可以在這裡有不隨順出家修行的事情」，應該說明這一點。

巳十五、由住處障（分二科）　午一、列

雖無此失，然有受用五失相應臥具過失。

    這是第十五條「由住處障」，這個第十五這個障是由住處有障礙。分兩科，第一科是「列」。

    「雖無此失」，雖然沒有在家、出家雜住的過失，然有受用五失相應臥具的過失，有這種過失。這是「列」，下面「指」。

午二、指

五失相應臥具，應知如〈聲聞地〉當說。

    這是列出來。這「五失相應臥具」，你受用這個臥具有五種過失，這件事在〈聲聞地〉有說了，這裡不說，這裡就略去了。

巳十六、由邪尋思

十六、雖無此失，然於遠離處，不守護諸根故，有不正尋思過失。

    這是第十六條。雖然沒有受用五失相應臥具的過失，然於遠離處不守護諸根故，「遠離處」就是遠離世間五欲的地方在深山寂靜處，那麼就是「遠離處」。那若是不遠離，在城市裡邊和社會的雜亂的境界，在那個時候你不守護諸根當然也是有問題，當然是有問題。這裡面的意思是說，你在和社會上那個塵勞的境界在一起守護諸根，這當然是很好；說是如果是遠離了社會的塵勞的事情，你在寂靜處的時候不守護諸根，你的眼耳鼻舌身意這個諸根你不守護、不保護它。怎麼叫做保護呢？怎麼叫做不保護呢？就是保護你的眼，從眼根上保護它不要有貪瞋癡的煩惱，耳根，鼻、舌、身、意，你保護你的六根就不要有貪瞋癡的煩惱現起，這叫做保護。

    但是這個貪瞋癡的煩惱怎麼會生起來呢？「不正尋思」，你不如理作意那貪瞋癡才會現起，你若如理作意貪瞋癡就不活動。現在是說這個人，這個修行人，他在寂靜處住的時候，他心裡面還是不如理作意，還思惟色聲香味觸法這些雜染的事情，那就是還是這樣子，還是染污的。這樣子，那也不能得禪定了，不能得三摩地的。

巳十七、由身沉重

十七、雖無此失，然由食不平等故、有身沉重無所堪能過失。

    這第十七樣。雖然這個人在寂靜處守護諸根，他心裡面不胡思亂想，不想這些雜亂污染的事情。「然由食不平等」，然而他吃東西，吃這種東西對於你的地水火風，你的身體裡邊不相應，四大調和叫做「平等」。這個「平等」是什麼意思？就是你的生理的組織，吃了這種飲食感覺到很調和、很健康沒有病痛，這就叫做「平等」。但是你吃的飲食令你不平等，叫你多貪心，你吃的東西令你貪心，就會這貪欲心容易生起，若你吃了這種東西令你的瞋心容易生起，這就有問題了，這吃東西。所以這修行的事情，唉呀！真是不容易，就你吃的東西你還要注意。

    「有身沉重無所堪能過失」，就是身沉重、心沉重，你這個眼耳鼻舌身意六根……，「沉重」就是使令你不靈活、不靈便。「無所堪能」，你不能去靜坐，你不能修奢摩他的止，修毘缽舍那的觀，這就困難，這個飲食你也要注意。

    這件事說是有人懂得這件事，那當然是最好，但是我們若沒有人懂得這件事，就是你要自己注意。自己注意，你修禪定的時候你每天吃東西做記錄，我今天吃咖哩了，或者吃什麼辣椒，或者是什麼，今天吃白菜，吃什麼，你就完全做記錄，然後這一天的生理的反應也做記錄。你天天做記錄，久了你就知道，我對於香蕉不對，我若吃香蕉就是不對勁，我要吃橙子就不可以，我要吃辣椒也不可以，你長久就知道。但是你不可以，我可以，你吃辣椒不行，我吃可以，人與人不一樣的，但是你長期地這樣子作記錄就知道。

    所以這個「食不平等故，有身沉重、無所堪能過失」，這個事情也要注意。這些事情實在明白點說，只是我們鈍根人說的，我們鈍根人善根不是太有力量，根鈍的人。根性利的人他沒有這件事，他沒有這件事的。

巳十八、由多睡眠

十八、雖無此失；然性多睡眠、有多睡眠隨煩惱現行過失。

    前面這個沒有那些問題。「然性多睡眠」，然而這個人的心性，這個人他的性格多睡覺，睡覺睡得太多。「有多睡眠隨煩惱現行的過失」，這個睡眠是一種煩惱，但是不是根本煩惱，是根本煩惱的一類，當然比根本煩惱輕一點，所以叫做隨煩惱，它是由根本的貪瞋癡的煩惱順生出來的，衍生出來的。這個煩惱雖然不是根本煩惱，也能障礙你修行的，令你不得禪定，不得定，有這種過失。

巳十九、由不樂止

十九、雖無此失，然不先修行奢摩他品故，於內心寂止遠離中，有不欣樂過失。

    這是第十九條。「雖無此」，雖沒有多睡眠的過失。「然不先修行奢摩他品故」，然而他以前沒有修過奢摩他這一類的善法。「奢摩他」是止，沒有修止的這種經驗，以前沒有修過，那麼「於內心寂止遠離中」，這個修止在內心裡面「寂止」，「寂」者滅也，滅除一切雜亂的掉舉、散亂，使令心裡面寂靜下來寂靜住叫「止」。內心這個寂靜住遠離一切浮動，遠離一切散亂，遠離一切掉舉中，「有不欣樂過失」心裡不歡喜，心裡若寂靜住的時候心裡不歡喜，心裡面就是想東想西心裡歡喜，這樣那也就不能得禪定了，也不行。

巳二十、由不樂觀

二十、雖無此失，然先不修行毘缽舍那品故。於增上慧法毘缽舍那如實觀中，有不欣樂過失。

    「二十、雖無此失，然先不修行毘缽舍那品故」，然而這個人他以前沒有修行過「毘缽舍那品」就是觀，沒有修觀「故」，以前沒有修過。「於增上慧法毘缽舍那如實觀中，有不欣樂過失」，這個增上慧就是毘缽舍那，毘缽舍那是什麼？就是如實觀；譬如說是修不淨觀、修無我觀、修無常觀，這都是如其真實去觀察，這樣觀察中有些不歡喜，他只歡喜寂靜住就不歡喜修觀，修無我觀、修無常觀這都不歡喜，他不歡喜修不淨觀，不歡喜。你若不歡喜也不能得禪定，你也不能得定的，只是修止還是不行，還要修觀，你不歡喜修就不能得禪定。你只歡喜修觀而不歡喜修止也不可以，也要修止、也要修觀，修觀、也要修止才可以。

辰二、總結

如是二十種法，是奢摩他、毘缽舍那品，證得心一境性之所對治。

    前面是「別列」二十種障礙。這下面第二科「總結」。

    「如是二十種法」，前面列出來這二十種法，「是奢摩他、毘缽舍那品」，奢摩他品、毘缽舍那品。「證得心一境性之所對治」，修奢摩他、修毘缽舍那就能成就心一境性，心住一境、明靜不動，得了三摩地了。「之所對治」，你若想要成就這個功德，你要滅除這二十種障礙才可以。

    這是「總結」。那麼這是「列過失」，列二十種過失這一科說完了。

卯二、顯障因（分三科）　辰一、標

又此二十種所對治法，略由四相，於所生起三摩地中，堪能為障。

    這底下第二科「顯障因」。前面是列出二十種過失，然後「顯障因」。「顯障因」這句話呢，就是顯示二十種障的因由，為什麼有這二十種障的因由。就是這個《披尋記》的科判的名稱。這個義是應該說……，前面二十種障是廣說的，這底下是略說，應該有這樣意思。它這上分三科，第一科是「標」。

    「又此二十種所對治法，略由四相，於所生起三摩地中，堪能為障」，這個二十種所對治法是廣說。「略」說就是「四相」，四個相貌，「於所生起三摩地中堪能為障」，就是對你所生起的三摩地能作障礙，叫你不生起三摩地。

辰二、徵

何等為四？

    這是「徵」，就是問。

辰三、列

一、於三摩地方便不善巧故。二、於一切修定方便全無加行故。三、顛倒加行故。四、加行慢緩故。

    這是第三，是「列」，是列出來這四相。

    第一個是「於三摩地」的「方便」，就是修三摩地的方法「不善巧故」，你沒有智慧通達它，這個「善巧」就是智慧，你沒有善巧的智慧明白三摩地的修的方法，那也就是不能得三摩地。

    「二、於一切修定方便全無加行故」，第二個呢，你這個人是通達了修三摩地的方法，怎麼修你完全明白了。但是你對於修定的方便呢「全無加行」，沒有採取行動，你沒有去做，沒有這樣修，那也是不能夠得三摩地。

    「三、顛倒加行故」，第三個障礙呢？「顛倒加行」，錯誤的加行。他也採取行動，但是這是錯誤的。應該修止的時候他修觀，修觀的時候他修止，應該靜坐修行他偏要各處跑；總而言之，是錯誤地去行動，那就不能夠得三摩地。

    「四、加行慢緩故」，這個「慢」和怠慢的慢通用。「加行慢緩故」，說這個人沒有顛倒加行，沒有。他是正式地能靜坐，但是他慢緩、怠慢。你要一天修八個鐘頭、十個鐘頭，你這樣一直地用功還有點希望，他偏一天就坐半小時，就坐一小時。這樣子也是不能，那你也不能夠得禪定，也不行。

    這是把這四個說完了。

丑二、成能治（分二科）　寅一、例相違

此三摩地所對治法，有二十種白法對治；與此相違，應知其相。

    前面是舉所治、所治的。現在這裡成立能對治的，說出這個障礙的情況有二十種，或說有四種。這下邊呢，就是能對治障礙的方法。分兩科，第一科「例相違」，就是按照前邊那個障作比例，相違的就是能對治的了。

    「此三摩地所對治法，有二十種白法對治」，前面這有二十種是障礙你得三摩地的，有二十種。現在有二十種白法，清淨的，能滅除那二十種所障礙的方法。「與此相違」，就是與前面那二十種所列的障礙是相違的。「應知其相」，那就是能滅除障礙的相貌。你照那二十種相違來說；說第一個「有不樂斷同梵行者為伴過失」，那麼沒有這種伴那就是沒有這個障礙了。「伴雖有德，然能宣說修定方便，師有過失，謂顛倒說修定方便」，我這個老師不是這樣，那麼這就是把這個障礙滅掉了。下面都是，按照那相違的情形，就可以知道滅除的方法了。

寅二、辨能得 （分二科）　卯一、住心

由此能斷所對治法，多所作故，疾疾能得正住其心，證三摩地。

    前面是「例相違」，現在第二科「辨能得」，說明能得定的方法。分兩科，第一科「住心」，能得到住心的就是能得定。

    「由此能斷所對治法，多所作故」，因為你這個人能斷所對治法，你能修這個滅除障礙的方法，「多所作故」，你是多而又多地努力地修這個滅除障礙的方法，你對於滅障的方法很努力地去修學。「疾疾能得正住其心」，那你就會很快地…。這個「疾」古代就是「疾病」的疾，實在就是「急速」那個急，是通用。是很快很快地就能令你「正住其心」，就得定了，你就能夠明靜而住就得到定了，很快的就得定了。

    「證三摩地」，就成就了這個三摩地了，就得定了。這個得定這件事，比世間的榮華富貴有價值的，比那有價值。

卯二、位攝

又得此三摩地，當是即是得初靜慮近分定，未至位所攝。

    這是第二科「位攝」。得的這個「住心」，安住其心，住心不動，這個不動這個定，是在什麼程度的定呢？說出來它這個「位」，就是它在什麼階段。因為定有欲界定、還有未到地定、還有色界四禪、無色界四空，有這麼多的不同的定。現在說「疾疾能得正住其心，證三摩地」，這個「三摩地」是什麼呢？這上說「又得此三摩地，當知即是得初靜慮近分定」，你要知道就是得到「初靜慮」，「初靜慮」就是色界初禪。這個「正住其心」是色界初禪的「近分定」，就是靠近色界初禪，就是接近色界初禪了，但是它還不是色界初禪，但是它可也超過欲界定了。這個境界超過了欲界定，但是還沒有到色界初禪，可是接近色界初禪了，這個時候這個定。這個定叫作「未至定」，就是沒有到色界定可是超過欲界定了，是屬於這一類的定，就是「未到地定」，指這個說的。

子二、明普攝義

又此得三摩地相違法，及得三摩地隨順法，廣聖教義，當知唯有此二十種，除此更無若過、若增。由此因緣，依出世間一切種清淨，於此正法補特伽羅得三摩地，已善宣說，已善開示。

    這是第二科「明普攝義」。前邊這個「得三摩地」這一大科裡分兩科，第一科「辨障治法」，這一大科講完了。「辨障治」這裡邊現在明白，「辨障」和「辨治障」這兩件事，什麼是「障」？什麼是「能對治障的」？辨這兩件事說完了。下面是第二科「明普攝義」，這「普攝義」這句話。

    「又此得三摩地相違法」，又這裡說的你得三摩地的「相違法」，就是障礙你得三摩地的「相違法」，就是二十種障。「及得三摩地隨順法」，你修這種法是隨順你得三摩地的，不障礙你的，還能成就你得三摩地的，這也是二十種。

    「廣聖教義」，就是在廣大的佛教裡邊所說的這個三摩地的障法，和隨順得三摩地的法裡邊，「當知唯有此二十種」。廣大的佛教裡邊說了很多的這些障礙得禪定的法，和隨順得禪定的法，就是這二十種，就這麼多。「除此更無若過，若增」，除了上面說的呢，就沒有是再超過的，或者是減少的，沒有這件事。「若過」，或者是再增多，或者是減少，沒有這個事情。

    「由此因緣，依出世間一切種清淨，於此正法補特伽羅得三摩地，已善宣說，已善開示」，這樣說呢，前面這二十種障，和二十種能對治法，在一切佛教裡邊就是這麼多了，所以「普攝」，普偏地都收攝在裡邊了。

    「由此因緣」，由於前面說的這個，說障、說治。「依出世間一切種清淨」這個是依於出世間的。一共有三種，現在是初一種世間的一切種清淨。「於此正法補特伽羅得三摩地」，對於這個佛法中，「正法」就是佛法，這個佛法中的這個佛教徒這個人，他有這種崇高的意願，想要得三摩地這件事。「已善宣說」，已經很好地給你宣說出來了。「已善開示」，也很善巧地開示完了。

    這個「宣說」和「開示」怎麼講呢？這個「宣說」是因為你請問怎麼能得三摩地？他回答你，這叫做宣說。怎麼叫做「開示」呢？就是宣說是宣說了你還有疑問，他能解釋你的疑問，疑問又生疑問，也能令你出疑，輾轉地生出來的疑惑都能夠除滅，那就叫做「開示」，「開示」是這樣意思。

    這個「得三摩地」這一科說完了，今天就講到這裡好吧！


Tape 240

瑜伽師地論 > 卷第二十 > Tape 240

癸二、三摩地圓滿（分二科）　子一、辨圓滿相（分二科）　丑一、列十相（分十科）　寅一、起勝求願

復次如是已得三摩地者，於此少小殊勝定中，不生喜足。於勝三摩地圓滿，更起求願。

    這一切世間的清淨分三科，第一科「得三摩地」已經講完了。現在是第二科「三摩地圓滿」。這一科分兩科，第一科是辨圓滿的相貌，第二科在下邊。現在這一科分兩科，第一科「列十相」。分十科，第一科「起勝求願」。

    「復次如是」，得三摩地是修行的第一關，這是最困難了。又有第二件事，是什麼呢？「已得三摩地者，於此少小殊勝定中」，這個人能放得下能夠不懈怠，他已經成就了這個未到地定了，得到未到地定以後又怎麼樣呢？「於此少小殊勝定中」，對於所得的很少的、很小的，但也是很殊勝的定，就是這個未到地定。這個「少小」是貶斥這個未到地定，這個「殊勝」還是讚歎，因為很不容易得到。「不生喜足」，這位修行人，原來是散亂的境界，現在成就了這未到地定也是很殊勝的，可是他心裡面不滿足，並不是到此就停下來，還有更殊勝的境界，所以對這個少小定不生歡喜心，不滿足。

    「於勝三摩地圓滿，更起求願」，對於色界的初禪、二禪、三禪、四禪，那個「三摩地」的定是最殊勝的，是未到地定所不能及的，那才是「圓滿」的定。「更起求願」，又發起了希求的願力，非要有願不可，不然的話這件事不能做。像出家也要先有願，而後才能出家。修行這件事也要先有願，沒有願他不會做的。所以這個願是一個領導者。

寅二、見勝功德

又即於彼見勝功德。

    這第一個是「起勝求願」，現在第二個「見勝功德」。為什麼要希望成就色界的禪定呢？也是有原因的。說這位修行人，他對於「彼」色界定、色界四禪，「見勝功德」，感覺到它們有殊勝、有更強大的功德，不是未到地定所能及的。

    它有什麼殊勝的功德呢？因為那個時候那個定力非常強大，因定力而得到的喜樂遍滿你的身體，全身都充滿了喜樂沒有空隙，很多很多的殊勝的功德，也可以得到神通。那麼這種事情，都是殊勝的境界。因為有這樣的功德，所以建立這樣的願，建立這樣希求的願望。

寅三、住勤精進

又由求願見勝功德，為求彼故；勇猛精進、策勵而住。

    這前邊最初是建立這個願，建立願是因為見勝功德，現在第三個是「住勤精進」，就採取行動了。

    「又由」，又由於這位修行人有「求願」，有希求的願，又能「見勝功德」的關係，所以他「為求彼故」，為了求得彼色界禪定的緣故，他就「勇猛精進」地開始修行了。「策勵而住」，但是懈怠是與生俱來的，不能說沒有懈怠，但是他能鞭「策」自己努力地、勉「勵」地去做這件事，他安「住」在精進中而不懈怠。

    這是第三個。第四呢，「名非得勝」。

寅四、名非得勝

又彼於色，相應愛味俱行煩惱，非能一切皆永斷故；名非得勝。

    本來是我們沒有修禪定、沒有得定的人、心裡面散亂的人，那麼這是很平常的境界，現在忽然間得到未到地定也是很了不起的事情，那麼為什麼還要求色界定呢？這裡邊事實上是有事情的。因為什麼事情呢？「又彼於色，相應愛味」，「又彼」那一位得未到地定的那個人，他若不入定的時候，他在眼、耳、鼻、舌、身這前五根對外開放的時候他的眼看見種種的色相，如果有滿意的他還有愛著心，他還有愛欲心，就是還有欲心還會動的。「俱行煩惱」，就是這個愛煩惱和他的心同時活動。心是王、愛是心所，和心王、心所同時活動叫「俱行」。因為他心裡面有這樣的煩惱，他自己反省自己：「唉！不對！我是修行人，為什麼歡喜這個美色呢？這是不對的」。「非能一切皆永斷故」，他雖然是得到未到地定了但是還有很多不足的地方，「非能一切」，他還不能一切時、一切處都能斷除去欲心，這個欲心還是有，還有欲心「名非得勝」，這就叫做「非得勝」。

    就是他沒有得到殊勝的禪定，未到地定雖然也很好但是還不殊勝，裡面還有問題還是有欲心。這個欲界定是有欲心，未到地定裡面也有欲心，所以這個事情不圓滿，心裡面有所愧疚。

    這個《披尋記》上說得更詳細一點。他沒有得到根本靜慮，所以沒能究竟遠離欲界的欲，也沒能遠離一切的惡不善法。這個貪欲、瞋恚這五蓋就是不善法，惡不善法；這五蓋沒能完全除掉，但是是輕微了，不像欲界定的人那麼重。得未到地定的人這個蓋是輕了，雖然輕還是有，他心裡還是有貪欲、瞋恚這些事。所以「非得勝」，不是得的殊勝禪定。

寅五、名他所勝

又非於彼諸善法中皆勤修故；名他所勝。

    這是第五個，叫做他所勝。「又非於彼諸善法」，得到了未到地定的人，他對於那麼多的善法中，非「皆勤修故」，不是完全都修習好了，他這個時候心裡邊還有煩惱，這個「名他所勝」。「他」是誰？就是煩惱，這個煩惱勝過自己的心，就是「他所勝」。這句話裡邊很多事情，我們看這個《披尋記》的文就知道了。

《披尋記》七三三頁：

又非於彼諸善法中等者：〈聲聞地〉說：一切煩惱對治作意已得生起，是名加行究竟果作意。從此無間，由是因緣證入根本初靜慮定。（陵本三十三卷七頁）由是當知加行究竟作意若未轉時，名於善法非皆勤修，猶未能捨所有下品煩惱，是故名他所勝。

    「又非於彼諸善法中等者：〈聲聞地〉說一切煩惱對治作意已得生起，是名加行究竟果作意。從此無間，由是因緣證入根本初靜慮定」，這是七作意，得到未到地定之後若想要得色界初禪，你要修七種作意。這個七種作意，第一個是「了相作意」、第二「勝解作意」、第三是「遠離作意」、第四個是「攝樂作意」、第五個是「觀察作意」、第六個「加行究竟作意」、第七個「加行究竟果作意」。這七種作意我簡單說；其實是我們以前講過，但是再講一遍也好。

    第一個是「了相作意」：「了」就是明了，明了這個欲界是特別的苦惱，是特別苦惱的事情。「欲界」就是欲界的眾生，不管是天、是人、是鬼、是畜牲都是有欲的。這個欲怎麼不好呢？這個欲有很多的過患，還有很多的苦惱；有很多的過患、有很多苦惱、有很多的疫癘，這個「疫癘」就是病痛（瘟疫病的「疫」），很多的病痛，還有很多的災害，這裡邊很多事情。對於欲界的苦惱他能認識到了，對於欲的苦惱能認識，認識欲的苦惱。也能認識色界是沒有這麼多的苦惱，是特別安樂自在的、是寂靜的，沒有這麼多的浮動；這叫了相作意。因為你明白這個欲的苦惱，和沒有欲的安樂，於是乎他就發心要離欲，希望能得禪定，這叫「了相作意」。

    第二個「勝解作意」：這個「勝解」呢，這個「解」是「勝」，「勝」就是有力量，叫作勝，「解」呢、就是認識。就是有力量的、有強大力量的認識，這話是什麼意思？說是我聽人說，或者是我自己從書本上看見，說這個欲不好，種種、種種不好；也多少的同意，但是沒有力量！還是去追求欲，追求世間上的欲感覺到好，這就表示對於欲的苦惱的認識沒有力量。現在這個「勝解」就是有強大的力量；「欲是苦腦」，那麼得了色界初禪是安樂的。那麼他就常常的修止觀，這樣子觀察欲是苦惱，超出了欲以後是安樂自在的，這樣修止觀。

    「了相作意」是聞慧和思慧之間的事情，「勝解作意」那是修止觀了，就是超過聞慧、思慧以上的境界，就是「勝解作意」，就是常常思惟修不淨觀了，明白一點說就是修不淨觀。因為理智上你雖然是認識到欲是苦惱，但是久遠以來的習氣這個貪欲心還是有；那怎麼辦呢？就是常做如是觀，這個欲心漸漸、漸漸就停下來了。所以你光是說不行，你需要常這樣用功修行，那麼這叫做「勝解作意」。

    第三個是「遠離作意」：因為你常做如是觀，常修不淨觀的結果就遠離了欲，這個欲的煩惱就停下來了。這個地方分三種：一個上品欲的煩惱、一個中品、下品。這個「遠離作意」這個時候，就是你常修不淨觀的時候就是滅掉了上品的欲煩惱，這是遠離作意，這時還繼續修不淨觀的。了相作意、勝解作意、遠離作意。

    第四個是「攝樂作意」：你能夠常常地修不淨觀斷滅了上品的欲煩惱的時候，這時候心裡面感覺快樂，你身體感覺快樂。因為感覺到快樂所以你就歡喜斷煩惱，歡喜修行，愛樂於斷、歡喜斷、歡喜修止觀、歡喜修禪定，就是努力地修行了，那麼這就叫做「攝樂作意」。

    「攝樂作意」這個時候就是斷除去了中品的欲煩惱，中品的欲煩惱斷掉了。這個時候他有什麼境界呢？就是日常生活中，若行、若住、若往、若來，或者是在寺廟裡邊、或者是到聚落去，看見男人、看見女人的時候，心裡面煩惱不動了，就好像自然地就是心就不動了。不動了，他這個時候就自己觀察；「我的欲完全沒有了嗎？」自己問自己，那麼他就考驗自己，他就思惟這些美妙的境界能令人動欲心的境界，他這樣思惟。思惟來、思惟去，喔！心還是動、心還是有欲心，才知道我的欲還沒有完全斷掉，因為還有下品的欲煩惱沒斷。這個時候，就叫「觀察作意」。由於他觀察作意，就不會有增上慢了，雖然日常生活中心裡面沒有欲心，「我是阿羅漢了嗎？」這個時候一觀察、一考驗，「喔！我還有欲心」，就不會有增上慢的過失。這是「觀察作意」。

    觀察的結果是我還有欲心，於是我努力地還修不淨觀。努力地修不淨觀的時候，這個時候就把下品的欲煩惱斷掉了，這個時候叫「加行究竟作意」，就把欲界的煩惱完全是息滅了，這個時候就是不動了。

    這個時候因為把上品煩惱、中品煩惱、下品煩惱都息滅了，就叫做「一切煩惱對治作意已得生起」，「是名加行究竟果作意」，這時候就得初禪了。得初禪了的時候，叫「加行究竟果作意」。

    「從此無間，由是因緣證入根本初靜慮定」，這個時候就是超過了未到地定，達到了、成就了色界初禪，這是在「（三十三卷七頁）」說的這件事。

    「由是當知加行究竟作意若未轉時」，從這個次第我們就可以明白，你這位修行人，你這加行究竟作意若沒有現前的時候，這個「轉」是現前，沒有現前的時候，「名於善法非皆勤修」。這個《瑜伽師地論》的文「又非於彼諸善法中皆勤修」就是這樣意思，這叫做「非皆勤修」。

    「猶未能捨所有下品煩惱」，你這個加行究竟作意沒有現前的時候，你對於欲的煩惱，「猶未能」夠棄「捨所有」的「下品煩惱」，還有小小欲煩惱，你還沒能棄捨，「是故名他所勝」。你心有的時候還為煩惱所勝，煩惱的力量大過你的心、大過你的正念，你的正念勝不過欲的煩惱，這叫做「他所勝」。

    這是第五「名他所勝」，但是這個「名他所勝」已經還是超過未到地定的，還是超過那個境界的。

寅六、無沉沒等

又於廣大淨天生處，無有沉沒。又彼無能陵懱於己，下劣信解增上力故。

    這是第六「無沉沒等」。「又於廣大淨天生處，無有沉沒」，那麼你這個時候加行究竟果作意都現前了，你得到了色界初禪。這個色界初禪就是「廣大淨天生處」，有「廣大」功德的「淨天」，就是我們通常說的梵天，這個「梵」是印度話，翻中國話就是「淨」。有廣大禪定的淨天，就是梵天他們所生之處；就是得到色界定的人他若死掉了呢，他就往生到初禪去；你在人間得到二禪你死掉了以後，你就生到二禪天去，就是這樣意思。

    「廣大淨天所生之處」，那是不得了的境界，不是欲界所能及的。那種功德非常地殊勝，壽命也特別長，禪定也特別高深，那個喜樂是欲界的眾生所不知道、所不可思議的。「無有沉沒」，這個眾生啊……，雖然「廣大淨天所生之處」特別地莊嚴、特別地美好，但是這個修行人，他對於這種境界不執著。「沉沒」，不會迷惑他，不會被它所沉沒；沉沒在那裡邊出不來了，就是被迷惑住了。這位修行人，他不。你雖然很好、很美好，但是我不迷惑，我還是不迷惑的。這是因為是佛教徒，因為佛教徒知道色界初禪、二禪、三禪、四禪，乃至無色界的非非想定，都還是凡夫的生死境界。所以對這件事，他有他的看法，他的見地，有更高勝的、高深的見地，所以他不迷惑。若不是佛教徒，那就不行了。

    「又彼無能陵懱於己」，這個「彼」就是色界四禪。「無能」，沒有能力「陵懱於己」，這個「陵懱」是什麼呢？就是威脅，你不能威脅這個修行人，對他沒有威脅力，沒有威脅，不能威脅他。若是，不是佛教徒若遇見那種境界，你只有向他投降了，它叫你怎麼樣你就怎麼樣了。那麼這位佛教徒，「無能陵懱於己」，那個色界的禪定怎麼好，對他還是不能威脅的。什麼理由呢？「下劣信解增上力故」，因為這位佛教徒對於色界的禪定認為是「下劣」的，這色界禪定是下劣，不是特別殊勝的，雖然是強過了未到地定，但是它還是下劣的，因為還是生死境界。那麼這位佛教徒，對於這個色界的禪定、無色界的禪定，有這樣的信解有這樣的認識，而這個認識是非常有力量的認識；「增上力故」，強大的力量，有這樣的智慧所以不被他威脅不被它迷惑，是這樣意思。這個《披尋記》也是這樣意思。

《披尋記》七三三頁：

又彼無能陵懱於己等者：彼，謂色界廣大淨天。由墮有求受用喜樂，是名下劣的信解。己則不爾，一切皆為求無漏界，故彼無能陵懱於己。

    「又彼無能陵懱於己等者：彼謂色界廣大淨天，由墮有求受用喜樂」，這個外道，若是有的外道成就了色界四禪，他就認為得涅槃了。但是佛教來說，那還是有生死的境界還不是最高尚的。「受用」那個「喜樂」，「是名下劣的信解」。

    「己則不爾，一切皆為求無漏界」，這個「己」就是這位佛教徒，他不受它的陵懱，他因為什麼呢？他這位佛教徒，「一切皆為求無漏界」，是求出離三界的聖道，沒有煩惱漏的那種世界。因為色界天、無色界天還有煩惱、還有漏。「故彼無能陵懱於己」，所以「彼」色界禪不能夠威脅他。

    這是第六科「無沉沒等」。

寅七、隨法轉相

又彼如是心無沉沒，於定所緣境界法中，即先所得止舉捨相，無間殷重方便修故；隨順而轉。

    這是第七「隨法相轉」。

    「又彼如是」，還有一層意思，「彼」那個修行人他有這樣的思想，他這個「心無沉沒」，不受色界禪定的迷惑。「於定所緣境界法中」，就是色界初禪、二禪、三禪、四禪這個「定」中所緣境界，「所緣境法中」。這個得欲界定，你或者是以息作所緣境，觀出入息，或者是其他的所緣境，這樣繼續地這樣子，長時期地這樣做你可能就得欲界定了，那麼繼續這樣子修行你可能得到未到地定了。等到想要得初禪的時候，以什麼作所緣境？你決定要修不淨觀的，就是以不淨觀為他所緣境，要修不淨觀。

    這個未到地定成功的人若想要得初禪，你就得修不淨觀，或者五種不淨、或者是像《瑜伽師地論》說的，像本論說的、或者是《大智度論》說的，就是以它為所緣境。依這個所緣境，當然也有止、也有觀，這樣修得了初禪，破除了欲以後就得初禪。

    得初禪的時候，若想要得二禪的時候以什麼為所緣境？就以初禪裡邊那個「覺觀」、或者說尋伺為所緣境。就觀察初禪的尋伺是不對的，觀察它擾亂修行人的心使令心不寂靜，以它為所緣境觀察它的過失，就是「觀」；但是也要修「止」，就是不修觀了，心裡面寂靜寂然不動。寂然不動，然後還是觀這個尋伺的過失。這樣止而後觀、觀而後止，一下子就把這個尋伺破掉了，就得了二禪了。

    得到二禪以後，你若想要得三禪以什麼為所緣境呢？以二禪的喜作所緣境；因為得到二禪的時候這個喜非常的殊勝，那是強過初禪的。那麼觀察這個喜的過失，也是有止有觀，那麼成功了就得到三禪了，離喜妙樂地。

    得到了三禪以後，若要得四禪以什麼為所緣境呢？就是以三禪的樂為所緣境。以三禪的樂，觀察這個樂是有過失的，那麼也是有止有觀，觀而後止、止而後觀，破除去以後那麼就是得到四禪了。

    這樣說呢，「於定所緣境界法中」就是有這麼多「境界法中」。「即先所得止舉捨相，無間殷重方便修故；隨順而轉」，那麼這個時候，這就是總說；譬如說你得到未到地定的時候，你也是有止、有舉、有捨。現在你修初禪的時候，還是有止、有舉、有捨；止舉捨。修二禪的時候，也有止舉捨、修三禪也有止舉捨、修四禪也有止舉捨。這個「止」就是心裡面停下來，其實這裡面也有觀。「觀」和「舉」有一點不同，有一點不同的；這個「觀」就是觀察他的過失，這個「舉」就是特別地要精進、不懈怠。就是你修行久了，可能就停留在那裡都不動，那麼你若停留不動，那你就不能進步。這個「舉」就是要精進、不懈怠的意思。這個「捨」是什麼相貌呢？就是你對於止和觀都修得很成功，都很成功了，心裡面平等、正直、無功用住，這個時候就叫做「捨」。就是不管修止也好、修觀也好，都是很恰到好處的時候，心裡面不再去精進、不再加強努力，就是任運地、聽其自然地這樣向前進，那就叫做「捨」。這個「捨」的境界是很高的。

    「即先所得止舉捨相，無間殷重方便修故」，「無間」就是不間斷，就是長時期地努力。這個「殷重」怎麼講？就是懇切的意思，很懇切；不是「他也是努力但是心裡面不是那麼誠懇，就是那樣子」，那就不是殷重，裡面也有「專一」的意思。這樣子，「無間」是精進，「殷重」是懇切，這樣子去修這個止舉捨。

    「隨順而轉」，雖然是對於色界的四禪「無沉沒」，它「不能陵懱」，你對它並不是那麼尊重，但是為了成就這個定呢，也隨順而轉，也隨順這個止舉捨的這個相，這個法相，也是這樣修。這樣修就成就初禪、二禪、三禪、四禪，是這樣意思，叫做「隨法相轉」，這樣意思。

寅八、請問正法

又彼如是隨法相轉，數入、數出，為欲證得速疾通慧，依定圓滿，樂聞正法故；於時時中，殷勤請問。

    這是第八段「請問正法」。「又彼如是」，又彼那個修行人這樣子「隨法相轉」，就是隨這個止舉捨相這樣的修初禪、二禪、三禪、四禪，這樣成功了。初禪也成功了，二禪、三禪……都成功了。成功了，「數入、數出」，他還不是能夠停下來的，你要時時地練習，數數地入初禪、入二禪、入三禪、四禪，然後又從禪裡面出來。你初開始，像得未到地定也是一樣，初開始一下子是成功了但是還不是那麼自在，你想要入未到地定還不是那麼容易，你想從未到地定裡面出來還不是那麼如意的，不是隨你心要出來就能出來，有時出不來，有這個事情。你成功是成功了，還是不是那麼樣地如意、不是那麼樣地隨順。所以他常練習，「數入、數出」，數出、數入。

    為什麼要這樣子呢？「為欲證得速疾通慧」，就是希望能夠成就「速疾的通慧」，就是很迅速地發出了神通的智慧。這個《披尋記》說這是得到了漏盡通，當然《披尋記》的作者對於《瑜伽師地論》是非常熟的，他這麼解釋。當然這個時候也包括了前五通。

    這個神通的智慧是非常的迅速，你說我想要發出來這個天眼通、或者神足通、宿命通，立刻這件事就要出現；但是你若說是……，入定有的時候老半天不能入定，這個神通發不出來；你要從定裡面出來，出不來，也是不行。所以要「速疾」，所以你這個入定，雖然成就了你還要常常地數入、數出來訓練自己。

    「依定圓滿，樂聞正法故；於時時中，殷勤請問」，這個《披尋記》完全是按照佛法來講，我們看《披尋記》的文。

《披尋記》七三四頁：

又彼如是隨法相轉等者：隨定所緣境界諸法修止舉捨應時加行，是名隨法相轉。隨其所欲入出自在，是名數入、數出。無有滯礙漏盡智通，是名速疾通慧。為證此故，依定圓滿及聞正法，殷勤請問，由得正定，方能如實知見，乃至證無所作究竟涅槃故。

    「又彼如是隨法相轉等者：隨定所緣境界諸法修止舉捨」，「應時加行」，這個時候應該修「止」，你就加行…（「加行」就是努力地修行叫做加行），努力地修行「止」。這個時候應該修觀，這個時候應該修舉，你都是「應時加行」，這樣「是名隨法相轉」，就是這樣意思。

    「隨其所欲入出自在」，我認為這個地方…，我這是說《披尋記》作者他這地方解釋有一點錯誤，阿彌陀佛！我說他錯誤，這是我是大膽說他錯誤，你看後文就知道。

    這個地方就是為了「速疾通慧」這樣訓練自己所以要「數入、數出」，應該這麼解釋。「隨其所欲入出自在」，到後邊才應該這樣子。

    「是名數入、數出」。「無有滯礙漏盡智通，是名速疾通慧」，他這是無有滯礙的漏盡智通，那這是聖道，這是出世間的境界了。不過是說他希望得到漏盡通，那也可以。

    「為證此故，依定圓滿及聞正法，殷勤請問」，這句話就是有點分寸了。「為」了成就漏盡智通、速疾通慧，所以「依定圓滿」，以圓滿的定為依止「及聞正法」，就是「聞」苦集滅道這個「正法」，也就是四念處，「殷勤」地「請問」，你自己很難的無師自悟的。「由得正定，方能如實知見」，你「得」到「正定」以後，就是得到了色界四禪，然後你又能夠聽聞正法，這叫「正定」，這個時候才能「如實知見」諸法實相。「乃至證無所作究竟涅槃」，才能得到涅槃，那就是無漏的漏盡通了。這個文《披尋記》作者這麼解釋。

寅九、愛樂遠離

又依如是三摩地圓滿故；於正方便根本定攝內心奢摩他，證得遠離愛樂。

    這是第九科，叫「愛樂遠離」。

    「又依如是三摩地圓滿故」，就是你成就了色界四禪了，這就叫做「三摩地圓滿」。得到這樣的圓滿的三摩地之後，「於正方便根本定攝內心奢摩他」，這個「正方便」是屬於「根本定」，就是色界四禪名為「根本定」。這個「正方便」屬於「根本定」的正方便，那麼是什麼呢？就是「內心奢摩他」，是心裡面寂靜、寂然不動。初禪的奢摩他也是奢摩他，二禪、三禪、四禪都是奢摩他，內心的奢摩他。你內心奢摩他證得了、成就了，「遠離愛樂」，這個「遠離」就是初禪遠離了欲界的欲、二禪遠離了初禪的覺觀、三禪遠離了二禪的喜、四禪遠離三禪的樂，這個寂靜的境界；那就是這個奢摩他和奢摩他可不同了。對於這個有「愛樂」，你成就了這樣的愛樂的境界這個其實就是「止」，這個就是止，成就了四禪的「止」你成就了這樣的「愛樂」，也就是「愛樂」這個「遠離」的止。「遠離」就是止，你「愛樂」這個止。

寅十、愛樂觀察

又證得法毘缽舍那。如實觀察，熾然明淨所有愛樂。

    這個就是觀，毘缽舍那就是觀，前面那是止。

    「又證得法毘缽舍那」，這個成就根本禪定的這個人，他也成就了法毘缽舍那。這個「法毘缽舍那」，《披尋記》就是按苦集滅道來說了，按四聖諦來說毘缽舍那。這樣說，他要這麼說必是他有根據有道理。

    「如實觀察」，這個法的毘缽舍那就是「觀」，這個「觀」就是「如實觀察」，如其真實的形相去觀察它，觀察它不是真實的，就是空無所有的了。「熾然明淨」，「熾然」就是顯著的意思，很顯著的意思，像黑暗中有猛火在那裡燃燒，你看這個火顯現出來很明顯。這樣子去觀察，就是你觀察的很有力量的時候你心裡面就「明淨」，心裡面明而清淨，光明清淨，那麼也就是滅除煩惱的意思；初禪的時候沒有欲的煩惱就是「明淨」，二禪沒有覺觀的煩惱，三禪沒有喜的煩惱、四禪沒有樂的煩惱，那麼就都是「明淨」。「所有愛樂」，這樣的毘缽舍那越來越輾轉殊勝，那麼就是「所有愛樂」。

    這樣說這個毘缽舍那，如果是按照「一切世間清淨」（第六支：世間一切種清淨），就是將才我說的；觀察欲的過失、觀察覺觀的過失、觀察喜的過失、觀察樂的過失，這就叫做「如實觀察熾然明淨」，你成功了那麼你就得到「愛樂」，就是「法毘缽舍那」。

    但是現在這個《披尋記》的作者是觀察四聖諦，那就是佛法了，出世間的清淨的境界，但是他要這麼解釋。

    這是第十個「愛樂觀察」，就是止也成就了、觀也成就了。

丑二、結圓滿

當知齊此已能證入根本靜慮，如是名為三摩地圓滿。

    這是第二科「結圓滿」，第一科是「列十相」。這個「三摩地圓滿」這一科分兩科，第一科「辨圓滿相」，這一科分兩科，第一科「列十相」，第二科「結圓滿」。

    「當知齊此已能證入根本靜慮」，我們應該知道到「此」為止，這位修行人他「已」經「能證入」到色界四禪「根本靜慮」了，他完全這件事畢業了，這件事他做好了。「如是名為三摩地圓滿」，這就叫做「三摩地圓滿」。得三摩地指未到地定說，三摩地圓滿就是色界四禪完全成功了成就了。

子二、明普攝義

又此三摩地圓滿廣聖教義，當知唯有如是十相。除此更無若過、若增。

    這是第二科「明普攝義」。前邊是「辨圓滿相」，辨這個三摩地圓滿相這說完了，這一科說完了。現在第二科「明普攝義」。

    「又此三摩地」的「圓滿」，在「廣」大的「聖教義」裡邊所說的，「當知唯有如是十相」，就是這麼多，廣大的「聖教」，佛法裡邊對於這三摩地圓滿就是這十個相貌。「除此更無若過、若增」，除掉了這十相之外，再沒有若過、若增的這件事。再加上幾條，沒這件事。超過這個十相，沒有這件事。就是「普攝義」，這十相普攝了一切佛法中所說的三摩地圓滿的相貌，是這個意思。

癸三、三摩地自在（分二科）　子一、辨得自在（分二科）　丑一、釋（分四科）　寅一、善觀察（分二科）　卯一、略標（分二科）　辰一、舉諸瑕穢

復次，雖已證得根本三摩地故，名三摩地圓滿；其心猶為三摩地生愛味、慢、見、疑、無明等，諸隨煩惱之所染污，未名圓滿清淨鮮白。

    第二科「三摩地圓滿」說完了。現在第三科「三摩地自在」，解釋什麼叫做「三摩地自在」。分兩科，第一科「辨得自在」的相貌。分兩科，第一科解「釋」。分四科，第一科「善觀察」。又分兩科，第一科是「略標」。又分兩科，第一科是「舉諸瑕穢」。

    「復次，雖已證得」，就是前邊「得三摩地」、「三摩地圓滿」意猶未足，你還不能夠所作己辦。「復次，雖然已」經「證」得了「根本」的色界四禪的「三摩地」，「名」字叫作「三摩地圓滿」了，但是它這裡邊還有一些缺點還有污點，「其心猶為」，那個成就三摩地圓滿的人他的內心裡邊還有問題，什麼問題呢？「猶為三摩地生愛味」，就在三摩地裡面他會生愛著心，愛著這個三摩地，他有這樣的分別心。這個「味」，感覺這個味道好，就是生愛著心。這個「慢」，生高慢心：「我是了不起，我能得到色界四禪，你們不如我」，就是瞧不起別人，這「慢」。「見」，就是有我、我所見，有我見。我們看那個「不如理作意」，那兒有種種的邪知邪見，還不只是有我見，還有其他的邪見。還有「疑」，還有不明白、疑惑，究竟是常？是無常？有邊？無邊？他也不決定。

    所以，那個人有禪定有神通，有天眼通，說他就都知道嗎？不是。他有很多問題，他也有愛味、有慢、有見、有疑，還有「無明」，很多事情都不懂不知道啊！這是佛菩薩才會說出這句話，我們實在不知道。說這個人若有了神通的時候，他就什麼都知道嗎？我們不知道。那麼現在彌勒菩薩說了，得到了色界四禪的人他還有這個問題，他心裡面有愛煩惱，還有高慢心，還有種種邪知邪見，還有疑惑不決定的事情，「無明」，還有很多不懂的事情。

    「諸隨煩惱之所染污」，還有很多的諂曲的心，也有些不真實的事情。他那個心，禪定的那個清淨心，還被這些煩惱所染污。「未名圓滿清淨鮮白」，還不能說是「圓滿」了，還不能說「清淨」，還不能說「鮮白」的。看這個《披尋記》。

《披尋記》七三四頁：

其心猶為三摩地生愛味等者：〈三摩呬多地〉說：愛上靜慮、見上靜慮、慢上靜慮、疑上靜慮，是名三摩地生愛慢見疑之所染污。如彼別釋應知。（陵本十二卷二頁）又於彼定諸煩惱斷，猶未證得，故為無明等諸隨煩惱之所染污。爾時其心於入住出未能隨意自在，未名圓滿。未得自性解脫，未名清淨。未得相續解脫，未名鮮白。

    「其心猶為三摩地生愛味等者：〈三摩呬多地〉說」，這我們已經學過的了。「愛上靜慮」，「愛上靜慮」怎麼講？就是這個「愛」煩惱現前的「靜慮」，他得到靜慮，愛煩惱還現前，當然不是欲界的愛煩惱，是對禪定有愛著的心。「見上靜慮」，他有種種的見還現前的，這樣的靜慮。「慢上靜慮、疑上靜慮，是名三摩地生愛慢見疑之所染污」，但是這個地方加個「無明」，前面沒說無明。「如彼別釋應知」，前面那個〈三摩呬多地〉有解釋，「（陵本十二卷二頁）」。

    「又於彼定諸煩惱斷，猶未證得」，你得到這個三摩地了，色界四禪了，但是那個禪定，你得了禪定的人有那麼多的煩惱還沒斷，煩惱斷掉那個清淨無漏的境界還沒成就。這個「斷」有兩種：一個「伏斷」，一個「種子斷」；就是煩惱不現也叫做「斷」，一個把種子斷就叫「斷」。「猶未證得，故為無明等諸隨煩惱之所染污」。「爾時其心於入住出未能隨意自在」，這個人得到三摩地圓滿了，但是他對於「入住出」，入定、住定、出定還沒能隨意自在；他不能說要入就入要出就出，不行。「未名圓滿」，所以不能叫做圓滿，「未名圓滿」。

    「未得自性解脫，未名清淨」，什麼叫「自性」？就是他的心，他內心裡面還沒能解脫煩惱所以不能算是「清淨」。「未得相續解脫」，偶然地得禪定的人，他這愛、慢、見、疑不現前，也有不現前的時候，偶然地說也有不現前。現在說「未得相續解脫」長時期地解脫煩惱，他沒能長時期地解脫煩惱，所以「不名鮮白」。

    「未名圓滿清淨鮮白」，就是得到這個禪定了，三摩地圓滿的人他心裡面還是這麼一個境界。

辰二、思所應作

為令如是諸隨煩惱不現行故，為練心故，為調心故，彼作是思：我應當證心自在性、定自在性。於四處所，以二十二相應善觀察。

    這是第二科。前面是「舉諸瑕穢」，舉出來三摩地圓滿的人心裡面還有污穢。現在這第二科「思所應作」，這個修行人是有智慧的人，得了三摩地圓滿還有問題，我現在還應該繼續努力修行，這樣意思。

    「為令如是諸隨煩惱不現行故」，這個修行人他想：使令我心裡面這個愛煩惱、慢、見、疑、無明的煩惱、「諸隨煩惱」，「不現行故」，叫它不要活動，不要表現出來活動。「為練心故」，所以要採取修行，要努力再修行。再修行呢，這是「為練心故，為調心故」，這個「練」就是常常地訓練，就是心裡面這個時候就要修止觀來「練」習，來對治它。「為調心故」，這個「調」是什麼意思呢？就是煩惱出現了的時候，馬上要覺悟用止觀來「調」。那個「練心」就是煩惱沒現前，也就是修止觀來陶「練」它。「調心」呢，煩惱現前了，煩惱現前他能知道，能覺悟「哦，我現在心裡面有愛著心了，有高慢心了」，馬上要調。

    「彼作是思」，那個修行人他心裡面這樣思惟：「我應當證心自在性，定自在性」，我現在雖然是得到色界四禪了，但是心還不自在、定還不自在，「我應」該「證」得「心自在性、定自在性」，就是斷了這麼多的煩惱，斷了煩惱「心自在」，斷了煩惱「定就自在」，是這麼意思。

    「於四處所，以二十二相應善觀察」，那麼我要修行，怎麼樣修行呢？就是在四種境界裡面，用二十二種相貌善巧地觀察，就是修學止觀這樣意思。

卯二、廣辨（分二科）　辰一、總標四處

謂自誓受下劣形相威儀、眾具；又自誓受禁制尸羅；又自誓受精勤無間修習善法；若有為斷一切苦惱，受此三處，應正觀察眾苦隨逐。

    這下邊是「廣辨」，前面是「略標」。「略標」裡分兩科，一個「舉諸瑕穢」，第二科「思所應作」，這是「略標」。下面是「廣辨」，「廣辨」分兩科，第一科是「總標四處」。

    「於四處所」，這「四處所」是什麼呢？「自誓受下劣形相威儀眾具」這是一個，我決定領受下劣的形相、下劣的威儀、下劣的眾具來修行。為了得到那個殊勝的境界，就把自己的生活，把自己的情況降到最低的形相，不怕人家瞧不起，這樣意思。

    「又自誓受禁制尸羅」這是第二個，第二個處所。這個「誓受」，「誓」是決定的意思，我決定要秉受「禁制尸羅」，就是受戒，受的戒法。「我這件事決定不做」叫做「禁制」。「又自誓受精勤無間修習善法」，又自己決定要秉受精勤無間地修習善法，也就是二十二相應善觀察這裡面的事情，這麼多的善法。

    「若有為斷一切苦惱受此三處，應正觀察眾苦隨逐」這是第四，第四個。「若有為斷一切苦惱」，你想要除斷一切的苦惱你要領受這三種境界，就前面三種境界，你「應正觀察眾苦隨逐」，還有很多的苦惱隨逐你，這個合起來一共是四個。

    這是標，「總標四處」。下邊第二科是「別釋諸相」，解釋那二十二相，分四處來解釋。前面這個「標四處」當然這是略說，下邊「別釋諸相」就是詳細解釋。


Tape 241

瑜伽師地論 > 卷第二十 > Tape 241

辰二、別釋諸相（分四科）　巳一、初處觀察（分二科）　午一、釋（分三科）　未一、下劣形相

由剃除鬚髮故、捨俗形好故、著壞色衣故，應自觀察形色異人，如是名為觀察誓受下劣形相。

    這是第三科「三摩地自在」分兩科，第一科「辨得自在」又分兩科，第一科「釋」。「釋」裡邊又分四科，第一科「善觀察」這一科又分兩科，第一科是「略標」，第二科是「廣辨」。「廣辨」裡邊分兩科，第一科「總標四處」，這昨天講過了。現在是第二科「別釋諸相」，就是解釋這個四處，分四科，第一科是「初處」的「觀察」，分兩科，第一科是解「釋」，又分三科，第一科「下劣形相」。

    「由剃除鬚髮故」，就是發心學習聖道這個人，在這裡說就是修禪定的這個人，想要成就三摩地自在的這個人，他應該怎麼樣學習呢？「由剃除鬚髮故」，就是要剃除他的鬚，剃除他的髮，要這樣來學習，這是一樣。第二樣「捨俗形好故」，要棄捨世間人所認為的那個形相的美好，也要棄捨。第三樣「著壞色衣故」，你穿的衣服也不要像世間人穿的那麼樣的好，這個顏色是很壞的很不好的。這是三樣。

    「應自觀察形色異人」，這位修行人他想要得三摩地自在，應該自己觀察自己的「形」，觀察自己的「色」，不同於世俗上的人。「如是名為觀察誓受下劣形相」，你想要得禪定得三摩地自在，你先要作好這件事。

未二、下劣威儀

於行住坐臥語默等中，不隨欲行，制伏憍慢，往趣他家，審正觀察，遊行乞食。如是名為觀察誓受下劣威儀。

    前面是「下劣形相」，現在第二是「下劣」的「威儀」。

    「於行」，你在「行」的時候、「住」的時候、「坐」的時候、「臥」的時候、「語」同人說話、或者是「默」然不說話的時候，在這麼多的威儀裡邊「不隨欲行」，你心裡邊不能夠隨著你的欲心去活動。若隨欲而行、隨欲而住、隨欲而坐、隨欲而臥、隨欲而語、而默，這樣不及格。不要隨欲而活動。

    「制伏憍慢、往趣他家」，要能夠制伏自己的憍慢心，不可以有高慢心瞧不起別人，要把這樣的毛病，要把它調伏它。「往趣他家」是到別人的地方去。「審正觀察，遊行乞食」，你要注意地去觀察，到別人的家去你要注意地觀察。「遊行乞食」，到別人家幹什麼呢？就是乞食，自己不生產，自己就是乞求你的飲食。「如是名為觀察誓受下劣威儀」，下劣威儀原來是這樣子。「不隨欲行，制伏憍慢，往趣他家、審正觀察，遊行乞食」，這叫做「下劣的威儀」。看這個《披尋記》的解釋。

《披尋記》七三五頁：

於行住坐臥語默等中不隨欲行者：〈聲聞地〉說：若行、若住、若坐、若臥、若語、若默，正知而住，於彼諸業正念所攝，不放逸攝，是名不隨欲行，應隨月喻。往施主家，具足慚愧、遠離憍慢、盪滌身心，是名制伏憍慢往趣他家。遊行乞食，或有應往、或不應往，及於往時觀見眾色，或有應觀、或不應觀，是名審正觀察遊行乞食。如是諸義，〈聲聞地〉中廣辯其相。（陵本二十四卷十二頁）

    「於行住坐臥語默等中不隨欲行者：〈聲聞地〉說：若行、若住、若坐、若臥、若語、若默，正知而住」，這個「正知而住」這個「正知」是什麼意思呢？就是自己觀察自己的心不要有染污心，有了的時候立刻地恢復清淨，這叫作「正知而住」。如果是自己一直地向外攀緣，心裡面有染污了自己還不知道，或者知道有染污心了而不加調伏，那都叫作不是正知而住，那就是迷惑了。

    「於彼諸業正念所攝，不放逸攝」，你這位修行人「於彼諸業」，就是或者是行、或者是住、坐、臥、語、默這麼多的活動中「正念所攝」，你一直地保持清淨心，要這樣子。「不放逸攝」，不要有染污心的思惟，要這樣子做「是名不隨欲行」。這就是「應隨月喻」，這個是在《涅槃經》上說到這個譬喻，像那個月亮，初一、初二、初三、初四、初五它這光明越來越大越來越增長，一直到十五的時候它的光明特別地圓滿。我們發心用功修行的人，你的心也要這樣子，裡面這清淨心越來越增長越來越廣大，無論什麼時候心裡都是清淨，保持清淨，像月亮那樣。等到這個月亮十五是月圓，那十六、十七、十八、十九、二十，這個光明就越來越少越來越少了，這表示什麼呢？你發心修行的時候使令心裡面的這些染污越來越減少越來越減少，所以這個修行人，你要自己常照顧自己的這一念靈明的心，叫它清淨心增長染污心漸漸減少，最後沒有染污心了，你要這樣學習這叫做「應隨月喻」，用月來譬喻這個修行人的心。

    「往施主家，具足慚愧」，因為這個修行人自己不生產，佛是這麼樣安排，安排出家人自己不去生產，不去積蓄財富，那麼就去乞食。到「施主」家去乞食的時候，「具足慚愧」心，我現在穿上了出家人的衣服，等於是貼上標籤了：「你是個修行人。」你若是在家居士他也是信佛，但是他沒有標籤，表面上看不知道他是佛教徒？不是佛教徒？但是出家人不同，一看，喔！你是出家人，要修行的人了。要「具足慚愧」，你一看我是修行人，但是我心裡面的貪瞋癡還沒有減少，要生慚愧心。「遠離憍慢」，就不要憍慢，我的煩惱還沒有減少，我的戒定慧還沒有廣大起來沒有建立起來，我怎麼可以瞧不起別人呢？遠離憍傲。「盪滌身心，是名制伏憍慢」，要用佛法要用禪定來沐浴、來洗、來滌除身心的污垢，是這樣子，是名叫「制伏憍慢，往趣他家」。

    「遊行乞食，或有應往，或不應往」，或者你去施主家，有的時候是這家應該去，有的時候也不應該去，或者他們正在匆忙的時候你不要去，或者他們有污穢的事情你也不要去，在〈聲聞地〉說得很詳細，說是「或有應往、或不應往」。「及於往時，觀見眾色，或有應觀、或不應觀」，看見種種情況，有的事應該看有的事你不要看。「是名審正觀察遊行乞食」。

    「如是諸義，〈聲聞地〉中廣辯其相」。這個《瑜伽師地論》它就是慈悲，就是樣樣說得詳詳細細地、清清楚楚地告訴我們。這是「觀察誓受下劣威儀」。

未三、下劣眾具

又正觀察從他獲得，無所畜積，諸供身具，如是名為觀察誓受下劣眾具。

    是第三個「下劣眾具」。「又正觀察」，這位修禪定的人他要注意「觀察」，什麼事情不可以不觀察就做這件事，要思惟；「從他獲得」，你去乞求，「從他」從施主那裡「得」到的東西是你「無所畜積」，你沒有「積畜」，沒有這種東西，然後你從施主家得到，得到什麼呢？「供身具」，供給你身體的生活所需的這些資具，「如是名為觀察誓受下劣眾具」。當然也可能施主給你一個很名貴的東西，也可能，但是你不要作這個希望，就是怎麼樣不是太好，你也應該生歡喜心了。你要做這樣想，就是下劣的眾具我維持生活就好了。

午二、結

由此五相，當知是名初處觀察。

    「由此五相，當知是名初處觀察」，前面這是五相。第一個下劣的形相這裡有三種，有剃除鬚髮、有捨俗形好、著壞色衣，再加上下劣威儀、下劣眾具，這是五個。

    「由此五相，當知是名初處觀察」，這是第一個地方的觀察。

巳二、第二處觀察（分二科）　午一、釋（分三科）　未一、初一相（分二科）　申一、標

又善說法毘奈耶中，諸出家者所受尸羅，略捨二事之所顯現。

    現在是第二科「第二處的觀察」，分兩科，第一科是解「釋」。分三科，第一科「初一相」，也是五個相，現在第一個相。分兩科，第一科是「標」。

    「又善說法毘奈耶中，諸出家者」，這就是佛法裡邊，佛是善說法，他善於宣揚諸法的真理。而「毗奈耶」就是律，說法、說律，唯有佛有大智慧宣揚的法、律是最恰到好處。你在佛法裡面出家的這個人所受的戒，「略捨二事之所顯現」，簡略地說就是棄捨這兩件事就表示你受了這種戒了，受了佛所說的戒了，就顯現出來佛法的戒。那兩件事呢？

申二、列

一者：棄捨父母、妻子、奴婢、僕使、朋友、眷屬、財穀、珍寶等所顯。二者：棄捨歌舞倡妓笑戲歡娛遊縱掉逸、親愛聚會種種世會之所顯現。

    「一者：棄捨父母、妻子、奴婢、僕使、朋友、眷屬、財穀、珍寶等所顯」。你想要成就一件大事，就是要「父母、妻子、奴婢、僕使、朋友、眷屬、財穀、珍寶」都要棄捨，你若去管理這一件事你去照顧這一件事，你就不能修行。這的確是不容易，這件事很難，很難很難。說我一定要照顧我的父母，要孝順我的父母，我要照顧我的妻子、奴婢、僕使、朋友、眷屬，我還要照顧我的財穀珍寶等，你要去忙這些事那修行的事不要談，那就是不能做這件事。所以明白一點說，你若想修行就不能講人情；說是這個，你講人情，這個事情做不到，不能修行了。那麼這可以看見，這個修行這件事的價值有多高？要把父母、妻子都不要了去做這件事。做了這件事了，有大成就的時候，來報父母恩來照顧這一切事情，那麼這件事就平衡了。

    「二者：棄捨歌舞倡妓」，第二件事，這個戒律，佛法這個戒律上，要「棄捨歌舞」，你還要想要唱歌還要跳舞，你還想要演電影，這「倡妓」就是唱戲的這一類的事情，你要「笑戲」，唱戲裡面就是編排一些事情令人笑，這些遊戲的事情。還有「歡娛」，人與人之間，男女之間的歡娛。「遊縱」，就是到各地方去有風景的地方去看看。「掉逸」，那就是掉動或者是這些放逸的事情。或者「親愛聚會」這些事情，種種的世間的事，把這些事都棄捨了，這就表示是佛教的戒律。

    這兩件事都棄捨了，你就可以修行可以修禪定了。這是第一個相，「初一相」。

未二、次二相

又彼安住尸羅律儀，不由犯戒私自懇責；亦不為彼同梵行者，以法訶擯；有犯尸羅，而不輕舉。

    這下面又有兩種相。「又彼安住尸羅律儀」，又那個人在佛法裡面出家了，他能夠「安住」在戒律上表現出來的「律儀」有兩個相貌；「不由犯戒私自懇責」，這個「犯戒私自懇責」，我犯了戒了我自己知道，我私自地「懇」，就是誠「懇」地要訶「責」自己要發露懺悔，叫「私自懇責」。我若犯戒了呢，我自己就要這樣做。現在我沒有犯戒，沒有犯戒就「不由」，就沒有這件事了；沒有犯戒這件事當然不需要「私自懇責」。

    「亦不為彼同梵行者，以法訶擯」，我沒有犯戒所以我「同梵行者」，與我同住的修聖道的人，他們也就不會「以法」，如法地來訶斥我，不會。這輕微的是「訶」斥我，「擯」就是嚴重地驅逐了。因為我沒有犯戒，和我同住的修行人也就不會訶斥我，也不會驅逐我。那麼這是表示自己持戒沒有違犯，這是第一個相貌。

    「有犯尸羅，而不輕舉」，說別的人，和我同住的人他們有人犯戒了，「而不輕舉」，我不輕易地去舉發他，我不輕易地舉發說：「你犯什麼戒了，犯什麼戒」，我不隨便地就舉發他。因為什麼呢？怕舉錯了，你冤枉他是不對的呀！所以這就是，自己不犯戒，別人犯戒的時候不隨便地舉發人。

    這是兩個相貌，加前面那一個相貌，就是三個了。

未三、後二個

若於尸羅有所缺犯，由此因緣，便自懇責。若同梵行以法訶擯；即便如法而自悔除。於能舉罪同梵行者，心無恚恨，無損無惱，而自修治。

    這是後兩相。一共五相，前面有三個，還有二個。這兩個是什麼呢？

    「若於尸羅有所缺犯」，前面是說我自己沒有犯戒，假設自己犯了戒，這條戒我沒有守護清淨就缺了，缺少了，我犯戒了。「由此因緣，便自懇責」，由於我犯戒那我馬上地要發露，我要發露懺悔，要誠懇地訶責自己「再不可以犯了」，要這樣子。

    「若同梵行以法訶擯；即便如法而自悔除」。「若同梵行」，說我犯戒了我自己還覆藏，還隱藏著好像沒有犯戒似的，那麼我同梵行的人知道了，他很合法地有慈悲心，他舉發我的罪的時候是用慈悲心用柔軟語，而在私下裡邊同我說，這叫作合法的「訶擯」。「即便如法而自悔除」，我立刻地依「法」不能隨便地，違法不可以。律裡邊有規定：「犯什麼戒，怎麼樣、怎麼樣、怎麼樣」。「而自悔除」，自己馬上地要懺悔，要除滅自己犯戒的罪過，恢復清淨。

    「於能舉罪同梵行者，心無恚恨」，那個人舉發我犯戒的這件事，「舉」出我的「罪」那個「同梵行」的人「心無恚恨」，我對於那個舉我罪的那個同梵行者「心無恚恨」，我心裡面不憤怒；當時不憤怒叫做「恚」，以後也不憤怒叫做「恨」，叫「無恨」。「無損無惱」，我不會去……，你舉我的罪，我將來就找你麻煩要傷害你，叫「損」。或者我觸「惱」你，不這樣子。「無恚無恨，無損無惱，而自修治」，而自己修治自己的不清淨心，令心清淨。「而自修治」，令自己的心清淨，不要有憤恨的事情。

    那麼這就是兩相：一個是自己若是犯了戒馬上發露懺悔私自懇責，便自懇責。同梵行的來訶擯我，我能如法懺悔，對於舉罪的人我沒有恚恨，無損無惱。這兩相，加前面的三相，就是五相。

午二、結

由此五相，是名於第二處觀察。

    這是第二處的觀察有這五相，這五相主要就是持戒清淨。持戒清淨，犯戒馬上能還淨，是這樣意思。

巳三、第三處觀察（分二科）　午一、釋（分二科）　未一、標

如是尸羅善圓滿已；應以五相精勤方便修諸善品。

    這是第三科「第三處」的「觀察」。分兩科，第一科是解「釋」。分兩科，第一科是「標」。

    「如是尸羅善圓滿已」，這位修行人他能受戒而能這樣子不犯戒，犯戒而能夠懺悔清淨，這也是很圓滿這是圓滿了。但是修行人不能到此為止的還有事情要做，「應以五相精勤方便修諸善品」，應以「五」個「相」貌，有五種情形你要「精勤」地不懈怠，善巧「方便」地要做這五種事情，這五種「善」法。

    這是「標」，下面「列」出來。

未二、列

謂時時間諮受讀誦論量抉擇，勤修善品；如是乃應受他信施；又樂遠離以正方便修諸作意；又復晝夜，於退分勝分二法，知斷修習；又於生死見大過失，又於涅槃見勝功德。

    「謂時時間諮受讀誦論量抉擇，勤修善品」這是第一個事情。要時時地「諮受讀誦」，因為佛法不是容易，不是你自己就能懂，你要「諮」，就是向人請問，人家教授你你要接受，什麼呢？「讀誦」，或者是讀那個文，照文讀，而後又能背著能讀這個文，叫做「誦」。「論量」，「讀誦」是指文說的，「論量」指那個義，那裡邊的義你若不懂的要請問他，你自己要思惟「論量」。「抉擇」，你和「諮問」的同時你要這樣子「讀誦論量」，你以後還要繼續地觀察思惟叫作「抉擇」。「勤修善品」，這個「勤修善品」呢，《披尋記》解釋為定資糧，就是要持戒清淨、守護根律儀、於食知量、初夜後夜修悎寤瑜伽、要正知而住，那叫做「勤修善品」。

    「如是乃應受他信施」，你持戒清淨之後，你又能學習佛法，「時時諮受讀誦論量抉擇，勤修善品」，又能這樣作呢，這時候你有資格接受別人的信施了。別人，那有信心的人對你的供養，你有資格接受了。這是第一個相貌。

    「又樂遠離以正方便修諸作意」這是第二個相貌。「又樂遠離」，又歡喜遠離憒鬧的地方到寂靜處「以正方便修諸作意」。前面那個「勤修善品」那是前方便，修定的前方便。現在是「正方便」，就是正式採取行動了要修止觀了。前面講過那個七種作意，也可以說這就是正方便。「修諸作意」，修那個七種作意，就是修止觀了。這是第二個相貌。

    「又復晝夜，於退分勝分二法，知斷修習」這是第三個相貌。「又復」，「晝」是白天，「夜」是夜間，要精進地用功修行。「於退分勝分二法」，精進修行有兩種情形：一個是退，一個是勝。「退」是什麼呢？比如說：我讀這《金剛經》，我背下來了，背了三天以後就不背了，就是「退」。我修止觀，修了三天以後不修了，那就是「退」。「勝」呢，就是不退，繼續精進地勇猛地向前進不怕困難，不怕一切困難，排除一切的困難向前進，繼續精進地修行那叫作「勝分」。說是我又開始學習佛法，我開始修學禪定，有退有勝，有這兩種情形。「知斷修習」，你若是「退」，把退的事情要停下來；若是「勝」，要繼續修習，令心不退轉，令自己不退。這是第三個。

    「又於生死見大過失，又於涅槃見勝功德」。「又於生死見大過失」，這是第四個。「又於涅槃見勝功德」，這是第五個。說是這個修行人受這下劣的形相、下劣的威儀、下劣的資具，這麼苦惱的事情都肯做，而後出家修行這些事情。為什麼要做這個事情？原來就是這個原因；「於生死見大過失」，在生死裡、在六道輪迴裡面有大過失，很苦惱，若是到三惡道流轉很苦是有大過失，自己有煩惱會做錯事，造了罪業要流轉三惡道很苦；就是到了天上去、到了人間，也靠不住的也都是無常的，有這過失。所以，就是把父母都不照顧了，妻子都不要了，所有的財富都不要了，來做這件事。

    「又於涅槃見勝功德」，解脫了生死，得到那個不生不滅的離一切相的那個境界，那是永久的安樂而再沒有苦惱了，有大神通道力還能廣度眾生，所以有殊「勝」的「功德」，才能夠出家受這個生活很清淡很苦，很苦都甘心這樣做，原因就在這裡。這是發菩提心的意思，「又於生死見大過失，又於涅槃見勝功德」，這是發菩提心，要精進地修行，要不忘菩提心。

    前面是解釋，後面第二是「結」。

午二、結

由此五相，是名第三處觀察。

    這是第三處，就是指這樣。

巳四、第四處觀察（分二科）　午一、釋（分二科）　未一、辨四苦（分二科）　申一、標

如是精勤修善品者，略為四苦之所隨逐。

    這是「第四處」的「觀察」，第四科。分兩科，第一科解「釋」，第二科「結」束。解釋中分兩科，第一科「辨四苦」。又分兩科，第一科「標」。

    「如是精勤修善品者」，就像前邊那三種觀察，說這個人過清淡的生活裡面來修學聖道，還有問題你要注意，什麼呢？「略為四苦之所隨逐」，簡簞地說還有四種苦惱隨逐你，你自己要知道，要知道這件事。

    這是「標」，下面「列」。

申二、列

謂於四沙門果，未能隨有所證故，猶為惡趣苦所隨逐。

    什麼四苦之所隨逐呢？先說第一種苦。「謂於四沙門果，未能隨有所證故」，說我得到未到地定很好，我又得到初禪、二禪、三禪、四禪也很好。但是你還沒得到聖道，你還沒得初果、二果、三果、四果「未能隨有所證」，這個四沙門果這四果，四種道果其中那一果你都沒成就的話，「猶為惡趣苦所隨逐」，那你這個人還為三惡道的苦所隨逐，就像一個人有三個怨賊拿著刀隨著你隨時要殺你，你怕不怕？這是說得到禪定的人，若沒得禪定的人更是危險！「猶為惡趣苦所隨逐」，因為你沒得聖道，你的愛煩惱就沒有調伏，這個見煩惱也沒有調伏，你有見煩惱有愛煩惱，隨時就會到三惡道去的，會到地獄去受苦，到餓鬼道、到畜生世界去受苦去，你要知道這件事。把這《披尋記》念一下。

《披尋記》七三七頁：

謂於四沙門果等者：謂若證諦現觀，便不顛墮惡趣，及不復造諸惡趣業感彼異熟，由是不為惡趣苦所隨逐。又證現觀補特伽羅有多種差別：若於欲界未離欲者，初證現觀得預流果，若於欲界倍離欲者，初證現觀得一來果，若已離欲界欲者，初證現觀得不還果。翻此，應知於沙門果未能隨有所證，故為惡趣苦所隨逐，是為第一所觀察相。

    「謂於四沙門果等者：謂若證諦現觀，便不顛墮惡趣」，這個「諦現觀」下面再解釋，下面有解釋。「便不」，你若是成就了聖道的時候，你就不會從這個人天的世界墮落到三惡道去受苦了，因為你得了聖道，把愛煩惱見煩惱滅掉了，你心裡面永久是清淨莊嚴而沒有煩惱沒有罪垢，所以不會到三惡道去的。「及不復造諸惡趣等」，得了聖道以後，你不會再造嚴重的罪過的事情，所以不會，「不復造」這罪過等「感彼異熟」，招感彼三惡道的果報，「由是不為惡趣苦所隨逐」，得了聖道以後惡趣苦不隨逐你了。

    「又證現觀補特伽羅有多種差別：若於欲界未離欲者」，說是這個人得了聖道，但是他在欲界，欲界的欲還沒能離，他還有欲。「初證現觀得預流果」，這時候初開始得到無漏的智慧了，他是得到初果，預流果就是初果，這是一種情形。「若於欲界倍離欲者」，若是這個修行人超過了初果，他能把欲界的很多的欲都遠離了。這個「倍」，就是加倍，就是多的意思。欲界的煩惱分九品，這二果聖人斷除去六品了，所以是斷除很多的欲了。這個人「初證現觀得一來果」，就是得了斯陀含果叫「一來果」，他要再來欲界一次，這樣子。

    譬如說這個得初果的人他還沒離欲，但是他見煩惱沒有了，他雖然有愛煩惱，他就不會牽引他到三惡道去。若是你有愛煩惱又有見煩惱，那就能到三惡道去，還有見煩惱又有愛煩惱，這個業的力量大你沒有辦法回轉它，你不能阻止這個業力不得果報，就會到三惡道去受苦。若是你斷除去見煩惱，無我、無我所得成於忍了的話，你愛煩惱雖然在，它力量不夠它不能牽你到三惡道去，所以也沒有惡趣苦的隨逐。這二果呢，不但是見煩惱沒有了愛煩惱也去掉了很多，所以也沒有惡趣苦的隨逐。

    「若已離欲界欲者」，若是這個修行人把欲界的欲完全棄捨了，「初證現觀得不還果」，他就得了三果了，是三果聖人了，那這個人更不會到三惡道去了，三惡道苦更不隨逐他。

    「翻此，應知於沙門果未能隨有所證」，與前面說的相反的話，你對於這個初果沒得到，二果、三果、四果都沒得到「故為惡趣苦所隨逐」，你愛煩惱也一直有，你也有見煩惱，那你三惡道的苦就隨著你。「是為第一所觀察相」，這是第一觀察相。

    這是第一種苦。

體是生老病死法故，為內壞苦之所隨逐。

    「體是生老病死法」者，所有的眾生所得到的這個生命體，你這個色受想行識這個生命體，它是無常法，它是要變化的。有生苦、有老苦、有病苦、有死苦，就是把你這個身體給你破壞了，「為內壞苦之所隨逐」。說三惡道的苦，我現在在人間我沒有三惡道的苦，還沒出現。但是你現在在人間也並不太好，有生老病死苦追著你隨著你，也是苦惱，這是第二種苦。

    第二種苦呢，裡面有四苦，有生苦、老苦、病苦、死苦，加上前面三惡道苦，就是五個苦了。

一切所愛離別法故，為愛壞苦之所隨逐。

    說是你說到人有生老病死苦，但是也可能另外有如意的事情，不是完全是苦。這地方說「一切所愛」，就算你還有很多可愛的如意的事情，但是那個事情還是終究有一天同你分離的，他不會永久地為你所掌握的，「為愛壞苦之所隨逐」，就是愛別離苦。一定是還有這種苦。

自業所作故，一切苦因之所隨逐。

    前邊是五個苦，加這一個愛別離苦，就是六個了。「自業所作故」，就是你這個身體、色受想行識，是你前生的有漏的業力所得到的果報。這個色受想行識裡邊「一切苦因之所隨逐」，這老病死苦的因、愛別離苦、怨憎會苦、求不得苦，很多的苦的因都在你的色受想行識裡面都隨逐你，這就是五取蘊苦。加上，前面是六個了，再加這個就是七個，七苦。

    前面是「辨四苦」。辨四苦，其實裡面有七苦。

未二、攝七相

彼為如是四苦隨逐，應以七相審正觀察。

    「彼為如是四苦隨逐」，「彼」那個得了禪定的人，但是他還沒得聖道。「彼為如是四苦所隨逐，應以七相審正觀察」，七種苦相你觀察它，他還有七種苦。

    這是「未二、攝七相」。底下第二科是「結」。第一科是解釋，現在是結束它。

午二、結

由此七相，是名第四處觀察。

    由此七種苦相的情形，這是第四處的觀察。

寅二、正思惟（分三科）　卯一、舉作意

彼於如是四處，以二十二相正觀察時，便生如是如理作意：謂我為求如是事故，誓受下劣形相威儀及資身具，誓受禁戒，誓受精勤，常修善法。而我今者，於四種苦，為脫何等？

    這是第二科「正思惟」。前面「三摩地自在」這一科，第一科「辨得自在」，分兩科，第一科是解「釋」。解釋裡面分四科，第一科是「善觀察」，就是前面這個講完了。現在第二科是「正思惟」。「正思惟」分三科，第一科是「舉作意」。

    「彼於如是四處」，說是那個修行人在這四種境界裡面，「以二十二相正觀察時」，這個四處，前三處每一處有五相，這第四處有七相，加起來就是二十二相。那個修行人在這四個地方用二十二種情況來觀察的時候，「便生如是如理作意」，他就會引發出來這樣合理的觀察思惟，什麼「如理作意」呢？「謂我為求如是事故」，這就是說，我為求得到三摩地自在的事情，「誓受下劣形相威儀」，我決定承受下劣的形相、下劣的威儀、下劣的資身具。「誓受禁戒」，這是第二處。前面「誓受下劣形相威儀及資身具」這是第一處，「誓受禁戒」是第二處，「誓受精勤，常修善法」是第三處，「而我今者」我受這三處，「而我今者，於四種苦，為脫何等？」我努力地修行得了色界四禪了，得到這麼高的境界了，那我現在對這四種的苦惱我解脫了那一種苦？自己審察自己。這叫作「舉作意」，叫「如理作意」。

卯二、顯精勤

若我如是自策、自勵，誓受三處，猶為四苦，常所隨逐，未得解脫。我今不應為苦隨逐，未於勝定獲得自在，中路止息，或復退屈。

    「若我如是自策、自勵，誓受三處」這是第二科「顯精勤」。他這樣子作意以後，他再想：若我這樣子自己自動地鞭策自己，自己勉勵自己精進地用功。「誓受三處，猶為四苦，常所隨逐」，我還是有四種苦惱隨逐我，我還沒得解脫「未解脫苦」。「我今不應為苦隨逐，未於勝定獲得自在中路止息」，說我現在不應該有這四種苦隨逐我，我還沒有於勝定獲得自在中路就止息了，我不應該這樣子。我沒得三摩地自在，我就中路就停下來，「或復退屈」，或退下來了，從禪定裡面退出來了，就是沒有禪定了，都不應該這樣子。

    這是「顯精勤」，他精進地用功修行。

卯三、結名想

如是精勤如理作意，乃得名為出家之想，及沙門想。

    這是第三科「結名想」。若這樣地「精勤」用功修行，還能這樣地「如理作意」地觀察，「乃得名為出家之想」，這個人才算是個出家人，他算是有了出家人的思想了。「及沙門想」，「沙門」翻個「勤息」，「勤修戒定慧、息滅貪瞋癡」，他才有這樣的「名」，可以稱之為出家人了，這個人他有出家人的思想了，及「沙門」的名，沙門的「想」，可以稱之為沙門了，這樣意思。

寅三、修方便（分二科）　卯一、舉依止（分五科）　辰一、樂斷

彼於圓滿修多方便以為依止，由世間道，證得三摩地圓滿故；於煩惱斷，猶未證得，復依樂斷，常勤修習。

    這是第三科「修方便」，前面是第二科「正思惟」。第一科是「善觀察」，第二科「正思惟」，這第三科「修方便」。我們還沒得三摩地自在，這時候就是要精進修行，所以「修方便」。分兩科，第一科「舉依止」。分五科，第一科是「樂斷」。

    「彼於圓滿修多方便以為依止」，就是那個修行人對於想要得到三摩地圓滿，他要努力地修了很多的方便，那麼就是得到了未到地定了，以未到地定為依止。「由世間道，證得三摩地圓滿故」，以未到地定為依止繼續向前修行，他不是用佛法的苦集滅道，是用世間道；這個欲界是苦，色界定是微妙安靜的是安樂的，就是這樣子的心情。「證得了三摩地圓滿」，就是得到了初禪、二禪、三禪、四禪了。

    「於煩惱斷猶未證得」，雖然是得到了四禪了很好了，很高的禪定了，但是對於愛煩惱見煩惱的斷，斷除這麼多的煩惱的聖境，「猶未證得」還沒成就。「復依樂斷、常勤修習」，所以為了成就三摩地的自在，他所以想要斷除這個煩惱還精進修行，因為你得到了色界四禪裡面，還有愛煩惱、有見煩惱，還有慢、憍慢的煩惱，還有無明、還有疑，有這麼多的煩惱。

    這是「樂斷」，下面第二科是「樂修」。

辰二、樂修

又彼已得善世間道，數數為得三摩地自在故；依止樂修無間而轉。

    「又彼已得善世間道」，得到了色界四禪這是世間上很好的一條道。「數數為得三摩地自在故」，為了成就三摩地自在所以數數地還要繼續修行；得到色界四禪了還沒能夠自在，所以「為得自在故」繼續努力修行。「依止樂修、無間而轉」，「依止樂修」就是願；我要修成功三摩地自在所以要「無間而轉」，不間斷就是不懈怠地繼續努力修行。

    這是「樂修」，底下「心無貪恚」。要怎麼修行呢？就是這些事情。

辰三、心無貪恚

又於正信長者居士婆羅門等，獲得種種利養恭敬，而不依此利養恭敬，而生貪著；亦不於他利養恭敬，及餘不信婆羅門等，對面、背面諸不可意身業，語業，現行事中，心生憤恚，又復於彼無損害心。

    「又於正信長者居士婆羅門等，獲得種種利養恭敬」，說這個人得了色界四禪了，只是沒得三摩地自在而已，這境界也很高了。他這個時候，自己不生產就靠人家的供養來生活，那麼誰來供養呢？就是「正信的長者」，於佛法有正信的長者，於佛法有正信的「居士」，就是有財富的人，「長者」就是有道德的人。還有「婆羅門」，就是相信梵天的這些人。「獲得種種利養恭敬」，這些長者、居士、婆羅門等為了他的成就道業，很多很多種的供養來供養他，他可以安心修行了，還恭敬他，這樣子。

    「而不依此利養恭敬而生貪著」，你這個修行人，他們這些長者居士、婆羅門等對你很恭敬、很供養你，但是對於這件事呢，你不貪著、不執著，不執著這件事，不愛著這件事；這件事也不容易。「亦不於他利養恭敬」，這個「他利養恭敬」是什麼呢？就是正信長者居士婆羅門等不供養你，是供養另外一個修行人了，就是「他利養恭敬」供養另外一個修行人，他沒有供養你供養另外一個修行人。你對於這件事你不要煩惱，你不要「心生憤恚」這些事情。

    「及餘不信婆羅門等」，這是其「餘」的；前面都是「正信」；現在說對於佛法沒有正信的婆羅門、長者、居士這些人。「對面、背面諸不可意」，或者當你的面來訶斥你，或者是背後，背面破壞你，那這些事情都不是令人滿意的，「不可意」的。「身業，語業現行事中」，或者採取什麼行動來破壞你，或者是說什麼語言來破壞你，這些事情。「心生憤恚」，你心裡面不生憤恚。把前面那個「不」字，「亦不於他利養」那個「不」字一直貫下來。你心裡面不憤恚，心裡面不煩惱。「又復於彼無損害心」，他就是怎麼樣破壞你，你沒有傷害他的心，不要有這種心。

    這是第三科「心無貪恚」，下面是第四科「正念現前」。

辰四、正念現前

又愛、慢、見、無明、疑惑，種種定中諸隨煩惱，不復現行，善守念住。

    這是第四科。這位修行人對於長者居士，相信的、不相信的事情，他心裡面都不煩惱。那麼他現在要回來反省自己在禪定裡面的「愛」煩惱、愛著禪定的煩惱，還有憍「慢」心，還有「見」、禪定裡面也有種種邪見，當然還有我、我所見，還有「無明」不明白道理，還有「疑惑」這些事情。「種種定中諸隨煩惱」，或者初禪、或者二禪、或者三禪、四禪；初禪裡面有很多事情，有很多定。二禪、三禪、四禪裡面也有很多定。「諸隨煩惱」，這個「隨煩惱」有兩個解釋：根本煩惱也就是隨煩惱，由根本煩惱流出來其他輕微的煩惱，也叫隨煩惱。「不復現行」，你心裡面也不煩惱，在禪定裡面不要有愛、慢、見、無明、疑惑，這些煩惱「不復現行」。「善守念住」，這個「善守念住」怎麼講呢？看《披尋記》說的。

《披尋記》七三八頁：

善守念住者：此中念住，謂四念住。應知於四念住安住正念，所作應作，離不應作，是名善守念住。

    「善守念住者：此中念住，謂四念住」，身受心法，觀這身受心法是無常、無我的，是苦、空、無常、無我的。「應知於四念住安住正念」，怎麼樣才能夠「令諸隨煩惱不復現行」呢？就是要修四念住了，就是在禪定裡面修四念住。修四念住呢，這些愛、慢、見、無明、疑惑等就「不復現行」不活動了。「應知於四念住安住正念，所作應作，離不應作，是名善守念住」，這樣子。

    這是第四科，現在第五科「離增上慢」。

辰五、離增上慢

又非證得勝奢摩他，即以如是奢摩他故，謂己一切所作已辦；亦不向他說己所證。

    這是「離增上慢」。「又非證得勝奢摩他」，因為你三摩地沒自在你還不是殊勝的定力。雖然不是殊勝定力，得到色界四禪也是很了不起的事情，所以「即以如是奢摩他故，謂己一切所作已辦」，也不這樣子，也不認為我得到色界四禪我就什麼事情都辦好了，也沒有這個想法，沒有這種思想。「亦不向他說己所證」，也不向別人說：「我得色界四禪了」，也不說這件事，不向人說這件事，那麼這就叫「離增上慢」。

卯二、明正行（分二科）　辰一、少欲喜足（分二科）　巳一、舉於衣服

彼由如是樂斷樂修，心無貪恚，正念現前，離增上慢，於諸衣服、隨宜獲得，便生喜足。

    這底下第二科「明正行」。前面第一科是「舉依止」。「舉依止」裡面分五科，講完了。現在第二科「明正行」，分兩科，第一科「少欲喜足」。分兩科，第一科「舉於衣服」。

    「彼由如是」，彼那位修行人由於這樣子「樂斷」，前面說那個樂斷、前面說「樂修」、說「心無貪恚」、說「正念現前」、說「離增上慢」，前面是五科。「於諸衣服、隨宜獲得」，對於自己的生活所需這個「衣服」，先說衣服。「隨宜獲得」，隨其所宜，長者、居士、婆羅門等，他隨他的意思，他願意給我什麼樣我得到就好了。「便生喜足」，好的當然是歡喜，不好的也歡喜也知足。這就是「舉於衣服」。

巳二、例餘一切

如於衣服，於餘飲食臥具等喜足，當知亦爾。

    這下面第二科「例餘一切」。「如於衣服」是這樣子能生喜足，「於餘飲食臥具等」也是「喜足」。雖然「飲食」不是那麼好也是喜足，「臥具」也不是那麼好也是喜足，不是說：「這個我不吃，你們吃，我不吃」，不是的。「這個臥具給你們用，我要用好的」，不是這樣。「當知亦爾」，就像那衣服一樣的。

辰二、正知受用

又正了知而為受用。謂如是等諸資生具，但為治身令不敗壞，暫止饑渴，攝受梵行。廣說乃至，於食知量。

    這底下是第二科「正知受用」。第一科「少欲喜足」，現在第二科「正知受用」。真是說得詳細，說得微細。

    「又正了知而為受用」，就是受用這衣服、飲食、臥具的時候你心裡面還要有正知的。怎麼叫做「正知而為受用」呢？就是受用的時候有正知。怎麼叫做「有正知」呢？「謂如是等諸資生具」，就是說你得到的這些衣服、飲食、臥具等這些「資生」，幫助我生命的存在這些資具。「但為治身」，你的目的是什麼呢？就是來調理我這身體。「令不敗壞」，使令這個身體不要壞了，來維持這個生命的存在，正常的存在不要壞了。「暫止飢渴」，要有衣服穿，要有飲食暫時地能停下來我的飢，停下我來的渴，那麼我就可以有精神修學聖道。

    「攝受梵行」，「攝受」就是成就，成就聖道；說我得來的衣服、飲食、臥具這些，「為成道業，應受此食」的意思。「正事良藥，為療形枯」，那個身不敗壞「令不敗壞」就是這樣意思。那個食存五觀，這裡面正好是這個意思。「廣說乃至、於食知量」，這裡面中間還略去了一段。看這《披尋記》有說出來。

《披尋記》七三九頁：

但為治身令不敗壞等者：〈聲聞地〉說：為身安住，食於所食，為除飢渴，受諸飲食，為攝梵行，受諸飲食。此中三相，應準彼知。復說：由正思擇，食於所食，不為倡蕩，不為憍逸，不為飾好，不為端嚴，是名廣說乃至於食知量。

    「但為治身令不敗壞等者：〈聲聞地〉說：為身安住」，這個身體能正常地存在，你要「食於所食」，你要所應該吃的東西。「為除飢渴，受諸飲食，為攝梵行，受諸飲食。此中三相」，就是令身不敗壞一相、暫止飢渴一相、攝受梵行一相，三相。「應準彼知」，彼〈聲聞地〉所說的就知道了。

    「復說：由正思擇，食於所食，不為倡蕩」，這個明白一點說就是婬欲，不是為淫欲而受這些事情的。「不為憍逸」，不為我吃的東西比你吃的好我就憍慢起來，不是的。「不為飾好」，不為裝飾，我穿的衣服比你好，不是那麼意思，也「不為端嚴」而受飲食、衣服、臥具的。「是名廣說乃至於食知量」，總而言之，「為成道業，應受此食」。

寅四、獲自在

彼由如是正修行故；於三摩地獲得自在。依止彼故，其心清白，無有瑕穢，離隨煩惱。廣說乃至獲得不動，能引一切勝神通慧。

    這是第四「獲得自在」。「彼由如是正修行故」，前面說的這麼多，修四念住，常常是為道而努力。「於三摩地獲得自在」，對於初禪、二禪、三禪、四禪就得大自在了。「依止彼故，其心清白」，「依止彼」自在的三摩地就是色界四禪，這時候你的內心就是清白的。怎麼叫做「清白」呢？沒有瑕穢，沒有愛、慢、見、無明、疑等這些瑕穢，遠離了這些煩惱的瑕穢。什麼叫沒有瑕穢呢？就是沒有煩惱。

    「廣說乃至獲得不動」就是得到四禪，得到「不動」，這當然是清淨的「不動」，自在的「不動」。得到不動的四禪以後，「能引一切勝神通慧」，就是五種神通你都能成就了。

丑二、結

是名三摩地自在。

    「是名」叫「三摩地自在」。這是結束這段文。

子二、明普攝義

此三摩地自在廣義，當知唯有如所說相，除此更無若過、若增。

    前面是解釋「辨得自在」，這是第二科「明普攝義」。「此三摩地自在」的「廣義，當知唯有如所說相」，在很多的經論裡面說的三摩地，很多很多，當知也像前面所說的這樣子。「除此更無若過、若增」，除了前面所說的之外，另外沒有說是能超過，能超過這個說法另外還有高明的說法，沒有。「若增」，說沒有超過但是多了幾條，也沒有多，就是這麼多。


Tape 242

瑜伽師地論 > 卷第二十 > Tape 242

壬五、結簡外道

又先所說得三摩地，若中所說三摩地圓滿，及今所說三摩地自在，總名無上世間一切種清淨。當知此清淨，唯在正法；非諸外道。

    這是第五科「結簡外道」。現在這一大段文都是在說明「世間一切種清淨」。這一科裡面分五科，現在就是第五科「結簡外道」。我們學到這裡，應該知道一件事；「世間一切種清淨」從未到地定開始一直到三摩地自在，這叫做「清淨」，不在此內的其他的事情，都是染污了。

    這第五科「結簡外道」。「又先所說」，「又」這一大段文，就是「世間一切種清淨」這一大段文，最「先所說」的一段是「得三摩地」，就是得未到地定。「若中所說三摩地圓滿」，就是「中」間一大段「說」的就是「三摩地圓滿」，就是由未到地定開始，得色界四禪。「及今所說」，及現在所說的是什麼呢？就是「三摩地自在」。得到了色界四禪之後，進一步的用功修行使令色界四禪入住出得大自在，有神通。這三大段總名「無上世間一切種清淨」。前邊沒有這個「無上」兩個字，這裡邊加了個「無上」，是世間一切清淨之一切法中，此是最殊勝的所以叫「無上」。

    「當知此清淨」現在正是這一科的題目「結簡外道」的意思。「此清淨」是「唯在正法」，這三種清淨，唯獨是在佛法裡邊這樣的圓滿地開示；「非諸外道」不是外道所能夠講解的、所能明白的，他們不懂這回事；雖然他們也能得四禪八定，但是不能和佛法所說的相比。這是把這個「世間一切種清淨」這一大段文結束了。

辛二、世間一切種清淨（分二科）　壬一、徵

云何出世間一切種清淨？

    這是那個修所成地的最後一段，就是「出世間一切種清淨」。但是在科段上的分判，是把它放在世間一切種清淨合成一科，那麼它就是第二科了。這一科裡面分兩科，第一科是「徵」。

    「云何出世間一切種清淨」，怎麼叫做出世間一切種清淨呢？這是問。

    第二科解「釋」，分兩科，第一科是「辨諸清淨」。分五科，第一科是「標」。

壬二、釋（分二科）　癸一、辨諸清淨（分五科）　子一、標

當知略有五種。

    什麼叫做「出世間一切種清淨」？現在簡要的，提綱挈領的告訴你就是有五種。這是標出來數目。第二科是……

子二、徵

何等為五？

    你說五種，是那五種呢？告訴我。

    下面第三科就是「列」出來這五種。

子三、列

一、入聖諦現觀。二、入聖諦現觀已離諸障礙。三、入聖諦現觀已，為欲證得速疾通慧，作意思惟諸歡喜事。四、修習如所得道。五、證得極清淨道，及果功德。

    「一、入聖諦現觀」，第二段就是「入聖諦現觀已離諸障礙」，第三段就是「入聖諦現觀已，為欲證得速疾通慧，作意思惟諸歡喜事」，這是第三段。第「四、修習如所得道」，這是第四段。「五、證得極清淨道，及果功德」。這五種合起來就名為出世間一切種清淨，這是把這五種列出來名字。

    下面第四科就來解釋這五種。分五段，第一科就是解釋這個「入聖諦現觀」。「入聖諦現觀」分兩科，第一科是「徵」。

子四、釋（分五科）　丑一、入聖諦現觀（分二科）　寅一、徵

云何入聖諦現觀？

    「云何入聖諦現觀」，入聖諦現觀是什麼意思呢？這就是問。

    這個「聖諦」，就是苦集滅道四諦。這個苦集滅道四諦稱之為「聖諦」，就是聖人才知道是苦、是集、是滅、是道。我們凡夫雖然也在苦惱的境界裡生活，但是不知道是苦，不感覺到苦，除非是三惡道的眾生，有的感覺是苦，但是他也不是真實能明白。我們人間的人天上的人不知道苦，不感覺到是苦的。所以知道是苦，這是聖人的境界。這個苦諦，集諦，能夠明白什麼是滅諦，那當然是聖人的境界，和這個道諦，這都是聖人的境界，所以稱之為「聖諦」。

    「現觀」呢？要得到這個清淨無漏的無分別的智慧，這樣智慧現前了呢？就和聖諦的真理和合，就契合了叫作觀，這叫作「現觀」，「入聖諦現觀」。這是簡單這樣解釋，下邊它有詳細的解釋了。

寅二、釋（分二科）　卯一、辨入現觀（分二科）　辰一、辨（分二科）　巳一、明漸次（分二科）　午一、由正知

謂由如來諸弟子眾，已善修習世間清淨，知長夜中，由妙五欲，積集其心。食所持故，長養其心，於彼諸欲生愛樂故；而於諸欲，深見過患。於上勝境，見寂靜德。

    「辨入現觀」又分兩科，第一科是「辨」。又分兩科，第一科「明漸次」，成就入聖諦現觀不是頓然間成就的，是要有一個次第，逐漸的次第才成就的。分兩科，第一科「由正知」，你先要有正知的這種條件。

    「謂由如來諸弟子眾」，怎麼叫做入聖諦現觀？現在告訴你。就是佛的弟子，「如來」指釋迦牟尼佛。「諸弟子眾」是佛陀的弟子眾。這句話我認為還不容易，雖然是都是出家了，出家的時候是說以釋迦佛為師，但是你真是以佛為師了嗎？這句話不見得，很多人都沒能辦得到。「已善修習世間清淨」，佛的弟子眾他能放下世間上的名聞利養，放下欲的榮華富貴名聞利養的這些戲論的事情，能夠安心地修學禪定。「已善修習世間的清淨」就是未到地定你成就了，你成就了色界四禪了。

    達到了這個程度的人呢，「知長夜中，由妙五欲，積集其心」，這樣的佛教徒他是明白了，知道了這個凡夫從無始劫以來在「長夜中」，「長夜」是黑暗的境界。我們說是夜間，晝夜二十四小時，夜間有幾個小時就是那麼長的夜間，現在不是指這個夜。這個「夜」是很「長」的從來太陽沒有出來的，從無始劫以來你都沒有得到光明的智慧，都是在無明的煩惱裡面。這樣的人「由妙五欲，積集其心」，他不知道這個五欲，色聲香味觸是個苦惱的境界，是令你苦惱的境界，不知道是苦惱認為這東西太美了，認為這是非常好，「妙」者「好」也，這五欲是很好的，常去愛著這個五欲，在裡面貪著，在裡面憤怒，在裡面愚癡，「由妙五欲」生貪瞋癡來熏習你這一念心，在你的「心」裡面「積集」了很多的貪瞋癡，這樣子。

    「食所持故，長養其心」，但是你愛著五欲也還不是那麼容易，你要有你的身體，你這個身體要有力量就是要有飲食，有段食、觸食、意思食、識食，一共是四個食。這個食，你有這種食，你都具足了這些食就能夠長養你這身體，由於身體的長養呢就能長養你的心。你這個身體一點氣力沒有了你去愛著五欲？這是辦不到的。身體強了心也就強了，是「長養其心」。「於彼諸欲生愛樂故」，這個時候你才能夠在這個五欲裡邊生出種種的愛樂，這貪瞋癡就活動起來了。生愛樂了這時候，就做出了種種罪過的事情，於是乎得種種的果報。「而於諸欲，深見過患」，所以這個「佛弟子眾」、「已善修習世間清淨」的人，知道這個五欲令一切眾生得大苦惱，這五欲有很多的過患，知道這件事。

    「於上勝境，見寂靜德」，對於世間上的五欲知道是有過患的，不和一般的凡夫的想法相同了。「於上勝境，見寂靜德」，這個「上勝境」就是超過了世間。前面這個「欲」，是「而於諸欲，深見過患」；當然在欲界的眾生、欲界的色聲香味觸的欲，也包括了色界天、無色界天的欲，也應該包括在內的，這些「欲」都是有過患的。什麼是沒有過患的呢？「於上勝境」，就是超過了欲界、色界、無色界以上的那個殊勝的聖人的世界，「見寂靜德」他是感覺到那個世界是有殊勝的功德的。這個「寂靜」對這個浮動說的，你有煩惱你心就不安。我們沒有得定的人心裡面有煩惱心就不安，你貪煩惱來了心裡不安，你瞋煩惱來了也是不安，你疑惑心、高慢心、所有的煩惱來了心裡都是不安的。那麼色界定、無色界定裡邊也有煩惱，他那煩惱動起來他也是不安，所以這些都是有過患的。沒有煩惱了以後呢心裡面寂靜，心裡面寂靜那就是涅槃境界，「生滅滅已，寂滅為樂」的境界，那是最殊勝的最安樂的最自在的，「於上勝境，見寂靜德」。

    這叫作「正知」；你想要入聖諦現觀你先要具足這個條件，你要有「正知」。就是世間上…，不要說是人間的五欲，連天上的色界天無色界天的禪定都是苦惱的事情了，你要有這樣的認識。你還要認識到出世間的聖道、出世間的涅槃是最殊勝的是最微妙的，你也要有這樣的認識。你這樣子你才有可能入聖諦現觀，你才有這個，你才有的。

    這是第一科是「正知」，第二科「由厭離」。

午二、由厭離

彼於戲論界易可安住，謂於世間一切種清淨；於無戲論界難可安住，謂於出世間一切種清淨。是故於彼厭惡而住，非不厭惡。

    「彼於戲論界易可安住，謂於世間一切種清淨」，也是這個佛教徒，他是知道「彼」那個凡夫。你沒得定你是凡夫，你得到色界定無色界定的人你還是凡夫，所以「彼」那個凡夫人「於戲論界易可安住」，這虛妄分別的世界他那個心在那裡能安住，可以安住。但是現在這裡是說什麼呢？「謂於世間一切種清淨」，一般的人，完全不靜坐的人那都不要提，不要提這件事。就是已經得到未到地定，得到了色界定、無色界定的人，就這些人還是「彼於戲論界易可安住，謂於世間一切種清淨」就是這些人，這些人都是在虛妄分別的世界安住，安住在那裡。

    「於無戲論界難可安住」，對於沒有語言文字的戲論，這個《披尋記》有解釋。「難可安住」，他們不容易在那裡安住。就是已經成就了世間一切種清淨的人，對於沒有戲論的這個涅槃的世界他不能安住其心。因為什麼？他沒有得到那清淨無分別智慧不可以呀。「謂出世間一切種清淨」那個地方你不能安住。

    「是故於彼厭惡而住，非不厭惡」，所以佛教徒若成就了三摩地、三摩地圓滿、三摩地自在，對於所成就的三摩地自在、圓滿的境界心裡面並不歡喜的呀，「於彼厭惡而住」還是厭惡它不歡喜它。「非不厭惡」，雖然是禪定裡面有種種殊勝的境界，他「不是不厭惡」，他還是厭惡的，還是不滿足的。

    你要有「厭離」心，這就叫作「漸次」。你想要入聖諦現觀你要有這樣的認識，你要有這樣的認識你才能夠有可能入聖諦現觀。

巳二、明趣入（分二科）　午一、善修治（分四科）　未一、標列厭患

又此住正法者，於無戲論涅槃界中，心樂安住，樂欲證得。由闕沙門果證增上力故；於己雜染相應，心生厭患；於己清淨不相應，心生厭患；於己雜染相應過患，心生厭患；於己清淨不相應過患，心生厭患；於己清淨見難成辦，心生厭患。

    這底下是第二科「明趣入」。前面是「說漸次」，「漸次」主要是說你要有這樣的認識，欲界色界無色界禪定的境界，還是不留戀這些事，不愛著的。現在第二科是「趣入」就趣入於聖諦現觀。分兩科，第一科是「善修治」。分四科，第一科是「標列厭患」。

    「又此住正法者」，「又」這個人發了出離心了安「住」在佛法中的這個佛教徒，「於無戲論涅槃界中，心樂安住」。這個「無戲論」這個《披尋記》解釋；這涅槃界於一切有為法不可說異也不可說不異，說異說不異都是戲論，涅槃界是不可戲論的。在這裡「心樂安住」，這個佛教徒對於三乘聖人所得的涅槃，心裡面歡喜安住在那裡。「樂欲證得」，心裡面歡喜能夠成就能夠契合，有這樣的願望，有這樣的願望了。我不知道各位同學你們有沒有這種願望？你有這個願望沒有？

    「由闕沙門果證增上力故，於己雜染相應，心生厭患」，這底下「標列厭患」。這一行多的文，先說歡喜得涅槃，先說歡喜心，下面就說這個厭患。

    「由闕沙門果證增上力故」，這個「果證」，「沙門果證增上力故」就是已經得到這個須陀洹果、斯陀含果、阿那含果、阿羅漢果了。得到阿羅漢果的時候他有清淨無分別的智慧，清淨無分別的無我的智慧，這個智慧是非常有大力量的所以「增上力故」。現在這位佛教徒呢，雖然得了很高的禪定了但是沒有這個力量；「闕」，缺少了這個聖人的這個無我、無我所的無分別智慧，缺少這個力量的時候那麼他的內心是什麼面貌呢？什麼相貌呢？「於己雜染相應，心生厭惡」，就是這些不清淨的事情他這個心就能契合，自己歡喜這些不清淨的事情，這個不清淨的事情出現的時候心裡面與它相順，相順叫「於己雜染相應」；這樣的情形呢這個佛教徒「心生厭惡」。「心生厭惡」，心裡感覺到不歡喜。「我對於雜染的事情心裡面歡喜」，我不歡喜，我認為這是個「患」我厭惡這件事，我認為這是個大患是個大災難，是這樣子。

    我不知道各位同學心裡面怎麼樣？有沒有這種感覺？這個雜染的事情出現了：我的貪心來了、我的瞋心來了、我的高慢心、我的疑惑心，這些煩惱出現的時候，心裡面對這件事歡喜不歡喜？這裡面說「心生厭患」，這個佛教徒因為他沒有聖道的這無分別的智慧，所以這個煩惱這個雜染的事情出現的時候，還不能不出現，出現了但是心裡不歡喜，有這樣事情，我們怎麼樣？這是一個，這是一件事。

    第二「於己清淨不相應，心生厭患」。這個「清淨」的事情這個戒定慧，譬如說是經律論這是個清淨的一個因緣，佛說這些經律論的佛法這是一個最重要的清淨的一個增上緣；在這些事情「不相應」。你叫我去學習佛法我不歡喜，我不歡喜。說是勉強地可以學習了，但是你叫我去試驗試驗，你實際上去體驗這件事，用這個佛法來沐浴這個內心的污垢，「遊心法海六十年」，你在這佛法裡面沐浴你的心，把心裡面貪瞋癡的垢洗一洗，這件事你願意做？不願意做？如果說不願意做，那叫「清淨不相應」。這「清淨」的事情我不契合我不歡喜，如果有這樣的事情呢這個佛教徒「心生厭患」，心裡感覺是不對的，「我這樣是不對的，我不歡喜這樣子」。因為沒有沙門果證的增上力，所以心裡面與清淨的事情，與清淨法有相遠這件事我心裡面不歡喜，雖然是自己是這樣子但心裡還不歡喜，這足見看出這個人有道心，這個人有向道之心。這是第二，第二個。

    下面第三個。「於己雜染相應過患，心生厭患」，說是我這些污穢的貪瞋癡、殺盜淫妄、隨便說謊話這些事情這個事情和我相應，我再思惟：「現在似乎是沒有什麼事情，但是將來有大患啊！」。你現在在五欲上放逸，哎呀沒有什麼事情，也不犯國法嘛！就是犯了國法警察也不知道嘛！」那麼心與這個雜染相應。但是佛教徒可不是這樣說，佛教徒：「這件事將來有大患，有過患」；「心生厭患」，心裡面不歡喜。這是和前面有點不同，前面只是「雜染相應」心裡面就不歡喜，這裡是「雜染相應的過患」心裡面不歡喜。當然這是佛教徒才能這樣思惟，佛教徒相信有因果嘛，所以我這樣做似乎是誰也無可奈何，誰也不能管我，但是將來有大患呀！這件事想一想，「唉呀！不好、不好」，心生厭患，心裡不歡喜。

    「於己清淨不相應過患，心生厭患」這是第四樣。這個清淨的事情，清淨的戒定慧，清淨的經律論戒定慧，這個修止觀這些事情，我不歡喜「清淨不相應」。你現在不相應好像也沒有事，但是將來還有過患，將來有大患，將來就有大患的。這個大患這件事，這個佛教徒就是這樣思惟：「說我現在我不歡喜戒定慧，不歡喜經律論，不歡喜這些事情」，但是又思惟：「將來還有生死大患不能滅除，可怎麼辦？」心生厭患，「唉呀！不好不好」，心生厭患。這是第四個。

    「於己清淨見難成辦，心生厭患」這是第五樣。第五樣呢，說是「雜染相應」也不好，「清淨不相應」也不好，這個「雜染的相應的將來有大患」我也不好，「清淨的不相應將來有大患」也不好。好！那我就開始學習佛法努力地修學戒定慧吧！結果這樣做呢，「於己清淨見難成辦」又感覺到很困難，真是要這樣學習也不容易，真是去靜坐也不容易，修學止觀也不容易。「見難成辦」感覺到自己很不容易成就這個清淨的戒定慧，這無漏的戒定慧不容易成就。「唉呀！我很難…，這件事做起來很難啊！」「心生厭患」，心裡也不歡喜，心裡也不歡喜。

    這個《瑜伽師地論》就是《瑜伽師地論》。就是把這個凡夫的這些分別心這個相貌很詳細地開示，為你說出來了凡夫這個相貌是這樣的。

    這是「標列厭患」，這是第一段。下邊是第二段「別釋其相」，把標列的厭患再一樣一樣地把它相貌再解釋出來。分五科，分五段，前面這正好是五段，一共是五句，第一句先解釋這個「雜染相應」。分三科，第一科是「標」。

未二、別釋其相（分五科）　申一、雜染相應（分三科）　酉一、標

此中略有三種雜染相應。

    這個「於己雜染相應，心生厭患」，什麼叫做「雜染相應」呢？這裡說有三種，「略有三種相應」。

    這是「標」，下面是「列」出來三種。

酉二、列

一、未調未順而死，雜染相應。

    這個「調」是因「順」是果，因調而順。用戒定慧來調你的身口意，使令這個貪瞋癡完全地消滅了，這個時候你有清淨的無分別的智慧，與第一義諦就相契合了叫做「順」。說「未調未順」，你沒有修學戒定慧，「沒調」當然你沒得聖道，你沒有得到無分別慧不能契合第一義諦，沒得涅槃，那這是什麼？就是一般的凡夫，生死凡夫。這樣的人他生存的時候也不調、也不順，那麼死的時候也就不調不順就死掉了，就是糊糊塗塗死掉了。這就叫做「雜染相應」，這「雜染相應」是這麼解釋。

二、死已當墮煩惱大坑，雜染相應。

    死了以後就沒有事了嗎？不是啊！死了以後，他「當要墮」入「煩惱」的「大坑」裡面。煩惱的大坑，煩惱是個大坑，落到那個大坑裡出不來了。煩惱的大坑，就是貪瞋癡，主要就是無明，這叫做「雜染相應」。這個雜染相應，說到雜染的根本了，看這個《披尋記》。

《披尋記》七四○頁：

死已當墮煩惱大坑等者：煩惱大坑，謂即無明，普於一切雜染能作因緣根本依處故。此說煩惱雜染相應當知。

    「死已當墮煩惱大坑等者：煩惱大坑，謂即無明」，就是指無明說的。「普於一切雜染能作因緣根本依處故」，「無明」，不明白道理，不明白生死的緣起，不明白涅槃的緣起，這一切完全都不懂，不明白善惡果報，不明白清淨的因緣，這是一個很重要的事情。這個無明「普於一切雜染能作因緣」，一切雜染污染的事情都以「無明」為因緣而生起的，它是一切雜染事情的「根本的依處」，根本的住處。一切雜染法都以無明為住處。「此說煩惱雜染相應當知」，就是「死已當墮煩惱大坑」，實在生存也是在這裡，死的時候還是在這裡頭。但是在時間上說呢，死的時候叫做「未調未順而死，雜染相應」，死了以後「當墮煩惱大坑，雜染相應」。

三、由彼煩惱自在力故，現行種種惡不善業，往有怖處，雜染相應。

    第三個「雜染相應」，就是生存的時候，他那個煩惱力量很大很自在，你這個正念控制不住它，你相信佛法的信心，你相信善惡果報的信心，你相信出世間因果的信心都沒有力量，所以那個煩惱不受到威脅，它要怎麼地就怎麼地，這個煩惱，所以「自在力故」。「現行種種惡不善業」，這個貪心也好、瞋心也好、愚癡心也好，就顯現出來種種活動，做種種的惡，「惡不善法」有罪過的這些事情，於人有傷害的事情，於自己也有傷害的事情，做了很多的罪過。「往有怖處」，你造了這個罪業將來會怎麼樣呢？將來就到那恐怖的地方去了，大恐怖的世界去了。

    這是前邊這個「未調未順而死雜染相應」，這是指這個三雜染裡面的「生雜染」，第二這是「煩惱雜染」，第三是「業雜染」，這是三雜染。這個《披尋記》上說：

《披尋記》七四一頁：

由彼煩惱自在力故等者：當墮惡趣生那落迦，是名往有怖處。此說業雜染相應當知。

    「由彼煩惱自在力故等者：當墮惡趣生那落迦」，生到地獄去。「是名往有怖處，此說業雜染相應當知」。這個雜染相應分這麼三種，有這麼三種不同。

酉三、釋

彼觀己身闕沙門果證，由彼闕故，與三種雜染相應。如是觀已，心生厭患。

    這是第三科解「釋」。「雜染相應」分三科，第一科「標」，第二科「列」，現在第三科解「釋」。

    指那個有修行的，得了禪定的那個佛教徒，「彼觀己身闕少沙門果證」，就是沒有無漏的戒定慧的這種道力。「由彼闕故」，由於你闕少這個功德，「與三種雜染相應」，這三種雜染你都有的。「如是觀已，心生厭患」，這樣思惟以後心裡面不歡喜，心裡面厭患。

申二、清淨不相應（分三科）　酉一、標

當知清淨不相應亦有三種。

    要記住，這個雜染相應這裡有三種。現在第二科，這個「清淨不相應」分三科，第一科也是「標」。

    當知清淨不相應也有三種，那三種呢？這第二科「列」出來。

酉二、列

一、諸煩惱斷究竟涅槃，名無怖處。

    這是清淨，這是清淨法，就是愛煩惱、見煩惱你究竟地息滅了，這個時候就是涅槃的境界，這個涅槃是大安樂境界，是沒有可恐怖的，是一個大安樂處，所以叫「無怖處」。

《披尋記》七四一頁：

諸煩惱斷究竟涅槃名無怖處者：〈有尋有伺地〉說：有怖畏者，謂懼當生苦所依處故。（陵本五卷三頁）翻此，應知涅槃名無怖處。

    「諸煩惱斷究竟涅槃名無怖處者：〈有尋有伺地〉說：有怖畏者，謂懼當生苦所依處故」，將來恐怕生到苦惱的地方，所以叫有怖畏。「翻此應知涅槃名無怖處」，涅槃是安樂的，所以不是恐怖的地方，這是清淨。

二、能證此，謂依增上心學善心三摩地。

    第二個是「能證此」，就是能證悟能契合涅槃的，這個「此」就是指「涅槃」說。能證此涅槃的是誰呢？「謂依增上心學」，增上心。這個「增上心」就是禪定，就是四禪八定。四禪八定當然這指佛教徒，佛教徒所學習的增上就是這個。這個「增上」有個「趣向」的意思；這個戒，增上戒、增上心、增上慧，這個戒能趣向於定，定能趣向於慧，慧能趣向於涅槃，有個「趣向」的意思。若對外道來說呢就是特別殊勝的意思，外道沒有佛法的戒定慧，有佛法的戒定慧是特別殊勝的。

    「依增上心學」，「增上心學」就是定。定是誰？定就是你的心不動叫做定。而這個「增上心」是「善心三摩地」，就是沒有這個愛、見、慢、無明、疑的這些，這樣的禪定就是「善心」。當然你這佛教徒，你得到四禪八定你不修四念處，你也一樣，你在禪定裡面還是有愛、見、慢這些煩惱的。所以這「善心三摩地」這是能證「諸煩惱斷究竟涅槃」的，它有這個力量，這是清淨的。

三、能證此，於增上慧學正見所攝微妙聖道。

    這是第三個清淨法。「能證此」涅槃，能證此涅槃的是什麼呢？是「於增上慧學」，就是你在佛法裡面，這個聞思修，聞所成慧、思所成慧、修所成慧，這都是增上慧。由聞思修的學習最後你能得到正見，你知道什麼是佛法了什麼不是佛法了，你得到正見了。由這正見所攝的，屬於正見範圍內的微妙的聖道，就是清淨的智慧了，就是這個智慧。這個無分別智慧，這清淨的無分別的智慧才能證悟這涅槃的境界，但是它也要有增上心的力量的支持，所以它們兩個都是能證。

    這是說這個「清淨不相應」。這「清淨」是什麼呢？「不相應」。與你不相應的「清淨法」就這三種：一個涅槃、還有一個增上心善心三摩地、一個是增上慧學正見所攝的微妙聖道，這三種清淨法。

    現在第三科解釋。

酉三、釋

彼觀己身，與此三種清淨不相應故，心生厭患。

    說那個修行人雖然得了禪定他再反省自己：我有這三種功德嗎？「與此三種清淨」法都「不相應」，都沒有。「心生厭患」，哎呀！我沒有這種清淨的功德，心裡面不歡喜，「心生厭患」。

    人沒得到……，不要說得聖道，沒得禪定的人心裡總是有妄想，想東想西，我們有沒有這種想法？我們有這樣想法？有沒有這樣想法？

申三、雜染相應過患（分三科）　酉一、標

當知雜染相應過患，亦有三種。

    前面這兩句說完了，現在解釋這個第三句「雜染相應過患」。分三科，也是「標」、「列」、「釋」，現在是「標」。

    當知雜染相應的過患，什麼過患呢？也有三種。前面這兩句也各有三種，現在還是有三種。

    前面是「標」，這是「列」。

酉二、列

一、老病死苦根本之生。

    「一、老病死苦根本之生」這是一個雜染相應的過患。這個老苦、病苦、死苦，以「生」為「根本」。生緣老死，有生而後才有老死，若不生就沒有老病死了，所以生是老病死的根本，這是一個過患，這是雜染相應的過患。看這個《披尋記》。

《披尋記》七四一頁：

老病死苦根本之生者：由生為先，老病死苦差別可得，是故生為老病死苦根本，以是眾苦之所依故。

    「老病死苦根本之生者：由生為先，老病死苦差別可得」，老不同於病，病也不同於死，老病死有差別才有這種不同的苦惱。「是故生」是「老病死苦根本，以是眾苦之所依故」，這是一種過患。

二、自性苦生無暇處。

    這個自性苦能令你生到無暇之處去，什麼叫做「自性苦」呢？看這《披尋記》解釋。

《披尋記》七四一頁：

自性苦生無暇處者：謂為諸行麤重所隨，名自性苦。生於邊國及以達須、蔑戾車中四眾賢良正至善士不往遊涉，是名無暇處。

    「自性苦生無暇處者：謂為諸行麤重所隨」。這個「麤重」就是種子，不是那麼輕妙的東西，它是粗劣沉重這種東西。「諸行」就是有為法，這些有為法，有為法的種子所隨逐那就叫做「自性苦」。但是這個地方是還有一點差別，就是「生於邊國及以達須、蔑戾車中」，往生到那裡去受果報的那種業力種子，業力的種子。這個「達須」，翻做中國話是下賤類，下賤類。比如說是你是一個富貴榮華家裡的，你到那個地方去受生那就是比較貴重了一點，世俗上的分別就是這是貴重了一點。你在一個貧賤的家裡面去，不懂得禮貌不懂得仁義道德那就叫做下賤類了。這個「蔑戾車」中國話是樂垢穢，他就歡喜做這些污穢的事情，歡喜做污穢叫「蔑戾車」，那麼是這樣。

    這上面說「生於邊國及以達須蔑戾車中」，就是你這個「諸行」，就是你的色受想行識裡面有粗重的種子，這個也就是業種子，這個業種子叫做自性苦，它叫你生到邊國不是有文化的地方，「邊」，落後的地方去，叫你生到那個樂垢穢下賤種類的那個地方去得到一個果報，這樣子。這個地方「四眾賢良正至善士不往遊涉」，這個地方比丘、比丘尼、優婆塞、優婆夷四眾不到那邊去。四眾都是「賢良」的，都是修學聖道就是賢良，「正至」是得聖道了的人；這個不管是賢、是聖都是「善士」，這樣的善人不到那個地方去「是名無暇處」，那個地方叫做「無暇處」，就是沒有時間學習佛法。這是一種雜染相應過患。

    前面「老病死苦，根本之生」普遍地都是了，不管是邊地不是邊地人都有老病死的，這都是雜染相應過患，這個「自性苦生無暇處」是更重了一點。

三、一切處生無常性。

    「一切處」就是不管是三惡道也好、人間也好、天上也好，不管你在那個地方生都是不常的，都是生了要死這有變動的地方，都是有生死的苦惱的地方，這就是在五趣流轉的變異，都叫做「一切處生無常性」，這都叫做雜染相應過患。

酉三、釋

彼觀己身有此三種雜染相應過患，心生厭患。

    那個修行人他一觀察他自己無始劫來什麼壞事沒作過啊！現在雖然是在人間或者是在天上感覺到很好，但是你的阿賴耶識裡面什麼苦惱的種子都是有的，所以這三種雜染都是和你相應的，你都有這個過患。心裡這樣思惟觀察的時候「心生厭患」，心裡面不歡喜。

申四、清淨不相應過患（分三科）　酉一、標

當知清淨不相應過患有五種。

    前邊的三種，每一樣都有三種。但是這個地方，第四科「清淨不相應過患」也是分三科，「標」、「列」、「釋」。這個「標」的地方說「當知清淨不相應過患有五種」，有五個不同。前面三科每一樣有三就是九，九加五是十四了，記住這個數。

酉二、列

一、於邊地生，未能止息。二、於惡道生，未能止息。三、於在家眾諸無間業未能堰塞。四、於出家眾無量見趣，未不相應。五、雖由世間道，乃至有頂，若定若生，而於無初後際生死流轉，未作邊際。

    「一、邊地生，未能止息」。這五種，那五種呢？就把它列出來。「於邊地生」，在那個沒有文化落後的地方在那裡得果報這件事，你生了以後「未能止息」不能生這一次以後不生了，不是的，以後還有可能往生，生到那個地方去的。「二、於惡道生，未能止息」，說是我這個阿賴耶識裡邊有三惡道的種子將來會生到三惡道去，不就是一次的，沒有停下來將來還有機會，還要往生到三惡道去的。

    「三、於在家眾諸無間業未能堰塞」。「於在家眾」，在家眾「諸無間業」。實在這個「在家眾」，你沒有斷愛煩惱見煩惱都是在家，你沒有得聖道都還是在家都在煩惱之中的。「諸無間業」這五無間業「未能堰塞」，你沒能夠決定「我不做」，你沒有這種智慧，就還有可能做這嚴重的罪過的都有可能的。這是第三個。

    「四、於出家眾無量見趣，未不相應」，這個出家眾指外道，外道的出家眾。外道的出家眾也有凡、也有聖，乃至得五神通的，得了天眼通、有神通的人。他們那些人裡面，前面那「不如理作意」那裡面看出來，有無量無邊的邪知邪見很多很多的，「未不相應」，自己沒有把握說「我永久沒有邪知邪見」。你沒能夠不相應啊！還有可能有邪知邪見的啊！這是第四。

    「五、雖由世間道，乃至有頂，若定若生」這是第五個，第五件事。第五件事這個「清淨不相應」。「雖由世間道」，雖是這個人還算是能放下世間上的五欲，但是不是佛法，由世間的這個欣厭的方法那麼修學禪定，你能夠成就了由欲界定得未到地定，由未到地定乃至修色界四禪，乃至到無色界的四空，乃至到有頂，你能成功了。「若定若生」，有兩種不同，一個是你在人間修行這個四禪八定成功了叫做「定」，死掉了以後往生到色界天、無色界天去那叫作「生」，叫「生」。雖然「由世間道」，你能放下了五欲修學禪定成功了，「而於無初後際生死流轉，未作邊際」，這件事你還沒能有邊際。這「無初際」也沒有「後際」，這一切眾生在生死裡流轉沒有初際，他從什麼時候開始有生死的？你向前推推不到頭，找不到那個第一，那個第一因找不到，沒有「初際」。「後際」，如果不遇見三寶一直地流轉生死沒有邊際，後來也沒有邊際。所以沒有「初際」沒有「後際」這樣的生死流轉「未作邊際」，你得到了色界定，得到了無色界定，你成就了非非想定那麼高了，但是流轉生死這件事你還沒有邊際的，還是永久地流轉下去，這件事。

    這是有五樣，這個第四條「清淨不相應的過患」說了五樣。

    這底下第三科解釋。

酉三、釋

彼觀自身此五種清淨不相應過患，心生厭患。

    心裡面不歡喜。這是第四科完了。

申五、於己清淨見難成辦（分二科）　酉一、初五相（分三科）　戌一、標

於己清淨見難成辦，當知亦有五種。

    現在第五科「於己清淨見難成辦」，這一科分兩科，第一科是「初五相」。第一科是「初五相」，最後還有一相，它有六相。這個六相加前邊的十四，就二十相。也是分三科，第一科是「標」。

    「於己清淨見難成辦」這件事呢，當知也有五種的不同。

戌二、列

一、若捨不為，不能自作故。二、於所餘事非請他為能成辦故。三、決定應作故。由於自心未令清淨，必於眾苦不得解脫成吉祥性。四、非於惡業現在不作，即說彼為已作清淨，即名已得於現見法永離熾然，無對治道，先所造作惡不善惡，必不壞故。五、由彼清淨學無學道證得所顯故。

    第一個「若捨不為，不能自作故」，若我學習佛法有成就聖道的這個法門了，我棄捨它我不修行，「不能」，這個聖道不能自然成就。你不修行「若捨不為」，棄捨了戒定慧的這種法門我不修行，不修行啊你這個聖道不會自己就成就的。這個事不容易，你非要去做才行。

    「二、於所餘事非請他為能成辦故」。「於所餘事」除了這聖道之外其他的事情，你自己不做你請你的朋友去代你做，這有可能還可以。但是聖道這件事「非請他為能成辦故」不是我請別人；「你給我拜懺來消滅我的罪」。「非請他為能成辦故」你請別人這是不行的，非要自己做才行的呀！這是一個意思。

    「三、決定應作故」這是第三個。聖道這件事你非要自己決定自己去做，你應該這件事可以「決定」了不需要猶豫了，你自己要努力要修這聖道才可以。但是修聖道這件事呢「由於自心未令清淨，必於眾苦不得解脫」，由於我自己的心我沒有修學聖道沒有戒定慧，我的心它就不清淨，你沒修學戒定慧你心就不清淨，這是可以肯定的。「必於眾苦不得解脫」，那你的心不清淨你想要解脫眾苦是不可能的，這老病死苦、三惡道苦這一切無常的苦惱你不能解脫，「成吉祥性」。你若「必於眾苦不能解脫成吉祥性」，「解脫」了以後才能得聖道，這個「吉祥」就是聖道了。所以聖道必須要自己去做，但是你心若不清淨聖道就不能成就，這是困難，不容易。

    「四、非於惡業現在不作，即說彼為已作清淨」第四個。說我現在我也沒做什麼錯誤的事情，應該很好嘛！很好？「非於惡業現在不作」，你現在沒有作很多的惡事，沒有作。「即說彼為已作清淨」就說你現在得聖道了，不是、不能這麼說，不能這麼說的。不是說惡業現在沒有做，就說你現在已經得到清淨的聖道了，不是的。你現在雖然沒有作惡事，但是你聖道還要重新開始努力才行的。

    「即名已得於現見法永離熾然」，這一句話和前面那個貫下來，就是「非於惡業現在不作，即名已得於現見法永離熾然」，不是說你現在不做壞事「即名」已經成就了「於現見法」，於現見的這些生老病死、愛別離、怨憎會、五取蘊，乃至三惡道苦，就永久地熄滅了這些苦惱，不是的，你還不能的，不能這麼說。什麼理由呢？「無對治道，先所造作惡不善業，必不壞故」，你不修學戒定慧，你不修學無漏的聖道，你現在修學五戒十善，但是你沒有修學這個無漏的戒定慧，你先所造作的惡業，惡不善業，「必不壞故」，你不能破壞，還是在你心裡面在繼續地發生作用，還是要受苦的，非要自己修行不可。

    「五、由彼清淨學無學道證得所顯故」這是第五樣。「由彼清淨」就是涅槃的境界，這個「學」就是初果、二果、三果，「無學」就是四果。這個「學無學」，你要經過了這個學道、無學道「證得」，才「顯」示到這個涅槃的清淨才成就的，一定要這樣努力才成就的。

    這是五樣，這個「於己清淨見難成辦」，這裡邊說出了五樣事情。這是「標」、「列」，現在第三個是「結」。

戌三、結

彼觀清淨，由此五相難可成辦，心生厭患。

    這個佛教徒他觀察這個清淨涅槃「由此五相」，五件事，五個相貌，可以感覺到不容易成就，「我不容易做到這件事」，我「心生」心裡面不歡喜，心裡面不歡喜。

    這是「初五相」，「初五相」這一科解釋完了，下面第二科「後一相」。

酉二、後一相

又復發起堅固精進，為欲證得。

    當然這麼多的思惟，這麼多的厭患，最後的結論「非要自己努力不可了」。所以「又復發起堅固的精進」，就是不可以破壞的精進，「為欲證得」，為什麼呢？就是想要得涅槃，就是努力的精進了，這是最後的一相。

《披尋記》七四三頁：

又復發起堅固精進等者：殷重加行，是名堅固精進。如〈菩薩地〉說。（陵本四十六卷十二頁）由此遮止為證清淨中所有懈怠故。

    「又復發起堅固精進等者：殷重加行，是名堅固精進，如〈菩薩地〉說。由此遮止為證清淨中所有懈怠故」，不懈怠了，你就能夠堅固的精進了。

    我把這一段講完它。

未三、總顯差別（分二科）　申一、辨心相（分三科）　酉一、厭患

彼由觀見雜染、清淨、相應不相應故，心生厭患。

    這是第三科「總顯差別」，這個「總顯差別」。第一科是「標列厭患」，第二科「別釋其相」都解釋完了，現在第三科「總顯差別」。分兩科，第一科是「辨心相」。分三科，第一科是「厭患」。

    「彼由觀見雜染、清淨、相應不相應故」，那個修行人由於他自己心裡面靜下來去思惟觀察，感覺到自己「雜染相應」、「清淨不相應」故心生厭患。

    這是「厭患」，第二個是「怖畏」。

酉二、怖畏

又由觀見雜染、清淨，相應不相應過患故，心生怖畏。

    前面是心生厭患，這個心生恐怖了。這個「雜染相應」的過患，「清淨不相應」的過患，心裡面生恐怖。哎呀！將來我會有大患在將來。這是「心生恐怖」。

    第三科是「遮止」。

酉三、遮止

又於清淨證得，及雜染斷滅中，有懶惰懈怠故，心便遮止。

    他心裡面又思惟，這個「清淨」的涅槃大安樂的境界我應該去成就，這我要努力。這「雜染斷滅」，雜染的這個貪、瞋、癡在我心裡面時時地活動，我要用戒定慧把它斷滅它。這兩件事，我若是斷惡和修善我心裡面「懶惰懈怠」，那這兩件事都做不到，那怎麼辦呢？「心便遮止」，要「遮止」這個懶惰懈怠，我不要懶惰懈怠我一定要精進，提起精神來努力的修學聖道。這是「遮止」。

申二、明漸次（分二科）　酉一、舉厭患極厭患

又由作意思惟彼相故，心生厭患，即於此相多所作故，心極厭患。

    前面第一科是「辨心相」，這是要努力修行了。現在第二科「明漸次」。分兩科，第一科「舉厭患極厭患」。

    「又由作意思惟彼相故，心生厭患」，思惟雜染相應、清淨的不相應，心裡面厭患。「即於此相多所作故，心極厭患」，對於雜染的事情我心裡面歡喜，清淨的事情我不歡喜，「心生厭患」。常常這麼樣的思惟呢，「即於此相多所作故」，多多的這樣思惟觀察的時候，「心極厭患」，這個厭患又進一步的厭患，加強這厭患了，這是一個意思。

酉二、例怖畏極怖畏等

如厭患極厭患，怖畏極怖畏，遮止極遮止，當知亦爾。

    第二個是「例怖畏極怖畏等」。「如厭患極厭患」，這樣思惟又思惟的時候，這個厭患的力量加強了，「極厭患」。「怖畏極怖畏」，那麼於雜染相應的過患，清淨不相應的過患，思惟又思惟的時候，於此相多所作故心就發恐怖了，有恐怖心。恐怖，極恐怖，「極怖畏」了。「遮止極遮止」，那當然這時候就努力了，「遮止」這個懶惰懈怠，這在心境非常的強，就特別的努力。「當知亦爾」，也和那個厭患極厭患相同了。

    這是第三科是「總顯差別」。

未四、總結修相

如是彼以由厭俱行想，於五處所，以二十種相作意思惟故，名善修治。

    現在第四科「總結修相」。「如是彼以由厭俱行想，於五處所，以二十種相作意思惟故，名善修治」。這個「善修治」這一科到此就是「總結修相」。

    「如是」，像前面說的「彼以由厭」的「俱行想」，這個「想」就是思惟這個雜染相應、清淨不相應，這是兩句。一個雜染相應的過患、清淨不相應的過患，又兩句，就是四句。最後清淨見極難成辦，這一共是五句，五個處所。「由厭俱行」的「想」，由「厭」離心，「我這樣子我不歡喜」，「厭」和「想」同時地活動所以「厭俱想」。「於五處所」，就這五句，「以二十種相的作意」，前面一共說二十種相的作意「思惟故」，你能這樣的思惟觀察這叫做「善修治」，「名善修治」，「善修治」這一科。

    這個「入聖諦現觀」，這個修行的開始要這樣子，要這樣子生厭離心、生恐怖心。這個厭離心強了，恐怖心也強了，然後自己才能向前進，才能修學聖道。如果自己感覺到我也很好嘛！沒有什麼好厭離的，好厭離的事情。我也沒什麼苦惱的事情，我修聖道作什麼呢？沒有感覺有這個需要，這樣是不能修行的。

    我們看《阿含經》，佛在世的時候這個聽佛說法的人，佛也說到生死是苦，也說到苦集滅道四諦：「色無我、無我所，受想行識無我、無我所」就是修四念處；佛這麼說他就這麼做就得聖道了，好像很容易。現在這個現時代的眾生，現時代的佛教徒不能得聖道，就是厭離心不夠！


Tape 243

瑜伽師地論 > 卷第二十 > Tape 243

午二、善安住（分二科）　未一、略標

復有五因，二十種相之所攝受，令於愛盡寂滅涅槃，速疾多住，心無退轉，亦無憂慮。謂我我今者，為何所在。

    「入聖諦現觀」這一科裡分兩科。第一科是「徵」，第二科是解「釋」。又分兩科，第一科是「辨入現觀」。又分兩科，第一科是「辨」。「辨」裡面分兩科，第一科「明漸次」，第二科「明趣入」，這個「漸次」這一科講完了。這個「明趣入」這一科分兩科，第一科「善修治」，這一科也講完了。現在是第二科「善安住」。「善安住」這一科分三科，第一科是「略標」。

    「復有五因」。前面「善修治」，你這位發出離心的修行人，經過「善修治」的用功以後還有「善安住」的課程。這個「善安住」的課程裡面說什麼呢？「復有五因」，這裡邊有五種因，就是五種課程。這五種課程有「二十種相」的「攝受」，就是熏習，也就是觀察。它有什麼作用呢？「令於愛盡寂滅涅槃速疾多住」，能使「令」你對於一切法的「愛」能滅「盡」了，不愛一切法了。就是你有無常無我的智慧，觀一切法苦、無常、無我就沒有愛了，就是不受一切法了。受緣愛，你不受了的時候也就沒有愛了。這因為不受一切法的時候，一切法都是寂滅相，這涅槃的境界就出現了。

    「速疾多住」，你能夠學習這五因二十種相能畢業的話，你就會很迅速地安住在涅槃裡面。但是「多住」這個意思是說什麼呢？就是你有出觀、有入觀；你入定修作如是觀「愛盡寂滅涅槃」，你出觀了呢就不是了，所以這個「住」不是永久的「常住」，是「多住」，就是很多的時間能安住涅槃。這個初開始出現這種境界就是「諦現觀」，這個「諦現觀」成就了，就是大乘就是得無生法忍了，小乘就是得初果了。證入到這樣的果位的時候「心無退轉」，從這麼以後你這個清淨的心永久也不會再失掉了。「亦無憂慮」，這種人他也不會再有所憂慮、有所憂愁，什麼憂愁呢？「謂我我今者，為何所在」，他入於這個諦現觀之後，我不可得一切法不可得，離一切相無分別境界，他不會再有所顧慮，說是：「這個，我在凡夫的時候這個『我』，得聖道時候這個『我』，現在這個『我』在什麼地方去了？」不會有這種想法的，不會有這種顧慮。他那個心情離一切分別相是大自在的境界。

    這是你若把這五因二十種相能這樣攝受，能這樣學習成就，就會有這種境界出現了。

    這是「略標」，就是大要地標出來，提出來。下面第二科才「廣釋」。分兩科，第一科先說這個「五因」是什麼。分三科，第一科是「徵起」。

未二、廣釋（分二科）　申一、五因（分三科）　酉一、徵起

何等五因？

    什麼是五因呢？

    這是「徵起」，第二科是「列釋」。分五科，第一科是「由通達作意」，這是第一個因。

酉二、列釋（分五科）　戌一、由通達作意

一、由通達作意故，謂由如是通達作意無間，必能趣入正性離生，入諦現觀，證聖智見。

    「一、由通達作意故」，你要入諦現觀，這個愛盡寂滅涅槃，你要有通達作意這個條件，你要準備好。什麼叫做「通達作意」呢？「謂由如是通達作意無間，必能趣入正性離生」，就是說你由於這樣的「通達作意無間」，就是通達無我，就是明白無我的這個道理。當然一切法是無常的變異，但是其中「我」不可得，就是這個「無我」的作意。這個作意「無間」，就是沒有煩惱間雜在裡邊，沒有煩惱。主要的煩惱就是我，執著有我這個我見，間雜在裡面。沒有煩惱間雜在裡面，你純是清淨的無我觀，「必能趣入正性離生」，決定你能夠進入到這個「正性」，「正性」就是涅槃，這個涅槃的境界，就是有漏的五蘊前一剎那滅、後一剎那不生的這個境界。

    從《阿含經》這個「無常」，就是無常滅，一切法剎那滅，剎那滅，又剎那生、剎那滅這樣子。但是這一切法的生是愛緣取，取緣有，有緣生，一切法是這樣生的。受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，就不生了。本來一切法是剎那滅、剎那生、剎那滅、剎那生的，但是你到達這個時候你沒有受了，觸緣受、受緣愛，你有這個無我的智慧的時候，你不受一切法了的時候一切法就不生了，剎那滅以後一切法不生那就是涅槃的境界，就是「趣入正性」。

    「離生」，這個「生」就是煩惱，你有愛，有愛就有取，愛緣取、取緣有、有緣生，就有生。你沒有煩惱了就「離生」，一切法不生這個時候你就入了諦現觀了，「入諦現觀」就契入到真理的境界，真理的境界就是那個清淨無分別的智慧，與那個法性相應了，這是聖人的境界。

    「證聖智見」，你就是證悟了，也就是成就了聖人的「智」慧，和聖人的「見」的境界了。這個「見」也是智慧，就是能斷煩惱的那個智慧叫做「見」。斷了煩惱就得解脫，那個證悟解脫的那個智慧叫做「智」。或者通達不現見的一切法的智慧叫作「智」，就是通達過去和未來的一切法的智慧叫作「智」，通達現在一切法的智慧叫作「見」。就是這麼解釋吧！總而言之，就是聖人的清淨無分別的智慧你成就了。

    這是「通達作意」，這個「通達作意」雖然這個地方說是「廣釋」，實在還是略釋，下面還有解釋。這是第一因。

戌二、由所依

二、由所依故。謂由依此所依無間，必能趣入正性離生，餘如前說。

    「二、由所依故」，這是第二科「由所依」。你入諦現觀不僅是通達作意，還要有第二件事就是「所依」。

    什麼是「所依」呢？「謂由依此所依無間，必能趣入正性離生」，這是說由於你成就了「所依」，以此「所依」作你的依止處，這個就是「定」，就是三摩地或者三摩地圓滿或者三摩地自在，這個就是「所依」。「謂由依此所依無間」，你能加上那個通達作意，這個通達作意這個智慧以定為所依，「無間」，沒有煩惱地，就把這個我、我所的煩惱去掉了。「必能趣入正性離生」，就是這樣，就成功了。

    就是這修行光是智慧還不可以，沒有這個定你智慧還不能見到真理，若是只是有定沒有智慧也不行，所以有通達作意還要有「所依」，這個「所依」「必能趣入正性離生」，什麼是「所依」呢？「餘如前說」像前面說過了，什麼是「三摩地、三摩地圓滿、三摩地自在」？就是這個是「所依」。

戌三、由入境界門

三、由入境界門故。謂由緣此入境界門，必能趣入正性離生，餘如前說。

    一共有五因，這兩個因說完了。現在是第三個因「入境界門」，這還是一個因。

    「由入境界門故」，你有一個定作所依止，還要有通達作意，通達作意去悟入這個諦現觀要有一個入境界的門。像這個房子，你要進到這個房子來要有一個門才能進到這房子來。你要通達法性也要有一個門，這個「門」是什麼？就是所緣境，就是一個所緣境。你不能直接觀這個涅槃的境界，你要通過有為法，通過現在的你的色受想行識，譬如說以色為所緣境、色就是門，或者以受想行識為所緣境、受想行識就是個境界門、它就是門，或者是你觀這出入息、息就是門。就是以所緣境，就是四念處，身、受、心、法都是門。其實一切法都是門，都是入涅槃的門，但是你要有一個通達作意，加上禪定的所依，這樣才可以。

    「謂由緣此入境界門，必能趣入正性離生」，那也決定就得到諦現觀了。「餘如前說」，像前面有解釋。前邊文上曾經說過有四十作意，作意有四十種，其實那就是境界門，也就是身受心法都是所緣境，有很多種很多種作意。不過，後邊還有解釋。

戌四、由攝受資糧

四、由攝受資糧故。謂由此攝受資糧，必能趣入正性離生，餘如前說。

    前面有三個因，還不夠的呀，你還要有第四個。第四個就是「攝受資糧」。「由攝受資糧故」你還要爭取這個資糧，「資糧」就是因，就是前方便，也是前方便。你到一個遙遠的地方去做事情你一定準備資糧，這中途生活所需你要準備好，經過多少天到達那個地方，那麼中間所需的這些就是資糧。

    現在你要達到聖境的時候，你現在是凡夫要達到聖境中間有一段距離，你也要有資糧，要有這個資糧才可以。這個「資糧」這裡面有很多事，譬如說你一開始你要修四聖種，這個衣服、飲食、臥具這些東西，你修四念處這些事情，修……，還有六隨念後邊有解釋，你還要這些東西有這些方便法門做前方便，你要去學習要用功。所以「由此攝受資糧，必能趣入正性離生，餘如前說」，這前面也說了很多了。

戌五、由攝受方便

五、由攝受方便故。謂由攝受如是方便，必能趣入正性離生，乃至廣說。

    這是第五個。一共五個因，這是最後一個因「由攝受方便」。這個「攝受」其實也就是「積集」其實也就是「準備」，你要準備這些道前的這些資糧，也是資糧，但是和前面那個攝受資糧不同。

    「由攝受方便故，謂由攝受如是方便」，就是你若是……，譬如說出家剃度了，剃髮出家、受戒，還要拜一個師父，拜一個和尚阿闍黎跟他學習佛法，這些事情也都是方便，也都是得道的前方便。

    「謂由攝受方便，如是方便必能趣入正性離生」，由這些方便你若是能夠做得合適，也就可以得聖道的。「乃至廣說」這件事，前面也是說了很多這些出家的事情。

酉三、結說

如是五因，當知依諦現觀逆次因說；非順次因。依最勝因，如先說事，逆次說故。

    這第三科「結說」。這個第一科是「徵起」，第二科是「列釋」五因，現在是「結說」，結束這個五因之說。

    「如是五因」像前面說這五種因，「當知依諦現觀逆次因說」，就是不順那個次第說的。「非順次因」就是這個「因」，從凡夫開始修行來說呢，你先要有攝受方便，然後攝受資糧，然後入境界門，然後由所依，然後通達作意這麼入諦現觀，應該是這樣子。現在說的是先由最殊勝的地方說，就是不順這個由淺而深的次第。這個次第是由淺而深，現在說由深而淺所以叫「逆次因說」，「非順次因」。

    「依最勝因，如先說事，逆次說故」，依這個得聖道的因緣裡面從最殊勝的那個地方開始說，就是通達作意這是最殊勝的。「如先說事」，像前面說的這個事。「逆次說故」逆那個次第，就是由深而淺這麼說，這是說成這麼一個次第。若順著次第，應該先說淺而漸漸地說深，應該這麼說。

申二、二十相（分五科）　酉一、初因所攝（分二科）　戌一、舉五相（分五科）　亥一、通達障礙

謂於空、無願、無相加行中，於隨入作意微細現行，有間、無間隨轉我慢俱行心相能障現觀作意，正通達故。

    前面說這個五因，其實在這是略說的。現在第二科說「二十相」這是廣說了。分五科，第一科「初因所攝」，就是通達作意所說的，這裡邊所攝的。分兩科，第一科是「舉五相」，這個通達作意裡面有五個相，有五件事。一共有二十相要記住，這裡這個第一因這裡有五相。分五科，第一科是「通達障礙」。

    「謂於空、無願、無相加行中」，這個就是在四善根位的時候，暖、頂、忍、世第一這個時候，就是內凡位的這個時候，內凡位這個時候修這三三昧，修空三昧、修無願三昧、修無相三昧。

    這個「空」，就是修無我觀，就是在奢摩他裡面修無我觀，這是「空三昧」。這個「無願三昧」，就是觀察色受想行識是無常的、是苦、是不淨，對於這個有漏的果報不歡喜，這「無願三昧」。「無相三昧」呢就是在奢摩他裡邊觀色不可得、受想行識不可得、一切相都不可得，不思惟一切相，思惟無相，那就是「不與萬法為伴侶」這樣的修行，而是在定裡邊所以叫做「無相三昧」。

    「加行中」就是努力地修三三昧這就叫做通達作意。但是修這種通達作意的時候「於隨入作意」，就在你隨順趣入修三三昧的作意裡面「微細現行」有「我慢」，有我見，有我的執著就在你這三三昧裡面「微細現行」，很微細地令你不容易覺了，你不大知道。「有間、無間隨轉我慢」，「有間」就是有間斷，你在修三三昧的時候這個我慢就現行了但是「有間」斷，一下子就不現了。「無間」呢就是剎那剎那相續的這個我慢就在那裡活動，譬如說；「我現在很有修行，我現在能修空三昧，我現在能修無願三昧、修無相三昧，我久遠以來流轉生死我現在可能不要流轉生死了」，就是有這種分別，那就是「隨轉我慢」，這種「我慢」隨著你的三三昧的通達作意在那裡「俱行」，同時地活動，你這個我慢的心和那個三三昧同時地活動。

    「心相能障現觀作意」你這樣地修行，這三三昧就是無我觀，無我觀裡面還有我的執著，這樣的情況「能障現觀作意」，能障礙你不得現觀作意不得聖道，你這無漏的無我無我所不成就，能障礙你。「正通達故」，但是你現在自己知道了：「喔！我在修三三昧裡面，本來是修無我觀的時候，在這裡面還執著有我」，你通達這件事，還是通達了，所以這一科的名字叫「通達障礙」。通達「在自己修無我觀裡面、有障礙無我觀」的這件事，還有這件事。這是第一科，第一相。

亥二、棄捨麤重

既通達已；於作意俱行心任運轉中，能善棄捨，令無間滅。

    這是第二科「棄捨麤重」。你既然是明白了「我在修無我觀裡面這個我、我所的執著出來了」，就是這高慢心就出來了。「於作意俱行心任運轉中」就是你這三三昧的「作意」警覺應起的如理作意現前叫做「作意」，這個「作意」在我、我所的執著同時活動的任運轉的裡面任運地活動，這個時候的修行很高了，當然還是在賢位沒有入到見道位的時候。「能善棄捨」你能夠很善巧地把這我、我所的執著去掉，能去掉能滅除去，不執著有我不執著我慢，不要說：「我比別人強」，沒有這種想法。

    「令無間滅」，令你這我、我所這個清淨的智慧不間斷中滅除去這我慢的這種執著，這無我的智慧叫做相續無間，我慢的心叫它滅掉，這樣子。這個「棄捨麤重」就是把這我、我所的麤重的煩惱把它滅除去。

    這是第二個相。這個《披尋記》的文念一下。

《披尋記》七四五頁：

謂於空無願無相加行中等者：謂於諸有為趣生死法中，修習空行、無願行、無相行，為欲入諦現觀證聖智見，名空無願無相加行。然於彼行隨順趣入作意生時，有能障礙現觀我慢隨轉，或不相續，或復相續，是名有間無間。任運而生，難可覺了，是名微細現行。心與隨轉，動亂於心，是名心俱行相。謂於爾時作是思惟：我於生死曾久流轉，我於生死當復流轉，我於涅槃當能趣入，我為涅槃修諸善法，我能觀苦真實是苦，我能觀集真實是集，我能觀滅真實是滅，我能觀道真實是道，我能觀空真實是空，我觀無願真實無願，我觀無相真實無相。如是諸法，是我所有，如〈聲聞地〉說。（陵本三十四卷十八頁）是即我慢心俱行相，由是因緣，能障現觀，令不得入。若能了知如是我慢隨轉作意是障礙已，便能速疾以慧通達，名正通達。

    「謂於空無願無相加行中等者：謂於諸有為趣生死法中，修習空行、無願行、無相行。這個「行」就是心的作用，你觀察「我不可得」這是你心裡面的一種分別所以叫做「行」。「無願行」，「無相」也是這樣「行」，「為欲入諦現觀證聖智見」，為什麼要這樣子來修行？就是目的是這樣子。「名空、無願、無相加行」。

    「然於彼行隨順趣入作意生時，有能障礙現觀」的「我慢隨轉」，隨著你的三三昧在活動，「或不相續」就是一剎那間很短時間有我慢的心情又滅了，不相續了，「或復相續」剎那剎那相續的，「是名有間無間」就這麼講。「任運而生，難可覺了，是名微細現行。心與隨轉，動亂於心，是名心俱行相」。

    「謂於爾時作是思惟：我於生死曾久流轉」，過去久流轉生死。「我於生死當復流轉」，還是要流轉生死。「我於涅槃當能趣入，我為涅槃修諸善法，我能觀苦真實是苦，我能觀集真實是集，我能觀滅真實是滅，我能觀道真實是道，我能觀空真實是空，我觀無願真實無願，我觀無相真實無相。如是諸法，是我所有」，是我能作得到，你們都不如我。心裡面就這樣子作意，這就是「我慢」。「如〈聲聞地〉說」，這都是〈聲聞地〉的文。「（陵本三十四卷十八頁）是即我慢心俱行相」。

    「由是因緣，能障現觀，令不得入，若能了知如是我慢隨轉作意是障礙已，便能速疾以慧通達，名正通達。」

亥三、思惟真如

依無間滅心，由新所起作意，以無常等行如實思惟。

    這是第三相「思惟真如」，也就是說那個通達滅除我、我所的相貌。

    「依無間滅心」就是你這個無我觀，這個三三昧不間斷地滅除去這個我、我所心。這樣呢，「由新所起作意」，你開始這樣修行的時候總是不是那麼樣的純熟，逐漸地逐漸地你就純熟，逐漸逐漸地就是有力量，所以後後生起的都是「新所起」的「作意」。但是內容是什麼呢？「以無常等行如實思惟」，就是無常、無我、空、不淨，就是四念住，這些修行，這裡面就是那個十六心觀，就是那個。「如實思惟」，如法的真實相這樣去思惟觀察的，這就叫作「思惟真如」。

亥四、現觀智生

由此作意，修習多修習故，所緣能緣平等平等智生。

    第四科「現觀智生」。「由此作意，修習多修習故」，由於你在奢摩他裡邊作如是觀。「修習」，今天也修習明天也修習，作了很多很多的修習，這樣修行。「所緣能緣平等智生」，到了有一天早晨起來靜坐作如是觀的時候，這個「諦現觀」出現了，你就得初果了，得無生法忍了，是這個意思。

    這個「所緣能緣平等智生」，這個所緣的境界是無常的、是無我的，能緣的智慧也是無常、無我的也是寂滅相的，所以他們是平等平等的智慧。這個平等的智慧就是無漏的無分別的清淨智慧，這就是聖人的智慧出現了。

亥五、了自所證

彼於爾時能障現觀我慢亂心，便永斷滅，證得心一境性。便自思惟：我已證得心一境性，如實了知。

    這是第五相「了自所證」，明白自己所證悟的境界。

    「彼」那個修行人在那個時候，「能障現觀」的「我慢」那是一個「亂心」，他是搗亂的這個心「便永斷滅」，永久地息滅了再不會出現了，它再不能搗亂了。「證得心一境性」，說這個人呢就成就了「心一境性」。「心一境性」就是在禪定裡面而不是在散亂心裡面，在禪定裡面這聖人的智慧出現了，這太陽出來了，是這麼意思。

    這個……是定中修觀？不定中修觀？這個事兒就在這裡可以知道。其實在北傳佛教，這個漢文佛教，不管是《大智度論》也好，《瑜伽師地論》也好，都是主張定中修觀。當然這件事呢，你沒得禪定的時候你還不夠資格說這種話，你沒得到禪定你都是在定外修觀嘛！不能說是定內修觀。成就了定，最低限度成就未到地定，或者色界四禪，這個時候你才能夠在定內修觀。可是出定以後你行住坐臥，你也會有的時候會有如理作意，那就是定外修觀嘛。所以北傳佛教，你在文字上看也看出來定外也有修觀。但是，得聖道是在定內的而不是在定外，這件事是可以決定的了。說南傳佛教，你們看那個《清淨道論》上有一段文，是說天眼通說他好像定外。其實呢還是要定內，你一定要有定而入定，然後才有力量發出天眼通來；如果你沒有定，你定外你去修觀你不能發天眼通的，你只是定外去作觀你不能發天眼通。所以還是定內是最重要的。

    「便自思惟：我已證得心一境性」，這個時候這個修行人……，這就是後得智了。他自己思惟：「我現在已經證得這無漏的心一境性」，就是得到諦現觀了，「如實了知」他自己就「了知」。這可見得聖道的時候自己知道得聖道的。

戌二、結能入

當知是名由通達作意故，入諦現觀。

    這是第二科「結能入」。這第一科「舉五相」，現在是第二科「結能入」。

    「當知」道「是名由通達作意故」，你成就了你契入了真理，契入了這個法性的真理，成就了無漏的無分別的現觀智慧了。

    這個《披尋記》有解釋得深一點。

《披尋記》七四六頁：

證得心一境性者：此中心一境性，謂通達三摩地所行影像唯是其識。或通達此已，復思惟如性。如《解深密經》說應知（三卷三頁）。

    「證得心一境性者：此中心一境性，謂通達三摩地所行影像」也就是所緣的影像，「唯是其識」它是識所變現的影像，離開了識你那個所緣境是不可得的，所以唯識無義。「或通達此已，復思惟如性」，「思惟如性」呢這個能通達的也不可得了。「如《解深密經》說應知（三卷三頁）」。

酉二、第二因所攝（分二科）　戌一舉六相（分二科）　亥一、入住出相

又若先以世間道，得三摩地，亦得圓滿，亦得自在。彼或於入三摩地相，謂由此故，入三摩地。或於住三摩地相，謂由此故，住三摩地。或於出三摩地相，謂由此故，出三摩地。於此諸相作意思惟，安住其心，入諦現觀。

    這是第二科，就是「第二因所攝」，所屬的。分兩科，第一科「舉六相」。那個第一因有五相，現在是第二因是有六相。六相裡面分兩科，第一科「入住出相」。

    「又若先以世間道得三摩地」，說是這個人他在得聖道之前，得諦現觀之前他以「世間道」不是以佛法，他修行得到未到地定了得到「三摩地」，「亦得圓滿」或者進一步也得到色界的四禪，「亦得自在」又進一步四禪的清淨鮮白而得到神通了，那麼這就是依止。

    「彼或於入三摩地相，謂由此故，入三摩地。或於住三摩地相，謂由此故，住三摩地。或於出三摩地相，謂由此故，出三摩地」，這是說這個入住出相。

    「彼或於入三摩地相」，這是得三摩地，以得到未到地定為例。說「彼」那個人或者是在入三摩地的所緣相，「謂由此故」，謂由此所緣相故「入三摩地」。你心裡面緣這個所緣境的時候就入於未到地定了，你由初禪……四禪也都是這樣子，就是這樣子。「或於住三摩地相，謂由此故住三摩地」，或者這個人這個時候是有安住在三摩地的所緣相，「謂由此」所緣相「故」就是繼續地安住在三摩地裡邊。「或於出三摩地相」，從三摩地裡面出來也有一個所緣相，那個相當然不是定內的所緣相就是其他的事情了，或者你入定的時候，這時候想要去吃飯你緣念這個吃飯的事情呢就從這個三摩地裡邊出來了，或者緣念這時候要到廁所去，那麼你就是用這個相你就從三摩地裡面出來了，或者我這時候同誰有約會我約會這誰要辦這件事，那時候你就從禪定裡面出來了，所以這個「出三摩地」裡面也是有原因的，那就是「相」。「謂由此故」從三摩地裡面出來了。其他的三摩地圓滿、三摩地自在也都是這樣子。

    「於此諸相作意思惟，安住其心，入諦現觀」。「於此諸相」這麼多的相，你能夠作意思惟去觀察這個相，「安住其心，入諦現觀」，那麼這個地方特別處在這個「入諦」，前面是「入、住、出」這個地方單說「入」。「入諦現觀」的時候在這個禪定裡面修這三三昧了，這就是「入諦現觀」。

《披尋記》七四六頁：

或於入三摩地相等者：此中入住出相，如〈三摩呬多地〉別釋應知。（陵本十三卷三頁）

    「或於入三摩地相等者：此中入住出相，如三摩呬多地別釋應知」，在前面那地方講過這件事。

    前面這是第一科入住出三相。第二科是止舉捨，又是三相。

亥二、止舉捨相

若得三摩地，而未圓滿，亦未自在。彼或思惟止相，或思惟舉相、或思惟捨相，安住其心，入諦現觀。

    「若得三摩地，而未圓滿，亦未自在」，若是成就了未到地定「而未圓滿」色界四禪，「亦未自在」，假設他也圓滿了色界四禪但是沒能夠得大自在，這個時候他要努力地向前進修，他就怎麼修呢？有止、舉、捨的三相。「彼或思惟止相」就是修定，心無分別，安住所緣境心無分別。若是從這個未到地定進一步修初禪，那就修七種作意了，也是有止有觀。

    「或思惟舉相」，「舉相」就是，這個時候心裡面沉沒或者是恐怕沉沒，那麼就「思惟舉相」，就是一個淨妙的所緣境，選擇這個淨妙的所緣境去思惟觀察這個精神就來了，這時候就努力地正常地修止觀了；或者是你以佛、法、僧為所緣境這些事情，那就能夠發動你的精神使令你能夠精進地去修行。

    「或思惟捨相」，思惟捨相那是止觀相應了的境界，任運而住你不需要特別努力，那叫做「捨相」，這樣子「安住其心」。或思惟止相安住其心，或思惟舉相安住其心，或思惟捨相安住其心，「入諦現觀」，也還是要修三三昧的。

    這是止、舉、捨、相和入、住、出、相，加起來是六相，這個第二因。

戌二、結安住

如是當知由所依故，其心安住。

    前面第一科是「舉六相」，現在第二科「結安住」。

    「如是」，像前面說的這六相這樣子，「當知由所依故」，因為你修三三昧你還要有一個所依處，就是三摩地、三摩地圓滿、三摩地自在作你的所依止處。「其心安住」，安住這裡修三三昧才能夠入諦現觀的。

酉三、第三因所攝（分二科）　戌一、舉二相 （分二科）　亥一、辨障礙（分三科）　天一、標

又有二法，於修現觀極為障礙。

    這是第三因。第三因就是那個「入境界門」所攝的。分兩科，第一科「舉二相」。又分兩科，第一科「舉障礙」。分三科，第一科是「標」，標出這個障礙。

    「又有二法」又有兩件事，「於修現觀極為障礙」你想要修這個無漏的現觀成就，它障礙你使令你不成就。

天二、徵

何等為二。

    何等為二呢？

天三、列

一、不正尋思所作擾亂，心不安靜。二、於所知事，其心顛倒。

    「一、不正尋思所作擾亂，心不安靜」，這樣子。就是在靜坐的時候本來是應該修三三昧有止有觀嘛，但是這時候偏有「不正」不合道理的分別，「不正尋思」就是欲尋思、恚尋思、害尋思、親里的尋思、國土的尋思就是思惟這些，還有不死尋思，「所作擾亂，心不安靜」心裡面就不寂靜了。這個「欲尋思」，想要……，我去找一點有營養的東西來吃，或者和誰以前見過面，現在這個人怎麼樣了？想念他，心不安靜。這也是障礙你的諦現觀。

    「二、於所知事，其心顛倒」。「於所知事」所認識的身受心法的事情，「其心顛倒」認為是常樂我淨的；無常的事情認為是常，是苦惱的事情認為是樂，無我嘛認為有我，不清淨的苦惱的境界認為是清淨的是美妙的，心裡顛倒了，這樣子也障礙你諦現觀的成就的。

亥二、明對治（分二科）　天一、標

為欲對治如是障礙，當知有二種於所緣境安住其心。

    前面是「辨障礙」，這底下「明對治」。分兩科，第一科是「標」。

    「為欲對治」就是這個修行人還好，知道自己有錯誤了想消除去這種障礙，消滅這個障礙，怎麼辦法呢？「當知有二種於所緣境安住其心」就可以滅除去這個障礙。這是「標」，下面是解釋。

天二、釋

謂為對治第一障故，修阿那波那念；為對治第二障故，修諸念住。

    「謂為對治第一障故」，就是你這位修行人對治你第一種障礙，「不正尋思所作擾亂心不安靜」這個障礙，「修阿那波那念」修這個持息念、數息觀，修這個法門就把那個雜亂的分別把它停下來，這是一種。這個數息觀在〈聲聞地〉說的很詳細的。

    「為對治第二障故，修諸念住」。第二障礙就是顛倒，常、樂、我、淨這種顛倒，你就要修這個四念住：觀身不淨、觀受是苦、觀心無常、觀法無我，你這樣觀察，這樣對治它，就把那個顛倒心息滅了。

戌二、結安住

如是當知由入境界門故，其心安住。

    這是第二科「結安住」。第一科是「舉二相」。這個第三因有二相，這個「結安住」。

    「如是當知」像這樣子你就知道，「由入境界門」，譬如這個數息觀這是個境界門，四念處這是個境界門，這樣子其心就安住下來，把障礙滅除去了「其心」就「安住」了，不顛倒了，也不亂了。

酉四、第四因所攝（分二科）　戌一、舉四相（分四科）　亥一、遠離非處（分二科）　天一、標非處

又於妙五欲樂習近者，於聖法毘奈耶，非所行處。

    這是「第四因所攝」，第四科，這又分三科，第一科「舉四相」。第四因裡面有四相，分四科，第一科是「遠離非處」這個不清淨的地方你要遠離。分兩科，第一科標這個「非處」，什麼是「非處」呢？是不應該去走動的地方。

    「又於妙五欲樂習近者」，「又」這個凡夫認為那個五欲是非常好的東西，數數地去親近這個五欲叫「習近」，「習」是數數地去愛著這個五欲樂，這一般的凡夫境界是這樣子。「於聖法毘奈耶，非所行處」，在聖法律，在佛法裡邊出家的人來說，修學聖道的人這個五欲樂「非所行處」不是你應該到那裡活動的，你不應該常到五欲那裡邊去活動。這是「標非處」。

天二、明遠離

若於隨宜所得衣服、飲食、諸坐臥具，便生喜足。隨所獲得利養恭敬，制伏其心。謂依妙五欲，不由所得利養恭敬，心便堅住；由此因緣，遠離一切非所行處。

    這是第二科「明遠離」，明這遠離的事情。說是不去親近五欲樂、是的。但是你也不能完全遠離這種五欲的事情，因為你還要穿衣服吃飯這也是一種欲，那怎麼辦呢？「若於隨宜」若是你這位修行人「於隨宜」，隨其所宜得到的衣服、得到的飲食、得到的諸坐臥具「便生喜足」，得到的這些衣服、飲食、諸坐臥具你心裡面就歡喜就滿足了。因為你這個身體的存在你沒有這些東西很難生存的嘛，還是要有這些事情，那麼有了以後就滿足了。

    「隨所獲得利養恭敬，制伏其心」，隨你所得到的這些衣服、飲食、諸坐臥具的利養和人家對你的恭敬你不要愛著，要「制伏其心」，你要用四念處來調伏你的心，你不要愛著，不要所得的東西特別執著，不應該。對於供養你的那些施主你也不要太執著，也不要執著。如果心裡面有這種執著了呢要制伏，制伏這個心，「制伏其心」。

    「隨所獲得利養恭敬，制伏其心」，怎麼叫做「制伏其心」呢？「謂依妙五欲，不由所得利養恭敬，心便堅住」，就是你所得到的這個五欲，你所得到的衣服、飲食、臥具、醫藥這些欲，「不由所得利養恭敬」心你就要去執著去，「這是我的」，不是。說：「這個居士是我的」，你不要這樣執著。我們的確還有這種過失，說：「這個居士是我的護法」，就不可以去供養別的比丘啊？的確是有這些問題。

    「由此因緣遠離一切非所行處」，由於你有這樣的道心，由於你有這種觀察，由這個因緣。「遠離一切非所行處」，不合道理的事情都不做，你就不執著。

亥二、樂斷樂修

既遠離已，依諸念住樂斷樂修。於晝夜分，時時觀察自他所有衰盛等事，心生厭患。

    「既遠離已」，這是現在第二科「樂斷樂修」。既然是遠離了五欲常常地制伏自己的心清淨自己的心，以後還做什麼事情呢？「依諸念住樂斷樂修」就依四念處，依這個四念住，「樂斷樂修」心裡面歡喜斷煩惱歡喜修學聖道。歡喜斷煩惱這件事還不容易，你歡喜斷煩惱嗎？你有煩惱的時候你歡喜斷嗎？自己要問問自己啊！我歡喜斷煩惱，歡喜修學聖道。

    「於晝夜分，時時觀察自他所有」，這個修四念處裡邊，現在主要這個地方是修無常觀。「於晝」白天、「夜」間的時候時時地觀察自己所有的或者別人所有的，有什麼事情？「衰盛等事」就是衰敗的事情，就是原來很好忽然間衰敗了這種境界你要思惟，「盛事」就是衰敗了以後又興盛起來，這個事情這無常的變化。衰敗了的時候，由盛轉為衰敗的時候人非常地苦惱，由衰敗轉為興盛的時候人就開始快樂，但是快樂中也有很多的苦惱，你對於這種興盛的事、衰敗的事「心生厭患」，不高興這種事情，都不要去愛著這些事情，「心生厭患」。

亥三、修習隨念

又復修習佛隨念等，令心清淨。

    這第三科。前面是「樂斷樂修」。第一科是「遠離非處」，第二科「樂斷樂修」，現在第三科「修習隨念」。

    「又復修習佛隨念等，令心清淨」，這是第四因攝受資糧。又這個修行人可以修習佛隨念、法隨念、僧隨念、戒隨念、施隨念、天隨念這是六念。「又復修習佛隨念等，令心清淨」，說一開始先不修四念住，修習這個六念法門。

    「修習佛隨念」就是你在經行的時候也好，或者是靜坐盤上腿的時候心裡面還是修奢摩他，奢摩他修一會兒然後就修佛隨念，修佛隨念是怎麼修呢？就思惟佛的功德，就按照如來、應供、正偏知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊，就按照佛的十號來思惟佛的功德這叫做佛隨念，可以這樣子，這就是念佛法門。當然和我們持名念佛不同，持名比較簡單就是不用費什麼力量，就是念佛名號就好了。現在思惟佛的功德你要用點力量，最低限度佛的十號你要找參考書這個「如來」怎麼講？你要思惟「如來」的時候你看怎麼講呢？然後知道怎麼講，心裡面就在思惟：「如來者，無所從來，亦無所去，故名如來」，「若有人言：有來有去、有去、有坐、有臥，是人不解我所說義」，「如來者，無所從來………是名如來」，這樣子思惟才可以。你若說：「來、去者那個是如來」，這就不對了。「無所從來，亦無所去，故名如來」。

    這個「法隨念」呢？「佛隨念」我們還好像容易解釋，這個「法隨念」怎麼念法呢？其實我們以前是講過的，但是不是那麼熟悉我也講一講怎麼叫做法隨念。這個法隨念就是佛所說的這個正法，佛的大悲心大智慧為一切眾生所宣說的正法用七個行相來憶念、來觀察。

    第一個呢是「善說」，就是善惡的「善」言說的「說」，「善說」就是說得非常好。就是佛說苦，苦真是苦、集真是集、滅真是滅、道真是道這就叫做「善說」；如果佛說這個苦不是苦、集不是集，說這個生老病死苦、愛別離苦、怨憎會苦這不是苦，那就不是「善說」了。說集不是集，說你有煩惱你造了業力令你集成了很多的苦，這苦是由煩惱和業力集成的，說是佛說這個集不是集那就不是善說了。滅不是滅，道不是道，那就不是善說了。但是佛說這個苦真實是苦、集真是集、滅真是滅、道真是道，那就是「善說」。這是「善說」，這是第一個。

    第二個「現見」，「現見」就是現在就可以看見。佛說這個苦、集、滅、道，當然凡夫從文字上也可以這樣子去學習，但真實心裡面也不感覺到苦，在苦中而不知道是苦；「苦集滅道」？不承認這件事。但是你若是佛教徒的話，由佛說的法你去修這種現觀，觀察這個苦真是苦、集真是集、滅真是滅、道真是道你若這樣子，真實這樣子去觀察的話，「於現法中」就是於你現在這個生命體之中，不是說死掉了以後，不是；就是現在的時候就能令你見到苦、見到集、見到滅、見到道。這個見苦、見集這也是聖人，見滅就是見到法性理了，見到這個戒定慧的道，這就是你現在就可以得聖道。這個「現見」就是這樣意思，你現在這麼修這苦集滅道這種現觀，你現在就能見到苦集滅道，就能得聖道，就能斷除去見煩惱、愛煩惱得阿羅漢，現在就可以的，只要你現在肯修你就能成就。如果說你現在修了而不能夠現見，那佛的正法不是現見。可是事實上你真是能夠修苦集滅道的現觀，於現法中就能夠見苦集滅道，能斷見道所斷的煩惱，能斷修道的煩惱，你就能成功了。這叫作「現見」。善說、現見。

    「無熱」，佛說的這個苦集滅道。這個「無熱」是什麼？指「八正道」說的。這個「八正道」裡面沒有「熱」，這個「熱」是煩惱；這個正見、正思惟、正語、正業、正命、正精進、正念、正定這是清淨的善法，裡邊沒有煩惱所以叫作「無熱」。

    「應時」，第四個是「應時」。這個「應時」怎麼講呢？就是八正道。你現在能夠修這個八正道，你現在就可以見苦、見集、見滅、見道就可以得聖道，叫做「應時」。不是將來的，說將來才能得聖道，不是；就是現在就能得，叫作「應時」。這是第四個。

    第五個是「引導」，你修八正道的時候，你修這個正見、正思惟、正語、正業、正命，就是戒定慧，它能引導你去見苦、見集、見滅、見道有這種力量，所以叫作「引導」。

    第六個是叫做「近觀」，就是遠近的「近」觀察的「觀」，「近觀」。你修這個八正道的時候，你作如是的止觀的修行的時候，你就能如實地知見苦集滅道的道理。什麼叫苦集滅道？你由修八正道你就能覺悟到，覺悟這苦集滅道的道理了。你若修八正道的話它有這個力量，所以叫作「近觀」。

    第七叫「智者內證」。這個智慧的人是誰呢？就是佛和佛的弟子都是有智慧的人。這些有智慧的人他們已經成功了，作如是的修行這個現觀他們「正等覺」苦集滅道的道理了，這個不是口頭說說的，真實有成功的人啊！這些大阿羅漢這些得無生法忍的聖人都是這樣成功了的。

    這叫做「法隨念」。這個《大智度論》上也是有，但是在這個《阿毘達摩法蘊足論》，是目犍連尊者造的。這個論上說這個「法隨念」。從這個「法隨念」上看，你真能做這樣的修行你現在就能得聖道，這個話有這種意思，有這種味道。

    但是這上面呢，他只是叫你這樣憶念觀察思惟，思惟這個「法」是善說、現見、無熱、應時、引導、近觀、智者內證。這就是你能這樣觀察你對於佛法的信心就生起來了，你會有這樣的信心。這個信心一生長起來那就非要去修行不可了，有這種味道。這是法隨念。

    佛隨念，法隨念，還有「僧隨念」。這個「僧隨念」就是在佛法裡面修行的人有成就了：初果向、初果、二果向、二果、三果向、三果、四果向、四果，一共四雙八輩。初果向、初果是一雙；乃至四果向、四果是第四雙，四雙一共八個人，都是聖人，這叫作「僧」。這些僧，他們得到了戒、定、慧、解脫、解脫知見這個無漏的清淨的法身的功德了，是良福田啊！這裡邊都是完全說的聖人，凡夫僧沒有說，凡夫沒有說在裡邊，說聖僧。

    佛隨念，法隨念，僧隨念，還有「戒隨念」。「戒隨念」就是受的這些五戒、八戒、沙彌戒、沙彌尼戒、比丘戒、比丘尼戒這些戒法。因為他們修行成功了的聖人沒有貪心、也沒有瞋心、也沒有愚癡心，所以他就身清淨、口清淨、意清淨，這個戒非常地清淨。

    佛、法、僧、戒，還有「布施」，就是要有慈悲心幫助別人解決困難，要有慈悲心。你常運用慈悲心也是非常重要的事情，這是將來能得大富貴，能得大財富，這個是布施。

    這個「天」，「念天」，這個「天」是什麼呢？這當然指欲界天說。就是他們對於佛法裡邊有信、戒、聞、捨、慧，沒說慚愧。信、戒、聞、捨、慧；他對於佛法有「信」心，而且他受持著「戒」；若說是生諸天或者是比丘也可能，或者是在家居士受這五戒。信、戒、「聞」、他能夠聽聞佛法，「捨」、他多少地能夠把自己的財富能布施出去，用慈悲心解決他人的困難這叫「捨」，「慧」、也通達無常無我的道理。他將來死掉了以後他就可以生到天上去了，這「念天」就這樣念。

    你這樣念，修這佛隨念、法隨念、僧隨念、戒隨念，還有施、天，就是這六種念。你這樣子憶念，這樣修止修這憶念，「令心清淨」使令自己的心這樣念了以後，在你心裡面這樣熏習，這個清淨的力量就增長了，心就清淨。清淨了，然後進一步修四念處也就比較容易了，這是這樣意思。

亥四、安住聖種

又復安住諸聖種中。

    這是第四「安住聖種」。這個「安住聖種」就是衣、食、住、樂斷樂修這四種。這個《披尋記》念一念就好了。

《披尋記》七四七頁：

又復安住諸聖種中者：此說四聖種應知。能生眾聖，故名聖種。謂於衣服、飲食、臥具，隨所得中皆生喜足，是名前三聖種。樂斷煩惱，樂修聖道，是名第四聖種。

    「又復安住諸聖種中者：此說四聖種應知，能生眾聖」，眾多的聖人由此建立的。「能生眾聖，故名聖種，謂於衣服、飲食、臥具，隨所得中皆生喜足」，雖然不是怎麼好，心裡也歡喜也滿足了。「是名前三聖種」，衣服、飲食、臥具，這是三個聖種。樂斷樂修，「樂斷煩惱，樂修聖道，是名第四聖種」。

    安住這聖種中，這是一種，這也是第四因。

戌二、結安住

如是當知由資糧故，其心安住。

    「如是當知由資糧故」，前面說這一共是四種，都是資糧。「其心安住」，其心安住在資糧這裡。這是第二科「結安住」。

戌三、簡所說

此依最勝資糧道說。

    這第三科是「簡所說」，簡別一下。

    現在說這個「資糧道」是按照資糧裡面最殊勝的資糧說的。這幾種，就是遠離非處、樂斷樂修、修習隨念、安住聖種，這是從最殊勝的說的，其實還有其他的一些資糧的。

酉五、第五因所攝（分二科）　戌一、舉三相（分二科）　亥一、初二加行方便相（分三科）　天一、標

又彼如是資糧住已，為修相應作意加行，故有二種加行方便。

    第五科「第五因」。第五因分兩科，第一科「舉三相」，這第五因裡面有三相。分兩科，第一科「初二加行方便相」。分三科，第一科是「標」。

    「又彼如是資糧住己」，這麼多的資糧你都學習好了。「為修相應作意加行」，這是修這相應作意的加行，以此為資糧你就可以進一步地正式修四念住了。「故有二種加行方便」，這裡說，這個修相應作意加行有兩種方便，這是標出來。

天二、徵

何等為二？

    是問。底下第三科列出來。

天三、列

一、自於契經阿毗達磨，讀誦受持，修正作意，於蘊等事，令極善巧。

    這是第三科列出來，列出來這個第五因。第五因這裡面實在也是資糧道。

    就是你「自」己啊！這個「契經」就是經，「阿毗達磨」就是論，這個經論你要「讀誦受持」，你「修正作意」，從經論裡面得到的法義來修正你內心的思想。究竟是什麼思想呢？怎麼叫「修正作意」呢？「於蘊等事，令極善巧」，於五蘊、十二處、十八界、十二緣起這些事情，「令極善巧」使令你有大智慧，你觀察五蘊、十二處、十八界就可以通達無我的道理了。究竟什麼叫做「無我」？你從這裡就會明白。這樣子呢，就是「學習經論、通達無我義」，這是一個修道的前方便。

二、依他師教，所謂大師，鄔波柁耶，阿遮利耶。於時時間、教授教誡，攝受依止。

    前面這是第一個加行。第二呢還有「依他師教」，你不能說：「我自己去學習經論」，這件事你能做得到嗎？你還要依止「他」人，另外的人，老師的教導。誰是你老師呢？「所謂大師」，「大師」就是「佛」，其次是你的「鄔波柁耶」就是你的小師，就是為你剃度的那個親教師。「阿遮利耶」，剃度的同時還有一個阿闍黎，軌範師。

    「於時時間、教授教誡」，若佛在世的時候佛當然是教導你，那麼佛若不在世就是你的鄔波柁耶和這阿遮利耶這兩個人，「時時間」要教授你，他有責任來「教授」你佛法，「教誡」你不可以做錯事。「攝受依止」，這個「攝受」就是引導你，他用慈悲心來引導你，做你的聖道成就的依止處。你這聖道要靠他的教導、教授、教誡才能成就的，所以他是你的依止師，就是鄔波柁耶和阿遮利耶是你的依止師。

    這兩樣，前面是依法，第一是依法，後面是依人。佛說「依法不依人」這是有大智慧的人，我們初發心的人自己智慧不夠，你自己學習經論不容易，要有老師，鄔波柁耶、阿闍黎教導你，你才能夠學習佛法學習得好一點。有老師教導能學習好，還是好樣的，都恐怕學不好，你若自己不努力，你還學不好的。就講到這裡。


Tape 244

瑜伽師地論 > 卷第二十 > Tape 244

亥二、後一正加行相（分二科）　天一、通一切

又正加行作意思惟，當知是名第三方便。此正加行作意思惟，名正加行。

    這個五因的「第五因所攝」分兩科，第一科是「舉三相」。分兩科，第一科是「初二加行方便相」。前天說過，那兩個相貌，第一個是學習經論通達無我義。第二個是依止善知識：一個是鄔波柁耶，一個是阿遮利耶。一個是依止人，一個是依止法，這是兩種加行方便，這是入聖諦的兩種方便。三相，這是有兩相了。這第二科「後一正加行相」，前面是方便，這個第三相是正加行相，是最重要的一個加行相貌。分兩科，第一科是「通一切」。

    「又正加行作意思惟，當知是名第三方便」，前面兩個加行方便，那是方便的加行，現在這是「正」，是最重要的加行。這個「加行」，這個努力的這個法門，還是你內心的作意思惟。「當知是名第三方便」，這是第三個方便加行的相貌。

    「此正加行作意思惟，名正加行」，這裡說的這個「正加行思惟」是正加行，和前面兩個加行不同。這個科的題目是「通一切」，這個修行的這件事從初發心開始，一直到最後成功得聖道了你都需要有這樣的加行，都需要有這樣的作意思惟，所以通於一切，通於凡聖。

天二、簡今義（分三科）　地一、標

此中義者，謂尸羅淨所有作意，名正加行作意思惟。

    這第二科「簡今義」，簡別現在這個第五因裡邊所攝的加行，它究竟說的是什麼呢？分三科，第一科是「標」。

    這裡邊說的這個正加行「謂尸羅淨」，就是你要持戒清淨。這個加行，你初發心來到佛法來你就要受戒，乃至到最後得到阿羅漢果你還是要持戒清淨。這個持戒清淨這件事就是你內心的事情，你內心有清淨的作意你就能持戒清淨，這還是作意。「名正加行作意思惟」，這裡說的就是持戒清淨，那麼放在一起說，你出家拜一個鄔波柁耶，拜一個阿闍黎，然後依止這兩位師父學習經論，學習經論的無我義，同時你要受戒，要持戒清淨。這就是這個合起來叫做三相，有這麼三相。

    這前面是「標」，下面第二科解釋。

地二、釋

彼自思惟尸羅清淨故，無悔惱；無悔惱故，便生歡喜。廣說乃至心入正定。

    「彼自思惟尸羅清淨故」，那個初發心的人，他把世間的五欲放下了來到佛法裡邊來，他能夠自己依據這個尸羅清淨去思惟去，他「思惟」他自己在想我要持戒「清淨故」，「無悔惱」，我就不會後悔，不會有煩惱。這表示你若犯戒，你就會後悔，你心裡面就苦惱。現在我若持戒清淨呢，「無悔惱」心裡面不後悔沒有苦惱，心情就「故便生歡喜」，我若持戒清淨，心裡面就不會後悔，而且有歡喜心。

    「廣說乃至心入正定」，心若生了歡喜以後，修習靜坐的時候就容易得輕安樂，你容易得欲界定、得未到地定，乃至到色界四禪，所以「乃至心入正定」。

    這是第二科，下面第三科是「結」。

地三、結

是故宣說此正加行作意思惟，名心住方便。

    所以佛就對我們說，開示我們這個持戒清淨，這個「正加行作意思惟」是「心住」的「方便」，「心住」者「定」也，是得定的一個前方便。你若持戒你就會身清淨、口清淨、心清淨，三業清淨心性柔和他就容易得定。你若不持戒的時候，你的眼耳鼻舌身意和色聲香味觸法接觸的時候就放逸，就會放逸、有貪瞋癡的活動。你一放縱呢，你靜坐的時候這個掉舉的事情就多，散亂的事情就多，你很難得定。所以你若能夠持戒清淨，是心住的方便。

戌二、結安住

由如是方便故，心速安住。

    這第二科「結安住」，「戌二、結安住」。現在是「善安住」這一科，「善安住」這一科，這麼多的事情，現在就是結束。

    「由如是方便故，心速安住」，由前面有這麼多的方便，你就心裡面容易安住下來，你就心就容易安住下來了。

    這個第五因，這個「酉五、第五因所攝」分兩科，第一科「舉三相」，現在第二科就是「結安住」，這是第五因這一科的。「由如是方便故，心速安住」。

未三、總結

彼於爾時，由此五因二十種相，攝持其心。於愛盡寂滅涅槃界中，令善安住，無復退轉。心無驚怖，謂我我今者，何所在耶？當於如是心安住時，應知已名入諦現觀。

    這是「未三」，這是第三科「總結」，就是這個「善安住」這一科裡邊分三科，第一科是「略標」，第二科「廣釋」，第三科就是「總結」。

    「彼於爾時」，就是那個發心的人那個時候「由此五」個「因」裡面有「二十種相」貌，「攝持其心」，這二十種相貌總而言之就是約束自己的內心。約束自己內心的結果，「於愛盡寂滅涅槃界中，令善安住」，就是對於這個「愛」著心「盡」了，就是證入到「寂滅涅槃界」裡邊去。這個愛著心若盡了，也就是欲界的愛、色界無色界的愛盡了，這個寂滅涅槃的境界就出現了，所以你心裡面很快樂地「安住」在那裡面，「無復退轉」，不會再退下來了。「心無驚怖」，你內心也不會再有恐怖。「謂我我今者，何所在耶？」這句話就是恐怖的相貌，「我現在在什麼地方？恐怕我沒有了」，那就是恐怖，現在沒有這種恐怖。

    「當於如是心安住時，應知已名入諦現觀」，你應該知道這樣心安住的時候，你就已經入了諦現觀了，這個諦現觀的境界這個就是得初果的境界，初果現前的時候是分證涅槃的境界。

辰二、結

如是名入聖諦現觀。

    這是第二科是「結」。這個第二科呢，是「入聖諦現觀」這一科分兩科，第一科是「徵」，第二科是解釋。這個解釋裡面分兩科，第一科是「辨入現觀」。「辨入現觀」裡面分兩科，第一科是「辨」，第二科就是「結」，就完了，這一科結束了。這個《披尋記》的文不用念了。

卯二、明普攝義

又此聖諦現觀義，廣說應知。謂心厭患相有二十種，心安住相亦二十種，除此更無若過、若增。

    這是第二科「明普攝義」，就是這個「入聖諦現觀」分兩科，第一科「徵」，第二科「釋」。第二科「釋」裡面有兩科，第一科是「辨入現觀」，現在第二科「明普攝義」。

    「又此聖諦現觀」裡面的道理「廣說」這麼多，其實就是說一個「善修治」，一個「善安住」這兩大科。這兩大科「廣說應知，謂心厭患相有二十種」，就是那個「善修治」，這個「心安住相亦二十種」就是「善安住」。「除此更無若過、若增」，就是這麼多了。這是第一科，這個修所成地這個入聖諦現觀。

    這個「出世間一切種清淨」，第一科是「世間一切種清淨」講完了。「出世間一切種清淨」前後一共是分五大科，第一科是「入聖諦現觀」這一科講完了。現在就是第二科「入現觀己離諸障礙」，就是這一科。這一科裡面分兩科，第一科是「徵」。

丑一、入現觀已離諸障礙（分二科）　寅一、徵

云何入聖諦現觀已，離諸障礙？

    「云何入聖諦現觀已，離諸障礙」這句話怎麼講呢？就是「入聖諦現觀已」，你初得無生法忍，初得到須陀洹果以後還有佷多問題，這個問題還要解決的，這裡面說「離諸障礙」，這是問。

    下面第二科解釋。分兩科，第一科是「辨離障礙」。分兩科，第一科是「辨」。又分兩科，第一科是「障礙」。他要離障礙，什麼障礙呢？先標出來。

寅二、釋（分二科）　卯一、辨離障礙（分二科）　辰一、辨（分二科）　巳一、障礙（分三科）　午一、標

當知此障略有二種。

    這標出來數目，下面第二科就是列出來。

午二、列

一、行處障。二、住處障。

    什麼障礙呢？一個是行處障，第二個就是住處有障礙，這兩種障礙。這是列出來，下面第三科解釋。解釋裡邊第一科，先解釋「行處障」。分兩科，第一科是「列」。分七科，第一科是「數與眾會」。

午三、釋（分二科）　未一、行處障（分二科）　申一、列（分七科）　酉一、數與眾會

行處障者：謂如聖弟子，或與眾同居，隨其生起僧所作事，棄捨善品，數與眾會。

    「謂如聖弟子，或與眾同居」，這地方說出來事實的情形，說這個人已經得了初果了，這個聖人。「或與眾同居」，假設他不是自己住茅蓬，他和大眾裡同住。「隨其生起僧所作事」，你在大眾僧裡面住的話，就是大眾僧有很多出家人，不是一個、兩個、三個，而是三個、四個，乃至到百千這麼多人住，大家在一起住，他就是有事情。「僧所作事」，這大眾僧就是有事情要做。大眾僧作事，就是常常地要做羯磨，就是這麼一回事，一有事情就要做羯磨，一有事就要做羯磨。一做羯磨的時候，你在這裡住你不可以不參加，你若不參加你就得與欲，你若不與欲的話，這個羯磨就不成就，就有這個問題。所以你若參加呢，「棄捨善品」，你這時候正在靜坐要修止觀了，但是你現在又為了參加大眾僧做羯磨，你就不能能靜坐，就「棄捨善品」，棄捨了。而大眾僧的事情，人愈多事情愈多，「數與眾會」，一次又一次地大家老是常常要開會，用現在的話說就是開會，用我們出家人的話來說就是作羯磨，就是這麼回事。你不參加的話，我剛才說了，就是要與欲，不與欲就非法了。

    這個事情，我看這個，譬如這個誰……你讀這個律，你若想知道佛在世的時候，大眾僧的事情，一個是讀《阿含經》，一個是讀這個律，就是廣律，你就會知道很多事情。那上面說到譬如說舍利弗尊者和目犍連尊者，他們領著五百個比丘，領著五百比丘，迦葉尊者領著五百比丘，這些大阿羅漢都是領很多徒弟，來教導他們修行。

    你初開始你沒入聖道的時候，你非要依止大眾不可，一定不可以離開師父，不可以離開……，當然我說這個師父就是要夠資格的，他真是能教你修學聖道的這種人，你不可以離開他。你離開他，你就自己沒有能力修學聖道，所以叫依止師，就是要依靠他的。你說大眾僧的事情多，我遠離大眾僧，我不在大眾僧裡住，我自己單獨住，你單獨住你沒有那個資格，你沒有這個資格，你就是要靠大眾僧，你才能夠對付可以持戒清淨，你若自己單獨的來，單獨來你靠不住。所以這個事就是這樣子，在大眾僧裡面，依靠大眾僧來長養你的聖胎、長養你的善根。而大家都是初發心在一起事情就是多，就是這麼回事。你若離開它還不行，你在這裡嘛就是有很多事，有很多事你就是得要這樣子，你就在這個境界裡邊慢慢地慢慢地栽培，你才可以的。

    但是在修行的立場來說，這個地方就是有問題，這叫做「行處障」。你這修行這個地方，這個地方還是對你有一點障礙。但是現在是說不是說你剛開始發心，這是說已經得初果了的人，是這樣子，「數與眾會」還是有點問題，這是第一件事。

酉二、愛重飲食

或復安住常乞食法，而愛重飲食。

    這是第二個問題。或是這個人，已入聖諦現觀的這個人，他「安住常乞食法」，他一定要托缽常常地去乞食去。但「而愛重飲食」，但是自己本身有一點對於飲食很特別地注意；「我一定歡喜吃花生、我歡喜吃蕃茄、我就是歡喜某一種飲食」要這樣子才行。但是你若乞食那怎麼辦呢？人家給你什麼就是什麼嘛，所以這裡面也有問題，就會發生問題。

酉三、好樂營為

或兼二處，好樂營為衣缽等事。

    這是第三個問題。這個人歡喜做衣服，前面是對於飲食有問題，現在這個人對衣服，歡喜做好衣服穿。歡喜做衣服、歡喜缽、或者歡喜給別人給你做一個缽、給你衣服，反正就是這些事情。這些事情我們律上說了，「我聽說這個居士要給我做衣服，我聽說那個居士也要給我做衣服，於是我就到那個居士家說：『你們兩位居士合起來給我做個好衣服。』」律上有說這件事，那這就是有問題了。這是舉這麼一個例，就是歡喜做這些事情的時候，這也是一個障道的因緣。

    「或兼二處」，這個「兼二處」就是一個住處和行處，這件事屬於這兩處，不但是一個行處。

酉四、好樂談話

或為讀誦經典，而好樂談話。

    或者是這位修行人他的內心，他的理智上歡喜讀誦經典。讀誦經典的時候，經典裡面有聖道義，從這裡面能得到智慧，歡喜讀誦經典。但是他的情感上好樂談話，歡喜和這個人講話，串寮、到那個寮房和那個法師談談話、同那個法師談談話，就是這樣子「好樂談話」。「好樂談話」這就有問題，言多語失就出了煩惱了，就有問題了，並且你和他談話，他還要用功，你不就打他閑岔了。

酉五、樂著睡眠

或居夜分，而樂著睡眠。

    這是第五件事。或者這時候在夜間的時候，夜間的時候，只是分四段時間，就是中夜你可以睡眠，其它的時間你還是要用功的，但是他歡喜睡覺。

酉六、樂染言論

或居晝分，樂王賊等雜染言論。

    這是第六件事。這是白天的時候，白天的時候歡喜這個「雜染」的「言論」，就是談這個「王論」，這個政治的情況怎麼怎麼回事，「賊論」，就是這個賊盜怎麼怎麼回事情，這些雜染的言論，不清淨的言論。你一談到政治的事情，心就容易……，這個貪瞋癡就會出來，所以叫雜染的言論。

酉七、不樂遠離（分二科）　戌一、標

或於是處有親戚交遊談謔等住，而於是處不樂遠離。

    這是第七樣，第七科分兩科，第一科是「標」。

    或者在這個地方住的時候，這個地方有自己的親戚，或者他的父母，或者他的舅舅，或者他的姊妹、兄弟，人很多了。那麼「交遊」，常常來住，我到你那兒去，你到我這兒去，今天到哥哥家去，後天到妹妹家去，這是「交遊」。「談謔等住」，大家談起話來就是歡喜說笑話，「謔」是說笑話、戲笑的事情，就是在這個範圍內裡面住。「而於是處不樂遠離」，在這樣的這種「交遊談謔等」的境界裡邊住，而「不樂遠離」，不知道這是有問題，或者知道有問題，但是不願意改變，不願意遠離。

    這是「標」，底下解釋。

戌二、釋

謂長夜數習與彼共居增上力故，或復樂與第二共住。

    「謂長夜數習與彼共居增上力故」，這是說什麼意思呢？「長夜數習」時間久了，你習慣了和親友在一起談話，這個事情就變成了習慣了，這個習慣上有一種力量，這個力量忽然間改變就不行，就不舒服。天天見見面、談談話這心情好一點，你說是忽然間我不見面，不見面自己心裡也不舒服，有這種壓力。

    「或復樂與第二共住」，或者這個人有一種情形，自己不能單獨住一定要有第二個人以上的人和他同住，與第二個人同住，這樣子這也是問題。

申二、結

諸如是等，名行處障。

    這是第二科「結」。

    前面這麼一共是七種障，這叫做行處障。大家共同在這兒修行，但是有這些問題。

未二、住處障（分二科）　申一、釋（分二科）　酉一、住名

住處障者：謂處空閑修奢摩他、毘缽舍那，總名為住。

    這是第二科「住處障」。分兩科，第一科是解「釋」。分兩科，第一科是解釋「住名」，什麼叫做住呢？

    「住處障者：謂處空閑」，你在一個空閑的地方，這地方沒有喧鬧這些事情，很閑靜的地方，你在那兒「修奢摩他」、修「毘缽舍那」觀這時候「總名為住」，這就叫做「住」，就是在修行的地方，在這個地方修行，就叫做「住」。

酉二、障義（分三科）　戌一、標

依奢摩他毘缽舍那，當知復有四種障礙。

    前面是解釋住名。現在解釋「障義」。分三科，第一科是「標」。

    「依奢摩他、毘缽舍那」，你應該知道「有四種障礙」，這是標出來障礙的數目。

    下邊第二科是「列」出來這四種障礙。

戌二、列

一、毘缽舍那支，不隨順性。二、奢摩他支，不隨順性，三、彼俱品念，不隨順性。四、處所不隨順性。

    「一、毘缽舍那支，不隨順性」，不隨順你修奢摩他的。本來是兩個部份；這個修行就是一個止、一個觀，當然基礎是戒，在戒的基礎上修奢摩他、修毘缽舍那。現在這個「毘缽舍那」這一「支」就是這一部份，「不隨順性」，不隨順你修毘缽舍那，這是一種障礙。「二、奢摩他支，不隨順性」，也不隨順你修寂靜，修止有障礙。

    第「三、彼俱品念，不隨順性」，修毘缽舍那也好，修奢摩他也好，都要有「念」心所，你怎麼樣修毘缽舍那的觀要銘記不忘顯現在心裡面，修奢摩他也是要有一個方法，那個方法也要顯現出來，那就叫做「念」。但是現在這兩品的念「不隨順性」，不隨順你這個念，這是個障礙。第四個「處所不隨順性」，你居住這個地方也不隨順你修奢摩他、毘缽舍那的，這是個障礙。

    這是把這四種障礙列出來名字，下面第三科一一的解「釋」。分四科，第一科是毘缽舍那支的不隨順性，解釋這一個。

戌三、釋（分四科）　亥一、毘缽舍那支不隨順性

若謂己聰明，而生高舉。不從他聞，順觀正法，是名毘缽舍那支不隨順性。

    「若謂己聰明，而生高舉」，若是這個修行人他感覺我自己很聰明；這個眼也很明，耳聰目明，實在是第六意識有智慧。「而生高舉」，自己就高慢起來：「我還用聽你講，我自己就能明白的，我讀讀書就明白了」，「不從他聞，順觀正法」，不從別的人去聽「順觀」的「正法」，別的人去講毘缽舍那的這些事情，他不去聽。「是名毘缽舍那支不隨順性」，你不聽人講，不聽人講你自己修毘缽舍那的時候有困難，就有困難。

    當然這是指那個講毘缽舍那的人要有點修行的人，因為他有實際經驗，他講的毘缽舍那就是不一樣。

亥二、奢摩他支不隨順性

若不安靜身語意行，躁動輕舉，數犯尸羅，生憂悔等，乃至不得心善安住，當知是名奢摩他支，不隨順性。

    現在是解釋第二科。「若不安靜身語意行」，說這個人他「身」也歡喜動，「語」也是歡喜說話，「意」、心裡面也在動。說「躁動輕舉」這個躁動，「躁」也是動，就是容易同人諍論，這個「躁動」同人諍論。「輕舉」，這個「輕舉」就是輕率不慎重，就是這種境界。「數犯尸羅」，數數地犯戒，就是這種事情。數犯了戒以後呢，還「生憂悔」，這心就不容易寂靜了。「乃至不得心善安住」，你這樣的情形的話呢，你就不容易得定「乃至不得心善安住」，「當知是名奢摩他支」的「不隨順性」，這是奢摩他支也有障礙。

亥三、彼具品念不隨順性

若有忘念增上力故，於沉掉等諸隨煩惱，心不遮護；當知是名彼俱品念，不隨順性。

    這是第三個。怎麼叫做「彼俱品念不隨順性」呢？

    「若有忘念」，說這個人記憶力不好，記不住，都忘了。這個「忘」還是很有力量的，你若說是我不用功修行的時候，講奢摩他的時候講得很清楚，講毘缽舍那的時候講得很清楚，靜坐的時候應該怎麼修奢摩他，忘了，應該怎麼修毘缽舍那，忘了，這個忘念有這個力量。

    「於沉掉等諸隨煩惱」，這下面解釋忘念增上力的相貌。「於沉掉等」，就是靜坐的時候昏沉了，就是沉沒了，昏沉了。「掉」，心裡面不是昏沉而是掉舉，心裡面想過去的什麼什麼事情，可意的事情一直在思惟。這個沉掉都是屬於隨煩惱，不是那根本煩惱。「心不遮護」，你講修奢摩他的止修毘缽舍那的觀，現在就昏沉掉舉的時候，你若記憶力若好的時候，就有奢摩他的方法來對付這個掉舉，這個奢摩他有力量能對付這個掉舉，毘缽舍那有力量能對付這個昏沉的，但是到那時候忘了，昏沉就昏沉，掉舉就掉舉，他不用它來對治它。「不遮護」，這個「遮」就是消除出去這個昏沉和掉舉，他不消除去，不保護這個奢摩他，不保護毘缽舍那，不保護。一昏沉的時候呢，止也不能止了，觀也不能觀了，掉舉的時候，也是不能止、也是不能觀了，就是不保護止觀了。

    「當知是名彼俱品念不隨順性」，就是這麼回事。這地方說是忘念，就是你靜坐的時候昏沉來了、掉舉來了，你用止觀來對付它嗎，他這時候不對付，不對治它，所以叫做「忘念增上力」。

亥四、處所不隨順性（分二科）　天一、標

若有習近五失相應諸坐臥具，當知是名處所不隨順性。

    這是第四「處所」的「不隨順性」，這個處所也不隨順你修止觀的，那這是一個障礙。前面這個行處障有七種，這個住處障有四種，加起來十一種。那麼「處所不隨順性」分兩科，第一科是「標」。

    「若有習近五失相應諸坐臥具，當知是名處所不隨順性」，假設你這個人「習近」，就是常常地接近有「五」種過「失相應」的「諸坐臥具」，你同這五種過失的諸坐臥具常常地接近，「當知是名處所不隨順性」，這個處所就不隨順你修止觀的。

    這是「標」，下面第二科是「列」出來這五種過失的地方。

天二、列

或於晝分多諸諠逸，於夜分中多蚊虻等眾苦所觸。又多怖畏、多諸災癘。眾具匱乏，不可愛樂；惡友攝持，無諸善友。

    「或於晝分多諸諠逸」，就是在白天的時候這個地方就是憒鬧很多的聲音，很多人來來去去的，跑來跑去的這種事情，這個地方聲音太多你修止觀有困難。「於夜分中多蚊虻等眾苦所觸」，在夜間的時候有很多蚊蟲，「虻」也和蚊蟲差不多。「眾苦所觸」，很多蚊子、小蟲子來咬你使令你很苦，你心裡止也止不住了也不能修觀了，這樣的地方也是不好。

    「又多怖畏，多諸災癘」，又這個地方有很多恐怖的事情，有老虎、有獅子、有狼在這個地方，你在這地方修止觀可以呀？這不行。「又多怖畏，多諸災癘」，這地方有災害、有災難，使令你要多病痛了，這樣的地方也不可以住。

    「眾具匱乏，不可愛樂」，「眾具匱乏」這個「具」就是生活所需的這些東西，飲食、衣服，這些臥具這些……缺少，這個地方你要去求衣食，因為自己不生產，你就是要去托缽乞食，但是這個地方很難求到這些生活所需，這個地方也不可愛樂，也不可以在這兒住的。

    「惡友攝持，無諸善友」，說在這地方住有惡友，有惡知識威脅你，搗亂。你靜坐，他來鬧你，或者他來威脅你怎麼怎麼地，那這地方你怎麼能修行呢？「無諸善友」，沒有善知識來教授你，教授你怎麼修止怎麼修觀這些事情、沒有，沒有善知識來幫助你的止觀的明靜，這個地方修行也是困難的。

    這前後這一共是五個地方，「晝分多諸諠逸」一個地方，「夜分多諸蚊虻」這一個地方，「又多怖畏多諸災癘」這是一個地方，「眾具匱乏不可愛樂」一個地方，「惡友攝持無諸善友」一個地方，一共是五個地方。這第二科是「結」。

申二、結

諸如是等，名住處障。

    這是住處有障礙，你不容易……不隨順你修止觀的。

    現在是第一。下面是第二科是「遠離」，前面說這個障礙有兩種，說完了。現在說「遠離」這兩種障礙怎麼辦呢？分四科，第一科是「標」。

巳二、遠離（分四科）　午一、標

又此二障，當知總有二種因緣，能為遠離。

    這兩種障礙有兩種因緣可以遠離這兩種障礙的。

    前面是「標」，這下面是「列」，列出來，那兩種因緣呢？

午二、列

一、多諸定樂，二、多諸思擇。

    「一、多諸定樂」，如果你多諸定樂的時候就沒有這些障礙了。「二、多諸思擇」就是多諸智慧，智慧高了呢也沒有這些障礙了。

    這是「列」出來。下面解「釋」，解釋這兩種因緣。分兩科，第一科「多諸定樂」，先解釋這個「多諸定樂」，分兩科，第一科是「標」。

午三、釋（分二科）　未一、多諸定樂（分二科）　申一、標

多諸定樂，應知略有六種。

    這有六種不同。這是「標」，下面解「釋」。分兩科，第一科「修止舉捨」。

申二、釋（分二科）　酉一、修止舉捨

謂若有已得三摩地，而未圓滿，未得自在。彼應修習止、舉、捨，三種善巧，由此發生多諸定樂。

    「謂若有已得三摩地，而未圓滿」，假設你這個人得到了三摩地，就是得到了未到地定，「而未圓滿」但是你還沒能夠圓滿色界四禪，四禪你沒得，「未得自在」或者說是你已經得到色界四禪但是還不自在。這樣的情形，你有這種情形呢，「彼應修習止、舉、捨，三種善巧」，那你就應該修止，這時候應該修止、這時候應該修舉、這時候應該修捨，有修這三種善巧的方便。這樣修了以後「由此發生多諸定樂」，就這樣子你就會發生很多的禪定的快樂，就是由未到地定得到四禪，得到三摩地自在，這樣子的定樂。修止舉捨的三個方法，令你這個禪定進步了，就會有很多的快樂。

酉二、修入住出

若有於三摩地，已得圓滿，亦得自在。彼應修習入、住、出定，三種善巧。由此發生多諸定樂。

    這是第二科「修入住出」。一共有六種，前面是修止舉捨這三種，現在又說修入住出。

    「若有於三摩地，已得圓滿」，你已經得了色界四禪，「亦得」三摩地「自在」了，得了神通了。「彼應修習入、住、出定，三種善巧」，你還是應該常常入定、住定、出定，這三種善巧方便。如果你不常這樣作你的禪定會退，退了這神通就沒有了，那定樂也沒有了。所以你要常常地……，你成功了、你還要常常練習，所以這個《成實論》上說，有好多阿羅漢把神通都退了，有「退」這個問題。

    「由此發生多諸定樂」，你已經得了三摩地自在，你還能常常修習入、住、出的話呢，你就會「多諸定樂」，你成功了的時候不失掉心情快樂。

    這是說這個定樂，定樂的成就是這樣子。現在下邊第二科是「多諸思擇」，分兩科，第一科是「徵」。

未二、多諸思擇（分二科）　申一、徵

云何名為多諸思擇？

    「云何名為多諸思擇」呢？

    這是「徵」，下邊第二科解釋。分兩科，第一科「出體性」，什麼叫思擇。

申二、釋（分三科）　酉一、出體性

謂勝善慧，名為思擇。

    就是有殊勝、妙好的智慧，叫做「思擇」。就是思惟觀察；有什麼事情的時候你不要立刻衝動，你心靜下來去思惟思惟這件事情應該怎麼做？對我有利、對他有損？是對他有利、對我有損？是對大家都有損害？是對大家都有利益？各方面都想一想，你智慧就出來了，智慧出來了就知道怎麼處理，這就叫做有智慧，這叫做有智慧。你不要立刻就衝動；這是說這個勝善慧。

    當然，你要從學習了佛法以後，你還要多用心思惟。你學習是學習了但是你心裡面不思惟還不行你用不上，經律論裡面的妙智慧你用不上。你若多思惟，多靜坐多思惟呢你能用得上。

    這是出這個思擇的體性。下邊第二科「明思擇」，再解釋這個「思擇」的相貌，分兩科，第一科「於善不善法」。

酉二、明思擇（分二科）　戌一、於善不善法

由此慧故，於晝夜分自己所有善法增長，如實了知。不善法增長，如實了知，善法衰退，如實了知，不善法衰退，如實了知。

    「由此慧故，於晝夜分自己所有善法增長，如實了知」，由於你常能夠靜坐，反省自己的身口意三業是怎麼回事情。說是「於晝夜分」，我不管是在白天或者是在夜間，自己所有的善法增長，因為你善於思擇就知道什麼是好的？什麼是壞的？什麼是有罪過？什麼是有功德？那麼你就會有罪過事情我不要做，有功德事情再做，這樣子你的善法就增長了，你的「善法」、這個善法是什麼？就是慚愧心是善法，恭敬心也是善法，對於三寶的信心，正思惟、正念、正知，保護自己的六根，持戒清淨，心裡面沒有後悔生歡喜了，這都是善法，你在這反省自己就知道我現在是什麼情形？就知道這是善法增長了。「如實了知」你會很真實的才知道是什麼情形，心靜下來去思惟自己的情形會「真實了知」。不會說「我有罪過我不知道，我有善法我知道不知道？不一定。」

    「不善法增長，如實了知」因為你心靜下來如實地觀察思惟，我的不善法增長了，我這幾天煩惱多、沒有慚愧心、貪瞋癡會動，這就是不善法增長了，也「如實了知」。「善法衰退，如實了知」，說這幾天我的善法衰退，有是有、但是它不強，它不強了。那麼你就是……，你這個戒定慧……，比如說這幾天靜坐，止……，頭幾天坐的不錯，這幾天這止止的不好；修觀，觀的也不好，那就是衰退了，「如實了知」。

    「不善法衰退」，這幾天呢靜坐的時候止修得好，觀也修得好，那就是增長了；這幾天我的慚愧心強，有一小小的事，「唉呀！自己發慚愧心」，在佛前懺悔，那這就是善法增長了。如果說做了很大錯誤事情自己還不知道慚愧，那就是善法衰退了不善法增長了。他就是由思擇的時候就會知道這件事情。

    這是第一科「於善不善」，來簡別、來鑑別你的智慧，來鑑別你的智慧。現在第二科「於習近命緣」。

戌二、於習近命緣

又彼如於晝夜，若行若住，習近衣服，飲食命緣，由習近故，不善法增長，善法衰退，或善法增長，不善法衰退，皆如實了知。

    「又彼如於晝夜，若行若住，習近衣服，飲食命緣」，若是這個人或者是白天、或者是夜間、或者是經行、或者是坐下來住在那裡，「習近衣服飲食命緣」心裡面常常在注意，注意這個衣服；「「哎呀！我這個衣服不好，我去做一個好的衣服穿穿，這個不是名牌、不行」，反正就是注意這個事情。注意飲食；「哎呀、這個飲食沒有營養，我要去弄一個對我有營養的事情」，注意。「命緣」，這個生命生存的助緣，注意這些事情，沒有去注意修止觀的事情，戒定慧的事情心裡面不注意。

    「由習近故，不善法增長」，因為你心裡面老注意這個事情，你不注意戒定慧了，注意這個衣服、飲食、臥具、醫藥這些事情、這人我是非的事情，「不善法增長」，那你這個貪瞋癡就會增長起來了，「善法」就「衰退」，這戒定慧逐漸逐漸地就減退了。「或善法增長，不善法衰退」。

    「皆如實了知」，也會知道。你若常常靜坐，心靜下來去反省去觀察自己，你就會知道。

酉三、顯勝利

即此思擇為依止故，於所生起諸不善法，由不堅著方便道理，驅擯遠離，於諸善法，能勤修習。

    這是第三科「顯勝利」，顯這個有智慧的功德。

    「即此思擇為依止故」，就是這個智慧你常常思惟常常觀察呢，因此「故」，「於所生起諸不善法，由不堅著方便道理，驅擯遠離」，你就會「哎呀！我這幾天靜坐坐得不好，我心裡面老在這個欲的境界在衣服飲食上活動，不善法增長了不行啊！」「於所生諸不善法，由不堅著方便」，由於你常常思惟你這個執著心就輕了的「方便」的「道理」，「驅擯遠離」就把這不善法，就是在內心的貪瞋癡，就驅除它，遠離貪瞋癡的境界。「於諸善法，能勤修習」，對於戒定慧的事情，修止修觀的事情，你就能精進地去做了，因為這件事是有意義的呀！

    這是「顯勝利」，第四科是「結」束。

午四、結

如是二處十種善巧，於二處所十一種障，能令斷滅。隨所生起，即便遠離。

    「如是二處十種善巧」，這是兩個地方；一個是「於善不善」、一處，「於習近命緣」這一處，這是「二處」。前面加起來一共有「十種善巧」。「於二處所十一種障」，前面那個一個行處、一個住處有「十一種障」。「能令斷滅」，這十種善巧就滅除前面那十一種障，十一種障就沒有了。「隨所生起，即便遠離」，隨時你若生起一些不善法的事情，馬上就把它遠離了。

辰二、結

如是名為遠離障礙。

    這是第二科「結」束，遠離這兩種障礙。唸一唸這個《披尋記》。

《披尋記》七五一頁：

如是二處十種善巧等者：謂止、舉、捨三種善巧，入、住、出定三種善巧，此六善巧，住處所攝。如實了知善法增長衰退，不善法增長衰退二種善巧，及如實知由習近緣不善法增長善法衰退，或善法增長不善法衰退二種善巧，此四善巧，行處所攝，是名二處十種善巧。於行處中障有七種：一、數與眾會，二、愛重飲食，三、好樂營為，四、好樂談話，五、樂著睡眠，六、樂雜染論，七、不樂遠離。於住處中障有四種，如前所說，文易可知。是名於二處所十一種障。

    「如是二處十種善巧等者：謂止、舉、捨三種善巧，入、住、出定三種善巧，此六善巧，住處所攝」，是住處所攝。「如實了知善法增長衰退，不善法增長衰退，二種善巧，及如實知由習近緣不善法增長善法衰退，或善法增長不善法衰退二種善巧」，這合起來就是四種善巧。「行處所攝」，這是行處所攝的善巧。如「是名二處十種善巧」，加起來就是十種。

    「於行處中障有七種：一、數與眾會」，這是一種障。「愛重飲食」，第二種。第三種「好樂營為」，第四種是「好樂談話」，第五「樂著睡眠」，第六「樂雜染論」，七、「不樂遠離」。

    「於住處中障有四種，如前所說，文易可知。是名於二處所十一種障」。

    這是前邊這幾科說完，現在最後一科「明普攝義」。

卯二、明普攝義

又此遠離障礙義，廣說應知，如所說相，除此，更無若過若增。

    「又此遠離障礙義，廣說應知，如所說相」，像前面說的這麼多相。「除此，更無若過、若增」，就是這麼多。

丑三、思惟諸歡喜事（分二科）　寅一、徵

云何入聖諦現觀已，為欲證得速疾通慧，作意思惟，諸歡喜事？

    這個「入現觀已遠離諸障礙」，遠離兩種障礙這一科說完，這是第二科。第三科呢「思惟諸歡喜事」這第三科，分兩科，第一科是「徵」。

    怎麼叫做「入聖諦現觀已，為欲證得速疾通慧（就是得漏盡通），作意思惟諸歡喜的事情」呢？這話怎麼講呢？這是「徵」。

    下邊第二科解「釋」。分兩科，第一科「辨諸歡喜」。分兩科，第一科「辨」。分四科，第一科「依」四「證淨」，這是一種歡喜的事情。

寅二、釋（分二科）　卯一、辨諸歡喜（分二科）　辰一、辨（分四科）　巳一、依證淨

謂聖弟子，已見聖諦，已得證淨。

    這位聖弟子，這個「聖」就是「佛」，佛是聖，他是佛的弟子所以叫「聖弟子」。當然阿羅漢也是聖，你是佛、或者阿羅漢、得無生法忍的菩薩的弟子都叫做「聖弟子」。「已見諦」，你這個人已經見到苦集滅道四諦的真理了，那就是初果聖人，這個「已見聖諦」。「已得證淨」，這個人、見到聖諦的人呢就得到四「證淨」的功德了。

《披尋記》七五二頁：

已得證淨者：謂佛、法、僧、戒四種證淨應知。如〈攝事分〉別釋其相。（陵本九十八卷二十五頁）

    「已得證淨者：謂佛、法、僧、戒四種證淨應知」，這個「證淨」這兩個字，怎麼叫作「證淨」呢？對於苦集滅道四諦如實了知叫作「證」，是真實地知道苦集滅道了那就叫作「證」。這個「淨」呢就是你如實地覺知了苦集滅道之後，你對於佛、法、僧、戒有堅定不移的信心了這叫作「淨」，這個「淨」就是你相信佛法僧戒就叫作「淨」；就是沒有不信的污染，不信就是垢；你能夠對於佛法僧的信心堅固不退，不但是今生這樣來生還是一樣的，他不會退的。對於這個「戒」，聖所愛戒，你也是有這樣的信心，就是這個能往惡趣諸不善業決定是不做了，那就有這樣的信心，那麼這樣也決定不破戒，破戒是垢。持戒清淨就是淨，所以叫作淨。

    如實了知四聖諦叫作「證」，如實了知四聖諦之後對於佛法僧戒有清淨的信心，遠離了不信的垢、遠離了破戒的垢叫作「淨」，「四證淨」。「已得證淨」，已見四聖諦的人，他就得到了四證淨的功德，得到這個功德了。

即以證淨為依止故，於佛法僧勝功德田，作意思惟發生歡喜。

    「即以證淨為依止故」，因為你得到了這樣的功德就以此，因此之故「於佛法僧勝功德田，作意思惟，發生歡喜」，那麼對於佛勝功德田，對於法勝功德田，對於僧勝功德田，這當然都是聖人的境界。佛是聖人的境界，佛是圓滿的聖人。這個法呢，是佛的智慧所覺悟的真理，叫做法。這個僧呢，就是隨佛修行，已經得了初果、二果、三果、四果的這些聖人，這都是功德田。你若供養恭敬於他，能令你得到功德，就像那個田，肥沃的田地你種上穀，你就能夠收到很多的穀，秋收冬藏。這個田是個譬喻，就是在這裡就是能生的意思，能生出來很多的功德。「作意思惟，發生歡喜」，你見到聖諦以後，你在靜坐的時候思惟佛、思惟法、思惟僧的時候你心裡面歡喜，發歡喜心。不像你沒得聖道的時候你思惟佛法僧，可能也生歡喜但是那和聖人不同。

《披尋記》七五二頁：

即以證淨為依止故等者：此於四證淨中唯說信澄清性，是故唯說佛法僧田，略不說戒。

    「即以證淨為依止故等者：此於四證淨中唯說信澄清性」，就是你對於佛、法、僧、戒有信的清淨性。「是故唯說佛法僧田，略不說戒」，這個「戒」這上面沒有說，略去了，應該是說的。

    我們沒得聖道的人，這個苦、空、無常、無我的道理自己只是在文字上這樣子思惟一下，你對於「什麼叫做佛法僧？」還是迷迷糊楜地。若是已經得到見諦了，得到初果以後了，初果以上的聖人，他能知道什麼是佛，那是無漏的功德，圓滿了無漏的功德的人是名之為佛，那就是如來、應供、正偏知……十號的境界，和我們的肉眼凡夫所信的佛是深入了一步了。他得到了初果以後他才知道「哦！佛是這樣子」，所以對於佛的恭敬心不得了，特別的堅定不可動搖，對於法、對於僧都是一樣。當然這個僧不是凡夫僧，這樣子呢，他就生歡喜心。

巳二、依盛事

又依自增上生事，及決定勝事，謂己身財寶所證盛事，作意思惟，發生歡喜。

    前面依這個「證淨」而生歡喜心，現在依「盛事」生歡喜心。什麼盛事呢？「依自增上生事」，他這個觀察這個天、這個欲界天，都有信戒聞捨慧的功德所以生到天上去，那麼觀察自己；我也有信、戒、聞、捨、慧的功德，所以我也可以，也能夠生天、享天福，心裡面也歡喜，也就是會歡喜。「及決定勝事」，決定勝事呢，就是說這個比丘他修學這個戒、定、慧，現在見到聖諦以後決定得聖道而不再流轉生死了，這也生歡喜心，這是「決定勝」。「決定勝」就是永久也不會再失敗了，最後勝利了，叫「決定勝」，比如說你生到天上去也生歡喜心但是不是決定勝，他若死掉了，他壽命盡了的時候也可能又跑到三惡道去了又苦了。若是你得到初果以後永久地不會再到苦惱的地方去了，比你去作生意發財好得多！好得多！所以這「依自增上生事，及決定勝事」而發生歡喜心的。這下面解釋。

    「謂己身財寶所證盛事」，這個財寶有世間財、有出世間財。這世間的財寶就是生天，或者在人間榮華富貴，這是世間的財富。出世間的聖財，那這無漏的戒、定、慧、解脫、解脫知見那種盛事。「作意思惟，發生歡喜」，說這個修行人他在靜坐以後這樣思惟他心裡面歡喜；「我也可以得到世間的財富、也可以，我已經得到了出世間的財富」，心裡面歡喜，發歡喜心。我們沒得聖道的人，你想一想，都靠不住的，你決定生天？不一定。

巳三、依無嫉

又依無嫉，如於自身，於他亦爾。

    這是第三「依無嫉」，依這不嫉妒。不嫉妒就是；別人得到好事情我心裡面不舒服心裡不高興這是嫉妒；現在沒有嫉妒，別的人、那個人能夠得到增上生的殊勝的事情，得到決定勝的事情呢？「如於自身」就像我自己得到一樣，如於自身得到勝事「於他亦爾」也生歡喜，我自身得到增上生的事、決定勝的事我歡喜，別的人得到增上生的功德、得到決定勝的功德我也是歡喜，這就叫做「無嫉」，也生歡喜心，這是第三。

巳四、依知恩（分二科）　午一、標

又依知恩，謂有恩者。念大師恩，作意思惟，發生歡喜。

    第四科「知恩」，分兩科，第一科「標」。

    「又依知恩，謂有恩者，念大師恩，作意思惟」，又有「依知恩」來生歡喜心，什麼呢？「謂有恩者」對於我有恩的人，這個「恩」這個字什麼來說呢？就是有愛。父母對我有愛心，就是父母對我有恩。誰是對我有慈悲又愛我的人呢？「念大師」，就是佛，佛真是對我慈悲，「念大師恩」。「作意思惟，發生歡喜」，我心裡面「作意」，就是心裡面生起來，這個「作」是生起的意思，當然這是合理的清淨心生起來，生起來這個心就思惟，思惟這件事「佛對我有恩」，我就心裡歡喜。

    這是「標」，底下解「釋」。

午二、釋

由依彼故，遠離眾苦，及與苦因；引發眾樂，及與樂因。

    為什麼想起了佛的時候會生歡喜心呢？說「由依彼故，遠離眾苦，及與苦因」，由於依靠佛的慈悲開示我，我遠離了生死之苦、遠離了生老病死苦、遠離了愛別離苦、怨憎會苦、遠離了五取蘊苦。說是我在學校拿到博士學位了，然後到社會上去作種種榮耀的事情，榮耀的事是什麼？你就去自己製造愛別離苦、製造怨憎會苦，是那麼回事。現在你要隨佛學習聖道「遠離眾苦」，「及與苦因」；遠離眾苦是果，這個底下是苦因，你若不遠離苦因是不能遠離苦果的呀，「苦因」是什麼？就是貪瞋癡。「引發眾樂及與樂因」，這時候引發了眾多的快樂，禪定的三昧樂，涅槃的寂滅樂，永久也不再流轉生死苦了。「及與樂因」，就是修學戒定慧。我這些事情都是靠佛得到的，所以心裡面歡喜、感恩，就是這麼意思。

    前面是第一科解釋完了，現在第二科。

辰二、結

如是思惟隨順修道歡喜事故，便能證得速疾通慧。

    你生了這歡喜心的時候，那個道心就強起來了，繼續修止觀就斷煩惱了、就得涅槃了、得漏盡通了，得那五神通，也是能得的，便能證得「速疾通慧」。

卯二、明普攝義

又此思惟隨順修道歡喜事義，廣說應知，如所說相，除此，更無若過、若增。

    「又此思惟隨順修道歡喜事義」，這第二科「明普攝義」，前面辨諸歡喜說完了，這是辨「普攝義」。「廣說應知，如所說相」，廣說此「隨順修道歡喜事義」，就是如前面說就是這麼多，「除此更無若過、若增」。


Tape 245

瑜伽師地論 > 卷第二十 > Tape 245

丑四、修習如所得道（分二科）　寅一、徵

云何修習如所得道？

    這是「出世間一切種清淨」裡邊，一共是分五科，現在是第四科「修習如所得道」。分兩科，第一科是「徵」。

    怎麼叫做「修習如所得道」呢？這個「如」就是所得。入了諦現觀之後他是得到我空的真如了，觀我不可得，色受想行識裡邊色無我、無我所，受想行識無我、無我所，他得到這個「如」了，得到我空的智慧見到我空真如了，但是還沒有圓滿還要繼續修習，怎麼樣繼續地「修習如所得道」呢？這麼一句話。

    下邊就是解「釋」，也就是回答這句話。分兩科，第一科「辨修圓滿」，那要到阿羅漢才是修圓滿了。分兩科，第一科是「辨」。分兩科，第一科是「四所依法」，這四種法是所依止處。分四科，第一科是「發生欲樂」，就是建立了堅定的願，歡喜，我歡喜要這樣做，有這樣的願望。分兩科，第一科「思慕究竟」。說怎麼叫做修習如所得道？下面回答。

寅二、釋（分二科）　卯一、辨修圓滿（分二科）　辰一、辨（分二科）　巳一、四所依法（分四科）　午一、發生欲樂（分二科）　未一、思慕究竟

謂彼如是所生廣大無罪歡喜，溉灌其心，為趣究竟，於現法中，心極思慕。

    「謂彼如是」，謂那位入諦現觀的那位聖者，他這樣子「所生廣大無罪歡喜，溉灌其心」，就是前邊第三科「入聖諦現觀已，為欲證得速疾通慧，作意思惟諸歡喜事」他思惟四證淨：原來是凡夫只是在表面上有所思惟，現在證入了四證淨之後才知道「佛所以名為佛」的地方，不是三十二相八十種好說「這是佛」，當然這也是佛，但是這是表面上的，能看到裡邊佛那個真實的功德。法證淨、僧證淨，都是看得深刻了所以心裡面生歡喜心。依盛事；依增上生事、依決定勝事生歡喜心。依沒有嫉妒心生歡喜心，因為其他的同梵行者也同樣有增上生事、有決定勝事，也是證悟了四證淨的功德所以他也生歡喜心。依知恩，知道佛是大恩德的人，因為佛出現世間為我們說法，我們才知道這是苦，這是集滅道，我們再如法修行才能離苦得樂，所以這是佛的大恩德，也生歡喜心。

    所以「所生廣大無罪」，由於他入諦現觀能作如是思惟，所以生起了廣大的歡喜心，而這個歡喜心是無罪的，不是貪瞋癡的境界，這是有無所得的智慧在裡邊，有定慧，他最低限度有未到地定，這樣的「無罪」清淨的「歡喜」心「溉灌其心」，來滋潤他的這一念心。

    「為趣究竟，於現法中，心極思慕」，他有這樣的歡喜心之後，他不會停留在這裡。「為趣」，他就想要前進，前進到究竟的境界，他知道現在只是個開始，才得無生法忍，才得到初果，所得到所證悟的「如」還不圓滿，他要到究竟圓滿的地方去。「為」了進「趣究竟」圓滿的境界，所以「於現法中」，於現在的色受想行識裡邊，「心極思慕」，這個內心裡面有極大的「思慕」，思願、仰慕聖德的這種願望。其實這「思慕」也就是想要成就聖道的意思。

    這是第一科「思慕究竟」，第二科「樂欲出離」。

未二、樂欲出離

彼由如是心生思慕，出離樂欲，數數現行。謂我何當能具足住，如是聖處，如阿羅漢，所具足住。

    「彼由如是心生思慕」，所以他出離的樂欲「數數現行」，出離這個生死苦。他初入聖諦現觀，還沒能夠解脫生死苦，還沒能出離三界的生死苦，所以他出離的樂欲，這種強烈的願望「數數」地「現行」，時時地這樣希望：「謂我何當能具足住如是聖處？」這個「出離的樂欲數數現行」是什麼樣子呢？就是這樣子，就是想：「我什麼時候才能夠具足地安住在聖處，這個究竟圓滿的聖人的境界呢？」「如阿羅漢，所具足住」，就像那個四果阿羅漢他圓滿的那個清淨的境界，我什麼時候才能成就呢？就是有這樣的希望心。

    這是「樂欲出離」，這個「思慕究竟」、「樂欲出離」合起來，就是「發生欲樂」。

午二、發勤精進

如是欲樂生已，發勤精進，無間常委，於三十七菩提分法，方便勤修。

    「如是欲樂生已，發勤精進」，這下面第二科「發勤精進」。這樣的廣大的、堅強的欲樂心生起來以後，他就「發勤」就採取行動了，就發動了；「勤」，也就是精進。「無間常委」，不間斷就是「常」，「委」就是精細地去修習三十七道品、修這四念處、四正勤、四如意足、五根、五力、七覺支、八正道。「方便勤修」，依據佛所說的這種法、「方便」，去精進地修四念處、修八正道。這就叫做「修習如所得道」。

午三、心樂遠離

又彼如是勤精進故，不與在家出家眾相雜住，習近邊際諸坐臥具，心樂遠離。

    「又彼如是勤精進故」，這是第三科「心樂遠離」。這個修如所得道的時候，當然是勤精進地，白天也是這麼修，夜間也是這麼修。「不與在家出家眾相雜住」，前邊入諦現觀那裡，從開始發心到入現觀的時候，就是沒有說這句話。現在入諦現觀已，修習如所得道的時候是說了這句話了，他不與在家眾、不與出家眾「相雜住」，在一塊兒住。「習近邊際諸坐臥具」，這「不相雜住」是一個現象，第二個現象呢，「習近」就是習慣於親近，也就是這樣生活，「邊際的諸坐臥具」就是那個最低的，最低的那種品質的諸坐臥具。「心樂遠離」，心裡面歡喜遠離那很美好的那種坐臥具，不要那個很好的就是不是好的，就是那個最起碼的那種坐臥具，那樣子維持自己的生活。

午四、不生喜足

又彼如是發生欲樂、發勤精進、樂遠離已、不生喜足。謂於少分殊勝所證，心無喜足；於諸喜法，轉上、轉勝、轉微妙處，希求而住。

    「又彼如是發生欲樂、發勤精進、樂遠離已、不生喜足」，這是第四科「不生喜足」。「又彼」這個聖者，「發生欲樂」這是一科，「發勤精進」是一科，「心樂遠離」這是三科。現在還「不生喜足」，還有這麼一件事。

    怎麼叫作「不生喜足」呢？「謂於少分殊勝所證心無喜足」，他這樣精進，有這樣強大的歡喜心，又能精進地修習三十七道品，修習四念處，當然他會有成就；成就，他不是頓然間就得阿羅漢道，他不是，是一少分一少分向前進，他成就了「少分」的「殊勝所證」，譬如說由初果得到二果，那才是少分所證。「心無喜足」，他心裡面不滿足，「我還要繼續努力學成功，你請我作方丈，我不去，我還要繼續修行」。

    「於諸善法轉上，轉勝，轉微妙處，希求而住」，他這位聖者，他的心裡面對於這個「於諸善法」，這些無漏的「善法」，展「轉」地向「上」去，展轉地向上去，展「轉」地殊「勝」，展「轉」地「微妙」，那樣的「希求而住」，希望我向上進、向前進，展轉微妙地，到那裡我才能停下來，到圓滿了以後我才停下來。

    這是「不生喜足」，是這樣。

巳二、五法圓滿（分四科）　午一、歡喜圓滿

由此四法攝受修道，極善攝受，即此四種修道為依，如先所說諸歡喜事，所生歡喜，彼於爾時，修得圓滿。

    這下面第二科「五法圓滿」，前面這四法是所依止處，所依止的。「五法圓滿」裡面分四科，第一科「歡喜圓滿」。

    「由此四法攝受修道，極善攝受」，由於這位聖者他有這四法的所依止處，他去「攝受修道」，去成就由見道而後修道的功德。這個「攝受」就是攝取成就，因為他成就了無我的智慧、這個無我的智慧不圓滿，繼續地修繼續地修，使令這個智慧增長廣大，那就叫做「攝受修道」。極善圓滿，就是要達到極圓滿，極微妙的地方，要成就那個，到那樣的成就。

    「即此四種修道為依」，這話的意思……，「由此四法攝受修道，極善圓滿」這是一解；下面還是解釋前面這句話。「即此四種修道為依」，這四種法是修道所依止處。「如先所說諸歡喜事」，上面那一段那一科裡面所說的那個四證淨的歡喜事：增上生、決定勝的歡喜事、乃至不嫉妒的歡喜事、知恩的歡喜事，「所生」的「歡喜」事。「彼於爾時修得圓滿」，這個時候在修道的時候，他這個歡喜「修得圓滿」，有圓滿的歡喜心了。所以你從表面上看這個聖者，穿的衣服也是平平常常的，吃的飯也是平平常常的，這坐臥具、住的房子都是平平常常的，但是他心裡面有大歡喜，和表面是不同的。

午二、喜悅圓滿

最極損減方便道理，煩惱斷故，獲得殊勝所證法故，亦令悅修得圓滿。

    「最極損減方便道理，煩惱斷故」，這是第二個「喜悅圓滿」。前面是「歡喜圓滿」，「歡喜圓滿」是攝受修道，就是這個戒定慧展轉地殊勝。現在這裡「喜悅圓滿」，是「最極損減方便道理」，是斷惑，斷煩惱。「最極損減」，就是由初果斷除去我見、身見、戒、取、疑，斷除這麼多的煩惱，但是繼續向前斷，繼續向前斷，斷到「最極損減」，是到阿羅漢果了，把所有的愛煩惱、見煩惱都斷了。

    這個損減方便的道理，當然你這個智慧光明若來了，黑暗就不存在了，道理就是這樣子，所以「煩惱斷故，獲得殊勝所證法故」，你這個煩惱的黑暗一斷掉了、息滅了，「獲得殊勝所證法」，你這個智慧，這個定慧也就是增長了；定慧增長了煩惱就斷除了，所以獲得更殊勝的、所證悟的戒定慧的境界。「亦令喜悅修得圓滿」，所以這個由斷煩惱而得到滅除一切障礙而得到的喜悅也到極圓滿的境界了。你的戒定慧的殊勝的功德到極圓滿的時候，你的歡喜心也到圓滿的地方了。就是這樣意思。

午三、輕安清涼二種圓滿

又修所斷惑品麤重，已遠離故，獲得輕安；輕安生故，身心清涼，極所攝受。如是二種，修得圓滿。

    這是第三科「輕安清涼二種圓滿」。一共是五法圓滿，第一個是歡喜圓滿，第二個喜悅圓滿，第三個輕安清涼兩種圓滿。

    「又修所斷惑」，又你入了諦現觀，這個見道所斷惑已經斷了，現在進一步地修行如所得道的時候，就是「修」道「所斷」的「惑品麤重已遠離故」，就是由初果、二果、三果、四果，就是把這些麤重，就是這個煩惱的種子，已經完全遠離了。煩惱在的時候，你身體沒有輕安樂，你這時候煩惱麤重斷了的時候，你就「獲得輕安」樂，得到那個輕快的安樂。這個安樂，當然和得禪定的安樂還不同，這是聖道。

    「輕安生故，身心清涼」，這個輕安樂現前的時候，「身心清涼」，身清涼、心也清涼。原來的色受想行識；受想行識就是「心」，另外的眼耳鼻舌身就是「身」，「身心清涼」，這個身心裡邊，也是由心清涼而後身清涼。這個受想行識的識，主要是識，識原來是有貪瞋癡的煩惱火的，現在把這煩惱火去掉呢，這個心就感覺清涼。其實，這個地方叫做「輕安樂」，但是對麤重來說是安樂，對煩惱火來說那就是清涼，所以這個安樂和清涼實在意思是可以說是一體的兩面。這個身心的清涼，那個無垢，沒有垢染的那個識，就是清涼了。「極所攝受」，到這時候是極圓滿的成就了，到了阿羅漢這個時候。前面是「煩惱麤重已遠離故，獲得輕安」，由「輕安生故」，所以「身心清涼，極所攝受」，這個是以輕安為前提，而後得到身心清涼。

    「如是二種修得圓滿」，這兩種都圓滿了；輕安也圓滿了，清涼也圓滿了，二種都修得圓滿了。這是輕安……這三科都是在「受」上說的，有歡喜的圓滿，有喜悅的圓滿，有輕安清涼的兩種圓滿。

    這是第三科，底下第四科「學位圓滿」。

午四、學位圓滿

又此有學，金剛喻定到究竟故；修得圓滿。

    那個標題是「五法圓滿」。「五法圓滿」：第一個歡喜圓滿、第二個喜悅圓滿、第三個是輕安圓滿、第四個就是清涼圓滿，就是這四個。這第四科是「學位圓滿」，實在就是第五個，第五法圓滿。

    「又此有學」，又這位有學的這位聖者，他到達這個時候，「金剛喻定到究竟故」，就是他成就的這個定，這奢摩他的定是不為愛煩惱、不為見煩惱所動搖，他把愛煩惱、見煩惱都斷掉了，到這個時候已經到究竟圓滿的時候了。「修得圓滿」，那就是四果阿羅漢了，這學位圓滿了。

辰二、結

是名修習如所得道。

    前面是辨，辨這個修圓滿。現在是第二個是「結」，結束。

    是名叫做修習如所得道，這個「修習如所得道」就是這樣子。

卯二、明普攝義

又此修習如所得道義，廣說應知。謂四種法為依止故，能令五法修習圓滿。除此，更無若過、若增。

    這是第二科「明普攝義」。前面是「辨修圓滿」，下面第二科「明普攝義」。

    「又此修習如所得道」的「義」，「廣說應知」，在聖教裡面說得很多，你要知道。「謂四種法為依止故，能令五法修習圓滿」，就是這麼多。「除此更無若過、若增」，就是這麼多。這是普攝一切聖教所說的，如所修習如所得道的義，就是這麼多。

    這是第四科「修習如所得道」說完了。下面是第五科「證極清淨及果功德」。

丑五、證極清淨及果功德（分二科）　寅一、徵

云何證得極清淨道及果功德？

    這是「出世間一切種清淨」的最後一科。這一科裡面分兩科，第一科是「徵」，第二科是解「釋」。

    怎麼叫作證得極清淨道及果功德呢？

    下面第二科解「釋」。解釋分兩科，第一科是「正顯證得」。又分兩科，第一科是「辨道果等」。分兩科，第一科是「別辨」。又分三科，第一科是「極淨道果」。又分兩科，第一科「舉諸煩惱」。「舉諸煩惱」裡面又分兩科，第一科是「樂等位攝」。

寅二、釋（分二科）　卯一、正顯證得（分二科）　辰一、辨道果等（分二科）　巳一、別辨（分三科）　午一、極淨道果（分二科）　未一、舉諸煩惱（分二科）　申一、樂等位攝

謂於三位：樂位、苦位、不苦不樂位，為諸煩惱之所隨眠。有二種補特伽羅，多分所顯。一者、異生，二者有學。

    「謂於三位：樂位、苦位、不苦不樂位。為諸煩惱之所隨眠」，本來證得的極清淨道及果道，這個道、果功德都是清淨的。怎麼是清淨呢？因為把這不清淨的煩惱斷除去了才清淨，所以一定要說到這個煩惱法。

    這個煩惱這件事，「樂等位攝」，「謂於三位」，就是所有的人在三個階段，有「樂位」在樂的這個階段、和苦的階段、和不苦不樂的這個階段，這時候是三受。「為諸煩惱之所隨眠」，你在樂的時候，感覺到滿意的境界出現的時候你心情快樂的時候，你就會生出貪煩惱來，你這個貪煩惱一現起呢？就熏習貪的種子，這貪的種子就增長了，說是為諸貪煩惱熏習成的隨眠的境界。

    這個苦位，就是苦惱的境界出現的時候心情憤怒，這個瞋心出來了，瞋心一出來了呢？就熏習了瞋煩惱的種子就是隨眠，這個苦的這個境界的出現是瞋煩惱熏習瞋的種子的時候，瞋煩惱的種子就加強了，這「苦位」。

    「不苦不樂位」，這個時候也不感覺到滿意也不感覺到不滿意，這個時候的境界呢就是你的愚癡的煩惱在活動，你這個不苦不樂的境界出現的時候，你也不知道苦、空、無常的道理，你還是迷惑的呀！所以你這個愚癡的煩惱就是在動了。這個愚癡煩惱一動呢，也熏習了煩惱的種子，熏習了愚癡煩惱的種子，所以這三位為貪瞋癡煩惱所熏習的貪瞋癡的隨眠的這個境界，就是這樣子。

    「有二種補特伽羅，多分所顯」，這樣子在三位上熏習煩惱種子，熏習貪瞋癡的煩惱的種子是誰這樣子的？是誰呀？有兩種人「多分所顯」，這兩種人都是這樣子，但是在這個凡夫……，兩種人是誰？一個是「異生」，就是一般的凡夫，凡夫完全是這樣子，百分之百就是這樣子。「有學」就是聖者了，超越過超過了凡夫的境界，得了初果、得到二果、得到三果、得到四果向的這些聖人呢，他的煩惱沒有斷盡，還有一點活動，但是他也不完全是煩惱活動，那個聖道現前的時候，就於樂位、苦位、不苦不樂位，沒有煩惱的熏習，所以還有一少分，還有一分，這個地方就是有一點變動，初果聖人他煩惱的活動要多過二果，二果要多過三果，三果多過四果向。四果向少過三果，三果少過三果向，乃至到初果，就是這個地方有一點差別所以說「多分所顯」，是這樣意思。這是「樂等位攝」。

申二、雜染品攝（分二科）　酉一、略標類

又有二種能發起雜染品。一者，取雜染品，二者，行雜染品。

    前邊是約受，約這個眾生他這個心和種種境界接觸的時候，內心裡面有感覺，從這上面說。現在呢，又從雜染品來說，雜染品來分別這個染污的境界，分別這個煩惱的不同。分兩種，分兩科，第一科「略標類」，這個「類」不同，雖然都是煩惱其中有差別。

    就是「又有兩種能發起雜染品」的事情，那二種呢？「一者，取雜染品，二者、行雜染品」，有這兩種不同。

    這個「取」在十二因緣裡面是愛緣取，你對於一切境界有愛著心的時候，這總說就是愛，詳細說就是有四種不同。這個愛煩惱一重了，就叫作取。這個取有欲取，就是一般的凡夫愛著五欲，這種境界。第二是見取，就是外道，這個外道他們對於哲學有研究，他有種種的邪知邪見，他也有種種的取，各式各樣像這個〈有尋有伺地〉那個不如理作意，有那麼多不同的境界。欲取、見取、第三個是戒禁取。戒禁取就是這些外道的儀軌。第四個是我語取，就是執著有我，這也是執著。這都是雜染，都是不清淨的事情。這是由愛而緣取，以愛為緣而有取雜染的現行。

    「二者、行雜染品」。行雜染品呢，就是無明緣行。由無明而有行，行就是業了。這個愛取是屬於煩惱；行是屬於業。這個業和這個煩惱有一點不同，但是也不是決定不同。這個業當然……，行的雜染呢，是由無明那裡來的，無明就是煩惱。無明的發展成為行：有福行、罪行、不動行，也是各式各樣的不同，總而言之都是染污的。

    有這兩種，這是「標類」。前邊這個樂位、苦位、不苦不樂位，從「受」上來分別煩惱的差別，現在這是說從「惑、業」上來分別雜染的不同。

    這第二科是「明過患」，有這樣的雜染有什麼過患呢？

酉二、明過患

即為斷此二雜染品入善說法毘奈耶時能為障礙所有煩惱。此諸煩惱，能為隨眠深遠入心。又能發生種種諸苦。

    「即為斷此二雜染品」，就是這些修行人，就是為了除滅這兩種染污事情，才來到善說法毗奈耶來到佛法裡邊來，來了他就是覺悟到要「斷」除這兩種「雜染品」，他才發心出家的呀。而這兩種雜染呢「能為障礙」，就能障礙你修學聖道，能障礙你得聖道。這些的煩惱，這些都是屬於這個，不是取雜染品就是業雜染品都是煩惱，所有都是煩惱。

    「此諸煩惱，能為隨眠深遠入心」，這個取雜染品也好，行雜染品也好，在你內心裡面一動的時候，就在你心裡面熏成隨眠了，這個隨眠是不與心同時活動的，是在心裡邊儲藏，儲藏在那裡邊。「深遠入心」，它是很深的，不是在表面上的。

    「又能發生種種諸苦」，這個取雜染品、行雜染品，一個是障礙你修學聖道，一個是能發生種種的苦惱。你這個貪心，你這個種子一現行了，不是貪心就是瞋心就是愚癡心，由貪、瞋、癡就會接觸到很多的苦惱的事情，而這個苦惱從那兒來的呢？就是你內心的隨眠出來的，從那裡出來的，不是從外邊來的。說是：「明明是你對不住我嘛！我的苦惱是你給我的嘛！怎麼說我心裡隨眠，由隨眠出來的呢？」這話可以這麼說；若是聖人的話呢，說是誰拿了刀來殺他的時候聖人沒有苦，前一剎那有一點苦，但是第二剎那的時候，他那個聖人的無我的智慧一現行的時候，這個苦就沒有了，那麼你說，你說是誰給你的苦？

《披尋記》七五五頁：

又有二種能發起雜染品等者：緣起所攝無明及愛，此能發起二雜染品：謂愛為緣，發起取雜染品，無明為緣，發起行雜染品。又無明愛能障入善說法毘奈耶最初正見令不得生，是名入善說法毘奈耶時能為障礙所有煩惱，以此煩惱能為隨眠深遠入心不得離繫故，又此煩惱能生種種諸苦不證寂滅故。

    「又有二種能發起雜染品等者：緣起所攝無明及愛」，就是十二緣起裡邊的，第一支就是無明。後邊那個支，無明緣行……，一共七支；七支，就是識緣名色，名色緣六處，六處緣觸，觸緣受，受緣愛，到這愛這裡。「此能發起二雜染品」，就能發起兩種污染的事情。「謂愛為緣，發起取雜染品，無明為緣，發起行雜染品」，愛煩惱，一個無明煩惱。「又無明愛能障入善說法毘奈耶最初正見令不得生」，這兩種雜染最初的時候，能夠障礙來到佛法裡邊的人，你最初得到的正見，它障礙你；其實這個正見就是初果聖人的智慧，是出世間的正見。「令不得生」，使令你不能生出來無我無我所的智慧。「是名入善說法毘奈耶時能為障礙所有煩惱」，就是這樣的煩惱。

    「以此煩惱能為隨眠深遠入心」，這個煩惱它還能製造隨眠，你煩惱一動就熏成了種子，這個種子不是在你心的表面上的，與心不相應的，是在深入到心的裡邊去。「不得離繫故」，那在那裡有什麼事情呢？使令你不能離開煩惱，就不能得解脫。「又此煩惱能生種種諸苦不證寂滅故」，使令你不能得到寂滅涅槃，使令你在這個生死的境界裡面受苦，不能得涅槃。這是「明過患」。

未二、顯無餘斷

若能於此無餘永斷；名為證得極淨道果。

    這是第二科「顯無餘斷」。第一科是「舉諸煩惱」，煩惱分兩科，一個「樂等位攝」，一個「雜染品攝」，這是「舉諸煩惱」這是第一科。第二科呢？「顯無餘斷」。

    「若能於此無餘永斷」，若是你來到佛法裡邊來修學這個四念處的話，修學戒定慧，修學四念住的話，修學八正道。「於此無餘永斷」，就是沒有剩餘的完全息滅了。「名為證得極淨道果」，這就是得到聖道果了，或者得初果、得二果、得三果、得四果。這個第一科「午一、極淨道果」這一科說完了。

午二、極清淨道

又十無學支所攝五無學蘊，所謂戒蘊、定蘊、慧蘊、解脫蘊、解脫知見蘊，名極清淨道。

    這是第二科「極清淨道」。前面的「極淨道果」呢，是約斷煩惱說。現在第二科「極清淨道」呢？是約你得到的功德，斷除煩惱得道果，但是得道果不只是斷煩惱，還得到很多的功德，就是得到什麼呢？這地方說「十無學支」就是有十種是「無學」、阿羅漢果所成就的功德，屬於這一類的就是「極清淨道」。

    這個「十無學支」裡面「所攝」的「五」種「無學蘊」，「無學蘊」，這個五種是無學阿羅漢他所積聚的功德。我們凡夫就是色受想行識是我們的生命體，這阿羅漢以什麼為他的生命體呢？他以「戒蘊、定蘊、慧蘊、解脫蘊、解脫知見蘊」是他的生命體。如果他也是色受想行識，那還是生死凡夫境界嘛！現在他是成就了無學的，超過了四果向，超過了前四果所成就的這個無漏的「戒」，戒並不就是一種所以叫作「蘊」、積聚。定也不是一種所以叫「定蘊」。「慧蘊」那也就是無我、無我所的智慧，那當然也有根本智、也有後得智，他出定的時候他也有種種差別的智慧。「解脫蘊」，解脫蘊就是解脫了一切的愛煩惱、見煩惱叫「解脫蘊」。「解脫知見蘊」呢，就是解脫了煩惱之後知道解脫煩惱，他知道煩惱解脫了，那麼那叫「解脫知見蘊」。「名極清淨道」，這個極清淨道就是這樣。

    這個地方「十無學支所攝五無學蘊」，五無學蘊就包括了十無學支，是這麼意思。這是「極清淨道」第二科。現在是第三科「住聖功德」。

午三、住聖功德（分三科）　未一、標

又由證得此極淨道，離十過失，住聖所住。

    這是第三科，分三科，第一科是「標」。

    「又由證得此極淨道」，又由這無學的阿羅漢成就了「此極清淨道」，就是遠離了十種過失，安住在聖人的境界裡邊，所以叫做「住聖所住」。

《披尋記》七五五頁：

又十無學支所攝五無學蘊等者：謂無學正見、正思惟、正語、正業、正命、正精進、正念、正定、正解脫、正智，是名十無學支。此中正語、正業、正命，戒蘊所攝。正念、正定，定蘊所攝。正見、正思惟、正精進，慧蘊所攝。正解脫，解脫蘊所攝。正智，解脫知見蘊所攝應知。

    「又十無學支所攝五無學蘊等者：謂無學正見」，無學的正見，「正思惟、正語、正業、正命、正精進、正念、正定」、還有「正解脫、正智，是名十無學支」，這是十個。你計算這個數，正見是一個、正思惟、正語、正業、正命、正精進、正念、正定，這就是八正道嘛，這個八正道再下邊呢正解脫和正智，加上這兩個，就是十無學支，「是名十無學支。」

    「此中正語、正業、正命，戒蘊所攝」，這十無學支和這個五無學蘊來會合，會合了，怎麼會合呢？此中正語、正業、正命，就是屬於戒的，在戒蘊說到這三個。「正念、正定」是定蘊所攝。「正見、正思惟、正精進」是慧蘊所攝。正見、正思惟、正精進，是慧蘊所攝。這個「正解脫」是解脫蘊所攝。「正智，解脫知見蘊所攝」。所以十無學支就是五無學蘊，這麼樣會通。

未二、釋（分二科）　申一、辨過失（分二科）　酉一、徵

云何名為十種過失？

    這個「住聖功德」裡邊分三科，第一個是「標」：「又由證得此極淨道，離十過失，住聖所住」這是「標」，下面解「釋」。分兩科，第一科是「辨過失」。分兩科，第一科是「徵」。

    「云何名為十種過失呢」，這是問，下面第二科就把十種過失「列」出來。

酉二、列

所謂依外諸欲所有愁、歎、憂、苦、種種惱亂，苦苦相應過失。又有依內不護諸根過失，由不護諸根故，生愁歎等。

    就是「依外」邊的色、聲、香、味、觸的五「欲」，「愁、歎」生起來的愁苦、悲歎，生出來的憂、生出來的「憂、苦」，「種種」的「惱亂」惱亂你，「苦」而又「苦」的「相應」的「過失」。說是你得不到這個五欲你很苦；得到了五欲，這個五欲叫你憂愁、叫你種種的苦惱，還有這種事情的。現在這阿羅漢沒有這件事，阿羅漢沒有這件事，沒有這些苦惱的事情。

    「又有依內不護諸根過失，由不護諸根故，生愁歎等」，「又有依內」，前面是依外，凡夫所受的五欲是外邊的境界。現在說「依內不護諸根過失」，這個「依內」，你若不保護你的諸根也有問題；你不保護你的眼根、耳根、鼻根、舌根、身根、意根，也有問題。「由不護諸根故」，你不愛護不保護你的眼、耳、鼻、舌、身、意，你心裡面就愁、就會貪。說：「沒有營養，我這身體不行，我要爭取營養」，有很多、很多的問題。天氣太冷了又不行、太熱了也不行，很多的問題。但是阿羅漢沒有這件事。

又有愛味樂住過失。

    這個什麼事情呢？看這個《披尋記》。

《披尋記》七五六頁：

又有愛味樂住過失者：當知此由無學正定而得遠離，於諸靜慮無有愛味相應故。

    「又有愛味樂住過失」，這個不念樂（ㄧㄠˋ）、念樂（ㄌㄜˋ），樂住。「又有愛味樂住過失」，樂住過失是什麼呢？「當知此由無學正定而得遠離，於諸靜慮無有愛味相應故」，「無學正定」就是阿羅漢他的正定，八正道裡面的正定，「而得遠離」沒有這個愛味的這件事。我們凡夫對於五欲有愛味，這個聖人呢他在禪定裡面也有些樂受，但是他不愛著這個樂受，他不愛著所以而得遠離。「於諸靜慮無有愛味相應故」，雖然也有禪定的輕安樂，各式各樣的美妙的境界，但是他不執著所以沒有這個過失。

又有行住放逸過失。

    有行的放逸的過失、有住的放逸的過失。看這個《披尋記》。

《披尋記》七五六頁：

又有行住放逸過失者：當知此由無學正精進而得遠離，於行於住常無放逸故。

    凡夫是這樣，聖阿羅漢沒有。

又有外道不共，即彼各別邪見，所起語言、尋思、追求三種的過失。

    「又有外道不共，即彼各別的邪見，所起的語言、尋思、追求的三種的過失。」這「外道不共」，就是單獨外道才有，不是外道沒有。他們各別所起的，由邪見所起的語言的過失、尋思的過失、追求的過失，這阿羅漢沒有，沒有這種過失。看這個《披尋記》。

《披尋記》七五七頁：

又有外道不共等者：此中三種過失，皆由外道各別邪見所起，不共聖教，當知此由無學正語、正思惟、正業、正命而得遠離。

    「又有外道不共等者：此中三種過失，皆由外道各別的邪見所起的，不共於聖教」，聖教沒有。「當知此由無學正語、正思惟、正業、正命而得遠離」，就遠離了外道這個過失。

又有依靜慮邊際過失。

    看這《披尋記》。

《披尋記》七五六頁：

又有依靜慮邊際過失者：當知此由無學正解脫而得遠離，不依靜慮邊際，妄計清淨故，第四靜慮，名叫靜慮邊際。妄計清淨論者，執此已得究竟解脫故。

    「又有依靜慮邊際過失者：當知此由無學正解脫而得遠離」，遠離這個靜慮邊際的過失，而得遠離。「不依靜慮邊際，妄計清淨故」，這個在靜慮的邊際妄計是涅槃，是最清淨的境界，阿羅漢沒有這回事，阿羅漢知道靜慮也是生死的境界。「第四靜慮，名叫靜慮邊際」。

    「妄計清淨論者，執此已得究竟解脫故」，現在阿羅漢沒有這個問題。有的人解釋第四靜慮叫做靜慮的邊際、最高的邊際。但是也有是這個初禪是靜慮的邊際，也有說未到地定是初禪的邊際，也有這種說法。總而言之，阿羅漢不在這些上面起種種過失的。

又有緣起所攝發起取雜染品過失、又有發起行雜染品過失。

    「又有緣起所攝發起取雜染品的過失，又有發起行雜染品的過失」，阿羅漢沒有這種過失的。

《披尋記》七五七頁：

又有緣起所攝發起取雜染品過失等者：此二過失，當知由無學正智而得遠離，如實了知雜染因故。

    而沒有這些煩惱的過失。

申二、顯聖住

若於如是十種過失，永不相應；唯有最後身所任持，第二餘身畢竟不起，於最寂靜涅槃界中，究竟安住。一切有情，乃至上生第一有者，於彼一切所有有情，得為最勝。是故說名，住最聖住。

    前邊是第一科「辨過失」，現在第二科「顯聖住」。

    「若於如是十種過失，永不相應」了，不是暫時的不相應，永久的沒有這種過失。「唯有最後身所任持，第二餘身畢竟不起」，阿羅漢沒有入無餘涅槃的時候，這一身就是最後身，這一個身結束了再沒有第二個身現起了，所以叫做「最後身所任持」。就是這個時候，他還有這個業力任持這個身體的存在，這個「第二餘身」呢決定不再生起了，因為沒有愛取的煩惱他就不再生起了。「於最寂靜涅槃界中，究竟安住」，他不入涅槃的時候、不入無餘涅槃的時候，他心裡面一入定他也是「於最寂靜涅槃界中，究竟安住」，也沒有一切的雜念的，究竟安住。

    「一切有情，乃至上生第一有者」，就是非非想天，在一切凡夫的眾生是最殊勝的。「於彼一切所有有情」，就是所有的欲界的眾生、乃至色界的眾生、無色界天、乃至非非想天，這麼多的一切的有情、所有的有情裡邊，阿羅漢是最為殊勝、是最第一的，第一有情也不如阿羅漢，「是故說名，住最聖住」。看這個《披尋記》。

《披尋記》七五七頁：

唯有最後身所任持等者：住有餘依涅槃界中，是名最後身所任持。住無餘依涅槃界中，是名第二餘身畢竟不起，於最寂靜涅槃界中究竟安住。此於一切有情乃至上生第一有者得為最勝，名住聖住。

    「唯有最後身所任持等者：住有餘依涅槃界中，是名最後身所任持」，就是有餘依涅槃的時候。「住無餘依涅槃界中，是名第二餘身畢竟不起」，就是這個身體化了以後再沒有身體了。「於最寂靜涅槃界中究竟安住。此於第一有情乃至上生第一有者得為最勝，名住聖住」，這樣的意思呢，前面「最後身所任持」那是有餘依涅槃，「第二餘身畢竟不起，於最寂靜涅槃界中究竟安住」就是無餘涅槃。是這樣意思。

未三、結

以能遠離十種過失，又能安住聖所住處，故名功德。

    這第三科是「結」。前邊是「住聖功德」這一科裡邊分三科：第一科「標」，第二科是解「釋」，現在第三科是「結」束了。

    「以能遠離十種過失，又能安住聖所住處，故名」叫做「功德」。

巳二、總結

又若彼果、若極淨道、若彼功德。如是一切，總略說名，證得極清淨道及果功德。

    這是第二科「總結」。前邊是「別辨」，現在是「總結」。

    「又若彼果」、彼清淨果，「若極淨道、若彼功德」，這是這三段文。「如是一切，總略說名」，叫做「證得極清淨道及果功德」。這是「總結」。

辰二、明普攝義

又此證得極清淨道及果功德義，廣說應知。如所說相，除此，更無若過、若增。

    這是第二科「明普攝義」。前邊是辨這個道果等，辨道果功德等的事，現在這裡這第二科「名普攝義」。

    「又此證得極清淨道及果」、及「功德義」，「廣說」、在聖教裡邊廣說，說了很多的事情「應知」。「如所說相，除此，更無若過、若增」，這可以總攝一切聖教義。

卯二、兼顯解脫（分二科）　辰一、有餘依攝

若得如是最上無學諸聖法者，如是聖法相應之心，於妙五欲極為厭背；無異熟故，後更不續。若世間心，雖復已斷，猶得現行。彼於後時，任運而滅。

    前邊是第一科「正顯證得」，現在第二科「兼顯解脫」。分兩科，第一科「有餘依攝」。

    「若得如是」，若是這位聖人成就了這樣「最」殊勝的「無學」的「諸聖法者」，「如是聖法相應」的「心」，是「於妙五欲極為厭背」，於世界上的不管是欲界的妙五欲，乃至色界、無色界禪定裡邊的欲，「極為厭背」他都是厭惡而不隨順的。「無異熟故，後更不續」，阿羅漢他因為沒有愛取的煩惱，無明、愛取的煩惱都沒有了，再不會有這樣的果報了，再不會得世間的欲界的果報、色界、無色界天的果報都沒有了，後更不繼續下去了。

    「若世間心，雖復已斷，猶得現行。彼於後時，任運而滅」，這個「若世間心，雖復已斷，猶得現行」，就是這個阿羅漢的這個色、受、想、行、識的這個識「世間心」，他的世間心這是個果這是個異熟，他那無記的明了性的識；明了性的識那個因已經斷了「雖復已斷」，但是果還現行。就是那個名言種子，名言種子是他的因，他因為沒有愛取了，沒有愛取了這個世間心，由他這個命，那個命，那個壽命的力量，他還繼續出現。「彼於後時，任運而滅」，他若是壽命盡了的時候，這個世間的識任運也就滅了，也就不存在了。

    我們若是不學習《阿含經》、不學《瑜伽師地論》、乃至《大智度論》的時候，這件事不明白。不明白這個識還會滅，色、受、想、行、識這個識會滅，這件事我們中國傳統佛教的學者都是不談到這件事，不談到這件事的。

辰二、無餘依攝

又煩惱道後有業道，於現法中已永斷絕。由彼絕故，當來苦道更不復轉。由此因果永滅盡故，即名苦邊。更無所餘，無上、無勝。

    這是第二科「無餘依攝」。前面說是「有餘依攝」，就是有這個異熟果在，那個無記識，那個不苦不樂的那個明了性的識，是果報主，其它的貪、瞋、癡，愛、取一切的煩惱都清淨了，這時候叫做有餘依。現在說「無餘依攝」。

    「又煩惱道後有業道」，「煩惱道」就是現在對境生起種種愛煩惱、見煩惱，這煩惱道。「後有業」呢，就是將來的果報，能感將來的果報叫做「後有」，「後有」就是以後的。現在這個生命是過去的業得到的果報，這個果報以後還有果報叫「後有」，那個果報也是由「業」得來的，就是「後有業道」。所以一個煩惱，一個業。

    「於現法中已永斷盡」，這個阿羅漢他在現在的色、受、想、行、識裡邊，他把這個煩惱也斷了，把後有的業也斷了。譬如說愛緣取、取緣有，愛、取沒有了，這個有也就沒有了，所以後有的業力也沒有了。後有的業力沒有了，說這個身體結束，再不會有果報了，再不會有色、受、想、行、識了，「已永斷盡」。

    「由彼絕故」由彼後有的色、受、想、行、識斷了。「當來苦道更不復轉」，將來的果報不會再現前了。「由此因果永滅盡故」，這個「煩惱道、後有業道，巳永斷絕」這是因滅了，「由彼絕故當來苦道更不復轉」是果道，是果沒有了。「由此因果永滅盡故即名苦邊」，這就是苦的最後邊了。「更無所餘」，並沒有殘餘的事情了，到這個境界的時候，「無上無勝」，是最殊勝的，也沒有人能勝，再沒有一法能勝過它了。這是真如的境界，無餘涅槃就是真如的境界了。

子五、結

此中若入聖諦現觀。若離障礙。若為證得速疾通慧作意思惟諸歡喜事。若修習如所得道，若證得極清淨果及果功德，如是名為出世間一切種清淨。

    「此中若入聖諦現觀。若離障礙。若為證得速疾通慧作意思惟諸歡喜事」，這是第五科「結」，結束前面這一段文。

    這裡面，這一大段文裡邊第一段是「入聖諦現觀」，第二段「入聖諦現觀離諸障礙」，第三段是「證得速疾通慧作意思惟諸歡喜事」第三，第四段是「若修習如所得道」，「若證得極清淨果及果功德」這是第五段。「如是名為出世間一切種清淨」，這是結束這段文。

癸二、明普攝義

又此出世間一切種清淨義。廣說應知如所說相。除此更無若過若增。

    這是第二科「普攝義」。這「出世間一切種清淨義」，在聖教裡邊說得很多，你要注意。現在所說的這個相，也就是完全收攝在這裡面了，「除此更無若過若增。」

庚二、結名修果

如是若先所說世間一切種清淨，若此所說出世間一切種清淨，總略為一，說名修果。

    「如是若先所說世間一切種清淨」。這個「先所說」，在出世間一切種清淨前面「所說」的那個「世間一切種清淨」，就是那個得三摩地、三摩地圓滿、三摩地自在那三段。「若此所說」若這一段所說的「出世間一切種清淨」，這兩段合起來「總略為一」，就叫做「修果」，修習瑜伽所得的果，這是「結名修果」。

戊三、總結

如是如先所說若修處所、若修因緣、若修瑜伽、若修果，一切總說為修所成地。

    「如是如先所說若修處所」。這個〈修所成地〉一共是分七大科，但是說七段文之前說四科。說四科，那個四段文，第一個是修處所。「修處所」是什麼呢？就是生圓滿，生圓滿有內外的分別，生圓滿。「若修因緣」呢，修因緣就是聞正法圓滿、涅槃為上首、能熟解脫慧之成熟，這是修因緣。那修習對治，就是「修瑜伽」。「若修果」就是世間一切種清淨、出世間一切種清淨，叫修果。「一切總說為修所成地」，和合起來這就叫做「修所成地」，「修所成地」就是說的這麼多事情。

    這是第三科「總結」。

    這修學聖道這件事，究竟是怎麼樣修學聖道？現在這裡邊，這是說的聲聞道說的這個次第，說的這麼多。但是這還是略說，下邊那個第十三地。〈本地分〉一共十七地，第十三地是〈聲聞地〉，要比〈修所成地〉說的更詳細了。

    昨天講那個「欲得速疾通慧」，這個「速疾」是形容那個「通慧」的，這個神通的智慧是非常的快、迅速，你要現神通的時候你立刻地入定，從定又發出神通來，這個時間是很短的，叫做「速疾通慧」。你欲得這個「速疾通慧」，不是速疾地得到通慧，不是那麼意思。


Tape 246

瑜伽師地論 > 卷第二十一 > Tape 246

《瑜伽師地論》卷第二十一

本地分中聲聞地第十三

初瑜伽處種性地品第一

    本地分中一共是十七地，現在聲聞地排在第十三地，所以叫「第十三」。

    「聲聞地」這個「聲」就是佛的法語；現在的佛教徒就是從師友邊聽聞到佛的法語，而後發心修行證果，總名為聲聞地。在聲聞地裡面一共有四個瑜伽，現在是初瑜伽，「初瑜伽第一」，這是第一；第二、第三、第四，這四個瑜伽裡面現在是初，初開始的一個瑜伽處。

    這「瑜伽處」，就是修止觀叫做「瑜伽」，修觀行叫做瑜伽。這「種性」就是種子，由種子而現行、現行止觀，所以種子是瑜伽處的依止處了。因為有種子、你原來有這樣的種子，而後遇見了佛法的因緣你就發為現行而修止觀，所以叫做「瑜伽處種性地第一」。

丙十、聲聞地（分三科）　丁一、結前生後

如是已說修所成地。云何聲聞地？

    《瑜伽師地論科句披尋記》裡面的科，這聲聞地是第十大科。這五識相應地是第一科、意地是第二科、有尋有伺等三地是第三科、三摩呬多地第四科、非三摩呬多地第五科、有心地無心地這是第六科、這聞思修所成地是分三科：聞所成地是第七、思所成地是第八、修所成地是第九，現在是聲聞地就是第十科。這第十科裡面分三科，第一科是結前生後。

    「如是已說修所成地」前面第二十卷，「如是」就指前面二十卷，已經宣說了「修所成地」的七大段，那個發心修行的事情。「云何聲聞地？」這修所成地；聞思修這三地，是佛教徒一切修行人所共修行的方法，不管你是聲聞地、獨覺地、菩薩地，你都需要有聞思修的這樣學習的方法，所以他是共行。從聲聞地以後，聲聞地、獨覺地、菩薩地是別行。聲聞種性的人修聲聞乘的法門，獨覺乘種性的人修獨覺乘的法門，這個菩薩種性就是有佛性的人，他就修菩薩的法門，所以這是別行，個別地。現在這別行裡面第一科就是聲聞地。這個聲聞地、獨覺地、菩薩地這三地由劣向勝，最殊勝的是菩薩地，比較薄弱一點的是聲聞地，中間性的就是獨覺地。

    現在說這個「聲聞地」，怎麼叫做「聲聞地」呢？就是「云何聲聞地？」所以這兩句話是結前生後。就是「如是已說修所成地」就把前面這一地結束了，「云何聲聞地？」這是發起後面「聲聞地」。這是第一科結前生後。

    第二科正廣分別就是回答這一句話，云何聲聞地？這就是聲聞地。這以下就是正式地廣分別聲聞地的法門。分兩科，第一科總標一切。

丁二、正廣分別（分二科）　戊一、總標一切

一切聲聞地總嗢柁南曰：

    這是總標一切，這聲聞地裡面一切的內容現在總說一個頌，就是：

若略說此地，性等數取趣；如應而安立，世間出世間。
此地略有三，謂種性趣入；及出離想地，是說為聲聞。

    這「嗢柁南」，前面本論一開始就有這個話，曾經解釋過，翻到中國話翻個「集施」，就是集會的「集」，「施」就是布施波羅蜜的「施」；「以少略言」以少數的文字，「集合多法」裡面能表達很多很多的佛法，「施諸學者，令易受持」布施給一切學習佛法的人，使令他容易受持。因為太多了不容易受持，簡單幾個字你容易受持，就能把這一部份，這個法門的大綱要，你能夠抓得住了，所以這個「嗢柁南」這個頌有這個好處。

    這總標一切裡面是用這個頌來標。「若略說此地」假設若是簡要地，這「略」就是綱要性地來宣說這聲聞地裡面的內容的話是有四項不同，第一個就是「性等」，就是種性，這個「等」字是什麼呢？因為種性地裡面有自性、有安立、有諸相、有數取趣的不同所以叫「性等」，就是這一地裡面第一個大義就是說「種性」，第二個說「數取趣」，第三個說由「如應而安立」，第三就是說「安立」，第四個說「世間出世間」。這個聲聞地裡面就說這麼四大段內容，這是一個分類法。

    第二個分法呢，「此地略有三」說聲聞地大要來說，有三個大意。第一個就是「種性」，這下邊有解釋。第二個是「趣入」，趣入就是發心修行向於聖道那邊去了叫「趣入」。「及出離想地」，「出離想地」就是已入聖道出離生死了，得解脫得涅槃了。那麼分這麼三大段。

    就是兩個分法。就是前一個分法分四大段，現在第二個方法就分三大段，這三大段也包括前面那四個、四項的內容的。不管分四科也好，分三大段也好，「是說為聲聞」這就是說聲聞地，聲聞地的內容就是這麼多。

    這個「出離想地」；譬如種性地、趣入地、出離地，但是多個「想」字。這個「想」窺基大師解釋，「想」者「名」也，就是名字的名；你心裡面這樣子思惟，這樣思惟，就是安立出來這麼多的名字，就是安立出來種性地、趣入地、出離地。就是這麼多這樣的分法都是由人的智慧，（這「想」實在就是智慧），就是由智慧，由彌勒菩薩的智慧表達出來的，是這樣意思。

    這是把聲聞地，一共是十四卷，從二十一卷到三十四卷，一共是十四卷的內容的大綱要就是這麼多。

    前面總標一切，第二科別辨一一，標出來這個種性，趣入、出離地。下邊就是一地一地的各別地去說明。分三科，第一科是種性地，先說什麼叫種性地。分三科，第一科是徵，徵者問也，就是問。

戊二、別辨一一（分三科）　己一、種性地（分三科）　庚一、徵

云何種姓地？

    什麼叫做「種性地」？前面那個「瑜伽師地」那個「地」，這個「地」在那邊我們解釋過了。

    這底下「嗢柁南曰」也是用頌來回答這個問題。第一科是徵，第二科是標，就是把這內容的大意把它立出來，分二科，第一科是嗢柁南。

庚二、標（分二科）　辛一、嗢柁南

嗢柁南曰：若略說一切，種性地應知；謂自性安立，諸相數取趣。

    「若略說一切」也還是這樣的態度；假設若是簡要地說明一切的種性地大意的話呢？「若略說一切種性地」，這把它念下來，就是簡要地說明一切種性的內容，那你應該注意「謂自性、安立、諸相、數取趣」就這四樣，種性地裡面就說這四樣事。

    這是用嗢柁南來標。下面第二科是長行來標，也就是解釋這個頌。

辛二、長行

謂若種性自性、若種性安立、若住種性者所有諸相、若住種性補特伽羅、如是一切總略為一，名種性地。

    這個長行就是解釋這個頌了。「謂若種性自性」，前面謂「自性」、怎麼叫做「自性」呢？「謂若種性自性」就是種性本身的體性是什麼？他究竟是什麼回事情？這是一大科。「若種性安立」，就是要用文字再詳細地去解釋這個種性的相貌，那就叫「種性安立」，這個「安立」就是用語言文字去介紹他的內容，這叫「安立」，這一科就是更廣了。「若住種性者所有諸相」就是安住種性的人，也就是有種性的人他所有的相貌；你說這個種性這樣子那樣子，但是有種性的人是什麼樣子呢？這裡面有說出來。「若住種性補特伽羅」，這又詳細說這安住種性的這些人都是誰呢？這裡面「補特伽羅」我們簡單地解釋就是「人」；安住種性、有這樣種性的；在現在是說聲聞地，那就是說有聲聞地種性的人，或者是換一句話說就是有聲聞人的無漏種子的人。這個「種性」就是無漏的種子，但是他是屬於聲聞的無漏種子、有獨覺的無漏種子、有佛的無漏種子，這有三乘種子不同。現在是說有聲聞無漏種子的人都是誰？

    「如是一切，總略為一」就是前面這四大科，把他合在一起就「名為種性地」。這是用長行解釋這個頌，說完了。

庚三、釋（分四科）　辛一、自性（分三科）　壬一、徵

云何種性？謂住種性補特伽羅，有種子法。

    現在是第三科。就是：第一科是徵、第二科是標，分頌和長行。現在第三科是解釋。分四科，第一科先解釋自性，這種性裡面分四大科；自性、安立、諸相和數取趣，現在先解釋自性，分三科，第一科是徵。

    「云何種性？」怎麼叫做「種性」呢？「種性」這句話內容是什麼意思呢？這是問。

壬二、釋（分二科）　癸一、辨相

謂住種性補特伽羅、有種子法。由現有故；安住種性補特伽羅、若遇勝緣、便有堪任，便有勢力，於其涅槃、能得能證。

    第二科解釋，分二科。第一科是辨相，辨別這種子的相貌、種子的體相。

    「謂住種性補特伽羅」，這句話的意思是說安住種性，這「住」或當具足講也可以，就是具足聲聞人的無漏種子的人，他這個人，就是安住種性補特伽羅這個人「有種子法」，他的身體裡面、他的眼耳鼻舌身意裡面他有這聲聞的無漏的種子，有這種子的這個東西。

    「由現有故」；這「有種子法」這句話呢「由現有故」，就是他現在；他現在還是個生死凡夫在生死裡流轉的但是現在他就有這無漏的種子，就有聲聞人的無漏種子可以得涅槃，就是這個「有」、他就是「有」而不是沒有。這「現」是表示「不是當來」，不是將來有，是說現在有，這「有」是表示說「不是沒有」，就是現在就有。「由現有故，安住種性補特伽羅」他的種子在他的心裡面安住不動不可破壞地，這個種子。

    「若遇勝緣便有堪任便有勢力」，「若」、假設，假設能遭遇到殊勝的因緣，或者遇見佛出現世間了，遇見有三寶出現世間為眾生宣揚佛法，他若遇見這樣的因緣的時候，他若見佛聞法的時候「便有堪任」，他就能夠接受，這「堪任」在這裡說就是能接受，接受佛的教導，他就能發心，這修行這件事他能擔當起來，這就是「揕任」。「便有勢力」他若發心修行以後，他那無漏的種子，那種性就發出來力量就可以得涅槃，就能夠得初果、得二果、得三果、得四果、得有餘涅槃。

    「於其涅槃，能得能證」對於有餘涅槃能得，對於無餘涅槃能證，這就表示這個人，這就是「種子」的相貌，他這個人他能這樣子；那無種性的人他就不行了，他遇見勝緣也不可以，也是不可以。

《披尋記》七五九頁：

謂住種性補特伽羅有種子法者：意地中說：此一切種子識、若般涅槃法者，一切種子皆悉具足；不般涅槃法者，便闕三種菩提種子。（陵本二卷一頁）由此當知，此種子法，謂聲聞菩提種子；由附所依有此種子法故，名住聲聞種性補特伽羅。未遇生緣，安住自性無有變異，亦無失壞，故名為住。

    「謂住種性補特伽羅有種子法者：意地中說」我們已經學過了，五識相應地是第一，這意地是第二。「此一切種子識，若般涅槃法者」就是這個人能入涅槃，他有這種功能，他能斷煩惱，他這個人能夠滅一切苦，使令一切生死的苦惱能滅除去能滅除一切煩惱，就是「般涅槃法者」能涅槃的。「一切種子皆悉具足」，那麼這個人他不但是有生死流轉的種子他也有出世間得聖道的種子，這些種子他都具足他都有，「皆悉具足」。「不般涅槃法者，便闕三種菩提種子」說這個人他沒有入涅槃這種無漏種子，這個人便缺少了三種菩提種子，缺少了聲聞菩提、獨覺菩提、佛菩提，這三種菩提的無漏種子就沒有了，所以他沒有這種三種菩提種子的人就不能入涅槃，就不可以了。這在（陵本二卷一頁）那地方文就是這麼說的。

    「由此當知，此種子法謂聲聞菩提種子」，現在這裡說的「有種子法」這句話，由此當知「此種子法」這句話，「謂聲聞菩提種子」在三種菩提種子裡面，不是獨覺的種子也不是佛的無漏種子，是指聲聞菩提的種子說的。「由附所依有此種子法故」他這個無漏的種子附在他所依，附在他的「所依」就是他的生命體裡面，生命體裡面當然就是阿賴耶識、附在那裡面，「附所依」附在裡面。阿賴耶識是有漏的東西，他那裡面有有漏種子，有漏種子是正在有力量的時候在生死裡流轉，現在這個得涅槃的種子也附在那裡面，所以「有此種子法故，名住聲聞種性補特伽羅」，這就叫做「住聲聞種性補特伽羅」，這句話是這麼意思。

    「未遇緣生，安住自性」若沒有遇見殊勝的因緣來發動它，來發動這個無漏種子；沒有遇見這個因緣的時候呢「安住自性」，他這無漏的種子就是很平安的潛藏在那裡不動，「安住自性」。「無有變異」沒有變化，雖然在生死裡流轉到天上去在人間又跑到地獄去，但是無漏種子不變動。「亦無失壞」他不會失掉的，不可破壞「故名叫做住」，這就叫做「安住」，「安住」是這樣意思。

    這第一段是辨相、辨別，就是說明這個種性自性的相貌。這「自性」這句話在這上說，是不共於其他法的，單獨他自己是這樣的體性，所以也叫「別性」也就是這個意思。下面第二科是問答，用問答來說明種性的相貌、這個自性的事情。分兩科，第一科異名。

癸二、問答（分二科）　子一、異名

問：此種性名，有何差別？答：或名種子，或名為界，或名為性，是名差別。

    「問：此種性名，有何差別？」這上面說「種性」這句話，有什麼不同的話來解釋他呢？有什麼不同的名字呢？「答：或名叫做種子」，這「種子」是一種譬喻，就是世間上這些植物，譬如說橙子它也有種子、蘋果也有種子，這花草樹木它都有種子，由種子就能生出來根、梗、枝、葉、花、果來。說是這個人，他有無漏種子他就能生出來聖道，是這個意思。「或名為界」，這個「界」也是種子的意思。「或名為性」，「性」也是種子的意思。「是名差別」，這是名字的差別，說種性也好、說種子也好、說界也好、說性也好，這是名上的差別，裡面的含義無差別，是這樣的意思。

    這是第一科是異名，不同的名字，下面第二科是體性。

子二、體性

問：今此種性以何為體？答：附在所依有如是相，六處所攝，從無始世展轉傳來，法爾所得。於此立有差別之名。所謂種性、種子、界性。

    「問：今此種性以何為體？」這個種子它的自體是什麼樣子呢？以什麼為體性？「答：附在所依，有如是相。六處所攝，從無始世展轉傳來，法爾所得。」說這種子它就附帶在他的身心裡面、附在他這個身體裡面，就是他的眼耳鼻舌身意裡面，或者說是附在阿賴耶識裡面，（這阿賴耶識是所依，一切一切都由阿賴耶識的種子發動出來才能有所活動，若離開了阿賴耶識一切一切事情都不成就了，所以叫阿賴耶識是所依）。現在這個種子在什麼地方呢？也是在那裡。

    「有如是相，六處所攝」，他這個種子；有這樣的無漏種子的人，他就會表現出來這樣的相貌（這在下面有講），而這相貌是什麼呢？就是「六處所攝」，就是你的眼、耳、鼻、舌、身、意，不出這六個，你所有的思想、行動，你就是眼耳鼻舌身意這六個，你不能離開這個，另外有什麼思想，有什麼行動的。現在說這無漏種子，它也是屬於「六處所攝」。「從無始世，展轉傳來」，在時間上來說，向前推，什麼時候開始有這樣的種子呢？從沒有開頭。你向前推，推不到它最初的那個時間，說「無始世展轉傳來」從無始世展轉傳到現在，他是在人間又到天上、天上又跑到地獄去、地獄又跑到天上去了，雖然種種的變化但是這個無漏的種子一直地沒失掉，一直地展轉傳到現在。「法爾所得」是自然而有的，不是因為修為，不是因為造作而成的，自然有的這個種子。

    「於此立有差別之名」就在這裡面，這法爾所得的種子立有不同的名字，所謂叫種性、叫種子、叫界、叫性。

壬三、結

是名種性。

    就是這個，這就是這個聲聞種性的這個種子的體性就是這樣子。

《披尋記》七六○頁：

附在所依等者：此中所依，謂有識身。攝大乘論說：出世心從最清淨法界等流正聞熏習種子所生。此聞熏習，隨在一種所依轉處，寄在異熟識中，與彼和合俱轉，猶如水乳。（攝論一卷十四頁）如是應知，附所依義。又如下說：住種性者所有諸相，謂與一切無涅槃法補特伽羅諸相相違，當知即名安住種性補特伽羅所有諸相。今指彼相違相，說有如是相言。又如下說：如是種子，非於六處有別異相，即於如是種類分位六處殊勝。是故此說六處所攝。又此種性，非無般涅槃法補特伽羅熏習可有。若許爾者，應不建立有無種性二種差別。然實不爾。即由是義，說住種性補特伽羅有種子性，從無始世，展轉傳來，法爾所得。

    「附在所依等著：此中所依，謂有識身。」就是有了別性的這個「識」的「身」體；譬如說那棵樹它沒有了別性，那枝花它沒有了別性，它也有身體但是裡面沒有識。現在說是「附在所依」是指這有識的身體，就是一切有情才有這種種子的。

    「攝大乘論說」這是無著菩薩造的《攝大乘論》說：「出世心從最清淨法界等流正聞熏習種子所生」，這個「出世心」，超越世間那個那一念清淨心，就是無漏的智慧相應心，「從最清淨法界等流正聞熏習種子所生」就是那個最清淨法界；這個「最清淨法界」怎麼講呢？就是佛陀在菩提樹下他覺悟的那個真理，那個是「最清淨的法界」，裡面沒有垢染沒有煩惱的污染那個是「最清淨的法界」。「等流」就是佛有大慈悲心有大智慧，把他所覺悟的「清淨法界」平等地宣說出來叫做「等流」，所說出來的那個佛法和他所覺悟的佛法是相等的，「最清淨法界等流，正聞熏習種子」佛這樣子為眾生宣說佛法了，而你能夠聽聞佛所說的清淨法界，你聽聞以後，你沒做偏僻的顛倒思惟、你沒做顛倒思惟，能如理的作意所以叫「正聞」，大家都是聽佛說法，有的人做邪知邪見的去理會那就不叫做「正聞」了，說他能夠「正聞」就能如理的去思惟，這樣子受到了清淨法界的熏習了，在你內心裡面就有了種子。你聽聞佛法的時候你能如理作意，在你心裡面就造成一個力量，造成一個清淨的力量這叫「種子」。

    這「出世心」，我有出世的願望就從那個種子生出來的。那個「種子」從那來的呢？從這個「正聞熏習」而有。「正聞熏習」從那來的呢？從「佛的最清淨法界等流」來的。就是這樣，由佛為我們宣說最清淨法界等流這是第一步，我們能夠正聞熏習這是第二步，第三步呢就在你的心裡造成一個種子，這就是無漏的種子。這個種子造成了以後又怎麼樣呢？就生出來出世心了，我不願意在世間流轉生死了，我想要得聖道，就這個意思，「種子所生」。

    「此聞熏習，隨在一種所依轉處，寄在異熟識中」。「此聞熏習」，「此」正聞熏習的種子，這個種子在什麼地方呢？「隨在一種所依轉處」，「隨」你是天上的人來聽佛說法你也要有一個身體也有眼耳鼻舌身意，是人間的人你聽佛說法你也有一個「所依」，你也有一個阿賴耶識你也有一個身體。就是「此聞熏習」，這熏習的種子，隨你在那一種所依轉處你都有個阿賴耶識的，「寄在異熟識中」這個熏習的種子就寄托在你那個阿賴耶識裡面，寄托在那裡頭。「與彼和合俱轉」阿賴耶識裡面是有漏的境界，但是你這清淨法界等流正聞熏習是無漏種子，也就和有漏的阿賴耶識在一起，「和合」，同時地相續下來，他也是有為法，也是剎那剎那生滅的、剎那滅剎那生、剎那生剎那滅這樣子所以叫做「轉」，阿賴耶識也是剎那生剎那滅、也是剎那剎那地。這「正聞熏習」的種子和阿賴耶識就是融合在一起相續下來「猶如水乳」，就像那個水和乳，這邊是水你加一點乳，這水它不能拒絕的它也就和那個乳在一起，在一起而還不是能混合，它和水還不同，還是不一樣的。

    （攝論一卷十四頁）這是引《攝大乘論》上這一段文來表示現在這裡說這個「附在所依」這句話，解釋這「附在所依」這句話。「如是應知，附所依義」，像《攝大乘論》上說的這個道理，你應該明白「附所依」的道理，「附所依」這個道理像《攝大乘論》的解釋就明白了，是這個意思。

    不過《攝大乘論》上那個說的那個無漏的種子，是後來由正聞熏習創造的不是說本有的，但是現在《瑜伽師地論》是「法爾所得」是本來有的，這個地方不一樣。但是都是附在阿賴耶識裡面，這個地方相同。

    「又如下說」又如下面，就是本論下面說。「住種性者所有諸相」安住這聲聞種性的人的相貌，「謂與一切無涅槃法補特伽羅諸相相違」，就是與那個一切「無涅槃法」的人（說這個眾生他的眼耳鼻舌身意裡面沒有這涅槃的種子，沒有涅槃的無漏種子），沒有涅槃的無漏種子的人，他表現出來的眼、耳、鼻、舌、身、意的相貌和有涅槃法種子的人「相違」，是不一樣的、是不一樣，「相違」。「當知即名安住種性補特伽羅所有諸相」這安住種性補特伽羅的相貌，就是這樣子和那無種性的人不一樣。「今指彼相違相，說有如是相言」，就是指這句話「有如是相，六處所攝」，這「有如是相」這句話就是這麼解釋了，實際上那個相貌這裡沒引，但是下面有說。

    「又如下說：如是種子，非於六處有別異相，即於如是種類分位六處殊勝，是故此說六處所攝」又如下面文有這樣的話，說「如是種子，非於六處有別異相」，說這個種子；你有聲聞的無漏種子，這個無漏種子「非於六處有別異相」，不是離開了你的眼、耳、鼻、舌、身、意另外有一個不同的種子的相貌，不是這樣。你心裡面有無漏的種子，這種子什麼相貌呢？他的相貌，不是離開你的眼耳鼻舌身意另外有一個相貌，就是這麼一句話，是這樣意思。「即於如是種類分位六處殊勝，是故此說六處所攝」，「即於如是」就在你現在你這樣的種類，（這「種類」就是種性），就是在你眼、耳、鼻、舌、身、意你有這樣的無漏的種子，「分位」就是安住在這個有無漏種子的這個位子上面，「六處殊勝」就在你的眼、耳、鼻、舌、身、意裡面，你眼、耳、鼻、舌、身、意裡面遇見了殊勝的因緣的時候就會發出來這種作用；你沒遇見因緣的時候，那個不知道，不知道這個人怎麼回事。但是遇見因緣的時候，有人能發出來這種作用，有人不能發。就是，遇見這種因緣，遇見佛、法、僧三寶的因緣的時候，你的眼、耳、鼻、舌、身、意，就有這殊勝的功能。「是故此說六處所攝」所以這裡面說，這個種性究竟是什麼？是「六處所攝」就是屬於你的眼、耳、鼻、舌、身、意的；不是離開了你的眼、耳、鼻、舌、身、意另外有一個東西叫做「無漏種性」，不是這個意思，就這樣子。

    「又此種性，非無般涅槃法補特伽羅熏習可有」，又這個無漏的種性「非無般涅槃法補特伽羅熏習所有」，沒有這種種性的人他怎樣熏習也不行，沒有這種無漏種子。「若許爾者」如果說是；你若同意「無般涅槃法補特伽羅」也許可以熏習有這種種子的話；若這樣「應不建立有無種性二種差別」，那就不能夠建立「有種性」、「無種性」這兩種差別了，就不可以這樣建立，那就是一切人一切眾生都有這種種性，應該這麼說了。「然實不爾」可是事實上不是這樣子，有的人有種性，有的人無種性。「即由是義，說住種性補特伽羅有種子性，從無始世展轉傳來，法爾所得。」所以這麼講了。

    這個講法也是很妙，說是「法爾所得」，「從無始世展轉傳來」這個話，就好像有這麼一個東西展轉傳來；但是若說從「六處所攝」這句話來說呢？凡是這個眾生遇見殊勝因緣的時候，他的眼、耳、鼻、舌、身、意就有這種功能，這就叫「無漏種性」。這個地方也是很妙，這是這樣解釋。

    前面這兩大段合起來就是說這個「自性」；說這個無漏種子的自性是這樣子，這一科說完了。

辛二、安立（分二科）　壬一、釋（分二科）　癸一、正辨相（分二科）　子一、辨麤細（分二科）　丑一、問

云何種性安立？謂應問言：今此種性，為當言細？為當言麤？

    這是安立，第二科。「謂自性、安立、諸相、數取趣」，現在說這個「安立」，怎麼叫做「安立」？。分二科，第一科是解釋，又分兩科，第一科是正辨相，又分兩科，第一科辨粗細，分兩科，第一科問。

    「云何種性安立？」這種性的安立是什麼意思呢？就是用語言文字再詳細地介紹這種子的自性，是這麼意思。

    「謂應問言」假設就是說，有人這樣提出問題說：「今此種性，為當言細？為當言麤？」說這無漏的種子，是應該說它是微細的東西呢？「為當言」它是一個「粗」顯的東西？我們容易覺知到的叫粗。

    這是問，第二科回答分三科，第一科標。

丑二、答（分三科）　寅一、標

應答言細。

    應該回答說：這個有種性的人，他這無漏種子是很微細的，應該這麼回答。

    這是標，第二科徵。

寅二、徵

何以故？

    什麼原因他是細呢？下面第三科解釋。

寅三、釋

由此種子，未能與果，未習成果，故名為細。若已與果，已習成果。爾時種性，若種、若果，俱說名麤。

    「由此種子，未能與果，未習成果，故名為細」。由於這個種子，沒有遇見佛法僧的因緣這個種子它不發生作用，不發生作用就是沒有結果。「未習成果」，你若遇見佛、法、僧聽佛說法的時候他發道心了，那這種無漏的清淨的戒定慧出來了，那我們就很明顯地就知道了。說現在沒有這件事，他也沒有發心也沒有去修學聖道還沒有得聖道果，這事我們不知道、不明顯所以叫做「細」，就是微細，就是那種子沒有發生作用的時候，那種子的相貌是很微細的我們不容易發覺。

    「若已與果，已習成果」若是它已經給你果了，他遇見殊勝因緣發道心了，就是得到無漏的戒定慧，那就是給你一個果報，給你一個結果。「已習成果」雖然是本有的無漏種子，你還要熏習還要修行，而後才能得到無漏的戒定慧，得涅槃的。「爾時種性，若種若果，俱說名麤」，說「種」也好說「果」也好，就是很明顯地知道這個人有無漏種子，這個人有聖道得了三明六通了得到八解脫了，得了有餘涅槃、無餘涅槃了，這我們容易知道，所以叫做「麤」。

《披尋記》七六○頁：

由此種子未能與等者：菩薩地說：種性有二：一、本性住種性，二、習所成種性。今約最初，名未能與果。約彼第二，名未習成果。即於此位，由未有果，此種子相，難可現見，故名為細。與此相違。由與果俱，是故種果，俱說名麤。

    「由此種子未能與果等者，菩薩地說：」現在是聲聞地，下面就是菩薩地。「菩薩地說：種性有二；一、本性住種性」，你沒有修行以前，你的本性上就有這種種性。「二、習所成種性」，由於熏習才有這種種性的。「今約最初，名未能與果」就是約那個「本性住種性」來說是未能與果。「約彼第二，名未習成果」就是約「習所成種性」未習成果。這裡邊的說法也是很複雜，其中有一個說法就是；原來的有了，你原來有一個本性住的無漏種子，遇見佛法的時候，就是這個本性住的種性發動了聞思修得到聖道了，這就叫「習所成種性」，我看這麼講比較簡單，就是這個解釋法。

    「即於此位，由未有果，此種子相難可現見」，你沒有遇見因緣它沒有發生作用的時候沒有果，說這個種子的相貌你不容易現見「故名為細」。「與此相違，由與果俱，是故種果，俱說名麤。」

    這是辨粗細。底下第二科，辨一多。分兩科，第一科，問。

子二、辨一多（分二科）　丑一、問

問：如是種姓，當言墮一相續？墮多相續？

    這個比那個粗細還微細了一點。

《披尋記》七六一頁：

墮一相續墮多相續者：相續有四：一、自身相續，二、他身相續，三、諸根相續，四、境界相續。如攝事分說。（陵本一百卷十五頁）今此義中，唯約諸根相續為論。由前已說，六處所攝，故作是問：如是種性、墮一，墮多？

    「墮一相續，墮多相續者：相續有四：」這個相續不斷，剎那剎那地相續下去這件事有四種不同。「一、自身相續」你自己的生命體，剎那剎那地相續下來，你這一個生命從開始有就是剎那生剎那滅、剎那滅剎那生這樣相續下來，生命結束了又有一個身體，就一直地相續下來。譬如說，前生是人今生是天、前生是天今生是人，總而言之你自己這個因果的系統一直地相續下來他不中斷，叫自身相續。「二、他身相續」是另外別的眾生他的身體也和你一樣，也是剎那生、剎那滅地相續下來不斷，也是六道輪迴一直相續下來。「三、諸根相續」這個「諸根相續」就是眼、耳、鼻、舌、身、意，這個眼根、耳根、鼻根、舌根、身根、意根也是剎那剎那地相續下來。這個「識」也是相續，但是有間斷；這個諸根，譬如說眼根他一直的相續下來，當然你也可能會破壞了這眼根就不相續了，這眼根、耳根、鼻根、舌根、身根、意根都是這樣相續，相續下來。第四個是「境界相續」，你有眼、耳、鼻、舌、身、意，你一定有色、聲、香、味、觸、法的境界，它也是相續地，這就是隨著你的業力的不同，你是人間的人你就有人間的眼、耳、鼻、舌、身、意，人間的色聲香味觸法。你若是天上的，有天上的眼、耳、鼻、舌、身、意，天上的色聲香味觸法。你若是地獄的，那就是地獄的境界相續了。

    「如攝事分說」前面這四種相續是在攝事分講的，（陵本一百卷十五頁）。「今此義中」現在這裡說「墮一相續，墮多相續」，「今此義中唯約諸根相續」說的，「約諸根」約你的眼根、耳根、鼻根、舌根、身根、意根「為論」。「由前已說，六處所攝」為什麼提到這件事呢？因為前面說到種性自相的時候，說到這無漏的種子就是「六處所攝」，就是屬於你的眼、耳、鼻、舌、身、意這樣子。「故作是問」所以這裡面就是提出來這個問題「墮一相續？墮多相續？」「如是種性，墮一？墮多？」是一相續？是多相續？提出這個問題。

    這前面是問，下面是答。

丑二、答（分三科）　寅一、標

答：當言墮一相續。

    「答：當言墮一相續」。墮者，落也，就是屬於一個相續裡面的，不是多相續。「一相續」究竟是什麼呢？底下看《披尋記》。

《披尋記》七六一頁：

當言墮一相續者：此中義顯，唯墮意處，故言墮一相續。攝大乘說：寄在異熟識中。彼異熟識，意處攝故。

    「當言墮一相續者：此中義顯，唯墮意處，故言墮一相續」，就是眼、耳、鼻、舌、身、意是六處，就是屬於意處，你的意根的相續（前面的眼、耳、鼻、舌、身不是在這裡），是屬於意根。你到無色界天上去的時候就沒有前五根，前五根就是沒有了。若說識的話，眼識耳識鼻識舌識身識意識的話，也有變化；我們人間的人、欲界天的人正常的說這六個識都有，但是色界天到二禪天以上就沒有前五識了，二禪天前五根還是有，但前五識沒有，只有第六意識，這就不同了。所以這情形就不同，你若到了無想定、滅盡定，無想定第六意識也沒有了，若是滅盡定也沒有第六意識，所以這第六意識沒有了，在這個地方有這麼多分別。

    現在是墮一相續？墮多相續呢？這地方「當言墮一相續」。這個《攝大乘論》上說：「寄在異熟識中，彼異熟識，意處攝故」，這阿賴耶識就是屬於第六意根。譬如說是，唯識的經論，說到有末那識、有阿賴耶識，但其他的經論上沒有說七識、八識，只說是有六識，那麼這個「末那識」、「阿賴耶識」在那裡呢？就在那個第六意根那裡。所以是「墮一相續」就指阿賴耶識說的，這樣意思。

寅二、徵

所以者何？

    因為什麼說「墮一相續」呢？那個原因在什麼地方呢？

    這是第二科，就是問。「若法異相」這第三科就解釋，解釋裡面分兩科，第一科是反顯。

寅三、釋（分二科）　卯一、反顯

若法異相，俱有而轉。見彼各別種種相續、種種流轉。

    「若法異相」若是這件事各有各的相，我的相不同於你的相，你的相不同於我的相，這是「若法異相」。「俱有而轉」但是不同的相，同時在一起活動叫「俱有而轉」，是這樣子。「見彼各別種種相續、種種流轉」，這「異相」的「法」在一起活動，那麼我們就會很明顯地看出來，各別的相種種的相續；雖然是「相」不同，大家都是相續不斷地相相續下來，種種地流轉活動不同，就看出來這些境界。那麼這就是「多相續」，這是多相續的境界。那麼現在這個無漏的種子，聲聞人的無漏的種子，安住聲聞補特伽羅的種性的人，他的種子是怎麼回事呢？

    這是第二科正成。

卯二、正成

如是種子，非於六處有別異相。即於如是種類分位，六處殊勝。從無始世，展轉傳來，法爾所得，有如是想，及以言說，謂為種性、種子、界、性，是故當言墮一相續。

    「如是種子，非於六處有別異相」，他這個無漏的種子，不是在眼、耳、鼻、舌、身、意有各別的形相，不是。所以他不是多相續，不是那樣子。這個地方看《披尋記》解釋：

《披尋記》七六一頁：

若法異相俱有而轉等者：如說：眼等六識是識自性差別；又說：眼等六觸、六受、六想、六思，是名觸、受、想、思自性差別。如是等類，雖依眼等六處而生，然非是一，名法異相。能依所依，同生住滅，是名俱有而轉。由是見彼六處，各別為依，及彼諸法差別生起，是名見彼各別種種相續，種種流轉。若如是者，彼六處攝心心所法，應可說言墮多相續；種子不爾，非於六處有別異相，非彼六處有而轉，不見各別種種相續為依，及彼差別種種流轉，故不應言，墮多相續。

    「若法異相俱有而轉等者：如說：眼等六識是識自性差別」。舉個例子，譬如說人的眼識、耳識乃至意識，這六個識，這是識的自性差別；眼識的自性不同於耳識，眼識只能見色，耳識就能聞聲；耳識不能見色，眼識不能聞聲，他是有差別的。乃至鼻識、舌識、身識、意識，都是各別的。「又說：眼等六觸、六受、六想、六思，是名觸、受、想、思，自性差別」。但是在《阿含經》裡面、在《般若經》、乃至本論都有說：「眼等六觸」，比如說眼等六根、色等六境、眼等六識，根境識和合名之為觸，但是彼此不同，根是根、境是境、識是識，但是大家和合起來叫做觸，就是「六觸」。觸的時候就有「受」，你這個識就有感覺了，或者苦、樂、不苦不樂這感覺。觸的時候不但有受同時還有「想」，想心所，想心所和受就不同了，就是這個想心所就取著所觸的相貌，取著色、取著聲、香味觸法，這「色」裡面有青黃赤白、這「聲」裡面有音階的高低音韻有各式各樣的不同，「香、味、觸」各式各樣的都不一樣，所以這「想」也不同。「思」，這就是要採取行動的時候，還有思的不同。這是「是名觸、受、想、思自性差別」，說這個根、境、識一和合又有這麼多不同的事情的差別。「如是等類」像這樣的觸、受、想、思這麼多的差別之類，「雖依眼等六處而生，然非是一」，他並不是一個，受是受、想是想、思是思；有眼根生的觸、受、想、思，耳根的觸、受、想、思，乃至意根的觸、受、想、思都不同，不是一。「名法異相」就是「若法異相俱有而轉」，這個叫「異相」就是這樣意思，「名法異相」。

    「能依所依，同生住滅」，這個能依就是識，所依的就是根和境，乃至觸、受、想、思都是能依。但是這心所又依於心王，這「能依、所依」他們都是有生、住、異、滅的不同的。「是名俱有而轉」，他們同在一起活動，這樣活動叫「俱有而轉」。「由是見彼六處，各別為依，及彼諸法差別生起」，這就看出來「彼六處各別為依」，眼識依眼根、耳識依耳根，耳識的觸、受、想、思的心所，依於眼識、依於耳識、依於乃至意識，這各別的不同，各別為依。「及彼諸法差別的生起」也是不一樣。「是名見彼各別種種相續，種種流轉。」就是這樣子，這句話這麼講。「若如是者，彼六處攝心心所法，應可說言墮多相續」，若是這樣講呢「彼六處攝」的「心心所法」，譬如說：眼、眼識的觸、受、想、思，有耳識的、鼻識的、舌識的、身識的、意識的所攝的心心所法，「應可說言墮多相續」各有各的相續，是不一樣的。

    「種子不爾」現在說這一類眾生有無漏種子，這種子和前面說的不一樣。「非於六處有別異相」，不是說這種子，又去有眼識的相、有耳識的相、有鼻識、舌識、身識、意識的相，又有觸、受、想、思，有那麼多的相，不是；和那個不同了。「非於六處有別異相，非彼六處俱有而轉」和他們在一起活動，不能那麼說。「種子不爾，非於六處有別異相、非彼六處俱有而轉，不見各別種種相續為依」，因為這無漏種子，你在流轉生死的時候看不出來有這些事情，所以「不見各別種種相續為依，及彼差別種種流轉，故不應言，墮多相續。」不應該說這麼多的事情。

    那麼是怎麼回事情呢？說「非於六處有別異相」，那麼究竟這種子是什麼情形呢？

    「即於如是種類分位，六處殊勝。從無始世展轉傳來，法爾所得；有如是想，及以言說，謂為種性、種子、界、性。是故當言墮一相續。」

    「即於如是」就是你這無漏種子「如是種類」，不管你是天、是六道的眾生，只要你是有這個種子的，叫「種類」。「分位」就是安住在有這樣種性的身份的人。「六處殊勝」就是你的眼、耳、鼻、舌、身、意有這殊勝的功能。「從無始世展轉傳來，法爾所得，有如是想，及以言說」那麼就是佛的大智慧有這樣的想有這樣的智慧，這個「想」就是智慧了。「及以言說」開導我們說：眾生裡面有的人、有這樣的種性、有這樣的種子、有這樣的界、有這樣的性。「是故當言墮一相續」，這麼意思。看《披尋記》的文。

《披尋記》七六一頁：

即於如是種類分位六處殊勝等者：有涅槃法補特伽羅，是名種類。安住種性位中，是名分位。彼所有相，與一切無涅槃法補特伽羅諸相相違，是名六處殊勝。依如是義，假想安立諸差別名。謂為種性、種子、界、性；非析諸行別有實物名為種子，亦非餘處；然即諸行如是種性，如是等生，如是安布，名為種子。如決擇分說。（陵本五十二卷十五頁）由是當知，種子非於六處有別異相。是故當言墮一相續。

    「即於如是種類分位六處殊勝等者：有涅槃法補特伽羅，是名種類」。這個「種類」怎麼講呢？就是在你的「六處」裡邊有「涅槃法」這就叫做「種類」。「安住種性位中」叫做「分位」。「彼所有相與一切無涅槃法補特伽羅諸相相違」和他們不同，「是名六處殊勝」。「依如是義，假想安立諸差別名」，就是依六處殊勝的這個義「假想」，就是方便的這樣觀察安立出來種種不同的名字「謂為種性」、或者「種子」、或者是「界」、或者是「性」。「非析諸行別有實物名為種子」不是把你的眼、耳、鼻、舌、身、意去分析，「諸行」就是眼、耳、鼻、舌、身、意，分析這眼、耳、鼻、舌、身、意，裡面有一個特別的東西、「實物」叫做種子，不是這樣意思。「亦非餘處」也不是離開了眼、耳、鼻、舌、身、意另外有一個地方有個東西叫做「無漏種子」的，也不是這個意思。

    「然即諸行如是種性」那究竟什麼是無漏種子呢？就是你的眼、耳、鼻、舌、身、意呀！「然即諸行」就是有這樣的種性，有這種功能。「如是等生」這如是等生呢？就是這麼多的眾生造了種種業，會得到三界六趣的果報出現，這叫「如是等生」。「如是安布」你這個心造種種業，分布的時候，你心一動就在阿賴耶識裡面安布種子了，你這無漏種子是這樣安布，你這有漏種子也是這樣子。不管你是作善業、作惡業、作不善不惡的業、作禪定的業力、作出世間的無漏的業力，都是你心在動，就在你阿賴耶識裡面熏成種子了，這叫做「安布」，「名為種子」。「如決擇分」解釋（五十二卷十五頁）。

    「由是當知，如是種子，非於六處有別異相。是故當言墮一相續。」這個地方還不是那麼容易懂的。

    這個義還就是總相地說呢，就是你這樣熏習了種子就附在阿賴耶識裡面，這麼說比較簡單。但是附在阿賴耶識裡面呢？它並不是離開了你的眼、耳、鼻、舌、身、意。你遇見殊勝的因緣的時候，就在從你的眼、耳、鼻、舌、身、意裡面發出這種殊勝功能。你看見佛了，那種高尚的道德行為，你心裡面無漏種子發動了。或者你聽佛說法你發動了殊勝的這種作用了，發心修行得聖道了。

    總而言之，是從眼耳鼻舌身意接觸佛法的色聲香味觸法上，而得到這個殊勝的戒、定、慧成就了，這就叫做無漏的種子。就這麼講好了。


Tape 247

瑜伽師地論 > 卷第二十一 > Tape 247

癸二、廣眾緣（分二科）　子一、違緣（分二科）　丑一、問

問：若住種性補特伽羅有涅槃法，此住種性有涅槃法補特伽羅，何因緣故有涅槃法、而前際來長時流轉不般涅槃？

    這個第一科是種性地，這一科裡面分四科，第一科是自性，第二科是安立。這個第一科自性解釋完了。第二科安立裡邊分二科，第一科是正辨相，這是辨麤細、辨一多，這兩科解釋完了。現在是第二科廣眾緣，這一科又分二科，第一科違緣，第二科就是順緣。這「違緣」就是障礙你學習佛法的因緣，這叫「違緣」；你本來是可以得涅槃的可以得聖道的，但是有障礙的因緣這件事做不成，所以叫做「違緣」。分二科，第一科是問。

    「若住種性補特伽羅有涅槃法」，若是他的身口意、眼耳鼻舌身意、他的阿賴耶識裡邊安住這無漏種性的這種人，他的內心裡邊有涅槃法，有了無漏的種子；有涅槃，涅槃是無漏嘛，有無漏的善根。「此住種性有涅槃法補特伽羅」是這個人他的心裡面有無漏善根的種子。「何因緣故有涅槃法、而前際來長時流轉？」，什麼理由他有涅槃的善根「而前際來」，就是過去從無始以來到現在，這個長時期的流轉生死受諸苦惱而不入於涅槃呢？

    這是問。下面第二科回答，分五科，第一科是標。

丑二、答（分五科）　寅一、標

答：四因緣故，不般涅槃。

    你問：「他有涅槃的善根、而不入於涅槃在生死流轉？」有四個原因，有四個理由，他不能入涅槃。

    這是標。下面第二科是徵。

寅二、徵

何等為四？

    這是問。第三科就是列出來這四種因緣。

寅三、列

一、生無暇故。二、放逸過故。三、邪解行故。四、有障過故。

    就是有這四個理由，也就是這個相違的因緣使令他不能夠入涅槃。

    這是列出來。下邊就解釋，一一地解釋，分四科。第一科就是生無暇，解釋這什麼叫做生無暇？分三科，第一科徵。

寅四、釋（分四科）　卯一、生無暇（分三科）　辰一、徵

云何生無暇？

    「生無暇」是什麼意思？這是徵。下面第二科解釋。

辰二、釋

謂如有一，生於邊國，及以達須蔑戾車中。四眾、賢良、正至、善士、不往遊涉。

    「謂如有一」，就是譬如有這麼一個人「生於邊國」，他是生存在落後的地方沒有文化的地方，也就是沒有佛法的地方。「及以達須蔑戾車中」，他生在邊國，而且是生在不是高尚的人家，就是樂垢穢的族性裡邊這種下賤的事業的人，在那裡面生活。「四眾、賢良、正至、善士、不往遊涉」，這個邊地和樂垢穢這個地方有什麼不好嗎？說「四眾、賢良」，說佛教裡邊弘揚佛法的就是比丘、比丘尼、優婆塞、優婆夷這四眾，四眾都是特別良善的、賢善的人，就是沒得聖道的也是良善，他有出離心學習佛法向於聖道所以是「賢良」。「正至」就是修學戒定慧已經達到那個涅槃的境界了，那就是聖人了；初果、二果、三果、四果聖人，這都決定是「善士」好人。「不往遊涉」弘揚佛法的四眾弟子不到那個邊地那個地方去，不到樂垢穢那個地方去，所以那個地方的人他沒有機會學習佛法，他沒有時間學習佛法。

辰三、結

是名生無暇。

    這「生無暇」就是這樣意思。

卯二、放逸過（分三科）　辰一、徵

云何放逸過？

    第二個理由，分三科，第一科是徵。怎麼叫做放逸的過失呢？

    第一科徵。現在第二科解釋。

辰二、釋

謂如有一，雖生中國，又非達須、非蔑戾車。四眾、賢良、正至、善士，皆往遊涉。而生貴家，財寶具足。於諸妙欲耽著受用。不見過患，不知出離。

    「謂如有一，雖生中國」這就是說，例如有一種人他是生存在有文化的地方，是一個國家的中心的地方。「又非達須、非蔑戾車」，這個地方不是邊地、也不是樂垢穢，他也不是在邊地、也不是在那下賤種族性裡面生活這種人，那這個地方是好地方了，這地方也是好地方，而這個人也是好。「四眾、賢良、正至、善士，皆往遊涉」就是在這個地區弘揚佛法的，這個地方你想要聽聞佛法不難嘛！而這個人呢「而生貴家」，逢在、生在這個富貴的人家去，「財寶具足」，有很多的財富有很多的珍寶，和貧苦是完全不同了。「於諸妙欲耽著受用」，這個富貴的人家有很多五欲，令人迷惑的這個色聲香味觸這五欲，那麼當然生來都是貪瞋痴有的嘛，就愛著這個五欲來享受，做種種的這些享受的事情忙得很，這樣的完了就又有那樣的安排這節目多的很。「不見過患」他看不見享受五欲有很多的過患，這裡邊有愛別離苦也有怨憎會苦還有求不得苦，很多的苦惱都在這裡邊，而且還會造很多的罪過，造惡，還會繼續造很多的罪業的事情，但是他看不出來，他不感覺到有什麼不對。「不知出離」，他不能覺悟要從這裡面跳出來，他不知道。

辰三、結

是名放逸過。

    所以說「富貴學道難」啊！只有釋迦牟尼佛能從這種「妙欲耽著受用」中「能見過患、能知出離」，去修行去，到深山裡面修行去求真理，求真理的。問你「能出家不能出家？」，「短期可以，長期不可以！」那就是被這種五欲迷惑住了所以他不能出家，就是這麼回事。

卯三、邪解行（分三科）　辰一、徵

云何邪解行？

    前邊是生無暇和放逸過。現在這是第三科邪解行，還有第三個理由是不順於學習佛法的。分三科，第一科是徵，第二科解釋。現在第一科。

    什麼叫做「邪解行」呢？

    這是問，下面解釋。解釋分二科，第一科出惡見，又分二科，第一科是標。

辰二、釋（分二科）　巳一、出惡見（分二科）　午一、標

謂如有一，雖生中國，乃至廣說，而有外道種種惡見。

    「謂如有一，雖生中國，乃至廣說」，就是這個地方是中國、不是邊地，有佛法在這個地方的，不是邊地也不是樂垢穢，但是有外道的種種惡見。他這個人遇見了外道，他對於外道有興趣所以他內心裡面有各式各樣有罪惡的思想，「惡見」就是有罪惡的思想。這是標，下面解釋。

午二、釋

謂起如是見，立如是論。無有施與，廣說乃至我自了知，無諸後有。

    「謂起如是見，立如是論」，就是這個人他內心裡面有這樣的思想叫做「見」，「立如是論」就是發出來這種言論。什麼言論？什麼惡見呢？「無有施與」；他說「沒有善惡果報」，你對貧苦的人去布施給他也不會得好果報的，你若做惡事也不會得惡果報，你做善事也不會得好果報的，沒有善惡果報這種事情。「乃至我自了知，無諸後有」，他自己知道人死了就斷滅了，將來再沒有生命的相續下去的事情，所以做善將來不得善報做惡將來也不得惡報，他有這種思想，這樣子就不能接受佛法的教誨的，所以也不能學習佛法得涅槃了。

    前邊這是出惡見，下邊明過患。

巳二、明過患

復由如是外道見故，不值諸佛出現世間，無諸善友說正法者。

    「復由如是外道見故」，又因為他有這樣外道的這種惡見的關係，「不值諸佛出現世間」，就是不能遇見佛出現世間，他不遇見，有佛出現世間等於沒有佛出現世間他不會遇見的，「無諸善友說正法者」，在他接觸的人裡邊沒有一個是善友能為他宣揚佛法的真理的，所以他那種邪解邪行不能改變的，這樣子也不能得涅槃。

辰三、結

是名邪解行。

    這是結束這段文。

卯四、有障過（分三科）　辰一、徵

云何有障過？

    這是第四「有障過」。說是我也不是生無暇、我也不是放逸過、我也不是邪解行，但是還有一個原因「有障過」，也還是不行。這是第一科是問。第二科解釋。

辰二、釋（分三科）　巳一、異熟障

謂如有一，雖生中國，廣說如前，亦值諸佛出現於世，遇諸善友說正法者，而性愚鈍頑騃無知，又復瘖啞，以手代言。無力能了善說、惡說，所有法義。

    「謂如有一，雖生中國，廣說如前，亦值諸佛出現於世」，這個人他遇見很多的佛出現世間，「遇諸善友說正法者」，他認識的人有很多好朋友為他宣揚佛法，他很好。「而性愚鈍頑騃無知」，但這個人的心，（「性」者心也），而這個人的心裡「愚鈍」，特別愚痴，「頑騃」就是頑固不可教化，「無知」就是他不懂，他不懂。「又復瘖啞，以手代言」，不但是「愚鈍頑騃無知」，而且他是「瘖啞」不會說話，「以手代言」要和人家連絡的事情都要用手來比劃比劃代替他說話這種人，這種人「無力能了善說、惡說」，這種人沒有這種智慧的力量他能明白什麼是善說？什麼是惡說？不能明白佛法中的真理，你對他講他不懂，他的智慧就是聽不懂。

    這是第一科「異熟障」，「異熟障」就是他的果報，他這個身體的果報就是這樣子。「而性愚鈍頑騃無知」就是他的意根有問題，意根特別愚痴。「瘖啞」，這人喉嚨有問題，不會說話這個舌有問題。「無力能了善說、惡說，所有法義」，就是耳根也有問題了，你這意根一有問題呀前五根都有問題了。

    這前面是果報如此，現在第二是業障。

巳二、業障

或復造作諸無間業。

    說這個人他心裡面很靈敏的，你說什麼話他聽懂的、他明白的。但是還有問題，他就造作了「諸無間業」就是五無間業，下無間地獄的這種罪業了，這就是也不能學習佛法了。

    這是業障，下面是第三科煩惱障。

巳三、煩惱障

或復長時起諸煩惱。

    說是這個人「長時」的生「煩惱」，不是貪心就是瞋心、那就是疑惑心、高慢心，這個煩惱不間斷地常常有，不是有這個煩惱就是有那個煩惱，一有煩惱呢他也排斥佛法，佛法他不能接受。

辰三、結

是名有障過。

    這就是有報障、業障、煩惱障，有這種過失他也不能學習佛法。看這個《披尋記》。

《披尋記》七六三頁：

云何有障過等者：此說重障，略有三種：謂異熟障、業障、煩惱障。異熟障者：謂若生處，聖道依彼不生不長，於是生處異熟果生；或有生處，聖道依彼雖得生長，而於其中異熟果生，聾騃愚鈍、盲瞽瘖啞、以手代言、無有力能解了善說惡法義，是名異熟障。言業障者：謂五無間業，及餘所有故思造業，諸尤重業；彼異熟果若成熟時，能障正道令不生起，是名業障。煩惱障者：謂猛利煩惱，長時煩惱，由此煩於現法中，以其種種淨行所緣不能令淨，是名煩惱障。如下自說。（陵本二十九卷十五頁）說有障，其義應知。

    「云何有障過等者：此說重障」，這地方說無間業，這是說是太嚴重的罪過有障礙，「略有三種：謂異熟障、業障、煩惱障」。「異熟障者：謂若生處，聖道依彼不生不長」，你在這個地方受生那個「聖道依彼」它不能生長；這個「生」就是初開始善根發動了發出離心叫「生」，這個「長」就是繼續地進步叫做「長」，現在因為「不生」所以也就「不長」了。「於是生處異熟果生」在這個地方出現的時候他有這個果報，果報出現了。「或有生處，聖道依彼雖得生長，而於其中異熟果生」，他的果報上面有問題，有什麼問題出現呢？這「聾騃愚鈍、盲瞽瘖啞」，這是個問題。「以手代言，無有力能解了善說、惡說法義，是名異熟障」。

    「言業障者：謂五無間業，及餘所有故思造業」，這五無間業之外，是凡是你自己主動地計劃要造這個罪過的事情，你明明白白的歡喜做這種惡事，這個地方也是很厲害，「諸尤重業」，這個罪過很重的業，這也是有障的。「彼異熟果若成熟時，能障正道令不生起。」你這個五無間業的果報現起也是，這個故思造的罪業那個異熟果若成熟的時候也能障礙你證道，你在佛法裡面想要學習戒定慧，「令不生起」「是名」叫做「業障」。

    「煩惱障者：謂猛利煩惱」，煩惱裡面這上面說出兩種；第一個是猛利的煩惱，這個貪瞋痴特別猛，力量很強大，「猛利煩惱」，這個煩惱也是障道。第二種是「長時煩惱」，這個煩惱老是有，一直常常有煩惱，也是障道。說有煩惱可是煩惱不是那麼強烈，有煩惱但是偶然地有煩惱，不是時時有煩惱，所以還有很多的時間沒有煩惱這個時候你可以學習佛法。所以這個「長時的煩惱」就是障道。「由此煩惱於現法中，以其種種淨行所緣不能令淨。」你若有猛利的煩惱又有長時的煩惱，「於現法中」就在你現在的生命體裡面，「以其種種淨行」，以佛法中種種的清淨的德行去熏習去，「所緣不能令淨」，你緣念佛說的這五種法門，（就是這個多貪眾生不淨觀…，那個五停心觀了），「不能令淨」不能使令你那個強烈的煩惱、長時的煩惱清淨，所以這個事做不好，你來到佛法裡面來，你一無成就，所以說「不能令淨」，「是名煩惱障」。

    這上面這五無間業，五無間業這個業障這個地方，這個發給各位的那個影印的這文字上面，我們念一遍。這個大字的，就是《瑜伽師地論》卷七十四。（一校二校查：應是卷九）。

《瑜伽師地論》卷九第二頁：
由事故者，若不善業，於五無間，及彼同分中，亦有受現法果者。五無間業者；一害母、二害父、三害阿羅漢、四破僧、五於如來所惡心出血。無間業同分者；謂如有一於阿羅漢尼，及於母所，行穢染行，打最後有菩薩，或於天廟衢路市肆，立殺羊法，流行不絕，或於寄託得極委重親友，同心耆舊等所，損害欺誑，或於有苦貧窮困乏無依無怙，為作歸依施無畏已，後返加害，或復逼惱，或劫僧門，或破壞靈廟，如是等業，名無間同分。若諸善業由事重故受現法果者，謂如有一母無正信，勸進開化，安置建立於具信中。如無正信，於具信中，如是犯戒，於具戒中。慳吝，於具捨中。惡慧，於具慧中亦爾。如母，父亦爾。或於起慈定者，供養承事。如於起慈定者如是，於起無諍定、滅盡定、預流果、阿羅漢果，供養承事亦爾。又親於佛所供養承事，如於佛所如是，於學無學僧所亦爾。若即於此尊重事中，與上相違，由損害因緣，起不善業，受現法果。

    這個「由事故者，若不善業，於五無間，及彼同分中，亦有受現法果者」，由於你有這樣的「事」就是你有這樣的罪業，這指什麼說的呢？就是「不善業」就是「五無間罪」，「及彼同分中」，它不是五無間業但是和五無間業相同的這種業，這種業也有現在受果報的。「五無間業」是什麼呢？「一是害母，二是害父，三害阿羅漢，四是破僧，五是於如來所惡心出血」這是五無間業。

    五無間業的同分是什麼呢？「謂如有一於阿羅漢尼」，說這個女人是個比丘尼但是她得到阿羅漢了，你同這個比丘尼「行穢染行」這也是五無間業的同分。「及於母所行穢染行」，這都是五無間業的同分的罪業。「打最後有的菩薩」這也是五無間業的同分。「或於天廟衢路市肆，立殺羊法，流行不絕」，這也是很有罪過的事情。「或於寄託得極委重親友，同心耆舊等所，損害欺誑」，就是這個人，你和他，他對你非常的有信心，大家是親友關係，他很貴重的事情，很重要的事情或者是很貴重的財富委託給你，但是你損害他欺騙他，這就是一種嚴重的罪過。「或於有苦貧窮困乏無依無怙」這種人，你「為」他「做歸依」處「施無畏已」，他來救護你解除了你很多的恐怖以後「返加害」，「後返加害」你害這個人「或復逼惱」【二校意言：或為「他為你做歸依處，他來救護你解除你很多恐怖以後，你返加害他」，或為「你為他做歸依處，你來救護他解除他很多恐怖以後，你返加害他」文意較順】，後返加害、或復逼惱那個人。「或劫奪僧門」就是出家，佛教中這些出家人。「或破壞靈廟，如是等業，名無間同分」。

    「若諸善業，由事重故，受現法果者。」我再念一遍。「謂如有一母無正信」，你母親對於佛法沒有正信，你能「勸進」她「開化」她「安置建立於具信中」，把你母親建立在相信佛法的這個清淨法中。「如無正信，於具信中，如是於犯戒，於具戒中」就是我這母親老是犯戒，現在我勸她持戒，持戒清淨，這樣子。「慳吝」我母親很慳吝，「於具捨中」把她勸導她能夠有同情心救護窮苦的人。「惡慧」說這個人有邪知邪見，我勸導她改變邪知邪見「於具慧中」，「亦爾」這樣子也得現果報，這是善法了。「如母」親是這樣子，於「父」親也是這樣子。「或於起慈定者，供養承事」，說是這個人慈悲喜捨三昧，這個人從慈三昧裡面出來，你能供養他、承事他，你得現報。「如於起慈定者如是，於起無諍定」的人也是這樣子，「滅盡定」也是這樣子，「預流果」的人也是這樣子，你供養這預流果你也得現報，去供養阿羅漢果也是，「供養承事亦爾」。「又親於佛所，供養承事」，當然也是得現報。「如於佛所如是，於學無學僧所亦爾」，初果、二果、三果是學僧，無學果是四果阿羅漢了。

    「若即於此尊重事中，與上相違」，這都是；父母是尊重、起慈定的人、起無諍定的人、滅盡定預流果、這些聖人也是這樣。「與上相違，由損害因緣，起不善業，受現法果故。」你對你父親、母親乃至到佛、乃至到阿羅漢、學、無學僧，你若有不善業也是受現法果。

    這是這個業障這方面的意思，這樣子。

寅五、結（分二科）　卯一、正顯有種性（分二科）　辰一、不般涅槃

如是名為四種因緣，由此因緣故，雖有般涅槃法，而不般涅槃。

    前面是解釋這四種因緣。現在是第五科，結束這一段。分二科，第一科正顯有種性，有無漏種性的人。分二科，第一科不般涅槃。

    「如是名為四種因緣，由此因緣故」，由這四種因緣故。「雖有般涅槃法」雖然他的阿賴耶識裡面有涅槃的無漏種子，「而不般涅槃」，他不能入涅槃。

    這一段是不般涅槃。

辰二、得般涅槃

彼若值遇諸佛出世，聽聞正法，獲得隨順教授教誡，無彼因緣，爾時方能善根成熟，漸次乃至得般涅槃。

    「彼若值遇諸佛出世」，這是第二科，得般涅槃。說那個有涅槃善根的人，他若是遇見了諸佛出世的時候能聽聞佛說的正法。「獲得隨順教授教誡」，獲得隨順聖道的教授，隨順聖道的教誡，這樣子。「無彼四緣」，沒有前面那四種惡因緣，那四種因緣他沒有。「爾時方能善根成熟」，那個時候這個有涅槃法的人他的善根就成熟了，「漸次乃至得般涅槃」，他逐漸的修行了，他就入涅槃了。

    這是第二科得般涅槃。

卯二、兼明無種性

無涅槃法補特伽羅，住決定聚。彼若遇緣，若不遇緣，遍一切種，畢竟不能得般涅槃。

    這是第二科兼明無種性。前面正顯有種性，現在第二科兼明無種性。

    「無涅槃法」的「補特伽羅」這個人呢「住決定聚」，他就安住在三界裡邊決定生死流轉，他這個生死沒有辦法可以停下來的，是決定了，屬於這一類的人裡邊的。「彼若遇緣」，說這個人他遇見佛說法了，遇見很多的佛說法了，或是「若不遇緣，遍一切種，畢竟不能得般涅槃」，「遍一切種」，普遍、他是在天上也好他是在人間也好，在一切的三界的五趣中怎麼辦法也不行，「畢竟不能得般涅槃」了，他是永久不能得涅槃了。

子二、順緣（分二科）　丑一、問

問：何等名為涅槃法緣，而言闕故、無故、不會遇故，不般涅槃？

    這是第二科順緣，前面是違緣。現在解釋這個順緣。分二科，第一科是問。

    怎麼叫做「涅槃法緣」呢？能令你得涅槃的這些增上緣。「而言闕故」或者是不具足，有幾樣、但是另外還有所闕。「無故」是完全沒有。「不會遇故」，你有善根是有善根，但是你不遇見佛法僧你不遇見佛說法故「不般涅槃」。這究竟是什麼因緣呢？什麼法緣呢？得般涅槃又是什麼法緣呢？

    這是問。下面是第二科是回答，分四科，第一科是標。

丑二、答（分四科）　寅一、標

答：有二種緣。

    能夠令你得涅槃。這是標，第二科徵。

寅二、徵

何等為二？

    下面第三科是列。

寅三、列

一勝，二劣。

    令你得涅槃的因緣裡面分二類，一個是殊勝的，一個是劣弱的。

    這是第三科是列，第四科解釋。解釋分二科，第一科辨二相，辨這個勝劣的相貌，分二科，第一科先辨這個勝緣，分二科，第一科是徵。

寅四、釋（分二科）　卯一、辨二相（分二科）　辰一、勝緣（分二科）　巳一、徵

云何勝緣？

    殊勝有強大力量的因緣。

    這是問，下面第二科是列出來。

巳二、列

謂正法增上他音，及內如理作意。

    這是勝緣，這是列出來。「謂正法增上他音」，就是能表達佛的正法的那個有殊勝力量的「他音」的那個法音，那個他人的法音，或者是你遇見佛了或者是你遇見大阿羅漢了或者是遇見觀世音菩薩了，他為你宣說佛法這是一個殊勝的因緣。「及內如理作意」，你聽聞了這樣的法音以後在你內心裡面有如理的思惟觀察，這是很重要的，這就是修四念處了，你也修戒定慧了。這兩種合起來，名為「勝緣」。

辰二、劣緣（四分科）　巳一、徵

云何劣緣？

    下面第二科是劣緣。劣緣分四科，第一科是徵。

    怎麼叫做「劣緣」呢？

    下面第二科是標。

巳二、標

謂此劣緣乃有多種。

    這個劣弱的助緣也能有力量幫助你得涅槃的，這個因緣有很多種。

巳三、列

謂若自圓滿、若他圓滿。若善法欲，若正出家，若戒律儀、若根律儀、若於食知量、若初夜後夜常勤修習悎寤瑜伽、若正知而住、若樂遠離、若清淨諸蓋、若依三摩地。

    這第三科列出來，「有多種」，有多少種呢？這列出來。

    這個有很多種分二類；一種是自圓滿，一個是他圓滿。就是你本身應該具足的得入聖道的因緣你能圓滿地具足了，這是一部分。第二部份是他人對於你有幫助，對於你修學聖道有幫助的因緣也有很多，有多少種也圓滿了，加起來這叫做劣緣。雖然是劣，還非要具足不可的。

    這底下就是說出來，第三科列。「若善法欲」，就是你內心裡面有這樣的願望「我願意做善法，不要做惡事」，這件事很重要，「我願意做善事」你看這很難得。「若正出家」，後來能放下世間的五欲，雖然有很多五欲不能迷惑你，你能夠出來就出家了，能過出家人這個淡泊的生活，能過得來，我心裡面歡喜，不介意這個清淡的境界。「若戒律儀」，出家以後要受戒，你能夠持戒清淨。「若根律儀」，受了戒以後，這個眼耳鼻舌身意六根能保護它叫它不要在色聲香味觸法上放逸，這根律儀。「若於食知量」，每天要吃飯，其實這是一個普通的事情，但是在修學聖道上這個地方要注意，你要知道量，不要吃得太少、不可以，吃的太多也不可以。「若初夜後夜常勤修習悎寤瑜伽」，這個夜，有初夜、有後夜、還有中夜，這個中夜你可以睡覺可以休息，在初夜和後夜這兩段時間你不可以睡覺，你要常勤的修習悎寤的瑜伽，心裡面不要這個沈沈的大睡、睡覺，要悎寤起來心裡面要明明了了的要修習止觀，要這樣子用功。

    「若正知而住」，不管是什麼時候，從早晨到晚間只要是不是睡覺，心裡面常常自己知道心在做什麼，叫它不要有錯誤的想法，心裡面若有染污了立刻地把它消除去保持內心的清淨，這叫做「正知而住」，不可以放縱自己胡思亂想。「若樂遠離」要遠離這些喧鬧的憒鬧的地方，到寂靜處去。「若清淨諸蓋」，要把內心的這些貪欲、瞋恚、昏沈、睡眠、掉舉、後悔、疑惑這些諸蓋清出去。「若依三摩地」，要得禪定，你得到未到地定，或者色界四禪、或者無色界的四空定、或者慈悲喜捨的三昧，這些三摩地都是你得聖道的因緣。

    這叫做「劣緣」，這個「劣緣」表示它對於得聖道那方面有幫助、但是沒有聽聞正法如理作意的力量大，可是這件事也一定要有劣緣，你沒有劣緣也不行。

    這前邊是列出來。下面四科就解釋，分十二科，第一科是自圓滿，分四科，第一科徵。

巳四、釋（分十二科）　午一、自圓滿（分四科）　未一、徵

云何自圓滿？

    這個自圓滿和他圓滿，在修所成地裡面，對照了一下不完全一樣，有點不同。什麼叫做自圓滿呢？

未二、列

謂善得人身，生於聖處，諸根無闕，勝處淨信，離諸業障。

    「謂善得人身，生於聖處」，善得人身是一個條件，「生於聖處，諸根無闕，勝處淨信，離諸業障」這是自圓滿。

    這個自圓滿裡邊，現在第三科解釋，分五科。第一科是善得人身，分三科。第一科徵。

未三、釋（分五科）　申一、善得人身（分三科）　酉一、徵

云何名為善得人身？

    「云何名為善得人身」呢？得人身是太好了，所以佛教是你儘可能利用你寶貴的這個人身來修學佛法，不可以糟蹋，這個身體不可以糟蹋他。你這個身體本來可以得聖道的，但是偏要到五欲去裡面生活就不能得聖道了，這就是可惜，可惜！可惜！

    怎麼叫善得人身呢？這是問，現在第二科解釋。

酉二、釋

謂如有一，生人同分。得丈夫身，男根成就，或得女身。

    「謂如有一」個人，「生人同分」，他生存在人的「同分」裡面；你也是人、我也是人，大家都一樣生在這樣地團體裡面，就是生在人類裡面生在這裡面，生在這人類裡面「得丈夫身」，什麼叫「丈夫身」呢？「男根成就」，這叫做丈夫身。「或得女身」也可以，也能得聖道。

酉三、結

如是名為善得人身。

    這個得人身。這個《高僧傳》裡面有的高僧發願，「我來生的時候，不要到貧苦的家去投生，也不到富貴家去投生」，這樣子不到富貴家投生我不要被五欲所迷惑，我不到貧窮家去投生呢沒有貧苦，貧窮也是障道因緣，也是修學佛法有困難。那這叫作「善得人身」。當然這個事情也是看人，有的人，你富貴迷惑不了他，他也是一樣能出家修行。

    這是第一個善得人身。現在第二個生於聖處，分三科。第一科是徵。徵、釋、結。

申二、生於聖處（分三科）　酉一、徵

云何名為生於聖處？

    「云何名為生於聖處」呢？

    這是徵，第二科釋。

酉二、釋

謂如有一，生於中國，廣說如前，乃至善士皆往遊涉。

    「謂如有一，生於中國，廣說如前」前面說的，不是生邊地也不是樂垢穢的地方，是四眾弟子「乃至善士皆往遊涉」的地方都到那個地方去，那個地方有佛法那就是「中國」。

酉三、結

如是名為生於聖處。

申三、諸根無缺（分三科）　酉一、徵

云何名為諸根無缺？

    這是第三科，諸根無缺。分三科，第一科徵。

    怎麼叫諸根無缺呢？

酉二、釋

謂如有一，性不愚鈍，亦不頑騃，又不瘖啞，乃至廣說支節無減。彼由如是支節無缺、耳無缺等，能於善品精勤修集。

    「謂如有一，性不愚鈍」，他的心，就是那個第六意根、第六意識不那麼愚痴。「亦不頑騃」，他也不頑固，不是那麼難可教化。「又不瘖啞」，他會說話，不是不會說話。「乃至廣說支節無減」，他的頭、手、足那一支節都不缺少，六根具足。「彼由如是支節無缺、耳無缺等」，這個六根應該先說眼，但不，先說耳，這可見由善知識的教授很重要，表示這一點，那麼當然眼根也很重要，要自己能閱讀經論，那麼這是「亦不頑騃」是意根無缺。「又不瘖啞」，會說話呢你有問題可以表達，可以表達出來，眼耳都不缺少。「能於善品精勤修集」，能於這個戒定慧的善品能精進的去修學，積聚善根。

酉三、結

如是名為諸根無缺。

申四、勝處淨信（分二科）　酉一、徵

云何名為勝處淨信？

    這是第四科。分二科，第一科是徵，第二科是解釋。解釋裡邊分二科，第一科是標相。

酉二、釋（分二科）　戌一、標相

謂如有一，於諸如來正覺所說法毘奈耶，得淨信心，如是名為勝處淨信。

    這一科是標相。就是一個人，他在「於諸如來」的「正覺所說」、正遍覺者，就是佛陀所說的法和律，毘奈耶是律。「得淨信心」，他一遇見了法和律，他就有清淨的信心他不疑惑，沒有疑惑的垢染，他就相信這是真實語。「如是名為勝處淨信」，這是叫做「勝處淨信」，就是對於法、律有信心。

    這是標相，下面第二科解釋這個名字，分二科。第一科解釋什麼叫做勝處。

戌二、釋名（分二科）　亥一、勝處

言勝處者：謂諸如來正覺所說法毘奈耶，能生一切世出世間白淨法故。

    「言勝處者：謂諸如來正覺所說法毘奈耶」，這就是勝處，這是最殊勝的地方，最重要的地方。「能生一切世出世間白淨法故」，他有什麼重要呢？就是佛說的法律，你若有了信心的時候，就「能」夠「生」，在你的身口意裡面「能生」出來「一切世間」的「白淨法」、「一切出世間」的「白淨法」，就能令你有出世間的戒定慧，也有世間的五戒十善這些事情，這樣子你就成功了。它有這種作用，所以這是勝處。

    第二科是淨信。

亥二、淨信

此中所起前行增上諸清淨信，名勝處淨信。能除一切所有煩惱垢穢濁故。

    「此中所起」，就在佛說的這個法毘奈耶裡面所生起的淨信，這個淨信是「前行」，就是在一切的善行的前面；他先建立這個信心，然後才能發動種種善行的，所以是「前行」，「增上」說這個這個清淨的信心能增上一切世間出世間的善法，它有這種功能，這個「信」心是非常「清淨」的它沒有污染，它能向於清淨，它本身也是清淨沒有疑惑；不信就是垢染了，「名勝處淨信」這叫做「勝處淨信」。「能除一切所有煩惱垢穢濁故」，你若真實有這樣的信會有什麼表現呢？說對於佛的法律有了信心，怎麼知道這個人有信心呢？你有了信心的時候會表現出來一種相貌，什麼相貌呢？「能除一切所有煩惱」，從那個信心裡面他就有了很多的智慧出來，就能夠破除去所有的煩惱，所有的貪瞋痴慢疑、各式各樣的愛煩惱、見煩惱都能破除去。而這個煩惱本身是「垢」染的、本身是臭「穢」的、它本身不容易動搖，這個煩惱來了非常的強非常的頑固所以叫做「穢」。它對於善法有染污能染污善法，能令善法不容易成就所以叫做「濁」。

    這是「勝處淨信」，這是一個根本，你對於這個佛法僧有清淨的信心，然後一切世間的善法、出世間的善法才能建立起來。這個「信」，信為欲依，信是希望的一個依止處；你有了信你就會有希望，有了希望以後就有行動，這個希望就是願，這個願望，你的希望從信心而得建立。我相信做生意能發財，你有這個信心你就會「我就想要做生意，就想要做買賣」這個願就來了，你有了這個願然後就開始就準備要做生意了，就是信願行。願、行以信為基礎，以信為根本。所以我們若對於佛法僧，對於佛說的法律有了信心，你的戒定慧就出來了，就會出來的。

申五、離諸業障（分四科）　酉一、徵

云何名為離諸業障？

    前面是勝處淨信，是第四科。現在第五科是離諸業障。這裡分四科，第一科是徵。

    怎麼叫做遠離一切業障呢？

    這裡現在第二科是標。

酉二、標

謂能遠離五無間業。

    就是說你這個人不會去做五種無間的罪過，這種事情你遠離了。

    這是第二科是標。第三科是列。什麼叫做五無間業呢？第三科。

酉三、列

所謂於彼害母、害父、害阿羅漢、破和合僧、於如來所惡心出血。

    這是五種罪過。這個「破和合僧」裡面分兩個；一個是破羯摩僧，一個是破轉法輪僧。這是我們以前講過的事情。

    下面第四科是解釋，前面是列出來這個五無間業的。分二科，第一科名離障。

酉四、釋（分二科）　戌一、名離障

隨一所有無間業障，於現法中不作不行。如是名為離諸業障。

    說這個人「隨」著這是五條，「隨」那一條的五「無間業障」，你「於現法中」就是現在的生活中你「不作不行」，你身口不作、你心裡邊也不作；心裡邊不行、身口不作。「如是名為離諸業障」，你就是沒有造這個罪了，不造這個罪了。這是離障；我沒有作這件事。你若作這件事呢這件事對你學習佛法有障礙；現在我沒有作，沒有作它就是不障礙了。

    現在第二科顯障義。什麼叫做障？

戌二、顯障義

若有於此五無間業，造作增長，於現法中，竟不能轉，得般涅槃，生起聖道，故約彼說離諸業障。

    「若有於此五無間業造作增長」，假設這個人對於這五種無間地獄的罪業，「造作增長」，這個「造作」了，不後悔，認為是對的叫做「增長」，你這個業力繼續增長。「於現法中竟不能轉」，那麼你現在這個生命存在的時候沒有辦法來轉變這個罪業的，不能轉變；你說是我念佛、念法、念僧，不行，這個罪業你不能轉變他的。若能轉變的話「得般涅槃，生起聖道」。「不能轉得涅槃生起聖道」，就是這個事情做不來，就是不能「得般涅槃，生起聖道」。生起聖道，生起戒定慧，生起戒定慧就得涅槃，現在因為你不能轉這五無間業，你就不能夠生起聖道，得般涅槃。「故約彼說離諸業障」，所以就約這五無間業來說要離諸業障，這個業不可以做，你若做的話對你有障礙。

    第四科是結。

未四、結

唯由如是五種支分，自體圓滿。是故說此，名自圓滿。

    前面這個自圓滿，這最後這一科就結束了。「唯」獨「由」這「五種支分」，「自體圓滿」，你自己這一方面功德圓滿了，「是故說此名自圓滿」。

    現在底下第二科是他圓滿。分三科，第一科是徵。

午二、他圓滿（分三科）　未一、徵

云何他圓滿？

    就是另一方面對於你有幫助得聖道，這一方面的圓滿，這一方面。

    這是第一科是徵。第二科是列。

未二、列

謂諸佛出世。說正法教，法教久住，法住隨轉，他所哀愍。

    「謂諸佛出世」，這個「他」原來指誰說呢？指佛說的，佛出現世間而能夠「說正法教」，演說正法來教誨我們這樣依教奉行。「法教」還「久住」，還「法住隨轉，他所哀愍」有這幾樣，這就是他圓滿了。

    這是列出來。下面第三科解釋。分五科，第一科解釋這個諸佛出世。分兩科，第一科徵。

未三、釋（分五科）　申一、諸佛出世（分二科）　酉一、徵

云何名為諸佛出世？

    「云何名為諸佛出世」呢？

    這是徵。下面第二科解釋，分二科。先解釋明出世的相貌。

酉二、釋（分二科）　戌一、明出世相

謂如有一，普於一切諸有情類，起善利益增上意樂，修習多千難行苦行，經三大劫阿僧企耶，積集廣大福德智慧二種資糧，獲得最後上妙之身，安坐無上勝菩提座，斷除五蓋，於四念住善住其心。修三十七菩提分法，現證無上正等菩提。如是名為諸佛出世。

    「謂如有一」，就是譬如有一個人，「普於一切諸有情類，起善利益增上意樂」，就是這個人發了無上菩提心了，「普於一切諸有情類」，不管是同我有良好關係的人、同我是個怨敵的人、同我關係沒有什麼好不好的人，一切眾生沒有分別，我都發「起善利益增上意樂」，我都願意用好的事情來利益他。「增上意樂」就是強大的意願，有強大力量的意願，這個「增上」就是力量強大，「意樂」就是意願有這樣的願望；有這樣強大的願望要利益一切眾生沒有怨親的分別，這是發無上菩提心了。「修習多千難行苦行」，這是行菩薩道，他能修習「多千」、很多很多不容易做的事情很苦惱的事情，只要是利益眾生他都能做。

    「經三大劫阿僧企耶」，經過三大阿僧企耶，「阿僧企耶」翻個「無數」，這「無數」是一百二十個大數裡邊的一個數。「積集廣大福德、智慧二種資糧」，這麼長久時間內，他積集了廣大的福德資糧，積集了廣大的智慧資糧，這兩種成佛的需要的條件。「獲得最後上妙之身」，到了三大阿僧祇劫圓滿的時候得到了「最後」，最殊勝的有道德的那個身相，三十二相、八十種好。「安坐無上勝菩提座」，安坐在那個菩提樹下那個座位上，那是無上勝菩提座。

    「斷除五蓋，於四念住善住其心」，他把這五種蓋都消除去了，就是得了四禪八定了，得到色界四禪在色界四禪裡面修四念住，「善住其心」。「修三十七菩提分法」，這個四念住、四正勤、五根、五力、七覺支、八正道，這三十七道菩提分法。「現證無上正等菩提」，最後成功了，得到無上菩提，得到一切種智了。「如是名為諸佛出世」，這是佛出世了。

    現在是第二科，是顯諸佛同。

戌二、顯諸佛同

過去、未來、現在諸佛，皆由如是名為出世。

    這不但是指現在釋迦佛這樣子，過去的佛、未來的佛、十方現在的諸佛都是這樣子得無上菩提的，都是由發無上菩提心行菩薩道得無上菩提的，所以叫做「出世」。

    這是他圓滿的第一個諸佛出世。現在第二個呢，說正法教。分二科，第一科是徵。

申二、說正法教（分二科）　酉一、徵

云何名為說正法教？

    云何名為說正法教呢？這第一科是問。

    現在第二科解釋。分二科，第一科是正辨相。辨這個正法教的相貌。分三科，第一科是標。

酉二、釋（分二科）　戌一、正辨相（分三科）　亥一、標

謂即如是諸佛世尊出現於世，哀愍一切諸聲聞故。依四聖諦，宣說真實苦集滅道，無量法教。

    「謂即如是諸佛世尊出現於世」，就像前面說的諸佛世尊出現在世間了。「哀愍一切諸聲聞故」，對於這一些聲聞根性的人發哀愍心，發了哀愍心。那麼怎樣來救護他呢？「依四聖諦」，依這苦集滅道四聖諦，宣說真實苦集滅道；宣說這真實是苦，真實是集、是滅、是道，這裡邊有無量無邊的法教很多的，宣說苦諦也是無量無邊，集滅道都是無量無邊的。

    這是第一科是標，下面第二科是列出來。

亥二、列

所謂契經、應頌、記別、諷誦、自說、因緣、譬喻、本事、本生、方廣、希法、論議。

    這是列出來。

亥三、結

如是名為說正法教。

    說十二分教。

    這「十二分教」，這個影印的文件小一點字的那個，這個第六行。「聞十二分教、三最勝歸依、三學三菩提，為有情淨說。」這是《顯揚聖教論》上的。在《瑜伽師地論》也有解釋，看這就念一遍。

《顯揚聖教論》卷六第七頁：
論曰：聞十二分教者，謂聞契經、應頌、記別、諷頌、自說、因緣、譬喻、本事、本生、方廣、希法、論議聖教。契經者：謂諸經中，佛薄伽梵，於種種時處，依種種所化有情，調伏行差別，或說蘊所攝法、界所攝法、處所攝法，或說緣起所攝法，或說食所攝法、諦所攝法，或說聲聞獨覺如來所攝法，或說念住、正斷、神足、根、力、覺支、道支所攝法，或說不淨息念覺證淨等所攝法，如來說是語已，諸結集者歡喜敬受，為令聖教得久住故，以諸美妙名句文身，如其所應，次第結集，次第安置，以能綴緝，引諸義利，引諸梵行，種種善義，故名契經。應頌者：謂諸經中，或於中間，或於最後，以頌重顯，及諸經中不了義說，是為應頌。記別者：謂諸經中，記諸弟子命終之後，生處差別，及諸經中顯了義說，是為記別。諷頌者：謂諸經中，非是長行直說，然以句結成，或二句說，或三四五六句等說，是為諷頌。自說者：謂諸經中，不列請者姓名，為令正法久住故，及為聖教久住故，自然宣說，是為自說。因緣者：謂諸經中，列請者姓名已而為宣說，及諸所有毗柰耶，攝有因緣教別解脫戒經等，是為因緣。譬喻者：謂諸經中，有譬喻說，由譬喻故，本義明白，是為譬喻。本事者：謂宣說前世諸相應事，是為本事。本生者：謂諸經中，宣說如來我過去世處種種生死行、菩薩行，是為本生。方廣者：謂諸經中宣說能證無上菩提諸菩薩道，令彼證得十力無障智等，是為方廣。希法者：謂諸經中，宣說諸佛及諸弟子，苾芻、苾芻尼、式叉摩那、沙彌、沙彌尼、勤策男、勤策女、鄔波索迦、鄔波斯迦等，共不共功德，及餘最勝殊勝特、驚異甚深之法，是為希法。論議者：謂一切摩怛履迦、阿毗達磨，研究解釋，諸經中義，是為論議。如是十二分教中，具有素怛纜等三藏，此中所說契經、應頌、記別、諷頌、自說、譬喻、本事、本生、方廣、希法，是為素怛纜藏。此中所說因緣，是為毗柰耶藏。此中所說論議是為阿毗達磨藏。三最勝歸依者，謂佛法僧三種歸趣。三學者：謂增上戒學、增上心學、增上慧學。三菩提者：謂聲聞菩提、獨覺菩提、無上正等菩提。為有情淨說者，為令有情得清淨故，次第宣說是三種法，謂能持方便果。能持者：謂聞及歸依。方便者：謂三學。果者：謂三菩提。

    「論曰：聞十二分教者，謂聞契經、應頌、記別、諷頌、自說、因緣、譬喻、本事、本生、方廣、希法、論議聖教」，這個聖教有這麼十二種差別。怎麼叫做「契經」呢？這裡解釋「謂諸經中」，「佛、薄伽梵」，「薄伽梵」就是翻作世尊的意思，梵語叫薄伽梵。「於種種時處」種種時、種種處。「依種種所化」的「有情」，所化的眾生各式各樣的根性不同。「調伏行差別」調伏他的心，那個「行」就是心；這個心老是在動叫做「行」。凡夫的心行就是貪瞋痴，這個貪瞋痴不清淨所以要調伏它令他清淨，這是有各式各樣的差別。那麼什麼樣的差別呢？「或說蘊所攝法」，就是說色受想行識，從色受想行識上來表示佛法。「界所攝法」就是十八界所攝法。「處所攝法」就是十二處。「或說緣起所攝法」就是十二緣起。「或說食所攝法」，有斷食、觸食、意思食、識食，食所攝法，從這上表示佛法。「諦所攝法」就是苦集滅道四諦所攝法。「或說聲聞、獨覺、如來所攝法」說這是聲聞乘的法、這是獨覺乘的法、這是屬於佛的，成佛的事情的法。「或說」是「念住」、四念住，「正斷」、四正勤，「神足」是四如意，「五根」，「五力」，「七覺支」，「八正道支」「所攝法」。「或說不淨息念」，或說不淨觀、這個「息念」就是這個持息念、就是數息觀。這個「學證淨等所攝法」，「學證淨」就是佛證淨、法證淨、僧證淨這些法。「如來說是語已，諸結集者」，佛滅度以後這個結集者，「歡喜敬受，為令聖教得久住故，以諸美妙」的「名句文身，如其所應次第結集、次第安置，以能綴緝引諸義利、引諸梵行，種種善義」，「故名」叫作「契經」；這個解釋這個「契經」解釋得很具體的。

    「應頌」怎麼講呢？「謂諸經中或於中間」，或是經的中間，或於經的最後，「以頌重顯」，就把前面文，長行文說的道理，再用這頌的這種形式再重新的說一遍，叫「重頌」。「及諸經中，不了義說」，這個用頌說法；這個說得還不明白那叫「不了義」，「是為應頌」。「記別」怎麼講呢？「謂諸經中，記諸弟子命終之後，生處差別」，就是這位弟子死了以後到什麼地方去了，佛就說了到那兒去。「及諸經中顯了義說」，這個「頌」裡邊說的不明白，在這裡「記別」這地方把它明白的說一說，叫做「記別」，是為記別。「諷頌者：謂諸經中非長行直說」，就是一行一行的叫長行，現在這裡「然以句結成，或二句說，或三句、四句、五句、六句等說」，這叫做諷頌，這就是孤起頌了。「自說」者呢？「謂諸經中不列請者姓名」，沒有說出來請法的人的姓名。「為令正法久住故，及為聖教久住故，自然宣說」，佛自己就宣說了，不需要人請「是為」叫做「自說」。「因緣者，謂諸經中列請者姓名已而為宣說」，這叫做因緣，「及諸所有毘奈耶攝有因緣教別解脫戒經等是為因緣」，因緣就是戒法了。「譬喻者：謂諸經中有譬喻」的「說」法。「由譬喻故」「本義明白」，這個所譬喻的就是本義，因為有了譬喻後本義就容易明白，是為譬喻。「本事者，謂宣說前世諸相應事」，過去世的事情是為本事。這個「本生」是什麼呢？「謂諸經中宣說如來」，宣說佛陀「過去世處種種的生死，行菩薩行」，「是為本生」。「方廣」是什麼呢？「謂諸經中宣說能證無上菩提諸菩薩道，令彼證得十力無障智等，是為方廣」。「希法」是什麼呢？「謂諸經中宣說諸佛及諸弟子、苾芻、苾芻尼、式叉摩那、沙彌、沙彌尼、鄔波索迦、鄔波斯迦等，共不共功德」，佛的功德是太殊勝了是不共，其餘的功德，都是共有的，「及餘最殊勝特驚異甚深之法」，這就叫做「希法」。「論議者，謂一切摩怛履迦阿毗達磨研究解釋諸經中義，是為論議」。

    「如是十二分教中具有素怛纜等三藏」，就是經律論三藏。「此中所說契經、應頌、記別、諷頌、自說、因緣、譬喻、本事、本生、方廣、希法，是為素怛纜藏」，就是經藏。此中所說「因緣」是為「毗奈耶藏」。此中所說的「論議」是「阿毗達磨藏」，就是論藏。

    「三最勝歸依者：謂佛法僧三種歸趣」。「三學者，謂增上戒學、增上心學、增上慧學」。「三菩提者：謂聲聞菩提、獨覺菩提、無上正等菩提」。「為有情淨說者，為令有情得清淨故，次第宣說是三種法，謂能持、方便、果。能持者：謂聞及歸依。方便者：謂三學」，戒定慧三學。「果者：謂三菩提」。

    這是這個說正法教，這十二分教，「如是名為說正法教」。

戌二、釋得名

諸佛世尊，及聖弟子，一切正士皆乘此法而得出離，然後為他宣說稱讚，是故說此名為正法，宣說此故，名正法教。

    已經成佛的「諸佛世尊」，佛是「聖」，佛的「弟子」，「一切」的「正士」，一切佛教徒，「皆乘此法而得出離」，都是學習此十二分教而得出離生死，得涅槃的。「然後為他宣說稱讚」，你已經學習佛法有成就了，然後再為眾生去宣說這樣的佛法稱讚這樣的佛法，「是故說此名為正法，宣說此故名正法教」。


Tape 248

瑜伽師地論 > 卷第二十一 > Tape 248

申三、法教久住（分二科）　酉一、徵

云何名為法教久住？

    這是他圓滿中分五段的第三段。第一段是諸佛出世，第二說正法教，現在是法教久住。怎麼叫做法教久住呢？這是第一科問。

酉二、釋（分二科）　戌一、正辨相

謂說正法已，轉法輪已。乃至世尊壽量久住；及涅槃後，經爾所時，正行未滅、正法未隱，如是名為正法久住。

    這以下是第二科的解釋，解釋這個法教久住。分二科，第一科是正辨相。佛的正法在世間永久的安住叫做「法教久住」，怎麼叫久住呢？

    「謂說正法已」，就是佛的大慈悲心大智慧，為眾生宣揚這十二分教「已」，「轉法輪已」，這個轉法輪也就是說正法，但是比說正法又進一步地詳細地解釋了說正法的事情。這個「轉法輪」這個「轉」這個字，就是從這裡到那裡去叫做「轉」，就是由佛的心中轉到聽法者的心裡面去。或者第一次說法叫「轉法輪」，那麼就是喬陳如尊者得聖道，這個時候名為「轉法輪」。就是由佛的智慧心裡面，把佛所覺悟的正法轉入到喬陳如尊者的心裡面去，所以那叫做「轉」。就是佛這樣說，而聽法者心不散亂，把佛的法聽到心裡面去了這叫做「轉」。當然這個「法」就是苦集滅道、十二分教這個法。這「輪」這個字，也的確是有那「轉」字的意思，就那車的輪有轉動。

    但是這裡面還有一個意思，是有「摧滅」的意思，這轉輪聖王他的金輪能摧伏怨敵，能降伏敵人。現在佛的法輪能滅除去煩惱，滅除去見煩惱、愛煩惱，能滅除煩惱，就是聽聞了佛的正法的人，佛的正法在他心裡面起了作用滅除了內心的煩惱，那麼這叫做「轉法輪」。這樣說，你內心，你聽聞了正法以後你再修止觀，那就是佛的正法在你心裡面活動，叫做「轉法輪」。但是圓滿了的時候，就是滅除煩惱得聖道了，這叫做「轉法輪」。

    「乃至世尊壽量久住」，佛最初為眾生轉法輪之後，佛繼續地為一切眾生到各地方去說法。「乃至」到佛的「壽量久住」那個時間，就是釋迦牟尼佛住壽八十歲就入涅槃了。說彌勒菩薩，他將來成佛的時候住壽六萬歲，住壽六萬歲。「及涅槃後」，就是佛、釋迦牟尼佛涅槃以後，八十歲入涅槃了以後。「經爾所時，正行未滅、正法未隱」，經過那麼多的時間；這個地方在這《摩惹經》上說【註：查大正藏一冊258頁是《佛說大三摩惹經》一卷，然查無此文】，佛的正法住世是五百年，在《大悲經》上說呢，正法住世一千年，這個地方有點差別。在律上說，阿難尊者請佛收女人出家，那麼就把佛的正法減少了五百年，那麼比丘尼肯行八敬法又延長了五百年，就是正法就是五百年【註：照理應是一千年，可能有口誤】。所以這個地方就是有兩個說法；一個說釋迦牟尼佛入滅後，釋迦牟尼佛的正法五百年，或者說一千年。

    在這個時間內，在這個時段之內「正行未滅」，就是佛教徒相信佛法的這些人，在家的弟子出家的弟子「正行未滅」，就是他修四念處調伏內心的煩惱能這樣用功的人，這件事還繼續地存在那叫做「正行未滅」。如果是有人出家學習佛法，但是他不修四念處調伏內心的煩惱了，正行就滅了，就是沒有修行了。「正法未隱」，這個「正法」就是十二部分教叫「正法」，還在世間上流傳，這就是教法。「正行未滅」是行法；教、行、理這個行法未滅，這個教法也沒有滅，這是在這五百年之內的時候。「如是名為正法久住」，這就叫做正法久住。

    這「正法久住」這上面你要……假設有人問你怎麼叫做「正法久住」？你就根據這一段文解釋，「正行未滅、正法未隱」這叫做正法久住。

《披尋記》七六七頁：

正行未滅正法未隱者：此中正行、謂即行法。正法、謂即教法。攝事分說：略有二種像似正法：一、似教正法，二、似行正法。（陵本九十九卷十五頁）若於爾時，無彼二種像似正法顯現，是名正行未滅，正法未隱。

    「正行未滅、正法未隱者：此中正行，謂即行法」，修行的法門。「正法謂即教法」，就是十二分教。這個「攝事分說」，這《瑜伽師地論》一共是五分，在攝事分說，我們現在這個文是本地分，在攝事分裡面說「略有二種像似正法」，與正法像似，它不是正法但是與正法像似，是什麼？一個「似教正法」，他說出來的這種佛法，和佛說的法像似但是不是佛法，這是一種。第二種是「似行正法」，和佛那個行正法像似但是不是行正法，這是這麼二種。這在（陵本九十九卷十五頁）。「若於爾時，無彼二種相似正法顯現」，若是那個時候，沒有那二種的像似的正法；像似的行正法、像似的教正法這兩種事情沒有出現，「是名」叫做「正行未滅、正法未隱」，就是這樣子。

    我現在又開始有口過了。我們佛教徒尤其是出家人，我們不肯修四念處，也不肯念阿彌陀佛，這樣的出家人不算數，這個不說了。就是不修四念處還肯念阿彌陀佛，還好，還能往生阿彌陀佛國還是好。但是若有一種人自作聰明，美其名曰善巧方便說出來一種佛法，說：「現在這個時代不同了，應該是這樣子才是佛法，應該是這樣修行才是契理契機的」，就是自作聰明。但是我在想，我們若學習經教的時候，你學習這個經律論的時候，其中有一件事，就是那上面告訴我們這個生死流轉的這件事主要就是我執和法執，這就是無明，由無明緣行，有惑就有業，有業就有苦，這樣流轉生死。

    現在說是若修學聖道當然是要得涅槃，就要反其道而行之就是要滅除這個我執，我執、法執生死的根本嘛，你修行的時候這個法門裡面一定要破除我執、破除法執這樣子才能夠得聖道，你這生死流轉才能停下來才能得聖道，這理論很明白的事情是這樣子。說現在說出一個方法，這個方法是最深最妙，但是沒有破我，沒有說這我空、法空的道理，說是也有破法執的意思，但是沒有破我執，那你能得聖道嗎？你那個我還在呀！因為從無始劫來這我、我、我的這樣的執著熏習了很多的種子，這我執的種子在你心裡面，你現在不修我空觀，這我執還在那裡，那你能得聖道嗎？你能了脫生死嗎？

    所以這上面說這似教法、似行法；像似的教法，像似的行法，這樣子使令人就不能了脫生死。但是他若不學習經教，他知道這件事嗎？但是我們學習經教，你初開始學習，學習一知半解的時候，你還是不知道這回事！哎呀！這老祖師這法靈得不得了，你這可以嗎？但是你想一想，你是祖師說的對呢？是佛說的對？是彌勒菩薩說的對？你想一想這個道理。

戌二、明說意

如是久住，當知說彼勝義正法，作證道理。

    前面是說這正辨相，這佛的正法住世的相貌。剛才說釋迦牟尼佛的正法住世五百年，或者一千年。彌勒菩薩他的正法住世六萬歲，他住世也是六萬歲，他的正法住世也是六萬歲。前面是住世的相貌，下面是明說意，這解釋這個「住世」它的意趣。

    「如是久住」，像這樣子五百世【或許應是「五百年」】住在世間，這個「久住」你要注意，「當知說彼勝義正法」，是說彼佛的「勝義正法」在世間。這「勝義法正」是什麼呢？就不是那個「教正法」，是「作證道理」，就是你能夠證悟了佛的那個勝義的正法，那就是得無生法忍以上的聖人，得初果以上的聖人，這個時候這「勝義正法」是出現了他能作證了，他經過一個時期的努力修學四念處，他證悟了「正法」明白這個道理了，如實覺知就是真實地明白了，不是在文字上的虛妄分別。

    這樣說呢，就是正法住世的時代，也就是佛教徒裡邊有聖人住世，這個時候是正法住世的時代：譬如說，這個時候不知道誰是聖人了，那就不是了，不是勝義正法住世的時代，這有這樣的不同的。

《披尋記》七六七頁：

當知說彼勝義正法作證道理者：決擇分說：諸佛聖教，若欲略釋由六種理門應隨決了：一、真義理門，二、證得理門，三、教導理門，四、遠離二邊理門，五、不可思議理門，六、意趣理門。（陵本六十四卷四頁）彼說證得理門，即此作證道理。於證得中復有四種：一、諸有情業果證得，二、聲聞乘證得，三、獨覺乘證得，四、大乘證得。當知最初唯是世間，為簡彼故，唯取後三，是故說言勝義正法作證道理。言道理者：謂如實性、離顛倒性。若此勝義正法作證道理未滅未隱，即此正法名為久住。

    「當知說彼勝義正法作證道理者：決擇分說：諸佛聖教，若欲略釋由六種理門應隨決了。」不但是釋迦牟尼佛，一切佛的聖教，若想要簡要地解釋「什麼叫做諸佛的聖教？」的話，就由六種理門應隨決了，你從這六種理門上就可以明白了。「一、真義理門，二是證得理門」，這個真義理門，就是佛的語言文字的佛法表達苦集滅道第一義諦的道理，這叫做真義理門。第二、證得理門，就是佛教徒由於聽聞佛的真義的佛法而後信解行證，你得聖道了，這叫證得理門。「三、教導理門」，就是你自己得道以後你就去教導一切眾生去，就是教化眾生也能得聖道，這就是化導眾生了。前面是佛教化眾生，現在是「教導理門」是佛弟子教化眾生。「四、遠離二邊理門」，這遠離二邊理門就是解釋那個真義理門，什麼叫做「真義理門」？就是「遠離二邊」，遠離有邊、遠離無邊。這個「邊」是個偏邪，就是錯誤了的意思，你要遠離這個錯誤，你執著這一切有為法，執著是真實的，那就是遍計執，那就是不對了。你說沒有這一切法，那也是不對，沒有因果，也有問題。說這個地方，真是你要有那種巧妙的智慧，你才能證悟這個真理，才能證得真理，這是遠離二邊理門。「五、不可思議理門」，就是那個第二「證得理門」，那個聖人證得真如理，證得我空真如法空真如以後那是離名言相的，不可以語言文字去分別去言說，不可以內心去覺觀分別的，所以叫不可思議理門。「六是意趣理門」，這個就解釋那個「教導理門」，這個教導，佛教導佛弟子，在為一切眾生說法的時候，他一段一段、有一段的意趣的，他有一個意。譬如說，這一段說：「無我相、無人相、無眾生相、無壽者相」，這個意趣教你這樣修行。下一段說也還是說「佛無有定法名阿耨多羅三藐三菩提，亦無定法可說」這也是還是說無我的道理，但是這是引證，那個意思引證，「佛是這樣覺悟的，所以你要相信這件事」。下面說「須陀洹能作是念，我得須陀洹果否？斯陀含、阿那含、阿羅漢」也還是說無我的道理，那是引阿羅漢，引四果的聲聞人來作證，也還是這樣子。「須菩提汝意云何？如來昔在燃燈佛所於法有所得否？不也世尊！如來在燃燈佛所於法實無所得」。這還是說無我、無我所，但是引菩薩了。就是引佛為證，引四果聲聞為證，引菩薩為證。同樣是說無我、無我所，但是意趣不同，你要明白那個義。所以這地方說教導理門，就是這個第六意趣理門，你要明白那個意、這樣意思。

    這六個理門是（陵本六十四卷四頁）就是《瑜伽師地論》在這個地方說的。「彼說證得理門」，「彼」那決擇分那六個理門那第二個「證得理門」，「即此作證道理」，就是現在這裡說「彼勝義正法，作證道理」，就是和這意思是相同的。「於證得中復有四種」不同：「一、是諸有情業果證得」這個諸有情業果證得；你作善業將來你得安樂的果報，你作惡業將來你得苦惱的果報，那就叫做「證」，這就是由因而感果叫做「證」。「二、聲聞乘證得」，初果須陀洹乃至四果阿羅漢得聖道這是證得。「三、獨覺乘證得」，他是久種三多（註：福德多、聞法多、善根多），所以出在無佛世，無師自悟，也是得聖道。「四、大乘證得」，十地菩薩得無生法忍，乃至最後得無上菩提。「當知最初唯是世間」，這四種證得裡面，頭一個有情業果證得這是世間的有漏法。「為簡彼故」，這個不算數把它挑出去不算數。「唯取後三」，後三個證得。「是故說言勝義正法作證道理」，就是聲聞的證得、辟支佛的證得、佛的證得，這都是證得。

    「言道理者」，作證道理這個話怎麼講呢？「謂如實性、離顛倒性」，這個道理就是理門，「謂如實性」，那個「理」就是真實地沒有錯誤地沒有顛倒性的東西，叫做「實」，叫作「真實」叫做「道理」。

    「若此勝義正法作證道理未滅未隱，即此正法名為久住」，這「如實性，離顛倒性」，以此為門，無顛倒性就是理，依此無顛倒性的理為門去學習去，就遠離了一切顛倒，就是「證」、「入到」，門就是「入」的意思，證入到，也就是契合了那個真義的道理了，就是作證了。「若此勝義正法作證道理未滅未隱，即此正法名為久住」，這就叫「久住」。當然，這樣的正法我們現在已經沒有了。

申四、法住隨轉（分三科）　酉一、徵

云何名為法住隨轉？

    這是第四科。前面是法教久住，法教久住在這地方可不簡單，法教久住。現在是第四個法住隨轉。「云何名為法住隨轉」？這是問，下面解釋。

酉二、釋

謂即如是證正法者，了知此有人力能證如是正法眾生，即如所證隨轉隨順教授教誡。

    「謂即如是證正法者」，這句話就是說，這個人他證悟了佛說的第一義諦的正法，他證悟了那他就是聖人了。「了知有力能證如是正法眾生」，這個人證悟正法之後他接觸到眾生，他教化眾生的時候他知道這一個人，「了知」知道這個人有智慧力、有善根力，「能證如是正法眾生」，這個人他能證悟佛說的正法的眾生，這個眾生能證悟如是正法，這個聖者他知道這件事。「即如所證，隨轉隨順，教授教誡」，他知道了以後，他就能夠如自己所證悟的那個正法，「隨轉」隨順那個人的根性，當然可能也有些善巧方便，來「轉」就把這個正法轉入到他心裡面去了。「隨順教授教誡」，那個人因為有善根，也就隨順這個聖者的教授，隨順這個聖者的教誡，修善斷惡也得正法了也證悟了，這叫做「法住隨轉」。

    這個「轉」這個字，在這裡有兩個意思。「從此至彼」叫做「轉」。也有個「現起」的意思，也叫做「轉」。就這個聖道在那個眾生心裡面現出來了，就是佛的正法由這一位聖者轉入到那個眾生心裡面去叫「轉」，那個眾生隨順教授教誡之後聖道現起，所以叫做「轉」。「法住隨轉」，是這樣意思。

酉三、結

如是名為法住隨轉。

    這就是佛的正法住世的相貌。這個上面，「如是證正法者，了知有力能證如是正法眾生」，這個人不簡單，這個人不是平常人，這個聖者是很了不起的一個人了，這和凡夫完全不同，凡夫那知道這個事情！

申五、他所哀愍（分三科）　酉一、徵

云何名為他所哀愍？

    這是第五個，他圓滿裡面第五個「他所哀愍」。分三科，第一科是徵。

    「云何名為他所哀愍？」這是問，底下解釋。

酉二、釋

他謂施主。彼於行者起哀愍心，惠施隨順淨命資具，所謂如法衣服、飲食、諸坐臥具，病緣醫藥。

    「他謂施主」，「他所哀愍」這個「他」指誰說的呢？就是施主。這施主是誰呢？「彼於行者起哀愍心，惠施隨順淨命資具」，那個在家居士，他對於出家修行人起哀愍心，可憐他；哎呀！你感覺生死是苦，但是你又沒有時間自己生產，全部的精神要修學聖道，我同意你這個行為，我同意你出家，好！你好好修行，我呢「惠施隨順」，布施給你「隨順淨命的資具」，清淨的生活所需要的，生活所需的一切的資具。是什麼呢？「所謂如法的衣服」，你出家人你要穿有合乎你出家人的身份的那個衣服叫「如法」。這佛也有規定，這「衣服、飲食、諸坐臥具」，還有「病緣的醫藥」，我負責供給你，我哀愍你、可憐你，當然同情你呀！

酉三、結

如是名為他所哀愍。

    這是這麼意思。

    所以這上面的意思呢，這個在家的居士護持出家人修行，目的是說幫助你得聖道，目的是這樣意思。知道你是個生死凡夫，你現在要修學聖道我同意，我來幫助你，就是這麼意思。

    這是第五個他所哀愍。這個自圓滿裡面，善得人身、生於聖處、諸根無缺、勝處淨信、離諸業障，這是自圓滿。他圓滿也是五個：諸佛出世、說正法教、法教久住、法住隨轉、他所哀愍，也是五個。那麼一個自圓滿，一個他圓滿，這兩科解釋完了。下面說第三科善法欲，這是按照前面那一段文的次第加以解釋。

午三、善法欲（分三科）　未一、徵

云何善法欲？

    怎麼叫做善法欲？這句話怎麼講？下邊就解釋。分兩科，第一科出因緣。

未二、釋（分二科）　申一、出因緣

謂如有一，或從佛所、或弟子所。聞正法已，獲得淨信。

    「謂如有一」，就是有這麼一個人，「或從佛所」，佛在世也可能從佛那裡聽法或者是從佛弟子那裡聽法，若佛滅度以後那只有是從佛弟子聽法了。「聞正法已」，聽聞了苦集滅道的這生死的緣起、涅槃的緣起的正法以後，「獲得淨信」，得到了一個清淨的信心，他相信：「喔！原來是這麼回事情。好！我願意轉凡成聖」，他有這樣清淨的信心了，這叫做「出因緣」。

    這善法欲從什麼地方來的？是從淨信來的。所謂淨信是善法欲的因緣，如果你沒有在佛法裡面得淨信，你沒有善法欲生起的，是「獲得淨信」。這下面第二科正辨相，正式地說明這善法欲的相貌。

申二、正辨相

得淨信已，應如是學。在家煩擾若居塵宇，出家閑曠猶處虛空。是故我今應捨一切妻子眷屬、財穀珍寶。於善說法毘奈耶中，正捨家法，趣於非家。

    他對於佛說的生死的緣起、涅槃的緣起；無明緣行、行緣識，乃至生緣老死，這是生死的緣起。無明滅則行滅，行滅則識滅，乃至生滅則老死滅，這就是涅槃緣起。喔！是這樣子，他相信了以後呢「應如是學」，他自己心裡想：「我就應該這樣學習」。

    他發了這麼一個心的時候，他有什麼反應呢？「在家煩擾」，我現在是在家裡面很多的煩惱擾亂我。「若居塵宇」，就像居住在那個塵垢的房子裡，房子裡面有很多的污垢，但是這範圍就這麼大你還出不去，就是住在這個污染的……空氣也是污染的、很多都是污染的事情在那裡住著，你說你心裡舒服嗎？但是這是要覺悟了才有這種想法，如果沒覺悟感覺到很舒服嘛！很快樂嘛！「出家閑曠」，若是從這個塵垢的家裡面出來了，那就是忽然間感覺到非常地「閑」，就是沒有煩惱的擾亂你，你心裡面就感覺到「閑」，而且特別廣大，這個境界。「猶處虛空」，像虛空廣大沒有障礙的境界。「是故我今應捨一切妻子眷屬」，所以我現在應該棄捨了一切世間上這些塵垢的事情都棄捨它。什麼事情呢？「妻子」還有「眷屬」，其他親愛的人，還有「財穀珍寶」都不要了，這都是塵垢污染的東西都不要了。「於善說法毘奈耶中」，就是佛法裡面「正捨家法」，在這裡面正式地棄捨了這些煩惱的家，污染的家。「趣於非家」，前進到沒有污染的地方去了，這樣子。

《披尋記》七六八頁：

正捨家法趣於非家者：在家位中，於諸妻室有淫欲相應貪，於餘親屬及諸財寶有受用相應愛，正捨此故，是名正捨家法。趣求出離一切惡不善法，是名趣於非家。

    「正捨家法趣於非家者：在家位中，於諸妻室有淫欲相應貪」，這是一個污染。「於餘親屬及諸財寶有受用相應愛」，對於其餘的親屬及諸財寶有受用相應愛，看見兒心裡也歡喜，看見自己的女也歡喜，看見所有的人都心裡都歡喜，其實這都是愛；看見自己的財富也歡喜，看見自己的權利也是歡喜，看見都是歡喜，而這些歡喜都是染污，有這些染污的愛。「正捨此故」，說這個有善法欲這個人，就把這些妻子的淫欲相應貪也棄捨了，其他的這些親屬、財貨，這些染污都棄捨了。「是名正捨家法，趣求出離一切惡不善法」，一切的有罪過不清淨的東西都解脫了，都棄捨這些東西，「是名趣於非家」。

既出家已，勤修正行，令得圓滿。

    既然是從這煩惱污染的地方解脫出來以後，那就精進地修這戒定慧的這些勝行，「令得圓滿」，使令他能夠得解脫，圓滿了解脫的境界。這是第二科，現在第三科。

未三、結

於善法中，生如是欲，名善法欲。

    這就是在佛的法毘奈耶中有如是欲，有這樣的願望，這叫「善法欲」。

    這是第三科善法欲。下面第四科正出家，分三科。第一科徵。

午四、正出家（分三科）　未一、徵

云何正出家？

    云何叫做正出家呢？

未二、釋

謂即由此勝善法欲，增上力故。白四羯磨，受具足戒；或先受勞策所學尸羅。是名正出家。

    「謂即由此勝善法欲，增上力故」。就是因為這一個人他有這樣殊勝善法的願望，他想要得涅槃想要得解脫得聖道，有這樣高尚的意願。這個高尚的意願不是一般的，是「增上力故」，有強大的力量的這個願望，那麼他就出家了，就是「白四羯磨，受具足戒」。拜一個師父受沙彌戒，然後白四羯磨去受比丘戒，比丘戒就是具足戒，可以得涅槃了所以具足戒。「或受勞策所學尸羅」，或者這個時候先受這沙彌戒，「勞策」就是他不怕辛苦勉勵自己，修學聖道去求取涅槃，這樣的意思，得受這沙彌十戒。

未三、結

是名正出家。

    這叫做出家。

午五、戒律儀（分三科）　未一、徵

云何戒律儀？

    這是第五科，前面正出家是第四科，現在第五科。分三科。第一科是徵。

    什麼叫做戒律儀呢？

未二、釋

謂彼如是正出家已，安住具戒，堅牢防護，別解律儀，軌則所行皆得圓滿。於微小罪見大怖畏，受學一切所有學處。

    「謂彼如是正出家已」，謂那個人現在正式出家了以後呢，「安住具戒」，這上面說出家是受戒的意思，沒受戒還不算。那麼他受了戒以後就安住在所受的戒法上面「堅牢守護」，堅固地防護所受的「別解」脫「律儀」；「別解律儀」就是一樣一樣的解脫，說「不殺生」就把殺生的苦惱的事情解脫了，「不偷盜」從偷盜的罪過的事情解脫出來，一樣一樣的解脫，這叫「別解律儀」。就堅固地守護戒律，不可以因為有貪心而犯了殺戒、犯了盜戒、犯了淫戒、犯了什麼什麼…，不可以因為瞋心而犯了殺戒、盜戒、淫戒、各式各樣的戒，這樣子。

    「軌則所行皆得圓滿」，前面是受戒，另外還有很多的事情，比如說你供佛有軌則，這侍奉師長也有軌則，你學習佛法、學習經律論也有軌則，乃至到你理髮、沐浴、洗衣服，它都是有軌則的。這些事情都能圓滿、清淨，隨順而不違犯。「於微小罪見大怖畏」，總而言之，受了戒以後，小小的罪過就生大恐怖。哎呀！這樣子能障礙我的聖道，令我不能解脫生死苦，就有這種恐怖心，何況犯大罪。「受學一切所有學處」，師長的教導我能接受，我學習一切所有的這些戒律、戒法。「學處」，就是一切的戒法，一切的軌則都在內。

未三、結

是名戒律儀。

    這是出家以後戒律儀的事情。

    第六個是根律儀。戒法，嚴持戒律，這是第五科。現在第六科根律儀，你出了家以後，這個根律儀這一方面還要注意的。分三科，第一科徵。

午六、根律儀（分三科）　未一、徵

云何根律儀？

    怎麼叫做根律儀呢？

未二、釋 （分二科）　申一、眼根

謂即依此尸羅律儀，守護正念。修常委念，以念防心，行平等位。眼見色已，而不取相、不取隨好。恐依是處、由不修習眼根律儀防護而住、其心漏泄所有貪憂惡不善法；故即於彼修律儀行、防護眼根，依於眼根修律儀行。

    這是第二科解釋，解釋裡邊先解釋眼根。

    「謂即依此」，「謂」就是說這個人他就根據所受的戒律；這個「尸羅」是印度話、中國話就是戒。根據所受的戒律儀「守護正念」，你要常常的守護這一念心，就是第六意識。你心裡面用你的智慧保護這一念心，不要叫貪瞋痴來污染他，注意這一念心叫它不要貪、不要瞋、不要痴，不要愚痴，不要有種種的過失，要保護這一念心，時時的這樣子注意這一念心叫「守謢正念」。

    「修常委念」，這裡邊現成的語言叫做「常委念」，就是「常念」和「委念」這二種念「以念防心」，這個「常念」呢你這個正念要永久的不間斷的要保持住不要失掉叫做「常念」，「委念」就是特別的尊重殷重，就是特別的處處都這樣注意周遍的注意，行住坐臥一切時處你心裡面都要注意，就是特別周遍詳細的意思叫做「委念」。「以念防心」，用這個常念和委念來保護你這一念心，保護它的安全，不要叫這個貪瞋痴的賊來傷害到它。

    「行平等位」，以念防心以後你的心的現象是什麼樣呢？它是平等的。這平等位，什麼叫做「平等位」呢？就是「眼見色已，而不取相，不取隨好」，這就叫做「行平等位」，你這眼看見一切的青黃赤白長短方圓，看見小孩也好看見老太婆也好，看見一切的形象以後「而不取相」，你這心裡面不去執著那個人的相不取那個人的好，這個「相」是大的部位，這個「好」是莊嚴的相的周圍的那個相貌，用「好」來莊嚴那個「相」，所以那個「相」是大的部位，「好」是相的周圍小的部位。你不要去執著它去，不要執著「而不取相不取隨好」。因為你看這個相，如果是特別美好那個貪心就來了，如果是特別醜陋你這個憎惡心就來了，不是貪就是瞋所以心就不平等。現在心平等位不取著，心裡面老是平靜的清淨的，那叫做平等位。

    「眼見色已，而不取相、不取隨好。恐依是處，由不修習眼根律儀，防護而住，其心漏泄所有貪憂惡不善法」。為什麼要這樣呢？說是我們受了戒，持戒清淨就好了嗎？為什麼還要這麼多的嚕囌，還要根律儀這件事呢？不是，不是這樣子。「恐依是處」，你受戒持戒清淨是好了，但是你的眼耳鼻舌身意遇見色聲香味觸法的時候你還是要注意的，「恐」怕你在這個地方，「由不修習眼根律儀」，假設你若不學習、不修習這「眼根」的「律儀」，這眼見色的時候不要有過失這叫做「律儀」，若是你不修習這個眼根律儀的時候，也就是不「防護而住」，你不保護你這眼根的時候，「其心漏泄所有貪憂惡不善法」，你這個眼見色以後你這心就動了，就流出來「漏泄」就流出來貪心，流出來貪愛心，流出來這個憂苦這個憂愁的這種心，這個染污心流出來了，就會有罪過的不善法發生了，會有這種事情的。「故即於彼修律儀行」，所以你受了戒，你出了家受了戒，持戒清淨。你還要修學眼根的律儀，防護眼根，「依於眼根修律儀行」。這個眼根在活動的時候要保護它清淨，不要因此而有過失，還是這件事。

    這是眼根。下面是第二科餘根。

申二、餘根

如是行者，耳聞聲已、鼻嗅香已、舌嘗味已、身覺觸已、意了法已。而不取相，不取隨好。恐依是處，由不修習意根律儀，防護而住，其心漏泄所有貪憂惡不善法。故即於彼修律儀行，防護意根。依於意根，修律儀行。

    「如是行者，耳聞聲已」說是修眼根律儀那個人你還要修耳根，其他的耳鼻舌身意根，你還要修。那麼耳根「耳聞聲」以後、「鼻嗅香」以後、「舌嘗味」以後、「身覺觸」以後、「意了法」以後，你的第六意識來明了一切境界的時候，「而不取相，不取隨好」，也是一樣也不取著所了的這一切境界。

    「恐依是處，由不修習意根律儀，防護而住」就恐怕你在這個地方，你不修習意根律儀、耳根律儀、鼻根、舌根、身根、意根的律儀。你不修習，你不防護其心而住的話，「其心」就「漏泄所有的貪憂惡不善法」出來了。「故即於彼修律儀行，防護意根，依於意根修律儀行」

未三、結

是名根律儀。

    這樣意思。前面是第六科根律儀。現在第七科於食知量。分三科，第一科徵。

午七、於食知量（分三科）　未一、徵

云何於食知量？

    這句話怎麼講呢？就是你飲食的時候你要知道量，不可以放縱自己的貪心，也不可以放縱自己的瞋心。你吃飯的時候，用貪心用瞋心來吃飯就是不對了。

    那麼這是徵，下面第二科是解釋。

未二、釋（分二科）　申一、離欲樂邊

謂彼如是守諸根已，以正思擇食於所食。不為倡蕩、不為憍逸、不為飾好、不為端嚴、食於所食。

    「謂彼如是守諸根已」，「謂」那個修行人出了家受了戒以後，守護諸根律儀以後呢還有一件事要注意，什麼呢？「以正思擇食於所食」，就是不要有貪心不要有瞋心，要用智慧來思惟觀察「食於所食」，你用飲食的時候你要用智慧。

    「不為倡蕩，不為憍逸」，如果你用貪心吃飯，那就是倡蕩、憍逸、飾好、端嚴了。現在「不為倡蕩」，這個倡蕩，「倡」就是唱戲、演電影的這些人，「蕩」就是心裡面亂，心裡面動了淫欲的心，動了貪欲心。我不是為了這件事吃飯的，不是為了淫欲的事情吃飯的，就是這麼一句話好了。「不為憍逸」，也不是為了憍慢放逸而要吃飯的。「不為飾好」，不是吃了飯以後這是一種裝飾，使令自己好一點，不是為了這件事吃飯的。「不為端嚴」而吃飯的。不為端嚴食於所食，不為飾好食於所食，不為憍逸食於所食，不要有這些染污心吃飯。

    這是第一科，離欲樂邊，不是為這些事情而吃飯的。現在第二科離自苦邊。

申二、離自苦邊

然食所食為身安住、為暫支持、為除飢渴、為攝梵行，為斷故受，為令新受當不更生。為當存養力樂無罪安隱而住。

    「然食所食為身安住」，然而你還是要吃飯的，不吃飯不可以。吃飯的時候目的是什麼呢？為了這身體四大調和安樂而住。「為暫支持」，為暫時這個身體讓他能支持下去能活下去。「為除飢渴」，我若不吃不行，要除掉這個飢渴。「為攝梵行」，為了吃了飯以後我有精神能修學聖道，這樣吃飯的。

    「為斷故受，為令新受當不更生」，為了斷滅以前的，這個「故」就是過去的，過去這種貪相應受、瞋相應受這個煩惱這些受，眼耳鼻舌身意與色聲香味觸法接觸的時候不是貪就是瞋這些受，這些「受」現在要「斷」滅它。「為令新受當不更生」，為令以後剎那剎那生的時候，不要像以前那樣子老習慣了，這樣意思。「為當存養力樂無罪安隱而住」，我吃飯的目的為了這個生命的存在，要保養他使令它有力量，使令這身體有力量使令心情安樂，但是是沒有罪過的，不是與貪瞋癡相應的，心裡面「安隱而住」，四大調和心情就安隱了，這樣才能修學聖道，是為成道業應受此食。

    這是離自苦邊，現在第三科是結。

未三、結

如是名為於食知量。

    這「於食知量」是這樣意思。

午八、悎寤瑜伽（分三科）　未一、徵

云何初夜、後夜，常勤修習覺寤瑜伽？

    這是第八科悎寤瑜伽，分三科，第一科徵。

    怎麼叫做初夜、後夜，常勤修習覺寤瑜伽呢？這是問，下面第二科解釋。

未二、釋

謂彼如是食知量已，於晝日分經行宴坐二種威儀，從順障法淨修其心；於初夜分經行宴坐二種威儀、從順障法淨修其心。過此分已；出住處外，洗濯其足。右脅而臥，眾累其足。住光明想；正念、正知、思惟起想。於夜後分速疾悎寤、經行宴坐二種威儀、從順障法淨修其心。

    「謂彼如是食知量已」，這位修行者他食能知量以後「於晝日分經行宴坐二種威儀」，他白天的時候他在經行或者是宴坐，在一處寂靜坐或者是放了腿子去經行就是這二種威儀，這個修行人只有這二種威儀。「從順障法淨修其心」，經行也好宴坐也好，內心裡面就是做這件事「從順障法淨修其心」，我心裡面原來就順於貪欲障、瞋恚障、昏沈、睡眠、掉舉惡作這些染污的事情這些都是障道的因緣，從這個「順」於「障」礙的事情上面來「淨修其心」，用這四念處來清淨自己的心，叫他不貪、不瞋、不痴，就是做這件事。就是用四念處來調伏其心使令心裡面沒有煩惱，而有清淨的智慧有清淨的戒定慧出現，就是做這件事。

    「於初夜分經行宴坐二種威儀」，說白天是這樣子做，到夜間的時候呢，初夜的時候也還是經行的威儀、宴坐的威儀、也還是「從順障法淨修其心」的。「過此分已」過了初夜以後，這就是到了中夜了，中夜的時候怎麼的？「出住處外」從你住處的地方出來到外面去，「洗濯其足，右脅而臥」把你的腳洗一洗，然後就是臥在床上面要右脅而臥，「重累其足」這二個足把它累起來這樣子。

    「住光明想」，這時候要睡覺了，你心裡面不能想黑暗，要想光明想。這光明想也要練習一下才可以，就是現在比如說有太陽的時候，萬里無雲都是光明，你要看這個光明，然後閉上眼睛想這個光明，然後再睜開眼睛看光明，你這樣子訓練它一個時期，你心裡面雖然閉上眼睛了心裡面有光明，心裡面一想這個光明光明就在心裡面現出來，雖然是黑夜都不開燈你一閉上眼睛心裡面想光明心裡面光明就現出來，這叫做光明想。這「光明想」也要想一想，心力強的人不是難事，心力弱的人就要練習練習才可以。

    所以你在右脅而臥重累其足的時候，你心裡面想光明，這樣子住光明想。「正念正知思惟起想」，這個「正念」還是要保護自己的心不要有貪瞋痴，無貪、無瞋、無痴的這個念，在這裡面正念這個境界。「正知」要注意若是有貪瞋痴來趕快的把它驅除出去，保護這個心叫它不貪瞋痴叫它清淨，這叫「正念、正知」。還「思惟起想」，要心裡面想：「我到什麼時候我就得起來，不要繼續的臥在這兒睡覺。」這麼想，你常常這樣做呢他到那時候就起來，你第六識這樣子給一個時間，第八識到時候就叫你起來了，就會起來了，「思惟起想」。

    「於夜後分速疾悎寤」，這個中夜這時候你要休息休息，到夜後分的時候呢「速疾悎寤」，要趕快的要醒過來，醒過來以後做什麼呢？還是「經行宴坐二種威儀，從順障法淨修其心」還是這樣子，還是這樣修四念處這樣的。和我們現在的出家人的功課不是的，不一樣，很不同的。

    這就看出來這個出家人應該怎麼樣用功修行，這個次第。

    下面第三科，結。

未三、結

如是名為：初夜、後夜、常勤修習悎寤瑜伽。


Tape 249

瑜伽師地論 > 卷第二十一 > Tape 249

午九、正知而住（分三科）　未一、徵

云何正知而住？

    在種性地這一科裡邊，有四大科。第一科是自性，第二科是安立，第三科是諸相，第四科數取趣。現在是第二科裡邊的安立，就是種性的安立，這裡邊的事情很多。這個種性的安立裡邊有兩大科，第一科是正辨相，第二科是廣眾緣。廣眾緣裡邊有兩大科，第一科是違緣已經講過了，第二科是順緣。順緣裡邊是有二大科，一個是勝緣，一個是劣緣，這個勝緣也講過了，現在是講這個劣緣。劣緣裡邊一共分十二大科，第一科自圓滿，第二科他圓滿，這兩科講完了。第三科是善法欲，第四科正出家，第五科戒律儀，第六科根律儀，第七科於食知量，第八科悎寤瑜伽，這都講完了。現在就是第九科正知而住，這個正知而住裡邊分三科，第一科是徵。

    「云何正知而住？」怎麼叫做正知而住呢？這個正知而住的意思，對我們出家人來說，應該說對一切的修行人來說倒是很重要的事情。這個「正知」對「正念」說，這個「正念」就是心裡面常常地保持清淨，不貪、不瞋、不愚癡，那麼就是正念。可是失掉了正念的時候這個顛倒妄想就出現了，這個時候就需要正知，你趕快地你要迅速的覺悟，知道內心不清淨了，要不忍受這個不清淨的心裡活動，趕快地要棄捨這個不清淨的心裡活動，把它調轉過來恢復正念，這個作用叫做「正知而住」，就安住在正念裡邊。這個正知是一種智慧，由智慧的覺悟把正念恢復過來，安住在正念上，這叫做「正知而住」。這個大意也是這樣子。

    這是第一科是徵，怎麼叫作正知而住呢？第一科是問，云何正知而住？第二科解釋。

未二、釋

謂彼如是常勤修習悎寤瑜伽已，若往若來、正知而住，若睹若瞻、正知而住，若屈若伸、正知而住，持僧伽胝及以衣缽、正知而住，若食若飲、若噉若嘗、正知而住，若行若住、若坐若臥、正知而住，於悎寤時、正知而住，若語若默正知而住，於解勞睡時正知而住。

    「謂彼如是常勤修習悎寤瑜伽已」，說是那一個修行人哪，他這樣地長期地精勤地用功修行這個悎寤的瑜伽，就是不要睡很多的覺，很多的睡眠，但是也不要睡太少。這樣子用功了以後呢？「若往、若來，正知而住」，那麼你或者是到別的地方去，或者是到禪堂裡去，或者是來到講堂來，或者是到聚落裡邊去，你要保持你內心的清淨，正知而住。

    「若睹、若瞻，正知而住」，這個「睹」就是遠遠的看，這個「瞻」是近觀，就是在附近看這附近的地方。若遠睹若近瞻、或者是向上看或者是向下看，心裡面也要正知而住。「若屈、若伸，正知而住」，或者是你這身體有的時候彎屈或者伸、或者這個背、或者是足，你若屈若伸你心裡面也要正知而住。

    「持僧伽胝」，「僧伽胝」就是我們出家人搭這個大衣；九條衣、十一條、十三條、十五條、十七條、十九條、二十一條乃至二十五條衣，這大衣。「及以衣缽」這個衣就是或者是五衣、或者是七衣，加上你拿這個「缽多羅」，這個吃飯的時候這些飲食的這些器，你心裡面也要正知而住。「若食、若飲」，你若是吃這個「食」，所有的飲食總名為「食」，那麼下邊說這個「飲」當然是飲水或者飲湯這樣。「若噉」這個「噉」就是吞噉，就是吃飯吃得很快，或者表示這個意思，或者是「嘗」、嘗嘗它的味道，你內心也要正知而住。「若行、若住、若坐、若臥」，這是你身體的威儀，但是你內心也還是要正知而住。

    「於悎寤」的時候你心裡面要正知而住。「若語、若默」也要正知而住，和人談話的時候、或者是不談話的時候，你內心也要正知而住。「於解勞睡時，正知而住」，這個「解勞睡」這個「解勞」是「睡」的作用，解除疲勞，這個在那悎寤瑜伽之外，你中夜的時候休息，現在這個解勞睡是其他的時候，或者是由於你這個修禪定或者是什麼事情特別疲勞，你這時候可以打一個盹可以休息一下，這個時間是很短促的，這個時候也要「正知而住」。

未三、結

如是名為正知而住。

    這是第三科結束了。這表示從早晨……這晝夜二十四小時，時時地要保持內心的清淨。說是有的時候不能夠……一時失掉了正念，立刻要把它調轉過來，這是一種修行的方法。

午十、樂遠離（分三科）　未一、徵

云何樂遠離？

    這是第十科，前面是第九科。分三科，第一科是徵。

    說怎麼叫做「樂遠離」？就是歡喜樂遠離這怎麼講呢？第二科是解釋。

未二、釋

謂由如是所修善法、無倒修治初業地已；遠離一切臥具貪著，住阿練若、樹下空室、山谷峰穴，草積迥露，塚間林藪、虛曠平野、邊際臥具。

    「謂由如是所修善法，無倒修治初業地已」，就是像前面這樣子所修的這些善法，有自圓滿、他圓滿、善法欲、正出家這一類這就是「無倒修治」，沒有錯誤地來修治你的身口意，而這一部分的修行叫做「初業地」，就是在佛法裡邊發了出離心、發了無上菩提心開始修行的情況，這是初開始修行要這樣子用功叫做「初業地」。像正知而住這個要出家，有善法欲而後出家了，應該先要這樣用功修行「初業地已」。

    「遠離一切臥具貪著」，這就是這個「遠離」，這個「遠離」指什麼說地呢？就是你的臥具的愛著。說是我這個臥具很不好，你對於這個很不好的臥具你不高興這也是執著，或者這個臥具很好你愛著它，這也叫做貪著。這個境界，從分別心上去看當然有如意、有不如意都有執著心，現在你都不要執著，好不好都不執著這叫做「遠離」。

    「住阿練若」，前面說臥具，這底下說你居住的這個情況、這個環境。你住在寂靜處，或者是住在「樹下」，這個樹下也是寂靜處，或者是這個「空室」裡邊，這個「室」這個房子裡面是空的，那個寂靜處的這個房子是空房子裡面。或者是「山谷」裡邊，或者「峰穴」，這個高峰那個地方有一個穴你在那兒住。或者是「草積」，這「積」就是集聚，這真是就是所謂茅蓬了，這個茅草這麼一個小房子，茅草做成的房子。或者是「迥露」，在很遠的地方在那裡住，沒有房子連草房也沒有就是在露地，沒有覆蓋的在這地方住。或者在「塚間」，這個墳墓的地方。或者是「林藪」，「林藪」就是樹林子裡邊，就是很多的草有很多的樹那叫做「藪」。或者是「虛曠」的地方，在「平野」，不是高山也不是低下的地方，很平曠的地方，平野的地方。「邊際臥具」你這個臥具是很不好的，達到最邊際了是最不好的臥具，你都能夠不在意，這樣的地方你可以用功修行。

未三、結

是名樂遠離。

    這叫做「樂遠離」，要歡喜遠離，不是在聚落裡邊。

    這是結束了這一段。下面第十一科是清淨諸蓋，分三科，第一科是徵。

午十一、清淨諸蓋（分三科）　未一、徵

云何清淨諸蓋？

    怎麼叫做清淨諸蓋呢？下邊第二科解釋。

未二、釋

謂彼如是住阿練若、或復樹下、或空室等；於五種蓋淨修其心。所謂貪欲、瞋恚、惛沈睡眠、掉舉惡作、及以疑蓋。從彼諸蓋淨修心已；心離諸蓋、安住賢善勝三摩地。

    「謂彼如是住阿練若，或復樹下」，說是那一個修行人他這樣子安住在寂靜處，或者是在樹下或者是在空室裡邊住，這是表面上的境界，你內心裡面作什麼事情呢？「於五種蓋淨修其心」，就是原來並不是成佛了再出家的嘛！原來都是凡夫，凡夫他就是有種種的障礙，修學聖道的障礙。現在你在這個地方阿練若處住，你要把你內心裡面這個障礙要「淨修其心」，要用佛的這個戒定慧這個清淨的法門來修治你的染污心，叫心清淨。

    說前面那個「正知而住」是你自己要求你這樣作，但是要有一些方法的；現在這底下先把這個過失說出來。「所謂貪欲」就是貪欲蓋，「瞋恚」也是一種障礙，這個「惛沈睡眠」也是一種障礙。還有這「掉舉惡作」心裡面有些雜亂的妄想，這個「掉舉」當然是對於這可意的事情心裡面一直的在那裡憶念叫做「掉舉」，「惡作」就是做了錯誤的事情後悔了叫做「惡作」，不高興自己這樣做但是已經做了所以後悔。「及以疑蓋」就是疑惑，對於佛法也沒有信心，對於佛沒有信心、對於法、對於僧、對於自己都沒有信心這是「疑」。

    這五種都是「障」，修學聖道的障礙，你要用佛法裡面的法門來清除這些障礙。「從彼諸蓋淨修心已，心離諸蓋，安住賢善勝三摩地」，你用佛法清除諸蓋之後，你就會安住在那個賢善的殊勝的禪定裡邊，這個時候是很自在很安樂的。

未三、結

如是名為清淨諸蓋。

    這是結束了。

《披尋記》七七○頁：

安住賢善勝三摩地者：為欲對治欲貪等故，住三摩地思惟青瘀等相，是名安住賢善勝三摩地。三摩呬多地說：何故此相說名賢善？諸煩惱中貪最為勝，於諸貪中欲貪為勝，生諸苦故；此相是彼對治所緣，故名賢善。（陵本十一卷二十二頁）。

    「安住賢善勝三摩地者：為欲對治欲貪等故」心裡面有這些蓋，你要發動你的出離心用佛法來對治它，就像有病要找醫師治病似的。不能說心裡面有蓋無所謂，繼續地這樣子保留這些蓋在心裡面，那就不是修行人了。「住三摩地思惟青瘀等相」，安住在三摩地，那麼這最低限度應該是欲界定，好一點應該是未到定地，或者初禪、二禪、三禪、四禪，住在這裡邊「思惟青瘀等相」，你若心裡面有貪欲你就應該思惟這個不淨觀；青瘀、膿爛、散壞這些不淨的這些法門，用這個來破除內心的這個貪欲蓋，乃至這個後邊的疑蓋。「是名安住賢善勝三摩地」這樣意思，因為這個蓋是不賢善，破蓋的法門，這個奢摩他就是賢善了。

    「三摩呬多地說：何故此相說名賢善？」這個〈三摩呬多地〉我們已經學過了。為什麼這裡面說這個相貌叫做賢善呢？「諸煩惱中貪最為勝」，煩惱很多、很多的煩惱裡邊這個貪煩惱是最有力量的，「最為勝」。「於諸貪中欲貪為勝」，貪裡面也有很多的貪，但是裡面這個欲界裡面的人這個欲貪，是在這麼多的貪裡面是最有力量的，它最能障礙你的修行。「生諸苦故」，有什麼不好呢？這個欲貪令你苦惱，令你生出很多很多的苦惱。「此相是彼對治所緣，故名賢善」，就是這個不淨觀這個相貌「是彼對治」，就是對治那個貪心的所緣境，使令你那個不賢善的境界把它消滅出去，使令內心清淨了，所以這個三摩地叫賢善三摩地。

    這是第十一科清淨諸蓋。下面第十二科是依三摩地，分三科，第一科徵。

午十二、依三摩地（分三科）　未一、徵

云何依三摩地？

    怎麼叫做依三摩地呢？

    這一共是分十二科，現在是最後一科依三摩地，分三科，第一科是徵。

未二、釋（分四科）　申一、住初靜慮

謂彼如是斷五蓋已；便能遠離心隨煩惱，遠離諸欲惡不善法、有尋有伺離生喜樂；入初靜慮具足安住。

    這第二科解釋這個依三摩地，就是你修觀要以三摩地為依止處，這個「依止」這句話實在就是住處，你這修觀的時候你這個觀的智慧的思惟要安住在三摩地裡邊，就是這樣意思。那麼這個意思也等於就是定內修觀的意思，而不是在定外修觀。但是不是定外修觀，並不表示定外不修觀，不表示這個意思。就是你行住坐臥，你不入定的時候你心裡面也應該是正知而住也應該是如理作意，那就是定外修觀了。但是你要發生決定性的作用，你想要斷煩惱想要起神通，那一定是在禪定裡邊才能發出來這個作用，那就是定內修觀了。

    所以這個南傳佛教徒，這個清淨道論上說到定外修觀，只是說發天眼通那個地方有那麼一點，其實這個事情並沒有什麼特別，就是北傳佛教也一樣是定外也是修觀，南傳佛教也決定是定內修觀的。因為你若沒有禪定的時候你的觀沒有力量，所以非要在禪定裡修觀你才能斷惑才能證真，才能發出種種的作用地，所以南傳北傳都有定外、定內修觀這件事。但是這裡邊是說「依三摩地」就是定內修觀。

    「謂彼如是斷五蓋已」，就是那個修行人他修不淨觀、修慈悲觀、修緣起觀的這些事，把這五蓋停下來了，「便能遠離心隨煩惱」，你這樣修行以後這五蓋就消滅了，你就遠離「心隨煩惱」這件事，你心就不隨煩惱去了。我們沒有修行的人我們的心隨著煩惱活動，貪心來了心就隨著貪心就活動、瞋心來了心就隨著瞋心去活動、這個疑惑心來了、高慢心來了，心就隨著去活動。只有這個常常用功的人知道不對，立刻的停下來不隨煩惱活動，說是「便能遠離心隨煩惱」。當然這個境界有淺有深，這個不隨煩惱活動有淺有深的不同，這下邊就詳細解釋。

    這個第一科是初靜慮。這個解釋裡面分四科，第一科是住初靜慮，現在這裡「便能遠離心隨煩惱」其實這個地方呢，先說初靜慮。

    「遠離諸欲惡不善法」，你這個時候，你心裡邊就遠離了這一切的欲，就是欲界裡的這一些個欲，心裡面有不淨觀的力量這個欲界的欲停下來，不欲了。「惡不善法」，你心裡面沒有欲以後你表現在你的行動表現在你的語言上也清淨了，不會再有這些殺、盜、淫、妄的這些不清淨的「惡不善法」，不會隨便說謊話騙人的事情都沒有了。就是，離欲是內心的清淨、遠離了惡不善法是身清淨、口清淨，所以加起來就是三業清淨了。但這個三業清淨裡邊這麼說還不是太明白，所以下邊又加上「有尋有伺，離生喜樂」，這個「尋伺」在這裡說是屬於清淨的尋伺，就是清淨的如理作意，也就是不淨觀。我們有不清淨的尋伺，欲尋伺、恚尋伺、害尋伺、親里尋伺、還有不死尋伺、國土尋伺，好多地這些不清淨的尋伺。現在說這個人肯放下修這個不淨觀的出離尋伺、不恚尋伺、不害尋伺，它這個尋伺有了力量了「有尋有伺」，「離生喜樂」，就遠離了那個五蓋，遠離了諸欲惡不善法，這個時候有什麼現象呢？就生出了喜樂，就有輕安樂、心裡面有歡喜心，就有這個事情。

    這樣子情形以後「入初靜慮」，你就是你這個靜坐的禪定的程度就超過了欲界定，進到初靜慮、初禪，心裡面沒有欲的擾亂心裡面寂靜住，而還能觀察欲界的不清淨，叫做「慮」。「具足安住」，這初禪也是一大段，你若成就了一少分就是還不具足。就是所有的功德都具足了，安住在這個寂靜住的心一境性裡邊了。那麼這裡邊就是具足了五支：尋、伺、喜、樂、心一境性，具足了五支，就是初禪的功德圓滿了，這是初禪。

申二、第二靜慮

尋伺寂靜，於內等淨心一趣性、無尋無伺定生喜樂；第二靜慮具足安住。

    這是第二禪、第二靜慮。「尋伺寂靜」故，這個由未到地定進步到初禪的時候你需要修不清淨觀，修這不淨觀的尋伺。現在已經成功了，已經離了欲界欲成功了初禪。現在久了的時候他心裡面又不高興這個尋伺，就是觀察不淨的這種尋伺，這位禪師不高興這個尋伺感覺心裡面不寂靜，被這個尋伺老擾亂他的心使令他心裡不寂靜，所以現在也把這個尋伺去掉了不尋伺了，那麼心就寂靜了。

    「於內等淨心一趣性」，這時候在這個「內」就是心，在心裡面，這個「等」就是捨慈悲喜捨那個「捨」的意思，「捨」那個字；其心捨住，就是把這尋伺寂靜了但內心是「捨住」，就是不執著了，就是用尋伺的不淨觀破這內心的欲的煩惱，這個欲的煩惱去掉了就是不執著這個欲了，但是破欲的這個不淨觀還在，現在把這個不淨觀的尋伺也去掉了，所以叫做「捨」，其心捨住，就安住於捨。這個時候其心清淨就是遠離泥著法故；這個不淨觀所對治的欲是不清淨，用不淨觀來對治這個欲把這個欲對治了，但是不淨觀存在的時候這個禪師認為這個不淨觀也不清淨，所以現在把不淨觀也停下來了心這時候就清淨了，「其心捨住」這時候心裡面清淨了叫「內等淨」。

    「心一趣性」，這個時候就安住在一個境界上叫做「心一趣性」。我們欲界的人這個心是六門轉，眼耳鼻舌身意這六門轉。但是到了初禪的時候，鼻、舌，鼻根、舌根不動了，只有四門轉。二禪以上，只有一門，就是第六意識，只有一門轉。而現在是在禪定裡面的心裡面寂靜住，這叫做「心一趣性」，和我們欲界不同，和初禪也不同了，所以叫做「心一趣性」。

    「無尋無伺，定生喜樂」，他這個時候心裡面也不尋也不伺了，這個不淨觀也停下來了。心裡面得到初禪的定，這個時候生出來更殊勝的超過初禪的喜樂，更殊勝的喜樂生出來了。這時候「第二靜慮具足安住」這是這樣意思。

    前邊的初禪是「離生喜樂」，就是離開了欲界的欲而後心裡面有喜樂。現在第二禪呢，就是棄捨了初禪的尋伺，得到定而後生出來的喜樂所以叫「定生喜樂」，這是第二靜慮具足安住。這個文上也很明顯的看出來，就是不高興欲界的欲樂，得到了三昧樂。而三昧樂有初禪的、有二禪、有三禪、有四禪的三昧樂，就是棄捨這個劣的，得到一個殊勝的樂，是這樣意思。

    這是第二靜慮具足安住。

申三、第三靜慮

遠離喜貪，安住捨念。及以正知，身領受樂。聖所宣說，捨念具足，安樂而住。第三靜慮具足安住。

    這底下第三科是第三靜慮，就是三禪。這個三禪的時候有什麼事情呢？「遠離喜貪」，因為他成就了二禪的時候他常常的入定，由初禪入到二禪常常的入定，入定久了感覺到禪定裡面這個喜，這個歡喜心也不好也使令他自己心裡面不寂靜，這個喜也是踴躍性也使令他這個心裡動亂，但是初開始的時候是愛著這個喜所以叫貪，喜的貪。現在久了呢就不高興這個喜，就遠離對於喜的貪著就呵斥它，呵斥它來動亂禪師內心所以呵斥它，久了這個喜就沒有了。

    這時候「安住捨念」；這個時候就是它有二個捨，若是把欲界算上，就是三個捨，就捨掉了欲、棄捨了欲界的欲，棄捨了初禪的尋伺，棄捨了二禪的喜，這是三個捨。如果棄捨欲界的欲不算，那麼就是二個捨，這個三禪的時候有二個捨。其實在初禪、二禪的時候也有捨。就是到了末到地定，其實也是有捨，就是「平等正直無功用住」，那就是這個捨。在欲界定的等持裡面也有捨，但是那是形容你成就了那個定的相貌，也有那種境界。但是現在要求的高了的時候，以前的捨都不算數，你雖然裡邊也有那個平等正直無功用住的那個捨的相貌，但是你內心裡面有尋伺的時候，就使令你那個捨的相貌不明顯，你內心裡面有喜，也使令你內心的這個捨的相貌也不明顯。所以初禪、二禪都不說有捨，現在第三禪的時候「安住捨念」。它這時候捨的相貌明顯出來了，所以叫做「捨」。這個「念」，就是明明了了地顯現出來這個寂靜的境界，顯現出「捨」的境界而沒有這個喜了。

    「及以正知」，這個「正知」這裡面也有同樣的意思，就是你這個第三禪如果沒有修成功，就是有的時候這個喜還會出來還會出來的，你要趕快地用你的智慧把這個喜排遣出去，恢復這個「捨」的境界那叫做「正知」。這個時候「身領受樂」，身領受樂實在就是心，因為這時候前五識不動，所以沒有這個身識的問題。就是這個心，就是這個第六意識，這時候領受這個超過初禪、二禪的那種樂的境界。「聖所宣說，捨念具足」，這是佛和佛的弟子都是聖人，開示我們這個第三禪「捨」也具足了，「念」也具足了。譬如說這個初禪、二禪是捨不具足，但是有樂，有喜樂。等到四禪以上，但有捨而沒有樂。唯獨是三禪捨也有、是樂也有，所以這個「捨念具足安樂而住」。這是佛陀，佛這樣開示弟子。這樣子「第三靜慮具足安住」了，具足成就了。

    這是三禪。下面第四靜慮是第四禪。

申四、第四靜慮

究竟斷樂，先斷於苦、喜憂俱沒。不苦不樂捨念清淨；第四靜慮具足安住。

    這是說這個第四禪的事情。第四禪這個，也就是那個第三禪那個修行人他久了的時候，感覺這個樂也不是個好的事情，使令心裡面也是亂心裡面動亂，就不高興這個樂就呵斥這個樂。他在禪定裡面，禪定裡面就是前五識不動了，只是第六意識呵斥這個樂，那麼久了樂就不出來了，是「究竟斷樂」。「先斷於苦」，這個樂的受，樂受沒有了，苦受呢？苦受第二禪的時候把苦受也就滅了，這個喜的覺受是在三禪，先三禪把二禪的喜也滅了。這個憂就在這個初禪的時候；有欲的人都有憂，那麼沒有欲了的時候，但是初禪是沒有欲，但是和欲接近的時候這個憂還沒有決定除掉。【註明：或許可調成「有欲的人都有憂，和欲接近的時候這個憂還沒有決定除掉，但是初禪是沒有欲，沒有欲了的時候，所以現在這個初禪的時候把憂滅掉了」】所以現在這個初禪的時候把這個憂是滅掉了，二禪的時候把苦滅掉了，三禪的時候把這個喜滅掉了，這個四禪的時候把樂滅掉了，就是沒有這些樂苦憂喜「俱沒」，完全都隱沒不出現了，這時候他的內心也不苦也不樂「捨念清淨」，這時候這個捨有很多的捨，捨掉了欲、捨掉了尋伺、捨掉了喜、捨掉了樂，這是不苦不樂。這時候他這個心念沒有這麼多的動亂來染污他，這時候出入息也沒有了，連這個火災、水災、風災也沒有了，這是「第四靜慮具足安住」。

未三、結

如是名為依三摩地。

    前邊這麼多，你能得到初禪、二禪、三禪、四禪，那你就是得到這個三摩地的止你是圓滿了。當然你也可以成就無色界的四空定，也是三摩地，也是止。但是依色界的四禪的三摩地是最殊勝的，它是修學聖道最殊勝的增上緣，所以就說到這裡。就是「依三摩地」，你修四念處以色界四禪為依止處，它是一個殊勝的助緣，所以叫做「依三摩地」。

    這個四禪的這件事，在下邊三十三卷九頁那裡有詳細的解釋。

卯二、明漸次（分二科）　辰一、舉諸緣

彼由如是漸次修行，後後轉勝、轉增、轉上，修集諸緣、初自圓滿、依三摩地以為最後。得如是心清淨鮮白，無諸瑕穢，離隨煩惱，質直堪能，安住無動。

    這是第二科明漸次。這是順緣裡面分二科，第一科是辨二相，就是辨勝緣和劣緣，這一科完全講完了。現在解釋第二科叫漸次。

    這是第一科舉諸緣。「彼由如是漸次修行」，說那個修行人「如是」，像前面說的漸次地修行，就是按照次第，最初自圓滿、他圓滿、善法欲這樣次第地修行。「後後轉勝」，越向後來你的助道因緣就越來越殊勝、越來越增長、越來越高尚。最初正知而住、破除五蓋已經很好了，但是初禪、二禪、三禪、四禪越來越殊勝，所以叫「轉增、轉上」。「修集諸緣」，這樣子你修集了很多的助道的因緣，什麼呢？初是「自圓滿」，這前面說自圓滿有五樣，這是一開始，而後第二科就是他圓滿、第三科是善法欲……這樣，一直到最後「依三摩地」第十二科，「以為最後」這是最後的這一個助緣。

    「得如是心，清淨鮮白」，到最後的時候你的內心是很清淨的沒有這麼多的污染，很鮮白也就是很清淨。「無諸瑕穢」，沒有那些污穢的事情。「離隨煩惱，質直堪能」，遠離了很多的那些隨煩惱、昏沈、掉舉這些事情都沒有了。「質直堪能」，他這個心特別地直而沒有那些彎曲虛妄的事情，「堪能」就是有能力修學聖道了。「安住無動」，安住在寂靜不動的境界，就是得到了四禪。你這個初禪、二禪、三禪都還是有動，有尋伺、有喜、有樂都是有動，到四禪的時候，是無動的境界。

《披尋記》七七一頁：

得如是心清淨鮮白等者：第二靜慮，捨念清淨，超諸災患，名心清淨鮮白。不為三摩地生愛味、慢、見、疑、無明等諸隨煩惱之所染汙，是名無諸瑕穢。離隨煩惱、遠離誑諂、諶任加行，是名質直堪能。一切動亂皆悉遠離，是名安住無動。

    「得如是心清淨鮮白等者：第四靜慮，捨念清淨，超諸災患。」第四靜慮，他有那麼多的捨，他的心念是清淨了，「超諸災患」，很多的災患都超越了，沒有這個出入息。我們沒有得定的人，我們感覺這沒有出入息這一定要死掉了，但是常常靜坐的人感覺這出入息是打閒岔的事情，到第四靜慮的時候沒有出入息了，那個地方也沒有火災、也沒有水災、也沒有風災，一切的災患都沒有了，所以叫「名心清淨鮮白」。

    「不為三摩地生愛味、慢、見、疑、無明等諸隨煩惱之所染污」，這若是非佛教徒得到禪定的時候他有愛味，愛著禪定的滋味，感覺到很快樂，有高慢心，還有見，有種種的邪知邪見，還有疑惑；這外道得到了禪定可能也有會神通，其實在他內心裡面有很多的事情疑疑惑惑的，還有疑惑。所以只有佛菩薩會說這句話，說「那個得了禪定，他心裡還有疑惑」，若是我們不聽見佛說這句話，說那個人有天眼通，你可能「他不得了！這個人」。但是現在佛說了，他心裡面有愛、有慢、有見、有疑，還有無明等諸煩惱之所染污，這麼回事情。「是名無諸瑕穢」。「清淨鮮白無諸瑕穢」怎麼講？就是這樣解釋。

    「離隨煩惱，遠離諂誑，堪任加行，是名質直堪能」。這個質直堪能是什麼呢？說那個人心裡面真實，他不諂不誑不虛偽。「堪任」就是有能力能擔當這件事，可以修學聖道，「堪任加行」，他能夠他有能力修學聖道，這個「加行」就是努力地修行，努力地修學聖諦的現觀，努力地修學四念處，這個人有這個能力了，「是名質直堪能」。

    「一切動亂皆悉遠離」，剛才說那麼多的動亂的事情他完全都遠離了，「是名安住無動」。這到第四禪才有這種能力的。

    這是《披尋記》解釋這幾句話。

若復獲得依四聖諦，為令遍知、永斷、作證、修習他音教授教誡。便有如是堪能勢力，發生如理所引作意，及彼為先所有正見。

    他已經成就了這樣無動的境界，若再能夠得到「依四聖諦」，就是依據四聖諦而發出來的教授教誡就是佛法了，前面還是通於世間法。這個時候他就有能力修學聖道了，就是這麼一句話。這個「四聖諦」就是苦集滅道，苦集滅道名為「聖諦」；唯獨聖人才知道此是苦、此是集、此是滅、此是道所以叫聖諦，凡夫不懂、不明白這件事；說凡夫雖然在苦惱裡面生活但是凡夫還不知道是苦，凡夫是這麼回事。但是聖人才能知道是苦，所以都叫做「聖」、「聖諦」。

    「為令遍知」，這底下就說這個「四聖諦」。佛大悲心、佛的慈悲「為令」我們凡夫「遍知」，遍知道是苦，不但是三惡道是苦人間也是苦天上也是苦，「遍知」都是苦。「永斷」，就是煩惱，這苦從什麼地方來的？從煩惱來的，煩惱有力量集聚很多的苦給你受、有這種力量。現在「永斷」就是永久地消滅這些煩惱。「作證」就是滅諦就是涅槃，你能夠成就涅槃的境界叫「作證」。「修習」、修習戒定慧就是道諦，修習戒定慧而證涅槃，就永斷了煩惱一切苦。這是四聖諦。「他音教授教誡」，「他」就指佛說，佛依這個四聖諦發出來法語來教授我們，教授我們修學戒定慧而得滅諦，教誡我們知道這是苦這是煩惱你要認識，叫做「教誡」。

    「便有如是堪能勢力」，你聽聞了佛說的四諦的法門的時候，你這時候「堪能勢力」，你這時候就有這種力量「發生如理所引作意」，在你的心裡面就生出來如理的「所引作意」，就是合乎佛法的真理這樣的觀察智慧，就引出來這樣的智慧。由佛說的苦集滅道的法音，你聽聞了以後，你聽聞了這樣的四諦的教授教誡，你就有能力發出來「如理」的，如苦集滅道的道理，所引出來的「作意」；「作意」就是觀察，這個觀察就是四念處了，就是修行了。「及彼為先所有正見」，「及彼」如理作意「為先」而後才有「正見」的建立，你才能生出來正知正見；這正知正見不是自然出來的，你要聽聞了四諦然後你還要有如理作意，然後才有這個正見的建立，你才知道什麼是佛法的。

《披尋記》七七一頁：

發生如理所引作意等者：謂不增益非真實有，亦不損減諸真實有，是名如理所引作意。如意地說應知。（陵本一卷十一頁）由是能生世間正見，如是正見，加行位起，非無分別，故是世間。

    「發生如理所引作意等者：謂不增益非真實有，亦不損減諸真實有」。「非真實有」，這個我、我所這種執著是不真實是虛妄分別，執著有我、我相、人相、眾生相、壽者相這是自己加上去的，根本沒有我可得，所以「不增益非真實有」。「亦不損減諸真實有」，這些因果的道理雖然是如幻如化但是有這件事，你不能夠不承認這件事，就是「亦不損減諸真實有」。「是名如理所引作意，如意地說應知。」我們已經學過那第二地「意地」，「說應知」。

    「由是能生世間正見」，這是世間的正見。「如是正見，加行位起」，就是你聽聞了四諦的法門而能夠如理作意，就是加行，這時候得到的正見。「非無分別故是世間」，不是得到聖道以後那無分別的智慧出現了，那也是正見，那是出世間的正見了。現在這裡說的正見還是有分別，就是在加行位生起的正見，是這樣子。

由此便能於四聖諦入真現觀，圓滿解脫。於無餘依般涅槃界而般涅槃。

    「由此便能於四聖諦入真現觀」，由前面你能夠成就了「如理作意」，就是加行位的修行，你繼續向前努力繼續這樣的修行就能夠「於四聖諦入真現觀」，就於苦集滅道「入於真現觀」，就是得聖道了，就不是凡夫了就入了聖位了。聖位那個時候是「真現觀」，他真實的觀察這是苦、這是集、是滅、是道。在沒有入聖道之前學習作如是觀的時候，也是說此是苦、此是集、此是滅、此是道還不是太真實，裡面還是有一點還要打折扣的，就是相似的現觀。就是得入初果以後，得無生法忍以後那是真實的現觀，才能觀到諸法的真實相。

    「圓滿解脫」，得到真實現觀以後，得到無漏的智慧的時候你才能圓滿地斷除煩惱見到真理而得解脫。「於無餘依般涅槃界而般涅槃」，對那「無餘依」，沒有剩餘的這個身體，（這「依」就是指色受想行識）。說得入聖道得了阿羅漢果了他心裡面清淨了，但是還有剩餘的色受想行識是有漏的，但是他也是入涅槃了，也是涅槃。現在說「無餘依」，這個有漏的色受想行識也沒有剩餘了也完全消滅了，這時候純是清淨的境界而入涅槃了。

《披尋記》七七二頁：

於四聖諦入真現觀等者：謂能知智與所知境，和合無乖現前觀察，名真現觀；此即見道有學解脫於上修道由數習故，更復證得無學解脫，是名圓滿解脫；此即有餘依涅槃界。從是以後，身任運滅，住無餘依，是名於無餘依般涅槃界而般涅槃。

    「於四聖諦入真現觀等者：謂能知智與所知境，和合無乖現前觀察，名真現觀」，這個智慧是能知道真理的，能認識真理的。「與所知境」，就是智慧所認識的真理，這兩件事和合無乖；這能知道的智和所知道的境界和合起來沒有乖違。如果你裡邊有一點虛妄分別就有乖違了，你這能知智裡邊有一點虛妄分別，就不能純淨地認識真理。現在不是，現在把所有的虛妄分別的煩惱都已經消除了，所以能知的智慧和所知道的真理是和合的沒有乖違。「現前觀察」，智慧也現前真理也現前了，這樣子這個智慧觀察真理名叫做「真現觀」。「此即見道有學解脫」，這就是初開始見到聖道的那個初果聖人，初得無生法忍的人，這是「有學」的「解脫」還不是「無學」，他還要繼續的學習的。

    「於上修道由數習故」，前面還有一段路還要繼續努力地要修學戒定慧的，「由數習故」還要繼續數數地精進地去學習。「更復證得無學解脫」，到了阿羅漢果是無學，「無學解脫」成就了，「是名圓滿解脫」，這個時候叫圓滿解脫，解脫才圓滿了。「此即有餘依涅槃界」，這時候是阿羅漢，這是有餘依的涅槃界。「從是以後身任運滅」，「從是以後」這個壽命到了的時候，這個身自然地色受想行識就滅了。「住無餘依，是名於無餘依般涅槃界而般涅槃」，這就是純淨的清淨的境界，而一點有漏也沒有了。

辰二、顯差別（分三科）　巳一、真實修集

當知此中，始從正見、圓滿解脫、於無餘依般涅槃界而般涅槃；是名種性真實修集。

    這下面顯差別，就是顯前面這個「漸次」。這「漸次」裡面第一科「舉諸緣」這一科說完了，現在顯這一段裡面還有些差別。分三科，第一科是真實修集。

    「當知此中，始從正見、圓滿解脫、於無餘依般涅槃界而般涅槃」這一大段文「是名種性真實修集」，這是說有涅槃種性的人，他在佛法裡面真實地修集聖道的境界是這樣子，修集聖道是這樣子。

《披尋記》七七二頁：

是名種性真實修集者：修集無漏智慧資糧，是名種性真實修集。無漏慧有三種：謂加行無漏慧，根本無漏慧，後得無漏慧。加行無漏慧、即世正見。由是此說始從正見，亦名種性真實修集。

    「是名種性真實修集者：修集無漏的智慧的資糧，是名種性真實修集」，這個無漏的智慧的「資糧」就是他的因，「無漏智慧」這是個果，這個果從因來的，你要準備他的因叫做「資糧」，「是名種性真實的修集」。「無漏的慧有三種」不同；一個是「加行的無漏慧」，第二個是「根本的無漏慧」，第三個是「後得無漏慧」。這「加行無漏慧」實在加行是有漏，但是因為你努力地修行能得到無漏慧，所以也給他一個好名字他也叫「無漏慧」。「即世正見」，而這「加行無漏慧」是什麼呢？就是由如理作意而成就的正見就叫「加行無漏慧」。「由是此說始從正見，亦名種性真實修集」是這麼意思，這個「正見」前面說了，他還是一個有分別的還是有漏的，但是他能得無漏就也稱他為「無漏」。

    這前面是「真實修集」。「真實修集」這一段話實在是總說的，下面分二科；修集劣緣，修集勝緣，就是分開說。

巳二、修集劣緣

從自圓滿、乃至最後依三摩地，當知是名修集劣緣。

    「從自圓滿乃至最後依三摩地」一共是十二科，「當知是名修集劣緣」，就是他對於得聖道這件事，他的緣助的力量還是劣弱的，他只能幫助一下。

巳三、修集勝緣

若依四諦法教增上所有教授教誡他音、若如正理所引作意，當知是名修集勝緣。

    若是你這個人「依聖諦法教」，就根據佛說的四諦法這個佛的教導，佛這個教導是「增上」、（「增上」就是特別殊勝的意思），佛的殊勝的「教授教誡」這是「他音」，是佛的法音。你根據這個法音「若如理所引的作意」，就是正式的在禪定裡面修四念處的時候引出來四念處的作意，「當知是名修集勝緣」，這是你在積集得聖道的殊勝的助緣，這是智慧，智慧能得聖道，所以他的力量大，所以叫「勝緣」。前面禪定是幫助智慧得聖道的，他叫「劣緣」。但是雖然是「劣」還非要具足不可，你一定也要自圓滿、他圓滿、要有善法欲、你要出家、要有根律儀，就這些事情。

壬二、結

如是名為種性安立。

    這結束這一大段文，種性安立這一段文到這裡結束了。

    前面這一大段文，由自圓滿、他圓滿、然後有善法欲、出家、一直到依三摩地，最後才說到如理作意就是修四念處了。這裡面說到我們佛教徒想要得聖道的次第是這樣子，要有這麼多的條件你才能得聖道的。


Tape 250

瑜伽師地論 > 卷第二十一 > Tape 250

辛三、諸相（分三科）　壬一、徵

云何住種性者所有諸相？

    種性地裡面一共分四大科。第一科自性，第二科安立，這兩科講完了。現在是第三科諸相。

    「云何住種性者所有諸相？」怎麼叫做安住種性的人所有的相貌？怎麼知道他是有種性呢？

    這一科是問。下邊第二科是解釋，分二科，第一科是總標相違。

壬二、釋（分二科）　癸一、總標相違

謂與一切無涅槃法補特伽羅諸相相違，當知即名安住種性補特伽羅所有諸相。

    有種性的相貌，和無涅槃法補特伽羅的諸相是相違反的，那就是有種性的相貌。「當知即名安住種性補特伽羅所有諸相」，這是應該知道那就叫做有種性人的相貌。

    這是總標相違。下邊第二科別釋諸相，分二科，第一科問。

癸二、別釋諸相（分二科）　子一、問

問：何等名為無涅槃法補特伽羅所有諸相，成就彼故，應知說名無涅槃法補特伽羅？

    什麼叫做「他的阿賴耶識裡面沒有涅槃法那個人的所有諸相」？「成就彼故，應知說名無涅槃法補特伽羅」，說成就那樣的相貌的人就應該知道那個人是沒有涅槃的善根的人。

    這是第一科是問。現在第二科回答，分二科，第一科是標說。

子二、答（分二科）　丑一、標說

答：無涅槃法補特伽羅有眾多相；我今當說彼相少分。

    「答：無涅槃法補特伽羅有眾多相」，有很多的相貌。「我今當說彼相的少分」。這是標說。下面第二科是解釋它的相貌，分六科。第一科是第一無種性的相貌，分二科，第一科是解釋。

丑二、釋相（分六科）　寅一、第一無種性相（分二科）　卯一、釋

謂彼最初不住種性無涅槃法補特伽羅阿賴耶愛。遍一切種皆悉隨縳，附屬所依、成無量法不可傾拔，久遠隨逐、畢竟堅固、依附相續。一切諸佛所不能救。

    這是他的相貌很多，現在說少分。少分裡面說六個相貌，現在說第一個。他最初的第一個相貌，不住種性的無涅槃法的人他的相貌就是什麼呢？就是「阿賴耶愛」，就是愛著這個「阿賴耶」，就是以阿賴耶為我愛著這個我，這個自我愛。這個我們在《成唯識論》上看出來這個「阿賴耶」是無記性的，也不是善也不是惡但是它也有明了性，這個無記性一直的不變化，善法來了它也接受但是它不是善，惡法來了的時候它也能接受但是它可不是惡，它一直地不變異一直是明明了了的這種境界。這個「遍一切種皆悉隨縳」，這個普遍在一切種類的事情上「皆悉隨縛」，都有我愛在繫縛他，他不管在什麼時候什麼境界是善是惡，都有這個我愛的執著。做惡的時候有我愛的執著，做善法的時候得到甚深的禪定的時候他也有我、我所愛，一切時一切處這我、我所的執著一直隨逐不捨「皆悉隨縛」。

    這個修行人很明顯的會感覺到欲是染污的。但是沒有欲了以後感覺到清淨，但是你能夠超過「阿賴耶識」的境界嗎？阿賴耶識這個明了性它也不變異，也可以說是「常住不變」這麼說，你這個禪定能超過這個境界嗎？能不能超過這個境界？如果你沒超過這個境界那還是生死境界，還是我愛的境界，那麼你還是個生死凡夫；如果說你是聖人那就是大妄語的境界。但是你若是沒有學過這樣的佛法你知道這回事情嗎？你就閉上眼睛：「我是誰？」可能就有這個問題，就有這個問題。

    現在這個《瑜伽師地論》的彌勒菩薩就把這件事明明白白的告訴你，這「阿賴耶愛，遍一切種皆悉隨縛」，「附屬所依」，這個愛著，人有我愛也有我所愛，這個從無始劫以來一直到現在這個煩惱的熏習，這個我、我所愛的這種熏習無量無邊的熏習在阿賴耶識裡邊，就是「附屬」在阿賴耶識裡頭，這個「附屬」在阿賴耶識裡邊，那麼就是阿賴耶識是「所依」，就是以它為依止處，就是附屬在這個所依的阿賴耶識裡面。

    「成無量法不可傾拔」，這個我、我所愛從無始劫來熏習了無量無邊的煩惱不可以破壞的、不可以破壞。這個理由就是因為你沒有無漏種，你沒有無漏種你沒有聲聞乘的種性，沒有聲聞乘的這個本有的無漏種子，你沒有辦法有無漏智慧的現行就不能破壞這個我、我所愛，所以是「不可傾拔」就不能破壞了。「久遠隨逐，畢竟堅固」，從無始劫來一直到現在、到未來一直地隨逐你同你不分離，「畢竟堅固」它堅固到究竟了；若可以破壞那就是不堅固；這不可破壞這個堅固真實是堅固了。「依附相續」，依附在阿賴耶識裡面相續不斷地這樣子，所以不能成為聖人了。「一切諸佛所不能救」，十方一切佛，不只是一位釋迦牟尼佛，一切諸佛都不能救護這個人。這個人永久、永久的在生死裡流轉。

    這是第一個相貌。這無種性的相貌，這是第一個。

卯二、結

是名第一不住種性補特伽羅無種性相。

    沒有種性的相貌。這是結束這一段文。

寅二、第二無種性相（分三科）　卯一、標

復有所餘不住種性補特伽羅無種性相。

    這個「阿賴耶愛」一切眾生都是有，這個無種性的人也是有。但是現在就把這個「阿賴耶愛」標示他是無種性的相貌，這個事情好像不公平；因為一切眾生都有這個阿賴耶愛嘛！怎麼他偏就算是無種性呢？就是因為「不可破壞」這個地方，在這個地方。現在有第二個無種性的相貌，分三科，第一科標。

    「復有所餘」，除了第一個還有「餘」下的「不住種性」的「補特伽羅」「無種性」的「相」貌。

    這是標，下面解釋分二科，第一科不厭生死。

卯二、釋（分二科）　辰一、不厭生死

謂彼聽聞以無量門呵毀生死眾多過失；又復聽聞以無量門稱讚涅槃眾多功德，而於生死不見少分戲論過失，不見少分所有過患，亦復不能少分厭離。如是見厭，於過去世不能已生，於未來世不能當生，於現在世不能正生。

    「謂彼聽聞」，「謂」那個無種性的人他聽聞了佛、佛弟子，「以無量門」用無量無邊的不同立場來「呵毀生死」，呵責在生死裡輪迴有眾多的過失，有眾多的煩惱的過失。「又復聽聞以無量門稱讚涅槃眾多功德」，又復聽佛、佛弟子為他宣說，以無量無邊的門，無量無邊的類別，從戒、定、慧、解脫、解脫知見，不同的立場來稱揚、讚歎涅槃的眾多的功德，這樣子為他說法。

    「而於生死不見少分戲論過失，不見少分所有過患，亦復不能少分厭離。如是見厭，於過去世不能已生，於未來世不能當生，於現在世不能正生」，佛陀雖然是以無量門呵毀生死眾多的過失，可是這個人對於生死「不見少分戲論過失」，這個虛妄分別的過失他不感覺有什麼不對，這虛妄分別種種的言論感覺到沒有什麼不對。「不見少分所有的過患」，這個「過失」和「過患」有什麼不同？「過失」應該是在煩惱這方面說，「過患」就是在業力罪業方面來說；或者說「過失」是罪業，這「過患」就是生死的果報了，這惑業苦輾轉論過失和過患，這樣說。「亦復不能少分厭離」，他不感覺到有過失也不感覺到有災患，所以也不能夠「少分的厭離」生死的過失和過患。

    「如是見厭」，佛及佛弟子為他開示這個生死的「過失和過患」他不厭離，「對於生死的感覺到厭惡」這種事情「於過去世不能已生」，說這個無種性的人在過去無量劫來他從沒有生過厭離，「於未來世也不能夠當生」將來也不生厭離心，「於現在世不能正生」現在也不會生厭離心，也不會感覺到有過失有過患生厭離心，也沒有這回事情。

    這是第一科「不厭生死」，現在第二科是「不欣涅槃」。

辰二、不欣涅槃

又於愛盡寂滅涅槃不見少分下劣功德，不見少分所有勝利，亦復不能少分欣樂，如是見樂、於過去世不能已生，於未來世不能當生，於現在世不能正生。

    這是第二科。「又於愛盡」，佛以無量門讚歎涅槃的功德，但是他對這涅槃也「不見少分下劣功德」。這個「愛盡」這個「愛」，欲愛、色愛、無色愛這三界的愛都沒有了，離一切相這個涅槃的境界是有無量功德的。「不見少分下劣功德」，但是這個無種性的人無量無邊的功德他看不見，這麼多的功德裡面的一「少分」、一小小的功德他都不感覺、都不見，這個人。「不見少分所有勝利」，這個「功德」和「勝利」有什麼不同呢？其實沒什麼不同。但是既然是又說出了「功德」又說出了「勝利」還是有一點不同，那就是應該這麼說；涅槃的「功德」，就是得到了無量無邊的安樂這就是涅槃的「功德」。這個「勝利」呢，能滅除生死的大患那就是涅槃的「勝利」，應該這麼分別。這樣子，這個功德小小的他都看不見，勝利也是無量無邊但是其中小小的他都不感覺到有。「亦復不能少分欣樂」，當然不看見「少分功德勝利」，所以也就不能夠少分的發歡喜心，不歡喜得涅槃。

    「如是見樂，於過去世不能已生」，說是他能夠看見他能「感覺到涅槃的安樂」這件事「於過去世」是「不能已生」，「於未來世不能當生」，「於現在世」也是「不能正生」。這都不能，他沒有這回事。

卯三、結

是名第二不住種性補特伽羅無種性相。

    這是結束這段文。這是無種性的相貌是這樣子。

寅三、第三無種性相（分三科）　卯一、標

復有所餘不住種性補特伽羅無種性相。

    這第三科，第三無種性的相貌，分三科。第一科標。

    說還「有所餘」的「不住種性補特伽羅無種性的相貌」。

    這是標。下面第二科解釋，分三科，第一科由無慚愧。

卯二、釋（分三科）　辰一、由無慚愧

謂彼本性成就上品無慚無愧。由是因緣，無有厭惡，心無怯畏。

    「謂」那個沒有種性的人有什麼相貌呢？他就是，他的本性他的本心就是「成就上品的無慚無愧」，最厲害的最「上品」的最殊勝的「無慚無愧」的心裡。這個「無慚」和「無愧」有什麼差別呢？就是做了很多的罪他心裡面他自己不感覺到羞恥叫「無慚」，這個「無愧」是看見有功德的人他也不感覺到慚愧，人家有無量無邊的功德而沒有過失，應該是發恭敬心，發見賢思齊應該有這種心情，他沒有，他不感覺到「我有很多的罪過，應該是不對！」沒有，他沒有這種羞恥心。在自己這方面叫「無慚」，對別人來說叫「無愧」。

    「由是因緣，無有厭惡，心無怯畏」，因為他有上品的無慚無愧，所以他沒有厭惡心也沒有恐怖心，沒這種意思。

《披尋記》七七三頁：

無有厭惡心無怯畏者：此以無慚無愧為其因緣，由無慚故無有厭惡。由無愧故心無怯畏。

    是這樣意思。前面這是由無慚無愧，現在第二科。

辰二、由樂行惡

以歡喜心現行眾惡。由是因緣，未嘗追悔。

    「以歡喜心現行眾惡」，他做種種的惡事心裡面非常的歡喜，歡喜顯現出來這種行動、做了種種的惡事。「由是因緣，未嘗追悔」，從來沒有說是「唉呀！後悔了」沒這回事情。「追悔」這個「追」就是事情已經過去了再回想叫做「追」，回想自己有錯誤就後悔了叫「追悔」。現在他不追悔，他不後悔。

    這是樂行惡。第三科，由觀現法。

辰三、由觀現法

唯觀現法，由是因緣，自身財寶衰退過患。

    這個人不管過去和未來，他只是注意現在，「由是因緣」，「自身」的「財寶」，自身的健康的「衰退」、自身財寶的「衰退」這是一個「過患」，他認為這是不對的，只是注意現在這件事，其他過去世、未來他不管。

《披尋記》七七四頁：

自身財寶衰退過患者：此以唯觀現法為其因緣，唯觀現法諸興盛事住諸安樂，不重當來行施作福受齋持戒。由是說有自身財寶衰退過患。

    「自身財寶衰退過患者：此以唯觀現法為其因緣」，這句話怎麼講呢？「唯觀現法諸興盛事」，他就注意這件事。「住諸安樂」，他心裡面也是想安樂的。「不重當來行施作福受齋持戒」，「行施作福」將來能得到功德，他不管這件事不思惟這件事，能夠「受齋」受八關齋戒，「持戒」的事情這些都不管。「由是說是有自身財寶衰退的過患。」

卯三、結

是名第三不住種性補特伽羅無種性相。

    下面第四科「第四無種性的相貌」，第一科標。

寅四、第四無種性相（分三科）　卯一、標

復有所餘不住種性補特伽羅無種性相。

    復有所餘不住種性補特伽羅無種性的相貌。

卯二、釋

謂一切種圓滿分明稱當道理、美妙殊勝易可解了，或依苦諦、或依集諦、或依滅諦、或依道諦宣說開示正法教時，不能獲得微小發心、微小信解，況能獲得身毛為豎、悲泣墮淚？如是亦依過去未來現在世別。

    還有一個相貌。「謂一切種」，就是佛及佛弟子為他宣說的十二分教，這就是「一切種」就是一切的佛法，這個佛法「圓滿分明」道理是非常「圓滿」的，這個文句又非常的「分明」。「稱當道理」這個文句很合乎道理，這個合乎因果的道理、合乎凡聖的道理。「美妙殊勝易可解了」，這個文句非常的美妙非常的殊勝，還容易明了的。「或依苦諦、或依集諦」，佛法中說的「一切的圓滿分明稱當道理、美妙殊勝易可解了」，或者是依苦諦來宣說的，或者依集諦宣說的，「或者依滅諦、或者依道諦」。

    「宣說開示正法教」的時候，「不能獲得微小發心」。「宣說開示」，或者受請而「宣說」的，或者你有什麼疑問輾轉的能解釋能除疑叫做「開示」。「開示正法、宣說正法這樣的聖教的時候，「不能獲得微小發心」，說這個無種性的人他聽聞了這樣的圓滿的佛法，不能夠有小小的發出離心這件事的，微小的信解也沒有。「況能獲得身毛為豎，悲泣墮淚？」這種事情更沒有了，他無動於心。「如是亦依過去、未來、現在世別」，就是過去也沒能獲得微小的發心、未來也不能、現在也不能，有這個分別。

卯三、結

是名第四不住種性補特伽羅無種性相。

    是名第四不住種性補特伽羅無種性的相貌。

寅五、第五無種性相（分三科）　卯一、標

復有所餘不住種性補特伽羅無種性相。

    這是第五個，分三科。第一科標，第二科解釋。分二科，第一科辨彼相。

卯二、釋（分二科）　辰一、辨彼相（分二科）　巳一、假相出家

謂彼或時於善說法毘奈耶中暫得出家、或為國王所逼故、或為狂賊所逼迫故、或為債主所逼迫故、或為怖畏所逼迫故、或不活畏所逼迫故，非為自調伏、非為自寂靜、非為自涅槃、非為沙門性、非為婆羅門性、而求出家。

    「謂彼或時於善說法毗柰耶中暫得出家」，說是那個無種性的人或者有的時候也能在「善說法毘奈耶中」，在佛法律中也「暫得出家」，暫時地能夠出家做比丘、比丘尼。「或為國王所逼迫故」，他出家是什麼原因呢？是國王的逼迫他出家的，是有什麼原因讓他出家、逼迫他，他出家了。「或為狂賊所逼迫故」，或者是那個不講道理的那個狂賊逼迫他出家。「或為債主所逼迫故」，或者他欠人家很多的債，債主逼迫他讓他出家。「或為怖畏所逼迫故」，或者其他的有恐怖的事情逼迫他，或者因為有病，說若出家病就能好那他就出家了。「或不活畏所逼迫故」，或者是不能活了，說若出家就能活，所以他就出家了。

    「非為自調伏」，或者不是為了自己調伏煩惱，調伏這個惑業苦，不是。「非為自寂靜」，不是為了自己得涅槃的這種安樂而出家。「非為自涅槃」，非為自寂靜是調伏生死、非為自涅槃得安樂，可以這麼講。「非為沙門性」，不是說是為「得了八正道修學聖道」而出家。「非為婆羅門性」，能夠排除去無量無邊的惡不善法「而求出家」，不是這樣子。總而言之，他出家是另外有目的而不是為了修學聖道。

    這是假相出家。他的出家不是真實的，是虛妄的虛偽的。下面第二科，不樂正學。

巳二、不樂正學

既出家已；樂與在家及出家眾共諠雜住。或發邪願修諸梵行，謂求生天或餘天處，或樂退捨所學禁，或犯尸羅，內懷朽敗外現真實，如水所生雜穢蝸牛，螺音狗行，實非沙門自稱沙門，非行梵行自稱梵行。

    「既出家已」，不管什麼原因出家，出家了以後他怎麼個情形呢？是「樂與在家及出家眾共諠雜住」，和他們在一起大家就是天天的說閒話，這個「諠」就是說妄語欺騙人的話，都說一些不真實的話，這樣子。「或發邪願修諸梵行」，或者他也修梵行，修梵行他的目的是「邪願」，不正當的一個願望，什麼願呢？「謂求生天」，希望生到欲界天得享天福，這樣子去。「或餘天處」，或者是生色界天，叫「餘天處」，總是還是生死的境界。

    「或樂退捨所學禁戒」，出家了應該是受戒了，受戒但是他現在是歡喜轉變了心情，就是棄捨了所學習的戒，把這個戒在一個明明了了的一個人面前棄捨所學的戒，退戒了這樣子。「或犯尸羅」，或者不退戒他也違犯了戒，「或犯尸羅」。總而言之是什麼呢？是「內懷朽敗外現真實」，就是表現於外的是一個真實的一個比丘，但是裡面完全是一個污穢的境界。「如水所生雜穢蝸牛」，就是在水裡面生活的那個污穢的蝸牛，就把那個水都染污了。「螺音狗行」，這個就是他發出的音聲就像那個「螺」發出的音聲也還很好，但實在他的行為就像狗似的。「實非沙門自稱沙門」，實在這個人不是出家人，但是自己向人說我是沙門。「非行梵行自稱梵行」，就是他沒能斷婬欲但是自己說他斷欲了。

《披尋記》七七五頁：

或樂退捨所學禁戒等者：謂受戒已，後復決定發起不同分心；或於有所識別大丈夫前故意發起棄捨語言，是名退捨所學禁戒。無沙門法故，外持沙門相故，是名內懷朽敗外現真實，猶如大木，外皮堅妙內被蟲食，虛無有實。諸苾芻犯禁戒等，如彼蝸螺，穢濁淨水，是名如水所生雜穢蝸牛。習行惡行，於受利養臥具等時自稱年臘最為第一，是名螺音狗行。已失苾芻分，稱有苾芻分，是名實非沙門自稱沙門。實懷惡欲，而自稱言我是第一真沙門故。實非遠離淫欲穢法，而自稱言我已遠離，是名非行梵行自稱梵行。如是諸義，如攝異門分說應知。（陵本八十四卷十五頁）復有差別，茲不具述。

    「或樂退捨所學禁戒等者：謂受戒已」受戒以後。「後復決定發起不同分心」，以前是願意受戒，現在又不願意受戒，所以這個前後的心情是不一樣的。「或於有所識別的，大丈夫前故意的發起棄捨語言」，就是自己主動的發起退戒的這種語言，「是名退捨所學的禁戒」。「內無沙門法故，外持沙門的形相故，是名內懷朽敗外現真實」。「猶如大木，外皮堅妙，內被蟲食，虛無其實」了，這個大木虛無其實。「諸苾芻犯禁戒等，如彼蝸螺穢濁淨水，是名如水所生雜穢蝸牛」。「習行惡行，於受利養臥具等時自稱年臘為最為第一，是名螺音狗行」。「已失苾芻分」失了苾芻的本分，「稱有苾芻分」自己對別人說我是一個真實的苾芻，「是名實非沙門自稱沙門」。「實懷惡欲，而自稱言我是第一真沙門故。實非遠離淫欲穢法，而自稱言我已遠離，是名非行梵行自稱梵行」。「如是諸義，如攝異門分說應知（陵本八十四卷十五頁）復有差別，茲不具述。」

如是亦依過去、未來、現在世別。

    這些事情就是也有過去、有未來、有現在的差別，和前面一樣。

    這是第二科不樂正學。第一科是辨彼相，現在第二科顯略義。

辰二、顯略義

當知如是不住種性補特伽羅、假相出家，非不樂學補特伽羅、名真出家受具足戒、成苾芻性。由此異門、由此意趣、義顯於彼本非出家，唯有任持出家相狀、墮出家數。

    這以下是顯略義，前面那句話和上文是一段。

    「當知如是不住種性補特伽羅」的假相出家，「非不樂學補特伽羅，名真出家受具足戒、成苾芻性」，這是歡喜學習佛法真出家受具足戒；就是「不歡喜學」；「非不歡喜學」這麼念，念它三遍、這個文這句話就明白了。其實這個「非」和「不」就是對消了。就是如果你歡喜學習佛法的人「真出家受具足戒、成苾芻性」。而這個人他不歡喜學習佛法所以他和這個是不同的。「由此異門，由此意趣，義顯於彼，本非出家」，由這些不同的立場上看，這個人說出了家實在等於是沒出家。這從不同的方面來看，「由此意趣」，由這樣的意義來看他，「顯」示「彼」本來是沒有出家的意思。「唯有任持出家相狀」，但是他還保持一個出家的相貌，是「墮出家數」，還屬於出家的這個數目。

卯三、結

是名第五不住種性補特伽羅無種性相。

    這個出家這件事，有的人最初出家的動機未必是符合佛法的，但出家以後學習佛法能恢復過來，他能夠轉變過來符合佛法的意趣那就是有種性，而不是無種性了。

寅六、第六無種性相（分三科）　卯一、標

復有所餘不住種性補特伽羅無種性相。

    是第六科，無種性的相貌。分三科，第一科標。

    「復有所餘」的「不住種性補特伽羅無種性」的相貌。

卯二、釋

謂彼少有所作善業，或由於身、或語、或意，一切皆為希求諸有。或求當來殊勝後有，或求財寶，或求殊勝所有財寶。

    「謂彼少有所作善業」。這第二科是解釋。「謂」那個人他少少的他還能做善事。怎麼做善事呢？「或由於身」做善事，「或」由於「語」、「或」由於「意」做善事。但是他的目的是什麼呢？「一切皆為希求諸有」，他做的善事，他的目的是希望得到欲界的安樂的事情，或者色界、無色界安樂的事情，還是不想得涅槃。「或求當來殊勝後有」，這都是表示「一切皆為希求諸有」這句話的解釋，或者將來得到殊勝的後有，我這一生還不滿意，我將來能比現在好。「或」者「求財寶」，「或」者「求」這個「殊勝所有財寶」，現在這個財寶還不滿意，還要更殊勝一點。

卯三、結

是名第六不住種性補特伽羅無種性相。

    「是名第六不住種性補特伽羅無種性的相貌。」這是第三科，卯三、結。

壬三、結

如是等類、有眾多相、成就彼故、墮在不般涅槃法數。

    前面一共說了六種無種性的相貌，這底下結。

    這些這麼「多」的「相」貌，就「成就彼故」，你成就那樣的相貌，那就是「墮在不般涅槃法數」，不能入涅槃這個範圍內了。

辛四、數取趣（分四科）　壬一、徵

云何安住種性補特伽羅？

    這底下是第四科。這個種性地分四科，一個自性、第二科安立、第三科諸相、這三科都解釋完了。現在第四科「數取趣」，「數取趣」就是指人說的，這個安住種性這個人的相貌。分四科，第一科是徵。

    怎麼叫做安住種性補特伽羅的相貌呢？這第一科是徵，第二科列出來。

壬二、列

謂住種性補特伽羅。或有唯住種性，而未趣入、亦未出離。或有安住種性，亦已趣入、而未出離。或有安住種性，亦已趣入、及已出離。或有軟根、或有中根、或有利根。或有貪行、或有瞋行、或有癡行。或生無暇、或生有暇。或有縱逸、或無縱逸。或有邪行、或無邪行。或有障礙、或無障礙。或遠、或近，或未成熟、或已成熟。或未清淨、或已清淨。

    「謂住種性補特伽羅」，有種性的補特伽羅他會怎麼的情形呢？「或有唯住種性，而未趣入、亦未出離」，「而未趣入」就是對佛法還沒有信心，就是「未趣入」，「亦未出離」有了信心去修行但是還沒得解脫，就是「沒出離」；說這個人說唯獨是有種性而已，他還沒能趣入、也沒能出離，這是一種。「或有安住種性，亦已趣入、而未出離」這是第二種。「或有安住種性」補特伽羅，亦已趣入，及已出離」這個是最好了。「或有軟根」但是趣入到、來到佛法裡面來有了信心，但是他的善根屬於「軟根」、「或有中根、或有利根」的不同。「或有貪行」，這個修學聖道你一定是要斷煩惱的，這煩惱也有差別，前面軟根、中根、利根這是善根有上中下的差別；這下邊說你斷的煩惱也有差別，或者這個人的貪行、瞋行、愚痴行，這樣的有差別，那一樣偏重有不同。「或生無暇、或生有暇。或有縱逸、或無縱逸。或有邪行、或無邪行。或有障礙、或無障礙。或遠、或近，或未成熟、或已成熟。或未清淨、或已清淨。」這一共是十六種。

    這前面是列。下面第三科解釋，解釋這十六種相貌。第一個是「未趣入未出離」，分三科，第一科徵。

壬三、釋（分十六科）　癸一、未趣入未出離（分三科）　子一、徵

云何名為安住種性補特伽羅，唯住種性，而未趣入，亦未出離。

    「云何名為安住種性補特伽羅」呢？「唯住種性，而未趣入、亦未出離」呢？這個相貌是什麼樣子呢？底下第二科，解釋。

子二、釋

謂如有一補特伽羅，成就出世聖法種子；而未獲得親近善士、聽聞正法。未於如來正覺正說法毘奈耶，獲得正信。未受持淨戒，未攝受多聞，未增長惠捨，未調柔諸見。

    「謂如有一補特伽羅，成就出世聖法種子」，這一個人法爾所得從無始劫來他就成就出離世間的聖法的種子、這無漏種子，就有無漏的戒定慧的種子。「而未獲得親近善士」，但是這個人久遠以來他還沒能夠親近佛、苾芻、苾芻尼、優婆塞、優婆夷這四眾弟子佛教徒，他還沒有遇見善知識。「聽聞正法」，沒有遇見善知識也就沒能聽聞正法。「未於如來正覺正說法毘奈耶，獲得正信」，沒能在佛法裡面得到正確的信仰，沒有。「未受持淨戒」，他還沒能夠受持這個淨戒，清淨的戒法。「未攝受多聞」，他沒能夠去領受佛的正法去聽聞，沒能多聞，就是沒能通達第一義諦。「未增長惠捨」，他沒能夠有了同情心去幫助困難的人，他也沒做這個事。「未調柔諸見」，他是聽聞了佛法，他沒能用佛法來調柔自己的這些我見、我所見、有見、無見、常見、斷見這些邪知邪見，沒能用佛法來融化這些事情。這個地方一共就是信、戒、聞、捨、慧，這一共這是五樣，一共是五樣。

子三、結

如是名為唯住種性而未趣入亦未出離補特伽羅。

    這第三個結，結束這一段。

    前面這一段文這就叫做「唯住種性」，只是有法爾所得的無漏善根而已，他還沒能夠來到佛法裡邊來，還沒能出離生死。這個人，就是這麼一個人，所以叫做「未趣入亦未出離」。

    這是第一科。第二科已趣入未出離，分兩科，第一科徵。

癸二、已趣入未出離（分二科）　子一、徵

云何名為安住種性，亦已趣入、而未出離，補特伽羅？

    「云何名為安住種性，亦已趣入而未出離補特伽羅」呢？

子二、釋（分二科）　丑一、翻前例

謂前所說所有黑品相違白品，當知即名安住種性、亦已趣入，補特伽羅。

    「謂前所說所有黑品相違」，與黑品相違的白品，「當知即名安住種性、亦已趣入，補特伽羅。」這是這麼意思。

《披尋記》七七七頁：

謂前所說所有黑品相違白品等者：前說未獲正信，乃至未調柔諸見，是名黑品；由不信等、乃至惡慧未被對治故。今已趣入得初正信，乃至調柔諸見，是名相違白品。此趣入相、如下自釋應知。

    「謂前所說所有的黑品相違的白品等者：前說未獲正信，乃至未調柔諸見，是名」叫做「黑品」；你沒有得信戒聞捨慧你沒有這些功德，那麼就是黑品。「由不信等，乃至惡慧未被對治故」，那個諸見就是惡慧；你沒有被對治，你沒有學習佛法用佛法來對治你這些黑品，你沒有對治你就沒有成就這個善法。「今已趣入得初正信」，現在這個人他「已經趣入得初正信」，聽聞正法以後有了信心。「乃至調柔諸見，是名相違白品」。

    「乃至調柔諸見」，這可見是有點事情；你若是相信了佛法之後你能夠修學佛法的時候，那個我見、我所見、常見、斷見、有見、無見能夠逐漸的融化了，這就是來到佛法裡面來。如果說是你學習佛法的時候你一知半解就畢業了，這我見也沒調柔，畢業以後也沒能用佛法來調柔自己，你的我見還是原來樣，我見、我所見都是原來樣，有見、無見還是照樣的，雖然可能相信有生死、有輪迴，但是一點也沒有改變自己，沒能改變自己的行為，這個五戒能受持清淨？你能修學十善法嗎？你隨便說謊話罵人，這可見自己這個信、戒、聞、捨、慧都不太圓滿。那麼你……你就是安住種性……也可能栽培一點善根。

    現在是說這個人，就是你有與黑品相違的「白品」，你有信戒聞捨慧的功德了。這「聞捨慧」這個「慧」這個地方，能把自己的我見能調柔了，雖然沒得聖道但是不是那麼強，不是那麼強了。這件事可見你一定要修無我觀這個我見才能調柔，如果沒有這樣子這個我見不能調柔沒有辦法調柔；那你說你「亦已趣入」，還有點不足，還是有點不足的。

    我們用這一段文來衡量我們現在的今天的佛教，怎麼樣？衡量的會得到一個什麼結論？

丑二、明差別

而差別者：謂猶未得所有聖道，及聖道果煩惱離繫。

    這前面第一科是翻例前，前面那一段文。現在說明它的差別。

    「謂猶未得所有聖道」，說這個人，有信戒聞捨慧能調柔諸見了，但是他還沒得聖道，就是沒能得到那個無我的「智慧」那個清淨無分別的無我的智慧，還沒能見到真理所以「猶未得所有」的「聖道」，「及聖道果煩惱離繫」。「聖道的果」就是「無我慧」，但是得到無我慧的時候「煩惱離繫」，這個見煩惱不繫縛你了，他就是斷了見煩惱了這就是出離了。現在這個人雖然成就了信戒聞捨慧但是還沒能夠出離，沒得聖道還沒斷煩惱。這就是和前面的差別，所以沒有出離，只是趣入而沒出離。

癸三、已趣入已出離（分二科）　子一、徵

云何名為安住種性，亦已趣入、及已出離，補特伽羅？

    這是第三科，解釋什麼叫做「已趣入已出離」？分兩科，第一科是徵。第二科是解釋，分兩科，第一科是指前說。

子二、釋（分二科）　丑一、指前說

謂如前說。

    就像前面文說，的怎麼叫做趣入？怎麼叫做出離？說了。

    這是第一科「指前說」，第二科「明差別」。

丑二、明差別

而差別者：已得聖道、及聖道果煩惱離繫。

    所以前面是沒得聖道、沒得煩惱離繫。現在這個人已出離了，就是得到聖道了。他已經成就了這個八正道、戒定慧，無漏的戒定慧成就了，得到無我的智慧，也斷煩惱了。

癸四、軟根（分三科）　子一、徵

云何軟根補特伽羅？

    這底下第四科「軟根」，分三科，第一科徵。

    怎麼叫做軟根補特伽羅呢？軟根補特伽羅。

    軟根補特伽羅分三科，第一科是徵。

子二、釋（分二科）　丑一、標相

謂有如是補特伽羅，於所知事所緣境界、所有諸根、極遲運轉、微劣運轉。

    這個「軟根」這個「軟」什麼意思？就是沒有力量的意思。他的這個信、進、念、定、慧的這個善根沒有力量，是有，他有信、進、念、定、慧但是沒有力量所以叫做「軟根」；也就是上中下，他不用那個「下」字，用那個「軟」字。

    這個第一科是問。第二科就是解釋，分二兩科，第一科標相，標這個軟根的相貌。

    「謂有如是補特伽羅」就是有這種人，「於所知事所緣境界」所知道的事，你這個智慧的所緣的境界上面，「所有的諸根」，就是你的信進念定慧的這個善根，「極遲運轉」它在那活動的力量很緩慢、很緩慢，「極遲」極緩慢，觀察這個無我觀了老半天觀不上來，就是「極遲」特別緩慢。「微劣運轉」就是沒有力量，很小很小的力量它活動的力量太小了，這叫做「微劣運轉」。

《披尋記》七七七頁：

於所知事所緣境界者：謂或不淨，或慈愍，或緣性緣起，或界差別，或阿那波那念，或蘊善巧，或界善巧，或緣起善巧，或處非處善巧，或下地麤性上地靜性，或苦諦、集諦、滅諦、道諦、是名所知事。如下自說（陵本二十六卷十四頁）。

    「於所知事所緣境界者：」這個「謂或不淨」，所知道的事情是什麼呢？就是還是修行的事情，就是修「不淨觀」，這個「不淨」就是你的所知事、所緣境。「惑慈愍」，就修這慈悲喜捨這個慈悲觀，這個慈愍。「或緣性緣起」，修這緣起觀。「緣性」是什麼你們記住嗎？就是因緣、次第緣、所緣緣、增上緣這個四緣，也就是十二緣起，觀察這個十二緣起，這個十二緣起就是你的所緣，就是你的所知事，也就是你的所緣境。「或界差別」，界差別是什麼？地、水、火、風、空、識六界差別，這也就是修無我觀這個意思。「或阿那波那念」這個出息、入息，修數息觀這個事。「或蘊善巧」，或者觀察色受想行識是無我的這就是「蘊善巧」。「或界善巧」，或者十八界，觀察十八界有各種因緣也是無我的。「或處善巧」，或者觀察十二處的智慧，善巧就是智慧，觀察十二處的智慧，也是無我的，這樣子。「或緣起善巧」或者緣起；善得善報惡得惡報這些事情，善巧的智慧。「或處非處善巧」，處非處善巧，有處善巧、非處善巧都是智慧，比如善得惡報、惡得善報這就是非處，就是這個意思。「或下地麤性」，下面很多都有解釋。「下地的麤性」，下地是粗劣的是苦惱的境界。「上地靜性」，這個初禪的微妙這是禪的靜性，比如初禪和二禪來說，初禪又是粗也不是好，二禪就是微妙的了，輾轉的這樣說。「或苦諦、集諦、滅諦、道諦」，你觀察苦諦、集諦、滅諦、道諦。「是名所知事，如下自說。」下邊的二十六卷十四頁那裡有解釋這些事情。這是這個解釋這個所知事、所緣境這些事情。

或聞所成、或思所成、或修所成，作意相應。

    這個軟根的人他也繼續不斷的努力修行，就是由聞慧、由聞所成慧進步到思所成慧，由思所成慧到修所成慧的「作意相應」的信進念定慧，這裡面就是他的軟根，他裡面都是力量差，沒有力量「極遲運轉」。

《披尋記》七七七頁：

或聞所成等者：《解深密經》作如是說：聞所成慧，依止於文但如其說，未善意趣未現在前，隨順解脫，未能領受成解脫義。思所成慧，亦依於文，不惟如說，能善意趣，未現在前，轉順解脫，未能領受成解脫義。修所成慧，亦依於文，亦不依文，亦如其說，亦不如說，能善意趣所知事，同分三摩地所行影像，現前極順解脫，已能領受成解脫義。（解深密經三卷十一頁）由是當知聞思修三作意差別。

    「或聞所成等者：《解深密經》」上「作如是說」，就是解釋這個三種智慧。「聞所成慧，依止於文，但如其說，未善意趣」，這聞所成慧它的相貌是什麼樣子呢？「依止於文」就是依賴文句，依賴語言文字去了解它的道理，因為文字是能詮，文字裡邊有所詮的義，就是依靠這個文字去明白道理，這聞慧它的力量它的能力就是這樣子。「但如其說」，他只能如文所說這樣學習，離開文就沒有話說了就不知道，但如其說。「未善意趣」，他不能夠…，這個這一大段文、這一部經的意趣他還不能善巧通達，這個聞慧的力量就是這樣子。「未現在前」，他也可能會靜坐但是禪定還沒現前，這個三摩地不現前還沒成就。「隨順解脫」，但是這聞所成慧也是隨順聖道的，它也隨順聖道所以你還是非要從這裡開始不可，隨順解脫。「未能領受成解脫義」，他沒能覺悟這個第一義諦，還沒能夠觸證這個第一義諦得聖道，還沒能得到，這是他的缺點。他的優點就是能依於文能去明白多少義，但是缺點未善意趣未現在前，這個隨順解脫是它的優點。「未能領受成解脫義」，雖然隨順解脫但是還沒得解脫，這是解釋這個聞所成慧的相貌。

    這個「思所成慧」是什麼相貌呢？「亦依於文，不惟如說」，他也依靠這文句、也不依文，這個「亦」字有這個意思；他也能不依於文會說出來一些道理，就是這個智慧增長了，他能夠…就是聞一知十這一類的事情，這文只是這麼多，但是從這麼少少的文字知道很多事，這個智慧就是增長了。「不惟如說」，他為人宣說佛法的時候不完全按照文字來講話的，他不是，他能通達深義，他這樣子「不惟如說」。「能善意趣」，他能知道這一段文一段文的意趣在那裡，不只是表面上的他還知道深義，還知道很多的事情、他知道，能善意趣。「未現在前」，但他也沒得禪定，禪定也沒現前這個三摩地沒有現前。「轉順解脫」，聞慧是已經隨順解脫了，他能進一步的隨順解脫因為他智慧增長了，這個「轉」在這裡就是「進一步」能隨順解脫。「未能領受成解脫義」，雖然他的力量強過聞所成慧，但是他也沒能夠證悟第一義諦得大解脫，這件事還沒辦到。這是思所成慧，這樣意思。

    下面是修所成慧。「修所成慧，亦依於文，亦不依文」，這個修所成慧的這個人智慧更高了，他這個學習佛法也是依賴佛的語言文字去明白佛法，但是也不依文，他有這個能力。「亦如其說，亦不如說」，也如那個文上表面上那麼樣去講解佛法，但是也不是，他還有另外有深義，也是這樣子。「能善意趣」，能善意趣，就是那個思慧能善意趣，他當然智慧更高了，他能知道那個那一大段的意趣是什麼？所以你說是，這一大部的經論，像那些古代的大德能夠分科判教，這就是善意趣，這分科這個事不是容易，要「善意趣」。

    「能善意趣所知事同分三摩地所行影像現前」，這個「所知事」就是「所緣境」，所緣境是所知事。這個「所知事同分三摩地」，這個「同分」就是你沒有入定的時候，就像我們散亂心，我們也能夠緣這個所緣境，你修這緣起觀也好、修無我觀也好、都有個所緣境，我們散亂心也可以去分別觀察這個所緣境。這個在禪定裡邊也是這樣觀察所緣境，這所緣境是相同的這叫「同分」。但是「三摩地所行影像」，在禪定裡邊所觀察的那個「影像」，這個「影像」怎麼講呢？就是在禪定裡面那個心現出那個影像，是所知事的影像。譬如說你去過紐約，你現在是在三藩市，你心裡面想到以前在紐約看見那個地方的相貌，那麼這就是你心裡面現出那個相貌就是紐約的影像，並不真實那件事。那麼在禪定裡邊緣所緣境亦復如是也是個影像，譬如說觀察不淨，觀察不淨你現出那個不淨的影像，並不是真實看見那個不淨，所以叫做「影像」。「同分三摩地所行影像現前」，當然這個就是得到禪定以後的境界。你聞所成慧、思所成慧沒得禪定的時候你沒有這個境界，得到禪定以後才有這件事，這件事「現前」了，就是你得到了三摩地了。

    「極順解脫」，這個修所成慧它的力量，它有極大的力量使令你得入聖道，「極順解脫」。「已能領受成解脫義」他有能力可以觸證第一義諦令你得大解脫，得解脫非要是見到第一義諦才可以。沒見第一義諦，你有禪定沒見第一義諦還是不能解脫的，而見第一義諦非要智慧不可，光是禪定不可以。所以這個地方是觸證「已能領受成解脫義」所以這個…，我們古代的祖師…，我現在又開始犯口過。強調本心怎麼怎麼…地，本心怎麼怎麼…地，那就是開悟了。所以若從這經論來比量這件事，經論上是說「得一切種智名為佛」，這句話對我是非常地有印象的，要得到一切種智名為佛。你沒得一切種智只是強調本來怎麼怎麼…地，那能夠開悟嗎？這是有點事情的。所以這上面「已能領受成解脫義」。

    「（解深密經三卷十一頁）由是當知聞思修三作意差別」，就是這個軟根的人他的信進念定慧，從聞所成慧進步到思所成慧進步到修所成慧，他都是屬於軟根的人，就是他的信進念定慧不夠力量，是這樣意思。

丑二、列釋

謂或信根、或精進根、或復念根、或復定根、或復慧根，無有堪能，無有勢力，通達法義，速證真實。

    這底下第二科列釋。前面第一科是標相，標這個軟根的相貌。現在這是列釋。

    「謂或信根」，或者說這個人他對於佛法的信心的力量。或者是「精進根」，「精進」就是採取行動實際上修學聖道的力量；修學聖道不是那麼順利的有很多的障礙，你能排除障礙向前進最後成功了那就是「精進」，他也不能說一點兒也沒有精進，總是差一點。「或復念根」，這個明記不忘的這是「念根」。「或復定根」，得到未到地定，由欲界定得到未到地定、得到四禪這是「定根」。「或復慧根」，通達緣起的智慧。「無有堪能，無有勢力，通達法義，速證真實」這個軟根的這個人，他的信進念定慧這五種善根「無有堪能」，他沒有這種能力，沒有這種力量「通達法義，速證真實」，通達佛法的真義很迅速地得聖道，他沒有這個力量；他總是緩慢、慢慢地、慢慢地。不是他不能得聖道，他也能得，但是就非常緩慢。

子三、結

是名軟根補特伽羅。

    這就是這個下品的善根的人的相貌。這樣的軟根的人，他得聖道了他是有可能會退，就容易退，問題就在這裡。


Tape 251a

瑜伽師地論 > 卷第二十一 > Tape 251a

癸五、中根（分三科）　子一、徵

云何中根補特伽羅？

    前面第四科是軟根。這是第五科中根。分三科，第一科徵。

    怎麼叫做中等根性的人呢？下邊第二科解釋。

子二、釋

謂有如是補特伽羅，於所知事所緣境界，所有諸根，少遲運轉。一切如前，應當廣說。

    「謂有如是補特伽羅」，有這樣的人，「於所知」道的這些「事」，就是蘊界處這些很多很多的事。「所緣境界」，所知事範圍很廣，這所緣境界就狹少了一點。但是你修止觀的所緣境「所有諸根」，在這上面你的信進念定慧的善根「少遲運轉」，「少」、小小有一點遲鈍，不像利根那麼迅速，不像軟根極遲運轉。那麼它是小小有一點遲鈍，力量不是很大，但是可也不是很小。這裡面的情形，如前面的軟根裡面說的，「應當廣說」。

子三、結

是名中根補特伽羅。

癸六、利根 （分三科）　子一、徵

云何利根補特伽羅？

    這是第六科，分三科，第一科徵。第二科解釋。

子二、釋（分二科）　丑一、標相

謂有如是補特伽羅，於所知事所緣境界、所有諸根、不遲運轉、不劣運轉。或聞所成、或思所成、或修所成，作意相應。

    「謂有如是補特伽羅，於所知事所緣境界、所有的善根不遲運轉」，不是那麼遲鈍。「不劣運轉」，不是沒有力量，它是有力量的而且還是很迅速的。

    「或聞所成、或思所成、或修所成，作意相應」，他這個善根或者是由聞所成慧成就的、或者是思所成慧、或者是修所成慧，由這樣的智慧的作意所相應的信進念定慧的善根，相應的。這是一個利根的相貌。下面再解釋。

丑二、列釋

謂或信根、或精進根、或復念根、或復定根、或復慧根、有所堪能有大勢力，通達法義速證真實。

    他的善根的活動的相貌，善根就是這麼多：信進念定慧，「有所堪能有大勢力」。這個「大勢力」，就發動出來了就叫「大勢力」，沒有發動可也有這種能力叫做「堪能」；它體性具足的有這種能力，但是沒有發動的時候叫「堪能」。「通達法義速證真實」，他能通達苦、空、無常、無我的這個道理，很迅速地能夠見到第一義諦，見到真諦的道理，見到了苦諦、集諦、滅諦的道理，那麼就是得聖道了。

子三、結

是名利根補特伽羅。

    這是第六科。

癸七、貪行（分三科）　子一、徵

云何貪行補特伽羅？

    這是第七科貪行。分三科，第一科徵。

    怎麼叫做「貪行補特伽羅」？這個「行」就是他的心在活動，心在活動的範圍也是很多的很廣的。現在是說「貪」，這個貪欲的活動是怎麼情形呢？

子二、釋

謂有如是補特伽羅，於可愛事可染著事所緣境界，有猛利貪、有長時貪。

    就是「可愛」著的「事」情，「可染著」的「事」情。這個「可愛」和「可染著」有什麼不同呢？或者「可染著」對外境說、對色聲香味觸的外境說，這個「可愛」呢是對內身的色受想行識說；或者說「可愛」是但在心裡面說，「可染著」在受用上說。這「所緣境界」，可愛的事、可染著的事都是「所緣境界」，在所緣慮的境界上有「猛利」的「貪」欲心，有貪愛心，這個貪心是很大的、很大很大的。「有長時貪」，這個貪欲心現前的時候長時地在那裡它不消失，這就是障道了。「猛利」也能障礙修道、「長時」也是障礙修道使令你這個正念不能現起；就是現起了，這個猛利的貪心一來了這正念就沒有了，它沒有力量。

子三、結

是名貪行補特伽羅。

    就是這樣意思。

癸八、瞋行（分三科）　子一、徵

云何瞋行補特伽羅？

    這是第八科瞋行。第一科徵。怎麼叫做瞋心強的人呢？

子二、釋

謂有如是補特伽羅，於可憎事、可瞋恚事，所緣境界，有猛利瞋、有長時瞋。

    「謂有如是補特伽羅」，這是第二科解釋。「於可憎事」，可憎惡的事情、不歡喜的事情。「可瞋恚」的事情，這個「瞋恚」和「可憎」；「瞋恚」就是有心要傷害對方了那叫做「瞋恚」，「可憎」祇是不高興而已還沒有傷害的意思還是有點瞋，這樣說就是有輕重的不同。「所緣境界」。有猛利的瞋，有長時的瞋。

子三、結

是名瞋行補特伽羅。

    是名瞋行補特伽羅。下面第九科是癡行，分三科，第一科徵。

癸九、癡行（分三科）　子一、徵

云何癡行補特伽羅？

    云何癡行補特伽羅呢？下面第二科解釋。

子二、釋

謂有如是補特伽羅，於所知事所緣境界。有猛利癡、有長時癡。

    「謂有如是補特伽羅，於所知事所緣境界，有猛利的愚癡，有長時的愚癡」，就是不明白緣起的道理，那就叫做「愚癡」。

子三、結

是名癡行補特伽羅。

    是名癡行補特伽羅。結束這一段。

癸十、生無暇生有暇等（分二科）　子一、生無暇等

若生無暇、若有縱逸、若有邪行、若有障礙補特伽羅，如是一切如前應知。

    這是第十科叫「生無暇生有暇等」。分二科，第一科「生無暇等」。

    「若生無暇」，這前面解釋過，若是這個人投生在沒有時間學習佛法的地方，到邊地、樂垢穢的這些家族裡面，這個地方沒有比丘、比丘尼、優婆塞、優婆夷來往就是沒有佛法的地方。「若有縱逸」，說這個人他生存的地方不是邊地不是落後的地方，是有文化的地方有佛法的地方，但是這個人在富貴家中裡面得果報，他就貪著五欲他就放逸自己，這樣人。「若有邪行」，或者這個人不是富貴家的人，但是他有邪知邪見有外道的思想。「若有障礙」，就是他做了嚴重的五逆十惡障礙他修學聖道，這樣的人。這都叫做「生無暇」。「如是一切如前應知」，這在前面文已經講過了你應該知道。

    這是第一科生無暇等。第二科是生有暇等。

子二、生有暇等

與此相違，應知即是生於有暇，無有縱逸、無有邪行、無有障礙補特伽羅。

    「與此相違」，與前面這幾樣與生無暇相違反的，「應知即是生於有暇」，他有時間學習佛法。因為什麼呢？因為他不放逸，他沒有邪知邪見，他沒有做這個五逆十惡的嚴重的罪過，這種人他能學習佛法。

《披尋記》七七八頁：

如是一切如前應知者：指如前說四種不般涅槃因緣應知。

    「如是一切如前應知者：指如前說四種不般涅槃因緣」，那個地方應知道，說過了的。下面第十一科遠。分四科，第一科徵。

癸十一、遠（分四科）　子一、徵

云何名遠補特伽羅？

    說這個補特伽羅是遠的，遙遠。這是問，下面是標。

子二、標

謂有如是補特伽羅，由時遠故去涅槃遠。或有復由加行遠故，說名為遠。

    「謂有如是補特伽羅，由時遠故去涅槃遠」，有這樣的人他這個時間很長遠，怎麼叫做「時間長遠」呢？「去涅槃遠」，距離得涅槃有個很長的時間，不是很短的時間能得涅槃的，叫做「遠」。「或有復由加行遠故，說名為遠」，就是這個人他在佛法裡面學一學文字的佛法是可以，你讓他去修四念處這個事不能，就是距離修學四念處真實修學聖道還很遠，時間還是很遠。這個「加行」是約因說的，「涅槃」是約果說的；當然因若遠果也就是遠，果若遠因也是遠。但是果和因對比起來因還是近一點，因為你有了因還不能即時得涅槃，到涅槃還有一段距離的，所以說是因近而果遠，是這個意思的。這叫做「遠」，這是二種「遠」。

子三、釋（分二科）　丑一、時遠（分二科）　寅一、徵

云何名為由時遠故去涅槃遠？

    這下面解釋，前面是徵。解釋裡面分二科，第一科解釋「時遠」。時遠裡面分二科，先是問。

    云何名為由時遠故去涅槃遠？這是徵。下面第二科解釋。

寅二、釋

謂有如是補特伽羅，經多百生、或多千生、多百千生，然後方能值遇勝緣，得般涅槃。

    「謂有如是補特伽羅」，這樣的人，「經多百生」，他要經過百生，一百、二百、三百、五百、六百、七百、八百、多百，很多的「百生」。「或多千生」，一千、二千、三千、五千、九千、多千，很多千。是「多百千生」這個加起來了，百千生，多百千生。「然後方能值遇勝緣得般涅槃」，而後經過這麼長遠的時間，他才能遇見殊勝的因緣，遇見佛法、遇見佛了，遇見佛及佛弟子，他才能夠有因緣得涅槃。所以這叫做「時遠」，也就是很長的時間才能得涅槃。這是解釋時遠，去涅槃遠。

    現在解釋加行遠，分二科，第一科徵。

丑二、加行遠（分二科）　寅一、徵

云何名為加行遠故說名為遠？

    這是問。底下第二科解釋。解釋分二科，第一科正顯，第二科簡非。

寅二、釋（分二科）　卯一、正顯

謂有如是補特伽羅，唯住種性而未趣入，不能速疾值遇勝緣、得般涅槃。彼於涅槃、未能發起勝加行故。

    「謂有如是補特伽羅，唯住種性而未趣入」，這個人他祇是有無漏的涅槃的善根而已，他還沒有能夠趣入到佛法裡面還沒有能來到佛法，就是對佛法還沒有信心。「不能速疾值遇勝緣，得般涅槃」，祇是安住種性，對於佛法沒有信戒聞捨慧的善根，那他不可能很快的遇見佛法因緣得般涅槃，這個事情不能的。「彼於涅槃，未能發起勝加行故」，說是這個人他對這個涅槃，就算是聽聞了佛法，但是他還沒能發動殊勝的四念處去努力地去修行，沒有得到煖、頂、忍、世第一；「加行」就是煖、頂、忍、世第一。說這個人，這就叫做「加行遠」。

    那麼這表示他可能是在外凡位，就是在這個…，已經聽聞佛法了，他也不能說是沒有信戒聞捨慧，但是就是不是那麼深刻。有信心、信心沒有什麼力量，戒、聞、捨、慧都是初初的這樣子，所以他不能夠發起奢摩他、毗缽奢那修學禪，他不能這樣做。這是正顯。

卯二、簡非

由加行遠、說名為遠，不由時遠。

    這是第二科簡非。這個人「由加行遠」，他還要一段時間才能發心坐禪，所以就叫做「遠」；不是說他很長的時間去得涅槃叫「遠」，不是這個意思。這裡面的味道就是不像得涅槃那麼遠，就比得涅槃還近一點，是這個意思。【註：或許是為「不像『時遠』那麼遠，就比『時遠』還近一點，是這個意思」。】

子四、結

如是二種、總略為一，說名為遠補特伽羅。

    這第四科結。前面的一個時遠、一個加行遠這二種合而為一，就叫做「遠補特伽羅」。這可見這個《瑜伽師地論》說得很詳細，這件事說得很詳細的。

癸十二、近（分四科）　子一、徵

云何名近補特伽羅？

    前面說遠，這底下第十二科說「近」。分四科，第一科徵，第二科標。

子二、標

謂有如是補特伽羅，由時近故、去涅槃近，或有復由加行近故，說名為近。

    這個補特伽羅不是遠而是「近」，什麼叫做「近」呢？就是距離得涅槃近，不是那麼遠。「或有復由加行近故，說名為近」，也叫做「近」。這是標。

    下面第三科解釋，分二科。第一科解釋時近，分三科，第一科徵。

子三、釋（分二科）　丑一、時近（分三科）　寅一、徵

云何名為由時近故去涅槃近？

    這怎麼講這句話呢？下面第二科解釋。解釋分二科，第一科當得涅槃。

寅二、釋（分二科）　卯一、當得涅槃

謂有如是補特伽羅住最後生、住最後有、住最後身，即由此身當得涅槃。

    「謂有如是補特伽羅住最後生」，說這個人安「住」在「最後生」。譬如說得初果的人，得初果他還有七生就得阿羅漢果，那麼到第七生就是最後生。或者說是，得初果的人的這個身體那就是凡夫的最後生，只要一得初果就是聖人了所以那就叫做「最後生」，最後這一生。那麼「住最後生」他就得涅槃了，那麼這叫做「去涅槃近」。

    「住最後有」，「最後有」，或者是欲有、色有、無色有這三有，三有也可分為二十五有，都是有生死的境界。這個人一生一生的總是在有裡面去得果報，現在這個人這個「有」是「最後有」，從這麼以後就沒有生死的境界了，所以這個「有」是「最後有」，「有」裡面的最後叫「最後有」。

    「住最後身」，這個身體，久遠劫來一個身體一個身體相續的，生了又死死了又生相續到現在；現在這個身體是最後的身體了，以後再沒有這個身體了，所以「住最後身」。

    「即由此身，當得涅槃」，即由此生、即由此有、即由此身得涅槃了所以叫做「去涅槃近」，這個「去涅槃近」是這樣意思。就是他現在這一生就得涅槃了這叫做「去涅槃近」。這是解釋當得涅槃。

卯二、當得正斷

或即由此剎那無間，於煩惱斷，當得作證。

    這是第二科「當得正斷」。「或即由此剎那」，說這個修行人他這一剎那他還不是涅槃。他這一剎那、向前這一剎那不間斷沒有其他的間雜，對於這個「煩惱斷」就「作證」了，就斷煩惱就證悟真理了，那就是得涅槃了，那叫做「去涅槃近」。這樣說「祇有一剎那」就到了涅槃了，這叫做「去涅槃近」。

寅三、結

如是名為：由時近故，去涅槃近。

丑二、加行近（分二科）　寅一、徵

云何名為由加行近說名為近？

    這是第二科解釋「加行近」。第一科徵，第二科解釋。

寅二、釋

謂有如是補特伽羅，安住種性，亦已趣入。

    這個人他有無漏的善根涅槃的善根，法爾所得的善根在他那個阿賴耶識裡面安住，這個人遇見佛法以後他就能夠信戒聞捨慧的善根就栽培了，他對於佛法有深厚的信心就得了正知正見了，這叫做「趣入」，入到佛法裡面來了，這樣子這就叫做「加行近」，就是從這麼以後就可以加行了。這是第二科解釋。

子四、結

如是二種，總略為一，說名為近補特伽羅。

    說前面這「二種」，一個「時近」、一個「加行近」，「總略」把它合而「為一」，叫做「近補特伽羅」。

癸十三、未成熟（分四科）　子一、徵

云何未成熟補特伽羅？

    現在第十三科「未成熟」。分四科，第一科徵。第二科標。

子二、標

謂有如是補特伽羅，未能獲得最後有身。

    這個補特伽羅他也有信戒聞捨慧的善根，也努力的用功修行但是沒能獲得最後有身；他不能說這一生得涅槃，還沒到這個程度，那叫做「未成熟」。這「未成熟」是這樣意思。這是標。下面第三科解釋。

子三、釋

謂住於此，能般涅槃，或能趣入正性離生。

    前面說「未能獲得最後有身」，怎麼叫做「最後有身」呢？「謂住於此」，住在這個身體裡面就能入涅槃，這叫做「最後有身」。「或能趣入正性離生」就是得初果，得初果也是見到滅諦、見到苦諦集諦滅諦道諦，見到滅諦了就是「正性」。見到滅諦以後就遠離了三惡道的這個果報，不會再墮落三惡道去所以叫「離生」。所以約果報說，約煩惱說就是斷除這個見煩惱了，叫做「離生」。

子四、結

是名未成熟補特伽羅。

    說這個人「未能獲得最後有身」，「是名未成熟補特伽羅」，他這個信進念定慧的善根還沒有成熟。這個「未成熟」的相貌就是沒成就最後有身，沒到達最後有身的這個程度，沒能趣入正性離生，這叫做「未成熟」。

癸十四、已成熟（分四科）　子一、徵

云何已成熟補特伽羅？

    這第十四科，分四科，第一科徵。

    怎麼叫做他的善根已經成熟了呢？補特伽羅。下面第二科標。

子二、標

謂有如是補特伽羅，已能獲得最後有身。

    就是這個身體可以得涅槃了，這就是已成熟，他的善根成熟了。

    下面第三科解釋。

子三、釋

謂住於此能般涅槃或能趣入正性離生。

    「謂住於此能般涅槃」，就在這個身體的時候可以入涅槃。「或能趣入正性離生」，或者能得初果，那也叫做「成熟」。

子四、結

是名已成熟補特伽羅。

    這是第十四科。下面第十五科「未清淨」。分三科，第一科徵。

癸十五、未清淨（分三科）　子一、徵

云何未清淨補特伽羅？

    這是徵。下面第二科解釋。

子二、釋

謂有如是補特伽羅、未生聖道，於聖道果煩惱離繫、未能作證。

    「謂有如是補特伽羅未生聖道」，他還沒有得到初果，這個苦、空、無常、無我的無漏的智慧沒現前。「於聖道果煩惱離繫，未能作證」，對於那個得聖道果的人煩惱不繫縛他了，這種事情他沒有成就，他沒有斷煩惱沒有見到真理所以叫做「不清淨」。說這個人雖然還是很用功的修行，但是還沒得聖道不能算是清淨，叫「未清淨補特伽羅」。

子三、結

是名未清淨補特伽羅。

    「是名未清淨補特伽羅」。

    第十六科「已清淨」。分二科，第一科徵。

癸十六、已清淨（分二科）　子一、徵

云何已清淨補特伽羅？

    這是徵，下面第二科是「指」。

子二、指

謂與上相違，應知其相。

    「謂與上相違」與前面那個「未清淨」是不同的、相違反的，那就是他已經得聖道了，也就是聖道現前了，「於聖道果煩惱離繫已作證了」那就叫做「清淨補特伽羅」。就是得初果以後到四果的阿羅漢，那就叫做「清淨補特伽羅」。

壬四、結（分二科）　癸一、標

如是名為安住種性補特伽羅，所有差別。為度彼故，諸佛世尊出現於世。

    前面這一共是十六科，這叫做「安住種性的補特伽羅所有的差別」，這不同的相貌就是這樣子。「為度彼故，諸佛世尊出現於世」，佛是度化這個有種性的人，出現世間來說法來教化他們的；沒有種性的是不可能得聖道的，佛不是為他出現世間的。

    前面這是標。下面是解釋。

癸二、釋

謂若未趣入、令其趣入，若未成熟、令其成熟，若未清淨、令其清淨，轉正法輪，制立學處。

    「謂若未趣入、令其趣入」，就是佛出現世間幹什麼事情呢？就是這個眾生他有種性但是還沒趣入到佛法裡面來，那麼佛就為他說法「令其趣入」，就是建立他的信戒聞捨慧的善根。「若未成熟」、令他成熟，能達到最後有這個時候。「若未清淨、令其清淨」就是得聖道了。「轉正法輪，制立學處」，佛就是為這些人而「轉正法輪」，為他說四諦法輪。「制立」這個「學處」，制立戒法令他開始修行。


Tape 251b

瑜伽師地論 > 卷第二十一 > Tape 251b

初瑜伽處趣入地品第二

    前面是〈種性地品〉，下面是〈趣入地品〉。

己二、趣入地（分二科）　庚一、結前生後

如是已說種性地，云何趣入地？

    這個聲聞地一共分三大段，第一個種性地、第二個趣入地、第三個是出離地。這種性地這一大段說完了，現在怎麼叫趣入地。

    這是第一科結前生後。第二科是標釋差別，標釋這個趣入的差別。分三科，第一科是總標。分二科，第一科是嗢柁南。

庚二、標釋差別（分三科）　辛一、總標（分二科）　壬一、嗢柁南

嗢柁南曰：若略說一切，趣入地應知，謂自性安立，諸相數取趣。

    就是有這四個相貌。這是嗢柁南的標，下面是長行。

壬二、長行

謂若趣入自性，若趣入安立，若趣入者所有諸相、若已趣入補特伽羅。如是一切，總略為一，名趣入地。

    這是自性、安立、諸相、數取趣，這四個相貌，用這四個相貌來解釋這個趣入地。這是總標。

    下面第二科別釋，分四科。第一科先解釋自性，分三科，第一科是徵。

辛二、別釋（分四科）　壬一、自性（分三科）　癸一、徵

云何趣入自性？

    這個趣入地，來到佛法裡邊來，他本身的相貌是什麼樣子呢？這個「自性」是不共於其他法，單獨他有這種體相的叫做「自性」。這是徵。

    下面第二科解釋，分二科。第一科是辨相，說明他趣入的相貌，分二科。第一科是辨，又分三科。第一科唯趣入。

癸二、釋（分二科）　子一、辨相（分二科）　丑一、辨（分三科）　寅一、唯趣入

謂安住種性補特伽羅，本性成就涅槃種子。若於爾時有佛出世，生於中國，不生達須蔑戾車中，乃至廣說，初得見佛及佛弟子，往詣承事，從彼聞法得初正信，受持淨戒、攝受多聞、增長惠捨、調柔諸見。

    「謂安住種性補特伽羅，本性成就涅槃種子」這個人，安住種性這個補特伽羅他真是幸運，他的本性就是法爾的就成就了這涅槃的無漏種子，不需要努力他就有這個善根，這真是好。「若於爾時，有佛出世，生於中國」，若是在那個時候得阿耨多羅三藐三菩提的佛出現世間，「生於中國」那麼這個有種性這個補特伽羅也生在佛出世這個地方。「不生達須蔑戾車中」，他不會生到那個邊地、樂垢穢的種性中。「乃至廣說，初得見佛、及佛弟子，往詣承事」，他能夠有時間，把所有的這些塵勞的事情放下能到佛那兒去，到佛弟子那兒去，「承事」能為佛做事、為佛弟子做事情。「從彼聞法」，從佛及佛弟子聽聞正法。

    聽聞正法呢「得初正信」，因為他有種子他有這個種性，所以聽聞正法他就得到正信了，就是相信了苦集滅道這個道理。相信了以後，「受持淨戒」，他就不敢做惡事，因為相信有善惡果報所以就受持清淨的戒法，惡事不做。「攝受多聞」，「攝受」就是「積集」，積集多聞一直聽佛說法，聽一次再聽一次、聽一次再聽一次就是「攝受」，就是增長智慧。「增長惠捨」，他有了智慧的時候，有了聞所成慧的時候他也就有一點慈悲心；感覺眾生是苦，他能夠「惠捨」，惠捨自己的財富救護這些貧苦的人，也能供養三寶。「調柔諸見」，知道自己有我見、我所見、有見、無見、常見、斷見是錯誤的，自己認錯了，就是用佛法來調柔來融解自己的邪知邪見。這個「調柔諸見」實在來說就是修了五停心了，開始修五停心修四念處了。

    那麼這就叫做「趣入」，就是開始從凡夫地向聖人地方去了，向前進步了，這是叫做「趣入」，成就了信戒聞捨慧。

    現在第二科將成熟。

寅二、將成熟

從是已後，由此法受、由此因緣，身滅壞已、度此生已，獲得六處異熟所攝殊勝諸根、能作長時轉勝正信生起依止，亦能與彼受持淨戒、攝受多聞、增長惠捨、調柔諸見、轉上轉勝、轉復微妙、為所依止。復由如是轉上轉勝轉復微妙信等諸法、更得其餘殊勝異熟。由此異熟、復得其餘隨順出世轉勝善法。

    「從是已後」就是成就了信戒聞捨慧的善根之後，他這樣子栽培了以後。「由此法受」，由於他秉受了這個信戒聞捨慧這樣的正法，他這樣信受奉行了叫做「法受」，這信戒聞捨慧這五種法他能領受奉行、信受奉行了。「由此因緣」，由於此信戒聞捨慧的因緣。「身滅壞已」，這個身體老病死結束了之後。「度此生已」，過了這一生以後，他就「獲得六處異熟所攝殊勝諸根」，他就又得果報了，得到這個「六處異熟」，就是眼耳鼻舌身意六種果報，屬於這六處範圍內的「殊勝的諸根」，就是特別強盛的眼耳鼻舌身意六根，就比前一生更殊勝了。「能作長時轉勝正信生起依止」，他前一生聽佛說法得到信心，那信心還不是十分的強，但是那個信心「能作長時」的相信佛法，「轉勝」又進一步成就了殊勝的「正信」生起的依止，那個正信生起以前一生得到的正信為依止，依止前一生的正信第二生就成就了更殊勝的正信，這個殊勝正信的生起以前一生的信心為依止的。

    「亦能與彼受持淨戒」，你前一生你在佛邊受了戒，就給後一生「亦能與彼」後一生受持淨戒作依止。「攝受多聞」，你前一生在佛邊多聞佛法了，為後一生「攝受多聞」作依止。「增長惠捨」，你前一生歡喜布施供養三寶，也為後一生「增長惠捨」的一個依止。「調柔諸見」，前一生你相信了佛法，用佛法的智慧來化解自己的這些我、我所見，那麼後一生這個「調柔諸見」以前一生「調柔諸見」作依止。「轉上轉勝，轉復微妙，為所依止」，你前一生得到信戒聞捨慧了所以後一生又得到信戒聞捨慧，但是後一生的信戒聞捨慧比前一生就進步了叫「轉上」。「轉勝」就是後一生得到的信戒聞捨慧勝過前一生的信戒聞捨慧的。「轉復微妙」，後一生、後一生、再後一生你的信戒聞捨慧更殊勝、更微妙、更好了，這是「轉復微妙」。「為所依止」，總是前一生為後一生的依止，展轉的作依止，這樣子。

    「復由如是轉上轉勝、轉復微妙信等諸法，更得其餘殊勝異熟」，又得後一生、後一生的殊勝的眼耳鼻舌身意的果報，就又得到殊勝的果報了，展轉的殊勝。「由此異熟，復得其餘隨順出世轉勝善法」；「由此異熟」，由於你前生的善根，前一生、前一生、後一生、後一生，所以你的果報，「由此異熟」由你現在得到的果報，「復得其餘隨順出世轉勝善法」所以又得到這一生你得到的這個眼耳鼻舌身意「隨順出世間轉勝的善法」，更殊勝的善法。你這一生得到的眼耳鼻舌身意就是順於聖道，順於出世間的善根的成就、善根的學習，順於後一生順於聖道的修習，無論怎麼苦他不在乎。這個眼耳鼻舌身意不會常常有病，就是有病也不障礙你也不用告假，他還是照樣可以修行。這是什麼呢？他就是「順」，「於後後生轉轉勝進」、「隨順出世轉勝善法」。

寅三、已成熟

如是展轉，互為依因，互與勢力，於後後生轉轉勝進，乃至獲得最後有身。謂住於此，得般涅槃，或能趣入正性離生。

    這底下第三科是已成熟，前面是將成熟。

    這個畫家畫出來的畫也很好看，但是把這阿羅漢畫出來的很苦惱的樣子，是不對的。從這上看那就是大福德人，都是大福德人。舍利弗尊者、目犍連尊者、阿那律尊者、須菩提尊者，這大阿羅漢都是大福德人。你從這一段文上看，他若得聖道的時候有多少生的栽培啊！他的福德還是小的呀？都是大福德境界！所以不應該。我看那個王揖庭、上海的王揖庭是信佛的大居士，他畫那個仙人畫得很圓滿，畫阿羅漢畫一個……畫一個醜樣。我一看，這事不合道理呀！這《法華經》上說的那是對於這個三大阿僧祇劫的大菩薩，無量的福德資糧無量的智慧資糧對比，阿羅漢的資糧當然沒有菩薩那麼圓滿，所以在〈譬喻品〉上有一些話貶斥聲聞人。但是實在來說他還是大福德人，你不應該畫個醜樣不應該那樣子的。

    前面是將成熟，下面第三科是已成熟。

    「如是展轉互為依因、互與勢力」，像前面前一生為後一生的因緣，後一生又為後一生的因緣，是「展轉」地「互為依因」，就是我為你的依因，你為我的依因，前一生為後一生的依因，後一生又為後一生的因，展轉的為因緣。「互與勢力」，就是前一生為因，實在來說就是給後一生的力量，力量逐漸地加強了。「於後後生轉轉勝進」，後一生又後一生展轉地向前進步。「乃至獲得最後有身」，乃至到這個時候得到「最後有身」，這是最後一身了，「凡夫」這是最後了，再進一步就不是凡夫了，所以這個是最後有身。「謂住於此，得般涅槃」，這個「最後有身」就是這樣意思，就是住在這個身體的時候他若再努力的修行就得涅槃了，這叫「最後有身」。「或能趣入正性離生」，這樣也是最後有身，就是得初果了，這叫做「已成熟」。

    這個地方就是分成三段，第一個是唯趣入，第二個是將成熟，第三科已成熟，分這三科。

丑二、結

是名趣入。

    這是把這一段文結束了。

子二、釋名（分三科）　丑一、徵

何以故？

    這是第二科釋名，解釋這個名字。前面是辨相，辨這個趣入的相貌，分這麼三段。現在第二科解釋趣入這句話，分三科，第一科是徵。

    「何以故」？什麼原因是這樣子呢？這是徵。下面第二科解釋。

丑二、釋

若道、若路、若正行跡，能得涅槃、能趣涅槃。彼於爾時，能昇、能入、能正行履，漸次趣向，至極究竟。

    「若道、若路、若正行跡，能得涅槃、能趣涅槃」。這「若道」道路，我們本來說是道和路這二個字合起來說這個「道路」，現在這把它分開了。這「道」也好「路」也好，也就是人在那上走路的地方叫做「行跡」。其實他自己就解釋了，怎麼叫做「道」呢？「能得涅槃」的名之為「道」，能得涅槃的就是三十七道品。「能趣涅槃」，能向前進那叫做「路」，是這樣意思。或者說得初果之前有七方便；七方便就是五停心、別相念、總相念這是三個，加上煖、頂、忍、世第一加上這四個就是七個。這七個叫做「道」，等到得了初果以後修三十七品叫做「路」，這麼講也可以。這個「能得涅槃」的這個「道」，「能趣涅槃」的叫做「路」。

    「彼於爾時能昇、能入」，說那個修行人在那個時候走這個道路的時候，他就能夠向上昇、能高昇；就是由凡位入聖位、由聖位由初果昇到二果、二果、三果、四果這是「能昇」，「能入」、能入涅槃，到最後能入涅槃。「能正行履」，「能正行履」就是解釋這個「若正行跡」這個地方。你修學八正道叫做「正行」，這個正行就是「跡」，就是你所履的跡，就是一切聖人、過去一切聖人所已經走過的道路，你現在也應該這樣走，就是你要「正行跡」，就是「能正行履」。「漸次趣向，至極究竟」，這個開始趣入、將成熟、已成熟、乃至初果、二果、三果至四果，是漸次地向前進。「至極究竟」到最後究竟圓滿了，就是得了涅槃了。

丑三、結

是故說此名已趣入。

    這是第三科結束了。這已趣入就是這麼講，就是這個意思。

癸三、結

如是名為趣入自性。

    這趣入地分四科，第一科就是解釋這個「自性」。這個「趣入的自性」就是這樣意思。「如是名為趣入自性」。

《披尋記》七八一頁：

由此法受由此因緣等者：此中法受，謂得正信乃至調柔諸見，於現法中見彼功德心正執受安置成立，故名法受，是即最初趣入。此復能感後世殊勝異熟，故名因緣。言殊勝異熟者：謂即六處異熟所攝殊勝諸根。此與信等諸法展轉為依，後後勝進，乃至獲得最後有身，是即趣入究竟。如文易知。

    「由此法受由此因緣等者：此中法受，謂得正信乃至調柔諸見」，就是信戒聞捨慧這個五法。「於現法中見彼功德」，這個修行人這個佛教徒他就是現在，「現法」就是現在他就感覺到佛法有這種功德，他也就這樣做。「心正執受」，他也就是信受奉行「我決定要做到，我要信戒聞捨慧這五種功德，我要把它成就了他」，叫「執受」。「安置成立」，這信戒聞捨慧安置在我的心裡面叫他建立起來。「故名叫法受」，「是即最初趣入」。「此復能感後世殊勝的異熟」，就是果報，「故名叫因緣」。所以前一生的信戒聞捨慧是後一生果報的因緣。

    「言殊勝異熟者：謂即六處異熟」，就是眼耳鼻舌身意六處「所攝的殊勝諸根」。「此與信等諸法展轉為依」，就是信戒聞捨慧的因得到現在的眼耳鼻舌身意，現在的眼耳鼻舌身意又成就信戒聞捨慧，就是展轉為依。「後後勝進」，總是後來後來一直地向前進超過以前了。「乃至獲得最後有身，是即趣入究竟，如文易知」。

    這是第一科「趣入的自性」說完了。現在第二科叫做「安立」。這個「安立」是什麼意思呢？「安立」是「安立名言」，這個名言是安立的。那名言是幹什麼呢？就是解釋前面這個自性的，就是再假借名言來解釋這個「自性」的相貌，就是更詳細地解釋。分三科，第一科是徵。

壬二、安立（分三科）　癸一、徵

云何建立趣入？

    怎樣來建立趣入聖道的這件事呢？這是徵。

    下面第二科解釋。解釋分二科，第一科是別辨相，又分兩科。第一科是種類，又分二科。第一科是列釋，先列。

癸二、釋（分二科）　子一、別辨相（分二科）　丑一、種類（分二科）　寅一、列釋（分二科）　卯一、列

謂或有種性或有趣入、或有將成熟、或有已成熟，或有唯趣、入非將成熟、非已成熟，或有亦趣入、亦將成熟、非已成熟，或有亦趣入、亦已成熟、非將成熟，或有非趣入、非將成熟、非已成熟。

    「謂或有種性，或有趣入」，這個「類」有這麼多的類別。或者這個人只是有種性而已。或者這個人不但有種性而又能趣入到聖道，他有信戒聞捨慧了。「或有將成熟、或有已成熟」的不同。「或有唯趣入，非將成熟、非已成熟」的不同。「或有亦趣入，亦將成熟、非已成熟」的不同。「或有亦趣入，亦已成熟、非將成熟」的不同。「或有非趣入，非將成熟、非已成熟」那只是住種性了。這是列出來。

    下面再解釋，分二科，第一科約法相辨，就是約所成就的功德來說。第二科就是約人來說，人法相對。分四科，第一科是有種性。

卯二、釋（分二科）　辰一、約法相辨（分四科）　巳一、有種性

云何有種性？謂如前說。

    「云何有種性？」怎麼叫做這個眾生他有涅槃的種性呢？他的阿賴耶識裡面有無漏的善根呢？「謂如前說」，像前面說過了。

《披尋記》七八一頁：

云何有種性謂如前說者：此如前說唯住種性而未趣入，亦未出離補特伽羅應知。唯有趣入堪能性故，名有種性。

    這加以解釋。「唯有趣入堪能性故」，他現在沒有趣入，但是有趣入的堪能有這種能力，這叫做「有種性」。我們說：「他若沒有這個種性，怎麼栽培他也不會成功的。」這句話說錯了，不要這麼說。就是，有種性的人若沒有那麼多的障礙，他遇見佛法他就能相信就有信戒聞捨慧的善根栽培了是很容易地，很容易對佛法有信心的那就表示「有種性」。不是說是我對佛法有信心但是很久也沒得聖道，那是無種性吧？不是，不是這個意思。所以「怎麼栽培也不能成就，哎呀！那麼我沒有種性吧？」那就是講錯了，不是這個意思。

巳二、有趣入（分三科）　午一、徵

云何有趣入？

    前面是有種性。現在解釋有趣入，分三科，第一科徵。

    怎麼叫做有趣入呢？

午二、釋

謂住種性補特伽羅、最初獲得昔所未得、於諸如來正覺正說法毗柰耶所有正信，受持淨戒，攝受多聞。增長惠捨，調柔諸見。

    「謂住種性補特伽羅，最初獲得昔所未得」以前沒得過。「於諸如來正覺正說法毘奈耶」，他是法界等流叫做「正說」，所說的法、所說的律。以前對佛法沒有過的正信現在有了，他建立了正信。「受持淨戒」，還能進一步的受持淨戒，還能「攝受多聞」，還能「增長惠捨」，還能「調柔諸見」。

午三、結

是名趣入。

    「是名」叫做「趣入」。

    這個地方再明白一點說，就是得到正知正見了；當然不是初果，還不是聖人。得到正知正見了，這叫做「趣入」。

《披尋記》七八一頁：

云何有趣入等者：信等諸法，名為趣入。自性成就此故，名有趣入。

    「云何有趣入等者：信等諸法名為趣入」，你具足了信戒聞捨慧那就叫做「趣入」。「自性成就此故，名有趣入」，就是你的心，在你的心上能成就了信戒聞捨慧，那就叫做「趣入」，就是入到佛法裡面來了。

    這是第二科。現在第三科將成熟，分三科，第一科徵。

巳三、將成熟（分三科）　午一、徵

云何將成熟？

    怎麼叫做將成熟呢？

午二、釋

謂即如是已得趣入補特伽羅，除所獲得最後有身，謂住於此、得般涅槃，或能趣入正性離生。從趣入後，於後後生修集諸根、轉上轉勝，轉復微妙。

    「謂即如是已得趣入補特伽羅，除所獲得最後有身」，這個已經趣入的這個補特伽羅他也時時地栽培自己，栽培自己可是這個時候，「除所獲得最後有身」，這個「所獲得最後有身」不在內，這個除掉，除掉這個。「謂住於此得般涅槃」叫最後有身。「或能趣入正性離生」也叫最後有身。

    「從趣入後，於後後生修集諸根」，從你開始在佛法裡面建立了信戒聞捨慧以後就叫做「趣入後」。「於後後生」，後生又後生、後生又後生，「修集諸根」，不斷地努力栽培自己的信戒聞捨慧，也就是信進念定慧這些善根，「轉上轉勝、轉復微妙」。

午三、結

是名將成熟。

    「是名」叫作「將成熟」，這個「將成熟」就這麼講。這就是把那個最後有身不在內，這叫做將要成熟了。是第三科結。

《披尋記》七八一頁：

於後後生修集諸根等者：此中諸根，謂信等法，如下說有上中下品三善根故。從趣入後，或經一生，或二或多展轉勝進，是名轉上轉勝。若已獲得最後有身，是名轉復微妙。

    那就是已成熟了。

    這第四科叫已成熟，分三科，第一科徵。

巳四、已成熟（分三科）　午一、徵

云何已成熟？

    云何叫做已成熟呢？

午二、釋

謂所獲得最後有身。若住於此，得般涅槃。或能趣入，正性離生。

午三、結

是名已成熟。

    這叫做已成熟。


Tape 252

瑜伽師地論 > 卷第二十一 > Tape 252

辰二、約補特伽羅相辨（分四科）　巳一、唯趣入非將成熟非已成熟（分三科）　午一、徵

云何唯趣入、非將成熟、非已成熟？

    這是第二科約補特伽羅相辨。前面第一科是約法相辨，現在是約補特伽羅辨，就是約人說。前面那個法相是人所具足的功德，現在是說具足功德的人。分四科，第一科是「唯趣入非將成熟非已成熟」，分三科，第一科是徵。

    怎麼叫做唯趣入、非將成熟、非已成熟呢？這是問。下面第二科是解釋。

午二、釋

謂初獲得於諸如來正覺正說法毘奈耶所有正信，廣說乃至調柔諸見；未從此後復經一生。

    這下面第二科解釋。「謂初獲得」，就是說這位佛教徒初開始在佛法裡面，他得到了他成就了，成就什麼呢？「於諸如來正覺」，這個「正覺」是讚歎佛，佛所正說的法和律「所有正信」，對於佛法中的法和律他有了正確的信仰，這是第一個功德。「廣說乃至調柔諸見」就是智慧，前面文已經解釋過，信戒聞捨慧，他成熟了這五種功德。「未從此後復經一生」，成就了這個功德就叫做趣入，就是他來到佛法裡邊來了。「未從此後」，沒有從這以後再經過一番生死，這個不在內。

午三、結

是名唯趣入、非將成熟、非已成熟。

    這句話就是結束這段文了。這前文都解釋過，這裡不多說。

巳二、亦趣入亦將成熟非已成熟（分三科）　午一、徵

云何亦趣入、亦將成熟、非已成熟？

    這是第二科叫「亦趣入亦將成熟非已成熟」，分三科，第一科徵。下面第二科。

午二、釋

謂初獲得於諸如來正覺正說法毘奈耶所有正信，廣說乃至調柔諸見；從此已後復經一生、或二、或多，而未獲得最後有身、謂住於此、得般涅槃。餘如前說。

    「謂初獲得於諸如來正覺正說法毗柰耶所有正信，廣說乃至調柔諸見」，成就了信戒聞捨慧這五種功德之後。「從此已後復經一生、或二、或多」，他成就了這五種功德之後，又經過一番生死，或者是二番生死，或者是更多的生死。「而未獲得最後有身」，又經過這麼長的時間，他的信戒聞捨慧有進步有增長了，雖然是增長了但是還沒有得到最後有身，還沒有。這「最後有身」就是最後這一生他就要進入到聖位了叫「最後有身」，就是還沒有達到這個程度。「謂住於此，得般涅槃，餘如前說」，怎麼叫最後有身呢？就是住在這個身體裡面，他再繼續用功就能入涅槃了就能得阿羅漢果了。「餘如前說」，還有其餘的意義像前面說過，就是能夠入正性離生也算是住最後有身。

午三、結

是名亦趣入、亦將成熟、非已成熟。

    這是這個意思。這是第三科結。

巳三、亦趣入亦已成熟非將成熟（分三科）　午一、徵

云何亦趣入、亦已成熟、非將成熟？

    第三科亦趣入亦已成熟非將成熟，分三科。第一科是徵。怎麼叫做這位修行人也是趣入到佛法裡面來、並且也成熟了善根、不是將成熟的境界？比將成熟的境界更高了一步了。這是個問。下面第二科解釋。

午二、釋

謂即如是已得趣入補特伽羅、復已獲得最後有身。若住於此、得般涅槃，餘如前說。

    「謂即如是已得趣入補特伽羅」，這是說這位修行人，就是前面亦趣入、亦將成熟的這個人，「已得趣入」，他已經成就了來到佛法裡面的功德，就是具足了信戒聞捨慧的功德這個人。「復已獲得最後有身」，他一生又一生不斷的進步他又成就了「最後有身」就可以得聖道入涅槃了，這個人這就叫做「已成熟」。怎麼叫做最後有身呢？「若住於此得般涅槃，餘如前說。」

午三、結

是名亦已趣入、亦已成熟、非將成熟。

    是這樣意思。這樣子呢，什麼叫做趣入？什麼叫做將成熟？什麼叫做已成熟？他們中間的差別就很清楚了。這等於是一個尺，你量量自己你現在到了什麼程度？

巳四、非已趣入非將成熟非已成熟（分三科）　午一、徵

云何非已趣入、非將成熟、非已成熟？

    這是第四科，也分三科。第一科是徵。怎麼叫做這個人也沒有趣入、也沒有將成熟、也沒有已成熟呢？。這是個問，下面就回答。

午二、釋

謂即如是有涅槃法補特伽羅、唯住種性而未趣入。

    「謂即如是有涅槃法補特伽羅」，就是他的色受想行識裡面有無漏的種子，這個人。「唯住種性而未趣入」，他只是有無漏種子而已他還沒能夠具足信戒聞捨慧，這個人的眼耳鼻舌身意，他在佛法裡邊還沒有信心、他還沒能夠持戒、沒能多聞、也沒能夠惠捨、也沒能夠有智慧，這五種功德還不具足。

午三、結

是名非已趣入、非將成熟、非已成熟補特伽羅。然有堪能，定當趣入，當得成熟。

    然而他內心裡邊有無漏種子，他有能力趣入佛法、將成熟、已成熟這種功德他一定會成就，他有這種能力但是還沒有表現出來，這就叫做「非已趣入、非將成熟、非已成熟」，只是住種性而已。這是第四科。

寅二、別簡（分二科）　卯一、標

復有一類補特伽羅，定無堪能當得趣入當得成熟。謂離種性無涅槃法補特伽羅。

    這是第二科別簡，這個別簡就是安立這一科。這個趣入地這一科裡面分四科，第一科是自性、第二科就是安立。這安立這一科裡面第一科就是別辨相，第二科是總料簡，還沒講。別辨相這一科第一科是種類，這一科講完了。這個種類裡面分二科，第一科略釋，第二科是別簡。前面略釋這一科講完了，現在講別簡，就特別的簡別一下，其中還有不是的。分二科，第一科是標。

    「復有一類」，前面說出來這是四類：住種性、趣入、將成熟、已成熟分這四類，現在再簡別一下。「復有一類補特伽羅定無堪能」，就是還有一類人他決定沒有這種能力，沒有什麼能力？沒有能力「當得趣入當得成熟」，沒有這種能力，他不能夠相信佛法，當然也不可能有善根成熟這件事。這個人是誰呢？「謂離種性無涅槃法補特伽羅」，就是那一個眾生他的色受想行識裡面沒有無漏種子，沒有這個得涅槃的法沒有得涅槃的善根這種人，這個人他「定無堪能當得趣入當得成熟」，這個人決定不可能對佛法裡面有信，他也信戒聞捨慧都不具足的。

    這是標，下面解釋。

卯二、釋

當知如是補特伽羅無種性故；定無堪能當得趣入、及當成熟，何況當能得般涅槃？

    「當知如是補特伽羅無種性故」，因為他的色受想行識裡面沒有無漏種子，沒有這種功德，所以決定「無堪能當得趣入及當成熟」，「何況當能得般涅槃」呢？更不能了。

丑二、位攝（分二科）　寅一、辨差別（分四科）　卯一、標

當知此中如是一切補特伽羅，六位所攝。

    這是前邊這個「種類」這一科講完了，現在第二科是位攝。這個「位」就是階級，就是前後深淺的次第用這個來分別他、來解釋，這個「攝」就是屬於位次屬於這個範圍內。分二科，第一科是辨差別，分四科。第一科是標。

    「當知此中如是一切補特伽羅，六位所攝」，前面這麼多類裡有四類人，一共可以分成六個階級，屬於、統攝於六個階級之內。這一句話是標。下面第二科。

卯二、徵

何等為六？

    這是問。下面第三科是列。

卯三、列

一、有堪能補特伽羅，二、成就下品善根補特伽羅，三、成就中品善根補特伽羅，四、成就上品善根補特伽羅，五、究竟方便補特伽羅，六、已到究竟補特伽羅。

    「一、有堪能補特伽羅」，這是第一個；有六位，這是第一個階級。「二、成就下品善根的補特伽羅。三、成就中品善根的補特伽羅。四、成就上品善根的補特伽羅。五、究竟方便補特伽羅。六、已到究竟補特伽羅」，就是分這麼六個位次，這是列出來。下面一一的解釋，分六科，第一科就是什麼叫做「有堪能補特伽羅」？分三科，第一科是徵。

卯四、釋（分六科）　辰一、有堪能（分三科）　巳一、徵

云何堪能補特伽羅？

    這是徵。下面第二科回答了。

巳二、釋

謂安住種性補特伽羅、而未獲得最初於佛正覺正說法毗柰耶所有正信，廣說乃至調柔諸見。

    「謂安住種性補特伽羅」，說這個眾生從無始劫以來法爾所得無漏的善根，這個善根在他的色受想行識裡面、在他眼耳鼻舌身意裡面安住不動，無論是做善做惡、到天上去或者到三惡道去他這無漏種子安住不動，就是這個人。「而未獲得最初於佛正覺正說法毘奈耶所有正信，廣說乃至調柔諸見」，雖然他有種性，但是還沒有在佛法裡面成就信戒聞捨慧。

巳三、結

是名堪能補特伽羅。

    就是這個人有「堪能」，有這種可能性、有這種功能性但是還沒有表現出來。這就叫做有「堪能補特伽羅」。這是第一科。下面第二科成就下品善根。

辰二、成就下品善根（分三科）　巳一、徵

云何成就下品善根補特伽羅？

    這是徵。下面第二科解釋。

巳二、釋

謂安住種性補特伽羅，已能獲得最初於佛正覺正說法毘奈耶所有正信，廣說乃至調柔諸見。

    這個人對於佛法有了正信、而且還能夠受戒，信、戒、還能多聞，信戒聞捨慧，用佛法的苦集滅道的智慧來調柔他的我、我所見、調柔他的邪知邪見，使令這個見逐漸的消融、逐漸的溶解了，能得正知正見。

巳三、結

是名成就下品善根補特伽羅。

    這是結束這段文。這是在佛法裡邊、來到佛教裡邊來，不斷的學習佛法，他對佛法的信戒聞捨慧這五種功德都成就了。

    但是這個慧這個地方……。「信」、對佛法有信心，我們通常說他有信心、實在這個信心是逐漸成就的，和這個慧有關係；信和智慧有關係，你對佛法得到正知正見以後的智慧你這信心就建立起來了，說完全不明白什麼是佛法、說「他有信心」這是靠不住的事情。他有了信；有了慧才有信。有信、「信」這句話這個字有什麼意思呢？就是他希望得聖人希望成就聖道，這「信」裡邊有這樣的願望。信、願、行，我們通常說淨土法門信願行，其實普遍的一切佛法的法門裡面都是有信願行的。所以這個第一個是信實在是最後的智慧建立的。

    有信他就有願，怎麼知道有願了呢？他受「戒」。受戒他就是惡事不可以做；我們心裡想「我要自由才可以嘛！怎麼可以約束我呢？我願意怎麼的就怎麼的」，不是，他現在感覺到做惡有惡報不可以做，不可以那麼自由的，要約束自己所以他就有戒。信、戒。

    但是這個信和戒是從智慧來的，智慧從那來的？從多聞來的。你要「聞」、要聽聞佛法，佛教說這些世間的因果、出世間的因果非常的有道理，這他才有智慧然後才有信有戒，所以信、戒、聞、「捨」，這個捨就是慈悲心，有智慧、從智慧裡邊生出慈悲心，對於別人有什麼困難我要幫助他，對於別人有同情心這個瞋心就少了，有慈悲心就減少了瞋心所以會幫助別人。

    聞、捨、慧這都是由智慧來的。有智慧是什麼呢？就把自己的我見、我所見、常見、斷見、有見、無見慢慢的都消融了、都融化了那就是智慧的表示。

    這是「下品善根」，在佛法裡面成就了初開始的善法，初開始所成就的功德信戒聞捨慧這五樣。所以這「安住種性補特伽羅，已能獲得最初於佛正覺正說的法毘奈耶所有的正信，廣說乃至調柔諸見」，這個執著心沒有那麼重了，「是名成就下品善根的補特伽羅」這個人，這叫做下品善根，也就初開始成就的善根。

辰三、成就中品善根（分三科）　巳一、徵

云何成就中品善根補特伽羅。

    這是第三科，也是分三科，第一科是徵。

巳二、釋

謂安住種性補特伽羅、已能獲得最初於佛正覺正說法毘奈耶所有正信，廣說乃至調柔諸見；從是以後或經一生、或二、或多，展轉勝進；而未獲得最後有身、謂住於此、能般涅槃，或能趣入正性離生。

    「謂安住種性補特伽羅、已能獲得最初於佛正覺正說法毘奈耶所有正信，廣說乃至調柔諸見」，你成就了這個下品善根。「從是以後或經一生」，從這麼以後又經過了一生，經過了一生一次的生命，這一次的生命或者活一百歲或者活五百歲，那麼你從知識成熟了以後這個善根又出現了，你又遇見佛法你又增長你的信戒聞捨慧。或者「經二生」、「或多」不只三生、四生、五生乃至幾百千生，「展轉勝進」，一生又一生、一生又一生的使令你的善根有進步都是勝過於前一生。「而未獲得最後有身」，進步倒是進步，但是還沒有到達最後這一生會得聖道，還沒到這個程度的時候那就是「中品善根」。「謂住於此，能般涅槃，或能趣入正性離生」，這叫最後身。

巳三、結

是名成就中品善根補特伽羅。

辰四、成就上品善根（分三科）　巳一、徵

云何成就上品善根補特伽羅？

    這是第四科，怎麼叫做上品善根補特伽羅呢？

    這第一句是問。現在第二科解釋。

巳二、釋

謂即如是展轉勝進補特伽羅，已能獲得最後有身，若住於此能般涅槃，或能趣入正性離生。

    「謂即如是展轉勝進補特伽羅，已能獲得最後有身」，怎麼叫做最後有身？「若住於此能般涅槃」，能得阿羅漢道入無餘涅槃了。「或能趣入正性離生」，能得初果也算是最後有身。因為入初果就是聖人了不是凡夫了，所以那「最後有」那是凡夫的最後身，以後就是聖人了不是凡夫了。

巳三、結

是名成就上品善根補特伽羅。

    這上品善根的補特伽羅就是這樣意思，就是他有堪能這一生得聖道。

辰五、究竟方便（分三科）　巳一、徵

云何名為究竟方便補特伽羅？

    這是第五科究竟方便，分三科，第一科是徵。怎麼叫做究竟的方便呢？這個方便有初開始的方便、有最後的方便，這最後的方便叫「究竟方便」。

巳二、釋

謂已獲得最後有身補特伽羅、為盡諸漏、聽聞正法、或得無倒教授教誡、正修加行；而未能得遍一切種、諸漏永盡；未到究竟。

    「謂已獲得最後有身補特伽羅」，這第二科解釋。說這個人他這個信戒聞捨慧一生又一生的進步現在達到「最後有身」，現在這個凡夫身現在是「最後」，凡夫的最後這一身這個人。「為盡諸漏、聽聞正法」，這個人他是為求「盡諸漏」，消滅一切的煩惱，他的目的要消滅自己的貪瞋痴要得涅槃，他就「聽聞正法」，就是以涅槃為上首來學習佛法；「聽聞正法」就是學習，就是學習佛法。「或得無倒教授教誡」，或者他又得到了沒有錯誤的「教授教誡」。這個前面「聽聞正法」是一般性的、大眾一起的聽佛說法、或者是聽菩薩、聽阿羅漢說法。「或得無倒教授教誡」就是你自己的戒和尚你這位親教師，他一對一的、或者是一比二也可能、就是少數的，他的師長專對他的徒弟、專對他的弟子來「教授教誡」，來教授他佛法、教授他怎麼樣修行、教誡他這個事情不可以做，就是這樣意思。教授他修觀叫做「教授」，教授修止叫做「教誡」。或者是修定慧叫做「教授」，教他持戒叫做「教誡」。就是這樣「無倒的教授教誡」。「正修加行」，他得到了正法、得到了「教授教誡」之後，他就努力的去修學戒定慧，努力的修行了。

    「而未能得遍一切種諸漏永盡」，雖然是開始修行了，但是還沒能夠在一切法上都無所執著「遍一切種諸漏永盡」，就是在一切的境界上還沒能夠無分別、還沒能夠不執著還沒能夠不受一切法，他心裡面遇見色聲香味觸法遇見一切的境界的時候他心裡面還有虛妄分別，那就是煩惱還沒有斷盡。「未到究竟」，他是有修行了，但是沒到究竟圓滿的程度，這個事情。

巳三、結

如是名為究竟方便補特伽羅。

    這「究竟方便」就是這樣意思。這裡面表示已經到了三果，到了四果向的程度了，但是沒有得阿羅漢果。

辰六、已到究竟（分三科）　已一、徵

云何名為已到究竟補特伽羅？

    這是第六科「已到究竟」，分三科，第一科是徵。怎麼叫做已到究竟了呢？就是到了最後圓滿的程度了呢？「已到究竟的補特伽羅」呢？這是問，下面解釋。

巳二、釋

謂即如是補特伽羅，為盡諸漏聽聞正法，獲得無倒教授教誡，如是如是正修加行，已能獲得遍一切種諸漏永盡，所作已辦，究竟獲得第一清涼。

    「謂即如是補特伽羅，為盡諸漏聽聞正法，獲得無倒教授教誡，如是、如是正修加行」就是這樣子、這樣子修這個無漏的戒定慧，修學止觀了。「已能獲得遍一切種諸漏永盡」，這個人達到這個程度了，無論是什麼時候什麼境界舉心動念的時候，他心裡面對於一切法都不執著，「無著得最上捨」；這「不著」就是「捨」的意思。達到這麼一個境界了，是一點煩惱沒有了「諸漏永盡」。「所作已辦」，所應該修行的聖道已經完全辦好了，已經辦妥了。「究竟獲得第一清涼」，就是初果聖人已經得到了清涼但是還不究竟不圓滿，到二果、三果到四果的時候這時候究竟了，達到最殊勝的境界，是最殊勝清涼的大自在的境界。這個煩惱是熱、是熱惱，聖道是「清涼」，就是一點虛妄分別沒有了是「第一清涼」，純是光明的境界了，像虛空裡面沒有雲了陽光普照的這種境界。

巳三、結

如是名為已到究竟補特伽羅。

    這是到大阿羅漢的境界。

寅二、明漸次（分二科）　卯一、別辨相（分五科）　辰一、能獲下品善根

當知此中堪能種類補特伽羅，即以種性為依為住、便能獲得下品善根，及能趣入。

    這是第二科明漸次。這個位攝這一科裡面第一科是辨差別，剛才說這麼多的差別。現在第二科明漸次，漸次還是說這個差別，說這個差別前後有次第這個意思。分二科，第一科別辨相，別辨這個差別的相貌。分五科，第一科能獲下品善根。

    「當知此中」這個「堪能的種類補特伽羅」，就是唯入種性的這個補特伽羅，「即以種性為依為住」，他這個人就是以他心裡面所具足的無漏種性為依止會生出來善根，這個善根以他無漏種性為依止而生出來的；就從那個種子生出芽來，這芽以種子為依才生出來的。現在你的信戒聞捨慧你就得要依這無漏種子「為依」，這個「住」就是生出來這個善根以後就是相似相續的隨轉叫做「住」，相似相續的隨轉，就是隨順這個善根的成就而繼續的維持下去而不失掉叫做「住」。「便能獲得下品善根」，他就是依原來的無漏種子，這個無漏種子是不經過努力本來就成就的，就是依他為本錢為本，那麼你遇見佛法的時候你就能「獲得下品的善根」。「及能趣入」，這個下品善根就是剛才說的信戒聞捨慧，他就來到佛法裡邊來了；怎麼叫做來到佛法裡邊來？就是你內心對佛法有了信戒聞捨慧了，你就是佛教徒了，這個意思。

    這是獲得下品善根。第二科能獲中品的善根。

辰二、能獲中品善根

既趣入已，下品善根為依為住，復能獲得中品善根，以此善根而自成熟。

    「既趣入已」，你既然成就了下品的信戒聞捨慧的善根來到佛法以後，「下品善根為依為住」，就以你有的下品善根「為依為住」，「復能獲得中品善根」，就是進一步了，你的信戒聞捨慧有增長有進步了，好過初開始的信戒聞捨慧。「以此善根而自成熟」，就是這又以中品的善根，你自己來成熟自己。

《披尋記》七八三頁：

以此善根而自成熟者：此中成熟謂將成熟，非已成熟，如前已而應知。

    「以此善根而自成熟者：此中成熟謂將成熟」，就是剛剛的要成熟了，「非已經成熟」了，像那個蘋果，還不是已成熟但是它就要成熟了，所以叫「將成熟」。「如前已說應知。」

辰三、能獲上品善根

彼於如是自成熟時，中品善根為依為住，復能獲得上品善根，已得成熟。

    這是第三科「能獲上品善根」。「彼於如是」，那位修行人那個佛教徒，在他這個「自成熟」他自己努力成就的這個善根，什麼呢？就是「中品善根」，「為依為住」，「復能獲得上品的善根，已得成熟」，這上品善根成熟了。這前面解釋「上品善根成熟」是什麼？就得到最後有身了。

辰四、究竟方便

彼由如是上品善根修集為因所得自體，復能修集轉勝資糧，由是觸證心一境性，復能趣入正性離生；證預流果、或一來果、或不還果；而未能證最勝第一阿羅漢果。如是名為究竟方便補特伽羅。

    「彼由如是上品善根修集為因」，這是第四科究竟方便。說那個修行人那位佛教徒，由於他有這樣的「上品善根的修集」，就是修集成就了上品善根「為因」，依上品善根為因，「所得自體」，所成就的這個色受想行識、成就的這個眼耳鼻舌身意這個就是你的最後有身所成就的一個自體，這個色受想行識裡邊有很大的智慧福德，有很強大的信戒聞捨慧。「復能修集轉勝資糧」，在這個基礎上他又能進一步的修集更殊勝的資糧。這是什麼呢？就是到了內凡位，到了煖、頂、忍、世第一了；前面是外凡位、修集資糧是這麼意思。這個「轉勝資糧」就是內凡位的這個戒定慧，內凡位的止觀的資糧就是因，它是得到聖道的因所以叫「轉勝資糧」。

    「由是觸證心一境性，復能趣入正性離生」，由於你成就了這個「轉勝的資糧」，也就是得到了最後有身的時候，你這時候轉勝資糧的相貌是什麼呢？二個相貌；一個是「心一境性」、一個是「趣入正性離生」這二個相貌。「觸證心一境性」，你最低限度得到未到地定了，或者是得初禪、二禪、三禪、四禪，這個最低限度是你成就了未到地定的心一境性，這是奢摩他的止。第二個相貌「復能趣入正性離生」，就是毘缽舍那觀。依心一境性為依止，修毘缽舍那觀、修無我觀、修四念處一下子相應得初果了，就是見到苦集滅道了；見到苦諦、見到集諦、見到滅諦、見到道諦了，你就是聖人了。

    「證預流果」就是成就了預流果、就是初果，「或一來果」就是二果，「或不還果」就是三果，「而未能證最勝第一阿羅漢果」、還沒到，這叫做「究竟方便」，是這樣意思，「如是名為究竟方便補特伽羅」。

辰五、已到究竟

若已證得一切煩惱皆悉永斷阿羅漢果，爾時名為已到究竟補特伽羅。

    「若已證得一切煩惱皆悉永斷」，這是第五科已到究竟。若是這個修行人，他由初果、二果、三果、四果向，他這時候進一步成就了「一切煩惱皆悉永斷」，所有的貪瞋痴沒有剩餘的都消滅了，就是他的眼耳鼻舌身意接觸一切法的時候得最勝捨，一點執著心沒有了無執著的境界，所以阿羅漢也翻作「無著」。「爾時名為已到究竟補特伽羅」，就是到了這個程度。

    這個「明漸次」裡邊第一科是「別辨相」，這一科分五科講完了。下面第二科是結略義，分二科，第一科是標。

卯二、結略義（分二科）　辰一、標

此則顯示由初中後，一切聲聞所修正行，所立六種補特伽羅。

    前面這一段文就「顯示」出來，「由初」、開始發心到經過「中」間努力的栽培到最「後」成功了，分三個階段，一切的聲聞人所修的正行，這個戒定慧的正行就是不出這個範圍。「所立六種補特伽羅」，就包括這六種的不同。

    這是第一科標，下面第二科解釋。

辰二、釋

由有種性聲聞正行，顯示最初補特伽羅，由到究竟聲聞正行、顯示最後補特伽羅；由餘聲聞所修正行、顯示中間補特伽羅。

    「由有種性聲聞正行，顯示最初補特伽羅」，就是下品善根，他這個時候最初有種性，遇見佛法以後他有信戒聞捨慧的「正行」，這是「最初的補特伽羅」下品善根。「由到究竟聲聞正行」，到最後第一清涼到阿羅漢道的時候，「顯示最後的補特伽羅」。「由餘聲聞所修的正行」，這「初」和「後」剩餘的、除掉初和後剩餘的就是中間的「聲聞所修的正行」，所修的戒定慧，「顯示中間的補特伽羅」。就是分這麼三大部份，這就是前文的一個略義。

子二、總料簡（分二科）　丑一、問

問：已得趣入補特伽羅，為有定量一切時等，得般涅槃？為無定量一切時分而不齊等，得般涅槃？

    這是第二科「總料簡」。前面第一科是「別辨相」都說完了。現在是第二科「總料簡」，是把前面這一大段文再重新地檢查、觀察一下。分二科，第一科是問。

    說「已得趣入補特伽羅」，他有了種性遇見佛法以後他就發出來下品善根信戒聞捨慧，這時候就是來到佛法裡面來了。這個人「為有定量，一切時等」，就是有一定的數量，什麼數量呢？「一切時等」就是有那麼多的時間，決定要經過那麼多的時間得入涅槃，是這樣嗎？「為無定量一切時分，而不齊等，得般涅槃？」「為」是沒有決定的時間、沒有說一定是多少時間，沒有。「而不齊等」，此補特伽羅、彼補特伽羅大家不一樣，得涅槃的時間大家不一樣。

    這是一個問，「有定量」？「無定量」？這麼一個問題，下面就是回答了。回答分二科，第一科「標有差別」。

丑二、答（分二科）　寅一、標有差別

答：無有定量、亦非一切時分齊等，得般涅槃；然隨所應、如所遇緣有差別故。而般涅槃。

    「答：無有定量，亦非一切時分齊等，得般涅槃」，這是沒有決定的數量的，也不是一切時分都是一樣的，「得般涅槃」，不是的，不是這樣。「然隨所應，如所遇緣有差別故，而般涅槃」，為什麼沒有定量呢？不是說大家一樣的，為什麼不是這樣呢？「然隨所應」是因為他，（這個「然」字當「是」字講），是因為每一個人隨他所相應的境界，這個境界這個有情是相應的、但是那個有情就不相應，這是有這種事情。「如所遇緣」，如每一個有情所遇見的能發道心的因緣「有差別故」，不一樣，這個人遇見這個因緣能發道心、那個人遇見這個因緣不能發道心，這是有差別的，所以他就入涅槃的時間也不決定，是不一定的。

    這前面是標有差別。下面列釋種類，分二科，第一科列三種。

寅二、列釋種類（分二科）　卯一、列三種

當知此中，或有一類極經久遠，或有一類非極久遠，或有一類最極速疾，得般涅槃。

    這底下把前面這個回答詳細地解釋了。「當知」這裡邊這個問題，或者這樣說有一類的有情，「極經久遠」，經過很久很久的時候他才能入涅槃。「或有一類非極久遠」不是那麼長。「或有一類最極速疾，得般涅槃」，分這麼三類。

    這是列出三種來。下面隨難釋，隨他有不容易明白的地方解釋解釋。

卯二、隨難釋

謂住種性補特伽羅，最極速疾般涅槃者，要經三生。第一生中最初趣入，第二生中修令成熟，第三生中修成熟已。或即此身得般涅槃，或若不得般涅槃者，必入學位方可夭沒，極經七有得般涅槃。

    「謂住種性補特伽羅，最極速疾般涅槃者」，就是他有無漏善根的這個補特伽羅，這個眾生他能迅速地「入涅槃者」。「要經三生」，要經三生才能得涅槃。怎麼叫做「三生」呢？是「第一生中最初趣入」，「第一生中」他最開始的時候，他對於佛法有信戒聞捨慧具足了這個功德，這是第一生。有了信戒聞捨慧大概這個人也應該修五停心觀了，他也是這樣熏習的。

    「第二生中修令成熟」，那「第二生中」……，頭一生有了信戒聞捨慧還能夠修五停心觀死掉了，第二生沒有墮落又來到人間，他「修令成熟」又繼續地修學佛法使令他前一生的善根進一步的成熟，又使令他的信戒聞捨慧又進步成熟了；進步成熟了，這是第二生。這個時候應該是對於佛法栽培地很多了，應該是有到了內凡的開始。第一生完全是在外凡的境界，第二生就進步到內凡，但是還沒得定，這個奢摩他還沒成就。

    「第三生中修成熟已」，「第三生中」就是煖、頂、忍、世第一，得到心一境性了最低限度得到未到地定了。「或即此身得般涅槃」，得到未到地定的時候，就在這裡修止觀，就「得般涅槃」，或者是得涅槃、或者是這一生得阿羅漢果了。「或若不得般涅槃者必入學位，方可夭沒」，這個人或者是沒有得涅槃、沒得四果，但是「必入學位」，一定到初果，初果、二果、三果「入學位」，「方可夭沒」，這個才會死掉，他達到這個程度。是「極經七有」，若得到初果最長的時間再經過七番生死「得般涅槃」，就是入無餘涅槃得阿羅漢果了。

癸三、結

如是名為趣入安立。

    前面是這個趣入地有自性，這一大科講完了。現在第二科是安立，這一科也講完了。

    這「三生」有這樣解釋；這個其中有一個意思，就是第二生的時候他的奢摩他還沒成功，因為奢摩他成功了你在奢摩他裡面修四念處當生應該得初果，那就是兩生就成功了。所以現在說三生，就是第二生這個奢摩他也沒成功，奢摩他沒成功毘缽奢那也不能成功，所以到第三生成功了。這裡邊有這麼一個曲折。

壬三、諸相（分二科）　癸一、徵

云何名為已趣入者所有諸相？

    這是第三科。第一科是自性，第二科是安立，第三科是諸相。分二科，第一科是徵。

    說怎麼叫做「已趣入」的人的相貌？怎麼知道他成就了信戒聞捨慧？他有什麼相貌？你說說我聽聽。這是第一科是徵。第二科解釋是分二科，第一科是種類的差別，分八科。第一科是第一相，第一個相貌，分二科。第一科解釋，解釋分二科。第一科是不樂惡說，分三科。第一科辨相。

癸二、釋（分二科）　子一、種類差別（分八科）　丑一、第一相（分二科）　寅一、釋（分二科）　卯一、不樂惡說（分三科）　辰一、辨相

謂安住種性補特伽羅，纔已趣入，設轉餘生，於自大師及善說法毘奈耶中，雖復忘念；若遇世間現有惡說法毗柰耶、及有善說法毗柰耶、雖久聽聞以無量門讚美惡說法毗柰耶有勝功德；而不信解愛樂修行，亦不於彼而求出家。設暫出家，纔得趣入、尋復速疾棄捨退還。

    「謂安住種性補特伽羅，纔已趣入」，他這個有無漏種子這個人，他剛剛來到佛法裡邊來成就了信戒聞捨慧，這功德成就了經過多少時間以後就死掉了。「設轉餘生，於自大師及善說法毘奈耶中，雖復忘念」，假設他轉到「餘生」，就是第一生趣入了後來就死掉了、死掉了就到第二生那叫做「餘生」。第二生是什麼相貌呢？就是「於自大師」、對於他原來頭一生所歸依的佛陀，「及善說法毗奈耶」及佛所宣說的法和律「雖復忘念」，他忘了。他自己他不知道我前一生是信佛的、我是歸依佛法僧的、我成就了信戒聞捨慧，這些事統統都忘掉了，不知道了。

    雖然是忘掉了，「若遇世間現有惡說法毘奈耶」，假設他在世間上若遇見了「惡說法」，遇見那邪知邪見的人他說一些不合道理的法和律。「及有善說法毘奈耶」，遇見這兩種人，一個是宣說宣揚佛法的、一個宣揚邪知邪見的這兩種情形。「雖久聽聞以無量門讚美惡說法毘奈耶有勝功德」，雖然是長期的聽那個邪知邪見的人講，那個邪知邪見的人也有些邪智慧，他以「無量的門」無量的、很多的態度從各方面來讚歎那個惡說法、律的殊勝、「惡說法」有勝功德，這麼讚歎。「而不信解愛樂修行」，這個前一生趣入到佛法的這個人，他對他不相信、不信解，總是不感覺有道理「不解」，也不歡喜按照他的邪知邪見去修行去，這個人「亦不於彼而求出家」，也不在那個外道的邪知邪見裡面去要求出家，也不做這個事。這是個相貌，有這個相貌。

    現在這底下說「設暫出家纔得趣入，尋復速疾棄捨退還」，假設他暫時的出了家，在外道法裡面出了家。「纔得趣入」，剛剛的一深入要想要用功的時候，「尋復速疾棄捨退還」，立刻的又棄捨了，「我不歡喜、不高興」。這是一個相貌。

    這是辨相。下面引這個譬喻。

辰二、引喻

為性於彼，不樂安住。如蜜生蟲，置之釅酢，或如愛樂受妙欲者，置淤泥中。

    「於彼不樂安住」，他對在那外道裡面的境界他不歡喜，不在那裡。「如蜜生蟲，置之釅酢」，就像那蜂蜜裡邊生一個蟲子，把這個蟲子拿出來放在那個「釅酢」，「釅」就是很濃厚的那個酸醋裡面去，那牠是不歡喜，這個蟲在那裡牠就不歡喜。「或如愛樂受妙欲者」，或者世間上那個歡喜這個色聲香味觸、歡喜享受五欲的人，「置淤泥中」，把他放在那個淤泥裡面去他也不歡喜，類似這種情形。

    這下面第三科解釋這個因由。

辰三、釋因

彼由宿世妙善因力所任持故。

    為什麼以前成就了信戒聞捨慧的人對於外道的邪知邪見不歡喜呢？「彼由宿世妙善因力所任持故」，說那個修行人因為他前一生在佛法裡面栽培了殊勝的信戒聞捨慧的那個力量，那個力量來保護他就是使令他不歡喜邪知邪見，是這樣意思，原因就在這裡。

卯二、愛樂善說（分三科）　辰一、辨相

若暫聽聞讚美善說法毘奈耶少分功德或全未聞，雖暫少聞或全未聞，而能速疾信解趣入、愛樂修行、或求出家。既出家已，畢竟趣入，終無退轉。

    這是第二科愛樂善說。前面是不歡喜惡說，現在愛樂善說。

    說是這位這個有善根的人「若暫」時的聽「聞」了一個人「讚美」，佛法裡邊佛所說的這個「法毘奈耶少分功德」，還沒有多說、只是讚美出來一小小的功德。「或全未聞」，或者是這個有善根的人完全沒有聽人讚歎佛法，完全沒有聽，少少的功德都沒有聽過。「雖暫少聞或全未聞」，說這個有善根的人雖然「暫時」，就是時間短，「少聞」佛法的小小的功德，或者是完全沒有聽聞佛法的功德。「而能速疾信解趣入，愛樂修行」，但是對於佛法就很迅速的就發歡喜心了，他就歡喜在佛法裡面出家修行。「或求出家」，或者是他就要求在佛法裡要出家修行了。「既出家已，畢竟趣入，終無退轉」，他若是出了家，離開了這個煩惱家以後來到佛法裡面來，他就是決定的深入向前修行了。「終無退轉」，決定不會再向後退的，說「我不修行了、還俗了」，沒有這回事情。

辰二、引喻

為性於此愛樂安住。如蜜生蟲，置之上蜜；或如愛樂受妙欲者，置勝欲中。

    「為性於此愛樂安住」，說這個人他的心，他的心性就是愛樂佛法，在佛法裡邊到寺廟上去就歡喜這樣子。「如蜜生蟲置之上蜜」牠也是歡喜的。「或如愛樂受妙欲者置勝欲中」也是生歡喜的，他就不願意離開了。說這個有善根的人就是這樣子。

辰三、釋因

彼由宿世妙善因力所任持故，

    這下面第三科是釋因。「彼由宿世妙善因力所任持故」，前一生栽培的善根保護他，他就會這樣子。

寅二、結

是名第一已得趣入補特伽羅已趣入相。

    這個成就了下品善根來到佛法裡邊這個人，他就有這種趣入佛法的相貌。這是第一個相貌。

丑二、第二相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

    這是第二相貌，底下標。還有「所餘」，前面第一個相貌之外還剩餘的，還有趣入佛法的相貌，已趣入的相貌。這是標。下面解釋分三科，第一科辨相。

寅二、釋（分三科）　卯一、辨相

謂雖未得能往一切惡趣無暇煩惱離繫，而能不生惡趣無暇。

    「謂雖未得能往一切惡趣無暇煩惱離繫」，說這個成就下品善根的這個人，他還沒能夠斷煩惱；這個煩惱有什麼不好？有什麼過失呢？「能往一切惡趣無暇」，你有這樣的煩惱你就跑到三惡道去了，跑到這個八難，（八難就是八無暇）跑到那裡面去，跑到那裡就不能學習佛法了。說這個成就下品善根的人還沒能夠達到這個程度，沒能斷這些煩惱（這一定要初果才可以嘛！）「而能不生惡趣無暇」，但是這個人他不會生到三惡道去、不會到八難裡面去。這是一個相貌。

卯二、引教

世尊依此已得趣入補特伽羅。密意說言：若有世間上品正見，雖歷千生不墮惡趣。

    下面引教。「世尊依此已得趣入補特伽羅」，這是說佛依據這個「已得趣入補特伽羅」所以說出來這種話。「密意說言」，那裡面有深意但表面上不明白。說什麼話呢？說「若有世間上品正見，雖歷千生不墮惡趣」，說是這個眾生他還是個生死凡夫，但是他成就佛法的「上品正見」，他有上品的正知正見了，就是相信了佛法不敢做惡事。「雖歷千生」，經過這麼長久的在生死流轉他不會到三惡道去的。這是佛說這個偈頌，就是根據這個意思說的，就是有成就了「下品善根」的這個人說的。底下證成。

卯三、證成

彼若已入上品善根，漸向成熟，爾時便能不生無暇及餘惡趣。

    說是那位佛教徒他若是進入到「上品善根」的時候，那就是由初品善根、中品善根進到上品善根，是漸漸地趨向於成熟。「爾時便能不生無暇」，他就不會生到那個八種無暇的境界裡面去，「及餘」的三惡道裡面去，不會去了。

寅三、結

是名第二已得趣入補特伽羅已趣入相。

    前面是說他不樂惡說、歡喜佛法，這是第一相貌。第二相貌，他不會到三惡道裡面去，這裡是這個意思。下面第三相貌。

丑三、第三相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

    這是標。下面第二科解釋。

寅二、釋

謂暫聞佛或法或僧勝功德已，便得隨念清淨信心，引發廣大出離善法。數數緣念融練淨心，身遂毛豎、悲泣雨淚。

    「謂暫聞佛或法或僧勝功德已」，或者這個佛教徒他少少的時間聽人家讚歎佛的功德、讚歎法的功德、讚歎僧寶的「勝功德已」，「便得隨念清淨信心」，他就能夠得到佛隨念、法隨念、僧隨念那種清淨的信心決定不疑惑，他就有這種境界出現。「引發廣大出離善法」，從這個清淨的信心裡邊能進一步的引發出來更廣大的出離塵勞的功德善法，就是有更殊勝的無漏的戒定慧了。

    「數數緣念，融練淨心」，他就一次又一次地緣念三寶、緣念佛法僧的功德，「融練淨心」，來融化他的貪瞋痴、陶練他的清淨心，使令他清淨心逐漸的增長，他就有這種功德。「身遂毛豎」，他聽聞佛法的功德他全身的毛都豎起來了。「悲泣雨淚」，就是有這種……流淚像下雨似的，說他有這種現象。

寅三、結

是名第三已得趣入補特伽羅已趣入相。

    這是對於佛法的好樂心達到了這麼個程度。下面第四相。

丑四、第四相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

    什麼呢？

寅二、釋

謂性成就猛利慚愧，於所現行諸有罪處，深生羞恥。

    「謂性成就猛利的慚愧」，這個成就信戒聞捨慧的這位佛教徒他還有一個相貌，就是他的心裡面成就了「猛利的慚愧心」，很強大的慚愧心。怎麼叫做猛利慚愧呢？「於所現行諸有罪處，深生羞恥」，就是他自己若有這種行為顯現出來，殺盜淫妄的罪過的事。「深生羞恥」，不用別人說，自己就是感覺到羞恥。

寅三、結

是名第四已得趣入補特伽羅已趣入相。

    這個也就是解釋了前面不到三惡道的原因，原來是這麼回事情。

丑五、第五相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

    這是第五相。

寅二、釋

謂於受持、讀誦、請問、思惟、觀行，求善法中有深欲樂、猛利欲樂。

    「謂於受持、讀誦、請問、思惟、觀行、求善法中」，說這個人這個佛教徒，對於「受持」佛法的道理，「讀誦」佛法的文句，「請問」、有不懂的地方肯低頭、肯謙虛、肯去請問人家，請問了以後他內心裡面常常「思惟」，還能「觀行」、觀即是行叫「觀行」就是能夠深入的觀察，那就是在奢摩他裡修觀的意思。「求善法中，有深欲樂」，這個受持、讀誦、請問、思惟、觀行這都是希求善法的一種行為，在這件事裡邊「有深欲樂」，有深深的好樂心歡喜心，「猛利的欲樂」特別強，其他的事情都不做了，這件事特別重要。

寅三、結

是名第五已得趣入補特伽羅已趣入相。

丑六、第六相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

寅二、釋

謂於一切無罪事業，修集一切善品加行正方便中，能善修集，堅固發起，長時發起，決定發起。

    「謂於一切無罪的事業」，沒有過失的事業。「修集一切善法」的加行的「加行正方便中」，「修集一切善法」佛法裡面的戒定慧的，這種努力修行的正方便裡面「能善修集」，他有這個能力能好好的努力去修學。「堅固的發起」，他若發動這件事的時候無論什麼事情不能障礙他，所以叫做「堅固」。「長時的發起」，還不是短時期。「決定發起」，一點不猶豫的努力的去做這件事。

寅三、結

是名第六已得趣入補特伽羅已趣入相。

丑七、第七相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

    下面第七個「復有所餘已得趣入補特伽羅已趣入相」呢？

寅二、釋

謂彼為性塵垢微薄、煩惱羸劣，雖起諸纏而不長時相續久住，無諂無誑、能制憍慢我我所執，好取功德、憎背過失。

    「謂彼為性塵垢微薄」，說是這個人他那個性格「塵垢微薄」，這個雜染的事情很少，不能說沒有、可也很少。「煩惱羸劣」，他也有貪瞋痴的煩惱但是它沒有力量，這個「羸劣」就是很薄弱的很沒力量的。「雖起諸纏而不長時相續久住」，雖然現出來有的時候也起煩惱，但是時間很短不會相續久住的不會這樣。「無諂無誑」，這個人的性格他不諂誑、不虛偽、不欺騙人。「能制憍慢」，這種人他的確過去世栽培善根，他也有憍慢的條件的但是他能制伏，「我不應該憍慢」、制伏自己。「制伏憍慢、我、我所執」，能制伏這我、我所的執著。「好取功德，憎背過失」，有功德的事情他努力的去做，有過失的事情就棄捨了。

寅三、結

是名第七已得趣入補特伽羅已趣入相。

丑八、第八相（分三科）　寅一、標

復有所餘已得趣入補特伽羅已趣入相。

    這是第八個。

寅二、釋

謂能善巧藏護其心，於諸廣大所應證處不自輕懱，不自安處無力能中，其所信解增多猛盛。

    「謂能善巧藏護其心，於諸廣大所應證處不自輕懱」，這件事也很重要。他能夠「善巧」的就是他有智慧「藏護其心」，就是保護他的心不要被煩惱染污了，不要有罪過的事情染污他的心，使令那個心清淨鮮白，這是一件事。「於諸廣大所應證處」，對於那個聖人所成就廣大的那種聖道的境界「不自輕懱」，他不輕視自己，他也有信心，「我也能成就」他有這個信心。「不自安處無力能中」，他不會把自己放在「哎呀！我不行啊！我怎麼能夠修學聖道呢？我怎麼能得聖道呢？這個事辦不到的呀！這貪瞋我怎麼能斷呢？我不能啊！」他不會這樣子。「其所信解增多猛盛」，他對佛法的信解漸漸、逐漸的增長，特別的勇猛殊勝有力量。

寅三、結

是名第八已得趣入補特伽羅已趣入相。

    前面是辨差別，現在是善根的差別。前面是這個標釋的差別裡面這個諸相裡面。有自性一科、安立一科、諸相一科。諸相這科裡面，種類的差別，現在是善根的差別，分三科，第一科標已說。

子二、善根差別（分三科）　丑一、標已說

如是等類已得趣入補特伽羅已趣入相當知無量，我於是中已說少分。

    這個來到佛法裡面的這個有信戒聞捨慧的這個有善根的這位佛教徒，他的相貌很多很多的。「我於是中已說少分」，前面說了八段，我說的這是一少分。

    這是已說。下面是總料簡，分三科，第一科是下品。

丑二、總料簡（分三科）　寅一、下品

如是諸相，若有安住下品善根而趣入者，當知下品名有間隙，未能無間，未善清淨。

    「如是諸相，若有安住下品善根而趣入者」，這個前面說的這麼多的相貌，若是有安住在下品善根而趣入者。「當知下品，名有間隙」這裡面也有詳細說這個善根的相貌。若是這個人他是屬於下品善根的，就是初開始栽培的信戒聞捨慧這樣程度的佛教徒「名有間隙」，就是裡邊還有其他的過失夾雜在裡面「有間隙」。「未能無間」，他還沒能夠全部都是清淨的善根。「未善清淨」，還不全是清淨的裡面還有雜染。這是這個下品善根的相貌，有這樣事情。底下是第二，是中品。

寅二、中品

若有安住中品善根而趣入者，當知中品。

    這個人就是中等的，也還是有點間隙，這六根還沒能完全清淨。

寅三、上品

若有安住上品善根而趣入者，當知上品無有間隙，已能無間，已善清淨。

    「若有安住上品善根而趣入者，當知上品無有間隙」，達到這個程度的時候，他的這個六根裡面全是清淨的現行，而沒有過失夾雜在裡邊。「已能無間、已善清淨」，這個人全部都是清淨的了，他舉心動念都是清淨的。

丑三、結趣入（分二科）　寅一、墮趣入數

如是名為已得趣入補特伽羅已趣入相，成就如是趣入相者，當知墮在已趣入數。

    這是第三科結趣入，分二科，第一科墮趣入數。

    「如是名為」，說前面這麼解釋有下品、有中品、有上品，他是由下品進步到中品，由中品進步到上品，這就叫做趣入補特伽羅已趣入到佛法裡面的相貌，這還沒得聖道。「成就如是趣入相者」，你成就了這樣相貌的人，「當知墮在已趣入數」，當知這個人就是屬於這個趣入的範圍內了。

    這是第一科墮趣入數。現在第二科為他現證。

寅二、為他現證

應知如是安住種性已得趣入補特伽羅，所有眾多吉祥士相，唯佛世尊及到第一究竟弟子、以善清淨勝妙智見、現見現證。隨其種性、隨所趣入、如應救濟。

    「應知如是安住種性已得趣入補特伽羅，所有眾多吉祥士的相貌」，只有這個人，「唯佛世尊及到第一究竟弟子」，就是唯獨佛「以善清淨勝妙」的「智見、現見現證」，佛有最殊勝清淨的智慧，最殊勝的佛眼所見「現見現證」，看見這個人有這個程度了。「及到第一究竟弟子，以善清淨勝妙智見現見現證」，這個第一最殊勝的究竟的佛的弟子，那應該是彌勒菩薩，等覺菩薩是可以這麼說。「隨其種性、隨所趣入，如應救濟」，那麼佛和佛的最第一弟子，看見這個佛教徒有這麼好的程度以後，佛有什麼表示呢？就「隨其種性」，隨這個人的善根。「隨所趣入」，他應該以什麼法門能進步到聖道裡面去。「如應救濟」，佛就隨其所應來教化他、來救濟他，使令他得入聖道。你若達到這個程度，你不用憂愁你不必顧慮，佛菩薩時時地會照顧你、要來救護你、來幫助你的、來加持你的。

    這是這個第三科這個諸相解釋完了。下面第四科數取趣，分二科，第一科徵。

壬四、數取趣（分二科）　癸一、徵

云何名為已得趣入補特伽羅？

    這是約人說，分二科，第一科徵。現在第二科解釋，第一科是列差別。

癸二、釋（分二科）　子一、列差別（分二科）　丑一、列

謂或有已得趣入補特伽羅，唯已趣入、未將成熟、未已成熟、未得出離。或有亦已趣入、亦將成熟、未已成熟、未得出離。或有亦已趣入、亦已成熟、未得出離、隨欲而行。

    「謂或有已得趣入補特伽羅，唯已趣入」，這個人只是達到這個程度，只是趣入這個範圍內，「未將成熟」還沒成就中品善根，「未已成熟」還沒成就上品善根，「未得出離」還沒得入聖道。「或有亦已趣入，亦將成熟」達到中品善根，「未已成熟」沒有成就上品善根，「未得出離」還沒得聖道。「或有亦已趣入了，亦已成熟了」，還「未得出離，隨欲而行」，得出離了的聖人他的一切時、一切處隨智慧行，就是「隨欲而行」了。這位修行人還沒達到這個程度。

丑二、指

如是差別，應知如前已辦其相。

    前邊是列出來這差別，現在是「指」。像這樣前面這個說這麼多「差別」，「應知如前」文已經說了，前面已經說過多少次了。

    下面第二科「指隨應」。前面列差別，這指隨應。

子二、指隨應

復有所餘、如種性地說軟根等補特伽羅所有差別，今於此中如其所應，亦當了知所有差別。

    「復有所餘，如種性地說軟根等補特伽羅」，就是下品「所有」的「差別」。「今於此中如其所應，亦當了知所有差別」，現在這裡邊說補特伽羅的差別，就和前邊種性地所說的，也應該這樣。

    這是第三科是總結，這個趣入地的總結。

辛三、總結

如是所說若趣入自性、若趣入安立、若已趣入者所有諸相、若已趣入補特伽羅，一切總說名趣入地。

    「如是所說若趣入自性、若趣入安立、若已趣入者所有諸相、若已趣入補特伽羅」，這四大科，「一切總說名趣入地」，這四大科和合起來叫做趣入地。

    這個種性地和趣入地講完了。這個聲聞地一共分三地；第一個種性地，第二個趣入地，第三個就是出離地、那就是到二十二卷。這個二十一卷就是把這個種性地、趣入地這兩地說完了。


Tape 253

瑜伽師地論 > 卷第二十二 > Tape 253

《瑜伽師地論》卷第二十二

本地分中聲聞地第十三

初瑜伽處出離地品第三之一

己三、出離地（分二科）　庚一、結前生後

如是已說趣入地。云何出離地？

    這〈聲聞地〉裏邊一共是分三地，〈種性地〉、〈趣入地〉這兩地解釋完了，現在是第三〈出離地〉。分兩科：第一科「結前生後」。

    「如是已說趣入地」，「如是」，就指前面這一大段文，如是已經說明了趣入的真義。「云何出離地」，是什麼意思？這一句話是「生後」。

    第二科是「略廣宣說」這個〈出離地〉，分四科：第一科「離欲的資糧」，分兩科：第一科是「總標」，總標裡邊又分兩科：第一科是「嗢柁南」。

庚二、略廣宣說（分四科）　辛一、離欲資糧（分二科）　壬一、總標（分二科）　癸一、嗢柁南

嗢柁南曰：若世間離欲、如是出世間，及此二資糧，是名出離地。

    這出離地裏邊的大意，就是說世間的離欲這件事、及出世間的離欲。「及此二資糧」，及此兩種離欲的前方便，是名叫做「出離地」。「出離地」，就說明這兩件事。這是頌，下邊是「長行」。

癸二、長行

謂若由世間道而趣離欲、若由出世道，而趣離欲，若此二道所有資糧，總略為一：名出離地。

    「謂若由世間道而趣離欲」，就是得到了未到地定以後他有兩條路可走：一條路是由世間道離欲，就是修色界定，由世間的方法進步到離欲的梵的世界，就是得到色界四禪就是離欲了，就是超過了欲界的事情。「若由出世道」，第二條道路就是出離三界到聖人的世界去，這又是一條道路、這條道路是超越世間的，也是「趣離欲」，進步到離欲的世界去。這個離欲，當然是比世間的離欲究竟了。「若此二道所有資糧」，就是這兩種離欲；也就是一個世間道、一個出世道，它們所有的前方便；「資糧」就是因、由此因而得離欲的果所以叫做「資糧」。「總略為一」，合起來就叫做「出離地」。

    這是把這一段，〈出離地〉這一大段文的大意標出來了。下面第二科「別釋」，解釋這件事。分三科：第一科是「世間離欲」，先解釋世間怎麼樣離欲。分三科：第一科是「徵」。

壬二、別釋（分三科）　癸一、世間離欲（分三科）　子一、徵

云何名為由世間道而趣離欲？

    怎麼叫作「由世間道」，從世間的這個方法進步到離欲的梵的世界呢？就是梵天，得到色界定，就離了欲界的欲了。這句話是「徵」，下面第二科是解「釋」，分兩科：第一科「舉離欲界」。

子二、釋（分二科）　丑一、舉離欲界

謂如有一，於下欲界，觀為麤相。於初靜慮離生喜樂，若定、若生，觀為靜相。彼由多住如是觀是時，便於欲界而得離欲；亦能證入最初靜慮。

    這「謂如有一」，譬如說有這麼一個人他對於下邊的這個欲界；就是站在色界的立場，欲界是在下邊色界是在上邊。那麼他對欲界的情況「觀為初相」，觀察這個欲界是麤劣的境界、是有過患的地方、有災難的地方、不是和平的地方。「於初靜慮離生喜樂」，對於色界有四靜慮這初一個靜慮，這個靜慮是「離生喜樂」，遠離了欲界的欲，就會引發出來喜樂。這件事有兩種：一個是定、一個是生。就是得到色界初禪的時候叫做「定」。你得了定以後，壽命盡了，人間的壽命盡了，就往生到色界初禪去，那叫做「生」。這兩種情形都叫做「初靜慮離生喜樂」。

    「觀為靜相」，觀察色界初靜慮的離生喜樂定，它是寂靜、微妙、安樂的地方。不像欲界有那麼多的過患、老病死，這老病，很多很多的苦惱的境界；那裏沒有這些事情，就是這樣觀察。「彼由多住如是觀時，便於欲界而得離欲」，這個人他站在色界定的立場觀察欲界有過患，但是他這個人現在還是在欲界，他還是屬於欲界的人他還是有欲的，他不是色界天上的人，他還是人間的人他和一般都有共同地欲的問題。但是「彼由多住如是觀時」，那個修行人由於他的心多數是安住在這樣的止觀裏邊，他觀察欲界是不好的地方，色界天、色界初禪是最好的地方。

    他常常這樣觀察的關係，「便於欲界而得離欲」，他就是把欲界這種欲的這種毛病，這久遠劫來的習氣就改變過來了，就棄捨了欲就沒有欲了，「而得離欲」。「亦能證入最初靜慮」，棄捨了欲界的欲所以他也就能夠證入，就是成就了、也就進步到色界最初的靜慮，成就了初禪了。他常常這樣做止觀這件事就成功了！

    這是第一科「舉離欲界」，下面第二科是「例餘一切」。

丑二、例餘一切

如是復於初靜慮上，漸次如應，一切下地觀為麤相，一切上地觀為靜相。彼由多住如是觀時，便於乃至無所有處而得離欲，亦能證入乃至非想非非想處。

    「如是」，指前面這一段，「觀下邊的欲界是有災難的地方，觀色界初禪是沒有災難的地方」，是這樣子觀察。「復於」、又，又對於初靜慮以上，初靜慮和第二靜慮來對比的時候，那麼初靜慮又是下，初靜慮也是有過患的地方，第二靜慮又沒有過患。第二靜和第三靜慮、第三靜慮和第四靜慮，那都是這樣子有下有上，有這個問題。「漸次」如是「如應」，如其所應「一切下地」都是觀察有過失的地方，「一切上地」觀為無過失的地方、都是寂靜微妙的地方、是令人安樂的地方。

    「彼由多住如是觀時，便於乃至無所有處而得離欲」，因為都是用同樣地這樣地止觀這樣觀察的時候，由於長時期做如是觀的關係，當然其中也有止。「便於乃至」，所以他乃至到「無所有處」，這是無色界天：空無邊處天、識無邊處天、無所有處天、「而得離欲」。就是對「無所有處天」沒有成就的時候，觀察它特別地好，那麼就成就了無所有處定，成就了之後又感覺到它也不美，又歡喜到非非想天了，觀非非想天非常的好，那就把無所有處的愛著也棄捨了，所以「乃至無所有處而得離欲」。「亦能證入乃至非想非非想處」，就是在三界裏邊成就了最高深地禪定的地方，成就了。

子三、結

如是名為由世間道而趣離欲。除此，更無若過、若增。

    「如是名為由世間道而趣離欲」，前面這一大段這就是由「世間」的方法而進步到「離欲」的境界。「除此，更無若過、若增」，除掉了前面所說的這一個麤劣和寂靜、除了這個方法之外，另外沒有更超過這個方法的、也沒有更多地方法的，就是這麼多。這是把世界的離欲的這個大意說完了，詳細還在後面說的。

癸二、出世離欲（分三科）　子一、徵

云何名為由出世道而趣離欲？

    這是第二科「出世離欲」，分三科：第一科是「徵」。

    怎麼叫做由出世間的方法，進步到離欲的聖人的世界去了呢？這是「問」。

    下面第二科解「釋」；分兩科，第一科是「成就有學智見」。

子二、釋（分二科）　丑一、成就有學智見

謂如有一，親近善士，於聖法中已成聰慧，於聖法中已得調順。於苦聖諦如實知苦、於集聖諦如實知集、於滅聖諦如實知滅、於道聖諦如實知道。

    「謂如有一，親近善士，於聖法中已成聰慧」，說是「謂如」有這麼一個人，他親近善知識，和這善知識去跟他學習。「於聖法中已成聰慧」，對超越世間的這個聖人阿羅漢、辟支佛、佛的世界，三乘聖人的世界這樣的佛法，他因為向這位善知識學習就聽聞了這樣的佛法，有聞所成慧、思所成慧，他成就了這樣的智慧、這樣地聰明智慧。這個「聰」是指耳根說，這個「慧」是指心說，主要是心，但是心裏面的智慧一定要通過前五識；但是單說耳識，就是要向善知識學習，要接受他的教導。這可見重視這一點。

    「於聖法中已得調順」，他成就了聞所成慧、思所成慧之後，又成就了修所成慧。在修所成慧裏邊，就是在禪定裏邊，就是成就了奢摩他；在奢摩他裏邊修毗缽舍那觀、修這個四念處的觀法，就把這見煩惱、愛煩惱調伏了，所以叫做於聖法中已得調伏，使令心裡面不那麼浮動了，「已得調順」。這個但是還沒入聖道！

    「於苦聖諦如實知苦、於集聖諦如實知集、於滅聖諦如實知滅」，到了修所成慧「已得調順」的這個時候，繼續地努力就入聖道了、就得初果了。得了聖道的時候是什麼境界呢？

    「於苦聖諦如實知苦」，世間上的這苦，有苦苦、有壞苦。「苦苦」是人所能認識到的，是人所能覺知到的；我有老、有病、有死、有愛別離、有怨憎恚，誰都知道這是苦，這個沒有什麼難都會認識到的。但是這個「壞苦」還不容易；就是如意的事情被破壞了，這是苦；被破壞的時候才知道是苦，這個也是人也容易知道。就是沒有被破壞的時候要知道是苦，這還不容易；就是如意的事情還在你能認識它是苦，這個是不容易。但是現在是說「於苦聖諦如實知苦」，這是一個是苦苦和壞苦，這兩個能夠認識是苦也還比較容易。第三個苦就是「行苦」也是苦，就是不感覺苦、也不感覺樂的這個境界，這種境界你也能認識他是苦，這個不容易！這要聖人才能夠知道。

    我們若是具體地說明它呢，就是色界初禪、二禪、三禪這都屬於壞苦，四禪以上到非非想定，他們是捨受，不苦、也不樂是屬於捨受；這個捨受也是苦，這要聖人才知道。這外道得到了色界定、得到無色界定認為就是涅槃了，但是佛菩薩的智慧的觀察那是苦惱的境界，還是生死的境界。你能認識他是苦，這個事不容易，這要聖人才行！所以「於苦聖諦如實知苦」。除掉了「苦苦」、「壞苦」，這個「行苦」、就是不苦不樂的捨受也是苦，這是要初果聖人以上才知道的，他能「如實知苦」。就是我們平常的…我們當然沒得到色界定、也沒得到無色界定、連未到地定也沒得、欲界定也沒得到。但是我們身體四大調和也沒有病痛、沒有什麼煩惱的時候心裏感覺到什麼？你感覺到也很好不感覺到苦，所以你不是聖人。你若是聖人呢「如實知苦」，這也是苦，這個境界是苦的境界呀！「於苦聖諦如實知苦」。

    「於集聖諦如實知集」，「集聖諦」就是見煩惱、和愛煩惱這一切的煩惱和業力。這個煩惱它能夠積聚很多地苦惱給你享受，所以叫做「集諦」。你若常常靜坐的人容易有點感覺，不常靜坐的人、你的貪瞋癡活動的時候不知道自己有煩惱，自己的煩惱都動了、開口罵人了他還不知道自己有煩惱，這我們平常人就是這樣子。若多靜坐、常常靜坐的人以止觀調心的人，也容易感覺到。「喔！我現在…」不要說是罵人；心裏面動了瞋心就知道「是我不對了！我不應該動瞋心、我不應該動貪心」，這時才能知道是苦。

    但是現在說…不要說你的貪心動了、瞋心動了這是煩惱；貪心也沒動、瞋心也沒動，就是自己不感覺到有煩惱，你這分別心接觸一切事情的時候那就是煩惱，你都有執著嘛！你那個執著反倒是比貪煩惱瞋煩惱更微細、力量更大，令你有生死苦的根本的地方，那還是個這麼大的煩惱。是「於集聖諦如實知集」還不是那麼容易的事情。現在平常沒有煩惱的時候，你那個心舉心動念也都是煩惱，你能認識嗎？「於集聖諦如實知集」。

    「於滅聖諦如實知滅」這個「滅聖諦」，一切法都是剎那生、剎那滅、剎那滅、剎那生這樣生滅變化，現在這個「於滅聖諦」這個「滅」，這個生滅都滅了，生滅滅已這個寂滅的境界，「如實知滅」是知道這個「滅」，這也是聖人才能知道的，凡夫是不知道的。當然這種真理是聖人的境界。

    「於道聖諦如實知道」，你修這戒定慧就是「道諦」，這個「道諦」它能夠使令你從生死的這個地方到涅槃那裡去、到那不生不滅的地方去那就是「道」。這個達到了聖人的時候，才認識這真實是「道」，能令你得大安樂而不是令你苦惱的地方。

    這就是在修所成慧到了無漏境界的時候，到了無漏的境界，這一開始就是初果，初果的時候這個時候叫做「有學智見」。這是初果、二果、三果、四果向都是「有學」，他還要繼續地學習、繼續地修止觀才能夠圓滿他的聖道，都是「有學」，這個是他的智慧；這個見也是智慧，這個我們以前講過。知道過去世、過去的一切法、知道未來的一切法那是屬於「智」，知道現在的一切法叫做「見」。有多少種的解釋法。

丑二、證得無學解脫

既得成就有學智見，從此已後，漸修聖道，遍於三界見修所斷一切法中，自能離繫、自得解脫；如是便能超過三界。

    「既得成就有學智見，從此已後，漸修聖道」。這第二科、「證得無學的解脫」。是既然這位已「成就」聖道的這位「有學智見」的這個聖人。「從此已後」，從初果以後，成就了有學智見以後，因為聖道還沒圓滿他要繼續地修行、繼續地修學四念處、修止、修觀，「修學聖道」。

    「遍於三界，見修所斷一切法中，自能離繫」，他普遍地欲界、色界、無色界，所有的境界心無所著了，一切法都心無所著。這一切法分兩類：一個是「見道」、一個是「修道」所斷的這些煩惱。見道是斷這個分別我執，修道斷這個俱生的我執、也斷一切愛煩惱。這個煩惱就在一切法上活動，現在這位修行人觀一切法是苦、空、無常、無我的，一切法都趣於滅相，這樣子煩惱就不動了，則「自能離繫」，自然地、就是很容易地就能遠離了煩惱的繫縛，就是成就了無常、無我、空的智慧的時候這個煩惱就不繫縛你了。「自得解脫」，你就見到真理已後心得大自在，而再沒有生、老、病、死的苦惱這種境界就得大自在了，所以叫做「解脫」。

    「如是便能超過三界」，這樣的人他就能超越了欲界、色界、無色界。欲界的欲是超越了，色界、無色界的欲也都超過了，「心無所欲」就是得到三三昧都成就了，空三昧、無願三昧、無相三昧都成就了。

子三、結

如是名為由出世道而趣離欲。

    這一大段文，就是由出世間的聖道，就是從聞思修，修四念處就是「出世道」，從這裡遠離了三界的欲。

癸三、二道資糧（分三科）　子一、徵

云何名為二道資糧？

    前面是世間離欲、出世間的離欲，這兩科說完了。現在第三科「二道的資糧」。出世道離欲，世間道的離欲，你不能夠突然間就可以修離欲道的，要有前方便；修這離欲道前先要修前方便你才能夠成就離欲道，所以這裡面就說到「資糧」就是前方便。分三科，第一科是「徵」，「云何名為二道資糧？」

子二、標（分二科）　丑一、嗢柁南

嗢柁南曰：自他圓滿善法欲，戒根律儀食知量；悎寤正知住善友，聞思無障捨莊嚴。

    「嗢柁南曰」，這就是「標」，從這頌上來標。「自他圓滿善法欲」，「戒、根律儀」戒律儀、根律儀，「食知量」、於食知量，「悎寤」、修悎寤瑜伽，「正知」而「住」和親近「善友」，還這「聞思無障捨莊嚴」，這就是二道的資糧；世間道也要以此為資糧，出世間道的離欲也依此為資糧。

    這是「頌」，下面是「長行」。

丑二、長行

謂若自圓滿、若他圓滿、若善法欲、若戒律儀、若根律儀、若於食知量、若初夜後夜常勤修習悎寤瑜伽、若正知而住、若善友性、若聞正法、若思正法、若無障礙、若修惠捨、若沙門莊嚴。如是等法是名世間及出世間諸離欲道、趣向資糧。

    趣向離欲的前方便。這是二道的資糧。這前面這兩科是叫做「標」，下面第三科是解「釋」，分二科，第一科，「略指前三」。

子三、釋（分二科）　丑一、略指前三

當知此中若自圓滿、若他圓滿、若善法欲、此三如前修集種子諸劣緣中已辯其相。

    這三種；「自圓滿」和「他圓滿」和「善法欲」這三種，像前面〈種性地〉那裡，修集種子那個地方有勝緣、有劣緣，在劣緣裡面已經說過了這裡就不說了。

    這是略指前三。下面第二科，「廣辨十一」，一共是十四，這個資糧一共有十四段，前三段這裡不解釋，前面解釋過了。下邊廣辨這十一段，分十一科，第一科說到戒律儀，分三科，第一科是「徵」。

丑二、廣辨十一（分十一科）　寅一、戒律儀（分三科）　卯一、徵

云何戒律儀？

    這個「戒律儀」這句話是什麼意思呢？這是「徵」，下邊第二科「嗢柁南標」。

卯二、嗢柁南標

嗢柁南曰：戒律儀當知，辯三虧滿十，六異門三淨，勝功德十種。

    「嗢柁南曰：戒律儀當知，辯三，虧滿十」這個「辯三」、「辯」這個戒律儀有三種，還有「虧」也有十種，「滿」也有十種。這「辯三」是一，「虧十」是二，「滿十」是三，「六異門」是第四，「三淨」是第五個，「勝功德十種」、「勝功德有十種」這是第六科，一共這是六科，這是標出來六科。這是頌，下邊長行解釋。分兩科，第一科「釋一切種」，分五科，第一科是「辨」，分兩科，第一科「廣辨六種」，又分兩科，第一科是「總標」。

卯三、長行釋（分二科）　辰一、釋一切種（分五科）　巳一、辨（分二科）　午一、廣辨六種（分二科）　未一、總標

戒律儀者：謂如有一，安住具戒。廣說乃至受學學處。

    這就是總標這六種。下邊第二科是別釋這六種，別釋分六科，第一科是「安住具戒」，解釋安住具戒這句話，分三科，第一科是「徵」。

未二、別釋（分六科）　申一、安住具戒（分三科）　酉一、徵

云何名為安住具戒？

    說是，這位修行人他能安住淨戒，怎麼叫「安住淨戒」呢？這叫做「徵」。下面第二科，解釋。

酉二、釋

謂於所受學所有學處，不虧身業不虧語業，無缺，無穿。

    「謂於所受學所有學處」，「謂於」、謂這個修行人他所受的戒叫做「受學」，這個戒是要學習的，不管是在家佛教徒、出家佛教徒都有受戒，他所受的戒就是「所有學處」，受的戒、不是就受一條戒，就是受所有的戒、就是所有的應該學習的這些地方，「不虧身業、不虧語業、無缺、無穿」，這就叫做安住具戒了。這是解釋。

酉三、結

如是名為安住具戒。

    這就是結束這一段文。

《披尋記》七九一頁：

不虧身業等者：具離殺生、不與取、欲邪行三不業善，是名不虧身業。具離虛妄語、離間語、粗惡語、綺語、四不善業，是名不虧語業、此釋具戒應知。由十因緣尸羅圓滿，是名無缺。十因緣者，如下自釋。不數毀犯，犯已還淨，是名無穿。此釋安住應知。

    「不虧身業等者：具離殺生」，說這個佛教徒他具足了「離殺生，不與取」，「不與而取」就是盜；離了殺生，離了不與取，離了「欲邪行」，就是邪淫，「三不業善」，這個殺生、不與取、欲邪行這三種是不好的事情，你完全遠離了，你具足了這三條戒，「是名不虧身業」，這叫做你的身業這一方面有功德莊嚴了，沒有所缺失。「具離虛妄語」，你具足了遠離虛妄語、不說謊話這是一條戒，「離間語」就是兩舌、不要破壞人家的感情，「粗惡語」、不要說這個暴惡的語言，「綺語」、不說雜穢的語言，這「四」種是「不善業」，「是名不虧語業」，你的語言上沒有過失，這是這叫「不虧語業」。「此釋具戒應知」，這就叫做「具戒」、安住具戒。

    「由十因緣尸羅圓滿，是名無缺」，這個「十因緣」下面有解釋，這就叫做「無缺」；「十因緣者，如下自釋」。「不數毀犯，犯已還淨，是名無穿」，這「無穿」怎麼講呢？說是你持戒清淨不是常常地毀犯戒，「不數毀犯」，不是常常的犯罪的，「犯已還淨」，偶然地失掉了正念你違犯了這幾條戒，你馬上地懺悔清淨又恢復到清淨，這就叫「無穿」，這樣意思。「此釋安住應知」，這是「是名安住具戒」，他是解釋這個意思，這「安住淨戒」就這麼講。

    這是第一科安住具戒解釋完了。下面第二科，「善能守護別解律儀」，分三科，第一科「徵」。

申二、善能守護別解律儀（分三科）　酉一、徵

云何名為善能守護別解律儀？

    他這個人他有智慧，「善能夠守護別解脫的律儀」，就是一條一條的戒他都能受持清淨所以叫做「別解脫律儀」，這個律儀就是沒有過失。這個身、語上沒有過失叫做「律儀」。怎麼叫做「善能守護別解律儀」呢？

    這是「問」，下面第二科解「釋」。

酉二、釋

謂能守護七眾所受別解律儀，即此律儀，眾差別故，成多律儀。

    「謂能守護七眾所受別解律儀」，就是這個人他能守護…。佛教徒一共有七眾；這個七眾就是出家人有五眾、在家人有二眾，加起來就是七眾。「所受的別解脫律儀」，你受了以後你能守護清淨這就叫做「善能守護別解脫律儀」。「即此律儀眾差別故成多律儀」，因為這個律儀戒、守戒的人有差別；比丘有比丘戒、比丘尼有比丘尼的戒、學法女、沙彌、沙彌尼各有各的戒，這個有差別，優婆塞、優婆夷也各有各的戒，所以「成多律儀」。

酉三、簡

今此義中，唯依苾芻律儀處說，善能守護別解律儀。

    這是第三科是「簡別」。「今此義中，唯依芯芻律儀處說」，現在這裡說「善能守護別解律儀」這是唯獨是依據出家眾的芯芻的律儀處說的，「善能守護別解律儀」是這樣意思，就是其他那六眾都包括在裡面了、是這樣意思。

    這是第二「善能守護別解律儀」說完了，這是第二科。下面第三科，軌則圓滿。分四科，第一科是徵。

申三、軌則圓滿（分四科）　酉一、徵

云何名為軌則圓滿呢？

    是什麼意思呢？第一科「徵」，下面第二科「標」。

酉二、標

謂如有一，或於威儀路，或於所作事，或於善品加行處所，成就軌則。隨順世間、不越世間，隨順毘奈耶、不越毘奈耶。

    「謂如有一」，就是有一個人、這個佛教徒「或於威儀路」，你在路上走、行住坐臥，「或於所作」的事情，「或於善品加行處所」、你要打般舟七這「善品加行」、或者你誦經、或者做什麼事情都是「成就軌則」的。你做這種事情…，這個人一做這個事情就可以為人做軌範，為人所仿效；就他做得好，他這個次第表現得合乎規則值得為人所學習的，所以「成就軌則」。

    「隨順世間，不越世間」，他這幾樣；威儀路、所作事、於善品加行處所這三樣事，都是隨順世間不超越世間，是隨順毘奈耶而不超越毗奈耶的，這就叫做「軌則圓滿」。

    「云何名為軌則圓滿？」這是「徵」。「謂如有一」以下這是標出來，就這三樣事是「軌則圓滿」的，這是「標」。下面第三科就解釋，解釋分三科，第一科於「威儀路」，分三科，第一科「徵」。

酉三、釋（分三科）　戌一、於威儀路（分三科）　亥一、徵

云何名為於威儀路成就軌則、隨順世間不越世間、隨順毘奈耶不越毘奈耶？

    先那樣問，下面就解釋。第二科解「釋」，分兩科，第一科「舉於所行」，就是這個威儀路於所行。

亥二、釋（分二科）　天一、舉於所行

謂如有一，於所應行、於如所行，即於此中如是而行，由是行故不為世間之所譏毀，不為賢良正至善士諸同法者諸持律者諸學律者之所呵責。

    謂如有一個人，「於所應行」，對於自己所應該；就是在這裡走路應該這樣、這條路應該這麼走，應該這樣住、坐、臥，就這樣子。這個「所應行」就是對那個所不應行；那個不應行的你不要做。「於所應行」，這個時候、這個地方你應該這樣子做、你應該這樣走，這件事這個時候、這個地方你不應該這樣做，你就不做，「於所應行，即於此中如是而行」。「於如所行」，這個「如所行」就是合道理的，或者是人家已經這樣做，大家都同意這樣做、這麼走是對的，你也就向他學習這樣做，叫「如所行」。「即於此中如是而行」，你就這樣做。

    「由是行故不為世間之所譏毀」，你若這樣做了世間上的人都感覺到尊重讚歎而就不會譏毀你，不譏毀你。「不為賢良正至…」，前面不為世間之所譏毀是指在家的人他們譏毀你；「不為賢良正至」這是佛教徒，佛教徒裡邊有賢良的人，「正至」是指聖者，初果、二果、三果、四果是「正至」，在初果之前的這些用功修行的人叫「賢良」，這些人都是「善士」都是好人。「諸同法者」、和你共同的修學佛法的人。「諸持律者」、特別是對戒律特別注意的歡喜學習而受持戒的人。「諸學律者」，就是那個「持律者」已經學習成功了叫「持律者」，現在正在學習律的人叫「學律者」。「之所呵責」就是這麼多的彿教徒都不呵責你，都認為你這樣做是對的，你這個行住坐臥是有軌則的不會呵斥你。

    這是「舉於所行」，下面第二科「例所住等」。

天二、例所住等

如於所行，於其所住、所坐、所臥，當知亦爾。

    「如於所行」。前面這是說「於所行」是這樣子，那麼「於其所住」、你在這個地方住、你在這裡坐、你在這裡臥「當知亦爾」，也都是成就軌則的不為人家所譏嫌的。

    這是「舉例」，下面第三科「結」。

亥三、結

如是名為於威儀路成就軌則，隨順世間不越世間，隨順毘奈耶不越毘奈耶。

    「如是名為於威儀路成就軌則，隨順世間不越世間」，這個「隨順世間」這個話應該有點揀別，譬如說按照中國來說有孔夫子，孔孟之道這是我們中國人認為這是聖人，孟子也是了不起的人。這些人他們為後人做軌範，他說出來一件事，這件事這麼做這麼做…，大家公認這是對的。我們佛教徒你做出一樣事，這件事…譬如走路、行住坐臥也隨順世間，就是這樣意思。隨順過去有德行人所示範的，能這樣子。「不越世間」、你不要超越他，你超越他你違反他就有人譏嫌你了。這個「隨順毘奈耶，不越毘奈耶」，這是我們佛教，我們佛教徒隨順律法，這是佛制訂的應該是這樣子，這個行住坐臥應該是這樣子你就隨順這個制度你不要違反他，那麼這叫做「於威儀路成就軌則」、軌則圓滿是這樣意義。

戌二、於所作事（分三科）　亥一、徵

云何名為於所作事成就軌則，隨順世間不越世間，隨順毘奈耶不越毘奈耶？

    這是第二科「於所作事」，分三科，第一科是「徵」。

    現在第二科是解釋，分二科，第一科「列所作事」。前面這句話是問，下面把所作事情列出來。

亥二、釋（分二科）　天一、列所作事

謂如有一，於其所作，若衣服事、若便利事、若用水事、若楊枝事、若入聚落行乞食事、若受用事。

    「謂如有一，於其所作」，「若衣服」的事情，你做個衣服大家都是這樣子你也就這樣子你不要特別，都這樣子、「衣服事」。「若便利事」、到廁所去這些事情，「若用水」的事情，「若楊枝」嚼楊枝的事情，「若入聚落行乞食」的這個事情，「若受用事」就是乞來的食你要受用它、受用的這些事情。

《披尋記》七九二頁：

若受用事者：攝事分中說有五種不淨受用，及有五種清淨的受用，如彼別釋知（陵本九十九卷一十二頁）。

    「若受用事者：攝事分中說有五種的不淨受用，及有五種的清淨的受用，如彼別釋知。」在（陵本九十九卷一十二頁）上有說了。當然這受用，這個東西是大眾僧的常住物你私人不可以隨便來受用，譬如說這是別人所有的東西你不可以拿來你就要用，就是這些事情。

若盪缽事，若安置事。

    「若盪缽事」，你用這個缽要去洗一洗、這些事情。「若安置事」，這個缽洗完了把它放在一個地方去，你也要放得好好的。

《披尋記》七九二頁：

若安置事者：如說不應置缽在雜穢處：若坑澗處，若崖岸處應知（陵本二十四卷十七頁）。

    「若安置事者，如說不應置缽在雜穢」的地方，那個地方污穢你就不應該放在那裡。「若坑澗處，若崖岸處」，你也不應該放在那個地方。

若洗足事，若為敷設臥具等事。即此略說衣事、缽事、復有所餘如是等類諸所應作，名所作事。

    「若洗足事」，你經行、赤足經行的時候，然後你要休息的時候要洗足的事情。「若為敷設臥具」的事情，「敷設臥具」要把它弄好、安排好的事情。「即此略說」，「衣」的「事」情、「缽」的「事」情，「復有所餘」的「如是等類諸所應作」的事情，名叫「所作事」。

天二、明應作等

如其所應，於所應作、於如所作，即於此中如是而作。由是作故，不為世間之所譏毀，不為賢良正至善士、諸同法者、諸持律者、諸學律者之所呵責。

    「如其所應」，這是第二段「明應作等」。「於所應作，於如所作，即於此中如是而作」。這和前面的意思一樣，你這個時候這個地方你應該這麼做，「於所應」該做的，「於如所做」的，你「即於此中如是而作」。

    「由是作故，不為世間之所譏毀」，你洗完了缽這缽放在崖岸上容易掉下來，這個事情你這樣做不對了。人家是要洗洗足然後再上床休息，你不洗足這是有問題。做衣服的時候，人家的衣服都是這麼做你偏有個怪樣這就不對了。譬如剃頭，人家都這麼剃頭，你偏有個怪樣留一撮那就不行，這是違越世間這就不對了，也不隨順毘奈耶。所以是「不為世間之所譏毀，不為賢良正至善士諸同法者、諸持律者、諸學律者之所呵責」這樣子。

    下面第三科，結。

亥三、結

如是名為於所作事成就軌則，隨順世間不越世間，隨順毗奈耶不越毘奈耶。

    所以這個「軌則圓滿」是這麼回事情。這是前面兩段。

    下面第三段「於諸善品加行處所」，分三科，第一科「徵」。

戌三、於諸善品加行處所（分三科）　亥一、徵

云何名為於諸善品加行處所成就軌則，隨順世間不越世間，隨順毘奈耶不越毘奈耶？

    這是「問」，下面第二科解「釋」，分兩科第一科「列善加行」。

亥二、釋（分二科）　天一、列善加行

謂於種種善品加行，若於正法受持讀誦，若於尊長修和敬業參覲承事，若於病者起慈悲心殷重供侍，若於如法宣白加行、住慈悲心展轉與欲，若於正法請問聽受翹勤無惰，於諸有智同梵行者、盡其身力而修敬事，於他善品常勤讚勵、常樂為他宣說正法，入於靜室、結加趺坐繫念思惟。如是等類諸餘無量所修善法，皆說名為善品加行。

    「謂於種種善品加行」就是各式各樣的善事、一類一類的善事你要努力的去做。什麼善事呢？「若於正法受持讀誦」這個「正法」就是「十二分教」，這是法界等流所以是正法，你「受持」、常常地溫習常常地讀常常地誦這就是「善品」，「善品」要「加行」要做這件事。「若於尊長修和敬業」，對於這個尊長你要修這個「和敬業」、態度是和善內心是恭敬，對於師長尊長要有「和敬」的這個事情。「參覲承事」，你要去禮拜、你要為他做事。

    「若於病者起慈悲心」這也是「善品加行」，有病的人你對他要有愛護的心，「殷重供侍」，要誠懇地尊重他、供給他、侍奉他、照顧他。「若於如法宣白加行，住慈悲心展轉與欲」，這就是大眾僧要作羯磨的時候，有的人有病或者有特別事他不能參加，他要委託你去給他「與欲」，你要「如法宣白」、要把他的意，他對大眾僧做這件事的意見請你「與欲」，你要如法的給他對大眾宣佈，對大眾僧報告一下「如法的宣白」，這件事也叫做「加行」。委託你了、你怎麼辦呢？你要「住慈悲心」，住愛護心「展轉與欲」，他給你「欲」、他把他的同意的這種思想告訴了你叫「與欲」，你又去對大眾宣佈，到大眾那兒去報告一下也叫做「與欲」，「展轉與欲」這些事情，你要做這些事情這也叫做「善品加行」。

    「若於正法請問聽受翹勤無惰」，若於這個十二分教、也就是經律這些事情你有所不知你就要請問人家，別人對你有所開示的正法的開示你要「聽受」、要接受，「翹勤無惰」你要精進你不可以懈怠，這些事情都不可以懈怠。

    「於諸有智同梵行者，盡其身力而修敬事」，對於有智慧的同梵行的人，你要盡你的身體的力量盡你所能，你對他要表示恭敬對他要侍奉。同是佛教徒都是同學，彼此之間都應該有這樣的態度。「於他善品常勤讚勵」，別人他們肯修種種的善法你要讚歎人家，你讚歎他就是勉勵他了。「常樂為他宣說正法」，你要歡喜心為別人宣說正法，宣說這個十二分教。

    「入於靜室，結加趺坐繫念思惟」。「常樂為他宣說正法」這也是善品加行，現在「入於靜室」，還有善品就是到寂靜的地方、寂靜的房子裡邊「結加趺坐繫念思惟」修四念處、修佛隨念、法隨念、僧隨念、戒隨念要修止觀的、要這樣用功修行，這也叫做「善品加行」。

    「如是等類諸餘無量所修善法，皆說名為善品加行」，這前面這麼一大段文，這一句話是結束前面這一段。這麼「等類」，有看病的事情、侍奉師長的事情、自己學習佛法的事情…這些是「善品加行」，還有其餘的「無量」很多的「所修善法」，「皆說名為善品加行」，都叫做「善品加行」。

天二、明應作等

彼於如是隨所宣說善品加行，如其所應、於所應作於如所作，即於此中如是而作。

    這是第二科「明應作等」，你就應該這麼做。

由是作故，不為世間之所譏毀，不為賢良正至善士、諸同法者、諸持律者、諸學律者、之所呵責。

    都不會呵責的。

亥三、結

如是名為於諸善品加行處所，成就軌則，隨順世間不越世間，隨順毘奈耶不越毗奈耶。

    這是結束這一段。

酉四、結

若於如是所說行相軌則差別悉皆具足；應知說名軌則圓滿。

    這是把前面這一大段也結束了。

申四、所行圓滿（分二科）　酉一、徵

云何名為所行圓滿？

    前面這三科說完了。現在這底下第四科，怎麼叫「所行圓滿」？

    「云何名為所行圓滿？」這是「徵」。下面第二科解「釋」，分兩科，第一科「舉非處」，分三科，第一科「標」。

酉二、釋（分二科）　戌一、舉非處（分三科）　亥一、標

謂諸苾芻，略有五種非所行處。

    這是說出家人這個比丘，「略」、簡要的說，有五個地方不是你應該去的。

亥二、徵

何等為五？

    這是「問」。下面第三科就是「列」出來。

亥三、列

一唱令家，二淫女家，三酤酒家，四國王家，五旃荼羅羯恥那家。

    「一唱令家」，這個唱令家是殺羊的，他殺羊就是賣這個羊肉各處去…大概古代沒有報紙，必是他要到處去宣告所以就「唱令」，這樣意思。二是「淫女家」。三是「酤酒」的地方、賣酒的地方。四是「國王家」就是有勢力的人，你這個比丘不要到這個地方去。五是「旃荼羅羯恥那家」，這是個「旃茶羅」就是以屠殺為職業的這種人，「羯恥那」就是特別殺狗的人叫「羯恥那」，這些地方你不要去。

戌二、簡所行

若於如是如來所制非所行處，能善遠離，於餘無罪所有行處，知時而行。如是名為所行圓滿。

    這是第二科「簡所行」，簡別。「若於如是如來所制」，這個比丘若是這樣子，對於佛所制訂的你不應該去的地方「能善遠離」，你就能夠善巧地、你有這個智慧能遠離這些地方。「於餘無罪所有行處，知時而行」，對其餘的那些地方你去的時候，你若到那兒去沒有什麼過失，那些沒有過失的地方「知時而行」，你也不能時時地去你要知道時間，這個時候應該去、這個時候不應該去還要知道時間的。「如是名為所行圓滿」，這個「所行圓滿」是這樣意思。

    這是第四段。下面是第五段「於微小罪見大怖畏」，這是第五段，分三科，第一科是「徵」。

申五、於微小罪見大怖畏（分三科）　酉一、徵

云何名為於微小罪見大怖畏呢？

    這句話怎麼講呢？這是「問」。下邊第二科解釋。解釋分兩科，第一科「別辨相」，分兩科，第一科「解釋微小罪」，什麼叫做「微小罪」？分兩科，第一科是「出體」，就說出來這「微小罪」的內容是什麼？

酉二、釋（分二科）　戌一、別辨相（分二科）　亥一、釋微小罪（分二科）　天一、出體

謂於諸小隨小學處，若有所犯可令還淨，名微小罪。

    「謂於諸小」，就是說佛所制訂的這個輕微的這些戒，這個小小的這個戒法。「隨小」，這個「隨小」怎麼講呢？這個小戒容易違犯、輕微的這些過失容易違犯，所以佛又制訂一些小戒來維護這條戒叫你不要犯叫「隨小」。這些「小」也好、「隨小」也好都是所應該學習的所以叫「學處」。「若有所犯可令還淨」，你若是違犯了的話你立刻地懺悔清淨他，令他清淨恢復清淨，這樣的這叫做「微小罪」，就是這些突吉羅罪。但是這個《遁倫記》他說的範圍很寬，除了四根本戒其餘是小罪，他這麼講。

天二、釋名

於諸學處現行毀犯，說名為罪。既毀犯已，少用功力而得還淨。說名微小。由是因緣名微小罪。

    這是第二科解釋名字，什麼叫做「罪」？「於諸學處」，就是很多的戒法，「現行毀犯」，你心裡面動了你發之於口、發之於語言、發之於行動上，你毀犯了這條戒了那就叫做「罪」、那就叫做有罪。「既毀犯已，少用功力而得還淨」，你既然毀犯了以後你就要懺悔，懺悔的時候不是用很大的力量，小小用一點力量就懺悔清淨了，「說名微小」，這個「微小」就是這麼意思。「由是因緣名微小罪」，就是這樣意思。

亥二、釋大怖畏（分二科）　天一、徵

云何於中見大怖畏？

    前面是釋這個「微小罪」。現在第二科解釋這個「大怖畏」，分兩科，第一科「徵」，怎麼叫做「於中見大怖畏」呢？

天二、釋（分三科）　地一、怖無堪能

謂作是觀，勿我由此毀犯因緣，無復堪能得所未得、觸所未觸、證所未證。

    這是第二科解「釋」，分三科，第一科是「怖無堪能」，他害怕沒有堪能。

    「謂作是觀」，就是這個比丘他心裡面這樣思惟：「勿我由此毀犯因緣，無復堪能得所未得、觸所未觸、證所未證」，我不要因為毀犯了這一條戒的關係，使令我沒有能力得聖道，「無所堪能」是這麼意思。

    這個「得所未得」，我從來沒有得過我現在得到了，那就是初果聖人、是初果。「觸所未觸」就是三果，二果、三果叫「觸所未觸」。「證所未證」就是四果。這樣加起來就是說，我不要因為這小小的過失使令我沒有能力得聖道，得初果、二果、三果、四果這件事太重要了。

    這是「怖無堪能」，第一個。第二個「怖有惡行」。

地二、怖有惡行

勿我由此近諸惡趣、往諸惡趣，或當自責、或為大師諸天有智同梵行者以法呵責。

    「勿我由此近諸惡趣、往諸惡趣」，不要我因為犯了這些微小的罪我就和三惡道相接近了，或者我到了三惡道去了「往諸惡趣」。「或當自責、或為大師」，我有罪、我趕快要自己呵斥自己要懺悔我應該這樣，或者是我因為犯了這些微小罪「為大師」就是為佛、「諸天」和「有智的同梵行者以法呵責」我，就是合法的呵責我，「佛這樣制訂了毘奈耶是這樣子，你現在違犯了你要懺悔！」呵責你。

地三、怖大惡聲

勿我由此遍諸方維惡名、惡稱、惡聲、惡頌、遐邇流布。

    這是第三科「怖大惡聲」，害怕自己的名譽不好。

    「勿我由此」，由於我犯了這麼多的微小罪，「遍諸方維」遍這東西南北四方，這個「維」就是四維：東南、西南、東北、西北，四維。「惡名、惡稱」，有「惡名」，有不好的這種名譽、很壞的名譽。「惡稱」是什麼？人家說我壞話的時候，說是「他真實是不對」，這個「稱」就是大家說他不好和事實是相稱的，他真實是不對叫「惡稱」。「惡聲」，這「惡聲」就是這個名譽不好了非常有力量，你想要改變想要恢復你的好名譽不容易的，這「惡聲」是這樣意思。「惡頌」還有人給你作成詩宣布你的罪狀，用個頌「遐邇流布」，在你的周圍，和你距近的地方、距離遠的地方大家都在宣布某某人怎麼怎麼…的，這樣子。所以「勿我由此」，由於我犯了這些罪有這種不好的名譽。

    這是前面第一科「辨相」。下面是第二科「顯勝利」。

戌二、顯勝利

彼於如是現法當來毀犯因生諸非愛果、見大怖畏。由是因緣，於小隨小所有學處，命難因緣亦不故犯。或時、或處、失念而犯，尋便速疾如法發露令得還淨。

    「彼於如是現法當來毀犯因生諸非愛果，見大佈畏」，說這個修行人這個比丘，對於這樣子「現法當來」、或者現在犯了戒或者將來犯戒，總而言之你是毀犯了戒因此就會引發出來「諸非愛果」，很多很多不可愛的事情這些果報後果，「見大怖畏」，感覺到這件事很可恐怖。「由是因緣，於小隨小所有學處」，所有的這微細的戒「命難因緣，亦不故犯」，就算失掉了生命的因緣我也不要故意的違犯這條戒。

    「或時、或處、失念而犯」，或者有的時候或者什麼地方失掉了正念違犯、犯了這條戒，這時候不是我故意的，我不是故意的我違犯了戒，「尋便速疾如法發露」，我立刻的很快的「如法」，如我所違犯的向大眾發露，「令得還淨」使令我恢復清淨。

酉三、結

如是名為於微小罪見大怖畏。


Tape 254

瑜伽師地論 > 卷第二十二 > Tape 254

申六、受學學處（分三科）　酉一、徵

云何名為受學學處？

    這是「二道資糧」的這一大科裏面的。這一科裏面的「廣辨」有十一科，第一科是「戒律儀」。這個戒律儀裏面分兩大科，第一科是解「釋一切種」。解「釋一切種」裏面「廣辨六種」這一科一共是分六大科，現在就是第六科「受學學處」。這個「受學」這句話就是「受戒」，戒是所學處，所以叫做「受學學處」。分三科，第一科是「徵」。

    「云何名為受學學處？」怎麼叫做「受戒這件事」？這是「問」。

    下面第二科解「釋」，分三科，第一科「明從受」，分二科，第一科「聞所學處」，又分二科，第一科「從師所聞」。

酉二、釋（分三科）　戌一、明從受（分二科）　亥一、聞所學處（分二科）　天一、從師所聞

謂於先受別解脫戒白四羯磨受具戒時，從戒師所，得聞少分學處體性。復從親教軌範師處，得聞所餘別解脫經。總略宣說過於二百五十學處，皆自誓言：一切當學。

    「謂於先受別解脫戒」這句話的意義，就是當初你受戒的時候，這個戒叫「別解脫」就是一樣一樣地解脫；譬如說「不殺戒」你受這條戒、這個殺戒的罪過你得解脫了，你「不偷盜」、那麼從偷盜的罪過裏面解脫出來，就是一樣一條一條的解脫。先受戒的時候是「白四羯磨」，這個羯磨阿闍黎，他一白三羯磨所以叫「白四羯磨」，一白是一、三羯磨是三，加起來就是四，叫「白四羯磨」。有單白羯磨、有白二羯磨、有白四羯磨，現在受比丘戒的時候叫做「白四羯磨」。「受具戒時」就是白四羯磨這個時候就是你受具足戒的時候。這個「一白」這句話就是報告的意思，當時有三師、有七證一共十個人，這羯磨是其中的一位，羯磨先向大眾報告叫做「一白」，「三羯磨」就是徵求他們的同意，為這個人受戒徵求他們的同意，是這樣的意思。

    這個受具戒的時候「從戒師所，得聞少分學處體性」，你從這個「戒師」就是那個戒和尚，戒和尚也就是你的親教師，從戒和尚那裏那個地方「得聞少分學處體性」，你聽到一少部分戒的體性，因為當時受戒的時候不能全部的去講解，只是說到四根本戒這個體性。「復從親教軌範師處，得聞所餘別解脫經」，等受完戒以後，你的「親教師」就是你那戒和尚、「軌範師」和那阿闍黎，「得聞所餘」所剩餘的這些戒法。「總略宣說過於二百五十學處」，這個受戒的時候得聞的戒，和受完戒以後得聞的戒，總合起來說就是超過了二百五十學處，因為這其中還有其他的事情。「皆自誓言：一切當學」，這個受戒這個人，哪一條戒都完全是自己「誓言」就是決定願意學習，所有的戒我都發心學習，學習它的開遮持犯這些事情。那麼這就叫做「從師所聞」，一個是戒和尚、一個是阿闍黎，從這裡來學習戒。

天二、從餘所聞

復從所餘恆言議者、同言議者、常交往者、有親愛者聞所學處，復於半月常所宣說別解脫經聞所學處，一切自誓：皆當修學。

    這是第二科「從餘所聞」，就是戒和尚和阿闍黎要教授你這個戒法，但是也可以向別人學習。

    「復從所餘」，除掉了戒和尚、阿闍黎之外「所餘」，「恆言議者」就是常常地講戒的人就是律師，他對於戒特別的有心得常常地講戒，你可以跟這個人學習戒也是可以的。「同言議者」，還有其他的人雖然不名為律師，但是他和律師的程度一樣，和常常講戒的人對戒的認識是一樣的所以「同言議者」，也可以同他學習戒」。「常交往者」你和這個人、這位是先受戒的大德，你常和他來往的和他熟，那麼也可以跟他學，因為所有受戒的人都是要學戒的，所以他們都應該是可以講解戒的道理戒的事情，也可以跟他們學。「有親愛者」，大家有感情的這些律師，也可以跟他們學。「聞所學處」，從這麼多人去聽聞所學的戒，就向他們學習。

    「復於半月常所宣說別解脫經，聞所學處」，因為你受了比丘戒半月半月要誦戒，所以這誦戒的時候，是常常的每半月、每半月常是「宣說這別解脫經」的，那麼你在這個誦戒的時候也就聽到這個戒法了，「聞所學處」。「一切自誓，皆當修學」，不管是從那一位善知識裏邊學習戒，你都應該自己要決定發心要不斷地學習這個戒法。

    這是第一科「聞所學處」。下面第二科「名獲律儀」。

亥二、名獲律儀

以於一切所應學處皆受學故，說名獲得別解律儀。

    「以於一切所應學處皆受學故」，因為這個受戒的這個人他受了戒以後，他能在「一切所應學處」，這戒和尚、阿闍黎、或者律師、或其他這一切人，在一切處都應該學習。「皆受學故」，你都能夠虛心的去秉受這個戒法的這些事情，接受教導。「說明獲得別解律儀」，這樣子可以說是這個人得到了，他的心裏面明白了這個「別解脫」這個戒法的事情了。「名獲律儀」，可見這個「受戒」這件事不但是在白四羯磨時就叫做「受戒」，受戒已後要學戒也名為「受戒」，這叫做「獲得別解脫律儀」。

戌二、辨善巧（分二科）　亥一、已善巧

從此以後於諸學處，若已善巧便能無犯，設有所犯尋如法悔。

    這是第二科「辨善巧」。前面第一科「明從師受」，從師來受學這個戒。現在這下面說「善巧」就是你學習的程度。分二科，第一科「已善巧」。

    「從此以後」，就是從這樣、從此時以後「於諸學處，若已善巧」，於這麼多的戒法，若是你已經能夠善巧的通達了，你得到了智慧明白每一條戒的開遮持犯都明白了。「便能無犯」，那這時候你有堪能性不犯戒，知道了就不犯了嘛！「設有所犯，尋如法悔」，假設某一條你有違犯了「尋如法悔」，立刻的如法的懺悔，如律文所規定的就是這個「法」，你去發露懺悔。

亥二、未善巧

若諸學處未得善巧、未能曉悟，由先自誓願受持故，得於今時求受善巧、欲求曉悟。於如前說諸所學處，從親教師或軌範師，如先請問。

    「若諸學處未得善巧，未能曉悟」，這是第二科「未善巧」。假設你這個人這個戒這個因緣…，人與人的因緣不一樣，有的時候可以學習，有的時候不能學習，那麼你對所受的戒「未得善巧」。「未能曉悟」你沒能明白，有的明白、有的還不明白，就不完全明白它的開遮持犯。「由先自誓願受持故，得於今時求受善巧，欲求曉悟」，由於「先」、當初你受戒的時候你心裏面有這樣的願，這個「誓」是決定的意思，這個「願」、我是願意這樣做但是有的時候沒有做，但是現在加個「誓」字就是決定要做這件事，我決定要「受持」受戒、持戒清淨，我願意學習。因為你有這樣的決定的關係「得於今時求受善巧」，就能夠於現在…，我以前的因緣不具足戒沒有學習好，我現在決定自己主動的要求我要得到善巧，要明白這個戒法怎麼回事情？要得到這個智慧，「求善巧」指智慧說。「欲求曉悟」，就是對每一條戒我都清清楚楚的。

    「於如前說諸所學處、從親教師、或軌範師」，像前面那一段文，從戒和尚、從阿闍黎、同言議者這些事情這個地方「諸所學處」，從親教師或者軌範師，「如先請問」，你自己要主動的請問、去學習。

    這是「未善巧」，你應該這樣做，你自己要求自己要創造這些因緣去向師父、向善知識請教。

戌三、明無倒（分二科）　亥一、正受教誨

既得善巧及曉悟已，隨所教誨無增、無減，復能受學。

    這下第三科。前面是第二科「未善巧」，現在是第三科「明無倒」就是沒有錯誤。分二科，第一科「正受教誨」。

    「既得善巧」，你既然能主動的去學習，你終究有一天你得到了智慧，「及曉悟」，曉悟了每一條戒的開遮持犯以後，「隨所教誨，無增無減，復能受學」，你這個時候你就能隨順戒和尚、阿闍黎這些善知識所教誨的，每一條的開遮持犯能隨順他，你自己不另外增加也不減少，就是學習了以後時時的這樣學習「復能受學」，這「復能受學」就是你要持戒清淨，前面學習好了得善巧了，然後時時的持戒清淨這也叫做「受學」，時時地在學習。這就叫做「正受教誨」。

亥二、正受文義

又於尊重及等尊重所說學處，若文、若義，能無倒受。

    這是第二科「正受文義」，這說的很詳細，第二科。

    「又於尊重及等尊重」，這個「尊重」就是你的和尚和阿闍黎是你所尊重的善知識，「及等尊重」其他的人，其他的那些大比丘不是你的戒和尚也不是你的阿闍黎，但是同你的戒和尚和阿闍黎是相等的，這樣子也叫做「等尊重」。「所說學處」所說的戒律，「若文、若義，能無倒受」，就是能詮的文和所詮的義你都能夠如實的去接受而沒有錯誤。這個地方說「正受文義」、前面是「正受教誨」，這裏正受文義，這個教誨指人說，所教誨的就是文義。

酉三、結

如是名為受學學處。

    這是把這一大段文結束了，這叫做「受學學處」。這個受學學處一共是分三科，第一科「徵」，第二科解「釋」，現在第三科結束，「如是名為受學學處」。

午二、略攝三種（分三科）　未一、結前生後

如是廣辨戒律儀已。云何應知此中略義？

    這是第二科「略攝三種」，這解「釋一切種」，這一切種都是屬於戒律儀，這一科裏面分五科，第一科是「辨」，辨裏邊分三科，第一科是「廣辨六種」，解釋完了。現在是第二科「略攝三種」，略攝三種分三科，第一科「結前生後」。

    「如是廣辨戒律儀已」，這前邊分成六大科很廣博的說明戒律儀的事情，說完了這一科。「云何應知此中略義？」你說得很多也是很好，但是我怎樣才知道裏面的這個「略義」？就是要義，這麼多的戒法裏面的要義你跟我講一講。這就是結前生後；「廣辨戒律儀已」這是結束前文，「云何應知此中略義？」是生起後文。

    下邊第二科是「顯二三種」，顯示有二種「三種」，這是第二科。這裡面分二科，第一科「三種戒相」分四科，第一科是「標」。

未二、顯二三種（分二科）　申一、三種戒相（分四科）　酉一、標

謂於是中世尊顯示戒蘊略義，有三種相。

    這是在這裏面這個本師釋迦世尊顯示戒的，這戒的法蘊，它的要義有三種相貌，哪三種呢？下面「列」出來。

酉二、列

一者、無失壞相，二者、自性相，三者、自性功德相。

    有這三個相貌。這是把這個三相標出來、列出來。

    下邊就解釋，解釋先問，先「徵」。

酉三、徵

此復云何？

    這三相怎麼講呢？

    下面第四科解釋，分三科，第一科解釋「無失壞相」。

酉四、釋（分三科）　戌一、無失壞相

謂若說言安住具戒，由此顯示尸羅律儀，無失壞相。

    這是前面一共是六項六大科，第一科是「安住具戒」。把這六項合成三相，此三相就是六項的要義，是這麼意思。若是像前面說是「安住具戒」這一條這表示什麼意思呢？「由此顯示尸羅律儀無失壞相」就表示出來你受戒這個人對於所受的「尸羅律儀」你沒有破壞、沒有毀犯，就表示這個意思。就是這個「不虧身業、不虧語業、無缺無穿，如是名為安住具戒」就是那一段，這就表示你沒有毀犯，所以這叫做「無失壞相」。

    這是第一個。第二個是「自性相」。

戌二、自性相

若復說言能善守護別解律儀，由此顯示尸羅律儀自性相。

    「若復說言能善守護別解律儀」，就那個六大科的第二科，這一科是說的什麼事情呢？「由此顯示尸羅律儀自性相」，因為這個「善守護別解脫律儀」就是七眾所受的別解脫戒，在家居士優婆塞、優婆夷，出家的比丘、比丘尼、和學法女、和沙彌、沙彌尼。這些戒法就是一條一條的，就是每一條的相貌叫「自性相」，每一條有每一條的相貌就是顯示出來尸羅律儀的「自性相」。這個「自性相」就是「別相」，就是每一條的相貌，這樣意思。

    這是解釋第二科「自性相」說完了。下面第三科解釋「自性功德相」，分二科，第一科是「觀他增上」。又分三科，第一科是「標」。

戌三、自性功德相（分二科）　亥一、觀他增上（分三科）　天一、標

若復說言軌則所行皆悉圓滿，由此顯示別解律儀，如其所受，觀他增上自性功德相。

    「若復說這軌則所行皆悉圓滿」，這是前面那個軌則所行那裏面有三個意思；一個意思是「威儀路」、一個「所作事」、第三個「或於善品加行處所成就軌則。隨順世間不越世間，隨順毘奈耶不越毘奈耶」就是那一段。「若復說言軌則所行皆悉圓滿」，說是這位大比丘他能夠這個重要的戒都很清淨，而且軌則也是圓滿的，行住坐臥這些事情都是很如法的「皆悉圓滿」，「由此顯示別解律儀，如其所受，觀他增上自性功德相」，這原來是這樣意思，顯示你別解脫律儀，「如其所受」，你所受的戒律你能這樣子清淨，這裏邊有什麼事情呢？有「觀他增上自性功德相」，這句話有點意思。看《披尋記》解釋。

《披尋記》七九六頁：

觀他增上自性功德相者：為顧他故，令他增上，未信者信，信者增長。要由軌則所行皆悉圓滿方可成辦，是名觀他增上功德。為顯此相，故別建立。如下自釋可知。

    「觀他增上自性功德相者：為顧他故，令他增上」，說是這個比丘他受了戒以後他心裏面「我不要犯戒，我要持戒清淨」為什麼呢？就想令…顧慮別的其他的人，顧慮其他的人受到我持戒清淨、不清淨的影響，我若持戒清淨令別人也會發道心，「啊！佛教真是偉大，這個比丘這麼樣高尚呀！」也就發信心，「未信者信，已信者增長」這樣意思，這叫「顧他」。「令他增上」，使令別的人因為我持戒清淨他也有進步，有什麼進步了呢？「未信者信」對佛法原來沒有信心，一看見這個比丘、比丘尼這麼樣地清淨莊嚴，這個品德這麼高尚，他也就對佛法有了信心。「信者增長」，原來已經有信心的看見你持戒清淨他的信心更增長，就是對於佛法也能發心學習、也能發心持戒清淨、也能發心學習聖道了。

    「要由軌則所行皆悉圓滿方可成辦」，這是因為你這個比丘、比丘尼你持戒清淨「軌則所行都圓滿」了才能成就這樣的功德，就會有這麼大的力量。「是名觀他增上功德」，這話是這樣意思。「為顯此相，故別建立。如下自釋可知」，下面就會說出這件事來。

    這是這一段文「若復說言軌則所行皆悉圓滿，由此顯示別解律儀，如其所受，觀他增上自性功德相」這是「標」。下面解釋，第二科是「徵」。

天二、徵

所以者何？

    這段文什麼意思呢？

    下面第三科解釋，分二科，第一科「正顯」

天三、釋（分二科）　地一、正顯

由他觀見如是軌則所行圓滿，未信者信、信者增長。由是發生清淨信處，心無厭惡，言不譏毀。

    「由他觀見如是軌則所行圓滿」，由於你持戒清淨軌則圓滿的關係別人就會看見，其他的比丘比丘尼也會看見、其他的優婆塞優婆夷、沙彌沙彌尼也都會看見你這個人軌則這麼樣「所行圓滿」，「未信者信、信者增長」，「由是發生」對於佛法有清淨的信心，「發生清淨信處」，你的清淨、你持戒清淨軌則圓滿是別的人發清淨信心的處所。「心無厭惡」，他一看見這個比丘、比丘尼心裏面沒有厭惡心。「言不譏毀」，別人在說話談到出家人的事情不會譏毀你、不會譏嫌毀謗，不會這樣子。

    這是第一「正顯」，正顯這個「觀他增上自性功德相」，這是「正顯」。下面第二是「反成」，反面來成立這件事。

地二、反成

若異於此具足尸羅軌則所行皆圓滿者，觀他增上所有功德勝利，應無。與此相違過失，應有。

    「若異於此具足尸羅軌則所行皆圓滿者」，若是你這位比丘、比丘尼不這樣子「具足尸羅軌則所行皆圓滿」、不這樣子，持戒也不清淨、軌則也不圓滿的話，「觀他增上所有功德勝利，應無」，你能夠為別人增長信心這件事沒有了，應該沒有了。「與此相違過失，應有」，和功德相違就是有「過失」，那不信的人更不相信就謗毀了你，已經對於佛法有信心的人一看見你們出家人這樣子他也沒信心了，原來的信心失掉了，就是這麼意思。這句話，你看這句話有這樣意思，叫作「觀他增上自性功德相」，就是這樣意思。「與此相違過失應有」，就是這樣。

亥二、觀自增上（分三科）　天一、標

若復說言於微小罪見大怖畏，受學學處，由此顯示，別解律儀，如其所受，觀自增上自性功德相。

    這是第二科叫做「觀自增上」。前面是「觀他增上」，現在「觀自增上」。

    「若復說言」若是這樣說，你這位比丘、比丘尼「於微小罪見大怖畏」，所以你受學學處乃至失命因緣都不違犯，這樣子，「由此顯示別解律儀，如其所受，觀自增上自性功德相」，「唉呀！我不要因為犯了這條戒使令我不能得聖道！我犯了這條戒或者跑到三惡道去了！佛菩薩訶斥我呀！」說是肉眼凡夫不大明白，諸天善神會看得清清楚楚就會議論這些事情，這樣子呢，自己要努力我不犯戒，我要軌則圓滿，「由此顯示別解律儀，如其所受，觀自增上自性功德相」。

    這是「標」，下邊第二科是「徵」。

天二、徵

所以者何？

天三、釋（分二科）　地一、反顯

雖由如是軌則所行皆悉圓滿、獲得如前觀他增上功德勝利，然由毀犯禁戒因緣當生惡趣，或無堪能得所未得，如前廣說。

    「雖由如是軌則所行皆悉圓滿、獲得如前觀他增上功德勝利」，這是第三科解釋，先「反顯」。「然由毀犯淨戒因緣當生惡趣」，我若是犯了戒就是將來就會生到三惡道去。「或無堪能得所未得」，生惡道是將來的事情、那麼現在呢？現在因為犯戒的關係，就沒有堪能性能得聖道，不能得初果、二果、三果、四果了。「或無堪能得所未得，如前廣說」，像前面那個「於微小罪見大怖畏」那段文說的。這是反顯。下面第二段「正成」，正成這是第二科。

地二、正成

若能於彼微小罪見大怖畏，於先所受上品學處能正修學，由是因緣身壞已後當生善趣，亦有堪能得所未得，如前廣說。由是因緣，說此名為別解律儀，如其所受，觀自增上功德勝利。

    「若能於彼微小罪中見大怖畏，於先所受上品學處能正修學」，「於先所受」就是當初你出家的時候你所受的戒。「上品學處」，你受那個根本戒，受戒的時候那個戒和尚念那個文的時候，「能持否？」「能持」。「能正修學」，你能夠注意地去學習。「由是因緣，身壞己後當生善趣」，「亦有堪能得所未得」，能得聖道，「如前廣說」這段文。

    「由是因緣，說此名為別解律儀，如其所受，觀自增上功德勝利」。這前面這個要義分這麼三條，一個是「不失壞相」，一個「自性相」，和「自性功德相」這三條。

    這一個地區，我們想可以知道；有天主教、天主教有神父、基督教還有牧師，有佛教有比丘、比丘尼，優婆塞、優婆夷因為他沒有標籤，誰知道他信佛不信佛？唯有比丘、比丘尼，你穿這個…一看你是佛教的佛教徒哦。你看那個神父很有禮貌，說話也很有禮貌、做事很有次第，哎呀！這天主教不得了。看我們出家人；一個人很粗氣的行住坐臥一點威儀沒有、說話的時候也沒有道理，人家就把我們看低了，所以應該要注意呀！所以我們出家人不可以不學習佛法，不要說「我不做大法師、我不用到佛學院去學習！」這話不對呀！不是要做大法師，你要做個比丘、做比丘尼你就應該學習呀！你要好好學習然後知道這個比丘怎麼做、這個比丘尼怎麼做法呀！

    這是第一科「三種戒相」。現在第二科「三種戒性」，分三科，第一科「標」。

申二、三種戒性（分三科）　酉一、標

復有異門，謂佛世尊此中略顯三種戒性。

    這個「性」和「相」在這裏沒有差別。只要有這麼一件事它有體性、它就有相貌，它有相貌也就一定是有體性的。分三科，第一科是「標」。

    「復有異門」，還有不同的立場表示有三種戒性，「謂佛世尊此中略顯三種戒性」。這是「標」，下面「列」。

酉二、列

一、受持戒性。二、出離戒性。三、修習戒性。

    這是分這麼三種不同。這是「列」。

    下面第三科是解釋，分三科，第一科是「受持戒性」。

酉三、釋（分三科）　戌一、受持戒性

謂若說言安住具戒，由此顯示受持戒性。

    這前面六科這第一科是「安住具戒」，那這就表示你這是「受持戒」的相貌。

    這是第一科。下面第二科「出離戒性」，分四科，第一科「標」。

戌二、出離戒性（分四科）　亥一、標

若復說言能善守護別解律儀，由此顯示出離戒性。

    這顯示出離的戒性。這是「標」，下面第二科是「徵」。

亥二、徵

所以者何？

    怎麼叫做出離戒性呢？這是徵，下面第三科解釋。

亥三、釋

別解律儀所攝淨戒，當知說名增上戒學。即依如是增上戒學，修增上心、增上慧學。由此能得一切苦盡，究竟出離。

    「別解律儀所攝淨戒」，這個別解脫的律儀，屬於這個範圍內的所有的這個戒法，這個清淨的戒法，「當知說名增上戒學」，你要知道這些都是有增上的力量的，這些戒都是有增上的力量的。你這樣清淨戒、持戒清淨就是能到另外一個殊勝的地方去所以叫做「增上」。「即依如是增上戒學，修增上心、增上慧學」，你能持戒清淨了以此為「依」、以此為基礎，「依如是」的「增上戒學」做基礎就可以有能力、有資格「修增上心、修增上慧」，你就可以去學習定慧了，戒是定慧的基礎，所以這個「出離」就在這個地方說的。

    「由此能得一切苦盡，究竟出離」，由於你在戒的基礎上去學習「定」、學習「慧」，你就能滅除一切苦，就能從一切苦裏面解脫出來得聖道了，所以叫做「出離」，這叫做「出離戒性」這樣子意思。這願意離一切苦得一切樂，任何人都有這種心情都有這種願望，但是願意持戒清淨願意去修學定慧的人，可不是那麼多，可就不是那麼多。你這個「我願意得到那個果報」，但不願意修因，這凡夫是這麼回事情。

亥四、結

如是出離，用增上戒以為前行所依止處，是故說此別解律儀，名出離戒性。

    這是第四科結束這一段文。「如是出離」，說是這樣子從一切的苦惱的境界裏面解脫出來……，我們不要說別的苦惱，就是有病這是個苦惱，誰歡喜有病？一有病了趕快要看醫生要把這個病要消滅它，這是人的常情是這樣子。但是這個「出離」是「用增上戒以為前行」，你怎麼樣出離？當然我們若是去看醫生當然是能夠從病苦裏解脫出來…真的嗎？未必。真是從一切苦裏解脫出來不是看醫生啊！不是啊！是修學戒定慧呀！這件事若成功了，就能決定的而究竟的永久的從一切苦惱裏面解脫出來。說看醫生說是治好了！治好了是暫時的，不知道多久又有病了，所以那件事真是不得已不看醫生，看醫生還靠不住，這個事情這事實就擺在這裏嘛！但是究竟能夠解決問題的是戒定慧呀！

    所以說你出了家，你現在應該做什麼事情？你出了家以後你應該做什麼事情？你要做修戒定慧這件事，你要做這件事。你這件事成功了以後，你去辦一個醫院也可以、你辦一個學校也可以、辦個社會上慈善事業眾生所歡喜的事情也可以辦，但是這些那就是菩薩境界了，菩薩以此為方便接引眾生，還是以「無餘涅槃而滅度之」是菩薩的一個最好、最殊勝的願望；暫時給你一碗飯吃、給你看醫生是個前方便而已，這個地方不究竟的！不是說這件事不應該做、不是這麼意思，是應該做。但是你要知道這是個前方便，是這麼意思。如果我們出家人，你不修學戒定慧你停留在前方便那裏，你還沒明白佛意。要知道這件事，你還不知道佛的意思。一般的社會上的人他知道佛法嗎？他不明白，所以這些事情他歡喜做，若真實是修學戒定慧，「不行、不行，我沒有時間，我沒有時間了」，那當然他不行，很多的業障障礙著這是不可能的，只有少數的出家人可以這樣子。

    所以「如是出離、用增上戒以為前行」，你說從一切苦惱的境界裏面解脫出來，你應該先做什麼事情呢？最先應該做的事情就是「增上戒」，要持戒清淨。「所依止處」他這個戒是以後一切的功德的依止處，定慧「所依止處」。你想要修定慧；不能夠馬上修定慧，先要持戒清淨。「是故說此別解律儀，名出離戒性」，原來是這麼回事情。

戌三、修習戒性（分三科）　亥一、標

若復說言軌則所行皆悉圓滿、於微小罪見大怖畏、受學學處，由此顯示修習戒性。

    這是第三科「修習成性」。說是這個「戒」是這麼重要那怎麼辦呢？你要好好的學習，學習這個戒還要持戒，這樣叫修習戒性。分三科，第一科是「標」。

    「若復說言」，說是「軌則所行皆悉圓滿」這件事、「於微小罪見大怖畏」這件事和「受學學處」這件事，這是三樣事。你能這樣做呢「由此顯示修習戒性」，這就表示你這個戒你學習的很好，你對於戒是有過學習的。

    這是「標」，下面第二科是「徵」。

亥二、徵

所以者何？

    下面第三科是解釋。

亥三、釋

若由如是所說諸相別解律儀修習淨戒，名善修習、極善修習。

    若是你這位比丘、比丘尼，「如是所說諸相」，前面說這麼多的相；一個「軌則所行圓滿」、「於微小罪見大怖畏」、「受學學處」「所說諸相」，這個「別解律儀修習淨戒」這件事，你算是「善修習、極善修習」了。這讚歎這麼兩句話：「你學習的很好！」，「你學習得『極善修習』極好！極好了！」這麼意思。

未三、歸結六種

如是一種尸羅律儀現前宣說，當知六種。

    這是第三科是「結歸六種」。這上面他寫是「未三、結歸六種」，就是前面這三個三種，就是「如是一種尸羅律儀現前宣說，當知六種」；這是三個三種，其實就是一種尸羅律儀，這也就是六種，這三種就是六種。這是結歸六種。

巳二、虧滿十（分二科）　午一、總標

又即如是尸羅律儀，由十因緣當知虧損。即此相違，十因緣故，當知圓滿。

    前面第一科是「辨」。這個「律儀戒」一共是分十一科，第一科是「辨」，這一科是說完了。現在第二科是「虧滿十」，分兩科，第一科是「總標」。

    「又即如是尸羅律儀，由十因緣當知虧損」，有十種情況你這個戒虧損了，就是完全破壞了。「即此相違，十因緣故」，和這個十種虧損的因緣相違反的「當知圓滿」，那你的戒就不虧損而是清淨圓滿莊嚴了。這是「標」。

    下面「別釋」分兩科，第一科是「廣辨虧損」分兩科，第一科「出十因緣」分三科，第一科是「徵」。

午二、別釋（二科）　未一、廣辨虧損（分二科）　申一、出十因緣（分三科）　酉一、徵

云何十種虧損因緣？

    「云何十種虧損的因緣」呢？這是「徵」。下面第二科就是「列」出來。

酉二、列

一者最初惡受尸羅律儀，二者太極沈下，三者太極浮散，四者放逸懈怠所攝，五者發起邪願，六者軌則虧損所攝，七者淨命虧損所攝，八者墮在二邊，九者不能出離，十者所受失壞。

    這十種虧損的因緣，這是「列」出來。下面第三科解釋分十科，第一科解釋這個「惡受尸羅」分三科，第一科「徵」。

酉三、釋（分十科）　戌一、惡受尸羅（分三科）　亥一、徵

云何名為最初惡受尸羅律儀？

    「云何名為惡受的尸羅律儀？」就是最初受戒的時候不好，這個最初就是有問題。這是「徵」，現在第二科解釋。

亥二、釋

謂如有一，王所逼迫而求出家、或為狂賊之所逼迫、或為債主之所逼迫、或為怖畏之所逼迫、或不活畏之所逼迫而求出家。不為沙門性、不為婆羅門性、不為自調伏、不為自寂靜、不為自涅槃而求出家。

    「謂如有一」就是譬如有一個人，「王所逼迫而求出家」，他自己不想出家的、是政府逼迫他要出家，那麼這個他自己沒有發心這就是「惡受」。「或為狂賊之所逼迫」，不講道理那個賊、他逼迫他叫他出家，那麼這是一回事。「或為債主之所逼迫」，他欠人家很多的債、這債主要逼迫他叫他出家。「或為怖畏之所逼迫」，或者有其他的怖畏叫他出家，或者算命先生算你若有病、出家就沒有病了，那就是害怕有病就出家，這就是「怖畏出家」。「或不活畏之所逼迫」，你若不出家很難生活、出了家以後仗佛光明有飯吃，「不活畏之所逼迫而求出家」。

    「不為沙門性、不為婆羅門性、不為自調伏、不為自寂靜」。「不為沙門性」並不是為求聖道而出家。「不為婆羅門性」，不為是破一切煩惱而出家。「不為自調伏」，說是有人「我為了渡化眾生出家」，不要說那麼大話；就是你是為你自己調伏；他不是，「我是自己想要調伏自己的煩惱、調伏自己的身口意」、他不，沒有這種意思。「不為自寂靜」，不為了自己煩惱寂靜。「不為自涅槃」，不是為求見到不生不滅的理性而求出家的。

    這一共是十樣。這樣子出家的動機不對，沒有出離的願望，那麼也受了比丘戒，這就叫做「惡受律儀」、「惡受尸羅」。

亥三、結

如是名為最初惡受尸羅律儀。

    這結束這一段。第二段是「太極沈下」分三科，第一科「徵」。

戌二、太極沈下（分三科）　亥一、徵

云何名為太極沈下？

    「太極沈下」這句話怎麼講呢？這是問，下面就解釋。

亥二、釋

謂如有一，性無羞恥。惡作贏劣，為性慢緩，於諸學處所作慢緩。

    「謂如有一」有一個人，「性無羞恥」他的心、一點羞恥心沒有。「惡作羸劣」，這個「惡作羸劣」什麼意思？自己作了事情後悔了、不高興作錯了叫作「惡作」，他這個後悔的心理，作錯了事情以後後悔的心理非常的弱、薄弱「羸劣」，作錯了事情心裏不後悔，也許有、很少很少。「為性慢緩」他這個人這個心，作事情就是慢、不是那麼很快，這個「於諸學處所作慢緩」。

亥三、結

如是名為太極沈下。

    這是結束。看《披尋記》解釋這段文。

《披尋記》七九八頁：

性無羞恥等者：性無慚愧、名無羞恥，由是因緣若有所犯、不顧自他而生憂悔，是名惡作贏劣。性不翹勤、是名慢緩，由是因緣若有所犯、不能如法速疾悔除，是名於諸學處所作慢緩。

    「性無羞恥等者」，就是沒有慚愧心「名無羞恥」。「由是因緣若有所犯，不顧自他而生憂悔」，他若是犯了戒的時候，他也不顧慮自己也不顧慮他人，「因為我犯戒使令別人對於佛法都沒有信心了」、我不管這個事情，說「自己不能得聖道」、無所謂，所以「不顧自」也「不顧他」，所以不會生後悔的，「不生憂悔」，這就叫做「是名惡作羸劣」。「性不翹勤、是名慢緩」，那個人的性格他就是緩慢、做什麼事情就是慢吞吞的，「由是因緣若有所犯、不能夠如法速疾的悔除」，你犯了戒趕快懺悔，不，他就是慢吞吞地、沒有事，「是名於諸學處所有慢緩」。

    這就是叫做「太極沈下」。

戌三、太極浮散（分三科）　亥一、徵

云何名為太極浮散？

    第三科「太極浮散」分三科，第一科是「徵」。

    「云何名為太極浮散」怎麼講呢？下面第二科解釋。

亥二、釋

謂如有一，堅執惡取，非處惡作，於不應作諸惡作中浪作惡作，非處於他起輕懱心、或惱害心，於其非處強生曉悟。

    這就叫做「太極浮散」。這個《披尋記》解釋得很清楚。

《披尋記》七九八頁：

堅執取等者：謂若見取、若戒禁取是名惡取，即於彼取執為最勝能得清淨，是名堅執惡取。於非所犯妄執為犯、不如正理而生憂悔，是名非處惡作。由是因緣悔不應悔，是名於不應作諸惡作中浪作惡作。又或於他起輕懱心、或惱害心，理有相違，故名非處。於不成犯謂彼成犯，是名於非處強生曉悟。

    「堅執惡取等者」，這個第一個「堅執惡取」；「謂若見取、若戒禁取是名惡取」，就是這個人就執著有我，執著有我、我所見、有常見、斷見、有見、無見各式各樣的邪知邪見這些「見取」，他有這個思想。「若戒禁取」，「戒禁取」就是外道，佛教之外其他宗教的這些軌則戒律認為那個是很好的，是名叫「惡取」。有見取、有戒禁取這叫做「惡取」。「即於彼取執為最勝能得清淨」，說這個人他雖然是受了比丘戒是出家人、佛教徒，但是他對於外道的思想「執為最殊勝」，執為最殊勝、「能得清淨」，能夠有那樣的惡見將來「能得清淨」，「是名堅執惡取」，這叫作「堅執惡取」，這「堅執惡取」這麼講。

    我們若說是我們作了佛教徒，你對於佛法不能夠努力的學習你就不容易避免這個過失，不容易避免。我們用佛法現成的話說「有我見、我所見」，這句話說得好像……我們常常若是讀經論一看現成這句話「我、我所見」，但是有些那種利智的人若把那「我見」說得特別莊嚴的時候，你能知道那是邪見嗎？你不一定能知道的呀！不一定能認識的呀！所以你若不學習就是糊糊塗塗的呀！說這叫作「堅執惡取」。

    「於非所犯妄執為犯、不如正理而生憂悔，是名非處惡作」，這句話這麼講。「於非所犯妄執為犯」，你這樣子做沒有犯戒但是你就認為是犯戒了，你看這還有這種事情，並沒有犯戒但是認為是犯戒了。「不如正理而生憂悔」，你沒有犯戒認為是犯戒你生憂悔，那麼這就是不合道理所以叫作「非處惡作」，這「非處惡作」是這麼講，這個意思。「由是因緣悔不應悔」，這樣子你若懺悔的時候，是不應該懺悔、不應該追悔、不應該憂悔而你去憂悔了，「是名於不應作諸惡作中浪作惡作」，就是這個「浪」這個字是「魯莽」的意思、是「輕率」的意思，就是認識的不清楚就這樣決定了。就是不應該這樣子去追悔、而去追悔了，這就是「浪作惡作」，這個是這麼意思。「由是因緣悔不應悔，是名於不應作諸惡作中浪作惡作」。

    「又或於他起輕懱心、或惱害心，理有相違」，「又或」者因為你自己沒得正知正見你看不清楚，但是也隨順自己的思想去決定事情，對於那個人「起輕懱心」，你輕視那個人，「或惱害」要害那個人，實在是不合道理、「理有相違」，「故名非處」。「非處於他起輕懱心」，那個人作的是對的但你認為是錯了，對他瞧不起他，這也是不對勁。這叫做「起輕懱心或惱害心，理有相違」，「故名非處」。

    「於不成犯謂彼成犯，是名於其非處強生曉悟」，最後這一句「於其非處強生曉悟」怎麼講呢？就是那件事、那個人那麼樣的作法，他並沒有違犯戒法但是你就說他違犯了，「是名於其非處的強生曉悟」這麼講。

亥三、結

如是名為太極浮散。

    是這個人他沒有深入的學習戒定慧，但是自己很相信自己的邪知邪見就會造成這麼多的錯誤，這就叫作「太極浮散」。

    下面第四段「放逸懈怠所攝」分三科，第一科「徵」

戌四、放逸懈怠所攝（分三科）　亥一、徵

云何放逸懈感所攝？

    「云何放逸懈怠所攝」呢？這是「徵」。

    下面第二科解釋分兩科，第一科是「放逸攝」又分兩科，第一科「別辨相」又分兩科，第一科「三際俱行」又分兩科，第一科是「過去世」。

亥二、釋（分二科）　天一、放逸攝（分二科）　地一、別辨相（分二科）　玄一、三際俱行（分二科）　黃一、過去世

謂如有一，由過去世毀犯所犯，於此毀犯由失念故，一類不能如法還淨。

    「由過去世毀犯所犯」，就是以前，已經過去了的那一段時間內你「毀犯所犯」，你就是犯了戒了。「於此毀犯由失念故」，你對這一條戒你毀犯了，是因為你失掉了正念。「一類不能如法還淨」，你失掉了正念，你心裏面不如理作意，這裏面有貪、瞋、痴的一些事情那麼你犯了這個戒，犯了戒呢，這一類的戒犯了這一類，這「一類不能如法還淨」，你不能夠依據律法去懺悔清淨，不肯這樣做。這是過去的時候這樣子。

    這是第一科。第二科是「餘二世」。

黃二、餘二世（分二科）　宇一、例

如由過去，由未來世、由現在世、當知亦爾。

    這是「例同」。如於你過去世你這樣，以前你犯了戒你也沒懺悔，你這樣子。那麼「由未來世、由現在世、當知」也是這樣子和過去一樣，例同、同於過去也不懺悔，也是「由失念故而不能如法還淨」。

    下面第二科解「釋」。

宇二、釋

謂毀犯所犯，於此毀犯，由失念故，一類不能如法還淨。

    這個「一類」就是完全都這樣子，都不能去懺悔，這是這樣意思。

玄二、先時作及俱隨行（分二科）　黃一、先時所作

又非先時，於所毀犯發起猛利無犯樂欲。謂我定當如如所行，如如所住，如是如是行於所行，如是如是住於所住，於所毀犯終不毀犯。

    這是第二科「先時所作及俱隨行」。這前邊是「三際俱行」，「俱行」就是過去也是這樣子，未來、現在也是這樣子，是「俱行」都是這麼做，是這樣子。現在第二科是「先時所作及俱隨行」分兩科，第一科「先時所作」。

    「又非先時於所毀犯」，這個人還有一樣不如法的事情，什麼事情？「先時」就是當初，以前過去的時候於所毀犯的事情，我犯了這樣戒我懺悔清淨我發個願，發什麼願呢？「發起猛利無犯樂欲」很堅定地「我將來決定不犯了」，你發了這樣的願；他沒有這樣做。「非先時，於所毀犯發起猛利無犯樂欲」，你以前也沒有這樣發願。

    「謂我定當如如所行，如如所住」，這底下說這個怎麼樣「發起猛利的無犯樂欲」呢？怎麼發呢？這底下說這個；「謂我定當」，自己要求自己「我決定要這樣子」。「如如所行」，就是如是如是遵照佛所制定的戒去這樣做、不違犯。「如如所往」，如是如是的戒我都安住清淨。「如如所行」是不違犯，這個「如如所往」是安住清淨。「如是如是行於所行，如是如是住於所住」這兩句是解釋前面那兩句。「如如所行」怎麼講呢？就是「如是如是行於所行」。這個「如是如是住於所住」就解釋那個「如如所住」的。「於所毀犯終不毀犯」，我決定以後永久不再犯了。這叫做「發起猛利無犯樂欲」。

    但是這個人「非於先時」發過這樣的願，這是一件事。

黃二、俱時隨行

由是因緣，隨所行住，如是如是毀犯所犯。

    這是第二科「俱時隨行」。

    「由是」由於你沒有對自己有這樣的要求，你沒這樣子，所以「隨所行、隨所住」，一切時、一切處「如是如是」就隨便地，就很輕易地就把這條戒就犯戒了。這還有這個問題，還有這件事。

地二、出略義

由此成就前際俱行、後際俱行、中際俱行，先時所作、及俱隨行，所有放逸。

    現在把這個話說出來。前邊是「別辨相」，辨這個「放逸攝」的放逸的相貌，「別辨相」。現在第二科「出略義」。

    「由此成就」，由前面這個放逸這裏面你就成就了「前際俱行」，過去的時候也都是這樣做、就是犯戒，由失掉了正念而犯了戒也不懺悔。「後際俱行」，將來的也是這樣子。「中際」，就是現在也是這樣。這是三際俱行。

    「先時所作及俱隨行」就是這個第二段，第二段這個「發起猛利無犯樂欲」這一段，「所有放逸」，那麼這都是放逸。一個事實上你放逸，就是前際、後際、中際，事實上是放逸了。這「先時所作及俱隨行」呢？你沒有要求自己不放逸的意願，沒有這個。這是「出略義」。

天二、懈怠攝

又自執取睡眠為樂，偃臥為樂，脅臥為樂，性不翹勤，為性懶惰，不具起發，於諸有智同梵行者，不能時時覲問供事。

    這下面第二科是「懈怠」。「放逸」就是不約束自己，就是隨著煩惱活動去了叫做「放逸」。這個「懈怠」意義又不同。

    「懈怠」什麼意思呢？「又自執取」，又自己執著「睡眠為樂」，睡覺感到快樂。「偃臥為樂」這仰著、仰面睡覺也是快樂。「脅臥」，右脅、左脅這樣睡覺也是快樂。「性不翹勤」，他的心性就是不能夠發奮不能精進，不能。「為性懶惰」這心就是懶惰，就是貪睡覺。「不具起發」，他不具足發動自己的努力，他不能，不能發動自己。

    「於諸有智同梵行者，不能時時覲問供事」，對於共同修行的修聖道的人，你時時地去拜見他、請教他「我怎麼樣用功修行去」這些事情，去或者去幫助他做事情，都不做這些事情，他都不做。

    這是「懈怠」。下面第三科是「結」。

亥三、結

是名放逸懈怠所攝。

    這一段文結束了。


Tape 255

瑜伽師地論 > 卷第二十二 > Tape 255

戌五、發起邪願（分三科）　亥一、徵

云何名為發起邪願？

    這一科是「廣辨虧損」有十種因緣，前四種因緣講過了。現在是第五科「發起邪願」分三科，第一科是「徵」。

    「云何名為發起邪願」？怎麼叫做發邪願呢？這是徵。

    下面第二科解釋分二科，第一科是「求生天等」。

亥二、釋（分二科）　天一、求生天等

謂如有一、依止邪願修行梵行。言我所有若戒、若禁、若常精勤、若修梵行，當得生天，或餘天處。

    「謂如有一、依止邪願修行梵行」，就是一個修行人他雖然是佛教徒受了比丘戒，但是他沒有佛教的思想，他心裏面這個目的是不合道理的所以叫做「邪願」。「修行梵行」，他也修梵行但是目的是不對的，什麼目的呢？「言我所有若戒、若禁、若常精勤」，他自己內心裏面有這樣的思想那麼發為語言：「我所有」的或者是「戒」、就是重戒，或者是輕戒、就是「禁」。「若常精勤」的持戒，或者是「修梵行」；「持戒」就是「梵行」，但是另外又說「梵行」，應該說是其他的定慧叫作「梵行」。「當得生天」，他希望將來能生到天堂去，生到欲界天享天福。「或餘天處」，或者是往生到色界天、無色界天去。他的目的並沒想要得聖道。

天二、愛樂利敬

或復愛樂利養恭敬，而修梵行。謂因此故，從他希求利養恭敬。即於如是利養恭敬，深生染著。

    前面這個「邪願」是求生天、是將來的事情，那麼現在或者他是希求現在的利養恭敬，我修梵行能得到利養、能得到人家的恭敬，因此而修梵行的。「謂因此故」，就是因修梵行持戒的關係，「從他希求利養恭敬」從另外的人得到利養恭敬。「即於如是利養恭敬，深生染著」深深地愛著這個利養、愛著這個恭敬。

亥三、結

如是名為發起邪願。

    這就叫做「發起邪願」。那麼這個人他不是想要得涅槃、不是想要得聖道，那麼這就是不符合佛法的思想。

戌六、軌則虧損所攝（分三科）　亥一、徵

云何軌則虧損所攝？

    前面是第五科。這是第六科軌則虧損了，屬於這一個範圍的。分三科，第一科－「徵」。怎麼叫做「軌則虧損所攝」呢？

亥二、釋

謂如有一，於威儀路、或所作事、或諸善品加行處所，所有軌則不順世間違越世間、不順毘奈耶違越毘奈耶，準前廣說。

    「謂如有一，於威儀路」，對於這個行住坐臥的事情。「或所作事」其他的一切事情，前面有講過了。「或諸善品加行處所，所有的軌則不順世間」是「違越世間」的，「不順毘奈耶違越毘奈耶」，就是違背佛陀的教導的。這一段文，「準前」面的文「廣說」。

亥三、結

是名軌則虧損所攝。

戌七、淨命虧損所攝（分三科）　亥一、徵

云何淨命虧損所攝？

    這是第七科、分三科，第一科是「徵」。怎麼叫做「淨命虧損所攝」呢？

亥二、釋（分二科）　天一、別辨相（分二科）　地一、非法追求

謂如有一，為性大欲，不知喜足，難養難滿。

    「謂如有一，為性大欲」，說是有這麼一個修行人他的心裏面不是少少的貪欲心，很大的貪欲心。「不知喜足」，已經得到的生活所需的這些事情，還不知道喜足。這個人的欲也是很大是「難養又難滿」。

《披尋記》八○○頁：

為性大欲等者：謂欲令他知己有德，當有所施，當有所作，是名為性大欲。不於隨一衣服飲食臥具等事便生歡喜，不生知足是名不知喜足。不能獨一自得怡養，又復追求餘長財寶，是名難養。若得微少或得麤敝難自支持，是名難滿。

    「為性大欲等者：謂欲令他知己有德」，他的想法呢，願意令別人知道他有道德。「當有所施」，這樣子人家就會供養他了。「當有所作」，或者為他做事情。「是名為性」叫做「大欲」。這就是沒有得到東西，還想要多得叫「大欲」，已經得到的還不知足，叫「不知喜足」。「不於隨一衣服」，隨順因緣得到的「衣服、飲食、臥具等事便生歡喜」，他不生歡喜，「不生知足，是名不知喜足。」

    「不能獨一自得怡養」，他不能單獨一個人自己很快樂的生活，他不能，他需要別人侍奉他。「又復追求餘長財寶」，還要追求其他的這些財寶，「是名」叫做「難養」，這個人不容易養活。「若得微少」，若是得到的利養得到的少，「或得」到的是「麤敝」的「難自支持」，一定是要特別美好的，「是名」叫做「難滿」。

常以非法追求衣服、飲食、臥具、病緣醫藥及諸資具，不以正法。

    這個人，若是真實生活上有需要而不足，去追求也是可以的。但是方法不對，用非法的手段去追求，「不以正法」，不遵循佛陀所開示的方法，所以這是不對的。

《披尋記》八○○頁：

常以非法追求衣服等者：此中非法，如下別釋：或依矯詐，或邪妄語，或假現相，或苦研逼，或利求利，種種狀相應知。

    「常以非法追求衣服等者：此中非法，如下別釋」，下面有特別有解釋。「或依矯詐、或邪妄語、或假現相、或苦研逼、或利求利」，這些種種的相狀這都是非法，用這樣的方法去追求的都是非法了。

    這是第一科「非法追求」。第二科是「貪求的方便」，就是貪求所需的方法。分五科，第一科是「依詐威儀」。

地二、貪求方便（分五科）　玄一、依詐威儀

又為貪求種種衣服飲食臥具病緣醫藥資具因緣，方便顯己有勝功德，矯詐構集非常威儀。

    「又為貪求種種的衣服、飲食、臥具、病緣、醫藥這些資具的因緣，方便顯己有勝功德」，他怎麼樣去貪求這些衣服飲食呢？他自己善巧方便的，在大眾之中顯示自己有殊勝的功德，就這樣子辦法。「矯詐構集非常威儀」，就是欺騙性的…，這「構集」就是顯現出來不平常的威儀，他若是顯出來一個殊勝的一個面貌、或者是一個怪樣叫人家注意，表示他有道德。這樣子。

《披尋記》八○○頁：

矯詐構集非常威儀者：此中顯示依矯詐相而有追求。方便示現離欲者相：謂於一時身業安住，威儀進止無有躁擾，於一威儀能經時久不多驚懼，終不數數易脫威儀，是名矯詐構集非常威儀。

    「矯詐構集非常威儀者，此中顯示依矯詐相」，就是欺詐、欺騙相貌，「而有追求」，用這樣的方法追求衣服、飲食等。「方便示現離欲者相」，他現出來他是離欲的，其實心裏面有大欲但是表現出來是無欲的相貌。「謂於一時身業安住、威儀進止無有躁擾」，這個身業，他的身體安住在那裡，這「威儀」行、住、坐、臥的進止，或者是動、或者是靜，而都是很如法的不是那麼樣的躁擾，不是動亂的境界。「於一威儀能經時久」，坐在那裏能坐很久是「能經時久」。「不多驚懼」，沒有多驚懼的事情。「終不數數的易脫威儀」變異他的威儀、他不。「是名矯詐構集非常的威儀」是這樣子。

為誑他故，恆常詐現諸根無掉、諸根無動、諸根寂靜，由是令他，謂其有德，當有所施、當有所作，所謂承事、供給衣服飲食臥具病緣醫藥及諸資具。

    「為誑他故，恆常詐現諸根無掉」，為了欺騙人他常常的「詐現」，也就是欺騙人，現出來「諸根無掉」，前面就是「威儀進止無有躁擾」這叫做「諸根無掉」。還有「諸根無動」，也是能安住不動。「諸根寂靜」，這一個威儀能夠「經久時住」這些事情。「由是令他，謂其有德 」，說這個人有功夫、有修行。「當有所施」說這個人這麼樣有功德，這是良福田啊！應該去布施他、供養他。「當有所作」，應該為他做事情，做什麼事情？「所謂承事」能夠隨順他的意思去為他做事情，還「供給」他的「衣服、飲食、臥具、病緣醫藥、及諸資具」，就這樣子

《披尋記》八○一頁：

恆常詐現諸根無掉等者：謂如前說威儀進止無有躁擾，是名諸根無掉。身業安住，是名諸根無動。於一威儀能經時久不多驚懼，終不數數易脫威儀，是名諸根寂靜。

    「恆常詐現諸根無掉等者：謂如前說威儀進止無有躁擾」，這叫做「諸根無掉」。「身業」是「安住」的，是名叫做「諸根無動」。「於一種威儀能經時久，不多驚懼，終不數數的易脫威儀」，「是名」叫做「諸根寂靜」。就是這樣欺騙人。

亥二、依邪妄語

又多凶悖、強口、矯傲、修飾其名、執恃種姓。

    前面這是「依詐威儀」，前面「依詐威儀」他沒有說話所表現出來的這種威儀。現在這是「依邪妄語」他說話了。

    「又多凶悖」，說這個人內心裏面很凶惡的不合道理，他心裏面的思想不合道理。「強口、矯傲」，他發言的時候「強口」、就是強詞奪理，沒有道理也講出一個道理來叫「強口」。「矯傲」，態度特別的驕慢、瞧不起人。「修飾其名、執恃種姓」，這「修飾其名、執恃種姓」怎麼講呢？看《披尋記》。

《披尋記》八○一頁：

修飾其名執恃種姓者：不觀待義安立假名，謂是阿羅漢等，是謂修飾其名。謂生婆羅門家是最勝種類，所餘剎帝利等是下劣種類，是名執恃種姓。此中顯示邪妄語相應知。

    「修飾其名執恃種姓者：不觀待義安立假名」，按常理說是「觀待義安立假名」；說這個人是修四念處由煖、頂、忍、世第一到了初果見道了，斷除了分別我執見苦、集、滅、道，有這樣的功德了，「安立」名為「須陀洹果」，乃至安立名為「阿羅漢果」，有這樣的義然後安立這個名。現在他這個人「不觀待義安立假名」，不去看有沒有這種真實義就立出一個名字來、立出假名，立出什麼名字呢？「謂是阿羅漢等」，他說他是阿羅漢了，得阿羅漢果。或者是高明一點，自己不說，派他同一思想的人去宣傳說「某某人是阿羅漢」，就這樣宣傳。「是謂修飾其名」，把自己的名立出個好名字來。

    「謂生婆羅門家是最勝種類」，這約印度的風俗民情來說，生到婆羅門家、婆羅門是最勝的種姓，「所餘剎帝利等是下劣的種類，是名執恃種姓」。「此中顯示邪妄語相應知」，就是說邪惡的謊話來騙人的意思。

或求多聞，或任持法。為利養故，亦復為他宣說正法。或佛所說，或弟子說。或自己宣說已實有德，或少增益。

    「或求多聞，或任持法」，說這個人或者是這樣，他願意多聞佛法。「或任持法」，這「任持法」就是誦經，把這經論背下來叫「任持法」。「為利養故」，為什麼要這樣做呢？他目的也不是想要學習聖道，是想要得到利養，所以這個目的還是有問題。「亦復為他宣說正法」他多聞、聞持，為利養故也為別人宣說正法。「或佛所說」的正法，「或弟子所說」的正法，這是說佛、弟子所演說的佛法。「或自己宣說已實有德」，他自己有什麼道德。「或少增益」，或者說他真實有這種功德他也向人說，或者是少少的增加一點，其實沒有那麼多功德就說有那麼多功德，增加了，這就是又有妄語了。

    這是依邪妄語，希求名聞利養。

玄三、依假現相（分二科）　黃一、舉求衣服

或於他前方便現相，為求衣服，或求隨一沙門資具，或為求多，或求精妙。雖無匱乏，而現被服故弊衣裳，為令淨信長者、居士、婆羅門等，知其衣服有所匱乏，殷重承事，給施眾多上妙衣服。

    「或於他前方便現相」，這是「依假現相」，分二科，第一科「舉求衣服」。或於別人的面前方便現出一種相貌來，目的是什麼呢？「為求衣服，或求隨一沙門的資具」、所需要的東西，「或為求多」、或者多求，或者求這個精妙的衣服，這些資具。

    「雖無匱乏，而現被服故弊衣裳」，前面說是「或於他前方便現相」，現什麼相呢？這說出來；「雖無匱乏」，說是這個人他的衣服是很多了並不缺少，但是他顯現出來他的衣服是「故弊的衣裳」，是破舊的破爛的，穿個破爛的衣服現出這個相來。「為令淨信長者、居士、婆羅門等」，為令對佛法有淨信的這些長者、居士、婆羅門等「知其衣服有所匱乏」，這個人穿個破爛的衣服，這是沒有好的衣服穿。就「殷重的承事」，這些長者居士就很誠懇的來尊重他來承事於他。「給施眾多上妙的衣服」，他成功了，欺騙來了。

    下面第二科「例餘資具」。

黃二、例餘資具

如為衣服，為餘隨一沙門資生眾具，亦爾。

    「如為衣服」是這樣子，「為餘隨一沙門的資生眾具，亦爾」也是這樣子，就是用方便善巧的方法來欺騙。

玄四、依苦研逼

或於淨信長者、居士婆羅門所，如其所欲不得稱遂，或彼財物有所闕乏，求不得時，即便強逼，研磨麤語，而苦求索。

    這第四科「依苦研逼」。「或於淨信長者、居士」，或者這個人對於佛法有「淨信的長者、居士、婆羅門所」，在他的住處。「如其所欲不得稱遂」，如果他「所欲」所想要得到的沒有成功，人家長者居士沒有布施給他。「或彼財物有所闕乏，求不得時」，前面說是衣服飲食，現在說是財物他有所闕乏，他向人家要求而沒得到，「即便強逼」，即便強硬的逼迫人家要布施給他，怎麼辦呢？「研磨麤語」，這個「研磨」就是沒個完一直地糾纏他向他要，是這樣子，於是說出來的話是很粗惡的語言。「而苦求索」，人家不給、苦苦地向人家要，這是叫做「依苦研逼」。

    下面第五科「依利求利」。

玄五、依利求利

或彼財物無所闕乏，得下劣時，便對施主，現前毀棄所得財物，如是告言：咄哉男子！某善男子、某善女人、方汝族姓及以財寶、極為下劣，又極貧匱；而能惠施如是如是多妙悅意資產眾具。汝望於彼、族姓尊貴、財寶豐饒；何為但施如是少劣非悅意物？

    「或彼財物無所闕乏」，或者這個人他的財物很多、並不缺少。「得下劣時」，所以他向人家求的時候人家給他一點，給的也不是那麼殊勝「下劣時」，「便對施主，現前毀棄」，他就對著這個施主，當著面就把他給的下劣的東西毀壞了、丟在一邊去了，「毀棄所得的財物」。「如是告言」，然後對這個施主說了：「咄哉男子！」這個「咄」就是訶斥他的意思。「某善男子、善女人，方汝族姓」，說某某善男子、善女人他若和你相比，「方汝」就向你相比較的話、或者是族姓相比、或者財富相比是「極為下劣」，那個善男子、善女人都不如你，那個善男子、善女人族姓也是下劣、財富也是下劣。「又極貧匱」，而那個善男子、善女人很貧苦的。「而能惠施如是如是多妙悅意資產眾具」，他布施給我的東西還很多、而且還都是好的，令我非常歡喜的「資產眾具」。「汝望於彼」，「族姓」是「尊貴」的、「財寶」是「豐饒」的，「何為但施如是少劣非悅意物」呢？怎麼是這樣子呢？

    這叫做「依利求利」。

天二、出略義

彼由如是，或依矯詐、或邪妄語、或假現相、或苦研逼、或利求利種種狀相，而從他所非法希求所有衣服、飲食、臥具、病緣醫藥、諸資生具，非以正法而有所求。由非法故，說名邪命。

    這下面「出略義」。前面是「辨相」，辨別他欺人的這些不合道理這些相貌，這下面「出略義」。

    「彼由如是」，那個修行人由於這樣的現出的相貌、說出這麼多的語言，或者是「依矯詐」欺騙的、或者是「邪妄語」欺騙、或者「假現相」欺騙、或者是「苦研逼」的欺騙、或者「依利求利」，這一共是五種相貌，是「種種的狀相」。「而從他所非法希求所有的衣服、飲食、臥具、病緣醫藥、諸資生具」，「非以正法而有所求」，他不能夠遵循佛陀所開示的正法去有所求。「由非法故，說名邪命」，這叫做「邪命」，用非法的手段來維持他的生命。

亥三、結

如是名為尸羅淨命虧損所攝。

    結束這一段。這是第七科，下面第八「墮在二邊」分三科，第一科是「徵」。

戌八、墮在二邊（分三科）　亥一、徵

云何名為墮在二邊？

    下面第二科解釋分二科，第一科「極樂行邊」。

亥二、釋（分二科）　天一、極樂行邊

謂如有一，耽著受用極樂行邊，從他所得或法非法所有衣服飲食臥具病緣醫藥及諸資具，愛玩受用，不觀過患，不知出離。是名一邊。

    「謂如有一，耽著受用極樂行邊」，這個修行人他是貪著受用極樂的這一方面、這一邊的，這生活要特別的美滿特別的如意，那麼這樣子他怎麼辦法呢？「從他所得的或法非法、所有衣服飲食」從別人、從施主那裏得來的這些衣服飲食或者是如法的、或者是不合法的。這是愛合法的衣服飲食，或者不合法的非法的；出家人不應該穿這樣的衣服、出家人不應該有這樣的飲食，但是他都不管這些。「臥具病緣醫藥及諸資具，愛玩受用」，非常愛著這個衣服臥具病緣醫藥，來受用這些。「不觀過患」，他不觀察這樣受用是有過失的。「不知出離」，也不知道從貪、瞋、癡裏面解脫出來他不知道這件事，他衹是一味的愛著是名叫做「一邊」，這是樂邊，快樂的一邊。

天二、自苦行邊

復有一類，好求受用自苦行邊，以無量門而自煎迫受極苦楚。謂依棘刺、或依灰坌、或依木杵、或依木板、或狐蹲住、或狐蹲坐、修斷瑜伽。或復事火，謂乃至三承事於火。或復升水，謂乃至三升上其水。或一足住、隨日而轉。或復所餘如是等類修自苦行，是第二邊。

    「復有一類，好求受用自苦行邊」，這是另一邊是苦一邊。說是另外有一類的修行人他歡喜受用自己苦，他的生活很苦的這一邊，什麼苦呢？「以無量門而自煎迫」，很多苦的方法，用苦的方法來苦惱自己。「受極苦楚」，很大的苦惱的事情，什麼事情呢？「謂依棘刺，或依灰坌」，這個「棘」就是樹長刺的，用那個樹有刺的來刺他的身體，他是住在那個上面。「或依灰坌」，就是用灰來噴在他的身體上面，他就住在這個境界裏面。「或依木杵」，或者是住在木杵。這個「杵」、下面說「木板」，木板應該是平的、木杵應該是圓的；以木杵為住處，或者是以木板為住處。「或狐蹲住、或狐蹲坐」，這個「狐」…，他在那兒住，這個「住」，行住坐臥這個「住」應該是立，但是這個地方說狐狸蹲坐、蹲住，這個事情沒有看見過是怎麼樣坐法？「或狐蹲坐」，或者是狐狸蹲在那裏是坐還不能盤腿坐，這麼坐。「修斷瑜伽」這樣修行。前面這都是一種苦惱的境界。

    「或復事火，謂乃至三承事於火」，就是印度有這個事火的外道，那麼一天要祀奉這個火要祀奉三次，早晨起來的時候要拜這個火禮敬這個火，然後種種的香木來燒火，或者是種種的油燈這也是火，或者是殺種種的動物來祭祀這個火，一天最少要三次來「承事於火」。「或復升水」，在水裏面，「謂乃至三升上其水」，這個《遁倫記》上說，說是它要二個柱，二個柱放在水裏面，一個手捉著一個柱、一個腳踩在這個柱上面，在水裏面升起來，一天要三次「乃至三升上其水」。「或一足住」，或者是不在水裏面，在太陽下面一個足立在那裏，「隨日而轉」，方向就面向太陽，太陽怎麼轉他就怎麼轉。「或復所餘如是等類修自己的苦行」，或者是吃飯吃得非常的少這樣餓自己。這「是第二邊」的苦行。前面樂是一邊。

亥三、結

如是名為墮在二邊。

    這個就很明顯地不是佛教徒了。

戌九、不能出離（分三科）　亥一、徵

云何名為不能出離？

    現在第九段「不能出離」分三科，第一科「徵」。

    怎麼叫做不能出離呢？下邊第二科解釋。

亥二、釋

謂如有一、或戒或禁，由見執取，謂我因此若戒若禁，當得清淨解脫出離。一切外道所有禁戒，雖善防護，雖善清淨。如其淨清，不名出離。

    「謂如有一、或戒或禁，由見執取」，他在佛法裡邊也受了戒但是他有這個邪知邪見，或者我見、我所見、常見、斷見這些見的執著。「謂我因此若戒若禁」，他自己在私底下這麼說：「我因此」或者是持的重戒或者是輕戒或者是軌則圓滿，「當得清淨解脫出離」，就會得到涅槃就能出離生死得解脫了。這是「不能出離」，因為他有邪知邪見那是不能解脫的。

    「一切外道所有禁戒，雖善防護，雖善清淨」，這地方明白地解釋出來，你沒有認識到佛法的正見的時候，你也很難知道怎麼叫正見、邪見。現在明白地說，佛法以外的外道他們也有戒，也有禁戒，「雖善防護」，雖然他們能夠努力地防護這個戒，不要犯戒。「雖善清淨」，持戒這個也持的很清淨沒有違犯。「如其淨清，不名出離」，雖然他努力的防護戒令他清淨，但是他不能夠得涅槃不能得解脫的，因為這個解脫要沒有邪知邪見、沒有我我所見才能得解脫，所以他只是……那些邪知邪見無論如何是不能得解脫了。

亥三、結

如是名為不能出離。

戌十、所受失壞（分三科）　亥一、徵

云何名為所受失壞？

    一共有十種因緣虧損於戒，現在是第十科「所受戒失壞」了，分三科，第一科「徵」。怎麼叫做「所受失壞」呢？下面加以解釋。

亥二、釋

謂如有一、都無羞恥，不顧沙門，毀犯淨戒，習諸惡法。

    「謂如有一，都無羞恥」這個人，「不顧沙門，毀犯淨戒，習諸惡法」，這個人他完全不顧慮這個大體的佛法的處境，或者是對在家居士有信心、無信心的事情他完全不管，他就自己毀犯了淨戒，「習諸惡法」，數數地做種種惡事。

《披尋記》八○二頁：

習諸惡法等者；此中惡法、謂極猛利無慚無愧不信佛等，毀謗賢聖邪見相應故，或復種種的惡法現行故，如攝異門分說（陵本八十四卷十五頁）。

    「習諸惡法等者；此中惡法、謂極猛利的無慚無愧不信佛等，毀謗賢聖的邪見相應故」這叫做惡法，「或復種種的惡法現行故」，「如攝異門分說。」

內懷腐敗、外現真實。猶如淨水所生蝸牛，螺音狗行。實非沙門；自稱沙門。實非梵行；自稱梵行。

    「內懷腐敗、外現真實」，總而言之這個修行人他心裡面都壞了、腐爛了，外邊表現的還是真實的。「猶如淨水中所生的蝸牛」似的，他是「螺音」是「狗行」。「實非沙門；自稱沙門。實非梵行；自稱梵行。」

亥三、結

如是名為所受失壞。

申二、結說異名

略由如是十種因緣，名戒虧損，世尊或說尸羅虧損，或時復說尸羅艱難，當知於彼諸因緣中，由二因緣：謂不能出離、及所受失壞。由餘因緣，當知唯說尸羅虧損。

    前面這「十種因緣」說完了。這下面第二科，結說他的不同的名字。

    「略由如是十種因緣，名戒虧損」，他雖然受了戒是個佛教徒了，但是他的戒是不清淨是被破壞了，或者被他自己的思想破壞了、或者被他的行為破壞了。「世尊或說尸羅虧損」，這樣的情形佛有的時候或者說這叫做「尸羅虧損」，「或時復說尸羅艱難」，用這個詞句來形容這件事，這個戒是不容易受持的；「艱難」。

    「當知於彼諸因緣中，由二因緣：謂不能出離，及所受失壞」。這底下就是作者，這本論的作者說了：「當知於彼諸因緣中」就前面這十種因緣裡面，有二種因緣，那二種因緣呢？一個「不能出離」和「所受失壞」，就是最後這兩種因緣，這兩種因緣叫這個名字、叫「不能出離」、叫「所受失壞」。「由餘因緣，當知唯說尸羅虧損」，其餘的八個叫做「尸羅虧損」，是這樣解釋。

《披尋記》八○三頁：

由二因緣等者：謂二因緣通說尸羅虧損及與艱難。所餘因緣唯說尸羅虧損應知。

    「由二因緣等者：謂二因緣通說尸羅虧損及與艱難。所餘因緣唯說尸羅虧損」這麼解釋，這是在名字上的範圍有廣、有狹的不同。

    前面是第一科是「十種虧損」。下邊「翻例相違」。

未二、翻例相違

與此安立黑品因緣相違，白品所有因緣，當知說名尸羅圓滿、尸羅清淨。

    「與此安立黑品因緣相違，白品所有因緣」，上面這一大段是安立的黑品的十種因緣，與這十種因緣相違反的就是白品所有的因緣，這也就是十種因緣，「當知說名尸羅圓滿、尸羅清淨」，是這樣意思。

巳三、六異門（分二科）　午一、引教（分六科）　未一、根本（分二科）　申一、標

有處世尊宣說尸羅，名為根本。

    前面第一科是「辨」，第二科是「虧滿十」，現在是第三科「六異門」，有六種異門。分兩科，第一科是「引教」、引佛說的話，第二科就加以解釋。這「引教」裡面分六科，六個異門，第一科是「根本」分兩科，第一科是「標」。

    「有處世尊宣說尸羅名為根本」，說有的地方佛宣說這個尸羅、這個戒，名字叫「根本」。

申二、證

如伽他說：若善住根本，其心便寂靜。因聖見惡見，相應不相應。

    「如伽他說：若善住根本，其心便寂靜」，若是這個比丘能安住在根本上面，他的心就會寂靜而不浮動。「因聖見惡見，相應不相應」，這裡面若是聖見相應、惡見就不相應，若惡見相應呢聖見就不相應；現在說「善住根本，其心便寂靜」，那就是聖見相應、惡見不相應了。

《披尋記》八○三頁：

因聖見、惡見、相應不相應者：謂因聖見相應、惡見不相應故，後證無作究竟涅槃，名心寂靜應知。

    「因聖見、惡見、相應不相應者：謂因聖見相應、惡見就不相應故，後證無作究竟涅槃，叫作心寂靜應知。」就是最後成功了。

    這個地方說到「根本」，只是把名字「標」出來。這個第二科這個偈頌是引證、是「證」。「有處世尊宣說尸羅，名為根本」這是標，「如伽他說」這是引證、是證。下邊長行的文就解釋什麼叫「根本」，那文在後邊。

    這是第一個名為根本。現在第二個叫莊嚴具分二科，第一科標，第二科證。

未二、莊嚴具行（分二科）　申一、標

有處世尊宣說尸羅，名莊嚴具。

    有處世尊宣說尸羅叫作「莊嚴具」。

申二、證

如伽他說：苾芻苾芻尼、戒莊嚴圓滿。於不善能捨，於善能修習。

    「如伽他說：苾芻苾芻尼，戒莊嚴圓滿」，用戒來莊嚴自己這是最圓滿的功德。「於不善能捨，於善能修習」，什麼叫做莊嚴呢？就是不善的惡法能棄捨，善的「善法」、沒有過失有功德的事情你能修習，這就叫做「莊嚴」、這就叫做「戒莊嚴圓滿」。

    下面第三科「塗香」分二科，第一科「標」，第二科「證」。

未三、塗香（分二科）　申一、標

有處世尊宣說尸羅，名為塗香。

    「有處世尊宣說尸羅」名之叫作「塗香」，這香塗在你的身上。這是「標」。

    下面「如伽他說」是「證」。

申二、證

如伽他說：苾芻苾芻尼、戒塗香圓滿。於不善能捨，於善能修習。

    「苾芻苾芻尼、戒塗香」是「圓滿」的。「於不善能捨，於善能修習」，這叫做「戒塗香」。

未四、熏香（分二科）　申一、標

有處世尊宣說尸羅，名為熏香。

    這第四科就是「熏香」。第一科是「標」，第二科「證」。

申二、證

如伽他說：阿難有香類，順風善能熏；逆風亦能熏，順逆熏亦爾，

    「阿難」佛招呼阿難說：「有香類」，這香有種種類，現在這一種類的香，「順風善能熏」、這順風這個香能夠熏過去，有的香「逆風也能熏」，你看這是厲害，風吹不走，你這香氣它吹不走、它也能令你香。「順逆熏亦爾」，有的香順風也能熏、逆風也能熏，這是更厲害，那麼這就叫做「熏香」。

未五、妙行（分二科）　申一、標

有處世尊宣說尸羅，名為妙行。

    用這個名字來讚歎這個戒。

申二、證

如伽他說：身妙行能感，可愛諸異熟，於現法當來，語妙行亦爾。

    「如伽他說：身妙行能感，可愛諸異熟」，你這個身體能夠修有意義的善行將來能感到、能成就可愛的果報。「於現法當來」，得到可愛的果報、什麼時候得到呢？「於現法」現在這一生裡面就能得到、或者是「當來」來生才能得到，分這麼兩個階段。「語妙行亦爾」，「身妙行」這樣子、「語妙行」也是，你說這樣的好話，或者現在就能得到好的可愛的果報、或者是將來就得到可愛的果報。

    這前面講到業雜染那個地方說到：這個得滅盡定的人他從定裡出來，你供養他，你就能得現報。你母親不信佛法有種種過失，你能夠誠意地轉變你母親的思想使令他相信三寶你也能得現報，那前面說過。供養佛也是，供養這個初果須陀洹也是能，當然供養這些得滅盡定的大阿羅漢也能得現報。不過這個《大毘婆娑論》上說出一件事來，但是也是有個條件，「你不要障礙別人的布施」，你沒有這樣的過失的話你都能得現報，你若有這種過失就不能得現報了。

《披尋記》八○三頁：

身妙行能感可愛諸異熟於現法當來者：謂身妙行，能感可愛異熟。若順現受，名於現法；順生受等，名於當來。有尋有伺地說：諸善業亦由事重受現法果故（陵本九卷三頁）。

    那就是對於父母你有特別的善業也是得現報，對三寶裡面也特別有什麼善業也容易得現報。

未六、律儀（分二科）　申一、標

有處世尊宣說尸羅，名為律儀。

    這是第六科，一共「六個異門」，現在是第六。第一科是標，第二科是證。

    「有處世尊宣說尸羅，叫做律儀」怎麼知道呢？

申二、證（分二科）　酉一、伽他

如伽他說：諸有惠施主，具戒住律儀；有阿笈摩見，及有果正見。

    「諸有惠施主」，這個能「惠施」的這個人，他具足了戒，安住在「律儀」上面、就是戒。但是這個人還「有阿笈摩見，及有果正見」，還有這個功德，那麼他的律儀就具足了。

《披尋記》八○四頁：

有阿笈摩見及有果正見者：此中阿笈摩見謂法住智。及果正見謂真實智應知。法住智者：謂如佛施設開示無倒而知。真實智者：謂如學見跡觀甚深義。如有尋有伺地說（陵本十卷十七頁）。

    「有阿笈摩見及有果正見者：此中阿笈摩見謂法住智」，這「阿笈摩」以前講過，舊的翻譯叫「阿含」，新的翻譯叫「阿笈摩」，翻到中國話翻個「傳」，這「阿笈摩」翻中國話翻個「傳」，就是三世諸佛展轉傳來的聖教，所以叫做「傳」。「謂法住智」，這個「阿笈摩見」是什麼呢？就指「法住智」說的。「及果正見」，就是這兩種見，「謂真實智應知」，這個「真實智」應該是指「果正見」說。

    現在下面：「法住智者：謂如佛施設開示無倒而知」，這個法住智和涅槃智，就是什麼叫做「法住智」呢？就是你沒得聖道你還在凡夫的境界，你聽聞了佛法由聞思修的智慧能通達生死的緣起、涅槃的緣起，你能知道苦真是苦、集真是集、滅真是滅、道真是道這就叫「法住智」。這個「法、住」，「法」有生死法、有涅槃法，苦集二諦是生死的緣起、滅道二諦是涅槃的緣起，這都叫做法住。你通達這個法住的智慧就叫做「法住智」，但是這個是通於聞思修的。

    這個真實的智慧，就是聖人了，你得了初果、二果、三果、四果他那個無我、無我所的無分別智，那是叫做真實的智慧，那個智慧不可破壞的是成功了的。

    這個是「諸有惠施主，具戒住律儀」，他還「有阿笈摩見」就是有法住智，還「有果正見」有真實的智慧，這個律儀就圓滿了。

    前面這個是「伽他」。下面是「長行」

酉二、長行

復有說言：安住具戒，善能守護別解律儀，乃至廣說。

    像前面那六大段，這樣意思。

午二、釋名（分六科）　未一、根本（分二科）　申一、問

問：何緣世尊宣說尸羅名為根本？

    前面是「標」出來這有六門，下邊一一地解「釋」，分六科，第一科先解釋這「根本」分二科，第一科「問」。

    什麼因緣「世尊宣說尸羅名為根本」呢？什麼理由呢？

    下面第二科解釋。解釋裡面分四科，第一科是「標義」。

申二、答（分四科）　酉一、標義

答：能建立義、能任持義，是根本義。

    這個「根本」用這兩個意思來解釋。

    這是「標義」，下面解釋原因。

酉二、釋因

由此尸羅建立任持一切世間及出世間，能引無罪最勝第一快樂功德，令生令證，是故尸羅說名根本。

    「由此尸羅」。「尸羅」名為「根本」的道理在那裡呢？「由此尸羅」，由於你受了戒你能夠受戒、持戒清淨，他就會「建立一切世間及出世間的功德」、能「任持一切世間及出世間的功德」，所以叫做「根本」。怎麼叫做「建立」呢？「能引無罪最勝第一快樂功德令生令證」，這個「建立」就是「能引」的意思，原來沒有、現在有了出現了叫做「建立」，原來這個地方沒有房子、現在有因緣把房子造起來了這叫做「建立」。「建立」就是「能引」也就是「能生」的意思。能夠引發出來沒有罪過、沒有過失而有功德、最殊勝的功德、最第一的功德，令你得到快樂的果報的功德。「令生」，就是原來沒有現在有了叫「令生」，有了以後能夠「任持」不失掉、「任持」就是不失掉，那到什麼時候不失掉呢？就是「證」，你得聖道了你成就的功德永久不失掉。這樣說呢，初果以後的功德叫做「證」，以前煖、頂、忍、世第一叫做「生」，這是有這個差別。「是故尸羅說名根本」，這個「根本」是這樣意思，能建立、能任持叫做「根本」。

    這是第二科「釋因」，下面第三科「喻成」。

酉三、喻成

譬如大地，能建立任持一切藥草卉木叢林令生令長。

    「譬如大地」，譬如說我們居住的這個大地，「能建立任持一切藥草卉木叢林令生令長」，這個「一切的藥草卉木叢林」都在這個大地上建立，就是大地能生出來一切草木、能「生」，沒有而有叫「生」，有了以後還繼續增「長」，那就是表示「任持」的意思。

酉四、指前

如是尸羅如前廣說。

    這就是，那個大地就是譬喻你受的戒法。說這個大地的震動，地震把這大地破壞了，這就表示這個世界上的人持戒不清淨的關係。「如是尸羅如前廣說」，這個「大地」就譬喻這個「尸羅」、就譬喻「戒」，在前面解釋過了，用那六大段解釋了。

    這是解釋這個「根本」解釋完了。下面第二科解釋「莊嚴具」

未二、莊嚴具（分二科）　申一、問

問：何緣世尊宣說尸羅，名莊嚴具？

    這是第一科「問」，下面第二科回答分二科，第一科解釋分二科，先「舉餘世間」。

申二、答（分二科）　酉一、釋（分二科）　戌一、舉餘世間

答：諸餘世間耳環指環腕釧臂釧及以寶印金銀鬘等妙莊嚴具，若有成就幼稚黑髮少年盛壯姝妙形色而服飾之，少增妙好。非有成就朽老衰邁齒落髮白年逾八十或九十者而服飾之，當有妙好。唯除俳戲令眾歡笑。若遭病苦財貨匱乏親戚喪亡當爾服之亦無妙好。

    「諸餘世間耳環、指環」，「諸餘世間」就是一般的社會上的大眾，這個社會上的人戴著「耳環」、耳上戴個環、「指」上戴一個「環」，或者是「腕」上有個「釧」或者是「臂」也有個「釧」、這個莊嚴具，「及以寶印和金銀鬘等」、用金銀做的鬘用寶做的印，這也都是莊嚴具。「等妙莊嚴具」，這都是很好的莊嚴具。「若有成就幼稚黑髮少年」，假設這個人現在他成就了「幼稚」、就是小孩的時候，頭「髮黑」沒有白，這個「少年」人是盛壯的時候，「姝妙的形色，而服飾之」，這樣的人他這樣的形色，微妙的形色成就沒有失掉的時候，他服飾這樣的莊嚴具「少增妙好」，他若戴上耳環指環這些莊嚴具的時候少少地能增加了多少「妙好」，這個莊嚴具會有這個作用。

    「非有成就朽老衰邁、齒落髮白、年逾八十或九十者而服飾之，當有妙好」，「非有成就」就是沒有成就、他沒有成就那麼多的盛壯姝妙的形色，他現在成就了什麼了呢？「成就了朽老」這個人身體朽了老了、「衰邁」了年紀大了、齒也落了頭髮也白了、年紀都超過八十歲或九十歲的人「而服飾之，當有妙好」，說這麼大年歲的人戴上一個耳環指環等，「當有妙好」，也還是不是那麼莊嚴。這個人不是「成就了朽老衰邁的人戴上這莊嚴具會增加了幾分的好」，不是的。「唯除俳戲令眾歡笑」，不過另外有個例外，就是年紀大了的人他也戴上耳環戴上這個那個、戴上莊嚴具，但是這是一個「俳戲」、就是唱戲的人，他若這樣戴上莊嚴具呢，令大眾會歡笑，這是有一點特別。

    「若遭病苦、財貨匱乏」了，說是這個人他現在正遇見有病苦的時候，「財貨匱乏」沒有財貨，「親戚喪亡」了，「當爾服之」，也是沒有妙好，也是不行。

    這是說「餘世間」的事情，這些莊嚴具的事情。

戌二、顯戒殊勝

戒莊嚴具，於一切類於一切時若有服者皆為妙好。

    這是第二科「顯戒殊勝」。佛法裡面，佛陀的慈悲智慧為我們制訂的這個戒也是一種莊嚴具，但是這個莊嚴具還是特別的，「於一切類」，不管你是年輕人、是中年人、是老年人在「一切時」你戴上這個莊嚴具的時候都是莊嚴的，你老年人戴上這個莊嚴具、你能持戒清淨也是莊嚴，乃至小孩子持戒清淨也是莊嚴。

酉二、結

是故尸羅名莊嚴具。

未三、塗香（分二科）　申一、問

問：何緣世尊宣說尸羅，名為塗香？

    這是第三科叫做「塗香」分兩科，第一科「問」，第二科是回答。回答裡邊分兩科，第一科解釋又分兩科，第一科是「顯因」。

申二、答（分二科）　酉一、釋（分二科）　戌一、顯因

答：由此所受清淨無罪妙善尸羅，能正除遣一切所受惡戒為因身心熱惱。

    「由」於這個所秉受的「清淨」沒有污染、沒有罪過、特別好的這個戒，你秉受這個戒法。秉受這個戒法有什麼好處呢？「能正除遣」，能夠「正除遣」、非常地恰到好處，能夠「除遣」、消除去「所受惡戒」，或者殺生為職業的、以盜、殺盜淫妄以這些為職業的「為因身心熱惱」，你若做這些有罪過的事情你身心有「熱惱」、苦惱。你若是受了佛所制定的戒呢，就把這一切的熱惱消除了使令你清涼，說這個塗香有這種好處。這下邊說個譬喻。

戌二、舉喻

譬如最極炎熾熱時，塗栴檀龍腦香等，一切鬱蒸皆得除滅。

    「譬如最極炎熾熱時，塗以栴檀香、龍腦香等」，那個最極炎熱的時候，你塗上這個香呢，「一切的鬱蒸皆得除滅」，那些熱惱的事情都除滅了。

酉二、結

是故尸羅，說名塗香。

未四、熏香（分二科）　申一、問

問：何緣世尊宣說尸羅，名為薰香？

    這第四科、分兩科，第一科「問」。第二科回「答」分兩科，第一科解釋，第一個「顯因」。

申二、答（分二科）　酉一、釋（分二科）　戌一、顯因

答：具戒士夫補特伽羅遍諸方域，妙善稱譽聲頌普聞。

    說受了戒以後，他能具足地安住在清淨戒上的人，這個補特伽羅這個人，「遍諸方域」普遍到一切，不管東南西北各地方「妙善稱譽」，有很好很好的讚歎、讚歎他。「聲頌普聞」，讚歎他的「聲」，「頌」者也是讚歎；讚歎他的聲音是普遍到諸方域都聽到了，說：「某某善男子、善女人能持戒清淨」、讚歎他。

    這是「顯因」。下面第二科舉個譬喻。

戌二、舉喻

譬如種種根莖香等，隨風飄颺遍諸方所，悅意芬馥周流彌遴。

    「譬如種種根莖香等」，各式各樣的香、根也香、莖也香各式各樣的香，「隨風飄颺」，隨著這個風吹來了就飄到各地方「遍諸方所」，「悅意芬馥周流彌遴」，越來越遠，到各地方都聞到香。說是這個善男子若持戒，這個戒香也周流到各地方去大家都知道。

酉二、結

是故尸羅名為熏香。

未五、妙行（分二科）　申一、問

問：何緣世尊宣說尸羅，名為妙行？

    這是第五科、分兩科，第一科「問」。第二科回「答」。

申二、答

答：申此尸羅清淨善行，能趣妙樂，往妙天趣、向妙安隱，故名妙行。

    由於這個戒法它是清淨無垢、是有功德的善行，你若能夠具足這個功德的時候「能趣妙樂」，能夠往生到安樂的地方去，這「趣」、從此至彼叫作「趣」。你若持戒清淨就能到安樂的地方法所以叫做「妙行」，這「行」就是能到另一個地方去叫「行」。「往妙天趣」，這裡指出來一個地方，前面說「能趣妙樂」的地方，「妙樂」是什麼地方呢？就是能到天上去，「往妙天趣，向妙安隱」，能對向到特別安隱的地方去、沒有苦惱那個地方，你到那個地方去就不到三惡道苦惱的地方去了，所以叫做「妙行」。

未六、律儀（分二科）　申一、問

問：何緣世尊宣說尸羅，名為律儀？

    什麼理由呢？這是「問」。下面第二科「答」

申二、答

答：由此尸羅清淨善法，是防護性，是息除相、是遠離體，故名律儀。

《披尋記》八○五頁：

是防護性等者：性能防護惡不善法，名防護性。止息不善業道所生諸不善業，名息除相。棄捨不律儀思，與信等五善根俱行，名遠離體。

    「是防護性等者：性能防護惡不善法」，你若持了戒的時候不犯戒，他就能保護你了不受「惡不善法」的侵略、不受他的壓迫、不受他的逼迫，這就叫做「防護」、保護你的安全，若「惡不善法」來就使令你不安全了。

    「止息不善業道」，怎麼叫做「息除相」呢？因為你若持戒了的話就停止了不善業道，這不善業就停下來了，這些罪過的事情就停下來，「不善業道所生的諸不善業」都停下來了，「名叫息除相」。

    怎麼叫做「遠離體」呢？「是防護性、是息除相、是遠離體」，怎麼叫做「遠離體」呢？「棄捨不律儀思，與信等五善根俱行，名遠離體」，因為你若是能夠持戒清淨就棄捨了不律儀的這個行動，這個「思」就是受、想、行的那個「行」，這個不律儀的行都棄捨了。「與信等五善根俱行」，你這個戒法、持戒清淨，清淨裡面和信、進、念、定、慧的這五種善根在一起活動所以叫做「遠離體」，遠離了惡法而本身是清淨功德莊嚴的，所以做「遠離體」。

【補充講解】《披尋記》七九八頁第六行：

    昨天講的這個「太極浮散」這一段，我感覺這個《披尋記》就是講得很明白，所以就根據《披尋記》來講。 謂如有一、堅執惡取、非處惡作，於不應作諸惡作中、浪作惡作，非處於他起輕懱心、或惱害心，於其非處、強生曉悟。如是名為太極浮散。

    還是根據這個《披尋記》說：「堅執惡取等者：謂若見取、若戒禁取、是名惡取」，先解釋這個「惡取」，什麼叫作「惡取」？就是你有見取、有戒禁取就叫作「惡取」。

    這個「見取」。我初出家的時候學的《四教儀集注》是天台宗的書，那《四教儀集注》也就講到這五鈍使、五利使，這個見取、戒禁取這是五利使。身見、邊見、見取、戒禁取、疑。

    我現在可是想到這句話很厲害，這「見取」這句話很厲害。你若靜坐有了一點進步的時候，如果你沒有學過這樣的佛法你很容易就有「見取」這個問題，很容易的。你若沒學過佛法、沒學過經論，你學了一點還不行的，你要多學才能知道啊！你就是得了未到地定，由欲界定進步到未到地定的時候很容易就出來「見取」，因為這個時候不感覺到有身體的存在。不感覺身體的存在……知道身體不存在的那個是誰？因為你還感覺到這一念靈明的心湛然獨立，其他的都是沒有了，不就是這麼個境界嗎？當然你由未到地定到初禪的時候就會變化，就不是這樣。可是到這個時候有這種境界的時候，你很容易就是「喔！這個就是『我』！」會有這種想法，很容易就會想到這裡，那這不就生了「我見」了嗎？

    我們一般人說是「有我見」其實也迷迷湖湖的，什麼是「我見」？也是迷迷湖湖的不知道什麼。只感覺「我」有個身體、「我」今天到三藩市去、「我」今天沒吃飯、「我」有病，只是習慣上語言上用這個字，實在究竟怎麼是「我」？不是太明白。但是你若是修行達到一個境界，「喔！原來這個是『我』！」你還很歡喜的呀！這樣的情形那叫作「見取」，你若有這種見叫作「惡取」。

    所以從這些事情…當初學的時候迷迷湖湖的不知怎麼回事情，就是憑記憶力喔！叫見取、常見、斷見……。但是經過經論上逐漸學得多了一點，或是你靜坐的境界也進步了一點，喔！原來是這麼回事情！這叫作「惡取」呀！「若見取、若戒禁取」是名叫作「惡取」！你讚歎外道的戒法那就是有「惡取」的問題呀！這叫作「惡取」。

    「即於彼取執為最勝，能得清淨，是名堅執惡取」，這個「堅執」怎麼講？「堅執惡取」，你對於見取、戒禁取這個「惡取」你執著這是最殊勝的。我們常常的講《金剛經》「若菩薩有我相、人相、眾生相、壽者相，即非菩薩」還是這麼講，結果若討論問題的時候還是執著「有我」才是對的。這個思想上的問題究竟怎麼回事情？也不管，我就念「阿彌陀佛」了，那個事情你去問別人吧！你看這個事……為什麼會出現這些事情呢？這就是「堅執惡取」，「執為最勝能得清淨」，將來會得到清淨的涅槃「是名堅執惡取」，這個「堅執惡取」應該是明白了！

    「於非所犯妄執為犯，不如正理而生憂悔，是名非處惡作」，這個「惡作」就是憂悔的意思，昨天也講過。這是心所法，就是不高興自己作過的事情。「惡（ㄨˋ）作」不是念「惡（ㄜˋ）作」，就是我當時作還不知道、作了以後才知道「哎呀！我這個事情是作壞了！不對！」也可能是作好事後悔了、也可能是作惡事後悔了這叫作「惡作」。現在「非處惡作」就是不合道理，譬如這個事情是作的有功德的事情，不應該後悔而後悔了就是「非處惡作」。「不如正理而生憂悔，是名非處惡作」。這個就是對於戒律的學習學習得不清楚，這是沒有犯戒、自己認為是犯戒了，「於非所犯妄執為犯」，我認為是犯戒是不對的就生憂悔，這就是「非處惡作」，這個「於非所犯妄執為犯，不如正理而生憂悔，是名非處惡作」，這一句也應該是明白了！

    下面第三句，「於不應作諸惡作中、浪作惡作」，這就是「由是因緣悔不應悔，是名於不應作諸惡作中浪作惡作」，就是不應該生憂悔的地方你魯莽地、就是自己心粗了，而去生憂悔；是「於不應作諸惡作中」，不應該憂悔的諸憂悔中而生憂悔，這叫作「浪作惡作」，這是這一句話。

    「又或於他起輕懱心、或惱害心」。前面是說自己，我自己是作對了事情、自己不知道是對而認為是錯了、生憂悔。現在這底下是說他人，別人作的事情作得很有義意，但是我認為他作錯了所以我輕視這個人，「非處於他起輕懱心」就是不合道理的對那個人起輕視心，譬如那個人作錯了事你輕視他；但是那個人作對了事情你生輕視就更不得了、就不應該嘛！這是「非處於他起輕懱心」。「或惱害心」，說這個人是不對，我要惱亂他、去搞他去，「惱亂他」。

    「於其非處，強生曉悟」這一句話看這《披尋記》的解釋：「於不成犯謂彼成犯，是名於其非處強生曉悟」，就是那個人他沒有犯戒、你說他犯戒這個不成立的，但是你就說他是犯戒了，「是名於其非處強生曉悟」，強生這樣的分別：「我說的對！你錯了！」這「強生曉悟」，「於其非處強生曉悟」。

    「如是名為太極浮散」，這個「浮散」是這麼解釋的。


Tape 256

瑜伽師地論 > 卷第二十二 > Tape 256

巳四、三淨（分四科）　午一、標

又戒律儀有三種觀清淨因相。

    在「二道資糧」這一大科裡面的「廣辨」一共十一科。第一科是「戒律儀」，這戒律儀裡面分三科，第一科「徵」，第二科「嗢柁南頌」，第三科「長行釋」。長行釋裡面分二科，第一科是「釋一切種」分五科，第一科是「辨」，第二科是「虧滿十」，第三科「六異門」，現在是第四科「三淨」。這「三淨」裡面分四科，第一科是「標」。

    「又戒律儀」，前面這一大段文裡面說到律儀戒事情，現在這裡「有三種觀」，它能夠使令戒律儀得清淨。這三種觀察的方法是清淨的因，就是持戒能得清淨，因「觀」而得清淨所以這個「觀」叫做「清淨因」。這三種觀的相貌，就是清淨的因相有三種觀。

午二、徵

何等為三？

    這是第二科，是徵。下面第三科就是列出來這三種觀察的相貌。

午三、列

一、 觀身業。二、觀語業。三、觀意業。

    下面第四科是解釋這三種相貌，第一科是「辨相」分三科，第一科是「徵」。

午四、釋（分二科）　未一、辨相（分三科）　申一、徵

云何觀察如是諸業令戒律儀皆得清淨？

    怎麼樣「觀察如是諸業」？就是身口意三業，使令我們所守護的「戒律儀皆得清淨」而不違犯，這是「徵」。

    下面第二科是「辨」，就是加以說明。分二科，第一科是「觀身語業」，這「意業」是第二科在下面。又分二科，第一科是「舉身業」又分二科，第一科是「辨」又分二科，第一科是於「現未世」又分二科，第一科是「觀察」。

申二、辨（分二科）　酉一、觀身語業（分二科）　戌一、舉身業（分二科）　亥一、辨（分二科）　天一、於現未世（分二科）　地一、觀察

謂希當造及欲正造、身作業時如是觀察：我此身業為能自損、及以損他、是不善性，能生眾苦招苦異熟。為不自損、亦不損他、是其善性，能生諸樂招樂異熟。

    「謂希當造及欲正造，身作業時如是觀察」，這個「觀察」是這樣觀察：就是說你這位修行人你自己有意的，這「當造」我將來要採取這樣的行動。「及欲現造」，這個「欲」就是我想要現在就要做這種事情。這個「當造」和「正造」，就是現在和將來。「身作業時」，就是在我們的身採取行動的時候，你採取行動的時候「如是觀察」，你先要在你心裡面作如是觀。

    怎麼觀呢？「我此身業為能自損、及以損他、是不善性」，我現在由我的這個身體發出來的行動是能夠損害自己、對自己有傷害，「及以損他」也能傷害他人，是自他兩不利，這樣的事情是「不善性」是有罪過的。「能生眾苦」，它有力量能發生很多的苦惱。「招苦異熟」，將來能招感來苦惱的果報。這是一個觀察，你觀察你的身業是這樣子。

    「為不自損、亦不損他」，這是第二個觀察。我這樣的行動對自己沒有傷害、對他人也沒有傷害，這是有功德的事情，「是其善性」。「能生諸樂」，它有能力能夠顯現出來安樂的事情、安樂的果報。「招樂異熟」，現在有能力生諸樂，將來這個樂的果報就出現了，「招樂異熟」。

地二、清淨

如是觀己。若自了知我此身業，自損損他、是不善性、能生眾苦招苦異熟，即於此業攝斂不作亦不與便。若自了知我此身業，不損自他、是其善性、餘如前說，即於此業而不攝斂造作與便。

    前面這是「觀察」。下面第二科是「清淨」。

    「如是觀已」這樣觀察了以後，「若自了知我此身業」若自己知道我現在這個身體的行動，我的行動有「自損」有「損他」，「是不善性、能生眾苦招苦異熟」，「即於此業攝斂不作」，那就對於想要做的這件事馬上的收回來，這個心不要動這種有罪過的念頭，不要有這種行動、就把這件事收回來不做這件事。「亦不與便」，這個「便利」就是沒有障礙的意思、很順利的做這件事。現在因為這件事有罪過，「不與」不要給它方便、就是不要做這件事。做事情的時候總是有一個前方便而後才有正式的行動，現在這個前方便就停下來不給它前方便。

    「若自了知我此身業，不損自他、是其善性」，「餘如前說」就是「能生諸樂招樂異熟」的話，「即於此業而不攝斂」，那麼這個行動、這件事你不要停下來，「造作與便」要立刻地採取行動給它方便、給它一個前方便叫它順利的成就。

    這就叫做「清淨」，就是惡不可以做善才可以做。就是將來的、和現在的，做什麼事情的時候先做如是觀，這樣子。

天二、於過去世（分二科）　地一、觀察

復於過去已造身業亦數觀察，我此身業為能自損，餘如前說。

    這下面是「於過去世」。前面是「將來」和「現在」這二種，現在是對「過去」的時候。分二科，第一是「觀察」。

    「復於過去」，說是這一剎那以前的就是已經過去的事情，我已經造作了這樣的事情。「亦數觀察」，也要數數地觀察、要回想，用你的智慧去觀察。「我此身業為能自損」也能損他，「餘如前說」，能生諸苦招苦異熟。

    這是觀察。這下面第二科是「清淨」。

地二、清淨

如是觀已；若自了知我此身業，自損損他餘如前說，便於有智同梵行所，如實發露如法悔除。若自了知我此身業，不損自他餘如前說，便生歡喜，晝夜安住、多隨修學。

    「如是觀已，若自了知我此身業，自損損他餘如前說，便於有智同梵行所」，觀察自己以前做的事情是有罪過的，那麼後來應該怎麼辦呢？「便於」有智慧的同修聖道的人的地方「如實發露」，要向他發露坦白出來「我在什麼時候做了什麼錯誤的事情」，向他坦白的、真誠的坦白出來。「如法悔除」，要依據戒律上所規定的懺悔法把它除滅了這個罪過。

    「若自了知我此身業，不損自他餘如前說」能生諸樂招樂異熟。「便生歡喜，晝夜安住」，心裡面「我做的事情有功德能生樂異熟」，那麼白天夜間心情很平靜。「多隨修學」，多多的隨順他來繼續的修學這種善法。

亥二、結

如是彼於去來今世所造身業，能善觀察，能善清淨。

    就是這樣子，這個修行人對於自己過去的、將來的、現在的所做的事情，能這樣善巧的觀察思惟，你就能夠清淨了你的身口意三業。就持戒清淨，有錯誤的懺悔、有功德的繼續的增長廣大。

戌二、例語業

如於身業，於其語業當知亦爾。

    前面是說「身業」，下邊「例語業」。就是語業也和身業一樣也要這樣觀察清淨。

酉二、觀意業（分二科）　戌一、辨（分二科）　亥一、觀察

由過去行為緣生意，由未來行為緣生意，由現在行為緣生意，即於此意數數觀察：我此意業為能自損，餘如前說。

    前面是身業、語業，下邊是觀察這個「意業」。這意業分二科，第一科是「辨」分二科，第一科是先說「觀察」。

    「由過去行為緣生意，由未來行為緣生意」，其實這身口意三業、意業是根本，還是非常重要的。那麼這時候觀察的時候就知道「由過去行為緣生意」，說我過去的「行」作因緣而生起意識，這是什麼呢？就是「作意心所」，或者如理作意、或者是不如理作意，這個「行」就使令這意識就現起來了，由這作意心所引起意識的現行，就是這麼回事。「過去行為緣生意」也是這樣子、「未來行為緣生意」、「由現在行為緣生意」，都是這樣子。

    「即於此意數數觀察」，即於所生起的這個意要一次又一次的觀察。「我此意業為能自損，餘如前說」，也像前面身業、語業這樣子。

亥二、清淨

如是觀己；若自了知我此意業是其黑品，即於此業攝斂不起、不與其便。若自了知我此意業是其白品，即於此業而不斂攝、發起與便。

    「如是觀已」，這樣觀察完了，「若自了知我此意業是其黑品」，這個貪心、瞋心、這個三毒，貪瞋痴的三毒若發動了這是有罪過的，這是「黑品」。「即於此業攝斂不起」，這貪瞋痴這是有罪過的事情，馬上的把它收回來，叫它不要動。「不與其便」，不要給這貪瞋痴作方便，叫它不要動。當然這個地方就是要……還是「四念處」才能轉變自己的內心，或者「五停心觀」…這些事情。

    「若自了知我此意業是其白品」，無貪、無瞋、無痴，是與慈悲喜捨與戒定慧這是一類的「是其白品」。「即於此業而不斂攝」，那你就不要停下來，繼續增長廣大。「發起與便」，就是創造一些因緣給它方便，叫它繼續的有所成就。

    下面這是結束這一段。

戌二、結

如是於彼去來今世所起意業，能善觀察、能善清淨。

    「如是於彼去來今世所起的意業，能善觀察、能善清淨」，觀察了以後，不清淨的立刻要停下來，清淨的讓它增長廣大。

申三、證（分二科）　酉一、舉賢聖

所以者何？去來今世所有沙門、若婆羅門、於身語意三種業中，或已觀察、或當觀察、或正觀察，或已清淨、或當清淨、或正清淨，或已多住、或當多住、或正多住，一切皆由如是觀察、如是清淨。

    前邊是解釋這個三種觀，第一科是「徵」，第二科是「辨」，這二科說完了。現在第三科是「證」分二科，第一科「舉賢聖」。

    「所以者何？」為什麼要這樣作觀呢？說「去來今世」過去世、未來世、現在世「所有」的這些修行人，這些「沙門和婆羅門」，修學聖道斷一切虛妄分別的這些修行人。「於身語意三種業中，或已觀察、或當觀察、或正觀察」，這些「去來今世」這三世的修行人，對「於身口意」這三業都是這樣子：或者「已經觀察」就是過去世，「或當觀察」就是未來世，「或正觀察」就是現在世。只要是這三業一動要經過智慧的觀察，批准了才行動，不合法的不批准。就是用智慧來決定，而不是用煩惱來決定事情的。這可見這修行人是這樣的，修行人內心是這樣情形。

    「或已清淨，或當清淨，或正清淨」，過去世他的身口意經過這樣的觀察，就是「已」經是「清淨」的。將來的時候也是要經過這樣的觀察，也是使令身口意清淨。現在也是要經過智慧的觀察，要使令他清淨，「正清淨」。「或已多住，或當多住，或正多住」，或者過去世，當然這位修行人他的心裡面多數安住在觀察和清淨的上面。「當多住」就是未來世。「正多住」就是現在世。

    「一切皆由如是觀察，如是清淨」，就是過去也是這樣子、未來也是這樣子、現在也是這樣子，一切都是由這樣的智慧的觀察，使令自己的三業清淨，也就是你的律儀清淨了。

    前面是「舉賢聖」，舉人來說。下面「引聖教」。

酉二、引聖教

如佛世尊，曾為長老囉怙羅說：汝今囉怙羅！於身語意業，應數正觀察；念諸佛聖教。囉怙羅汝應學是沙門業。若能於此學，唯勝善無惡。

    「如佛世尊，曾為長老囉怙羅說」，說這個頌：「汝今囉怙羅！於身語意業，應數正觀察」，佛就招呼羅怙羅；你現在於身業、語業、意業這三業，「應數正觀察」，不止一次的、時時的要「正觀察」，依據佛教去觀察叫做「正觀察」。「念諸佛聖教」，這個「觀察」你自己是不懂得怎麼觀察的，那你叫我觀察我怎麼觀察呢？「念諸佛聖教」、要憶念，你要憶念諸佛的法語，依據佛的法語去觀察那叫做「正觀察」。「羅怙羅汝應學是沙門業」，你應該學習這樣修行人的這種事情。「若能於此學，唯勝善無惡」，你若能這樣學習，你的三業只有殊勝的功德莊嚴而沒有罪過，慢慢的就可以得聖道了。

未二、略義（分二科）　申一、觀察

若於如是身語意業審正思擇：我此諸業為能自損，廣說如前。是名觀察。

    這個「三淨」分四科，第一科是「辨相」，第一科是辨相這科說完了。現在就是第二科「略義」，就是它的要義。分二科，第一科「觀察」。

    「若於如是身語意業審正觀察」，這個「審」就是很切實的、很認真的這樣觀察，不是馬馬虎虎的、不是。「思擇」就是觀察。「我此諸業為能自損，廣說如前」，「是名」叫作「觀察」。

申二、清淨

若於一分攝斂不作亦不與便，廣說乃至發露悔除。復於一分而不斂攝造作與便，廣說乃至便生歡喜，晝夜安住多隨修學。是名清淨。

    這第二科是「清淨」。「若於一分攝斂不作」，就是黑品的有罪過的，若發覺是有罪過馬上的要息滅了它、要除滅了它，不做這種惡事，「亦不與」其方便，「廣說乃至發露悔除」。「復於一分而不斂攝」，就是白品有功德的事情，「造作與便」，這要主動的給它條件叫它方便的成就，「廣說乃至便生歡喜」，「晝夜安住」白天也是這樣子、黑天也是這樣子、不要超越這個範圍叫做「住」。「多隨修學」多而又多、多多的隨順這個道理去學習，「是名」叫做「清淨」。

    這是第四科「三淨」。下面第五科「十種勝功德」分三科，第一科是「標」。

巳五、十勝功德（分三科）　午一、標

如是清淨尸羅律儀，應知有十功德勝利。

    說是這位出家人，這個修行人他能夠守護他的戒律能得清淨，能這麼樣的學習得清淨有什麼好處呢？「應知有」十種「功德」、有十種「勝利」殊勝的利益。這個「功德」就是沒有過失、這個功德是「殊勝的利益」，「勝利」是讚歎這個「功德」的。

    這是「標」，下面是「徵」。

午二、徵

何等為十？

午三、釋（分十科）　未一、第一勝利（分二科）　申一、辨

謂諸所有具戒士夫補特伽羅，自觀戒淨便得無悔，無悔故歡，歡故生喜，由心喜故身得輕安，身輕安故便受勝樂，樂故心定，心得定故能如實知、能如實見，實知見故便能起厭，能起厭故便得離染，由離染故證得解脫，得解脫故便自知見我已解脫，乃至我能於無餘依般涅槃界當般涅槃。

    下面第三科解釋分十科，第一科是「第一勝利」，十種勝利現在說第一種勝利。分二科，第一科「辨」。

    「謂諸所有」，並不是一個；所有的這個「具足戒」持戒清淨的人叫「士夫」、這個「補特伽羅」。「自觀戒淨便得無悔」他自己觀察：我守護的戒很清淨一點沒有違犯，「便得無悔」那麼心裡面就不會恨、不會有遺恨。你若犯了戒心裡面就會恨就會後悔，「悔」者恨也。這時候心裡沒有悔。「無悔故歡」，沒有恨故那麼心裡面就快樂、心裡面就會快樂，「無悔故歡」。「歡故生喜」，心裡一快樂了就生喜、就歡喜持戒清淨，持戒清淨使便令心情快樂那麼就歡喜這件事、歡喜持戒清淨。「由心喜故身得輕安」，你心裡面快樂你這個心理影響到你的生理，心情快樂你的生理上也就會輕安，就是輕快安和、四大調和。

    「身輕安故便受勝樂」，這個身體感覺到輕安的時候你就會有殊勝的快樂。這個事情，這裡說「輕安」不是說是未到地定、初禪、二禪、三禪那個「輕安」，不是那個意思。而這個地方「輕安」應該是什麼呢？應該指欲界定說的，欲界定到了等持的時候，到了等持的時候雖然沒有輕安樂但是身體輕安、輕快，就是身體有若無的樣子、這個身體，所以叫做「輕安」，指這個說的。到了欲界定，你再進一步就到了未到地定，就得「便受勝樂」那時候有輕安樂了，就是我們通常說「三昧樂」。「樂故心定」，因為那時候有三昧樂，而那時候你的心是寂靜住、明靜而住，那時候就叫做「未至定」，超過了欲界定了。

    「心得定故能如實知、能如實見」，你得到未到地定的時候，心裡安住不動明靜而住的時候，你在這裡邊修四念處的時候，修無常觀、修無我觀、修空觀的時候「能如實知」過去的一切法、未來的一切法，「能如實見」，能如實見現在的一切法，說過去、未來、現在的都是無常的、苦空無我的境界，你能真實的就會見到，「能如實知見」。「實知見故便能起厭」，你實在知道這是苦、這是集、是滅、是道那就得初果了，「便能起厭」這時候就能生厭離心。世間上的事情…，不如意的事情誰歡喜？誰都不歡喜。但是這個初果聖人，世間人認為快樂的事情他都認為都是苦惱境界、都不是快樂，你若長遠的看你才能知道那也是苦、並不是樂，「便能起厭」。

    「能起厭故便得離染」，他生了厭離心，對於世間上的色受想行識、眼耳鼻舌身意厭離，這是一個生死的果報是苦惱，那麼就能修不淨觀、修四念處了。「便得離染」；前面「如實知見」是斷除這個我、我所執，就是斷除見煩惱。「便得離染」就是斷除愛煩惱了，當然不只是欲界的愛，色愛、無色愛這些染著都遠離。「由離染故證得解脫」，就是把這個生死的苦惱已經解脫了。雖然沒有入無餘涅槃，但是他聖道現前的時候這苦惱境界都不在。這個色受想行識的苦惱的境界，在他那聖道的境界裡面是沒有這回事情的，是無眼耳鼻舌身意、無色聲香味觸法，就是和《心經》說的道理是一樣，和《阿含經》說的是一樣的。

    「得解脫故便自知見我已解脫」，他不用別人告訴他、他自己就知道，就是知道已經解脫了。「便自知見我已解脫，乃至我能於無餘依般涅槃界當般涅槃」，前面是得有餘依涅槃，這就是他自己知道能入無餘依涅槃，有這種堪能性。

    這是「辨」，這是說明這個「第一勝利」。下面第二科結束。

申二、結

如是所有具戒士夫補特伽羅、尸羅清淨增上力故，獲得無悔、漸次乃至能到涅槃。是名第一尸羅律儀功德勝利。

    「如是所有具戒士夫補特伽羅、尸羅清淨增上力故」，也就是把前這段文的要義再說一說。因為你持戒清淨，持戒清淨就有這樣殊勝的力量，「獲得無悔、漸次乃至能到涅槃」。「是名第一尸羅律儀功德勝利」，這是第一個勝利。

未二、第二勝利（分二科）　申一、辨

復有所餘具戒士夫補特伽羅、於臨終時起如是念：我已善作身語意行、非我惡作身語意行，乃至廣說。若有其趣，作福業者、作善業者、作能救濟諸怖畏者之所應往。我於斯趣必定當往。

    「復有所餘具戒士夫補特伽羅、於臨終時起如是念」，這是下面「第二個勝利」，先說明。「臨終」的時候他心裡面有這樣子的「念」、有這樣的正念：「我已善作身語意行」，這個持戒清淨這個人，他臨終時候他心裡想：我已經善作身業語業意業，我的身業語業意業都是清淨有功德的。「非我惡作身語意行」，我持戒清淨，我身業語業意業沒有罪過、沒有惡。「乃至廣說」，就是前面這個「你沒有惡、沒有犯戒所以就無悔、無悔故歡喜」這些，那個地方。

    「若有其趣，作福業者、作善業者、作能救濟諸怖畏者之所應往」，這下面「若有其趣」；說「若有」那麼一個地方，那個地方是「作福業」的人能到那地方去、「作善業」的人能到那地方去、「作能救濟諸怖畏」的那個人能到那個地方去，「之所應往」能到那個地方去。「我於斯趣必定當往」，若這樣的話我也能去，「我也能到那地方去」，他心裡這樣子想。因為我沒有罪過、我持戒清淨，這樣子。

    這個「作福業」，這個「福」是可愛樂的果報，這個業能得到可愛的果報那叫做「福業」。這個「作善業」，這個「善」字就是沒有罪過，作了這個事情是有利益的，不是有罪過的事情，所以叫「善業」。「作能救濟諸怖畏者」，你作福業也好、作善業也好「能夠救濟諸怖畏」；你若作了惡業就跑到三惡道是可怖畏的，三惡道是令人恐怖的地方。你若作善業作了福業的話就能救濟諸怖畏，使令他遠離一切怖畏，是這樣意思。作福業，作善業，「能救濟諸怖畏」能遠離一切怖畏的這種業力，能到那地方去；那「我於斯趣必定當往」，我持戒清淨，我也會到那地方法。他臨終的時候他作如是念。

申二、結

如是獲得能往善趣第二無悔，由無悔恨所有士夫補特伽羅，名賢善死、賢善夭逝、賢善過往。是名第二尸羅律儀功德勝利。

    「如是獲得能往善趣第二無悔」，這是第二科結束。就是這樣，這個持戒清淨這個人他這樣子作念，他就獲得這樣「能往善趣」，「我能夠往生到安樂的地方去」，他有這麼樣一個決定的信心，就叫作能「獲得」。這是「第二個無悔」，能得到這第二個沒有悔的一種功德。「由無悔恨所有士夫補特伽羅名賢善死」，這個人，這個持戒清淨這個補特伽羅這個人，他臨死的時候心情很安樂沒有恐怖，很自在很安詳所以叫做「賢善死」；若跑到三惡道去就不對勁了。「賢善夭逝」，這個「夭逝」，就是壽命不長他就離開了這個地方，但是他持戒清淨還是好的，他還是到安樂的地方去所以也是「賢善」。「賢善過往」，說是一剎那間就變成過去了，但是也是「賢善」。所以這個世間上的人，對於善惡果報這件事認識的不那麼清楚，哎呀！這個人壽命無常就死了，夭往好像很不好。但在佛法上來說，只要是你生存的時候你的身口意都是清淨的，什麼時候走都可以，都是吉祥的。

    「是名第二尸羅律儀功德的勝利」，這是臨命終的時候心情快樂，這是一種。

未三、第三勝利

復有所餘具戒士夫補特伽羅、遍諸方域、妙善稱譽聲頌普聞。是名第三尸羅律儀功德勝利。

    「復有所餘具戒士夫補特伽羅、遍諸方域」，這是「第三個勝利」。前面說到二個勝利還沒說完，還有「餘」、還有餘的「補特伽羅」有什麼好呢？「遍諸方域」，普遍到東方南方北方西方有「妙善稱譽」，有很好的「稱譽」，人家都稱譽讚揚他；那當然都是有智慧的人讚歎他，愚痴人不一定。「聲頌普聞」，普遍的都知道，別人都寫出來文章來讚歎你，這是「聲頌普聞」。「是名第三尸羅律儀功德勝利。」

未四、第四勝利

復有所餘具戒士夫補特伽羅、寢安、悎安，遠離一切身心熱惱。是名第四尸羅律儀功德勝利。

    「復有所餘具戒士夫補特伽羅」，這還有「第四個勝利」，什麼勝利呢？「寢安、悎安」，睡覺的時候也是心裡也安，你持戒清淨睡覺睡得安。睡覺醒了，醒了心裡也是安，也是平安。「遠離一切身心熱惱」，就是他那個身心沒有這些苦惱的事情，沒有。因為你思惟這個道理他心裏自然就安下來，所以這些不相信因果的人、隨便的放逸的人，他說「沒有因果」，實在他心裏還是不安的。「是名第四尸羅功德勝利」，這是第四種。

未五、第五勝利

復有所餘具戒士夫補特伽羅、若寢若悎、諸天保護。是名第五尸羅律儀功德勝利。

    「復有所餘具戒士夫補特伽羅」，這是「第五個勝利」。「若寢若悎、諸天保護」，說是你若持戒清淨的話，你睡著覺也好你睡醒了也好，諸天來保護你，為你作護法。「是名第五尸羅律儀功德勝利」，這是這一種。

未六、第六勝利

復有所餘具戒士夫補特伽羅、於他兇暴不慮其惡，無諸怖畏，心離驚恐。是名第六尸羅律儀功德勝利。

    「復有所餘具戒士夫補特伽羅」，這是第六勝利。「於他兇暴不慮其惡」，說是這個持戒清淨這個人，對於另外有人特別兇殘暴的人，這個持戒清淨的人遇見了這個兇暴的人的時候「不慮其惡」，心裏面不顧慮他會來傷害他，他不顧慮這個事情。「無諸怖畏」，他心裏面不怕。「心離驚恐」，心裏面沒有這個驚恐的事情。「是名第六尸羅律儀功德勝利」。當然這件事情，有諸天來保護當然沒有事情，所以你不能對他發惡的，這個事情。

未七、第七勝利

復有所餘具戒士夫補特伽羅，諸喜殺者怨讎惡友、雖得其隙，亦常保護了知此是具戒士夫補特伽羅，或為善友，或住中平。是名第七尸羅律儀功德勝利。

    現在「第七個勝利」。「復有所餘具戒士夫補特伽羅，諸喜殺者怨讎惡友」說是這個持戒清淨的人，他也可能與這歡喜殺的人…，遇見了這種人，這個人他就是拿殺人不當一回事，歡喜殺害的人。「怨讎」，或者是彼此間以前有過什麼怨恨的事情，遇見了這個人。遇見一個惡知識，遇見這個人。

    「雖得其隙，亦常保護」，這個歡喜殺的人、或者與這個修行人有怨讎、還一個惡知識這些人，這些人「雖得其隙」，對於這個修行人，雖然得到一個漏洞可以…要來傷害這個持戒清淨的人，但是雖得到這麼個機會，但是「亦常保護」，那歡喜殺的人、和那個怨讎的人、惡友的人，反倒來保這個持戒清淨的人，保護他不傷害他。「了知此是具戒士夫補特伽羅」，那個喜殺的人、那個怨讎、那個惡人，知道「哎呀！這個人持戒清淨！這個是應該恭敬尊重讚歎，不可以傷害他的。」

    「或為善友」，他原來是怨恨、是惡友、喜殺的，反倒對這個持戒清淨的人認為「這是個好朋友！」對他這麼想。「或住中平」，或者彼此間安住在「也不是善友可也不是惡友」，在平平的境界，沒有惡意對他。

    「是名第七尸羅律儀羅功德勝利」。

未八、第八勝利

復有所餘具戒士夫補特伽羅，一切魍魎藥叉宅神非人之類、雖得其便、雖得其隙，而常保護。謂具尸羅增上力故。是名第八尸羅律儀功德勝利。

    「復有所餘具戒士夫補特伽羅，一切魍魎藥叉宅神非人之類」，還有勝利，第八個勝利。就是一切的「魍魎」，這某個山裏面這些怪，木石之怪或者水神這些…，不是人，就是「魍魎」，或者「藥叉」鬼，還有「宅神」，「非人之類」，總而言之都不是屬於人一類的。「雖得其便、雖得其隙，而常保護」，也是保護這個持戒清淨的人。說是「雖然得其便」，就是有的時候，這個持戒的人有的時候也會有點事情，可能也有點兒事情，但是這些鬼神還是保護他。

    「謂具尸羅增上力故，是名第八尸羅律儀功德勝利」，為什麼這些鬼神對他這麼樣子，特別優待他呢？因為他這個出家人，這個修行人他持戒清淨的這種力量，自然會有這種感動使令那些鬼神、使令這惡人、這個喜殺的人、有怨讎的人、惡知識的人、兇暴的人對他有恭敬心，要保護他而不敢傷害他。這是清淨戒的威力有這種作用，「是名第八尸羅律儀功德勝利」。

未九、第九勝利（分三科）　申一、標

復有所餘具戒士夫補特伽羅，法無艱難，從他獲得種種利養。

    這是第九科「第九勝利」，第一科是「標」。「復有所餘的具戒士夫補特伽羅」的勝利，什麼呢？「法無艱難」，這個「法」者「常」也，就是他這個持戒清淨這個人，他沒有「艱難」這件事，常是沒有「困難」的這件事。怎麼叫做「法無艱難」呢？「從他獲得種種利養」，從別人獲得種種利養這件事沒有困難，人家都願意供養他幫助他。這是「標」，下面解釋。

申二、釋

所謂衣服飲食臥具病緣醫藥及諸資具。由依尸羅增上因力，國王大臣及諸黎庶、饒財長者及商主等、恭敬尊重。

    「所謂衣服飲食臥具病緣醫藥及諸資具」，這些生活所需的這些事情。由於「尸羅的增上因力」，由於你持戒清淨的威力。「國王大臣」、「及諸黎庶」就是一般的老百姓。「饒財長者」就是大富長者、有財富的人。「及商主等」就是作生意的人。「恭敬尊重」，你持戒清淨的威力，這些人都恭敬你、尊重你，這樣子。

申三、結

是名第九尸羅律儀功德勝利。

未十、第十勝利（分三科）　申一、標

復有所餘具戒士夫補特伽羅，一切所願皆得稱遂。

    「復有所餘具戒士夫補特伽羅」，這是第十個「第十勝利」，先是「標」。「一切所願皆得稱遂」，你一切的願望（當然是合理的願望），都會令你滿意的，這樣子。這是標。

    下面第二科解釋分四科，第一科是「生欲人天」。

申二、釋（分四科）　酉一、生欲人天

若於欲界、願樂當生或剎帝利大族姓家、或婆羅門大族姓家、或諸居士大族姓家、或諸長者大族姓家，或四大王眾天、或三十三天、或夜摩天、或睹史多天、或樂化天、或他化自在天、眾同分中。由戒淨故，即隨所願當得往生。

    「若於欲界，願樂當生」，說是這個持戒清淨的人，他若是願意還要來欲界，在欲界裏面「願樂當生」，他的心裏面歡喜還要生到欲界來。在欲界什麼地方生呢？「或剎帝利」在王族裏面受生，「剎帝利大族姓家」。「或婆羅門的大族姓家」，「婆羅門」就是讀書人、有智慧的人。「剎帝利」就是有權利的人。「或諸居士大族姓家」，就是有財富的人。「或諸長者」，品德高尚的「大族姓家」。

    「或四大王眾天」。前面這是人間、都是有地位的人，這後面「四大王眾天」這是天上，欲界天。「四大王眾天」、「或三十三天」就是忉利天。「或夜摩天」，就是時分天。「或睹史多天」，知足天。「或樂化天、或他化自在天、眾同分中。」

    你願意生到天上去，或者是願意在人間，「由戒淨故，即隨所願」，由於你持戒清淨你沒有過失，你就能隨你所願「當得往生」，就能生到這裏來。

    這是第一個「所願皆得稱遂」，願意生到人、天。下面第二個「住生有色」。

酉二、住生有色

若復願樂入諸靜慮現法樂住，或有色天眾同分中、若住若生，由戒淨故，便得離欲。所願皆遂。

    「若復願樂入諸靜慮現法樂住」，若是這個持戒清淨這個人他不願意在欲界人天裏面受生，他歡喜「入諸靜慮，現法樂住」就是入於初禪、二禪、三禪、四禪。「現法樂住」，就是你現在的色受想行識裏面有三昧樂的存在，你願意住在這個三昧樂裏面。這個「願樂入諸靜慮現法樂住」，這是希望在人間的時候修禪定。「或有色天眾同分中」，就是死了以後生到色界天去。「眾同分」，天與天大家都是一樣的，一樣的所以叫「眾同分中」。「若住若生」，若是住在三昧樂裏邊、或者生到色界天裏面去。

    「由戒淨故，便得離欲，所願皆遂」，由於你持「戒」清「淨」，所以你就能夠容易「離欲」、遠離了欲界的欲，你願意生到色界天、願意得禪定都可以滿意，都可以滿足你。

酉三、住生無色

若復願樂寂靜勝解，超過色定入無色定、具足安住，或無色界天眾同分中，當得往生，餘如前說。

    這是「住生無色」，這個「住」就是你安住在這個三昧樂裏邊，安住在色界四禪、安住在無色界的四空定，這個「住」是這樣意思。生色界天是死了以後，將來的，「生無色」界天也是將來的。

    「若復願樂寂靜勝解」，就是得到無色界的四空定，這個定力是高過了色界定所以這個叫做「寂靜」。這個「勝解」就是「有力量的認識」，你這個心能安住在這個初禪裏面那也是勝解，二禪、三禪、四禪都是勝解，安住在空無邊處定、識無邊處定、乃至非想非非想處定都是勝解，如果你沒有勝解你不能得到那個定的。「若復願樂寂靜勝解，超過色界」，進步到「入於無色界定」裏面「具足安住」這樣子，這是在人間你修無色界定也就成功了，「或無色天眾同分中」。「當得往生」，將來死了以後到那邊去，也是可以。「餘如前說」，像前面說就是「由戒淨故，便得離欲，所願皆遂」。

酉四、證極涅槃

若復願樂當證最寂究竟涅槃，由戒淨故，便證一切究竟離欲。

    這是第四科「證極涅槃」。「若復願樂」，說這個持戒清淨的人他歡喜…，不願意生到色界天無色界天，他願意「當證最寂究竟的涅槃」，這個不生不滅的聖人的住處這裏。「由戒淨故，便證一切究竟離欲」，因為你持戒清淨你這件事也就能成功，便能夠證入到「一切究竟」，就是無貪瞋痴，見到無眼耳鼻舌身意那個究竟的離欲的境界，你就可以證悟到。

申三、結

是名第十尸羅律儀功德勝利。

    這是讚歎這個持戒有十種功德，持戒清淨有這十種功德。其實這十種功德應該常常念一念。

辰二、結勸修學（分二科）　巳一、牒略義

如是已說戒蘊廣辯、戒蘊虧損、戒蘊圓滿、戒蘊異門、戒蘊觀察及以清淨、戒蘊所有功德勝利。

    這是第二科「結勸修學」。前邊是第一科是「釋一切種」，這一切種都是屬於「戒律儀」清淨的事情。現在第二科「結勸修學」，勸我們好好學戒。

    「如是已說戒蘊的廣辯」，這五分法身第一個是戒、戒法身，像前面說這麼一大段了。說到這個「戒蘊的虧損」有十種因緣，「戒蘊的圓滿」有十種因緣，「戒蘊的異門」有六種，「戒蘊觀察」有三種，「及以清淨」，「戒蘊所有功德勝利」這有十種。這前已經說過的。

    這是「牒略義」。現在第二個是「勸修學」。

巳二、勸修學

於此宣說明了開示一切種相，最極圓滿資糧所攝尸羅律儀，若有自愛樂沙門性、婆羅門性諸善男子，應勤修學。

    「於此宣說明了開示一切種相」，就是在這一大段文裏面，「宣說」這個戒，「明了」、一點也沒有這個隱昧的地方，「開示」所有有疑問的地方都已經解釋了。這「一切種」的相貌，都是明了的開示了。「最極圓滿資糧所攝尸羅律儀」，尸羅律儀的資糧，「最極圓滿的資糧所攝」的「尸羅律儀」，它是得定、得聖道的「圓滿的資糧」。

    「若有自愛樂沙門性、婆羅門性諸善男子，應勤修學」。「若有自愛」若有一個人知道「自愛」愛護自己，他歡喜得聖道「樂沙門性」，「婆羅門性」，歡喜遠離一切虛妄分別的話，這樣的諸善男子諸善女人應該好好努力的學習，學習這個清淨的戒。


Tape 257

瑜伽師地論 > 卷第二十三 > Tape 257

《瑜伽師地論》卷第二十三

本地分中聲聞地第十三

初瑜伽處出離地品第三之二

寅二、根律儀（分三科）　卯一、廣分別相（分三科）　辰一、徵

云何根律儀？

    這「二道資糧」這一大科裏面一共是十四段，前三段前面已經講過了，所以以下只講這個十一段。這十一科裏面，第一科是「律儀戒」講完了，現在是第二科是「根律儀」。分三科，第一科是「廣分別相」，廣分別根律儀的相貌。分三科，第一科是「徵」。

    「云何根律儀」？修世間道、修出世間道的前方便就是持戒清淨，現在是第二科要修六根的律儀，這眼耳鼻舌身意、六根，要保護他沒有過失。怎麼叫做「根律儀」呢？

辰二、標

謂如有一，能善安住密護根門，防守正念，常委正念，乃至廣說。

    「謂如有一」這以下第二科是「標」，就是標出來這根律儀的大意。「能善安住密護根門」，就是這一位修行人他能夠善巧方便地，將他的眼耳鼻舌身意安住在清淨的律儀上面。怎麼樣安住法呢？「密護根門」，你要嚴密地保護你的眼耳鼻舌身意，不要被這個貪瞋癡染汙了叫做「密護根門」。這個「門」就是有能出、能入的這個地方；就是我們的眼耳鼻舌身意，種種的虛妄分別從這裏面出來，種種的外邊的塵勞的境界從這裏面進來。這個一出一入，須要用「正念」使令他、保護他清淨，是這樣意思。

    怎麼樣叫做「根律儀」？這第一個就是要「密護根門」。第二是「防守正念」，這六根的清淨，怎麼樣保護他呢？就是要用正念來保護他，這叫做「防守正念」。這個「防守」是正念的作用，「正念」是能保護的，所保護的就是「眼耳鼻舌身意」。這個「常委正念」，常委正念就解釋這個「正念」，也就是要精進地去成立、去建立這個「正念」。「乃至廣說」，其中一共是五段，這裏面說出來密護根門、防守正念、常委正念，只說出來三個，還有兩個略去了。

    這是「標」。下面第三科是解釋分兩科，第一科「依標別顯」，就是根據標出來的，來一樣一樣的去解釋它，就是「依標別顯」。一共是分五科，就是解釋這五段，第一科呢？就是「密護根門」，解釋這個「密護根門」，分三科，第一科是「徵」。

辰三、釋（分二科）　巳一、依標別顯（分五科）　午一、密護根門（分三科）　未一、徵

云何名為密護根門？

    下邊「謂防守正念」，這是第二科解釋。

未二、釋

謂防守正念，常委正念，廣說乃至防護意根，及正修行意根律儀。

    「謂防守正念」，就是這位修行人，用正念來保護他的眼、耳、鼻、舌、身、意，這就叫做「密護根門」。「常委正念」，而這個正念要「常」、就是不間斷的學習這個「正念」，不能失掉了，失掉了就是有間斷、不常了。這「委」是詳細地，詳細地學習這個正念，不是粗略地。「廣說乃至防護意根」，中間又略去了，到最後「防護意根」，要保護你這個第六意識叫他清淨。「及正修行意根律儀」，這裏面也就是有眼根律儀、耳根、鼻根、舌根、意根的律儀，是保護這意根清淨了，如果若不清淨呢？就修學這個「律儀」叫他清淨，是這樣的意思。

未三、結

如是名為密護根門。

    這「密護根門」是這樣意思。

午二、防守正念（分三科）　未一、徵

云何名為防守正念？

    這是第二科，解釋這個「防守正念」，分三科，第一科是「徵」。

    怎麼叫做防守正念？

未二、釋（分二科）　申一、獲正念

謂如有一，密護根門增上力故，攝受多聞，思惟修習，由聞思修增上力故，獲得正念。

    這以下第二科是解釋，分兩科，第一科是「獲正念」。

    「謂如有一」，就是有這麼一個修行人。「密護根門增上力故」，這位修行人他有這樣的「增上力」，什麼「增上力」呢？他想要保護自己的眼耳鼻舌身意六根的清淨，他這個「增上力」，這個強大的願力，很堅強的願力就是「增上力」。就是我想要使令我的眼耳鼻舌身意常常地清淨不要染汙，他這個願力。因為有這樣的願力，怎麼辦呢？我想要使令我六根清淨，我怎麼樣辦法呢？就是「攝受多聞，思惟修習，由聞思修增上力故，獲得正念」，就是要用「正念」來保護自己的眼耳鼻舌身意。

    而這個「正念」怎麼樣能夠取得呢？你要「攝受多聞」。這個「攝受」就是「集聚」，就像人發財的時候，這個月我賺多少錢，下個月又賺多少錢，一個月老是賺錢，漸漸地集聚，積少成多。「攝受多聞」也是，我學習佛法，今天也學習、明天也學習，就是…也是積少成多的意思。這「多聞」，實在就是學習的意思，學習佛法。學習了以後你還要「思惟」，把所學習的佛法在心裏面去專精思惟，在寂靜處要思惟所學習的道理。思惟以後又要「修習」，就是要在禪定裏面去思惟叫做「修習」，就是用這聞思修這三個方法。「由聞思修增上力故，獲得正念」，由於你對於佛法能夠多聞、思惟、修習的力量，這個力量也是非常大的，你就得到了正念的方法了。不是你自己自作聰明，說「我這樣子…」就可以叫做正念，不是這個意思。要根據佛說的這個法語，這些修多羅的法語裏面，取得正念的方法。

    這是第一科，先怎麼樣能得到正念？這一段說完了。下面第二科「能防守」。

申二、能防守

為欲令此所得正念，無忘失故，能趣證故，不失壞故。於時時中即於多聞，若思若修正作瑜伽，正勤修習，不息加行，不離加行。

    「為欲令此所得正念，無忘失故，能趣證故，不失壞故」，就是這位修行人，想要保護自己的六根清淨，要不斷地學習佛法得到了佛陀所開示的正念，什麼叫做「正念」。然後你就用你這個「正念」，「為欲令此所得正念」，就是想要使令自己，從佛陀的法語中所得到的正念的方法「無忘失故」，在你心裏面不要忘掉了，要時時的現前，這個正念時時在心裏面顯現出來。

    「能趣證故」，為什麼要不忘失呢？忘失有什麼不好呢？不忘失有什麼好處呢？「能趣證故」。這個「趣」就是向前進，從你現在這個凡夫境界向前進就能到聖人的境界去，叫做「證」，「能趣證故」。你若時時地不忘掉正念你就能轉凡成聖，能到聖人的境界。到了聖人的境界，「不失壞故」，你這個正念就不可破壞了。凡夫的時候還是勉強地維持精進的用功，但是有特別的因緣這個正念還會失掉的，但是若得到聖道以後呢，「不壞失故」，永久地在那裏而不可破壞了。

    「於時時中即於多聞，若思若修正作瑜伽，正勤修習，不息加行，不離加行」。前面說你要「不忘失正念」，這個「不忘失正念」是什麼意思呢？就是「於時時中」，就是晝三時、夜三時，除了夜間有一個時期休息，其他的時間從時至時中，「即於多聞」，你學習的佛法裏邊得到的智慧，要專精思惟得到的智慧，要在禪定裏面修學止觀所得到的智慧，你用你這個聞思修的智慧，「正作瑜伽」，就是努力地修學止觀。這個正念，就是把你從聞思修得到的智慧「時時現前」，這個「時時現前」是由「念」才現前的，你若沒有這個「念」的時候，你學習多少佛法都等於沒有學，因為不現前。所以「正作瑜伽」。「正勤修習」，就是很努力地，精進地修習這個智慧。

    「不息加行，不離加行」，不停止地努力地修行，你不遠離，你的心長時期的和這個智慧在一起，不要同他分離，就是不離開，不要同止觀分離。能這樣子，這就叫做不忘失了正念。

未三、結

如是由此多聞思修所集成念，於時時中，善能防守正聞思修瑜伽作用。如是名為防守正念。

    「如是由此多聞思修所集成念」，這是第三科結束。像前邊這兩段文所說的，「由此多聞思惟修習所集成」的「正念」，這個「正念」實在裏面也就是智慧。「於時時中善能防守」，時時地，就善巧地能夠防守你的眼、耳、鼻、舌、身、意六根的清淨，就能保護清淨了。「正聞思修瑜伽作用」，而這個令心清淨，密護根門了，也就是你正聞思修，止觀的一個作用。而這個作用的現前，就是念的力量，正念的力量。「如是名為防守正念」，這個正念就這麼講。

午三、常委正念（分二科）　未一、徵

云何名為常委正念？

    這是第三科，第三科叫做「常委正念」。

    「云何名為常委正念」？這是「徵」。下面第二科解「釋」分兩科，第一科「別辨相」，別辨「常委正念」的相貌，分三科，第一科是「標」。

未二、釋（分二科）　申一、別辨相（分三科）　酉一、標

謂於此念，恒常所作，委細所作。

    這是「標」。「謂於此念」，就是你這個修行人從聞思修得到的智慧，你常常使令這個智慧現前。「恒常所作」，這個「常」就是常時期地、不間斷地，老是這樣努力地使令這個正念現前，這叫做「常念」。這「委」這個字怎麼講呢？「委細所作」，「委」是「詳細」的意思，詳細所作的止觀，就是你一點不能夠忽略地，要詳細地、念念地叫他清淨，不離止也不離觀。不管你是修這五停心觀、修慈悲觀、修無我觀，你要詳細地思惟觀察。這是標。

    下邊第二科是「辨」，就是說明。

酉二、辨

當知此中恒常所作，名無間作。委細所作，名殷重作。

    「當知此中恒常所作」，叫做「名無間作」，不間斷地努力。「委細所作」，名叫做「殷重作」，這個「殷重」就是「委細」的意思，就是詳細的意思。

    這是辨。下邊第三科「結」。

酉三、結

即於如是無間所作，殷重所作，總說名為常委正念。

    這個「常委正念」是這麼意思。

申二、顯功能

如其所有防守正念，如是於念能不忘失。如其所有常委正念，如是即於無忘失念，得任持力。即由如是功能勢力，制伏色聲香味觸法。

    前面是「別辨相」，辨這個「常念」和「委念」的相貌。現在是顯示「常委正念」的功能。

    「如是」，這樣子「於念能不忘失」，常常地正念現前、不忘失。「如其所有常委正念，如是即於無忘失念得任持力」，如這位修行人他所有的；就是一個常正念、一個委正念。「如是即於無忘失念得任持力」，你常常地這樣努力你的正念他就老在那裏不失掉，就有「任持」的力量，有個攝持住不失掉的力量，就是你成就了這個力量。

    「即由如是功能勢力，制伏色聲香味觸法」，由於你這樣地不失掉正念的力量的關係，就制伏了你的眼耳鼻舌身意，不在色聲香味觸法上生起種種的貪瞋癡的活動，你就六根清淨了，就叫做密護根門了，這樣意思。

午四、念防護意（分三科）　未一、徵

云何名為念防護意？

    這是第四科「念防護意」，用正念來保護你的意根。分三科，第一科「徵」。

    下面第二科是解釋，分二科，第一科是「五無間意」。

未二、釋（分二科）　申一、五無間意（分二科）　酉一、舉眼識

謂眼色為緣生眼識。眼識無間生分別意識，由此分別意識於可愛色色將生染者，於不可愛色色將生憎恚。即由如是念增上力，能防護此非理分別起煩惱意，令其不生所有煩惱。

    「謂眼色為緣生眼識」，這底下就詳細解釋這件事。就是我們這個眼根和色境為因緣，眼根是增上緣，色境是所緣緣，這兩個緣和合了的時候就引起這眼識，這個眼識就現起了。「眼識無間生分別意識」，這個眼識以眼根為依止而去緣色的境界，它在一明了的時候，眼識只是一個明了，這個時候不間斷就引生出來的第六意識，第六意識就會分別眼識所緣的色境。「由此分別意識」，這個分別意識現起了以後，「於可愛色色將生染者」，這個分別意識一現起的時候，他就去分別所緣的色境認為是可愛的、可愛著的，而這個「色」就是「眼識所緣色」；眼識緣色的時候並沒有可愛的這種感覺、也沒有不可愛的感覺，只是明了一下；但是分別意識現前了的時候這個分別心就來了，就認為這個是可愛的，所以這個「色色」是二個色，是「眼識所緣色」和「分別意識所緣色」。雖然是同一個境界，但是境可是不同了，可是有差別了。「將生染著」，認為是可愛的這個分別心一現前，再一剎那這個染著心就來了，這是「將生染著」，將要生染著心。

    「於不可愛色色將生憎恚」。這個「眼識無間生分別意識，由此分別意識，於不可愛色色將生憎恚」，這個「分別意識」分別這個色是不可愛的。但是這個也是以「眼識所緣色」為依止生起來這個不可愛的分別。認為這個色是不可愛，於是乎就生出來「將要生出來憎恚」的分別心了；「將生」就在生起之前，在未生之後，在未生和生之間是「將生」，「將生憎恚」。

    這個時候，「即由如是念增上力，能防護此非理分別起煩惱意，令其不生所有煩惱」，這說是你保護你的心清淨的相貌，保護你意根、意識清淨的次第就是這樣子。「即由如是念增上力」，就是你的意識分別是可愛、是不可愛，將要生起染著、將要生起憎恚的時候，這個時候就是你用功的時候，就由你聞思修得來的那個念力，從聞思修得來的那個智慧的「念」的力量，「能防護此」，這個念力一發生作用的時候，在這時候就發起了保護的作用。「能防護此非理分別」，就能「防護」、能保護你「此」意識分別的不合道理的分別所起的煩惱意，「令其不生所有煩惱」，你這個正念的力量，使令你這個第六意識，所有的煩惱不生起來，叫他不動。

酉二、例餘識

如是耳鼻舌身，廣說當知亦爾。

    前面說是眼，「眼色為緣生眼識」而後「生分別意識」是這樣子。「如是」，這是下面第二科「例餘識」。耳識、鼻識、舌識、身識，所緣的聲、香、味、觸的境界，「廣說當知」也是像眼根這樣子，也是「即由如是念增上力，能防護此非理分別起煩惱意，令其不生所有煩惱」，也是這樣子。

    說是五無間意是這樣子。

申二、自染汙意

意法為緣生意識，即此意識有與非理分別俱行，能起煩惱。由此意識，於可愛色法將生染著，於不可愛色法將生憎恚；亦由如是念增上力能防護此非理分別起煩惱意，令其不生所有煩惱。

    這是第二科「自染汙意」。前面「五無間意」就是你面對色、聲、香、味、觸的時候，前五識引起第六意識的煩惱分別，你要這樣用這個正念來保護你六根清淨，這是這個。現在第二科「自染汙意」，就是不是面對前五塵的時候，你自己在那裏靜坐的時候，這個時候也有事情。

    「意法為緣生意識」，你這意根和法塵為緣的時候，意根是意識之所依，法塵是意識之所緣，有了「所依」「所緣」的時候這意識就現起了。「即此意識有與非理分別俱行能起煩惱」，「即此意識」與法塵的境界上也有「非理的分別俱行」；這個「俱行」，意識是心王，非理的分別是心所，心王和心所再一起活動叫作「俱行」。這時候「能起煩惱」，或者起愛煩惱，或者起瞋恨的煩惱。

    「由此意識，於可愛色法將生染著，於不可愛色法將生憎恚」的時候，「亦由如是念增上力，能防護此非理分別起煩惱意，令其不生所有煩惱」。

未三、結

如是名為念防護意。

    這是這樣意思。這樣說的這個相貌說的很微細，告訴我們這個出家人修行就是這樣子，這樣注意內心的活動，叫它不要染汙，保護清淨，是這樣子。

午五、行平等位（分三科）　未一、徵

云何名為行平等位？

    這是第五科「行平等位」。第一科是「密護根門」，第二科「防守正念」，第三科「常委正念」，第四科「念防護意」，現在第五科叫「行平等位」。這個「根律儀」，「依標別顯」分成五科，現在最後一科「行平等位」分三科，第一科是「徵」。

    「云何名為行平等」？這句話是什麼意思呢？這是徵，下面第二科解釋。

未二、釋

平等位者，謂或善捨或無記捨。由彼於此非理分別起煩惱意，善防護已，正行善捨無記捨中，由是說名行平等位。

    「平等位者，謂或善捨或無記捨」，就是你的心、你這個意識，或者在「善捨」的境界，或者是在「無記捨」的境界，這時候叫作「平等位」，這時候也不貪、也不瞋。若是貪、也是不平等，若是瞋、也是不平等。現在貪也沒有、瞋也沒有，心裏面這時候境界就名之為「捨」，但是有「善捨」、有「無記捨」的不同。這個「無記捨」就是不可以說它是善、是惡，叫「無記捨」。這個「無記捨」和前面「善捨」有什麼差別呢？你只是轉移所緣境，叫作「無記捨」，就是我現在貪心了，我馬上的把這貪心消滅叫它心裏不貪；起了瞋心了，立刻的不要起瞋心，心裏面處於無貪無瞋的境界，這叫「無記捨」。

    什麼叫「善捨」呢？經過智慧的觀察，而改變了自己的心使令它處於清淨的境界，那叫作「善捨」。你要用智慧觀察；我為什麼不要有貪、不要有瞋？用智慧觀察的時候，這個時候把染汙心改變為清淨了，叫作「善捨」，這有點不同。

    這是第二科解釋，下面還是解釋。「由彼於此非理分別起煩惱意，善防護已」，「由」那位修行人因為有了正念，這個正念對於自己「非理分別起煩惱意」有保護的作用，你這個正念發生作用了。「善防護已」，已經保護了，這個作用已經發出來了，保護他不被煩惱的侵略。「正行善捨無記捨中」，由於你這個正念的努力，使令你這個心從染汙的境界出來，能活動於「善捨、無記捨」的境界裏邊，轉移了這個境界了。「由是說名行平等位」，這就叫作「行平等位」。

    這是解釋，下邊第三科結。

未三、結

如是名為行平等位。

    是這樣意思。

巳二、廣辨二相（分三科）　午一、總舉（分二科）　未一、能善防護（分三科）　申一、徵

云何於此非理分別起煩惱意，能善防護？

    前邊這個根律儀是「依標別顯」，現在下邊是第二科「廣辨二相」。實在這二科對比起來，「依標別顯」實在是略說的，是簡略的說一說。下邊「廣辨二相」就是詳細的說這用功的相貌。「二相」就是「防護諸根」、「修根律儀」這二個相貌，就是廣辨這二個相貌。分三科，第一科是「總舉」，先舉出這二個相貌，然後第二科再加以解釋。這「總舉」裡邊分二科，第一科「能善防護」又分三科，第一科是「徵」。

    「云何於此非理分別起煩惱意，能善防護」？怎麼叫作內心裏面生起了不合道理的分別；也就是起了煩惱的時候「能善防護」？能夠善巧的保護自己，消滅了煩惱意而使令內心清淨呢？先是這樣的「徵」。

    下邊第二科解釋，分兩科，第一科「防護諸根」。

申二、釋（分二科）　酉一、防護諸根

謂於色聲香味觸法、不取其相，不取隨好。終不依彼發生諸惡不善尋思，令心流漏。

    「謂於色聲香味觸法、不取其相，不取隨好」。心裏面怎麼樣能夠不生煩惱呢？就是這樣意思；這個方法說起來很簡單，就是你的眼耳鼻舌身意，接觸色聲香味觸法的時候，你不要取這色聲香味觸法的相貌，不要執著它，你不要執著它的相貌。這「不取隨好」，你不要取著它的「隨好」，就是這樣就好了，就可以了。下邊再詳細解釋什麼叫作「不取相」和「不取隨好」？這裏面說，你要保護你內心清淨，就這樣做就成功了，就是「不取相」和「不取隨好」就可以了。

    「終不依彼發生諸惡不善尋思，令心流漏」。「終不依彼」就是從始至終，我這眼耳鼻舌身意接觸色聲香味觸法的開始乃至到最後，我的心不依彼色聲香味觸法「發生諸惡」，發出來「諸惡」的「不善尋思」，這些有罪過的、沒有功德的那種分別心，不要生分別心。「令心流漏」，你若生出來「不善尋思」；這個「不善尋思」是心所，「令心」這個「心」是心王，這個心王不能自主，就隨看染汙的心所去活動去了，去流動，「流」者「動」也；這個動不是好的動，「漏」就是引出很多的煩惱。就像有人瘡，瘡裏面流膿，就是那樣子。你的心流出來很多的煩惱，就叫作「漏」。

酉二、修根律儀

若彼有時忘失念故，或由煩惱極熾盛故，雖離取相、及取隨好，而復發生惡不善法、令心流漏；便修律儀。

    前邊是「防護諸根」，就是你的眼耳鼻舌身意六根接觸色聲香味觸法的境界，「不取相、不取好」，不依彼境界引出來種種的不清淨的分別心，不要生出這些不清淨的心，這就叫作「防護諸根」。

    現在下邊第二科「修根律儀」。「若彼有時忘失念故」，那個修行人有的時候有正念、有的時候正念忘掉了，失掉了正念。「或由煩惱極熾盛故」，為什麼正念失掉了呢？或者是因為煩惱的力量特別大，就像那個火燃燒起來很猛，這個貪瞋癡的煩惱一動起來，這不得了；這個正念沒有力量、正念就隱沒了，這個煩惱在活動。這就是，失掉了正念以後，就有這種事情了。

    「雖離取相、及取隨好，而復發生惡不善法」，就算是你這個時候沒有「取相」、沒有「取隨好」，還是發生了很多的罪過，發生了「惡不善法，令心流漏」，這個時候怎麼辦呢？「便修律儀」，你就修這個正念，把你的這個煩惱要取消它。前面是正念有力量根本不起煩惱，這就是保護諸根。現在這個「修律儀」，就是煩惱已經生起來了，這個火已經起來了，起來了、你趕快用正念來滅火，這叫「修律儀」。它們二個的差別是這麼回事。

申三、結

由是二相，故能於此非理分別起煩惱意、能善防護。

    由這二個相貌，就是二個階段；一個防護諸根、一個修根律儀，這二個相貌。你有這二件事「故能」，你就能夠，你有能力「於此非理的分別起煩惱意」，能保護住，不受它的傷害。這是能善防護。

未二、正行平等（分三科）　申一、徵

云何此意由是二相善防護已，正行善捨或無記捨？

    這是第二科「正行平等」。前面第一科「能善防護」，「能善防護」就是這樣子，「防護諸根」和「修根律儀」。下面第二科「正行平等」就是你修正念成功的一個相貌。分三科，第一科「徵」。

    「云何此意由是二相」，由前面「防護諸根、修根律儀」，由這二個相貌「善防護已」，「正行善捨」或者是在「無記捨」裏邊，這是怎麼個情形呢？就是又詳細的再解釋。下邊第二科是解釋。

申二、釋（分三科）　酉一、標

謂即由是二種相故。

    這是先是「標」。怎麼能夠「善防護、正行善捨或無記捨」？就是由這二種相，你能防護、能修根律儀，就能夠行於善捨或無記捨了。這是「標」。

酉二、徵

云何二相？

    這是徵。下面第三科解釋，分兩科，第一科舉這個眼根。

酉三、釋（分二科）　戌一、舉眼根

謂如所說防護眼根，及正修行眼根律儀。

    就像前面已經說過，你保護你的眼根不要起種種的煩惱；起了煩惱，你修眼根的律儀把這個煩惱消滅它，是這樣子。這是舉眼根。

    下面「例餘」，就是其餘的根也同於眼根。

戌二、例餘

如說眼根防護律儀，防護耳鼻舌身意根、及正修行意根律儀、當知亦爾。

    也和眼根一樣，也是這樣意思。

申三、結

由是二相，於其善捨無記捨中、令意正行。

    由這二個相貌；一個防護、一個修根律儀，就是使令你的心在「善捨無記捨中、令意正行」，行於這個境界，這就是這樣意思。

    前邊這是「總舉」。「廣辨二相」分三科，第一科是「總舉」，舉出來這二相的修行的境界。下面第二科解釋，解釋前面這個。這等於前面是標，後面解釋。分三科，第一科「不取相及隨好」，就是這個。這又分二科，第一科「別辨相」裏邊分「第一類」，「第一類」裏邊分二科，第一科是「不取其相」，「舉眼所識色」，天一「徵」。

午二、隨釋（分三科）　未一、不取相及隨好（分二科）　申一、別辨相（分二科）　酉一、第一類（分二科）　戌一、不取其相（分二科）　亥一、舉眼所識色（分二科）　天一、徵

云何於眼所識色中不取其相？

    說是「眼」去了別「色」的時候，「眼不取色的相」，這句話什麼意思呢？你解釋解釋、我聽聽。

天二、釋（分二科）　地一、反顯

言取相者：謂於眼識所行色中，由眼識故取所行相。是名於眼所識色中執取其相。

    這第二科就是解釋。解釋裏面分二科，第一科是「反顯」，從反面來顯示這件事。前面這問，說是「怎麼叫做不取相」？那麼就應該解釋「不取相」；不是，他不解釋「不取相」，解釋「取相」，這就是反釋了。

    「言取相者，謂於眼識所行色中」，就是說你這眼識在青黃赤白的色裏邊活動的時候，「由眼識故取所行相」，由你這「眼識」就是了別所了別的這個「色」的「行相」，「色」是有為法所以是「行相」。「是名於眼所識色中執取其相」，因為你眼識了別這一切的色相的時候，你沒有智慧知道這些都是假的、是空的，所以有「執取其相」的意思。但是在《披尋記》的解釋，眼識在了別色相的時候同時也有意識在執著，就執著都是真實的，不知道是假的、是空的、是無常、無我的，不知道這個事情，所以叫「執取其相」。只是執著，這時候這貪心瞋心還沒起來的時候，只是「執取其相」，這叫做「取相」，那麼也就是知道「不取相」，就是這樣也就反顯出來這個「不取相」的意思。

地一、正成

若能遠離如是眼識所行境相，是名於眼所識色中不取其相。

    這第二「正成」。若是你這個修行人，你對佛法有聞思修了，得到了佛法的智慧的時候，你「遠離如是眼識所行境相」，你不執著它是真實的，「是名於眼所識色中不取其相」，就是這麼意思，就這麼講。

亥二、例耳所識等

如於其眼所識色中，如是於耳鼻舌身意所識法中，當知亦爾。

    也是這樣意思，都是執著；雖然是執著，可是貪心瞋心等煩惱還沒起來，這時候叫做「取相」，是這個意思。

戌二、不取隨好（分二科）　亥一、舉眼所識色（分二科）　天一、徵

云何於眼所識色中不取隨好？

    前面是解釋「不取相」，現在說是「不取隨好」，分二科，第一科是「舉眼所識色」，分二科，第一科「徵」。

    怎麼叫做「眼所識色中不取隨好」呢？這是徵。

    現在第二科是解釋，解釋還是「反顯」。

天二、釋（分二科）　地一、反顯

取隨好者：謂即於眼所識色中，眼識無間俱生分別意識，執取所行境相，或能起貪、或能起瞋、或能起癡。是名於眼所識色中執取隨好。

    「取隨好者：謂即於眼所識色中，眼識無間俱生分別意識」，眼識一剎那就生起來了、一剎那就過去了，沒有其他的東西在中間作障礙，「俱生分別意識」同時就生出來分別意識，意識就生起來了。這「俱生分別意識」這地方，就是眼識一剎那生起的時候、同時意識就生起了，但是那個時候意識和眼識一樣，只是分別、了別這個色相，只是這麼了別、這麼執著就是了。現在說「無間」生出的這個「意識」，那和前一剎那，和眼識同時這個意識就不同了，不一樣。

    是什麼不同呢？「執取所行境相，或能起貪、或能起瞋、或能起癡」了，就是這樣子了。「執取所行」的色的「境相」，這個時候或者是起了貪心、或者起了瞋心、或者是起了種種的愚癡分別心，這樣子。「是名於眼所識色中執取隨好」，這是這樣意思，這個「執取隨好」是這樣意思。這樣意思其中有什麼不同呢？就是這個「取相」的時候是概略的取這個色的相貌；這個「取隨好」的時候就是詳細的…這地方怎麼樣…這個怎麼樣…就是特別詳細了，有很多的名言出來了。這個眼識是沒有名言的，眼識一接觸境界的時候它沒有名字，這是青的、這是黃的、這是白的、這是好的、這是壞的…沒有這些分別，不帶名言。現在這裏邊這個分別意識一現起來，不同了，它有種種的名字了，有種種分別，這是好的、這是不好的…好又是怎麼怎麼…的，壞又是怎麼怎麼…的，有很多的名言了，這是「取好」，這和「取相」有點不同。「是名於眼所識色中執取隨好」。

    前面是「反顯」，下面是「正成」。

地二、正成

若能遠離此所行相，於此所緣不生意識，是名於眼所識色中不取隨好。

    若是你這個修行人「遠離此所行相」，就是在這個「所行的相」，你的識所活動的這個色相上遠離這些執著心。「於此所緣不生意識」就是不生分別，不認為這是好的、這是壞的…，這都不分別。「是名於眼所識色中不取隨好」，這麼講。

亥二、例耳所識等

如於其眼所識色中，如是於耳鼻舌身意所識法中，當知亦爾。

    這是「例耳所識等」，這樣子，也是一樣。

    這是第一個解釋，第一個解釋這個「不取相、不取隨好」的解釋。下邊是「第二類」，又分二科，第一科「總標」。

酉二、第二類（分二科）　戌一、總標

復有餘類執取其相，執取隨好。

    前面是一類，這是還有「第二類」，另有一類「執取其相、執取隨好」的不同，和前面不一樣。這是「總標」。

    下邊「別辨」分兩科，第一科「舉眼所識色」分兩科，第一科「取相」又分兩科，第一科是解釋。

戌二、別辨（分二科）　亥一、舉眼所識色（分二科）　天一、取相（分二科）　地一、釋

言取相者：謂色境界在可見處，能生作意正現在前，眼見眾色。

    「言取相者：謂色境界在可見處」，如果太遠你看不見，中間有障礙也看不見，種種的因緣；現在是在可見的地方。「能生作意」，在可見處，那麼你這個根和境界一接觸這個「作意」就現前，這「作意」心所一出來就引起了眼識，又引起種種的分別意識。「能生作意，正現在前」，這個眼識就現前了。「眼見眾色」，這個作意心所引起了眼識現前了，於是乎眼識依眼根，就見眾多的色相了。

地二、結

如是名為執取其相。

    這是這麼講。這個和前面說的有什麼不同呢？就是這裏說的詳細了一點，是這樣子。

天二、取隨好（分二科）　地一、釋

取隨好者：謂即色境在可見處，能生作意正現在前，眼見色已；然彼先時從他聞有如是如是眼所識色，即隨所聞名句文身、為其增上為依為住，如是士夫補特伽羅，隨其所聞，種種分別眼所識色。

    前面說是「取相」，下面是「取隨好」。分兩科，第一科解釋。

    「取隨好者，謂即色境在可見處，能生作意正現在前，眼見色已，然彼先時從他聞有如是如是眼所識色」，然而這個人，在以前的時候從別的人，這個「他」或者是從人、或者從書本上「聞」，從他人聞，或者是從書本上讀、閱讀，你就知道有「如是如是眼所識色」，這個眼所認識的色是這樣子、這樣子、這樣子…很多的差別境界。

    「即隨所聞的名句文身為其增上」，就是你以前所聽說的、所閱讀的、你所知道的關於色上面的「名、句、文」，「名身」、「句身」、「文身」，名的體相叫「名身」，也就是這一個名稱、或者這一句，名也好、句也好都是文字，也就是你的音聲的曲趣相，就是這個「名句文身」，「為其增上」，因為你以前有過這種知識，這個知識就給你力量，你就會這樣分別；如果你以前沒有這個知識，雖然遇見了你不會分別，你就不知道。

    「為依為住」，「為依」呢，你這個分別心要靠它來幫助你，要靠這個名句文來幫助你，不然的話你這個分別心起不來，所以它是個依止處。「為住」這個「住」是什麼意思呢？就是你依據名句文去分別這件事的時候，你不會跑到另一個境界上面去分別，就把你繫縛在這個範圍內去分別這叫做「住」，把你困在這個範圍內了。這個說起來，這個凡夫就是這麼回事，就是你遇見一個境界，就陷溺在這個境界裏邊，你跑不出來，你跑不出來。你陷在這個貪心的時候，你說你不貪？除非你遇見佛法的時候有辦法能解脫出來，不然的話就是在那裏，這就叫做「住」，「為依、為住」。

    「如是士夫補特伽羅，隨其所聞，種種分別眼所識色」，就是隨其所聞，眼所識色，作如是種種的分別。這叫做「取隨好」。

地二、結

如是名為執取隨好。

    這是第二科「結」，結束。

亥二、例耳所識等

如於其眼所識色中，如是於耳鼻舌身意所識法中，當知亦爾。

    也是這樣子。所以，這個讀書多的人分別心多，讀書少的人分別心少，就是這麼回事。但是讀書多的人這智慧也多，所以有一利也有一弊，有一弊也有一利，這樣子。

申二、應思擇（分二科）　酉一、辨種類

又此取相及取隨好，或有由此因緣、由此依處、由此增上發生種種惡不善法、令心流漏。或有由此因緣、由此依處、由此增上不生種種惡不善法、令心流漏。

    下邊是第二科「應思擇」，前邊是「別辨相」。第一科「別辨相」，別辨這個「取相」和「隨好」的這個相貌。現在這是「應思擇」，就是你應該做如是觀，這就是你學習來的正念，你從聞思修得來的智慧在這裏要用了，就是「應思擇」。分兩科，第一科「辨種類」。

    「又此取相及取隨好，或有由此因緣、由此依處、由此增上發生種種惡不善法，令心流漏」，你從無始劫來習慣就是這樣子「取相」和「取隨好」，因此、以此為因緣、以此為依處，這個相和隨好和這些種種的名言有增上的力量，就發生種種的罪過、種種的這個染汙心，「令心流漏」，使令你這個本來是無記性的心也隨著活動，這個心王隨著這些染汙的心所在活動，所以就引起了很多的煩惱。

    「或有由此因緣、由此依處、由此增上，不生種種惡不善法、令心流漏」，這個不同了，就是這個是佛教徒，他肯如理作意了，雖然也是取相、取隨好，但是他「不生種種的惡不善法、令心流漏」，沒有這個事情。

    這是先「辨種類」，下邊說「明遠離」。

酉二、明遠離

若於此中執取其相、執取隨好、不如正理；由此因緣、由此依處、由此增上、發生種種惡不善法、令心流漏。彼於如是色類境界、遠離取相及取隨好。

    你「執取相、執取好」的時候，你不能如理作意的時候，當然就是一般的這個惑、業的境界，染汙的境界。「彼於如是色類境界、遠離取相及取隨好」，那你就應該這樣思惟觀察：「這是有罪過的！」我對這些境界裏邊「遠離取相、遠離隨好」，那心裏邊就清淨了，就沒有「種種惡不善法令心流漏」的事情了。

未二、惡不善法（分三科）　申一、徵

云何名為惡不善法？

    前邊這「由此因緣、由此依處、由此增上、發生種種惡不善法」，這「惡不善法」是什麼？這裏解釋一下。先「徵」，下邊解釋。

申二、釋

謂諸貪欲，及貪所起諸身惡行、諸語惡行、諸意惡行。若諸瞋恚、若諸愚癡、及二所起諸身惡行、諸語惡行、諸意惡行。

    「謂諸貪欲，及貪所起諸身惡行、諸語惡行、諸意惡行」，就是你遇見「執取相好」的時候，你心理面有了貪欲心，「及貪所起的身惡行」，由貪心生出來的「身惡行」和「語惡行」和「意惡行」。「若諸瞋恚，若諸愚癡，及二所起諸身惡行，諸語惡行，諸意惡行」，或者不是起貪、而起來了瞋恚心，或者不是瞋恚心而是種種的愚癡心，由於這兩種煩惱所起來的「身惡行」，由瞋發出來的身惡行、由瞋發出來的語惡行、發出來的意惡行。由這個瞋心發動出來這些殺盜淫妄…各式各樣的罪過，或發出來這些語言，或者你心裏面在計畫這些惡事的事情。

申三、結

是名種種惡不善法。

    這個惡不善法就是這樣意思。

未三、令心流漏（分三科）　申一、徵

云何由彼令心流漏？

    這是第三科，這個第三科「令心流漏」這句話怎麼講呢？解釋，第一科「徵」，下面第二科是解釋。

申二、釋

謂若於彼彼所緣境界、心意識生、遊行流散，即於彼彼所緣境界，與心意識種種相應，能起所有身語惡行貪瞋癡生，遊行流散。

    「謂若於彼彼所緣境界、心意識生」，你就「彼彼所緣境界」，就是各樣的相、各樣的好…你在執取的時候，執取的時候你這個「心意識遊行流散」，這個心意識本來是無記的，就是剛才說過，隨著這些貪心、隨著瞋心、隨著愚癡心去活動，所以這個心意識也隨著活動，散亂。

    「即於彼彼所緣境界，與心意識種種相應」，隨著種種境界都是相應的，貪心與貪心的境界相應。總而言之心王和心所是相應的，但是心王不自主，心所在活動，這無明作主的時候，這個貪心一起來心與貪是相應的；由於無明的關係瞋心生起了，這個心王和瞋心也是相應的，它不和它對抗，它和它合作，所以叫做「相應」。「即於彼彼所緣境界，與心意識種種相應，能起所有身語惡行貪瞋癡生，遊行流散」。

申三、結

是名由彼令心流漏。

    這是說這個惡不善法這些事情。

午三、結義（分二科）　未一、辨差別（分二科）　申一、防護諸根

如是於眼所識色中、乃至於意所識法中，執取其相及取隨好；由是發生種種雜染。彼於取相及取隨好，能遠離故，便不發生種種雜染。

    這是第三「結義」，結束這一段的義。分兩科，第一科是「辨差別」，分兩科，第一科「防護諸根」。這「防護諸根」和「修行律儀」的差別，辨這個差別。先說出來這「防護諸根」的相貌。

    說這個修行人，「如是於眼所識色中、乃至於意所識法中，執取其相及取隨好」的時候，「由是發生種種」的惡不善法，這「雜染」法。「彼於取相及取隨好，能遠離故」，說這個修行人，他能思惟觀察的關係，由聞思修得來的正念的智慧的觀察，「能遠離」，能遠離這個「取相取隨好」的事情，「便不發生種種雜染」，這些惡不善法就沒有了。

申二、修行律儀

若由忘念、或由煩惱極熾盛故，雖獨閑居，由先所見眼所識色增上力故，或先所受耳鼻舌身意所識法增上力故，發生種種惡不善法。隨所發生而不執著，尋便斷滅除棄變吐；是名於彼修行律儀。

    這第二科，前面這是說的「防護諸根」，下面是「修行律儀」。

    「若由忘念，或由煩惱極熾盛故，雖獨閑居」，這修律儀。「若由忘念」，若是這個修行人他這個時候忘掉了正念；「忘掉正念」，或者是自己懈怠這正念沒有生起來，或者是由於「煩惱極熾盛」的原因正念忘掉了，正念失掉了。「雖獨閑居」，雖然他不在大眾裏面住，他不和其他人在一起住，他自己一個人閑居一處。「由先所見」眼所識的色的「增上力故」，「或先所受耳鼻舌身意」所識法的「增上力故」，因為這個心一動，與境界一接觸，就有力量現出來，這個分別心的力量。「發生種種惡不善法，隨所發生而不執著」，但是這個人是佛教徒，雖然失掉了正念這個煩惱現起來，但是他這個時候就覺悟了，煩惱現起了才覺悟；還是好，還是好。所以「隨所發生而不執著」，雖然這貪瞋癡煩惱現起來，但是對境界不執著。「尋便斷滅除棄變吐，是名於彼修行律儀」，這「修行律儀」是這個意思。

《披尋記》八一三頁：

尋便斷滅除棄變吐者：令彼現行不相續故，是名斷滅。令彼諸纏不現行故，是名除棄。令彼種子不隨逐故，是名變吐。

    「尋便斷滅除棄變吐者：令彼現行不相續故」，這個貪瞋癡的煩惱現起了，叫它不相續，是名叫做「斷滅」，立刻的停下來，叫做「斷滅」。當然這個，如果你正念有力量，那這件事立刻就能辦得到。「令彼諸纏不現行故，是名除棄」，就是使令現行不現行，叫做「除棄」。「令彼種子不隨逐故，是名變吐」，這一定要修止觀了，不然這個種子是不受影響的。

    這就叫做「於彼修行律儀」。


Tape 258

瑜伽師地論 > 卷第二十三 > Tape 258

未二、辨隨應（分二科）　申一、應策發（分二科）　酉一、作意策發

若於其眼所識色中、應策眼根，及於其耳鼻舌身意所識法中、應策意根；即便於彼作意策發，如是策發、令不雜染。

    在「廣辨二相」這一科裏邊分三科，第一科「總舉」，第二科「隨釋」，現在是第三科「結義」。「結義」這裏邊分二科，第一科「辨差別」，辨這個「防護諸根」和「修行律儀」的差別。現在是第二科「辨隨應」就是隨其所應，分二科，第一科是「應策發」。

    「若於其眼所識色中」，假設這位修行人他遇見這樣的境界，就是眼所了別的色的境界裏邊，這個境界能幫助你心清淨，那你就應該「策眼根」，就是警策你自己的眼根去觀察這個色。「及於其耳」，這耳所聽的聲音裏邊，這個聲音能幫助你心清淨，那你就策你的耳根，警策你的耳根去聽這個聲音、去觀察這個聲音。「鼻舌身意」，這個意所識法裏邊能幫助你心清淨的，你就「應策意根」，那就鞭策你這個意根去觀察這個法。「即便於彼作意策發」，因為你所接觸的色聲香味觸法能幫助你心清淨，你「便於彼」 於彼境界「作意策發」，這個「作意」就是你主動的警覺你的心，去發動你的這個眼耳鼻舌身意去觀察這色聲香味觸法的。「如是策發，令不雜染」，這樣的發動你的心，其中一個原則就是，不是染汙的事情、令你心清淨，你就應該這樣做。

    這是第一科「作意策發」，下面第二科「結名防護」。

酉二、結名防護

由是因緣於此雜染防護眼根，廣說乃至防護意根，如是名為防護眼根、廣說乃至防護意根。

    「由是因緣於此雜染防護眼根」，就由於你能夠策發你的眼耳鼻舌身意，由於這樣的原因，「於此雜染」的境界你能夠防護，防止這個雜染的染汙你，能保護你的眼根的清淨，保護你耳根，「廣說乃至防護意根」的清淨，「如是名為防護眼根，廣說乃至防護意根」，這叫做防護。

申二、不應策發（分二科）　酉一、遍不策發

若於其眼所識色中、不應策發所有眼根，及於其耳鼻舌身意所識法中、不應策發所有意根，即便於彼偏一切種而不策發。不策發故令不雜染。

    這是第二科「不應策發」，前面是應該策發，現在是第二科不應該策發。分二科，第一科是「遍不策發」，普遍的你不要去發動。

    「若於其眼所識色中」，若是對於你的眼根所了別的色，不能令你心清淨叫你心裏面染汙了，這個時候「不應策發所有眼根」，你就不要發動你的眼根去觀察那個色，是這個意思。「及於其耳鼻舌身意所識法中，不應策發所有意根」，就是那個境界令你心染汙，你就不要發動你的眼耳鼻舌身意去觀察那個境界。「即便於彼遍一切種而不策發」，你這個時候「即便」，你立刻地應該與所有的境界、各式各樣的境界「一切種」，只要是令你心不清淨，你就不要發動你的眼耳鼻舌身意去同它接觸。「不策發故，令不雜染」，你這個眼耳鼻舌身意在你的智慧的控制之下去做什麼什麼…活動，就是這樣意思。因為你現在知道那個境界令心染汙，你就「不策發」，不發動你的眼耳鼻舌身意同它接觸，使令你的心不雜染、不染汙。

酉二、結修律儀

由是因緣，於此雜染修根律儀。如是名為能正修行眼根律儀、廣說乃至能正修行意根律儀。

    這是第二科「結修律儀」。由於你自己控制你的眼耳鼻舌身意了，所以對這雜染法就防止住了，使令你這個心、使令你的眼耳鼻舌身意都合乎律儀。「如是名為能正修行眼根的律儀，廣說乃至能正修行意根的律儀」。

    這是這一科的大意。這個《披尋記》你們自己讀一讀好了。

卯二、出二略義（分二科）　辰一、結前生後

如是應知已廣分別根律儀相，云何當知此中略義？

    這是第二科「出略義」。「根律儀」這一科分三科，第一科是「廣分別相」，這一大科講完了。現在是第二科「出二略義」，出這二相的要義，就是「防護諸根」、「修行律儀」這兩個修行方法的要義。分二科，第一科是「結前生後」。

    「如是應知已廣分別根律儀相」，前面這一大段，你要知道已經詳細的解釋了「根律儀相」解釋完了。「云何當知此中略義？」這一句話是「生後」，前面是「結前」，說的文很多，下邊再把它的要義再把它提出來，這個要義怎麼知道呢？

辰二、略辨二種（分二科）　巳一、第一略義（分二科）　午一、總標

此略義者：謂若能防護、若所防護、若從防護、若如防護、若正防護，如是一切總略為一，名根律儀。

    這是第二科「略辨二種」，分二科，有二種說法，第一個「第一略義」分二科，第一科「總標」。

    「此略義者」，這根律儀相裏面的要義是什麼呢？就是「若能防護、若所防護、若從防護、若如防護、若正防護」這是五樣，「如是一切總略為一」，名字叫做「根律儀」，這就是它的要義。這是標出來要義。

    下邊第二科「別釋」分五科，第一科先解釋「能防護」，先是「徵」。

午二、別釋（分五科）　未一、能防護（分二科）　申一、徵

今於此中誰能防護？

    「今於此中能能防護」呢？那一法是屬於能防護的？這是「徵」。

    下面第二科解釋，就是回答。

申二、釋

謂防守正念，及所修習常委正念，是能防護。

    就前面說的，從聞思修得來的「正念」這是「能防護」。這個「所修習」的這個「常委正念」，這是能防護的。

    這是第一科。下面第二科「所防護」分二科，第一科是「徵」。

未二、所防護（分二科）　申一、徵

何所防護？

    什麼是所保護的呢？這是「徵」。下面第二科解「釋」。

申二、釋

謂防護眼根，防護耳鼻舌身意根，是所防護。

    你的六根是你所保護的，就是你的「正念」、「常委正念」所保護的。

未三、從防護（分二科）　申一、徵

從何防護？

    這是第三科，解釋這個「從防護」，分二科，第一科「徵」。

    「從何防護」？從什麼地方來保護它呢？

申三、釋

謂從可愛不可愛色，廣說乃至從其可愛不可愛法，而正防護。

    這就叫做「從防護」。「謂從可愛不可愛色」，就是我們無始劫來這凡夫的分別心的習慣，就是在色上分別是可愛的、不可愛的，你心裏這樣動念分別的時候，要從這個地方開始防護你自己。「廣說乃至從其可愛不可愛法」，就是可愛不可愛的聲、香、味、觸、法，「而正防護」，就是從這裏，你要依據佛陀所說的這個法語，這個「正念」、「常委正念」去防護它，就是把這些可愛不可愛的這個虛妄分別要停下來。

未四、如防護（分二科）　申一、徵

如何防護？

    這第四科「如防護」，分二科，第一科「徵」。

    「如何防護？」這防護怎麼樣防護法呢？前面說是用正念防護，現在說這個「正念」怎麼來防護你的六根呢？

申二、釋

謂不取相不取隨好。若依是處發生種種惡不善法、令心流漏，即於此處修行律儀。防守根故名修律儀，如是防護。

    「謂不取相不取隨好」，就是這樣防護；不要執著那個相，不要做種種虛妄分別，就是這樣防護。

    「若依是處發生種種惡不善法令心流漏，即於此處修行律儀。防守根故名修律儀，如是防護」。「若依是處」，若是我們這一念心遇見這樣的境界的時候，就是「依是處」，「發生種種惡不善法」各式各樣的有過失的、有罪過的分別心，不要說有什麼行動，你心在動的時候就不對了、就不應該了。就是時時的要注意自己的一念心，這個心遇見這個境界，我的心的分別是對？是不對？立刻的要認識。如果這個染汙心起來了，我這個瞋心動了，自己還不知道是不對，隨這個瞋心去活動了，那就是太懈怠了。所有的貪瞋癡這些虛妄分別都是「種種惡不善法」，「令心流漏」，這個貪瞋癡這些都是心所法，心所法一動、你這個無記的識也隨著它就動，動亂，心王隨著心所就動亂，叫做「流漏」。「即於此處修行律儀」，你修行律儀在什麼地方修行？就在自己這心若一動，就在這兒開始要修行的時候，在這裏開始修行。

    「防守根故」、就保護，「防」者、是停止一切虛妄分別，守護自己的六根的清淨，故「名修律儀」，這就叫做「修律儀」，這就是這樣意思。「如是防護」，怎麼樣防護？就是這樣防護，保護自己。

未五、正防護（分二科）　申一、徵

何者正防護？

    這是第五科，怎麼叫做「正防護」？分二科，第一科「徵」。

    怎麼叫做正防護呢？第二科就是解釋。

申二、釋

謂由正念防護於意，行平等位，是名正防護。

    「謂由正念防護於意，行平等位」。「謂」，就是說你這個修行人時時地不忘掉了你的正念，用正念來保護你的眼耳鼻舌身意，當然前五根是聽你的意根的招呼的，意根為主，所以「正念防護」你的意根。「行平等位」，就在這個平等位的境界上活動，不要在那個不平等的境界上活動，是這樣意思。「是名正防護」，這叫做正防護。

    這是第一義，這個要義分二個解釋，這是第一義解釋完了。下面「第二略義」分二科，第一科「總標」。

巳二、第二略義（分二科）　午一、總標

又略義者：謂若防護方便、若所防護事、若正防護，如是一切總略為一，名根律儀。

    「又略義者」，又有一個一種解釋它的要義的，什麼呢？「謂若防護方便、若所防護事、若正防護」。前面是分五段，這裏分三段。「如是一切總略為一」，合而為一，就叫做「根律儀」。這是總標。

    下邊是第二科解釋分三科，第一科是「防護方便」，先解釋什麼叫做「防護的方便」？分三科，第一科「徵」。

午二、別釋（分三科）　未一、防護方便（分三科）　申一、徵

此中云何防護方便？

    這裏面說這個防護的方法，什麼是防護的方法？是這意思。這是徵。下面解釋。

申二、釋

謂防守正念常委正念，眼見色已不取其相、不取隨好，廣說乃至意知法已不取其相、不取隨好。若依是處發生種種惡不善法令心流漏，即於是處修行律儀。防守根故，名修律儀。

    「謂防守正念常委正念」，就是用「正念」來保護你的心，用「常委正念」來保護你的心。怎麼保護呢？正念怎麼保護你的心呢？就是「眼見色已不取其相、不取隨好，廣說乃至意知法已不取其相、不取隨好」，不執著；這個「不取其相」這個「取」就是不執著。我們的心的活動的次第，先是執著這件事是真實的，然後在真實上分別是好的、是不好的、是可愛的、是不可愛的、是對我們有利益的、是有損害的，就是各式各樣的分別。現在你用正念來保護自己的時候，心一開始就是不要執著，這個修行倒是很簡要、很重要的，也可以說是一個要訣；就是你一開始不要認為都是真的，不要這樣執著。「不取隨好」，不要執著各式各樣的分別去分別去。

    「若依是處發生種種惡不善法令心流漏，即於是處修行律儀」，就在這裏立刻的你自己用這個正念要下命令，所有的虛妄分別都停下來，這個意思「修行律儀」。「防守根故，名修律儀」。

申三、結

如是名為防護方便。

    這防護的方法就是這樣子。

未二、所防護事（分三科）　申一、徵

云何名為所防護事？

    這第二科，這是「徵」。

申二、釋

所謂眼色、乃至意法。

    這就是所防護的事。

申三、結

如是名為所防護事。

    這是「結」束這一段。

未三、正防護（分三科）　申一、徵

此中云何名正防護？

    這是第三科，先「徵」，下面第二科解「釋」。

申二、釋

謂如說言：由其正念防護於意、行平等位。

申三、結

名正防護。

    這叫做「正防護」。

    這是用這三科，把前面那五段合成三段，這叫做第二個要義。

卯三、辨二所攝（分五科）　辰一、標

又根律儀略有二種。

    這是第三科「辨二所攝」，前面「出略義」解釋完了，現在第三科辨二所攝。先是「標」。

    「又根律儀」裏面「略有二種」，那二種呢？

辰二、列

一者、思擇力所攝，二者、修習力所攝。

    就有這麼二種不同。把前面那一大段文合成五種，然後又合成三種，現在又合成二種，是這樣意思。

    下邊第三科解釋分成二段，第一義又分成二科，第一科解釋「思擇力所攝」。

辰三、釋（分二科）　巳一、第一義（分二科）　午一、思擇力所攝

思擇力所攝根律儀者：謂於境界深見過患，不能於此所有過患除遣斷滅。

    「思擇力所攝根律儀者：謂於境界深見過患」，就是你靜坐的時候、或者你徑行的時候，你心裏面先有正念，正念裏面有正智，就是對於這個色聲香味觸法、眼耳鼻舌身意、眼識耳識…乃至意識，這些五蘊、十二處、十八界這一切法裏面「深見過患」，你就是思擇，就是思惟觀察叫「思擇」，觀察這些有漏法都是有過患的，你要思惟都是有過患的、有過失、有災患、有苦惱。

    「不能於此所有過患除遣斷滅」，這個思擇力的這個能力只限於此，只是能夠思惟這一切法，我這個臭皮囊有很多的過患，思惟這件事，它的能力就到此為止。「不能於此所有過患除遣斷滅」，把這些過患把它消滅排遣出去，把它斷滅了它；不行，這個思擇力沒有這個力量，沒有這個本事。

    這是說思擇力。下面第二科是「修習力所攝」。

午二、修習力所攝

修習力所攝根律儀者：謂於境界深見過患，亦能於此所有過患除遣斷滅。

    這個「修習力」那比「思擇力」的力量大了，因為「思擇力」是聞思的智慧，聞所成慧、思所成慧的力量，這個「修習力」裏面有奢摩他就有定力了，在定裏邊去思惟觀察，這叫做「修習力」，所以你達到了修習力的時候，你這個時候這個根律儀不同於思擇力所攝的根律儀了，是不同了。

    「謂於境界深見過患」，就是你這個修習力的這個智慧，這個正念的智慧的力量對於這一切有漏法的境界，深深的知道都是有過患的。說是做惡事、煩惱是有過患，其實你作善事也是有過患，乃至你修不動業、修禪定也是有過患；總而言之有漏法都有過患。「亦能於此所有過患除遣斷滅」，它還有進一步的作用，就是「於此所有」的「過患」能「除遣」、能「斷滅」它，能把它排遣出去叫它不活動，叫它永久的也不活動了，有這個力量。

    這是這個「思擇力」和這個「修習力」的差別。這是第一義的解釋完了。

    下邊第二科是「第二義」分二科，第一科也是解釋這「思擇力所攝」。

巳二、第二義（分二科）　午一、思擇力所攝

又由思擇力所攝根律儀故，於所緣境令煩惱纏不復生起、不復現前；而於依附所依隨眠，不能斷除、不能永拔。

    這底下又比前面那個解釋詳細了一點。「又由」於這個修行人他是肯努力的學習佛法，就是聞所成慧，聞所成慧之後又能思惟，你到這個時候，你的眼耳鼻舌身意上的律儀的程度到了什麼程度呢？就是「於所緣境令煩惱纏不復生起」，就是你在眼耳鼻舌身意接觸色聲香味觸法的時候，你有力量使令這個煩惱的活動不現起，你有這個力量，「不復生起」。「不復現前」，不會再現前了；這可以分二個解釋；就是你不入定，你不靜坐的時候，你的眼耳鼻舌身意面對色聲香味觸的時候，這個煩惱不活動，不活動叫做「不復生起」。這個「不現前」呢，我不到這個色聲香味觸的境界裏面去，我自己到清淨的地方，這些雜染也不現前，叫做「不復現前」，就是有點差別的。

    「而於依附所依隨眠，不能斷除、不能永拔」，那麼他也有不足的地方，「而於依附所依隨眠」，就是無始劫來這個煩惱不斷的熏習，熏成了煩惱的種子，這個種子在你的身心裏面依附在那裏，就是阿賴耶識了。阿賴耶識是所依附的，這個隨眠是能依附的，所以「而於依附」。這個「所依隨眠」，這個現行以隨眠為所依，「隨眠」為煩惱現行的依止處，所以這個「隨眠」它對阿賴耶識說它是「能依」，但是對現行來說它是「所依」，它同於能所的。說是你這位修行人，你這個思擇力能達到這麼程度使令煩惱不動，但是對於這個隨眠「不能除斷」，你還不能夠使令它滅掉，不能滅掉的。「不能斷除、不能永拔」，不能夠永久的使令它不動，暫時的不動是可以，因為你沒有斷種子，種子有的時候還會動，就是煩惱還會現行的。

    現在這位修行人就是只能夠調伏煩惱的活動叫它不動，煩惱的種子還是不能斷除，還不能永拔。這是解釋這個思擇力所攝。

午二、修習力所攝

由修習力所攝根律儀故，於所緣境煩惱隨眠不復生起、不復現前。一切時分依附所依所有隨眠，亦能斷除、亦能永拔。

    這是第二科「修習力所攝」。由於你進一步修奢摩他使令心裏面寂靜住，由欲界定到未到地定，由未到地定進步到初禪、二禪、三禪、四禪，你在定裏邊修毘缽舍那觀，你就有了「修習」的「力」量了，這個時候你就成就了「根律儀」。

    這「根律儀」是什麼樣子呢？「於所緣境煩惱隨眠不復生起」，就是你心就是不入定了，你面對色聲香味觸的時候煩惱不活動了，煩惱種子不動。「於所緣境」，你的眼識、耳識、鼻識、舌識、身識、意識緣色、聲、香、味、觸的境界的時候，不但是煩惱不動、煩惱的隨眠也不動，不復能生起。「不復現前」，不會再活動了，不是暫時的、永久的不動了。

    「一切時分依附所依所有隨眠，亦能斷除、亦能永拔」，這個修所成慧是這樣子。這個修所成慧就是毘缽舍那，毘缽舍那在這個…當然我們讀這個般若經讀《金剛般若經》、讀《摩訶般若波羅蜜經》這都不但是斷煩惱現行、也是能斷煩惱的。但是我們就這麼一講也還不太明白，在《顯揚聖教論》上，無著菩薩說出一句話來：「你要深入諸法實相，才能斷煩惱種子」，這句話是明白了。就是你只是在表面上去分別思惟，力量不夠；非要是觀諸法實相，才能斷煩惱。所以這就非要有讀《金剛般若波羅蜜經》不可，你非要去學習這個般若無相法門不可了。所以這修所成慧它這裏邊就是有這個力量，它深入的觀諸法實相，也就是觀這無我的道理。你只是修不淨觀、能調伏煩惱的活動，不能斷煩惱。你要修無常觀、修無我觀才能斷煩惱的。這個無我觀就是包括觀諸法實相都在內了的，人無我、法無我都是一樣的道理，所以這修所成慧的可貴，可貴的地方在這裏，它能斷煩惱種子，「亦能永拔」。

辰四、結

如是思擇力所攝根律儀、修習力所攝根律儀，有此差別、有此意趣、有此殊異。

    這下面第四科就把這個「辨二所攝」，它一共分五科；第一科「標」、第二科「列」、第三科「釋」、現在第四科「結」。

    前面這個「思擇力所攝的根律儀」，只是認識了煩惱的過患、深見過患，調伏煩惱的現行。這個「修習力所攝的根律儀」，不但是調伏煩惱而且能斷煩惱種子，就是它們有這樣的「差別」，有這差別。「有此意趣」就是，修行的次第，要先是思擇力所攝的根律儀然後進步到修習力的根律儀，這有這樣的意思。你說：修習力所攝的根律儀力量是那麼大；那我不要去學這個思擇力所攝根律儀，我直接去學這個修習力所攝的根律儀；不可以，還是不行的。你一定要經過思擇力然後進步到修習力，這樣子才可以，還有這個意思的。「有此殊異」，這是有這麼多的差別。

辰五、簡

當知此中思擇力所攝根律儀是資糧道所攝，修習力所攝根律儀當知墮在離欲地攝。

    「當知此中思擇力所攝根律儀是資糧道所攝」，「資糧道所攝」就是外凡位，外凡位，就是在準備的階段這個時候。「修習力所攝根律儀當知墮在離欲地攝」，就是得到了禪定了。這可見這個「離欲地」那超過了欲界定、超過了未到地定，到了色界定了那才是「離欲地」。在這個「離欲地」裏邊修毘缽舍那，這叫「修習力所攝根律儀」。

《披尋記》八一五頁：

有此差別等者：前說初義後義二門差別，名此差別。為欲除遣斷滅變吐而修律儀，名此意趣。即彼二力所攝無能有能，名此殊異。

    「有此差別等者：前說初義後義」，這是有兩個義，有第一義、還有第二義。「辨二所攝」，這叫做差別，「名此差別」。「為欲除遣斷滅變吐而修律儀」，名叫做「意趣」，這「意趣」這麼講。這個「除遣」就是這個現行，除遣這個現行。「斷滅」使令這現行不相續了，「斷滅」。「變吐」就把種子滅除了，「變吐而修律儀」。「即彼二力所攝無能有能，名此殊異」，就是這個「思擇力」和「修習力」所攝的「無能有能」，就是修習力「能」斷種子，思擇力「不能」斷種子，這叫作「殊異」，這麼解釋。

寅三、於食知量（分四科）　卯一、徵

云何名為於食知量？

    這「二道資糧」一共是分十一科，這十一科前面第一科是「戒律儀」、律儀戒，第二科是「根律儀」。現在第三科「於食知量」分四科，第一科是「徵」。

    怎麼叫做「於食知量」呢？這是「徵」。

    下面第二科「標」。

卯二、標

謂如有一，由正思擇食於所食，不為倡蕩、不為憍逸、不為飾好、不為端嚴，乃至廣說。

    這底下標出來，第三科解釋。

    這個「標」就是，這個修行人吃飯的時候，不是說拿過來就吃、不是那麼意思。你心裏面要有正念觀察思惟的，然後再吃所吃的東西。你的目的，吃飯的目的不是為了「倡蕩」，也不是為了「憍逸」，也不是為了「飾好」，也不是為了「端嚴」，「乃至廣說」，這叫做「於食知量」。

《披尋記》八一六頁：

乃至廣說者：如前已說然食所食，為身安住，為暫支持，為除飢渴，為攝梵行，為斷故受，為令新受當不更生，為當存養、力樂、無罪、安隱而住，即此廣說應知。

    「乃至廣說者：如前已說」，前面文說過。「然食所食，為身安住」，修行人為什麼要吃飯呢？他目的為了身體安住。「為暫支持，為除飢渴，為攝梵行，為斷故受，為令新受當不更生，為當存養、力樂、無罪、安隱而住」，為此，因為這個才要吃飯。這就是正文上「乃至廣說」所略去的，就是這裏補上了。

    這一段文是「標」。

卯三、釋（分二科）　辰一、廣辨（分二科）　巳一、辨（分六科）　午一、由正思擇食於所食（分二科）　未一、徵

云何名為由正思擇食於所食？

    下邊一一的解釋。分二科，第一科「廣辨」又分二科，第一科是「辨」，分六科，第一科由「正思擇食於所食」，先解釋這一句話，第一句話。第一科「徵」。

    「云何名為由正思擇食於所食？」這是「徵」。

未二、釋（分二科）　申一、思擇（分三科）　酉一、觀諸過患（分五科）　戌一、標

正思擇者：如以妙慧，等隨觀察段食過患。

    下面第二科解釋，分二科，第一科「思擇」分三科，第一科「觀諸過患」，先是「標」。

    「正思擇者」是什麼意思？「如以妙慧，等隨觀察段食過患」，就是你要用最好的智慧，就是從這個佛的法語裏面學習來的智慧，這是最好的智慧；不是世間上的戲論的事情。「等隨觀察」，要這樣觀察。觀察什麼呢？觀察「段食的過患」，這樣子。這個「等隨觀察」怎麼講呢？

《披尋記》八一六頁：

如以妙慧等隨觀察段食過患者：如下說有三種過患：謂受用種類的過患，變異種類的過患，追求種類的過患。觀此一切或觀隨一，是名等隨觀察段食過患。

    「如以妙慧等隨觀察段食過患者：如下說」，下面有說，就是下文「有三種過患：謂受用種類的過患，變異種類的過患，追求種類的過患」。「觀此一切或觀隨一」，這個「等」這個字就是當「一切」講，各式各樣叫做「等等」。「觀此一切」的過患，「或觀隨一」，這個「等隨」這個「隨」是什麼意思呢？觀察其中那一個叫「隨一」。「是名等隨觀察段食過患。」

見過患已深生厭惡，然後吞咽。

    「見過患已，深生厭惡」，在你的智慧的觀察下，你感覺到這個段食有這麼多的過患，然後你的心裏面「深生厭惡」，深深的有厭惡心，這裏面沒有愛著心了。不是東西好吃，心裏面有貪心吃；不是。他心裏面有厭惡心，「然後吞咽」下去的，要這樣吃飯。

戌二、徵

云何名為觀見過患？

    這是第二、是「徵」。前面是「標」，這是「徵」。下面「列」出來。

戌三、列

謂即於此所食段食，或觀受用種類過患，或觀變異種類過患，或觀追求種類過患。

    「謂即於此所食」的「段食」，就是一段一段的。「或觀受用種類的過患，或觀察變異種類的過患，或觀察追求種類的過患」，這就叫做「觀見過患」，這是列出來。

    現在下面解釋分三科，第一科是「受用種類的過患」分三科，第一科「徵」。

戌四、釋（分三科）　亥一、受用種類過患（分三科）　天一、徵

云何受用種類過患？

    這「受用種類過患」怎麼講呢？

《披尋記》八一六頁：

云何受用種類過患者：吞咽段物是名受用。於爾所時有其非一可惡穢相，是名受用種種過患。

    「云何受用種類過患者」：「吞咽段物」，就是你吞的時候一段一段然後吞下去，「是名」叫做「受用」。「於爾所時有其非一可惡的穢相」，那麼多的時間，你吞下去以後又經過多少時間，有那麼多、不是一樣，有那麼多的可惡、可厭惡的、汙穢的相貌，「是名受用種種」的「過患」。

    這是先簡單的解釋，下面正文正式解釋了。

天二、釋（分二科）　地一、明種類

謂如有一將欲食時，所受段食色香味觸皆悉圓滿甚為精妙，從此無間進至口中，牙齒咀嚼津唾浸爛，涎液纏裹轉入咽喉。爾時此食先曾所有悅意妙相一切皆捨，次後轉成可惡穢相，當轉異時狀如變吐。

    第二科解釋分二科，第一科「明種類」。

    這受用的種類是那些種類呢？「謂如有一將欲食」的時候，「所受」的這個「段食」，有「色」、你眼可以看，有「香味」、有鼻所聞香、舌所嘗味，「觸」、這個身識所感覺到的。「皆悉圓滿」，這是挑好的說，這色香味觸這麼好。「甚為精妙」，這廚房的人做得特別好。

    「從此無間進至口中」，進至你的…，這個行堂給你盛好好的，然後你把它放進口裏頭了。「牙齒咀嚼」，進到口裏然後自己嚼，嚼的時候有「津唾」，就這津液它就出來了，出來了就是「浸爛」，「浸爛」就是和這個飲食放在一起就浸爛。「涎液纏裹」，這個「涎液」，也就是那個「津唾」和所食的東西混合在一起了，叫做「纏裹」，「轉入」到「咽喉」去。

    「爾時此食先曾所有」的「悅意」的「妙相」，「一切皆捨」，一入到咽喉以後這些妙相都不見了。「次後轉成可惡的穢相」了，就不是那麼美了。「當轉異」的時候「狀如變吐」，「變吐」什麼意思？就是「排泄」的意思，和那一樣了。

地二、觀過患

能食士夫補特伽羅，若正思念此位穢相，於餘未變一切精妙所受飲食，初尚不能住食欣樂，況於此位。由如是等非一相貌，漸次受用增上力故，令其飲食淨妙相沒，過患相生，不淨所攝。

    這是第二科「觀過患」。前面說「觀總類的差別」，這底下「觀它的過患」。

    「能食」，能吃斷食的這個人，這個人是誰？就是「補特伽羅」，就是無量劫來老是流轉生死這個人。「若正思念此位穢相」，如果你若是注意的思念這個時候的「穢相」，就是你一咽下去以後這個汙穢的相貌的時候。「於餘未變一切精妙所受飲食」，對於其他的還沒有「變」，你還沒有放在口裏面的時候，那些「精妙」所受的「飲食」，「初尚不能住食欣樂」，一開始你連歡喜吃的心情都沒有了啊！是這樣子。「況於此位」，何況你從喉嚨咽下去的時候你還生歡喜心啊？

    「由如是等非一相貌，漸次受用增上力故」，由於你這樣的觀察各式各樣的相貌，你漸次的受用的增上力，在這受用的力量。「令其飲食淨妙相沒」，這個使令你的所飲食的那個淨妙相沒有了，過患相就現前了。「過患相」就是「不淨所攝」。

天三、結

是名於食受用種類所有過患。

    是這麼意思。這是結束這段文。

    下面第二科「轉變種類的過患」分三科，第一科「徵」。

玄二、轉變種類過患（分三科）　天一、徵

云何轉變種類過患？

    怎麼叫做「轉變種類的過患」呢？

《披尋記》八一七頁：

云何轉變種類過患者：謂食所食，或變不淨，或生疾病，或不銷住，是名轉變種類過患。

    「云何轉變種類過患者」：「謂食所食，或變不淨」，你吃下去就變成不淨了，這是一個。「或生疾病」，你吃的這些東西「病從口入」，使令你有病。「或不銷住」，或者是不能消化，還在你的身體裏面。「是名轉變種類的過患」。

天一、釋（分二科）　地一、明種類

謂此飲食既噉食已，一分銷變。至中夜分或後夜分，於其身中便能生起養育增長血肉筋脈骨髓皮等，非一眾多種種品類諸不淨物。次後一分變成便穢，變已趣下展轉流出。

    這前面是「徵」，下面解釋分兩科，第一科「明種類」。

    「謂此飲食既噉食已」，「一分」是「銷變」，消化變化了。「至中夜分」，到中夜的時候、「或後夜」的時候，「於其身中便能生起養育增長血肉」，能夠「養育增長」你的「血」、你的「肉」、你的「筋、脈、骨、髓、皮等」，「非一眾多種種品類諸不淨物」，你的血肉筋骨…這都是不淨物。你吃下的東西或者是在中夜、或者是後夜；消化力強的人是在中夜，消化慢一點就是在後夜了，那麼去「增長養育」你的這些「不淨物」。「次後一分變成便穢」了，最後一分要排泄，「變已趣下」，變成便穢以後就向下去「展轉流出」。

地二、觀過患（分三科）　玄一、不淨可厭

由是日日數應先淨，或手或足或餘支節誤觸著時，若自若他皆生厭惡。

    前面是「明種類」，下面這是「觀過患」分三科，第一科「不淨可厭」。

    「由是日日」，因為這樣子，前面說的這些「不淨」、「變已趣下展轉流出」的事情，你天天的數數要有「洗淨」這個事情。這個「洗淨」、你們誰也用這個方法，就是要用水洗。「或手或足或餘支節誤觸著時」，或者手、或者是足、「或餘支節」，這個「支」，譬如說你這個臂這算是一支，但是它有兩節；若手指頭它有三節，就是一支一節的。「誤觸著時」，一下子不是有意的或者是碰到這個不淨了，「若自若他皆生厭惡」，自己也不歡喜、別人也不歡喜。

玄二、多疾病生（分三科）　黃一、標

又由此緣發生身中多種疾病。

    前面是「不淨可厭」，現在第二科「多疾病生」分三科，第一科「標」。

    「又由此緣」，又由於你吃的這個飲食會「發生身中多種疾病」。什麼疾病呢？這就下面解釋。

黃二、釋

所謂癰痤、乾癬濕癬、疥癩疽疔、上氣浾婺、皰漿噦噎、乾銷癲椕、寒熱黃病、熱血陰郬。

    「所謂癰痤、乾癬濕癬」，這個「痤」就是腫起來、小小的腫，這個「癰」就是腫的厲害。「乾癬」，也有這種病，這個「癬」有乾癬、有濕癬的不同。「乾癬」就是沒有流水，但是它也是癢，就是那個一片一片的像鱗似的。「濕癬」就是有泡了，有流膿、有流水這個事情。還有「疥癩」，這個「疥」和「癬」差不多。這個「癩」這個病就重一點，我查了字典上就是這個「痲」，這個一般說的大痲瘋病叫作「癩」。這個「疽疔」，這個「疽」就是太厲害了，就是那「癰」特別嚴重的那種癰，可能是癌症這一類的病。「疔」這也是一種病，疔瘡這一種病。

    「上氣浾婺」，這個「上氣」就是氣喘，有這種病。這個「浾」就是喉嚨有病，或者是（ㄧㄚˊ）或者是（ㄒㄧㄚˊ）。「婺」就是咳嗽。「皰漿」也就是身體長那個泡，長生起個泡來裏邊有水這些病。「噦」也就是嘔吐，就是逆氣要吐。「噎」就是噎住了，就是堵住了，把這喉嚨、咽喉或者食道被堵住了叫作「噎」。【注；噦〔ㄩㄝ〕：氣逆而致口中發聲。嘔：有發聲且吐出東西。吐：沒有發聲直接吐出東西。噦：只發聲而吐不出東西。噎〔ㄧㄝ〕：食物梗塞住咽喉為噎。咽〔ㄧㄝˋ〕：氣管中的氣流阻塞，如哽咽】

    「乾銷癲椕」，「乾銷」這個「銷」也同於三點水的「消」，實在就是糖尿病，就是這個。「癲」就是神經病，這個大人就叫作「癲」，若小孩叫作「椕」，都是屬於神精錯亂。「寒熱黃病」，這個眼睛都黃了、身體皮面都黃了，這是肝膽，膽有病。還有「熱血」，還有「陰郬」，「陰郬」就是男女都有這種病。

黃三、結

如是等類無量疾病，由飲食故身中生起。

    這是結束這一段。這前面列出來還有很多的病，「由飲食故身中生起」，因為你吃的飲食裏面，你身體生出這種病來。

玄三、不銷而住

或由所食不平和故，於其身中不銷而住。

    這是第三科「不銷而住」。或者所吃的東西「不平」、不平衡、不和合，在你身體裏面不能消化，還在那裡停在那裏，這也等於、也還是病。

天三、結

是名飲食變異種類所有過患。

亥三、追求種類過患（分四科）　天一、徵

云何追求種類過患？

    這是第三科「追求種類過患」分四科，第一科「徵」。第二科「標」。

天二、標

謂於飲食追求種類有多過患。

    這是標。下面第三科列出來。

天三、列

或有積集所作過患，或有防護所作過患，或壞親愛所作過患，或無厭足所作過患，或不自在所作過患，或有惡行所作過患。

    「或有積集所有的過患」，這個「積集」，已經有了還嫌少，繼續的多叫作「積集」，因此而有些過患。「或有防護所作過患」，你這個飲食實在就是財，你若是有多了還要保護它，因此而有些過患。「或壞親愛所作的過患」，就是彼此有感情的人，因為這個飲食、因財的關係而彼此有了衝突。「或無厭足所作的過患」，「或不自在所作的過患」，「或有惡行所作的過患」，這是列出來。

    下面一一的解釋，分六科，第一科是「積集的過患」。第一科「徵」。

天四、釋（分六科）　地一、積集過患（分三科）　玄一、徵

云何名為於食積集所作過患？

    云何名為「於食積集的所作的過患」呢？這是徵。

    下面第二科解釋，先解釋這個「寒熱的逼惱」。

玄二、釋（分二科）　黃一、寒熱逼惱（分二科）　宇一、舉為飲食

謂如有一，為食因緣，寒時為寒之所逼惱，熱時為熱之所逼惱，種種策厲劬勞勤苦。營農牧牛、商賈計算、書數雕印、及餘種種工巧業處，為得未得所有飲食，或為積聚。

    「謂如有一」，就是說有這麼一個人。「為食因緣，寒時為寒之所逼惱」，因為不能不吃東西，不能沒有吃飯嘛！為了求這個飲食的關係，天氣寒冷的時候只好忍受著，受寒的逼迫、逼惱。「熱的時候」你也要去求飲食，求這飲食「為熱所逼惱」，你也得受著，不然不能餓肚皮，所以要受這苦。「種種策勵劬勞勤苦」，為了求飲食要種種的努力，受了很多的「劬勞」、很多的辛苦，要「勤」，苦、你還得要受著，你還要去做這件事。作什麼事呢？或者「營農」，去種田這些事情。或者是「牧牛」，或者是「商賈」，行商作賈作生意。「計算」，這個或者說是會計師叫作「計算」。「書數」，這個「書」或者就是書法家也可以說是「書」，就是作這種工巧的事情。這個「數」或者數學家也有這種算數。

    在《阿含經》裏面說到阿難尊者，他是長於這個「數」。有一次阿難尊者到城裏去乞食，經過一個地方有這婆羅門，就認識這阿難尊者知道他對於數學有研究，想要考一考他。那麼就走到一個大樹下，就問這阿難尊者說：「你看這個樹有多少樹葉？」阿難尊者這麼看一看，然後說：「有多少多少…葉」，然後阿難尊者就走了。這個時候阿難尊者從乞食完了回來又經過這裏，這婆羅門說：「你說得這麼多，究竟說得對不對？不知道啊！」說是試驗他一下，把這樹葉拿下來幾個葉，然後又問阿難尊者說：「你看有多少樹葉子？」說：「剛才說過了嘛！」「不，你現在再看一看。」又看看「哦！缺少了多少個葉！」就說出來：「你拿掉了多少葉！」哦！這不得了！這個婆羅門：「唉呀！真是名不虛傳！果然是這個數學是特別的精妙！」

    這可見，這樣子這個「數」這也是一種知識。「雕印」，雕刻印章這些事情。「及餘種種的工巧業處」，會造房子也是工巧業處，這很多很多的事情。

    「為得未得所有飲食，或為積聚」，「得未得」，原來我沒有隔宿之糧要去求，這就是「為得所未得」；已經很多了還要再求，就叫「積聚」，「或為積聚」。

宇二、例飲食緣

如為飲食，為飲食緣當知亦爾。

    什麼叫作「飲食緣」呢？這下面《披尋記》。

《披尋記》八一七頁：

為飲食緣者：如有頌言：田事與金銀、牛馬珠環釧、女僕增諸欲，是人所耽樂。（陵本十九卷二十一頁）如是一切，名飲食緣應知。

    「為飲食緣者：如有頌言：田事與金銀」，「田」、種田，這是飲食的緣。「金銀」，這也是飲食的緣。「牛馬珠環釧，女僕增諸欲，是人所耽樂」。（陵本十九卷二十一頁）。「如是一切名飲食緣應知」。

黃二、不遂愁優

如是策勵劬勞勤苦，方求之時，所作事業若不諧遂，由是因緣愁憂焦惱、拊胸傷歎、悲泣迷悶，何乃我功唐捐無果？

    下面第二科「不遂愁憂」。「如是策勵劬勞勤苦」，說這個人為了求飲食要這樣的努力，自己受了很多的辛苦，還要繼續的要受辛苦、「勤苦」。「方求之時，所作事業若不諧遂」，當你這樣努力地去求飲食，其實就是求財，也就是求飲食的緣。所作的各式各樣的事業「若不諧遂」，若沒有成功，你白費辛苦了。「由是因緣愁憂焦惱」，因為沒成功、白辛苦，心裏面就是憂愁、很苦惱。「拊胸傷歎」，「拊」就是自己搥打自己的胸，然後裏面悲傷。「悲泣迷悶」這樣子，「何乃我功唐捐無果？」唉呀！為什麼我用了這麼大的力氣、用了這麼多的心機，我白辛苦了、沒有什麼成就呢？這樣子。

玄三、結

如是名為於食積集所作過患。

地二、防護過患（分三科）　玄一、徵

云何名為於食防護所作過患？

    這是第二科。先是「徵」，而後解釋。

玄二、釋

謂所作業若得諧遂，為護因緣起大憂慮：勿我財寶當為王賊之所侵奪、或為火焚燒、或水漂蕩、或宿惡作當令滅壞、或現非理作業方便當令散失、或諸非愛或宿共財當所理奪。

    「謂所作業若得諧遂」，若是你所作的事情，你不管是營農牧牛、你作生意、你作會計師、你作律師、你作建築師，不管是作什麼「若得諧遂」成功了、滿意了。「為護因緣起大憂慮」，得到的財富太多了要保護，也是生起了很大的憂愁、很多的顧慮。「勿我財寶當為賊王之所侵奪」，不要我的財寶為國王搶去了，為土匪搶去了，不要這樣子。「為火所焚燒」，或者「水漂蕩」，你有很多的樓房，這個地震若來了不得了！心裏面就是痛。

    「或宿惡作當令滅壞」，或者是以前你作了不合道理的事情，因此而你的財富破壞了；或者你是非法貪汙來的錢、或者是販毒來的錢、或者走私來的錢、或者是你搶來的錢，後來被政府知道了就把你的財富沒收了，「當令滅壞」。「或現非理作業方便」；「宿作」是以前，現在是「非理」；「或現非理」，你現在「非理作業方便當令散失」，就令你的財富沒有了。

    「或諸非愛、或宿共財、當所理奪」，「或諸」還有很多不可愛的事情，或者是「宿共財」和別人共同擁有這個財富，那他這個「非愛」的人搶你的財，或共同擁有所有權的人他要搶你的財。

《披尋記》八一八頁：

或諸非愛等者：怨讎惡友名諸非愛。若諸財物從本以來與他共有，名宿共財。由是為因慮為他奪，是名當所理奪。

    「或諸非愛等者：怨讎惡友，名諸非愛」，這些人打你的主意。「若諸財物從本以來與他共有」，與別人共同擁有的，不是你一個人單獨的所有權，「名宿共財」。「由是為因慮為他奪，是名當所理奪」。

或即家中當生家火，由是當令財寶虧損。

    「或即家中當生家火」，家裡面本身有些災難。「由是當令財寶虧損」了。

玄三、結

如是名為於食防護所作過患。

    說這些事情，都是按我們人間的境界說的。若天上的人是好一點，天上的人不老、不病，他的這些衣食住都是現成的，不像人間這麼辛苦。但是天上的福報太大，你讓他修學聖道也不容易。只有人間有苦，人間還容易發厭離心、還能修行，「唉呀！太苦了！」你想要出家修行還有可能。所以有一利就有一弊，有一弊還有一利，世間上就是這麼回事情！


Tape 259

瑜伽師地論 > 卷第二十三 > Tape 259

地三、能壞親愛過患（分四科）　玄一、徵

云何於食能壞親愛所作過患？

    這是第三科，「追求種類過患」。這一科的第四科裏面分六科，第一科是「積極過患」，第二科「防護過患」，現在是第三科「能壞親愛的過患」，分四科，第一科「徵」。

    「云何於食能壞親愛所作過患」，怎麼叫做因為飲食的事情，能破壞有親愛關係的人，所作的過患？這是「徵」。下面第二科是「標」。

玄二、標

謂諸世間，為食因緣多起鬥諍。父子母女兄弟朋友，尚為飲食互相非毀；況非親里，為食因緣，而不展轉更相鬥訟？

    「謂諸世間，為食因緣多起鬥諍」，世間上很多的人，因為食的關係就引起很多的衝突。「謂諸世間」，「世間」指誰說呢？就是父和子、他父親和他兒子要起衝突、母親和她女兒起衝突，「兄弟朋友，尚為飲食互相非毀」，互相地破壞。「況非親里」，沒有親里關係的人，「為食因緣，而不展轉更相鬥訟」呢？更是容易，沒有感情的人更是容易衝突了。

    這是「標」。下面第三科解釋。

玄三、釋

所謂大族諸婆羅門、剎帝利種、長者居士，為食因緣迭興違諍。以其手足塊刀杖等互相加害。

    「所謂大族諸婆羅門」，「婆羅門」是有地位的人裡面他們家族人很多，還有「剎帝利種」的人、這也是有權力的人，還有「長者居士」，「為食因緣迭興違諍」，彼此互相衝突、互相惱亂。怎麼惱亂法呢？「以其手足塊刀杖等互相加害」，就是這樣子衝突。這是解釋。下面第四科是結束。

玄四、結

是名於食能壞親愛所作過患。

    「是名於食能壞親愛所作的過患」，這「親愛」是有感情的，但是因為「食」的關係就破壞了自己的感情，造成了很多的「過患」。

地四、無有厭足過患（分三科）　玄一、徵

云何於食無有厭足所作過患？

    這是第四科，沒有厭足、沒有滿足的時候所作的過患。分三科，第一科「徵」。第二科是解釋。

玄二、釋

謂諸國王剎帝利種、位登灌頂，亦於自國王都聚落不住喜足，俱師兵戈，互相征討。吹以貝角，扣擊鐘鼓，揮刀槃蝏，放箭醂矛，車馬象步，交橫馳亂。種種戈仗傷害其身，或便致死，或等死苦。復有所餘如是等類。

    「謂諸國王剎帝利種，位登灌頂」，這是最高的權力的人，他在就職的時候用四大海水來灌頂，就舉行這個儀式的時候的事情。「亦於自國王都聚落不住喜足」，對於他自己所統治的這個地區，這「王都」就是國王所在的這個地方，「聚落」就是各地方的城市鄉鎮。他的土地他不感覺滿足，「不住喜足」。「俱師兵戈，互相征討」，還要侵略別的國家去。就是這個國王和那個國王，大家都是率領他的軍隊，拿出武器互相去殺害，「征討」就是殺害了。

    那麼在率領軍隊，在征伐的時候「吹以貝角」，「貝」就是軟體動物有硬殼的這種動物，牠那個殼，那個殼就是那個螺，在那頭上裝一個洞可以吹，就會發出來聲音聽得很遠，所以叫做「貝」。這是古代的時候，那個軍隊用這種東西做號令。「角」也是軍隊裏面的一種軍器，也是用它可以吹，也發出來聲音的。「扣擊鐘鼓」，另外還有鐘還有鼓，敲這個鐘鼓，這樣來振奮這個士氣。「揮刀槃蝏」，揮動這個刀，「槃」是轉動，轉動這個「蝏」，也是一種武器。《三國志演義》上，張飛拿那個就是這個矛，就叫做「蝏」。「放箭醂矛」，放箭去傷害對方。這個「醂」也是矛，矛是比醂長一點，是一種武器。

    還有「車馬象步」，或者車兵、馬兵、象兵、步兵。「交橫馳亂」，「交」是彼此互相地，「橫」就是用自己的威勢，來威脅對方叫做「橫」，就是互相地用這武力來威脅對方。「馳亂」，就是互相追逐，就是跑得很快，一種涽亂的境界，就是打仗的那種境界。「種種」的「戈仗」，各式各樣的兵器來「殺害其身」。

    「或便致死」，或者當時就殺死了。「或等死苦」，或者沒有死，但那個苦和死一樣。「復有所餘如是等類」，就是這種互相攻伐的那些苦惱境界還有很多，這些類的。

玄三、結

是名於食無有厭足所作過患。

地五、不得自在過患（分三科）　玄一、徵

云何因食不得自在所作過患？

    這是第五科，分三科，第一科「徵」，第二科解釋。

玄二、釋

謂如一類，為王所使討固牢城，因遭種種極熱脂油，熱牛糞汁及鎔銅鐵、而相注灑。或被戈仗傷害其身，或便致死、或等死苦。復有所餘如是等類。

    「謂如一類，為王所使」，前面是說國王與國王互相戰鬥這些事情，這下面說是「謂如一類為王所使」，就是受到王的命令去做什麼呢？「討固牢城」，去征討敵國的很堅固的城市，就是武力也很強的。「因遭種種極熱脂油，熱牛糞汁」，雙方面都會用極熱的脂油來傷害對方，用熱的牛糞汁去傷害對方。「及鎔銅鐵」，這銅鐵鎔成汁去傷害對方，「而相注灑」，互相地用這些東西來傷害對方。「或被戈仗傷害其身」，或者被其他的軍器所傷害。「或便致死、或等死苦」，「復有所餘如是等類」。

玄三、結

是名因食不得自在所作過患。

    這些受到王的命令他不能夠自在，說「我不去打仗去」這不可以。所以這也是「因食而不得自在」。

地六、起諸惡行過患（分三科）　玄一、徵

云何因食起諸惡行所作過患？

    這是第六科「起諸惡行過患」分三科，第一科是「徵」。

    怎麼叫做，因為飲食會發動種種的惡行，而造了很多的罪過呢？

    下面第二科解釋分二科，第一科「明惡行」。先「舉身」。

玄二、釋（分二科）　黃一、明惡行（分二科）　宇一、舉身

謂如有一，為食因緣，造作積集身諸惡行。

    前面那兩種是說國王大臣之類的，現在說是其餘的這一般人。「謂如」有一種人，因為飲食的關係、也就是因為財富的關係，造作了很多的罪過。現在先說「身諸惡行」，就是殺、盜、淫的這些事情，就是以殺生為職業、以偷盜為職業這些事情。下面第二科「例餘」。

宇二、例餘

如身惡行語意亦爾。

    發出來的行動有惡行，說語言、和內心裏面的計劃也是做出來種種的惡，也是一樣的。

黃二、顯過患（分二科）　宇一、命終憂悔

臨命終時為諸重病苦所逼切。由先所作諸身語意種種惡行增上力故，於日後分見有諸山、或諸山峰，垂影懸覆、近覆極覆。

    這下面是第二科「顯過患」，分二科，第一科「命終憂悔」。

    「臨命終」的時候，「為諸重病」、很重大的病苦所逼迫。「由先所作諸身由語意種種惡行」，由於在健康的時候、沒有病痛的時候，為了飲食的因緣做了很多身語意的惡行；有的人身體去做種種惡事、有的人會寫文章做了很多的惡事、有的人心裏面有很多的計劃去害人去，這都是惡行。

    由於身語意惡行的增上力，「於日後分見有諸山」，在死亡的時候就現出來這種罪過的苦惱的境界，像什麼事情呢？像「日後分」，這個太陽要落了的時候就叫做「後分」。早晨、午前叫「前分」，午後就是「後分」。後分的時候「見有諸山、或諸山峰，垂影懸覆、近覆極覆」，就有這個現象。

《披尋記》八一九頁：

於日後分見有諸山等者：意地中說：若有先作惡不善業及增長已，彼於爾時如日後分或山山峰影等懸覆遍覆極覆。當知如是補特伽羅從明趣闇。（陵本一卷十五頁），義應準知。謂日後分，彼日光明為山山峰影所障覆，如如漸次有初中後障覆之相。若於初位日未遍覆，但為山峰覆其少分，是名懸覆，於此位中闇相輕微。次於中位日已為山之所近覆，闇相轉重。乃至後位，闇相極重，故名極覆。如是從明趣闇，漸次位別，道理亦爾。

    「於日後分見有諸山等者，意地中說」，我們已經學習過了，在那個第二地，〈意地〉中說，「若有先作惡不善業及增長已」，由於自己的糊塗造了很多惡事叫做「諸不善業」，「增長」，就是由愛取的滋潤，那個業的力量就增長了，所以叫做「增長」。「彼於爾時如日後分，或山山峰影等懸覆遍覆極覆」，有這三種差別。「當知如是補特伽羅從明趣闇」，這個眾生從光明的世界到黑暗的世界去了。這是（陵本一卷十五頁），「義應準知」。這裏這段文，應該按照那段文的意思就明白了。

    下面加以解釋，「謂日後分，彼日光明為山山峰影所障覆」，太陽是光明的，但是你在山的背後，這個山就把太陽的光遮住了，但是這個遮覆有初中後的差別。「如如漸次有初中後障覆的相貌」。「若於初位」，初開始的階段，太陽的光明被這個山山峰的障礙，這個山的影還沒能普遍的覆過來。「但為山峰覆其少分」，遮住了一部分，是名叫做「懸覆」，這個「懸覆」這麼講。「於此位中闇相輕微」，因為還有一大部份都是光明的，所以這一部份雖然是暗，但是不是那麼重。「次於中位，日已為山之所近覆，闇相轉重」，這個時候就是第二個階段，這個山遮蓋太陽，太陽已經落下去被它遮住了，闇相轉重。「乃至後位，闇相極重，故名極覆。如是從明趣闇，漸次位別，道理亦爾」。臨死的時候，從明趣闇的情況也是這樣子。

便作是念：我自昔來依身語意所造諸業，唯罪非福。若有其趣，諸造惡者當生其中，我今定往。如是悔已，尋即捨命。

    「便作是念」，這個臨死的這個人，做了身語意種種的惡行的這個人，他心裏面這樣念：「我自昔來依身語意所造諸業」，我從有生以來到現在，依據我的身語意所造作的很多的罪過，「唯罪非福」，我祇是造罪而沒有造福，人家說有善惡果報，我不相信。「若有其趣，諸造惡者當生其中」，這個時候心裏有這個想法，「若是有其趣」，有地獄、有惡鬼、有畜生這些地方，受報的地方。這些地方，「諸造惡者」當生到那個地方去受苦，「我今定往」，我現在造了很多的惡事，我一定是要到那個地方去了。「如是悔已，尋即捨命」，就是這樣後悔也來不及了，立刻就死掉了。

宇二、墮諸惡趣

既捨命已，隨業差別生諸惡趣。謂那洛迦、傍生、餓鬼。

    這是第二科「墮諸惡趣」。「捨命」了以後，做人的這個生命結束了以後，「隨業差別生諸惡趣」，隨他的罪惡的差別，就生到地獄、或者惡鬼、或者畜生。「謂那洛迦」就是受苦這是結束這一段。的地方「地獄」、傍生、餓鬼。

玄三、結

如是名為因食惡行所作過患。

    這是結束這一段。

戌五、結

如是段食於追求時有諸過患，於受用時有諸過患，於轉變時有諸過患。

    現在第五科把前面這一大段結束。「如是段食於追求」的時候「有諸過患」，「於受用」的時候也是有很多的「過患」，「於轉變」的時候也有很多的「過患」。這是前面這三大段。

酉二、觀少勝利（分四科）　戌一、標

又此段食有少勝利。

    前面是第一科「觀諸過患」，講完了。現在第二科「觀少勝利」，分四科，第一科「標」。

    前面是說「段食」有這麼多的過患，但是它也不是完全都是過患，還有一點勝利，但是勝利不是很多。這是「標」，下面是「徵」。

戌二、徵

此復云何？

    這個少少的勝利是怎麼樣呢？第二科「徵」。下面第三科解釋。

戌三、釋

謂即此身由食而住、依食而立，非無有食。

    就是我們這個生命體，因為你有了飲食，就是有了這個段食，當然也有悅意觸食、意思食、識食這些。因為有食的關係，它有營養來支持你，使令你這個身體、這個四大能夠融合而不會分散、不會散壞，所以叫做「而住」。「依食而立」，因為食的營養的關係，你能夠建康的存在。「非無有食」，不是沒有食。就是食還有這個力量的。

戌四、廣（分二科）　亥一、徵

云何名為有少勝利？

    前面這一段解釋是「略釋」，下面是「廣釋」第四科，分二科，第一科是「徵」。

    怎麼叫做有少勝利呢？下面第二科解釋，分二科，第一科「總標身住」。

亥二、釋（分二科）　天一、總標身住

謂即如是依食住身、最極久住或經百年，若正將養或過少分，或有未滿而便夭沒。

    「謂即如是依食住身」，就是你現在這個生命，依靠飲食的營養這個身體能夠存在。存在有多久呢？「最極久住或經百年」，最長久的時間可能會能夠到一百年，到一百歲。「若正將養或過少分」，若是你能夠注意地調養它；什麼飲食有營養？什麼飲食有毒？你能會調，那可能你的壽命能超過一百歲，「或過少分」。「或有未滿而便夭沒」，或者你怎麼樣努力調還是沒有把握的，還沒有滿一百歲中間就死掉了，有這種情形。這是第一科。下面第二科「略簡差別」分二科，第一科「修暫住行」。

天二、略簡差別（分二科）　地一、修暫住行

若唯修此身暫住行，非為妙行。若於如是身暫時住而生喜足，非妙喜足。亦非領受飲食所作圓滿無罪功德勝利。

    「若唯修此身暫住行」，若是一個人他祇做這一件事，就是為了這個身體的存在、祇做這一件事，雖然是暫時、時間不長久，但是我就做這件事，就是想辦法運動這個身體叫它健康、吃些營養的東西，就是這樣子。「非為妙行」，這不算是好的事情。可也不是壞事情，身體健康也是好，但是不能算是好事。

    「若於如是身暫時住而生喜足、非妙喜足」，若是這個人，對於他自己愛護這個身體；怎麼樣調養它、怎麼怎麼…做，弄得很成功、身體很健康，但是時間也不會很久，他就滿足了。「非妙喜足」，這也不是好的喜足，不是好事。

    「亦非領受飲食所作圓滿無罪功德勝利」，這個也不是他能夠享受到因飲食所作的、圓滿的、無罪的。你把這個身體保護地很健康，你自己心情很快樂，但是這不是能領受到「飲食所作圓滿無罪的功德勝利」，就是因為你身體健康了，應該更有有意義的事情你應該做；你祇是做這個身體健康的事，你還沒有得到更圓滿無罪的「功德勝利」，就是這麼意思。

地二、修集梵行

若不唯修身暫住行，亦不唯於身暫時住而生喜足；而即依此暫時住身修集梵行令得圓滿，乃為妙行，亦妙喜足。

    前面第一科「修暫住行」，將來、來生怎麼回事？修聖道的事情都不要管，祇是為了身體的健康做這件事，這個不是一個殊勝的事情。現在第二科「修集梵行」。

    「若不唯修身暫住行」，若是有一個人；他不是，他日常的思想行為不完全是修身暫住行，不單只做這一件事。「亦不唯於身暫時住而生喜足」，也不是這樣子。那麼他做什麼呢？他還有什麼事情做呢？「而即依此暫時住身修集梵行令得圓滿」，那麼這個人他就依靠…，當然也是要身體保護它健康，這個暫時存在的身體「修集梵行」，假借這個身體修集聖道，「令得圓滿」使令這聖道能得圓滿。「乃為妙行」，這才是最好的事情，這是好事情。「亦妙喜足」，你若在這裏發歡喜心，那這是「妙喜足」。這是這樣。

《披尋記》八二○頁：

若不唯修身暫住行等者：此中義顯應修善法可愛生展轉住，故說不唯修暫住行，及於暫住而生喜足。由是善法為因緣故，於現法中乃至能般涅槃，於後法中能往善趣多有所作，是故此說修集梵行令得圓滿，乃為妙行，亦妙喜足。

    「若不唯修身暫住行等者：此中義顯應修善法可愛生展轉住」，這裏面的道理是表示什麼事情呢？是一個人應該去多做善事，多做善法的時候「可愛生」，由於善法，就會得到一個好的果報，得到好的果報、再修善法，所以叫做「展轉住」。「故說不唯修暫住行」，並不是祇是為了這個身體的存在、健康，祇做這麼一件事，這是太可惜了。「故說不唯修身暫住行，及於暫住而生喜足。」

    「由是善法為因緣故，於現法中乃至能般涅槃」，你能夠修善法，依善法「為因緣故」，「於現法中」就現在的生命中有可能你就成功了，得般涅槃了。就算是沒得涅槃，「於後法中能往善趣」，能生到好的地方去，因為沒有做惡事，那麼「能往善趣，多有所作」，這樣說你還更能做更多的功德，「是故此說修集梵行令得圓滿，乃為妙行，亦妙喜足」。

又能領受飲食所作圓滿無罪功德勝利。

    這還是這一段，「修集梵行」這一段。「又能」夠…，這個人他因為這樣做了，他能夠領受到、能享受到，也就是他有成就了，成就了什麼呢？「飲食所作圓滿」，就是照樣也要吃一些營養的東西保護這個身體，因此而能夠成就更多的圓滿、無罪的「功德勝利」，就是自己也會得到聖道的利益，也會利益他人，做這些功德。

酉三、思擇諸相（分二科）　戌一、辨（分二科）　亥一、遮非所直

應自思惟，我若與彼愚夫同分，修諸愚夫同分之行，非我所宜。我若於此下劣段食少分勝利安住喜足，亦非我宜。

    這是第三科「思擇諸相」。這個「於食知量」這裡面，在「廣辨」這一科裡面，第一科是辨，分六科。六科、第一科是「由正思擇食於所食」這裡邊又分兩科，第一科「徵」，第二科「釋」，解釋裡邊第一科是「思擇」，就是這個「思擇」。這「思擇」裡面分三科，就是剛才講的這一大段，第一科講完了「觀諸過患」，第二科「觀少勝利」也講完了。現在是第三科「思擇諸相」，分兩科，第一科是「辨」，分兩科，第一科「遮非所宜」。

    「應自思惟」，這個地方就指佛教徒說了，這佛教徒相信了佛法以後，也一樣要吃飯，要有飲食維護這個身體。但是他有佛法的思想，他對於這件事應該這樣思惟、這樣觀察。怎麼觀察呢？就是「我若於彼愚夫同分」，「愚夫」就是像前面說的這一些事情，只是愛護這個身體、弄營養的事情、做運動的事情，只做這一件事。我若與那些愚夫一樣的這樣子做，「修諸愚夫同分之行」，和他們一樣的這種行為，「非我所宜」，這不是我應該這樣，我不應該這樣。因為佛教徒有更遠大的願力，不是只看眼前的事情，所以「非我所宜」。

    「我若於此下劣段食少分勝利安住喜足，亦非我宜」，我若是對這個下劣的段食，前面觀察這個段食的不淨、種種的過患，但是在不淨之中也有少分的勝利，「安住喜足」，我就是有這樣的勝利我就滿足了，這也不是我應該做的事情。

    這個表示…這是第一科「遮非所宜」，這個佛教徒感覺到不滿意，不滿意這件事。

亥二、顯正所宜（分五科）　天一、應求出離

若於如是遍一切種段食過患圓滿知已，以正思擇深見過患，而求出離。

    這是第二科「顯正所宜」。那麼佛教徒應該怎麼樣才合適呢？說這一段，分五科，第一科是「應求出離」。

    「若於如是」，佛教徒「若於如是遍一切種段食的過患」，像前面一共是三種的過患，就是包括了一切各式各樣種類段食的過患，「圓滿知已」，全部的明了了以後，應該怎麼辦呢？「以正思擇深見過患」，應該你從聞思修得到的智慧來觀察這個段食，深深地看到了它的過患，「而求出離」，應該有一個意願，就是希望出離這個過患，出離這個因食而有的這些過患，不要還是存在、保留在這個過患裡邊，應該有這樣的願力。這是第一個，第一個是發願希求出離。

天二、應念報恩

為求如是食出離故，如子肉想食於段食。應作是念：彼諸施主甚大艱難積集財寶，具受廣大追求所作種種過患，由悲愍故，求勝果故，如割皮肉及以刺血，而相惠施。

    這是第二科「應念報恩」。「為求如是食出離故」，這位佛教徒，這地方應該是指出家人說的了，為了希求從食的過患裡邊解脫出來的原因，所以就是得要修學聖道了。「如子肉想食於段食」，這個修行人他也要吃飯，他吃飯的時候怎麼想法呢？「如子肉想」，這個飯就像他兒子的肉，要吃這個肉，吃這個段食的時候就像吃他兒子的肉那麼樣想。

    「應作是念」，應該心裡面這樣念：「彼諸施主甚大艱難積集財寶」，那麼多的佛教的護法、那麼多的施主，「甚大艱難」，他們賺取的財富不是那麼容易，都是很難的，很難地積集他的財富。「具受廣大追求所作種種的過患」，他去賺錢的時候受了很多的追求的苦。「由悲愍故，求勝果故」，前面這個財來得不易、不是容易；但是肯布施是什麼原因呢？「由悲愍故」，由同情出家人修學聖道這件事，他同意這件事，感覺生死是苦，他這個人願意解脫生死苦，他有這種同情。「求勝果故」，一個是「悲愍」，一個是「求勝果」，他把這個布施給你，他希望得到殊勝的果報。這個「悲愍」是滿足你的願望，你修聖道、滿足你的願望，同時呢、他自己也有願望「求勝果」。「如割皮肉及以刺血」，他把這個財、這個飲食布施給你，像割他的皮、割他的肉、像刺他的血似的，這事也是很苦。「而相惠施」，然後把這個錢送給你，這個飲食送給你。

《披尋記》八二○頁：

由悲愍故者：謂彼施主於行者所起哀愍心故。如前已說他所哀愍應知。

    「由悲愍故者：謂彼施主於行者所起哀愍心故」，有這哀愍的心情。「如前已說」，像前面說過了。「他所哀愍應知」，就是自他各有五法那裡邊，由哀愍心布施給我們的。

我得此食，宜應如是方便受用。謂應如法而自安處，無倒受用，報施主恩，令獲最勝大果大利大榮大盛。

    「我得此食，宜應如是方便受用」，我得到了這樣的飲食以後，我「應如是方便受用」，我應該這樣子來享受他，怎麼樣叫「如是方便受用」呢？「謂應如法而自安處」，就是我們佛教徒又是出家人應該「如法」，如佛所教導的這個法語怎麼開示我們，我們應該那樣子「而自安處」，把自己放在那個如法的戒定慧裡邊去，在那裡。「無倒受用」，不要有貪瞋痴去受用施主的飲食，不要用貪心、瞋心，「這個不好吃」，不要用貪瞋痴來受用施主的飲食。然後要「報施主的恩」，施主來錢不容易！

    「令獲最勝大果」，怎麼報施主恩呢？「令獲最勝大果」，你要為他祝福令他得大福報，人天的大福德果報。「大利」就是大智慧，佛法的大智慧。這「大榮」就是由大福和大慧能斷煩惱，人這個榮譽是從德行來的，斷了煩惱才有清淨的德行叫「大榮」。這「大盛」就是得涅槃了。為他祝福，應該這樣來報施主恩的。

    這個「謂應如法而自安處」，要把自己的身口意安處在戒定慧上，要這樣子。不要放縱自己的貪瞋痴，你貪瞋痴常常活動，你受用施主的飲食就是顛倒了。

天三、應離染污

當隨月喻往施主家，盪滌身心，安住慚愧，遠離憍傲。

    這是分五科，第一科是「應求出離」，第二科是「應念報恩」。現在第三科「應離染污」。

    「當隨月喻」，這個比丘，應該隨順佛的法語裡面這個「月的譬喻」，這樣修行去。「往施主家」，你到施主家去乞食的時候，「盪滌身心」，你要用佛的法語來沐浴自己的身心，叫他不要有過失。「安住」在「慚愧」中，要有羞恥，有過失的時候趕快要懺悔清淨。「遠離」這個「憍傲」的心。

《披尋記》八二一頁：

當隨月喻往施主家等者：謂往施主家時成就威儀軌則圓滿，不求利養，不希恭敬是名盪滌身心。其性澄清遠離熱惱，故喻如月。

    「當隨月喻往施主家等者：謂往施主家的時候，成就威儀軌則圓滿」，這個「成就威儀」、你這行住坐臥要有威儀，不能夠放肆，所有的軌則讓他圓滿，這前面這講過了。「不求利養，不希恭敬」，不是希求人家的利養，不是希望人家的恭敬，是名「盪滌身心」。

    「其性澄清遠離熱惱，故喻如月」，就是這個比丘他的心裡面是清淨的，沒有這個貪瞋痴的熱惱，你「盪滌身心安住慚愧」就沒有熱惱。不求人家的利養，也不希恭敬，那就叫做「盪滌身心」，那就叫做「澄清遠離熱惱」，「故喻如月」，月是清涼的。

不自高舉，不輕懱他。如自獲得所有利養，心生喜悅，如是於他所得利養，心亦喜悅。

    「不自高舉不輕懱他」，自己就是有了多少成就，不要高慢。「不輕懱他」，別人怎麼樣，不要有輕視，不要輕視別人。「如自獲得所有利養心生喜悅」，就像自己從施主家得到了利養心裡面也會歡喜，「如是於他所得利養，心亦喜悅」，就是別的人也在這個施主這裡得到利養心裡也歡喜，不要嫉妒，不要「這個居士是我的護法，你不可以來這兒來乞食」，不應該有這種想法。

天四、應離嫌恨（分二科）　地一、遮非

又應如是自持其心往施主家，豈有出家往詣他所要望他施、非不惠施，要望他敬、非不恭敬，要多非少，要妙非麤，要當速疾而非遲緩。

    這是第四科「應離嫌恨」，心裡面…不滿自己意的時候自己要忍耐、不要嫌恨人家。這是分兩科，第一科是「遮非」。

    「又應如是自持其心」，又這位比丘到施主家的時候，你要這樣子攝持自己的心「往施主家」，到施主家的時候你要約束自己的這一念心。怎麼樣約束法呢？「豈有出家往詣他所，要望他施、非不惠施」，「豈有」出了家以後，我到施主家去的時候，我一定希望那個施主要布施我，不可以不布施，怎麼可以有這種想法呢？「要望他敬，非不恭敬」，我出了家以後，人家一定要對我恭敬，不可以不恭敬，怎麼可以有這種想法呢？「要多非少」，一定要給我多，多多的布施給我，不可以少，怎麼可以有這種想法呢？「要妙非麤」，他要布施我一定都是精妙的，不可以有粗劣的東西。「要當疾速」而不可以「遲緩」，怎麼可以這樣想呢？

    這是「遮非」，這是第一科。下面第二科「顯正」。

地二、顯正

應作是心，往施主家。設不惠施，終不於彼起怨害心及瞋恚心，而相嫌恨。勿我由此起怨害心及瞋恚心增上緣力，身壞已後生諸惡趣多受困厄。設不恭敬而非恭敬，設少非多，設麤非妙，設復遲緩而非速疾，亦不於彼起怨害心及瞋恚心而相嫌恨，如前廣說。

    「應作是心」，這個比丘到施主家去，心裡面應該這樣子「往施主家」。「設不惠施，終不於彼起怨害心」，我到那裡去乞求什麼，缺什麼乞什麼，實實在在地不可以有虛偽，「終不於彼起怨害心」，他不布施我，我有所求他不能滿我願，他不布施我，我對他不要有怨害心及瞋恚心，不應該這樣子，不應該憤怒，不應該怨恨，不應該這樣子。「而相嫌恨」，嫌恨這個施主，不應該這樣子。

    「勿我由此起怨害心及瞋恚心增上緣力，身壞已後生諸惡趣多受困厄」，我不要因為我起了怨害心，我對他有祈望心，他沒有滿足我我就怨恨他、要傷害他，這個不應該這樣。「及瞋恚心」，就是一般的、只要是不滿我意我就不高興了，有這樣心情的話，「增上緣力」，因為有這個惡心了，惡心的力量，「身壞已後」，我這個身體死掉了以後，「生諸惡趣」多受很多的苦惱，我不要這樣子。

    「設不恭敬而非恭敬」，「設不恭敬」、設若他不恭敬，而不是恭敬我。「設少」，布施我的東西少而不是多，布施我的東西是麤劣的而不是精妙的，「設復」是遲緩的，雖然是布施你，態度不是那麼好，「而非速疾」。「亦不於彼起怨害心及瞋恚心，而相嫌恨，如前廣說」，我不要因此而跑到三惡道去了。

天五、應知其量（分三科）　地一、標

又我應依所食段食，發起如是如是正行，及於其量如實了達。

    這是第五科「應知其量」分三科，第一段是「標」。

    「又我應依所食段食」，這個比丘自己觀察自己，我應該「依所食的段食」，就是施主所布施的。「發起如事如是正行」，就像前面所說的，就是由聞思修所得來的正念，來保護自己身口意的清淨，修學戒定慧這個事情。「及於其量如實了達」，「及於其量」，這句話也很厲害的、很重要。

    這是「標」，下面解釋。

地二、釋

謂我命根由此不滅，又於此食不苦耽著，纔能隨順攝受梵行。

    這是底下解釋。「謂我命根」，謂我的命根，我的這個生理的組織和心理聯合在一起而不分離的力量，「由此不滅」，由於這個段食的力量使令他沒有結束，我這命根繼續存在下去。「又於此食不苦耽著」，對於施主所布施的這個飲食不要苦苦地這麼執著愛著，這樣子「才能隨順攝受梵行」，剛剛能夠使令我修梵行就滿足了，就好了，不要要求太多。

《披尋記》八二二頁：

當起如是如是正行等者：謂如前說以正思擇深見過患而求出離，乃至廣說，是名發起如是如是正行。又如下說為身安住，為暫支持，為除飢渴，為攝梵行食於所食，乃至廣說。名於其量如實了達。謂我命根由此不滅者，此顯為身安住食於所食。又於此食不苦耽著者，此顯為暫支持食於所食，由於此中遠離自苦行邊，及與欲樂行邊，是故說言不苦耽著。纔能隨順攝受梵行者，此顯為除飢渴為攝梵行食於所食。

    「當起如是如是正行等者：謂如前說以正思擇深見過患」，深見這個飲食的過患，「而求出離」，出離這個過患，「乃至廣說」，像前面說的，「是名發起如是如是正行」。「又如下說為身安住，為暫支持」，這下邊文有解釋，用這個段食可以使令身體安住，為暫時的支持，「為除飢渴，為攝梵行食於所食，乃至廣說」，下邊有解釋。「名於其量，如實了達」，這句話這麼解釋的。

    「謂我命根由此不滅者，此顯為身安住食於所食，又於此食不苦耽著者，此顯為暫支持食於所食，由於此中遠離自苦行邊」，這個出家人不要特別地修苦行，「及與欲樂行邊」，也不要要求太豐富太豐滿。「是故說言不苦耽著」，這句話有這樣意思。「纔能隨順攝受梵行者，此顯為除飢渴，為攝梵行食於所食」，就「為成道業應受此食」的意思。

地三、結

如是我今住沙門性，住出家性，受用飲食，如法清淨，遠離眾罪。

    這是結束這一段。前面這一段就是自己來審查自己，「我今住沙門性」，我現在的身口意安住在八聖道上面。「住出家性」，安住在這個出家的清淨沒有一切煩惱的境界裡邊，這樣子「受用飲食」，受用這施主所布施的段食，這個飲食。這個飲食他是有作用的，你享受這個飲食他有作用，使令你這個身體能安住支持可以修學聖道，所以叫「受用飲食」。「如法清淨，遠離眾罪」，這樣子呢你就符合了佛陀所說的法語，使令你三業清淨，遠離一切的過失。

戌二、結

由是諸相、以正思擇食於所食。

    這是第二段結束。由於這樣子前面說這麼多的相貌，你再正確地思擇食於所食，就能沒有過失了。

申二、所食（分五科）　酉一、徵

云何所食？

    這是第二科「所食」。前面是講「思擇」這件事情，現在是「所食」的事情。分五科，第一科「徵」。怎麼叫做所食呢？

酉二、標

謂四種食。

    這是「標」、標數。下面第三科是列名。

酉三、列

一者段食、二者觸食、三者意等思食、四者識食。

    「一者段食」，這是一種食。第二是「觸食」，這個「觸食」是悅意觸食，就是你眼耳鼻舌身意接觸色聲香味觸法的時候心情快樂，這也是一種飲食。假設眼耳鼻舌身意同色聲香味觸法接觸的時候心裡面憤怒，這就不是飲食了，他對身體的健康有一點破壞性。「三者意等思食」，這個「意思食」就是你這意識，對於某一種事情有一個正確的希望，你有一個希望，有一個計劃，我要這樣這樣做，達到什麼什麼樣成功的境界，你有這麼一個希望，這也是個飲食。如果一個人完全對於前面沒有希望了，這個人活不下去的，雖然是還有飯吃，他活不下去了。第四個是「識食」，就是阿賴耶識，因為阿賴耶識的存在，使令這個生命他不壞，這還也是很重要的。

    這個「食」在佛法裡邊說出來這「四種食」。

酉四、簡

今此義中意說段食。

    現在這第四科，簡別一下。現在這裡說到的食，在四種食裡邊是屬於「段食」。其他的雖然有這種義，現在這個文不是說那三種。

    下面第五科是「廣」，分二科，第一科「名段食」。

酉五、廣（分二科）　戌一、名段食

此復云何？謂餅褂飯、羹臛糜粥、酥油糖蜜、魚肉葅鮓、乳酪生酥、薑鹽酢等、種種品類，和雜為搏，段段吞食，故名段食。

    「此復云何？謂餅麵飯」，這個「段食」又是什麼意思？什麼叫做「段食」呢？就解釋：「謂餅」，我們做的這個餅這也是段食。「褂」，這個「褂」有兩種解釋；一種就是把這個米炒了磨成粉叫做「褂」，或者說又一種解釋就是乾飯就叫「褂」。還有「飯」，還有其他的種種的飯。「羹臛糜粥」，「羹臛」就是湯、羹湯，「糜粥」就是燒很爛的粥叫「糜粥」。還有「酥油」、還有「糖」、還有「蜜」、還有「魚肉」這些事情。「葅鮓」，「葅」就是酸菜，「鮓」是一種魚。還有「乳酪生酥」、還有「薑」、還有「鹽」、還有「醋等」，「種種品類和雜為搏」，和雜一起叫做「搏」，也叫作「段」。「段段」地「吞食」，「故名」叫做「段食」。

戌二、食異名

所言食者：所謂餐、噉、咀嚼、吞咽、嘗啜、飲等，名之差別。

    「所言食者」，這個「食」是什麼意思呢？所謂「餐」也就叫做食、或者是「噉」也叫做食、或者是「咀嚼」這也就是食、或者「吞咽」也叫食、還有「嘗啜」這也叫做食，也是食的意思，「飲等」，「名之差別」這是名字上的差別，意思都是「食」的意思。

午二、不為倡蕩（分二科）　未一、徵

云何名為不為倡蕩？

    這是一共六科，第一科「由正思擇食於所食」，這一科講完了。現在第二科「不為倡蕩」。

    怎麼叫做「不為倡蕩」呢？是問。

    下邊第二科就是解釋。解釋分兩科，第一科「舉為倡蕩」，先「辨相」。

未二、釋（分二科）　申一、舉為倡蕩（分二科）　酉一、辨相

謂如有一樂受欲者，為受諸欲食於所食。彼作是思；我食所食，令身飽滿令身充悅，過日晚時至於夜分，當與姝妙嚴飾女人共為嬉戲，歡娛受樂，倡掉縱逸。

    「謂如有一」，就是有這麼一個人，「樂（ㄌˋㄜ）受欲者」、或者「樂（ㄧˋㄠ）受欲者」也可以，他就是歡喜這個欲。「為受諸欲食於所食」，他是為了享受這個欲而去尋求各種的飲食。「彼作是思」，他心裡面這樣思惟：「我食所食」以後「令身飽滿、令身充悅」，身體充足有力量、身體有喜悅。「過日晚時」，過了白天到晚間的時候「至於夜分」，「當與姝妙」的「嚴飾」的「女人共為嬉戲」，「歡娛受樂倡掉縱逸」，他這樣子這叫做「倡蕩」，「倡蕩」是這個意思。

    這是第一個是「辨相」，第二科是「釋名」。

酉二、釋名

言倡蕩者：於此聖法毘奈耶中，說受欲者欲貪所引、婬逸所引所有諸惡不善尋思。由此食噉所食噉時，令其諸根皆悉掉舉，令意躁擾，令意不安，令意不靜。若為此事食所食者，名為倡蕩食於所食。

    「言倡蕩者：於此聖法毘奈耶中，說受欲者，欲貪所引」在佛法裡邊，佛的法律裡邊，「毘奈耶」是個律，佛的法律裡，「說受欲者」，就是來顯示世間上受欲的人是「欲貪所引」，他對這個欲有貪愛心，由這個愛心引導他、他不能自主。這個欲是心所法，他這個心為欲所引導，「婬逸所引」，這個欲就是婬逸，為這件事引誘他，「所有諸惡不善的尋思」就是為這件欲的事，很多的惡、很多不善的想法。

    「由此食噉所食噉時，令其諸根皆悉掉舉」，由這個人「食噉」「所食噉」的這些飲食的時候、這個段食的時候，令他的「諸根皆悉掉動」，「掉舉」就是掉動，都是不安的。「令意躁擾」，使令他這個意，他這個欲念使令他這個心「躁擾」，煩躁擾亂，「令意不安、令意不靜」，也不寂靜。

    「若為此事食所食者，名為倡蕩食於所食」，這是解釋這個名字。

《披尋記》八二三頁：

令意躁擾等者：欲等尋思擾亂其心，是名令意躁擾。非理分別不住於捨，是名令意不安。煩惱猛盛令心流漏，是名令意不靜。

    「令意躁擾等者：欲等尋思」，就是思惟這個欲的事情「擾亂其心」，「是名令意躁擾」，這個欲的這些尋思擾亂他的心叫做「躁擾」。「非理分別不住於捨，是名令意不安」，這不合道理的這些妄想，他不能安住於捨的境界，「是名令意不安」，這個「不安」就是「不捨」的意思。「煩惱猛盛令心流漏，是名令意不靜」，這麼樣解釋。

申二、例名不為

諸有多聞聖弟子眾，以思擇力深見過患，善知出離而食所食。非如前說諸受欲者食於所食，是故名為不為倡蕩。

    這「不為倡蕩」，這一科是「不為倡蕩」，先解釋「倡蕩」解釋完了，現在解釋這個「不為」，什麼叫「不為倡蕩」呢？

    「諸有多聞聖弟子眾」，就是在佛法裡面博學多聞的這些聖弟子，「以思擇力深見過患」，因為你從佛法裡面的聞思修得到的這個思擇力，深深地看見了欲的過患。「善知出離」，他能夠從欲裡面跳出來，「而食所食」，用這樣要出離於欲的心來「食所食」。「非如前說諸受欲者食於所食，是故名為不為倡蕩」，不是因為欲而受用段食，這是這樣意思。

午三、不為憍逸（分二科）　未一、徵

云何名為不為憍逸、不為飾好、不為端嚴？

    「云何名為不為憍逸、不為飾好、不為端嚴」食於所食呢？

    這是第三科了，第一科是「徵」。

    第二科解釋分兩科，第一科「舉為憍逸等」分三科，第一科是「總標」。

未二、釋（分二科）　申一、舉為憍逸等（分三科）　酉一、總標

謂如有一，樂受欲者，為受諸欲食於所食。

    「謂如有一樂受欲者」，譬如說這個人，他歡喜好樂諸欲，就是受這個欲。「為受諸欲食於所食」，這是受欲的人是這樣子。這是「總標」。

    下邊是第二科解釋，解釋分兩科，第一科是「憍逸」，先「辨相」。

酉二、別辨（分二科）　戌一、憍逸（分二科）　亥一、辨相

彼作是思：我今宜應多食所食、飽食所食、隨力隨能食噉肥膩增房補益。色香味具精妙飲食，過今夜分至於明日，於角武事當有力能。所謂按摩、拍毯托石、跳躑蹴蹋、攘臂扼腕、揮戈擊劍、伏弩控弦、投輪擲索。依如是等諸角武事，當得勇健膚體充實，長夜無病久時少壯，不速衰老壽命長遠。能多噉食，數數食已能正銷化除諸疾患。

    「彼作是思」，就是這個受欲的人他心裡這樣想：「我今宜應多食所食」、多多的飲食，「飽食所食」，「隨力隨能食噉肥膩」，隨自己的體力、隨自己脾胃所能，就是食噉這個肥膩的東西。「增房補益」，這「增房」還是些淫欲的事情，來「補益」。

    「色香味具精妙的飲食」，「過今夜分至於明日，於角武事」這個憍逸是這樣意思，「於角武事」就是武的比賽，比賽這武的事情，「當有力能」認為這是會有體能很強的。什麼事情呢？「所謂按摩」的事情，「拍毯」就是拍球的事情，「托石」就是比武的這些各式各樣的節目了。「跳躑」，「跳」是動，「躑」是不動，「蹴蹋」就是踢，「攘臂」就是把這個臂露出來顯示很威武的樣子。「扼腕」，大概也許必是彼此互扼其腕來表示他的力量，也許。「揮戈」揮動這戈這些刀器、武器。或者「擊劍」，或者「伏弩」，伏這個「弩」是弓，把這個弓伏在那裡，突然間會攻擊人的意思吧。「控弦」就是操縱弓的弦。還有「投輪」的事情，必是遠遠地投。還有「擲索」，擲這繩索的事情。

    「依如是等諸角武事，當得勇健膚體充實，長夜無病」，我能吃得很多的「飽食所食、多食所食」，我「當得勇健」、勇猛健康，這身體特別充實。「長夜無病，久時少壯，不速衰老」，我這少壯這段時期很久很久，很大年歲了我還是「少壯」，不疾速地衰老。「壽命長遠」，「能多噉食」，吃得很多東西，「數數食已，能正銷化，除諸疾患」，這當然是他的希望，也可能會有這種事情。

亥二、結義

如是為於無病憍逸、少壯憍逸、長壽憍逸，而食所食。

    這是「結義」，結束這一段文。他這「憍逸」有幾種：有無病的憍逸，無病也憍逸，少壯也憍逸，長壽也是憍逸，而「食於所食」，是這樣子。


Tape 260

瑜伽師地論 > 卷第二十三 > Tape 260

戌二、飾好端嚴（分二科）　亥一、釋（分二科）　天一、辨相

既角武已，復作是思：我應沐浴。便以種種清淨香水沐浴其身，沐浴身已梳理其髮，梳理髮已種種妙香用塗其身，既塗身已復以種種上妙衣服、種種華鬘、種種嚴具、莊飾其身。

    這個「於食知量」這一科裡分四科，第一科「徵」，第二科「標」，現在是第三科的解釋。解釋裡面分二科，第一科是「廣辨」，這一科分二科，第一科是「辨」分六科，第一科「由正思擇食於所食」，第二科是「不為倡蕩」，這二科都解釋完了。現在是第三科「不為憍逸等」，這一科分二科，第一科「徵」，第二科解釋，解釋裡面第一科「舉為憍逸等」，這一科裡分三科，第一科「總標」，第二科「別辨」分二科，第一科是「憍逸」，這一科也解釋完了。

    現在是第二科「飾好端嚴」，這一科裡面分二科，第一科是解釋，又分二科，第一科是「辨相」，辨這個「飾好端嚴」的相貌。

    「既角武已」，前面這一段，就說到這個憍逸是和人家比武，是這個意思。「復作是念」，這件事作完了以後，他心裡面又這樣思惟：「我應去沐浴」。比武必是出汗了，所以去沐浴。「便以種種清淨」的「香水沐浴」他的身體。「沐浴身已梳理其髮」，來梳理整理他的頭髮。「梳理髮已，種種的妙香用塗其身」。「既塗身已」，既然塗在他的身體以後，「復以種種上妙的衣服、種種的華鬘、種種的嚴具，莊飾其身」，這個「華鬘」這「鬘」就是纓絡，就是用種種的寶做出來那個裝飾品，還有其他的種種嚴飾的資具，來裝飾他的身體。

天二、釋名

此中沐浴、理髮、塗香、名為飾好。既飾好已，復以種種上妙衣服、華鬘、嚴具、莊飾其身，名為端嚴。

    前面這第一科是「辨相」，現在第二科「釋名」。「此中」說到「沐浴」、說到「理髮」、說到「塗香」，這就叫做「飾好」。「既飾好已，復以種種上妙的衣服、華鬘、嚴具、莊飾其身，名為端嚴」。這二個意思說完了。

亥二、結

如是總名為飾好故，為端嚴故，食於所食。

    就是這個人為了「飾好」、為了「端嚴」，要「食於所食」，要食一些很多很多的美飲食。

酉三、結顯

彼既如是憍逸飾好身端嚴已，於日中分或日後分臨欲食時飢渴並至。於諸飲食極生希欲，極欣極樂，不見過患，不知出離。隨得隨食，復為數數倡蕩憍逸飾好端嚴，多食多飲，令身充悅。

    這下面第三科「結顯」。說是那個人既然這樣子「憍逸飾好身端嚴已」，「於日中分或日後分」，這個「日中分」、日的「後分」，如果分晝三時、夜三時，那這個「日中分」就是白天的中分。如果分四分，白天也分四分、那麼夜間也分四分，這樣子一分是三個鐘頭，三四十二個鐘頭，那麼白天的十二個鐘頭的中間的六小時是「中分」。「或日後分」，後邊的這三個鐘頭。「臨欲食時」接近想要吃飯的時候，「飢渴並至」，又飢又渴。「於諸飲食極生希欲」，對於這個飲食生很強烈想要吃的這種心情。「極欣極樂（ㄧˋㄠ或者ㄌˋㄜ）不見過患」，他看不見飲食裡邊有種種的過患。「不知出離」，不知道從種種過患裡面出離。「隨得隨食，復為數數倡蕩憍逸，飾好端嚴，多食多飲，令身充悅」。

《披尋記》八二三頁：

於諸飲食極生希欲等者：此中極生希欲，謂於未得諸飲食時。極欣、謂於已得未受用時。極樂、謂於已得正受用時。

    「於諸飲食極生希欲等者：此中極生希欲，謂於未得諸飲食」的時候叫做「極生希欲」。「極欣」是什麼意思呢？「謂於已得未受用時」，已經得到諸飲食，就是飲食已經現前了，但是他還沒有送到口裡邊的時候，這時候叫做「極欣」。「極樂」是什麼意思呢？「謂於已得正受用」的時候，這時候叫做「極樂」。這是分這麼三個時期。

申二、翻例不為（分二科）　酉一、例非

諸有多聞聖弟子眾，以思擇力深見過患，善知出離而食所食。非如前說諸受欲者食於所食。

    前面是第一科，第一科「舉為憍逸等食於所食」，現在「翻例不為」，就是翻過來「不為憍逸等而食於所食」，這是這樣意思。分二科，第一科是「例非」。

    「諸有多聞聖弟子眾」，前面那個不是佛教徒，現在這個「諸有多聞」就是有很多的佛教徒，而是多聞佛法的佛教徒。「以思擇力深見過患」，他在食於所食的時候，他從佛法裡邊得到了智慧，用這個智慧來觀察，就是「思擇力」，「深見過患」，這個觀察的力量，使令這位佛教徒深深的感覺到，飲食裡邊有很多的過患。「善知出離」，他能夠有智慧，要從過患裡邊出來，前面已經說到什麼什麼過患。「而食所食」，有這樣的心情「食於所食」。

    「非如前說諸受欲者」，這個佛教徒不同於前面說的那些人，那些人是享受諸欲的人，「食於所食」，那些人食於所食的時候的心情是一樣的，和佛教徒不一樣。

酉二、顯正

唯作是念：我今習近所不應習所應斷食。為欲永斷如是食故。

    現在第二科是「顯正」。「唯作是念」，這位佛教徒他在吃飯的時候，他心裡能作這樣的觀察：「我今習近所不應習所應斷食」，我現在「習近」、就是數數的來親近這件事，數數的要吃飯。「習近所不應習」，所不應該數數親近的事情、就是吃飯，而這件事應該要把它斷掉、不要吃東西，「所應斷食」。我今習近所不應該親近的事情，所應該斷掉的，不要吃這些東西。

    這沒有學習佛法當然是不知道這件事情，學習了佛法以後會知道這個段食這件事，就是欲界的人有這件事；色界天上的人他們不吃這種飲食，沒有吃這種飲食。就是得了聖道遠離了三界身體的人是沒有這件事的，他以禪悅為食以法喜為食，而沒有這個段食這種事情的。

    「為欲永斷如是食故」，那麼佛教徒他心裡面有這樣的想法，那麼他怎麼辦呢？就是他吃這個飲食的時候，他心裡面還想要「永斷」這種食，但是暫時還非吃不可。但是吃下去這個東西，你若修學聖道成功了，就能斷掉這些飲食的。

《披尋記》八二四頁：

唯作是念等者：謂如前說為憍逸故為飾好故為端嚴故食於所食，是名所不應習所應斷食，諸有多聞聖弟子眾，為欲永斷如是所食，是故厭離惡賤驚恐而作是念。

    「唯作是念等者：謂如前說為憍逸故」，那些非佛教徒他為了憍逸故、「為飾好故、為端嚴故、食於所食」，他的目的是這樣子。「是名所不應習、所應斷食」。「諸有多聞聖弟子眾，為欲永斷如是所食，是故厭離惡賤驚恐而作是念」，對於這件事不是那麼執著，厭離這個飲食而惡賤這個飲食，而對這個飲食有驚恐的想法，所以有這種的觀念而食所食的。

    這是第三科「不為憍逸」。下邊是第四科「為身安住」分二科，第一科「徵」。

午四、為身安住（分二科）　未一、徵

云何名為為身安住食於所食？

    這個佛教徒、這個修行人，他要吃這個飲食的目的「為身安住而食於所食」，這句話是什麼意思呢？

    下邊第二科解釋分二科，第一科叫做安住。

未二、釋（分二科）　申一、名安住

謂飲食已壽命得存，非不飲食壽命存故，名身安住。

    「謂飲食已壽命得存」，那麼這條命可以活下來。「非不飲食壽命存故」，你若不吃東西，這壽命是不能存在的。所以吃了飲食就可能活下去，所以「名身安住」。

申二、顯所為

我今受此所有飲食壽命得存，當不夭沒。由是因緣身得安住，能修正行永斷諸食。

    下面第二科是「顯所為」，前面解釋這個安住。「我今」接受了這些「飲食」，「壽命」得以存在，「當不夭沒」，當不會中間就死掉了。「由是因緣身得安住」，「能修正行」，能修學聖道。「永斷諸食」，修學聖道成功了，就永久的不再吃這些東西了。這樣說就是「為成道業應受此食」，是這樣意思了。

《披尋記》八二四頁：

永斷諸食者：前說諸受欲者食於所食，或為倡蕩、或為憍逸、或為飾好、或為端嚴，如是皆墮欲樂行邊，能壞梵行、能障梵行，能令種種諸惡不善尋思現行，永斷如是食故，是名永斷諸食。

    「永斷諸食者：前說諸受欲者食於所食，或為倡蕩、或為憍逸、或為飾好、或為端嚴，如是皆墮欲樂行邊」，這些非佛教徒他們飲食的目的是這些，那麼這都屬於欲樂行邊，屬於這一邊的事情。「能壞梵行、能障梵行」，這樣的目的「食於所食」，能夠破壞他的聖道，他不能夠修梵行，「能障梵行」，能障礙他修梵行。「能令種種諸惡不善尋思現行」，因為目的是為了這麼多的欲吃這些飲食，所以也就會使令他種種的有罪過的這些分別心都出來了。「永斷如是食故」，這佛教徒目的和非佛教徒不一樣。他的目的是要永斷這些飲食故，為了修學聖道永斷諸食，這樣子才吃這個飲食，所以「是名永斷諸食」，是這樣意思。

午五、為暫支持（分二科）　未一、徵

云何名為為暫支持食於所食？

    下面第五科是「為暫支持」，分二科，第一科「徵」。

    怎麼叫做「為了暫時的支持這個生命食於所食」？這是問。

    下面第二科是解釋分二科，第一科「舉二存養」分三科，第一科是「標列」。

未二、釋（分二科）　申一、舉二存養（分三科）　酉一、標列

謂略說有二種存養；一有艱難存養、二無艱難存養。

    怎麼叫做「為了暫時的支持而食於所食」？下面回答。「謂略說」，簡要的來說明這個問題，是「有二種存養」，要滋養這個生命得存在，但是這個情形有二種。這是「一有艱難的存養，二無艱難的存養」，有這麼兩種。這是標出來這二種。

    下邊第二科「辨相」分二科，第一科「有艱難的存養」分三科，第一科是「徵」。

酉二、辨相（分二科）　戌一、有艱難存養（分三科）　亥一、徵

云何名為有艱難存養？

    這是徵。下面第二科解釋。

亥二、釋（分三科）　天一、有苦

謂受如是所有飲食，數增飢羸困苦重病。

    「謂受如是所有的飲食，數增飢羸」，目的這個飲食是使令身體健康的，結果你吃這種飲食「數增飢羸」，反倒數數的增加了你的飢餓身體羸弱，使令身體反倒壞了，吃這種飲食會這樣子。「困苦重病」，因吃這種飲食能令你得重病的困苦，這是一種飲食。

天二、有染

或以非法追求飲食，非以正法。

    這第二科是有染污。「或」者是「以非法」，不合道理，違犯了國家的法律；佛教徒不但是違犯了國家的法律，也違犯了佛所制定的戒律，叫做「非法追求」這個飲食，也就是財富。「非以正法」，而不合道理追求這些飲食。

《披尋記》八二四頁：

或以非法追求飲食等者：此中非法，謂如前說或依矯詐，或邪妄語，或假現相，或苦研逼，或利求利種種狀相應知（陵本二十二卷十頁）。

    「或以非法追求飲食等者：此中非法，謂如前說」，現在的文的前面，我們已經學過了。「或依矯詐」就是欺騙的手段去賺錢去。「或邪妄語」，或者是用妄語來賺錢。「或假現相或苦研逼或利求利」，這前面都解釋講過了。「種種的狀相應知」，這就叫做「非法」，以非法去追求財富。

得已染愛，耽嗜饕餮，迷悶堅執湎著受用。

    他用種種的非法的手段去欺騙這個飲食，騙取來的飲食，得到了以後「染愛」，染著得很厲害，「耽嗜饕餮迷悶堅執湎著受用」，下面有解釋這幾句話。

天三、有障

或有食已，令身沈重無所堪能，不任修斷。或有食已，令心遲鈍不速得定。或有食已，令入出息來往艱難。或有食已，令心數為惛沈睡眠之所纏擾。

    現在第三科是有障礙，「有障」。「或」者有的飲食你吃下去以後，使令你的身體沈重，「無所堪能」，什麼事情都不能做。餓的時候還能做一點事情，一吃飽了以後這個飯會發生一種作用，這個飲食它使令你身體沈重什麼也不想做。「不任修斷」就是不能夠修學聖道斷煩惱了。「或有食已，令心遲鈍」，或者是這種飯你吃完了以後使令你心情遲鈍，「不速得定」，你遲鈍了，修止觀的時候修不來，所以你得定也就會緩慢了。「或有食已，令入出息來往艱難」，或者有的飲食你吃下去以後，使令你這入息和出息來往有困難。「或有食已，令心數為惛沈睡眠之所纏擾」，或者有的飲食你吃下去以後，使令你這個心數數的惛沈就是想要睡覺，為惛沈睡覺來纏擾，也是不能修學聖道了。有這個事情。

    有的東西吃下去使令你身體熱的厲害，那麼相反的吃下去的東西令你冷，這就是飲食有問題，在生理上現出來。所以修止觀的人，你要作個記錄。說一天就坐半小時，那也沒有什麼，不需要作記錄。若是你坐幾個鐘頭、幾個鐘頭這樣坐，你作一個記錄，我這回吃了什麼東西，然後你靜坐的時候有什麼反應，久了你就知道什麼東西你吃了不相應，什麼東西吃下去相應，就知道了。

亥三、結

如是名為有艱難存養。

    這是結束這一段。前面這個說的，就是你這個飲食能造成你的困難，反倒是障礙了你的用功修行。

《披尋記》八二五頁：

得已染愛等者：樂著受用，是名染愛。喜樂堅著，是名耽嗜。希求更得，是名饕餮。不觀得失，是名迷悶。攝為己有不能捨離，是名堅執。耽樂受用無所顧惜，是名湎著。

    「得已染愛等者」，這以下這段文，「樂著受用，是名染愛」，就是特別的歡喜去吃東西，對於吃飯這件事很重要、很重要。「喜樂堅著，是名耽嗜」，就是很堅固的執著，特別歡喜吃什麼東西，什麼東西不歡喜吃，執著的很厲害，是名叫做「耽嗜」。「希求更得，是名饕餮」，這個我已經得到了以後，我希望再得到，這個貪求的心很厲害，叫作「饕餮」。「不觀得失，是名迷悶」，這個迷悶就是不覺知的意思，吃這種飯、吃這種飲食的時候，不去觀察裡邊有得有失，有的對自己有利益，有的對自己有傷害的，他不管這些，只要我吃的舒服我就歡喜吃，就吃了，「不觀得失」，是名叫做「迷悶」。「攝為己有不能捨離，是名堅執」，這個「堅執」這麼講，就是得到了這種飲食以後，這種財富以後，就屬於自己的不能夠捨離，對於這件事不能捨離，不能改變自己，是名叫做「堅執」。「耽樂受用無所顧惜是名湎著」，就是愛著受用這個飲食，「無所顧惜」，其他的都不管了，那麼就叫做「湎著」。

戌二、無艱難存養（分三科）　亥一、徵

云何名為無艱難存養？

    這是第二科，這是先「徵」。下邊就解釋，分三科，第一科「無苦」。

亥二、釋（分三科）　天一、無苦

謂受如是所有飲食，令無飢羸，無有困苦及以重病。

    這是說這個人，這個修行人，他去受用這樣的飲食，使令這個身體不飢餓也不羸弱，就會強壯起來。「無有困苦及以重病」，不會因為飲食使令你得到很多的困苦，很多的重大的疾病，不會有這件事，那麼這是一樣。

天二、無染

或以正法追求飲食，不以非法。既獲得已，不染不愛，亦不耽嗜、饕餮迷悶、堅執湎著而受用之。

    「或以正法追求飲食，不以非法」，或者這位修行人，他去求這個飲食的時候是合法的，而不以非法的手段來欺騙人。「既獲得已，不染不愛，亦不耽嗜、饕餮迷悶、堅執湎著而受用之」，也還這樣子。

天三、無障

如是受用，身無沈重，有所堪能堪任修斷，令心速疾得三摩地，令入出息無有艱難，令心不為惛沈睡眠之所纏擾。

    這第三科「無障」。受用這樣的飲食，吃下去以後身體沒有沈重的感覺，而「有所堪能」，能做事情，「堪任修斷」。「令心速疾得三摩地」，吃這種飲食，使令你容易得三摩地，「令入出息沒有艱難，令心不為惛沈睡眠之所纏擾」，有這個事情，這是「無障」。

亥三、結

如是名為無艱難存養。

    「無艱難存養」，所以你如果真實是每一天坐很多個鐘頭的時候，你一定要注意這個飲食。有的時候你靜坐的時候出現的事情，出現的各種境界，有一部份是從飲食中來，如果你注意了，這一分障礙的事情就沒有了。

    下邊第三科是「料簡」。

酉三、料簡

若由有艱難存養壽命得存，身得安住，此名有罪，亦有染污。若由無艱難存養壽命得存，身得安住，此名無罪，亦無染汙。

    「若由有艱難存養壽命得存，身得安住，此名有罪，亦有染汙」，若是這個人他，吃的飲食是艱難的存養，屬於這一類的，壽命是還可以活下去，身體可以繼續地安住。「此名有罪」，但是這件事是有罪過的，也是不清淨的，因為你非法地去求得飲食是有罪過。而受用的時候，有很多的貪著心也是染污。「若由無艱難存養壽命得存，身得安住，此名無罪」，因為是合法來的，「亦無染污」，受用的時候也沒有那麼多的貪著心。

申二、名暫支持

諸有多聞聖弟子眾，遠離有罪有染存養，習近無罪無染存養，由是故說為暫支持。

    下面第二科解釋這個「暫支持」。「諸有多聞聖弟子眾，遠離有罪有染的存養」，這件事應該要改變自己，如果是有過失要遠離。「習近無罪無染的存養」，應該這樣。「由是故說為暫支持」，這叫做「暫支持」，是這樣意思。當然是暫時地支持嘛！這身體不會永久存在的嘛！

午六、為除飢渴等（分二科）　未一、牒前總標（分二科）　申一、問

問：云何習近如前所說無罪無染所有存養、以自存活？

    這是第六科，這辨這個「於食知量」這個地方，「辨」這一科裡一共就是六科，現在最後一科為「除飢渴等」，分兩科，第一科是「牒前總標」，分兩科，第一科「問」。

    「云何習近如前所說」的「無罪無染所有」的「存養、以自存活」呢？這是把前邊的意思在這裡重新地提出來。這是問。下面第二科回答。

申一、答

答：若受飲食為除飢渴，為攝梵行，為斷故受，為令新受當不更生，為當存養力樂無罪安隱而住，如是習近無罪無染所有存養而自存活。

    「若受飲食為除飢渴」，你的目的，你接受這樣的飲食的動機是為了解除去飢渴的問題，「為攝梵行」，這「攝」在這裡說就是修習的時候，為了修行聖道的關係，「為斷故受，為令新受當不更生」，目的是這樣子，「為當存養力樂無罪安隱而住」，「如是習近無罪無染所有存養而自存活」的。這是回答。

    下邊第二科。這一問一答都是屬於標，下邊第二科「隨標別釋」，解釋這幾句話。分五科，第一科是「為除飢渴」分三科，第一科「徵」。

未二、隨標別釋（分五科）　申一、為除飢渴（分三科）　酉一、徵

云何名為為除飢渴受諸飲食？

    這是徵，下面第二科解釋。

酉二、釋

謂至食時，多生飢渴，氣力虛羸，希望飲食。為欲息此飢渴纏逼，氣力虛羸，知量而食。如是食已，令於非時，不為飢羸之所纏逼。謂於日晚或於夜分，乃至明日未至食時。

    「謂至食時」，就是到了飲食的時候，「多生飢渴」，心裡面有飢渴的感覺，「氣力」的「虛羸」，這氣力不強、氣力軟弱，「希望」有「飲食」。「為欲息此飢渴纏逼氣力虛贏，知量而食」，這個人為了停止這個飢渴的這種煩惱的逼迫，停止這個氣力的虛羸，「知量而食」，要知道量。「如是食已」，這樣子知量而食以後，「令於非時不為飢羸之所纏逼」，「非食」就是不是吃飯的時候，這個時候你的身體的感覺，沒有飢羸的這種逼迫。「謂於日晚或於夜分」就是白天的晚間，或者是在夜間，「乃至」到「明日沒至食時」的時候。

酉三、結

如是名為為除飢渴受諸飲食。

申二、為攝梵行（分三科）　酉一、徵

云何名為為攝梵行受諸飲食？

    這是第二科，又分三科，第一科「徵」，第二科解釋。

酉二、釋

謂如其量受諸飲食。由是因緣修善品者，或於現法或於此日，飲食已後身無沈重，有所堪能堪任修斷，令心速疾得三摩地，令入出息無有艱難，令心不為惛沈睡眠之所纏擾。由是速疾有力有能得所未得，觸所未觸，證所未證。

    「謂如其量受諸飲食」，這個「為攝梵行受諸飲食」是怎麼回事呢？「如其量」，你這個量是這麼多，你就受這麼多的飲食，你不能過量。

    「由是因緣修善品者，或於現法，或於此日，飲食已後身無沈重」，由於你能夠如量的受諸飲食，所以你在修善品的時候，就是修學聖道的時候，「或於現法或於此日」，「或於現法」就是現在這個身體，或是於這一天，「飲食已後」，吃完了飯以後「身無沈重」。「或於現法」，這個範圍是廣大了，「或於此日」，這範圍小一點。「身無沈重」，吃完了飯以後，這身體沒有沈重的感覺，而「有所堪能」，能做事情，「堪任修斷」。

    「令心速疾得三摩地，令入出息無有艱難，令心不為惛沈睡眠之所纏擾，由是速疾有力有能，得所未得，觸所未觸，證所未證」，由於你如量而食，當然這裡面也包括智慧，你這樣子受諸飲食的時候，「速疾」就是很快地，你有力量，你有能力「得所未得」，這三句，「得所未得」是得初果，「觸所未觸」是二果、三果，「證所未證」是四果。

酉三、結

如是名為為攝梵行受諸飲食。

    結束這一段。

申三、為斷故受（分三科）　酉一、徵

云何名為為斷故受受諸飲食？

    這是第三科「為斷故受」，分三科，第一科是「徵」。

    下面第二科解釋分二科，第一科「出故受」。

酉二、釋（分二科）　戌一、出故受

謂如有一，由過去世食不知量、食所匪宜、不銷而食，由是因緣於其身中，生起種種身諸疾病。所謂疥癩皰漿婺等，如前廣說。由此種種疾病因緣，發生身中極重猛利熾然苦惱不可意受。

    「謂如有一由過去世食不知量」，這先解釋什麼叫「故受」？就是有這麼一個人，「由過去世」就是以前，「食不知量」，他飲食的時候他不知道量。「食所匪宜」，吃的東西是不應該吃的，不應該吃這個東西。「不銷而食」，吃下的東西沒有消化，在身體裡面沒有消化他要繼續吃，又增加吃。「由是因緣於其身中，生起種種的身諸疾病」，生了很多的病，所謂「疥」、疥的病、「癩」病、「皰漿」的病、「婺」就是咳嗽等，「如前廣說」，前面已經說了很多。

    「由此種種疾病因緣發生身中極重地、猛利地、熾然的苦惱」，「不可意受」，這是令你心裡面不滿意的一種覺受，這叫做「故受」。就是過去的時候食不知量，引起身體很多的病痛。

戌二、明為斷

為欲息除如是疾病，及為息除從此因緣所生苦受，習近種種良醫所說饒益所宜隨順醫藥，及受種種悅意飲食，由此能斷已生疾病、及彼因緣所生苦受。

    這是現在第二科「明為斷」，斷除這個「故受」。

    「為欲息除如是疾病」，為了想要解除去這麼多的病，「及為息除從此因緣所生苦受」，因為有病就引起很多的苦惱的感覺，解除了病也就解除了病的苦惱、受苦。「習近種種良醫」，你要親近各式各樣的良醫，他所講的「饒益所宜隨順醫藥」，醫生告訴你的話，你要聽他的話，「饒益所宜」，對你有很多的利益，對你是相宜的，你要隨順這個醫藥去治療這個身體，「及受種種悅意飲食」。「由此能斷已生疾病，及彼因緣所生苦受」。

酉三、結

如是名為為斷故受受諸飲食。

申四、為令新受當不更生（分三科）　酉一、徵

云何名為為令新受當不更生受諸飲食？

    是第四科，分三科，第一科「徵」，下面第二科解釋。

酉二、釋

謂如有一，由現在世安樂無病氣力具足，不非量食不食匪宜，亦非不銷而更重食、令於未來食住身中成不銷病、或於身中當生隨一身諸疾病，所謂疥癩皰漿婺等如前廣說，由是因緣當生身中如前所說種種苦受，餘如前說。

    就是前面的「故受」，經過自己的智慧的觀察，加上醫生的指導，加上醫藥的幫助，這個問題解決了。以後就是令新受當不更生，不要再有這種苦惱的事情，說明這件事。

    「謂如有一，由現在世安樂無病」，現在這身體很健康，心情快樂沒有病痛，這「氣力也具足」。「不非量食」，他在飲食的時候要知道量，不要「非量」。「不食匪宜」，不要食不應該吃的東西。「亦非不銷而更重食」也不這樣。「令於未來食住身中成不銷病，或於身中當生隨一身諸疾病」，你若重食的話，「不銷而食、而更重食」，那就使令你未來，飲食還住在身體裡邊就成了一種不銷化的病，「不銷而病」。「於身中當生隨一」，就是很多的病裡邊會有一種病，使令你身體裡面有病，有很多的病，什麼病呢？「所謂疥癩皰漿婺等，如前廣說」，「由是因緣當生身中如前所說種種苦受」，你若是不銷而食就會生出來很多的問題。「餘如前說」。

酉三、結

如是名為為令新受當不更生受諸飲食。

    是這樣，這就是要知量而食。

申五、為當存養力樂無罪安隱而住（分二科）　酉一、徵

云何名為為當存養力樂無罪安隱而住受諸飲食？

    這是第五科，分兩科，第一科是「徵」。

    怎麼叫做「為當存養力樂無罪安隱而住受諸飲食」呢？這是徵。

    下面第二科解釋分五科，第一科解釋什麼叫「存養」？

酉二、釋（分五科）　戌一、存養

謂飲食已，壽命得存是名存養。

    你受用這個飲食以後，你的生命得以生存下去，這叫做「存養」。

戌二、力

若除飢贏是名為力。

    這第二科。吃下去的飲食能解除去飢贏的問題，這就叫做「力」，就是身體有了力量。

戌三、樂

若斷故受，新受不生是名為樂。

    這第三科，你若能夠停止原來的很多因食不知量而引起很多的苦受，這件事解決了，以後而不會再有這種受了叫「新受不生」，這叫做「樂」，就是沒有病痛，心情快樂，身體健康。

戌四、無罪

若以正法追求飲食，不染不愛，乃至廣說而受用之，是名無罪。

    這是第四科是「無罪」。若是你能夠合法地去追求飲食，不以非法。得到了飲食以後「不染不愛」，「乃至廣說而受用之」，就像前面說的，是名叫做「無罪」。

戌五、安隱而住

若受食已，身無沈重有所堪能，堪任修斷，如前廣說，如是名為安隱而住。

    這是第五科「安隱而住」。若接受了這種飲食以後，身體沒有沈重。「有所堪能，堪任修斷，如前廣說，如是名為安隱而住」。

    下面第二科是結束。

巳二、結

是故說言：由正思擇食於所食。不為倡蕩，不為憍逸，不為飾好，不為端嚴，乃至廣說，是名廣辯於食知量。

    「是故說言：由正思擇食於所食」，所以前邊在「於食知量」那一段文說的，「是故說言由正思擇食於所食。不為倡蕩，不為憍逸，不為飾好，不為端嚴，乃至廣說，是名廣辯於食知量」。

辰二、略義（分二科）　巳一、徵

云何應知此中略義？

    前面是「廣說」，現在第二科是「略義」，就是說那一段的要義。分兩科，第一科是「徵」。云何應知此中的略義？就是此中的要義。

    第二科解釋分三科，第一科是「第一略義」分兩科，第一科是「標」。

巳二、釋（分三科）　午一、第一略義（分二科）　未一、標

謂若所受食，若如是食，當知總名此中略義。

    就是「若所受食，若如是食」，這是兩句話，這就是前面這一大段文的要義。這是標。

    下面第二科解釋分兩科，第一科解釋「所受食」，先是「徵」。

未二、釋（分二科）　申一、所受食（分二科）　酉一、徵

何者所食？

    什麼叫作所受的食呢？這是徵。下面第二科是配合。

酉二、配

謂諸段食，即餅褂飯羹臛糜粥，如前廣說。

    「謂諸段食」就前面說這個段食，「即」是餅、或者褂、飯、羹臛、糜粥，如前面解釋，這就是「所受食」。

申二、如是食（分二科）　酉一、徵

云何而食？

    這是第二科解釋這個「如是食」，先是「徵」。下面第二科是配。

酉二、配

謂正思擇食於所食，不為倡蕩，不為憍逸，不為飾好，不為端嚴，乃至廣說。

    怎麼叫作「如是而食」呢？「謂正思擇食於所食」，你要有智慧觀察你所食的飲食，不能得到什麼就吃什麼，不可以那樣子。「不為倡蕩」，前面解釋這個倡蕩其實就是淫欲，不為這件事。「不為憍逸，不為飾好，不為莊嚴，乃至廣說」，不是這樣吃；而是「正思擇食於所食」，應該這樣吃。

午二、第二略義（分二科）　未一、標

復次應知此中略義，謂為攝受對治，為遠離欲樂行邊，為遠離自苦行邊，為攝受梵行，受諸飲食。

    前面這一段是第一略義，下面第二段是第二略義分兩科，第一科是「標」。

    「復次應知此中」的「略義」，「謂為攝受對治，為遠離欲樂行邊」，這個「攝受」在這裏講就是學習的意思，要學習改變自己的錯誤，是這樣意思。這個自己有錯誤自己要知道，然後要發心改變自己的錯誤，這樣這個人才能進步，你才能夠進步；自己發覺有錯誤不改變，那你就是停留在那裏，你不能向前進了。「為遠離欲樂行邊，為遠離自苦行邊」，這是兩邊，太苦也是不對，你一定要不願意享受欲樂，對修行上也是有障礙，「為攝受梵行受諸飲食」，這就是此中的略義。

未二、釋（分四科）　申一、為攝受對治（分二科）　酉一、徵

云何為攝受對治受諸飲食？

    前面是「標」，下面這是解釋。解釋第一科先解釋這個「攝受對治」，先是「徵」。

    怎麼叫作攝受對治受諸飲食呢？這是「徵」就是問。

酉二、配

謂如說言：由正思擇食於所食。

    下面是「配」。「謂如說言」，就是像前邊已經說過的話，「由正思擇食於所食」，這就叫作「攝受對治受諸飲食」，就是這樣意思。前面有一大科，就是解釋這個「正思擇」。

申二、為遠離欲樂行邊（分二科）　酉一、徵

云何為遠離欲樂行邊受諸飲食？

    這是第二科，先是「徵」。怎麼叫作「遠離欲樂行邊受諸飲食」呢？下面是「配」。

酉二、配

謂如說言：不為倡蕩、不為憍逸、不為飾好、不為端嚴食於所食。

    這是遠離欲樂行邊的事情。

申三、為遠離自苦行邊（分二科）　酉一、徵

云何為遠離自苦行邊受諸飲食？

    這是第三科，先是「徵」。下面「配」。

酉二、配

謂如說言：為除飢渴、為斷故受、為令新受當不更生、為當存養若力若樂、食於所食。

    「謂如說言」，就像前面已經說過：「為除飢渴」，飢渴是個苦事情。「為斷故受」，就是有很多的病痛，為斷故受。「為令新受當不更生」，以後的新受不要再有這種病痛，這就是遠離苦邊、自苦行邊。「為當存養若力若樂食於所食」，使令身體健康快樂，這樣子是遠離自苦行邊。

申四、為攝受梵行（分二科）　酉一、徵

云何為攝受梵行受諸飲食？

    這是第四科。

酉二、配

謂如說言：為攝梵行，為得無罪安穩而住，食於所食。

    這就是為攝受梵行的意思。

午三、第三略義（分三科）　未一、標

復次應知，此中略義，謂有二種。

    現在是第三個略義，分三科，第一科是「標」。

    第二科是「列」。是標出來有兩種，這個略義是有兩種，那兩種呢？

未二、列

一無所食，二有所食。

    這就是略義。

    下面第三科解釋分兩科，第一科別辨這兩種食的相貌，分兩科，第一科先解釋「無所食」。

未三、釋（分二科）　申一、別辨相（分二科）　酉一、無所食

無所食者：謂一切種都無所食，無所食故即便夭沒。

    「無所食者：謂一切種都無所食」，就所有的什麼餅、飯…什麼都不吃，這樣子呢，「無所食故即便夭沒」，你什麼都不吃就死掉了，這是不應該這樣子。

酉二、有所食（分三科）　戌一、標列

有所食者：有其二種。一平等食，二不平等食。

    下面說「有所食者」，解釋這個「有所食」，分三科，第一科是「標列」。

    「有所食」分兩種，「有其兩種」。「一平等食，二是不平等食」。這是「標列」出來。

    下面第二科「別辨」解釋，分兩科，第一科是「平等食」。先解釋這個「平等食」。

戌二、別辨（分二科）　亥一、平等食

平等食者：謂非極少食，非極多食，非不宜食，非不消食，非染污食。

    「平等食者：謂非極少食，非極多食」，就是知量而食，你不要說吃得太少、也不可以，也不要吃得很多。「非不宜食」，你吃的東西不是不應該吃，也不要有這種過失。「非不消食」，也不是不消化了你還要再吃，那當然就是有病了，「非不消化」。「非染污食」，執著心太厲害了，偏要吃歡喜吃這個東西就多多吃，這個東西就不願意吃，那都是執著，「非染污食」。你能遠離這些過失，這叫作「平等食」。這個「平等食」解釋完了。

    下面解釋「不平等食者」。

亥二、不平等食

不平等食者：謂或極少食，或極多食，或不宜食，或不消食，或染污食。

    「謂或極少食」這是「不平等食」，「極多食」也是不平等食，「或不宜食」，這個東西不應該吃嘛；偏要吃。「或不消食或染污食」，這就是不平等食。這個解釋完了。

    下面第三科「料簡」，再加以解釋。分兩科，第一科是「辨」，先辨這個「受用平等所食」，分四科，第一科「非極少食」。

戌三、料簡（分二科）　亥一、辨（分二科）　天一、受用平等所食（分四科）　地一、非極少食

當知此中由平等食，非極少食，令身飢羸，未生不生，已生斷滅。

    「當知此中由平等食，非極少食」，因為你是平等食，你就不會吃得太少。若吃得太少呢？「令身飢羸」，身體就會飢餓而且羸弱，就沒有氣力了。你現在「非極少食」，所以這個飢羸「未生不生」，不會再有飢羸的這種事情。「已生斷滅」，若是已經有了飢羸，因為現在你「不極少食」，這個飢羸的事情就停下來了。

地二、非極多食

由平等食非極多食，身無沈重有所堪能，堪任修斷，如前廣說。

    下面第二科，第二科是「非極多食」。「由平等食，非極多食」，不是吃得很多，所以「身無沈重」，就吃得太多了身體就沈重；因為你不吃得很多，「身不沈重」也「有所堪能」，能做事情，「堪任修斷」，靜坐也有這個能力，「如前」面「廣說」了。

地三、非不宜食及不消食

由平等食，非不宜食，非不消食，能斷故受，不生新受。由是因緣，當得存養若力若樂。

    這是第三科「非不宜食及不消食」。「由」於你是「平等食」，所以不宜吃的東西你就不吃，「非不消而食」，「能斷故受，不生新受」，都沒有病苦。「由是因緣，當得存養」，「若力若樂」，你身體也會有力量，心情也會快樂。

    下面是第四科，「非染污食」。

地四、非染污食

由平等食非染污食，當得無罪安隱而住。

    因為你是合法求得來的飲食，你就沒有罪，沒有罪你心就安隱，「安隱而住」。

天二、遠離不平等食（分四科）　地一、極少食

由極少食，雖存壽命而有飢羸，亦少存活。

    這是第二科「遠離不平等食」。前面是「受用平等所食」第一科，現在第二科「遠離不平等食」分四科，第一科是「極少食」。

    「由極少食，雖存壽命而有飢羸」，「極少食」壽命也能存在，但是你會飢、會羸。「亦少存活」，可能壽命也不會很久了，就可能會死掉了。

地二、極多食

由極多食，如極重擔鎮壓其身，不能以時所食消變。

    「由極多食，如極重擔鎮壓其身」，現在第二科是「極多食」。由於你吃得太多，不知量、太多。吃完了以後像什麼事呢？就像極重的擔鎮壓你的身體，使令你很辛苦。「不能以時所食消變」，不能夠隨時把你所食的會消化，不能消化，吃太多了你這個脾胃的力量不夠，不能消化那麼多，這是「極多食」。

    下面第三科「不消食及不宜食」分兩科，第一科是「不消食」。

地三、不消食及不宜食（分二科）　玄一、不消食

由不消食，或住身中，成不消病，或生隨一身諸病苦。

    「由不消食，或住身中成不消病」，因為你吃太多你不能消化，不能消化，這個食還在身體裏面存在就有病了，就是成了不消化的病。「或生隨一身諸病苦」，或者引起來那一種病，你身體裏面因此而有各式各樣的病。

玄二、不宜食（分二科）　黃一、例

如不消食，由不宜食當知亦爾。

    下邊解釋這個「不宜食」分兩科，第一科「例」。「如」前面說這個「不消而食」，「由不宜食，當知亦爾」，不消食會引起病；你若「不宜食」而食的話也是一樣，也會令你有病。

    這第二科是「簡別」。

黃二、簡

此不宜食有差別者，謂於身中集諸過患，由此復觸極重病苦。

    「此不宜食有差別者」，這個「不宜食」，你吃了這個不宜食的話，這個「不宜食」不同於那個「不消食」。「謂於身中集諸過患」，比那個「不消食」更厲害，會能「集諸」很多的病患。「由此復觸極重病苦」，由於你很多的病患過來，你心裏面就會感覺，這個「觸」就是感覺，你就會感覺到有「極重的病苦」來了。

    這是第三科。下面是第四科「染污食」。

地四、染污食

由染污食，非法追求諸飲食已，有染有愛、耽嗜饕餮，如前廣說而受用之。

    現在說這個「染污食」。「染污食」是什麼呢？就是你不合道理的追求諸飲食，這就是有罪過了。有罪過得到了以後「有染有愛」，對於這個食「有染有愛、耽嗜饕餮」，「如前廣說而受用之」，這就是有染污的境界。

亥二、結

由此受用平等所食，及以遠離不平等食，故說於食平等所作。

    前面是「辨」，下面是結束。「由此受用平等所食，及以遠離不平等食」，這佛教徒應該這樣子，受用平等食，遠離不平等食。「故說於食平等所作」，你要平等的追尋那個平等食的方法，這樣去作。

申二、顯諸句（分三科）　酉一、總標

即此於食平等所作，廣以諸句宣示開顯。所謂說言：由正思擇食於所食，不為倡蕩、不為憍逸、不為飾好、不為端嚴、如前廣說。

    這是第二科「顯諸句」。前面第一科是「別辨相」，現在第二科「顯諸句」，前面說的這麼多的言句，來顯示這個飲食的事情。分三科，第一科「總標」。

    「即此於食平等所作」，就是這位佛教徒，對於這個食，能夠按照這平等食的方法去作。「廣以諸句宣示開顯」，前面這一段文用了這麼多的言句，來開顯這個「平等食」的事情。「所謂說言：由正思擇食於所食，不為倡蕩，不為憍逸，不為飾好，不為端嚴，如前廣說。」就是用這麼多的言句，來開示我們應該這樣子。

    這前面是「總標」。下面是「別配」分兩科，第一科是「遮都無所食」。

酉二、別配（分二科）　戌一、遮都無所食

此中說言：由正思擇食於所食、不為倡蕩、不為憍逸、不為飾好、不為端嚴、為身安住、為暫支持、由此遮止都無所食。

    從這些言句可以看出來，佛教不同意你完全不吃東西，不可以不吃東西的。

    這是第一科「遮止都無所食」。下面第二科「遮不平等食」分三科，第一科「標」。

戌二、遮不平等食（分三科）　亥一、標

若復說言：為除飢渴、為攝梵行、廣說乃至安隱而住，由此遮止不平等食。

    這是佛教也不同意你不平等食。

    下面第二科。

亥二、徵

云何遮止不平等食？

    這是「徵」。

    下面第三科解釋，解釋裏面先解釋「遮」，又分三科，第一科解釋這個「所食極少」。

亥三、釋（分二科）　天一、遮（分三科）　地一、所食極少

謂若說言為除飢渴，由此遮止所食極少。

    為除飢渴或者飢羸，這遮止「所食極少」，不同意你吃得太少。

地二、所食極多

若復說言為攝梵行，由此遮止所食極多。

    你若是說是「為攝梵行」，修學聖道，你這個身體要有能力，要健康，所以你要是吃得太少…；有的時候吃得少，靜坐的確是好一點，的確好一點；但是長期若吃得太少，身體飢贏，也就不能修聖道了。所以「為攝梵行」為了修學聖道，就不同意你吃得太多。吃得太多也不可以，吃得太少也是不行。

地三、不消而食食所匪宜

若復說言為斷故受，為令新受當不更生，由此遮止不消而食、食所匪宜。

    這是第三科「不消而食、食所匪宜」，這說這一段。

    「若復說言：為斷故受，為令新受當不更生」，若這樣作，「由此遮止不消而食，食所匪宜」，不同意你…，沒有消化你就不要吃，餓一餓會好一點，也不應該「食所匪宜」。

天二、顯（分三科）　地一、不極少食不極多食

若復說言為當存養、為當得力，由此顯示不極少食、不極多食。

    應該這樣做。

地二、消已而食及食所宜

若復說言為當得樂，由此顯示消已而食、及食所宜。

    「若復說言為當得樂」，這是第二科「消已而食及食所宜」。前面的這些言句、這些法語，「為當得樂」，身體健康，心情快樂。「由此顯示消已而食」，消化以後你再吃，「及食」所應該吃的東西，這樣子對你身體有幫助。

地三、無染污食（分三科）　玄一、標

若復說言為當無罪安隱而住，由此顯示無染污食。

    這是第三科「無染污食」分三科，第一科「標」。「為當無罪安隱而住」，「由此顯示無染污食」，這表示這個意思。若沒有染污食，你就會「無罪安隱而住」。

玄二、徵

所以者何？

    這是「徵」。

    下面第三科解釋，先「反顯」，「反顯」裏面分兩科，第一科「染污有罪」。

玄三、釋（分二科）　黃一、反顯（分二科）　宇一、染污有罪

若以非法追求飲食，得已染愛，如前廣說而受用之；名染污食，亦名有罪。

    「若以非法追求飲食」，這個題目說是「無罪安隱而住」這是正面，現在解釋的時候從反面解釋，所以叫做「反顯」。

    「若以非法追求飲食」的時候，「得已」而染愛此飲食，「如前廣說而受用之」，「名」叫「染污食」，「亦名」叫作「有罪」。

    這是第一段「染污有罪」。下面第二段「不安隱住」。

宇二、不安隱住

若於善品勤修習者；於住空閒，瑜伽作意，受持讀誦思惟義中、由彼諸惡不善尋思令心流漏、令心相續，隨順趣向臨入而轉。由是因緣，不安隱住。

    「若於善品勤修習者」，這個是說；如果你染污食，對於你修行有防礙，是這樣意思。「若於善品勤修習者」，說這個人雖然是染污食，但他還是修學聖道的，他是這樣意思。「於住空閒」，他在空閒的地方居住。「瑜伽作意」，修學止觀、修學禪。「受持讀誦思惟義中」，他不但修學止觀，而且也讀經，「受持讀誦」經論、經典，與你的法門相應的經你要常常讀誦。「思惟」經裏面的義，這是聞思；「瑜伽」是修。聞、思、修。

    「由彼諸惡不善尋思」，你在勤修善品的時候，在寂靜處勤修善品的時候，但是由於你有染污食，你非法的去求這個飲食，是染著而食。由於你有那種惡不善的尋思「令心流漏」，就使令你現在靜坐的時候，你修止觀的時候，心它就不對了，它就是流出來煩惱了。因為你對於飲食特別執著了，靜坐修止、修觀的時候忽然想：「我今天吃什麼東西，什麼東西不可以吃」，就很多的問題出來了。

    「令心相續，隨順趣向臨入而轉」，使令你這個心相續的，不是短時，短時一剎那、幾剎那就過去了也不要緊；就是相續的隨順這個「諸惡尋思」，「趣向」於惡「臨入而轉」，「臨入」就是你住在空閒修瑜伽作意的時候，就正臨近入於聖道的時候，「而轉」就轉變成諸惡尋思了。「由是因緣，不安隱住」，就使令你不能安隱的修學聖道。這表示這個意思。

    這前面第一科是「反顯」，下面是「別廣」。

黃二、別廣（分二科）　宇一、總標

此安隱住復有二種。

    此安隱住復有兩種不同。

宇二、列釋

一者遠離所食極多。由是因緣，身無沈重有所堪能，堪任修斷，如前廣說。二者於食不生味著。由是因緣，遠離諸惡尋思擾動不安隱住。

    「一者、遠離所食極多」，遠離這個多食。「由是因緣，身無沈重有所堪能，堪任修斷，如前廣說」，這是一種。「二者於食不生味著」，雖然有很好的飲食，心裏面不是太執著。「由是因緣，遠離諸惡尋思擾動不安隱住」，因為這個煩惱你一熏習了，這煩惱就有力量，有力量的時候隨時他會動，就是影響了你靜坐的止觀了。

酉三、總結

是故如此一切諸句，皆為宣示開顯於食平等所作。

    這是第三科「總結」。所以這裏邊這麼多的言句，完全是為了「宣示」，宣示這個正思擇食於所食，「開顯於食平等所作」，顯示出來對於這個飲食要平等食，你這樣作對於你聖道有幫助，有很多的功德。

卯四、結

如是名為廣略宣說於食知量。

    前面第一段是「廣說」，第二段是「略說」，這兩種「宣說於食知量」。


Tape 261

瑜伽師地論 > 卷第二十四 > Tape 261

《瑜伽師地論》卷第二十四

本地分中聲聞地第十三

初瑜伽處出離地品第三之三

寅四、初夜後夜勤修悎寤瑜伽（分三科）　卯一、徵

復次初夜後夜常勤修習悎寤瑜伽者：云何初夜？云何後夜？云何悎寤瑜伽？云何常勤修習悎寤瑜伽？

    在二道資糧這一科，分十一大段，第一段是「戒律儀」，第二段是「根律儀」，第三段「於食知量」這一科昨天講完了。現在是第四科「初夜後夜勤修悎寤瑜伽」。這一科裡面分三科，第一科是「徵」。

    「復次」，前面說了三段，另外還有道理需要說的，就是「初夜後夜常勤修習悎寤瑜伽」這件事，這句話怎麼解釋呢？下邊說是「云何初夜」？這句話裡邊第一句話，怎麼叫做「初夜」？「云何後夜」？這後夜怎麼意思呢？「云何悎寤瑜伽」？「云何常勤修習悎寤瑜伽」？一共提出來四個問題。

    下面第二科解釋。解釋分三科，第一科是「略標」，略標裡邊分四科，第一科是「初夜」。

卯二、釋（分三科）　辰一、略標（分四科）　巳一、初夜

言初夜者：謂夜四分中，過初一分是夜初分。

    這個「初夜」這句話，「謂夜四分中」，這一天二十四小時有晝、有夜的不同，平均地來說明的話，白天十二小時、夜間十二小時。夜間的十二小時分四個部份，就是三小時是一分。夜間分四分，前一分三個鐘頭，後一分也是三個鐘頭，中間的兩分就是六個鐘頭，這六個鐘頭就是叫做中夜。

    現在說的這個「初夜」就是「過初一分」，這個「過」這個字，我查字典當個「至」字講，當個「到」，就是到了「初一分」，那就叫做「夜初分」。這個夜初分可以這樣分，就是下午的六點鐘到七點、七點到八點、八點到九點，這個時候是夜的初分，從九點到十點、十一點、十二點、一點、二點，到三點這是夜的中分，從三點到四點、四點到五點、五點到六點，這是夜的後分，可以這樣分別。

巳二、後夜

言後夜者：謂夜四分中，過後一分，是夜後分。

    「言後夜者：謂夜的四分中」，「過後一分」的時候「是夜後分」，這樣意思。

巳三、悎寤瑜伽（分四科）　午一、晝日分

悎寤瑜伽者：謂如說言：於晝日分、經行宴坐，從順障法淨修其心。

    「悎寤瑜伽者」這是第三科，什麼叫「悎寤瑜伽」？分四科，第一科是「晝日分」。

    「謂如說言：於晝日分經行宴坐，從順障法淨修其心」。「謂如說言」就是像《阿含經》裡面這麼說。「於晝日分」就是在白天的時候，「經行」和「宴坐」這麼兩個威儀。這經行的時候、宴坐的時候，這是從他的外相來說明的，他的身體在那兒經行，在那兒走路，在那兒坐，他心裡面幹什麼呢？「從順障法淨修其心」做這件事。

    這個「順障法淨修其心」，下邊有解釋。

午二、初夜分

於初夜分經行宴坐，從順障法淨修其心。

    前面一個「晝日分」，這個第二科是於「初夜分」。「於初夜分經行宴坐，從順障法淨修其心」，這個「初夜分」就是六點到九點鐘，這個時候夜間不能睡覺，初夜的時候還不能睡覺，還要做這件事。

午三、中夜分

淨修心已，出住處外洗濯其足。還入住處，右脅而臥，重累其足；住光明想、正念正知思惟起想，巧便而臥。

    第三科說到「中夜分」。「淨修心已」，在初夜分的時候用止觀的方法，「止觀」就是四念處，「四念處」也有小乘大乘的分別，用這樣的法門來清淨你的心，不斷地這樣用功修行。到了這個初夜分過去了，這個時候「出住處外」，就從你住處出來到外邊去，就是你坐禪的地方，從這個地方出來。「洗濯其足」，原來是赤足的，所以現在把這個足洗一洗。「還入住處」，又回到你的住處來，「右脅而臥」，就是右脅在下臥在床上，「重累其足」，這個左足放在右足的上面，叫做「重累其足」。

    「住光明想」，這個「右脅而臥、重累其足」也還是你的身體表現於外的相貌。現在還是說你這個心，你的心做什麼呢？「住光明想」，這睡覺的時候，睡眠的時候，心裡面幹什麼？怎麼睡法呢？「住光明想」，安住在光明想上面，就是心裡面思惟光明的相貌。譬如說太陽的光明、燈的光明，你心裡面思惟這個光明，叫「住光明想」。「正念正知」，念這個光明想就叫做「正念」。如果失掉了光明想，有其他的想念，就趕快地要覺悟要把心收回來，安住在光明想，這叫「正知」。

    「思惟起想」，前面是「住光明想」，這還有第二個想「思惟起想」，就想：我什麼時候要起來，從床上起來。「巧便而臥」就是這樣地巧便的智慧，臥在床上，這樣子。這是中夜分是這樣子。

午四、夜後分

至夜後分，速疾悎寤，經行宴坐，從順障法淨修其心。

    「至夜後分，速疾悎寤」，這是第四科「夜後分」。到夜的後分的時候，看這上的意思，這修行人夜間是睡六個鐘頭。如果是晝三時、夜三時，那就是睡四個鐘頭。現在這裡是說六個鐘頭。到夜後分的時候「速疾悎寤」，要趕快地要「悎寤」，不要睡了，要醒覺過來。「經行宴坐」，醒覺來以後還做什麼呢？還是一樣，和初夜的時候一樣，也還是經行或者宴坐，「從順障法淨修其心」，還是做這件事。

巳四、常勤修習悎寤瑜伽

常勤修習悎寤瑜伽者：謂如有一世尊弟子，聽聞悎寤瑜伽法已欲樂修學。便依如是悎寤瑜伽，作如是念：我當成辦佛所聽許悎寤瑜伽，發生樂欲，精進勤劬，超越勇猛，勢力發起；勇悍剛決不可制伏，策勵其心，無間相續。

    這是第四科。「常勤修習悎寤瑜伽」這句話怎麼講呢？「謂如有一世尊弟子」，就是有這麼一個修行人，他是佛陀的弟子，皈依佛陀的人。「聽聞悎寤瑜伽法已」，他聽聞佛陀開示他悎寤的瑜伽，這個「悎寤」就是從睡眠裡面醒過來，不要繼續睡覺了，「悎寤」了以後就是修止觀叫做「瑜伽」。他聽聞了佛陀開示的「悎寤瑜伽」的法門以後「欲樂修學」，他心裡歡喜這樣做，依教奉行。

    「便依如是悎寤瑜伽，作如是念」，他就隨順佛陀的教導，心裡面這樣念：「我當成辦佛所聽許悎寤瑜伽」，我應該照辦，要這樣做，佛陀所容許的悎寤瑜伽的方法，要這樣做。「發生樂欲，精進勤劬」，那麼對佛說的這個法門發出來歡喜心，願意這樣做，發了這麼一個願。「精進勤劬」，佛說的這個悎寤瑜伽的方法，睡眠不能超過六個小時，其餘的時間要精進地、勤勞地去修學聖道。「超越勇猛」，這個「超越」就是對於現在的自己，對於現在的身口意，我現在的身口意、我的思想，不滿意，這是一個可慚愧的境界，要超越這個境界，就超越這凡夫境界，我要勇猛地修學聖道；這都是屬於自己的願望。有這樣的「勢力」，就是發願，你發了這個願意按照佛陀的悎寤瑜伽的方法去做，這個願就是有力量，這個願裡面有精進的意思，不怕辛苦。「超越」，這是你聖道的願望很勇猛地，這些力量發動自己這樣做，學習這個悎寤瑜伽。其實這幾句話都是願。

    「勇悍剛決、不可制伏」，這個「勇悍」也就是勇猛。前面是願，這裡就是行動了，有了實際的行動了叫做「勇悍」，也就是實際上很勇猛的這樣做了。這個「剛決」什麼意思呢？就是這個人他想要得聖道，想要得涅槃想要得無上菩提，這是非常高尚，非常偉大的一種意願；但是回想自己實在是一個十足的生死凡夫，你能夠成功嗎？但是這個人、這個生死凡夫「剛決」，他不輕視自己，我可以得無上菩提，我可以得聖道，這叫「剛決」，就是不輕視自己、不怯弱。說：這件事太難了，哎呀！這麼高大的、偉大的事情我能行嗎？他沒有這種想法。他只是相信：我可以。這叫做「剛決」，這樣意思。

    「不可制伏」，就是有什麼困難你不能障礙他的，有什麼困難他都是向前勇猛地精進修行，叫「不可制伏」。「策勵其心、無間相續」，當然這個凡夫就是凡夫，雖然你的意願很強，你也肯這麼做，當然有的時候也有問題；但是他時常地鞭策自己，勉勵自己，鞭策自己這一念心「無間相續」，不中斷、相續地努力地修行，就是有一些成就、我不滿足。我從欲界定到了未到地定，未到地定到了色界四禪八定，得了初果了，得了無生法忍了，不知足，繼續向前進，這是「無間相續」。就是這樣地學習佛所說的悎寤瑜伽，這樣意思。《披尋記》的文，你們自己讀一讀。

辰二、廣辨（分三科）　巳一、於晝日分經行宴坐從順障法淨修其心（分二科）　午一、徵

此中云何於晝日分經行宴坐，從順障法淨修其心？

    前邊是「略標」，簡單地、簡要地說一說。現在第二段「廣辨」，就更詳細地說明這件事。分三科，第一科「於晝日分經行宴坐從順障法淨修其心」，這一段裡面分兩科，第一科是「徵」。

    「此中云何於晝日分」，前邊這是說到夜間，現在這裡詳細說是白天的時候「經行宴坐」，怎麼樣地在白天的時候「經行又宴坐，從順障法淨修其心」呢？這是一個問。

    下邊第二科就是解釋，分五段，第一段「晝日」。

午二、釋（分五科）　未一、晝日

言晝日者：謂從日出時，至日沒時。

    「言晝日者：謂從日出」的時候到「日沒」的時候，這就是晝分。

未二、經行

言經行者：謂於廣長稱其度量一地方所，若往若來相應身業。

    「言經行者：」這底下第二科是「經行」。「謂於廣長稱其度量一地方所，若往若來相應身業」，就是這個修行人，他在很寬廣很長大的這個地方，這個地方「稱其度量」，就是合乎他的心願他所想的，他願意那麼大這正好，合適相稱的有這麼大的地方做經行處，他很滿意地，就在這個地方所「若往若來相應身業」，或者從這邊往那邊去，或者回來。這個「經行」，我們通常是說在四方形的地方經行，但是也有的地方經行是直線的來往，也不是圓，也不是方，是直線的。就是向後轉，回來經行，這樣子這也是經行的一種方式。「相應身業」，是你身體上行動出來的這個一往一來，這叫做「經行」。

    我們欲界的人，這個凡夫的境界，我們在於食知量那一大段文可以看出來，欲界的、我們人間的這種人這個身體有很多的問題，你願意坐在那裡是好，但是你坐時間久了，你就腿子不痛也有問題，非要走一走，經行幫助你的氣血讓他流通正常，你一直坐在那裡，這氣血瘀結在那裡，就容易有問題，所以非要經行不可。這個是在《成實論》、是什麼…上說，如果你不經行，就算是你得定了，你住在禪定裡邊的時間不長，就得要出定，還有這個問題，那就是身體有問題。

未三、宴坐

言宴坐者：謂如有一、或於大床或小繩床、或草葉座結加趺坐，端身正願安住背念。

    「宴坐」是什麼意思呢？就是這個修行人，或者在「大床」，就是他這個禪凳大一點，或者這個小的繩床，用繩編的這個床，「或草葉的座」，「結加趺坐」，結成一個加趺坐；有單加趺，有雙加趺坐，「端身正願安住背念」。這就叫做宴坐。

《披尋記》八三○頁：

結加趺坐等者：結加趺坐有五因緣，如下自釋。（陵本三十七卷七頁）若策舉身令其端直是名端身。由是其心不為惛沉睡眠之所纏擾，若令其心離諂離詐調柔正直，是名正願。由是其心不為外境散動之所纏擾，如理作意相應之念名為背念，棄背違逆一切黑品故。此中諸義。亦如下說。

    「結加趺坐等者：結加趺坐有五因緣」，如下文自有解釋，就是在三十卷七頁那裡有解釋。

    這結加趺坐有五種好處，第一種：你結加趺坐這個威儀容易成就輕安樂，容易引發出來輕安樂，也就是容易得定，這是比其他的威儀是最殊勝的，當然，你要站在那裡入定也是可以，但是不如結加趺坐。第二個好處：這坐在那裡結加趺坐，能夠坐很久，其他的威儀不可以、都不如他，其他的威儀很容易就疲倦了，但是這個能經很長的時間不疲倦。第三個好處：結加趺坐這個威儀是外道所沒有的，唯獨佛法裡邊有，這是一個不共的功德。第四個功德：結加趺坐這個威儀特別地殊勝，別人看見了生恭敬心，這也是個好處。第五個：這個結加趺坐，過去的佛、乃至現在的佛、未來的佛、一切佛的弟子，都是讚歎這個坐法，都是學習這個坐法的。這是在三十卷七頁上說的。

    「若策舉身令其端直，是名端身」。這「端身正願」，這「端身」怎麼講呢？「若策舉身」，就是你的心要求自己這個身體端直、端正，是名叫做「端身」。「由是其心不為惛沈睡眠之所纏擾」，你若這樣子身體端正而坐，那麼這惛沈睡眠不來纏擾你，也有這種好處。「若令其心離諂離詐調柔正直，是名正願」，你在那裡坐，你心裡面很誠實地，不是諂曲，不是欺騙人的，在那裡坐真實是用功修行，不是只是虛有其表來騙人，不是這個意思，是名叫做「正願」。

    「由是其心不為外境散動之所纏擾，如理作意相應之念名為背念」，你這樣端身正願之後，你的心裡邊不為外邊的色聲香味觸的境界的擾亂，你能夠如理作意地修學止觀是名叫做「背念」。「背念」這個「背」字什麼意思呢？「棄背違逆一切黑品故」，一切的虛妄分別的心都棄捨了，所以叫做「背念」。

未四、障及順障法（分三科）　申一、略標

所言障者：謂五種蓋。順障法者：謂能引蓋，隨順蓋法。

    前面說是「宴坐」是這樣意思。這「經行、宴坐」這解釋完了，現在解釋什麼叫做「障」？什麼叫做「順障法」，分三科，第一科是「略標」。

    「所言障者」，是什麼呢？「謂五種蓋」，這五蓋能障礙你修止觀，使令你不得聖道，所以叫做「蓋」。這個「順障法」是什麼意思呢？「謂能引蓋」，謂能夠引導你這個蓋出來了，引導這個蓋出來障礙你，這個蓋的出現還有一個前方便的，前方便引導你，那實在是什麼？當然下邊有講，實在就是不如理作意，你不如理作意這才有蓋。「隨順蓋法」，他這件事隨順那個蓋，幫助那個蓋出現來障礙你不能用功，所以叫做「隨順蓋」，這叫做「順障法」。這是略標。

    下面第二科解釋，「隨釋」，分兩科，第一科先解釋這個五蓋，先是「徵」。

申二、隨釋（分二科）　酉一、五蓋（分二科）　戌一、徵

云何五蓋？

    怎麼叫做五蓋呢？

戌二、釋

謂貪欲蓋、瞋恚蓋、惛沈睡眠蓋、掉舉惡作蓋、及以疑蓋。

    就是這五蓋，這五蓋在前面〈三摩呬多地〉有講過。

酉二、順障法（分二科）　戌一、徵

云何順障法？

    這下面就是第二科，解釋這個「順障法」。第一科「徵」。怎麼叫做順障法呢？

    第二科解釋。

戌二、釋

謂淨妙相、瞋恚相、黑闇相、親屬國土不死尋思，追憶昔時笑戲喜樂承事隨念、及以三世或於三世非理法思。

    「謂淨妙相、瞋恚相、黑闇相、親屬國土不死尋思」，這就是順障法。就是你這個貪欲蓋有所貪欲的「淨妙相」，這淨妙相一出現了的時候你這貪欲心就來了，淨妙相出現的時候先有個不如理作意，那麼就是取相取隨好這貪欲心就來了，這個是順障法。這個「瞋恚的相」，你不高興的境界出現了的時候你這個瞋恚心就來了。還有「黑闇相」，就是你「昏沈睡眠」的順障法。這個「掉舉惡作」是什麼為他順障法呢？是「親屬尋思、國土尋思、不死尋思」，這是他的一個順障法，這前面也都是講過。

    「追憶昔時笑戲喜樂承事隨念」，事情已經過去了，但是現在再回想以前的事情，以前那些如意的、彼此的「笑、戲」，還有這些「喜樂」的事情。「承事」，給你、照顧你的什麼什麼事情。「隨念」，隨念昔時笑戲喜樂承事的事情，這個戲笑喜樂的事情就是那個掉舉的前方便，掉舉的順障法。「及以三世或於三世非理法思」，這個就是那個疑蓋，就是過去世、未來世，我於過去世為曾有耶？為曾無耶？我於未來世曾有？曾無？乃至現在種種這些疑惑的事情。「或於」過去、現在、未來「非理」，不合道理的這些分別心，這都叫做「疑」、「疑蓋」，或者不相信因果這些事情。

未五、淨修其心（分二科）　申一、由法增上（分二科）　酉一、釋（分二科）　戌一、別顯（分二科）　亥一、於經行時（分二科）　天一、問

問：於經行時從幾障法淨修其心？云何從彼淨修其心？

    前面第四科「障及順障法」解釋完了。現在第五科解釋這個「淨修其心」。分兩科，第一科是「由法增上」，就是法的力量使令我能用功修行。這一科分兩科，第一科是解釋又分兩科，第一科是「別顯」又分兩科，第一科是於經行的時候，先「問」。

    「於經行時從幾障法淨修其心？」說這個修行人這個時候沒有坐，他是在那個經行的地方在來往這樣經行的時候，從幾個障，從那裡面來淨修其心，來解脫這個障呢？這是一個問題。「云何從彼淨修其心？」什麼方法來清淨自己的心呢？這是又一個問。

    下邊第二科是回答，分三科，第一科「總標所從」。

天二、答（分三科）　地一、總標所從

答：從惛沈睡眠蓋、及能引惛沈睡眠障法，淨修其心。

    第一個問題是「從幾個障」？就是「從惛沈睡眠蓋」這是一個障，還有一個就是「能引」導你「惛沈睡眠障法」就是這個，從這裡、從這個蓋來「淨修」你的心，來清淨你的心。這是「總標所從」。

    下邊第二科「別修方便」，就是回答「云何從彼淨修其心？」回答這個問題，分三科，第一科是「取光明相」。

地二、別修方便（分三科）　玄一、取光明相

為除彼故，於光明相善巧精懇、善取善思、善了善達。

    「為除彼故」，就是這個修行人為了除滅惛沈睡眠蓋，「於光明相善巧精懇、善取善思、善了善達」，心裡面思惟這個光明相的時候，你能夠善巧，「善巧」就是智慧，用智慧取光明相，你能夠「精懇」就是很誠懇地，就是很專心地這樣做，「善取善思、善了善達」，這光明相就能破除去惛沈睡眠蓋了。

《披尋記》八三一頁：

於光明相善巧精懇等者：三摩呬多地說：光明有三種：一、治闇的光明，二、法光明，三、依身光明（陵本十一卷六頁）此應準知。如理作意相應、是名善巧。無倒無間殷重加行，是名精懇。取多光明為所緣境，及於彼相如理思惟，是名善取善思。依法光明，了達諸法，是名善了善達。

    「於光明相善巧精懇等者：三摩呬多地說：光明有三種：一是治闇的光明」，就是太陽的光明，月亮、星辰、燈的光明，日、月、燈的光明能破除黑闇，這是治闇的光明。

    「二法光明」，法光明就是佛法，佛的法語、經論上的法語。你能夠聽聞了經論上的法語，然後內心裡面專精思惟，然後加以修，在禪定裡面去修止觀了，就是聞思修，從聞思修得到的正念，聞思修是智慧，智慧和正念相應的時候這叫做法光明。如果只是法，你沒能聞思修，你心裡面沒有法光明。我們只是念經，念經的文句，而沒能夠去專精思惟，也沒能在禪定裡面去修止觀，那麼這法光明小小，小小有一點，就是文句有那麼一點，所以，你不學習佛法，你不學習經論，根本也不讀經，那麼你心裡面沒有法光明。若是只是讀經的文句，讀這麼一遍、兩遍，而沒有思修，也沒有思惟，也沒有禪定的止觀的修行，那也就算是修行吧！就是這樣子境界。

    現在說這個「法光明」，就是有聞、有思、有修，你在你心裡面就有了光明。那麼這件事當然是要你自己在佛法裡要努力的，你要努力才能有這種境界，你如果是心裡頭很高，我不到佛學院裡學，我自己學，也可能是自己學了，也可能睡大覺，也可能沒有學，那麼就是心裡沒有法光明。現在這裡是說於「光明相」你能夠學習，成就了聞思修的智慧，而有正念，把這光明顯現在心裡面，這叫做「法光明」。

    「三、依身光明」，就身體有發出光明來，這是欲界天、色界天的眾生，他們的身體會發出光明，我們人間的人要靠這個太陽、日、月、燈的光明，不然的話不行。

    「此應準知」，這在〈三摩呬多地〉說到這三種光明，這裡說是光明相，應該準照前面〈三摩呬多地〉說的就可以知道了，準照那邊可以知道。這上面也有加以解釋。

    「如理作意相應」，叫做善巧，如理作意就是智慧了，智慧是很好的，是一個特別好的東西，叫善巧。「無倒無間殷重加行，是名精懇」，你沒有錯誤、沒有顛倒、沒有錯誤，而且不間斷，「殷重」是專一地，很誠懇、很認真地，這樣努力地修行就叫做「精懇」。這個「法光明」實在就是修行，你努力這樣修行叫做「精懇」。這個「精」是純淨的意思，心裡面沒有其他的污染。

    「取多光明為所緣境，及於彼相如理思惟，是名善取善思」，「取多光明」，你心裡面取來很多的光明，或者你用太陽的光明，或者燈的光明，你心裡面用這個念的力量，把這光明取來了顯現在心裡面，「為所緣境」，作你心的所緣境，你心裡面緣念這個光明。「及於彼相如理思惟」，如理地去思惟，因為你若「如理思惟」就是數數地去念，去智慧地觀察；如果你不這樣做，這光明就沒有就失掉了，所以你要這樣做，是名叫做「善取善思」，取來以後心裡面數數地思惟觀察。

    「依法光明了達諸法，是名善了善達」，這「善了善達」指法光明說，前邊那個「善取善思」指日月燈的光明說的。法光明、就是依這個法光明「了達諸法」，我們要靠佛菩薩的法語才能知道一切法是苦、空、無常、無我的，是畢竟空，才知道這件事，是「依法光明了達諸法」實相，是名叫「善了善達」。

    這就是解釋「於光明相、善巧精懇、善取善思、善了善達」。這樣子來破這個惛沈睡眠蓋。

以有明俱心，及有光俱心。或於屏處，或於露處，往返經行。

    「以有明俱心」，就是這個法光明和你心在一起，同生住滅。「及有光俱心」就是太陽的光明、或者燈的光明和你心在一起，能所相應了，叫「光俱心」。「或於屏處」，或者是在隱密的地方，或者在顯露的地方「往返經行」，你心裡面有「明俱心」，有「光俱心」，你在一個地方「往返經行」，這樣子就把惛沈睡破除去了，這個辦法比較好，的確是好，其他的辦法是暫時地可以。

於經行心，隨緣一種淨妙境界極善示現勸導讚勵慶慰其心。謂或念佛、或法、或僧、或戒、或捨、或復念天。

    「於經行時，隨緣一種淨妙境界極善示現」，在這個屏處，或者是顯露的地方，在那裡經行的時候，「隨緣一種淨妙境界」，隨你自己的歡喜，你願意取日月燈的光明，你願意取佛法的法的光明，就是「四念處」這是光明、「三十七道品」的光明、諸法實相就是光明、乃至經文也是光明，經上這個文句也都是光明，「隨緣一種」清淨微妙的境界，「極善示現」，就是把這個光明顯現在心裡面，就叫做「善」，這「極善」就特別地圓滿了，如果你對於這個法義的學習，學習地一知半解，但是也把它顯現在心裡面，也好過其他的貪瞋痴的妄想、也算是好，但是還是不太好，所以這個「極善」就是法義的通達很圓滿，能把它顯現在心裡面，那就叫做「極善示現」。

    我感覺到我們有一種什麼問題呢？也可能是有一點歡喜願意學習佛法，但是把書本合起來了，心裡面沒有，心裡面沒能夠「示現」、「極善示現」，沒有善的示現，便不能極善示現，都忘掉了，還是一樣的，還是原來的舊家風，隨時地貪瞋痴活動，不能改變自己，這是個問題。

    我們平常說佛法興盛了，怎麼叫做「佛法興盛」？怎麼叫做「佛法衰敗」？就是這樣子嘛！就在這句話就看出來了，心裡面完全沒有佛法，心裡面就是…雖然穿上了出家人的衣服，也可能會能寫文章，也能講經說法，但是心裡面沒有佛法，這叫做佛法衰敗。不是說做法會的時候，很多人來參加佛法就興盛，不是，這個不是的。若是你能夠努力，在寂靜處，那怕有二個人、三個人都好，你能夠「極善示現」，你心裡面有佛法、有聞思修，這就是佛法興盛。

    我最近聽一個法師說了幾句話，如果是…或者是佛學院、或者不是佛學院，其實都是佛學院，只要是寺廟就是佛學院，或者是一個比丘或者比丘尼，或者優婆塞、優婆夷也在內，他能夠努力地學習佛法，在聞思修上有成就，然後他就去弘揚佛法，這一個有成就的人，他能夠去引導有十個人去學習佛法了，也很好。就不是十個人、五個人，也很好。但是這個人就是要有點成就，你在聞思修上要有成就，你就會做這件事，如果完全聞思修沒有成就的話，你能去引導別人學習佛法嗎？我看就算是有一點作為，也不見得是佛法。我聽見那個人說，他指出家人說的。就是，在佛學院裡面能夠成就了一個，或者兩個，或者多少個，而這一個人出去能弘揚佛法、能教化十個人，就很好很好了。我一聽，這話也有道理，用這樣來計算，用這個方法來計算。那麼這就表示，當然這個人是贊成辦佛學院，他說出這麼一個也很實惠的說法，也很實惠的。

    我曾經說過這個話，佛陀說的法非常實際，非常地真實地不是虛偽的，你一定要心裡面清淨，那才是佛法的真義所在，不是表面上的事情。所以這個說「示現」，「極善示現」，這「示現」是什麼？不是表現在外邊給別人看，不是這個意思。你心裡面要有佛法出現，這叫「示現」，這示現是這個意思。

    「勸導讚勵慶慰其心」，這裡又有「勸導」、「讚勵」、「慶慰」這三個字。「謂或念佛、或法、或僧、或戒、或捨、或復念天」。前面說這個法光明，當然這是深一層的修止觀了，修四念處，觀一切法無我，「於無我法得成於忍，此菩薩勝前菩薩所得功德」，當然這是深一層的修行的事情。

    「謂或念佛」，這個底下有深也有淺了。說這個人你讓他修諸法實相觀，修無我觀修不來，但是可以念佛，念佛行。這個「念佛」我看還不是念佛的名號，念佛名號也好啦！也是好，但這兒上說是念佛的功德。或者是「念法」，這以前我們講過，「念法」，「法」是「善說、現見、無熱、應時、引導、近觀、智者內證」，這一共是七樣，這叫做「念法」。這念法有什麼好處？你對佛法的信心會加強了，對於修學聖道能夠得聖道這件事，信心加強，如果你不念法你不知道。

    這是出在《法蘊足論》但是《大智度論》裡面有一段也提到這件事。這上面說「現見」，你現在於苦集滅道，也就是四念處，你修四念處觀你現在就能得聖道，不是將來得聖道、不是的，就是現在，你現在作如是觀你現在就能得聖道，這樣的意思。譬如說現在有人罵我，我心裡面就憤怒了，我們平常是這樣子。但是你現在用佛法立刻地作苦、空、無常、無我的去觀去，立刻地就沒有煩惱，你看這不是現見嗎？這個就是現見。所以這個念法應該學習這七樣，這七樣常常學習這樣觀察。

    「或僧」念僧，「念僧」怎麼念僧？就是念得道的聖人，不是凡夫僧，凡夫僧有什麼好念的呀？所以我們要常常念僧才知道，我是凡夫僧生慚愧心，你如果不念這老是念是是非非的事情，就不會有進步嘛！而這個道心也不容易堅固。你若念佛念法念僧的時候，同時把自己的道心也堅強起來，不會因為你說一句話我就退道心，不會有這種事情的。所以這念僧，念什麼？念這個出家人有戒、定、慧、有解脫、解脫知見，有五分法身，這是聖人這是聖僧，念僧。

    還有「念戒」，這個戒是定慧的根本。「或捨」或是念捨，念捨是什麼？是慈悲，用慈悲心同情別人的困難，而能幫助他解決困難這叫「捨」，捨你的身力去幫助別人，或者是你的心力，你有智慧幫助別人解決困難，或者是你有財富幫助別人解決困難，這叫做「捨」。「或復念天」，念這天上的人，為什麼他們生天了呢？說前生是佛教徒，他有信、戒、聞、捨、慧，他栽培這個善法了，所以他生到天上去了，這是念有因就有果。而我現在也有信戒聞捨慧，這樣子也會勉勵自己。

    這文就是，前面是說「於法光明善巧精懇」，有明的俱心，有光的俱心，你能這樣子用功，你就會破除去「惛沈睡眠蓋、及能引惛沈睡眠蓋的障法」使令心清淨。或者是念佛、念法、念僧、念戒、念捨、念天，也會有這種作用，也能破除去「惛沈睡眠蓋及順障法」淨修其心，也有這種作用，是這樣意思。

玄二、聞思正法（分二科）　黃一、舉正法

或於宣說惛沈睡眠過患相應所有正法，於此法中為除彼故，以無量門訶責毀呰惛沈睡眠所有過失，以無量門稱揚讚歎惛沈睡眠永斷功德，所謂：契經、應頌、記別、諷頌、自說、因緣、譬喻、本事、方廣、希法、及以論議。

    前面第一是「取光明相」，「念佛、念法、念僧、念戒、念捨、念天」也是光明。現在這底下第二個方法能破除去惛沈睡眠蓋，就是「聞思正法」，分兩科，第一科舉這個什麼叫做「正法」？

    「或於宣說」，或者是你對於佛所宣說的「惛沈睡眠過患相應的所有正法」，說這一段經是宣說惛沈睡眠蓋的過患的這樣正法。「於此法中、為除彼故，以無量門訶責毀呰惛沈睡眠所有過失」，在這一段經文裡邊，佛陀的慈悲的意思「為除彼故」，為破除這個惛沈睡眠，修行人、初開始靜坐的人腿疼，他不惛沈睡眠，不這樣子，因為痛他心裡不會惛沈。等到這個腿不痛了，做了幾個鐘頭也不痛了，這個時候開始惛沈睡眠。這修行、這事實如此，就是這樣。那麼現在有這個問題怎麼辦呢？佛陀給你想個辦法破除去。前面是修法光明，現在這下面是要你念經，看這個經。「為除彼故，以無量門」，這一段經文是說什麼話呢？佛「以無量門」，就是「無量」很多的立場，從這個立場、從另一個立場來「訶斥毀呰惛沈睡眠的過失」，說它的錯誤，「毀呰」。

    「以無量門稱揚讚歎惛沈睡眠永斷的功德」，破除去惛沈睡眠它有什麼什麼…好處，讚歎這個功德。這一段經文是什麼經文呢？就是「契經、應頌、記別、諷頌、自說、因緣、譬喻、本事、本身、方廣、希法，及以論義」，就是十二分教，這十二分教是關於說這一段的，說這惛沈睡眠的過失，讚歎斷除去惛沈睡眠的功德的這一段經文。

黃二、習聞思

為除彼故，於此正法聽聞受持，以大音聲若讀若誦，為他開示，思惟其義、稱量觀察。

    前一段是舉出這個正法，就是十二分教，現在第二科是「習聞思」。前面「舉正法」，現在「習聞思」，學習聞思這兩個方法。

    「為除彼故」，這個修行人為了破除去惛沈睡眠的原因，「於此」十二分教的「正法」，「聽聞受持」，聽別人講解，而自己把這個文背下來，「聽聞受持」。「以大音聲若讀若誦」，因為自己惛沈嘛，所以你經行的時候、或者坐在那裡，「讀」的時候要音聲大一點讀這一段文，然後「誦」、就把這個文句背起來誦。「為他開示」，也可以為別人去講解這個道理。

    「思惟其義」，前面還算是聞所成慧。現在這思惟其義，思惟這個說它的過患、說它的功德的這個道理。「稱量觀察」，就是如其量的，你不能自己虛妄分別、不可以。要如佛所說的那個義的量去觀察思惟。那麼這是「聞思」，這個觀察還是屬於思慧，而不是修慧。

    這是第一科「舉正法」，第二科「習聞思」，這一科是「聞思正法」。現在第三科「觀方隅等」。

玄三、觀方隅等

或觀方隅，或瞻星月諸宿道度，或以冰水洗灑面目。

    「或觀方隅、或瞻星月諸宿道度」，或者是，這個有惛沈睡眠蓋的這個人，或者「觀方隅」，就是離開了坐，離開了你靜坐的地方，出來看一看東南西北叫做「方」、四方。「隅」就是東南、西南、東北、西北這是「四隅」。「或瞻星月」，可以仰望看看星辰、看看月亮。這也就是說白天你不惛沈睡眠嘛，你夜間靜坐的時候又惛沈睡眠，所以看看這星月。「諸宿道度」，就是這些星辰它的道路、它的度數、多少度、多少度這樣子。「或以冷水洗灑面目」，或者你這惛沈睡眠的時候，有這個蓋的時候用這冷水澆澆頭、洗洗面，也會破除去這個惛沈睡眠蓋。

    下面第三科「結明對治」。

地三、結明對治

由是惛沈睡眠纏蓋，未生不生、已生除遣。如是方便，從順障法淨修其心。

    「由是惛沈睡眠蓋，未生不生，已生除遣」，由於前這幾個方法；一個取光明相、一個聞思正法、一個觀方隅等這三個方法，你的這個惛沈睡眠蓋，原來沒有生的就不會生，若已經生出來的就排遣出去了。「如是方便，從順障法淨修其心」，這就是用這樣的方法，從這個順障法清淨你的心，使令心得清淨，就不惛沈也不睡眠，你就可以修止觀了。


Tape 262

瑜伽師地論 > 卷第二十四 > Tape 262

亥二、於晏坐時（分二科）　天一、問

問：於宴坐時、從幾障法淨修其心？云何從彼淨修其心？

    這是第五科「淨修其心」這裏邊分二科，第一科是「由法增上」，這一科又分兩科，第一科是解釋。解釋裏又分兩科，第一科是「別顯」。別顯裏邊分兩科，第一科「於經行時」，這一科講完了。現在是第二科「於晏坐時」，分兩科，第一科是「問」。

    「於晏坐」的時候，就是靜坐的時候，「從幾障法淨修其心？」就是有幾種障礙你修行的法裏面，來清淨來調適你的心。就是靜坐的時候、修止觀的時候有幾種障礙，從幾種障礙裏邊來修行？這是第一個問。

    「云何從彼淨修其心？」第一個問是問「有幾種障礙？」現在第二個問呢，怎麼樣來破除這個障礙？是這樣意思。

    下面第二科是回答，回答裏分二科，第一科是「總標所從」。

天二、答（分二科）　地一、總標所從

答：從四障法淨修其心。謂貪欲、瞋恚、掉舉惡作、疑蓋，及能引彼法，淨修其心。

    「從四障法淨修其心」，靜坐時候有四種障礙，就破除這四種障礙來修這個止觀。「謂貪欲、瞋恚、掉舉惡作、疑蓋」，就這四種障礙。「及能引彼法，淨修其心」，「能引彼法」，就是能引起這四種障礙的法，每一法有生起的因緣，就是從這個境界裏邊來清淨你自己的心，用止觀來調。這是「總標所從」。

    下邊第二科「別修方便」，就是每一種障礙有不同的因緣，就是一樣一樣的修行那個方便，來破除這個障礙。分二科，第一科「於貪欲蓋」，先解釋，又分二科，第一科「舉方便」，就是「觀不淨相」。

地二、別修方便（分二科）　玄一、於貪欲蓋（分二科）　黃一、釋（分二科）　宇一、舉方便（分二科）　宙一、觀不淨相

為令已生貪欲纏蓋速除遣故；為令未生極遠離故，結加趺坐端身正願，安住背念。或觀青瘀、或觀膿爛、或觀變壞、或觀昱脹、或觀食噉、或觀血塗、或觀其骨、或觀其鎖、或觀骨鎖。或於隨一賢善定相，作意思惟。

    「為令已生貪欲纏蓋速除遣故」，這位修行人為了使令自己，已經現前的貪欲的煩惱的障礙「速除遣故」，迅速地能夠破除去。「為令未生極遠離故」，如果說這個貪欲蓋，雖然有但是沒有現前，那還是有問題，那就也還是要修不淨觀，使令它「極遠離故」，它不現前就是有遠離，令它永久也不現起就是叫作「極遠離」了。「結加趺坐端身正願、安住背念」，這是一個前方便，先要結加趺坐，或者單加趺，或者雙加趺。但是在律上說呢，比丘尼不應該結雙加趺坐。「端身正願，安住背念」。

    「或觀青瘀、或觀膿爛、或觀變壞、或觀昱脹、或觀食噉、或觀血塗、或觀其骨、或觀其鎖、或觀骨鎖」，這是修這個九想觀、不淨觀來破除這個貪欲蓋。這個「觀骨」，人的身體是一節一節的骨頭，這個骨頭分散在各處，這個手骨、足骨、頭顱骨、各別的在一些地方，那時候叫做骨。「或觀其鎖」，「鎖」就是一節一節的骨頭連在一起，這時候叫做「鎖」。「或觀骨鎖」，觀「骨鎖」和這個「鎖」有一點不同，就是微細的觀察叫做「骨鎖」，大略的觀察就叫做「鎖」，這是有這樣的不同。

    「或於隨一賢善定相，作意思惟」，「或於隨一」隨你哪一種「賢善定相，作意思惟」，這個「賢善定」，指什麼說呢？前面修不淨觀是在散亂心裏面修，這個「或於隨一賢善定相」，這個時候已經奢摩他修成功了，或者是在未到地定，或者是欲界定也是可以，欲界定、或者是未到地定。那麼在這樣的定裏邊有這樣的作意，能破除去這個貪欲，所以這個定叫做「賢善定」。我們有煩惱的人，這個貪欲的煩惱也是很多，很多很多的煩惱裏邊，貪欲煩惱是很重要的，這個貪欲煩惱裏邊這欲煩惱是更重。現在這個定裏邊，這個止觀能破除去這個重的煩惱，就稱讚這個定叫做「賢善定」，這樣意思。「賢善定相，作意思惟」，這個作意思惟還是這個不淨觀。

宙二、聞思正法（分二科）　洪一、舉正法

或於宣說貪欲過患相應正法，於此法中，為斷貪欲，以無量門訶責毀呰欲貪欲愛、欲藏欲護、欲著過失。

    這是第二科「聞思正法」。前面第一科是觀這個不淨相，「觀不淨相」這是一種破這個貪欲的一個方法。現在第二科呢，就是你不可以只是閉上眼睛修止觀，你另外你還要讀誦經論的。這個分二科，第一科「舉正法」。

    「或於宣說貪欲過患相應正法」，或者你這位修行人，你對於佛所宣說貪欲過患相應的那個法語，「於此法中，為斷貪欲」，這一部經或者這一品、這一段「於此法中」，為了斷除去這個貪欲的煩惱，「以無量門訶責毀呰欲貪欲愛、欲藏欲護、欲著的過失」，這段經裡面是訶責這個，「以無量門」是各式各樣的立場，來訶責這個欲的過失。

《披尋記》八三三頁：

以無量門訶責毀呰欲貪等者：此中欲貪、欲愛、欲藏、欲護、欲著、皆貪異名。攝異門分說：貪者、謂於受用喜樂堅著故。藏者、謂於內所攝自體中愛故。護者、謂於他相續中愛故。著者、謂著受用，無所顧惜故。（陵本八十四卷十六頁）愛有多種，若過去、若未來、若現在、若境界、若領受、遍行一切應知。

    「以無量門訶責毀呰欲貪等者：此中欲貪、欲愛、欲藏、欲護、欲著、皆貪異門」，都是貪的不同的名字。「攝異門分說」，就是本論的攝異門分的裏面說「貪者，謂於受用喜樂堅著故」，就是受用這個欲的喜樂特別地執著，這就叫做貪。這個「藏者，謂於內所攝自體中愛故」，這個內所攝就是自己，自己叫做內，屬於自己這一面的自體，自己的身體，「中愛故」愛著自己的身體叫做「欲藏」。「護者，謂於他相續中愛故」，這是叫做護。「著者，謂著受用無所顧惜故」，這個著什麼意思呢？這個「欲著」是「謂著受用，無所顧惜故」，就是執著、愛著受用這個欲「無所顧惜」，一點也不顧慮什麼，其他的什麼都不顧慮。像人有病了花多少錢也要去治這個病，這個受用欲也是，不管其他的，都不顧慮。

    「愛有多種，若過去」，若過去的愛，「若未來、若現在、若境界、若領受，遍行一切應知」，這個愛在時間上說，有過去、有未來、有現在的不同。「若境界」呢，所愛的境界是很廣的，很多很多。「若領受」，只是境界中的一少分。「遍行一切應知」，這愛著心，普遍的都是愛的，不止一部分了。

     以無量門稱揚讚歎一切貪欲永斷功德。所謂契經、應頌、記別、乃至廣說。

    「以無量門稱揚讚歎一切貪欲永斷功德」，在佛所「宣說的貪欲過患相應正法」裏面，第一段是訶責他的過失，第二段呢，「以無量門稱揚讚歎一切貪欲永斷」，永斷了貪欲的功德，這是第二段。「所謂契經」，訶斥過失讚歎功德的法語是什麼呢？「所謂」佛說的這個「契經、應頌、記別、乃至廣說」，就是十二分教。

洪二、習聞思

為斷貪欲，於此正法聽聞受持，言善通利，意善尋思，見善通達；即於此法，如是宴坐，如理思惟。

    這底下這是第二科「習聞思」。前面是「舉正法」，這是「習聞思」。

    「為斷貪欲」，這位修行人哪，為了斷除自己內心的貪欲煩惱，除了自己靜坐的時候修不淨觀之外，「於此正法」，於佛所說的這一段正法你要聽聞，你自己若不懂要聽別人去講解，自己要受持，受持這一段經文。這個「受持」在《辨中邊論》上有「溫習」的意思，有溫習的意思，就是常常的去讀誦。

    「言善通利、意善尋思、見善通達」，這就是聞思修了。「言善通利」，這一段的經文句叫做「言」，你能夠…「善」者能也，能夠通利特別熟悉。「意善尋思」，你內心的意對這段經文裏面的義理，要善巧的思惟觀察、要思惟。「見善通達」，就是如實覺知了，當然這個有了禪定的人，那就是屬於思慧。若沒得到禪定，就是你對這個義特地別分明，通達它的道理。

    「即於此法，如是宴坐、如理思惟」。「即於此法」，這個修行人，你就是對於佛說的正法，關於破除貪欲的這一段文，就這樣子靜坐的時候，這樣子思惟。這表示你修這不淨觀要依據經論上佛所開示的這樣思惟，一方面讀誦佛說的這段法語，一方面靜坐思惟。

宇二、明對治

由是因緣，貪欲纏蓋，未生不生；已生除遣。

    這是第二科「明對治」。第一科是「舉方便」，方便有兩種；一個是靜侳修不淨觀，一個是聽聞正法，這是「方便」。現在明對治。

    「由是因緣」，由於你能夠靜坐，還能夠受持佛說的這一段正法。「貪欲纏蓋，未生不生」，你內心裏面的貪煩惱，如果這個時候是沒有現起，那它就不再現起了。「已生除遣」，若已經是現起了呢，也就被你的止觀，和讀誦這段法語的力量破除去了。

黃二、結

如是方便，從順障法淨修其心。

    這第二科「結」，結束這一段文。就是這樣的方法，從這個順障法淨修其心。就是「障法」、「順障法」、來清淨你自己的心，也就是用止觀來破除了。

《披尋記》：八三三頁：

言善通利等者：謂大音聲若讀若誦，是名言善通利。如所聞法思惟其義，是名意善尋思。於諸法相如實覺了，是名見善通達。

玄二、於瞋蓋等（分二科）　黃一、顯差別（分三科）　宇一、於瞋恚蓋（分二科）　宙一、修四無量（分二科）　洪一、舉慈

於瞋恚法有差別者：謂如是宴坐，以慈俱心，無怨無敵，無損無惱，廣大無量，極善修習；普於一方，發起勝解，具足安住。

    前邊是說這個「貪欲蓋」，有了貪欲蓋的時候要用這樣的方法來調、來對治。那麼現在是說到第二科「於瞋恚蓋等」，就是有其他的還有一些蓋，都在這一科裏面說明。分二科，第一科是顯它的各別的相貌，瞋恚蓋的相貌、其他的相貌。分三科，第一科「於瞋恚蓋」，分二科，第一科「修四無量」，分二科，第一科「舉慈」。

    「於瞋恚蓋法有差別者」，因為這用功修行的人，這個煩惱不是一種，各式各樣的煩惱，前面說是貪欲蓋重的話這樣子對治。如果瞋恚蓋特別重，這個瞋心很重，那麼對它有不同的對治，是什麼情形呢？「謂如是宴坐，以慈俱心」，就是要這樣子結加趺坐，在閑靜處結加趺坐這樣修止觀，怎麼樣修行呢？「以慈俱心」，這個慈是心所法，和你的這個心王在一起，所以叫做「慈俱心」。「無怨無敵、無損無惱、廣大無量、極善修習」，就這樣來修、來調你的心，就可以破除這個瞋心了。

    「普於一方，發起勝解，具足安住」，在這一個廣大的這個地區裏面，普遍的發起這個慈悲心，來破除自己的瞋心。這個「勝解」就是特別有力量的智慧，「解」就是智慧，也是認識。這個慈悲心哪，這個「慈心」，自己從經文上的理解，去思惟應該生起來一少分的慈悲心。但是你不斷的去思惟，不斷的去調，不斷的去這樣修行呢，你這個慈的力量就漸漸增長了，就變成「勝解」了，就是這個慈悲心很有力量，所以叫「慈勝解」。「具足安住」，這個有力量的這個大慈，這個慈的意念你就具足了，就安住在這個慈上面就破除去瞋心了，是這樣的意思。如果這個慈心沒有力量，瞋心來了的時候你不能破除瞋心，慈若有力量的時候就把瞋就調伏了。

《披尋記》八三三頁：

以慈俱心等者：三摩呬多地說：現前饒益，故名慈俱。無怨者，離惡意樂故。無敵者，離現乖諍故。無惱害者，離不饒益事故。廣者，所緣廣大故。大者，利益安樂思惟最勝故。無量者，果無量故，如四大河，眾流雜處。善修習者，極純熟故。乃至廣說。勝解遍滿者，是增上意樂勝解周普義。具足者，圓滿清白故。住者，所修觀行日夜專注，時專注故。（陵本十二卷十二頁）此應準知。

    「以慈俱心等者：三摩呬多地說：」這是已經學過了的地方，「現前饒益，故名慈俱」，就是現前饒益，不是過去，也不是未來，就是當前你就有利益的這種行動，利益對方的行動，故名叫做「慈俱」。這樣子呢，當然你在靜坐的時候，作如是觀，那也就叫做現前饒益。

    「無怨者」，這個「無怨」怎麼講呢？「離惡意樂故」，怨者恨也，想要傷害對方；現在遠離了這樣的思想，那叫做「無怨」。「無敵者，離現乖諍故」，就是現前與對方有衝突；沒有了，遠離了這個乖諍的事情叫做「無敵」。這個「離惡意樂」只是在這個心裏邊的事情，這個「乖諍」就從語言上表達出來叫乖諍，現在都遠離了叫「無怨、無敵」。

    「無惱害者，離不饒益事故」，這個「無惱害」怎麼講呢？就是「無損無惱」，就是遠離了不饒益的事情，就是原來這個瞋心來了的時候還有一些傷害對方的行動，現在沒有了所以叫做「無惱害」，也就是無損害的意思。

    「廣者，所緣廣大故」，這個「廣大無量」的意思，就是你這個所緣境非常的廣大，不只是一個人，廣大的地區對於所有的人，都有現前饒益的這種慈的觀想，所以叫做「所緣廣大故」。「大者，利益安樂思惟最勝故」，就是你對於，在這所緣境上這樣思惟，利益對方、利益他，對他有安樂的這種觀想，是最殊勝的。這個「利益安樂」，這個「利益」是指未來說，「安樂」指現在說。對於對方，對於現在能令他安樂，對於將來還能使令他得到利益，這樣子分別，是「最勝故」。「無量者，果無量故」，「廣大無量」的這個「無量」呢，將來得到的果報，你自己將來得到的果報是無量無邊的。「如四大河，眾流雜處」，像四個大河流，很多的水都匯合在這河裏面來。那麼這譬喻你這個慈的功德很大。

    「善修習者」，「極善修習」怎講呢？是「極純熟故」，一坐一坐地這樣修習，今天也修、明天也修，修了時間很久了，對於這件特別的純熟。「乃至廣說」。

    「勝解遍滿者」，這個「勝解遍滿」怎麼講呢？「是增上意樂勝解周普義」，這個「增上」就是有力量的意思，你這個有力量的這個意樂勝解很普遍的意思，所以叫做「勝解遍滿」。「具足者，圓滿清白故」，你這個慈，「慈」現前饒益的這樣的止觀，你修的很成功、很圓滿，並且「清白」就是破除去瞋心了。「住者，所修觀行日夜專注，時專注故」，你所修的現前饒益的這個止觀，「日夜專注」，白天也這樣修，夜間也這樣修，不管是白天、是夜間你內心裏面都很專注的不散亂，所以叫做「安住」，這是解釋這一段文。

洪二、例餘

如是第二、如是第三、如是第四，上下傍布普遍一切無邊世界，發起勝解，具足安住。

    「如是第二、如是第三、如是第四」，這是第二科「例餘」。前面是「舉慈」，下面「例餘」就是悲、喜、捨，「上下傍布，普遍一切無邊世界，發起勝解具足安住」。「上下傍布」，「上下」是上方和下方，「傍布」就是東南西北、四方、四隅，就是十方世界了。「普遍一切」十方「無邊的世界」，發起這樣慈悲喜捨的勝解，「具足安住」，圓滿的成就它。

《披尋記》八三四頁：

如是第二等者：此中義顯普於十方發起勝解具足安住。初說一方，此說第二、第三、第四，是謂四方。言上下者，謂上下方，言傍布者，謂彼四維。如是安立十方差別應知。

    「如是第二等者：此中義顯普於十方發起勝解具足安住。初說一方，此說第二、第三、第四，是謂四方」。現在這個地方是這麼解釋，不是指悲喜捨，他指四方說。「言上下者，謂上下方，言傍布者，謂彼四維，如是安立十方差別應知」。

宙二、例說對治

餘如前說。

    這是第二科「例說對治」。

《披尋記》：八三四頁：

餘如前說者：前貪欲蓋作如是說：由是因緣未生不生，已生除遣、如是方便從順障法淨修其心。此瞋恚蓋理亦應說，故指如前，下皆準知。

    「餘如前說者：前貪欲蓋作如是說」，怎麼說的呢？「由是因緣未生不生，已生除遣，如是方便從順障法淨修其心，此瞋恚蓋理亦應說」，也應該這樣說，「故指如前，下皆準知」，下邊其他的那個破蓋障也是這樣意思。

宇二、於掉舉惡作蓋（分二科）　宙一、修九心住

於掉舉惡作蓋法有差別者：謂如是宴坐令心內住成辦一趣，得三摩地。

    前面是於瞋恚蓋，現在是第二科「於掉舉惡作蓋」，分二科，第一科「修九心住」。

    「於掉舉惡作蓋」，對於這個障礙法「有差別者」，它的破除的方法和其他的蓋不一樣。怎麼樣破除去呢？「謂如是宴坐，令心內住」，就是要這樣靜坐，就這樣修止觀，「令心內住，成辦一趣，得三摩地。餘如前說」，這個得「心內住」就是那個九心住：內住、等住、安住、近住、調順、寂靜，最極寂靜、專注一趣和等持。這「成辦一趣」就是內心裏安住在一個境界不散亂了，明靜而住得三摩地。這樣破除去掉舉惡作蓋。

宙二、例說對治

餘如前說。

    這第二科「例說對治」。也是像前面說，「由是因緣未生不生，已生除遣，如是方便從順障法淨修其心」，就是這樣意思。

宇三、於疑蓋（分二科）　宙一、別辨依處（分二科）　洪一、依三世辨（分二科）　荒一、遮非理思

於疑蓋法有差別者：謂如是宴坐，於過去世非不如理作意思惟，於未來世、於現在世、非不如理作意思惟。我於過去，為曾有耶？為曾無耶？我於過去為曾何有？云何曾有？我於未來為當何有？云何當有？我於現在為何所有？云何而有？今此有情從何而來？於此殞沒當往何所？於如是等不如正理作意思惟，應正遠離。

    前面這個「掉舉惡作蓋」說完了，現在說到第三個「於疑蓋」。分二科，第一科「別辨依處」，又分二科，第一科「依三世辨」，又分二兩科，第一科「遮非理思」。

    「於疑蓋法有差別者」，這是說這位修行人，他對於佛法還有疑問，心裏面有懷疑，那麼這樣子要怎麼來破除去呢？「謂如是宴坐」，要這樣子靜坐修止觀。「於過去世非不如理作意思惟」，就是這個所緣境有過去世、有現在世、有未來世，你對於你內心裏面的疑惑也就是在過去、未來、現在上發起的，那麼現在破除去這個疑惑，你就這樣子思惟：對於已經過去的這個事情「非不如理作意思惟」。「如理作意思惟」；「不如理作意思惟」；「非不如理作意思惟」，其實就是如理作意思惟，對於過去的事情你要如理的作意思惟，你不要不如理作意思惟，這樣意思。「於未來世、於現在世非不如理作意思惟」，就是這樣破除去你的疑問，破除自己的疑惑。這幾句話是總說的，下邊就別說。

    「我於過去為曾有耶？為曾無耶？」有什麼疑惑呢？就是自己在思惟，說我在過去的時候，是有嗎？是曾經有我嗎？這樣意思。「為曾無耶」，是過去的時候沒有我嗎？這是一個疑問。

    「我於過去為曾何有？」前面這兩句，思惟我在過去是有？是沒有？下面是其他的關於法這方面，譬如說是色受想行識是法，執著色受想行識裏面有個我。這是一個我、一個法。現在思惟我在過去有沒有？這是一個。現在第二「我於過去為曾何有？」曾經有什麼？有色受想行識嗎？「云何曾有」？為什麼會有色受想行識呢？這樣思惟。

    「我於未來為當何有？」前面是指過去，現在這底下說未來。「我於未來」將來還有什麼呢？「云何當有？」未來的時候，為什麼將來會有呢？會有什麼呢？這是在「於未來」。前面說「我於過去為曾有？為曾無？」在過去關於「我」的疑問，關於「法」的疑問，這兩句都有。「我於未來為當何有？云何當有？」只是說法，而沒有說到我。

    「我於現在為何所有？云何而有？」這是現在。「今此有情，從何而來？於此殞沒，當往何所？」這一句或者指自己說、或是指他人說。說這個「有情」也就是這個色受想行識、有我執我見的這個人，他從什麼地方來的？「於此殞沒」，在這裏死掉以後將來到什麼地方去呢？

    「於如是等不如正理作意思惟，應正遠離」，前面這一段都是他的懷疑，內心的懷疑，也就是「不如正理的作意思惟」。對於這些不合道理的作意思惟「應正遠離」，你要把它排遣出去，不要這樣子思惟，所以叫做「遮非理思」。這是一樣。

    下面第二科「舉如理思」。

荒二、舉如理思

如理思惟去來今世，唯見有法、唯見有事，知有為有、知無為無。唯觀有因，唯觀有果。於實無事不增不益，於實有事不毀不謗。

    「如理思惟」，那麼你不要有不合道理的思惟，那麼應該怎麼思惟呢？應該有如理的思惟。怎麼叫「如理思惟」呢？就是「如理思惟去來今世」，就是過去的、未來的、現在世，「唯見有法」，只看見有因緣和合的緣起法。這個「法」通於有為也通於無為。「唯見有法」，其實就是不見有我可得，有為法是無我，無為法也是無我的。「唯見有事」，思惟過去、未來、現在只有因果的事，只是有這麼多，其他的事情沒有。這就是正思惟。

    現在說怎麼叫作「唯見有法」呢？這句話怎麼講呢？「知有為有、知無為無」，知道有有為法、有無為法，這都是「有」。「知無為無」知道這我是沒有的，我、我所是沒有的。只有有為法同無為法，另外沒有我我所可得，是「知無為無」。

    怎麼叫做「唯見有事」呢？是「唯觀有因、唯觀有果」，只是觀察過去、未來、現在，只是有因和有果而已，這裏邊沒有作者，也沒有受者可得。

    「於實無事，不增不益」，對於作者和受者，是沒有這件事。沒有作者，沒有受者的事。「不增不益」，不要增加上去。你若認為有作者，那就是增了。認為有受者，那就是疑，疑也就是增加上去。現在不執著有作者、有受者，叫做「不增不益」。

    「於實有事，不毀不謗」，「於實有事」的是有因有果，不謗毀它。你若是說是不承認有因就叫做「毀」，不承認有果就叫做「謗」。「於實有事」我都承認是有，我不毀謗。

洪二、依最勝辨（分二科）　荒一、舉實知

於其實有，了知實有。謂於無常苦空無我一切法中，了知無常苦空無我。

    這下面第二科「依最勝辨」。前面是「依三世辨」，依過去、未來、現在三世來辨別這件事，來破除去內心的疑惑。現在第二科以最殊勝的智慧來說，分二科，第一科是「舉實知」。

    「於其實有，了知實有」，對於這因果的一切法是真實有的，就了知是真實有的，這句話怎麼講呢？「謂於無常苦空無我一切法中」，謂於過去、現在、未來的這一切有為法都是「無常」的，無常就是「苦」，苦所以是「空」，空故「沒有我」。這個「空」和「無我」，有什麼差別呢？就是「即」色受想行識沒有我叫做「空」，「離」色受想行識之外也沒有我，叫做「無我」，這有這麼的差別哦。因為現在這是聲聞地，這個理論道理就是這樣子。「謂於無常苦空無我一切」的色受想行識、眼耳鼻舌身意，這個十八界的法，了知它就是「無常」，了知它是「苦、空、無我」，你這樣去思惟、觀察。

荒二、明勝利

以能如是如理思惟，便於佛所、無惑無疑，餘如前說。

    這下面第二科「明勝利」。這樣子思惟觀察有什麼好處呢？「以能如是如理思惟，便於佛所，無惑無疑」，這個疑惑這一個蓋，於佛法僧有疑惑、於苦集滅道有疑惑、於自己有疑惑，各式各樣的疑惑，所以現在能這樣思惟的時候呢，「便於」佛那個境界，就沒有疑惑了。「餘如前說」。

《披尋記》八三四頁：

便於佛所無惑無疑等者：攝異門分說：於佛無智者，謂不了知如來法身及諸行相。於法無智者，謂不了知善說等相。於僧無智者，謂不了知正行等相。於苦等無智者。謂如諸經所分別相，及十六行中不了知故。於因無智者，謂於無明等諸有支中能為行等所有因性不了知故。於因所生無智者，謂於行等諸有支中從無明等因所生性不了知故。（陵本八十四卷十九頁）此說無惑無疑翻彼應釋。又於佛所無惑無疑下言餘如前說疑是月文。

    「便於佛所無惑無疑等者：攝異門分說：於佛無智者」，對於佛是怎回事不明白、有疑惑，「謂不了知如來法身及諸行相」，這叫做「於佛無智」，不了知佛的這個法身的境界；那麼認為三十二相、八十種好就是佛的相貌，這就是「於佛無智」了。佛的法身是離色受想行識，離一切相的，若見諸相非相即見如來，那麼這個才是佛的法身。「及諸行相」，就是佛現出化身是有形相的。那麼這就是，你遠離了這樣的過失呢，那就是「無惑無疑」了；「謂不了知如來法身及諸行相」那叫做「於佛無智」。

    「於法無智者」，這是在這個〈攝異門分〉有提到這句話，「於法無智者：謂不了知善說等相」，你不知道佛法是善說、現見、無熱、應時，引導、近觀、智者內證，你不知道「法」是這樣子，那麼叫做「於法無智」，「謂不了知善說等相」。

    「於僧無智者：謂不了知正行等相」，你不知道這個僧是戒定慧這是正行，因正行的因而得到解脫、解脫知見的果，那就是聖僧了。所以你不了知這個就是「於僧無智」。

    「於苦等無智者：謂如諸經所分別相」，苦相就是生苦、老苦、三苦、八苦，這都是苦相。「及十六行中不了知故」，就是苦空無常無我，苦諦。集諦，集因緣生。這個滅諦，滅盡妙離。道諦，道如行出。一共四四一十六行相，你不了知故，就是於四諦無智。

    「於因無智者，謂於無明等諸有支中、能為行等所有因性，不了知故」，無明為行的因，行為識的因，就是這樣，這些因性你不了知，這叫做「於因無知」。「於因所生無智者，謂於行等諸有支中、從無明等因所生性，不了知故」，無明能生出行，行能生出識、名色、六入、觸、受，乃至愛、取、有、生、老、死，這樣子。這是在（陵本八十四卷十九頁）。

    「此說無惑無疑翻彼應知」，前面這個〈攝異門分〉說「於佛無智，於法無智，於僧無智」等，那個是說他無智，就是說他是有疑惑。現在翻過來，就是「便於佛所無惑無疑」這樣意思。

    「又於佛所無惑無疑下言『餘如前說』疑是衍文」，《披尋記》的作者認為這句話是多餘，不應該有這句話。

於法、於僧、於苦、於集、於滅、於道、於因、及因所生諸法，無惑無疑。

    就是原來這個修行人呢，對於佛法僧、對於苦集滅道有疑惑，現在應該這樣子思惟觀察呢，就把疑惑破除去了，所以說「無惑無疑」。

宙二、例說對治

餘如前說。

    在這裏有這句話就對了，前面那一句話是多餘的了。就像前面說，「如是因緣，未生不生已生除遣，如是方便從順障法淨修其心」，是這個意思。

黃二、辨聞思（分三科）　宇一、於瞋恚蓋

又於瞋恚蓋，應作是說：為斷瞋恚及瞋恚相，於此正法聽聞受持，乃至廣說。

    這是第二科「辨聞思」。前邊只是說靜坐的時候，這樣破除瞋恚蓋，破除掉舉惡作蓋，破除疑蓋。現在這個你還是要誦讀這個佛的法語的，這樣意思。先說對於瞋恚蓋這一面。

    「又於瞋恚蓋，應作是說，為斷瞋恚及瞋恚相」，瞋恚表現於外的相貌。這樣說呢，「為斷瞋恚」應該只是瞋恚的種子，「瞋恚相」就是瞋恚的現行了。「於此正法聽閒受持，乃至廣說」，就是屬於斷瞋恚、瞋恚相的正法，屬於這方面的正法，你要聽聞受持，言善通利、意善尋思、見善通達，這樣子。

宇二、於掉舉惡作蓋

於掉舉惡作蓋，應作是說：為斷掉舉惡作及順彼法，於此正法聽聞受持，乃至廣說。

    這是「掉舉惡作蓋」。

宇三、於疑蓋

於其疑蓋，應作是說：為斷疑蓋及順彼法，於此正法聽聞受持，乃至廣說。

    這是第三科，這也是這樣。

戌二、總結

如是方便，從貪欲、瞋恚、惛沈睡眠、掉舉惡作、疑蓋及順彼法，淨修其心。是故說言：經行宴坐，從順障法淨修其心。

    這是總結。

酉二、結

如是已說由法增上，從順障法淨修其心。

    這個「由法增上」這句話呢，就是佛教徒由學習佛法，有法的力量你能斷除自己的這個蓋，是這樣意思。

申二、由自增上及世增上（分二科）　酉一、總標

復有由自增上，及世增上，從順障法淨修其心。

    前面是第一科「由法增上」。現在第二科「由自增上及世增上」，分二科，第一科是「總標」。就是由自增上及世增上；一共是三增上，前面第一科是法增上，下面這自增上、世增上合在一起說，「從順障法淨修其心」。

《披尋記》八三五頁：

復有由自增上及世增上等者：如次義顯慚愧應知。慚所慚故，是名由自增上。愧所愧故，是名由世增上。

    「復有由自增上及世增上等者：如次義顯慚愧應知」，這個自增上和世增上，實在來說就是「慚愧」兩個字，是這樣意思。「慚所慚故，是名由自增上」，就是我自己反省我自己，有這麼多的障礙，還有貪欲、有瞋恚、有掉舉惡作、有疑，有各式各樣的這些障，我自己感覺到羞恥。所以我要努力的修止觀，學習經論來破除我的障礙，這叫做「自增上」，就自己自動的知道努力，要改變自己，這叫做「慚」，「是名由自增上」。

    「愧所愧故，是名由世增上」，這個「世增上」，就是其他的人知道我有這種過失會訶斥我，所以我也感覺到羞恥。我應該努力的學習改善自己，所以叫做，這叫做「世增上」。當然這個「世增上」包括佛菩薩，我有些不對的地方，佛菩薩會悉知悉見，或者天龍八部也悉知悉見，我有不對的地方，唉呀這樣我感覺到很羞恥，我要努力地去修行來改善自己，那麼這叫做「世增上」。也就是這個「愧」的意思。所以加起來就是慚愧兩個字，就是一個是自增上，一個是世增上，加上法增上就三增上。

    這前面是「總標」。下面是「別顯」，分二科，第一科「由自增上」，分三科，第一科是「徵」。

酉二、別顯（分二科）　戌一、由自增上（分三科）　亥一、徵

云何名為由自增上？

    這是「徵」。下邊第二科解釋，分二科，第一科「生不執著」。

亥二、釋（分二科）　天一、生不執著

謂如有一，於諸蓋中隨起一種，便自了知此非善法，於所生蓋不堅執著，速疾棄捨擯遣變吐。

    「謂如有一，於諸蓋中隨起一種」，就是有這麼一位修行人，他對於自己心裏面有這麼多的障的時候，「隨起一種」，隨自己的因緣生起了哪一種障，「便自了知此非善法」，我的貪心起來了，我的瞋心起來了，我這散亂心、疑惑心，各式各樣。我就知道這不是好事情。「於所生蓋，不堅執著」，對於生出來的這種貪欲蓋瞋恚心的這種蓋障，「不執著」，不要執著這件事。「速疾棄捨擯遣變吐」，這個「不執著」是什麼意思呢？什麼叫「執著」呢？就是把這件事放在心裏面不放捨叫「執著」，現在「不執著」就把它放掉的意思。「速疾的棄捨」，趕快的把自己這個貪心、瞋心，要把它棄捨了。「擯遣變吐」，「擯遣」就是不要有這樣的活動，「變吐」就是棄捨它的種子。

天二、自起慚羞

又能自觀此所生蓋，甚可羞恥，令心染惱，令慧羸劣，是損害品。

    前面是若生起的「不執著」，這底下「自起慚羞」。

    「又能自觀」，這一位修行人，不須要別人講，別人訶斥我，我自己就觀察我自己，所生的這個蓋「甚可羞恥」。「令心染惱」這個可羞恥的這個煩惱一現前，使令我心裏面不清淨，惱亂我自己。「令慧羸劣」，使令我的智慧羸弱，就沒有力量了。這個煩惱一起來的時候，這個智慧就羸弱，智慧若有力量呢，煩惱就不起了。你生了煩惱，就表示你的智慧沒有力量。「是損害品」，這個煩惱是傷害我的這一類的東西。這是「自起慚羞」。

    下面第三科「結」。

亥三、結

如是名為由自增上，從順障法淨修其心。

    這上面意思，如果自己有這種障，而不想辦法來調適它、來破除它，就是無慚愧了，表示這樣意思。

戌二、由世增上（分三科）　亥一、徵

云何名為由世增上，從順障法淨修其心？

    現在第二科「由世增上」，分三科，第一科「徵」。

    怎麼叫做由世增上，從順障法淨修其心呢？

    下面第二科解釋，分二科，第一科「由訶毀」。

亥二、釋（分二科）　天一、由訶毀

謂如有一，於諸蓋中隨一已生、或將生時，便作是念：我若生起所未生蓋，當為大師之所訶責，亦為諸天及諸有智同梵行者，以法輕毀。

    「謂如有一」，就是有一位修行人，「於諸蓋中隨一已生」，隨你的因緣，哪一個蓋生起了，「或將生」的時候，還沒有生但是要生起了。「便作是念」，你心裏面就這樣想：「我若生起所未生蓋，當為大師之所訶責」，我若生了煩惱，大師是誰？大師就是佛，當為佛所訶斥，「亦為諸天及諸有智同梵行」的人「以法輕毀」，依法的來訶斥我，那當然這都是你的善知識才可以這樣，別人誰管你啊？

天二、明對治

彼由如是世增上故，未生諸蓋能令不生，已生諸蓋能速棄捨。

    「彼由如是世增上故」，那位修行人，由於這樣，由於佛菩薩、同梵行者的威力，這「世增上」這個威力的影響。「未生諸蓋，能令不生，已生諸蓋，能速棄捨」，那麼這個修行人知道羞恥，所以就修止觀了，沒生的諸蓋叫它不要生，已生的諸蓋能迅速的把它棄捨。

亥三、結

如是名為由世增上，從順障法淨修其心。

    這是結束這段文。

巳二、於夜中分如法寢臥（分二科）　午一、略舉（分二科）

又為護持諸臥具故，順世儀故。

    這是第二科「於夜中分如法寢臥」。這是第一科「於晝日分」，就是白天「經行宴坐，從順障法淨修其心」這一科講完了。現在第二科「於夜中分」。晝日分經行宴坐從順障法淨修其心。這地方說是「於夜中分如法寢臥」。當然夜初分也是這樣修行。現在說到「夜中分如法寢臥」，分二科，第一科是「略舉」。

    「又為護持諸臥具故」，又為了保護你的臥具，你睡的這個床的褥子、被服，這些東西。「順世儀故」，就是隨順世間的威儀，你要洗洗足，要洗腳，這個意思。

《披尋記》八三六頁：

又為護持諸臥具故者：謂於臥具現充受用，由洗濯足能正將護，是名護持。以時濯足隨順世間，不越世間所有的軌則，名順世儀。

    「又為護持諸臥具故者：謂於臥具現充受用，由洗濯足能正將護」這可見這個修行人不穿襪子，也不穿鞋，是赤足的在這經行，這樣用功的。那麼你赤足的時候，足就有泥了，所以現在為了保護床具，順世儀故，這兩個理由，你要洗洗足，「能正將護，是名護持」。「以時濯足隨順世間，不越世間」，到這個時候你就要洗洗足，這個隨順世間這人情的道理，不違越世間的道理「所有的軌則」，「名順世儀」。

盡夜初分，經行宴坐，從順障法淨修其心。從順障法淨修心已，出住處外，洗濯其足。

    「盡夜初分，經行宴坐」，「盡夜初分」夜的初分，完全是「經行宴坐」，還不能睡覺，「從順障法淨修其心」，這和前面一樣。「從順障法淨修其心已，出住處外，洗濯其足」，這個《披尋記》認為是多了一句，「從順障法淨修其心」多了一句。

未二、寢臥

洗濯足已，還入住處如法寢臥，為令寢臥長養大種，得增長已長益其身，轉有勢力，轉能隨順無間常委善品加行。

    「洗濯足已，還入住處」，這是第二科是「寢臥」。「洗濯足」完了的時候，要回到住處來，「如法的寢臥」。「為令寢臥，長養大種」，你若是睡覺的時候、休息了，你能長養你的地水火風，使令它有力量。「得增長已，長益其身」，你這個四大種增長了呢，你這個身體就得到好處了。「轉有勢力，轉能隨順無間常委善品加行」，輾轉的有力量，你輾轉的能夠隨順你用功辦道，使令不間斷的，「常委」就是不間斷的「善品加行」，可以修學止觀了。

《披尋記》八三六頁：

如法寢臥者：謂如下說右脅而臥，重累其足應知。

    「如法寢臥者：謂如下說右脅而臥，重累其足」這叫做如法寢臥。

    下面「別顯」。前面是「略舉」，「略舉」有「濯足」有「寢臥」。下邊就是詳細的解釋，分五科，第一科是「右脅而臥」，分三科，第一科「標」。

午二、別顯（分五科）　未一、右脅而臥（分三科）　申一、標（分二科）　酉一、問

問：以何因緣右脅而臥？

    什麼理由要這樣子呢？下面回答。

酉二、答

答：與獅子王法相似故。

    這右脅而臥和獅子王的法相似。這是第二科回答。

    前面這是「標」，下面第二科解釋。解釋裏邊，第一科是「問」。

申二、釋（分二科）　酉一、問

問：何法相似？

    「何法相似」，怎麼叫做和獅子王法相似呢？是問。

    下面第二科回答，先「能發精進」，分三科，第一科「舉喻」。

酉二、答（分二科）　戌一、能發精進（分三科）　亥一、舉喻

答：如獅子王，一切獸中，勇悍堅猛，最為第一。

    這是舉譬喻。說這個獅子是獸中之王，牠在一切獸中是最勇猛、最強悍，這個獸。在這麼多的獸裏面牠是最第一的。這是舉譬喻。

    下邊是「合結」。

亥二、合結

苾芻亦爾，於常修習悎寤瑜伽，發勤精進勇悍堅猛，最為第一。由是因緣，與獅子王臥法相似。

    「苾芻亦爾」，說這個修行人也是這樣子，「於常修習悎寤瑜伽，發勤精進勇悍堅猛，最為第一」，也是這樣子的。「由是因緣，與獅子王臥法相似」，獅子的臥也是這樣臥，所以這位修行人也這樣臥。

亥三、簡非

非如其餘鬼臥、天臥、受欲者臥。由彼一切，懶惰懈怠，下劣精進，勢力薄弱。

    「非如其餘鬼臥、天臥、受欲者臥」。這是第三科簡非。說是比丘這個臥法，不同於其他的那個鬼的臥，和天的臥，和受欲者的那種臥，和他們不同。「由彼一切，懶惰懈怠」，鬼也好、天也好、受欲者也好，都是懶惰懈怠的人。「下劣精進，勢力薄弱」，就算是精進，那是下劣的精進，他們用功修行的那個力量非常的薄弱，不是那麼強大。

《披尋記》八三六頁：

非如其餘鬼臥天臥等者：如彼一切或覆面臥，或仰面臥，或左脅臥，故說名餘。受用淫欲，名受欲者。

    這是簡非。下面是「離諸過失」，分二科，第一科「顯勝利」。

戌二、離諸過失（分二科）　亥一、顯勝利

又法應爾，如獅子王右脅臥者；如是臥時，身無掉亂，念無忘失，睡不極重，不見惡夢。

    「又法應爾，如獅子王右脅臥者，如是臥時，身無掉亂」，這個顯這個勝利。你這樣臥的時候這個身體不會掉動，不會翻過來、掉過去的這樣子。「念無忘失」你能保持住正念。「睡不極重」，雖然是睡而不是特別的重、很重的睡眠，不會。「不見惡夢」，還有這個好處。

    下面第二科，「例相違」。

亥二、例相違

異此臥者，與是相違；當知具有一切過失。

    「異此臥者」，你不是右脅而臥的話呢，「與是相違」，那就是身有掉亂，念也會有忘失，睡眠還是重，會有惡夢這些事。「當知具有一切」這麼多的「過失」。

申三、結

是故說言：右脅而臥，重累其足。

未二、住光明想巧便而臥（分三科）　申一、徵

云何名為住光明想巧便而臥？

    這是第二科「住光明想巧便而臥」，分三科，第一科「徵」。

申二、釋

謂於光明相，善巧精懇、善取善思善了善達，思惟諸天光明俱心，巧便而臥。由是因緣，雖復寢臥，心不惛暗。

    「謂於光明相，善巧精懇，善取善思善了善達」，這個修行人睡覺的時候，心裏面要有光明想，要善巧的思惟這個光明想。這個「精懇」就是不要有其他的顛倒思惟。「善取善思、善了善達」，以很多的光明相作所緣境，如理的思惟，叫作「善取善思」。「善了善達」，以法光明去了達諸法，這前面講過了。

    「思惟諸天的光明俱心，巧便而臥」，這樣是一種智慧的一種睡眠的方法。「由是因緣，雖復寢臥，心不惛暗」，心裏面不是暗的，因為你作光明想嘛。

申三、結

如是名為住光明想巧便而臥。

《披尋記》八三七頁：

思惟諸天光明俱心者：此中光明唯取依身光明。思惟彼故，與彼俱行相應想生，是名思惟諸天光明俱心。

    「思惟諸天光明俱心者：此中光明唯取依身光明」，這諸天的身體發出來光明，「依身光明」。「思惟彼故，與彼俱行相應想生，是名思惟諸天光明俱心」。

未三、正念巧便而臥（分三科）　申一、徵

云何正念巧便而臥？

    這是第三科，是分三科，第一科「徵」。第二科解釋。

申二、釋

謂若諸法，已聞已思已熟修習，體性是善能引義利。由正念故，乃至睡夢亦常隨轉。由正念故，於睡夢中亦常記憶，令彼法相分明現前，即於彼法心多隨觀。由正念故，隨其所念或善心眠、或無記心眠。

    「謂若諸法，已聞已思、已熟修習，體性是善能引義利」，就是這位修行人對於佛的法語，你學習這個法門，「已聞」，已經聽別人講過，以及自己內心思惟過，「已熟修習」已經特別的純熟、很純熟的，就是你修行的成就修行的很純熟了。你這樣的聞思熟修，「體性是善」，這個體性是能對治惡法。「能引義利」，能引出來很多的功德。

    「由正念故，乃至睡夢亦常隨轉」，由於你聞思熟修，你有這樣的正念的力量，不要說是你白天經行宴坐，這個不說，乃至到睡夢的時候，你所聞思熟修的這個法門都會隨心裏面轉，作夢還在靜坐，夢裏面自己是在靜坐修止觀，「常隨轉」。

    「由正念故，於睡夢中亦常記憶」，都不忘失的。「令彼法相分明現前」，在作夢中這個法相會現前，是怎麼樣的修止，怎麼樣的修觀。「即於彼法心多隨觀」，多數依據佛說的法語去觀察思惟。

    「由正念故，隨其所念或善心眠，或無記心眠」，由於你有這樣的正念、聞思熟修的正念，「隨其所念」，隨你或者是念某一個善法而睡眠，總而言之或者是善心眠、或者是無記心眠。

申三、結

是名正念巧便而臥。

    這樣子說。

未四、正知巧便而臥（分三科）　申一、徵

云何正知巧便而臥？

申二、釋

謂由正念而寢臥時，若有隨一煩惱現前染惱其心，於此煩惱現生起時，能正覺了，令不堅著、速疾棄捨。既通達已，令心轉還。

    「謂由正念而寢臥時，若有隨一煩惱現前」，若隨那一種煩惱，或者貪、或者瞋、或者是什麼煩惱現前的時候。「染惱其心」，這個煩惱染污了你的心。「於此煩惱現生起」的時候，「能正覺了」，你立刻的知道「我心裏面不對了」。「令不堅著，速疾棄捨」，能使令自己的智慧現前，不執著這個煩惱，很快的就把煩惱棄捨了。「既通達已，令心轉還」，你既然知道心裏面有煩惱了，就使令那個心轉變過來，恢復清淨。

申三、結

是名正知巧便而臥。

未五、思惟起想巧便而臥（分三科）　申一、徵

云何名為思惟起想巧便而臥？

    這第五科，這第一科是「徵」。第二科解釋，先「辨相」，辨這個「思惟起想」的這個相貌，分三科，第一科，「不住放逸」。

申二、釋（分二科）　酉一、辨相（分三科）　戌一、不住放逸

謂以精進策勵其心，然後寢臥。於寢臥時，時時覺寤如林野鹿，不應一切縱放其心，隨順趣向臨入睡眠。

    「云何名為思惟起想巧便而臥」呢？「謂以精進策勵其心」，就是這位修行人，就是連睡覺的時候，他心裏面還要精進來勉勵自己，「然後寢臥」，然後再睡下來，臥下來。「於寢臥」的時候，「時時的覺寤」，「如林野鹿」，像那個樹林裏面那個鹿似的，時時警覺恐怕獅子來了。「不應一切縱放其心」，這個睡眠的時候不應該萬緣都放下，不應該這樣子。「隨順趣向臨入睡眠」，你若萬緣都放下了就隨順睡眠、趣向睡眠、臨入睡眠，而這個睡眠是很重的，不應該這樣子。

    這是第一科「不住放逸」。第二科是「樂住加行」。

戌二、樂住加行

復作是念：我今應於諸佛所許悎寤瑜伽，一切皆當具足成辦。為成辦故，應住精勤最極濃厚加行欲樂。

    「復作是念：我今應於諸佛所許悎寤瑜伽」，說臨睡覺的時候自己要這樣子念：「我今應於諸佛所讚許的悎寤瑜伽，一切皆當具足成辦」，我應該隨順佛所說的悎寤瑜伽。「為成辦」佛說的悎寤瑜伽，「應住精勤最極濃厚加行的欲樂」，這個「精勤最極濃厚」，也就最極有力量的「加行的欲樂」，我有這樣的歡喜心，我要精進，不要懈怠。

    這是「樂住加行」。下面第三科「起發具足」。

戌三、起發具足

復作是念：我今為修悎寤瑜伽，應正發起勤精進住。為欲修習諸善法故，應正翹勤離諸懶惰，起發具足。過今夜分至明清旦，倍增發起勤精進住，起發具足。

    「復作是念：我今為修悎寤瑜伽，應正發起勤精進住」，我修學佛所說的悎寤瑜伽，怎麼樣修法呢？「應正發起勤精進住」，我不要貪著睡眠，要精進用功修行。「為欲修習諸善法故」，前面說是悎寤修瑜伽，這地方說「修諸善法」，其他的一切善法故，或者禮佛，一者禮敬諸佛、二者稱讚如來、…這些「善法故」。「應正翹勤」，這個「翹」也就是發動的意思。是「離諸懶惰，起發具足」，遠離了一切的懶惰懈怠，要發動自己修學善法，要具足這樣功德。

    「過今夜分，至明清旦，倍增發起勤精進住」，他心裏面作如是念：「過今夜分」，過了現在的夜分以後，到明天清旦早晨的時候，要加倍的發動「勤精進住」，努力的修行。這樣子「起發具足」，就是發動自己精進勇猛的正念。

酉二、略義（分三科）　戌一、第一起想

當知此中由第一思惟起想，無重睡眠。於應起時速疾能起，終不過時方乃悎寤。

    下面是「略義」，前面說這個「思惟起想巧便而臥」分這麼三科，下面說它的「略義」，「第一起想」。

    「當知此中由第一思惟起想，無重睡眠」。一共分：第一個不住放逸、第二個是樂住加行，第三個起發具足。這上面說這第一，「當知此中由第一思惟起想，無重睡眠」，因為你睡眠的時候，先思惟到時候要起來，你就不會有重的睡眠了。「於應起時速疾能起」，到應該起的時候會很快就會起來，不會懶在那裏，賴在那兒還睡著。「終不過時方乃悎寤」，不會超過時間還沒有醒過來。

戌二、第二起想

由第二思惟起想，能於諸佛共所聽許師子王臥，如法而臥，無增無減。

    也不要過了，也不要減少。

戌三、第三起想

由第三思惟起想，令善欲樂常無懈廢。雖有失念，而能後後展轉受學，令無斷絕。

    「由第三思惟起想，令善欲樂常無懈廢」，對修學善法的精進心不停下來。「雖有失念，而能後後展轉受學，令無斷絕」，雖然有的時候會失掉了正念，但是後後會展轉的受學佛所說的悎寤瑜伽，「令無斷絕」，還能轉變過來。

申三、結

如是名為思惟起想巧便而臥。

《披尋記》八三八頁：

隨順趣向臨入睡眠者：此中睡眠，謂重睡眠，由此令心暗鈍薄弱懶惰懈怠、無有堪能應時而起，是故不應縱放其心隨順趣向臨入。言隨順者；謂於初位。言趣向者；謂於中位。言臨入者；謂於後位。如是差別應知。

    「隨順趣向臨入睡眠者，此中睡眠，謂重睡眠」，前面那句話，就是「不應一切縱放其心，隨順趣向臨入睡眠」，這個睡眠是指重睡眠說的。「由此令心暗鈍薄弱」，這個重睡眠有什麼不好呢？能使令心「暗鈍」，心裏面還是…，雖然是已經起來了，好像還沒睡醒的那個樣子叫「暗鈍」。「薄弱」，薄弱就是用功的力量很少，不容易修止觀了。「懶惰懈怠」，加強你的懶惰懈怠。「無有堪能應時而起」，沒有這種力量。「是故不應縱放其心隨順趣向臨入」，不應該這樣。「言隨順者；謂於初位。言趣向者；謂於中位。言臨入者；謂於後位。」就是在睡前的時候分這麼三個階段。「如是差別應知。」


Tape 263

瑜伽師地論 > 卷第二十四 > Tape 263

巳三、至夜後分速悎悟等（分三科）　午一、徵

云何至夜後分速疾覺寤，經行宴坐從順障法淨修其心？

    這是第三科「至夜後分速悎悟等」，又分三科，第一科「徵」。

    「云何至夜後分速疾覺寤」？就是怎麼叫做到夜的後分要迅速地悎寤，要醒過來，不要懶在那裡。「經行宴坐從順障法淨修其心」，醒過來做什麼呢？就是經行和晏坐。經行、晏坐是做什麼呢？就是從順障法淨修其心，這樣意思。這是徵。

    下面第二科解釋，分二科，第一科解釋這個「夜後分」。

午二、釋（分二科）　未一、夜後分

夜後分者：謂夜四分中過後一分名夜後分。

    這個夜一共是分四分，四分裡面，「過後一分」，就是到了最後一分，前三分已經過去了，到了最後一分，這叫做「夜後分」。

未二、速悎寤（分二科）　申一、明方便

彼由如是住光明想，正念正知思惟起想，巧便而臥。於夜中分、夜四分中過於一分，正習睡眠，令於起時，身有堪能應時而起。非為上品惛沈睡眠纏所制伏，令將起時闇鈍薄弱懶惰懈怠。

    這是第二科「速悎寤」，分二科，第一科「明方便」。這個「速悎寤」，到時候就能很快地能醒覺過來，要有什麼方法呢？叫做「方便」。

    「彼由如是」，那個修行人，由於「如是住光明想」，他這樣子在開始睡眠的時候，他心裡面安住在光明想裡面。「正念正知」，安住在光明想是一個方法，又有正念的方法，又有正知，又有思惟起想，這一共是四個方法。「巧便而臥」，「巧便」就是智慧，這是一種智慧的睡眠的方法。

    「於夜中分」，就是在夜的中分，夜一共是四分。夜的初分過去以後，中間的二分，叫作「中分」。「夜四分中過於一分，正習睡眠」，在四分裡面，「過於一分」，就是過去了第一分，在中間的二分的時候「正習睡眠」，正式就是睡眠休息了。「令於起時，身有堪能應時而起」，因為你初開始睡眠的時候住光明想，又有正念、正知、思惟起想，所以使令你起的時候，醒過來的時候，從床上起來的時候，「身有堪能」，醒過來以後，你的體力有能力去修止觀，有這種能力。這個「有堪能」還有一個意思，「應時而起」，就在這個時候就能起來，這叫做「有堪能」。由於住光明想，乃至思惟起想，就有這樣的能力，到時候就起來了。

    「非為上品惛沈睡眠纏所制伏」，這個人他的睡眠，不是那個上品的惛沈睡眠。這裏的惛沈和睡眠有同等的意思。本來說是你靜坐的時候，你不想睡覺你是想要修止觀的，但是這時候心裏面什麼不知道了，這時候叫「惛沈」。「睡眠」是臥下來，你有意的要休息，這時候什麼也不知道了那麼叫「睡眠」。可是這裏用的是同等的意思。「惛沈睡眠」是一種煩惱，所以叫做「纏」。這個「上品」的睡眠的煩惱所制伏，就是睡的非常的重。「所制伏」，為這個上品的煩惱睡眠制伏了，你心裏面不能自主了。現在是「非為」上品惛沈睡眠纏所制伏。

    上品的睡眠有什麼現象呢？是「令將起時、闇鈍薄弱懶惰懈怠」。這個上品的睡眠制伏了你的時候，你睡醒了的時候還是「闇鈍」，就好像還沒睡醒似的叫「闇鈍」。「薄弱」就是沒有力量，沒有力量去修止觀。這個時候心裏面還是「懶惰懈怠」，還想睡，這是「上品」睡眠醒來的時候的現象。現在是「非為」「上品惛沈睡眠纏所制伏令將起時闇鈍薄弱懶惰懈怠」，沒有這個事情。這個原因，就是因為你睡覺的時候，開始的時候有光明想，乃至思惟起想，巧便而臥。所以會有這個作用。

    這是「明方便」，下面第二科「顯堪能」。

申二、顯堪能

由無如是闇鈍薄弱懶惰懈怠。暫作意時，無有艱難速疾能起。

    「由無如是闇鈍薄弱懶惰懈怠」，由於這位修行人，他能聽從、尊從了佛陀的悎寤瑜伽的方法，所以他的睡眠沒有這個「闇鈍、薄弱、懶惰、懈怠」的這種情形。「暫作意時，無有艱難速疾能起」，心裏面一開始很短少的，心裏面想起來，這個時候就是沒有困難很快地就起來了。若是睡眠特別重，你想起來還起不來，就是有這些問題了。

《披尋記》八三八頁：

闇鈍薄弱懶惰懈怠者：心不明利，是名闇鈍。心不堅猛，是名薄弱。執取睡眠為樂、偃臥為樂、脅臥為樂，是名懶惰。性不翹勤不具起發，是名懈怠。

    「闇鈍薄弱懶惰懈怠者：心不明利」就叫做「闇鈍」。心不堅猛就叫做「薄弱」。執取睡眠為樂，睡一會感覺到很香，所以叫做「樂」。「偃臥為樂」，仰著臥在那裏感覺到快樂，「脅臥」也是「為樂」，是名「懶惰」。「性不翹勤不具起發」，他的心不能精進，「不具起發」，不能發動這個勇猛心，是名叫做「懈怠」。

午三、例

從諸障法淨修心者：如前應知。

    這第三科「例」。「諸障法淨修心者，如前應知」，從前面已經講過好多次了。

《披尋記》八三八頁：

從諸障法淨修心者如前應知者：謂如前說於經行時從惛沈睡眠蓋，及能引惛沈睡眠障法淨修其心。於宴坐時從貪欲瞋恚掉舉惡作疑蓋，及能引彼法淨修其心，其相應知。

    「從諸障法淨修者如前應知者：謂如前說於經行的時候，從惛沈睡眠蓋，及能引惛沈睡眠障法淨修其心，於宴坐的時候，從貪欲瞋恚掉舉惡作疑蓋，及能引彼法淨修其心，其相應知」。是這樣意思。

辰三、略義（分二科）　巳一、結前生後

如是廣辯初夜後夜常勤修習悎寤瑜伽已。復云何知此中略義？

    這是第三科「略義」。這個「初夜後夜勤修悎寤瑜伽」，它一共是分三科，第一科是「略標」，第二科是「廣辨」，「廣辨」這一大科裏面都講完了。現在就是第三科是「略義」，就從廣說裏面再簡要的說明它的大意。分二科，第一科「結前生後」。

    「如是」就是前面這一大段文，「廣辯初夜後夜常勤修習悎寤瑜伽已」，已經說完了。「復云何知此中」的要義呢？這是生後。

巳二、正顯略義（分三科）　午一、明所作事（分四科）　未一、標

謂常勤修習悎寤瑜伽所有士夫補特伽羅，略有四種正所作事。

    這下面第二科「顯略義」，分三科，第一科「明所作事」，分四科，第一科「標」。

    此中的略義，就是「常勤修習悎寤瑜伽」的所有的人，所有的「士夫補特伽羅」。這個「士夫」是漢文，「補特伽羅」就是印度話，這二種話都說出來了，所以是這樣子的。「略有四種正所作事」，常勤修習佛陀所開示的悎寤瑜伽，有四種所作的事情。這是標。

未二、徵

何等為四？

    這是「徵」。下面第三科是列出來。

未三、列

一者、乃至悎寤常不捨離所修善品，無間常委修善法中，勇猛精進。二者、以時而臥，不以非時。三者、無染汙心而習睡眠，非染汙心。四者、以時悎寤，起不過時。

    「一者、乃至悎寤常不捨離所修善品」，就是初夜後夜「乃至悎寤」，「常不捨離所修的善品」，所修的善品是什麼呢？「無間常委修善法中，勇猛精進」，就是不間斷地修學止觀，修這個善法之中的勇猛精進，不是那麼鬆懈，這是一件事。

    「二者，以時而臥，不以非時」，是到了睡眠的時候才臥在床上，不是在非時的時候就要睡覺的。「三者，無染汙心而習睡眠，非染汙心」，就是睡眠的時候心裏面是清淨地，還要有正念正知沒有染汙心，這是第三件事。「四者，以時悎寤，起不過時」，第四件事，到時候就要醒過來，那麼你起床的時候不會超過時間的，那麼這是這四樣。

未四、結

是名四種常勤修習悎寤瑜伽，所有士夫補特伽羅正所作事。

午二、配所宣說（分三科）　未一、標

依此四種正所作事，諸佛世尊為聲聞眾，宣說修習悎寤瑜伽。

    這下面第二科「配所宣說」。前面「明所作事」，這下面和佛宣說的悎寤瑜伽相配合，分三科，第一科是「標」。

    「依此四種正所作事，諸佛世尊為聲聞眾，宣說修習悎寤瑜伽」。這是「標」。下面第二科是「徵」。

未二、徵

云何宣說？

    這是「徵」。下面第三科配合，分四科，第一科「第一正所作事」，先「舉說」。

未三、配（分四科）　申一、第一正所作事（分二科）　酉一、舉說

謂若說言：於晝日分經行宴坐，從順障法淨修其心；於初夜分經行宴坐，從順障法淨修其心。由此言故，宣說第一正所作事。

    佛怎麼說的呢？「謂若說言：於晝日分」，就是白天的時候「經行宴坐，從順障法淨修其心」。我們從這裏才知道，佛在世的時候這個比丘一天的生活是怎麼樣的情形。

    我們現在這個，我們中國佛教的這種是我們的祖師給我們規定的，早晨起來就是這樣子，作完早課以後做什麼？然後還有一個晚課，就是這樣子。那麼禪宗的叢林，作了早課、晚課之外，還有幾枝香的坐禪。如果不是禪宗的做什麼？沒有事情了。頂多有的時候打佛七，現在也可能打禪七。不打佛七、不打禪七做什麼？就沒有事了。那麼就自己自由的，或者是拜佛、或者誦經。這是我們今天的中國佛教的功課是這樣子。

    這樣子和佛在世的時候這個比丘的功課來對比的話，就可以知道為什麼我們沒能夠得無生法忍？沒能得聖道？為什麼佛在世的時候比丘能得聖道？原因就在這裏。因為他從早晨起來到晚間休息之前，一直地修聖道，所以他能得聖道。我們這樣的功課，你能得聖道嗎？當然也好過沒有功課。所以我們若不讀經論，你對於佛在世的時候這比丘是怎麼樣生活你不知道，現在就看出來，看得很清楚了。

    「謂若說言：於晝日分經行宴坐，從順障法淨修其心；於初夜分經行宴坐，從順障法淨修其心。由此言故，宣說第一正所作事」，由佛這一段的話，就宣說那個第一個「正所作事」。那個「正所作事」怎麼說的呢？

酉二、釋義

謂乃至悎寤，常不捨離所修善品；無間常委修善法中，勇猛精進。

    這一段話和佛說的那一段話是相合的，就是一直的修學四念處，一直地修止觀，是這樣意思。這是第二釋義。

    下面是第二科「第二正所作事」。

申二、第二正所作事（分二科）　酉一、舉說

若復說言：出住處外洗濯其足，還入住處，右脅而臥重累其足。由此言故，宣說第二正所作事。

    「若復說言，出住處外」，若是佛又這樣開示了：「出住處外去洗濯其足」，然後「還入到住處，右脅而臥重累其足」。「由此言故，宣說第二正所作事」，由佛這一段的話，就是說第二件事。這是「舉說」。下面是「釋義」。

酉二、釋義

謂以時而臥，不以非時。

    就是這樣意思。下面第三件事，「正所作事」，先「舉說」。

申三、第三正所作事（分二科）　酉一、舉說

若復說言：住光明想、正念正知、思惟起想、巧便而臥。由此言故，宣說第三正所作事。

    「若復說言：住光明想」，佛又這樣開示我們，睡覺的時候你心裏面不要想黑暗，要安住在光明想裏面，雖然閉上眼睛了，心裏面還是光明的。那麼還要「有正念、有正知、思惟起想，巧便而臥」，佛這樣開示我們。「由此言故，宣說第三正所作事」。

酉二、釋義

謂無染污心而習睡眠，非染污心。

    正好和這個話是相合的。

申四、第四正所作事（分二科）　酉一、舉說

若復說言：於夜後分速疾悎寤，經行宴坐，從順障法淨修其心。由此言故，宣說第四正所作事。

    這是「第四正所作事」，先「舉說」。佛又這樣說：「於夜後分速疾地悎寤，經行宴坐，從順障法淨修其心。由此言故，宣說第四正所作事」，第四正所作事是什麼事情呢？

酉二、釋義

謂以時悎寤、起不過時。

    這樣子。

午三、隨難別釋（分二科）　未一、標二種緣（分二科）　申一、無染心眠

此中所說住光明想正念正知思惟起想巧便臥者：顯由二緣，無染污心而習睡眠；非染污心。謂由正念，及由正知。

    這是第三科「隨難別釋」。前面這四科裏面，其中有難的地方特別地加以解釋。分二科，第一科「標二種緣」，先說「無染心眠」的二種緣。

    「此中所說」，這一段文裏面所宣說地，「住光明想正念正知思惟起想巧便臥者」，為什麼會這樣子呢？「顯由二緣，無染污心而習睡眠；非染污心」，這表示有二種原因，你才能夠無染污心而習睡眠，沒有染污心。哪二種緣呢？「謂由正念，及由正知」，由正念正知使令你心裏面不染污。

    這是第一科。下面第二，「以時悎寤」。

申二、以時悎寤

復由二緣以時悎寤，起不過時。謂由住光明想，及由思惟起想。

    「復由二緣以時悎寤」，又有二種因緣，有二個理由你到時候就能夠醒覺過來，起床的時候不會超過時間。為什會這樣呢？有二個原因。「謂由住光明想，及由思惟起想」，由這二個原因就能夠達到這個程度，起不過時。

未二、釋其所以（分二科）　申一、無染心眠

此復云何？由正念故，於善所緣攝斂而臥。由正知故，於善所緣若心退失起諸煩惱，即便速疾能正了知。如是名為由二緣故無染污心而習睡眠；非染汙心。

    這是第二科「釋其所以」。前面「標二種緣」，這下面再解釋它的原因。分二科，第一科解釋這個「無染心眠」。

    「由正念故」，由於這位修行人睡眠的時候，他臥下去他心裏面還有「正念故」。「於善所緣攝斂而臥」，他心裏面沒有貪瞋癡做所緣境，他那個心安住在無貪瞋癡的境界上，然後臥在那裏。「由正知故，於善所緣若心退失起諸煩惱」，前面因為有「正念」，所以心裏面是清淨的，但是這還不夠，還要有「正知」。這個「正知」是什麼呢？「於善所緣若心退失起諸煩惱」，若是你的心裏面無貪瞋癡的所緣境失掉了，「起諸煩惱」，就生出來貪瞋癡的這妄想了，那怎麼辦呢？這時候因為你有「正知」的關係。「即便速疾能正了知」，就覺悟了：「我心裏面有貪瞋癡是不對的！」「如是名為由二緣故無染污心而習睡眠」，那麼你覺悟了，就把這個不清淨的虛妄分別排遣出去了，立刻地把它消滅了，這時候心就恢復清淨，就「無染污心而習睡眠」，心裏面沒有染污。

申二、以時悎寤

由住光明想，及思惟起想，無重睡眠；非睡眠纏能遠隨逐。如是名為由二緣故，以時悎寤起不過時。

    前面是解釋「無染心眠」，這第二科解釋「以時悎寤」。「由」於你這位修行人，心裏面有「光明想」的關係，「及思惟起想」，就想我到時候要起來，所以你就不會有重睡眠。「非睡眠纏能遠隨逐」，不會有重的睡眠一直地隨逐你，遠遠地隨逐你，你到哪都隨逐你，這不會隨逐時間那麼長。「如是名為由二緣故，以時悎寤起不過時」，所以由於有光明想，及思惟起想，由於這二個因緣，所以你到時候就會醒覺過來，你起床的時候不會超過時間。

卯三、結

如是宣說常勤修習悎寤瑜伽所有略義，及前所說廣辯釋義，總說名為初夜後夜常勤修習悎寤瑜伽。

    這是第三科結束這一段文。前面這樣子「宣說常勤修習悎寤瑜伽所有」的這個要義。「及前所說廣辯」，前面「廣辯」，「於晝日分經行宴坐從順障法靜修其心」，「於夜中分」乃至「夜後分」，這些「廣辯釋義」，「總說名為初夜後夜常勤修習悎寤瑜伽」。這是這一大段，解釋完了。

寅五、正知而住（分四科）　卯一、徵

云何名為正知而住？

    這是第五科。這二道資糧裡面一共分十一科，現在是第五科，前面那個是第四科。這個第五科是「正知而住」，分四科，第一科是「徵」，怎麼叫做正知而住呢？

卯二、列

謂如有一，若往若還正知而住，若睹若瞻正知而住，若屈若伸正知而住，持僧伽胝及以衣缽正知而住，若食若飲、若噉若嘗正知而住，若行若住、若坐若臥正知而住，於悎寤時正知而住，若語若默正知而住，解勞睡時正知而住。

    「謂如有一」，就是有這麼一位修行人。「若往若還正知而住」，這是一種。「若睹若瞻正知而住」，這是第二種。「若屈若伸正知而住，持僧伽胝及以衣缽正知而住，若食若飲、若噉若嘗正知而住，若行若住、若坐若臥正知而住，於悎寤時正知而住，若語若默正知而住，解勞睡時正知而住」。

    前面說這些，有戒律儀、根律儀說這些事情，說到吃飯的事情、於食知量，說到睡眠的事情，這都是修行的前方便。現在是第五科說到「正知而住」。這前面一個是徵，一個是「列」。

    以下第三科解釋，分兩科，第一科是「廣分別」，又分兩科，第一科「別辨其相」。前面標出來的，現在這以下一條一條地來說明他的相貌。分六科，第一科是「若往若還正知而住」。

卯三、釋（分二科）　辰一、廣分別（分二科）　巳一、別辨其相（分六科）　午一、若往若還正知而住（分三科）　未一、徵

若往若還正知而住者：云何為往？云何為還？云何往還正知而住？

    「若往若還正知而住者」：「云何為往？」怎麼叫做往？「云何為還？云何往還正知而住？」這是提出來三個問題。

    下邊就第二科解釋，先解釋這個「往」。

未二、釋（分三科）　申一、往

所言往者：謂如有一，往詣聚落往聚落間，往詣家屬往家屬間，往詣道場往道場間。

    「所言往者：謂如有一，往詣聚落往聚落間」，「謂如」這個修行人，你有這個臭皮囊在就是有事情，不能說一點事情也沒有，那麼就是…，到什麼地方去呢？「往詣聚落」，到這個「聚落」，就是很多的人在那個地方住，或者是鄉村的「聚落」，或者是城市裡邊。「往聚落間」，這個「聚落」是很大的一個地區，這「間」就是其中裡面一部份，一個地方。「往詣家屬往家屬間」，這個「聚落間」，究竟到什麼地方去呢？到那「家屬」，就是屬於一個家，一個人家一個家的，到那邊去。「往家屬間」，人家也很多嘛！那一間，那一個地方。

    「往詣道場」，前面說「家屬間」，這是世俗的這些地方。「往詣道場」，是你住的這是一個道場，另外還有其他的道場，到別的地方去。「往道場間」，那個寺院裡面，你到那一個地方，或者你同那個第一上座，或者是第二上座，或者其他的這些同梵行者，所以叫做「間」。

    這是這個「往」這樣解釋。下面第二科解釋「還」。

申二、還

所言還者：謂如有一，從聚落還聚落間還，從家屬還家屬間還，從道場還道場間還。

    「所言還者：謂如有一，從聚落還」，就是你到那個聚落去了，要離開那個聚落就叫做「還」，或者從「聚落間還」。「從家屬還、家屬間還」，你要知道「還」，你不能一直在那裡，要回來的。「從道場還，從道場間還」。這個「還」就是這樣意思。

申三、正知而住（分二科）　酉一、明正知（分二科）　戌一、釋（分四科）　亥一、於自往還

所言往還正知住者：謂於自往，正知我往。及於自還，正知我還。

    這是第三科「正知而住」，分二科，第一科「明正知」，先解釋，分四科，第一科，「於自往還」。

    「所言往還正知住者：謂於自往，正知我往」，就是你自己到那個地方去，這個時候你心裡面要知道，知道我到什麼什麼地方去。這個「正知」，由前面「標」的這段文，我們應該會意會到，時時地要保護內心的清淨，這個「正知」是這樣意思，時時地要使令心裡面清淨，不要有其他的虛妄分別，這叫做「正知」。當然它是和「正念」合作的。

    現在是「往還正知住者」，就是你去的時候你正知而往，你去的時候你心裡要保持清淨。「及於自還」，你自己回來的時候你還是要正知而還的。還是這樣子。

《披尋記》八四○頁：

謂於自往正知我往等者：謂於自身若往若還，由正知力不隨雜染心轉，必令自心隨我勢力自在而轉，是名正知我往我還。

    「謂於自往正知我往等者：謂於自身若往若還，由正知的力量，不隨雜染心轉」，你沒得聖道，雜染心難免會有現起，但是你不要隨他活動。「必令自心隨我勢力」，這個「我」就是智慧，隨順這智慧的力量「自在而轉」，「是名正知我往我還」。是這樣意思。

    若是我們初開始來到佛法裡面來，我們只是有一個向於聖道的一個很好的願望而已，究竟怎麼修行？不知道。現在這裡說得非常清楚；吃飯的時候也是修行，睡眠的時候也是修行，若往若還的時候都是修行，時時地要使令內心清淨，這是這樣意思。

亥二、於應往還

於所應往及非所往，能正了知；於所應還及非所還，能正了知。

    現在是第二科。前面是第一科「於自往還」，現在第二科「於應往還」。

    「於所應往，及非所往」，這個地方我應該去，我是應該去的，叫「應往」。「及非所往」，不是我應該去的地方。「能正了知」，這也是一種了知，你說是，說往還、什麼地方都可以去嗎？也不是的。「於所應還及非所還，能正了知」，這也是要知道的。

《披尋記》八四○頁：

於所應往及非所往等者：如下說言：或有居家我所應往：謂剎帝利大族姓家，或婆羅門大族姓家，或諸居士大族姓家，或僚佐家，或饒財家，或長者家，或商主家。又如說言：或有居家我不應往。何等居家？謂唱令家，或酤酒家，或淫女家，或國王家，或旃荼羅羯恥那家，或復有家一向誹謗不可迴轉，此說於所應往及非所往準彼應釋。還至本處、名所應還；與此相違，名非所還。

    「於所應往及非所往等者：如下說言」下面文有說到，「或有居家我所應往」我可以去，是什麼呢？「謂剎帝利的大族姓家，或婆羅門的大族姓家，或諸居士大族姓家」。我曾經講過，我們中國佛教這個稱「居士」，就表示那個人是佛教徒，在家信佛的人稱之為「居士」。但是這個文上這個「居士」不是這個意思，這個文上的意思，這個「居士」表示有財富的人，他積聚了很多的財富，所以叫「居士大族姓家」。

    「或僚佐家」，「僚佐家」他不是領導人，他是領導人的助手，「僚佐家」。「或饒財家」，這個人的財富很多，那麼和那「居士」，有一點相同的意思，但是居士有可能是比這僚佐的身份還高，可能是剎帝利的一個大臣之類的這些人。「或長者家」，就是有道德的人。「或商主家」，就是做生意的人，但是他在做生意的人裡面有點地位的，所以稱之為「主」。

    「又如說言：或有居家我不應往」，這《阿含經》裡面有這個說法，或者是律上也有這個說法。「何等居家」我不應該去呢？「謂唱令家」，唱令家這前面我們解釋過就是殺羊的這些人，以殺羊為生活的這種人。「或酤酒家」，就是賣酒的這個地方。「或淫女家」，「或國王家」，這個前面這個剎帝利也是屬於王族，但是他不是王，這個地方特別出來這「國王」，特別地標出來這國王家不要去。「或旃荼羅羯恥那家」。這「國王家」，在律上有提到為什麼不要到「國王家」去呢？那上面舉出一個例子來，說國王這一天把這個大臣免職了，或者把這個大臣殺掉了，你這比丘若常到國王那兒去，他就疑惑是你在這裡有了什麼詭計了，那麼就有了是非了，這樣子對你就不利了，所以你不要和這些人來往。「或旃荼羅」也是以殺生為職業的這種人。「羯恥那家」，「羯恥那」是殺狗的人，這種人。「或復有家一向誹謗不可迴轉」，或者有的人一向是誹謗佛法，你很難迴轉他，這種地方你不要去。

    「此說於所應往及非所往準彼應釋」，現在的文上，「於所應往及非所往」，應該準引來這一段文，照這個來解釋。「還至本處，名所應還；與此相違，名非所還」。這一段說完了。

亥三、於往還時

於應往時，及非往時，能正了知；於應還時，及非所還時，能正了知。

    這是第三科「於往還時」。「於應往時」，說這個地方，我應該去，我可以去；但是，你還要觀察時間的，這個時間可以去。「及非往時」，這個時候不應該去。「能正了知」，你要知道這件事。「於應還時，及非還時」，也要「能正了知」的。

《披尋記》八四一頁：

於應往時及非往時者：如下說言：又有居家我雖應往，不應太早太晚而往。若施主家有違務時，亦不應往，若戲樂時，若有營構嚴飾事時，若為世間弊穢法時，若忿競時亦不應往，如是一切，名非往時。與此相違，名應往時。

    「於應往時及非往時者：如下文說言：又有居家我雖應往，不應太早」，太早去不對，「太晚」也不對。「若施主家有遽務時，亦不應往」，他很忙，有什麼重要的事情辦，你不要去。「若戲樂的時候」，你不要去。「若有營構嚴飾事時」，就是他家裡裝修的時候，這些事你不要去。「若為世間弊穢法時」，你不要去。「若忿競時亦不應往」，他家裡有糾紛有衝突，不要去。「如是一切，名非往時」。「與此相違，名應往時」。這個瑜伽師地論說得非常詳細，都告訴你。

亥四、於如往還

於其如是如是應往、及不應往，能正了知；於其如是如是應還、及不應還，能正了知。

    現在這以下是第四科「於如往還」。

    「於其如是如是應往」，對於那一家你可以去，時間也是對，這樣子、這樣子…你就可以去。「及不應往」這樣子、這樣子…你還是不應該去的，這件事你也應該明白，「能正了知」。「於其如是如是應還，及不應還，能正了知」。

戌二、結

是名正知。

《披尋記》八四一頁：

於其如是如是應往及不應往者：如下說言：又如所往如是應往，乃至廣說。所受施物應知其量，是名如是如是應往，與此相違，名不應往。

    「於其如是如是應往及不應往者：如下說言：又如所往如是應往，乃至廣說」，前面這一段文「如所往，如是應往，乃至廣說。」前面說的。「所受施物應知其量」，你到那兒去做什麼呢？其實就是化緣去了，或者是你缺什麼衣食，缺什麼就化什麼。所接受他布施的東西，「應知其量」，應知道量，那個人是不是有這麼多的能力，而你自己所需要的也是「量」，那個人能布施呢，也是有量的，你要知道這個量。「是名如是如是應往，與此相違，名不應往」。你就不應該去。

酉二、顯住相

彼由成就此正知故；自知而往自知而還，往所應往非非所往，還所應還非非所還，以時往還不以非時。如其色類，動止軌則禮式威儀，應往應還，如是而往如是而還。

    這底下「顯住相」，「正知而住」這個「住」相。

    「彼由成就此正知故」，說那個修行人他有這樣的智慧，能這樣子知道這些事情。「自知而往自知而還」，他由他自己的正知，這個清淨的力量，這樣去了然後又回來，這件事這樣做了。「往所應往非非所往」，你能到那個地方是你應去的地方，這個約處所說，是「非非所往」之處。「還所應還，非非所還」，這也是正確的。「以時往還不以非時」，去要有適當地恰當的時間，還也是「不以非時」。

    「如其色類，動止軌則禮式威儀，應往應還」，「如其色類」這個「色」是什麼？就是你的身份，你的身份；你是個比丘是一個身份，你是個比丘尼的身份，你是沙彌、沙彌尼的身份，你這個身份。「動止軌則」，你這個身份，你的「動」或者是「不動」，要有一定的規則的。「禮式威儀」，「禮式」就是禮法這個禮貌，你是個出家人要有出家人的一個禮貌，你是個比丘，你是個小沙彌，這是不一樣，你有你的威儀。「應往應還」，你要按照你的身份，要合乎這些禮式威儀的軌則而往而還，應該這樣子「應往應還」。「如是而往如是而還」，「應往」就「如是而往」，「應還」就「如是而還」，應該這樣子。

未三、結

如是名為若往若還正知而住。

    這是把這段文結束了。

午、若睹若瞻正知而住（分三科）　未一、徵

若睹若瞻正知住者：云何為睹？云何為瞻？云何睹瞻正知而住？

    前面「若往若還正知而住」解釋完了，現在下面第二科「若睹若瞻正知而住」，分三科，第一科「徵」。

    「若睹若瞻正知住者：云何為睹？」怎麼叫做睹？怎麼叫做瞻？云何睹瞻正知而住呢？這是提出三個問題。

    下邊解釋，先解釋這個「睹」。

未二、釋（分三科）　申一、睹

所言睹者：謂於如前所列諸事，若往若還先無覺慧，先無功用，先無欲樂，於其中間眼見眾色；是名為睹。

    「所言睹者」這個「睹」就是看。「謂於如前所列諸事，若往若還」，就是前邊所列出來的那麼多的事情，若往若還的這麼多的事情，到什麼地方。「先無覺慧」，這個往還之前，你也是往還了，但是往還之前的時候沒有覺慧，沒有特別地去用智慧去觀察這件事。「先無功用」，先沒有去特別安排，沒安排怎麼怎麼樣，沒有做這件事。「先無欲樂」，這往還之先也沒有這種心情，我有意地要到那去，也沒有這種心情。「於其中間眼見眾色，是名為睹」，也沒有覺慧，沒有功用，沒有欲樂，但是你也往還了。「於其中間」，你眼看見眾色，「是名為睹」。就是，不是有意地，這樣子就是五心裡面，就是「率爾」，就是率爾心的意思。

《披尋記》八四二頁：

謂於如前所列諸事等者：前說聚落家屬道場，是名所列諸事。眼見眾色不由覺慧功用欲樂之所發起，是名先無覺慧先無功用先無欲樂。

    這樣意思。

申二、瞻

所言瞻者：謂於如前所列諸事，若往若還，覺慧為先，功用為先，欲樂為先，眼見眾色。謂或諸王或諸王等，或諸僚佐，或諸黎庶，或婆羅門，或諸居士，或饒財寶長者商主，或餘外物；房舍屋宇殿堂廊廟，或餘世間眾雜妙事，觀見此等，是名為瞻。

    「所言瞻者」，前面是這個「睹」解釋完了，現在解釋這個「瞻」。「謂於如前所列諸事，若往若還，覺慧為先，功用為先，欲樂為先」，就是有意的了，有智慧觀察過，經過安排過，心裡面願意這樣到那地方去。「眼見眾色」，這個時候就叫做「瞻」。「謂或諸王」，或者是你到諸王那裡去。「或諸王等」，和王相等身份的人。「或諸僚佐」，這些人。「或諸黎庶」，黎庶就是一般的老百姓的。「或婆羅門，或諸居士，或饒財寶長者商主」。「或餘外物」，前面是說人，這底下，人以外的東西。那麼是什麼呢？就是看見的「房舍」或者「屋宇」，或者「殿堂」「廊廟」，這個「殿堂」就是比「屋宇」更高大的這個「殿堂」，「殿」其實就是「堂」。「廊廟」這個「廊」就是走廊，這個「廟」就是供祖先的地方。「或餘世間眾雜妙事」，或者前面說到人，說到房舍住處，或者剩餘的其他的「世間的眾雜妙事」，一切事情。「觀見此等是名為瞻」，這是有意的看見，這叫做瞻。

    這個「瞻」解釋完了。下面第三科「正知住」，分二科，第一科「明正知」。

申三、正知住（分二科）　酉一、明正知

若復於此睹瞻自相，能正了知。

    你在一睹一瞻的時候，這個「睹瞻」本身的情況叫做「自相」，你能夠正實地「了知」，你看的時候就知道是看，不要一方面看的時候，一方面打別的妄想。這個修行人，他這個心，就是一直地能夠照顧現前的一念心，一直地照顧他，而沒有「自己不知道自己做什麼」；沒有這回事情，所以「能正了知」。

《披尋記》八四二頁：

若復於此睹瞻自相者：前說眾色，當知唯是假相有法，依顯形色而假立故。彼顯形色是其自相。

    「若復於此睹瞻自相者：前說眾色，當知唯是假相有法」，一切法都是假相有法。「依顯形色而假立故」，所有的這些屋宇乃至人物，都是由「顯色」，就青黃赤白就是「顯色」，「形色」就是長短方圓這些事，從這裡假立的，立出來，這個人會活動，這個人會說話，這是有個房子…有各式各樣，都是顯形色而假立種種名字。「彼顯形色，是其自相」，就是他本身的形相。

於所應睹、於所應瞻、能正了知，於應睹時、於應瞻時、能正了知，如所應睹、如所應瞻、能正了知，是名正知。

    「應睹」、「應瞻」，「能正了知」，就是在你的身份，這件事你去睹去瞻是可以的，這是「應睹」。或者說，能夠不染污你的心，你就可以睹可以瞻，是這樣子。

    「於應睹時、於應瞻時、能正了知」，你能夠正實地了知。前面說「所應睹、所應瞻、能正了知」，這個地方是說應睹時間，在時間上說，「應睹時、應瞻時、能正了知」，和前面還不是重複地。「如所應睹、如所應瞻、能正了知，是名正知」，這是把前面兩節文合起來說，如你所應睹的、如你所應瞻的，你都能夠「了知」，都能保持內心的清淨，是名叫做「正知」。

    下邊「顯住相」。

酉二、顯住相

彼由成就此正知故，自知而睹自知而瞻，睹所應睹瞻所應瞻，於應睹時於應瞻時而正睹瞻，如所應睹如所應瞻，如是而睹如是而瞻。

    「彼由成就此正知故，自知而睹」，你能夠成就這清淨的力量，能用這清淨心去睹，「自知而瞻」。「睹所應睹瞻所應瞻，於應睹時於應瞻時，而正睹瞻。如所應睹如所應瞻，如是而睹如是而瞻」，「應睹」的你就這樣去看了，「如所應瞻」的能「如是而瞻」。

未三、結

如是名為若睹若瞻正知而住。

    結束這一段。

午三、若屈若伸正知而住（分三科）　未一、徵

若屈若伸正知而住者：云何為屈？云何為伸？云何名為若屈若伸正知而住？

    下面第三科是「若屈若伸正知而住」，分三科，第一科是「徵」。第二科是解釋，先解釋「屈伸」。

    「云何為屈？云何為伸？云何名為若屈若伸正知而住？」這提出三個問題。

    下面解「釋」。

未二、釋（分二科）　申一、屈伸

謂彼如是睹時瞻時，若往為先，若還為先，或屈伸足，或屈伸臂，或屈伸手，或復屈伸隨一支節，是名屈伸。

    這個「屈伸」是這樣意思。這下面第二科「正知住」，分二科，第一科「明正知」。

申二、正知住（分二科）　酉一、明正知

若於屈伸所有自相能正了知，若所屈伸能正了知，若屈伸時能正了知，若如是屈及如是伸能正了知，是名正知。

    「若於屈伸所有自相能正了知」，你的手臂一屈一伸，或這個腳一屈一伸，這個相你要知道，你心就在這裡要了知。「若所屈伸能正了知」，若屈伸你這個手或者足，「所屈伸能正了知」。前面說「若於屈伸所有自相能正了知」，這句話應該是總說的，下邊就是別說的。「若所屈伸能正了知」，就是或者手或者是足或者某一部份「能了知」。「若屈伸時」你也應該能正了知，這個時候你的足可以走，你這個時候手應該屈伸，這是有個時間的你要正知道；這個時候不應該動，你手不可以屈伸，你都應該知道時間的。「若如是屈及如是伸能正了知，是名正知」。

《披尋記》八四三頁：

若於屈伸所有自相等者：此中自相，謂即表色。如〈意地〉說應知。（陵本一卷六頁）若手、若足、若臂、若復隨一支節名所屈伸。如下說言不應搖身、搖臂、搖頭乃至不應放縱一切身分應知。

    「若於屈伸所有自相等者：此中自相謂即表色」，就是表現於外的形色，就是行住坐臥都是「表色」。「如意地說應知」，前面〈意地〉說過這個話，解釋過。「若手、若足、若臂、若復隨一支節名所屈伸」，這個所屈伸是這樣意思。「如下說言不應搖身、搖臂、搖頭乃至不應放縱一切身分應知」，是這樣意思。

    下面第二科就是「顯住相」。

酉二、顯住相

彼由成就此正知故，於屈於伸，自知而屈自知而伸。於所應屈於所應伸，而屈而伸。於應屈時於應伸時，而屈而伸。如所應屈如所應伸，如是而屈如是而伸。

    「彼由成就此正知故，於屈於伸，自知而屈自知而伸」，你有這樣的正知的力量故，所以對這個屈伸的時候，你能「自知而屈自知而伸」。「於所應屈於所應伸，而屈而伸」，也是知道正知而住。「於應屈時於應伸時，而屈而伸」，這樣子也是正知。「如所應屈如所應伸，如是而屈如是而伸」，要正知而住。

未三、結

如是名為若屈若伸正知而住。

    譬如說：你吃飯的時候，你拿筷子去夾菜，就是你要知道手臂伸出去了，又回來，乃至到你端著飯碗要吃飯，你完全要「正知而住」，都知道這件事。這件事，你說起來容易，真是這樣做還不容易地呀！使令一點妄想沒有，是不容易的。「如是名為若屈若伸正知而住」。

午四、持僧伽胝及以衣缽正知而住（分三科）　未一、徵

持僧伽胝及以衣缽正知住者：云何持僧伽胝？云何持衣？云何持缽？云何持僧伽胝及以衣缽正知而住？

    這是第四科「持僧伽胝及以衣缽正知而住」。

    「云何持僧伽胝？云何持衣？云何持缽？云何持僧伽胝及以衣缽正知而住？」這提出這個問題，下邊就解釋。

未二、釋（分二科）　申一、持僧伽胝及以衣缽（分三科）　酉一、持僧伽胝（分二科）　戌一、僧伽胝

謂有大衣或六十條、或九條等、或兩重刺，名僧伽胝。

    「謂有大衣或六十條」，前面這個「僧伽胝」就是大衣，這個大衣或者有六十條那麼多。這個大衣；我們有五衣和七衣，這都是割截衣。那麼大衣就從九條算，大衣有三品；九條、十一條、十三條，這是下品的。十五條、十七條、十九條，這是中品。廿一條、廿三條、廿五條是上品的。

    這上面說六十條，是怎麼計算的呢？這六十條應該是指十五條衣，這大衣裡面十五條，十五條衣是三長一短，二十五條是四長一短。這個十五條衣、十七條、十九條都是三長一短，三長加一短就是四，四乘十五，就是六十條，就是六十塊，六十條就是六十塊。若是二十五條衣，是四長一短，二十五條乘五，是多少條？就是一百二十五條。

    「或者是六十條」，這不是說決定是六十條，這麼多。「或者是九條」，這都算是屬於大衣。「或兩重刺」，就是這二十五條衣，或者是九條衣，可以雙層的，可以用雙層來做，這個意思，這叫做「僧伽胝」。

戌二、持

被服受用能正將護，說明為持。

    這個「持僧伽胝」這個「持」字，這個「持」是什麼意思？這個大衣，你能夠被在身上就是「受用」。「能正將護」，這個衣當然也保護你，你也要保護這個衣服，保護這個衣，這就叫做「持」，這「持」是這樣意思。

酉二、持衣（分二科）　戌一、衣

若有中衣若有下衣，或持為衣或有長衣，或應作淨或已作淨，如是一切說名為衣。

    「若有中衣」這個「中衣」就是七衣，九條衣以上到二十五條這是大衣，這中品的衣就是七條衣。「若有下衣」就是五衣。五衣、七衣、還有大衣都是割截衣，你在家居士搭的衣叫「縵衣」，乃至沙彌、沙彌尼還是「縵衣」，不是「割截」，這不一樣的。

    下面說「或持為衣、或有長衣」，前面這個大衣和中衣和下衣，你受用它，這個「持」受用它，你要愛護它這是你的衣。「或有長衣」另外還有大衣、有七衣、有五衣，那是多餘的衣服了，叫做「長衣」。

    「或應作淨、或已作淨」，你若是新做來的衣服要做淨，就是加法，就是你受沙彌戒的時候，前面那個說到那個受衣，就是那個，那叫做「作淨」，「應該作淨」。「或者已經作淨」了，你都要知道，正知而住。「如是一切說名為衣」，就是所有的都叫做「衣」。或者受持為衣、或有長衣，這都叫做你的「衣」。

戌二、持

被服受用，能正將護，說名為持。

    這個前面那個說過，就是你能夠用，這些衣服你能覆在、著在你的身上，你能受用它。「能正將護」，你能注意地…，「將」也就是保護的意思，「將」也是「護」的意思，要保護這個衣，不能夠損害它，這就叫做「持」。

    而這個「衣」呢，這個「持」裡邊還有個意思。這個大衣，到聚落去，到王宮去，也就是搭這個大衣。你作務的時候，做這些雜事的時候，不可以搭大衣。那上面說若禮拜師長的時候不可以搭大衣。說法的時候可以搭大衣。

    這個七衣是入眾衣，在大眾僧集會的時候用這個七衣，說法的時候也可以用七衣。作務的時候用五衣，是這樣子，這也叫「持」。就是，這個「持」裡面也有的不應該「持」。你不到王宮去，不到聚落裡邊，又不是說法，就是不是搭這個大衣的。但是，天氣太冷的時候，你可以五衣，七衣，大衣都可以用上去，沒有這些因緣的時候不能用大衣。它有它的時間、用途不同，那也叫做「持」。

    這是前面是說「衣」，現在下面第三科說到「持缽」，分兩科，第一科說到「缽」。

酉三、持缽（分二科）　戌一、缽

若堪受持，或鐵或瓦乞食應器，說名為缽。

    「若堪受持，或鐵或缽」，若是它能夠為你所受持，或者是鐵的缽，或者是瓦做的缽。「乞食應器」，這是用作乞食的時候用的，它是你的應量器，這個「應器」就是應量器。「說名為缽」，這個「缽多羅」是印度話，中國話就是「應量器」。

    這是說這個「缽」。底下說到「持」。

戌二、持

現充受用，能正將護，說名為持。

    「現充受用」，這個應量器，它是你現前能滿足你的受用的，所以叫做「應量器」，你能吃這麼多飯、這麼多菜加在一起，你這個缽能容得下。如果你吃得很多，這個缽很小，那不叫做應量器，那就不是「現充受用」。就是說你這個量，你的這個脾胃的量，和這個器，這個應量器裡面能容納的是相稱的，就是「應量器」，也叫做「現充受用」。「能正將護」，這個缽的容量，容納的食品能夠保護你的生命，你也能愛護這個缽，這叫做「持」，「說名為持」。

申二、正知住（分二科）　酉一、明正知

若於如是或僧伽胝或衣或缽，所有自相，能正了知；於所應持或僧伽胝或衣或缽，或淨不淨，能正了知；若於此時或僧伽胝或衣或缽，已持應持，能正了知；若於如是或僧伽胝或衣或缽，應如是持，能正了知；是名正知。

    這下面說到「正知住」，分兩科，第一科「明正知」。

    「若於如是」的，「或者是僧伽胝」，或者是「衣」；「僧伽胝」是大衣，這「衣」就是七衣和五衣，或者是「缽」，「所有的自相能正了知」，你認識這是你的衣，這個是你的缽，你要知道。「於所應持或僧伽胝或衣或缽」，「或淨、沒有淨」，或者是加法、沒有加法，「能正了知」。「若於此時或僧伽胝或衣或缽」，這個時候應該用僧伽胝，這個時候應該用七衣，這個時候應該用五衣，「已持應持」，這個是你已經這樣用過了，或者是還沒有用過的。這個「持」有個「使用」的意思，有這個意思。「能正了知」。「若於如是或僧伽胝或衣或缽，應如是持，能正了知」，每一樣都是做什麼的，什麼時候用，你都要「正了知」。「是名正知」。

酉二、顯住相

彼由成就此正知故，於所應持或僧伽胝或衣或缽，自知而持。於所應持，於應持時，而能正持，如所應持，如是而持。

    這底下顯正知而住。「彼由成就此正知故，於所應持或僧伽胝或衣或缽，自知而持」，這個「持」這個地方當「使用」講比較好。你有這樣的正知，所以你這個時候應該使用，這麼使用或者僧伽胝或者是衣或者是缽，「自知而持」，明明瞭瞭地這樣使用他。「於所應持」，「於應持」時間，「而能正持」。「如所應持，如是而持」，能這麼使用。

未三、結

如是名為持僧伽胝及以衣缽正知而住。


Tape 264

瑜伽師地論 > 卷第二十四 > Tape 264

午五、若食若飲若噉若嘗正知而住（分三科）　未一、徵

若食若飲若噉若嘗正知住者：云何為食？云何為飲？云何為噉？云何為嘗？云何若食若飲若噉若嘗正知而住？

    一共是分六大科，現在是第五科，分三科，第一科「徵」。

    「若食若飲若噉若嘗」也需要「正知而住」，是怎麼樣情形呢？這是問。「云何為食？」怎麼叫做食？「云何為飲？云何為噉？云何為嘗？云何若食若飲若噉若嘗正知而住？」這提出這麼多的問題。

    下面解釋分三科，第一科先解釋「食」的問題，先「標列」。

未二、釋（分三科）　申一、食（分二科）　酉一、標列

謂諸所有受用飲食，總名為食。此復二種，一噉、二嘗。

    「謂諸所有受用的飲食，總名為食」，這個「食」是通名。但是分二種，「此復二種，一是噉，二是嘗」。

酉二、別辨（分二科）　戌一、噉（分三科）　亥一、徵

云何為噉？

    怎麼叫做「噉」呢？

亥二、列

謂噉餅褂、或飯、或糜、或羹、或臛，或有所餘造作轉變，可噉可食，能持生命。

      「謂噉餅褂、或飯、或糜、或羹、或臛，或有所餘造作轉變」，前邊舉出來這麼多所噉的食品。「或有所餘」，或者另外還有其它的要經過造作而有「轉變」，一般的說應該「轉」生為熟就叫作「變」，也是可以「噉」可以「食」的。「能持生命」，能夠滋養你的生命的存在。

亥三、結

如是等類皆名為噉，亦名為食。

    這是這一段結束了。

戌二、嘗（分三科）　亥一、徵

云何為嘗？

    這是第二科，先是「徵」。

亥二、列

謂嘗乳、酪、生酥、熟酥、油、蜜、沙糖、魚、肉、醯、鮓或新果實，或有種種咀嚼品類。

    「謂嘗乳、酪、生酥、熟酥、油、蜜、沙糖」，和這「魚、肉、醯」，「醯」就是醋。「鮓」是一種魚，「或新」鮮的「果實」。「或有種種的咀嚼的品類」。

亥三、結

如是一切總名為嘗，亦名為食。

    「如是一切總名為嘗」，這個「嘗」習慣上這麼樣的用。「亦名為食」，也叫做「食」。

申二、飲（分二科）　酉一、徵

云何為飲？

    這是又一個問題。

酉二、列

謂沙糖汁、或石蜜汁、或飯漿飲、或鑽酪飲、或酢為飲、或抨酪飲、乃至於水，總名為飲。

    「謂沙糖汁」，「飲」是這汁一類東西名之為「飲」，「或石蜜汁」，「或者飯漿飲」，「飯漿」應該就是米湯了。「或鑽酪飲、或酢為飲、或抨酪飲、乃至於水，總名為飲。」

申三、正知住（分二科）　酉一、明正知

若於如是若食若飲若噉若嘗所有自相，能正了知；若於一切所食所飲所噉所嘗，能正了知；若於爾時應食應飲應噉應嘗，能正了知；若於如是應食應飲應噉應嘗，能正了知；是名正知。

    這下面第三科「正知住」，先「明正知」。

    「若於如是」，若這位修行人對於這些食，「若食若飲若噉若嘗所有的自相能正了知」，它們個別的情況，你都能夠保持內心的清淨。「若於一切所食所飲所噉所嘗，能正了知；若於爾時應食應飲應噉應嘗，能正了知」，你受用的時候「能正了知」。下面說到「應食」，這樣的飲食你「應該食、應該飲、應該噉、嘗」，實在還沒有噉，還沒有這樣受用，但是你已經保持內心的清淨的。「若於如是應食應飲應噉應嘗、能正了知；是名正知」。這結束這一段文。

酉二、顯住相

彼由成就此正知故；於自所有若食若飲若噉若嘗，自知而食、自知而飲、自知而噉、自知而嘗。於所應食、於所應飲、於所應噉、於所應嘗，正食正飲正噉正嘗，應時而食、應時而飲、應時而噉、應時而嘗。如所應食乃至如所應嘗，如是而食乃至如是而嘗。

    這是第二段「顯住相」，前面說「正知」，這下面說「正知而住」。

    「彼由成就此正知故」，說那位修行人，他因為常修止現，所以成就了他的清淨的心，就是這清淨有力量，他的正念有力量所以使令心清淨，所以叫做「成就此正知故」。「於自所有若食若飲若噉若嘗，自知而食、自知而飲、自知而噉、自知而嘗」，就很清淨的去食飲噉嘗。「於所應食、於所應飲、於所應噉、於所應嘗，正食正飲正噉正嘗，應時而食、應時而飲、應時而噉、應時而嘗」，在那個時候這麼受用。「如所應食乃至如所應嘗，如是而食乃至如是而嘗」。

未三、結

如是名為若食若飲若噉若嘗正知而住。

    這是結束這一段。這是第五科結束了。下面第六科。

午六、若行若住廣說乃至若解勞睡正知而住（分三科）　未一、徵

若行若住，廣說乃至若解勞睡正知住者：云何為行？云何為住？云何為坐？云何為臥？云何悎寤？云何為語？云何為默？云何為解於勞睡？云何於行，廣說乃至於解勞睡正知而住？

    「若行若住，廣說乃至若解勞睡正知住者」，這是第一科先「徵」。「云何為行？云何為住？云何為坐？云何為臥？云何悎寤？云何為語？云何為默？云何為解於勞睡？云何於行，廣說乃至於解勞睡正知而住？」這提出這麼多的問題。

    下面解釋分九科，就是前面列出來這九樣，先解釋這個「行」。

未二、釋（分九科）　申一、行

謂如有一，於經行處來往經行，或復往詣同法者所，或涉道路，如是等類，說明為行。

    「謂如有一」，一位修行人，「於經行處來往經行」，在這經行的這個地點一來一往，在那裡經行。「或復往詣同法者所」，這個「行」先說是經行，但是也有不同的行，就是什麼呢？「往詣同法者所」，同學習一種法門的人，到那裡去。「或涉道路」，要經過一段道路的。「如是等類，說名為行」。

    這是這一科，下面第二科。

申二、住

復如有一，住經行處，住諸同法阿遮利耶鄔波陀耶及諸尊長等尊長前，如是等類，說名為住。

    「復如有一，住經行處」，在經行處那裡住，這個「住」應該說立，「住」就是立在那裡。「住諸同法的阿遮利耶」就是阿闍黎，「鄔波陀耶」就是親教師，就是和尚。「及諸尊長」，還有其他的尊長這些人。「等尊長前」面，住在這麼多的尊長的面前，「如是等類說名為住」。

申三、坐

復如有一，或於大床、或小繩床、或草葉坐、或諸敷具、或尼師壇，結加跌坐，端身正願安住背念，如是等類說名為坐。

    「復如有一，或於大床」，這第三科說「坐」。或者在「大床」，不是高廣的床。「或小繩床、或草葉的坐、或諸敷具、或尼師壇」，這個「尼師壇」就是坐具，你靜坐的時候要把尼師壇敷在那裡，前面那個「敷具」就是其它的，其他你所用的東西，也可做這種用途，也可以敷在那裡坐。「結加跌坐，端身正願安住背念」，這前面解釋過，「如是等類說名為坐」。

    下面第四科是臥。

申四、臥

復如有一，出住處外、洗濯其足，還入住處，或於大床、或小繩床、或草葉座、或阿練若、或在樹下、或空閑室，右脅而臥，重疊其足；如是等類，說明為臥。

    「復如有一，出住處外、洗濯其足，還入住處，或於大床、或小繩床」、或草葉的座位上面，或者是「阿練若處」、寂靜處，「或在樹下」，「或空閑」的屋子裡邊、「空閑室」。「右脅而臥，重疊其足，如是等類，說明為臥」。這是第四科結束了。

    現在是第五科「悎寤」。

申五、悎寤

復如有一，於晝日分，經行宴坐從順障法淨修其心，於初夜分、於後夜分，經行宴坐從順障法淨修其心，說名悎寤。

    這就叫做「悎寤」。在醒覺的時候一直是經行宴坐，宴坐經行，這樣修止觀來清淨自己的障。

申六、語（分二科）　酉一、列（分三科）　戌一、讀誦法教

復如有一，常勤修習如是悎寤，於未受法正受正習，令得究竟。所謂契經、應頌、記別、廣說如前。即於如是已所受法，言善通利，謂大音聲若讀若誦。

    這是第六科是「語」，分二科，第一科是「列」出來什麼語，列出來三科，第一科「讀誦法教」。

    「復如有一，常勤修習如是悎寤」，這位修行人，這位禪師他常這樣子修習止觀的。「於未受正法正受正習」，這位禪師他對於其他的人，沒有學習過佛法的，沒有秉受過經論的人。「正受正習」，他須要跟他來學習佛法，這個「受」是秉受，就是受這個經文，這個古代的時候和現在有一點不同，古代的時候這位禪師都是把經論背下來，跟他學的人呢，他背這個經論背出來、對方領受，這樣子。這個「習」就是數數的，一次又一次來秉受。「令得究竟」，就是這一部經或者一部論叫他圓滿的領受了，那麼這就叫做「語」。

    這個所受習的是什麼呢？「所謂契經、應頌、記別、廣說如前」，就十二分教。「即於如是已所受法，言善通利」，就是對於這個已經秉受的這個法語，「言善通利」，這個文句你是非常流利的。「謂大音聲若讀若誦」，這個言善通利就是大的音聲把它讀誦，讀誦它。當然這也叫做「語」。

戌二、為他開示

或復為他廣說開示。

    或者又須要，為那個人來開示這個法語裡邊的義，這也叫做「語」。

戌三、慶慰勸勵

於時時間與諸有智同梵行者，或餘在家諸賢善者，語言談論共相慶慰，為欲勸勵及求資具。

    這是第三科「慶慰勸勵」。「於時時間」，就是時時有這種事。「與諸有智」慧的「同梵行」同修聖道的人，或者是，「或餘」就是，不是出家人，「同梵行者」是出家人，或者其他的在家的「諸賢善」的，也是修學聖道的人，和這些人。「語言談論共相慶慰」，也是來討論佛法這件事情，互相的來慶慰，大家能學習佛法是特別吉祥的事情，所以叫做「慶慰」，這個「共相慶慰」或者指同梵行者說。「為欲勸勵及求資具」，對在家的諸賢善者要勸勵他、勉勵他學習佛法，這是也要說話。「及求資具」，或者向他有所求資身資具，這也要說話。

酉二、結

如是等類說明為語。

申七、默（分二科）　酉一、列（分二科）　戌一、思惟

復如有一，隨先所聞隨先所習，言善通利究竟諸法，獨處空閑，思惟其義籌量觀察。

    這是第七科是「默」，先列出來，分二科，第一科是「思惟」。

    「復如有一，隨先所聽聞」的，隨先所學習的佛法，「言善通利、究竟諸法」，這一部都究竟圓滿了，這一部經或一部論從始至終都是通利的。「獨處空閑」，就是一個人住在空閑的地方。「思惟其義」，前面「言善通利」指文句說的，這「思惟」文句裡邊所詮釋的道理。「籌量觀察」，這個籌量那個義的相貌，去觀察它的怎麼一個道理。那麼這是「思惟」。

戌二、修習（分二科）　亥一、止

或處靜室，令心內住、等住、安住、及與近住、調伏、寂靜、最極寂靜、一趣、等持。

    這第二科是「修習」。這言善通利是「聞」，思惟其義籌量觀察是「思」。

    下邊「或處靜室」，住在靜室裡邊。「令心內住、等住、安住、及與近住、調伏、寂靜、最極寂靜、一趣、等持」，這是九心住，就是修奢摩他的止了，這個九心住下文有解釋。

亥二、觀

或復於彼毘缽舍那修瑜伽行。

    前面是說「止」，這底下說「觀」。這位修行人他學習止，「或復」，復又學習「毗缽舍那」的觀，「修瑜伽行」，修止也是瑜伽行，修觀也是瑜伽行。而先說修止而後說觀，這就是先止而觀，因為止了以後這心的力量強大，然後作觀能夠深入諸法實相，是這樣的意思。也是說你止若成功以後，這個觀才有力量斷煩惱得聖道的，所以先止而後觀。但是隨時這一座之中，也可以先止而後觀，也可以先觀而後止的。

酉二、結

如是等類說名為默。

    修止也好，修觀也好，都是默然的，不講話了。

申八、勞睡

復如有一，於其熱分極炎暑時，或為熱逼或為劬勞，便生疲倦非時惛寐，樂著睡眠；是名勞睡。

    這第八科是「勞睡」。「復如」有一位禪師，「於其熱分」，這一年的春夏秋冬四季，夏天是最熱的時候，熱的時候「極炎暑時」，熱的時候有極熱的時候。「或為熱逼」，或者這個人，他的身體健康情況，為熱所逼的時候就有問題。「或為劬勞」，或者是經行宴坐、宴坐經行太辛苦了。「便生疲倦」，為熱所逼就生出疲倦來，或者劬勞的時候也會有疲倦，這個疲倦了的時候呢「非時惛寐」，不是睡眠的時候，但是這時候也有睡眠的需要。「樂著睡眠」，心裡面就歡喜要去休息，要去睡覺了。「是名勞睡」。

申九、正知住（分二科）　酉一、明正知（分二科）　戌一、釋（分四科）　亥一、於行等相

若復於行廣說乃至於解勞睡所有自相，能正了知。

    「若復於行廣說乃至於解勞睡」，這個「勞睡」，這個於夜中分的睡眠之外的，不在那個範圍內。這下邊是第九科「正知住」，分二科，第一科「明正知」，先解釋，「於行等相」。

    「若復於行廣說乃至於解勞睡」，說這位修行人，這個行住坐臥乃至解勞睡這件事，所有的情況，行的「自相」，行住坐臥「乃至解勞睡」的本身的情況「能正了知」，他都保持內心的清淨。

    這是第一科「於行等相」，下面「於應行等」。

亥二、於應行等

於所應行，乃至於所應解勞睡，能正了知。

    他知道現在應該去經行，應該住，應該坐臥，乃至應該解勞睡，他會知道這件事，也是保持清淨。

    這是第二科。下面第三科，「於行等時」。

亥三、於行等時

於應行時，乃至於應解勞睡時，能正了知。

    「於應行」的時間，「乃至於應解勞睡」的時間。應該是應該，但是不是那個時候還是不能做，還要有時間的，「能正了知」。

    下面第四科，「於如行等」。

亥四、於如行等

如所應行，乃至如所應解勞睡，能正了知。

    「如所應行，乃至如所應解勞睡」也是「能正了知」。這個「應行乃至如所應解勞睡」，下邊有個特別的解釋，「能正了知」。

戌二、結

是名正知。

    這是結束這段文。

酉二、顯住相

彼由成就此正知故，於其自行、乃至於其自解勞睡，正知而行、乃至正知而解勞睡。若所應行、乃至若所應解勞睡，即於彼行、乃至於彼解於勞睡。若時應行、乃至若時應解勞睡，即此時行、乃至此時解於勞睡。如所應行、乃至如所應解勞睡，如是而行、乃至如是而解勞睡。

    「彼由成就此正知故，於其自行、乃至於其自解勞睡，正知而行」，能清淨其心的這樣做，「乃至正知而解勞睡」。「若所應行，乃至若所應解勞睡，即於彼行、乃至於彼解於勞睡」，應這樣做就是這樣做。「若時應行、乃至若時應解勞睡，即此時行，乃至此時解於勞睡」，在時間上說這個時候應該行，乃至應解勞睡，那麼你就這個時候來做這件事。「如所應行、乃至如所應解勞睡，如是而行、乃至如是而解勞睡」。

未三、結

如是名為於行、於住、於坐、於臥、於其悎寤、於語、於默、於解勞睡、正知而住。

    這是結束這一大段。

巳二、總顯次第及所為事（分二科）　午一、徵

復次如是正知而住，云何次第？為顯何事？

    這個「正知而住」一共分二大科，第一科是「廣分別」，就是「別辨其相」一共分六大科講完了。現在是第二科，「總顯次第及所為事」，這句話其實就是給前面這一大段文做個註解，是這樣意思。究竟是指什麼說的？分二科，第一科是「徵」。

    「復次如是正知而住」，這麼多的「正知而住」是怎麼一個次第呢？這是一個問。「為顯何事？」，指什麼事情說的呢？有這麼二個問題。

    下面第二科解釋分二科，第一科「辨次第」分二科，第一科解釋分六科，第一科是說「往還」，說「往還」分三科，第一科「於所應往及非所往」，先說這個「於村邑等」。

午二、釋（分二科）　未一、辨次第（分二科）　申一、釋（分六科）　酉一、往還（分三科）　戌一、於所應往及非所往（分二科）　亥一、於村邑等

謂如有一，依止如是村邑聚落亭邏而住，作是思惟：我今應往如是村邑聚落亭邏巡行乞食。如是乞已，出還本處。

    「謂如有一，依止如是村邑聚落亭邏而住」，說這位修行人依止，「依止」就是住的意思，他居住在這樣的「村」裡邊、這樣的「邑」、這樣的「聚落」、這樣的「亭邏」這個地方，在這裡住。「作是思惟」，他心裡面就這麼想了：「我今應往如是村邑聚落亭邏巡行乞食」，現在應該到這麼多的地方，其中一個地方去乞食，所以這就是有「行」了。「如是乞已」，到這地方去法乞食以後，「出還本處」，從那個地方出來，回到自己原來住的地方。那麼這就是「於村邑等」。

    下邊第二科「於諸居家」，分二科，第一科是「不應往」，先是「標」。

亥二、於諸居家（分二科）　天一、不應往（分三科）　地一、標

又於如是村邑等中，或有居家我不應往。

    我不應去那裡去。這是先「標」，下面是「徵」。

地二、徵

何等居家？

    「何等居家」我不應該去呢？下面第三科列出來。

地三、列

謂唱令家、或酤酒家、或淫女家、或國王家、或旃荼羅羯恥那家。或復有家一向誹謗不可迴轉。

    「謂唱令家」，前面解釋過就是殺羊的。「或酤酒家、或淫女家、或國王家」，「或旃荼羅羯恥那家」就是以殺生為職業的、或者殺狗的這些人。「或復有家一向誹謗」佛法而「不可迴轉」的這種人，是不應該去，這幾個地方都不應該去的。

    這前面說是「不應往」。下面第二科說是「應往」，分二科，第一科「標」。

天二、應往（分二科）　地一、標

或有居家我所應往。

    「或有居家我所應往」，我應該去。這是標。下面是列出來。

地二、列

謂剎帝利大族姓家，或婆羅門大族姓家，或諸居士大族姓家，或僚佐家，或饒財家，或長者家，或商主家。

    這是列出來。下面第二科，「於應往時及不應往」。

戌二、於應往時及不應往

又有居家，我雖應往；不應太早太晚而往，若施主家有遽務時亦不應往，若戲樂時，若有營構嚴飾事時，若為世間弊穢法時，若忿競時，亦不應往。

    「又有居家我雖應往」，不應該太早去也不可以太晚而去、「而往」。「若施主家有遽務時」也不應該去，他有匆忙的事情做，不應該去。「若戲樂」的時候也是不應該去。「若有營構嚴飾事時」，也是不應該去。「若為世間」的「弊穢法時」，你也不應該去。「若忿競時亦不應往」，他家裡有糾紛你也不要去。這是說不應往的時候。

    下面第三科「於如所往及非所應」分二科，第一科，「往村邑等」。

戌三、於如所往及非所應（分二科）　亥一、往村邑等

又如所往如是應往：不與暴亂惡象俱行，不與暴亂眾車、惡馬、惡牛、惡狗而共同行，不入鬧叢，不蹈棘刺，不踰垣牆，不越坑塹，不墮山崖，不溺深水，不履糞穢。

    「又如所往，如是應往」，這句話怎麼講法呢？「不與暴亂惡象俱行」，你要去的時候，那個地方那條道路上有暴亂的惡象，你不要同那個惡象在一塊走路。「不與暴亂的眾車、惡馬、惡牛、惡狗而共同行」，你不要和這些在一塊一同走。

    「不入鬧叢」，就是很多人在那裡很熱鬧的地方，不要去，你不要入到那裡邊去。「不蹈棘刺」，這個有刺的樹、棗樹，你不要去踐踏、不要「蹈」。「不踰垣牆」，不要從那個牆跳過去，不要做這個事情。「不越坑塹」，這是個坑或者塹，「塹」就是溝裡面有水圍繞這個城牆的，你從橋上過，你不要跳過去，不要這樣子。「不墮山崖」，這山有崖，你不從那裡跳下來，不要這樣做。「不溺深水」，你不要到深水裡邊去。「不履糞穢」，這些事情不要。這就叫做「如所往，如是應往」，是這樣意思。

    下面第二科「往施主家」分二科，第一科，「應隨月喻」。

亥二、往施主家（分二科）　天一、應隨月喻

應隨月喻往施主家，具足慚愧，遠離憍傲盪滌身心，不求利養不希恭敬。如自獲得所有利養心生喜悅，如是於他所得利養心亦喜悅。不自高舉不輕懱他，心懷哀愍。

    「應隨月喻往施主家」，就是這個出家人，你到施主家去，應該像那個月亮似的，到施主家應該像這樣子。怎麼叫做如月亮那樣去呢？「具足慚愧」，這個「慚愧」是一切善法的根本，不慚愧就一切惡法就出來了，這就是個清淨心了，「具足慚愧」。「遠離憍傲」，不要有憍傲心。「盪滌身心」，這身心的塵垢都把它洗出去，排遣出去。「不求利養」，不要貪求利養，不希望人家一定要恭敬我，不要這樣子。

    「如自獲得所有利養，心生喜悅」，如果自己從施主家得到所需要的利養，心裡面生歡喜心。「如是於他所得利養心亦喜悅」，別人在這個施主家也得到利養，你心裡面也會發歡喜心。「不自高舉」，不要自己說只有我能夠得到利養，別人不能，不要有這高慢心，不要輕視他人。「心懷哀愍」，對一切人都發一種同情心，大家都要生活，不能說你就是只有自己。這是第一科，這就叫做「隨月喻」。

    第二科「應自持心」分四科，第一科「於非所宜」。

天二、應自持心（分四科）　地一、於非所宜

又應如是自持其心，往施主家。豈有出家往諸他所，要望他施非不惠施，廣說乃至要當速疾而非遲緩。

    「又應如是自持其心」，說這個修行人還應該這樣子來約束自己的心，來控制自己這一念心。「往施主家」，到施主家的時候自己要清淨自己的心，不要放縱它，怎麼樣來約束自己的心使令心清淨呢？「豈有出家往諸他所」，豈有這個出家人到施主家去了，「要望他施、非不惠施」，他不可以不布施，不可以這麼想。「廣說乃至要當速疾」而不可以有遲緩，這前面已經講過了，這裡面也是這樣意思。

地二、於應知量

又作是心，我於今假往施主家，所受施物應知其量。

    這下面第二科「於應知量」。「又作是心」，這位出家人他應該這樣子，來清淨自己的心。「我於今假往施主家，所受施物應知其量」，我現在有這個身體的存在就是要有所求，所以我現在、「假」就是暫時的，我到施主家去所接受的施物，「應知其量」，我缺多少我就求這麼多，也還要知道那個施主的力量，他的量，要知道量，你不要過量有所求。

地三、於邪追求

又我不應利養因緣，矯詐虛誑現惑亂相，以利求利。

    這是第三科「於邪追求」。我不應該因為利養的關係，「矯詐虛誑」，就是欺騙在家施主，不應該這樣子。「現惑亂相」，「惑亂」就是愚弄人，現出一種相來表示自己有道德，令人家一定要供養你，你這就是愚弄人，就是「惑」、來迷惑人。「以利求利」，這前面有一大段，解釋過這個事情，不應該這樣子。

    這下面第四科，「於染受用」。

地四、於染受用

得利養已，無染無愛，亦不耽嗜饕餮迷悶堅執湎著，而受用之。

    「得利養已無染無愛」，不要這麼執著。「亦不耽嗜」，這個「耽嗜」就是對於所享受的生喜樂心，執著這個喜樂。「饕餮」就是希望再得到，這還不足希望你再布施我，叫做「饕餮」。「迷悶」不知道這個飲食、衣食住上有些過患，你不知道觀察叫做「迷悶」。「堅執湎著」，這個「堅執」這是我的，不肯捨離。「湎著」就是不顧一切的受著這些利養。「而受用之」，不應該這樣子受用施主的供養。

酉二、睹瞻（分三科）　戌一、標

復於已往或正往時、觀見眾色，於此眾色、一分應觀或有一分所不應觀。於不應觀所有眾色、當攝其眼善護諸根，於所應觀所有眾色、應善住念而正觀察。

    這是第二科「睹瞻」。前面是「往還」，這是「睹瞻」。「往還正知而往」、「若往若還正知而住」、「若睹若瞻正知而住」。這是分三科，第一科是「標」。

    「復於已往」，這位修行人他還應該，對已經去了、或者是正在到那邊去的時候，「觀見眾色」，看見了眾多的青黃赤白的顏色、色相。「於此眾色」一分應該可以觀察，「或有一分」不應該去觀察。「於不應觀所有的眾色，當攝其眼」，不應該看的事情，你要把你的眼睛收回來。「善護諸根」，眼耳鼻舌身意，都應該保護他清淨。「於所應觀所有的眾色、應善住念」，安住在正念這裡，「而正觀察」。

《披尋記》八四八頁：

於不應觀所有眾色等者：謂所觀色若令發生種種雜染此不應觀。於如是色不應策發所有眼根，是名當攝其眼。不取其相，及與隨好，防守正念，修根律儀，是名善護諸根。若所觀色令不雜染此所應觀，於如是色應策眼根，安住正念審諦觀察，為令於色離喜貪故。

    「於不應觀所有眾色等者：謂所觀色若令發生種種雜染」，所觀的色令你發生種種的染污心，「此就不應該觀」。「於如是色不應策發所有眼根，是名當攝其眼」，這修行人他的眼耳鼻舌身意的活動，完全在他的清淨智慧的控制之下，應該動、不應該動。現在是不應該觀的，你就不應該發動你的眼根，「是名當攝其眼」。

    「不取其相，及餘隨好」，不應該這樣子分別。「防守正念，修根律儀，是名善護諸根」，這前面這講過了。「若所觀色令不雜染此所應觀」，觀這個色，這個色不能令你不清淨。「於如是色應策眼根，若住正念審諦觀察，為令於色離喜貪故」。

戌二、釋（分二科）　亥一、不應觀色（分三科）　天一、徵

何色類色所不應觀？

    前面是「標」，下面解釋分兩科，第一科是「不應觀色」，先「徵」。

    什麼樣的色、那一類的色所不應該看呢？這是徵。下邊就解釋了。

天二、釋

謂諸妓樂戲笑歡娛，或餘遊戲所作歌舞、音樂等事，如是復有母邑殊勝幼少盛年美妙形色；或復有餘所見眾色，能壞梵行能障梵行，能令種種諸惡不善尋思現行。

    「謂諸妓樂、戲笑歡娛」。這個「妓樂」是什麼？就是「戲笑歡娛」、娛樂的事情。「或餘遊戲所作」，的「歌舞、音樂」的事情，這都是「妓樂」。「如是復有母邑」就是女色，「殊勝幼少盛年美妙」的形色，「或復有餘所見的眾色，能壞梵行」，能破壞你的梵行，能障礙你的梵行，使令你不能修聖道了。「能令種種諸惡不善的尋思現行」活動。

天三、結

如是色類所有眾色，不應觀視。

    這些事情，「如是色類所有的眾色，不應觀視」。

亥二、所應觀色（分三科）　天一、徵

何色類色是所應觀？

    前面是「不應觀色」。下面第二科「所應觀色」，分三科，第一科「徵」。

    什麼樣的色、那一類的色、是所應該觀察的呢？這是徵。

    下面第二科解釋分三科，第一科是「老相」。

天二、釋（分三科）　地一、老相

謂諸所有衰老朽邁上氣者身、傴僂憑杖戰掉者身。

    這是「老相」。人「衰老」了「朽邁」了，年紀很大了。「上氣」就是氣喘這樣子。這個身體不那麼端正了，「傴僂」就是有駝背了，他走路的時候拿著杖，「憑」著「杖」，依賴這個杖的力量才能走路。「戰掉者身」，就是身體不能安穩、顫動。

    這是「老相」。下面第二個是「病相」。

地二、病相

或諸疾苦重病者身，腳腫手腫、腹腫面腫、膚色萎黃、瘡癬疥癩、眾苦逼迫、身形委頓、身形洪爛、諸根闇鈍。

    「或諸疾苦重病者身」，有重疾病的這個身體。「腳腫」，腳也腫了、手也「腫」了，「腹腫面腫」了，「膚色萎黃」，他的皮膚的顏色是萎黃了，氣血都有問題了。「瘡癬疥癩」，有這樣的病。「眾苦逼迫」，眾多的病苦逼迫其身。「身形委頓」非常的疲倦。「身形洪爛」，這是各處都腐爛了。「諸根闇鈍」，不那麼靈活了，這是病相。

    下面第三科是「死相」分兩科，第一科是「朽穢不淨」。

地三、死相（分二科）　玄一、朽穢不淨

或有夭喪，死經一日，或經二日、或經七日，被諸鳥鵲、餓狗瞳鷲、狐狼野干，種種暴惡傍生禽獸之所食噉。

    「或有夭喪」，這是說沒到老年就死掉了。「死經一日」、或者經兩天、或者七天。「被諸烏鵲」這是鳥，還有「餓狗」，還有「瞳鷲」這樣的鳥，還有「狐狼野干，種種暴惡傍生」就是畜生，「禽獸之所食噉」。這是一些朽穢不淨的境界。

玄二、他生愁等

或命終已，出置高床，上施薉帳，前後大眾或哀或哭，以其灰土塵坌身髮，生愁生苦、生悲生怨、生憂生惱。

    「或命終已」，這是第二科「他生愁等」。「出置高床」，已經死掉了，把他搬出來，放在高床上。「上施薉帳」，週圍施上這幔帳。「前後大眾或哀或哭」，或者前或者後，有很多人在那裡悲哀、哭泣。「以其灰土塵坌身髮」，用灰土污染自己的身體、髮。「生愁生苦、生悲生怨、生憂生惱」，這是死了以後，生出來這麼的苦惱相。

天三、結

如是等類所有眾色，我應觀察。觀是眾色、能順梵行能攝梵行，能令諸善尋思現行。

    「如是等類所有眾色，我應觀察」，就是這些眾色應該觀察。「觀是眾色、能順梵行」，這樣的色相觀察了有什麼好處呢？能隨順你的聖道，使令你心不貪瞋痴。「能攝梵行」，能積聚聖道，令你心清淨增長戒定慧的。「能令諸善的尋思現行」出來，所以應該觀察。

    下面第三科是「屈伸」。

酉三、屈伸

不應搖身、搖臂搖頭、跳躑攜手、叉腰竦肩。入施主家，不應輒坐所不許座，不應不審觀座而坐，不應放縱一切身分，不應翹足不應交足，不太狹足不太廣足，端嚴而坐。

    「不應搖身、搖臂搖頭」，出家人要去走路的時候，你不要搖動你的身體，也不應該搖背，也不要搖頭。「跳躑」，都不應該。「攜手」，不應該同人攜手。也不應該「叉腰」、「竦肩」竦動你的肩膀。「入施主家、不應輒坐所不許座」，人家不同意你的座位，你不要坐。「不應該不審觀座而坐」，不應該不審察、不注意的去看看那個座位就坐，不應該；你要坐那個座位好好的看一看。「不應放縱一切身分」，到了施主家你不要放縱你的身分、手足，一切身分不要放縱。「不應翹足」，這個足不要翹起來。「不應該交足」，這兩個足交在一起。「不太狹足」這個足與足不要太狹足。「不太廣足」。「端嚴而坐」，要莊嚴的坐的在那裏。

酉四、衣缽（分二科）　戌一、持衣

不應開紐，不軒不磔，亦不褰張而被法服。所服法衣並皆齊整；不高不下，不如象鼻。非如多羅樹間房穗、非如龍首、非如豆摶而被法服。

    這是第四科是「衣缽」，先說「持衣」。「不應該開紐」，搭這個衣有紐的，你這紐要把它連結起來，紐要扣上不要開開。「不軒不磔」，不要太高，「磔」是裂開，也不要裂開。「亦不褰張」，這個穿這個衣服不要掀起來。「而被法服」你被這個法服不要這樣子，「不要開紐、不軒不磔，亦不褰張，而被法服」。「所服法衣並皆齊整」，你所服的、所著的這個法衣都要整齊。「不高不下，不如象鼻」，這個搭這個衣，穿這個衣不要太高也不要太下，這個高下要讓它相應。「不如象鼻」，因為這個搭這個衣，有一個角垂下來就像那個象鼻子似的，不應該這樣子。

    「非如多羅樹間房穗」，這個「多羅樹」是樹的名字。這個「樹間的房穗」，可能樹長的花的名字，那個有一個形相，你搭這個衣不要像樹間的房穗那樣子。「非如龍首」，搭這個衣的這個衣角不要像龍的頭似的。「非如豆摶而被法服」，不像那個豆擠擬成一個摶，你搭的衣不應該那樣子。

戌二、持缽

不應持缽預就其食，不應持缽在飲食上，不應置缽在雜穢處，若坑澗處，若崖岸處。

    這是第二科「持缽」。「不應」該「持缽預就其食」，人家這個飲食，到施主家應供的時候，這飲食沒來、你預先拿著缽去就這個飲食，不要這樣子。「不應持缽」在飲食的上面，「不應置缽在雜穢」的地方，「若坑澗處」，都不應該把缽放在那裏，「若崖岸處」，也不應該在那裏放缽。

酉五、飲食

又應次第受用飲食，不應以飯覆羹臛上，不以羹臛覆其飯上，不應饕餮受諸飲食，不應嫌恨受諸飲食。不太麤食不太細食，不應圓摶食，不應舐手不應舐缽，不振手食不振足食，不應齧斷而食其食。

    這是第五科「飲食」。「又應次第」的受用飲食。「不應以飯覆羹臛上」，這是我們那個眾學法裏面有這些事情。「不應以羹臛覆其飯上」面，「不應該饕餮受諸飲食」，這個貪心很大的受諸飲食，不應該這樣。「不應該嫌恨受諸飲食」，「饕餮」表示這個飲食很可口貪心來了，不應該這樣受用飲食。這個飲食若不合適了不滿意了，不應該嫌恨受諸飲食。總而言之，不應該有煩惱現起。

    「不太麤食」，不要吃得是很粗，也不要要求太微細食。「不應圓摶食」，不應該這樣子吃。「不應舐手」，這個「舐手」是用這個舌頭舔這個手，不應該這樣子。「不應舐缽」，不應該用舌頭舔這個缽。「不振手食、不振足食」，「不應齧斷而食其食」，不應該這樣子吃東西。

    下面第六科是「行等」分五科，第一科是「經行」，先「標處所」。

酉六、行等（分五科）　戌一、經行（分三科）　亥一、標處所

從施主家還歸住處，於畫夜分在自別人所經行處、往反經行，非於他處、非不委處、非不恣處、非不與處，而輒經行。

    「從施主家還歸住處」，前邊這是在施主家的威儀，這些受飲食的情形。這是從施主家還歸自己的住處的時候，「於晝夜分在自別人所經行處，往反經行」，就在你自己的經行處經行，這個經行處和別人不同的，不共於別人在一處經行，是這個意思，「在自」別於人的所經行的地方，「往反經行」。「非於他處」，不在別人經行處經行。「非不委處」，不熟悉的地方不要在那經行。「非不恣處」，就是不自在的地方不要在那經行。「非不與處、而輒經行」，人家不同意的地方，你不要勉強在那裡經行。假設在寺廟裏面呢，那裏面寺廟有執事人，就是這個地方不同意你在那兒經行，你不要勉強。

亥二、遮時位

非身劬勞、非身疲倦、非心掉舉所制伏時，而習經行。

    這是第二科「遮時位」，這個時候不可以去經行。

    「非身劬勞」所制伏時，就是你這個身體被辛苦所制伏了；你現在非常勞苦，辛苦、疲倦，這個時候不要去經行。「非身疲倦」的時候你要去經行。「非心掉舉所制伏」的時候「而習經行」，你心裡面這個妄想很厲害，這時候不要在那經行。

    下面是「顯習相」。

亥三、顯習相

為修善品為善思惟，內攝諸根心不外亂，而習經行。不太馳速不太躁重，亦非一向專事往來、而習經行，時時進步時時停住、而習經行。

    「為修善品為善思惟，內攝諸根心不外亂，而習經行」，這底下是說你這個可以。「為」了修學「善品」，就是修止觀，「為善思惟」，為了能夠思惟經裏面的這個義理，思惟這個四念處。「內攝諸根」，這個諸根不向外散亂，把它收攝在裏邊寂靜住，這個時候你可以經行。

    經行的時候，「不太馳速」，不要走得很快。「不太躁動」，走的時候也要文靜、不能太躁動。「亦非一向專事往來而習經行」，這個經行的時候，也不是完全是一直的是往是來這樣經行，不要這樣子。那麼怎麼樣經行呢？「時時進步，時時停住」就是表示不是一向的往來；一直的在走、不是這樣子經行的，不是一直的走的。就是「時時」，有的時候走路就是「進步」，有的時候還停一會兒，應該這樣經行。

戌二、宴坐

如是於自所居住處，自院自房自別人處，僧分與處非於他處，非不委處非不恣處，習經行已。復於大床或小繩床，或草葉座或尼師壇，或阿練若樹下冢間，或空閑室結加趺坐，端身正願安住背念，而習宴坐。

    這下面說是「宴坐」。「如是」像前面說的，「於自」己「所居住處」，就是你自己這個「院」，自己這個「房」，「自別人處」，是你自己這個地方，和別人不同的地方，單獨你自己這個地方，不是別的人的地方。「僧分與處」，這個大眾僧的僧職事，他分給你的這個地方，你在這裏。「非於他處，非不委處非不恣處，習經行已」，在這樣的地方你經行完了。「復於大床或小繩床，或草葉座或尼師壇，或阿練若樹下冢間」，「冢間」就是墳墓的地方「或空閑室，結加趺坐」。「端身正願、安住背念，而習宴坐」，這樣修止觀了，在這兒靜坐下來。

戌三、寢寤

於夜中分如法寢息，於晝日分及夜初分，修諸善品不應太急。如是寢時，應如前說住光明想，正念正知思惟起想。於夜後分速疾悎寤。

    這是第三科「寢寤」。「於夜中分如法寢息」，如佛所開導的悎寤瑜伽，你住光明想、思惟起想、正念正知的這個寢息。「於晝日分及夜初分，修諸善品」，這時候修止觀。「不應太急」，你這個晝日分及夜初分修諸善品的時候，你要自己很輕鬆的，很輕鬆的去修諸善品，不應該太緊張這樣子。「如是寢時，應如前說」，你睡眠的時候，應知如前面那個文「住光明想、正念正知、思惟起想」，這樣子睡眠。「於夜後分速疾的悎寤」。

戌四、語默（分二科）　亥一、第一義（分二科）　天一、語

或於語論，或於讀誦，勤修加行。

    這底下第四科「語默」分兩科，第一科「第一義」，先說「語」。

    「或於語論」，人與人之間有語言的事情，或這個「語論」是什麼呢？「或於讀誦，勤修加行」，讀誦經典，這個讀誦經典這件事，應該讀、應該誦的時候，你要精進努力這樣做。

天二、默（分二科）　地一、遠離無義

或為修斷、閒居晏默思惟法時，應當遠離順世典籍，綺字綺句綺飾文詞，能引無義，不能令證神通等覺，究竟涅槃。

    這是第二科是「默」。讀誦經論這就是有「語」，有語言的事情。現在說是默然，分兩科，第一科是「遠離無義」。

    「或為修斷」，或為修學聖道斷煩惱這件事，你「閒居宴默思惟法時」，閒居一處，你心裏面要寂靜住，要思惟法義的時候。「應當遠離順世典籍」，你應該遠離順於世間的這些書論，不要去讀世間的書。「綺字綺句綺飾文詞、能引無義」，世間的書籍、世間上的典籍的書，那個字句是很美的，那個文辭裝飾地的確是很好，但是裏邊沒有好事情，你若去愛著這件事呢「能引」你的「無義」，不會引出來戒定慧出來的，沒有戒定慧的。「不能令證神通等覺」，世間上那些文句，那些書裏面上的文句雖然很美，你若學習它不能使令你得「神通」，這個是漏盡的神通，漏盡的天眼通、天耳通其實都是屬於智慧。不能夠使令你成就出世間的聖道，不能令你得「究竟涅槃」。因為你出家修學聖道，目的就是要得般若波羅密、得涅槃的，世間的書籍不能滿你這個願，你若去學習就是空過光陰了，光陰都糟蹋了。

地二、法隨法行

復於如來所說正法，最極甚深相似甚深，空性相應，隨順緣性及諸緣起，殷重無間善攝善受，令堅令住令無失壞；為成正行，不為利養恭敬稱譽。又於是法，言善通利慧善觀察，於諠雜眾不樂習近，不樂多業不樂多言，於時時間安住正念。

    這是第二段「法隨法行」。「法隨法行」，第一個「法」就是涅槃，這個「隨法」就是八正道，八正道不是涅槃但是隨順涅槃，你若學習它能令你向涅槃那裏去了，所以叫作「法隨法行」。

    「復於如來所說正法」，說世間的書籍不要去學，那麼我學什麼呢？「於如來所說的正法」，所說的這些法語，經律。「最極甚深」的道理，「最極甚深」是佛所證悟的，佛所證悟的第一義諦是最極甚深。「相似甚深」就是佛說的這個法語，佛由自己所證悟的，用世間的這個文句、這個文字把它表示出來，這樣的文句和佛所證悟的甚深的理性是相似的、相同的。而它不是佛所證悟的，但是與佛所證悟相似。這樣的「空性相應」，就是這個「最極甚深」也是空性，「相似甚深」是表示空性的文句，與空性的理性相應的文句，這個相應的文句「隨順緣性，及諸緣起」，隨順因緣、次第緣、緣緣，所緣緣，這是「緣性」。「及諸緣起」，就是十二緣起，隨順這個道理。

    「殷重無間、善攝善受」，你這位修行人要「殷重」，就是非常的誠懇的，而不間斷的，要學習這個相似的、就是佛所宣說的正法。「善攝善受」，你用誠懇的心而不間斷的來攝取，攝取佛說的正法，你要把它領納在心，名之為「受」。這個「攝」是在秉受的那個時候，叫作「攝」；攝取以後，叫做「受」。「令堅令住」使令所學習的正法，在內心裏面「堅住」不失掉。「令無失壞」，你若不堅住，就容易失掉了。當然這就是非要背下來才可以，而背下來有的時候，你不天天背，它就容易忘掉，是「令堅令住，令無失壞」。

    「為成正行，不為利養」，我這樣子誠懇的學習如來的正法，目的是什麼呢？「為成正行」，來成就、來建立你的戒定慧的聖行、正行，你能夠修學止觀，就為成正行。「不為利養」，並不是為了得到人家的利養，得到人家的「恭敬稱譽」，目的不是這個，目的是得正行，而得聖道的意思。

    「又於是法，言善通利慧善觀察」，這底下又把前面這段文簡要的說一說。「又於是法」，就是對於佛所宣說的這個法與律。「言善通利」，這文句你要通利，就是要讀誦，常常讀誦才叫通利。「慧善觀察」也就是你的意，你先要有智慧能觀察這個文句裏邊的道理。「於諠雜眾不樂習近」，對於很多人在那裏吵鬧的地方你不歡喜；「於誼雜眾不樂習近」，不歡喜、不接近這個境界。「不樂多業不樂多言」，不歡喜這很多事情，不歡喜說話很多。「於時時間安住正念」，心裏面正念，念所受法勿令忘失。

亥二、第二義（分二科）　天一、語（分二科）　地一、談論慶慰

與諸有智同梵行者，語言談論共相慶慰，樂興請問樂求諸善，無違諍心。

    這是「第二義」。前面是「第一義」，這個「語默」第一義的解釋完了，現在解釋第二義。第二義裏面，第一個說「語」，先是「談論慶慰」。

    「與諸有智」慧的同修聖道的人，要同他去「語言談論」，要同他說話，同他討論佛法。「共相慶慰」，互相來慶慰能夠學習聖道。「樂興請問」，歡喜發動自己來請問，有所不知的地方要請問對方，要向對方請問。「樂求諸善」，歡喜尋求一切善法。「無違諍心」，並不是和人家諍論，沒有這個意思，不是諍論的意思。

地二、為他說法

言詞稱量，言詞合理，言詞正直，言詞寂靜，樂勤為他宣說正法。

    這是第二科「為他說法」，這也是語言。

    「言詞稱量」，同人說話的時候要有量，不要說太多了、不好，要有個量。「言詞」所說的法要「合道理」。「言詞正直」，不要諂曲。「言詞寂靜」，「寂靜」這裏面有一點聲音不要太大，這樣意思。「樂勤為他宣說正法」，要發這個心。

    我感覺到我們…，不要說在家居士，就是我們出家人，具足正見的有幾個人哪？你知道修學聖道的有幾個人哪？所以非要是學習正法的人，要發這個慈悲心，「為他宣說正法」，你要歡喜作這件事，不要怕辛苦。

天二、默（分二科）　地一、思惟

又應宴默，於惡不善所有尋思、不樂尋思。又於非理所有諸法、不樂思惟。

    前面第一段是「語」，現在第二段是「默」，分兩科，第一科「思惟」。

    「又應宴默，於惡不善所有尋伺、不樂尋思」，又歡喜默然，這個默然的時候呢？對於「惡」、有罪過的，沒有功德的這種尋思，「不樂尋思」，不歡喜這種思惟分別。「又於非理所有諸法，不樂思惟」，也不去想那些事情。

    這是第一段是「思惟」。下面第二段是「修習」。

地二、修習

於自所證離增上慢，於少下劣差別證中、不生喜足，於上所證中無退屈，善能遠離不應思處，時時修習止觀瑜伽，樂斷樂修，無間修習殷重修習。

    「於自所證離增上慢」，自己常常修止觀，學習佛法、修學止觀，久了就會有多少消息，你就會有點成就的，但是要遠離增上慢，不要自己沒有得初禪就說得初禪了，那是不對的，「離增上慢」。「於少下劣差別證中，不生喜足」，小小的有點成就，但是成就是很少的、很下劣的，不要生滿足，不要感覺到滿足。「於上所證，中無退屈」，對於更高的境界是應該成就的，你不要在中間，還沒成就在中間就退下來了，不要這樣子。「善能遠離不應思處」，不應該思惟的地方你不要去思惟。「時時修習止觀的瑜伽」，修習止、修習觀，從早晨起來到晚間，時時的修止觀。「樂斷樂修」，心裏面一直的願意斷煩惱，願意修學聖道。「無間修習殷重修習」，「無間修習」，就是常精進不間斷的去修學聖道，「殷重」地誠懇地、很認真地來修學止觀，要這樣子。


Tape 265a

瑜伽師地論 > 卷第二十四 > Tape 265a

戌五、解勞睡（分三科）　亥一、出因緣

又於熱分極炎暑時，勇猛策勵發勤精進，隨作一種所應作事。勞倦因緣，遂於非時發起惛睡。

    這是第五科「解勞睡」，分三科，第一科是「出因緣」，就是，什麼因緣會有勞睡？

    「又於熱分極炎暑時」，就是這一年四季裡邊，這個熱的這個時期裡邊極炎熱的時候。「勇猛策勵」，你在這樣的天氣裡邊，勇猛精進地鞭策自己用功修行。「發勤精進」，你能發動勇猛精進地用功。「隨作一種所應作事」，隨你在這個修止觀裡邊作那一種所應作事。「勞倦因緣」，就會使令你感覺到疲倦。依是因緣「遂於非時，發起惛睡」，就在不是睡眠的時候就感覺到要昏睡。這是出因緣。

    下邊第二科「明所為」。

亥二、明所為

為此義故暫應寢息，欲令惛睡疾疾除遣，勿經久時，損減善品障礙善品。

    「為此義故暫應寢息」，因為這樣的原因，這位修行人你暫時應該休息。「欲令惛睡疾疾除遣」，休息是休息，但是你內心裡面應該這樣想：使令這個惛睡「疾疾」、迅速地就排遣了。「勿經久時」，不要睡了很久，不要這樣。「損減善品」，你若休息的時間太多了就擔誤你用功了，是障礙你的止觀的修習了。

亥三、舉方便

於寢息時或關閉門，或令苾芻在傍看守，或毘奈耶隱密軌則，以衣蔽身，在深隱處須臾寢息，令諸勞睡皆悉除遣。

    這是下面第三科「舉方便」，休息的方法，怎麼休息呢？

    「於寢息時」，就在休息的時候。「或關閉門」，或者是要把門關上。「或令苾芻在傍看守」，或者是令一位同梵行的人在旁邊注意。「或毘奈耶隱密軌則」，或者在律法、律書裡邊有隱密的軌則，什麼軌則呢？「以衣蔽身」，拿衣服遮蔽，「在深隱」的地方，「須臾的寢息」，少少的時間休息。「令諸勞睡皆悉除遣」，這樣子。

申二、結

如是名為正知而住先後次第，謂依行時及依住時。

    這是結束這一段文。這就叫做「正知而住」先後的次第。「謂依行時及依住時」，前面這一大段文，論的次第就是先是行而後是住，都完全是要正知而住的，就是這樣的次第。

未二、辨知住（分二科）　申一、辨（分二科）　酉一、正知

又於善品先未趣入，心興加行如理作意俱行妙慧，說名正知。

    這是第二科「辨知住」。前一科是「辨次第」，現在第二科辨這個「正知而住」這個「知住」是什麼意思？分兩科，第一科是「辨」就是說明，又分兩科，第一科先說明「正知」。

    「又於善品先未趣入」，又這位修行人在你以前，這個止觀的善品你還沒有開始用功修行的時後，沒有入於善品的時候。「心興加行」，在你心裡面先動心了，要採取行動「我要去修止觀」有這樣的意念了，有這樣的意願。這樣的「如理作意俱行妙慧，說名正知」，這個「如理作意」，就是你先發心要修行這就是個如理作意，是合乎道理的一個分別心，在這一念心裡面「俱行」就是同時地，同時地活動的一個微妙的智慧，「說明正知」，這個正知原來就是智慧。這個智慧是在你開始修行之前就已經準備好了，先要準備這個智慧的，這是叫做這個「正知」。

    下邊第二科是「住」。

酉二、住

即此正知，行時住時，一切成辦無所減少。如是名為正知而住。

    這是解釋這個「住」字。「即此正知」，就是前面說的這個你預先學習好了的智慧，在你用功的時候，不管是經行的時候，去托缽乞食也好，若往若還、若睹若瞻，所有的時候，「住」的時候，或者是各式各樣的住，行、住、坐、臥的時候。「一切成辦」，一切時都有這個智慧的力量，成就你內心的清淨。「無所減少」，沒有一個地方缺少這個智慧的，「如是名為正知而住」。

申二、配（分二科）　酉一、行時

當知此中若往若還、若睹若瞻、若屈若伸、持僧伽胝及以衣缽，若食若飲、若噉若嘗，正知而住。由是名為於村邑等，如法行時正知而住。

    我們出家人學習佛法，我感覺只有《瑜伽師地論》，說得非常詳細。你看就是「正知而住」這四個字說了這麼多，告訴你怎麼樣用功，說得非常地詳細而且非常地清楚，而不是談玄說妙，就老老實實地這樣講。

    這底下第二科是「配」，就把這個「正知而住」在實際的行動上叫它會合，會合一下。現在分兩科，分兩個時，一個「行時」、一個「住時」，先說「行時」。

    「當知此中若往若還」的時候，「若睹若瞻」的時候，「若屈若伸、持僧伽胝及以衣缽、若食若飲、若噉若嘗，正知而住」，都有「正知而住」的智慧力量在裡邊。「由是名為於村邑等，如法行時正知而住」，這先說這個「行時」正知而住。

    下面這個「住時」。

酉二、住時

若行若住、若坐若臥、若習悎寤、若語若默、若解勞睡、正知而住，由是名為於其住處，如法住時正知而住。

    「若行若住、若坐若臥、若習悎寤、若語若默、若解勞睡、正知而住」，這些一切時，也是正知而住的。「由是名為於其住處，如法住時正知而住」，也是這樣子。

辰二、顯略義（分三科）　巳一、結前生後

如是應知已廣分別正知而住，復云何知此中略義？

    這是第二科「顯略義」。前面是「廣分別」，現在顯它的要義。分兩科，第一科「結前生後」。

    「如是」，就是前面這一大段文，你應該注意，「已廣分別正知而住」了，詳細地說明了。「復云何知此中略義？」這一句話是生後，前面是結束前文。這麼多的文說了很多事，這是廣說；現在來略攝，復云何知道此廣文裡邊的要義呢？

    下邊第二科「總標別釋」分二科，第一科是「標」，也就是回答前面的問題。

巳二、總標別釋（分二科）　午一、標

謂於行時有五種業，於其住時有五種業，行時住時正知而住有四種業，如是名為正知而住所有略義。

    一共是十四種業，這就是這裡邊的要義。這是「標」。

    下邊就解釋，分三科，第一科是「行時的五業」，先「徵」。

午二、釋（分三科）　未一、行時五業（分四科）　申一、徵

云何行時有五種業？

    這是「徵」。下面第二科就是列出來。

申二、列

一者身業，二者眼業，三者一切支節業，四者衣缽業，五者飲食業。

    這是五業。

申三、結

如是名為行時五業。

    「如是名為行時」的五種動向。

    下邊第四科是「配」，分五科，酉一是「身業」。

申四、配（分五科）　酉一、身業

謂若說言：若往若還，此言顯示行時身業。

    「謂若說言：若往若還」正知而住，那這就是顯示「行時的身業」。

酉二、眼業

若復說言：若睹若瞻，此言顯示行時眼業。

    眼在動的時候也有正知而住。下面第三科。

酉三、一切支節業

若復說言：若屈若伸，此言顯示行時一切支節業。

    一切支節在動作的時候，也要有正知而住的。

酉四、衣缽業

若復說言：持僧伽胝及以衣缽，此言顯示行時衣缽業。

    這是第四科，也是正知而住。

酉五、飲食業

若復說言：若食若飲若噉若嘗，此言顯示行時飲食業。

    飲食的動作也是有正知而住。這是第一段說完了。

    下邊第二科「住時五業」，分四科，第一科是「徵」。

未二、住時五業（分四科）　申一、徵

云何名為住時五業？

    這是「徵」，下面第二科是「列」。

申二、列

一者身業，二者語業，三者意業，四者晝業，五者夜業。

    這是列出來。下面第三科是「配」，分五，第一個是「身業」。

申三、配（分五科）　酉一、身業

謂若說言：若行若住若坐，此言顯示住時身業。

    這個「住」包括著行、住、坐，都名之為「住」。

    下面第二科是「語業」。

酉二、語業

若復說言：若語，此言顯示住時語業。

酉三、意業

若復說言：若臥若默、若解勞睡，此言顯示住時意業。

    這「意業」，臥、默、解勞睡都屬於「意業」。

《披尋記》八五二頁：

若臥若默等者：前說住光明想正念正知思惟起想，是臥所攝。又說於惡不善所有尋思，不樂尋思，乃至樂斷樂修，無間修習，殷重修習，是默所攝。又〈意地〉說：眠夢是彼意識勝所作業，依此義說顯示住時的意業。

    「若臥若默等者，前說住光明想，正念正知思惟起想，是臥所攝」，當然這是屬於意業。「又說於惡不善所有尋思，不樂尋思，乃至樂斷樂修，無間修習，殷重修習，是默所攝」，這當然也是意業。「又意地說：眠夢是彼意識勝所作業」，在〈意地〉裡面說，人睡眠的時候，或者作夢的時候，都是屬於意業，而不是前五識。「是彼意識勝所作業」，唯獨意識有這種功能。「依此義說顯示住時的意業」。

酉四、晝等業

若復說言：若習悎寤，此言顯示住時晝業夜業身業語業。

    這是第四科。這是「說言：若習悎寤瑜伽」，「若習悎寤」的時候，這一句話「此言顯示」是「住時」的「晝業」，你白天你修習止觀。「夜業」，你初夜、後夜也是修悎寤瑜伽的。這裡邊有「身業」也有「語業」。

酉五、夜業

又若臥者，此言顯示住時夜業。

    「又若臥者」，下面第五科「夜業」。「此言顯示住時的夜業」，那就是中夜，中夜的時候要休息。下邊第四科「結」。

申四、結

當知名住時五業。

未三、正知四業（分二科）　申一、徵

云何名為行時住時正知而住所有四業？

    現在第三科，正知而住的四業。第一科是「徵」。

    下面第二科是解釋，先舉這個「四業」。

申二、釋（分三科）　酉一、舉四業

謂初依彼行業、住業起如是業，即於彼業，安守正念、不放逸住。當知此業，正念所攝、不放逸攝。

    「謂初依彼行業住業，起如是業」，這是先舉這四業。「謂初依彼」行的時候、「行業」。前面分兩大段，一個行業、一個住業。這個「行業、住業」裡邊「起如是業」，就發動這樣的業，什麼業呢？「即於彼業，安守正念、不放逸住」，就是這兩種業。那麼加上行業、住業，就是四業。行業裡邊也有「安守正念，不放逸住」；住業也有這兩種。「當知此業，正念所攝、不放逸攝」，這「安守正念」那就是屬於「正念」這一方面的，「不放逸住」就是「不放逸攝」，這樣加起來就是「四業」。

《披尋記》八三五頁：

行時住時正知而住所有四業等者：前說行時有五種業，即依彼業安住正念不放逸住，是名行時正知而住所有二業。如是住時正知而住二業亦爾，由是總說行時住時正知而住有四種業。

    「行時住時正知而住所有四業等者：前說行時有五種業，即依彼業安住正念不放逸住，是名行時正知而住所有二業」，這樣就是把五業合成這二業。就是一個「正念」，一個「不放逸」，其實就是「正念」和「正知」了，「正知」就是「不放逸」。「如是住時正知而住的二業亦爾」，也是這兩種。「由是總說行時住時正知而住有四種業」。

酉二、明正知

若於是事是處是時，如量如理如其品類、所應作者，即於此事此處此時，如量如理如其品類、正知而作。

    這是第二科「明正知」。先舉出「四業」，這第二科「明正知」。

    「若於是事」，若這位修行人對於這件事，這件事是在什麼地方、在什麼時間，「如量如理如其品類、所應作者」，「如量」如其那個範圍，經行有個範圍，行住坐臥各有各的量，但是內心裡面要有智慧，要它放在「如理」的範圍內的。這個時候應該經行，這個時候是不應該經行、你去經行了，就不如理了。這個時候應該修止，這個時候應該修觀，都是有量，還要有智慧。「如其品類、所應作者」，他屬於那一類的，是屬於應該作的。「即於此事此處此時，如量如理如其品類、正知而作」，這就叫做「正知」，這個「正知」還有這樣意思在內的。

《披尋記》八五三頁：

若於是事是處是時等者：前說若往若還乃至若解勞睡，是名為事。即於是事能順梵行，能攝梵行，能令諸善尋思現行，是名為處。以時往還，乃至廣說若解勞睡，是名為時。無有增減，是名為量。與義相應，是名為理。諸相差別，是名品類。依廣分別，隨應可知。

    「若於是事是處是時等者：前說若往若還乃至若解勞睡是名為事」，這就叫做事。「即於是事能順梵行，能攝梵行」，隨順梵行而不違背。「能攝梵行」，能集聚聖道。「能令諸善尋思現行，是名為處」，這個處「字」這麼講，這樣講法。「以時往還，乃至廣說若解勞睡，是名為時」。「無有增減」，你不可以加多，也不能減少，「是名為量」。「與義相應，是名為理」，這件做得非常合理的，這叫作「理」。「諸相差別，是名品類」，每一相都有各別的別相，不同於其他的。「依廣分別，隨應可知」。

    這是正知而住。

酉三、顯勝利

彼由如是正知作故，於現法中無罪無犯，無有惡作，無變無悔。於當來世亦無有罪，身壞死後不墮惡趣，不生一切那落迦中。

    這是第三科「顯勝利」。這樣「正知而住」有什麼好處呢？就是顯他殊勝的利益。

    「彼由如是正知作故，於現法中無罪無犯」，因為不放逸住就沒有過失，沒有違犯佛所開示的。「無有惡作、無變無悔」，這個「惡作」我們是講過了，就是自己做了事情以後、自己又不高興；不高興自己所作的，所以叫「惡作」。「無有惡作」，就是我做了事情以後我心裡很安，沒有後悔。「無有惡作、無變無悔」，這個「惡作」又名為「變悔」的意思，原來我是願意那樣做，後來又改變主意了，可是事情已經做了心裡就後悔。現在是沒有「惡作」，所以心裡不「變悔」。我這麼年輕就出家呢，你不後悔，就是這個意思。

    「於當來世亦無有罪，身壞死後不墮惡趣」，我做這件事做得很有功德，沒有過失，所以到將來的時候也沒有什麼苦惱。「身壞」，這個身體壞了，生命結束了以後，也不會墮落三惡道去。「不生一切那落迦中」，也不會生到地獄裡邊去。

《披尋記》八五三頁：

無變無悔者：不為受等變壞其心，是名無變。臨命終時不生憂悔，是名無悔。

    「無變無悔者：不為受等變壞其心，是名無變」。「不為受等」，你不會為這個「受等」的變壞你的心。

    這個「受」就是你的感覺。實在人做什麼事情都是心裡面的感覺，實在這個「受」就是「果報」，或者苦受，或者樂受，不苦不樂受，是你的感覺。但是感覺裡面有愚痴、有智慧的不同，所以就有的時候愚痴就會有錯誤的想法，「我這個是不對！我這樣是對！」就是有這樣的變動。

    現在這位修行人，他從聞思修裡面得到佛法的智慧了，他沒有這件事，他沒有「變壞其心」這件事，是名「無變」。「臨命終」的時候也「不生憂悔」，「是名無悔」。

巳三、總結略義

為得未得積習資糧，如是名為正知而住所有略義。

    這是第三科「總結略義」。在「略義」裡面又有略義，「總結略義」。

    「為得未得積習資糧」，這個若往若還、若睹若瞻，乃至解勞睡這些事情，為什麼要做這個事情幹什麼呢？就想要得到沒得到的「積習」的善根，日積月累，今天也這樣栽培、明天也這樣栽培，就集聚了很多的得聖道的因緣。想要得到「沒得到的積習資糧」，所以若往若還、若睹若瞻，乃至解勞睡這些事情。在這麼多的類別裡邊，你都能夠保持內心的清淨，「如是名為正知而住所有的略義」。

卯四、結

前廣分別，今此略義，一切總名正知而住。

    這是結束這一大段，這句話。


Tape 265b

瑜伽師地論 > 卷第二十五 > Tape 265b

《瑜伽師地論》卷第二十五

本地分中聲聞地第十三

初瑜伽處出離地品第三之四

寅六、善友性（分三科）　卯一、徵

云何名善友性？

    這個「二道資糧」裡邊的「廣辨」是分十一科，第一科「戒律儀」，第二科「根律儀」，第三科「於食知量」，第四科「初夜後夜勤修悎寤瑜伽」，第五科「正知而住」，這五科都講完了。現在是第六科是「善友性」，這都是屬於二道的資糧。

    「云何名善友性？」這個善友的相貌是什麼？這是「徵」。

    下邊第二科解釋，先是「廣分別」，解釋之中第一科是「由八因緣」，先「標」出來。

卯二、釋（分二科）　辰一、廣分別（分二科）　巳一、釋（分二科）　午一、由八因緣（分四科）　未一、標

謂八因緣故，應知一切種圓滿善友性。

    什麼叫做「善友性」？有八個條件。若具足了八個條件的「緣故」，你就應該知道，「一切種圓滿的善友性」都具足了，就是具足了一切種圓滿的善友性，善友的性相都完備了。

    這是「標」。下邊是「徵」。

未二、徵

何等為八？

未三、列

謂如有一，安住禁戒，具足多聞，能有所證，性多哀愍，心無厭倦，善能堪忍，無有怖畏，語具圓滿。

    「謂如有一，安住禁戒」，這以下列出來。謂如這一個人，他能夠有「安住禁戒」，又「具足多聞、能有所證、性多哀愍、心無厭倦、善能堪忍，無有怖畏、語具圓滿」。這就是八個，這八個條件都具足了，是名為「善友」。這是列。

    下面解釋，解釋分八科，第一科解釋「安住禁戒」分三科，第一科，「徵」。

未四、釋（分八科）　申一、安住禁戒（分三科）　酉一、徵

云何名為安住禁戒？

酉二、釋

謂安住具戒，善能守護別解律儀，如前廣說。樂沙門性，樂婆羅門性，為自調伏，為自寂靜，為自涅槃，修行正行。

    這是第二科解釋。「謂」這個善知識這個好朋友，他的身口意能「安住」在他所受的戒法上面。「善能守護別解律儀」，他受了這個戒以後，他又能夠善巧方便地守護他所秉受的別解脫律儀，不違犯。「如前廣說」，像前邊第一科戒律儀裡面說過了。

    「樂沙門性、樂婆羅門性，為自調伏、為自寂靜、為自涅槃，修行正行」，只是持戒固然是很重要，但是還須要有下面幾句話。這個善友，這位善知識，他持戒清淨而他內心呢？是「樂沙門性」，就是歡喜八正道，歡喜學習八正道，「樂沙門性」。「樂婆羅門性」，他歡喜從一切虛妄分別裡邊解脫出來，就是還有這個願。這是兩個願；這「樂沙門性」，就是修學聖道，「樂婆羅門性」，就是斷除一切生死的根本。這「樂沙門性」簡要地說實在是智慧的境界是「智德」，「樂婆羅門性」是「斷德」，就是希望有智慧能斷一切煩惱，這是兩個願。

    下邊又說到還是樂沙門性、樂婆羅門性的意思。「為自調伏、為自寂靜」，他為自己要調伏這個虛妄分別，用八正道和這個戒定慧來調伏這個身口意，使令他清淨，不要有這一些的污染。「為自寂靜」使令心裡面叫他沒有煩惱的浮動，心裡面很靜，貪瞋痴一動起來心就不寂靜，就是貪瞋痴叫他不靜。一調伏了就不活動了，心裡面很安很平安叫「寂靜」。「為自涅槃」，這就是把煩惱的種子也消滅了，這樣煩惱的種子消滅了，就得到清淨的根本無分別智了，這就見到滅諦、見到諸法寂滅相了，就是涅槃，「為自涅槃」。

    「修行正行」，他為了得涅槃，他歡喜沙門性，歡喜婆羅門性，他有這樣的願以後呢，他就開始行動。開始行動的目的是為自調伏、為自寂靜、為自涅槃，而修行八聖道行。前面都是願，那幾句話都是願，「修行正行」這是行，有願有行。這樣說呢，安住禁戒是基礎，在禁戒的基礎上修八正道。

酉三、結

如是名為安住禁戒。

    這「禁戒」是這麼講，這是第一個條件。

申二、具足多聞（分三科）　酉一、徵

云何名為具足多聞？

    這下面第二個條件「多聞」。分兩科，第一科「徵」。

    怎麼叫做「具足多聞」呢？下面解釋。

酉二、釋

謂若有法宣說開示，初中後善，文義巧妙，獨一圓滿，清白梵行。於如是類眾多妙法，能善受持，言善通利，意善尋思，見善通達。

    這一段應該分兩段，就是「謂若有法宣說開示，初中後善，文義巧妙，獨一圓滿，清白梵行」，這是一段。「於如是類眾多妙法…」，這是第二段。這第一段這實在是佛的境界。

    「謂若有法」，就是說若是有這麼一個法門，那當然是佛所證悟的，佛得阿耨多羅三藐三菩提所證悟的真理，佛的大悲心把它宣說出來，把自己所證悟的法門，微妙法門用語言文字把它表達出來。「宣說開示」，這個「宣說」是請問、有人請問佛才宣說，這個「開示」呢，你聽聞了佛法以後，有種種各式各樣的疑問，佛也能夠給你解釋那就叫做「開示」。

    這宣說開示這個法門「初中後善」，這個「初善」、「中善」、「後善」；初開始聽的時候能令你生歡喜心，佛說這個法門的時候「初」開始令你生歡喜心。這個「中」間就是開始修行了，你開始修行的時候也很自在，不是那麼堅難困苦不是很堅苦地，就是中道行也不苦也不樂，不要一定修苦行、也不是，可也不要要求那麼好、那麼多的享受，所以不是那麼樂也不是苦，是中道行，這個時候，修學聖道這個叫「中善」。「後善」就能夠究竟地解脫了一切煩惱，那麼這叫做「後善」，佛所宣示這個法門「初善、中善、後善」是這樣子。

    「文義巧妙」，佛宣說這個法門的那個文具也是很妙，佛那個大智慧…誰的文章能有佛的文章好呢？當然是佛的，是善巧說法，能夠最極、很好的文句來表達，所以「文巧妙」。而所表達的「義」也非常微妙，這個義是「初中後善」，能令你得到利益安樂，所以義也是巧妙。「獨一」，佛所說的這個妙法不共於一切外道，也不共於一切世間法，這是特別地殊勝的，所以叫「獨一」。「圓滿」，這裡面有無量無邊的功德莊嚴，所以是最圓滿的、最尊勝的，最尊勝的事情。

    「清白梵行」，這個「清」就是佛說這個妙法裡邊本身是清淨的，這個念佛、念法、念僧，「念法」裡邊也有個「無熱」，就是佛說的四諦法裡邊都是清淨，而沒有這些不正確的地方，沒有煩惱沒有污染，所以說清淨。「白」就是永久的清淨，佛說那個法永久是清淨的，「清白」。「梵行」這是能令你得聖道，就是八正道了。

    這前面是所聞的佛法，所聞的佛法。「具足多聞」這一段先說明所聞的佛法，就是佛所說的修多羅了，十二分教了。

    「於如是類眾多妙法，能善受持」，你這個好朋友，他就是「於如是類」，像這樣的這一類的，佛所說的修多羅這個妙法，「眾多的妙法」。「能善受持」，他能夠很有智慧地受持這樣的妙法。怎麼叫「受持」呢？「言善通利、意善尋思、見善通達」，這是受持的相貌。就是他對於初善、中善，佛所說的這個妙法，這個文句他能夠「通利」沒有滯礙，就是純熟、能讀能誦叫「通利」。「意善尋思」，那個妙法裡面的意義，他也能夠去思惟觀察，這是「意善尋思」。「見善通達」，這個「見」就是你那好朋友的智慧，能夠通達，能如實通達如實地覺了，這初中後善這個法門的妙意的。這樣子就是聞、思、修了，言善通利是「聞」，意思尋思是「思」、思所成慧，見善通達是屬於「修慧」了。

酉三、結

如是名為具足多聞。

    這個「多聞」是這麼講，這叫做「具足多聞」。這個意思呢，就是佛所說的法，你學習佛的經論，這叫做「多聞」。

申三、能有所證（分三科）　酉一、徵

云何名為能有所證？

    這是第三科，就是第三個條件「能有所證」。分三科，第一科「徵」。怎麼叫做「能有所證」呢？

酉二、釋（分二科）　戌一、舉所證（分三科）　亥一、二十種想

謂能證得勝無常想、無常苦想、苦無我想、厭逆食想、一切世間不可樂想、有過患想、斷想、離想、滅想、死想、不淨想、青瘀想、膿爛想、破壞想、四脹想、噉食想、血塗想、離散想、骨鎖想、觀察空想。

    第一科是「徵」，現在第二科是解釋，解釋裡又分兩科，第一科是「舉所證」分三科，第一科是「二十種想」。他成就了這二十種想。

    「謂能証得勝無常想」，就是這位善知識、你這個好朋友，他是具足多聞了，他不止於此，他也按照他所學習的佛法能去用功修行了，修行了他就成就了什麼樣的功德了呢？他「證得」就是成就了，「勝無常想」很有力量的，有力量的「無常想」，修這無常想能夠轉變一切的執著，那就是有力量了。若是只是從文字上去學習，但是沒能夠轉變你的執著，這個「常」的常見斷見、這些虛妄分別沒能轉變，那不叫做「勝」無常想，沒有力量。這個「想」這個字用得很好，就是心裡面思想思惟。

    這個《竹窗隨筆》蓮池大師，就是那一段文，他講：「修行應該究竟是有分別？是無分別？」來討論那件事。但這件事你若常學習……，學習《瑜伽師地論》才能明白這件事。實在這個修行的事情，也是「無分別」、還是「有分別」。「無分別」就是「止」，「無分別」有兩個意思；一個是「止」、奢摩他的止是無分別，第二個意思「遠離一切虛妄分別」，這雜染的分別通通要停下來也叫做「止」。第二個是「有分別」就是要思惟觀察無常義，要思惟這件事；色是無常的、受想行識也是無常的，就是有變化，它不是固定的。這個我們從文字上去看，其實這件事有什麼了不起啊？就是了不起，你真能這樣思惟，它那裡邊就能有微妙的作用。

    這個禪師的〈語錄〉上，那個誰…那個雲門禪師的〈語錄〉上有一句話，說「髮從今夜白、花是去年紅，何必待零落？然後始知空」。這個禪師說這個話，說得很好，我也講一講：「髮從今夜白」，大概他可能是照照鏡子知道自己的頭髮白了，是今天夜間開始白，今天夜間開始，這是無常相嘛！就是無常了。「花是去年紅」，就是令人滿意的這種境界已經過去了，是這個意思。這個滿意的境界已經過去了，「花是去年紅」，應該是這麼解釋。「何必待零落？然後始知空」，說是一定是花已經零落了，然後才知道空，那就太晚了。稍稍的有一點枯萎，你就應該覺悟了，這都是假的，都是假的。

    所以我們知道釋迦牟尼佛了不起，他是在壯年的時候，這五欲樂、王位都等著他來享受，他放棄了。不是說已經失掉了，失掉了王位了，失掉了五欲樂，然後我再去發心修行，不是那麼意思。這個無常想呢，就是有這個作用。你要思惟：說現在還在，但是他一定要壞、要壞的，所以叫做「無常想」。你若這樣子想的時候，能轉變你的愛著心，能轉變你的貪心，轉變你所有的瞋心，這一切的煩惱都能轉變，這叫做「勝無常想」。

    「無常苦想」，其實文應該念一念就行。這「無常苦想」，「無常」就是「苦」，這「無常」是什麼意思呢？就是原來沒有、現在有了，「由無而有」這是「無常」義，「由有而無」，有了、而後又沒有了這就叫做「無常」。這個「苦想」呢？這樣的無常就會有苦了。說我現在身體很健康，沒有病，不是；「由無而有」，你忽然間你有病了，你就有病了，這苦不苦？這「由無而有」就是苦。說我「由有而無」，我現在沒有病我身體健康，你這個健康忽然間沒有了，「由有而無」也是苦，健康沒有了也是苦，病來了也是苦。所以這個「由無而有、由有而無」這個無常，「無常」就令你苦了。這個「由無而有」是苦苦，「由有而無」是壞苦，若是等待那個苦來了你才知道是苦，你是鈍根人了。你先要學習佛法修無常想，苦沒有來就知道，那就是利根人。當然你這樣思惟，在奢摩他裡面做如是觀的話，就有力量能轉變自己的虛妄分別，轉變這個常見、斷見、這顛倒妄想。這個「苦想」就是原來我們這個顛倒妄想認為是快樂的，你若修無常觀就知道快樂是「壞苦」，就是你作如是觀，令你解脫了一切的虛妄分別，「苦想」。

    「苦無我想」，若是苦的時候呢、就明白「無我」的道理了。這個「我」是什麼意思呢？「我」是「自在」義、「自在」的意思。我要怎麼的就怎麼的，你不可以威脅我，這叫做「自在」、就是「我」的意思。但是若有苦惱的時候你有自在義嗎？你沒有自在了。如果有「自在」義，說「不要苦」，它就不苦，那就表示你有「我」的意思，有了「我」。現在事實上是不能的，苦的時候、你看醫生都不容易去掉苦啊！除非是神醫，這手到病除這可以。所以這個「苦」就是「無我」啊！就表示是「無我」了，你能做如是觀就能滅除一切顛倒想。這是「無我想」。

    「厭逆食想」，這個「食」，因為人都是貪著這個飲食的味，要吃好東西生貪心，不好就生瞋心了，為了飲食還會去追求，守護、或者守護沒成功會引起很多很多的問題。所以做如是觀的時候呢，就不要起這麼多的分別心，是「厭逆食想」，這個「食」這裡邊有很多患，有很多災患，所以「厭逆」不愛著它，使令減少自己的這些問題。

    「一切世間不可樂想」，這個「厭逆食想」是一種……，這無常想、苦想、無我想修成功了，最少是個須陀洹果，是「見道」、見道的境界。這見道以後就是修道，修道的時候有「厭逆食想」、「一切世間不可樂想」、「有過患想」，還有個「不淨想」、「死想」這些事情，這是修道的時候。因為得了初果須陀洹，你還有貪心，這個貪瞋痴還是有，所以要繼續修這個不淨觀；「厭逆食想」，我們前面於食知量那裡已經講到這個食的不淨，這樣子想要破除這個欲心。「一切世間不可樂想」，江山如此多嬌，使令你迷惑！但是你看看歷史，我們一般人都不感覺什麼，歷史上記載那些英雄好漢，都為這件事死掉了，喪身失命，但是後來的人還不覺悟，繼續的受它的傷害，一切世間不可樂啊！「不可樂想」。

    「有過患想」，這有過患想，《披尋記》的解釋，是你想要生到色界天上去，你就要思惟欲界都是有過患的，欲界的一切一切都是令人不滿意的，令你苦惱的境界，所以是「有過患想」。

    「斷想、離想、滅想」，這個「斷想、離想」是在因上說的，「滅想」是在果上說的。這個「斷」就是斷除貪瞋痴，斷除墮落三惡道的這些因緣，斷除貪瞋痴就不會到三惡道去了，「斷想」。「離想」就是斷除去人天的這一切虛妄分別，人就是什麼？人就是「受」，觸緣受，這個無明相應觸執著一切受，你從這裡面有很多問題出來，就不能夠解脫，你不能從人天的世界得解脫，雖然是沒有嚴重的五逆十惡，但是你不能得解脫；你若能夠「離想」，能夠不受一切法，這個時候你就從人天裡面得解脫了。那麼「斷想」是解脫了三惡道的因緣，「離想」是解脫了人天的這些虛妄分別的因緣，就是把這兩種煩惱都解脫了。「滅想」就把這個生死的果報都停下來了，就得涅槃了，叫「滅想」。

    「死想」，前面這無常想也是包括了「死想」，但是這裡面又提出來「死想」，有什麼差別呢？這個「無常想」就是這樣的境界，你生命存在的時候有種種的變化，這叫「無常想」。「死想」就是生命最後結束了，結束了，這個「死想」。但是這個「死想」它一定是由無常來的，剎那剎那的變異最後就結束了，這是「死想」。

    「不淨想」，這下邊這個「青瘀想」、「膿爛想」也是「不淨想」，那麼怎麼分別呢？這個「不淨想」對自身有愛著，對自己的生命體有愛著，修這個「不淨想」；對他人的這個境界有愛著呢，就修下邊的這「青瘀想、膿爛想、破壞想、四脹想、噉食想、血塗想、離散想、骨鎖想、觀察空想」，這是九想。對他人的身體有愛著修這個下邊青瘀等想，對自己的身體有愛著修這個「不淨想」；是種子不淨、住處不淨、性不淨、相不淨、究竟不淨，有五種不淨，就是這朽穢的境界。

    「青瘀想」，這「青瘀」，這個血不流通了積聚在那裡，表現於外的就是青瘀的樣子，這也是一個苦惱的境界。人死了以後就是各式各樣的境界出現了。這個在《大智度論》裡邊說那九想觀，的確是死想在前，然後再修青瘀等不淨想，也是這個次第。

    「膿爛想」，裡邊腐爛了，這個氣血都不對了。「膿爛」、流膿了腐爛了，這樣子去觀想。「破壞想」，這五臟六腑裡邊都破壞了，完全不正常了，「破壞想」。「四脹想」，就是裡邊水大多起來，四脹起來像鼓似的。「噉食想」，前面解釋過，為這個狐狸或者狼或者是餓狗所噉食，或者為飛鳥所噉食，這樣子。「血塗想」，這個血流出來了，留到各處來叫作血塗想。

    「離散想」，就是手的骨頭一個地方，足的骨頭一個地方，頭的骨頭一個地方，都離散了，「離散想」。「骨鎖想」，「骨鎖想」就是沒有皮肉了，皮肉被這個禽獸所吃掉了，或者時間久了，風吹日晒久了，那麼皮肉都沒有了就剩了骨頭，但是這骨與骨頭連在一起，一節一個骨頭連在一起叫做「骨鎖想」。

    「觀察空想」，原來這些，認為這是非常美妙的生愛著心，現在觀察一切都是無常的，所愛的境界都沒有了，這是「觀察空想」。或者都是變成微塵了，那麼也就都沒有、都散壞了，所以「觀察空想」。

    這樣子修這樣的觀察，能破壞自己的欲心、愛著心。能破壞自己的欲心，這個欲沒有了心裡就安靜了，心裡寂靜。這個九想觀不能斷煩惱，但是很有力量的，能夠鎮伏煩惱使令煩惱不動，這力量還是很大的，然後去修止觀就能斷煩惱了。


Tape 266

瑜伽師地論 > 卷第二十五 > Tape 266

亥二、八種等至

復能證得最初靜慮，第二靜慮，第三靜慮，第四靜慮，空無邊處，識無邊處，無所有處，最後非想非非想處。

    這是第六大科善友性，善友性裏面在廣分別裏面，具足八因緣才可以名為善友，這個八因緣裏面第一科是「安住禁戒」，第二科「具足多聞」，現在是第三科「能有所證」。「能有所證」裏面分三科，第一科「徵」，第二科解釋分二科，第一科「舉所證」。「舉所證」裏面分三科，第一科「二十種想」解釋完了。現在是「八種等至」。

    這個「等至」就是禪定，這個「等」就是定的意思，就是身心平和，也不昏沈，也不掉舉。這是由定的力量能達到這個程度，所以叫做「等至」。這裏面說「八種等至」，就是色界的四禪，和無色界的四空定，加起來就是八種。

    「復有能證得最初靜慮」，就是善友裏面各式各樣的善友，還有一種他能夠證得，色界的四禪裏面第一個禪，就是「最初靜慮」，還有「第二、第三、第四靜慮」，能得到這樣的禪定。又能得到無色界天的「空無邊處定、識無邊處、無所有處、最後的非想非非想處」，這四禪四空定，在前面解釋過了，這裏不解釋了。

亥三、四無量等

又能證得慈悲喜捨，或預流果，或一來果，或不還果，或神境通，或宿住通，或天耳通，或死生通，或心差別通，或阿羅漢。

    「又能証得慈悲喜捨」，這是第三科四無量。這裏說四無量，就是在禪定裏邊，已經成就了色界四禪，或者又成就了無色界的四空定，在這樣的禪定裏邊，修慈悲喜捨四種三昧，是這樣子的，也是禪定。

    「或預流果、或一來果、或不還果」，前邊這些禪定是通於凡聖。現在這下面說到「預流果、一來果、不還果」這是聖人，已經斷煩惱見到真理了。這個前邊也解釋過，但是後邊還有解釋。

    「或神境通、或宿住通、或天耳通、或死生通、或心差別通、或阿羅漢果」。前邊說到初果、二果、三果，這下邊說到神通。這個神通，這個有禪定的三果聖人，在禪定裏邊修神通，就會有具足了神通。這「神境通」，一般說就是神足通。「或宿住通」，就是能知道過去生命的情況，或者若阿羅漢最大的宿命通，就是八萬四千劫，過去八萬四千劫這麼長遠裏邊的生命的情況都能知道。「或天耳通」，能知道聖人，能聽到很遠處的聲音。「或死生通」，死生通就是天眼通，天眼通能知道未來的事情，「宿住通」知道過去的事情。這個「死生通」就是這人死掉了以後，他投生到什麼地方去，這天眼通能看見。「或心差別通」就是他心通，你心裏面有各式各樣的不同的心裏活動，這他心通的人能知道。

    這是「神境通、宿住通、天耳通、死生通、心差別通」，這是前五通。這個初果、二果沒有神通，這個不說。三果聖人，有可能是得到了四禪八定，他在禪定裏面有可能發出神通，所以在這個地方講神通。但是還沒有成就「漏盡通」，成就漏盡通的就是阿羅漢了。「或阿羅漢」，或者這位善知識，他得到了阿羅漢果了。

戌二、顯勝能（分二科）　亥一、標

具八解脫靜慮等定，有大堪能，具大勢力，能善為他現三神變教授教誡。

    這下邊第二科「顯勝能」，「顯勝能」分二科，第一科是「標」。第一科是「舉所證」，現在第二科「顯能勝」。

    「具八解脫」，因為這個八解脫，你若成就了色界四禪，成就了無色界的四空定，而又得到了滅盡定，這時候才能夠去修這個八解脫，這個八解脫最後一個解脫，就是滅盡定解脫。那麼成就了這樣的功德的時候，他要進一步的修這個八解脫。這個滅盡定，三果聖人以上才能成就這個定的，這是很高深的定；但是有的阿羅漢還沒得滅盡定，有沒有禪定有這樣的關係。這個三果聖人修這個八解脫，當然進一步就是得阿羅漢果了，進一步能得到十遍處，得八勝處、得十遍處，能得到四無礙辯、無諍三昧，都些都從這裏出來的，所以有這樣的殊勝功德。

    「具八解脫靜慮等至」，「有大堪能，具大勢力」，這個阿羅漢、這個聖人，「有大堪能」，他的這個能力非常的強，有很大的勢力。這個沒有發出來的時候叫「堪能」，發出來叫「勢力」。「能善為他現三神變教授教誡」，有這樣的功德的這位善友，他「能善為他」，能善巧方便的為他的弟子現出來「三種神變」、神通變化，能夠「教授教誡」他的弟子。

亥二、釋

三神變者：一神力神變，二記說神變，三教導神變。

    這底下解釋，前面「顯勝能」第一科是「標」，現在是解釋。

    「三神變」是什麼呢？一是「神力神變」，也就是那個神足通。但是只是得到四禪八定修神通、而得神通的神通，和修八解脫進一步有八勝處、十遍處的神足通，那是不一樣的，這個是特別高，神通特別廣大的。「記說神變」，記說神變就是他心通，你心裡想什麼事情他也都知道，他能說出來，也是神通變化。第三個是「教導神通」，就是為你說法來教導你，也可以得大神通、得聖道。這是三種神變。

    下面第三科是「結」。

酉三、結

如是名為能有所證。

    前面這麼多，這「二十種想」一直到這裏，這是這位善友「能有所證」。這可見這個善友不是一般的凡夫境界，而且是大阿羅漢、大菩薩境界了。

《披尋記》八五七頁：

能善為他現三神變教授教誡等者：如下說言由神境神變能現種種神通境界，令他於已生極尊重；由彼於已生尊重故，於屬耳聽瑜伽作意極生恭敬。由記說神變能尋求他心行差別。由教誡神變如根如行如所悟入為說正法，於所修行能正教誡。故三神變能攝諸相圓滿教授。（陵本二十七卷二十二頁）此應準釋。

    「能善為他現三神變教授教誡等者，如下說言」，下文裏邊說，由神境神變能現種種的神通境界。「令他於已生極尊重」，現出來種種神通的時候，看見的人生極尊重心，這是不同的。「由彼於已生尊重故，於屬耳聽瑜伽作意極生恭敬」，會有這種作用。「由記說神變能尋求他心行差別」，記說神變有什麼作用呢？「能尋求他」，能尋求對方的心，心裏活動的差別。「由教誡神變如根如行」，如他的根性，如他的心行，「如所悟入為說正法」，隨他的堪能性能悟入的程度，為他宣揚正法。「於所修行能正教誡」，他所應該修行的法門，能夠很恰當的來教誡他。「故三神變能攝諸相圓滿教授」，這三種神變，包擴了一切圓滿的教授的事情。「此應準釋」，前面這一段是二十七卷二十二頁說的，但這裏的文說的，應該按照那個文來解釋。

申四、為性哀愍（分三科）　酉一、徵

云何名為為性哀愍？

    這個具八種因緣才能夠名之為善友，八種因緣解釋了三種，現在第四種為「性哀愍」。

    「云何名為為性哀愍」？怎麼叫做「為性哀愍」？這個「性」者心也，就是他的心很哀愍，就是很同情你。這是「徵」。

    下面是解釋。

酉二、釋

謂於他所常起悲憐，樂與其義樂與其利，樂與其樂樂與猗觸，樂與安隱。

    「謂於他所常起悲憐」，「謂於」所教化的眾生，這位善知識對於這些人起「悲憐」心。怎麼叫做「悲憐」呢？「樂與其義」，就想要幫助他，能令他遠離種種的苦惱，這叫做「與其義」，就是給他所需要的，他現在需要離苦，那麼他就能做到這件事，「樂與其義」。「樂與其利」，他歡喜給他利益，他所缺少的。他缺少什麼？當然他缺少戒定慧，教他修學這樣的善法。「樂與其樂」，還歡喜給他一些安樂的事情，不要有損惱的事情。「樂與猗觸」，就是令他心裏面歡喜，這樣意思。「樂與安隱」，使令他心裏面沒有一些煩惱，沒有一些的恐怖，心情自在。

酉三、結

如是名為為性哀愍。

    這是結束這一段。這「為性哀愍」就是這樣意思，有這麼一個善知識太好了。

《披尋記》八五七頁：

樂與其義等者：令離諸苦，是名樂與其義，令修善行，是名樂與其利，當知此由以悲俱心。無損惱行，是名樂與其樂，當知此由以慈俱心。令生歡喜，是名樂與猗觸，當知此由以喜俱心。令離貪恚，是名樂與安隱，當知此由以捨俱心。菩薩地說：一切無量名為哀愍，成就此故名哀愍者。（陵本四十四卷十頁）故作是釋。

    「樂與其義等者：令離諸苦，是名樂與其義」，這個樂與其義就是令他離諸苦，這也應該包括醫生的在內，他也能夠使令你身心裏面的痛苦都能夠遠離，能除遣你身心的痛苦。「令修善行，是名樂與其利」，這「樂與其利」這麼講，這就是你的功德非要你自己創造才可以，就是你自己不創造，他給你一樣東西，這很不容易。所以「樂與其利」是你自己要創造，做好事。「當知此由以悲俱心」，前面這兩句話，「樂與其義、樂與其利」，這就是善知識的「悲俱心」，悲是心所，心是心王，那個心王和悲相應的時候發出來的作用是這樣。

    「無損惱行，是名樂與其樂」，沒有損惱行這叫做「樂與其樂」，沒有損惱你的事情，能夠排遣一切對你有損害的事情，那叫「樂與其樂」。「當知此由以慈俱心」。這句話，就是那個善知識有「慈」，那個「慈」能與樂，是這樣意思。「令生歡喜，是名樂與猗觸」，令你心裏歡喜叫「猗觸」。「當知此由以喜俱心」，就是那個善知識，他這個慈悲喜捨三昧，這個「喜」三昧的力量。「令離貪恚，是名樂與安隱」，這個「安隱」是什麼呢？你心裏面有貪的時候心也不安隱，有憤怒的時候也不安隱。而這個善知識會為你說法，讓你遠離貪、遠離恚，你心裡就安隱了。「當知此由以捨俱心」，這是這位善知識的「捨」三昧的力量。

    「菩薩地說：一切無量名為哀愍」，就是一切的慈悲喜捨，四無量心，這是菩薩的哀愍的作用。「成就此故名哀愍者」。

申五、心無厭倦（分三科）　酉一、徵

云何名為心無厭倦？

    這是善友的八因緣裏面第五科，心裏沒有厭倦。

    怎麼叫「心無厭倦」呢？

酉二、釋

謂善能示現，善能教導，善能讚勵，善能慶慰，處於四眾宣說正法，不辭勞倦翹勤無惰，起發圓滿，為性好樂發勤精進。

    「謂善能示現」，這個「善能示現」就是這位善知識，能善巧方便的能開示你佛法的真理，就是「善能示現」。「善能教導，善能讚勵」，這個「善能教導」就是能令你安住在佛所制定的戒律儀裏面，就是「善能教導」。「善能讚勵」，這個「讚勵」就是讚歎你、勉勵你，說是你這個人有善根，你好好修學不要退下來。就是這位學生，他的菩提心他的出離心向下退，那麼這個善友就是讚歎他、鼓勵他，使令他不要退，是這樣意思。「善能慶慰」，就是這個弟子有了成就，他來祝賀他。

    「處於四眾宣說正法，不辭勞倦」，前面這幾樣，就是這位善知識能這樣教導他的弟子。這個這下面第二段，是「處於四眾」之中「宣說正法」的時候，「不辭勞倦」，怎麼疲勞疲倦，這個菩薩他不推辭這件事，他不怕辛苦。「翹勤無惰」，他還特別的精進不懈怠。「起發圓滿」，只要這件事對於他的學生、對於他的弟子有利益，他就能發動能圓滿這個計劃。

    「為性好樂，發勤精進」，說這個善友的心性，就是精進。這件事一定是栽培的很久了，他有很多的體力，他的果報有很多的功德的力量的支持，所以他這個精進的時候，他這個身體也能支持。若栽培的不夠，那就是只是有這麼一點心就是了，他的身體不答應這件事的，「為性好樂、發勤精進」。

酉三、結

如是名為心無厭倦。

    這心無厭倦是這樣子。

申六、善能堪忍（分三科）　酉一、徵

云何名為善能堪忍？

    這是第六個，這個善知識有八種因緣，現在是第六「善能堪忍」，分三科，第一科「徵」。

    云何名為「善能堪忍」呢？

酉二、釋（分二科）　戌一、耐他怨害

謂罵不報罵，瞋不報瞋，打不報打，弄不報弄。堪耐椎杵，於諸逼迫，縛錄禁閉，捶打毀辱，迫愶斫截，眾苦事中，自推己過，以業異熟為所依趣。終不於他發生憤恚，亦不懷恨隨眠不捨。如是雖遭輕陵毀辱，而其本性都無變改，唯常於彼思為義利。

    這下面解釋，第一科是「耐他怨害」。這個若是釋迦牟尼佛在世的時候，也有很多不如意的事情，何況是其他的人？

    「謂罵不報罵」，就是若有人罵辱他呢，他不回答，他不報復他；你罵我、我就罵你；這位善知識不這樣，你罵他、他不罵你。「瞋不報瞋」，別人對他憤怒，他也不報之以瞋。「打不報打」，別人打他呢，他不打你的。「弄不報弄」，這個「弄」就是戲弄的意思，不尊重他。而這位善知識呢，你戲弄他，他不報之以弄。

    「堪耐椎杵」，這個善知識他這個堪耐性，這個忍耐的心很有力量，你就是「椎杵」、用這樣的器來攻擊他，他也能忍耐。「於諸逼迫」，對於各式各樣的逼迫，苦惱的事情來逼迫他。或者「縛錄（ㄌㄨˋ）」，也念縛錄（ㄌㄩˋ），繫縛他。或者是「禁閉」，把他關在牢獄裏頭。或是「捶打」他、「毀辱」他。「迫愶」，各種恐怖的事情來威愶他。或者是用刀來「斫截」他。「眾苦事中」，各式各樣的苦惱的事情裏面「自推己過」，這件事他不怨恨對方，把這件事推給自己，這是我自己有罪過的關係。「以業異熟為所依趣」，這是我過去生中造了什麼什麼罪，所以現在要受到這樣的果報，他這樣子來說明這件事；而不說是「你為什麼打我？你為什麼傷害我？」他不這麼說。

    「終不於他發生憤恚」，對方怎麼樣對他的苦惱，他都不會去憤怒，不憤怒。「亦不懷恨隨眠不捨」，也不會心裏面恨，他一直地恨他，恨他幾百年了也還不棄捨、「隨眠」，他不這樣。「如是雖遭輕陵毀辱」，像前面所說的這個，這位善知識雖然遇見了這麼多的「輕陵」，就是輕慢他、瞧不起他、毀辱他。「而其本性都無變改」，而他原來的那種和平的那樣的心性，還是不變動，你怎麼樣毀辱他，他心裏還是清淨的，清淨莊嚴的。「唯常於彼思為義利」，他不但是不恨對方，還時常的想一想，怎麼辦法用佛法來利益他。「義利」，所謂布施者，必獲其義利，就是這個字，「義利」。這個「義利」就是清淨的功德，清淨的功德，說現在和未來都令你得到佛法的安樂，這是他常這樣的思惟，這還是慈悲心。

    前面這一科是耐怨害忍，這忍波羅蜜，就是「耐他怨害」，別人怨害他，他能忍耐。下面第二科「安受眾苦」。

戌二、安受眾苦

又能堪忍寒熱飢渴蚊廱風日蛇蠍惡觸，他所干犯磣毒語言，身內所生猛利堅勁辛楚切心奪命苦受，為性堪忍能有容納。

    「又能堪忍寒熱飢渴蚊廱風日蛇蠍惡觸，他所干犯磣毒語言」，這位善友，你這位好朋友還能夠「堪忍」，能夠忍耐忍受這個大「寒」大「熱」，這個「飢渴」的事情，他都能忍的住他不在乎。「蚊虻」，這個蚊蟲，「虻」也是類似那個蚊子，會飛的咬人的一種蟲子。或者大「風」，或者大太陽這些事情。這個「蛇蠍」這些東西，「惡觸」，去傷害他的時候。或者「他所干犯」，前面說是「蛇蠍」這是畜生，說「他所干犯」這指人說了，這個人來觸犯他，「磣毒語言」就是特別毒，特別毒辣的這種語言。

    「身內所生」，在他的身體裏面生出來「猛利」的、「堅勁」的、特別苦惱的，「切心奪命苦受」，「切心」就是用刀來割其心這樣子的苦惱，或「奪其命」的這樣的苦惱。「為性堪忍」，他都能忍受。當然這是因為有無我觀，有人無我、法無我，他心能離相，所以你這樣子他能忍受你，沒有這個功夫這件事很難。「能有容納」，「為性堪忍能有容納」，什麼事情他都能夠受得了。

酉三、結

如是名為善能堪忍。

申七、無有怖畏（分三科）　酉一、徵

云何名為無有怖畏？

    這是第七科，就是第七樣功德，沒有怖畏。分三科，第一科是「徵」，

    「云何名為無有怖畏」呢？

酉二、釋

謂處大眾說正法時，心無怯劣，聲無戰掉，辯無誤失。終不由彼怯懼因緣，為諸怖畏之所逼切。腋不流汗，身不毛豎。

    「謂處大眾說至正法時」，說這個善友在大眾說正法的時候。「心無怯劣」，他心裏面沒有恐怖。「聲無戰掉」，他發出來的聲音很正常，不會有不正常的掉動。「辯無誤失」，他的辯才不會有誤失的，都能保持正常。「終不由彼怯懼因緣，為諸怖畏之所逼切」，他始終不會，不由於彼怯懼的關係，為諸怖畏之所逼迫，不會有這件事情。「腋不流汗」，他的腋下不會流汗，「身毛」也不會「豎」，這就是不恐怖的意思。

酉三、結

如是名為無有怖畏。

申八、語具圓滿（分三科）　酉一、徵

云何名為語具圓滿？

    這是第八科，就是第八樣的功德，分三科，第一科「徵」。

    怎麼叫做「語具圓滿」呢？這個語言文字，是表達、表示真理的一個工具、一個媒介，所以稱之為「具」。

酉二、釋

謂彼成就最上首語，極美妙語，甚顯了語，易悟解語，樂欲聞語，無違逆語，無所依語，無邊際語。

    「謂彼成就最上首語」，這位善知識，他成就了那個最殊勝的語言，他有這個能力。「極美妙」的「語」言，「甚顯了」的「語」言，「易悟解」的「語」言，「樂欲聞」的「語」言，「無違逆」的「語」言，「無所依語」，「無邊際語」。

酉三、結

如是名為語具圓滿，言詞巧妙。

《披尋記》八五八頁：

謂彼成就最上首語等者：攝異門分說：先首語者，趣涅槃宮為先首故。美妙語者，其聲清美如羯羅頻伽音故。顯了語者，謂詞句文皆善巧故。易解語者，巧辯說故。樂聞語者，引法義故。無依語者，不依希望他信已故。不違逆語者，如量說故。無邊語者，廣大善巧故。（陵本八十一卷三頁）此中次第少分有別隨文可知，然義無異，應依彼釋。

    「謂彼成就最上首語等者」，〈攝異門分〉的解釋：「先首語者」，〈攝異門分〉是說「先首語」，這是說「最上首語」。「趣涅槃宮為先首故」，他說的語言，裏面的這個中心的思想，就是勸你到涅槃那裏去，這樣的語言就是「先首語」，就是「最上首語」。說是這個語言是很好，但是勸你貪瞋痴也勸你放逸，那個不叫做「上首語」，現在他這個語言裏面所指示的，是勸一切眾生得大涅槃，所以叫做「先首語」。

    「美妙語者，其聲清美」，這位善知識發出來的聲音，清淨美好。「如羯羅頻伽音故」，就是伽陵頻伽鳥的音聲，所以這個聲音美妙。「顯了語者」怎麼講呢？是「謂詞句文皆善巧故」，他用的那個字句也是非常好，所以叫「顯了語」。「易解語者，巧辯說故」，他善巧辯說所以你容易明白。「樂聞語者」，樂聞語是什麼意思呢？是「引法義故」，就是他說出這個語言能引出來你種種的功德，所以人家歡喜聽。

    「無依語者」，這句話怎麼講呢？「不依希望他信已故」，他為人說法沒有這種私心，並不希望說是「你因為聽我的話，對我有信心」，他沒有這個想法，所以叫做不依語。「不違逆語者，如量說故」，就是如其量說法，這個意思這個法說的不多也不少、「如量」，這也不容易；你說的好、說的太多了人家也厭煩，所以這「如量」也還是須要的。「無邊語者，廣大善巧故」，那裏面有廣大善巧的智慧，所以叫做「無邊際語」。是陵本八十一卷三頁這樣解釋的。

    「此中次第少分有別」，在〈攝異門分〉的解釋和這裏的次第有一點差別，「少分有別，隨文可知，然義無異應依彼釋」，道理是無差別的。

午二、能作五事（分二科）　未一、標

成就如是八種因緣，善能諫舉，善作憶念，善能教授，善能教誡，善說正法。

    這個「能作五事」這是第二科。第一科是「由八因緣」，現在第二科「能作五事」，分二科，第一科「標」。

    就是這位善知識他具足了這樣八種的功德，具足這八種功德有什麼好處呢？「善能諫舉」一樣功德，有這樣能力。「善作憶念，善能教授，善能教誡，善說正法」，有這種五種功德。

《披尋記》八五九頁：

言詞巧妙者：此如下說宣說相應、助伴、隨順、清亮、有用、相稱、應順、名句文身、所有言論應知。

    「言詞巧妙」，前面那一段最後一句。「此如下說」，就是下邊這一段文說到「宣說相應、助伴、隨順、清亮、有用、相稱、應順、名句文身，所有言論應知」，那叫做「言詞巧妙」，這就下面的文就解釋了。

未二、釋（分五科）　申一、善能諫舉（分三科）　酉一、徵

云何名為善能諫舉？

    前面第一科是「標」，下面就解釋，解釋這分五科，第一科解釋這「善能諫舉」這句話。分三科，第一科「徵」，第二科解「釋」。

    怎麼叫做「善能諫舉」呢？

酉二、釋

謂若有餘於增上戒毀犯尸羅，於增上軌毀犯軌則，由見聞疑能正諫舉，真實不以虛妄，應時不以非時，饒益不以衰損，柔葌不以麤獷，善友不以憎嫉。

    這個「諫舉」這個「諫」這個字，就是你就要發動做惡事了；他能夠「諫」，能勸你停下來不要做惡，叫做「諫」。這個「舉」就是你已經做了錯誤的事情，他要舉發這件事勸你懺悔，就是「舉」，這件事不是容易。

    「云何名為善能諫舉？」「謂若有餘，於增上戒」，就是另外有這麼一個人，他對於這個「增上戒」，這個戒有殊勝的力量幫助你得禪定，所以叫做「增上戒」。「毀犯尸羅」，說這個人把這個「增上戒」破壞了。「於增上軌毀犯軌則」，這「軌則」和那戒不同，前面也講過，有其他的一些事情；他也毀犯了，也毀犯了這個增上的軌則。「由見聞疑能正諫舉」，而這位善友，「由」於「見聞疑」，就是看見你也犯戒了，或者聽別人說你犯戒了、你犯了軌則了，或者是你現出來一種形相，他疑惑你犯了戒、犯了軌則。那麼有了「見聞疑」之後，這位善知識「能正諫舉」，他能夠很正確的諫舉你。

    「真實、不以虛妄」，他怎麼樣諫舉法呢？這底下說「真實、不以虛妄」，你真實是不對了，他不會冤枉你的，「虛妄」就是冤枉你了，他不會冤枉你的，「真實」。「應時，不以非時」，就是要找一個適當的時候來諫舉你，而不會在不適當的時候，譬如說不在大眾裏諫舉你令你沒有面子，也不會的。「饒益，不以衰損」，他諫舉你的內心的目的是想要利益你，不是來傷害你，這個動機是「饒益」的。「柔軟，不以麤獷」，說出來的語言非常的柔軟、柔和，而不是粗暴的語言，不是。「善友，不以憎嫉」，他來諫舉的時候，這個態度非常的良好，而沒有憎恨的這種態度。

酉三、結

如是名為善能諫舉。

《披尋記》八五九頁：

真實不以虛妄等者：有尋有伺地說：於邪舉罪時，有五種邪舉罪者：言不應時故，名非時語者。言不實故，名非實語者。言引無義故，名非義語者。言麤獷故，名非法語者。言挾瞋恚故，名非靜語者。（陵本八卷十三頁）與彼相違，是故名為善能諫舉。彼引無義，即此衰損，餘如文知。

    「真實不以虛妄等者」，〈有尋有伺地〉就說過這件事了，「於邪舉罪」的時候，「有五種邪舉罪者」：「言不應時故」，說的不是時候，「名非時語者」。「言不實故，名非實語者」，你說的不真實，冤枉人家了，不是真實。「言引無義故，名非義語者」，你說出來的話不會引發功德，不會令人滅惡生善，這是非義語。「言麤獷故，名非法語者」。「言挾瞋恚故，名非靜語者」，你這說這話裏面，還是帶有瞋恚的氣氛，那就不是寂靜語。這在八卷十三頁，我們已經學習過了。「與彼相違，是故名為善能諫舉。彼引無義，即此衰損，餘如文知」。

申二、善作憶念（分二科）　酉一、徵

云何名為善作憶念？

    這第一科是「善能諫舉」，這是解釋完了。下面第二科「善作憶念」。

酉二、釋（分二科）　戌一、標

謂令憶念先所犯罪，或法、或義。

    這個「憶念」，先是「徵」。這下面第二科解釋，先是「標」。

    「謂令憶念」，這件事忘了，他能夠善巧叫你憶念，回想起來。憶念什麼事情呢？就是過去犯的罪，犯了戒，或者是屬於法義這一方面你忘掉了，他能夠令你憶念。這是標。

    下面解釋，分三科，第一科「令憶所犯」，分三科，第一科「徵」。

戌二、辨（分三科）　亥一、令憶所犯（分三科）　天一、徵

云何名為令其憶念先所犯罪？

    他怎麼樣幫助他憶念起來以前犯了罪了呢？這是「徵」。

    下面第二科解釋。

天二、釋

謂若有餘先起毀犯，而不能憶；善作方便令彼憶念。告言：長老！曾於某處某事某時，毀犯如是如是色類。

    「謂若有餘先起毀犯，而不能憶」，說有這麼一個人，他以前有所毀犯，但是事情過去多久了，現在不能回想，想不起來。「善作方便令彼憶念」，這位善知識，他能善巧的，憑藉一件事令你憶念，用這個因緣幫助你憶念。怎麼叫做善作方便令彼憶念呢？「告言：長老！曾於某處某事某時，毀犯如是如是色類」，這樣就叫做善作方便。說是你曾經在什麼地點，什麼事情，什麼時間，你毀犯了「如是如是色類」。譬如說你是一個出家人，捨俗形好剃除鬚髮，你是這麼一個形相，你在那個時間，做錯了什麼什麼事這樣子。這位善知識這樣子一提起來呢，你就容易想起來了。

天三、結

如是名為令其憶念先所犯罪。

    這是一樣。

亥二、令憶念法（分三科）　天一、徵

云何名為令憶念法？

    這個是怎麼叫做「令憶念法」呢？這是「徵」。下面第二科解釋。

天二、釋

謂若有餘，於先所聞所受正法，獨處思念；所謂契經，應頌，記別，廣說如前。彼若不憶令其憶念，或復稱述授與令憶，或興請問詰難令憶。

    說另外有這麼一個人，「於先所聞」，過去的時候，聽聞某一位善知識講解經論。「所受」；這個「所聞」的時候或者是在大眾之中聞，這個「所受」有可能是一比一，一對一這樣子，你秉受他的教授開示。這個「所聞」也好、「所受」也好，是什麼呢？就是「正法」，所聞的正法、所受的正法。「獨處思念」，你「所聞所受正法」之後，你單獨一個人在一個寂靜處，在思惟憶念，思惟觀察，專精思惟。這個「正法」究竟是什麼呢？「所謂契經，應訟，記別，廣說如前」，前面說過，就是十二分教。

    「彼若不憶令其憶念」，「彼若不憶」，以前是聽過也受持過，也思惟憶念過。但是現在是不憶念了，「令其憶念」，這位善知識能幫助他，令他憶念起來。怎麼幫助法呢？「或復稱述授與」，或者是這位善知識就把那一段經文念出來，叫做「稱述」，說出來，這樣子叫作「授與」，念出來授與他，那當然這個時候他也就會回想起來，我以前是學習過的，「授與」，「令憶」叫他回想。「或興請問」，前面是自己把那段文念出來，授與令憶，或者不是念出來，是請問，就提出那段文的義請問他，那他就有可能，這件事也就容易想起來。「詰難念憶」，或者是「詰難」。這個「請問」那個態度是很令你滿意的，「詰難」就是呵斥你了，來難問你，這個態度，這也是令你憶念的一個方便，這樣的「令憶」。

天三、結

如是名為令憶念法。

亥三、令憶念義（分三科）　天一、徵

云何名為令憶念義？

    這是第三科，分三科，第一科「徵」。

    怎麼叫做「令憶念義」。這個「法」是能詮顯的文句，「義」是所詮顯的道理。

天二、釋（分二科）　地一、於所聞受

謂若有餘，於先所聞所受正義，有所忘失；為作憶念宣說開示，令新令顯。

    「謂若有餘，於先所聞所受正義，有所忘失」，他忘掉了。這個文還是記住了，但是文裏面的「義」不知道了，不知道怎麼解釋。「為作憶念」，那麼這位善知識也幫助他憶念。「宣說開示，令新令顯」，那就把那段文的意思宣說出來開示你。「令新令顯」，這「宣說開示」前面講過幾遍了。「令新令顯」，令那一段的文義更為明淨；我以前我學習的時候，「諸法無我」是這樣解釋，等再聽第二遍、第三遍的時候，還是那句話，還是那個義，但是在心裏面所領解的，和以前不同，就是更深刻了，那叫做「新」。其實是以前學習過的，所以我們本身……，我感覺有些人常有這種情形，「哦！我學過了」，那個意思就是你再不要同我講這個了，我學過了。其實這個就是心粗了，其實這個所學的雖然都是那樣的文句，那樣的義理，但若不斷的學習，不斷的思惟，那可是領解就不同，領解就是不一樣的，所以「令新」。「令顯」就是更分明的顯示出來，就是善知識對他有這樣的幫助。

地二、於所作說

又若有善能引義利，能引梵行，久時所作久時所說，彼若忘失亦令憶念。

    這第二科「於所作說」。

    「又若有善」，又這位，他這位弟子以前曾經或者修止觀，或者是修什麼法門，那裏面有一種「善」，「能引義利」，在此後的歲月裏面能夠進一步的得到功德，譬如說你以前曾經做這功德但是現在已經忘掉了，但是以後假設把這個法門再修學的話就有成就，就是這個意思，「又若有善能引義利」。「能引梵行」，能引這個八正道，戒定慧更殊勝的境界，有這種功德。「久時所作久時所說，彼若忘失」，但是過去很久的時候所作的事情，過去很久了，也曾經說過的、也演說過的，「彼若忘失」，「彼」現在忘掉了，「亦令憶念」，這位善知識知道這件事，令他憶念，他現在能夠再重新的學習，再重新的去修行，就有成就了。

天三、結

如是名為善作憶念。

申三、善能教授（分三科）　酉一、徵

云何名為善能教授？

    這是第三段「善能教授」，第一科「徵」，第二科解釋。

    怎麼叫做「善能教授」呢？

酉二、釋（分二科）　戌一、標

謂於遠離寂靜瑜伽作意止觀，時時隨順教授而轉，時時宣說與彼相應無倒言論。

    「謂於遠離寂靜」，這個「遠離」，遠離這些塵勞的事情你心裏面就寂靜，這個是什麼呢？就是「瑜伽作意止觀」，「瑜伽」其實就是禪，這個在禪定裏面作意止、作意觀，你發動你的內心去修止觀去，這個止觀有「遠離」、「寂靜」的作用；這「遠離」、「寂靜」是讚歎這個「瑜伽作意止觀」。

    「時時隨順教授而轉」，你這個好朋友，時時地「隨順教授」，隨順佛所開示的，也隨順你本身的程度來教授你，這樣子相續，這個「轉」也是生起的意思，來發動你學習「遠離寂靜瑜伽作意止觀」。「時時」的「宣說與彼相應無倒」的「言論」，時時宣說與彼止觀「相應」，沒有錯誤的言論。這是標。

    下面就列出來。

戌二、列

所謂能趣心離障蓋，甚可愛樂尸羅言論，等持言論，聖慧言論，解脫言論，解脫智見言論，少欲言論，喜足言論，永斷言論，離欲言論，寂滅言論，損減言論，無雜言論，隨順緣性緣起言論。

    這是列出來。「所謂能趣心離障蓋」，這個這個「障蓋」，我們修行沒成功的人，心就在「障」裏邊在「蓋」裏邊活動，在這些煩惱障、業障、報障，在這裏邊，這個心被這個障所困擾，在這個貪欲、瞋恚，這五蓋裏面活動。這位菩薩若教導你的時候，「能趣」這個「趣」就是向前進，能使令你向前進，向前進步是什麼意思呢？就是你的心能離開「障」能離開「蓋」，能從這個「障蓋」裏面解脫出來就是進步了。

    這是「甚可愛樂」的「尸羅言論，等持言論，聖慧言論」，這是什麼言論呢？就是戒律、怎麼樣能夠持戒清淨，「尸羅言論」。「等持言論」就是修禪定的言論。「聖慧言論」就是解脫，得解脫的聖慧。要有尸羅和定，而後由聖慧得解釋，就是苦集滅道四諦的智慧言論，這樣子就是戒定慧的言論。「解脫言論」，因為修學這個戒定慧而後能得解脫，解脫了這愛煩惱，解脫了見煩惱的這個言論。「解脫智見言論」，智見言論，解脫了煩惱以後，你知道你得解脫了，就「解脫智見言論」。這就是五分法身。

    「少欲言論」，還有「喜足」的「言論」，這也是「能趣心離障蓋甚可愛樂」的言論。「永斷」的「言論」，和「離欲」的「言論」，和「寂滅」的「言論」，「損減」的「言論」，「無雜」的「言論」，「隨順緣性緣起」的「言論」。這都是「能趣心離障蓋，甚可愛樂」的言論，這是列出來。

酉三、結

如是名為善能教授。

《披尋記》八六○頁：

所謂能趣心離障蓋甚可愛樂尸羅言論等者：此中略說三種言教：一、聖正言教，二、厭離言教，三、令心離蓋趣愛言教。謂尸羅言論，乃至解脫智見言論，是即聖正言教；謂於是中宣說諸聖成就，如是戒、如是定、如是慧、如是解脫、如是解脫知見故。少欲言論、喜足言論，是即厭離言教；謂於是中宣說少欲喜足故。永斷言論，乃至隨順緣性緣起言論，是即令心離蓋趣愛言教。當知此教復有三門：一者、一切煩惱蓋離蓋趣愛言教，即此所說永斷言論，離欲言論，寂滅言論，依為證得斷離滅界而宣說故。二者，五蓋離蓋趣愛言教，是即損減言論，無雜言論。三者、無明蓋離蓋趣愛言教，是即隨順緣性緣起言論。如是諸義，依攝事分釋應知。（陵本八十九卷四頁）

    「所謂能趣心離障蓋甚可愛樂尸羅言論等者，此中略說三種言教」，這裏列出這麼多的言論現在加以分類，分類就分成三種。第一個是「聖正言教」，第二種是「厭離」的「言教」，第三種是「令心離蓋趣愛言教」，就是分這麼三種。「謂尸羅言論，乃至解脫智見言論」，這五種言論「是即聖正言教」，這是屬於「聖正言教」。怎麼叫做「聖正言教」呢？「謂於是中宣說諸聖成就，如是戒、如是定、如是慧、如是解脫、如是解脫知見故」，這個聖人，聖者他就是學習這樣的言論，修學這樣的戒定慧而後得聖道的，這叫做「聖正言論」。「少欲言論、喜足言論是即厭離言教」，少欲知足就使令心裏厭離，厭離的意思，你若是受著就不能少欲知足了。「謂於是中宣說少欲喜足故」，所以是「厭離言論」。

    「永斷言論，乃至隨順緣性緣起的言論，是即令心離蓋趣愛言教」，這個「離蓋趣愛」；這個「離蓋」、「離趣愛」，這個「離蓋」就是五種蓋，這個離字貫下來，「離趣愛」也就是這些一切的煩惱，這個言論，這樣的言教。「當知此教復有三門」，是三部分。

    「一者，一切煩惱蓋離蓋趣愛言教」這是一種，「即此所說」的「永斷」的「言論」、「離欲」的「言論」。「永斷的言論」，我們前面學過那個三三昧，三三昧上說，如果你只是修無常觀、你修苦觀、修不淨觀，你沒有修無我觀，你還是不得清淨的，你還是不得清淨；你修無相觀、修空觀，修無相觀、你若沒修無我觀，你還是不得清淨，那就是不能永斷一切煩惱。所以這個地方，這個「永斷言論」，實在是修四念處，主要是修無我觀的意思，才能夠永斷一切煩惱，這樣的言論。「即此所說永斷言論」、「離欲」的「言論」，這個「離欲」、或者是修不淨觀是離欲的言論，「寂滅」的「言論」，寂滅的言論也還就是四念處，四念處能寂滅一切煩惱。「依為證得斷離滅界而宣說故」，這些永斷言論、離欲言論、寂滅言論是什麼意思呢？就是「依證得斷離滅界」，這個「斷」就是斷除去貪瞋痴的煩惱，那麼這就是斷除去貪瞋痴煩惱遠離三惡道的因緣了，這是「斷」。這個「離」就是你能進一步不受一切法，就能夠解脫了人天的生死的因緣。「滅界」呢，這兩件事圓滿了的時候就得阿羅漢道了，就是得了涅槃了。「而宣說故」，這樣說這個永斷言論、離欲言論、寂滅言論就是這樣意思。

    「二者，五蓋離蓋趣愛言教，是即損減言論」，這是「損減言論」，是「無雜言論」，就是這樣。「三者，無明蓋離蓋趣愛言教，是即隨順緣性緣起言論」，你通達十二緣起的話，你就是有這樣的意思了，有這樣的作用了。

    「如是諸義，依〈攝事分〉釋應知」，在（陵本八十九卷四頁）那裏有解釋。


Tape 267

瑜伽師地論 > 卷第二十五 > Tape 267

申四、善能教誡（分三科）　酉一、徵

云何名為善能教誡？

    這還是解釋善友的相貌，這是第二科「能作五事」，「能作五事」裏面現在是第四科「善能教誡」。

    怎麼叫做「善能教誡」呢？

酉二、釋（分二科）　戌一、標

謂於大師所說聖教，能以正法、以毘奈耶平等教誨。

    這下面解釋，分二科，第一科是「標」。

    「謂於大師」就指佛說，就是這位善友他對於佛所宣說的「聖教」，佛所說的「聖教」就分二類；一類是「正法」，一類就是「毘奈耶」就是律，法與律。這位善友他有能力以正法和律，「平等」地「教誨」你，這就是你的好朋友。這是「標」。

    下面就是「辨」，也就是說明的意思，分三科，第一科是「調伏」。

戌二、辨（分三科）　亥一、調伏

或軌範師、或親教師、或同法者、或餘尊重、等尊重者，如實知彼隨於一處違越毀犯；便於時時、如法訶責治罰驅擯、令其調伏。

    「或軌範師、或親教師」，你這個好朋友是誰呢？或者是「軌範師」、就是阿闍黎，或者是和尚、就是「親教師」。「或者法者」或者是和阿闍黎、和和尚同學一個法門的人。「或餘尊重等尊重者」，或者其餘的和軌範師或親教師同學的人，這些人也是你應該尊重的，也是你的好朋友。「等尊重者」，另外的人，不是同學，但是那個人和你應該尊重的人是一樣的，叫「等尊重者」。這一共是五種人，這五種人都是你的好朋友。

    「如實知彼隨於一處違越毀犯」，這五種人能夠「如實」地就是真實地，知道那一個人、也就是他的弟子。「隨於一處」，隨種種因緣在一個地方，「違越」了軌則，「毀犯」了禁戒。「便於時時如法訶責」，這五種人裏面哪一種，他就會對你「時時」地、「如法」地「訶責」你，就是合法地，不違背佛所說的法與律，就是遵循佛的法與律來訶責你；如果你的過失是輕微地，他祇是訶責你，若稍重一點就是「治罰」你，再最嚴重地就是「驅擯」你了，把你驅逐出去了，「驅擯」。這個什麼意思呢？是「令其調伏」，就是使令你的煩惱得調伏，這三個方法；訶責、治罰、驅擯，用這三個方法來調伏你的煩惱。

    這是第一段是「調伏」。下面第二段是「攝受」。

亥二、攝受

既調伏已；如法平等、受諸利養，和同曉悟收斂攝受。

    「既調伏已；如法平等、受諸利養」，如果你能接受他的教誡，他的訶責、治罰、驅擯，你的煩惱得調伏，恢復正常了，就是「如法平等」，那你的和尚、阿闍黎…乃至等尊重者這些人，還是依據佛的法與律，同你是平等地「受諸利養」，就是在大眾僧裏面，身份是平等地，接受所有的利養。

    「和同曉悟」，「和同」，大家和在一起，共同來做這件事，是無差別。「曉悟」，也就明白什麼叫做「犯」，什麼叫做「不犯」。「收斂攝受」，若是有些不如理作意地，又有什麼錯誤，你趕快地「收斂」回來，有什麼有意義的事情，你要努力地去成就叫做「攝受」。大家就是共同地在這裏繼續地來修學聖道，那麼這叫做「攝受」。前面雖然是訶責了、治罰了、驅擯了，但是你若調伏了，還是回到大眾僧裏面來，大家還是平等的修學聖道。

    這是第二科。下面第三科是「教誨」。

亥三、教誨

於所應作及不應作，為令現行不現行故。於其積習，及不積習，教導教誨。

    這個「善能教誨」這個意思，它的大意就是，對「於所應」該「做」的事情，你要努力地去把這件事做好，「為令現行」。「不應」該「做」的事情，有過失地，有罪過的事情，你不可以做，就是令「不現行」，這就是善能教誡的意思。

    「於其積習」，這還是「教誨」這一段的文，「於其積習，及不積習，教導教誨，如是名為善能教誡」。前面說是這個「現行不現行」的意思就是這樣子，「於其積習」，對於這一個人，他積集了很多的這種習性，做了錯誤的事情，一次又一次地做。「及不積習」，對於有功德、有意義事情，不能努力地去積習、去做。那麼這位善知識，你這位好朋友能「教導」你。你這個不積習的事情，他來教導你積習；你這個錯誤地積習，他「教誨」你，你不要去積習去。

酉三、結

如是名為善能教誡。

    這就是你的好朋友的功德，對於你的好處，就是這樣子。

申五、善說正法（分三科）　酉一、徵

云何名為善說正法？

    這是第五個「善說正法」，分三科，第一科是「徵」。

    第二科解釋，解釋裏面第一科是說「正法」，什麼叫做「正法」？這一科裏分二科，第一科「世間」的正法，先「標」。

酉二、釋（分二科）　戌一、正法（分二科）　亥一、世間（分二科）　天一、標

謂於時時，能善宣說，初時所作無倒言論。

    就是你這個好朋友，他時時地來教導你，他能夠善巧方便地為你宣說，「初時所作」，就是初開始來到佛法裏面應該做的事情。「無倒言論」，他宣說這個事情的時候，說的非常地正確，沒有錯誤地言論。這是「標」。下面正式說出來。

天二、釋

所謂施論、戒論、生天之論，於諸欲中、能廣開示、過患出離清淨品法。

    這個「初時所作」的正法是什麼呢？「所謂施論」，就是你要對別人有同情心，你有力量的話你要對他有點布施，這樣的無倒言論，就是要有點好心腸。「戒論」，不可以做錯誤的事情，惡法不可以做。這個「施論」就是善法你應該學習，有錯誤的事情不要做就是「戒論」。「生天之論」，有了施，有了戒，你有這樣的思想行為，就不會到三惡道去了。這個「生天之論」是進一步要生到天上去，生到天上去就是到梵天，那就是修禪定了，就是施戒這樣的善法為基礎，進一步修禪定，修禪定是生到梵天上的一種法，加起來就是施戒修，這是「初時所作」，初來到佛法裏面來應該這樣學習。

    「於諸欲中，能廣開示、過患出離清淨品法」，什麼叫做「生天之論」呢？這上說這「生天」、生到色界天上去，其實明白就是這樣意思；「於諸欲中」，對於欲界裏面的欲，各式各樣的欲，色聲香味觸這五欲，「能廣開示」，你這個好朋友能夠詳細地開示，這個欲是有「過患」的，追求很苦，保護還很苦，失掉了也是很苦惱，有很多的災患，有很多的病痛；開示你這個欲有過患。「出離」，然後你要不愛著這個欲，要從欲裏面出來，那就是要修禪定了，你有施戒的基礎，然後多靜坐，成功了那就叫做「清淨品法」。你得到初禪、二禪、三禪、四禪了，得無色界的四空定了，這是離欲的清淨這一類的法。這是在學習佛法之前，先應該有這樣的基礎。

亥二、出世間

又於時時，宣說超勝四種聖諦相應言論。所謂苦論、集論、滅論、道論。

    這是第二個正法，「正法」分二類，第一類是「世間」的正法，就是世間的善法，還是不能得涅槃的。下面是「出世間」的善法。

    「又於時時」，你這個好朋友，他到一個時候，又能「宣說」，「超」過世間善法，比世間善法更殊「勝」的善法，就是「四種聖諦」「相應」的「言論」。「所謂苦論、集論、滅論、道論」，這四種言論是聖人才能夠認識的，所以稱為「聖諦」，為你講解這個四聖諦的言論。

    前面這是把正法這二種說完了，下面就是叫做「善說」，第二科「善說」，分二科，第一科是「語具圓滿」。

戌二、善說（分二科）　亥一、語具圓滿

為諸有情得成熟故，為諸有情得清淨故，為令正法得久住故，宣說相應、助伴、隨順、清亮、有用、相稱、應順、名句文身、所有言論。

    這個宣說出世間的正法，這也包括世間的正法。你的好朋友為你宣說這樣的正法，你的好朋友的動機是什麼呢？他表面上為你說正法，他內心裏面是怎麼意思呢？「為諸有情得成熟故」，就是為了學習佛法的人，他的善根能夠成熟；就是善根還沒成熟，現在若這樣學習，就是幫助他成熟。那麼這就是在外凡和內凡的這個階段，這是叫做「得成熟」。

    「為諸有情得清淨故」，進一步就是得聖道了。由外凡進步到內凡，由內凡進步到見道，就是聖人。現在是〈聲聞地〉，就是到初果、二果、三果、四果，那就心得清淨了。他因為他能調伏煩惱，煩惱得調伏心得清淨了。你的善友，你的好朋友為你宣揚正法的時候，內心就是這樣，他的內心；令你善根得成熟，令你內心得清淨、三業清淨。這是內心裏面二個目的，下面還有第三個。

    「為令正法得久住故」，你的這個好朋友心裏面還有一個願望，就是希望佛的「正法」，世間的善法和出世間的善法都是「正法」，能在世間久久地住持而不失壞，常住在世間饒益一切眾生，不但是你一個人。

    「宣說相應、助伴、隨順、清亮、有用、相稱、應順、名句文身，所有言論」，前面是說他的動機，下面就正式地表現於外的這種行動了。有了這樣地動機，就為你「宣說相應」的，與四聖諦相應的這種言論，為你說這個言論，前面施戒修也應該在內，這些相應的言論。「助伴」，這個世間的善法，為出世間善法的「助伴」，你不能直接就學習出世間的善法，你要有世間的善法作助伴，這個出世間的善法才容易生起來，叫「助伴」。又是佛說的與四聖諦相應的這個教法，能幫助你修行，你說你現在修學止觀了，修學四念處，但是你時時要有修多羅作「助伴」，你時時要讀這個經典，用語言文字的這個聖教為你作「助伴」，他能夠資養你的止觀，所以叫做「助伴」。

    「隨順」，言教的修多羅它有一種作用，就是能隨順涅槃；它不是涅槃，但是它能隨順這個涅槃，能向涅槃那邊去，它有這個作用。所以你不可以…說「我修止觀」、你又不讀經了，不可以，你還是要讀經，還是要聽經地，「隨順」。「清亮」，你在修行的時候，你還是要去讀這個語言文字的修多羅有什麼好處？他能幫助你得「清亮」，這個「清」淨就是無漏的、「亮」就是光明，光明就是智慧，能得到無漏的智慧，這個言教的修多羅它有這個作用，「清亮」，這個得無漏的智慧。「有用」，這個言教的這個佛法，它能夠幫助你得涅槃，有這個作用。「相稱」，它與你的身口意用功修行是相合地，相契合地，所以這個言論還是很重要。「應順」，這樣的言論能幫助你引發出來這麼多的義利，所以你應該順，應該隨順這個修多羅。

    這樣說就是宣說這個「相應」的「名句文身」、「助伴」的「名句文身」，「隨順、清亮、有用、相稱、應順」的「名句文身」，「所有」的「言論」，就是在為你宣說這樣的正法，而這個是屬於語句的圓滿。

    下面是「隨順清淨」。前面這個「善說」分二科，下面是第二科「隨順清淨」，分二科，第一科是「隨順」。

亥二、隨順清淨（分二科）　天一、隨順

又此言論、應時而發。殷重、漸次、相續、俱有、令其欣慶，令其愛樂，令其歡喜，令其勇悍，無所訶擯。相應、助伴、無亂、如法，稱順眾會。

    「又此言論、應時而發」，這前面說這樣多的「言論」，也就是佛的正法，當然主要是苦集滅道四諦。這樣的言論「應時而發」，你的好朋友，這「應時」實在就是隨時地要為你教授，要教授你，是這個意思。

    「殷重」，就是不可以慢緩，不可以緩慢；這件事做起來，就是要很尊重這件事，來繼續的來學習這樣地言論。「漸次」，學習的時候當然有次第，大的方向的次第：先學習世間善法、有施戒修，然後再學習出世間的聖道，那麼這也就是次第，「漸次」地學習。或者是先學習戒、而後學習定、而後學習慧，這叫做「漸次」。「相續」，不要間斷，你不要說是：我學習二天我就告假了，停了一年再去學習，這樣不行；要「相續」不斷地學習。「俱有」，而這個法裏面，有文它就有義，有義也有文，這個文義都是俱足，「俱有」。

    「令其欣慶，令其愛樂，令其歡喜」，而你這個好朋友為你教授的時候，能令你心裏面心歡喜、「欣慶」。歡喜什麼呢？你感覺到這生死裡流轉很苦啊！現在來了一個大船來救你，你心裏有多歡喜呢！佛法就是苦海的舟航，的確是這樣意思，感覺到歡喜，令你歡喜。「令其愛樂」，這樣的佛法能改變你的行為，「我再不做惡事了」，心裏也歡喜。我不做惡事，將來就不到惡道，不流轉生死。「令其歡喜」，能斷掉你的煩惱，你這樣學習佛法，你心裏頭歡喜。「令其勇悍」，你心裏面學習這種佛法，會發出來勇猛的力量修學聖道，「勇悍」。「無所訶擯」，這個法裏面完全沒有過失，沒有地方可以訶責的，「無所訶擯」；而你學習了的話，也是無所訶擯。

    「相應」，你的身口意也與理「相應」。「助伴」，這裏面這戒定慧互為「助伴」的，戒能幫助定，其實戒也能幫助慧；定也能幫助戒；而慧也能幫助定，也能幫助戒，它是互為助伴的；不可以只是有戒，也不可以只是有定，只是有慧，不可以，這三種聖道你都要俱足地。「無亂」，你這樣學習了，你這身口意三業沒有顛倒的錯亂，就都「如法」，就隨順了佛的法與律，契合了佛的法與律。「稱順眾會」，你的好朋友為你宣說這個佛法，不但是和你一個人是相應的，和所有的學習的人都是相應的，叫「稱順眾會」。

天二、清淨

有慈憐心，有利益心，有哀愍心，不依利養、恭敬、讚頌，不自高舉，不陵懱他。

    這第二科是「清淨」。

    「有慈憐心，有利益心，有哀愍心，不依利養恭敬讚頌」，這都是說是你的善友，他「有慈憐心」，就是希望你能夠得到功德，這是「慈憐心」。「有利益心」，不但是有這個心，而隨時令你得到利益地，也有這種心。「有哀愍心」，你有一些苦惱的事情，他也有哀愍心，令你解除苦惱。

    「不依利養恭敬讚頌」，你這個好朋友他並不希求利養，也不希求你的恭敬，你的讚歎的。「不自高舉」，也「不陵懱他」人，也不輕視任何人。

酉三、結

如是名為善說正法。

《披尋記》八六二頁：

有慈憐心者：此顯依清淨說應為他說有五相別：言有慈憐心者，謂於有怨有情。言有利益心者，謂於惡行有情。言有哀愍心者，謂於有樂有苦放逸下劣有情。言不依利養恭敬讚頌者，謂無染心。言不自高舉不陵懱他者，謂無嫉纏。如是諸義亦如〈菩薩地〉釋。（陵本三十八卷十七頁）

    「有慈憐心者：此顯依清淨說、應為他說、有五相別」，根據「清淨」，說法心要清淨，應該為他人宣說佛法，有五種相貌的不同。第一「言有慈憐心者，謂於有怨有情」，就是有怨恨的人，而這個善友對這個有怨恨的人有慈憐心，你怨恨他，他不怨恨你。「言有利益心者，謂於惡行有情」，這個有罪過的做惡事的人，而這個善友對他有利益心，不憎惡人，反倒有利益他的心，這是一種。「言有哀愍心者，謂於有樂有苦放逸下劣有情」，這「哀愍心」什麼意思呢？「謂於」，這個人很好、他心情很快樂，或者是有苦惱的人，或者這個人是「放逸下劣」的有情，他也對他有哀愍心。「言不依利養恭敬讚頌者，謂無染心」，說這個好朋友他沒有這種染污心。「言不自高舉不陵懱他者，謂無嫉纏」，他沒有嫉妒心。「如是諸義亦如〈菩薩地〉釋」。

巳三、結

由彼成就如是八支，於時時間善能諫舉，善作憶念，善能教授，善能教誡，善說正法，是故說彼名為善友。

    這是第二科結束這一段文。

    「由彼成就」，「由」那位好朋友，他能成就這樣八種功德。「於時時間」，也就是於一切的時間，「善能」夠「諫舉」，「善」能「作憶念」，「善能教授，善能教誡，善說正法，是故說彼名為善友」。這是結束這一段文。

辰二、顯略義（分三科）　巳一、結前生後

如是廣辯善友性已，復云何知此中略義？

    這是「八因緣」、「能作五事」這一段說完了。現在第二科是「顯略義」，分三科，第一科「結前生後」。

    這一大段文裡面，「廣辯善友」的相貌以後，「復云何知此中的略義」呢？這是生起後文。

    下邊是略辨四種因緣，分四科，第一科「第一因緣」。

巳二、略辨四緣（分四科）　午一、第一因緣

謂若善友心善稠密，為性哀愍，最初於彼樂為利益，樂為安樂。

    「謂若善友心善稠密」，這個好朋友他的心性是「善稠密」，「稠」就是「密」，「密」是什麼意思呢？實在就是「寂靜」，就是寂靜的意思。他這個好朋友心裡面很寂靜。「為性哀愍」，他有這樣的功德，但是他還有慈悲心，有哀憐心。「最初於彼樂為利益，樂為安樂」，一開始你跟他學習的時候，他就有這種哀憐心，「樂為利益」，歡喜利益你，使令你現在得到佛法的利益。「樂為安樂」，希望你將來也得到佛法的利益，就是「安樂」。

    這是第一個因緣，下面第二個。

午二、第二因緣

又即於此利益安樂、如實了知，無有顛倒、離顛倒見。

    而這位善知識、這位好朋友，他也真實地了知這個「利益安樂」裡面沒有錯誤，「無有顛倒、離顛倒見」，沒有錯誤的思想。說有的善法也是令你會得到安樂，但是裡邊有變數，這可能令你顛倒迷惑，就會造種種的罪業的，那就叫做有顛倒、有顛倒見的可能；現在這裡不是，不是這樣。

午三、第三因緣

又即於此利益安樂、有大勢力、方便善巧、能令積集，能令引發。

    「又即於此利益安樂」，這是第三因緣：「有大勢力、方便善巧、能令積集、能令引發」，這樣的「利益安樂」有很大的、有廣大的力量。「方便善巧」，有廣大的智慧。「能令積集」，能令你積集善根，「能令」你「引發」聖道。這是要廣大的力量才能做到的。

    下面第四個因緣。

午四、第四因緣

又即於此利益安樂、翹勤無惰、起發圓滿，為性好樂、發勤精進。

    「又即於此利益安樂、翹勤無惰、起發圓滿」，這個對於你有「利益安樂」這件事，你的好朋友「翹勤無惰」，他能夠…「翹」就是「勤」，就是精進，他不懈怠，為你做利益安樂的事情他不懈怠。「起發圓滿」，他能發動這件事，一定最後圓滿這件事，而不會中途就中途而廢，做了幾天就停下來了，不會這樣子，「起發圓滿」。「為性好樂，發勤精進」，你這個好朋友他的心性就是很精進，只要做這件事一定要成功，所以叫「精進」。

巳三、結攝一切

當知由此四因緣故；攝一切種總略圓滿善知識性。如是名為此善友性所有略義。

    這是第三科「結攝一切」。

    「當知」道你這位善友，「由此」四種因緣故；「攝一切種」，就是所有的這「一切種總略圓滿善知識性」，一切種的善知識性在這裡都具足了，或是「總」說、或者「略」說，都圓滿的具足了。「如是名為此善友性」所有的「略義」，前面這四種因緣，就是所有的要義都說出來了。

    下面第三科「結」。

卯三、結

若前所說廣分別義、若此所說所有略義，一切總說為善友性。

    「若前所說廣分別義、若此所說所有的略義，一切總說名為善友性。」

寅七、聞思正法（分三科）　卯一、徵

云何名為聞思正法？

    這個二道的資糧一共分十一大科，前面這「善友性」是第六科說完了。下邊是第七科「聞思正法」，分三科，第一科是「徵」。

    怎麼叫做「聞」正法？怎麼叫做「思」惟正法呢？這是徵。

    下邊第二科解釋，分兩科，第一科先解釋什麼叫做「正法」。解釋「正法」分二科，一個「略說」，一個是「廣辨」。現在「略說」裡面分四科，第一科是「標」。

卯二、釋（分二科）　辰一、正法（分二科）　巳一、略說（分四科）　午一、標

謂正法者：若佛世尊、若佛弟子、正士、正至、正善丈夫、宣說開顯，分別照了。

    「謂正法者：若佛世尊、若佛弟子」，這個「正法」就是佛所宣說的，他在菩提樹下得阿耨多羅三藐三菩提了，如他所證悟的為你宣說出來，這就是「正法」。「若佛」的「弟子」，「佛弟子」、這個弟子是「正士、正至、正善丈夫」，他到這個程度了。「宣說開顯，分別照了」，為你講解這個正法。或者是佛說的，或者佛弟子為你講解的。這是「標」。

    下邊第二科是「徵」。

午二、徵

此復云何？

    究竟這「正法」是什麼呢？下面解釋。

午三、釋

所謂契經、應頌、記別、廣說如前十二分教。

    這就是「正法」。

午四、結

是名正法。

《披尋記》八六三頁：

正士正至正善丈夫等者：於諸有情遠離邪行、行無倒行，是名正士。已趣各別煩惱寂靜，是名正至。具善友相眾德相應，是名正善丈夫。因他請問而為記別是名宣說。除遣他疑顯發甚深義句，是名開顯。既略說已，分別開示解其義趣，是名分別。於作證法廣為他說宣揚開示，是名照了。

    「正士正至正善丈夫等者」這句話怎麼講呢？「於諸有情遠離邪行」，說是這個佛教徒，他在一切眾生裡邊，一切眾生都是無明緣行、行緣識，但是他這個佛教徒不是，他遠離了邪行，這個不合道理的事情不作。「行無倒行」，他做的事情都是正確的，沒有過失的，所以叫做正士，「是名正士」。「已趣各別煩惱寂靜，是名正至」，這個人在佛法裡修行已經達到了一個程度，「已趣」這個「趣」就是進步，已經進步到各別煩惱的寂靜；煩惱是浮動的；現在「寂靜」就是把煩惱斷掉了，斷滅了煩惱了，或者是斷除去見煩惱得了初果了，進一步去斷愛煩惱得二果、得三果，斷除三界的一切的見煩惱、愛煩惱都斷盡了，得四果阿羅漢了，乃至得無生法忍了，這些事情。所以「已趣各別」的「煩惱寂靜」，「是名」叫做「正至」。「具善友相眾德相應」，像前面解釋那個善友的相貌，說這個佛教徒有這善友的相貌，很多的功德在他身口意上都是相應的了，「是名正善丈夫」。

    下邊就解釋這「宣說開顯，分別照了」怎麼講呢？就說「因他請問而為記別」，因為有人請問，他就為你說明叫做「宣說」。「除遣他疑顯發甚深義句，是名開顯」，為你宣說你心裡面還有疑問，又請問他，他能夠除遣你心裡面的疑惑，顯發出來甚深的道理的語言，那就叫做開顯，「是名開顯」。「既略說已，分別開示解其義趣」，那叫做「分別」，這個分別是廣說的意思。「於作證法廣為他說宣揚開示」，「是名」叫做「照了」。

    這前面是「略說」佛的這個正法、就是十二分教。下邊是廣說，是「廣辨」，分二科，第一科是解釋，又分兩科，第一科是「十二分教」，分十二科，第一科解釋「契經」，分三科，第一科「徵」。

巳二、廣辨（分二科）　午一、釋（分二科）　未一、十二分教（分十二科）　申一、契經（分三科）　酉一、徵

云何契經？

    這十二分教裡面，第一分就是「契經」，這「契經」怎麼講呢？這是「徵」。

    下邊解釋，解釋這個「契義」，「契經」這個「契」字怎麼講呢？

酉二、釋（分二科）　戌一、契義

謂薄伽梵於彼彼方所、為彼彼所化有情、依彼彼所化諸行差別，宣說無量蘊相應語、處相應語、緣起相應語、食相應語、諦相應語、界相應語、聲聞乘相應語、獨覺乘相應語、如來乘相應語、念住正斷神足根力覺支道支等相應語、不淨息念諸學證淨等相應語。

    「謂薄伽梵」，就是世尊，就是佛陀。「於彼彼方所」，在各式各樣很多的地方，在王舍城、或者是在舍衛國、或者迦毗羅衛國，很多的各式各樣的地方。「為彼彼所化有情」，各式各樣的所化的眾生。「依彼彼所化諸行差別」，所化眾生的心行的差別，他的心意識每一個人都不一樣，一個人也是一時一時的。

    「宣說無量蘊相應語」，為這麼多地方的眾生、不同的心行，宣說了無量無邊的「蘊相應語」，就是色受想行識「五蘊」是無常的、是無我的、是苦的、是空的、是不淨的，宣說這個語。「處相應語」，這個「處」就是眼耳鼻舌身意、色聲香味觸法，這是「處」，也是無常的、無我的、不淨的，這些語。「緣起相應語」，就無明緣行、行緣識、…乃至生緣老死，這相應語。「食相應語」，這段食、悅意觸食、意思食、識食，這個相應語，這樣的語言。

    「諦相應語」，說這苦集滅道的四諦的這種與四諦相應的語言。「界相應語」，就是十八界相應語，或者地水火風空識「相應語」。或者「聲聞乘相應語」，你這樣子學習這個佛法，可以令你得聲聞的道果。「獨覺乘」的「相應語」，「如來乘」的「相應語」。「念住正斷神足根力覺支道支等」這三十七道品的「相應語」，還有「不淨息念」，說到這個不淨觀，「息念」就是持息念，就是數息觀。「諸學」，諸學就是增上戒學、增上心學、增上慧學，這都是應當學的。「證淨」四證淨，「等相應語」。這「契」就是相應的意思，與這麼多佛法相應的語言叫做「契」。

    我們說是能契合眾生的根性，當然也是的，也是契合根性；但是也是要合乎佛的這麼多的法的，與法相應那叫做「契」，這個地方是這樣意思。

    下邊是「經義」，契經這個「契義」解釋完了，解釋這個「經」，「經」是什麼意思呢？實在這個地方，「經」就是線，這個縫衣服的線叫做「經」，是這個意思，這是約什麼說的呢？

戌二、經義

結集如來正法藏者，攝聚如是種種聖語，為令聖教久住世故，以諸美妙名句文身，如其所應次第安布，次第結集。謂能貫穿縫綴種種能引義利能引梵行真善妙義。

    「結集如來正法藏者」；佛滅度以後，佛說了很多的修多羅這些法，佛弟子要把他「結集」起來，「結集」就是什麼呢？就是大家集會在一起，由一個人把這佛說的這個經背出來，又經過大家的審定，說「這是佛說的」；你說：這是佛說的；大家要審核一下、是不是佛說？經過大家的審定，認定說：「這是佛說的」，這叫做「結集」。

    「結集」看這下面說，「結集如來正法藏者，攝聚如是種種聖語」，就是前面這個「蘊相應語、處相應語、緣起相應語、…」這麼多的相應語，把他收集起來聚集在一起，種種的聖語攝集起來、把它編集起來，就是這個意思。「為令聖教久住世故」，做這件事做什麼呢？就是希望佛的聖教能常久地住持在世間，目的是這樣子。

    「以諸美妙名句文身」，很美妙的名句文，「身」者體也，名句文「身」各有各的體相，文字它有它的相貌。「如其所應次第安布」，它是蘊相應語、它是處相應語、它是四念住相應語、它是八正道相應語，都是相應語；但是有類別、一類一類的，所以你要把它安排的時候，把它編輯在一起的時候，要有次第。「次第結集」，按照次第把它編輯起來；譬如說蘊相應語，就放在蘊相應語這裡一塊兒；譬如說八正道的相應語，就放在八正道裡邊；七覺支…就是每一類都放在一起，分成類這樣編輯起來。佛說法的時候，隨時這時候說四念住，這時候說四正勤，這時說五根，這時說五力，這時候說十二緣起；前一次說法和後一次說法不是有一定的次第的，但編輯的時候就是按照這個類，次第地把它編輯起來，這個地方有這個事情，「次第結集」把它編輯起來。

    「謂能貫穿縫綴種種能引義利」，這樣子把它編輯起來成一類一類的，就是聯合在一起貫穿起來，不是散亂的，不是。就像這衣服把它縫起來了，衣服也是一段一段地把它縫在一起才成個衣服。佛說的法無量無邊也是一部經一部經的，現在把它編輯在一起，所以也是「縫綴」的意思。「種種能引義利、能引梵行、真善妙義」，你這樣子、這些佛法你編輯了以後，在世間上流傳就會引出來「義利」，引有義的利益，不是一件顛倒的迷惑的這種事情，能令你發出來戒定慧這種義利。「能引梵行」，能引發出來聖道。「真善妙義」，這個善法是真實的善法，真實是最好的東西。

酉三、結

是名契經。

    「是名」叫做「契經」。這個「經」是結集的意思，就像那花一朵花一朵花散漫的，現在把它連在一起，是這個意思。初開始的時候，那些佛教徒都是聖人，他都能背誦。這個阿羅漢收個徒弟叫他修四念處，他是也阿羅漢了，他也是阿羅漢，他也能背誦，就是這種境界。但是後來到阿育王時代呢，就開始用文字把它編輯出來了，這就不同了，就是這麼情形。

    這是把這個「契經」這一段解釋完了。下邊是「應頌」。

申二、應頌（分三科）　酉一、徵

云何應頌？

    這個「應頌」怎麼講呢？

酉二、釋

謂於中間或於最後，宣說伽陀，或復宣說未了義經。

    先是「徵」，後面解釋。

    「謂於中間」，就是佛說這一部經的時候，說到中間的時候，或者是說到最後的時候，「宣說伽陀」，就是用這頌的形式，來說這前面的…前面已經講了一大段了，那叫做「長行」。那麼到中間，或者最後用這頌的形式，就把長形重說一遍，這叫做「伽陀」，所以也叫做重頌。

    「或復宣說未了義經」，前邊這個重頌的意思，簡單說有兩個意思；一個是後來的人，最初佛這一部經最初講的時候他沒來，中間來了，或者後來才來，那麼佛就為他重說一遍，就是用頌的形式重說一遍，是這一個意思。第二個意思呢，你聽了一遍了，你再聽一遍。實在來說，這一部經，其實你自己常常讀你就會感覺到，天天讀，同樣的這一部經，我天天讀、天天讀，不一樣，你的感覺不一樣，還生歡喜心。我們通常若讀了一遍，這就不願意再讀了，這是不符合佛法的。這個應頌就是有這樣的意思。「或復宣說未了義經，是名應頌」，前面說一段佛法是簡要地說明的，這個義還不是十分明了，現在把那未了義的經再把他說一遍，叫他明了，「是名應頌」。有這個義意的。

酉三、結

是名應頌。

    這叫做應頌。

《披尋記》八六四頁：

或復宣說未了義經等者：謂若是經唯略標義，未廣分別，是名宣說未了義經。於如是經亦名應頌。

    「或復宣說未了義經等者，謂若是經唯略標義，未廣分別」，這樣子情形，「是名宣說未了義經」。「於如是經亦名應頌」，現在這樣的經，用這個頌的形式再說一遍令他明白，那麼叫做「應頌」。或者說這個地方這個「應頌」，用頌講的還是講個略義，還沒有明白，那叫做「應頌」。你看這一段文應該怎麼解釋？

申三、記別（分三科）　酉一、徵

云何記別？

    這是第三個，「記別」分三科，第一科是「徵」，怎麼叫做「記別」呢？

酉二、釋

謂於是中，記別弟子命過已後當生等事，或復宣說已了義經。

    「謂於是中，記別弟子命過已後當生等事」，就是在佛說法的時候，「記別」就是說明這個「弟子」，他「命過」、他死掉了以後，他生到什麼地方去了，說這件事，這叫做「記別」。我們通常說，為這個菩薩受記做佛叫做「記別」；其實是不只是做佛，其他的事情，沒有成佛的人，只要那一個弟子死了，佛說他現在生天了，那也是「記別」，或者提婆達多下地獄去，也叫做「記別」，這個意思。「或復宣說已了義經，是名記別」，這個「已了義經」再說一遍叫做「記別」。

酉三、結

是名記別。

《披尋記》八六四頁：

或復宣說已了義經等者：謂若是經已廣分別略所標義，是名宣說已了義經。於如是經亦名記別。

    「或復宣說已了義經等者：謂若是經已廣分別略所標義」，這個標義是標得很略，那麼現在已經「廣分別略所標義」了，「是名宣說已了義經」。「於如是經」叫做「記別」。

    看這樣說，那麼前面那個「應頌」應該就是不了義經，「記別」就表示已了義經，這樣意思。這個「了義」在這個地方講，就是「明白、不明白」叫做「了義、不了義」。我們通常在其他的經論上，也有表示說究竟的叫做「了義」，不究竟的叫做「不了義」。但這上面解釋不是這個意思。就是說得不明白叫做「不了義」，明白了叫做「了義」。

申四、諷頌（分三科）　酉一、徵

云何諷頌？

    這是第四科，第四分教，先是「徵」。

    怎麼叫做「諷頌」呢？

酉二、釋

謂非直說；是結句說。或作二句，或作三句，或作四句，或作五句，或作六句等。

    「謂非直說」，就是不是那個長行「直說」的，就是那個句子有長有短，像通常講話這樣子說的，那叫做「直說」。現在「諷頌」不是那樣子，「是結句說」，是結成一句一句的這麼說，或者是結成兩句，或者作成三句，「或作四句，或作五句，或作六句等」，像《法華經》裡面偈頌很多。

酉三、結

是名諷頌。

    是名叫作「諷頌」。因為這樣的句子容易頌，你容易頌，這樣意思。這個「諷頌」是這樣意思。

申五、自說（分三科）　酉一、徵

云何自說？

    這是第五分教，先「徵」後「釋」。

    怎麼叫做「自說」呢？

酉二、釋

謂於是中，不顯能請補特伽羅名字種性，為令當來正法久住、聖教久住、不請而說。

    「謂於是中，不顯能請補特伽羅名字種性」，說這部經裡面，沒有標出來請法人的名字和他的種性，沒有說。「為令當來正法久住、聖教久住，不請而說」，這就是佛為了將來這個「正法久住」，這個「正法」就是語言文字的佛法，「正法久住」。這個「聖教久住」應該指是「證」，這信解行證的「證」，這個證法能夠久住。證法久住的先決條件，一定要有言教的佛法，從這裡去聞思修，然後才能得聖道，那就變成聖教了，「聖教久住」。「不請而說」，所以佛不待他人請問，佛就自己就宣說了。

酉三、結

是名自說。

    那麼這「是名」叫做「自說」，無問自說。

    現在第六，第六分教是「因緣」，分三科，第一科是「徵」。

申六、因緣（分三科）　酉一、徵

云何因緣？

    云何叫做「因緣」呢？「因緣」什麼意思呢？

酉二、釋

謂於是中，顯示能請補特伽羅名字種性，因請而說，及諸所有毘奈耶相應有因有緣別解脫經。

    「謂於是中，顯示能請補特伽羅的名字的種性」，說是某某人他提出來請問。「因請而說」，因為他請問了，佛為他宣說，那麼這叫做「因緣」，以是為因緣而有這樣的經宣說出來。「及諸所有毘奈耶相應」，這就是律，這一條一條的戒律，每一條的戒律都是「有因有緣別解脫經」，有一個因緣佛才制定這一條戒的，不是無因緣佛就說：「這個事不可以做」，不是這個意思。

酉三、結

是名因緣。

    「是名」叫做「因緣」。

申七、譬喻（分三科）　酉一、徵

云何譬喻？

    這個「譬喻」怎麼講呢？

酉二、釋

謂於是中有譬喻說，由譬喻故本義明淨。

    「謂於是中有譬喻說」，就是這部經裡邊，佛有舉出來「譬喻」，來說這一段佛法的。「由譬喻故本義明淨」，他先是正面的宣說這一段佛法，然後再舉出來個「譬喻」，來譬喻這一段佛法的道理；這樣子宣說了以後呢，就使令那個本義更為「明淨」，更容易明了，更會清淨，你一點疑惑也沒有了，若有疑惑就不清淨。

酉三、結

是名譬喻。

    這就是「譬喻」。

申八、本事（分三科）　酉一、徵

云何本事？

    這是第八分教，先是「徵」。

    怎麼叫做「本事」呢？

酉二、釋

謂諸所有宿世相應事義言教。

    「謂諸所有」，謂所有人的過去世是怎麼情形？屬於與這樣事情「相應」的「事」和「義」的「言教」。

酉三、結

是名本事。

    「是名」叫做「本事」。通常說這「本事」，就是佛弟子的「本事」。

申九、本生（分三科）　酉一、徵

云何本生？

    這第九分教。「本生」是什麼意思呢？

酉二、釋

謂於是中，宣說世尊在過去世，彼彼方分若死若生，行菩薩行、行難行行。

    就是在這一部經裡面「宣說」，佛自己在過去世的時候，「彼彼方分」就是那個地方、那個地方…各各地方，或者在那一個地方死掉了，或者在什麼地方又投生了。那麼做什麼呢？在那裡「行菩薩」道，或者做很難於做的一些事情；像捨身飼虎的這些事情，像哥利王割截身體這些事情，「行難行」。

酉三、結

是名本生。

    就是單指，佛行菩薩道的時候的事情叫做「本生」。

申十、方廣（分三科）　酉一、徵

云何方廣？

    這是第十分教，分三科，第一科是「徵」。

酉二、釋

謂於是中、宣說一切諸菩薩道，為令修證阿耨多羅三藐三菩提，十力無畏無障智等一切功德。

    「謂於是中宣說一切諸菩薩道」，就是在這一部經裡面，宣說一切發了無上菩提心的人，他們做的事情，這是「為令修證阿耨多羅三藐三菩提」，他修菩薩道的時候，他能得無上菩提。「十力無畏無障智等一切功德」，他得了無上菩提，就成就了佛的十種智慧力量，得了四無所畏，一切無障礙的智慧、就是一切種智，這麼多的功德。

酉三、結

是名方廣。

    這樣的佛法就叫做「方廣」，「方」者法也，「廣」就是廣大的，廣大的佛法，就是大乘佛法。

《披尋記》八六五頁：

是名方廣者：此所說法廣故多故極高大故時長遠故謂極勇猛經三大劫阿僧企耶，方得成滿，故名方廣。如〈攝事分〉說。（陵本八十一卷十二頁）

    「是名方廣者：此所說法廣故、多故」，大乘佛法裡面有無量無邊的修多羅。「極高大故、時長遠故」，「極高大」，能得無上菩提是極高大，時間也特別長遠。「謂極勇猛經三大劫阿僧企耶」，「阿僧企耶」翻中國話是翻個「無數」。「方得成滿故」名叫做「方廣」。「如〈攝事分〉說，陵本八十一卷十二頁。」

申十一、希法（分三科）　酉一、徵

云何希法？

    這是第十一段，第十一分教叫做「希法」，分三科，第一科是「徵」。

    怎麼叫做「希法」呢？

酉二、釋

謂於是中，宣說諸佛、諸佛弟子苾芻、苾芻尼、式叉摩那、勞策男、勞策女、近事男、近事女等，若共不共，勝於其餘，勝諸世間同意所許，甚奇希有最勝功德。

    「謂於是中，宣說諸佛」、諸佛的弟子，「諸佛弟子」是誰呢？「苾芻、苾芻尼」、還有「式叉摩那」就是學法女、還有「勞策男、勞策女」就是沙彌、沙彌尼，還有「近事男、近事女」，就是在家居士等。

    「若共不共，勝於其餘，勝諸世間同意所許，甚奇希有最勝的功德」，「是名」叫做「希法」。就是佛弟子學習佛法有了成就了，他有或者共於世間的功德、或者不共於世間的功德。「勝於其餘」，超過了其他的世間人的境界。「勝於其餘，勝諸世間」，這個可以很多種的解釋，就是你譬如說得了五神通，那也就是「勝於其餘」；都是佛教徒，但是你沒有得、他得了，「勝於其餘」。或者「勝諸世間」，一切世間都不如。佛教徒得神通和非佛教徒得神通也是不一樣，也是超過非佛教徒的神通的；當然漏盡通是更殊勝了，若得到漏盡通，其餘也都是無漏的功德。「勝諸世間同意所許」，這種不可思議境界，你雖然不是太明白，但是你也同意這件事是不可思議；說天眼通、天耳通、神足通、他心通、宿命通，這件事是不可思議。「甚奇希有」，特別地奇妙，是很少有的，最殊勝的「功德」。

酉三、結

是名希法。

    這樣的佛法，「是名」叫做「希法」。

申十二、論議（分三科）　酉一、徵

云何論議？

    這是第十二分教，叫做「論議」，分三科，第一科「徵」。

    怎麼叫做「論議」呢？

酉二、釋

所謂一切摩怛理迦阿毘達磨、研究甚深素怛纜義，宣暢一切契經宗要。

    「所謂一切摩怛理迦阿毗達磨」，「摩怛理迦」翻個智母，母是能生、智慧是所生，能令你生起清淨的智慧叫「摩怛理迦」。這「阿毘達磨」翻個「對法」，這個「法」就是涅槃，能對向涅槃去這叫「對法」，就是能得涅槃的這種法門。「研究甚深素怛纜義」，這個「摩怛理迦阿毘達磨」就是「論」，這個「論」它什麼意思呢？它是「研究甚深素怛纜義」，就是研究契經裡面的甚深義，這就是佛弟子所說的，或者佛在說經的時候，也是和這個弟子一問一答，是屬於研究甚深義的，那也是「論議」。「宣暢一切契經的宗要」。

酉三、結

是名論議。

    是名叫作論議。


Tape 268

瑜伽師地論 > 卷第二十五 > Tape 268

未二、三藏所攝（分四科）　申一、標

如是所說十二分教，三藏所攝。

    這個第七大科「聞思正法」，在「正法」裡面有「略說」、有「廣辨」。「廣辨」裡面分二大科，第一科就是「十二分教」，已經講完了。現在是第二科「三藏所攝」，分四科，第一科是「標」。

    「如是所說十二分教」，「如是」就指前面這一段，所宣說的「十二分教」，就是佛的聖教分十二個部份；這個長行，和這個應頌，和這個伽陀，這是在文句上分別的，其餘的都是按照文裡邊的義分別的，加起來就是十二個部份。這十二分教「三藏所攝」，分為經、律、論這三種不同。這個「藏」這個字，就是包藏的意思，就是文裡邊有義、義裡邊也有文，就叫做「藏」。這經藏、律藏、論藏這三個部份，都是有「藏」的意思。

    這是標。下邊列出來。

申二、列

謂或有素怛纜藏攝，或有毘奈耶藏攝，或有阿毘達磨藏攝。

    前面是「標」，標出來「三藏」，「三」這個數目。下邊就列出來名字。

    「三藏」是哪三藏呢？就是「素怛纜藏」就是契經、經藏，「毘奈耶藏」就是律藏，「阿毘達磨藏」就是論藏，經律論三藏。這個「阿毘達磨」說過，就是「對法」，翻中國話叫做「對法」。這個十二分教裡邊，有的是屬於經藏，有的屬於律藏，有的屬於論藏，這樣說這三藏都是佛說的，是這樣意思。

    這是列出來，下邊「配」，就是把三藏和十二分教配合，分三科，第一科是「素怛纜藏」。

申三、配（分三科）　酉一、素怛纜藏

當知此中，若說契經、應頌、記別、諷頌、自說、譬喻、本事、本生、方廣、希法，是名素怛纜藏。

    「當知此中，若說契經」就是長行、「契經」，「應頌」就是重頌，「記別」、「諷頌」就是孤起頌，無問自說、「自說」，和「譬喻」，本事，本生，方廣，希法」，「是名素怛纜藏」，這是屬於經藏。

酉二、毘奈耶藏

若說因緣，是名毘奈耶藏。

    前面解釋那個「因緣」的時候，是指律藏說的。因為每一條戒都是有因緣佛才制定的。

酉三、阿毘達磨藏

若說論議，是名阿毘達磨藏。

    這個「論議」，深入的論辯諸法實相，那就屬於論藏。那麼這樣說這十二分教裡邊，只有二分；一個是律藏，一個是論藏；其它的都是屬於經藏。

    下邊第四科「結」。

申四、結

是故如是十二分教，三藏所攝。

    屬於這三種；這經藏裡邊究竟說什麼呢？其實只是說二件事；一個是生死緣起，一個是涅槃的緣起，就說這二件事。這個裡邊也有說到律，這個經藏裡邊也有說到律，這是經藏。這個律藏裡邊就是說律，或者菩薩戒，或者是比丘、比丘尼戒，這個四眾弟子的戒，這都屬於律藏。這個論藏主要是說智慧的事情，就是抉擇諸法實相的這一部份的，那就是論藏。

    其實這個論有宗經論、有釋經論；釋經論，那還是和經是一樣一回事，像《大智度論》解釋《大品般若經》，那就是一回事情了。但是若解釋律的也可能說是一種論，那就屬於律一部份的了。這個有的地方解釋，這個論是佛的弟子；不是佛說的；是佛的弟子所說的，它或者是解釋佛的經，或者是解釋佛說的律，那就是在十二分教之外了。現在這裡的文是十二分教之內，是單獨指佛說的，這有點不同。

午二、結

如是一切，正士正至正善丈夫共所宣說，故名正法。

    這下面第二科是「結」，結束這一段文。

    前面這裡邊這一大段，是「一切」的「正士、正至、正善丈夫」，「共所宣說」，共同的讚歎宣揚它，就是來住持佛法，普渡眾生了。「故名」叫做「正法」，這是佛所說所以是「正法」，佛弟子裡邊又是「正士、正至、正善丈夫」也都是聖人，所以是他們所宣說的，所以叫做「正法」，這個「正」字有這個意思。

辰二、聞思（分二科）　巳一、聞正法（分三科）　午一、標

聽聞此故，名聞正法。

    這是第二科。前邊第一科，解釋這個「正法」解釋完了，現在解釋「聞思」。分二科，第一科是「聞正法」，先「標」。

    「聽聞此故，名聞正法」，我們佛教徒能聽聞到佛說的十二分教，和佛弟子所宣揚的十二分教，這就叫做「聞正法」。

午二、徵

此復云何？

    這下邊這是「徵」。

    這個「聞正法」又是什麼意思呢？

    下邊解釋，先「約三藏辨」，先列出來。

午三、釋（分二科）　未一、約三藏辨（分二科）　申一、列

謂如有一，或受持素怛纜，或受持毘奈耶，或受持阿毘達磨，或受持素怛纜及毘奈耶，或受持素怛纜及阿毘達磨，或受持毘奈耶及阿毘達磨，或具受持素怛纜毘奈耶阿毘達磨。

    「謂如有一，或受持素怛纜」，就是在佛教徒裡邊，這個聞正法的佛教徒，每一個人的根性不同，好樂不一樣。有一位佛教徒，有這一類的佛教徒，他歡喜受持素怛纜藏，受持那一部經，他歡喜這樣。「或受持毘奈耶」，這個律，有人這樣子。「或受持阿毘達磨」，或者這位佛教徒，他單獨的受持阿毘達磨這一部份，這是一類一類的。「或受持素怛纜及毘奈耶」，或這個佛教徒呢，他對這二部份都有歡喜心，他又受持素怛纜，又受持律，這樣子。「或受持素怛纜及阿毘達磨」，這位佛教徒只是歡喜學習經和論。「或受持毘奈耶及阿毘達磨」，或者歡喜律和論這二種。「或具受持素怛纜、毘奈耶、阿毘達磨」，這三藏他都受持，這是這個情形不一樣。

申二、結

如是一切，名聞正法。

    這叫作「聞正法」。

未一、約文義辨

此聞正法復有二種。一聞其文、二聞其義。

    又有二種不同，就是聽聞正法的文句，這是一種。第二是聽聞正法裡邊的義理，所以這又是這樣子。

巳二、思正法（分二科）　午一、徵

云何思正法？

    前面這個「聞正法」有這樣的差別相，解釋完了。下面說思惟正法，分二科，第一科「徵」。

    怎麼叫做思惟正法呢？這是「徵」。

    下面第二科解釋，先「略標」。

午二、釋（分二科）　未一、略標

謂如有一，即如所聞所信正法，獨處空閒，遠離六種不應思處：謂思議我、思議有情、思議世間、思議有情業、思議果異熟、思議靜慮者靜慮境界、思議諸佛諸佛境界。

    「謂如有一」，有這麼一類的佛教徒。「即如所聞所信正法，獨處空閒，遠離六種不應思處」，這一位佛教徒，這個人「即如」他所聽聞的正法、所相信的正法，「獨處空閒」，單獨一個人在空閒處，在那裡來專精思惟。但是思惟是思惟，可也有一個範圍的。他「遠離六種不應思處」，有六個部份他不應該思惟的他就不思惟，叫做「遠離」。

    那六種呢？「謂思議我、思議有情、思議世間、思議有情業、思議果異熟、思議靜慮者靜慮境界、思議諸佛諸佛境界」，這六種他不思惟，他不去思惟這件事。

《披尋記》八六六頁：

遠離六種不應思處等者：《顯揚論》說，有九種事不可思議，此說六種不應思處，即彼前六種。云何名為不應思處？由思議我若有若無成二過失故。由思議有情思議世間三過所隨故。由有情業處事等難思故。由果異熟二作者非定故。由靜慮者及諸佛境界無譬自在故。如《顯揚論》釋應知。（《顯揚論》十七卷八頁）

    「遠離六種不應思處等者」，《顯揚論》、《顯揚聖教論》上說「有九種事不可思議，此說六種不應思處，即彼前六種」，後邊那個三種沒有說，後邊那個三種就是「十四不可記」，有十四件事不可記別，不可說的。那麼第二個就是「非正法」，第九個就是「一切煩惱之所引攝」的這些事情，這三樣不在這裡，這沒有引來。這是「即彼前六種」。

    「云何名為不應思處」呢？這是問。「由思議我若有若無成二過失故」，你若思惟這個「我是有」也有過失。有什麼過失呢？有二種過失；你若思惟他是有，是真實有的話就是有增益的過失。原來經論上是說有假名我，佛法是承認有假名我的，這個「我」是假名字不是真實的，如果你認為是真實有「我」，這個假名字就不是假名字，便是真實的有了，這有增益的過失。如果你認為「沒有我」，你這樣子思惟，那就違反了佛說有「假名我」的道理，就把「假名我」取消了，那也有減損的過失。有這二種過失，所以也不應該思惟。

    「由思議有情，思議世間三過所隨故」，你若思惟這個就有三種過失隨逐。那個三種過失下邊有列出來，有如是、亦如是、非如是，這三種過失下邊有提到。有這樣的過失，「三過」失「所隨故」。「由有情業處事等難思故」，這上面說是「有情」、有情的「業、處、事」，這個是不容易思惟的，不容易思惟它，你不容易明白這件事，「難思故」。

    「由果異熟二作者非定故」，這一段文是引這個《顯揚聖教論》的文，但是和《顯揚聖教論》，有的是和它一樣，有的有點出入，不完全符合《顯揚聖教論》的正文的。「由果異熟二作者非定故」，這《顯揚聖教論》上的文，這地方是什麼意思呢？「果」就是「異熟」、「異熟」就是「果」，就是果報。「二作者非定故」，就是善的果報和惡的果報，這二類眾生，作善或者是作惡，然後就得惡報、得善報，這件事「不決定」。所以你不能這麼樣去思惟，不能說「決定」，你若說決定就與事實有點違反。就是作了善業，他臨終的時候，他心裡面若是顛倒，那就不能得善報，若有惡念現前的時候，就不能得善報。你做了很多的惡事，臨終有如理作意，那還不一定得惡報，就是有變化，所以叫「作者非定故」。這樣說，這個有情的業、善惡業，有情的處所，有情的事，你若執著去思惟去，那個事情就容易有錯誤。這是這個「非定故」這一句。

    「由靜慮者及諸佛境界無譬自在故，如顯揚論釋應知」，前面說這個「思議我」有二種過失，「思議有情」在《顯揚聖教論》也說，這個有情和我是沒有自性的，所以你不應該去思惟他，不應該思惟他決定是有、決定是無，這樣意思。「思議世間、思議有情業、思議果異熟、思議靜慮者靜慮境界」，這個禪定的境界和佛的境界，這個不可思議，因為太深了。這個「業」，「思惟有情業」這個「業」也是甚深很難思議，所以你不要去思惟去，這個意思。

    這上面說到「無譬自在故」，這種甚深的義，世間上事情，你不能夠舉一個譬喻來形容這件事的，所以不能思議。「自在故」，這個佛的大自在境界，你很難形容很難譬喻他的，所以不應該思惟。這「如《顯揚論》釋應知」，《顯揚論》十七卷八頁上這樣說。

    那麼這裡邊就是，這個我和有情不應該思惟，這個世間就是世界，這個世界也不可思議，有情的業力也不可思議，有情的果報也不可思議，這個靜慮就是修禪定的人、這件事也是不可思議，這個修禪定的人的靜慮的境界不可思議，和佛的境界也不可思議，這一共是六種不可思議。

但正思惟所有諸法自相共相。

    這六種不可思議，那麼「聞正法」應該專精思惟，思惟什麼呢？「但正思惟所有諸法」的「自相」，你只是按照佛所開示的去思惟叫「正思惟」，所有諸法的「自相」和「共相」這二部份。這個「自相」，就是每一法的別相，只有它這一法本身有這樣的相貌，不共於其它的法的，所以叫做「自相」。譬如說這個心，心法有了別性；那物質、地水火風它就沒有了別性了，所以這了別性，是心法特有的一種相貌。說地水火風堅濕暖動，地是堅、水是濕、火是暖、風是動，這是地水火風的自相。那麼是每一法有每一法的相貌，這叫做「自相」。

    「共相」就是一切法共有的相貌。譬如說「無常」，一切有為法都是無常的、無常就是苦，一切有為法一切無為法都是無我的，那麼這就是一切法的「共相」。那麼這個學習佛法的佛教徒，你就思惟這二件事；一個是自相，一個是共相，這樣子。

未二、廣辨（分五科）　申一、標

如是思惟，復有二種。

    下面是「廣辨」，前面這是「略標」。下邊說的就廣了，分五科，第一科是「標」，第一科標就是標出數目來。

    「如是思惟」，你思惟自相、思惟共相，這樣的思惟有二種不同。

    這是標出數。下面列名。

申二、列

一者、以算數行相善巧方便算計諸法，二者、以稱量行相依正道理觀察諸法功德過失。

    那兩種呢？「一者、以算數行相善巧方便算計諸法」，以算數的行相，這個「行相」怎麼講呢？這個「相」就是各種境界的相貌，這個「行」就是在那個境界活動。誰在那裡活動呢？就是你的心、心所法，就是你的心，你的智慧。心是心王，智慧是心所法。這個心王、心所在各式各樣的境界上，在色受想行識上面，在色聲西香味觸法上面，眼耳鼻舌身意就在這一切法上面活動。活動其中呢，就是有智慧的觀察，那叫做「行」。這個「算數」就是一、二、三、四、五這個數目，一二三四五這個數目上的行相，去「善巧方便」地去觀察。「算計」思惟，其實「算」即是「計」，也就是思惟觀察的意思。

    「二者、以稱量行相依正道理觀察諸法功德過失」，這第二個方式，第二個方法就不是用一二三四五這種事情；只是「稱量」，「稱量」還是觀察，用你的智慧去觀察。也是「行相」，在所觀察的境界上活動，去觀察。觀察這個「依」的道理、觀察「正」的道理；「依報」就是你所依止的依報，這個「正」就是你的色受想行識、眼耳鼻舌身意，這個道理。「觀察諸法功德過失」，在這個「依正」…這個是那樣…【注：此段應是有誤】這個「依正道理」這麼講：這個「依」是「依止正道理」，這個「正」字向下邊念，就「依止正道理」這麼講。「依」就是遵循，遵循佛所說的「正道理」，去觀察諸法的「功德」、諸法的「過失」，這麼講，這「依」和「正」分開講。【注：「依止正道理」是分開，「依正二報」是連著】。這就叫做「稱量行相」的思惟觀察。

    這是標、列。下面才正式說明怎麼叫做觀察？

申三、釋

謂若思惟諸蘊相應所有言教，若復思惟如前所說所餘隨一所有言教，皆由如是二種行相方便思惟。

    這底下解釋這個思惟的情形，當然也是略釋。

    「謂若思惟諸蘊相應所有言教」，這「言教」指佛的法語，佛這個法語和諸蘊相應的，就是屬於色蘊、受想行識。佛說的諸蘊什麼什麼…道理，你就在這上思惟，思惟佛所說的諸蘊相應的言教。這樣意思、這個「言教」…本來我們這個色受想行識是我們的生命體上所具有的事情，你還用去看別人怎麼說嗎？你自己就思惟你自己的色受想行識就好了嘛！說：不可以這樣子！你要尊循佛的言教，佛告訴你這樣思惟色受想行識、你就這樣思惟，是這個意思，所以這個上面有個「言教」。如果你不尊循佛的言教，你怎麼思惟呢？那就是妄想分別了。

    「若復思惟如前所說所餘」，像前面說的還有其它的諸蘊相應，前面那個契經那個地方，有處、界、緣起、苦、集、滅、道，各式各樣的言教，如前面所說的，除了蘊相應言教之外，所剩餘的「隨一」種「所有言教」，「皆由如是二種行相方便思惟」，皆是由這一個算數的行相；一個稱量行相去思惟觀察去，這樣子。

《披尋記》八六七頁：

若復思惟如前所說所餘隨一所有言教者：謂如前說處相應語，乃至不淨息念諸學證淨等相應語，名蘊所餘隨一所有言教。

    「若復思惟如前所說所餘隨一所有言教者：謂如前說處相應語」，蘊相應、處相應的語，「乃至不淨」，就是不淨觀的言教。還有「息念」，還有「諸學」，還有「證淨等相應語」，「名蘊所餘」剩餘的「隨一所有言教」。

申四、廣（分二科）　酉一、徵

此復云何？

    這下面第四科就是廣說了，詳細的說，分二科，第一科「徵」。

    「此復云何」？這上面說的，對這蘊相應言教和其它的言教，用這二種行相去思惟，究竟怎麼思惟呢？這樣問。

    下面就解釋了，分二科，第一科「舉諸蘊」分二科，第一科「算數行相」又分二科，第一科「思惟蘊數」分二科，第一科解釋分五科，第一科是「色蘊」。

酉二、釋（分二科）　戌一、舉諸蘊（分二科）　亥一、算數行相（分二科）　天一、思惟蘊數（分二科）　地一、釋（分五科）　玄一、色蘊

謂言色者：即十色處、及墮法處所攝眾色。是名色蘊。

    這是先說這個數。這個色受想行識五蘊、第一個是色，這個「色」有什麼數目可計算的嗎？「即十色處」，就是有數目可以計算。「十色處」是什麼呢？就是我們的眼、耳、鼻、舌、身這五個數，這個意不在內，這是五個。另外還有五個，就是色、聲、香、味、觸這五個，這二個五加起來都是屬於色法，都是屬於地水火風組織成的，這個「十色處」。

    「及墮法處所攝眾色」，另外還有一種色法，不屬於前五根，也不是前面外邊的五種境界，是在你心裡面的，就是你的第六識所緣慮的，所以叫做「墮法處」，就是屬於意識所緣的境界。意識所緣的不只是色，還有其它的法的，但是現在其它的法不在內，單屬於意所緣的色這一部份。這一部份簡單的說，有律儀色，有非律儀色，有靜慮所緣的色，有這三種色。在《雜集論》上說的就多了，說到極略色、極迥色、受所引色、偏計所起色、自在所生色，那就說的多了一點，總而言之這個是意識所緣的色。譬如說昨天的事情，站在現在來說就是已經過去了，但是你心裡面憶念，我昨天吃的麵條，你心裡面就現出來這個麵條什麼什麼，這就是「意所緣色」。當然這個色你不能用眼睛看，那是你的心眼，你心裡面能看見的，因為已經不是現實了，眼睛不可以見，只能用心眼去見，那個心眼就是第六識，那個就叫做「墮法處所攝色」。那麼這個「十色處」，加上一個「墮法處所攝眾色」，那麼就是十一個色。「是名色蘊」，這個色蘊就是這麼多。

玄二、受蘊

所言受者：即三種受。是名受蘊。

    現在第二科解釋這個受。受是什麼呢？「即三種受」，就是我們的眼耳鼻舌身意，接觸色聲香味觸法的時候，當然這個時候就有受，一接觸的時候這邊有識，眼識、耳識、鼻識、舌識、身識、意識，就是六根、六識、六境一和合的時候就有感覺。有感覺，有三種感覺；一個苦，不高興、苦惱的感覺，一個是快樂的感覺，一個是不苦不樂的感覺，有這三種的感覺。「是名受蘊」，這叫做受蘊。

    我們就這麼一講好像很簡單，好像沒有什麼。其實這個受是非常厲害的，非常厲害的事情，世間上你看那個人在那裡…幹勁很強，種種的活動，其實就是這個受使令他非要這樣做不可的，是很厲害的。或者爭取樂受，或者是要排遣這個苦受，就有活動的，是這麼個事情，「是名受蘊」。這就是你生命體裡面一個重要的部份，是「受蘊」。我們只是…你不仔細的思惟，只看見有個形體，這個人有五尺高，有八尺高，看見有這麼個形體，其實裡邊很多事情的。

玄三、想蘊

所言想者：即六想身，是名想蘊。

    這五蘊裡面還有一個「想」、「想蘊」。這「想」是什麼呢？這個「想」，經論上現成的話「取相」叫做想，你的心要依據這個眼耳鼻舌身意發出六識來，這六個識去取著色聲香味觸法的相貌，其實這個取就是認識的意思。這個認識的事情呢；認識這個相、但是認識的還是不一樣的。譬如說是你心裡面現出一個相貌來，但是我隨時可以丟棄它，就棄捨了。但是你現出一個相來，你想棄捨不能棄捨，那個影相一直留在你心裡面。都是取相，取相與取相可是不一樣的，那這裡面它就是有事情的。

    現在這裡說這個「取相」這是一個意思。第二個意思呢，安立種種名言。你能夠說話，就是因為你取相的關係，取著那個相的分際，你就會說話了。所以這個想有二種作用，一個認識種種事情，一個是發言，發出來種種的言論，這都是「想」的意思。

    「即六想身」，就是眼觸所生想、耳鼻舌身意觸所生想。眼接觸到色的時候心裡面有想，耳聽見聲音的時候也會想，鼻、舌、身、意，你的意接觸到種種法的時候、種種境界的時候，你心裡面也會有種種的思惟分別。我們頭些日子曾經講過，讀書人這個想特別多，讀書少的人思想就簡單，那這裡面更是復雜了。

    「是名想蘊」。

玄四、行蘊

所言行者：即六思身等，是名行蘊。

    這個「行」在這裡邊，本來我們的思想在種種的境界上活動都叫做「行」，但是這地方說這個行有點不同，有點特別。這個「行」就是你有目的地去作這件事，這時候叫做「行」。前面這個「想」，那就是所接觸的一切境界，去認識它究竟是怎麼回事情，那叫做「想」。現在這個「行」還是想，但是它可是有一點特別了，就是它有目的，我現在想要怎麼的，要採取行動了。採取行動的時候，也還是你的心作總司令的，離開你的心這件事是不成立的。

    「即六思身」，就是眼觸所生思，眼接觸境界的時候也會有思，耳接觸境界的時候也會有思，眼耳鼻舌身意都會有思，這是「六思」。這個「身」就是它的體相，每一種思都有它的體相的，「是名」叫做「行蘊」。

玄五、識蘊

所言識者：即六識身等，是名識蘊。

    「所言識者」，這個五蘊裏邊，色受想行識，這個「蘊」是個積聚的意思，這個「色」有很多的色積聚在一起。受也有很多的，受想行都是有很多的，所以叫作「蘊」。現在說到最後一個蘊就是「識蘊」。

    「識」怎麼是「蘊」呢？「即六識身」，就是你有眼識，眼根面對色塵的時候會發出來個眼識來，耳識、鼻識、舌識、身識、意識，所以有六個識，這個「六識身」。依據六根去認識六境，所以有六個識，這六識就叫作「識蘊」。這個識蘊就在這個色受想行那上活動，就有很多很多的事情出來了。

地二、結

如是名為以算數行相，思惟諸蘊相應言教。

    這就叫作「以算數」，都有數目可記的，去「思惟諸蘊」，很多蘊的「相應」的「言教」，就按照佛所開示的去講。佛說色蘊，你的眼耳鼻舌身，色聲香味觸這些蘊，這些蘊都是無常的。佛說是這些都是不淨的，就按照這個義去思惟，那就變成四念處了。

天二、思惟無量

或復由此算數行相，別別思惟展轉差別，當知即有無量差別。

    這是第二科「思惟無量」。前面第一科，是思惟蘊的數目，按照蘊的數目說，現在說「思惟無量」，那範圍就特別廣大。

    「或復由此算數」的「行相」，「別別」的去「思惟」，各別的去思惟。說這個人是個慈善的人，他的色，他的受想行識是這樣子；說這個人是作惡事的人，那他的色受想行識，又是怎麼樣怎麼樣，很多很多的問題，所以就成了無量無邊的差別了，「當知即有無量」的「差別」。

亥二、稱量行相（分三科）　天一、徵

云何以稱量行相，依正道理思惟諸蘊相應言教？

    這是第二科「稱量行相」，分三科。第一科是「徵」。前面是按照算數的數目，可記的行相去思惟，解釋完了。現在說第二科稱量行相，先是徵。

    怎麼叫作「以稱量」的行相，「依正道理思惟諸蘊相應」的「言教」呢？

    下面第二科解釋。第一科「標」。

天二、釋（分四科）　地一、標

謂依四道理無倒觀察。

    這底下就是解「釋」，第一科是「標」。

    「謂依四道理」，前面依正道理，現在就是這樣的道理。「謂」這個稱量行相的思惟，就是說你這位佛教徒思惟的時候，要依據四種道理「無倒觀察」，不要有有錯誤的觀察，不要有錯誤的觀察。依這四個道理就是正確的了。

    這是第二科解釋，裏面第一科是「標」。

地二、徵

何等為四？

    這句話是「徵」。怎麼叫作四種道理呢？

    下面第三科是列出來。

地三、列

一觀待道理，二作用道理，三證成道理，四法爾道理。

    第一個是「觀待道理」，第二個是「作用道理」，第三個是「證成道理」，第四個是「法爾道理」。這是「列」出來。

    下面解釋這四種道理，分四科，第一科「觀待道理」，先是「徵」。

地四、釋（分四科）　玄一、觀待道理（分五科）　黃一、徵

云何名為觀待道理？

    這個「觀待道理」這句話怎麼講呢？

    下面第二科，就是「標」。

黃二、標

謂略說有二種觀待。

    簡要的說，有兩種觀待。這是「標」。

    下面第三科列出來。

黃三、列

一生起觀待，二施設觀待。

    這觀待有這麼兩種不同。

    下面解釋，解釋先「別辨」，別辨裏面先解釋「生起觀待」。

黃四、釋（分二科）　宇一、別辨（分二科）　宙一、生起觀待

生起觀待者：謂由諸因諸緣勢力生起諸蘊；此蘊生起，要當觀待諸因諸緣。

    「生起觀待者：謂由諸因諸緣勢力生起諸蘊」，這個「生起觀待」，這個「諸蘊」，色受想行識諸蘊，它原來是沒有的，原來沒有後來有了。它這有是怎麼有的呢？「觀待」，這個「觀」就是看，就是你要注意；這個「待」就是它所遭遇的，「待」者遇也，就看它遇見什麼因緣，然後它才能生起的；它生起的情形要看它遇見什麼因緣，它才能生起。這上面說「謂由諸因諸緣勢力」，這個看它什麼因緣呢？就是各式各樣的因、各式各樣的緣的力量，因的力量和緣的力量，然後這件事才能現起，是這樣子，叫作「諸因諸緣勢力生起諸蘊」。

    「此蘊生起，要當觀待諸因諸緣」，就是這樣意思。譬如說受蘊，我們先說這個受蘊，這個受蘊的現起「要當」，就是決定要看它所遇見的「諸因諸緣」，它如果遇見美好的因緣，那麼他就會現出一個很如意的受，令他心情快樂；若是遇見一個不如意的因緣，他就苦惱了，苦惱的受就現起了，要「觀待諸因諸緣」。這個「諸因諸緣」就是看你，你自己要準備了，你若準備好的因緣，那麼你這個受就是令你快樂一點；你若準備一個惡因緣，那就令你苦惱了。這個佛教的理論說，你的受要假借因緣才現起，因緣從那兒來的？你自己準備的，佛教的理論是這樣說。若是社會上一般人的想法；不是，苦惱是你給我安排的，我要打倒你，我就快樂了，是這樣子；這和佛法不同。

《披尋記》八六八頁：

謂由諸因諸緣勢力生起諸蘊等者：〈有尋有伺地〉中說有十因四緣生起諸蘊及蘊觀待，隨其所應差別應知。

    「謂由諸因諸緣勢力生起諸蘊等者」：在「有尋有伺地中說有十因四緣生起諸蘊及蘊觀待，隨其所應差別應知」，這個因緣在〈有尋有伺地〉那裏說，有十種因有四種緣，那地方說得很詳細的，這裏就不說那麼多了。

宙二、施設觀待

施設觀待者：謂由名身句身文身、施設諸蘊；此蘊施設、要當觀待名句文身。

    這個「生起觀待」講完了，現在說「施設觀待」。「謂由名身句身文身、施設諸蘊，此蘊施設要當觀待名句文身」。這個「施設觀待」怎麼講呢？這個「施設」就是安排的意思、安排。看誰來安排；譬如說這有件事，需要有一個人寫一篇文章介紹這件事，那麼你若找一個寫文章特別好的人，那麼這個施設出來這個名言就是好一點；你若找一個人不是擅於這件事的，那個文章寫的就是差勁了，就是不及格了，就是這樣意思。

    「謂由名身句身文身」，「文」就是字，這個「名」、名言，就是每一法都有名字，由各式各樣的名字組織起來就變成句，句子多了就變成一篇文章了。名也好、句也好都是字。這些名句「謂由名身句身文身」，「施設諸蘊」，就是安排這叫作色蘊、這叫受蘊、這叫想蘊、行蘊、識蘊、這是苦、這是苦受、這是樂受、不苦不樂受，就是施設各式各樣的蘊的名言、名句。

    「此蘊」的施設，「要當觀待名句文身」，然後才有這個蘊的名字出來的，是這樣子。這就是文宣的這一方面事情，其實也是很厲害的事情。

宇二、總結

是名於蘊生起觀待、施設觀待。

    它把前面這一段文結束了。

黃五、結

即此生起觀待、施設觀待，生起諸蘊、施設諸蘊，說名道理瑜伽方便。是故說為觀待道理。

    「即此生起觀待、施設的觀待，生起諸蘊」，有生起的觀待，諸蘊就現起來了；有施設的觀待，那麼就施設諸蘊的名句出來。「說名道理瑜伽方便」，這樣的生起觀待、施設觀待，它的道理是修瑜伽者的一種方法；你從這裏去思惟，就會明白諸法實相的道理了，「是故名為觀待道理」。

玄二、作用道理（分四科）　黃一、徵

云何名為作用道理？

    這是第二科，先是「徵」。

    怎麼叫作「作用道理」呢？

黃二、標

謂諸蘊生已，由自緣故，有自作用，各各差別。

    這是「標」。「謂諸蘊生已」，由生起的觀待和施設的觀待，這兩種觀待，這個諸蘊就現起來了，這個色受想行識這個諸蘊就成就了，現出來。「由自緣故，有自作用，各各差別」，由每一蘊它本身的緣（本身的力量、可以這麼說），他就會發出來他本身的作用，各各是不一樣的，各各差別。

    這是「標」。下面解釋，分兩科，第一科「與十二處」。

黃三、釋（分二科）　宇一、舉十二處

謂眼能見色，耳能聞聲，鼻能嗅香，舌能嘗味，身能覺觸，意能了法。色為眼境，為眼所行；乃至法為意境，為意所行。

    「謂眼能見色」，這是色蘊，你的眼根成就了；譬如說是，你前一生你在佛前供一個光明的燈，那麼你今生的眼睛就非常的好，就是非常好。如果你若是前一生你破壞別人的眼睛了，那麼你今生得的眼睛就差勁了；就是「觀待」，「生起觀待」，就看你什麼因緣現在得什麼眼睛。這時候這個眼睛，他也能見色，見色與見色可是不一樣了。

    「耳能聞聲」，過去你的「生起觀待、施設觀待」的因緣，你今生得到一個耳朵，得到耳朵他能聞聲音，譬如天耳通的人也能聞聲音，我們沒有天耳通也能聞聲音，但是彼此是不一樣的。「鼻能嗅香，舌能嘗味，身能覺觸，意能了法」，也都是這樣子，不一樣的；這是作用，有這種作用。

    「色為眼境」，現在說色聲香味觸法、為你的眼耳鼻舌身意的境界。譬如「色」，這個青黃赤白、長短方圓的這些境界這些色，為你眼睛的境界，眼睛的境界。「為眼所行」，為什麼是眼的境界呢？因為你的眼睛能在這上活動，你的眼根發出眼識，能在青黃赤白、長短方圓這些地方活動，認識這是青色、這是黃色、是白色、這是長的、是短的、是高的、是低的，你能活動；若是聲音，你的眼睛在聲音上不能活動，這個聲音不是眼的境界，因為眼識不能在那上活動，不行，所以各有各的境界。

    「乃至法為意境」，那麼就是，這個耳根發出來耳識，能在聲音上活動，你在這個香味上就不行，你的耳識，雖然你也有耳、有耳識，但是香味出來你耳識不能發生作用，那它不是它的境界。「乃至法為意境」，這個法包括了眼耳鼻舌身意，色聲香味觸法，一切法都是你心的所緣境，這個心的所緣境非常的廣，能把前五根五識都放在內，五根、五識、五境都能夠為意根所緣境。「為意所行」，他這個意能在那上活動，當然這裏邊也還是有點差別，那學醫生的，他在那個有病、有什麼藥能治什麼病，他那個意識在那上活動，我們沒有學過醫生的，這事不行，不能活動；建築師他就知道怎麼造房子，這個事情他也能活動，我們沒有學的也不行，這件事也是有差別的。

宇二、例所餘法

或復所餘如是等類，於彼彼法別別作用，當知亦爾。

    這是「例所餘法」。前面這是說出來這麼多，就是這個六根能發出來這種作用，乃至色聲香味觸法為眼耳鼻舌身意的所緣境，這也是它的作用。

    「或復所餘」，就是除了前面這兩種，還有剩餘的，其他的還有很多的事情。「於彼彼法」，每一樣事情也發出來各別不同的作用，「當知」也是這樣子。

《披尋記》八六八頁：

由自緣故有自作用等者：謂彼諸蘊從自種子及自緣生，即生剎那名有作用，如是作用不共餘法，是名各各差別。如下舉事易可了知。

    「由自緣故有自作用等者：謂彼諸蘊從自種子及自緣生」，這個色受想行識諸蘊，都是從他的自家的種子現起的。譬如說色受想行識，各有各的種子，還有其他的因緣才能現起。「即生剎那名有作用」，這一現起來的時候，這一剎那間一現起，它就有作用。「如是作用不共餘法」，這眼識發出來作用不共餘法，耳識發出來作用也不共餘法。「是名各各差別」。「如下舉事易可了知」，這個「下」就是前面「謂眼能見色、耳能聞聲、鼻能嗅香、舌能嘗味」，這底下就是舉事，這就可以知道的。

黃四、結

即此諸法各別作用，所有道理瑜伽方便，皆說名為作用道理。

    「即此諸法」，就是前面說的這個，「各別」的不同的「作用」，它發出個作用是有道理的，沒有道理這作用發不出來，這件事也是修瑜伽者的一個方法，你從這裏去觀察，也能得到諸法實相的道理，「皆說名為作用道理」。

玄三、證成道理（分五科）　黃一、徵

云何名為證成道理？

    這是第三個道理，分五科，第一科是「徵」。

    怎麼叫做「證成道理」呢？下面「標」。

黃二、標

謂一切蘊，皆是無常，眾緣所生；苦、空、無我，由三量故，如實觀察。

    「謂一切蘊，皆是無常，眾緣所生」。我們的生命體，有色蘊、受、想、行、識這麼多的蘊，這麼多的蘊都不是永久的，都是有變化的；像那個小孩，由嬰兒變成一個小孩，小孩變成一個少年，少年變成一個壯年，壯年就變成個白髮的老翁了，就是在變，一直在變。這表示什麼呢？這「常」就是不變的意思，永久是那樣子，就是不變。現在沒有不變這件事，都是有變的，就是有如意的事情、有不如意的事情，可能由不如意變成如意，也可能由如意又變成不如意，總都是在變，你不能夠能控制它，你不能控制他的。有智慧的人好一點，比較好一點，沒有智慧的人就是很苦惱，在無常裡面就是有苦，不管你有沒有智慧，總而言之這非變不可，「皆是無常」的。

    阿育王他的兒，他的大兒子眼睛非常…，長得美，其他的就不說了，這眼睛非常美。因為阿育王信佛，當然常到廟上去聽法師講經，他也帶他兒子去，這廟上裡面的這些…耶舍尊者，很多的聖人，有神通的聖人一看就知道了，特別地為他的兒子說「眼無常」，特別地講這句話。因為什麼呢？因為他將來這個眼睛要失掉的，要失掉的，所以先叫他修無常觀，將來眼睛失掉的時候，這苦惱會輕一點，是這樣意思。

    本來這個人，都是大福德人，大福德人也有苦惱的事情，所以佛預先告訴我們無常的。當然說無常…，已經這樣子了，你一下子不能解脫嘛，所以告訴你，暫時減輕你的苦惱，所以告訴你無常。實在說無常的道理不只是這樣子，是告訴你根本地要解決這個無常，那就非要得聖道才可以。

    所以這上面說「謂一切蘊，皆是無常，眾緣所生」，因為什麼它是無常呢？他要變呢？因為這一切的事情，都是眾多的因緣合和生起來的，眾多的因緣也要變，所以眾緣所生法它就非變不可，它不能不變。譬如說我們靠吃飯，這個身體才有精神做事，但是你吃飯…今天也吃飯，明天也吃飯，但是飯有問題，裡面有營養也有毒素，所以有的時候身體健康，有的時候有病了，就是這樣子。所以眾緣所生的法都是會變的，你想不變這是不可能的事情。

    「苦」，因為無常了所以就「苦」，你就痛苦了，沒辦法，你不能不苦的，你想不苦不可能；除非是得了聖道才能解決這個問題，在苦中而能不苦，沒得聖道的人就不行。所以我們出家人應該想一想，有個道理…什麼道理呢？我原來是在家人，在家人嘛我這樣處理事情，有事情來的時候，我這樣觀察，這樣採取行動做這些事情；我現在出了家的時候，我還照以前那個作風去處理事情嗎？那樣做對不對呢？有沒有想這個問題？如果出了家的時候，完全不改變，還用以前的方法去處理事情，那你究竟是出家？沒出家呢？這是一個道理。

    我不是佛教徒，我原來我不相信佛教，那麼我的思想行為是這樣子；我現在相信了佛法的時候，我在學習佛法，學習佛法以後，我的思想行為是改變？是沒改變？這也是有事情的。

    現在這上說：一切蘊皆是無常，是眾緣所生，所以是無常；無常所以是苦，所以就是苦的。這個苦裡邊呢，所以就是「無我」，這文義應該這麼說就是「無我」。這苦怎麼是「無我」呢？這「我」是自在的意思。這「自在」什麼意思呢？就是我想要怎麼地就怎麼地，沒有人能影響我，那叫「自在」。現在苦惱來了的時候，你這個自在義還存在不存在？苦惱來了的時候你不自在，你想不要苦；不可以。譬如說去看醫生，看醫生也可能會看好，也可能還沒看好，你不能作主的，那就表示是「無我」，苦所以表示是「無我」的。

    「無我」所以就是「空」的，這裡邊你所希望的如意的事情都沒有，都沒有了，所以叫做「空」。

    頭幾天講的那個：「髮從今夜白，花是去年紅，何必待零落，然後始知空」，其實頭髮一白了，你就應該知道這是空的了，小小地知道有一點消息，就應該明白了世間上都是空，你原來費了很大的勁頭，就算是成功了也非死掉不可的，所以這就是「空」啊！不是真的呀！

    「由三量故，如實觀察」，這個一切蘊都是無常，是眾緣所生、是苦、是空、是無我的，佛這麼說了，那麼你還應該再觀察一下，你再觀察。怎麼觀察呢？「由三種量」，這個「量」按我們說的白話，就是個標準，用這個做標準去觀察這件事，觀察這個無常、苦、空、無我，這樣意思。「如實觀察」，就是真實地，一點不可以馬虎地，你要深入地去觀察這個道理。

    這是「標」，下面就列出來，說「三量」是什麼呢？

黃三、列

謂由至教量故，由現量故，由比量故。

    「謂由至教量故」，這個「至教量」就是佛說的法語，這個「至教」怎麼講呢？就至極的教，就是最深奧，最適合標準的了，就最高深最圓滿的這種教導。這個就是佛所說的法語，才能達到這個標準。這是個「量」，就是看佛怎麼說，我用它作尺去量一量，就是這個意思，用佛說的法語就來量一量，一切蘊是無常，眾緣所生，苦、空、無我，去思惟去。

    「由現量故」，這個「現量」就是現前的境界，現前的境界是指什麼說呢？就是你的眼識、耳識、鼻識、舌識、身識這五個識；這眼識、我看見這些都有光明，這就是「現量」，事實是這樣子；你說這現在屋子裡有條龍，我眼睛看不見，你說得不對，這裡沒有龍，這叫做「現量」，是這個意思。這表示什麼呢？這眼識、耳識、鼻識、舌識、身識，前五識它所接觸的境界，是真實有這回事，這是真實；如果沒有這件事，那就前五識不能接觸，這是這樣意思。當然這第六意識問題太多，有的時候搞錯了，這第六意識會有這個事情，但是若是你能夠有禪定的話，它也有現量，也會有現量。

    「由比量故」，這個「比量」是什麼意思呢？就由已經知道的事情來推論不知道的事情，也可以知道了。說我原來我看見這個牛，我看見一條牛，牛有兩個角，後來我又看在牆，有個牆擋住了，但露出來兩個角，喔！這可能是牛。就是這樣子，由已知的數來推知未知的數，那麼叫做「比量」，就是這樣意思。「由比量故」，也可以推知這件事。

    這是列出來這三量的名字，下面第四科解釋。

黃四、釋

由此三量證驗道理。

    我們佛教徒不迷信，就是得到了一個消息，然後你要用這樣的量去觀察去，是對不對？不是說你說我就相信，不是這樣意思。我要經過我的觀察：啊！是對的！是合乎真理！然後我才能相信的。佛教徒是這麼個態度，是這樣意思。「由此三量證驗道理」。

《披尋記》八六九頁：

謂由至教量故等者：此中三量，如聞所成地廣釋應知（陵本十五卷八頁）。

    這我們已經學過了。

諸有智者，心正執受安置成立。謂一切蘊，皆無常性、眾緣生性、苦性、空性、及無我性。

    這個解釋。「諸有智者」，這「由此三量證驗道理」就是指我們佛教徒，佛教徒都是有智慧的人，因為什麼有智慧？因為他學習佛法了，佛法是佛所證悟的，佛是大智慧人，所以你學習佛所說的法，你也就有智慧了，就稱之為「智者」，「諸有智者」。

    「心正執受」，就是你對佛說的這個正教量，這個至教量，你能夠領受。當然我們佛教徒對於佛有信心，所以佛說的法語我領受，領受了以後，「執」就是不容易失掉了的，譬如說有人說：「佛法是迷信」，你心裡不動，不動搖。如果有人說：迷信，你就不信佛了，那就不是執受，你捉不住了，不是「執受」。當然這上面就是你要學習了佛法，經過了一番的學習，你才能達到這個程度，你能夠執受佛的至教量，去觀察一切法，這一切蘊無常、苦、空、無我，這樣執受，這樣子你就得到智慧了，「心能執受」。

    「安置」，這個「安置」這個話呢？譬如說這個佛說：諸蘊、一切法是無常的，你也是相信了，但是你沒在你心裡常常思惟觀察、沒有用，你的思想也不會改變的，還是不能的。「安置」就是你在心裡面要思惟觀察，才能夠在你心裡面，就把這個無常的智慧才能栽培，才能栽培起來，「安置」。因此而也可以栽培了很多的善根，這樣意思是「安置」。

    「成立」，這個道理：一切法是無常的、是苦的、空的、是無我的，在你心裡就有這樣的思想了。這個文這樣說也可以，就是有佛法的至教量，還有現量，還有比量，這三量你都能夠執受，然後你能夠思惟觀察，在心裡面就安置，就去栽培你這個無常、苦、空、無我的智慧，去栽培，最後這個智慧成立了，你心裡面有這個智慧。那最少是個阿羅漢了，你若這樣做的時候，至少是個阿羅漢了。

    這樣子，說「諸有智者心正執受安置成立」是什麼呢？就是「謂一切蘊」都是「無常」的，一切蘊都是「眾緣生性」、都是苦、是空性、是無我的體性，你成功了，你就得到這種智慧了。

《披尋記》八六九頁：

心正執受安置成立者：於至教量生淨信解，是名執受。於現量中能生正見種諸善根，是名安置。於比量中令義決了，是名成立。

    「心正執受安置成立者，於至教量生淨信解」，佛說的話，我們佛教徒對於佛說的話，就會有清淨的信心去明白這個道理，而不會有疑惑的，若心裡頭有懷疑，那你這個信就不清淨了，「是名」叫做「執受」，這個執受這樣意思。「於現量中能生正見，種諸善根」，在眼識、耳識乃至鼻識、舌識、身識、意識，從這裡面去觀察，你就「於現量中能生正見」，能引發出來你佛法的正見，也就是智慧，你就會「種諸善根」，就栽培了很多的善法，你就會修學戒定慧了，「是名」叫做「安置」。「於比量中令義決了」，經過你的智慧的比量，你就對無常、無我、苦、空的道理決了，就沒有疑問地明了了，「是名」叫做「成立」。

    這樣他是單獨配，這個「心正執受」配這個「至教量」，這個「安置」配「現量」，「成立」算是「比量」。但是我在想應該統起來說這三量，你執受這個三量，然後去栽培自己，然後最後你成功了，就叫做「成立」，這麼講也可以。

黃五、結

如是等名證成道理。

    前面這一段文就叫做「證成道理」。


Tape 269

瑜伽師地論 > 卷第二十五 > Tape 269

玄四、法爾道理（分三科）　黃一、徵

云何名為法爾道理？

    這個「稱量行相」裡邊說到四種道理，前三種解釋過了。現在是第四種叫「法爾道理」，這一科裡面分三科，第一科是「徵」。怎麼叫做「法爾道理」？

    下邊第二科解釋，分兩科，第一科「徵道理」，就是問這個道理，分四科，第一科「於器世間」。

黃二、釋（分二科）　宇一、徵道理（分四科）　宙一、於器世間

謂何因緣故，即彼諸蘊如是種類、諸器世間如是安布？

    這是解釋，問這個道理。

    「謂何因緣故」，就是說什麼原因？「即彼諸蘊」，「即彼」色受想行識「諸蘊」。「如是種類」，就是這樣子、有色蘊、受想行識蘊，這麼多的類別。「諸器世間如是安布」，前面那一句貫下來，就是「何因緣故諸器世間如是安布？」就是我們居住的這個地方，這個三千大千世界就是這樣子安布的，這樣子排列的、這樣子成就的，什麼理由會這樣子呢？這個「諸蘊」裡面那個色蘊，「色蘊」裡邊有我們生命體上的色，也包括了居住的器世間；但這個文意主要是說，器世間為什麼是這樣子？

    這是第一個問，下邊是第二個問，「於四大種」。

宙二、於四大種

何因緣故，地堅為相、水濕為相、火岍為相、風用輕動以為其相？

    「何因緣故，地堅為相」，這地水火風四大，這地大是堅是它的相貌，這個水是濕是它的相貌，火是煖是它的相貌，風是輕動是它的相貌，什麼理由是這樣子呢？這是又一個問。下面第三個問。

宙三、於三法中

何因緣故，諸蘊無常、諸法無我、涅槃寂靜？

    這是這個三法印，於三法中為什麼這樣子？色受想行識都是剎那剎那變動的，一切有為法、一切無為法，「諸法」中都沒有我，這什麼理由是這樣子？這「涅槃寂靜」，這個一切聖人所證悟的涅槃，沒有生死的流轉了，沒有惑業苦的流動、都寂靜了，為什麼會這樣子？這一個問。

    下邊第四個「於五蘊相」。

宙四、於五蘊相

何因緣故，色變壞相、受領納相、想等了相、行造作相、識了別相？

    「何因緣故，色是變壞相」，這個我們生理上的色、外器世間的色，都有變壞相，它都是有變動，終究有一天是結束了、破壞了。「受領納相」，我們這個受蘊，就是眼耳鼻舌身意領納外邊的境界、接受外邊的境界。「想」是「等了相」，這個「等」就是平等，所有的事情與他接觸了，你這個識都會在那裡明了一下，就是明了他的相貌，那麼就叫做「想」。什麼理由想是「等了相」？「行」是「造作相」，這個行蘊就是希圖成就一件事要採取行動，這是「行」，就是那個「造作相」，「行」為是什麼是「造作相」？「識」是「了別相」；這個受想行也都有了別相，但是它有各別不同的了別相。這個「識」的了別相是通的，通於一切都有識；受的時候也有識、想的時候、行的時候都有識；但是還有識以外的差別的不同的、了別的情形的。現在說何因緣故色是變壞相，乃至到識是了別相？這前面是問這個原因。

    下面第二科「顯法爾」。

宇二、顯法爾

由彼諸法本性應爾、自性應爾、法性應爾，即此法爾，說名道理瑜伽方便。或即如是、或異如是、或非如是，一切皆以法爾為依，一切皆歸法爾道理，令心安住、令心曉了。

    現在回答。你提出來這麼多的問題，現在就是這麼一句回答了。

    「由彼諸法」，「由彼」這個器世間的「諸法」，乃至到地水火風所有的到最後五蘊相；「本性應爾」那個法的本性就是那樣子，沒有什麼理由。本來就是這樣子，就叫做「法爾」，自然就是那樣子。「本性應爾」這個「本性」，就是你站在現在的立場，說他以前他本來就是這樣子；不是今天這樣子；他本來就是這樣子，就是他從來就是這樣子。這個「自性應爾」，「自性應爾」就是不待因緣，不需要別的因緣，他本身就是這樣子。「法性應爾」，就是這個心法也好、色法也好，所有的一切法、法的本性就是這樣子。「即此法爾說名道理」，就這個「法爾」，那個法就是這樣子，這就叫做「道理瑜伽方便」，這也是修瑜伽者的一個方法。

    你若是常常修觀的時候、修止觀的時候，就會遇見這個問題。本來說一切法是因緣有，所以是無常的。但是修止觀修一修，為什麼是無常的？又有一個新的問題。所以現在這個「法爾」就是解答這個問題，就是那樣子，就這樣回答這個問題。

    「或即如是、或異如是、或非如是，一切皆以法爾為依，一切皆歸法爾道理」。前面說不應該思惟那個地方，在《顯揚聖教論》裡面就有這三句話。在這裡是說，不管是色受想行識，或者是這個世界、器世間的情況，或者地水火風乃至三法印、五蘊這一切法，你思惟它的時候，你可能認為：「就是這樣子」；或者說「異如是」、不同於這個樣子，另外有一個相貌、「異如是」；「或非如是」，或者你思惟不是這樣子，各式各樣的思惟的想法。現在不這樣解釋；現在「皆以法爾為依」，五蘊、器世間、四大、三法印乃至五蘊相這一切法本來就是這樣子，不用再去分別「即如是、異如是、非如是」，不要這麼多分別，「以法爾為依」，就是都是這樣子。「一切皆歸法爾道理」；怎麼叫做「以法爾為依」呢？就是這一切法都是屬於法爾的道理，就是自然是這樣子。「令心安住、令心曉了」，你這樣思惟觀察，使令你心裡安住，使令你心裡面開智慧，這個法爾道理就是這樣意思，這麼解釋。

黃三、結

如是名為法爾道理。

    這是結束這段文，這就叫做「法爾道理」。

天三、結

如是名為依四道理，觀察諸蘊相應言教。

    這是把這一大段文做個結束。前面說是這麼多的道理，就是這四條道理，來觀察諸蘊相應的言教，就是這樣做。

戌二、例所餘

如由算數行相，及稱量行相，觀察諸蘊相應言教，如是即由二種行相觀察其餘所有言教。

    前面這是舉這個蘊，舉這個諸蘊，現在這裡「例所餘」。

    「如由」，就是前面這個文，是由算數的行相和稱量的行相，「觀察諸蘊相應言教」，就是依據佛陀所開示的諸蘊相應言教去觀察，這樣子。「如是即由二種行相觀察其餘所有言教」，「觀察諸蘊」是這樣子，觀察其餘的處、界、乃至那麼多，也是「即由二種行相」觀察其餘的所有的言教，也是這樣觀察。

申五、結

如是總名審正觀察、思惟一切所說正法。

卯三、結

如是名為聞思正法。

    這個「聞思正法」是第七科，就是「二道資糧」一共十一科，這個第七科就是「聞思正法」。聞思正法一共是分三科，第一科「徵」，第二科解釋，第三科是「結」。現在是第三科，結束這一段文。

    現在這一大段文，總名為「審正觀察」，「思惟一切所說」的正法，「如是名為聞思正法」。

寅八、無障（分四科）　卯一、徵

云何無障？

    這「二道資糧」分十一科，前七科解釋完了。現在是第八科是「無障」，就是你想要修出世間的聖道，或者是修世間的禪定，你都須要準備這麼多的條件的。說智者大師講這「二十五方便」，有些人問我：那麼麻煩呢？現在看《瑜伽師地論》，比「二十五方便」還是多、更多。這是第八，是「無障」，分四科，第一科是「徵」。

    「云何無障」？怎麼叫做沒有障礙呢？下邊第二科是「標」。

卯二、標

謂此無障略有二種。

卯三、列

一者依內，二者依外。

    一者是依內無障，二者是依外無障；內無障、外無障這是標、列出來。

    下邊第四科解釋，先「標說」，第二科是「別辨」。

卯四、釋（分二科）　辰一、標說

我當先說依內外障。與彼相違，當知即是二種無障。

    這個本論的作者說：「我當先說」，先告你這個依內障和外障。和彼相違的，當知就是二種無障。先這樣告訴你。

    下面第二科是「別辨」、分兩科，第一科是先說明「有障」、分三科，第一科是「廣辨」又分兩科，第一科「依內障」分三科，第一科「徵」。

辰二、別辨（分二科）　巳一、有障（分三科）　午一、廣辨（分二科）　未一、依內障（分三科）　申一、徵

云何名依內障？

    這依內障是什麼意思？這是「徵」。下面第二科解釋，先解釋這個「加行障攝」。

申二、釋（分三科）　酉一、加行障攝（分五科）　戌一、資具缺乏

謂如有一，於其先世不曾修福；不修福故，不能時時獲得隨順資生眾具，所謂衣食、諸坐臥具、病緣醫藥、及餘什具。

    「謂如有一」，譬如、例如有一個人。「於其先世」，在過去的時候，在過去世，就是現在這一剎那以前，這也叫做「先世」；或者這個生命體以前的生命，這一生以前都叫做「先世」。「不曾修福」，他曾經、他不願意修福。「不修福故，不能時時獲得隨順資生眾具」，這個修福這個事應該是很現前的事情，就是修福應該分三方面，身、口、意。在心裡頭的修福就是希望別人都好，希望別人安樂自在、身體健康沒有病，我希望別人心情快樂，你心裡作如是想，那就是福。若別人有病了、你心裡快樂，你就沒有福了。你心裡老存著好心腸，別人有高興的事情，你也隨著歡喜，這也是修福。但是說話不要說得那麼刻薄，然後你能夠做種種的事情幫助別人，幫助別人去解決一切的困難，那都叫做「修福」。

    現在說「不曾修福」，這個身口意不願意做這種事情。「不修福故，不能時時獲得隨順資生眾具」，因為你沒修這個福；佛法的意思，什麼事情都是因緣有的，沒有因緣就沒有這件事。這個福是一種因緣，就是什麼因緣呢？是你歡喜的事情成就的因緣，成就你歡喜的事情的因緣，你就是要修福。因為你沒有修福，所以「不能夠時時地獲得隨順資生眾具」，說這一種東西是隨順你「資生」，能幫助你生命的安樂的生活，這種東西有這種作用，幫助你安樂的生活，那就叫「資生眾具」。它「隨順」、它順於這件事的這樣的資生眾具，你不能時時地得到；究竟什麼東西呢？「所謂衣食」，衣服飲食「諸坐臥具」，這些「病緣」的醫藥「及餘什具」，其他的眾多的東西，這就是「隨順資生」的「眾具」。

    下面第二科，前面是「資具缺乏」。這個「加行障」，什麼叫做「加行」？就是你努力地修學聖道叫做「加行」。「加行障」就是障礙你用功修行，你想要修行有困難，屬於這一方面的事情；第一個就是「資具缺乏」也是不行，這是不能修行；第二個是「煩惱猛盛」。

戌二、煩惱猛盛

有猛利貪及長時貪，有猛利瞋及長時瞋，有猛利癡及長時癡。

    「有猛利貪及長時貪」，這也是「加行障」，這個貪著世間的塵勞的事情，你若貪著這個資生具也是有問題。而這個貪不是輕微的；很嚴重的、猛利的貪，這個貪心若來了，不得了！「及長時貪」，短時間這個障道的功能還不是那麼嚴重，「長時貪」就是你長時不能用功修行。「有猛利瞋」，他有瞋心，還有猛利的瞋心及長時的瞋心，有猛利的愚癡及長時的愚癡，這貪瞋癡三毒。

    我們學習唯識，對於這件事容易明白；你越貪、貪心越重；你常常地憤怒，憤怒就是越來越厲害，就是這個熏習、熏習的關係；這個愚痴，不明白道理也是一樣，也是由熏習來的。

戌三、多諸疾病

或於先世積集造作多疾病業，由彼為因多諸疾病。

    這下面第三個障礙是「多諸疾病」，為什麼會多病呢？

    「或」者是因為「先世積集造作」，你原來沒有造作，第一次是「造作」，第二次造作就是「積集」了，「積集造作」。造作什麼？「多疾病」的業力，多病。「由彼為因多諸疾病」。由於你造作了得病的那個因緣，所以你現在多病。其實，這個瞋心、貪瞋痴都容易令人有病。慈悲心、無貪瞋痴就是令人無病，若常發慈悲心，這個病痛就會減少。

《披尋記》八七○頁：

或於先世積集造作多疾病業等者：〈菩薩地〉說：菩薩異熟大力具足，謂性少疾，或全無病、有大堪能。又說：於諸眾生以身供事，乃至廣說用能增長身心勢力餅飯糜等種種飲食施諸眾生，是名菩薩大力具足因。（陵本三十六卷二頁）此說先世多疾病業為因。翻彼應知。

    「或於先世積集造作多疾病業等者：〈菩薩地〉說」。我們現在這是〈聲聞地〉，下邊是〈菩薩地〉。「〈菩薩地〉說：菩薩異熟大力具足」，就是菩薩的那個果報，他那個身體果報具足大力量，他的力量非常大。「謂性少疾」，他為什麼力量怎麼那麼大呢？就是他那個色受想行識少病、少病痛，或者完全沒有病。因為就是慈悲心，常常救護眾生，這個功德所以得這種果報。「或全」、完全「無病」。「有大堪能」，他那個身體有大的能力，能作種種的事情。

    「又說」，這個〈菩薩地〉又說：「於諸眾生以身供事」，這個菩薩對於一切人，他的身體去侍奉你，給你做事、來為你服務，這個菩薩是這樣子，「以身供事」。「乃至廣說用能增長身心勢力，餅飯糜等種種飲食施諸眾生」，「乃至」到廣說，中間還有很多事；就是這位菩薩在因地的時候，他能「用」，用什麼呢？就是用這個餅飯糜等種種的飲食，布施給一切人、一切的眾生、乃至畜生，他也是布施惡鬼、畜生、一切眾生。這些東西能夠增長身心的力量；你若不吃飯，還那有力量呢？菩薩能這樣做，使令眾生增長身心的力量。「是名菩薩大力具足」，他因地的時候做這種事情，令眾生增長力量，所以他的果報，他身體也就有力量；有力量呢？氣血充足了就沒有病痛，是這麼事情。

    「此說先世多疾病業為因」，現在這一段文上說，「或於先世積集造作多疾病業，由彼為因多諸疾病」，這個文是說這個話；現在引這個菩薩地的菩薩沒有病，就是這麼回事。「翻彼應知」，你反過來就是這樣子；所以你想沒有病，多供齋好一點。我看在廚房裡燒飯也容易令人沒有病，你燒飯燒得好，人吃下去身體有氣力，那麼也就容易沒有病；有病也容易好。所以這個輪組這件事，是有意思的。

    這是第三個「多諸疾病」，也是加行的障。第四個「風熱痰廕數數發動」。

戌四、風熱痰廕數數發動

或由現在行不平等，由是因緣風熱痰廕數數發動。

    「或由現在行不平等」；前面是說過去你造作了一些錯誤的事情，使令你現在有病。現在這第四個是「由現在」，過去屬於過去，現在呢？「行不平等」，你身口意發出來的「行」不合道理，不合道理也會令你有病，這個「行不平等」前面文解釋過，那段文解釋很多。「由是因緣風熱」，這個風病，風病還有熱病，「痰」也是病，「廕」、就是心臟病叫「廕」。「數數發動」，因為你行不平等了，你對身體就有傷害。傷害了呢，就不對了，這個四大就不平衡了，就各式各樣的病就出來了；「數數」地「發動」，這是一樣。

    現在第五科「宿食住身」。

戌五、宿食住身

或有宿食住在身中。

    你前幾天吃的東西還沒消化，還住在你身體裡面，也會令你有病，這些事情。

酉二、遠離障攝

或食麤重，多事多業、多有所作、多與眾會。樂著事業、樂著語言、樂著睡眠、樂著諠眾、樂相雜住、樂著戲論。

    現在是「遠離障」，前面是「加行障」；現在這是「遠離障攝」。

    「或食麤重」，你吃的東西、吃得不對勁，就使令你也是身體有問題，下邊有解釋。「多事多業」，這個「多業」，「業」就是你這件事辦成功了，你有很多的財富，這叫做「業」；這個「事」呢、正在處理，正在處理的事情。正在處理的事情，你要做這個事；很多的財富你也要處理、你要去管理它，也很多事。「多有所作」，所以「事」也令你「多有所作」，「業」也令你「多有所作」，你要去做很多事。「多與眾會」，很多的參與、很多的集會，這些事情。「樂著事業」，他歡喜這些事業的事情。「樂著語言」，他歡喜語言，這下面文有解釋什麼叫做「語言」。「樂著睡眠」，「樂著諠眾」，就是這個諠鬧的事情。「樂相雜住」，人與人總歡喜在一起住。「樂著戲論」，這下面都有解釋。

    這叫做「遠離障攝」，就障礙你不能遠離，你歡喜這個事情、你不能遠離這些事情，而這些事情就是障礙你用功的，你要遠離這個事情你才能用功。

    這是第二科，下面第三個「寂靜障」，一個「加行障」、一個「遠離障」、一個「寂靜障」。

酉三、寂靜障攝

樂自恃舉、掉亂放逸、居止非處。

    「樂自恃舉」，就是歡喜自己有所恃，就高起來了、高慢，高慢這也是一個問題。「掉亂」，就是心裡面掉舉，心裡面掉舉散亂，這也障礙你修行。「放逸」，心裡面歡喜在那休息一會兒，而提不起勁來修行。「居止非處」，你居住的地方不是適合修行的地方，這也都是「寂靜障」。這些文下面都有解釋。

申三、結

如是等類、應知一切名依內障。

    這是結束這一段，這個內障說完了。

    下面說「依外障」，分三科，第一科是「徵」。

未二、依外障（分三科）　申一、徵

云何名依外障？

    「云何名依外障」呢？就從外方面來說明有些障道的事情，前面是依你自身。

    這是第一科，是「徵」。現在第二科解釋，先「依不善士」。

申二、釋（分二科）　酉一、依不善士

謂如有一、依不善士；由彼因緣，不能時時獲得隨順教授教誡。

    「謂如有一依不善士」，怎麼叫做外障？就是譬如有一個人「依不善士」，他依止一個不是好人，他以他為依止，親近他。「由彼因緣，不能時時獲得隨順教授教誡」，你依止、你親近那個不善士，由於那個人對你的影響力，你不能夠「時時獲得隨順聖道」的「教授教誡」，你得不到這個法門，那也不能修行。這是第一科「依不善士」。

    第二科「依非處所」。

酉二、依非處所

或居惡處；於此住處，若晝日分、多有種種諠雜眾集、諸變異事，若於夜分、多有種種高聲大聲、大眾諠雜，復有種種猛利辛楚、風日惡觸，或有種種人及非人、怖畏驚恐。

    「或居惡處」，或者你居住的地方不好。「於此住處，若晝日分」，若白天「多有種種」的諠雜的聲音，還有很多人在這裡集會，「諠雜眾集、諸變異事」，還有很多的花樣，各式各樣的事情。「若於夜分」，夜間的時候，「多有種種」的高聲還有大聲，大眾的諠雜，這樣子。「復有種種猛利」的辛楚，很多的辛苦，「楚」也是苦。「風日」，這個風令你苦惱，這個地方有這種風容易令你身體痛，這個太陽對你也不好。「惡觸」就是不好的東西來觸動你。「或有種種人及非人」，或者是人來怖畏你，使令你驚恐；還有非人、鬼神也來怖畏你，令你生恐怖心。這是這樣的地方，你不應該住在這裡。

申三、結

如是等類、應知一切名依外障。

    這個外障說完了。

    這個內障、外障都說了。這前面是「廣辨」，下面是「略義」，分二科，第一科「結前生後」。

午二、略義（分二科）　未一、結前生後

如是廣辯內外障已，復云何知此中略義？

    「如是廣辯內外障已，復云何知此中的略義」呢？這是「結前生後」。

    下面第二科「標列隨釋」，分四科，第一科「標」。

未二、標列隨釋（分四科）　申一、標

謂於此中略有三障。

    這等於說，這個「略義」是解釋前面的文。這裡邊說了這麼多的障，其實簡單地說就是三障。

申二、列

一、加行障，二、遠離障，三、寂靜障。

    一個「加行障」、一個「遠離障」、一個是「寂靜障」，就是這麼三種障。「加行障」，障礙你修行這件事。「遠離障」，障礙你遠離。這個東西有吸引力就把你吸住了，你不能到寂靜處去，你不能去；我這裡有很多的財富，你非得管理他不可，你放下；放不下，不行。第三是「寂靜障」，就是你正式修止觀名為寂靜，也有障礙。

    下面第三，分三科，第一科是「加行障」，先是「徵」。

申三、釋（分三科）　酉一、加行障（分三科）　戌一、徵

云何加行障？

    這是「徵」。下面第二科解釋，先「標舉」。

戌二、釋（分三科）　亥一、標舉

謂若此障會遇現前，於諸善品所有加行，皆無堪能亦無勢力。

    「謂若此障會遇現前」，這樣的障礙的事情「會遇現前」，「會」就是「遇」，你遇到了的時候，這個障礙「現前」，正在顯現你的面前的時候。「於諸善品所有加行皆無堪能」，這種障礙出現的時候，對於各式各樣的「善品」，「品」者類也，各式各樣的善法；你拜佛、你要誦經、你要念持咒、或者你要靜坐，這些「善品」，所有的這些應該努力的修行的事情，「皆無堪能」，你不行！你身體沒這個能力，「亦無勢力」。這個「堪能」和「勢力」前面解釋過了。

亥二、徵因

此復云何？

    現在第二科就是「徵」。

    為什麼這種障礙現前了，我就沒有能力去修行呢？這是問。

    下面解釋，第三科是列出來一個事。

亥三、列事

謂常疹疾困苦重病、風熱痰廕數數發動。或有宿食住在身中。或被蛇蠍、百足、蚰蜒之所蠥螫。或人非人之所逼惱。又不能得衣食臥具病緣醫藥及餘什具。

    「謂常疹疾」，就是我常常有病，這「疹」就是有瘡，有瘡也或者是常常有病。「困苦重病」，這個病若輕病還不要緊，也還可以用功修行；現在說是令你困苦的重病，那就不行，這個修行就有困難了。「風熱」風病、熱病、痰病、廕病，「數數」地「發動」，暫時地發動、以後就不發動，也不要緊；現在它是常常地發動。「或有宿食住在身中。或被蛇蠍、百足、蚰蜒之所蠥螫」。我以前把這個字念錯了，念我「ㄉㄢˋ」，前面我們有過這個字，我以前查字典查不到這個字，現在查到了，它是念「蠥ㄋㄞˋ」，實在也是虫子。這兩個字都是虫子行毒。這個蛇、或者蠍、或者百足、或者蚰蜒，它這個毒放到你身上去，這還了得嗎？不可以。「或人非人之所逼惱」，這也是不行。「又不能得衣食臥具病緣醫藥及餘什具」。這些障，這些事情就障礙你修行。

戌三、結

如是等類，應知一切名加行障。

    這是第一科。現在第二科是「遠離障」，先「徵」。

酉二、遠離障（分二科）　戌一、徵

云何遠離障？

    「遠離障」是什麼意思？

戌二、釋（分二科）　亥一、舉事（分二科）　天一、列（分八科）　地一、食麤重等

謂食麤重、多事多業、多有所作。

    「謂食麤重」這下面解釋，先舉這個事，先列出來，先說「食麤重等」。你吃的東西不對勁，還有「多事多業、多有所作」。這也是不行。

《披尋記》八七一頁：

謂食麤重等者：謂或食已令身沈重、無所堪能不任修斷；或有食已令心遲鈍不速得定；或有食已令入出息來往艱難；或有食已令心數為惛沈睡眠之所纏擾；如是一切，名食麤重。買賣營為種蒔林木畜憍賒耶妙臥具等，如是一切名多事業。即於彼彼事業或欲思量或起功用，是名多有所作。

    「謂食麤重等者：謂或食已」你吃完了這個飲食以後，「令身沈重」，心裡面沈重，身體感覺沈重。「無所堪能」，就沒有能力了。「不任修斷」，就是不能去修學聖道，斷煩惱這個事情不能做。「或有食已令心遲鈍」，本來你很靈敏的，現在吃完了飯以後心就遲鈍。「不速得定」，不能夠很快就得定；本來你靜坐還很好的，吃完了這個東西以後就不對了，坐在那裡心裡面就是不相應。「或有食已令入出息來往艱難」，出入息有困難。「或有食已，令心數為惛沈睡眠之所纏擾」，吃完了這個東西就會這樣子。「如是一切名食麤重」，這是一回事。這食麤重解釋完了。

    這「多事多業、多有所作」，怎麼講呢？「買賣營為」這些事情，做買賣；買這個東西、賣那個東西，做很多事。「種蒔林木畜憍賒耶妙臥具等」，做這個事情，歡喜做這個事情，「如是一切名多事業」。「即於彼彼事業或欲思量或起功用是名多有所作」，你表面上還是沒有做，但是心裡面在計畫的時候，那也是障礙你用功修行。說起了「功用」，已經採取行動去做這件事情，那更是不能修行了，叫「多有所作」。

    這是「食麤重等」，下面是「樂著事業」。

地二、樂著事業

或樂事業，由此因緣愛樂種種所作事業，彼彼事中其心流散。

    「或樂事業，由此因緣愛樂種種所作事業」，就是你歡喜做這些事情。「彼彼事中其心流散」，你一樣一樣事情去做的時候，你這個心就在那裡活動，就不能修學聖道。

地三、樂著語言

或樂語言，由此因緣雖於遠離斷寂靜修，有所堪能有大勢力，然唯讀誦便生喜足。

    這是第三科「樂著語言」。「樂著語言」，看他怎麼講；「由此因緣，雖於遠離斷寂靜修，有所堪能」，說是我身體也沒有病，我吃的東西也合適，沒有這麼多的問題，我也不去做很多事，那我正好可以用功修行了嘛！不；但是他是歡喜語言。「由此因緣」，因為沒有前面這麼多的障，那麼他就可以「於遠離斷」，就是遠離塵勞，在寂靜的地方修學聖道、能斷煩惱，可以做這件事，可以在寂靜處修止觀。「有所堪能」，有這種能力可以做這個事了。「有大勢力」，這個人力量很大，他的確是用功是合適的。「然唯讀誦便生喜足」，然而這個人就是讀一讀經，讀經、誦經就滿足了，他不想要修止觀。這樣子你想得聖道還是不行的，還是不對。

《披尋記》八七二頁：

雖於遠離斷寂靜等者：謂遠離中修習除斷惡不善法，是名斷修。修習奢摩他毗缽舍那名寂靜修、此顯雖無食麤重等種種過失，堪任修斷及修寂靜，然樂語言能障遠離，以於已聞已所受法，唯大音聲若讀若誦便生喜足故。

    「雖於遠離斷寂靜修等者：謂遠離中修習除斷惡不善法」，這個「斷」，是遠離惡不善法，是名叫做「斷修」。「修習奢摩他、毘缽舍那」名叫做「寂靜修」。「此顯雖無食麤重等種種過失，堪任修斷及修寂靜，然樂語言能障遠離」，他只是歡喜讀誦就好了，不想深入地修止觀，這樣子也還是能障礙你遠離。「以於已聞已所受法，唯大音聲若讀若誦便生喜足故」，你還是不能斷煩惱，這只是算聞慧嘛！讀誦是屬於聞所成慧這個範圍內的。你思慧都沒有，更談不到修慧，那他也還是不能夠轉凡成聖，小小的栽培一點善根而已。

    但是我想這個事情，一方面他不知道怎麼修行，你說你讓他修止觀，他不知道怎麼修行啊！只好照本讀可以，這個事情不用人教也可能做得到。這就是我們現在中國佛教的遺憾的事情。

地四、樂著睡眠

或樂睡眠，由此因緣惛沈睡眠常所纏繞，為性懈怠，執睡為樂、執倚為樂、執臥為樂。

    這是第四科「樂著睡眠」。

    「或樂睡眠，由此因緣惛沈睡眠常所纏繞」，因為歡喜這件事，所以常常是惛惛沈沈老睡覺。「為性懈怠」，這個人為什麼歡喜睡眠呢？他那個心就是「懈怠」，就是這個勇猛精進拿不出來，不能勇猛精進。「執睡為樂」，他執著睡覺是快樂的事情。「執倚為樂」，倚在那裡、靠在那裡。「執臥為樂」，就是這樣子，所以「樂著睡眠」，這也是障礙修行了。

    第五科是「樂著諠眾」。

地五、樂著諠眾

或樂諠眾，由此因緣樂與在家及出家眾，談說種種王論、賊論、食論、飲論、妙衣服論、婬女巷論、諸國土論、大人傳論、世間傳論、大海傳論，如是等類能引無義虛綺論中，樂共談說，枉度時日。

    「或樂諠眾」，或者這個人歡喜「諠眾」。「由此因緣樂與在家及出家眾，談說種種」的「王論」，其實就是談政治的事情；談這個「賊論」和這個「食論、飲論」，這個有營養、那個是怎麼地。「妙衣服論」，還有「婬女巷論、諸國土論」，「大人傳論」，這可能就是歷史的事情，還「世間」的「傳論」，還有「大海」的「傳論」。這個「傳」就是記，傳記，你讀這個書就會有很多的議論。「如是等類能引無義虛綺論中，樂共談說」，這一類的東西有什麼不好呢？「能引無義」，能引出來很多的過失。「虛綺論中」，這虛妄的「綺論」，就是美好的言論，談起來頭頭是道，其實都是虛妄的，沒有什麼真實的意思。這種事情，「樂共談說」，就是歡喜在一起談論這些事情。「枉度時日」，把寶貴的時間就都這樣空過了，這個事情真是遺憾。

地六、多與眾會

又多愛樂數與眾會，彼彼事中令心散動、令心擾亂。

    這是第六科「多與眾會」。「又」多多的「愛樂」，他歡喜「數與」大眾集會，大家發通知開會，做這些事情。「彼彼事中令心散動」，那一樣一樣的事情使令你心裡面在那裡動，在那裡散亂。「令心擾亂」，本來你也可以寂靜住，但這些事情來了就擾亂你的心。或者你主動的去做這些事情，或者這個事情來擾亂你，你就非參加不可，就這些事情。

地七、樂相雜住

或樂雜住，由此因緣諸在家眾及出家眾，若未會遇思慕欲見、若已會遇不欲別離。

    這是第七科「樂相雜住」。「或樂雜住」，什麼叫「雜住」呢？「由此因緣諸在家眾及出家眾，若未會遇」，大家沒有到一起，「思慕欲見」，心裡面就想念、想念他，想要同他見面，就是想念。「若已會遇」，就「不欲別離」，這個事情。

地八、樂著戲論

或樂戲論，由此因緣樂著世間種種戲論，於應趣向好樂前行，於遠離中喜捨善軛。

    這第八科「樂著戲論」，這「樂著戲論」的解釋有點不同。

    「由此因緣樂著世間種種的戲論」，這裡面很廣了，都是沒有意義的虛妄分別。「於應趣向好樂前行」，看這文的解釋；「應趣向好樂前行」，譬如施主請你吃飯，施主有很多的物品同大家結緣，他就偏要在前面先拿到；「好樂前行」就是這個意思，好走在大眾的面前；或者這個人「好樂前行」。

    「於遠離中喜捨善軛」，這個「遠離」、遠離塵勞的事情，這個地方就是一個修行的好環境；或者很多人在那裡用功修行，你也到那裡去，那你非修行不可；如果你不修行，同那裡就不合適，是這麼一個境界。但是這個人對這種境界「喜捨善軛」，就心裡面歡喜不要去！不要到那裡去！是這個意思。這個「善軛」就是面對還有一個惡軛，還有一個不好的軛；這個「軛」是什麼東西呢？就是我們中國的農業、農村的社會，那個牛馬拉車！那個車把它控制住了，那個牛跑不掉、馬也跑不掉、能控制，非要這樣拉、拉車不可。

    那麼這就是表示這個我們出家人這修行的事情，這個大環境就是這樣子，你入了這個環境，他這個對你有這個影響力，你非要用功修行不可，那麼這叫做「善軛」。這個大環境你到那裡邊，你非放逸不可！你不生煩惱不可以！那叫惡軛，那就是煩惱軛。現在是「善軛」，就是這個大環境是一個適合修行的。那他呢？「喜捨善軛」，我不去！我不去！我不到那兒去！「喜捨善軛」。這個人「樂著戲論」就是這樣子。

天二、結

如是等類眾多障法，應知一切名遠離障。

    這是結束這一段。是像前面說的這一類的，眾多的障礙的事情，應該知道這一切都是屬於「遠離障」，障礙你遠離的。

亥二、顯障

若有此障會遇現前，難可捨離阿練若處山林曠野邊際臥具，所有貪著，亦不能居阿練若處塚間樹下空閒靜室。

    「若有此障會遇現前」，這下面第二科「顯障」。你若有這樣的障礙現前了。「難可捨離阿練若處山林曠野邊際臥具所有貪著」，那麼你這樣的障礙現前了的時候，你很難捨離這些障礙；你到阿練若處去、到山林裡邊去、到曠野那裡面去，那裡的「邊際臥具」、那裡的生活所需的這些資具，都是最不好的，所以叫做「邊際臥具」；你也不願意到那裡去。「所有貪著」，其實這個文有一點錯亂了。就是這些障礙現前了，這障礙是你愛著的事情，你不容易棄捨你這個愛著的事情，你不願意到山林裡邊去。就算是去了呢，「亦不能居阿練若處塚間樹下空閑靜室」，去了、到那兒也不能長住，這些地方不能住。那麼這就是障礙，就不能修行了。

酉三、寂靜障（分四科）　戌一、徵

云何寂靜障？

    這個「加行障」、「遠離障」這兩個障解釋完了。現在說第三個「寂靜障」，分四科，第一科「徵」。怎麼叫做寂靜障呢？

    下面第二科「標」。

戌二、標

謂寂靜者：即奢摩他毘缽舍那，有奢摩他障、有毘缽舍那障。

    「謂寂靜者：即奢摩他、毘缽舍那」叫做「寂靜」，因為它能夠斷煩惱；煩惱是浮動的，斷煩惱就寂靜了。誰能斷煩惱呢？就是奢摩他和毘缽舍那這兩個方法。你只是讀誦不可以，它沒有這個力量。

    「有奢摩他障有毘缽舍那障」，這個奢摩他和毘缽舍那是斷煩惱的，但是我們人呢，也有一種事情，障礙你修奢摩他、障礙你修毘缽舍那，這就叫做「寂靜障」。這是解釋名字。

    現在下邊解釋這個道理，分兩科，第一科是「別顯」，先說「奢摩他障」，先是「徵」。

戌三、釋（分二科）　亥一、別顯（分二科）　天一、奢摩他障（分四科）　地一、徵

云何奢摩他障？

    「云何奢摩他」的障礙呢？

地二、標

謂諸放逸及住非處。

    這奢摩他的障礙就是兩種；一個是「放逸」、一個是「住非處」這兩種。

    這是「標」。下邊第三科解釋，先解釋這個「放逸」。

地三、釋（分二科）　玄一、由諸放逸

由放逸故或惛沈睡眠纏繞其心；或唯得奢摩他便生愛味，或於下劣性心樂趣入，或於闇味性其心樂著。

    「由放逸故或惛沈睡眠纏繞其心」，怎麼叫做「放逸」呢？就是他「放逸」，其實這個「放」就是不能夠攝心修止觀，這個「逸」就是安逸，就是歡喜不要辛苦；怕辛苦，我去睡覺去。「惛沈睡眠纏繞其心」，這個「惛沈」也纏繞其心，「睡眠」纏繞你的心。

    「或唯得奢摩他便生愛味，或於下劣性心樂趣入，或於闇昧性其心樂著」，這是說這個事。「或唯得奢摩他便生愛味」，說這個修行人他也用功修行，修行呢，只是得了一個止，他心裡就非常的歡喜，其實這個地方有問題。「或於下劣性心樂趣入」，這個下劣的事情，是不應該到那裡去做那個事，但是他心裡就歡喜到那個下劣的事情去。「或於闇昧性其心歡喜樂著」。

《披尋記》八七三頁：

或於下劣性心樂趣入等者：此說諸欲、名下劣性。惛睡、名闇昧性應知。

    「或於下劣性心樂趣入等者：此說諸欲名下劣性」，其他的色聲香味觸的事情是下劣性，那麼就歡喜到欲的境界裡邊去放逸。「惛睡名闇昧性應知」，「或於闇味性」是什麼呢？就是惛睡，惛睡叫「闇味性」，其心歡喜惛睡。

玄二、由住非處

由住如是非處所故，人或非人諠雜擾亂、他所逼惱、心外馳散。

    前面說是「放逸」，這上面這件事很應該注意，「唯得奢摩他便生愛味」也叫做「放逸」。我們認為要是這個人得了定了的時候，應該讚歎他了；但是這個地方說：你不修毘缽舍那，叫做放逸！這個《瑜伽師地論》上有這麼一句話，若是不讀經論的時候…當然我現在又是犯口過。不讀經論，在禪堂裡把眼睛閉上，也可能會得定了，不得了！我開悟了！其實是怎麼回事？

    「由住如是非處所故」，這是第二科「由住非處」。「由住如是非處所故」，由於你住的那個地方不是修道的地方，那有什麼問題呢？「人或非人諠雜擾亂」，或者人諠雜擾亂、或者非人諠雜擾亂。「他所逼惱心外馳散」，為人非人所「諠雜擾亂」使令逼惱你，你心裡面不能安住修止觀，就是向外面去跑了。

地四、結

如是名為奢摩他障，當知此障能障寂靜。

    能障礙你，寂靜住有困難。

天二、毘缽舍那障（分三科）　地一、徵

云何毘缽舍那障？

    這是第二科「毘缽舍那障」。下邊第二科「標」。

地二、標

謂樂自恃舉及以掉亂。

    「謂樂自恃舉及以掉亂」，就是這個人歡喜高慢、「及以掉亂」，這兩個毛病使令他不能修毘缽舍那。

    下面第三科解釋，先解釋「樂自恃舉」。

地三、釋（分二科）　玄一、樂自恃舉（分二科）　黃一、由族姓等（分二科）　宇一、辨（分二科）　宙一、舉因（分二科）　洪一、生高族姓

樂自恃舉者：謂如有一作是思惟：我生高族淨信出家，非為下劣；諸餘苾芻則不如是。由此因緣自高自舉、陵懱於他。

    「樂自恃舉者」，念「ㄧㄠˋ」也可以，念「ㄌㄜˋ」也可以。怎麼叫做「自恃舉」呢？「謂如有一」，有這麼一個人。「作是思惟：我生高族」，我生在高貴的家族裡邊，或者我父親是皇帝、我父親是國務總理、我父親是省主席，「高族」。「淨信出家」，我出家的時候，我對於佛法有學習過佛法，我有清淨的信心出家的。「非為下劣」，這就是貶斥其他的人，我不是說是沒有飯吃出家的，「非為下劣」。「諸餘苾芻則不如是」，其他的苾芻，你們誰能趕上我？是這樣子。「由此因緣自高自舉」，由這樣因緣嘛！所以他自己就高慢起來了；自己的「舉」，「自舉」實在來說，別人不知道他自己就向人介紹，怎麼怎麼地…那就是「自舉」。「陵懱於他」，就輕視別人、瞧不起別人。

洪二、生富族等

如是我生富族，淨信出家非為貧匱，我具妙色喜見端嚴，多聞聞持其聞積集、善巧言詞語具圓滿，諸餘苾芻則不如是。由此因緣自高自舉、陵懱於他。

    這是第二科「生富族等」。「如是我生富族」，如果說這個人，他不是說是他父親在社會是高族、高貴的種族；現在「生富族」，有財富的人家。他「淨信出家非為貧匱」，並不是貧窮人出家。「我具妙色喜見端嚴」，是他自己的身體相貌莊嚴，「喜見」、人所喜見的端嚴的相貌。而「多聞」，還有「聞持」，「其聞積集」，「善巧」的「言詞」，「語具」也「圓滿」，有這麼多的優點。「諸餘的苾芻則不如是，由此因緣自高自舉、陵懱於他」，輕視他人。

《披尋記》八七三頁：

多聞聞持等者：無量經典初中後分皆能聽受，故名多聞。隨所聞義皆能憶持令不忘失，故名聞持。數習文義令其堅住，是故說名其聞積集。此如《佛地經論》釋。

    「多聞聞持等者：無量經典初中後分皆能聽受」，這個事不容易，「皆能聽受」，故名叫作「多聞」。「隨所聞義皆能憶持令不忘失，故名聞持」，這也不容易；有「文持」還有「義持」故名「聞持」。「數習文義令其堅住是故說名其聞積集」，他數數地來溫習，來學習文、學習義，使令這個文義在內心裡面「堅住」不忘失，「是故說名其聞積集」，此如《佛地經論》解釋這件事。

宙二、顯障

彼由如是自高舉故；諸有苾芻耆年多智、積修梵行，不能時時恭敬請問。彼諸苾芻亦不時時為其開發未開發處、為其顯了未顯了處，亦不為其殷到精懇、以慧通達甚深句義、方便開示，乃至令其智見清淨。

    「彼由如是自高舉故」，他自己高舉。「諸有苾芻耆年多智」，其他的已經出家多少年的比丘。「耆年」，出家二十年了、出家三十年、四十年、五十年，這是「耆年」。「多智」，智慧很高的、很多的、很廣博的。「積修梵行」，梵行修了很久了。「不能時時恭敬請問」，這個高舉的這個新出家的這個人，他不能去恭敬地請問。「彼諸苾芻亦不時時為其開發未開發處」，這個深隱的要義需要給他開發；但是這些比丘，你不請問他，那些比丘也就不會去講解這件事。「為其顯了未顯了處」，這個表面上很難明了，就是還隱藏在裡邊的事情，這樣的意義需要用語言去顯了。那麼這些人呢？你這麼高慢，那些比丘也就不給他做這件事。

    「亦不為其殷到精懇」，也不會因為他「殷到精懇」，就說那個高慢的人或者表示一點「殷」勤之意「到」這個比丘這兒來，很誠懇的請求；也不會因為他「殷到精懇」，「以慧通達甚深句義、方便開示」，也不會用他這個長老的智慧所通達的「甚深句義」，為他「方便開示」。這個高慢心，你太高慢了，這些長老就不願意開示他了。「乃至令其智見清淨」。你為他開示呢，他若學習使令他的智見會清淨；現在不做這件事。

宇二、結

如是名為樂自恃舉毘缽舍那障。

    你太高慢了，對自己有這麼多的障礙。

黃二、由少證得（分二科）　宇一、辨

又如有一、唯得少分下劣智見安隱而住，彼由如是少分下劣智見安住便自高舉，自高舉故便生喜足更不上求。

    「又如有一」，一個人，他也用功而且有一點成就的。成就多少呢？「少分」地、「下劣」地「智見」，他這個智見小小的有一點，但是他就「安隱而住」，就停在那裡了。「彼由如是少分下劣智見安住」的關係，「便自高舉」，就認為自己很高了，不是說他的高族、他有財富、不是這個高慢；是因為自己有一點小小的成就，就高起來了。「自高舉故便生喜足」，就是滿足了，「更不上求」，更不向上去尋求。

宇二、結

是名樂自恃舉所作毘缽舍那障。

    這是一點。就講到這裏吧！


Tape 270

瑜伽師地論 > 卷第二十五 > Tape 270

玄二、掉亂（分二科）　黃一、釋（分二科）　宇一、辨相

言掉亂者：謂如有一根不寂靜，諸根掉亂，諸根囂舉。

    這是說這個「毘缽舍那障」，在奢摩他裏面修毗缽舍那觀，但是奢摩他沒有修成功的時候，這奢摩他有障、毗缽舍那也有障。毘缽舍那的障這裏是分二段，第一段是「樂自恃舉」，這一段講完了。現在是第二段「掉亂」，分二科，第一科解釋，又分二科，先「辨相」。

    「言掉亂者：謂如有一」，就是有這樣的一個修行人，「根不寂靜」，他的眼耳鼻舌身意「不寂靜」，不能寂靜住。「諸根掉亂、諸根囂舉」，這兩句話就是解釋這「根不寂靜」，就是眼耳鼻舌身意這六根，六根裏邊現在是「諸根」，應該包括這六根，這個掉動、散亂，就是這樣意思。

    這裏邊分兩種情形；一個是不靜坐的時候這前五根就是「掉亂」，就是在色聲香味觸上不能收攝自己的心，就是虛妄分別。第二個階段就是靜坐的時候，這個第六意根不能寂靜住。所以這裏雖然沒有明白的這麼說，但是這兩句話可以分開這二個意思解釋。就是「諸根掉亂」主要指前五根接觸色聲香味觸五種境界的時候，他的心裏面散亂。「諸根囂舉」就是靜坐的時候心裏面飄動，在各式各樣的境界上虛妄分別，不能寂靜住。

《披尋記》八七四頁：

謂如有一根不寂靜等者：如尋思行補特伽羅諸根不住，名不寂靜。諸根掉動，諸根散亂，是名掉亂。諸根飄舉，是名囂舉。

    「謂如有一根不寂靜等者：如尋思行補特伽羅諸根不住」，說「尋思行」的人，就是虛妄分別的人，這虛妄分別的心特別強，就是特別的散亂的這種人。「諸根不住」，他不能安住。不靜坐的時候當然是散亂不安住，靜坐的時候也是困難；你不靜坐的時候你特別放縱你的前五根，靜坐的時候想要寂靜住有困難。它是不靜坐的時候的情形影響靜坐的時候，你不靜坐的時候你能收攝其心、不多散亂，靜坐的時候也容易寂靜住的。「諸根不住」，名叫「不寂靜」。「諸根掉動」就是「諸根散亂」，「是名」叫做「掉亂」。「諸根飄舉，是名」叫做「囂舉」，就是這樣解。

於一切時，惡思所思、惡說所說、惡作所作。不能安住思惟諸法，不能堅固思惟諸法。

    「於一切時」，不管是靜坐、不靜坐，「一切」的時候「惡思所思」，心裏面就是些不清淨的虛妄分別、有過失的，「惡思所思」。「惡說所說」，這語言，說一些有罪過的語言，這是他所說的話，「惡說所說」。「惡作所作」，就是他的身，身體。「惡思所思」是意，「惡說所說」是口，「惡作所作」是身，就是有罪過的事情，是他所作的事情，他這個三業都是亂的，所以他的諸根不寂靜，「諸根亂掉，諸根囂舉」。

    「不能安住思惟諸法，不能堅固思惟諸法」，所以他要靜坐的時候，他「不能安住思惟諸法」，這個心不寂靜住去觀察這個色受想行識、無常、無我，他不能這麼「安住思惟」。「不能堅固思惟諸法」，前面「安住思惟諸法」是初開始，這個「安住思惟諸法」是初開始的時候；「堅固思惟諸法」就是有了成就的時候，他思惟諸法、思惟地非常堅固，也就是他的奢摩他修得很好，那麼在奢摩他裏邊思惟諸法的時候，因為奢摩他有力量，這毘缽舍那也有力量，能深入的觀察諸法實相，所以那個時候叫「堅固」，你外面一切的境界不能動搖他。現在這兩種他都不能行，所以「不能安住思惟諸法」，也「不能堅固的思惟諸法」，這就是被障住了。這個思惟諸法是毘缽舍那，不能這樣子思惟，就是被障礙住了。

宇二、顯障

由此因緣，毘缽舍那不能圓滿，不得清淨。

    這是第二科「顯障」。「由此因緣」，由於他這個前六根這樣子掉亂，思惟諸法思惟不來，所以他的毘缽舍那就是不能圓滿的成就。「不得清淨」，所以這三業也不得清淨了。

黃二、結

是名掉亂毗缽舍那障。

    這結束這段文。

《披尋記》八七四頁：

不能安住思惟諸法等者：此中二種思惟，當知說名自性清淨。如〈思所成地〉說：（陵本十六卷一頁）言安住思惟者：謂此思惟先未知義得正了知得正決了故。言堅固思惟者：謂此思惟數數作意能於其修隨順趣入故。於此二種思惟無有堪能，是故毘缽舍那不得清淨。

    「不能安住思惟諸法等者：此中二種思惟」，就是這個「安住思惟諸法」、「堅固思惟諸法」這二種，這二種思惟「當知說名自性清淨」，就是這個思所成慧本身的清淨的相貌，你能遵循佛陀的法語，安住的思惟諸法實相，堅固的思惟諸法，那麼你這個思慧就是很清淨了，就是自性清淨。「如〈思所成地〉說」（陵本十六卷一頁）那裏說。「言安住思惟者：謂此思惟先未知義，得正了知、得正決了故」，這句話就是這個「先未知義」，在這個思惟之前，你沒能通達這個苦集滅道的道理，所以你沒能得到「正了知」，沒能得到「正決了」。這個「決了」就是比那個「正了知」又進一步，進一步的意思。因為這個人他這個思惟就是不成熟、不及格，這個時候的思惟叫做「安住思惟」。

    「言堅固思惟者：謂此思惟數數作意能於其修隨順趣入故」，這個「思惟」，他「數數作意」，這個就是先已知道苦集滅道的義，而又是「數數」的，也就是精進的去作意觀察，所以他就有成就了。「能於其修」，能於他所修的法門「能隨順趣入」，能入到那個境界裏邊，所以這個叫做「堅固思惟」。

    「於此二種思惟無有堪能，是故毘缽舍那不得清淨」。

亥二、總結

如是二法障奢摩他，謂多放逸及住非處。二法能障毘缽舍那，謂樂自恃舉及以掉亂。

    這是第二科「總結」，結束這一段文。這個「寂靜障」它分四科，第一科「徵」、第二科「標」、第三科解釋。解釋裏面分兩科，第一科是「別顯」，別顯「奢摩他障」、「毗缽舍那障」這一科講完了，現在就是「總結」。

    「如是二法障奢摩他」，哪兩法呢？「謂多放逸」和「住非處」，這前面解釋過了。「二法能障毘缽舍那，謂樂自恃舉，及以掉亂」，這兩法障毘缽舍那，這是總結。

戌四、結

如是若奢摩他障，若毘缽舍那障，總名寂靜障。

    這也是「結」，這個是結束這一段文。這個「寂靜障」分四科，第四科就是「結」。

申四、結

如是名為障之略義。

    這是第四科結束這一段文。

午三、總結

即此略義及前廣辯，總略為一，說名為障。

    這是第三科結束這一段文。

巳二、無障（分二科）　午一、違有障

此障相違，當知無障。

    前面是說「有障」，這一段解釋完了。現在說是「無障」。

    「此障相違」，前面說的這兩種障，你能夠與這兩種障相違，沒有這兩種障。「當知無障」，那就是你的奢摩他很順利的成功了，你的毘缽舍也很順利的成功了。

    這下面第二科「顯無障」。

午二、顯無障

謂即此障，無性遠離不合不會，說名無障。

    「謂即此障」，「謂即」這兩種障「無性」，就是沒有這個障的體性，就是障是沒有體性，也就是沒有這個障。「遠離不合不會」，「遠離」放逸及住非處這叫做「不合」，「遠離」自恃舉及掉亂那叫做「不會」，也就是不現在前，這「說名」叫做「無障」。

寅九、惠捨（分二科）　卯一、徵

云何惠捨？

    前面是第八科，就是「二道資糧」一共分十一科，這個第八科要「無障」。現在是第九科叫做「惠捨」，分二科，第一科是「徵」。

    怎麼叫做「惠捨」呢？這是「徵」。

    下面第二科解釋，解釋分二科，第一科是「略標」。

卯二、釋（分二科）　辰一、略標

謂若布施、其性無罪；為莊嚴心、為伴助心、為資瑜伽，為得上義而修布施，是名惠捨。

    「謂若布施，其性無罪」，說這個修行人他也肯布施，而這布施這件事做的是有意義，沒有過失；這布施本身，你做的這個布施本身沒有過失的，所以叫「無罪」。「為莊嚴心，為伴助心」，說這個布施這件事；前面無罪是說沒有過失，下面說是有功德；能「莊嚴」你的心，「為伴助心」，它是做心的助件，能幫助他有成就的。「為資瑜伽」，幫助你修止觀的。「為得上義」，能夠得到無漏，這個殊勝的境界。「而修布施，是名叫做惠捨」。這前面一共有四種：莊嚴心、伴助心、為資瑜伽、為得上義，這個「其性無罪」不在內；說「莊嚴心、伴助心、資瑜伽、得上義」，這四種功德的布施，這叫做「惠捨」。

《披尋記》八七五頁：

謂若布施其性無罪等者：正行施時身語意業，名施自性。離諸過失，是名無罪。數數惠施制伏慳垢，名莊嚴心。善思俱行增長廣大，名伴助心。能為定地資糧名資瑜伽。能證上妙可愛樂事，名得上義。如是種種為所願樂而修布施，故名惠捨。

    「謂若布施其性無罪等者：正行施時身語意業，名施自性」，你正在做布施的時候，你的身業、語業、意業，就叫做施的自性、施的體性，這是施意。因為你做布施的時候，就是由你的心、你的意業表現在身語上，所以這三業都有布施的相貌，這叫做體性。「離諸過失，叫做無罪」，其實這裏邊也有很多的事情。「數數惠施制伏慳垢」，你常常的布施，能制伏你內心的慳吝的污染，使令你心清淨，叫做「莊嚴」，這人從無始劫以來都有這種問題，都有這個慳吝心，現在布施能把這慳吝心破除去，所以就心清淨了，叫做莊嚴。

    「善思俱行增長廣大，名伴助心」，你用這個好心腸去做這件事，這個「善思俱行」，這個「善思」和你的心在一起活動去做這個布施的功德，而這件行動逐漸地「增長廣大」，那就叫做「伴助心」，它這個功德能幫助你心向於聖道，就是這樣意思。「能為定地資糧，名資瑜伽」，這個功德能為你得「定」、就是得三摩地，其實就是得聖道的因緣，資糧就是因；能為定地的因緣，所以叫做「資瑜伽」。「能證上妙可愛樂事，名得上義」，就是成就無漏的聖道了。「如是種種為所願樂而修布施」，叫做「惠捨」。

辰二、廣辨（分三科）　巳一、問

問：誰能施？誰所施？用何施？何相施？云何施？何故施？由此因緣，施性無罪。

    這下面是第二科「廣辨」。前面是「略標」，下面廣說前面「略標」的意義。這廣辨裏面第一科是「問」。

    「誰能施？誰所施？用何施？何相施？云何施？何故施？」一共是六個問題。「由此因緣，施性無罪」，這先解釋這個「無罪」，這叫做「無罪」。

    這下面回答這個問題，分六科，第一科是「誰能施」，先「標」。

巳二、答（分六科）　午一、誰能施（分二科）　未一、標

答誰能施者：謂施者、施主，是名能施。

    誰能夠做這個布施？實在是兩個人。這兩個人；一個是「施者」，一個是「施主」，這兩個人是能布施者，能布施的。這是「標」。

    下面是「辨」，就是說明，分二科，第一科是「總徵」。

未二、辨（分二科）　申一、總徵

云何施者？云何施主？

    這是問，就是徵。

    下面第二科「別答」，分二科，第一科回答這個「施者」。

申二、別答（分二科）　酉一、施者

謂若自手施，名為施者。

    就是說你自己用你的手去布施，這就是「施者」，就是這施的人，來執行這件事的那個人叫做「施者」。

酉二、施者

若自物施、若欲樂施、非不樂施，名為施主。

    這什麼叫做「施主」呢？「若自物施」，若是你自己的，這東西是你所有權，你的所有權，說你是個主人，你是施主。「若欲樂施」，若是你歡喜，你歡喜施，你這個主人心裏面歡喜施。「非不樂施」，不是不願意施，這就叫做「施主」。如果是，你是所有權，這個物是你的所有權，而你自己親自去做這件事，那麼你又是「施者」，你又是「施主」。若是你自己沒有做這件事，你委託別的人做，那麼你是「施主」，而不是「施者」，那就是分兩個人了。

午二、誰所施（分三科）　未一、標

誰所施者：謂四種所施。

    第二科，分三科，第一科是「標」。

    誰是「所施」的呢？這個「所施」也就是接受你的布施那個人，是你所施的，這樣子。這是第一科是「標」。「謂四種所施」，有四種人是你所施給的，是標數。

    下面「列」出來。

未二、列

一有苦者，二有恩者，三親愛者，四尊勝者。

    這四種人。

    下面第三科解釋這四種人，先解釋「有苦者」。

未三、釋（分四科）　申一、有苦者（分三科）　酉一、徵

云何有苦者？

    這是「徵」，下面列出來。

酉二、列

謂貧窮者、或乞丐者、或行路者、或希求者、或盲瞽者、或聾騃者、或無依者、或無趣者、匱乏種種資生具者。

    「謂貧窮」的人，生活困難。「或乞丐者」，這「乞丐者」就是乞求生活的人。前面說這「貧窮者」，或者就是指乞丐說，或者是他雖然是貧窮還不致於乞丐。「或行路」的人，他不是說一定是乞丐，也不是說是貧窮，但是他是離開了家到外邊去行路的人，那麼這也是…一行路離開了家，什麼事情都不方便、困難，所以他也是「有苦者」。「或希求者」，或是這個人他是希求這件事，希求這個東西的。「或盲瞽者」，就是眼睛不對了。「或聾騃者」，這個耳朵不對，「騃」是無所知，這個人很笨的。「或無依者」，沒有依靠的人。「或無趣者」，「無趣者」就是無家可歸的人，這種人。「匱乏種種資生具者」，缺少這個各式各樣的「資生具」，生活所需的東西他都沒有。

酉三、結

復有所餘如是等類，名有苦者。

    這第三科是結束。「復有所餘如是等類，名有苦者」，這前面舉出這幾個例子，還有其他的那些，這都叫做「有苦者」。

申二、有恩者（分三科）　酉一、徵

云何有恩者？

    這是第二種。先是「徵」，下邊就列出來。

酉二、列

謂或父母、或乳飲者、或養育者、或成長者、或於曠野沙磧等中能濟度者，或飢儉時能賑恤者、或怖怨敵而救援者，或被執縛而能解者、或遭疾病而救療者，教利益者教安樂者，引利益者引安樂者，隨所生起諸事務中為助伴者，同歡喜者同憂愁者，遭厄難時不相棄者。

    「謂或」父親、母親，這是於你有恩的。「乳飲者」，就是用乳給你飲的這個人，也是有恩的。或者是「養育者」，養育你的人，也可能就是父母，有可能不是，是另外的人，是養育你的生命的人。「或成長者」，或者是成長你的知識的人。「或於曠野沙磧等中能濟度者」，或者你在曠野裏面、在沙磧中有困難，那個人能來救濟你，這也是有恩者。「或飢儉時能賑恤者」，就是「飢儉」的時候，這荒年的時候，生活所需的這些衣食都是很少、很少，很多人都很困難，而這個人「能賑恤者」，能夠幫助你解除這些困難的人。

    「或怖怨敵而救援者」，或者你有怨敵的恐怖，那個人能夠救護你，這也是有恩者。「或被執縛而能解者」，或者你被…或者是政府的警察，或者是土匪把你「執縛」了，而那個人能解除你這個問題的，也是有恩者。「或遭疾病而救療者」，有病，那個人能夠給你治這個病，把病治好了。「教利益者教安樂者」，他能夠開示你這個生財之道，這個現世的生活的問題，能夠教你得到這個利益的人，這是有恩者。「教安樂者」，他能開示你「諸惡其作眾善奉行」，令你得到安樂的人，這是有恩者。「引利益者引安樂者」，這個「引」就是擴大的意思，把你的利益給你擴大，你的安樂令你擴大，那個人。

    「隨所生起諸事務中為助伴者」，隨你自己的智慧所計劃、發動的事情，有意義的事情，他能夠同你合作，幫助你的事情成功，這個也是有恩者。「同歡喜者」，你事業成功了，他不嫉妒、不破壞你，幫助你，和你一樣的歡喜，這個人也很難得，也是難得的，「同歡喜者」。「同憂愁者」，你若是失敗了，有很多不如意的事情，他心裏也不歡喜，這個人也是你的有恩的人。「遭厄難時不相棄者」，你在如意的時候和你做朋友，現在你倒霉的時候他不離開你，這種人也是難得，這也是有恩者。

    這前面第二科，現在下面第三科。

酉三、結

復有所餘如是等類，名有恩者。

申三、親愛者（分三科）　酉一、徵

云何親愛者？

    這是第三種。這是「徵」，下面第二科是列。

酉二、列

謂諸親友，或於其處有愛有敬、或信順語、或數語言談論交往，或有親昵。

    「謂諸親友」，「親」就是「友」，就是有親愛的人。「或於其處有愛有敬」，這裡就列出來這個「親友」；或在這個地方他和你「有愛」還「有敬」，有感情它就是「有愛」，這個「敬」那就是有恭敬心，你一定是要有品德好，他就會有恭敬心。「或信順語」，或者你說話、或者他說話，彼此能夠信得及，這也是一個親愛者。「或數語言談論交往」，常常的在一起，歡喜在一起談話，有來往，這也是親愛者。「或有親暱」，就是常常親近的人。

酉三、結

復有所餘如是等類，說名親愛。

    下面是第四個「尊勝者」。

申四、尊勝者（分三科）　酉一、徵

云何尊勝？

酉二、列

謂若沙門若婆羅門，世間同許為賢善者，離損害者極離害者，離貪欲者，為調伏貪而修行者，離瞋恚者，為調伏瞋而修行者，離愚痴者，為調伏痴而修行者。

    「謂若沙門、若婆羅門」，就是他有一個崇高的理想，能放下塵勞的事情，向於理想那裏去努力修行的人，這是叫做沙門、婆羅門。「沙門」，所有的出家修行的人，都名為「沙門」。婆羅門只是這一類的，這一種性的人，叫「婆羅門」。「世間同許為賢善者」，這也是尊勝的一種人；就是世間上的人，大家都同意這個人是有德行的人，那麼這就是尊勝者。

    「離損害者，極離害者」，這個「損害」就是殺生，實在這個殺盜淫都是「損害」，都不是好事。現在單獨說殺生的話，不殺生就是「離損害者」。「極離害者」，這個「害」就是殺害人、殺的這個手段特別殘忍；而不做這種事，叫做「極離害者」。那麼這是有慈悲心的人，所以也是叫做尊勝。「離貪欲者」，前面這是殺生，下面是「離貪欲」的人，這個人也是尊勝。「為調伏貪而修行者」，說這個人還沒能離貪，但是他想要離貪，而肯這樣用功修行，這也是尊勝者。「離瞋恚」的人，他不忿怒，你怎麼樣傷害他，他不忿怒。「為調伏瞋而修行」的人，也是尊勝者。「離愚痴者」，這個「愚痴」在佛法裏面講：不知道世間、出世間的緣起，這個人就是「愚痴」；這個人沒有這種愚痴，這是尊勝者。「為調伏痴而修行者」也是尊勝者。

酉三、結

復有所餘如是等類，名尊勝者。

    這是「誰所施」，這是第二科，說完了。現在下面第三科「用何施」，分二科，第一科「標」。

午三、用何施（分二科）　未一、標

用何施者：謂若略說，或用有情數物而行惠施，或用無情數物而行惠施。

    「用何施者」，你用什麼東西來布施呢？「謂若略說，或用有情數物而行惠施」，或者是「有情」這一類的各式各樣的東西，這一類的東西，你去布施去。「或用無情數物而行惠施」，「無情」這一類的東西，能布施。這是「標」。

    下面解釋分二科，第一科解釋這「有情數物」，先是「徵」。

未二、釋（分二科）　申一、有情數物（分二科）　酉一、徵

云何有情數物持用惠施？

    「云何有情數物」，怎麼叫做「有情數物持用惠施」呢？這是「徵」。

    下面第二科解釋，先列出來這個有情數，先「正明聲聞」。

酉二、釋（分二科）　戌一、列有情數（分二科）　亥一、正明聲聞

謂或妻子奴婢作使，或象馬豬牛羊雞鴨駝騾等類，或有諸餘大男大女小男小女，或復所餘如是等類所用施物。

    「謂或妻子奴婢」，或者是他把他的「妻子」捨了、布施出去，或者他的「奴婢」，或者「作使」、有事情使用這個人去做事。「或者象馬豬牛羊雞鴨駝騾等類」，這些東西他能布施。「或有諸餘的大男大女、小男小女」，這可能是他的兒和女。「或復所餘如是等類所用的施物」。

    這是說「聲聞」，這個科上說這是聲聞根性的人，這樣說這個人出家了嘛！他就把這些東西都棄捨了，或若是這樣意思。或者是把這些送給別人，這是一個意思。

    現在第二科是「兼顯菩薩」，分二科，第一科「標」。

亥二、兼顯菩薩（分二科）　天一、標

或復內身頭目手足血肉骨髓、隨願施與，此亦名為有情數物持用布施。

    「或復內身頭目手足血肉骨髓、隨願施與」，這不是外物，是內身體，能這樣布施。「此亦名為有情數物持用布施」。

    下面第二科「簡」。

天二、簡

是諸菩薩所現行事，非此義中意所許施。

    說是「內身頭目手足」等這些物的布施，這是「菩薩所現行事」，他所能做到的事情。「非此義中意所許施」，現在是聲聞地不是講菩薩；不是這個聲聞地裏面所說的這種布施。

《披尋記》八七七頁：

或復內身頭目手足等者：〈菩薩地〉說：又諸菩薩略由二相以自內身施來求者：一、總求身者，以身施彼，隨所欲為，繫屬於彼，隨順於彼；二、別求手足頭目支節血肉筋骨乃至髓者，隨其所欲，一切施與。（陵本三十九卷二頁）此唯菩薩所現行事，不共聲聞，是故宣說非此義中意所許施。

    「或復內身頭目手足等者：〈菩薩地〉說：又諸菩薩略由二相以自內身施來求者」。一是「總求身者」，這來求索的人，我就要你菩薩本身，全身我都要，這是「總求身」。「以身施彼」，菩薩以自己的身體，就是布施他，布施他「隨所欲為，繫屬於彼」，你隨那個人所要做什麼，你都要聽招呼不可違抗的，就是屬於那個人的一個物了，「隨順於彼」這是一種。「二、別求手足頭目支節血肉筋骨乃至髓者，隨其所欲，一切施與」，這是在（陵本三十九卷二頁）說的，這是〈菩薩地〉裡面說的。「此唯菩薩所現行」的事情，不共於聲聞的，「是故宣說非此義中意所許施」。

戌二、名無罪施

若有於彼諸有情類，或得自在，或有勢力，或能制伏。

    前面列出來這個有情數，分二科，一個聲聞，一個菩薩。現在這下面第二科，「名無罪施」，這個施這件事不是那麼簡單，還有道理須要說明。

    「若有於彼諸有情類」，說是把這個妻子、奴婢，作使這些有情數要布施，你須要「於彼諸有情類」，或者得到「自在力」，你對於這些人，你有自在力；你要怎麼地就能隨順你的意思做，那叫「得自在」。「或有勢力」，或者你有力量，這個「力量」，或者是你有大智慧的力量，或者是你有大威德力，或者你彼此間的關係，總是你有一種力量，你能夠自在處理這件事。「或能制伏」，他不同意，你能制伏，能制伏他。

《披尋記》八七七頁：

若有於彼諸有情類或得自在等者：謂於自所攝受妻子奴婢作使說得自在，於餘大男大女小男小女說有勢力，或能制伏。

    「若有於彼諸有情類或得自在等者：謂於自所攝受妻子奴婢」，你所攝受，這個「攝受」，或者是你所受護的妻子、奴婢、作使，「說得自在」你有自在力。「於餘大男大女小男小女說有勢力」，把這幾個字這樣分開來解釋，有力量，或者「能制伏」。

若應持彼惠施於他，若惠施時自無有罪；若不由彼惠施因緣、他心嫌恨；若施於他、知彼有情不為損惱。是名無罪有情數物、持用惠施。

    「若應持彼惠施於他」，你有這個力量，有自在力有勢力能制伏，你「持彼」就能惠施別的人。「若惠施」的時候，「自無有罪」，你自己用你的智慧觀察，自己這樣做沒有罪過，這是一個條件，你須要有這樣才可以布施的。「若不由彼惠施因緣，他心嫌恨」，若是「由彼惠施因緣他心嫌恨」，那這是不可以布施；你把他布施了，他心裏不嫌恨，這樣才可以，這又是一個條件。「若施於他，知彼有情不為損害」，你把你的妻子、奴婢這些人布施給對方了，你知道對方不會對他有損害，這也是個條件，前面這是一共三個條件。「是名無罪有情數物，持用惠施」，是這樣的意思。

申二、無情數物（分五科）　酉一、徵

云何無情數物持用惠施？

    這是第二科，先是「徵」，後面「標」。

酉二、標

謂若略說，有三種物。

酉三、列

一者財物，二者穀物，三者處物。

    這是三種。這是標、列，下面解釋，先解釋這個「財物」。

酉四、釋（分三科）　戌一、財物（分二科）　亥一、釋

言財物者：謂末尼真珠、琉璃螺貝、璧玉珊瑚、瑪瑙彩石、生色可染、赤珠右旋。復有所餘如是等類，或諸珍寶、或金或銀、或諸衣服、或諸什物、或香或鬘。

    「言財物者」：「謂摩尼」摩尼珠，「真珠」，還有「琉璃、螺貝」，還有「璧玉、珊瑚」，還有「瑪瑙彩石」，這個「彩石」就是瑪瑙，是瑪瑙彩石。「生色可染」，這個「生色可染」在菩薩戒裏面有，「生色」就是生來就是這樣的顏色，那麼就是黃金，本來就是這種顏色，不可變異的。「可染」就是白銀，它是白色，它可以染，染成別的色，可以變化的，那麼就是金銀了。還有「赤珠右旋」，赤珠上面有右旋的紋。「復有所餘如是等類，或諸珍寶、或金或銀、或諸衣服、或諸什物、或香或鬘」。

亥二、結

是名財物。

    是名叫做財物。

《披尋記》八七七頁：

生色可染者：謂彼末尼真珠琉璃等寶，成就妙色清淨光瑩可令愛染，是名生色可染。

    「生色可染者：謂彼末尼真珠琉璃等寶，成就妙色清淨光瑩可令愛染，是名生色可染。」這麼講呢也是有道理，這就是沒有重覆的過失了。

戌二、穀物（分二科）　亥一、釋

云何穀物？謂諸所有可食可飲、大麥小麥、稻穀粟穀、糜黍胡麻、大小豆等、甘蔗葡萄、乳酪果汁，種種漿飲。

    這前面是這個財物說完了；這個財物裏邊說這麼多，我們通常說這個鈔票是財物，但是這地方，或有所餘如是等類，可能包括這裏面。

    「云何穀物」呢？「謂諸所有可食可飲、大麥小麥」，還有這個「稻穀」，還有這個「粟穀」，還有這個字很少見叫「糜」，這個字唸（ㄇㄟˊ）「糜黍」，糜黍這一種穀，還有「胡麻」還有「大豆、小豆等、甘蔗葡萄、乳酪果汁、種種漿飲」，那麼這是穀物，這個穀物這麼講。

亥二、結

復有所餘如是等類，是名穀物。

    「復有所餘」，這下面結束，「如是等類，是名穀物」。

戌三、處物（分二科）　亥一、釋

云何處物？謂諸田宅、邸店廛肆、建立福舍、及寺館等。

    這是第三科，先是解釋。「云何處物？謂諸田宅」，這個「處物」就是不動產。這個「田」，有田、有土地。「宅」，就是這些建築物、房子。這個「邸店」，就是旅店客舍。這個「廛肆」，就是做生意的房子。「建立福舍」，這個「福舍」就是免費的為別人所用的，那麼這就是你這樣子來生福，來修福的一種。「及寺館等」，這個「寺」，是政府的官舍的房子，這個「館」也是旅店等。

亥二、結

復有所餘如是等類，是名處物。

    「復有所餘如是等類」，是名叫作「處物」。

酉五、結

是名無罪無情數物，持用惠施。

    這是第五科結束這段文。

未三、結

當知此中有情數物、無情數物、一切總說名所用施。

    此所用物的「物」，用這些物來布施的。

午四、何相施（分二科）　未一、釋

何相施者：謂無貪俱行思造作心意業，及此所起身業、語業、捨所施物；或自相續，或他相續。

    第四科，一共是六科，這個第四科「何相施」，先是解釋。

    「謂無貪俱行思造作心意業，及此所起身業、語業、捨所施物；或自相續、或他相續，是名施相」。這個施的相貌，表現於的相貌。實在外邊沒有相貌，是由你心裏面有了相貌表現出來的，所以還是相貌。這是什麼為相貌呢？就是你內心裏面沒有貪心，你對這個物，能捨，就是沒有貪著心。「俱行思造作心意業」，就是這個「思」，就是你布施的這個意願，這個行動的意願，這個行動的決定者，就思心所，就是在造作這件事的時候，那個決定者，那個行動者，就是你的心。這個心呢，這是心所法，這個思心所是個心所法，和那個心王同時活動，叫做「俱行」。這個無貪的，這個思心所和心王同時活動，這就是意業。「及此所起身業、語業」，由這個意業表現在身業上，表現在語業上，表現在身語業上，還就是「捨所施物」這樣子。「或自相續」，或者是你自己的身體，你的自己的這個生命體，「相續」就是你自己的身體做這件事。「或他相續」，或者是委託別人做這件事，說施主、施者的意思。

未二、結

是名施相。

    是名叫作施相。

午五、云何施（分二科）　未一、釋（分三科）　申一、辨施相

云何施者？謂由淨信，而行惠施；由正教見，而行惠施；由有果見，而行惠施。

    下邊是「云何施」，這第五科。一共六科，現在第五科，分二科，第一科是解釋，分三科，第一科是「辨施相」。

    「云何施者？」怎麼會施呢？這個就是解釋那個思心所能這樣布施的原因，究竟怎麼回事情？「謂由淨信，而行惠施」，就是他對佛法有清淨的信心，而後才行布施的，這個清淨的信心從那裏來的呢？「由正教見，而行惠施」，這個「正教」就是佛法，你從佛法裏邊得到「見」，得到智慧，這個智慧，這個「見」就是有力量的。一般的說法，如果你有一點見地，你不堅固，那還不能名之為見，這個「見」就表示很堅定的意思。你從佛法的學習上得到了智慧，其實就是正見，由這個智慧，它發出來這個行動，有清淨信的布施，這樣子「而行惠施」。

    「由有果見，而行惠施」，前面是說「由正教見，而行惠施」就叫做「淨信而行惠施」。這下面還有第二個意思，「由有果的見，而行惠施」。

《披尋記》八七八頁：

由有果見而行惠施者：謂施飲食能感大力，施諸衣服能感妙色。施諸車乘能感快樂，施諸燈明能感淨眼，於如是等深生信解，不由他緣非他所引而行布施，是名由有果見而行惠施。

    「由有果見而行惠施者：謂施飲食能感大力」，能令你身體有力量，力量大一點。「施諸衣服能感妙色」，你用衣服來布施，能令你的身體有妙色，有最好的形色。「施諸車乘能感快樂」，你若是用車來布施，將來得神足通，車子布施。「施諸燈明能感淨眼」，就是使令這個眼睛清淨莊嚴，有威、有威力。「於如是等深生信解，不由他緣非他所引而行布施」，你對這樣子的因果的道理深生的有信解，你就自動的發心做這個功德，不是由別人來勸你去布施，不是。非由他緣「非他所引」，不是別人引導你去做，不是的。「而行布施，是名由有果見而行惠施」。

由極殷重、而行惠施；由恭敬心、自手行施、而不輕慢；應時而施、濟他要用；不損惱他、而行惠施。

    「由極殷重而行惠施」，「極殷重」就是極誠懇，極週到，很週到，想得很週到，這樣子行布施。「由恭敬心」，自手的行布施，「而不輕慢」，不輕慢對方，對受施者，雖然是個乞丐，或者是個有苦的人；但是你對他布施，態度非常好，你對他表示恭敬，不輕慢，其實這件事還是很重要的。「應時而施」，正是他需要的時候，你布施。「濟他要用」，而施者那個東西是正他所需要的；你布施是布施，那不是他需要的，那就不是這個意思，「濟他要用」。「不損惱他而行布施」，你布施的時候，不要另外還要是說幾句刻薄的話，令人家苦惱，這就不對了，「不損惱他而行惠施」。

申二、顯施物

如法平等，不以兇暴積集財物而行惠施，以鮮潔物而行惠施，以精妙物而行惠施，以清淨物而行惠施。

    這是第二科「顯施物」。「如法平等」，「如法」就是合法的行為，很公平的得到的財富，你不是非法來的財富。「不以兇暴積集財物」，不是兇暴的那種行為得到的財物，「而行惠施」。「以鮮潔物而行惠施」，這惠施的東西你把它弄得好好的，像供佛，我們供養這生果，你把它洗洗乾乾淨淨的供佛；不要隨隨便便就供佛，不要那樣子，供鮮花都是一樣，「鮮潔」新鮮、清潔的東西，而行惠施。「以精妙物而行惠施」，好的，最好的去布施。「以清淨物而行惠施」，這個東西是個清淨物，這是另有一個意思。

《披尋記》八七八頁：

以清淨物而行惠施者：謂若施物如法所引，非誑詐得非侵他得，當知是則名清淨物。

    「以清淨物而行惠施者：謂若施物如法所引，非誑詐得非侵他得，當知是則名清淨物」。這樣叫做「清淨物」。這個如是因，如是果，這是因果是相稱的。

申三、明棄捨

由此自他俱無有罪，數數惠施制伏慳垢，積集勢力而行惠施，先心歡喜而行惠施，於正施時其心清淨，施已無悔。

    下面第三科「明棄捨」。「由此自他」，由於你這樣的布施，你自己和對方彼此兩方面都沒有罪過。「數數惠施」，一次又一次的惠施。「制伏慳垢」，當然都有慳吝心，慳吝心就是垢，但是你能制伏自己的慳垢。「積集勢力而行惠施」，「積集勢力」這個「勢力」實在有兩個意思；一個是你這個財物，你所布施的物就是勢力，就是力量。另外就是你一次又一次的布施，使令你這個布施，這個布施這個心情，這個清淨的這個布施的力量，一天一天的增長，這也叫「積集勢力而行惠施」。這個「積集勢力」，就是能布施的心也是勢力，你常常的布施，你這布施的心就有力量，「而行惠施」。「先心歡喜而行惠施」，這布施之先，你心裏面就歡喜了，「而行布施」，要這樣布施。「於正施」的時候，「其心清淨」，像前面說的這樣，「施已」而不後悔。

未二、結

如是而施。

    這是結束這一段文。

《披尋記》八七九頁：

數數惠施制伏慳垢等者：謂有種種可施財物，雖見求者正現在前，而於惠施心不趣入，是名慳垢。當知此由先未串習所作過失。對治此故，力勵思擇而行惠施，能不隨逐先未串習所作過失自在而行，是名制伏慳垢。如是數數思擇為先串習施已，於行惠施心樂趣入，是名積集勢力而行惠施。

    「數數惠施制伏慳垢等者：謂有種種可施財物，雖見求者正現在前」，現在面前的求者。「而於惠施心不趣入」，心裏面不想布施，「是名」叫做「慳垢」。「當知此由先未串習所作過失」，因為從來也沒有布施過；這個「串習」，常常的布施叫「串習」。從來沒有這樣做過，有這樣的過失，所以這個第一次的布施是最難了。

    「對治此故，力勵思擇而行惠施」，對治自己的慳垢這個慳吝的過失，要努力的「思擇」，用智慧來觀察，就能夠破除自己的慳垢，就能行惠施了。「能不隨逐先未串習所作過失，自在而行」，不隨自己的慳吝能很自在的行布施，「是名制伏慳垢」。「如是數數思擇為先串習施已，於行惠施心樂趣入，是名積集勢力而行惠施」。這是解釋這一段。

    下面第六科「何故施」，分二科，第一科是解釋。

午六、何故施（分二科）　未一、釋

何故施者：或慈悲故而行惠施，謂於有苦。或知恩故而行惠施，謂於有恩。或愛或敬或信順故而行惠施，謂於親愛。或為希求世出世間殊勝功德而行惠施，謂於尊勝。

    「何故施者？或慈悲故而行惠施，謂於有苦」，這有苦的人，你布施他是用慈悲的，你這個動機是慈悲心，解除他的苦難，給他安樂。「或知恩故而行惠施」，這是第二種不同，知道恩而行惠施，那就是「謂於有恩」的人。或者是「愛」，或者是「敬」，或者「信順故而行惠施，謂於親愛」，「謂於親愛」的人而行惠施，這前面這個。「或為希求世出世間殊勝的功德，而行惠施」，那就是「謂於尊勝」。你對於尊勝有道德的人，你布施他呢，你就可以希求世出世間殊勝功德，而行惠施。

未二、結

由是因緣，故修惠施。

巳三、結

由是行相，或在家者、或出家者、修行布施。為莊嚴心、為伴助心、為資瑜伽、為得上義、而行布施。由此因緣，施性無罪。是名惠捨。

    這是第三科結束這段文。「由是行相」，由這樣的布施的相貌，或者是個在家的佛教徒，或者是出家的佛教徒，他能夠修行布施。修行布施，「為莊嚴心」，令心清淨，「為伴助心」。其實在呢，我們心裏面有願，願得聖道，我有聖道的願望，但是力量不夠，須要做功德，由功德的力量，幫助我的這個願去得聖道，所以叫做「為伴助心」。「為資瑜伽」，其實這個就是解釋前面這個「伴助心」的意思；我修這個止觀的時候，總是不那麼順利，不那麼順利怎麼辦呢？你就用布施辦法，或者是布施，或者是懺悔，或者是讀經，各式各樣的方法幫助你的止觀，是這樣子。「為得上義，而行布施」，為得無漏聖道，而行布施。「由是因緣，施性無罪，是名叫做惠捨」。


Tape 271

瑜伽師地論 > 卷第二十五 > Tape 271

寅十、沙門莊嚴（分三科）　卯一、徵

云何名為沙門莊嚴？

    「二道資糧」裏面分十一科。現在是第十科「沙門莊嚴」，分三科，第一科是「徵」。

    「云何名為沙門莊嚴？」怎麼叫做出家人的莊嚴？這是「徵」。

    下面就是「標」，分二科，第一科是「嗢柁南」。

卯一、標（分二科）　辰一、嗢柁南

嗢柁南曰：正信而無諂，少病精進慧，具少欲喜足，易養及易滿。杜多德端嚴，知量善士法，具聰慧者相，忍柔和賢善。

    這是二個頌，就是十七種莊嚴，下面是「長行」。

辰二、長行

謂如有一、具足正信、無有諂曲、少諸疾病、性勤精進、成就妙慧、少欲、喜足、易養、易滿、具足成就杜多功德、端嚴、知量、具足成就賢善士法、具足成就聰慧者相、堪忍、柔和、為性賢善。

    「謂如有一，具足正信」，就是有這麼一個出家人，當然這裏面是指佛教徒，他具足了佛法中的「正信、沒有諂曲、少諸疾病、性勤精進、成就妙慧、少欲、喜足、易養、易滿、具足成就杜多功德、端嚴、知量、具足成就賢善士法、具足成就聰慧者相、堪忍、柔和、為性賢善。」這是長行，就是把頌裏面的十七種莊嚴分別地標出來。

卯三、釋（分二科）　辰一、別辨其相（分二科）　巳一、辨成就（分十七科）　午一、具足正信（分四科）　未一、徵

云何名為具足正信？

    這是第三科解釋前面的十七種莊嚴，分二科，第一科「別辨其相」就是一樣一樣地說明它的相貌。分二科，第一科是「辨成就」分十七科，第一科是「具足正信」，先是「徵」。

    怎麼叫做「具足正信」呢？這就是問。下面就標出來。

未二、標

謂多淨信、多正敬順、多生勝解、多善欲樂。

    「謂多淨信」，就是說這個出家人，他的心、他的身口意裏面「多」有清淨的信心。「多正敬順」，很多地「敬順」、恭敬隨順。「多生勝解」，他對於佛法，有很多有力量的認識，有強有力的認識；猶豫不決那就沒有力量，不能名之為「勝解」。「多善欲樂」，因為有勝解，因為有清淨的信心，又有恭敬心，他又學習地很深刻，所以他會也有很多的出離的意願，就是希望能夠成就這樣的聖道，叫作「多善欲樂」。

    前面這幾句話這是「標」。下面第三科就是解釋了，分二科，第一科是「舉於大師」。

未三、釋（分二科）　申一、舉於大師

於諸善法及大師所、深生淨信無惑無疑；於大師所、恭敬尊重承奉供養；既修如是恭敬尊重承奉供養；專心親附、依止而住。

    前面這幾句話是標，這下面再正面的解釋。有淨信，又有敬順，有勝解，有善欲樂，究意指什麼說的呢？

    「於諸善法」，就是對於佛所說的這一切的正法，他有淨信、有敬順、有勝解、有欲樂。「及大師所」，「大師」就是佛，對佛有這麼多的信、敬、勝解、欲樂。「深生淨信無惑無疑」，對於佛、對於法，他有深刻的清淨的信心。「無惑無疑」，這個「惑」就是完全不明白，不明白怎麼回事情就叫做「惑」；這個「疑」就是明白多少，但是有邪知邪見，所以他就在裏面猶豫不決叫做「疑」。現在這一位沙門，對於佛、對於法也沒有惑，也沒有疑。「於大師所，恭敬尊重」，就是對於佛這裏，「恭敬」禮拜，「尊重」讚歎，「承奉供養」，這個「奉」是什麼呢？就是他的「祿」、福祿的祿、就是他的財，當然這個財也可以做多種解釋。這個「承」就是舉，舉他的祿供養於佛，是這麼意思。

    「既修如是恭敬尊重承奉供養」，這位沙門既然「修」，就是肯做這樣的恭敬，由這樣的尊重，他又能這樣地「承奉供養」。所以他就「專心親附」，專一其心親近於佛，「依止而住」，就是隨順他的教導而住；把他的身口意隨順佛的教導而住，就是不離開這個範圍，叫做「住」。說是你現在在什麼地方住？說我在三藩市住，但是你也是在這裏各地方走的。所以這表示這個人相信了佛，相信了佛法以後，他的身口意，就在這個範圍內裏面清淨而住，這樣意思。

    那麼這就叫做「多淨信」。有清淨的信、有敬順、有勝解、有善欲樂，這樣意思。這是對於佛；下面是第二科「例於法等」。

申二、例於法等

如於大師，如是於法同梵行者、於諸所學教授教誡、於修供養、於無放逸、於三摩地、當知亦爾。

    「如於大師」，像對於佛、對於法是這樣子，對於大師是這樣子。「如是於法、同梵行者、於諸所學教授教誡」，就是對於法的同梵行者，就是在佛法裏共同修學聖道的人。前面是「於諸善法及大師所」，這應該是法和佛；下面這個「法同梵行者」，這個「法」當然也可以包括佛法，可是這個字是表示這個「同梵行者」，是在一個法門同梵行者，同學習這個法門的同梵行者。「於諸所學」，這個人對於他所學習的，這裏面當然也包括他的和尚、阿闍黎應該都在內。是和尚、阿闍黎所「教授」的、所「教誡」的這些。「於修供養」，對於這個同梵行者所修的供養。「於無放逸」，對於不放逸這些事情。還對於這個「三摩地」，就是同梵行者這一些修行人他們所成就的聖德。「當知亦爾」，也就像佛那樣地恭敬，也是那樣地恭敬供養。

未四、結

如是名為具足正信。

    這是結束這一段。這「具足正信」就是這樣意思。

《披尋記》八八○頁：

謂多淨信等者：謂於三寶生清淨信不可引奪，名多淨信。及於三寶恭敬尊重承奉供養，是名多正敬順。於如來等不可思議威德神力，及甚深法唯生信解，無驚無恐無有怖畏，是名多生勝解。於諸善法樂作樂得，是名多善欲樂。

    「謂多淨信等者，謂於三寶生清淨信不可引奪」，就是他的信心非常地堅定，其他的邪知邪見不可以引誘他，不可以轉變他的信仰的，這叫做「多淨信」。「及於三寶恭敬尊重承奉供養，是名多正敬順」，這個「敬順」是這樣意思。

    「於如來等不可思議的威德神力，及甚深法唯生信解，無驚無恐無有怖畏」，對於佛的法他沒有怖畏。我們衹是在文字上去這樣子思惟分別，不感覺到有什麼怖畏的事情；但是你真是深入地思惟觀察靜坐的時候，那裏面有超越凡夫的境界，你也能夠生大歡喜嗎？那就是有事情的。所以現在這裏面，就表示不但是文字上的學習，也深入地修行了，所以才說這句話；他是「唯生信解」，沒有驚恐怖畏，沒有這件事，「是名」叫做「多生勝解」。這可見這個「勝解」，就是從聞所成慧進步到思、修的境界，才能算是「勝解」。

    「於諸善法樂作樂得，是名多善欲樂」，他有這樣的意願：「我想要得聖道」，有這樣的意願的。「樂作」是修因，「得」是說得果，他有這樣的意願，不是祇是學一學，口頭上講一講而已，不是這個意思。

午二、無有諂曲（分三科）　未一、徵

云何名為無有諂曲？

    前面「具足正信」解釋完了，現在解釋第二科沒有諂曲，分三科，第一科「徵」。

    怎麼叫做沒有諂曲呢？「諂」是表面上的態度，表面上是很和氣的，但是心裏面有「曲」，心裏面有很多問題有很多的轉折，有很多事情。現在說沒有諂曲，怎麼叫做沒有諂曲呢？下面就解釋。

未二、釋

謂有純質、為性正直；於其大師及諸有智同梵行所、如實自顯。

    「謂有純質」，這個「純」就是單純的意思，沒有那麼多複雜的心理，沒有那麼多的心機。這個「質」就是真實地，他就是很單純、很真實地這個人。「為性正直」，他的心性就是很正直、很爽直、很直。「於其大師及諸有智同梵行所，如實自顯」，就是真實地介紹自己，我不對的就是不對，不掩飾，不要是說謊話，沒有這個事情。

未三、結

如是名為無有諂曲。

午三、少諸疾病（分三科）　未一、徵

云何名為少諸疾病？

    這是第三科，先是「徵」。怎麼叫做是…不是說沒有病，但是少。怎麼叫做少病呢？這是「徵」，下面解釋。

未二、釋

謂性無病、順時變熟、平等執受、不極溫熱、不極寒冷、無所損害、隨時安樂、由是因緣，所食、所飲、所噉、所嘗、易正變熟。

    「謂性無病」，就是他這個身、口、意沒有病，這個「性」應該說是心，這個「病」通常說是身體有病，身體有病，實在是和心有關係，所以心沒有病。其實我們若是從佛法的理論上說，另外哪有身體呢？離開了你的心，另外哪有身體可得呢？你這個身體就是你的心，所以身有病，就是心有病，所以「謂心無病」。

    但是要怎麼樣解釋，才明白這件事呢？「順時變熟」，就是你這個人，這個沙門他隨順世間；我餓了我才吃，不餓不要吃東西。這個「順」，還有一個隨順佛的教導，不要數數食，你數數食，實在就容易令你有病，隨順佛的教導，按照這個時間餓的時候就吃，不要吃太多，肚子還沒有消化就不要吃，不應該吃的東西不要吃；這樣子它容易消化，到時候就消化了，吃得不要太多，也不要太少，那麼它就「變熟」就是消化了。這樣容易消化了，營養就分佈到你全身的細胞，你就身體健康，有精神、有力量。「平等執受」，遇見一切事情的時候，不要生貪心，不要生瞋心，就是平等的受，這個貪、瞋、癡不要動，叫作「平等執受」。

    「不極溫熱、不極寒冷」，你不要弄得太熱，也不要太冷，這樣子，你的四大就調和了。「無所損害、隨時安樂」，你吃的東西也好，日常心裏面的活動也好，都是對你的色、受、想、行識沒有損害，隨時心情都是自在的。這個地方有一點事情，就是…不要說我希望人家都讚歎我！這不可能的事情，不能這樣想。就是你讚歎我也好，輕視我也好，你用那個如刀劍的語言來刺激我也好，我心情自在。「隨時安樂」有這個意思，是這樣味道。

    「由是因緣、所食、所飲、所噉、所嚐、易正變熟」，就是容易消化。身體的病，固然是吃東西吃得不對令你有病，你心裏上有貪、瞋也能令你身體有病的。現在心理上有佛法的熏習，心裏老是能夠平等住，所以這樣子，你「所食、所飲、所噉、所嚐」的，也就容易消化，他就身體健康，所以就會少病。

未三、結

如是名為少諸疾病。

    這樣子。

《披尋記》八八○頁：

謂性無病等者：若於先世積集造作多疾病業，由彼為因多諸疾病；今此不爾，名性無病。不非量食不食匪宜亦非不消而更重食，由是所食以時消變，是名順時變熟。貪瞋癡纏不多現行，及四大種無有偏增，由是有執受色無有變異，是名平等執受。

    「謂性無病等者：若於先世積集造作多疾病」的業力，「由彼為因多諸疾病」，你以前是沒有慈悲心，這個貪心很大、瞋心很大，你就容易有病，就容易多諸疾病。「今此不爾，名性無病」，現在，前世沒有造作那麼多的罪業。「不非量食」，這前面那個「於食知量」有說到不非量食。「不食匪宜」，不應該吃的不要吃。「亦非不消而更重食」，也不要這樣子。「由是所食以時消變」，是名叫做「順時變熟」。「貪瞋癡纏不多現行」，不是常常地動。「及四大種無有偏增」，這個地水火風不要偏增。「由是有執受色無有變異」，我們這個身體由識在裏面執受，你能處理得好，四大就不會有衝突「沒變異」，「是名平等執受」。這一段解釋「少諸疾病」。

午四、性勤精進（分三科）　未一、徵

云何名為性勤精進？

    這是第四科，第一科是「徵」，下面第二科解釋。

未二、釋

謂能安住有勢、有勤、有勇、堅猛，於善法中能不捨軛；翹勤、無惰；起發圓滿、能有所作；於諸有智同梵行者、躬自承奉。

    「謂能安住有勢、有勤、有勇、堅猛，於善法中能不捨軛」，就是「有勢」，你能安住在「有勢」。這個「勢」就是力量，什麼力量呢？從原則上說，第一個力量就是你的願力。譬如說；你有出離的願力，我想要從凡夫的境界裏面解脫出來，到聖人的境界去；你有這樣的意願，你這個意願就是一個很大的力量來推動你的行動，推動你的行為的，這叫「有勢」。

    這個「有勤」呢？不是有空願；你採取行動了。那麼這個「願」，在精進波羅蜜來說就是被甲精進，就是以願為甲。「有勤」就是加行精進，就是採取行動了，就是真實這樣做了。「有勇」是什麼意思呢？就是：我想要得無上菩提，我想要得聖道，我想要得無生法忍，我想要得四禪八定，這樣的功德。你想要成就這樣的功德，你不怯弱！「唉喲，我能行嗎？」沒有這種想法，「我行！我能得聖道！」這叫做「有勇」，就是這樣意思。

    這個「堅猛」是什麼意思呢？就是你這樣子採取行動的時候，遇見困難的時候不退下來。譬如說是大寒、大熱，或者是蚊虻這一些事情，或者是有其他的什麼困難，你不退轉，叫做「堅猛」。「於善法中能不捨軛」，就是你這樣用功，有困難你不會退下來，繼續努力，你一定有成就的。但是初開始成就當然不是很大，而這個時候不要生知足想，要繼續向前努力，叫「於善法中能不捨軛」。這個「軛」我們頭幾天也講過。

    「翹勤無惰，起發圓滿」，這前面我們有講過，就是特別的精進、不懈怠，「起發圓滿」，我若發動了這樣做，我一定到最後要成功，就叫「圓滿」，中間不要停，不會半途而廢，不會這樣子。「能有所作」，說這個人他能有所作為的，也就是會有成就的。「於諸有智同梵行者，躬自承奉」，這樣努力的人一定有成就，成就、他還不高慢，對於有智慧的同梵行者，他心裏也很恭敬這些人。

未三、結

如是名為性勤精進。

    這樣意思。

午五、成就妙慧（分三科）　未一、徵

云何名為成就妙慧？

    這是第五科，分三科，第一科「徵」。怎麼叫做「成就妙慧」呢？

未二、釋

謂聰、念、覺皆悉圓滿。根不闇鈍、根不頑愚、亦不瘖啞、非手代言。有力能了善說惡說所有法義；具足成就俱生覺慧，具足成就加行覺慧。

    「謂聰、念、覺皆悉圓滿」，這三種功德；一個聰、一個念、一個覺，你都能夠有成就。「根不闇鈍、根不頑愚」，你這個眼、耳、鼻、舌、身、意，這六個根不闇鈍，就是、不是那麼樣地遲鈍。這個「鈍」是慢，不是那麼緩慢，就是很敏捷。「根不頑愚」，你六根不是那麼愚痴。「亦不瘖啞」，也沒有這種問題。「非手代言」，不是用手比劃來代替說話，不是這種人；若瘖啞就有這個問題了。「有力能了善說惡說」，你有這個智慧的力量，能夠明白「善說惡說所有法義」，他說的法義說得好，你明白你知道這是說得好；他說得不好，你知道這是說的不好，這也還不容易，這要有這個智慧的。

    「具足成就俱生覺慧，具足成就加行覺慧」，這個「俱生覺慧」就是與生俱來的，沒有經過學習，就是前生栽培的智慧帶到今生來，今生還沒有學習就有這種智慧，這就是有栽培的人了。「俱足成就加行覺慧」，前一生有栽培帶到今生來，而今生又肯繼續努力，從聞思修去學習佛法得到的智慧，就是「加行覺慧」。

未三、結

如是名為成就妙慧。

    「成就妙慧」是這樣意思。

《披尋記》八八一頁：

謂聰念覺皆悉圓滿者：謂與俱生加行二慧相應，是名為聰。於所聞義能無忘失，是名為念。於實有義能正了知，是名為覺。

    「謂聰念覺皆悉圓滿者：謂與俱生加行二慧相應，是名為聰」，你有俱生的「生得慧」，《大毘婆沙論》上的名字就叫做「生得慧」。你有生得慧，你有加行的智慧，這二種慧你都有，這叫做「聰」，這個「聰」字是表示這個意思。「於所聞義能無忘失」，你所聽聞的道理能記得住，那就叫做「念」，這個「念」是憶，就是你的記憶力特別好。

    「於實有義能正了知，是名為覺」，這個「覺」是什麼意思呢？「於實有義」，就是依他起和圓成實是有，你能明白。「依他起」什麼意思？一切因緣生法都是如幻如化的，還有離名言相的不可思議的法性，你能夠有所覺悟，這叫做「覺」。當然這也就表示，你也知道偏計執是畢竟空的，這叫做「覺」。那也就是天台宗加起來就是即空即假即中的道理，你都能明白那叫做「覺」。這個「成就妙慧」是這樣意思。

午六、少欲（分三科）　未一、徵

云何少欲？

    這是第六科「少欲」，分三科，第一科是「徵」。

    怎麼叫做「少欲」呢？第二科解釋。

未二、釋

謂雖成就善少欲等所有功德；而不於此，欲求他知。謂他知我具足少欲、成就功德。

    「謂雖成就善少欲等所有功德」，這個人他有少欲知足的很多的功德。「而不於此，欲求他知」，但這個人並不想要：「我得告訴別人，要知道我是少欲知足的！」沒有這種想法，他沒有這件事。「謂他知我具足少欲、成就功德」，就是這個人，他想要別人知道他「具足少欲，成就功德」，他沒有這件事。

未三、結

是名少欲。

    是名叫做「少欲」。

午七、喜足（分四科）　未一、徵

云何喜足？

    這個「喜足」怎麼講呢？分四科，第一科是「徵」，第二科就是「標」。

未二、標

謂於隨一衣服飲食臥具等事，便生歡喜，生正知足。

    說這個沙門，就是隨順因緣得到這樣的「衣服飲食臥具等事」，心裏就歡喜了。「生正知足」，就知足了，這個就好了，不再貪求。這是「標」。

    下面第三科解釋，分二科，第一科「舉於衣服」。

未三、釋（分二科）　申一、舉於衣服

於所未得所有衣服或麤或妙、更無希望，更無思慮；於所已得、不染不愛，如前廣說而受用之。

    「於所未得所有衣服」，於所沒得到的所有的衣服，或者是麤劣地，或者是精妙地。「更無希望」，不再希望，不求再有。「更無思慮」，心裏也不再想這件事。「於所已得，不染不愛」，已經得到的，他也不染著，也不是一定是很愛著地，沒有這個事情。「如前廣說」，前面戒律儀裏面有說。「而受用之」。

    這是說到衣服，下面「例飲食等」。

申二、例飲食等

如於衣服，於其飲食臥具等事，當知亦爾。

    「如於衣服，於其飲食臥具等事」，當知也是這樣子，也像衣服這樣子。

未四、結

是名喜足。

    是名叫做「喜足」。這是結束。

    下面是第八科是「易養」。

午八、易養（分三科）　未一、徵

云何易養？

    怎麼叫做「易養」？分三科，第一科是「徵」。

    第二科解釋，分二科，「自得怡養」。

未二、釋（分二科）　申一、自得怡養

謂能獨一自得怡養；不待於他、或諸僮僕、或餘人眾。

    「謂能獨一自得怡養」，說這個人，就他自己一個人，他就能夠很快樂地養活自己。「不待於他」，不須要依賴別人的侍奉，還要有待者，沒有這個事情。「或諸僮僕」，還要有僮僕照顧自己，沒這件事情。「或餘人眾」，或者還有其他的人來照顧自己，不須要這個事情；那麼這就叫做「自得怡養」。

    第二科「不求長物」。

申二、不求長物

又不追求餘長財寶，令他施者施主等類，謂為難養。

    「又不追求餘長財寶」，這個人他有易養的這樣的情形，另外他也不追求其他多餘的財富、財寶，這個「長」就是多餘的；這已經夠了就好了，不再求了。「令他施者施主等類，謂為難養」，你已經夠了還要求多，貪求的心很多，那就會使令「施者」和「施主等類」的人，感覺你這個人很難以養活，老是不知足；現在這個人沒有這件事，「不追求餘長物財寶，不令他施者施主等類謂為難養」。

未三、結

是名易養。

    是名叫做易養。這是第八科「易養」。

    下面第九科「易滿」，分三科，第一科「徵」。

午九、易滿（分三科）　未一、徵

云何易滿？

    怎麼叫做「易滿」呢？

未二、釋

謂得微少，便自支持；若得麤弊，亦自支持。

    「謂得微少，便自支持」，他得到的生活所須的東西，得到的不多，但是這些就能支持他的生活了。「若得麤弊」的東西，也能自己「支持」。

未三、結

是名易滿。

    「是名」叫做「易滿」，容易滿足。這是「易滿」。

    下面第十科是「具杜多德」，分三科，第一科是「徵」。

    這舊的翻譯叫「頭陀」，新的翻譯叫「杜多」。

午十、具杜多德（分三科）　未一、徵

云何成就杜多功德？

    怎麼叫做「成就杜多」的功德呢？這是「徵」。

    下面解釋，先「舉種類」，第一科列出來這個事。

未二、釋（分二科）　申一、舉種類（分四科）　酉一、列事

謂常期乞食、次第乞食、但一座食、先止後食，但持三衣、但持毳衣、持糞掃衣，住阿練若、常居樹下、常居迥露、常住塚間、常期端坐、處如常座。

    「謂常期乞食」，這個人有這樣的功德。「次第的乞食、但一座食」，這「常期乞食」一個、「次第乞食」一個、「但一座食」這是三個，還一個「先止後食」，這是四個。「但持三衣、但持毳衣、持糞掃衣」，這個衣是三個。「住阿練若」處，這是寂靜處，「常居樹下、常居迥露、常住塚間、常期端坐、處如常座」，這個座、這個處所這是六個，前面那個加起來是七個，一共是十三個。

酉二、標數

如是依止若食、若衣、若諸敷具杜多功德，或十二種，或十三種。

    「如是依止若食、若衣」，這個修行人也要靠衣食住，靠這個衣食，依賴這個衣食，或者說衣服。「若諸敷具」就是處所，這個坐臥的地方。就是食、衣、處所，分這麼三類，這就叫做「杜多的功德」。「或十二種、或十三種」，就前面那個食那個地方，把四種合成三種，那就是十二。若是分開一種就是十三種了。這是「標數」。

    下面「辨相」，分十二科，第一科是「乞食」，先「標列」。

酉三、辨相（分十二科）　戌一、乞食（分三科）　亥一、標列

於乞食中分為二種。一者、隨得乞食，二者、次第乞食。

    「於乞食中分為二種；一者隨得的乞食，二者是次第的乞食」，這麼兩種。

    下邊就解釋，分兩科，第一科解釋「隨得乞食」。

亥二、隨釋（分二科）　天一、隨得乞食

隨得乞食者：謂隨往還家，隨獲隨得，而便受食。

    「隨得乞食者」，這個「隨得乞食」怎麼講呢？「謂隨往還家」，隨你常來往的那個居士家。「隨獲隨得，而便受食」，隨那個因緣得到了、就是「隨獲」，「隨得」就是滿意了、他給什麼我都滿意了，這樣意思。「而便受食」，得到這個就滿意了，也就是要「受食」、吃這個飲食。這個「隨得乞食」是這樣意思。

天二、次第乞食

次第乞食者：謂入里巷、巡家而乞，隨得隨現、而便受食。不高舉手越趣餘家、願我當獲精妙飲食、乃至期願多有所得。

    這個「次第乞食」怎麼講呢？「謂入於」這個「里巷」，這個「里」就是這個地區，這個「巷」就是這個地區裡面那個一條街巷、一條街這樣子，那個巷。「巡家而食」，「巡」也就是向前走，也是順著次第向前走的意思。就是不會越貧乞富，把這貧窮的家越過去，到有錢的那地方去乞食；不是這樣子；也不越富乞貧，就是順著次第這樣乞食。「隨得隨現，而便受食」，隨所得到的現前的就是這麼多，「而便受食」。「不高舉手越趣餘家」，這「高舉手」，就是拒絕了的意思。「越趣餘家」，就是超越了這一家到另一家去了。「願我當獲精妙」的飲食，「乃至期願多有所得」；沒有這種事情，這叫做「次第乞食」。

    下邊這是「料簡」。

亥三、料簡

當知此中，若依乞食無差別性，唯有十二。若依乞食有差別性，便有十三。

    「當知此中，若依乞食無差別性」，前邊那個是「常期乞食」、「次第乞食」、「但一座食」、「先止後食」，這是分四科，但那個「常期乞食」和「次第乞食」這個地方有一點事情。「若依乞食無差別性」，「乞食」就是「次第乞食」，另外沒有乞食，這樣四個就變成三個了，那麼總加起來就是十二個。「若依乞食有差別性」，就是多出來一個「常期乞食」這是一個，「次第乞食」是一個，「但一座食」一個，「先止後食」是一個，那這樣子就變成十三個了。

戌二、但一座食（分三科）　亥一、徵

云何名為但一座食？

    這個地方講這個，怎麼叫做「但一座食」呢？分三科，第一科「徵」。

    怎麼叫做「但一座食」？

亥二、釋

謂坐一座，乃至應食，悉皆受食；從此座起，必不重食。

    這叫「一座食」；「謂坐一座」，坐在一個座位這裡，「乃至」到「應食」的時候。「悉皆受食」，就是這麼多的飲食放在這裡，你這些東西你能吃到的，就可以都吃了，吃好了。「從此座起」了以後，決定「不再重食」。

亥三、結

如是名為但一座食。

戌三、先止後食（分三科）　亥一、徵

云何名為先止後食？

    這是第三科，先是「徵」。

    怎麼叫做「先止後食」呢？

亥二、釋

謂為食故。坐如應坐，乃至未食，先應具受諸所應食。應正了知：我今唯受爾所飲食，當自支持；又正了知我過於此，定不當食。如是受已，然後方食。

    「謂為食故，坐如應坐」，就是說，他為了飲食的原因，就是坐在這裡，但是這是應該坐的這個地方；當然、這個座位你不應該坐、你不要坐；「坐如應坐」。「乃至未食」，就是你坐到那裡，乃至到還沒食的時候，「先應具受諸所應食」，你先應該具足了你所受的食，這麼多的食、夠了，就是這個意思，你看夠你用的了。「應正了知」，你這時候你心裡面要有正念，要明白這件事。「我今唯受爾所飲食」，我現在…你心裡這麼想：「我就接受這麼多的飲食」。「當自支持」，用這麼多的飲食，這個營養來支持我的生命。「又正了知我過於此，定不當食」，超過這個以後，你給我不管是怎麼好，我不再吃了。「如是受己，然後方食」，這樣子接受了以後，你再開始再吃東西；先這樣作念，然後再吃。

    下面第三科「結」。

亥三、結

如是名為先止後食。

    這「先止後食」是這樣意思；再有的我不要了，你再拿來我不要了，叫「止」，然後你再吃，這叫作「先止後食」。

戌四、但持三衣（分三科）　亥一、徵

云何名為但持三衣？

    這個食，解釋到這裡。現在解這個「但持三衣」，分三科，第一科是「徵」。

    怎麼叫做「但持三衣」呢？

亥二、釋（分四科）　天一、標

謂但三衣，而自支持。

    就是說這個沙門，只有這三個衣來支持他這個身體，來保護這個身體。

    這是第一科是「標」，現在第二科「徵」。

天二、徵

何者三衣？

    是那「三衣」呢？下邊列出來。

天三、列

一僧伽胝，二嗢怛羅僧伽，三安怛婆參。

    「一、僧伽胝」，就是這個大衣，就是九條衣、十一條、…乃至二十五條這是大衣。「大衣」也叫上衣，就是最上面，在七條衣以上再搭它，所以叫做「上衣」；前面有說過，入王宮聚落的時候才搭這個衣。第二種是「嗢怛羅僧伽」，這個就是入眾衣，就是七條衣，就是在大眾僧集會的時候搭這個衣。「三、安怛婆參」，「婆參」中國話是個「衣」，這個叫作務衣，你做什麼事情，或者掃地，為大眾僧做些雜事的時候，搭這個衣，這個也叫內衣，它貼身的衣服。

天四、釋

除此三衣，終不貯畜過此長衣。

    這是第四科解釋。「除」掉了前面所列出來的這三種衣之外，始終是到最後，也「不貯畜」超過了這三衣之外的「長衣」，多餘的衣服不要了，這樣子。

亥三、結

如是名為但持三衣。

戌五、但持毳衣（分三科）　亥一、徵

云何名為但持毳衣？

    這句話怎麼講？這是第五科，下邊第一科是「徵」，第二科解釋。

亥二、釋

謂所持衣或三衣數、或是長衣，一切皆用毛毳而作；終不貯蓄餘所作衣。

    「謂所持衣或三衣數、或是長衣」，你所受持這個衣，或是「三衣數」之內的，或者是三衣數之外的「長衣」。「一切皆用毛毳而作」，都是用這個「毛」，用這個羊的毛、或者駱駝毛、或者什麼毛而作的。「終不貯蓄餘所作衣」，用其他的東西作的衣不要。

亥三、結

如是名為但持毳衣。

    這是結束這一段。

戌六、持糞掃衣（分三科）　亥一、徵

云何名為持糞掃衣？

    這是第六科，這個糞掃衣。

亥二、釋

謂所有衣，他捨棄擲、或街或巷、或市或廛、或道非道，或雜便穢，或為便穢膿血洟唾之所塗染。取如是等不淨衣物，除去麤穢，堅執洗浣，縫染受持。

    先是第一科是「徵」。怎麼叫做持糞掃衣呢？現在第二科解釋。

    「謂所有」的衣服，這個出家人他所有的衣服，是別的人不要了，「捨」他不要了，「棄擲」就丟出來。丟在什麼地方？丟在那個「街」、或者大街；或者是「巷」、就是小巷，小的胡同裡頭；或者是「市」、就是很多人居住的地方；「或廛」，這「廛」是一個人住的地方叫「廛」；「或道非道」或者是在道路上，或者不是在道路上。「或雜便穢」，這棄捨的不要的這個布，或這衣服上有便穢。或者是「為便穢膿血洟唾之所塗染」，所染污了，這樣子。「取如是等不淨」的衣物，「除去麤穢，堅執洗浣，縫染受持」，把它洗乾淨了，然後把它縫成衣服，縫成你的割截衣。

亥三、結

如是名為持糞掃衣。

戌七、住阿練若（分三科）　亥一、徵

云何名為住阿練若？

    這是第七科，分三科，第一科「徵」。第二科解釋。

亥二、釋

謂住空閒山林坰野，受用邊際所有臥具；遠離一切村邑聚落。

    「謂住空閒山林坰野」，就是說這位沙門，他不是在聚落裡邊城市裡邊，他是在空閒的山林裡邊，「坰野」或者山林之外更遠的那曠野裡邊，在那兒住。「受用邊際所有臥具」，他所受用的這個臥具，是最不好的了，到了邊際了，不能比那個再壞了，受用這樣的邊際臥具。「遠離一切村邑聚落」，這個「村邑聚落」同他遠遠地，遠離這些地方。

亥三、結

如是名為住阿練若。

    就是寂靜處。這是第三科。

戌八、常居樹下（分三科）　亥一、徵

云何名為常居樹下？

    這是第八科，又分三科，第一科「徵」。

    怎麼叫做「常居樹下」呢？

亥二、釋

謂常期願住於樹下，依止樹根。

    「謂常期願住於樹下」，就是這個人，這個沙門他心裡面有這樣的「期」，「期」就是願；他常常願意這樣子，住在樹的下邊。「依止樹根」，這個樹根是他的住處，在這兒住。

亥三、結

如是名為常居樹下。

戌九、常居迥露（分三科）　亥一、徵

云何名為常居迥露？

    第九科「常居迥路」分三科，第一科「徵」。

    「云何名為常居迥露」呢？

亥二、釋

謂常期願住於迥露，無覆障處。

    就是他這位沙門，他常是希望他住在「迥露」。這個「迥」就是遠的地方，當然還是遠離聚落；但是那地方「無覆障」，所以是「露」；你在樹下，這個樹葉婆娑還有個覆蓋的意思。但是他這個地方週圍都是空曠的，上面也沒有蓋。

亥三、結

如是名為常居迥露。

戌十、常住塚間（分三科）　亥一、徵

云何名為常住塚間？

    這是第十科「常住塚間」，分三科，第一科「徵」。

    怎麼叫做「常住在塚間」呢？下面第二科解釋。

亥二、釋

謂常期願住塚墓間，諸有命過送尸骸處。

    「謂常期願住塚墓間」，常希望住在這個地方。怎麼叫做「塚墓」呢？「諸有命過送尸骸處」，就是有人他的命過去了，死掉了變成尸體，這個尸體就送到這個地方在這裡，這個地方叫「塚墓」。

亥三、結

如是名為常住塚間。

    住在這裡。

戌十一、常期端坐（分三科）　亥一、徵

云何名為常期端坐？

    這是第十一科，先是「徵」。怎麼叫做「常期端坐」呢？這是徵。

    下面第二科解釋。

亥二、釋

謂於大床、或小繩床、或草葉座、端身而坐，推度時日。終不以背、或以其脅、依倚大床、或小繩床、或壁或樹、草葉座等。

    「謂於大床、或小繩床、或草葉座、端身而坐」，說這個人或者在稍大一點的床，或者用小繩編起來的床，或者是草葉墊起來一個座位。「端身而坐」，就在這上面端正其身坐在那裡。「推度時日」，他的時間、他的光陰就是這樣過去的，就是常是坐在那裡。這個時間的逐漸逐漸過去了，光陰荏苒，就是「推度時日」。「終不以背、或以其脅，依倚大床、或小繩床」，他不會用他的背靠在那個床上面，也不會用他的脅依倚在大床或者小繩床，或者是「壁」，或者是「樹」、「葉座等」，就是不臥下來。

亥三、結

如是名為常期端坐。

戌十二、處如常座（分三科）　亥一、徵

云何名為處如常座？

    這是第十二科「處如常座」，分三科，第一科「徵」。

    怎麼叫做「處如常座」呢？下面解釋。

亥二、釋

謂所坐臥或諸草座、或諸葉座，如舊敷設草座葉座、而常坐臥。一敷設後，終不數數翻舉修理。

    「謂所坐臥或諸草座」，這個「端坐」當然他不會臥，這上面有一個「臥」字，這個「臥」也就是休息的意思，他不是在那修止觀了，這時候坐著休息，也可以說是「臥」。或者是「坐臥」在草座上，或者是葉所做的座。「如舊敷設草座葉座，而常坐臥」，就是原來你所安排的，所設備的草座，或者是葉座，就在那上，常是在那上坐臥。「一敷設」以後，「終不數數」地「翻舉、修理」，不再這樣做了。這叫做「處如常座」。

亥三、結

如是名為處如常座。

酉四、釋名（分三科）　戌一、問

問何故名為杜多功德？

    這是第四科解釋名字，分三科，第一科是「問」。

    第二科「回答」，先舉譬喻。

戌二、答（分二科）　亥一、舉喻

答：譬如世間或毛或顙、未鞭未彈未紛未擘，爾時相著不軟不輕，不任造作縷線氈蓐。若鞭若彈若紛若擘；爾時分散柔軟輕妙，堪任造作縷線氈蓐。

    何故名為杜多功德？「答：譬如世間或毛」，譬如世間上的事情，或者是「毛」、或者是「顙」就是這毛是細毛所織的布，毛布。「或未鞭未彈」，這些毛、這些顙沒有「鞭」打，沒有「彈」、沒有用手指來彈。沒有「紛」，沒有紛爛、或是怎麼樣。「未擘」，或是這裡面須要擘，但是他沒擘。「爾時相著」這時候這個毛顙著在一起，著在一起是「不軟」、它不柔軟，也不是「輕」，它是很重的。「不任造作縷線」，這時候這個毛不能夠，不堪任，就是不能「造作縷線」；「縷」就是線，不能把它做成氈子，也不能做成蓆子、「蓐」。

    「若鞭若彈若紛若擘」呢「爾時分散柔軟」，如果這種毛經過了鞭，經過了彈，經過了紛，經過了擘，這個時候毛分散了，它是柔軟的，是輕妙的，「堪任造作縷線氈蓐」。

亥二、合法

如是行者，由飲食貪、於諸飲食令心染著，由衣服貪、於諸衣服令心染著，由敷具貪、於諸敷具令心染著。彼由如是杜多功德、能淨修治，令其純直柔軟輕妙、有所堪任；隨順依止、能修梵行。

    「如是行者」，這底下「合法」。這前面這是說的譬喻，下邊就是「合法」。

    這樣就是說這位修行人，「由飲食貪」，修行人原來也是生死凡夫，不是已經得聖道而後出家，不是這個意思；原來他對於飲食也有貪愛心，「於諸飲食令心染著」，心裡面執著這件事。「於諸飲食令心染著」，就解釋那個「飲食貪」的意思。「由衣服貪」，就是「於諸衣服令心染著」，歡喜穿好衣服。「由敷具貪，於諸敷具令心染著」，這有這個事情。

    「彼由如是杜多的功德、能淨修治」，由前面十二頭陀行，十三個頭陀行，你能這樣做，有這樣的功德，就「能淨修治」，就把你這個「於飲食貪、衣服貪、敷具貪」，就能夠「修治」、對治了。「令其純直柔軟輕妙、有所堪任」，就使令你那個心，你這一念心純直了、柔軟了、輕妙了，就「有所堪任」了；「有所堪任」就有堪能性修學聖道了。如果你飲食也是貪，衣服也貪，敷具也貪，貪著心很大，就障礙你修行，就不行了。「隨順依止，能修梵行」，隨順聖道，你這個身體你就能修學聖道；就是這個貪心它是不隨順聖道的，你就不能修行聖道。

戌三、結

是故名為杜多功德。

《披尋記》八八三頁：

隨順依止能修梵行者：隨順壽命得存所依止身，能令得所未得、觸所未觸、證所未證故。

    「隨順依止能修梵行者：隨順壽命得存所依止身」，壽命得存所依止身。「能令得所未得、觸所未觸、證所未證」就是能得聖道了。

    這是結束這一段，這是解釋這個名字，解釋完了。

    下邊第二科「明所為」。前邊是「舉種類」，現在第二科「明所為」，為什麼要這樣做？分三科，第一科是「於飲食貪」，先「總顯能障」。

申二、明所為（分三科）　酉一、於飲食貪（分二科）　戌一、總顯能障

於飲食中，有美食貪及多食貪、能障修善。

    「於飲食中有美食貪」，就是願意吃好東西，美好的東西。「及多食貪」，還想要多吃，吃得多。這樣有什麼不對？「能障修善」，能障礙你修學聖道，這是「能障」。

戌二、別明斷除（分二科）　亥一、美食貪

為欲斷除美食貪故；常期乞食、次第乞食。

    這第二科「別明斷除」，斷除這個貪心，先說這個「美食貪」。

    「為欲」，這個修行人他自己觀察自己，自己檢查自己有什麼毛病；哦！我有「美食貪」，這樣怎麼辦呢？「常期乞食、次第乞食」，這樣子，我常是希望，就是自己約定自己我乞求去，這個飲食向人求；「次第」的「乞食」，不要是越過了一家，再向有錢的人去乞食。這樣乞食，人家給你什麼你就吃什麼，你不能說：「你給我做個好的」，不可以這樣子。

亥二、多食貪

為斷除多食貪故；但一座食，先止後食。

    「為欲斷除多食貪故」；這下面第二科。前面是「美食貪」，現在第二科「多食貪」。「但一座食」，就這一座吃了就好了，還有「先止後食」，這樣子呢，就能斷除這個「多食貪」，是這樣意思。

酉二、於衣服貪（分二科）　戌一、總顯能障（分二科）　亥一、標

於衣服中，有三種貪，能障修善。

    這下邊第二科「於衣服貪」，分兩科，第一科是「總顯能障」，先標出來。

    「於衣服中，有三種貪」，「能障礙」你修學善法，那三種呢？

亥二、列

一多衣貪，二軟觸貪，三上妙貪。

    一是「多衣貪」，這衣服要多多的。二是「軟觸貪」，衣服都是很柔軟的，穿上去很舒服。三是「上妙貪」，還要是特別好的衣服；這是三種。

戌二、別名斷除（分三科）　亥一、多衣貪

為欲斷除多衣貪故；但持三衣。

    這下面第二科「別名斷除」，分三科，第一科「多衣貪」。

    「為欲斷除」這個多衣服的貪、貪著，「但持三衣」，就是不要有長衣。

亥二、軟觸貪

為欲斷除於諸衣服軟觸貪故；但持毳衣。

    這個「毳衣」原來是這樣意思，就是，不是那麼柔軟。

亥三、上妙貪

為欲斷除於諸衣服上妙貪故；持糞掃衣。

    「糞掃衣」是這樣意思。

酉三、於敷具貪（分二科）　戌一、總顯能障（分二科）　亥一、標

於諸敷具有四種貪，能障修善。

    下面第三科「於敷具貪」，分二科，第一科「總顯能障」，先「標」。

    「於諸敷具」，你住處所須的這些臥具境界，有四種的貪著，「能障修善」，什麼呢？

亥二、列

一諠雜貪，二屋宇貪，三倚樂臥樂貪，四敷具貪。

    第一個是「諠雜貪」，就是這個地方很多人在那裡說話，人就是歡喜湊熱鬧到那裡去聽一聽，自己也發表言論，歡喜這件事。二是「屋宇貪」，想要有個房子、好房子住，「屋宇貪」。三是「倚樂臥樂貪」，歡喜靠在那裡，或者歡喜臥在那裡，有這種貪。四是「敷具貪」，舖的地方有臥具，臥在那裡有如意的設置。

戌二、別明斷除（分四科）　亥一、諠雜貪

為欲斷除諠雜貪故；住阿練若。

    「為欲斷除諠雜貪故」，住在「阿練若」處，這是沒有人的地方，沒有諠雜的事情，就把「諠雜貪」斷除去了。

亥二、屋宇貪

為欲斷除屋宇貪故；常居樹下、迥露、塚間。又為斷除淫泆貪故，常住塚間。

    「為欲斷除屋宇貪故」，「常居樹下」、或者「迥露」的「塚間」，這裡面沒有房子。「又為斷除淫泆貪故，常住塚間」，就是，心裡面還有這些分別，要斷除這種淫泆的虛妄分別貪，就是常住在「塚間」，都是臭穢不淨，就使令這個淫泆的心沒有了。

亥三、倚樂臥樂貪

為欲斷除倚樂臥樂貪故；常期端坐。

    「為欲所除倚樂臥樂」的貪著故，「常期端坐」，我就是不臥下來，端身而坐。

亥四、敷具貪

為欲斷除敷具貪故；處如常座。

    就是常是這樣的，一般普通的這種座位，不要貪著好的。

未三、結

是名成就杜多功德。

    這是結束這一段。

    我們在經論上看見，這個舍利弗尊者補衣服的事情，這看出來那個大阿羅漢都還是那麼樣的儉省，所以…真是…。以前我所親近的定西老法師，他的衣服也是常常補的，是那樣子。我們現在都是穿得很好很好，這當然是多謝居士的護持啊！阿彌陀佛！


Tape 272

瑜伽師地論 > 卷第二十五 > Tape 272

午十一、端嚴（分三科）　未一、徵

云何端嚴？

    這個「沙門莊嚴」這一科，分十七科。現在是第十一科「端嚴」，分三科，第一科是「徵」。

    「云何端嚴」，這個出家人，修學聖道的人，怎麼叫做「端嚴」呢？

未二、釋

謂能成就若往若還、若睹若瞻、若屈若伸、持僧伽胝、持衣持缽、端嚴形相。

    「謂能成就」，就是這位修行人，他能成就這樣的事情；什麼呢？就是「若往若還、若睹若瞻、若屈若伸」這樣的事情，「持僧伽胝」就是大衣，「持衣」就是其餘的衣、「持缽」，「端嚴形相」，就是這些事情，都有端正莊嚴的形相。

未三、結

是名端嚴。

    這就叫做「端嚴」。

    這是第十一科。下面第十二科，叫做「知量」。

午十二、知量（分三科）　未一、徵

云何知量？

    分三科，第一科「徵」。怎麼叫做知量呢？

未二、釋

謂於淨信諸婆羅門長者居士，極恣衣服飲食敷具病緣醫藥諸什物中，知量而取。

    「謂於淨信諸婆羅門長者居士」，就是這位修學聖道的人，他對於佛法僧有清淨信心的「婆羅門」、或者是「長者」、或者是「居士」。「極恣衣服飲食敷具病緣醫藥諸什物中」，這個「極恣」就是極大的這種布施的心情，隨你意的去取、去拿去，你拿多少都可以，他能夠隨你意；是這麼樣發心的居士，他布施這個衣服、飲食、敷具、和這個病緣的醫藥，還有其它的一切的這些資生具。「知量而取」，你這位修行人需要這個，你要知道量。你用多少、你需要多少，你就拿多少；你不可以拿得太過，叫「知量」。

未三、結

是名知量。

    「是名」叫做「知量」。

午十三、成就賢善士法（分三科）　未一、徵

云何成就賢善士法？

    這是第十三科，也是分三科，第一科「徵」。

    怎麼叫做這位修行人「成就了賢善的法」？賢善的人的一種法。這是徵。

    下面解釋。

未二、釋

謂生高族淨信出家，或生富族淨信出家，顏容姝妙喜見端嚴，具足多聞語具圓滿，或隨獲得少智、少見、少安樂住。由是因緣，不自高舉、不陵懱他；能知唯有法隨法行，是其諦實。既了知己；精進修行法隨法行。

    「謂生高族」，說是這位修行人，他在家的時候他是生在「高族」，高貴的家族裡邊，家裡邊都是特別有權勢的人。「淨信出家」，因為對於佛法有清淨的信心，所以他就拋棄了這個在家的欲，從這欲的家裡邊出來，這是一種人。「或生富族」，或者是這位出家人，他原來是生在大富的人家裡邊，有很多的財富，但是他也能夠「淨信出家」。

    這種人「顏容姝妙」，他的面容特別的美妙。「喜見端嚴」，很多人都喜見他的端正的端嚴的相貌。「具足多聞」，這種人也是有學問的人，讀了很多的書的。「語具圓滿」，他說話也是非常美妙的，言辭美妙。

    「或隨獲得少智少見少安樂住」，或者這二種人他出家以後，他能夠在佛法裡邊努力的學習，隨順他的努力的程度，他得到了佛法裡邊多少的智慧，少少的有點智慧；就是苦、空、無常、無我的這種智慧，他知道苦、知道無常、知道無我，這些智慧。「少見」，就是有了見地，應該走那一條路，他有這樣的見地的，其實也是智慧。「少安樂住」，少少的有點安樂住，就是靜坐有點成就，可能得欲界定最後的等持、或者是未到地定的「安樂住」。

    「由是因緣不自高舉」，他的家族都是高貴而是大富的，還有學問，他在佛法裡邊還有這麼多的成就，他應該高舉了；但是他不高舉，他不高慢。「不陵懱他」，不輕視任何人，對任何人不輕視。

    「能知唯有法隨法行，是其諦實」，這就是表示他的智見。這個「見」；成就了什麼見？就是這個；他能知道世間上一切的事情，只有「法隨法行」修學聖道這件事，是真實有義意的，其它都是虛妄，都是不真實的。「法隨法行」；這個第一個「法」，這個「法」字就是涅槃；這個「隨法」就是八正道。八正道不是涅槃；但是它能夠隨順涅槃，向涅槃那裡去，有這種作用。那麼修行八正道，他能夠學習八正道，這叫做「法隨法行」。只有這一件事是真實有價值的。「是其諦實」，這是真實不虛的，「是其諦實」。這他能夠出家原因也就應該是在這裡。

    「既了知已精進修行」，他了知了以後，他也能這樣做，他就不懈怠，不怕困難精進地去修這個「法隨法行」，修這個八正道，就是修戒定慧。

未三、結

是名成就賢善士法。

    這個「成就賢善士法」是這麼回事情，就是能放得下，還是有見地，能修學聖道，知道「唯有聖道」是最重要的事情，其它都是不值得，沒有價值的。

午十四、成就聰慧者相（分三科）　未一、徵

云何成就聰慧者相？

    這是第十四科「成就聰慧者相」，也是先是分三科，第一科「徵」。

    怎麼叫做「成就聰慧者相」呢？這個沙門的莊嚴，其中有一個叫做「成就聰慧者相」，什麼叫做「聰慧者相」呢？這是「徵」。

    下面第二科解釋。解釋，先是「標」。

未二、釋（分三科）　申一、標

謂由作業相表知愚夫；由作業相表知聰慧。

    「謂由作業相表知愚夫」，說這個人笨、這個人糊塗、愚痴，從什麼地方知道呢？就是從「作業」，從他的行動上看；從他行動相看，就表示這個人是糊塗。你不須要用語言來告訴誰，你是糊塗、你是聰明，不須要用語言，就是你的行動就表示這件事了。

    「由作業相表知聰慧」，由於你的行動，你的身口意表現出來的行動，就知道你這個人聰明，就是這樣子。從這個地方來看你的聰慧者相，或者是愚痴相。這是「標」。

申二、徵

其事云何？

    這第二科是「徵」。說是這個「作業相」是怎麼回事情呢？那個事情是怎麼樣呢？下邊第三科解釋。

申三、釋

謂諸愚夫，惡思所思、惡說所說、惡作所作；諸聰慧者，善思所思、善說所說、善作所作。

    「謂諸愚夫，惡思所思、惡說所說、惡作所作」，怎麼叫做「愚夫」呢？不管你有多大的學問，你怎麼樣有智慧；但是你的內心你的意業，身口意這個意業「惡思所思」，那些有罪過的那些思惟，你就這樣思惟；那些有罪過的思惟，是你所思惟的。「惡說所說」，他說的話都是有罪過的語言，是他所說的話。「惡作所作」，就是那有罪過的行動，是他作的事情，這就叫做「愚夫」，這「愚夫」就這麼講。

    「諸聰慧者」，說是從他的行動上就知道他是有智慧的人，那是怎麼回事情呢？「善思所思、善說所說、善作所作」，就是他的身口意都是有功德而沒有過失的；他修學八正道，能夠修學十善法，而能夠出離世間，有出離的願望，修學戒定慧。

未三、結

是名成就聰慧者相。

    這是沙門莊嚴。下面第十五科就是「堪忍」，分三科，第一科是「徵」。

午十五、堪忍（分三科）　未一、徵

云何堪忍？

    這個沙門的莊嚴還有一條就是「堪忍」，能夠容忍、能夠忍耐。怎麼叫做他的忍耐呢？這是徵。

    下邊就解釋分二科，第一科「舉事」分二科，第一科「不反報他」。

未二、釋（分二科）　申一、舉事（分二科）　酉一、不反報他

謂如有一、罵不報罵、瞋不報瞋、打不報打、弄不報弄。

    「謂如有一」，謂如有這麼一個人，就是這麼一個修行人。「罵不報罵」，你罵他，他不回答你，不報之以罵。「瞋」的時候，你對他憤怒了，他不報之以憤怒。「打」他呢他不報、他不打你，你打他他不打你。你罵他，他不罵你。「弄不報弄」，你譏弄他、譏笑他、輕視他，他並不回報之以「弄」，這樣子。

    按我們一般人的見解，你罵我，我罵你，這樣才是英雄。但是現在這個修行人，不是這個態度。你對他這樣子，他無動於衷，這就是忍的關係，這叫做「忍」。這是舉出來這個事，忍辱的這個忍受的事相，「不反報他」。

    下面第二科，「能自忍受」。

酉二、能自忍受

又彼尊者、堪能忍受寒熱飢渴蚊虻風日蛇蝎毒觸；又能忍受他所干犯麤惡語言；又能忍受身中所有猛利堅勁辛楚切心奪命苦受。

    「又彼尊者」，又那位可尊重的那個人，「堪能忍受」他還能夠忍受什麼？「忍受」這個「寒熱」、大寒大熱他能忍受，「飢渴」的事情，「蚊虻風日蛇蝎毒觸」的事情他都能忍受。「又能忍受他所干犯麤惡」的語言，別人去觸惱他，觸犯他干擾他，他也能忍受。「又能忍受身中」所有的、猛利的、堅勁的、「辛楚切心奪命」的苦受，他也能忍受。

申二、釋義

為性堪忍、有所容受。

    這是第二科「釋義」。前面是「舉事」，舉這個忍的事項；這第二科解釋它這個義。

    「為性堪忍」，說這個修行人他的心性，就是能夠「堪忍」。怎麼叫做「堪忍」呢？「有所容受」，這些事情能容得下，他不介意。

未三、結

是名堪忍。

    「是名」叫做「堪忍」。這的確是…這些事情他都能容忍，也是不得了。

午十六、柔和（分三科）　未一、徵

云何柔和？

    這是第十六科叫做「柔和」。

    怎麼叫做「柔和」呢？分三科，第一科「徵」，怎麼叫做「柔和」？

    下邊就解釋，分二科，第一科「舉成就法」，他成就的這個柔和的相貌。

未二、釋（分二科）　申一、舉成就法

謂如有一、於大師等具足成就慈愍身業，具足成就慈愍語業，具足成就慈愍意業。與諸有智同梵行者、和同受用應所受用，凡所飲食無有私密。如法所獲如法所得、墮在缽中為缽所攝而為受用。

    「謂如有一」，就是這個修行人。「於大師等具足成就慈愍身業」，這個「大師」當然是佛，這個「等」就是其餘的同梵行者，和尚、阿闍黎乃至同學，這一切同梵行者。「具足成就」慈愍的身業，這個慈能與樂，就是歡喜他好，這樣的心情，對任何人都有這種心情；我不願意你有不如意的事情，希望你心情快樂身體健康，希望你善根增長，這一般的這些情形；對於佛當然是特別恭敬。「具足成就」慈愍的語業，這語言也表示慈愍的這種語業。「具足成就」慈愍的意業。這個身口意都是慈愍的，都是特別的良好，這是身口意這三種。

    「與諸有智同梵行者，和同受用應所受用」，這個「所受用」的、那麼就是這些利，利和同均的這些衣服、飲食、臥具、醫藥這些事情。「與諸」有智慧的「同梵行者」，這個「有智」也就是有出離的願望，而能修學聖道的人。「和同受用應所受用」，大家和合共同的受用「應所受用」的事情。是什麼呢？下面說「凡所飲食」，這一切所飲食的事情，這個飲食。「無有私密」，他沒有說自己偷偷地吃什麼東西，沒有這回事情。「如法所獲如法所得」，依法得到的這些財、這些飲食、衣服、臥具、醫藥這些事情，「如法」所得到的。如果說是在施主那一方面，他的財都是如法所得，這是一方面；而我們修行人去得這個財的時候，也是如法所得，沒有非法得來的東西，這就是兩方面說。「墮在缽中為缽所攝而為受用」，那麼這就是利和同均的意思。

《披尋記》八八四頁：

如法所獲如法所得等者：〈攝事分〉說：若物不依邪命非法方便獲得，此物名為如法所得。若物已置在於缽內，當知此物名墮缽中。若物雖未置於缽中而將欲置，當知此物名缽所攝。（陵本九十九卷二十頁）此應準知。

    「如法所獲如法所得等者」：〈攝事分〉說：「若物不依邪命」，這個衣服、飲食、臥具這些物，不是依這個邪命而來的，譬如說你有欺騙性得來的東西那就是邪命了。就是出家人也是這樣子，在家人也是，在家人你去得這個財，你也要合法，你有欺騙性也就是邪命了。「不依邪命非法方便獲得」，不是那個「非法」，不合法的方法得到的東西。「此物名為如法所得」，這就是「如法所得」。

    「若物已置在於缽內」，若是這個東西放在你的缽內了。「當知此物名墮缽中」，就是墮在缽中。「若物雖未置於缽中而將欲置」，但是他想要放在你的缽中。「當知此物名缽所攝」，「為缽所攝」是這樣意思；就是那個施主想要把這個東西放在你的缽裡面，那叫「缽所攝」。這是（陵本九十九卷二十頁）。「此應準知」，這個（陵本九十九卷）上這麼解釋，這一段文應該按照那一段文就可以知道了。

同戒同見。

    這個「同梵行者」大家同受一樣的戒法，都是這樣的戒，沒有說特別不同的地方。「同見」，在佛法的真理上同一個見地，都是諸法無常、是無我的，都有這種思想。

申二、釋柔和義

成就如是六種可樂可愛可重無違諍法、易可共住，性不惱他；與諸有智同梵行者共住一處、常令歡喜。

    「成就如是六種可樂可愛可重無違諍法」，前面這一共是六種身口意。通常這個六種和合；身和同住、口和無諍、意和同悅，這身口意是這樣子。這上面都說是「慈愍」當然就是可以同住，大家的語言上也沒有衝突，心情都是快樂的，身口意這是三個。「與諸有智同梵行者和合受用」，這個就是利和同均。「戒、見」那麼就是戒和同修、見和同解，加在一起就是六種。這六種都是「可樂」、可歡喜、可愛樂、可尊重「無違諍法」。「易可共住」，你成就了這六種功德，人與人彼此之間就容易共住。「性不惱他」，你都是慈愍的，身口意都是慈愍的，就是你有這樣的心腸，你當然不會去惱亂那一個人。「與諸有智同梵行者」共住在一處，「常令歡喜」，大家都歡喜，你有這個慈愍心，我令你歡喜，你也令我歡喜，大家這樣子。

未三、結

是名柔和。

    「是名」叫做「柔和」。

《披尋記》八八五頁：

成就如是六種可愛可樂可重無違諍法者：慈愍三業，是謂前三。同受財物，是為第四。同戒、同見，是為第五、第六。言可樂者，即是可愛可重總名。〈攝事分〉說：由二種相成可樂性：一、體彼有德而尊重故，二、荷彼有恩而慰意故。（陵本九十九卷二十頁）此中可愛，即彼慰意增上。可重、即彼尊重增上。言無違者，謂離貪等所有擾惱故。言無諍者，和合方便共為一事故。

    「成就如是六種可愛可樂可重無違諍法者：慈愍三業，是謂前三」，這六種和合法，就是最前三個。「同受財物」是為第四個。「同戒、同見」是為第五、第六，這加起就是六個。「言可樂者，即是可愛可重總名」，這「可樂」是總說的，下邊那個「愛」和「重」、「無違諍」是別說的；這是「可愛可重」的總名。

    「〈攝事分〉說：由二種相成可樂性」，你有二種良好的相貌就叫做「可樂」。「一、體彼有德而尊重故」，第一個，這個「體」者就是明白的意思；我知道那個人有修行，他有戒定慧的功德，這個人止觀修得很好，就是有這種功德的人就值得尊重，這叫做「可重」。「二、荷彼有恩而慰意故」，那這就是「可愛」。這個「荷」就是感謝的意思；感謝他有恩，他對我有恩。說我去看醫生，他開車送我去看醫生，那麼這就是有恩。或者我有錯誤的地方，他肯告訴我：「這個地方不對」，這就是有恩了。就是種種的，他有慈愍心來照顧我，他就是對我有恩了。荷彼有恩「而慰意故」，這是令我心情得安慰的，這叫做「可愛」。「此中可愛，即彼慰意增上」，這裡面說這個「可愛」，就是那個〈攝事分〉說的那個「慰意增上」這一方面的事情，「可重」即彼「尊重增上」。

    「言無違者」，就是那個「無違諍」這個什麼意思呢？「謂離貪等所有擾惱故」。「違諍」，我說東你偏說西，大家有衝突，那就是…不是貪的原因就是瞋的原因，就是貪、瞋、痴的原因才有衝突。現在「無違諍」就表示這個人沒有這個，貪瞋痴不動，這個意思；沒有這些貪瞋癡的擾惱的事情。「言無諍者和合方法共為一事故」，彼此和合共為一事而沒有衝突，那就是因為有前面這六種功德的關係。

    這就叫做「柔和」，這「柔和」的內容是這樣子。

午十七、賢善（分三科）　未一、徵

云何賢善？

    這「賢善」怎麼講呢？這是第十七科，最後一科，分三科，第一科「徵」。

    怎麼叫做「賢善」？下面第二科解釋。

未二、釋

謂如有一、遠離顰蹙，舒顏平視；含笑先言，常為愛語；性多攝受善法朋侶，身心澄清。

    「謂如有一、遠離顰蹙，舒顏平視」，說這個人「遠離」了「顰蹙」；「顰蹙」就是皺眉頭，就是心裡面有事情。「舒顏平視」，他這個容顏非常的愉悅，這個「舒」就是開朗的意思，就是有一點愉悅、喜悅的面貌。「平視」，不向高看，不向高也不向低，平平這樣向前看。

    「含笑先言」，他說話，他的面容是含笑，就是「舒顏」叫含笑。彼此間見面有事情的時候他先發言，這表示他謙讓謙虛的意思；並不是自己很高慢的時候，要你和他說，他才向你說；不是。「常為愛語」，他心裡面有慈悲心，發出來的語言都是愛語；說你不對、那也是愛語；說你對、也是愛語，都是慈悲心、慈愍心發出的愛語。當然說這種話…，當然也就在對方的感覺，你用好心腸，彼此都有好心腸，互相都是愛語。你若有智慧，聽什麼話、所有的語言都是愛語，「麤言及細語、皆歸第一義」。如果你用是非煩惱去體會，什麼是愛語？都是不可愛的了。所以這個「常為愛語」。

    「性多攝受善法朋侶」，說這個修行人他的心性就是歡喜；這個「多」實在就是歡喜。「攝受善法朋侶」，就是歡喜去連絡這種人，同這個有「善法」的「朋侶」，就是有功德的人，他歡喜同這種人來往。這個「朋」這個字，司馬遷講的好，「同明相照」叫做「朋」，這司馬遷他知道怎麼講這一句話；這是兩個月就是兩個光明，你也發出光明給他，他也發出光明給你，這叫做「朋」。歡喜同這樣的人建立關係。「身心澄淨」，身也清淨，心也清淨。

未三、結

是名賢善。

    「是名」叫做「賢善」。

《披尋記》八八五頁：

身心澄淨者：謂由修習勝奢摩他毗缽舍那，遠離身心麤重，獲得身心輕安，由是調伏一切世間貪憂，是名身心澄淨。

    「身心澄淨者：謂由修習勝奢摩他毘婆舍那」，你修這個止和觀，其實就是四念處。「遠離身心麤重」，修行有了成就了，就是這個麤重遠離了。這個「麤重」；一種是煩惱的麤重，若遠離了煩惱的麤重，那就是聖人了；現在說這個四大有「麤重」，由於你靜坐的功夫高了的時候，這個四大的麤重遠離了，你就得輕安樂了。那麼「獲得身心輕安」，先得到心輕安，然後得到身輕安，這個身心都有輕安。「由是調伏一切世間」的貪憂，這些貪愛的煩惱，「是名」叫做「身心澄淨」。

    這叫做「賢善」，這裡面的內容也是很高貴的境界，高尚的境界，這叫做「賢善」。

    一共十七科，就這個「沙門的莊嚴」分十七科，這十七科講完了。

巳二、辨住學（分十六科）　午一、不樂利敬

若有成就如是諸法；愛樂正法愛樂功德。

    這是第二科。這個「沙門」的「莊嚴」是分二科，第一科是「別辨相」分二科，第一科是「辨成就」十七種莊嚴。現在是第二科「辨住學」，它分十六科，第一科是「不樂利敬」。

    「若有成就如是諸法」，假設這個沙門，這個出家人成就了前面這個十七種莊嚴的功德，「成就如是諸法」。「愛樂正法」，這個人當然他是歡喜正法，就是歡喜這個十二分教，長行重頌並授記……就這十二分教。「愛樂功德」，愛樂由十二分教，其實十二分教就是經律論，從這裡成就的功德，也就是聖道這些事情，對於這個有歡喜心，對於法有歡喜心、對於功德有歡喜；那就表示不是法、不是功德的事情，他不歡喜這個。

《披尋記》八八五頁：

若有成就如是諸法等者：自下別顯增上戒學清淨殊勝及與清淨因緣。應依〈思所成地〉配釋其相。（陵本十七卷一頁）至下當述，由是此說正法及與功德唯說於戒應知。

    「若有成就如是諸法等者：自下別顯增上戒學」，下邊的文是特別的顯示出來這個增上戒。「清淨殊勝」，這個「增上戒」是清淨的、而特別是殊勝的事情。「及與清淨因緣」，它是清淨法成就的因緣，就是定慧成就的因緣，就是戒了。「應依」〈思所成地〉來「配釋其相」，這個〈思所成地〉就是（十七卷一頁）那裡。「至下當述，由是此說正法及與功德唯說於戒」，這是指戒說的。

不樂利養恭敬稱譽。

    說這位修行人，他「愛樂正法愛樂功德」，這是他歡喜的。他不歡喜什麼呢？不歡喜「利養」，這個名聞利養的事情，還有「恭敬」他、「稱譽」他的事情，他心裡面並不是那麼喜歡。這是一樣。

午二、不執邪見

亦不成就增益損減二種邪見。於非有法未嘗增益，於實有法未嘗損減。

    「亦不成就增益損減二種邪見」，這是第二科。分十六科，現在是第二科「不執邪見」。說這個修行人，他不成就「增益」的邪知邪見，也不成就「損減」的邪見。這「增益、損減」；就是不增加上去，它沒有、不要增加；它有的，不要損減，不要減少；就是非常的誠實，也可以這麼解釋。說是「我相、人相、眾生相、壽者相」，那這就是增加上去；本來沒有我，你執著有我，這就是「增益」。這一切法都是如夢幻泡影、如露亦如電，都是如幻如化不真實的；你執著真實，那就是「增益」了。也不損減，這如幻如化的事情還是有，你不要減少，不要減去。這個修行人，不成就這二種邪見。

    「於非有法未嘗增益，於實有法未嘗損滅」，就是解釋前面這句話的。這二句話實在也就是包括了這個人的修行，你心裡面一有執著，這裡面就有增減了。

午三、不著世論

於諸世間事文綺者、所造順世種種字相綺飾文句相應詩論、能正了知無義無利；遠避棄捨，不習不愛，亦不流傳。

    這是第三科叫做「不著世論」。「於諸世間事文綺者」，對於世間上作這種「文綺」的事情的人。這個「文綺」，在這個辭海上的確有這麼一句話叫「文綺」，「文綺」指什麼說的呢？是華美的絲織品叫「文綺」；但是在這裡又不像是這個意思。在這裡這段文的意思，應該說是就是他歡喜好的文章，應該是這樣意思，就是認為作好的文章這是一個重要的事情。「所造順世種種字相綺飾文句」，世間上就是有智慧的人，古代的有智慧的人，他造的這個隨順世間人的思想的種種的「字相」，就是種種的文字，每一個字都有它的體相，造出來很多字。用這很多字組織成一種華麗的文章，就是「綺飾文句」。「相應詩論」，用種種的文字作成很多的詩詞，這樣的事情。

    「能正了知無義無利」，這個修行人能知道，這件事不是真實有義有利的；對於現在也沒有義，對於將來也沒有利。因為這個…寫文章也是不錯，寫詩也是不錯；但是對於聖道來說，有什麼意思呢？實在是沒有什麼意思。你文章怎麼寫得好，詩怎麼作得好，臨命終的時候一點用也沒有。若是你靜坐、修學戒定慧有成就的時候，八苦交煎也無妨，這才有作用。你來生的時候，有了聖道你就決定不會到三惡道去，可以在人間天上，也可到佛世界去繼續的修學聖道，得無生法忍、得三明六通、有種種聖德，這個事情才是有用的；到那時候還不會寫文章嗎？還不會作詩嗎？所以這個修行人對於文章的事情，對於詩詞歌賦的事情，他不注意這個事情。「遠避棄捨」，遠遠地躲開這件事、棄捨這件事。「不習、不愛」，不歡喜這個事情，也不去學習，也不愛著這個事情，也「不流傳」這個事情。

    這是「不著世論」。

午四、不畜長物

不樂貯蓄餘長衣缽。

    這是第四個。說這個修行人，他不歡喜積蓄很多的衣服、積蓄很多的缽，他不歡喜作這個事情。

    這是「不蓄長物」。下面第五科「不習居家」。

午五、不習居家

遠離在家共諠雜住，增煩惱故。

    這個「在家共諠雜住」這句話，不能離欲的人，對於聖道沒有什麼歡喜心；不能離欲的人，自然就是「諠雜住」，自然就是「諠」，就是歡喜談論這個世間的雜事，就是「雜住」。這個初出家的人，也是因為有道心，對於佛法有歡喜心所以肯出家。但是對聖道還沒能深入的時候，也自然還有這個習氣，自然就是歡喜談這些話。當然這個是初開始、還是可以原諒的。

    但是這位修行人，他是「遠離」這個「在家共諠雜住」，就是遠離這個「諠雜住」；其實這種意思，就是出了家以後，你剃光了頭穿了出家衣服，你一直的不能學習佛法，你還是不能遠離這件事的；你的道心發不起來的時候，你還是要「諠雜住」，還是這樣境界。但是這個修行人，他是有程度的，他遠離這件事。為什麼要遠離呢？「增煩惱故」，這些事情都是令你煩惱增長的，增長你的煩惱的，所以他願意遠離。

午六、樂近賢聖

樂與聖眾和合居止，淨修智故。

    那麼他歡喜什麼呢？他歡喜和聖人同住，和聖人是和合的，沒有衝突在一起同住。為什麼和聖人在一起住呢？「淨修智故」，能夠清淨你所修習的智慧，使令你這個煖、頂、忍、世第一，這苦、空、無常、無我這個聖道的智慧增長，清淨的成份繼續的增上，能幫助你的道業，所以要和這些人同住。這個「在家共諠雜住」，是增長煩惱的事情，所以要遠離。

    這是第五科和第六科，下邊是第七科「不樂攝受」。

午七、不樂攝受

不樂攝受親里朋友，勿我由此親友因緣當招無量擾亂事務；彼或變壞、當生種種愁慼傷歎悲苦憂惱。

    「不樂攝受」，他不歡喜去連絡這個「親里」的這些事情，以前大家有親愛的關係；「里」就是同鄉，我們同在一起住、常常見面也是有感情，和在家時候的朋友，我不要和他們連絡；這個「攝受」就是同他連絡。不歡喜同這些人連絡，什麼理由呢？「勿我由此親友因緣當招無量擾亂事務」，我不要因為這個親友的關係，我招感來很多擾亂我修學聖道的事情，這一切一切就是為了修學聖道。

    當然這樣說，這個人一點人情都沒有了，不講人情了。那這件事對不對呢？說：好！講人情；我同這個親戚朋友打打電話，同那個親戚通一封信，這個感情愈來愈多，他也給你回封信，他今天也送你東西，這一個朋友，那個朋友，你的用功修行時間能有多少呢？結果你的聖道沒有修成功還是隨業流轉，誰也不能照顧誰，誰也不能幫助誰，都是要隨業受報。他隨業受報的時候很苦，你為之奈何？無可奈何啊！若是你不講這個人情，你的光陰，你的時間都用在修學聖道上成功了。喔！這個人有困難你有能力去幫助他；那個人有苦惱你也能幫助他。這是我的什麼人，這個什麼人…，現在正是你可以同他攝受了，這時候你有能力去攝受他，去救護他。所以說講人情對不對？這個地方就是「不要講人情」，這個地方就是這個意思，不要講人情。當然這是…人總是講人情心情順點，不講人情就有問題了。但這地方明白地說「不要攝受」，不要同這人拉關係。

    「彼或變壞，當生種種愁慼傷歎悲苦憂惱」，你和這些人拉關係；你和他拉關係，他也和你拉關係。這樣子大家有了感情的時候，他若是「變壞」，他若倒楣的時候你心裡面就痛，心裡面就難過了。就「當生種種」的「愁慼」就憂愁，「傷歎悲苦憂惱」，就會有這種事情。這事你看……就和在家人、一般人一樣，一點的道的氣氛沒有，就是這樣子。

午八、不著煩惱

隨所生起本隨二惑不堅執著，尋即棄捨除遣變吐，勿我由此二惑因緣、當生現法後法眾苦。

    這是第八科「不著煩惱」。說這修行人，他雖然很重視聖道的修行，不重視人情。但是你若聖道沒有成功的時候，你心裡還是有煩惱的。雖然是這樣子，「隨所生起」，隨種種因緣所生起的「本隨二惑」，一個根本的煩惱和隨順惱；根本煩惱就是重煩惱，隨順惱就是輕微的煩惱。「不堅執著」，有了煩惱的時候，他「不堅執著」這件事。比如說我們若是貪心來了、瞋心來了的時候，自己感覺到這是不對嗎？有沒有感覺不對？他這「不堅執著」，就是感覺到錯誤，我不應該有煩惱，這叫「不堅執著」的意思。「尋即棄捨」，他立刻地；這「尋」就是立刻地；不要是等到三年以後我再修止觀吧！他不是；立刻地棄捨，就是修止觀了，修止觀就把這煩惱棄捨了。「除遣變吐」，而且把煩惱的種子也消滅了它，叫「除遣變吐」。

    「勿由我此二惑因緣當生現法後法眾苦」，我不要因為這二種煩惱的因緣，「當生現法」的「眾苦」，「當生後法」的「眾苦」。你有了煩惱的時候，你現在的時候就會有苦惱。原來這個苦惱是…；說是外邊的人不講道理，使令我苦惱；其實在佛法的道理上不是這樣子。你本身若是沒有煩惱的時候，任何人不能令你苦惱，因為你那個心隨時與聖道相應的時候，這苦惱都不能干擾你。我們從表面上看，說那個人病得很苦惱，病得很厲害；但是那若是得聖道的人他不苦，他心裡面能離一切相。所以你看那個空、無願、無相三昧，心能離一切相，心裡面沒有病，沒有老病死這回事情，沒有這個相。心能夠在這個離一切相的境界上安住，他就是沒有苦了。

    所以如果我們不去進一步的思惟；這「心離一切相」作什麼呢？「離一切相」是幹什麼呢？「離一切相」幹什麼？這地方不可思議；這個佛菩薩這種聖人的境界不可思議。但是「離一切相」這件事，非要離煩惱才可以，你若離煩惱的時候，你就能「離一切相」。「離一切相」也就不貪不瞋不癡了，就遠離了一切的苦惱。你現在這樣子離開一切苦惱，將來也是，一切苦惱也是不會干擾你，一切苦惱都不能干擾你。說「勿我由此二惑因緣當生現法後法眾苦」，是這樣子。

午九、不壞信施

終不虛損所有信施，終不毀犯清淨禁戒受用信施，終不毀呰他人信施。

    這是第九科「不壞信施」。「終不虛損所有信施」，說是這個修行人，從早晨到晚間，從今天到明天，從這一個月到下一個月，從今年到明年。「終不虛損所有信施」，不會使令那個「信施」白布施你了；他布施你一碗飯給你吃了的時候，你吃了這碗飯呢、修學戒定慧，就使令他這碗飯有功德。如果你若是人家布施你這一碗飯，你吃了以後你就是散心雜話，那他那一碗飯就白布施給你了；你不能為他作良福田，不能為他生福，那麼那一碗飯就白吃了，使令那布施的人沒有功德。

    我看那一個經論上有一句話，說是那個人並不是財富很多的，他不是有很多財富，但是他歡喜布施，他是這樣子，那是怎麼回事情呢？這歡喜布施，就是因為這就是等流果，他以前、以前、很久很久以前，也常作這種事情，所以他心裏面作這個事情很容易就作。那麼為什麼他還是…？布施應該得大富嘛！為什麼他沒有、還是貧苦呢？說是他沒有遇見「良福田」；他布施那個人，那個人是很平常的人，沒有令他生福。說是那個人大富貴，那麼當然是因果上，就是他作過布施，他才得到這個富貴，得到大財富；但是他現在很慳吝，他不願意布施，那怎麼回事呢？就是他遇見良福田了，那個人是個阿羅漢，他供養他了，所以他才會得大富。雖然得大富，但是他只是…雖然得大富，但是還不是願意布施；他這個道理這麼講法。

    所以這上面說「終不虛損所有信施」，所以這件事…，所以這個出家這件事可是的確是…，你不要「虛損」了「信施」，有信心而施捨你的這些衣服、飲食、臥具、醫藥。那怎麼樣才能「不虛損」呢？你就要多用功，時時要用功修學戒定慧；那麼施主給你一杯水，他也會得福，不管是多少都能得福，這就是「終不虛損所有信施」。這可見我們出家人，自己不生產，唉呀！這件事很好，我出家好了；「終不虛損所有信施」。

    「終不毀犯清淨禁戒」，他很尊重這個戒法，他不毀犯。「受用信施」，不能夠毀犯了戒，用這樣的身份「受用信施」，不可以這樣子。這樣子就自己也有過失，而令那個信施沒有功德了。「終不毀咨他人信施」，那個居士供養那個出家人，你不要破壞，不要破壞！「唉呀！你供養那個出家人，那個出家人沒有什麼修行啊！」你不可以這樣破壞人家的；「終不毀咨他人信施」。

午十、不捨學處

終不棄捨所受學處。

    這第十科。說是：「這樣子啊，唉呀！修行這麼難，我不能修行。我若不能修行受人信施很苦，我還俗了！我棄捨！我捨了戒，我還俗好了。」不；不棄捨！繼續努力修行。

    我看是《未曾有經》，說羅畝羅尊者聽佛一說這些事情，就是將才說的這個，羅畝羅說：「出家若這樣子！我不出家，我還俗了」，羅畝羅曾經提過這個事情。佛就呵斥他，又勉勵他，有這個事情。

午十一、不伺他犯

常樂省察己之過失；不喜伺求他所愆犯。

    這是第十一科「不伺他犯」。說這個修行人常歡喜、常注意「省察己之過失」，反省觀察自己的過失，我自己的三業是不是有什麼不對的地方？注意觀察。「不喜伺求他所愆犯」，我不歡喜、總是注意別人不對的地方；不！他不這樣。

午十二、發露己惡

隱覆自善；發露己惡。

    這是第十二科「發露己惡」。「隱覆自善」，自己有功德地方隱藏起來，我有錯誤的地方，有過失地方，有罪過地方，發露出來懺悔。要這樣，不隱藏！不隱藏自己的過失，要這樣子。

午十三、出離所犯

命難因緣亦不故思毀犯眾罪，設由忘念少有所犯，即便速疾如法悔除。

    這十三科「出離所犯」。「命難因緣」，就會失掉了我的生命的因緣，我也「不故思毀犯眾罪」，也不故意的，我犯這條戒保護我的生命，都不這樣。「設由忘念少有所犯」，假設我這時候「忘念」、忘記了，少少有一點違犯，「即便速疾如法悔除」很快的，就要懺悔，把這個罪過滅出去。

午十四、自作應作

於應作事翹勤無惰，凡百所為自能成辦，終不求他為己給使。

    這第十四科「自作應作」。「於應」該作的事情「翹勤無惰」，就是精進而不懈怠去作這件事。「凡百所為自能成辦，終不求他為己給使」，「凡百所為」就是很多很多我所作的事情，我自己努力的去把這件事作好。「終不求他」求別人，「為己」就是「你給我作！」，叫別人來作；不應該這樣子的。

午十五、不謗甚深

於佛世尊及佛弟子不可思議威德神力甚深法教、深生信解，終不毀謗；能正了知唯是如來所知所見，非我境界。

    「於佛世尊，及佛弟子」這是第十五科「不謗甚深」。對於佛的境界，及佛的弟子，有「不可思議」的「威德神力」，這種種的神通作用。「甚深」的「法教」，佛和佛弟子所演說的特別深奧的佛法。「深生信解」，一個神通，一個妙法，都深深的生起信解心。「終不毀謗」，雖然說我還不懂、不明白；不明白也不毀謗。「能正了知唯是如來所知所見，非我境界」，這種甚深的不可思議神力，這種甚深的法教，這是佛、佛及弟子他們的「所知所見」的境界，不是我這個人的境界，不是我這個凡夫能明了的，要這樣觀想。

午十六、不著見取

終不樂住自妄見取非理僻執、惡見所生言論咒術。

    這是第十六科「不著見取」。「終不樂住自妄見取」，自己不願意，不願意安住在自己的虛妄分別「妄見取」。「非理僻執」，不合道理的偏邪的執著。「惡見所生」的「言論」，我不安住在這裏。這就是要深入地、要精進地學習佛法，慢慢的才能得到正見。「言論咒術」，這些不合道理的咒術，有這些惡咒術，是對人有傷害的這些咒術、不要，不要學習這些咒術。

辰二、釋莊嚴義（分三科）　巳一、標相

若與如是功德相應、如是安住、如是修學、以正沙門諸莊嚴具而自莊嚴，甚為微妙。

    這是第二科「釋莊嚴義」。前邊辨這個「沙門莊嚴」分兩大科，一個是「辨成就」十七，一個是「辨住學」，這兩大科解釋完了。現在是第二科「解釋莊嚴義」，那麼一個十七、一個十六加起來就是三十三種莊嚴，這個「沙門莊嚴」。現在怎麼叫作「莊嚴」？解釋這個，分三科，第一科「標相」。

    「若與如是功德相應、如是安住、如是修學」，「若與如是」像前面說的這個；一個十七、一個十六是三十三種「功德相應」。「如是安住」，也這樣的修學，安住在這個功德裏面，而這樣繼續努力的修學。「以正沙門諸莊嚴具而自莊嚴」，就是前面說的這麼多的莊嚴，用這樣的莊嚴來莊嚴自己，這就叫「莊嚴」；不是說是把頭髮剃了，把鬍子剃一剃，穿上好的衣服，叫莊嚴，不是這個意思。這樣的莊嚴具，前面這是三十三種莊嚴具，是「甚為微妙」的莊嚴具。

    這是「標相」，下面舉一個譬喻。

巳二、舉喻

譬如有人盛壯端正、好自莊嚴樂受諸欲；沐浴身首塗以妙香、服鮮白衣，飾以種種妙莊嚴具、所謂瓔珞、耳環指環、腕釧臂釧、諸妙寶印、并金銀等種種花鬘，如是莊嚴極為奇妙。

    「譬如有人盛壯端正」，這個人正在盛年、正在壯年的時候，相貌很端正。「好自莊嚴」，就歡喜自己莊嚴。怎麼莊嚴呢？「好自莊嚴、樂受諸欲」，歡喜色聲香味觸，歡喜這些諸欲。「沐浴」他的「身首」，「塗以妙香」，服這個鮮白的衣服，「服鮮白衣」。「飾以種種妙莊嚴具」，什麼「妙莊嚴具」呢？「所謂瓔珞、耳環指環、腕釧臂釧、諸妙寶印、并金銀等種種花鬘，如是莊嚴極為奇妙」，這個「盛壯端正」的這個人，有這麼多的莊嚴具，這是譬喻。

巳三、合法

如是行者以正沙門種種功德妙莊嚴具、而自莊嚴，其德熾然威光遍照。是故說為沙門莊嚴，是名沙門莊嚴具義。

    現在第三科「合法」。「如是行者」，說是現在出了家作沙門的這個修行人，他用什麼作莊嚴呢？「以正沙門種種功德妙莊嚴具、而自莊嚴」，就是前面說這三十三種莊嚴，用這個來莊嚴。「其德熾然」，說這個人的功德特別殊勝。「威光遍照」，他這個功德的光明，能普遍的照耀到十方世界去了，這佛菩薩都悉見悉知。「是故說為沙門莊嚴，是名沙門莊嚴具義」，這「沙門莊嚴具義」是這樣子的。


Tape 273

瑜伽師地論 > 卷第二十六 > Tape 273

《瑜伽師地論》卷第二十六

本地分中聲聞地第十三

第二瑜伽處之一

辛二、品類建立（分二科）　壬一、廣徵

問：於如前所舉所開示出離地中，有幾品類補特伽羅能證出離？云何建立補特伽羅？云何所緣？云何教授？云何學？云何隨順學法？云何瑜伽壞？云何瑜伽？云何作意？云何瑜伽師所作？幾種瑜伽師？云何瑜伽修？云何修果？幾種補特伽羅異門？幾種補特伽羅？幾種建立補特伽羅因緣？有幾種魔？幾種魔事？云何發趣空無有果？

    這「聲聞地」裡面一共分三大科。第一科是「種性地」，第二科「趣入地」，第三科是「出離地」。這個「出離地」裡面分兩科，第一科「結前生後」，第二科「略廣宣說」，第二科裡面分四科，第一科是「離欲資糧」，這一大科已經講完了，現在是第二科「品類建立」。這個「品類建立」分兩科，第一科是「廣徵」，就是提出來很多的問題。

    「問：於如前所舉所開示中」，像前邊「所舉」出來的世間和出世間這兩種離欲道，這裡邊「所開示」的這有兩種資糧；離欲道也有前方便，出世間的離欲道也有前方便，就是所謂資糧了。這是修學這個資糧道，然後才可以出離，才可以出離這個苦惱的境界。

    「有幾品類補特伽羅能證出離？」前面說的這個離欲道、說資糧道這個事情，都是指修行的方法而說的。在修學這樣的方法的人「有幾品類」，有多少不同的人？這「品類」是各式各樣的人。有多少品類不同的人「能證出離」？能夠成就這個「出離地」，能得解脫呢？這是約人來說；這修學這樣的法門的人，有多少不同的人？

    「云何建立補特伽羅？云何所緣？云何教授？云何學？云何隨順學法？云何瑜伽壞？云何瑜伽？云何作意？云何瑜伽師所作？幾種瑜伽師？云何瑜伽修？云何修果？幾種補特伽羅異門？幾種補特伽羅？幾種建立補特伽羅因緣？有幾種魔？幾種魔事？云何發趣空無有果？」這一共提出來這麼多的問題。

    這是提出來這個問題，下邊就是回答。回答分兩科，第一科是「嗢柁南」頌。

壬二、別答（分二科）　癸一、嗢柁南標

嗢柁南曰：諸補特伽羅、建立所緣教、學隨順學法、壞瑜伽作意，瑜伽師作修、果門數取趣、因魔事無果、是皆當廣說。

    這是這個頌，下邊是長行的解釋，分十七科，第一科是補特伽羅的品類差別。前面這個問裡邊，後面這個頌，這個頌也就是說前面的這個問，變成這麼兩個頌。下邊正式的解釋這個問題，一共分十七段，十七科。第一科就是解釋這個補特羅的品類差別，也就是第一個問題，分四科，第一科是「標」。

癸二、長行釋（分十七科）　子一、補特伽羅品類差別（分四科）　丑一、標

補特伽羅品類差別、有二十八種。

    「補特伽羅品類的差別」一共有二十八種不同，就把這個數目標出來。

    這是「標」，下面是「徵」。

丑二、徵

云何二十八？

    這「二十八」是什麼呢？是「徵」，下面列出來。

丑三、列

謂鈍根者、利根者、貪增上者、瞋增上者、癡增上者、慢增上者、尋思增上者、得平等者、薄塵性者、行向者、住果者、隨信行者、隨法行者、信勝解者、見至者、身證者、極七返有者、家家者、一間者、中般涅槃者、生般涅槃者、無行槃涅槃者、有行般涅槃者、上流者、時解脫者、不動法者、慧解脫者、俱分解脫者。

    這一共標出來這是二十八種。說是有幾種補特伽羅？就是有這麼多。下邊第四科就解釋這二十八種，第一科先解釋這個「鈍根」，分三科，第一科是「徵」。

丑四、釋（分二十八科）　寅一、鈍根（分三科）　卯一、徵

云何鈍根補特伽羅？

    怎麼叫做「鈍根的補特伽羅」呢？這是「徵」，下面就解釋。

卯二、釋

謂有補特伽羅、成就鈍根；於所知事、遲鈍運轉，微劣運轉、如前已說。

    「謂有補特伽羅、成就鈍根；於所知事、遲鈍運轉，微劣運轉」，這「補特伽羅」是印度話，翻中國話翻個「數取趣」；或者我們就說「人」好了；就是這個人。這個人「成就鈍根」，他的信進念定慧的善根。我們通常說我們有眼根、耳根、鼻根、舌根、身根、意根，六根；現在這裡說「根」當然也就包括眼耳鼻舌身意六根。但是裡邊的內容，就是這個人對於佛法裡面所栽培的善根，信、進、念、定、慧，這個善根栽培得不是那麼好，就是特別地遲鈍。就是「於所知事遲鈍而轉」，對於自己所認識的事情，所觀察的事情；譬如說是你靜坐的時候你有一個所緣境，這個所緣境就是你所知道的事情、你所認識的事情、你所觀察的事情。

    「遲鈍而轉」，這個「遲」就是緩慢，「運轉」就是活動，活動地很緩慢，不是那麼利。「微劣而轉」，那個力量很小、很微，很小的力量，力量不大。譬如說是用刀來砍這個樹，你這個刀很鈍，你用這個刀的力量又小，所以拿這個刀去砍這個樹，砍得很少很少地，類似這樣子。

    「如前已說」，像前邊「安住種性」那一段裡面已經說過，就是他對聞思修這一方面，他不會很快地就會得聖道，總是很緩慢地。

    這是解釋。下面第三科，就「廣」解釋。

卯三、廣

此復二種，應知其相。一者、本來鈍根種性，二者、未善修習諸根。

    「此復二種，應知其相」，這個鈍根這件事又有「兩種」不同，就會明白他鈍根的「相」貌；這鈍根的相貌有兩種不同。「一者本來鈍根種性，二者未善修習諸根」，就是原來這個人他就是「鈍根」的「種性」，他這個人在初開始來到佛法裡面來的時候，他就是根性鈍，就是這個人栽培得不是那麼好。「二者未善修習諸根」，就是這根性鈍並不決定是根性鈍，你若肯努力地修習還會轉變的，他會轉變成利根；但是你若懈怠不肯修習，那麼你就是鈍根，這裡面有這麼一個變數，是這樣意思。

《披尋記》八九○頁：

成就鈍根等者：謂或信根，或精進根，或復念根，或復定根，或復慧根，是名為根。如前安住種性中已說（陵本二十一卷十三頁）。

    「成就鈍根等者，謂或信根，或精進根，或復念根，或復定根，或復慧根，是名為根。如前面安住種性中已經說了」。這個「信根」，用信根舉個例子；他對於佛法還是有信心，但是不是那麼樣的深刻，小小的有點信心。說「精進根」，人家一天可以靜坐八個鐘頭，他可以坐半小時可以；你讓他坐一個鐘頭是不行，總是他的力量在時間上說、在心理上說都是小小的、這樣子，不是那麼理想，所以就叫做「鈍根」。

寅二、利根（分三科）　卯一、徵

云何利根補特伽羅？

    這第二種，先是「徵」。怎麼叫做「利根補特伽羅」呢？

卯二、釋

謂有補特伽羅成就利根，於所知事不遲鈍運轉，不微劣運轉，如前已說。

    「謂有補特伽羅成就利根，於所知事不遲鈍運轉」，他對於所緣境所觀察的事情，他心裡面的活動不是那麼「遲鈍」，就是很敏捷地，很敏捷。譬如說觀一切法空，他很快就通了、通達一切法空，把這個色受想行識能觀察它空了。「不微劣運轉」，他不是小小的力量、他的力量很大。力量大，你拿這個刀去砍這個樹，刀又利，你又有力量，一下子就砍很多。「如前已說」，像前面安住種性那裡說，就是這個人會很快地會得聖道。這是第二個解釋。

    下面第三個是「廣」解釋。

卯三、廣

此亦二種、應知其相。一者、本來利根種性，二者、已善修習諸根。

    「此亦二種、應知其相。一者本來利根種性」，就是原來他來到佛法的時候這個人就是「利根」。「利根」就是社會上的事情經驗多，經驗就是智慧；你完全不做事你智慧就差一點。也可能讀書也有關係，讀書也多、社會上經驗也多，這個人的根就利一點。這樣子他來到佛法來，那麼他就根性比較利。這是「本來」就是「利根種性」。

    「二者，已善修習諸根」，第二種呢，原來他也不是利根，就是來到佛裡面來肯努力，他慢慢地就轉變成利根了，這是這樣意思。

寅三、貪增上（分三科）　卯一、徵

云何貪增上補特伽羅？

    這是第三種人，分三科，第一科是「徵」。怎麼叫做「貪增上補特伽羅」呢？

卯二、釋

謂有補特伽羅，先餘生中，於貪煩惱已修、已習、已多修習。

    說這個人「先餘生中」，就是在這一生之餘、是過去的時候，所以叫做「先」、也叫做「餘」。在那生裡邊「於貪煩惱」，對這個貪欲這樣的煩惱，他「已修、已習、已多修習」，有過這樣的薰習。

《披尋記》八九○頁：

已修已習已多修習者：現行成就，是名已修。數數現行，是名已習。長時積集，名多修習。

    「已修已習已多修習者：現行成就，是名已修」，就是遇見可愛的境界，他不如理作意，這個貪煩惱就現起來了，這叫做「現行成就」；顯現出來他的行動，這個貪煩惱成就了，如果沒有顯現出來這個煩惱還是沒成就，說他曾經有過這種事情，這是叫做「已修」，「是名已修」。「數數現行是名已習」，不只一次地；一次又一次地，這個貪煩惱在活動出來，這叫做「已習」。什麼叫做「多修習」呢？就是「長時積集」，長時期地，他若是活一萬歲，假如他有五千年常常地有這個貪煩惱，「長時修習」。或者多少生，從無始劫來就是常有煩惱，所以這個煩惱就是重了。

由是因緣，今此生中，於所愛事有猛利貪，有長時貪。

    「由是因緣」，就是因為這樣的原因，從無始劫來常常地有這麼多的貪煩惱的薰習，你有這麼多的經驗了，所以「今此生中」，我今生這一生中，生來這貪心就大，「於所愛」的事情「有猛利貪」，就是很利害、很大力量的貪心。「有長時貪」，這貪心一現起來時間還是很長的。

卯三、結

是名貪增上補特伽羅。

    「是名貪增上的補特伽羅」，這個「增上」，就是有力量的意思，貪的力量很大。

《披尋記》八九○頁：

有猛利貪有長時貪者：謂於微劣所愛事中，尚能生起最極後後上品貪纏，何況中品上品境界？如是說名有猛利貪。又此貪纏住在身中，經久相續長時隨縛，如是說名有長時貪。如貪增上、如是下說瞋癡及慢增上，說此二別，隨應亦爾。

    「有猛利貪有長時貪者：謂於微劣所愛」的事情，「尚能生起最極後後上品貪纏」，這形容這個貪心大，從這件事看出來；有「微劣的所愛事」，那個可愛的事情很微劣地，但是他能生起來「最極」大的，「後後」就是逐漸會生起來，後後勝前「上品」的貪煩惱，「何況中品、上品」的可愛境界呢？「如是說名有猛利貪」。「又此貪纏住在身中，經久相續」，經時間很久相續的貪心，「長時」的「隨縛」，貪心一現起來就來困擾你，「長時隨縛」，「如是說名有長時貪」。「如貪增上，如是下說瞋癡及慢增上，說此二別，隨應亦爾」，也是有「猛利」和「長時」的不同，也是這樣子。

寅四、瞋增上（分三科）　卯一、徵

云何瞋增上補特伽羅？

卯二、釋

謂有補特伽羅，先餘生中，於瞋煩惱，已修已習已多修習；由是因緣、今此生中，於所憎事、有猛利瞋、有長時瞋。

    「謂有補特伽羅，先餘生中，於瞋煩惱，已修已習已多修習」，也是這樣子，現行成就叫做「已修」，數數現行叫做「已習」，長時的積集叫做「多修習」。「由是因緣今此生中，於所憎事」，這個瞋心所緣的境界就是可憎惡的事情，你不高興的事情，這個瞋心就現起了。「有猛利」的瞋、「有長時」的瞋。

卯三、結

是名瞋增上補特伽羅。

寅五、癡增上（分三科）　卯一、徵

云何癡增上補特伽羅？

    這是第五科，第五種人。這是先「問」，下第二科是解釋。

卯二、釋

謂有補特伽羅，先餘生中，於癡煩惱已修已習已多修習；由是因緣今此生中，於所愚事有猛利癡，有長時癡。

    「謂有補特伽羅，先餘生中，於癡煩惱已修已習已多修習」，也是這樣薰習過。這個人是不決定的，可能是非常聰明的人，他常常做糊塗事，將來他就愚癡。尤其是這個聰明人愚弄這個笨人，看見這個笨人就佔他便宜，他將來就會要愚癡。所以這個愚癡人，可能以前是特別聰明的；說這個人很笨，將來可能很有智慧的，就是事在人為，就是這個意思。而佛法裡面說到這個愚癡，我們前面講過，就是不知道世間、出世間都是緣起的道理。說現在他糊塗，你怎麼樣講他都不懂、他聽不懂，所以這就是糊塗、愚癡。

    「謂有補特伽羅，先餘生中，於癡煩惱已修已習已多修習；由是因緣今此生中，於所愚事有猛利癡，有長時癡。」

卯三、結

是名癡增上補特伽羅。

    這是貪、瞋、癡。

    從這兒看出來，這佛教的確是非常的……這佛的大智慧境界說明這個道理；這個人的煩惱大，原來是久遠以來自己薰習的，你才有這麼大的煩惱。

寅六、慢增上（分三科）　卯一、徵

云何慢增上補特伽羅？

    這是第六科，先是「徵」。怎麼叫做「慢增上補特伽羅」呢？

卯二、釋

謂有補特伽羅，先餘生中，於慢煩惱已修已習已多修習；由是因緣今此生中，於所慢事有猛利慢，有長時慢。

    「謂有補特伽羅，先餘生中，於慢煩惱已修已習已多修習」，就是高慢心瞧不起別人，感覺自己勝人一籌，「我很高、我很有成就」。那麼這種煩惱在過去生中也是這樣子薰習過，你生這高慢心，「已修已習已多修習」。「由是因緣今此生中，於所慢事有猛利慢，有長時慢。」

卯三、結

是名慢增上補特伽羅。

    這是一種。這個「慢」，因為他有優點、有優越感，他本身的確有一些特別長處，比其他的人好的地方、優越的地方，他就容易有優越、有這高慢心。

寅七、尋思增上（分三科）　卯一、徵

云何尋思增上補特伽羅？

    這是第七種。這個「尋思」就是分別心，分別心特別多。

卯二、釋

謂有補特伽羅，先餘生中，於其尋思已修已習已多修習；由是因緣今此生中，於所尋思事有猛利尋思，有長時尋思。

    「謂有補特伽羅，先餘生中，於其尋思已修已習已多修習」，遇見什麼事情，他就心裡面多分別，去觀察、散亂，曾經有這個薰習。「由是因緣今此生中，於所尋思」的事情，「有猛利」的尋思，「有長時」的尋思。

    這個「尋思」也應該說是一種智慧，他知道怎麼樣分析、怎麼樣觀察，這也是一種智慧。但是你成了習慣的時候，心裡面就亂，遇見什麼事情就會東想西想；但是這樣成了習慣了的時候，若想要修學聖道就有障礙。

卯三、結

是名尋思增上補特伽羅。

    下面是第八科「得平等」，分三科，第一科是「徵」。

寅八、得平等（分三科）　卯一、徵

云何得平等補特伽羅？

    「云何得平等」的人呢？「補特伽羅」。

卯二、釋（分二科）　辰一、舉先因緣

謂有補特伽羅，先餘生中，雖於貪瞋癡慢尋思、不修不習不多修習，而於彼法未見過患，未能厭壞，未善推求。

    「謂有補特伽羅，先餘生中，雖於貪瞋癡慢尋思、不修不習不多修習」，也的確有這種人，他沒有這種「貪瞋癡慢尋思」的「修習多修習」，他沒有這樣做。「而於彼法未見過患」，雖然沒有這樣的經驗，但是他對於「貪瞋癡慢尋思」這件事，不知道這是有過患的，就是、不認為有什麼不好；有貪心、有瞋心、有愚癡心、有高慢心、有種種的妄想分別，沒什麼不對，不感覺到有過患。「未能厭壞」，所以也並不厭惡這件事。「未善推求」，所以也沒能夠修學佛法，用佛法來觀察這「貪瞋癡慢尋思」的錯誤，來對治它，沒有做這件事。

辰二、釋得平等

由是因緣，於所愛所憎所愚所慢所尋思事，無猛利貪，無長時貪；然如彼事、貪得現行。如貪，瞋、癡、慢、尋思亦爾。

    「由是因緣，於所愛、所憎、所愚、所慢、所尋思」的事情，「無猛利貪，無長時貪」，因為你過去生中沒有這樣的薰習，所以今生沒有去修行，也沒有那麼多的貪瞋癡慢尋思，沒有麼多的事情。「然如彼事，貪得現行」，但是他因為不知道過患，沒有修行過嘛！所以遇見可愛的事情呢，貪還現行。「如貪」是這樣子「瞋、癡、慢、尋思亦爾」，也是這樣子。

卯三、結

是名得平等補特伽羅。

    就是不嚴重，但是也有這種煩惱。就是不重也不輕，就是在平平的這樣子。

寅九、薄塵性（分三科）　卯一、徵

云何薄塵性補特伽羅？

    這是第九種，先問，怎麼叫做「薄應性補特伽羅？」這個「塵」就是染污，這個染污得很少，這「薄」者少也，少少的染污。

    這是問，下邊第二科解釋。解釋分兩科，第一科「舉於貪」又分兩科，第一科「舉先因緣」。

卯二、釋（分二科）　辰一、舉於貪（分二科）　巳一、舉先因緣

謂有補特伽羅、先餘生中，於貪煩惱不修不習不多修習；已能於彼多見過患，已能厭壞，已善推求。

    「謂有補特伽羅，先餘生中，於貪煩惱不修不習不多修習」，他這個人沒有這樣子去貪。「已能於彼多見過患」，這個人可能是遇見佛法了，遇見善知識了，他知道這個貪是有「過患」的，對自己也不好，對他人也不好。「已能厭壞」，他能生厭離心，破壞自己的這個貪心；有貪現前的時候，想辦法破壞這個貪心、叫它不要動。「已善推求」，他已經能遵照佛陀的開示修學五停心觀、修學不淨觀了，觀察這個道理，叫這個貪心不要動，破壞這個貪心了。

巳二、釋薄塵性

由是因緣，今此生中、於所愛事、會遇現前眾多美妙上品境中、起微劣貪；於其中品下品境中、貪全不起。

    「由是因緣，今此生中、於所愛事、會遇現前」，這是第二科，解釋這個「薄塵性」。前面那一段是過去，過去世曾經栽培過，沒有那麼多的煩惱。現在這個「今生」是現在，「於所愛」的事情「會遇現前」，所愛的境界現前的時候，與所愛的事情相遭遇了的時候。「眾多美妙上品」的可愛的境界，「起微劣貪」，小小的有一點貪心。「於其中品下品境中，貪全不起」，貪心不生起。這就叫做「薄塵性補特伽羅」。

辰二、例瞋等

如貪，瞋、癡、慢、尋思、應知亦爾。

    「如貪」是這樣子，「瞋、癡、慢、尋思，應知亦爾」也是這樣子。

卯三、結

是名薄塵性補特伽羅。

    這個就是，以前曾經在佛法裡面修行過，所以他的煩惱很輕微。

寅十、行向（分三科）　卯一、徵

云何行向補特伽羅？

    這是第十科，是先「徵」。怎麼叫做「行向補特伽羅」？

卯二、釋（分三科）　辰一、標

謂行四向補特伽羅。

    這是第二科解釋，先「標」。然後第二科是「徵」。

辰二、徵

何等為四？

    怎麼叫做「四行向補特伽羅」呢？下邊就是列出來。

辰三、列

一、預流果向，二、一來果向，三、不還果向，四、阿羅漢果向。

    這是列出來。第一個是「預流果向」……看《披尋記》好了。

卯三、結

是名行向補特伽羅。

《披尋記》八九一頁：

謂行四向補特伽羅等者：謂如有一純熟相續，超過一切外異生地，入正性離生，若未證得初預流果，終無中夭，是名預流果向。又如有一或世間道，倍離欲界貪已，趣入正性離生，或預流果；為斷欲界上中品惑，修對治行，是名一來果向。又如有一，或世間道，先離欲界貪已，趣入正性離生，或一來果；進斷欲界餘煩惱故，修對治行，是名不還果向。又如有一，學已見跡；為斷非想非非想地煩惱故，修對治行，是名阿羅漢果向。義如《顯揚論》說。（《顯揚論》三卷十頁）

    「謂行四向補特伽羅等者：謂如有一純熟相續，超過一切外異生地，入正性離生」，「謂如」有一個人，這個人「純熟相續」，他的信進念定慧栽培得成熟了的人。這「相續」就是這個人，就是補特伽羅成熟了；他這個生命體有成熟的信進念定慧。當然這是要經過一個時期，應該說是長時期的栽培來的。「超過一切外異生地」，這個成熟的程度到了什麼程度呢？「超過一切」的「外異生地」。

    這個「外異生地」，這個「外」這個字，就是我們通常說外道，其實這地方不必這麼說；就是「心行理外」，他這個心的活動不和真理相應，在真理的外邊，這就是一般的生死凡夫。但是在佛法裡面，學習佛法的人也有內凡和外凡，也是在這個「外異生地」的範圍內，你也沒能與這個真理相應。「諸法無我」這是個真理，你這個心裡的活動和「諸法無我」還沒相應，還在這個範圍以外，還在有我的境界裡面活動，那麼就是「外」。這「異生」就是凡夫，各式各樣的煩惱、各式各樣的業力、各式各樣的果報，這凡夫都是這樣子。到聖人的境界，心離一切相與諸法空相應的時候，都是無差別的境界。

    這是說這個人，他的內心裡邊的信進念定慧的栽培，已經達到成熟的境界了，超過了一切的凡夫境界。「入正性離生」，他的心能契入到「諸法無我」，「諸法無我」也就是一切法皆空，契入到這個理性了，叫作「正性」。「離生」，遠離了一切的煩惱那麼這個就是聖人了。

    「若未證得」須陀洹果，當然這個有可能是得了須陀洹果，但是有可能還沒得。這是說一切有部，就是《俱舍論》這樣的劃分，這個初果聖人劃分這個範圍；譬如說你靜坐修止觀的時候，一剎那你與諸法無我的理性相應了，你這就叫做「入正性離生」，但是還不是初果，不是須陀洹果；你這個時候是「向須陀洹果」，就是「預流果的向」，對向於預流果去了，還不是預流果，你向預流果去了。但這個人是聖人了，這不是凡夫了。這是一個。

    「若未證得初預流果，終無中夭」，說這個人已經一剎那間與聖道相應了，還不是初果，但是他向初果去了；可是沒有得初果之前不會死掉的，一定要到初果，以後或者死、或者沒死，中間不會死的，是這樣。「是名預流果向」，這「預流果向」是這樣意思。這「預流果向」也是聖人、「預流果」當然也是聖人，所以二果向、二果、三果向、三果、四果向、四果，這八個人；四個向和四果都是聖人，都是僧寶，這是聖人。

    現在說這個「預流果向」是這麼一個境界。但這個地方，在這個《成實論》他不這麼說，他把這個「預流果向」範圍擴大了，那就是煖、頂、忍、世第一；那就是「預流果向」，這時候還沒有入聖道，但是他也是向初果去了，但這個時候他不是聖人。現在這裡，是按照說一切有部的意思來講的。

    「又如有一或世間道，倍離欲界貪已，趣入正性離生」，這下面再解釋這個「一來果向」。「又如有一」，又有一個人，又這麼一個人。「或世間道」，或者他不是佛教徒、他是個外道，他也能夠放下世間的塵勞去修行去，他不是用佛法來修行的，他是其他的方法修行的。「倍離欲界欲貪」，這「倍」就是「多」的意思，就是遠離了欲界的欲，欲界的欲心，很多他都遠離了。「已趣入正性離生」，這個時候他忽然間相信佛法了，來到佛教裡邊來修學四念處，也是「入正性離生」。

    這個地方和前面不一樣；譬如說這個人是佛教徒，他來到佛法裡面來，他修學四念處，這時候還沒離欲，沒離欲修行得了初果。說這個人是個外道，他已經離欲了，就假使沒有完全離欲，可也離了很多的欲；這《俱舍論》上是說，把欲界的欲分成九品，分成九品他可能已經破除去五品、破除去六品，這個人看上去就是很高尚的一個人了，那麼他來到佛法裡面來，他來修學四念處的時候，他是「趣入正性離生」，也是見到諸法無我的真理了，那麼這個人那就和剛才說的就不同了，因為他在沒修行之前已經離了很多欲，現在也是得「入正性離生」，這有點差別的。

    「或預流果，為斷欲界上中品惑」，或者是這個「預流果」，就是佛教徒他現在修四念處得到須陀洹果了。得到須陀洹果，他欲界的欲還沒有斷，他為了斷這欲界的欲，這地方說是「上中品惑」；欲界分三品，一共是九品惑；上品分三品、中品分三品、下品分三品，三三是九品。他為了斷除去欲界的上三品、中三品惑，那麼「修對治行」，繼續地修四念處來對治這個欲的話，「是名一來果向」。這「一來果」就是二果；他已經得初果了嘛！他現在繼續修學四念處的時候，就是「向二果」那兒去了。那麼前面那個人也是向二果去了，他也是向二果去。他原來就是斷了很多的欲，他不是佛教徒，他也沒能夠明白無我的道理，我們佛教的態度來看，他還是生死凡夫。但是修四念處、修無我觀的時候，也「入正性離生」了，這個時候他就是向二果去了，他也是得了初果向二果去了，這麼意思。所以這就叫做「一來果向」。

    「又如有一或世間道，先離欲界貪己，趣入正性離生」。「又如有一」個人，或者他不是佛教徒，他原來是個外道，用外道的方法就是「世間道」。「先離欲界貪已」，把「欲界」的九品的貪愛的煩惱完全沒有了，那這個人就是得到色界定了，這個外道得了色界定。這個時候他說是佛法好！變成佛教徒，「趣入正性離生」，他這個時候修四念處、修無我觀，與諸法無我的道理諸法寂滅相相應了，那這個時候這個人他就是「三果向」了，向三果去了。本來這個事情按佛教徒的意思；你若是原來得了二果，然後把欲界的九品煩惱完全斷掉了，就是「三果」。但是現在這個外道，他在以前已經把欲界的煩惱完全斷了、得了禪定了，得到色界禪了。現在來到佛教裡面修四念處、修無我觀、得聖道，那不說他是「三果」；說他是「三果向」、向三果，這地方有這麼點差別。「先離欲界貪已，趣入正性離生」，這就是、也是向三果。「或一來果，進斷欲界餘煩惱故，修對治行，是名不還果向」，這是兩種解釋「不還果向」。

    「又如有一，學已見跡，為斷非想非非地煩惱故，修對治行，是名阿羅漢果向」，又是有一個人「學已見跡」，他學習四念處已經見到諸法無我的聖道，巳經是聖人了。但是他現在還沒圓滿，繼續地要斷煩惱，要斷這個初禪、二禪、三禪、四禪，乃至到無色界天的空無邊處定、識無邊處定、無所有處定、非想非非想處定的煩惱，這樣子「修對治行」，修這個四念處的對治行。「是名阿羅漢果向」，就是向阿羅漢去了，就是這樣子。這就是佛教徒也是這樣子；由外道來到佛教裡面得聖道，也是這樣子。「義如《顯揚論》說。」（《顯揚論》三卷十頁）。

    這是初果向、二果向、三果向、四果向；這是四向。

寅十一、住果（分三科）　卯一、徵

云何住果補特伽羅？

    這是第十一科，第一科是「徵」。怎麼叫做「住果補特伽羅」？就是安住在這個果位這裡不動了。這是問，下邊就解釋，先是「標」。

卯二、釋（分三科）　辰一、標

謂住四果補特伽羅。

    這是「標」，下邊列出來。

辰二、徵

何等為四？

辰三、列

一、預流果，二、一來果，三、不還果，四、阿羅漢果。

卯三、結

是名住果補特伽羅。

《披尋記》八九二頁：

謂住四果補特伽羅等者：永斷一切見所斷惑，最初證得逆流行果，名預流果。進斷欲界上中品惑，極唯更受天有一生人有一生，名一來果。盡斷欲界一切煩惱，永不還來欲界受生，名不還果。永斷三界見修所斷一切煩惱，盡苦邊際不受後有，是名阿羅漢果。

    「謂住四果補特伽羅等者：永斷一切見所斷惑，最初證得逆流行果，名預流果」。說這個人他來到佛法裡邊來，修這個四念處。「永斷」，不是暫時的斷，永久的斷滅了。「一切」的「見所斷惑」，「見所斷惑」就是見道所斷的煩惱，就是身見、戒禁取、疑，斷這三種煩惱。這「五下分結」我們前面講過，這三種煩惱；這個「身見」，身見就是我見、我所見。第二個就是「戒取見」，戒禁取就是外道的修行的方法，由外道的修行方法去修行去，認為那個可以得涅槃，這個就是邪知見的境界。第三個就是「疑惑」，對於佛法有疑惑。這個「身見」就是有我的執著，但是佛法主張是無我的，所以這個「身見」和佛法的無我是相衝突的，相衝突所以他就不容易發心修學佛法，這有我論者對於修學佛法有障礙。說這個人肯修行但是又跑到外道裡面去了，第二個煩惱是跑到外道裡邊去。說是沒有跑到外道裡邊去、來到佛法裡面來，對於佛法有疑惑；這樣情形都不能修學佛法，說這三種煩惱；初果聖人把這三種煩惱都斷掉了，就是「永斷一切見所斷惑」，斷掉了。

    「最初證得逆流行果」，就是所有的聖道，初果是「最初」得到所得的聖道。前面二果、三果、四果，不一定是一開始就得二果、一開始得三果、得四果這個很少，但是初果若一得一定是初得，在一切聖道他最先得的是初果，所以是「最初證得」這個初果。初果是「逆流行果」，這個「流」就是生死；有生有死、有種種苦惱的境界叫做「流」，現在得了初果以後叫「逆流」，與它相違背、相違反，不順生死流了。這修學這樣的聖行的果報，得到聖人這種果利，「名預流果」，就是把這個身見、戒取、疑都斷掉了，那麼這個時候就叫做「預流果」。

    這個「預流果」在《俱舍論》上說，觀這個苦集滅道四諦一共是十六剎那，到第十五剎那的時候就是「預流果」了，第一剎那、第二剎那、乃至到第十四剎那都不是預流果，都是向預流果，到第十五剎那的時候就是「預流果」了。若十六剎那的時候，就是向二果去了，那就是「二果向」了。

    這是「永斷一切見所斷惑，最初證得逆流行果」，這個「名預流果」。

    「進斷欲界上中品惑，極唯更受天有一生、人有一生，名一來果」，得了初果以後，他又能夠向前進步、向前進，斷除去欲界的上品惑和中品惑。那麼上三品惑和中品的三種惑，就是斷除這兩品，這兩品就是六品。斷除這六品惑的時候，「極唯更受」，還剩三品煩惱；還剩三品煩惱會怎樣呢？最多就是他再受「天有一生、人有一生」，就是在天一個生命、再到人間一個生命，就是這兩翻，就是這兩回；這是天有一翻生死，人間一翻生死，這個時候的境界就叫做「一來果」，就是一往天上、一來人間，那麼這個煩惱就沒有了，剩下的三品煩惱就沒有了，「名一來果」。

    「盡斷欲界一切煩惱，永不還來欲界受生，名不還果」，他把欲界一切的九品煩惱完全斷掉了以後，他不再回來欲界了。有欲界的煩惱的時候，你就是到了色界天你還得回來，這個煩惱把你拉回來；你若把欲界的煩惱斷掉了呢，你就不需要回來；除非你乘神通來欲界可以，不然欲界不會拉你回來的，所以叫「永不還來欲界受生」，「名不還果」。

    「永斷三界見修所斷一切煩惱，盡苦邊際不受後有，是名阿羅漢果」，得了三果以後，他還要繼續的修行四念處的時候，就把欲界、色界、無色界「見所斷惑」、「修所斷惑」，「一切」的「煩惱」完全斷盡了，就到苦的最後「邊際」了，過了這個邊際就沒有苦了，這時候「不受後有」，這個生命結束了以後不會再有生死果報了，「是名叫阿羅漢果」。

    這是「住果」有這麼四種不同。

寅十二、隨信行（分三科）　卯一、徵

云何隨信行補特伽羅？

    這是第十二科，先是「徵」。怎麼叫做「隨信行補特伽羅」呢？

卯二、釋（分二科）　辰一、標相

謂有補特伽羅，從他求請教授教誡；由此力故，修證果行。

    這下邊解釋，先「標相」。

    「謂有」這樣的人，「從他求請教授教誡」，從另外一個人，去請求教授他佛法、教誡他戒律。教授是法、教誡是律，法與律；那麼根據這個來修學聖道可以成就。「由此力故，修證果行」，由於那個善知識的「教授教誡」的力量，他才能修學證得聖果的四念處的那個聖行，聖人的戒定慧的功德才成就的。這就叫做隨信行。

    這是第一科「標相」，下邊「遮簡」。

辰二、遮簡

非如所聞所受所究竟所思所量所觀察法，自有功能、自有勢力、隨法修行；唯由隨他補特伽羅、信而修行。

    這加以簡別。「非如所聞」，這個修行人，他不能如他「所聞」的佛法，「所領受」的佛法，「所究竟」通達的佛法。這個「所聞」當然就是有所明白、有所了解，這個「受」是忍可其義，這個道理在內心裡面能夠接受；我明白是明白，心裡邊還不接受，那不叫做「受」，只可以說是「聞」。現在這個「受」就是你心裡面對於這樣道理，認為是對，這件事應該是這樣，這地方的確是有點差別。「究竟」就是對於所聞、所接受的佛法，沒有錯的了解，無顛倒的解了叫做「究竟」。

    「所思所量所觀察法」，這個「思」；前面還算是「聞」，現在「思」就是內心裡面專精思惟。思惟，暫時的思惟叫做「思」，這個「所量」，思惟了以後還繼續地觀察思惟叫做「量」。「所觀察」就是量以後又繼續不斷的思惟觀察，這就是有這麼多的不同。

    說這個修行人他對於「所聞、所思、所受、所究竟、所思、所量、所觀察」的佛法，「自有功能，自有勢力，隨法修行」。前面那個「非」字貫下來；不是他自己有功能，不是他自己有力量能隨順這個「所思所量所觀察法」去修行的，他自己沒這個力量。

    「唯由隨他補特伽羅，信而修行」，他唯獨是由於隨順那個善知識的教誡，他能引起信心，靠這個信力去修行的，這個人。這個人的力量對他的影響力很大，這個人是這樣子。

卯三、結

是名隨信行補特伽羅。

寅十三、隨法行（分三科）　卯一、徵

云何隨法行補特伽羅？

    這是第十三科，第一科「徵」。

卯二、釋

謂有補特伽羅，如其所聞所受所究竟所思所量所觀察法，自有功能，自有勢力，隨法修行；不從他求教授教誡，修證果行。

    「謂有補特伽羅，如其所聞、所受、所究竟、所思、所量、所觀察法，自有功能，自有勢力」，他自己有這個能力。這個「功能」和「勢力」，頭幾天我們解釋過。「隨法修行，不從他求教授教誡」，他自己閱讀經論，他學習這樣佛法他就可以修習得聖道，不必去向人去求請教授教誡，「修證果行」，不需要這樣。

卯三、結

是名隨法行補特伽羅。

    這兩個人不同、不一樣。那個人要靠人家去講解，他引起信心才能修行，自己閱讀信心不夠。

寅十四、信勝解（分二科）　卯一、徵

云何信勝解補特伽羅？

    這是第十四科，先是「徵」。怎麼叫作「信勝解補特伽羅」呢？下邊解釋。

卯二、釋

謂即隨信行補特伽羅，因他教授教誡，於沙門果得觸證時，名信勝解補特伽羅。

    這個地方還有點分別，前邊這個「隨信行」、「隨法行」就是已經見道了，已經見道，就是已經入正性離生了，但是還不是初果。

    這底下這「信勝解補特伽羅」，「謂即隨信行補特伽羅，因他教授教誡，於沙門果得觸證時」，就是到了十五剎那這以後了，他「觸證」諸法無我寂滅相的道理了。「名信勝解補特伽羅」，因為有信心而得勝解，這樣的這個勝解就是無漏的智慧了。

寅十五、見至（分二科）　卯一、徵

云何見至補特伽羅？

    這是第十五科，先是「徵」。

卯二、釋

謂即隨法行補特伽羅，於沙門果得觸證時，說名見至補特伽羅。

    怎麼叫做「見至補特伽羅」呢？「謂即隨法行」，就是前面那個「隨法行」，隨順法去修學聖道這個人。「於沙門果得觸證時」，對於這個初果須陀洹果，這個諸法無我的寂滅性，他有這樣的無我、無分別的智慧，和這個諸法無我性相接觸了，這就叫做「見至補特伽羅」。這個「至」呢，前邊是須陀洹果向，由向到果，所以叫做「至」，這個「至」是這個意思。

寅十六、身證（分三科）　卯一、徵

云何身證補特伽羅？

    這是第十六科，分三科，也是「徵」、「釋」、「結」。

卯二、釋

謂有補特伽羅，於八解脫順逆入出、身作證、多安住，而未能得諸漏永盡。

    「謂有補特伽羅，於八解脫順逆入出」，前邊是初果向和初果；這個「身證補特伽羅」實在就是三果了。「有補特伽羅於八解脫」，在前邊那個三摩呬多地，這個八解脫講過。「順逆入出」，譬如說由初解脫入第二解脫、第二解脫入第三解脫，乃至最後入滅受想定解脫，這是「順」著入；還可以「逆」，由滅受想定這個第八解脫入第七解脫、第七解脫入第六解脫、第五、第四、第三、第二、第一，可以「逆」的次第來入，入出都可以「順、逆」。「身作證」，這個「身」就是指心說，他這個心「證」入到諸法寂滅相，「多安住」在這個境界裡面。「而未能得諸漏永盡」，雖然這個境界很高了，但是還沒能夠「諸漏永盡」，還有一點微細的煩惱，就是五上分結還沒能完全斷掉。

卯三、結

是名身證補特伽羅。

    是名叫做「身證補特伽羅」。

《披尋記》八九三頁：

於八解脫順逆入出等者：〈三摩呬多地〉說：有八解脫，謂有色觀諸色解脫等。又說：無間入諸等至，謂先順次入、乃至有頂，後逆次入、至初靜慮，由是當知順逆及入出相。身者，意身故。作證者，由智斷得作證故。如《顯揚論》說（《顯揚論》四卷三頁）。多安住者，謂於彼定其心晝夜能正隨順趣向臨入，隨所欲樂能正安住故。

    「於八解脫順逆入出等者，〈三摩呬多地〉說：有八解脫，謂有色觀諸色解脫等。又說：無間入諸等至，謂先順次入」，這「無間」，第一個解脫和第二個解脫中間沒有他的間隔，就直接的就契入了，叫做「無間」。「又說無間入諸等至，謂先順次入、乃至有頂，後逆次入、至初靜慮，由是當知順逆及入出相」。這個「身者」是「意身故」，就是這個第六意識、「意身」。「作證者，由智斷得作證故」，由於他成就了無我的智慧，斷除去有我的煩惱了，他就成就了這個「八解脫」。「如《顯揚論》說（顯揚論四卷三頁）。「多安住者，謂於彼定其心晝夜、能正隨順趣向臨入」，趣向解脫，然後入於解脫。「隨所欲樂，能正安住故」，所以叫做「多安住」。


Tape 274

瑜伽師地論 > 卷第二十六 > Tape 274

寅十七、極七返有（分三科）　卯一、徵

云何名為極七返有補特伽羅？

    這一科是「補特伽羅品類的差別」，就是來到佛法裏邊發心修行的人，也是各式各樣的不一樣，一共分了二十八種人，現在是第十七種「極七返有」。

    怎麼叫做「極七返有」？就是最多在生死裏邊，人間、天上來回七次，最多是受七翻生死，這個修行人是這樣的。

    先「徵」。第二科解釋，分二科，第一科「顯果證」。

卯二、釋（分二科）　辰一、顯果證

謂有補特伽羅，已能永斷薩迦耶見、戒禁取、疑三種結故；得預流果，成無墮法，定趣菩提。

    「謂有補特伽羅，已能永斷薩迦耶見、戒禁取、疑三種結故」，就是有這樣的修行人，他這個時候已經達到這個程度，就是「永斷薩迦耶見」，就是永久的斷滅了這個我、我所見，滅除了我執。就是這色受想行識裏面沒有我，色受想行識本身也不是我，離開了色受想行識另外也沒有我，他這樣的修這個無我觀修成功了，他就證入到諸法皆空的這個境界。這個天台智者大師，這「通教」的阿羅漢是觀察我空、也觀察法空的；這個「藏教」的阿羅漢只是觀我空，但是到阿羅漢的時候，這空與空無差別，是一樣的。

    但是在初果，「永斷薩迦耶見」是初果聖人、初果須陀洹，他觀這我空到初果的時候，也是證悟了這個畢竟空的真理，也是證悟了的。我們在解釋這個「我空」的道理的時候，並沒有說「色不可得，受想行識不可得」，沒有這樣說；只是說「色不是我、我所，受想行識不是我、我所」。但是修無我觀成功的時候；不要說成功，就是相似成功的時候，這我空裏面「色不可得、受想行識不可得、我不可得」，也還是空的。到了初果的時候這是不退轉了，他證悟了這我空的真理，能安住在這裏不動、不退轉。所以我們一般的講，他不觀一切法空、只是觀我空，但是這件事不可思議。

    這個「戒禁取」，戒禁取是外道的一些修行的方法；現在這個證悟初果的聖人不會有這種邪知邪見，所以也把這個戒禁取的這種思想也是斷滅了。「疑」；對於佛法他沒有疑惑了；佛說的「此是苦、此是集、滅、聖道」是真實不虛的，他沒有疑惑的。就是這個補特伽羅，他能夠斷除這三種煩惱，「三種結」，這個「結」就是這三種煩惱。

    「得預流果」，所以成就了這預流果的這個境界，就是這麼多的聖人裏面，這是最先得聖道的一個聖人。「成無墮法」，他成就了不會墮落三惡道的這種道力，他死掉了的時候決定是在人天裏面，他不會到三惡道、決定不墮落，這個人。「定趣菩提」，他決定能到這個阿羅漢果。這「菩提」有聲聞菩提、緣覺菩提、有佛菩提，當然這個初果聖人決定能到阿羅漢果；他現在不是阿羅漢，但是他決定能成功了。

    這是說「顯果證」，顯示這個修行人，這麼長時期的用功，有了一個結果。

辰二、釋得名

極七返有，天人往來。極至七返，證苦邊際。

    「極七返有，天人往來」，他還沒圓滿；聖道還沒圓滿。但是他最多再七次，人間到天上，從天上再回到人間七次，「天人往來」七次，就得阿羅漢果了，最多是七翻生死。就是他剩下來的煩惱，那個煩惱的力量能使令他受七翻生死，就是這麼回事。「極至七返，證苦邊際」，最多受了七翻生死以後，就是到了苦的邊際了；到這裏、再超過這個邊際以後就沒有苦了，這生死沒有了，就是無色受想行識了，到這個境界。

    這是第二科「釋得名」，這個極七返有補特迦羅就是這麼回事。為什麼「極七返有」呢？就是他剩下的煩惱，使令他會受這麼多的生死。

卯三、結

如是名為極七返有補特伽羅。

    這是結束這一段。

寅十八、家家（分二科）　卯一、徵

云何家家補特伽羅？

    這是第十八科，這是又一種人，分二科，第一科是「徵」。怎麼叫做「家家補特伽羅」呢？下面第二科解釋分二科，第一科辨這個二種類，先「標列」。

卯二、釋（分二科）　辰一、辨二種類（分二科）　巳一、標列

謂有二種家家。一、天家家，二、人家家。

    「謂有二種家家」，就是這個修行人有二種家家。那二種呢？一是「天家家」，二是「人家家」。這是標，下邊就解釋。

巳二、隨釋（分二科）　午一、天家家

天家家者：謂於天上、從家至家，若往若來、證苦邊際。

    這個聖人，就是這個初果聖人，假設是在人間得初果；也有的人在天上得初果，就是以天的身份修學聖道得初果；也有是人間的人、以人的身分修學聖道得初果，所以這「家家」也就不同了。

    「天家家者：謂於天上、從家至家」，他若是壽命到了要死了，死了就是，他是在這一家、死了以後就到那一家去再得果報；那一家死了、到另一家去得果報，他不重覆地繼續在那家得果報，他不重覆。但我們凡夫那不一定，凡夫有可能還繼續在這一家，只要沒墮落的話、繼續在這一家也可能。但是聖人不會、聖人不是，這是「謂於天上，從家至家」。

    「天家家者：謂於天上，從家室家，若往若來」，或者是從天上來到人間來，第二生來到人間，人間死了又回到天上去，這有可能是這樣子「若往若來」。「證苦邊際」，這個時候到了最後了，到了苦的邊際以後再沒苦了，那就是得了有餘涅槃了，就是得阿羅漢果了。

午二、人家家

人家家者：謂於人間、從家至家，若往若來、證苦邊際。

    這也是這樣子「證苦邊際」。

辰二、結顯果證

當知此二，俱是預流補特伽羅。

    都是預流果。這個預流果，他把這個見煩惱…；這個佛菩薩…佛陀的安排，先讓修行人斷見煩惱，你先斷見煩惱，你修四念處先斷見煩惱；見煩惱斷了還有愛煩惱，那麼剩下來的愛煩惱，就是說欲界這個愛煩惱。欲界的愛煩惱共分九品；九品就是三品；上三品、中三品、下三品，三三就是九品。

    這個九品這個事情，頭一品的煩惱能使令你受二翻生死；「初品潤二生」，這個初品的煩惱的力量，使令你在人間一翻生死、到天上一翻生死，實在就是二翻生死。「初品潤二生、二三四各一」一共九品；第二品、第三品、第四品，這三品煩惱，每一品煩惱令你受一翻生死。這樣說「二、三、四各一」就是三翻生死，「初品潤二生」，加起來就是五翻生死了。一共七翻生死，那麼這就是前四品使令這個初果聖人要受五翻生死。

    那麼第五品煩惱、第六品煩惱，這二品煩惱合起來使令他受一翻生死；「五、六共潤六」，第五品、第六品合起來使令你受第六翻生死。「第七斷三品」，這個第七翻生死就能斷這個三品，也就是後三品煩惱合起來使令這個聖人受一翻生死。就是一來人間一生天上；或是一生天上一來人間；或者是完全是在人間；或者完全在天上，受一番生死。那麼加起來就是七翻生死。

    七翻生死，得了初果的人他若繼續的修行，他也可能是斷了第一品煩惱、斷了第二品煩惱、斷了第三品煩惱、或者斷了第四品；斷了四品、那就是斷了五翻生死了。斷了五翻生死、還有二翻生死，就是「家家」，是在人間或者在天上。或者是你斷了初品、二品、三品，那麼就是你斷了四翻的生死，還有三翻生死，就是還有三次一來人間一生天上，就是這樣子，所以就是叫「家家」了，就是這麼意思。

    這一科這是第十八科。下面第十九科，叫做「一間補特伽羅」。

寅十九、一間（分三科）　卯一、徵

云何一間補特伽羅？

    怎麼叫做「一間補特伽羅」呢？這是「徵」。下邊第二科解釋，解釋第一科「顯果斷」。

卯二、釋（分二科）　辰一、顯果斷

謂即一來補特伽羅，行不還果向，已能永斷欲界煩惱上品、中品；唯餘下品。

    「謂即一來補特伽羅，行不還果向，已能永斷欲界煩惱上品、中品」，說這個人，其實就是二果。「謂即一來補特伽羅」，就是那個一往來那個聖人，他就是斷了九品煩惱的前六品都斷掉了，就剩下後三品，七八九後三品；就是這個人。這個人他繼續修行就是「不還果向」了；他這二果繼續修行就是向第三果去了，這叫「不還果向」，「不還果」就是第三果。這個人「已能永斷欲界煩惱上品、中品」，說這個修行人，他把欲界的九品煩惱裏面，那個「上三品」和「中三品」都斷滅了，都消滅了。「唯餘下品」，就剩下「下三品」還沒斷。

    這就是他的「果斷」，他的果斷就是這個，就是二果聖人。

辰二、辨得名

唯更受一欲界天有，即於彼處得般涅槃；不復還來生此世間。

    說這個聖人他還有三品，欲界還有三品煩惱沒有斷，那麼他還怎麼辦呢？這個煩惱會令他怎麼地呢？他「唯更受一欲界天有」，他就再在欲界天上受一翻生死，這時候就是不在人間，他在天上。「即於彼處得般涅槃」，就是在「彼」天上得入涅槃，入有餘涅槃。入有餘涅槃，壽命到了也入無餘涅槃，就是這樣子。當然這是一種，其實也有是在人間的，也在人間受一翻生死，也可能是來人間又到天上，這一翻生死實在就是二翻生死，一來人間一往天上；或者是一往天上一來人間，是這樣子。

    「不復還來生此世間」，他把這個剩餘的三品煩惱斷掉了以後，他就不會再來到人間了，不會來，因為他沒有理由、沒有這種力量了，不會再來的了。

卯三、結

是名一間補特伽羅。

    這個「一間」就是一翻生死的間隔。他現在這個道力的程度，就有一翻生死的障礙，就到涅槃的境界了；這「間」者「隔」也。

寅二十、中般涅槃（分四科）　卯一、徵

云何中般涅槃補特伽羅？

    這是第二十，「中般涅槃」，分四科，第一科是「徵」。怎麼叫做「中般涅槃補特伽羅」呢？下面是「標」。

卯二、標

謂有三種中般涅槃補特伽羅。

    這個中般這個聖人，中般涅槃的這個聖人有三種，「三種中般」。這是「標」。下邊第三科解釋，先解釋「於中有纔生位」，先「辨相」。

卯三、釋（分三科）　辰一、於中有纔生位（分二科）　巳一、辨相

一、有一種中般涅槃補特伽羅，從此沒已，中有續生；中有生已，便般涅槃。

    「有一種中般涅槃補特伽羅」，一共三種，有這麼一種，它叫做「中般涅槃補特伽羅」。「從此沒已」，這個人實在就是三果聖人，三果聖人他是在欲界，欲界壽命到了就死掉了，「從此沒已」就是從這裏死掉了。「中有續生」，這個「生有」前面是「中有」，「中有」前面是「死有」，「死有」前面是「本有」。在生存的時候這個生命體叫作「本有」，「本有」的最後一剎那死掉了的時候叫「死有」，「死有」以後就是「中有」，「中有」以後就是「生有」，就是得一個新的生命的第一剎那叫作「生有」。現在這個說「從此沒已」就是「死有」，「死有」以後就是「中有」就出現了，就是中間的那個生命；前一個生命、後一個生命，中間有一個生命就是「中陰生」。這個「中有續生」，就是相續出現了。

    「中有生已，便般涅槃」，這個「中有」、中間這個生命一出現的時候，他就入涅槃了，就是把色界天、無色界天那個煩惱滅掉了。這就是這個三果聖人，他在欲界的時候，這四念處修得非常的相應，這個力量很強大；他在中有的時候，這個正念一現前的話，這剩餘的色界天、無色界天的煩惱就沒有，就入涅槃了；那麼這可能就是入無餘涅槃了，這樣子。這是一種。

    這是「辨相」第二科「舉個譬喻」。

巳二、舉喻

如小札火，微星纔舉，即便謝滅。

    「如小札火，微星纔舉」，這個「小札火」這個「札」是什麼呢？就是這個木匠刨那個木板兒、木片子，這個「札」古代的意思就是用木板兒在上面寫字，所以也可以說是寫信叫「書札」就是寫信。現在比那個寫信的木板、那個薄板還小，就是用那個刨子刨這個木頭，出那個小小的碎片子、就是那個；那個若用火一燒的時候，小札火一燒的時候，「微星纔舉」，那小小的星星之火纔飛起來，「即便謝滅」就滅了，就滅了。這就是這個修行人，他這「中有」這個中陰身一現，就得涅槃了。譬喻這個意思。

    這是第一種「中有般涅槃」的相貌。下邊是第二科「於未趣生有位」這是第二。

辰二、於未趣生有位（分二科）　巳一、辨相

二、有一種中般涅槃補特伽羅，從此沒已中有續生；中有生已少時經停，未趣生有便般涅槃。

    「有一種中般涅槃的補特伽羅」這個聖人，「從此沒已」就是從欲界一死掉的時候，「中有續生」以後。「中有生已少時經停，未趣生有」沒有立刻就得般涅槃，就是少少的停留一會兒。「未趣生有」，還沒有向「生有」那裏去，中有向前就是生有。在那停、還沒有向那邊去的時候，「便般涅槃」了。

巳二、舉喻

如鐵摶鋌，炎熾赫然，鎚鍛星流，未下便滅。

    這又舉個譬喻。前面是「辨相」，這舉個譬喻。「如鐵摶鋌」，這個「鐵摶」就是沒有製成器的那種鐵，放在火焰裏面燒、火很猛的。「赫然」就是燒得很紅的時候。「鎚鍛星流」，那個鐵匠拿著子鎚子來鎚這鐵，鎚鍛的時候就有這個星星之火流飛起來；這個飛起來以後「未下便滅」，還沒有落下來，這火就滅了。這就是譬喻這個「中有」，就是他還沒有去到「生有」那裏就入涅槃了。

辰三、於往趣生有位（分二科）　巳一、辨相

三、有一種中般涅槃補特伽羅，從此沒已中有續生；中有生已往趣生有，未得生有便般涅槃。

    這是第三種「於往趣生有位」，先「辨相」。

    這個「中般涅槃」的補特伽羅，「從此沒已」就是從欲界死了。「中有續生；中有生已往趣生有」，這個中陰身要到「生有」那兒去，就是要到色界天去，或者生初禪、或者是生二禪、或者是到四禪去。到那兒去的時候，「未得生有」他還沒得「生有」，還是在「中有」的時候，就「便般涅槃」，他就入涅槃了。

巳二、舉喻

如彼熱鐵，鎚鍛星流，下未至地，即便謝滅。

    就是這個星星之火，飛起來還沒落在地下，就滅了。說這位中般涅槃的聖人也就這樣子，還沒得到「生有」，在「中有」的最後就滅掉了，就得涅槃了。

卯四、結

如是三種中般涅槃補特伽羅，總說為一中般涅槃補特伽羅。

    三種合起來，合而為一，就是在「中有」的時候就入涅槃了，這個聖人。

寅二十一、生般涅槃（分三科）　卯一、徵

云何生般涅槃補特伽羅？

    第二十一種，怎麼叫做「生般涅槃補特伽羅」呢？這是「徵」。下面第二科解釋。

卯二、釋

謂纔生已，便般涅槃。

    就是這個人在欲界死了，死了以後經過「中有」，然後在色界天上、不知那一個禪，就得了果報了，當然那是化生。「謂纔生已」，纔生彼處已，他就入涅槃了。

卯三、結

是名生般涅槃補特伽羅。

    「是名」叫做「生般涅槃補特伽羅」。這是第二十一科。

寅二十二、無行般涅槃（分三科）　卯一、徵

云何無行般涅槃補特伽羅？

    第二十二科叫「無行般涅槃」，先是「徵」。怎麼叫做「無行般槃補特伽羅」呢？第二科解釋。

卯二、釋

謂生彼已，不起加行，不作功用，不由勞倦，道現在前而般涅槃。

    「謂生彼已」，就是這位三果聖人生到色界天以後，「不起加行」他沒有「起加行」。怎麼叫做「不起加行」呢？就是「不作功用」；這「作」也就是「起」，他沒有發動「我要努力的修四念處」在那裏坐禪，他沒有。「不由勞倦」，這「不由勞倦」這個意思還是修行了，不過修行得很輕鬆、很自在、沒有辛苦。「道現在前」這個聖道的無漏智慧就現前了。「而般涅槃」這個聖道的智慧一現前，那個煩惱就沒有了；當然這是煩惱種子就沒有了。

卯三、結

是名無行般涅槃補特伽羅。

    「是名無行般涅槃的補特伽羅」，「無行般」這個「般」字，中國話就是「入」。不須要努力的修行就能入涅槃，就是入於有餘涅槃了。

    這是「無行般涅槃」。這個「無行」，從這個「不由勞倦」這句話看，還是有多少用功修行的，但是不辛苦就是了。

寅二十三、有行般涅槃（分三科）　卯一、徵

云何有行般涅槃補特加羅？

    這是二十三科，先是「徵」。怎麼叫做「有行般涅槃補特伽羅」呢？

卯二、釋

謂彼生已，發起加行，作大功用，由極勞倦，道現在前而般涅槃。

    「謂彼生已」，這下面第二科解釋。「謂」那個三果聖人，他生到色界天去以後。「發起加行」，他要發起加行。「作大功用」，他要特別努力的要修行的。「由極勞倦，道現在前」，修行得也很辛苦；這個佛菩薩才說出這句話來，不然我們沒辦法知道。說生到色界天上那個人的身體不得了，欲界的身體不能比的，那是一種光明的境界；色界天上的人身體有光明，欲界天的天人也有光明，但是不能和色界天比。那種光明的身體，還要特別勞倦地去修行。「道現在前，而般涅槃」。

卯三、結

是名有行般涅槃補特伽羅。

    當然這就是他在欲界的時候，他的四念處這個道力的修行不是上品，所以到了色界天要再努力，要繼續努力才可以。所以這看出來，有的人沒有怎麼修行就成功了；實在並不是不修行就能成功；他前生栽培了，他也是辛苦了，他也曾經辛苦的；沒有人能佔便宜的，就是沒有因就沒有果的。

    下面第二十四科「上流」般，上流般涅槃，分三科，第一科是「徵」。

寅二十四、上流（分三科）　卯一、徵

云何上流補特伽羅？

    這是又一種聖人。下面解釋。

卯二、釋

謂有不還補特伽羅，從此上生初靜慮已；住於彼處不般涅槃。從彼沒已；輾轉上生諸所生處、乃至或到色究竟天、或到非想非非想處。

    「謂有不還補特伽羅，從此上生初靜慮已」，就是在欲界天的這個三果聖人，他從欲界天或者在人間，他命終了，這上生到色界的「初靜慮已」後，「住於彼處不般涅槃」，在初禪天他還沒能夠入涅槃。「從彼沒已，輾轉上生諸所生處」，從初禪又命終了；那是要多久啊！初禪天壽命也很長；死了以後「輾轉上生」，就是由初禪到二禪，二禪到三禪，三禪到四禪，「乃至或到色究竟天」到那兒去，「或到非想非非想處」，就是這三果聖人有的是歡喜智慧，有的歡喜定；歡喜智慧的就是到「色究竟天」就得涅槃；若是歡喜定的人，那他要到無色界天了，有空無邊處天、識無邊處天、無所處天、最後是「非想非非想處」天，到那兒去；到那裏去修行去，就得涅槃了。

卯三、結

是名上流補特伽羅。

    是這樣子。這是二十四。下面第二十五是「時解脫」，分三科，第一科是「徵」。

寅二十五、時解脫（分三科）　卯一、徵

云何時解脫補特伽羅？

    這又是一種聖人，這是怎麼回事情呢？是「徵」。下面第二科解釋，「標有退」

卯二、釋（分二科）　辰一、標有退

謂有補特伽羅，鈍根種性。於諸世間現法樂住，容有退失；或思自害或守解脫，勵力勤修不放逸行。

    「謂有補特伽羅，鈍根種性」，「謂有」這個佛教徒，他的種性是「鈍根」，就是他在佛法裏的栽培他沒特別努力，這個信進念定慧的栽培不是那麼勇猛，所以他就不是那麼圓滿，「鈍根」。

    「於諸世間現法樂住，容有退失」，說這個鈍根的人，他已經由初果到二果、到三果、到了四果，得阿羅漢果；阿羅漢果當然他最低限度要是未到地定，由欲界定到未到地定，或者是色界初禪，是這樣子。這個地方說「現法樂住」那不應該是欲界定，也不應該是未到地定；那是色界四禪；初禪、二禪、三禪、四禪名之「現法樂住」。他所成就的禪「容有退失」，有可能會失掉。這個阿羅漢他是個「鈍根」，原來栽培的聖道不堅固；現在說「退」，不是他所成就的無我的智慧退，這個智慧是不退的；只是那個依止處的「禪」、這「現法樂住」有可能會退，失掉了。

    「或思自害」，他一退了他就感覺到不對勁，若再努力又回來了，又得了禪；可是過一個時候又退了，常常有這種事情他心裏面不舒服，所以他就「或思自害」，或者就想：「哎！我這回就結束他好了，不要老是這麼麻煩！」

    這個事這裏邊有五種差別；退、思、護、住、進有五種。現在說是「於諸世間現法樂住，容有退失」，這是這個「退」、退法的阿羅漢。「或思自害」，這第二種阿羅漢，他說這個常常的退；不應該這樣子，所以就要自殺。但是只是這樣子想而已，但是他就好了，這個問題就解決了，實在還沒有自殺，這個意思。

    「或守解脫」，退、思、護，這個「守解脫」就是「護」。他這個人一點都不敢越軌，就是這樣常常地守護這一念心，守護它那當然也就不退了。退、思、護，這「守」就是「護」。「勵力勤修不放逸行」這個是護、住、進，這就是「進」。他怕退，他恐怕退、他常常的努力，勤勤的修這四念處，常常的入定，這樣子他就向前進而不向後退，這叫作退、思、護、住、進。

    第二科隨難解釋。

辰二、隨難釋

謂防退失增上力故，或唯安住自分善品；或經彼彼日夜剎那瞚息須臾，勵力升進，乃至未證最極猛利。

    就是這個「或守解脫，勵力勤修不放逸行」這句話怎麼講呢？這是解釋。

    「謂防退失增上力故」，就是這位修行人他有問題要解決，不是放在那裏不管了。他要預防「退失」這種事情，於似乎他就發出的這個道力很強，所以就是「守」這個解脫，這個意思。「或唯安住自分善法」，這也就是這個「守」，就「安住」在「自分善法」；有自分、有他分；「他分」就是煩惱，「自分」就是信進念定慧了！「安住」這裏不動，時常地在這裏保護著這一分的「善品」，這樣他就不退了。

    「或經彼彼日夜剎那瞚息須臾，勵力升進」，或者是這位修行人，他經過那麼多、那麼多的「日夜」，由日到夜、由夜到日，由白天到黑天、由黑天到白天，這樣常常的入定修四念處；在時間上說，就是剎那剎那的這樣用功修行。「瞚」就是眼睛這個一合一開就是「瞚」，「息」就入出息。他那個清淨心，就是剎那剎那地明明了了地這樣子修行。「須臾」，須臾比瞚息時間稍長一點。好像晝夜二十四小時是八個須臾？是幾個須臾？這能算出來須臾的數目的；…喔！三十個須臾，對了就是三十個須臾。

    「勵力升進」，他這麼樣的用功，這真是…說是愛惜光陰愛惜寸陰；他是愛惜一剎那一剎那地愛惜這光陰，這樣努力的修四念處，他這個根性就向上進步了，叫做「勵力勤修不放逸」。「乃至未證最極猛利」，但是還沒能成就那個「最極猛利」；「最極猛利」那就不是這個根性的阿羅漢了，這就是「進」；退、思、護、住、進，這五種阿羅漢這都是屬於「時解脫」。

卯三、結

是名時解脫補特伽羅。

    是名叫作「時解脫」阿羅漢。

《披尋記》八九五頁：

於諸世間現法樂住容有退失等者：《顯揚論》說：成就如是軟根若思自害，不思自害，若放逸，若不放逸，俱可退失現法樂住。（《顯揚論》三卷十二頁）。此說容有退失，準義應知。又復此中言自害者：謂作是思惟：使我勝諸魔。不令諸魔勝我，如是思已，而思自害。亦如《顯揚論》釋。言守解脫等者：謂如下說：或唯安住自分善品，名守解脫。或復勵力升進，是名勵力勤修不放逸行。

    「於諸世間現法樂住容有退失等者：《顯揚論》上說：成就如是軟根」，其實就是鈍根。「若思自害，不思自害，若放逸，若不放逸，俱可退失現法樂住」，這是有這種根性，就是你或者思惟想要自害，或者不思惟自害，或者是放逸，或者是不放逸，都有可能退失你的現法樂住，這是《顯揚論》三卷十二頁說的。「此說容有退失，準義應知」，現在這裏《瑜伽地師論》的文說這個「容有退失」，「準義應知」準這個《顯揚論》說的就可以知道了。

    「又復此中言自害者：謂作是思惟」就是這樣想：「使我勝諸魔，不令諸魔勝我」，實在是「魔」並不是外魔，主要是自己的虛妄分別就是「魔」，是自己的煩惱魔，你這個正念一疏忽就有問題，這是這樣意思。「如是思已，而思自害。亦如《顯揚論》解釋」。

    「言守解脫等者：謂如下面說」，就是這裏，「謂防退失」就是下面。「或唯安住自分善品，名守解脫。或復勵力升進，是名勵力勤修不放逸行」，這樣子這就是「進」。退、思、護、住、進這五種。

寅二十六、不動法（分二科）　卯一、徵

云何不動法補特伽羅？

    這是第二十六科，先「徵」。怎麼叫做「不動法補特伽羅」呢？下面解釋。

卯二、釋

謂有補特伽羅與上相違，當知是名不動法補特伽羅。

    「謂如有補特伽羅與上相違」，和前面那個「時解脫」相違，不同和他不一樣。「當知是名不動法補特伽羅」，就是他不動搖，他成就的聖道不會退掉的，他和那「時解脫」完全不同。

寅二十七、慧解脫（分三科）　卯一、徵

云何慧脫補特伽羅？

    這是第二十七科，分二科，第一科「徵」。怎麼叫做「慧解脫阿羅漢」呢？

卯二、釋

謂有補特伽羅，已能證得諸漏永盡；於八解脫、未能身證具足安住。

    「謂有補特伽羅，已能證得諸漏永盡」，就是三界的見煩惱、愛煩惱，這一切的這些煩惱永久的滅掉了。「於八解脫、未能身證具足安住」，但是他沒能夠去修成功這個「八解脫」，還沒修成功。所以沒能夠「身證具足安住」，沒能「身證」這個「八解脫」，他圓滿的「安住」在八解脫裏；這件事他沒成功。

卯三、結

是名慧解脫補特伽羅。

    這是這個意思。現在下面是第二十八科「俱分解脫」。

寅二十八、俱分解脫（分三科）　卯一、徵

云何俱分解解脫補特伽羅？

    云何叫作「俱分解脫補特伽羅」呢？

卯二、釋

謂有補特伽羅，已能證得諸漏永盡；於八解脫、身已作證具足安住，於煩惱障分及解脫障分、心俱解脫。

    「謂有補特伽羅，已能證得諸漏永盡」，三界的煩惱都斷盡了；那就是阿羅漢。「於八解脫、身已作證具足安住」，另外他又得到「八解脫」，那麼他也是得到色界四禪，又得到無色界的四空定，又得到滅盡定了；這位阿羅漢。所以這八解脫「身已作證」具足住，「具足安住」了。「於煩惱障分及解脫障分、心俱解脫」，對於愛煩惱、見煩惱這一方面的障礙把它消除了。「及解脫障分」，就是障礙八解脫的這一分的障分，他也解脫了。「心俱解脫」，這兩種障礙他都解脫了。

卯三、結

是名俱分解脫補特伽羅。

    這位阿羅漢不得了，有這麼大的功德。

子二、建立補特伽羅（分三科）　丑一、徵

云何建立補特伽羅？

    前面第一科是補特伽羅品類的差別，就是在佛法裏邊的凡夫位的修行人，入聖位的修行人，到阿羅漢位的修行人；有這麼多的不同，還是有差別。那麼這一科解釋完了。

    現在第二科是「建立補特伽」，分三科，第一科是「徵」。「云何建立補特伽羅？」

    下面第二科就是解釋，分四科，第一科「標」。

丑二、釋（分四科）　寅一、標

謂由十一差別道理，應知建立補特伽羅。

    就是從「十一」，有十一種不同的道理來「建立」補特伽羅的品類差別。

    這是「標」，下面第二科「徵」。

寅二、徵

云何十一差別道理？

    是「徵」。下面第三科「列」。

寅三、列

一、根差別故；二、眾差別故；三、行差別故；四、願差別故；五、行跡差別故；六、道果差別故；七、加行差別故；八、定差別故；九、生差別故；十、退不退差別故；十一、障差別故。

    有這麼多的「差別」的理由，就是建立不同的這些品類差別。前面是標。下面第四科就是「辨」，就是說明解釋。分十一科，第一科是「由根差別」，先「徵」。

寅四、辨（分十一科）　卯一、由根差別（分三科）　辰一、徵

云何由根差別建立補特伽羅？

    怎麼叫做「由根差別建立補特伽羅」呢？前面標列，現在一一的解釋。這先是「云何由根差別建立補特伽羅？」那麼這是「徵」，下面是「標」。

辰二、標

謂根差別故，建立二種補特伽羅。

    這是「標」，下面「列」。

辰三、列

一者、鈍根；二者、利根。

    根性有利、有鈍，所以建立這樣的「利根」、「鈍根」的補特伽羅。

卯二、由眾差別（分三科）　辰一、徵

云何由眾差別建立補特伽羅？

    那麼這是第二科，一共十一科，現在第二科，先是「徵」。怎麼叫做「由眾差別建立補特伽羅」呢？

辰二、標

謂眾差別故，建立七種補特伽羅。

    「七種」。這是「標」，下面列出來。

辰三、列

謂苾芻、苾芻尼、式叉摩那、勞策男、勞策女、近事男、近事女。

    「謂苾芻、苾芻尼」、「式叉摩那」是第三個、「勞策男」是第四個、「勞策女」是第五個，還「近事男、近事女」有二個，加起來是七個，就是建立這七種。下面第三科「由行差別」，分三科，第一科「徵」。

卯三、由行差別（分三科）　辰一、徵

云何由行差別建立補特伽羅？

    怎麼叫做「由行差別建立補特伽羅」呢？這是「徵」。下面解釋，先「標」。

辰二、釋（分三科）　巳一、標

謂行差別故，建立七種補特伽羅。

    這個「行」就是心，你心的活動不一樣，所以就有這「建立七種」。第一科是「標」，現在第二列出來。

巳二、列

謂若貪增上補特伽羅，名貪行者。若瞋增上補特伽羅，名瞋行者。若痴增上補特伽羅，名痴行者。若慢增上補特伽羅，名慢行者。若尋思增上補特伽羅，名尋思行者。若得平等補特伽羅，名等分行者。若薄塵性補特伽羅，名薄塵行者。

    「謂若貪增上的補特伽羅」，他這個心「貪心」特別強，這樣子名字就叫做「貪行者」。「若瞋增上補特伽羅，名瞋行者。若痴增上的補特伽羅，名痴行者。若慢增上補特伽羅，名慢行者。若尋思增上補特伽羅，名尋思行者。若得平等補特伽羅，名等分行者。若薄塵性補特伽羅，名薄塵行者」。

    這是標「列」。下面第三科就是「廣」說，就是解釋，分五科，第一科是「貪行者相」，未一是「問」。

巳三、廣（分五科）　午一、貪行者相（分三科）　未一、問

問：貪行補特伽羅應知何相？

    這個「貪行」的相貌是什麼樣子呢？下面回答。

未二、答（分二科）　申一、出彼貪纏（分二科）　酉一、明增上（分二科）　戌一、猛利

答：貪行補特伽羅、於諸微劣所愛事中，尚能生起最極厚重上品貪纏；何況中品上品境界。

    「貪行補特伽羅於諸微劣所愛的事中，尚能生起最極厚重的上品貪纏」、貪煩惱，這就叫做「貪行者」。「何況中品上品境界」，何況那個超過了「微劣所愛事」的「中品」可愛事、「上品」可愛事的「境界」，那他生起的煩惱又怎麼樣呢？不是更厲害了？這就叫做「貪行者」。

戌二、長時

又此貪纏住在身中，經久相續長時隨縛。

    現在第二科，就是「長時」。第一科「明增上」，增上分兩科，第一科是「猛利」。

    「又此貪纏住在身中」，又這位修行人，他的貪煩惱住在他的身體裏面，就是阿賴耶識裏邊。「經久相續」，一現行了以後；這現在是指現行煩惱，這個「纏」是現行煩惱；「經久相續」，經過時間很久，相續地在那在運動、在動，這貪煩惱在活動。「長時隨縛」，很長的時間來繫縛他，繫縛他的色受想行識。

酉二、出過患

由貪纏故，為可愛法之所制伏；不能制伏彼可愛法。

    現在第二科，說出它的「過患」。前面說煩惱怎麼樣的相貌，現在說出它的過患。

    「由貪纏故」，由於貪煩惱的活動的關係。「為可愛法之所繫縛」，就是你心裏面有貪煩惱，就被那「可愛法」所制伏，就是被貪煩惱制伏了。制伏誰呢？制伏你的道心；你的道心被貪煩惱制伏了，貪煩惱厲害！「不能制伏彼可愛法」，你的道心不能制伏那個貪煩惱，就是這麼事情。

申二、辨隨行相

諸根悅懌，諸根不彊，諸根不澀，諸根不麤。為性不好以惡身語損惱於他。難使遠離、難使厭患。下劣勝解。事業堅牢、事業久固。禁戒堅牢、禁戒久固，能忍能受。於資生具，為性耽染，深生愛重。多喜多悅，遠離顰蹙，舒顏平視，含笑先言。

    這是第二科「辨隨行相」，辨這個貪煩惱它活動的相貌，隨順境界表現出來的相貌。

    「諸根悅懌」，這個有貪煩惱這個人，因為這個境界現前的時候他心裏面很喜悅、很快樂，因為隨順他的心情，隨順他這個貪心了，所以他很喜悅。「諸根不彊」，他的眼耳鼻舌身意的諸根不是那麼樣的剛強；這個愛煩惱重的人比較柔和，愛煩惱重的人是「不強」，就是柔和一點。「諸根不澀」，這個「澀」就是不華麗，「不澀」就是他的眼耳鼻舌身意比較華麗、華麗一點；這個也就是表示什麼意思呢？就是容易親近的意思，應該是這樣。「諸根不麤」，他的這個眼耳鼻舌身意六根不是那麼粗蔽，不是那樣子。

    「為性不好以惡身語損惱於他」，這句話實在就是解釋前面「諸根不彊、諸根不澀、諸根不麤…」的意思。就是這個貪愛煩惱重的人，他的性格不歡喜用惡身、惡語、惡意去觸惱人；他不，他說話比較溫和，這樣子。「難使遠離」，這種人你想要讓他遠離貪煩惱很不容易，很不容易；你說他很柔和，但這個地方他不柔和，你叫他不要貪煩惱；他不行。「難使厭惡」，怎麼叫「難使遠離」？就是他不能厭患，不能厭患這個愛煩惱。

    「下劣勝解」，這個人因為他就是貪著這個可愛的境界，他對於佛法的學習受到影響了，就是學得不及格，就是不能夠有深入的認識，有強有力的佛法的認識，不能；達不到這個程度。

    「事業堅牢，事業久固」，但是這個人若辦事情、辦得好，把那個事情做得很牢、很穩妥；若他去造房子、那房子會堅固。「事業久固」，他做那個事做好了以後，很久很久的不垮台，這個事情繼續的還是很好，「久固」。「禁戒」牢固，他這還有這樣優點，他持的禁戒也很牢固「堅牢」，「禁戒」也是經久這個戒還是清淨的。「能忍能受」有些不如意的事情來，他能忍受。

    「於資生具，為性眈染」，這個生命存在所需的這些因緣，他就是歡喜愛著這些東西，「深生愛重」，愛著這個資生具。「多喜多悅」，他所愛著的東西出現的時候，他心裏很歡喜、很喜悅。「遠離顰蹙」，他不會皺眉頭的。「舒顏平視」，他這個面顏就是很開朗的，這樣子「平視」。「含笑先言」，這麼一個令人容易親近的相貌。

未三、結

如是等類，應知是名貪行者相。

    「貪行者相」是這樣子。這下面第二個，這「瞋行者相」，分三科，第一科是「問」。

午二、瞋行者相（分三科）　未一、問

問：瞋行補特伽羅應知何相？

    怎麼叫做「瞋行的補特加羅」呢？這瞋行的補特伽羅是什麼相貌？你說說，我聽聽。

    這是「問」。下面第二科回答，先說「出彼」瞋的煩惱，先說瞋煩惱的「增上」，先說它的「猛利」。

未二、答（分二科）　申一、出彼瞋纏（分二科）　酉一、明增上（分二科）　戌一、猛利

答：瞋行補特伽羅，於諸微劣所憎事中、尚能生起最極厚重上品瞋纏；何況中品、上品境界。

    「答：瞋行補特伽羅」這個人，「於諸微劣所憎事中」，小小有一點可憎的事情出現，他就「尚能生起最極厚重」的「上品」瞋煩惱，就是這樣子，「何況中品、上品」的可憎事，那個煩惱就是更厲害了，這就是不得了。

戌二、長時

又此瞋纏住在身中，經久相續，長時隨縛。

    「又此瞋纏住在身中，經久相續」，這是第二科是「長時」，經過時間很久了這個煩惱還在，「長時」地來「繫縛」他。這前面是「猛利」，這是「長時」。現在下面第二科，是「出過患」。

酉二、出過患

由此瞋纏，為可憎法之所制伏；不能制伏彼可憎法。

    「由此瞋纏，為可憎法之所制伏」，說這個修行人、這位佛教徒他的瞋煩惱「為可憎法所制伏」，他這個道力就是為憎法「所制伏」。「不能制伏彼可憎法」，他的道力不能制伏他這個「可憎法」，不能制伏他的瞋心就是了。

申二、辨隨行相

諸根枯槁，諸根剛強，諸根疏澀，諸根麤燥。為性好樂以惡身語損惱於他。易令遠離，易令厭患。凶暴、彊口、形相稜層。無多勝解、事業不堅，事業不固。禁戒不堅。禁戒不固。不忍不受。多憂多惱，性好違背，所取不順。性多愁慼，性好麤言，多懷嫌恨，意樂慘烈，悖惡尤蛆，好相拒對。得少語言、多恚多憤、憔悴而住。喜生忿怒，眉面顰蹙，恆不舒顏，邪睛下視，於他榮利、多憎多嫉。

    這是第二科，辨隨行的相貌，這個瞋行的相貌。

    「諸根枯槁」，瞋心很大的人，他這個眼耳鼻舌身，他表示於外的相貌「枯槁」而不潤澤，不潤澤。「諸根剛強」，他這個脾氣很大，一點也不柔和，一點不對就勃然大怒，不得了。「諸根疏澀」，他表現於外的眼耳鼻舌身意，就是一種「疏澀」的境界，就是令人不容易親近；這個「疏」者遠也，就這樣。「諸根麤燥」，看上去就是一種「麤燥」的境界。「為性好樂以惡身語損惱於他」，說這個人的性格，常好說出來這個「惡身語」，就是惡的行動、惡的語言、惡的心情損惱他人。

    「易令遠離」，說這個人你要叫他走，他很容易就走了，就是這樣子。「易令厭患」，你告訴他：「你這個事情不對！」他這個厭患心容易現起。「凶暴彊口」，這個人的凶惡，總是要說上句，不能說下句的，這個人。「形相稜層」，他表現於外的形相總是很有威嚴的樣子。

    「無多勝解」，他對於佛法的學習，也是沒有多的勝解，總是沒有這個耐心煩。「事業不堅」，他做的事情，不是做得那麼穩當。「事業不固」，「不堅」就是「不固」這樣。「禁戒」也是「不堅」，「禁戒」也「不固」。「不忍不受」，因為沒有耐心煩，事情也做不好，所以有什麼事情不如意，他不能忍受的。

    「多憂多惱」，而他自己心情，內心苦惱老是憂愁。「性好違背，所取不順」，他的性格就是和別人不和，就是：你一說東、他就說西，就是和你違背。「所取不順」，他所提出的意見就是不合道理。「性多愁慼」，這心裏面，這個憂愁不快樂。「性好麤言」，他說出來的話都是很粗魯的話。「多懷嫌恨」，對別人常常的恨、恨人家。「意樂慘烈」，他的心情總是…就是歡喜那些令人苦惱的事情，他歡喜這個事情。「悖惡尤蛆」，這個「惡」或者念（ㄨˋ）「悖惡」；這個「悖」，他就是和人家不合，總是和人家逆、違逆別人的意見，就引起來人家都厭惡他，就是「尤蛆」；「尤」者甚也，這個「蛆」就是肉裏面生出那個蟲子，就是生蛆那個「蛆」。人家不高興他，還超過對於那個「蛆」的不高興，或者這麼解釋，是「悖惡尤蛆」。

    「好相拒對」，他就歡喜同人對立、對抗；我就是…你看怎麼試試…和你對一對…。「得少語言，多恚多憤」，就小小一句話他就火了，就是「憤」。這「恚」是忿怒，這個「憤」就是他的身體裏面氣得不得了，就是生氣了。「憔悴而住」身體不好，這個瞋心傷害他自己的身體，這個身體「憔悴而住」。「喜生忿怒」，他就容易忿怒。「眉面顰蹙」，就是皺眉頭，臉上看上去很苦的。「恒不舒顏」，常不開朗。「邪睛下視」，就是眼睛有的時候…，看人的時候都是…，他不正眼看人，向下視就是不看你。「於他榮利多憎多嫉」，別人有榮利的事情他是嫉妒障礙。

未三、結

如是等類，應知是名瞋行者相。

    這是「瞋行者相」。

午三、癡行者相（分三科）　未一、問

問：癡行補特伽羅應知何相？

    「癡行補特羅應知」什麼相貌呢？這是第三科。

未二、答（分二科）　申一、出彼癡纏（分二科）　酉一、明增上（分二科）　戌一、猛利

答：癡行補特伽羅於諸微劣所愚事中，尚能生起最極厚重上品癡纏；何況中品、上品境界。

    「答：癡行的補特伽羅於諸微劣所愚事中」，就是一切法緣起；一切法都是緣起的，「微劣」的這個小小事情…。譬如有人問我，說是那個人眼睛為什麼會盲呢？我說：他前生，他就是破壞別人眼睛了；比如說在佛前若供一個燈，他把這個燈破壞了，這個第二生眼睛就可能會盲，就有可能。說這個人耳朵為什麼會聾呢？前生他的師父教導他，他不聽；所以今生有耳朵聾…就是說這些事情；他掉頭就走了，不相信這個事情。所以這個緣起的事情，他不相信。

    「於諸微劣所愚事中，尚能生起最極厚重」的上品的「癡纏」，「何況中品、上品」的境界呢，更不容易明白了，這個甚深的緣起的道理更不容易相信了。

戌二、長時

又此癡纏住在身中，經久相續，長時隨縛。

    這底下說他的增上猛利。「癡纏住在」他的身體裡，「經久」都不能夠停下來，「長時」地「隨縛」。

酉二、出過患

由此癡纏，為可癡法之所制伏；不能制伏彼可癡法。

    他那個智慧不能對治他的愚癡。

申二、辨隨行相

諸根闇鈍，諸根愚昧，諸根羸劣。身業慢緩，語業慢緩。惡思所思，惡說所說，惡作所作。懶惰懈怠，起不圓滿。詞辯薄弱。性不聰敏。念多忘失，不正知住，所取左僻。難使遠離，難使厭患。下劣勝解。頑騃瘖啞，以手代言，無有力能領解善說惡說法義。緣所牽纏，他所引導，他所策使。

    「諸根闇鈍」，這第二科「辨隨行相」，他的眼耳鼻舌身意是「闇鈍」的。這個「闇鈍」，這在佛法的道理講，你不相信佛法的這種緣起的道理，就叫做「闇鈍」；可能這個人還是非常聰明的人。諸根是「愚昧」的，諸根是「羸劣」的，就是沒有力量。「身業緩慢」，這個人他的身體的行動比較慢。「語業」也是「緩慢」。「惡思所思、惡說所說、惡作所作」，這個人他的三業是這樣的。「懶惰懈怠，起不圓滿」，他這個人「懶惰」，就是「懈怠」，也不肯做好事。「起不圓滿」，就是發動一件事，也不容易把這件事做「圓滿」它，「起不圓滿」。

    「詞辯薄弱」，他的辯才不行、薄少，說出的話沒有力量。「性不聰明」，他這個心沒有那麼多的智慧。「念多忘失」，他記住的事情容易忘失，記不住了。「不正知住」，行住坐臥做一切事情，他不能正知而住。「所取左僻」，他所提出來的意見多數都是偏邪的事情。「難使遠離」，不容易使令他遠離這種愚癡的境界。「難使厭患」，他對他自己的愚癡他沒有厭患。「下劣」的「勝解」。「頑騃瘖啞」，這個人「頑騃」也是「瘖啞」。「以手代言」，有這種人。

    「無有力能領解善說惡說法義」，你說的道理是「善」？你說的道理是「惡」？他沒有力量來辨別、來鑑別這件事。「緣所牽纏，他所引奪」，就是他這個人，因為自己不通達一切法的緣起義，他的內心沒有智慧，就被種種的因緣來牽纏著他，牽動他。「他所引奪」，別人會引奪他的想法。「他所策使」，別人來驅策他、使用他。

未三、結

如是等類，應知是名癡行者相。

    這是愚癡的相貌。


Tape 275

瑜伽師地論 > 卷第二十六 > Tape 275

午四、慢行者相（分三科）　未一、問

問：慢行補特伽羅應知何相？

    這是第四「慢行者相」，這個「行」就是指心說的，是高慢心的相貌，高慢人的相貌。分三科，第一科是「問」。

    「慢行補特伽羅應知何相」？應該知道它是什麼相貌？

未二、答（分二科）　申一、出彼慢纏（分二科）　酉一、明增上（分二科）　戌一、猛利

答：慢行補特伽羅於諸微劣所慢事中，尚能生起最極厚重上品慢纏；何況中品、上品境界。

    這是第二科回答，分二科，第一科「出彼慢纏」又分二科，第一科「明增上」，說它的那個「慢」的厲害。

    「慢行補特伽羅」，是高慢心的人。「於諸微劣所慢事中」，就是對於那個微小的所輕慢的事情裏面，就是自己感覺自己特別的優越，對方不如我，但是差的很少，彼此間那個分數相差的很少，是「微劣所慢事中」。「尚能生起最極厚重」的「上品」高慢心的煩惱，「何況中品、上品境界」，何況相差得更多的人；他是有一百分，那個只有廿分，相差的很多了啊！所以他的高慢心是更厲害了。

戌二、長時

又此慢纏住在身中、經久相續，長時隨縛。

    這是第二科是「長時」。「又」這個人他的高慢心，這個「纏」，就是高慢心顯現出來之後，繼續不斷地纏擾著他。這個高慢心，這「慢」是心所法，心王本身沒有高慢心，這貪瞋痴慢通通都沒有，是一張白紙。這高慢心一現起來以後，這個慢就纏擾著那個心王一直地不放，一直地有高慢心，這樣意思。這高慢心住在他的色受想行識裏面，「經久相續」，經過長時間也不停下來，一直地相續下去。「長時隨縛」，長時間隨逐他，繫縛他。

酉二、出過患

由慢纏故，為可慢法之所制伏；不能制伏彼可慢法。

    這是第二科「出過患」。前面那個「猛利」和「長時」是表示慢心的增上，就是那麼樣的嚴重，這下面說它的過患。

    「由慢纏故」，說這個人，由於他有高慢心的緣故，「為可慢法之所制伏」，就是有這可以輕慢的境界出現的時候，他這個高慢心就現起來。這高慢心的人他也不會完全不明白；知道高慢是不對的，他也會有這種心情；但是這個心情很軟弱，就被這個高慢心制伏了。「不能制伏彼可慢法」，他那個正念、那個智慧「不能制伏彼可慢法」，他不能在這可慢的境界上觀察是平等相，他沒有這個智慧，他就不能夠制伏他的高慢心，所以他這個煩惱一直的出現。

申二、辨隨行相

諸根掉動，諸根高舉，諸根散亂。勤樂嚴身，言語高大，不樂謙下。於其父母眷屬師長，不能時時如法承事。多懷憍碲，不能以身禮敬問訊合掌迎逆、修和敬業。自高自舉，陵懱他人，樂著利養，樂著恭敬，樂著世間稱譽聲頌。所為輕舉，喜作嘲調。難使遠離，難使厭患。廣大勝解，微劣慈悲。計我有情命者養者補特伽羅生者等見、多分上品。多怨、多恨。

    下面第二科「辨隨行相」。前面是解釋這個慢纏地相貌，現在說是「隨行相」，就是他這個「慢」隨逐他的心的相貌。

    「諸根掉動」，他有了慢以後，他的眼耳鼻舌身意都在動，就安不下來。「諸根高舉」，都是向高慢這個方向去掉動。「諸根散亂」，他有了高慢心之後，他又有各式各樣地分別心，就是散亂。「勤樂嚴身」，這個人還有一個相貌，就是勤勤地歡喜莊嚴自己，把自己打理地很漂亮。「言語高大」，成了習慣了，同人說話的時候，也就是說了很多的大話。「不樂謙下」，他不歡喜謙虛低下一點，他不喜歡這樣子。

    「於其父母眷屬師長，不能時時如法承事」，不要說別的人；對他是有極大的恩德的人，就是父母、還有這些眷屬、可愛的這些人、還有師長，他都不能時時地、如法地去「承事」，承受、稟受他的意，為他做事；他不能。「多懷憍碲」，多數對這些人也還懷憍傲，也還是有驕慢心。「不能以身禮敬、問訊、合掌、迎逆」，也不能這樣子。「修和敬業」，不能夠作「和敬」、和合恭敬的事情，他不能做這種事情。「自高自舉」，自己在內心裏面是「高」，發出來言語也就是「舉」，自己讚歎自己，自己抬高自己。「陵懱他人」，就輕視他人，誰也不如我，這樣子。

    「樂著利養」，他歡喜而執著這個利養的事情。「樂著恭敬」，他對別人不恭敬，但是他很注意別人恭敬他，這件事。「樂著世間稱譽聲頌」，這些事情。「所為輕舉，喜作嘲調」；「所為輕舉」，他做事情的時候不夠沈重、不穩重這個人。「喜作嘲調」，他歡喜說笑話調弄別人、譏弄別人。「難使遠離」，他有這種高慢心，你若勸他：「你不要這樣」，這是很難的，不容易。「難使厭惡」，你告訴他：「你這樣對你自己不利啊！對你有很多的問題！誰還願意同你做朋友？你要厭離你這個高慢心」；不，不可以，這個「難使厭惡」。

    「廣大勝解」，這個人他高慢他還有一個條件，就是他也有一些智慧的，他對於某一種事情他有廣大的認識，對於某一種學問他有深入的心得，這個人也是有智慧的。這就是高慢的人，他一定有所恃然後才高慢的，一定有一個優點。不然完全沒有優點而高慢的人，也是有、但是比較少。「微劣慈悲」，這個人也不是沒有慈悲，就是很少，慈悲心也是有。

    那麼他這個人，「計我、有情、命者、養者、補特伽羅、生者、等見」，就是執著我，這個執著我見這個心非常的強「等見」。「多分上品」，執著我見執著的非常的厲害，就是：我是最優秀的，「多分上品」。「多怨、多恨」，因此而同人結怨、結恨，這個「怨」是當時，「恨」是一直延續下來以後還是恨，這就是有問題了，實在這就是一種過患。

未三、結

如是等類應知是名慢行者相。

    這是結束這一段文。

午五、尋思行者相（分三科）　未一、問

問：尋思行補特伽羅應知何相？

    這是第五科，這個散亂心是特別多，就是因為這件事引起內心的分別，因此分別又引起了很多很多的散亂分別，這種人。但是「尋思」也是智慧的相貌，這有智慧的人他就會各式各樣的思惟，也是一種事情。「應知何相」，他的相貌是什麼樣子呢？

    下面回答，分二科，第一科，出尋思的煩惱。分二科，第一科「明增上」，先說它的「猛利」的相貌。

未二、答（分二科）　申一、出尋出纏（分二科）　酉一、明增上（分二科）　戌一、猛利

答：尋思行補特伽羅於諸微劣所尋思事，尚能發起最極厚重上品尋思纏，何況中品、上品境界。

    「尋思行補特伽羅於諸微劣所尋思事，尚能發起最極厚重上品尋思纏」，這一件小小的事情、也很容易明白的事情，他能發起「極厚重」的上品的「尋思纏」。譬如這個，有現成的事情照那件事情去分別，這還比較容易；無中生有，譬如寫這個小說的人，啊！寫得不得了、不得了，讓你看完頭一段，就想要再看下一段；就是那種人的分別心特別多。「最極厚重」的「上品尋思纏」，「何況」那個「中品、上品境界」，所以他若得到了一點資料，那他心裏很快樂，就是東想西想、想得很多很多。

戌二、長時

此尋思纏住在身中，經久相續，長時隨縛。

酉二、過患

由此纏故，為可尋思法之所制伏；不能制伏可尋思法。

    這是第二科出「過患」，因為他有尋思的這種分別心這種習慣，所以有可尋思地境界出現的時候，他就是掉在那個框框裏頭出不來了，就一直地東想西想。「不能制伏可尋思法」，他不能用智慧把這件事制伏住，這些沒有意義的事情不要去想它去，就是把寶貴的精神時間都浪費在無意義的事情上，實在不是智慧。

申二、辨隨行相

諸根不住，諸根飄舉，諸根掉動，諸根散亂。身業誤失，語業誤失，難使遠離，難使厭患。喜為戲論，樂著戲論。多惑、多疑、多懷樂欲。禁戒不堅，禁戒不定。事業不堅，事業不定。多懷恐慮，念多忘失。不樂遠離，多樂散動。於諸世間種種妙事、貪欲隨流，翹勤無惰，起發圓滿。

    我最近得到一本書，叫《談藝錄》，是錢鍾書這個人寫的。這個人真是算是一個才子，是不得了！這個人也是一樣，這是尋思行者，這個分別心非常多。其中有一件事，就是世間上的學者作詩，這個靈感來了能作出很多很多好的詩來，這個譬喻佛教裏面的禪師開悟了，這二件事來對比；唉呀！我在想這個人信佛不信佛呢？這個人…，我當然看他的書很少，沒有看見他毀謗佛教。現在就看見這件事，這兩件事來對比，那怎麼能和禪師開悟對比呢？他就這樣想。

    「諸根不住，諸根飄舉」，這是第二科「辨隨行相」。這個散亂心重的人，他的眼耳鼻舌身意諸根不能住，不能停在那裏的。「諸根飄舉」，他像那個風似的，從這裏跑到那裏、行那裡跑到這裡；無障無礙地分別。「諸根」都在動亂、「諸根散亂」。

    「身業誤失」，這個地方也有問題；散亂心特別了，嚴重的時候表現出來的行動容易有錯誤，「身業誤失」。「語業」也容易有「誤失」。「難使遠離」，你很難使令他遠離這種散亂的，「難使厭患」。「喜為戲論，樂著戲論」，這種人，還就是世間上的學者，一般人還沒有這種境界；他「喜為戲論」，他就是歡喜制造種種各式各樣的戲論來迷惑人。「樂著戲論」，他也執著這些戲論的事情。「多惑、多疑」，就是很多很多的迷惑，很多很多的「疑」。這個「疑惑」也是智慧人的相貌，有智慧人的相貌；分別心多是一個相貌，疑惑是一個相貌。我們思想簡單的人，就是看什麼事情都很單純，不疑惑。疑惑心多的人，智慧大一點還稍微好一點，另外一個疑惑是什麼？是神經病的前相，也是糟糕，也是不好，所以不要疑惑。

    「多懷樂欲」，他心裏面有很多的…，在想這樣子想那樣…，很多的欲望。「禁戒不堅，禁戒不定」。「事業也不堅，事業也不定」，今天這樣子、明天那樣子。「多懷恐慮」，分別心多的人，恐怖心也會多。「念多忘失」，當然這些相貌不一定每一個散亂心的人都俱足，不是那麼意思。「念多忘失」，過去想的事情都忘掉了。「不樂遠離」，他不歡喜遠離世間上的這些事情。「多樂散動」，歡喜這個散亂掉動的事情。

    「於諸世間種種的妙事，貪欲隨流」，世間上的色聲香味觸這些妙事，他這個貪欲心就隨著就去了。「翹勤無惰」，他對於這件事有興趣，他很精進做這件事，不懈怠。「起發圓滿」，他若做這件事，一發動了這件事就做完；這的確是不容易啊！你看到特別長篇的著作，不是一天二天能寫完，但他能耐得住把它寫完。說有一個人寫小說寫不下去了，然後就到廟上去住幾天求觀世音菩薩，噢！靈感來了。把那個小說寫完了，就是「翹勤無惰，起發圓滿」。

未三、結

如是等類，應知是名尋思行者相。

辰三、結

如是名為由行差別，建立補特伽羅。

    這是解釋這一大段「由行差別」。這個「建立補特伽羅」一共分十一大科，這是第三科是「由行差別」，就是由他內心地活動，表示有各式各樣的人不一樣。

卯四、由願差別（分三科）　辰一、徵

云何由願差別建立補特伽羅？

    這是第四科「由願差別」，就是他的希望，他的希望心的差別。分三科，第一科「徵」。

    怎麼叫做由他的願望的不同，建立各式各樣的人呢？安立各式各樣的人？

    這是「徵」。下面解釋，先分二科，第一科「廣辨一切」，先列出來。

辰二、釋（分二科）　巳一、廣辨一切（分二科）　午一、列

謂或有補特伽羅，於聲聞乘已發正願；或有補特伽羅，於獨覺乘已發正願；或有補特伽羅，於其大乘已發正願。

    「謂或有補特伽羅，於聲聞乘已發正願」，就是有的人，他的因緣就遇見了「聲聞乘」的佛法，遇見這個法了，他也還很好他也就相信了，有了信心以後他就發：「我願意得阿羅漢、願意得涅槃」，發了這個願。「或有補特伽羅，於獨覺乘已發正願」，或者有的人遇見了佛法，「於獨覺乘」發了願：「我願意多多的見佛聞法栽培善根，最後在無佛法的世間得聖道，無師自悟」，他歡喜這樣子，發了這個願。「或有補特伽羅，於其大乘已發正願」，或者有的人遇見了佛法以後，他不發聲聞乘、獨覺乘的願，他建立了大悲心廣度眾生齊成佛道的願望，這個願。

午二、辨（分二科）　未一、種性別

當知此中若補特伽羅於聲聞乘已發正願；彼或聲聞種性，或獨覺種性，或大乘種性。若補特伽羅於獨覺菩提已發正願；彼或獨覺種性，或聲聞種性，或大乘種性。若補特伽羅於其大乘已發正願；彼或大乘種性，或獨覺種性，或聲聞種性。

    前面是列，現在下面是「辨」，再加以解釋，分二科，第一科是種性的不同。

    「當知此中若補特伽羅於聲聞乘已發正願」，說是這個人，你要知道這裏面還不那麼簡單的事，裏面還有事情的。什麼事情呢？這裏面這「補特伽羅於聲聞乘」，他已經發了願，發了出離的願望要得涅槃，修學戒定慧得涅槃，這樣發願。但是「彼或聲聞種性」，那個於聲聞乘發願的那個人，他可能是聲聞乘的種性，就是他的阿賴耶識裏面有無漏的種子，那個種子是屬於聲聞乘的。「或獨覺種性」，或者發聲聞乘的正願那個人，他不是聲聞種性，他是獨覺乘的種性。「或大乘種性」，或者他是發無上菩提心得成佛道的種性；這又不同了。表面上他現在遇見這個因緣，隨順這個因緣他就發了聲聞乘的菩提心，但是內心裏面實際的情形又不一定是那樣子，有變化的。

    「若補特伽羅於獨覺菩提已發正願」，若是這個人遇見了佛法以後，他發了辟支佛的這種願望，「已發正願」。「彼或獨覺種性」，那這個人可能他是「獨覺乘」的種性，但是也可能是「或聲聞乘」的種性，或者是「大乘種性」了，這是有這個情形。「若補特伽羅於其大乘已發正願，彼或大乘種性，或獨覺種性，或聲聞種性」，有這種情形；這裏面還有這樣的不同。

    這「發願」一回事，你的內心是那一種「種性」又是一回事，可能是相應的，也可能是不相應的。這是第一科，是種性的不同。

    現在第二科是「住捨別」，因為這裏面有這樣的問題，所以以後就有變化；有「住」、有安住在這不動，有「捨」、又棄捨了這個願望，又改變主意了。分二科，第一科「別辨相」，先「舉聲聞」。

未二、住捨別（分二科）　申一、別辨相（分二科）　酉一、舉聲聞

若聲聞種性補特伽羅，於獨覺菩提，或於無上正等菩提已發正願；彼是聲聞種性故，後時決定還捨彼願；必唯安住聲聞乘願。

    「若聲聞種性補特伽羅」，假設這個人，他的阿賴耶識裏面本有的，不是由人為的努力栽培的善根；不是，是他本有的種性是個聲聞乘的種性。「於獨覺菩提，或於無上正等菩提已發正願」，他現在遇見的因緣，他就發了獨覺、辟支佛的這種「願得辟支佛」，發這樣的願。或者是「於無上正等菩提，已發正願」，或者發這個無上菩提願。這樣子就和他原來的種性不一致了。

    「彼是聲聞種性故，後時決定還捨彼願」，因為那個人他的阿賴耶識裏面是聲聞種性的關係，所以他發了心去用功修行、修行，他心裏面就不相應了，所以「後時決定」就是「還捨彼願」，又棄捨了他那個願；棄捨了辟支佛的願，棄捨了無上菩提願。「必唯安住聲聞乘願」，還是感覺到這個才相應，就又恢復到原來與種性相應的菩提願。這就是定性的聲聞乘的種性。

    下面第二科「例餘乘」。

酉二、例餘乘

獨覺乘種性、大乘種性補特伽羅，應知亦爾。

    「獨覺乘種性」和「大乘種性」的「補特伽羅」，「應知亦爾」，也是這樣子，原來發的願和他的種性不一致，後來就會有變化。

申二、顯決定

此中所有補特伽羅，願可移轉、願可捨離；決定不可移轉種性、捨離種性。

    現在第二科「顯決定」。「此中所有」的補特伽羅，「願可移轉」，他發的這個聲聞乘的願、發獨覺乘的願、發無上菩提願，這個願還是可以移轉，可以變動的。「願可捨離」，這個願可以棄捨了，我不願意這樣子。

    「決定不可移轉種性」，但是他內心的種性不可以變動，這個種性是不變動的。「捨離種性」，決定不可移轉他的種性，不可以捨離他的種性，這個是「決定」的，不能移轉、不能轉變。他發了這個願、或發了那個願，那個還可以變動；但是他的種性不能棄捨、不能移轉，這是決定的。

巳二、結簡今義

今此義中，當知唯說聲聞乘願、聲聞種性補特伽羅。

    現在第二科「結簡今義」。現在這一段文這是〈聲聞地〉，下面才是〈菩薩地〉。

    「今此義中，當知唯說聲聞乘」的願，「聲聞種性補特伽羅」，其餘的那二種，獨覺乘、大乘，那就不在這裏講了。

辰三、結

如是名為由願差別、建立補特伽羅。

    這結束這一段。

卯五、由行跡差別（分三科）　辰一、徵

云何由行跡差別建立補特伽羅？

    這是第五科「由行跡」，這個「跡」也就是道，但是為什麼說「跡」呢？是過去的佛弟子、過去的聖者走過的痕跡，他們已經走過的，是經驗之談，是這樣意思。你現在也照著這個行跡去走，這樣意思。

    由於他的修行的不同「建立補特伽羅」，分三科，第一科「徵」。怎麼叫做「由行跡差別建立補特伽羅」呢？

辰二、釋（分四科）　巳一、標

謂如所舉、如所開示補特伽羅，依四行跡而得出離。

    這下面第二科解釋，先是「標」。「謂如所舉」，就是前面說出來有十七種補特伽羅。「如所開示」，每一種補特伽羅的相貌，「開示」那麼多的補特伽羅的相貌。「依四行跡而得出離」，雖然是那麼多不能超越這四個的範圍，總是在這四個範圍之內的。「而得出離」，出離一切煩惱，出離三界。

巳二、徵

何等為四？

    這一句話是「徵」。下面第三科是「列」。

巳三、列

謂或有行跡是苦遲道；或有行跡是苦速道；或有行跡是樂遲道；或有行跡是樂速道。

    「謂或有行跡是苦遲道；或有行跡是苦速道」，這個「苦」有「遲、速」；都是「苦」而有「遲、速」的不同。「或有行跡是樂遲道；或有行跡是樂速道」，都是「樂」，但是也有「遲、速」的不同。「苦」有遲、速，「樂」有遲、速，加起來就是「四行跡」。這是列出來。

    下邊第四科解釋，分四科，第一科解釋這個「苦遲道」。

巳四、釋（分四科）　午一、苦遲道

當知此中若鈍根性補特伽羅，未得根本靜慮，所有行跡，名苦遲道。

    這裡面若是屬於「鈍根性」，他這個人不是特別地認真，就是不能吃苦頭，愛著這個身體，辛苦一點不可以，這樣子去栽培信進念定慧的時候，栽培得不圓滿，就是鈍了一點，「鈍根性」。這個人「未得根本靜慮」，他沒能夠得到色界四禪。這個鈍根性的人沒得色界四禪「所有行跡」，「名苦遲道」，他的修行叫做「苦遲道」。沒得色界四禪就沒有輕安樂，所以叫做「苦」，他修行的時候很辛苦。這「鈍根性」的人就是慢，修行的時候就是慢，人家一天就把事情做完了，他要十天也可能還沒做好、是慢，所這叫做「苦遲道」，就是這樣意思。

午二、苦速道

若利根性補特伽羅，未得根本靜慮，所有行跡，名苦速道。

    若是「利根」人，這個人根性利，他的信進念定慧、他的眼耳鼻舌身意都是利的，就是特別的銳利，像那個刀非常的利。這樣的人「未得根本靜慮」，他的因緣就是這樣子，也沒得到色界四禪；沒得色界四禪也就「苦」，沒輕安樂。「所有行跡，名苦速道」，他在佛法裡面修學聖道，他會快一點，因為根性「利」所以叫「苦速道」。

    這個「苦、樂」約得、沒得四禪說；這個「遲、速」約根性利、鈍說，是這樣子。

午三、樂遲道

若鈍根性補特伽羅，已得根本靜慮，所有行跡，名樂遲道。

    這是第三科。說這個人是「鈍根性的補特伽羅」，但是他已得色界四禪了，這個人也是很特別，很不容易能得到色界四禪。得了色界四禪，他在四禪裡面修學聖道，「所有行跡，名樂遲道」，但是根性「鈍」的關係，還是慢一點，所以這叫作「樂遲道」。

午四、樂速道

若利根性補特伽羅，已得根本靜慮，所有行跡，名樂速道。

    這個是最第一名了，他是最快的了。

辰三、結

如是名為由行跡差別，建立補特伽羅。

    這裡這個「跡」，我剛才解釋；就是在道路上走，走過去以後…，過去的時代的道路是泥土的道路，所以走過去就有腳的痕跡，叫「跡」。說過去的修行人已經這樣修行過，四念處、四正勤、乃至到八正道，這就是修行的道路，這是一個解釋。

    還有一種解釋；說那個人他在什麼地方住？不知道；但是從這個道路上的痕跡，可以找到他在那裡住，這是一種解釋。說是諸法的真理你不明白，但是從這文字上去就可以找到那個諸法的真理，這文句就是「跡」。

    諸法的真理；這個《法華文句記》荊溪尊者說是「理無獨立之能，事有顯理之功」。我是很久很久不明白「理無獨立之能」這句話；後來不敢說是明白，就是可以解釋這句話；這個真理它不能自己顯示出來，自己不能顯示出來它的真理，要假借各式各樣的文句，各式各樣的事相；這鳥在那裡叫了一聲，這是有事情，你明白一件事情；看到花開了花落了，從這裡明白一個道理。就是要從這些事相上，會明白事情。就是聖人說出一句話來，「諸行無常是生滅法，生滅滅已寂滅為樂」這就是一個「跡」，從這個「跡」就明白那個道理，這是又一種解釋。這裡呢，那麼解釋也可以。

卯六、由道果差別（分三科）　辰一、徵

云何由道果差別建立補特伽羅？

    這下面是第六科，這是分三科，第一科「徵」。

    怎麼叫做「道果差別建立補特迦羅」？「道」是因，由因而得「果」；當然這是出世間的事情，不是世間的事情，不是世間因果。

辰二、釋（分三科）　巳一、總標

謂行四向、及住四果。

    這是第二科解釋，先「總標」。

    就是「行」，修行的時候；現在是〈聲聞地〉就是指「四向、四果」。「行四向」，在修行的時候不斷地向前進，所以是「行」，這裡面有四個向。「及住四果」，就是在果上；你沒有白辛苦，你現在有了成就了，安住在果位這裡，這裡一共有四個果。加起來就是八個，都是聖人。

    所以這個「說一切有部」這種解釋也有意思；這個「四向、四果」統統都是聖人，這是僧寶。如果要按《成實論》來說，那個「須陀洹向」、「初果向」也當然包括聖人，但是向前面去、煖、頂、忍、世第一也是「初果向」，那就不是聖人了，這不全是聖人。但是「說一切有部」這個解釋，「僧寶」完全是聖人，這也是很好，這樣解釋。

    這是「總標」。下邊「別列」分二科，第一科「行四向」。

巳二、別列（分二科）　午一、行四向

行四向者：一、預流果向補特伽羅，二、一來果向補特伽羅，三、不還果向補特伽羅，四、阿羅漢果向補特伽羅。

    「行四向者：一、預流果向補特伽羅」，「預流果向」預流果是所向、是所趣向的、所對向的，就向那裡去了。那麼煖、頂、忍、世第一也向初果去的，但是他還是凡位；若是一剎那間見諦了，見到苦諦、集諦、滅諦、道諦、見到四諦理了，見諦。

    但是《成實論》只是說見滅諦。見到滅諦的時候，他那兒上說的有一點《大品般若經》的味道。這個《成實論》的作者，我看這《成實論》上，這個人是讀過大乘經的，《成實論》這個作者，他不毀謗大乘，他那個意思。就是他按照無常的道理說：「一切法念念生滅，滅而不生，是處微妙、寂滅、安穩、自在」就是這樣講。那麼這裡這是滅諦，要見到這個滅諦才得聖道，就是見到滅諦是得聖道，他這麼講。這是見到滅諦，這是初果。那麼要完全說煖頂忍世第一也是向於初果，這《成實論》是經部的學者的說法，當然也有道理。現在按照說一切有部《俱舍論》的意思呢，就是「世第一」一剎那以後才見諦了，見到諸法寂滅相。當然主要是見到色受想行識一剎那間滅而不生了。這個時候就是聖人了，但是還不是初果，但是「向初果」向於初果。

    我昨天說過，你修我空觀，觀察色受想行識裡沒有我。這「常恒住、不變異、有主宰性的東西」沒有，只是一個色受想行識，色也是剎那剎那生滅的，受想行識都是剎那剎那生滅的，這個生滅的色受想行識裡面，沒有那個不生滅的「我」、不可得。當然你初開始這樣修無我觀是可以，是對的。但是修無我觀，實在是色受想行識是不可得了，就是用無常觀也是的，這個就像剛才說過「滅而不生」的時候，這個「不生」的這個地方，色不可得、受想行識不可得，我不可得、色受想行識不可得，那也是「照見五蘊皆空、度一切苦厄」也是這樣子。當然他是由無常觀入的，所以這個修無我觀，你若常常修呢，不像你說的那樣子，不像你解釋無我觀；不是。當然你若是說……所以這個事情，你若讀一讀這個《大品般若經》，讀大乘經論，讀《中觀論》以後，然後再讀《阿含經》，理解力不一樣。說這個時候叫作「預流果向」這一剎那一剎那…

    我昨天和常柏法師討論這件事；這個十五剎那這時候是「初果向」，到十六剎那的時候就是「住果」，就是「須陀洹果」。但是有的地方說到十六剎那就是「道類智」，前面是「道類智忍」，道類智是「住果」是初果了。但是這個地方是修道；「道類智」這個地方是修道，誰「修道」？就是初果，已經得初果以後了，他修道那不是向二果去了？所以這個地方有一點事情。

    說「預流果向」，向初果去了，這是聖人。

    「二、一來果向補特伽羅」就是向二果去了，前面說那個「家家」那個補特伽羅，「家家」實在來說不是初果，而是「二果向」，就是向於二果的人，他就是已經……一共是九品煩惱，他可能斷除三、四品，斷除三、四品了。就是沒有斷那個第五品、第六品。「斷五必斷六」，這個五、六的惑潤一番生死，所以他們是在一起的，斷五必斷六，斷了六品煩惱就是「二果」了。二果這時候不論「家家」、論「一間」。所以一定是斷了初品煩惱、斷了二品、斷了三品、或者斷了四品，斷三品或者斷四品，這個時候論「家家」，而這個時候不是初果是「二果向」了。但是文上說初果，是這樣意思。所以這個地方，你要知道他有一點寬容的態度，有這個意思。

    說是「預流果向補特伽羅」。二是「一來果向補特伽羅」，就是初果他又發心修行了想要得二果，這時候繼續修四念處斷煩惱，那麼這是向於二果。

    「三、不還果向補特伽羅」，那就是得了二果以後又繼續修行，就是向於第三果。把欲界的煩惱完全斷滅了就是「三果」；那麼他把前六品，欲界九品中前六品斷滅了，這時候再繼續修四念處，斷那三品煩惱，那就是向三果了。

    「四、阿羅漢果向補特伽羅」，就是得了三果以後，他又繼續修四念處的時候，就是向於阿羅漢果去了。

    這是四個向。下邊是「住四果」。

午二、住四果

住四果者：一、預流果，二、一來果，三、不還果，四、阿羅漢果。

    「住四果者」一是「預流果」，那麼就是斷這個十五心，再進一剎那就是十六心，就是得了初果了；也就是斷除去身見、戒取見、疑，這樣子都斷掉了。這個五下分結就是身見、戒取、疑；那個貪、瞋還沒斷，貪、瞋是愛煩惱，前三個是見煩惱。這就是斷了身見、戒取、疑就是「預流果」。「二、一來果」，就是把欲界的煩惱斷了六品了，這是「一來果」；還要再來人間，一來人間一往天上、一往來，所以叫「一來果」。三是「不還果」，欲界九品煩惱完全斷掉了，那就是「不還果」；他不還來欲界了。「四、阿羅漢果」，把上二界的煩惱也完全斷掉了，是四果「阿羅漢」。

巳三、釋義（分二科）　午一、向道

若於向道轉彼名行向者。由向道故，建立四種補特伽羅。

    這是第三科「釋義」。前面第一科「總標」，第二科是「別列」，現在第三科解釋他的義，分兩科，第一科是「向道」。

    「若於向道轉彼名行向者」；「若於向道轉」，若是這個修行人，他現在這個修行的程度，在「向道」這個地方活動。就是向前進這個時候，他是由初果向，由第一剎那向第二剎那、第三剎那……這樣子，這個是特別已經成功了。說世第一、煖頂忍世第一那個道力已經達到這個程度了，任運地向前進，這個還比較容易；向二果的時候，就是初果向前努力的時候，這要用點力量的。就是「若於向道轉」，就是在「向」這個地方修道，在修道在活動，這個「轉」就是活動，就是努力修行的時候。

    「彼名行向者」那個人就叫做「行向者」，他要努力地修行。這個「向」是他的願望，這個「行」是他的修行；他的修行由他的願望的領導，由願導行，這就叫做「行向者」。「由向道故，建立四種補特伽羅」，因為這個向道有四種不同，所以建立四種人。

午二、道果

若得沙門果，彼名住果者。由道果故，建立四種補特伽羅。

    現在第二科是「道果」。「若得沙門果，彼名住果者」，他就是安住在果那裡；這裡邊也有幾種，譬如說初果有的人……我這麼想：我沒有根據，這句話是我說的：在煖、頂、忍、世第一的時候非常地精進用功，一下子這回成功得初果了，這時候他……佛說了：再過七番生死自然得阿羅漢果；他就不修行了，休息休息，這是這一種。若是特別努力的時候，一下子把這七番生死斷掉了，那就不要受七番生死了嘛！那就是要繼續努力，要精進才可以呀！這是這樣子情形。

    所以這個「若得沙門果，彼名住果者」，就是安住在那裡不動了。那可能是：我告假七天，我這七天不要特別辛苦；那麼就是安住在那裡，這個意思。「由道果故，建立四種補特伽羅」，由修道所得果；得道有四種，所以建立四種聖人。

辰三、結

如是名為由道果差別，建立補特伽羅。

卯七、由加行差別（分四科）　辰一、徵

云何由加行差別建立補特伽羅？

    這下面是第七科，由加行的差別，第一科「徵」。

    怎麼叫做「加行差別建立補特伽羅」呢？這是徵。

    下面第二科「標」。

辰二、標

謂隨信行及隨法行補特伽羅。

    這是標出來，就是這個地方加行有差別。

    下面第三科解釋。

辰三、釋（分二科）　巳一、隨信行

若隨補特伽羅信，勤修正行，名隨信行補特伽羅。

    「若隨補特伽羅信」，說他這個人，他是隨著一個人來建立信心，他不能從經論裡面建立信心，他要由人來建立信心；就是他這個阿闍黎，他這個烏波陀耶，他這個和尚，對他的影響力非常大，他說話對他有力量。

    我看見《印光老法師文抄》上說一句話：說有的居士給他寫信，「唉呀！說是那個比丘、那個居士念佛有了靈驗，這事使令我有信心，我對淨土法門有了信心。」印光法師回信：「你這個人愚痴！釋迦牟尼佛說的法不能生信心啊？要那個凡夫他念佛有感應才有信心啊？」看到這裡，這印光老法師大智慧，他說出這句話來。

    這裡也有這種事情；他讀經論他的信心建立不起來，但是他的和尚、阿闍黎，他親近的善知識說出一句話來，他有信心，他因此而修學聖道；這叫信行者、隨信行；「名隨信行補特伽羅」。

巳二、隨法行

若於諸法、不待他緣，隨毗奈耶、勤修正行；名隨法行補特伽羅。

    這另外一個人，這個修行人他對於佛法的學習，「不待他緣」，不須要借著其他因緣的幫助；不須要。「隨毗奈耶，勤修正行」，他就隨順經論的教導，經論的教導、這個戒定慧的教導，他就能精進的修學聖道，不須要人的幫助。「名隨法行補特伽羅」就是這樣子。

辰四、結

如是名為由加行差別、建立補特伽羅。

    這是加行的不同。

卯八、由定差別（分四科）　辰一、徵

云何由定差別建立補特伽羅？

    這是第八科，由定的差別，分四科，第一科是「微」。

    怎麼叫作由定的不同而安立的補特伽羅呢？這是「徵」。下面第二科是「標」。

辰二、標

謂身證補特伽羅、於八解脫身已作證具足安住；而未獲得諸漏永盡。

    這就是「由定差別」。就是這個人「身證補特伽羅」；這個「身」就是他的心，他的心能「得證聖道」就叫「身證補特伽羅」。

    「於八解脫」，這個「身證」是誰呢？就是修「八解脫」而成功了的人。這個人應該是得到四襌八定的人；得到了九次第定的人；得到了色界的四襌，也得到了無色界的四空定，又進一步的得到滅盡定，然後在四襌四空裡面修不淨觀，這是三果聖人。三果聖人修不淨觀的時候，由不淨而最後到骨瑣觀、骨瑣的時候，就是骨人的時候；骨人的時候在眉間發出青黃赤白、地水火風的光明；實在他這骨人的眉間也不能發出光明來，是由這個修行人你這樣想發出光明來。可以觀自己是個骨人，自己這個眉間發出光明，也可以觀別的人也發出光明來，最後是把這骨人取消了，「無色」，這下面有列出來「八解脫」。

    「身證補特伽羅，於八解脫身已作證具足安住」，具足圓滿的安住在「八解脫」裡面。「而未獲得諸漏永盡」，但是還沒有能夠把所有的煩惱都能夠消滅，還沒到這個程度，到這個程度就是三果了。

辰三、釋

當知如是補特伽羅，於有色觀諸色解脫、內無色想觀外諸色解脫、淨解脫身作證具足住、空無邊處解脫、識無邊處解脫、無所有處解脫、非想非非想處解脫、想受滅解脫，已能順逆入出自在。

    這是下面第三科來解釋；前面這是標出來這就是定的差別。

    「當知如是補特伽羅，於有色觀諸色解脫」，就是你要知道這個人「於有色觀諸色解脫」，就是你在色界四禪的時候，去「觀諸色」若多若少這些事情。「內無色想觀外諸色解脫」，那就是修無色界的四空定，無色界的四空定沒有這個身體了，沒有色了，這是這麼一種解釋；但是剛才說還有一種解釋，就是他自己觀察自己是個骨人，骨人然後發出來八色的光明，然後這個時候把自己這個骨人滅掉他，只是光明，只是青黃赤白地水火風的光明，那就是「內無色」觀外色了。但是這個《瑜伽師地論》是這樣意思；「有色」是在色界四禪裡面，你還有這個身體的；「無色」就是無色界的四空定，把這個色滅了，只是觀察光明了。就是「於有色觀諸色解脫，內無色想觀外諸色解脫」這是第二個解脫。

    「淨解脫身作證」這是第三個解脫，這個時候就是光明的境界，這光明特別的清淨；初開始觀的光明，光明未必那麼清淨，這到第三「淨解脫」的時候，光明是清淨的，這是「身作證具足住」，這是三個解脫。「空無邊處解脫、識無邊處解脫、無所有處解脫、非想非非想處解脫」，這又四個，加那前面三個是七個，再加上「想受滅解脫」，就是八個，「八解脫」。

    而這個「解脫」，實在就是觀察色界的四靜慮、無色界的四空定，都是苦空無常無我的，就滅除這愛、見、慢的這些煩惱，滅除這些事情。等到「滅受想定」、「想受滅解脫」的時候，第六識滅了，當然我、我所也是滅了，這個時候就是「滅受想定」了。

    「已能順逆入出自在」，這個九次第定，是由初禪入二禪，由二禪入三禪，乃至入非非想定，由非非想定入滅盡定，就是這麼樣子次第。那麼現在是「順逆」，「順」也可以，「逆」也可以，這是「順逆入出」，入定、出定都可以順、逆特別自在的。這是解釋這個定差別的現相。

辰四、結

如是名為由定差別，建立補特伽羅。

    這個「八解脫」，得到滅受想定，那這個是很高的大阿羅漢了。因為若是在未到地定裡面得阿羅漢，那就沒有這麼多的功德。


Tape 276

瑜伽師地論 > 卷第二十六 > Tape 276

卯九、由生差別（分三科）　辰一、徵

云何由生差別建立補特伽羅？

    這是第二大科「建立補特伽羅」，這一科裡面分十一大科，現在是第九科「由生差別」建立補特伽羅，分三科，第一科是「徵」。

    怎麼叫做「由生」的不同，建立補特伽羅呢？這裡說的「補特伽羅」就是修行人，已經在佛法裡邊有成就的聖人了。這句話是問。下面第二科是解釋。

辰二、釋

謂極七返有、家家、一間、中般涅槃、生般涅槃、無行般涅槃、有行般涅槃、及以上流補特伽羅。

    這些名詞在上文已經解釋過了。第一種是「極七返有」，就是得初果的這個聖人，他最多在欲界、人天中來往七次，就得阿羅漢道了；這是一種補特伽羅。「家家」，就是欲界的九品煩惱，他斷除去二品、三品或者四品，他須要在人間或者天上再受幾番生死；或者二番生死，或者三番生死；就是從一家到一家，這一生在這家受生，下一生是另一家，所以叫做「家家」。「一間」，就是欲界的九品煩惱，前八品都斷了，還有一品；他還須要在天上受一番生死，就得阿羅漢道，得涅槃了。他現在和涅槃中間還有一番生死的間隔，所以叫做「一間」；這是一種修行人。

    「中般涅槃」，就是這個三果聖人他死掉了；他在欲界得三果，他死掉了呢他要生到色界天去，在中間的時候，就是在中陰身的時候就入涅槃了，所以叫「中般涅槃」。「生般涅槃」，就是生到色界天以後才入涅槃的。「無行般涅槃」，生到色界天以後，他不須要特別努地去修行，也就入涅槃了，得阿羅漢道入涅槃了。「有行般涅槃」，就是要特別努力地修行，才能入涅槃。「及以上流補特伽羅」，這個「上流」就是由初禪要生到二禪、二禪生到三禪、生到四禪、或者生到無色界天、空無邊處天生到識無邊處天、識無邊處天生到無所有處天、由無所有處天再生到非想非非想處天，就是向上流，才能得涅槃；那麼這是一種聖人。

辰三、結

如是名為由生差別建立補特伽羅。

    這是第三科，這結束這段文。

    前面這麼多的差別，這就叫做「生差別」，生的不同建立的一種聖人。

卯十、由退不退差別（分三科）　辰一、徵

云何由退不退差別建立補特伽羅？

    現在第十科，退不退的差別，分三科，第一科「徵」。

    怎麼叫做「退」？怎麼叫做「不退」？因此的不同建立的聖人？這是問。

    下面第二科解釋，先解釋「退」。

辰二、釋（分二科）　巳一、退

謂由退故建立時解脫阿羅漢；彼於現法樂住容有退失。

    「謂由退故」，就是說這個聖人他成就了一種功德，這個功德不是那麼牢固，又失掉了，所以叫做「退」；由這樣情形「建立」的，叫做「時解脫阿羅漢」。就是這個人是鈍根，就是這個時候眾因緣都具足了，他修學聖道才能得解脫，這就是鈍根的人；這利根的人、他不在乎，有些因緣不具足、他不在乎，他也一樣能得聖道，那就是利根的，那叫「不時解脫」。

    「謂由退故建立時解脫」的阿羅漢，究竟他什麼「退」呢？「彼於現法樂住容有退失」。這個修學聖道有成就的人，其中一個重要的事情，就是得到這個無我的智慧，要成就了無我的智慧你才是聖人。你得不得禪定那另一回事，就算是你沒得禪定但是你得到無我的智慧，無漏的無我的智慧；雖然沒得禪定還是聖人。但是這個人他得到無我的智慧了，同時他也修學禪定有成就，得到了色界四禪。得到的這個四禪就叫做「現法樂住」；這個「現法」，就是指現在的色受想行識這五蘊說的，在這五蘊裡邊有「樂住」有一種安樂住，就是住在安樂中，就是輕安樂有三昧樂，住在三昧樂中。

    這件事，這個「現法樂住」、就是這個三昧、這個禪定「容有退失」，有可能會失掉了。比如說是他常常有病，這個阿羅漢常常有病，他就沒能夠常常入定，你若是病的時間久了沒能入定，定就失掉了，這有可能。還有其它的原因，就是他背經太多，常常背經你不入定，定就是就可能失掉了。還有是走遠路，走遠路這個身體疲勞了，禪定也失掉了，也可能。還有和諍，這個同梵行的有諍，他去調解因此而失掉了自己的「現法樂住」，有各式各樣的原因。

    「被於現法樂住容有退失」所以叫做「退」，「謂由退故建立時解脫阿羅漢」。至於他成就無我的智慧是不退的，無論如何是不退的，只是他這「現法樂住」有退，就叫做「退」。

巳二、不退

由不退故建立不動法阿羅漢；彼於現法樂住定無退失。

    前面說「退」，現在說「不退」。由於這位阿羅漢他成就的功德不失掉，那麼這個阿羅漢，就再給他一個不同的名字叫做「不動法阿羅漢」，他成就的這個功德不可以動搖，就是不失掉，就叫做「不動法阿羅漢」。

    他那個「不退」究竟什麼不退呢？「彼於現法樂住定無退失」，這個人他成就的禪定，不管怎麼樣他「不退」；就是有病他也不退，他背誦經典他也不退，他去和諍也不退，有什麼因緣都不能退，他的功德特別牢固，所以叫做「不動法阿羅漢」。

辰三、結

如是名為由退不退差別建立補特伽羅。

    這個凡夫修行的時候、各式各樣不同的情形，得了阿羅漢果的時候彼此也不完全一樣、也是各式各樣的情形的。所以現在知道，這目犍連尊者了不起；被外道把他的身體都打扁了，他的禪定不退，他還能入定還能現神通，所以佛說他神通第一，的確是不得了。

卯十一、由障差別（分四科）　辰一、徵

云何由障差別建立補特伽羅？

    這是第十一科，由障礙也是不一樣，先是「徵」。

    怎麼叫做由不同的障礙來建立這個聖人的差別呢？這是問。下面第二科是「標」

辰二、標

謂慧解脫、及俱解脫阿羅漢。

    這就是「障差別」所以阿羅漢有差別。這是標。下面第三科解釋。

辰三、釋（分二科）　巳一、慧解脫

慧解脫阿羅漢者：謂已解脫煩惱障，未解脫定障。

    這個「慧解脫阿羅漢」他就是修四念處，在未到地定裡邊修四念處，就成就了無我、無我所的智慧了；由於成就了這個智慧，就把這個愛煩惱和見煩惱都斷滅了，所以「解脫」了「煩惱障」。這個「煩惱」，你修四念處沒成功的時候，這個「煩惱」繫縛你，這個我、我所繫縛你，這個貪瞋痴的煩惱繫縛住你。現在由於修四念處，把這個煩惱斷掉了，煩惱不繫縛你了，所以你得阿羅漢道。

    「未解脫定障」，但是色界四禪乃至到滅盡定，他沒有成就；沒有成就這個時候就有「定」的障礙，有定的障礙所以「定」沒得解脫；只是解脫了「煩惱障」，「定」的障礙沒解脫，這是一種阿羅漢。

巳二、俱分解脫

俱分解脫阿羅漢者：謂已解脫煩惱障及已解脫定障。是故說名俱分解脫。

    這是第二種阿羅漢。怎麼叫做「俱分解脫阿羅漢」呢？「謂已解脫煩惱障及已解脫定障」，這個「煩惱障」和「定障」這二種障礙，全部地解除了、都斷掉了，所以叫做「俱」，都全面的解脫了。就是這個阿羅漢他斷了愛見的煩惱，同時也得了八解脫、得到滅盡定了，那麼這個就是解脫了「定障」。

    這個「定障」在《俱舍論》上解釋，究竟什麼是「定障」呢？叫做「不染污無知」。這個「煩惱障」是染污的無知；這個「定障」是不染污的無知，雖然有這個障，他心還是清淨的；雖然不能入四禪八定，但是他心還是清淨的。「定障」；這一種力量使令他沒能得定。這位阿羅漢這二種障都解脫了，「是故說名俱分解脫」。

辰四、結

如是名為由障差別，建立補特伽羅。

丑三、結

由此所舉及所開示差別道理，如其次第，應知建立補特伽羅。

    這個「建立補特伽羅」一共是分十一科，這十一科都講完了。第一科是「徵」，第二科是解釋、分十一科。現在第三科是「結」，結束這段文。

    「由此所舉」，由上面這十一段文所標舉出來的，就是每段文的第一句話；比如說是「云何由退不退差別建立補特羅？」、「云何由生差別建立補特伽羅？」、「云何由障差別建立補特伽羅？」這一句話叫做「舉」，就是標舉出來。「及所開示」，「開示」就是標舉完了加以解釋，就是「開示」，開示一共有十一種「差別」的道理。「如其次第應知建立補特伽羅」，由前面這十一段文的「次第」、前後的次第，就是「建立」了這麼多的聖人的差別。

子三、所緣（分二科）　丑一、徵

云何所緣？

    這個〈聲聞地〉裡面，第一是「種性地」，第二是「趣入地」，第三是「出離地」。「出離地」分二科，第一科「結前生後」，第二科「略廣宣說」這一科分四科，第一科「離欲的資糧」，這已經講完了。這個第二科就是「品類的建立」，這個品類的建立裡邊分十七科，十七科這第一科「補特伽羅品類的差別」，第二科「建立補特伽羅」這二科講完了。

    現在第三科是「所緣」。前面是「補特伽羅品類差別」、「建立補特伽羅」，這是約人說的；現在「所緣」就是修行。這個人怎麼樣修行才能得聖道？說修行的事情。修行的事情一定要有一個「所緣境」。這修行的事情就是調心，我們的心不調順，這個貪瞋痴的煩惱太厲害不調和；現在想要得聖道，就把這不調和的心改變一下，那麼怎麼樣改變呢？第一個方法就是要有「所緣境」，要有一個「所緣境」。這是先解釋這件事，解釋這修行的方法。分二科，第一科是「徵」。

    「云何所緣」？這個修行人要有「所緣境」，究竟什麼叫做「所緣境」呢？

    這是「徵」。下面第二科解釋，分四科，第一科是「標」。

丑二、釋（分四科）　寅一、標

謂有四種緣境事。

    這個「所緣境」一共有四種不同。「所緣境」的事，就是因緣事。

    這是「標」，下面是「徵」。

寅二、徵

何等為四？

    怎麼叫做四種不同呢？

寅三、列

一者遍滿所緣境事，二者淨行所緣境事，三者善巧所緣境事，四者淨惑所緣境事。

    下面列出來這四科。第一個是「遍滿所緣境事」，第二個是「淨行所緣境事」，第三科，第三種所緣境事是「善巧所緣境事」，第四科「淨惑所緣境事」；分這四種不同。這是列出來四種所緣境事的名字。

    下邊再加以解釋，分四科，先解釋「遍滿所緣境事」分五科，第一科是「徵」。

寅四、釋（分四科）　卯一、遍滿所緣境事（分五科）　辰一、徵

云何遍滿所緣境事？

    普遍的圓滿了，這個「所緣境事」。你以此為「所緣境」加以修行，一切功德都圓滿了，是這樣意思。下邊有解釋這句話。

    第一科這是「徵」，下面第二科是「標」。

辰二、標

謂復四種。

    這個「遍滿所緣境」的事，這個因緣事，還有「四種」不同。

    這下面第三科這是「列」。

辰三、列

一有分別影像，二無分別影像，三事邊際性，四所作成辦。

    有這麼四種不同。這是列出來這四種。

    下邊第四科就解釋，解釋分二科，第一科是「辨相」，辨這個四種所緣境的相貌，分二科，第一科是「別辨四種」又分三科，第一科先說「前二種」；這個「有分別」、「無分別」這兩種，這分二科，第一科是「辨異相」辨它們的不同，又分二科，第一科是「有分別影像」，先是「徵」。

辰四、釋（分二科）　巳一、辨相（分二科）　午一、別辨四種（分三科）　未一、前二種（分二科）　申一、辨異相（分二科）　酉一、有分別影像（分三科）　戌一、徵

云何有分別影像？

    怎麼叫做「有分別的影像」呢？這個「影像」是所緣；這個「分別」就是能緣，就是你的心，你的心會分別。怎麼叫做「有分別的影像」呢？這是「徵」。

    下面第二科解釋，先是「標」。

戌二、釋（分二科）　亥一、標

謂如有一，或聽聞正法、或教授教誡、為所依止，或見或聞、或分別故於所知事同分影像，由三摩呬多地毘缽舍那行，觀察揀擇極揀擇遍尋思遍伺察。

    「謂如有一，或聽聞正法、或教授教誡」。這是有這麼一個人，他這個人與佛法有緣，他或者是「聽聞正法」，就是佛教裡面有正法的集會，他來學習；這個「聽聞」實在就是學習，來學習佛法。這個前面有解釋，「正法」就是十二分教，是由佛覺悟了真理，而後用眾生的語言把它表達出來，這叫做「正法」。如果你沒覺悟真理胡說八道，那不是正法。「或教授教誡、為所依止」；這個「聽聞正法」應該是大眾之中，這「教授教誡」是一對一，或者是一對二，就是少數人教授。當然「聽聞正法」，講解正法也是「教授教誡」。或者說「聽聞正法」是指利根人，就是法行人；「教授教誡」就是信行人，鈍根人。「教授」，教授他這是善法你應該做；「教誡」這是惡法你不可以做；或者這麼說。

    「為所依止」，就是以聽聞正法為所依止，或者教授教誡為所依止，就是這樣的原因。「或見或聞、或分別故」，這個正法和教授教誡是在師長那方面說；這個「見聞」是在弟子這方面說，弟子是「見」或者「聞」。這個「見」就是自己閱讀也叫做「見」，或者聽「聞」師長講解。這個「見聞」是在眼識耳識說的；「或分別故」，「分別」就是第六意識了，去思惟、分別。這個「分別」這個地方，這句話還很有意思，就是你或者是「聽聞正法」、或者是「教授教誡」，然後在你心裡面再加以觀察；就從事實上，從日常生活的事實這些事情上，去觀察佛法的真理，那叫做「分別」。

    我們學習佛法的人多數沒有這件事，在書本上想一想就算了，日常生活的時候不再想佛法的事情，發生什麼事情的時候不用佛法去觀察。我們佛教徒少數人可能有一點觀察，多數人不觀察，但是他心裡面也「分別」；是用原來那一套去「分別」，就是不是佛法的，你原來的那個貪瞋痴的活動去「分別」這件事，而不用佛法的真理去觀察；這是一個問題，這是佛教徒不能得聖道的一個問題。而現在是說，你「見聞」去學習了，你還要去分別、去觀察；說是無常的、說是苦的、空的、無我的，你要在事實上去觀察一下，叫做「分別」。

    「於所知事同分影像，由三摩呬多地毘缽舍那行，觀察揀擇極揀擇遍尋思遍伺察」。「於所知事同分影像」後邊有解釋。「於所知事」這個「所知事」，你所知道的事情，但是這裡邊與前面「聽聞正法、教授教誡」有關係。佛這樣開示你，開示你色受想行識，開示你眼耳鼻舌身意，這些事情也是我們的「所知事」。

    「於所知事同分影像」這個簡單解釋一下；你這個眼識、耳識、鼻識、舌識、身識，這前五識和外邊的色聲香味觸接觸的時候，當然前五識去認識前五境這叫「所知事」。但是你前五識不動了第六意識在動的時候，第六意識所分別所觀察的色聲香味觸法，是與前五識「所知事」是相同的。我昨天吃麵條，我看的麵條是那樣的，但是今天這麵條已經過去了、沒有了；但是你閉上眼睛心裡想：麵條是那樣的。那麼你心裡想那個麵條，和你眼所見那個麵條是相同的，這個「同分」是這樣意思。

    「影像」；你現在第六意識所觀察的境界是個「影像」，就像鏡中的像、鏡中的「影像」似的，像那顆樹太陽照上去，出來個影子。就是你第六意識所分別思惟的，就是前五識「所知事」的「影像」，與它相似；而不是那一個，只是那一個的「影像」，它們的關係是這樣子。那麼這就是；「影像」就是親所緣緣，那個「所知事」是疏所緣緣，這還是有點不同的。這件事倒不是一定要得禪定，就是我們沒得禪定的人，就是一般社會上的人也好、就是我們才開始學習佛法的人也好，都有這種事情，你閉上眼睛思惟前五識所知道的事情，這就叫做「所知事同分影像」。這個聞慧、思慧也有這種境界，這是聞思的慧的「同分影像」。

    「由三摩呬多地毘缽舍那行，觀察揀擇極揀擇，遍尋思遍伺察」，這個不是了，這個不是散亂的境界了，這個就是有禪定的功夫了。當然應該通過欲界定，通過欲界定到未到地定，那麼到了色界定。這個「三摩呬多地」翻個「等引」，這個境界、這是高深的禪定裡面去觀察「所知事」，那也叫做「同分影像」，也是了。這裡邊「由三摩呬多地」，「三摩呬多地」就是「定」就是「止」了，「毘缽舍那行」就是「觀」了；就是在止裡邊有觀。

    關於這個「止」和「觀」，是在止裡邊觀？是在止外邊觀？這件事好像有引起了議論。其實你仔細想一想這件事，也是止外邊觀；也是在止裡邊觀，都是有的。因為我們沒得定的人，你閉上眼睛：我前五識不動了、我心裡面觀；你還是定外，你沒得定嘛！不可能是在定裡面嘛！所以這也叫做「定外」去修觀。若是已經得定了的人，他入定以後在定裡面觀，但是也難免不入定的時候也會觀的，所以這件事是通於定外、也通於定內的。可是有一件事是不一樣的，就是你想要斷煩惱非要「定內修觀」不可，你不在定裡邊你心裡面如理作意不能斷煩惱，沒有這種力量，所以說了一千說了一萬，還是「定內修觀」是最重要的，還是這麼回事。

    所以「三摩呬多地毘缽舍那行」，這就是在「定內修觀」的時候，禪定裡面修觀。「毘缽舍那行」，這個「行」就是心在修觀的行動，正在修觀的時候叫做「行」。而這個時候的觀察有四種不同，就是「揀擇、極揀擇、遍尋思、遍伺察」，有這四種不一樣，有這四種差別。

《披尋記》九○一頁：

或聽聞正法等者：若隨法行補特伽羅、彼以聽聞正法為所依止；若隨信行補特伽羅，彼以教授教誡為所依止。現見世間自他種種衰損，或復傳聞，或內覺知，是名或見或聞，及或分別。由是種種為因緣故，於自心中極善取相，如現領受勝解而轉，齊爾所時，名所知事同分影像。此為所緣，由等引地如理作意，觀察彼彼功德過失，於觀察時，若正思擇盡所有性，是名揀擇。若復思惟如所有性，名極揀擇。由慧俱行有分別作意，取彼相狀，名遍尋思。審諦推求，名遍伺察。如是名為四種毗缽舍那，義如下說（陵本三十卷十一頁）。

    「或聽聞正法等者：若隨法行補特伽羅，彼以聽聞正法為所依止」，這個利根的人他也是要學習經論的，也是要這樣學習。「若隨信行補特伽羅，彼以教授教誡為所依止」，這個「隨信行」這個笨人、鈍根人，他也是「聽聞正法」也是這樣學習，但是還要特別的「教授」，這個師長要特別對他要「教授教誡」，這樣子他才能悟入，所以他就是笨了一點。

    「現見世間自他種種衰損，或復傳聞，或內覺知，是名或見或聞及或分別」，這個《披尋記》這麼解釋這三個字。就是「現見世間」，這位佛教徒他學習了佛法以後，然後用佛法的道理「現見世間」上的情況；「自他種種」或者自己經過的事情，或者別人經過的事情，經過什麼事情呢？「衰損」，經過很多倒楣的事情，這些事情、「衰損」。「或復傳聞」或者是看見；現在說我沒看見、我聽別人說的；看見報紙上發表的消息，那也就是「傳聞」了。「或內覺知」，或者是你自己看見、或者是傳聞，然後你在內心裡面加以觀察，「是名或見或聞及或分別」，這樣意思。

    「由是種種因緣故，於自心中極善取相，如現領受勝解而轉」。「於自心中」，就前面這個「見、聞、分別」的因緣，在自己心裡面「極善取相」，就是特別注意地、特別用心地去思惟、去觀察這件事，就叫做「極善取」；取那個衰損的相貌，那件事的相貌。「如現領受勝解而轉」，「如現」；你內心的觀察「如現領受」，就同於你那件事現前所領受的相貌；就是你內心的觀察不能夠同那個事實有距離的，不可以有距離；那件事實表示的道理你可以自由的去觀察，但是事實不可以錯誤，不可以與事實相違反，所以「如現領受」。「勝解而轉」，這個「勝解」就是非常有力量的觀察，不是一般的虛妄分別，「轉」就是動起來，你心裡能作如是觀，就叫「轉」。就是很認真的去觀察這件事。

    「齊爾所時，名所知事同分影像」，「齊爾所時」就是到那個時候，你觀察了五分鐘就是到那個時候就停下來了，或者是你觀察一刻鐘，或者是你思惟了二個鐘頭；就是那麼多的時間內，你內心的觀察那個所緣境，就叫做「所知事同分影像」，這麼意思。「此為所緣」這就叫做「所緣」，這個「所緣」就是這個意思。

    「由等引地如理作意，觀察彼彼功德過失」。「由等引地」，這就是得了禪定的人，不是散亂的境界，不是聞思的境界；而是修、修所成慧的境界了，這是有修行的人了。「如理作意」這就如佛所說的道理，你警覺你的心隨順佛陀的教導去「作意」，隨順佛陀的教導去「觀察」；「作意」就是「觀察」；「觀察」就是「作意」。「觀察彼彼功德過失」，「觀察」各式各樣的，這件事這樣子是有「功德」，那樣是有「過失」，那麼就這樣觀察。

    「於觀察時，若正思擇盡所有性，是名揀擇」。這下邊解釋那四種差別；「揀擇」是一種，「極揀擇」是一種，「遍尋思」是一種，「遍伺察」是一種，解釋這四句話。「於觀察」的時候，於觀察這功德過失的時候。「若正思擇盡所有性」，若是你正確地、沒有錯地如理作意，思惟觀察這「盡所有性」，是名叫做「揀擇」。這下面有解釋；簡單的說：思惟這個緣起法，思惟這個蘊、五蘊、十二處、十八界，緣起法，思惟緣起法的這些事情的差別相，這時候思惟叫做「盡所有性」，是名叫做「揀擇」。

    「若復思惟如所有性」，假設你在思惟，這個緣起法的無我的道理、畢竟空的道理，叫「如所有性」；我們簡單這麼解釋；名叫做「極揀擇」，這個就是更深了一步的，所以叫做「極揀擇」。

    「由慧俱行有分別作意，取彼相狀名遍尋思。審諦推求，名遍伺察」。這二個方法，這二種差別，在前二個都具足的；就是「揀擇」裡邊也具足這二個意思，在「極揀擇」裡邊也具足這二個意思，是這樣意思。「由慧俱行有分別作意」，這個「慧」是從佛法裡邊得來的智慧，就是聞思修的智慧。「俱行」就是和你的心同時活動，心也會分別、會思惟、會觀察的；不學習佛法的人他心裡面也有知識，他也有多少智慧，也去觀察事情。現在有點不同，是從佛法裡邊所得到的智慧，和你的心、會分別的心在一起活動，叫「俱行」。這樣子「有分別作意，取彼相狀」，取彼蘊界處的緣起的差別相，緣起的平等相，去「取彼相狀」，去觀察那個「相狀」，這就叫做「遍尋思」。

    「審諦推求，名遍伺察」，前邊是粗略的去觀察；現在這第二句話是「審諦」，就是更深刻地、更認真地、更深一層地去推求、去觀察，那叫做「遍伺察」，更微細。實在這句話就是分這二個階級；第一個是叫做「遍尋思」，第二個叫做「遍伺察」。但是事實上你在觀察的時候，是展轉的不同；你前幾個月，你所有的觀察都還是屬於「遍尋思」；後幾個月的觀察，那就叫做「遍伺察」了。但是這幾個月以後再觀察，又有深淺的不同，你修無我觀初開始就是「遍尋思」，但是久了就有「遍伺察」的意思，而這個「遍伺察」又屬於「遍尋思」了，繼續的修行又變成「遍伺察」，就是輾轉地向前進步，就是由淺而深展轉地向前進步，就是這樣的不同了。後邊這二句在前邊二句，每一句裡邊都具足的。你就修這個緣起觀也有「遍尋思、遍伺察」，你修這個性空觀也有「遍尋思、遍伺察」的不同。所以這一共就有這四句的不同。

    這一段這是「標」，這個「所知事同分影像」的大義標出來。下面再解釋，廣解釋。分兩科，第一科是「所知事」分兩科，第一科「列」。

亥二、廣（分二科）　天一、所知事（分二科）　地一、列

所知事者：謂或不淨、或慈愍、或緣性緣起、或界差別、或阿那波那念、或蘊善巧、或界善巧、或處善巧、或緣起善巧、或處非處善巧、或下地麤性上地靜性、或苦諦、集諦、滅諦、道諦。

    「所知事者」；前面文上說「於所知事同分影像」，這個「所知事」指什麼說的呢？「謂或不淨、或慈愍、或緣性緣起、或界差別、或阿那波那念」，這是五停心觀；或者是你這個不淨觀所觀的「不淨」，九種不淨、或者是五種不淨，這個就是「所知事」。「或慈愍」，你修這慈悲觀的時候，這個所緣的境界也叫「所知事」。「或緣性緣起」就是十二緣起，十二緣起那也就叫作「所知事」。「或界差別」，界差別就是地、水、火、風、空、識是六界。前面是多貪眾生不淨觀；多瞋眾生慈悲觀；愚痴眾生就是緣性緣起觀；這個「界差別」，就是我慢眾生修界差別觀。「或阿那波那念」就是尋思行的眾生，散亂心很厲害的人，修這個出入息、持息念，作這樣的觀察，那麼這就叫做「所知事」。

    「或蘊善巧，或界善巧，或處善巧」，這個「善巧」是智慧，就是通達五蘊無我的善巧的智慧；就是觀察五蘊無我，這叫作「蘊善巧」。「或界善巧」，這個「界善巧」就是十八界，觀察這十八界也是無我無我所的。「或處善巧」，觀察十二處也是無我無我所的這種智慧。「或緣起善巧」就是十二緣起，通達十二緣起的智慧。「或處非處善巧」，譬如說是：無明緣行、行緣識、識緣名色、名色緣六入…乃至生緣老死，就是此有故彼有，那麼這就叫作「處」；說是沒有因緣就有這件事了，那就是「非處」了，那不合道理；那麼這叫「或處非處」。或者說是修善法叫作「處」，作惡事就是「非處」了。那有各式各樣的解釋「或處非處善巧」。

    「或下地麤性，上地靜性」，或者「下地」的麤性就是欲界，欲界是苦惱的境界，叫「麤性」。「上地」就是色界、無色界是安樂的境界；作如是觀的時候就能令人離欲，對於欲界的欲都放棄了，不高興、不要這個欲了，就可以得到禪定了。「或苦諦、集諦、滅諦、道諦」，這世出世間的因果，作如是觀的時候能得聖道了，不但是得禪定還得聖道了。

地二、結

是名所知事。

    這個「所知事」，就這麼多都叫作「所知事」。這個「所知事」大概的說有兩種不同；一種是我們凡夫現前的這個色受想行識、眼耳鼻身意這種境界作「所緣境」。一個是佛的教法：佛說是十二緣起，這是佛說的；以佛的教法為「所緣境」，那這又有不同，有不同一點。是名叫作「所知事」。

《披尋記》九○一頁：

謂或不淨等者：如是諸事，或為淨行所緣境事，或為善巧所緣境事，或為淨惑所緣境事，如下廣說應知。

    「謂或不淨等者：如是諸事，或為淨行所緣境事，或為善巧所緣境事」，前面那五停心觀，那叫作「淨行所緣境事」；「淨行」這個「行」就是心行，「淨行」就是清淨你的心裏的活動，把你的心清淨一下，就是叫作「淨行」。這個「善巧」，就是前面那個蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，這是五個善巧，「或善巧所緣境事」。「或為淨惑所緣淨事」就是「或下地麤性上地靜性，或苦集滅道」四諦，這叫做「淨惑所緣境事」。這個「下地麤性上地靜性」這是屬於世間上的離欲；「苦諦、滅諦、道諦、集諦」這是出世間的離欲，能得聖道了。「如下廣說應知」，下面有解釋。

天二、所知事同分影像（分二科）　地一、釋得名（分二科）　玄一、釋（分二科）　黃一、由勝解

此所知事，或依教授教誡，或聽聞正法為所依止，令三摩呬多地作意現前，即於彼法而起勝解；即於彼所知事而起勝解。

    前面是列出來，前面是說「所知事」，列出來這個「所知事」。現在下面這是第二科「所知事同分影像」，解釋這句話。分兩科，第一科解釋它的名字，為什麼叫作「同分影像」？分兩科，第一科是解釋，先「由勝解」來解釋。

    「此所知事，或依教授教誡，或聽聞正法為所依止」；前面列出來這麼多的「所知事」，這個所知事作所緣境的時候，或者是依佛的教授教誡而來的，或者是聽佛說法而來的，從這裏你才知道以此為「所知事」作所緣境，「為所依止」。「令三摩呬多地作意現前」，當然這初開始就是聞思的智慧，由欲界定到未到地定到色界四禪，就是「令三摩呬多地作意現前」；這中間要經過一番努力的，你這個色界四禪的定才能現前的。「作意現前」，就是常警覺你的自心約束它不要亂動，這樣子這個定才現前的。

    「即於彼法而起勝解」，這個定現前了的時候，而這個「所知事」就在這個定奢摩他裏面現前，是這樣意思。「即於彼法而起勝解」，「即於彼」定裏面的「所知事」加以觀察思惟「而起勝解」，就是這樣意思。「即於彼所知事而起勝解」，就是解釋前面這句話。「即於彼法而起勝解」怎麼講呢？「即於彼所知事」，這個「彼法」就是「彼所知事」這個蘊處界，前面說的這些。「而起勝解」，要發起深刻的有力量的觀察思惟。這就是修行的方法就是這樣意思，這樣觀察思惟，這是叫作「勝解」；這解釋這個「勝解」。實在「勝解」是能觀察的，這個「所知事同分影像」是所觀察的。若有「勝解」的時候，也就有「所知事同分影像」了；有「所知事同分影像」也就是有「勝解」的。

黃二、明同分

彼於爾時、於所知事、如現領受、勝解而轉。雖彼所知事、非現領受和合現前；亦非所餘、彼種類物。然由三摩呬多地勝解、領受相似作意、領受彼所知事相似顯現。

    這是第二科「明同分」。這個「所知事」這個影像為什麼叫作「同分」呢？

    「彼於爾時」，那個修行人在禪定裏面修觀的時候，修止觀的時候。「於所知事」對於所知事，就是前面這些那麼多的事。「如現領受、勝解而轉」，就是如於、同於你前五識「領受」前面的境界，而這個時候心裏面有「勝解」的活動去觀察，這樣子。

    「雖彼所知事，非現領受和合現前」，這個時候「勝解而轉」這就叫作「同分」；可是你在禪定裏面所見的境界，和前五識所見聞的境界不是一回事情；前五識是散亂的境界，現在這個在禪定裏面是定心所變的境界為所緣境，它們怎麼能是一回事呢？這是一個問題，提出一個問題，下面加以解釋。「雖彼所知事」，雖然在禪定裏面所觀、所勝解的那個「所知事」，「非現領受和合現前」，不是你不入定的時候，你前五識和前五境「和合現前」的那個境界，那是散亂的境界；現在是定心所變，和那個是不一樣的，不是一回事。

    「亦非所餘彼種類物」，雖然不是，但是你禪定裏面的那個「所知事」，也不是其他東西的「種類」的東西；也不是離開了你前五識所見聞的那個東西，另外有一個「所知事」，也不是的；他們是不同，但是這個「影像」還是從那個「所知事」來的，是這樣意思。

    「然由三摩呬多地勝解領受相似，作意領受彼所知事相似顯現」，說不是；你定心所變的這個所緣境，不是前五識所見的那個境界。「然由」，然而由於你的定的「勝解」的這個所緣境，「領受相似」，和前五識領受是相似的，領受那個境界是相似的。因此「作意」，「領受彼所知事相似顯現」，他們彼此是相似的；雖然不是；但是是「相似」的，所以就叫作「同分」，就是這麼意思。

玄二、結

由此道理，名所知事同分影像。

    這是第二科結束。由這樣的道理所以知道，你在禪定裏面的「所知事」，就是前五識所緣的那個境界的相同的影像，那件事是相似的。

地二、明方便

修觀行者，推求此故；於彼本性所知事中，觀察審定功德過失。

    前面是「釋得名」，怎麼叫作「所知事同分影像」？解釋這個名字。現在第二科「明方便」，就是這個修行的方法，這個勝解這樣觀察。

    「修觀行者」就是指那個修行人說，那個修止觀的那個修行人「推求此故」，就是在禪定裏面觀察此所知事，叫「推求此故」。「於彼本性所知事中，觀察審定功德過失」；「於彼本性」，你觀察這個影像的時候，也就是觀察了那個本質境了；「於彼本性所知事中」，能「觀察」那件事的「功德過失」，能「審定」那件事的「功德過失」。這一切法都是依他起，你在遍計所執就變成有「過失」了；你若通達它離一切相，通達了圓成實性那就是有「功德」。所以由「觀察」而「審定」，一番又一番的去「審定觀察」，「觀察審定」。

戌三、結

是名有分別影像。

    這是結束這一段文。這「有分別影像」就是這樣意思；就是「影像」是「同分影像」，「分別」就是那「勝解的觀察」，所以和合起來名為「有分別影像」。


Tape 277

瑜伽師地論 > 卷第二十六 > Tape 277

酉二、無分別影像（分四科）　戌一、徵

云何無分別影像？

    這是解釋「遍滿所緣境事」分四科，第一科是有「分別影像」昨天講完了。現在是第二科「無分別影像」，分四科，第一科是「徵」。

    「云何無分別影像」？修止觀的這件事一定要有所緣境，沒有所緣境是不能修止觀的。但是所緣境有種種的差別，這個「有分別影像」這是一種；現在說到「無分別影像」。怎麼叫做「無分別影像」呢？這是「徵」，下面第二科是「標」。

戌二、標

謂修觀行者，受取如是影像相已；不復觀察揀擇、極揀擇、遍尋思、遍伺察。然即於此所緣影像，以奢摩他行寂靜其心，即是九種行相令心安住。

    「謂修觀行者」，這是說修止觀的這個修行人。「受取如是影像相已」，「受」就是接受了；就是聽聞正法或者是教誡教授，你從這裡你接受了這樣的所緣境。這個「接受」，怎麼叫做接受呢？就是你同意了，你認為這個所緣境對你是合適的，你應該以此為所緣境，叫「受」。這個「取」，是用手拿過來叫做「取」，現在不是用手是用你的心，你心一直地憶念這個所緣境、觀察這個所緣境，這叫做「取」。如果你心裡面不觀察不憶念，這個所緣境就失掉了。所以你若是你同意以此為所緣境，你要取它，這個所緣境才能出現。「受取如是影像相已」，就是你「受取」了這樣的所緣境，這個「影像」昨天講完了。「受取」這樣所緣境的相貌以後，「不復觀察揀擇」；就是前邊是「有分別影像」，那是「觀察揀擇、極揀擇、遍尋思、遍伺察」。現在「無分別影像」是「不復觀察揀擇」，不再去這樣觀察了，「不揀擇、不極揀擇、不遍尋思、不遍伺察」了，不這樣去觀察思惟了。

    這個事實上，我們歡喜靜坐修止觀的人，當然對這件事應該是很熟悉的。就是這些前方便都準備好了，那麼你盤上腿子以後，你心裡面或者是先修止，或者是先修觀。現在這文的次第先說觀，先說「有分別影像」就是先說觀；而這個「觀」並不是一直地觀察，假設你坐了兩個鐘頭並不是兩個鐘頭一直地是觀察，不是的。就是對這個所緣境作如是觀、觀圓滿了；假設是修無我觀，把這個無我觀的義，把它觀察了一遍，那麼就停下來；是「不復觀察揀擇、極揀擇、遍尋思、遍伺察」，是這樣意思。

    「然即於此所緣影像，以奢摩他行寂靜其心」，不觀察了、那麼你的心在做什麼呢？你坐在那裡幹什麼呢？原來是在觀察；現在不要觀察，不要觀察你做什麼呢？就是「即於其所緣影像」，這個「影像」還是存在的，就是你還是要憶念這個所緣境的。「以奢摩他行寂靜其心」，就用這個方法；「奢摩他」翻到中國話就是「止」，是止行。這個「心」是剎那剎那地向前進的，相續不斷地在剎那剎那地相續下去，叫做「行」。這個「行」中，我們止觀沒成功的人，不修止觀的人，這個心就是虛妄分別，也是剎那剎那地相續下去，但是一直地虛妄分別，做種種顛倒妄想。現在要「止行」，怎麼叫做「止行」呢？是「寂靜其心」，就是不要亂動，你不要虛妄分別。就是所有以前的這些在色聲香味觸的法上的貪瞋痴的，這一切的虛妄分別都停下來，這虛妄分別就是「動」，現在把這些虛妄分別停止下來就是「寂靜」，「寂靜其心」。

    「即是九種行相令心安住」；這個「寂靜其心」是在欲界定，初開始靜坐到欲界定成功，這個過程有九種相貌。「九種行相」就是九種心相，「行」就是「心」，就「九種行相」，就是你的心有九個相貌。經過這九個相貌「令心安住」，使令你的心安住在所緣境上明靜不動，就是這樣意思。這就叫做「無分別影像」。

    這是「標」，這是標這個意思。第一科是「徵」，現在第二科是「標」。

    現在下面第三科是解釋，這個「九種行相」是什麼呢？

戌三、釋

謂令心內住、等住、安住、近住、調伏、寂靜、最極寂靜、一趣、等持。彼於爾時，成無分別影像所緣。即於如是所緣影像，一向一趣安住其念，不復觀察揀擇、極揀擇、遍尋思、遍伺察。

    「謂令心內住」，這是一個行相，「等住、安住、近住、調伏」，「寂靜」是第六，「最極寂靜」是第七，「一趣」是第八，「等持」是第九。就是有這九個相貌，也就是九個次第。一開始「內住」，最後成功是「等持」，這是欲界定的相貌。這「九住」下邊有詳細解釋，現在就是念一念就好了。

    「彼於爾時，成無分別影像所緣」；那一位修行人「於爾時」，於這九個心住的境界裡邊，成就了「無分別的影像所緣」，這個「影像」就是你的所緣境，你在所緣境上沒有一切虛妄分別，這就叫做「無分別影像所緣」；還是要有所緣境的。

    「即於如是所緣影像，一向一趣安住其念，不復觀察揀擇、極揀擇、遍尋思、遍伺察，是名無分別影像」。「即於如是」，這個「無分別影像」是什麼意思呢？就是你這位修行人，這樣子在「所緣」的影像上，就是所緣境上「一向一趣安住其念」；「一向」就是一個方向。這個是很明顯的事情，我們對這個奢摩他沒修成功的人，心裡面忽然間想東、忽然間想西，東南西北、四維上下，天下古今，沒有不想。這個「向」就是很多個方向，就是很亂的境界。現在不是，要一個「向」。那麼什麼是他的所「向」呢？就是這個「所緣境」，這所緣境是你唯一的一個方向，你就對向這個境界。

    「一趣」；這「一向」就是「一趣」的意思，用這個「一趣」來解釋這個「一向」。這個「趣」就是向前進的意思，你對那個方向去了，叫做「趣」。現在就是你這一念心向這個所緣境是一個方向，你就一直的對向它，向它那邊去，叫做「一趣」。另外一個意思，初開始用功修奢摩他的時候，這個定力是很小很小的，你能有三分鐘不亂就很不容易。那麼就是由慮淺的定力向深的定力去，那麼叫做「趣」，就是向前面去，就是向「等持」那裡去，就是由散亂的境界向不散亂的境界去了，那麼就叫做「趣」，也就叫做「向」，是這樣意思，就是一直地向這裡去。

    「安住其念」，不管是「內住」也好、「等住」也好，乃至最後的「等持」也好；總而言之，你靜坐的時候修奢摩他的時候，要把這個「念」安住那兒不動，不要亂動，不要虛妄分別，就是這樣意思。

    「不復觀察揀擇、極揀擇、遍尋思、遍伺察」，不要再去修觀。修觀是另一個境界，現在是修止，就是不修觀了。

戌四、結

是名無分別影像。

    這叫做「無分別影像」。這就是修止應該這樣修，要有九個次第。

《披尋記》九○二頁：

不復觀察揀擇等者：此中義顯於所緣境不捨不取，名無分別影像。謂於所緣修觀行已，還捨觀相，復於所緣思惟止行；由於所緣止行轉故，不名為捨。即於所緣不作相故，無分別故，不名為取，如下自說，（陵本三十一卷一頁）義應準知。

    「不復觀察揀擇等者：此中義顯於所緣境不捨不取」，這裡邊說的這個奢摩他的相貌，就是兩句話；一個是「不捨」，一個是「不取」。這裡邊的道理顯示在所緣境上也「不捨」所緣境，還「不取」所緣境，這就叫做「無分別影像」。

    「謂於所緣修觀行已，還捨觀相」，這解釋這個「不捨」和「不取」。就是說這個修行人對於所緣境「修觀行已」，你原來是觀察或者是無常的、或者是無我、或者是不淨，你這樣作觀，觀察完了的時候「觀行已」，「還捨觀相」，又棄捨了這些觀察的事情，就不觀察了，棄捨了。

    「復於所緣思惟止行」，棄捨了，只是棄捨了那個觀察，對於所緣境還不能棄捨，你還要憶念這個所緣境。但是憶念所緣境的時候，只此而已，沒有其餘的虛妄分別，所以叫做「復於所緣思惟止行」，這個「思惟」就是憶念，憶念這個所緣境。因為你不憶念，這個所緣境就失掉了；所緣境失掉了一定是有其他的妄想了，再不然你就是昏沈了；昏沈了的時候所緣境也沒有了；你做種種顛倒妄想的時候所緣境也沒有了。說現在也沒有昏沈、也沒有其他的雜念，但是憶念所緣境，就叫做「思惟止行」。「思惟止行」是這樣意思。

    「由於所緣止行轉故，不名為捨」，「由於」你這位修行人，對這個所緣境「止行轉故」，就是你這個心沒有其他雜念，這個寂靜的心出現了，出現一個寂靜的心行，叫做「轉」、「止行轉故」，「不名為捨」，這不能說是棄捨了所緣境，這個所緣境沒有棄捨，還在。「即於所緣不作相故，無分別故，不名為取」，雖然心裡面還有所緣境，但是在所緣境上「不作相」，不作無常、無我、不淨的這些相貌，不作這些分別。「無分別故，不名為取」，那不叫做「取」。所以又不捨也不取，又不取也不捨，這正是奢摩他的止的相貌。（陵本三十一卷一頁）「義應準知」，那裡面說明這件事，可以明白這裡的道理；準照那裡說的，可以明白這裡的道理。

申二、列異名

即此影像亦名影像；亦名三摩地相；亦名三摩地所行境界；亦名三摩地口；亦名三摩地門；亦名作意處；亦名內分別體；亦名光影。如是等類、當知名為所知事同分影像，諸名差別。

    前面是「辨異相」，就是說明「有分別影像」、「無分別影像」的相貌，說明這兩個所緣境的相貌。現在第二科「列異名」，列出不同的名字。

    「即此影像」，「即此」你內心的這個影像，它的名字就叫做「影像」；這個所緣境的名字叫做「影像」。「亦名三摩地相」，這個影像還有一個名字，就是「三摩地」，就是定相。因為你這個定要靠所緣境才能夠逐漸地逐漸地成就，所以它也是有定的一個相貌。這倒是很明顯地事情；你一失掉了所緣境就沒有定了，也就沒有止也沒有觀了；這個所緣境一直地出現在你心裡面，就表示你內心裡有正念，就是還有止還有觀。所以它是「三摩地」的一個相貌。

    「亦名三摩地所行境界」，也叫做「三摩地」裡面你內心「所行的境界」，就是以所緣境為你所行的境界。「亦名三摩地口」，還有一個名字叫做「三摩地口」，這個「口」或者是一個瓶子有個口，由瓶子裡邊能出來東西。因為你心裡面有這個所緣境，逐漸逐漸這個定就出來了，這也可以這麼解釋。「亦名三摩地門」，這個「門」可以出、可以入；這房子有個門，可以入到房子裡也可以出去。你有所緣境，從所緣境可以入定也可以出定，所以叫做「門」。

    「亦名作意處」，這個所緣境就是你「作意」的地方。警覺你的心，這個「作」有「發動」的意思，發動你這個心一直緣這個所緣境。如果沒有這個所緣境，你在什麼地方作意呢？所以這個地方叫做「作意處」。「亦名內分別體」；「內分別體」，這個所緣境這個影像，是依你的心的分別為體的，你心裡若不分別，就沒有了；就是你不憶念這個所緣境，這所緣境就沒有了，所以那個所緣境那個影像，是你的心的分別為體性的，所以叫做「內分別體」。「亦名光影」，光影，就是有光、你阻礙這個光就現出影來，有「光」有「影」這是很分明的事情；就是你內心裡有所緣境的時候，你這個止觀就會很分明，所以叫做「光影」。

    「如是等類，當知名為所知事同分影像，諸名的差別」。

未二、事邊際性（分二科）　申一、徵

云何事邊際性？

    前邊是把前兩種解釋完了，「有分別影像」、「無分別影像」這一科「前二種」解釋完了。現在第二科「事邊際性」。這個有分別影像、無分別影像，是兩個所緣境放在一科裡面解釋，所以是第一科。現在第二科「事邊際性」，分兩科，第一科是「徵」。

    「云何事邊際性」？這個「有分別影像、無分別影像」是在內凡位的時候，修止觀的時候的所緣境，就是煖頂忍世第一這個時候所緣境。這個「事邊際性」就是你到見道位了，就是由內凡進入到見道、進入到聖位了、不是凡夫了，這個人。所以這個就是比前面高；還是那個境界，但是高，比那個境界高了一點。這裡面分兩科，第一科徵。「云何事邊際性」？怎麼叫做「事邊際性」？這個所緣境取這個名字，是什麼原因呢？這是徵問。下邊第二科就回答這個問題，等於是解釋，分三科，第一科是「標列」。

申二、釋（分三科）　酉一、標列

謂若所緣盡所有性，如所有性。

    這就叫做「事邊際性」。這個「盡所有性」；你這個所緣境分二類；一個「盡所有性」，一個「如所有性」，這兩類合起來名為「事邊際性」，是這樣意思。

    這是「標列」。下邊第二科解釋，分二科，第一科先解釋「盡所有性」，先「徵」。

酉二、隨釋（分二科）　戌一、盡所有性（分三科）　亥一、徵

云何名為盡所有性？

    這句話麼講呢？這是「徵」，下面解釋。

亥二、釋

謂色蘊外更無餘色；受想行識蘊外、更無有餘受想行識；一切有為事、皆五法所攝；一切諸法、界處所攝；一切所知事、四聖諦攝。

    「謂色蘊外更無餘色」，譬如說「五蘊」色受想行識這個「色蘊」，以色蘊為所緣境，而這個「色蘊」之「外」更沒有其他的「色」了，就是包括了所有的「色」都在內了；所以叫做「盡」，就是全部都在內了沒有剩餘的了，這個「盡」這麼講，是這樣意思。「受想行識蘊外，更無有餘受想行識」也是全部都在內了，全部的「受想行識」都可以為所緣境。

    這個事情是這樣；你沒有入聖道之前，在凡夫的時候不可以這樣子的，凡夫的時候你這個所緣境要有所選擇，不可以「所有的色都可以作所緣境」，你不可以這樣子，有的可以，有的不可以的，只是選擇一部分，可以。但這個入聖位了的時候，那情形就不同了，他的境界廣大高深，所以能夠「盡所有性」；「色蘊外更無餘色，受想行識蘊外，更無有餘受想行識」能這樣觀察。

    「一切有為事，皆五蘊【五法】所攝」，就是一切因緣生法，不管是凡夫的、聖人的、染污的、清淨的，只要是因緣所生法完全都屬於「色受想行識」，在這裡面含攝了一切有為法了，所以這也是「盡所有性」的意思。

    「一切諸法界處所攝」，前面是說五蘊，現在這底下說十八界、十二處。這個十八界、十二處；和前說是「有為事」，現在說「一切諸法」，這就包括無為也在內了，不但是有為，無為也在內。說是「一切諸法」是「界處所攝」，為界處所包攝了，也是「盡所有性」，還是「盡」的意思。

    「一切所知事，四聖諦攝」。「一切所知事」就是所通達的事情。「一切所知事」；當然我們凡夫所知道的事情還是很有限度的；譬如說欲界的人、色界天的人那和我們知道的又不同了；沒有天眼通的人，有天眼通的人大家的境界所知道的事情是不同；有五通的、有六通的、那麼所知道的事情也是有寬狹的不同。現在是說佛的境界，所知道的一切事情就是「四聖諦」所攝，就是苦集滅道四諦就含攝了一切法了。

亥三、結

如是名為盡所有性。

    這樣就叫做「盡所有性」；這就是「所緣境」，這入了聖位以後的所緣境是這樣的境界。

戌二、如所有性（分二科）　亥一、徵

云何名為如所有性？

    這個「盡所有性」解釋完了，現在解釋這個「如所有性」。這個「如所有性」分二科，先是「徵」。怎麼叫作「如所有性」呢？是「徵」。下面第二科是解釋。

亥二、釋

謂若所緣，是真實性；是真如性；由四道理、具道理性。謂觀待道理、作用道理、證成道理、法爾道理。

    「謂若所緣，是真實性」，「謂若」這個聖人，他這時候靜坐修止觀的時候；聖入這件事，到了聖位的時候和凡夫不同；凡夫你若是躺在那裡就容易睡著了，你若坐在那裡有可能會好一點；聖人不能這樣說的，你不能說他躺在那兒睡覺，不能那麼說。他的行、住、坐、臥那是外現的一個虛妄相，內心的境界是不能以凡夫去度量的。所以他這個這種所緣，他的境界是這樣的。

    「謂若所緣，是真實性，是真如性」，這個「真實性」就是對虛妄說的，就是所緣的境界是真實性，不是虛妄的。這個因緣生法「凡所有相皆是虛妄」，這個因緣生法，是凡是因緣生法都是虛妄的；是凡是名言、假借名言來表達的也都是虛妄的。不是因緣生法那當然是無為法，遠離一切名言境界那是勝義諦了，那是「真實性」，不是虛妄的。當然這也是聖人得到無分別智的時候才能達到這裡，凡夫還不行。

    「是真如性」，這個所緣的「真實性」是什麼呢？就是「真如性」；就是那個勝義諦，勝義諦是「真實」的。這個「如」是無差別的意思，這一切因緣生法表現於外的相貌是有差別的；但是他裡邊那個「如」義是無差別的，那個勝義諦是無差別的。這個「真」這個字是形容詞，是形容那個「如」；這個「如」是真實的，它沒有欺騙性、沒有欺誑性。這因緣生法是虛妄的，你看它是那樣子到時候又變了，所以它靠不住。你看天上那個雲，你若是多注意一會兒，它時時在變，像一條大魚似的、像一棵樹的時時在變。一切有為法都像雲似的，都是會變的。你感覺榮華富貴是快樂的，結果令你苦惱、並不快樂，所以榮華富貴是個欺騙性，所以是虛妄的不真實。現在說這個「真如」是真實的，它不欺誑，你以它為依止處，永久是那樣子安樂自在了，所以是「真如性」。就是以此為所緣境，這是叫作「真如性」。

    「由四道理、具道理性」。這個說「真如」這說得太高了，這是佛的無分別智、聖人的無分別智的境界太高了，所以佛菩薩又說一些方便的道理；從凡夫境界開始，也會說出一些逐漸地逐漸地達到「真如性」，這樣子分成四個道理。「由四道理、具道理性」，就是佛說明有「四種道理」；這個「道理」就是能通達過去叫作「理」，這個「理」通達無礙故名為「道理」；你若不講道理就有障礙了。所以這個「理」，什麼事情若講「道理」就容易通得過去。但現在是說有「四種道理」，這四種道理都是有「道理性」的，都是合理的。那四種道理呢？「謂觀待道理、作用道理、證成道理、法爾道理」這四種，這四種前面我們講過兩次了。

酉二、總結

如是若所緣境盡所有性、如所有性，總說為一事邊際性。

    這是第三科「總結」這一段。「如是」像前邊說的這一段。「若所緣境」，若這個聖人的所緣境有「盡所有性」，也有「如所有性」，「總說為一事邊際性」，這叫「事邊際性」，「事邊際性」就是這樣意思。

    這個「盡所有性」是事邊際，各式各樣的「事」有各式各樣的「邊際」。這個「如所有性」是「邊際性」，是它的性；或者這麼解釋。

未三、所作成辦（分三科）　申一、徵

云何所作成辦？

    這是第三科，前面第二科「事邊際性」解釋完了。現在第三科「所作成辦」，第一科「徵」。怎麼叫作「所作成辦」也叫作所緣境呢？

申二、釋（分二科）　酉一、出所作事（分二科）　戌一、依止清淨

謂修觀行者，於奢摩他毘缽舍那，若修若習若多修習為因緣故；諸緣影像所有作意皆得圓滿。

    前面是「徵」。現在第二科解釋分兩科，第一科「出所作事」分二科，第一科「依止清淨」。

    這個「所作成辦」從字面上看，就是這件事做成功了就叫作「所作成辦」，做成功了。前邊說這個「有分別影像、無分別影像」是在內凡位的所緣境；「事邊際性」就是見道以後，得無生法忍以後的所緣境。現在「所作成辦」就是無學道的時候，到最後成功了的時候，那個時候的所緣境；約三乘佛法來說，就是阿羅漢、辟支佛、和佛的境界；當然最圓滿就是佛了，這個「所緣境」。

    「謂修觀行者」，這個「所作成辦」這個所緣境是什麼呢？就是這個「修觀行」的人，他現在這個程度，「於奢摩他」於「毘缽舍那」，「若修若習若多修習為因緣故」，因此你不斷地這麼修習的關係。「諸緣影像所有作意」，你這個奢摩他的「諸緣影像」、毘缽舍那的「諸緣影像」都是「作意」。「皆得圓滿」，你已經修成功了，這個殊勝的功德你已經圓滿了，這就叫「作所成辦」這個所緣境。

《披尋記》九○三頁：

於奢摩他毘缽舍那若修若習等者：〈攝異門分〉說：若修者，謂由了相作意故。若習者，謂由勝解作意故。多修習者，謂由餘作意故。又若修者，謂於所知事而發趣故。若習者，謂無間殷重修加行故。多修習者，謂於長時熟修習故。（陵本八十三卷二十頁）此說修相，義應準知。

    「於奢摩他毘缽舍那若修若習等者：〈攝異門分〉說」，本《瑜伽師地論》〈攝異門分〉說：「若修者，謂由了相作意故」，這七種作意，第一個作意是「了相作意」。對於那個相貌你有所認識，「了相作意」故，那就叫作「修」，這個「修」就是這麼講，你這「了相作意」叫作「修」。「若習」這句話怎麼講呢？「謂由勝解作意故」，由「勝解作意」。「勝解作意」是什麼呢？就是得到禪定了。這個前面這個「了相作意」還是聞、思智慧；聞所成慧、思所成慧的境界。這個「勝解作意」就是你已經達到修慧的境界了，就是得到禪定，在禪定裡邊修諸法實相觀的時候，那叫作「勝解作意」。這個「勝解作意」叫作「若習」；「了相作意」叫作「若修」，這樣解釋。「多修習者，謂由餘作意故」。這個「勝解作意」以後還有「遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意」，還有這麼多作意；這麼多的作意統名之為「多修習」。「若修、若習、若多修習」這三句話用「七種作意」來解釋，是這樣意思。這是一番解釋。

    下面第二番解釋。「又若修者，謂於所知事而發趣故」；「於所知事」就是所緣境，於所緣境開始修行止觀的時候叫作「修」，這樣意思。「若習者，謂無間殷重修加行故」，這個第二句「若習」什麼意思呢？說是「不間斷」，一直的這麼修行；今天也修止觀、明天也修止觀、這個月、下一個月、今年、明年，一直的這樣子修習，「謂無間斷」。「殷重」就是你非常的認真地週遍地去修行，不是馬馬虎虎的；這樣子努力的修行，就叫作「習」。

    「多修習」是什麼意思呢？「謂於長時熟修習故」，說長時期的。這個《大毘婆沙論》說那個儒童的那個因緣，儒童是釋迦牟尼佛教化的一個弟子，但是他在迦葉佛時代修行過，修行了一萬年；迦葉佛時代的人壽是二萬歲，他出家修行修這個界分別觀修行了一萬年。這一回來到釋迦牟尼佛的時候來度化他，他得了聖道了就成功了；是修行了一萬年，這個可見是「長時」的修行；「謂於長時熟修習故」。

    當然若我們聽見這種話心裡就煩了，叫我靜坐兩個鐘頭我都不歡喜，真是不容易啊！但是你若是修靜坐的時候，假設修一個鐘頭你一念不生的時候，你修坐兩個鐘頭不感覺難；你若是一坐可以坐五個鐘頭止觀相應的時候，你聽見說「修一萬年」好像和一天差不多一樣的，你就不害怕這件事，不煩。就是不相應的時候，坐了半個鐘頭腿疼，這樣的人他害怕：哎呀！一萬年還了得。這是因為自己的程度不同，自己的想法就不同，這所以「諸法所生唯心所現」，這句話是對的。

    所以「長時的修行」，「謂長時熟修習故」，叫作「多修習」。

此圓滿故便得轉依，一切麤重悉皆息滅。

    這前面說是這個修行人對於「奢摩他毗缽舍那，若修若習若多修習為因緣故」，修成功了「此圓滿故」；圓滿的時候有什麼相貌呢？「便得轉依」就是有這個相貌。這個「依」是什麼？就是你的心、或者說加一個身，身心就是所依；就是一切的罪福以此為依止處，就是靠你的身心來造一切罪、造一切福、修一切聖道，都是以此為依而成就的。若是離開了你的身心，什麼事情也做不成了，你還能做什麼？什麼也不行啊！所以我們的身心是我們的本錢，一切一切要靠他去成就的，所以叫做「依」。

    現在說你這奢摩他、毗缽舍那修圓滿了的時候，就說你的身心轉變了，把你的身心轉變了。轉變什麼？有什麼變化呢？「一切麤重悉皆自滅」，這些不好的東西都棄捨了。這個「麤重」真實的說就是煩惱的種子，就是一切煩惱的種子，煩惱的種子是「麤重」，是令你苦惱的，所以叫作「麤重」。這些東西完全的「息滅」了，被你這個奢摩他、毗缽舍那把它排解出去了；這就是你的奢摩他、毗缽舍那修習成功了，就是這個意思。

    這就是「斷德」，是斷德的意思。前邊那個奢摩他、毗缽舍那的「若修若習若多修習」那是「因」；現在這就說「果」了，就是你能得到這麼一個果，有這麼一個結果。這個科判的名字叫作「依止清淨」，就是說你的身心清淨了。身心的不清淨就是因為有煩惱、有煩惱的種子就是不清淨，現在把煩惱、煩惱種子息滅了，你的身心清淨了。所以說修行的時候，你得了什麼樣的果報？得了什麼好處了呢？主要的好處就是心清淨、身心清淨沒有煩惱，這就是你的修行的成就。所以你若問自己我有沒有修行，你就看自己心清淨不清淨？很容易知道，很容易知道這件事的。

    這是這個「依止清淨」。現在第二個「所緣清淨」。

戌二、所緣清淨

得轉依故，超過影像；即於所知事，有無分別現量智見生。

    這是第二個得到的功德。「得轉依故」，你由於奢摩他、毘缽舍那的長時期的用功修行，把你的身心轉變了轉化了，這時候把這一切煩惱都消滅了。「超過影像」，這個「影像」，一切法都是心的「影像」；但是我們沒有修行的人，不知道它是「影像」。這「影像」是虛妄的意思，你若知道它是「影像」就知道它是虛妄了；我們不知道它是虛妄認為是真實的，就被這些虛妄相蒙蔽住了，就是種種的顛倒妄想，惑業苦就在這裡流轉生死。現在你把一切的煩惱和煩惱的種子息滅了的時候，你就超過了一切虛妄的境界，不被這一切虛妄的境界所迷惑、所欺誑了。是這麼意思。

    「即於所知事，有無分別現量智見生」，「所知事」也就是這個「影像」，就是這些所緣境。對於所緣境「有無分別」的，這個「分別」就是虛妄的分別，「無」沒有這一切虛妄的分別。這個「現量」這句話在這裡說，就是不顛倒的意思，沒有顛倒迷惑叫作「現量」。在這個因明上說，是說你有正確的理論的根據，對於那件事有符合實際的判斷，那叫作「現量」；現在不必這樣解釋。就是你心裡面沒有顛倒迷惑叫作「現量」，有這樣的清淨的智慧現前了。這個「智見生」，你若有了這個清淨無分別「智慧」就能見到真理了，所以叫作「智見」。或者說這個「見」是推求的意思，這個「智」是決斷的意思，由智慧而能推求真理，由推求真理而得到決斷的智慧。或者說「智」就是「見」，「見」就是「智」好了。就是「無分別」，沒有顛倒錯亂的清淨的一個智慧出現了。

    有這個智慧出現，這是「智德」；前面「一切麤重悉皆息滅」是「斷德」。那麼你沒有一切煩惱，你就得到清淨智慧，由清淨智慧就見到真理了，當然這是聖人的境界。

酉二、顯所行境

入初靜慮者，得初靜慮時於初靜慮所行境界；入第二第三第四靜慮者，得第二第三第四靜慮時，於第二第三第四靜慮所行境界；入空無邊處、識無邊處、無所有處、非想非非想處者、得彼定時，即於彼定所行境界。

    這是第二科「顯所行境」。前面第一科「出所作事」，由於這個奢摩他毘缽那的修行，你得到這兩種功德；一個斷德、一個智德。但是你這種清淨智慧的成就，不是孤獨的就能成就的，它要有禪定作它的依止處。其實就是前邊那個奢摩他，奢摩他成功了也就是這個四禪八定。

    「入初靜慮者，得初靜慮時於初靜慮所行境界」，就是你的奢摩他修成功了的時候，你就證入到色界的初禪、「初靜慮」，入在這裡「得初靜慮」的時候；怎麼叫作「入初靜慮」呢？就是「得初靜慮」的時候，你修這個七種作意，在未到地定裡面修七種作意；就是修不淨觀滅除了欲，這個「初靜慮」就出現了。「於初靜慮所行境界」，在初靜慮的時候，要尋伺、喜、樂、心一境性，那麼這就是初禪的境界。你在初禪裡面修毗缽舍那觀而斷除煩惱見到真理，那麼這就是「於初靜慮所行境界」，在初禪的時候有這種堪能性。

    「入第二第三第四靜慮者」，那麼你就得到第二靜慮、第三靜慮、第四靜慮的時候，「於第二第三第四靜慮所行境界」，就在這個奢摩他裡邊修毘缽舍那觀，而一切麤重悉皆息滅，就是「超過影像，即於所知事有無分別現量智見生」，也是這樣意思。這是說色界的四禪。

    下邊「入空無邊處、識無邊處、無所有處、非想非非想處者」，這是無色界的四空定。「得彼定」的時候，「即於彼定所行境界」，就在「彼定」裡邊，也是修毘缽舍那觀。但是在「非非想處」不能，不能修觀的。

申三、結

如是名為所作成辦。

    這個釋迦牟尼佛，是在色界的第四靜慮修緣起觀，得阿耨多羅三藐三菩提。所以這裡邊說一切人修行，你也要有定；你要有未到地定，或者色界四禪，或者是無色界的定，也要這樣子。「如是名為所作成辦」，這個「所作成辦」這個所緣境就是這樣意思，解釋完了。


Tape 278

瑜伽師地論 > 卷第二十六 > Tape 278

午二、結名遍滿（分二科）　未一、初義

如是四種所緣境事、遍行一切，隨入一切所緣境中，去來今世正等覺者、共所宣說。是故說名遍滿所緣。

    「遍滿所緣境事」這一科裡面分五科。這第四科是解釋，解釋裡面分二科，第一科是「辨相」，這一科又分二科，第一科是「別辨四種」，就是個別的說明四種所緣境的相貌，這一科已經完全說完了。現在是第二科「結名遍滿」就是結束這一段文，解釋為什麼名為「遍滿所緣境事」。這一科裡分二科，第一科「初義」，就是用二種解釋，第一個「義」的道理來解釋「遍滿所緣」的名字。

    「如是四種所緣境事」，「如是」指前文，前面說明了「四種所緣境」的相貌，這四種所緣境為什麼名之為「遍滿所緣」呢？「遍行一切」所緣境事，從開始修禪，從開始修止觀就是「有分別影像所緣境事」、「無分別影像所緣境事」，由於你這樣修行的關係，就進入到見道，就是「事邊際所緣」就是修道了，修道最後圓滿就是「所作成辦所緣境事」，這樣子就是「遍行一切所緣境事」了。就是一開始修行的到最後成功，所有的所緣境都包括在這裡面了，所以叫做「遍滿所緣境事」，這叫做「遍行一切」所緣境事。「隨入一切所緣境中」，這個「隨入」這裡邊有點事情。這個「遍滿所緣境事」，後邊又有淨行所緣、善巧所緣、淨惑所緣，還有其它的這三種；這四種所緣已經全部包括在內了，為什麼還有那三種呢？「隨入一切所緣境中」，那三種隨其所依，也入於這四種所緣境裡面了，所以也就是完全包括在內了，是這樣意思。

    「去來今世正等覺者，共所宣說」，前面這一行，就是包括了一切由凡至聖到最後圓滿，包括了一切所緣境事都在內了。這樣的所緣境事是過去的佛、未來的佛、現在的佛「共所宣說」，共同的都是這樣開示一切修行人的，所有的修行人都是聽佛說這樣的開示的，都是這樣講的。「是故說名遍滿所緣」，所以這個所緣境事的名字叫這個名字，叫作「遍滿」，就是普遍圓滿的、而無所缺少。

    這段文說這個所緣境事是佛說的，佛這麼開示的；那麼我們若想要修行的人，我們對於佛說的所緣境，不睬這一套；我另外去想出來一個所緣境事，那個事對不對？

《披尋記》九○四頁：

如是四種所緣境事等者：此說四種所緣境事，謂即有分別影像，乃至所作成辦。如是四種於所知事次第現前，是名遍行一切。於淨行所緣乃至淨惑所緣，隨應能入，是名隨入一切所緣境中。

    「如是四種所緣境事等者：此說四種所緣境事，謂即有分別影像」、無分別影像，事邊際所緣境事、所作成辦所緣境事，這四種。「如是四種於所知事次第現前」，這「所知事」就是所緣境，就是按照「次第出現」，最初是有分別影像，然後無分別影像，然後乃至到所作成辦，「次第出現」。「是名遍行一切」，遍行一切所緣境事。

    「於淨行所緣乃至淨惑所緣，隨應能入，是名隨入一切所緣境事」，這個前面標出來這個所緣境的時候，標出來四種；「遍滿所緣境事」、另外還有「淨行所緣、善巧所緣，淨惑所緣」還有這三種；說那三種就是「淨行所緣乃至淨惑所緣」，「隨應能入」，隨其所應也入於這四種所緣境事裡邊；就是有分別影像、無分別影像、事邊際所緣，所作成辦，也入在這裡邊。「隨入一切所緣境中」，所以這四種的所緣境，這遍滿所緣境實在是無所缺少了，所以稱之為「遍滿」。

    這是第一個道理，解釋「遍滿所緣」的名稱。下面第二個，第一個是解釋。

未二、後義（分二科）　申一、釋

又此所緣遍毘缽舍那品、遍奢摩他品、遍一切事、遍真實事、遍因果相屬事，故名遍滿。

    這底下解釋這個「遍滿所緣」的名字。「又此所緣」，又這個「遍滿所緣境」裡邊說的這個，這修行人你在靜坐的時候，你這個所緣境是「遍毘缽舍那品」，普遍一切在修觀的時候都是用這個所緣境。「遍奢摩他品」，也普遍到一切修止的時候的所緣境，也是的。「遍一切事，遍真實事」，遍一切五蘊、十二處、十八界這「一切事」。普遍「真實事」，就是不是虛妄的，那就是圓成實性了、「遍真實事」，這就是那個「事邊際所緣境事」。「遍因果相屬事」，由修因而得果，就是「所作成辦」，也都包括在這裡邊。「故名遍滿」，所以為它立名字叫作「遍滿所緣境事」。

    這是解釋。下面第二科是「配」。

申二、配

謂若說有分別影像、即是此中毘缽舍那品。若說無分別影像、即是此中奢摩他品。若說事邊際性、即是此中一切事真實事。若說所作成辦、即是此中因果相屬事。

    「謂若說有分別影像，即是此中毘缽舍那品」，前面這一段的解釋這個意思就是說；若是這個修行人在修觀的時候，他在所緣境上，這所緣境的影像上有各式各樣的分別，如理作意，「即是此中毘缽舍那品」，這就是觀的這一類的。「若說無分別影像，即是此中奢摩他品」，若是這位修行人的時候，他在所緣境的影像上無分別住，若這樣修止的時候，「即是此中奢摩他品」，就是四種遍滿所緣境事裡面的「奢摩他品」。

    「若說事邊際性，即是此中一切事真實事」，如果你這修行人這個所緣境屬於「事邊際性」，色受想行識為所緣境，眼耳鼻舌身意、色聲香味觸法、十二處、或者十八界這個「事邊際性」為所緣境的時候，就是「此中的一切事真實事」這一句話，就是「事邊際」了。「若說所作成辦」，「即是此中因果相屬」的這件事，這個「果」是不能獨立的，它一定是屬於「因」，由因而得果，所以是「相屬」；這因也是屬於果的，因為這件事我這樣用功修行我能得「果」、我才修「因」；如果無所得白辛苦，那我不做這件事，所以「因果」是「相屬」的。那麼這就是「所作成辦」這一類的所緣境了。

巳二、引教（分二科）　午一、證（分二科）　未一、契經（分二科）　申一、指說

如佛世尊曾為長老頡隸伐多，說如是義。

    前面這是「辨相」，這說明「遍滿所緣境事」的相貌，說完了。現在第二科是「引教」，就是引聖教，引佛說的法語來證明，來成立這件事情。就是你這麼說，你根據什麼說的呢？就是這句話；所以彌勒菩薩引佛說的話來作證明。分二科，第一科是「證」，分二科，第一科是「契經」，引契經上的話，分二科，第一科「指說」。

    「如佛世尊曾為長老頡隸伐多」；前面說這「遍滿所緣境事」是有根據的，什麼根據呢？「如佛」就像佛，釋迦牟尼佛在世的時候，「曾為長老頡隸伐多說如是義」，給這位長老宣說過這個「遍滿所緣境事」的，說過的。

    這個「頡隸伐多」翻到中國話翻作「遇時」；遭遇的「遇」，時間的「時」。那麼這個話那也就可以解釋，他遇見佛出世了那麼叫「遇時」，這麼解釋。

    「說如是義」這句話是總說的。下邊第二科就是「顯義」，分二科，第一科「頡隸伐多問」。

申二、顯義（分二科）　酉一、頡隸伐多問

曾聞長老頡隸伐多問世尊言：大德！諸有苾芻勤修觀行，是瑜伽師能於所緣安住其心。為何於緣安住其心？云何於緣安住其心？齊何名為心善安住？

    「曾聞長老頡隸伐多問世尊言：大德」，稱佛為「大德」。「諸有苾芻勤修觀行，是瑜伽師能於所緣安住其心」，「諸有苾芻」，就是有很多的苾芻他不懈怠，他很精進的修止觀的這種行，修這樣的勝行、殊勝的修行。「是瑜伽師能於所緣安住其心」說這位修觀行的人就叫做「瑜伽師」，瑜伽就翻個「相應」，用中國話說就是「禪師」；這位禪師「能於所緣安住其心」，他選擇了一個所緣境，把心安住在所緣境上，他能這樣做，安住在這裡不動。

    「為何於緣安住其心？」這底下提出問題，就是頡隸伐多長老就提出問題。說「為何於緣安住其心？」他為什麼他要在這個所緣境上安住其心呢？他的目的是什麼？這是一個問題。「云何於緣安住其心？」怎麼樣在所緣境上安住其心呢？就是安住心的方法；前面這個問題是指你的目的，你希望…，你做這件事你有什麼希望？現在是第二個問題「云何於緣安住其心？」怎麼樣在所緣境上安住你的心不動？不動亂，這是方法，安心的方法。「齊何名為心善安住？」這個「齊」就是到什麼地方停下來，他「安住其心」到了什麼程度的時候才算是「心善安住」呢？這就是最後成功了的相貌，這樣意思，這提出三個問題。

酉二、佛告（分二科）　戌一、讚問許說

佛告長老頡隸伐多：善哉！善哉！汝今善能問如是義。汝今諦聽極善思惟；吾當為汝宣說開示。

    這是第二科是「佛告」，就是佛開示。這個照道理說，我們也應該想得到這裡，出家人放棄了世間的欲來到佛法裡面修行，這是一個非常重要的事情，會應該很明白的告訴怎麼修行，應該有這件事的，應該是這樣子；不是說是我請你來做…，我有銀行請你來做職員，你來了我不告訴你做什麼事情，有這回事嗎？不應該是這樣子。現在這《瑜伽師地論》就是解答這個問題。

    「佛告長老頡隸伐多：善哉！善哉！」唉呀！你提出這個問題太好了！太好了！「汝今善能問如是義」，你現在很好，能夠提出這個問題來問我，這是非常重要的問題，非常有功德的。「汝今諦聽極善思惟」，你現在要注意聽，聽完了以後你心裡面要「極善思惟」，盡其所能的去專精思惟佛說的道理，「極善思惟」；聽完不能就算了，不可以，你還要再思惟的。「吾當為汝宣說開示」，我會給你宣說這個修行的大義，叫作「宣說」；「開示」就再詳細的解釋。

    的確是應該這樣，我們讀這個心經「照見五蘊皆空度一切苦厄」，這個人完全沒有明白什麼佛法，佛就這樣講，你能聽得懂嗎？所以這個事情的確我們想得到，佛說法的時候應該是很容易明白的，應該是這麼說的。

戌二、正廣開示（分二科）　亥一、答所問（分二科）　天一、標

頡隸伐多！諸有苾芻勤修觀行，是瑜伽師能於所緣安住其心。或樂淨行、或樂善巧、或樂令心解脫諸漏、於相稱緣安住其心，於相似緣安住其心，於緣無倒安住其心，能於其中不捨靜慮。

    這下面第二科「正廣開示」。前面佛讚歎同意為他宣說，現在第二科正式地詳細地開示這個修行的事情，分二科，第一科是「答所問」，又分二科，第一科是「標」。

    「頡隸伐多！」佛說法之前先招呼這個人，招呼他。「諸有苾芻勤修觀行，是瑜伽師能於所緣安住其心」這件事「或樂淨行、或樂善巧、或樂令心解脫諸漏、於相稱緣安住其心，於相似緣安住其心，於緣無倒安住其心，能於其中不捨靜慮」。這個是標出來這個所要開示的大義，是這個意思。

    說是這個修行人於所緣境安住其心，這裡面有種種的差別，不是一樣的。「或樂淨行」或者這個人他歡喜修行「淨行」的所緣境；這個「淨行」明白簡單的說，「行」者心也，你這個心就是你的行，清淨你的心，清淨你的心行，這一類的所緣境是有這個作用，是這樣意思，這是一類。「或樂善巧」，或者是歡喜善巧所緣境，這個「善巧」就是智慧，你能依它為所緣境能令你增長智慧。「或樂令心解脫諸漏」或者有的人歡喜以這個為所緣境的時候，使令你的心能解脫一切煩惱，把煩惱排遣出去了。這是分三類；一個淨行所緣、一個善巧所緣、一個是淨惑所緣，這是三類。

    「於相稱緣安住其心，於相似緣安住其心，於緣無倒安住其心」這是分三個。「於相稱緣安住其心」這個「相稱」是什麼意思呢？就是你內心的煩惱病，這個病和藥相應了，醫生給我們看病的時候，他開的藥和我們的病是相合的，也叫「相稱」。說我們內心的煩惱病，和佛所宣說這個所緣境這個法門也是相應的，那叫「相稱」，正好有這種作用，就叫做「相稱安住其心」。下面會有詳細解釋。「於相似緣安住其心」，這個所緣境是相似的，在這樣境界上安住其心。「於緣無倒安住其心」實在就是那個「善巧所緣」，就是對於所緣境上沒有顛倒迷惑，你若這樣安住在這個所緣境上，使令你心裡面不顛倒迷惑，這樣子安住其心。

    「能於其中不捨靜慮」，就是「相稱緣」也好、「相似緣」也好、「於緣無倒」也好、你在這裡邊你在修觀的時候並沒有離開靜慮，都是在禪定裡邊修這樣的安住其心的；這句話是包括前面那三個「相稱緣安住其心」也是有禪定、也是有靜慮的，「相似緣安住其心」也是在靜慮裡邊，「於緣無倒安住其心」也是在靜慮裡邊的。

    這是「標」，下面再解釋。解釋分四科，第一科「於相稱緣安住其心」，先解釋這句話。這分三科，第一科是「徵」。

天二、釋（分四科）　地一、於相稱緣安住其心（分三科）　玄一、徵

云何苾芻勤修觀行，是瑜伽師於相稱緣安住其心？

    怎麼叫做「於相稱緣安住其心」呢？這「問」。

    下面第二科就解釋，就是回答，分三科，第一科「為修淨行」分二科，第一科是「貪行」；這個「於相稱緣安住其心」也就是前面那句話「或樂淨行」這個意思，「淨行所緣境」是這一回事，這就是下面解釋。

玄二、釋（分三科）　黃一、為修淨行（分二科）　宇一、貪行

謂彼苾芻若唯有貪行，應於不淨緣安住其心；如是名為於相稱緣安住其心。

    「謂彼苾芻若唯有貪行」，若是那一個苾芻他內心裏面的煩惱，就是貪煩惱太厲害，其他的瞋煩惱、愚痴煩惱、各式各樣的煩惱都是很輕微的，他就是貪煩惱太重，這樣的情形怎麼辦呢？「應於不淨緣安住其心」，那就應該以「不淨」為所緣境，在這個所緣境上安住其心，就應該這樣；那麼這就是「相稱」了，就是藥和病是相合適的，就是這個法門對於你是相應了、「相稱」的，這樣意思。

    這第一科是「貪行」，下面第二科是「瞋等行」。

宇二、瞋等行

若唯有瞋行，應於慈愍安住其心；若唯有痴行，應於緣性緣起安住其心；若唯有慢行，應於界差別安住其心；若唯有尋思行，應於阿那波那念安住其心；如是名為於相稱緣安住其心。

    「若唯有瞋行，應於慈愍安住其心」，假設這個人這個想要修行的人，他的貪煩惱很輕微很輕微的，只是瞋煩惱特別重，若是這樣的話，「應於慈愍」應於這個「慈愍觀」，增長你的慈悲心的這個所緣境，你在這個所緣境上安住其心，就能對治你內心的瞋煩惱了，「安住其心」。

    「若唯有痴行，應於緣性緣起安住其心」，若是這個人他的貪煩惱也不重，瞋煩惱也很輕微，他只是愚痴的這種心，愚痴心特別重；什麼叫做「愚痴」呢？就是不明白緣起的道理，這個眾生在世間上流轉生死究竟是怎麼回事情？不明白就叫做「愚痴」。若是這個人這個貪煩惱、瞋煩惱不重，只是有愚痴心的話，那就應該於「緣性緣起」，前面講過；「緣性」是因緣、次第緣、所緣緣、增上緣，這叫作「緣性」。「緣起」就是「十二緣起」，無明緣行、行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死，這是「十二緣起」。「十二緣起」就是說明這個生死的緣起是這麼回事情！就是這麼樣子才有生死流轉的，那麼你就明白這個道理：哦！我的生死苦是我自己創造的哦！不是其他的什麼天老爺強加給我的，不是！我若不做惡就沒有惡果報，我若不做善就沒有善果報，這善惡果是我自己創造的，是這樣子。這樣你就有智慧了，就破除你的愚痴了，所以「應於緣性緣起安住其心」。

    「若唯有慢行，應於界差別安住其心」，若是這個眾生他的貪瞋痴這個煩惱不是重，他的高慢心特別厲害，高慢心這個慢心很厲害，那怎麼辦呢？「應於界差別安住其心」，那就應該修這「六界差別觀」，用「六界」為所緣境安住其心，就能破除去你的高慢心了，是這樣子。

    「若唯有尋思行，應於阿那波那念安住其心」，若是這個眾生他的高慢心也並不重，小小的，他就是「尋思」厲害，就是散亂心東想西想，想得特別多，妄想很厲害。那怎樣的修行呢？「應於阿那波那念」，就是這個「出入息」、息的出入，應該在這個地方安住其心，你這樣安住其心就把你的散亂心破了，令心寂靜住了。

    「如是名為於相稱緣安住其心」，這前面就是五個，所以一共是五法，通常說這就是「五停心」。通常說就是開始發心修行的人，你在這五個法門裏面選一個，你一定是有一個的，也可能你完全都有，用這樣的法門來對治你這樣的煩惱，令你心清淨，這可以修學聖道了。這叫做「相稱緣安住其心」，也就是「或樂淨行」這一句話。

黃二、為得善巧（分四科）　宇一、蘊善巧

頡隸伐多！又彼苾芻、若愚諸行自相、愚我有情命者生者能養育者補特伽羅事，應於蘊善巧安住其心。

    這是第二科「為得善巧」。那個第一句話「或樂淨行」，第二句話就是「或樂善巧」這句話。

    那麼佛就招呼「頡隸伐多」！「又彼芯芻」若是那個苾芻，「若愚諸行自相」，他對於「諸行自相」糊塗，他不明白。就是每一件事，每一件因緣生法的自相是什麼？他不明白。譬如說識是了別性；這個色是質礙性、變礙為性，這個色法、地水火風是有個體性它是有質礙的，它在那裏、其他的東西不可以同時在那個地方，就是有阻礙了，那就是色法；受以領納為性，想以取相為性，行以造作為性；就是每一樣事有它各別的相貌；你不懂你不知道，人就是認為「心」是物質產生的，那麼這就是糊塗了，物質是沒有知覺的東西，怎麼能生出來一個有知覺的東西呢？這是不合道理。所以這個「若愚諸行自相」，這個「自相」就是每一法本身不共於其他法的，它特有的相貌，就是「自相」。

    「愚我、有情、命者、生者、能養育者、補特伽羅事」。前面是「愚諸行自相」，這第二個「愚我、有情…」就是糊塗，不知道是無我、無有情、無命者、無生者、無能養育者、無補特伽羅事；他執著有一個我，在色受想行識裏邊有一個常恆住不變異有主宰性的一個東西是我，這叫「愚我」。「有情」就是眼耳鼻舌身意這裡面有個「我」，我是「有情」的，或者愛著這個「我」就叫做「有情」，或者是這樣。「命者」就是這個壽命和合，我與壽命和合能夠在這個世間上生存，這叫做「命者」。「生者」就是從無始劫來到現在，死了又生、生了又死、死了又生、生了又死，就是「生者」，這樣子。「能養育者」，「能養育者」就是能增長後有業故，就是他能夠創造將來生命的業力，你創造這個業力將來又會得果報，我能做這件事，我能夠造罪、我能造福，將來去得罪福的果報，這就是「我」，這是一個「我」。「補特伽羅事」，「補特伽羅」翻做中國話翻個「數取趣」，就是數數地得果報而沒有厭足，得了人的果報死了以後得天的果報，天的果報死掉了以後又得到地獄的果報，地獄的果報結束了又得餓鬼的果報，就是三界六道輪迴沒有厭足的時候，就是「補特伽羅事」。

    那麼他執著有「我」，不明白一切法的「自相」，那怎麼辦呢？「應於蘊善巧安住其心」。「應於」色受想行識五蘊這個地方去安住其心，去思惟觀察就知道是「無我」的，也明白一切法的「自相」了。

宇二、界善巧

若愚其因，應於界善巧安住其心。

    這是第二科，前面是「蘊善巧」。

    「若愚其因」若是不明白那一法的因由，為什麼有這一法？他就會有個因，果由因生，但是不明白它的因，那怎麼辦呢？「應於界善巧安住其心」，應於十八界，在這裏通達它的因，每一界都有自己的因；眼有眼的因，耳有耳的因，眼根有眼根的因，眼識有眼識的因，舌有舌的因，乃至到第六意識、第六意根，乃至法塵也各有各的因，不是無因緣而有的；你要在這裏善巧的通達，安住其心，你要這樣子。

宇三、處善巧

若愚其緣，應於處善巧安住其心。

    若是你不明白它的「緣」；譬如說是我們這個眼識，譬如說眼識它以色為「所緣緣」，眼能看見青黃赤白的色這個眼識才能現起；同時它要以眼根為「增上緣」，這個眼識以眼根為增上緣，你有眼根這個眼識才能現出來，如果眼根壞了、眼識就完了不能生起了；但是沒有「所緣緣」眼識也是不能生起。所以這個「識」它要有增上緣，還要有所緣緣它才能現起。但你若不明白你就應該去這樣觀察；譬如說耳根是耳識的增上緣，聲音是耳識的所緣緣；這樣說、色聲香味觸法是「所緣緣」，眼耳鼻舌身意六根是「增上緣」，這時候才出現眼識、耳識、鼻識、舌識、身識、意識就是這麼回事！並不是這裏有「我」，不是的。「應於處善巧安住其心」，應該這樣。

宇四、緣起及處非處善巧

若愚無常苦空無我，應於緣起處非處善巧安住其心。

    這個在《顯揚聖教論》上解釋這件事，就是「若愚其緣，應於處善巧安住其心」，他這麼解釋：眾生、這個凡夫顛倒迷惑，認為在我們生命體裏面有一個「我」，這個「我」以六根為依止處，以眼根、耳根、鼻根、舌根、身根、意根，這個「我」依止眼根能見色、依止耳根能聞聲…，就是乃至到依止意根能分別一切法；這個外道、這個計我論者是這樣子說的。現在這個地方「若愚其緣」，只是「識」另外沒有「我」只是識依六根為「增上緣」，依六境為「所緣緣」，只是這樣，那有「我」可得？沒有這回事情。

    「若愚無常苦空無我，應於緣起處非處善巧安住其心」，如果你這個人你不明白「無常」的道理。無常的道理、這件事；我們通常說應該「無常」的這件事，誰都容易明白。看那個小孩、嬰兒很快地就長大了，然後到學校讀書，然後到社會做事，然後老病死就結束了；這誰不知道呢？這是「無常」嘛！其實這粗顯的「無常」誰都知道；春天百花開，秋天都黃了、都落葉了、都枯萎了，這個「無常」誰不知道呢？但是，不是；多數人都不明白無常，就是微細一點的無常你不容易明白。譬如這個光，前一剎那的光就是後一剎那的光；如果你有這樣的想法，這叫做「常」，你就是沒有明白「無常」的道理。我今天看見這個法師，我明天又再看見這個法師了；如果你這樣想你就有「常見」。其實你所看見的一剎那間就不是了，一剎那間就不是了，這個變化非常的快，是「無常」的，剎那剎那變異的。但是我們不容易明白這件事，如果佛陀不講，我們還不是容易明白，是「若愚無常」。

    「苦」，這個苦惱的事情我們也感覺到苦，但是樂受我們不知道是苦，樂受是壞苦。你希求快樂，實在就是你希求壞苦，樂的事情壞了你就苦惱了；但是我們不知道樂是壞苦，還有行也是苦，我們不明白的。

    「空，無我」；這是〈聲聞地〉；這個「空」和「無我」怎麼講呢？即色受想行識沒有我叫「無我」，離開了色受想行識另外也沒有我叫「空」。我們若是執著有我的時候，執著身體色受想行識裏有個我，那就是「愚於無我」，就不明白「無我」的道理了。或者即色受想行識是我，或者離開了色受想行識另外有一個我，就是各式各樣的執著了，我們不明白無我的道理。

    「應於緣起，處非處善巧安住其心」。那麼你若這樣的話怎麼辦呢？你就應該在十二緣起在這裏觀察思惟；無明緣行、行緣識、識緣名色…，乃至生緣老死，這個時候你就明白這個「無常」的道理，也明白「苦」的道理，「空、無我」的道理了，就明白這件事了。這個「處非處善巧」，可以說是我們造善業，能得到人天的根，人天的六根，就是觸緣受、受緣愛。如果我們造惡業，那就得到三惡道的觸緣受，這些苦惱的事情，這些苦惱就會得到，這樣子，那就叫做「處」，這叫做「處」。如果我們不知道做善得善報、做惡得惡報，不知道這個緣起，那就是「非處」，這叫做「非處」。於緣起法上觀察就會知道有「處、非處」的這件事；那麼你「愚無常、苦、空、無我」你就應該觀察十二緣起、處非處的善巧，在這上安住其心，就能破除去不明白「無常、苦、空、無我」的道理的這個愚痴，破除這個愚痴了。

黃三、為令解脫（分二科）　宇一、世間

若樂離欲界欲，應於諸欲麤性諸色靜性、安住其心；若樂離色界欲，應於諸色麤性無色靜性、安住其心。

    這第三科「為令解脫」，為什麼這樣安住其心呢？「為令解脫」，這裏邊分兩科，一個是世間的解脫、一個出世間的解脫，先說世間的解脫。

    「若樂離欲界欲」就是這個人他的心情反常了，他要遠離欲界的欲，這就是被欲觸惱了的人；在欲上不感覺苦的人，你讓他離欲這不可能的事情。就感覺欲是苦了，吃到苦頭了，這時候他就歡喜離欲、離欲界欲。那這樣子的人應該怎麼辦呢？「應於諸欲麤性諸色靜性、安住其心」，那你就應該這樣想：這欲界裏邊都是苦惱的事情，你這樣思惟。這個「麤」就是苦惱的意思，給你很多的苦惱不如意的事情，你就這樣思惟。「諸色靜性」，色界天上的境界是特別微妙安樂自在的，這「靜」和這個「麤」是相對的，你這樣子安住其心，你就能離開欲界欲了。這裏面有什麼意思呢？吃到欲的苦頭以後，他還是不願意離欲的呀！但是心裏面想要離欲，但是還有欲的問題，他還是去想要得到欲；但是他的理智想要離欲，那怎麼辦呢？那就是這樣，「於諸欲麤性諸色靜性、安住其心」，是這麼回事；不是說是已經離開欲了的人要這樣子，不是。他是吃到欲的苦頭而心裏面想要離欲，但是心裏還是有欲，那你就得這樣作才可以。

    「若樂離色界欲，應於諸色麤性無色靜性、安住其心」。如果這個人也不願意色界天，色界天他也不感覺到滿意，色界天雖然高過了欲界，但是他也不歡喜。那就「應於諸色麤性」，色界也不好、不歡喜；歡喜無色界的沒有色只有受想行識，這個地方微妙寂靜安樂，你就這樣子安住其心就可以成功了。

    這是「世間」的離欲；世間離欲，實在還是不能離欲的，你只是降伏了一下而已，所以這第二科就是「出世間」的離欲。

宇二、出世間

若樂通達及樂解脫遍一切處薩迦耶事，應於苦諦集諦滅諦道諦、安住其心。

    如果你這個人，若歡喜「通達」世出世間的因果；世間的果、出世間的因果，你想明白這件事。說是那個人離開了欲界欲，到了色界天無色界天，結果又掉下來又回到欲界受苦，這件事是白辛苦了。那麼怎麼辦法才能究竟的遠離世間的苦呢？就是你要「通達」苦集滅道四諦；這「苦諦」是世間的果，「集諦」是世間的因，「滅諦」是出世間的果，「道諦」是出世間的因。這個「滅諦」這個「滅」字怎麼講呢？就把世間的因果、世間的「苦、集」這個因果消滅了，這就是「滅諦」。這個「道諦」就是消滅的方法。你若是明白這件事呢！這件事就成功了！你就可以解脫三界的苦惱。

    「若樂通達」世間、出世間的因果。「及樂解脫遍一切處薩迦耶事」，要解脫欲界、色界、無色界的這一切的苦惱。這一切苦惱主要是什麼東西？是「遍一切處薩迦耶事」，你若執著有我的話呢；「薩迦耶」中國話翻個「壞聚見」，破壞的「壞」、聚集的「聚」、見聞覺知的「見」，「壞聚見」。「壞」就是無常；無常老病死的色受想行識裏邊是沒有我的，但是在這裏執著有個我，這叫做「壞聚見」。

    這個「遍一切處薩迦耶事」，你若是在欲界裏面執著有我的話，也一定色界、無色界也是有我，也執著有我的；你若在色界、無色界裏執著有我，你到欲界來還是執著有我；你若是通達無我了，一切處都是無我。這個「執著有我」這件事是煩惱的根本，是煩惱的根本。所以你若通達世出世間的因果，而又能夠通達世出世間都是無我的，那你就能解脫世間上一切苦了。

    那麼這樣子，怎麼樣才能夠成功呢？「應於苦諦、集諦、滅諦、道諦安住其心」，你這樣思惟：思惟世間是苦，苦是有原因的。什麼是「苦諦」的原因？就是「集諦」。什麼是「集」？就是愛煩惱和見煩惱。你有愛煩惱愛著這個欲，你有見煩惱執著有我，你就非有苦不可。「滅諦」就滅除這個我，滅除這個愛；苦諦、集諦消滅了就是「滅諦」，就是安樂的境界了。怎麼樣才能滅呢？要修學聖道，修學三十七道品、修學四念處，才能夠滅除這苦集二諦，你就得到解脫了，你就在這上安住其心。這是「出世間」的離欲。

玄三、結

是名苾芻勤修觀行，是瑜伽師於相稱緣安住其心。

    這是第三科，結束這一段。前面這一段這就叫作這個「苾芻勤修觀行」，他「勤修觀行」他就是可以稱作「瑜伽師」了。這個「瑜伽師」在「相稱緣安住其心」，這就叫作「相稱緣」。就是這個藥對於你的病是相合適的；這個法門對於你的煩惱是合適的，能消除這個煩惱。這叫作「相稱緣安住其心」，這一科講完了。

    現在第二科「於相似緣安住其心」。

地二、於相似緣安住其心（分三科）　玄一、徵

頡隸伐多！云何苾芻勤修觀行，是瑜伽師於相似緣安住其心？

    這「相似緣安住其心」怎麼講呢？這是問。

    下面第二科解釋，分兩科，第一科「由勝解」。

玄二、釋（分二科）　黃一、由勝解

謂彼苾芻於彼彼所知事、為欲揀擇極揀擇遍尋思遍伺察故；於先所見所聞所覺所知事、由見聞覺知增上力故；以三摩呬多地作意思惟分別而起勝解。彼雖於其本所知事、不能和合現前觀察；然與本事、相似而生，於彼所緣、有彼相似唯智、唯見、唯正憶念。

    「謂彼苾芻於彼彼所知事、為欲揀擇極揀擇、遍尋思遍伺察故」，說是那位修行人「於彼彼所知事」，就是各式各樣的所緣境；或者不淨觀，或者慈悲觀，或者緣性緣起觀，這各式各各樣的所緣境，像前面說這個相稱緣。「為欲揀擇極揀擇、遍尋思遍伺察」這前面講過了，就是修這樣的觀，這樣的觀察。

    「於先所見所聞所覺所知事，由見聞覺知增上力故」，這個「於先所見」就是你在修行以前，開始修行之前叫作「先」。「所見所聞所覺所知事」是怎麼回事？就是學習佛法，你見佛聞法，「見聞覺知」你所知道的，所知道的這些；像前面相稱緣的這些事情、像十二緣起的這些事情，你這樣學習了。「由見聞覺知增上力故」，由於你原來有學習佛法的這個力量，你就發心修行了；「增上」是強大的意思，有強大的力量。你學習了佛法以後，佛法給你智慧了，就是聞思的這個智慧、給你這個，這時候發出這個強大的力量，你就要修止觀了。

    「以三摩呬多地作意思惟分別而起勝解」，「以三摩呬多地」就是得了定了，當然這是很高的，得到初禪、二禪、三禪、四禪，乃至非非想定得了定。定的「作意」，這個「作意」很有意思，就是約束你的心不要越軌、不要出軌，在這個所緣境上安住其心，約束你的心在所緣境上安住不動，叫作「作意」。這樣講就是修定，就是警覺你的心，引導你的心到所緣境那裏去。這麼講這個「作意」通於一切，通於我們日常生活內心的分別事情。現在這裏不是其他的，是指禪定說的作意。「思惟分別而起勝解」，就是在這個所緣境這裏思惟觀察，你就是建立了強大的智慧了。「而起勝解」就是有力量的一個智慧。得了禪定以後，在禪定裏邊觀察這個所緣境，你常常這樣觀察、常常這樣觀察，就生起了一種大的智慧的力量，「而起勝解」。就是認識得很深刻，你不能夠動搖他的。他在禪定裏面觀察五蘊是苦，你說：五蘊不是苦；你不可動搖他、你不能否定這件事的。「而起勝解」。

    「彼雖於其本所知事、不能和合現前觀察」，這裏邊有個問題。說是「見聞覺知」的事是在學習佛法的時候，學習佛法的時候是散亂心。現在「三摩地」這是定，得了定以後定心所緣境，和你以前見聞覺知所知事這是不一樣的，是不同的，是有點不同的。所以這上面說「彼雖於其本所知事」，說是那個得了禪定那個人，雖然對於在散亂心的時候見聞覺知所知道的事情，「不能和合現前觀察」；他在禪定的時候他那個心，不和那個散亂心所緣境和合在一起去觀察，不是的，是不同的。定心所緣境和散亂心所知的境界是不一樣的，是不同的。

    「然與本事相似而生」，然而你在禪定裏邊定心所緣的這個境界，和那個散亂心的境界是「相似」的。雖然是不是、是不同的；但是還是「相似」的。這下面說「於彼所緣，有彼相似唯智、唯見、唯正憶念」，他在禪定裏邊觀察這個所緣境，觀察這個所緣境的時候，「於彼所緣境，有彼相似」，有與散亂心的那個境界相似的，這個所緣境相似的；定心所緣境不是散亂心所緣境，但是與它相似。與它相似這個時候是怎麼樣呢？「為智、為見」，是你在禪定裏面得的聞思修的那個修智的智慧，那個智慧觀察這個所緣境的，是「智」所覺，是「見」所照。這個「見」應該是奢摩他了，奢摩他是不分別叫作「見」，「智慧」是觀察分別的。觀察所緣境「唯正憶念」，而這個所緣境是「念心所」顯現出來的，這個「念心所」是分明不忘，不忘所緣境的事。他能把這個所緣境分明的顯現在心裏面叫「正憶念」。顯現出來，以智慧來觀察，以智見來觀察的。這樣子知道五蘊是苦、是無常、是無我的，那就是一切法都是這樣子的。

    這裏就是說：你觀你定心裏面的所緣境，是無常、無我、是苦的。但是定心所緣境不是散亂心的境界，那麼你能夠發生作用嗎？能的；那個定心所緣境和那個散亂心所緣境是相似的，他一樣從這裏可以得到智慧，可以得解脫的，這麼意思。

    比如說是我想我母親，你心裏面一想，心裏面就現出你母親的相；其實你心裏現的那個相不是你母親嘛！只是個影像！不是真的母親；但是它是相似的。你真實的母親那是「疏所緣緣」，現在是「親所緣緣」，彼此是相似的，它還是發出來這個愛心，還有這個愛，對母親的愛，愛著父母，這個心還會發出來，這叫相似。

    現在這個定心所緣，觀一切法是苦、空、無常、無我，那就是一切法也都就是這樣子，你不能說它不是散亂心所緣境，就沒有作用，不是的！它一樣會有作用，就能解脫一切煩惱，就能得聖道的。

    這叫作「相似緣安住其心」，這個「安住其心」是由勝解；勝解是什麼？就是這個智見，智見的勝解所緣境和那個散亂心所緣境是「相似」，是這樣意思，這叫作「相似緣安住其心」，是這個意思。

    現在下面第二科，「由止觀」。

黃二、由止觀

又彼苾芻，於時時間令心寂靜，於時時間依增上慧法毘缽奢那，勤修觀行。

    「又彼苾芻，於時時間令心寂靜」，是那個修行人他很精進，早晨起來他就靜坐；吃完早餐以後還是靜坐，一枝香一枝香連續這麼坐，「時時地令心寂靜」，就是修奢摩他的止。「令心寂靜」，這個已經得了禪定的人，當然他那寂靜那和散亂心不同，他前一剎那心和後面一剎那心是相似的，也是相似。「於時時間依增上慧法毘缽奢那，勤修觀行」，他也是從早晨起來他就修「毗缽舍那觀」，很有力量的這個智慧。早晨、早飯後、午飯後、乃至到晚間都是修這個毗缽舍那觀的，當然和這奢摩他是配合起來的。「時時間依增上慧法」，當然這個智慧是強大的智慧，不是聞思的智慧，是修所成慧，所以「增上慧」。這個「毗缽舍那觀，勤修觀行」，勤修觀行的時候，你前一剎那的觀和後一剎那的觀是相似的，也是相似。

玄三、結

是名苾芻勤修觀行，是瑜伽師於相似緣安住其心。

    前面「相稱」，現在「相似」，這個意思不同；意思不同，實在還是在相稱緣裏面有相似緣安住其心，相似緣安住其心裏面也有相稱，還是這樣的。

    我最初為什麼要選《瑜伽師地論》作我們的課本？我要學習《瑜伽師地論》原因就在這裡，它把這個修行的事情詳詳細細、清清楚楚說給你，這其它的書沒有這麼詳細，沒有這麼詳細的。不只於此，後面還有很多。

    我們出了家，我以前說過這個話，我們並不是白癡、沒有飯吃出家，不是的。我們放棄了欲出了家，一無所得，這件事是不對的。我們如果真是好好學習《瑜伽師地論》，你好好這樣修行，你會有成就，會有成就的。但是你要努力，你要努力的。

    這下面還有很多事，前面已經說了很多事；你修行，這件事不可以作，這件事、這件事…不可以作，很多不應該作的事你要知道，然後你要避免這件事。這個事應該作、這個事應該作…那麼你就這樣作，這樣你就很順利的就成就了。而我們修行人也是發道心願意修行，但是嫌麻煩，哎呀！說那麼多！不！不！不！南傳佛教很簡單，很好！我就這樣子。其實南傳佛教也不是那樣子呀！他來打禪七開示，當然就說這麼多嘛！你真實學習《阿含經》你看看，也很多事情啊！


Tape 279

瑜伽師地論 > 卷第二十六 > Tape 279

地三、於緣無倒安住其心（分三科）　玄一、徵

頡隸伐多！云何苾芻勤修觀行，是瑜伽師於緣無倒安住其心？

    引經證成這一段，在「正廣開示」這一段裡面分四大科，第一科「於相稱緣安住其心」，「於相似緣安住其心」這二科講完了。現在是第三科「於緣無倒安住其心」，這一科分三科，第一科「徵」。

    佛招呼「頡隸伐多」，「云何苾芻勤修觀行」的時候，「是瑜伽師於緣無倒安住其心」？就是對這個所緣的一切法沒有顛倒。譬如說：諸行是無常的，你就觀察它是無常的，那麼就沒有顛倒了。但是你執著是常，你剛才看見這個人，你一會兒又再看見這個人，你認為還是那個人，那就是顛倒了。於苦為樂，也是顛倒；於無我而謂有我那，也是顛倒；於不清淨而認為是清淨的，那也是顛倒。現在佛自己先提出來這個問題；這「瑜伽師」修禪定的人、修止觀的人，對於所緣的一切法沒有顛倒，這樣地把心安住在那裡，那才是叫做「瑜伽師」。怎麼樣「於緣無倒安住其心」呢？這是問。

    下邊第二科解釋。

玄二、釋

謂若苾芻勤修觀行，是瑜伽師於所緣境安住其心，隨應解了所知境界、如實無倒能遍了知。

    「謂苾芻勤修觀行，是瑜伽師於所緣境安住其心」的時候，不管你以什麼做所緣境「安住其心」的時候。「隨應解了所知境界」，隨其所應，你能通達那個所知境的真實相。「如實無倒能遍了知」，就是如那一件事的真實相去通達而沒有搞錯，能這樣地真實地了知。

玄三、結

是名苾芻勤修觀行，是瑜伽師於緣無倒安住其心。

    就是這樣意思。這個是說得很含蓄，下文才詳細解釋的，這一科解釋完了。

地四、能於其中不捨靜慮（分三科）　玄一、徵

頡隸伐多！云何苾芻勤修觀行，是瑜伽師能於其中不捨靜慮？

    這是第四科，前面是第三科。這第四科是什麼呢？「能於其中不捨靜慮」，這就是不管你是於相稱緣安住其心，於相似緣安住其心，於緣無倒安住其心，你都需要「不捨靜慮」，這樣意思。為什麼要有這麼一段道理呢？因為你沒有定，你不能夠有決定性的作用。你心裡面沒有定的話；心裡面散亂，小小的有點智慧可以，而不能夠斷惑證真，不能轉凡成聖的，所以要有這一段的意思。

    這第一段是問。下面第二科解釋，解釋分二科，第一科明修的相貌。

玄二、釋（分二科）　黃一、明修相

謂若苾芻勤修觀行，是瑜伽師如是於緣正修行時，無間加行殷重加行，於時時間，修習止相舉相捨相。

    「謂若苾芻勤修觀行」的時候，「是瑜伽師、如是於緣正修行時」，「如是」就指前面這幾段文，前面這一共三段文；於相稱緣、於相似緣、於緣無倒，這三段文。「如是」就是前面說這三段，這樣子「於緣正修行」的時候，就是於所緣境；前面這三種，修行的時候。「無間加行、殷重加行」，這個「無間」就是不間斷，就是不懈怠，你能按照你的功課表一直地這樣做。當然初開始用功不要太緊，稍微地寬鬆一點；等到你一下子可以坐八個鐘頭，你一支香可以坐八個鐘頭，一支香可以坐二十四個鐘頭，這是不同了，這情形不同，當然也還是要精進繼續努力，這就叫做「無間加行」，不間斷的用功。不能說我今天靜坐、我明天不靜坐了，不可以這樣。你今天坐五個鐘頭，你明天也坐五個鐘頭；今天坐八個鐘頭、今天十個鐘頭；你明天也是坐八個鐘頭、十個鐘頭，就是繼續不斷地這樣用功，這叫「無間加行」。「殷重加行」；「殷」是殷勤，這個「重」是有尊重的意思，你要拿這件事當一件事，當它一個重要的事情；其他的事情都是不重要，這件事是重要的。就是不慢緩，你不能夠馬馬虎虎地，不要這樣子用功。你很認真地、很深刻地、很周備地，這樣子用功這叫做「殷重加行」。

    「於時時間修習止相舉相捨相」，這個「於時時間」，就是那個時候、那個時候；那個時候是什麼時候呢？就是你心裡面浮動的時候，心裡面浮動你這個時候就要修習「止相」，把這個浮動的境界停下來安住在所緣境上不要動；就是流動散亂的時候，那個時候是「修習止相」，就是修習這個奢摩他，安住在所緣境明靜不動，這樣子。

    這個「舉相」呢；安住在所緣境應該是所緣境在你的心裡面很分明地顯現出來，這就是正好這樣子；但是你功夫沒有成就，就是那個所緣境隱沒了、不明顯了，你所緣境不明顯了就是心的明了性不夠力了。不是說你睡著覺，那就是嚴重了；現在這是輕微的不明了，這個所緣境在心裡面不明了，這個時候你就趕快警覺自己要「修舉」，把這個心的力量發動起來、要明了，明了這個所緣境。那個時候就是你心裡沈沒的時候，所緣境不明了的時候，要發動你的心識的力量振作起來，要把所緣境要它清清楚楚的。譬如修無我觀，這個無我觀要修得清清楚楚的；如果你修的無我觀修得迷迷糊糊的，不明了了，這不可以，必須要振作要發動起來，這叫「舉相」，是這樣意思。

    這個「捨相」，捨的相貌。就是你這個時候修止，也是明靜而住，你在這個所緣境上面明靜而住；修觀，觀得明明了了的清清楚楚的，那你就不要再變動，就這樣子就好了。也不要再「止」不要再「舉」，就這樣就好了，叫作「捨」，這樣意思。

    這是不捨禪定，「不捨靜慮」，這個「不捨靜慮」先「明修相」，這個修靜慮的相貌就是這樣意思。普通的說，我們修奢摩他就是「定」，修毗缽舍那是「觀」。這個奢摩他對於毗缽舍那是有幫助的；你修止對於觀有幫助；修觀對於止也有幫助，它就使令這個止會有進步。你修止有力量的時候觀也會進步、觀也會進步的，不是孤立的，不是彼此沒有關係的。這是修止觀、修靜慮的相貌，你修止的時候不要沒有觀，修觀的時候不要沒有止，就是互相你都要修。當然不是說「止觀雙運」不是那個境界，「止觀雙運」是同時地，止和觀是同時地叫做「止觀雙運」。現在不是，現在修的時候是有前後的次第的。

    這前面說是修的相貌。下面第二科，「顯隨證」。

黃二、顯隨證

由修、由習、由多修習為因緣故；一切麤重悉皆息滅，隨得觸證所依清淨。於所知事，由現見故，隨得觸證所緣清淨。由離貪故，隨得觸證心遍清淨。離無明故，隨得觸證智遍清淨。

    「由修、由習、由多修習為因緣故；一切麤重悉皆息滅」，由於你又修止又修觀，修觀而又修止，這樣修。「由習」這個「習」，就是重覆地不斷地再繼續地修。「多修習」，就是長時期地這樣修止觀。這樣修止觀的關係「為因緣故」，因為這樣的關係。「一切麤重悉皆息滅」；你沒有定力不行的，有了這個定的力量修止觀的時候就有了作用，有什麼作用呢？這個「麤重悉皆息滅」，這些煩惱種子完全都息滅了，這個貪心的種子、瞋心的種子、愚痴心的種子，乃至高慢心、疑惑心各式各樣的煩惱，這個我、我所的這些煩惱的種子，都息滅了，就斷掉了。你修無我觀就把我執、我見、我慢、我愛、我痴，這個種子就消滅了。

    「隨得觸證所依清淨」，因為這個種子是染污的，你把這個種子…；當然這消滅也不是頓，就是逐漸逐漸消滅；這個煩惱的種子滅掉了的時候、「隨得觸證」，因此而就能接觸到，也就是成就了「所依清淨」；「所依清淨」實在是什麼？實在就是心清淨，就是你的色受想行識清淨了，你的眼耳鼻舌身意清淨了。那麼這兩種清淨就是把煩惱種子息滅了心得清淨，就是這樣意思。那麼這個「所依」，通常說身清淨，以身為所依，就是色受想行識為依，色受想行識清淨了；若根本的說，應該是阿賴耶識清淨了。

    「於所知事，由現見故，隨得觸證所緣清淨」，「於所知事」就是所緣境，所緣的這一切法，色受想行識也好、眼耳鼻舌身意也好、色聲香味觸法也好、眼識耳識鼻識舌識身識意識，這蘊處界一切法。因為你前面「由修由習由多修習」，你這個止觀修得好了，煩惱滅了。同時在斷煩惱的時候，前面「麤重息滅」了這是斷煩惱。煩惱，我們通常說有現行的煩惱，有種子的煩惱；現在是說種子的煩惱，種子的煩惱斷了。前面這個「所依清淨」指煩惱的種子斷掉了。斷掉了的時候，同時你的智慧就有無漏的智慧現前了，這個無漏的智慧「於所知事，由現見故」，就是對於所緣境的一切法，根身器界的一切法，由於你有清淨的智慧現見一切法，就是見諸法實相了。「於所知事，由現見故」，你成就了無漏的無分別的智慧現見諸法實相，這是無分別現量智見的境界。「隨得觸證所緣清淨」，這個時候你就成就了所緣的諸法實相現前了，因為煩惱斷掉了以後你就成就了無分別智了，無分別智與諸法實相相應，這叫「所緣清淨」。那前面就是「斷德」，這個就是「智德」，所緣清淨是「智德」。因為你有無分別智的時候緣一切法的時候，就是諸法實相清淨的境界。其實這兩句話就是總說的，這是總說，下面是別說。

    「由離貪故，隨得觸證心遍清淨。離無明故，隨得觸證智遍清淨」。這個「貪」和「無明」是一切麤重裏面最厲害的、最嚴重的煩惱。「貪」就是愛，那個「無明」就是見，就是遠離愛煩惱、遠離見煩惱。「由離貪故」，由於你修學止相舉相捨相，由修由習由多修習故，你把一切麤重都息滅了，那就是把這個貪愛的心息滅了，貪愛息滅了。貪愛是染污的，你把這染污的貪息滅了，「隨得觸證心遍清淨」，你這時候的境界就接觸到那個心清淨的境界。「離無明故，隨得觸證智遍清淨」，我們凡夫的時候有這「無明」，就是不明白諸法實相，不明白一切法是無常的，不明白一切法是無我的、一切法是空的，那個無知就是「無明」，無明當然也有很多種，主要是這個。現在你一切麤重皆息滅故，就是遠離了無明故，「隨得觸證智遍清淨」，你那個智慧遍一切法都是清淨的，不糊塗了；在欲界是清淨的，色界、無色界都是清淨的。

    就分這麼四種清淨；一個所依清淨、一個所緣清淨、一個心清淨、一個智遍清淨，這樣子，這麼多。或者說；前面這個第一個是所依清淨，而後說所緣清淨，下邊說得心清淨、得智清淨；那麼這個也可以說你先得到智慧了，所以先得到智清淨、心清淨而後說所依清淨、說所緣清淨，也可以這麼說，也可以調過來說。現在這文是先說所依清淨、所緣清淨，後說心清淨、智清淨，也可以調過來說；其實這件事是同時的，也可以這麼說。

    這叫作「顯隨證」。前面是說「明修相」；這個是你修成功了，就會有這樣的成就，是這樣意思。下面第三科。

玄三、結

是名苾芻勤修觀行，是瑜伽師，能於其中不捨靜慮。

    這是這麼意思。

亥二、答略義

頡隸伐多！為此苾芻於所緣境安住其心，如是於緣安住其心。如是於緣安住心已，名善安住。

    這是「答略義」，前邊這個是「答所問」。現在第二科「答略義」，也就是把前面這四種四段文合起來、統一起來就是這樣意思。

    佛招呼「頡隸伐多」，「為此苾芻於所緣境安住其心」，前面說的就是「此苾芻於所緣境安住其心」，就是這樣意思。「如是於緣安住其心」，怎麼樣安住其心呢？就是這樣子於相似緣、於相稱緣、於緣無倒、乃至不捨靜慮，這樣安住其心。「如是於緣安住其心已名善安住」，就是最後成功了。這前面提出三個問題，這裏面就是回答這三個問題。

《披尋記》九○八頁：

為此苾芻於所緣境安住其心等者：此中結答前三種問，前說於相稱緣安住其心，此答初問，是即為此於所緣境安住其心。前說於相似緣安住其心，於緣無倒安住其心，答第二問。此即如是於緣安住其心。前說能於其中不捨靜慮，答第三問。是即於緣安住心已，名善安住。

    「為此苾芻於所緣境安住其心等者：此中結答前三種問」，前面問有三種，現在這裏回答也是三種。「前說於相稱緣安住其心，此答初問，是即為此於所緣境安住其心」，「於相稱緣安住其心」就是斷除去你的貪瞋痴慢疑、各式各樣的煩惱，為斷煩惱安住其心的原因。「前說於相似緣安住其心，於緣無倒安住其心，答第二問」，怎麼樣安住其心？安住心的方法是這樣子，就是「於相似緣安住其心、於緣無倒安住其心」，這是答第二問。「此即如是於緣安住其心」，這裏的文就是第二句話，「如是於緣安住其心」就指前面說「於相似緣、於緣無倒」安住其心，這樣子。「前說能於其中不捨靜慮答第三問，是即於緣安住心已，名善安住」，就是最後成功了。

未二、重頌（分二科）　申一、第一頌（分二科）　酉一、舉說

世尊此中重說頌曰：行者行諸相，知一切實義，常於影靜慮，得證遍清淨。

    這是在「引教」證成裏邊，第一科是「契經」，現在是「重頌」。

    「世尊此中重頌曰」，說本師世尊在這一部經的這一段文裏邊，又重說偈頌，說了：「行者行諸相，知一切實義，常於影靜慮，得證遍清淨」說這麼一個頌，就把這個頌現在也引來了。這是第一科「舉說」，舉這個頌。

    下面配釋分四科，第一科是第一句，「行者行諸相」這一句。

酉二、配釋（分四科）　戌一、第一句

此中說言行者行諸相者：由此宣說修觀行者，於止舉捨相無間修行，殷重修行。

    「此中說言『行者行諸相』者」，這句話是什麼意思呢？「由此宣說修觀行者，於止舉捨相無間修行，殷重修行」，是這樣意思。這「行者行諸相」就是這樣意思，有止相、舉相、捨相這樣子「無間修行、殷重修行」。這第一句話是這樣意思。

戌二、第二句

若復說言知一切實義者：由此宣說事邊際性。

    「若復說言『知一切實義』者」，這第二句。「由此宣說事邊際性」，這句話就是指前面那個遍滿所緣那個「事邊際性」說的，就是「一切實義」，這個意思。

戌三、第三句

若復說言常於影靜慮者：由此宣說有分別影像、無分別影像。

    「若復說言『常於影靜慮』者」這是第三句話，什麼意思呢？「由此宣說有分別影像、無分別影像」，就是指這個說的。現在下面第四句。

戌四、第四句

若復說言得證遍清淨者：由此宣說所作成辦。

    「若復說言『得證遍清淨』者」，這第四句什麼意思呢？「由此宣說所作成辦」，這個「所作成辦」的意思就指這個話說的，這個時候就最後成功了，所以「證遍清淨」。

申二、第二頌（分二科）　酉一、舉說

此中世尊復說頌曰：於心相遍知，能受遠離味，靜慮常委念，受喜樂離染。

    前面這是一個頌，現在又說第二個頌。第二個頌先是舉這個世尊說頌。「世尊復說頌曰：於心相遍知，能受遠離味，靜慮常委念，受喜樂離染」這是舉說。

    下面就「配釋」，第二科配釋，先說第一句。

酉二、配釋（分四科）　戌一、第一句

此中說言於心相遍知者：謂有分別影像、無分別影像，以心相名說；事邊際性以遍知名說。

    「此中說言『於心相遍知』者」這句話怎麼講呢？「謂有分別影像、無分別影像」「以心相」的名字說的；有分別影像也是你的心，無分別影像也是你的心，這句話就是「於心相遍知」的意思。「事邊際性以遍知名說」；「於心相」這是一句話；「於心相遍知」這又是一個意思。現在這個「事邊際性」呢「以遍知名說」的，遍知一切實義的，這樣意思。

戌二、第二句

若復說言能受遠離味者：由此宣說於其所緣、正修行者、樂斷樂修。

    「若復說言『能受遠離味』者」這是第二句。「由此宣說於其所緣、正修行者、樂斷樂修」，是這樣意思，這個「能受遠離味」。「由此宣說」由這一句是「宣說」什麼意思呢？是「於其所緣正修行者」，就是那位修行人，在所緣境上正在努力的修行的這個人，這個人是「樂斷樂修」，他心裏面有強烈的這樣的意願，就是想要斷除煩惱，想要修學聖道，這就叫作「能受遠離味」是這樣意思。

    我們平常的人，我們應該說是發心用功了，但是不是那麼精進，其中有一件事是什麼事情呢？就是心裏有了煩惱的時候，自己有可能會知道我現在心裏有瞋心、我現在心裏面欲心、現在有了染污的這些煩惱了；有了煩惱逐漸逐漸地過去了，以後又怎麼地呢？若是這個人道心特別懇切的人呢，他心裏面認為：我不應該有煩惱，我要趕快修止觀來解除煩惱，要有這種意願。如果你的道心懇切而又常常修止觀的人，他會有這樣的反應：我為什麼會煩惱？唉呀！不對！不對！好像有了土匪來了，打劫了！這是很嚴重的一件事。若是我們不修行的人呢？起了煩惱了，也可能隨著煩惱去活動一下怎麼怎麼地…；煩惱過去了也就沒有事了，不感覺有什麼嚴重的問題。我們不常常靜坐觀察自己觀心的人，不感覺有什麼問題，我起了煩惱了，也沒有什麼事啊！但是佛菩薩看：你心裏面有賊啊！這是一個嚴重的事情、重要的事情。

    所以現在說是「正修行者，樂斷樂修」他心裏面：唉呀！我這心裏有……趕快要修止觀來斷煩惱；這是認為一件事啊！就像我餓了我想要吃東西，不然，不能忍受的。所以這「樂斷樂修」是有這樣的意味的。若是我們雖然用功修行，我們身心起了煩惱的時候，煩惱過去了好像也沒有什麼事，那就表示你的程度是這樣的。現在說這「樂斷樂修」，這表示這個人的程度已經很有進步了，是這麼意思。說是「能受遠離味」，其實這個就是他能夠願意接受那個清淨的境界，不願意有煩惱，不願意起煩惱，「能受遠離味」，遠離煩惱的那個…那是聖道的，那是法味。

戌三、第三句

若復說言靜慮常委念者：由此宣說於奢摩他毘缽舍那、常勤修習委練修習。

    「若復說言『靜慮常委念』者」這是第三句。這句話什麼意思呢？「由此宣說於奢摩他毘缽舍那、常勤修習委練修習」；這句話的意思就是這個人「於奢摩他」修止、「毘缽舍那」觀，「常勤修習委練修習」，特別熟悉地；「練」是熟練，「委」也是這個意思；就是常常地精進地修習而不懈怠，修了又修、修了又修，不斷的重覆用這四念處來斷煩惱，修這個四念處的聖道來斷煩惱。這句話就是這個「言靜慮常委念」是這樣意思。「靜慮」就是「奢摩他毗缽舍那」就叫作「靜慮」了。

戌四、第四句

若復說言受喜樂離染者：由此宣說所作成辦。

    「若復說言『受喜樂離染』者」，這是第四句，第四句什麼意思呢？「由此宣說所作成辦」，這句話就是佛陀用這句話來宣說這個修行人成功了，他修道成功了。「受喜樂」，你若得了禪定是三昧樂，那還是生死凡夫的境界；你若是斷惑證真了，也有無量無邊的法樂、法喜，但是心裡是清淨的而沒有染著，這就叫作「受喜樂離染」。

    這前面是第四句。下面第二科是結束。

午二、結

當知如是遍滿所緣，隨順淨教，契合正理。

    「當知如是遍滿所緣，隨順淨教」，就是「當」知道這裡邊說那個遍滿所緣境事，是隨順佛陀清淨的法語的清淨的教誨的。「契合正理」和佛陀的所覺悟的法性是相「契合」的。這是第二科「結」。

辰五、結

如是名為遍滿所緣。

    這個「遍滿所緣」分五大科的。現在最後一科是「如是名為遍滿所緣」。

卯二、淨行所緣（分四科）　辰一、徵

云何名為淨行所緣？

    這一共是分四大科。這「遍滿所緣」是第一科，解釋完了。第二科是「淨行所緣」，第三科是「善巧所緣」，第四科是「淨惑所緣」。現在第一科「遍滿所緣」解釋完了。現在第二科「淨行所緣」分四科，第一科是「徵」。

    「云何名為淨行所緣」呢？這「淨行所緣」是什麼意思呢？是「徵」。下面第二科是「標」。

辰二、標

謂不淨、慈愍、緣性緣起、界差別，阿那波那念等、所緣差別。

    「謂不淨、慈愍、緣性緣起，界差別，阿那波那念等」這就叫作「淨行所緣」。「淨行所緣」有如是等的差別，這一共是五種。這是「標」。

    下面第三科解釋一科一樣、一科一科的解釋，分五科，第一科叫作「不淨所緣」分四科，第一科是「徵」。

辰三、釋（分五科）　巳一、不淨所緣（分四科）　午一、徵

云何不淨所緣？

    怎麼叫作「不淨所緣」？就是這個「不淨觀」。這「不淨所緣」第一科是「徵」。下面第二科是「標」。

午二、標

謂略說有六種不淨。

    這是標出來數目。下邊第三科是列出來相貌。

午三、列

一朽穢不淨、二苦惱不淨、三下劣不淨、四觀待不淨、五煩惱不淨、六速壞不淨。

    這「不淨觀」有這麼六種。

    我們讀這些文看出來什麼事情？就是非常的真實，就是你有這個問題，你有這樣的問題就來解決這個問題，這個修行是這樣的態度。佛陀為這些凡夫的比丘說法是這樣子的，你這凡夫有這個問題就給你解決這個問題，是這樣的演說佛法的。我們若看我們這個祖師的語錄，你看那禪師語錄說什麼？就是完全另一個態度，不同的。

午四、釋（分二科）　未一、別辨相（分六科）　申一、朽穢不淨（分五科）　酉一、徵

云何名為朽穢不淨？

    這是第四科解釋，解釋分二科，第一科是「別辨相」，別辨這六種不淨的相貌；就是分六科。第一科就是解釋這個「朽穢不淨」分五科，第一科是「徵」。

    怎麼叫作「朽穢不淨」呢？這個「朽」就是壞了，我們這個身體是必朽之物，不管你怎麼樣子保護他，吃好東西、給他洗洗澡沐浴他、不要他熱了、不要他凍了，不管你怎樣保護他，他一定是要壞的，必定「朽穢」，而且是個「穢」不清淨，「朽穢不淨」。怎麼叫作「朽穢不淨」呢？這是「徵」，那麼第二科是「標」。

酉二、標

謂此不淨，略依二種。

    由二種來說這個「朽穢不淨」，這是第二科「標」。第三科是列出這二種。

酉三、列

一者依內，二者依外。

    有內外的不同；這個朽穢不淨有內、外的不同。

    這下面第四科是解釋，解釋這個內、外，分兩科。第一科「依內」，先是「徵」。

酉四、釋（分二科）　戌一、依內（分三科）　亥一、徵

云何依內朽穢不淨？

    這個「內」裡的「朽穢不淨」怎麼講呢？這是「徵」。第二科是「列」。

亥二、列

謂內身中，髮、毛、爪、齒、塵、垢、皮、肉、骸、骨、筋、脈、心、膽、肝、肺、大腸、小腸、生藏、熟藏、肚、胃、脾、腎、膿、血、熱、痰、肪、膏、飢、髓、腦、膜、洟、唾、淚、汗、屎、尿。

    「謂內身中」，就是自己的，這個「內」實在就是自己。自己這個身體裡邊有髮、有髮毛、有爪、有齒、有塵垢、有皮、有肉、有骸、骨、筋、脈、心、膽、肝、肺、大腸、小腸、生藏、熟藏、肚、胃、脾、腎、膿、血、熱、痰、肪、膏、飢、髓、腦、膜、洟、唾、淚、汗、屎、尿，我們的身體裡邊就有這麼多東西。這是「列」出來。

亥三、結

如是等類，名為依內朽穢不淨。

    就是前面列出來，這就是內裡邊的朽穢不淨。實在這個來說，也就是生存的時候，沒有死的時候，你有這麼多的不清淨，都是臭穢的。

    下邊第二科「依外」分三科，第一科是「徵」。

戌二、依外（分三科）　亥一、徵

云何依外朽穢不淨？

    這是「徵」，下邊第二科是「列」。

亥二、列

謂或青瘀、或復膿爛、或復變壞、或復四脹、或復食噉、或復變赤、或復散壞、或骨、或鎖、或復骨鎖。或屎所作、或尿所作、或唾所作、或洟所作、或血所塗、或膿所塗、或便穢處。

    「謂或青瘀」這就是死亡了的時候，死亡了的時候這個身體變了顏色，變這個「青瘀」顏色。「或復膿爛」，裡邊流出膿，爛壞了流出膿血來了。「或復變壞」，這個身體初死的時候還是那樣子，漸漸就「變壞」了，這個身體都壞了。「或復四脹」像一個袋子，這個風吹起來、鼓起來了，四脹。「或復食噉」，或是這個狗去咬了，這個鳥獸、或者老虎、或者狼來吃了。「或復變赤」，「變赤」就是變成骨頭了，只是骨頭在那裡叫「赤」。「或復散壞」或復這個骨頭，就是這個頭是一部分、手臂是一部分、身體一部分、大腿一部分、腳是一部分，就是散壞了。「或骨、或鎖、或復骨鎖」，這個時候久了，就是那個血肉都沒有了，就剩了骨頭了。這個「或鎖」就是一部分這個骨頭有幾節骨頭連在一起，幾節；一節、二節、三節骨頭連在一起，這叫作「鎖」。「或復骨鎖」就是全部的沒有分散，這個頭骨、脛骨、肩骨、脅骨、手骨、大腿骨、脊骨，這全部的骨頭都連在一起叫「骨鎖」，是這樣子。

    「或屎所作、或尿所作、或唾所作，或洟所作、或血所塗、或膿所塗、或便穢處」。就是這都不淨，有這些事情。

亥三、結

如是等類，名為依外朽穢不淨。

    這叫「依外朽穢不淨」。

酉五、結

如是依內朽穢不淨、及依外朽穢不淨，總說為一朽穢不淨。

    內不淨、外不淨。內不淨，實在就是生存的時候；外不淨，就是死亡的時候。有這個差別，生死的差別。「總說」名為「朽穢不淨」，這叫朽穢不淨。

    下邊是第二科「若惱不淨」，分三科，第一科「徵」。

申二、苦惱不淨（分三科）　酉一、徵

云何名為苦惱不淨？

酉二、釋

謂順苦受觸，為緣所生，若身若心不平等受，受所攝。

    怎麼叫作「苦惱不淨」呢？「謂順苦受觸」，這個時候有些苦惱的境界衝擊你，你心裡面有苦，接觸這個苦受的時候。「為緣」，這苦惱的境界衝擊你，以此為緣就生出來你的覺受，你就有感覺。這感覺有兩種；一個是「身」、一個是「心」；這個身就是前五識，眼識、耳識、鼻識、舌識、身識；這個心就是第六意識。這個「不平等」，就是苦受叫作「不平等」，你心裡面不平：怎麼我這麼苦呢？「不平等受」，這苦受就是「不平等受」。「受所攝」，這個「不平等受」所攝的其他的事情，因為你心裡面感覺到苦，其中還有其他的一些事情；那麼你可能會發出來瞋心，或者是你還要忍受一點、又有一個忍耐的意思可能會出來，或者是有其他的貪也隨著來了，這些事情，這一類的事情。

酉三、結

如是名為苦惱不淨。

    這就叫作「苦惱不淨」。

申三、下劣不淨（分三科）　酉一、徵

云何名為下劣不淨？

    現在第三個；一個「朽穢不淨」，第二個是「苦惱不淨」，這下面是「下劣不淨」。分三科，第一科「徵」。

    「云何名為下劣不淨？」怎麼叫作下劣不淨呢？這是徵。下面第二科解釋。

酉二、釋

謂最下劣事、最下劣界，所謂欲界。除此更無極下極劣最極鄙穢餘界可得。

    「謂最下劣事、最下劣界，所謂欲界」，這個最下劣的事情，和最下劣的世界。這個「事」和「界」就是在這個範圍內，在這個世界才有這種事情；不是這個世界、其他的世界沒有這種事情，所以叫作「下劣事，下劣界」。這個「下劣事、下劣界」究竟指什麼說的呢？「所謂欲界」。這個「欲界」從地獄到欲界諸天都有欲的問題，都有這個欲的問題，色聲香味觸這個欲的問題，屬於「欲界」。這個「欲界」裡邊是這樣子。

    「除此更無極下極劣最極鄙穢餘界可得」，除掉了「欲界」這個下劣事最下劣界以外，另外更沒有這個「極下極劣最極鄙穢餘界可得」，再沒有了；色界天、無色界天沒有這個欲的問題，他們內心裡面有禪，有三昧樂，他不攀緣這個欲的這些事情。所以就是欲界有這個最「極下」、不是高尚的，「最極」鄙劣的極鄙穢的事情，在「餘界」是沒有這些事情，不得。

酉三、結

如是名為下劣不淨。

申四、觀待不淨（分三科）　酉一、徵

云何名為觀待不淨？

    現在是第四科，什麼叫作「觀待不淨」？分三科，第一科是「徵」。什麼叫「觀待不淨」呢？這是「徵」。下面第二科解釋，分二科，第一科是「標」。

酉二、釋（分二科）　戌一、標

謂如有一劣清淨事，觀待其餘勝清淨事，便似不淨。

    這是「標」。「謂如有一」，就是說有這麼一個，「劣」就是不如，他不如人家這種「清淨事」；本來這個事情不是污穢的事情，但是是「劣」的清淨事，不是殊勝的清淨事，劣的清淨事。「觀待其餘勝清淨事」，你觀這個「劣清淨事」來對待那個「勝清淨事」，「便似不淨」。「劣」還是清淨事，但是和那「勝清淨事」對比時候，就感覺他也是不淨了，也是不淨了。這是「標」。

    下邊第二科是「例」、舉個例子，分兩科，第一科是「有色待無色」。

戌二、例（分二科）　亥一、有色待無色

如待無色勝清淨事，色界諸法便似不淨。

    這是舉個例子。譬如是，對待那個無色界殊勝的清淨事；誰待它呢？就「色界」，色界的法若對「無色界」來說，「色界」的法就好像不清淨了，這就是有這個差別。

    這是第一科，現在第二科「生死待涅槃」。

亥二、生死待涅槃

待薩迦耶寂滅涅槃，乃至有頂皆似不淨。

    這是另一種對待，另一種相對。說什麼是所對待的、所比對的呢？就是「薩迦耶滅」，就是我見，我、我所見、我癡、我愛、我慢、這些這個我見，你這我見「寂滅」了，寂滅了就是「涅槃」的境界；所以修無我觀非常重要。這個我見寂滅了的涅槃的境界為所對，「乃至有頂皆似不淨」，欲界色界無色界去對待那個「寂滅涅槃」來說，這三界都是「不淨」，都是不清淨了，都是污穢的了。

酉三、結

如是等類，一切名為觀待不淨。

    這叫「觀待不淨」。前邊說是欲界是最下劣事、最下劣界；這「觀待不淨」，欲界、色界、無色界都是「不淨」，不只是欲界了。

申五、煩惱不淨（分二科）　酉一、徵

云何名為煩惱不淨？

    這個「觀待不淨」解釋完了。現在第五個「煩惱不淨」，分二科，第一科「徵」。怎麼叫作「煩惱不淨」呢？是徵，下面第二科解釋。

酉二、釋

謂三界中所有一切結、縛、隨眠、隨煩惱、纏，一切名為煩惱不淨。

    就是「三界」裡邊，欲界、色界、無色界裡邊，「所有」的；欲界的眾生的煩惱、色界天、無色界天的煩惱。「一切結縛」，這個「結」是什麼意思呢？就這個煩惱能叫你苦惱就叫作「結」，煩惱與苦和合叫作「結」，能令你苦惱，這叫作「結」。

    「縛」，繫縛住你就不能解脫，這煩惱來了你不能解脫。假設你本身沒有貪煩惱，沒有起來，看那個人有貪煩惱來了，你看！……其實不用這樣子，你若常常靜坐的人，你自己就知道：哎呀！我現在這貪煩惱來了；你想要息滅它、不可以，它有力量繫縛著你。或者是你這時候貪煩惱沒來、瞋煩惱沒來，你看那個人瞋煩惱來了，你看他那個時候的瞋煩惱，把他綁住了那個相貌是那樣子，這就叫作「縛」，就繫縛住。

    「隨眠」，剛才說這指現行說的。現在指「隨眠」，就是煩惱的種子沒有動，他沒有動這是表面上沒有煩惱，但是那煩惱潛伏在你心裡面沒有動的意思。就像人他現在睡覺的時候，他沒有動你不知道；他在房子裡邊睡覺，他沒有出來工作你不知道，不看見不感覺有這個人，實在都是煩惱。

    「所有一切結、縛、隨眠、隨煩惱」，「隨煩惱」是對根本煩惱說的，根本的貪瞋癡煩惱，然後又有「隨煩惱」；譬如說懈怠、放逸、昏沈、掉舉這是屬於「隨煩惱」，也和根本煩惱是一類的，但是它輕微了一點，這麼意思。「隨煩惱、纏」，「纏」是指現行說，隨眠是種子，纏是指現行說。「一切名為煩惱不淨」，這都叫作「煩惱不淨」。

    所以從佛法上來說，你得到了禪定你沒有修四念處，那也是「不淨」。因為你那煩惱種子都在，都在那裡。

申六、速壞不淨（分三科）　酉一、徵

云何名為速壞不淨？

    這是第六科。怎麼叫作「速壞不淨」？分三科，第一科「徵」。怎麼叫「作速壞不淨」？很迅速地就壞了，這什麼意思呢？第二科解釋。

酉二、釋

謂五取蘊、無常、無恆，不可保信，變壞法性。

    這個「速壞不淨」，譬如說我們的「五取蘊」，我們的色受想行識，這色是一聚。這個「蘊」字是「集聚」的意思。色是一大堆，我們的身體的地水火風，這是一聚。受也有苦受樂受不苦不樂受、很多，也是「聚」。想、行、識都有「聚」的意思。這個「五取蘊」，這個「取」是煩惱；我們這五種蘊是由煩惱來的，所以叫作「取蘊」；而它又能生出來很多的煩惱，所以叫作「取蘊」。這五取蘊是「無常」，也是「無恆」，也「不可保信」，是「變壞法性」，有這麼四句話。

酉三、結

如是名為速壞不淨。

《披尋記》九一○頁：

謂五取蘊，無常無恆等者：〈攝事分〉說：剎那剎那壞故無常，自體繫屬有限住壽故無恆，蘊量未滿容被緣壞非時而死故不可保，乃至爾所時住，於其中間，不定安樂，故變壞法。（陵本八十六卷一頁），此應準知。

    「謂五取蘊，無常無恆等者：〈攝事分〉說：剎那剎那壞故無常」，這個「無常」這麼講，「剎那剎那」的變異，就是微細的無常的道理，這叫作「無常」。「自體繫屬有限住壽故無恆」，這「無恆」什麼意思呢？因為你這五蘊的自體，繫屬於有限度的壽命；你活二百歲、或一百歲、或五十年、或者是五百歲，就是到這麼多了，這是有限度的，這樣子所以叫作「無恆」，不是永久的，不是永久存在。「壽量未滿容被緣壞非時而死故不可保」，你「壽量未滿」；說我活兩百歲，但是你現在活了一百歲的時候，這兩百歲以內的時候是「未滿」，「容被緣壞」，有可能被一些因緣破壞了，又死掉了；壽命沒有到就死了，「非時而死」那就叫作「不可保信」。說能活到二百歲，那是不保證的；有可能在二十歲就死掉了，有可能一歲就死了，這叫作「不可保信」，這麼講。

    「乃至爾所時住，於其中間，不定安樂，故變壞法」。「乃至爾所時住」，這個「變壞法性」怎麼講呢？就是你能生存那麼多的時間，在那麼多的時間你能生存，但是於其中間不是決定安樂的，隨時有苦惱的事情出現，「不定安樂，故變壞法」，所以這叫作「變壞法」；這指心說的了，這單指心說，心裡面有苦惱。

    「無常」是剎那無常。「無恆」就是你壽命有這麼長，就是這麼多。「不可保信」，你壽命這麼多，中間可能出其意料之外的就死掉了。「變壞法性」，心裡面很多的苦惱。

    這是在（陵本八十六卷一頁）「此應準知」，那裡這麼解釋，這裡要按照那裡解釋這個意思，應該這樣子。「如是名為速壞不淨」。

    這個文應該…，我已經說過，你若修不淨觀呢，把這個文背起來、背下來。我小時候在私熟裡讀書，那老先生就是叫我們背；當然小孩子就是聽老師的話就是背，也不感覺難不難，也沒有這個分別，反正你叫我背我就這樣背。但是出家以後呢不願意背，這經上有讀、有誦，要誦、心裡面不高興。但是逐漸逐漸到後來，我的心情有點改變；「背」這件事很快樂，也不是難事，很容易背。你不必希望一下子就背起來，不必；就是一段一段背，把它背下來。背下來以後你心裡面常常背、常常背它就熟，你若是放下，放下就不能背了，就忘掉了。你把這個文背下來以後，然後按照文去思惟這個義，才知道這叫不淨、這是不淨、這是不淨……。你不背不行，不背你就沒有文，你心裡面思惟不淨思惟不來，想不來的。

    這個不淨觀不能斷煩惱的，但是它有力量降伏。你心裡面有了欲心的時候，你把這個不淨觀的文一念一想，這個欲心沒有了，很容易就沒有了，是有這個力量。


Tape 280

瑜伽師地論 > 卷第二十六 > Tape 280

未二、總料簡（分二科）　申一、總說一切（分二科）　酉一、顯義（分二科）　戌一、標建立（分三科）　亥一、顯方便

如是不淨，是能清淨貪行所緣。

    這是這個「不淨所緣」。這個「淨行所緣」裏面分四大科，分四科。第一科「徵」，第二科「標」，第三科是解釋。解釋裏邊分五科，第一科是「不淨所緣」。「不淨所緣」裏邊分四科「徵、標、列、釋」，在解釋裏邊第一科是「別辨相」就是說明這個不淨的相貌，一共有六種不淨；「朽穢不淨、苦惱不淨、下劣不淨、觀待不淨、煩惱不淨」，還有一個「速壞不淨」，這六種不淨的相貌已經說完了。

    現在第二科「總料簡」，就總起來再重新的思惟觀察一下，這樣意思。分二科，第一科是「總說一切」分二科，第一科是「顯義」又分兩科，第一科「標建立」又分三科，第一科是「顯方便」。這個「顯方便」是什麼意思呢？就表示你修不淨觀的時候有這樣的作用，這個「方便」就是你採取這個不淨觀的行動，你在你內心裏面有這樣地觀察思惟會有什麼好處呢？

    「如是不淨，是能清淨貪行所緣」，前面這六種不淨觀，是能夠清淨你內心的這個貪的染污心，把你內心裏面那個貪著欲的染污心能清淨出去。「所緣」就是你若緣這個不淨的時候，內心裏面以不淨為所緣去觀察這個不淨的時候，就能破除去貪著欲的染污心，它有這個作用，就是這樣意思。

    這是第一科「顯方便」。第二科「辨所治」說明所對治的這個欲，究竟這個欲是怎麼回事情，就這個貪欲心是怎麼回事？

亥二、辨所治

貪有五種。一於內身欲欲欲貪，二於外身淫欲淫貪，三境欲境貪，四色欲色貪，五薩迦耶欲薩迦耶貪，是名五貪。

    「貪有五種」，有五種貪。「一、於內身欲欲欲貪」，「內身」，對外身說自己的身體是「內身」，對自己的身體也是有欲的。這個「欲欲」和「欲貪」，在《披尋記》裏面解釋的很好，我們在這裏就念一念好了。

    「二、於外身淫欲淫貪」，這第二種就是，不是自己的身體、另外別人的身體，有這個「淫欲」和「淫貪」的這種事情。「淫欲、淫貪」，這個「淫欲」是那種行為，「淫貪」是內心裏面愛著這件事，堅固地執著這件事。

    「三、境欲境貪」，除了前邊兩種欲貪之外，就是我們生活所需的這一切色聲香味觸。這個「境」，我們沒有的想要有，有的也是愛著，就是這樣意思。這裏面有三個意思；沒有的想要有，有了就要受用這是所欲，這個貪就是執著的意思，這是第三。

    「四、色欲色貪」，這個是色界天上的事情；前三種是欲界，欲界的人都有這前三種的欲貪。這第四種是色界天上的這個三昧樂，那也是欲也是貪；沒有成就想要成就，成就了以後就是享受，也是愛著。

    「五、薩迦耶欲薩迦耶貪，是名五貪」，這個貪是遍於三界的，所有的人都有這個我見，愛著這個我。這個是第七識，第六識也是有；這個第六識這個愛著自己，我們自己會知道，在第七識這個愛特別微細，我們自己不知道，這個欲也是很厲害的。「薩迦耶貪」也是執著而不肯棄捨。加起來這是「五貪」，都是不淨，但是我們都是愛著這種欲貪的。

《披尋記》九一○頁：

貪有五種等者：此中貪相略別為二：一、欲，二、貪。〈攝異門分〉說：欲者，謂於未得已得希求獲得及受用故。貪者，謂於受用喜樂堅著故。（陵本八十四卷六頁）言五種者：三唯欲界，一唯色界，一通三界，如文可知。希求當來人天樂異熟果，樂著現在已得自體，不離欲界，起欲貪故，名於內身欲欲欲貪。餘文易了。

    「貪有五種等者：此中貪相略別為二」，二種不同。一是「欲」，第二個是「貪」，這個欲和貪怎麼講呢？「〈攝異門分〉說：欲者，謂於未得已得希求獲得及受用故」這個「欲」字這麼講。怎麼講呢？「謂於未得」的欲就是「希求」，我想要得到；已經得到的我就要「受用」，要享受，就是這麼意思。這是這個「欲」是這麼解釋，有「未得」的欲，有「已得」的欲，有這種不同。未得的「希求」，已得的就是要「受用」；這個「欲」字這麼解釋。「貪者，謂於受用喜樂堅著故」，這個「貪」字是什麼意思呢？就是「受用」、感覺它是樂的，有喜有樂，我就堅固的執著這件事，這叫做「貪」，這「貪」字是這麼解釋。這是（陵本八十四卷六頁）裏面的解釋，這就是用《瑜伽師地論》本文解釋它自己的，這麼意思。

    「言五種者」，這底下說這五種。「三唯欲界」，前三種這個貪欲唯獨欲界的眾生有，色界天沒有這回事情，色界天沒有這種欲。「一唯色界」就是那個第四「色欲、色貪」，這還是高明了的人，就是棄捨了欲界的欲，然後我不高興這個欲了，這是苦惱我要棄捨，修這色界定這樣子，這是「色欲、色貪」。「一通三界」就是最後一個、第五個這個「薩迦耶欲、薩迦耶貪」，就是我見、我愛、我痴、我慢這種欲，這是通於三界的眾生都是有的。

    「希求當來人天樂異熟果」，現在解釋這個「於內身欲欲、欲貪」，他再解釋。這個「內身欲欲，欲貪」前面說有沒得的、有已得的，現在解釋。「希求當來人天樂異熟果」，這個眾生若是聽聞了佛法，或者是其他的宗教說到有地獄、有餓鬼、有畜生、有人、有天，天的身體比人好，人還比三惡道好，那麼他就會「希求當來」將來我得人天的富貴，不要是這麼貧苦；我上天上去，天上的這個身體特別好，沒有老也沒有病，也不需要做工，生活所需都是自然的，這個境界好，我「希求當來人天」的「樂異熟果」；這是沒有的、希求得到。「樂著現在已得自體」，現在的這個生命體是你已經得到了，得到了、愛著現在這個身體，這是這個意思。「不離欲界起欲貪故」，這個「欲貪」不是離開了欲界起欲貪，離開欲界沒有這種貪了，是這樣意思。「名於內身欲欲欲貪，餘文易了」，其他的都容易明白，不說了。

    這是「辨所治」。這「顯方便」就是能對治，你修不淨觀能對治欲，這能治、所治這兩科說完了。現在下面第三科「明所為」。

亥三、明所為

為欲令此五種欲貪，斷滅除遣不現行故，建立六種不淨所緣。

    這前面說「不淨觀」說了六種，這什麼意思？目的是為了，「欲令」想要使令這五種的欲，「五種」的欲貪「斷滅除遣不現行故」，就是「斷滅」了這種欲貪。怎麼叫做「斷滅」呢？就是把心裏面的這種染污心「除遣」、排除出去，不再有這種心理的活動，何況有這種事呢？這目的是這樣子。「建立六種不淨所緣」，所以說出來「六種不淨所緣」來滅除去這麼多的欲、欲貪，叫它不現行。前邊這是「明所為」。

    前邊「標建立」這是第一科，現在「配對治」分五科，第一科「於內身欲欲欲貪」。

戌二、配對治（分五科）　亥一、於內身欲欲欲貪

謂由依內朽穢不淨所緣故；令於內身欲欲、欲貪，心得清淨。

    這前面說這個「朽穢不淨」的時候，有內朽穢不淨、有外朽穢不淨；現在是「內朽穢不淨」，那一段文是有什麼作用呢？就是你若能作如是觀的時候，你就對於內身，你自己的生命體你這個「欲欲，欲貪」的心就清淨了，對他有厭離心、厭惡這個身體，感覺到不滿意，這個身體這個臭皮囊、不歡喜。

    這是第一科。下面第二科「於外身淫欲淫貪」分三科，第一科「標」。

亥二、於外身淫欲淫貪（分三科）　天一、標

由依外朽穢不淨所緣故；令於外身淫欲、淫貪，心得清淨。

    「由依外朽穢不淨所緣故」，前面那個第二段就是對外邊的「朽穢不淨所緣境」，你若能作如是觀的話，「令於外身」的「淫欲、淫貪，心得清淨」，對於外身的淫欲心、淫貪心就「得清淨」就沒有了，它是有這種作用。所以這兩種；內朽穢不淨、外污穢不淨，你應作如是觀。

    這地方這是「標」。下面解釋分二科，第一科「廣分別」分三科，第一科「總標」。

天二、釋（分二科）　地一、廣分別（分三科）　玄一、總標

淫相應貪復有四種：一、顯色貪，二、形色貪，三、妙觸貪，四、承事貪。由依四外不淨所緣，於此四種相應淫貪，心得清淨。

    「淫相應貪復有四種」，我們這個凡夫，心裏面有與淫欲相應的這種貪心有四種不同，那四種呢？一個「顯色貪」，這個人這個青黃赤白，這樣的這叫做「顯色」，在這上有貪欲心。「二、形色貪」就是長短方圓，這個人是瘦的、是胖的、是高的、是矮的、是高眉廣額，各式各樣的事情，對這感覺到滿意、愛著。「三、妙觸貪」，這也是一種貪。「四、承事貪」，怎麼叫「承事貪」呢？這個「承」者是「稟受」，稟受你的意思，你把你的意思表示出來他接受了，按照你的意思為你作事叫「承事貪」；這個人會做事，你感覺到滿意你就生了貪心，就是這麼意思。

    「由依四外不淨所緣，於此四種相應淫貪，心得清淨」，我們這個凡夫有這四種貪，怎麼樣能對治呢？「由依」這外的朽穢不淨有四種「不淨所緣」，對於這「四種相應淫貪」的心就可以排除出去就沒有了，心就不愛著了。

    這個佛教是令人轉凡成聖的，並不是已經得聖道才出家的，不是嘛！就是凡夫出家的嘛！令他轉凡成聖之道，的確是應該有一個很完備的對治的方法，而不應該是馬馬虎虎的，馬馬虎虎怎麼能有效呢？的確是應該是這樣子的，說得清清楚楚的。

    前面這是「總標」。下邊是「別釋」分四科，第一科是「於顯色貪」。

玄二、別釋（分四科）　黃一、於顯色貪

若於青瘀、或於膿爛、或於變壞、或於四脹、或於食噉、作意思惟：於顯色貪令心清淨。

    若是這個人，你作如是觀：作這「青瘀」的這種觀想，或者作「膿爛」的觀想。或者作「變壞」，這個身體全面的都壞了。「或於四脹」這個身體四脹起來，好像一個袋子風吹起來，都鼓起來了。「或於食噉」、這個狼來了、或者是狗來了、或者鳥來了來食噉這個死屍。你能「作意思惟」，能這樣子。這個「作意」就生起來這樣子的不淨觀，這個「作」是生起的意思，警覺、警覺你，你努力把你的心把這個智慧生起來叫「作意」；生起來「思惟」，作這個不淨觀的思惟。「於顯色貪令心清淨」對於那個人那個顯色怎麼怎麼好，這時候心沒有了；都青瘀了、膿爛了還有什麼可愛的呢？就這顯色被破壞了，清淨。

黃二、於形色貪

若於變赤作意思惟，於形色貪令心清淨。

    這是第二個「於形色貪」，這個是胖的、是瘦的、這是高的、矮的，各式各樣的色。「若於變赤」，假設你這位修行人，你作「變赤作意思惟」，就是這個血肉、皮肉、血都沒有了，變成了一個或者還有筋纏著骨頭，可能還剩一點血，還有剩一點肉，就叫作「變赤」。你在「作意思惟」的時候，「於形色貪令心清淨」，你歡喜形色的這個貪心沒有了，心就清淨了「令心清淨」。

    這是第二科。下面是第三科「於妙觸貪」。

黃三、於妙觸貪

若於其骨、若於其鎖、若於骨鎖、作意思惟，於妙觸貪令心清淨。

    「若於其骨、若於其鎖、若於骨鎖、作意思惟」，思惟只是個骨頭，一節一節的骨頭，觸髏骨、脛骨、肩骨、肋條骨，乃至腳趾頭骨頭都是骨頭，你這樣的作意思惟的話，「於妙觸貪令心清淨」，再也沒有這個意思了，沒有這心情了，也是有效。

黃四、於承事貪

若於散壞作意思惟，於承事貪令心清淨。

    這是第四「於承事貪」。「若於散壞」，他這骨散壞了，頭骨在一個地方、手骨、肋骨各在一個地方都分開了「作意思惟」，「於承事貪」呢也不會貪心，心也清淨了，不會有這個貪心了。

    這麼多的不淨觀分成這麼四種，對治這四種貪，說完了。

玄三、總結

如是四種，名於淫貪令心清淨。

    下面第三科是「結」。第一科「總標」，第二科「別釋」，現在第二科「總結」。

    「如是四種，名於淫貪令心清淨」，使令心清淨，再沒這個貪心了。

地二、引教證（分二科）　玄一、舉教

是故世尊、乃至所有依外朽穢不淨差別，皆依四種憺怕路而正建立。

    現在是第二科「引教證」。前面說這個不淨觀，是彌勒菩薩說，但彌勤菩薩現在要引這個教，引釋迦佛的聖教來證明是這樣子的，是這個意思。這可見這個說法的確是不容易，你這樣說人家相信嗎？彌勒菩薩還要引證。這「引教證」裡分二科，第一科「舉教」，先把佛說的話標出來，這樣意思。

    「是故世尊、乃至所有依外朽穢不淨差別，皆依四種憺怕路而正建立」，所以我們的本師釋迦世尊，就是由前面一開始這不淨觀，有內朽穢不淨、外朽穢不淨的不同。「皆依四種憺怕路而正建立」，這「憺怕路」就是這一條路通到那個放死屍的地方去，你走這條路就到這死屍的那個地方去了，這條路很少人走所以是「憺怕」就是寂靜的地方，誰願意到死屍的地方去？誰也不願意去嘛！所以是「憺怕路」。「皆依四種憺怕路」來建立這個朽穢不淨的差別；有「四種憺怕路」，這在《大般若經》上有，那個〈四念處品〉說這個事情。

    這是「舉教」。下面「配說」分四科，第一科「顯青瘀等」。

玄二、配說（分四科）　黃一、顯青瘀等

謂若說言：由憺怕路見彼彼屍，死經一日，或經二日，或經七日，烏鵲、餓狗、瞳鷲、狐狼、野干、禽獸之所食噉；便取其相、以譬彼身亦如是性，亦如是類，不能超過如是法性。此即顯示始從青瘀乃至食噉。

    「謂若說言：由憺怕路見彼彼屍，死經一日」，就是在經上說；這《阿含經》裏也有說，在《大般若經》也有說。「由憺怕路」，你從這「憺怕路」走過去的時候，就見到一個死屍、一個死屍在那裏放著。這個死屍經過了一天，或者經過二天，或者三天、四天，乃至到七天，或者經過七天。「烏鵲、餓狗、瞳鷲、狐狼、野干、禽獸之所食噉」，這些鳥獸來吃這個死屍！來吃他。我們不明白，這個死屍裏邊壞了就是有毒了，這鳥獸去吃，這個鳥獸是不是也會中毒？不明白。

    「便取其相，以譬彼身亦如是性」，你這個修行人修不淨觀的時候，你自己憑空想這不行的呀！你要到那個「憺怕路」那個地方去看這個死屍，經過一天乃至七天，為鳥獸所吃的相。「便取其相」，把那個相取到心裏面來。「以譬彼身亦如是性」，以譬喻你所愛著的那個人的身體「亦如是性」，也是這樣子，他也一定是要這樣子的。「亦如是類」，也一定是與這個相似的、類似的。這個「性」呢，現在還沒有顯示出來、但是有這可能性的；等到「類」就是顯示出來了，是這樣子，終究有一天是這樣子。「不能超過如是法性」，現在雖然會走路、會說話、種種令人顛倒迷惑；但是他不能超過前面這種境界，變成這個死屍了、為鳥獸所食噉，這樣子，「不能超過如是法性」。

    「此即顯示始從青瘀乃至食噉」這幾個差別，前面那個第一段說的，這就是那個顯色貪。第二科「顯示變赤」。

黃二、顯示變赤

若復說言：由憺怕路見彼彼屍、離皮肉血筋脈纏裹。此即顯示所有變赤。

    這是第二科。若是那個經上佛說：「由憺怕路」，你這個修行人從憺怕路去了，走過去了，「見到彼彼的屍體」，見到屍體那屍體這時候也沒有皮、也沒有肉、也沒有血、也沒有筋脈的纏裹，沒有這個。「此即顯示所有變赤」，就剩了骨頭了；當然未必那麼清淨，所以還會有殘餘的事情。

黃三、顯骨鎖等

若復說言：由憺怕路見彼彼骨、或骨、或鎖。此即顯示或骨、或鎖、或復骨鎖。

    「若復說言：由憺怕路見彼彼骨、或骨、或鎖」，這是第三科「顯骨鎖等」。「說言」，經上說：「由憺怕路」見到這一個骨頭、那一個骨頭，「或骨、或鎖」。

    「此即顯示或骨、或鎖、或復骨鎖」就表示這個意思，這樣子意思。這當然就是沒有這個妙觸貪的這回事情了，這樣子。下面第四科。

黃四、顯示散壞

若復說言：由憺怕路見彼彼骨、手骨異處，足骨異處，臗骨異處，膝骨異處，臂骨異處，肘骨異處，脊骨異處，髆骨異處，肋骨異處，頜輪、齒鬘、頂髑髏等，各各分散；或經一年，或二、或三、乃至七年，其色鮮白猶如螺貝，或如鴿色，或見彼骨和雜塵土。此即顯示所有散壞。

    「若復說言：由憺怕路見彼彼骨」，見到那樣的骨、那樣的骨，或者「手骨異處」在另外一個地方，「足骨」在另一個地方，「臗骨」在另一個地方，「膝骨」在又一個地方，「臂骨」在又一個地方，「肘骨異處」、「肘」就是胳膊這個肘骨，還有「脊骨」這個「脊骨異處」，還有「膊骨」就是肩膀的骨頭、「異處」，還有肋條骨異處。

    這個「頜輔、齒鬘」，「頜輪」就是下巴骨、頜輪。「齒鬘」這個牙齒也像個鬘似的，多少個牙齒排列就像個鬘似的。還有頂上的「髑髏骨」髑頭骨，各各都分散在一處了，並不是連在一起了。而這骨頭或者經過「一年、或二、或三，乃至七年」，「其色鮮白」，那個顏色變成白的，變了顏色。「猶如螺貝」，像那海裏面的螺貝的顏色似的，或者是像鴿子色，有一點黃、不是潔白的。「或見彼骨和雜」在塵土裏面，在塵土裏摻在一起，或者骨被埋多少還漏出多少。

    「此即顯示所有散壞」了，這個身體就是散壞了。這也就是你不會有承事的貪了。

天三、結

如是依外所有朽穢不淨所緣，令於四種淫相應貪心得清淨。

    這是第三科，結束這一段。「依外所有」的「朽穢不淨所緣」，「令於四種淫相應貪」，這樣的心「得清淨」，你若作如是觀就會有這樣的作用。

    這是第二科講完了。第二科就是配說，那個不淨觀配合這四種。現在是第三科「於境欲境貪」，說這個事情。

亥三、於境欲境貪

由苦惱不淨所緣，及下劣不淨所緣故；令於境相應若欲若貪、心得清淨。

    前面說到那個「境欲」。「由苦惱不淨」，你感覺他是滿意的，結果以後就出現不如意的事情，很令你苦惱、「苦惱不淨」，「及下劣不淨」，欲界這個欲是最下劣的了，這是共於畜生的，畜生也知道這些事情。「所緣故」，「令於境相應若欲若貪、心得清淨」，你作如是觀這也沒有了，所有的生活所需的一切境界都沒有貪著心了。

    這是第三科，下面第四科。第三科是「於境欲境貪」，第四科是「於色欲色貪」。

亥四、於色欲色貪

由觀待不淨所緣故；令於色相應若欲若貪、心得清淨。

    色界的境界當然超過了欲界；若對這無色界來說，色界也不是美妙的了，所以對色界的貪心也會清淨了，也除遣了。這是第四科，下面第五科。

亥五、於薩迦耶欲薩迦耶貪

由煩惱不淨所緣、及速壞不淨所緣故；令於從欲界乃至有頂諸薩迦耶若欲若貪、心得清淨。

    「由煩惱不淨所緣、及速壞不淨所緣」，這兩種「不淨所緣」；欲界、色界、無色界都有煩惱，有煩惱種子，都是無常敗壞法。能作如是觀，「令於從欲界乃至有頂諸薩迦耶若欲若貪、心得清淨」，這樣作觀把薩迦耶見也滅掉了，那就最少是得阿羅漢果了，這樣境界。

酉二、結名

是名貪行淨行所緣。

    是結束這一段。這個「貪行」的「淨行所緣」，這個「淨行所緣」一共有五種，這個不淨的「淨行所緣」能對治「貪行」，是這樣子。這結束這一段。

申二、顯所說義（分二科）　酉一、結前說

如是且約能淨貪行，總說一切，通治所攝不淨所緣。

    這是第二科「顯所說義」，前面是「總說一切」。這個「總料簡」那個地方，第一科「總說一切」，現在第二科「顯所說義」。這個「顯所說義」這個地方還有點意思的，分二科，第一科「結前說」。

    「如是且約」，「如是」就是前面這一大段文。「且約能淨貪行」，其實就是朽壞不淨。「且約」這「能淨」，能清淨內心的貪欲心，約這一方面，一說就說多了說這個「一切」，說到六種不淨。那麼這六種不淨「通治」遍一切處對治「所攝不淨所緣」，能對治六種不淨，對治六種貪行，六種不淨都被對治。

    這是「結前說」，前面就是說的很廣。下面第二科「明今義」。

酉二、明今義

今此義中，本意唯取朽穢不淨，所餘不淨亦是其餘淨行所緣。

    「今此義中，本意唯取污穢不淨」，現在這裏說不淨所緣，這個本來的用意，就是這個目的不是麼廣。那麼用意只是什麼呢？只是取這個「朽穢不淨」對治內心的貪，對治貪行、淫欲、淫貪這些事情，不淨。「所餘不淨亦是其餘淨行所緣」，其餘的這個不淨，這個苦惱不淨、下劣不淨、觀待不淨、煩惱不淨、速壞不淨這些事情，也是「其餘淨行所」，現在是能遣除貪行、是能淨貪行的這一種所緣，「其餘」的慈愍所緣、緣性緣起所緣、界差別所緣、阿那波那念所緣，就是「其餘的淨行所緣」。這裏面說到六種不淨，除了朽穢不淨，其餘的不淨也是「其餘淨行所緣」，是這麼意思。「其餘不淨」、那個地方說是薩迦耶見也斷掉了，那就是屬於界差別所緣了，界差別來斷除我見，就這樣子。這是「顯所說義」。

    前面這一段是「不淨所緣」結束了。下面是第二科「慈愍所緣」。

巳二、慈愍所緣（分二科）　午一、徵

云何慈愍所緣？

    這是第二個，修這個慈愍心的這個所緣境，分二科，第一科是「徵」。怎麼叫做「慈愍所緣」呢？這句話怎麼講呢？這個法門怎麼修行呢？這個問。下面第二科解釋分四科，第一科「略辨相」分二科，第一科是「標義」。

午二、釋（分四科）　未一、略辨相（分二科）　申一、標義

謂或於親品、或於怨品、或於中品、平等安住利益意樂，能引下中上品快樂，定地勝解。

    云何慈愍所緣？「謂或於親品、或於怨品、或於中品」，這個也可能是沒得禪定、連欲界定都沒得到，也可能得到欲界定，也可能未到地定，也可能色界四禪，也可能得到定，是通於定也通於散。總而言之你靜坐，坐下來以後攝心不散你作如是觀，觀什麼呢？「或於親品」，有親愛關係的一類的人叫「親品」。「或於怨品」，和你有怨恨的人這一類的人。「或於中品」，就是也不親也不怨，這樣的中等的這一類的人。

    「平等安住利益意樂」，這個所緣的親、怨、中是有差別，但是你能觀察的心是平等的；什麼平等心呢？「安住在利益意樂」，用利益的意願去觀這親品、怨品、中品無差別的，都是利益這個親品、利益怨品、利益中品的；我的心情平等的歡喜他們好，希望他們得到快樂，你的心要住在這個意願上去觀想，是這樣意思；這叫做「慈愍所緣」。

    「能引下中上品快樂，定地勝解」，這個地方說還是要有定。「利益意樂」，究竟什麼利益意樂？利益的意願，你想要他們好，得到快樂，什麼快樂？「能引下中上品快樂，定地勝解」，這個「定地」就是在心裏面寂靜，在這裏邊你心裏面引發出來下品的快樂、中品的快樂、上品的快樂，就送給這些人，送給親品、怨品、中品，送給他們。你在定地做這樣的勝解，就是做這樣有力量的觀察，有力量的觀想，在寂靜心裏面做這樣的觀想；去觀想有下中上品的快樂，送給親、怨、中這些人，平等的安住利益意樂，是這樣意思。

    這是標，這是「標義」。第二科「釋名」。

申二、釋名

當知此中親品、怨品、及以中品是為所緣；利益意樂、能引快樂定地勝解，是為能緣。所緣能緣總略為一，說名慈愍所緣。

    「當知此中親品、怨品、及以中品是為所緣」，解釋這個慈愍所緣這個名字。「當知」這裏邊你要注意知道，這裏邊說的這個親品、怨品、中品這三種人，是你在定地裏邊、心裏邊的所緣境；在靜坐的時候先靜下來入定了，思惟這三種人來了，可以前後次第，要這樣說，「當知此中親品、怨品、及以中品是為所緣」。

    「利益意樂，能引快樂定地勝解是為能緣」；這三種人是「所緣」，什麼是「能緣」呢？就是「利益意樂」，你對於他們有利益他們的意願，這是「能引快樂，定地勝解」。這個「利益意願」用什麼利益呢？就是在定裏邊你心裏面想，觀想有快樂、有快樂出來；前面說三品快樂，這也是三品的快樂。但是這樣的快樂，利益意樂也好，能引的快樂也好，都是在定地的勝解，定地的觀想「是為能緣」，這是「能緣」，以能緣來緣所緣來利益他們，是這個意思。

    「所緣能緣總略為一，說名慈愍所緣」，這個「所緣」的三種人和，「能緣」的利益意樂定地勝解，把它總合起來略而為一，成立安立一個名字，叫做「慈愍所緣」，這樣意思。

    這是第一科「略辨相」說完了。下面第二科「配經說」。

未二、配經說（分四科）　申一、慈俱心

若經說言慈俱心者：此即顯示於親、怨、中三品所緣、利益意樂。

    這個「配經說」分四科，第一科是「慈俱心」。

    「若經說言慈俱心者」，若是佛在經裏面，佛這樣說「慈俱心」，佛說這麼一句話「慈俱心」；心是心王、慈是心所；這個「慈」，這慈能與樂這種心情和心王在一起，和心王在一起的時候幹什麼？這句話是什麼意思呢？「此即顯示」於親、於怨、於中三品所緣的人，利益的意樂，叫做「慈俱心」，就是這麼樣解釋。若只是說「慈俱心」，我們不知道慈俱心什麼意思，這個彌勒菩薩解釋一下，哦！是這個意思；「此即顯示於親、怨、中三品所緣利益意樂」，「利益意樂」正好就是慈能與樂，就是這個意思。

申二、無怨無敵無損害（分二科）　酉一、標顯

若復說言無怨無敵無損害者：此則顯示利益意樂有三種相。

    前面是「慈俱心」第一科，現在第二科「無怨無敵無損害」，這是分兩科，第一科是「標顯」，就是先把它說出來，立出來。

    「若復說言」若佛陀在經裏面又說了，修這個慈愍觀的人，心裏面「無怨無敵無損害者」說這句話，這句話什麼意思呢？「此則顯示利益意樂有三種相」，有三種形相。這是「標顯」，標出來。

    現在底下「逐釋」，逐就是隨，隨所標的文加以解釋。這就解釋了。

酉二、逐釋

由無怨故，名為增上利益意樂。此無怨性二句所顯，謂無敵對故、無損惱故。不欲相違諍義、是無敵對；不欲不饒益義、是無損害。

    「由無怨故，名為增上利益意樂」，由於這個人修慈愍觀的目的，就是要破除去對某一種人的恨，目的是這樣子。現在說你這個修觀的人，修慈愍觀的人，你心裏面沒有怨，你心裏面不願意有怨恨，所以心裏面有慈悲心沒有這個怨，這就叫做「名為增上利益意樂」，就是很有力量的利益人的一個好的一個願望，「利益意樂」。

    「此無怨性二句所顯」。說這個「無怨」這句話，究竟是怎麼解釋呢？「二句所顯」，用兩句話來顯示它的意義。那兩句話呢？「謂無敵對故、無損惱故」，前面這個文上說「無怨、無敵、無損害」就是這樣、這個無敵。這樣說這個「無怨」是總說的，「無敵、無損害」是別說的，也是用這兩句解釋這個「無怨」，用這兩句所顯示。「謂無敵對故」，自己心裏面解除這個怨恨，同他不是敵人，不是對立的，沒有敵。「無損害故」，怎麼叫做「無敵」呢？就是沒有損害心了，我對他沒有損害心，這樣意思。

    怎麼叫做「無敵對」呢？是「不欲相違諍義」，我不願意和他相諍論，不願意同他衝突，這樣意思。「相違」，你說東我就說西，你若說是好我就說壞，總是我和你是不一樣，衝突。現在不想這樣子；「不欲相違」，不願意和你諍論，這就叫做「無敵對」的意思。這「無敵對」是什麼意思？就是這樣意思，「不欲相違諍」就叫做「無敵對」。

    這「無損惱」是什麼意思呢？是「不欲不饒益義，是無損害」。「不饒益」，我不能夠利益你、我要傷害你；我現在，不，我不要「不欲不饒益」，我不願意傷害人，對人都要利益，我不要傷害人，「是無損害」的意思，這個「無損害」是這個意思。

    這個「無敵對」是「不欲相違諍」，就是語言上不和他起衝突。這個「不欲不饒益」是行動上不要傷害他，不要做出來的事情對他有傷害，不要做這個事，叫做「無損害」。這兩句話合起來，名叫做「無怨」，這個解釋完了。

    下面第三科「廣大無量」。前面第一科是「慈俱心」，第二科是「無怨無敵無損害」。現在第三科「廣大無量」分二科，第一科是「標顯」。

申三、廣大無量（分二科）　酉一、標顯

若復說言廣大無量者：此則顯示能引下中上品快樂。

    「若復說言廣大無量者」，若是經上佛陀說修這個慈愍所緣，修這個慈愍觀的時候，要有「廣大無量」的這個話。經上這樣講，這是什麼意思呢？「此則顯示能引下中上品快樂」；前面說是「下中上品」就是三品快樂，什麼三品快樂呢？沒有說；現在這裏說了。就是「廣大無量」這句話就是顯示「能引下中上品快樂」，這個「能引」就是你在定中這樣子觀想，叫做「能引」，是那麼意思。

    這是第一科「標顯」。下面解釋，第二科「隨釋」。

酉二、隨釋

欲界快樂、名廣；初二靜慮地快樂、名大；第三靜慮地快樂、名無量。

    「欲界快樂、名廣」，欲界人所認為快樂的事情，世界上快樂事情，人間的富貴，或者天上的五欲樂，叫做「廣」。「初二靜慮地快樂、名大」，色界初禪、二禪的快樂，那是三昧樂了，這是叫作「大」。「第三靜慮地快樂、名無量」，這欲界、色界、無色界最快樂的就是第三靜慮，所以稱做「無量」，「廣、大、無量」這是三品快樂。

申四、勝解遍滿具足住

若復說言勝解遍滿具足住者；此則顯示能引快樂定地勝解。又此勝解，即是能引快樂利益增上意樂所攝勝解作意俱行。

    這是第四科。前面是第三科「廣大無量」，現在第四科「勝解遍滿具足住」。

    「若復說言」，若佛陀又說了，又開示了修慈愍觀的人，說「勝解遍滿具足住」，這句話什麼意思呢？「此則顯示能引快樂定地勝解」，這句話是彌勒菩薩作註解的解釋。說這句話的意思就表示「能引快樂」的定地勝解，就是「定地勝解」能引快樂，能引這三品快樂、三品快樂是所引的；誰能引發出來這三種快樂呢？就是「定地的勝解」，就是你入了定的時候你作如是觀，是這個意思。說「勝解遍滿具足住」就是這個意思。但這是一個解釋；下面第二個解釋。

    「又此勝解，即是能引快樂利益增上意樂所攝勝解」，也就是這個「勝解」，前面是「能引快樂定地勝解」是一個解釋。下面又這個「勝解」還有什麼意思呢？就是「能引快樂」的，這快樂是由這「勝解」引發的這個「利益增上意樂」。「利益增上意樂」也是「能引」的；說「勝解」是能引的，也是「利益增上意樂」所引的，所以這個「利益增上意樂」和這個「勝解」，他們是一回事。就是「能引快樂」的「利益增上意樂所攝」的「勝解」，這個「勝解」就是利益意樂，他們是相互相攝屬的。

    「作意俱行」，就勝解是個「作意」，勝解就是利益增上意樂，這三品快樂也是「作意」，就是你心裏面這樣子生起來，是在一起活動的、在一起，不是分離的，分離就不行了，「作意俱行」。這就是叫做「勝解遍滿具足住」，這句話彌勒菩薩這麼解釋。

未三、廣差別（分二科）　申一、能緣

若於無苦無樂、親怨中三品有情，平等欲與其樂，當知是慈。若於有苦、或於有樂，親怨中三品有情，平等欲拔其苦、欲慶其樂，當知是悲、是喜。

    這下邊是第三科「廣差別」，未三「廣差別」。第一是「略辨相」，第二科「配經說」，現在第三科「廣差別」分二科，第一科「能緣」。

    「若於無苦無樂，親怨中三品有情，平等欲與其樂」，就是這個人是我親愛的人，這個人是我怨恨的人，這個人是無親無怨的人，這三種人。這三種人也沒有什麼苦惱的事情，也沒有快樂的事情，不苦不樂這樣的有情，「平等欲與其樂」，那麼這個修慈愍觀的人在靜坐裏面，就平等的；這三種人我沒有怨親的差別，我平等的一樣的給他這三品的快樂，三種快樂。「當知是慈」，這就叫做慈愍，這就是「慈」，這個「慈」的作用慈能與樂就是這個意思，修這個慈觀。

    「若於有苦、或於有樂，親怨中三品有情，平等欲拔其苦、欲慶其樂，當知是悲、是喜」，這個慈、悲、喜，不只是修慈、也修悲、也修喜的。怎麼樣修悲、修喜呢？就是「若於有苦」的親怨中三品有情，或者是「有樂」的親怨中的三品有情，那對這樣的情形你怎麼樣修觀呢？就是「平等欲拔其苦」，若是都是有苦的親怨中三品，他們有苦我就欲拔其苦，觀想他們沒有苦、苦沒有了，這樣子「拔其苦」。如果是有樂的三種有情呢？是「欲慶其樂」，就祝賀他：很好啊！你沒有苦惱，你很快樂！祝賀他。「當知是悲、是喜」，這就是以悲所緣，和喜所緣的差別。這個「喜」就是慶賀他的快樂，拔其苦就是「悲」所緣，悲能拔苦，是這個意思。這是慈、悲、喜這三種。

    下面第二科是「所緣」。前面是指「能緣」，就是慈悲喜這是能緣，下面指「所緣」。

申二、所緣

有苦有情、是悲所緣；有樂有情，是喜所緣。是名慈愍所緣。

    「有苦有情是悲所緣」，「有樂」的有情是喜所緣，「是名慈愍所緣」。加上前面那個「慈愍所緣」。下面第四段「顯方便」。

未四、顯方便

若有瞋行補特伽羅，於諸有情修習慈愍，令瞋微薄；名於瞋恚心得清淨。

    這是「顯方便」，表示你作如是觀你能得到這種效果，得到這樣的利益。

    「若有瞋行補特伽羅」，說這個人他是貪欲心不重，貪欲心不障礙他的道，不能說一點也沒有，但是不障礙他修止觀，不障礙他修學聖道。但是他另外有個瞋心、瞋心很大，這個人瞋心很大，那這個瞋心能障礙他修學聖道，那怎麼辦呢？就是「於諸有情修習慈愍」，這個人，這個瞋行的補特伽羅，他要「於諸有情」，於這個親怨中這三種有情「修習慈愍」觀，你像前面這麼樣修。這麼樣修就能「令瞋微薄」，使令你這個瞋心就輕微了，就微小了就薄弱了，不是很重了，就不障礙你修學聖道了，「令瞋微薄」。「名於瞋恚心得清淨」，就是你這樣子修，使令瞋恚心就「清淨」了。

    這是這個「慈愍所緣」講完了。

    我們從這上看可以知道，這個佛在世的時候這個出家人，你隨佛出家以後；不管你是隨佛出家、隨阿羅漢出家以後，佛就是針對你，你是貪行補特伽羅叫你修不淨觀，瞋行的補特伽羅叫你修慈愍觀，就是給你開藥方，針對你的病開藥方；然後最後是修四念處。先修五停心觀，把障礙修學聖道的這些煩惱先把它對治了，然後修四念處轉凡成聖。佛在世的時候，佛是這樣做法。

    我們今天的出家人，出家以後怎麼做法？如果我們出了家以後，我們不學習佛法，我們不知道佛在世的時候怎麼辦，佛陀怎麼樣做法，不知道。而現在的我們中國佛教，出家多數就是叫你念佛，念佛好！是的確好，也是好！

    這個念佛好是好，可是修這五停心觀修四念處也是好，我認為還是特別好，原因是什麼呢？就是把內心裏面這些煩惱能對治能消除了，令你能轉凡成聖，念佛不一定轉凡成聖，我看。念佛的人其中有人轉凡成聖嗎？並且修念佛法門的人，尤其是現在是持名念佛，持名念佛目的並沒有想要斷惑證真，你目的沒有這種想法，沒有斷惑證真的目的，只是告訴你信願行求生阿彌陀佛國，只是這樣，這也是好啦！但是現在你沒能斷惑，這個煩惱還在你心裏面，就是還有這個問題。如果專心念佛雖然是很好，也可能就不想要去廣學佛法，因為…我不管了，這個世界的事情我不管了，我到阿彌陀佛國去了，一切一切的事情等我從阿彌陀佛國回來再說了，就是這樣子。這樣子對娑婆世界的佛法可有很多問題。但是佛菩薩安排這個淨土法門實在是不得已，如果不安排淨土法門的話，更糟糕，更糟糕了。

    所以從學習經論我們知道一件事，佛菩薩就是…佛菩薩那個法眼、慧眼，看見這個眾生他現在能修學四念處，就不說這個念佛法門，不說這個持名念佛的法門，不說這個，就說五停心、四念處叫他現在轉凡成聖。如果不能修五停心觀，也不能修四念處了、這個人，但是這個人也信佛那怎麼辦呢？你念阿彌陀佛到阿彌陀佛國去，原來是這麼回事，是這麼回事。如果也不修五停心觀，也不修四念處，也不念佛，那怎麼辦呢？


Tape 281

瑜伽師地論 > 卷第二十七 > Tape 281

《瑜伽師地論》卷第二十七

本地分中聲聞地第十三

第二瑜伽處之二

巳三、緣性緣起所緣（分三科）　午一、徵

云何緣性緣起所緣？

    這個「淨行所緣」一共分五科。現在是第三科「緣性緣起所緣」，分三科，第一科「徵」。怎麼叫作「緣性緣起所緣」呢？這「緣性緣起」是所緣，你的智慧就是能緣。這個「緣」就是觀察的意思，你怎麼觀察這個「緣性緣起」。

午二、釋（分二科）　未一、明所緣

謂於三世唯行、唯法、唯事、唯因、唯果，墮正道理。謂觀待道理、作用道理、證成道理、法爾道理。

    這是第二科解釋，分二科，第一科「明所緣」。

    「謂於三世唯行」，「三世」就是過去世、現在世、未來世。過去是無量無邊，未來也是無量無邊，現在也可以說是無量無邊。無量無邊的長時期無量劫中，這個「緣性緣起」的境界是非常的廣大。但是從佛法的智慧的觀察，「唯行」，祇是你內心的分別，這個「行」就是內心的分別，祇是你內心的分別而已。「唯法」這個「法」是什麼呢？就是「名句」，名句所宣傳的這些事情，就是文句，就是語言文字就是這個，就是這些分別；祇此而已。「唯事」，這個「事」就是你內心和語言的這些虛妄分別，就造出來很多的事，就發生了很多的事，或者人間的事、天上的事、三惡道的事，就是六道輪迴的事，就是世間的事、或者出世間的事。

    「唯因」，這個「事」究竟是什麼呢？「唯因、唯果」而已，這就是一個因；就是你這樣虛妄分別，語言的宣傳、語言的發表，你這樣的動作它是有後果的。它現在能有這種事，是後果的一個「因」，它能招感後果。「唯果」，將來就出現一個結果。你現在內心和語言的分別，這就是個「果」；這個果又去造作種種事，就是「因」，將來又得果。就是由因而得果、由果而起因；就是因而果、果而因，就是這樣子；只此而已，過去也是這樣子，未來也是這樣子，現在也是這樣子，這就叫做「緣性緣起」。

    「墮正道理」，你能這樣去觀察思惟，是契合佛說的道理的，契合的。什麼道理呢？是「謂觀待道理、作用道理、證成道理、法爾道理」，這四種道理。

《披尋記》九一三頁：

謂於三世唯行唯法等者：謂緣生法本無而有，有已散滅，是名唯行。唯法所顯，唯法能潤，唯法所潤，是名唯法。五有取蘊，唯業異熟，是名唯事。因有二種：謂牽引因及生起因，是名唯因。果亦有二：謂自體果及受用境界果，是名唯果。於去來今唯此諸相可得，無有作者及以受者，由是思惟，墮四道理。此復云何？謂若有因，苦便隨逐，招集一切純大苦蘊，是即觀待道理。於緣起觀善修善習善多修習能斷愚癡，是即作用道理。此緣起義有至教量，有內現證，有比度法，是即證成道理。又緣起法安住法性，法住法界，是即法爾道理。

    「謂於三世唯行唯法等者：謂緣生法本無而有，有已散滅，是名唯行」，他這麼解釋。這個「唯行」這句話怎麼解釋呢？這《披尋記》的作者這麼解釋：就是因緣所生法原來是沒有的，現在有因緣了就有了，這是生。「有已散滅」，出現了以後它不能常住的，它又散壞了又沒有了，就是有生有滅的這些事情，這叫做「唯行」。這個「行」就當個「生滅」講。

    「唯法所顯」，這下面第二句是「唯法」，「唯法」什麼意思呢？這個「唯行」的這件事，這個生滅無常的這一切變化、祇是「法」，祇是顯示了「法」的事情。什麼叫做「法」呢？「唯法能潤，唯法所潤」，這個「潤」是滋潤，實在就是「長養」的意思。你這個水放上去，給它一點水它就能長養它，這個水有這個力量能長養。這個「法」也是這樣子，這個能長養的就是「因」，所長養的就是「果」了，所以「法」有這種作用。「唯法能潤，唯法所潤」，這個果它能創造出來因，而因又能得到果。這「因」就是「能潤」，「果」就是「所潤」，就是這麼意思。「是名唯法」就是這個意思。

    「五有取蘊，唯業異熟，是名唯事」，這第三句，《披尋記》的作者這麼解釋。「五有取蘊」就是色受想行識這是五個有取蘊；色也是蘊、受想行識都是蘊，但是都是有煩惱的。這「有取蘊」，「唯業異熟」，就是你的內心身口意的業所得到的異熟的果報，這「有取蘊」，這五蘊就是你的身口意三業所得的果報。「是名唯事」，這個事就當果報講，這樣講。

    「因有二種」，這「唯因」這句話怎麼講呢？這「因」有二種不同，「謂牽引因及生起因」，這「牽引因」在十二緣起裡面說，就是無明、行。本來沒有，但是它能引出來，能引出一個事情來，它有這個力量、「牽引因」。「及生起因」，這個「生起因」就是愛、取、有。這個「牽引因」這無明、行能引出來識、名色、六入、觸、受這五種種子；這「生起因」就經過愛、取、有的熏習就生出來生、老死的果報了，就是經過這麼二個層次，所以「牽引因及生起因」這麼兩種因，是名「唯因」。

    「果亦有二：謂自體果及受用境界果」，「自體果」就是你的眼耳鼻舌身意，你的色受想行識，是你的「自體果」。「及受用境界果」，「受用境界果」就是你的眼耳鼻舌身意去接觸色聲香味觸法，或者是受用苦，或者受用樂，或者不苦不樂，這就是你的「受用境界果」，「是名唯果」就是這樣子。

    「於去來今，唯此諸相可得」，過去也是這樣子，未來也是這樣子，現在也是這樣子。過去、現在、未來「唯此諸相可得」，就是「唯行、唯法、唯事、唯因、唯果」，就是只此而已，就是這樣。「無有作者及以受者」，在這裡邊，「唯行、唯法、唯事、唯因、唯果」裡面，沒有一個常恒住不變異有主宰性的作者，也沒有一個有實體性的一個受者。你在造業的時候就是你的身口意，你的眼耳鼻舌身意，另外沒有一個「作者」。你受用果報的時候，也還是你的眼耳鼻舌身意，也還是你的色受想行識，另外沒有一個「受者」可得的，就是沒有我可得了。

    「由是思惟，墮四道理」，你若是這樣思惟，這個緣性緣起的境界都是因緣和合，無常的、無我的，你就這樣思惟。這樣思惟就是「墮四道理」，就契合了這四種道理。

    「此復云何」？這四個道理又怎麼樣意思呢？又怎麼解釋呢？「謂若有因，苦便隨逐」，在三界之內，欲界、色界、無色界，眾生他的身口意一動就有「因」了，就有一種功能。「苦便隨逐」，這個功能就會得到苦惱的果報；說現在還沒有出現，但是它已經「隨逐」你了，就在你的後面隨逐你，「苦便隨逐」。「招集一切純大苦蘊」，你這個因有能力招集來很多很多的純是「大苦蘊」，都是苦，或者三惡道的苦，人天的苦，都是苦；乃至到你得了四禪八定也是苦，「純大苦蘊」。「是即觀待道理」，這叫做「觀待道理」。這個果本身不能決定的，它要去看因怎麼樣情形，要看因怎麼樣然後才能有果，所以叫做「觀待」。

    「於緣起觀善修善習、善多修習能斷愚癡，是即作用道理」。「作用道理」怎麼講呢？就是佛教徒他學習佛法，他感覺到太苦了、要從苦解脫出來，怎麼辦呢？就是要觀察緣起的道理，觀察緣起就知道是無常、無我的，是畢竟空的了。「於緣起觀善修善習」，你能善巧地去「修」，就是作如是觀，那就是戒定慧，還有前方便，這樣修。「習」就是繼續不斷地修，你不能就坐一小時就完了，這不行的；你要長時期地數數地修習，所以叫「善多修習」，你要長時期這麼修習。「善修」就是開始修，「習」是繼續地修，「多修習」就是長時期不斷地修習，要精進不懈怠的修習。「能斷愚癡」，你就能夠斷滅了內心的糊塗，不明白道理、不明白無我的道理，不明諸法是緣起的道理；過去也是這樣子，未來也是這樣子，現在也是這樣子。「是即作用道理」，這就叫做「作用」，能發生這個作用。就是這個「緣起」這件事可以改變的，你若能這樣做，就能改變這個緣起；你若不這樣做，你繼續地隨順人情，繼續地這樣子，你這樣子，我也這樣子，那好！那就是永久也不能解脫大苦，不能解脫這個苦的。

    這個經論裡面，也不是說世間上沒有樂，也說有樂的，也有令你滿意的地方的。但是那個樂很少，而引起很多的苦，苦惱是特別多，是這麼回事。這樣子就不適合了，如果解脫了苦以後，得了聖道以後，這就完全是清淨自在安樂的，沒有苦了。所以這件事是有意義的，是可以這樣子的，是合算的，沒有吃虧。

    「此緣起義有至教量，有內現證，有比度法，是即證成道理」。說你這樣講，有事實嗎？有事實誰這樣做成功了呢？你放心，告訴你「有至教量」，佛陀這樣修行已經成功了，他把他修行的經驗自己圓滿的法語告訴你，是真實不虛，這個緣起的道理是真實不虛，告訴你了。「有內現證」，佛陀出現世間以後，這些很多的人隨佛出家的大阿羅漢、大菩薩、得無生法忍的大菩薩，他們已經依據佛自己圓滿的聖教，這麼修行已經「現證」如是道理，所以你放心好了。「有比度法」，說是他們證得，我沒有證得，但你現在按照佛說的道理，你去比量去觀察，真實不虛。「是即證成道理」，這就是「證成道理」，證明這個道理是成立了，你推不倒的。

    「又緣起法安住法性，法住法界，是即法爾道理」。又這個「緣起法」，久遠以來就是這樣子，這個緣起法就是這樣子的。「安住法性」，就是很任運地它就是那樣子，這個緣起法這個「性」，就是本來就是這樣子，不管你這個人做了惡事到了地獄去了，也是緣起；你做了善法跑到天上去了，也是緣起；你現在能夠發出離心得聖道，還是緣起。這個緣起道理在一切法上看，很自然的很順理成章的，就是叫「安住法性」。

    「法住」，這個「法住」很有意思。但是這樣的法性，凡夫的肉眼不明白，看不出來這個道理，不明白。就是釋迦牟尼佛的大智慧，他能夠用不顛倒的文句，沒有錯誤的文句，把這緣起的道理表達出來表示出來，這叫做「法住」。這個「法住」的意思，就是佛的法語宣揚緣起的道理之後，這樣的法語留傳在世間的時候，這時候就是世間有佛法，這是智慧的境界，這大智慧的境界，就是正法住世了，就是這樣意思。

    「法界」，這個「法界」就是依這個緣起為因，這個「法住」是依法性為因而建立的。實在來說也可以這麼講，就是這個「法住」這個正法，是一切聖人以此為因而得聖道的，這個「界」是因也，也可以這麼講。「是即法爾道理」，這個事情很現成的，叫「法爾道理」。

     這個「墮正道理，謂觀待道理、作用道理、證成道理、法爾道理」。

唯有諸法能引諸法；無有作者及以受者。是名緣性緣起所緣。

    就是祇有一切法，就是眼耳鼻舌身意、色聲香味觸法、眼識耳識鼻識舌識身識意識，就是這麼多的法。「能引諸法」這麼多的十八界在動，它在一動的時候，它就能引出來，又引出來眼耳鼻舌身意、色聲香味觸法、眼識耳識鼻識舌識身識意識，又引出來諸法，就是這樣子的。「無有作者及以受者」，在這麼多的緣起法裡面，沒有那個常恒住不變異的我，是作者、是受者，沒有我可得的，我不可得。「是名緣性緣起所緣」，這就是這麼回事，就是這樣子。

    這前面是「明所緣」，就所觀察的「緣性緣起所緣」。下面是「顯方便」。

未二、顯方便

於此所緣作意思惟，癡行增上補特伽羅所有癡行皆得微薄，於諸癡行心得清淨。

    「於此所緣作意思惟」，說這位佛教徒，覺悟了的這個佛教徒，「於此」緣性緣起的「所緣」去觀察，你能去「作意思惟」，能提起來精神觀察這個緣起的道理。「癡行增上補特伽羅所有癡行皆得微薄」，你這個愚癡不明白道理的這個人，「癡行」增上的，這麼多的煩惱裡面，這個愚癡的煩惱最厲害最重這個人，所有的「癡行皆得微薄」，所有的愚癡，你不斷地這樣觀察，你這個愚癡的心理，愚癡的煩惱「皆得微薄」，就是逐漸地微小，逐漸地由厚而薄，由多而少以至於無，你就得聖道了。

    「於諸癡行心得清淨」，你原來有很多的愚癡，愚癡的心行現在都得到清淨了，沒有愚癡染污你的心了，你心就清淨了。那麼這是得到了無我、我所的無分別智了。

午三、結

是名緣性緣起所緣。

    這個意思。

《披尋記》九一三頁：

唯有諸法能引諸法等者：為顯緣起非無因生，是故說言唯有諸法能引諸法。為顯緣起非自作非他作，是故說言無有作者及以受者。

    「唯有諸法能引諸法等者：為顯緣起非無因生」，「緣起」就是一切法都是因緣生，不是無因而有的，「是故說言唯有諸法能引諸法」。「為顯緣起非自作非他作，是故說言無有作者及以受者」，「非自作」就是、不是有我，有個常恒住不變異的我能創造一切，不是，「非自作」。「非他作」也不是上帝造的，上帝造一切法叫你受苦、叫你受樂、你要感謝上帝！沒有這回事情，「非他作」，「是故說言無有作者及以受者」。

    這個說完了，這個「緣性緣起所緣」第三科解釋完了。下面是第四科「界差別所緣」分五科，第一科「徵」。

巳四、界差別所緣（分五科）　午一、徵

云何界差別所緣？

    怎麼叫作「界差別所緣」呢？這個所緣的「界差別」是怎麼回事情呢？

午二、標

謂六界差別。

    這下面第二科「標」、標出來。就是有六種界的不同，這是標。下面列出來。

午三、列

一地界，二水界，三火界，四風界，五空界，六識界。

    就這六種因組合起來就是眾生。欲界、色界天都是這樣；無色界天沒有地、水、火、風，他祇是有空界、也有識界，就是這樣子。

    下面第四科解釋，解釋這六界，分二科，第一科辨種類，辨六界的種類，分六科。第一科先解釋「地界」的種類，分四科，第一科「徵」。

午四、釋（分二科）　未一、辨類別（分六科）　申一、地界（分四科）　酉一、徵

云何地界？

    怎麼叫做「地界」呢？這個「地界」是什麼意思呢？

酉二、標

地界有二。

    這是標出來，它有二種差別。第三科是列出來。

酉三、列

一內，二外。

    這個「地」有二種，有內地界、有外地界。下面第四科解釋。

酉四、釋（分二科）　戌一、出體（分二科）　亥一、內地界

內地界者：謂此身中內別堅性，堅硬所攝、地地所攝，親附執受。

    這下面解釋，分二科，第一科出體，出這地界的體性，分二科，第一科「內地界」。

    「內地界者」，這個「內」就是你的生命體，你生命體裡邊有「內地界」，有地界。是什麼呢？「謂此身中內別堅性」，這個身體裡面有一個特別的東西，特別的東西又是堅固的東西，它不同於水火風。這個「堅性」是什麼呢？「堅硬所攝」就是屬於堅硬的東西。「地地所攝」就是這個「地」，這個「地」就是堅固的意思，堅固裡邊有「地」；說兩個地就是有粗、有細的不同，有粗的地、有微細的地這樣子，「所攝」。

    「親附執受」，這個「執受」就是阿賴耶識有一種攝受力量和它在一起。這個堅性的地界就有感覺，叫做「執受」，有感覺了；如果阿賴耶識不執受它，它就沒有感覺；但是它是親附於執受的地界上面，附在執受的地界上面。譬如說你的頭髮你沒有感覺，你剪那個頭髮你不感覺痛；譬如說指甲你剪它你不會感覺痛；但是其他的你剪，這個不可以；那就是有執受、有不執受的，但是不執受的它不是離開了執受的地界，它有附在那上面的，所以這裡面叫做「地地所攝，親附執受」。或者這個「地地」就是有「親附」的地、有「執受」的地，就是「地地所攝」，或者這麼解釋也可以。

    這是「內地界」，內地界的體性就是這麼說了。下面是第二科是「外地界」。

亥二、外地界

外地界者：謂外堅性，堅硬所攝，地地所攝，非親附非執受。

    「謂外堅性」就是身外，在你生命體之外的，這山河大地，這個「堅硬所攝」的，「地地所攝」，也有粗的、也有細的，「所攝」的。「非親附非執受」，外面山河大地阿賴耶識不執受，那當然也不說親附了，都是無情物了。

戌二、舉事（分二科）　亥一、內地界（分二科）　天一、徵

又內地界其事云何？

    這是第二科「舉事」。前面第一科是「出體」，出這地界的體性。現在第二科舉出事情來，舉出那件事，分二科，第一科先說「內地界」，先「徵」。

    「又內地界其事云何」？說你內身裡面有地界，那件事是怎麼個情形呢？

    這是徵。現在第二科是「列」。

天二、列

謂髮、毛、爪、齒、塵、垢、皮、肉、骸、骨、筋、脈、肝、膽、心、肺、脾、腎、肚、胃、大腸、小腸、生藏、熟藏、及糞穢等，名內地界。

    「謂髮」你的頭髮，「毛」你的汗毛，「髮、毛、爪、齒、塵、垢、皮、肉、骸、骨、筋、脈、肝、膽、心、肺、脾、腎、肚、胃、大腸、小腸、生藏、熟藏、及糞穢等，名內地界」，這是「內地界」，這裡邊也有堅固的東西，有這種性質的東西。

亥二、外地界（分二科）　天一、徵

又外地界其事云何？

    這第二科，先「徵」。下面第二科「列」。

天二、列

謂瓦、木、塊、礫、樹、石、山、巖、如是等類，名外地界。

    「謂瓦、木、塊、礫」，這個「礫」比沙子大一點比石頭小一點，就是碎石頭這一類的東西。還有樹、有石、有山、有巖。「如是等類，名外地界」，這叫做「外地界」。

申二、水界（分四科）　酉一、徵

云何水界？

    這個「地界」說完了，現在說這個「水界」。怎麼叫作「水界」呢？

酉二、標

水界有二。

    水界有二種。

酉三、列

一內，二外。

    有內水界、有外水界。

酉四、釋（分二科）　戌一、內水界（分二科）　亥一、出體

內水界者：謂此身中內別濕性、濕潤所攝、水水所攝，親附執受。

    「內水界」是什麼呢？「謂此身中」內別的「濕性」，屬於濕的這個體性的東西。「濕潤所攝」，什麼叫「濕性」呢？就是「濕潤」能滋潤的那一類的東西。「水水所攝」，或者說也是有親附的水、有執受的水，這叫「水水所攝」可以這麼講。

亥二、舉事（分二科）　天一、徵

其事云何？

    前面是出體。這底下就指出來什麼是「水」。

天二、列

謂淚、汗、洟、唾、肪、膏、脂、髓、熱、痰、膿、血、腦、膜、尿等，名內水界。

    謂「淚」，你眼睛出的淚，還有汗，有洟、洟就是鼻涕，「唾」就是口裡吐痰，還有「肪、膏、脂、髓、熱、痰、膿、血、腦、膜、尿等，名內水界」，這是這些東西。

戌二、外水界（分二科）　亥一、出體

外水界者：謂外濕性、濕潤所攝、水水所攝，非親附、非執受。

    「外水界」是什麼呢？「謂外濕性、濕潤所攝、水水所攝」，也是各式各樣的水，「水、水」也是不同。「非親附、非執受」，外水也不是親附，也不執受。

亥二、舉事（分二科）　天一、徵

其事云何？

    其事云何呢？

天二、列

謂井、泉、池、沼、陂、湖、河、海、如是等類，名外水界。

    「謂井」，井裡的水，有「泉、池、沼、陂、湖、河、海，如是等類，名外水界」。

    這個「水界」講完了。

申三、火界（分四科）　酉一、徵

云何火界？

    怎麼叫做「火界」呢？這是第三科。這個「火界」分四科，第一科「徵」，第二科「標」，第三科「列」，第四科「釋」。什麼叫做「火界」呢？

酉二、標

火界、有二。

    火界有二種。

酉三、列

一內，二外。

    一是內，二是外。

酉四、釋（分二科）　戌一、內火界（分二科）　亥一、出體

內火界者：謂此身中內別溫性，溫熱所攝，岍岍所攝，親附執受。

    「內火界」是什麼呢？「謂此身中內別的溫性」，屬於溫熱的體性的東西。「溫熱所攝」，這個「溫性」是什麼呢？什麼叫「溫性」呢？就你身體裡面有溫熱的東西，這一類的都就是「火」。「溫熱所攝」。「岍岍所攝」，「岍」也是熱，「溫」也是熱，熱也就是煖。這個「岍岍所攝」也是有「親附」的煖，有「執受」的煖，這是不同的。

亥二、舉事（分三科）　天一、徵

其事云何？

    前面是出體，這底下說事。

天二、釋（分二科）　地一、辨相

謂於身中所有溫岍、能令身熱、等熱遍熱。

    「謂於身中所有的溫煖」就是火大。「能令身熱」，這個火大能令你身體裡面有溫熱的這種事情。「等熱」，這個「等熱」是什麼意思呢？「等」者階級也；有中等的、有上等的，譬如說這個熱，這個溫度才八十度，到九十度、九十八度，是合乎標準。它到一百度了，一百零五度了，那麼這個也有這種差別，這就是「等熱」。「遍熱」，「遍」是你全部的身體都有熱，都有火的火大。

地二、明業

由是因緣，所食、所飲、所噉、所嘗，易正消變。彼增盛故，墮蒸熱數。

    這底下第二科「明業」用。前面是辨這個火大的相貌，現在說火大有什麼作用？

    你身體裡面有火，這個火有什麼意思呢？就是你所食的、所飲的、所噉的、所嘗的這些東西「易正消變」，容易正確的把它消化了，這就是你身體裡面火的作用。我們說胃能消化；現在說是火能消化，你若有這火大都消化了。「彼增盛故」，彼火大力量大，有這種消化的力量。「墮蒸熱數」，這是屬於「蒸」，蒸就是隔著水；下面有火，隔著水能蒸這個東西，那叫做「蒸」，實在也就是熱。屬於「蒸熱」的這個範圍內的。

天三、結

如是等類名內火界。

戌二、外火界（分二科）　亥一、出體

外火界者：謂外溫性、溫熱所攝、岍岍所攝，非親附、非執受。

    「外火界者」，這是第二科。「謂外的溫性」，什麼叫做「溫性」呢？「溫熱所攝，岍岍所攝」，外面的火性也是各式各樣的煖所攝。「非親附，非執受」，那個是阿賴耶識不執受它，所以不能說「親附執受」了。

亥二、舉事（分三科）　天一、徵

其事云何？

    這下面舉出事。前面「出體」。

天二、釋（分二科）　地一、辨相

謂於人間依鑽燧等、牛糞末等，以求其火。

    這個「鑽燧」鑽木取火，這個「燧」有陽燧、有木燧的不同，以這個燧取其火。「牛糞末等」，牛糞弄成末。「以求其火」，這和那個燧連在一起，燧一起火就把這個糞末就燒了。

地二、明業

火既生已；能燒牛糞、或草、或薪、或榛、或野、或山、或渚、或村、村分、或城、城分、或國、國分。

    「火既生已」，能燒這個牛糞，或者是草也能燒，薪也能燒，或者是榛這種木頭也是燒，或者是燒原野、曠野被火燒了，或者山也被火燒了，或者是渚。這個「渚」是什麼東西呢？就是水裡面、海裡面一個小島子，火也是能燒。「或村、村分」或一個村莊裡面被火燒了，或是燒了一部份。或者是一個大城被火燒了，或者是燒了一部份，或者國，或者國分。

天三、結

或復所餘如是等類，名外火界。

申四、風界（分四科）　酉一、徵

云何風界？

    這個「火界」講完了。下面第四科，地水火風，這個「風界」，分四科，第一科「徵」，第二科「標」，第三科「列」，第四科解釋。什麼叫做「風界」呢？

酉二、標

風界有二。

    風界有二種。

酉三、列

一內，二外。

    一是內，二是外。

酉四、釋（分二科）　戌一、內風界（分二科）　亥一、出體

內風界者：謂此身中內別風性、風飄所攝、輕性、動性，非親附、非執受。

    「內風界者」，這是第四科解釋。「謂此身中內別風性」，有個特別的一種風的體性。什麼叫做「風性」呢？「風飄所攝」能飄動的那個就是「風性」，它是「輕、動」，這個輕所以容易動，輕而不重，地就是重了。所以這個風，說它能動這就是「風」。「非親附、非執受」，這個地方說「內風界」是不執受，沒有阿賴耶識去執受它，所以不說親附，也不說執受。

亥二、舉事（分三科）　天一、徵

其事云何？

    前面「出體」，這是說它的事。

天二、列

謂內身中，有上行風、有下行風、有脅臥風、有脊臥風、有腰間風、有臗間風、有小刀風、有大刀風、有針刺風、有畢缽羅風、有入出息風、有隨支節風。

    「謂內身中，有上行風」，這個風向上來，你口出來氣，這是「上行風」。還有「下行風」，這個身體向下從這個孔裡面出了風。「有脅臥風」，「脅」這個地方，左脅、右脅，你臥在那裡，這「脅」這地方也有風。「有脊臥風」，你仰面向上臥在那裡，這個脊骨、後脊這也是有風的。「有腰間風」，腰這個地方也有風。「有臗間風」，臗骨這個地方也是有風。「有小刀風、有大刀風」，這是有病了，這個風如刀似的能傷害你的身體，當然有小、大的不同。「有針刺風」，這是身體裡面有問題了像針刺的痛，那叫做「針刺風」。「有畢缽羅風」，「畢缽羅」翻個黑色，黑色的風，它這個風出來的有問題，你臉上有一點一點的會出了黑點。「有入出息風」就是你這口氣，入息、出息的風。「有隨支節風」，全部的身體的一節一節裡面都有風。

天三、結

如是等類，名內風界。

戌二、外風界（分二科）　亥一、出體

外風界者：謂外風性、風飄所攝、輕性、動性，非親附、非執受。

    「外風界者」是什麼呢？先「出體」。「謂外風性、風飄所攝、輕性、動性，非親附、非執受」，也是阿賴耶識不執受它的。

亥二、舉事（分三科）　天一、徵

其事云何？

    這底下出事，這是「徵」。

天二、列（分二科）　地一、種類

謂在身外、有東來風、有西來風、有南來風、有北來風、有有塵風、有無塵風、有狹小風、有廣大風、有毘濕婆風、有吠藍婆風、有風輪風。

    「謂在身外」，不是你生命體，在生命體之外。「有東來風、有西來風、有南來風、有北來風」，這從方向說。有有塵土的風、有無塵的風、有狹小的風、有廣大的風、有毘濕婆風。

    「毘濕婆風」是種種巧莊嚴的風，就是世界成就的時候，這個風一來的時候能出來一個世界，出來人居住的世界，出來一個忉利天四王天的世界，各式各樣的世界，地獄的世界、惡鬼的世界，就是風的力量，有這樣的風；實在就是業力了。

    「有吠藍婆風」，吠藍婆風是旋風，美國有龍捲風，這是旋風。「有風輪風」，風輪風；有空輪、虛空的空輪，有風輪，有地輪，有水輪。那麼這樣子說「風輪風」就是大氣層這個風了。

地二、業用

有時大風卒起積集，折樹、頹墻、崩山、蕩海。既飄鼓已，無所依憑，自然靜息。若諸有情欲求風者；動衣、搖扇、及多羅掌。

    這是第二科說風的業用。「有時大風卒起積集」，這大風忽然間起了，愈來愈厲害，這個「積集」。「折樹、頹墻」，能把樹能吹斷了，能把牆吹倒了。「崩山、蕩海」能把高山吹壞了，能把海水飄蕩起來。「既飄鼓已」，這個風飄鼓動以後。「無所依憑，自然靜息」，它沒有什麼原因，沒有什麼憑借的忽然間風就沒有了，自然平息。「若諸有情欲求風者」，「動衣」你動你的衣服，「搖扇」扇子搖一搖，「及多羅掌」這個多羅樹葉像掌似的，你搖一搖也就有風了。

天三、結

如是等類，名外風界。

    這是這個「風界」說完了。「地、水、火、風」這四大說完了。

申五、空界（分三科）　酉一、徵

云何空界？

    現在說第五「空界」，分三科，第一科是「徵」。怎麼叫做「空界」呢？

酉二、釋（分二科）　戌一、種類

謂眼耳鼻口咽喉等、所有孔穴。

    這是我們身體裡面的孔穴。「眼」裡面也有孔，「耳鼻口咽喉等」這是「孔穴」，這就是「空」。這下面第二科是「業用」。

戌二、業用

由此吞咽，於此吞咽。既吞咽已，由此孔穴便下漏泄。

    「由此吞咽」，因為你有咽喉的孔穴，從這裡可以吞咽食品，可以吞下。「於此吞咽」，在這裡吞咽。「既吞咽已，由此孔穴便下漏泄」，也會排泄出去，也是孔穴。

酉三、結

如是等類、說名空界。

《披尋記》九一五頁：

由此吞咽於此吞咽者：此中略顯孔穴業用及與依處，故作是說。

    「由此吞咽於此吞咽者」，這個「由此」、「於此」有什麼不同呢？「此中略顯孔穴的業用」，就是「由此吞咽」這吞咽這是孔穴的「業用」，這「於此吞咽」就是「依處」，吞咽要依此為依才能吞咽，「故作是說」。

申六、識界（分三科）　酉一、徵

云何識界？

    空界說完了，說這個「識界」。這是先是「徵」。下面第二科解釋，分二科，先說「六種」。

酉二、釋（分二科）　戌一、六種

謂眼、耳、鼻、舌、身、意識。

    什麼是「識界」？就是依眼為所依止的眼識，和依耳根為依止的耳識，鼻識，舌識，身識，意識，就是六個識，這小乘佛教就說六個識。

    下面第二科說「三種」。

戌二、三種

又心、意、識三種差別。

    那麼這是大乘佛教，有阿賴耶識、有末那識、也有前六識，就是八識，有這三種差別。現在是〈聲聞地〉就是以「六識」為主。

    但是「心、意、識」也可以解釋為「六識」也可以。這個「心」是「集起」的意思，這個「起」是什麼意思？就是「生起」。這個「識」生起種種識；眼識、耳識、鼻識、舌識、身識、意識，這個「識」一動起來就得到很多消息，眼見色、耳聞聲，乃至意識它去了別一切法，得到很多消息，把這消息把它集聚起來收藏起來，那麼這就叫做「心」。

    這個「心」又有個名字叫做「意」，叫什麼意呢？就是這個心面對一切法生起種種識、生起種種分別、了別的時候，要以「意」為依止，其實以「心」為依止的時候又名為「意」，這個「意」當依止講，以意為依止去了別種種法種種事情。

    這個時候你心裡面以前所集聚的知識，就會發揮出來作用了。你以前不是醫生，你學會醫生就集聚了很多知識，現在做醫生的時候你的知識就發出來作用，那麼這就叫做「識」。

    發出作用的時候就得到種種消息，又收回來又集聚在心裡面。所以這個「心」是在內，「識」就是在外，但是這個「識」的外，又轉變成「心」，由「心」又轉變成「識」。是又向內、又向外，向外流出去又流回來，這就是「心和識」。而這個「意」是識的依止處。這就叫作「三種差別」。

酉三、結

是名識界。

未二、顯方便

若諸慢行補特伽羅，於界差別作意思惟，便於身中離一合想、得不淨想。無復高舉、憍慢微薄；於諸慢行、心得清淨。

    前邊是辨這個類別，地、水、火、風、空、識的類別。現在第二科「顯方便」，就是這個慢行的人，高慢心多的人，你能夠這樣觀察思惟。

    「若諸慢行」，如果這個高慢心特別多的這個人是佛教徒，他想要改變自己，他就於這個「界」的差別，地、水、火、風、空、識這六界的差別，「作意」的觀察。「便於身中離一合想」，他就會「便於」，就在他這個眼耳鼻舌身意裡邊：祇是六種東西嘛！另外沒有我可得嘛！所以就「離一合想」，就是遠離了這個我見。遠離了我見，就沒有我慢了，就不會有我想。

    這「一合想」怎麼講？就是這個生命體有眼耳鼻舌身意，有地水火風空識，就是總合起來有個我，就是我。這個我的體性是包括了這麼多東西的。這個是由個別的、個別的東西，組合起來有一個不可破壞的我，「合」就是不可破壞的「我」。現在觀察：裡面只有這六種東西，另外沒有我可得嘛！觀察只有眼耳鼻舌身意另外沒有我可得，所以就遠離了這個「一合想」的我。

    「得不淨想」，就是成就了這個身體，這個臭皮囊就是地水火風空識，這是個不淨之物，有什麼值得高慢的呢？

    佛在世的時候，舍利弗尊者向佛告假說：「我要到人間去遊行去」，就是向佛告了假。舍利弗尊者一告假以後就來個黑齒比丘，牙齒是黑色的，他就來了，向佛說：「舍利弗尊者瞧不起我，瞧不起我」。那麼佛就告訴阿難尊者：「你趕快去叫舍利弗尊者回來」。然後又叫阿難尊者：「你對大眾僧，都請他們來，都集會在這裡。舍利弗尊者會獅子吼」。阿難尊者就通知大眾僧，也通知了舍利弗尊者回來。舍利弗尊者就說，就說道：「我這個身體，眼耳鼻舌身意都是不淨之物，就像一個囊、這個囊有漏洞，這個袋子有漏洞，裡面裝這個東西都往外都漏出去了。說我這個身體、眼耳鼻舌身意，往外就是流膿流血都是不淨之物，我有什麼值得憍慢的瞧不起你？」，說了很多這個法語。

    現在這是「離一合想」，觀察身體是沒有我可得，只是身體是個臭皮囊，這是個不淨的東西。「無復高舉、憍慢微薄」，不能再有生高慢心，這個身體你也是這樣子、我也是這樣子，我不能比你有什麼高尚的地方嘛！有什麼值得高慢的生憍慢心呢？所以這個原來有的高慢心、憍慢心就微薄了，逐漸逐漸就減少了。「於諸慢行心得清淨」，再以後遇見什麼境界，都不會生高慢心，心就清淨了，沒有高慢心的染污了。

午五、結

是名慢行補特伽羅由界差別淨行所緣。

    「由界差別淨行所緣」，就把慢心清除了，這是結束這一段。

巳五、阿那波那念所緣（分三科）　午一、徵

云何阿那波那念所緣？

    這個「淨行所緣」一共分五科，這是最後一科。這就是我們通常說的「數息觀」了。這一科非常的長，這一段文很長，分三科，第一科是「徵」。

    怎麼叫做「阿那波那念所緣」呢？這是「問」。

    下面解釋分兩科，第一科「顯修念」又分二科，第一科「略標」，簡略的說出來這個「修念」；怎麼樣修這個阿那波那念，簡單的說。

午二、釋（分二科）　未一、顯修念（分二科）　申一、略標

謂緣入息出息念是名阿那波那念，此念所緣入出息等，名阿那波那念所緣。

    「謂緣入息出息念是名阿那波那念」，這個「阿那」翻作中國話是「持來」，這個受持的「持」，受持的持，就是手拿過來這個「持」，「持來」。這個「波那」翻個「持去」，持來持去，是這樣。這個「持來」就是「入息」，「持去」就是「出息」。但是這個地方說個「持」，這個「持」字什麼意思？為什麼說個「持」。這個「持」是什麼意思呢？是攝持你的心不要亂、不要散亂；怎麼樣攝持呢？就是用這個「念」，念這個「入出息」。這個「念」這個字，就是把這個「入息、出息」的相貌分明的顯現在心裡面；用我們的白話說就是「注意」，你注意這個「入息、出息」就能攝持你的心不散亂，所以叫做「持來持去」。

    這上面問：怎麼叫做「阿那波那念所緣」？「謂緣入出息念」就是攀緣這個入息、出息的這個念心所，就是把這入息出息很清楚的顯現在你心裡面，你的心裡面一直的注意這個息出、息入，注意它，這叫做「阿那波那念」，就是這麼意思。

    「此念所緣入出息等，名阿那波那念所緣」，這個入出息是念所攀緣的、念所注意的。譬如說念佛、念法、念僧，都是把這個所念的顯現在心裡邊注意它，這就叫做「阿那波那念所所緣」，是這麼意思。

《披尋記》九一六頁：

此念所緣入出息等者：謂入出息是念所緣，及此為依五種修習亦念所緣，故置等言，如是總名阿那波那念所緣。五種修習者，如下自說。

    「此念所緣入出息等者：謂入出息是念的所緣，及此為依五種修習」，這下面就說了。「亦念所緣，故置等言」，所以這上面有個「等」字，「此念所緣入出息等」，這個「等」字是這個意思，依五種修習，「如是總名叫阿那波那念所緣」。「五種修習者，如下自說」。

    這前邊是「略標」。下邊是「廣辨」，分兩科，第一科是「入出息修」，修這個入出息念。分二科，第一科是辨這個「入出息」，說明什麼叫做「入息」？什麼叫做「出息」？分六科，第一科是「種類」，入出息有種類的不同。分二科，第一科「標列」，先標列這個「入息」。

申二、廣辨（分二科）　酉一、入出息修（分二科）　戌一、辨入出息（分六科）　亥一、種類（分二科）　天一、標列（分二科）　地一、入息

當知此中入息有二。何等為二？一者入息，二者中間入息。

    「當知此中入息有二」，這個「入息」，這個息入的時候，有兩種不同。「何等為二」呢？這是徵。「一者入息，二者中間入息」，有這二種不同。

地二、出息

出息亦二。何等為二？一者出息，二者中間出息。

    這入息說完了，現在說「出息」。「出息」也是有二種。「何等為二」呢？「一者出息，二者中間出息」。

    這是標，標出它的種類。下邊第二科解釋。

天二、隨釋（分二科）　地一、舉入息（分二科）　玄一、入息

入息者：謂出息無間，內門風轉；始從面門鼻門、乃至臍處。

    解釋裡邊先舉出來入息，分二科，第一科「入息」。

    「入息者」，什麼叫做「入息」？「謂出息無間」，就是你這個息，從你的嘴或者鼻子出來流出來，流出來不間斷「內門風轉」，這時候這個風就往裡面入；這個「出息」是向外出；現在掉過來、向內裡，內門風動了。「始從面門鼻門」，開始從你的面的門，就是你的口，「鼻門」就是鼻孔；或者從面門、或者從鼻門「乃至臍處」，這個息、也就是這個風，從鼻或者從口就向裡邊入，入到肚臍這裡，那麼這就叫做「入息」。

玄二、中間入息

中間入息者：謂入息滅已乃至出息未生，於其中間在停息處，暫時相似微細風起；是名中間入息。

    「中間入息者」，先解釋什麼叫做「中間入息」呢？「謂入息滅已乃至出息未生」，你這入息；當然我們的入息很快，一下子從鼻就到臍了，到臍了這個入息就停下來了。可是這個時候出息還沒出現，「乃至」到「出息」沒生，「於其中間在停息處」，這時候有一個短暫的停止。「暫時相似微細風起」，就是一個很短的時間內，和這個入息出息那個息是相似的那個微細的風現起來，但是它也不出也不入，「是名中間」的入息。有這麼二種；一個入息，一個中間入息。

    這個「入息」，在我們的感覺上入息是動，由鼻至臍這個息在動。「中間入息」是停在那裡不動，但是也是有息的在那裡。

    這是把入息說完了。現在第二科例這個「出息」，分兩科，第一科是「例前」。

地二、例出息（分二科）　玄一、例前

如入息、中間入息，出息、中間出息，當知亦爾。

    「如入息」有入息、有中間入息二種。「出息」、「中間出息」這二種，「當知亦爾」也像入息一樣，也是這樣子。下面第二科「顯別」。

玄二、顯別

此中差別者：謂入息無間外門風轉；始從臍處乃至面門，或至鼻端或復出外。

    「此中差別」的地方呢，「謂入息無間外門風轉」，就是這個入息和中間入息，和這個出息是不間隔的，這個時候「外門風轉」，你這個中間入息時間不是很長，這時候這個風就向外邊動了，就外邊動，「外門風轉」。「始從臍處」，從肚臍這裡「乃至到面門」，就是到口這裡。「或至鼻端」或者從鼻端，「或復出外」或者從鼻端外邊，這個氣多呀流到外邊去，口的外邊去，這樣子。

亥二、因緣（分三科）　天一、標

入息出息、有二因緣。

    這下面第二科說「因緣」。為什麼會有這個息風的這件事？就說它有這件事的因緣。「入息出息有二因緣」，有二個原因會有入息出息的。

天二、徵

何等為二？

天三、列

一牽引業，二臍處孔穴、或上身分所有孔穴。

    「一、牽引業」，「牽引業」就是你過去世造了這種業，這個業力「牽引」的力量，使令你有入息出息的，這是業力的關係。第二個原因是什麼呢？是「臍處孔穴」，你的肚臍子這裡邊有個穴，所以容許這個息能到那去的。「或上身分所有孔穴」，或者「上身分」，你這個肚臍子向上也是有孔的，一直到鼻這裡，或者是到口這裡也是有孔穴的。這兩個原因，所以有入息、有出息，是這個意思。


Tape 282

瑜伽師地論 > 卷第二十七 > Tape 282

亥三、所依（分二科）　天一、標列二依

入息出息有二所依。何等為二？一身、二心。

    這是第三科「所依」。第一科是辨入出息的「種類」，第二科是「因緣」，現在是第三科「所依」。「入息出息有二所依」，我們的生命體上有入息、有出息，這個入出息有二個事情、有二件事是它的依止處；就是它在什麼地方入出息呢？就是這麼一句話。「何等為二」是那二種事情呢？「一身、二心」就這身體和心，這二件事是入出息的依止處。這是「標列二依」。下面第二科，「釋其所以」分三科，第一科「標義」。

天二、釋其所以（分三科）　地一、標義

所以者何？要依身心入出息轉，如其所應。

    「所以者何」？這個「身」和「心」為什麼是入出息的依止處呢？「要依身心入出息轉」，事實上就看出來，「要依身心」為依止處，才有入息出息這二件事的出現。「如其所應」，但是另外還有個「如其所應」；看《披尋記》。

《披尋記》九一六頁：

要依身心入出息轉如其所應者：入出息轉非唯依身、非唯依心，是故前說有二所依，然亦非唯依身心轉，由諸有情業差別故，或時不轉，是故說言如其所應。如下妨難，其義可知。

    「要依身心入出息轉如其所應者：入出息轉非唯依身、非唯依心」，我們的入息出息的活動，不但是依賴身體，不但是依賴心裡。「是故前說有二所依」，所以前邊還有二個說法，有「牽引業」還有「臍處孔穴」有這樣事情。「然亦非唯依身心轉」，這就看出來，不但是依身心活動。「由諸有情業差別故」，由於一切眾生他所創造的業力不一樣故。「或時不轉」或者有的時候他就不活動了。譬如說：是色界的第四禪就沒有息的活動、是第四禪，無色界的四空定還有滅盡定，都是沒有出入息的，是他另外一種業力。「是故說言如其所應」，所以隨他的不同的業力，就會有不同的情況的。「如下妨難，其義可知」像下面文會提到這件事，也有這個困難，可以明白了。

    這是「標義」，以身心為依止處的道理。下邊「遮非」。

地二、遮非

若唯依身而息轉者；入無想定、入滅盡定、生無想天諸有情類，彼息應轉。若唯依心而息轉者；入無色定、生無色界，彼息應轉。若唯依身心而轉、非如其所應者；入第四靜慮、若生於彼諸有情類、及羯羅藍頞部曇閉尸等位諸有情類，彼息應轉。然彼不轉。

    「若唯依身而息轉者」還有個「如其所應」，若是唯獨這個息在身上活動，這樣子。「入無想定、入滅盡定、生無想天諸有情類，彼息應轉」，這個眾生得到初禪、二禪、三禪、四禪，在四禪裡面修無想定成功了的人，成功了以後他入了滅盡定，他的心不動了，但身體還在；你說「唯依身」轉，他有身體的存在，他應該有出入息啊！但是沒有。「入滅盡定」也是沒有這個息，也沒有這個出入息的活動，但是他身體還是存在的。「生無想天諸有情類」，入滅盡定是在人間，他若死掉了以後生到無想天去，生到無想天前半劫入無想定，以後就是一直在無想定裡面。他五百大劫的壽命他一直在定裡邊，他也沒有息的存在，但是身體是在。所以這個入無想定的有情，入滅盡定的有情，生無想天的「諸有情類」，「彼息應轉」他的出入息應該出現才是對的，因為他有身體啊！所以從這裡看呢，不可以「唯依身而息轉」的。

    「若唯依心而息轉者」，如果是唯獨是依賴有心的活動，就有出入息的活動，若這樣的話。「入無色定、生無色界，彼息應轉」，這個入無色定的人就是無色界天，入了無色定生到無色界天的人，他是沒有身體了，他這心還是有，這個第六意識還是活動的。「若唯依心而息轉」那麼他們「彼息應轉」，那些人應該有出入息的活動，但是事實上沒有。

    「若唯依身心而轉，非如其所應者」，如果唯獨是又有身、又有心就會有出入息的活動。「非如其所應者，入第四靜慮，若生於彼諸有情類，及羯羅藍頞部曇閉尸等位諸有情類，彼息應轉」。這個入第四靜慮的眾生，他的身體也是有，他也有第六識活動，是「唯依身心而轉」，那麼入第四靜慮的人應該有出入息，這個入第四靜慮是在人間得第四靜慮的人。「若生於彼諸有情類」，就是得第四靜慮的人死掉了，生到色界第四靜慮去，所以「若生於彼諸有情類」也應該有息轉。「及羯羅藍頞部曇閉尸等位」，這是在我們人間這胎生的眾生，一共有八個階級，現在說出來第三個位子，「羯羅藍、頞部曇、閉尸」三個位子，這「等」就等其餘的五個位子。這些眾生也是有身有心的，那麼「若唯依身心而轉」，他們「彼息應轉」，他們的出入息也應該都有，「然彼不轉」然而這些人沒有息的出入；這可見這小孩子降生以後才有出入息，在母腹裡面、在母胎裡面是沒有出入息。

地三、結成

是故當知要依身心、入出息轉，如其所應。

    這是結束這一段文。所以應該知道這個出入息是要依賴「身心」才有出入息轉；但是還要「如其所應」，就是有的眾生還是，他有身有心而沒有出入息，有這個事情。

亥四、行別（分三科）　天一、標

入息出息、有二種行。

    一共是分六科，第一科「種類」，第二科「因緣」，第三科「所依」，現在第四科「行別」，分三科，第一科「標」。這個入息和出息有二種行相。這是「標」，下面是「徵」。

天二、徵

何等為二？

天三、列

一者入息向下而行；二者出息向上而行。

    「一者入息向下而行」，這是第三科「列」出來。這個「入息」，是由鼻或者是口「向下」，向臍輪那個方向去走、去活動。「二者出息向上而行」，是由臍輪向鼻、向口，向這方面活動。這是列出來。下邊是第五科「地別」，分四科，第一科「標」。

亥五、地別（分四科）　天一、標

入息出息、有二種地。

    這個入息出息有二種地；這個「地」也就是所依靠的、所依止的地方。

天二、徵

何等為二？

    這是「徵」。

天三、列

一麤孔穴、二細孔穴。

    這以下第三科列出來。那兩二個地呢？這個「麤孔穴」是一個地，二是「細孔穴」這是又一個地，這二個地。下面第四科解釋，先解釋「麤孔穴」。

天四、釋（分二科）　地一、麤孔穴

云何麤孔穴？謂從臍處孔穴乃至面門鼻門；復從面門鼻門乃至臍處孔穴。

    「云何麤孔穴？謂從臍處孔穴乃至面門鼻門」，這是「麤孔穴」，從這個肚子上臍這個地方有孔穴，乃至到面門，一直通到口通到鼻。「復從面門鼻門乃至臍處孔穴」，那麼這個就是「入息」，又從面門的口和鼻門的孔，又入到臍處的孔穴。

    這是說「麤孔穴」。現在第二說這「細孔穴」。

地二、細孔穴

云何細孔穴？謂於身中一切毛孔。

    「云何」叫做「細孔穴」呢？「謂於身中一切毛孔」都是氣息出入的通道，都有息的出入的。

亥六、異名（分四科）　天一、標

入息出息、有四異名。

    這是第六科「異名」，分四科，第一科「標」。「有四異名」標出數目，第二科是「徵」。

天二、徵

何等為四？

天三、列

一名風，二名阿那波那，三名入息出息，四名身行。

    這第三科是列出來，列出來這四個名字。一個名字是叫「風」。「二名阿那波那」，「阿那波那」翻個持來持去。「三名入息出息」，這是第三個名字。「四名身行」，你有入出息你這身體才能動，這是「身行」。

天四、辨

風名一種、是風共名；餘之三種是不共名。

    「風名一種」。這第四科是「辨」，再解釋一下。這個四個名字裡邊第一個「風」的名字，「是風共名」，是這個息風共同的名字，不管阿那波那也是風，入出息也是風，身行也是風，都是共同的名字。「餘之三種是不共名」，其次持來持去、入息出息、身行，這是不同的名字，是有點不同的意思。

    這個阿那波那叫持來持去，是說你用這個方法修行能令你的心不亂，所以叫做「持」，是這個意思。這個入息、出息，只是說這個息入出。第四個說身行，因為入出息，身才能活動，其實都是這一回事情。這是第六科說完了。

戌二、明修過患（分四科）　亥一、標

修入出息者、有二過患。

    這是第二科說這入出息的過患。第一科「辨入出息」，現在第二科「名過患」。

    「修入出息者」，就是我們佛教徒感覺到有這個需要，或者喜歡用這個方法來攝心，可是有二種過患，有二種過失令你不舒服。這是「標」，下面第二科「徵」。

亥二、徵

何等為二？

亥三、列

一太緩方便，二太急方便。

    這是列出來。下面第四科解釋，分二科，第一科先解釋「太緩方便」。

亥四、釋（分二科）　天一、太緩方便

由太緩方便故生起懈怠，或為惛沈睡眠纏擾其心，或令其心於外散亂。

    「由太緩方便故生起懈怠，或為惛沈睡眠纏擾其心」，這個「太緩方便」就是，你不是認真的修這個入出息，你心裡面不那麼注意這件事，那麼就會「生起懈怠」，就是不修數息了；本來打的主意是修入出息，結果你沒有認真的關係，就是懈怠了。那麼你這心不念這個入出息；你心不念入出息的時候，這時候會出現什麼現象呢？或者是「惛沈」了，或者是「睡眠」了。這個「惛沈」，你是盤坐、盤腿坐想要修這個入出息，正在修這個入出息，那麼這「惛沈」來了，你這個念不能念這個入出息了，這個念力減退了就惛沈了，就不知道所緣境了。這個「睡眠」，就是惛沈厲害了，就根本就放下去睡覺去了；其實睡眠和惛沈是一樣，但是有一點不同。「纏擾其心」，這二種隨煩惱纏擾這個人的心，令他迷迷糊糊的。

    「或令其心於外散亂」，如果你修入出息的時候，你「太緩」的關係，你這念心所不念這個入出息了，就會出現或者就會「令其心於外散亂」，這個念入出息是內，現在不念入出息了，就對外邊的色聲香味觸去攀緣去了，所以心就散亂了。這是由於「太緩方便」，就是你沒能認真的念這個入出息，所以叫做「太緩」。

天二、太急方便（分二科）　地一、標

由太急方便故；或令其身生不平等，或令其心生不平等。

    這是第二科「太急方便」，先是「標」。「由太急方便故」，就是你用心用的太厲害，用的心力太過了。太過的時候，你念這個入出息的時候念得不自然，你特別的用力。「或令其身生不平等」，你念過頭了，會有什麼現象呢？就令其身體生出來一個「不平等」不自然的境界，或者就是緊張了。「或令其心生不平等」，你身體不自然了，這心也就受到生理的影響，也就緊張，這身心都有一點不自然、不調和了。

    這是第一科是「標」。下面第二科解釋分二科，第一科「令身生不平等」，先是「徵」。

地二、釋（分二科）　玄一、令身生不平等（分三科）　黃一、徵

云何令身生不平等？

    怎麼我太用力念這入出息的時候，身體會不平等呢？這是「徵」。

    下面第二科解釋，分二科，第一科「明因緣」。

黃二、釋（分二科）　宇一、明因緣

謂彊用力持入出息。由入出息被執持故，便令身中不平風轉。

    「謂彊用力持入出息」，「謂」你用過頭了，用的心力特別強了，來持這個「入出息」來控制這個入出息。你念這個入出息的時候你應該自然一點，但是他是控制這個入出息；入的時候要控制它、叫它入，出的時候、叫它出，你這樣子就太過頭了。就是因為這個關係，入出息不可以控制它的，你就是它要入就入要出就出，你不要控制它，你只是知道就好了；但是他不是他要控制它。「由入出息被執持故」，由於你的入息出息被你控制它，「便令身中不平風轉」，你這身體就有一個不平和、不和平的風就動起來；你管它，它不受你管的時候，就有這個反應了。

    這是第一個是「因緣」，下面第二個「出過患」。

宇二、出過患

由此最初、於諸支節皆生戰掉，名能戰掉。此戰掉風若增長時、能生疾病。由是因緣，於諸支節生諸疾病。

    「由此最初、於諸支節皆生戰掉」，你這身體全部各部份都掉動，就會動起來。「名能戰掉」，這個過患就是「能戰掉」，使令你身體掉動；就是那個風不受你的控制，反抗的一個現象，就是這個意思。「此戰掉風若增長時、能生疾病」，若是再過了的時候，使令你會有病。「由是因緣，於諸支節生諸疾病」，諸支節都不舒服。

黃三、結

是名令身生不平等。

    這是第三個結束。下面第二科「令心生不平等」，先是「徵」。

玄二、令心生不平等（分三科）　黃一、徵

云何令心生不平等？

黃二、釋

謂或令心生諸散亂，或為極重憂惱逼切。

    這「令心生不平等」，這個第二科解釋。怎麼叫做「令心生不平等」呢？

    「謂或令心生諸散亂」，你一控制這個入出息身體不舒服了，身體不舒服你的心也不念入出息了，就會發出各式各樣的妄想，就害怕了。「或為極重憂惱逼切」，因為生理上受到傷害、等於這樣說，你心裡想：我本來作如是的修行會得到禪定的，現在令我有病了；你心情就是有這種矛盾，為極重的憂惱逼迫所苦惱。這個「切」就是像刀切似的，就是表示苦惱的意思。

黃三、結

是名令心生不平等。

    所以這個修入出息的時候，不能夠太緩也不能夠太急。太放鬆了、太緩太放鬆了也不可以；你太急、控制它也不可以。是這樣意思。

酉二、五種修習（分四科）　戌一、標

又此阿那波那念，應知略有五種修習。

    前邊第一科辨這個入出息。現在第二科辨這「五種修習」，五種的修入出息的方法，分四科，第一科「標」。又這個「阿那波那念」這個法門應該知道，簡單的說有五種的方法修習，這是「標」。下面第二科「徵」。

戌二、徵

何等為五？

    那五種呢？

戌三、列

一、算數修習，二、悟入諸蘊修習，三、悟入緣起修習，四、悟入聖諦修習，五、十六勝行修習。

    這是列出來。第一個是「算數修習」，第二個是「悟入諸蘊修習」，第三「悟入緣起修習」，四「悟入聖諦修習」，第五「十六勝行修習」，這五種修習，這是列出來。

    下面第四科解釋，解釋分二科。第一科「別辨五種」，一樣一樣的解釋這五種修習，這裡分五科。第一科解釋這個「算數修習」分二科，第一科「徵」。

戌四、釋（分二科）　亥一、別辨五種（分五科）　天一、算數修習（分二科）　地一、徵

云何名為算數修習？

    怎麼叫做算數修習呢？這是「徵」。

    下面第二科解釋分二科，第一科「依法辨」，依這個「算數修習」的方法來說。第二科是約人說；現在是約法說。分五科，第一科是「標」。

地二、釋（分二科）　玄一、依法辨（分五科）　黃一、標

謂略有四種算數修習。

    這個算數修習「謂略有四種算數修習」，有四種不同。這是「標」，下面第二科「徵」。

黃二、徵

何等為四？

    怎麼叫做四呢？這是「徵」，下邊第三科列出來。

黃三、列

一者、以一為一算數，二者、以二為一算數，三者順算數，四者逆算數。

    「一者以一為一」這是一個算數，「二者以二為一」是個算數，「三者順算數，四者逆算數」這四種，這是「列」。下面第四科再解釋，分二科，第一科是「算數的差別」，這個數的差別。第二科是修習還不同，修習的差別。這算數的差別分二科，第一科是「四種算數」，分四科，第一科「以一為一的算數」分三科，第一科「徵」。

黃四、釋（分二科）　宇一、算數差別（分二科）　宙一、四種算數（分四科）　洪一、以一為一算數（分三科）　荒一、徵

云何以一為一算數？

    這句話怎麼講？這個方法是怎麼用呢？這是「徵」。下面第二科解釋，解釋裡面分三科，第一科是「一數」，第二科是「二數」。「一數」，什麼叫做「一數」？或者是「一數（ㄕㄨˇ）」念「數（ㄕㄨˇ）」也可以。「云何以一為一算數？」

荒二、釋（分三科）　日一、一數

謂若入息入時，由緣入息出息住念，數以為一。

    這就叫做「一數」。「謂若入息入時」，就是假設你這時候是入息，就是由鼻至臍，這是「入息」。這個「入息」在入的時候，「由緣入息出息住念」；這個「入息」在入的時候你要有一個念，念這個息在入，就是明明了了的顯現出來「入息」在入，它正在由鼻至臍，這個入的現象顯現在你心裡面，就是你念心所念這個入息。「由緣入息出息住念」，「由緣入息」的時候，就是出息停下來了，這時候不是出息，「出息住」，出息停了入息的時候。由緣這個念「數以為一」，你這念同時還會數數，數這個數；這時候是一，這在入的時候，你這個念心所念這個入息同時數一，記個數，數一，是這個意思，這叫做「以一為一」，就是入息是個一，叫做「以一為一」。

《披尋記》九一八頁：

由緣入息出息住念者：內門風轉，始從面門鼻門乃至臍處，是名入息。於爾所時出息已住，是故能緣彼念，名緣入息出息住念。

    「由緣入息出息住念者：內門風轉」，「內」就是向裡邊去，就是由鼻、鼻也是門、口也是門，這個風從內門向裡邊動，「始從面門鼻門乃至臍處，是名入息」。「於爾所時出息已住」，就是你這個入息由鼻至臍，用那麼多的時間，那麼多的時間出息已經不動，「住」就不動了。「是故能緣彼念，名緣入息出息住念」，能緣這個入息的那個念，就叫做「緣入息出息住念」，就是這樣。緣入息的時候出息不動，這是這個意思。

    這是「以一為一」這個數。

日二、二數

若入息滅、出息生，出向外時、數為第二。

    這是「二數」。「若入息」，它由鼻至臍這個入息，它時間不是很久，它就停沒有了，這個「出息」出來了，出息生出來了。「出息」是「出向外」這個時後，就是由臍至鼻，是鼻之外、向外，向外這時候「數為第二」，你這時候這個念心所念這個「出息」，這時候數它是「第二」。前面入息是「第一」，出息是「第二」。

    我們平常多數是讀天台智者大師的《釋禪波羅蜜》，那上面說這個數息觀，就智者大師告訴你，你若數出就不要數入，你若數入就不要數出，只數出息入息中間的一個是這樣。現在這裡不是，這裡說也數入息也數出息，現在「以一為一」這個地方就是這樣意思。你若數入息是一，出息是二；你若數出息是一，數入息是二；就是這樣數，是這樣意思。

日三、十數

如是展轉、數至其十。由此算數非略非廣，故唯至十。

    「如是展轉數至其十」，這個入息是先數入息，這地方是先數入息而後數出息，然後再數入息就是三了，再數出息就是四了，再數入息就是五，就這樣乃至十。「如是展轉數至其十」，「展轉」這個字，我們說話的時候也常會用這個字，在這裡什麼意思？什麼叫做「展轉」呢？第一個數出現了的時候叫做「展」，然後就「轉」到第二數了，就是從一個數轉到第二個數去；第二個數出現了又叫做「展」，又名為「展」，這時候又到第三數去了，叫做「轉」，由此至彼叫做「轉」；它一出現以後就到第二個數去，叫作「轉」。說「如是展轉數至其十」，或者數字數到第十，數到這裡。「由此算數非略非廣」，你這樣來計算這個數目，由一計算到第十，這個數也不算少也不算多。「故唯至十」，所以只數到第十就好。

荒三、結

是名以一為一算數。

    「以一為一」是這樣子，是這麼回事。

《披尋記》九一八頁：

由此算數非略非廣等者：若緣入息數以為一，及緣出息數以為二，不更展轉數至其十，是名為略。若數至十後後勝進，是名為廣。唯此十數處二中間，故名非略非廣。

    「由此算數非略非廣等者：若緣入息數以為一，及緣出息數以為二」，入息數一，出息就數二。「不更展轉數至其十」，你不要再數到三四五六七八九十，不要數到第十。「是名為略」，這就太少了。「若數至十後後勝進」，十一、十二、十三、十四、十五數到很多很多叫做勝進，「是名為廣」就是太多了。「唯此十數處二中間」，這十個數目處在略、廣這二個數的中間。「故名非略非廣」，這非略非廣這麼講。

    這是以一為一的這個數法，這個算數解釋完了。現在第二科，以二為一的算數。

洪二、以二為一算數（分二科）　荒一、徵

云何以二為一算數？

    這是「徵」。「以二為一」這個算數怎麼算法呢？

荒二、釋（分二科）　日一、辨相

謂若入息、入而已滅，出息、生而已出；爾時總合數以為一，即由如是算數道理、數至其十；是名以二為一算數。

    「謂若入息、入而已滅，出息、生而已出」，假設你這個修數息觀這個人坐在那裡，他念出入息的時候，這個入息由鼻至臍、這個入息，入、入、沒有了，就是那麼多時間，入息沒有了，「已滅」。「出息，生而已出」，入息沒有了以後這出息就出來了，就是由臍至鼻，出息出來、「生」，它出現了，由臍至鼻就這樣子就出來了。「爾時總合數以為一」這個時候叫做一，這入息和出息是兩個息，兩個息合起來叫做一，就是「以二為一」是這麼意思。「即由如是算數道理，數至其十」，你就是這樣子入息出息數一，再入息出息數二，就是這樣子展轉數到第十。

    那麼天台智者大師那個，二個入息出息裡面只數一個，那也等於是以二為一的意思，就是這個意思。「是名以二為一算數」，這是這樣子。

日二、釋名

入息出息說名為二，總合二種數之為一，故名以二為一算數。

    「入息出息說名為二」，這是解釋這個名字，「以二為一」這個算數有「徵」、「釋」，這個「釋」中有「辨相」和「釋名」字。這個「入息出息說名為二」，這是二個息。「總合二種數之為一，故名以二為一算數」。這是第二科說完了。

洪三、順算數（分二科）　荒一、徵

云何順算數？

    這是第三科「順算數」，分二科，第一科「徵」。怎麼叫做「順算數」呢？下面第二科解釋，也就是回答。

荒二、釋

謂或由以一為一算數，或由以二為一算數，順次展轉數至其十名順算數。

    「謂或由以一為一算數，或由以二為一算數，順次展轉數至其十」，或者你這個人你修這個數息觀的時候，或者是以一為一的這種計算法，或者是以二為一的計算法。「順次展轉數至其十」順這個數目的次第，一、二、三、四、五、六、七、八、九、十，數到十，那麼這叫做「順算數」，由少而多叫做順。

    這是「順算數」。下面第四科是「逆算數」，分二科，第一科「徵」。

洪四、逆算數（分二科）　荒一、徵

云何逆算數？

    怎麼叫做「逆算數」呢？是「徵」。下面第二科解釋。

荒二、釋

謂即由前二種算數、逆次展轉，從第十數、次九、次八、次七、次六、次五、次四、次三、次二、次數其一，名逆算數。

    這是這樣，這個就是：不是由少而、多而是由多而少。初開始就是十，然後再數九、八、七、六一直到一「數其一」，所以「逆算數」。由多而少叫做逆，「逆算數」。

宙二、勝進算數（分三科）　洪一、結前生後

若時行者，或以一為一算數為依，或以二為一算數為依，於順算數及逆算數已串修習；於其中間心無散亂。無散亂心善算數已，復應為說勝進算數。

    前邊是「四種算數」，這個「四種算數」講完了，這算數的修習講完了。現在第二科叫「勝進算數」。這個記憶力好才好，要記住這件事。前面是「四種算數」是第一科；現在第二科是「勝進算數」分三科，第一科「結前生後」。

    若是這個時候，這個修行人，修數息觀這個人，或者他是以一為一的算數法，以這個法門作依止處，他的心就這樣的算數。這個「依」；能依的是心，所依的是數，以這個數為依。「或以二為一算數為依，於順算數及逆算數已串修習」，這四種方法你已經連續不斷地這樣修習了，連續不斷地修習了或者七天，或者一百天，或者是多久。

    「於其中間心無散亂」，你常常的修習終究會有成就的，那麼多的時間內你心不散亂了。「無散亂心善算數已」，你這個心裡面一直很明了寂靜，也不昏沈也不散亂，一直地在這個入出息上記這個數，這樣子。「善算數已」，他能夠這樣子明靜而住的記這個數了，已經這樣成就了。「復應為說勝進算數」，那麼他的老師還應該為他宣說這個勝進的算數，更進一步的，更殊勝的方法，「勝進算數」。

    這是結前生後。現在下面第二科「數其勝進」分兩科，第一科「徵」。

洪二、釋其勝進（分二科）　荒一、徵

云何名為勝進算數？

    「勝進算數」是怎麼回事情？這是「徵」。

    下面第二科是「辨」、說明，分兩科，第一科「合二為一」。「合二為一」分三科，第一科是「標差別」。云何名為勝進算數？這是「徵」，下面就給它解釋「標差別」。

荒二、辨（分二科）　日一、合二為一（分三科）　月一、標差別

謂或依以一為一算數，或依以二為一算數，合二為一而算數之。

    「謂或依以一為一算數，或依以二為一」的算數這樣子，這都是個一，都是一；「以一為一」也是一，「以二為一」也是一。現在這個「勝進算數」怎麼辦法呢？「合二為一而算數之」，就是那個「以二為一」是個一，把這個一數到二，那就是四了，二是「一」這個「一」是二的時候，那就是四變成二了。「合二為一而算數之」；「以一為一而算數」之，那個「合二為一」那就是兩，兩個說是一。「以二為一」這個算數「合二為一」那個一，那「合二」就是四了，這樣的意思。

月二、辨二種

若依以一為一而算數者，即入息出息二合為一。若依以二為一而算數者，即入息出息四合為一。

    這是第二科「辨二種」。前面是「標差別」，這「辨二種」，辨這兩種。

    「若依以一為一而算數者，即入息出息二合為一」這叫做一。「若依以二為一而算數者，即入息出息四合為一」，就是「四合為一」了，那就不同了，就是兩個入息，兩個出息，那就是個四了。「若依以二為一而算數者」，就是入息、出息是合為一。你算這個數看是怎麼個數？「以二為一而算數者」，「以二為一」這個一就是兩個一，那當然就是四個了，「四合為一」。

月三、結展轉

如是展轉數乃至十。

    這是第三科「結展轉」。這樣子以一為一也好、以二為一也好，這樣這個數展轉就數到第十。

日二、增百為一

如是後後漸增，乃至以百為一而算數之。由此以百為一算數，漸次數之乃至其十。

    這是第二科「增百為一」。你數到十是以一為一，以二為一，數二、數三、數四。「如是後後」，以後漸漸增加「乃至以百為一」；譬如以四為一，四合為一，那麼八合為一，十六合一，那麼漸漸增到「以百為一」這樣數，這樣數著。「由此以百為一算數，漸次數之乃至其十」。百算數是一，又數第二百就是二，第三百是三，乃至到第十，就是更多了，就是十百就是一千了。

洪三、結串修習

如是勤修數息念者，乃至十十數以為一，漸次數之乃至滿十。由此以十為一算數，於其中間心無散亂，齊此名為已串修習。

    「如是勤修數息念者」，「乃至十十」、十個十「數以為一」，「漸次數之乃至滿十」，就是更多了。「由此以十為一算數，於其中間心無散亂，齊此名為已串修習」，到此為止你心裡面一直不亂，數到一百、一千、一萬這樣子，這叫「串習」；心裡不亂，那麼你就是名之為「串習」。這是算數的修習，解釋算數的修習；這是第一科算數的修習。

宇二、修習差別（分二科）　宙一、有散亂

又此勤修數息念者，若於中間其心散亂，復應退還從初數起，或順、或逆。

    這是第二科修習的差別；就是你這樣修習，中間也不是完全的如意，也有不同的情形。分兩科，第一科「有散亂」。

    「又此勤修數息念者」，又這個精勤地精進地修數息觀這個人。「若於中間其心散亂」，從一數到十還可以，但是要是以二為一，以四為一，以八為一，乃至以百為一，這數目這麼多的時候，那可能中間心散亂了，心亂了那怎麼辦呢？「復應退還」，那你就把這個數都不要了，再從第一開始，從頭開始從一開始，這樣子。復應退還「從初數」從第一個數開始，也可以或者順，或者是逆，這樣子再重新這麼樣修習。

《披尋記》九一九頁：

若於中間其心散亂等者：從一至十從十至一次第算數，是名中間。如是中間，當知通說最初算數修習，及與後後勝進算數，於爾所時心若散亂，復應退還，依順或逆隨其所應，從初數起。

宙二、極串習（分二科）　洪一、安住所緣（分二科）　荒一、釋

若時算數極串習故，其心自然乘任運道，安住入息出息所緣，無斷無間相續而轉。先於入息有能取轉，入息滅已、於息空位有能取轉。次於出息有能取轉，出息滅已、於息空位有能取轉。

    前面是「有散亂」；現在第二科是「極串習」就是不散亂，這件事成功了。分兩科，第一科是「安住所緣」分兩科，第一科「釋」。

    「若時算數極串習故」，若是這個人他這個願望特別強，就是希望成功的心情特別強，他也不怕失敗；失敗了我再重新開始，這樣子一直地這樣用功；「若時算數極串習故」，這個能力特別強，一直地連續不斷地用功這樣修習。「其心自然乘任運道，安住入息出息所緣」，那他這個心，就是那個念相應心，自然地「乘任運道」，這個「乘」者因也，因果的因，就是依賴的意思。譬如說等於是乘車，你坐這個車。這個「任運道」就是現在修這個數習的時候，修得很自然，不用特別的用心力他也就是能夠明靜，不散亂也不昏沈，叫做「任運道」。因此「任運道」，「安住入息出息所緣」，他這個念就能安住在入息出息的境界上面，入息出息就是念的所緣，念是能緣，入息出息是所緣。這個能緣的念，能安住在入出息的所緣境上面，不再亂，不散亂。

    「無斷無間相續而轉」，你這個念心所，這個念心所安住在入息的時候「不斷」，不會有散亂的心出來，一散亂念心就沒有了，念入出息的念心就沒有了，就是斷了。安住在出息的時候，這個念也是安住在出息，念這個出息，也沒有散亂心去間隔障礙。這個「斷」和「間」就分這個入息和出息，入息的時候也有念，出息的時候也有念，不間斷，「相續而轉」，你這個念相續地在入出息這裡面安住，叫做「相續而轉」。

    「先於入息有能取轉」。前面這幾句話是總說的；「先於入息」這底下別說，就把那句話分別來解釋，使令我們更容易明白。「先於入息有能取轉」，一開始的時候你對於入息，由鼻至臍這個入息，有能取的念在活動；因為那個念是「能取」，入息是「所取」，其實所取也就是所念，你這個念一直地要不間斷地要活動才可以。「入息滅已」這個入息滅了，入息滅了；「入息」入、入、它不入了、就沒有了。「於息空位有能取轉」，這就是中間入息；這個時候這個息，入息沒有了不入了這個息的空位，這個時候還是有念在活動；入息的時候你有念活動，入息不入的時候你這個念不可以斷，還是念這個中間入息，還要念，「有能取轉」。「次於出息有能取轉」，這個中間入息的時間很短就過去了，這個出息出現了，你這個念還是要活動，不可以間斷。「次於出息有能取轉」，有能取的念在活動。「出息滅已，於息空位有能取轉」也還是，這個是中間的出息，也還是有這個念在注意，在發出作用。

荒二、結

如是展轉相續流注，無動無搖無散亂行，有愛樂轉。齊此名為過算數地，不應復數。唯於入息出息所緣令心安住。

    這是第二科「結」。前面說是「安住所緣」先是解釋，現在是「結」，結束這一段。

    「如是展轉相續地流注」，你這個入息出息、出息入息，而這個念也展轉地相續地流注，也是剎那剎那的流注。「無動無搖、無散亂行」，入息的時候也沒有動，出息的時候也不搖，總而言之是不散亂，沒有其他的散亂，心裡面寂靜住。「有愛樂轉」，這個時候雖然不是輕安樂，但是也很舒服，你心裡很歡喜，歡喜它。「齊此名為過算數地」，這個時候就超過了這個算數修習的境界了。「不應復數」，不應該再繼續的數數了，不要數數；那怎麼辦呢？「唯於入息出息所緣令心安住」，就是入息的時候、出息的時候，這入出息是所緣境，使令心安住在那裡就好，不要再記這些一二三四五六七八九十了，是這個意思；那麼這個應該就是「隨息」。

《披尋記》九一九頁：

先於入息有能取轉等者：此中能取，謂緣彼念，由彼念故，於入出息展轉算數，心無散亂無動無搖，相續流注適悅相應，是故說言有愛樂轉。

    「先於入息有能取轉等者：此中能取謂緣彼念」，念是能取。「由彼念故，於入出息展轉算數，心無散亂無動無搖，相續流注適悅相應」，心裡面有點喜悅。「是故說言有愛樂轉」，若有喜悅的時候，感覺到舒服、你才心裡歡喜這樣子；反正有事情要做不得不放腿去做事，心裡還想：我再繼續坐，修數習觀；心裡歡喜做這個事。

洪二、應勤加行

於入出息、應正隨行應審了達。於入出息及二中間、若轉若還分位差別，皆善覺了。

    這第二科是「應勤加行」。這個「修習差別」裡邊有兩科，第一科「有散亂」，第二科是「極串習」。「極串習」裡面分兩科，第一科是「安住所緣」，這個解釋完了。現在第二科「應勤加行」，還要精進，說這個精進這件事。「於入出息，應正隨行」，這個息有入、有出的時候，你要隨順它這樣修這個念，念這個入息、念這個出息，你就隨順這個方法這樣修行，這樣子。「應審了達」，應該特別要注意去明白它，或者是散亂了你趕快要注意要知道，要把心收回來，「應審了達」。「於入出息及二中間、若轉若還分位差別，皆善覺了」，於這個入息的時候、出息的時候，及這兩個息的中間入息、中間的出息。「若轉若還分位差別」，「若轉」就是入息出息活動的時候；「若還」就是那個入息出息沒有了，就是那個中間的入息、中間的出息。這個「分位差別」，這是入息、這是中間入息、這是出息、這是中間出息，它那個階段，「分位」就是那個階段的差別、分際。「皆善覺了」，你都要善巧的明白，你一點兒不可以疏忽的。

黃五、結

如是名為算數修習。

    這就叫做「算數修習」。


Tape 283

瑜伽師地論 > 卷第二十七 > Tape 283

玄二、依人辨（分二科）　黃一、安住息念（分二科）　宇一、鈍根（分二科）　宙一、標

又鈍根者應為宣說如是息念算數修習。彼由此故，於散亂處，令心安住，令心愛樂。

    阿那波那念的修習有五種差別，第一種是「算數的修習」，「算數的修習」裡邊分二科，第一科是「依法辨」，就這個修行的方法；有四種算數修習，有勝進算數的修習。這個「依法辨」已經講完了，現在是「依人辨」，就是按照這樣的方法修行的人，還是有點事情的。分二科，第一科是「安住息念」分二科，第一科是「鈍根」，先「標」。

    「又鈍根者應為宣說如是息念算數修習」，按照這樣的方法去修行的人有利、鈍之別，這個「鈍根」的人就是他遲鈍，他的智慧不是那麼樣的靈，這樣的修行人「應為宣說」應該為他宣說，「如是息念算數」的修習，就是這樣的入息、出息都是念無錯亂，這個算數的方法，來修習這個法門的。「彼由此故，於散亂處，令心安住，令心愛樂」，「彼」那個鈍根的人「由此」算數的息念的修習。「於散亂處」這個心各處的去攀緣、散亂的境界，「令心安住」，能改變過來使令他的心不散亂，「安住」出息、入息的所緣境上面。「令心愛樂」，長時期的修行，他就會有進步會生歡喜心，修了一座就還想修下一座，修了一支香還想修，使令心生歡喜，不但不厭煩而且還生歡喜，那就是有成就了。

宙二、釋

若異算數入出息念；彼心應為惛沉睡眠之所纏擾，或應彼心於外馳散。由正勤修數息念故，彼皆無有。

    這是第二科，解釋。為什麼這個鈍根人，應該為他宣說這個法門呢？「若異算數入出息念」，如果這個鈍根人你給他宣說修行的法門，不同於算數入出息念這個法門，另外別的法門，那不行！他不契機了。「彼心應為惛沉睡眠」，那個鈍根人的心就可能與這個法門不相應，他就是「惛沉」了「睡眠」了，被這樣的煩惱所纏擾，他就不能相應。「或應彼心於外馳散」，或者那個鈍根人，也可能他的心在外邊色聲香味觸上面亂動、虛妄分別。「由正勤修數息念故，彼皆無有」，由於這個鈍根人和這個息念算數的法門相應，他若能夠不錯誤地精進地修習這個息念的法門的原故。「彼皆無有」彼那個惛沉睡眠的纏擾，於外馳散的這些煩惱，都沒有了，他就能與這個法門相應。

宇二、利根

若有利根覺慧聰俊，不好乘此算數加行。若為宣說算數加行，亦能速疾無倒了達；然不愛樂。

    「若有利根覺慧聰俊，不好乘此算數加行」，前面是說鈍根人這個法門比較相應；要是利根的人智慧強一點的人，若有利根的人「覺慧聰俊」，這個人他那個覺察諸法的智慧特別的靈，超過一般人，「俊」就是超過一般人。「不好乘此算數加行」，他不歡喜學習這個算數的這個法門去修行，他不願這樣做。

    「若為宣說算數加行」，如果為這個利根人，也為他講解這個入息、出息算數加行的法門，又會怎麼樣呢？「亦能速疾無倒了達」，這個利根人也會很快的就「無倒」，沒有顛倒的虛妄分別，就也明白這個法門，就很快會有成就的。「然不愛樂」，但他心情不歡喜這樣一、二、三、四、五……這樣數數，他不歡喜。

黃二、能勤加行（分二科）　宇一、辨相

彼復於此入出息緣安住念已；若是處轉、若乃至轉、若如所轉、若時而轉，於此一切由安住念，能正隨行能正了達，如是加行有如是相。

    前邊是說利根人、鈍根人對於這個法門都是好的，都可以這樣學習，利鈍全收。下面這第二科「能勤加行」，說是這兩種人如果努力地修這個法門的話，說明這件事。分二科，第一科是「辨相」。

    「彼復於此入出息緣安住念已」，若這個鈍根人和利根人「復於此入出息緣」，初開始能這樣修習，以後又能夠繼續地這樣子，對於這個入出息緣，入出習是所緣，「安住念已」，這個心安住在所緣的入出息上面不散亂，不惛沉。

    「若是處轉」，這個「若是處轉」就是辨這個相貌，就是那個四種算數那個方法，就是以一為一算數、以二為一算數、還有順算數、逆算數那個四種算數，他能這樣子修行。「若乃至轉」這個就是那個勝進的算數，就是以二為一、以四為一，乃至以百為一、二、三、四、五、六、七、八、九、十，就是叫「乃至」，就是這個數目多了，所以叫「乃至」。「若如所轉」，這「若如所轉」就是忽然間在中間又有妄想了，又散亂了的話，那麼所有這個算數都不算了、都取消了，從頭開始從一開始，這樣子修行。

    「若時而轉」，「若時而轉」就是那個極串習那一段，就是入息出息、出息入息、中間入息出息都能夠無斷無間地相續地這樣子修行、相續流注，就是很有成就那一段，心無散亂這樣子；那個「極串習」那一段，「若時算數極串習故，其心自然乘任運道，安住入息出息所緣，無斷無間相續而轉」就是「無動無搖無散亂行有愛樂轉，齊此名為過算數地」那一段。「若時而轉」，若你長時期地修行到那時候很有成就了。

    「於此一切由安住念，能正隨行」，那麼你這個人就是對於算數這個修行的方法，一切的修行方法，屬於這個阿那波那念的這一切的方法。「由安住念，能正隨行」，由於你的念能安住，所以你能夠隨順這個方法很正確地去修行了。「能正了達，如是加行有如是相」，你能夠沒有錯誤地了達了這個法門，你能這樣修行「如是修行」，就是這樣努力地修行。「有如是相」，這個從始至終有這麼多的差別；四種算數、勝進算數，有這些事情。

宇二、顯業

於此加行、若修若習若多修習為因緣故，起身輕安及心輕安，證一境性，於其所緣愛樂趣入。

    前面說是能精進地這樣用功，最後有什麼成就呢？「於此加行，若修若習若多修習」的話，你要發長遠心，你不可以說是：我就一天就要畢業了，不可以這樣子，這樣想法是不對的。要長時修行「為因緣故」，你就是努力地長時期地修行的「因緣故」，「起身輕安及心經安」，就在你的身心上有輕安樂出現了，這四大裡邊就感覺有快樂。譬如說有誰打你一搥，或者是給你一刀，你感覺到痛；現在不是，現在由於安住息念，這裡面有快樂出現，也有喜。這裡面有身心的不同，應該是先有心輕安，然後才有身輕安，身輕安樂。

    「證一境性」這時候就成就了禪定的功夫了，就是未到地定，得到了未到地定，成就了心住「一境性」，這個「性」實在就是心，你的心能安住一境，相續不斷地明靜而住，能成就這個境界了。「於其所緣愛樂趣入」，對於這個出息入息為所緣境，你心裡面很歡喜地願意趣入到這個境界，入於這個境界裡面去，因為這裡面有輕安樂，你就成就了未到地定了。

天二、悟入諸蘊修習（分四科）　地一、標

如是彼於算數息念善修習已，復於所取能取二事作意思惟，悟入諸蘊。

    一共有五種修習，現在這是第一種是「算數修習」。「算數修習」的時候實在就是偏於止，這個算數修習只是數這一二三四五，就是數入息出息、或者以一為一、以二為一、以四為一、以百為一，都是入出息就是一直地數數，實在是奢摩他的止。這個止修到這個程度達到了未到地定，這個時候是最困難的，這個難關你過來了。這下邊實在是重於毘缽舍那了，下面這個「悟入諸蘊修習」，這是偏於毘缽舍那，就是在未到地定裡邊修這個毘缽舍那，是這樣意思。這裡分四科，第一科是「標」，實在也就是結前生後的意思。

    「如是彼於算數息念善修習已」，像前邊這一段文，「如是」就指前面這一段文，「彼」那個不管是鈍根人、是利根人，用這個算數的出入息的這種方法，保持正念。「善修習已」，他能善巧地成功了，到了未到地定。「復於所取能取二事作意思惟」，達到了這個程度以後又應該怎麼修行呢？「復於」你要繼續地又這樣子，對於所取的；當然就是出入息，這個下面有解釋。這「能取」的就是這個念，當然還有其他的事情。這二方面的事情「作意思惟」，就是去觀察，觀察這個「所取、能取」的兩件事你就「悟入諸蘊」，你就有智慧了，你的智慧就深入到色受想行識五蘊的境界裡邊去了。

    這一段文是「標」，標示出來這件事。「如是彼於算數息念善修習已」這是結前，「復於所取能取二事作意思惟，悟入諸蘊」這是生後，這是起後。

    這第一科是「標」，第二科是「徵」。

地二、徵

云何悟入？

    怎麼樣就是有了智慧去明白色受想行識的道理了呢？這是「徵」。下面第三科就加以解釋，分二科，第一科是先解釋「悟入」的道理，分五科，第一科是「色蘊」。

地三、釋（分二科）　玄一、悟入（分五科）　黃一、色蘊

謂於入息、出息、及息所依身，作意思惟，悟入色蘊。

    怎麼樣悟入？「謂於」，就是說你對於這個入息、出息，及入出息所依止的身體，你在這兩方面「作意思惟」觀察，你就明白五蘊裡邊這個「色蘊」的情況了，明白它的事情。我們沒得到未到地定的人，我們這個心鈍，這個心就是看見有一棵樹，只是看見樹而已不明白什麼事情。但是得到未到地定，這個時候不是散亂心的境界，這個心就有力量，心的力量強了，他作意思惟這個出息、入息，及息所依身，他心裡面有所「悟入」。究竟「悟入」什麼？下文有說，這裡沒說。

黃二、受蘊

於彼入息出息能取念相應領納，作意思惟，悟入受蘊。

    這是第二科悟入「受蘊」。這位修行人悟入色蘊了以後，他又「於彼入息出息能取念」能取入息出息的念，這就是那個前面說「所取能取二事」，這就是能取的，能取的這個是誰？就是這個「念」。「相應領納」與念相應的，這個念入出息的時候，這個念是心法，與念相應的就出來一個「領納」的事情，「領納」就是感覺，就是「受」，受就有感覺，感覺入出息它有事情，感覺它或者是無常的、或者無我，這下面會說。

    「作意思惟」就是作意思惟「念相應的領納」，觀察這個「受」，那你就在受上開了智慧，你就悟入這個「受蘊」的道理了。這是第二科。

黃三、想蘊

即於彼念相應等了，作意思惟，悟入想蘊。

    這是第三科。「即於彼念相應」的時候，這念入出息這個「念」是與受相應，還不只與受相應，還有相應的「等了」，就是普遍的明了。這個與受相應還有其他的事情。「作意思惟」也是你警覺你的心在這裡去觀察思惟。這個「了」，所了的就是相；明了種種相，那就是「想蘊」了，這個「想」字是取相為義。所以就「悟入」了這個「想蘊」。

黃四、行蘊

即於彼念，若念相應思及慧等，作意思惟，悟入行蘊。

    這是第四科悟入「行蘊」。「即於彼念，若念相應思及慧等」，這「念相應」的不只是受和想還有「思」，你在思惟觀察的時候，你就知道它有其他的事情，就是自已決定我應該這樣做，我應該這樣做，就是有了一個目的了，從這裡就增長了你的智慧，你就知道是這樣做，所以那裡面有思心所和慧在裡邊。能這樣決定的那是智慧，要這樣做那是思心所。「作意思惟」，在這方面「作意思惟」有這樣的現象，那就是「悟入行蘊」了。這裡面「行蘊」本來是思心所，但是再加上個「慧」。

黃五、識蘊

若於彼念相應諸心意識，作意思惟，悟入識蘊。

    這是第五科。這個修行人「若於彼念」入出息，不但是有受想行的相應，還有「諸心意識」相應的。這明了性是心王，受想行是心所，有心所就有心王，所以那個「心意識」的心王，你在這方面去觀察這個心，觀察這個「心意識」，「作意思惟」，就「悟入」了「識蘊」的道理了，這樣子。

玄二、多住

如是行者於諸蘊中，乃至多住，名已悟入。

    前邊是「悟入」，這第一科是「悟入」，現在第二科是「多住」。

    這個修行人「於」色受想行識「諸蘊中」，這樣子在入出息這個地方，入出息念這個所取能取這樣的觀察，若修若習若多修習，安住在這裡思惟觀察，「名已悟入」，那就是已悟入色受想行識諸蘊了。

地四、結

是名悟入諸蘊修習。

    這是「悟入諸蘊修習」這一段結束，就是悟入了諸蘊的修習了。

    這文字上的解釋，按照次第前面是「算數修習」，一共五種修習，這裡第二科是「悟入諸蘊修習」，下面「悟入緣起修習」，實在是和合在一起的；在文字上的敘述就是一樣一樣的敘述，是這樣意思。

    下面第三科悟入緣起的修習，分二科，第一科解釋，先解釋「悟入」，先是「標」。

天三、悟入緣起修習（分二科）　地一、釋（分二科）　玄一、悟入（分四科）　黃一、標

若時無倒能見能知，唯有諸蘊，唯有諸行，唯事唯法，彼於爾時能於諸行，悟入緣起。

    這是「標」。若這位修行人，沒有其他的顛倒迷惑；有的人修行、一修行發了魔障，那就是有問題。現在這個人沒有這些問題，沒有這些錯誤的事情。「能見能知」，他「能見」就是現前的境界能觀察思惟，叫「能見」；不現前的事情，過去的、未來的也能觀察思惟，叫「能知」。能見能知「唯有諸蘊」，過去也是「諸蘊」、未來也是「諸蘊」、現在也是「諸蘊」，也就是色受想行識。而這個「諸蘊」究竟是什麼呢？就是「諸行」，實在來說一切法還是心為主，就是你內心的虛妄分別。「唯事」，一虛妄分別就有事了，很多的問題。「唯法」，就是你也會發出來種種的名言的分別。

    你「能見能知唯有諸蘊，唯有諸行，唯事，唯法」，你就是有這樣的智慧了。「彼於爾時，能於諸行悟入緣起」，這個時候「彼」那個修行人「能於諸行」，就是能於諸行唯事、唯法上悟入緣起的道理，十二緣起的道理。

    這是「標」，下面「徵」。

黃二、徵

云何悟入？

    怎麼樣就會「悟入」到緣起的道理了呢？這是「徵」。下面第三科解釋，分二科，第一科「尋求」分四科，第一科「入息出息」。

黃三、釋（分二科）　宇一、尋求（分四科）　宙一、入息出息

謂觀行者，如是尋求此入出息何依何緣？既尋求已，如實悟入此入出息，依身緣身，依心緣心。

    「謂觀行者，如是尋求此入出息何依何緣？」就是這個修阿那波那念這個人，他這個「觀行者」，就是在未到地定裡邊修這個毘缽舍那觀這個修行人；「觀行者」指這個人說，這個人。「如是尋求」他這樣的去「尋求」、去推求、去觀察，觀察什麼呢？尋求什麼呢？「此入出息何依何緣」？我現在有入息有出息；「何依何緣」？這個「依」是住處，這個入出息在什麼地方住？它以什麼為緣，「何依何緣」？看下文的意思：這個「緣」是個增上緣的意思。這是自己在未到地定的奢摩他裡面作如是毘缽舍那觀察：這個出入息是什麼「依」？什麼為它的「依」？什麼是「緣」？緣什麼？

    「既尋求已」，他既然這樣推求的話。「如實悟入此入出息」，他就能正確地知道了，就悟入到什麼呢？「此入出息依身緣身」，「依身緣身」以「身」為它的住處，這出入息不是在虛空裡，一定在你身體上，以「身」為它的住處。「緣身」，為身的增上緣，有入出息也幫助身體健康。「依心緣心」，它不但是以身為住，也是以「心」為它的住處，它也為「心」作增上緣的，這樣意思。這是他尋求入出息的「依、緣」，現在知道「身、心」為它的「依」為它的「緣」，這是這個意思。

    這是第一科。現在第二科又尋求這個「身心」。

宙二、身心

復更尋求此身、此心，何依何緣？既尋求已，如實悟入此身此心依緣命根。

    「復更尋求此身、此心，何依何緣？」他又進一步地又再去推求，這個身心以什麼為依？它以什麼為緣？緣什麼呢？「既尋求已，如實悟入此身此心依緣命根」，以「命根」為它的所緣。這個「身心」的存在當然是靠這個「命根」，生理和心理組合在一起而不分離的那個力量，那就叫做「命根」。如果那個命根的力量衰竭了結束了，那這個人就死亡了，「身」也壞了「心」也壞了，所以「如實悟入此身此心依緣命根」。所以「命根」是個果報，「身心」也是個果報，這個果報。

宙三、命根

復更尋求如是命根，何依何緣？既尋求已，如實悟入如是命根，依緣先行。

    這是第三科。這「如是命根」是「何依何緣」呢？「既尋求已，如實悟入如是命根，依緣先行」，就是你過去世的業力，由業力來的。這樣說這個身心和命根都是果報，就是你的眼耳鼻舌身意是果報，也就是那個生緣老死，這些都是以業為它的依緣。

宙四、先行

復更尋求如是先行何依何緣？既尋求已，如實悟入如是先行，依緣無明。

    「復更尋求如是先行何依何緣？」這又推求，這是第四科。「既尋求已，如實悟入如是先行，依緣無明」，無明緣行，識緣名色，行緣識，識緣名色。這個「行」是由「無明」來的。「無明」是什麼東西？就是你的「心」；這「無明」是我們的心。心裡面有些錯誤的知識，就是「無明」，這不是色法，這無明不是色法，是你的心；你心裡面對於世間上一切的法有所錯誤的執著，就是無明。你錯誤的執著所以就發出了錯誤的行動，就是由惑而有業，有業而有果報，惑業苦。現在很明顯出來：無明緣行，行緣識，識緣名色、六入、觸、受、愛、取、有、生、老死。

    下邊是第二科是「了知」。前面是「尋求」，現在這第二科是「了知」分二科，第一科「流轉」。

宇二、了知（分二科）　宙一、流轉

如是了知無明依緣先行，先行依緣命根，命根依緣身心，身心依緣入息出息。

    「如是了知無明依緣先行」，像前面這樣推求的結果，他就知道了「無明依緣先行」，以「無明」為依而有行，而「無明」又為行的增上緣；「行」以無明為依，「無明」又為行作增上緣，就是它們兩個互相的關係。「先行依緣命根」，過去世造的業力是「命根」的住處、命根住處，而這個「行」又為命根的增上緣，就是業力。「命根依緣身心」，「命根」又為身心的「依緣」是這樣子。「身心依緣入息出息」，就是這樣「入息出息」以「身心」為依、為緣這樣子。那麼這就是緣起了；這個緣起這就是染污的緣起，就是生死的緣起。

宙二、還滅

又能了知無明滅故行滅，行滅故命根滅，命根滅故身心滅，身心滅故入出息滅。

    這第二科是「還滅」。還會了知，在未到地定裡面的奢摩他裡作如是觀的，觀緣起這個人，就是會通達了生死的緣起，也通達了涅槃的緣起。

    「又能了知無明滅故行滅」，如果在你心裡面你那個「無明」消滅了，通達無我、無常的道理了，這個無明就滅了；「無明滅故行滅」就不會再造生死業了，不會用取著心去造這個不動業和這個福業，也不會用愚癡心去造罪業了。「行滅故命根滅」，你這個「行」有漏的業力不活動了，這個有漏的果報「命根」也就沒有了。「命根滅故」身心也就滅了，「身心滅故」出入息也就滅了。這就是一切法不生，不受一切法的境界出現了。

黃四、結

如是名為悟入緣起。

    這第四科「結」。就是悟入了染污的緣起，也悟入了清淨的緣起。

玄二、多住

彼於緣起悟入多住，名善修習。

    「彼於緣起悟入多住」，這位修行人對這緣起的「悟入」的多住，你不能就修這麼一坐的止觀就完了，要數數地做如是觀。「名善修習」那就叫做善修善習善多修習。

地二、結

是名悟入緣起修習。

    這個「無明滅故行滅，行滅故識滅，識滅故名色滅，名色滅故六處滅，六處滅故觸滅，觸滅故受滅，受滅故愛滅，愛滅則取滅，取滅則有滅，有滅則生滅」；這個「有滅則生滅」這地方很有意思。這個「生」就是前面那個「識」；有滅則生滅，就沒有識、名色、六處、觸、受了；就是無眼耳鼻舌身意，無色受想行識，無色聲香味觸法，無眼識、耳識、鼻識乃至意識，就是一切法都沒有了。而這個時候是什麼境界呢？就是那無分別智的境界，這時候是在那奢摩他裡面有那無分別智現前了，都不受一切法了，那個無分別智的境界出現了，就是如如智、如如境的境界呀！是這麼一個境界。你若是這麼的多住，數數地、長時期地作如是觀，當然這是觀裡面也有止，止也有觀這樣子。

天四、悟入聖諦修習（分二科）　地一、釋（分二科）　玄一、悟入（分二科）　黃一、苦諦（分二科）　宇一、釋（分三科）　宙一、無常（分二科）　洪一、標

如是彼於緣起悟入善修習已，復於諸行如實了知從眾緣生，悟入無常。

    這下面第四科「悟入聖諦修習」分二科，第一科解釋分二科，第一科是「悟入」分二科，第一科是先悟入「苦諦」。悟入「苦諦」先解釋，分三科，第一科是先說「無常」；這苦諦就是無常，先是「標」。

    「如是彼於緣起悟入善修習已」，這個修行人，像前面這一大段文悟入緣起了，能這樣修習好了。「復於諸行如實了知從眾緣生」，他又能夠正確的知道「從眾緣生」，這個諸行是眾多的因緣生出來的，靠眾多的因緣；就是因緣、增上緣、所緣緣、等無間緣，就是眾多的因緣生起的。「從眾緣生」，都是從眾多的因緣生起的。「悟入無常」，那他明白這件事是不長久的，裡邊沒有常恒住的東西可得，就明白了無常裡有剎那無常、有一期無常，這些各式各樣的無常。

洪二、釋

謂悟入諸行是無常故，本無而有，有已散滅。

    第一科「標」。第二科是解釋，現在第二科解釋。

    「謂悟入諸行是無常故」，說這個修行人，他在這個未到地定的奢摩他裡面悟入到無常的道理，也等於是修無常觀。「本無而有，有已散滅」，那麼他就知道：你的出入息也好、你的身心也好、你的命根也好、這一切法也好，原來都是沒有的「而有」，而有因緣故，這個法就出現了；原來是沒有的，但是有因緣故它就有了。「有已散滅」，有了以後它又會散壞了，又沒有了，由有而無了。

    這就是解釋這個無常的相貌。下面第二科是「苦」。

宙二、苦

若是本無而有，有已散滅；即是生法、老法、病法、死法。若是生法、老法、病法、死法，即是其苦。

    這是解釋這個「苦」。這位修行人，在奢摩他裡面作如是觀的時候，他就會覺悟這個道理；什麼呢？「若是本無而有」，這件事原來沒有，而現在有因緣故有了；有了又沒有了。如果是這樣，「即是生法、老法」，由無而有是生了，生了以後他不健康他又衰朽了、「老法」，「病法」有很多的困難的問題，「死法」最後就結束了。

    「若是生法、老法、病法、死法，即是其苦」，這個生、老、病、死是一個苦惱的境界，這就是「苦」，所以由無常故苦。

宙三、空無我

若是其苦，即是無我；不得自在，遠離宰主。

    第三科「空無我」。「若是其苦」，這個由無而有了以後這個無常的法、它就是苦。人都是願意常嘛！願意常；不可能是常的，所以就是苦。既然是苦了，那也就是「無我」的意思；因為什麼呢？「不得自在」，苦就是表示不自在的意思。我不願意苦，我要自己作得主；我不要苦就不苦，那就表示有我。你不願意苦也苦，那就叫作「不自在」，就是不能自主，那就是「無我」的意思。「遠離宰主」，在這個不自在的境界裡邊不能作主，你自己作不得主的，所以就是「無我」了。由無常就會通達苦、悟入苦，由苦就悟入無我，就明白也就是無我，也就是空，這個意思。

宇二、結

如是名為由無常苦空無我行，悟入苦諦。

    就明白，你這一念無明緣行就是苦了，就是苦的境界出現了。在四諦的道裡面，先是覺悟了苦。

黃二、餘諦（分二科）　宇一、別辨（分三科）　宙一、集諦

又彼如是，能正悟入諸所有行眾緣生起，其性是苦、如病如癰，一切皆以貪愛為緣。

    前邊是悟入「苦諦」，說這個苦。現在第二個悟入「餘諦」就是集諦、滅諦、道諦，分二科，第一科「別辨」就是一樣一樣的說，分三科，第一科先說這個「集諦」。

    「又彼如是，能正悟入諸所有行眾緣生起，其性是苦」，又這個在奢摩他裡面修毘缽舍那觀這個人。「能正悟入諸所有行眾緣生起」，他就悟入到「諸所有行」都是因緣生的；這個話，一定是先要學過佛法，他沒有修止觀之前先要學習佛法，然後你隨順佛陀所開示的法作如是觀，就悟入「諸所有行眾緣生起」。如果你不學習佛法，在禪定裡面還會有邪知邪見的呀！還會有這個問題的。「如是能正悟入諸所有行眾緣生起」，「眾緣生起」的這些生老病死「其性是苦」。

    「其性是苦」、什麼苦呢？「如病如癰」，就像一個人得病了，這就是苦。不要說其他大病，就小小的感冒你就是難過，就是苦；「如癰」就是重病。「如病」是四大不合，地水火風互相衝突你就感覺到苦，這是「病」；「如癰」那是更嚴重的病，那就是前生的罪業現在要受報、受報了。「如病如癰」這些苦，怎麼會有這種苦呢？這個苦從那裡來的呢？「一切皆以貪愛為緣」，就是你的貪愛心。因為你若沒有貪愛心的話，你不採取行動的；因為你愛這件事，我想要得到這個，那就非要採取行動才行。所以最初的一切行動的發動的那一個地方，那個「機」，那個機關；那個小機器能動那個大機器，你動這個小機器那個大機器就動，然後就做出東西來了。所以最初的那個動的那個地方，那就是你的「愛」，這個愛心，這個愛有這個力量。所以全面的來觀察一下，就是由於「愛」而集聚了很多的苦惱，這是自作自受了，就是這麼回事。

    「如病如癰」的這個苦是你自找的；我怎麼找的？因為你有「愛心」，有愛心就是找這個「苦」來，是這麼事情；這就是悟入「集諦」了，這個「集」他有力量能集聚來東西。本來你原來的目的是想要快樂的，這個愛是想要快樂的呀！但是你採取行動的結果，就是隨之來了很多的苦惱叫你受，這個「集」就是這個意思。原來什麼也沒有的，就因你心一動才有這個苦，所以叫作「集」，這個集是這麼意思。所以釋迦牟尼佛的大智慧告訴你，原來是沒有苦的；怎麼有苦了？就是你心裡面有「愛」所以有苦了，是這麼事情。

宙二、滅諦

又正悟入，即此能生眾苦貪愛若無餘斷，即是畢竟寂靜微妙。

    這是第二科「滅諦」。苦諦、集諦說完了，現在說「滅諦」。

    「又正悟入」，這個修毗缽舍那觀這個人，他又能開一種智慧，「即此能生眾苦的貪愛若無餘斷」，沒有剩餘的，就是全面的把這個愛心消滅了，全面的消滅了就是在一切法都不執著了；「愛」者著也，有微細的愛、有顯著的愛；這無餘就是微細的愛也息滅了。「即是畢竟寂靜微妙」，這個時候那就是：愛滅則取滅、取滅則有滅、有滅則生滅、生滅則老死滅，這個時候無色受想行識、無眼耳鼻舌身意；那時候那裡邊「畢竟寂靜」是究竟的寂靜，沒有一法來擾亂你了，那是最「微妙」的境界，那就是「滅諦」。就是沒有苦的因，也沒有苦的果了；就是無明滅則行滅、行滅則識滅，乃至生老死滅，就是這個境界。這是「寂靜微妙」的境界，就是「滅諦」，這是大安樂處，一切諸佛、一切聖人都在這裡。

宙三、道諦

我若於此如是了知、如是觀見、如是多住，當於貪愛能無餘斷。

    這是第三科「道諦」。「我若於此如是了知」，這個修行人，他在靜坐的時候他就在想，「我」就是他自稱我，我若能夠在這個境界，這個苦、集、滅在這裡能夠通達、能了知。「如是觀見」，能夠用這個止觀去觀察它去。「如是多住」而不是一次就成功的，數數地若修若習若多修習，「如是多住」。「當於貪愛能無餘斷」，原來這個眾患之本、大患之本是你的「愛」，是你那一念心裡的「愛」；不是老子說「唯吾有身」，不是這麼意思。是你有這「愛」，愛是眾患之本；「當於貪愛能無餘斷」，你就把這個執著心完全斷了，就是完全斷。這個作如是觀察的，那個就是「道諦」，就是戒定慧，是「道諦」。

宇二、總結

如是名能悟入集諦、滅諦、道諦。

    這是結束前面這一段。你若能夠這樣悟入「無常苦無我」，悟入「一切皆以貪愛為緣」，貪愛能無餘斷「畢竟寂靜微妙」，於此觀見、如是多住，「當於貪愛能無餘斷」，「如是名為悟入集諦、悟入滅諦、悟入道諦」。

玄二、多住

於此悟入能多住已，於諸諦中證得現觀。

    「於此悟入能多住已」，你這樣子悟入，也就是這樣子觀察，你要「多住」；你不可能少時間這樣就行的、「多住已」。「於諸諦中證得現觀，是名悟入聖諦修習」，你能夠「於諸諦中」，苦諦、集諦、滅諦、道諦「證得現觀」，就成就了無分別的智慧了，這無分別的清淨無漏的智慧現前了。

地二、結

是名悟入聖諦修習。

    這就得初果了，初果須陀洹了。前面那個得身輕安，心輕安是未到地定，不是色界初禪、二禪，不是禪，不是那麼高；那麼高，那麼這地方應該是三果了。那個地方是未到地定，所以這裡邊就是初果。

天五、十六勝行修習（分三科）　地一、標

如是於聖諦中善修習已，於見道所斷一切煩惱皆悉永斷，唯餘修道所斷煩惱。為斷彼故復進修習十六勝行。

    這個五種修習，現在是第五科。算數修習、悟入諸蘊修習、悟入緣起修習、悟入聖諦修習，現在是第五科「十六勝行修習」，分三科，第一科是「標」。

    「如是於聖諦中」，這一位像前面這一段文「於聖諦中」，於四聖諦裡邊「善修習已」，你不怕辛苦，你能善巧的這樣修習、這樣觀察。「於見道所斷一切煩惱皆悉永斷」，就是有見道、有修道、有無學道；現在說是「見道」，就是初入聖道的時候叫作「見道」，實在是見到什麼？就是見到諸法的寂滅相了，就叫作「見道」。

    這個《大毘盧遮那成佛神變加持經》就是《大日經》有一句話，這是密宗的經典。「於諸法本寂，常無自性中，安住如須彌，是名為見諦」就是見道；「於諸法本寂」，這是《般若經》的道理。現在說無明滅則行滅，行滅則識滅，乃至生滅則老死滅，這是從無常觀、從緣起觀，從緣起中觀無常，通達一切法寂滅相。現在說「於諸法本寂」就是通達這緣起，就是知道一切法本來是沒有，就是有了也還是畢竟空，這叫諸法本寂。「於諸法本寂，常無自性中」過去也是無形，現在也是無形，未來也是無形，「常無自性中」，就在一切法宛然而有中通達一切法寂滅相，你在這裡「安住如須彌」，像須彌山似的，這個東西南北的風不能動它「安住如須彌」，「是名為見諦」，這是見諦。

    所以現在說「於見道所斷一切煩惱」就是這個「見道」，到了見道的時候，你見到諸法寂滅相了的時候，當然這時候成就了無漏的無我的智慧了，到這個時候所斷一切的煩惱「皆悉永斷」，在這個範圍內應該斷的煩惱都完全斷了；那麼這是什麼呢？就是身見、戒取、疑，主要就是這三個煩惱，這五下分結，那貪瞋還沒斷。五下分結裡面身見、戒取、疑、貪、瞋，這個貪、瞋要二果、三果才能斷掉，斷了五下分結。這個「身見」就執著有我。「戒取」就是外道的這些邪知邪見的這些修行的方法，那不是道。你對於聖道沒有「疑」惑了，沒有疑惑心了。這三種煩惱斷了，「一切煩惱皆悉永斷」。

    「唯餘修道所斷煩惱」，就是修道所斷的煩惱還是剩餘、還沒斷；就是貪瞋和五上分結沒斷。「為斷彼故復進修習十六勝行」，為求斷滅彼修道所斷煩惱，還需要繼續的進一步的修行「十六勝行」，修這個方法。這「十六勝行」是修道的時候，就是初果聖人以後，見道以後修行的法門，這樣子。前邊這阿那波那念是在凡位的時候修，「十六勝行」是得聖道以後修行的方法，是這樣意思。

    這是標出來這個「十六勝行」。這個「勝行」這個「勝」這個字，是殊勝的意思。當然現在他是勝過了前邊的那個見道的修行，現在是修道的修行了。修道的時候這個修行法門勝過見道的法門，就叫作「勝行」，可以這麼解釋。

地二、釋（分二科）　玄一、顯有學行（分二科）　黃一、舉十六行（分二科）　宇一、徵

云何名為十六勝行？

    下面第二科解釋。解釋又分二科，第一科「顯有學行」，從得初果以後稱為「有學」，沒得初果以前還不能名之為「學」，你看這個事情！這分二科，第一科舉這十六勝行，分二科，第一科是「徵」。怎麼叫作「十六勝行」呢？

    這是先「徵」。下面第二科是列出來。

宇二、列

謂於念入息，我今能學念於入息。於念出息，我今能學念於出息。

    這二句話是總說的，下邊是別說的。就是你在見道之前你這樣修習修行的時候，你念這個入息的時候，你有念，這個如「念於入息」的這個法門，「我今能學念於入息」，我現在還能繼續這樣學習，我能繼續這樣學習念這個入息。「於念出息，我今能學念於出息」，念這個入出息。

若長若短。

    「若長若短」，這以下就是十六勝行開始了，第一個是「學觀息長」。十六個勝行；第一個勝行「學觀息長」，第二個勝行「學觀息短」；這個下邊有解釋。這裡是標出來，標列出來。這個《披尋記》解釋的，就是下面文的解釋。

《披尋記》九二二頁：

若長若短者：入息出息，名之為長。中間入息中間出息，名之為短。

    「若長若短者：入息出息名之為長」，由鼻至臍是「入息」，由臍至鼻是「出息」；這個「入息」和「出息」時間是比較長一點。「中間入息、中間出息，名之為短」這叫「短」。就是若知息長；「學觀息長、學觀息短」，這個初果聖人修十六勝行的時候，還是這樣修行的，就是注意這個息的長短，還是這樣的。

於覺了遍身入息，我今能學覺了遍身入息。於覺了遍身出息，我今能學覺了遍身出息。

    「於覺了遍身入息，我今能學覺了遍身入息」，這是第三、「覺了」。他在奢摩他修止的時候，他就能夠覺察到「遍身入息」全身都有入息；不是說由鼻、由口有入息；不是。全身的毛孔都有入息，息從全身的毛孔入。凡夫也是這樣子，但是你不覺了；這個聖人他知道了，「覺了遍身入息」。「我今能學覺了遍身入息」，就是他能這樣學習，就注意這件事。「於覺了遍身出息，我今能學覺了遍身出息」，全身的毛孔都能出，都能有息從那裡出來；這個聖人能有這個智慧，能有這麼深的定力，能覺了這件事。

    這是「學觀息遍身」，這是第三。

於息除身行入息，我今能學息除身行入息。於息除身行出息，我今能學息除身行出息。

    這是第四個，十六勝行裡這是第四個。「於息除身行」，這個息能除這個身行，這個入息出息就是身行；現在是能除這個身行，「除身行」是在入息的時候，那就是沒有入息了；「我今能學息除身行的入息」。「於息除身行出息」，就是這個「出息」能除身行，也就是能除這個出息；「我今能學息除身行出息」，能學習。

《披尋記》九二三頁：

息除身行入息等者：謂於入息、出息、中間暫停息處應知。

    就是入息出息中間，暫時「停息」的地方。入息、中間入息，這都是算是「入息」；出息、中間出息這都算是「出息」。這個入息和出息之間這個地方，這個地方沒有息，也沒有入息也沒有出息；這個地方就叫作「除身行」。

    就是前邊我們講這個阿那波那念的時候，說有一個空位，說個空位的那個地方，就是這個意思。在那裡講說是中間的入息、中間的出息叫做空位，這樣講不對的，這樣講不對。就是那個地方也沒有入息，也沒有出息；也沒有入息、也沒有中間入息，也沒有出息、沒有中間出息，這四個息完全沒有。那個時候叫作「暫停息處」。那一個地方就是沒有「身行」了，就是沒有入息，沒有出息了，這四個息都沒有了，那個地方就是「除身行」。若是我們現在你修數息觀，你覺察不到這件事，覺察不到；現在是初果聖人。前邊那個地方說到這個「空息位」，沒證得初果之前也覺察到那裡了，覺察到有這一點。

    這是第四。

於覺了喜入息，我今能學覺了喜入息。於覺了喜出息，我今能學覺了喜出息。

    這是第五「學觀覺了喜」，也就是有輕安樂的關係。這個「覺了喜入息」，這個入息的時候有喜，心裡有歡喜。「我今能學覺了喜入息」，也能覺悟這件事「入息」。「於覺了喜出息」的時候，也有輕安樂。「我今能學覺了喜出息」，也是。

《披尋記》九二三頁：

喜入息等者：謂於初二靜慮地中入出息念有喜相應故。

    現在已經由未到地定到初禪、二禪了，到這個時候了。這個時候初禪、二禪是「有喜」；有尋伺、有喜、也有樂，但是樂這時候不說，說有「喜」。

於覺了樂入息，我今能學覺了樂入息。於覺了樂出息，我今能學覺了樂出息。

    前面是覺喜，這是覺樂。入息也有樂、出息也有樂。這是什麼呢？看《披尋記》。

《披尋記》九二三頁：

樂入息等者：謂於第三靜慮地中入出息念樂相應故。

    這是第三禪，這時候有樂。第三禪是沒有喜了，沒有喜而有樂。初禪、二禪有喜；三禪沒有喜而有樂，把喜不要了，只要有樂。

    這時候就是到了三禪了，這第六這個地方到了三禪。

於覺了心行入息，我今能學覺了心行入息。於覺了心行出息，我今能學覺了心行出息。

    「於覺了心行入息」，這個息在入的時候有「心行」這件事；「心行」是什麼？這個口行就是語行，尋伺是語行，你有尋伺你才能說話。這個身行就是出入息。那個「心行」是什麼？「心行」就是受想。色受想行識、受想是「心行」；有受有想這心就活動，若沒有受想心就不能動了，所以有受想就是有心的意思。現在這是「於覺了心行」的時候，也就覺了心裡面有受有想；在入息的時候心有受有想。「我今能學覺了心行」的入息。「於覺了心行出息」的時候，「我今能學覺了心行出息」，就是出息的時候也有受想，能覺了受、覺了想，這樣意思。

《披尋記》九二三頁：

覺了心行入息等者：此中心行謂即受想，若失忘念，我見慢等相應俱轉，速疾通達故。

    「若失忘念」，這個忘掉了正念。就是無常、無我是正念；忘掉了正念，這個虛妄分別來了，就是「我見慢等相應俱轉」，這時候就是得了初果以後；如果到了三禪，應該是到了三果了，二果、三果這個時候，他還是有我見有高慢心出來，這樣的分別心出來和你的心同時活動，「速疾通達故」。這上面說「於覺了心行入息，我今能學覺了心行入息」這個「覺了」，就是覺了我有我見、我慢，是不對的；「速疾通達」就把這個我見我慢就滅掉了，觀察無我，是這個意思，這段文是這個意思。


Tape 284

瑜伽師地論 > 卷第二十七 > Tape 284

黃一、舉十六行（分二科）　宇二、列（十六勝行之第八）

於息除心行入息，我今能學息除心行入息。於息除心行出息，我今能學息除心行出息。

    這阿那波那念在修習這地方有「算數修習」，有五種修習。五種修習裡面，現在是最後一科。五種修習裡面第一科就是「算數修習」，現在是最後一科「十六勝行修習」。這一科裡邊，在解釋裡面分二科，第一科是「顯有學行」，第二科是「結成無學」。「顯有學行」裡面分兩科，第一科「舉十六勝行」分兩科，第一科「徵」。現在是第二科「列」，「列」裡面現在是第八，是第八段。

    「於息除心行入息，我今能學息除心行入息」。這都是「標」，下邊有解釋。這個「息除」這個「息」字，在這裡不是出入息，它就是「滅」字、當滅字講，就是滅除去心行，是這個意思。在「心行」上面，有身行、語行、心行；身行就是出入息，口行就是說話，就是尋思是「語行」，你心要有尋伺而後才能說話。現在這是「心行」，這心能夠活動一定要有受想的心所法。現在這裡有不合道理的「心行」，這修行人要把它滅除去，「滅除心行」，所以叫做「息除心行」。這在「入息」的時候有不合道理的心行就要滅除去。「我今能學息除心行」，這個修行人到這個時候有這種堪能性，他心裡有不合道理的心行，他就能滅除去，有這種能力。

    「於息除心行出息，我今能學息除心行出息」，就是「出息」的時候有不合道理的心行，他覺知了，他就能把它滅掉。

《披尋記》九二三頁：

息除心行入息等者：謂如我慢見等受想俱行，既覺了已方便除滅故。

    這叫做「息除心行」。什麼是應該滅除去的心行呢？「如我慢見等」，就是我見、我慢見等，這樣的不合道理的心行，就是自己執著有我，就高慢起來了瞧不起別人，這個就是不合道理的心行，這也就是受想心所。它是和受想心所同時活動的，也就是這個我慢見等受想心所和心同時活動。「既覺了已」，這位修行人他發覺自己有這樣的不合道理的想法，他就能「方便除滅」，就是立刻地提起來正念修無我觀，就把這個我慢見消除去，這樣意思，這叫做「息除心行」。

於覺了心入息，我今能學覺了心入息。於覺了心出息，我今能學覺了心出息。

    這是第九，這「十六勝行」裡面，現在是第九個勝行。就是這位修行人在「入息出息」的時候，他發覺自己的心裡面有各式各樣的不合道理的心行，心的活動，他就能學習能覺了這件事，能覺了自己心情有不對的地方。

《披尋記》九二三頁：

覺了心入息等者：謂有貪離貪心等有二十種，是名為心。於此一切如實了知故。

    「覺了心入息等者，謂有貪離貪心等有二十種」，這麼多的心，「於此一切如實了知故」，都能如實了知；如實了知，就沒有這麼多的虛妄分別心了。

於喜悅心入息，我今能學喜悅心入息。於喜悅心出息，我今能學喜悅心出息。

    就是入息出息的時候，他自己能夠令自己「喜悅」，能解決一切問題，他有這種堪能性了，所以叫「我今能學喜悅心出息」、「入息」。

《披尋記》九二三頁：

喜悅心入息等者：謂心若為昏沈睡眠所覆蓋時，隨緣一種淨妙境界，極善示現勸導讚勵慶慰其心故。

    「謂心若為」，就是這個修行人，他發覺他自己的心為「昏沈睡眠」這樣的煩惱「所覆蓋」的時候，他這個明了的心為這樣的煩惱覆蓋的時候，就是這樣的煩惱現行了，惛沈睡眠了。「隨緣一種淨妙境界」，他發覺自己有這樣的煩惱的時候，要立刻地想辦法把他滅除去；什麼辦法呢？就是「隨緣一種」，隨你心所歡喜的，你去觀察一種「淨妙的境界」；這淨妙的境界就是佛法僧，這是最殊勝的境界，也是自己所恭敬的讚歎的境界。「極善示現勸導」，你若去觀察佛法僧的境界的時候，是「極善示現」，極能夠善巧地表達出來，「勸導」自己不要懈怠、勇猛。還「讚勵」也會讚歎修學聖道的功德勉勵自己。「慶慰其心」，也感覺到自己非常值得慶幸值得歡喜：我來到三寶裡面受到佛法僧的護念，能夠修學聖道，就是安慰自己。這樣子就把這個「惛沈睡眠」這些煩惱滅除去了，這個意思。這就叫做「我今能學喜悅心出息」。

於制持心入息，我今能學制持心入息。於制持心出息，我今能學制持心出息。

    就在自己的這個入息、出息的時候，而內心裡面有須要「制持」的地方；制止它，要把他保持清淨，須要這樣做的時候你就能做得到。這叫做「我今能學制持心出息、入息」。什麼叫做「制持心」呢？ 看這個《披尋記》。

《披尋記》九二三頁：

制持心入息等者：謂心若為掉舉惡作所覆蓋時，內住寂止不外馳散故。

    「制持心入息等者：謂心若為掉舉惡作所覆蓋時」，前面是「惛沈睡眠」這種蓋，這五蓋裡面的這種蓋，現在這裡面是「掉舉惡作蓋」這種煩惱。你的心為這樣的煩惱所纏擾的時候，「所覆蓋」的時候就是所纏擾的時候，所障礙的時候，你心能夠「內住寂止不外馳散」，那就叫做「制持」。心裡面能把這個「掉舉惡作」地停止下來，那就叫做「制持」，這樣意思；就是「內住寂止」安住在寂靜，不去掉動，不惡作不去後悔這些事情。

於解脫心入息，我今能學解脫心入息。於解脫心出息，我今能學解脫心出息。

    這是第十二，前面是十一。在入息、出息的時候，有些纏縛煩惱來纏縛纏擾著你，你能夠解脫，你能夠修正念把這些煩惱解脫出去，這叫「我今能學解脫心出息、入息」。

《披尋記》九二四頁：

解脫心入息等者：心離蓋纏名解脫心，不障修定故。

    前面是個別地一樣一樣說，這是總說。就是你心裡面有五蓋現前；貪欲、瞋恚這些蓋障的時候，你能夠遠離這些蓋障，這叫做「解脫心出息、入息」。入息的時候、出息的時候、有這個蓋障現前的時候，你能夠把它解脫出去，叫「解脫心入息、出息」。

於無常隨觀入息，我今能學無常隨觀入息。於無常隨觀出息，我今能學無常隨觀出息。

    這是第十三。就是在入息、出息的時候能學習無常觀，能觀無常，那就叫做「我今能學無常隨觀入息」，「我今能學無常隨觀出息」。

《披尋記》九二四頁：

無常隨觀入息等者：為斷隨眠，觀察諸行無常法性故。

    這位修行人「為斷隨眠，觀察諸行」。前面這個能夠令心解脫，只是在現行煩惱活動的時候能令他解脫。現在這裡是說煩惱的種子，滅除煩惱種子那就得要修無常觀。「為斷隨眠」，為斷煩惱的隨眠種子，就須要「觀察諸行無常法性」，這樣觀察，觀察一切法剎那寂滅，剎那寂滅。不管是色法、也不管是心法、內外、色受想行識、眼耳鼻舌身意、一切法，都能夠剎那剎那滅、剎那剎那生、剎那滅、剎那生，這樣觀察的時候就能滅除煩惱種子，是這樣意思。所以「我今能學無常隨觀入息」，「我今能學無常隨觀出息」。

於斷隨觀入息，我今能學斷隨觀入息。於斷隨觀出息，我今能學斷隨觀出息。

    這就是在入息、出息的時候，能夠這樣「能斷」，能學這個「斷」，這就是更進一步了。

《披尋記》九二四頁：

斷隨觀入息等者：斷謂斷界，見道所斷諸行永斷得此名故。於此思惟，名斷隨觀。

    「斷隨觀入息等者：斷謂斷界」，這個「斷」是指斷界說的。這裡有三界：這是第一界，就是斷界；第二界是離欲界；第三是滅界。斷界、離欲界、滅界這是三界。現在說這個「斷隨觀」就是「斷界」。什麼叫做「斷界」呢？是「見道所斷諸行永斷，得此名故」，就是你見了第一義諦，見一切法寂滅相的時候叫作「見道」。當然這裡面無我、無我所，也無一切法。這「見道所斷」主要是斷除我見、就是身見，身見就是我見；身見、戒取、疑這三種煩惱。把這三種煩惱的種子也斷了，「得此名故」，就得這個「斷」的名字，「得此名故」。「於此思惟，名斷隨觀」，你在這裡思惟，思惟無我義，就叫做「斷隨觀」。前面是思惟「無常」，這就是思惟「無我」。

於離欲隨觀入息，我今能學離欲隨觀入息。於離欲隨觀出息，我今能學離欲隨觀出息。

    在入息、出息的時候，能進一步地修這個「離欲的隨觀」，這個「隨」有個不間斷的意思，就隨逐不捨，有隨逐不捨的意思，就是特別地微細了。這時候這個道力，你修觀的這個道力不間斷的向前進，就是「隨觀」的意思。

《披尋記》九二四頁：

離欲隨觀入息等者：此中離欲，謂離欲界，修道所斷諸行永斷得此名故。於此思惟，名離欲隨觀。

    「離欲隨觀入息等者：此中離欲謂離欲界」，前面是離斷界，現在是離欲界。怎麼叫做「離欲界」呢？「謂離欲界」，就是遠離了欲界，三界這個欲界離開了。前面是初果聖人斷除我見了，他還沒能離開欲界，因為這個人還有欲。現在進一步地修行能遠離欲界。這個五下分結：身見、戒取、疑、貪、瞋；到初果的時候，這五下分結的前三種，身見、戒取、疑這三種滅了。但是在欲界裡他還有貪、瞋的煩惱，他不能離開欲界，他這煩惱就把他綁在欲界這裡，他不能超越。現在是「離欲界」，就是繼續修這四念處，就是把這貪瞋也斷了，就是叫做「離欲隨觀入息、出息」。說是「修道」的時候「所斷諸行永斷，得此名故」，這時候，得了初果以後就是「修道」，修道把這個貪瞋斷了，就得到這個「離欲隨觀」的名字了、「得此名故」。「於此思惟，名離欲隨觀」，他能在這個境界上思惟四念處。

於滅隨觀入息，我今能學滅隨觀入息。於滅隨觀出息，我今能學滅隨觀出息。

    就是在入息、出息的時候，能學這個滅觀；這就把五上分結，色界、無色界的煩惱消滅了。色界、無色界的煩惱就是五上分結；五上分結是什麼呢？「色染、無色染、掉舉、慢、無明」這五種。這五種煩惱滅除去了，就叫做「滅界」，這就是有餘涅槃叫做「滅界」，不是無餘涅槃。

《披尋記》九二四頁：

滅隨觀入息等者：滅謂滅界，有餘依滅，得此名故，於此思惟，名滅隨觀。

    這個「滅」是屬於有餘依的滅，不是無餘依的滅。是得到這「滅」的名字，他這個時候有這樣的聖道的思惟，叫作「滅隨觀」。

    這一共是十六勝行。「十六勝行」在別的文上有解釋，智者大師有這樣的解釋；就是分為四段，每一段是四個，四段，四四一十六。這四段是怎麼意思呢？第一段四個是「身念處」；第二段四個是「受念處」；第三段四個是「心念處」；最後的四段就是「法念處」。「身、受、心、法」就是四念處，就是這樣意思。

    這前邊是列出來十六勝行的名字。下面第二科「釋其差別」，解釋這十六行的差別，每一樣是什麼意思？每一勝行是什麼意思？這個意思。分二科，第一科「問」。

黃二、釋其差別（分二科）　宇一、問

問：如是十六差別云何？

    這十六種勝行，每一種的差別相怎麼樣情形呢？這「問」，下面回答。

宇二、答（分十三科）　宙一、念入出息

答：有學見跡已得四念住等，於入出息所緣作意，復更進修為斷餘結。

    這個「有學見跡」，「有學」就是從初果以後名之為「有學」；以前的內凡和外凡不名為「學」，這初果以後名之為「學」。什麼原因這樣呢？這個佛菩薩真是有慧眼、有法眼；你這個內凡、外凡位他也在學習佛法了，也可以學習經律論，學習戒定慧，也可以這麼說；但是死了以後有可能他不學了，也可能他不信佛了，所以佛菩薩不給他名字叫做「學」。這個內凡，你到了煖頂忍世第一了，這世第一應該是在內，應該在「學」，因為一剎那間就是初果了；前面這個煖頂位，還是不能的，還是不給他「學」的名字，就是他死了以後，不一定就能學習佛法。若是初果聖人死了以後，他一定還是學習佛法，他的正見是不失掉的，所以這初果以後才名之為學，就叫「有學」。

    「有學見跡」，這個「跡」，跡是什麼呢？就是「足跡」。現在是硬泥的道路，他在上走你看不見足跡。在泥土的道路上，你若一步一步向前走就有跡，有足跡現出來。從這個足跡這裡找就找到你了，就看到你現在走到那裡，就找到了。這一切法；色受想行識、眼耳鼻舌身意、色聲香味觸、法鳥鳴花笑，這都是跡；從這個跡上能見到第一義諦，所以這地方叫做「跡」。這個「跡」就是聖人走過的道路，走過的道路叫做「跡」。現在這個修行人也這樣學習，隨著聖人走過的道路也從這條道路走，說在這裡學成功了，他也見到第一義諦了，所以叫做「見跡」。

    「有學見跡已得四念住等」，這個初果聖人他已經成就了四念處，他就學習身、受、心、法；觀身不淨、觀受是苦、觀心無常、觀法無我；觀身、受、心、法都是無常、無我的這樣觀。這個「等」就是等於四正勤、四如意足的這些事情，五根、五力、七覺支，七覺支就是「見道」；他已經成就了這樣的佛法了。

    「於入出息所緣作意」，就是入出息就是所緣，就在這裡邊來作意；什麼叫做「作意」？就是「復更進修為斷餘結」，復繼續地又修學四念處，「為斷餘結」，還有剩餘的煩惱沒斷，還要繼續修行。

    這是第一科是「回答」。這一科「回答」裡面分十三科，第一科是「念入出息」，就在入出息這地方繼續修學四念處。

《披尋記》九二四頁：

有學見跡至為斷餘結者：若初獲得七種覺支，名初有學見聖諦跡，由是此說已得四念住等。等言，等取四正斷、四神足、五根、五力、七覺支應知。彼於下分結中唯斷薩迦耶見、戒禁取、疑，所餘愛恚及上分結，皆未能斷。為斷此故，復應進修三蘊所攝八支聖道。是故此中作如是說。

    「有學見跡至為斷餘結者：若初獲得七種覺支，名初有學見聖諦跡」，初開始得到了七覺支；念覺支、擇法覺支、精進…；念、擇、進、喜、輕安、定、捨。這個七覺支就是初果聖人，初獲得七種覺支的時候，名叫做「初有學見聖諦跡」。這時候見到聖諦，「聖諦」就是第一義諦，苦集滅道都是第一義諦這樣講。他就能見到苦真是苦，集真是集、滅真是滅、道真是道，這樣子。「由是此說已得四念住等」，因為初獲「七覺支」就叫做「初有學見聖諦跡」，由此原因這裡就說「已得四念住等」，這地方下面解釋。「等言，等取四正斷」就是四正勤，「四神足」就四如意足。四正勤、四如意足、「五根、五力、七覺支應知」，這個「等」就等這麼多。就是他修學這個法門，到達這裡已經見聖諦了，這樣子。

    「彼於下分結中唯斷薩迦耶見、戒禁取、疑」，這個初果聖人，他斷的煩惱有多少呢？他斷了什麼煩惱呢？就說了。「彼於下分結中」就是五下分結裡面「唯斷除薩迦耶見」就是我見，不在色受想行識裡面執著有我了，他不執著有我了。「戒禁取」這樣的煩惱也滅了，就是對外道裡邊的那些外道的戒法，外道也認為那樣的修學可以得聖道；這個初果聖人沒有這種想法，認為外道沒有道諦，沒有道諦這回事，沒有得聖道的方法的，他沒有這種想法。

    如果我們看見外道裡邊也有戒、也有定，可能他們也說他們有慧；那麼我們認為那個戒定慧和佛法的戒定慧有什麼關係呢？我們怎樣的想法呢？這裡邊說這初果聖人決定不認為外道的戒定慧是戒定慧的，就是外道沒有聖道，沒有這回事。唯有佛法有聖道，才能得聖道的，這初果是有這種智慧了。

    「唯斷薩迦耶見、戒禁取、疑」就是對聖道沒有疑惑了，對苦集滅道沒有疑惑；苦真是苦、乃至滅真是滅、道真是道，沒有疑惑的。「所餘愛恚及上分結，皆未永斷」，這五下分結；身見、戒取、疑，還有一個貪、瞋；這地方說是愛恚，就是貪、瞋還沒有斷，這初果聖人還沒有斷。「及上分結」就是色界、無色界的煩惱初果也沒有斷，「皆未能斷」。「為斷此故，復應進修三蘊所攝八支聖道，是故此中作如是說」，「為斷此故」，這個初果聖人他知道自己有很多的不圓滿，他還繼續努力地修學要斷沒斷的煩惱。「復應進修」還應該繼續努力向前進，修學「三蘊所攝」就是戒蘊、定蘊、慧蘊，就是戒定慧所攝的「八支聖道」，八正道就是戒定慧。「是故此中作如是說」所以這地方就是這麼說，這初果聖人繼續要修學八正道，也就是繼續修學四念處。

是故念言：於念入息，我今能學念於入息。於念出息，我今能學念於出息。

    這句話就是這麼回事，這裡面有這樣意思；這十六勝行的第一個就是這麼樣意思。所以這初果聖人心裡面做如是念，「於念入息」的時候，「我今能學念於入息」，「念出息」這個法門的時候，「我今能學念於出息」；都是符合戒定慧的，這樣意思。

    這是第一科「念入出息」，下面第二科「念長短息」。這個念入息、念出息，在十六勝行裡，每一個都有念入息、念出息，所以這也等於是總說的，下面就是別說的了。

宙二、念長短息（分二科）　洪一、釋（分二科）　荒一、作念（分二科）　日一、長息

若緣入息出息境時，便作念言：我今能學念長入息、念長出息。

    這是第一勝行。就是「若緣入息出息境」的時候，這個入息出息是所緣境，能緣的有念、有慧，就是四念處的慧。「便作念言」，他心裡面這樣觀察思惟。「我今能學念長入息、念長的出息」，這個入息出息是長；怎麼說它是長呢？和中間入息來對比，中間的入息出息是短，所以這個地方叫做「長」。

    這第一科是念「長息」，這第二科念「短息」。

日二、短息

若緣中間入息中間出息境時，便作念言：我今能學念短入息、念短出息。

    中間的人息是短，中間的出息也是短，這樣子。

荒二、了知

如入息出息長轉，及中間入息中間出息短轉，即如是了知。

    這是第二科「了知」。第一科是「作念」，第二科是「了知」。「作念」念去觀察他去，把這個境界現前了；在心裡面現出來然後就是觀察，觀察的結果就是「了知」了。

    「如入息出息長轉」，入息出息它的時間比較長，在出現的時候。「及中間入息中間出息短轉」，「轉」就是出現的時候。「即如是了知」，他能這樣的了知；了知他是長，了知他是短。

洪二、結

如是名為若長若短。

    這個「長短」就這麼講，是這樣意思。就是入息出息是「長」，中間入息中間出息是「短」，這樣。

宙三、念遍身息

若緣身中微細孔穴，入息出息周遍隨入諸毛孔中，緣此為境起勝解時，便作念言：我於覺了遍身入息出息，我今能學覺了遍身入息出息。

    這是第三科「念遍身息」是第三科；第二科是「念長短息」。

    「若緣身中微細毛孔」，若是這個修行人，他在未到地定裡邊起毗缽舍那觀的時候，他就觀察這全身的微細的毛孔，以全身的微細毛孔為所緣境；怎麼樣觀察微細毛孔呢？就是「入息出息周遍隨入諸毛孔中」，這個入息和出息，不止是鼻端或是面門和肚臍子這裡，不單是這裡；「周遍全身都入」，入息也周遍全身，出息也周遍全身諸毛孔中。「緣此為境」，以周遍全身的毛孔為所緣境。「起勝解時」起那個殊勝的觀察的時候；這個起勝解的時候不是散亂心的境界，這是在未到地定裡面有定相應的境界了。「便作念言：我於覺了遍身入息出息，我今能學覺了遍身入息出息」，我現在能有這種能力。

宙四、念息除身行息（分二科）　洪一、第一義

若於是時、或入息中間入息已滅，出息中間出息未生；緣入息出息空無位、入息出息遠離位為境。或出息中間出息已滅，入息中間入息未生；緣出息入息空無位、出息入息遠離位為境。即於此時便作念言：於息除身行入息、我今能學息除身行入息；於息除身行出息、我今能學息除身行出息。

    這是第四科「念息除身行息」分二科，第一科是「第一義」；這裡分兩個意思解釋，這是第一個意思。

    「若於是時」若這個修行人在這個時候。「或入息中間入息已滅」，入息滅了、中間入息也滅了，這兩個息都滅了；都滅了以後「出息中間出息未生」，這個出息和中間的出息，這兩個息還沒出現，但是入息和中間入息已經滅了。這個時候「緣入息出息空無位」，這個時候入息也沒有出息也沒有，就叫做「空無位」。「入息出息遠離位為境」，在這個空無的階段，遠離了入息也遠離了出息，就這個位「為境」，以這個為所緣境，這又不同了。

    「或出息中間出息已滅」，或者是這樣子；出息滅了、中間出息也滅了；滅了、「入息、中間入息」沒生，這個是什麼呢？是「緣出息入息空無位」，就是出息也沒有、入息也沒有。「出息入息遠離位為境」，怎麼叫做空無位呢？就是遠離了出息遠離了入息，就這個意思，空無「為境」。

    「即於此時便作念言」，這個時候這個修行人心裡面這樣念：「於息除身行入息，我今能學息除身行入息。於息除身行出息，我今能學息除身行出息」，這個入息出息都是「身行」，這個時候這「空無位」，這個「遠離位」也沒有入息也沒有出息，也就是沒有「身行」；這個時候他就能做如是觀，以此為境做如是觀。這是第四科「念息除身行息」的這種境界。

    這是第一義。現在第二科有「第二義」的解釋。

洪二、第二義

又即於此，若修若習若多修習為因緣故，先未串習入出息時，所有剛強苦觸隨轉，今已串習入出息故皆得息除，有餘柔軟樂觸隨轉。便作念言：於息除身行入息，我今能學息除身行入息；於息除身行出息，我今能學息除身行出息。

    這又是一個意思。「又即於此」又這位修行人對於這個出入息的這個境界。「若修若習若多修習」的結果，「為因緣故」以此為因緣。「先未串習」的時候，你以前沒有這樣精進連續不斷地修這入出息的時候。「所有剛強苦觸隨轉」，這個時候隨時有一些四大的不調，或者內心遇見什麼不如意境界的時候，就有很強烈的苦惱的感覺；「苦觸隨轉」隨逐你現前，隨著因緣就會現前。「今已串習入出息故」，現在由長時期不斷地修這入出息念的關係，「皆得息除」，把那個「剛彊苦觸」滅掉了，滅掉了沒有這回事情了。「有餘柔軟樂觸隨轉」，你心裡面有不同於那個苦觸的，就是另外的柔軟的快樂的感覺出現了。「便作念言」，這位修行人就這麼說：「於息除身行入息，我今能學息除身行入息。於息除身行的出息，我今能學息除身行的出息」。這是第二個解釋。

宙五、念覺喜息

又於如是阿那波那念勤修行者，若得初靜慮、或得第二靜慮時，便作念言：於覺了喜入息出息，我今能學覺了喜入息出息。

    這是第五科「念覺喜息」，能有喜的感覺。

    「又於如是阿那波那念勤修行者」，又這個人他對於這個「阿那波那念」，他能精進地修行，能把世間上的欲都放下了，不重要的事情都停下來不做了，那麼他就精進地修這阿那波那念的修行的方法。因為你精進就不會白辛苦了，你就有成就了；有什麼成就呢？「若得初靜慮」，你有可能得了初禪了，就是從未到地定進步到初禪。「或得第二靜慮」，不但得初禪，又進一步得了第二禪了。

    這個時候「便作念言」，他心裡面就這樣的觀察說了：「於覺了喜入息出息」，這人息出息的時候有喜悅的事情，他覺了、發現這件事。「我今能學覺了喜入息出息」他就能覺了；如果你沒有得到這個定的時候沒有這種感覺，沒有這回事情。這就是不斷的知息長、知息短、知息出、知息入，不斷地這樣修，能達到這個境界。

    這下面第六科「念覺樂息」分二科，第一科「正作念」。

宙六、念覺樂息（分二科）　洪一、正作念

若得離喜第三靜慮時，便作念言：於覺了樂入息出息，我今能學覺了樂入息出息。

    「若得離喜第三靜慮」的時候；前面是初禪、二禪，現在進一步成就了離喜妙樂地，就是第三禪。「便作念言：於覺了樂入息出息」，在入息出息的時候有殊勝的樂觸，殊勝的樂。「我今能學覺了樂入息出息」，而這個樂不是身識的樂；眼識、耳識、鼻識、舌識、身識；不是這個身識所覺的樂，因為這個時候前五識不動了，所以他這個樂是第八識所任持的。「覺了樂」，還是第六識能覺；這個「覺了樂入息出息」。

    這是「正作念」。現在第二科是「簡邊際」。

洪二、簡邊際

第三靜慮以上，於阿那波那念無有更修加行道理，是故乃至第三靜慮宣說息念加行所攝。

    「第三靜慮以上」那麼就是第四靜慮了。「於阿那波那念無有更修加行道理」，他就不會再去念這個「阿那波那念」這種加行，沒有這種修行了，因為第四禪以上沒有出入息了，所以不再去修這種法門了。「是故乃至第三靜慮，宣說息念加行所攝」，所以說從欲界定、未到地定，乃至到第三靜慮這個範圍內，宣說有息念的「加行所攝」，都屬於這個，可以有這個阿那波那念的修行。若是第四禪沒有了，沒有這修行方法了。

《披尋記》九二六頁：

第三靜慮以上等者：由說入第四靜慮，及生於彼諸有情類彼息不轉，是故此說無有更修加行道理。

    「第三靜慮以上等者：由說入第四靜慮，及生於彼諸有情類彼息不轉」，他們那兩種人的出入息是不活動了，沒有出入息了。「是故此說無有更修加行道理」，他沒有出入息，當然不能作如是觀了。

宙七、念心行息及息除息（分二科）　洪一、對治忘念

又即如是覺了喜者、覺了樂者，或有暫時生起忘念；或謂有我我所，或發我慢，或謂我當有，或謂我當無，或謂我當有色，或謂我當無色，或謂我當有想，或謂我當無想，或謂我當非有想非無想，生起如是愚癡想思俱行、種種動慢、戲論、造作、貪愛。纔生起已，便能速疾以慧通達、不深染著、方便斷滅除遣變吐。

    這是第七科「念心行息及息除息」這兩種，分二科，第一科「對治忘念」。

    「又即如是覺了喜者、覺了樂者」，又就前面說的這個初禪、二禪的覺了喜，三禪的覺了樂，這個修行人。「或有暫時生起忘念」，就是忘掉了正念有虛妄分別了，什麼呢？有什麼妄想了呢？「或謂有我我所」，或者這時候想：我能夠得初禪，我能得二禪，我能得三禪，你們都不如我。可能有這種想法，「有我我所」；這個三禪、初禪、二禪是我所得的，我能得到這樣成就。

    「或發我慢」，有了我我所見，可能進一步就有我慢、有高慢心；你們都不如我了，瞧不起別人。「或謂我當有，或謂我當無」，或者進一步又會說：將來我當有，或者將來我沒有了，這樣分別。「或謂我當有色」，這個我是有形色的。「或謂我當是無色的」，沒有形色。「或謂我當有想，或謂我當無想」，或者是這些虛妄分別。「或謂我當非有想非無想」，或者是這麼想。「生起如是愚癡想思俱行」，這個修行人在這個時候，有這樣不合道理的「想思」；這個「想」是取像的意思，「思」是造作的意思；下面有解釋。「種種動慢」，有這個我慢就是「動慢」，就是這個不如理作意虛妄分別起來了，叫「動慢」。「戲論」說是有我；或者我有、或者我無、或者有色、無色這些虛妄分別。「造作」做如是觀就是造作。「貪愛」愛著這個我、愛著我、我所。

    「纔生起已」剛一生起來這樣虛妄分別，「便能速疾以慧通達」，就是很快的就會覺悟了，用佛法的正見的智慧，通達這是錯誤不應該的；「無我、我所」那有這些虛妄分別呢？「不深染著」，對於這個戲論不是很深的去染著；因為他學習了佛法，有無我的智慧他這染著不深，所以容易改變過來，容易糾正過來，容易清除這些染污的分別。「方便斷滅除遣變吐」，就是把這個正觀的方便提起來，斷滅這些虛妄分別，除遣這些，把它排除出去。「變吐」，這個變吐是個污染的東西；現在就是把這個我我所見，我見、我慢的種子消滅了，叫做「變吐」。

《披尋記》九二六頁：

生起如是愚痴等者：不了諸行，執我我所，是名愚痴。我慢俱行任運而轉，是名動慢。謂我當有，或當無等，是名戲論。於此一切不如理思，是名造作。愛味相應是名貪愛。

    「生起如是愚痴等者：不了諸行，執我我所，是名愚痴」，你不通達這個受想行識是行，執著它是我、是我所有的；你若執著識是我，色受想行是我所，就是舉這個例子，是這樣子意思。是名叫做「愚痴 」，執著有我就叫做「愚痴」。「我慢俱行任運而轉」，你若執著有我，這個「我慢」也和它一起的活動，所以很自然的就出來就現前了，這「我慢」也會出來，「是名動慢」，這個「動慢」就這麼講，就是你有我見，我慢就會動，這就叫做「動慢」。「謂我當有、或當無等」那一段文「是名叫做戲論」，我當有色、無色…這是戲論。「於此一切不如理思，是名造作」，這些不合道理的思惟分別就是「造作」。「愛味相應是名叫做貪愛」，貪愛就是這麼講。

    這是說這個「對治忘念」。下面「作念能學」。

洪二、作念能學

由是加行，便作念言：於覺了心行入息出息、我今能學覺了心行入息出息；於息除心行入息出息，我今能學息除心行入息出息。

    「由是加行，便作是言」，由於這個人「纔生起已，便能速疾以慧通達，不深染著，方便斷滅除遣變吐」，就是由這個「加行」，「便作是言」：「於覺了心行入息出息、我今能學覺了心行入息出息；於息除心行入息出息，我今能學息除心行入息出息」。這個地方就是這樣意思；能覺了心行的入息出息，能夠息除心行的入息出息。能覺了，也能息除。

宙八、念覺心息（分二科）　洪一、觀察生心（分二科）　荒一、標

又若得根本第一第二第三靜慮，彼定已得初靜慮近分未至依定；依此觀察所生起心。

    這以下是第八科「念覺心息」，分二科，第一科「觀察生心」分二，第一科「標」。

    「又若得根本第一第二第三靜慮」，說這個修行人他能夠精進的用功，「得」就是成就了，成就了根本的第一靜慮、第二靜慮。這個色界四禪稱為「根本」是什麼意思？就是更殊勝的功德都從這裡發生出來，所以它是「根本」。雖然它是有漏的，一切無漏的三昧都從這裡出來的；你要得到這個有漏的四禪然後再修「四念處」，有漏的四禪就變成無漏的四禪了，這個定成就了，無量無邊的功德都從這裡出來，你得阿羅漢果、得辟支佛道、得無上菩提，都是從這裡出來，所以稱之為「根本」。

    若是成就了根本的第一靜慮、第二靜慮、第三靜慮，「彼定已得」，那麼這個人也決定已經成就了「初靜慮的近分未至依定」，「初靜慮的近分」就是未到地定，「初靜慮近分」，接近初靜慮的那一部分，就是「未至依定」，就是未到地定。以這個定做依止也可以修四念處的，所以叫「未至依定」。「依此觀察所生起心」，就是以此為「依」，就是依這未至定為依止，觀察自己這一念心是什麼什麼相貌，他就觀察出來了。

    這是「標」。下面第二科列出來，「所生起心」是什麼呢？

荒二、列

謂如實知、如實覺了、或有貪心，或離貪心，或有瞋心，或離瞋心，或有癡心，或離癡心。略心，散心，下心，舉心，有掉動心，無掉動心，有寂靜心，無寂靜心，有等引心，無等引心，善修習心，不善修習心，善解脫心，不善解脫心。

    「謂如實知、如實覺了，或有貪心，或離貪心」，就是心現起了他就知道，知道了就會覺了，覺了就是改變了錯誤，這麼意思。「如實知、如實覺了」什麼呢？或者這時候有貪心，或這時候沒有貪心，或者有瞋心，或者離瞋心，或者有癡心，或者離癡心；不於色受想行識執著有我，那就「離痴心」，於色受想行識執著有我我所，就是愚痴了。「略心、散心」，這個「略心」是什麼呢？就是睡眠了，昏沈睡眠了叫「略心」。「散心」就是這時候沒有昏沈睡眠，就是在虛妄分別時候是叫「散心」。「下心，舉心」，這心裡面浮動，你要制止它叫「下心」。心裡面昏沈了要舉，要發動它。或者有掉動心、或者無掉動心，或者有寂靜心、或者無寂靜心，或者有等引心、或者無等引心，善修習心、不善修習心，善解脫心、不善解脫心。這一共是二十個心，你數一數看是多少。底下「作念能學」。

洪二、作念能學

於如是心皆如實知如實覺了，是故念言：於覺了心入息出息，我今能學覺了心入息出息。

    這地方就這麼講。

《披尋記》九二六頁：

或有貪心等者：此中從有貪心，乃至不善解脫心，總有二十種心，下念住中一一別釋應知（陵本二十八卷十八頁）。

    「或有貪心等者：此中從有貪心，乃至不善解脫心，總有二十種心，下念住中一一別釋」，下邊四念住裡邊，每一個心一樣一樣都有解釋。「應知」（陵本二十八卷十八頁）那裡解釋這二十種心。

宙九、念喜悅心息

彼若有時見為惛沈睡眠蓋覆障其心，由極於內住寂止故；爾時於外隨緣一種淨妙境界，示現教導讚勵慶喜策發其心。是故念言：於喜悅心入息出息，我今能學喜悅心入息出息。

    這底下第九科，念這個「喜悅心息」。說「彼」那個修行人有的時候，感覺到自己「為昏沈睡眠蓋覆障」，自己的這個寂靜住明靜心被昏沈睡眠障住了，那麼怎麼辦呢？「由極於內住寂止故」，他這個人不是平常人，他就極能夠把這心安住在「寂止」的境界。「爾時於外隨緣一種淨妙的境界，示現教導讚勵慶喜策發其心」，鞭策自己警覺自己，就把這昏沈睡眠破除去了。「是故念言：於喜悅心入息出息，我今能學喜悅心入息出息」，這個地方是這樣意思。

《披尋記》九二七頁：

隨緣一種淨妙境界等者：謂或念佛或法或僧或戒或捨或復念天，義如前說。（陵本二十四卷二頁）如所示現教導讚勵慶喜種種方便善自憶念策發其心。

    「隨緣一種淨妙境界等者：謂或念佛或法或僧或戒或捨或復念天，義如前說」，前面也講到這個六種隨念。（陵本二十四卷二頁）有解釋。「如所示現勸導讚勵慶喜種種方便，善自憶念策發其心」，就把昏沈睡眠破掉了。


Tape 285

瑜伽師地論 > 卷第二十七 > Tape 285

宙十、念制持心息

彼若有時見為掉舉惡作蓋覆障其心，由極於外住囂舉故，爾時於內安住寂靜制持其心。是故念言：於制持心入息出息，我今能學制持心入息出息。

    這是十六特勝的「釋其差別」，解釋每一勝行的差別相的第十科「念制持心息」。

    那位修行人「若」有的時候，感覺到它的內心「為掉舉」、為「惡作」，這樣的障礙「覆障其心」，遮覆障礙他的明靜的清淨心。為什麼會這樣呢？「由極於外住囂舉故」，由於那個修行人他失掉了正念，他心在外面、在色聲香味觸法的外面的境界上，安住在「囂舉」，這個「囂」就是浮動，「舉」也是浮動的意思；這個心在外面的境界上動亂，所以就有掉舉惡作的這種障礙。

    「爾時於內安住寂靜制持其心」，那個時候這位修行人，他立刻地把心收回來，在入息出息在這個地方「安住寂靜」，就是把這個掉舉、惡作清除去、排遺出去了，心就寂靜住。「制持其心」，就這樣的來制伏住他這個掉舉、惡作的這種虛妄分別心，用這個定力把它攝持住，叫它不要亂。「是故念言」，所以這位修行人他自己就這樣地念：「於制持心入息出息，我今能學制持心入息出息」，對於制持心這樣功夫，把這個心安住在入息出息上，這件事我現在能學習「制持心入息出息」，我能這樣學習。

    這是第十。下面第十一科「念解脫心息」。

宙十一、念解脫心息

若時於心善修善習善多修習為因緣故，令現行蓋皆得遠離，於諸蓋中心得清淨。是故念言：於解脫心入息出息，我今能學解脫心入息出息。

    「若時於心善修善習善多修習為因緣故」，他念這個入出息，他能夠善修善習善多修習的原因。「令現行蓋皆得遠離」，使令這個五蓋，我全部全面地能夠遠離了。「於諸蓋中心得清淨」，他的內心就對諸蓋都消除了，所以他心裡面明靜而住。「是故念言：於解脫心入息出息，我今能學解脫心入息出息」。

    那麼這第十一科，這表示這位修行人是把這個蓋完全消除，以後不再有這件事了。

宙十二、念無常息（分二科）　洪一、標應斷

彼於諸蓋障修道者心已解脫，餘有隨眠復應當斷。

    前面那段是第十一科。下面這是第十二科「念無常息」分二科，第一科「標應斷」。

    「彼於諸蓋障修道者」，那個修行人對於這個五蓋能障礙修道人的心，這個時候的程度已經解脫了「諸蓋障」。「餘有隨眠復應當斷」，殘餘的、剩餘的問題就是諸蓋的「隨眠」，就是貪欲、瞋恚還有種子儲藏在他的身心裡面，這個「隨眠」還應該修學聖道，斷滅了它。這是「標應斷」，應斷隨眠。下面第二科「明作念」。

洪二、明作念

為斷彼故起道現前。謂於諸行無常法性，極善精懇如理觀察。是故念言：於無常隨觀入息出息，我今能學無常隨觀入息出息。

    「為斷彼故」，為斷彼隨眠故「起道現前」，就是發起聖道，這個聖道的智慧讓它現前。「謂於諸行無常法性，極善精懇」，那麼這個「起道現前」是什麼道呢？「謂於諸行無常法性」，就是這個色受想行識都是剎那剎那生滅變化的，這樣的聖道「極善精懇」，他極能夠精微地，「精」者微細，就是深入地去觀察；「懇」是真實，很誠懇很真實的這樣觀察。「極善精懇，如理觀察」，如這個無常的道理去觀察思惟。「是故念言：於無常隨觀入息出息」，所以他心裡面這樣的念；就是把這個道理顯現在心裡面去思惟，就這樣在心裡面有這樣的話：「於無常隨觀入息出息」，在這個入息出息上面修無常觀，「我今能學無常隨觀入息出息」，他有這種能力；這表示說他能做這件事，能做如是觀了。

    這個「能做如是觀」這件事，這話是這麼說；但事實上怎麼叫做「能學無常隨觀入息出息」呢？就是隨時隨地隨各種因緣他這無常觀能現前；觀察色也是剎那剎那生滅，受想行識都是剎那剎那生滅，色聲香味觸法都是剎那剎那生滅，眼耳鼻舌身意都能剎那剎那生滅。由於此無常觀的有力量就能調伏煩惱了，不再那麼執著了，這就是這樣意思。

    前面說是有的時候掉舉，有的時候惡作，有的時候昏沈睡眠，那麼也有這個諸蓋。掉舉裡面也有很多有貪欲、瞋恚，各式各樣的這些事情。當然初果聖人是沒有斷貪煩惱、瞋煩惱，他還是有。但是這麼多的蓋有時候會現前，這些事情也同於凡夫；可見這十六勝行不全是聖人修的，也通於在凡夫的時候也可以修，也可以這樣修習。所以前面忽然間執著有我、有我慢，說那是忘念了，忘掉了正念就會這樣子，有這個問題。

宙十三、念斷等息（分二科）　洪一、重修解脫（分三科）　荒一、明漸次（分二科）　日一、修瑜伽

又彼先時或依下三靜慮、或依未至依定，已於奢摩他修瑜伽行。今依無常隨觀，復於毘缽舍那修瑜伽行。

    這是第十三科「念斷等息」分二科，第一科「重修解脫」又分三科，第一科「明漸次」分二科，第一科是「修瑜伽」。

    「又彼先時」，又那位修行人在過去的時候，或者他是「依下三靜慮」，就是初禪、二禪、三禪就是「下三靜慮」；四禪不在內，因為四禪沒有出入息不能修阿那波那念的。「或依未至依定」，或者這個修行人他沒有得初禪、二禪、三禪，他祇是得未到地定，那麼他修觀的時候，他就以未至定為依止處修毘缽舍那觀。他若是得了初禪、二禪、三禪，他就在初禪、二禪、三禪裡面修毗缽舍那觀，是這樣意思。「已於奢摩他修瑜伽行」，他以前他已經修成功了奢摩他，這個「瑜伽行」就是相應行；就是奢摩他相應了，毘缽舍那相應了，都叫做「瑜伽行」。現在這一段文，是說他這個止；奢摩他修成功了。說他以前或者是修成功了三禪，或者他以前修成功了奢摩他未至定；修成功了未至定就是他以前修成功了奢摩他，一部份的奢摩他修成功了。

    「今依無常隨觀，復於毘缽舍那修瑜伽行」，說現在這個時候，他修十六勝行的時候，他就「依無常隨觀」就是學習無常觀，學習無常觀不是在散亂心；「復於毘缽舍那修瑜伽行」，就是在奢摩他裡面修這個無常觀，修無常觀的時候也叫做修「瑜伽行」，這樣意思。這就是說他這個「修瑜伽行」是這樣有程度的，不是散亂心。

日二、求解脫

如是以奢摩他毘缽舍那熏修心已，於諸界中從彼隨眠而求解脫。

    這第二科「求解脫」。第一科是說他以前成功了奢摩他；現在說是「求解脫」。

    「如是」就是這一段文他成功了奢摩他，他就以奢摩他毘缽舍那這個止觀，來「熏修」他的這個清淨心，使令這個蓋障都清除了。「於諸界中從彼隨眠而求解脫」，於這個「諸界」裡面，「從彼隨眠」，從彼蓋障的隨眠種子而希求「解脫」；他「熏修」以奢摩他毗缽舍那這樣修行的目的是什麼呢？就是斷除蓋障的「隨眠」，就是解脫蓋障的種子，目的是這樣子。

《披尋記》九二七頁：

又彼先時或依下三靜慮等者：由前已說第三靜慮已上，於阿那波那念無有更修加行道理，是故此中唯說或依下三靜慮，或依未至依定修瑜伽行。又前觀察所生起心，亦說下三靜慮及未至定為所依止，義與此同。

    「又彼先時或依下三靜慮等者：由前已說第三靜慮以上，於阿那波那念無有更修加行的道理，是故此中唯說或依下三靜慮，或依未至依定修瑜伽行。又前觀察所生起心，亦說下三靜慮」前面提過這件事。「及未至定為所依止，義與此同」，和這裡面道理是一樣的。

    這是說「修瑜伽」、「求解脫」。下面第二科「辨諸界」。前面第一科說「漸次」，就是說他以前成就了奢摩他，現在在奢摩他裡面修無常觀的毗缽舍那，目的是從諸蓋障的隨眠求解脫，這樣意思。下面是「辨諸界」分四科，第一科「徵」。

荒二、辨諸界（分四科）　日一、徵

云何諸界？

    這個「諸界」是什麼意思呢？這是「徵」。下面是「標」。

日二、標

所謂三界。

    就是三種界。下面列出來。

日三、列

一者斷界。二者離欲界。三者滅界。

    這叫做「三界」，這是列出來。下面第四科解釋。

日四、釋

見道所斷一切行斷，名為斷界。修道所斷一切行斷，名離欲界。一切依滅，名為滅界。

    什麼叫做「斷界」呢？是「見道所斷一切行斷，名為斷界」，就是初入聖道，成就無我的智慧見到第一義諦，見到諸法寂滅相的時候，這時候斷除去一切的煩惱心。一切煩惱心就是身見、戒取、疑這三種煩惱。這就叫做「斷界」；從來也沒有斷過，現在是初開始斷煩惱，所以名之為「斷」。

    「修道所斷一切行斷，名離欲界」，得了初果以後繼續向前修學聖道，就斷了五下分結裡面那個貪、瞋，這時候就是「修道」。把貪瞋這二種煩惱斷掉了的時候，就是「離欲界」了，就遠離了欲界、就是超越了欲界到了色界了，這名「離欲界」。

    「一切依滅，名為滅界」，這一切有漏種子都滅了。這「依」，一切有漏的種子叫做「依」；這個種子生現行；煩惱的現行依種子為所依。一切愛見的煩惱所依止的煩惱、所依止的種子全面的滅掉了，就是色界、無色界的煩惱，就是五上分結種子也滅了，這時候叫做「滅界」。這「斷界」，一個「離欲界」，一個「滅界」。這叫做「滅界」。

    這是解釋「辨諸界」解釋完了。下面第三科「修止觀」。

荒三、修止觀

思惟如是三界寂靜、安隱無患，修奢摩他毘缽舍那。

    前面是解釋什麼叫做「三界」。這以下才說修止觀。

    「思惟如是三界寂靜」，說這位修行人他在奢摩他裡面思惟這「三界」，斷界、離欲界、滅界這三界「寂靜」了，也就是把五下分結、五上分結全面的滅除了，這時候心裡面是寂靜了再沒有煩惱賊搗亂，沒有煩惱賊在心裡面搗亂、心裡面寂靜了。「安隱無患」，無論什麼時候心裡面都是安隱的，沒有災患來苦惱他了。「修奢摩他毘缽舍那」，這三界的寂靜不是自然的，是你要修奢摩他和毗缽舍那才可以，你才能達到這裡，也就是修四念處、修無我觀、修無常觀、無我觀。

洪二、作念能學

彼由修習多修習故，從餘修道所斷煩惱心得解脫。是故念言：於斷隨觀離欲隨觀滅隨觀入息出息，我今能學斷隨觀離欲隨觀滅隨觀入息出息。

    這第二科「作念能學」。前面第一科是「重修解脫」，這是第二科「作念能學」。

    「彼由修習多修習故」，他是得了初果以後，他要繼續在入息出息上修四念處，修習又多修習，善修善習「多修習故」，「從餘修道所斷煩惱心得解脫」，從殘餘的修道所斷的煩惱，就是剛才說的，他的心裡面解脫了這一切煩惱。「是故念言：於斷隨觀、離欲隨觀、滅隨觀」一個斷、一個離欲、一個滅，這三種隨觀「入息出息」，「我今能學斷隨觀、離欲隨觀、滅隨觀入息出息」，他這件事能做到了。

亥二、結成無學

如是彼於見修所斷一切煩惱皆永斷故，成阿羅漢諸漏永盡。此後更無所應作事，於所決擇已得究竟。

    這是第二科「結成無學」。前面是有學見跡（顯有學行），現在成功，就是又修了十六勝行就成功了，就得到「無學」了。

    「如是」像前面這一大段文，彼那個修行人對於見道所斷一切煩惱，修道所斷一切煩惱「皆永斷故」，不是暫時地斷。「成阿羅漢諸漏永盡」，一切煩惱都永久地滅盡了。「此後更無」所應作的事情了。「於所決擇已得究竟」，在色受想行識上觀察無常、無我的道理這個「抉擇」，已經到究竟圓滿的程度了，這叫「結成學無」。

地三、結

是名十六勝行。

    這「十六勝行」到此說完了。

亥二、總結勸學

修習如是名為五種修習阿那波那念，多尋思行補特伽羅，應於是中正勤修學愛樂乘御。若於所緣有逡遽務有散亂者，於內各別應當親近如是觀行。

    這是第二科「總結勸學」。前面是「別辨五種」；有算數修習…乃至到十六勝行的修習，一共是五種。「五種修習阿那波那念」這個法門是誰應該修習的呢？是「多尋思行補特伽羅」，就是妄想特別多的人。「應於是中正勤修學」，在這個法門裡面你應該認真地、精進地學習。「愛樂乘御」，你要發歡喜心，要「乘御」就像坐這個車，就可以從凡夫地到涅槃地，就可以到那裡面去了。

    「若於所緣有逡遽務有散亂者」，若是你這個修行人修行的時候，或者你有欲尋思、恚尋思、親里尋思、國土尋思有這些「逡遽」，就是心裡面有貪瞋癡的這個分別心就是很逡忙，有這樣散亂心的人。「於內各別應當親近如是觀行」，你應該修這個…；有欲尋思就是要修出離尋思，有恚尋思、有害尋思要修慈悲喜捨；就是這樣子，各別地去親近這樣的觀行的法門來對治它。

《披尋記》九二八頁：

若於所緣有逡遽務等者：欲恚害等諸惡尋思令心遽務亦令散動，名有遽務及有散亂。

    這樣意思。

未二、顯方便

若於此中勤修習者，尋思散動皆無所有；心於所緣速疾安住，深生愛樂。

    第二「顯方便」。若是你有這樣的多尋思行的話，這樣的人「若於此中勤修習者」，「尋思散動皆無所有」，這個雜亂的妄想就沒有了，就對治出去了。「心於所緣速疾安住」，你的心在入息出息這裡，就很快地就寂靜住了。「深生愛樂」，這個時候有快樂出來，你心裡面深深地「愛樂」這件事。

午三、結

是名第五多尋思行補特伽羅淨行所緣。

    這結束這一段。

辰四、結

如是總名淨行所緣。

卯三、善巧所緣（分五科）　辰一、徵

云何名為善巧所緣？

    前面是「淨行所緣」，這是第二科「淨行所緣」。現在是第三科「善巧所緣」。第一科是「遍滿所緣境事」，第二科「淨行所緣」，第三科是「善巧所緣」。分五科，第一科「徵」。怎麼叫做「善巧所緣」呢？這是「徵」。下面第二科是「標」。

辰二、標

謂此所緣略有五種。

    這個「善巧所緣」有五種不同，這是「標」。下面列出來，那五種呢？

辰三、列

一蘊善巧。二界善巧。三處善巧。四緣起善巧。五處非處善巧。

    「一蘊善巧」，第二是「界善巧」，第三是「處善巧」。這個「處善巧」，就是把眼耳鼻舌身意六根包括在內了，所以「根善巧」也在裡面了。四是「緣起善巧」，五是「處非處善巧」；一共這五種善巧。這個「善巧」就是通達的智慧。

辰四、釋（分二科）　巳一、別辨相（分五科）　午一、蘊善巧（分二科）　未一、徵

蘊善巧者：云何蘊？云何蘊善巧？

    下面第四科解釋這五種善巧，分二科，第一科是別辨這五種善巧的相貌，分五科，第一科先解釋「蘊善巧」，分二科，第一科「徵」。

    「蘊善巧」是什麼呢？「蘊善巧者：云何蘊？」什麼是蘊呢？「云何蘊？云何善巧？」這個蘊善巧分二個問題；怎麼叫做「蘊」？怎麼叫做「善巧」？這是「徵」。

    下面第二科解釋，先解釋什麼叫做「蘊」，分四科，第一科「標」。

未二、釋（分二科）　申一、蘊（分四科）　酉一、標

謂蘊有五。

酉二、列

則色蘊、受蘊、想蘊、行蘊、識蘊。

    「則色蘊、受蘊、想蘊、行蘊、識蘊」這五種不同，這是列出來。

    下面第三科解釋，解釋分二科，第一科解釋「色蘊」分三科，第一科「徵」。

酉三、釋（分二科）　戌一、色蘊（分三科）　亥一、徵

云何色蘊？

    怎麼叫做「色蘊」呢？這「蘊」就是，「蘊」者積聚的意思；這個地水火風，色就是物質一大堆，不是單純一個的，很多的所以叫做「色蘊」。

亥二、釋（分二科）　天一、出體性

謂諸所有色，一切皆是四大種、及四大種所造。

    這下面就是解釋，解釋分二科，第一科「出體性」。「謂諸所有色」，所有的很多的色，「一切皆是四大種、及四大種所造」。什麼是「色」呢？就是堅、溼、煖、動叫做「四大種」；這個「大」就是廣大的意思，這個地水火風都是很廣大的；這個「種」就是一切色法都是依此而成，所以它是「種」。「及四大種所造」，這個堅、溼、煖、動所造的，就是我們眼所見的這一切地水火風，是四大種所造，就是這個。譬如說我們的眼、耳、鼻、舌、身，這是四大種所造；我們的眼也有堅、溼、煖、動；耳、鼻、舌、身都有堅溼煖動。它們積聚起來成為眼、耳、鼻、舌、身、意的。這所見的一切的色、聲、香、味也都是四大種所造，這一切法；這個「觸」裡面也有一部份。

    這是第一科「出體性」。下面第二科「顯差別」。

天二、顯差別

此復若過去若未來若現在、若內若外、若麤若細、若劣若勝、若遠若近。

    「此復若過去若未來若現在」，這個四大種及四大種所造是通於三世的；有過去的、有未來的、有現在的不同。「若內若外」，「內」就是我們的身體的四大種所造，「若外」就是這個生命體之外的所見的這一切的色法。「若麤若細」，這一切色法有麤有細的不同；「四大種」應該是精微的，「四大種所造」就是麤劣的。「若劣若勝」，你若是造了很多的惡業，很多的罪業所感得的「四大種、四大種所造」就是「劣」。如果是善業所招感的「四大種、四大種所造」那就是「殊勝」的；用善惡來分別。世間的就是「劣」，出世間的就是「殊勝」了，或者是這麼說。「若遠若近」，若過去、未來就是「遠」，現在就是「近」了。

    這個「色蘊」有這麼多的差別，這是說「色蘊」的相貌是這樣的。下面第三科「結」。

亥三、結

總名色蘊。

    這麼多的差別的色蘊，總而言之都叫做「色蘊」，這就這個意思。

戌二、餘蘊（分二科）　亥一、出體性（分四科）　天一、受蘊（分三科）　地一、徵

云何受蘊？

    前面是「色蘊」。現在說「餘蘊」，就是受、想、行、識蘊。「餘蘊」裡面分二科，第一科「出體性」分四科，第一科先說「受蘊」的體性，分三科，第一科「徵」。

    怎麼叫做「受蘊」呢？這是徵。「云何受蘊？」是徵。

    下面第二科解釋，分二科，第一科是分「三種」。

地二、釋（分二科）　玄一、三種

謂或順樂觸為緣諸受，或順苦觸為緣諸受，或順不苦不樂觸為緣諸受。

    「順樂觸為緣諸受」這個就是樂受，「順苦觸為緣諸受」就是苦受，「不苦不樂觸為緣諸受」就是不苦不樂受。這個「為緣」就是為所緣；你心以「樂觸」為所緣、你就有樂受，以「苦觸」為所緣那麼你就有苦受，「不苦不樂觸」就不苦不樂受。

    這個「受蘊」這是三種不同；苦、樂、捨。下面第二科是「六種」受。

玄二、六種

復有六受身。則眼觸所生受，耳、鼻、舌、身、意觸所生受。

    「復有六受身」，這個六受的體性。「則眼觸所生受，耳、鼻、舌、身、意觸所生受」，這是約所依的六根來分別受的差別相，就是有六種了。

地三、結

總名受蘊。

    總名為「受蘊」。這個受蘊，在眾生的心情上倒是非常重要的，任何人都貪求這個樂受而去有種種行動、發起種種行動的。所以樂受是眾生心之所求，也是眾生的果報；你受樂受也是果報，受苦受也是果報。

天二、想蘊（分三科）　地一、徵

云何想蘊？

    下面是說「想蘊」，分三科，第一科「徵」。第二科解釋，怎麼叫做「想蘊」呢？

地二、釋（分二科）　玄一、有相等

謂有相想、無相想、狹小想、廣大想、無量想、無諸所有無所有處想。

    這第二科是解釋分二科，第一科是有相想等；又是「有相想、無相想、狹小想、廣大想、無量想、無諸所有無所有處想」這一共有多少想？有相想、無相想是二個。狹小想三個，廣大想是四個，無量想是五個，無諸所有想是六個，六個想。看這個這《披尋記》有解釋。

《披尋記》九二九頁：

謂有相想等者：集論中說：何等有相想？謂除不善言說、無想界定、及有頂定想，所餘諸想。何等無相想？謂所餘想。何等小想？謂能了欲界想。何等大想？謂能了色界想。何等無量想？謂能了空無邊處識無邊處想。何等無諸所有無所有處想？謂能了無所有處想。（集論一卷四頁）此應準釋。

    「謂有相想等者」：「《集論》中說」，《阿毗達磨集論》；有《雜集論》，還有《集論》，《雜集論》是解釋這個《集論》，都是無著菩薩造的。

    「何等有相想？」什麼叫做有相想呢？「謂除不善言說、無想界定、及有頂定想，所餘諸想」這就叫做「有相想」。「謂除不善言說」，就是不善於說話的人，就是小孩子、孩童、嬰孩他還不能說話。「除不善言說」，除掉這個不善言說；「不善言說」就是「無相想」。除掉了這個無相想就是有相想，是這樣意思。這個不善言說是無相想，就是小孩子他也能想，他心能接觸一切相的時候想，但是不知道是什麼？他接觸到光明的時候，他心取光明相的時候，但是不知道它的名字；色聲香味觸、眼耳鼻舌身意、乃至父親母親，他心裡面接觸這些相的時候，但是不知名字，所以他叫做「無相想」。

    「無想界定」，這無想界定是什麼呢？其實無想界也就是「無相界」，就是涅槃，涅槃是離一切相了。這個「無想界定」就是得涅槃之前你要修「無想界定」，就是「無想界定」修這個定，就是無相三昧了，修這個定為因才能得涅槃，所以叫做「無想界定」；這也叫做「無相想」，這是超越了一切名言，那叫做「無相界定」是這樣意思。

    「及有頂定想」，「有頂定」就是三界之頂、非非想定。非非想定的時候他的心不明利，他不能安立種種差別相，他也是厭背了一切相但是還是有想，就是他這個心不明利的關係，這時候也叫做「無相想」。

    那這樣說這個無相想有三種；一個「不善言說」也叫做無相想，「無想界定」也叫做無相想，「及有頂定想」也叫做無相想。這個「不善言說」，這小孩子因為沒學言語，他沒學這個名言所以他也無相想。這個無想界定，這是聖人，他超越了一切名言，他心裡面離一切分別，這是佛法中最殊勝的，叫「無相想」。「有頂定想」，這是他那個定力太深了，這毗缽舍那的觀太弱，所以他的心思不明利，他不能夠有這一切名言的相貌，所以也叫做「無相想」。

    現在什麼叫做「有相想」呢？就是除掉了這三種無相想「所餘諸想」，叫做「有相想」。除掉了這三種人之外，都叫做「有相想」。「何等無相想」？什麼叫做無相想呢？「謂所餘想」，就是除掉了有相想之外，所餘的這個想；那就是剛才說的那三種無相想。這個有相想和無相想解釋完了。

    什麼叫做「狹小想」呢？「何等小想？謂能了欲界想」，能明瞭欲界的事情的這樣的思想，這就叫做「狹小想」。「何等大想？謂能了色界想」，就是色界四禪的這種人，就叫做「大想」，「廣大想」。「何等無量想呢？謂能了空無邊處識無邊處想」，這就是無色界定的前二個定，這叫做「無量想」。「何等無諸所有無所有處想？謂能了無所有處想」，就是無色界定地的第三個定，無所有處定；無所有處定就是，心裡面也不分別空，也不分別識，就分別無所有，這叫做「無所有處想」。那麼這解釋完了。（《集論》一卷四頁）「此應準釋」，這裡面說的準照《集論》說的來解釋。

    什麼叫做「想蘊」？就是這麼多的想，這叫做「想蘊」。

玄二、六想身

復有六想身；則眼觸所生想，耳、鼻、舌、身、意觸所生想。

    這是第二科「六想身」。什麼叫做「六想身」呢？「則眼觸所生想」，就是「眼觸所生想」，因眼、眼根接觸到色相生眼識，這個時候所了別的境界就是「眼觸所生想」。「耳、鼻、舌、身、意觸所生想」，這就是六想，都是因「觸」而生想。

地三、結

總名想蘊。

    這是「想蘊」結束了。下面第三科「行蘊」，分三科，第一科是「徵」。

天三、行蘊（分三科）　地一、徵

云何行蘊？

    云何叫做「行蘊」呢？這是第一科。第二科解釋分二科，第一科「六思身」。

地二、釋（分二科）　玄一、六思身

謂六思身；則眼觸所生思，耳、鼻、舌、身、意觸所生思。

    什麼叫做「行蘊」？就是「六思身」就是「行蘊」；什麼叫做「六思身」呢？「則眼觸所生思，耳、鼻、舌、身、意觸所生思」，就是六根接觸到六塵，同時生出來六識，六識當然它也是觸到六境，這個時候心裡面要有所行動，這叫做六觸「所生思」。這個「思」呢？就是想要作善事、或者想要作惡事，心裡面有個目的；我要達到這個目的，要採取這樣的行動，或者是好的、或者是壞的、或者有罪、或者是有福的，那麼這就叫做「行蘊」。這「行」就指思心所說的，而實在這個思心所呢？不是單獨的。

玄二、所餘法

復有所餘，除受及想諸心法等。

    這第二科「所餘法」。「復有所餘」，除了思心所之外還有剩餘的；剩餘的是什麼呢？「除受及想」，所有的心所法裡邊除了這個「受」和「想」；前面已經有受蘊、有想蘊了，所以把這兩個心所法除掉之外，其餘的「諸心法等」。

地三、結

總名行蘊。

    總起來，總加起來叫做「行蘊」。

    如果你這個思心所想要達成這個目的；想要作惡事，所有的煩惱心所都來了。說想要作善事，那一切的善心所都來了；這就是「諸心法等」。這總合起來名為「行蘊」。但是這麼多的心所法裡邊以「思心所」為導首，為導為首；它是個領導者，大家都同它合作來作成一件事，把這件事做成功了，或者是沒做成功失敗了，這叫做「行蘊」。

天四、識蘊（分三科）　地一、徵

云何識蘊？

    這是第四科，這裡分三科，第一科是「徵」。怎麼叫做「識蘊」呢？下面第二科解釋，分二科，第一科是「三種」。

地二、釋（分二科）　玄一、三種

謂心、意、識。

    就是「識蘊」有三種不同；一個「心」、一個「意」、一個「識」。這個「心」是集起義。「意」可以當依止義，或者是當思量義。「識」是了別的意思，這樣意思。這是我們以前解釋過了。

玄二、六種

復有六識身，則眼識、耳、鼻、舌、身、意識。

    前面是三種解釋，現在說有六種解釋。「復有六識」的體性，「則眼識、耳、鼻、舌、身、意識」。

地三、結

總名識蘊。

    總名為「識蘊」，是這樣。

亥二、例差別

前受想行蘊及此識蘊，皆有過去未來現在內外等差別。如前廣說。

    這是第二科「例差別」。前面是說它們的自相；色蘊的自相、受、想、行、識的自相。這底下「例差別」，它不是一個孤獨的事情，有各式各樣的事情有差別的。

    「前」邊這個受蘊、想蘊、行蘊「及此識蘊」，「皆有」過去的不同、未來的不同、現在的不同、也有內外等、劣勝等的不同。「如前廣說」像前面說了，前面說過了。

酉四、結

是名為蘊。

    這就叫做「蘊」。這個五蘊就是這麼解釋。

申二、蘊善巧（分二科）　酉一、徵

云何蘊善巧？

    前面把這個「蘊」解釋完了。現在這下面解釋這蘊的智慧，善巧通達的智慧。第一科是「徵」。怎麼叫做「蘊善巧」呢？這是「徵」。

    下面第二科解釋分二科，第一科「略」，略解釋。

酉二、釋（分二科）　戌一、略

謂善了知如所說蘊、種種差別性、非一眾多性，除此法外更無所得、無所分別。是名略說蘊善巧義。

    「謂善了知如所說蘊、種種差別性」，就是你這個人、你這位佛教徒，你能明白像所說的這個色、受、想、行、識「蘊」的「種種差別性」、「非一眾多性」，「除此法外更無所得、無所分別」，你能這樣明白。「是名略說蘊善巧義」，這是略說。

    下邊就廣說，就是解釋這個略說，分三科，第一科解釋蘊的種種差別性，先「徵」。

戌二、廣（分三科）　亥一、蘊種種差別性（分二科）　天一、徵

云何名蘊種種差別性？

    這是問。下面第二科解釋。

天二、釋

謂色蘊異、受蘊異、乃至識蘊異，是名種種差別性。

    「色蘊」有過去、現在、未來、若內、若外、若劣、若勝、有各式各樣的差別。「受蘊」也是這樣差別，乃至「識蘊」也有這樣的差別，「是名種種差別性」。

    這一句話解釋完了。下面是第二科，第二科解釋「蘊非一眾多性」。

亥二、蘊非一眾多性（分二科）　天一、徵

云何名蘊非一眾多性？

    解釋第二句，是這麼意思。

天二、釋（分二科）　地一、舉色蘊（分三科）　玄一、標

謂色蘊非一眾多品類。

玄二、釋

大種所造差別故，去來今等、品類差別故。

    「大種所造差別故」這樣解釋。這個色蘊怎麼樣「非一眾多品類」呢？「大種所差別故」，大種有差別，所造也有差別，也是不一樣的。「去來今等、品類差別故」，過去、現在、未來也是有品類的差別，有天上、人間、三惡道的差別。

玄三、結

是名色蘊非一眾多性。

地二、例餘蘊

如是餘蘊，隨其所應皆當了知。

    這是第二科「例餘蘊」。前面這「色蘊」是這樣子，「如是餘蘊」其他的蘊，也「隨其所應」也應該是這樣，也是有過去、未來的品類的差別。

    這文上第一句「種種差別」就是說色蘊義、受蘊義、乃至識蘊義，就是這叫作「種種差別性」。等到「蘊非一眾多性」就說得更清楚了；有大種所造差別、去來今等品類差別，是名「色蘊非一眾多性」。這個「種種差別」和「非一眾多」，在語言上就是有略廣的不同而已。

    「如是餘蘊，隨其所應皆當了知」，其餘的受、想、行、識也是這樣了知。

亥三、除此法外更無所得無分別（分三科）　天一、徵

云何除此法外更無所得無所分別？

    這是第三科解釋這第三句，怎麼叫作「除此法外更無所得無所分別」呢？

    這是「徵」。下面第二科解釋。

天二、釋

謂唯蘊可得，唯事可得。

    就是這樣子。看《披尋記》：

《披尋記》九二九頁：

唯蘊可得等者：總說諸蘊苦相廣大，是名唯蘊可得。別說諸蘊唯色等五，是名唯事可得。

    「唯蘊可得等者：總說諸蘊苦相廣大，是名唯蘊可得」，這個「總說」就是不詳細說，說它的大意叫做「總說」；就是諸蘊的苦相是廣大無邊的，這叫做「唯蘊可得」，你不能跳出去這個範圍的。「別說諸蘊唯色等五」，前面說個大意；現在詳細說就是色受想行識這五個。「是名唯事可得」是這樣意思。這個「唯蘊可得、唯識可得」；「蘊」是總、「事」是別的意思；實在蘊就是事，事就是蘊，這叫做「唯蘊可得、唯事可得」。

非離蘊外有我可得，有常恒住無變易法是可得者。亦無少法是我所有。

    「非離蘊外有我可得」，不是離開了五蘊以外，還有一個「我」可得的，可得到「我」的。「非離蘊外有我可得，有常恒住無變易法是可得者」，離開了五蘊沒有我可得。只有「有我論者」認為「我」是常恒住、無變易的，是可得的；佛法是「無我論者」，是認為沒有這樣的「我」可得，只是色受想行識而已，沒有我可得。「亦無少法是我所有」，既然沒有「我」，也就沒有「我所」了，沒有說：這個是我的，也沒有這個執著了。

天三、結

故除此外，更無所得、無所分別。

    是結束這一段。所以除了色受想行識之外，更沒有法可得，也就沒有法可分別了。是這樣意思。

午二、界善巧（分二科）　未一、徵

云何界？云何界善巧？

    前邊這個「蘊善巧」解釋完了，這下邊解釋這個「界善巧」。「云何界善巧」？這是「徵」。下邊第二科解釋，解釋分二科，第一科是解釋「界」分三科，第一科是「標」。

未二、釋（分二科）　申一、界（分三科）　酉一、標

謂界有十八。

    這個「界」有十八種不同。這是「標」，下邊是「列」。

酉二、列

則眼界、色界、眼識界，耳界、聲界、耳識界，鼻界、香界、鼻識界，舌界、味界、舌識界，身界、觸界、身識界，意界、法界、意識界。

    「則眼界、色界、眼識界，耳界、聲界、耳識界」。「眼界」就是眼根。「色界」就是色塵。「眼識界」；這個眼界、色界都是物質；這個「眼識」是心法，這是心王。就是根、塵、識這三法。這是三種，還有「耳界、聲界、耳識界」這又三種，「鼻界、香界、鼻識界，舌界、味界、舌識界，身界、觸界、身識界，意界、法界、意識界」，這一共就是十八界。這是第二科「列」出來，第三科「結」。

酉三、結

是名為界。

    這就叫做「界」，「界」就是有這麼多。

    這是解釋這個「界」。下面第二科說「界善巧」分二科，第一科是「出體性」。

申二、界善巧（分二科）　酉一、出體性

若復於彼十八種法，從別別界、別別種子、別別種性、生起出現，如實了知、忍可、審察；名界善巧。

    這「界善巧」怎麼講呢？「若復於彼十八種法」，若是你這位修行人對這十八種法，你能夠通達、你能夠明白它。「從別別界」，這就是出現在現實界的這一切眼耳鼻舌身意，根塵識的十八界，是從各別的各別的界來的。什麼叫做「界」呢？就是「別別的種子」；譬如說眼根是從眼根的種子來的；譬如說色界，色界從色的種子來的；眼識界，就是眼識從眼識的種子來的。「從別別界」，什麼叫做「界」？是「別別的種子」；界就是種子。這個現行是從種子來的，這樣子。什麼叫做「種子」？就是「別別的種性」，「種性」和「種子」是同義；這「界」、「種子」、「種性」這三個名詞不同，它的義是一樣的，都是「種子」義，說種子我們容易明白。

    「生起出現」，這個現實界的十八界，就是從種子「生起」的、「出現」的，從種子生起、從種子出現，這樣意思。這種子是能生起的，現實的十八界是所出現的。原來是沒有的，現在生起了；原來是沒有的，現在出現了，這樣意思。

    「如實了知、忍可、審察」，對於現行的十八界、從十八種種子生起的這件事，你能真實的認識這件事。「忍可、審察」，你心裡面忍可了「是這樣」，是經過了智慧的觀察，你忍可這件事，這叫做「界善巧」。這「界善巧」是這樣意思。

《披尋記》九三○頁：

從別別界等者：謂從眼界乃至意識界種種差別，名別別界。為顯差別為因，是故更說別別種子、別別種性，由種子義或種性義是界義故。如決擇分說（陵本五十六卷十頁）。

酉二、顯所為

如實了知十八種法，從別別界、別別而轉；即於因緣而得善巧。是故說此名界善巧。

    「如實了知十八種法，從別別界、別別而轉」，從別別的種子、別別的現行現起。「即於因緣而得善巧」，這在四種緣裡面，因緣、次第緣、增上緣、所緣緣；這個十八界這個地方就指因緣說的，你通達了「因緣」就叫做「善巧」。「是故說此名界善巧」。

    這是第二科「顯所為」。下面第三科是「處善巧」分二科，第一科「徵」。

午三、處善巧（分二科）　未一、徵

云何處？云何處善巧？

    這是「徵」。下面第二科解釋分二科，第一科是解釋「處」分三科，第一科「標」。

未二、釋（分二科）　申一、處（分三科）　酉一、標

謂處有十二。

    這個「處」有十二種不同。這個「處」就是識由此處生；這生識之處。我們這個心從什麼地方來的？從「處」來的。「處」是生識之處，這個地方能生出「識」來。

    這是「標」。下面第二科「列」。

酉二、列

則眼處色處、耳處聲處、鼻處香處、舌處味處、身處觸處、意處法處。

    「則眼處」這個「則」就是「是」，「則」者為也，「則」者是也。就是「眼處色處，耳處聲處，鼻處香處，舌處味處，身處觸處，意處法處」。這個眼處、色處是相對的，耳處、聲處是相對的，乃至意處、法處是相對的，所以一共是十二處。

    這是「列」。下面第三科「結」。

酉三、結

是名為處。

    就是生識之「處」。這是把這個「處」解釋完了。

    下邊第二科是「處善巧」分三科，第一科「出體性」分三科，第一科「生眼識等」。

申二、處善巧（分三科）　酉一、出體性（分三科）　戌一、生眼識等

處善巧者：謂眼為增上緣，色為所緣緣，等無間滅意為等無間緣；生起眼識及相應法。

    這是說這個「善巧」義。「謂眼為增上緣」，這個眼根是眼識生起的「增上緣」，它有力量能幫助眼識生起，這就是「增上緣」。色是「所緣緣」，這個「所緣緣」是二個「緣」字；第一個「緣」這個色是眼識生起的緣，第二個「緣」是眼識的所緣。因為它出現了，眼識才生起；生起了眼識，還以色為所緣，就是這麼意思。這個色是「所緣緣」。「等無間滅意為等無間緣」，這個眼識前一剎那滅了那叫「等無間滅意」，這個「等無間」也是眼識生起的緣。這是三個緣，就沒有說因緣，前面十八界說了因緣，這地方只是說三個緣。

    「生起眼識」，眼識要有眼根的「增上緣」，又要有色的「所緣緣」，還要有等無間滅意的「等無間緣」，這個眼識才能生起。「及相應法」及眼識相應的法，就是作意、觸、受、想、思、欲、勝解、念、定、慧，乃至或者是善心所、或者是雜染心所、就是煩惱心所都是「相應法」。你若能通達了「眼識」是這麼回事，這就叫做「處善巧」。

    這是「生眼識等」。下邊說耳，第二科「生耳識等」。

戌二、生耳識等

耳為增上緣，聲為所緣緣，等無間滅意為等無間緣；生起耳識及相應法。

    「耳為增上緣」就是耳根，「聲為所緣緣，等無間滅意為等無間緣；生起耳識及相應法」。

戌三、生餘識等

如是乃至意為等無間緣，此生作意為增上緣，法為所緣緣；生起意識及相應法。

    這是第三科「生餘識等」。「如是乃至」，前邊眼、耳說完了；鼻、舌、身、意，乃至到意，「意為等無間緣」，就是前一念意識是後一念意識生起的「等無間緣」，前一念意識滅了、為後一念意識生起的等無間緣；因為它若不滅，你次一剎那不能生起。

    「此生作意為增上緣」，這個增上緣是誰？就是同時有一個「作意」心所、是生起意識的「增上緣」，這樣講。這個小乘佛法沒有說末那識，所以就是說這個作意心所是增上緣。「法為所緣緣」，你所緣的這個法，就前五識落謝的影子是「所緣緣」；「生起意識及相應法」，這就是這樣子。

《披尋記》九三○頁：

此生作意為增上緣者：此說能生意識作意，名為意識增上緣。當知此依不了義說，若依了義，應說末那為增上緣。

    「此生作意為增上緣者：此說能生意識作意，名為意識的增上緣。當知此依不了義說」，這個說的不究竟。「若依了義，應該說末那為增上緣」，就是第七識是增上緣。

酉二、顯所為

如是六識身及相應法，皆由三緣而得流轉。謂增上緣、所緣緣、等無間緣。

    這是「顯所為」。「如是六識身」，「六識」的體性，及它六識所「相應」的一切心所法，「皆由三緣而得流轉」才能活動，就是前面這三種緣；增上緣、所緣緣、等無間滅意緣。「謂增上緣、所緣緣、等無間緣」，這是有這三種緣，這「六識身及相應法」才能「流轉」，才能現起。

酉三、結名

若於如是諸內外處緣得善巧，名處善巧。

    這是第三科「結名」。你若能「於如是」，前面這一大段文，內處、外處這麼多三緣，「得善巧」的通達，善巧的慧的通達，那就叫做「處善巧」。


Tape 286

瑜伽師地論 > 卷第二十七 > Tape 286

午四、緣起善巧（分二科）　未一、徵

云何緣起？云何緣起善巧？

    現在的文是〈聲聞地〉。〈聲聞地〉裡邊一共分三大科。第一科是〈種性地〉，第二科是〈趣入地〉，第三科是〈出離地〉。前兩大科都已經講完了，現在是〈出離地〉。〈出離地〉裡邊又分二科。第一科「結前生後」，第二科「略廣宣說」這一科分四大科。第一科「離欲資糧」，第二科是「品類建立」，第三科是「安立瑜伽」，第四科是「廣釋修相」。這四大科，就是把出離地講完了。

    現在是第二科「品類建立」。「品類建立」裡邊一共分十七科，十七段。第一段是「補特伽羅品類差別」，第二科是「建立補特伽羅品類」，第三科是「所緣」，第四科是「教授」，乃至到十七科。現在是第三科「所緣」，就是修止觀的時候要有所緣境，這樣意思。這裡邊分四段，就是標、徵、列、釋，現在的文是第四科。第四科又分四段。第一段是「遍滿所緣境事」，第二段是「淨行所緣」，第三科是「善巧所緣」，第四科「淨惑所緣」；這個「所緣境」分這麼四大科。

    現在的文是第三科「善巧所緣」。善巧所緣裡邊又分成五科。第一科是「徵」，第二科是「標」，第三科是「列」。現在的文就是第四科的解釋，分二科，第一科是「別辨相」。就是一樣一樣的說明這五種所緣境的相貌。五種所緣境第一個是「蘊善巧」，第二科是「界善巧」，第三科是「處善巧」，第四科是「緣起善巧」，第五科「處非處善巧」。現在就是第四科「緣起善巧」。前邊的三個善巧都已經講過了，現在是第四「緣起善巧」分二科，第一科是「徵」。

    「云何緣起？云何緣起善巧？」就是什麼叫做「緣起」？什麼叫作緣起的「善巧」？提出這麼兩個問題。下邊就是加以解釋，也就等於是回答了。解釋裡邊分二科，第一科是解釋「緣起」，第二科解釋「緣起善巧」。解釋緣起裡邊分二科，第一科是「釋」，第二科是「結」。現在是解釋，先解釋「緣起」。

未二、釋（分二科）　申一、緣起（分二科）　酉一、釋

謂無明緣行，行緣識，識緣名色，名色緣六處，六處緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死，乃至招集如是純大苦蘊。

    這個「緣起」就是一切事物的現起的原因，這個事物雖然是很多，主要是眾生的生命。「云何緣起？」就是生命是怎麼現起的？就是這麼一句話。

    這裡邊舉出來的就是十二緣起，十二緣起在第九卷、第十卷解釋得很詳細的，都解釋過了，所以這裡我們不再解釋。怎麼叫做「緣起」？就是十二緣起；就是我們的生命有這十二個次第，這樣現起的。

酉二、結

是名緣起。

    這第二科是結束這一段。你問：什麼叫做「緣起」？這十二條，這就叫做「緣起」。

申二、緣起善巧（分二科）　酉一、顯所為（分三科）　戌一、無常義

若復了知唯有諸法滋潤諸法，唯有諸法等潤諸法，唯有諸行引發諸行。而彼諸行因所生故，緣所生故，本無而有，有已散滅，體是無常。

    這是第二科「緣起善巧」。前面第一科「緣起」說完了，現在說到什麼叫做「緣起善巧」？加以解釋。這裡面分二科，第一科是「顯所為」，「顯所為」這句話就是顯示出來「緣起」是什麼的；「緣起」是怎麼回事？它是幹什麼的？是這麼意思。分三科，第一科是「無常義」。「緣起」是表示「無常」的意思，表示有很多的變化，不是在那裡不變動的，顯示「無常義」。

    「若復了知唯有諸法滋潤諸法」。什麼叫做「緣起」雖然解釋完了，但是「緣起」的義應該說明。若是你是佛教徒你能夠學習佛法，你有了智慧你就會明白：「唯有諸法滋潤諸法」，沒有我可得；沒有那個常恒住不變異的我可得，只是有這一切生滅的諸法，也就是十二緣起這個諸法，也就是眼耳鼻舌身意、色聲香味觸法這一切法。

    「滋潤諸法」，這個諸法和諸法互相影響。實在來說就是能分別和所分別，這能分別的心去思惟所分別的一切境界，這一分別的時候就滋潤了；其它的地方也說是熏習。這「滋潤」，譬如說是種了穀，在土地裡面你種植了穀的種子，那麼有這雨水去滋潤它，滋潤它它就生長。說是我們的內心，內心裡面也有很多的種子，從久遠以來它有很多的貪瞋癡的各式各樣的煩惱種子，各式各樣的業力的種子，這些種子在你內心裡面，你心一動，你心在起種種分別，就滋潤了原來的種子，就加強了它的力量，這叫做「滋潤諸法」。

    「唯有諸法等潤諸法」，這個「等潤」這句話這個「等」這個字，我們通常說它是平等的，但是也當個差別講，差別的意思。唯有各式各樣的法去滋潤各式各樣的法；譬如貪心滋潤貪種子，瞋心滋潤瞋的種子，各式各樣的邪知邪見去滋潤各式各樣的邪知邪見的種子，譬如善法的種子滋潤善法的種子，有善、惡、無記，是各式各樣的差別，不同的滋潤。譬如今天午前是有貪瞋癡的煩惱，午後又有戒定慧了，就是有變化，各式各樣的熏習，是這樣意思，所以叫做「等潤」。或者是由眼、由眼識去分別色境，耳識去分別聲音的境界，眼耳鼻舌身意緣色聲香味觸法，就引起第六識，眼識六識，耳識六識，這時候各式各樣的諸法，都是在這裡有很多很多不同的熏習，就是這樣意思。這個「緣起」就是這麼回事，是這樣子，不是另外有個力量它叫你受苦，它叫你受安樂自在；不是。是你自己的分別，這樣意思。

    「唯有諸行引發諸行」，前面滋潤了以後力量就加強了，加強了它若發生作用就會引出來一些現象。譬如這個人，他久遠以來這個貪的種子很厲害，就引出來貪心了；這個人瞋心很強，遇見了因緣的時候瞋心就現起來很厲害；但是你忽然間學習佛法，有佛法的熏習的時候，雖然有貪瞋癡的因緣但貪瞋癡不動，它就會引出來不同的現行，不同的因緣引出來不同的現行，這是「唯有諸行引發諸行」。這個「行」就表示都是生滅變化的，沒有一樣它是自性有的、不變化的東西；不是。就是沒有我可得。

    「而彼諸行因所生故，緣所生故，本無而有，有已散滅，體是無常」，這是把這個無常義顯示出來。「而彼諸行因所生故」，就是滋潤的一切法，就是種子，種子也是行，它就引出來各式各樣的果報，這個主要的果報還就是你的一念心，你這一念心是你前生熏習的果報，現在現出來了，這個心是果報主。這個「諸行」它是「因所生故」，就是那個滋潤的種子現出來的，是「因所生故」。

    這樣說「唯有諸法滋潤諸法，唯有諸法等潤諸法」這兩句話；就是「唯有諸法滋潤諸法」這句話是總說，「唯有諸法等潤諸法」是差別說的，這兩句話合起來就是「因」。「唯有諸行引發諸行」就是由因而有果了，由因引發出來果，是這樣意思。但是這下面這句話等於是個註解；「而彼諸行因所生故」，引發出來的果，是由前邊的這個「滋潤」的種子的因所現起的，是這樣子。「緣所生故」；這個因所生這是種子；緣呢？那就是所緣緣、增上緣、等無間緣這些緣了。有因的力量加上緣的力量，組合起來才有所生法，這果報才現起來。

    「本無而有，有已散滅」，原來這個所生法是沒有的，後來因為因緣具足了，它就現起來了，所以「由無而有」。「有已散滅」，有以後、它不能常有，這個逐漸地逐漸地消耗，這個力量逐漸地損減，到時候又沒有了，「由有而無」。說「由無而有，由有而無」，這就叫做「無常」，它的體性不能夠永久存在。你今天很如意，但這個如意是有時間性的；說今天是不如意，不如意也有時間性，不是永久的。

    就是你在這個緣起法上能通達它是「無常義」，這就叫做「緣起善巧」。實在這個「善巧」這個字，就是智慧的意思；你有這個善巧的智慧，那就表示你知道一切法是無常了；你若知道無常，這就表示你有智慧了，你就有「緣起善巧」了。

戌二、苦義

是無常故，即是生法、老法、病法、死法、愁悴、悲嘆、憂苦惱法。是生法故，乃至是惱法故；則名為苦。

    前面是通達「無常義」，這是第二科「苦義」，你要通達它是苦。

    「是無常故」，因為這件事它不是常恒住不變異，它有變化；這句話是什麼意思呢？「即是生法」就是由無所有，它現起來了。「由無所有」以後它有變動，所以就是「老法」，就是衰朽了，眼耳鼻舌身意各部份都遲鈍了，衰朽了，「老法」。「病法」，它互相有衝突，那麼就是病；你的貪瞋癡…心裡上有衝突就影響到生理，生理也是有衝突，這時候這就是「病」。這個老法和病法的結果就是「死法」，就是完全結束了。

    「愁悴、悲嘆、憂苦惱法」。在生的時候，人可能是感覺到歡喜，但是這生的時候也不是完全是令你歡喜的。這個老法、病法、死法就會使令你心裡面「愁悴」；這個「悴」也就是「愁」，就是憂愁。「悲歎」；這個「悲」悲傷感歎。前面「愁悴」是內心裡面憂愁；「悲歎」就發出來音聲發出來語言來慨嘆：很苦啊！苦啊！這樣子「悲歎」。「憂苦惱法」這句話是總說的；總而言之不管是愁歎也好、悲歎也好，總而言之是「憂苦惱法」令你苦惱，這個苦來惱亂你。總而言之就是這麼意思「憂苦惱法」。「是生法故，乃至是惱法故，則名為苦」，所以是苦，就是這個苦是因為這件事才苦的。

    這是在緣起上的變化，緣起的無常令你心裡面感覺到苦，你若明白這件事這就叫作「善巧」。

戌三、無我義

由是苦故；不得自在，其力羸劣。由是因緣定無有我。

    這是第三科「無我義」。由於、就是因為這個生老病死愁歎令你苦惱，所以「不得自在」，你自己不能隨心所欲；苦來的時候、我不苦，那就是自在；但是你不能。這個獨自的存在，不受這苦惱的干擾，那叫做「自在」；但是你不能，這個苦惱來了你心就是苦，就為苦所惱，「不得自在」。「其力羸劣」，你的心的力量很軟弱，你不能抵抗，不能反抗這個苦，「我不苦！」沒這個力量。「由是因緣定無有我」，從這件事上來看就可以知道，你的色受想行識裡邊、你的眼耳鼻舌身意裡邊，決定沒有那個常恒住不變易的我可得的；若有我就是自在了，那就是有力量了，就不苦了。事實上非苦不可；你是不願意苦，但是非苦不可，那就表示不自在，表示是沒有我。那唯有聖人，得了聖道的時候有大智慧可以；但是那是智慧的力量，還不是我。

酉二、結得名

若於如是緣生法中，由如是等種種行相善巧了達，或無常智、或苦智、或無我智。是名緣起善巧。

    這是第二科「結得名」。前面第一科「顯所為」，顯這個「緣起」有無常、苦、無我的這些事情。這一科得了緣起善巧的名字了。

    「若於如是緣生法中」，若是你這個人對於這樣的無明緣行，行緣識乃至生緣老死這個緣生法中。「由如是等種種行相」，由前邊說的這個無常、苦、無我的這些行相。「善巧」，現出來的這種行相，你能夠有智慧善巧的「了達」，由這個行相上現出來，你就會了達「無常智」，你就會明白這是「苦」，這是「無我」，你有了這樣的智慧，「是名緣起善巧」。這是結束這一段文，這個緣起善巧是這樣的意思。

午五、處非處善巧（分二科）　未一、釋（分二科）　申一、例緣起

又處非處善巧，當知即是緣起善巧差別。

    前邊是第四段「緣起善巧」，這下邊是第五段「處非處善巧」。這也分兩科，第一科是解釋，又分二科，第一科是「例緣起」，就是和緣起相類同。又這第五個善巧名之為「處非處善巧」，這個「處非處善巧」的義是什麼呢？「當知即是緣起善巧」的「差別」，它就是緣起善巧，但是又有一點不同。那麼這是和前面十二緣起相比例。

    下邊就加以解釋。第二科「顯差別」分二科，第一科「標」。

申二、顯差別（分二科）　酉一、標

此中差別者，謂由處非處善巧故，能正了知非不平等因果道理。則善不善法有果異熟。

    「此中差別者」，這裡面「處非處善巧」就是緣起善巧，但是有差別，什麼呢？「謂由處非處善巧故，能正了知非不平等因果道理」，就是表示這個意思。謂由於「處非處善巧」，你有這樣的智慧，知道這是「處」，知道這是「非處」。這裡這個「處」這個字就當道理講，合道理名之為「處」，不合道理名為「非處」。你有這樣的智慧，就「能正了知非不平等因果道理」，你就會「正了知」就是沒有錯誤的了知，「非不平等因果道理」，就是平等因果道理；不平等因果道理；非不平等因果道理，這個「非」是否認那個「不」，那也還就是「平等因果」。

    這個「平等因果」這個道理怎麼講呢？就是因和果是平等，這個果是由因現起的，那麼因是怎麼有的呢？因也是由因現起的；那麼因和果都是由因緣現起的，他們兩個就平等了。如果這個果是由因而有，因是自然而所有，那就不平等了。比如說是上帝創造萬物，萬物由上帝而有，那麼萬物是因緣有；那麼上帝怎麼有的呢？上帝是自然有的，就是不平等了。現在說佛教徒由於「處非處善巧」就知道「非不平等因果道理」，沒有不平等的因果道理，都是平等的，沒有一件事不是因緣有的，那麼這就叫做「處非處善巧」，是這樣意思。這下面再解釋。

    「則善不善法、有果異熟」，就是善法也好、它也有果報，不善法也是有果報；由善不善因招感善不善的果報，這樣意思。而因本身也是果，所以它前面還是有因的，所以都是平等的、平等的道理。

    這是「標」。下面又再加以解釋。

酉二、釋

若諸善法能感可愛果異熟法，諸不善法能感非愛果異熟法。

    「若諸善法能感可愛果異熟法」，若是你創造了善法的因，它就能招感可愛的果報。「諸不善法能感」非愛的，不可愛的果報，是這樣的意思。

未二、結

若能如是如實了知，名處非處善巧。

    這是結束這段文。你若能夠、你有這個能力能這樣的明白，「如實了知」，如其真實的情況去明了都是因緣有的，沒有不平等，「名為處非處善巧」。這段文解釋完了。

巳二、結略義（分三科）　午一、標

此五善巧、略則為二。

    前邊是「別辨相」，辨出來五種善巧的相貌。現在第二科「結略義」，就是把前面這五種善巧的要義把它再顯示出來，這樣意思。分三科，第一科是「標」，是標出來。

    「略則為二」，它的要義就是有兩個，有兩個不同；一自相善巧，二共相善巧，就是這兩種不同，這要義就是這樣。這是第一科是「標」，第二科是列出來。

午二、列

一自相善巧。二共相善巧。

    「此五善巧略則為二」這是標。「自相善巧、共相善巧」這是列。下面就是解釋。

午三、釋

由蘊善巧顯自相善巧，由餘善巧顯共相善巧。

    這個「自相善巧」，「自相」就是自己本身的情況，那叫「自相」。它自己本身的情況；譬如說色法本身的情況只有色法本身才有，心法裡邊沒有；心是了知性，心的這個了知性是心法本身的相貌，在色法裡沒有，色法裡面沒有了知性，所以叫作「自相」。色法有色法的自相，心法有心法的自相；受想行識，受有受的相貌，想有想的相貌，乃至識有識的相貌。這個相貌唯有它本身有，其它法上沒有，所以叫做「自相」。

    這個「共相」，我也有、你也有。譬如說「無常義」，色法也是無常，受想行識也是無常，這「無常」是這一切法共有的相貌，那叫作「共相」。譬如說「無我義」，色法也是無我，受想行識也是無我，這「無我」就是「共相」了，共同的相貌。

    這裡邊說五種善巧「略則為二」，就是一個「自相善巧」，一個「共相善巧」，是這樣意思。這第三科是解釋「由蘊善巧顯自相善巧」，前面說「蘊善巧」，五蘊裡邊只是說色蘊，色就是堅、濕、煖、動、地、水、火、風和四大種所造的這一切色法，這是它的自相。受想行識，受有受的相，乃至識只有識的相，那是顯的「自相善巧」。

    「由餘善巧顯共相善巧」，這個蘊善巧裡面最後也有無我義，那一點也就是「共相善巧」，蘊善巧、界善巧、處善巧，這個界善巧、處善巧也表示是「共相善巧」，乃至緣起善巧都是共相善巧。「由餘善巧顯共相善巧」，就是共同有無常義、苦義、無我義，這個善巧。

辰五、結

如是總名善巧所緣。

    這就是在五種善巧各有各的原因，總而言之名之為「善巧所緣」。這個所緣境就是這樣觀察，這樣觀察這個所緣境的。

    這個蘊、處、界；五蘊、十八界、十二處，本來是初開始學習佛法的時候就會學到這些名相的，但是還不是容易解釋的，解釋的時候還不是容易解釋。但是唯識的經論上說的比較清楚，譬如說十八界，這個「界」是種子義，眼識有眼識的種子，眼根有眼根的種子，色有色的種子，耳識、耳根、聲音各有各的種子，乃至意識意根，乃至一切法都各有各的種子，是名為十八界，它這樣解釋。這個十二處，他用增上緣、所緣緣、等無間緣，來解釋，就是彼此的界限說的很分明，這就是他們本身的「善巧」。「如是總名善巧所緣」。

卯四、淨惑所緣（分二科）　辰一、徵

云何淨惑所緣？

    這個「所緣」裡面有四大科；遍滿所緣、淨行所緣、善巧所緣，這已經說過了。現在是第四科「淨惑所緣」，分二科，第一科是「徵」。

    怎麼叫做「淨惑所緣」？這句話怎麼講？這個「淨惑所緣」就是清淨、排遣出去一切煩惱。你作如是觀的時候，能把你的煩惱排遣出去，令你心清淨，這叫作「淨惑所緣」。現在是怎麼叫做「淨惑所緣」呢？那麼這就是問。

    下面第二科是解釋，分二科，第一科「由世俗道」，就不是佛法，是世間的善法，由世間的善法也有「淨惑所緣」的這種功德，分二科，第一科「顯所緣」的境界，又分二科，第一科是「略標」。

辰二、釋（分二科）　巳一、由世俗道（分二科）　午一、顯所緣（分二科）　未一、略標

謂觀下地麤性上地靜性。如欲界對初靜慮，乃至無所有處對非想非非想處。

    這個「淨惑所緣」，就是你能夠觀察「下地」的粗性，和「上地」的寂靜性，那麼這就叫做「淨惑所緣」。下面舉個例子；「如欲界對初靜慮，乃至無所有處對非想非非想處」。我們說無明緣行這個「行」有福業、有罪業、還有不動業。現在這個「淨惑所緣」就超過了這個罪業和福業，而是屬於不動業，屬於這方面的事情。就是「如欲界對初靜慮」，這個初靜慮是色界天；欲界在色界天之下，色界天在欲界之上，所以稱之為「上地」，欲界就是「下地」。欲界對初靜慮來說，欲界就是「下地」，初靜慮就是「上地」。「乃至無所有處對非想非非想處」，無所有處這是無色界天，就是空無邊處、識無邊處、無所有處。無所有處和非想想非想處相對的時候，非想非非想處是「上地」是靜性；無所有處是「下地」就是粗性，是這樣意思。

    這是「略標」，把「淨惑所緣」的大意簡單的顯示出來，下邊再廣辨。

    第二科「廣辨」分二科，第一科「明體相」，麤和靜的體相，分二科，第一科「標列麤性」，麤的體性。

未二、廣辨（分二科）　申一、明體相（分二科）　酉一、標列麤性

云何麤性？謂麤性有二。一體麤性，二數麤性。

    「云何麤性？謂麤性有二」，這個「麤性」這句話是什麼意思呢？這句話是問。下邊解釋。謂麤性有二種不同；第一個是體的麤性，那件事本身的粗劣的情況。二、數目上面的麤劣的情況，分這麼兩種不同。

酉二、別釋相望（分二科）　戌一、欲界最初靜慮相望（分二科）　亥一、體麤性（分二科）　天一、正顯欲界

體麤性者：謂欲界望初靜慮，雖皆具五蘊；而欲界中過患深重、苦住增上、最為鄙劣，甚可厭惡。是故說彼為體麤性。

    這是第二科是「別釋相」。前面是標列出來這個粗性，下邊第二科再一樣一樣解釋。怎麼解釋呢？彼此相對望來解釋，分二科，第一科是「欲界最初靜慮相望」，又分二科，第一科是「體粗性」。體的粗性分二科，第一科是「正顯欲界」的體粗性。

    「體粗性者謂欲界」，欲界的境界；那三惡道不要說，就說人天的境界。「望初靜慮」，對望色界初禪的境界來說。「雖皆具五蘊」，欲界也是有色受想行識，色界初禪也有色受想行識，都是具足五蘊的。「而欲界中過患深重」，但是欲界裡邊的色受想行識的過患，它裡面有過失有災患、有災難，那個過患也特別的深，特別的重。「苦住增上」，令你苦惱的境界特別的強。譬如欲界的人有老病死，欲界天上沒有老病而有死，但是還不如色界天上初禪的境界；色界初禪要比欲界天還要殊勝，他沒有這麼多苦。因為欲界苦惱有五衰現象，諸天上的有五衰現象；色界天沒有這回事，但是也有死亡。所以欲界裡邊的人天的過患，這個老病死，種種不如意的事情很厲害。「最為鄙劣」是最為醜陋的事。「甚可厭惡」使令這個人不歡喜。不但人間的人感覺人間的境界很苦惱，天上的人感覺天上的境界最後也是不如意，「最為鄙劣、甚可厭惡」。

    「是故說彼為體麤性」，所以說欲界和色界初禪對比，欲界的體性是不好的，它是粗劣的「體粗性」。

天二、簡初靜慮

初靜慮中則不如是；極靜、極妙。是故說彼為體靜性。

    這是第二科「簡初靜慮」。第二個色界，「初靜慮中則不如是」，就是梵眾天、梵輔天、大梵天，他們就不像欲界這樣子。「極靜、極妙」，這個「極靜」；欲界「過患深重、苦住增上、最為鄙劣」，這就是動亂的境界，這個苦惱來了人的心就不安，動亂；這色界天上沒有這回事，沒有這個苦所以他心裡面寂靜。這欲界的境界「最為鄙劣、甚可厭惡」；這個色界天初靜慮是「極妙」、極好，「妙」者好也，令他特別的滿意了，不是可厭惡的事情。所以稱之為「是故說彼為體靜性」，這個「靜」是這樣意思；這個「麤」是這樣意思，這樣解釋完了。

亥二、數麤性

數麤性者：謂欲界色蘊有多品類、應知應斷，如是乃至識蘊亦爾。是故說彼為數麤性。

    這是第二科。前面是「體麤性」說完了，現在說這個「數麤性」。

    「謂欲界色蘊」，欲界裡邊的眾生他裡邊的「色蘊」，色受想行識這個蘊「有多品類」，這個受想行識蘊先不說，就先說「色蘊」有各式各樣的類別。就是欲界的人，每一個人的身體和別人都不一樣，很多很多的問題；有大、有小、有的具足、有的不具足，就是具足了也有各式各樣的情形，「有多品類」。那麼多的「品類」，你「應知應斷」，你應該認識它，令你不滿意的你應該把它消除，「應知應斷」。

    「如是乃至識蘊亦爾」，就是「乃至」受蘊、想蘊、行蘊、識蘊也是有各式各樣的；受蘊也是有各式各樣的，有的人有很大的福德，有的人很苦惱；想蘊，就是有的人很有學問，有的人學問不是那麼多；行蘊，他的行為各式各樣情形也不同。「乃至識蘊亦爾」，也都是彼此都是不一樣的，「是故說彼為數麤性」。

戌二、諸餘上地展轉相望（分二科）　亥一、總顯

如是上地展轉相望，若體麤性若數麤性，隨其所應當知亦爾。如是麤性，於諸上地展轉相望，乃至極於無所有處，一切下地苦惱增多壽量減少；一切上地苦惱減少壽量增多。

    應該從這個地方開始是第二科「諸餘上地展轉相望」，分二科，第一科是「總顯」，第二科是「別簡」。

    前面是說欲界這個體麤性、數麤性。這下面是第二科，就是「上地」，說色界天，「展轉相望」，就是初靜慮比欲界是靜，但是初靜慮和第二靜慮對比，初靜慮又是麤了，第二靜慮又是靜了。第二靜慮、第三靜慮、第四靜慮，乃至到非非想天。「若體麤性若數麤性，隨其所應當知亦爾」也像前邊欲界和初禪對比的情形。

    「如是麤性，於諸上地展轉相望，乃至極於無所有處，一切下地苦惱增多壽量減少；一切上地苦惱減少壽量增多」。「一切下地苦惱增多」，無所有處對非非想處來說，無所有處就是「下地」了；乃至空無處對識無邊處來說，空無邊處也是「下地」了。「一切下地」對上地來說，它的苦惱就是多過上地，壽量也是不多了。我們人間的人就是一百歲左右或者七、八十歲；那麼到欲界頂天是一萬六千歲；若初禪、二禪、三禪、四禪是一萬六千大劫；若到非非想天就是八萬大劫了。所以這裡面也有這個「苦惱減少，壽量增多」，上地苦惱減少、壽量是多的；下地就是苦惱逐漸增多、壽量逐漸減少了。

亥二、別簡

非想非非想處唯靜、唯妙，更無上地勝過此故。

    這是「別簡」。前面是「總顯」，現在這是「別簡」。

    「非想非非想處」就是無色界天最高的那一層天，「非非想處，唯靜唯妙」他再向上去那就不屬於三界了，在這些有漏的境界裡面他是最殊勝了，是「唯靜唯妙」。「更無上地勝過此故」，在有漏的世界裡邊再沒有比他更高勝了，能超過他的、沒有了。

申二、舉要義（分二科）　酉一、標

以要言之，有過患義、是粗性義。

    這下邊是第二科「舉要義」。前面是「明體相」，現在是「舉要義」。

    「以要言之，有過患義、是粗性義」，前面說到一個粗、一個靜，現在再把它的要義解釋解釋。「有過患義是粗性義」，這個「粗性」這個詞是什麼意思？就是有過失、有災患、有災難令你苦惱，那就「是粗性義」。

酉二、釋（分二科）　戌一、麤性

若彼彼地中過患增多，即由如是過患增多性故，名為麤性。

    前面是「標」，下面第二科解釋。解釋分二科，第一科先解釋「麤性」。

    「若彼彼地中」，彼欲界、初禪、二禪、三禪、乃至到無所有處。「過患」的「增多」，「即由如是」的「過患增多性故」，叫做「麤性」，它本身有很多的過患。譬如初禪要有尋伺，這個尋伺，後文看出來就是修不淨觀，由於不淨觀能滅除欲界的欲，可見尋伺是很重要的；你有了這樣法門你才能夠離欲界的欲，也就是遠離了欲界的災難，這可見這個尋伺是有功德的。但是初禪和二禪來對比，尋伺又有過失了，使令心不寂靜。二禪有喜有樂，到三禪的境界又不高興這個喜了，到四禪的時候又不高興三禪的樂了。總而言之感覺到有過失，逐漸地減少過失，一直到非非想地，那麼世間的禪定就感覺到圓滿了。所以「即由如是過患增多性故，名為麤性」。

戌二、靜性

若彼彼地中過患減少，即由如是過患減少性故，名為靜性。

    過患逐漸減少了，就叫做「靜」；增多了就叫做「麤」。

午二、顯淨惑（分三科）　未一、標

此是世間、由世俗道淨惑所緣。

    這底下第二科「顯淨惑」。前邊是「顯所緣」，所緣有粗、有靜。現在這是第二科顯這個「淨惑所緣」這個「淨惑」兩個字什麼意思，分三科，第一科是「標」。

    「此是世間」，前面這一段解釋麤和靜的意思，這個所緣境的差別。「由世俗道淨惑所緣」，不是由佛法；你修成功了，你還是個生死凡夫，所以叫做「世俗道」。用麤、靜的方法來清除你的煩惱，你這樣子在所緣境上觀察，就會有「淨惑」的作用。

未二、徵

何以故？

    前面第一科「標」，下面第二科是「問」。什麼原因能夠淨除你的煩惱呢？這是問。

未三、釋

彼觀下地多諸過患，如病如癰猶如毒箭，不安隱性、以為麤性；觀於上地與彼相違，以為靜性。

    「彼觀下地多諸過患」，這第三科解釋。「彼」那個修行人觀察下地「多諸過患」，「如病如癰猶如毒箭，不安隱性」；這個「麤」這個字就是「多諸過患」；「多諸過患」那個「過患」是什麼樣子呢？「如病」就像人有病了，那就叫做「麤」。「如癰」，癰就是那個毒性的瘤。「猶如毒箭」，或者中了有毒的箭了。「不安隱性」；有「病」的時候也不安隱，「癰」的時候也不安穩，「如毒箭」所中也是不安穩性，這就叫做「麤」。

    「觀於上地與彼相違以為靜性」，觀察上地和下地對比的時候，上地和下地是相違反的，那就叫做「靜性」。就不是「如病如癰猶如毒箭」，是「安穩性」了。

《披尋記》九三二頁：

如病如癰等者：苦所逼切，故喻病癰。苦所隨逐，故喻毒箭。苦惱增多，名不安穩。

    「如病如癰等者：苦所逼切，故喻病癰」，這個很多的苦惱逼迫你，像用刀來切似的，「故喻病癰」，用這個病和癰做比喻。「苦所隨逐，故喻毒箭」，這個毒箭，這個箭有毒這箭射來了，那麼你這個苦惱隨著你不捨，不捨棄你一直的隨著你，就像那個毒箭射來似的，「故喻毒箭」。「苦惱增多名不安穩」，有苦惱來了這心就不安，不要說是多，少也不舒服，這個苦惱增多了更是「不安穩」了。所以叫做「如病如癰猶如毒箭不安穩性，以為麤性」。

斷除下地所有煩惱，始從欲界乃至上極無所有處。此是暫斷非究竟斷，以於後時更相續故。

    你用這樣的方法，觀察下地「多諸過患、如病如癰猶如毒箭、不安穩性」，觀察上地「與彼相違以為靜性」，你用這樣的方法去修止觀的時候，「斷除下地所有煩惱」，就把你在下地所有的這些煩惱，因此都消除了，對於下地的愛著沒有了，沒有這種心。「始從欲界乃至上極無所有處」這煩惱都斷滅了。譬如說觀察初禪是靜、觀察欲界是麤，就把欲界的煩惱斷掉了。觀察二禪是靜、初禪又是麤，這樣子展轉到無色界天的無所有處都是麤性。

    「此是暫斷」，這樣子觀察就把下地的煩惱消滅了，但是這個滅煩惱是暫時的。「非究竟斷」，不是究竟的永久的斷滅了煩惱。「以於後時更相續故」，因為你以後，你現在成就的禪定有時間性，到時候禪定失掉了，你下地的煩惱又現出來了，又相續的現起來了。所以那個煩惱是暫時的斷，不是永久的斷除了。所以這是屬於世俗道淨惑所緣，不是出世間的聖道。

    這個「麤」和「靜」在其他地方也談到，但是這裡說得更明白；這個「麤」怎麼講？這個「靜」怎麼講？

    歡喜靜坐的人總是好過不靜坐，但是歡喜靜坐只是令心寂靜而不修觀。這上面解釋的就是「世俗道淨惑所緣」它還是修觀的，就是觀察下地「多諸過患、如病如癰猶如毒箭、不安穩性」，還是做如是觀生厭離心。然後令心寂靜，這是世間的世俗道的靜坐。這個靜坐下面批評這件事：「此是暫斷、非究竟斷，以於後時更相續故」。若是我們靜坐的時候我們不修觀，只是貪圖心裡面寂靜住，那你將來會怎麼樣呢？就算你成功了，也就是這樣子了。但是若是你沒有學習這一段文的時候，你知道這回事情嗎？

    等到下邊說到「出世間」的聖道「淨惑所緣」，那就有苦、集、滅、道四諦的道理，修這苦、空、無常、無我的觀行了，你做如是觀的時候它能滅除煩惱種子，那就不是「暫斷」而是「究竟斷」，所以小乘佛法也能得聖道。我們若學習這樣的經論的時候，你回頭想一想：我們的修行只是在那裡閉上眼睛，那能行嗎？所以我們佛教徒不可以不讀經論。這個朱子治家格言「子孫雖愚、詩書不可不讀」，朱子還有這種見地。我們佛教徒反倒是把這個經書放在藏經樓上面不讀，我就閉上眼睛坐在這裡，那行嗎？


Tape 287

瑜伽師地論 > 卷第二十七 > Tape 287

九三○頁倒數第二行【補充】

云何緣起？云何緣起善巧？謂無明緣行，行緣識，識緣名色，名色緣六處，六處緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死，乃至招集如是純大苦蘊，是名緣起。若復了知唯有諸法滋潤諸法，唯有諸法等潤諸法；唯有諸行引發諸行。而彼諸行、因所生故、緣所生故，本無而有、有已散滅、體是無常。

    「若復了知唯有諸法滋潤諸法，唯有諸法等潤諸法」。我想這個「唯有諸法滋潤諸法」這一句可以這樣解釋：就是「無明緣行」，無明、行就是這個「諸法」。行緣識，識緣名色，乃至觸緣受，這是「滋潤諸法」。無明和行就是我們這一念心，這一念心的活動也就在阿賴耶識裡邊熏成了識、名色、六處、觸、受的種子，這叫作「滋潤諸法」。下面一句「唯有諸法等潤諸法」就是愛、取。這愛、取的活動；愛、取也還是內心。愛、取活動的時候就把前面的識、名色、六處、觸、受的種子變成「有」了，這愛、取、有就是「唯有諸法等潤諸法」。「等潤諸法」就是把前面的識、名色、六處、觸、受變成有，叫作「等潤諸法」；這能等潤的就是愛、取，這樣意思。
    「唯有諸行引發諸行」這句話，無明、行就是引發出來識、名色、六處、觸、受。這愛、取、有；愛取就是引發出來有的諸行，愛取是能引發的行，有是所引發的行。
    「而彼諸行、因所生故、緣所生故，本無而有、有已散滅、體是無常」這是緣起善巧。這「引發諸行」，前面一段無明、行引發出來識、名色、六處、觸、受。後一段愛、取引發出來有；愛、取、有引發出來生、老死，這也是「引發諸行」。但是前面一段無明乃至愛、取、有都是屬於因，生、老死屬於果。把這一段文配合前面的緣起法，也等於是解釋前面的緣起。

巳二、由出世道（分四科）　午一、標

出世間道淨惑所緣復有四種。

    這第四科的「淨惑所緣」有世俗道、有出世間的聖道的不同。這世俗道這一段昨天講過了。這以下是出世間道的淨惑所緣，就是佛教徒所學習的所修行的淨惑所緣。這一科裡面分四科，第一科是「標」。就是出世間的聖道它的功能也能夠清淨一切的迷惑，這樣的所緣境「復有四種」不同，這是標出來。第二科是「列」，那四種呢？

午二、列

一苦聖諦，二集聖諦，三滅聖諦，四道聖諦。

    一是苦聖諦，二是集聖諦，三是滅聖諦，四是道聖諦，這是列出來。

    下面第三科是解釋，解釋分二科，第一科是「辨相」，就是說明苦、集、滅、道的相貌。又分二科，第一科是「別」；「別」就是苦諦、集諦、滅諦、道諦，一個諦一個諦的解釋，分四科，第一科先解釋「苦聖諦」的相貌。

午三、釋（分二科）　未一、辨相（分二科）　申一、別（分四科）　酉一、苦聖諦

云何苦聖諦？謂生苦、老苦、病苦、死苦、怨憎會苦、愛別離苦、求不得苦，略說一切五取蘊苦，名苦聖諦。

    「云何苦聖諦？」這個「苦聖諦」是什麼意思呢？這是「問」，下邊就解釋。「謂生苦、老苦、病苦、死苦、怨憎會苦、愛別離苦、求不得苦」這是七種苦。「略說一切五取蘊苦，名苦聖諦」，這個略說。廣說是七種苦；略說呢，七種苦就是一種苦，就叫做「五取蘊苦」，「五取蘊苦」包括一切苦都在內了。前七苦是別說，五取蘊苦是總說，總別合起來，就是八苦。

    這個「五取蘊苦」；「蘊」就是色、受、想、行、識五蘊。「蘊」前面加一個「取」字是什麼意思呢？「取」就是煩惱，這個色、受、想、行、識五蘊因煩惱而有，所以叫做「取蘊」，就是凡夫的境界。有了五蘊以後又會引出來煩惱，就是它們沒個完，所以叫做「取蘊」。這「取蘊」是有五個，色、受、想、行、識。這「五取蘊苦」就是一切苦惱都在這裡邊了，所以又叫做「一切五取蘊苦」。這總別合說就是八苦，這就叫做「苦聖諦」，「苦聖諦」就是這樣意思。

《披尋記》九三二頁：

謂生苦老苦等者：此中八苦，各有五相。生苦五相者：謂眾苦所隨故，麤重所隨故，眾苦所依故，煩惱所依故，不隨所欲離別法故。老苦五相者：謂於五處衰退故苦：一、誣色退故，二、氣力衰退故，三、諸根衰退故，四、受用境界衰退故，五、壽量衰退故。病苦五相者：一、身性變壞故，二、憂苦增長多住故，三、於可意境不喜受用故，四、於不可意境非其所欲強受用故，五、能令命根速離壞故。死苦五相者：一、離別所愛誣財寶故，二、離別所愛誣朋友故，三、離別所愛誣眷屬故，四、離別所愛誣自身故，五、於命終時備受種種極重憂苦故。怨憎會苦五相者：一、與彼會生憂苦故，二、治罰畏所依止故，三、惡名畏所依止故，四、苦逼迫命終佈畏所依止故，五、越正法惡趣怖畏所依止故。愛別離苦五相者：謂不與彼會生愁惱故，由此因緣生怨歎故，由此因緣身擾惱故，念彼眾德思戀因緣意熱惱故，應受用等有所闕故。如愛別離苦，求不得苦，當知亦爾。五取蘊苦五相者：謂生苦器故、依生苦器故、苦苦器故、壞苦器故、行苦性故。如決擇分說（陵本六十一卷一十四頁）。

    「謂生苦老苦等者」這一段文，「此中八苦各由五相」，這是一共八種苦惱，每一種苦惱都有五個相貌，五種不同。「生苦五相者」，第一個苦是生苦，生苦有五種相貌，那五種呢？「謂眾苦所隨故」，這個生苦拿人來說，這當然約人來說這個苦惱，就是從投胎開始，這一剎那結胎了開始就有色受想行識了，從那麼以後都叫做「生」。這個「生」有什麼苦呢？第一個是「眾苦所隨故」，就是有很多的苦隨逐它。我們前面在〈修所成地〉說過，只要你沒得聖道，你有了這個生命體的時候，這三惡道就隨著你，地獄、餓鬼、畜生，三惡道隨著你；你隨時有可能跑到地獄去、到餓鬼裡、到畜生的世界，這時候是苦，想到這裡這真是很可怕！其實不只這三惡道的苦，還有很多苦都隨著你；這表示這個苦還沒出現，只是隨著你，隨時會出現的。來到這個世間很多很多的苦都隨著你，這就叫做「眾苦所隨」。就是後邊所有的苦，老病死苦、愛別離苦、怨憎會苦都隨著你，不過它那時候還沒出現就是了。當然這小孩降生以後，可能沒降生也可能有病，那就是出現了，這是「眾苦所隨故」。

    「麤重所隨故」，這個「粗重」是什麼呢？「粗重」就是煩惱的種子。這個煩惱一出現的時候令你不自在，會剛強不自在，有很多的不自在不調柔，這個煩惱的相貌就是不自在、不調柔；這個「粗重」就形容這個不自在、不調柔的意思。人的貪心來了也不調柔也不自在，瞋心來了也是不調柔也不自在；沒有煩惱的時候這個人比較調柔比較自在。所以不調柔不自在是煩惱的一個相貌，這就叫做「粗重」。這生苦的時候他這五蘊裡面有很多的煩惱，沒有一樣煩惱不存在他的心裡面。我們凡夫的肉眼說是小孩子很天真很純潔，這話是不對的；他那裡面有很多很多的污穢在他的色受想行識裡邊，不過沒有像成年人，沒有那麼發作就是了。是「眾苦所隨故，麤重所隨故」。「眾苦所依故」，他的色受想行識很多苦都在那裡面。這「眾苦所依」，「依」是存在的意思；這個色受想行識是眾苦的住處，是老苦也在這裡、病苦也在這裡、很多很多的苦都是在這裡住。這個「依」表示苦就在這裡住，而事實上苦沒有出現，但是你這個身體是苦的住處，就是這樣話；你的色受想行識現在沒有苦，但是他將來是苦的住處，所以叫「眾苦所依故」。「煩惱所依故」，前面說「粗重所隨」是煩惱沒有出現；現在說「煩惱所依故」，但是他將來他的煩惱出現也在這個地方住，煩惱也是在這裡住，是「煩惱所依故」。這個筐，這個盤子上沒有裝上水果，但是這個是裝水果的器，裝水果的東西。我們這個身體，現在這個人貪心也沒出來、瞋心也沒出來，但是它就是貪心的住處、它是瞋心的住處，一切煩惱的住處，這表示這個地方是不清淨，「煩惱所依故」。「不隨所欲離別法故」，這「不隨所欲」，你心裡面所歡喜的，他不能夠滿足你，不能隨順你所欲。這地方指什麼說的呢？人都歡喜長命；我活一百二十歲，我活兩百歲，活兩百歲也嫌少；活一千歲，一千歲還嫌少，總是要長壽。現在你這個身體不能隨你所欲的，你想要不死，沒有這回事。「離別法故」，因為這個身體終究有一天要死掉了，就離別了；這個「離別」就是死亡的意思，所以這個身體非死不可，所以叫做「不隨所欲離別法故」。這就是生苦有這五種差別。

    「老苦五相者：謂於五處衰退故苦」，有五個地方、你滿意的地方都失掉了，所以叫做有「五相」。那五相呢？那「五處衰退」呢？「一盛色衰退故」，這個「盛色」就是壯年的形相。壯年的形相到老的時候，這是「老苦」；老的時候，那個壯年的形相失掉了，「衰退」就是失掉了，這是一種苦。「二氣力衰退故」，壯年的那個氣力很強，到老的時候氣力也失掉了。氣力失掉了，身體就是沒有力量不能做什麼事情，很多的病痛了。「三諸根衰退故」，這「諸根」，眼、耳、鼻、舌、身是有形相的前五根，意根是無形相的心法。前面的眼、耳、鼻、舌、身也衰退了，眼睛看東西也不是那麼好了，耳朵聽聲音也不是那麼好了，鼻、舌、身都意是差勁了，這是前五根的衰退。這意根呢，這個記憶力也衰退了，智慧也不是那麼好了，念慧衰退了。念慧衰退了就是所有的善法都做不來了，所以是「諸根衰退」。第四個是「受用境界衰退故」，你的六根都差勁了，你想要受用色聲香味觸，那不行了；看這個餃子很好吃，但是吃不來了，是「受用境界衰退故」。「五、壽量衰退故」，老到來以後，那就是來日不多了，就是要死了，所以「壽量衰退故」。所以這是老苦，老苦有這五種不同。

    「病苦」也有五種相貌，那五種呢？「一、身性變壞故」，「身性」就是地水火風互相衝突，就是完全不健康了，所以這是一種，常常就是這裡痛、那裡痛。「二、憂苦增長多住故」，這個病苦來了的時候；前面「身性變壞」是指色法說，指地水火風說；這「憂苦」指你的意根，指你的意識說的，很多的「憂苦增長多住故」，多數住在憂苦裡邊，心情不快樂。「三、於可意境不喜受用故」，這個滿意的境界應該是歡喜受用，現在不歡喜；就是病來了的時候，不行、受不了，不能坐那兒去受用這些可意的事情了。「四、於不可意境非其所欲強受用故」，「不可意」的事情，不是自己歡喜的非要受用不可；像到醫院去，那些苦惱的境界你不受？不受也得受，是這樣意思，「非其所欲強受用故」。「五、能令命根速離壞故」，這個病來了的時候，能令你的壽命很快地就失掉了，就可能接近死亡了，這樣意思，有這種可能。這是病苦的相貌。

    「死苦五相者：一、離別所愛的盛財寶故」，死亡的時候，你有很多的財富，這個「盛財寶」，「盛」就是很多的意思；或者是令你歡喜的，就叫做「盛」；這與你相離別了，這是一種苦惱。「離別所愛盛朋友故」，很多的好朋友也要離別了。「三、離別所愛盛眷屬故」，你親愛的人也要離別了，也是苦惱。「四、離別所愛盛自身故」，最後離別了自己的身體，自己的身體是自己所最愛的，現在死亡了的時候也要離別了。「五、於命終時備受種種極重的憂苦」，前面四種可愛的事情都離別了，內心裡面有很多很多地、很極重的憂苦，這是第五種。

    「怨憎會苦五相者：一、與彼會生憂苦故」，自己的怨家，自己所憎恨的人，同他要聚會在一起也有五種苦，第一個是「與彼會」心裡面就不歡喜，心裡面就苦惱。「二、治罰畏所依止故」，因為大家是有仇恨，見著面就想要傷害對方，所以心裡面也是很苦惱，恐怕對方治罰我，我心裡面很苦惱，是「治罰畏所依止故」；這「怨憎會」就會出現這件事。「三、惡名畏所依止故」，大家有怨恨就是互相說壞話，使令他不名譽，這也是苦惱。「四、苦逼迫命終怖畏所依止故」，這個怨憎會苦能逼迫他，這種苦惱逼迫他，使令他有命終的怖畏，會受到死亡了。「五、越正法惡趣怖畏所依止故」，因為大家都恨，就容易做惡事，互相傷害對方就是超越了正法，就是犯了戒了。這樣子造了罪的時候，這個罪業使令這個人會到三惡道去，還有這種怖畏。當然這是佛教徒相信有三惡道，所以就有這種恐怖「所依止故」。這是怨憎會的五種怖畏。

    「愛別離苦五相者：謂不與彼會生愁惱故」，不與所愛的人聚會在一起心裡面就是苦惱，這是一種苦。「由此因緣生怨歎故」，前面只是說內心的愁苦，現在「生怨歎」把內心的愁苦表現在言語上，這就叫「生怨歎故」。「由此因緣身擾惱故」，由「不與彼會」，這個身體是苦惱。「念彼眾德思戀因緣意熱惱故」；「念彼眾德」就心裡面憶念所愛的人有種種的好、種種的功德，思戀他就想要同他聚會，但是又不能聚會心裡面「熱惱」，也就是苦惱。「應受用等有所闕故」，如果聚會在一起有種種受用；現在不能聚會，所以「應受用」的事情有所不足，不足就不能受用，這是這個苦惱。

    「如愛別離苦，求不得苦，當知亦爾」。「愛別離苦」有這五種不同，那麼「求不得苦」也是這樣，也是一樣，也是「求不得生愁惱、由此因緣生怨歎故、由此因緣身擾惱故、念彼眾德思戀因緣意熱惱故、應受用等有所闕故」，這求不得也是這樣子。前面這是愛別離，其他的譬如說：或者是求財，求財而求不得，也有這五種苦惱。

    「五取蘊苦五相者：謂生苦器故、依生苦器故、苦苦器故、壞苦器故、行苦性故」，有這五種不同。「生苦器故」，這「器」這個字，有所承受叫做「器」。我們這個色受想行識五取蘊，它是能生出來種種苦的器；現在只是這個器，有這麼一個器，苦還沒出現，但是這個器是能生出來種種苦的，所以叫做「生苦器故」。「依生苦器故」，就是生出來種種苦以後，這個苦在那裡？也還在色受想行識上，所以叫「依生苦器故」。「苦苦器故」，「苦苦」也是在這裡。「壞苦器故」，也能生出來「壞苦」，壞苦也是住在這裡。「行苦性故」，這色受想行識，他是屬於行苦的這一部份。「如決擇分說」（陵本六十一卷一十四頁）。

    四諦裡面的「苦聖諦」，什麼叫做「苦聖諦」？就是「八苦」叫做苦聖諦。這是把這「苦聖諦」解釋完了。下面是「集聖諦」。

酉二、集聖諦

云何集聖諦？謂若愛、若後有愛、若喜貪俱行愛、若彼彼喜樂愛等，名集聖諦。

    這個「集聖諦」就是能聚集眾苦，他有力量能把這苦集聚出來，所以叫做「集聖諦」。通常說是愛煩惱和見煩惱都是叫做「集諦」；但是這上面說出四種愛，以愛為「集聖諦」。「謂若愛、若後有愛」，這「若愛」這個愛，就是愛著自身，愛著自己現在這個生命，這裡面表示包括著我愛，執著有我，就是那個見煩惱，包括這個在內。「若後有愛」，這個「後」就是現在的生命以後還有生命，對於那個生命也是有愛，愛著那個生命。當然我們佛教徒相信有因果、相信有未來的生命，就會有這樣的分別：我對我現在的生命不滿意，我現在這個色受想行識我不滿意，我希望將來的生命好過現在；那麼那就是後有愛了。所以有的人願意做功德，希望將來的生命好一點，那這叫作「後有愛」。

    「若喜貪俱行愛」，前面這個愛和後有愛都是我愛；愛著自己。下邊這兩個愛是我所愛。「若喜貪俱行愛」，就是歡喜這個境界，歡喜這個色聲香味觸；對於色聲香味觸有愛著，「貪」者著也。「俱行愛」，這個「俱」是什麼意思呢？就是所喜貪的境界和你內心的喜貪同時出現了，那麼叫做「喜貪俱行愛」。「若彼彼喜樂愛」就是沒有出現。這話意思就是屬於你的了，你所愛的色聲香味觸是屬於你的，你隨時可以享受，這叫做「喜貪俱行愛」。「若彼彼喜樂愛等」，就是不屬於你的，但是你也是愛，你也是有喜有樂，但是你不能「俱」，因為不屬於你的，但是你還是有喜樂，一樣一樣的喜樂的境界你歡喜它，這也是個愛。或者說「喜貪俱行愛」是現在，「若彼彼喜樂愛」是過去的和未來的，這兩種是我所愛。前面是我愛、我所愛，加起來「名集聖諦」，這就叫做「集諦」。因為有愛才有苦，如果沒有愛就沒有苦了，但是人非愛不可，所以非有苦不可。

《披尋記》九三三頁：

謂若愛若後有愛等者：決擇分說：愛云何？謂於自體親昵藏護。後有愛云何？謂求當來自體差別。喜貪俱行愛云何？謂於現前或於已得可愛色聲香味觸法起貪著愛。彼彼希望愛云何？謂於所愛色等起希求愛。（陵本五十五卷十三頁）此應準釋。

    「謂若愛若後有愛等者：決擇分說：愛云何？」什麼叫做愛呢？「謂於自體親昵藏護」，謂於你自己的身體、自己的色受想行識，這是你最親近的一樣、最親近的事情。「藏護」，就是保護他，不要凍著、不要餓著、也不要辛苦這些事，保護他。「後有愛云何？謂求當來自體差別」，就是希望將來的身體要怎麼怎麼好，我希望他怎麼怎麼好，這就叫做後有愛，實在也是對於自己身體的愛，但是和前面自體愛，有現在、有未來的不同，所以叫做差別。「喜貪俱行愛云何？謂於現前或於已得可愛色聲香味觸法起貪著愛」，就是你所愛的境界顯現在你的前面，或者是你已經得到了「可愛的色聲香味觸法」，起貪著愛，這是「喜貪俱行愛」。下面「彼彼希望愛云何？謂於所愛的色等起希求愛」，這就是沒有現前，或者不是你已經得到的，對於這種境界你滿意的你「起希求愛」。這是（陵本五十五卷十三頁）有解釋，「此應準釋」。

酉三、滅聖諦

云何滅聖諦？謂即此愛等無餘斷滅，名滅聖諦。

    前面苦諦、集諦解釋完了。所以這記憶力非常重要，讓你講什麼叫做苦諦？什麼叫做集諦，你若把這一段文講，就講得滿好的了；若是忘記了，忘記不行，你講不來。

    現在第三個，什麼叫做「滅聖諦」？「謂即此愛等無餘斷滅，名滅聖諦」，就是前面說四種愛「無餘斷滅」，就是全部沒有剩餘的、全部的滅掉了，就是沒有我愛也沒有我所愛，這個時候就是滅聖諦。這個「愛」是苦之因，苦的因滅掉了，苦的果也沒有了。苦的果沒有了是什麼呢？無色受想行識了，無眼耳鼻舌身意了，這是一個不生不滅的境界，那就叫做「滅聖諦」，這是「謂即此愛等無餘斷滅，名滅聖諦」。

    若是像《心經》上這樣講，「是故空中無色，無受想行識，無眼耳鼻舌身意」這就是一個畢竟空的境界，畢竟空就是「滅聖諦」。若是大乘佛法直接觀色受想行識畢竟空，直接就悟入這「滅聖諦」了。小乘佛法他不觀自性空，就觀這無常滅，觀無常滅就是觀這無明滅則行滅，識滅則名色滅，…乃至生滅則老死滅，這時候就悟入於寂滅的境界，那叫做「滅聖諦」。「即此愛等無餘斷滅」，就是所愛的境界滅了，愛的心就沒有了，那叫作「滅聖諦」。

酉四、道聖諦

云何道聖諦？謂八支等聖道，名道聖諦。

    這是第四段「道聖諦」。「謂八支等聖道，名道聖諦」，「八支」就是八聖道：正見、正思惟、正語、正業、正命、正念、正定、正精進，這就是八支道。這個「等」就是四念處」，這三十七道品一開始四念處、四正勤、四如意足、五根、五力、七覺支、八正道，這個就叫做「聖道諦」。你修這個八正道、修四念處，你就能夠滅除去這個愛，滅除我愛、我所愛，就證悟了「滅聖諦」了，那就是聖人。開始是初果，二果、三果、四果，這個時候就成為聖人了。

    如果我們知道什麼是苦諦？什麼是集諦？什麼是滅諦？什麼是道諦？這只是在文字上這樣學習一下，你若不這樣修行、只是口頭講一講；若是你肯修學八正道，那就能成就滅除苦、集二諦而得到「滅聖諦」，那就是聖人了。

申二、總（分三科）　酉一、明建立（分二科）　戌一、標

當知此中依黑品白品果因建立故，建立四聖諦。

    這下邊第二科是「總」；前邊是「別」，就是苦諦、集諦、滅諦、道諦，一諦一諦個別的解釋，現在總在一起再解釋。分三科，第一科「明建立」，建立這四諦的因緣。分二科，第一科是「標」。

    「當知此中」，你要注意，這裡面這個四聖諦是依這黑品、和白品、和果、和因來安立這四諦的，故建立這四聖諦。這是「標」，下邊解釋。

戌二、釋

謂苦諦是黑品果，集諦是黑品因，滅諦是白品果，道諦是白品因。能得、能證故。

    「謂苦諦是黑品果」，這「苦諦」是令人苦惱、令人不如意的事情，所以用「黑」字來表示；這「品」者，類也；黑這一類的果，令人苦惱的果。「集諦是黑品因」這個集諦是黑品果的因，有因就有果，果是由因來的。「滅諦是白品果」，這個滅諦是清淨令人安樂自在的這一類的，就是佛教徒修學聖道所成就的果就是「滅諦」。

    這上面這個事情；我們人的分別，我們願意有神通，願意有宿命通、有天眼通，這些事情。但是這佛法裡邊先告訴你這個滅諦，告訴你要得這個滅諦。滅諦就是無眼耳鼻舌身意，無色受想行識，不住色生心，不住聲香味觸法生心，心裡面離一切相；若有所緣境，也就有能緣的分別心。現在這個所緣的境界不可得了，能緣的分別心也不起了，這個時候無能、無所，是個畢竟空不生不滅的境界；這是我們的果。這佛教徒，我們學習佛法久了，和初開始學習佛法的人應該是不一樣。如果是初開始學習佛法，佛教徒修學老半天、修學了多少生，最後得的個果是一無所有，你歡喜嗎？你歡喜這個果嗎？但是世間上的人，在學校裡學了很多的知識，學習了很多的本事，學習了很多的能力，然後在世間上做事，成就越來越多，一二三四五……沒辦法計算了，很多的房地產，很多很多如意的事情是越來越多；這佛教徒所修行的成就，這「滅諦」是果，一無所有，你歡喜不歡喜？但是這個事可是有事情的。

    「滅諦是白品果，道諦是白品因」；「道諦是白品因」就是得滅諦果的一個因緣。「能得能證故」；這道諦為什麼是白品因呢？因為這道諦這個戒定慧，三十七道品它有能力「能得」，能得到種種功德。「能證」，能證悟這個滅諦的真理，有這個能力，所以它是道諦的因。

《披尋記》九三三頁：

能得能證故者：謂由道諦四種行相善多修習，能得能證滅諦果故。

    這上面說是「謂由道諦」，「道諦」有「四種行相」，四種行相就是這個道、如、行、出；一個道、一個如、一個行、一個出。

    這個「道」就是「道諦」的道。這個「道」是通行的意思，從這裡到另一個地方中間通行無阻。就是我們這一念心接觸一切境界的時候，不管是事是理，我們這一念心與事與理接觸的時候沒有煩惱的阻礙，那就叫做「道」。你遇見境界的時候心裡有煩惱那也不行，那就不是「道」了。這個「如」，「如來」的如。這個「如來」的「如」是什麼意思呢？「契證理故」叫做「如」。我們這一念心，當然是包括智慧；通達這無常、無我的道理，然後心才能夠於一切法心裡面才沒有阻礙，才能沒有阻礙，你才沒有煩惱現前的，所以叫「如」。這個「行」是「正趣向故」，就是向涅槃去了。你現在的行為有能力向涅槃那裡去叫做「行」；若是我們貪心起來了、瞋心起來了，那就不能向涅槃去了，就在生死裡流轉了，有流轉的力量；在生死裡流轉的力量，或者有力量到三惡道去，這不是涅槃行。能向於涅槃，那當然是苦、空、無常、無我，像四念處、四正勤…乃至八正道，才有這個力量的，所以叫做「行」。這個「出」怎麼講呢？能捨棄一切生死，能永遠的離開了三界那就叫做「出」。這是「道諦」的相貌。

    這個「道諦」，「謂由道諦四種行相善多修習」，實在就是修四念處…就是修八正道。「四種行相善多修習」，你能夠多多地去修習去，修學這個八正道，也就是這「四種行相」。「能得能證滅諦果故」，你能夠成就這個「滅諦」，就是到達聖人的境界了。

    這是「明建立」，建立這個四諦，就是黑品的因果、白品的因果。「苦集」是世間的因果，「滅道」是出世間的因果，是約這樣的道理來建立四聖諦的。

    下邊第二科是「喻次第」。

酉二、喻次第

又苦諦如病、初應遍知；集諦如病因緣、次應遠離；滅諦如無病、次應觸證；道諦如良藥、復應修習及多修習。

    「又苦諦如病、初應遍知」，又這「苦諦」，四諦裡面第一個苦諦「如病」，譬如就像人有病。「初應遍知」，它在四諦裡面它是第一個，你應該要知道它這回事情，應該明瞭、通達，通達這是苦。通達它是苦；譬如說是病苦、老苦、愛別離苦、怨憎會苦，這些苦不一定非是佛教徒，所有的人都容易知道這是苦；但是生苦，多數人不知道生是苦。這個五取蘊苦，多數人不知道；譬如人在不老不病、也沒有怨憎會、也沒有愛別離、也沒有求不得，他感覺到快樂，並沒有感覺苦；但是在佛教徒來說這時候也是苦，這就是五取蘊苦，這個五取蘊苦不是一般人能知道的，聖人才知道。不要說是我們欲界的人，就是色界初禪乃至到色界四禪，無色界的四空定，在佛法上來說那都是五取蘊苦，這些苦是佛教徒的聖人，聖者才能知道的，我們一般人不知道。所以「初應遍知」，現在這是，它是四諦之初，我們應該要知道；不但是知道老病死是苦，五取蘊也是苦，「初應遍知」。但是這件事我在想：你若不學習經論，你知道這是苦嗎？你若不學習經論，知道五取蘊是苦嗎？你可能認為「我成佛了」，你可能會這樣想了。我這樣說我不知道你聽懂我的話沒有？「初應遍知」。

    「集諦如病因緣」，這個「集諦」譬如像病的因緣。為什麼會有病？五臟六腑各式各樣的病，有病的「因緣」。為什麼有病？這個原由就是「集諦」，這個「集諦」是這樣的譬喻。「次應遠離」，你應該「遠離」這病的因緣。誰願意有病呢？誰也不願意有病。但是你不願意有病，你需要遠離病的因緣，你才能沒有病；你只是不願意有病，但是不遠離病的因緣，還是不能遠離病的，不能遠離病。所以「集諦如病因緣，次應遠離」。這「初」是苦諦，「次」是集諦；集諦是應該遠離，遠離這個我愛、遠離我所愛才可以的。這樣看出來一定要修無我觀才可以，光是在我所上觀察它苦、空、無常，不行，還要觀察我是不可得，要修無我觀才可以的。

    「滅諦如無病」，這個「滅諦」就譬喻是這人病好了，沒有病了。「次應觸證」，這是在集諦以後你應該成就的事情，就是「觸證」，接觸這件事，成就這件事。

    「道諦如良藥」，這「道諦」；要沒有病，應該怎麼樣辦呢？要服藥、要看醫生，醫生那就是佛菩薩了，就是經律論都是醫生，經律論也就是「良藥」。這個「道諦如良藥」，吃這良藥這病痛才會好。「復應修習及多修習」；這「道諦如良藥」要吃藥，就是在佛法上這個四念住…乃至到八正道，這是應該修習的，而且還要多修習才可以的；小小地就坐半個鐘頭沒有用的。

《披尋記》九三三頁：

苦諦如病初應遍知等者：此中遍知唯說苦諦；義顯苦諦有二種相名遍知故：所謂自相及與共相。餘諦不爾，但知自相，是故不說。又復遠離唯說集諦，義顯集諦是黑品因，因若遠離苦亦永斷，是故偏說。

    「苦諦如病初應遍知等者：此中遍知唯說苦諦」，其他的集諦、滅諦、道諦都沒有說遍知，唯獨苦諦說遍知。「義顯苦諦有二種相名遍知故」，這裡邊是有道理的，什麼呢？顯示苦諦有二種相貌你應該遍知，這二種相都要知道，所以叫作「遍知」。「所謂自相及與共相」，這苦諦本身有二種相貌，一個是「自相」，一個是「共相」。譬如觀這個苦、空、無常、無我；觀無常、無我這就是共相，因為這個也通於集諦也通於道諦，但是這個這是共相。這苦呢？觀察生苦、老苦、病苦、死苦這些，那麼這就是它本身的相貌，就是「自相」。所以它有自相、有共相，所以叫做「遍知」。

    「餘諦不爾」，那個集諦、滅諦、道諦，它們不具足二種相。「但知自相」，集諦就是說一個本身的事情，那就屬於「自相」，那四種愛就是自相；滅諦、道諦都是說自相，沒有說到共相，「是故不說」遍知。

    「又復遠離唯說集諦，義顯集諦是黑品因，因若遠離苦亦遠離」，「又復」這個「集應遠離」這句話，唯獨說「集諦」。集諦是怎麼回事呢？集諦為什麼只說遠離呢？「義顯集諦是黑品的因」，因若能夠棄捨了，因所得到的苦果也就沒有了，「是故偏說」叫做遠離。這是一個問題，我們不願意苦，但是苦的原因不願意遠離，這是不行的；現在佛告訴我們要遠離苦的因，才可以。

酉三、辨得名（分二科）　戌一、諦義（分二科）　亥一、第一義

又苦諦苦義、乃至道諦道義，是如是實、非不如實，是無顛倒、非是顛倒，故名為諦。

    這是下面第三科「辨得名」，前面是用譬喻辨別它的次第。這地方「辨得名」，就是為什麼叫做「諦」？苦諦、集諦、滅諦、道諦，為什麼叫做「諦」？這個苦諦是苦的意思，有苦的道理；乃至道諦有道的道理。這苦、集、滅、道這四種道理「是如是實、非不如實，是無顛倒、非是顛倒，故名為諦」，所以也要記住為什麼叫做「諦」？這上面說出個道理來。

《披尋記》九三四頁：

是如是實等者：理成就性是名為如，義無虛妄是名為實，如應安立名無顛倒。

    「是如是實等者：理成就性是名為如」，苦義乃至道諦的道義「是如」，這「如」字什麼意思呢？「理成就性」，它的那個真理本來就成就了所以叫做「如」，就是有道理的所以叫做「如」。這個「如」字還有一個意思；佛說的法，佛說此是苦、此是集、此是滅、此是道，佛這樣為我們講說和苦集滅道本身的道理是一致的，所以叫做「如」；就是佛說話是真實的不說妄語，這就叫做「如」。「是實」，「義無虛妄是名為實」，那個道理沒有錯誤，不是虛妄的，是真實的；就是有道理而是真實不虛的就叫做「諦」。「如應安立名無顛倒」，這「無顛倒」這句話怎麼講呢？就是如其所應，安立這樣苦、集、滅、道的次第的名字，所以叫做「不顛倒」。如果安立的名字是錯了，那就是顛倒了。現在如其所應安立苦諦、集諦、滅諦、道諦所以沒有錯，就叫作「無顛倒」。這樣來解釋這三個名詞，一個如、一個實、一個是無顛倒。

    「是無顛倒，非是顛倒，故名為諦」這樣解釋是第一義的解釋。現在「第二義」。

亥二、第二義

又彼自相無有虛誑，及見彼故無倒覺轉，是故名諦。

    這又一個解釋。「又彼自相無有虛誑」，又彼苦、集、滅、道這四諦本身的情況，佛這樣的為我們開示，是沒有虛誑的，沒有欺騙我們，是真實的。「及見彼故無倒覺轉」，「及」就是另一個態度；前面說是「又彼自相無有欺誑」，就是佛這樣子開導我們苦集滅道的自相是沒有虛誑的；「及見彼故」就是聽法的人能這樣修行，修行最後成功了，就是到了初果以上；初果以上的人他見到苦諦、集諦、滅道、道諦了。「見彼故無倒覺轉」，見到苦諦、集諦、滅道、道諦的人有什麼相貌呢？是「無倒覺轉」，他就得到一種智慧，這個智慧遇見一切法的時候不會顛倒，不會有煩惱現起，不會有錯誤的思想行為現起，沒有顛倒的分別，那就是有智慧現前。「是故名諦」，所以也叫做「諦」。這又一種解釋，這是第二義解釋。

    所以「諦」這個字，就是本身沒有虛誑，你這樣修行成功以後，你會成就不顛倒的智慧，那就叫做「諦」，是這樣的意思。如果你有無常觀、有無我觀，你這智慧能一直保持不變，那就是「無倒覺」。如果你在上面有常、樂、我、淨，起了貪瞋癡了，那就是「顛倒覺轉」了，就不是「諦」了。

《披尋記》九三四頁：

又彼自相無有虛誑等者：世間愚夫於彼諸法覺無乖諍，名彼自相無有虛誑。又諸聖者已見諦故，如其法性證無乖諍，名見彼故無倒覺轉。此依世俗及與勝義建立差別，是故名諦。

    「又彼自相無有虛誑等者：世間愚夫於彼諸法覺無乖諍，名彼自相無有虛誑」，世間上的「愚夫」愚癡的人。「於彼諸法」，就是於苦、集、滅、道的諸法。「覺無乖諍」，聽佛說了這樣講：這是苦、這是集、這是滅、這是道，聽佛這樣宣說的時候，感覺到承認這是對的，不乖違、沒有諍論。「名彼自相無有虛誑」，這句話是這樣意思。「又諸聖者已見諦故」，就是佛教徒已經修成聖道以後的人，他已經得到了無常、無我的智慧，他見到苦集滅道四諦了。「如其法性證無乖諍」，這苦的法性，集滅道的法性，在他那個聖智上的觀察也是沒有「乖諍」的，與佛所說是一致的是相契合的，「名見彼故無倒覺轉」。「此依世俗及與勝義建立差別，是故名諦」，這依世俗來說，你聽聞佛法然後感覺到此是苦、此是集、此是滅、此是道這也叫做「諦」。修學聖道成功了的人，他用聖智來觀察的時候，也是此是苦、此是集、此是滅、此是道，是故名「諦」。

    這第一段說什麼叫做「諦」，下面第二段什麼叫「聖諦」。分二科，第一科是「問」。

戌二、聖諦（分二科）　亥一、問

問：何故諸諦唯名聖諦？

    「問：何故諸諦唯名聖諦？」叫作四聖諦？什麼原因這苦、集、滅、道諸諦「唯名」叫做「聖諦」？而不說叫作凡夫諦？凡諦呢？

亥二、答（分二科）　天一、唯諸聖證

答：唯諸聖者於是諸諦同謂為諦，如實了知，如實觀見。一切愚夫不如實知，不如實見。是故諸諦唯名聖諦。

    回答裡面分二科，第一科「唯諸聖證」。「唯諸聖者」，唯獨是一切佛法裡邊修學聖道成功的聖人。「於是諸諦」，於是苦、集、滅、道諸諦。「同謂為諦」，他們認為這都是「諦」，他們說這是「諦」。為什麼呢？「如實了知，如實觀見」，他能真實的認識這苦、集、滅、道；真實的能觀見苦、集、滅、道。這個「如實了知」是指識說的，「如實觀見」是指智慧說的。這個「識」是心王，「智慧」是心所；心王和心所在一起，在心王來說、就是在「識」來說，叫做「知」；在智慧來說叫「觀見」，這麼解釋「如實了知，如實觀見」。

    「一切愚夫不如實知，不如實見」，這些不修學聖道的人，這些愚夫，他的心意識不能「如實知」苦、集、滅、道；他的智慧也不如實能見到苦、集、滅、道的，「是故諸諦唯名聖諦」，叫作聖諦，這是一個解釋。

天二、具二諦義

又於愚夫，唯由法爾說名為諦，不由覺悟。於諸聖者、俱由二種。

    這是第二科「具二諦義」。「又於愚夫」，這些沒有得聖道不修學聖道的人。「唯由法爾」，這是佛說的話自然是真實不虛的，所以叫做「諦」。「不由覺悟」，不是因為他本身覺悟了苦、集、滅、道才名為諦，因為他沒有覺悟，所以不能名為「諦」。

    「於諸聖者、俱由二種」，但是對於佛教徒裡面的聖人來說，這二種都是俱足了，也是由法爾，也是由覺悟，「俱由二種」。

未二、顯義（分四科）　申一、苦差別（分三科）　酉一、釋得名（分三科）　戌一、生苦

又生苦者：謂於生時發生種種身心苦受，非生自體即是其苦。為苦因緣，故名為苦。

    這是第二科「顯義」。前面是「辨相」，辨這個四諦的相貌，說完了。現在第二科是顯示四諦的義。分四科，第一科是苦的差別，分三科，第一科「釋得名」，又分三科，第一科是「生苦」。

    「又生苦者：謂於生時發生種種身心苦受」，這「生苦」這個苦，「謂於生」的時候，你得到了色受想行識以後，「發生種種身心苦受」，就會在色受想行識上發生出來各式各樣的身的苦受、心的苦受，這是表示這件事，這件事實是這樣子。「非生自體即是其苦」，不是那個色受想行識本身就是苦，不是。這個生苦，說它將來它會生出來「種種身心苦受」所以叫做「生苦」，是這樣意思。「非生自體即是其苦」，不是這「生」本身就是苦，不是這個意思。「為苦因緣，故名為苦」；那什麼理由說「生」是苦呢？它為苦做因緣，能生出來苦，所以叫做苦。這是一種解釋。

戌二、老苦等

廣說乃至求不得苦，謂由所求不得因緣發生種種身心苦受；非求不得、體即是苦。為苦因緣，故名為苦。

    這又和前面意思一樣。「廣說」就是老苦、病苦，「乃至求不得苦」。「謂由所求不得的因緣」，就會生出來種種的身苦受、心苦受；不是「求不得」本身就是苦，不是這個意思。這樣說，老苦、病苦、死苦、愛別離苦、怨憎會苦，都是這樣。「為苦因緣，故名為苦」，都是它能做苦的因緣，所以叫做苦。這樣解釋這個苦義。

戌三、略說一切五取蘊苦（分三科）　亥一、標

如是當知略說一切五取蘊苦，謂由生等異門唯顯了苦苦；由此五取蘊苦亦顯了所餘壞苦、行苦。

    前邊說到「生苦」、說到「老苦等」，這是這兩科。現在第三科「略說一切五取蘊苦」分三科，第一科是「標」。

    「如是當知略說一切五取蘊苦」，「如是」就是前面這個生苦、老苦等是這樣子，那麼「當知」最後一個「五取蘊苦」，「謂由生等異門」，這個「五取蘊」什麼理由說它是苦呢？前面那七種苦是「為苦因緣」說它是苦；那麼「略說五取蘊苦」是什麼理由呢？什麼理由說它是苦呢？「謂由生等異門，唯顯了苦苦」，這個「生」是一個立場，老、病、死、愛別離、怨憎會、求不得各式各樣的立場，各式各樣的因緣「唯顯了苦苦」，那七種因緣唯是表示「苦苦」，三苦裡面的「苦苦」的意思。「由此五取蘊苦亦顯了所餘壞苦、行苦」，這個「苦苦」是表示那七種苦；那麼這「五取蘊苦」是顯示什麼苦呢？五取蘊苦它也表示苦苦，但是也「顯了所餘壞苦、行苦」，那個壞苦、行苦在那七種苦裡面沒有表示這件事；這樣子，在五取蘊苦裡面表現出來。這樣這個八苦，前七苦是苦苦；五取蘊苦包括了苦苦、又包括了壞苦和行苦這二種。這壞苦和行苦不是前面的七種苦所表示的。

    這是「標」，下面「徵」。

亥二、徵

所以者何？

    為什麼這麼解釋呢？下面第三科就解釋。

亥三、釋

如五取蘊具攝三受，如是能與如前所說苦苦為器；當知此中亦即具有前所未說壞苦、行苦。

    「如五取蘊具攝三受，如是能與如前所說苦苦為器」，如這個「五取蘊」，這受想行識這五蘊，它裡面包括三種受；苦受、樂受、不苦不樂受，這三種受它都包攝了。「如是能與如前所說苦苦為器」，既然包括三受了，「如是」指它能包括三受，所以能與如前面所說的那個七種苦；七種苦就是苦苦；「為器」就為承載那七種苦的器，足見它本身也有這個苦苦的意思了。「當知此中亦即具有前所未說壞苦、行苦」，那你應該知道這五取蘊裡邊，也就具足了前七種苦所沒有說的那個壞苦、行苦也具足了，就在五取蘊苦裡面包括這個壞苦和行苦的。這是解釋。

酉二、顯異說（分二科）　戌一、問

問：何故世尊，苦苦一種以自聲說；壞苦、行苦以異門說？

    前面是「釋得名」，得苦的名的原因。現在第二科「顯異說」，表示不同的立場的說法。分二科，第一科是「問」。

    什麼原因「世尊」「苦苦一種以自聲說」？以它本身的語言來表示它的苦，它本身就是苦，就說是苦，這叫「自聲說」。

    「壞苦、行苦以異門說」，壞苦是樂受，樂受本身是個快樂的境界，那麼若從它本身的語言來說，它是樂，它並不是苦。現在說它是「壞苦」，「壞苦」就不是樂受正面上的意思，所以是「異門」；從另一個立埸來說樂受是「壞苦」，所以這是「異門」。這個「行苦」，「行」也是不苦也不樂，但是也說它是苦，那麼這就不是它正面的意思；從另一個立場來說它是苦，那麼「以異門說」，就是從不同的立場來說它是苦。世尊為什麼這樣講法呢？「苦苦一種以自聲說」，「壞苦、行苦」這二種苦不以它自己的立場來說，從另一個立場來講它是苦；為什麼要這樣說法呢？這是「問」。

《披尋記》九三四頁：

苦苦一種以自聲說等者：謂於苦受安立苦苦，是名以自聲說。依樂受、不苦不樂受安立壞苦及與行苦；是名以異門說。

    「苦苦一種以自聲說等者：謂於苦受安立苦苦，是名以自聲說」，以它自己的語言來說的，它本身是苦就說它是苦。「依樂受、不苦不樂受安立壞苦及與行苦，是名以異門說」，這就是不同的立場說的。

    前面是「問」，下面是回答。

戌二、答（分三科）　亥一、由等轉

答：於苦苦中，若凡若聖一切等有苦覺慧轉。

    在這「苦苦」這一種苦受裡邊，這個「苦苦」的道理，不管是凡夫是聖人，「一切等有苦覺慧轉」，所有的人，平等的有苦的感覺，感覺它是苦；你感覺是苦就是智慧了。這個「轉」就是現起，現起這樣的感覺，現起這樣的智慧。凡夫也能感覺到苦，聖人也感覺到苦，有這種智慧現起，這是平等的，所以就這樣講。這樣講使令人生厭離心，容易得解脫。

    這是第一個「由等轉」，第一科是「由等轉」。現在第二科「由厭惡」。

亥二、由厭惡

又苦苦性極可厭患。

    這個「苦苦性」說它是苦而又苦，那是極可令人生厭惡的事情，人就容易發道心，容易修學聖道，所以就這樣講。

亥三、由易入（分二科）　天一、於纔說

又從先來未習慧者，纔為說時則便易入。

    這是第三科「由易入」，分二科，第一科「於纔說」。「又從先來未習慧者」，「又從」以前他沒有聽聞過佛法，沒有學習過佛法的智慧的人。「纔為說時則便易入」，你剛一為他說：這是苦苦，他很容易就明白；這個「入」實在說就是信，容易信受。說是「苦苦」他容易信受。這句話也是可以包括壞苦、行苦在內；說這個樂受壞了就苦，那麼這也容易信受；說行苦，現在雖然不苦不樂，你向前進的時候終究遇見苦了，不是壞苦就是苦苦，這也是容易信受。容易信受他就容易發道心，你若是不這樣講；樂受是快樂的；使令人生貪心了，就不容易發道心了。

天二、於諸諦

又於諸諦，令所調伏可化有情，易得入故。

    這是第二科「於諸諦」。由於苦、集、滅、道四諦，四諦裡面你能這樣講，說這是苦苦、這是壞苦、是行苦。你能這樣講，「令所調伏」所調伏的煩惱，可教化的有情；或者說調伏的眾生，可化的眾生，教化的眾生。這個「調伏」指惡說，能調伏這個惡；「化」指生善。「又於諸諦，令所調伏，可化的有情，易得入故」，他容易從佛法上生信心，容易發道心，容易修學聖道；所以說這是壞苦、這是行苦、這是苦苦，所以從異門說。

酉三、廣建立（分二科）　戌一、徵

云何建立三種苦性？

    這是第三科「廣建立」。第一科是「釋得名」，第二科是「顯異說」，現在第三科「廣建立」。分二科，第一科是「徵」。

    「云何建立三種苦性？」佛陀為什麼建立三種苦性？這個理由何在呢？這是問。

    下面解釋，分三科，第一科是「苦苦性」，又分二科，第一科是「總標義」。

戌二、釋（分三科）　亥一、苦苦性（分二科）　天一、總標義

謂先所說生苦、乃至求不得苦、即顯苦受及所依處為苦苦性。如是名為建立苦苦性。

    「謂先所說」，一開始所說的「生苦」…乃至到「求不得苦」這七種苦，這七種苦「即顯苦受」，就是顯示出來眾生有這七種苦的時候，這七種苦都是苦的感覺。「及所依處為苦苦性」，「所依處」就是，這個苦受就是你的心有苦的感覺，這個心以什麼為所依止處呢？就是六根為心的依止處，六根也要面對色聲香味觸的六境為所緣，六根、六境是心有苦受的依止處，這個「所依處」就指六根和六境說的。這生了苦的感覺，這是一種苦；能為苦受做依止處的、也是苦，所以叫做「苦苦性」。

    「如是名為建立苦苦性」，建立苦苦就是這樣的原因建立的。苦的因緣令你有苦的感覺，所以是二個苦，苦而又苦。

《披尋記》九三五頁：

即顯苦受及所依處為苦苦性者：前說生等異門唯顯了苦苦，又說生等為苦因緣故名為苦；由是當知此說苦受即彼苦苦，此所依處即苦因緣。

    苦的因緣就是六根、六境，生出苦來。

天二、別釋相

諸有是彼所對治法；謂少是老所治，無病是病所治，命是死所治，親愛合會是怨憎會所治，非愛別離是愛別離所治，所求稱遂是求不得所治。

    其實這下邊有壞苦的味道，但這科說是「別釋相」。前面是標義，下面「別釋相」。

    「諸有是彼所對治法」，就是眾生有這個色受想行識身體，就有「彼所對治法」所破壞的；什麼呢？「謂少、是老所治」，這個年輕的時候「是老所治」，這個老來了就把這個「少」破壞了。這樣說年少是和老年對比，年少是快樂的，老是使你不高興的；你不高興的老把你所高興的少破壞了，那就是「壞苦」的意思。「無病是病所治」，說我身體健康沒有病，但是忽然間有病了，這個病就把你那個不病破壞了，「是病所治」，這也是「壞苦」的意思。「命是死所治」，說我的身體健康、我的壽命很自在，但忽然間死來了就把你的命破壞了。

    「親愛合會是怨憎會所治」，親愛的人在一起是人所喜樂的，但是忽然間變成怨家了，就把這親愛合會破壞了，是「怨憎會所治」。「非愛別離」，不可愛的怨憎我不歡喜，但忽然間離開了我心情快樂了，「是愛別離所治」，但是你這個愛還是「愛別離」所對治，終究又變成怨家了，「是愛別離所治」，又沒有這個愛了。「所求稱遂是求不得所治」，你所希求的一切事情令你滿意了、成功了，你很歡喜，但是也有求不得的時候又破壞了「所求稱遂」了。這有「壞苦」的意味。

《披尋記》九三五頁：

諸有是彼所對治法者：此中諸有，謂諸有情有所依身。由是便為眾苦之所隨逐，是即名為苦所治法。

    「諸有是彼所對治法者：此中諸有，謂諸有情有所依身」，有這個色受想行識的生命。「由是便為眾苦之所隨逐，是即名為苦所治法」，解釋前面這一段。

亥二、壞苦性（分四科）　天一、總標義

復有苦受及所依處所起煩惱，復有無病等、順樂受處等，及彼所生受所起煩惱，如是總說為壞苦性。

    「復有苦受及所依處所起煩惱」，這個苦的感覺，「及所依處」這個所依的六根和六境。苦來了以後，你受苦的時候他不會就停留在這裡，還會引起很多的煩惱的；苦來了的時候，瞋心來了，還可能造種種罪的這些事。「復有無病等、順樂受處等，及彼所生受所起煩惱，如是總說為壞苦性」。這個前面這個分科，應該重想一想。「復有無病」，還有這個「無病」等事，無病、年少、…乃至親愛合會等，這些「順樂受」的地方。「及彼所生受」這個樂受的因緣所生的受，這個受生起來以後又會生起煩惱；生起貪煩惱，或生起了瞋煩惱。「如是總說」這是「壞苦性」；前面是苦苦性，這在是壞苦性，這是壞苦性的建立。

天二、釋得名

此中樂受及所依處，由無常故若變若異，受彼增上所生眾苦。若諸煩惱於一切處正生起時纏縛其心，令心變壞即生眾苦，故名壞苦。

    這是第二科「釋得名」，前面是「總標義」；這第二科是「釋得名」。

    「此中樂受及所依處」，引起你的樂受及樂受所依止的地方，也還是六根六境。「由無常故」這個生出來的樂受不是永久的，它又變了，「若變若異」又變化了，前後有不同了；前面是樂受後來變成苦受了，「若變若異」。「受彼增上所生眾苦」，你就要領受那個六根六境的強大力量，令你引起了很多的苦惱。「若諸煩惱於一切處正生起時」，生了苦以後，苦受現前以後心裡面就會有煩惱，多數有瞋的煩惱。「於一切處正生起時」，你的六根接觸六境的一切處的時候，「正生起」苦受及諸煩惱的時候。「纏縛其心」，這個苦受和煩惱纏繞你的心。「令心變壞」，令你心原來的樂受變壞了、沒有了。「即生眾苦，故名壞苦」，得名「壞苦」的原因就是這麼回事，這樣意思。


Tape 288a

瑜伽師地論 > 卷第二十七 > Tape 288a

天三、引教證

如世尊言：入變壞心執母邑手，乃至廣說。又如說言：住貪欲纏、領受貪欲纏緣所生身心憂苦。如是住瞋恚、惛沈睡眠、掉舉惡作、疑纏，領受彼纏緣所生身心憂苦。由此至教第一至教、諸煩惱中苦義可得；壞義可得；故說煩惱為壞苦性。

    在「廣建立」這一科有「徵」、有「釋」。「釋」裡面分三科，第一科解釋「苦苦性」，第二科解釋「壞苦性」，第三科解釋「行苦性」；現在是第二科解釋這個「壞苦性」。解釋「壞苦性」裡面有「總標義」、有「釋得名」，現在是第三科「引教證」。

    「如世尊言」，如同佛所說的。「入變壞心執母邑手」，這個「變壞」前面講過了，就是有煩惱「纏縛其心、令心變壞」，所以這個「入變壞心」就由不變壞心入到變壞心；就是煩惱沒有動的時候叫作不變壞，煩惱動了叫「變壞心」。所以「入變壞心」這句話就等於是說他起煩惱了，起了煩惱的時候「執母邑手」，這個「母邑」就是女人；這是指男人說的，去執這個女人的手。這「邑」這個字以前曾經講過，是一種尊稱，對女人的尊稱叫做「邑」。「執母邑手」，就是去捉女人的手。「乃至」到「廣說」，這下邊沒有引來，那就是這些煩惱的相貌，這些事情。

    「又如說言」，又如佛說。「住貪欲纏」，就是這一位有情，這個人他的心在貪煩惱裡邊活動；心本身是無記性的，也不是善、也不是惡。但是現在生起了煩惱，生起煩惱這個心就安住在煩惱裡邊。什麼煩惱呢？就是貪欲的煩惱。這個貪欲的煩惱就像一條毒蛇似的纏住這個人，就是纏住他的心。「領受貪欲纏緣所生身心憂苦」，這個貪煩惱來了以後就引起了很多的憂苦，這個心就領受這些憂苦，他不能夠排斥、不能排出去。這個貪煩惱的因緣，因為貪煩惱活動了所以在自己的身體上引起了苦惱，在心理上也引起了苦惱。這個「身」是指前五識，「心」就指第六識，引起了一些憂愁苦惱。這個苦惱現起了的時候，你這個第六識就受這苦惱的逼迫，所以叫做「領受」。這是說這個煩惱使令你受到壞苦、去覺受壞的苦惱；這是說「貪煩惱纏」。

    「如是住瞋恚、惛沈睡眠」，前面是說「貪煩惱」。這下面說到瞋恚的煩惱，或者是惛沈睡眠的煩惱。其實惛沈就是睡眠，但是睡眠的動機是想要睡眠，惛沈的動機是想要修止觀、但是昏沈來了，這個時候叫做「惛沈」。「掉舉惡作」，「掉舉」是心裡面的掉動；「舉」也是動，「掉」也是動；就是回憶以前可愛的事情，這些妄想叫做「掉舉」。「惡作」就是後悔；譬如說是在那兒靜坐打了很多的妄想，把光陰都空過了就後悔，做錯了事情後悔叫做「惡作」，也是心裡的妄想。還有「疑」，就是對於佛法僧，或者修行的法門有所疑惑。這也都是煩惱。「領受彼纏緣所生身心憂苦」，這就是「壞苦」的意思，原來煩惱沒有現起的時候心裡是很平靜的、很自在的；煩惱來了使令你有了憂苦，所以這就叫做「壞苦」。

    「由此至教第一至教、諸煩惱中苦義可得；壞義可得；故說煩惱為壞苦性」。「由此至教」，前邊這都是佛說的，在經上講的。由此「至教」至極之教、至理之教，就是最圓滿的真理，說明圓滿真理的言教，就是佛的法語。「第一至教」，「第一」是讚歎的意思，讚歎佛的至教最殊勝。在佛的法語裡邊說到「諸煩惱中苦義可得」，因為身心領受到憂苦，「苦義可得」。「壞義可得」就是破壞了煩惱不現起的時候那個平靜、平和的境界，也有這種道理。「故說煩惱為壞苦性」，這是結束這一段文。

    這是「引教證」，引佛的法語來證明這個「壞苦」。「壞苦」就是因煩惱引起的苦惱叫做「壞苦」。

天四、結建立

如是名為建立壞苦性。

    這是第四科「結建立」。這就叫做「建立壞苦性」，這個「建立」就是安立，也就是佛說明這件事給它一個名字，叫做「壞苦性」。

亥三、行苦性（分三科）　天一、出體性（分二科）　地一、標遍行

若行苦性、遍行一切五取蘊中。

    前面這個壞苦性、苦苦性都解釋完了，現在第三科解釋這個「行苦」的體性。什麼叫做「行苦性」呢？「若行苦性、遍行一切五取蘊中」，這個「行苦」就是也不苦、也不樂，你的心情屬於無記性這樣的境界的時候就叫做「行苦性」。這個「行苦性」是普遍地活動在一切的「五取蘊中」，就是樂受的時候也有行苦性、苦受的時候也有行苦性、不苦不樂的時候也是行苦性。我們的五取蘊就分這麼三類；不是樂受、就是苦受、再不然不苦不樂受；這三種受中都有行苦性，所以叫作「遍行一切五取蘊中」。

    這句話是標，下面第二科「舉要義」。

地二、舉要義

以要言之除苦苦性、除煩惱攝變壞苦性、除樂受攝及所依處變壞苦性，諸餘不苦不樂受俱行，若彼所生、若生彼緣、若生住器所有諸蘊，名行苦性。

    這下邊解釋，舉要義來解釋這個「行苦性」。這個「行苦性」裡邊的含義是很廣的，現在不多說所以「以要言之」，舉出它的簡要、重要綱要來說明這個「行苦性」。「除苦苦性」，就是你這五取蘊裡面的苦苦性不在內，苦苦性這是很明顯的。「除煩惱攝變壞苦性」，「變壞苦性」就是樂受；屬於煩惱的變壞苦性也不在內。「除樂受攝及所依處變壞苦性」，這個樂受就是引起煩惱的原因；樂受在的時候這叫做「壞苦性」；引起煩惱使令你的心情有所變化，有很多的憂苦那也叫做「變壞苦性」。所以壞苦分這麼兩種；這「煩惱攝」的、屬於煩惱的「變壞苦性」不在內，「樂受攝」、屬於「樂受攝及所依處變壞苦性」；「樂受」不會是單獨有樂受，一定依於六根和六境而引起樂受的，所以六根六境是「所依處」，這樣的「變壞苦性」也不在內。「諸餘不苦不樂受」，前面的「苦苦性」和二種的「變壞苦性」都不在內，剩下的「諸餘」，很多的受裡面剩下的「不苦不樂受俱行」，這不苦不樂受是一種境界，你的內心和這個境界同時地活動，就有這種不苦不樂的感覺。

    「若彼所生、若生彼緣」，前面只是說「受」，這下面又說是「若彼所生」，就是彼煩惱所生的諸蘊，就是色受想行識。色受想行識，我們這個五蘊的生命體是由煩惱現起的，現在就是指這個五蘊說叫「若彼所生」。「若生彼緣」，這個「生彼緣」是誰呢？就是五蘊為所依能生煩惱，這個「蘊」又能生煩惱，「蘊」是生煩惱的緣，生彼煩惱的緣；這樣說就是蘊由煩惱所生，生了以後蘊又生煩惱，就是這麼意思。「若彼所生，若生彼緣，若生住器」，這個「生住器」就是我們的色受想行識蘊，這色受想行識這個蘊是所受用的，是我們自己所受用的；你不管是做什麼，不管是做善是做惡，你出家修學聖道，你都要靠這個色受想行識，在這裡邊你有所覺受，你要發生一些作用都是要靠這個五蘊的，所以它是個「生住」的器，它能生、能住。這個「生」就是五蘊出現的時候叫「生」，這個「住」就是繼續下去，發生了以後繼續地存在下去叫做「住」。而這個「生」和「住」就是五蘊，指五蘊說的。這個生住的器，由這個器你有所覺受，還會有種種的作用。不管是生也好、住也好、不管是做善也好、做惡也好、有快樂的時候也好、有苦惱的時候也好，所有的諸蘊都叫做「行苦性」，就是這樣子。但這個問題就是，有壞苦的時候就是樂受的時候、或者苦受的時候，這行苦的相貌不明顯，若是不樂不苦的時候，這行苦的相貌才顯現出來，是這樣的意思。

《披尋記》九三六頁：

若彼所生若生彼緣等者：謂若諸蘊從煩惱生，名彼所生。蘊為所依能生煩惱，名生彼緣。諸有情生及盡壽住要以諸蘊為所受用，名生住器。

    「若彼所生若生彼緣等者：謂若諸蘊從煩惱生」，名叫作「彼所生」，彼煩惱所生；若沒有煩惱的話，這五蘊就不生了。昨天也曾經說過這件事，若阿羅漢他沒有愛取了，所以他就一念入無餘涅槃了，就入於不生不滅了。有煩惱才有這個五蘊的果報，所以是名「彼所生」。「蘊為所依能生煩惱，名生彼緣」，這個蘊是煩惱生起的緣，是這樣「名生彼緣」。「諸有情生及盡壽住要以諸蘊為所受用，名生住器」，是這樣意思。

天二、釋苦名

由彼諸蘊其性無常，生滅相應，有一切取，三受麤重之所隨逐，不安隱攝；不脫苦苦及以壞苦，不自在轉。由行苦故，說名為苦。

    這是第二科釋苦的名，解釋這個行苦的名字；為什麼叫做行苦？這個「行」本身不感覺到苦也不感覺到樂，為什麼立一個苦的名字叫做「行苦」？

    「由彼諸蘊其性無常」，由於那麼多的色受想行識的諸蘊，它的體性都是變化的，不是永遠常住的，是「生滅相應」，這色受想行識與生相應、與滅相應，總是有變化。不管是色也好、受想行識也好，都是有生滅變化的。「有一切取」，這個生滅變化是無常的意思。這上面「有一切取」就是有一切的煩惱，這個「取」是煩惱的相貌，你這貪也是有所取著，瞋也有所取著，因「取」而有種種的煩惱。在無常上的相貌上，無常的體性上，它又有很多的煩惱。「三受麤重之所隨逐」，這個「三受」；苦受、樂受、不苦不樂受。「麤重之所隨逐」，就是它的種子，三受的種子。在這個無常的變易法裡邊有一切煩惱的種子，有三受的種子隨逐它，在生滅中有這麼多的污染隨逐它。這些煩惱也好、三受粗重也好都是「不安穩」不自在的，屬於「不安穩」不自在的。如果你自己注意自己的內心的時候，沒有煩惱的時候心情自在、心情安穩；煩惱來了的時候心裡不安穩，不管是你滿意的、不滿意的煩惱都是不安穩的。

    「不脫苦苦及以壞苦」，這個行苦它是不苦也不樂的，但是不表示它解脫了苦苦和壞苦；行苦的時候是不樂不苦的，它不樂不苦不表示它解脫了苦苦、解脫了壞苦，不是的。它還是隨時有可能會現出來苦苦、會現出來壞苦的，所以它這個行苦本身不是自在轉，不是它自己「我決定不苦不樂」，它沒有這個能力；隨時就會苦，隨時也會樂的，「不自在轉」。

    「由行苦故，說名為苦」，因為他在無常的相貌裡邊、無常的體性裡邊，有煩惱的種子、有三受的種子的隨逐，這種種子是不安穩性，這是一個原因。第二個原因他也沒有解脫苦、也沒有解脫樂，他也是不自在轉的，所以這也就是苦。「由行苦故，說名為苦」，這個行裡邊有苦，所以叫做「行苦」。

天三、結建立

如是名為建立行苦性。

    這是結束這一段。就是因為上述的原因，所以建立一個名字叫做「行苦性」。這個「行苦性」就是阿羅漢；就是聖人才能了知道行苦性的，凡夫是不知道的，凡夫不感覺到行是苦，不感覺到。

《披尋記》九三六頁：

有一切取三受麤重之所逐者：欲取、見取、戒禁取、我語取，名一切取。苦、樂等受，是名三受。三界有情所依自體，皆為如是一切麤重之所隨逐，是故彼蘊名有取蘊。

    「有一切取三受麤重之所逐者」，這個「取」這裡這樣解釋：「欲取、見取、戒禁取、我語取，名一切取」；「欲取」就是我們一般的凡夫，就是諸有所作就是為了享受欲，享受色聲香味觸的欲，叫「欲取」。「見取」就是這些外道，他們另外有特別的思想，或者是想要生梵天，或者也想要得涅槃，得色界定、無色界定，有六十二見，有各式各樣的煩惱。「戒禁取」，他們也是持戒的；這件事不做、那件事不便，當然有些持牛戒、雞戒、狗戒，也有一般的這個十善戒，他為了得禪定他也要持戒；所以這個「戒禁取」包括外道修學禪定在內的。「我語取」，這個「我語取」不管是欲取也好、見取、戒禁取也好、都是有「我語取」，都是有我見，執著有我的。但這個「我」這種思想只是一句空話，實在是沒有「我」可得，所以叫做「我語取」。但是一般欲取的人對什麼是「我」，他並沒有深入的去認識，只是見取、戒禁取的外道對於這件事是認真地學習過什麼是「我」。那麼在佛法裡邊說那都是錯誤的，沒有「我」可得，故名為「我語取」。這樣說就是有四種取，這四種取就叫做「一切取」。這個十二因緣，十二緣起裡邊的那個「取」就是指這個四個取說的。

    「苦樂等受是名三受」，苦受、樂受、不苦不樂受；三受。「三界有情所依自體，皆為如是一切麤重之所隨逐」，欲界有情、色界無色界的有情，「所依自體」就是指這個色受想行識的身體，這個身體是一切事情的依止處，你沒這個身體什麼事情都不能做；作善也靠它、作惡也是靠它、修學聖道也是靠它的，所以它是所依的體。「皆為如是」，這個色受想行識三界有情所有的自體，「皆為如是」就是前面說的「一切粗重」的隨逐。「是故彼蘊名有取蘊」。

申二、愛差別（分二科）　酉一、出異名

又即彼愛、亦名希求、亦名欣欲、亦名喜樂。

    這是第二科是「愛差別」，第二科「愛差別」。前邊是說「苦差別」，前邊是第一科，第一科是說「苦差別」，現在第二科說愛的差別。這個「苦差別」就是說那個苦諦，苦、集、滅、道四諦；這個「愛差別」就是說那個集諦，集諦就是四種愛。現在解釋「愛差別」，分二科，第一科是「出異名」，標出來它不同的名字。

    「又即彼愛」，「又即彼」四諦裡邊的那個集諦，集諦主要是愛煩惱；愛煩惱「亦名」為叫做「希求」，因為對於所愛著的就是要求得，所以愛也是希求的意思。「亦名欣欲」，又名為「欣欲」，這個「欣」就是歡喜，歡喜所欲的，也就是希求的意思。「亦名喜樂」，也就是樂著歡喜這件事。這是名字上有不同，這個「出異名」。

酉二、顯差別（分二科）　戌一、標

即此希求、由三門轉。

    這下面顯這個愛的差別，分二科，第一科是「標」。「即此希求」就是彼愛「由三門轉」，從三個部份上顯現出來它的活動，這個「轉」就是活動。

戌二、釋（分二科）　亥一、由二種

謂希求後有，及希求境界。

    這個「顯差別」先是「標」，然後加以解釋。解釋裡邊分二科，第一科是「由二種」。這個「即此希求由三門轉」這是標。「謂希求後有」這以下第二科是解釋，解釋第一科先說「由二種」。

    「謂希求後有，及希求境界」，「希求後有」就是希求將來的生命能更好，我的壽命更長一點，我的能力更大一點，就是很多的希求，「希求後有」。「及希求境界」及希求我所有的，希求所有的境界更滿意。這分這麼兩種，「由二種」。

亥二、配三門　天一、後有愛

若希求後有、名後有愛。

    這是第二科「配三門」，分二科，第一科是先說「後有愛」。「若希求後有名後有愛」，「希求後有」就是「後有愛」，就是對將來的生命有愛的意思。

天二、餘二愛（分二科）　地一、標列

希求境界復有二種。謂於已得境界、有喜著俱行愛；若於未得境界、有希求和合俱行愛。

    這是第二科「餘二愛」，分二科，第一科就是「標列」。

    「希求境界」還有兩種不同。「謂於已得的境界」，你已經有所有權了，這個是屬於你的。「有喜著俱行愛」，這是你有這樣的愛；這個愛和所執著的這個境界同時的叫「俱行」。「若於未得境界」，你沒有得到這種境界，這個境界你還沒有所有權，不是屬於你的。「有希求和合俱行愛」，但是因為愛的關係，雖然不屬於我的，但是我希望能夠求得它屬於我的；「和合」就是「俱行」的意思，就是同我能夠和合，「俱行愛」。

    這是「標列」，下邊「別配」。

地二、別配

當知此中於已得境界喜著俱行愛，名喜貪俱行愛；於未得境界希求和合俱行愛，名彼彼喜樂愛。

    「當知此中於已得境界喜著俱行愛，名喜貪俱行愛」，就是前面說到那個集諦的四種愛就是這個「名喜貪俱行愛」，這加以解釋。「於未得的境界希求和合俱行愛，名彼彼喜樂愛」，這樣子配合。

《披尋記》九三六頁：

又即彼愛亦名希求等者：前說若愛、若後有愛、若喜貪俱行愛、若彼彼喜樂愛，名集聖諦。當知此中愛是總名，後有愛等是其差別。今依此義，說即彼愛名希求等。又說即此希求由三門轉，如文可知。

    「又即彼愛亦名希求等者：前說若愛、若後有愛、若喜貪俱行愛、若彼彼喜樂愛，名集聖諦」，這前面的文說的。「當知此中愛是總名，後有愛等是其差別」，後有愛是將來的。對現在的生命體有所愛叫「愛」；將來的生命體的愛叫「後有愛」，是其差別。「今依此義，說即彼愛名希求等。又說即此希求由三門轉，如文可知」是這樣意思。

申三、滅差別（分二科）　酉一、標

滅有二種。

    這個苦的差別、愛的差別，這兩種解釋完了。現在解釋這個滅諦，滅諦的差別，這苦、集、滅、道，這滅諦的差別；「滅有二種」。

酉二、列

一、煩惱滅，二、所依滅。

    「一、煩惱滅」就是這四種愛沒有了。你修學四念處、修學八正道，把這煩惱都熄滅了，你這個時候的色受想行識還在；色受想行識你的生命體還在，但這生命體是清淨的，沒有愛煩惱、也沒有見煩惱，得最勝捨；不管是遇見什麼境界，心裡面是清淨無染，這大阿羅漢的境界叫「煩惱滅」。

    「二、所依滅」就是色受想行識滅了。色受想行識滅了那就是入無餘涅槃了，就是阿羅漢入無餘涅槃了，這時候色受想行識熄滅了。熄滅了以後就入於不生不滅的境界了。就是愛滅則取滅、取滅則有滅、有滅則生滅、生滅則老死滅，這個時候就是所依滅。這樣說「煩惱滅」是有餘涅槃，「所依滅」就是無餘涅槃。

申四、道差別（分二科）　酉一、標

道有二種。

    這個滅的差別也說完了，現在說道的差別，道諦。這個道諦的差別有二種不同。

酉二、列

一、有學道，二、無學道。

    一是「有學道」就是初果、二果、三果、四果向，這些人他們的道還沒有究竟圓滿，還要繼續努力地修學，所以叫做「有學道」。「二、無學道」就是到四果阿羅漢了；四果阿羅漢他的聖道圓滿了，就不需要再修學了，所以叫做「無學道」。

    這是從這個位次來解釋；實在這個道諦就是戒定慧。

午四、結

如是當知名出世道淨惑所緣。

    這是第四科結束這一段文。前面標示出來出世道的淨惑所緣；有世間道淨惑所緣、有出世間道淨惑所緣。什麼叫做出世道淨惑所緣？前面這一大段所說的就是了。

丑三、結

如是已說四種所緣。一遍滿所緣，二淨行所緣，三善巧所緣，四淨惑所緣。

    這個科句上，我這個本子是「卯三、結」；但是我去查對前後的文，應該是「丑」，「丑三、結」，應該是子丑的「丑」字。

    前邊「已說四種所緣」，這個一共是分了十七科，這第三科是「所緣」，這個「所緣」這裡結束了。前面這四大段就是說了「四種所緣」，「一是遍滿所緣，二是淨行所緣，三善巧所緣，四淨惑所緣」，這四種所緣境說完了。

子四、教授（分二科）　丑一、徵

云何教授？

    這個修止觀要有所緣境，在《瑜伽師地論》裡面可以說，說的是最多了，有這麼多的所緣境。前面品類差別分十七科，前面三科都說完了。現在這底下第四科是「教授」，分兩科，第一科是「徵」。「云何教授」？怎麼叫做「教授」呢？這是「徵」。

    下邊第二科解釋。解釋裡邊分二科，第一科「四教授」又分三科，第一科是「標」。

丑二、釋（分二科）　寅一、四教授（分三科）　卯一、標

謂四教授。

    怎麼叫做「教授」？「謂四種教授」。四種教授是那四種呢？

卯二、列

一、無倒教授，二、漸次教授，三、教教授，四、證教授。

    分這麼四種不同。下邊第三科是解釋這四種教授，第一科先解釋無顛倒的教授，分三科，第一科是「徵」。

卯三、釋（分四科）　辰一、無倒教授（分三科）　巳一、徵

云何無倒教授？

    這是「徵」。下邊又解釋。

巳二、釋

謂無顛倒宣說法義，令其受持讀誦修學，如實出離正盡眾苦，作苦邊際。

    「謂無顛倒宣說法義，令其受持讀誦修學」，這「無倒教授」就是說，你這一位阿闍黎能夠不顛倒的，就是沒有錯誤的「宣說法義」。這個「法」是指名相說的，「義」就是名相裡面所詮顯的道理；就是「法」是名言，「義」是名言所詮顯的義；有能詮、有所詮，你都能夠宣說得沒有錯誤。「令其受持」，令那個學者能夠「受持讀誦修學」。

    這個「受持」在《辨中邊論》上有個溫習的意思。就是你學習了以後你不斷的溫習叫做「受持」；當然你要接受在心裡面能夠不失掉，能夠不失掉就要不斷的溫習。不斷的溫習叫做「受持」，這個「讀誦」就是讀誦這個文。這個「受持讀誦」就是屬於解，而後又能夠依解去「修學」。這個「修學」在《大毗婆沙論》上的解釋，就是學習戒定慧滅貪瞋痴叫做「修學」。這樣這個「學」也就有修行的意思。這樣說這個「解」是修行的開始，不是離開了「解」而能夠有修行這件事。把這個「解」單獨立起來？獨立起來？不能獨立的。「解」是修行的開始，由解而有行，由行而有解；因為從文字上去「解」這是一個很粗淺的一個相貌，由修行而後有「解」才能更深刻地明白什麼是佛法。所以這個「解」不是離開了修行單獨有一個解；若離開了修行單獨有解，那個解是很膚淺的。所以這上面說「宣說法義，令其受持讀誦修學」，這個「解」是貫徹始終的，不只是在初開始的時候的事情。

    或者說受持是指義說的；讀誦指法說，受持指義說；「令其受持」法中之義，這個義不能離開法而獨立，你離開了文句、這個義你很難明白，很難知道這個義的，除非是得了聖道。我們普通的凡夫非要因法而明白義，所以不能離文字相，你不可以離文字的。所以離開了文字，在我們初學的人那就完全不能夠修學聖道了，完全不能。除非是佛的境界，得無生法忍的人，得無生法忍的人他這個無分別智現前的時候，是與第一義相應，是離文字相。但是他還是不能離文字相，因為還有很多不明白，還需要聽佛說法的，所以一直到佛的境界才究竟圓滿，到佛的境界雖然是離文字相了，圓滿地離文字相了，但是他還要用文字教導眾生的，所以這個「離文字相」這句話，你應該好好想一想這句話。所以這個「無倒宣說法義，令其受持讀誦修學」。

    「如實出離」，這個「如實出離」不是你自己得增上慢：「我成佛了」；不是。你要真實修學聖道滅除了煩惱，才出離了虛妄分別，你才能得聖道了，契合了第一義諦了，「如實出離」。「正盡眾苦」，出離了的時候就是與第一義諦相應了，就滅除一切煩惱。煩惱是眾苦之因，煩惱因滅了，眾苦也就滅了。這時候就是「作苦邊際」，就是由於你聖道成功了，這時候作成了苦的「邊際」，苦到此為止了，以後沒有苦了。就是與第一義相應的時候就是沒有苦；你若到世俗諦來，世俗諦那就有問題，但是聖人是沒有這一回事情。

巳三、結

如是名為無倒教授。

    結束這一段。

《披尋記》九三七頁：

令其受持讀誦修學等者：此中略顯五道差別：言受持讀誦修學者，謂由資糧道及加行道。言如實出離者，謂由見道。言正盡眾苦者，謂由修道。言作苦邊際者，謂由究竟道。

    「令其受持讀誦修學等者：此中略顯五道的差別」，五種道的不同。「言受持讀誦修學者，謂由資糧道及加行道」，這個「受持讀誦」是「資糧道」，就是準備的階段，學習佛法準備修行的階段。這個「修學」就是「加行道」，這就是努力地修行在加行的時候，就是煖、頂、忍、世第一這個階段，「加行道」。「言如實出離者，謂由見道」，如實出離就從「見道」開始，因為他這個時候與第一義諦相應了，初果聖人初得無生法忍的人就是見到第一義諦了，也就是見到苦諦、集諦、滅諦、道諦的人了，所以「如實出離」這是「見道」。「言正盡眾苦者」這一句話「謂由修道」，這就是你繼續修行的時候；初開始得無生法忍的時候是不會再到三惡道去了，是已經開始出離了，這個時候叫做「見道」；「正盡眾苦」繼續修行才能盡眾苦；連欲界的苦、色界、無色界的苦全部慢慢的都解脫了，所以這是「正盡眾苦」就是「修道」。「言作苦邊際者，謂由究竟道」就是到了「無學道」了，「無學道」的時候作了苦的邊際了；因為在有學的時候還是有苦，還沒有完全解脫的。

    這樣說加起來就是五種道：資糧道、加行道、見道、修道、無學道，這一段文有五道的差別，「如是名為無倒的教授」。

辰二、漸次教授（分三科）　巳一、徵

云何漸次教授？

    這是第二科「漸次教授」，分三科，第一科是「徵」。「云何漸次教授」？這個教授的時候還是有次第地，逐漸地有次第地教授。這是第一科「徵」。第二科是解釋，分三科，第一科「為說法義」。

巳二、釋（分三科）　午一、為說法義

謂稱時機宣說法義，先令受持讀誦淺近，後方令彼學深遠處。

    「謂稱時機」，這個教授的善知識、這個阿闍黎要「稱時機」，與時機相稱、相合，這個時機是不一樣的。這個「機」就是所教導的人，所教導的這個「機」，他的身口意能夠發動善根修學聖道，那個發動的力量叫做「機」；這個力量有時間的不同，初開始學習的時候，你為他「宣說法義」，宣說佛法的法義，「先令受持讀誦淺近」的佛法。什麼叫做「淺近」的佛法？就是有能詮的名句，有所詮的義，有能所詮就是淺近的；我們要依靠文字才明白什麼是佛法，這就是「淺近」的。「後方令彼學深遠處」，就是開始修止觀了，那個時候是學習這個離文字相，沒有能詮也沒有所詮的境界，那叫作「深遠義」，學習這個，是這樣意思，「後方令彼學深遠處」。

    不能說一開始的時候離文字相，那不行、那是不可以，那就是搞錯了、那就是顛倒教授、不是無倒教授。現在這說「漸次教授」是這樣意思，就是「謂稱時機宣說法義」，什麼叫做「時機」呢？就是先令受持讀誦淺近，後方令彼學深遠處、離文字相。

    這就是在資糧道的時候，就是「受持讀誦淺近」，加行道的時候「後方令彼學深遠處」是這樣意思。但是學這個資糧道、在加行道的時候，人與人也都不一樣，也都是不同的。我看那個《長老偈、長老尼偈》這個書上，那個七歲的小女孩子就得阿羅漢了，她很容易地得阿羅漢了，這真是令人羨慕。「後方令彼學深遠處」。

午二、為入現觀

又為令入初諦現觀，先教苦諦，後集滅道。

    這是第二科「為入現觀」。前面是「為說法義」，現在這是說「為入現觀」。

    「又為令入初諦現觀」，又「為了」為求使令學者能夠契入最初開始的「諦現觀」。這個「諦」就是苦、集、滅、道四諦，或者就是第一義諦。「現觀」就是這個無分別、無我的智慧，無漏的、清淨無染的、無分別的證入諸法實相的智慧叫做觀；這個觀現前了，叫做「現觀」。「初」證入，為求令你契入這個「初諦」，初開始的諦現觀，其實就是無我的智慧，這個無漏的、無分別的智慧。「令入」這個「入」是契入，實在也就是成就。為了令你成就初開始的無我的智慧，「先教苦諦」，先要教授你什麼是苦，四諦裡面的苦諦。苦諦：生苦、老苦、病苦，乃至愛別離苦、求不得苦，乃至到五取蘊苦；這是什麼呢？叫你發出離心，你要發出離心。若不苦，人不能發出離心的，所以要先教授他什麼是「苦諦」。「後集滅道」，以後再說苦諦的原因叫做「集諦」，然後再說聖人第一義諦的境界是「滅諦」，然後再說戒定慧，這樣子教授。

    這是第二科「為入現觀」，這是教授的一種次第。我們學過的《瑜伽師地論》，那個〈五識身相應地〉就是學什麼是心，到〈意地〉的時候就說到六道輪迴了，那就是教授我們「苦諦」。那麼〈五識身相應地〉和〈意地〉匯合起來看，什麼是苦？就是你的虛妄分別，另外沒有苦；教授我們苦諦，是這樣意思。

午三、為得諸定

又為令得靜慮等至，先教最初靜慮等至，後教其餘靜慮等至。

    這是第三科「為得諸定」。「又為令得靜慮等至」。前面是說觀，修毗缽舍那觀，成就這個無漏的無我的智慧。這是第三科「又為令得靜慮」，要令這個學者他要得靜慮，就是「定」。「靜慮等至」，「等至」就是定，但是說「靜慮等至」表示不是無色界定、也不是欲界定、未到地定，是「色界定」。「先教最初靜慮等至」，這個靜慮有四靜慮；色界初靜慮、二、三、四，第四靜慮的不同。教授「初靜慮」，當然是從欲界定開始，欲界定、未到地定，然後到初靜慮，先教授你這個修行的方法。「後教其餘靜慮等至」，就是第二、第三、第四靜慮了。

巳三、結

如是等類，應知名為漸次教授。

    這是結束。這就是「漸次教授」，這個教授的次第有這樣的差別。

辰三、教教授（分二科）　巳一、徵

云何教教授？

    這下面是第三科「教教授」分二科，第一科是「徵」。怎麼叫「教教授」呢？

    這是「徵」，下面第二科解釋。

巳二、釋

謂從尊重、若似尊重、達解瑜伽軌範親教，或諸如來、或佛弟子、所聞正教，即如其教、不增不減教授於他，名教教授。

    「謂從尊重」，「尊重」是誰？就是你的和尚，就是你的和尚是你所尊重的。「若似尊重」就是和你的和尚相似的人，叫做「似尊重」；或者你和尚的同學，那麼就是「似尊重」。或者說這個「尊重」也包括了戒和尚、包括羯摩、教授都是「尊重」。「達解瑜伽軌範親教」，這句話是解釋這個「尊重」和「似尊重」。這「尊重」和「似尊重」的這些人是什麼樣的人呢？是「達解瑜伽」，就是他們通達了什麼叫做「瑜伽」，就是修止觀的相應的這些方法，明白怎麼樣修學聖道；這樣的「軌範師」和「親教師」，「軌範」就是阿闍黎，「親教」就是和尚、烏婆陀耶。所以前面那個尊重和似尊重，就是「軌範」和「親教」這種人。「或諸如來、或佛弟子」，或者說「尊重」、「似尊重」就是指佛說的，或佛的弟子，「佛弟子」這一切得聖道的這些人，或者是阿羅漢、或者是大菩薩、得無生法忍的大菩薩，「或佛弟子」。

    「所聞正教」，就是你從這些尊重、似尊重這裡所聞的「正教」，從這裡所得到的「正教」。這前面已經解釋過，什麼叫做「正教」？就是長行重頌並受記、孤起無問而自說……就是這十二部，這是「正教」，「所聞正教」。「即如其教、不增不減教授於他，名教教授」，就是這個尊重、似尊重這些人，也就是軌範師和親教師從佛那裡，或從佛弟子那裡所聞正教，「即如其教」，即如於佛陀和佛弟子所教授的這些佛法，「不增不減教授於他」，你也不要增加也不要減少，這樣子來「教教於他」，教授那些學者，這叫「教教授」。這樣意思，就是你要根據佛陀所說的正法來教授學者，你不要自己自作聰明，不要這樣子，這樣意思。這叫作「教教授」。

《披尋記》九三七頁：

謂從尊重、若似尊重等者：此說尊重若似尊重，謂即達解瑜伽或軌範師或親教師，或復說餘尊重若似尊重。如下說言：若有自愛補特伽羅初修業者，始修業時，為隨證得自義利故，先應四處安住正念，然後往詣善達瑜伽，或軌範師、或親教師、或餘尊重似尊重所。（陵本三十卷一頁）此可準知。

    這在（三十卷一頁）詳細解釋這件事。

辰四、證教授（分二科）　巳一、徵

云何證教授？

    前面是「教教授」，就是語言文字的正法。現在下面第四科是「證教授」分二科，第一科是「徵」。怎麼叫做「證教授」呢？這是「徵」。下面第二科解釋。

巳二、釋

謂如自己獨處空閑所得所觸所證諸法、為欲令他得觸證故、方便教授；名證教授。

    「謂如自己獨處空閑」，就是自己，就是那個軌範師、親教師這些人，他自己「獨處空閒」，一個人在空閒在那裡，他在修學聖道「所得所觸所證」，或者說是聞思修「諸法」。「為欲令他得觸證故，方便教授」，他本身真實由聞思修，由資糧道、由加行道、到見道、修道、無學道了，這樣子。「為欲令他得觸證故」，他自己成就了以後，他還要住持佛教的，所以「為欲令他」，要發大悲心到大眾僧這裡來；「得觸證故」，為令其他的學者、初發心的學者也能得到、也能夠成就聞思修，「證故」。「方便教授」，他用善巧方便的智慧來教授學者，這叫做「證教授」。

《披尋記》九三七頁：

所得所觸所證者：得先未得預流果故，是名所得。即此為依，復能契會上學果故，是名所觸。證得究竟阿羅漢果，於諸惑斷能作證故，是名所證。

    「所得所觸所證者：得先未得預流果故，是名所得」，這地方這個「得」字當預流果講。「即此為依，復能契會上學果故，是名所觸」，就是初果以上，二果、三果。「證得究竟阿羅漢果，於諸惑斷能作證故，是名所證。」

    現在這文上這個意思，就是你自己修學要有成就了，你再去教授他人，就叫做「證教授」。

寅二、諸相圓滿教授（分四科）　卯一、標

復有諸相圓滿教授。

    前面是四種教授。這下面第二科是「諸相圓滿的教授」，分四科，第一科「標」。

    「復有諸相圓滿的教授」這是「標」。下面第二科「徵」。

卯二、徵

其事云何？

    「諸相圓滿的教授」那件事是什麼情形呢？這是「徵」。

    下面第三科解釋，分二科，第一科是「標列三種」。

卯三、釋（分二科）　辰一、標列三種

謂由三種神變教授。三神變者：一神境神變，二記說神變，三教誡神變。

    這是「標列」。什麼叫做「圓滿教授」？就是三種神變教授，這是圓滿的教授。「三神變者：一是神境神變，二、記說神變，三，教誡神變」這三種。

    這是標列出來這三種。下面第二科「別顯堪能」分三科，第一科是「神境神變」。

辰二、別顯堪能（分三科）　巳一、神境神變

由神境神變，能現種種神通境界，令他於己生極尊重。由彼於己生尊重故，於屬耳聽瑜伽作意，極生恭敬。

    這個「神境神變」怎麼講呢？怎麼叫做「神境神變」呢？就是「能現種種神通境界」；「神境」就是不可思議境界，這種神通變化；他就是能現出來種種神通無障礙，這「通」就是無障礙，不可思議的無障礙的境界。比如說天眼通、天耳通、他心通、神足通；這個「神境神變」指神足通說。

    「令他於己生極尊重」，你現出來神通的時候，就會令那個學者對於現神通的人生出來極大地尊重心。「由彼於己生尊重故，於屬耳聽瑜伽作意，極生恭敬」，那麼他就會心裡面不散亂，他的耳就會注意教授者的音聲，來聽受他的「瑜伽作意」，他怎麼教授修止觀、要怎麼作意；前面一共有四十作意。「極生恭敬」，對於所學習的這個佛法生極大的恭敬心。這是「因人重法」，不是「人微言輕」了。

巳二、記說神變

由記說神變，能尋求他心行差別。

    這是第二科解釋這個「記說神變」。這個「記說神變」是什麼呢？就是「能尋求他心行差別」，就是有他心通；這位尊重、似尊重這位阿闍黎、這位親教師，他能夠尋求那個學者的「心行差別」，你的內心在想什麼，你過去世、你現在世、你未來世，他完全都明白，明白你心裡的變化「心行差別」。然後他能夠「記說」，記說你的事情，這是叫做「記說神變」。

巳三、教誡神變

由教誡神變，如根如行如所悟入為說正法，於所修行能正教誡。

    第三科「由教誡神變，如根如行如所悟入為說正法，於所修行能正教誡」，這個「如根」就是隨順，這個「如」是隨順的意思。隨順這個學者的根性；他是利根，他是鈍根。「如行」，隨順他能夠這樣修行，他的堪能性有麼多，「如行」。「如所悟入」，隨順他的智慧，他能悟入到這個程度。「為說正法」，這樣子為他宣說修學的聖道。「於所修行能正教誡」，總而言之這個「教誡神變」就是你有這個能力，「於所修行能正教誡」，對於這個學者所修行的所需要的，你能夠恰到好處地教誡他。

卯四、結

故三神變能攝諸相圓滿教授。

    這是說這位善知識具足了這三種神變，「能攝諸相圓滿教授」，他就是能夠成就了「諸相」都「圓滿」，就是教授所需要的功德他都圓滿了。這「諸相」是德相，道德、聖德的相貌，他都圓滿地具足，教授學者。

《披尋記》九三八頁：

謂由三種神變教授等者：此中神境神變，當知攝屬神境智通。記說神變，當知攝屬心差別智通。教誡神變，當知攝屬漏盡智通。義如菩薩地說。（陵本三十七卷十九頁）。

    「謂由三種神變教授等者：此中神境神變，當知攝屬神境智通」，就是六通裡面那個神境智通。「記說神變，當知攝屬心差別智通」，就是他心通。「教誡神變，當知攝屬漏盡智通」，就是這個教授善知識他是聖人了，他自己斷惑證真了，有這樣的功德。「義如菩薩地說」，這個神通的境界「如菩薩地說」。（陵本三十七卷十九頁）。

    這是真實修行成功了的人，有這三種神變，有諸相圓滿教授；不是說謊話騙人的，沒有神通自稱有神通，不是那回事情。


Tape 288b

瑜伽師地論 > 卷第二十八 > Tape 288b

《瑜伽師地論》卷第二十八

本地分中聲聞地第十三

第二瑜伽處之三

子五、學（分四科）　丑一、徵

云何為學？

    「云何為學？謂三勝學」，一共是分十七科前面是「教授」。現在是第五科是「學」分四科，第一科是「徵」。怎麼叫做「學」呢？這個「學」是什麼意思呢？

丑二、標

謂三勝學。

    第二科是「標」。「謂三勝學」就是三種殊勝的學習。這是標。下面第三科是「列」。

丑三、列

一增上戒學。二增上心學。三增上慧學。

    這是「三勝學」。看《披尋記》

《披尋記》九三九頁：

謂三勝學者：三學方便唯聖教有，不共外道，是故名勝，亦名增上。

    「謂三勝學者：三學方便唯聖教有」。這個三學是得聖道的方便，唯獨佛法裡面有這三種學。「不共外道」不共於外道，外道沒有。「是故名勝，亦名增上」。「增上」也是「勝」的意思，勝也就是增上的意思。在這裡說「勝」，這個《披尋記》的解釋就是勝過外道，叫做「勝」。

丑四、釋（分二科）　寅一、略別辨（分三科）　卯一、增上戒學（分三科）　辰一、徵

云何增上戒學？

    這下邊是第四科，就解釋這三種三學。分二科，第一科是「略別辨」，第二科就是「廣分別」廣解釋。現在是簡略地說一說這三種增上學，分三科，第一科是「增上戒學」，先是「徵」。怎麼叫做「增上戒學」呢？

辰二、釋

謂安住具戒等，如前廣說。

    這學習佛法修學聖道的人他要安住在「具戒」裡邊，他的身口意要在戒裡邊不能越軌。這件事「如前廣說」，像前邊修學聖道的資糧那一段說過了。

辰三、結

是名增上戒學。

    「是名」叫做「增上戒學」。這是結束這一段。

卯二、增上心學（分二科）　辰一、徵

云何增上心學？

    這個「增上心學」怎麼講呢？這是第二科「增上心學」，先是「徵」。第二科是解釋。解釋分二科，第一科是「舉一切」分二科，第一科「四靜慮」。

辰二、釋（分二科）　巳一、舉一切（分二科）　午一、四靜慮

謂離欲惡不善法，有尋有伺離生喜樂。入初靜慮具足安住，乃至能入第四靜慮具足安住。是名增上心學。

    怎麼叫做「增上心學」？，「謂離欲惡不善法」就是遠離了欲界的一切煩惱，欲界的煩惱這個人完全沒有了。「惡不善法」就是欲界的這種欲煩惱是很惡的，能令這個人墮落三惡道。有很多的過患就是十種惡，殺盜淫妄這個十種惡法，對那個十善法，相對的十種惡法，叫做「惡不善法」。「有尋有伺」增上心學就是禪定，禪定就是遠離了欲界的「惡不善法」，是「有尋伺離生喜樂，入初靜慮」這是初禪。就是這位修行人，由欲界定得到了未到地定，在未到地定裡面修尋伺觀。修尋伺觀，實在就是修不淨觀。修了不淨觀就是「離生喜樂」就是遠離了「欲」，欲界的「欲」沒有了。由於不淨觀把欲界的欲破壞了，所以叫「離生」。破壞了欲以後就生出來「喜樂」了，生出來輕安樂，生大歡喜。因為他想要得定，而現在滿你的願了就心裡面歡喜，這個樂就是他所成就的輕安樂。「入初靜慮」，這個時候就成就了色界初禪。「具足安住」這色界初禪也是一大段的，初開始乃至到最後圓滿了初靜慮的功德，叫做「具足安住」。初開始超越了未到地定，到了初禪的時候還沒能具足安住，還要繼續地修才可以具足安住。

    「乃至能入第四靜慮具足安住」，得了初禪以後要修二禪，就是無尋無伺了。經過三禪乃至到第四禪「具足安住」，「是名增上心學」。這增上心學就是這樣意思，就指色界四禪說的。這第一科是「四靜慮」。

    下面第二科是「無色等」。

午二、無色等

又諸無色及餘所有等持等至，亦皆名為增上心學。

    「又諸無色」，超過了色界定到了無色界的四空定。「及餘所有」除了這個四靜慮四無色定之外，還有所有的「等持」，就是「空、無願、無相」三三昧，還有「等至」就是八解脫。「亦皆名為增上心學」那也是增上心學。

《披尋記》九三九頁：

又諸無色等者：此說無色等至及餘所有等持等至，皆如三摩呬多地說應知（陵本十一卷一頁）。

    「又諸無色等者：此說無色等至及餘所有等持等至，皆如三摩呬多地說應知」。（陵本十一卷一頁）我們已經學過了，在那裡有詳細地解釋這件事。

    前面第一科是「舉一切」，就是很多的禪定都屬於「增上心學」。現在第二科「顯偏勝」。

巳二、顯偏勝

然依靜慮能最初入聖諦現觀正性離生，非全遠離一切靜慮能成此事，是故靜慮最為殊勝。故偏說為增上心學。

    「然」就是轉了一下，前面有這麼多的增上心學。可是依色界的四靜慮，「能最初入聖諦現觀」它有能力最初開始入於四聖諦，就是入於第一義諦。成就了那無分別智的聖人的無我觀，觀諸法實相的智慧成就了。「正性離生」，「正性」就是你有了這樣清淨的智慧，契入了法性以後，就遠離了生死。就是你學習色界的四靜慮，就能得聖道就這句話。「非全遠離一切靜慮能成此事」，你想要得聖道不可以完全遠離靜慮，完全沒有定能成就聖道，不可以。你完全沒有靜慮你就不能得聖道的，是這樣意思。「是故靜慮最為殊勝」所以學習增上心學是得成聖道最殊勝的助緣，你需要學習定才可以。「故偏說為增上心學」所以偏說色界四靜慮是「增上心學」，是這樣意思。

卯三、增上慧學（分三科）　辰一、徵

云何增上慧學？

    這是第三科，怎麼叫做「增上慧學」呢？分三科，第一科是「徵」，怎麼叫做「增上慧學」呢？下面第二科解釋。

辰二、釋

謂於四聖諦等所有如實智見。是名增上慧學。

    就是你在奢摩他的四靜慮裡面，觀察苦集滅道的「四聖諦」，你成就了「如實的智見」。就是「如實」，不是虛妄的，是真實的成就了聖人的無漏的智慧，見到第一義諦了。這樣的智慧是名「增上慧學」。那這也是增上慧學。這樣說呢，這個「增上慧學」是指無漏的智慧說的，指無漏的智慧說的。前面的「增上心」還是通於有漏，因為初開始成就「增上心學」你還沒得聖道，所以是屬於有漏。但是成就了增上心學之後在修學毗缽舍那觀得聖道了，得了聖道的智慧的時候這個定就變成無漏「定」了，無漏的「禪」。所以那個「增上心」是通於有漏、通於無漏。而這裡說的「增上學慧」就是純是無漏的智慧，但是前面初開始也學習佛法有聞思的智慧，所以聞思是屬於有漏的智慧。這個「修慧」是通於有漏，也通於無漏。這是「略別辨」，簡略的說明這個「三增上學」。

寅二、廣分別（分二科）　卯一、三學差別（分六科）　辰一、數（分三科）　巳一、問

問：何緣唯有三學非少非多？

    這下面的「廣分別」，這「三增上學」分二科，第一科是「三學的差別」。三學的差別裡面分六科，第一科是「數」。三增上學，這個三是數，分三科，第一科是「問」。「何緣唯有這三學非少非多」。什麼「因緣」，什麼原因只有三種學？而不是一、二，也不是四、五，非少也不多呢？

巳二、答（分二科）　午一、標義

答：建立定義故，智所依義故，辨所作義故。

    這下面回「答」也就是解釋了，分二科，第一科是「標義」，標出來它的原因。為什麼只有三學而不少不多？「建立定義故」這是一個理由。「智所依義故」一個理由。「辨所作義故」這是一個理由。這三個理由，所以只有三而不少不多。

    下面第二科「隨釋」。前面是「標義」下面隨所標的義來加以解釋。分三科，第一科先解釋「建立定義」，現在是「標」

午二、隨釋（分三科）　未一、建立定義（分三科）　申一、標

建立定義者：謂增上戒學。

    「建立定義者：謂增上戒學」。「建立定」這一個道理就指增上戒學說的，「增上戒學」，有「建立定」的功能。這是「標」，下面就是「徵」。

申二、徵

所以者何？

    為什麼它能夠建立定呢？「徵」。下面第三科是解釋。

申三、釋

由戒建立心一境性，能令其心觸三摩地。

    「由戒建立心一境性」，由於你能夠持戒的關係，你就是能夠「建立」。這個「建立」也是創造的意思，就是成就的意思，能夠成就「心一境性」。這個持戒清淨了，就是「建立心一境性」的基礎，是這樣的意思。如果你不修禪定，持戒清淨，只是持戒清淨而已，還是沒有定，還要另外修禪定才能得禪定的。所以「由戒建立心一境性」，由於你持戒清淨了，你可以在這個基礎上建立這個「心一境性」，心一境性就是「定」，心安住一境這就叫做定。這是「定的體性」，就是要有所緣境，心安住在所緣境這是定的體性。

    「能令其心觸三摩地」，你持戒清淨的時候，你再修學禪定，它這個戒就能幫助你的心接觸那個三摩地的境界，使令你心裡面明靜而住，而不散亂也不昏沈，這樣子。這是建立定義，就是這樣解釋，這樣意思。

    下面第二科「智所依義」分三科

未二、建立定義（分三科）　申一、標

智所依義者：謂增上心學。

    是指增上心學說的。下面第二科。

申二、徵

所以者何？

    「問」。第三科解釋。

申三、釋

由正定心念一境性，於所知事有如實智如實見轉。

    「由正定心念一境性，於所知事有如實智如實見轉」。由於你成就了「心一境性」的時候，你的心「正定」，當然這是佛法中所說的定不是外道的邪定。就不是那個味禪，應該是屬於淨禪。在那正定心的時候，你的心專念一所緣境的時候。這個時候「於所知事」，就是毗缽舍那的所緣境。於所緣境有「如實智如實見轉」，就是那個無常、無我、畢竟空的智慧了現起來，這個「轉」就是現起。這個「如實智」是毗缽舍那，「如實見」就是奢摩他。這個奢摩他成就了，毗缽舍那成就了，就有「如實智如實見」現起，所以就叫做「智所依」。這個智慧，要你這個清淨的智慧，要以「心一境性」的靜慮為所依止處。這個「依」實在就是住處，這個清淨無漏的智慧要以禪定為住處才可以，這個禪定要以持戒清淨為住處，是這樣的意思。你若沒有住處的時候，你沒有「戒」為住處，「定」建立不起來，沒有「定」，「智慧」也不能建立。所以是「建立定義故，智所依義故」。

未三、辨所作義（分三科）　申一、標

辨所作義者：謂增上慧學。

    「辨所作義者」這是第三科「辨作義」分三科，第一科是「標」。「謂增上慧學」。「辨所作義」就是指增上慧學說的。

申二、徵

所以者何？

    這是「徵」。

申三、釋

由善清淨若智若見，能證究竟諸煩惱斷。以煩惱斷，是自義利。是勝所作。由是因緣唯有三學。

    「由善清淨若智若見」由於你成就了特別清淨的「智慧和見」，「能證究竟諸煩惱斷」，就能夠證悟第一義諦能究竟的斷除一切煩惱，不見第一義諦不能斷煩惱。見第一義諦就是非要有智慧才行，要有無我的畢竟空的智慧才可以。所以只是得了禪定，你沒能成就諸法無我的智慧的時候，不能見第一義諦。不見第一義諦就不能斷煩惱；不能斷煩惱你還是個生死凡夫。所以這上面說，「由善清淨若智若見，能證究竟諸煩惱斷」。

    「以煩惱斷，是自義利」你斷了煩惱，這是在你自己這一方面的大功德，是一個最清淨莊嚴的利益。你原來想要離苦得樂的這件事現在辦成功了，是「辦所作義」，把這件事辦好了。如果你沒能夠成就增上慧，這個離苦得樂這件事沒辦成功。說我得了禪定有神通，還是會再流轉生死，還會這樣子。所以「煩惱斷是自義利」。

    「是勝所作」這是最殊勝的事情，你作成了一個最殊勝的事情。「過此更無勝所作故」。「過此」離開了這件事，再沒有其他最殊勝的事情。「由是因緣唯有三學」。

    前面這個「建立定義故，智所依義故，辨所作義故」由此因緣，所以有戒定慧的三學。這是解釋這個數目，為什麼是三學不少不多的理由就在這裡。我感覺《瑜伽師地論》非常好！解釋的非常清楚。


Tape 289

瑜伽師地論 > 卷第二十八 > Tape 289

辰二、次第（分三科）　巳一、問

問：何緣三學如是次第？

    這是第二科「次第」。第一科是「數」，戒定慧這三學的數。現在說戒定慧的「次第」分三科，第一科是「問」。「何緣三學如是次第？」什麼因緣、什麼理由戒定慧三學這樣的次第？為什麼慧不在前面呢？一定要戒在前面呢？

    下面是第二科回「答」分二科，第一科「別辨」，第二科是「略顯」。

巳二、答（分二科）　午一、別辨

答：先於尸羅善清淨故便無憂悔。無憂悔故歡喜安樂。由有樂故心得正定。心得定故能如實知能如實見。如實知見故能起厭。厭故離染。由離染故便得解脫。得解脫故證無所作究竟涅槃。

    「先於尸羅善清淨故便無憂悔」，這個戒在前面的理由先說明它。修行人他最初能夠持戒清淨，「便無憂悔」他心裡面就不會有「憂」、有「悔」，心就會很安靜。「無憂悔故，歡喜安樂」，他持戒清淨沒有憂悔；若是犯了戒了他心裡憂悔，心就不安了。若不安的時候，想要靜坐修止觀就有困難。現在持戒清淨心裡沒有憂悔，心裡面就會很平安。因為平安的緣故「歡喜安樂」，就是有這樣的作用。

    「由有樂故心得正定」，由於心裡面有喜樂，他的心就會能夠成就禪定了。「心得定故能如實知能如實見」，因為持戒清淨就容易得定，所以先要「持戒」。「心得定故能如實知能如實見」，你的內心成就了禪定以後，你的心力廣大，能夠對於諸法實相能「如實的覺知」，能「如實的觀見」，那就是成就智慧了。

    「如實知見故能起厭」，因為真實地知道一切法性了，你對於世間法，對於色受想行識，就會生起厭惡、厭離心，就不會去愛著了。「厭故離染」，因為有厭，就不會有污染，就不會有錯誤的事情。「由離染故便得解脫」，你就是得聖道了。就是由慧得解脫。

    如果是沒有得到定，這個「如實知如實見」就很難現起，所以先應該有「定」，而後有「慧」，有慧才能得「解脫」。因此戒定慧是這樣的「次第」。

《披尋記》九四○頁：

歡喜安樂者：三摩呬多地說：歡者，謂從本來清淨行者，觀資糧地所修淨行，無悔為先，慰意適悅。心欣踊性。喜者，謂正修習；方便為先，深慶適悅，心欣踊性。安者，謂離麤重，身心調適。樂者，謂由如是心調適故，便得身心無損害樂及解脫樂，以離彼品麤重性故，於諸煩惱而得解脫。（陵本十一卷三頁）此應準釋。

    「歡喜安樂者」這四個字怎麼講？「三摩呬多地說：」這前面我們已經學過了。「歡者」，歡這個字怎麼講呢？「謂從本來清淨行者」，就是從最初發心出家受戒以來，從開始受戒以來就沒有犯戒，所以叫「清淨行者」。「觀資糧地所修淨行，無悔為先，慰意適悅」。觀這個資糧地，這個資糧地就是初開始來到佛法裡邊來，就是要準備修學聖道的這一切的因緣，不是一開始就能修學聖道先要有一個準備的階段。

    什麼是聖道的資糧呢？就是前面我們都學習過了。就是「戒律儀」，持戒清淨是聖道的資糧；又修這個「根律儀」，這眼耳鼻舌身意接觸色聲香味觸法的時候，要保護它的清淨，六根清淨，叫「根律儀」。第三是「於食知量」，就是日常的飲食要知道量，不能夠吃太多，也不可以吃太少，你要知道量。這樣的時候，你靜坐的時候就容易相應。你吃太多了不行，坐在那裡止也止不好，觀也觀不好。吃太少也不行，你沒有力量，止觀也不能修學的。所以這是於食知量。這第四個要修「悎寤瑜伽」，就是睡眠的這件事，不能睡太多、睡太少也不行。其次最後一個是「正知而住」，正知而住就是一切時、一切處要保護內心的清淨，那叫「正知而住」。這就是「資糧地」。「資糧地」就是外凡位，初開始學習佛法的時候，這準備修學聖道的階段，叫「資糧地」。「所修」的「淨行」，就是這五種，這是一個清淨的德行。

    「無悔為先，慰意適悅」所修的淨行，這五種資糧以「持戒」清淨為「先」，是最初的一個條件。持戒清淨就不後悔，犯戒就會悔恨了。「慰意適悅」你不犯戒心裡面不後悔，你就會有「慰」。「慰」者，安也。就是心安，心裡面很平和。「適悅」這個適，就是悅。心裡面心安就是「喜悅」。

    「心欣踊性」這句話是總說前面這「無悔為先，慰意適悅」。你的內心「有欣踊性」，「欣」就是歡喜，這個「踊」是一個跳動。心裡面歡喜，歡喜到這麼個程度，心裡面跳動。那就叫做「歡」，「歡」這個字是這樣意思。這個字簡單地說，就是持戒清淨心裡面安和，叫做「歡」。

    「喜者，謂正修習，方便為先，深慶適悅，心欣踊性」。「喜」這個字表示什麼意思呢？「謂正修習，方便為先」。前面五種資糧準備好了，你就正式開始修習定的前方便。在正式修定之前你要做這件事。什麼方便呢？就是破除去五蓋：「貪欲蓋、瞋恚蓋、惛沈睡眠蓋、掉舉惡作蓋、疑蓋」這五種蓋，要破除這五蓋。這個是修定的前方便。「深慶適悅」，你在努力地破除這五種蓋，就是「五停心」了，你心裡面非常歡喜破除這五種蓋，每天努力地來破這個蓋，你對這件事深深的慶悅心裡歡喜。「心欣踊性」，這個喜就是這樣意思，就是這樣的欣悅。

    「安者」，「歡喜安樂」這個「安」這個字怎麼講呢？「謂離麤重，身心調適性」。「安」這個字是什麼呢？就是「離麤重」。就是把這五蓋的粗重，你破這五蓋破成功了，破成功了這個「麤重」是不自在、不調柔，叫做粗重。你心裡面有貪欲、有瞋恚、惛沈睡眠、掉舉惡作、有疑，有這種蓋的時候，那就叫做「麤重」，心裡面不自在、不調柔。現在遠離了蓋以後，你的身心就感覺到「調順適悅」，身心就不同了。有這種感覺那就叫做「安」，這個「安」是這樣意思。

    「樂者，謂由如是心調適故，便得身心無損害樂及解脫樂，以離彼品麤重性故，於諸煩惱而得解脫」。「樂」這個字是什麼意思呢？「謂由如是心調適故」。就是由於你修這「五停心觀、修不淨觀、修慈悲觀、修緣起觀、修界差別觀」，修這五停心觀，破除了那五蓋的粗重的時候，心裡面調順了，這個時候「便得身心無損害樂」。這個時候你的身心就沒有五蓋的傷害，就是沒有「欲」的傷害了，你心路裡面感覺到快樂。我們沒有離欲的人，沒有欲還不行感覺到不可以。等到修行成功的時候，才覺悟到「欲」是對自己有損害的。現在沒有損害的時候，心情樂，心情有喜樂。「及解脫樂」，這個就是把欲界的煩惱完全消除了，心情自在，叫「解脫樂」。「以離彼品麤重性故，於諸煩惱而得解脫」。這個「解脫」怎麼講呢？因為你修五停心觀，遠離了五蓋的麤重性故，於欲界一切的煩惱就解脫了，那叫做「解脫」。這個不是說得聖道叫解脫，不是這個意思。這個「歡喜安樂」是這麼解釋，這是前面在三摩呬多地講過了的文。

得解脫故證無所作究竟涅槃。

    這是解釋那個「歡喜安樂」就是得了定的意思。「由有樂故心得正定，心得定故能如實知能如實見」。這個得了定以後，在禪定裡邊就是在初禪、二禪、三禪、四禪裡邊修毗缽舍那觀。修這善巧的觀察。蘊善巧、界善巧、處善巧，乃至緣起善巧，就能夠如實知見。「如實知見故能起厭，厭故離染，由離染故便得解脫」這是得聖道。

    「得解脫故證無所作究竟涅槃」，這個時候把三界的愛煩惱、見煩惱完全消除了，就沒有這些煩惱的繫縛了，你就成就了那無我的清淨的智慧。「證無所作」就是證悟了那個無為的境界，「一切賢聖皆以無為法而有差別」。就是一切賢聖都成就了無為的境界，就是「證無所作」。「究竟涅槃」這就是到達了那個不生不滅的境界。

    這是前面「別辨」，別辨戒定慧的次第。「戒」能夠無悔令心安，所以修定的時候容易有成就。得了定以後，就能幫助你「如實知見」，就容易得解脫。是這麼一個次第。

    下面第二科「略顯」。

午二、略顯

如是最初修習淨戒，漸次進趣後證無作究竟涅槃。

    前面說到「三學的次第」，這是第二科再「簡略地顯示」它的次第。

    「如是最初修習淨戒」，像前面這一段文所表達的意義，就是最初發心修學聖道的人，他先要修習淨戒，由學習淨戒而不違犯，「漸次」地「進趣」，就是逐漸的次第的去學習定，「進趣於定」。「後證無作」，後來修學智慧，就是見到無為法。「後證無作究竟涅槃」，就達到了涅槃的圓滿境界。

巳三、結

是故三學如是次第。

    這是結束這一段，三學是這樣的次第。所以戒應該在先，而慧應該在後，禪定應該是在中間。總而言之，戒和定都是幫助智慧，由智慧能成辨所應作的事情，就是得涅槃了。

《披尋記》九四○頁：

證無所作究竟涅槃者：所作已辦，過此更無勝所作故，名無所作；是即無準，由是說名究竟涅槃。思所成地說：若婆羅門作所作已，數復應作，更有勝上所應作事，當知此非真婆羅門。若婆羅門證婆羅門所應作事，超登一切薩迦耶岸安住陸地，當知此是真婆羅門。（陵本十八卷十頁）其義應知。

    「證無所作究竟涅槃者：所作已辦」所應該作的事情已經成辦了。「過此更無勝所作故」過了這個階段以後，更沒有更殊勝所應該作的事情，所以叫做「無所作」。「是即無學」就是阿羅漢無學的境界。「由是說名究竟涅槃。思所成地說：若婆羅門作所作已，數復應作」還應該繼續作，還有不圓滿的。「更有勝上所應作」的「事」情。「當知此非真婆羅門」，這個婆羅門還沒成功，不是真實的。

    「若婆羅門證婆羅門所應作事，超登一切薩迦耶岸安住陸地，當知此是真婆羅門。」若是婆羅門成就了婆羅門所應作事以後，能達到什麼境界呢？「超登一切薩迦耶岸」，超越了我見、我所見，超越了我、我所的煩惱。這個生死是此岸，煩惱是中流，涅槃為彼岸。超越了煩惱的中流，煩惱主要的就是我見，我、我所見。超越了我見的煩惱的中流，就是登「涅槃的彼岸」了。「安住陸地」，就是安住在無為的境界，到於空地離諸恐怖，安住無為的境界。「當知此是真婆羅門」。這在（陵本十八卷十頁）。這樣說「其義應知」。

辰三、名增上（分二科）　巳一、問

問：何緣三學名為增上戒心慧耶？

    前面是說「三學的次第」是第二科。下面是第三科「名增上」。增上戒、增上心、增上慧，這三學都名為「增上」，是什麼道理呢？分二科，第一科是問。何緣三學，名為增上戒、增上心、增上慧呢？這是「問」。

    下面回「答」。

巳二、答（分二科）　午一、標義

答：所趣義故最勝義故名為增上。

    回「答」裡面分二科，第一科是「標義」，就是標出來「增上」的義，這個增上是什麼道理呢？「所趣義故」你所去的地方，你不是在這裡住，你要從這裡到另一個地方去，那叫做「所趣義」，這就是「增上」。

    「最勝義故」，這個增上還有一個義，就是最殊勝，其餘的一切都不如它。這兩個道理就叫做「增上」，這個意思。這是「標」義。

    下面第二科「隨釋」。再解釋什麼叫做「所趣義故」？什麼叫做「最勝義故」？解釋分二科，先解釋這個「所趣義」分三科，先是「徵」。

午二、隨釋（分二科）　未一、所趣義（分三科）　申一、徵

云何所趣義？

    怎麼叫做「所趣義」？這句話怎麼講呢？這是「徵」。

    下面第二科解釋。

申二、釋

謂為趣增上心而修淨戒，名增上戒學。為趣增上慧而修定心，名增上心學。為趣煩惱斷而修智見，名增上慧學。

    「謂為」就是這個修行人，他的心裡面為求進趣禪定，進趣色界四禪，「而修淨戒」。而去學習這個清淨的戒律儀，學習這個戒法，所以叫做「增上戒學」。增上戒學是這樣意思。為什麼要持戒呢？目的是要得禪定，想要到禪定那裡，這個「戒」能為禪定做前方便。

    「為趣增上慧而修定心，名增上心學」那麼這位修行人，為什麼他要學習禪定幹什麼呢？為什麼要修禪定呢？「為趣增上慧」。就是為求進趣殊勝的智慧，出世間的聖道的智慧，「而修定心」。這「心」就是定，修定的。所以此法門名為「增上心學」，是這樣意思。

    「為趣煩惱斷而修智見，名增上慧學。」修了定，這個奢摩他成功了，得到色界四禪，或者也得到無色界四空定。成就了定以後，為什麼又要修學智慧呢？「為趣煩惱斷」是為求進趣斷除一切煩惱，「而修智見」。所以要學習佛所說的此是苦、此是集、此是滅、此是道，這個苦集滅道，通達苦集滅道的智慧，要學習這個智慧。學習這個智慧的目的，就是為求斷煩惱。所以這個慧，叫作「增上慧學」。

    這裡面的意思實在也是很明顯，如果只修「定」，就是成功了還沒斷煩惱，你還是個生死凡夫，所以需要進一步的修「毗缽舍那觀」，才能「斷煩惱」。斷了煩惱的時候，就是有智慧，有智慧能見第一義諦，見第一義諦才斷煩惱。因為第一義諦這個地方不是煩惱居住的地方，所以見到第一義諦就沒煩惱了。如果你的心沒有修智慧，沒有成就智慧你就不能見第一義諦，那麼你的心就在世俗諦上活動，就是在色受想行識上活動，在眼耳鼻舌身意、色聲香味觸法上活動。在這兒上活動的時候，這些地方是增長煩惱的。這些地方有土匪，你就不能斷煩惱，你不能得聖道的，所以非要去再進一步學習智慧才可以。說我得到禪定了，乃至你得到無色界的非非想定，「猶是法塵分別影事」，你還是沒有到達第一義諦。所以是要繼續「修智慧」才可以的，所以叫做「增上慧學」。

申三、結

如是名為所趣義故，名為增上。

    這是結束這一段。前面這一段所說的道理，就叫做「所趣義故，名為增上」。這個「增上」的意思，是這樣意思，就是繼續地進步，叫做「增上」。「增」就是逐漸增多，「上」是殊勝的境界。

未二、最勝義（分三科）　申一、徵

云何最勝義？

    前面「所趣義」解釋完了，現在解釋「最勝義」分三科，第一科是「徵」。什麼叫做「最勝義」？叫做「增上戒、增上心、增上慧」呢？這是「徵」。下面第二科解釋。

申二、釋

謂若增上戒學，若增上心學，若增上慧學。唯於聖教獨有此三不共外道。

    「謂若增上戒學，若增上心學，若增上慧學」這三種學，「唯於聖教獨有此三」。唯於佛教單獨有這三種法門，「不共外道」不共於外道，外道沒有這種殊勝的法門，所以叫做「最勝」。

申三、結

如是名為最勝義故，名為增上。

    「最勝義」就是這樣意思。這是對外道來說，佛法是最殊勝的。我這一回在台灣遇見一個好像是讀過書的人，我說你有沒有到佛學院去讀書呢？他說：沒有。我說：你自已學也可以。我說，我問你問題：「大學之道在明明德，在親民，在止於至善。」你說這是佛法還是非佛法。─是佛法，他說「是佛法」。那樣說這個佛教和儒家無差別了！那你又何必出家呢？所以不學習佛法還是有問題的。

辰四、引發差別（分二科）　巳一、標

又或有增上心學能引發增上慧學。或有增上慧學能引發增上心學。

    這下面第四科是「引發差別」。第一科是「數」，第二科是「次第」，第三科是「名增上」解釋這個增上義，第四科是「引發差別」。分二科，第一科是「標」。

    「又或有增上心學能引發增上慧學」，這三種「增上學」在佛教徒裡的學習也有各式各樣不同的情況。「又或有增上心學」又或有這樣的修行人，他先成就了增上心，這樣的殊勝的功德。由「增上心」以後，再引發「增上慧」，就得聖道了，有這種境界。

    「又或有增上慧學能引發增上心學」或者有的佛教徒他先成就「增上慧」，由「增上慧」再進一步去引發「增上心學」得了禪定。有這個差別。這和前面的意思不同了。這是「標」。這「增上戒」所有的佛教徒都是共同的，一定是先要學戒。但是「增上心」、「增上慧」有差別，誰引發誰？那還是有點差別的。

    下面第二科「解釋」分二科，第一科是「慧引發心」，就是由增上慧引發增上心。

巳二、釋（分二科）　午一、慧引發心

謂聖弟子未得根本靜慮，先學見跡；後為進斷修道所斷一切煩惱，正勤加行，修念覺支，乃至修捨覺支，是名增上慧學引發增上心學。

    這先解釋這個「慧引發心」。「謂聖弟子」，聖─就是佛，或者是阿羅漢。你是佛，你是阿羅漢的弟子。這個修行人，「未得根本靜慮」他在佛法裡邊修學，他還沒能夠成就色界天的色界的四靜慮，色界的四靜慮還沒有成就。這「根本」這個字，是讚歎這個「靜慮」，靜慮為「根本」能建立世間、出世間的功德。是建立義叫做「根本」義。

    「先學見跡」，這個人沒得到色界四禪，那麼他怎麼樣用功修行呢？他也是應該靜坐，一定要得到欲界定、未到地定。在這個未到地定裡面，那麼他修四念處，就成就了，得到初果。這個「見跡」就是初果。這個「跡」，就是走過去的道路，有你走過的痕跡。這一切聖道的這些法門，都是佛、阿羅漢、菩薩已經修行過的這些法門，都是經驗之談，所以叫做「跡」。實在這個「跡」是表示已經有人這樣學習成功了，所以叫做「跡」。「見跡」，就是這「跡」，由這個走過的痕跡，你繼續去尋覓，就能找到那個人，就是這樣意思。或者說這語言文字都是聖人成功的經驗之談，你從這語言文字上繼續不斷的努力，就可以得聖道，有這樣的意思。所以「先學見跡」，先在未到地定裡面學習四念處就可以得聖道，就可以得初果，所以這叫「見跡」。

    「後為進斷修道所斷一切煩惱，正勤加行。」得了初果以後，他的功德還沒有圓滿。得了初果的時候，只是滅除了分別我執，滅除了分別我執，得到無我的智慧，但是無我智慧也沒圓滿。所以不管是「定、慧」都沒圓滿，他要繼續努力地修行。所以「後為進斷」，進一步斷除去修道所斷的一切煩惱。前面見跡是「見道」，見道所斷的煩惱就是身見、戒、取、疑，五下分結。身見、戒禁取、疑，再加上貪、瞋，是五下分結。這是得了初果以後，繼續地修四念處，這是「修道」。

    「正勤加行」，他是依據佛陀的正法，精進的努力修行。修行這怎麼修行呢？就「修念覺支，乃至修捨覺支」，就是七覺支，就是三十七道品那個七覺支。

    這個「念覺支」，這個「念」這個字，就是你用功的時候，把所學習的法門，很分明的顯現在你心裡面，就叫作「念」。就是明記不忘，不忘你這個修的法門。譬如說是你修止觀，修止這個所緣境能現前，這是「念」的力量。怎麼樣在所緣境上修止修觀，你已經學習好了，也能在心裡面現前，那都是念的力量。先學這個「念覺支」。

    還有一個「擇法覺支」，擇法覺支就是觀察的智慧。因為你在未到地定是止，在止裡面修四念處的觀，那就是「擇」。「擇」就是選擇的擇，就是智慧在觀察，這叫「擇」。就是觀察無我、觀察色受想行識裡面沒有我可得，那麼這就是「擇」。

    「念、擇、進」，這個「進」就是精進，懈怠這件事是不行，要精進的修止觀。念、擇、進這三個，「擇、進」都是屬於毗缽舍那。

    「喜」心情歡喜，歡喜是什麼？就是你修成功了，成功了心裡面有歡喜心。大乘佛法裡面的十地之初「歡喜地」，也是這樣意思，就是他這個聖道修成功了心裡歡喜，這個「喜」。

    「輕安」，輕安就是修禪定，這個禪定現前了，他已經得到未到地定，現在這裡說「定」就是色界四禪了。色界四禪成就了，所以也有「定」，還有「輕安」，所以也有「喜」。那麼就「喜、輕安、定、捨」，乃至「捨」是最後一個支。這個「捨」這個字是形容「定」的相貌，就是你的內心得了定以後，心裡面「平等、正直、無功用住」叫做捨。平等、正直、無功用住。

    這個「平等」是什麼意思呢？就是也不惛忱、也不散亂，叫做平等。你若惛沈也不是平等，散亂也不是平等。不惛沈就是明，不散亂就是寂靜，是明靜而住，就叫做「平等」。

    這個「正直」是什麼意思呢？就是你這個平等的境界，明靜而住的境界相續下去，不是一剎那間又不平等了，那就不是。現在是繼續地、平等地明靜而住，叫做「正直」。

    「無功用住」，就是這個明靜而住的境界，不需要特別的緊張，不需要特別的注意，他也就能明靜而住，就是成功了的人任運的就是這種境界。若是初學的人，你明靜而住，也可能有的時候會出現這種境界。但是要特別注意，不注意這散亂就來了，不注意嘛惛沈來了，這明靜而住的境界被破壞了。現在這成功了的人不是，任運的就這種境界能保持不變，所以叫做「捨」。

    這是說「定」是這樣子，但是現在說這個人裡面有四念住的「擇法」，智慧的觀察，也有聖道的智慧在裡面，那個「捨」就有不執著的意思。就是不但是定也有慧，定慧具足的捨，這是聖人的境界。只是定的捨，那還是凡夫。

    「乃至修捨覺支，是名增上慧學，引發增上心學。」就是你先在末到地定裡面修四念處得初果了，得了初果以後修七覺支又得到了色界四禪，色界四禪就是增上心。又初果的無我的智慧修七覺支得到了色界四禪，所以叫做「增上慧引發增上心」。就是由慧引發定，當然這是無漏的定，不是凡夫的境界。

《披尋記》九四一頁：

謂聖弟子至修捨覺支者：此顯諸聖弟子或有依未至定已證現觀。是故說言未得根本靜慮先學見跡。從是以後，修念覺支，乃至修捨覺支，是即七種覺支，七覺友中念為最初，捨為後邊，略無中間，說乃至言。

    「謂聖弟子至修捨覺支者：此顯諸聖弟子或有依未至定已證現觀」他已經成就了無漏的現前觀察的智慧，無漏的，這是初果。「是故說言未得根本靜慮」，這個沒得到根本靜慮，沒得到色界四禪「先學見跡」。「從是以後修念覺支，乃至修捨覺支，是即七種覺支。七覺友中念為最初，捨為後邊。略無中間，說乃至言」，是這樣意思。這是由增上慧引發增上心，就是這樣。如果他得到色界四禪了，在色界四禪裡面修四念住的時候，這一定是三果了，一定是三果聖人了。由初果進步到三果，這就是「由增上慧引發增上心」。這是有禪定的聖人。這是第一科。

    下面第二科「心引發慧」，由增上心引發增上慧。

午二、心引發慧

增上心學引發增上慧學者：如前已說。

    前面已經說了，這《披尋記》

《披尋記》九四一頁：

如前已說者：謂如前說心得定故，能如實知能如實見，是即增上心學引發增上慧學應知。

    「如前已說者：謂如前說心得定故，能如實知能如實見」就是前面那一頁。「是即增上心學引發增上慧學」，若是先成就增上心先得色界定，這個時候還是凡夫，他在這個色界定裡面修四念處，一下子就得三果，他就是超了！一下子能得三果，也可能會一下子得四果，是這樣意思。這是「由增上心學引發增上慧學」是這樣意思。

辰五、具不具學（分二科）　巳一、舉差別

又或有增上戒學無增上心無增上慧。或有增上戒學亦有增上心唯無增上慧。非有增上慧學而無增上戒及無增上心。是故若有增上慧學，當知必定具足三學。

    這是第五科，前面是第四科「引發的差別」。現在是第五科「具不具學」。這具足三學，也有不具足三學的，分二科，第一科是「舉差別」。

    「又或有增上戒學」，又或有這樣的佛教徒，他努力地、很精進地學習「戒」，也能持戒清淨，他具足了「增上戒學」。「無增上心無增上慧」但他不努力地修止觀。不努力的修止，也沒有增上心；不努力的修四念處，就沒有增上慧。他只具足了一學，那二個學他沒具足，只是一種。

    「或有增上戒學亦有增上心唯無增上慧」。他持戒清淨而努力的修禪定，得到了色界四禪，就到此為止了，不修四念處。不修四念處就沒有增上慧，增上慧不具足。有增上戒、有增上心而沒有增上慧。

    「非有增上慧學而無增上戒及無增上心」，這是有沒有的那種人，他具足了增上慧，沒有增上戒、沒有增上心？沒有！沒有這種人。他若有增上慧一定是有增上戒、也有增上心的。因為你沒有增上戒、沒有增上心，你不能得增上慧的。所以你有了增上慧，那就表示你有了增上心，也有增上戒的。所以具足了「增上慧」三學都具足的，只是前二個有差別，是這樣意思。

    「是故若有增上慧學，當知必定具足三學。」這個人三學都具足了。這是第一科「舉差別」。

巳二、勸修學

於此建立三種學中，諸瑜伽師當勤修學。

    「於此建立」佛陀在修多羅裡邊為諸比丘說法的時候，安立了「三種學」。增上戒學、增上心學、增上慧學「諸瑜伽師當勤修學」。這一切的佛教徒修止觀的人，你要「當勤修學」，應當精進的去修這三種學，你才能得到聖道，圓滿了聖道。這是第五科講完了。

辰六、依入現觀（分四科）　巳一、標

復有三種補特伽羅，依此三學入諦現觀。

    一共是分六科，現在這裡是第六科「依入現觀」。分四科，第一科是「標」。

    「復有三種補特伽羅」有三種人，「依此三學」依此三種增上學「入諦現觀」，就是入於聖道，入於苦集滅道四諦的現觀，他成就了。這是「標」。

    下面是第二科「徵」。

巳二、徵

何等為三？

    三種人，三種補特伽羅那三種呢？這是「徵」。

    下面第三科是「列」。

巳三、列

一未離欲。二倍離欲。三已離欲。

    這三種人，這是「列」。

    下面第四科解釋，解釋分三科，第一科是「證預流」

巳四、釋（分三科）　午一、證預流

當知此中於一切欲全未離者，勤修加行入諦現觀。既於諸諦得現觀已證預流果。

    先解釋第一「未離欲」這個。「當知此中」應當知道這三種人裡邊第一種人「於一切欲全未離者」，於無色界天的欲、色界天的欲，欲界的欲，完全都沒能遠離的人，就是有欲的人，就是欲界的人。這種人「勤修加行入諦現觀」他精進的他通過資糧道，進一步到加行道，就是修這個：煖、頂、忍、世第一，在這個階段他努力的修行。「入諦現觀」努力修行就是戒定慧了。那麼他修行的時候，由欲界定到未到地定，又在未到地定裡面修四念住。「入諦現觀」，就是證入到無漏的智慧，成就了無漏的智慧。

    「既於諸諦得現觀已」他已經於苦集滅道四諦成就了無漏的智慧了。

    「證預流果」就是成就了須陀洹果。須陀洹果是聖人，在一切聖人裡面最先入聖道的這個人，就是「預流果」，所以叫做「預」。這個「預」有先的意思，也有參與的意思，有二個意思。參與到聖流，無漏的法流裡面，無漏的智慧裡面，預流果，這叫做「未離欲」的人。得了「預流果」他還沒有「離欲」還有欲這個人，「預流果」這個人還是有「欲」的。

午二、證一來

倍離欲者。當於爾時證一來果。

    「倍離欲者」，「倍」這個字是什麼意思呢？就是增加了的意思。前面是「未離欲」，現在能「離欲」了。前面是「證預流果」也能斷除去身見、戒取、疑。現在進一步又增加了離欲的功德，這個「倍」可以當作增加講，這麼說也可以。

    「當於爾時證一來果」他繼續的修四念處，他就把欲界的九品煩惱斷出去六品煩惱，那麼就是「一來果」。還有三品，欲界的煩惱還有三品沒有斷，這三品煩惱有能力叫他再一往來人間、天上受生死苦，所以叫「一來果」。

午三、證不還

已離欲者，當於爾時證不還果。

    「已離欲者」這個人是什麼人呢？就是二果，一來果就是二果。二果繼續地修四念處，就把剩餘的三品欲界的煩惱也消除了，那麼就沒有欲了。沒有欲了的時候，這個時候就是離欲，離了欲界欲，欲界的煩惱全部的消除了。「當於爾時」就成就了「不還果」，就是不還來欲界了，他沒有煩惱使令他再來欲界了，所以叫作「不還果」，那就是三果聖人。那麼這是三種人。這三種人是依「入現觀」，也是依這個戒定慧而成就無漏現觀的。

辰一、三根（分二科）　巳一、標列名

復有三根。一未知欲知根。二已知根。三具知根。

    這是「最勝差別」。前面是「三學的差別」這分六科講完了。現在是第二科最勝差別。看這最勝差別是什麼意思？分二科，第一科是「三根」，三根裡分二科，第一科「標列名」。

    「復有三根」這是標數，下面「列」出來名字。三根是那三根？「一是未知欲知根。二是已知根。三是具知根。」這是列出來名字。下面第二科「明建立」，分五科，第一科是「徵」。

巳二、明建立（分三科）　午一、徵

云何建立如是三根？

    佛是怎麼樣來安立這三種根呢？這個三種根，這個「根」是當「增上義」來講，就是有強大的力量，這「根」是這樣意思。這個強大的力量是怎麼回事情呢？就是對於得聖道有強大的助力，你若成就了這樣的根，你能得聖道！是這樣意思。這個根是這樣意思。

    「云何建立如是三根？」這是「徵」。下面第二科解釋。解釋又分三科，第一科解釋這「未知欲知根」。

午二、釋（分三科）　未一、未知欲知根

謂於諸諦未現觀者：加行勤修諸諦現觀，依此建立未知欲知根。

    「謂於諸諦未現觀者」就是在資糧位的這些佛教徒，他就散散亂亂的這樣學習佛法栽培善根，他沒能夠修止觀，他還沒能做這件事，那就叫作「謂於諸諦未現觀者」。這可見我們今天的佛教徒可能多數都是這樣子，「謂於諸諦」謂於苦集滅道四諦，他沒有去修四念處，沒有修這種現前觀察苦集滅道四諦，沒有這麼觀察，沒有修止觀的人。這是資糧位。

    「加行勤修諸諦現觀」，那就是到了「加行位」了，就是煖頂忍世第一這個階段。這個時候，他在資糧位的時候準備好了，他努力的修學佛法把這聖道的資糧都準備好了。準備好就開始修行了，就入於「煖位」，煖頂忍世第一。這時候努力的修行「勤修諸諦現觀」，白天也修行、夜間也修行，不懈怠。精進的修學諸諦現觀，觀察苦、空、無常、無我，這樣觀。

    「依此建立未知欲知根」就是在加行位這個時候，這時候也叫「順決擇分」這個階段。在加行位的時候，就是叫做「建立未知欲知根」。這個「知」，就是沒有見到苦諦、集諦、滅諦、道諦，沒見到。但他想要見到四諦，就叫「未知欲知根」，也叫做四真諦。苦真是苦、集真是集、滅真是滅、道真是道，也叫做「四真諦」。或者四真諦統起來說就是「涅槃的寂滅相」叫做「真諦」。「未知真諦，欲知真諦」這時候就叫作「未知欲知根」。

    而這個時候一共有十種根：第一個就是「意根」。你修止觀是在意地，發意識修止觀，叫做意根。其次就是有「信、進、念、定、慧」這五種根。你一定要具足這信進念定慧這樣子。信進念定慧是五個加意根就是六個，六個其中還有四個根，就是有：「憂、喜、樂、捨」有這四種。這「憂」是什麼意思呢？憂愁的「憂」，就是他努力的修止觀想要得聖道，心裡還沒得的時候，心裡面有「憂」慼的相貌，有那麼一點不自在，有「憂」。「喜、樂」，當然有的時候有點成就了，這一坐坐得很相應心裡面有「喜」、有「樂」，有的時候也有「捨」。就是不喜也不樂，可也沒有苦。本來是五個根：苦、樂、憂、喜、捨，這個時候五個根都沒有，苦、樂、憂、喜都沒有，而心裡面是「捨」，就是這個時候。那麼這個苦、樂、憂、喜、捨，這個沒有苦，但是有憂、喜、樂、捨這四個，加前面六個，一共有十個。這個煖頂忍世第一這個修行人，他這十個根都是屬於「未知欲知根」。這個「根」就是有這個力量，有這種強大的力量，他會見到聖道的，見到真諦的，所以叫做「根」。這是「未知欲知根」。

未二、已知根

若於諸諦已得現觀而居有學，依此建立已知根。

    第二科「已知根」。「若於諸諦」若是這位修行人，就是這個加行位的修行人，他努力的「若於諸諦」努力的修止觀，忽然間見到聖諦了，見到這個寂滅相了，斷除了我執了。「已得現觀」成就了無漏的無我智慧了。「而居有學」這個時候只是初果、二果、三果在這個境界的時候，功德還沒圓滿，還要繼續努力地修學，叫做「有學」。「依此建立已知根」這個時候真實知道是苦、是集、是滅、是道了，見到寂滅相了，所以叫「已知根」，就是已經見到真諦了這個人。

未三、具知根

若阿羅漢所作已辦住無學位，依此建立具知根。

    第三科。「若阿羅漢」由初果二果三果，得到四果阿羅漢的時候「所作已辦」，那他的愛煩惱、見煩惱完全消除了，這個無我的智慧圓滿成就了。不但是分別我執消除了，俱生的我執也沒有了，他也沒有高慢心，這位聖人的阿羅漢。「住無學位」他安住在無為的真理上面，再也沒有可學習的了。「依此建立具知根」具足的通達了真諦的道理涅槃的寂靜，這叫做「具知根」。「具知根」到了阿羅漢的時候只有九個根，沒有那「憂」根，沒有。他有意根、信、進、念、定、慧，這是六個根，再就是樂、喜、捨，一共是九個，憂沒有了。因為他聖道成就了，他再也沒有什麼顧慮了，「向四果」四果向以前都還有「憂根」。

    若要以欲界來說呢，只要是沒離欲的人都有憂，那麼離了欲界的欲以後就是沒有憂了。現在只是說阿羅漢沒有憂，其他有學還是有憂的。這樣說呢，應該包括三果，三果雖然是遠離了欲界欲，但是色界的欲、無色界的欲他還沒有完全的消除，那麼也應該有憂根在內，他還要繼續地修行，所以「依此建立具知根」。這是這個三根解釋完了。

辰二、三解脫門（分二科）　巳一、標列名

復有三解脫門：一空解脫門。二無願解脫門。三無相解脫門。

    前面是三根，是第一科。現在第二是「三解脫門」分二科，第一科是「標列名」。「復有三解脫門」這是標數。「一空解脫門。二無願解脫門。三無相解脫門」。是列名字。這是「標列名」。下面第二科「明建立」分三科，第一科是「徵」。

巳二、明建立　（分三科）午一、徵

云何建立三解脫門？

    這「三解脫門」是怎麼「建立」的呢？為什麼不建立四個解脫門，不是二個解脫門，怎麼一定要建立三個解脫門呢？這「解脫」就是「涅槃」，他為涅槃做門，所以叫做「三解脫門」，從這裡能夠入涅槃。這是「徵」，下面第二科是「解釋」，解釋分二科，第一科「舉所知境」分三科，第一科是「標」。

午二、釋（分二科）　未一舉所知境（分三科）　申一、標

謂所知境略有二種。

    「云何建立三解脫門？謂所知境略有二種」是有道理的，建立三解脫門是有道理的。什麼道理呢？「謂所知境」謂這個修學聖道的人，於知境作觀察時候，所觀察的境界簡略的來說有二種不同。

申二、列

有及非有。

    這是第二「列」出來。「所知境有二種」是那二種呢？一個是「有」，一個是「非有」這是二個境界。下面第三科就解釋。先解釋「有」，先是「標」

申三、釋（分二科）　酉一、有（分三科）　戌一、標

有有二種。

    這個所知境的有，有二種不同。

戌二、列

一者有為。二者無為。

    一個是「有為」，第二個是「無為」。有為也是有，無為也是有，這兩種有。「有為」當然一切因緣生法都是有為，「無為」，這是一切因緣生法息滅了沒有因緣所生法，不生、不住、不滅那個境界是「無為」的境界。

戌三、釋

於有為中，且說三界所繫五蘊。於無為中，且說涅槃。如是二種有為無為合說名有。

    這是第三科加以解釋，「於有為中，且說三界所繫五蘊」這個有為法有二種：就是有漏的有為，一個是無漏的有為。佛所說的一切戒定慧、三十七道品、六波羅蜜這也都是有為，但是出世間的無漏的有為法不在內。姑且先說三界以內的欲界、色界、無色界以內的。「所繫五蘊」就是繫屬於三界的五蘊色受想行識，欲界的五蘊，乃至色界的五蘊，無色界的四蘊，這叫做「有為」。「於無為中，且說涅槃」無為也有多少種，現在只說涅槃這個無為，這是最重要的這一個。「如是二種有為無為合說名有」，有為也是有，無為也是有，合在一起名之為有。這是第一科「有」。

酉二、非有

若說於我、或說有情、命者、生者等，是名非有。

    前面這個「有」解釋完了，下面解釋「非有」。什麼叫做非有呢？「若說於我」，若是外道這一切凡夫補特伽羅他們執著有一個我，在色受想行識裡面有個我，是常恒住不變異有主宰作用的這個我。「或說有情」或是說這個我是屬於有情，眼耳鼻舌身意是有情，我的體性是有情。「命者」色受想行識這個生命體，我是命的主體。「生者等」這個我也還是指我說的，我能生出來一切事，或者是上天或者下地獄，一切善惡事都是由我來創造的，這叫做「生者等」。總而言之，這些不同的名字意義都是指我說的。「是名非有」說我實在是沒有我，在色受想行識裡沒有我可得，這叫做「非有」。「非有」指無我說的。就是指我說的，我是沒有，所以叫做「非有」。

未二、辨相差別（分三科）　申一、無願

於有為中見過失故、見過患故無所祈願。無祈願故依此建立無願解脫門。

    下面第二科「辨相差別」。前面「舉所知境」所知境有二種：一個是有、一個非有。現在辨相差別，辨三解脫門的差別。「於有為中見過失故」這位修行人他在奢摩他裡面觀察色受想行識的有為法，欲界的、色界的、無色界的，能看見他的五蘊中有過失，就是有貪瞋痴各式各樣煩惱，這是過失。「見過患故」過患就是果，過患是因。見到有過失有過患的因果，「無所祈願」對於這個有過患有過失的色受想行識心裡面不歡喜，不希望有這種有苦惱的色受想行識的蘊。「無祈願故依此建立無願解脫門」，因為心裡不祈求這些東西，不祈求所以依此建立無願解脫門。那麼這就修無常觀、修不淨觀、修苦觀，這都是屬於「無願解脫門」就是這樣意思。

申二、無相

於有為中無祈願故，便於涅槃深生祈願。見極寂靜、見甚微妙、見永出離。由於中見永出離故，依此建立無相解脫門。

    第二科解釋「無相」解脫門的差別。「於有為中無祈願故」對於這個苦惱的色受想行識，不希望有這種東西。「便於涅槃深生祈願」對於無為法，無色受想行識，無眼耳鼻舌身意，這裡面不生不住不異不滅的，便於這種涅槃的境界深深的生起願樂的心情，就是希望得涅槃，有出離的願。「見極寂靜」，看見這涅槃的境界沒有生死的流動，沒有這生滅變化的這種苦惱境界，它是極寂靜的。「見甚微妙」，看見寂靜的境界是特別微妙，特別好的境界，使令你安，沒有苦惱的事情了，滅除一切苦惱。「見永出離」在這奢摩他裡深入的觀察這無色受想行識，一切法的寂滅相這個地方，是永久地能解脫生死的流轉了，不會中間又造反了，又回到生死流轉裡面，不會這樣子。「由於中見永出離故，依此建立無相解脫門」。這永久是解脫一切苦惱的境界，就是不與萬法為伴侶了，這個時候就是「建立無相解脫門」。因為這裡面沒有相，沒有貪瞋痴相，也沒有眼耳鼻舌身相、色受想行識一切法都不可得，就是「涅槃」，叫做「無相解脫門」。

申三、空

於其非有無所有中，非有祈願非無祈願。如其非有還則如是，知為非有、見為非有，依此建立空解脫門。

    這是第三科「空解脫門」，「於其非有」於那個我是沒有的觀察我不可得，我是「無所有」的。「非有祈願」心裡面對於這個我的無所有，沒有祈願也沒有無祈願。有祈願、無祈願都沒有，沒有這些分別。「如其非有還則如是，知為非有」如所執著的我是沒有的，也就還他本來面目。也就是這樣知道他是無，我不可得。「見為非有」這就是在禪定裡面做如是觀，這個「見」是肯定的，而不是猶疑不決的，看見我是不可得。「依此建立空解脫門」，這叫做「空解脫門」。空解脫門是這樣的意思，無相解脫門是這樣意思，無願解脫門是這樣意思。

午三、結

是名建立三解脫門。

    「三解脫門」是這麼「建立」的。這樣子要修無我觀那就是「空解脫門」，修不淨觀、修無常觀、修苦觀就是「無願解脫門」。修無相觀是「無相解脫門」。三解脫門是這樣建立的。若是你在修止觀的時候，只修無相而不修無我觀，那個我的執著能滅除嗎？這個「我」在《攝大乘論》上說：「我之種子」。「我」是有現行也有種子的，無量劫來的這個我的執著，有分別我執、有俱生我執這個種子在你阿賴耶識裡面。你不修觀，我執還在，我執的種子不能滅除，不能滅除你能是聖人嗎？你不修無相觀，你就不能證悟諸法不生不滅的境界，你不能得無相三昧，那麼你能成聖道嗎？你不修這個無願三昧，你能厭離一切有為法嗎？能得解脫嗎？你能解脫有為法嗎？

子六、隨順法學（分二科）　丑一、徵

云何隨順學法？

    下邊是第六，前面是第五科「學法」，一共十七科，這第五是「學」講完了。下面是第六「隨順學法」分二科，第一科是「徵」。

    「云何隨順學法？」說是我們佛教徒要學習戒定慧，這戒定慧是學。但是我們應該知道什麼是「隨順學法」。它是順於增上戒、增上心、增上慧的，然後這個三學你才能夠學的成功的，所以也應該知道什麼叫作「隨順學法」。這是「徵」。下面是第二科解釋，解釋分二科，第一科是「第一義」，這是在這個立場的解釋，還有不同的解釋。這裡分二科，先是標。

丑二、釋（分二科）　寅一、第一義（分二科）　卯一、標

謂有十種違逆學法，對治彼故應知十種隨順學法。

    「謂有十種違逆學法」，這彌勒菩薩告訴我們有十種法是不順於戒定慧的，你想學習這戒定慧它能作障礙，不順於學習聖道的。「對治彼故」若是你能夠破壞「十種違逆學法」，你就應該知道那是「十種隨順學法」。這樣解釋。

卯二、辨（分二科）　辰一、違逆（分二科）　巳一、徵

云何十種違逆學法。

    第一科是「標」，第二科是「辨」說明這十種隨順學法。「辨」裡面分兩科，第一科是初舉「違逆」，又分二科，第一科是「徵」。

    「云何十種違逆學法」呢？這是徵，下面是第二科是「列」分十科，第一科「第一法」。

巳二、列（分十科）　午一、第一法

一者所有母邑少年盛壯可愛形色，是正修學善男子等上品障礙。

    這是第一種障礙。

午二、第二法

二者於薩迦耶所攝諸行生起愛著。

    這第二種「違逆法」。「於薩迦耶所攝諸行」就是執著我、我所的這些諸行，就是色受想行識、眼耳鼻舌身意、色聲香味觸法這些東西，「生起愛著」你對於這些事情都是執著，那也就是障礙你修學戒定慧。

午三、第三法

三者懶墮懈怠。

    人就是懈怠不肯努力，也是障礙修學戒定慧。

午四、第四法

四者薩迦耶見。

    第四個就是「我見」，有我見也障礙你修學戒定慧。佛這樣開導，你總是不同意，有自己的看法那也是不行。

午五、第五法

五者依於段食貪著美味。

    對於飲食特別執著，一定要合乎口味，不合乎口味就不吃了，這也是個問題。或者是合乎口味的也特別的執著，不合口味的也特別的執著。對於這件事執著的太厲害，對於修學聖道也有障礙。

午六、第六法

六者於諸世間種種戲論，非一眾多別別品類。所思念中，發欲貪愛。

    第六件事對於世間上的事情，「種種戲論，非一眾多別別品類」。世間上也有些有智慧的人，他寫出來一本書也是很妙的，他畫出一張畫來也非常的美，寫出的字也是好！什麼政治、經濟、法律各式各樣的學問，在佛法來說都是戲論。「種種戲論，非一眾多別別品類，所思念中」這都是所思念的。「發欲貪愛」你發出來好樂心，唉呀這個書要去讀，這個字我要去練一練，那也不能修學聖道！

    所以我在想我們出家人收了徒弟以後，不叫他到佛學院去，送他到社會學校得博士學位，這件事是錯誤！這也可以看出來，因為實在是耽誤了寶貴的時間。實在是明白點說就是：執著虛妄而不重視真實，實在是這麼回事。「善哉大丈夫，能了世無常，捨俗趣泥洹，希有難思議」。初開始剛出家的時候，就念念這個頌是對的，其實這個頌應該常常念。

午七、第七法（分四科）　未一、標

七者思惟諸法瑜伽作意所有過患。

    「思惟諸法」諸法是瑜伽所緣境，那裡面有很多的過患。

未二、徵

此復云何？

    這是第二科「徵」。這個「瑜伽所有過患」是甚麼事情呢？

未三、釋（分二科）　申一、標

謂十一種。

    這有十一種，這種過患。這是「標」。

申二、列

一、於諸諦寶蘊業果中猶預疑惑。

    這是一個障礙。這下邊是第二科「列」出來。看這《披尋記》。

《披尋記》九四三頁：

於諸諦寶蘊業果中猶豫疑惑者：諦、謂四諦。寶、謂三寶。蘊、謂三世諸行。業、謂妙行惡行因性。果、謂彼業異熟果。於是一切心懷二分，迷之不了猶豫猜度，是名猶豫疑惑。

    「於諸諦寶蘊業果中猶豫疑惑者：諦、謂四諦」就是苦集滅道四諦。「寶，謂三寶」就是佛法僧三寶。「蘊、謂三世諸行」就是過去的五蘊、現在的五蘊、未來的五蘊。「業，謂妙行惡行因性」或者做善事，或者做罪過的事情，是屬於因，能招感果報的力量，叫作業。「果，謂彼業異熟果性」，就是妙行惡行所招感的果報叫做果。「於是一切心懷二分」，對於這個諦、寶、蘊、業、果中心裡面對於它疑惑，是真的嗎？不是真的嗎？不決定，二分。「迷之不了」迷惑這種道理不明白。「猶豫猜度是名猶豫疑惑」這個疑惑也能障礙你修學聖道。

二、樂修斷者身諸麤重。

    第二件事就是歡喜修學聖道斷煩惱的人，你心裡面有這種意願，但是你身體有很多粗重也是障礙你修行。甚麼叫作粗重呢？看《披尋記》。

《披尋記》九四三頁：

樂修斷者身諸麤重者：此說住於晝分，習近邪惡飲食，身不調柔故。

    「樂修斷者，身諸麤重者：此說住於晝分，習近邪惡飲食，身不調柔故」。習近，常常的、數數的去親近邪惡的飲食。吃了這種飲食身體就不調柔，身體不調柔，你這個心裡就受到生理影響，修止觀有困難。這還有一件事。

三、有慢緩者，於修止觀過患作意惛沈睡眠，映蔽其心令心極略。

    「有慢緩者」就是這個人不精進，明天的等到明天的。這個「慢」就是不能夠迅速的去用功修行，總是等一等，拖延、緩慢。「於修止觀過患作意」甚麼是止觀的過患？應該作意的呢？就是「惛沈睡眠，映蔽其心」。就是歡喜睡覺，這個「映」就是蔽，就是覆藏了你修止觀的心。「令心極略」，「略」這個字就是用心少。我們舉個例子，比如說你在要睡覺時候還沒有睡著，別的人說話是聽到了，但是是沒有分別，那就是用心少。比如我們不睡覺時候，誰說話立刻就分別，這是怎麼回事？這就是用心多。現在「極略」就是完全不知道了。這樣的昏沈睡眠障礙你的心不能修止也不能修觀，所以這個昏沈睡眠是修止觀的過患。這樣的情形也是不能修學聖道，這叫作「有慢緩」就是這個意思。

四、太猛精進者身疲心惱。

    他這個人不緩慢，他很精進、很勇猛的修行。但是修行這精進的力量太過頭了身體疲勞，身體一疲勞呢心理就苦惱了。這時候又不能修行了，也是障礙了修止觀。

五、太劣精進者不得勝進善品衰退。

    就是他不是那麼樣「精進」，但是又「太劣」。「劣精進」就是少少的用功，這樣子也不得勝進。你一天只坐了兩個鐘頭這不行。「太劣精進善品衰退」，就算有成就他也不行也會退掉的，是不能成就。

《披尋記》九四三頁：

太劣精進等者：一向修止，故有此失。

    《披尋記》的文說：「太劣精進等者：一向修止故有此失」。一向修止，這個智慧不開發也有問題，也容易衰退，善法衰退。

六、於少利養名譽稱讚，隨一樂中深生欣喜。

    不要說很多，小小的「利養名譽稱讚」。或者在利養裡或者在名譽裡面，就是愛著這件事，深深的生到歡喜。這樣人對修聖道也有障礙。

七、掉舉不靜踊躍躁擾。

    心裡面坐下來老是想以前的過去如意事情，心裡面不寂靜，心裡面想過的去事情心裡很歡喜踴躍。但是心裡面躁擾、躁動、擾亂，修學聖道也有困難。

八、於薩迦耶永滅涅槃而生驚恐。

    這個我我所永滅，那就是涅槃的境界，對於這件事心裡面有點恐怖，恐怖這人也不能修學聖道了。這個色受想行識是個無常的會老病死，若執著有我的人色受想行識有老病死，他接受了我還在，我會到天上去了、我到地獄去了、這樣六道六道流轉。現在佛法裡面說：我不可得，色受想行識也不可得，這是一個甚麼境界？如果你對於這個境界有恐怖心，你也不能修學聖道。這是第八種。


Tape 290

瑜伽師地論 > 卷第二十八 > Tape 290

九、於諸言說非量加行言論太過。雖說法論而好折伏起諍方便。

    有十種違逆戒定慧三學的事情，在十種裡面第七種思惟諸法瑜伽作意所有過患。這第七種裡又有十一種，現在說的是第九種。

    「於諸言說非量加行」說這位修行人，他對於同人說話之中有非量的加行。就是沒有一個「量」，就是自己應該有一個數量，我不要超過。但是他有非量加行呢，就是在這方面特別的用了心，用了心力。「言論太過」發表的言論有過了頭。什麼地方過了頭呢？「雖說法論」雖然同人說話是說的佛法，「而好折伏起諍方便」歡喜折伏對方，總是挑別人的毛病折伏人家，這件事是「起諍方便」。是引起煩惱的方便，就是容易引起煩惱，因此而引起煩惱。這件事對於自己用功修行也有障礙的。

十、於先所見所聞所受。非一眾多別別品類諸境界中，心馳心散。

    前面是第九，這是第十。「於先」就是過去所經過的事情，所見的、所聞的。「所受」就是眼耳鼻舌身意，色聲香味觸這些事情，不是少數而是很多的。「別別品類」，就是一樣一樣的事情有多少類別，這些境界裡邊「心馳心散」。或者是善、或者是惡、或者是世間上各式各樣的事情，心裡面跑到那些境界裡邊散亂。這也是妨礙自己修學佛法的。

《披尋記》九四三頁：

於先所見所聞所受等者：此說於色聲香味觸中不如正理執取相好，不正尋思，令心散亂故。

    「於先所見所聞所受等者：此說於色聲香味觸中，不如正理執取相好」不符合佛法無常、無我的正理，執取它裡邊的相好。「不正尋思，令心散亂」所以也是障道的因緣。

十一、不應思處而強沈思。應知是名思惟諸法瑜伽作意所有過患。

    「不應思處而強沈思」不應該思惟的境界，而勉強的沈下心來去思惟那件事，這也是一個錯誤的地方。「應知是名思惟諸法瑜伽作意所有過患」這也是障礙修道的。看《披尋記》。

《披尋記》九四四頁：

不應思處而彊沈思者：不應思處，略有六種：謂思議我乃至思議諸佛諸佛境界。如前已說。（陵本二十五卷八頁）於是處所彊攝其心思擇諸法，是名不應思處而彊沈思。

    「不應思處而彊沈思者：不應思處略有六種，謂思議我乃至思議諸佛境界。如前已說（陵本二十五卷八頁）」，像前面的文已經說過了，這是在陵本的二十五卷八頁那裡邊說過。那裡邊說思議我、思議有情、思議世間、思議有情的業、思議有情的果報、思議靜慮者的境界、思議諸佛、諸佛的境界。

    「於是處所，彊攝其心，思擇諸法，是名不應思處而彊沈思」。

午八、第八法

八者、於諸靜慮等至樂中深生愛味。

    這是十種「違逆學法」第八種。前面十一種是屬於第七種。

    「於諸靜慮等至樂中」這個人他奢摩他已經修行成功了，他已經獲得了色界四禪。初禪、二禪、三禪，這三種禪定裡邊呢都有輕安樂，有殊勝的輕安樂。「深生愛味」深深的引起愛著心，愛著這三昧樂。這樣子也障礙他修學聖道。

午九、第九法

九者、樂欲證入無相定者，於諸行中隨順流散。

    這位修行人他歡喜「證入無相定者」離一切相，不與萬法為伴侶，使令他自己的心湛然寂靜而住。既然歡喜這樣子嘛，可是呢「於諸行中隨順流散」就是在這一切相上，這一切有為法裡邊，隨順那件事，隨順那一個樣的相，而流動散亂其心，這樣子也是障礙自己修行的。

午十、第十法

十者、觸身苦受乃至奪命苦受時，貪愛壽命希望存活。隨此希望傷歎迷悶。

    這是第十個「觸身苦受」，有特別的苦惱觸他的身，在他的身接觸到特別苦惱的境界苦惱的感覺。「乃至到奪命的苦受」就是特別嚴重的苦的感覺。這個時候「貪愛壽命希望存活」這個修行人他愛著他的壽命，希望不要死掉了，能夠排除這種苦惱能繼續地生存。

    「隨此希望」他隨著自己這樣的希望心，當然是有困難，就「傷歎迷悶」。就是特別的悲傷、感歎，心裡面很困惑。這可以看出來這個人對於毘缽舍那比較鈍一點，如果有毘缽舍那的話，應該沒有這件事。「是名十種違逆學法」。

《披尋記》九四四頁：

貪愛壽命希望活存者：謂於命根不取中夭相故，致有此失。

    「貪愛壽命希望活存者：謂於命根，不取中夭相故」。就是這個「命根」，就是這個命的根，就是他的心理和生理連接起來不分離的那個力量。「不取中夭相故」他不去分別這個是有可能會死掉的，它不去這麼想，就是希望繼續地長壽。「致有此失」所以會有這樣的事情。

巳三、結

是名十種違逆學法。

    這十種是不順於修學戒定慧的事情。這句話是結束這一段。

辰二、正顯隨順（分二科）　巳一、徵

云何對治如是十種違逆學法隨順學法？

    前邊是十種違逆學法，現在是第二科「正顯隨順」，顯示隨順戒定慧的這些事情，順於正道的事情。分二科，第一科是「徵」。

    怎麼叫做「對治十種違逆學法」，就是破壞這十種違逆學法是什麼呢？隨順戒定慧的法，這是「徵」。

    下邊第二科解釋分二科，第一科「明能治法」分三科，第一科是「標」。

巳二、釋（分二科）　午一、明能治法（分三科）　未一、標

謂有十種。

    隨順戒定慧這樣的功德有十種不同。這是「標」。

    下面第二科是「列」出來。

未二、列

一、不淨想，二、無常想，三、無常苦想，四、苦無我想，五、厭逆食想，六、一切世間不可樂想，七、光明想，八、離欲想，九、滅想，十、死想。

    第一個是「修不淨觀」心裡面觀想這個不淨，就破除去第一種，障礙修行的違逆法。就是「一者所有母邑少年盛壯可愛形色，是正修學善男子等上品障礙」。這是破除這個障礙，若「修不淨觀」就破除去了。

    「二無常想」。「無常想」就是破除第二種於薩迦耶所攝諸行生起愛著，這樣子呢就破除去了。用「無常想」可以破除去。

    「三無常苦想」就是破除去懶惰懈怠的這種障道因緣。

    「四苦無我想」就是破除那薩迦耶見，破除這個「我」的執著。

    「五厭逆食想」第五個就是「依於段食貪著美味」，這樣的障道因緣應該修這個厭逆食想。前面「於食知量」那裡說了很多。

    「六一切世間不可樂想」這一個隨順學法就是「於諸世間種種戲論，非一眾多別別品類。所思念中，發欲貪愛。」可以破除去這個障道因緣，一切世間不是「苦」就是「集」，所以都是戲論都是令人苦惱的事情。你能夠修一切世間都是「苦」、都是「集」就會破除去這種障道因緣了。

    「七光明想」第七個光明想就是破除去了「思惟諸法瑜伽作意所有過患」。這下面有解釋。

    「八離欲想」離欲想就是「於諸靜慮等至樂中深生愛味」，就是用離欲想可以破除去。佛教徒修學奢摩他成就了色界四禪、無色界的四空定。那麼在禪裡面，在定裡面修四念處，就破除去對於禪定裡面的欲，這是能破除去，破除去變成無漏的禪定了。

    「九滅想」滅想是什麼呢？就是「樂欲證入無相定者，於諸行中隨順流散」。這是不對的，應該「修滅想」。就是觀察諸行都是寂滅相，就能入於無相定，而不會有障道的因緣了。

    「十死想」。第十個剛才講過的「觸身苦受乃至奪命苦受時，貪愛壽命希望存活。隨此希望傷歎迷悶」這些事情。要「修死想」這個死想實在來說呢，也就是觀察這個色受想行識寂滅相，就沒有這個生死的問題了。

未三、結

如是十想善修善習善多修習，能斷十種障礙學法違逆學法。

    這是結束這一段。上面這十種想，「善修」，善者「能」也。就是能這樣修習。「善修善習」一開始叫做「修」，繼續的修就叫做「習」。「善多修習」能夠長時期的數數地修習這十種想。能斷十種障礙戒定慧的功德，這違逆的學法都能破除去了。

《披尋記》九四四頁：

謂有十種等者：此中十想，如其次第，對治前說十種違逆學法應知。

午二、隨釋光明（分二科）　未一、明建立

當知此中有四光明。一法光明。二義光明。三奢摩他光明。四毘缽舍那光明。依此四種光明增上立光明想。

    這是第二科「隨釋光明」。前面「明能治法」是能治十種違逆學法，現在這裡特別地解釋那個第七種光明想，分二科，第一科「明建立」。

    「當知此中有四光明」這裡邊說到光明想實在是有四種光明的不同。「一法光明。二義光明」。「法光明」就是表達義的文句，能詮顯種種道理的，這個經論裡面的文句叫做「法」。「二義光明」第二種就是文句裡邊所詮顯的道理，這也是「光明」。「三奢摩他光明」就是修止。「四毘缽舍那光明」就是觀。

    這個「法光明和義光明」是聞所成慧和思所成慧這一種。「奢摩他光明和毘缽舍那光明」是修慧，修所成慧。聞慧的法光明和義光明，思慧、修慧都能夠破除內心的煩惱。煩惱比喻是「黑暗」，這法和義和止觀能破除去這些黑暗，所以叫做「光明」。你內心裡面有煩惱，你把經論裡面的法語，你念它一遍，這個煩惱就不現行了，就隱沒了。這光明能破除黑暗，智慧能破除煩惱，所以稱之為「光明」。這光明是有這四種不同。當然這法光明是我們比較容易學習的，這義光明就深了一點。奢摩他光明、毘缽舍那光明是更進一步能夠轉凡成聖的光明了。當然這奢摩他和毘缽舍那的光明，要以「法」和「義」的光明為根據的，所以他們這個「聞思修」還不可以分離的。

    「依此四種光明增上立光明想」，就是佛陀依據這四種光明的力量建立這光明的觀想。也可以說我們學習佛法的人，根據這四種光明的力量，在心裡面修這種光明想。是法光明，或者你背一部經，或者你念陀羅尼咒，陀羅尼咒也是光明。「義」就是思惟裡邊的義，雖然不是修止觀，但是也可以思惟這法裡邊的道理，那麼你心裡面就有了光明。這是「建立四種光明」。

未二、簡今義

今此義中，意取能斷思惟諸法瑜伽作意障礙法者。

    這是第二科「簡今義」。簡別現在這裡邊說的光明想，究竟指什麼說的呢？「今此義中」就是對治十種障礙學法。這樣的光明是「意取能斷思惟諸法瑜伽作意障礙法者」就是它的用意，就是取其中能斷除去「思惟諸法瑜伽作意的障礙法」。你在修止觀的時候，其中有前面這十一種「障礙法」。你用法光明能破，那你就用法光明；能用義光明，能用奢摩他、毘缽舍那光明，你就可以用它來對治。用法光明來對治，這是很容易的事情。譬如說念佛號也是光明。這「心不二用」你心在有種種的污染的時候，你念佛也可以，法光明就是念法了，或者是念義，或者是修奢摩他、毘缽舍那。修法光明和義光明比較容易，「修奢摩他毘缽舍那」，那就是難了一點。

《披尋記》九四四頁：

意取能斷思住法等者：謂第一義思所成慧，修所成慧俱光明想隨順能生思惟諸法瑜伽作意。若有前說十一過患障礙法時，此光明想能正對治，即於前說四光明中，隨其所應取其少分不偏一切。今依此義，故作是說。

    「意取能斷思住法等者：謂第一義思所成慧，修所成慧，俱光明想隨順能生思惟諸法瑜伽作意」。這是第一義後面還有第二義。這是在第一義裡邊「思所成慧、修所成慧」。這個「思所成慧」思惟這個法義，「修所成慧」就是止觀了。「俱光明想」思所成慧也是光明想，修所成慧也是光明想。這「俱光明想」或者說你的心，我們這現前這一念心你和光明想在一起，這叫做「俱光明想」。

    「隨順能生思惟諸法瑜伽作意」這個時候你這光明想在你心裡面的時候，你就能隨順，隨順聖道，隨順戒定慧能生出來，能引發出來「思惟諸法的瑜伽作意」。瑜伽作意就是奢摩他和毘缽舍那「瑜伽作意」。「若有前說十一過患障礙法」的時候，「此光明想能正對治」此光明想能夠正好能破壞除去那個「障礙」。「即於前說四光明中，隨其所應取其少分不偏一切。今依此義，故作是說」。就是用法光明、用義光明，不是一個光明能破一切的障礙。就是你自己酌量用它的少分，或者是用法光明，或者是用義光明都可以，是這樣意思。

寅二、第二義（分五科）　卯一、標

當知此中復有十種隨順學法。

    前面是「第一義」。現在是「第二義」，又一番道理來破除去前面的這十種障礙。分五科，第一科是「標」。

    「當知此中復有十種隨順學法」。

卯二、徵

何等為十？

    這是「徵」。

    下邊是第三科是「列」。

卯三、列

一者宿因。二者隨順教。三者如理加行。四者無間殷重所作。五者猛利樂欲。六者持瑜伽力。七者止息身心麤重。八者數數觀察。九者無有怯弱。十者離增上慢。

    這十種也能破壞除去那十種「障礙」的。這是「標列」出來。

    下面第四科再「解釋」這十種，分十科，第一個是「宿因」。

卯四、釋（分十科）　辰一、宿因

云何宿因？謂先所習諸根成熟諸根積集。

    第一種這「宿因」這句話怎麼講呢？「謂先所習諸根成熟諸根積集」。「宿因」這句話的意思就是說，這位修行人過去的時候，所熏習的所栽培的信進念定慧的善根。現在你能夠努力地學習，過去的善根就成熟了。「諸根積集」這信進念定慧的善根就愈來愈多、愈來愈強了，善根增長了。善根增長，這就叫做「宿因」。就是你現在的成就，不全是你現在的努力，也有以前的栽培，以前的栽培現在成熟了。這表示什麼意思呢？這一個人用功修行，你不要一時之間的不理想你就氣餒了，不要這樣子。你繼續努力繼續努力終究有一天成功了，是這樣意思。如果說是有的人前一生，不是這一生，前一生有栽培，栽培得很好，今生少少的努力，前一生的善根就發生作用了就成功了，當然這樣是最理想的。可是你在前一生栽培的時候，也就是要各式各樣的努力的，才成就的。而我們前一生懈怠沒有栽培，所以今生用功修行就辛苦了。說辛苦那你不修行，不修行永久也不成，所以你還是繼續努力好了，這樣意思。這是「宿因」是第一。

辰二、隨順教

云何隨順教？謂所說教無倒漸次。

    這是第二個怎麼叫做「隨順教」呢？「謂所說教無倒漸次」。就是「謂佛所說的聖教」，它是有一個很如理的次第的，你隨順它去學習那就成功了。你不要自作聰明把它掉過來，或者是怎麼地不要那樣。「所說教」無顛倒的漸次。

《披尋記》九四五頁：

謂所說教無倒漸次者：前說無倒教授漸次教授義應準知。

    就是二十七卷的後面我們學習過了。

辰三、如理加行　巳一、徵

云何如理加行？

    這是第三個「如理加行」。這個「如」字在這裡說可以當作「隨順」講，隨順佛說的教理去努力修行，這樣子。這是「標」。下面「解釋」。

巳二、釋

謂如其教無倒修行。如是修行能生正見。

    「謂如其教無倒修行」就是說這位修行人，他恭敬佛的教導，對於佛有信心對於佛的教導有恭敬心。所以如佛所教導的，佛怎麼樣教你怎麼修行，你就「無倒修行」。你不要再有錯誤，佛怎麼教你就怎麼隨順學習，這樣修行。「如是修行能生正見」這樣子用功修行，你會得到無漏的智慧，會得聖道，得到聖人的無我的智慧，就是「正見」，「能生正見」。

辰四、無間殷重所作　巳一、徵

云何無間殷重所作？

    這是第四科「無間殷重所作」，怎麼叫做「無間殷重所作」呢？

巳二、釋

謂由如是正加行故，於諸善品不虛捨命，速能積習所有善品。

    「謂由如是正加行故」就是你這位修行人能這樣的努力用功，「於諸善品不虛捨命」。你對於修學的戒定慧，修學的四念處這些善品「不虛捨命」，就是不空過光陰。「捨命」這個命，就是你的生命的時間都是很寶貴的，你不要空過光陰。那麼你能無間，就是不間斷，相續不斷的用功。這個「殷重」就是很深刻、很周遍的。它告訴你說，觀身不淨、觀受是苦、觀心無常、觀法無我，你就一樣一樣的完全的學習，不要把其他的都不要了我就學一樣，不要這樣，那就不叫殷重。「殷重」有一個深刻周遍的意思。「不虛捨命」是不空過自己的生命的寶貴時間。「速能積習所有善品」很迅速的能夠積習集聚。今天也修，早晨起來也修行，午前也修行午後也修行，晚間也修行，初夜後夜也修行，這樣子修學你這個法門，這叫做「無間殷重所作」。

辰五、猛利樂欲　巳一、徵

云何猛利樂欲？

    這句話怎麼講呢？這是第五個。

巳二、釋

謂如有一，於上解脫發生希慕。謂我何時，當於是處能具足住。如諸聖者、於是處所，具足而住？

    就是這位修行人，「於上解脫」。這個「解脫」譬如說得到色界四禪，無色界的四空定，也能解脫欲界的煩惱，這也叫做「解脫」。但是更高尚的聖道的「解脫」，那就是超過了禪定的解脫。「發生希慕」對這個上解脫發生了希求仰慕的心情。怎麼叫做「希慕」呢？「謂我何時，當於是處，能具足住。」謂我什麼時候，我也能夠在那個空、無相、無願，那個聖人的三三昧那個地方安住不動，什麼時候能夠成就呢？

    「如諸聖者」同於那些聖人，同於那些大菩薩「於是處所具足安住」。這個地方應該是指阿羅漢，或者初果二果三果四果，「於是處所具足安住」。在那個空、無相、無願，無漏的戒定慧那裡面圓滿的安住不動呢？這就叫做「於上解脫，發生希慕」就是這個出離的意願很強。

辰六、持瑜伽力　巳一、徵

云何持瑜伽力？

    這是第六「持瑜伽力」分二科，第一科是「徵」。怎麼叫做「持瑜伽力？」這是徵，下面第二科「解釋」。解釋裡面分二科，第一科是「標」。

巳二、釋（分二科）　午一、標

謂二因緣能令獲得持瑜伽力。

    這是「標」。有兩個因緣，能使令你成就了持瑜伽力的力量。這是標。

    下面「列」。

午二、列

一者本性是利根故。二者長時串修習故。

    這個「持瑜伽力」，這個「持」是拿到了，拿到了這瑜伽的力量，就是止觀的力量。止修的很好，觀也修的很好，你就取得了這「瑜伽的力量」。如果修止的時候你只是不是妄想就是昏沈，修觀的時候也是不是妄想就是昏沈，止也止不來，觀也觀不來，你就是沒有拿到「瑜伽的力量」。現在說是「持瑜伽力」就是止觀修得好。這上面有二個因緣使令你能成就「瑜伽力」。

    「一者本性是利根故」第一個因緣就是本性。就是他的「本性」者，心也，就是他的心。它的本心就是沒有經過修行，他的心性是「利根」，這就是前生的栽培了。他的信進念定慧的善根很銳利，不是鈍的。

    「二者長時串修習故」第二個呢？就是我不是利根，我前生的栽培不好，也是一樣，你還是有希望的。怎麼辦呢？長時期的「串修習故」不間斷的去修學止觀，你也自然會成功，也成為一個利根，你的止觀也就成就了。因為「利」這個原因就是你不斷的修習，不斷的修止不斷的修觀，這阿賴耶識就幫你忙了。你頭一支香你坐得很好，你成就那個力量阿賴耶識給你保藏起來了。雖然第二支香又散亂了，我又昏沈了不要緊，你前一支修行的功德在阿賴耶識保存起來並沒有失掉。今天也修，一天坐八支香，總有二支香、三支香修得不錯嘛，那麼阿賴耶識給你保存起來了。那麼第二天、第三天又有進步了，不斷的進步，阿賴耶識裡面你的止觀的力量逐漸地加強了，那麼你就拿到「瑜伽的力量」了，你就成就了止觀了。所以「長時的串習故」，你就會成就止觀了。

辰七、止息身心粗重（分二科）　巳一、徵

云何止息身心麤重？

    這是第七科，第七段「止息身心麤重」分二科，第一科是「徵」。怎麼叫做「止息身心的麤重」呢？

    下面第二科解釋分四科，第一科「息勞乏」。

巳二、釋（分四科）　午一、息勞乏

謂如有一或由身勞身乏，發身麤重發心麤重。此因易脫威儀而便止息。

    「謂如有一」有這樣的修行人，「或由身勞身乏，發身麤重」。或者因為你身體有勞動了，特別的用力量，結果你身體就沒有力量就特別的疲倦。這個時候就「發身麤重」，你那個身體就是麤重，就不適合修止觀，這時候修止觀修不來。就是你特別勞累的時候，就修止觀修不來。這時候因勞累而有的「身麤重」障礙你修止觀。「發心麤重」這個身粗重，它不止於身粗重，它還影響你的心，心也就沒有力量去修止觀了。心也沒有力量呢，沒有那種堪能性了，不調柔、不自在，那麼這叫做「心粗重」分二部分。

    這個文上看出來，我們這個欲界的人，也是人間的人，當然有身有心。而這個身的力量影響心，這一方面很強，這個心也能影響身。但是我們地面上的人這一方面也是有，但是不是那麼強。所以這裡面告訴我們「由身勞身乏，發身粗重發心粗重」。所以經行的時候，在坐禪的時候，你開靜了要經行，你快步經行的時間不要太長、時間不要太多。你的這個體力消耗不多，那麼你在坐下來的時候你還能修止觀。如果你經行的時間太久，你要是經行的太快，體力消耗的太多，下一支香靜坐的時候不行了。就是你「身勞乏」了，你心力也受影響你就不能修止觀了。所以這個地方還有這個問題。但是你不經行也不行，不經行你這個身體裡面坐久了氣血瘀止，也是身粗重也影響心粗重，就不能修止觀的。這個年紀大的人，他可能走路慢，可能沒這問題；年紀輕的人容易有這個問題，他感覺我走路快也很自在不算什麼，但是時間太多了、太快了，你第二支香也受影響的。

    「此因易脫威儀而便止息」這樣的情形要怎樣來調適呢？這個很容易。你若能夠「易」就是變易，變易你的威儀。「脫」者，離也。把前面那個，譬如說你走路走得很快，時間很多會消耗你的體力太過了，那你把威儀轉變一下就好了，不要走那麼快，時間短一點。時間長有影響，那麼時間短一點，那麼這問題就解決了。「而便止息」這個「身勞乏、身粗重心粗重」就沒有了，就改變了。

午二、息尋伺

或由太尋太伺，發身麤重發心麤重。此因內心寂止方便，而便止息。

    前面是「息勞乏」。現在第二科是「息尋伺」。「或由太尋太伺」或者由於這位修行人，他修毗缽舍那觀這個尋伺太過頭了。太過頭了的時候呢？「發身麤重」身體也感覺到疲累，心也有點疲倦了，就是不堪能修止觀了。「此因內心寂止方便，而便止息」那麼你也可以改變一下，你不要尋伺那麼厲害，你心裡面寂靜下來，那麼也就好了。

午三、息惛睡

或由心略心劣惛沈睡眠之所纏遶，發身麤重發心麤重。此因增上慧法毘缽舍那順淨作意，而便止息。

    這是第三科「息惛睡」。「或由於」這個人的「心略心劣」就是他不去對於外面的境界心裡不去分別，就是「略」。但是這個不是修止觀的這個止，不是這個意思。這個心沒有力量，不去分別境界。是什麼叫做「心略心劣」呢？就是昏沈睡眠。昏沈的時候、睡眠的時候就是「心略心劣」。你的心為惛沈睡眠之所纏繞的時候「發身麤重」。你平常你這個你只睡一個鐘頭，忽然間睡了一個半鐘頭，就感覺到不對勁，這身體就感覺不對勁了。你一睡多了也不對，睡少了也不行。你常常注意這個事就是這樣子。發出來身粗重，發出來心粗重。

    「此因增上慧法毘缽舍那順淨作意，而便止息」。由於「昏沈睡眠」發出來「身心的粗重」那麼怎麼辦呢？你就是因這個「增上慧法」，表詮顯增上慧的法「毘奈耶」，這個法就是佛菩薩說的那個經論、這些文句「毘奈耶」。「毘奈耶」或者說是律也可以，或者說這個法的作用能滅煩惱，所以就叫「毘奈耶」。「順淨作意」也前面就是法光明、義光明這些。這些法、義它是隨順清淨的作意，隨順清淨心的活動。你若能夠這樣子呢，思惟這個法義，那前面因昏沈睡眠的身麤重、心粗重就停下來了，是這樣。這樣的情形，若要昏沈睡眠太多了，這個身粗重心粗重，最好是一方面經行，一方面誦經，思惟法義，這樣子容易破除。若是你還是坐在那裡，可能還是困難，有點困難的。

午四、息煩惱

或由本性煩惱未斷有煩惱品，身心麤重未能捨離。此因相續勤修正道，而便止息。

    這是第四科「息煩惱」。「或由於本性」你的本心這個煩惱久遠劫來常常地有煩惱的熏習，成就的這些煩惱，你沒能夠斷，沒有能夠修學聖道把它斷除。「有煩惱品身心粗重」這時候煩惱隨時，或者由色聲香味觸的所緣緣的引發，或者是你的法塵引發你自己有不如理作意引起來種種的煩惱。這個煩惱的活動使令你「身心粗重」，你不能捨離。

    「此因相續勤修正道，而便止息」。這怎麼辨呢？這就是你要長時期的「勤修戒定慧」，也就能夠滅除去本性的煩惱了，「而便止息」。

辰八、數數觀察（分二科）　巳一、徵

云何數數觀察？

    這是第八科「數數的觀察」分二科，第一科是「徵」。這個第八條叫做「數數觀察」是什麼意思呢？這是「徵」。

    下面第二科解釋。解釋分二科，第一科是「依尸羅」，第二科是「依作意」。依尸羅，依這個戒法來說，來解釋這個「數數觀察」分二科，第一科是「標」。

巳二、釋（分二科）　午一、依尸羅（分二科）　未一、標

謂依尸羅數數觀察惡作不作，數數觀察善作而作。

    「謂依尸羅數數觀察惡作不作」這是說這位修行人他根據佛的戒法，佛所制定的毘奈耶的戒，去數數的一次又一次的去觀察這件事。觀察什麼呢？「惡作不作」觀察這件事。「數數的觀察善作而作」，觀察這件事。就是這個「惡作你不要作」，「善作你應該作」，但是經過數數觀察才這樣子的，是這樣的意思。

《披尋記》九四五頁：

數數觀察惡作不作等者：嫌惡所作，是名惡作。若犯所犯，惡作定生。由是說有惡作罪聚。攝事分說：由五種相除彼所生五種惡作。乃至廣說。（陵本九十九卷九頁）是名惡作不作。與此相違，若有所作非惡作攝，是名善作。於此善作應勤加行，是名善作而作。

    「數數觀察惡作不作等者：嫌惡所作，是名惡作」。這解釋什麼叫做惡作。這個「嫌惡所作」，我作了這件事以後我就後悔了，我不高興我作了這件事。這個「惡」，不念惡（俄）念惡（勿）。「嫌惡」的意思，是名「惡作」。這個「惡作」，換一句話說就是後悔了，後悔自己作的事情，不應該作自己悔恨，叫做「惡作」。

    「若犯所犯，惡作定生」若是你毀犯了所犯的戒，你受了這樣的戒，你現在違犯了。犯了以後，你這個後悔的心一定會生起來，不應該犯戒！「惡作定生」。

    「由是說有惡作罪聚」由於你犯了戒，你有悔恨了那麼你這表你有「惡作的罪」，作錯了事情一樣一樣地積聚下來有很多罪，這就叫做「惡作」。

    「攝事分說：由五種相除彼所生五種惡作」。在「攝事分」，現在這是「本地分」。這個在攝事分的《瑜伽師地論》裡邊那上面說：有「五種相」，這五種法，你學習這五種法就能夠滅除去「彼所生五種惡作」，那五種惡作就被破除去了。「乃至廣說」。那五種法在（陵本九十九卷九頁）。這是兩種，兩種兩個五，一個五種惡作一個是破除去五種惡作的五種法。這是兩個五種在九十九卷九頁那裡面已說了。

    「是名惡作不作」就是不會後悔了，破除去惡作以後你就不會後悔了。

    「與此相違，若有所作，非惡作攝，是名善作」。這是與惡作不同的。「若有所作，非惡作攝」那麼與後悔的事情不一樣的，就是我作了這件事我不後悔，那應該是屬於善，屬於有功德的事情「非惡作攝」不屬於惡作的，是名叫做「善作」。「於此善作應勤加行，是名善作而作」。你應該精進地努力作這些功德有意義的事情。這樣子這個文的話：「惡作不作，善作而作」是這樣意思。前邊是「標」。

    下面是「辨」，辨就是說明。

未二、辨

於其惡作不作不轉，於其善作不作不退。

    就是這樣意思。看這個《披尋記》解釋。

《披尋記》九四六頁：

於其惡作不作不轉等者：未生惡作令其不生，是名惡作不作不轉。於未得善雖或未生，然於已得住不退失，是名善作不作不退。

    「於其惡作不作不轉等者」這句話是什麼意思呢？「未生惡作，令其不生」沒有生起的這種悔恨的事情，那我再不要作這種事情，那叫做「惡作不作不轉」。「惡作不作」就是這種有罪過的事情沒有作，沒有作你就永久不要再作，這是「不轉不生起」。「令其不生，是名惡作不作不轉」。

    「於未得善雖或未生，然於已得住不退失，是名善作不作不退」。第二句是什麼意思呢？「於其善作不作不退」怎麼講呢？就是「於未得善」這樣的善法你還沒成就，所以就是「善作不作」。「雖或未生」然於已得的善法，「住不退失」我不會再退墮。我金剛經背起來了，我一直的再背，如果你不背，不背就退下來了，這樣的意思。「於其善作不作不退」是這樣的意思。

於其惡作作而棄，於其善作作而不捨。

    這又一個解釋。看這個《披尋記》。

《披尋記》九四六頁：

於其惡作作而棄捨等者：惡作作已。速疾悔除，是名惡作作而棄捨。善作作已數數修習無忘失念。是名善作作已作而不捨。

    「於其惡作而棄捨等者：惡作作已」已經作了，「速疾悔除」要迅速地懺悔，這個過失把它除滅，是名「惡作作而棄捨」。

    「善作作已，數數修習，無忘失念」這個有意義的事情作完了以後還繼續的作，一次又一次不斷的作「無忘失」，你的念一直能夠憶念這件事而不忘失，是名「善作作已，作而不捨」。這是依「尸羅」來解釋這個「數數觀察」是經過數數的觀察思惟，使令自己有這樣的智慧能改善自己「惡作不作」，善作一直的有「善作不捨，善作而作」。

    下面第二科「依作意」分二科，第一科是「標」。

午二、依作意（分二科）　未一、標

又於煩惱斷與未斷觀察作意，增上力故數數觀察。

    又這個修行人，常常的用功修學戒定慧，修學戒定慧你的成績怎麼樣呢？什麼成績呢？就是於煩惱是斷、或者是沒有斷。這個自己的煩惱是斷、是沒有斷？要怎樣才知道呢？要「觀察作意增上力故」就是由於這個觀察的作意的力量，用它的力量常常觀察自己，「數數的觀察」不能夠說一時，觀察一次不可以，是一次又一次的觀察，因為這個煩惱有的時候它不動。比如說這個人並沒有斷煩惱，但是他現在煩惱不動，就好像斷了好像滅除了。這是一時的一種相貌，再過一個時候再觀察又可能煩惱又動了，那你才知道煩惱沒有斷。如果是只觀察一次這是不準的不能為準的，所以要數數的觀察。這是「標」。

    下面第二科是「辨」。

未二、辨

若知已斷便生歡喜，若知未斷則便數數勤修正道。

    因為你一次又一次常是這樣子來反省自己，你就會知道我這個煩惱是斷了。「便生歡喜」你心裡生歡喜！我修止觀沒有白辛苦了，這個煩惱是不起了，便生歡喜。「若知未斷」唉呀！我昨天沒有動心今天動心了。或者也有輕重的不同。「若知未斷，則便數數的勤修正道」這樣子就不會有增上慢的這個問題。這是依作意來觀察自己，來檢查自己，這樣意思。

辰九、無有怯弱　巳一、徵

云何無有怯弱？

    這是第九沒有「怯弱」這樣的心情。

巳二、釋

謂於後時應知應見應證得中，未知未見未證得故發生怯弱。其心勞倦其心匱損，彼既生已而不堅執速能斷滅。

    這是說這個修行人他的計劃，他心裡面預先給自己留一個計劃。說我現在是不及格，但是我繼續努力我在將來，或者我三個月內，或者我在這一年內「應知應見應證得中」我應該知見。「應證得中」，這個「知」應該說是心，「見」應該說是慧。我能夠由我的內心，由我的智慧認識到這個程度。「應證」就是要成就了。「知見」應該是在學習中，這個「證」就是經過修行而成就了。比如說我想要得三三昧，空無相無願三三昧，我在這一年內我要得三三昧，「應證」。這是將來、後世，不是現在是以後。「於後時應知應見應證得中，未知未見未證得故」當然我現在是沒有，我現在沒有成就，沒有成就的時候呢「發生怯弱，其心勞倦。」心裡面感覺到我能成就嗎？心裡面有一點怯弱，有一點感覺到唉呀！我不及格、我不行，其心就是勞倦了。「其心匱損」因為經過勞倦了，心裡面就沒有力量了，這個力量就損耗了就減損了。或者是我計劃我將來成就那麼就開始行動，行動的時候心裡面辛苦了，唉呀！我不行我不行，就是這個意思。

    「彼既生已而不堅執」說是這件事，你若長時期的努力這件事一定會成功的。所以你計劃成就的功德，如果出現了的話「而不堅執，速能斷滅」。出現當然多數是逐漸的，多少有一點消息。比如說是你靜坐想要得三三昧，很久都沒有消息，但是忽然間，可能到了一百天以後了就有消息了，有多少好消息了。不是完全成就有那麼一點好消息，這就是「彼既生已而不堅執」。不堅執自己，我不行我不能成就，就不會這樣。「速能斷滅」很快的就把這個怯弱的心斷滅了、斷掉了，這是這樣意思。這一段的文，就是告訴我們鈍根人，修行困難的人，你沒有成就的時候不要「怯弱」，繼續努力終究會有好消息。是這樣意思。

辰十、離增上慢　巳一、徵

云何離增上慢？

    這第十科，第十法怎麼叫作「離增上慢」呢？

巳二、釋

謂於所得所觸所證，無增上慢離顛倒執。於真所得起於得想，於真起觸所於觸想，於真所證起於證想。

    這上面是說：譬如這個人計劃要得色界四禪，色界四禪現在成功了，成功了要離增上慢。怎麼叫做「離增上慢」呢？「謂於所得所觸所證，無增上慢」。這是三個字，一個是「得」、一個是「觸」、一個是「證」。或者說是初禪名之為「得」，二禪名之為「觸」，三禪四禪名之為「證」。或者是初禪二禪名之為「得」，三禪名為「觸」，三禪的樂，輕安樂特別殊勝稱之為「觸」，四禪名之為「證」。「無增上慢」你不要有增上慢的心情。「離顛倒執」就是遠離錯誤的執著。

    「於真所得起於得想，於真所觸起於觸想」就是如實的這樣去認識它。「於真所證起於證想」，那麼這就叫做「離增上慢」。從這些文字上看不是少數人不歡喜多學習佛法，不歡喜深入經論，不歡喜這個事情，我少少的學一點就好了，這樣子就夠我用了。但是實在是認識的不夠！所以就努力的修行，努力的修行有成就了就容易有誤會。得初禪以為是得初果了，得二禪三禪四禪就認為是得二果得三果得四果了，那麼就變成了增上慢。他修行真實是有成就，但是認識錯誤了，那麼就變成增上慢了，變成了顛倒執著的人了。現在這裡說你不要有增上慢「於真所得起於得想」，真實得的是初禪而不是初果，得的是二禪三禪四禪，而不是二果三果四果，你能認識它真實的相貌，那麼就沒有「增上慢」了。當然這就是要多學習才能知道的。

卯五、結

如是十法，於樂修學諸瑜伽師所應修學。初中後時恒常隨順無有違逆，是故名為隨順學法。

    結束這一大段。前面說這個十法，對於這個歡喜修學諸瑜伽師所應修學的「初中後時恒常隨順」。初開始修學乃至中間及後時「恆常隨順不要違逆」，不要違背了，隨順戒定慧的這個法門。「故名為隨順學法」。前面是第六科。

    下面是第七科「瑜伽壞」分二科。第一科「徵」

子七、瑜伽壞（分二科）　丑一、徵

云何瑜伽壞？

    「云何瑜伽壞？」怎麼叫作這個止觀的修學是被破壞了，不能成就了。這是「徵」。

    下面解釋分二科，第一科「略辨四種」分四科，第一科「標」

丑二、釋（分二科）　寅一、略辨四種（分四科）　卯一、標

謂壞瑜伽略有四種。

    謂壞瑜伽略有四種不同。

卯二、徵

何等為四？

    第二科「徵」。第三科「列」。

卯三、列

一者畢竟瑜伽壞。二者暫時瑜伽壞。三者退失所得瑜伽壞。四者邪行所作瑜伽壞。

    「一者畢竟瑜伽壞」這是究竟的被破壞了，無論怎麼樣都不能成就了。「二者暫時瑜伽壞。三者退失所得瑜伽壞。四者邪行所作瑜伽壞」分那麼四種壞瑜伽，瑜伽壞不同。這是標列出來。

    下面第四科是解釋，分四科，第一科解釋「畢竟瑜伽壞」分三科。第一科「標」

卯四、釋（分四科）　辰一、畢竟瑜伽壞（分三科）　巳一、標

畢竟瑜伽壞者：謂無種姓補持伽羅。

    他的內心裡面，他的阿賴耶識裡面，沒有這個出世間聖道的種子，這種人是「畢竟瑜伽壞」。

巳二、徵

何以故？

    什麼原因呢？第二科「徵」。第三科解釋。

巳三、釋

由彼身中無能趣向涅槃法故。畢竟失壞出世瑜伽。

    由於那個人的色受想行識裡面，沒有趣向涅槃的功能，就是沒有那個聖道的種子。

    「畢竟失壞出世瑜伽」這個人究竟的失掉了、滅壞了出世間止觀的功德，他是絕定不能成就了，這是「畢竟瑜伽壞」。

    下面是第二科「暫時瑜伽壞」分四科，第一科「標」

辰二、暫時瑜伽壞（分四科）　巳一、標

暫時瑜伽壞者：謂有種姓補特伽羅。

    就是他的內心裡面有這無漏的功德、有這無漏的種子。這是第一科「標」。下面第二科「徵」。

巳二、徵

何以故？

    下面第三科。

巳三、釋

由彼身中有能趣向涅槃法故，雖闕外緣時經久遠，定當緣會。修習瑜伽令其現起。善修習已當般涅槃。

    「由彼身中有能趣向涅槃法故」這是第三科解釋。「雖闕外緣時經久遠，定當緣會」，這個人是暫時瑜伽壞，他內心裡面不是經過栽培，自然而有涅槃無漏的種子。他有這個種子，但是也需有外緣，就是有佛出現世間。前面解釋過，在「修所成地」那兒有解釋過、在「聲聞地」一開始也有說到。雖然是沒有外緣來幫助他的時候，「時經久遠」這時間經過有很多劫。「定當緣會」決定因緣會具足了，終究有一天佛出現世間了，而他這時候沒有業障，那麼他見佛聞法有了信心。

    「修習瑜伽令其現起」他這時候能修止觀，就使令那無漏的種子發生現行了。

    「善修習已當般涅槃」而他能夠努力去修習，他就能得涅槃得聖道了。

巳四、結

是故說彼所有瑜伽暫時失壞。

    不是永久的，是暫時失壞。這是第二種。

辰三、退失所得瑜伽壞

退失所得瑜伽壞者。謂如有一退失所得所觸所證，若智若見若安樂住。

    這是第三種「退失所得瑜伽壞者」是什麼呢？「謂如有一退失所得所觸所證，若智若見若安樂住」。這個人他能夠修學聖道，他是修止觀先修止，先修止的時候得了色界四禪，得了初靜慮，乃至二、三、四靜慮。得了靜慮以後「退失所得所觸所證，若智若見若安樂住」，得到的禪定又失掉了，不是得聖道退掉了，得聖道是不能退掉的。在《瑜伽師地論》立場得了聖道以後是不能退的，只有得禪定會有退的可能。或者是自己放逸也就會退掉禪定，或者其他的因緣也會退掉禪定的。「若安樂住」就是這個禪失掉了。這是「退失所得瑜伽壞」。

辰四、邪行所作瑜伽壞（分二科）　巳一、釋（分二科）　午一、不如理行

邪行所作瑜伽壞者：謂如有一不如正理精勤修行。雖多用功無所成辦。不能成辦一切瑜伽亦非善法。

    「邪行所作瑜伽壞者」這是第四科，瑜伽壞分二科。第一科解釋分二科，第一科「不如理行」。

    「謂如有一不如正理精勤修行」就是有這麼一個人，他不能夠隨順佛陀所教導的正理去精進的用功修行，他不。「雖多用功無所成辦」雖然他也很能夠很長時期的用功去靜坐，但是也不會有成就的。「不能成辦一切瑜伽亦非善法」，他不能成辦一切佛法中所說的瑜伽。「亦非善法」他就算是有一點成就，那也不是善法。看《披尋記》。

《披尋記》九四七頁：

亦非善法者：謂雖精勤修行，然由非理作意所引，或起顛倒、或起邪見，是故名非善法。

    「亦非善法者：謂雖精勤修行，然由非理作意」由於他用功的方法，不是佛法中合道理的修行。「所引或起顛倒、或起邪見，是故名非善法」。我們在前面那個「有尋伺」的三地裡面，那個不如理作意裡面，也提到外道得到四禪八定，得到四禪八定反倒有邪知邪見這些題。

午二、虧損淨命（分二科）　未一、別辨相（分二科）　申一、起惡欲樂（分二科）　酉一、招集利敬（分二科）　戌一、舉因緣（分二科）　亥一、為說法

又如有一多諸煩惱性多塵穢。而識聰銳。覺慧猛利。成俱生覺。善攝所聞，於聞究竟，或少或多。或住空閑。有在家者及出家者。為性質直。來至其所。因為說法。令心歡喜。

    「又如有一多諸煩惱性多塵穢」前面是不如理行，他很難成辦瑜伽。現在是第二科「虧損淨命」就是清淨的生命，清淨的生命就是生活所需都是如法的，由如法行為來的，叫做「淨命」。現在不如法，非法的手段欺騙人來的生活，那就不是淨命，就是破壞了淨命。分二科，第一科是「別辨相」辨這個說明「虧損淨命的相貌」分二科，第一科是「起惡欲樂」又分二科，第一科是「招集利敬」。就是欺騙人得到了利養，得到了恭敬。分二科，第一科「舉因緣」。怎樣欺騙人呢？就說這些因緣分二科，第一科「為說法」為人說法。

    「又如有一多諸煩惱性多塵穢」說有這麼一種人，他的煩惱很多，貪瞋痴的煩惱很多。「性多瞋恚」他的心很不清淨有很多污染。

    「而識聰銳」但是這個人雖然煩惱很、很污染，但他的心很聰明很靈敏的。

    「覺慧猛利」他的智慧還是很厲害的很勇猛、很利、很銳利。

    「成俱生覺」他這個是與生俱來的智慧，不是經過學習的，是前生帶來的智慧很高。

    「善攝所聞，於聞究竟，或少或多」他若聽聞了一個道理，他就能攝持住而不會失掉，記憶力很強。「於聞究竟」對於聽聞的事情，他能把這件事思惟的很圓滿。「或者少分的，或者多分的」這個人，這一段表示智慧很高。

    「或住空閑有在家者及出家者」這個人或者是他在閒靜處，不是在城市裡，在閒靜處住。在那裡住的時候，有在家的人或者有出家的人。

    「為性質直」這個在家人、這個出家人，他的頭腦簡單這個人。

    「來至其所」這個人來到這個有智慧而又多煩惱的人這裡，到空閒處。

    「因為說法」這個多煩惱有智慧的這個人，就給這個在家人、這個出家人說法，他所知道的這些事情。

    「令心歡喜」使令頭腦簡單的出家人和在家人聽了很好心裡歡喜。這是為說法的因緣而得利敬，是這個意思。這是第一段。

    下面這第二段「行矯詐」。

亥二、行矯詐

又行矯詐。妄現種種身語相應調善所作。

    而這個人又會表現出來一種欺騙人的威儀，「妄現種種身語相應調善所作」。虛妄的，就是有意的欺騙人，現出來身相應的調善所作，現出來語相應的調善所作，就是表現出來有修行的相貌，這是「行矯詐」。這是第二科「顯所為」。

戌二、顯所為

由是因緣招集利養恭敬。妄現種種身語相應調善所作。為諸國王大臣居士乃至商主恭敬尊重，咸共謂之是阿羅漢。

    就是由前邊為人說法和行矯詐這二種因緣，他就是招集來利養恭敬，別人對他有所供養對他還很恭敬。

    「稱頌大福德想，及得種種衣食臥具」讚歎他是大福德，就是這樣想。「及得種種的衣食臥具病緣的醫藥，及資身的什物」這些生活所需得的很多。

    「為諸國王大臣居士乃至商主恭敬尊重，咸共謂之是阿羅漢」說這個人是阿羅漢，就是這樣子。

《披尋記》九四七頁：

又行矯詐等者：謂如前說方便顯己有勝功德，矯詐構集非常威儀。為誑他故，恆常詐現諸根無掉，諸根無動、諸根寂靜。由是令他謂其有德當有所施、當有所作（就是為他作種種事），乃至廣說。（陵本二十二卷十頁）此應準知。

酉二、恐失利敬（分二科）　戌一、戀著愛眾

或於隨彼迴轉弟子。若諸出家若在家眾，戀著親愛。隨順而轉。

    這是第二科「恐失利敬」。前面第一科是「招集利敬」招集利敬，得到利養恭敬了，他用這個欺騙的手段得到了利敬。得到了以後呢，他又害怕失掉利敬。分二科，第一科是「戀著愛眾」。

    「或於隨彼迴轉弟子」或者這個人「隨彼迴轉弟子」，就相信他的在家人或出家人「隨彼迴轉」他叫他怎麼的就怎麼的，隨他意的活動。

    「若諸出家若在家眾，戀著親愛」他和這些人互相戀著、互相親愛，就是有了感情了。

    「隨順而轉」他這個在家、出家的弟子，隨他的意思去活動，他教他怎麼的他就怎麼的。

戌二、妄立瑜伽（分二科）　亥一、明彼念

為多招引復生是念。此諸出家在家弟子信順於我。咸共謂我是阿羅漢。彼若依於瑜伽作意止觀等處來請問我。我得彼問或不能對。彼因是事當於我所捨信向心。不復謂我是阿羅漢。由斯退失利養恭敬。我於今者，應自思惟籌量觀察安立瑜伽。

    這是第二科「妄立瑜伽」分二科，第一科「明彼念」。

    「為多招引復生是念」就是這個人為了多多的招引出來他的信徒，多多招引來利敬，這是他的目的。那麼心裡怎麼辦呢？他心裡有這樣的念。

    「此諸出家在家弟子信順於我」，他對我有信心能隨順我的意思作事。「咸共謂我是阿羅漢」，說我是阿羅漢。

    「彼若依於瑜伽作意止觀等處來請問我」說這些相信我的人「彼若依於瑜伽作意」，各式各樣的情況來請問我的話「我得彼問或不能對」，我不能回答他。

    「彼因是事當於我所捨信向心」，因為我不能回答他的問題，那他會對於我失掉了信向的心了。

    「不復謂我是阿羅漢。由斯退失利養恭敬」，對我的利養恭敬就失掉了，不利養恭敬了。

    「我於今者，應自思惟籌量觀察安立瑜伽」那我現在怎麼辦呢？解除這個困難呢？就應該自己思惟籌量觀察安立一個瑜伽。以前的瑜伽是跟別人學習的，現在不我自己發明一個。這是他有打這個主意，這是「作念」。下面第二科是「明妄立」。

亥二、顯妄立

彼由是事增上力故，耽著利養恭敬名譽。獨處空閑自諦思惟籌量觀察安立瑜伽。

    「彼由是事增上力故」就是前面這一段，他這樣想這件事非作不可。因為他內心裡面耽著，就是貪著利養恭敬名譽，貪著利養、貪著恭敬、貪著名譽。

    「獨處空閑」自己深入的思惟籌量觀察，也就發明出來一個瑜伽，一個止觀的方法。

《披尋記》九四八頁：

應自思惟籌量觀察者：此中思惟，謂由隨相行。籌量、謂由隨尋思行。觀察，謂由隨伺察行。

    「應自思惟籌量觀察者：此中思惟，謂由隨相行」就是表面上的差別，表面上的情況加以思惟，就是「隨相行」。

    這個「籌量」是什麼意思呢？「謂由隨尋思行」那就不是隨相形了，就是在相上再進一步去思惟。

    「觀察，謂由隨伺察行」這個「伺」，又比那個「尋」更微細了。這樣說就是分三個階段。「思惟」是初一步，「籌量」是第二步，「觀察」是第三步。有三個階段，有深淺的不同，這樣子安立了，他發明出來的這種「瑜伽」。

然此瑜伽不順契經不現戒律違逆法性。

    他所發明的所安立的這個「瑜伽」，不合乎「經律論」，不合乎「佛法」的。

《披尋記》九四八頁：

不順契經等者：謂於攝聖教義不相符順。是名不順契經。於諸制立學處，或增或減，是名不現戒律。違正教量，名違逆法性。謂違聖言，或違法相等。如思所成地說應知（陵本十五卷十三頁）。

    「不順契經等者：謂於攝聖教義不相符順」就是他發明的這個止觀，和佛教的教義是不相合的「是名不順契經」。

    「於諸制立學處，或增或減，是名不現戒律」他這個止觀所需要的戒法也是他發明的。但是也是參考了佛教的，或者是增加一點或是減少一點，「是名不現戒律」。

    「違正教量，名違逆法性」就是違背佛所說的聖教，不符合法性的真理。不符合法性的真理，這種止觀不能證悟法性的。

    「謂違聖言，或違法相等」違背佛的法語，也就是違背了法相的因果。「如思所成地說應知」（陵本十五卷十三頁）這是「起惡欲樂」。

    下邊第二科「起覆藏想」分二科，第一科是「略標」。

申二、起覆藏想（分二科）　酉一、略標

若諸比丘善持三藏，彼於其所覆自瑜伽不欲開示。若諸在家出家弟子，於此瑜伽私竊教示不令彰顯。

    「若諸比丘善持三藏，彼於其所覆自瑜伽不欲開示」，若是佛教裡的「比丘善持三藏」他心裡面有經律論的知識。「持」他心裡面能攝持經律論裡面的法語，那麼對瑜伽是有心得的。「彼於其所覆自瑜伽」那個多煩惱有智慧的那個人，就是在佛教的比丘這個地方隱藏他自己發明的瑜伽，隱藏起來。「不欲開示」不願意說出來，不對比丘說他發明的瑜伽。

    「若諸在家出家弟子，於此瑜伽私竊教示不令彰顯」，若是另外的對他有信心的在家出家弟子「於此瑜伽私竊教示」。那麼那個人就對相信的在家出家弟子，偷偷的開示他發明的瑜伽。「不令彰顯」不令他們在大眾裡公開的發表，不這樣。這是「略標」。

    下邊解釋。第二科「釋因」分二科，第一科「恐有詰發」。

酉二、釋因（分二科）　戌一、科恐有詰發

所以者何？恐有善持三藏教者，聞彼如是瑜伽處已。以經檢驗，不順契經。以律顯照，不現戒律。以法觀察，違逆法性。由是因緣便不信受。以不信言詰難於我，諍競舉發。

    「所以者何？」為什麼這樣子呢？「恐有善持三藏教者，聞彼如是瑜伽處已」。他恐怕對佛法有心得的這些人，「聞彼如是」聽到他這樣的瑜伽處，瑜伽的境界已。

    「以經檢驗，不順契經」以佛法的經論，以佛法的修多羅來檢查他的瑜伽，是不相順，與契經是不相順。

    「以律顯照，不現戒律」以佛教毘奈耶的律，和他那個發明的瑜伽的律來對照一下也不合，不符合！不能顯現出來佛法的戒律。

    「以法觀察，違逆法性」以佛法的真理去觀察它，它也不順於法性的真理，由是因緣便不信受。

    「以不信言詰難於我」他這個人他這樣想，「以不信言詰難於我」那個佛教徒對他不相信的語言來詰難他、來難問他的話「諍競舉發」，大家諍論就是把他這個過失說出來了。


Tape 291

瑜伽師地論 > 卷第二十八 > Tape 291

（補充p946辰九無有怯弱，第九行） 云何無有怯弱？謂於後時，應知應見應證得中，未知未見未證得故，發生怯弱，其心勞倦其心匱損。彼既生已，而不堅執，速能斷滅。

    這個修行人他開始用功修行的時候，他心裡面有「怯弱心」，就是自己對自己沒有信心，那麼發生「怯弱」。為什麼會發生「怯弱」呢？「是其心勞倦其心匱損」就是用功修行的時候他也很辛苦，所以「其心勞倦」。「其心匱損」因為勞倦了心力就薄弱了，所以就有了「怯弱心」。
    「彼既生已，而不堅執。」彼怯弱心生起了以後，他又不堅固的執著一定是怯弱。這是「速能斷滅」很快地又把「怯弱心」停下來。這段文也可以這樣講，上一次講的時候我不是這樣講的，但是那個意思也可以保留。現在這是一個講法和上次講的不一樣。

戌二、恐失利敬

由是國王大臣居士乃至饒財長者商主，不復恭敬尊重於我。更不獲得衣食臥具病緣醫藥資身什物。

    這是「邪行所作瑜伽壞」分二大科，第一科是「不如理行」，第二科是「虧損淨命」。這個虧損淨命裡邊分二科，第一科「別辨相」。別辨相裡面分二科，第一科是「起惡欲樂」就是他心裡面計劃怎麼樣欺騙人，做這些事情。第二科是「起覆藏想」這騙人的活動出現了以後，又恐怕人發覺他所以要覆藏，就是隱藏自己的這種惡欲樂。起覆藏想裡邊分二科，第一科是「略標」，第二科是「釋因」。釋因裡邊分二科，第一科是「恐有詰發」。恐怕別人詰發他的這種這些騙人的事情。現在第二科「恐失利敬」就是現在讀的這段文。

    「由是國王大臣居士」由於他的騙人的活動若是被人詰發了的話，那麼因此「國王大臣居士乃至饒財長者商主」這是財富特別多的「長者」，財富特別多的「商主」，「不復恭敬尊重於我」了，「更不獲得衣食臥具病緣醫藥資身什物」。就是沒有人去供養他了。這是他自己內心的恐懼，恐怕失掉了利養恭敬。

未二、略顯義

彼由貪著利養恭敬增上力故。於非法中起於法想，起覆藏想。起惡欲樂顯發開示非法為法。

    這是第二科「略顯義」。這個略顯義，這是虧損淨命的第二科，第一科「別辨相」，虧損淨命的相貌說完了。現在是「略顯義」就把前面這一大段文的要義再簡要的說一下。

    「彼由貪著利養恭敬增上力故」那個人由於他的貪著利養、貪著恭敬，那個貪著心很大、很強，貪著的增上力，就是強大的貪著心。

    「於非法中起於法想」他自己發明的這個止觀，是不合道理的，但是他自己「起於法想」生起認為這是對的這是合法的。「起覆藏想」但是又有恐懼，就是恐怕佛教徒裡面善持三藏教的人詰發他，所以他就生起「覆藏」就是隱藏起來。

    「起惡欲樂」但是他內心裡面是欺騙人的一種想法，是「起惡欲樂顯發開示非法為法」。他生起了騙人的這種動機，顯發出來的這種止觀開示於人，非法而認為是合法的。

《披尋記》九四八頁：

起覆藏想等者：謂如前說覆自瑜伽不欲開示，私竊教示不令彰顯，是即起覆藏想。耽著利養恭敬名譽，是即起惡欲樂。自諦思惟籌量觀察安立瑜伽，是即顯發開示非法為法。

    「起覆藏想等者：謂如前說覆自瑜伽不欲開示」。對於這個通達三藏的人他不想對他講。「私竊教示不令彰顯」偷偷地給相信他的人講解他所發明的瑜伽，他叫他們「不令彰顯」不要公開的同人家講，「是即起覆藏想」。「耽著利養恭敬名譽，是即起惡欲樂。自諦思惟籌量觀察安立瑜伽，是即顯發開示非法為法」。

諸有忍許彼所見者，亦於非法起是法想，愚昧頑鈍。於非法中起法想故，雖如其教精進修行，當知一切皆是邪行。

    「諸有忍許彼所見者」這個人自己認為非法為法，其餘的人「忍許」就是同意他的彼所見者，同意他的見地的人。「亦於非法起是法想」也對他所發明的止觀認為是合道理的。「愚昧頑鈍」總而言之這一夥人都是糊塗人，都是「頑固愚痴」人。

    「於非法中起法想」對不合道理的事情認為是合道理的，「雖如其教精進修行」，雖然認為是法而隨順他的教導精進的去用功修行「當知一切皆是邪行」，而是不能得聖道的。

巳二、結

如是名為邪行所作瑜伽失壞。像似正法非真正法能障正法。

    「如是名為邪行所作瑜伽失壞」，結束這一大段。「像似正法非真正法能障正法」。就是和佛的正法好像有點像，但是不是真實的佛法。如果你要去學習的話能障礙你學習佛法。

寅二、結勸知捨

諸有比丘勤修靜慮，是瑜伽師於此四種瑜伽壞法，應正遍知當遠捨離。

    這是是第二科「結勸知捨」。這個瑜伽壞這第七科，瑜伽壞這一大科，第一科分二科，第一科是「徵」，第二科是「釋」。釋裡邊分二科，第一科是「略辨四種」。這個已經講完了。就是辨別畢竟瑜伽壞、暫時瑜伽壞、退失所得瑜伽壞、邪行所作瑜伽壞，這四種都是壞瑜伽，說完了。現在第二科「結勸知捨」。

    「諸有比丘」這是在佛法裡邊修學聖道人，「勤修靜慮」精進的修學這個四靜慮，「是瑜伽師」這樣修道的人，「於此四種瑜伽壞法，應正遍知」應該正式的完全要明白這是壞瑜伽。「當遠捨離」應該遠遠的棄捨這四種瑜伽。這是「結勸知捨」。

子八、瑜伽（分二科）　丑一、徵

云何瑜伽？

    這是第八科，這一段文是說這個瑜伽，分二科，第一科是「徵」。怎麼叫做「瑜伽」呢？第二科解釋分二科，第一科「辨四種類」分四科，第一科「標」。

丑二、釋（分二科）　寅一、辨四種類（分四科）　卯一、標

謂四瑜伽。

    修學佛法的止觀的人，這裡邊一共有四條，有四種意義。

卯二、徵

何等為四？

    這是「徵」。第三科就是「列」出來。

卯三、列

一信。二欲。三精進。四方便。

    有這四種不同的瑜伽。下邊第四科解釋分四科，第一科就是「信」。

卯四、釋（分四科）　辰一、信（分二科）　巳一、標

當知其信有二行相及二依處。

    這四種瑜伽先解釋第一種就是「信」，現在是「標」。「當知其信有二行相及二依處」，應當知道這「信瑜伽」有二種行相，有二個相貌。這個「行」這個字，實在就是指「心」說的，就說我們的心在一切境界上活動。而這個「信」也是「心」，就是我們的心對佛法有信心。那麼這個「信行」的相貌有二種，「及二依處」，還有二種依止處。這個信從什麼地方來的呢？就叫做「依處」從這個地方來的，所以就叫做依處。這是「標」。

    下面第二科解釋分二科，第一科「行相」。

巳二、釋（分二科）　午一、行相

二行相者：一信順行相。二清淨行相。

    「二行相者」這二種信的行相那二種呢？「一信順行相」第一這個信，就是「隨順」的意思。你相信它是特別清淨莊嚴有功德，當然你就會隨順這件事，這是信的一個行相。「二清淨行相」這個信不但是有隨順的相貌，它還有一個相貌就是清淨，清淨是它的相貌。這個你相信了以後能令你心清淨，這也是信的相貌。所以這個順，當然有的人會相信一些非佛法污染的事情，但是那是不清淨所以這個信的義還是不具足的。佛法的信就是有這兩個相貌，一個是「信順行相」，第二個是「清淨行相」。也就是你這樣相信了以後，能令你能逐漸地滅除了煩惱，令你心不污染令你心清淨，這所以這清淨是信的一種功能。這是「行相」。

午二、依處

二依處者：一觀察諸法道理依處。二信解補特伽羅神力依處。

    「二依處者」就是信順的行相和清淨的行相，從什麼地方來的呢？

    「一觀察諸法道理依處」就是從這地方來的，觀察苦集滅道四諦的一切法的道理，從這裡引發出來信心，所以這裡邊這觀察諸法是智慧。這可見這個信的後邊是智慧，因智慧的觀察諸法而建立信心，這個信是這麼來的，不是迷信，不是不能觀察只是相信，不是這個意思。是經過觀察的諸法的道理而後才有信心的。所以這個信的相貌，信行的依處是「智慧」是它的依處。而智慧觀察什麼呢？觀察苦集滅道的諸法觀察十二緣起的諸法，就是佛說的諸法從這裡引起信心的。所以這個「信」實在是一種智慧。

    「二信解補特伽羅神力依處」第二個引發信心的地方，就是補特伽羅的神力，就是佛教徒，或者是阿羅漢、或者是辟支佛、或者是佛、大菩薩，他們顯現這個神通的事情。這個神通道力現出來，你能看見了因此而引起信心。這是「信的依處」，從這裡建立信心。

《披尋記》九四九頁：

有二行相及二依處等者：攝異門分說：於一切事，現正隨從，故名信順。隨順理門，故名淨信，即由如是增上力故，身毛為豎，悲泣墮淚，如是等事，是淨信相。（陵本八十三卷二頁）由是當知信順行相，即以信解補特伽羅神力依處為所依處。清淨行相，即以觀察諸法道理為所依處。

    「有二行相及二依處等者：攝異門分說」。這個《瑜伽師地論》一共有五分，現在是「攝異門分」是五分之一。

    「於一切事現正隨從，故名信順」。這個「於一切事」那就是苦集滅道世間的因果、出世間的因果，這叫作「於一切事」。「現正隨從」佛說這個四諦就是勸你發心修學聖道轉凡成聖，你能隨順佛的聖教，「故名信順」，信順是這樣意思。

    「隨順理門，故名淨信」前面是信順是這樣意思。這個什麼叫做淨信呢？「隨順理門」，隨順理門那就是第一義諦了。隨順這個第一義諦能斷煩惱，所以令心清淨，這叫做淨信。這個清淨行相是這樣叫隨順，隨順第一義諦那還是智慧。這個觀察諸法是智慧，隨順第一義諦還是智慧，「故名淨信」。

    「即由如是增上力故，身毛為豎悲泣墮淚，如是等事，是淨信相。」由於你能夠聽聞了佛法而能夠有信順的信心現起，又能夠隨順理門。「即由如是增上力故」由於你有信順和清淨的力量，你的「身毛為豎」，身毛都豎起來，「悲泣墮淚」了。「如是等事，是淨信的相」貌。這在八十三卷二頁裡面說的。「由是當知信順行相，即以信解補特伽羅神力依處為所依處。清淨行相即以觀察諸法道理為所依處」。這樣子配合這兩部分這麼解釋。

辰二、欲（分四科）　巳一、標

欲有四種。

    前面這個信的瑜伽，這是開始學習瑜伽的時候建立了信心。這一個信說完了，現在說到「欲」。欲有四種不同。

巳二、徵

何等為四？

巳三、列

一為證得欲。二為請問欲。三為修集資糧欲。四為隨順瑜伽欲。

    有這四種欲。這是「列」出來。下面第四科解釋。

巳四、釋（分四科）　午一、為證得欲

為證得欲者：謂如有一於上解脫發生希慕，如前廣說。

    「為證得欲者」這句話怎麼講呢？怎麼叫做「證得欲」呢？

    「謂如有一於上解脫發生希慕，如前廣說」。「謂如有一」就是有這麼一個修行人，「於上解脫發生希慕」。這個「上解脫」就是前面修所成地說「涅槃為上首」，這涅槃叫做「上解脫」。世間上的禪定，世間禪，四禪八定也可以名之為「解脫」，但是不是「上」，現在得涅槃才是「上」。對這「上解脫」發生希慕，從你內心裡面生起「希慕」，希求思慕的心情，就是也想要成就「如前廣說」。

《披尋記》九四九頁：

於上解脫發生希慕等者：謂修瑜伽因緣，唯依涅槃而為上首。如修所成地說。（陵本二十卷三頁）依此義故，名上解脫。前說猛利樂欲，謂我何時當於是處能具足住，如諸聖者於是處所具足而住？是即如前廣說應知。

    「於上解脫發生希慕等者：謂修瑜伽因緣，唯依涅槃而為上首」。為什麼想要修止觀？想要學習禪呢？就是你目的是想要得「涅槃」這樣的目標。「如修所成地說」（陵本二十卷三頁）「依此義故名上解脫」，就是依據這樣的道理，所以說叫做「上解脫」。「前說猛利樂欲」前面文說這個猛利樂欲，什麼叫做猛利的樂欲呢？「謂我何時當於是處能具足住」這位修行人他自己心裡面想，我什麼時候能得涅槃呢？「於是處能具足住」。「如諸聖者於是處所具足而住」我能同於那些聖人都在涅槃那裡住，我什麼時候能成就呢？「是即如前廣說應知」。這就叫做「於上解脫發生希慕」的意思。這就叫做「證得欲」就想要有這樣的欲望，想要得涅槃。

午二、為請問欲

為請問欲者：謂如有一生希慕已往僧伽藍，詣諸有識同修梵行成就瑜伽妙智者所，為聽未聞為聞究竟。

    這是第二科。「謂如有一生希慕已」這個人對於涅槃，他心裡面很誠懇地有這樣的願望，有這樣的希望。「往僧伽藍」有這樣願望以後，他就採取行動了，到「僧伽藍」去，就是到寺廟裡面來。「詣諸有識同修梵行成就瑜伽妙智者所」，「詣」就是到，到這寺廟裡邊。那些「有識」就是有這樣知識的人，是「同修梵行」的人，這麼多的人都是共同的修學聖道，而且是「成就瑜伽妙智者所」。修梵行沒成就的不算，就是成功了的，修止觀的有妙智慧的人的地方。「為聽未聞為聞究竟」到那去做什麼呢？聽他開示瑜伽的道理是我以前沒有聽過的。「為聞究竟」聽他向他學習瑜伽，從開始聽聞到最後「為聞究竟」到最後圓滿的通達了瑜伽的法門，叫做「究竟」。不是聽了一開始以後又不聽了，不是這樣子。

午三、為修集資糧欲

為修集資糧欲者：謂如有一為戒律儀清淨。為根律儀清淨故，於食知量減省睡眠，正知住中展轉增勝，發生希慕。

    前面是「請問欲」，現在是第三科。

    「修集資糧欲者：謂如有一為戒律儀清淨」。「修集資糧」就是修瑜伽的資糧，就是修瑜伽的前方便。這前方便你成就了才能開始學習瑜伽的。「謂如有一」就是有這麼一個人「為根律儀清淨」，這修集瑜伽的資糧是什麼呢？就是「」戒律儀要清淨」，要持戒清淨。「」為根律儀清淨」就是你眼耳鼻舌身意這六根接觸到色聲香味觸法的時候，要有如理作意，使令眼清淨耳清淨乃至心清淨。「於食知量」第三種就是飲食的時候要知道量，不可以太過也不可以不及。「減省睡眠」睡覺要減少不能睡太多。「正知住中」一切時、一切處心裡面明明了了的，保護它令它清淨，這就是「瑜伽的資糧」。這一位向「成就瑜伽妙智者所」請問瑜伽這個人，他也有這種欲，就是願想要修集瑜伽的資糧，想要持戒清淨，想要學習根律儀清淨，於食知量，減少睡眠，正知而住，願意這樣子。「展轉增勝，發生希慕」。這個修行人他是最初有證得欲，而後又有請問欲，然後又想要修集資糧欲，就這樣展轉地使令他向道的意願特別強。「發生希慕」發生這種希望心、思慕心，就是九條牛也不會把他拉回來的。這叫做「發生希慕」。

午四、為隨順瑜伽欲

為隨順瑜伽欲者：謂於無間加行殷重加行，修習道中發生希慕發生欣樂欲有所作。

    「為隨順瑜伽欲者」這是第四個，「謂於無間加行殷重加行，修習道中發生希慕發生欣樂欲有所作」。

    「隨順瑜伽欲者」前面資糧欲以後就是「隨順瑜伽」就是正式開學始修止觀了，要隨順這個修止觀的事情。「謂於無間加行」正式開始用功修學止觀的時候是要「無間加行」，不能間斷的今天也修明天也修。

    「殷重加行」就是特別的誠懇而且非常的深刻，不是馬馬虎虎的，這樣努力的修行。「修習道中」，無間的修習止觀，殷重的修習止觀之道中「發生希慕」，這樣用功修行的情形，他心裡面歡喜想要這樣做「希望思慕」。「發生欣樂」發生歡喜心。「欲有所作」想要這樣做。這叫做「隨順瑜伽欲」。這是「信瑜伽」這個是「欲」，「信欲」這二種。

辰三、精進（分四科）　巳一、標

精進有四。

    第三是「精進瑜伽」分四科，第一科是「標」。「精進有四」這個精進瑜伽也有四種。

巳二、徵

何等為四？

    是那四種呢？這是「徵」。第三科是「列」。

巳三、列

一為聞精進。二為思精進。三為修精進。四為障淨精進。

    精進有四種，這是「列」出來。下邊第四科是解釋。解釋分四科，第一科為聞精進。

巳四、釋（分四科）　午一、聞精進

為聞精進者：謂為聽未聞，聞已究竟。勤心勇猛，審決加行。

    就是說：「為聽未聞」這位修行人為了學習，這個「聽」實在就是學習。學習未聞的瑜伽就要去聽。「聞已究竟」這個聞精進就是能夠聽到圓滿，那就是有「聞精進」的意思。「勤心勇猛，審決加行」他心裡很精勤很勇猛，勇猛就是不怕困難的意思。「審決加行」這個「審」，就是經過一個很認真地學習很明瞭了，叫做「審」，而後才決定去用功修行，叫做「審決加行」，這叫做「聞精進」。

午二、為思精進

為思精進者：謂如所聞法獨處空閑，思惟其義籌量觀察。

    第二科「為思精進者：謂如所聞法獨處空閑，思惟其義」，「思精進」是甚麼意思呢？「謂如所聞」瑜伽的法門「獨處空閑」，一個人在空閑的地方思惟瑜伽止觀的道理。「籌量觀察」，「思惟其義」思惟也就是籌量也就是觀察。但是分成三句來表達他的義，或者是說，思惟其義是總說的，籌量觀察是別說的。籌量就是指文句說的，觀察是指文句所說的義，有文有義。這樣分總別分文義來解釋，或者約深淺的意思來解釋。「思惟其義」是初開始的思惟，「觀察」是最後深刻的思惟，「籌量」是中間性。

午三、為修精進

為修精進者：謂入寂靜於時時間勤修止觀。

    這是第三科「修精進」前面是「聞精進、思精進」，現在說「修精進者：謂入寂靜」就是說這個人要到寂靜的地方去，「於時時間勤修止觀」就是無間加行了殷重加行了，那麼這叫做「修精進」。

午四、為障淨精進

為障淨精進者：謂於晝夜策勵精勤經行宴坐，從諸障法淨修其心。勤心勇猛審決精進。

    「為障淨精進者」這是第四科「為障淨精進」。

    「謂於晝夜策勵精勤經行宴坐，從諸障法淨修其心」就是不管白天或夜間，他們都能鞭策自己、勉勵自己、精勤的經行，精勤的宴坐。不能夠一直地坐在那裡也要經行，不能一直地經行也要靜坐，這是二種威儀。

    「從諸障法淨修其心」這個障裡面惑業苦都是「障」，苦也是障，這個身體色受想行識這是五蘊，這個身體就是個障。這種種的業，種種罪過的業也都是障，各式各樣的煩惱也是障。但是這這麼多的障裡面，煩惱障是最厲害的，是最重要的障。就是從這些煩惱障裡面把它清淨出去，就是從諸煩惱障裡面來清淨自己的心，叫它沒有煩惱。這樣修行的意思就是令心清淨，修止觀的時候令心清淨，不是說要得神通，就是令心裡面沒有貪瞋痴的煩惱，做這件事。「勤心勇猛審決精進」這剛才解釋了審決精進。

辰四、方便（分二科）　巳一、標

方便有四：謂尸羅律儀增上力故善守其念。善守念故能無放逸，防護其心修諸善法。無放逸故，心正於內修奢摩他增上慧法毘缽舍那。

    前面是「精進」，這個「信、欲」都還是「修瑜伽」之前的事情，「精進」就是正式用功了。這個「方便」呢？實在也還是精進裡邊的事情，但是這裡邊就是告訴你精進的時候，你要具足這四種功德。

    「謂尸羅律儀增上力故」就是你一定精進用功的時候，你還要保持「戒律」的清淨，這是第一個。因為尸羅律儀清淨有強大的力量，持戒清淨它有力量。甚麼力量呢？「善守其念」能幫助你守護你的心念使令他不會污染，有這個力量。這是第二個就是「念」。「善守念故」，這是第三個，因為你能夠守護你的心念，不污染你的心就不會放逸，就不會跑到色聲香味觸去放逸，就能保護你內心的清淨「防護其心」的清淨。「修諸善法」，心若清淨了，修諸善法都是清淨的。

    「無放逸故，心正於內修奢摩他增上慧法毘缽舍那」你能夠修諸善法無放逸故，所以你的心就能正式的、努力的去修這個「內修奢摩他」，就是「止」。又能夠修增上慧法的毘缽舍那，就是修「觀」了。這個增上慧法毘缽舍那是觀，奢摩他是止。這樣子呢？第一個是尸羅律儀，第二個是善守其念，第三個是能無放逸，第四個是正於內修奢摩他增上慧法毘缽舍那，分成四種。這四種也是由始而終，包括四種的瑜伽都在內了。

寅二、結名瑜伽

此四瑜伽有十六種。當知此中初由信故，於應得義深生信解。信應得已，於諸善法生起樂欲。由樂欲故，晝夜策勵安住精勤堅固勇猛。發精進已，攝受方便。能得未得、能觸未觸。能證未證。故此四法說名瑜伽。

    前面辨別這四種瑜伽，現在「結名」，結束這一段。此四種瑜伽每一種裡面有四種，四四一十六，所以有十六種瑜伽。「當知此中初由信故」這裡邊說它的要義，這四種瑜伽裡邊一開始就是要有信心。「於應得義深生信解」對於這個應該成就的，瑜伽的功德深深地生起了信解的心、信樂心，生歡喜心。

    「信應得已，於諸善法生起樂欲」這個信心，信順和清淨的信心，你若能夠相應了，你成就了。「於諸善法生起樂欲」那對於止觀的這一切，出世間的善法你的歡喜心，你就生起了樂欲就想要修行去，生起樂欲之心。

    「由樂欲故，晝夜策勵安住精勤堅固勇猛」這就是精進。因為你想要成就止觀，你有這樣的欲望，所以你就能不怕辛苦，晝夜都能策勵自己，安住在精進裡面而不退轉，「精勤堅固勇猛」。

    「發精進已，攝受方便。能得未得、能觸未觸。能證未證。故此四法說名瑜伽」。 「發精進已」你發動了這個精進去修學止觀之後呢，「攝受方便」你還能夠具足四種方便。「能得未得」這樣子你就能得所未得的功德，能接觸未接觸的功德，能證悟未證悟的功德，那麼就是得聖道了，得初果、得二果、得三果、得四果了「故此四法說名瑜伽」。

《披尋記》九五○頁：

由樂欲故等者：謂於未生一切善法欲令其生。及於已生一切善法欲令堅住，欲令不忘，欲令修滿，是名樂欲差別。為於已得令現前故，由是說言晝夜策勵。為於未得令其得故，由是說言安住精勤堅固勇猛。

    「由樂欲故等者：謂於未生一切善法，欲令其生」沒有生起的善法，止觀沒有生的善法你能令他生起，「及於已生一切善法，欲令堅住」這個止和觀若有所成就了，你就能令它堅住不退、不失掉。「欲令不忘」使令他不要忘失了，「欲令修滿」最初成就的時候只是一部份、一少份沒能圓滿，你若繼續用功修行才使令這個止觀逐漸地得圓滿。比如說這個止，由欲界定到未到地定，未到地定到初禪，初禪、二禪、三禪、四禪，所以要令它圓滿，觀也是一樣。「是名樂欲差別」。「為於已得令現前故，由是說言晝夜策勵。為於未得令其得故，由是說言，安住精勤堅固勇猛」。把這段這幾句話分開講，這樣意思。

子九、作意（分二科）　丑一、徵

云何作意？

    這是第九科。前面是第八說是「瑜伽」有四種瑜伽。這是第九說到「作意」分二科，第一科是「徵」。

    「云何作意」？什麼叫做「作意」呢？這個作意這個字，這個「作」有個警覺的意思。警覺你的心，不應該生起的事不要動，應該起的要發動它讓它生起，那就叫做「作意」。這個修行這個事情，的確是內心的事情，常常地要警覺自己。實在是作意這個字已經包括了，就是這個「作意」，作意也有生起的意思，應該生起的心情，就叫它發動它生起，那就叫做「作意」。是「觸作意、受、想、思」這是心所裡面的一個，但是這裡邊用這個字，這個意用在修行上這個範圍是很廣大的。這先是「徵」。「云何作意」這是「徵」。

    下面第二科解釋分二科，第一科是「別辨相」。別辨作意的相貌分二科，第一科是「初四種」。這是第一個四種分四科，第一科是「標」。

丑二、釋（分二科）　寅一、別辨相（分二科）　卯一、初四種（分四科）　辰一、標

謂四作意。

    有四種作意。這是「標」。第二科是「徵」。

辰二、徵

何等為四。

    這是「徵」。下面第三科是「列」。

辰三、列

一力勵運轉作意。二有間運轉作意。三無間運轉作意。四無功用運轉作意。

    這是把這個「作意」，就是從開始用功修行的作意一直到最後成功了，分成四個階段這「四種作意」。

《披尋記》九五一頁：

謂四作意等者：此四作意。三摩呬多地中已略顯示，與此義同。

    《披尋記》上說。「謂四作意等者：此四作意。三摩呬多地中已略顯示，與此義同」。

辰四、釋（分四科）　巳一、力勵運轉

云何力勵運轉作意？謂初修業者。令心於內安住等住。或於諸法無倒簡擇。乃至未得所修作意。爾時作意力勵運轉。由倍勵力折挫其心，令住一境。故名力勵運轉作意。

    這是第四科解釋分四科，第一科解釋「力勵運轉」。怎麼叫做「力勵運轉作意」呢？「謂初修業者」就是說初發心修學聖道的人，修學這個境界的人。「令心於內安住等住」就是修奢摩他的止，使令心不要向外攀緣要在裡邊住下來。就是安住在所緣境界這裡不動安住不動，這叫做「內住」是內住。第二個是「等住」，內住、等住、安住、近住，一共是九住。於內安住是內住。內住、等住、安住、近住，這麼多好的住，所以叫做「等住」。

    「或於諸法無倒簡擇」令心於內安住等住這是「修止」，「或於諸法無倒簡擇」這是「修觀」。就是對於這色受想行識、色聲香味觸法的一切法上，不要有顛倒的「揀擇」，就是不要有常樂我淨的顛倒去觀察思惟叫「揀擇」，那麼這是毘缽奢那觀。初修止、初修觀的人「乃至未得所修作意」初開始修行，從開始修行乃至到最後，最後也有個邊際有個限際，就是「乃至到未得所修作意」你還沒能夠成就所修的作意。這個是什麼呢？就是「未到地定」。你還沒能夠得到未到地定。

    「爾時作意力勵運轉」在這個階段之內，你這時候這個修內心的作意的情況是「力勵運轉」，就是特別的要用力來運轉你的心。這個心你不要聽心的走，你要叫你的心聽你的智慧的指揮。

    「由倍勵力折挫其心」這個「勵力」怎麼講呢，由倍努力就是加倍的用力量。一個力量還不夠，要加上五倍。「折挫其心」要調伏你的心叫它不要亂，不要亂動。

    「令住一境」叫它安住在一個所緣境那裡不要動。但是久遠以來習慣了，內心就是自由的活動，願意想東就想東、想西就想西，願意貪就貪，願意瞋就瞋，各式各樣的活動。現在不是，要管住它約束它。「折挫其心」要降伏它，令它安住一境「故名力勵運轉作意」。這個「力勵運轉作意」是這樣。

    所以這個佛菩薩說話說得非常真實，就是告訴我們初開始調心的時候是這樣，這個心它不老實你要努力地把它調伏它，那正好形容這個境界。

《披尋記》九五一頁：

謂初修業者至未得所修作意者：此說初修作意瑜伽師，乃至未得所修作意，未能觸證心一境性。故名初修業者，如下自說。此中未得所修作意，謂猶未得初靜慮的近分定。於爾所時，不名墮在有作意數。有作意相，如下自釋。（陵本三十二卷二十頁）言令心於內安住等住者：謂修奢摩他行。言於諸法無倒擇擇者，謂修毘缽舍那行。

    「謂初修業者至未得所修作意者：此說初修作意瑜伽師，乃至未得所修作意，就是未能觸證心一境性」。你沒能夠接觸到那個「心一境性」的境界，就是沒有得定，就是沒有成就那個未到地定的「心一境性」，「故名初修業者」。這樣說欲界定都是在初修業的境界裡邊。「如下自說」這下文自然會說到這裡，「此中未得所修作意，謂猶未得初靜慮的近分定」就是這個定接近了色界初禪，但是它還不是色界初禪，那就是未到地定，叫「未至定」。

    「於爾所時，不名墮在有作意數」就於那麼多的時間內，不能說它入於有作意數。有作意的範圍，有作意就是成就了未到地定，叫做「有作意數」。成就了初靜慮的近分定，那叫做有作意數。但是你沒有成就的時候，你坐了七天、你坐了七年，你都不算是入於有作意數。所以「於爾所時」那麼多的時間內都還是沒成就這未到地定。「有作意相如下自知」這下文有解釋，就是（陵本三十二卷二十頁）那裡解釋這未到地定的相貌。

    「言令心於內安住等住者：謂修奢摩他行」這是修止行的相貌，「言於諸法無倒擇擇者，謂修毘缽舍那行」這是修觀的意思。初開始修止，初開始修觀都叫做初修業者。這個時候就叫做「力勵運轉作意」。

巳二、有間運轉作意

云何有間運轉作意？謂得所修作意已後。世出世道漸次勝進，了相作意。由三摩地思所間雜，未能一向純修行轉。故名有間運轉作意。

    這是第二、第二種「有間運轉作意」。「謂得所修作意已後」就是這個修行人經過力勵運轉作意，沒有白辛苦成就了未到地定了「得所修作意已後」。

    「世出世道漸次勝進，了相作意」成就了未到地定以後有兩條道路，一個是修世間道，就是從未到地定這時候去修色界的四靜慮，這是修世間道；或者你在這裡修四念處，修苦、空、無常、無我，就是出世間的聖道了，這兩道，世道、出世道。「漸次勝進」當然這個時候，修世間道也好，修出世間的聖道也好，都是漸次地向前升級，漸漸地升級向前進步。可是初開始修的時候都叫做「了相作意」。有七種作意，初開始是了相作意，七種作意前面也講過，有四十種作意裡邊有七種作意。

    「由三摩地思所間雜，未能一向純修行轉」。這個了相作意這個時候，是說在未到地定裡邊修這個了相作意，修這個了相作意假設修世間道就是前邊說過，觀下地是粗相，上地是靜相。譬如說這個欲界對初禪來說，欲界是下地初禪是上地。觀欲界是苦惱的境界，有很多的過患，有很多的災難。那麼觀這個色界初禪呢它就是寂靜，沒有這種苦惱的境界，那麼這就叫做「了相作意」。這個了相作意「由三摩地思所間雜，未能一向純修行轉」。這個由三摩地也就是得了未到地定，也叫做「心一境性」，也可以說是定。但是它呢「思所間雜」，有思惟的間雜，就是有聞思的間雜「未能一向純修行轉」，他還沒能夠完全是定裡邊的境界，就是前五識，你在欲界定成就了欲界定前五識還是動的。你若成就了色界初禪以上前五識不動了，那麼就叫做「純修行轉」。若在欲界定在未到地定裡邊有的時候這個思「思所間雜」，就是還去思惟這些道理，不純是定的境界。不純是定，有的時候也是定，有的時候也不是定，叫做「思所間雜」，未能一向純是定的境界，有這種問題。「故名有間運轉作意」所以叫做有間。

    這個「有間運轉作意」呢，也有一種情形，就是未到地定這個人沒有斷欲，對欲界的這個色聲香味觸的欲沒有斷還是有，所以叫做有。思所間雜未能一向純修行轉，若是一向純修行轉就是得了，成就了色界初禪以上，他欲界欲完全停下來了，他沒有這個欲了，那就是「純修行轉」純是在「色界定」裡邊了。

巳三、無間運轉作意

云何無間運轉作意？謂從了相作意已後。乃至加行究竟作意，是名無間運轉作意。

    這是第三個「無間運轉」。怎麼叫做「無間運轉作意」呢？

    「謂從了相作意已後」，就是那個勝解前面是我們講過的。「勝解」就是你對於這個粗相和靜相有強大的力量的觀察，那叫做「勝解」。可是我們觀察修不淨觀，我們修不淨觀的時候按照這個文相文句這樣修，但是這個「欲心」還是動。那就表示你的觀察沒有力量，還沒有到勝解的力量，沒有到那個程度。現在是在這個在未到地定趣向於初禪的這個階段，還沒有成就初禪，但是也超過了「了相作意」。這個時候這個勝解，叫做「勝解作意」。勝解作意以後第三個是「遠離作意」。這個勝解作意你在這個未到地定裡邊，你繼續地修這個不淨觀的時候，能達到了能斷除欲界的煩惱了，這個時候還是「勝解作意」，可是這個時候有「堪能」能夠遠離欲界的煩惱了，這個時候就叫做「遠離作意」。

    把欲界的煩惱麤重的煩惱斷除去多少了，這個時候的輕安樂就是強了，本來這未到地定是有這輕安樂的，這個時候輕安樂更殊勝了，更殊勝了心裡歡喜，這時候把欲斷除去多少了心裡歡喜，心裡歡喜時常地自己感覺到現在達到了這個程度，把這個欲煩惱，我不再受欲的苦惱了心裡歡喜，所以叫「攝樂作意」。攝樂作意，就是自己主動地發歡喜心，這是「攝樂作意」。

    第一個是「了相作意」，第二個是「勝解作意」，第三個「遠離作意」，第四「攝樂作意」，第五是「觀察作意」。觀察作意，因為這個你通過了勝解作意、遠離作意、攝樂作意的時候，這個欲的煩惱好像沒有了似的？就像沒有欲了似的。可是真是沒有了嗎？自己再檢查自己，所以叫「觀察作意」。我反省我自己，我究竟這個欲是完全斷了嗎？完全斷了欲了嗎？自己微細地時時地檢查自己，感覺到還有點問題，所以這時候就叫做「觀察作意」。繼續地觀察，觀察自己究竟是還有沒有欲，觀察感覺到還是有欲，所以這叫觀察作意。觀察了之後感覺到自己欲還沒有完全消滅，就「加行究竟作意」，就是更努力地再修不淨觀。再修不淨觀，這個努力地再修不淨觀的時候是「加行究竟作意」。這樣一努力地修不淨觀的時候，把欲界的欲煩惱完全的消滅了，完全消滅了這個時候就得初禪了。得初禪了叫「加行究竟果作意」。加行究竟果是得初禪了。

    現在這裡說「云何無間運轉作意，謂從了相作意以後」那就是勝解作意。由勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意，到這裡是名「無間運轉作意」，這叫做無間運轉作意。也就是精進的用功修行，就是把煩惱把欲界的煩惱完全的消除了，這樣子。這叫「無間運轉作意」。

巳四、無功用運轉

云何無功用運轉作意？謂加行究竟果作意。是名無功用運轉作意。

    這是得初禪了。這個時候無功用運轉作意，這個心裡面很自在地很自在地。就是不需要特別努力的修不淨觀不用，那麼欲完全消除了。這個消除當然在世間道的修止觀不是究竟的斷煩惱，只是把欲的煩惱的現行停下來，欲的種子還是在的，那麼這就是世間道。「謂加行究竟果作意，是名無功用運轉作意」。

    這是這四種作意，這是第一種四種作意：一力勵運轉作意、有間運轉作意、無間運轉作意、無功用運轉作意。

卯二、次四種（分三科）　辰一、標

復有所餘四種作意。

    第二科「有四種」分三科，第一科「標」。「復有所餘」，又有前四種以外的四種作意。這是標。下面第二是「列」。

辰二、列

一隨順作意。二對治作意。三順清淨作意。四順觀察作意。

《披尋記》九五一頁：

復有所餘四種作意等者：三摩呬多地中亦有此四作意，應參彼釋。

    「復有所餘四種作意等者：三摩呬多地中亦有此四作意，應參彼釋」。那裡有解釋這四種作意。

辰三、釋（分四科）　巳一、隨順

云何隨順作意？謂於所緣深生厭壞起正加行，而未斷惑。

    這是第三科解釋分四科，第一科「隨順」。什麼叫做「隨順作意」呢？

    「謂於所緣深生厭壞起正加行，而未斷惑」。「謂於所緣」就是這位修行人對於所緣的色受想行識這五蘊「深生厭壞」，深深地生起厭壞心不愛著它。這個色受想行識都是不淨，有很多的過患，有很多的苦惱，「起正加行」就是發起正加行而行，就是修這不淨觀了。修這個麤，觀下地是麤，觀上地是靜。這個麤實在也就是不淨，「起正加行，而未斷惑」。但是欲界的煩惱並沒有斷，雖然是努力地修行不淨觀，但是煩惱還沒有斷，這時候叫做「隨順作意」。

巳二、對治

云何對治作意？謂能斷惑。

    第二種叫做「對治作意」。「謂能斷惑」就是你繼續修這個不淨觀的時候，修這如病、如癰、如箭，苦、空、無常、無我這樣修的時候，能把欲界的煩惱斷了，謂能斷惑，這時候叫做「對治作意」。

巳三、順清淨

云何順清淨作意？謂心下蹙取淨妙相策令歡悅。

    第三科順清淨作意。什麼叫做「順清淨作意」呢？「謂心下蹙」，這個心下蹙是什麼意思？這個「蹙」，有一點有憂愁的意思。這個修行人今天用功修行，但是這時候心情不快樂，心情有點憂愁。這種勇猛精進用功修行的心提不起來了，心裡憂愁，所以叫做「心下蹙」。這個時候怎麼辦呢？「取淨妙相，策令歡悅」。這個時候「取淨妙相」。什麼叫做淨妙相呢？就是念佛、念法、念僧、念戒、念施、念天，就是念佛法僧的功德生歡喜心。或者是念施，念這個布施的功德能夠升天，天上有殊勝的境界，那麼就是自己在佛法中已經修過的功德，我有這個功德我將來能夠升天怎麼怎麼地，就是這個增上生一部份，和決定勝一部份，修學聖道的功德。這樣子將來能得到甚麼甚麼樣的果報。從這裡「策令歡悅」，能警策自己使令自己生歡喜心，這叫做「順清淨作意」。可見這個地方用功修行的人有的時候內心會有這件事會「心下蹙」，心裡面有一點憂愁，有這個事情。修行的勇猛精進提不起來了，那麼現在這個「順清淨作意」告訴你，「取淨妙相，策令歡悅」令心歡喜不要憂愁。

巳四、順觀察

云何順觀察作意？謂觀察作意。由此作意增上力故，順觀煩惱斷與未斷。

    「云何順觀察作意？」第四個「順觀察」，「謂觀察作意，由此作意增上力故，順觀煩惱斷與未斷」這是前面那個七種作意那個觀察作意。「隨順觀察作意，謂觀察作意」就是由此作意，由此觀察作意力強大的力量故「順觀煩惱斷與未斷」，隨順觀察自己內心的煩惱，究竟是斷了是沒有斷？這就是叫做「觀察作意」。

    這個從這些七種作意裡邊看，從這四種作意裡邊看，從前面那四種作意裡邊看，用功修行的人你不要那麼天真，因為你常常修這個戒定慧、修不淨，觀煩惱就不動了。你不要因為煩惱不動真是斷煩惱了，不是的！你還要再仔細地注意自己究竟是斷煩惱？是沒斷煩惱？還要經過考察的，經過一番檢驗自己，經過一番的考驗自己，然後才知道究竟是斷煩惱？是沒斷煩惱？是那麼回事。

    所以你靜坐好有一點相應，你要沈住氣，我得到未到地定了、我得初禪了，不是的！你頭一支香坐的不錯，第二支香未必坐得能滿意。雖然有的時候，應該這個時候應該生瞋煩惱，但是沒有生。你不要，你沈住氣你可能不是真實斷了瞋煩惱。不管是貪煩惱也好、瞋煩惱也好、驕慢的煩惱，各式各樣的煩惱，有的時候它沒有動，但是那並不表示你斷煩惱了。所以你要繼續地觀察這煩惱是斷還是沒有斷，要經過考驗才知道。就考驗你自己不知道，佛菩薩會來考驗你。有的修行人會做夢，夢中觀世音菩薩來考驗你，你醒了夢唉呀我煩惱還沒有斷！才知道這回事。所以這個是「順觀煩惱斷與未斷」有這回事的。

    所以這個修行這個事情不是容易，不是容易的。所以不要譏嫌人家，你修行這麼多年了你還有煩惱！這句話你不必。當然你這麼說也等於考驗一下也好，但是你可知道修行不容易。

    我昨天看見那個法雲雜誌上面那個「那裡清涼那裡去」，那篇文章是誰？屬名王荷。王荷是誰？我不知道這個人是誰，但他那篇文章我認為是不錯，就是來警策『知道修行了而沒有修行的人』。所以禪宗的人，這是『知解宗徒』其實我們再退一步來說，知解宗徒也不容易。你真能知道這瑜伽師是怎麼修行嗎？誰敢說這句話，『我知道怎麼修行了』，誰敢說這句話？所以『知解』那兩個字，還不是容易俱足的！所以這個事情也可以向道上會，警策我一下也好，但實在來說不容易，不是那麼容易地！

寅二、廣分別（分二科）　卯一、所緣境相（分二科）　辰一、問

問：於所緣境正作意時，思惟幾相？

    這個前面這個第九科這個作意裡邊分兩大科，第一科是「別辨相」。就是說明了兩種「四種作意」，現在第二科「廣分別」廣分別這個作意的相貌，分二科，第一科「所緣境相」分二科，第一科「問」。

    「問：於所緣境正作意時，思惟幾相？」就是我們用功修止觀的時候，就是要有所緣境，要有所緣境你在所緣境上作意，或者修止也叫做作意，修觀也叫作意。這個時候「思惟幾相」你思惟幾種相貌呢？這是問。

    下面回答分四科，第一科是「標」。

辰二、答（分四科）　巳一、標

答：四。

    有四種相貌。

巳二、徵

何等為四？

    這是「徵」

巳三、列

一所緣相。二因緣相。三應遠離相。四應修習相。

    這是第三科是「列」。思惟幾種相？有四種相。這是把四種相列出來。

    下邊就是第四科加以解釋。解釋分三科，第一科先解釋「所緣相」。

巳四、釋（分三科）　午一、所緣相

所緣相者：謂所知事同分影像明了顯現。

    這句話我們前面曾經講過，不知道你們記住沒有？「謂所知事」所知事就是所知的色受想行識，不管你比如說是修蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，這些蘊界處、緣起這都是所知事。這個同分影像呢，但是你內心裡面所緣的蘊界處，並不是色受想行識的蘊界處，是那個所知事的相同的影相而已，影像。比如說我心裡面現出來一個蓮花來，這個蓮花並不是蓮花池那個蓮花，是那個蓮花的影像而已，所以叫作「同分影像」。這個影像和那個所知事是有點相似、相同，所以所知事的同分影像。就像一個影，這個影和那個形相似，這個像和那個質相似。您照鏡子，鏡子裡面現出像來，那個像和你的頭面有點相似，但是究竟那是個像，像不就是那個質，質與像還不是一，影與形相似但是它不就是一個。所以你內心裡面修止觀時候有一個所緣境，這個所緣境是「所知事的同分影像」，就是這麼一句話。「明了顯現」，這個影像很明了地顯現在你心裡面，比如說是你觀這個蓮花，蓮花很分明地顯現出來，那就叫做「明了顯現」。這是「所緣相」所緣相是這樣意思。

午二、因緣相（分二科）　未一、資糧等攝（分二科）　申一、別列

因緣相者：謂三摩地資糧積集，隨順教導與修俱行猛利樂欲。於可厭法深生厭患。能審遍知亂與不亂，他不惱觸。

    「因緣相者」第二是因緣相。「因緣相」分二科，第一科「資糧等攝」分二科，第一科「別列」。因緣相怎麼講呢？什麼叫做因緣相呢？

    「謂三摩地資糧積集，隨順教導與修俱行猛利樂欲」。「謂三摩地資糧積集」，就是禪定的資糧。前面說了是安住淨戒、修根律儀那一共是五種。這資糧積集了，三摩地資糧已經積集了，持戒清淨、修根律儀，能夠於食知量，也能減少睡眠、能正知而住，這些事你都準備好了。「隨順教導」你能夠隨順這個聖教，教導你怎麼樣修止，怎麼樣修觀，你能隨順開始修止觀了。「與修俱行猛利樂欲」在那個修止觀的同時，你內心裡面有猛利的樂欲心，就是想要得涅槃，想要和聖人都一樣俱足而住，有這樣的樂欲心。

    「於可厭法深生厭患」對這個色受想行識有漏的五取蘊是可厭法。「深生厭患」深深的生厭離心。

    「能審遍知亂與不亂，他不惱觸」你能真實地能夠普遍的知道，現在這心是亂是不亂。「他不惱觸」另外的境界不觸惱你，那這就叫因緣相。這個因緣相是屬於資糧等攝，還不是正式修止觀的那種因緣相。這是「別列」列出來。

    下面第二科「隨釋」，就是裡邊不容易懂的解釋解釋。

申二、隨釋

或人所作或非人作。或音聲作或功用作。

    這上面「或人所作」，就是這個他不惱觸這件事情，惱亂你的事情。或者是人作的，那個人作那件事情障礙你修止觀。或者是鬼神「非人所作」，作出這事情障礙你。「或音聲作」作出來那些障礙你的事情，或者屬於音聲惱亂你。「或功用作」就是其他的除了音聲之外，其他的功用不是自然而有的，作出一些事情來惱亂你。看《披尋記》解釋這一段文。

《披尋記》九五二頁：

謂三摩地資糧積集等者：成就戒律儀等。乃至成就所有沙門莊嚴，名三摩地資糧積集，隨順通達修瑜伽師殷勤教誨，是名隨順教導。樂斷樂修於上解脫發生希慕：謂我何時當於是處能具足住如諸聖者於是處所具足而住？是名與修俱行猛利樂欲。於諸世間衰損興盛唯見其苦不欲現前，是名於可厭法深生厭患。色等十相，八種尋思，貪等五蓋，念心散動，令心躁擾，令心染污，是名為亂。依六種想作意思惟，能令心住一所緣境，是名不亂。云何六想？謂無相想、無分別想、寂靜想、無作用想、無所思慕、無躁擾想、離諸煩惱寂滅樂想。於此亂不亂相能於其中審諦周遍了知分明現前，是名能審遍知亂與不亂。若所居處於晝日分無諸諠逸，於夜分中無蚊虻等眾苦所觸，亦無種種人及非人怖畏驚恐，如是說名他不惱觸。

    「謂三摩地資糧積集等者：成就戒律儀等」就是前面說的五種戒律儀等。「乃至成就所有沙門莊嚴」前面這個資糧說了，說了很多沙門莊嚴說了很多，這是三摩地的資糧積集。「隨順通達修瑜伽師殷勤教誨，是名隨順教導」。這個隨順教導是什麼意思呢？隨順通達瑜伽師的殷勤教誨，那個人並不懂瑜伽他教誨的不算數，通達修瑜伽師的殷勤教誨，那麼叫「隨順教導」。

    「樂斷樂修於上解脫發生希慕」，「樂斷樂修」歡喜斷煩惱，心裡有個煩惱心裡不歡喜，歡喜斷煩惱、歡喜修學聖道。「於上解脫」於涅槃解脫。「發生希慕，謂我何時當於是處能具足住，如諸聖者於是處所具足而住？是名與修俱行猛利樂欲」。

    「於諸世間衰損興盛，唯見其苦不欲現前，是名於可厭法深生厭患」。前面於可厭法深生厭患怎麼講呢？就是於諸世間的衰損，於諸世間的興盛，世間上的這些欲衰損了，或者欲是興盛了。「唯見其苦」這個修行人衰損是苦、興盛也是苦！唯見其苦不欲現前。不歡喜世間上興盛的事情，不想它現前。衰損也不要興盛也不要，這就是那個大功德天那個事情了「不欲現前」。「是名於可厭法深生厭患」。這個地方可是，人若是世間上的欲衰損了心裡生厭離心，若是興盛的呢心裡就歡喜了！那個還不是深生厭患。現在是唯見其苦不欲現前，是名於「可厭法深生厭患」。

    「色等十相，八種尋思，貪等五蓋，念心散動，令心躁擾，令心染污，是名為亂」。怎麼叫做亂，怎麼叫做不亂呢？這上面解釋。色等十相，色聲香味觸這五相，加貪瞋痴，加上男女，這叫做十相。八種尋思：欲尋思、恚尋思、害尋思、親里尋思、國土尋思、不死尋思，一共有八種尋思。貪等五蓋，貪欲瞋恚這五種蓋，這些事情呢令心散動。使令人的心，沒有得定的人的心裡面就是散動。「令心躁擾」心裡面煩躁，躁動擾亂，擾亂你的心，令心染污不清淨了，是名為亂。

    「依六種想作意思惟，能令心住一所緣境，是名不亂。」「云何六想？謂無相想、無分別想、寂靜想、無作用想、無所思慕、無躁擾想、離諸煩惱寂滅樂想。」這是六種想。「於此亂不亂相能於其中審諦周遍了知分明現前，是名能審遍知亂與不亂。」這六種想下文有詳細解釋。

    「若所居處於晝日分無諸諠逸，於夜分中無蚊虻等眾苦所觸，亦無種種人及非人怖畏驚恐，如是說名他不惱觸。」這是他不惱觸是這麼講。

未二、止觀攝

若毘缽舍那而為上首，內略其心極猛盛觀後因緣相。

    前邊是資糧等攝的因緣相，現在是止觀攝的因緣相。「若毘缽舍那而為上首，內略其心。」若是你現在靜坐的時候，你一開始就是修毘缽舍那觀，修毘缽舍那觀的時候。這個上首就是初開始的意思。初開始的時候你修毘缽舍那觀，「內略其心」這個毘缽舍那觀，修毘缽舍那觀的時候，或者這樣說：這個上首就是你現在修禪的時候，你內心裡面依毘缽舍那為上首，為你希望成就的目標，你想要得聖人無漏的智慧。那麼這個毘缽舍那以誰為因緣呢？「內略其心，極猛盛觀後因緣相。」內略其心就是修止了，你內裡叫這個心略，不要去分別所緣境，在分別所緣境無分別住。這個無分別住的止、無分別住的內略其心，是極猛盛的毘缽舍那觀的後因緣相，使令你毘缽舍那力量強大的因緣。這個修止是毘缽舍那的因緣相，它能幫助你毘缽舍那強大起來，這樣意思。若毘缽舍那為上首的話，你希望得無漏的智慧，修毘缽舍那觀的時候，以誰為因緣相呢？以內略其心的止為因緣相，它能幫助你使令你的毘缽舍那極猛盛起來，能為毘缽舍那強大的力量的成就作因緣，這樣意思。這念一念。

《披尋記》九五二頁：

若毘缽舍那而為上首等者：此說毘缽舍那與奢摩他為其因緣，如下說言依奢摩他所熏習心，為令後時奢摩他定皆清淨故，修習瑜伽毘缽舍那所有加行，是名因緣相。（陵本三十一卷八頁）是此應準知。

    「若毘缽舍那而為上首等者：此說毘缽舍那與奢摩他為其因緣」奢摩他為毗缽舍那為因緣。「如下說言依奢摩他所熏習心，為令後時奢摩他定皆清淨故，修習瑜伽毘缽舍那所有加行，是名因緣相。」這下面這一段文是在三十一卷八頁。容易懂，因為那個段文為這一段文作註解。這段文也是那意思「是此應準知」。

若奢摩他而為上首。發起勝觀極猛盛止後因緣相。

    這是前邊毘缽舍那的因緣相是止。「奢摩他而為上首」你現在用功修行的目的想要得定，那麼奢摩他為重要。奢摩他以誰為因緣相呢？是發起勝觀，你心裡面要發起殊勝的觀察，就是毘缽舍那了。他這個發起勝觀是極猛盛止，你現在修的奢摩他你不理想，那麼希望它特別的成就。成就就是將來，將來極猛盛止是後，後來的極猛盛止是發起勝觀的因緣相。修觀能幫助你奢摩他強大起來。看那《披尋記》。

《披尋記》九五三頁：

若奢摩他而為上首等者：此說奢摩他與毘缽舍那為其因緣。如下言說依毘缽舍那所熏習心，為令後時毘缽舍那皆清淨故，修習內心奢摩他定所有加行。（陵本三十一卷八頁）此應準知。

    「若奢摩他而為上首等者：此說奢摩他與毘缽舍那為其因緣。如下言說依毘缽舍那所熏習心，為令後時毘缽舍那皆清淨故，修習內心奢摩他定所有加行。（陵本三十一卷八頁）此應準知。這可見奢摩他以毘缽舍那為因緣，毘缽舍那以奢摩他為因緣，就是止和觀互相都有增上的力量，是這樣的意思。所以你修止修的不好，修的不滿意你就修觀。修觀觀一會兒然後修止會好一點這樣意思。那麼修觀修的不滿意你修止，止也能幫助觀，觀也能幫助止。


Tape 292

瑜伽師地論 > 卷第二十八 > Tape 292

昨天講過的這一段，九五二頁：

若毗缽舍那而為上首、內略其心；極猛盛觀後、因緣相。

    我昨天講是「若毗缽舍那而為上首」，這「上首」就是以毗缽舍那為修行的重點，我的毗缽舍那修的不好，我希望把它能夠增長，能夠進步使令它好一點，叫作「上首」，上首是這樣意思。「內略其心」怎麼辦法能夠使令毗缽舍那好一點呢？就是除了修毗缽舍那之外，還要修「止」就是修奢摩他，修奢摩他就是「內略其心」，心在所緣境上無分別住。這「內」就是所緣境，在所緣境上無分別住。

    「極猛盛觀後因緣相」這個奢摩他是毗缽舍那能夠極猛盛的一個因緣相，現在我的毗缽舍那修的不理想，但是我以後的毗缽舍那能進步，能達到極猛盛的時候，那是要以「內略其心為因緣相」。就是以止能幫助毗缽舍那進步，我昨天這麼講。

    但是《披尋記》上不這樣說，《披尋記》說的也是對，按照《披尋記》的意思這段文應該這麼說：「若毗缽舍那而為上首、內略其心」若是你這個時候，你先修毗缽舍那，這「上首」是先的意思，就是在前。先修毗缽舍那，然後就修「內略其心」修奢摩他，如果是這樣次第的話，就是「極猛盛觀後因緣相」。這個毗缽舍那你如果修的非常有力量，極猛盛力的毗缽舍那，那它就能幫助後面的奢摩他使令它強起來。就是毗缽舍那如果修的好，它能幫助奢摩他進步的因緣相，這麼講也是可以。下面那一段也是。

    「若奢摩他而為上首」，若是你這個時後，先修奢摩他然後發起毗缽舍那的聖觀，這樣次第的修止觀。那極猛盛的止，如果那個止修得特別有力量呢，那麼這個極猛盛止就能幫助後面的毗缽舍那的強大的一個因緣相。這個奢摩他能幫助毗缽舍那進步，毗缽舍那能幫助奢摩他有進步。這個義和昨天講的是一樣，但這個文前後次第講的不一樣。

午三、應遠離相（分四科）　未一、標

應遠離相復有四種。

    這是第三科「應遠離相」。就是這個廣分別所緣境相裡面，先是「所緣相」後是「因緣相」，第三科「應遠離相」。這個有二種四種作意，這二種四種作意說完了，然後再廣分別這個作意相。這裡分四科，第一科是「標」。

    「應遠離相復有四種」這個修止觀的時候，也應該遠離的事情，這樣的事情是不對，應該把它消除。那麼有四種。

未二、列

一者沈相。二者掉相。三者著相。四者亂相。

    這四種應遠離。下邊就是解釋，解釋分四科，第一科先解釋這個「沈相」者。

未三、釋（分四科）　申一、沈相

沈相者：謂由所緣相因緣相故令心下劣。

    這個「由所緣相」就是所緣境，就是於所緣境昏沈了、沉沒了。這昏沈和沉沒還是有點不同的，就是昏沈是重的昏沈，沉沒是輕微的昏沈。這輕微的昏沈如果你心粗的話，你就容易誤會是得定了；那個輕微的昏沈心裡面沒有分別、沒有妄想雜念，對於所緣境就不是十分明瞭，不是十分明瞭那，那個強盛的明瞭性沉沒了很多，還有少少，就是不是十分明瞭，那叫做「沉沒」。就是於所緣境不分明的顯現了，但是可也沒有打妄想，也沒有那個極重的昏沈，就是輕微地昏沈的時候，那叫做「沈相」。當然也包括昏沈在內。為什麼會有沈沒的相貌呢？

    「謂由所緣相」就是由於所緣相本不能分明的顯現了，「由於因緣相」就是你不守根門，沒有學習根律儀，沒有於食知量，沒有修初夜、後夜修悎寤瑜伽，沒有這樣做。沒能正知而住，這些修定的資糧你沒有這樣作。沒有這樣做呢，你是這個厭離心不夠強，而貪著睡眠。由這樣的因緣相故「令心下劣」，使令這個心，這個「下」就是沉沒了。「沉沒」像那個魚不在水面上，就是沈在水裡面去了，沈在水裡面去了就是下。就是這個所緣境應該明明瞭瞭地顯現在你的心裡上面，但是這個所緣境沈下去了就不分明了。那麼這是什麼意思呢？就是你那個「緣念」所緣境的作意沒有力量了。這個「劣」就是沒有力量，沒有力量的關係，所以「令心下劣」。

    這個沉沒的相貌這件事是應該要遠離的，一定你靜坐修止觀的時候，修觀也好修止也好，你這個明瞭性要特別強。你自己常常反省的時候，你會知道這個明瞭性有強有弱的不同。譬如說你吃完了飯，過了一個多鐘頭以後靜坐的時候，這個明瞭性就特別強。你若是在昏昏沉沉的時候，雖然你這時候你自己努力的振作，我不要昏沈，但是你這個時候的明瞭性就小、就輕微，那個成分就降低了。這個明瞭性它就有強弱的不同。現在這裡說這個沈相，就是於所緣境的時候，那個心不那麼分明，不能分明的緣念所緣境，那叫做沈相。這是應該要遠離的。

申二、掉相

掉相者：謂由所緣相因緣相故令心高舉。

    這個掉相者，這個掉相怎麼講呢？就是掉動。

    「謂由所緣相因緣相故令心高舉」，「謂由所緣相」於所緣相不能安住，心裡面就有掉舉了，就有掉動。這是因為這個人多數是在貪瞋痴的煩惱裡邊，貪欲的煩惱強的人就是會有「掉舉」。前邊那個沈相，就是貪瞋痴這個三種煩惱裡邊，「愚癡」的煩惱特別多的人就容易有「沈相」。這個貪欲煩惱重的人容易有「掉相」。所以這個貪欲煩惱重就是「掉相的因緣」。於所緣相掉動不能安住，也一樣是不守根門，沒有學習根律儀，沒有學習於食知量，也沒有學習悎寤瑜伽，也沒能正知而住。常好有親里的尋思，想起了我師父了想起我師兄了，有親里思、有國土思、欲尋思、恚尋思、害尋思、親里尋思、國土尋思、不死尋思、憍慢的尋思各式各樣的尋思。這樣子的因緣「令心高舉」，使令你的心高舉，就是離開了、高飛遠舉，就是離開了所緣境就跑到很遠的地方去了，就不安住所緣境。

申三、著相

著相者：謂由所緣相因緣相故，令心於境起染起著作諸惱亂。

    第三個是「著相者」。「謂由所緣相因緣相故，令心於境起染起著作諸惱亂」這個著相者這是一個鈍根人。「謂由所緣相故」於所緣的境界上起了執著心，它的因緣相那就是，也還是這幾種不守根門，不能夠於食知量、不能修悎寤瑜伽、不正知而住這些事情。而於色聲香味觸這十種相心裡面就是執著。「令心於境，起染起著」這個厭離心不夠，沒能夠修遠離想，使「心於境起染起著」。這個「著」就是比「染」還是重了一點。「作諸惱亂」是你給自己作了很多的惱亂自己的分別心，所以就有了很多的執著。

申四、亂相

亂相者：謂由所緣相因緣相故，令心於外馳散擾動。

    這個「亂相」也是鈍根人，就是不歡喜寂靜住，就是歡喜各處跑，歡喜多事、多分別這些事情。也是不修根律儀、不能於食知量這幾種，所以「謂由所緣相因緣相故，令心於外馳散擾動」。不能安住在所緣境上，就是跑到外邊去虛妄分別，這個心跑到外邊去虛妄分別。這個掉舉也是散亂，但是掉舉是指貪欲這方面的煩惱，叫作掉舉。這個亂相就是散亂的境界，就是一般性的散亂。都是散亂可是分這麼兩種不同。「令心於外，馳散擾亂」。

未四、指

如是諸相如前等引地中已說。

    前面這四種應該遠離的相，是在前面那個等引地裡面已經說了。就是十一卷，十一卷裡邊在〈金陵刻經處〉本子是十卷十九頁。

卯二、所緣勝解（分二科）　辰一、問

問：如是作意於所緣境起勝解時有幾勝解？

    這是第二「所緣勝解」。前面廣分別分兩科，第一科是「所緣境相」這說完了。現在是第二科所緣勝解。就是「如是作意次於所緣境」，前面說到這麼多的作意，在這所緣境上發動的勝解，就是觀察、思惟、觀想，叫做「勝解」。但是是有力量的叫做勝解。「有幾勝解」有幾種不同呢？這是「問」。

    下面回答分四科。第一科是「標」。

辰二、答（分四科）　巳一、標

答：九。

    有九種不同。

巳二、徵

何等為九。

    「何等為九」這是「徵」。下面第三科就是「列」。

巳三、列

一有光淨勝解。二無光淨勝解。三遲鈍勝解。四捷利勝解。五狹小勝解。六廣大勝解。七無量勝解。八清淨勝解。九不清淨勝解。

    分這麼九種。下面第四科是解釋。分九科，第一科先解釋「有光淨勝解」。

巳四、釋（分九科）　午一、有光淨勝解

有光淨勝解者：謂於光明相澄心善取，與光明俱所有勝解。

    這「有光淨勝解」是什麼呢？「謂於光明相澄心善取」就是這個日月燈的光明相，當然是太陽的光明特別強大。你對這個光明相「澄心善取」，這個心澄靜下來，就是遠離一切的雜念心能寂靜下來，你能善巧的把光明相取在心裡面。「與光明俱所有勝解」，這個「能勝解」的就是能觀想心，光明是所觀相想的境界，這等於是以光明為所緣境。但是光明能取在心裡面，顯現在心裡面，這也要經過一番的學習才可以的。就是譬如現在是黑天不開燈，房子裡面不開燈，但是你能夠心裡面取到光明相的時候，和白天一樣。你閉上眼睛了就感覺和白天一樣是光明的，那就是「有光明勝解」了。這還是不容易的！你若不這樣練習，若沒有日月燈的時候，你睜開眼睛也是黑的，你不睜開眼睛也是黑的。所以這個光明相，在律上我們出家人的戒律上、廣律上，佛曾經告訴比丘睡眠的時候要想明相，其實就是這麼回事。不要因為你在黑暗、天黑了你在睡覺不要這樣子想，你心裡面現出來光明相，這叫做「與光明俱所有勝解」。這樣子這個勝解是能觀想的，光明是所觀想的，這個能和所是在一起顯現出來的，這叫做「與光明俱所有勝解」。

午二、無光淨勝解

無光淨勝解者：謂於光明相不能善取，與闇昧俱所有勝解。

    「無光淨勝解者」，這是第二個。「謂於光明相不能善取」你不能善巧的把光明相取在心裡面。「與闇昧俱所有勝解」沒有光明就是黑闇了，那麼你這個勝解就是與黑闇在一起活動，就是這樣子。

午三、遲鈍勝解

遲鈍勝解者：謂鈍根身中所有勝解。

    這是第三個。什麼叫做「遲鈍勝解」？「謂鈍根身中」根性鈍的人他的五蘊身裡面，所有的勝解都叫做「遲鈍勝解」。就是他的信進念定慧，不管他怎麼樣勝解，怎麼樣觀想都是屬於「遲鈍性」的。

午四、捷利勝解

捷利勝解者：謂利根身中所有勝解。

    就是根性特別利的人，他的身中所有的勝解，所有的勝解都是敏捷。這個「捷」是敏捷，「利」是他這個「勝解」的力量，作用非常的厲害。那個鈍根人他也是有勝解，但是慢，力量也不是那麼樣的銳利，所以較為遲鈍。這個叫做「捷利」。

午五、狹小勝解

狹小勝解者：謂狹小信欲俱行勝解，及狹小所緣意解勝解。如是作意狹小故，及所緣狹小故，名狹小勝解。

    「狹小勝解者」，「謂狹小信欲」這個「信」你對於佛法有的信心，這個信心，信為欲所依止，有信就有欲。如果你相信佛法說的世間有苦集的因果，出世間有滅道的因果，佛讚歎出世間的聖道的因果特別殊勝、微妙、安樂自在。世間的因果是苦，你若相信了你就會有欲，就會希望排解出去這個苦集而成就滅道的因果，你就會有這樣的欲望，所以就是信就有欲。現在是狹小的信欲，他這個信欲不是很強大。我們舉個例子說，說這個菩薩要廣度眾生得無上菩提，那就是「廣大」；若聲聞緣覺對佛法的信解，只圖自己解脫生死得涅槃，那就是「狹小」了。

    「謂狹小信欲俱行勝解」，這個勝解是能觀想的一定有所觀想的，能所是俱行的。「及狹小所緣意解勝解」還有狹小的所緣境界，狹小勝解所緣境界。「意解勝解」意解思惟就是於所緣境去思惟觀察，所以就是意解勝解。這個是有所緣的不同，有作意有勝解的不同。所緣就是勝解的所緣境，兩回事但是不能分離。「如是作意狹小故，及所緣狹小故，名狹小勝解。」就是你這個人作意狹小他的心量不是那麼廣大，他狹小。及所緣境狹小，所以叫做「狹小勝解」。所緣境和那個作意，作意也就是勝解，作意是能緣的，能緣和所緣是不能分離，所以所緣小能緣也就小，能緣小所緣也小，這個叫做「狹小的勝解」。看這個《披尋記》

《披尋記》九五四頁：

狹小勝解等者：三摩呬多地中說有小三摩地，或由所緣故小。觀少色故，或由作意故小，小信小欲小勝解故。（陵本十二卷十頁）此應準知。

    「狹小勝解等者：三摩呬多地中說有三摩地，或由所緣故小」。這個所緣境小，所以叫做小三摩地。是什麼呢？「觀少色故」他這個所緣境以色為所緣境，他觀的色觀的少。譬如觀這個蓮花的光明，蓮花就是那麼大，那麼這就是小。如果你是觀這個光明廣大乃至到大海邊、大地、大海邊這麼大的光明，那就是大了，而不是小了。

    這個前面的文說到觀天，這個修行人修這個光明勝解的時候，觀這個天人身相的光明，身相的光明或者是像樹那麼大，乃至是像大地這麼大，大海這麼大，就是由小而大了。這是所緣境界的大小，能緣的勝解也有大小。現在說小的境界就叫做「狹小勝解」，就是這樣的意思。

午六、廣大勝解

廣大勝解者：謂廣大信欲俱行勝解，及廣大所緣意解勝解。如是作意廣大故，及所緣廣大故，名廣大勝解。

    「廣大勝解者：謂廣大信欲俱行勝解，及廣大所緣意解勝解。」假設以光明為所緣境的話，這光明像大地那麼大，像大海那麼大，當然不是無邊無際還是有邊際的，那就叫做廣大的勝解。

    「如是作意廣大故，及所緣廣大故，名廣大勝解。」在律上，有一個他婆摩羅子是個阿羅漢，夜間他是為大眾僧職事的，若是夜晚還有比丘來掛單的時候，那麼那個比丘沒有神通，那麼他就手指頭一伸，這個手指頭就放出光明來了，就好像一個燈似的，那麼就領這個比丘到寮房去。實在這個光明就是他的勝解，當然這種我們初學光明勝解的人，只是在心裡面想有光明，那事實上別人看不見有光明。但是修成功的那個人不是，他若是心裡面有光明勝解的時候，那就真是有光明了，就能破壞黑暗了。所以佛菩薩有光明有二種光明：一個是果報的，果報體他就是自然的發出光明來；一個是他內心裡面變現出來的光明。說我們念觀世音菩薩有種種靈驗，實在那都是觀世音菩薩的勝解，觀世音菩薩也並沒有來，但是你就看見觀世音菩薩了，實在那是觀世音菩薩的勝解。

    「廣大所緣意解勝解。如是作意廣大故，及所緣廣大故，名廣大勝解。」我們看這個《阿含經》也好、看《大智度論》也好、看《瑜伽師地論》也好，它就是說明你要努力的這樣創造，你才有這樣的功德，它就是這麼講。所有的事情都是修成的，就是這麼講這件事。無論是那一種神通、無論什麼定力都是修成的，都是提倡這樣子講這樣說。

午七、無量勝解

無量勝解者：謂無邊無際信欲俱行勝解，及無邊無際所緣意解勝解。如是作意無量故及所緣無量故，名無量勝解。

    「無量勝解者：謂無邊無際信欲俱行勝解」這就是廣大的境界，廣大的境界。譬如說是：這個無色界天的空無邊處定、識無邊處定，這個空無邊處定、識無邊處定就是它廣大，觀這個空無量無邊的，觀這個識也是無量無邊的沒有邊際，所以那就是廣，叫做「無量勝解」。現在這裡「無邊無際信欲俱行的勝解，及無邊無際的所緣境勝解。」這個能緣所緣是一致的，都是無量無邊的。「如是作意無量故及所緣無量故」這樣的「作意無量，所緣無量故，名無量勝解。」

    我看見有一篇文章說：在佛學院畢業以後沒有事情做了，就是失業了，要給他安排一個職業。安排什麼呢？或者是請他到什麼寺院裡做方丈、做監院，或是安排到佛學院裡面做老師去，讓他有事情做。但是這種話說的也沒有錯，但我們若是讀《瑜伽師地論》的話，有失業這回事情嗎？要學習了佛法以後那事情太多了，沒有時間和這些人通信，或者打通電話，沒有這個時間的！就是說修這個奢摩他要多少時間？你才能把奢摩他修成功！這個看出來很多的問題。這個四禪八定就夠你修的了，你這一生修成功了，就是很難得很殊勝了！又是三三昧、八解脫，多得很，應該做的事情很多！

午八、清淨勝解

清淨勝解者：謂已善修已成滿已究竟俱行勝解。

    這裡說到第八個「清淨勝解」，什麼叫作清淨勝解呢？「謂已善修已成滿已究竟俱行勝解」。就是這位修行人他不懈怠，他沒有失業的感覺，他都是把時間都用在修行，就是修止觀善巧的修行，修行又修行、修行又修行。現在達到成滿究竟的程度了，就是他這個智慧成滿了。這個煩惱是究竟地清除了，所以叫做「已成滿已究竟，俱行勝解」這個時候叫「清淨勝解」。

    什麼是污染呢？清淨是對污染說的，沒有污染就是清淨，那就是煩惱是污染。世間道的清淨，就是你得到色界定就把欲界的煩惱消除了，你得到無色界定就把色界的煩惱消除了。你若能得聖道呢，那也把無色界的煩惱消除了。那麼你就是聖人了！那麼那叫做「清淨勝解」。所以清淨勝解也是通於世間道，也通於出世間道的。

午九、不清淨勝解

不清淨勝解者：謂未善修未成滿未究竟俱行勝解。

    「不清淨勝解者：謂未善修」就是這個人他還是沒能夠善巧地修止觀，或者是修了還沒成滿沒有究竟。這個時候的勝解，叫做「不清淨勝解」。這個實在來說我們佛教徒尤其是出家人，遇見各式各樣的因緣心裡面有煩惱，應該感覺到這是不對，要修止觀把它調伏，應該有這樣的要求，自己對自己應該有這個要求。如果是起了煩惱的時候，好像沒有事，就像這個地方來了土匪了你不找警察，這事是對不對？我心裡面有了土匪的時候，我不修學止觀、不修四念處調伏，一天好像沒有事情這樣子。這個是正常不正常？這是第九科，第九段是「作意」。

    這以下是第十科「瑜伽師所作」分三科，第一科「問」。

子十、瑜伽師所作（分三科）　丑一、問

問：修瑜伽者凡有幾種瑜伽所作？

    這是修止觀的人修禪的人，他做出來幾種事？「凡」者總也。總起來有多少種是他所做出來的事情？他做出幾樣事情來呢？

丑二、答（分四科）　寅一、標

答：四。

    這個第二科是回答，回答分四科，第一科是「標」。第二科是「徵」。回答是有四種所作。

寅二、徵

何等為四？

    這是「徵」。「一所依滅…」。這下面是「列」，列出來這四種

寅三、列

一所依滅。二所依轉。三遍知所緣。四愛樂所緣。

    這前面也都講過了這是「列」。下面第四科是解釋。解釋分二科，第一科是解釋「初二種」。這個「所依滅、所依轉」放一起解釋。

寅四、釋（分二科）　卯一、初二種

所依滅及所依轉者。謂勤修習瑜伽作意故。所有麤重俱行所依漸次而滅。所有輕安俱行所依漸次而轉。是名所依滅及所依轉瑜伽所作。

    「所依滅及所依轉者」，這兩種所作是什麼意思呢？「謂勤修習瑜伽作意故」。就是說這位修行人他不懈怠，他精進地「修習瑜伽」的止觀，修這個「禪的作意」。

    因此「所有麤重俱行所依漸次而滅」就所有的這個煩惱，煩惱是沒有堪能性、不調柔，多諸苦惱，所以稱之為「麤重」。「麤重俱行所依」就是我們的這個煩惱，在十種相上生起的煩惱，這個煩惱與所依的色受想行識，就是我們這個身體，身體就是五種色受想行識合起來，總名為身，就是所所依。這個煩惱和所依在一起，它不能離開色受想行識另外有煩惱的，不可能是這樣子。所以它們是在一起活動，在一起活動因為你常常地修止觀來調伏它，所以這個麤重的煩惱在色受想行識上面「漸次而滅」，就是逐漸地有次第地就滅除了。不是說一下子就滅除去逐漸地由重而輕，由多而少，漸漸地就滅除了，這叫做「所依滅」。這個所依滅是這樣意思。

    「所有輕安俱行所依漸次而轉」這就是「所依轉」。「所有的輕安」你有這個煩惱的活動，就使令身心是粗重的。你若滅除去煩惱的粗重呢，身體就有輕安的感覺，身輕安、心輕安，就有這個輕快的感覺。而這個輕安也是與色受想行識在一起活動的，所以叫做「所有輕安俱行所依」。「漸次而轉」這輕安也是由微細不覺知的這種輕安，逐漸地感覺到有輕安，也是由微而著，由小而大，這樣子漸次就現起了。「轉者」起也，就現起了。「是名所依滅及所依轉」是這樣意思。就是煩惱滅了輕安現起了。你修止觀這是兩種成績，這是兩種「瑜伽所作」。

卯二、後二種（分二科）　辰一、能淨所依

遍知所緣及愛樂所緣者。謂或有遍知所緣愛樂所緣與所依滅轉而為上首，由此遍知所緣愛樂所緣增上力故，令所依滅及所依轉。

    這是「後二種」一共是四種，前兩種說完了，這是說後二種。分二科，第一科是「能淨所依」。「遍知所緣及愛樂所緣者」這也是瑜伽所作。這兩種瑜伽所作是什麼意思呢？

    「謂或有遍知所緣愛樂所緣與所依滅轉而為上首，由此遍知所緣愛樂所緣增上力故，令所依滅及所依轉」。「謂或有遍知所緣」這個所緣就是所緣境。所緣境就是蘊處界、或是蘊界處、或者緣起，就是這些所緣境。這個「遍知」，或者是麤，「厭下苦麤障、欣上靜妙離」有厭、有欣，這樣子「遍知」，這樣子普遍地去觀察。或者說苦、空、無常、無我，用這樣子的智慧去「遍知」，色受想行識、眼耳鼻舌身意、十八界、十二處。或者止觀這個緣起，無明緣行、行緣識，乃至生老死，無明滅則行滅，乃至生滅則老死滅，這是「遍知所緣」。這樣就是修止觀，叫做「遍知所緣」。

    「愛樂所緣」前面有解釋。就是你歡喜在所緣境上修止觀有歡喜心，有歡喜心能推動你精進地「遍知所緣」去修止觀去，就是這樣意思。「或有遍知所緣愛樂所緣與所依滅轉而為上首」，就是「與所依滅所依轉作上首」作一個根本的引發的因緣，由於你有「遍知所緣、愛樂所緣」的關係，就引發出來「所依滅、所依轉」。所以「所依滅、所依轉」是所生法，這個「遍知所緣、愛樂所緣」是因緣。由如是因緣而有這樣地所生法，也就是一個因一個果。也就是「遍知所緣愛樂所緣」是能作的，「所依滅所依轉」是所作的，就成就了這樣地所作。

    「由此遍知所緣愛樂所緣增上力故」這以下就是解釋前面這一句話。「由此遍知所緣和愛樂所緣」的強大的力量故「令所依滅令所依轉」，是這樣意思。這就叫做「能淨所依」。這一段是「能淨所依」能使令你的色受想行識清淨，主要是令你心清淨把煩惱滅除去了。

辰二、得善清淨

或有遍知所緣愛樂所緣，用所依清淨而為上首；由此所依清淨增上力故。令遍知所緣得善清淨，及愛樂所緣得善清淨。於其所作成辦時轉。

    「或有遍知所緣愛樂所緣，用所依清淨而為上首」，這是第二科「得善清淨」。這或者是有的人，他的「遍知所緣」、他的「愛樂所緣」，用「所依清淨而為上首」。就是你的色受想行識沒有煩惱了，沒有煩惱了就是沒有粗重有輕安了。這個時候使令你的「遍知所緣，愛樂所緣清淨」了，互相展轉清淨，我清淨你，你也清淨我，這個意思。

    「由此所依清淨增上力故」，由於你的所依的色受想行識沒有煩惱了，有清淨的功德，這個清淨的強大的力量故「令遍知所緣」，令你這個止觀也清淨了。「遍知所緣得善清淨，及愛樂所緣」的這個願望，願意斷煩惱、願意修學聖道，這個也得清淨。因為這個愛樂所緣還是你的色受想行識，你遍知所緣也是你的色受想行識，所以「及愛樂所緣得善清淨」故。

    「於其所作成辦時轉」。「於其所作」的，就是「所依滅所依轉」這兩件事成辦了的時候，那個「遍知所緣愛樂所緣」的清淨就現起了，就是「於其所作成辦時轉」。

丑三、結

是名四種修瑜伽者瑜伽所作。

    這「四種瑜伽」是修瑜伽師的人所做出來的成績。結束這一段。

子十一、幾瑜伽師（分二科）　丑一、問

問：修瑜伽師凡有幾種。

    這是第十一科，前面是第十科「瑜伽師所作」。這若是考試的話，這就是一個題目。但是你要記得住，「所依滅、所依轉、遍知所緣、愛樂所緣」要記住這件事！前面有「瑜伽壞有四種」，「信、欲、精進、方便」這四種是什麼？這就是題目。現在是第十一科「幾瑜伽師」。這個「瑜伽師有幾種」呢？這也是一個問題。分二科，第一科「問」。

    「修瑜伽師凡有幾種？」修止觀的人有幾種人修這個止觀的呢？把這個問題也討論討論、也開示開示。第二段是回答分四科，第一科是「標」。

丑二、答（分四科）　寅一、標

答三。

    「答三」，有三種瑜伽師。第二科是「徵」。

寅二、徵

何等為三？

    第三科是「列」。

寅三、列

一初修業瑜伽師。二已習行瑜伽師。三已度作意瑜伽師。

    禪師有這三種，有這個三種。這是第三科「列」。下面第四科是解釋分二科，第一科是先解釋「第一義」。這個解釋不同現在第一個解釋，分三科，第一科解釋這個「初修業」。先是「徵」。

寅四、釋（分三科）　卯一、第一義（分三科）　辰一、初修業（分四科）　巳一、徵

云何初修業瑜伽師？

    初開始修習止觀的功德，這就叫做「初修業」。「云何初修業瑜伽師？」這是「徵」。

巳二、標

謂有二種初修業者。

    「謂有二種初修業者」。這是第二科「標」。第三科是「列」。

巳三、列

一於作意初修業者。二淨煩惱初修業者。

    「一於作意初修業者」這是一種，第二種「淨煩惱初修業者」又有這麼兩種。

巳四、釋（分二科）　午一、於作意初修業者

云何於作意初修業者？謂初修業補特伽羅。安住一緣勤修作意。未能觸證心一境性。

    下面第四科解釋。解釋第一科先解釋「於作意初修業者」。

    「於謂初修業」是怎麼回事情呢？「謂初修業補特伽羅」就是初開始修止觀的這個人，「安住一緣勤修作意」他要把它的心散亂的心收回來，安住在一個所緣境上，「勤修作意」安在一個所緣境上不是一下子就成功了。它因為不願意安住在一處，它要自由。我願意到什麼地方去就到什麼地方去，你強迫我住在一個地方不可以！那麼你就要「勤修作意」精進的約束它不要動！「勤修作意」警覺他叫他不要亂，不要亂動。

    「乃至未得所修作意」從這裡開始向前修行，一直到還沒得到未到地定「乃至未得所修作意」。

    「未能觸證心一境性」你這個心雖然是安住一境，但是他偏要亂不可。初開始腿疼，這個時候昏沈少一點，等到久了腿不痛了呢，心裡就是昏沈來了。所以沒能夠「觸證」，觸就是證，沒能夠成就心一境性，沒能夠成就到未到地定，沒能成就。這個時候就叫做「於作意初修業者」。這就是這樣的意思。那就是那個「勵力運轉作意」了，就是這個作意。這個《披尋記》念他一遍。

《披尋記》九五五頁：

未能觸證心一境性者：如下說言數數隨念同分所緣流注無罪適悅相應令心相續，名三摩地。亦名為善心一境性。（陵本三十卷八頁）不能繫心於此一所緣境，名未觸證。

    「未能觸證心一境性者：如下說言數數隨念同分所緣」。要使令這個心安住在所緣境不要散亂什，麼方法呢？就是「隨念」，就是這兩個字。就是相續的憶念所緣境，你一直的憶念所緣境心裡面就不散亂。就是你看這個說的很明白但是做起來不容易！數數的，一次又一次的相續的憶念所緣境，憶念那個「同分所緣」。

    「流注無罪」，流注就是像水一直的流，就是你心裡面一直地、一直地相續的意思。像是房簷的水向下滴，一滴一滴的就是住在那個地方，流注在那個地方。就是你這個心剎那、剎那的，都是安住在一個所緣境上面，所以叫做「流注」。 「無罪」也沒有散亂也沒有昏沈。「適悅相應」心裡面有一個喜悅，你這樣安住在一境修奢摩他的時候心裡就有喜悅。「令心相續，名三摩地」心裡不亂相續的安住在明靜而住，於所緣境明靜而住。這時候不散亂也不昏沈，這就叫做「三摩地」，就叫做「等持」了。「亦名為善心一境性」這個「善」是讚歎，讚歎這個心一境性是善。這段文就是三十卷八頁那上面說的。

    「不能繫心於此一所緣境，名未觸證」就是你還沒成就這未到地定，這就叫做「於作意初修業者」。這是初開始的這位禪師，就是這樣子。這是第一科說完了。下面第二科「淨煩惱初修業者」。

午二、淨煩惱初修業者

云何淨煩惱初修業者？謂已證得所修作意。於諸煩惱欲淨其心。發起攝受正勤修習了相作意。名淨煩惱初修業者。

    「云何淨煩惱初修業者」這話怎麼講呢？這個名詞怎麼講呢？

    「謂已證得所修作意」就是前面那個人，「於作意初修業者」這個禪師，他繼續努力的這樣修，成功了。就已經成就了所修的作意，就是未到地定。這個作意成就了。

    「於諸煩惱欲淨其心」雖然成就了未到地定心裡面有還煩惱的，當然比那個沒能成就未到地定的人輕微，雖然是輕但是還是有。那麼這個時候有煩惱在，怎麼解決這個問題呢？所以「於諸煩惱欲淨其心」，這個人是有雄心壯志的人，不得少為足。我得了未到地定就停留在這裡，不！他於內心的「諸煩惱欲淨其心」，想要把這個煩惱調伏消滅了它，使令內心清淨，他想要這樣子。

    「發起攝受正勤修習了相作意」他就開始「攝受」，攝受就是拿過來，就是開始行動了。開始什麼行動了呢？就是「正勤修習了相作意」，就是合乎佛法的精進。什麼情形呢？就是學習這個「了相作意」，就是「厭下欣上」，「厭下苦粗障、欣上淨妙離」，就是那一個麤、一個靜，這就是「了相作意」。

    「名淨煩惱初修業者」。這個「淨煩惱初修業者」，和那個「於作意初修業者」不同，就是在未到地定又開始繼續修行斷煩惱的事情，叫做「淨煩惱初修業者」。

辰二、已習行

云何已習行瑜伽師？謂除了相作意，於餘乃至加行究竟五作意中已善修習。

    這是第二科。前面是解釋「初修業」分這麼兩種解釋完了。現在第二科解釋這個「已習行」。「已習行瑜伽師」，怎麼叫做「已習行瑜伽師」呢？

    「謂除了相作意，於餘乃至加行究竟五作意中已善修習」。這還是那個七種作意。這個了相作意，這個已習行這個瑜伽師，「謂除了相作意」謂除了相，這個了相作意前面這個淨煩惱作意，已經修習這個了相作意了。現在這個「已習行作意師」呢，所以不算這個數，就是超越了這個了相作意了。那麼對於其餘的那個七種作意，除掉了「了相作意」，剩餘的那麼就是「勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意」這是五個作意。「已善修習」這個人已經能夠善巧地修習成就了，達到了「加行究竟作意」達到這個程度了。這個時候叫做「已習行瑜伽師」。

    這樣子呢，這個已習行瑜伽師，就在七個作意中的五個作意，中間的五個作意，叫做「已習行瑜伽師」。那個了相作意呢，是淨煩惱初修業的瑜伽師。這個《披尋記》：

《披尋記》九五五頁：

於餘乃至加行究竟五作意等者：謂勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意。此五作意望初了相作意說名為餘。當知此已習行，通說於修作意及淨煩惱。下說已度作意，當知亦爾。

    「於餘乃至加行究竟五作意等者：謂勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意」。「此五」個「作意望初了相作意說名為餘」，是在了相作意之外的。「當知此已習行，通說於修作意及淨煩惱作意」這五作意，這個已習行也是通於前邊那個「於作意初修業者、淨煩惱初修業者」，通於這兩類。就是由「於作意初修業者」進一步就達到了「淨煩惱初修業」，由「淨煩惱初修業」再進一步，那麼就是「已習行」。這就是分三個階段，就是一個人應通過這三個階段，還是那個人，所以叫做「通」。下說：「當知此已習行，通說於修作意及淨煩惱」作意。「下說已度作意，當知亦爾」。也是還是那個人向前進步，是這個意思。

辰三、已度作意

云何已度作意瑜伽師？謂住加行究竟果作意位中。由此超過加行方便所修作意安住修果。是故說名已度作意。

    這是第三個「已度作意瑜伽師」，怎麼叫做「已度作意瑜伽師」呢？

    「謂住加行究竟果作意位中」就是這個人，也就是前面那個已習行瑜伽師，他進步到「加行究竟果作意」到這個階段了。到這個階級了，這個時候就名為「已度作意瑜伽師」。為什麼有這個名字呢？

    「由此超過加行方便所修作意安住修果。是故說名已度作意」。就是「由此」，由這個作意超過了前邊那個六個作意。前面六個作意都算是「加行方便」所修作意，超過了前邊或者說那五個作意，那第一個作意不算。超過了那前面那五個作意，「安住」在「修果」上面，就是得初禪了，「初禪」是修果。安住在修果，「是故說名已度作意」是這個意思。這是第一個解釋，第一種解釋。這三種瑜伽師，第一種分兩種，如果也把那個數加起來就是四個瑜伽師，有四個階級。這樣說呢，這個七種作意，就是三個瑜伽師。再加上前面「於作意初修業者」「淨煩惱作業者」那麼就是四個，四個瑜伽師。

卯二、第二義（分三科）　辰一、初修業

又始從修習善法欲已去，乃至未起順決擇分善根。於爾所時名初修業。

    前面是第一種解釋。現在是第二義的解釋分三科，第一科是解釋「初修業」者。

    「又始從」又這個佛教徒，開始「從修習善法欲已去」，前面那個定資糧那裡說到這個「善法欲」，我不知道你們記住了沒有？那善法欲是什麼意思？「善法欲」就是發心出家！發心出家修學聖道，叫作「善法欲」。「已去」以後，「乃至未起順決擇分」的「善根」以來，這個時候。「於爾所時名初修業」在這個階段內，就叫做「初修業」的瑜伽師，是這個意思。那麼下面文有解釋這話，這是叫做「初修業」。第二科叫「已習行」。

辰二、已習行

若已起順決擇分善根，所謂煖頂隨順諦忍世第一法名已習行。

    這樣意思呢？這個「煖頂忍世第一」是內凡，前邊「未起順決擇分善根」，那就是外凡，是外凡。外凡就叫作「初修業瑜伽師」，內凡叫作「已習行瑜伽師」這是這樣解釋。看這個《披尋記》。

《披尋記》九五六頁：

又始從修習善法欲已去等者：此第二義釋三差別，唯說淨煩惱瑜伽師應知。言順決擇分善根者：善根有四：謂煖頂忍世第一法。於此善根勤修加行，能生真實決擇清淨智見，此隨順彼及是彼分，故名順決擇分善根。此中煖頂忍世第一法，如下別解釋應知。

    「又始從修習善法欲已去等者：此第二義釋三差別」就是第二個義，解釋三種瑜伽師的差別。「唯說淨煩惱瑜伽師應知」這種解釋呢，就是前面指那個淨煩惱瑜伽師說的「應知」。這個前面淨煩惱是世間道，這裡可是不同了，這裡是指出世道說的了。「言順決分善根者」這句話怎麼講呢？「善根有四」就是善根，這個「善」就是得無生法忍的無漏的智慧，無漏的戒定慧是「善」。無漏的戒定慧的根，就是有四種不同。「謂煖頂忍世第一法」就是這個。這個「煖、頂」這兩種還是有可能會退，「忍、世第一」是決定不退了。這個退的善根裡面有「煖、頂」的不同；不退的善根有「忍、世第一」的不同，是這樣。在下文有解釋。

    「於此善根勤修加行，能生真實決擇清淨智見」，說這位修行人對於這個「煖頂忍世第一」這個善根勤修加行，他精進地努力地修行，實在就是修四念住。「能生真實決擇智見」，修行呢！不會白修行的，能夠生出來、引生出來真實地「清淨智見」。這個決擇是那個清淨智的相貌，這個決就是決定。這個決斷是智慧的相貌。「擇」呢？就是那個智慧活動的時候簡擇、觀察、思惟，叫做「擇」。觀察思惟的結果能把煩惱斷出去了，所以叫做「決」。那麼這就是「初見道」，從初開始得聖道的時候，成就的智慧的相貌叫做「決擇」，能斷煩惱的智慧叫做「決擇」。這個智慧呢？就叫做清淨智「清淨智見」，因為它是能夠斷煩惱，所以它是「清淨智見」。

    「此隨順彼及是彼分」，這個「煖頂忍世第一」的善根能隨順彼「清淨智見」，「及是彼分」。「此煖頂忍世第一是彼清淨智見的分」是它的因。「分」者因也，是它的因，由此因而得彼果。「故名順決擇分善根」，這個順決擇分善根就是這麼講。它是能隨順。這個「順」字也就是引發的意思。能隨順能引出來順決擇分的善根。這個善根能引出來順決擇分，能引出來順決擇，它是順決擇的分、因，這樣意思。

    「此中煖頂忍世第一法，如下解釋」。下文也一樣一樣地會解釋，這裡不要解釋「應知」。這是把這個初修業和已習行解釋完了。初修業就是外凡，已習行就是內凡。

    現在解釋第三科「已度作意」分二科，第一科「辦位」。

辰三、已度作意（分二科）　巳一、辨位

若已證入正性離生，得諦現觀。不由他緣於佛聖教，不為餘緣之所引奪。當於爾時名度作意。

    「若已證入正性離生」就是前面「已習行瑜伽師」，就是已經修這個順決擇分善根的這個人，若是他精進努力的精進，這一天忽然間得聖道了。就是已經證悟到「法性」，遠離了有所得的這個虛妄分別了。「得諦現觀」他能夠於苦集滅道四諦聖上，成就了無漏無分別的智慧了。

    「不由他緣於佛聖教，不為餘緣之所引奪」。得諦現觀是「不由他緣」，不是由別的力量成就的。這個我們這個分別心，我們對於佛法有所理解這是「由他緣」，由經律論的書我們要去閱讀。這個經律論就是他，能幫助我們明白這是十二緣起，這是苦集滅道。聽佛說法、聽阿羅漢、聽菩薩演說佛法，這是「由他緣」叫我們明白多少佛法，這是「由他緣」。但是你若是見第一義諦「不能由他緣」的，你要自己依據你從文字了解的佛法去修止觀，你要自己成就這無分別智。這無分別智別人不能給你的，你要自己努力你才能覺悟第一義諦，那是不是由別人的，你非要自己努力不可，這叫「不由他緣」。

    「於佛聖教，不為餘緣之所引奪」。你對於聖教的認識達到不退轉的境界了，對於聖教苦集滅道、十二緣起，無明滅則行滅，生滅則老死滅，達到那個離一切相的無分別的境界的時候。這個時候「不為餘緣之所引奪」，對於其他的魔王、鬼怪，不可以影響你的，他不能影響你的。

    我看那個《長老偈、長老尼偈》，《長老尼偈》上說：在《阿含經》裡頭也是有：一個比丘尼得阿羅漢了，這個魔王來搗亂他跑到他身體裡面來搞他，這個比丘尼說：「請你走！」他就得走，那個魔王就走了，他不敢不聽她的話。就是有這個事情！所以「不為餘緣之所引奪」。

    「當於爾時名度作意」這個時候得證入正性離生得諦現觀了，這個時候叫做「已度作意」就是超過前面兩個作意。

巳二、顯義

由彼超過他緣作意，住非他緣所有作意，是故名為已度作意。

    「由彼超過他緣作意」，前邊兩個作意都還不行，都是外緣還容易破壞它，它還需要經律論的保護它，佛菩薩教導它，還要靠他緣。但現在這裡呢，就超過這境界了。「住非他緣，所有作意」他自己正念提起來，根本無分別智現前了，到無分別的境界，到了聖境，到了那個法性的境界了。「是故名為已度作意」，「已度作意瑜伽師」了。

    下面第十二科「瑜伽修」。怎麼樣來修這個瑜伽？分四科，丑一是「徵」。

子十二、瑜伽修（分四科）　丑一、徵

云何瑜伽修？

    「云何瑜伽修」止觀要怎麼樣來修呢？說這個問題。分四科，第一科是「徵」。「云何瑜伽修」？第二科是「標」

丑二、標

謂有二種。

    「謂有二種」二種瑜伽修。第三科是「列」。

丑三、列

一者想修。二者菩提分修。

    一者想修。二者菩提分修。這是「標列」。下邊第四科解釋分二科，第一科先解釋這個想修，分三科，第一科是「徵」。

丑四、釋（分二科）　寅一、想修（分三科）　卯一、徵

云何想修？

    這個想修怎麼講呢？這是「徵」。下面第二科解釋。

卯二、釋（分二科）　辰一、別列（分四科）　巳一、過患想

謂或修世間道時，於諸下地修過患想。

    這是第二科解釋分二科，第一科是「別列」又分四科，第一科是「過患想」。

    「謂或修世間道時」，這個瑜伽修有「想修、有菩提分修」。這個想修，怎麼叫做想修呢？就是或者是修世間道，世間道就不是涅槃道。修世間道的時候，「於諸下地修過患想」就是由非非想天是上地，無所有處以下就是下地；或者欲界五趣雜居地是下地，初靜慮是上地；初靜慮是下地，第二靜慮是上地。是展轉向上一直到最後；非非想是上地，無所有處是下地。「於諸下地修過患想」對這麼多的下地展轉地修它是有過患的，有苦樂憂喜捨這些過患。

《披尋記》九五六頁：

於諸下地修過患想者：謂觀欲界最初靜慮乃至無所有處對非想非非想處一切下地苦惱增多，壽量減少，是名於諸下地修過患想。由麤性義是有過患義故，如前已說。

    「於諸下地修過患想者：謂觀欲界最初靜慮乃至無所有處對非想非非想處一切下地苦惱增多」他的苦惱增多，「壽量減少」，一個是苦惱增多，一個是壽量減少。欲界就沒有色界初禪的壽命長，初禪又沒有二禪，三禪沒有四禪壽命長，乃至到無所有處地還沒有非非想地壽命長，非非想天壽命最長了。「是名於諸下地修過患想」。「由麤性義是有過患義故」，這前面已經解釋過了。這最明顯的是欲界的五趣雜居地的過患是太粗很明顯，是不如初靜慮的那麼殊勝，這是很明顯的事情。但是也是最難的地方，欲界的人能放掉欲而能夠離欲，能夠到初靜慮去很難！這個第一個修「過患想」，

    第二個修「斷等想」。下面第二是「斷等想」。

巳二、斷等想

或修涅槃道時，於斷界離欲界滅界，觀見最勝寂靜功德。修習斷想離欲想滅想。

    前面是「想修」分兩種，一種是或修「世間道」時。下面是第二段修「涅槃道」時。修涅槃道是出世間的聖道，這個時候「於斷界、離欲界、滅界」這是三界。對於這三界「觀見最勝寂靜的功德」，這是最殊勝的功德。這個「斷界」實在就是修無我觀，就是得見道。斷滅了見道所斷的煩惱，斷界修無我觀就是修四念處，四念處主要是修無我觀「斷界」。

    「離欲界」就是修道，由見道以後雖然已經是入正性離生了，但是他內心裡邊還有煩惱，還有欲界的煩惱還有色界天、無色界天這些禪定裡面的煩惱，這些煩惱都是「欲」。要繼續修四念處，就是斷滅除這個「欲」，這些煩惱叫「離欲界」，這是修道所斷的煩惱。

    這個「滅界」呢，就是前面是於斷界，是斷除了見煩惱。離欲界是斷除了三界的愛煩惱。這兩種煩惱斷除了以後，就是一個剩下來的色受想行識了。這個時候把色受想行識也滅了，就是「滅界」，就是無餘涅槃的境界了。

    修涅槃道的時候對於這「斷界、離欲界、滅界」這三界，「觀見最勝寂靜功德」。他能夠觀察能見到「由觀而見」。見什麼呢？見這三界有最殊勝、最寂靜的功德。因為有煩惱就不寂靜心就動亂。這三界是遠離了煩惱，這色受想行識是煩惱的果報，煩惱業所得的果報。所以不是一個理想的，把這三界的因果都熄滅了以後，就是不生不滅寂靜的境界，涅槃的境界。觀察這個涅槃是最勝寂靜的功德，那個這裡面有希慕想，欣求的意思。「修習斷想離欲想滅想」所以觀見這個涅槃是特別殊勝寂靜的功德，所以就「修習斷想、離欲想、滅想」，滅除去三界煩惱的因果，也有上下的感覺。

巳三、上下想

或修奢摩他時，修習止品上下想。

    前邊第一個是「過患想」，第二個是「斷等想」，現在第三個是「上下想」。「或修奢摩他」的時候，就是修涅槃道的時候，或者是修世間道的時候，都有奢摩他和毘缽舍那。而這個修奢摩他的時候「修習止品」，奢摩他只是止，屬於止這一類的，它裡面有上下想的不同，有這種不同。

巳四、前後想

或修毘缽舍那時，修習觀品前後想。

    「毘缽舍那」是觀這一類的，它裡邊的內容有「前後想」，有前想後想的不同。這前邊等於是「標」出來。第二科是「隨釋」分二科，第一科先解釋這個「上下想」，解釋奢摩他的這個上下想。什麼叫做「上下想」呢？

辰二、隨釋（分二科）　巳一、上下想

上下想者：謂觀察此身如其所住如其所願。

    「謂觀察此身如其所住如其所願」觀察這個所住和所願。什麼叫做「所住」、「所願」呢？看這個《披尋記》。

《披尋記》九五六頁：

如其所住如其所願者：住、謂現法命根相續。願、謂前際希求愛樂願增上力，壽命和合相續安住，是故此中作差別說。

    「如其所住如其所願者：住謂現法命根相續」。就是你現在這個色受想行識，這個命根還相續，就安住在這裡沒有死掉，住在這裡，這就叫做「住」。「願謂前際希求愛樂願增上力，壽命和合相續安住」這其實也是住，就是加上了心理上的希求。「願」就是前際，開始的時候你希求愛樂。「愛樂」就是愛著這個生命體，希求所愛樂的生命體它能夠壽命和合相續安住，希望它不要死掉了，是這個意思。這個是由願的增上力，願也的確有關係，願也有很大的力量，希望這個壽命，壽命是什麼呢？就是「色心和合相續而住」就叫做「壽命」，所以就叫做「願」。

上從頂上、上下至足下，種種雜類不淨充滿。謂此身中所有種種髮毛爪齒。如前廣說。

    「謂觀此身如其所住如其所願，上從頂上下至足下」這個上就指頭頂，頭頂是上。下就是到足下，「種種雜類不淨充滿」，這裡邊就是心肝脾肺腎，這些東西很多很多的，三十六物都是不清淨的東西充滿在裡邊，就是外邊用一層皮包起來「不淨充滿」。「謂此身中所有種種髮毛爪齒，如前廣說」前面修不淨觀那一段文已經說過了，說了種種不淨的形相。這個地方說到這個奢摩他，奢摩他品這是止，止實在就是修不淨觀，修這個不淨觀，能把這個欲停下來，所以叫做止。

巳二、前後想（分三科）　午一、標所觀相

前後想者：謂如有一於所觀相殷勤懇到，善取善思善了善達。

    「前後想者」就是修這個毘缽舍那「前後想」，毘缽舍那修觀是修前後想。這個前後想怎麼講呢？這是第二科，分三科，第一科是「標所觀相」。

    「前後想者：謂如有一」，這個修行人「於所觀相殷勤懇到，善取善思善了善達」。就是毘缽舍那是智慧，智慧是能觀察的，觀察所觀察的相貌。「於所觀相殷勤」就是不懈怠精進。「懇到」是很認真的，不是馬馬虎虎的。「善取善思」善巧地把這個所觀相取在心裡面去，取到了以後要加以思惟。「善了善達」能夠明了能夠通達。怎麼樣的「善取善思善了善達」呢？

    下面有解釋了。第二科是「顯其差別」，顯出來所取所思所了所達的差別相。

午二、顯其差別

謂住觀於坐坐觀於臥，或在後行觀察前行。此則顯示以毘缽舍那行，觀察三世緣生諸行。

    觀察三世過去、現在、未來三世的諸行，就是十二緣起了。這個《披尋記》有解釋，但是《披尋記》的解釋也就是後邊《瑜伽師地論》的論文一樣，所以我們還是念這個論文好了。


Tape 293

瑜伽師地論 > 卷第二十八 > Tape 293

午三、配觀三世（分三科）　未一、住觀於坐（分三科）　申一、標

謂若說言住觀於坐，此則顯示以現在作意觀察未來所知諸行。

    這是第十二科「瑜伽修」。瑜伽修裡面有「想修」、「菩提分修」。這個想修裡面有「徵」、有「釋」。「釋」裡面有「別列」、有「隨釋」。現在是隨釋裡面的文，「隨釋」裡面分二科，第一科是「上下想」，第二科是「前後想」。前後想裡面分三科，第一科「標所觀相」，第二科「顯其差別」這兩科講完了。現在是「配觀三世」。

    「謂若說言住觀於坐」這個「配觀三世」來解釋這個「前後想」，它的意思就是說「若說言」若經上這麼說，「住觀於坐」他在住的時候就觀察這個坐。這句話是什麼意思呢？「此則顯示以現在作意觀察未來所知諸行」，這就表示你現在的作意，作意就是觀察，現在的作意去觀察未來的所知的諸行，就是站在現在去觀察未來的事情，這句話就是這樣意思。這是「標」。

    下面第二科是「徵」。

申二、徵

所以者何？

    他的所以言是什麼呢？

申三、釋

現在作意位已現生故說名為住。未來所知位未現生故，臨欲起故說名為坐。

    這是第三科是解釋。「現在作意位已現生故」就是現在這一念心，這一念心是在過去、現在、未來三個階段他是屬於現在。「已現生故」他是已經由因緣的觸發，他已經出現了「說名為住」。這個「住」字是這樣意思。「住觀於坐」這個「住」就表示已經出現了那一念心。「未來所知位未現生故」這個未來就是沒有出現的，將來的事情是你所知道的。這個「位」就是那個範圍，它是屬於未來的階段。「未現生故」這因緣還沒有具足它還沒有出現，還沒有由無而有，還沒有到這階段。「臨欲起故」但是不是很久以後，就是接近「臨」者，近也，接近它就要生起了「故說名為坐」所以叫做坐。這個「坐者」是表示未來的事情就要現起了，這就叫作「坐」。那麼這樣解釋這一句話「住觀於坐」就是現在的智慧，觀察未來的事情，這樣的意思。

未二、坐觀於臥（分三科）　申一、標

若復說言坐觀於臥，此則顯示以現在作意觀察過去所知諸行。

    「若復說言坐觀於臥」，這樣講「此則顯示以現在作意觀察過去所知諸行」，這句話是表示你現在的作意，你還是以現在的分別心，去觀察已經過去的所知所行。這是「標」，第二科是「徵」。

申二、徵

所以者何？

    那麼就是問他的原因。第三科是解釋。

申三、釋

現在作意位臨欲滅故，說名為坐；過去所知位、已謝滅故，說名為臥。

    「現在作意位臨欲滅故，說名為坐」，現在這一念心他的這個階段「臨欲滅故」就是臨近就要息滅了，但是還沒有滅。「說名為坐」叫做坐。

    「過去所知位已謝滅故說名為臥」，主要是這一件因緣的事情是處在「過去所知位」過去就是「所知」，這個階段的時候已經謝滅了不存在了「故說名為臥」，所以叫做「臥」。這是「坐觀於臥」以現在作意觀察過去「所知諸行」的意思。

未三、或在後行觀察前行（分三科）　申一、標

若復說言或在後行觀察前行。此則顯示以現在作意觀無間滅現行作意。

    這是第三科「或在後行觀察前行」這分三科，第一科是「標」。所以又這麼說「或在後行觀察前行」這句話是什麼意思呢？

    「此則顯示以現在作意觀無間滅現行作意」這表示這位修行人，他在定裡邊修觀的時候，修毘缽舍那觀的時候，是以「現在的作意」，「觀無間滅現行作意」。觀察和這一念心中間沒有間隔的，滅掉的那一念心，就是「無間滅現行作意」。它是現行作意，但是無間滅了和現在這一念心不間隔，就是滅掉了。「現行作意」就顯現它的活動，它的活動顯現出來，但是滅了。這是「標」。

    下面第二科是「徵」。

申二、徵

所以者何？

申三、釋

若已生起無間謝滅所取作意說名前行。若此無間新新生起能取作意。取前無間已謝滅者，說名後行。

    這下面第三科解釋。是「若已生起」若是這一念心因緣具足了他就現起作用了，現起了以後「無間謝滅」，中間沒有間隔就謝滅了。「所取作意」這個已經謝滅的這一念心是所觀察的作意「說名前行」。就是現在這一念心的前一剎那，它在這一念心的前邊，它在前面走，它在前面走可是一剎那已經滅了。

    「若此無間新新生起能取作意」若此作意滅掉的，若此滅掉的作意，和這個作意中間沒有間隔新新生起的，前一剎那滅了後一剎那又一剎那心現起，這一念心是新的新有的，其實每一念心都是新的。如果前一剎那現起而不滅，到後一剎那的時候，那就是舊了。每一剎那心都是初起的，所以叫做「新」。才生起的這一剎那心，它是能觀察的作意，無間隔的前一剎那滅的，是所取的作意，就是「所觀察的作意」。

    「取前無間已謝滅者，說名後行」這現前新起的一剎那心，它是能觀察的。它觀察誰呢？是「取前無間已謝滅者」，就觀察前面已經落謝的那一念心，就「說名後行」，所以他叫做「後行」。前行是已謝滅的，後行是現在現起的。現在現起的是「能觀察」的，前一剎那是「所觀察」的，這樣子這叫做「後行觀察前行」。這是以「現在作意」觀「無間滅現行作意」，是這樣意思，這是屬於現在。

卯三、結

當知此中為修止觀。修彼二品勝光明想，是名想修。

    這是第三科是結束這一段文。這個「想修」這裡面分成三科，第一科「徵」，第二科「解釋」，現在第三科「結束」。

    「當知此中為修止觀」這裡邊這位修行人「修止又修觀」，「修彼二品勝光明想」他在修行彼二類的殊勝光明想，二類的光明想，就是一個世間道，一個涅槃道。其實這兩類也就是止觀，有這樣的智慧光明能破除去煩惱的黑暗，所以叫做「光明想」，「是名想修」。

寅二、菩提分修（分三科）　卯一、徵

云何菩提分修？

    這是第二科，這「想修」說完了，現在說「菩提分修」。這「想修」裡面有世間道有涅槃道，有這兩類。現在要說的「菩提分修」就是出世間道完全是涅槃道，分三科，第一科是「徵」。

    怎麼叫做「菩提分修」？「菩提」是果，「分」是因，由因而得果。現在說的「菩提分」就是「菩提的因」。怎麼樣修行呢？

卯二、釋（分四科）　辰一、標

謂於三十七菩提分法親近積集。若修若習若多修習，是名菩提分修。

    這下面第二科是解釋分四科，第一科是「標」。卯一是「徵」，第二科是「解釋」。解釋裡面分四科，第一科是「標」。

    「謂於三十七菩提分法」就是三十七科，它是三乘聖人的「菩提的因」，現在是「聲聞地」，就是聲聞菩提因。「親近積集」，這個「親近」就是你現在這一念分別心，親近這三十七菩提分法和它接近，那麼就是修行了。「積集」修行了一小時，積集了一分善根，繼續地修行不斷地修行，就是「積集」了。

    「若修若習若多修習」，初開始修叫做「修」，「習」就在第二次、第三次以後就叫做習了。這樣子要「多修習」將來就可以有成就，得成就聖道的菩提，「是名菩提分修」。這是大概的簡略地解釋。這是「標」。

辰二、徵

何等名為三十七種菩提分法？

    這是「徵」。下面第三科是「列」。列出來三十七菩提分法分二科，第一科是「總說」。

辰三、列（分二科）　巳一、總

謂四念住、四正斷、四神足、五根、五力、七覺支、八聖道。

    這是分了七科，這七科總算起來就是三十七。這是「總列」。下面是「別列」分七科，第一科是「四念住」。

巳二、別（分七科）　午一、四念住

四念住者：一身念住。二受念住。三心念住。四法念住。

    這是「四念住」。第二科是「四正斷」。

午二、四正斷

四正斷者：一於已生惡不善法為令斷故，生欲策勵發勤精進，策心持心正斷。二於未生惡不善法為不生故，生欲策勵發勤精進，策心持心正斷。三於未生善法為令生故，生欲策勵發勤精進，策心持心正斷。四於已生善法為欲令住令不忘失，令修圓滿令倍修習，令其增長令其廣大。生欲策勵發勤精進，策心持心正斷。

    這是把「四正斷」標出來了。下面第三科「四神足」。

午三、四神足

四神足者：一欲三摩地斷行成就神足。二勤三摩地斷行成就神足。三心三摩地斷行成就神足。四觀三摩地斷行成就神足。

    這是四神足標出來了。下面第四科標這個「五根」。

午四、五根

五根者：一信根。二精進根。三念根。四定根。五慧根。

    這是「五根」。「五力」是什麼呢？

午五、五力

五力者：一信力。二精進力。三念力。四定力。五慧力。

午六、七覺支

七覺支者：一念等覺支。二擇法等覺支。三精進等覺支。四喜等覺支。五安等覺支。六定等覺支。七捨等覺支。

午七、八聖道

八支聖道者：一正見。二正思惟。三正語。四正業。五正命。六正精進。七正念。八正定。

    這是八聖道，這是第七科「一正見……八正定」這是三十七道品分七科完全標出來了。這是總別的三十七道品標出來。下面第四科就是加以解釋。

辰四、釋（分六科）　巳一、四念住（分二科）　午一、辨體相（分二科）　未一、略別辨（分二科）　申一、初身念住（分二科）　酉一、總徵

今於此中云何為身？云何於身住循身觀？云何為念？云何念住？

    下面加以解釋。分六科。巳一、四念住，解釋這四個念住分二科，第一科「辨體相」，辨別四念住它的體性的相貌分二科，第一科「略別辨」，簡略地一樣一樣的說明。分二科，第一科「初身念住」，先解釋身念住的體相，分二科，第一科是「總徵」。

    「今於此中云何為身？」這是先解釋這個總徵。「今於此中」在這四念住裡面「云何為身？」這個身念住的身是甚麼意思？這是「總徵」。

    下面第二科是「別釋」分四科，第一科是「身相的差別」分三科，第一科是「標」。「總徵」裡面一共是「云何為身？云何於身住循身觀？云何為念？云何念住？」提出四個問題。

    下面是「別釋」分四科，第一科「身相差別」分三科，第一科是「標」。

酉二、別釋（分四科）　戌一、身相差別（分三科）　亥一、標

略說身相有三十五。

    「略說」，不是廣博的去說，有三十五種身象。這是「標」。下面第二科是「列」出來。把這三十五種身相「列」出來。

亥二、列

謂內身外身。根所攝身非根所攝身、有情數身、非有情數身、麤重俱行身、輕安俱行身、能造身、所造身、名身、色身、那落迦身、傍生身、祖父國身、人身、天身、有識身、無識身、中身、表身、變異身、不變異身、

    「謂內身外身。根所攝身非根所攝身」這個內外是一對，「內身」就是你自己的這個身體，「外身」是他人的身體。「根所攝身非根所攝身」這個根所攝身就是我們有眼耳鼻舌身意，那就叫做「根」，它能發出「識」來，這個「根」以能生為意，它能發出來識。如眼根能發出來眼識，耳根能發出來耳識，乃至意根能發出來意識，那就叫作根，「根所攝身」。「非根所攝身」這個非根所攝身也是身，但是它不能發出識來，所以它不能稱為根，但是也是身，那就是「扶根塵」。我們所看見的，我看見你的眼睛，這個是「扶根塵」。就是他是保護那個眼根的，那個眼根就是淨色根，就是精微的四大組成的眼根，組成的耳根，那個我們肉眼所不能見的。我們見到的是扶根塵，保護根的四大，當然這是四大所造。說那個身不是根，但是它也屬於身，它也是阿賴耶識所執受的，所以也算是身但不是根。

    「有情數身非有情數身」這個「有情數身」，是根也好，不是根也好都是屬於身。它都是有感覺的，所以是有情數身。「非有情數身」就是沒有知覺的，那就是身外的山河草木這些東西，這是無情物，「非有情數身」。

    「麤重俱行身，輕安俱行身」沒得到禪定的人，沒得到色界四禪的人，他的身體都是粗重的，所以叫做「粗重俱行身」，你這個身和粗重在一起活動「粗重俱行身」。「輕安俱行身」得到色界四禪了，把這個粗重消除了，這個時候身體有輕安，這輕安與身體在一起活動，叫「輕安俱行身」。這個事情呢，就是你入定的時候，你的禪定就現前了，那「輕安俱行身」。你出定了的時候，經過一個少的時間輕安就失掉了，那個時候就是「粗重俱行身」。可以這麼解釋。

    「能造身所造身」，「能造」的就是四大，地水火風堅濕煖動，「所造」的身那就是眼耳鼻舌身，眼耳鼻舌身都是「所造」的四大，地水火風、色聲香味觸、外邊的山河大地，都是「所造」身。

    「名身色身」這又是一雙，「名身」就是受想行識，「色身」就是物質組成的這個身體。但是現在這個地方是指「身念住」說的。「身念住」那應該只是「色身」為所緣的不是名身。名身呢？那就是受念住、心念住、法念住所攝，但是這個地方也隨著來了，也把它標出來了。

    「那落迦身」就是地獄的身體，「傍生身」就是畜生的身，「祖父國身」就是餓鬼的身，「餓鬼身」稱為祖父國。就是「餓鬼」這鬼的壽命很長後來，來到鬼道的鬼稱以前的「老鬼」就稱為「祖父」，是這個意思。這個祖父的鬼，他老是希望人間他的兒女後代來祭祀他，所以稱之為「祖父」。

    「人身天身」人間人的身，「天身」是欲界天、色界天。無色界天應該不在內，因為無色界天沒有物質的身體。

    「有識身、無識身」，「有識身」就是身體裡面有眼識、耳識、鼻識、舌識、身識、意識，叫「有識身」。「無識身」裡面就是沒有識了，沒有識了這個事情呢，比如我們睡覺的時候，假如不做夢前六識就沒有了，只是阿賴耶識。如果不說阿賴耶識，那就是前六識都沒有了，叫「無識」。但是這個人不是死人，所以還說死掉的人是「無識身」比較好。

    「中身表身。變異身，不變異身」。看《披尋記》

《披尋記》九五八頁：

中身表身等者：如身內分自性不淨，是名中身。如身皮分相似清淨，是名表身。如命終已青瘀等現，名變異身。若未命終未至變壞，是名不變異身。

    「中身表身等者：如身內分自性不淨」我們身體裡面那些各式各樣成分，他的自性，他本身的體性都是不清淨的，這個心肝脾肺腎，這些都是污穢的東西，是名叫做「中身」。「如身皮分相似清淨」與清淨相似實在也是不清淨，但是就好像是清淨的，是名叫做「表身」。「中」和「表」是不大一樣，這又是一雙。「如命終已，青瘀等現，名變異身」人死掉的時候壽命結束了，那麼很快的這個身體就變了，變成這個青瘀、膨脹、膿爛，這叫做「變異身」。「若未命終，未至變壞的時候，是名不變異身」，這又是一雙。

女身男身半擇迦身。親友身非親友身中庸身。劣身中身妙身。幼身少身老身。

    這「女身男身」又是一雙。「半擇迦身」這種人他不是男人。「親友身非親友身，中庸身」就彼此間有親愛的關係，叫「親友身」。「非親友身」那就是怨家了。「中庸身」也不是親也不是怨，在中間性的，彼此的關係是「中庸性」的身。

    「劣身中身妙身」，這個劣，也可以說是力量軟弱，叫做「劣身」。但是後面那個「妙身」，說是力量強大，叫做妙身。或者說相貌特別莊嚴，那叫做「妙身」。那「劣身」就是特別醜陋了。「中身」是中間性的。「幼身少身老身」在時間上說，小孩子少少的長大，少年的時候身體，到最後是老身，這又是一雙。

亥三、結

如是名為身相差別。

    這是第三科。前面是「標列」二科，這是第三科結束了。這個「身念住」裡邊什麼叫做身？「云何為身？」這個問題解釋了。

戌二、住循身觀（分二科）　亥一、標

住循身觀略有三種。

    前面那個問裡邊，徵裡面第一個「云何為身？」，第二個「云何於身住循身觀？」現在解釋這句話，回答這句話，分二科，第一科是「標」。「住循身觀」略有三種不同，這就是「標」出來數目了。下面第二科是解釋分二科，第一科是「出體」，第二科「釋義」，出這個三種循身觀的體相。

亥二、釋（分二科）　天一、出體

謂依身增上聞思修慧。

    「謂依身」就是說佛依我們的身體演說出來的增上的教法，佛為我們說的這些教法是特別殊勝的，所以稱它為「增」。我們聽聞了這樣增上的教法就有了智慧，聞所成慧、思所成慧、修所成慧，這就是有這麼三種不同。先解釋這個能觀察的智慧，能觀察的智慧有三種，這三種是根據佛說的教法說這個身體的情形，你去學習成就了這三種智慧，這是「出體」。現在第二科，解釋義

天二、釋義

由此慧故於一切身一切相，正觀察正推求，隨觀隨覺。

    「由此慧故」由於你成就了聞思修的三種智慧，「於一切身一切相，正觀察」。「於一切身」前面說三十五種身體。「一切相」三十五種身它的相貌，它的體相的差別，這是所觀察的境界。「正觀察正推求」正觀察就是總相的觀察，「正推求」就是別相的觀察、就是微細的觀察。「正觀察」是概略的觀察，「正推求」是微細的觀察。「隨觀隨覺」，前面那個「住循身觀」，這個住就是在奢摩他裡邊，住在奢摩他裡面。「循身觀」這個「循」是隨順的意思，或者循環的意思。就是觀了一次再觀一次，觀了一次再觀一次，那就是「循觀」。那麼「隨觀隨覺」隨順佛的教法，去這樣觀察你就會得到了真實的智慧了，叫「隨覺」。這裡邊還有一點分別。我們看《披尋記》。

《披尋記》九五九頁：

隨觀隨覺者：此正釋前循身觀義。顯揚頌云：身等三差別，彼影像隨觀。自下釋言：於彼身等，影像隨觀，與所知事，同分類故，名為影像。所言隨者，是相似義。（顯揚十九卷十八頁）令應準釋。

    「隨觀隨覺者：此正釋前循身觀義」的道理。「顯揚頌云：身等三差別」。「身等三差別」，「身等」就是身、受、心、法，每一種都有三種差別。「身」三種的差別，就是身分的自性不淨，如身的內分或有身分相似清淨。自性不淨是一份，相似的清淨是一份，就是身的彼分，或有身分變壞不淨，如命終已青瘀等身分，這就是三分，身的三分。「受」的三分就是苦受、樂受、不苦不樂受。「心」也有三分，就是苦受的時候也有心，樂受、不苦不樂受都有心。這是受是心所，有心所的時候一定有心王，所以這個受的時候裡邊也有心。「法」也有三種，就是黑品的，和白品的，和黑白相間雜的，這三種。

    那麼現在說「身等三差別，彼影像隨觀」。這個「影像」怎麼講呢？前面實在是說過。看這個「自下釋言」，《顯揚聖教論》在這個頌的下文，下邊就解釋了。「於彼身等影像隨觀，與所知事同分類故，名為影像」。就是所知之事，所知之事就是人的這個身體，三十五種身。你觀察這三十五種身的時候，這個所緣境不是外邊的三十五種身，是你內心的「影像」。那這樣說呢，外邊三十五種身就是「本質境」，你的所觀察的不是本質境而是「影像境」。這個前五識，眼識、耳識、鼻識、舌識、身識，是接觸外邊的境界。但是前五識一剎那間就過去了，它沒有這種智慧去觀察，要第六識，第六識才有智慧去觀察。第六識又不能直接去觀察外面的境界，一定要通過前五識取了所緣境的相貌，取了所緣境的相貌就是變成影像了，這第六識觀察這個「影像」，觀察這個影像的時候叫「隨觀」。「所言隨者」是相似的意思，就是「隨觀隨覺」。隨順觀察這個「影像」的身體也隨時就覺悟了「本質」的身體。所以觀察「影像身」是不淨，也就可以知道「本質境」也是不淨了。那就是「隨觀隨覺」，這麼講也可以。這是「住循身觀」就是安住在奢摩他裡面，循環地觀察這個身體的不淨，這叫「住循身觀」。這是「住循身觀」這句話解釋完了。

戌三、念

念：謂依身增上受持正法。思惟法義。修習作證。於文於義修作證中心無忘失。

    「云何為身」解釋過了，「云何於身住循身觀」這一句也解釋完了。現在解釋第三個「云何為念？」這個念住這個「念」，這個「念住」怎麼講呢？

    「謂依身增上受持正法」就是這位修行人，初開始要是依據身增上的正法，就是佛說的你怎麼樣修四念處觀的這個正法，你能夠受持。你來受持這個正法，佛說的這個語言文字所宣揚的這個四念住的正法，你要能夠受持，受持於心。

    「思惟法義」。這個「受持正法」是聞慧，聞所成慧。「思惟法義」這是思慧，你還要加以思惟的。你只是佛怎麼說的這個文句你是受持了，但是你還要加以思惟，思惟裡邊是什麼道理。這個「法」就是文句，「義」是文句所詮顯的道理，有能詮有所詮。以能詮來表達所詮，根據所詮來安立能詮的文句。你要加以思惟，深刻地思惟裡邊的道理，專精思惟。

    這可見我們一天，我們一天比如唸金剛把它背一遍，當然也是修行，也算是修行。但是就缺少了思慧，唸這麼一遍只屬於受持正法，還應該進一步地去思惟裡邊的道理。這是第二個思所成慧。

    「修習作證」第三個是修慧，就是你要學習奢摩他成就了奢摩他，在奢摩他裡邊「作證」。這還是去思惟這個法義的，這個時候你就成就了清淨無分別的智慧，來觸證那個法的義了，這個時候就是聖人了。所以這個「念」就是包括這麼多的意思。「念謂依身增上受持正法，思惟法義修習作證」。

    「於文於義修作證中心無忘失」這個「念」是什麼呢？就是對於這個所受持正法的文義，去「思惟法義」，還要「修習作證」這件事，「心無忘失」你心裡面很分明地，顯現在心裡面，那都叫做「念」。這個念是在聞所成慧裡邊也有念，思所成慧裡邊也有念，修所成慧裡邊也有念。這個念是通於聞思修的，因為這個念是把這個法門顯現在心裡邊，然後才能思惟、才能作證。這個「念」可見也是由始至終都有念。再深刻的說，念就是「陀羅尼」就是陀羅尼，這是非常重要的事情。念，「心無忘失」這就是念。

戌四、念住（分二科）　亥一、第一義（分二科）　天一、辨相

若審思惟：我於正法為正受持為不爾耶？於彼彼義慧善了達為不爾耶？善能觸證彼彼解脫為不爾耶？

    前面這是第三科把這個「云何為念？」也解釋完了。現在解釋第四個問題「云何念住？」就這個問題分二科，第一科是「第一義」，還有「第二義」。這是第一個解釋，有幾個道理分二科，第一科是「辨相」，辨別這個「念住」的相貌。

    「若審思惟：我於正法為正受持為不爾耶？」若是這位修行人他能夠很認真的。這個「審」就是認真不是馬馬虎虎的去思惟。思惟什麼呢？「我於正法為正受持」，我對於佛所說的這個法門，關於這個這個法門就是正法。「為正受持為不爾耶？」我是認真地能受持了呢？是沒有受持呢？要這樣反省自己。

    「於彼彼義慧善了達為不爾耶？」前面這是聞慧，下邊這是思慧。「於彼彼義」，就是彼彼的法詮顯的彼彼義。「慧善了達」我有智慧能了達它的義嗎？是「為不爾耶」？是我還沒能夠明白，我只是心裡面能念那個文句而已，裡邊的義我還沒有明白，那不行！現在反省一下我是不是明白了呢？「於彼彼義慧善了達為不爾耶？」

    「善能觸證彼彼解脫為不爾耶？」這是修慧。善巧的「善」者，其實善就當「能」字講。能夠觸證彼彼義的解脫了呢？就是你證悟了那個真理的時候，就解脫一切煩惱了，就沒有煩惱繫縛了。「為不爾耶？」說我還沒有能夠觸證，我沒能觸證，人家還譏嫌我只是嘴巴皮說說呀，你還沒能成就聖道，沒有得解脫，還被人家譏嫌。「為不爾耶？」這自己在反省，我不需要人家譏嫌我，我自己在檢查我自己，我是不是成就了呢？

天二、結名

如是審諦安住其念，名為念住。

    這是第二科「結名」。前面把這個辨別這個念住的相貌說完了，念住的相貌是這樣。現在「結名」。

    「如是審諦安住其念」像這樣子認真地、真實地「安住其念」。你把這個念住在這裡，來反省自己是不是成就了聞思修這三種智慧了。那麼這就叫做「念住」。這個《披尋記》：

《披尋記》九五九頁：

受持正法等者：如次別配聞思修慧。言修習作證者，謂由修習觸證彼彼身相解脫故。

    「受持正法等者：如次別配聞思修慧。言修習作證者，謂由修習觸證彼彼身相解脫故」。就是成就了那個智慧，那個智慧與那個真實相接觸了，那就是證悟了。要是沒有成就智慧，用虛妄分別心去分別，那就是沒有「觸證」。

亥二、第二義（分三科）　天一、標

又為守護念。為於境無染，為安住所緣，名為念住。

    前面是第一義，這是第一種解釋它的道理。現在這第二科有第二義。又有個不同的道理的解釋，分三科，第一科是「標」。是「又為守護念」又有不同的意思，這個「念」、「念住」又有不同的意思。就是你能夠「為守護念」就是能守護你的正念。「為於境無染」是於境界沒有污染。「為安住在所緣」境而不動亂，不惛沈也不散亂，安住於清淨的所緣境上，這叫做「念住」。念住是這三句話：「守護念、於境無染、安住所緣」。這三句話是標。

    下面第二科是解釋。第一科是解釋這個「為守護念」。

天二、釋（分三科）　地一、為守護念

為守護念者：謂如說言先守護念，若常委念。

    這就叫做「守護念」。看這《披尋記》。

《披尋記》九五九頁：

謂如說言先守護念等者：根律儀中說有防守正念，常委正念。（陵本二十三卷一頁）此應準知。

    「謂如說言先守護念等者：是根律儀中」就是前邊修聖道、修禪定的資糧那一段，說有「防守正念，常委正念」。這是在（陵本二十三卷一頁）那上說到這件事。這個「守護正念，防守正念」那裡邊說得倒是很清楚。我們已經學過了，現在簡單說一下。就是「密護根門」那一段文，那一段文是什麼意思呢？就是這一位佛教徒他肯努力去聞思修，對於佛法能夠聞、能夠思、能夠修，從聞思修的這個次第裡邊，這個方法裡邊成就了正念，從聞思修裡邊得到了正念。得到了正念以後，要守護這個正念。怎麼守護法呢？還是聞思修。繼續地聞思修，來保護這個正念使令它不失掉，這就是叫做「為守護念」。成就了正念以後，要保護它不失掉。這是一種。

    這一個「防守正念」，還有一個「常委正念」。「常委正念呢？」這個「常」，就是不間斷地叫做常。這個「委」，是殷重的意思，就是周遍、很深刻、很周遍的，就是普遍地在身口意上不能夠有一個隙，不能夠有一個漏洞的，普遍地加以守護。而這件事也還就是修止觀，常常地修止、常常地修觀。這樣就成就了一種任持的力量，就是能夠保持這個正念不失掉。原來由聞思修已經成就了正念，你要繼續地常委正念的時候，力量就增長了，使令你的正念很堅定地任持它不失掉。就是這樣意思，叫做「常委正念」。那麼這樣子就叫做「為守護念」，也是「先守護念，若常委念」是這樣意思。

地二、為於境無染

為於境無染者：謂如說言念守護心行平等位。不取其相不取隨好，廣說乃至守護意根修意根律儀。

    看《披尋記》。

《披尋記》九五九頁：

謂如說言念守護心等者：根律儀中說有念防護意，乃至守護意根，修根律儀。（陵本三十三卷二頁）此應準知。

    這上面的意思是說：就是聞思修。這個修在禪定的時候修止觀，使令正念不失掉，而且還是有力量保持正念。這個「於境無染」，這句話就是不在禪定裡，不在禪定裡邊，你的眼耳鼻舌身意接觸色聲香味觸法的時候，這個眼根接觸到色的時候，接觸到可愛的色，你可能要生染著心；接觸到不可愛的色，可能要升憎惡的心了。那麼這個時候，你這個正念能夠提起來，使令自己的心不生染污心、不生貪著心、不生憎惡心，那麼就叫作「於境無染」。乃至耳鼻舌身意，這個前五識眼耳鼻舌身，是於境界與境界接觸的時候，與境界接觸的時候先是眼識生起，眼緣色生眼識，緊接著一剎那間第六意識就現起了。第六意識有可能生愛著心，有可能會生瞋心，要把這個心叫它排遣保持正念，滅除去這些貪瞋痴愛。那麼耳鼻舌身也都是這樣子。但是意根就是不面對前五塵，第六識它與法塵，在法塵上可能是將要生起愛著心，將要生起瞋恨心，生這些染污心。這個正念馬上得要提起來要排除去這些，令這一切煩惱不生起，這就叫做「念守護心」，「於境無染」是這樣意思。

    「行平等位」行平等位呢？這個就是有兩種，一個善捨、一個無記捨。由於你正念提起了，就排除去一切的染污心。這時候心也沒有貪心、也沒有瞋心、也沒有愚痴心，一切煩惱不現前的時候，這叫做平等捨。

    還有個無記捨呢？就是不苦不樂，不苦不樂。也不是苦也不是樂，在苦的時候會生瞋心，樂的時候生貪心，不苦不樂你不生貪心也不生瞋心，這叫做「無記捨」。這叫做「平等位」，就是成就了正念，但是你不入定的時候，你在一切境界，這一念接觸一切境界的時候，正念有力量，消除一切染污心令心清淨，那麼就叫做「行平等位」。

    「不取其相不取隨好」。「不取其相」是指眼識說的，「不取隨好」是意識。這是眼識與外邊的境界接觸的時候，你的這個眼識不要取著這個相，在一剎那間意識現起了，那麼就是隨好。意識能夠分別這個相，這也好、這也好、這也好、這樣不好、這樣不好、這樣不好…那麼就是生貪心、生瞋心。這個眼識於相不取著，意識於相的隨好各式各樣的好也不取著，這樣子這個貪愛的心就不現起了，也就是於境無染的意思。與前五識同時的意識「不取相，不取隨好」，這個第六意識不與前五識同時活動的時候，也是「不取相，不取隨好」這樣子叫「於境無染」是這樣意思。

    「廣說乃至守護意根修意根律儀」。那一段文是說「守護意根」就是這位修行人，不管是入定也好、出定也好，總是正念有力量，不去生起一切煩惱，那麼就叫做根律儀。就是守護意根，也就是守護六根，守護六根主要就是守護意根。如果這個煩惱很重一時地失掉了正念，煩惱心生起來了那怎麼辦？「修意根律儀」，就是我們學習過了的「力勵運轉作意」。就是挫折，就是強迫自己把這些貪煩惱的心把它棄捨了，棄捨這一切的煩惱乃至到煩惱的種子，那叫做「修意根律儀」。那麼這個是「防護念，為守護念，為於境無染」。這兩句說完了，這第三句。

地三、為安住所緣

為安住所緣者：謂如說言於四所緣安住其念。謂於遍滿所緣、淨行所緣、善巧所緣、淨惑所緣。由此三相善住其念故名念住。

    「為安住所緣者：謂如說言於四所緣安住其念」，這是前面說過的於四種所緣境「安住其念」。你把你這個清淨的正念安住在四種所緣境上面，這是那四種呢？

    「謂於遍滿所緣、淨行所緣、善巧所緣、淨惑所緣」。前面我們學過的這四種所緣。

天三、結

由此三相、善住其念，故名念住。

    「由此三相善住其念故名念住」。安住那四種所緣也有這三種相貌，就是「為守護念、為於境無染、為安住所緣」也是這樣子。「善住所緣」這是第三科，這結束。「由此三相善住其念」能夠安住你的正念，這就叫做「念住」，念住是這麼講。這是前面說「身念住」、身念住這四個問題。「云何為身？云何於身住循身觀？云何為念？云何念住？」這身念住分這四個問題都解釋完了。

    下面是「餘三念住」受、心、法三念住。

申二、餘三念住（分三科）　酉一、辨相差別（分二科）　戌一、列名（分三科）　亥一、受（分三科）　天一、徵

云何為受？

    「餘三念住」：受、心、法三念住分二科，第一科「辨相的差別」辨這餘三念住相的差別分三科，第一科是「列名」分三科，第一科是「受」。受第一科是「徵」。「云何為受？」怎麼叫做受，受怎麼講呢？這是「徵」。下面第二科是「列」。列分二科，第一科「明相依」。

天二、列（分二科）　地一、明相依

謂樂受、苦受、不苦不樂受。樂身受、苦身受、不苦不樂身受。如說身受心受亦爾。

    「謂樂受、苦受、不苦不樂受」這是三受它是能依的。「樂身受、苦身受、不苦不樂身受。如說身受心受亦爾」這個身心呢是樂受、苦受、不苦不樂受的依止處。「身受」就是前五識，「心受」就是第六意識，這樣意思。那也就是「識」是受的依止處，你若沒有心王、也沒有識，受不能生起的，所以「識」是所依，「受」是能依，這樣子。這樣說這個樂受、苦受、不苦不樂受是三個，樂身受、苦身受、不苦不樂身受、樂心受、苦心受、不苦不樂心受，加起來就是九個了。

地二、顯差別

樂有愛味受，苦有愛味受，不苦不樂有愛味受。無愛味受。依耽嗜受。當知亦爾。樂依出離受，苦依出離受，不苦不樂依出離受。

    「樂有愛味受，苦有愛味受，不苦不樂有愛味受。」這是愛味受有這三個，這是第二科「顯差別」。這個受，樂受、苦受、不苦不樂受還是有差別的。就是樂的有愛味受，苦的有愛味受，不苦不樂的有愛味受。還有「無愛味受」，無愛味受當然就是沒有樂的有愛味受，沒有若的有愛味受，沒有不苦不樂的有愛味受，也是三個。「依耽嗜受」依耽嗜受其實即是以受為依而有「耽嗜」，「耽嗜」實在就是喜愛的意思、貪著的意思。「當知亦爾」也都是有三種不同。

    「樂依出離受，苦依出離受，不苦不樂依出離受」。就是依這個樂而有出離，依這個苦而有出離。就是樂的時候生貪心，那我不生貪心，雖然是樂但是不生貪心。苦令人生瞋怒的心但我不生，苦來了但心裡不憤怒、不瞋，所以就是出離。「不苦不樂依出離受」。

天三、結

如是總有二十一受。或九種受。

    「如是總有二十一受」前面總計有二十一。看《披尋記》。

《披尋記》九六○頁：

如是總有二十一受等者：謂受自相略有三種：若樂、若苦、若不若不樂。如是受所依謂身及心。受差別謂有愛味、無愛味、依耽嗜、依出離，各有若樂、若苦、若不苦不樂三種差別。如是總成為二十一。又或說受自相有三，所依有二。差別有四，故成九種。

    「如是總有二十一受等者：謂受自相」，受的自相就是有樂受、苦受、不苦不樂受，這三種「略有三種：若樂、若苦、若不若不樂」。「如是受所依謂身及心」這樣子就是九個受。「受差別謂有愛味受、無愛味受、依耽嗜受、依出離受，各有若樂、若苦、若不苦不樂三種差別」。三四一十二，十二加九就是二十一受。「如是總成為二十一」種。「又或說受自相有三，所依有二」就是身心，那麼加起來就是五。「差別有四」五加四就是九個，是這樣算這個數的。

亥二、心（分三科）　天一、徵

云何為心？

    前面這個「受」列出來了。現在說這個「心」，「身受心法」這個心。分三科，第一科是「徵」。「云何為心」。第二科「列」。

天二、列

謂有貪心離貪心。有瞋心離瞋心。有癡心離癡心。略心散心。下心舉心。掉心不掉心。寂靜心不寂靜心。定心不定心。善修心不善修心。善解脫心不善解脫心。

天三、結

如是總有二十種心。

    心有這麼多的不同，這也「列」出來了。下面第三是「法」分三科，第一科是「徵」。

亥三、法（分三科）　天一、徵

云何為法？

    「云何為法」？這個「法念住」，這個「法」指什麼說的呢？這個「云何為法」這是「徵」。下面第二科是「列」。

天二、列

謂若貪、貪毘奈耶法，若瞋、瞋毘奈耶法，若癡、癡毘奈耶法，若略、若散法，若下、若舉法，若掉、不掉法，若寂靜、不寂靜法，若定、不定法，若善修、不善修法，若善解脫，不善解脫法。

    「謂若貪、貪毘奈耶法」貪就是個法，這個心實在也是個法。「貪毘奈耶法」毘奈耶是滅，就是滅除這個「貪」，其實無貪心也是「法」。

    「若瞋、瞋毘奈耶法」這也是「法」。「若癡」也是法「癡毘奈耶法」。癡毘奈耶也是滅除這個「癡」。「若略若散法。若下若舉法。若掉不掉」也是「法」。「若寂靜不寂靜」也是「法」。「若定不定法。若善修不善修法。若善解脫不善解脫法」。

天三、結

如是當知建立黑品白品染品淨品二十種法。

    「法」有這麼多的不同。

《披尋記》九六○頁：

謂若貪毘奈耶法等者：此中貪毘奈耶、瞋毘奈耶、癡毘奈耶諸法，謂即無貪、無瞋、無癡應知。

    「謂若貪毘奈耶法等者：此中貪毘奈耶、瞋毘奈耶、癡毘奈耶諸法，謂即無貪、無瞋、無癡應知」就是這個意思。這是列名。受心法的名字列出來。

    下面第二科「釋義」。解釋名裡面有義的，要解釋。解釋這個義，分三科，第一科解釋這個「受」分二科，第一科「釋相依」分二科，第一科「舉樂受」又分二科，先解釋「自相」的受。

戌二、釋義（分二科）　亥一、受（分二科）　天一、釋相依（分二科）　地一、舉樂受（分二科）　玄一、自相

又樂受者：謂順樂受觸為緣所生平等受受所攝。是名樂受。

    就是你的眼耳鼻舌身意，這六根去接觸到色聲香味觸法的時候，這個觸與境相觸的時候，這個觸隨順樂受的生起，能隨順樂受。這個觸為緣能幫助你，所生出來的「平等受」。平等受就是樂受和捨受，心裡面歡喜就叫「平等」是這樣意思。

    「受所攝」這個「受」不是孤立的它一定有根、有境、有心王，各式各樣的事情。與它相屬相隨順的，是名叫做「樂受」。這是第一科是「自相」。

玄二、所依

此若五識相應名身受，若意識相應名心受。

    這是所依。這個「受」還有一個依止處，就是要以「心王」為所依止的。就是「若五識相應」的就叫做「身受」，「若意識相應」的就叫「心受」。

地二、例苦等受（分二科）　玄一、自相

如順樂受觸。如是順苦受觸、順不苦不樂受觸為緣所生。不平等受受所攝，非平等非不平等受受所攝。是名苦受不苦不樂受。

    這是第二科「例苦等受」分二科，先是「自相」。前面順樂受觸是這樣子。其他的「順苦受觸、順不苦不樂受觸為緣所生的不平等受、苦惱的受、受所攝的，非平等非不平等的受受所攝，是名苦受、不苦不樂受」。這個地方呢，把這個「捨受」不屬於平等受裡面，單獨的列成了一段，這樣意思。

玄二、所依

此若五識相應名身受，若意識相應名心受。

    「此若五識相應名身受」也是說所依，前面這個苦受觸、不苦不樂受觸，「若五識相應名身受，若意識相應的叫心受」。

天二、釋差別（分四科）　地一、無愛味受

如是諸受若隨順涅槃，隨順決擇畢竟出離畢竟離垢畢竟能令梵行圓滿，名無愛味受。

    下面第二科「釋差別」分四科，第一科「無愛味受」。

    「如是諸受若隨順涅槃，隨順決擇畢竟出離、畢竟離垢、畢竟能令梵行圓滿，名無愛味受」。這「無愛味受」怎麼講呢？「如是諸受」就是前面這個「樂受、苦受、不苦不樂受」。「若隨順涅槃」在這樣的受的時候，你有如理作意的時候，你有這無常觀、無我觀，你有這樣的智慧觀察的時候，那就是「隨順涅槃」。這個「受」向於涅槃那裡去了。這個也就是這個人的「出離」的願望，他想要得「涅槃」。「隨順決擇」，你有「涅槃」的願、有「出離」的願望，你這個「受」現起的時候，就能順於如理作意的觀察。觀察是無常的、無我的，就把這貪瞋癡排解出去了「隨順決擇」。決擇就是清淨的智慧，隨順清淨的智慧。「畢竟出離」這樣子逐漸的這樣修行呢，決擇智的修行，你就能究竟的「出離」了一切「受」。「畢竟離垢」就是把所有的貪瞋癡的污染都能夠遠離了。「畢竟能令梵行圓滿」究竟的使令你的聖道得圓滿，就是無我的智慧圓滿了。「名無愛味受」無愛味受是這樣意思。

地二、有愛味受

若墮於界名有愛味受。

    第二科「有愛味受」。若入於界，若是你不能夠，你這個受出現的時候，你沒有如理作意，你這個正念，苦、空、無常、無我的智慧沒有出來，沒有出來那當然你就一般的執著的心出來了。執著的心出來了就是取相、取隨好了，那你就入於欲界。「墮」者，入也。就是入於欲界裡頭，入於色界、無色界就是你跑不出去這個範圍，那就是「有愛味受」了，愛著那個味了。

地三、依出離受

若色無色界繫若隨順離欲，名依出離受。

    第三科，「若色無色界繫」若是這個人他不是佛教徒，但是他也是厭離，他不高興欲。「繫」就是屬也。他現在這個受出現的時候，他內心的反應是屬於色界、無色的境界。「隨順離欲」他心裡上的反應也就是不高興欲。「厭下苦粗障，欣上靜妙離」不高興這個欲，那就叫「出離受」。這個受出來了的時候，他能「出離欲」，不會因受而有欲，他能「出離」這個「欲」，就是從這個欲界裡面出來，跑到色界、無色界去了，這是叫做「出離受」。

地四、依耽嗜受

若欲界繫若不順離欲，名依耽嗜受。

    第四科「依耽嗜受」。「若欲界繫」若是這個人他不但沒能修四念處，又沒能夠修色、無色界定，他就是一般的愛著境界，那就屬於欲界的眾生了。「若不順離欲」他這個有了受的境界出現的時候，他內心生起的反應是「不順離欲」。「離欲的境界不順」那就是有欲了，愛著這個欲了「名依耽嗜受」。這叫「耽嗜受」就是愛著這個受，喜歡這個受，這叫「耽嗜受」。

天一、行時所起（分二科）　地一、釋（分六科）　玄一、有貪心

又有貪心者：謂於可愛所緣境事貪纏所纏。

    前面是解釋這個「受」，這個受解釋完了。下面是解釋這個「心」。分二科，第一科「行時所起」分二科，第一科是「釋」分六科，先解釋「貪心」。

    「又有貪心者」怎麼講呢？「謂於可愛所緣境事」這個所緣境是他愛著的。境是對心說，能緣的心所緣的境，這個事是所緣境因緣所生的事，這個所緣境就是因緣所生的事，這個事是可愛的。「貪纏所纏」，那麼這個「貪欲」的煩惱就現出來了，就是「纏繞」到他這個心，使令心不寂靜。

玄二、離貪心

離貪心者：謂即遠離如是貪纏。

    第二科「離貪心」，前面是有貪心。「離貪心者：謂即遠離如是貪纏」那就是他有如理作意，有可愛的境界出現了呢，他能夠「離貪心」，有如理作意「謂即遠離了如是貪纏」。就像這個蛇纏繞著你的身，忽然那毒蛇跑了，離開了，「貪纏」。

玄三、有瞋心

有瞋心者：謂於可憎所緣境事瞋纏所纏。

    這是第三科有「瞋心」。「謂於可憎」惡的「所緣境的事」，這境界出現了使他心裡不高興，他心裡不歡喜，他這個不歡喜的瞋心出現了，那麼他這個心，心是無記性的，被這個瞋心就是有記的，就是來纏繞到他，就苦惱了。

玄四、離瞋心

離瞋心者：謂即遠離如是瞋纏。

    他有正憶念，那個瞋心就遠離了，沒有這個瞋纏了。

玄五、有癡心

有癡心者：謂於可愚所緣境事癡纏所纏。

    這第五個「有癡心」。什麼叫做有癡心呢？「謂於可愚所緣境事」，這個所緣境也就是他，「可」這個字也當作「所」字講，就是所愚的境界，這個境界他不明了。其實所有的境界都一樣，這一切的緣起法他不明白，他不明白就在這個不明白的所緣境事，他有愚癡的心裡，不明白它是緣起的。不是說一般的笨人，笨人當然也是有這種愚癡的心理，就是不笨的人也有這種愚癡的心理。他不知道它是緣起的、是苦、空、無常、無我，就叫做愚癡。這個愚癡的心裡纏繞著他，這叫「有癡心」。

玄六、離癡心

離癡心者：謂即遠離如是癡纏。

    你學習佛法通達一切法是緣起的、是苦、空、無常的，那這個愚癡心就沒有了。當然這是有通過聞思修這個愚癡心就沒有了。這是前面解釋這幾種心，這是一共有六種心。

地二、結

如是六心當知皆是行時所起三煩惱品，及此三品對治差別。

    「當知皆是行時」就是不能安住於禪定裡面，他在色聲香味觸上活動，心行於境的時候，所生起的貪瞋癡的煩惱品這三種。「及此三品對治差別」就是有能對治這貪瞋癡的，令貪瞋癡消滅了的三種心，加起來就是這「六種差別」。


Tape 294

瑜伽師地論 > 卷第二十八 > Tape 294

天二、住時所起（分二科）　地一、別辨相（分二科）　玄一、釋（分二科）　黃一、依淨蓋地（分八科）　宇一、略心

略心者：謂由止行於內所緣繫縛其心。

    這「身念住」解釋完了。現在是解釋「餘三念住」。餘三念住裡邊有「受念住」也說完了。現在是說「心念住」，這心念住裡邊有「二十種心」。二十種心裡邊分二大科，第一科是「行時所起」這一科講完了。現在是「住時所起」。住時所起就是在奢摩他裡邊，住在奢摩他裡邊觀察這一念心叫「住」。這個「住時所起」的心，分二科，第一科是「別辨相」分二科，第一科「解釋」又分二科，第一科是「依淨蓋地」。這個淨蓋地就是清除這五蓋，現在這個時候的功夫是清除這個「貪欲、瞋恚」這些五蓋的這個時候的境界。分八科，第一科是「略心」。

    「略心者：」是什麼意思呢？「謂由止行於內所緣繫縛其心」，這個「止」就是奢摩他。這個「行」就是「心」。這個心剎那、剎那的相續下去，所以叫「行」，叫做「止行」。「於內所緣繫縛其心」就是這一念心安住在內裡邊的所緣境，安住那裡不動。「繫縛其心」就是控制這一念心叫它不要動，不要起種種分別，叫作「略心」。這個安住在所緣境這裡無分別住，叫作「略心」。這個「略」這個字就是，心於所緣境不分別，叫作「略」，這樣意思。「繫縛其心」沒有得定的時候心還是想要動，那麼你這個修奢摩他的這個定，由於這個定的力量來控制它叫它不要動，所以這叫作「繫縛」。

宇二、散心

散心者：謂於外五妙欲隨順流散。

    這裡邊分二種情形：一個是靜坐的時候失掉了念，這心就亂了，心就散亂了。一個是出定了，出定的時候，就是有這兩種「散心」的情形。「謂於外五妙欲」就是對於外邊這個前五識所接觸的這種「五種妙欲」，就是色聲香味觸。「隨順流散」這個心沒有定力的攝持，隨順這個貪著心去「流動、散亂」，隨順這個貪著心的動亂，這個時候叫做「散心」，就是散亂心。

宇三、下心

下心者：謂惛沈睡眠俱行。

    這是前兩種心，一個是「略心、散心」略心和散心是相對的。現在第三個是「下心」，下心是什麼意思呢？「謂惛沈睡眠」就是這個心的明瞭性隱沒了，沈下了。前幾天曾經解釋過，就像那個魚在水裡邊游，牠浮在水面上是一種情形，一個是沈在水的下邊。如果我們的心緣念這個所緣境的時候，「緣所緣境」的時候，這個所緣境在心裡面很分明的顯現出來，那不叫作「下」。現在所緣境失掉了沈下了，這個時候是什麼境界呢？就是「惛沈睡眠」的境界。「惛沈」了，這個「心」的明瞭性不存在了，不能安住在所緣境上了，「心」裡面被「惛沈」所縛住所覆蓋了。或者是「睡眠」的境界也是這樣子。但是心還是在，心並沒有不在。所以也是「心」和「睡眠惛沈俱行」在一起活動。

宇四、舉心

舉心者：謂於淨妙所緣明了顯現。

    「舉心者」這是第四個舉心。「謂於淨妙所緣明了顯現」這個「下心的惛沈睡眠」出現的時候，那麼這位修行人應該怎麼辦呢？應該「舉」就是發動，把這心的明了性發動起來，這叫做「舉」。怎麼樣發動法呢？「謂於淨妙所緣明了顯現」，就是在那個清淨微妙的境界上，「清淨微妙的境」作所緣境，作所緣境的時候，這個心就會從這個惛沈睡眠裡面出來了，這個明了性就出現了。在惛沈睡眠的時候沒有明了性。現在是明了性出現了，就是以靜妙的境界作所緣境，因為所緣境的靜妙，引導心的明了性顯現出來，那叫作「舉心」。這個靜妙的境界前面曾解釋過，或者是緣念佛法僧的清淨微妙的境界，這樣子明了性就會生起。

宇五、掉心

掉心者：謂太舉故掉纏所掉。

    用這個「舉心」來破除這個惛沈睡眠，用這個「略心」來破除去這個散亂。前邊六心就是破除去三種蓋，貪欲、瞋恚、愚癡。現在這裡就是破除去這個「散亂心」，破除這個昏沈睡眠。這個「掉心者：謂太舉故」就是因為惛沈睡眠，所以應該用這個「舉心」，破除惛沈睡眠用「舉心」。但是舉得太過頭了「掉纏所掉（纏）」，就為掉舉的煩惱所纏擾，掉動這個心，使令心還是不能安住。這個「舉」的太過頭也是不可以，所以叫作「掉」。「謂太舉故，掉纏所掉（纏）」。

宇六、不掉心

不掉心者。謂於舉時及於略時得平等捨。

    要破除去這個「掉舉心」怎麼辦呢？就是「不要掉」。「謂於舉時」就是謂於「舉」，這個「舉」就是不惛沈的時候叫作「舉」，不惛沈睡眠的時候叫作「舉」。這個「略」就是不散亂、不惛沈。這個「舉」是不惛沈，「略」是不散亂的意思。也不惛沈也不散亂，不散亂是寂靜，不惛沈是明了，明靜的時候。這一念心遠離了散亂遠離了惛沈，這個時候是明靜而住的時候。所以在「舉時及略時」就是也不惛沈也不散亂的時候「得平等捨」。這個「平等」就是不惛沈、不散亂叫做「平等」。這個「捨」就是棄捨了惛沈，也是棄捨了散亂和掉舉，那麼叫作「捨」。這個時候就是破除去了這個惛沈掉舉這個蓋。

宇七、寂靜心

寂靜心者：謂從諸蓋已得解脫。

    寂靜心者：這是第七個心。「寂靜心者：謂從諸蓋已得解脫」這個「寂靜」，如果你心裡面有惡作，有這個惡作這件事，你心也是不寂靜。前面已經破除去這個惛沈掉舉，現在這裡面又破除這個「惡作蓋」，所以心裡面是「寂靜」。「謂從諸蓋已得解脫」前邊這麼多心就是說，這個修行人已經從貪欲蓋、瞋恚蓋、掉舉惡作蓋、惛沈睡眠蓋、疑蓋，這五種蓋已經解脫出來，所以叫作「寂靜心」。

宇八、不寂靜心

不寂靜心者：謂從諸蓋未得解脫。

    這個「不寂靜心」是什麼境界呢？就是這位修行人他沒能解脫一切蓋。雖然他現在能明靜而住，但是沒有解脫蓋。這五蓋若解脫了才是寂靜心。這幾心是從這個淨蓋地破除去五種蓋的境界。

黃二、依淨煩惱地（分六科）　宇一、定心

定心者：謂從諸蓋得解脫已，復能證入根本靜慮。

    這樣說前邊破除「諸蓋」就是得到未到地定了。現在說「定心」是什麼意思呢？第二科「依淨煩惱地」，就是得初禪了，把欲界煩惱破除去了。欲界煩惱是污染的，破除了欲界的煩惱心得清淨，所以叫作「淨煩惱地」。分六科，第一科是「定心」。

    「謂從諸蓋得解脫已，復能證入根本靜慮」。這位修行人從未到地定修不淨觀成功了，又進一大步就是成就了色界初禪，這就是靜慮「復能證入根本靜慮」。這個「根本」這句話呢，就是很多殊勝的功德都是從禪發出來的，在禪的境界裡面來修種種功德，種種功德才得成就，所以叫做「根本」。又佛教徒成就了無量無邊的三昧，都是以根本靜慮為「根本」的，以色界四禪為根本而發出來很多很多的三昧。現在說「定心」，就表示這個人已經解脫了欲界的蓋，成就了色界初禪了，這也是應該包括二禪、三禪、四禪成就了。

宇二、不定心

不定心者：謂未能入。

    「不定心者」這第二科。「謂未能入」就是說這個人的修行，他還沒能夠成就色界四禪，那就叫作「不定心」。這樣說這個欲界的九心住，欲界定的九心住加上未到地定，都可以名之為不定心，「未能入」。

宇三、善修心

善修心者：謂於此定長時串習。得隨所欲得無艱難得無梗澀，速能證入。

    這個善修心怎麼講呢？就是說這個修行人雖然成就了色界四禪，他還不是那麼十分地成熟。他要繼續的「謂於此定長時」期的不斷的修習，時時的入定、出定，入、住、出，入定、住定，從定裡面出來。要長時期的這樣練習，不斷地練習所以叫做「串習」。

    「得隨所欲」他這個時候因為長時期的入、住、出，所以他這個定力又進了一大步使令他能「得隨所欲」。他就這時候要入定就入定，要住定就住定，要出定就出定，能「隨其所欲」的這樣入住出。

    「得無艱難」能夠，「得」者，能也。能夠入、住、出裡面沒有困難沒有艱難。這可見初成就這個禪的時候，就是有的時候還不是那麼容易。「得無梗澀」就是沒有障礙，入定出定，入住出都沒有障礙。「速能證入」就是很迅速地就能夠「證入」要入就入，要住要出都是很迅速的。

宇四、不善修心

不善修心者：與此相違應知其相。

    這是第四「不善修心」就是若這位修行人，不能善巧修正他的禪定，那麼就與此相違，與這個善修心是相違反的。「應知其相」與此相違，那就應該知道這個不善修心的相貌了。那他就是他不能夠「隨所欲」的入住出，雖然成就了色界四靜慮，但是他的入住出不能「隨所欲」，有的時候很順，有的時候就是不順。他不能夠無艱難、不能夠無梗澀，那就叫做「不善修心」了，「應知其相」。

宇五、善解脫心

善解脫心者：謂從一切究竟解脫。

    這位修行人成就了色界四禪之後，他要繼續地修這個無色界的四空定，他又能夠解脫了四空地的愛味，不愛著四空定，把這個愛著心也解脫了。所以是「善解脫心者：謂從一切究竟解脫」就是這個修行人，不但是把欲界的煩惱、色界的煩惱，就連無色界的四空定裡面的愛味也解脫了，那就成為聖人了。

《披尋記》九六二頁：

謂從一切究竟解脫者：謂阿羅漢永害一切煩惱品麤重種子。其心於彼究竟解脫，證得畢竟種性清淨，由是說名善解脫心。

    「謂從一切究竟解脫者：謂阿羅漢永害一切煩惱品麤重種子」。這裡面說從一切究竟解脫，是什麼意思呢？「謂阿羅漢」這是成就了第四果阿羅漢了。「永害一切煩惱品麤重種子」他不是暫時的，他永久的傷害了，滅除了欲界、色界、無色界一切煩惱品的麤重種子都消除了。「其心於彼究竟解脫」這位修行人他的內心「於彼一切煩惱品麤重」不能繫縛他，他都得解脫了。「證得畢竟種性清淨」他能夠成就了究竟的聲聞種性清淨，「由是說名善解脫心」。

宇六、不善解脫心

不善解脫心者：謂不從一切不究竟解脫。

    說這位修行人，他可能會得到色界四禪、無色界四空定、有成就、有沒成就。所以他不是從一切的三界九地，他沒能夠究竟的解脫，就是有的煩惱是斷了，有的煩惱沒斷。看《披尋記》

《披尋記》九六二頁：

不從一切不究竟解脫者：謂諸有學未能永斷修道所斷一切煩惱故。

    「不從一切不究竟解脫者：謂諸有學未能永斷修道所斷一切煩惱故」。修道所斷的煩惱就是愛煩惱，欲界的愛、色界的愛、無色界的愛，他沒能完全斷。由見道所斷的煩惱是斷除了見煩惱，斷除了我執了。

玄二、結

如是十四種心當知皆是住時所起。

    第二科結束這一段文。「如是十四種心」前面六種加八種就是十四種心。「當知皆是住時所起」就是安住在定裡面的時候，所現起的這個心是這樣子。

地二、結略義（分二科）　玄一、初八種心

依淨蓋地住時所起有八種心。謂從略心散心乃至寂靜不寂靜心。

    「依淨蓋地住時所起有八種心」現在是第二科「結略義」。前面是「別辨相」，辨這個二十種心的相貌。現在是「結略義」結束這個二十種心的要義。

    「依淨蓋地住時所起有八種心」。玄一「初八種心」依淨蓋地住時所起有八種心。那八種心呢？「謂從略心散心乃至寂靜不寂靜心」剛才這個文，這八種心。

玄二、後六種心

依淨煩惱地住時所起有六種心。謂定心不定心乃至善解脫不善解脫心。

    「依淨煩惱地住時所起有六種心」，這是第二科「後六種心」。這個「依淨煩惱地」，就是成就了未到地定以後，繼續的修不淨觀，這叫「淨煩惱地」。這「住時所起」住在未到地定裡面「所生起的有六種心」。「謂定心不定心乃至善解脫不善解脫心」那麼就是成就了色界四禪，或者是無色界的四空定都成就了，那叫「善解脫」，如果沒成就呢也就是「不善解脫心」。

亥三、法（分二科）　天一、釋（分三科）　地一、於蓋（分二科）　玄一、有無

又於內有蓋能自了知我有諸蓋。於內無蓋能自了知我無諸蓋。

    這是第三，前面說到這個「受心」，受有二十一種受，說到「心」有二十種心，這個「受念住」、「心念住」這所緣境說完了。現在說到這「法念住」的所緣境，分二科，第一科「解釋」分三科，第一科是「於蓋」分二科，第一科是「有無」。

    「又於內有蓋能自了知」這個修禪的人他要時時的反省自己。反省自己什麼呢？「於內」就是他的心，對於他的內心是有貪欲蓋、有瞋恚蓋、掉舉惡作蓋一共五蓋。「能自了知我有諸蓋」他能自己知道，經過自己的觀察，觀察自己的心呢，就知道我還是有蓋的。「於內無蓋能自了知」對於內心裡面沒有五蓋的時候，也能自己知道「我無諸蓋」能知道。

玄二、生滅

如彼諸蓋未生而生亦能了知。如彼諸蓋生已散滅亦能了知。

    「如彼諸蓋未生而生亦能了知」下面第二科於「生滅」，蓋的有無。「如彼諸蓋未生而生」這個五種蓋心裡面沒有生起，但是這個時候生起了，是「未生而生」。「亦能了知」自己會知道，「如彼諸蓋生已散滅」這個諸蓋這種煩惱是現起來了以後又滅掉了。「亦能了知」也是能知道的。因為這個靜坐的人，長時期的觀察自己的一念心，所以心裡面的相貌，自己應該是非常的明了才是對的。

地二、於結（分二科）　玄一、有無

於眼有結乃至於意有結，能自了知我有眼結乃至我有意結。於眼無結乃至於意無結，能自了知我眼無結乃至我意無結。

    前面是「於蓋」，那麼於蓋就是在未到地定的境界。下面是「於結」、「有無」。「於眼有結乃至於意有結，能自了知我有眼結」。就是這位修行人他的禪定還沒有圓滿，還沒能得到聖道，所以他繼續不斷的要修止觀的。修止觀的時候，自己的六根對六塵境的時候的情況應該明明了了的。怎麼樣明了法呢？「於眼有結」是眼緣色的時候，是有沒有煩惱現起？如果有的話「乃至於意有結」，就是意根所成的六識所成的意識，裡邊也是有煩惱。或者是愛煩惱、或者是見煩惱、或者是高慢的煩惱，各式各樣的煩惱，「能自了知」他是能自己了知的。「於眼有結乃至於意有結，能自了知我有眼結乃至我有意結」。這六根生起六識的時候，裡邊有沒有煩惱自己是了知的。

    「於眼無結乃至於意無結，能自了知我眼無結乃至我意無結」。這是又一段，於這個眼乃至於意這六根沒有煩惱現起，「能自了知我眼無結乃至我意無結」。也能知道。

玄二、生滅

如彼眼結乃至意結未生而生亦能了知。如彼諸結生已散滅亦能了知。

    前面是結的「有無」，現在說是結的「生滅」。這個結的生滅，有的時候生，有的時候滅。這個有無，這個「無」是成功了，滅除去這個色界、無色界的一切的結。「如彼眼結乃至意結」沒有生現在又生起來了「亦能了知」。「如彼諸結生已散滅亦能了知」心裡面現出了煩惱的時候，當然隨時修止觀能夠對治、能夠破除的，能了知。

地三、於等覺支（分二科）　玄一、舉念（分二科）　黃一、有無

於內有念等覺支能自了知我有念等覺支。於內無念等覺支能自了知我無念等覺支。

    「於內有念等覺支」這是第三科「於等覺支」。前面說到這個蓋和結的有無、生滅，這上面說到，前面分二種一個是蓋，一個是結。這個「蓋」是未到地定的時候所破的，「結」應該是未到地定繼續修初禪的時候破除「結」。那麼這是前二科，一個是蓋、一個是結。現在說到「於等覺支」。這「等覺支」應該是能斷除「蓋」、能斷除「結」的法門。那麼這一科分二科，第一科是「舉念」又分二科，第一科是「有無」。

    「於內有念等覺支能自了知」這修止觀，修止的時候是在所緣境上明靜而住，修觀的時候當然就是四念處觀。四念處觀，現在這裡說到七等覺支，七等覺支就是四念處修到這個程度可以得聖道了。下面會有解釋，這裡我們先不說。「於內有念等覺支」修止觀的時候就是七覺支，七覺支裡面第一個就是念覺支。這個念覺支前面說到念住那個「念」就是和那個「念」是一樣。「能自了知」你心裡面有這個「念等覺支」你心裡會知道。因為你把這個念，能夠排除煩惱的法門顯現在心裡面，你心裡面當然應該知道。「能自了知我有念等覺支」。「於內無念等覺支能自了知我無念等覺支」，若是須要的時候而不現起，想要現起這個念等覺支而不現起，那就知道自己內心沒有「念等覺支」。

黃二、生長

如念等覺支未生而生亦能了知。如生已住不忘修滿倍復修習增長廣大，亦能了知。

    「如念等覺支未生而生亦能了知」，這第二科是「生長」。「如念等覺支」原來在心裡面沒有現起是「未生」。沒有現起的時候，但是須要呢它就能現起，能把這「念等覺支」現起來，「亦能了知」。「如生已住」這個「念等覺支」出現在心裡面，能夠住、能保持在那裡保持住。「不忘修滿」不忘失這個「念等覺支」，繼續的修行使令它圓滿。「倍復修習」就這樣子能排除煩惱的這個覺支，你須要加倍的努力去修習它，數數的修習，使令它增長到廣大圓滿的境界。「亦能了知」你自己也知道你這個「念等覺支」在什麼程度的，「亦能了知」。下面第二科是「例餘」。

玄二、例餘

如念等覺支。如是擇法精進喜安定捨等覺支當知亦爾。

    念等覺支是這樣子。「如是擇法」，這個「如是」就是指這個念等覺支說，念等覺支的有、無，現起、不現起是這樣。「擇法」覺支、「精進」覺支、「喜」覺支、「安」覺支、「定」覺支、「捨」等覺支這一共是六個，加上前面的「念」，就是七覺支。「當知亦爾」應該知道也是這樣子，有沒有生滅也是知道的。

天二、結

若能如是如實遍知諸雜染法，自性因緣過患對治，是為法念住體。

    「若能如是」這位修行人這位禪師，他若能這樣子如實的「遍知諸雜染法」，遍知雜染的五蓋，或者一切色界、無色界定裡面的一些愛味，這些「雜染法的自性」。其實欲界的欲是愛，色界定、無色界定裡邊也是愛，它本身的相貌也叫做「自性」。這個相貌的因緣從那裡來呢？那麼就是從種子來的，你內心裡面有這個種子，你失掉了正念的時候煩惱就現起。「過患對治」這個過患，有了煩惱種子而現行有煩惱，煩惱就有過患，令你有罪過令你不清淨，令你流轉生死你都要知道。遍知諸法的雜染自性，遍知諸法雜染自性發起的「因緣」，遍知諸雜染法的「過患」。那麼你還能夠有對治的因緣，那就是「七覺支」也就是四念住。「是為法念住體」這就是「法念住」，就是這個意思，是為「法念住的體性」。

酉二、例循觀等

如說於身住循身觀念及念住。如是於受於心於法、隨其所應當知亦爾。

    這是第二科「例循觀等」就是這個「法念住」，「例循觀等」和前面那個循身觀等一樣。

    「如說於身住循身觀」前面的文解釋什麼是「身」？什麼是「住循身觀」？什麼是「念」？什麼是「念住」？在身念住裡面有這麼多的解釋。「如是於受於心於法隨其所應當知亦爾」也是一樣，也是「住循受、循心、循法觀」裡面也有念、也有住，有念住。「如是於受於心於法隨其所應」，受念住的所應，心念住、法念住的所應「當知亦爾」。應該知道也和身念住是相同的「當知亦爾」。

《披尋記》九六三頁：

如說於身住循身觀等者：前說住循身觀，謂由三慧隨觀隨覺。又說於文於義修作證中心無忘失，名之為念。復由三相善住其念，故為念住。如是住循受觀、住循心觀，住循法觀，念及念住，其相亦爾。然受心法所依有別，是故說言隨其所應。

    「如說於身住循身觀等者：前說住循身觀，謂由三慧隨觀隨覺」。聞思修三慧，隨觀影像境，隨覺本質境。「又說於文於義修作證中心無忘失，名之為念」。這是前面也解釋這個意思。這個「念」字也是通於聞思修三慧的。

    「復由三相善住其念，故為念住」。前面說三相「為守護念，為於境無染、安住所緣」這是三相三種相。「住復由三相善住其念」能夠安住他的正念，故名為「念住」。

    「如是住循受觀、住循心觀、住循法觀」。他的念和他的念住「其相亦爾」，他的念和念住的相貌，也和身念住是一樣的。「然受心法所依有別」然而這個「所依」就是「所緣」，所緣的這個受、和心、和法、和身念住不一樣，有差別。「是故說言隨其所應」。

未二、廣差別（分三科）　申一、總徵

云何於內身等住循身等觀？云何於外身等住循身等觀？云何於內外身等住循身等觀？

    前邊是「略別辨」四念住，前面是一樣一樣地簡略地去說明。現在以下是「廣分別」，廣分別四念住，分三科，第一科是「總徵」。

    「云何」什麼叫做「於內身等住循身等觀？云何於外身等住循身等觀？云何於內外身等住循身等觀？」這分有三個問題，這是「總徵」。

    下邊第二科是「別釋」分六科，第一科是「第一義」分二科，第一科是「住循身觀」又分三科，第一科是「內」。

申二、別釋（分六科）　酉一、第一義（分二科）　戌一、住循身觀（分三科）　亥一、內

謂若緣內自有情數身色為境住循身觀。是名於內身住循身觀。

    若是這位禪師他靜坐的時候，「緣內自有情數身色為境」就是觀察「內」，就不是外，內就是自。就是自家的有情數身色為境，就是你自己的色受想行識，但是受想行識不為所緣境，是「身」為所緣境，「住循身觀」。「是名於內身住循身觀」。

亥二、外

若緣外非有情數色為境住循身觀。是名於外身住循身觀。

    這是第二科是「外」。若是你在奢摩他裡邊觀察外邊的，不是有情數的，不屬於有情就是「無知之物」，有情數的色為所緣境，也是住循身觀。「是名於外身住循身觀」就是所緣境不同。

亥三、內外

若緣外他有情數身色為境住循身觀。是名於內外身住循身觀。

    這第三科是「內外」。若是這位禪師在這個禪定裡邊觀察外邊，不是自家。外邊的他有情數，別的生命體的範圍內的「身色為境」，他的四大所組成的身體作所緣境。「住循身觀」安住在循環觀察的境界。「是名於內外身住循身觀」。看這個《披尋記》。

《披尋記》九六三頁：

謂若緣內自有情數身色為境等者：此依前說內身外身差別為釋。其義可知。

    「謂若緣內自有情數身色境為等者：此依前說內身外身差別為釋，其義可知」是應該知道的。這個緣外他有情數身色為境「住循身觀，是名於內外身」。這個內外身怎麼講呢？因為他是有情數，不是外邊的山河大地無情數，所以是「內」。但是外身，他不是自身是外，所以同時是內又是外，所以叫做「是名於內外身住循身觀」。

戌二、住循三觀（分三科）　亥一、內

若緣依內自有情數身色所生受心法為境住循三觀。是名於內受心法住循受心法觀。

    這前面是第一科是「住循身觀」。下面第二科「住循三觀」就是受心法，這叫三觀，分三科，第一科是「內」。

    「若緣依內自有情數身」，若是你觀察，你內自有情數身為依，就是為所緣境的色，依此色所生的受、所生的心、所生的法為所緣境。「住循三觀」你安住在「受心法」的三種觀察「是名於內受心法住循受心法觀」。

    這個初開始修四念處的人，你不能夠觀察他人的生命體作所緣境，只能觀察自家的身體作所緣境，那麼就是「內身」，內自身有情數的循身觀。你這樣子觀察，常常的觀察呢，就是把這個見煩惱、愛煩惱破出去多少了，然後你再觀察他人的色受想行識、四念處。不可以一開始觀察他人，因為什麼呢？觀察他人，因為你初開始，你內心裡的愛煩惱、見煩惱沒有斷，你觀察他人的色受想行識，你很難修四念處你修不來。你只有先觀察自家的色受想行識四念處的所緣境，這樣能觀察上來。你修不淨觀、無常觀、苦觀、無我觀能修上來。這樣修上來的時候，雖然說是還沒得聖道，但是你的煩惱已經被調伏了多少了。你的智慧增長了，定力也增長了，這時候再觀察你所愛的色受想行識，你所憎的色受想行識，你能觀察它是不淨、是苦、是無常、是無我。但你不可以不修，你若不修，你不修你就有煩惱，你這煩惱就不清淨，你就會有煩惱。所以一定觀察自，而後又觀察他。現在「身念住」是這樣子，現在受心法的身念住也是這樣子。所以是：

亥二、外

若緣依外非有情數色所生受心法為境住循三觀。是名於外受心法住循受心法觀。

    「若緣依外非有情數，色所生受心法為境，住循三觀」這是這樣子。這外邊的非有情數也是很厲害的。一寸山河就是一寸血，不得了！這個我們平常的人好像沒有這個感覺，但是年紀稍大一點也會感覺到都是不得了的！那是一點兒差一點兒都不行。所以這上面「外非有情數色所生受心法為境住循三觀」，「是名於外受心法住循受心法觀」。

亥三、內外

若緣依外他有情數身色所生受心法為境住循三觀。是名於內外受心法住循受心法觀。

    也是這樣子，一個是內、一個是外、一個是內外，這分這麼三種。三種裡面都有三觀，都有受心法三觀，這是「第一義」。

    下面是「第二義」分二科，第一科是「舉循身觀」分三科，第一科是「內」。

酉二、第二義（分二科）　戌一、舉循身觀（分三科）　亥一、內

復有差別。謂若緣根所攝有執有受色為境。是名於內身住循身觀。

    「復有差別」有不同的，又有不同的情形。「謂若緣根所攝有執有受色為境」。這位修行人若是觀察「根所攝」，就是能發識的眼耳鼻舌身叫做「根」，是屬於這一範圍內的。這一個範圍內的是「有執有受」，這個「執」就是裡面你的「心」，了別性的心寄託在這裡。我們這眼、耳、鼻、舌、身，這五根是地水火風是物質的東西，但是這裡邊有心寄託在裡邊，同他和合這個心，這了別性的心同它和合，叫作「執」。有「受」就是有感覺。若是有心寄託在那裡面，所以它就有感覺了。你是身外的色，山河大地這個識不寄託在那裡，那裡沒有「受」。所以這個我們能發識的眼耳鼻舌身這個根是「有執又有受」，這樣的「色」，這樣的地水火風，這樣的眼耳鼻舌身，這樣的物質為所緣境，「是名於內身住循身觀」。

亥二、外

若緣非根所攝無執無受色為境。是名於外身住循身觀。

    這是第二科是「外」。若觀察不能夠發識，不屬於根的這種色法，這樣的色法是「無執」也「無受」。心不寄託在那裡，不為心所執，他也沒有感覺，這樣的物質為所緣境，「是名於外身住循身觀」。這是「外」。

亥三、內外

若緣非根所攝有執有受色為境。是名於內外身住循身觀。

    「若緣非根所攝」，下面第三科是「內外」。「若緣」若觀察不是「根所攝」。「有執有受色為境」不是根所攝就是不能發識，那就是「扶根塵」。扶根塵就是保護你的眼耳鼻舌身的那種物質，就是我們肉眼所見的人、所見的這個所見的人。這個它呢，它也是「有執有受」。肉眼所見的這個眼耳鼻舌身，它裡面也是有心法在裡邊，也是有受的這種色法為境，「是名於內外身住循身觀」這個屬於「內外身」。因為它不是根，它也是你的身命體，所以叫作「內」，但是它不是根所攝所以又是「外」。這樣子「住循身觀」也是作為觀察。

戌二、住循三觀

如是若緣依前三色所生受心法為境，隨其所應當知即是住循三觀。

    看這個《披尋記》。

《披尋記》九六三頁：

謂若緣根所攝有執有受色為境等者：此依前說有情數身非有情數身差別為釋可知。又復此中住循三觀，亦有若內若外若內外三種差別，例前可知。今此總說故不分別，下皆準知。

    「謂若緣根所攝有執有受色為境等者：此依前」面「說」的「有情數身非有情數身差別為釋」。用那個差別來解釋就「可」以「知」道。「又復此中住循三觀，亦有若內若外若內外三種差別，例前可知」道。「今此」是「總說故不分別」了，「下皆準知」。這是「第二義」。下面「第三義」。

酉三、第三義（分二科）　戌一、舉循身觀（分三科）　亥一、內

復有差別。謂若緣自內定地輕安俱行色為境，是名於內身住循身觀。

    「復有差別。謂若緣自內定地輕安俱行色為境」，當然有成就了色界定的人，那情形又不同了。他在定裡邊修四念處觀的時候，「若緣自內定地輕安俱行色為境」，因為他有禪定了，他這個身體裡面有輕安樂，這個輕安樂和他的身體在一起活動，以這樣的色為所緣境「是名於內身住循身觀」。這是「內」。下面說「外」。

亥二、外

若緣自內不定地麤重俱行色為境，是名於外身住循身觀。

    「若緣自內不定地麤重俱行色為境」，那麼你若入定的時候你得到禪定了，你入定的時候，入定的時候你就有輕安。出定以後經過一段時間輕安就沒有了，這個時候就是定外修觀了。那你就是「不定地」你就是沒有輕安，沒有輕安就是「麤重」了，那個「麤重俱行色為境」，「是名於外身住循身觀」。這樣以「定」為內；「不定」就是外。以「輕安」就是內；「麤重」就是外。

亥三、內外

若緣他輕安俱行麤重俱行色為境，是名於內外身住循身觀。

    「若緣他」是別的人，另外的一位禪師他有修行，他也有入定出定的不同，所以他也有輕安俱行、有麤重俱行的差別，這樣的「色為境」為所緣境，「是名於內外身住循身觀」。

戌二、例循三觀

如是若緣依前三色所生受心法為境。隨其所應當知即是住循三觀。

    這是第二科「例循三觀」。這個「三色」三種色「所生」的「受心法為境」。「隨其所應當知即是住循三觀」。

酉四、第四義（分二科）　戌一、舉循身觀（分三科）　亥一、內

復有差別。謂若緣內能造大種色為境。是名於內身住循身觀。

    這是第四科「第四義」分二科，第一科「舉循身觀」分三科，第一科是「內」。「復有差別」又有不同的。

    「謂若緣內能造大種色為境」這是更微細了。「能造大種」呢？大種是能造，就是堅、濕、軟、動的四大種，能造「為境」，「是名於內身住循身觀」。這是能造。

亥二、外

若緣外能造大種色為境。是名於外身住循身觀。

    若緣外邊的山河大地，那裡面的能造的堅濕軟動為所緣境「是名於外身住循身觀」。下面第三科是「內外」。

亥三、內外

若緣依能造大種色所生根境所攝造色為境。是名於內外身住循身觀。

    「若緣依能造大種色所生」的「根境所攝造色」，這個「根境」就是五根和五種塵境，色聲香味觸這是所造了，是大種色所創造的物質。「若緣依能造大種色所生」出來的「根境所攝的造色」為所緣境，「是名於內外身住循身觀」。

戌二、循三觀

如是若緣依前三色所生受心法為境。隨其所應當知即是住循三觀。

    「如是若緣依前三色所生受心法為境」的時候，「隨其所應當知即是住循三觀」。這是第四。

酉五、第五義（分二科）　戌一、循身觀（分三科）　亥一、內

復有差別。謂若緣有識身內色為境。是名於內身住循身觀。

    下面是第五「第五義」分二科，第一科「舉循身觀」分三科，第一科「內」。

    復有不同的，「謂若緣有識身內色為境」這個身裡邊有識，有知覺的，內色為所緣境，「是名於內身住循身觀」。

亥二、外

若緣無識身有情數青瘀等位色為境。是名於外身住循身觀。

    「無識身」，人死掉了身體沒有識，但是他這個時候還不是山河大地，他還是有情數的。這個身體有青瘀、有膨脹、有膿爛、有散壞，各式各樣的變化為所緣境，「是名於外身住循身觀」。

亥三、內外

若緣無識身色於過去時有識性。有識身色於未來時無識性。相似法性平等法性為境。是名於內外身住循身觀。

    「若緣無識身色於過去時有識性」這是第三科「內外」。若是你觀察這個「無識身」，就是這個死亡的這個身體，死亡是現在，於過去的時候，他沒有死亡的時候，那時候還是有識性的。「性」就是心，有這個「識」的心。「有識身」有識性，這個「有識」的身體的色。「於未來時無識性」，那麼「未來時」，過去的時候是活人，「未來時」是死人。死人的時候是「無識性」。

    「相似法性平等法性為境」這個有識、無識，過去、未來是有差別。但是這個身體是相似的，彼此是相似的，他們的法性是相似的，是平等的法性都是地水火風「為境」，為所緣境。「是名於內外身住循身觀」。

戌二、住循三觀

如是若緣依前三色所生受心法為境。隨其所應當知即是住循三觀。

    就是內、外、內外三色所生的受、心、法為境，「隨其所應當知即是住循三觀」。下面是第六科分二科，第一科「舉循身觀」又分三科，第一科是「內」。

酉六、第六義（分二科）　戌一、舉循身觀（分三科）　亥一、內

復有差別。謂若緣自中身髮毛爪齒等相為境。是名於內身住循身觀。

    以此為你自身中的這個「身的髮毛爪齒」為所緣境，「是名於內身住循身觀」。下面第二科是「外」。

亥二、外

若緣他中身髮毛爪齒等相為境。是名於外身住循身觀。

    若緣他中生命中的身髮毛爪齒等相為所緣境，「是名於外身住循身觀」。

亥三、內外

若緣內表身變異不變異青瘀等相。及緣外表身變異不變異青瘀等相相似法性平等法性為境。是名於內外身住循身觀。

    這是第三科是「內外」。這個「中身和表身」的不同。下邊是第二科「例循三觀」。

戌二、例循三觀

如是若緣依前三色所生受心法為境。隨其所應當知即是住循三觀。

    下面是「總結」。

申三、總結

如是等類身受心法諸差別門當知多種。今於此中且顯少分諸門差別。

    不是說那麼多。這可見有各式各樣的色，各式各樣的身，每一樣的色身都有三觀。

午二、明建立（分二科）　未一、顯四種（分四科）　申一、第一義（分二科）　酉一、總標

又為對治四顛倒故。世尊建立四種念住。

    現在是第二科「明建立」。前面是「明體相」。就是他本身就有這種相貌，不同的相貌。現在說是建立是什麼意思？就是你修四念處的觀，就是有佛的智慧觀察這個「身受心法」，有這樣的道理把他發揮出來，把它安立出來。我們這樣的學習才能夠斷煩惱，才能夠轉凡成聖的，所以叫做「建立」。分二科，第一科「顯四種不同」這個四種不同分四科，第一科「第一義」又分二科，第一科是「總標」。

    「又為對治四顛倒故」，這個為什麼佛為我們宣說這個四念處的法門呢？是為了對治四顛倒故。就是破壞四種顛倒的迷惑，所以佛才建立這四種念住。這是總標。

    下面第二科「別釋」分四科，第一科是說這個「身念住」分二科，第一科是「標立」標立出來。

戌一、身念住（分二科）　亥一、標立

謂為對治於不淨中計淨顛倒立身念住。

    「謂為對治」，這是先說這個「身念住」，為什麼建立身念住呢？「謂為對治」就是為了破壞這個身體是不清淨的、是污穢的，是個臭皮囊，「不淨」。但是我們凡夫就是顛倒迷惑了「計淨顛倒」，就是執著它是清淨的、是美好的，這是一個「顛倒」迷惑。因此而造了種種的罪業流轉生死，所以「立身念住」。立這個身念住叫我們「修不淨觀」，破除這個淨的「顛倒」。這是「標立」。下面第二科是「釋義」。

亥二、釋義

以佛世尊於循身念住中宣說不淨相應四憺怕路。若能於此多分思惟。便於不淨斷淨顛倒。

    這是解釋前面這一段文的含義。「以佛世尊」因為佛「於循身念住中」，佛在經裡面說這個「循身念住」裡面「宣說不淨相」，這個《大品般若經》裡面就有，這個「念住品」裡面就有。「宣說不淨相應」宣說這個「身不淨」，這個身念住裡面宣說這個身是「不清淨相應」。這個不清淨，於這個身體是相應的。身體有這個不淨的這種情況。「四憺怕路」這條路有四條憺怕路。憺怕就是這個人死掉了，這個死屍放那個地方，丟在那個地方，那個地方就很少有人到那邊去了。所以雖然有條路，但是很憺怕、很少人走那條路，這就是憺怕路。那個一共有四段，各有各的義所以叫「四憺怕路」

    「若能於此多分思惟」若是這位修行人，他能夠在這裡，在這四憺怕路這裡多分的思惟，多分的修這四念處。「便於不淨斷淨顛倒」你就能夠在這個「不淨」的這種智慧觀察下，就能夠斷滅了「淨的顛倒」。

《披尋記》九六五頁：

宣說不淨相應四憺怕路者：此顯依外朽穢不淨的差別。世尊宣說四憺怕路，如前已說（陵本二十六卷二十一頁）。

    「宣說不淨相應四憺怕路者：此顯依外朽穢不淨的差別。世尊宣說四憺怕路，如前」文「已」經「說」過了。什麼地方呢？（陵本二十六卷二十一頁）

戌二、受念住（分二科）　亥一、標立

為欲對治於諸苦中計樂顛倒立受念住。

    這是第二科「受念住」分二科，第一科是「標立」。佛陀的慈悲智慧想要「對治於諸苦中計樂顛倒」對治凡夫於諸苦中執著是樂，不執著是苦的這種顛倒錯誤，所以安立這個「受念處」。這是「標立」。下面解釋。

亥二、釋義

以於諸受住循受觀。如實了知諸所有受皆悉是苦。便於諸苦斷樂顛倒。

    「以於諸受住循受觀」，因為佛陀在四念處的受念處這裡。「諸受」各式各樣的受，前面有二十一種受。「住循受觀」的時候，「如實了知諸所有受皆悉是苦」一切的受都是苦惱的境界，皆悉是苦「便於諸苦斷樂顛倒」你能夠這樣去觀察呢，你就認識它是苦，而不會顛倒的認為它是樂了，就能斷除「樂的顛倒」。

《披尋記》九六五頁：

於諸苦中計樂顛倒者：此中諸苦、謂行苦性，由後有業煩惱所生諸行，於彼彼自體中能隨順生一切煩惱及與眾苦故。

    「於諸苦中計樂顛倒者：此中諸苦謂行苦性」主要是說行苦，當然有壞苦、有苦苦。壞苦和苦苦比較容易明白，行苦是難一點。怎麼樣說行苦呢？「由後有業煩惱所生諸行」這個諸行就是色受想行識，就是這個果報。果報是怎麼生出來的呢？由煩惱和後有業這兩種。你有後有業沒有煩惱也不能生，就是有業還要有煩惱。而這個後有業，就是這個業能招感你將來的生命體，這個業叫「後有業」。加上煩惱生出來的色受想行識，這個色受想行識是一種果報。這個果報本身是不苦也不樂，所以叫做「行」，叫行苦。

    「於彼彼自體中能隨順生一切煩惱及與眾苦故」所以叫做「行苦」。「於彼彼自體中」是一個一個的，乃至三惡道、人間、天上都在內。他的那個色受想行識的體性裡面，能隨順生一切煩惱，對於生煩惱這個事情很順，你有一個所緣境那內裡邊有種子，種子一生現行就出來了。「及與眾苦」還有很多的生老病死苦、怨憎會苦、愛別離苦，這些苦，所以叫做「諸苦」。

    「了知諸所有受皆悉是苦，便於諸苦斷樂顛倒」。有些有福報的人他什麼事情都很自在，你說苦，他感覺我沒有苦。實在現在說，你的色受想行識裡邊有很多苦惱的種子，有煩惱的種子，還有種種果報、業障的種子，那個種子若動起來苦就來了。你現在是煩惱的種子，苦惱的種子沒有現行，所以你沒有感覺苦，但是終究有一天要出現的，是這樣的意思。

戌三、心念住（分二科）　亥一、標立

為欲對治於無常中計常顛倒立心念住。

    前面是「受念住」，這裡說第三個是「心念住」。「為欲對治」就是破壞。「於無常中計常顛倒立心念住」，無常中就是這個色受想行識剎那剎那的變動 ，這就是「無常」。但是剎那剎那的無常不明顯，就是顯著的無常是明顯的。當然這件事也是容易明白的。從歷史上看，自有歷史以來，沒有歷史沒有記錄不知道，有歷史以來的英雄好漢、大福德人多的很，而今安在哉？都是無常了！但是你若不這樣思惟呢，就感覺沒有事，什麼事也沒有。現在告訴我們「對治無常中計常顛倒」，總感覺很久很久還沒有事情，這是「計常顛倒」。「立心念住」告訴我們是無常的。這是「標立」。下面解釋。

亥二、釋義

以能了知有貪心等種種差別，經歷彼彼日夜剎那瞬息須臾非一眾多種種品類，心生滅性。便於無常斷常顛倒。

    我看見可能是在，不是春秋，是戰國的時候。一個國家分三個勢力，其中的一個人，這個勢力是頭腦是很了不得，他聯合其他的勢力去破壞那個，也準是成功了。結果呢？同你合作的人，同敵人合起來反起來把這個人搞垮了。世間上的事情，這個變化非常的大。還是要講道德是好一點！這上面說「以能了知有貪心等種種差別」，若是你能夠反省自己的內心，你就會知道我們有的時候有貪心、有的時候有瞋心，一共有二十種心。種種的差別。

    「經歷彼彼日夜剎那瞬息須臾」，這個內心的差別，也是種種因緣的變化。「經歷」過「彼彼日夜」，這一天、這一夜、這一年、這一月、這一日，乃至這幾個小時、幾分鐘、幾秒鐘，這樣的「剎那」是最短的時間。「瞬息」、「須臾」，這個瞬息比剎那長一點，須臾又比瞬息又長一點。在《俱舍論》上說：還是能計算出來這個須臾大蓋是有一刻鍾吧。

    「非一眾多種種品類心」的「生滅性」，心是有差別有生有滅的變化。「便於無常斷常顛倒」，你能這樣去觀察內心的變化呢，你就會知道它是無常，就熄滅了常的顛倒迷惑，而不會不知道是常了。外邊的色相，譬如說身體的色相，表現於外身體的相貌，有的時候是胖了，有的時候瘦了，有的時候有病，有的時候健康，這也容易知道是無常。但是內心的無常，你若不細心還是不知道。所以這裡邊主要是說「心是無常」的。

戌四、法念住（分二科）　亥一、標立

為欲對治於無我中計我顛倒。立法念住。

    這是第四科「法念住」，先是「標立」。「為欲對治於無我中」在色受想行識裡邊沒有我，但是我們就是執著有一個我，那麼就是錯誤了，「立法念住」。這叫做立這個法念住，「觀法無我」。

亥二、釋義

由彼先來有有我見等諸煩惱故，無無我見等諸善法故，於諸蘊中生起我見。以於諸法住循法觀，如實了知所計諸蘊自相共相。便於無我斷我顛倒。

    「由彼先來有有我見等諸煩惱故」第二科是「釋義」。由於那一個眾生，「先來」就是過去以來，他內心裡面有一種煩惱，有什麼煩惱呢？是「有我見等諸煩惱」。各式各樣的煩惱「故」，「無無我見等諸善法故」沒有這個。這上面這個「我見」和「無我見」。「無我見」是善法，「有我見」就不是善法。因為「有我見」怎麼說不是善法呢？「有我見」就是要保護這個我，保護這個我的時候就會傷害別人。這是個利害衝突的時候，為要保護自己傷害別人，所以就會造罪。若是無我的時候，他就能夠有慈悲心，他可以減少自己的利益去幫助別人，所以「無我」才能「大悲」這句話是對的。無我的時候，他不考慮自己的利害關係，他去幫助別人，所以這是「善法」。若有我的時候，他祇考慮自己的利害關係，不考慮別人，就會傷害別人來利益自己。所以「有我」反倒是煩惱的根本。

    一般顯現出來的粗顯的煩惱，那不是煩惱的「根本」，煩惱的根本是「我見」。那麼佛法中，佛菩薩的大智慧觀察到這裡，所以主張「修無我觀」。這個「無我見」是「諸善法」的根本，所以「於諸蘊中生起我見，以於諸法住循法觀，如實了知所計諸蘊自相共相。便於無我斷我顛倒」。

    我們眾生從無始以來有我見的煩惱，沒有無我見的善法，「所以於諸蘊中生起我見」。在色受想行識裡邊計著這是我，或者是不太注意觀察的人，色也是我受想行識都是我。若仔細地觀察的時候，多數是執著「心」是我，這個「識」是我，色受想行不是我，總而言之執著有我，生起「我見」。

    「以於諸法住循法觀」若是能夠學習佛法，從佛法裡面得到智慧了，用這個智慧在色受想行識上，在眼耳鼻舌身意上，在一切法上，「住循法觀」。仔細地去觀察的時候「如實了知所計諸蘊自相共相」，就能真實的能夠明白，所執著有我的這個「諸蘊的自相共相」裡邊是沒有有我的。這個「諸蘊的自相」色受想行識，色有色的相乃至識有識的相。色的相不是受的相，受的相不是想的相，想不是行，行的相不是識，識的相不是色的相。就是本身有本身的相貌叫「自相」。

    「共相」呢，色受想行識共有的相貌，這個相貌是通於色受想行識的。譬如說無常，色也是無常，受想行識也是無常；色也是無我，受想行識也是無我，那就是共有的相貌。你能夠從佛法上得到智慧去觀察的時候，「觀察諸蘊的自相，觀察諸蘊的共相」。「便於無我斷我顛倒」你就能夠知道沒有我，你作不得主的，所以是無我。「無我」是「斷我顛倒」，就斷除了有我的執著，斷除了有我的執著心情就快樂了。這是「第一義」。

申二、第二義（分二科）　酉一、由橫計

復有差別。謂諸世間多於諸蘊唯有蘊性唯有法性。不如實知橫計有我依止於身。由依身故受用苦樂。受苦樂者由法非法有染有淨。

    這「第二義」分二科，第一科「由橫計」。

    「謂諸世間」的眾生不管是天上的、人間的，多數於色受想行識的諸蘊上，色受想行識的這個蘊，只有蘊的體性。「唯有法性」唯有法本身的相貌，它就是無常、無我、苦、空的這種境界。「不如實知」不能真實地明白，不能真實地明白「唯有蘊性，唯有法性」。

    「橫計有我依止於身」不合道理的執著有一個常恒住不變易的我，「依止於身」那是住在這個身體裡邊，身體裡邊有個我。「由依身故受用苦樂」因為這個身體它有苦惱，有的時候苦惱，有的時候快樂，我在身體裡面住就受到苦受或者受樂。「受苦樂者」，這個「橫計有我依止於身」這是身體是我的住處，這是「身」。 「由依身故受用苦樂」，身受心法這個「受」，我在受苦、我在受樂。「受苦樂者」受苦、受樂的那個主人就是我，那麼那個就是心，心是受苦樂者，心是我。

    「由法非法有染有淨」，由於我受苦、受樂的時候，我要採取主動，我不受苦我要把這苦消滅了的時候，可能會傷害到別人；我若受樂的時候，也可能會採取行動傷害別人。這個時候我就可能有法的行動，有非法的行動。也可能會作善，也可能會作惡。「有染有淨」這個時候就有如意的事情，有不如意的果報了。

酉二、為除愚（分四科）　戌一、立身念住

為欲除遣我所依事愚故。立身念住。

    前面是「由橫計」。下面第二科是「為除愚」分四科。第一科是「立身念住」。

    「為欲除遣」為了要破除去「我所依事愚故」。這個身體是我的住處，這個身是個事，你這樣的執著就是糊塗，這裡沒有我。「立身念住」只是安立一個身念住。告訴你身就是身，這不是我的住處，根本沒有我可得。這是第一。下面第二「立受念住」。

戌二、立受念住

為欲除遣我所領受事愚故。立受念住。

    「為欲」是想要破除去「我所領受事」，這個「受」是我所領受。我會受苦受樂，這是糊塗的說法。這裡面只是心在感覺苦、感覺樂，沒有我可得的，是「立受念住」。

戌三、立心念住

為欲除遣於心意識執我愚者我事愚故。立心念住。

    就是破壞「於心意識執我愚者」，你執著在心意識上執著有我，這就是糊塗。這是對於我這件事不明白的愚癡「立心念住」。告訴你只是心而已，這裡沒有我可得。因為心它也是眾緣所生，若我就是本性所有，非因緣有，這個非因緣有的我，在心上沒有這件事。心是因緣有。

戌四、立法念住

為欲除遣所執我心能染淨事愚故。立法念住。

    為了破除去執著心是我，我這個心能作惡事、能作善事，能作染污的事情、能作清淨的事情。染淨就是一切法，在法上執著有我，這就是「依染淨事愚故立法念住」。只是一切善法、一切惡法、一切因緣生法的變化，不是我作一切法，作善、作惡，不是的。「故立法念住」。看這《披尋記》唸它一遍。

《披尋記》九六六頁：

橫計有我依止於身等者：此中計我依身，即我所依事愚。計我依即身受用苦樂，即我所領受事愚。計我受苦樂者，即我事愚。計我由法非法有染有淨，即能染淨事愚。

    「橫計有我依止於身等者：此中計我依身，即我所依事愚。計我依即身受用苦樂，即我所領受事愚。計我受苦樂者即我事愚」。我是受苦樂者計著我。「計我由法非法有染有淨，即能染淨事愚」。這樣子來分別「身受心法」四種念住。


Tape 295a

瑜伽師地論 > 卷第二十八 > Tape 295a

申三、第三義（分二科）　酉一、標立

復有差別。謂若依此造作諸業。若為此故造作諸業。若造業者若由此故造作諸業。為總顯示如是一切立四念住。

    「復有差別。謂若依此造作諸業。若為此故，造作諸業」。「四念住」裡邊分成二科。第一科「辨體相」第二科「明建立」。明建立分成四大科。現在是第三科「第三義」。「四念住」有四種不同的解釋，現在是第三種。

    第一種解釋，就是我們通常說的「觀身不淨、觀受是苦、觀心無常、觀法無我」。第二種解釋，在四念住裡邊「身受心法」都是執著有我的，為破除這種我執，所以「建立四念住」。這是第二種解釋，現在是第三種。

    「復有差別」又有不同的意義。「謂若依此造作諸業」這是一個意思。「若為此故造作諸業，若造業者若由此故造作諸業，為總顯示如是一切立四念住」。這四句話總起來是顯示：這樣的「身受心法」來安立這四念住的法門的。這是「標立」。下邊第二科才是解釋。

酉二、釋義

當知此中依止於身造作諸業。為求受故造作諸業。心能造業由善不善法能造諸業。

    「當知此中依止於身造作諸業」。這第一句「若依此故造作作諸業，這個「此」是指什麼說的呢？是「依止於身造作諸業」。眾生他的身口意，他造作各式各樣的業力，「是依止於身」。以身為依止處，才能造作各式各樣的業的。當然這「身」也就是色受想行識，統合起來名之為「身」。以此來顯示「身念住」的意思。「為求受故造作諸業」，這是第二句。

    「若為此故造作諸業」，眾生為什麼要造作種種的業呢？就是為了希求享受！想要享受安樂，就是這麼一個原因而會作種種業。這個聰明有智慧的眾生，會說出來種種好聽的理由，我要怎麼怎麼、作什麼什麼事情，其實就是一句話就是為求受，就是希求安樂的覺受，而去做種種事。

    「心能造業」這是第三句。「若造業者」造業者是誰？就是眾生的心。他這個心會種種的策劃、種種的觀察思惟 ，這樣子依止於身而造種種業，依「此建立心念住」。

    「由善不善法能造諸業」，這是第四句。「若由此故造作諸業」這心種種分別，它怎麼能夠造作很多的事業呢？就是由善不善。「由善法由不善法去造作種種業」，你不能超過這個範圍的。或者為損害人而造作這件事，或者是為利益人而造作這件事。利益人而對於自己有利，或者是傷害他人對自己有利，這樣子就「由善不善法能造諸業」。這樣說，這四念住完全是在造業這一方面安立的。

申四、第四義（分二科）　酉一、標立

復有差別。謂若依此有染有淨。若為此故起染起淨。若染淨者若由此故成染成淨。總為顯示如是一切立四念住。

    「復有差別。謂若依此有染有淨」。這是第四義，還有不同的意義，也是有四句。「謂若依此有染有淨。若為此故起染起淨。若染淨者若由此故成染成淨」。這也是四句。用這四句話「總為顯示如是一切立四念住」來顯示這個道理，才建立這個四念住的。這是「標立」。

    下邊才解釋，解釋它的意義。

酉二、釋義

當知此中依止於身有染有淨。為求受故起染起淨。心染淨者由諸法故成染成淨。

    「當知此中依止於身有染有淨」。這第一句話「謂若依此有染有淨」，就是要依靠你的身體，才創造出來這個染淨的業力。前邊只是說造業，這一段說出來「染淨」的不同。前邊說造業應該是生死業，這裡說染淨應該包括「無漏業」在內。那麼「染」就是苦集，「淨」就是滅道，就是出世間的清淨的因果，也是依靠要有這個生命體你才能夠創造的。「謂若依此，有染有淨」。

    「為求受故起染起淨」這是第二句。「若為此故，起染起淨」。「為求受故」這個世間上受苦受樂的事情，出世間不受一切法的受，那就是聖人的清淨的業力了。起染起淨的業力，那麼這是「受念住」。

    「心染淨者」這是第三句「染淨者」。前邊這個身念住、受念住也還是要以心念住為主，由心來發動，它是為主要的所以稱之為「者」。

    「由諸法故成染成淨」這是第四句「若由此故戊染成淨」。就是這個心雖然是為主，但是它不是一個單獨的可以成事的，也要由很多的善法，或者很多的惡法，這樣子才能造作出來染業、或者是清淨業的。這一段也是由造業，但是和前邊那一段來說，這裡邊應該包括出世間的淨業，是不同於第三段了。

未二、釋念住（分二科）　申一、問

問：念住何義？

    這是第二科解「釋念住」。前邊解釋這個「四念住」，現在解釋這個「念住」兩個字，分二科，第一科是「問」。「念住」是什麼道理？下邊第二科是回「答」分二科，第一科是「標」。

申二、答（分二科）　酉一、標

答：若於此住念。若由此住念皆名念住。

    「答：若於此住念。若由此住念皆名念住」。就由這兩個道理，立名為「念住」的。這是「標」。下邊解釋，解釋分二科，先解釋「於此住念」。

酉二、釋（分二科）　戌一、於此住念

於此住念者。謂所緣念住。

    「於此住念」這個此是指什麼說的？就是「所緣的念住」。

《披尋記》九六六頁：

謂所緣念住者：謂緣身受心法為境應知。

    「謂所緣念住者：謂緣身受心法為境應知」。就是這個修行人修四念住的時候，是依身受心法做所緣境的，那麼這就叫做「所緣的念住」。這是依此義安立名為「念住」的。「住」這個字，實在來說就是「定」的意思，在定裡邊「念」定裡邊念。念字下邊文解釋得很詳細，實在裡邊還是要有智慧的。現在是說偏重於「所緣」這一方面來說，名之為「念住」。

戌二、由此住念（分三科）　亥一、第一義

由此住念者。謂若慧若念攝持於定，是自性念住。所餘相應諸心心法，是相雜念住。

    「由此住念者」下邊第二科解釋這個「由此念住」什麼意思？分三科，第一科是第一義，第一種解釋。

    「由此住念者：謂若慧若念攝持於定，是自性念住」。這個「由此住念」這句話，就是「謂若慧若念攝持於定」就這三個字。就是要有智慧和念力，這兩個法都攝持在禪定裡邊，在禪定裡邊有念、有慧，這就是「自性念住」，也就是四念住一個主要的體性，就是這樣子。在禪定裡邊用這個念心所，把所修的法門顯現在心裡邊，那叫做「念」。顯現以後再用智慧去觀察，「破除顛倒」那就叫做智慧。這樣說就是慧、念加上定。雖然也有其它的種種的事情，但是依此三法為它主要的體性，是「自性念住」。就是四念住裡邊主要就是這三個法，是不同於其它的法門的。

    「所餘相應諸心心法，是相雜念住」。舊的翻譯叫做「共念住」，這裡是新的翻譯，叫做「相雜念住」。就是在慧和念和定之外，還有其它的事情。其它的事情就是還有諸心、心法，有觸、作意、受、想、思、欲勝、念、定慧，無貪、無瞋、無痴這些心法，和慧、念、定相應的。這樣說起來叫做「相雜念住」。就是不只慧和念，還有其它的心、心所法和它共同的合作來修成聖道的，這就叫做「相雜念住」。

亥二、第二義（分二科）　天一、出體性

又由身受心法增上所生善有漏無漏道皆名念住。

    這前邊是「第一義」。現在是「第二義」，第二個道理來解釋這個四念住，分二科，第一科是「出體性」，第二科是「辨種類」。

    「又由身受心法增上所生」，又由於這個慧念和定還有諸行心所，共同的在身受心法的所緣境上，用功修行的強大的力量，那是「增」上。由這個強大的力量所生出來的，「善有漏道」和「無漏道，皆名念住」。這樣說呢，就是由善有漏道、無漏道就是果了。前面是在因上說的，這裡邊是包括了果所成就的，總名為「念住」。這個善有漏道，有漏法裡邊有惡法在內，這個惡法現在除掉。這個善有漏，就是你從資糧位到加行位的時候，在加行位的時候煖頂忍世第一，這樣子用功修行的時候，雖然是也有很好的成就，但是還沒有完全地消滅煩惱。煩惱還沒有完全消除，所以還是「有漏」，還是有煩惱的。若是到進一步到見道位、修道位，到無學道的時候，那就逐漸地滅除了一切的煩惱。完全是清淨的身口意，清淨的色受想行識，清淨的眼耳鼻舌身意，那就是「無漏道」。這樣說就是由因而至果了，皆名為「念住」了。

天二、辨種類（分三科）　地一、標

此復三種。

    現在第二科是「辨種類」分三科，第一科是「標」。這個「此復三種」，前邊「由身受心法增上所生善有漏無漏道」這個地方還是有三種不同的。這是第一是「標」，第二個是「列」。那「三種」不同呢？

地二、列

一聞所成。二思所成。三修所成。

    有這三種不同。這個「聞所成」就是初開始學習佛法的時候，就是「聞所成」。但是這個聞所成也有一個範圍，初開始學習佛法也要經過一段時間，才能夠圓滿地通達了什麼是佛法。當然利根人會很快，鈍根人的時間會慢一點，那這叫做「聞所成」。

    「二思所成」通達了以後還要專精思惟，在閑靜處還要再經過一番的思惟，在內心裡邊經過一番思惟的。這個思惟的時候，就在「聞所成」的智慧上又進了一大步，這是「思所成」。

    「三修所成」這個修所成就是在禪定裡邊思惟。禪定裡面思惟，和不在禪定裡面思惟，有什麼不同呢？就是力量有強有弱。你沒得禪定的時候，你內心的清淨的如理作意，也是有力量。但是要成就禪定之後，在禪定裡面思惟，那個力量是非常強大的，能夠改變你的身口意，能改變你的思想，能消滅內心裡邊的煩惱，這麼成為聖人，所以叫做「修」。這個「修」就是能夠轉凡成聖，有這個力量就叫做「修」。所以叫「修所成慧」。這是「列」出來這三種不同的「四念住」。

    下面第三科是「辨」就是再加以說明。

地三、辨

聞思所成唯是有漏。修所成者通漏無漏。

    這個由「聞而成」的智慧，由「思惟而成」的智慧，思惟這個「身受心法」是苦空無常無我的。「唯是有漏」這個時候還是不能斷煩惱的，所以這還是「有漏」。可是還是非經過「聞思」不可！你要通過「聞思」，而後進步到「修所成」。所以「修所成」者通漏、無漏，這個「修所成」的四念住是通於「有漏」也通於「無漏」。那麼「有漏」就是在煖頂忍世第一的時候，「見道」以後就是「無漏」了，還有這麼多的不同。這是把這個「念住」的意義解釋完了。和上文有「四種念住」，四種不同的解釋。這是把四念住解釋完了。


Tape 295b

瑜伽師地論 > 卷第二十九 > Tape 295b

《瑜伽師地論》卷第二十九

本地分中聲聞地第十三

第二瑜伽處之四

子十二、瑜伽修（分四科）　丑四、釋（分二科）　寅二、菩提分修（分三科）　卯二、釋（分四科）　辰四、釋（分六科）　巳二、四正斷（分二科）　午一、結前顯後

如是於四念住串習行故，已能除遣麤麤顛倒。

    這是第二個，四正斷，也名為四正勤。四念住解釋完了。這個四正斷分兩科，第一科是結前顯後。

    「如是於四念住」：像前邊，「如是」是指前文，那一大段文，所說明的就是修行人在「四念住」這裏「串習行故」。這個「串」就是不間斷，連續不斷地在奢摩他裏修四種毘缽舍那，觀察苦、空、無常、無我。初開始只是觀身不淨、觀受是苦、觀心無常、觀法無我；等到後來，在每一個所緣境都是觀不淨、觀苦、觀無常、觀無我的。這樣子連續不斷地這樣習行，這樣修行故，「已能除遣麤麤顛倒」：就會有成就了。只要你肯努力，就不會白辛苦，會有成就。有什麼成就呢？就是能夠「除遣」，就能破除去「顛倒」迷惑，使令你心清淨，沒有煩惱，這就表示你有成就。看《披尋記》的文。

《披尋記》九六七頁：

已能除遣麤麤顛倒者：此中麤麤義不可解，於餘處中不見此文，疑為麤重之誤。謂諸世間於麤重行多起顛倒，修循身觀能正對治。辯中邊說：麤重由身而得顯了故，觀察此入苦聖諦。身以有麤重諸行為相故。以諸麤重即行苦性，由此聖觀有漏皆苦。今依此義說已除遣麤重顛倒。

    「已能除遣麤麤顛倒者：此中麤麤義不可解。」這句話很難解釋，這個「麤麤」怎麼講？這個很難講。「於餘處中不見此文」：在別的經論裏邊，看不見這句話，怎麼叫做「麤麤」呢？沒有說。「疑為麤重之誤」：疑惑「麤麤」是「麤重」的訛誤；就是應該下邊那個「麤」字是個「重」，應該是這樣子。這句話究竟什麼意思呢？

    「謂諸世間於麤重行，多起顛倒」：「謂諸世間」，多半是人的世間、是天的世間、乃至三惡道的世間，這一切眾生，多數是「於麤重行，多起顛倒」。於這個麤重的色受想行識、麤重的眼耳鼻舌身意，就是，不是那麼清淨莊嚴，在污穢的色受想行識、污穢的眼耳鼻舌身意上面，「多起顛倒」：多數的人都會生起了很多的顛倒，生起很多的錯誤、很多的煩惱，生起煩惱。這個煩惱一定要有一個所緣境，引發你的煩惱現起。所以這個所緣境，就是色受想行識，也就是眼耳鼻舌身意、色聲香味觸法，這都是「麤重行」。

    「修循身觀能正對治」：這裏說的「麤重行」就指人的身體說的。佛教徒能夠修循身觀，依佛所說的法語，這個不淨觀，來循環地觀察這個眼耳鼻舌身意、色受想行識的身體，觀察它是不淨、是苦、是無常、是無我，「循身觀」。「能正對治」：能夠正確地消除各式各樣的麤重煩惱，能有這個作用。

    「辯中邊說」：這是一部論，叫《辯中邊論》，有真諦三藏的翻譯，有玄奘法師的翻譯。「麤重由身而得顯了故」：這個「麤重」這句話是什麼意義呢？就是，「由身而得顯了」：你能夠觀察你的身體，你就會顯了這個麤重的道理了。這個麤重是什麼？什麼叫做麤重？你看你的身體就知道了，是這樣意思。

    「觀察此入苦聖諦」，觀察這個生命體、這個色受想行識、這個眼耳鼻舌身意，你就能悟入苦聖諦，悟入生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦、五蘊熾盛苦，你就能悟入。「身以有麤重諸行為相故」：我們這個身體，它的相貌就是麤重，就是以麤重為它的相貌。「諸行」就是色受想行識，色受想行識裏面都是麤重的，這就是身體的相貌，由此相貌能悟「入苦聖諦」。

    「以諸麤重即行苦性」：這個「麤重」的色受想行識裏邊，有壞苦、也有苦苦，這是我們凡夫容易覺察到的；但是裏邊主要是以行苦…這個身體、這苦的根本就是行苦，就是你的色受想行識裏邊，它裏邊有很多苦惱的種子，有煩惱的種子、有業種子、還有果報的種子。這個「行苦性」，除了煩惱種子、業力種子之外，那就是行苦性，就是你這個色受想行識就是行苦性。

    「由此聖觀有漏皆苦」：就由於這個行苦的關係，所以「聖」人也修四念住，「觀」察這個「有漏」法都是「苦」。只要你有虛妄分別，你就是苦。其實什麼叫做「苦」呢？就是你的虛妄分別！你有虛妄分別的時候，你就有苦惱；你不虛妄分別的時候，就沒有苦。所以虛妄分別，是除掉了壞苦和苦苦之外，那個行苦就是你的虛妄分別。雖然說有色、有受、想、行，但是主要是識，識就是你的虛妄分別。虛妄分別是眾苦之源，所以什麼叫做「行苦」？就是你的虛妄分別，就是行苦。「由此聖觀有漏皆苦」。

    「今依此義說已除遣麤重顛倒」：現在就是根據這樣的道理，就根據這個行苦，根據這個道理，「依此義」來解說這個麤重。現在這一段文，這句話的意思，就是已能除遣麤重的顛倒，是這樣的意思。「已能除遣麤重顛倒」，這句話等於是標，下邊解釋。

已能了達善不善法。

    經過「串習」，經過不斷地、長時期地修這個「四念住」，達到了一個什麼程度呢？就是「已能除遣麤重顛倒」。這個「已能除遣麤重顛倒」是什麼意思呢？就是「已能了達善不善法」。這位修行人，他不是口頭上的那種境界，他是通過經、律、論的學習，而後從四念住的體驗上、從自己長時期地修四念住，那麼達到了一個什麼程度呢？「已能了達善不善法」：他已經有這種堪能性，就是通達了什麼叫做善、什麼叫做不善，通達這個事情了。

    如果是簡要地說，就是通達世間上如意的事情也好、不如意的事情也好，三惡道也可以包括在內，人間乃至天上的事情，就是苦、集而已！那就是明白了不善性、明白了這個不善法，就是，苦、集就是不善。他了達了出世間的滅、道，是最殊勝的善法，能認識到這一點，而不會說是…認為世間還值得努力、去追求的，不會有這種思想。說是你明白沒有明白佛法，就是看你的行動就可以知道，不是用嘴說的；從你的行動上來知道你明白不明白佛法。而這件事，是經過長時期地修四念住得到的認識。

    我們從經論上、文字上的佛法的學習，學習可以寫文章了，可以拿到博士學位了，阿彌陀佛！但是你未必明白什麼是善不善法！不要說是你還沒修四念住。現在是說，不但是文字上的通達，還要經過四念住的修行，這時候才達到這個程度，才能達到這個程度，什麼是善、什麼是不善，才能達到這個程度。世間上啊，看上去非常地榮茂、非常地興旺，但是你現在知道那是苦、集，那就表示你這個人，你有一點佛法的氣氛了；如果你的心情看見世間上的事情，你心裏面有羨慕，羨慕這個苦、集的話，你這個人還沒有佛法的氣氛。雖然你可以寫文章了，你可以講經說法了，但是你可能還沒栽培出世間的善根！

    所以這裏說「了達善不善法」，應該說是有一點深意。這個人表面上沒有什麼，但是他內裏邊有滅、道的善根。修學滅、道的善根了、有四念住的智慧了，那這個人，佛菩薩很看重這個人了。雖然他在挑大糞，佛看，哎呀！他心裏面可以得聖道、這是個載道之器！所以這「已能了達善不善法」。看《披尋記》。

《披尋記》九六七頁：

已能了達善不善法者：當知此由修循三觀而得了達。前於受心法中建立種種差別，善與不善隨應當知。

    「已能了達善不善法者：當知此由修循三觀而得了達」。前面說「循三觀」是修受心法，這個應該是包括身受心法都應該包括。「前於受心法中建立種種差別，善與不善隨應當知」，前面一大段裏面，就應該明白「了達善不善法」的意義了。

從此無間，於諸未生惡不善法，為不生故；於諸已生惡不善法，為令斷故；於其未生一切善法，為令生故；於其已生一切善法，為欲令住、令不忘失、廣說如前，乃至策心、持心。

    這個科是結前顯後，前面這幾句話就是結束前邊，就是修四念住達到這個程度，然後就出來四正勤了，就是四正斷。

    「從此無間」：就是從這個「已能除遣麤麤顛倒，已能了達善不善法」。或者說是「已能除遣麤重顛倒」，就是調伏了多少煩惱。這個「已能了達善不善法」，就是把這個正見有力量，就是有了智慧了，有這樣的成就，他的確是能以涅槃為上首了。「從此無間」：從這個程度，「無間」：沒有其他的事情的間隔、間雜，能夠進一步「於諸未生惡不善法」：沒有現起的惡不善法「為不生故」：為令這個惡不善法不現起故，這是一樣事情。「於諸已生惡不善法，為令斷故」，這是一樣。「於其未生一切善法，為令生故；於其已生一切善法，為欲令住、令不忘失，廣說如前」文，「乃至策心、持心」，他就能這樣用功了。

    這個「惡不善法」，不善法和善法，我們在其他的文句上面，沒能夠知道什麼叫做不善法、什麼叫做善法。現在這裏會詳細地說出來。前面是結前顯後，下面第二段別顯一一，就是一樣一樣地來顯示；這是有四句話，這四句話，一樣一樣地把它說明。分兩科，第一科是廣辨，廣辨四正斷。分兩科，第一科是體義，就是它本身的一個道理。分三科，第一科是解釋善惡法，什麼叫做善、什麼叫做惡。善：有未生善、已生善；惡：也有未生惡、已生惡。現在這裏加以解釋，釋善惡法未生已生。又分兩科，第一科是惡不善法，先解釋惡不善法。分兩科，第一科是徵。

午二、別顯一一（分二科）　未一、廣辨（分二科）　申一、體義（分三科）　酉一、釋善惡法末生已生（分二科）　戌一、惡不善法（分二科）　亥一、徵

云何名為惡不善法。

    這裏邊說到「惡不善法」，是什麼意思呢？指什麼說的呢？這是徵，下面第二科解釋，分兩科，第一科出體性。

亥二、釋（分二科）　天一、出體性

謂欲纏染污身語意業，是身語意惡行所攝，及能起彼所有煩惱。

    「謂欲纏染污身語意業」：「欲纏」，有欲界、色界、無色界，這是說欲界，這個欲纏。如果說是欲界的欲，是在色聲香味觸這個五欲；若是色界、無色界的禪定裏邊也有欲，也說是欲纏，也可以。這個「纏」，就是煩惱已經現行了，來纏繞你的身口意，令它不清淨。

    「染污身語意業」：這個煩惱現行以後，你的身語意本身也不染污、也不清淨，是無記性的；現在現出了欲的煩惱，就把無記性的身語意染污了，就變成了污穢的身語意業了。這個「染污」的「身語意業」，身業、語業、意業，「是身語意惡行所攝」：「身」的染污也就是殺盜淫；這個「語」的惡行所攝，語言上有些惡行，也就是妄言、綺語、惡口、兩舌這些事情；這個「意業」惡行，也就是貪瞋癡，貪瞋癡所攝。這個貪瞋癡，而說是業，業和煩惱…這個貪瞋癡又是煩惱、又是業，那麼怎麼樣分別呢？就是你在行動的時候，你的語言、你的行動，語言也是行動，在行動的時候，那個時候的貪嗔癡就叫做業；沒有行動的時候，那個時候貪瞋癡是煩惱。貪瞋癡本身是無差別，但是只是煩惱而沒有採取行動，那時候叫煩惱；採取行動的時候，這個貪嗔癡就叫做業，是有差別。「所攝」，那這就是十不善業。

    「及能起彼所有煩惱」：那就是沒有發起行動的時候的那個貪瞋癡的煩惱，「所有煩惱」。那麼就是一個煩惱、一個業。煩惱發動的業，和合起來，名之為「欲纏染污身語意業」這個就叫「惡不善法」。這惡不善法它能令人墮落惡道，所以叫做「惡」；對你有極大的傷害，所以叫做「不善」。「惡不善法」。這裏說什麼叫做惡不善法？那就是十不善業，所有煩惱，這是一個解釋。

天二、辨差別

若未和合、未現在前，說名未生。若已和合、已現在前，說名已生。

    前面是徵，第二個解釋，現在出體性，標出來惡不善法的體相。第二科辨差別，就是這個惡不善法還是有差別的，還有點不同。什麼不同呢？「若未和合、未現在前」：這些惡不善法是因緣所生，這因緣沒有和合時候，惡不善法不出現，這叫做「未生」的惡不善法。

    「若已和合、已現在前」：若是這些煩惱的因緣、惡不善業的因緣都具足了，這個不如理作意，把眾多的因緣和合了，這惡不善法就出現了，「已現在前，說名已生」，已出現了。由無而有叫做「生」。這是有已生、有未生的差別。這是把「惡不善法」說出來了，可是下文還有些解釋的。

戌二、一切善法（分二科）　亥一、徵

云何名為一切善法？

    前邊是第一科，說惡不善法；現在這裏第二科，說一切的善法。分兩科，第一科是徵，怎麼叫做一切的善法呢？

亥二、釋（分二科）　天一、出體性

謂若彼對治：若蓋對治、若結對治。

    「謂若彼對治：若蓋對治、若結對治。」這是出體性。「若彼對治」：就是「若彼」惡不善法的「對治」者，能消滅惡不善法的，那就是善法。那麼究竟是什麼呢？「若蓋對治、若結對治」：這是別說，前面「若彼對治」這句話是總說。分開來講呢，「若蓋對治」：就是五蓋，來對治五蓋的，這是善法。「若結對治」：這個結，前面解釋過。什麼叫做「結」？就是煩惱，煩惱能令你與苦惱和合名之為結。結者合也，與苦惱和合。當然是你若有煩惱，就能使令你與苦惱和合，這就叫做結。能對治結、能滅除煩惱的那個，那也是善法。但是這個地方有差別，《披尋記》上有解釋。下面第二科是例差別。

天二、例差別

未生、已生，應知如前惡不善法。

    「未生、已生」：這個善法，也有未生的善法、也有已生的善法。「應知如前惡不善法」中說：那就是「若未和合、未現在前，說名未生」的善法；「若已和合、已現在前，說名已生」的善法，也有這種差別。看《披尋記》。

《披尋記》九六八頁：

謂若彼對治等者：貪毘奈耶、瞋毘奈耶、癡毘奈耶，如次對治貪、瞋、癡法，名彼對治。當知此是行時所起。若略、若舉、若不掉、若寂靜，如次對治若散、若下、若掉、若不寂靜諸法，名蓋對治。當知此是淨蓋地住時所起。若定、若善修、若善解脫，如次對治不定、不善修、不善解脫諸法，名結對治。當知此是淨煩惱地住時所起。

    「謂若彼對治等者：貪毘奈耶、瞋毘奈耶、癡毘奈耶，如次對治貪、瞋、癡法，名彼對治，當知此是行時所起。」這個貪毘奈耶，「毘奈耶」：中國話就是滅、調伏，調伏這個貪、調伏這個瞋、調伏這個愚癡，因調伏而得滅除。「如次對治貪、瞋、癡法，名彼對治」：就是「對治貪、瞋、癡」的，那就叫做「彼對治」，那就是善法。

    「當知此是行時所起」：這是前面的文，我們學過了。這是「行時所起」，就是沒有入禪定，沒有入禪定的時候，你現起的這種善法。就是還沒有得禪定，但表面上也可能是靜坐了，但是還沒有得禪定。沒得禪定的時候，你這個時候就把這個貪瞋癡消滅了。消滅了呢，譬如說我現在修不淨觀，修不淨觀的時候也可以把心靜一靜，修奢摩他的止，但是實在沒有得定，心還是散亂；可也有作用，能把貪欲消除；這不淨觀常常地修，這個貪心就不起了，這是貪。

    這個瞋呢，修慈悲觀，修慈悲觀也就能滅除瞋心；修緣起觀呢，就能滅除愚癡，什麼叫做愚癡呢？就是不明白世間上一切事物都是緣起的，世出世間一切法都是緣起的；有因緣就會現起，沒有因緣就不能現起。這個因緣是什麼呢？就是你的一念心。你的一念心願意這樣子，就出現了三惡道；你願意這樣子，那麼就出來人天的善法；你願意這樣子，那麼就出來出世間的三乘聖道；就是由你的一念心緣起一切法，一切唯心造，這叫做緣起。

    你這一念心是由你自己決定的，不是說是有上帝來強迫你怎麼地，不是，是你自己決定，這叫做緣起義。你不明白緣起，就叫做愚癡。修了緣起觀，無明緣行、行緣識、乃至生緣老死，無明滅則行滅、乃至生滅則老死滅，緣起就是這樣子。用這樣的觀法，就能滅除去粗顯的貪瞋癡，滅除去。「當知此是行時所起」。

    「若略、若舉、若不掉、若寂靜，如次對治若散、若下、若掉、若不寂靜諸法，名蓋對治。」這個「若略、若舉、若不掉、若寂靜」，略、舉、不掉、寂靜，這是四法；「如次」，如其次第來「對治若散」。這個「略」，有個寂靜的意思，也就是有止的意思，止觀的止的意思，就是如次對治「散亂」，不散亂就是有略的意思，心裏面能夠寂靜住，就是不散亂。這個「舉」是對治「下」，下就是沈沒了，就是惛沈睡眠，叫做下；現在這個舉，就是把沈沒的心把它發動起來，叫它努力去修止觀去，那叫做舉，心就不下了。

    「若掉」、「不掉」。這個掉動、掉舉：在過去、經驗可愛的境界，在心裏面又重新地攀緣，生起種種的貪心，叫做掉。現在說「不掉」，就是來對治這個掉，那當然這或者是用止來對治，或者是用觀來對治，令它不要掉舉。

    「若寂靜」、「若不寂靜」。前面說到惛沈、睡眠、掉舉，那麼這個不寂靜就指惡作說的。惡作，就是後悔；自己做錯了事以後後悔，後悔呢，心裏不寂靜；現在要寂靜，把這個後悔，也是用止觀把它消除去，就是寂靜了。

    「名蓋對治」：這是破除去五蓋，就是貪欲蓋、瞋恚蓋、惛沈睡眠蓋、掉舉惡作蓋、疑蓋。這個不寂靜，惡作和疑都包括在內，這就是名蓋對治。

    「當知此是淨蓋地住時所起」：這是淨蓋地，就應該是說，從九心住一直到未到地定，這個時候叫做淨蓋地。這個時候你的止觀的力量，能把五蓋破除了，達到了未到地定，在這個時候。「當知此是淨蓋地住時所起」，這是安住在奢摩他裏面；這個未到地定也可以說是止成就了，也可以說是「住」。

    「若定、若善修、若善解脫，如次對治不定、不善修、不善解脫諸法，名結對治。」這個時候，「當知此是淨煩惱地住時所起。」這個時候就是由未到地定，進一步得到色界四禪了，最少是色界四禪，在色界四禪裏邊的境界。「若定」：就是得到色界定了。「若善修」：得到色界定之後，初開始成就了色界定，得到了這樣的禪定的時候，這個禪定還不是十分的理想；你要繼續地善修，常常地入定，入、住、出。入定、住於定、從定裏面出來，這三個階段，常常地訓練之。時間久了，你這個禪定就自在了，要入定就能入定，要住在禪定裏面也可以隨心自在，要住多久就住多久，隨時也可以出定。若是你沒能達到這個境界的時候，不自在，想要入定不能就入定；你想要住定，有的時候也非要出定不可；有時候想出定還不能出，就是有些不自在的事情；現在經過善修，這個定的功夫進步了，就是得大自在了。「若善修」。

    「若善解脫」：因為你得到色界四禪以後，在色界四禪裏面修四念住，就能解脫一切的惡不善法，解脫了一切的愛煩惱、見煩惱，最低限度達到阿羅漢的境界了。

    「如次對治不定」：那個定，能對治那個不定。這時候說那個不定，就是未到地定以下，都可以名之為不定。這個「不善修」：就是已經得到四禪，但你沒有善修，還不自在。「不善解脫諸法」：就是你得到初果、得二果、得三果，得四果向了，還不能稱之為善解脫；你要繼續地在禪定裏面修四念住，才能斷除一切的愛煩惱、見煩惱，得阿羅漢，才能名為善解脫。

    「當知此是淨煩惱地住時所起」的境界：這個就是得到四禪以後，在四禪裏邊修四念住，這叫做淨煩惱地所起的。這樣子，前面說：「云何名為一切善法？謂若彼對治：若蓋對治、若結對治」，這幾句話的內容，應該是比較明白了是什麼意思。可是這裏邊也還有…在下文才能明白地多一點。

酉二、辨生欲等（分二科）　戌一、於惡不善法（分二科）　亥一、生欲（分二科）　天一、為不生

若時未生惡不善法，先未和合；為令不生，發起希願：我當令彼一切一切皆不復生，是名於諸未生惡不善法，為不生故生欲。

    這是第二段辨生欲等。前邊第一段是解釋善惡法未生已生，什麼叫做善、什麼叫做惡、什麼叫做未生的善惡法、什麼叫做已生的善惡法，這一科解釋完了。現在解釋第二科辨生欲等。分兩科，第一科於惡不善法辨生欲等。分兩科，先辨生欲，又分兩科，第一科為不生。

    「若時未生惡不善法」：這個人雖然是凡夫，但是因緣不具足，他這個惡不善法沒有生、沒有生起，說是一個小孩子他還沒有什麼惡不善法。「先未和合；為令不生，發起希願」：若是沒生惡不善法，是因為因緣沒有和合；但是因緣和合它就要生了，那怎麼辦呢？「為令不生，發起希願」：希望因緣和合了也不生！我希望這樣子，那麼「發起希願」：在自己的內心裏面，發動一個很誠懇的希望心，我希望這樣子。「我當令彼一切一切皆不復生」：什麼叫做希願呢？發起希願，怎麼發起希願呢？這裏解釋。「我當令彼」：我應該使令彼一切一切，一切的惡業、一切的煩惱，「皆不復生」：過去是那樣子，以後永久不再生起這些事情。「是名於諸未生惡不善法，為不生故生欲」，這個生欲是這樣意思。

    這可見，這個願啊…說是淨土法門叫信、願、行，實在不是只是淨土法門，所有的法門都有信、願、行，都是這麼回事兒。但是你在行動之前，先要發願：我要這樣子！先要發願的。這是修行的一個次第，先要發願。這是把「生欲」這句話說出理由來，勸修行人先要發願。這是第一科，現在第二科，為令斷。

天二、為令斷

若時已生惡不善法，先已和合；為令斷故，發起希願。我當於彼一切一切，皆不忍受，斷滅除遣。是名於諸已生惡不善法，為令斷故生欲。

    「若時已生惡不善法，先已和合；為令斷故，發起希願。」前面是說未生惡不善法，現在說已生惡不善法。這個眾生他已經由無而有，有了罪過的事情，「先已和合」：因為因緣和合了，這個惡不善法就現起了。現起了「為令斷故」：現在這位修行人、這位佛教徒他相信了佛法，他感覺這樣不對，就要把這個錯誤的事情要把它斷滅了它。「發起希願」：先要發出這個願，我錯誤的事情我要改過來。這還不容易！能發覺自己不對也不容易，能發心改也不容易。現在這個地方說出來，「為令斷故，發起希願」。這是兩個願：沒生惡法，我發願叫它永久不生；我已經有了錯誤，我要改變過來，要發願，這也是不容易的事情。我年紀很大了，我不能改！這個事情的確是不容易。這個「為令斷故，發起希願」，怎麼發法呢？

    「我當於彼一切一切，皆不忍受，斷滅除遣」：我對我做錯的罪業、一切的煩惱，我心裏面不接受這件事，「斷滅除遣」：把這個業、錯誤的事情斷滅，我心裏的煩惱也要把它除遣。「是名於諸已生惡不善法，為令斷故生欲。」

    我看那個《長老偈．長老尼偈》上看，有些像舍利弗尊者，那的確是我們望塵莫及，哎呀！真是沒有辦法趕得上人家；但是其他的，還有些和我們一樣，很放逸的事情、很苦惱的事情、就是歡喜睡覺。那上面說，目犍連尊者得了初果以後，到一個地方去休息，就是睡覺。佛訶斥他，喔，改過來。還有其他的很多啊，也有些還俗的事情，很多放逸的事情；但是後來，忽然間發心，就成功了，就得阿羅漢了！所以這個事情都成功了。我感覺《長老偈．長老尼偈》這本書我們有時間要讀一讀，會容易發道心。已經道心強的人能發道心，道心不強的人、自己對於自己沒有信心的人，也一樣能發道心。因為一看，喔，你也是這樣子，你和我一樣嘛！哎呀成功了，那麼我也可以成功嘛！道理是這樣子，所以這個書應該讀一讀，應該讀一讀的。

    這上面說，「是名於諸已生惡不善法，為令斷故生欲」，這是先發願，我把我的錯誤要改變過來。

亥二、策勵發勤精進（分四科）　天一、約境差別辨（分二科）　地一、列所緣境（分二科）　玄一、標事

又彼一切惡不善法，或緣過去事生、或緣未來事生、或緣現在事生。

    這下邊是策勵發勤精進。前面是生欲，這個教我們發願，解釋完了。這下面是第二科，策勵發勤精進，這句話怎麼講法？分四科，第一科約境的差別來解釋。分兩科，第一科列所緣境，這個所緣境有不同。又分兩科，第一科是標事，第二科是辨境。現在是標事。

    「又彼一切惡不善法，或緣過去事生」：我們這個十惡業，「或緣過去事生」：或者是攀緣…事情已經過去了，然後生起了惡不善法。「或緣未來」的事情：未來的事情還沒出現，但是心裏面在妄想，也就會引起煩惱。「或緣現在事」：因緣和合了，這個事實已經出現了，攀緣觀察這件事，生起了惡不善法。這是標事，下面第二科是辨境。

玄二、辨境

如是彼法，或緣不現見境、或緣現見境。若緣過去未來事境，是名緣不現見境。若緣現在事境，是名緣現見境。

    「如是彼法，或緣不現見境、或緣現見境。」這就把前面三樣事，把它綜合一下。「如是」：指前邊這一段說的，彼那件事，或者是觀察攀「緣不現見」的「境」界、或者是攀「緣現見」的「境」界，分這麼兩種，境界不同。「若緣過去未來事」的「境」界，「是名緣不現見境」：過去的事情已經過去了，也不現見了；未來的事情沒有出現，也是不現見。所以過去未來這兩種事情的境界，「是名緣不現見」的境界，引起煩惱、引起惡不善業。「若緣現在事境，是名緣現見境」：緣現在事情，事實已經出現了，這是現見的境界。

地二、配釋差別（分二科）　玄一、策勵

當知此中於緣不現見境惡不善法，其未生者欲令不生，其已生者欲令永斷，自策、自勵，是名策勵。

    「當知此中於緣不現見境惡不善法。」這是第二科配釋差別。前面是列所緣境，現在來配釋策勵發勤精進。分兩科，第一科是策勵。

    「當知此中」：這裏邊說的，「於緣不現見」的「境」界生起的「惡不善法，其未生者欲令不生」，緣不現見的境界惡不善法，也是分兩類，有未生的、有已生的。「其未生者欲令不生」：這個修行人靜坐的時候這樣觀察，未生的欲令它不生；「其已生者欲令永斷」：已經生起的惡不善法，希望它永久地斷滅。發了這個願的時候，「自策、自勵，是名策勵」。這個「策」：來鞭策自己、警策自己，我不可以放縱自己，這個未生的惡法生了也沒有關係嘛，我已生惡法何必改呢？沒有關係嘛。這不得了，將來三惡道等著你！三惡道的門開了。這個就要警策自己啊，哎呀，將來有大苦！這樣子叫做「自策」。「自勵」：要勉勵自己，要發奮圖強。「是名」叫做「策勵」，這個策勵這麼講。

玄二、發勤精進（分三科）　黃一、配

於緣現見境惡不善法，其未生者欲令不生，其已生者欲令永斷，勇猛正勤，是名發勤精進。

    「於緣現見境惡不善法，其未生者欲令不生。」這是第二科解釋這個發勤精進。這個策勵解釋完了，現在解釋發勤精進。分三科，第一科是配。

    「於緣現見境惡不善法」，也分兩種。「其未生者欲令不生」：現見的這種境界會生起惡不善法，但是這個惡不善法也可能還沒有生，現在還沒生；沒生「欲令不生」；「其已」經「生」的惡不善法，「欲令永斷，勇猛正勤，是名發勤精進。」這兩種緣現見境惡不善法，有未生、已生的不同，但是要把它斷了的時候，要「欲令永斷」：就是前面那個發願。「勇猛正勤」：要有一個勇猛的力量，要把它斷掉。「勇猛」：是不怕困難、堅定地要把這件事做成功，叫勇猛。「正勤」：就是精進，一次又一次地這樣做。是「名發勤精進」：這發勤精進是這樣，指現見的境界生起的惡不善法，你若是改變、斷滅這樣的惡不善法，除掉了策勵之外，你還要勇猛正勤才可以。前面是配，下面是徵。

黃二、徵

所以者何？

    為什麼會要這樣，要勇猛正勤呢？這是徵，下邊第三科是釋。

黃三、釋

要當堅固、自策自勵、勇猛正勤，方能令彼或不復生、或永斷滅。

    於現在的境界生起的惡不善法，你想要斷滅它，「要當堅固」：決定要堅固你的意願，要自己警策自己，自己鼓勵自己，不能靠別人；別人偶然地也可能會有幾句話，但是那無效，要自己努力，「自策自勵」；「勇猛正勤，方能令彼或不復生、或永斷滅」：還要自策自勵、還要勇猛正勤，才能夠使令那個惡不善法，或者是不再生、或者是永久斷滅，才能這樣子。你不這樣，這件事就辦不到的，不容易的！

    這個不現見的惡不善法，由過去未來的不現見的惡不善法，和已經現在的境界惡不善法，兩面有點不同，有點不一樣，後邊文有解釋。

天一、約纏品類辨（分二科）　地一、策勵

又於下品中品諸纏，其未生者欲令不生、其已生者欲令永斷，故自策勵。

    這是第二科，約纏品類辨。前面第一科，約境差別辨，約這個所緣境的差別辨；現在是約生起的煩惱，也有輕重的品類的不同來說明。分兩科，第一科還是解釋策勵。

    「又於下品中品諸纏」：這個策勵和發動精進，還有不同的解釋。就是「於下品中品」的煩惱。這個生起的煩惱，有上品的、有下品的、有中品的不同，就是煩惱有強大的、有軟弱的、有中等性的不同，有這麼多的不同。這個上中下三品，由自己日常生起的煩惱，也會容易感覺到。不容易調伏的那就是上品，容易調伏的就是下品，中品現在這裏也是包括在容易調伏的裏邊。

    「其未生者欲令不生，其已生者欲令永斷，故自策勵」：所以自己警策自己、勉勵自己，那麼這下品中品煩惱就沒有了。

地二、發勤精進

於上品纏，其未生者欲令不生、其已生者欲令永斷，發勤精進。

    「於上品纏，其未生者」，這是第二科發勤精進，於上品的煩惱，其未生的欲令不生、其已生者欲令永斷，那要發勤精進才可以。你不發勤精進，不行。發勤精進是什麼呢？就是要勇猛，而且要一個長時期地，才能有效。

天三、約三世境辨（分二科）　地一、策勵（分二科）　玄一、顯行境（分二科）　黃一、舉過去

又若行於過去境界，如是行時，不令煩惱緣彼生起。設復失念暫時生起，而不忍受，速能斷滅除遣變吐。

    「又若行於過去境界。」這是第三科。第一科是約境界的差別來解釋策勵發勤精進，第二科是約煩惱的品類來解釋策勵發勤精進，現在是第三科約三世境辨，約過去、現在、未來三世境界來說明。分兩科，第一科解釋策勵。又分兩科，第一科顯行境。又分兩科，第一科舉過去。

    「又若行於過去境界」：「行」，就是我們的心。我們這個心就在過去的境界上活動。「如是行時，不令煩惱緣彼生起」：這個修行人雖然在思惟過去的事情，思惟的時候，「不令煩惱緣彼生起」：不叫這個煩惱因過去境界生起，不生煩惱，叫這煩惱不要現起。

    「設復失念暫時生起」：或者是失掉了正念，正念失掉了，不修四念住了；不修四念住的時候，這個正念失掉了，暫時地生起煩惱了，這個貪瞋癡慢疑各式各樣的煩惱現起了。「而不忍受」：這個煩惱現起了，自己不接受這個煩惱，不接受。這個煩惱將要生起，還沒生起，就能把它制止了，把它停下來，那是最好。若是這時候正念還沒現前的時候，煩惱已經生起了；已經生起了，「而不忍受」，這時候正念才生起，就是不接受這個煩惱。「速能斷滅」：急速地把煩惱消滅了，「除遣變吐」。這個「速能斷滅除遣變吐」，前面有解釋，我不知道你們可記住沒有，怎麼解釋。

黃二、例未來

如緣過去，若行未來，當知亦爾。

    前面是舉過去，現在這是例未來。

    「如緣過去」：就像這個修行人緣念過去的事情，「不令煩惱緣彼生起，設復失念，暫時生起，而不忍受，速能斷滅除遣變吐」。「若行未來，當知亦爾」：若是我們這一念心，攀緣觀察未來的事情，也是一樣，和過去一樣，也不要叫煩惱生起。如果失掉正念的話，煩惱現起而不忍受，把它除遣，「斷滅除遣變吐」，這樣子。

玄二、配釋名

如是未生惡不善法，能令不生，生已能斷，是名策勵。

    這是第二科配釋名，配策勵。像這樣子，沒生的惡不善法能令不生，已經生起的惡不善法能令斷滅，這叫做「策勵」。這是過去未來的就叫策勵。

地二、發勤精進（分二科）　玄一、顯行境

若行現在所緣境界，如是行時，不令煩惱緣彼生起。設復失念，暫時生起而不忍受，速能斷滅除遣變吐。

    這是第二科，解釋發勤精進。分兩科，第一科顯行境。

    「若行現在所緣境界」：若是我們這一念心，活動於現在的所緣境界，就是出現事實了，在事實的境界上活動。「如是行時，不令煩惱緣彼生起」：這樣子心裏面在思惟憶念的話，你不要叫煩惱緣彼境界而生起。「設復失念，暫時生起而不忍受，速能斷滅除遣變吐」：也是應該這樣做。這是顯行境，下面第二科配釋名。

玄二、配釋名

如是未生惡不善法，能令不生，生已能斷，是名發勤精進。

    這叫做發勤精進，發勤精進是這樣意思。策勵和發勤精進有一點差別，就是，不現前的境界起的煩惱，能叫它不要生，叫做「策勵」；已經現前的境界會引起煩惱，要「發勤精進」才能滅除。

天四、約二增上力辨（分二科）　地一、列二力（分二科）　玄一、標

又或有惡不善法，唯由分別力生，非境界力；或有惡不善法，由分別力生，亦境界力。

    這是第四科，前面第三科約三世境辨，現在是第四科約二種增上力來辨別。分兩科，第一科列二力的名字。又分兩科，第一科標。

    「又或有惡不善法，唯由分別力生，非境界力」：就是你內心去分別，才引起這些惡不善法；「非境界力」：不是有境界來引誘你生煩惱，不是，不是這樣子。「或有惡不善法，由分別力生，亦境界力」：由兩種力量引起惡不善法。看《披尋記》。

《披尋記》九六九頁：

唯由分別力生非境界力等者：非理作意正起，能生諸法，名分別力。當知此唯意識相應。若彼境界或極廣大或極可意正現在前，心則於彼多作意生，名境界力。如意地說（陵本三卷五頁）。當知此通一切識有。今說唯由分別力生，非境界力，謂即意識。復說由分別力生，亦境界力，謂一切識；由五識身染汙法生，亦由意識分別力所引故。

    「唯由分別力生非境界力等者：非理作意正起，能生諸法，名分別力。」這個「非理作意」：就是不合道理的分別心。這個「作意」，就是引心取境叫做作意，引導你的心、發動你的心去攀緣這個境界。這是在一切的分別心的開始的時候，那一念心，叫做作意。現在只說「非理」的「作意」，不合道理作意，就是隨順貪瞋癡的作意；「非理作意正起」的時候，「能生諸法」它會引出來很多的惡不善法，這叫做「分別力」引起的惡不善法。

    「當知此唯意識相應」：這樣的由分別力生起的惡不善法，這是唯獨是屬於意識，不是前五識。因為前五識是和外面的境界接觸的，第六意識不直接去緣外面的境界的。所以它在分別的時候，就是完全是由分別力生起了。

    「若彼境界或極廣大，或極可意。」這下面解釋境界力生起惡不善法。若是那個境界的情況，或者是非常得廣大，或者是極可意、特別令你滿意的境界。極滿意的境界、或者極廣大境界，容易引起你的注意，你沒有辦法避免過去，你不能避免。這種境界現前的時候，「心則於彼多作意生」，你的心就被那個境界影響了，就引起了分別心，這就叫做境界的力量，令你心裏面生起惡不善法。「如意地說」：這個分別力或者境界力，在五識身相應地和意地第二地，在陵本三卷五頁上說過了。

    「當知此通一切識有」：這種事情，這個境界力這件事，是「通一切識有」，不但是前五識。「今說唯由分別力生，非境界力，謂即意識。復說由分別力生，亦境界力，謂一切識；由五識身染汙法生，亦由意識分別力所引故」：也由前五識去攀緣外邊的境界，也一定要有第六識的協助。如果第六識有如理作意的時候，前五識也就清淨了。所以前五識被境界引誘了，要生起惡不善法，也一定有第六識的力量。所以說，境界力生的惡不善法，是通於一切識的，不只是前五識。

    我今天早晨看見一段文，說到睡眠的事情，這個心所法裏面這個睡眠心所，是指夢說的。這個做夢的時候，也有見分、有相分，所以它是心所法，若是睡眠不做夢，不是心所法。因為睡眠而不做夢的時候，是屬於悶絕一類的事情，這不是心所法。


Tape 296

瑜伽師地論 > 卷第二十九 > Tape 296

地一、列二力（分二科）　玄二、釋（分二科）　黃一、唯分別力

唯由分別力生，非境界力者：謂於住時，思惟過去未來境界，而生於彼。

    這是第四科，約二增上力辨。分兩科，第一科是列二力，列二力又分兩科，第一科是標，現在第二科是解釋。分兩科，第一科唯分別力。

    「唯由分別力生，非境界力者」：這個惡不善法，「唯由分別力生」，不是境界上的力量，這是什麼意思呢？「謂於住時」：就是這個人在靜坐的時候，「思惟過去未來」的「境界，而生於彼」：這個時候引起這些惡不善法的事情。

黃二、俱由二力

由思惟力生，亦境界力者：謂於行時，緣現在境界，而生於彼。當於爾時，決定亦有非理分別。

    這是第二科，俱由二力。這個惡不善法，由思惟力生起的，也是境界的力量。

    「謂於行時，緣現在境界，而生於彼」：這是說這個人沒有靜坐，他的前五識也在活動的時候，「緣現在境界」：他在攀緣出現在眼前的境界，不是過去、也不是未來，這樣子去分別的時候，「而生於彼」惡不善法。「當於爾時，決定亦有非理分別」：前五識接觸到前五塵的時候，他內心裏邊有惡不善法，他是決定有不如理作意的關係。

地二、配二名（分二科）　玄一、策勵

當知此中惡不善法，唯由分別力生，非境界力者：彼若未生能令不生，生已能斷，是名策勵。

    前面是列二力，現在是配二名。分兩科，第一科是策勵。

    「當知此中惡不善法，唯由分別力生」起，不是所緣境的力量。「彼若未生，能令不生，生已能斷，是名策勵」。「彼若未生」：彼這個不善法沒有生起，或者是「彼若未生」而能夠使令它就不生，那當然這個人一定是有正念；他有正念，惡不善法沒有生起，就能使令它不生起。「生已能斷」：如果是一時失掉了正念，生起了惡不善法，他也有能力斷除去這惡不善法。這樣的情形，「是名策勵」：這就是這個人他內心裏面有正念，能夠策勵自己，所以會有這樣的力量。這是配這個策勵。

玄二、發勤精進

若由分別力生，亦境界力者：彼若未生能令不生，生已能斷，是名發勤精進。

    這第二段，發勤精進。「若由分別力生，亦境界力」引起，這樣的情形，「彼若未生能令不生，生已能斷」的話，「是名發勤精進」。那就是這個人他能夠策勵，同時他還能夠發勤精進，他的正念是更有力量了，所以能夠這樣子。

戌二、於一切善法（分二科）　亥一、生欲（分二科）　天一、為令生 於其未生一切善法，為令生故生欲者：謂於未得未現在前所有善法，為欲令得令現在前，發心希願。發起猛利求獲得欲、求現前欲，而現在前。是名於其未生一切善法，為令生故生欲。

    前邊這一段文，是說對治惡不善法的策勵和發勤精進。這以下的文是第二科，於一切善法的用功的情形。這個文說得非常得明白，用功修行的人就是這樣的，惡法怎麼樣、善法怎麼樣。這一科分兩科，第一科是生欲。分兩科，第一科為令生。

    「於其未生一切善法，為令生故生欲者」：前邊曾經說過，沒有生起的一切善法是什麼呢？就是對治煩惱的這些正念。對治煩惱的一切正念，實在來說還是戒定慧，主要就是戒定慧；但是現在說的是四正勤。前邊一開始是說四念住，那裏已經說怎麼樣學習四念住；四念住說完了，就說四正勤。四正勤還是四念住，就是精進地修四念住就叫做四正勤。現在這裏是於一切善法，第一科是生欲，現在是為令生。

    「於其未生一切善法，為令生故生欲者：謂於未得未現在前所有善法，為欲令得令現在前，發心希願。」就是這個修行人他自己對於那個沒有成就的，叫「未得」；「未現在前」：沒有出現在眼前。已經成就了，也可能未現在前。這個「得」和「現在前」還是不一樣。「所有善法」：所成就的善法。這是兩類，一個是沒成就、一個成就而沒現在前，這一切的定慧的這一切善法。「為欲令得令現在前，發心希願」：先要發出來這樣的願力，你要有這樣的希望心，我希望我成就清淨的定慧、我希望得到禪定、希望得到無漏的智慧、希望得成聖道，先要建立這樣的願，這叫做「發心希願」。

    「發起猛利求獲得欲」：在沒有成就聖道之前，就是凡夫；凡夫就是有虛妄分別心的這種人。這個虛妄分別心裏面有種種煩惱；現在想要修學聖道，就從這個虛妄分別心裏面建立「猛利」的，就是強烈、有力量的「求獲得欲」，希求得到聖道的這樣的欲、這樣的願。「求現前欲」：希望得到聖道、聖道又能現前，這樣的欲。

    譬如說，這一生這個人修學聖道得到了一些成就，但是這個人死掉了。死掉了，第二生沒有墮落三惡道，又再來人間的時候，前生修學的這些功德不現在前，就和一般人一樣。一樣，但是他若是漸漸長大了，遇見三寶的時候，他以前的善根就逐漸地就會現前。這個現前是前生修成就的，但是你前生修行那個身體，色受想行識壞了，又重新得到一個身體的時候，你成就的善根就隱沒了。隱沒了，第二生來到三寶這裏來的時候，還要有三寶作因緣，前生修成的善根逐漸地現前。這個現前是前生修成就的現前，是這樣意思。有的沒有成就，你栽培了善根了，但是還沒有成就，那就…現在要開始栽培就比較更難一點，你前一生已經栽培的善根現在現前就比較容易。所以這是兩件事：一個是沒得，就是沒成就的希望成就；已成就的希望能現前，這兩件事。

    現在這個時候，這個沒得聖道的人，前生雖然是有多少修行，多數人都有隔陰之迷，前生修行自己不知道，栽培什麼善根都不知道。不知道，這個時候，你要發起「猛利」的「求獲得欲」，就是沒有成就的善根希望成就；「求現前欲」，我以前栽培的善根現在能現前，這是兩個欲。「而現在前」：不管是求獲得的、求現前的，我都能夠現前。「是名於其未生一切善法，為令生故生欲」。這句話是這樣的意思。

    這是第一段生欲，下面第二段為欲令住等，分兩科，第一科是釋。又分兩科，第一科是已生善法。

    所以有的人靜坐，他靜坐的時間不是很久，但是他就成就了。唉呀！我坐了很久也沒有成就，這個問題就在這裏，就是他前生有栽培。那麼我坐了很久還沒有成就，我不願意靜坐，那你永久也不成就！這個靜坐不相應的人，你一定要有欲，要發生希願，我決定要成就！要發這個願，這樣子你慢慢地也還是有希望會成就的。如果你若是靜坐困難，說我腰疼、我這個脊骨有問題，那我就不靜坐；不靜坐，永久也不成就！永久也不能成就。這個靜坐這件事，不要說是有大的成就，小小地有一點成就，譬如說九心住，前邊內住、等住那個是沒有力量，是太差了；後邊一點，調順、寂靜、最極寂靜的時候，這個時候有什麼好處呢？就是有煩惱的時候，這個苦惱的境界現前了，但是你這個靜坐的…你成就的一點的功夫，你把正念一提起來，因為你每天靜坐，這種調順、寂靜、最極寂靜的境界一現前了，這個煩惱立刻沒有了！立刻沒有了，你心裏面就比較安樂自在，就會自在。這是常常靜坐的人一個很明顯的，就是一點小小的可以安慰的事情。說是我不靜坐，已經打板了，要止靜了，我在那裏走來走去，我不去靜坐；不靜坐，你永久地苦惱！你的苦惱事情來了，你沒辦法調伏的！你不能調伏的。因為你這個正念你沒有養成嘛！你沒有經過訓練把這個功夫養成，不能養成就是沒有辦法調伏，沒有辦法調伏的。

    我看見弘一律師的《戒相表記》，當然那是靈芝律師這些大德的法語。就是有了煩惱的時候，我要念經、或者是念佛、或者念陀羅尼，當然這個也是個辦法。但是若是成就禪定，那又不一樣！那就是不假藉外力，你本身就有這個力量，能抵抗煩惱。這還是小小的境界。若是你能夠欲界定的等持成就了，到了未到地定，到了初禪、二禪、三禪、四禪，那個力量是更大了，他就自在。所以不願意靜坐的同學，你要改變、改變你的想法，還是發心靜坐。

天二、為欲令住等（分二科）　地一、釋（分二科）　玄一、已生善法

於其已生一切善法，為欲令住、令不忘失、令修圓滿生欲者：謂已獲得已現在前所有善法，是名已生善法。

    這是第二科，為欲令住等。分兩科，第一科釋，又分兩科，第一科已生善法。

    「於其已生一切善法，為欲令住、令不忘失、令修圓滿生欲者」：「於其已生一切善法」，這位修行人，對於他自己，不怕辛苦、也不怕腰疼、也不怕腿疼，「已」經「生」起的「善法」，這個善法生起了，「為欲令住」：就是想要這個善法叫它安住。叫它安住，我這一支香坐得不錯，第二支香沒有了，就是不住！現在是令它成就的善法能安住、安住不動；「令不忘失」：這個正念一提起來就現前，而不會失掉的，「令不忘失」。當然是還沒有那麼理想，所以要繼續努力，「令修圓滿」：自己要約束自己，自己勉勵自己，自己勉強自己，要繼續努力地修，使令你成就的功德叫它圓滿。那麼這個在定的方面來說，要得到色界四禪才算圓滿。所以這個「令住」、「令不忘失」、「令修圓滿」，這是三個階段。「生欲者」：你要有這樣的願，我希望我的善法能住、能不忘失、能夠圓滿，你要生欲。這句話等於是標的意思，下面這句話等於解釋。

    「謂已獲得已現在前所有善法，是名已生善法。」這下面就是解釋前面那句話，「謂已獲得」：就是你這位修行人已經成就了，這個善法已經現在前了。已經成就的所有善法，已經現前的所有善法，「是名已生善法」。這已生善法有這麼兩種，一個是已成就的、一個已經現前，「是名已生善法」。

玄二、生欲差別（分三科）　黃一、為欲令住

於此善法，已得不失、已得不退，依是說言為欲令住。

    前面是解釋已生善法，現在第二科是生欲的差別。分三科，第一科是為欲令住。

    「於此善法，已得不失」：你成就的善法已經成就了，而不失掉，不失掉。就是你正念一現前，這善法就出來了，那叫做「不失」。「已得不退」：這個時候成就善法，這個善法不退掉。這也不容易，就是有一點煩惱…你成就了一點功德，隨時有了什麼煩惱的時候，或者有一場病，這善法沒有了、失掉了；你正念現前，它也不現前。你有如理作意，我在想怎麼樣地安住在那兒靜坐，那個善法失掉了，它不成就，那就是退了。現在是說不退，「已得不失、已得不退，依是說言為欲令住」，這個「住」是這樣意思。

黃二、令不忘失

於此善法，明了現前、無闇鈍性，依是說言令不忘失。

    這是第二科令不忘失。「於此善法明了現前」：現前的時候，是很分明地現前，不是闇鈍的，「無闇鈍性」：不是不明了，是現前了嗎？自己都迷迷糊糊地，叫做「闇」；這個「鈍」，就是太慢，要經過很長的時間，它才現前，就是「鈍」。現在這個明了現前，沒有這個闇鈍性，「依是說言令不忘失」。

黃三、令修圓滿

於此善法已得現前，數數修習成滿究竟，依是說言令修圓滿。

    下面第三科，令修圓滿。

    「於此善法已得現前，數數修習成滿究竟，依是說言令修圓滿。」不要說是欲界定，就是未到地定，就是得了禪的時候，你不常常入定的時候，都容易失掉！初禪、二禪、三禪、四禪，那樣的功夫是很高深、很堅固了，但是還有可能會失掉的。現在這裏說呢，「於此善法已得」，而又能「現前」。這個時候，你還要努力地、「數數」地「修習」：就是一次又一次地去修習。「成滿究竟」：使令這個功夫達到圓滿的境界，達到究竟的境界。就是初禪，也是一大段的事情。這個邊際定啊，這個邊際定，每一個禪都有邊際定，就是圓滿的意思；你成就初禪，但是沒能達到圓滿的時候，就是沒能到邊際，那就是還要繼續努力地修習，令它到了究竟的時候，叫「成滿究竟」。初禪、二禪、三禪、四禪都是這樣子。所以同樣是得到初禪，但是不一定是相同的，就是因為你沒有「成滿究竟」。「依是說言令修圓滿」。

地二、結

於此善法發心希願，發起猛利求堅住欲、求不忘欲、求修滿欲，而現在前，是名於其已生一切善法，為欲令住、令不忘失、令修圓滿生欲。

    這是第二科是結，結束這一段文。

    「於此善法發心希願」：你要發出來這樣的願望。這句話是總說，下面別說。「發起猛利」的「求堅住欲」：「猛利」，力量特別強，求你成就的善法能夠堅住，也要有這樣的欲。「求不忘欲」，不忘失的欲。「求修滿的欲」，要有這樣的欲。「而現在前」這麼多的欲你要令它在你心裏面現前，這樣的欲。「是名於其已生一切善法，為欲令住、令不忘失、令修圓滿生欲」。先要有這樣的願望。

亥二、策勵發勤精進（分三科）　天一、已得未得辨（分二科）　地一、策勵

策勵者：為於已得令現前故。

    這下面是第二科，策勵發勤精進。前面是說生欲，現在是第二科策勵發勤精進。又分二科 第一科已得未得辨。分兩科，第一科是策勵。

    「策勵者：為於已得令現前故。」這叫做「策勵」。「已得令」它「現前」，只要策勵一點就能成就。

地二、發勤精進

發勤精進者，為於未得令其得故。

    這第二科。發勤精進這句話和策勵不一樣。「為於未得令其得故」這個是難一點，你要策勵、要精進地努力修行，才能夠成就的。這是第一科已得未得辨，下面是第二科住等三欲辨，分兩科，第一科是策勵。

天二、住等三欲辨（分二科）　地一、策勵

又策勵者，於已生善為欲令住、令不忘故。

    這「已生」的「善」，已經成就的善，「為欲令住、令不忘故」，這叫做「策勵」。

地二、發勤精進

發勤精進者，令修滿故。

    「發勤精進」是什麼意思呢？「令修滿故」：使令那個善法，令它更增長、廣大、圓滿，那叫做發勤精進。這是第二科。

天三、下中上品辨（分二科）　地一、策勵

又於下品中品善法，未生令生，生已令住、令不忘失，是名策勵。

    下面第三科，下中上品辨，分兩科，第一科是策勵。

    又這位修行人對於他自己成就的下品的善法、中品的善法，「未生令生」：沒有現起的、沒有成就的，令它生，「未生令生、生已令住、令不忘失，是名」叫做「策勵」。

地二、發勤精進

於上品善法，未生令生，生已乃至令修圓滿，是名發勤精進。

    「於上品」的「善法」，這是第二科，「未生令生，生已乃至令修圓滿，是名發勤精進」。這是第二科。

酉三、辨策持心（分二科）　戌一、策心（分二科）　亥一、釋

言策心者：謂若心於修奢摩他一境性中，精勤方便，於諸未生惡不善法，為令不生。廣說乃至於其已生一切善法，為欲令住、令不忘失、令修圓滿。由是因緣，其心於內極略下劣、或恐下劣。觀見是已，爾時隨取一種淨妙舉相，殷勤策勵慶悅其心。

    這是第三科，辨這個策心和持心的含義。前面是把生欲、策勵、發勤精進解釋完了，現在解釋這個…辨這個策心和持心的意思。分兩科，第一科是策心；又分兩科，第一科是解釋。

    「言策心者」：怎麼講呢？「謂若心於修奢摩他一境性中，精勤方便」：謂這位修行人他的內心對於修奢摩他，什麼叫做「奢摩他」呢？就是心住一境，對於這件事，「精勤方便」：就是要一次又一次地去努力地修，要有這樣的行動。這個「方便」就是行動。而這個行動是特別精進的，一次又一次地這樣用功。「於諸未生惡不善法為令不生」：沒生的叫它不生，這個心裏面還感覺到清淨，沒有惡法生起；沒有惡不善法的現起，你不要認為，喔，我成功了、我成了聖道了，不是那麼回事兒！你這個煩惱的種子沒有斷，隨時有因緣它會有惡不善法現起的。所以現在修奢摩他的時候，你還要繼續努力地修行，叫你的心清淨，令這個惡不善法，它沒有生、叫它永遠也不要生起！

    「廣說乃至於其已生一切善法，為欲令住、令不忘失、令修圓滿。由是因緣，其心於內極略下劣、或恐下劣。觀見是已，爾時隨取一種淨妙舉相。」這個「廣說」，就是前面那個四正勤。「由是因緣」：你這樣努力地修的關係，你也就辛苦了。「其心於內極略下劣」：有的時候你的內心「極略」，那個「略」就是對於境界的明了性，就幾幾乎是沒有了，就是沒有力量；「下劣」就是沒有力量。這個時候，就是惛沈了、或者是睡眠了，這個時候。「或恐下劣」：或者你這個時候並沒有惛沈睡眠，但是你感覺到，哎呀，恐怕要惛沈、要睡眠，「或恐下劣」。

    「觀見是已」：你自己察覺有這件事，有可能會這樣子，那時候怎麼樣辦法呢？「爾時隨取一種淨妙舉相，殷勤策勵慶悅其心」：這個時候，隨你內心的歡喜，你取得一種淨妙的形相，用這個淨妙的形相來發動你的心，叫你那個心…這個，修止觀的時候這個心分二部分：一個是明分、一個是靜分。「明」、「靜」：光明的明，這個明了性是一部分，寂靜又是一分。現在這個「極略下劣」：就是這個明的這一部分太低了，這個度數太低了，幾幾乎沒有了，那麼這個時候要用這個靜妙相來發動這個心，來加強這個明的這一部分的力量，加強它，加強它就能破除去這惛沈睡眠了。

    「殷勤策勵」：這個時候要殷勤策勵，就是要特別得微細地，來策勵自己的心。因為這個時候，「極略下劣」的時候，你不特別加強、你不殷勤策勵，很難破除去這個惛沈睡眠，所以用這個淨妙相，要特別周遍地（「殷勤」有周遍的意思），策勵你的心，使令自己生歡喜心。生歡喜心，惛沈睡眠就驅除了。

亥二、結

是名策心。

    這個「策」是這樣意思。這樣意思，就是你修奢摩他的時候，修到疲勞的時候，心就會「下」，「極略下劣」，那麼你就得要用「策」的方法，來發動這個明分，叫它加強。這是一個方法。「是名策心」，就是結束這一段。

戌二、持心（分三科）　亥一、徵

云何持心？

    前面這個策心解釋完了。這是第二科持心，分三科，第一科是徵。怎麼叫做持心呢？這個「策」的意思明白了，現在這個持心是什麼意思呢？分三科，第一科徵。「云何持心？」第二科是解釋。

亥二、釋

謂修舉時，其心掉動、或恐掉動。觀見是已，爾時還復於內略攝其心，修奢摩他。

    「謂修舉」的「時」候，就是修這個靜妙相來發動這個明分，加強明分的時候，過了頭了，這個「心」舉得太過了的時候，就變成了「掉動」了。變成掉動的時候，就不符合明靜的這個相應的境界了，就是不相應了。「或恐掉動」：或者這個時候沒有掉動，但是你心裏面感覺到恐怕要掉動。

    「觀見是已，爾時還復於內略攝其心」：這時候又恢復來，還要「略攝其心」，用這個「略」來「攝」這個心，叫它不要掉動，這樣子。「修奢摩他」：就修奢摩他的止了。這個「略」，有的時候也是形容有過失的事情，就是惛沈睡眠叫做「略」。現在這裏是說明這個奢摩他的相貌，奢摩他也叫做「略」，「略攝其心」。用這個奢摩他的力量把這個心的掉動的力量改善過來，叫它不掉動。

亥三、結

是名持心。

    是這樣意思。這個策心、持心，彼此是相反的。

申二、異名（分二科）　酉一、正勝（分二科）　戌一、標

如是四種，亦名正勝。

    這是第二科，異名。前邊說這個四正斷的體義，四正斷是這樣意思，它的體相的意義已經說完了；現在第二科說它不同的名稱。分兩科，第一科是正勝。正勝這是不同的名字。分兩科，第一科是標。「如是四種」：前面這個四正斷這四種，也名之叫做「正勝」。這是標，下面第二科解釋，分兩科，第一科是於黑品法。

戌二、釋（分二科）　亥一、於黑品法

謂於黑品諸法，其未生者為令不生，其已生者為令斷滅；生欲、策勵、發勤精進、策心、持心，是二正勝。

    二正勝是這樣的意思。解釋裏面先說於黑品法。

    「謂於黑品諸法」：就是這個惡不善法，就叫做黑品諸法。其「未生者為令不生，其已生者」就要把它斷滅了它。「生欲、策勵」：你要發出這樣的願，還要策勵自己、勉勵自己。「發勤精進、策心、持心，是二正勝」：這是兩種正勝；沒生的為令不生，已生的為令斷滅，這二方面你都是很有力量，有策、有持，是名正勝。這是於黑品法，下面第二科於白品法。

亥二、於白品法

於白品諸法，其未生者為欲令生。

    於「白品」，就是善法，就是對治惡法的正念；正念實在也就是止觀，也就是策心、持心、止、舉、捨這些事情，就是不惛沈、也不散亂，這些事情。「於白品諸法，其未生者為欲令生」。看《披尋記》。

《披尋記》九七○頁：

其未生者為欲令生等者：此下疑有脫文。應言其已生者，為欲令住、令不忘失、令修圓滿、令倍修習、令其增長、令其廣大，於此一切，生欲、策勵、發勤精進、策心、持心，是即如前黑品廣說應知。

    「其未生者為欲令生等者：此下疑有脫文。」這是這個《披尋記》的作者疑惑這以下有失掉了的文句。「應言其已生者，為欲令住、令不忘失、令修圓滿、令倍修習、令其增長、令其廣大，於此一切，生欲、策勵、發勤精進、策心、持心」，應該有這麼一段文。「是即如前黑品廣說應知」，就是「如前黑品廣說，應知」是二正勝。這是白品的正勝，加起來就是四正勝，就是特別有力量的意思，叫做正勝。

酉二、正斷（分二科）　戌一、標

如是四種，亦名正斷。

    前面說正勝，這是說正斷。分兩科，第一科是標。

    「如是四種」，四正勝也名為四正斷。這是標出來，下面第二科是解釋，分兩科，第一科於惡不善法。又分兩科，第一科是配名。分兩科，第一科是律儀斷。

戌二、釋（分二科）　亥一、於惡不善法（分二科）　天一、配名（分二科）　地一、律儀斷

一名律儀斷：謂於已生惡不善法，為令斷故，生欲、策勵，乃至廣說。

    就是四正勝，四正斷。這個四種斷，第一種就是「律儀斷」。律儀斷，就是安住淨戒，持戒清淨，由清淨的戒，斷除去惡不善法，那麼就是身口的惡不善法；這個心裏面也有一部份的惡不善法，也是由律儀斷，但是不能全斷。「謂於已生惡不善法，為令斷故，生欲、策勵，乃至廣說。」這就叫做律儀斷，律儀斷是指已生惡不善法。

地二、斷斷

二名斷斷：謂於未生惡不善法，為不生故，生欲、策勵乃至廣說。

    「二名斷斷」，這是第二種，第二是斷斷；「謂於未生惡不善法，為不生故，生欲、策勵乃至廣說」。這惡不善法分二種：一個是已生的、一個是未生的。斷已生惡不善法是律儀斷；斷未生惡不善法，令它永久也不生起，這屬於斷斷。這二個斷都是對治惡法說的。前邊是配名，下邊第二是釋義；分兩科，第一科是解釋律儀斷。

天二、釋義（分二科）　地一、律儀斷

由於已生惡不善事，應修律儀，令其斷滅，不應忍受。由是因緣，名律儀斷。

    由於久遠以來，大家都是這樣子，你也這樣子，我也這樣子，不感覺有什麼不對。但是來到佛教裏面來的時候，感覺到，喔，這是不對的事情，那麼就應該把它停下來。所以「已生惡不善事，應修律儀」：就是由戒律，不可以殺盜淫妄，就把這件事停下來；「應修律儀，令其斷滅，不應忍受」：不應該…這種錯誤…，我還是，我不要受戒，受戒多不自由！那你就是忍受這惡不善法；現在接受佛所教導的戒，就把這惡不善法不忍受、要驅逐出去，從我的身口意上驅逐這惡不善法，「不忍受」。「由是因緣，名律儀斷。」這一部份的惡不善法，就是由戒律，這個增上戒，就把這惡不善法斷掉了。

地二、斷斷

於其未生惡不善事，為欲令彼不現行斷，為欲令彼不現前斷。為斷故斷，故名斷斷。

    現在解釋斷斷。斷斷是什麼呢？「於其未生」起的「惡不善事，為欲令彼不現行斷」：不要現行、不要有惡不善法的現行，就是斷除這個現行，這是一個斷。「為欲令彼不現前斷」：那就是斷種子。叫它不現前，若沒有種子就不現前了。你若有種子，有因緣的時候它會現前。所以這是二個斷。「為斷故斷」：為了斷現行的惡不善法，所以要斷除去種子，為斷現行，故斷種子。所以是兩個斷，「故名斷斷」。

亥二、於一切善法（分二科）　天一、修斷（分二科）　地一、配

三名修斷：謂於未生一切善法，為令生故，廣說乃至策心、持心。

    下面是第二科，於一切善法。前面是於惡不善法，於惡不善法是二個斷：一個是律儀斷、一個是斷斷。現在第二科於一切善法，分兩科，第一科是修斷，分兩科，第一科是配。「三名修斷」，一共四個斷，現在第三個名字叫做修斷，修斷什麼意思呢？「謂於未生一切善法，為令生故，廣說乃至策心、持心。」像前面說的這個。這是配。未生的一切善法令生，這叫做修斷，這是配這個名字。下面第二科解釋。

地二、釋

由於善法數修數習，先所未得能令現前，能有所斷，故名修斷。

    「由於善法數修數習」：就是沒生的一切善法，你想要生起呢，你要數修數習，一次又一次地這樣去修習，就是修止觀，也就是修四念住。當然這裏是〈聲聞地〉，這是小乘佛教。「先所未得能令現前」：以前沒有成就的，現在能令它成就、現前了。「能有所斷，故名修斷」：當然這個善法沒有生起，能令它生起，那就是要有所斷；就是把這一切障礙都斷掉了，斷除去了，那麼這個善法就現起了，這叫做「修斷」，因修而斷。因為是斷除去了一切障礙，這個沒生的善法就現前了，像定慧的這一些善法。

天二、防護斷（分二科）　地一、配

四名防護斷：謂於已生一切善法，為欲令住，廣說乃至策心、持心。

    三是修斷，現在是第二、防護斷。防護斷裏面分兩科，第一科是配。什麼叫做防護斷呢？「謂於已生一切善法，為欲令住，廣說乃至策心、持心」，像前面說的。

地二、釋

由於已得已現在前諸善法中，遠離放逸，修不放逸，能令善法住不忘失，修習圓滿，防護已生所有善法，能有所斷，故名防護斷。

    第二科解釋，「由於已得」的善法，「已」經「現」「前」的一切「善法」中，「遠離放逸」，前面修斷裏面這一節文上，只是說「數修數習，先所未得，能令現前、能有所斷」。「能令現前」，就是因修而現前；但是「能有所斷」，斷什麼沒有提。現在這個防護斷裏面說，「於已得已現在前諸善法中，遠離放逸」，那這就是「斷」。「修」這個「不放逸」：就是你這個心不要在惡不善法上活動，那就是不放逸；你若在惡不善法上活動，那就是放逸了。「能令善法住不忘失，修習圓滿，防護已生所有善法」：「防護」：其實就是保護，保護已經現起的所有善法，這時候「能有所斷」。「故名防護斷」。這就是第四個斷。

未二、略義（分三科）　申一、結前生後

如是廣辯四正斷已，復云何知此中略義。

    前面是廣說，廣辨四正斷，下面第二科是略義。分三科，第一科是結前生後。

    「如是廣辯四正斷已」：像前面這一大段文是廣，很廣博地說明了四正斷的相貌，說完了。「復云何知此中略義」，前面那一句話是結前；「復云何知此中略義」是生後。怎麼知道四正斷的簡要的道理呢？能知道它的要義呢？前面說得很多，現在來提要，來說一說。

申二、總顯所作（分二科）　酉一、標二圓滿

謂為顯示於黑白品捨取事中，增上意樂圓滿，及加行圓滿，是故宣說四種正斷。

    第二科總顯所作，分兩科，第一科是標二圓滿。此中的要義是這樣子，「謂為顯示於黑白品」：這個四正斷就表示、顯示出來對於黑品的棄捨，白品的取得，這個「捨取」「黑白品」的「事中，增上意樂圓滿」：就是強烈的意願，很圓滿的這樣的意願，這是一樣事。這個願非常重要，你沒有這個願，就不會有這件事，依願導行，沒有願就不可能會去這樣修行，所以這上面非常強調這個增上意樂的圓滿。「及加行」的「圓滿」：一個願、一個行，這兩個圓滿，是標二圓滿。「是故宣說四種正斷」。這是標二圓滿。

酉二、配應作事（分二科）　戌一、標

當知此中，由生欲故，增上意樂圓滿。由自策勵、發勤精進、策心、持心故，加行圓滿。修瑜伽師，唯有爾所正應作事。

    下面第二科配應作事，分兩科，第一科是標。

    「當知此中由生欲故，增上意樂圓滿」：這前面已經解釋過，就是，在我們這個污染的心裏面，忽然間生出一枝蓮花來，就是生欲。那麼生出這樣的清淨的願望，這個生欲就表示你增上意樂圓滿了。

    「由自策勵、發勤精進、策心、持心故，加行圓滿」。這是解釋第二個。由於你自己能夠警策自己，能夠鼓勵自己，鼓勵自己幹什麼呢？「發勤精進」：發動你的精進，就是採取行動了。「策心、持心」的方法，這樣「加行」就「圓滿」了，就是你用功修行這件事能夠成功了。

    「修瑜伽師，唯有爾所正應作事」：這修止觀的人、修禪定的人，就是這麼多，正應該作的事就是這麼多，一個是增上意樂圓滿、一個是加行圓滿，就是這兩件事。

戌二、釋

謂為斷滅所應斷事、及為獲得所應得事，先當生起希願樂欲，為斷諸纏，復應時時正勤修習止舉捨相。

    第二科是解釋。「為應斷滅所應斷」的「事」情，「及為獲得所應得」的「事」情。所應斷的事情：就是一個已生惡法、一個未生惡法；所應得的事情：一個已生善、一個未生善，所應得的事情。

    「先當生起希願樂欲，為斷諸纏」：先要發起希願的樂欲，為斷諸纏的煩惱。「復應時時正勤修習止舉捨相」：那麼這就是加行了。在用功修行止觀的時候，要用止舉捨這三件事來調這個止觀，是這樣子。看《披尋記》。

《披尋記》九七一頁：

為斷諸纏者：此說蓋纏應知。

    這個五蓋是障道因緣，你修學聖道先要斷這五種障礙，這裏面說為斷諸纏就指五蓋說的，當然也還就是修止觀。

為斷諸纏及隨眠故，更應修習對治善法。

    「為斷諸纏及隨眠故，更應修習對治善法」：把五蓋斷掉了還沒得聖道，你心裏還是有煩惱，當然煩惱是比較微弱了。就是為了斷滅諸纏煩惱及煩惱的種子（就是隨眠）故，更應修習對治善法，你還要繼續…前邊修止舉捨相斷除五蓋，那就得到未到地定了。得到未到地定並不是所作已辦，你要繼續努力修止觀。「更應修習對治善法」：對治諸纏的善法，那還就是止觀，當然這個是比前面更深刻、更有力量了。看《披尋記》。

《披尋記》九七一頁：

為斷諸纏及隨眠故者：此說一切煩惱應知。

    這是說一切的煩惱。就是除掉了五蓋以後，還是有愛見煩惱的。這就是在四禪裏面…從未到地定進步到初禪、二禪、三禪、四禪，最低限度要成就四禪。當然有可能成就四禪以後，要修無色界的四空定也不難了；那麼在四禪八定裏面繼續修四念住，斷除去愛煩惱、斷除去見煩惱，那麼就是所作已辦了。

申三、結攝一切

為顯如是一切所作，說四正勝及四正斷，是名略義。

    這是第三科。「為顯如是一切所作，說四正勝及四正斷，是名略義。」這是此中的略義。我們學習了《菩提道次第略論》、《菩提道次第廣論》，感覺到很好！是好，我也同意這個是好。但是我認為《瑜伽師地論》是更好！我說這話，我不知道你們同意不同意，我的確是這樣想法，《瑜伽師地論》是更好。

巳三、四神足（分二科）　午一、釋成就（分二科）　未一、別辨（分二科）　申一、四三摩地（分三科）　酉一、標

從此復修四三摩地。

    這是第三科四神足，前邊四念住，四正斷就是四正勤；前面這兩科說完了，現在說四神足，三四二五，這三個四的最後一個四。「從此復修四三摩地」。這分兩科，第一科釋成就。分兩科，第一科別辨；又分兩科，第一科是四三摩地；分三科，第一科是標。「從此復修四三摩地」：從四正斷這裏以後，還要再修四種三摩地。四「三摩地」就是翻個等持。這是標，下面第二科是列出來。

酉二、列

謂欲三摩地、勤三摩地、心三摩地、觀三摩地。

    「謂欲三摩地」：四種三摩地，那四種呢？第一種欲三摩地、第二是勤三摩地、第三是心三摩地、第四是觀三摩地。這是列，下面第三科是解釋。

酉三、釋（分二科）　戌一、略

當知由欲增上力所得三摩地，名欲三摩地。

    解釋分兩科，第一科是略，略略地解釋。「當知由欲增上力所得三摩地，名欲三摩地」：就是你要有強烈的願望，這個願望力量強了，你就會成功。因為你急須要、想要成就嘛，你的願望強，你就不會懈怠，因此就得到了三摩地，「名欲三摩地」。

由勤增上力所得三摩地，名勤三摩地。

    「勤」：就是精進，就是不懈怠；早晨起來也修、吃完早餐以後還是修、吃完午飯也還是修、晚上還是修、初夜後夜也還是修，只有中夜要休息，精進地修行，「勤增上力故所得三摩地」，「名」字就叫做「勤三摩地」。

由心增上力所得三摩地，名心三摩地。

    「由心增上力所得三摩地」。這個勤是精進的意思，這個精進的內容是什麼？就是止觀這兩個法；心三摩地這個「心」，下面解釋，意思也是很廣，其實主要就是止，就是增上心的心。「心增上力」：你能努力地制心一處，你就成就禪定了。所得三摩地，「名心三摩地」。

由觀增上力所得三摩地，名觀三摩地。

    「由觀增上力所得三摩地」：就是增上慧，這個慧，你特別強的話呢，你也就能得三摩地，「名」叫做「觀三摩地」。

    這個四神足，他本身是禪定，現在說「欲、勤、心、觀」是得定的因，定是所得果；現在是說因，取它的因做名字，所以叫做「四神足」。什麼叫做神足？下面解釋。這是略解釋，下邊是廣。分四科，第一科是解釋欲三摩地。分兩科，第一科是釋；又分兩科，第一科是因緣。

戌二、廣（分四科）　亥一、欲三摩地（分二科）　天一、釋（分二科）　地一、因緣

若於是時，純生樂欲，生樂欲已，於諸所有惡不善法自性、因緣、過患、對治，正審思察住一境念。

    「若於是時」：假設這位修行人這個時候，「純生樂欲」，其他的事情都放下了，我就歡喜靜坐，這叫「純生樂欲」。「生樂欲已」：這種歡喜心生起來以後，「於諸所有惡不善法」的「自性」，所有惡不善法的「因緣」，所有惡不善法的「過患」，和「對治」，對治惡不善法，這些事情；「正審思察」：你能夠很認真地去思惟觀察，觀察惡不善法的自性，觀察惡不善法的因緣、過患，對治的方法。這樣子，「住一境念」，能住一境性，那麼就成就了。看《披尋記》。

《披尋記》九七二頁：

惡不善法自性因緣等者：如前已說。欲纏染污身語意業及能起彼所有煩惱，是名惡不善法自性。若未生、若已生，名彼因緣。能為自害、能為他害、能為俱害，生現法罪、生後法罪、生現法後法罪，受彼所生身心憂苦。又若煩惱起時，先惱亂其心，次於所緣發起顛倒，令諸隨眠皆得堅固、令等流行相續而轉，如是一切名彼過患。若彼對治，若蓋對治，若結對治，是名對治。於此一境界事繫念思惟，不令流散，由是說言住一境念。

    「惡不善法自性因緣等者：如前已說」，前面已經說過的，這裏再重說。「欲纏」的「染污身語意業」：其實，這個欲界的煩惱，主要就是欲，其他的煩惱都是因欲而成就的。欲纏染污了你的身、染污了你的語、染污了你的意，染污了你的三業。「及能起彼所有煩惱」：及能發起三業的煩惱，這都叫做欲纏。「是名惡不善法自性」：惡不善法的體相就是十不善業。

    「若未生、若已生，名彼因緣」：它的因緣和合了就會現前，如果因緣沒有和合它就不現起。當然就是，這些煩惱業、惑業苦的種子在心裏面，加上外邊的不如理作意的增上緣，就現起了。

    「能為自害，能為他害」：這惡不善法能害你自己、能害他人、「能為俱害」自他都受到傷害。「生現法罪」：這惡不善業，你要造作這種惡不善業，現在會現起，有些罪過會被法律制裁。「後法罪」：現在法律沒有制裁你，你的威德很大，法律不敢制裁你，但是後法罪，將來要到三惡道去的。生現法罪、生後法罪。「生現法後法罪」：有的人現在就受到法律的制裁，將來還要到三惡道去。「受彼所生身心憂苦」：你會遭遇到彼惡不善法所生起的身憂苦、心憂苦。

    「又若煩惱起時，先惱亂其心，次於所緣發起顛倒」：又若煩惱現前的時候，先惱亂你自己，使令你自己就是不安，心裏不安，惱亂其心。「次於所緣發起顛倒」：就是對於所緣的境界就迷惑了；實在所緣的境界都是虛妄的、不是真實的，因為執著真實，就是叫做顛倒；它不真實，你執著真實，就是錯誤了，「發起顛倒」。「令諸隨眠皆得堅固」：你煩惱一現起一活動，使令煩惱種子有了力量，一熏習了煩惱種子就強了，「令諸隨眠皆得堅固」。「令等流行相續而轉」：這個煩惱種子是貪煩惱，貪煩惱種子就生起貪煩惱，是等流的；瞋煩惱的種子，生起瞋煩惱。「相續而轉」：相續地現起，而不會間斷的，相續而起，「相續而轉」。「如是一切名彼過患」：這是惡不善法的過患。

    「若彼對治，若蓋對治，若結對治」：「若蓋對治、若結對治」都是止觀；「若彼對治」那就是戒。你修律儀的時候，滅除去一部分的惡不善法，然後要修止觀對治蓋、對治結。對治蓋就是達到未到地定；對治結就是在四禪裏面修四念住，破除一切煩惱，就得解脫，「是名」叫做「對治」。「於此一境界事繫念思惟，不令流散，由是說言住一境念」：於此一境界事，這個，有的人願意修禪定，就先是我就是攝心不亂就是修禪定，其實不是那麼簡單的！你需要有戒定慧，由戒定慧，滅除一切惡不善法，修學善法；這個時候這個一境界事，「繫念思惟不令流散」，才能得到禪定的，是這麼回事兒。

於諸善法自性、因緣、功德、出離，正審思察住一境念。

    前邊是說這個惡不善法，現在這是說於諸善法。這個「諸善法」就是對治惡法的這些戒、定、慧的善法。善法的「自性」：就是戒、定、慧。善法生起的「因緣」：那當然就是要有三寶在世間流行，加上你能自己肯努力，這就是善法的因緣。「功德」：善法有它的功德，就是滅除前面那麼多的，能自害、能他害、能俱害，滅除那些過失的功德。「出離，正審思察住一境念」。看《披尋記》。

《披尋記》九七二頁：

於諸善法自性因緣等者：謂若貪毘奈耶、瞋毘奈耶、癡毘奈耶，及餘白品淨品諸所有法，是名善法自性。未生已生名彼因緣。能治過失是名功德。能令離欲是名出離。

    「於諸善法自性因緣等者：謂若貪毘奈耶、瞋毘奈耶、癡毘奈耶，及餘白品淨品諸所有法，是名善法」的「自性。未生已生名彼因緣，能治過失是名」叫做「功德，能令離欲是名出離」，從欲裏面出來，那叫做出離。

即由如是多修習故，觸一境性。

    這一位修行人，就是，前面說滅除惡法、修行善法，你能「多修習故」，就「觸心一境性」：其實就是成就了定了。這是第一說因緣，欲三摩地的因緣，下面是對治。

地二、對治

於諸所有惡不善法現行諸纏，能令遠離，而未永害煩惱隨眠。

    這是說對治。「於諸所有」的「惡不善法」，像前面說的「惡不善法」的「現行」的「諸纏」，煩惱。「能令遠離」：你修學戒定慧，能夠使令惡不善法遠離了你的身口意，從你的身口意上遠離一切惡不善法。「而未永害煩惱隨眠」：但是這個力量並沒能夠把煩惱隨眠也消除去。

天二、結

是名欲增上力所得三摩地。

    這是天二、結，這是解釋這個名字。

亥二、勤三摩地（分二科）　天一、釋（分二科）　地一、因緣

若於過去、未來、現在所緣境界，能順所有惡不善法。能順所有下中上品煩惱纏中。其未生者為令不生，其已生者為令斷滅，自策、自勵、發勤精進。於彼所緣、於彼境界，自性、因緣、過患、對治，正審思察住一境念。

    前面是欲三摩地，這是第二科勤三摩地。分兩科，第一科是釋；又分兩科，第一科是因緣。

    「若於過去、未來、現在」：這是三世所緣的境界，這個所緣裏面的境界都是什麼境界呢？「能順所有惡不善法」的境界，過去、現在、未來都有，能隨順惡不善法的生起。「能順所有下中上品煩惱纏中」：這惡不善法裏面有業，現在「能順所有下中上品煩惱纏」，單獨說煩惱，煩惱有下品、有中品、有上品。這過去、現在所緣境裏邊，能隨順所有的下品煩惱、中品煩惱、上品煩惱的這些惡不善法裏面。「其未生者為令不生，其已生者為令斷滅」，再解釋喔，「自策、自勵、發勤精進」：你能夠自己警策自己、自己勉勵自己，能夠發出行動來，發勤精進地修行。

    「於彼所緣、於彼境界，自性、因緣、過患、對治，正審思察住一境念」。「於彼所緣、於彼境界」：境界就是所緣，所緣的也就是境界。但是這是分兩句說了，那麼把它分開說，就是過去的事情、未來的事情是所緣；境界指現在。現在是境界顯現在前；過去的、未來的不顯現在前，沒有境界，那是你內心裏可以妄想，所以可以這樣分別，這就是三世：過去、現在、未來的所緣境界。所緣境界的「自性、因緣、過患、對治，正審思察住一境念」。看《披尋記》。

《披尋記》九七二頁：

自策自勵發勤精進者：自策自勵，謂於過去未來所緣境界；發勤精進，謂於現在所緣境界。如是別配，義如前說。

    「自策自勵發勤精進者：自策自勵，謂於過去未來所緣境界」，那叫自策自勵；「發勤精進，謂於現在」的「所緣境界」，這些惡法的滅除，需要發勤精進；「如是別配，義如前說」，像前面已經說過。

即由如是多安住故，能正生起心一境性。

    「即由如是多安住故」：你能這樣子正審思察住一境念，由於是「多安住故」：不是少的安住；「能正生起心一境性」：你這個禪定就現前了。

地二、對治

於諸所有惡不善法現行諸纏，能令遠離，而未永害煩惱隨眠。

    這是第二科對治。「於諸所有惡不善法現行」的「諸纏，能令遠離」：由於你的戒定慧的修行，能令它遠離；「而未永害煩惱」的「隨眠」：煩惱隨眠還是沒有斷掉，這是說對治。

天二、結

是名勤增上力所得三摩地。

    第二科，結束這一段文。

亥三、心三摩地

若復策發諸下劣心，或復制持諸掉舉心，又時時間修增上捨。

    這是第三科心三摩地。欲三摩地、勤增上力所得三摩地這兩科說完了，現在說心三摩地。

    「若復策發諸下劣心」：因為你若精進地用功，難免就會疲勞；或者不是疲勞，但是也有些不守根門的這些事情，不修根律儀這些事情，不正知而住，你就會惛沈睡眠了，那就會有「下劣心」，惛沈睡眠。「策發諸下劣心」：就是舉，策發是舉。就是發動下劣心教它不下劣；「或復制持諸掉舉心」：你策發諸下劣心過頭了，就變成掉舉了。變成掉舉的時候要制伏它、要控制它，「制持諸掉舉心」。「又時時間修增上捨」：修這個增上捨。「或復制持諸掉舉心」是「止」，「若復策發諸下劣心」是「舉」，「又時時間修增上捨」是止、舉、捨這三個方法。這個「捨」是什麼意思呢？就是你這個止、舉兩個方法用得很適當了，心裏面明而不沈沒，寂靜而不動亂，這個時候明靜平衡了，你就任運地叫它保持明靜，這時候叫做捨。看《披尋記》。

《披尋記》九七三頁：

若復策發諸下劣心等者：於時時間為治惛沈，修習舉相，是名策發諸下劣心。於時時間為治掉舉，修習止相，是名制持諸掉舉心。於時時間為得正定，修習捨相，是名修增上捨。

    「若復策發諸下劣心等者：於時時間為治惛沈，修習舉相」，惛沈就是下劣，修習舉相就是策發，「是名策發諸下劣心」。「於時時間為治掉舉，修習止相，是名」叫做「制持諸掉舉心。於時時間為得正定，修習捨相，是名修增上捨」。這樣子。

由是因緣，於諸所有惡不善法，若能隨順惡不善法及諸善法，若能隨順所有善法自性、因緣、過患、功德、對治、出離，正審思察住一境念。

    「由是因緣，於諸所有惡不善法，若能隨順惡不善法及諸善法」：「由是因緣」，由於前面這個止舉捨的因緣，由止舉捨的力量為因緣，於諸所有惡不善法，過去、現在所有的惡不善法。「若能隨順惡不善法」：過去、現在、未來的這些境界，有的境界它是能隨順惡不善法的，有的境界能隨順諸善法的。把那個「若能隨順」這四個字貫下來，「若能隨順惡不善法」，若能隨順「諸善法」這些事情。若能隨順所有善法的自性、因緣，若是隨順惡法的自性、因緣的過患，隨順所有善法的自性、因緣的功德，隨順惡法的應該加以對治，那麼就能出離了惡法，「正審思察住一境念」。看《披尋記》。

《披尋記》九七三頁：

自性因緣過患功德等者：此中差別隨應配屬惡不善法及諸善法，準前應知。

    要互相配一下，剛才已經說過了。

即由如是多安住故，能正生起心一境性，乃至廣說。

    你能這樣子常常地這樣安住，你的禪定就現起了，「乃至」像前面「廣說」。看《披尋記》。

《披尋記》九七三頁：

乃至廣說者：謂如前說，於諸所有惡不善法現行諸纏，能令遠離，而不永害煩惱隨眠，是名廣說應知。

    這樣意思。

是名心增上力所得三摩地。

    這上面說這個心增上力是指止舉捨，用止舉捨的方法來調心，叫「心增上力所得三摩地」。

亥四、觀三摩地（分二科）　天一、釋（分二科）　地一、因緣（分二科）　玄一、由作意

若於能順惡不善法，作意思惟為不如理；復於能順所有善法，作意思惟以為如理。如是遠離彼諸纏故，及能生起諸纏對治，定為上首諸善法故，能令所有惡不善法，皆不現行。

    這下邊是第四科，觀三摩地。分兩科，第一科是釋；又分兩科，第一科因緣；又分兩科，第一科由作意。

    「若於能順惡不善法，作意思惟」：所緣的境界或者你的內心失掉了正念，那就能隨順惡不善法，你正意現起了，「作意思惟為不如理」：作意的「作」，有警覺的意思，警覺自己的心，警覺應起的心所，去思惟這件事，能順惡不善法是不合道理。「復於能順所有善法，作意思惟以為如理」：這是合道理的，隨順戒定慧去修學是合理的。

    「如是遠離彼諸纏故」：你若能這樣作意思惟，就能遠離了一切的煩惱。「及能生起諸纏對治」：生起善法來對治惡不善法。「定為上首」，「如是遠離彼諸纏故，及能生起諸纏對治，定為上首諸善法故」：這麼多的善法裏邊，定是最重要的，「定為上首」的這一切善法故，「能令所有惡不善法，皆不現行」。因為這個散亂心的善法力量不夠，若心裏面有定的時候，這個善法是有力量的，能令所有的惡不善法都不現起了，都不活動了。這是由作意。

玄二、由觀察

便自思惟：我今為有現有惡不善法，不覺知耶？為無現無惡不善法，不覺知耶？我今應當遍審觀察。彼由觀察作意增上力故，自正觀察斷與未斷，正審思察住一境念。

    這第二段，由觀察。

    「我今為有現有惡不善法，不覺知耶？」這樣思惟。怎麼思惟？就這樣思惟。我現在的身口意上現有惡不善法，我不知道嗎？這樣子反問自己、反省自己。「為無現無惡不善法不覺知耶？」我的身口意上沒有現行的這一切惡不善法，但是我還不知道嗎？這樣子。「我今應當遍審觀察」：就是內心裏面這樣子思惟，我應該普遍地、深刻地來反省我的身口意、觀察自己。

    「彼由觀察作意增上力故」：由於這個思惟就是觀察，作意也是觀察。由這樣的強大的力量故，「自正觀察斷與未斷，正審思察住一境念」：就這樣的觀察的力量，自正觀察斷與未斷。「自正觀察」，也就是前邊，你展轉地這樣觀察，你觀察的力量就會強大起來，由強大的觀察力觀察自己，有的煩惱是斷了、有的煩惱沒有斷，這樣觀察。「正審思察住一境念」：你這樣子安住於所緣境。「念」，就是明靜而住的境界顯現在前，叫做「念」。看《披尋記》。

《披尋記》九七三頁：

便自思惟等者：為於現有惡不善法如實知有，及於現無惡不善法如實知無，是故作是二種思惟，正起觀察。

    「便自思惟等者：為於現有惡不善法如實知有」：我的身口意上有什麼什麼善法，你能真實地知道是有。「及於現無惡不善法如實知無，是故作是二種思惟，正起觀察」。

即由如是多安住故，能正觸證心一境性。

    就會得到禪定了。

地二、對治

由是因緣，離增上慢，如實自知，我唯於纏，心得解脫。未於一切一切隨眠，心得解脫。我唯獲得及已修習諸纏對治定為上首所有善法，而未獲得及未修習隨眠對治。

    「由是因緣，離增上慢，如實自知，我唯於纏，心得解脫。」這是第二科對治。由於前面正審觀察的力量「離」了「增上慢」，我現在還有什麼過失、有什麼樣功德，要真實地反省自己，這樣就遠離了增上慢。不會…我沒得聖道認為得聖道、我沒得禪定認為得禪定，不是的。有的時候在未到地定裏面，會有一種錯誤的感覺，在欲界定也有這種錯誤的感覺。坐在那裏打了瞌睡了，認為是得定了。這個輕微的、隱沒的境界，自己不知道自己是沈沒，而認為是心裏面無分別住了，認為得禪定了。有的時候心粗，認為自己沒有呼吸了；沒有呼吸，因為色界第四禪才沒有呼吸，哎呀，我現在得了四禪了，得了四禪八定了。其實我也看見過有人寫文章，他得四禪八定了，這就是沒有這樣的自己反省自己的力量。現在因為有多安住、正審觀察斷與未斷的力量，就遠離了增上慢。「如實自知，我唯於纏，心得解脫」：這樣反省的結果，就能真實地、不是虛妄地，自己知道自己唯獨對於「纏」，現行的煩惱，得解脫而已。

    「未於一切一切隨眠，心得解脫」：沒有對於這一切煩惱、一切業障的種子得解脫。「我唯獲得及已修習諸纏對治定為上首所有善法，而未獲得及未修習隨眠對治」：我現在成就的功德，只是得到了，「我唯獲得及已修習」：你唯獲得的就是你已經修習的諸纏的對治，當然就是止觀、四念住這個對治。

    「定為上首」：有多少定的功夫所有的善法而已。「而未獲得及未修習隨眠對治」：隨眠的對治，一定要修無我觀。要修無我觀啊！你這無我觀還沒有修，當然不能得到無我智慧；沒得到無我智慧，你就不能對治煩惱的種子。因為你由無常觀、苦觀、無我觀，到無我觀的時候，心能離一切相，就能夠接觸到諸法實相，就是能接觸到諸法寂滅相，這個時候能斷煩惱的種子。現在因為沒有修習無我觀，你就沒能斷除隨眠。看《披尋記》。

《披尋記》九七四頁：

未於一切一切隨眠心得解脫者：此中隨眠說二一切，當知約彼煩惱品類說初一切，約彼煩惱自性說後一切。或復翻此。

    「未於一切一切隨眠心得解脫者：此中隨眠說二一切，當知約彼煩惱品類說初一切，約彼煩惱自性說後一切」：煩惱的自性包括惑、業，煩惱的品類有下、中、上，二種一切。「或復翻此」：或者是調過來說也可以。

天二、結

是名觀增上力所得三摩地。

    這是結束這一段。


Tape 297

瑜伽師地論 > 卷第二十九 > Tape 297

申二、八種斷行（分三科）　酉一、標所為

彼由如是四三摩地增上力故，已遠諸纏。復為永害一切一切惡不善法諸隨眠故，及為修習能對治彼諸善法故，便更生起樂欲策勵。廣說如前修四正斷加行道理。

    這是三十七道品裏邊的四神足。四神足這裏邊先解釋四三摩地，解釋完了；現在是第二科八種斷行。八種斷行裏邊分三科，第一科標所為。「標」這個字應該就是提出來；「所為」就是所要做的事情。所要做的事情把它提出來，叫做標所為。

    「彼由如是四三摩地增上力故」：這個「彼」就是指那位禪師、那位修行人。「由如是」：由前邊說的四正斷，四正斷就是四正勤，四三摩地就是四神足，欲、勤、心、慧。他因為精進地修四念住，精進地修行四種定，這四種定修行得有了成就，所以叫做「增上力」，得到強大的力量。「已遠諸纏」：這個修定得到成就了，什麼成就呢？就是「已遠諸纏」；他已經能夠遠離一切煩惱。這個一切煩惱就指現行的煩惱說的，就是在一切境界上他心能夠保持清淨，沒有煩惱的擾亂、纏擾。這件事做好了，但是還有事情沒做。

    「復為永害一切一切惡不善法諸隨眠故。」標出來所做的事情就是這個了。煩惱是不動了，但是煩惱的種子還沒有斷，所以他要繼續努力地用功，繼續努力地用功做什麼呢？就是為了「永害」：永久的消滅了，「一切一切惡不善法」：就是一切煩惱，一切惡不善法；這裏邊有煩惱、也有業。「諸隨眠故」：這些煩惱的隨眠故，就是消滅這些煩惱的種子故。

    「及為修習能對治彼諸善法故。」為了滅除這些煩惱的種子，這是一件事。「及」：就是還有一件事，「為修習能對治彼諸善法故」：能對治彼煩惱種子的諸善法故。「永害一切一切惡不善法諸隨眠」，這是個目的；怎麼樣才能夠永害這一切的隨眠呢？要「修習能對治彼」的「諸善法故」，當然還是戒定慧，但是名字可是不一樣了。

    「便更生起樂欲策勵」：前面四神足是為了調伏、息滅煩惱的現行，是要有樂欲策勵等事，現在為了滅除煩惱的種子也還是，還要「更」要「生起樂欲」和「策勵」，前面也說到樂欲策勵。「廣說如前」：像前面四種三摩地說過，如前修四正斷的那個加行的道理。看《披尋記》。

《披尋記》九七四頁：

廣說如前修四正斷加行道理者：如前四正斷中說有發勤精進、策心、持心，即此所指廣說加行。依彼建立種種差別，即此所指廣說道理。

    「廣說如前修四正斷加行道理者：如前四正斷中說有發勤精進」，又說「策心、持心」，這幾句話，「即此所指廣說加行。依彼建立種種差別」，種種差別就是八斷行了，「即此所指廣說道理」。前面沒有說八斷行，這裏才說。

彼於如是正修習時，有八斷行。為欲永害諸隨眠故，為三摩地得圓滿故，差別而轉。

    「彼於如是正修習時，有八斷行」：也就是樂欲、策勵、發勤精進這些事情。「彼於如是正修習」的「時」候，修習三摩地的時候，「有八」種「斷」煩惱種子的一種的清淨的修「行」。「為欲永害諸隨眠故」：修八斷行的目的，就是想要永害一切煩惱的種子。煩惱的種子就是現行的煩惱沒有動，在那裏休息；就像人睡眠似的，他若睡醒了出來活動，還是那個人，他若睡眠的時候就是休息了。煩惱有兩個現象，一個是煩惱睡覺了的時候，就是這個種子不動；煩惱的種子睡醒了，煩惱就活動出來了。是一樣的意思，就這樣，等於是個譬喻了。

    「為三摩地得圓滿故，差別而轉。」這是兩回事，一個是要永害煩惱的種子、一個是為三摩地得圓滿。因為修禪定得初禪、得二禪乃至第四禪，都是一大段、一大段的，不是一剎那間就圓滿了的。所以成就了多少，要繼續努力，使令它的功德得圓滿；初禪得圓滿，二禪、三禪、四禪得圓滿，乃至到非非想定得圓滿。「差別而轉」：為了這件事，修行的時候有各式各樣的條件，那就是八斷行。「而轉」：就是現起。這一段是標所為。

酉二、釋差別（分三科）　戌一、徵

何等名為八種斷行。

    下邊第二科釋差別，解釋出來八斷行的差別。分三科，第一科是徵。

戌二、釋（分二科）　亥一、辨體相（分八科）　天一、欲

一者、欲。謂起如是希望樂欲：我於何時修三摩地當得圓滿？我於何時當能斷滅惡不善法所有隨眠？

    「一者、欲」：第一個還是欲。「謂起如是希望樂欲」：就是這個修行人他心裏面生起來這樣的樂欲，生出這樣的好樂心，生出來這樣的希望心。「我於何時修三摩地當得圓滿」：我什麼時候我修的這個奢摩他的止能夠圓滿呢？能夠得到四禪八定呢？「我於何時當能斷滅惡不善法所有隨眠」，這是兩個願望，我什麼時候能夠滅除去惡不善法所有的種子呢？這樣子。

天二、策勵

二者、策勵。謂乃至修所有對治不捨加行。

    「二者、策勵」。前面這是欲，這是八斷行的第一個，要有這樣的願；第二個就是策勵。「乃至修所有對治不捨加行」：這個「策勵」，實在是已經有了行動。前面這是願，現在策勵就是有了行動了，就是真實開始修行了。修行的時候，他的內心常常地鞭策自己、常常地鼓勵自己，應該策心、持心，應該發勤精進，應該是止、舉、捨，就是這樣子來鞭策自己。「乃至修所有的對治不捨加行」：就是不棄捨努力的用功，說腰疼，我不告假；頭疼，我還是去靜坐的。這叫做「不捨加行」，不要因為一點事就會停下來。這個修行的事情是不容易！

天三、信

三者、信。謂不捨加行正安住故，於上所證深生信解。

    這個「信」也還是很重要，這是第三個斷行。「謂不捨加行」：就是說這個修行人，他不棄捨他的功課，精進地用功。「正安住故」：他依據聖教、依據和尚、阿闍黎、或者是佛的修多羅裏邊所開導的，這樣安住不動。他不離開，他這修行的方法是安住在佛的法語中，這樣用功修行。因為不捨加行的關係，「於上所證深生信解」：這個「上」，就是聖人，初果、二果、三果、四果。這些聖人，佛、菩薩、阿羅漢，聖人，他所證悟的涅槃、無漏的法身境界，「深生信解」：深深地生起相信這件事，是，是這樣子！這個「不捨加行」這裏邊，由於他自己努力地修行上，建立了這樣的信心。我們讀經，因語言文字的學習而有信心，現在這上面是說由修行中而建立信心，這是不一樣的。由修行而建立信心，這個信心是深刻、堅定，不會因為別人說了一句話，我就沒有信心了、我不信佛了，不會有這麼回事兒，不會有這件事。這是信心。

天四、安

四者、安。謂清淨信而為上首，心生歡喜；心歡喜故，漸次息除諸惡不善法品麤重。

    「四者、安」：第四個斷行就是安。「謂清淨信而為上首，心生歡喜」：謂這一位修行人他有清淨的信心。「而為上首」：而為第一；當然有願，前面是生欲，欲前面一定是有信，所以信是最一開始的時候就是有信的，所以為上首，是最初的。「心生歡喜」：他有清淨信，他又經過一個時期的修行，他感覺我有希望、我會有成就的、我會得聖道；發願得聖道，而又相信能得聖道，這心裏面歡喜，他用功修行的時候心裏歡喜，「心生歡喜」。

    「心歡喜故，漸次息除諸惡不善法品麤重」：就是次第地，這上面不是說一剎那間就是無量劫，不這麼說，就是真實地晝夜六時這樣用功。這樣用功，漸次地你的功夫進步了，就「息除諸惡不善法」的種子，這個麤重的現行就得調伏，調伏了，就是把那個種子降伏了它，叫它不要動，能有這個力量了。「麤重」：就是沒有堪能性，有身麤重、心麤重。現在是由於有信、有願、有行，頭一個是願，第二個策勵就是行，加上信，有信願行的關係，他到這時候有了成就了，就是得了輕安樂了，身麤重、心麤重都調伏了，就轉變為身輕安、心輕安了，所以第四是安，這是他成就、得了輕安樂了。

天五、念

五者、念。謂九種相，於九種相安住其心，奢摩他品能攝持故。

    「五者、念」：第五，這是個念，這都是說到修行的方法，「念」是修行的方法。這個「念」是什麼呢？「謂九種相」：這個念有九個相貌，有九種相貌。九個相貌是什麼呢？「於九種相安住其心」：就是用這九種相貌的念，成就九心住，成就這個九心住。所以這個九念也好，九種念相也好，九心住也好，都是屬於奢摩他這一類的，「奢摩他品」。「能攝持故」：就是你若是修這個念，就能攝持你的心不亂，能令你的心明靜而住，可以由散亂心達到寂靜住而不亂、不動亂。這個「能攝持」，就是能拿過來，就是由這個念的方法，就能成就九心住、能成就禪定，是這麼意思。看《披尋記》。

《披尋記》九七四頁：

謂九種相等者：謂念、等念、隨念、別念、不忘念、心明記、無失、無忘、無失法，是名念九種相。如〈決擇分〉說（陵本五十七卷十六頁）。當知此隨九種心住差別建立，由於奢摩他品能攝持故。

    「謂九種相等者：謂念、等念」，念是一個、等念是一個、隨念是一個、別念是一個、不忘念是一個、心明記是一個、無失是一個、無忘是一個、無失法是一個，一共是九個，「是名念的九種相貌」。這九種相貌如〈決擇分〉有解釋，在陵本五十七卷十六頁。「當知此隨九種心住差別建立」：就是由九種心住的差別建立這九種念。「由於奢摩他品能攝持故」：由於它也是屬於止，就能夠攝持你的心不亂。就是由九種念得九種住，是這個意思。

    譬如說第一個是「念」，第二個是「等念」。這個九心住，第一個是「內住」，為什麼這個心不向外面攀緣，安住在所緣境呢？所緣境就是內，安住在所緣境就叫「內住」。為什麼會這樣呢？因為你念，念所緣境了，心就住在所緣境這裏；這個心念什麼、心就在什麼地方住，是這麼意思。你若想要不妄想，你要數數地憶念所緣境，心就住了，就住下來了，就安住在所緣境，所以叫做「念」。

    這個第二個相貌是「等念」，這個等念就是「等住」；第一個是內住，第二個是等住。這個「等」就是平等，你前一念安住在所緣境上、第二念也安住在所緣境，前後念是一樣的，叫「等住」；若前一念我安住在所緣境，第二念就跑了，那就不等了。為什麼能夠等住呢？因為等念的關係；因為你前一念是念所緣境，後一念也念所緣境，它就會等住了，就是這個意思。這樣子；這個隨念、別念，都按照那個九心住的意思去解釋，就是這樣有九種相貌。這個「念」這個字，是個修行的方法，這是修定的一個方法。這是第五，現在第六。

天六、正知

六者、正知。謂毘缽舍那品慧。

    「六者、正知」：這個正知是什麼呢？「謂毘缽舍那品慧」；前邊這個念就是修止，是奢摩他品，能攝持心不亂。現在這個「正知」是屬於什麼呢？正知是屬於觀，「毘缽舍那品」是觀，能觀察的智「慧」。前邊四神足能夠調伏煩惱的現行叫它不動，現在是為斷隨眠。這樣講，那這裏說到這個正知是毘缽舍那慧，那一定包括無我觀在內；你修不淨觀、修無常觀、修什麼觀，但是一定要有無我觀，才能斷煩惱的種子的。所以，什麼叫做正知？就是毘缽舍那品無我的智慧，包括這個智慧在內的。

天七、思

七者、思。謂心造作。於斷未斷正觀察時，造作其心，發起能順止觀二品身業語業。

    「七者、思」：這個思，「思」也是一個修行的方法。「謂心造作」：就是心在動，心在動的時候要有一個指揮者；就是有很多軍隊，要有個司令官，這個司令官來指揮這個軍隊。現在修行的事情，就是世間上一切事情都是一樣，要有一個指揮者、要有一個能決定者，就是指揮者，我要這樣做、我要那樣做。那個指揮者叫做「思」。我們說是有身口意三業，實在都是思心所，都是思在指揮。什麼叫做業？就是心裏面的思，它是業。

    這底下解釋這個心造作。「於斷未斷正觀察時，造作其心」：「於斷未斷」，就是這位修行人常常地反省自己：我這個煩惱是斷了，我這個煩惱沒有斷，我昨天是斷了，今天又沒有斷，今天又有煩惱了！就是各式各樣情形，有斷、有沒斷，斷了又沒斷。這個，修行常常是反反覆覆地，有進也有退、有退也有進，就是這樣進進退退的，沒到阿羅漢，總是就是這樣子。「於斷未斷正觀察時」：常常反省自己，反省自己有問題要解決，就是「造作其心」。就是指揮這個心，這樣做、這樣做、這樣做。譬如說我有一點糊塗，那麼馬上要修緣起觀；說我是有點我慢，一定要修無我觀。就是經過反省以後，就知道自己應該做什麼，那麼就推動自己，命令自己這樣做、這樣做、這樣做，那叫「造作其心」。

    「發起能順止觀二品身業語業」：發起這件事，這個身業語業，而是隨順止觀二品的。止觀實在是意業，但是與身業語業也有關係，那麼還就是三業。發動三業的清淨，以種種方便令自己的三業清淨者，就是那個發起者叫做「思」，這樣意思。譬如我現在惛沈了，那麼發覺自己惛沈了，那麼就要修舉，修這個方法；譬如現在我掉舉了，我要指揮這個心叫它修止，來破除這個掉舉，就是那個發動者、那個司令官叫做「思」。看這個《披尋記》。

《披尋記》九七五頁：

發起能順止觀二品身業語業者：此中義顯靜慮律儀。謂由止觀二增上力，損伏一切犯戒種子，令身語業得善清淨，如是當知煩惱已斷。諸觀行者觀察煩惱斷未斷時，正審思察，願證如是清淨身業語業，此身語業名順止觀。

    「發起能順止觀二品身業語業者：此中義顯靜慮律儀」：就是那個得到了禪定共戒。得到了禪定的人，他的身口意自然是清淨、合乎律儀的；能滅除一切不威儀的事情，使令三業清淨。這個時候和這個散亂的人、和沒得定的人不一樣。「謂由止觀二增上力」：這個「靜慮律儀」是怎麼回事情呢？「謂由止觀二增上力」：就是這個修行人，他有奢摩他的力量，他也有毘缽舍那的力量，這兩種強大的力量。「損伏一切犯戒種子」：就是能夠損減調伏一切犯戒的那個煩惱的種子，因貪心而犯戒、因為瞋心而犯戒、因為愚癡而犯戒、因為高慢而犯戒、因為邪知邪見而犯戒，這些煩惱都是有種子的，由於你修止修觀，使令這些煩惱種子得調伏，能損伏、折損了它的力量，折損了那個種子的力量。「令身語業得善清淨」：這個種子一枯萎了，它就不能現行了，煩惱種子枯萎了、不現行，那麼你表現於外的身業、語業就清淨了，它就沒有這些污染了，「得善清淨」。「如是當知煩惱已斷」：這樣子，你就會知道，哦，這個現行煩惱是不動了；現行煩惱不動，就知道那個種子沒有力量了；種子沒有力量了，那就是你的止觀的力量強了，所以就「如是當知煩惱已斷」。

    「諸觀行者觀察煩惱斷未斷時」：這就是那個攝樂作意、觀察作意。「諸觀行者」：就是修止觀的這位禪師，「觀察煩惱斷未斷」的時候，「正審思察，願證如是清淨身業語業，此身語業名順止觀」：「正審思察」，這個「正」，是指佛的法語；他就根據、依據佛的法語來觀察自己，觀察自己的時候，「願證如是清淨身業」、清淨的「語業」，「此身語業名順止觀」：這個清淨的身語業，就順於意業的止觀。如果你身不清淨、語不清淨，那就影響你意業的止觀，使令你的止觀有困難；現在身業語業清淨了，你的意業的止觀也就受到了支持、支柱的力量，也就容易清淨，容易成就止觀。就是，意業也會影響身業、語業，身業、語業也影響你的意業的。現在是因為止觀的力量強大了，損伏了煩惱的種子，所以身業語業清淨；身業語業清淨，意業也就得到清淨，意業止觀也得到清淨了。這叫做「發起能順止觀二品身業語業」。這就叫做「思」，思是這樣意思。

天八、捨

八者、捨。謂行過去、未來、現在隨順諸惡不善法中，心無染污，心平等性。

    「八者、捨」：八斷行現在講到第八個，這個「捨」字怎麼講呢？「謂行過去、未來、現在隨順諸惡不善法中，心無染污、心平等性」，這個捨這麼說。「行」：就是我們的心。這個心，「行過去」：行於過去世的隨順諸惡不善法中，行於「未來」世的隨順諸惡不善法中，行於「現在」世的隨順諸惡不善法中。這個「諸惡不善法」：就是遇見一些可愛的境界的時候，令我生貪心，這惡不善法；遇見一些可憎惡的事情，令我心裏面生瞋心，那就是諸惡不善法；乃至到生種種的煩惱心。當然也有是因貪心而生瞋心，因瞋心而生貪心，煩惱與煩惱互相的變化，都叫做諸惡不善法。

    我們的心在這過去的、現在的、未來的惡不善法中活動的時候，「心無染污」：這個人是修止觀的，他不是散亂的人，大家同樣是在惡不善法中，但是這個修止觀有成就的這個人，「心無染污」，他心裏面清淨。應該生貪心的，他的眼耳鼻舌身意也接觸色聲香味觸法的，但是心裏面清淨，「心無染污」。應該生貪心不生貪心，應該生瞋心他不生瞋心，所有的煩惱都不動。「平等法中」：雖然所緣的境界是污染的，但是他心裏面是平等；「等」，還是明靜而住，與止觀相應，「心平等性」。這就叫做「捨」。這個捨是這樣意思。

    這樣「捨」呢，就是捨棄了一切的污染的煩惱，心裏面沒有煩惱，就叫做捨。這個捨有過去、現在、未來包括三世的境界，這叫做捨。也就是由於前邊修念的奢摩他，修正知的毘缽舍那；正知的毘缽舍那和念的奢摩他，是由這個「思」指揮的，由它的運作，現在達到這麼一個「捨」的程度，煩惱不動了；煩惱不動，不是說是你在寺廟裏面靜坐的時候煩惱不動，是行於色聲香味觸法裏邊而不動，那表示你的煩惱種子受到止觀的影響，受到止觀的力量的傷害，這煩惱種子沒有力量了，是這樣意思。這心清淨了，那麼這叫做「捨」。

    這是八斷行的每一個都解釋完了。前邊是辨八斷行的體相，現在第二科明知斷。

亥二、明知斷

由二因緣，於隨眠斷分別了知：謂由境界不現見思，及由境界現見捨故。

    前面說到捨，其實八斷行的斷實在與前面這八個統統有關係；現在是告訴我們有兩種因緣，「於隨眠斷分別了知」：隨眠是斷了你怎麼知道呢？由於這件事的觀察就會知道了，「分別了知」。那兩種事情呢？「謂由境界不現見思」：境界不現見，不現見這個境界的思，這是一個因緣；第二個是「由境界現見」的「捨」而知道的。看《披尋記》。

《披尋記》九七五頁：

謂由境界不現見思等者：觀察煩惱斷未斷時，思惟發起能順止觀二品身業語業，如是思惟非於行時緣現見境，是名境界不現見思。若緣現見事境，惡不善法不復現行，心無染污行平等位，是名境界現見捨。

    「謂由境界不現見思等者：觀察煩惱斷未斷」的「時」候，「思惟發起能順止觀二品身業語業，如是思惟非於行時緣現見境，是名境界不現見思」。「如是思惟」：這樣思惟的時候，「非於行時」：這個「行」是不靜坐的時候，你心裏面前五識和第六識都是向外邊色聲香味觸，在那上活動的時候，就是不靜坐的時候；「非於行時緣現見境」；那麼前五識和第六識緣現在的色聲香味觸就是現見境。「非於行時緣現見境，是名境界不現見思」：當然這個就是第六識不同前五識去緣色聲香味觸法，那就是不現見外面的境界，這個時候你內心的思惟觀察，叫做「不現見思」。

    「若緣現見事境惡不善法不復現行，心無染污行平等位，是名境界現見捨」：前邊是入定，這第二個是不入定的時候。不入定的時候，就是「現見」，前五識和第六識去接觸外面的境界。雖然是不入定，但是惡不善法不現行，心還沒有染污；「行平等位」：行於明靜而住，沒有一切煩惱。這個時候是名「境界現見捨」。這上面「不現見」叫做「思」，「現見」叫做「捨」，這個地方這麼分別。

    而在前面解釋捨的時候，「謂行過去、未來、現在隨順諸惡不善法中，心無染污，心平等捨」：這樣子，現見、不現見都有捨，現見、不現見也都有思。思也通於現見、不現見，捨也應該通於現見、不現見。但是問題就是不管什麼時候，不管是入定、不入定，心裏面是清淨的，從這裏面可以知道是斷煩惱了。

    「由二因緣，於隨眠斷分別了知」：如果若是另外一個解釋，就按照在奢摩他裏邊的毘缽舍那來解釋。「謂由境界不現見思」：當然這是〈聲聞地〉，就是觀都是無常的境界，無明滅則行滅，乃至生滅則老死滅；這樣子，心就入於無生滅的境界了，叫「不現見思」，這是作如是觀。「及由境界現見思」：就是他沒有作這種觀，而是觀一切的緣起法，一切都是因緣生起的，都是如幻如化的，都是剎那剎那生滅的，這時候心也是清淨的，那叫做「由境界現見捨」，這麼解釋也可以。

戌三、結

如是名為八種斷行，亦名勝行。

    這是第三科結束，這是解釋差別這一科的第三科，第一科是徵，第二科是釋，釋裏面有兩科，一個是辨體相、一個明知斷；現在第三科是結，結束這一段。

    「如是名為」，前邊這一段文就是「八種斷行」。「亦名勝行」：也名為叫做「勝行」，就是它有強大的功能，有這個力量能排除煩惱，能調伏煩惱的種子。

酉三、配瑜伽（分二科）　戌一、總標

如是八種斷行勝行，即是為害隨眠瑜伽。

    這是第三科配瑜伽，配瑜伽裏邊分兩科，第一科是總標。「如是」，前邊這一段文的「八種斷行」即是「勝行」，「即是為害隨眠瑜伽」：也就是能夠害隨眠的四種瑜伽。這是標。下面別配，配那個前面曾經說過四種瑜伽，瑜伽有四種。

戌二、別配

此中欲者，即是彼欲。此中策勵，即彼精進。此中信者，即是彼信。此中安、念、正知、思、捨，即彼方便。

    「此中欲者，即是彼欲」：這八種斷行裏面這個欲，也就是四種瑜伽裏邊的那個欲，他們的含義是相等的。「此中策勵，即彼精進」：這裏面八種斷行的策勵，「即彼精進」即是四瑜伽裏面那個精進。「此中信者，即是彼信」：這個八斷行裏邊的信，就是四瑜伽裏邊的那個信。「此中安、念、正知、思、捨，即彼方便」：這裏邊，八斷行裏面的輕安和念和正知和思和捨，「即彼方便」，即彼四瑜伽裏面的那個方便，這是意思。別配一樣一樣地配合。看《披尋記》。

《披尋記》九七五頁：

此中欲者即是彼欲等者：彼謂瑜伽。前說四種瑜伽與此八種斷行隨應配屬，如文可知。

    「此中欲者即是彼欲等者：彼謂瑜伽」，就是那四種瑜伽稱之為「彼」。「前說四種瑜伽與此八種斷行隨應配屬」：隨其所應把他會合在一起，「如文可知」。

未二、總結

如是此中若先欲等四三摩地，若今所說八種斷行，於為永斷所有隨眠，圓滿成辦三摩地時，一切總名欲三摩地斷行成就神足、勤三摩地斷行成就神足、心三摩地斷行成就神足、觀三摩地斷行成就神足。

    這是第二科總結。前面是別辨，別辨就是說明四三摩地的相貌，說明八種斷行的相貌，這一大科說完了。現在第二科是總結。

    「如是此中若先欲等四三摩地」：欲、勤、心、觀四種定；「若今所說」的「八種斷行」：這個八種斷行，「於為永斷所有隨眠，圓滿」地「成辦」了「三摩地」的「時」候，「一切總名欲三摩地斷行成就神足」，總合起來就是屬於叫做「欲三摩斷行成就神足、勤三摩地斷行成就神足、心三摩地斷行成就神足、觀三摩地斷行成就神足」。這是總結這一段，就是四三摩地和八種斷行合起來，就是四三摩地，是這個意思。

午二、釋得名（分二科）　未一、問

問：何因緣故，說名神足？

    前面是解釋四三摩地、八種斷行的成就，現在是說得名，得名為神足的原因。分兩科，第一科是問。「何因緣故，說名」為「神足」呢？什麼理由叫神足呢？這是問，第二科是答；答又分兩科，第一科約世間辨。

未二、答（分二科）　申一、約世間辨

答：如有足者，能往能還，騰躍勇健，能得能證世間所有殊勝之法，世殊勝法說名為神，彼能到此故名神足。

    「答：如有足者，能往能還」：像一個人有足，他有足就會有足的作用，就是能往還，到哪裏去，還能夠回來，「能往能還」。「騰躍勇健」：就是特別有力量，能跳起來、能跳高，有足就會有這個好處。現在若有四神足呢，「能得能證世間所有殊勝之法」：能得是能得因、能證是指果說的；能得因、能證果。證什麼果？世間所有殊勝的事情，世間法裏面最殊勝的就是禪定，這是世間法裏面最殊勝的。

    「世殊勝法，說名為神」：世間這個殊勝的事情，那就是禪定，世間人得了禪定也有神通，這都叫做神。這個禪定不可思議，所以叫做神。「彼能到此，故名神足」：這個欲勤心觀這四種法，八斷行這四種法…。現在不說八斷行，只說欲勤心觀，「能到此故」：能到神這裏，能到禪定這裏，所以叫做神足。「世間所有殊勝之法」是果，「世殊勝法，說明為神」，這是約果說的；彼能到此，彼欲勤心觀能令你到果這裏來，那就是因，因能至果。所以合起來名之為神足，「故名神足」。看《披尋記》。

《披尋記》九七六頁：

如有足者等者：謂若成就四三摩地、八種斷行，堪能證得轉上、轉勝諸世間定，此約世間說名神足應知。

    「如有足者等者：謂若成就四三摩地、八種斷行，堪能證得轉上、轉勝諸世間定」：就是有能力使令你向上進步，到最殊勝的境界去，那就是世間上的禪定。「此約世間說名神足應知」，這不是約出世間說的。

申二、約出世辨

如是若有如是諸法，有三摩地圓滿成辨，彼心如是清淨鮮白，無諸瑕穢，離隨煩惱，安住正直，有所堪能，獲得不動，能往能還，騰躍勇健，能得能證出世間法。由出世法最勝自在，是最勝神；彼能證此，故名神足。

    這是第二科，約出世間的禪定功德說的，也可以包括出世間的神通。

    「如是若有如是諸法，有三摩地圓滿成辦」：前面說到的這個四神足，若有人成就如是諸法，能夠學習這樣的四神足的法門，最後你成就了三摩地，而三摩地是圓滿地成就的，「圓滿成辦」。「彼心如是」：彼那個修行人的心裏面就是這樣子的「清淨鮮白，無諸瑕穢」：心裏面沒有污穢，就是清淨鮮白的。「清淨鮮白」：就是沒有愛見慢的這些煩惱；有人雖然成就了禪定，他有愛見慢，高慢心很高，有高慢心。現在這裏是說佛教徒成就了禪定的時候，心裏面沒有這些煩惱，沒有我慢，沒有高慢心，沒有愛見慢的這些事情，所以是「清淨鮮白」。「無諸瑕穢」：沒有愛見慢的瑕穢。「離隨煩惱」：遠離惛沈睡眠這些煩惱。「安住正直，有所堪能」：就是安住正定，就有所堪能；或者安住正見，也有所堪能。得到了禪定、裏邊還有正見的這個人的能力是很強的。「獲得不動」：他能夠有所堪能，就是有這個能力，得到那個不動的聖境，聖人的境界。「能往能還，騰躍勇健」：這是有神通了，可以到十方世界去，還能從十方世界回來，「能往、能還」。「騰躍勇健」：這個騰躍好像有神足通，能在虛空裏來來去去的，他有那種勇猛的力量。

    「能得能證出世間法」：他有能力修出世間的八正道、三十七道品；「能證」：就是得果了，能成就出世間的因果，他有這種堪能性。「由出世法最勝自在」：出世間的聖道，那件事是最殊勝、最自在的，因為沒有煩惱就自在，有煩惱就不自在。「是最勝神」：出世間的聖道，有無漏的戒定慧，是最不可思議的境界。「彼能證此」：這個四神足，欲勤心觀和八斷行，「能證此」：能證此出世間的神，「故名神足」。看《披尋記》。

《披尋記》九七六頁：

如是若有如是諸法等者：已證根本三摩地故，名三摩地圓滿成辦。彼心不為三摩地生愛味、慢、見、疑、無明等諸隨煩惱之所染污，是名清淨鮮白，無諸瑕穢，離隨煩惱。住正直見，善思法義，無惑無疑，加行出離，淨信相應，不可引奪，是名安住正直，有所堪能，獲得不動。若有如是諸法，堪能證得出世勝法。此約出世說名神足應知。

    「如是若有如是諸法等者：已證根本三摩地故，名三摩地圓滿成辦。」只是說得三摩地，那三摩地還沒圓滿成辨。「彼心不為三摩地生愛味、慢、見、疑、無明等諸隨煩惱之所染污，是名清淨鮮白，無諸瑕穢，離隨煩惱」。「住正直見」：這個「正直」當個正見講，安住於正見。「善思法義」：他能善巧地思惟佛法的義，佛法的真義。「無惑無疑」：能夠通達無惑、能夠正信無疑。「加行出離」：他能努力地修行，就能從惑業苦裏面跳出來、解脫，他有這個能力。「淨信相應」：他有清淨的信心，與這樣的功德相應。「不可引奪」：這個信心你不可以移轉的。「是名安住正直，有所堪能，獲得不動。」這解釋這幾句話。「若有如是諸法，堪能證得出世勝法。此約出世說名神足應知」。

    這是四神足解釋完了。三個四：四念住、四正勤、四神足，這三個四解釋完了；下面解釋兩個五，五根五力。分兩科，第一科是別辨；又分兩科，第一科是五根；又分兩科，第一科是解釋；分三科，第一科名勝進。

巳四、五根五力（分二科）　午一、別辨（分二科）　未一、五根（分二科）　申一、釋（分三科）　酉一、明勝進

彼由如是勝三摩地為所依持，勝三摩地為所依止，能進修習增上心學、增上慧學，所有瑜伽。

    「彼由如是勝三摩地為所依持」：那個修行人得到了三摩地，得了四神足，四神足就是三摩地。「為所依持」：這個「依持」，就是以它為依持。譬如水在碗裏面，水以碗為它的依止處，那碗又能夠保持水不流散，水以碗為依持，碗就能夠攝持這個水不流出去，叫「持」。我們的心，以禪定、以三摩地為住處的時候，這三摩地就保護這個心，明靜而住，就是有互相的意思。「勝三摩地為所依止，能進修習增上心學、增上慧學，所有瑜伽」：這個殊勝的三摩地，做你心的依止處，你這個心住在三摩地裏邊，又能怎麼樣呢？能進一步地修學「增上心學」，進一步修學禪定。禪定如大海，也是無量無邊的，「增上心學」。「增上慧學」：進一步地修學出世間的聖道，能這樣的修行。這是說成就了四神足之後，還要再進步。

酉二、出信根

由進修習此瑜伽故，於他大師弟子所證，深生勝解、深生淨信。此清淨信，增上義故，說明信根。

    前面是第一科，明勝進。這第二科，出信根。說勝進是總說的，勝進有什麼相貌呢？下面這個信進念定慧，就是它的相貌。「由進修習此瑜伽故」：由於這位修行人不停下來，繼續地「修習」止觀，與止觀相應的「瑜伽故」。「於他大師」：「他」，就是指佛，大師指佛說；和佛的「弟子」：或者是阿羅漢，或者是大菩薩，佛弟子。「所證，深生勝解」：他們內心裏面所證悟的那個不可思議的三昧，「深生勝解」：深深地生出來信心了。這個「勝解」：就是有深刻的認識，也就是他的信心，有強大的力量叫勝解。「深生淨信」：深深地生出來清淨的信心。

    我們沒有修行的人，也沒有戒定慧的功德的人，我們就看見一個三十二相的佛，也只是看看色相，他心是怎麼回事兒，完全我們不知道！若是有修行的人，他由自己內心的功夫看，他不只是看佛的色相，他也會觀察佛的心；佛的心，喔，有甚深的三昧！他就會想到這件事。所以「於他大師所證」的，就是心裏面的境界，「深生勝解、深生淨信」。這是有修行的人才能知道，「深生淨信」。

    「此清淨信，增上義故，說明信根」：這樣的「清淨」的「信」心是有「增上」的力量，有強大的力量的，說名叫做「信根」。這個「信」，是「於他大師弟子所證，深生勝解、深生淨信」，這是「信」；「此清淨信，增上義」，就是這個「根」了；這個信是有力量的，所以叫做「增上」。這是出信根，下面第三科解釋這個增上。分兩科，第一科是問。

酉三、釋增上（分二科）　戌一、問

問：於何增上？

    「於何增上？」它這個力量要發生作用的時候，在什麼地方發生作用呢？

戌二、答（分三科）　亥一、信根

答：於能生起出世間法，而為上首，及於能起精進念定慧，為其增上。

    這是說出兩個理由。說這個信心有增上義，是「能生起出世間法，而為上首」：這個信根能夠生起來，能建立出世間的定慧；但是信是出世間的聖慧的上首，是最先，先要有這樣的信的；有信然後才有願，有願才有行，有行然後生出來出世間的善法。所以信是這一切善法的為首的一個。

    「及於能起精進念定慧，為其增上」：前面說是，「能生起出世間法，而為上首」，實在這句話是總說的，下邊就是別說的。出世間的善法是什麼呢？就是能生起「精進」的善法、能生起「念」的善法、「定」、「慧」的善法；這個「信」有這樣的力量，所以稱之為「信根」，是這樣意思。這個能精進、念、定、慧都是由信生起的，是這樣意思。但是精進也能生起念，念也能得定，定也能得慧，也有前後的、次第的意思。

亥二、精進等根

餘精進等，於能生起出世間法，及於能起展轉乃至慧，為其增上。

    這是第二科精進等根。前邊這是說信，解釋完了。現在是第二科，說到精進等根。除了信根，「餘」下來的「精進」念定慧「等」根，「於能生起出世間法，及於能起展轉乃至慧，為其增上」：說這個精進根有什麼增上呢？它能生起出世間法，那也是增上；「於能生起展轉乃至慧」：就是由精進而生出念，由念而生定慧，這是展轉乃至慧，這也是一種增上。有次第的增上、有總說能生出出世間善法的增上。

亥三、慧根

乃至其慧，唯於能起出世間法，為其增上。

    這是第三科，說這個慧。這個「慧」，出世間的慧，信、進、念、定、慧的「慧」，這個慧還不是出世間的智慧，信、進、念、定、慧這個慧還是屬於世間的慧，但是它能生起出世間法，它有這個能力，這是它殊勝的力量。

申二、結

是故信等，說名五根。

    前邊你修四念住、四正勤、四如意足，你不斷地這樣修，就有了信、進、念、定、慧的善根了，這麼說應該可以容易明白的。看這個《披尋記》。

《披尋記》九七七頁：

及於能起展轉乃至慧為其增上者：謂若精進與念定慧能為增上，如是念與定慧能為增上，定唯與慧能為增上。由是說言展轉至慧。

    「及於能起展轉乃至慧為其增上者：謂若精進與念定慧能為增上」，這精進能與念定慧作增上。「如是念與定慧能為增上」：念又為定慧為增上。「定唯與慧能為增上。由是說言展轉至慧」。是這樣意思。

未二、五力（分二科）　申一、辨相（分二科）　酉一、舉信（分二科）　戌一、標義

若復了知前後所證而有差別，隨此能於後後所證出世間法，深生勝解、深生淨信。此清淨信，難伏義故，說名信力。

    前邊是說「五根」，五根有增上力，名之為根。現在說「五力」，分兩科，第一科是辨相，辨別五力的相貌。又分兩科，第一科先舉信，先標義。

    「若復了知前後所證而有差別，隨此能於後後所證出世間法，深生勝解、深生淨信。此清淨信，難伏義故，說名信力。」這個「若復了知」，若是這個修行人，他又能明白「前後所證」：前面的所證，你又繼續修行，後面又有新的證悟；同是證，但是前後有差別了。「隨此能於後後所證出世間」的「法，深生勝解」：這個勝解就是，決定是這樣子；他明白這件事，有了定，然後修智慧，決定有成就！他這個信念很強的，這叫「勝解」。「深生淨信」：深深地生出來清淨的信心，就是能斷除煩惱了。「此清淨信，難伏義故」：這個清淨的信心，為什麼稱之為力呢？「難伏義故」：你不可以叫他不信，我降伏住你，叫你不信，「難伏義故」，所以叫做信力。這是標，標義。下邊第二是問答，分兩科，第一科問。

戌二、問答（分二科）　亥一、問

問：誰不能伏？

    誰不能伏？誰不能夠降伏他的淨信呢？這是問，下面回答。

亥二、答

答：此清淨信，若天、若魔、若諸沙門、若婆羅門、若餘世間，無有如法能引奪者。諸煩惱纏亦不能屈，故名難伏。

    「此清淨信，若天」：這應該是梵天；「若魔」：是欲界頂天的魔；「若諸沙門」：就是人世間的沙門；或者「婆羅門」；「若餘世間」：其餘的世間，或阿修羅的世間，或者其他的世間。「無有如法能引奪者」：沒有如法能移轉他的信心的，不可以、不可以動搖。「諸煩惱纏亦不能屈」：因為現在這個人，還不是聖人，他還是有煩惱的，而這個煩惱也不能夠屈伏他的信心。「故名難伏」，難伏是這樣意思。

酉二、例精進等

此為上首、此為前行，餘精進等，亦名為力。

    第二科例精進等。「此為上首」：此信心是最前面的，它是最上首，它在前面坐，它是前面先出來的。「此為前行」：在其他的善根之前就有了活動。「餘精進等，亦名為力」：餘精進等也因此而也是有力量的。下面結。

申二、結名

由此諸力具大威勢，摧伏一切魔軍勢力，能證一切諸漏永盡，是故名力。

    「由此諸力」：就是信進念定慧這五種力量，這五種法為什麼稱之為「力」呢？具足大威勢、大威德、大的勢力。怎麼知道呢？「摧伏一切魔軍」的「勢力」：這是一個大威勢；「能證一切諸漏永盡」：這又是一個力量，它能成就一切煩惱都滅除了，它有這個能力，這件事，還是要繼續努力的。

    這前面是別辨，別辨這個五根五力。現在下邊是總顯，分兩科，第一科是因果相屬，分五科，第一科是信根信力，分三科，第一科是標。

午二、總顯（分二科）　未一、因果相屬（分五科）　申一、信根信力（分三科）　酉一、標

當觀此中信根信力，即四證淨中所有淨信。

    「當觀此中」：五根這裏邊的信根、五力裏邊的信力，這兩法，「即四證淨中所有淨信」：就是將來得到初果了，他證悟了初果以後，他對於佛法僧戒的信心，就是那個清淨心；這裏的信根信力，就是將來得聖道的時候那個清淨的信心。那這麼因果相屬，現在信根信力是因，將來得證聖道的時候，那個淨信就是果。這個因就是那個果，那個果就是由這個因所引發出來的，所以因果相屬。

酉二、徵

何以故？

    這第二科，是徵。

酉三、釋（分二科）　戌一、顯相

以其證入正性離生所有證淨，皆由此因、此緣、此序，由彼即是此增上果。

    「以其證入」：因為這一位禪師，他將來「證入正性離生」的時候，悟入法性了，遠離了生滅，不生不滅的境界，所有的那個清淨的智慧，那裏面也有戒定慧。「皆由此因」：皆由這五根的信根、信力為「因」、為「緣」、為「序」。「由彼即是此增上果」：就是彼得聖道的那個四證淨，是此信根信力的增上果，他們的力量引來的果，「增上果」。這個增上果實在就是增上緣的意思。

戌二、證義

是故世尊就其因果相屬道理，說言當觀即彼證淨，非即彼體，非即彼相。

    這是第二科證義。所以「世尊就其因果相屬」的「道理」，因與果是互相繫屬的，有因就有果，有果就有因，「道理」。「說言當觀」：當應該去觀察。「即彼證淨」：現在的信根信力，就是將來得聖道的那個證淨的淨信。「非即彼體」：這是要再進步一下，你現在成就的信進念定慧就是將來那個證淨，這是因果相屬這麼說。若是在當體上看，你現在的五根五力，不是初果的那個時候的淨信，不是，還不是就是它的體，也不就是它那個相貌；體、相還不是相即的，但是由此而有彼，所以說叫做「相屬」，是這樣意思。因為現在你還沒有得聖道，初果聖人以上的四證淨，那是聖境，那不是凡夫。看《披尋記》。

《披尋記》九七七頁：

皆由此因此緣此序者：因，謂種子相續。緣，謂所依助伴。序，謂託此事生，即引發緣義。如三摩呬多地中說（陵本十一卷十頁）。

    「皆由此因此緣此序者：因謂種子」，你得到初果，得了初果，你那個清淨的信心是由種子來的；你內心裏面有種子，那就是因；從來也沒得過聖道，那麼那個種子從哪兒來呢？本來有的，所以說是本具的，也有這個意思了。「因，謂種子相續」：從無始劫來，法爾而有的，一直到現在，就是叫做「相續」，以此為因。「緣，謂所依」的「助伴」：那個淨信，它還是要有一個助伴，當然還要有心，還要有欲、勝解、念、定、慧，各式各樣的心所做助伴，善心所做助伴。「序，謂託此事生」：序什麼意思呢？就是以他為託，這件事才出現的。無明緣行，就是無明為所託而現出來，也就是由現在的五根五力為所託，而將來才有四證淨的，這叫做「序」，這個序是這樣意思。「即引發緣義」：這個因、緣、序，也就是引發的意思，能引發出來聖人的功德，是這樣意思。「如三摩呬多地中說」。

申二、精進根力（分三科）　酉一、標

當觀此中精進根力，即四正斷中所有精進。

    這是第二科精進根力，分三科，第一科是標。前面是說信根力，現在說精進根力。先是標。「當觀」察「此中」的「精進根力，即四正斷中」的「所有精進」，這個五根、五力裏面的精進，就是前面四正斷，就是四正勤裏面的精進，四正勤就是精進；六波羅密裏面有精進波羅密，實在都是相通的。

酉二、徵

此何正斷？

    這樣子也是因果相屬的意思，五根五力裏面的精進就是四正勤裏面那個精進。這第二科是徵。「此何正斷？」前面四正斷的精進叫做正斷精進，這裏是精進根，精進力，什麼正斷呢？這是問，下面是釋。

酉三、釋

謂能永斷見道所斷一切煩惱方便正斷。此中意說如是正斷。由此正斷，畢竟能斷所有諸惡不善法故。

    「謂能永斷見道所斷一切煩惱方便正斷」：現在這個精進根，精進力，它有這種堪能，能永斷見道所斷的一切煩惱，也就是身見、戒取、疑這些煩惱。「方便正斷」：就是以此為方便，它是能斷那個煩惱的。「此中意說如是正斷」：這裏面說如是正斷，在初果的時候那個正斷，是「由此正斷」：由五根五力的這個精進根的力量，它是正斷的。「畢竟能斷所有諸惡不善法故」，這個精進根是決定有這樣的力量的。

申三、念根念力（分二科）　酉一、標

當觀此中念根、念力，即四念住中所有正念。

    這是第三科，念根念力，分兩科，第一科標。

    「當觀此中」的「念根念力，即四念住中」的「所有正念」，這五根五力裏面的念，也就是四念住裏面的正念，就是這個念，他們是一回事。這是標，下面解釋。

酉二、釋

謂四念住，能無餘斷一切煩惱。

    「能」夠「無餘斷」：就是全部斷除一切顛倒。這是解釋。

    所以，若說三十七道品，就是各有各的分際。如果只說其中的一個，只說四念住，那就是包括了三十七道品都在內；我沒有說四念住，我就說個五根五力，那也包括三十七道品都在內；我只說個八正道，前七個我沒說，那麼三十七道品都包括在內。意思就是這樣子。如果全部都說，那就有前後的次第。

申四、定根定力（分二科）　酉一、標

當觀此中定根、定力，即四靜慮中所有正定。

    「當觀此中定根、定力」，這是第四科，「定根、定力即四靜慮中」的「所有正定」。 這是標，下面解釋。

酉二、釋

謂諸靜慮能為方便，證不還果。

    你若成就了色界的四靜慮，以四靜慮為方便修四念住的時候，那你一下子就可以證三果阿那含，不是先要證初果、二果，然後再得三果，不是，他一下就可以得三果。看《披尋記》。

《披尋記》九七七頁：

謂諸靜慮能為方便證不還果者：謂如已離欲界欲者，後入正性決定位，得不還果。今依此義，故作是說。

    「謂諸靜慮能為方便證不還果者：謂如已離欲界欲者」：就是得到色界四禪的人。「後入正性決定位，得不還果」：他那個正性決定位，就是不還果，就是三果了。「今依此義，故作是說」，這樣意思。

申五、慧根慧力（分二科）　酉一、標

當觀此中慧根、慧力，即四聖諦中所有正智。

    五根五力裏面的慧，就是初果見到四聖諦裏面的那個智慧，那個無我的智慧，無常、無我的智慧。這是標，下面第二科解釋。

酉二、釋

謂聖諦智，於四聖諦能證現觀，得沙門果。

    就是那個無我的智慧、無常的智慧，於四聖諦，於苦集滅道四諦，能見到四聖諦；能見到這是苦諦、這是集諦、這是滅諦、這是道諦，凡夫還是不能的。「能證現觀」：能成就無分別的聖人的無我的智慧，那就得到沙門果了，可以得初果、得二果、得三果、得四果，可以這樣子。

    我們就講到這裏，但是我現在想要講個故事。這個，曹山本寂禪師是親近洞山禪師的。他在那裏住了多少年，後來，就要走了。走了的時候，就向洞山禪師告假，要走。洞山禪師說：「你到什麼地方去呢？」說：「不變異處去。」到不變異處，不變異處是什麼？就是不生不滅的地方去。那麼洞山禪師說：「不變異處豈有去耶？」那地方有來有去嗎？然後這個曹山禪師說：「去亦不變異」。看這個修行人，就會說出這種話來！為什麼他會說出這種話來？因為他常作如是觀，他就能說出這種話來。

    《六祖壇經》上那個懷讓禪師來見六祖大師，也是這個話：「甚處來？」你從什麼地方來的？說我從什麼地方來。說：「什麼物，恁麼來？」本來就是這個身體嘛，這個色受想行識的身體，這個眼耳鼻舌身意的身體嘛，從那個地方到這兒來，就是怎麼來的嘛。但是，說「什麼物，恁麼來」呢？這懷讓禪師不知道怎麼解答，答不上來！答不上來。那可見他以前，佛法學得不夠，不夠程度。他在六祖大師那裏住了八年，這一天他向六祖說：「我現在能回答了。」六祖大師說：「什麼物，恁麼來？」這時候懷讓禪師說：「說似一物即不中！」這時候他應該是從《金剛經》裏面，「可以身相見如來否？不也，世尊，不可以身相得見如來。」應該是從這裏明白。觀察這個色即是空，受想行識即是空；那麼，無受想行識，這什麼物，恁麼來呢？就是，說似一物即不對了！我說我這個身體會走，這是一般的話，這是俗人的話，怎麼可以這麼說話呢？這話其實都是一樣，說「不變異處去。」「不變異處豈有去耶？」這道理是一樣的。

    我們再說一個。這個，洞山禪師，是親近雲巖禪師開悟的。他親近雲巖禪師，親近了，也是跟著他學習了多少年，然後也要告假了，也要走。這個雲巖禪師說：「你到哪兒去呢？」這樣問。說是：「雖離和尚，未卜所止」。雖然是我要走了，同和尚分開了，但是我還沒有說決定到哪兒去。這個話，這裏頭都是有味道的。這雲巖禪師說：「莫湖南去？」喔，你可能是是到湖南去吧？說：「不是」。說是：「莫歸鄉去？」你回家去吧？說：「不是」。這時候雲巖禪師說：「早晚卻回」，你什麼時候回來呢？那麼，這時候洞山禪師說：「待和尚有住處即來。」等和尚有住的地方我就來。這話也有意思。有住處就不對了，「不住色生心、不住聲香味觸法生心、應無所住而生其心。」這話就是說，回來，也沒有個「來」可說的啊。有住才有來，無住也就無來了！那麼這個雲巖禪師說：「自此一別，難得相見。」現在你走了，我們很難再見面了吧！那麼，洞山禪師說：「難得不相見！」難得不相見。

    這些禪師，這修行人，他說這個話，不是說一般的世俗的話，談的都是佛法；也並不是隱語，不是這隱蓄的語，就是明白的是佛法，就是這種話。這是洞山禪師同他的和尚雲巖禪師的問答。

    我們再說一段，雪峰禪師。雪峰禪師來參學這個洞山禪師，在禪師語錄上，這些都是大禪師！他也是，親近了洞山禪師，也是過一個時期要告假，要走了。那麼，這個洞山禪師就問雪峰禪師說：「你走，到什麼地方去？」。說「歸嶺去」，雪峰禪師是福建人，歸嶺去就是…必是中間經過一個嶺才能回到福建去。那麼洞山禪師說：「當時從甚麼路出？」你當時來的時候從哪條路來的？說：「從飛猿嶺出。」我從飛猿嶺這條路來的。說：「今回，向甚麼路去？」那麼你今天回去從那條路回去？說：「從飛猿嶺去。」我還是從原來那條路，從飛猿嶺回去。「有一人不從飛猿嶺去，子還識麼？」你知道嗎？有一個人，不從飛猿嶺回去的，你知道嗎？你認識他嗎？雪峰禪師說：「不識。」不認識。說：「為甚麼不識？」為什麼不認識呢？說：「彼無面目。」就是說彼是沒有眼耳鼻舌身意的、沒有色受想行識的，我怎麼能認識他呢？那麼這時候洞山禪師說：「子既不識，爭知無面目？」說你不認識，怎麼知道它沒有眼耳鼻舌身意呢？話就這樣意思。這個洞山禪師這樣一說呢，你不認識怎麼知道他沒有面目呢？那麼雪峰禪師沒有回答，就默然了！

    現在我回答這句話！這個根本智是無分別的；現在你知道它無眼耳鼻舌身意的話，這是後得智，後得智是有分別的，所以知道它無面目。


Tape 298

瑜伽師地論 > 卷第二十九 > Tape 298

未二、順起加行（分三科）　申一、舉法（分三科）　酉一、標

即由如是諸根、諸力，漸修、漸習、漸多修習為因緣故，便能發起下中上品順決擇分四種善根。

    這是第四科，五根五力，五根五力合在一起說。分兩科，第一科是別辨，這一科講完了。現在是第二科總顯，又分兩科，第一科因果相屬，也講完了，現在是第二科順起加行。又分三科，第一科是舉法。又分三科，第一科是標。

    「即由如是諸根、諸力，漸修、漸習、漸多修習為因緣故。」前面的四念住、四正斷、四神足，在四念住上有止有觀，這樣地不斷地修習；不斷地修習，對於煩惱就能夠調伏，能夠使令它不活動，使令煩惱不動。但是煩惱的隨眠還沒能夠斷除去，還要繼續地用功修行。現在說到五根五力，也還就是四念住繼續修行的意思。

    「即由如是諸根諸力」：這位修行人由於他信、進、念、定、慧的成就，漸次地修習。「修」這個字對那個「習」來說，是初開始叫做「修」，繼續不斷地修叫做「習」。「漸修、漸習」：就是漸次地、按照次第這樣地修習。「漸多修習」：就是不斷地長時期地這樣用功修習。「為因緣故」：因此，「便能發起下中上品順決擇分四種善根」：不斷地修習，因此他就能夠建立了、也就是成就了下品的、中品的、上品的，「順決擇分」的「四種善根」。

    「順決擇分」：是解釋這個四種善根的。說這個四種善根，它究竟是怎麼回事情呢？是隨順決擇分，隨順決擇。「決擇」：是見道的時候，修行人達到一個程度的時候，由凡位轉入聖位的時候，叫做決擇。決擇實在就是讚歎智慧的作用，能斷疑惑。「決」者斷也，能斷除疑惑；「擇」是揀擇，揀擇就是觀察的意思。觀察諸法真實相，就能斷除疑惑，就是入了聖道了。沒有入聖道之前，心都是不肯定，所以不能說決斷。這個「分」就是因，為什麼能夠入聖道呢？是有因緣的。就是由於這四種善根是它的因。這四種善根能隨順趣入於決擇的聖道，所以叫做「順決擇分」。這樣的善根有四種，所以叫做「四種善根」。這個「善根」，實在來說，這個「善」這個字，是指決擇說的，聖人的戒定慧叫做善。此四種法是它的根，也就是由此四種法才能建立那種善法，所以這個善根兩個字也還是順決擇分這一句話的意思。

酉二、徵

何等為四？

    下面第二科是徵，第三科是列出來，這四種是什麼呢？

酉三、列

一、暖，二、頂，三、順諦忍，四、世第一法。

    這四種，這是列出來。順起加行分三科，第一科是舉法，分這三科，第二科就是引喻，也就是解釋這個暖這個字，暖、頂、順諦忍、世第一法。

申二、引喻

譬如有人，欲以其火，作火所作。

    假設有一個人想要用他的火，作火所作的事情，就是燃燒。

為求火故，下安乾木，上施鑽遂，精勤策勵勇猛鑽求。彼於如是精勤策勵勇猛鑽時，於下木上最初生暖。

    這是解釋這個「暖」這個字。「為求火故」：這個火不是現成的，你需要去求、尋求。那麼怎麼樣求這個火呢？就是「下安乾木」：在下面放一個乾的木，不是溼的，乾木它容易起火；「上施鑽遂」：在火的上面放一個「遂」，放一塊石頭，這個石頭來鑽這個木頭，就會起火，所以叫做「遂」。

    「精勤策勵」：鑽的時候，要精勤、要策勵。「精勤」就會辛苦、就會勞倦，所以要「策勵」，這件事才能做得成。「勇猛鑽求」：不怕辛苦、一直地用這個石頭來鑽這個木。「彼於如是精勤策勵勇猛鑽」的「時」候，「於下木上最初生暖」：於下面放的那塊木，最初開始的時候，就出現了一個暖。這個暖就是這麼個意思。

次暖增長熱氣上衝，次倍增盛其煙遂發。

    「次暖增長熱氣上衝」：暖了的時候，你還不能停下來，你還繼續地鑽；所以在暖以後，這個溫暖就增長了，這個熱度就加強了。「熱氣上衝」：就有了熱氣，向上面動。「次倍增盛」：這個時候繼續鑽，這個熱氣就會增盛，「其煙遂發」：就從那個木頭上發出來煙了。

次無焰火欻然流出，火出無間發生猛焰，猛焰生已，便能造作火之所作。

    「次無焰火，欻然流出」：發出來煙以後，又有無焰的火。看這個文的意思，這個焰是表示強烈的大火，現在不是那樣那麼猛烈的火，就是小小的火；「欻然流出」忽然間從這個木頭上就流出來了、就出來火了。「火出無間發生猛焰」：這個火流出來以後，緊接著沒有間隔地，就發生了猛烈的火焰，大火就出來了。「猛焰生已，便能造作火之所作」：就是燃燒，這件事就出現了。

申三、配合（分三科）　酉一、於初位

如鑽火人精勤策勵勇猛鑽求，五根五力漸修漸習漸多修習，當知亦爾。

    這下面是第三科，第一科是舉法，第二科是引喻，現在第三科是配合，就是用這個法來配合這個喻，又分三科，第一科於初位。就是初開始這個階段。

    「如鑽火」的「人，精勤策勵」地、「勇猛」地去「鑽」火，這樣「求」火；「五根五力漸修漸習漸多修習，當知亦爾」：這個前面如鑽火人精勤策勵、勇猛鑽求，這是譬喻，下面就是會合這個法。這個修行人成就五根五力的時候，他也是，漸次地去修習四念住，不斷地修止觀，「漸多修習」：不斷地、多多地這樣修習；「當知亦爾」：也就像鑽火的情形一樣，也就是那個鑽火的人，精勤策勵、勇猛地鑽求那樣子。

酉二、於中位（分四科）　戌一、暖善根

如下木上初所生暖，其暖善根，當知亦爾。

    這是第二於中位，前面是初位，初開始的時候，就努力地修四念住。這二科於中位，分四科，第一科是暖善根。

    「如下木上初所生暖」：初開始出生來一點溫暖。「其暖善根，當知亦爾」：這個修行人修四念住就，成就了暖的善根，也是類似那樣子。

燒諸煩惱，無漏法火，生前相故。

    這個暖的善根是什麼呢？當知也是這樣子；就是那個鑽木出來的暖。這個暖是什麼意思呢？「燒諸煩惱，無漏法火」：這個暖出來，後來又是火的前相，這個火能燃燒這個木頭；這位禪師、這位修行人他也是出來暖的善根，就是「燒諸煩惱」：其實就是斷除煩惱；「無漏法火」：就是沒有煩惱的那個清淨的智慧火，是能滅除煩惱的；「生前相故」：這個智慧火出現之前，先出現一個暖。像火出現之前先有暖，那麼這個智慧火出現之前，也有一個暖，這是這麼樣會合。這是暖善根。看《披尋記》。

《披尋記》九七八頁：

燒諸煩惱無漏法火生前相故者：如火生時最初生暖，是故暖名火之前相。如是無漏法生，先起善根，說名前相，道理亦爾。由無漏法能斷煩惱，喻如火燒，最初善根是彼前相，故得暖名。

    「燒諸煩惱無漏法火生前相故者：如火生時最初生暖」，這個鑽木取火的時候，最初先出現一個暖。「是故暖名火之前相」：所以這個暖就是火出現之前的一個相貌。「如是無漏法生，先起善根，說名前相，道理亦爾」：這個譬喻是這樣子，修行人修四念住的止觀的時候，這個無漏法生就是見道的時候，他那無漏的止觀的現前，也是先起的一個善根，說明叫做前相的道理，也是這樣子。

    「由無漏法能斷煩惱，喻如火燒，最初善根是彼前相」：由無漏法能斷煩惱，這個斷煩惱一定是無漏法，出世間的聖道才有這種功能，能夠斷除煩惱。世間的有漏的止觀沒有這種功能，所以暫時調伏煩惱是可以，不能夠斷煩惱；所以它終究有一天煩惱會活動，禪定就失掉了。現在這裏是無漏法能斷煩惱，「喻如火燒，最初善根是彼前相」：是彼無漏的善法的前相。「故得暖名」：所以也得一個暖的名字。

戌二、頂善根

如暖增長，熱氣上衝，其頂善根，當知亦爾。

    這個暖是火的前相，火是特別地熱，暖也是熱，但是那個度數低一點，可是這個暖和火都是熱的，就是度數有高低。這個修行人，修四念住的止觀，到了那個程度的時候，也出現了無漏智慧，相似的智慧，就是也是那個度數低一點，是這個意思。這個譬如說是，修這個無我觀，觀色受想行識我不可得，這個無我的智慧和聖人的無我的智慧是同類的，彼此是相似的，但是這個時候還沒能夠斷煩惱，所以還不同於聖人的智慧，可是是同一類的，像那個暖和火同是熱的，是這個意思。

    「如暖增長，熱氣上衝，其頂善根，當知亦爾」：這是第二，頂的善根，像這個暖，成就這個暖的善根了，但是這位修行人他繼續用功，就像這個暖，鑽木取火的時候，那個熱氣上衝了。「其頂善根，當知亦爾」：成就了暖的善根的人，繼續修四念住的時候，他這個與聖人的智慧相似的那個智慧，又增長了，增長達到了一個程度；達到一個程度就像頂似的，「其頂善根，當知亦爾」。這個頂，就像人到了山頂上，周圍的情況看得非常地分明。現在這個修行人得到的善根、得到的智慧，也是，他觀察苦集滅道，觀察得非常地分明，那就譬喻鑽木取火那個暖氣上衝的意思相同，「當知亦爾」。

戌三、順諦忍

如次煙發，其順諦忍，當知亦爾。

    這是第三科，順諦忍。

    「如次煙發」：這個熱氣上衝之後，緊接著就會有煙出來，這個煙，是譬喻什麼呢？「其順諦忍，當知亦爾」：就是這個修行人，得到了頂的善根以後，繼續修四念住的止觀的時候，就成就了順諦忍的善根，就像那個熱氣上衝相類似，「當知亦爾」。這個順諦忍，隨順苦集滅道四諦，此是苦、此是集、此是滅、此是道，這件事在這位修行人的心裏面，忍可了、安忍不動，所以叫做忍。

戌四、世第一法

如無焰火欻然流，世第一法，當知亦爾。

    這第四科。在譬喻上說這個無煙火，欻然流出，這就譬喻這個加行位的第一世法也是這樣子。他這個時候還不是聖人，他還是屬於世間法，但是在世間上他是最第一了、最殊勝的了。所以叫做「世第一法，當知亦爾」。

酉三、於後位

如火無間發生猛焰，世第一法所攝五根五力，無間所生出世無漏聖法，當知亦爾。

    第三科於後位；中間位，還有個初位；中間位分成四善根。現在說到後位，是什麼呢？

    「如火無間」：那個無煙之火，緊接著就會發出來猛焰，猛烈的大火出現了。這「世第一法所攝的五根五力」：在世第一這時候的五根五力，「無間所生出世無漏聖法，當知亦爾」：當知也是這樣子。這是後位，就是超過了四善根之上了，得了聖道了，叫做後位，得初果以後叫做後位。

    現在這裏的文，在三十七道品裏面，就是五根五力解釋為暖頂忍世第一的善根。這個暖頂忍世第一的善根，在三十七道品裏面，來配這個位次，是屬於那幾個善根呢？就是五根五力；這樣說到世第一的時候也有五根，這個五根和五力放在一起講，這是本論的特別的一種解釋。在《阿毘達磨雜集論》上，和這裏說的不一樣：那上面說暖、頂是五根，忍、世第一是五力，這樣說。現在這裏不是，這裏是說暖也有五根五力，乃至忍、世第一都有五根五力，這樣講、這樣解釋。在《俱舍論》上的解釋，是從四正勤，就是四正斷，這時候是暖善根，這個四如意足，四神足，就是頂了，得到了禪定，禪定進步了，這時候是頂的善根，然後五根就是忍的善根，五力就是世第一的善根，這個《俱舍論》上這樣解釋。而這裏，也不同於《俱舍論》，也不同於《阿毘達磨雜集論》；這五根和五力也是暖、也是頂、也是忍、也是世第一，在世第一的時候就有這個五根五力，還是五根五力。

巳五、七覺支（分三科）　午一、乘徵

此復云何？

    這個五根五力，解釋完了。下邊就解釋這個七覺支，七覺支分三科，第一科是乘徵。「此復云何？」就是這個「此」就是成就了世第一，又怎麼樣呢？就是乘著前面的世第一，來問這個七覺支是怎麼回事情？

午二、標釋

謂七覺支。諸已證入正性離生補特伽羅如實覺慧。用此為支，故名覺支。

    這是第二科解釋。

    「此復云何？」就是成就了五根五力，就是達到了世第一後，又怎麼樣呢？「謂七覺支」：就是在世第一一剎那以後，就有七覺支出現了。「諸已證入正性離生」：就是很多的已經證入到法性的時候、證入到無色受想行識，無眼耳鼻舌身意，在這裏面離一切相的境界，「證入正性離生」。

    「補特伽羅」：就是這個人；「如實覺慧。用此為支」：成就了證入法性的這個人，他有什麼特別呢？就是成就了如實的覺悟的智慧，就如色受想行識的真實相而能覺悟的那個智慧，也就是無常、無我的智慧。「用此為支」：用這個七種法為支，故名叫做覺支。看這個《披尋記》。

《披尋記》九七八頁：

謂七覺支等者：辯中邊說：此支助覺，故名覺支。由此覺支位在見道，廣有七種，略為五支：一、覺所依支，謂念。二、覺自性支，謂擇法。三、覺出離支，謂精進。四、覺利益支，謂喜。五、覺無染支，此復三種：謂安、定、捨（辯中邊論中卷十四頁）。今說如實覺慧，用此為支，應如彼釋。

    「謂七覺支等者：辯中邊說：此支助覺」，這七支能幫助你覺悟苦集滅道，「故名」叫做「覺支」。「由此覺支位在見道」：因為這個七覺支的這個前後的次第的位置上看，它是在見道這個時候，前面有資糧道、加行道，進一步就是見道，就是見到真理了，這個人。「位在見道」。「廣有七種，略為五支」：廣說，多說就是有七覺支，略說就是有五支。

    「一、覺所依支，謂念」：你覺悟真理的智慧，它不會單獨地出現，它要有所依，依賴一件事才能出現的，什麼呢？「為念」：這個念字，作這個聖道智慧的所依止處，要有念。這個念，在佛法裏面倒是非常重要。這個覺就是般若的智慧，般若智慧在見真理的時候，要有念的心所，它要把這個法門顯現在你的心裏面，那種功能叫做念。

    「二、覺自性支」：第二個，是覺本身的這一部分，覺本身的是什麼呢？「謂擇法」：就是擇法覺支，就是觀擇一切法的那個清淨無我的智慧，叫做擇法。這是七覺支這個覺支的本體、本身上的事情。

    「三、覺出離支，謂精進」：這個七覺支裏面有精進。精進是什麼呢？「覺出離支」：是你的這個清淨的智慧，「出離支」出離了煩惱，從煩惱裏面出來。為什麼有這種能力呢？就是精進的關係，你不精進還是不成就的。

    「四、覺利益支」：得到了覺以後有什麼好處呢？「謂喜」：就是生歡喜心，心裏面歡喜。這是你有這樣的希望，你這個希望成就了，你就得歡喜；如果沒有成就，那就不行了，心裏就不歡喜了。所以這個喜…就是那個大乘佛法裏面那個十地，初開始叫歡喜地，和那個喜是同樣的性質，就是歡喜。

    「五、覺無染支」：一共五支，第五支就是你那個清淨智慧、它沒有污染這一部分。「此復三種」：這無染支有三種不同，「謂安、定、捨」這三支，一個輕安、一個定、一個捨。「辯中邊論中卷」：《辯中邊論》有三卷，中卷第十四頁說，「今說如實覺慧，用此為支，應如彼釋」：今說如實覺慧用這七覺支為支，那麼這個擇法覺支是覺的自性，其餘的，都是支助這個覺支的成就的。

午三、明攝（分三科）　未一、標

即此七種如實覺支，三品所攝。

    下面第三科明攝，七覺支第一科是乘徵，第二科標釋，現在第三科是明攝。分三科，第一科是標。

    「此七種如實覺支，三品所攝」：就是分三類，就能包括了七覺支在內的。這是標，下面配合。

未二、配

謂三覺支，奢摩他品攝；三覺知，毘缽舍那品攝；一覺支，通二品攝。是故說名七種覺支。

    「謂三覺支，奢摩他品攝」：七覺支裏面，有三個覺支是屬於奢摩他這一類的。「三覺知，毘缽舍那品攝」：又有三個覺支是屬於觀這一類所攝的，屬於觀這一方面。「一覺支，通二品攝」：有一個覺支通於奢摩他品，也通於毘缽舍那品，所以「一覺支，通二品攝」。「是故說名七種覺支」：就是把這三種分法合在一起，就是七覺支了。

未三、釋

謂擇法覺支、精進覺支、喜覺支，此三觀品所攝。

    下面第三科是解釋，這七種覺支，這三品分成三支，分成三品，是怎麼分法呢？「謂擇法覺支、精進覺支、喜覺支，此三」是「觀品所攝」，屬於觀、屬於智慧觀察的。「擇法覺支」，是覺的自性。「精進覺支」，就是不斷地去努力地去修止觀。「喜覺支」，成功了心裏歡喜，這也屬於智慧的。「此三觀品所攝」。

安覺支、定覺支、捨覺支，此三止品所攝。

    這個輕安覺支、定覺支、捨覺支這三個覺支，是屬於奢摩他這一類的。這個安覺支就是輕安樂，輕安樂是因為你得到未到地定以上，得到初禪、二禪、三禪裏面就有輕安樂，「安覺支」。

    「定覺支」，就是看這個人的修行，他已經得了初禪，或者有得二禪，有得三禪、有得四禪，也可能四禪不具足，只是具足了一禪、二禪。所以「輕安覺支」，還有一個「定覺支」。這樣說；這個定覺支就是除了未到地定，一定是包括禪裏面的初禪、二禪、三禪，那裏面都有輕安樂。「捨覺支」，也是形容這個定，實在就是不執著；「此三止品所攝」：這三個是屬於奢摩他這一類的。

念覺支一種，俱品所攝。說明遍行。

    「念覺支一種」，是「俱品所攝」：也攝於止也攝於觀，「俱品所攝」。「說明遍行」它活動的空間大，止也有念活動的空間，觀也有念的活動，所以這個念心所比較寬。

巳六、八聖道（分三科）　午一、明漸次（分二科）　未一、略標

彼於爾時最初獲得七覺支故，名初有學見聖諦跡。

    前面把七覺支說完了，這個說得比較少。下面是八正道，分三科，第一科明漸次，分兩科，第一科是略標。

    「彼於爾時」：就是那個修行人在那個時候，「最初」所得的「七覺支故」；「名初有學見聖諦跡」：就是初開始，就是初果，他不是無學，還有學，得了初果以後要繼續地修止觀的，所以叫有學。「見聖諦跡」：而在這個時候得未曾有，從來沒有這種事情，現在成就了，能見到苦集滅道四種道理。這個「跡」就是道路，七覺支是見聖諦的道路。

已永斷滅，見道所斷一切煩惱。

    這個七覺支，成就了七覺支有什麼功德呢？「已永斷滅」：不是暫時的，永久地消除了見道位所攝的一切煩惱，把這個見道的煩惱完全消滅了；簡單說就是身、見、戒、取、疑這三種。

唯餘修道所斷煩惱，為斷彼故，修習三蘊所攝八支聖道。

    見道的煩惱：身見戒取疑滅掉了，還剩下來修道所斷的煩惱還在。「為斷彼故」：為了消除去修道所斷的煩惱，就是要修習三蘊所攝的八支聖道。三蘊就是戒定慧。

未二、配釋

此中正見、正思惟、正精進，慧蘊所攝。

    第二科配釋，用三蘊配釋八聖道。這八聖道裏面有正見、正思惟、正精進這三法，是屬於智慧這一類的。

正語、正業、正命，戒蘊所攝。

    八正道裏面還有三個，就是正語、正業、正命，在三增上學裏面是屬於戒蘊的，屬於戒法。這正語、正業、正命是屬於戒，在三學裏面屬於戒。

正念、正定，定蘊所攝。

    八正道裏面有正念、正定，那是屬於定蘊所攝的。

午二、釋得名（分二科）　未一、問

問：何因緣故，名八支聖道？

    第二科解釋得名，得名聖道的原因。

未二、答（分二科）　申一、總

答：諸聖有學已見跡者。

    答裏面分兩科，第一科是總。「諸聖有學已見跡者」：這一切聖人，而不是無學，這是有學的聖人；「已見跡者」：他已經證入了見道的境界，見道位，就是初果聖人。

由八支攝行跡正道，能無餘斷一切煩惱。

    他是成就了七覺支之後，還要繼續地用功修行，怎麼修行呢？就修這個八聖道，屬於八聖道攝。「行跡正道，能無餘斷」。「行」：有四種行；「跡」：有四種法跡。這個四種法跡是什麼呢？就是無貪、無瞋、正念、正定。這個無貪、無瞋、是戒、定、慧的跡，是成就戒的道路，成就這個戒，成就這個毘奈耶的一條道路。受了戒而能持戒清淨，就是因為不貪、不瞋的關係；若是犯戒呢？由貪心而犯戒，由瞋心而會犯戒。現在沒有貪心、也沒有瞋心，所以這個戒增上學就會守護清淨了。所以從無貪、無瞋就看出來戒清淨，它是戒清淨的跡。這是無貪、無瞋。

    第二個就是正念。這個正念是增上定的行跡，你成就了增上定，就是因為有正念的關係，因為有正念就使令你這個心能夠安住在所緣境不動。有正念，常念、常數數憶念所緣境，心就不亂。那麼這個正念是一種法跡。

    其次是正定。你成就正定了，你就能容易成就智慧，所以得正定是正智的一種跡。這是跡，四種法跡。

    還有四種正行，四種正行就是苦遲通行、樂遲通行、苦速通行、樂速通行。這苦樂都有遲、都有速。修行人如果他成就了未到地定，在未到地定裏面修四念住的時候，因為定力淺的關係，他就辛苦一點，想要得聖道就辛苦了一點。辛苦了一點，那就叫做「苦遲通行」，他就是慢。這是根性若鈍的話，他就會慢；根性若利也可能會快，苦也有遲、也有速。

    若是在無色界四空定裏面修四念住，他並不苦，因為無色界四空定裏面沒有苦。但是根性鈍的人，也是很慢才能得聖道；根性利，也就會很快；也有遲、有速的不同。但是若是得無色界的四空定，定力是很深，但是影響了他的觀，使令這個觀不那麼銳利，所以也可能使令他慢；若是他的根性利，也可能會快一點；所以這裏面也有遲、也有速。

    若是得到色界四禪的話，這是樂。這個樂，也分根性有利、有鈍的不同。如果根性利，他就會很快地得聖道，如果根性鈍也可能會很慢，所以苦樂都有遲、都有速。這是四種正行的不同。

    這個八支聖道，包括了這些事情，所以「能無餘斷一切煩惱」。這個，「諸聖有學已見跡者」：就是七覺支，已經見到聖道以後，「由八支」：由八聖道所攝的有四種正行、有四種法跡的正道，「能無餘斷一切煩惱」：能夠沒有殘餘地斷除一切煩惱。

能於解脫究竟作證，是故名為八支聖道。

    「能於解脫究竟作證」：對於解脫一切煩惱、見到真理，能夠究竟圓滿地成就了。這兩句話實在是一回事：「能於解脫究竟作證」、「能無餘斷一切煩惱」，斷了煩惱就得解脫，其中的原因，就是能見到無我的真理，才能有這兩句話的成就的。「是故名為八支聖道」。這是總說的，下面別別地說，分五科，第一科正見。

申二、別（分三科）　酉一、正見

當知此中，若覺支時所得真覺，若得彼已以慧安立如證而覺，總略此二合名正見。

    八聖道裏面第一個是正見，這個先解釋正見。

    「當知此中」：這個八正道裏面這個正見是什麼意思呢？「若覺支時」：就是在七覺支的那個時候，所成就的真覺，就是見到無我的真理，那是真實的智慧。「若得彼已」：你若成就了那個真覺，那個真覺是無分別的智慧。「以慧安立如證而覺」：但是你自己成就了以後，你還應該利益他人，所以應該用你後得的智慧，用這個語言文字來表達你的真覺的境界；就是「如證而覺」，如你所證悟的真理，用語言文字表達出來，來覺悟他人，那麼這是後得智。這個後得智加上所得的無分別的真覺的智慧是根本智，這兩個「總略此二合」起來，「名」叫做「正見」。這個正見，就是根本智和後得智合起來，名為正見。看《披尋記》。

《披尋記》九七九頁：

若覺支時所得真覺等者：此中真覺，謂根本無漏智，於聖諦理證現觀故。從此無間，得唯法智、得非斷智、得非常智、得緣生行如幻事智，善為他說，宣揚開示。是名以慧安立如證而覺。當知此即後得無漏智攝。

    「若覺支時所得真覺等者：此中真覺，謂根本無漏智，於聖諦理證現觀故」：這裏面說那個真覺，這是真實的覺悟。這個《三國誌演義》，劉備三顧茅廬，他說，「大夢隨心覺！」我看那是假的，不是真的。這個「真覺，謂根本無漏智」：這是根本的無漏智，無漏智是根本的，後得智是由根本智流出來的。所以對後得智來說，這個真覺是根本智。它是無漏智，這個根本智是清淨無染污的，叫「無漏」。「於聖諦理」：他對於苦集滅道的四諦理，「證現觀故」：成就了無分別的智慧了。這是解釋這個真覺。

    「從此無間，得唯法智、得非斷智、得非常智、得緣生行如幻事智。」「從此無間」：從這個根本智不間隔，就是出觀、出定的時候；出定的時候，這個後得智就是有分別了。有分別的時候，「得唯法智」：就是唯獨是正法沒有我可得，只是色受想行識，只是眼耳鼻舌身意，我是不可得的。「得非斷智」：這一切法是無明緣行、行緣識，這個因緣是相續下去的，不會作善沒有善報，作惡沒有惡報，不是斷。「得非常智」：一切法都是有生滅變化的，所以也不是常。有生有滅就是不常，相續所以是不斷。「得緣生行如幻事智」：這個非斷、非常的一切法都是因緣所生、都是如幻如化不真實的。所以這個時候，這個聖人才有這種智慧，通達了無我的空性、也通達了緣生行是如幻如化的，這都是聖人的智慧，凡夫這兩種智慧都沒有成就。

    「善為他說，宣揚開示」：聖人因為自己覺悟了，他能善巧地為別人去宣說這個道理，「善為他說，宣揚開示」。這個「善為他說」這句話是總說的，「宣揚開示」是別說的。能宣揚這樣的苦集滅道的道理。開示，就是有疑惑也能解釋，這叫開示。

    「是名以慧安立」，這就叫做「以慧安立」。由他的智慧能把他所覺悟的道理表達出來，叫做「安立」。「如證而覺」：那麼別的人跟他學習，也能如他所證的也可以覺悟、也能證得。「當知此即後得無漏」的「智」慧，屬於這一類的。那麼這可見八正道的正見，是包括兩種智慧，這個和七覺支那個擇法覺支有一點不同，擇法覺支是根本智。

酉二、正思惟

由此正見增上力故，所起出離無恚無害分別思惟，名正思惟。

    下面是第二科正思惟。「由此正見增上力故」：這位聖人他有正見的強大的力量的原因，他所生起的這個出離的思惟、無恚的思惟、無害的分別思惟，就叫做「正思惟」。因為這裏邊沒有錯誤的成分在裏邊，就是因為有正見的力量，他生起的思惟都是清淨的。這上面就是出離的思惟，出離就是沒有欲，沒有貪欲，也沒有恚、也沒有害，也沒有傷害人的這種分別心，這樣的分別思惟就叫做正思惟。看《披尋記》。

《披尋記》九七九頁：

所起出離無恚無害分別思惟者：謂即出離尋、無恚尋、無害尋、出離伺、無恚伺、無害伺應知。

    尋和伺就是粗細的不同。

若心趣入諸所尋思，彼唯尋思如是相狀所有尋思。

    這一段就是解釋前面這句話的。說是若是這個聖人他出定了以後，他若在定裏邊，他在根本智的時候是無分別的；他若出定的時候，他心裏面接觸到色聲香味觸法，他心裏面也會有分別，有分別就是由無分別的境界趣入到有分別的境界的時候，他心裏面也有尋思。他的尋思，「彼唯尋思如是相狀所有的尋思」：只是這樣子而已。看《披尋記》。

《披尋記》九七八頁：

彼唯尋思如是相狀所有尋思者：謂唯尋思出離無恚無害分別相狀故。

    是這樣的清淨的思惟，對人都是有利益而無有傷害的。就是眾生觸惱他，他心裏面還是清淨無染污的。

酉三、正語業命（分二科）　戌一、第一義（分三科）　亥一、正語

若心趣入諸所言論，即由正見增上力故，起善思惟，發起種種如法言論，是名正語。

    但是初果聖人，因為他欲界的欲還有多少，他也會有一點煩惱，但是不會那麼嚴重。下面是第三科正語業命，分兩科，第一科是第一義，這解釋的不同；分三科，第一科是正語。

    「若心趣入諸所言論」：前邊是內心的思惟；假設這個聖人他由不言說進入到言說的境界的時候，「即由正見增上力故，起善思惟，發起種種如法」的「言論，是名」叫做「正語」。他說出來的話都是合道理的，但是合道理的話不一定是好聽的，不一定好聽，「是名正語」。

亥二、正業

若如法求衣服飲食、諸坐臥具、病緣醫藥、供身什物。於追求時，若往若還，正知而住。

    這是第二科，說到正業。「若如法求衣服飲食」：就是這位聖人，因為他這個身體還在，他還是有衣食住的這件事。他去如法，不違背佛法，他去求、尋求衣服、尋求飲食、或者諸坐臥的這些資具，還有病緣的醫藥、供身的什物，就是各式各式的用品。「於追求時，若往若還，正知而住」：他去，然後回來，這一來一往，他心裏面總是清淨的，總是安住在清淨無染的情況下，而不會有染污。就是好的、壞的他心裏面總是平靜的。

若睹若瞻、若屈若伸、若持衣缽、及僧伽胝、若食若飲、若噉若嘗，正知而住。

    這些差別的種種的情況，他心裏面也都是清淨的。

或於住時，於已追求衣服等事，若行若住、若坐若臥，廣說乃至若解勞睡，正知而住。是名正業。

    「或於住時於已追求衣服等事」，「或於住時」這些事情都辦完了，回到他的住處了，對於已經追求來的衣服飲食等事，他在他住處也可能是有行有住。「若行若住、若坐若臥」：或者是行、或者住、或者坐、或者是臥。「廣說乃至若解勞睡」：解勞睡就是疲倦的時候打一個盹，解勞睡，解除勞倦的睡，這個睡是解勞的。「正知而住」：也是正知而住，那麼這叫做正業。這個正業是這樣意思。

    這個一切時、一切處，都是正知而住，這叫做正業。若是我們從早晨起來的時候，乃至到晚間休息，中間這個時候，你試驗、試驗，一直地保持正知而住，看看怎麼樣！看《披尋記》。

《披尋記》九八○頁：

或於住時於已追求衣服等事等者：前說追求衣服等事，行時業攝。既追求已，於其住時有五種業：一者、身業，二者、語業，三者、意業，四者、晝業，五者、夜業。謂若說言，若行若住若坐，此言顯示住時身業。若復說言，若語，此言顯示住時語業。若復說言，若臥若默若解勞睡，此言顯示住時意業。若復說言，若習悎寤，此言顯示住時晝業、夜業、身業、語業。又若臥者，此言顯示住時夜業。當知是名住時五業，如前正知而住中說（陵本二十四卷二十頁）。此應準知。

    「或於住時於已追求衣服等事等者：前說追求衣服等事行時業攝」：前邊的文，要如法求衣服飲食，這是到聚落去了、到城市裏、或其他地方去了，是「行時業攝」。「既追求已於其住時有五種業」。什麼呢？「一者、身業，二者、語業，三者、意業，四者、晝業，五者、夜業」，有這五種不同。「謂若說言，若行若住若坐，此言顯示住時身業。若復說言，若語，此言顯示住時語業。若復說言，若臥若默若解勞睡，此言顯示住時意業」，這是意業。「若復說言，若習悎寤，此言顯示住時晝業、夜業、身業、語業。又若臥者，此言顯示住時夜業」，就是中夜的時候才會休息。「當知是名住時五業，如前正知而住中說」，在「陵本二十四卷二十頁」，我們已經學習過了。這看出來，聖人是這樣的，他入定也是清淨的，出定也是清淨的。

亥三、正命

如法追求衣服飲食乃至什物，遠離一切起邪命法，是名正命。

    第三是正命，前面是正業，現在這是說正命。「如法追求衣服飲食」：就是他有這樣的需要，他很誠實地去追求衣服飲食乃至食物。昨天有人把「什」這個字念「ㄗㄚˊ」，我常常查字典的，我今天早晨又特別去查一查這個字，我看見字典上這個字是念「ㄕˊ」，不是念「ㄗㄚˊ」。「遠離一切起邪命法」：就是不虛妄，不表示自己有道德，沒有這個意思，就誠實地向人有所求，那就叫做「正命」，如果其中有欺誑性就變成邪命了。

戌二、第二義（分三科）　亥一、標遠離攝

若遠離攝正語業命，彼於證得無漏作意諸覺支時，先已獲得。

    前邊把正語、正業、正命解釋完了，這是第一種解釋。下面有第二義，第二種解釋，分三科，第一科是標遠離攝。

    「若遠離攝」：若是遠離欺誑，就是實實在在的、很誠懇、很真實地那樣的正語、正業、正命。「彼於證得無漏作意諸覺支時，先已獲得」：那個修行人，在七覺支的時候，就成就了無漏的作意，他一入定的時候，他這個清淨心就現前了。「諸覺支時」，七覺支那個時候，「先已獲得」，在八正道之前就已經成就了、成就了這個正語、正業、正命。

    但是《俱舍論》上，他把七覺支放在八正道的後面，八正道放在七覺支的前面，八正道是見道、七覺支是修道；現在這裏的文，七覺支是見道、八正道是修道。但是《俱舍論》那個文和《大智度論》是相同的，《大智度論》也是八正道是見道，七覺支是修道，和這裏正是相反；但是它就是兩個解釋，一個解釋和這裏相同，一個解釋和這裏是相反的。這裏只是一個解釋，七覺支是見道、八聖道是修道。這裏邊這個第二個解釋是說，在見道的時候，這個正語、正業、正命就已經成就了。看《披尋記》。

《披尋記》九八○頁：

若遠離攝正語業命者：謂即諸語惡行、諸身惡行、諸邪命事，不作律儀，此亦名為無漏律儀，由彼一切能往惡趣惡戒種子，皆永害故。

    「若遠離攝正語業命者：謂即諸語惡行、諸身惡行、諸邪命事，不作律儀」，這個遠離攝這句話，「若遠離攝正業命者」，這個遠離攝是什麼意思呢？「謂即諸語惡行、諸身惡行、諸邪命事，不作律儀」：他不作這種事。這就是得了聖道的人的道共戒，這個不作律儀就是道共戒，不是凡夫這個攝律儀戒，也不是那個定共戒，現在這是道共戒。「此亦名為無漏律儀」：就是道共戒。

    「由彼一切能往惡趣惡戒種子，皆永害故」：因為得了初果以後，他不到三惡道去了；不到三惡道就不會有這個邪命的這件事，這個邪命的行為、欺誑人是要到三惡道去受苦的啊！邪命是要到三惡道受苦的，欺誑人這件事是有罪過的！得了初果以上的聖人，他決定不會到三惡道去，那就表示他沒有三惡道的罪業，所以他的正語、正業、正命都是清淨的，他沒有欺誑性，不會為了吃這一碗飯說話騙人，不會這樣子。

亥二、釋聖愛名（分二科）　天一、問

問：何故此名聖所愛戒？

    前邊是標遠離攝，現在第二科釋聖愛名。分兩科，第一科是問。「何故此名聖所愛戒」：這個正語、正業、正命在三增上學裏邊是屬於增上戒。這個增上戒，又名為聖所愛戒，聖人對這個戒很愛護的。現在說為什麼叫這個名字呢？這是問，下面第二科是答，分兩科，第一科明獲得。

天二、答（分二科）　地一、明獲得

答：以諸聖者賢善正至，長時愛樂欣慕悅意；我於何時當正獲得諸語惡行、諸身惡行、諸邪命事不作律儀？

    「以諸聖者」：這一切成就聖道的人，這個成就聖道的人，都是非常得賢善，他的心是非常得賢善，不是那麼樣的啊…沒有這些煩惱的污染。「正至」：就是滅除了各式各樣的煩惱。「長時愛樂」：是長時期地、不是短時期，「愛樂」這個戒法。「欣慕悅意」：關於戒，非常得歡喜。這個聖人他對因果有決定的信心，對於善惡果報有決定的信心。作惡會得惡報，心裏不歡喜；做善能得善報，心裏歡喜，生歡喜心。所以對戒有歡喜心。

    凡夫如果對於佛法沒能深入地學習，對於因果的道理不十分分明。你不學習經論，什麼是善、什麼是惡，小小地明白一點，多數還不知道什麼是善、什麼是惡，還不知道這個事；對於作善得善報、作惡得惡報，心裏面模糊，有多少模糊，就是不知道恐怖，不知道恐怖這件事。

    現在聖人不是，聖人知道這件事，所以他若是感覺持戒清淨，生歡喜心，他生歡喜心。所以他長時地愛樂欣慕悅意，說「我於何時當正獲得諸惡語行、諸身惡行、諸邪命事不作律儀」：我什麼時候能成就這樣的功德？當然，在《大智度論》裏面提到，誰能夠沒有過失？到佛的境界才能達到這個地方！所以聖人他還是有這樣的心情，總感覺自己持戒還不足，所以會有這樣的想法，我什麼時候我才能成就語惡行、身惡行、邪命的事情不作律儀。

    我曾經說過，這個阿羅漢，譬如說你要去拜見這個阿羅漢，不是假名阿羅漢，是真實的阿羅漢；你要去拜見他呢，他若是穿衣服的時候，把衣服整理、整理，把衣服整理、整理啊，弄的好像清爽一點，這就有多少邪命的味道！當然他心是清淨，但是就有這種類似的情形。所以我們說這個邪命，只要我不欺誑，我就不是邪命了！這也是的，但是若說到微細的境界，這是不容易的，不容易喔，不容易的！所以這個聖人說，我什麼時候能得到這個不作的律儀。

由彼長夜於此尸羅，深心愛樂欣慕悅意，故獲得時名聖所愛。

    這叫做「長夜」。長夜這個「夜」這個字，或者說在凡夫的時候，沒得聖道之前，在加行位的時候，他就「於此尸羅，深心愛樂欣慕悅意」：所以得入聖道的時候，他獲得聖道的時候，「名聖所愛」。這是名獲得，名獲得這個戒的時候。下面第二科明不作。

地二、明不作 獲得如是聖愛戒已，終不正知而說妄語。

    聖人就是得入聖道之後，「獲得如是聖愛戒已，終不正知而說妄語」：就是很分明地知道是這麼回事兒，但是說謊話，那麼叫做正知妄語，聖人決定不這樣子。

終不故思害眾生命。

    我們說過，天旱，很久不下雨，就有人問目犍連尊者，說：「什麼時候會下雨？」目犍連尊者說：「七天以後下雨。」人聽見了心裏很歡喜；到了七天以後沒下雨，這時候人就譏嫌了，比丘去乞食時聽見了街上的人譏嫌：「你們出家人說謊話。」回來就向大眾僧報告，大眾僧就把目犍連請來了，要作羯摩，叫他懺悔。目犍連尊者不承認：「我沒有說謊話。」大家就爭論，這時候佛天耳遙聞，佛就來了，在大眾中坐下來，說：「你們吵什麼？」那麼就是如此如此向佛報告。佛就問目犍連尊者：「你說七天以後下雨，你是用什麼心說的？」我明知道七天以後不下雨，我說七天下雨，你是這樣說的嗎？目犍連尊者說：「我不是，我是用誠實心說的，我認為七天以後下雨。我心裏這樣想，我嘴這樣說。」佛這時候對大眾僧說：「這不是妄語」。

    所以，「正知而說妄語」：就是你心裏這樣想，但是心不這樣說，那就叫做妄語。現在聖人終不會這樣子的，「終不正知而說妄語」，不會、不會這樣說的。「終不故思害眾生命」：他決定不會故意地把眾生命殺害了，不會有這種事情。

終不故思不與而取，終不故思行欲邪行，終不非法求衣服等。

    「終不故思不與而取」：不會偷盜人家東西的。「終不故思行欲邪行」：當然這是說在家居士，在家居士得了聖道，他也是，他不會這樣子。「終不非法求衣服等」：不會，在家居士得了聖道，他也守法、不違犯國家的法律，他也不違犯佛法中的戒律，在家居士要得了聖道的人也是這樣子。這是明不作，這時候是得了聖道以後，就是道共戒的這種事情，是這樣子。

亥三、結通修道

即由如是聖所愛戒增上力故，於修道時乃至所有語業身業養命事轉，亦得名為正語業命。

    這是第三段結通修道。「即由如是聖所愛戒增上力故」：聖人持戒是這樣有強大的力量，你怎麼樣地苦惱，他不犯戒的。「於修道時乃至所有語業身業養命事轉，亦得名為正語業命」：因為見道以後他就是這樣子，所以到修道的時候乃至到所有的他的語的業、身的業、養命的事業這些事情現前的時候，亦得名為正語、正業、正命，也是這樣子。初見道的時候成就了聖所愛戒，所以到修道的時候，一樣也是聖所愛戒。

酉四、正精進

依止正見及正思惟正語業命勤修行者，所有一切欲勤精進、出離勇猛、勢力發起、策勵其心，相續無間，名正精進。

    這底下解釋正精進。正精進也還是以正見、正思惟為依止，正見、正思惟是它的意業。

    「正語業命勤修行者」：這是不斷地老是這樣修行的人；「所有欲勤精進」：他要對其他的事情，想要修八解脫、修殊勝的法門的時候，他也是要有欲、也要有勤、也要精進和有出離的勇猛，還有勢力發起，這個勇猛的勢力，發起這件事，他能夠策勵其心，相續無間斷的，這就叫做正精進。這個正精進修行一個法門的時候，還是正見、正思惟、正語、正業、正命的，還是不違背這些事的。

酉五、正念正定

成就如是正精進者，由四念住增上力故，得無顛倒九種行相所攝正念，能攝九種行相心住，是名正念及與正定。

    這是第五科正念正定。「成就」了這樣「正精進」的聖者，「由四念住增上力故」：也還是前面最初發心修四念住，到現在還是四念住。四念住就包括了正見、正思惟、正語、正業、正命、正精進的這些事情。由這樣強大的力量故，「得無顛倒九種行相所攝」的「正念」：不顛倒的、沒有錯誤的；昨天提過，九種行相所攝的正念，「能攝九種行相心住」，由這個正念成就那九種行相的心住，「是名正念及與正定」。就是有這樣的戒，也有這樣的慧，也有這樣的定，就是三學。

午三、明建立（分二科）　未一、遍攝一切（分三科）　申一、標

如是一切八支聖道，總立二種。

    這是第三科明建立，分兩科，第一科遍攝一切；分三科，第一科是標。

    「如是一切八支聖道，總立二種」：這八支聖道是八支，但是也可以分為二種來表示它的意義的。這是標，下面列，那二種呢？

申二、列

謂無所作、及住所作。

    這二種，這是列。下面第三科解釋，分兩科，第一科解釋無所作。

申三、釋（分二科）　酉一、無所作

無所作者：謂正語、正業、正命。

    這是無所作。他自然地就不會有邪語、邪業、邪命的，他正見、正思惟的力量，自然不會有惡語業、惡身業、和這些不法的事情。

酉二、住所作（分三科）　戌一、標

住所作者：復有二種。

    這是第二科，解釋住所作，分三科，第一科是標。復有兩種，「復有二種」。

戌二、列

謂奢摩他、毘缽舍那。

    這二種，安住在…這是應該做的事情。下面第三科是配。

戌三、配

正見、正思惟、正精進，是毘缽舍那。正念、正定，是奢摩他。

    「正見、正思惟、正精進」：這「是毘缽舍那」，就是修觀，精進地修觀，正見、正思惟都是觀。「正念、正定，是奢磨他」，是止；這位聖者他若得了初果，當然還有很多的事情沒有成功，還要繼續地修止觀，二果、三果乃至阿羅漢，阿羅漢還是止觀，他心裏面還是這樣修行的。看《披尋記》。

《披尋記》九八一頁：

謂無所作及住所作者：不作律儀，名無所作。住時所作，名住所作。

未二、料簡無作（分二科）　申一、顯修道攝

如是清淨正語業命為所依止，於時時間修習止觀，能斷諸結。無餘永斷，能得最上阿羅漢果。長時相續，名為修道。多時串習斷煩惱故。

    這是第二科料簡無作。分兩科，第一科顯修道攝。

    「如是」：像前面文說的，「清淨」的「正語」、正「業」、正「命為所依止」，就是以戒律為所依止，「於時時間修習止觀，能斷諸結」。為所依止，就是安住在戒裏面，安住在清淨的律儀裏面；「於時時間修習止觀，能斷諸結」：他時時地還修習止、修習觀，他能斷各式各樣沒有斷的煩惱。「無餘永斷」：把所有的煩惱，沒有剩餘地都斷除去了。永久的斷，就是要斷種子了。「能得最上阿羅漢果」：煩惱都斷除去了，當然是得到四果阿羅漢了，阿羅漢果在四果裏面是最殊勝的，所以是「最上」。

    「長時相續名為修道」：這個修道時間是很長的，不會一下子就成功的，時間久。「多時串習斷煩惱故」：因為得了初果的聖人還有欲界的煩惱，也有色界、無色界的煩惱，有愛煩惱、還有見煩惱，所以不是短時間就能斷掉的，是「多時」：要長時間、不斷地修習，才能斷煩惱故。這樣子，他就有出定入定的問題，有時候出定、有時候入定、有時候要和人說話，所以裏邊也有正語、正業、正命的這些事情。所以在八正道、八聖道裏面有正語、正業、正命。

申二、簡除見道

率爾智生，名為見道。暫時智起，即能永斷諸煩惱故。由是因緣，正語業命，於修道中方始建立。

    這是第二科，簡除見道。

    「長時相續」叫做「修道」，那麼見道是什麼意思呢？「率爾智生」：忽然間，無我無漏的智慧出現了，那麼叫做「見道」。「暫時智起，即能永斷諸煩惱故」：見道時間是很短的；時間很短，「暫時」：就是很短的時間，這個「智」慧現「起」，就是在定裏邊，沒有出入定的分別。「即能永斷諸煩惱故」：就是把見道所斷的煩惱完全斷掉了，他入在定裏邊一直地沒有出定，當然這裏面沒有同人說話的問題，沒有正語、正業、正命這種事情。「由是因緣，正語業命，於修道中方始建立」：在八正道裏面才安立出來，在七覺支裏面沒有安立正語、正業、正命，原因就在這裏。

卯三、結

由如是等漸次修習三十七種菩提分法加行方便，是名菩提分修。

    這是第三科把這一大段結束。

    「由如是等」：由前面這麼多的這一大段文裏面說到「漸次修習三十七種菩提分法」。「加行方便」：加行就是努力地修行，以此為方便。「方便」這個字有的時候表示智慧，有的時候表示行動；這裏就是表示行動，加行、努力修行的行動，這就叫做「是名菩提分修」。有想修、有菩提分修，合起來名為瑜伽修。這是把這一大段文結束了，這是菩提分修。

子十三、修果（分二科）　丑一、正明修果（分五科）　寅一、徵

云何修果？

    前邊是第十二科，瑜伽修，這一科講完了。下面是第十三科是修果。修果分兩科，第一科是正明修果，又分五科，第一科是徵。

    「云何修果？」三十七道品、三十七種菩提分法這是因，修三十七道品會得果，得什麼果呢？云何是修三十七菩提分法的果呢？

寅二、標

謂四沙門果。

    第二科是標出來，四沙門果是什麼呢？

寅三、列

一、預流果。二、一來果。三、不還果。四、最上阿羅漢果。

    就是得這四種果。


Tape 299

瑜伽師地論 > 卷第二十九 > Tape 299

子十三、修果（分二科）　丑一、正明修果（分五科）　寅一、徵

云何修果？

    「云何修果？謂四沙門果，一、預流果。二、一來果。三、不還果。四、最上阿羅漢果。」〈聲聞地〉一共是分三大科，第一科是種性地，第二趣入地，第三是出離地。出離地裏邊分兩科，第一科結前生後，第二科略廣宣說。略廣宣說裏邊分四大科，第一科離欲資糧，第二科品類建立，第三科安立瑜伽，第四科廣釋修相；這就把〈聲聞地〉完全說完了。現在是第二科品類建立，這一科裏邊分兩科，第一科廣徵，第二科別答；別答裏邊又分兩科，第一科是嗢柁南標，第二科長行的解釋；解釋裏面分十七科，現在是第十三科修果。前邊是第十二科瑜伽修，三十七菩提分法是修，現在說修的結果。這一科裏面分兩科，第一科是正明修果，分五科，第一科是徵。

    「云何修果？」是徵。

寅二、標

謂四沙門果。

    這是第二科是標。

寅三、列

一、預流果。二、一來果。三、不還果。四、最上阿羅漢果。

    第三科是列，下邊預流果、一來果、不還果、最上阿羅漢果，這是列。

寅四、釋（分二科）　卯一、總釋名（分二科）　辰一、徵

此中云何名沙門？云何名果？

    這是第四科，解釋。分兩科，第一科是總釋名，又分兩科，第一科是徵。

    「此中云何名沙門？云何名果？」這是提出這兩個問題。下邊第二科是解釋，就等於是回答了；分兩科，第一科是第一義，第二科是第二義，就是分兩種解釋。這是第一種解釋。

辰二、釋（分二科）　巳一、第一義

謂聖道，名沙門。煩惱斷，名果。

    用這兩個意思作解釋。「聖道，名沙門。」前邊的文曾經解釋過什麼叫做聖？什麼叫道？解釋多少遍了。但是「聖」這個字應該記住它，它是有兩個意思名為聖；第一個是遠離一切染污法故，叫做「聖」。聖人他的身口意決定是清淨的，是沒有煩惱、沒有煩惱的行動，這一切不善法完全是沒有了；當然沒有煩惱，也沒有煩惱的種子。第二個意思就是有無漏法，就是清淨的智慧、清淨的戒、定、慧、解脫、解脫知見；沒有染污法、具足清淨法，那就叫做「聖道」。

    什麼叫做「沙門」？沙門有二種翻譯，一種翻譯，就是「息」，休息的息、息滅的息，息滅一切染污法故，名為「沙門」；第二個翻譯，勤息，勤修聖道、息滅一切貪瞋癡，就叫做「勤息」。現在這兒問怎麼叫做沙門？就是在佛法中成就聖道了，叫做沙門

    「煩惱斷，名果。」前面聖道，若是單獨地解釋聖道，範圍是廣博了一點；若是下面有個煩惱斷，那聖道就主要是指清淨的智慧、清淨的戒定慧。有了清淨的戒定慧，主要還是智慧；具足了清淨的智慧，就能斷滅一切煩惱了，這是果。聖道的果就是斷一切煩惱，這是第一個解釋。

巳二、第二義

又後生道或中或上，是前生道所生之果。

    這樣解釋。「後生道」：就是後來的生命成就的聖道。你成就的聖道「或」者是「中」品的、「或」者是「上」品的，「是前生道所生之果」：是前一個生命所成就的聖道的果。這樣子以前後的聖道論沙門果，這樣解釋。這個，前、後，譬如說今天的生命是後，昨天的生命就是前；今年的生命是後，前一年的生命那就是前；這是一百二十年的生命是後，這一百二十年以前的生命那是前；這麼樣講也可以。總而言之，前為後的因，後為前面的果，就是這樣意思。我昨天靜坐的時候，整天坐得很好，今天又進了一步，那麼，今天的成就實在就是昨天的果，這樣子解釋。

    「又後生道或中或上，是前生道所生之果」。第一個解釋，煩惱斷名果，聖道就是因了；後面第二個解釋，後生、前生，也還是那樣意思。但是這個表示出來你的努力；說聖道果是你的努力的成就，是這樣意思。

卯二、別建立（分二科）　辰一、問

問：何故建立如是四果。

    前面是總釋名，這個名是總，解釋名就是總釋名了；現在是別建立，這個「別」就和那個「總」相對，就是，不是只是總說名，而是一樣一樣地把裏面的內容列出來、說出來，叫做別建立，就是分別地說出來它聖道的內容。分兩科，第一科是問。

    「何故建立如是四果？」什麼原因建立這四種果？須陀洹果乃至最上阿羅漢果。這是問；提出來這個問也等於就是把別建立的大意標出來了。

辰二、答（分二科）　巳一、標

答：對治四種諸煩惱故。

    第二科是回答，分兩科，第一科是標。

    「答：對治四種諸煩惱故。」什麼原因安立這四種果？原因就是這樣，「對治四種諸煩惱故」：就是要滅除去四種諸煩惱的原因，就是立出來四種果。這倒是很肯定。這是巳一是標，巳二解釋。

巳二、釋（分二科）　午一、初果（分三科）　未一、明對治

謂諸無事能感惡趣往惡趣因煩惱斷故，及能斷彼對治生故，立預流果。

    第二科解釋，分兩科，第一科先解釋初果；解釋初果裏邊分三科，第一科明對治，就是修四念住，修四念住是能對治，煩惱就是所對治。

    「謂諸無事能感惡趣」：這先說所對治。「謂諸無事」：就是沒有這件事。沒有這件事，但是這個無事能感惡趣，你若做了這個無事的話，就能招感惡趣，能招感到三惡道去受果報，能這樣子。「往惡趣因」：你成就這個無事，它是能令你到三惡道去的一個因；三惡道是果，你成就這個無事就是惡趣的因。「煩惱斷故」：往惡趣因實在就是煩惱，所以這個無事是什麼？就是煩惱。這個「煩惱斷故」，就成立了初果，這個須陀洹果就是因為斷了這個無事的煩惱，你就能得初果。

    「及能斷彼對治生故」：這個無事的煩惱是惡趣因，它不會自己消滅的。你要修學四念住，你在奢摩他裏邊，就是未到地定了，你在這未到地定裏面修四念住；「能斷彼」：就是能斷彼無事煩惱。這個能斷彼無事的煩惱，就是能對治、能滅的四念住，四念住的智慧成就了、現起了，煩惱就斷了。這個能治和所治不是相離的，這時候就成立了這個須陀洹果，就是預流果。看《披尋記》。

《披尋記》九八二頁：

謂諸無事等者：謂若煩惱唯分別起，緣煩惱生，不緣事轉，是名無事煩惱，此即見性煩惱應知。

    「謂諸無事等者：謂若煩惱唯分別起，緣煩惱生，不緣事轉，是名無事煩惱，此即見性煩惱應知」。「謂若煩惱」：就是說我們的煩惱，這個煩惱是怎麼生起的呢？「唯分別起」：唯獨是你內心這樣分別，這個煩惱才現起的；你若不分別就沒有這件事。所以這個煩惱就是「唯分別起」。這個煩惱是什麼呢？就是我見。在這色受想行識裏面執著有我、有個常恆住不變異的我，有這個我的這個執著；這個色受想行識裏面沒有我，但是你就分別是有我，所以叫「唯分別起」。

    譬如說我們這個愛煩惱，這愛煩惱，我看見一個可愛的事情，有一個所緣境，這個所緣境能引起我們內心裏面的愛、引起內心的欲，有一個所緣境的、有這麼一件事的，所以那叫做有事的煩惱。我們執著有我，這個我實在沒有所緣的我，引起你的煩惱；你自己愚癡認為有一個我，執著有我，這只是你內心的分別，實在沒有所分別的我，作你能分別的所緣境的，所以叫做「唯分別起」，唯是你內心分別，所以叫做無事，沒有這件事、沒有我這件事的，「唯分別起」。

    「緣煩惱生不緣事轉」：這個緣實在就是因為，就是因為你內心的虛妄分別，這個我見的煩惱才現起。「不緣事轉」：不是去攀緣有一個我的事，然後生出來我的煩惱，不是這麼回事兒。不是真實有個我作你的所緣境，而後生出來我見的，不是的，不是那麼回事兒。是名「無事煩惱」，所以這叫做無事的煩惱。

    「此即見性煩惱應知」：此即是有愛性的煩惱，有見性的煩惱，這就是你內心的分別；這個見就是內心的分別。內心的分別的體性作那個煩惱的體性，你內心的分別作煩惱的體性，你若不分別就沒有這件事，這是這樣的煩惱，「應知」，所以無事的煩惱。

    得了聖道斷了我見，你成就的無我的智慧不退，成就了以後就不會再退掉，原因就在這裏，就是因為根本沒有我，所以你成就了無我的智慧不會再失掉的。就是因這樣的原因立預流果，預流果就是這麼成就的；這裏面看出來一能一所，能對治的無我的智慧現起，這個原因，滅除了我執，就是這樣子成立了預流果。預者入也，出入的入，入於聖流、入於聖道，這麼一個果。

未二、會經說（分二科）　申一、釋義（分三科）　酉一、標

而薄伽梵說：永斷三結立此果者：謂依三品有三種結，障礙聖道令不生故。

    前邊是第一科，第一科的解釋，明對治，有能對治、有所對治，來解釋為什麼成立預流果。現在第二科是會經說，就是和經上說的這預流果的道理相會合一下。分兩科，第一科是釋義，分三科，第一科是標。

    「而薄伽梵說：永斷三結立此果者」，這個《阿含經》裏邊，薄伽梵就指佛陀，有的翻個世尊，它的翻譯意思很多。「薄伽梵說：永斷三結」：永斷三種煩惱，立預流果的，經上是這麼說的。這是標。

    「謂依三品有三種結，障礙聖道令不生故。」永斷三結這話什麼意思？「謂依三品有三種結」：有三類的事情，這裏面有三種的煩惱。這個結就是煩惱，能令你與苦惱的事情會合，叫結。這三種煩惱障礙聖道，障礙你的無我的聖道，使令它不現起，是這樣意思。這是標，下邊第二科是列。

酉二、列

一、在家品。二、惡說法毘奈耶品。三、善說法毘奈耶品。

    依三品，那三品呢？「一」是「在家品」：這個人是屬於在家人，不是出家人。「二、惡說法毘奈耶品」：第二類是外道，他說的法是有過失的、有罪過的，叫惡說法毘奈耶。這個毘奈耶翻個「滅」，或者翻個「律」；就是一個法、一個律，這種法、這種律是有過失的、有罪過的，所以叫「惡說法毘奈耶品」。「三、善說法毘奈耶品」：這個善說法，這就是佛教了，這樣的法和律是有功德的，所以叫善說法毘奈耶。善說的法、律，善說法、善說律。這是三品，這是列，下面第三科就是解釋，解釋分三科，第一科薩迦耶見。

酉三、釋（分三科）　戌一、薩迦耶見

依在家品，有薩迦耶見。由此見故，先生佈畏，最初不欲發趣聖道。

    這個三品、三種煩惱障礙聖道，現在先說第一種。

    「依在家品，有薩迦耶見」：就是執著眼耳鼻舌身意、色受想行識裏面有我、我所見，叫薩迦耶見。「由此見故，先生佈畏」：由於此人有這樣的我見，我、我所見的關係，「先生佈畏」，若是來到佛法裏面，講無我論，他就恐佈了；他最初先發生了佈畏的心，有點害怕，沒有我這件事是很可恐怖的，這樣意思。「最初不欲發趣聖道」：一開始來到佛教裏面，一開始接觸佛教的時候，就是不歡喜，不歡喜發心「趣向聖道」想要得無我的智慧，不想做這件事、不歡喜這件事。

戌二、戒禁取

依惡說法毘奈耶品，有戒禁取。由此取故，雖已發趣，而行邪僻。由是不能生起聖道。

    這是第二個解釋戒禁取這個煩惱。

    「依惡說法」：這個人他不願意、不歡喜佛法，他不欲發趣聖道，也就等於說退出佛教，從佛教裏面退出去了，不喜歡佛法。那麼他喜歡什麼呢？「依惡說法毘奈耶品」這個「依」實在也就是歡喜。他歡喜佛法以外的外道，外道說的法、律他歡喜。那麼外道說的什麼呢？就是有戒禁取、或者是外道的那些制度、外道的規則、外道的戒律、或外道修學禪定都在內，都是屬於戒禁取；這個事情不可以做，這個事情不可以做，當然也有說你要這樣做、你要這樣做，這些事情，那麼這叫做「戒禁取」。這個「取」：就是執著、愛著外道的這一切的它的教義、它的規則。

    「由此取故，雖已發趣而行邪僻」：由這樣的戒禁取的煩惱，你愛著外道的法、律，雖然這個人他也有心、發出離心了，他感覺人生是苦，他想要得涅槃樂，他有這種想法。「而行邪僻」：但是他的行動是不合道理的，是有過失的，「而行邪僻」。

    「由是不能生起聖道」：雖然是發趣，有了出離心，但是不能生起聖道，因為他的行動不合法，這是第二，下面說第三。

戌三、疑

依善說法毘奈耶品，有疑。由此疑故，雖已發趣，不行邪僻；而於正道未串習故，於如實見所知事中猶豫疑惑，障礙聖道不令生起。

    這個補特伽羅他發趣聖道來到佛法裏面來，不到外道那裏去；「依善說法毘奈耶品」：他來到，依止，以佛教的法、律為他的依止處，但是他還有疑惑，他對於佛法有疑惑。「由此疑故，雖已發趣」：由於他有這樣的疑惑心，對於佛有疑惑，對於佛說的法有疑惑，他認為這是正道嗎？是可以相信嗎？他有這樣的疑惑，所以雖然發趣了、雖然有了出離心了，也「不行邪僻」，沒有去學習外道的法、律，沒有這樣；「而於正道未串習故」：但是對於佛法裏面的正道，他還沒能夠連續不斷地學習，他不能，因為他對於佛法有疑惑。

    「於如實見所知事中，猶豫疑惑」：對於如實見、如實知的事情裏面，就是佛和阿羅漢這些佛教的聖人，得到的清淨的智慧所見的真理，這個清淨心所知道的一切緣起的聖道的事情、世間的因果的事情、出世間的因果的事情，「所知事」。這個「如實見」或者說是指涅槃，「所知事」就指世俗諦的苦集滅道。在這裏邊「猶豫疑惑」：他心裏面有疑惑、猶豫不決。因為有這樣疑惑，「障礙聖道不令生起」：障礙他這個戒、定、慧的聖道，不令它生起，他這個疑惑心叫它不能生起，他不能夠發起正式地學習佛法，不能。這一科是釋義，經上說到：「唯依三品有三種結，障礙聖道不令生起」，這個意思解釋完了。下面第二科結立。

申二、結立

由是因緣，唯說斷此，立預流果。

    由於前面這三品三種結的因緣，佛陀在經裏面只是說斷此三種煩惱，「永斷三結立預流果」，這原因就是這樣子，經上這麼說的；「結立」。這裏說的，是說「謂諸無事能感惡趣往惡趣因煩惱斷故，及能斷彼對治生故，立預流果」，本《瑜伽師地論》的態度是這樣子立預流果，和經上說的意思也是相和，並沒有矛盾，所以是會經說。「由是因緣，唯說斷此，立預流果」，這是結立。下面第三科是顯彼生，第一科明對治，第二科會經說，現在第三科顯彼生。

未三、顯彼生

此預流果，極餘七有；由是因緣，多生相續。

    這是顯彼生。這個預流果這個聖人，對於了脫生死這件事達到什麼程度了呢？「極餘七有」：他現在是得聖道了，他將來最多，這個「極」是最多，最多剩下了七番生死，他就得涅槃了，就是這麼意思。「由是因緣，多生相續」：由此為因緣，他這個煩惱沒有完全斷嘛，只是斷了這三種煩惱，身見、戒取、疑，斷除薩迦耶見、斷除戒禁取、斷除疑。斷除這三種煩惱，還有很多煩惱沒有斷；那些煩惱還令他在生死裏邊最多要受七番生死，就可以得涅槃了。

    當然這話的意思，就是有的預流果還不會受七番生死，他可能受四番、或者三番，不是一定要七番生死，他最多是受七番生死，是這個意思；「由是因緣多生相續」由於他的煩惱還沒有完全斷除去的關係，他還有多少生死相續下去的，他還有這件事的。這是顯彼生，顯示預流果還有生死要受苦的。

午二、餘果（分二科）　未一、明對治（分三科）　申一、一來果（分二科）　酉一、標

若斷再生相續煩惱，生無重續，立一來果。

    須陀洹果解釋完了，現在解釋其餘的三個果。分兩科，第一科明對治，分三科，第一科明一來果，又分兩科，第一科是標。

    「若斷再生相續煩惱」：若是這個預流果這個人，他繼續不斷地努力修四念住，觀身不淨、觀受是苦、觀心無常、觀法無我，繼續努力這麼修行；修行了就有了功效了，能斷除去再生相續的煩惱。他斷除去了見煩惱，但是他還有愛煩惱；這愛煩惱有欲界的愛煩惱、色界的愛煩惱、無色界的愛煩惱，現在是說欲界的愛煩惱。欲界的愛煩惱一共有九品；這個煩惱使令你生了又死、死了又生、生了又死、死了又生，使令你無窮無盡地延續下去；現在須陀洹果就是有決定性了，就是再有七番生死，不會受第八番生死的，不會，受七番生死。

    那麼這個「再生相續」的煩惱，就是，我有一番生死…這七番生死，譬如我只受一番生死，如果受兩番生死就是再生；就是生了以後，死了又再生，就是把那個一番生死除外，指那個再生相續的煩惱；這個再生就是相續，你前一生死掉了，後一生又出來了，後一生和前一生是相續的。這個生命的相續是什麼原因？是煩惱來的。

    現在這個初果須陀洹的聖人他繼續修四念住，把那個煩惱斷了，把再生煩惱斷了。「生無重續」：他這個生命就是這麼一番了，不會再相續下去了。那個意思，就是欲界若九品煩惱，把前六品斷掉了，還有三品沒有斷。前六品斷了，就「立一來果」：你還要再來人間、再往天上受一番生死的，那麼就是一來果，就再來一次。這個「來」，實在就是來人間來一次，還要到天上去一次的；就是一來人間、一往天上，都叫做「來」，這時候就叫做一來果，就是二果。

酉二、釋

謂若永斷天有所攝、人有所攝，再生相續所有煩惱，極唯更受天有一生、人有一生，故於爾時立一來果。

    前邊是標，這第二科是解釋。

    「謂若永斷，天有所攝人有所攝」：謂這個是說你修止觀的時候，譬如說只是修止，只是修止也能夠把欲界的煩惱把它停下來、叫它不動，表面上心裏面也是清淨、沒有欲了，也好像是斷煩惱，但是那不是永斷；現在你因為在奢摩他裏面又修無我觀，能斷欲的種子、煩惱的種子。愛煩惱的種子斷掉了，就是永久也不會再有愛煩惱了，所以叫做「永斷」。

    「永斷天有所攝、人有所攝」：這個愛煩惱有兩種，一個在天有，指欲界天；人有就是我們人間的這個愛；屬於天有的愛、屬於人間的愛，這兩種愛所攝的。「再生相續」這兩種煩惱使令你再生，又相續地有生命了。這個所有的煩惱，這煩惱是再生相續的一個動力，你能斷掉它。「極唯更受天有一生、人有一生」：欲界是九品煩惱，這個九品的愛煩惱斷除去，「天有所攝、人有所攝，再生相續所有煩惱」，就是斷除去六品。剩下來的，「極多」：就是「唯更受天有一生、再受人有一生」，就是一往來。「故於爾時立一來果」：你修行的程度到達這裏了，這個時候就給你一個名字，叫做「一來果」。看《披尋記》。

《披尋記》九八二頁：

若斷再生相續煩惱等者：唯餘欲界天有一生、人有一生，煩惱因性，名斷再生相續煩惱。來生此間唯受天有一生、人有一生；依此說言，生無重續，名一來果。

    「若斷再生相續煩惱等者：唯餘欲界天有一生、人有一生，煩惱因性，名斷再生相續煩惱」：斷再生相續煩惱就是斷除九品煩惱的前六品，把前六品斷除去，叫斷再生相續煩惱。「來生此間唯受天有一生、人有一生」：或者你原來是人，在人間你斷除去六品煩惱，那麼你死掉了，生到天上一生，然後再到人間一生，就得涅槃、得阿羅漢了。若是你在欲界天上，你是一個須陀洹果，你在欲界天上修四念住的時候呢，斷除前六品，這時候從天上又來到人間，又再到天上，就在天上得涅槃。若是在人間得初果，那麼你到天上去、再來人間，這叫做一往來，就得涅槃了，所以叫做一往來，是這樣意思。「來生此間唯受天有一生、人有一生；依此說言，生無重續，名一來果」。這個意思啊，你在人間得初果，你還是在人間得涅槃的；你在天上得初果，那你就在天上得涅槃，還回到天上得阿羅漢道。這是把二果解釋完了。

申二、不還果

若已永斷能感還來生此煩惱，唯於天有當可受生，即於爾時立不還果。

    若是這個二果一來果這個人，他要繼續地修止觀，他能永斷了「能感還來生此煩惱」：因為欲界的九品煩惱你斷了前六品，後邊的三品還沒斷，所以那三品還能夠令你來生，「能感還來生此煩惱」；你不可到色界天上去，你這個二果聖人不能到色界天，你剩餘三品煩惱使令你還是在人間、在天上在這裏。這個煩惱你能夠斷，「若已永斷能感還來生此煩惱，唯於天有當可受生」：你若斷了這個，「唯於天有」：這個天有就是色界天，不是欲界天了；他若斷了這三品煩惱之後，他不會在欲界受生，不會，只有到色界天可以受生了。

    「即於爾時立不還果」：這個時候就安立為不還果。就是他再來人間的時候，或者佛在人間說法，他可以來聽法；他來人間，不會因為煩惱使令他來到欲界來，煩惱沒有了，沒有這個煩惱，不會使令他再來到欲界來了，所以叫不還果。

申三、阿羅漢果

若已永斷一切能感生有煩惱，建立最上阿羅漢果。

    就是這個三果聖人、或者是二果聖人、或者是初果，總而言之他在修學聖道的時候，他能「永斷一切能感生有煩惱」：能感生有，或者是欲界的生有、或者是色界的生有、無色界的生有。這個「生有」有四種有：一個是生有、一個是本有、一個是死有、一個是中有，這是分四個有。現在說生有，也就是包括四個有。

    總而言之，來到這個三界裏面去得一個生命，就是有這麼四個有的不同。「能感生有」的「煩惱」，把這個煩惱完全斷了。這個三果聖人是把五下分結完全消滅了：身見、戒取、疑、貪、瞋，這是五下分結；那麼五上分結就是色界天、無色界天的煩惱：就是色染、無色染、掉舉、慢、無明這五種煩惱。現在這裏說，「一切能感生有煩惱」，那就是五下分結、五上分結都包括在內了。「一切能感生有的煩惱」，完全永久地消滅了。這個時候，「建立最上阿羅漢果」：就是，四個果裏面，阿羅漢果是最殊勝的。

未二、引經說

而薄伽梵說：永斷三結，薄貪、瞋、癡，立一來果。永斷能順五下分結，立不還果。永斷一切煩惱究竟，建立最上阿羅漢果。

    這底下引經說，就是和前面的說法讓它相合，就是你所說的這件事要與佛說的不能夠矛盾，要與佛說的相合，人才可以相信的；如果和佛說的相反，我不相信你的說法的，那就是不能成立了，所以這個地方引經說。

    「而薄伽梵說：永斷三結」：前面身見、戒取、疑。「薄貪瞋癡」：永斷三結之後，那個貪瞋癡薄了，薄而不厚，就是少了；貪瞋癡少了，不是那麼多了，就是把欲界的九品煩惱斷除六品了，所以那個貪瞋癡就少了，這時候叫做一來果。看這個《披尋記》。

《披尋記》九八二頁：

薄貪瞋癡者：顯揚論云：謂以籌慮作意觀察境時，心生於捨、無習向心、無習趣心、無習著心，應知是人三毒微薄（顯揚論三卷十一頁）。此應準知。

    這樣子解釋。怎麼叫做薄貪瞋癡呢？《顯揚聖教論》上說「謂以籌慮作意觀察境時」就是這個聖人他心裏面在各式各樣的分別，分別這個貪瞋癡的境界；分別貪瞋癡的境界的時候、觀察境的時候，「心生於捨」：心裏面非常得淡薄、不執著這件事。這捨就是棄捨，分別這個貪瞋癡，可愛的境界、可憎的境界、愚癡的境界他心裏面把這些事情都棄捨了，「心生於捨」。「無習向心」：他心裏面不向那裏趣向，不向那個可愛的境界去趣向，也不向那個可瞋的境界趣向。如果你若是不可愛的境界出現，你心裏面生了煩惱，那就是趣向了，向於煩惱去了。「無習趣心」：頭一念趣向這個煩惱的境界，第二念繼續地愛著煩惱的境界，叫「習趣心」。「無習著心」：總而言之，心裏面不著這個貪瞋癡的境界。「應知是人」叫做「三毒微薄」：這個三毒的微薄是這麼一個相貌。

    「永斷能順五下分結，立不還果」：薄貪瞋癡的時候叫做一來果；現在說永斷能順於欲界的五下分結，能順於欲界的生死，就是五下分結，身見、戒禁取、和疑，加貪、瞋，這五種煩惱完全斷滅了，這時候立不還果。永斷一切煩惱究竟了，這時候建立最上的阿羅漢果。所以經上這麼說，和前面《瑜伽師地論》說的是相合的。

寅五、結

是名修果。

    因為這是〈聲聞地〉，就是能得阿羅漢道就是圓滿了。這是第五科結。

丑二、兼顯修人（分二科）　寅一、略顯一切（分二科）　卯一、明證心住（分二科）　辰一、為淨行

又於此中，貪瞋癡慢尋思行者，彼先應於淨行所緣淨修其行，然後方證心正安住，彼於各別所緣境界，定由所緣差別勢力，勤修加行。

    這是第二科兼顯修人，前面第一科正明修果，說四個果；這下面第二科，這個「兼」也等於是又的意思，又顯示這個修學聖道的人。這裏分兩科，第一科略顯一切，分兩科，第一科是明證心住，又分兩科，第一科為淨行。

    「又於此中」：又於此修學聖道的法門裏邊，「貪、瞋、癡、慢、尋思行者」：在佛法裏面修學聖道的人，有這五種人，第一個是貪行者、第二個是瞋行者、第三個是愚癡行者、第四個是憍慢的人、第五個是尋思行者。這個「行」：就是心行，心裏面的活動，貪心特別強，就是比瞋癡慢尋思強；有的人是瞋心特別強，其他的煩惱輕；有的人愚癡心、有的人高慢心特別強、有的人的尋思行，就是東想西想，這散亂非常強。這種人應該怎麼樣修學聖道呢？「彼先應於淨行所緣淨修其行」：他先應該對這個淨行所緣，前面講過，就是修這個不淨觀，多貪眾生應該修不淨觀；多瞋眾生應該修慈愍觀；愚癡眾生應該修緣起觀，緣起善巧緣起觀；這個高慢心特別強的人應該修界分別觀；尋思行、散亂心特別強的人應該修持息念，就是修這個數息觀。就是你這樣的毛病重，你應該修這個法門；你那樣的煩惱重，你應該學習那個法門。

    「淨修其行」：用這樣的法門來清淨你的心行，清淨你的心，叫你的心不要貪、瞋、癡、慢、尋思，是這個意思。「然後方證心正安住」：你這樣煩惱偏重，煩惱偏增，偏於一種煩惱特別強的人，要這樣修行，修行成功了以後，「方證心正安住」，這個心正安住應該就是未到地定。

    「彼於各別所緣境界定由所緣差別勢力，勤修加行」：彼那個修行人，「於各別所緣境界」：多貪眾生要修不淨觀，乃至散亂特別強的人應該修數息觀，「各別所緣境界」。「定由所緣差別勢力，勤修加行」，你決定要由不同的所緣境的力量，要精進地努力地去修行，這件事才能成功的。這就是第一科明淨行所緣。

辰二、隨愛樂（分二科）　巳一、舉等分行

若等分行補特伽羅，隨所愛樂，攀緣彼境，勤修加行。如是勤修，唯令心住，非淨其行。

    這是第二科隨愛樂，隨你所歡喜的。分兩科，第一科舉等分行。

    「若等分行」：前面是貪瞋癡慢尋思行者，就是某一種煩惱特別強叫「偏增」，偏增行的一種人；現在是「等分行」的一種人，就是他的貪煩惱、他的瞋煩惱、愚癡煩惱、高慢的煩惱、散亂心的煩惱的力量，對比起來都是那麼大，不感覺某一種煩惱特別厲害，不是的，都是那麼多。

    這樣的等分行補特伽羅的人，「隨所愛樂，攀緣彼境」，那麼這個人應該學習那一種法門來對治他的煩惱呢？「隨所愛樂」：隨你自己歡喜的，你願意修不淨觀也可以，你願意修慈愍觀、願意修緣起觀、修界分別觀、修數息觀都可以，「隨所愛樂，攀緣彼境」：於彼所境不斷地去觀察。「勤修加行」：你也是要精進的，勤修加行。「如是勤修，唯令心住」：這樣努力地去修這個法門，就是令你的心不為煩惱所動，能夠達到欲界定的境界，「唯令心住」。「非淨其行」：那個就是目的就是令心安住就可以了，不是說是令心清淨，這和前面那個煩惱偏增的情形不同，和那個不一樣。

巳二、例薄塵行

如等分行補特伽羅，薄塵行者，當知亦爾。

    這是第二科例薄塵行。這個隨愛樂裏邊分兩科，第一科是舉等分行，他是隨愛樂修這五種法門，你歡喜修那一個都可以；現在第二科例薄塵行者，煩惱很少、很輕微，他也和前面一樣，也是隨愛樂。「如等分行補特伽羅，薄塵行」的補特伽羅，「當知亦爾」，也是一樣，就是你歡喜修那一個法門都可以。前面是明證心住，現在是第二科加行差別。明證心住是修行的結果，就是到了未到地定。現在加行差別，修行的時候有點不同。分兩科，第一科是標。

卯二、加行差別（分二科）　辰一、標

而彼諸行，有其差別。

    這個煩惱偏增的行者、等分行者、乃至薄塵行者，這一共是三種修行人。「而彼諸行，有其差別」：這三種修行人他們的修行還是有差別的，不一樣。這是標，下面第二科是解釋，分三科，第一科是貪等行。

辰二、釋（分三科）　巳一、貪等行

謂貪等行者勤修行時，要經久遠，方證心住。

    就是煩惱偏增的那種修行人，貪等行者：貪行、瞋行、愚癡行這些人，他們修行的時候、若勤修行的時候，「要經久遠」：經過的時間要很長遠，要經過很長的時間，「方證心住」：才能夠成就未到地定，這種人緩慢。這是煩惱偏增行者是這樣。第二科是等分行。

巳二、等分行

等分行者勤修行時，不甚久遠，能證心住。

    「等分行者勤修行」的時候，「不甚久遠」：他須要用多少時間才能夠成就未到地定，能證心住呢？「不甚久遠」，不是很久，這等分行者稍微好一點。

巳三、薄塵行

薄塵行者勤修行時，最極速疾，能證心住。

    這第三種，這薄塵行的修行人，他若精進地隨所愛樂修那一個法門的時候，他「最極速疾」，很快地就能得到等持，得到未到地定，這不同。這三種修行人成功的時間不一樣。

寅二、廣辨二人（分二科）　卯一、問

問：前已廣說有貪等行補特伽羅行相差別；其等分行及薄塵行補特伽羅，有何行相？

    這底下是第二科，寅二是廣辨二人。前面丑二、兼顯修人，分兩科，第一科是略顯一切，現在是廣辨兩種人，分兩科，第一科問。

    「前已廣說有貪等行補特伽羅行相」的「差別」不同；其等分行及薄塵行補特伽羅，有何行相？」辨這兩種人，他們的行相、相貌是什麼樣子？這是問，下面第二科回答，分兩科，第一科是說這等分行者。

卯二、答（分二科）　辰一、等分行者

答：等分行者，如貪等行補特伽羅所有行相，一切具有；然彼行相，非上、非勝，如貪等行。隨所遇緣，有其差別，施設此行與彼相似。

    這個等分行者，他內心的行相，「如貪等行補特伽羅所有行相」，這個貪煩惱偏增的修行人，當然他遇見可愛的境界，是貪心特別強，其他的都不那麼強。這個等分行者也是，他也有貪、他也有瞋、他也有愚癡、他也有憍慢、有尋思，有這種毛病，也是這樣子，所以「一切具有」，「如貪等補特伽羅所有的行相」，他完全都是有。「然彼行相，非上、非勝，如貪等行。隨所遇緣，有其差別」：然而這個等分行者，雖然所有的貪瞋癡慢和散亂心都有，但是那個貪行相、瞋行相、愚癡的行相，那幾個煩惱的行相，「非上非勝」：沒有上和勝的這種情形。

    這個煩惱偏增的這種人的煩惱相貌，就是有上、有勝的事情；就是這個煩惱超過其他的煩惱，這個煩惱的力量超過其他的煩惱，就是非常得有力量。這個「上」是超過的意思；這個「勝」是有力量的意思。它所以超過就是有力量，所以是這麼意思。而這個等分行者，雖然這麼多的煩惱他都有，但是不是上、不是勝，因為是「等」。

    「然彼行相，非上、非勝，如貪等行」：貪等行是上、是勝，他不是那麼勝，不是上、勝。「隨所遇緣，有其差別」：隨他所遇到的色聲香味觸的所緣境，他的貪瞋癡慢和散亂心不一樣，還是有差別。「施設此行與彼相似」：就是安立，也是表示、表達這個等分行者他內心的煩惱行相與彼偏增行者是相似而已，他也有，但是不是那麼強。看這個《披尋記》。

《披尋記》九八三頁：

隨所遇緣有其差別等者：所緣境事有下中上三品差別，如所遇緣煩惱生起，能緣行相與境相似，是故名為等分行者。

    「隨所遇緣有其差別等者：所緣境事有下中上三品差別」：就是可憤怒的境界，小小的有點憤怒、中等的憤怒、是上品的憤怒；或者你這愛心也都有下中上的差別；高慢心、愚癡心都有這個差別。「如所遇緣煩惱生起」的時候，「能緣行相與境相似」：這個可以引起憍慢心的這個所緣境，和你這個憍慢心是相似；下品的境界就生出下品心，上品的境界就生出上品的憍慢心。譬如說我看見這個人，是一點本事沒有，對他生高慢心；這個人才華高了一點，他對他生的高慢心，生得輕微一點，我比他好一點，不是好很多。這高慢心也有下中上的分別。「是故名為等分行者」：這個等分也有這樣的味道。

辰二、薄塵行者（分三科）　巳一、標列

其薄塵行補特伽羅行相差別者：謂無重障、最初清淨、資糧已具、多清淨信、成就聰慧、具諸福德、具諸功德。

    這是第二科，前面是等分行者，現在是薄塵行者，分三科，第一科是標列。

    「其薄塵行補特伽羅行相」的差別，「謂無重障」：他沒有重障；「最初清淨」，沒有重障、最初清淨；「資糧已具、多清淨信、成就聰慧、具諸福德、具諸功德」，有這七種不同。那麼這是標，標列出來薄塵行者的相貌；第二科是隨釋，一一地解釋；分七科，第一科先解釋無重障；分四科，第一科標。

巳二、隨釋（分七科）　午一、無重障（分四科）　未一、標

無重障者，謂無三障。

    這個薄塵行者，有七種相貌，第一個相貌就是沒有重障。這是標，「無重障者，謂無三障」。這是標。

未二、徵

何等為三？

    這是第二科是徵，就是問。這個第三科是列。

未三、列

一者、業障。二、煩惱障。三、異熟障。

    這三種障，這是列出來。下面第四科是解釋，分三科；第一科是業障，分兩科，第一科出體。

未四、釋（分三科）　申一、業障（分二科）　酉一、出體

言業障者：謂五無間業及餘所有故思造業諸尤重業。

    三種障的一種障就是業障。業障是什麼呢？「謂五無間業及餘所有故思造業諸尤重業。」「五無間業」：就是弒父、弒母、弒阿羅漢、破和合僧、出佛身血這五無間業，這五種業要到無間地獄去受苦的，這叫五無間業。

    「及餘所有」：除了這五種業之外，還有其餘的所有的「故思造業」：就是你自己主動地在思惟、在策劃要去造這種罪過的事情。「諸尤重業」：還有一種也是故思造業，但是他的業罪特別重。譬如在你父母這裏造罪，你的罪過就重一點。這前面在那個業（雜染？）那個地方已經說很多了。

酉二、明障

彼異熟果若成熟時，能障正道令不生起，是名業障。

    前面是出體，現在是明障，他有什麼障呢？「彼異熟果若成熟時」：彼那個業、那個「五無間業及餘所有故思造業諸尤重業」，那個業若成熟的時候，彼那個異熟果報若成熟的時候，「能障正道」：能障礙你修學聖道；「令不生起」：使令你怎麼修你的聖道不能現起，「是名業障」。這是這麼講。

申二、煩惱障（分二科）　酉一、出體

煩惱障者，謂猛利煩惱、長時煩惱。

    這第二科說煩惱障，分兩科，第一科出體。煩惱障是什麼呢？「謂猛利煩惱、長時煩惱。」這是兩種煩惱，這是說煩惱特別重，力量非常得強大、勇猛、厲害，這個是一種障；第二個是長時煩惱，這煩惱不是那麼重，但是它的時間長，它若現起的時候時間長，常常有這種煩惱，它也是能障道。這是出體，標出來煩惱的體相，第二科明障。

酉二、明障

由此煩惱於現法中，以其種種淨行所緣，不能令淨，是名煩惱障。

    由於你有這樣的猛利的煩惱，或者是長時的煩惱；「於現法中」：就是於現在的色受想行識裏面，在你的眼耳鼻舌身意裏面，有這樣的煩惱的話「以其種種淨行所緣」：就是你來到佛教裏邊，你相信佛法，也願意修學聖道，你也修不淨觀、修慈悲觀這樣，各式各樣的淨行所緣「不能令淨」，不行、不能使令這個煩惱清淨，不能清除這個煩惱，「是名煩惱障」。煩惱障這麼講。

申三、異熟障（分二科）　酉一、釋（分二科）　戌一、生無暇

異熟障者：謂若生處，聖道依彼不生不長，於是生處異熟果生。

    下面第三科是異熟障，分兩科，第一科是解釋，分兩科，第一科是生無暇。

    「異熟障者」：「異熟」是新的翻譯，舊的翻譯就是「果報」。這果報對於你有障礙。「謂若生處，聖道依彼不生」：「謂若」，就是假設你受生的地方、你得果報的地方，或者在三惡道裏面得果報，你跑到地獄去了，跑到餓鬼畜生的世界，或者在人間世界，或者到長壽天，到北俱盧州去。「聖道依彼不生不長」：這個佛法的無漏的戒定慧，依那個生命體為依止的時候，它不能生出來，不能現起。這個生和長有點不同：初開始現起叫做「生」；現起以後繼續地增長叫做「長」。現在既然不生，所以也不長，就是這個聖道就是不能出現了。「於是生處異熟果生」：你在這樣聖道不能生長的地方，在這樣的受生處所，「異熟果生」，你的果報在這裏出現，在這裏出現就不行了。這是生無暇。這是第一科，生到八無暇的地方去了。下面第二科根有缺。

戌二、根有缺

或有生處，聖道依彼雖得生長；而於其中異熟果生，聾騃愚鈍，盲瞽瘖啞，以手代言，無有力能解了善說惡說法義。

    或有受生的地方，「聖道依彼雖得生長」：佛法無漏的戒定慧以彼為依止，雖然可以生長，但是「而於其中異熟果生」：你在這地方得到果報的時候，你是「聾」：這個耳朵聽不見聲音；「騃」：就是無知、就是愚鈍，就是你的第六意根、第六意識沒有智慧，愚鈍、遲鈍，什麼都不懂。「盲瞽瘖啞」：前面聾騃愚鈍是說耳識和意識，現在說「盲瞽瘖啞」，「盲」：是眼睛盲；「瞽」：是形容眼睛像瞽似的，也是就是不能看見東西了；「瘖啞」：是舌根有問題，不能說話；「以手代言」：要用手的動作代表你的言語。

    「無有力能解了善說惡說法義」：這還是意識，也就是前邊聾騃愚鈍的這個愚鈍，表示這個；你的第六意識沒有力量能夠解了什麼叫做善說、什麼叫做惡說的法義；善說的法義，惡說的法義你不能鑑定，你不能鑑別，你沒有這種智慧。這件事還是很重要的。這是根有缺。

酉二、結

是名異熟障。

    這是第二科結束，異熟障是這樣意思。

午二、最初清淨（分二科）　未一、標列

最初清淨者：謂善淨戒、及正直見。

    這個薄塵行者一共有七種相貌，第一個相貌是無重障，這一科說完了；現在第二科最初清淨。什麼叫做「最初清淨」呢？「謂善淨戒、及正直見。」就是有這樣的事情。分兩科，第一科是標列。

    「謂善淨戒、及正直見」：就是這個補特伽羅，他能夠安住在清淨的戒法中不犯戒，這個人，這是他表現於外的品德很高。「及正直見」：就是內心的智慧，他有正直的見地，就是有智慧，沒有邪知邪見。這是標列出來，下面第二科是隨釋，分兩科，第一科是善淨戒。

未二、隨釋（分二科）　申一、善淨戒

由十因緣，戒善清淨，如前應知。

    有十種因緣，你的戒就能夠清淨；「如前應知」：如前面二十八卷說過了，那個十種順學法，就是那裏說的，這裏不說了。這個「戒」是能夠遠離一切過失的，這個「正見」是成就無量功德之本，成就無量功德的根本。正見就是智慧，你有這樣的智慧，你才知道什麼是罪過、什麼是功德、什麼是正、什麼是邪、什麼是白、什麼是黑，然後你才能夠遠離一切過失，能成就功德，所以正見是很重要的。有的人持戒清淨，但是沒有正知正見，這是有問題。這個隨釋第一科是解釋這個善淨戒解釋完了，第二科申二是正直見，分三科，第一科是標相。

申二、正直見（分三科）　酉一、標相

正直見者：謂若有見，淨信相應故、勝解相應故、遠離誑諂故、善思法義無惑無疑加行出離故，名為正直。

    「正直見者」：是什麼意思呢？「謂若有見，淨信相應故」：這個補特伽羅，他有這樣的智慧，有正見，但是這個正見是「淨信相應故」：有清淨的信心與這個正見相應、相和，和合在一起。他這個智慧裏面，見是智慧，這個智慧裏面有信相應、有戒相應；有戒相應就是淨，還有信心與它相應。有人有智慧，但是沒有信、沒有戒，那就不是正見。現在是在你的智慧裏面，有對於佛法的信心，還有淨戒與它相應。

    「勝解相應故」：這個勝解是什麼呢？「勝解相應」，就是你這個智慧，對於佛法的信解不可動搖；不管什麼樣的人、有什麼樣的辯才、有什麼樣的智慧、說出什麼樣的道理來，不能動搖你對於佛法的信心，那叫做「勝解」，達到這個程度。這是第一個相貌是「謂若有見，淨信相應故」，第二個相貌「勝解相應故」。第三是「遠離誑諂故」，第四是「善思法義無惑無疑加行出離故，名為正直」。這是標相，下面解釋它的義，解釋正直見的義。分四科，第一科先解釋淨信相應。

酉二、釋義（分四科）　戌一、淨信相應

如是正直見，淨信相應故：於佛正法及毘奈耶，不可引奪。

    先標出來，怎麼叫做「正直見淨信相應故」呢？「於佛正法及毘奈耶不可引奪」：就是這個人對於佛、對於佛說的正法和毘奈耶的律，他對他的信心「不可引奪」：你不可以破壞他，不能破壞他的信心，你不管怎麼講，他對於佛、對於佛法、對於佛教的律，他不可以破壞的，「不可引奪」。那麼這就叫做「淨信相應」。這是戌一淨信相應，第二個是勝解相應。

戌二、勝解相應

勝解相應故：於諸如來及聖弟子不可思議威德神力、不可思議生處差別、甚深法教、不可記事，深生勝解，無驚、無恐、無有怖畏。

    這是這麼解釋，前面這個「淨信相應故」這句話解釋完了。

    「勝解相應故」怎麼講呢？「於諸如來及聖弟子不可思議威德神力」：就是佛的不可思議威德神力、和聖弟子的不可思議威德神力，也是「深生勝解，無驚、無恐，無有怖畏」，這是一種。第二種呢，「不可思議生處差別」。不可思議生處差別，看《披尋記》怎麼解釋。

《披尋記》九八四頁：

不可思議生處差別者：謂有情生及所依處，是名生處差別，此不應思。顯揚論說：世共了知，現成相故，乃至廣說（顯揚論十七卷八頁）。謂即有情世間、器世間不可思議應知。

    「謂有情生及所依處」：謂這個世界的有情，有情的生命體及所依處，就是他的住處，所居住的地方，「是名生處差別」。「此不應思」：你不應該在這裏去思惟它。「《顯揚論》」上「說：世共了知現成相故，乃至廣說」。世界上的有情和有情居住的世界，這是個「世共了知」：世界上的人，大家都知道；「現成相故」：因為是現成的，已經表現出來這種相貌。這裏面有個高山、這裏面有一個大河、這裏有棵樹、這裏有這樣的人、這樣的人，是現成相故。大家一看，我們也就認為，喔，我知道了這兒有高山，我知道了這裏有個海、這裏有個人，現成相故。「乃至廣說」，這地方就是不引來了。《顯揚聖教論》十七卷八頁上有說到。

    說「不應思」，不應該思惟什麼呢？說是這個高山是這個樣子，為什麼它不換另一個樣子呢？所有的事情，這個大海是這樣子，為什麼不換成另一個樣子呢？你不要這樣想，這「不應思」，你不可以去這樣思惟。因為你這樣思惟，就反倒是沒有好處、沒有功德。下面《披尋記》說了，「謂即有情世間、器世間不可思議應知」：你不要去想它，不要想這個事情，這叫做「不可思議生處差別」，你不要去思惟這個事情。

    「甚深法教」：這是又一種，這是第三句。第一句是「諸如來及聖弟子不可思議威德神力」是第一句，第二句是「不可思議生處差別」是第二句，第三句是「甚深法教」。看《披尋記》。

《披尋記》九八四頁：

甚深法教者：謂諸如來所說法教，空性甚深、緣起甚深，是名甚深法教。於此少分仰推如來：言如是法，是佛所行，非我境界，是名勝解相應。

    「甚深法教者：謂諸如來所說法教，空性甚深、緣起甚深」：這兩個甚深，說空性，一切法畢竟空的甚深，一切法緣起的道理也是很深的，也是不容易明白的，「是名甚深法教」。「於此少分仰推如來」：於此，在這裏，不要說多，就是少分的甚深法教，你要仰推如來，你要對佛陀有恭敬心，這是佛的境界。「言如是法，是佛所行，非我境界，是名勝解相應」：你要這樣子，你要對佛陀的聖教，不管是空、或者是緣起，你要有這樣的認識。

    「不可記事」：看這個《披尋記》。

《披尋記》九八四頁：

不可記事者：〈決擇分〉說：有不可記事教，謂由四因緣故，宣說如是不可記事，乃至廣說（陵本六十四卷七頁）。此應準知。

    「不可記事者：〈決擇分〉說」：本論一共有五分，第一個是〈本地分〉，就是我們現在學習的，第二分就是〈決擇分〉。〈決擇分〉說有不可記的事情，就是不可說的事情，「不可記事教」：就是佛陀告訴這件事情你不要說，叫做教。「謂由四因緣故，宣說如是不可記事」：佛有四個理由，告訴我們，你這個事情不要講；「乃至廣說。陵本六十四卷七頁。此應準知」。

    四個因緣：第一個，沒有這件事，你就不要說有。這個是什麼呢？就是說這個我與諸蘊，為異、不異，是常、無常等，你不要講這件事。這是一個因緣。

    第二個因緣，「或有能引無義利故」：這件事如果說了的話，能令人放逸、有種種罪過，那你就不要講；這是能引無義利故，所以不可以說。這件事是指什麼說的呢？在經裏邊佛陀說了，說我得阿耨多羅三藐三菩提，我所覺悟的事情如大地土，我為眾生宣說的如指甲上的土，那麼多的事情為什麼我不說呢？不能引起義利，所以不要說。所以不能引起義利就不要講，不能引起功德這件事情就不要講。這是第二個因緣。

    第三個因緣，是甚深故就不要講，是什麼呢？譬如說有人問你，這個我是有嗎？這個常恆住、不變異、有主宰性這個我，有嗎？有沒有這個我？你不應該說有。又有問言：我是沒有嗎？你也不應該說，你也不要說。這是一個。還有的人說，佛陀死了以後還有沒有佛？你不應該說；說有、說無、說亦有亦無、說非有非無，都是不可思議的；佛的境界不可思議，所以不可說。這是第三個。

    第四個，就是，或者有的事情就是這樣子，你也不可以說。這指什麼說的呢？這是說諸法真如的道理。真如是無為法，它和一切有為法是一、是異，這是不可說，法爾是這樣子。有這麼四種因緣不可以說，「不可記事」。 「深生勝解」：前邊這一共是說四句，佛陀告訴你這樣子，你就這樣子信解；「深生勝解，無驚無恐，無有怖畏」：驚、恐、怖、畏這四個字，這四個字對這四句。第一句：「於諸如來及聖弟子不可思議威德神力」，這是一句；「不可思議生處差別」、「甚深法教」、「不可記事」，這一共是四句；對這四句，深生勝解，無驚、無恐、無怖無畏，這叫做「勝解相應」。


Tape 300

瑜伽師地論 > 卷第二十九 > Tape 300

申二、正直見（分三科）　酉二、釋義（分四科）　戌三、遠離誑諂

遠離誑諂故：其見正直，是正直類，如其聖教而正修行，如其真實而自顯發。

    這是說明薄塵行者的相貌。薄塵行者的相貌，最初是沒有嚴重的障，沒有嚴重的障礙，就是沒有業障、煩惱障、異熟障。第二科說它是最初清淨，最初清淨裏邊有善淨戒、有正直見；正直見裏邊，第一是標相，第二科是釋義，釋義裏邊分四科，第一科正直見的相貌，第一個相貌是淨信相應、第二個是勝解相應，這二科講完了，現在是第三科遠離誑諂。薄塵行者他對於佛法，已經成就了正見。這個正見，第一個是淨信，第二個勝解，還有第三種功德就是遠離誑諂。怎麼叫做「遠離誑諂」呢？他要成就了遠離誑諂，那才是有正直見的。遠離誑諂是什麼意思？

    「其見正直，是正直類」，「見」這個字實在就是智慧，他的智慧沒有錯誤，所以叫做「正」。當然這個人是佛教徒，但是他可也不是聖人，現在還不是聖人；雖然不是聖人，但是他也能夠修無我觀，也能夠從文字上通達諸法無我的道理，在這一方面，所以叫做正直。「是正直類」：薄塵行者本身是凡夫，但是他現在的正直的程度，是聖人的正直的一類，彼此是相似的；他的正見的智慧和聖人是同類，就是彼此相似，但是他不是聖人，可是有點相似。

    「如其聖教而正修行」：這個人有這樣的正見，那麼他一天的身口意業是怎麼一個情況呢？「如其聖教」：就同於他所學習的聖教，而能夠不懈怠、能夠時時地修行聖道，這個人；他不是口頭說說就算了，他能夠正修行，修行其實就是改造自己，去掉內心的污染，這樣子叫做正修行。

    「如其真實而自顯發」：他還有這樣的功德，正直見有這樣的相貌；就是如他真實的情況顯發出來，他不是介紹自己的時候說過了頭，不會那樣子。但是另外還有一個意思。看《披尋記》。

《披尋記》九八四頁：

如其真實而自顯發者：謂如有犯，如實發露速疾悔除故。

    「如其真實而自顯發者：謂如有犯」，就是假設他有違犯了戒律；「如實發露速疾悔除」：他就能夠如他真實的情況，他犯了那一條戒，就真實地坦白出來；「速疾悔除」就很迅速地懺悔，滅除他犯戒的罪過；這就叫做遠離誑諂，是這樣意思。

戌四、善思加行

善思法義無惑無疑加行出離故，於一切法無常苦空無我等義，善正思惟、善正籌量、善正觀察。由是為因，無惑無疑，遠離二路，逮得升進。

    又有第四種功德，薄塵行者的正見，有第四種功德，是善思加行。

    「善思法義無惑無疑」：這位薄塵行者他能夠…「善」就是當「能」字講，他能思惟法、能思惟法的義。「法」就是語言文字叫做法，文字裏邊有所詮顯的道理叫做「義」；這個法和義在他心裏面，佛法的義，他常能在心裏面思惟；「無惑無疑」：對於能詮顯一切義的法「無惑」，對於所詮的義也沒有「疑」，他就很肯定地，所以沒有疑惑。這個「惑」：是無知的意思，不明白叫惑；「疑」：是明白多少，而心裏面沒有信心叫疑。現在這位薄塵行者對於佛法的義也無惑、也沒有疑。

    「加行出離故」：他這個人怎麼會有這麼好的程度呢？就是他學習了佛法以後，他又努力地去修行，所以就能從這個疑、從這個惑裏邊解脫出來了，不為惑、疑所覆蓋、所障礙。

    「於一切法無常苦空無我等義，善正思惟、善正籌量、善正觀察。」這個，「善思法義無惑無疑加行出離故」，這等於是標；下面這一段就是解釋前面這幾句話。怎麼叫做善思法義呢？「於一切法無常苦空無我等義」。一切法就是色受想行識、眼耳鼻舌身意、色聲香味觸法這一切法；這一切法都是無常的、是苦的、是空的、是無我的，這就叫做義，就是這個法所詮顯的義。

    我們鈍根人就是要從經律論的文字，從這裏去閱讀，或者聽人家講解，然後什麼叫做無常、什麼叫做苦、空、無我，這樣去明白這件事。但是利根人他看見花開了、花謝了，他就知道無常、苦、空、無我的義，倒不是非要有人講，他不是一定的；他就看地震了、山墜下來了，他就知道無常、苦、空、無我，看見這個人老病死了，他就知道這是無常、苦、空、無我，是這樣意思。

    「善正思惟、善正籌量、善正觀察」這三句就是聞思修。他或者是由聽聞、由聽人講解，或者自己閱讀、或者讀有文字的經、或者是山河大地、人的老病死，他一接觸這個境界，他就能正思惟，也還就是思惟一切法無常、苦、空、無我的義。

    「善正籌量」：也是一切法無常、苦、空、無我；「善正觀察」也是，但是這就是聞思修的不同。「善正思惟」是聞所成慧，「善正籌量」是思所成慧，「善正觀察」是修所成慧，這是從三種智慧來分別善思法義的道理。我們初開始是從聞慧這裏可以思惟法義，再進一步就是思慧，再進一步就是修所成慧，所以這個慧，雖然同樣是慧，但是有深淺的不同。

    「由是為因，無惑無疑」：由於這位薄塵行者他有聞思修的智慧，以此為因，因為他具足了三種智慧，所以他對於佛教的法義，「無惑無疑，遠離二路」。「二路」：這是好的、是壞的？就是疑惑的意思，疑惑是這樣子、是那樣子；有是、有非；有善、有惡，各式各樣的疑惑，叫做二路。現在無惑無疑了，所以「遠離二路」。

    「逮得升進」：這個薄塵行者，「逮得」就是獲得，獲得了前進的能力，他有前進的能力。譬如說我們鈍根人就是停留在聞所成慧的境界，你向上進步，應該去閒居靜處，息諸緣務，專精思惟，經本這麼講可以，但是你要這樣做是不行，他不能做，就是不能向前進步。現在這個人有聞慧、思慧、修慧，他有能力前進到聖道的境界，到聖人的境界，所以這是說他善思加行，薄塵行者有這樣的功德。這是這四段，第一段是淨信相應、第二段勝解相應、第三是遠離誑諂、第四善思加行。

酉三、結名

由此四相，先所說見，名正直見。

    由前面說這個四個相貌，「由此四相，先明說見」，先所說那個見，就叫做「正直見」。這正直見是這樣的意思。

午三、資糧已具（分二科）　未一、指廣

資糧已具者：廣說資糧，如前應知。

    這是第三科資糧已具。這個薄塵行者，第一科是沒有重障，第二科是最初清淨，現在是第三科資糧已具。「廣說資糧。如前應知」：聖道的前方便就叫做資糧，現在這位薄塵行者他的資糧已經具足了。是什麼資糧呢？「廣說資糧，如前應知」，像前邊二十二卷二頁那裏說過了。

未二、略說（分三科）　申一、標

略有四種。

    第一科是指廣，現在第二科是略說。略說分三科，第一科是標。「略有四種」，這是標出數目來。下面就是列出來名字，第二科。

申二、列

一、福德資糧。二、智慧資糧。三、先世資糧。四、現法資糧。

申三、釋（分四科）　酉一、福德資糧

福德資糧者：謂由此故，於今獲得隨順資具，豐饒財寶；遇真福田，為善知識；離諸障礙，能勤修行。

    這是第三科解釋，分四科，第一科是福德資糧。

    「福德資糧者：謂由此故，於今獲得隨順資具」，「謂由此故」：就是由於這個人有福德的原因，所以「於今獲得隨順」的資糧。他現在他也沒有去生產，他就獲得隨順聖道的資具，修學聖道也需要有些資糧的，他就成就了隨順的資具。「豐饒財寶」：就是很豐富、很多的財寶，他有很多財寶。或者說「於今獲得隨順資具」，就是衣食住的這些事情。

    「遇真福田，為善知識」：前面是生活所需，下面是修道的時候，也要有善知識。遇見真實的福田，真實的福田應該說是聖人，像初果、二果、三果、四果這些聖人。你在他那裏栽培了，就能令你得大福德；就像那個田地，你種上穀種了，到秋天的時候就有收穫，遇見這個真福田、這位聖者為你的善知識，為你聖道作善知識。

    「離諸障礙，能勤修行」：生活所需也都具足了，修學聖道所需的善知識也具足了，「離諸障礙」：遠離了很多很多的聖道的障礙，他沒有這些障礙，很順利地就可以用功了；「能勤修行」：他能夠不懈怠，他能精進地用功修行，這就叫做「福德資糧」。看《披尋記》。

《披尋記》九八五頁：

於今獲得隨順資具等者：謂如出家獲得如法衣服、飲食、諸坐臥具、病緣醫藥，隨順淨命，正修梵行，是名隨順資具。生豪貴家，財寶具足，是名豐饒財寶。若生聖處，賢良正至善士皆往遊涉，能為善友，具善友性，是名遇真福田，為善知識。離三重障，聖道得生，是名離諸障礙，能勤修行。

    「於今獲得隨順資具等者：謂如出家」：這就是說這個人出了家，出了家以後，他能「獲得如法」的「衣服」；出家人這樣的衣服是合法的、那樣的衣服不合法；他得到了如法的衣服、如法的「飲食」、如法的「坐臥具」，還有「病緣」的「醫藥。隨順淨命，正修梵行」。「隨順淨命」，就是你的衣服、飲食、臥具這一些所需的，都是很如法的，這叫做淨命。這樣子你的生命就是清淨的。如果用非法的手段，你去取得了衣服、飲食、諸坐臥具、病緣醫藥，那就不是淨命了。得到了隨順淨命的這一些生活所需，還能夠正修梵行，修學聖道，「是名隨順資具」。

    「生豪貴家，財寶具足」：這一位薄塵行者是什麼情形呢？因為過去生有栽培，今生他就生到豪貴的家庭裏面，那麼財寶是具足了，「是名豐饒財寶」。

    「若生聖處，賢良正至善士皆往遊涉」：這個說他受生的這個地區，這個地區是聖處，他生到有聖人的地方，那些聖人是誰呢？就是賢良正至這都是聖人，這些善士；「皆往遊涉」：都到這個地方來走一走。「能為善友，具善友性」：這個聖人能為你作好朋友，這個聖人具足了善友的心性，就是有大慈悲、有大辯才、有甚深的三昧，種種的善友性，「是名遇真福田，為善知識」，是這樣子。

    「離三重障，聖道得生，是名離諸障礙」：這位薄塵行者他遠離了煩惱障、業障、異熟障這三種障礙；「聖道得生」：又遇見了這麼多，有這麼多的福德因緣，他能夠精進用功修行，他這無漏的戒定慧的聖道就得以現前了，是名「離諸障礙，能勤修行」。這是說福德資糧。下面第二科智慧資糧。

酉二、智慧資糧

智慧資糧者：謂由此故，成就聰慧，有力有能，解了善說惡說法義；獲得隨順法教義教、教授教誡。

    由於這個薄塵行者，由於他宿世的栽培，有智慧，帶到這一生來，他這一生就是成就了聰慧。「聰」是耳聰，實在就表示前五識都是很明利的；「慧」就是第六意識有大智慧。這個聰慧有什麼好處呢？「有力有能，解了善說惡說法義」：就是他有這個力量。力和能有什麼不同？沒有發生作用的時候叫「力」，發生作用的時候叫「能」。說那人坐在那裏什麼事也沒有做，但是那個力量很大，他那個智慧要發生出來，就不得了！什麼力能呢？「解了善說惡說法義」：他若遇見一個人在那裏宣揚佛法、遇見一個人在那裏顛倒說法的時候，他若去聽一聽，他就能明白這個人說得對、這個人說錯了，這個人說的是有罪過的、這個人說的是有功德的。

    這個「善說惡說法義」這件事，粗顯的事情誰都容易知道。很粗顯的事情，殺盜淫妄是惡事，修戒定慧這就是善說是善法，誰都容易明白；但是深奧了一點，就不是容易，你不知道他說的對不對，你要有智慧才能知道的。現在說具足智慧資糧的這個薄塵行者他有這樣的大智慧「解了善說惡說法義」。

    「獲得隨順法教義教、教授教誡」：他這個人當然善根的栽培不只這一生，前生栽培得很多了，所以他就和這些有緣的人都能聚會，獲得了隨順法的教授，法教和義教。前面說過，法就是教，就是詮顯佛法義理的語言文字，這樣的文字由善知識來教授你叫法教；語言文字裏邊有義，有深義、也有淺義，也用語言文字來教授你、教導你，叫做義教。有法教、有義教。所以我們學習佛法在聞所成慧的時候是偏於法教；到思所成慧時候就有義了；到了修所成慧的時候，是在禪定裏面的境界，通達一切法、通達一切義，思惟觀察一切法義。所以這個法和義由聞思修三慧來分別，是有不同的相貌的，還有教授和教誡的不同。看這個《披尋記》。

《披尋記》九八五頁：

獲得隨順法教等者：知苦、斷集、證滅、修道，是名隨順法教。真義理門，是名隨順義教。隨順教授教誡，如前已說（陵本二十五卷四頁）。

    「獲得隨順法教等者：知苦、斷集、證滅、修道，是名隨順法教」：苦集滅道這樣的文字，是名隨順法教。「真義理門，是名隨順義教」：苦裏面也有義，集滅道裏邊也有義，這些義是以什麼為門呢？門就是入，能從這裏悟入，就是以語言文字為義理的門；若沒有語言文字，我們不能明白道理，所以語言文字是門。

    這樣說呢，我們說離文字相，就沒有門了；沒有門你怎麼能夠明白義呢！這樣的話，就是指我們初學習佛法的人，初學佛法的人是這樣子，沒有語言文字不行，沒有語言文字，我們就不能悟入聖道，不能夠悟入第一義諦，不能轉凡成聖了。一定須要有語言文字作門，我們才能明白，這是苦、空、無常、無我的道理，才能知道這件事的。

    禪宗說離文字相，也是對，但是那指甚深的、高程度的修行人說的，那就是到了修所成慧以上的境界可以；在聞思慧的人不可以沒有文字，不可以沒有文字的！我想，禪師的語錄上，你一說話他就要打你香板了，我看他們可能就是形容這個意思。是沒有語言文字的，是有這個意思。但是這件事你普遍地對一切人都這樣教授佛法，禪宗非衰微不可的！因為誰有這個程度呢！多數人沒這個程度啊！所以後來也只好參話頭了！

    這個「真義理門，是名隨順義教。隨順教授教誡，如前已說（陵本二十五卷四頁）」，我們已經學習過了。

酉三、先世資糧

先世資糧者：謂由宿世積集善根，於今獲得諸根成熟。

    前面福德資糧、智慧資糧說完了，這說到第三，有先世的資糧。

    「謂由宿世積集善根」：說是這個薄塵行者他怎麼會有這麼多的福德智慧呢？「謂由宿世」：前一生，前一生多數是指這一生的前一生；前一生也可能很多生，也可能是，但是多數是就這一生的前一生。你前一生栽培了很多的善根，那麼今生又再來人間的時候，你的宿世，你前一生栽培的善根，現在又出現了，他好像很容易地就有很多功德；不像我們這個鈍根人學了多少年了，還迷迷糊糊地，不是那樣子。

    如果你前一生栽培善根，第二生跑到地獄去了、跑到地獄餓鬼畜生去，或者幾千年、幾萬年又再來人間，前生的栽培也是在那裏，但是就是難，不容易現，就是難一點。這個難也是相對地說，前一生你是出家人，你這個戒定慧有很多栽培，今生再來人間，就是很容易地就是達到高尚的境界；若是前一生在三惡道裏面，今生來，就可能會困難一點。這裏面的問題就是有剩餘的業障，你在三惡道裏受苦的時候，消除了很多的業障了，但是剩餘了多少，那個業障不足以令你到三惡道去，那只好又帶來人間，帶來人間還有點業障；你若用功修行的時候，他就有障礙；你須要拜懺，有善知識告訴你要拜懺，等到業障一消除了，不得了！善根又來了！

    所以「先世資糧者」，多數指前一生；可能你的栽培善根不只是一生，多少生，連續地來到人間有佛法的地方栽培善根。「謂由宿世積集善根，於今獲得諸根成熟」：前生你對於佛法栽培善根，有信、進、念、定、慧，你栽培了這樣的善根；「於今獲得諸根成熟」：來到今生的時候，自然是又遇見佛法了，遇見佛法了，還是佛法僧的境界，你宿世的善根就成熟、就出現了。成熟了的時候，譬如這個生果，橙子或者蘋果熟了，熟了就是可以受用了，就是可以得聖道了。這個時候的善根有能力得入聖道，這叫做成熟。

酉四、現法資糧

現法資糧者：謂於今世有善法欲、諸根成熟、具戒律儀、及根律儀，如前廣說。

    「現法資糧者」，這是第四現法資糧，「謂於今世有善法欲」：就是說這個薄塵行者前一生栽培了很多的善根，今生再來人間，善根就成熟了。善根成熟了是什麼現象呢？「謂於今世有善法欲」：這個善法就是佛法，對佛法的戒、定、慧的善法，生歡喜心。其實在前面有解釋過善法欲，善法欲是什麼？就是要出家，他就想要出家。「諸根成熟、具戒律儀」，他一出了家，他宿世的善根就出現了，在佛法裏面一熏習就出現了。「具戒律儀」：他表現於外的相貌就是他具足了戒的律儀，他自然持戒清淨；「及根律儀」：他受了具足戒之後，戒是清淨的，而他的眼耳鼻舌身意六根也是清淨的，「及根律儀」。「如前廣說」，前面聖道資糧那裏也提過，說了很多。

午四、多清淨信（分二科）　未一、略說（分二科）　申一、舉大師

多清淨信者：謂於大師所，無惑無疑，深生淨信，及以勝解。

    第三科是資糧已具，現在是第四科，多清淨信。

    「謂於大師所，無惑無疑」：說這個薄塵行者這個人，他「多清淨信」。怎麼叫多清淨信呢？「謂於大師所」：就是謂於佛陀，於佛陀這裏「無惑無疑」，他對於佛沒有惑、也沒有疑。「深生淨信」：他很深刻地生出來清淨的信心，這個薄塵行者他對於佛陀。「及以勝解」：這個勝解，就是對於佛的認識，他那個信心是不可動搖的，叫做「勝解」；別人去毀謗佛，對他是無效的，他還是信佛，「及以勝解」。我們對於佛，我們的信心不那麼強，那就沒有達到勝解的力量，別人一說佛教的壞話的時候，哎呀，是嗎？是這樣子？就沒有信心了。現在這「勝解」，「勝」就是有力量的、你有力量的認識，不可動搖！

申二、例法等

如於大師，於法、於學，亦復如是。

    這是第二科。第一科是略說，又分兩科，第一科是舉大師，第二科是例法等。

    「如於大師」，對於佛陀，你能「無惑無疑，深生淨信，及以勝解」，那麼「於法、於學，亦復如是」。也是無惑無疑，深生淨信，及以勝解。這個「法」，就是佛陀所宣說的聖教，苦集滅道也是法。「於學」：就是戒、定、慧三無漏學，「亦復如是」。

未二、指廣

其餘廣說，如前應知。

    這裏邊還有很多的功德，像前面說過。看《披尋記》。

《披尋記》九八六頁：

於法於學等者：法，謂四聖諦法。學，謂三無漏學。於誨於證，名餘廣說。如前三摩呬多地說應知（陵本十一卷五頁）。

    「於法於學等者：法，謂四聖諦法」，苦、集、滅、道四聖諦。「學，謂三無漏學」，這前面也講過了。「於誨於證」，誨就是教誨，教誡、教授這就是誨；「於證」，就是所證的諸法寂滅相、這個涅槃的境界，這叫做「名餘廣說」。對於這些法也都是無惑無疑深生淨信及以勝解，「如前三摩呬多地說應知（陵本十一卷五頁）」，看看那個文就知道了。

午五、成就聰慧

成就聰慧者：謂由此故，於法於義，速能領受；經久遠時，於法於義，能無忘失；於法於義，速能通達。

    「成就聰慧者」，前面是第四科多清淨信，現在是第五科成就聰慧者。「謂由此故於法於義，速能領受」：這個薄塵行者宿世有栽培，所以今生他有智慧，由於他有智慧，所以對於佛法的法義，「速能領受」：很迅速地就能夠信受。你若相信佛教的法義，就能入到你的心裏面去，就是領受了。

    「經久遠時，於法於義，能無忘失」：經過很久啊，你所領受的、你所信受的法義能夠不忘念、不忘失，這是念力；念阿彌陀佛的念；他有信，這一句話表示他有念力，念力特別強；像我們若學習了多少佛法，沒有過幾天就忘了，這就是念力不夠。而這位這位薄塵行者不是，「經久遠時，於法於義，能無忘失」。「於法於義，速能通達」，這是智慧了。前面「速能領受，經久遠時，於法於義，能無忘失」，這還都是聞慧；下面「於法於義，速能通達」，這是思慧和修慧，能通達那個法的義。

午六、具諸福德

具諸福德者：謂由此故，形色端嚴，眾所樂見，發清淨信，無病長壽，言辭敦肅，具大宗葉，眾所知識，成就大福，多獲衣等諸資生具，為諸國王及大臣等供養、供敬、尊重、讚歎。

    「具諸福德者，謂由此故，形色端嚴。」這是第六科具諸福德。「謂由此故」：由此福德故，「形色端嚴」：他的身形、色相端正莊嚴；「眾所樂見」很多人願意同他見面。「發清淨信」：看見他以後，就能令你發出來清淨的信心，不是白見面的。

    「無病長壽」：這位有福德的人他身體也沒有病，四大調和、壽命很長。「言辭敦肅」：他說出來的話敦厚，不是那麼刻薄地說那種話。「肅」：就是肅淨，也有清淨的意思；他說出來的話很清淨、不污濁、不污穢。「具大宗葉」：他這個人是在一個大家庭裏邊，像一棵大樹有很多的枝葉，這個大家庭裏面的人，這個「宗」就是族姓，他這個族姓裏邊的人特別多。

    「眾所知識」：這個薄塵行者，很多人都認識他，聞名曰知，見面曰識。「成就大福」：成就了很多的福。「多獲衣等諸資生具」：什麼叫做福呢？就是「多獲」，他得到了很多的衣服、飲食這些資生之具。「為諸國王及大臣等供養、恭敬、尊重、讚歎」。這是具諸福德。看《披尋記》。

《披尋記》九八六頁：

具諸福德等者：此中略顯成就福德異熟。形色端嚴眾所樂見：當知此以惠施光明鮮淨衣物為因。由是令他發清淨信。無病長壽：當知此以惠施飲食、及於眾生不加傷害為因。言辭敦肅：當知此以遠離四種不善語業為因。具大宗葉：當知此以捨離憍慢為因。眾所知識乃至尊重讚歎：當知此以供養三寶及諸尊長為因。

    「具諸福德等者：此中略顯成就福德的果報」，異熟就是果報，成就了福德的果報。「形色端嚴眾所樂見：當知此以惠施光明鮮淨衣物為因」：你布施了光明，以光明作布施。布施燈，在佛前供一個燈，或者是很多人須要這個地方有光明，你能布施個光明；或者布施鮮淨的衣物，新鮮清淨的衣物；布施很新鮮、很清淨的一個蘋果，這些事情。你有這樣的因緣，你就會得到了形色端正眾所樂見，會有這個果報。「由是令他發清淨信」：由於你有這樣的果報，別人和你見面了，也就會對於佛法發清淨的信心。

    「無病長壽：當知此以惠施飲食」：你能布施飲食、「及於眾生不加傷害為因」，所以你就會無病長壽，是這樣意思。「言辭敦肅：當知此以遠離四種不善語業為因」：你不說謊話、不說離間語、不說綺語、不惡口不說暴惡語，你就會言辭敦肅了。「具大宗葉：當知此以捨離憍慢為因」：你若是憍慢，你的朋友就會少了；你朋友少了，你這個家族人口就少，當知此以捨離憍慢為因。「眾所知識乃至尊重讚歎：當知此以供養三寶及諸尊長為因」，是這樣意思。

午七、具諸功德

具諸功德者：謂本性成就極少欲等種種功德，如前所說沙門莊嚴，應知其相。

    這是第七科具諸功德，怎麼叫做具諸功德呢？「謂本性」：就是他的本心，「性」者心也，他的本心「成就」的「極少欲等種種功德」，如前文說了，就是「沙門莊嚴，應知其相」那一段文裏頭。

巳三、總結

如是等類，應知是名諸薄塵行補特伽羅行相差別。

    這是總結這一段。

子十四、補特伽羅異門（分三科）　丑一、徵

云何補特伽羅異門？

    這是第十四科，補特伽羅異門，這裏分三科，第一科是徵。

    怎麼叫做「補特伽羅異門」呢？就是從不同的立場說出不同的人，各式各樣的人不同。這是徵，下面第二科釋，分四科，第一科是標。

丑二、釋（分四科）　寅一、標

謂有六種。

    有六種不同的人，不同的眾生。這是標出數來。

寅二、徵

何等為六？

    下面第二科，「何等為六？」這是徵，是問。下面第三科就是列出來名字。

寅三、列

一、沙門。二、婆羅門。三、梵行。四、苾芻。五、精勤。六、出家。

    「一、沙門」，這也是一種補特伽羅，第二種補特伽羅是「婆羅門」，第三種是「梵行」，第四個是「苾芻」，第五是「精勤」，第六是「出家」，這是六種人。這是列，下面第四科解釋，解釋分六科，第一科是解釋沙門。解釋沙門裏分四科，第一科是標。

寅四、釋（分六科）　卯一、沙門（分四科）　辰一、標

第一沙門，復有四種。

    六種補特伽羅裏面，第一種是沙門，沙門還有四種不同的沙門。這是標。

辰二、徵

何等為四？

    第二科是徵，「何等為四？」這是徵，下面第三科列。

辰三、列

一、勝道沙門。二、說道沙門。三、活道沙門。四、壞道沙門。

    這是列出來四種沙門的名字，下面第四科解釋這四種沙門；分兩科，第一科辨種類，辨這四種沙門的類別不同；又分兩科，第一科第一義，就是第一種義理的解釋。

辰四、釋（分二科）　巳一、辨種類（分二科）　午一、第一義（分二科）　未一、略標

當知諸善逝，名勝道沙門。諸說正法者，名說道沙門。諸修善行者，名活道沙門。諸行邪行者，名壞道沙門。

    先解釋勝道沙門，第一科是第一義，分兩科，第一科是略標，略標出來這四種沙門的意思。

    「當知諸善逝，名勝道沙門。」這個「逝」這個字，就是你到另一個地方去，逝者去也，你到另一地方去叫做「逝」；你去得好，你到那地方很好，叫做「善逝」。所以你到涅槃那裏去，這是很好，這個地方是安樂自在，沒有老病死苦，這是善逝。這「逝」又當消滅了，也叫做逝；這個人他滅出去一切的貪、瞋、癡的煩惱，也叫做善逝；滅除一切煩惱、滅除一切苦，也叫善逝。

    「當知諸善逝，名勝道沙門」：就是具足了很多功德的人。佛有十種聖號，善逝是其中的一種，稱佛為善逝。這樣說，佛叫做勝道沙門，當然這樣說是特別高了；可是這裏邊也應該包括阿羅漢、辟支佛也是在內的，這些人都叫做「勝道沙門」。

    「諸說正法者，名說道沙門」：能為眾生宣揚正法的人，叫做說道沙門，這也是指聖人說的，指佛、菩薩、阿羅漢、辟支佛這些人說的，名「說道沙門」。

    「諸修善行者，名活道沙門」：「諸修善行者」這個人不是聖人，但是他相信了佛法，他能夠修學戒、定、慧的善行，這叫做活道沙門。就是常常地精進修學聖道，這個道生起來了，就叫做活道。如果忽然間退了道心我不修行了，這個道就死了、就不是活了。這個活就是生的意思，聖道現起來，在你的身、口、意裏面，有聖道的活動，那就叫做「活道沙門」。

    「諸行邪行者，名壞道沙門」：這個凡夫他修行幾天不修行了，那麼就是叫做壞道沙門。這是標，下面解釋，解釋分四科，第一科諸善逝。

未二、隨釋（分四科）　申一、諸善逝

諸善逝者：謂已證得貪瞋癡等，無餘永盡。

    這個人已經成就了，一切的貪瞋癡的煩惱沒有剩餘地、全部地息滅了，那這叫做勝道沙門。

申二、說正法

說正法者：謂為調伏貪瞋癡等，宣說正法。

    「說正法者」：這個說道沙門是誰呢？這第二科，「謂為調伏貪瞋癡等宣說正法」：這個人宣說正法的時候，這個正法，這個「正」是什麼？「正」是聖人，聖人所說法名為「正法」。這個宣說正法目的是什麼呢？就是為調伏貪、瞋、癡，我說正法目的，是使令人能夠發心調伏內心貪煩惱、瞋煩惱、愚癡、疑惑、高慢、各式各樣的煩惱的，這個目的是這樣子，「為此目的而宣說正法」，這麼就是說道沙門。如果你另有希圖，那就不是了。

申三、修善行

修善行者：謂為調伏貪瞋癡等，勤修正行。

    修善行者叫活道沙門，是什麼呢？就是他聽聞了佛法以後，他就能夠用佛法來調伏自己的貪、調伏自己的瞋、調伏自己的愚癡等這些煩惱。調伏煩惱這件事，我們凡夫是有煩惱的，但是煩惱有時候不活動，不活動的時候心裏比較清淨，你這時候修學聖道、修四念住、修止觀，你就容易修得上來，就能調伏煩惱；若是煩惱已經現起了，你這個時候想修行困難、不容易。但是有的人在沒有煩惱的時候，煩惱不活動的時候，你能夠多靜坐、修學四念住，這個四念住修學得有點力量了，但是還沒得聖道。雖然沒得聖道，煩惱來的時候能調伏，你這個正念能生起來，能把煩惱降伏了！那麼這個貪心也降伏了，瞋心、愚癡心、疑惑心、高慢心各式各樣煩惱都能調伏。所以這裏面說是「謂為調伏貪、瞋、癡等勤修正行」，應該包括這兩個意思在內，那麼這就叫做活道沙門。

申四、行邪行

行邪行者：謂犯尸羅，行諸惡法。

    「行邪行者」，這第四科，「謂犯尸羅，行諸惡法」：這個出家人他犯了戒，做了很多惡事，殺、盜、淫、妄的事情，那麼這就是壞道沙門。這是第一個解釋。現在下面是第二義，第二個道理的解釋，分四科，第一科勝道沙門，分兩科，第一科標名。

午二、第二義（分四科）　未一、勝道沙門（分二科）　申一、標名

又學無學，名勝道沙門。

    這是標名。「學無學」：這個「學」，就是初果以上的聖人叫學，初果、二果、三果、四果向，這都是學，就是他能夠學習聖道。「無學」，就是得阿羅漢道以後叫無學，但是這裏邊也包括辟支佛、包括佛在裏邊，叫做勝道沙門。前邊說那個勝道沙門，「當知諸善逝者，名勝道沙門」，那就是專指無學說的；現在把有學的聖人也包括在內，「名勝道沙門」。這是標名，下邊第二科釋義。

申二、釋義

以無漏道，摧滅一切見修所斷諸煩惱故。

    這個人他的色受想行識裏面有清淨的聖道，在他的心裏面有清淨的聖道，就是無常、無我的智慧。有這樣的智慧，能摧滅、能破壞一切見所斷的諸煩惱、修所斷的諸煩惱。這個見道所斷的主要是薩迦耶見、戒禁取、疑這三種煩惱；修所斷的一切煩惱，就是欲界的九品煩惱，色、無色界各有九品煩惱，能破壞這一切煩惱，所以叫做勝道沙門。

未二、說道沙門（分二科）　申一、標名

若無如來、及諸菩薩，為菩提故勤修正行，諸聲聞眾持三藏者，名說道沙門。

    前面這個勝道沙門解釋完了，現在說這個說道沙門。分兩科，第一科標名。

    「若無如來」：說是這個時期、這個時代，沒有佛陀在這裏，也沒有菩薩在這裏。「為菩提故勤修正行」：這個時候，這些佛教徒、這個佛教徒「為菩提故」，就是能發這個願，我為什麼要修行呢？我想要得出世間聖人的智慧！你有這樣的願「為菩提故」是個願。「勤修正行」是行，由願而有行。有了願以後，他能夠精進不懈怠地修學戒定慧、修學止觀，這樣子。「諸聲聞眾持三藏者」：前面說沒有佛陀、沒有諸菩薩，那麼剩下來的就是諸聲聞眾，就是發出離心，沒有發無上菩提心，學習苦集滅道，想要出離生死得涅槃的這些人，叫「諸聲聞眾」。「持三藏者」：他心裏面能受持佛陀說的經藏、律藏、論藏，這些語言文字的佛法，他能受持這個，當然也能為眾生宣說，所以叫做說道沙門。

申二、釋義

任持世俗法毘奈耶，轉正法眼令不斷故。

    第二科是釋義，前面是標名，下面第二科是釋義。「任持世俗法毘奈耶」：這個「任持」就是住持的意思。這個世俗法毘奈耶，毘奈耶是律，是法與律；這個法與律是屬於世俗的，就是文字的、文字的法、語言文字的佛法、語言文字的這個戒律，這些是屬於世俗的，不是屬於勝義的。勝義的，那是佛菩薩內心的世界的事情。「任持」：就是能住持，這個沙門他有能力能流通一切語言文字的佛法，能作這件事。或者說任持就是弘揚，我們平常說印刷，印很多經這也在任持之內了。

    「任持世俗法毘奈耶」，怎麼樣任持呢？「轉正法眼令不斷故」：他能夠宣揚，宣揚這個世俗的語言文字的經律論，這個經和論都是法，加上毘奈耶的律。「轉正法眼」：他能夠宣揚佛陀的三藏教法，這個三藏教法是有什麼好處須要去宣傳呢？是「眼」：就像人有眼睛似的，譬如明眼人，能避險惡道；有了眼睛的人看見這條道路很平坦、很安全，那麼我走這條路。如果這一條道路不平坦、有危險、有土匪、有虎狼惡獸，你不要走這條路，這是有眼。

    這個佛的正法也就是佛的眼，也是告訴我們這是惡、這是善、這是出世間的聖道、這是無上菩提道，能指示我們、能開示我們三乘聖道，教我們能夠發出離心，不要在欲界、色界、無色界裏面流轉了，所以這就叫做「眼」。正法是眾生的眼睛，能令眾生得到慧眼。這個慧眼在世間上不斷的流傳，令它不要中斷，那麼叫做說道沙門。這個說道沙門當然是指聖人，不是指凡夫說的。

未三、活道沙門（分二科）　申一、標名

若諸異生補特伽羅，其性調善，為自利益，勤修正行；有羞有悔，愛樂正學；為得未得、為觸未觸、為證未證，勤修加行；有力有能，堪得未得、堪觸未觸、堪證未證，名活道沙門。

    這是第三科活道沙門，分兩科，第一科標名。

    「若諸異生補特伽羅」：若是很多的凡夫，各乘異業而受生故，每個人有不同的業力，得不同的果報，有不同的虛妄分別心，有各式各樣的煩惱，有各式各樣的智慧，但是都是凡夫的時候，叫做「異生」。這樣的人，「其性調善，為自利益」：在這個凡夫世界這裏邊，有的人在佛法裏面有點栽培，他的心很調善，不是那麼樣的顛倒迷惑。「為自利益」：為了自己成就聖道的利益「勤修正行」，精勤地修學戒定慧的正行，能這樣用功的人。「有羞有悔」：他不是聖人，還是凡夫；雖然是凡夫，但是他有羞恥、有慚愧心。「有悔」：有錯誤了能懺悔。「愛樂正學」：愛樂佛法，能努力地去修學聖道。

    「為得未得、為觸未觸、為證未證」：他為了得初果，這個初果還沒得到，沒得初果的聖道，沒得的初果我想要得「為得未得」。「為觸未觸」：這二果、三果，我也沒成就，但是我希望成就，「為觸未觸」。「為證未證」：阿羅漢道我還沒有成就，但是我想要成就。所以這幾句話：「有羞有悔、愛樂正學；為得未得、為觸未觸、為證未證」這幾話是願，是發願，想要得聖道。「勤修加行」：是行，能精進地修學戒定慧的正行。

    「有力有能，堪得未得」：前面是願和行，你有願而又能夠修行的時候，你修行的時候，就會有成就。就有了功能，有了力能，什麼功能呢？「堪得未得」：堪者能也，能得未得的初果。「堪觸未觸」：堪者能也，能夠接觸未接觸的二果和三果。「堪證未證」：你能夠證悟四果阿羅漢，四果阿羅漢是沒證悟，現在能證悟。這個時候是說你能夠成就，不是已經成就；你現在正在用功修行，有能力成就，這個時候叫做活道沙門。這個聖道在你心裏面活動，你不斷地修戒定慧，在你身口意上有戒定慧，但是還沒有成聖道。

申二、釋義

由彼現有諸善法暖，堪能生長聖慧命根，名活非死，是故名為活道沙門。

    前面是標名，這是第二科釋義。

    「由彼現有」：由於那個薄塵行者現在「有諸善法暖」，他的身口意裏面有善法的暖。暖是溫暖的意思。古代的鑽木取火，在鑽的時候把這木頭已經暖了；這個暖還不是火，但是它也是火的同一類的東西。火是熱的，暖就是溫暖，也和火是同一類的。這個暖繼續增長，就會出來火了。火就譬喻是聖道，聖道的智慧。說這個人「由彼現有諸善法暖」：就是他在心裏面常能修四念住，觀苦空無常無我的智慧，在奢摩他裏面這樣用功修行，他就有了暖了。這個時候的智慧不是凡夫智慧了，就是苦空無常無我的智慧，接近聖人的智慧了！「堪能生長聖慧命根」：他有能力能夠生聖慧命根，能夠長聖慧命根。「名活非死」：這個聖慧的命根在你的凡夫的身口意裏面生出來了，就是活了，而不是死了，「是故名為活道沙門」。看《披尋記》。

《披尋記》九八七頁：

若諸異生補特伽羅等者：此與前別，前修正行通說凡聖一切位故。

    「若諸異生補特伽羅等者：此與前別」，前面說的那個活道沙門，「前修正行通說凡聖一切位故」，那叫做活道沙門。現在這裏沒有說聖，這是說加行位的修行人，名之為叫做活道沙門，這有點差別。

未四、壞道沙門（分二科）　申一、標名

若諸犯戒補特伽羅，多行惡法，廣說乃至實非梵行自稱梵行，名壞道沙門。

    這是第四壞道沙門，分兩科，第一科是標名。

    「若諸」苾芻不能持戒，「犯戒」，這種苾芻「補特伽羅，多行惡法」，他的身、口、意總是有很多罪過。「廣說乃至實非梵行」：這個人不能持戒了，他不是梵行、不是淨行。「自稱梵行」：但是他對人說他是修學聖道，怎麼怎麼地。「名壞道沙門」：這個人他的道不能活了！持戒是聖道的根本，你不持戒，聖道沒有根本不能現起了，所以叫做壞道沙門。這是標名，下面解釋。

申二、釋義

由彼破壞最初所有正道根本，無力無能，非生道器。雖現前有說正道教，及現前有證正道者，而彼不得，是故名為壞道沙門。

    由於這位出家人，「由彼破壞」：由於那個出家人他破壞了所受的戒法，這個戒法是「所有正道」的「根本」。有了根本才有枝末的，但是你破壞了根本的時候「無力無能」：就沒有能力得聖道了。「非生道器」：他這個人的眼耳鼻舌身意，他這個人的色受想行識，不能生道，不是生道之器。「雖現前有說正道教」：雖然這個世界上，就是當前有宣說正道教，有佛教流行在世間。「及現前有證正道者」：這些出家人裏面有得證聖道的人。「而彼不得」：而這個壞道沙門他不能夠，他也不能夠宣說聖教，也不能夠現證聖道「不得」，「是故名為壞道沙門」。看《披尋記》。

《披尋記》九八七頁：

若諸犯戒補特伽羅多行惡法等者：此中犯戒，多行惡法，又復內懷朽敗、外現真實。如水所生雜穢蝸牛、螺音狗行，實非沙門自稱沙門，非行梵行自稱梵行，如是廣說。〈攝事分〉中一一別釋（陵本八十四卷十五頁）。此戒學攝，是故說言破壞最初所有正道根本。

    「若諸犯戒補特伽羅多行惡法等者：此中犯戒，多行惡法，又復內懷朽敗」：他的內心裏面都是污穢，沒有聖道的氣氛了，聖道的氣氛朽懷了。「外現真實」：表現於外的相貌好像真實的修行人似的。「如水所生雜穢蝸牛、螺音狗行，實非沙門自稱沙門，非行梵行自稱梵行，如是廣說。〈攝事分〉中一一別釋」，那個地方有詳細的解釋。「陵本八十四卷十五頁」。「此戒學攝，是故說言破壞最初所有正道根本」：正道的根本就是戒，破壞了戒，就是破壞了根本，這段文實在前面已經學過了。

巳二、明建立（分二科）　午一、簡外

世尊依彼作如是說：此初沙門廣說乃至第四沙門，於外沙門婆羅門教，空無所有。

    這是第二段明建立，前面辨種類，四種沙門都說完了。現在說建立這四種沙門的依據，根據什麼建立這四種沙門呢？這裏面有二段文，剛才念的是第一段。

午二、顯內

若於是處，八支聖道安立可得，即於是處，有初沙門廣說乃至第四沙門。

    這是一段，我看這個文，應該把這兩段文調轉過來，應該先說，「若於是處八支聖道安立可得」：若是在這個廣大的地區，有人宣揚八支聖道就是三十七道品。「即於是處有初沙門廣說乃至第四沙門」：在這個地方是有了三十七道品的宣揚，那麼聽聞的人就是隨順學習，就會有初沙門，就是勝道沙門、說道沙門、活道沙門，廣說乃至第四壞道沙門，就會有這個事情。

    「世尊依彼作如是說」：我們的佛陀就根據彼八正道，八支聖道，「作如是說」：就是會這樣說，說什麼呢？「此是初沙門」勝道沙門、此是說道沙門、此是活道沙門，「廣說乃至」到「第四沙門」是壞道沙門。「於外沙門婆羅門教，空無所有」：在佛法以外的沙門裏面，在印度、佛在世的當時就是婆羅門教，那裏邊他們沒有，沒有八正道，所以也沒有這四種沙門。

卯二、婆羅門（分三科）　辰一、標

第二婆羅門，復有三種。

    這個前面一段是解釋這個沙門，解釋完了，現在這下面是第二段，解釋這個婆羅門，分三科，第一科是標。「第二婆羅門，復有三種」，有三種婆羅門。這是標，下面第二科是列出來三種婆羅門的名稱，那三種呢？

辰二、列

一、種姓婆羅門。二名想婆羅門。三、正行婆羅門。

    有這三種婆羅門，這是列，下面第三科解釋；解釋分三科，第一科種性婆羅門。

辰三、釋（分三科）　巳一、種性婆羅門

種性婆羅門者：謂若生在婆羅門家，從母產門之所生出，父母圓備，名婆羅門。

    「種性婆羅門者，謂若生在婆羅門家」：說這個人他不是生在剎帝利家，不是生在一個大富翁的家裏頭，他是生在婆羅門的這個家、這個種族裏面；「從母產門之所生出，父母圓備」：有父親、有母親，這個人就叫做種性婆羅門，因為在這個族性裏面生的，所以叫做種性婆羅門。

巳二、名想婆羅門

名想婆羅門者：謂諸世間，由想等想，假立言說，名婆羅門。

    第二科是名想婆羅門。「謂諸世間」上的這個人，他不是婆羅門的族性，他是其他種性的人；但是，「由想等想」：就給他假立一個名字叫做婆羅門，原來這個人是剎帝利種族，但是他就立一個名字，他就說他是婆羅門，這一種婆羅門。看這個《披尋記》。

《披尋記》九八八頁：

由想等想假立言說者：構了想是想相，了取彼彼生類種性等相差別，是名等想。由此為先施設言說，此是婆羅門。依此建立名想婆羅門。

    「由想等想假立言說者：構了想是想相，了取彼彼生類種性等相差別，是名等想」：由想等想，這個想和等想怎麼講呢？「構了想是想相」：這個「構」，就是交接的意思。譬如說我們的心，和所緣境界，和所了別的境界相接觸了，我們的明了性的心和所緣的境界相接觸了；這個時候，我們的心就把這個所緣的境界顯現在你的心裏面。「了」是明了，明了了所緣境的相貌，也就是所緣境的相貌顯現在你的心裏面，這時候就叫做想；這時候叫想，實在還沒有多的分別，就是總想，這是總說的。

    下面第二句，「了取彼彼生類種性等相差別，是名等想」：這個「等」就是各式各樣的；這個「等」這個字不當平等講，當各式各樣的差別叫做「等」。「了取彼彼生類」：你的內心和外邊的境界一接觸的時候，初開始的時候沒有很多分別，也是有個明了性，可是第一剎那過去了，第二剎那、第三剎那你的心就分別心很多了，所以「了取彼彼生類」。這個「取」，就是把它拿過來；現在不是說手，而是說你的心，你心接觸了各式各樣的境界，各式各樣的境界在你心裏面現出來，就叫做「取」。也就是你這個明了性，你明了這個各式各樣的生類種性等相差別；這個是做生意的人、這個人是建築師、這個人是個律師、這是婆羅門，就是各式各樣的分別，分別這個人，這個人的眼睛是這樣子，眼耳鼻舌身意各式各樣的，這樣分別。「取彼彼生類」：這個「生」，就是胎生、卵生、濕生、化生。這個胎生裏面有各式各樣的人，叫生類，種性等的不同的差別相。這個時候「是名等想」：這個等想就是各式各樣的差別想叫等想，也就是內心裏面有種種分別了。

    這個第一個想，就是概略地明了一下而已，沒有作種種分別的時候叫做想；作種種分別的時候就叫做等想，「是名等想」。

    「由此為先施設言說」：由想和等想去觀察思惟，然後，「施設言說」，就是安立了種種的名字，這個人叫佛護、這個人叫法友、這是張三、這個是李四，安立種種的名字。這個言說，就是名字。有了名字你才能會說話，沒有名字你不能說話。所以假立言說，就是假方便的、不是真實的，這叫假立，立出來種種的名字。給這個人立一個名字叫做婆羅門，這個人原來不是婆羅門，但是給他立個名字就叫做婆羅門，他歡喜用這個名字，那麼這叫做名想婆羅門。名想婆羅門是這樣意思。

巳三、正行婆羅門（分二科）　午一、釋

正行婆羅門者：謂所作事決定究竟，已能驅擯惡不善法。

    這是第三種正行婆羅門，分兩科，第一科是釋，什麼叫做正行婆羅門呢？「謂所作事決定究竟已能驅擯惡不善法」。婆羅門翻到中國話，翻個淨行。清淨的淨，行住坐臥的行，就是品行的行。說這個人有清淨的德行，這叫做正行婆羅門。

    「謂所作事」：說是這個人他計劃我要作這件事情。「決定究竟」：那就不會中間又不作了，不會的。他能決定把這件事作到究竟圓滿，他的意願非常得強。「已能驅擯惡不善法」：這個婆羅門翻個淨行，就是能夠滅除去一切污染。那麼這個人原來有這樣的願望，而現在，事實上也的確是做到了，「驅擯」：就是滅除去、驅除了很多的身口意上的罪過的事情，都把它清除了，使令自己的內心清淨，這就叫做正行婆羅門。

午二、證

如說：當知婆羅門，更無有所作；所作事已辦，是謂婆羅門。

    第二科是證。「如說當知婆羅門，更無有所作，所作事已辦，是謂婆羅門」：就像經上這樣說：「當知婆羅門，更無有所作」，他再不作一切惡事了；他就作善事，而決定不作惡。他有這樣的願，而且也這樣作了、作成功了。「所作事已辦」：他發願要作這樣的事情，已經成功了。「是謂婆羅門」：這就是正行婆羅門。這是解釋婆羅門，分這麼多的不同。下面第三科就是梵行，分三科，第一科是標。

卯三、梵行（分三科）　辰一、標

第三梵行，復有三種。

    這是標出數目來，第二科是列，列出三種梵行的名稱。

辰二、列

一、受遠離梵行。二、暫時斷梵行。三、畢竟斷梵行。

    這是把三個名字標列出來，下面第三科是解釋，分三科，巳一受遠離梵行。

辰三、釋（分三科）　巳一、受遠離梵行

受遠離梵行者：謂能受學，遠離一切行非梵行習婬欲法。

    「受遠離梵行者」這句話怎麼講呢？「謂能受學，遠離一切行非梵行習婬欲法」：這個人他有這種願，他有這能力，能夠接受、能夠學習梵行、能棄捨一切非梵行「習婬欲法」，他把這件事棄捨了，就是不做這種婬欲的事情。婬欲是非梵行、不是清淨的事情，他能遠離不清淨的事情，那麼這叫做「受遠離梵行」。

    譬如說我們受五戒，不殺生、不偷盜、不邪淫、不妄語、不飲酒，他現在就受這一條戒，這一條戒他不做，當然這是要比五戒的只是不邪淫，比它還進一步的。這叫做「受遠離梵行」。

巳二、暫時斷梵行

暫時斷梵行者：謂諸異生，由世間道離欲界欲。

    這是第二個。「暫時斷」：不是永久的，這一段時間內我不做這件事。「謂諸異生」：謂很多的眾人裏邊。「由世間道離欲界欲」：他不是用佛法的法門離欲的，他是由世間道；由世間道，就是觀察欲是苦，令人多諸病痛、多諸苦惱，他用這樣的方法「離欲界欲」：棄捨了欲界的婬欲的事情，他不做這件事了，但是是有時間性的、不是永久的，這叫暫時斷梵行的人。暫時斷欲，這也是梵行。這是第二科，下面第三科畢竟斷梵行。

巳三、畢竟斷梵行

畢竟斷梵行者：謂諸聖者，得不還果；復得最上阿羅漢果。

    畢竟斷是究竟地把這個欲滅掉了，不是暫時的。這裏邊這個欲的煩惱分兩種：一個是欲的事情、一個是欲的煩惱。他沒有欲的事情，但是內心裏面還有煩惱；現在畢竟斷梵行是什麼意思呢？這個煩惱有現行的煩惱、有種子的煩惱，他不但是現行的煩惱欲沒有了，煩惱的種子也消除了，就永久也不會再有欲了，這個人，叫「畢竟斷梵行」。這是誰呢？「謂諸聖者」：這是說佛教徒裏邊修學聖道成功的聖人，聖人裏面有初果、二果、三果、四果，是那個聖人呢？「得不還果」：就是成就了三果的聖人，他不再來人間了，不來欲界了，這個聖人他是畢竟斷梵行。「復得最上阿羅漢果」：這個三果聖人再進一步就成就了最殊勝的阿羅漢果，就是四果。這兩種人，「畢竟斷梵行」了。那麼前面這兩果，初果、二果他們還不行；如果是佛教徒是在家居士得了初果、得了二果，他們可能還是有欲的。所以這樣子說，他們不在畢竟斷梵行的範圍內的。若是成就了三果、成就了四果，那就是決定不再有婬欲的事情、不再有婬欲的煩惱。

卯四、苾芻（分二科）　辰一、標

第四苾芻，復有五種。

    前面第三科是梵行，現在是第四科苾芻。分兩科，第一科是標。「第四苾芻」者，「復有五種」苾芻不同。這是標，下面第二科是列出來。

辰二、列

一、乞丐苾芻。二、自稱苾芻。三、名想苾芻。四、破壞煩惱苾芻。五、白四羯磨受具足戒苾芻。

    「一、乞丐苾芻」：這個苾芻是印度話，翻到中國話是乞士。這個乞士這裏面分五種，第一種就是乞丐苾芻，就是自己沒有生活的所需，向人乞求、同人要飯吃，這是一。一般的街市上的乞丐叫做乞丐苾芻，這是一種苾芻。

    「二、自稱苾芻」：第二種，譬如說是他發心出家了，在佛教裏面受了具足戒了，這是苾芻。但是破了根本戒就不是苾芻了，不是苾芻，他還自稱他是比丘。還有一種可能，就是他沒有受戒、根本沒有受戒，但是也是剃髮，剃了頭髮，穿上出家人的衣服，自稱苾芻，這是一種。這都是不合法的事情。

    「三、名想苾芻」：名想苾芻，我認為這個解釋，就是這個人不是出家人，他不是出家的苾芻，不是。但是他就取一個名字叫做苾芻，取個名字，就叫這個名字，叫做苾芻，叫做名想苾芻。當然這個比丘這個名字也沒有人在政府立了法，我專有的，別人不可以用，也不是這麼回事；所以別的人也可以用這個名字，就叫名想苾芻。這個人不是前面那個乞丐苾芻，也不是自稱苾芻，和那個不同。如果說是…還有一種解釋，就是出家的時候，先是做沙彌，做了沙彌的時候，沒有受比丘戒，但是他也在大眾僧裏面也算一個數、算一名，那麼這個時候，也可以名之為苾芻，但是這個苾芻是名想苾芻，不是真實，他沒有受比丘戒嘛，這時候叫名想苾芻。

    「四、破壞煩惱苾芻」：第四種，就是他是出家受了具足戒，然後修學八正道、修學四念住，把這個愛煩惱、見煩惱都破除去了，破壞這個愛見的煩惱，這是真實的比丘。

    「五、白四羯磨受具足戒」：第五個，就是這個人出家了以後，要去受戒的時候，一白三羯磨就是白四羯磨，這是受具足戒的次第，這是一種苾芻。這後兩種比丘是如法的，前三種都不是合法的，這一共是五種。

卯五、精勤（分二科）　辰一、總標

第五精勤，復有三種。

    第五種人，說到精勤，當然多數人是懈怠，但這地方提出精勤、精進的人，不懈怠的人。分兩科，第一科是總標。「復有三種」精進的人。這是標數，下邊第二科是列出這個名字加以解釋，分三科，第一科是止息犯戒精勤。

辰二、列釋（分三科）　巳一、止息犯戒精勤

一、止息犯戒精勤：謂能遠離一切不善身業語業。

    「止息犯戒精勤」：這個人品德很高尚，他這個犯戒的事情都停下來，不犯戒。我受了戒以後，我就能夠清淨守護這個戒，決定不犯戒，這叫做「止息犯戒」。這件事是精勤，不但今天這樣子，明天、後天一直永久是這樣子，所以叫做精勤。「謂能遠離一切不善身業語業」：說這個人受了戒以後，他的毅力很強、很堅定，能棄捨一切不善的身業、不善的語業，那就是持戒清淨了，這是止息犯戒的精勤。

巳二、止息境界精勤

二、止息境界精勤：謂密護根門，修防守念，及常委念，如前廣說。

    第二種精勤是止息境界精勤。就是他的眼耳鼻舌身意，接觸到一切色聲香味觸法的境界的時候，他能令一切染污心都不動，心能保持清淨，叫做「止息境界精勤」。就是他的心接觸一切境界的時候，心裏面沒有污染，這是什麼呢？

    「謂密護根門」：就是唯有他自己知道，他能夠保護自己的眼耳鼻舌身意；眼耳鼻舌身意是個門，眼睛是個門、耳是個門，乃至意也是個門，這個門能得到色聲香味觸法的消息的，那麼在這個時候也容易有土匪、有貪瞋癡慢疑各式各樣的煩惱出來，那麼這個修行人能保護他的眼耳鼻舌身意，使令他沒有煩惱現起，這叫「密護根門」。

    「修防守念」：他能修護防守念的方法，那就是用這苦空無常無我，保護自己的心，不要有貪瞋癡；當然這裏面也有聞思修的事情。「及常委念」，這個「常」：就是不間斷地這樣用功修行；「委」：修行的時候還非常地周密，而不是馬馬虎虎的。「如前廣說」，像前面的那個講資糧的地方說過。

巳三、止息煩惱精勤（分二科）　午一、廣一切

三、止息煩惱精勤：謂能永斷見修所斷一切煩惱，及於一切先所生起，或欲尋思、或恚尋思、或害尋思、或貪、或瞋、或諸邪見、或忿恨覆惱誑諂等、能往惡處那洛迦等諸險惡趣非沙門法，隨所生起能不忍受，尋即斷滅除遣變吐。

    第三個精勤就是止息煩惱精勤，這個密護根門，是你不是在入定的時候，不是在修止觀的時候，你有事情到各地方去走，有事情去辦事，這時候你的眼耳鼻舌身意同色聲香味觸法接觸，那麼叫做密護根門，叫做止息境界精勤。

    現在第三是止息煩惱精勤，是你不出去辦事，是你在禪堂裏面修四念住的時候，你心裏面能夠止息一切煩惱，怎麼樣止息法呢？「謂能永斷見修所斷一切煩惱」：就是說你這個人修四念住，能夠永久地斷除見煩惱、永久地斷除去修所斷的一切煩惱，能這樣子。「及於一切先所生起，或欲尋伺」：先所生起就是你沒有靜坐的時候；你現在是靜坐修止觀的時候，這先所生起就是在靜坐之前，你沒有靜坐的時候，你的內心裏面生出來煩惱，什麼煩惱呢？

    「或欲尋伺」：心裏面思惟這個欲的事情。「或恚尋伺」：心裏面很憤怒，想要殺人，這是大煩惱。「或害尋伺」：或者這個人，大家彼此有衝突，倒不想殺他，但想要傷害他；這個害尋伺比恚尋伺輕一點。「或貪或瞋或諸邪見」：或者你心裏面有其它的貪心，或者是瞋恨心，或諸邪見，是常見、是斷見、是我見、我所見，這些不是正見的思想，這些邪知邪見的事情。

    「或忿」：就是對方對你不饒益、沒有利益，你心裏面就瞋恨了。前面那個瞋是總說的，這裏說忿是別說的。就是，當時是不高興、是憤怒，過去就沒有事了，就是忿；「恨」：事情過去了心裏面還是恨，結恨不捨，不棄捨，叫做恨。這個「覆」：是隱藏。你的同修、你的道友、同修梵行的人指出來你昨天做了什麼什麼錯誤的事情，你要懺悔，就「覆」，我沒有、我沒有做這些事情！否認這件事，這叫做「覆」，就是隱藏自己的罪過，不肯發露出來，這叫做「覆」。這個「惱」：就是惱亂，昨天、前天或者多少年前，這個人傷害過我，我現在想起來我就恨，我就想要報復，這叫做「惱」，也是這個瞋的意思。或者是「誑」：欺騙人的這些事情。「諂」曲：就是諂媚的這些事情，各式各樣的煩惱。

    「能往惡處那洛迦等諸險惡趣」：我們心裏面不能清淨我們的眼耳鼻舌身意，你有欲尋伺、恚尋伺、害尋伺乃至到忿恨覆惱誑諂等，你有這樣的煩惱業力，「能往惡處那洛迦等」：你將來有這個可能就會到惡處。什麼叫惡處？就是那洛迦等，那洛迦是地獄；「等」：就是餓鬼、畜生趣。「諸險惡趣」：這些地方有什麼不好呢？這個地方是個大苦惱的地方，險啊，險惡就是苦惱的地方，到這地方。「非沙門法」：你心裏面有種種煩惱，你不密護根門，你有欲尋伺、恚尋伺、害尋伺這些事情，「非沙門法」，這不是修行人應該有的事情。

    「隨所生起能不忍受」：但是沒得聖道之前還是凡夫，有的時候心有煩惱會動，那怎麼辦呢？隨你生起煩惱的時候，你立刻地不忍受這件事，把這些煩惱停下來，讓它停下來。讓它停下來是怎麼辦法呢？我剛才說了，你平常的時候要多靜坐，養成了正念，苦空無常無我的正念，常常地這樣止觀、訓練，它就有力量。有力量的時候，煩惱來了「能不忍受」，立刻地把它棄捨了，把煩惱棄捨了，就能做到。如果你平常不用功修行，煩惱來了，你知道不對，沒有用！還是隨煩惱去了！所以這個「能不忍受」這個地方，這個人還是有修行的人，他能不忍受！他平常心平氣和的時候，常常用功，煩惱來了，他能不忍受的。所以我們出家人要用功才可以，「能不忍受」。

    「尋即斷滅除遣」：尋就是立刻地，不要把這個煩惱…我這瞋心來了，隨著它去憤怒，說一些惱亂人的話，或者有罪過的行為，不可以！要立刻地斷滅這個煩惱，把這個煩惱斷除去。怎麼叫做「斷滅」呢？就是「除遣變吐」：除遣煩惱的活動，除遣煩惱的現行，把煩惱的現行停下來，叫「除遣」。「變吐」：要深入觀諸法實相、觀諸法無我，才能夠除掉煩惱的種子，叫「變吐」。

午二、略二種

當知此中略有二種止息煩惱：一、止息隨眠，二、止息諸纏。

    這是第二科，前面是廣一切，現在是略二種。

    「當知此中略有二種止息煩惱」：若簡要地來說就是兩種，把這個煩惱能停下來，那兩種？一個是止息隨眠，止息隨眠就是煩惱的種子把它停下來，這是一種；第二種是止息諸纏，煩惱在活動的時候，叫做纏。有這麼兩種不同。看《披尋記》。

《披尋記》九八九頁：

略有二種止息煩惱等者：謂若永斷見修所斷一切煩惱，及於一切惡不善法，能為變吐，是名止息隨眠。若於一切惡不善法，能不忍受，斷滅除遣，是名止息諸纏。

    「略有二種止息煩惱等者：謂若永斷見修所斷一切煩惱，及於一切惡不善法，能為變吐，是名止息隨眠」。就是說你若是能夠修四念住，也就是八正道，你能夠修四念住就能永久地斷滅了見所斷的一切煩惱、修所斷的一切煩惱，這兩種煩惱。「及一切惡不善法」：煩惱它能夠發出來種種罪過的事情，就叫做一切惡不善法。你能斷除去見修所斷的一切煩惱、能斷除去一切惡不善法，「能為變吐，是名止息隨眠」，這就叫做止息隨眠。「變吐」：是斷除煩惱種子的意思。這個煩惱種子沒有活動的時候，就像人睡覺似的，睡著了，它沒有出來活動；等到睡醒來的時候，出來做事情了。所以人有兩個現象，一個睡眠是休息，過了以後去做事；煩惱也是，有這兩個現象，它不活動的時候就是潛伏在那裏，好像沒有煩惱似的，這叫做隨眠，就是種子。 「若於一切惡不善法，能不忍受斷滅除遣，是名止息諸纏」：煩惱活動出來的時候，你能用聖道把它停下來，那就是斷除煩惱的現行，叫做「止息諸纏」。


Tape 301

瑜伽師地論 > 卷第二十九 > Tape 301

卯六、出家（分三科）　辰一、標

第六出家，復有二種。

    這是第十四大科，補特伽羅異門。分三科，第一科徵，第二科釋，第三科是結。第二科釋分四科，就是標、徵、列、釋；在釋裏面分六科，第一科是沙門，第二科婆羅門，第三科是梵行，第四科是苾芻，第五科精勤，現在是第六科出家。分三科，第一科是標，標出來出家，「復有二種」：有二種出家的不同。下面第二科列出來，那兩種呢？

辰二、列

一、於善說法毘奈耶中而出家者。

    這個「善」：就是有功德、沒有過失的，就是佛。佛陀大慈大悲和大智慧為我們說法、說律，毘奈耶是律，在這樣的佛法裏面出家，這是一種出家者。

二、於惡說法毘奈耶中而出家者。

    就是沒有功德而有罪過的地方，這種人那就是外道，外道裏邊也有法、也有律，你在那樣的境界裏面出家，這是一種。這是列出來兩種出家的不同。下面第三科就解釋，分兩科，第一科是內道，就是佛法中出家的，分兩科，第一科是名義的出家。

辰三、釋（分二科）　巳一、內道（分二科）　午一、名義出家

於善說法毘奈耶中而出家者：謂苾芻、苾芻尼、式叉摩那、沙彌、沙彌尼。

    「於善說法毘奈耶中而出家」的人，是什麼呢？「謂苾芻、苾芻尼、式叉摩那、沙彌、沙彌尼」：這是五眾。舊的翻譯叫比丘、比丘尼，玄奘法師翻的是新譯，音多少有一點不同，就是苾芻和苾芻尼這兩種，沙彌、沙彌尼這又兩種，中間加了一個式叉摩那，翻到中國話叫學法女或者翻個正學女。男眾出家就是兩個階級：一個沙彌、一個苾芻；女眾出家三個階級，沙彌尼、式叉摩那、苾芻尼，有這麼一點不同。

    這原因在什麼地方呢？就是佛在世的時候，一個長者的夫人出家，當時她不知道她已經懷孕了；出家了以後逐漸地這個相貌顯現出來，在家居士就譏嫌，你們出家人也做不淨行，就向佛報告了。這個人是在家的時候她懷孕，出家的時候不知道；所以佛就規定女人出家以後，不要立刻受苾芻尼戒，就是先受沙彌尼戒，再受學法女戒，就是她要學苾芻尼的根本戒。這是一種。另外又規定有六法，就是有六條戒要學習。另外要學習所有苾芻尼的戒，全部都要學習。所以這是三法，一共是這麼多。在這個時候，她若有孕就會知道了，她不算是正式出家人，就是準備做出家人的一個階段，就避免了這個譏嫌的過失，這是一個原因。第二個原因，說女人心性不定，今天想要出家、明天又不出家了；那麼給你訓練你一個時期，等到你的意志堅定了，你再受比丘尼戒。所以有這麼一個規定。所以加起來這就是五眾。再加上優婆塞、優婆夷就是七眾，佛教徒一共有七眾的不同。

    這五眾，這五種人是在佛法中出家的，而這種出家，就是名義上是出家了，他剃髮、穿上出家人的法服，一方面學習佛法，這就是名義上叫做出家。

午二、真實出家

又若自能出離身中所有一切惡不善法，當知是名真實出家。

    這是第二科是真實出家，前面是名義出家。名義出家的人他若努力地肯學習佛法，修學四念住，修學三十七道品，那他就會「自能出離」：他經過自己的努力，不是說佛菩薩加持你，不是說這句話，就是你自己要努力。你自己努力的結果「出離身中」：「身」就是你的色受想行識，這個五蘊身；我們色受想行識裏邊有很多的惡不善法，就是貪、瞋、癡的煩惱，貪、瞋、癡的煩惱它一發動了又造了很多的罪業。有了煩惱、有了罪業，就會招感果報，所以煩惱和業和果報這三種都是惡不善法。現在這個人他在佛法裏邊一開始是假名字叫做出家，但是肯努力地修學聖道，就從這惡不善法裏面解脫出來了，這個人雖然還是色受想行識，但是特別地清淨莊嚴而沒有污染，這叫做真實出家了。

    破除去「一切惡不善法」：這惡不善法有兩種，一種是現行的惡不善法、一種是種子。現行的惡不善法，當然你能持戒、修定，惡不善法就不出現了、就不顯現出來了。但是內心裏面還有種子，還有惡不善法的潛在的功能，那就須要戒定的慧，智慧能見到第一義諦的時候，才能破除去惡不善法的種子。這時候是斷惑證真，才是聖人。

    所以這上面看出來，真實的出家是什麼意思呢？就是這個人成就清淨無漏的智慧與第一義諦相應了，這就是出家了。那麼說是我沒有這樣子，我沒有得到清淨無漏的戒定慧，你還在世俗諦上活動，你在世俗諦上虛妄分別，說我穿上出家人的衣服了，我也受戒了，不是真實的出家。現在從這地方看出來，凡是在世俗諦上取著、分別妄想，都是在家人！你能在第一義諦那裏相應了，那你是出家人。是這麼回事。

    若是我們出了家的人，剃髮、染衣，我們的心沒能與聖道相應、沒能與諸法實相相應，還在世俗諦上分別，那是太慚愧了！在世俗諦上分別有什麼不對呢？世俗諦那個地方有土匪，第一義諦那地方沒有土匪了，那個地方是非常地和平、非常地安全，那地方沒有土匪了，在那個地方是常樂我淨的境界。這世俗諦不是的，世俗諦這地方有很多的土匪，時常地來擾亂你，但是我們還不肯出家！不一定，出家還感覺到，哎呀，還不要出家。「當知是名真實出家」。

巳二、外道（分二科）　午一、標

於惡說法毘奈耶中而出家者：謂諸外道。

    前面說在佛法中出家有這兩種不同，下邊說外道。分兩科，第一科是標。但是有的人他沒有在佛法中出家的因緣，他跑到惡說法毘奈耶中出家了，在那個地方出家。那有什麼情形呢？下邊第二科解釋，分兩科，第一科是舉增上。

午二、釋（分二科）　未一、舉增上

或全無衣、或壞色衣、或塗灰等，增上外道。

    這是第一科舉增上。「或全無衣」：這外道裏邊，什麼外道呢？其中一種的外道就是完全不穿衣服，就是裸體的外道。或者也穿衣服，穿著壞色的衣服；或者是在身體上塗灰等，這些修苦行、特別苦惱的這些外道，叫「增上」。他們也是有出離心，感覺到人生是苦，想要得解脫，也有這個意願；那麼他出家的時候跑到外道那兒出家，外道的大老師教他這樣修行。外道的大老師為什麼要這樣告訴人這樣修行呢？

    我們學習《瑜伽師地論》才知道這件事，外道的大老師也是很用功修行，得到禪定了、有神通的，他看見這個牛死掉了、生天了，他看見狗死了以後生天了，那麼就…喔，牛的行為能夠生天，於是乎他就教他的徒弟學習牛、學習狗。這樣出家，這是一種。第二種的外道，人就是過去世造了罪業，你就得要受苦，你今生多修苦行，把這個罪業消除了，你就解脫了。這外道這個大老師這麼講，你多受苦能消除你的罪業，你就解脫了。於是乎告訴你修種種的苦行來苦惱自己，外道這樣子。

    在前面在〈有尋有伺地〉我們已經學過了，那個地方破斥這個專要修苦行而認為得解脫的那一段文裏面，說出個道理來。這種思想是外道的思想，但是我們若不學習佛法，你知道這是外道的思想嗎？你能知道嗎？我現在簡單說，把這道理簡單說一下。

    我們過去有罪業，罪業成熟了使令我們受苦，或者是得病、或者有什麼災難，由如是因得如是果。但是這件事是由你過去的罪業成熟了、發生作用，使令你受苦。如果你自己找苦受，那是另一回事，過去罪業沒有發生作用，你白受苦了！你受苦也不能消滅罪，因為你這個罪不是那個業力招感的苦，是你自己找苦受，那個與以前的業力沒關係，所以你受苦，你白受苦了！這是一個受苦而不能得解脫的一個理由。

    第二個理由受苦的原因不是業力，是你的煩惱！因為你有煩惱你才做錯事，做錯事才受苦；所以煩惱是根本，而不是業。你現在若想要不要受苦，你要修無我觀，斷煩惱：斷這個愛煩惱、斷這個見煩惱，你才能夠苦才能滅除；你自己找苦受，你白受苦了！你的生死的苦不能解脫！

    所以我們佛教徒有一個錯誤的想法，我也不想做大法師，我學習經論做什麼？我到佛學院去學習經論做什麼？我出了家我每天拜佛、我就念經、我就這樣修行，這樣也是修行，你出了家以後念佛、拜佛，把《金剛經》讀這麼一遍，我就這樣修行，當然這也是修行，但是這是一個很起碼、很粗淺的修行，隨時會不修行了！我不信佛了！隨時都會這樣子。我們佛教徒若是這樣子的話，你能住持佛法嗎？什麼是正知正見你都沒得到！人家說是你受苦，你就能了苦，你就會相信這件事的。其實這是邪知邪見。所以我們若不學習經論，你的正知正見沒有得到，其餘都不要談，不要談的。這還是粗淺的事情，我們都容易犯錯誤，何況高深了一點，更是不容易明白，你更不容易明白怎麼叫做對？怎麼叫做錯？更不容易明白。所以我們一定要學習經論，尤其是這個重要的經論你一定要學習！這時候你得到正知正見了，哦，這是佛法、這是非佛法，你才能夠不犯錯誤，你才能夠，哦，我這樣用功修行可以得聖道，可以轉凡成聖的。現在從這兒上就看出來，從這一段文就看出來，你想要修行，非要學習經論才可以，不然的話，你連正知正見都沒得到。

未二、舉所餘

復有所餘，如是等類眾多外道。

    還有很多的外道，不只這幾種，這簡略了不說了。

丑三、結

是故說言，若諸沙門、若婆羅門、若修梵行、若諸苾芻、若精勤者、若出家者，如是一切，是數取趣所有異門。

    這是第三科結；補特伽羅異門分三科，徵、釋、結，最後這一段。「是故說言」，前面一共是六段，所以佛說「若諸沙門」，這是一類的補特伽羅、「若婆羅門」補特伽羅、「若修梵行」的補特伽羅、「若諸苾芻」的補特伽羅、「若精勤」者，不是懈怠者、「若出家者，如是一切是數取趣所有的異門」， 就是差別，數取趣中不同的，有這麼多的眾生，這麼多不同類的眾生。

子十五、幾種補特伽羅（分四科）　丑一、總標（分二科）　寅一、種類

補特伽羅，略有八種。

    一共是十七科，現在是第十五科，幾種補特伽羅。分四段，第一科是總標，分兩科，第一科是種類。這個補特伽羅，這種眾生簡略地說有八種，就是八類。

寅二、建立因緣

建立因緣，略有四種。

    這是第二科建立因緣，就是建立八種補特伽羅的因緣，什麼原因有八種補特伽羅呢？這是總標，下邊第二科是別列，分兩科，第一科是八種補特伽羅，又分兩科，第一科是徵。建立因緣略有四種，這是標。

丑二、別列（分二科）　寅一、八種補特伽羅（分二科）　卯一、徵

云何八種補特伽羅？

    怎麼叫做八類的眾生呢？這是徵，下面第二科是列，等於是回答。

卯二、列

一、有堪能者。二、無堪能者。三、善知方便者。四、不善知方便者。五、有無間修者。六、無無間修者。七、已串修習者。八、未串修習者。

    這是列出來八種補特伽羅的不同，下邊第二科是四種建立因緣，四種建立因緣分三科，第一科是徵。

寅二、四種建立因緣（分三科）　卯一、徵

云何四種補特伽羅建立因緣？

    這個有四種建立因緣，有四種因緣是建立八種補特伽羅的因緣，是什麼呢？那四種因緣呢？這是徵，下面是標出來，就是列出來。

卯二、標

謂由四種差別因緣，建立八種補特伽羅。

    就是由四種不同的因緣，建立八種補特伽羅的。這是標，下面是列出來，第三科是列出來。

卯三、列

一、由根差別故：有根已成熟、及根未成熟。

    這八種補特伽羅，第一種因緣，「由根差別故」：根有不同。「有根已成熟、及根未成熟」：這個「根」是指善根說的，就是善根已經成熟了；還有一種人，善根沒有成熟。看這個《披尋記》。

《披尋記》九八九頁：

有根已成熟及根未成熟者：此已成熟及未成熟，如前〈種性地〉中已說應知（陵本二十一卷十五頁）。

    那裏已經解釋了，一共有〈種性地〉、〈趣入地〉，現在是〈出離地〉，現在第三〈出離地〉。

    「根已成熟」這個話是指什麼說的呢？就是你內心裏邊，你在佛法裏邊的信、進、念、定、慧，你對於佛法的「信」心，這是一種善根；第二個是「念」，就是念佛的念，念也是一種善根；「定」，禪定的定；和智「慧」；還有精「進」。信、進、念、定、慧這五種。我們通常說這個人有善根、沒有善根，就是指這五種說。

    這個根「成熟」，這五種善根成熟了是什麼境界呢？前面倒說得很詳細，現在我們簡單說。已經成熟了，若是你的善根成熟了，你這一生有兩種可能：一個是你決定可以得聖道，你的信、進、念、定、慧這五個善根成熟了，你現在決定能得無生法忍，這是一個可能，約小乘佛法說就是得初果，決定得初果；第二個可能，決定得阿羅漢果。有這兩種可能。這個時候就是你的善根成熟了，這叫成熟。「未成熟」，就是不能，你現在雖然很用功，但是你這一生你不能得初果，你不能得阿羅漢果，那就表示你的善根還沒成熟。這個善根有差別，這是一種因緣。

二、由瑜伽差別故：有善知瑜伽、及不善知瑜伽。

    這瑜伽是什麼呢？翻到中國話是相應，就是修止觀相應、修止觀不相應，瑜伽就是這樣意思。這靜坐的時候，修止修得很相應，修觀也很相應，那就叫做瑜伽。這個瑜伽的差別究竟是什麼意思呢？

    「有善知瑜伽、及不善知瑜伽」、就是有的人，他是佛教徒，他對於修止觀的事情，他善知、他很能夠明白這個修止觀的次第，這個戒定慧的次第，他完全明白；道前的方便，正式修道時又是怎麼樣情形，他完全明白，這是善知。「及不善知瑜伽」、另外一種人，他不知道；修學聖道的事情，他不明白，一知半解知道一點，但是不好用、不善知。這又是兩種人。

三、由加行差別故：有有無間殷重修、及無無間殷重修。

    加行就是努力修行、不懈怠了。佛教徒裏面有資糧位、有加行位。初來到佛教裏面，對於佛法有了信心，他就是慢慢地學習；我今天學習天台宗也可以、明天我也學學法相宗，就是在準備、思想沒有穩定的時候，就是在學習佛法的時候，我今天也可以靜坐、明天也可能念佛、後天去念陀羅尼，就是這種情形；有的時候也不念佛、也不靜坐、也不念陀羅尼，就是在這個時候叫資糧位。等到達到一個程度的時候，不是了，他就已經決定了，努力地修行，這叫加行位。

    這加行位也是有差別，「有有無間殷重修、及無無間殷重修」：有的人的他這個加行，他已經有了無間殷重，不間斷，就是不懈怠，一直精進勇猛地修行。「無間」：就是精進不懈怠；「殷重」：就是特別地誠懇而很認真地修止、修觀，修這個戒、定、慧。說是戒，對戒都詳細地學習，也能夠受持；修定，究竟是怎麼回事情，也學習得很圓滿，也能努力地修行；慧是怎麼回事情，也能夠如法地學習，那叫殷重修，不是很草率的，不是那種事情。「及無無間殷重修」：沒有能夠無間殷重修，沒有！他有的時候修、有的時候不修，就是懈怠了。因為這樣，這補特伽羅也就有差別了。

四、由時差別故：有已長時修道、及未長時修道。

    四、由時間也有差別，怎麼個情形呢？「有已長時修道及未長時修道。」這個長時修道和那個無間殷重修不一樣，裏面的含意還是不同的。這是把四種建立因緣說完了，八種補特伽羅也說了，四種建立因緣也說了。現在第三科配釋，就是四種建立因緣和八種補特伽羅配合起來加以解釋。分三科，第一科是徵。

丑三、配釋（分三科）　寅一、徵

云何如是四種差別，能為前八補特伽羅建立因緣？

    這是徵，就是問；下面第二科就是配，就是等於是回答了。分四科，第一科由根差別。

寅二、配（分四科）　卯一、由根差別

謂根已成熟即有堪能者，根未成熟即無堪能者。

    「謂根已成熟即有堪能者」：他的信、進、念、定、慧的善根成熟了；這句話，就是八種補特伽羅裏面的有堪能者，就是有能力得聖道。他有能力得初果、有能力見諸法實相了，他有這個能力了，那就是根已成熟的。

    「根未成熟即無堪能者」：如果他的信、進、念、定、慧的善根還沒能成熟，那他這一生他不能得無生法忍、不能得聖道。

    這是互相配合，配合這兩種了。這是第一科由根差別，現在第二科由瑜伽差別。

卯二、由瑜伽差別

善知瑜伽即善知方便者，不善知瑜伽即不善知方便者。

    「善知瑜伽即善知方便者」：這個瑜伽的差別有善知瑜伽者，就是那個善知方便的那一類的眾生，八種補特伽羅裏面有一個善知方便，就是得聖道的方便。

    天台智者大師在《摩訶止觀》上有一段文：「眾生意鈍，玄覽則難」：眾生他的心…這個眼耳鼻舌身前五根，前五識有的時候可能不是那麼…它的時間很短促也沒有分別，主要是第六意根，你有沒有智慧就看你的第六意根。現在智者大師說，眾生的意根是很鈍的、沒有智慧。「玄覽則難」，玄妙的玄，遊覽的覽，則難。「玄覽則難」：玄覽怎麼講呢？玄妙的玄，就是玄妙的觀察，那是不容易的！你很鈍、你想要玄覽是不行的。怎麼叫做玄覽呢？就是什麼都不憑藉、不假借，什麼都不用，也不須要見佛聞法、也不須要鳥鳴花笑，我要聽見鳥叫一聲就開悟了，都不用！也不要花開花謝，都不用，什麼都不用，一下子就是佛！就是玄覽。這樣子是很難。那麼怎麼辦法才能得聖道呢？就是「眼由色入，假文則易」：我們的眼睛要明白什麼事情，眼睛能看見色，這青黃赤白，看見這個顏色；文字也是色，我們見到白紙黑字這也是色；我們一看見這個文字了，「眼由色入」，第六意識就會分別了，這樣子就可以了。「眼由色入，假文則易」，所以要有了文字，我們就容易入道，就是要有憑藉。

    說是這個釋迦牟尼佛，梵天王供養佛一個大蓮花，佛就拈花微笑，迦葉尊者就開悟了！這就是文字，並不是離文字，不要搞錯了！我們這經本的文字，拈花的時候這也是文字，你沒有拈花…我聽到鳥叫一聲就開悟了，這也是文字！所有的境界統統都是文字，只要有所表示，那就是文字。說我見那個禪師他拿那個拂塵這麼一動，那就是文字。你見到禪師，他打你香板，這就是文字。就看你能不能開悟就是了！所有都是文字，你才能夠…我們不要搞錯了，說他們那禪師那是沒有文字，不是！那都是文字。但是說起來，我們還是從佛說的經、律、論這個文字，這是正道，這是正道。

    說是他打你一個香板你就開悟了，還要與修多羅合，與釋迦牟尼佛說的經要合，你才能是開悟；如果你和經論不合，你是邪知邪見，不是佛教徒！我們應該有這個認識，要尊重釋迦牟尼佛，對於佛要有恭敬心。你不可以把釋迦牟尼佛取消，我是佛！這是胡說八道的，那有這種事情！

    所以這上面說，「善知瑜伽即善知方便」一定要有方便才可以，所有的這些有所表示的都是方便，這是得聖道的前方便。完全都是要有方便，你不可以取消一切方便直接到第一義諦那裏，不可以！沒有這件事。說根性不同，根性不同也還是要有方便，就是辟支佛，只有辟支佛出現於沒有佛、沒有佛法的地方，他還是要假藉一些因緣才能開悟的，不能說沒有因緣就開悟的，沒有！沒有這種事情。

    所以說「即善知方便者」，善知瑜伽是什麼？就是善知入聖道的前方便，你要有得聖道的方便，你才有希望得聖道，你不可以超越這些事情，不可以的。

    「不善知瑜伽即不善知方便者」：你不善知瑜伽，不善知瑜伽這句話什麼意思？就是不知道得聖道的方便，所以瑜伽是得聖道的一條道路，要用它為方便。「眼由色入，假文則易」，還是須要用文字，你才能夠明白。「眾生意鈍，玄覽則難」，一切都不要？一切都不要，不行！你辨不到的，不可能，這件事不可能的！

    這個《解深密經》上說，這個真如理和一切有為法不一不異。不是一、也不是異，別異的異，不是別異的。這個地方就說到，你修學聖道，你要從有為法這裏到無為的真如那裏去，你要這樣才能去。你離開了有為法不可以直接到真如那裏去，不可以！這條不是道路，沒有這條道路的。從這裏也是看出來，我們還是得要學習經論，這是真如的方便，得聖道的方便，要認識到這裏，才可以的。

卯三、由加行差別

有無間殷重修即有無間修者，此亦名為有常委修。

    第三科由加行的差別。加行的差別這裏邊「有無間殷重修」：說這個佛教徒，他能精進地用功修行，那麼這就是有「無間修者」，就是前面八種補特伽羅那無間修者。前面善知瑜伽是學習，學習以後又能夠精進地修行。你只是明白什麼是佛法、什麼是聖道還不夠，還要修行的。「即有無間修者，此亦名為有常委修」：這個無間修也叫做常委修。前面那個「常」：就是無間的意思。「委」：就是殷重的意思，用字不同，含義是一樣的。

無無間殷重修即無無間修者，此亦名為無常委修。

    那麼這個人就是懈怠了，懈怠那也不能得聖道。這是加行的差別，也有這麼二種補特伽羅。

卯四、由時差別

已長時修道即已串修習者，未長時修道即未串修習者。

    第四科。這個「已長時修道」：是四種因緣裏邊的一種。長時期地修學聖道，「即已串修習者」：就是八種補特伽羅裏面的那個串習修習者。

    「未長時修道即未串修習者」：這個無間修和長時修、與串習修有甚麼不同呢？這個「串習修」：就是長時期地修學聖道，他對於聖道這一方面，譬如說入定這件事，舉這個例子，他要入定就入定、要住定就能住定，要住七天就住七天、要出定就出定，很自在的，一點困難也沒有，這表示是「長時修道」。說是你是「無間修」、很用功修行，但是你沒有達到這個程度，那不算是長時修道，那不算是串習修。串習修和前面那個無間修還有這個差別。你是很精進勇猛修行，但是你還沒能達到自在的境界。

    這個串習，長時串習修表示你這個聖道修的很自在了，是這樣意思。你能努力地修，達到這個程度，那你就可以得聖道了。這是得聖道前的一種相貌，你要達到這個程度，你就應該知道你要得聖道了，你應該知道。如果我一靜坐的時候，妄想來了，還不能調伏，那你現在還距離聖道還有點距離，還有一段距離的。是，你是今生能得聖道，但是你現在還不行，你今天還不行！說是我善根成熟了…這上面看出來一件事，說是這個人善根成熟了，說是你今生決定能得聖道，這表示你善根成熟了。但是你還是要學習佛法的，你還要經過長時期地學習佛法，還要努力地修行，你還要達到串習的程度，你才能得聖道的！這上面說這個次第，善根成熟了的次第是這樣的。

寅三、結

如是名為由根差別、瑜伽差別、加行差別、及時差別，建立八種補特伽羅。

    建立這八種補特伽羅，這是把這段文結束了。

丑四、料簡（分五科）　寅一、根未成熟

若諸所有補特伽羅根未成熟，彼於所有善知方便，有無間修，已串修習，如理如法，如其善巧，皆不能辦。

    這是第四科料簡。第一科是總標，第二科是別列，第三科是配釋，現在是第四科料簡，就是再重想一想，簡別一下。分五科，第一科根未成熟。

    「若諸所有補特伽羅根未成熟」：若這個人的信、進、念、定、慧的善根還沒成熟，「彼於所有善知方便」這件事、「有無間修」這件事、「已串修習」這件事、「如理如法如其善巧」的這些事情都不能辦，都不能成就。這是說這個善根沒有成熟的這個人的相貌。所以有的人，你叫他學習佛法，他對於佛法也相信，但是你叫他去學習佛法，辦不到，他不肯學，他會有種種理由說他不學。看這個《披尋記》。

《披尋記》九九○頁：

如理如法如其善巧等者：理，謂觀待等四種道理。法，謂苦等四諦法。善巧，謂蘊界等六（註：應是五）種善巧。不能如佛施設開示無倒而知，名不能辦。

    「如理如法如其善巧等者」這句話怎麼講呢？「理，謂觀待等四種道理」：就是觀待道裏、作用道理、證成道理、法爾道理這四種道理。這是四種道理，我們前面講過多少遍了。理是這樣意思，法是什麼呢？「法，謂苦等四諦法」：苦、集、滅、道四諦的法。善巧是什麼意思呢？「謂蘊界等六種善巧」：「六」這個字應該是「五」，前面說是五種善巧：蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，有這五種；但是在《顯揚聖教論》上說七種善巧，那就是加上根善巧和諦善巧。這個六種不知在那裏說到六種，這個「六」字應該是五才對。

    「不能如佛施設開示無倒而知」：這位佛教徒，就是善根沒成熟的這個人，他不能夠「如佛施設、開示」，就是安立的這個開示，佛開示有世俗諦、有勝義諦。甚麼叫做苦集滅道四諦？甚麼叫做三十七道品？甚麼叫做生死緣起？甚麼叫做涅槃緣起？佛有用語言文字把他表示出來。這個善根沒成熟這個人，他不肯學習佛法，他就不能如佛所開示的，「無倒而知」不顛倒、沒有錯誤的知道，總是搞得不合適。佛是這麼說的，他就解釋到是這樣子，總是有一點不符合，不能無倒而知。「名不能辦」：他都不能成辦。這是第一科，下面是第二科未善方便。

寅二、未善方便

若諸所有補特伽羅根雖成熟，而未善知善巧方便，於諸所有亦不能辦。

    若是所有的這些佛教徒「根雖成熟」，他的信、進、念、定、慧是成熟了。「而未善知」：但是他沒能夠善知方便，未能夠善知道佛所安立的「善巧方便」，這些聖道。「於諸所有亦不能辦」：下面所有的事情他也不能辦，無間修、串修習這些事他都不能成就的。就是根是成熟了，但是你要得聖道，你還非要學習佛法的，還要有這個階段的。

寅三、無無間修

若諸所有補特伽羅根已成熟，善知方便，無無間修，即不能得速疾通慧。

    這是第三科無無間修，「若諸所有補特伽羅」，他善「根」是「成熟」了。「善知方便」：他對於佛法學得很好，他能夠不顛倒地通達佛法。但是他「無無間修」：他沒有精進地修行。那「即不能得速疾通慧」：那他就不能很快地得聖道，通慧就是聖道，無漏的智慧，他還是不能成就的。

寅四、未串修習

若諸所有補特伽羅根已成熟，善知方便，有無間修，未串修習，即於所有自所作事未得成辦。

    下面是第四科未串修習。「若諸所有」的「補特伽羅」，善「根已」經「成熟」了，他又能學習佛法，「善知」聖道的「方便」。「有無間修」：他還能精進地用功修行。但是「未串修習」：還沒能達到那個大自在的境界，他還沒有，沒到這個程度。「即於所有自所作事未得成辨」：那這樣子，對於他自己所要做的聖道的大事，他還不能成就，也是不行的。

寅五、已串修習

若諸補特伽羅根已成熟，善知方便，有無間修，已串修習；彼於所有皆能成辦，亦能獲得速疾通慧，於其所有自所作事已得成辦。

    這是第五科已串修習。補特伽羅他善根成熟了，他又能努力地學習佛法，善知聖道的方便；學習了佛法以後，他又能無間修，精進地修行。「已串修習」：修習到大自在的境界。

    你常常靜坐、調心，你會知道這件事。譬如有的時候心裏有點煩惱，但是我正念一提起來，煩惱就沒有了，這比較好一點。但是昨天這樣子，今天不一定，今天煩惱來了不能調，我的正念提起來，打不過那個煩惱，你打輸了，你的煩惱勝利了，你的正念失敗了。就是沒到那個程度的時候，有的時候退、有的時候進，是這樣子，進進退退這樣子。

    現在這位修行人，「根已成熟，善知方便，有無間修，已串修習」，達到這個境界了，煩惱沒有了、不感覺有煩惱了。「彼於所有皆能成辦」：這個人對於所有聖道的事情，他決定可以成就了！他能到這個程度。所以我坐破了十八個蒲團了！我用功幾十年了！其實這個話固然是很好、很難得的事情，但是你有沒有修行，不是這個事情，就看你這一念心！你這一念心是怎麼個情形。如果你那一念心的正念沒有力量，還是沒有用的，你十八個蒲團坐破了，你還要再十八個才可以，不然還不行的。

    「彼於所有皆能成辦，亦能獲得速疾通慧」：這個人很快地他就能得神通、得大智慧，他可以成就聖道了。「於其所有自所作事已得成辦」：對於他所有自己所要做的事情都能成辦，你想要得四禪也能成辦、你想要得無色界的四空定也能成辦、你想要得滅盡定也能成就、你想要得阿羅漢也能成就、你想要得六種神通統統都能成就，各式各樣聖道的功德都能成就。這就說這個次第，由開始發心一直到最後成就，有這麼多的次第，是這麼意思。不是說這人決定不成功，不是！你繼續努力會成功的。

子十六、幾種魔及魔事（分二科）　丑一、總標

當知諸魔，略有四種。魔所作事，有無量種。勤修觀行諸瑜伽師，應善辨知，當正遠離。

    一共十七大科，前邊是第十五科說完了，現在是第十六科幾種魔及魔事，分兩科，第一科是總標。

    「當知諸魔略有四種」：修學聖道的人，一定會遇見魔的這個問題。這個魔究竟是有多少魔呢？簡要地說就是四種魔；這個魔王，這個魔所作的事情那就不止四種，有無量種，不可以數計了，太多了。

    「勤修觀行諸瑜伽師」：說這個人出離心切，他發了出離心、發了菩提心，他精進地修學止觀。這個「行」就是心，就是你的心，你觀察你的心怎麼樣活動，就是「行」。當然這個心有能行、也有所行。能行當然是心，心在所緣境上活動，在色聲香味觸法上活動，這是所行。所以觀行就是有能行、有所行，都是所觀的境界。「諸瑜伽師」：很多的修行人，「應善了知」你應該善巧地辨知四種魔和魔所做的事情。「當正遠離」：你要特別注意遠離魔、遠離魔所做的事情，你應該這樣子，你的聖道才能成就的。這是總標，下邊第二科是別辨，分兩科，第一科是諸魔，分三科，第一科是徵。

丑二、別辨（分二科）　寅一、諸魔（分三科）　卯一、徵

云何四魔？

    總標裏邊說是有四種魔，哪四種魔呢？這是徵，下面第二科是列。

卯二、列

一、蘊魔。二、煩惱魔。三、死魔。四、天魔。

    這是列出來，下面第三科加以解釋，分兩科，第一科是辨種類，辨四類魔。分四科，第一科先解釋這個蘊魔。

卯三、釋（分二科）　辰一、辨種類（分四科）　巳一、蘊魔

蘊魔者：謂五取蘊。

    「蘊」究竟是什麼呢？就是我們的色受想行識這五種蘊。這五種蘊它能生出來種種的煩惱，所以叫取蘊。「取」也有四種，有欲取、見取、戒禁取、我語取，這在十二緣起裏面解釋已經解釋了很詳細了。這個「蘊」，就是我們這個身體的果報，它是由煩惱生起的；生起了之後，它又能生出煩惱來；所以它就是魔。這個魔還是很厲害的，這是第一種。

巳二、煩惱魔

煩惱魔者：謂三界中一切煩惱。

    「煩惱魔」是指什麼說的呢？「謂三界中一切的煩惱」：謂欲界的、色界的、無色界的煩惱。我們欲界的人在欲上有煩惱，在色聲香味觸上有煩惱；色界天上、無色界天上的人在禪定裏邊有煩惱，愛著這個禪定，這都是愛煩惱。另外一種見煩惱就通於欲界、色界、無色界，主要就是我見。這個見煩惱和這個愛煩惱就包括了三界中一切的煩惱；這些煩惱都是魔，都是障礙你修行的。第二個是煩惱魔，第三個是死魔。

巳三、死魔

死魔者：謂彼彼有情，從彼彼有情眾，夭喪殞歿。

    「死魔」是什麼意思呢？「謂彼彼有情」：是那個有情、那個有情、那個有情，地獄的、餓鬼的、畜生、人、天、阿修羅、色界天上的人、無色界天上的人，各式各樣的有情。「從彼彼有情眾」：每一類眾生並不是一個、孤獨的，那裏都很多的嘛，地獄的眾生也是很多，天上的人也很多。他從他同類的眾生裏邊，他死掉了，這就叫做死魔。「夭」：就是壽命不長，在少年的時候就死掉了。這個「喪」：不管你是少年、是老年死掉了都叫做「喪」。「殞歿」就是你這個身體壞了、結束了。

巳四、天魔

天魔者：謂於勤修勝善品者，求欲超越蘊、煩惱、死三種魔時，有生欲界最上天子，得大自在為作障礙，發起種種擾亂事業，是名天魔。

    「天魔者」，這是第四科天魔，什麼叫做天魔呢？「謂於勤修勝善品者，求欲超越蘊、煩惱、死三種魔時」，「謂於勤修勝善品者」：就是對於那個精進修學出世間殊勝的聖道的人，修學聖道的人。「求欲超越」：修學聖道的人，他是個幹什麼的人？「求」：是希望，他希望、想要超越蘊魔，不要有這個臭皮囊，這個臭皮囊我不歡喜，超越這個蘊魔、超越這個煩惱魔、超越這個死魔，也就是解脫。超越實在就是解脫的意思。「求欲」：他有這個願望，想要解脫這麼多的魔、解脫這三種魔的時候，那就是有這樣的願望，也一定有這樣的行動，就修學聖道。「勤修勝善品」的目的是什麼呢？就是「求欲超越蘊煩惱死三種魔」。

    「有生欲界最上天子」：有的眾生在人世間做了很多的功德，但是他思想有問題，他的功德使令他投生在欲界最高的那一層天，就是他化自在天在那裏。在那裏他有大自在的境界。「為作障礙」：這個天子他就是天魔，他就為勤修勝善品的這個人作障礙。「發起種種擾亂事業」：他就現出來很多的擾亂，擾亂這個修行人，叫你止也修不成、觀也修不成，叫你持戒也持得不清淨，就是破壞你戒定慧的這個人，「是名天魔」。看《披尋記》。

《披尋記》九九一頁：

有生欲界最上天子者：〈有尋有伺地〉說：復有摩羅天宮，即他化自在天攝，然處所高勝（陵本四卷三頁）。此於欲界，名為最上應知。

    「有生欲界最上天子者：〈有尋有伺地〉」，這我們學習過了，那個地方說：「復有摩羅天宮」：摩羅就是魔，我們簡單說叫魔，實在還有羅這個音，摩羅天宮，這個天人的宮殿。「即他化自在天攝」：屬於他化自在天裏面。「然處所高勝」：他所居住的地方高勝過其他的他化自在天的人，他的功德大，所以福勝報也就好一點。「在陵本四卷三頁。此於欲界，名為最上」：在欲界裏面他最上，不是色界、無色界。

辰二、明建立（分二科）　巳一、標義

當知此中，若死所依、若能令死、若正是死、若於其死作障礙事，不令超越。依此四種，建立四魔。

    這下面是第二科，前面第一科是辨種類，辨這個四魔的不同。下邊明建立，建立這四種魔的原因，分兩科，第一科是標義。

    「當知此中，若死所依」：你要知道這四魔裏邊，這個蘊魔是什麼呢？就是「死所依」：你有了這個身體，才有這個身體的死亡。這個身體生出來了然後才會死；你根本沒有色受想行識，有什麼死呢？就沒有死亡這回事了，所以蘊是死所依止的地方。「若能令死」：若能令死，就是那個煩惱魔，煩惱魔能令你生、令你死的。「若正是死」：那麼就是死魔。「若於其死作障礙事，不令超越。」「若於其死作障礙事」：若是這個修行人，他想要超越蘊魔、煩惱魔、死魔，但是那個人對於他想要超越這三種魔，「作障礙事」不令他超越、不令他解脫，那這就是天魔了。「依此四種，建立四魔」：死所依、能令死、正是死、若於其死作障礙事，依這四種建立四魔。這是標義，下面第二科別釋，加以解釋，分四科，第一科是死所依。

巳二、別釋（分四科）　午一、死所依

謂依已生、已入現在五取蘊故，方有其死。

    這個「死所依」怎麼講法呢？「謂依已生」：依據你的色受想行識已經出現了，已經出現了這句話什麼意思呢？就是「已入現在五取蘊故」：出現就是現在。如果是過去那就不是現在了，未來還沒生。已經生、已經滅了那就是過去，沒生是未來。說現在是生，是屬於現在的五取蘊，這就叫做「依已生」。「方有其死」：這時候你才會死亡的，不然就沒有死亡這件事，所以叫做「死所依」，這是蘊魔。

午二、能令死

由煩惱故，感當來生；生已，便有夭喪殞歿。

    這是第二科能令死。

    「由煩惱故，感當來生；生已，便有夭喪殞歿。」說是我們這個色受想行識怎麼會生出來？怎麼會出現色受想行識呢？「由煩惱故」：由於你內心裏有煩惱，你心裏面有愛煩惱、有見煩惱，所以招感將來的生命。說他以前有很多的業力，但是他若把煩惱斷了就不成了，所以阿羅漢無量劫來，他也有很多的生死的業力，但是他這一生修四念住、修禪，把愛煩惱、見煩惱斷了，他就沒有生死了！那些業力都不能發生作用了。所以這看出來，煩惱是根本，煩惱是眾苦之本！所以，「由煩惱故，感當來生」：招感你將來的生命，這個生命就是苦！「生已，便有夭喪殞歿」：你這個色受想行識一出現以後就是生，有生必有死，便有夭喪殞歿，便有這件事。所以能令死，實在是煩惱的力量，煩惱能令你生、也能令你死。

午三、正是死

諸有情類，命根盡滅，夭喪殞歿，是死自性。

    這是第三科解釋這個正是死。指怎麼說的呢？「諸有情類」：不管你是胎生、卵生濕生、化生，你是欲界、色界、無色界這些種類，只要你有色受想行識，你就是有命。這個「命根」實在來說就是業力，得此生命體的那個業力，是這個生命體的根本，那個業力若結束了，這個身體就是非要死不可。說我怎麼健康、我吃得東西很有營養，都沒有用；那個業力若結束，就非死不可。說我吃得營養也不是那麼好，我身體不健康，但是那個業力還存在，你能繼續生存活下去，你還是能生存的。所以韓愈他髮蒼蒼而齒牙動搖，很老了，但是他還繼續活下去的，就是那個業力還在。所以這個「命根盡滅」，那個命根、那個業力若是死掉了，那就不行了，你的身體就要夭喪殞歿。死的體性是這樣。

午四、障超死（分二科）　未一、略標

勤修善者，為超死故正加行時，彼天子魔得大自在，能為障礙；由障礙故，或於死法，令不能出；或經多時，極大艱難，方能超越。

    這是第四科障超死，這是指天子魔。「勤修善者，為超死故」：這個精進、把世間上的欲都放下了，過這個淡泊生活、精進地修學聖道的這個人，他的目的是什麼呢？「為超死故」：就是解脫這個生老死，解脫蘊魔、煩惱魔、死魔、天魔，他目的就是解脫這些事情。「為超死故」，所以要修學聖道。

    世間上的人在社會上生活，不管你是國家的領導人也好、做一般老百姓也好，不管是怎麼高明，你不能超越生老病死，就是在這裏流轉。也不能解脫三惡道，有的時候到天上去、有的時候到地獄去，就是這樣子；只有修學聖道才能解脫這些事情。

    「正加行時」：你修學聖道努力修行的時候。「彼天子魔得大自在」：那個欲界頂天的天子魔，他有大自在力量「能為障礙」：能障礙你修學聖道。「由障礙故，或於死法，令不能出」：因為這個天子魔來迷惑這個人，就障礙你，「或於死法，令不能出」或者你想要超越老病死，不行，不能！「或」是不決定的意思。

    「或經多時，極大艱難，方能超越」：雖然天子魔來搗亂，但那個修行人不屈服，繼續地用戒定慧、用止觀來調心，心不動，魔也無可奈何；你心若不動，魔王也沒有辦法。所以「或經多時」，但是經過時間很多。「極大艱難」：哎呀，受了很的苦、受了很多的難，「方能超越」：才能超越天子魔，天子魔來迷惑你，不能迷惑，你心裏不動，並且魔王要聽你招呼。

    看這《阿含經》裏面說過，有個比丘尼在寂靜處入定，忽然感覺到身體裏面不對，裏面不舒服；然後比丘尼注意一看，哦，這個魔王來搗亂，請你走！這比丘尼下令叫他走，這魔王就得走；若是我們凡夫，你叫他走，不可以的，凡夫沒這個力量。所以阿羅漢還是有這個力量，那就是已經成功了的人。所以「或於死法，令不能出；或經多時，極大艱難，方能超越。」這就是這樣情形。這修學聖道也還不是那麼容易。

未二、別顯（分二科）　申一、辨相（分二科）　酉一、暫不自在

又魔於彼，或有暫時不得自在：謂世間道離欲異生，或在此間，或生於彼。

    這第二科別顯。前面是略標，現在這是別顯，特別的顯示其中的某幾樣。分兩科，第一科是辨相，分兩科，第一科暫不自在，辨別暫不自在的相貌。

    「又魔於彼」：又這個天子魔雖然是很厲害，但是「或有暫時」：短時間對這個修行人，「不得自在」：你想要搗亂，不能搗亂的。這個人的修行超越了魔的境界了，這是怎麼回事情呢？

    「謂世間道離欲異生，或在此間，或生於彼」。「謂世間道離欲異生」：謂這個佛教徒或者是外道，他不修四念住，他修世間的方法，能夠離欲、能解脫了世間色聲香味觸的欲，這樣的異生。異生就是凡夫，雖然是解脫了、離欲，這個「離」就是解脫，解脫了世間的欲，但是還是凡夫。這個離欲的凡夫，他就是由世間的方法修學禪定，成就了色界四禪或者是無色界的四空定，但是這個人他還沒有死亡。

    所以「或在此間」：或者這個時候，他還在人間在這裏生存。當然成就四禪八定的人，這種人多數在深山裏面住，他不願和我們人在一起，因為他嫌我們俗氣。他嫌我們俗氣、不清淨，他在山裏面清淡的生活，他心情快樂。「或生於彼」：這壽命到了，這臭皮囊死掉了，他就生到天上去了，超過了欲界、到了色界天或者是無色界天去了。這個人成就了色界、無色界的禪定的人，魔王不能向他搗亂；因為他沒有欲了，你怎麼樣他也不害怕你，你迷惑他，他心裏也不動的。所以，「暫時不得自在」。下面第二科得大自在。

酉二、得大自在

或魔於彼得大自在：謂未離欲。

    「或魔於彼得大自在」，這第二科，或者魔對這個人還是有力量的，「彼得大自在」。「謂未離欲」：就是說，不管你是外道也好、佛教徒也好，你怎麼修行也好，但是你內心沒能離欲，你還是愛這個色聲香味觸的，那魔王對你來說是得大自在的，要叫你怎麼地你就怎麼地，你不能自主的。這是有暫不自在、得大自在兩種不同。下面第二科釋義，前面是辨相，下面解釋這個道理，分兩科，第一科未離欲。

申二、釋義（分二科）　酉一、於未離欲

若未離欲，在魔手中，隨欲所作。

    「若未離欲，在魔手中」：若是這個修行人雖然用功修行，他心裏面還不能離欲的話，他還在魔王手裏，還受魔王的控制，魔王對你還有大自在的。「隨欲所作」：魔王他想要叫你怎麼的，你就得怎麼的，你不能夠自主的，「隨欲所作」。

酉二、於暫離欲

若世間道而離欲者：魔縛所縛，未脫魔羈，由必還來生此界故。

    「若世間道而離欲者，魔縛所縛。」這第二科於暫離欲，於暫時離欲的人來說。若是這位修行人他不是修學佛法，他是修世間的方法，破除去了色聲香味觸的欲。這個人「魔縛所縛」：魔王有很多繫縛人的辦法，這個離欲的這個人還是為魔縛所繫縛的，魔王還有辦法繫縛他。「未脫魔羈」：這個修行人還沒能夠解脫魔王的那條繩子，魔王隨時還可以影響你的。「由必還來生此界故」：由於你這個人，雖然是離了欲，生到色界天、生到無色界天，但是你終究有一天還要回到欲界來的，所以魔王還能控制你。由世間道得離欲這件事是靠不住的！看《披尋記》。

《披尋記》九九一頁：

魔縛所縛未脫魔羈者：〈攝事分〉說：煩惱隨眠未永拔故，雖世間道方便逃避，遠至有頂，復執將還。可愛妙欲譬之九結，由彼結故，令於生死自然樂著，於自繫縛不欲解脫（陵本八十五卷十五頁）。此中道理應如是知。

    「魔縛所縛未脫魔羈者：〈攝事分〉說」：〈攝事分〉就是《瑜伽師地論》一共有五分，現在我們學習的這個是〈本地分〉，後面有〈攝事分〉，那上面說：「煩惱隨眠未永拔故」，世間離欲的人，他欲的煩惱的種子，隨眠是種子，他沒能夠永久地把他消滅，暫時有了禪定的力量，使令欲的種子不動，但是還沒消滅，還在那裏。

    「雖世間道方便逃避，遠至有頂」：雖然這個修行人，你用世間的方法，你不用四念住、這個無常、無我、諸法實相的這種智慧，你不用這個方法修行，其他的方法都是世間法。你用這個方法，「世間道，方便逃避」：用這樣的方便，你跑了，跑到什麼地方去呢？「遠至有頂」：跑得很遠，跑到無色界天非非想天去了。「復執將還」：這個魔王還可以把你抓回來的，「復執將還」，還能夠抓回來，「復執將還」。

    「可愛妙欲譬之九結，由彼結故，令於生死自然樂著」怎麼會把他抓回來？因為你的煩惱種子沒有斷，這個欲的煩惱的種子沒有斷，這就是煩惱魔，煩惱魔又把你抓回來了，回到欲界來。說我在色界天、在無色界天多少大劫都沒有欲，但是你回到欲界來就有欲，這欲的種子就會動，種子生現行，就會這樣子。

    「可愛妙欲譬之九結」：世間上的色聲香味觸，在有欲的人來說，這是很妙的事情、很可愛的事情。「譬之九結」：這個譬喻就是有九個扣，九條繩子來綁著你。但是《阿毘達磨論》裏面也說有九種煩惱，九種煩惱。這個「結」就是繫縛的意思，煩惱能抓住你，一共有九種。「由彼結故，令於生死自然樂著」：由於你內心裏面有九個結，就使令你在生死裏面任運地、不用有人教你、不用人教你，你自然就歡喜欲，自然樂著。

    「於自繫縛不欲解脫」：在這個欲，被欲繫縛了，自己還不想解脫、不願意解脫，願意在繫縛著，這樣子。這個文是在「陵本八十五卷十五頁。此中道理應如是知。」這是前邊說諸魔，下面第二科說魔事，分三科，第一科是徵。

寅二、魔事（分三科）　卯一、徵

云何魔事？

    怎麼叫做魔事？魔王做什麼事情來迷惑人、障礙我們修行呢？這是徵，下面第二科解釋，分四科，第一科障正發趣，分五科，第一科捨善法欲。

卯一、釋（分四科）　辰一、障正發趣（分五科）　巳一、捨善法欲

謂諸所有能引出離善法欲生，耽著諸欲增上力故，尋還退捨：當知此即是為魔事。

    謂有很多發心修行的人，「能引出離善法欲生」：這個善法欲能引出離。這個「善法」：就是佛法的戒定慧、三十七道品這個善法，這個戒定慧的善法有什麼好處呢？「能引出離」：能引導你從生老病死苦裏面得解脫，所以能引出離的善法欲生起來了，所以這個眾生就想要出家、想要修學戒定慧。

    「耽著諸欲增上力故，尋還退捨」：但是他過去久遠劫來，耽著就是愛著，愛著這色聲香味觸的欲，無始劫來的熏習，這個欲的力量太強了，「增上力」，增上就是太強了，這個力量太大了。「尋還退捨」：很快地又把善法欲失掉了，又不想要修聖道，又不想出家了，「尋還退捨」。「當知此即是為魔事」：這就叫做魔事，這是煩惱魔，煩惱魔令你退了道心。而魔王也就是用欲來引導人，令你退道心的。這是捨善法欲，下面第二科是不護根門。

巳二、不護根門

若正安住密護根門，於諸所有可愛色聲香味觸法，由執取相、執取隨好，心樂趣入：當知此即是為魔事。

    「若正安住」：有善法欲這個人出了家，他心裏面安住在密護根門這裏。這個根就是眼耳鼻舌身意六根，六根就是門。這個房子有個門，好人可以進來、壞人也進來。修行人呢，壞人不要進來，就是你保護你的眼耳鼻舌身意，這個佛法的聖道可以從這裏進來，可以學習；但是這貪、瞋、癡的煩惱這些賊，不要進來，叫「密護根門」。「密」也就是很嚴密的，不可以有一點漏洞，保護你這個眼耳鼻舌身意這個門，煩惱賊不要進來。我隨時行住坐臥的時候，眼耳鼻舌身意遇見色聲香味觸法的時候，都能向道上會，一失掉正念的時候，貪、瞋、癡就出來了，但是這時候你要保護，把它息滅了它。

    「於諸所有可愛色聲香味觸法」：修行人對於外邊的世界，所有可愛的色、可愛的聲香味觸法；「由執取相、執取隨好，心樂趣入」：無始劫來就是這樣子。「執取相」：是眼識、耳識、鼻識、舌識、身識，這前五識是「執取相」，就是概略的相貌。「執取隨好」是第六意識，第六意識，這個相怎麼好、怎麼好，作種種的分別。

    「心樂趣入」：心裏面歡喜到色聲香味觸法那裏去，就把這個正念的戒定慧，無貪瞋癡的正念失掉了，這個善法欲就失掉了，是這樣意思。「當知此即是為魔事」：這就叫做魔事。什麼叫做魔事？這就是魔事。就是魔王現出可愛的色聲香味觸來迷惑你，令你顛倒，是這麼意思。下面第二科食不知量。

巳三、食不知量

若正安住於食知量、於諸美味不平等食，由貪愛欲心樂趣入：當知此即是為魔事。

    說這個修行人，他發了善法欲出了家，出了家以後，能安住密護根門。不但是密護根門，而能夠安住於食知量。飲食這件事，非要有飲食不可，不然這個身體不能存在了，所以要有飲食；但是這個修行人知量，知道飲食的量。「量」：數量也是量，但作用也是量。我今天吃香蕉它能發生什麼作用，我今天吃辣椒是發生什麼作用，我吃蔬菜、吃白菜、吃各式各樣的飲食，要知道它的作用。

    「於諸美味不平等食」：我歡喜酸、歡喜辣的、歡喜甜的這些美味，「不平等食」什麼叫不平等食？就是你吃這樣的飲食，它發生的作用，對於修學聖道不合適，它能令你發欲心，你吃這個東西能令你發欲心，你靜坐的時候沒有理由地這個欲心就起來了，並不是…我本來也沒有不如理作意，為什麼會發出欲來呢？就是有這麼回事。你晚間吃東西容易有欲心，你晚間吃東西令你有欲心。所以佛制定你晚間不要吃東西，當然你只是晚間不吃東西，那也不能離欲，你還是要修不淨觀、修四念住才能。但是飲食也能幫助你這件事，譬如說我吃白菜有可能令你容易寂靜，有可能好像不用特別用力，心就能寂靜住；有的飲食幫助你修止、幫助你修觀；有的飲食破壞你的止觀的。人與人都不一樣，各式各樣的情形。這個修行人安住於食知量，但是他「於諸美味不平等食，由貪愛欲心樂趣入」：總是想辨法要吃點東西，他餓了不能忍受，我就要吃東西，不吃東西不行。其實這件事，你忍了三天以後就沒有關係，你常常習慣了這時候吃東西，你不吃不行，你不舒服。但你忍了三天，第四天沒有事了，就習慣了，沒有事。「由貪愛欲」：由愛這個美味飲食的這個欲，「心樂趣入」：總是想辦法我今天這個時候吃什麼、明天這個時候要吃什麼，總是想這件事；「當知此即是為魔事」，這就是魔事。魔王因為你對飲食有特別的欲，魔王就用這個事來迷惑你，叫你退道心，就是這樣意思。

巳四、貪樂臥眠

若正安住精勤修習初夜後夜悎寤瑜伽，於睡眠樂、於偃臥樂、於脅臥樂，由懈怠力心樂趣入：當知此即是為魔事。

    這是第四科貪樂臥眠。「若正安住」：若是這個修行人他能夠有善法欲、有密護根門、於食知量，他又能夠修悎寤瑜伽；「若正安住精勤修習初夜後夜悎寤瑜伽」。這修行這件事需要時間，沒有時間怎麼修行呢？就是白天的三時，初中後三時；夜間的三時，就是初夜和後夜也要用功修行，只是中夜要休息，這叫做悎寤瑜伽。這個「悎」和那個佛陀翻個「覺」是通用；「悎寤」：就是心裏面老是明白，不要睡眠，然後你才能修瑜伽的。

    「於睡眠樂、於偃臥樂」，「偃」：就是仰在那裏臥，不是吉祥臥；「於脅臥」，感覺到快樂。這裏面的事情，你愈節省睡眠愈感覺睡眠快樂，哎呀，我睡五分鐘都感覺到好，愈節省睡眠愈有這個問題。所以你努力地修止觀，止觀相應了就沒有這個問題了，它不威脅你，就沒有這個壓力了。因為你靜坐感覺到舒服，就沒有這個問題，你靜坐不相應，那這些事情都有問題，睡眠也有問題、飲食也有問題，很多的事情都有問題。若是不到街上走一走也不行，要出去走一走，不然的話，總感覺靜坐坐不下去，就得要跑一跑，就是心掉舉、身掉舉，還有口掉舉，不說話還不行。

    所以我們沒得聖道以前，很多的問題。如果你常常地多讀經論，從經論、從佛的法語啟發你的道心，這些問題就能降伏住；然後多靜坐慢慢相應了，這些問題都解決了。「由懈怠力心樂趣入」：由於你心裏面懈怠，不歡喜修止觀，心裏就歡喜睡眠，趣入於睡眠；「當知此即是為魔事」，這就是魔事。

巳五、不住正知等（分二科）　午一、列（分四科）　未一、於母邑等

若正安住正知而住，於往來等諸事業時，若見幼少盛年美色諸母邑等，由不如理執取相好，心樂趣入。

    這是第五科不住正知等，分兩科，第一科是列，分四科，第一科於母邑等。

    「若正安住正知而住」：這就是修行的方法，要持戒清淨、密護根門、於食知量、修悎寤瑜伽、正知而住，這是修行的方法。這位修行人他能安住在「正知而住」。怎麼叫做正知而住呢？就是不管是行住坐臥、是到街上去、是回來，舉手投足、從早晨起來以後到晚間休息，這中間的時候，不管是做什麼事，心裏面要保護內心的清淨，叫正知而住，正知而住是這樣子的。正知而住，安住在正知而住這樣用功修行。但是「於往來等諸事業時」：他不能老在那兒靜坐，一定要往來，從講堂到禪堂、從禪堂到宿舍，若往若來，或者從寺廟到城市去、從城市回來等，總是有事情要做。

    「若見幼少」：若見幼小，年少的、盛年的、美色的諸母邑等，這些女人，看見這種女人時候。「由不如理執取相好，心樂趣入」：由於你內心看見這種女人的時候，你不能如理地去分別觀察，不能觀察「觀此粉飾身，瘡傷一堆骨，疾病多思惟，決非常存者」。觀察這是老、病、死，這個臭皮囊，你要這樣觀察，就是一堆骨頭，髑髏骨、項骨、齒骨乃至到脅骨、肋骨、髀骨乃至到腳趾、趾骨，你不能這樣觀察，「執取相好」感覺這個相好，怎麼樣的美妙「心樂趣入」，那麼你的心就歡喜去愛著這個境界去了。這是第一科，第二科於妙好事。

未二、於妙好事

或見世間諸妙好事，心樂趣入。

    你到了城市去，有各式各樣的事情，感覺到很美，心裏面也跑到那裏去，執著去了。第三科於多事業。

未三、於多事業

或於多事多所作中，心樂趣入。

    歡喜作很多的雜事，心裏面歡喜這樣子。歡喜這樣子，那當然你就不能修止觀了。

未四、於相雜住

或見在家及出家眾歡娛雜處，或見惡友共相雜住，便生隨喜，心樂趣入。

    「或見在家及出家眾歡娛雜處」，這是第四科於相雜住。或者看見在家人和出家人眾，很多人在那裏談笑、在一起住。「或見惡友共相雜住，便生隨喜」：或見他們都是互相放逸的人在一起相雜住，你感覺到「便生隨喜」，心裏面隨順，那很好，我在廟裏面自己寮房只住我一個人，心裏不歡喜。「心樂趣入」：就歡喜這些放逸的境界。

午二、結

當知一切皆是魔事。

    這都是魔事，「當知一切皆是魔事」。是結束這一段。

辰二、障生淨信

於佛法僧、苦集滅道、此世他世，若生疑惑：當知一切皆是魔事。

    於佛法僧，我們出了家的時候，不歡喜學習佛法，但是你在佛教的範圍內生活，到大殿裏面看見佛像，到藏經樓就看見經書，其他地方看到的都是同修梵行的人，佛法僧。「於苦集滅道」：經論裏面說到苦集，世間的因果；滅道，出世間因果。

    「此世他世」：佛法經論裏面說此世還有他世，人死掉了以後，生命沒有結束，還有來生，或者生天上、或者到三惡道這些事情。「若生疑惑」：你對經論沒有多學習，你對這些事情就會有疑惑，是那麼回事嗎？就會有疑惑。「當知一切皆是魔事」，你對佛法有疑惑心，這就是障礙你修學聖道的魔事。下面第三科障修遠離。

辰三、障修遠離

住阿練若、樹下、塚間、空閒靜室，若見廣大可怖畏事，驚恐毛豎；或見沙門婆羅門像、人非人像，欻爾而來，不如正理勸捨白品、勸取黑品：當知一切皆是魔事。

    若是你這位修行人，居住在「阿練若」寂靜處，在深山裏面住、或是在「樹下」住、或在「塚間」埋葬死人的地方、或者「空閑」的「靜室」，雖然不是深山裏面，但是你住的這個地方也很寂靜，空閒靜室。「若見廣大可怖畏事」：你在這些地方住，這一天忽然間看見很廣大的可恐怖的事情。「驚恐毛豎」：你就害怕了，你的汗毛都豎起來了，看見什麼事情呢？

    「或見沙門婆羅門像」：看見一個沙門的像，看見一個婆羅門的像，說這個人像個沙門、像個婆羅門。「人非人像」：看見是個人的相、或看見非人的像，就是鬼神的像。「欻爾而來」：原來看見什麼也沒有，忽然間就出現了，你看見這個境界的時候。「不如正理勸捨白品、勸取黑品」：這些人，這些沙門、婆羅門、人、非人忽然間來了，他說的話不合道理，不合道理地勸你捨白品，棄捨修學聖道，不要！「勸取黑品」：勸你回到社會上去受五欲樂是好的，勸你修學世間的善法是好的，出世間聖道不能得涅槃！勸你這樣子；「當知一切皆是魔事」。這些事情。看《披尋記》。

《披尋記》九九二頁：

若見廣大可怖畏事等者：謂閒居時，或於塵霧、或昏夜分，見大雲氣，聞震雷音，或逢雹雨、獅子虎豹，或遭兇猾、竊劫抄虜，或遇非人來相嬈逼，便生驚怖、身毛為豎。如〈思所成地〉中說（陵本十八卷八頁）。此說廣大可怖畏事，及與沙門婆羅門像、人非人像，如應準釋。

    「若見廣大可怖畏事等者：謂閒居時，或於塵霧」：很多的微塵，或者是霧，「或昏夜分，見大雲氣，聞震雷音」：雷的音聲很大，距離你很近。「或逢雹雨、獅子虎豹，或遭兇猾」：這個兇惡狡猾欺詐的事情。「竊劫抄虜」：就是有人來偷盜這些事情。「或遇非人來相嬈逼」：嬈亂你、逼迫你。「便生驚怖」：你就心裏害怕了。「身毛為豎，如〈思所成地〉中說」，我們前面也已經學過了，在「陵本十八卷八頁」。「此說廣大可怖畏事，及與沙門婆羅門像、人非人像，如應準釋」。就如〈思所成地〉那些文的意思。下面第四科障莊嚴法。

辰四、障莊嚴法

若於利養恭敬稱譽心樂趣入，或於慳吝廣大希欲不知喜足，忿恨覆惱及矯詐等，沙門莊嚴所對治法，心樂趣入：當知一切皆是魔事。

    或者我們已經出了家，在寺廟裏面修學聖道。修學聖道，但是有點問題，什麼問題？對於利養，在家居士來供養你，對於你有恭敬心、來讚歎你，哎呀！你能放下世間的事情出家修行，怎麼好！你聽見了這個話，你心裏面就執著了，這是不對的。所以我們出家人，你一定要學習一個法門，當然就是四念住。《金剛經》就是四念住、就是禪，你用這個禪來調心，人家讚歎我的時候，你不要執著這件事，要觀察它如夢，像作夢的時候有人讚歎我、有人來供養我，醒了夢了，沒有這麼回事啊。你應該作如是觀，不執著這件事。

    那麼這樣子，你遇見如意的事情，你不要執著，也要作如是觀；遇見不如意的事情，也應該作如是觀，也是如夢，醒了夢了，沒有這件事，觀察它是虛妄的、是畢竟空寂的。你這樣觀察呢，如意的事、不如意的事都是你的聖道的增上緣，你常作如是觀，你的般若的智慧逐漸就有力量，它是你的增上緣，它作你止觀的所緣境，使令你的智慧逐漸增長，就是它對你有幫助。

    他罵你一句、打你一句、輕視了你，而這件事是你聖道的增上緣，你因此而修止觀，止觀的力量增長，他幫助你聖道了。若是你不是用聖道、向聖道上理會，你不這樣想，哦，你為什麼輕視我，你用原來的虛妄分別心，哎呀，這個人對我很恭敬，對我好！這個人輕視我！你用一般的貪瞋癡去分別這件事，那麼這個如意的事、不如意的事就變成魔事了，就障礙你修行了。所以外邊的境界不是決定的事情，不是決定是魔事，也不是決定是佛事；是魔事、是佛事在乎你自己的一念心！在乎你自己的一念心。你向道上會，你用般若波羅蜜觀察這些魔事，觀察這些如意的事、不如意的事，那這些事都是修學聖道的增上緣。他罵你一句，反倒令你向於聖道，幫助你得無生法忍了，你要知道！但是你錯了，你不向道上會，你用一般的虛妄分別心去執著，那就是障道因緣。所以我們若是學習佛法的時候，你會知道這件事。那個好、那個壞，不是在外邊，在你的心裏邊。

    說我到那個廟上去，招待我很好、吃得也好、衣食住都很歡喜，我感覺那裏不錯；我到那兒住，吃得也不好、住的也不好、招待我也不好，這個地方我不去了！你用這樣的心情去分別，是另一回事。所以你若是能夠學習一部經、學習一部論，你掌握到般若的智慧，到處都是道場、什麼地方都是道場、處處都是善知識，就是在乎你自己！但是這件事，你要有這種智慧才可以。智慧從哪裏的來？不是天然的，要學習經論才可以的。

    五祖給六祖講《金剛般若經》，其實《金剛經》就是很好的！《大品般若經》也好，《華嚴經》、《法華經》、《大寶積經》統統都是好，《楞伽經》、《解深密經》統統都是法寶。你要從這些經裏邊，《大智度論》也非常好、《瑜伽師地論》也是非常好，你要從這裏邊得到寶！說挖到寶，挖是表示努力的意思，你要努力地取到這個智慧的時候，你就成功了。

    說我學習佛法是學習了，把本兒一合起來，它是它、我是我，另一回事；我還用我原來的這種貪瞋癡，那就不是了！那都沒有用、什麼都沒有用。所以這上面，「若於利養恭敬稱譽心樂趣入」，我歡喜執著這件事，這個居士對我好、這個是我徒弟，我的徒弟忽然間去親近那個法師，我就不高興了！這個出家人他沒得到佛法味！那有這種事情呢？

    當然我有時候說話居士也不高興，這是在加州說的，我說每個人都有自由，你願意到這裏、到法雲寺也可以，你願意到其他寺都可以，那居士…我們對你很熱心、護持，你反倒這樣說，又起了煩惱。但是我是這樣子，我不去執著這件事。所以這樣說還有別的人，哦，你這個人說這些大話，又是不對了！

    但實在來說我們學習經論，我們學習《瑜伽師地論》，就告訴我們這件事，什麼是真實、什麼是虛妄？我們要知道要重視真實，不要重視虛妄。你的貪瞋癡在活動這都是虛妄。你要知道常常學習戒定慧、般若波羅蜜非常重要！你要這樣子，你慢慢就成就聖道了。

    當然我現在想到那裏說到那裏，你們這些人都是善知識，哎呀！他非常好，我就在這兒出家；我一看這些人都是壞蛋，我在這兒出家，我不！其實是善知識、是壞蛋是在你內心的分別。但是你真實發出了無上菩提心的時候，現在佛法衰微了，我應該發無上菩提心、住持正法，我要出家！我不管…你放逸是你的事，我要修學聖道！對於你並不影響，當然我也是想到…我在北院曾經說過，我們出家人好好用功，有的時候收攝我們身語意，不要放逸，令在家居士退道心！我也這麼講這些話。實在，當然人的程度不同，有的人認為你們發道心，我也發道心，你們都放逸，我不出家了！當然也有這種人，這個各人的程度不同。

    「若於利養恭敬稱譽，心樂趣入；或於慳吝廣大希欲，不知喜足、忿恨覆惱及矯詐等，沙門莊嚴所對治法」：前面這些不合道理的事情，都是沙門莊嚴所對治的，沙門莊嚴在前面也說過了。「心樂趣入，當知一切皆是魔事」，這都是魔事。

卯三、結

如是等類無量無邊諸魔事業，一切皆是四魔所作，隨其所應，當正了知。

    「如是等類無量無邊諸魔事業，一切皆是四魔所作。」這是結束這一段。「隨其所應，當正了知」：我們修學聖道的人，要知道這件事，什麼是錯誤的、什麼是正確的，要知道。

子十七、發趣無果（分五科）　丑一、標

由三因緣，正修行者精勤發趣空無有果。

    一共分十七大科，現在是第十七科發趣無果；你努力的發菩提心、向於聖道，但是沒有結果。這分五科，第一科是標。

    「由三因緣正修行者」：有三個理由，很努力修行的人，他精進，「精勤」：就是精進不懈怠。「發趣」：發菩提心、趣向聖道。「空無有果」：結果一無所得，什麼也沒得到，有三個因緣。看《披尋記》。

《披尋記》九九三頁：

空無有果者：謂不獲得沙門果故。

    這是標，下面第二科是徵。

丑二、徵

何等為三？

    那三種呢？下面第三科是列。

丑三、列

一、由諸根未積集故。

    由於信、進、念、定、慧的善根，你沒有去積集，你不積集信、進、念、定、慧的善根，也就是你不學習這個善法。看《披尋記》。

《披尋記》九九三頁：

一由諸根未積集故者：此中諸根謂信、精進、念等及慧。雖已趣入，而未獲得轉上轉勝轉復微妙，於後後生展轉勝進，名未積集。

    「由諸根未積集故者：此中諸根謂信、精進、念等及慧」：就是念、定、慧；「雖已趣入，而未獲得轉上轉勝轉復微妙，於後後生展轉勝進，名未積集」：就是你是發心修學聖道了。「雖已趣入，而未獲得轉上轉勝」：但是你沒有成就展轉的高尚，展轉的有力量，什麼叫做「上」？就是有力量，有力量你就向上進步。「轉復微妙」：你上一個月修學信、進、念、定、慧，不斷地修習，等到這一個月的信、進、念、定、慧就超過上一個月；我今年修學信、進、念、定、慧，不斷的修行，我來年就好過今年；展轉地進步，你的信、進、念、定、慧就逐漸地好起來、微妙。

    「於後後生展轉勝進」：以後又有以後，後面又有後，你不斷地修行，展轉地勝進，你的信、進、念、定、慧有進步；但是你沒能這樣作，你不努力地學習佛法，你的信進念定慧就不發動起來，叫做不積集，未積集。你常常地學習經論、常常靜坐，慢慢你的信、進、念、定、慧就增長，你讀經論的時候就發歡喜心！讀《華嚴經》發歡喜心、讀《法華經》也發歡喜心、讀《大智度論》也發歡喜心，你的信、進、念、定、慧逐漸地強起來、強大起來。這是第一個，「由諸根未積集故」，你沒有努力地學習經律論、沒有努力地學習戒、定、慧，你沒能這樣作。

二、由教授不隨順故。

    就是你的老師、你的老師教授你的佛法，不隨順信進念定慧的善根。看《披尋記》。

《披尋記》九九三頁：

二由教授不隨順故者：謂於遠離寂靜瑜伽作意止觀，未能獲得無倒教授、漸次教授，名不隨順。

    「由教授不隨順故者：謂於遠離寂靜瑜伽作意止觀，未能獲得無倒教授」：要遠離塵勞的事情，在寂靜的地方修學止觀，「瑜伽」。作意就是止觀，止觀就是作意。「作」字有個警覺的意思，警覺你的心，這時候應該止、這時候應該觀，叫「作意止觀」。「未能獲得無倒教授」：你沒能夠得到不顛倒的教授，教授你止觀的作意，搞錯了，修學止、修學觀、修學禪他教得不對。這裏面的教授也有「漸次」的「教授」，要有次第，初開始怎麼樣教授，後來你靜坐的時候有問題又有什麼教授，要有次第的。「名不隨順」：這叫做不隨順，這樣子當然你沒得到一個正確的方法，當然不能夠有聖道的成就了。

三、由等持力微劣故。

    說是我第一個，我積集善根了；我遇見的師長，也能教授的這個止觀是隨順的；但是你要努力地修行，你要努力地學習才可以。「由等持力微劣故」：就是你這個寂靜的力量微劣。等持這個「等」這個字就是平等，怎麼叫做平等呢？就是也不惛沈、也不散亂；不散亂就是寂靜，不惛沈就是明了。

    我們若是睡著覺了、打瞌睡的時候，心裏面沒有明了性，或是打妄想的時候心裏面亂，那也不可以。要明了而不惛沈、寂靜而不散亂，這時候叫做平等，如果惛沈、散亂就不平等了。這個「持」是什麼意思？保持、保持住這個平等的境界，那麼這就是保持這個明靜而住的境界，這就是定。這個定當然有深淺，有欲界定、有未到地定、有色界定。現在「由等持力微劣故」，你這個定的力量，就是明靜而住的力量太小了，太小了也不行，也不能得聖道。我學習佛法了，我學的是佛法，沒有顛倒的教授，但是我不努力地靜坐，你這個等持力不夠，那也不能得聖道。這三種，現在這說出來三種。看《披尋記》。

《披尋記》九九三頁：

三由等持力微劣故者：謂雖已得三摩地，而未圓滿自在故。

    「三由等持力微劣故者：謂雖已得三摩地，而未圓滿自在故」：這個說得高了一點。得三摩地，就是得到未到地定；未圓滿自在就是沒得四禪八定、沒得四禪。這是說得高了，說得很高。前面是列出來這三個因緣，下面第四科加以解釋，分兩科，第一科正顯無果，分三科，第一科根未積集。

丑四、釋（分二科）　寅一、正顯無果（分三科）　卯一、根未積集

若有諸根猶未積集，雖復獲得隨順教授，彊盛等持，精勤發趣，空無有果。

    「若有諸根猶未積集，雖復獲得隨順教授」：若有的眾生、有的人，他這個信進念定慧的善根他沒有積集，他這方面沒有努力。「雖復獲得隨順教授」：雖然是他得到了善知識的隨順佛法的教授。「彊盛的等持」：或者你靜坐也有成就。「精勤發趣」：很努力地想要得聖道。「空無有果」：你也不會得聖道的！因為你沒能夠積集善根，般若力沒成就，沒有般若也不行；這是解釋根未積集。下面第二科教不隨順。

卯二、教不隨順

若有諸根雖已積集，其等持力亦復彊盛，而不獲得隨順教授，精勤發趣，空無有果。

    若有人這麼多的善根已經積集了，但是他的等持力也很彊盛、有成就，「而不獲得隨順的教授，精勤發趣，空無有果」：也是不行，沒有隨順教授也不行。

卯三、定力微劣

若有諸根雖已積集，亦復獲得隨順教授，而等持力若不彊盛，精勤發趣，空無有果。

    這是第三科定力微劣。「若有諸」善「根雖已積集，亦復獲得隨順」佛法的「教授」，「而等持力若不彊盛，精勤發趣，空無有果」：也是不行。

寅二、翻成有果

若有諸根已得積集，教授隨順，等持彊盛，精勤發趣，決定有果。

    這是第二科翻成有果，前面是沒有果。前面是正顯無果，這邊反過來有果。「若有諸根已得積集」：你已經積集信、進、念、定、慧的善根了，教授也是隨順的，等持力也是彊盛的，「精勤發趣，決定有果」：那你努力地去修行，一定會有成就，一定會有成就的。這可見說得很清楚，要積集善根、教授要能隨順，而後多努力地修禪定，就成就了。下面第五科結。

丑五、結

如是名為由三因緣，空無有果；由三因緣，決定有果。

    由三因緣沒有果，由三因緣會有果，這也是很清楚。我們要積集善根，另一方面有隨順佛法的教授，然後努力地去靜坐，這件事決定會成功的！


Tape 302

瑜伽師地論 > 卷第三十 > Tape 302

《瑜伽師地論》卷第三十

本地分中聲聞地第十三

第三瑜伽處之一

辛三、安立瑜伽（分二科）　壬一、結前生後

如是已說補特伽羅品類建立，及所緣等，乃至趣修有果無果，如應安立，我今當說。

    這〈聲聞地〉一共是分三大段，第一段是〈種性地〉、第二是〈趣入地〉、第三是〈出離地〉。〈出離地〉分四大科。第一科，是「離欲資糧」，第二科，是「品類建立」，這兩大段都已經講過了。現在是第三大科「安立瑜伽」。分兩科，第一科是「結前生後」。

    「如是已說補特伽羅品類建立」，前面第二科的「品類建立」。「如是」是指前面這一大段，已經宣說了「補特伽羅」的「品類建立」。「及所緣等」，就是修瑜伽有四種「所緣等」，「乃至」到最後，「趣修有果無果」，這都是說完了。這幾句是「結前」，結束前面的一大段文。

    「如應安立，我今當說」這是生起後面的文，如其所應，就是他所請問的，隨你所請問的問題，來回答你這個問題，就叫做「安立」。這個「安立」，就是施設的意思，就是隨順眾生的根性，為你特別地宣說這樣的瑜伽的法門，叫做「安立」。「我今當說」，這個安立學習瑜伽的法門，我現在應當為你宣說。這是生起後文。

壬二、標釋一切（分二科）　癸一、嗢柁南標

總嗢柁南曰：往慶問尋求，方安立護養；遠離一境性，障淨修作意。

    這以下是第二科，「標釋一切」。就是後邊說的這個瑜伽這一大段文，究竟裡邊都說的什麼事情呢？「標」就把它提出來加以解釋。「一切」就是所有的這個後邊說的瑜伽的法門。這裡分兩科，第一科是「嗢柁南標」，就是用這個頌把它標出來。

    「往慶問尋求，方安立護養；遠離一境性，障淨修作意」：這個「嗢柁南」裡邊，這個「往」字，就是想要修行瑜伽的這個人，想要修止觀這個人，他發了出離心，想要學習禪這個人。「往問」，就是到善知識那裡去請問，這是「往」的意思。這個「慶」呢？是慶慰，就是善知識讚歎這個請法的人，叫做「慶」。這個「問」呢？是誰問的？就是善知識來問這位請法的人，來審問他。這個「尋求」是第四段，也還是問的意思，但是這裡邊是更廣博地、更詳盡地來審問這個人的事情，叫「尋求」。「方安立」，經過尋求以後才安立這個瑜伽。安立瑜伽裡邊呢，有「護養」，「護」是「保護」，「養」是「長養」，就是在我們的虛妄分別心裡邊，修學瑜伽的止觀，要不斷地叫它長養，叫它增長，你有了清淨的止觀的這種清淨的功德，要加以保護。你有多少成就以後，你要保護它，不要叫它失掉了。這一段文是說這個意思，叫作「護養定資糧」。在後邊有解釋。

    也還有「遠離」，就是有身遠離、有心遠離，很多事情。還有「一境性」，就是你修行的這個「止」，成就了三摩地了，「心一境性」。「障淨」，你的障礙，得到清除了，心清淨了。「障淨」是一段。還有「修作意」，你修止觀的時候，要怎麼樣作意。下面的「安立瑜伽」它的內容就是說這些。

癸二、長行釋（分五科）　子一、往問（分二科）　丑一、往詣師所（分三科）　寅一、標

若有自愛補特伽羅初修業者；始修業時，為隨證得自義利故；先應四處安住正念，然後往詣善達瑜伽、或軌範師、或親教師、或餘尊重似尊重所。

    「若有自愛補特伽羅初修業者；始修業時，為隨證得自義利故；先應四處安住正念」，前邊這四句頌，把這個大意標出來。這是第二科「長行釋」，來解釋這頌裡面的內容。分五科，第一科是「往問」。分兩科，第一科是「往詣師所」，這個想要修行的人，他到他師長那個地方去。分三科，第一科，是「標」。

    「若有自愛補特伽羅」，假設在眾生的世界裡邊，有一個眾生，他自己愛護他自己，這個話說起來，誰不愛護自己呢？但是這裡邊特別提出來這個「自愛」呢，就是站在佛法的態度來說：只有發出離心，想要修學聖道的人，才是「自愛」；其他的人，都不是「自愛」，都不是愛護自己的。因為你在世間的塵勞的境界裡邊，放縱自己的貪、瞋、癡，然後就是受生死苦，這是自己苦惱自己，不是「自愛」。現在這位修行人，他想要解脫這個煩惱賊、要得涅槃，就是到那個安穩處的地方去，這真實地愛護了自己。

    假設有這樣的人「初修業者」，這種人也是有很多的，但是現在只是說才開始修學聖道的人，就是「初修業者」。「始修業時」，他開始修學聖道的時候，他應該怎麼做呢？「為隨證得自義利故」，這位「始修業」者，「初修業者」這個人，為了「隨順證得」。「證得」，就是成就的意思。「自義利故」，你自己的義利，這個「義利」，就是有道理的利益，合乎道理的利益，是什麼呢？就是涅槃，為了自己成就涅槃，你用功修行得涅槃，是你自己的一種清淨莊嚴的功德，所以叫「義利」。這對於眾生來說，你對眾生還沒有利益，這是對你自己有真實的利益了。為了成就聖道，要怎麼辦呢？「先應四處安住正念」，你先應該在四個地方安住你的正念，你這個清淨的心，要在這四個地方安住下來。這是「標」，把這「往詣師所」的大義標出來。

    「然後往詣善達瑜伽、或軌範師、或親教師、或餘尊重似尊重所」，你先在四處安住正念，然後再到「善達瑜伽」，他能夠善巧通達瑜伽的止觀的次第。「善達瑜伽」的這個人是誰呢？「或軌範師」，就是阿闍黎。「或親教師」，就是和尚，他有責任教導你，你拜他做師父，你跟他出家了，他有責任教導你，他要親自教導你，叫「親教師」。但是軌範師也是有這個責任，他是我們的軌範，我們要向他學習的。「或餘尊重似尊重所」，或者其餘的我們應該尊重的人，那就是在佛法上有成就的大善知識，這種人。「似尊重所」，還有其他的和你尊重的人相似的人，也是善知識。你應該到這些人的地方來。這一段「標」說完了，下面第二科。

寅二、徵

云何四處？

    這就是「徵」。怎麼叫做「先應四處安住正念」呢？下面第三科是「列」出來。

寅三、列

一、專求領悟無難詰心處。二、深生恭敬無憍慢心處。三、唯求勝善非顯己能處。四、純為安立自他善根非求利養恭敬名聞處。

    「一、專求領悟無難詰心處」，就是這位始修業者，他心裡面應該這樣子，我到善知識那裡去，我的目的，我是專一地希求，我能夠領解開悟，什麼叫做瑜伽？怎麼樣學習瑜伽？我的目的只是這樣子。「無難詰心處」，「無難詰心」，我沒有說來難問他，我出個難題，來考考他！沒這個心，這個動機不是這個，你應該在這裡安住正念。

    「二、深生恭敬無憍慢心處」，第二呢，「深生恭敬」不是表面上的恭敬，內心深處要生恭敬心，對這個軌範師也好、親教師、或者尊重、似尊重，都應該「深生恭敬」。「無憍慢心處」，沒有自己自大，我瞧不起他，沒這種心情。這是第二個定點。

    「三、唯求勝善非顯己能處」，我到善知識那裡求學、學習瑜伽，我就希望我能成就殊勝的聖道。「勝善」殊勝的聖道，這個不是世間善法所能比，它是超過其餘的一切善法的，所以叫「勝善」。「非顯己能」，我不是說顯示我有能力，我比你們都強，沒有這種心情，這是一處。

    「四、純為安立自他善根非求利養恭敬名聞處」，第四個是「純為」，就是專一地。「純」，是安立自他善根，就是成就我自己的善根，成就他人的善根，我的目的只是這樣子；不是希求利養，我學習瑜伽，然後我用這個瑜伽來作生意去，我能求得利養、求得恭敬、求得名聞，沒這種希圖。就是這「四處」。

《披尋記》九九五頁：

純為安立自他善根等者：善達瑜伽諸瑜伽師，於彼一切初修業者，如理如法善巧宣說，能令得初正信受持淨戒，攝受多聞，增長惠捨調柔諸見，是名最初安立善根初修業者。唯為彼瑜伽師堪能安立自他善根往請教授，非為依護邪瑜伽師貪求利養恭敬名聞。

    「純為安立自他善根等者：善達瑜伽諸瑜伽師，於彼一切初修業者」，這位善知識對於這位初修業的人，「如理如法善巧宣說」。「如」這緣起的道理，「如」這四諦的教法，能善巧地為他宣說，為他宣說佛法、宣說瑜伽。「能令得初正信」，能令這初修業者能發起來，建立起來這個正信。「受持淨戒」，對於佛法有信心而後能夠安住淨戒。「攝受多聞」，受持淨戒之後要學習佛法，要「攝受」，在心裡面能夠攝持，攝持領納在心。「多聞」，就是所學習能攝受在心而不忘失。「增長惠捨」，你能增長自己這個「惠捨」的心情，同情別人的苦難的、不如意的事情，我的體力、我的心力、我的智慧、我的種種的力量，都可以去利益他人，所以叫做「增長惠捨」。「調柔諸見」，這個善知識為他說法，能令他栽培這樣的善根，能令他「調柔諸見」，就是我見、我所見，乃至常見、斷見，戒禁取見、見取見、邪見，這一切錯誤的思想，不像以前那麼剛強了，逐漸地柔軟，容易息滅了。「是名最初安立善根」，這是最初的時候，初來到佛法裡邊所成就的善根，就是信、戒、聞、捨、慧這五種善根。

    「初修業者，唯為彼瑜伽師堪能安立自他善根往請教授」，那個「瑜伽師」有這種「堪能」，能安立你自己的「善根」，能安立他人的善根，或者說這個「瑜伽師」能安立他自己的善根，也能安立其他人的善根。你就到這個善知識那裡去「往請教授」。「非為依護邪瑜伽師貪求利養恭敬名聞」，那樣的瑜伽師，你就不要去，這個意思。

丑二、請問瑜伽

如是正念到師處已，先求開許請問時分，然後安詳躬申請問。將請問時遍覆左肩，右膝著地，或居下坐、曲躬而坐，合掌恭敬、深生愧畏，低顏軟語請問瑜伽。我於如是瑜伽行中欲求受學，唯願慈悲為我宣說。

    這是第二科。前面第一科，是「往詣師所」，現在第二科，「請問瑜伽」。

    「如是正念」，這個初修業者，像前面這一段文，安住了這四種正念。「到師處已」，你到了那位善知識的住處以後，「先求開許」先要請求他的同意，同意什麼呢？「請問時分」請問他開示你的瑜伽的時間，不是說立刻就要開示你，不是的。你要先跟他約會時間，或者是明天，或者是後天，或者是下一個月，什麼時候？

    「然後安詳躬申請問」，然後你到時候，你再安詳地，就是很穩重地，不能夠那麼浮動、躁動，不可以。「躬申請問」，就是親自地向他請問。說我打個電話問一問，不是的。你親自站在他眼前去問他，不是我寫封信，請你回答我，不是這樣子。「躬申請問」。

    「將請問時遍覆左肩」，左肩用這衣服覆蓋起來，那麼就是把右肩袒露出來，這大概印度人的一種世俗上的一種制度，一種禮貌。「右膝著地」，這個右膝蓋著在地下，那麼就是跪下來，左膝蓋沒有著地。「或居下坐」，或者是居在師長的下邊的一個坐位。「曲躬而坐」，你的身體稍微彎曲一點坐下來。「合掌恭敬、深生愧畏」，深深地生慚愧心、生恐懼心。這「愧畏」，實在也就是恭敬心，恭敬的相貌。

    「低顏軟語」，「低顏」也等於是低頭了，說話要稍微柔和地「請問瑜伽」。這是請問瑜伽的一種禮貌。「我於如是瑜伽行中欲求受學」，我對於這樣聖道的瑜伽，這個「行」，就是聖道，這個瑜伽的聖道之中，「欲求受學」我想要請求善知識教導我，我接受你的教導「唯願慈悲為我宣說」。

    下面第二段是「慶慰」，分兩科。第一科是「標所應」。

子二、慶慰（分二科）　丑一、標所應

如是請已，善達瑜伽諸瑜伽師，為欲安立初修業者瑜伽作意，應以慈愍柔軟言詞讚勵慶慰，又應稱揚修斷功德。

    「如是請已，善達瑜伽諸瑜伽師，為欲安立初修業者瑜伽作意，應以慈愍柔軟言詞讚勵慶慰」，這個「所應」，是這個善知識所應該做的事。這位初修業者這樣請求了以後，那位「善達瑜伽」的諸瑜伽師「為欲」，他的目的他的內心想要「安立初修業者瑜伽作意」：就是單獨為你安排的，就是「安立」；為你宣說的，用這語言文字表達出來的瑜伽的次第叫做「安立」。為這初修業者安排的瑜伽作意，你的目的就是這樣子。那怎麼辦呢？「應以慈愍」，就是內心裡面是慈悲、慈愍他。「柔軟的言詞」，不是強暴的言詞，我拿香板先打你三香板，不是；他的言語是柔軟。「讚勵慶慰」，讚歎這位請法者，當然裡面也有勉勵，勉勵他。「慶慰」，就是安慰他，也是祝賀他的意思，有這個味道。

    「又應稱揚修斷功德」，前面是指那個人說，讚勵慶慰指那個人說。「又應該稱揚修斷的功德」，修學瑜伽，斷除煩惱的功德；這件事是非常重要的事情。這是「標所應」。

    下面第二科「舉歎詞」，分二科。第一科是「讚勵慶慰」，分二科。第一科是「總讚」。

丑二、舉歎詞（分二科）　寅一、讚勵慶慰（分二科）　卯一、總讚

歎言：善哉！善哉！

    就是讚歎這個請法者，說：你很好！你很好！這是「總讚」。下面第二科，「別慶」。分九科，第一科，「於不放逸」。

卯二、別慶（分九科）　辰一、於不放逸

賢首，汝今乃能於墮放逸、樂著放逸、沈沒境界、樂著境界、眾生類中，獨不放逸樂修出行。

    這是讚歎這件事，在不放逸這上面來讚歎他。「賢首」，就是指這請法者，稱之為「賢首」。這個「賢」，就是能調伏自己的身、口、意，使令他清淨，所以叫「賢」。這個「首」，是一個領導者，就是以智慧為首，他的身、口、意三業的動作以智慧為導首，而不是用貪心領導自己的身、口、意去活動，也不是用瞋心，不是用貪、瞋、痴領導自己身口意的活動，而是用智慧為首，所以叫做「賢」，為什麼稱之為「賢」呢？因為他能以智慧為首。當然這種事情，當然是屬於智慧，這是理智特別強的人。因為這初修業者，就是表示他還沒有正式的修止觀，當然他的貪、瞋、痴什麼都具足的，但是他現在想要做這件事，那就是理智的行動，所以稱之為「賢首」。

    「汝今乃能於墮放逸」，你現在才能，以前還是不能的，今天你才能，能什麼呢？「於墮放逸」。「墮」，就是墮落，也就是入出入的入。就是世間上的眾生都是入在放逸的境界裡邊，就是歡喜放逸，「樂著放逸」歡喜放逸。這個「放逸」指心說的，把這個心放縱它，我願意幹什麼就幹什麼，我不管什麼叫因果，不知道這件事，也不管法律怎麼說，他都不管。「沈沒境界」，就是所放逸的境界。「放逸」指心說。「沈沒」在五欲的境界裡邊不能出來。「樂著境界」，心裡面非常地歡喜執著這五欲的境界。「眾生類中」，歡喜放逸，歡喜五欲境界的眾生，廣大的眾生的世界裡面。「獨不放逸」，你單獨地不願意放逸，歡喜出家修學聖道。「樂修出行」，出離生死苦海的聖道的德行。這是讚歎這個人「於不放逸」。現在第二科，「於求解脫」。

辰二、於求解脫

汝今乃能於久墮在種種憂苦、險惡牢獄眾生類中，獨求解脫如是牢獄。

    「汝今」，你現在才能夠，從無始劫來這麼長久之中，墮落在種種的憂苦中。這個小孩子可能是不懂事，年紀稍大一點就感覺到苦，你到學校讀書，老師要考試，心裡面不舒服。一定要拿到什麼學位，我將來在社會上能夠出人頭地，馬上就有憂苦來了，立刻就會有這種事情。「險惡」這些苦惱的境界。這個眾生都是墮落在種種的憂苦的苦惱的境界裡邊，和「牢獄」一樣，和世間上的「牢獄」一樣。「眾生類中」，眾生都是在這裡面生活。「獨求解脫」，而你現在呢想要解脫憂苦，要從這牢獄裡面出來，「獨求解脫如是牢獄」，你真是善哉！這是讚歎他。

辰三、於斷固縛

汝今乃能於彼種種貪瞋痴等杻械枷鎖常所固縛眾生類中，獨求斷壞如是固縛。

    這是第三科，「於斷固縛」。「汝今乃能於彼種種貪瞋痴」，就是各式各樣的煩惱。這個煩惱於眾生來說，就像那「杻械枷鎖」似的。這「杻」和「械」，就是一種刑具，這個犯罪的人來處罰他，用木頭做的刑具，放在他的腳上、放在他的手上，使令他不自由了，這是「杻械」。「枷」，是放在他的脖子上面的刑具，這是木頭做的。「鎖」，是用金屬的那些東西，也是放在你脖子上、放你手上、放你腳上面，這樣子來苦惱這個人，叫他不能自由了。這個貪瞋痴的煩惱，對於眾生來說，就類似「杻械枷鎖」那樣子。「常所固縛」，從久遠以來到現在，非常地堅固的繫縛你。「眾生類中」，這樣的眾生，所有的眾生，都是在這樣的「杻械枷鎖」裡面苦惱。「獨求斷壞如是固縛」，單獨你現在想要請求斷壞「杻械枷鎖」、「貪瞋痴」的繫縛，你真了不起！這是讚歎他。

辰四、於超生死

汝今乃能於入生死曠野嶮道眾生類中，獨求超度曠野嶮道。

    這是第四科，「於超生死」來讚歎他。「汝今乃能於入生死」，前面說「墮」，這是說「入」，都是一樣。在「生死」裡邊受種種苦。「曠野嶮道」，這個生死譬如一個人不是在他的家裡面，在家裡面總是安樂的。在「曠野」裡面，那裡面有獅子、虎、狼，有毒蛇惡獸，很危險的地方，也是苦惱的境界。所有的眾生都是在「生死曠野嶮道」中生活的。現在你單獨要希求「超度曠野嶮道」，要解脫這生死之苦。這是讚歎他的意思。讚歎他的殊勝。下面第五科，「於獲善根」。

辰五、於獲善根

汝今乃能於遭窮儉種種善根眾生類中，獨求獲得豐饒善根。

    「乃能於遭」，「遭」就是你的周圍，周圍的一切大環境裡面。「窮儉」，「窮」就是少；「儉」也是少。就是各式各樣的善根都是很少的，信、戒、聞、捨、慧，這是善根。他沒能栽培很多的信、戒、聞、捨、慧的善根，都是很少很少的善根。「眾生類中」，這樣少善根的眾生類裡邊，你單獨的要希求「獲得豐饒善根」，「豐饒善根」要多起來，要殊勝起來。

辰六、於證安隱

汝今乃能於墮種種煩惱怨賊廣大怖畏眾生類中，獨求證得究竟安隱常樂涅槃。

    這裡提到涅槃了。這第六科，「於證安隱」。你現在才能夠「於墮種種煩惱」裡邊，「煩惱」就是「怨賊」。這個「賊」和你沒有怨，只是想要偷取你的財富；現在賊還有怨，這個賊是更厲害了，和你有仇恨，他現在來偷你的財富，那可是不同。這是特別可怖畏的事情，廣大怖畏，而這種怨賊是誰？就是自己的煩惱。有這樣煩惱的眾生類中，「獨求證得」，你單獨地希求要成就「究竟的安隱」，「常樂」的「涅槃」，那裡永久也不會再有老病死了，我要做這件事。你真是賢首！真是善哉！善哉！

辰七、於證無病

汝今乃能於為煩惱重病吞食眾生類中，獨求證得第一無病常樂涅槃。

    這是第七，「於證無病」。「汝今乃能於為煩惱重病」，這個煩惱是心病，我們的身體也有老病死，各式各樣的病，但是心病最難醫治，所以煩惱的這個心病，是最重的病，不容易醫治的。「吞食」，我們眾生為煩惱病所吞食，我們自己完全不能拒絕這件事。在這樣的眾生類裡邊，「獨求證得第一無病」，永久也不會再有病了，永久地安樂自在的涅槃。你現在有這樣的意願，你是善哉！善哉！

    我們應該把這段文每天念它一遍！我有一回到店裡買東西，那售貨員問：「你是幹什麼的？」問我是幹什麼的？以後我常常想：人家問我是幹什麼的？我是幹什麼的呢？我想：就是應該這地方說的最明白了。

辰八、於度瀑流

汝今乃能於為四種瀑流漂溺眾生類中，獨求越度如是瀑流。

    這是第八，「於度瀑流」。「汝今乃能於為四種瀑流漂溺眾生」，這「四種瀑流」就是欲流、有流、見流、無明流。「欲流」就是我們欲界的眾生都有色、聲、香、味、觸的欲，為這樣的欲的煩惱所漂溺，你跳不出來，這是「欲流」。「有流」，就是色界天、無色界天，為禪定的愛，愛著禪定，這個「愛」也是一種煩惱，當然這不是欲界的欲。是色界天、無色界天對於四禪、四空定有愛著心，這也是「流」，為這些煩惱流漂溺，而不能夠跳出來。欲流、有流、見流。「見流」就是非佛教徒，外道的眾生，他有特別的思想，譬如說有身見、邊見、邪見、見取見、戒禁取見，有這麼多的邪見，為邪見所漂溺，他自己，他自己不知道這是邪知邪見，他跳不出來。最後「無明流」，通於外道，通於一切眾生，都是在無明煩惱裡邊流轉生死，而不能夠超越。

    「汝今乃能於為四種瀑流漂溺」的「眾生類」裡邊，「獨求越度」，你單獨地想要越度這個瀑流，不為「四種瀑流」所漂溺。你就是這麼特別！「獨求越度如是瀑流」。這是第八科。下面第九科，「於獲智明」。

辰九、於獲智明

汝今乃能於入廣大無明黑闇眾生類中，獨求獲得大智光明。

    「汝今乃能於入廣大無明黑闇眾生類中」：這「無明」是非常廣大的。我們有時候貪心，遇見這樣的境界有貪煩惱，這個貪煩惱只限於這個境界才有貪煩惱，另外的境界有瞋煩惱，有疑惑的煩惱，有高慢的煩惱，有邪知邪見的煩惱，都是一個範圍、一個範圍的。但是「無明」不是，所有的煩惱裡面都有「無明」，所以說「無明」是特別廣大的。「黑闇眾生類中」：「黑闇」就是沒有光明，所有的眾生都有這樣的廣大的無明，也就是在「黑闇」中，在這裡邊活動。在「黑闇」中沒有光明，在「黑闇」中活動，這個人會怎麼樣呢？「獨求獲得大智光明」：你能夠希求獲得佛法中，一切阿羅漢、一切辟支佛、一切菩薩、一切佛的大智慧光明，你想要成就這件事。您真是偉大！

寅二、稱揚功德（分二科）　卯一、於修行

長老當知：汝若定能如是精勤修瑜伽行，乃得名為不虛受用國人信施，真實奉行如來聖教。不捨靜慮、成就勝觀；增長樂居空閒法侶；精勤修學自義瑜伽；不辱有智同梵行者。

    這是第二科，「稱揚功德」。前面是「讚勵慶慰」。他能夠發這樣的出離心，請求學習聖道，慶慰他。然後要讚歎他，也是鼓勵他。現在是第二科，稱揚他的功德。分二科。第一科，「於修行」，稱揚他的修行的功德。

    「長老當知」。前邊稱他為賢首，現在稱他為「長老」。這個也有可能這年輕人稱他為賢首，這個年紀大了一點的，就稱為「長老」。也可能有這樣的意思。「當知，汝若定能」，就是你如果是決定能這樣精勤勇猛的修學禪、修學止觀的聖行，聖人的德行。「乃得名為不虛受用國人信施」，這可見這個長老是個出家人。你要能夠這樣修學瑜伽的話，你才可以「名為不虛受用國人信施」。這個國土裡邊的人，對於佛法有信心的人，他有所布施給你，你就能享受這個信施。你若能修行聖道，你享受這個信施就不會白享受，就會令這個信施者得大功德。他有所供養，你受用了，使令那個施主會得大功德。如果你不修學止觀，你受用人家的信施，那個信施就沒有什麼功德，你不能為他生福，那就是虛受信施了。

    「真實奉行如來聖教。不捨靜慮、成就勝觀；增長樂居空閒法侶」，這還是讚歎他。你若能精進勇猛的「真實」的「奉行」。「奉」，就是隨順，隨順佛陀的聖教去修學，你「真實」的「奉行」如來所開示的聖教，就是瑜伽。你這樣修行能「不捨靜慮」，這時候應該修止，這時候應該修舉，這時候應該修捨，止、舉、捨用這三個方法來調心，使令這個心不浮動能夠明靜而住，你能這樣修學瑜伽。或者「成就勝觀」，能這樣修止舉捨，而能還修毘婆舍那殊勝的智慧觀察，修學般若智慧，不是世間的智慧；這是出世間勝道的智慧，所以叫「勝觀」。

    「增長樂居空閒法侶」，你若能這樣修行，就是「樂居空閒」的人就加多了、增長了。又多一個人歡喜「樂居」，歡喜居住在「空閒」處的這樣的「法侶」，就是修學聖道的好朋友，這樣的人就會多了。誰願意到「空閒」處住呢？都是願意在熱鬧的地方住嘛。

    「精勤修學自義瑜伽，不辱有智同梵行者」，這是第三句。你能精進的修學「自義瑜伽」：你為了得涅槃而修學聖道，你若能這樣做的話呢？就「不辱有智同梵行者」。你知道和你修學「同梵行」的，有智慧的「同梵行者」，你還有這樣的「同梵行者」，你若能這樣修行呢，就不污辱那「有智同梵行者」了，你們就可以成為「同梵行者」了。如果你不修行，你和他名之為「同梵行者」，事實上不是「同梵行者」。

    這個「不辱有智同梵行者」，就是我們出家人這一個寺廟有這麼多出家人，有一個出家人有一些污點，被一些社會上的譏嫌那個廟上這個出家人是這樣子，那個廟所有的出家人都受了毀辱了。如果你常修學止觀使令三業清淨，別人在社會一看，哎呀！那個廟上那個出家人有修行，怎麼怎麼好！所有的出家人都跟著借光了。所以這上面說「不辱有智同梵行者」，你能「精勤修學自義瑜伽；不辱有智同梵行者」是這樣意思，這是讚歎了。

卯二、於樂欲

汝今為欲勤修自利利他正行，汝今為欲利益安樂無量眾生，哀愍世間及諸天人阿素洛等，為令獲得義利安樂，故來問爾。

    這是第二科，「於樂欲」。前面是於修行。這裡是於`「樂欲」。「樂欲」，就是他的目的。「汝今為欲」，你現在為了想要勤修「自利」的「正行」，「利他」的「正行」，都是瑜伽。「汝今為欲利益安樂無量眾生」，你若能夠發無上菩提心、發大悲心廣度眾生，那麼就能「利益安樂無量」的「眾生」。這個「利益安樂」，現在得到的利益叫「利益」；將來還能得到利益，就叫「安樂」。能夠「利益安樂無量眾生」。

    「哀愍世間及諸天人阿素洛等」，你自己修學瑜伽有成就，你又能發出來慈悲心「哀愍世間」受苦的眾生，這上面是舉出三善道的眾生，天、人、和阿修羅這三種。「為令獲得義利安樂，故來問爾」，所以你到這裡來請問瑜伽，這個聖道法門。這是說它的要義。

子三、審問（分二科）　丑一、標所應

以如是等柔軟言詞讚勵慶慰，稱揚修斷諸功德已，復於四種審問處法應審問之。

     這是第三科。第三科，是「審問」。那麼這個第一科是「往問」，第二科是「慶慰」，現在是「審問」。

    這個「審問」，這個「審」這個字，就是詳細的、詳盡的來問一問你，問一問你的事情，不是簡單的，這叫做「審問」。分二科。第一科，是「標所應」。

    「以如是等柔軟言詞」，這位善知識，善達瑜伽的善知識，「以如是等」，像前面這一段文。「柔軟言詞」但是也是合道理的言詞，「讚勵慶慰稱揚」這位初修業者「修斷諸功德已」，他能夠發心修瑜伽能斷煩惱，這很多很多的功德都說完了。

    「復於四種審問處法應審問之」，前面這一段文說完了之後，這位善達瑜伽的善知識「復於」，又在「四種審問處」這個地方，「應審問之」，按照這個「四種」，四個地方來審問他。

    這是「標所應」。下面第二科「舉告言」，分四科。第一科，是「於三寶所」。

丑二、舉告言（分四科）　寅一、於三寶所

告言長老！汝已一向歸佛法僧，非外道師及彼邪法弟子眾不？

    「告言長老」，就是對於這個請法者說。「汝已一向歸佛法僧，非外道師及彼邪法弟子眾不」？這樣問他。你「一向」，就是從來都是這樣子，歸依佛、歸依法、歸依僧的嗎？「非外道師及彼邪法弟子眾不？」你不是佛法以外的那個「外道師及彼邪法」的「弟子？」你是外道人，你是學習外道的啊？這樣子問他。這是「於三寶所」。下面「於梵行等」。

寅二、於梵行等

汝已最初淨修梵行、善淨尸羅、正直見不？

    你已經「最初」，從一開始就清淨的修學聖道，「修梵行」。「善淨尸羅」，你受戒而能持戒清淨，你已經在佛法裡面得到正知見了嗎？這樣問他。這下面看這個〈披尋記〉。

《披尋記》九九八頁：

最初淨修梵行等者：謂能受學遠離一切行非梵行習淫欲法。是名最初淨修梵行。戒善清淨，是名善淨尸羅。謂若有見淨信相應故，勝解相應故，遠離誑諂故，善思法義無惑無疑加行出離故，名正直見。如前已說（陵本二十九卷一十六頁）。

    「最初淨修梵行等者：謂能受學遠離一切行非梵行習淫欲法。」能夠禁止些事「是名最初淨修梵行」。「戒善清淨，是名善淨尸羅。」前面只是單獨說是能遠離非梵行，單獨指一種。下面這個「戒善清淨」，就是很多的戒條，「是名善淨尸羅」。「謂若有見淨信相應故」，就是你的見，你的智慧與「淨信相應」，相信佛法的淨信在一起。「勝解相應故」，也有「勝解」與你的智慧相應。「遠離誑諂故」，像前面說過這個「善思法義無惑無疑加行出離故」，那麼就叫做「正直見」。「如前已說」。

寅三、於聖諦法

汝已於其總標別辯諸聖諦法，若少若多，聞受持不？

    這是第三科「於聖諦法」。第一科「於三寶所」，第二科「於梵行等」，第三科「於聖諦法」。

    「汝已於其總標別辯諸聖諦法」，說是你從初出家，從初來到佛法裡邊來，你對於「總標」四聖諦法、「別辯」四聖諦法。「總標」，是大意。「別辯」，就是詳細的解釋這個四聖諦。「若少若多聞受持不？」或者是多或者是少，關於善知識為你開示四聖諦法，你能夠是少或者是多的學習，「聞」就是學習，能夠受持嗎？你學習的佛法你能夠領納在心而不忘失嗎？這問。

寅四、於真出家

汝於涅槃深心信解為證寂滅而出家不？

    這是第四「於真出家」。說是你對於涅槃，就是一切佛，一切阿羅漢、辟支佛所居住的地方就是涅槃。「深心信解」對於涅槃這裡邊，很深刻的相信這件事。「為證寂滅而出家不？」就是為了成就涅槃而出家嗎？你出家的目的是想要得涅槃嗎？這樣子。這個在落髮的時候，舉行那個儀軌的時候念一個頌，說「善哉大丈夫，能了世無常，捨俗趣泥洹，希有難思議」。這個頌也正是標出來，出家是為了得涅槃，是為了得涅槃的。

    「善哉大丈夫，能了世無常」世間上的事情，有貪、瞋、痴煩惱的人，感覺到世間上還是很可愛的；但是現在你感覺不可愛了，感覺都是無常的，你千辛萬苦的成就了，有多少成就，終究有一天無常了不屬於你了，你的辛苦就白辛苦了。在你自己來說就是白辛苦了！「能了世無常」。

    「捨俗趣泥洹，希有難思議」，因為你覺悟無常了，你就能把世間上一切虛妄的境界都棄捨了，我要到涅槃那裡去。「希有難思議」這件事真是不可思議！這是不容易！能這樣發心能這樣出家，不容易！所以讚歎他希有。世間上人多的很呢！發心出家的人有幾個？所以出家的事情是希有！「希有難思議」。這一段文「汝於涅槃深心信解，為證寂滅而出家不？」

    如果靜坐的時候也不妨這樣思惟。這個地獄、餓鬼、畜生、人間、天上、色界天、還有無色界天，這裡邊也可以說有苦有樂，但是苦也不是永久的，樂也不是永久的，都是無常的變化。但是你就在這裡面流轉，今天哭了，明天又笑了，就是這樣子變動；若是得了涅槃以後，永久沒有這些麻煩的事情，就是永久的安隱自在。你能深入的信解這件事，為了這件事而出家嗎？就是這樣子。這樣問他。

子四、尋求（分三科）　丑一、略標

如是問已。彼若云：爾！次後復於四種處所，以四因緣應正尋求。

    「如是問已。彼若云：爾」，這是第四科「尋求」。「尋求」分三科。第一科「略標」。 「如是問已」這善知識，善達瑜伽的、或者是軌範師、或者是親教師，這樣子審問他以後。「彼若云：爾」那個初修業者，假設說「爾」，說是這樣子。「次後復於四種處所，以四因緣，應正尋求」，這以後還應該在四個地方，以「四」種「因緣，應正尋求」，應該鄭重的特別注意的，還是要審問他。「尋求」還是要審問他的。

      這是「略標」，下面是第二科「徵列」。第一科是「四種處所」。

丑二、徵列（分二科）　寅一、四種處所

何等名為四種處所？一、應尋求其願。二、應尋求種性。三、應尋求其根。四、應尋求其行。

    「四種處所」是什麼呢？「一、應尋求其願」就是列出來。「一、應尋求其願。二、應尋求種性。三、應尋求其根。四、應尋求其行」這是「四種處所」。

    下面第二科，「四種因緣」。

寅二、四種因緣

云何名為四種因緣？一、應以審問而正尋求。二、應以言論而正尋求。三、應以所作而正尋求。四、應以知他心差別智而正尋求。

    這是一個「四種因緣」、一個「四種處所」，這是標列出來。下面第三科，就是「四種因緣」和這「四種處所」配合在一起加以解釋。分四科，第一科「以審問」，又分二科。第一科「尋求其願」，分三科。第一科「徵」。

丑三、配釋（分四科）　寅一、以審問（分二科）　卯一、尋求其願（分三科）　辰一、徵

云何名為應以審問尋求其願？

    「云何名為應以審問尋求其願」這話什麼意思呢？

    這是「徵」。下面第二科「解釋」。分兩科，第一科「舉問詞」。

辰二、釋（分二科）　巳一、舉問詞

謂如是問：長老於何已發正願？聲聞乘耶？獨覺乘耶？無上正等菩提乘耶？

    「謂如是問」這個善達瑜伽的善知識應該這樣問他，「長老於何已發正願」在三乘佛法裡面，佛法廣大無邊，但是就是這三種：一個是聲聞乘，一個是獨覺乘，一個是無上正等菩提乘，就是大乘佛法。你在這個三乘佛法裡邊，那一種佛法裡邊，你「發正願」了呢？是「聲聞乘」，你在「聲聞乘」裡面發願，我想要得阿羅漢？在「獨覺乘」，你發心，我將來出於無佛、無佛法的地方得獨覺、得辟支佛，你發了這個願了嗎？是「無上正等菩提乘耶？」是說我也不做阿羅漢，也不做辟支佛，我想要成佛！你這樣發願了嗎？這樣問他。這個事我們寺院裡邊收徒弟，說這個人要來出家，多數疏忽了這件事！你發願，你發的是那一個願呢？你發願沒發願？多數是疏忽了這件事。不過有的時候也會提到這件事，這是一種。這是「尋求其願」。「舉問詞」，第二科「隨自答」。

巳二、隨自答

彼得此問，隨自所願，當如是答。

    那個初修業者，善知識這樣問他「隨自所願，當如是答」，隨你自己你發的什麼願，你就那樣回答。你發了聲聞乘的願、發了辟支佛的願、發了無上正等菩提的願了嗎？你就這樣回答，如實的回答。

辰三、結

如是名為應以審問尋求其願。

    這是結束這一段，這就叫做「應以審問尋求其願」。這樣意思。

卯二、尋求種性根行（分二科）　辰一、徵

云何名為應以審問尋求種性及以根行？

    這是第二科「尋求種性根行」，分二科，第一科是「徵」。怎麼叫做「云何名為」？怎麼叫做「應以審問尋求他的種性及他的根行」呢？

    這是「徵」是問。下面第二科「解釋」，分三科，第一科是「舉問詞」，分二科。第一科「總」。

辰二、釋（分三科）　巳一、舉問詞（分二科）　午一、總

謂如是問：長老！於自種性根行能審察不？

    「謂如是問」，應該這樣問。「長老，於自種性根行能審察不」，就是稱這個初修業者為「長老」。「於自種性」，對於你自己，你是聲聞的種性？你是獨覺乘的種性？你是無上正等菩提的一佛乘的種性？你是那一種「種性」，你自己能夠審察，能夠反省自己來觀察自己，是那種「種性」嗎？這樣子問他。「長老！於自種性根行能審察不」，這是「總」說的。

    下面是「別」說。分三科，第一科是「種性」。

午二、別（分三科）　未一、種性

謂我本來有何種性？聲聞乘耶？獨覺乘耶？大乘等耶？

    「謂我本來」，這句話就是說，我本來有什麼樣的「種性」。我是「聲聞乘」的種性，我是「獨覺乘」，我是「大乘」。這樣子來反問自己，我是那一種。第二科，是「根」。

未二、根

有何等根？為鈍？為中？為利根耶？

    就是這個善知識問他，你是那一種根性？你是「鈍」根，你是「中」根，你是「利」根。這三種根性，你是屬於那一種呢？這是「根」。下面是「行」。

未三、行

有何等行？為貪行耶？為瞋行耶？廣說乃至尋思行耶？

    「有何等行」，「行」就是心，你的心是怎麼情形呢？「為貪行耶？為瞋行耶？廣說乃至尋思行耶」，就是你自己觀察你自己的內心的煩惱，是屬於那一種煩惱特別多。你是「為貪行耶？」，是貪煩惱特別多？「為瞋行耶？」，是瞋煩惱特別多？「廣說乃至尋思耶？」，貪、瞋、愚痴的煩惱多？就是不懂得緣起就是愚痴。還有高慢的煩惱多？「尋思行耶？」，是你的散亂心特別多？是這樣子。

巳二、如問答

彼若黠慧，能自了知前後差別種性根行，善取其相如問而答。

    這是第二科，「如問答」。巳一是「舉問詞」，下面就是「如問」而回「答」。

    「彼若黠慧」，就是那個初修業者如果是特別有智慧的人，「能自了知前後差別種性根行」，他自己能知道，我過去以前怎麼樣，我現在怎麼樣，前後怎麼樣，這樣子差別的情形，就知道自己是什麼種性。我是聲聞種性、我是辟支佛種性、是一佛乘的種性，就能知道；我是利根、我是鈍根、我是中等的根行，也都能知道；我的煩惱，那一種煩惱是偏重的，我也都能知道。「善取其相」，他善能夠取得自己內心的相貌，是那一種「種性」，什麼「根」，什麼「行」。「如問而答」，如善知識的問，而會回答出來，回答這個問題。這是第二科「如問答」。第三科「不能答」。

巳三、不能答

若性愚鈍，不能自知前後差別，乃至不能善取其相，由是不能如問而答。

    「若性愚鈍，不能自知前後差別」，若是這個人「愚鈍」愚痴、遲鈍。他「不能自知前後」的「差別」，「乃至不能善取其相，由是不能如問而答」，他不能回答這個問題。

寅二、以言論（分三科）　卯一、標

從此已後，應以言論尋求彼三。

    這是第二科「以言論」。前面第一科說完了，前面是「以審問」。現在這裡「以言論」，分三科。第一科是「標」。

    「從此已後，應以言論尋求彼三」他自己若是不能回答這個問題，那怎麼辦呢？就是「以言論」的辦法可以知道。應以三乘的「言論」，「尋求彼三」種。一個種性，一個根，一個行，「尋求彼三」種的差別。

    第一科是「標」。第二科是「解釋」，分三科。第一科是「尋求種性」，分三科。第一科是「依聲聞乘」，分二科。第一科是「對彼說」。

卯二、釋（分三科）　辰一、尋求種性（分三科）　巳一、依聲聞乘（分二科）　午一、對彼說

謂對其前應以顯了正理相應眾雜美妙易解言詞，說聲聞乘相應言論。

    這個善知識「對其前」，於他對面，在他的前面，這樣子對他說話，怎麼說呢？「應以顯了」，就是話要容易明白，說出這話要很明顯的叫做「顯了」。但是是有正理的，這個「正理」的這種語言表達出來，表達這個正理，表達的非常顯明。與正理相應的言論。「眾雜美妙易解言詞」，這個言詞裡邊還有很多夾雜上很美妙的一種言詞，很容易明白的言詞，這些言詞究竟說什麼呢？「說聲聞乘相應言論」，開示他與聲聞乘相應的這種言論。發聲聞乘的出離心，為他解釋苦集滅道，生死是苦，涅槃是樂，怎麼樣修學四念住，這些事情。這是「對彼說」。

    下面第二科「觀彼相」，分二科。第一科是「信解」。

午二、觀彼相（分二科）　未一、信解

彼聞宣說此言論時，若身中有聲聞種性；於此言論，便發最極踴躍歡喜深生信解。

    「彼聞宣說此言論時」，「彼」那個初修業者聽聞善知識宣說聲聞乘的言論的時候。「若身中有聲聞種性」，假設這位初修業者，他的色、受、想、行、識裡面，有「聲聞乘」的「種性」的話。「於此言論，便發最極踴躍歡喜」他就對這樣的佛法發歡喜心。「深生信解」，深深的生出來信解心，就是契機了。這是第一科「信解」。第二科是「不信解」。

未二、不信解

若身中有獨覺種性、大乘種性，於此言論不發最極踴躍歡喜，不生信解。

    他不是這種種性的人，聽聞了聲聞乘的佛法，他「不發最極踴躍歡喜」他不信解，就是不契機了。

巳二、依獨覺乘（分二科）　午一、對彼說

次復為其說獨覺乘相應言論。

    這是第二科，前面是「依聲聞乘」。「次復為其宣說這個獨覺乘相應的言論」，「獨覺乘」的「相應言論」，也還是要親近諸佛，聽聞無量無邊的佛法，要修學四念住的聖道、栽培善根。但是他發願，我在無佛、無佛法的世間得聖道，因為見佛多、聞法多、栽培善根也多，這三多；所以到了那個因緣成熟的時候，就是那個世界上也沒有佛，也沒有佛法流行世間，他的善根成熟了，有小小的因緣觸發他，他就得辟支佛道了。是這樣子言論。

午二、觀彼相（分二科）　未一、信解

彼聞宣說此言論時，若身中有獨覺種性，於此言論便發最極踴躍歡喜，深生信解。

    他有這樣的種性，就是他的色、受、想、行、識裡邊有無漏的辟支佛的種性，這個時候聽善知識說辟支佛乘的佛法，他就相信了，他生歡喜心。未二，是「不信解」。

未二、不信解

若身中有聲聞種性、大乘種性，則不如是。

    他不歡喜，他不歡喜做辟支佛。

巳三、依菩薩乘　午一、對彼說

後復為其宣說大乘相應言論。

    第三科「依菩薩乘」，分二科。第一科「對彼說」。這是一個聲聞乘種性，一個是獨覺乘種性。現在是第三種「依菩薩乘」，就是一佛乘的種性。「後復為其宣說大乘相應言論」，要發無上菩提心，行六波羅蜜；也要修止觀，斷煩惱，發大悲心，廣度眾生。生死是苦，但是菩薩得了聖道他不怕苦，世間上一切染污法不能染污菩薩的清淨心，他能這樣子，長時期無量劫的在生死裡面度眾生。這樣子，「為其宣說大乘相應言論」。

午二、觀彼相（分二科）　未一、信解

彼聞宣說此言論時，若身中有大乘種性；於此言論，便發最極踴躍歡喜深生信解。

    這是已經契機了。

未二、不信解

若身中有聲聞種性、獨覺種性；則不如是。

    他就不信解，他不歡喜。

辰二、尋求其根（分三科）　巳一、鈍根

若有鈍根，雖聞宣說麤淺言論；而於法義勵力審思，方能領受解了通達。

    「若有鈍根，雖聞宣說麤淺言論」，這第二科。前面是「尋求種性」。那麼經過這樣的三乘佛法的言論，就知道了這個人是什麼的種性了。現在第二科「尋求其根」，分三科。第一科是「鈍根」。

    「若有鈍根雖聞宣說粗淺言論：而於法義勵力審思，方能領受解了通達」，若是這個初修業者，他是一個「鈍根」的人，他的眼、耳、鼻、舌、身、意不是那麼銳利，「雖聞宣說」雖然聽善知識為他宣說「麤淺」的「言論」，不是深奧的言論。「而於法義」，麤淺的言論當然也是說的佛法，「勵力審思」這位初修業者聽聞了這樣的法義，「勵力」，特別努力的去思惟這個法義「方能領受」、方能「解了」，方能夠「通達」。這樣子，那麼這個人就是鈍根了。

巳二、利根

若有利根，雖聞宣說深細言論；而於法義速能領受解了通達。

    第二科，是「利根」人。若是這個初修業者的人，他的眼、耳、鼻、舌、身、意非常的銳利。眼也是銳利，耳也是銳利，乃至第六意根也非常銳利而不遲鈍。「雖聞宣說深細言論」，雖然聽聞善知識宣說甚深微細的法義，這種樣的言論。「而與法義速能領受了解通達」，而這個利根的人，「深細」的「言論」不是容易懂，但是他對於這樣的「法義速能領受」、速能「解了」、速能「通達」。

    這個「領受」，就是把你所說的法義領納在心，這個「領受」也不容易。譬如說一段話，我聽你說一段話，我能領受少部分，其餘說什麼我不知道。有的人會說錯會了義，說這段話的正義他不知道，不知道這一段話說什麼事情，所以這個「領受」也不是容易的事情！這是「領受」。這個「解了」呢，和這個「通達」呢，「解了」是法，「通達」是義。可以這麼解釋。這個「領受」是總說的，一個是法，一個是義；解了與通達就是別說，但是有一點不同。那麼這個利根的人「而於法義速能領受解了通達」，這就很明顯知道這個人是「利根」了。

巳三、中根

若有中根，則不如是。

    這是第三科，「中」等「根」性的人。他就不如是，也不是鈍根那樣子，也不是利根這樣子。看這個《披尋記》。

《披尋記》一○○○頁：

雖聞宣說深細言論者：此中言論，謂如緣起等教應知。

    說十二緣起，或者四諦，或者六波羅蜜這一切的佛法。

辰三、尋求其行（分五科）　巳一、貪行

若有貪行，彼聞為說淨妙言論，便發最極淨信愛樂，悟入其趣；身毛皆豎，悲涕墮淚；其身外現潤滑相狀，其心內懷柔軟怡悅。

    「若有貪行，彼聞為說淨妙言論」，這第二科是「尋求其根」。他是利根、鈍根、是中根，「尋求其根」。現在第三科「尋求其行」。這分五科。第一科，是「貪行」。

    「若有貪行」，若是這個眾生，他的貪煩惱特別重，這樣的人。那怎麼知道他貪煩惱重呢？「彼聞為說淨妙言論，便發最極淨信愛樂，悟入其趣」，如果是這個眾生聽善知識為他宣說清淨微妙的言論，說這樣的佛法。「便發最極淨信愛樂」，說是阿彌陀佛國七寶莊嚴，依報莊嚴，正報也是莊嚴，說這些話。「便發最極淨信愛樂」，他就生歡喜心。「悟入其趣」，他能夠明白那件事的道理。「身毛皆豎」，都豎起來了。「悲涕墮淚」，感動到這個程度，「其身外現潤滑」的現象。「潤滑」的現象就是水分大，也就是貪煩惱重的人就會有這樣的反應，「其身外現潤滑」的「相狀」。「其心內懷柔軟怡悅」，他內心裡面柔和、柔軟、喜悅，這樣的現象。看《披尋記》。

《披尋記》一○○○頁：

彼聞為說淨妙言論者：施論、戒論、生天之論，是名淨妙言論，感可愛生淨妙果故。

    「彼聞為說淨妙言論者」，是什麼言論呢？「施論、戒論、生天之論，是名淨妙言論，感可愛生淨妙果故」，這是「淨妙」的「言論」。下面是瞋行。

巳二、瞋行

若有瞋行，當知一切與上相違。

    若是這個初修業者，很多煩惱雖然都是有，但是瞋煩惱特別重。「當知一切與上相違」，那他聽聞了佛法的反應，和那個貪行者是不同的，這是不一樣的反應。你若說個淨妙言論，他不會發出最極淨信愛樂，悟入其趣的，不會有這種事情。這個瞋行這段文說的簡單。下面第三科，是「痴行」，分兩科。第一科「生怖畏」。

巳三、痴行（分二科）　午一、生怖畏

若有痴行，彼聞為說決定通達涅槃離染相應言論，便生最極驚恐怖畏。

    若是這個眾生他的煩惱裡邊愚痴的煩惱特別重，這個愚痴，我們通常說這個人很笨就叫愚痴；固然這是愚痴，但佛法說愚痴又不只於此，這個人很有學問智慧很高的，但是站在佛法的立場可能說這個人是愚痴，也可能是這樣的。我們看這上面說：「若有痴行的眾生，彼聞為說決定通達涅槃離染相應言論」，如果善知識為他宣說「決定通達涅槃離染相應言論」，這個「涅槃」，是一切聖人住處，這是肯定的，不須要猶豫的事情。你若通達這個涅槃的境界，那是離一切相的境界，不生不滅的。「離染相應言論」，離一切染污相應的這種語言，表達涅槃緣起的境界。「便生最極驚恐怖畏」那麼聽聞了這樣的佛法，而這愚痴的行者，他就會生出來很大的恐怖。那地方沒有我了，也沒有色、受、想、行、識，也沒有色、聲、香、味、觸、法，也沒有眼、耳、鼻、舌、身、意，離一切相的境界，他就心裡恐怖。那麼這表示這人是愚痴行者。

午二、例鈍根

如是鈍根，如是痴行，當知亦爾。

    這是「痴行」。第一是「生怖畏」，第二是「例鈍根」。愚痴行者是這樣的反應，如前面說的「鈍根，如是痴行，當知亦爾」。前面說鈍根人是那樣相貌，現在這個痴行者也是那樣，也是這樣情形。看這個《披尋記》。

《披尋記》一○○○頁：

彼聞為說決定通達等者：此中言論，謂即顯示諸行無常，諸法無我，涅槃寂靜，法爾道理應知。依無常義，此說決定。依無我義，此說通達。依涅槃寂靜義，此說涅槃離染。

    「彼聞為說決定通達等者：此中言論，謂即顯示諸行無常，諸法無我，涅槃寂靜，法爾的道理」。「諸行無常」是「法爾」的道理，「諸法無我」是「法爾道理」，「涅槃寂靜」也是「法爾道理」應知。

    「依無常義，此說決定。依無我義，此說通達。依涅槃寂靜義，此說涅槃離染」，這樣配合這一段文。

巳四、慢行

若有慢行，彼聞為說正法言論，不甚恭敬屬耳樂聞，不極安住求欲領解奉教行心。雖作方便引發其心，令受正化；而不分明發言稱善。

    這是第四科，「慢行」。這高慢心特別強的人。「若有慢行，彼聞為說正法」他聽聞善知識為他宣說「正法言論」的時候，「不甚恭敬」他心面不是很恭敬，他不能夠「屬耳樂聞」。把這耳朵注意這個法的音聲，說法的因聲，他不能這樣子，心裡面不是很願意聽。

    「不極安住求欲領解奉教行心」，他心裡也可以有一點安住，但是「不」是「極安住」，不是「求欲領解奉教行心」，沒有這種心情。

    「雖作方便引發其心，令受正化」，善知識雖然知道這人是這種根性，就是用一種善巧方便引發他求法的誠懇心。「令受正化」，令他接受正法的教化。「而不分明發言稱善」，雖然善知識給他這樣接引他，他還是不能明白的表達出來，佛法真是善法，是第一義最殊勝，他還不能這樣稱揚讚嘆的。這就是高慢心特別多的人是這樣子。

    是第四科。下面是第五科，是「尋思行」。

巳五、尋思行

若尋思行，彼聞為說正法言論，雖攝耳聽而心散亂，惡受所受。凡所領受不堅不住：隨受隨失，數重請問。

    「若尋思行」，「尋思行」，就是妄想特別多，散亂的人。「彼聞為說正法言論，雖攝耳聽而心散亂」，雖然他也注意聽，心裡面散亂成了習慣還是不能專注。「惡受所受。凡所領受不堅不住」，他這個人就是有這種「惡受」，就是散亂種種雜染的這種境界，他就是在這上面東想西想，習慣了在雜染的境界上虛妄分別，叫「惡受所受」。「凡所領受不堅不住」，不管他領受甚麼事情，都是不能堅固、不能夠深刻，不能夠安住在那裡。有的人他能夠在一件事上能深入思惟、觀察，但是有的人不能！這件事還沒做完就放下了，就去做第二件事了，第二件事還沒做完又去做第三件事，就是不能安住在一件事把它做圓滿。

    「隨受隨失」，這種人隨他去領受一件事的時候，隨時也就失掉了，這個散亂心重的人多數難有成就。「數重請問」，又失掉了，想要知道是甚麼，還要再請問是甚麼？

卯三、結

如是名為應以言論尋求種性，及以根行。

    第三科「解釋」。前面這個標題的時候，應以言論尋求種性，應以言論尋求他的根性，就是這樣子。

寅三、以所作（分二科）　卯一、徵

云何名為應以所作尋求彼三？

    「應以審問」，「應以言論」。現在「應以所作」，來尋求這件事。分二科，第一科是「徵」。怎麼叫做「應以所作尋求彼三」？就是他的種性、和他的根、和他的行。是利根？是鈍根？是貪行？是瞋行？是三種。

卯二、釋

謂如前說聲聞種性、及貪等行補特伽羅，所有相狀；是名所作。由此所作，如其所應，當正尋求種性根性。

    「謂如前說聲聞種性」，這是第二科「解釋」。「謂如前」面「說聲聞種性」，這在〈聲聞地〉一開始說到：這個人從無始劫來他的眼、耳、鼻、舌、身、意，有「聲聞」的無漏的種性；這個人從無始劫來他就有辟支佛的無漏種性；這個人從無始劫來自然而然他有佛乘的無漏種性，他有佛性。這個人有「聲聞種性」、有辟支佛種性的人，沒有佛性。也有的人有聲聞的、有辟支佛的、佛的，三種佛性都有；有的人只有一種；有的人統統沒有。也是各式各樣不同。「謂如前說聲聞種性、及貪等行補特伽羅，所有相狀」，有「聲聞種性」，前面有說過「聲聞種性」的相狀、有辟支佛種性的相狀、有一佛乘種性的相狀；有貪、瞋、痴、慢、散亂，各式各樣的相狀，「是名所作」，這就叫做「所作」。他有這樣的種性，有這樣的利根、鈍根，有這樣的煩惱，就表現出來這樣的相狀，這就叫做「所作」。

    「由此所作，如其所應，當正尋求種性根性」，由這個種性和利、鈍根和這個煩惱的行相，隨其所應，你就可以尋求，就可以知道這個人是甚麼種性。這個人是利根、鈍根，這個人是那一種煩惱是偏強的就知道了。

寅四、以知他心差別智（分二科）　卯一、徵

云何名為應以知他心差別智尋求種性及以根行？

    這第四科，「以知他心差別智」分二科，第一科是「徵」。怎麼叫做「應以知他心的差別」就是他心通。知道他內心的差別，他現在是想甚麼事，各式各樣的差別的事情叫做「差別」。你通達別人內心的差別相那叫做智慧。用這樣的智慧「尋求種性」，尋求那個人是聲聞種性、是辟支佛種性、是一佛大乘的佛種性，就可以知道。「及以根行」，這個人是利根、是鈍根，是那一種煩惱偏強都可以知道。怎麼叫做「應以知他心差別智尋求種性及以根行？」這是「徵」，下面第二科「解釋」。

卯二、釋

謂如有一，善達瑜伽，修瑜伽師已得知他心差別智。彼由如是他心智故，如實了知種性根性。

    「謂如有一」，就是譬如有這麼一個人。「善達瑜伽，修瑜伽師已得知他心差別智」，這個人得了他心通了，他修止觀達到這個程度了。「彼由如是他心」的「智」慧的關係，「如實了知種性根性」他就是一入定，用他心通去觀察這個人就知道了，知道這人甚麼種性，是利根、鈍根，是那一種煩惱是偏重都知道。

子五、安立（分四科）　丑一、標

於四種處以四因緣正尋求已，復於五處如應安立。

    這下面是第五科，叫做「安立」。就是「安立」瑜伽，分四科。第一科是「標」。「於四種處以四因緣正尋求已」，前面這一大段說的就是結束前面。「復於五處如應安立」，還要在五個地方，來安立這個瑜伽來教化這個人。這是第五科是「標」。下面第二科是「徵」。

丑二、徵

云何五處？

    這是「徵」，下面第三科是「列」。

丑三、列

一、護養定資糧處。二、遠離處。三、心一境性處。四、障清淨處。五、修作意處。

    這是五處。這五處列出來。

丑四、釋（分四科）　寅一、護養定資糧處（分三科）　卯一、徵

云何護養定資糧？

    這是第四科「解釋」。「解釋」分四科。第一科，解釋這個「護養定資糧處」。分三科，第一科是「徵」。怎麼叫做「護養定資糧」？這是「徵」。下面第二科是「解釋」，分兩科。第一科是「戒律儀」分二科。第一科「明護養」。

卯二、釋（分二科）　辰一、舉戒律儀（分二科）　巳一、明護養

謂若成就戒律儀者，即於是處為令不退，住不放逸；如佛所誡、如佛所許，圓滿戒蘊學處差別，精進修行，常無懈廢。

    「謂若成就戒律儀者」，這是說若是這個初修業者，他成就了「戒」的「律儀」清淨，受了戒就能持戒清淨。「即於是處為令不退，住不放逸；如佛所誡、如佛所許，圓滿戒蘊學處差別，精進修行，常無懈廢」。「即於是處」就是在清淨律儀這個地方，「為令不退」為令自己的道心不退，安住在不放逸，這個心要能保持內心的清淨，令戒不違犯戒，一直的不犯戒。「如佛所誡、如佛所許」，「如佛」所告誡，這件事不可以做。「如佛所許」佛說這件事情可以做，就是這樣子。「圓滿戒蘊學處差別」，佛叫你不要做我就不做，佛叫我做我就做，你若能這樣你的這個戒的律儀就圓滿了。這功德就圓滿了，「圓滿戒蘊學處的差別」。這個戒裡面各式各樣的不同，所以叫做「差別」。「精進修行，常無懈廢」，這個持戒不是一天兩天，要長時期精進這樣修行，長期的不要「懈廢」，不要說今天不要誦戒了，這條戒我不用受持了。不是這樣子！要長時期「精進「的「修學」這個戒。

巳二、顯堪能

如是能於已所證得尸羅相應學道無退，亦能證得先所未證尸羅相應殊勝學道。

    這是第二科，「顯堪能」。前面是這個「護養」這個「戒」，叫它清淨，長時期的學習不要退失。這是第二科，「顯堪能」。

    「如是能於已所證得尸羅相應學道無退」，前面這樣子你已經成就的「尸羅」。「尸羅」就是戒，「尸羅相應」的這種律儀，這樣學習聖道而能夠不退，一直能這樣持戒清淨。「亦能證得先所未證尸羅相應殊勝學道」，你戒律若是學習長時期持戒清淨，你還能夠成就以前，就是持戒所未成就的「尸羅相應」的「殊勝學道」，那就是定。就和慧已經能成就了。顯他的「堪能性」，那就是有「護養」；戒律有護養定慧的功能。

    下面是辰二「例餘善法」。前面是戒，「舉」這個「戒律儀」，這是說其他的善法。分二科「能防護」。

辰二、例餘善法（分二科）　巳一、能防護

如說成就戒律儀，如是成就根律儀、於食知量、初夜後夜悎寤瑜伽、正知而住、如是乃至成就所有沙門莊嚴。隨所獲得資糧所攝善法差別，皆能防護令不退失。

    「如說成就戒律儀，如是成就根律儀」就是守護根門，守護眼、耳、鼻、舌、身、意，叫它清淨。「於食知量」這個飲食要知道量，不要過量不要吃太多。「初夜後夜悎寤瑜伽」，「初夜後夜」不要睡覺，中夜可以休息。「初夜後夜」要「悎寤」不要睡眠要修習止觀，這是一種。「正知而住」就是若來、若往、若視、若瞻這些行住坐臥，一切時、一切處，要保持內心的清淨叫「正知而住」。

    「如是乃至成就所有沙門莊嚴」前面說過這個。「隨所獲得資糧所攝善法差別，皆能防護令不退失」，這些沙門莊嚴的事情，這都是聖道的資糧，你能成就了這些聖道的資糧，就叫做「獲得資糧所攝善法的差別」。「皆能防護令不退失」，這位初修業者你想要修瑜伽，這些事情你都要防護使令它不失掉。

巳二、能長養

於後勝進善法差別，為速圓滿，為如所說無增無減，平等現行。發生樂欲，增上欣慕：恒常安住勇猛精進。是名護養定資糧。

    「於後勝進善法差別」，前面是修學聖道的資糧。「於後」，就是正式修學聖道了。「於後勝進善法」正式地修瑜伽、修四念處。這個「勝進」，更有力量向前進步的善法，就是修習這個四念住，「善法」差別。「為速圓滿」為求聖道迅速的圓滿。「為如所說無增無減」，「為如」佛「所說」的聖道瑜伽的法門，你不要自作聰明增加上，佛這麼說你感覺到不夠還要再增加，不要！你不要這樣子；也不要減少。「平等現行」就是佛怎麼說就怎麼做，不增不減的，就叫「平等」。「平等」的把佛所說的這樣去修行，叫「平等現行」。「發生樂欲，增上欣慕」，發出歡喜心我希望成就這件事，是「發生樂欲」。

    「增上欣慕」是有力量的一個仰慕心情，我也希望成就這樣的聖道。「恒常安住勇猛精進」，不能說一天二天的精進，你要長時期的安住在「勇猛精進」裡面。這「勇猛」是甚麼呢？不怕苦惱，我不怕困難，你怎麼苦我不怕這件事，叫做「勇猛」。在這「勇猛」的心情裡面修學聖道，而不退轉這個境界。這個修學聖道這件事，不能沒有困難這件事，不能沒有困難的。所以加上一個「勇猛」，這個六波羅蜜裡面的精進波羅蜜實在就是「勇猛」波羅蜜，叫「勇猛精進」。

卯三、結

是名護養定資糧。

    這就叫做「護養定資糧」。這前面這一切善法能護養定，是定的因緣，能建立定的一個因緣，所以叫做「資糧」。照理說也可想而知的事情，世間上的事情，不管你是士、農、工、商，這些事情做起來都不是容易，何況修學聖道！你不勇猛精進能成就？所以一定也要勇猛精進，「是名護養定資糧」。這是結束這一段文。

    我們看佛在世的時候，有些阿羅漢很容易就成就了。像舍利弗尊者他聽馬勝比丘說一個偈，他就得初果，得了初果他就來見佛。見佛的時候，這個大概是經過七天，舍利弗的舅舅，就是他的母親的弟弟來了，就和佛辯論，他的舅舅叫摩訶俱絺羅。佛問他：「你和我辯論，你把你的宗旨立出來，你以甚麼為宗旨」？「我一切法不受」為宗旨。佛說：「你這個見受不受？」，「是見受不？」你這個一切法不受是你的見解，你這個見解你受不受？他不能回答這個問題，這樣子他輸了。他就辯論輸了，他就走了，舍利弗聽見這個辯論的時候得阿羅漢！

    你看佛在世的時候得聖道的一些人，有些人很容易，有些人就很難。這是甚麼原因呢？有難有易呢？就是你善根的栽培的關係。你栽培的圓滿得聖道很容易；你栽培的不圓滿，你得聖道就難！但是還是能得聖道。所以從這個佛在世的時候，得聖道的情況我們不要害怕，你不要勇猛精進這個事我做不到！你不用害怕，你就是栽培善根，天天這樣做天天這樣栽培，終究有一天，你善根達到一個程度了，一念相應慧，得阿羅漢！就得無生法忍了，還不是難事。


Tape 303

瑜伽師地論 > 卷第三十 > Tape 303

寅二、遠離處（分五科）　卯一、乘標

如是遠離順退分法，修習能順勝分法時，樂住遠離。

    這是第五科，「安立瑜伽」這一科。分四科，「標、徵、列、釋」。在第四科的「解釋」裡邊又分四科。第一科是「護養定資糧處」。這一科昨天講完了，現在是第二科「遠離處」。

    想要正式的修禪也應該注意這個「遠離處」。這一科分五科。第一科是「乘標」。「如是遠離順退分法」，這個「乘標」這個字也是很有意思。「乘」，就是連接前一科的文，前一科是「護養定資糧」，你有「護養定資糧」的基礎，你才可以，正好可以學習「遠離處」了，是這樣意思。

    「如是遠離順退分法」，這個「如是」就是指前邊這一段文，你能夠受持清淨戒法、安住淨戒、你又能夠密護根門，就是修根律儀、你又能夠修悎寤瑜伽、於食知量、正知而住，你能夠這樣用功修行的話呢！就「遠離」了「順退分法」。這個「順退分法」，就是你持戒不清淨、你不密護根門、你不修悎寤瑜伽、你不能夠於食知量，你吃飯的時候，放開你的心情吃東西。你不正知而住，這就是「順退分法」，這是隨順退墮的一種事情。現在前邊「護養定資糧」這些事情，你都能這樣學習就「遠離」了「順退分法」，就不退了，就一直地向前進步了。

    「修習能順勝分法時」，這個「順退分法」的這種墮落的事情你遠離了，你就有資格修習能「順勝分法」，你就正式的可以修瑜伽了，可以學習這個四念住了。可是在這個時候「樂住遠離」，你還需要歡喜在遠離處住，大環境你還要注意的，不是你發心修行就可以了。但是你居住的地點，這裡邊還有事情的。這是「乘標」。第二科是「總徵」。

卯二、總徵

云何遠離？

    樂住「遠離」，什麼叫做「遠離」呢？這是問，下面第三科「略釋」。

卯三、略釋

謂處所圓滿、威儀圓滿、遠離圓滿；是名遠離。

    「謂處所圓滿」，就是說你修瑜伽所應該居住的地方是「圓滿」的，這是第一個條件。第二個是「威儀圓滿」，第三個是「遠離圓滿」，這三個圓滿就叫做「遠離處」。你才能夠用功修行地。這是「略釋」，下面第四科「廣顯」，就是詳細的顯示這三種圓滿。分三科，第一科，是「處所圓滿」。分兩科，第一科是「徵」。

卯四、廣顯（分三科）　辰一、處所圓滿（分二科）　巳一、徵

云何處所圓滿？

    「云何處所圓滿」，怎麼叫做修學聖道所應該居住的地方是圓滿了呢？這是「徵」。第二科，就「解釋」。「解釋」分兩科，第一科「出處所」。又分兩科，第一科「別顯」。「別顯」又分兩科，第一科是「列」。

巳二、釋（分二科）　午一、出處所（分二科）　未一、別顯（分二科）　申一、列

謂或阿練若、或林樹下、或空閒室。

    怎麼叫做「處所圓滿」？「謂或阿練若」，或者你居住的這個地方是個寂靜處，這也可以。或者是在「林樹下」，或者是在「空閒室」。那麼這就是列出來這個「處所圓滿」。下邊第二科，「解釋」這個「處所圓滿」，分三科。第一科是「空閒室」。

申二、釋（分三科）　酉一、空閒室

山谷、巖穴、稻稈、積等，名空閒室。

    前面這個列出來是先說「阿練若」。中間說「林樹下」，後說「空閒室」。下面解釋，先解釋什麼叫「空閒室」。「山谷」，四面都有山，中間有一個谷，這是「空閒室」。第二種，是「巖穴」，高山上的巖石中有一個洞，那也是「空閒室」。「稻稈、積等」，那個稻草有莖，用那個莖搭一個茅蓬，搭一個小房子，那真是茅蓬了，這就叫做「空閒室」。「空閒室」是這樣意思。

酉二、林樹下

大樹林中；名林樹下。

    第二個解釋，什麼叫做「林樹下」？「大樹林中，名林樹下」有樹林子，其中你在那裡面，這個林裡邊有樹，在那兒居住。

酉三、阿練若

空迥塚間邊際臥坐名阿練若。

    這下面解釋這個「阿練若」。「空迥」，「迥」是很遠的地方；這個「空」，就是空曠，很遠的地方。前邊說出來山谷、巖穴；這個地方「空迥」，應該是平原的地方，但是離聚落、離城市很遠，那個地方很空曠，你在那個地方住。「塚間」就是埋死人的地方，也是學習聖道應該居住的地方。「邊際臥坐」，後邊的文是「邊際臥具」，這上面說是「邊際臥坐」，就是你所坐的這些資具，你所臥的地方的資具，都是最下級的，你放在那兒，棄在地上都沒有人要的東西，這樣子就叫「阿練若」處。

未二、總攝

當知如是山谷巖穴稻稈積等，大樹林中，空迴塚間邊際臥坐、或阿練若、或林樹下、或空閒室；總名處所。

    這是第二科「總攝」，前邊第一科是「別顯」。現在是「總攝」。當知這樣子的「山谷巖穴稻稈積等，大樹林中，空迴塚間邊際臥坐、或阿練若、或林樹下、或空閒室；總名處所」。這就是修聖道的人應該居住的地方。

午二、釋圓滿（分二科）　未一、標

處所圓滿，復有五種。

    前邊第一科是「出處所」，現在是第二科「解釋圓滿」。這處所是「圓滿」，怎麼叫做「圓滿」呢？「處所圓滿，復有五種」這是標出來數目，下邊第二科就解釋這五種。第一「處所圓滿」。

未二、釋（分五科）　申一、第一處所圓滿

謂若處所，從本已來形相端嚴，眾所喜見，清淨無穢。園林池沼，悉皆具足，清虛可樂。地無高下，處無毒刺，亦無眾多磚石瓦礫。能令見者心生清淨，樂住其中修斷加行。心悅心喜任持於斷：是名第一處所圓滿。

    「謂若處所，從本已來形相端嚴，眾所喜見」，這個地方從久遠以來，那個地方的形相就是很美好的，不是人工美，不是人把那個地方弄得很美，不是！本來就是很好。「眾所喜見」，很多人都很歡喜，看見了都生歡喜心。「清淨無穢」這個地方。

    「園林池沼」，那裡面有很多的花，有很多的樹，還有「池」，還有「沼」。「沼」也是「池」。圓的叫做「池」；有彎曲的形相叫做「沼」。「悉皆具足」這地方都具足了。「清虛可樂」，這個地方很清淨很空虛，就是沒有一切不如意的事情。

    「地無高下，處無毒刺」，就是說這清淨無穢的解釋。這個地方的地，你居住這個地方很平坦，這個地方沒有「毒刺」，有毒的刺沒有這個。「亦無眾多磚石瓦礫」也沒有。

    「能令見者心生清淨，樂住其中」看見的人心就生清淨心，和這個城市的情形不同。「樂住其中」歡喜在這個地方住。「修斷加行」，歡喜在這裡地方住修學聖道，來斷煩惱。修行斷煩惱的聖道加行，這樣意思。「心悅心喜任持於斷，是名第一處所圓滿」，在這裡住心裡很歡喜，這每一天都用功，我天天努力修行將來一定有成就，心裡面也歡喜。「心悅」是對地點喜悅；「心喜」是在這個地方自己推測自己將來會有成就，心裡會「心喜」。「任持於斷」，天天的把自己的功課，決定照著功課表都做好叫做「任持」。「於斷」是甚麼？主要是斷除一切貪憂的煩惱，斷除一切煩惱。就是決定把這件事做好叫「任持於斷：是名第一處所圓滿」。這是第一個處所。

申二、第二處所圓滿

又若處所晝無憒鬧，夜少音聲，亦少蚊虻風日蛇蠍諸惡毒觸。是名第二處所圓滿。

    「又若處所晝無憒鬧」，這以下是「第二」個「處所圓滿」。說這個地方白天的時候，沒有「憒鬧」，沒有這些雜亂、諠鬧的事情。「夜少音聲」，夜間不能說決定沒有聲音，但是很少！可能聽見鳥叫，或者夜間鳥也不叫了，可能聽出來有風聲什麼的。

    「亦少蚊虻風日蛇蠍諸惡毒觸」，「蚊虻」這些事情也很少。這個「風日」是什麼東西呢？「風日」就是這些禽獸在那裡互相追逐叫做「風日」。我這麼樣解釋，我讀書少，不知道我這麼解釋對不對？或者你們再查一查。這個地方也少「蛇蠍諸惡有毒」的這些「觸」，這些事情也是很少。「是名第二處所圓滿」。下面是「第三」個「處所圓滿」。

申三、第三處所圓滿

又若處所，無惡獅子虎豹豺狼，怨敵盜賊，人非人等，諸恐怖事。於是處所，身意泰然，都無疑慮安樂而住：是名第三處所圓滿。

    「又若處所，無惡獅子虎豹豺狼」沒有。沒有這個「怨敵」、和這個「盜賊」和「人非人」，「非人」就是鬼神「等」，諸恐怖的事情，沒有。「於是處所，身意泰然」在這個地方住用功修行，身心都是很安和的，都是很平安的。「都無疑慮」不會有什麼顧慮，唉呀！老虎來了吧？沒有這些顧慮。「安樂而住」，在這裡一天用功心裡很快樂。「是名第三處所圓滿」。

申四、第四處所圓滿

又若處所，隨順身命眾具易得，求衣服等，不甚艱難；飲食支持無所匱乏：是名第四處所圓滿。

    「又若處所，隨順身命」，這下面是「第四處所圓滿」。又這個地方隨順生命的生存所需要的眾具，所需要的眾具也能隨順你有這些生命需要的眾具，「易得」容易得到。「求衣服等，不甚艱難」，你不要要求容易，就不太難就好了。「飲食支持無所匱乏」因為你自己的時間都用於修學聖道，不能生產；所以就要乞求飲食了，這件事也能支持，無所匱乏，也不缺少也可以。「是名第四處所圓滿」。下面第五個「處所圓滿」。

申五、第五處所圓滿

又若處所，有善知識之所攝受，及諸有智同梵行者之所居止，未開曉處能正開曉。已開曉處，更令明淨。甚深句義，以慧通達。善巧方便，殷勤開示，能令智見速得清淨：是名第五處所圓滿。

    「又若處所，有善知識之所攝受」，這個修行的事情，需要有善知識的關照，還要有善知識來照顧一下。「及諸有智同梵行者之所居止」，你要在這個地方住修學聖道，還要有智慧的和你同一志願修學聖道的人在這住，不只是一個人，還有多少人和你同住，但這些都是思想相同的人，共同修學聖道的人。「未開曉處能正開曉」，就是若有善知識，或者有智同梵行者在這裡同住有什麼好處呢？有好處。就是「未開曉處能正開曉」，就是你修學聖道的事情，你對這個所學習的法門你還有不通達的地方，那個道理還隱藏在裡面沒能顯示出來，「能正開曉」，你的善知識有智同梵行者，能幫助你顯示這個道理。

    「已開曉處，更令明淨」，說有些地方我已經明白了，但是你的善知識能令你更進一步的明白那件事，使令你的智慧更增長了，所以「更令明淨」，心裡面沒有疑惑的，沒有無明的這些覆障。「甚深句義，以慧通達，善巧方便，殷勤開示」，這個「甚深」的「句義」，這個諸法實相的「甚深句義」，甚深文句所詮顯的義理，是要用智慧才能通達的，那麼這種智慧自己可能不完全具足，需要善知識的幫助。「善巧方便，殷勤開示，能令智見速得清淨」，你的善知識能夠「善巧方便」的「殷勤」的「開示」，不厭煩的一次又一次的講解這個道理，能令你的智慧，令你的見地「速得清淨」，就是很快的就得成聖道了。「是名第五處所圓滿」，這是五個處所，這叫做「處所圓滿」。

辰二、威儀圓滿（分三科）　巳一、徵

云何威儀圓滿？

    這是第二「威儀圓滿」，分三科。第一科是「徵」。什麼叫做「威儀圓滿」呢？這是「徵」。下面第二科「解釋」，「解釋」分兩科。第一科是「標相」，標出來威儀圓滿的相貌

巳二、釋（分二科）　午一、標相

謂於晝分，經行宴坐；於初夜分，亦復如是；於中夜分，右脅而臥；於後夜分，疾疾還起經行宴坐。即於如是圓滿臥具，諸佛所許大小繩床草葉座等，結加趺坐，乃至廣說。

    「謂於晝分，經行宴坐」，就是白天你又要「經行」又要「宴坐」；「宴坐」又要「經行」。你不可以一直的靜坐，你要「經行」，要「經行」也要「宴坐」，就是兩個威儀。「於初夜分」，就是白天是經行宴坐，那麼到夜間呢，夜間在「初夜」的時候，「亦復如是」，也是經行宴坐。 「於中夜分，右脅而臥」，右脅臥在這個床上。「於後夜分，疾疾還起」趕快的要起來，不要貪睡。「還起經行宴坐」後夜分也是要起來經行要宴坐。

    「即於如是圓滿臥具，諸佛所許大小繩床草葉座等，結加趺坐，乃至廣說」，就是「即於」，你在這個地方住，你這個若坐若臥，「即於如是圓滿」的「臥具」，你臥的時候需要的資具，是什麼呢？是「諸佛所許」所同意的，或是「大」的「繩床」，或是「小」的「繩床」，若是小的繩床就是不能臥了只是能坐，大的繩床可以臥。「草葉座等」，或者是用草葉把它編織起來成為座，這等等。在這上面「結加趺坐，乃至到廣說」。

午二、釋義（分三科）　未一、結加趺坐（分四科）　申一、徵因

何因緣故結加趺坐？

    這是前面是「標相」，標出來威儀的圓滿的相貌，下面再加以解釋分三科。第一科「結加趺坐」，分四科。第一科是「徵因」。就是什麼原因要加趺坐呢？「何因緣故結加趺坐」呢？這是「徵」。下面第二科是「總標」。

申二、總標

謂正觀見五因緣故。

    這是標出來數目，有五個理由要加趺坐的。「正觀見」，就是你依據這個「正」，就是佛的聖教就是「正」，依據聖教很明顯的看出來有五個理由。這是第二科，下面第三科「列釋」，分五科。第一科是「速發輕安」。

申三、列釋（分五科）　酉一、速發輕安

一、由身攝歛速發輕安，如是威儀順生輕安最為勝故。

    「一、由身攝斂速發輕安」，由於你結加趺坐你這個身體，就「攝歛」在一起，不管是手或足，都是屈曲的，這個足屈曲的坐在這裡，就是「攝斂」。「速發輕安」，這樣的坐法能很快速的令你得到禪定；得到禪定，然後才有輕安樂，從未到地定以上就開始有輕安樂。「如是威儀順生輕安最為勝故」，這結加趺坐的威儀「順生」，能隨順而不違背能夠引生出來輕安樂，這是最殊勝的坐法，所以應該結加趺坐。

酉二、能經久時

二、由此宴坐能經久時，如是威儀不極令身速疲倦故。

    「二、由此宴坐能經久時」這第二科。「由此宴坐」，因為你這樣的結加趺坐的關係，或單加趺坐也可以，雙加趺坐是最好。「能經久時」，能經過很長久的時間「能經久時」。「如是威儀，不極令身速疲倦故」，你這樣結加趺坐的威儀「不極令身」，很快的就疲倦了，不會！能經很長的時間。這又是一個好處。

酉三、是不共法

三、由此宴生是不共法，如是威儀外道他論皆無有故。

    「三、由此宴坐是不共法」，這是第三個原因。這個結加趺坐的方法是「不共法」。「如是威儀，外道他論皆無有故」，這「由此宴坐是不共法」是標出來，下面這一句等於是解釋了。如是結加趺坐，「外道」和這個「他論」，就是佛法以外的這些書，都沒有說這種坐法的，所以是「不共」。

酉四、形相端嚴

四、由此宴坐形相端嚴，如是威儀令他見已極信敬故。

    這第四個「由此宴坐，形相端嚴」這是一個標。下面「如是威儀」，這樣結加趺坐的威儀「令他見已」，別人看見了以後「極信敬故」，對你也會生出信心、生恭敬心，這個「形相端嚴」。

酉五、佛等開許

五、由此宴坐佛佛弟子共所開許，如是威儀一切賢聖同稱讚故。

    「五、由此宴坐佛佛弟子共所開許」，這是第五個。這個結加趺坐是「佛佛弟子」，過去佛、現在佛、未來佛、十方三世佛。十方三世佛、十方三世佛的弟子「共所開許」，都大家共同的同意這件事。「如是威儀，一切賢聖同稱讚故」，你這樣的結加趺坐，「一切」的「賢人」、「一切聖人」都共同稱揚讚歎它是最好的。

申四、結成

正觀如是五種因緣，是故應當結加趺坐。

    「正觀如是五種因緣」，這是第四科「結成」。是「正觀如是五種因緣」，五個理由。「是故應當結加趺坐」，所以我們佛教徒想要修禪，應該結加趺坐。

未二、端身正願（分二科）　申一、別辨相（分二科）　酉一、端身

端身正願者：云何端身？謂策舉身令其端直。

    「端身正願者」，這是第二科「端身正願」。這個威儀圓滿，在「釋義」這一科裡面分三科。第一科是「結加趺坐」。第二科是「端身正願」，分二科。第一科「別辨相」，分二科。第一科是「端身」。「端身正願者」是什麼意思呢？

    「云何端身」，怎麼樣端正他的身相呢？「謂策舉身，令其端直」。「策舉身」，這個「策」，就是你的內心下一個命令，你的心這樣作意，運動自己的身體使令它端正，端嚴正直，而不能向前傾，也不能向後仰，也不能左右的傾斜，要它端正。

酉二、正願

云何正願？謂令其心離諂、離詐、調柔、正直。

    這第二科，什麼叫作「正願」？「謂令其心離諂、離詐、調柔、正直」，這就是叫作「正願」。這個「令其心」，你在這裡坐內心裡面不要有諂曲，也不要有欺詐。如果你結加趺坐，這是你表現於外的形相，是個修行人的相貌；但是你內心裡若不修行，那就有欺詐的行為了！那麼你內心裏面也可能另有所圖，就變成了諂取了，諂媚了！所以你不應該這樣子，應該遠離諂曲、遠離欺詐。

    「調柔正直」，使令心裡面沒有這個諂詐的煩惱，叫做「調柔」。心裡面是很真誠的就叫做「正直」。真實是外現的相貌是修行，而內心裡面也是真實修行，那就叫「正直」了。

申二、離蓋障

由策舉身令端直故；其心不為惛沈、睡眠之所纏繞。離諂詐故，其心不為外境散動之所纏擾。

    「由策舉身令端直故」，這是第二科「離蓋障」。第一科是「別辨相」，辨出二個相：一個身相，一個心相，就是端身正願。現在是第二科是「離蓋障」。

    「由策舉身令端直故」，由於你內心的作意，使令身體「端直」。這樣坐以後「其心不為惛沈睡眠之所纏擾」，你這個身體若「端直」的時候，你心裡面就不會「惛沈」、不會「睡眠」，不會有「惛沈睡眠」來纏擾你，使令你心裡容易明靜，修止、修觀都容易相應了。「離諂詐故，其心不為外境散動之所纏擾」，因為你心裡面沒有「諂」，沒有「詐」的原故，所以你的心就不為外面的境界，外面的境界就是「散亂」、動亂的境界了，就不會為這些事情所「纏擾」。因為你若是只有修學聖道，那是調柔正直；你若是另外有所希圖名聞利養，那都是散亂的境界。你若能「離諂詐」，就不會有外面的境界所纏擾，散亂的境界所纏擾。

未三、安住背念（分二）　申一、徵

安住背念者：云何名為安住背念？

    「安住背念者」，這是第三科。第一科「結加趺坐」。第二科是「端身正願」。現在是第三科「安住背念」，分二科。第一科是「徵」。「安住背念者：云何名為安住背念？」這是怎麼叫做「安住背念？」這句話。這是「徵」。下面第二科是「解釋」，分二科，「第一義」。

申二、釋（分二科）　酉一、第一義

謂如理作意相應念，名為背念。棄背違逆一切黑品故。

    「謂如理作意相應念，名為背念」，就是你在修止觀的時候，你的身體是端直，策身令其端直，你心裡面呢「如理作意」，如你所學習的法門的道理去作意，來警覺你的心，這樣相應的念，就名為「背念」，叫做「背念」。為什麼叫做「背念」呢？「棄背違逆一切黑品故」，就是你棄捨了，這個「背」，就當棄捨講。棄捨了違逆聖道，一切有過失的這些心理活動「黑品」，這些染污心都棄捨了。你能按照你所學習的法門如理作意，當然是一切染污心都不現行了，這就叫做「背念」。這是「第一義」。下面是「第二義」，有第二個道理的解釋。

酉二、第二義

又緣定相為境念，名為背念。棄背除遣一切不定地所緣境故。

    「又緣定相為境念，名為背念」，又你是「緣」這個「定相」。「定相」，就是你修這個三昧，它有一個所緣境，在那個所緣境上安住其心，那就叫做「定相為境」。你的心就是去觀，注意的去觀察那個「定」的「相」貌，就是明靜的境界為境，這樣的心念，就叫做「背念」。因為什麼呢？「棄背除遣一切不定地所緣境故」，就是棄捨了，也就是「除遣」、排遣出去一切不定散亂虛妄分別的所緣境，都棄捨了，所以叫做「背念」。

巳三、結

如是名為威儀圓滿。

    這是把這一段文結束了，就叫做「威儀圓滿」。這「威儀圓滿」一共是分三科。第一個是「結加趺坐」。第二個「端身正願」。第三個是「安住背念」。

辰三、遠離圓滿（分四科）　巳一、徵

云何遠離圓滿？

    這是第三科。分四科，第一科是「徵」。「云何」叫做「遠離圓滿」呢？下面第二科是「標」。

巳二、標

謂有二種。

    「有二種」遠離圓滿，這是標出來數目。第三科是「列」出來這二種。

巳三、列

一、身遠離，二、心遠離。

    這是列出來。下面第四科「解釋」，解釋裡面先解釋「身遠離」。

巳四、釋（分二科）　午一、身遠離

身遠離者：謂不與在家、及出家眾，共相雜住，獨一無侶：是名身遠離。

    這個「身遠離」，就是你的身體要有所「遠離」，「遠離」什麼呢？不和那些「在家」人和「出家」人在一起住，不要這樣子。「獨一無侶」，獨你一個人，沒有其他的伴侶，「是名身遠離」。這前面在「處所圓滿」裡面，那個第五個「處所圓滿」裡面，「又若處所有善知識之所攝受，及諸有智同梵行者之所居止」，這個善知識有可能不是和你同住，但是不是距離的太遠。在《清淨道論》上也說到這件事，就是你住的地方和善知識，隨時可到那個地方去，不是太遙遠的地方，這個「及諸有智同梵行者之所居止」這可見他是和你在一起住的，這句話。而這上面說呢，「不與在家、及出家眾共相雜住，獨一無侶」，這表示不是同一志願的人不要在一起住！這個思想不同的人，不是修同一個法門的，要有距離好一點。是名「身遠離」。

午二、心遠離

心遠離者：謂遠離一切染污無記所有作意，修習一切其性是善能引義利定地作意、及定資糧加行作意：是名心遠離。

    第二科是「心遠離者：謂遠離一切染污無記所有作意」，就是你內心裡面修止觀的時候，要「遠離一切染污」不清淨的心理，這不清淨心一現起來立刻要把它消除。「無記」，遠離一切「無記」的，也不是染污的，也不是不染污的。你不能說它是染污；也不能說它是不染污，這樣的心理活動也要遠離。但是你如果是依據修多羅，依據佛菩薩的開示的法語，不管你是修不淨觀也好；你修緣起、無我觀也好；那你修這個持息念、數息觀也好；或者是修諸法實相觀也好，這都是善，而不是「無記」，不是屬於「無記」。因為你有這樣的智慧作觀察，那都是屬於善，而且還都屬於無漏的善法，不是「無記」。這上面倒是說得非常清楚，遠離這個也不是善，也不是不善，這「無記」要排出去，這樣的作意，你不要容受它。

    「修習一切其性是善能引義利」，你內心裡面的作意是什麼呢？就是一定要在「善」的範圍內。因為你有出離的願，你心裡面想要得涅槃，你有這樣的願，你想要見諸法實相這樣的願，由這樣的願發出來的止觀，那都是「能引義利」的。「能引義」就是涅槃的因，叫做「義」。這個「利」就是涅槃果了。它有堪能引出來涅槃的因果，就是聖道的因果。

    「定地作意，及定資糧加行作意」，你修行屬於善的這種作意，那它就不出這個範圍的。一個是能引義利的，如果說這是涅槃，那就屬於智慧的範圍內。如果說能引義利的「定地作意」，就是使令你心裡面能得到四禪八定的這種作意。「及定資糧加行作意」，這個「定地作意」是指果說的；「定資糧加行作意」是定的因說的。這兩種。這樣的作意「修習一切其性是善」，你這樣的作意，能引義利，引出什麼義利呢？一個「定地作意，及定資糧加行作意」。「是名心遠離」。「心遠離」是這樣意思。看這個《披尋記》。

《披尋記》一○○三頁：

遠離一切染污無記所有作意等者：不如理作意，是名染污作意。非如理非不如理作意，是名無記作意。此二作意說應遠離。如理作意其性是善說應修習。此復有二：一、謂能引義利及與定地作意。二、謂定資糧及定加行作意。

    「遠離一切染污無記所有作意等者：不如理作意，是名染污作意」，你的作意不符合佛陀所說的修行聖道的作意，那就是「染污作意」。用這樣的分際來觀察的時候，如果你不是修學聖道，你去修學世間善法，那麼在這個範圍內來觀察，那就是「染污作意」。所以這裡面說「不如理作意」，是包括世間善法的作意，是名「染污作意」。

    「非如理非不如理作意」，「如理」就是善，「非不如理」就不是惡。也不是善；也不是惡的作意，「是名無記作意」。「此二作意說應遠離」這二種作意，一個「染污」作意，一個「無記」的作意，都應該棄捨。「如理作意其性是善說應修習。此復有二」，這個如理作意是善的作意，還有二種不同：「一、謂能引義利及與定地作意。二、謂定資糧及定加行作意」。這是分這麼二種。這樣說「謂能引義利」，那這個「義利」就是指涅槃說的，涅槃的因果，這是智慧。「及與定地作意」，那這是屬於奢摩他的「定地」，一個定、一個慧。「謂定資糧及定加行作意」，這個地方有點分別。這「定」的「加行」，是屬於煖、頂、忍、世第一的範圍；「定資糧」是在四加行之前的那個階段，你在準備修行的因緣的時候，那個時候的作意。這樣子這個範圍就寬了，就是外凡和內凡都包括在內了。

卯五、結攝

如是此中，若處所圓滿、若威儀圓滿，若身遠離、若心遠離：總攝為一，說名遠離。

    「如是此中，處所圓滿」，這是第五科「結攝」。「如是此中，若處所圓滿、若威儀圓滿，若身遠離、若心遠離：總攝為一，說名遠離」，這個「遠離處」，這一段也說完了。

寅三、心一境性處及障清淨處（分二科）　卯一、別辨（分二科）　辰一、心一境性處（分三科）　巳一、出體性（分四科）　午一、徵

云何心一境性？

    這是第三科。第一科是「護養定資糧處」，第二是「遠離處」，現在是第三科「心一境性處及障清淨處」。這兩個處合而為一合成一個科。分兩科，第一科是「別辨」，別辨「心一境性和障清淨處」。分兩科，第一科是「心一境性處」，分三科。第一科「出體性」，說出來什麼叫做「心一境性？」分四科，第一科是「徵」。「云何心一境性？」心一境性，這句話是什麼意思呢？這是「徵」，第二科是「標」。

午二、標

謂數數隨念同分所緣，流注無罪適悅相應，令心相續：名三摩地，亦名為善心一境性。

    「謂數數隨念」這是一句，「同分所緣」這又是一句，「流注無罪適悅相應」這又是一句。「令心相續：名三摩地」，這就是把這個「心一境性」的大意標出來了。下面第三科就「解釋」。「解釋」分四科。第一科是「數數隨念」，先解釋這第一句「數數隨念」。「令心相續：名三摩地，亦名為善心一境性」。這下面解釋這個「數數隨念」，分兩科。第一科是「徵」。

午三、釋（分四科）　未一、數數隨念（分二科）　申一、徵

何等名為數數隨念？

    這個「數數隨念」這句話是什麼意思呢？下面的解釋當然是很圓滿，現在我想簡單的解釋。假設你是修定，你選擇好了這個所緣境，你心安住在所緣境上要「數數隨念」，就是一次又一次的，重覆的憶念這個所緣境，一次又一次的憶念這個所緣境，這叫做「數數隨念」。這樣子做有什麼好處呢？就是妄想不容易進來，就是它來了你很快會發覺，就把它驅逐出去了。「數數隨念」，隨順。這個隨有一個不棄捨的意思，你一直的要念這個所緣境，憶念這個所緣境。一直的憶念所緣境，你的心就不會散亂，就不會跑到別的地方去了。

    這個初開始靜坐的人，因為腿疼，腿疼所以不容易惛沈；那麼它的問題就是散亂，跑到別地方去打別的妄想。但是你若數數隨念，就沒有這個問題，等到這個腿子痛這個問題解決了以後，就容易惛沈。因為腿子不痛所以容易惛沈，所以你若數數憶念，也會感覺到，立刻會發覺有惛沈，發覺惛沈這件事，惛沈有輕重的不同。昨天曾經說過：你們提出這個問題曾經說過了，你減少飲食，當然也不會太少也不行；你若減少飲食，這惛沈決定會減少，就是睡眠都減少，你夜間睡覺是應該要睡覺的都會減少。靜坐時候它這個惛沈也不會很重，輕微的還可能有；但是你若是數數隨念的時候，你會發覺這件事。發覺這件事的時候，因為惛沈是輕微的也很容易把它排出去，不是難；若是你的惛沈重，不容易排除！你沒有力量排除它，惛沈來了就像睡覺一樣了，完全沒有辦法排除出去，就是你想：唉呀！我現在是惛沈了，立刻又睡著了，你沒有辦法！

    現在這裡面說「數數隨念」，就表示惛沈不重，這個散亂也不會重，所以很容易會得三摩地，這個「數數隨念」是這樣意思。這是「徵」。「何等名為數數隨念？」這是問。第二科「解釋」。

申二、釋

謂於正法聽聞受持，從師獲得教誡教授增上力故，令其定地諸相現前。緣此為境，流注無罪適悅相應，所有正念隨轉安住。

    「謂於正法聽聞受持，從師獲得教誡教授增上力故，令其定地諸相現前」，就是說這個修行人於「正法聽聞受持」就是佛的十二分教，這總相說就是十二分教。「聽聞受持」，你能夠聽善知識的講解，講解以後你能夠領納在心裡而不忘失，這叫「受持」。不能說聽了這一遍，就和沒聽一樣，那就沒有「受持」了；現在是說你「受持」。

    「從師獲得教誡教授」，這上面說這個利根人倒不須要有一個人來講解這個佛法，他不是！他自己可以閱讀。這個「聽聞」這句話包括自己閱讀，我不須要有善知識來講解，我自己去閱讀《瑜伽師地論》，我自己去閱讀《大般若經》，我自己去讀《大智度論》，這也是可以的。但是若是自己閱讀的能力不夠，那你就得要「從師獲得教誡教授」，要隨順的去親近。這個「從」這個字就是親近，你要親近一個善知識，從那裡「獲得教誡教授」。他告訴你，他開導你，這個事情不可以作，這個事情可以作；但是善知識的「教誡教授」也一定要符合修多羅，符合佛所說的法語，佛開示這個法門也要符合，要符合佛所說的才可以。如果是這個善知識開示的不符合佛意，那還是有問題。所以我們從這地方看出來，初發心學習佛法這個事，是很難很難！初發心的人，他本身的這個擇法眼不具足，誰是善知識？誰是惡知識？不知道，那就憑你的運氣了！所以這個地方，所以若是能遇見佛出世的時候，真是有善根了！

    「謂於正法聽聞受持，從師獲得教誡教授增上力故」，你自己有能力閱讀經論，這個經論你閱讀了以後，他有個增上的力量。這個法，佛的法語有增上力，有強大的力量「令其定地諸相現前」，「從師獲得教誡教授增上力故」，從你的老師開導你這法門的時候，他也是有個強大的力量「令其定地諸相現前」，也有這個力量。這個「定地諸相現前」，不是說你一下子就得禪定，不是這個意思。這個禪定，你修習這個法門的時候「諸相現前」，就是像前面所開導的，道前的資糧這些事情。你要把地點選擇好，然後你也要安住淨戒這些事情，這都是「定地諸相」。這個「定地」，你前面方便的事情，正式開始修行的時候，當然就是要選擇一個所緣境，那也是「定地諸相」，也是定地諸相之一。這個時候你這個所緣境，你自己選擇好了，你結了加趺坐，所緣境選擇好了，你這個憶念就安住在所緣境，這個叫做「定地諸相現前」。

    「緣此為境，流注無罪適悅相應」，你選擇好了這個所緣境，或五停心觀，或者修四念住，都是要有所緣境的。你「緣此」，你這一念清淨心是能緣的，那個所緣境是你所緣的，「緣此為境，流注無罪」，這個「流注」就是相續的，像水一直的向下流，或者房子下雨了，從房簷下滴這個水滴，一滴一滴的叫「注」。「流注」的時候「無罪適悅相應」，這下面有解釋。你的正念，念這個所緣境的時候，相續清淨無染沒有罪，而「適悅相應」，就是很舒服很喜悅這叫「相應」。「所有的正念，隨轉安住」，你那個能緣所緣境的正念，「隨轉」安住，隨順這個不管心也好，其他一切法也好，剎那剎那的相續下去，你安住不動，這就叫做「數數隨念」。

未二、同分所緣（分二科）　申一、徵

云何名為同分所緣？

    這是第二句。第一句「數數憶念」說完了。下面是「同分所緣」是第二句，現在解釋「同分所緣」。「云何名為同分所緣」，這是「徵」。下面第二科「解釋」。「解釋」分兩科。第一科，是「辨相」，辨這個「同分所緣」的相貌。

申二、釋（分二科）　酉一、辨相

謂諸定地所緣境界，非一眾多種種品類。緣此為境，令心正行，說名為定：此即名為同分所緣。

    「數數憶念」這句話，它所表達的意義是偏重於你的正念這一方面說的。這個「同分所緣」，是偏重於所緣境這方面說的，這是有一點不同的。「謂諸定地所緣境界」，你修這個定也是各式各樣的。你若修不淨觀，我們看佛在世的有些阿羅漢，佛最初讓他修不淨觀，他修了不淨觀，不淨觀的最後就是白骨觀，這樣的所緣境；就像九想觀，那是九個所緣境，一個一個所緣境，最後就是白骨作所緣境。這個白骨的所緣境你修成功了的時候，這個人看一切人都是白骨，自己也是白骨，看一切人也都是白骨，走在大街上所有的人都是白骨，全世界的人通通是白骨。然後佛就開示這個人修無我觀，就得阿羅漢道了！所以這個是「謂諸定地所緣境界」。

    你若修不淨觀，它還有很多的「非一眾多種種品類」的所緣境界。你若修無常觀、修無我觀，譬如觀色、受、想、行、識無常、無我，修眼耳鼻舌身意、色聲香味觸法，前面蘊善巧、界善巧、處善巧、緣起善巧，這個所緣境都是不同的。「定地所緣境界，非一」，不是單一的所緣境，是「眾多種種品類」的所緣境。「緣此為境」你以此為你的所緣境，「令心正行說名為定」使令你的心明靜而住，而不惛沈、也不散亂，叫做「正行」。使令你的心「正行」，這就叫做「定」。「此即名為同分所緣」，這叫「同分所緣」。看這個《披尋記》。

《披尋記》一○○四頁：

緣此為境，令心正行等者：謂於所知事，同分所緣一切影像，平等平等任持心故，義如決擇分說（陵本六十三卷八頁）。

    那一段，那裡就是說這個文。前邊是辨「同分所緣」的相貌，下面解釋這個名字，什麼叫做「同分所緣？」一是「問」。

酉二、釋名（分二科）　戌一、問

問：此所緣境是誰同分說為同分？

    這個「同」這個字，這個此和彼是相同的，「同」字是這個意思。現在這修行人的「所緣境」，叫做「同分所緣」，它和誰相同？就是這麼意思。「此所緣境是誰」的「同分」說明為「同分」呢？這是第一個是「問」，下面第二個是「答」。

戌二、答

答：是所知事相似品類：故名同分。

    「是所知事」的同分，與「所知事」是相似的一類的，「品」就是「類」，「故名為同分」。譬如說是：你在這個墳墓那裡看見一個死屍，看見死屍，然後你回到你的住處，心裡面就修不淨觀，你心裡面就現出這個死屍的相貌。現出這個相貌是你的所緣境，你現出來的這個死屍的相貌，和你在墳墓那裡看見的那個死屍是一回事？是兩回事？所以這上面就是說，「是所知事相似品類」。這個「所知事」，就是在墳墓地裡看見那個死屍，叫做「所知事」；你內心現出來的那個死屍是那「所知事」的「相似」，彼此相似的一類。是這麼回事情！我昨天吃了饅頭，我眼睛看見這個饅頭；你今天心裡面又想起來昨天吃的饅頭。這個饅頭和昨天那個饅頭就是叫做「同分所緣」。你的眼耳鼻舌身，這個前五識所看見的境界叫「所知事」；你第六識憶念前五識所見的境界那就是「同分所緣」，就是「相似」的「品類」，「故名同分」。它們兩個不是一回事，但是有關係，「故名同分」所緣。

未三、流注適悅相應

復由彼念，於所緣境無散亂行、無缺無間，無間殷重加行適悅相應而轉：故名流注適悅相應。

    這是解釋第三句「流注適悅相應」。「復由彼念」，這位修行人他在靜坐的時候，由於他從經論上，從學習佛法得到的正念，佛法裡面、經論裡面告訴你這是正念，你依據經論這樣學習，你心裡面就出現一個正念。「由彼念於所緣境無散亂行」，你這個正念觀這個「所緣境」的時候不散亂，沒有其他的雜亂的妄想來干擾你，你心裡面一直是正念，念所緣境、不散亂。這個「行」，就是你的心「無散亂」的心行。「無缺無間」，這個也不「缺」也不「間」。這個「缺」就是缺少，前一剎那你無散亂心，後一剎那就散亂了，你這「無散亂行」有所缺少了。

    譬如說我昨天修行，我今天就放假了，那麼今天你的功課就缺少了。「無間」，「間」是閒雜，其他的雜亂妄想跑來了，就使令你這個無散亂的境界變成散亂了，這叫「間雜」。這個「無缺」，是在時間上說的，在時間上你沒有缺少，一直是無散亂轉。這個「間」，就是你打了妄想，這妄想進來了，就把你這個清淨無散亂破壞了，變成散亂了，就是「間雜」。其實這「無缺」和「無間」，其實是一回事。約時間來說是「缺」；約事實來說就是，由外面邊的雜亂妄想來干擾你，叫做「間雜」。

    「無間殷重加行」，你能夠用功修行，一直的保持無散亂轉，就「無間」。「殷重加行」，這個「殷重」就是你這個正念有力量，正念有力量這個雜亂妄想不能干擾你，你這樣子用功修行叫做「加行」。「適悅相應而轉」，你這樣用功修行的時候感覺到喜悅，心情很快樂，這個生理上也感覺到舒服；心理上也感覺到喜悅。有這樣的事情，與你的內心相應。「而轉」，就是相續的這樣子下去，「故名流注適悅相應」。這句話這麼講。看這個《披尋記》。

《披尋記》一○○四頁：

於所緣境無散亂行等者：此即九種心住中專注一趣應知。由無色等十相令心散亂，說名無散亂行。

    「於所緣境無散亂行等者：此即九種心注中專注一趣」，「九心住」裡面有一個住，叫做「專注一趣」。這裡面說是流注適悅相應，就是那個「專注一趣」的境界「應知」。「由無色等十相令心散亂，說名無散亂行」，這個「色等十相」，色聲香味觸，還有貪瞋痴再加個男女，一共是十個行相。你心裡面在修止觀的時候，沒有這十種相來干擾你，叫「名無散亂」轉，就是「無散亂行」。這是把這「流注適悅相應」這一句解釋完了。

未四、無罪適悅相應

又由彼念，於所緣境無有染污、極安穩住，熟道適悅相應而轉：故名無罪適悅相應。

    這個「流注適悅相應」、「無罪適悅相應」，這分成兩句。前面只是一句「流注無罪適悅相應，令心相續：名三摩地」，這一句分成兩句。「流注適悅相應」這一句解釋完了，現在第四句「無罪適悅相應」。

    「又由彼念，於所緣境無有染污」，你的正念在所緣境上，一直的沒有染污。你若是這個時候，忽然間有貪心出現了，有瞋心出現了，有欲尋思、恚尋思、害尋思、鄉里尋思、不死尋思，有這些妄想進來了，就是染污了。你正念失掉了，你的心理染污了。現在這修行人哪，正念有力量「於所緣境無有染污」，沒有這些染污，你「極安穩住」，非常的安穩，很自在的住。「熟道適悅」，這個心裡面非常的熟練，而不是特別生疏，不是那樣，就是很自在的。「適悅相應」，很喜悅生理上也有適悅的感覺，就是前五識，而第六意識也有喜悅相應而轉，「故名無罪適悅相應」。所以這「適悅相應」，有兩種不同。看這個《披尋記》。

《披尋記》一○○四頁：

於所緣境無有染污等者，此即九種心住中等持應知。由無種種欲恚害等諸惡尋思，貪欲蓋等諸隨煩惱令心擾動，名無染污。由無加行無功用任運轉道，說名極安隱住熟道而轉。

    「於所緣境無有染污等者，此即九種心住中等持應知」，就是「九種心住」最後一個住叫「等持」。「由無種種欲」尋思、「恚」尋思、「害」尋思等「諸惡尋思」，這些有過失的尋思，沒有這個尋思。「貪欲蓋等諸隨煩惱」貪欲蓋、瞋恚蓋、惛沈睡眠蓋、掉舉惡作蓋、疑蓋，這些都是「隨煩惱」。這個「隨煩惱令心擾動」這個「隨」字，我們的心常有煩惱隨逐它，心就為煩惱所污染了，那麼叫做「隨煩惱」。這樣子所有的煩惱都叫做「隨煩惱」。這是一個解釋。

    第二個解釋，有根本的煩惱，就是貪、瞋、痴是根本的煩惱。其它的忿、恨、惱、覆、誑、諂、驕這些是「隨煩惱」。就是遇見不同的境界也還是貪、瞋、痴，但是有不同的相貌，有輕重的不同，那就叫做「隨煩惱」。「名無染污」。

    「由無加行無功用任運轉道，說名極安隱住熟道而轉」，這個「無加行無功用」，到了這個程度的時候，你內心的止觀是「任運轉」，這個時候叫做「極安隱住熟道而轉」是這樣的意思。後面還有解釋，這下面是第四科「結」。

午四、結

是故說言數數隨念、同分所緣、流注無罪、適悅相應、令心相續：名三摩地；亦名為善心一境性。

    「是故說言數數隨念、同分所緣、流注無罪、適悅相應、令心相續：名三摩地」，這樣說呢，那淺一點說就是九心住，九心住最後一個住就是等持。等持，就是「三摩地」了。「亦名為善心一境性」，這是佛教徒有出離的願，他要這樣修行這個三摩地就是「善心一境性」；如果沒有出離的願，像外道所修行的他們也能夠得到這樣的境界，那就不是善了。

巳二、辨品別（分三科）　午一、標

復次如是心一境性，或是奢摩他品、或是毘缽舍那品。

    這是第二科「辨品別」，辨這個品別。這個九心住裡面「心一境性」這一科，第一科是「出體性」已經解釋完了。現在是「辨」這個「品別」，就是辨別這個心一境性，它還有不同的類別的，辨別這件事。分二科，第一科是「標」。

    「復次如是心一境性，或是奢摩他品，或是毘缽舍那品」：「奢摩他」就是屬於止，「毘缽舍那」就是屬於觀。有止的品，有觀的品，有這二種類別，這是「標」。下面第二科是「辨」，就是說明這二個品類。

午二、辨

若於九種心住中，心一境性：是名奢摩他品。若於四種慧行中，心一境性：是名毘缽舍那品。

    「若於九種心住中，心一境性：是名奢摩他品」，若是這個「心一境性」，是屬於「九種心住中」的「心一境性」，那就是「奢摩他品」，就屬於止了。

    「若於四種慧行中，心一境性」，有四種智慧的觀察，那樣的心一境性，那就是「毘缽舍那品」了，就屬於智慧了，有二種不同。這是第二科，下面第三科，就加以解釋。分二科，第一科，先解釋「九種心住」。分二科，第一科是「徵」。

午三、釋（分二科）　未一、九種心住（分二科）　申一、徵

云何名為九種心住？

    「九種心住」是什麼意思呢？這是「徵」。下面第二科「解釋」。分三科，第一科「明體相」，就是說明九種心住的體相，它的相貌。分二科，第一科是「略標」。

申二、釋（分三科）　酉一、明體相（分二科）　戌一、略標

謂有苾芻令心內住、等住、安住、近住、調順、寂靜、最極寂靜、專注一趣、及以等持：如是名為九種心住。

    這就是「略標」出來九種心住的名字，把它標出來。

戌二、別顯（分九科）　亥一、內住

云何內住？謂從外一切所緣境界，攝錄其心繫在於內，令不散亂。此則最初繫縛其心，令住於內不外散亂：故名內住。

    「云何內住？」這下面第二科是「別顯」，一樣一樣的顯示出來它的相貌。分九科，第一科，先顯示這個「內住」的相貌。

    怎麼叫做「內住」呢？「謂從外一切所緣境界，攝錄其心繫在於內，令不散亂。此則最初繫縛其心，令住於內不外散亂：故名內住」。怎麼叫做「內住」呢？「謂從外一切所緣境界」，就是我們沒有修奢摩他的時候，我們的心都是在外面，在外面色、聲、香、味、觸、法上面，色、聲、香、味、觸，是我們的所緣境界。我們在那裡妄想分別，在那裡面做種種的顛倒迷惑的事情。現在修行了的時候呢？就是從這外面的攀緣境界「攝錄其心」，把它抓回來，把你這攀緣的心把它「攝」。「攝」，就是抓住它。這個「錄」，就是約束它，叫它不要亂動。把它捉回來叫它不要動，是這個意思「攝錄其心」。

    「繫在於內」，這個「繫」，就是把它綁住它，綁在「內」裡面，「內」裡面就是你要修奢摩他的時候，一定要有一個所緣境，你把你這個心安住在所緣境上。但是它用「繫」這個字，「繫」是用繩子綁起來，就表示你要特別的努力才可以。「令不散亂」，叫你這個心安住在所緣境上，不要胡思亂想，不要東想西想的。「此則最初繫縛其心」，這時候是最初開始的時候，把你的心抓住它，「令住於內」所緣境上，不到外面去散亂，「故名內住」。就是這樣的意思。看這個《披尋記》。

《披尋記》一○○五頁：

從外一切所緣境界等者：色、聲、香、味、觸處，名外一切所緣境界。念增上力防護其心，不令趣入流散馳聘彼彼境中，是名攝錄其心。

    「從外一切所緣境界等者：色、聲、香、味、觸處，名外一切所緣境界」，不包括法，第六意識所緣的法不在內。只是前五識「色、聲、香、味、觸處，名外一切所緣境界」。「念增上力防護其心，不令趣入流散馳騁彼彼境中，是名攝錄其心」：「念增上力」，這個「念」就是念佛這個念，也就是憶念的念；就是你的記憶力，明記不忘，叫做「念」。我記住這件事不忘，叫做「念」。這個「念」，它有一種力量，這個力量也很強大的。「防護其心」，就是防止保護這一念心。怎麼叫做「防護其心」呢？「不令趣入流散馳騁彼彼境中」，不要叫這一念心跑到外面的色、聲、香、味、觸的境界上「流散馳騁」，在那裡跑來跑去，不叫它這樣子。「是名攝錄其心」是這樣意思。

    就是這個「內住」，就是你選擇一個所緣境，把這個心從外面的色、聲、香、味、觸抓回來，安住在所緣境這裡，就這樣叫「內住」。

亥二、等住

云何等住？謂即最初所繫縛心，其性麤動未能令其等住遍住故；次即於此所緣境界，以相續方便澄淨方便，挫令微細遍攝令住：故名等住。

    「云何等住」，這個「等住」怎麼講呢？「謂即最初所繫縛心，其性麤動」，就是說你最初一開始修奢摩他止的時候，你把你那一念心，「麤動」的心抓住了，把它繫縛住。「其性麤動未能令其等住遍住故」，那個心從無始劫來習慣了自由，東想西想，特別的粗，不是特別的微細。這個心在一切境界上活動的時候，只是概略的認識了，不是微細的境界，所以叫做「麤」。這個「動」，就是亂的意思，這裡想一想，又跑到那個地方去了，所以叫做「麤動」。 「未能令其等住遍住」，你初開始這個內住的時候，你這個正念的力量，不能使令你這一念心「等住遍住」，沒有這個力量。看這個《披尋記》。

《披尋記》一○○五頁：

未能令其等住遍住故者：若心不能安住平等捨位，名未等住。若於所緣不能遍攝令住，名未遍住。

    「未能令其等住遍住故者：若心不能安住平等捨位，名未等住。」：「平等捨位」，這個「平等」就是不散亂，也不惛沈叫「平等」。我們沒有修奢摩他的人，我們的心就是二個相貌：一個是惛沈；一個是散亂。這惛沈包括睡覺、打瞌睡，是惛沈。我們的心不是惛沈睡眠，再不然就是散亂，東想西想，這是不平等。現在你若是想要靜坐，修奢摩他的止的時候，要叫他「平等」；就是也不惛沈、也不散亂。不惛沈就是明，明了的明，日月的明；不散亂，就是不動亂，就是寂靜，就是明靜，這時候就叫做「平等」。「能住平等」。「捨位」，「平等捨位」，就把這惛沈也棄捨了，把散亂也棄捨了，叫這個心明靜而住，這就叫做「能安住平等捨位」。但是初開始修行的時候，沒能達到這個境界，叫「名未等住」。這「未等住」怎麼講？就是這麼講。

    「若於所緣不能遍攝令住，名未遍住」：「若於所緣」，若是你在所緣境上，你這個心安住在所緣境的時候，這個時間是剎那剎那的相續下來。「不能遍攝令住」，可能是一開始選擇一個所緣境的時候，也可能安住在那裡沒有動；但是忽然間又跑了，剎那剎那的，你不能普遍的、不能夠時時的相續不斷地叫他安住不動，你不能，所以叫做「不能遍攝令住」是這樣意思。

    這裡面有個意思，就算你開始用功的時候，你前一念也可能有一秒鐘，可能有二秒鐘，可能是有一分鐘，心裡面是「等住」了，是明靜而住；但是下一分鐘，就不行了。要「遍住」呢？一秒鐘一秒鐘，一分鐘一分鐘，一小時一小時，普遍的心裡面是明靜而住的，那就叫「等住」，亦名「遍住」。現在你「未能令其等住」，就算是你「等住」，而不能「遍住」。這是初開始用功就是這個樣子嘛！那麼這樣的情形怎麼辦呢？

    「次即於此所緣境界，以相續方便澄淨方便，挫令微細遍攝令住：故名等住」，縣在是這樣意思。前面你是內住了，現在要繼續進一步，你要「等住」要這樣子，這樣說這個「等住」，就包括那個「等住」又包括那個「遍住」，包括這個意思。

    「次即於此所緣境界，以相續的方便」，相續的方法，就是你要加強你的念力，叫它一秒鐘一秒鐘，一分鐘一分鐘，一小時一小時的相續的方法，叫它繼續的明靜而住，那就是加強你的念力，「以相續方便」。「澄淨方便」，這個水混濁就是不澄清，叫它不要動，水就逐漸逐漸地澄清了；這個就是令我們的心，我們原來這個心，不是貪就是瞋，各式各樣的污濁都是污染了，現在你叫你這個心安住在所緣境上，就是沒有這個貪、瞋、痴的境界了，你就把所有的是染污的都排除出去。用你這個念力像這個房子這個門，像有個守門的人：善人可以進來；惡人不可以進來。這個守門的人有這個作用！這個善人可以進來，惡人不要進來，你用功修行的時候你這個念心所，這個念就是給清淨的念叫它進來；這個染污的把它排除出去。這個念心所有這個作用，這就叫做「澄淨方便」。一方面叫它繼續明靜而住；一方面叫所有的染污心都排除出去，那麼就叫「澄淨方便」。

    「挫令微細」，你強迫的叫你這個心「微細」。這個「微細」，實在就是寂靜，叫它寂靜下來不要動亂。「遍攝令住」，就是剎那剎那的，一秒一秒鐘的，一分鐘一分鐘，一小時一小時的普遍的約束你的心，叫它明靜而住不要動亂，「故名等住」。看這個《披尋記》。

《披尋記》一○○五頁：

以相續方便，澄淨方便者：謂由無間殷重加行，令心相續住一所緣，是名相續方便。止息諸惡尋思及隨煩惱，由是因緣令心清淨，是名澄淨方便。

    「以相續」的「方便」，「澄淨」的「方便」，這是二個方便。「謂由無間殷重加行，令心相續」無間斷。「殷重」，就是加強你的這個正念的力量，「令心相續」明靜而住，「住一所緣，是名相續方便」。「止息諸惡尋思及隨煩惱」，就是這個貪欲蓋，瞋恚蓋這些。「由是因緣令心清淨，是名澄淨方便」。這個「等住」說完了，現在說到「安住」。

亥三、安住

云何安住？謂若此心雖復如是內住等住，然由失念於外散亂，復還攝錄安置內境：故名安住。

    「云何安住？謂若此心雖復如是內住等住，然由失念於外散亂」，說是這個修行人，他雖然是「此心雖復如是內住」也是「等住」了。「然由失念」，「然由」你這個正念又失掉了，初開始用功的人就是這樣子。這個「失念」能保持住，短時間可以，長時間就不行。但是初開始能保持住三分鐘就不錯，保持五分鐘也蠻好了。但是到時候是新的，過了五分鐘就不行了，這個念，「失念」了。「於外散亂」又跑到外面的色、聲、香、味、觸去，去打妄想去了。

    「復還攝錄安置內境」，那怎麼辦呢？你再把它抓回來，又把它抓回來，「安置」到內裡面的所緣境，這叫做「安住」。這「安住」是這個意思。但是初開始用功的時候，也坐一個鐘頭，一開始可能心裡面在這「內住」，一下子跑了，跑了很久也不回來，等到一開靜了，唉呀！我打妄想了，才知道。

亥四、近住

云何近住？謂彼先應如是如是親近念住，由此念故數數作意內住其心，不令此心遠住於外：故名內住。

    「云何近住」，這是第四「近住」。「謂彼先應如是如是親近念住」，就是你一開始修行的時候，開始靜坐的時候，你應該這樣子這樣子。「親近念住」，就是你心裡面有這麼一個願望，我希望我坐在這裡，能夠接近這個定的境界，接近這個「念住」就是定的境界。這個正念安住在所緣境，我希望我能夠與它接近，希望能成就這個境界，「應如是如是親近念住」，這個「親近」，就是與它接近。

    「由此念故」，你最初有這麼一個願，有這樣的「念」，我要成就，使令這個念住能現前。「數數作意內住其心」，你一次又一次的警覺你的心。「作意」，這個「作」，有個警覺的意思。警覺你的心，「內住其心」，你再反觀我現在是不是安住在所緣境上了，你常常要動起了這樣的心。我現在是不是這個正念住在所緣境上了？常常心裡要做這個念，「數數作意內住其心」。「不令此心遠住於外」，不要叫這個心，跑到色、聲、香、味、觸上去活動，「故名近住」。

    這樣這個地方，實在就是「數數作意」這個地方，這個「近住」就是「數數作意」，使令這一念心叫它安住在所緣境上，就是這個意思。「數數作意」，就是你靜坐心裡面明靜而住，過一會兒，你就反問自己，我的正念是不是安住在所緣境上呢？是不是打妄想了呢？你這樣子「作意」，叫「數數作意」。

    那個宗喀巴大師的《菩提道次第廣論》上，他就是提到這一點。他說那個奢摩他，你學習奢摩他的時候，你要數數作意。你要反省自己我是不是親近念住了呢？是不是打妄想呢？他那上面也是有這樣的方法，你靜坐就是要用這個方法。那麼這就叫做「近住」。看這個《披尋記》。

《披尋記》一○○五頁：

謂彼先應如是如是親近念住者：如前已說。為守護念，為於境無染，為安住所緣，名為念住，乃至廣說。由此三相善住其念，故名念住。（陵本二十八卷十七頁）。今說如是如是親近念住，義應準知。言親近者：謂於此中由正修習聞所成慧，故名親近。又由修習了相作意，故名親近。如攝事分說（陵本八十七卷十七頁）。

    「謂彼先應如是如是親近念住者：如前已說。為守護念，為於境無染，為安住所緣」，這是我們前面我們學習過，「要守護」你這一念心，使令他「於境無染」，不要有煩惱的染污。「為安住所緣」，使令這個心清淨的安住在所緣境上，名為「念住」。這前面說過。

    「由此三相善住其念」，就是「守護念，於境於無染，安住所緣，故名念住」。「今說如是如是親近念住，義應準知。言親近者：謂於此中由正修習聞所成慧，故名親近。又由修習了相作意，故名親近。如攝事分說。（陵本八十七卷十七頁）」。

亥五、調順（分二科）　天一、徵

云何調順？

    這是第五「調順」。第五個住，叫「調順」住。分二科，第一科是「徵」。怎麼叫做「調順」呢？第二科「解釋」。分二科，第一科「舉十相」。

天二、釋（分二科）　地一、舉十相

謂種種相令心散亂，所謂色聲香味觸相，及貪瞋癡男女等相故，彼先應取彼諸相為過患想。

    「謂種種相令心散亂」，就是說我們歡喜靜坐的人，心裡面常常有妄想來干擾，這個問題要解決它。前面說到「數數作意，使令心安住在所緣境」上，固然這是個很好的方法，但是還要再想出一個辦法來，什麼辦法呢？「謂種種相令心散亂，所謂色聲香味觸相，及貪瞋痴男女等相」，這就是十相。

    「故彼先應取彼諸相為過患想」，這十個相搗亂來破壞我們的奢摩他。我們怎麼辦呢？「故彼先應」，所以這個修行人，先「應」該「取彼諸相」，就是那十個「相」，「為過患想」。你心裡面作念，說這是有過患的！我在「色聲香味觸相」上虛妄分別，在「貪瞋癡」的虛妄分別，和「男女」相的虛妄分別，這是有「過患」的！使令我墮落三惡道，使令我苦惱的事情，我一定要把它排斥出去，你要這樣喝斥自己。

地二、顯調順

由如是想增上力故，於彼諸相折挫其心不令流散：故名調順。

    「由如是想增上力故，於彼諸相折挫其心」，這是第二科，「顯調順」。怎麼叫做「調」？怎麼叫做「順」呢？「由如是想」，就是「取彼諸相為過患想」，它叫我倒楣，它叫我苦惱不得解脫。你這樣子作如是觀，它就有力量，有增上的力量故。「於彼諸相折挫其心」，於彼十種相折挫其心，你就強迫自己排斥出去這些虛妄分別。「不令流散」，「不令」這個心在十相上流動散亂，「故名調順」。你要這樣喝斥自己，做過患想的觀察的時候，這個煩惱散亂的力量就被調伏了。調伏了呢，你心就能夠柔順，就能順於奢摩他，順於明靜而住了。這是用這樣的方法。看這個《披尋記》。

《披尋記》一○○六頁：

謂種種相令心散亂等者：此中色、聲、香、味、觸、貪、瞋、癡、男、女說名色等十相。於如是事，心起思惟作用遽務，由是說言令心散亂。

    「謂種種相令心散亂等者：此中色、聲、香、味、觸、貪、瞋、癡、男、女說名色等十相。於如是事，心起思惟作用遽務」，我們在色聲香味觸上，用這貪、瞋、癡、男、女等，在色聲香味觸上虛妄分別，這個心非常的「遽務」，就是匆忙。「由是說言，令心散亂」，能夠這樣的調順了，你靜坐的時候，你的這個奢摩他的止的功夫就進步了，所以叫做「調順」。

亥六、寂靜（分二科）　天一、徵

云何寂靜？

    這是第六科，第六住「寂靜住」。分二科，第一科是「徵」。什麼叫做「寂靜住」呢？第二科「解釋」。分二科，第一科「舉尋蓋」。

天二、釋（分二科）　地一、舉尋蓋

謂有種種欲、恚、害等諸惡尋思，貪欲蓋等諸隨煩惱，令心擾動。故彼先應取彼諸法為過患想。

    「謂有種種欲、恚、害等諸惡尋思，貪欲蓋等諸隨煩惱，令心擾動」，前邊這個「調順」，這個色、聲、香、味、觸是前五識的境界，我們前五識與色、聲、香、味、觸、男、女這個相接觸的時候，當時會有貪、瞋、癡的煩惱現起，這是你不靜坐的時候。你不靜坐的時候，你這個貪、瞋、痴在色、聲、香、味、觸上活動，也就包括男、女的相，這是有貪、瞋、癡煩惱的活動。

    這個寂靜相「謂有種種欲、恚、害等諸惡尋思」，是你靜坐的時候，靜坐的時候，你的前五識不與色、聲、香、味、觸接觸了，只是你第六識在靜坐的時候在活動，什麼活動呢？「有種種的欲」尋思、「恚」尋思、「害」尋思，這些有罪過的尋思，就是虛妄分別。不但是有這個「惡尋思」，還有「貪欲蓋」、瞋恚蓋，及疑等這五種蓋的「諸隨煩惱，令心擾動」，使令你的心裡面動亂，不得安寧。

    「故彼先應取彼諸法為過患想」，那怎麼辦呢？你心裡喝斥你自己，你心裡面有種種的惡尋思，有種種的蓋出現的時候，你要喝斥自己！這些諸法都是有過患的，使令我不得成聖道、不得解脫！老是把你停留在凡夫的境界，把你引到三惡道去！這樣思惟「有過患」喝斥自己，這樣子。

地二、顯止息

由如是想增上力故，於諸尋思、及隨煩惱，止息其心不令流散：故名寂靜。

    「由如是想增上力故，於諸尋思、及隨煩惱，止息其心不令流散」，你這樣有了過患，喝斥的時候，那心就不同了，就把這些「諸惡尋思及隨煩惱」就停下來了。「不令流散」，不令這個心流散。你常常修止觀，如果你這樣子用的話，它就是有效，它會有效的。真實是有效！所以你這靜坐就會進步。你只是這麼攝心不亂，有了問題的時候，就是隨著問題去了。你不加以喝斥，不行，這件事就不能進步！所以我們學習這《瑜伽師地論》感覺到有些好處就在這裡，你有什麼問題，它告訴你一個方法來對治。這都是佛菩薩的經驗之談，所以它是行之有效的！但是我們若是不學習這個《瑜伽師地論》，你在其他的這些講靜坐的時候未必說到這裡。不過，天台智者大師的《摩訶止觀》是說到這件事情了。

    「故名寂靜」這個時候，你在修奢摩他的時候，你心裡面就寂靜住了。這些擾亂的煩惱賊它就遠走了，它不再擾亂你了，你心裡面寂靜了。

亥七、最極寂靜

云何名為最極寂靜？謂失念故即彼二種暫現行時，隨所生起諸惡尋思、及隨煩惱能不忍受，尋即斷滅除遣變吐：是故名為最極寂靜。

    「云何名為最極寂靜」，這是第七個住「最極寂靜住」。「謂失念故即彼二種暫現行時，隨所生起諸惡尋思、及隨煩惱能不忍受」，這第七個階段的心住叫「最極寂靜」。什麼叫做「最極寂靜」呢？「謂失念故」，你的正念又是失掉了，這個正念一失掉了「即彼二種暫現行時」，暫時一出現的時候，「隨所生起諸惡尋思及隨煩惱能不忍受」，這些「惡尋思」、這些「隨煩惱」一出現的時候，你內心裡面立刻就覺知、覺悟了，就能夠「不忍受」。

    「尋即斷滅除遣變吐」，立刻的就把他們驅逐出去了，「是故名為最極寂靜」。這表示什麼呢？就是你現在靜坐的程度，明靜而住的心裡面，暫時有一點染污立刻就能把它驅逐出去，這就是進步了。前邊還沒能達到這個境界，經過了「調順」、「寂靜」，這兩個方法的調整、對治，這個煩惱的力量就減少了。這個時候你就能到達這個程度，就是立刻就能把它消滅出去，所以叫做「能不忍受，尋即除滅除遣變吐」，「是故名為最極寂靜。」

《披尋記》一○○六頁：

即彼二種暫現行時者：謂諸尋思，這是一種。及隨煩惱，名彼二種應知。

    「即彼二種暫現行時者：謂諸尋思」這是一種，「及隨煩惱」這又是一種，加起來就是二種。

亥八、專注一趣

云何名為專注一趣？謂有加行有功用，無缺無間三摩地相續而住：是故名為專注一趣。

    「云何名為專注一趣」，這是第八「專注一趣」。怎麼叫做「專注一趣」呢？「謂有加行、有功用、無缺、無間三摩地，相續而住」，這個時候沒有那二種就不現行了，你靜坐的時候，你心裡面一直是明靜而住的。你坐一小時，坐二小時，乃至坐八個鐘頭、坐二十四個鐘頭，心裡面都是明靜而住的。所有的這些惡尋思、這些煩惱都不出現了。前面的最極寂靜還是出現，出現立刻能消除去；現在這個「專注一趣」呢，就是有加行有功用，你能按照這個「加行」，就是你的正念在所緣境上安住不動，這叫做「加行」。「有功用」，就是要勇猛精進。這個時候就能達到「無缺無間」。這個在時間上，完全是明靜而住的，在你內心的止觀情況上看，也沒有雜亂的妄念來侵犯你，你這個時候這個「三摩地相續而住」。你這個明靜而住的三摩地，能相續不間斷的下去，總是明靜而住的，「是故名為專注一趣」就是專一的住在所緣境上。這個「注」，就是一個譬喻，譬喻這屋簷的水一滴一滴的，都是滴在那一個境界上。所以你這一念，這個正念，你的正念也是剎那剎那的，但是都是安住在所緣境這裡，就是「專注一趣」。「一趣」就是一個所緣境上，在這裡。

亥九、等持

云何等持？謂數修、數習、數多修習為因緣故，得無加行、無功用任運轉道。由是因緣，不由加行、不由功用，心三摩地任運相續無散亂轉：故名等持。

    「云何等持」，這是第九個心住。「謂數修、數習、數多修習為因緣故」：「修」，是開始。「習」，是開始以後不斷的這樣用功叫「習」。一次又一次的這麼樣的修習，「數多修習」，就是不斷的重覆，一次又一次的這麼修習。「為因緣故」，以此為因緣，為是一個動力。「得無加行，無功用任運轉道」，你常常這樣子修行，你最後就得到一種境界，「無加行」，你心裡面不需要作意。「無功用」，也不需要特別的精進勇猛。「任運轉道」，你心裡面一盤上腿了，正念一提起來，自然地就是清淨、自然地就是明靜而住，這麼樣相續下去，叫做「轉」。

    「由是因緣，不由加行，不由功用，心三摩地，任運相續」，你達到這麼一個境界了，不須要加行，不須要我心裡面要有意的安住在所緣境，叫它明靜而住，不須要。「不由功用」，也不需要特別的精進、勇猛，而你內心的「等持」，三摩地翻中國話就叫「等持」。「任運相續下去無散亂轉」，這時候心裡面也不惛沈也不散亂，「相續下去」了。「故名等持」，這叫做「等持」。這個「等」我們說過了，就是也不惛沈也不散亂，明靜而住叫做「等」。這個明靜而住的境界能保持下去能保持住，一切時都相續這樣子，叫做「持」。你能保持住這個平等的、明靜而住的境界，一個鐘頭、二個鐘頭。我最初能二個鐘頭保持明靜而住的境界，但是到第三個鐘頭它就不行了！你要繼續努力，那麼你就可以二十四小時都可以，也可以連續七晝夜都可以。當然你也可能要去廁所去，你要起來去廁所去，也可能。前面有說過這些事情。

    這是說這個九心住，這是欲界定。這個欲界定由開始降伏你的散亂心，到最後無散亂轉，有九個次第，這是欲界定。這欲界定難得而易失；你想得到很難，但是失掉很容易，你和人吵一架，立刻就沒有了。我要到城市裡跑一跑，你回來再坐沒有了。很容易就失掉！但是你要得到還不容易。不過話是這樣說，第一次得到不容易，你要多少辛苦、忍耐，吃飯也要減少、睡眠也要減少，別人罵你，你不要動心，然後你這個九心住可能得到了。你說你罵我，我就罵你，你這個九心住是得不到的，你得不到的。

    你若是吃了多少苦頭，你是得到了九心住；一下子就失掉了，失掉了以後再努力，不是太難，就回來了。第二次得到九心住不難，有可能你得到又失掉了，第三次還能回來。你再用功、忍耐一點用功，不會很久又回來，這等持會回來的。這第一次得到九心住很難！當然也有的人還是不難，也有人很容易就得到九心住，但多數人不是，多數人得到九心住難一點。但是你第一次失掉了以後，你不要怕，它很容易會回來，它會回來的。但是這就是你不要破戒，只說我和人吵了一架，我到街上跑一跑，這個失掉了九心住，你容易收回來；你若破戒那就不行，破戒就難，破戒就難了。

    得到了欲界定，你還要繼續努力就能得到未到地定；得到未到地定以後，得到色界初禪也容易，也不是難了。所以最難的是得到欲界定是難，由欲界定再努力地得未到地定，當然你還是要有點功夫的。你若是講究人情，哎呀，那人打電話求我去做點什麼事，那你想得欲界定不行，得到欲界定也困難，得到未到地定也很困難。

    所以真實的要在佛法裡面有成就，你這一段時間內不能講人情的事情。我那一天說過，我們修行人常常因為，為了這些小事要圓滿，失掉一個大圓滿！哎呀，我不能夠過去幫他這個忙，其實你去幫他這個忙，當然人情上也不是沒有道理，也有道理應該去。哎呀，那些人念佛，讓我去做維那，我也好事嘛！讓他們都栽培善根。但是那是散亂的境界！你想要得到欲界定很難，得未到地定很難。所以長遠地在想這件事的時候，你非要這樣決定：這個小的圓滿我棄捨了，我為了這個大圓滿，小的圓滿我不要！等我的大圓滿成功了，我再去領導你念佛，這可以的，這時候不妨礙你。這時候對你沒有什麼妨礙，你去隨順眾生，做種種功德都可以，你有這個能力了。

    你在利益眾生的這種功德的事情上，不妨礙自己的修行，你能達到這個程度。但是你沒有得到這些欲界定、未到地定、色界四禪、四禪八定的境界，那不行。你去做這些事情，當然這些都是好事，不是有過失的是有功德的。但是，不行！你自己不行，你老是停留在散散亂亂的境界，都是平常的境界。

    而是其他的事情，這個道理也是一樣，你看我的父母兄弟姊妹都是我的親愛的人，我把他們丟掉那裡不管了，我去修學聖道，這也是不圓滿的事情。但是你說是一定要圓滿，那你永久也不能得聖道！所以你為了這個大圓滿，要棄捨這個小圓滿。大圓滿成就了，我以前對不住你，我現在來補一補！這可以這個沒有關係。我給你做奴隸都可以，我也可以給你做兒女，也可以給你做父母，都可以做！因為你的道力成就了。但是你現在若說是，哎呀！這樣不合道理、不合人情，那你永久也不能成就聖道！你想一想這件事，就是這樣子。


Tape 304

瑜伽師地論 > 卷第三十 > Tape 304

酉二、配六力（分三科）　戌一、標

當知此中由六種力，方能成辦九種心住。

    這個「心一境性」，「九心住」這一科講完了。現在是第二科「四種慧行」。「九心住」這一科分二科。第一科是「徵」。第二科是「解釋」，「解釋」裡面分三科。第一科「明」九心住的「體相」，這一科講完了。現在第二科是「配六力」，這個「六力」配合「九心住」，分三科。第一科是「標」。

    「當知此中由六種力，方能成辦九種心住。」，應當知道這九心住裡邊，是由「六種力」量才能成辦九種心住的。靜坐的時候，成就了九心住是要有「六種力」量才可以成就，這是「標」。第二科是「列」。什麼叫做「六種力」量呢？

戌二、列

一、聽聞力。二、思惟力。三、憶念力。四、正知力。五、精進力。六、串習力。

    這是列這六種力量。下面第三科是「配」。就是和九心住配合起來。分五科，第一科是「由聞思力」。

戌三、配（分五科）　亥一、由聞思力

初由聽聞思惟二力，數聞數思增上力故，最初令心於內境住，及即於此相續方便澄淨方便等遍安住。

    「初由聽聞思惟二力，數聞數思增上力故，最初令心於內境住」，這個九心住的第一住，就是內住。這內住是怎麼成就的呢？就是開始靜坐的時候，你先要有「聽聞思惟二力」怎麼叫做「聽聞」力、「思惟」力呢？「數聞數思增上力故」，你要不怕麻煩，一次又一次的要聽聞，修奢摩他止的方法，你要先認識學習這個方法，叫「數聞」。這個「聞」當然是聽一個人講解，也包括你自己閱讀在內。「數聞」的時候，你就把這個攝心不亂安住在所緣境上，這件事你就學習會了；然後你就開始這樣做，這樣做的時候，怎麼做呢？「數思增上力故」，你心裡面一次又一次的就思惟這個方法，然後用這個方法攝心不亂在所緣境上，這個「思」是這樣意思。因為你這樣做，「聽聞」也有力量、「思惟」也有力量，這個力量也是很強大的，所以叫做「增上力故」。

    你有這樣的力量，所以「最初令心於內境住」，靜坐最初開始的時候，使令這個攀緣的心在這個所緣境上安住下來。如果是修持息念，那你的心就安住在出息、入息上面，其他的所緣境也是一樣，總是要安住在所緣境上，不可以沒有所緣境的。

    「及即於此相續方便澄淨方便等遍安住」，這是第一個住，「由聽聞思惟力」這樣子學習，「及即於此相續方便」，這個「即」，就是另有一種境界，不同於內近住。這個內住是初開始，開始以後「即於此」，就是你這一念心安住在所緣境上，一個很短的時間，短的時間以後要相續下來，叫你的心繼續的安住，所以叫做「相續方便」。當然這還是你心的力量，也就是原來的方法繼續下去，不是說安住短的時間就停下來，不是這樣子，要繼續下去。這個「澄淨方便」，還要澄清一切的煩惱不要現起來，用這樣的方法，「等遍安住」，這個第二住就是等住。這個「等」，這個字當個普遍的意思，所以這個「遍」在時間上說，就是前一剎那、第二剎那、第三剎那、第四剎那，一直地相續下來令心安住在所緣境，這叫做「等住」。也有的文上叫做續住。這裡是個「等」，用這個等住；續住就是相續下去安住在所緣境，這個「等遍安住」，就是等住的解釋，不是那個第三個住，第三住叫安住，不是那個意思。

亥二、由憶念力

如是於內繫縛心已，由憶念力數數作意，攝錄其心令不散亂，安住、近住。

    「如是於內繫縛心已」，這是第二科「由憶念力」。前面是「聽聞」力、「思惟」力，用這二種力量來成就這個內住和等住，這是第一科。第二科「由憶念力」，就是第三個憶念力。「如是於內繫縛心已」，「如是」就是指前面那個內住、等住。在內住、等住之中，你的心「內繫縛」把它抓住它，安住在所緣境上。「由憶念力數數作意，攝錄其心」，這個思惟是思惟這個方法，思惟這個方法，用這個方法使令這個心安住下來；現在「憶念」，「憶念」和思惟不同，「憶念」就是把所緣境分明的顯現在心裡面，叫做「念」，這叫做「憶念」，不加其他的思惟。這個憶念所緣境的力量「由憶念力數數作意」，這個「憶念」也是一次一次的憶念，你不可以說憶念一次就不憶念了，你不憶念，你的心就離開了所緣境了。

    我們的心安住在所緣境上，所緣境和能緣的心，由這個念的力量叫他在一起安住，由念的力量。就像那膠水，一個東西安在那個地方，中間放上膠，它就黏住了這個意思。這個念的力量要「數數作意」，你要一次一次的憶念要這樣子。「攝錄其心」，就是約束這一念心令不散亂，叫他不要去跑到色、聲、香、味、觸去活動，就令不散亂。這是一個靜坐的時候，是一個很重要的方法，這個念，「數數憶念」。「由憶念力數數作意，攝錄其心令不散亂」，這個很重要的方法！你用這個憶念，念這個所緣境它心就不亂，就安住在所緣境上了。你一直的憶念這個所緣境，你的心就安住在所緣境，他不跑；你不憶念，立刻就跑了，這是一個很重要的方法！這「憶念力」。是「安住、近住」，這時候由這憶念的方法，就會成就兩個住：第三個是安住。第四個是近住。你常常在憶念所緣境，心就不亂明靜而住，慢慢的就和定接近了，就會得定了。所以這個憶念，你要用這個方法才可以。

亥三、由正知力

從此已後，由正知力調息其心，於其諸相諸惡尋思、諸隨煩惱不令流散，調順、寂靜。

    「從此已後，由正知力調息其心，於其諸相諸惡尋思、諸隨煩惱不令流散」，這個「念」這個字呢，其實我們平常我們不靜坐的時候，其他的時候，時時有這個念這件事。這個念是個心所法，它如果同貪愛心在一起活動呢，那你就是一直緣念這個貪愛的境界，這個貪愛的境界一直出現在你的心裡面。現在我們假設用出、入息做所緣境的話，我們對出、入息沒有貪愛心。我們散亂，我們有其他的愛著，這個念常隨著貪心跑到其他的地方去了；對於這個出、入息沒有愛著心，所以這個念它不願意在這裡住，它跑到別的地方去了。這初開始靜坐的人就是這樣子，忽然間感覺不高興這個人，就去緣念和這個不高興的這件事，在那裡念。這初開始的困難，修靜坐的困難就是這麼一回事。

    時時都有念，不管什麼心所裡面都有念，高慢心也有念心所、疑惑心也有念心所。現在若是不要隨著貪、瞋、癡去念，就在沒有貪、瞋、癡的這個出入息的這地方念，就有困難！有困難呢，特別有困難前面已經說了，就是淨行所緣，就是五蓋，那你就是須要懺悔，要懺悔！

    要懺悔的時候，要把我們對於某一種有特別的愛的時候、有念的時候，那就障礙你靜坐這件事！那你要修別的方法來對治那個貪著，對治才可以；不然你想成就奢摩他是不可能的。就得要懺悔！等到沒有其他的障礙的時候，這個念就很老實的，它就一直的在這個所緣境上這住。這樣長久了，你就得了三摩地了，就得到禪定了。得了三摩地的時候，這個人容易有私心。你求他去做點事，他不願意去，你妨礙他靜坐。他一坐八個小時，你要叫他去做甚麼事；耽誤他靜坐他不歡喜！有這種事。當然這種私心他是想要得聖道，和其他的情形性質也不同。初開始修行的人是一個好的現象！你請他做方丈，我不做！我要在這地方入定，我不想做，其他的事我不想做！所以這個念是入定的一個很重要的方法。

    「從此已後，由正知力」，這第三科「由正知力」。這就是表示你這個念有困難的時候，那時候怎麼辦呢？就是「由正知」的力量「調息其心」，說我這個時候這個瞋心，靜坐的時候老來瞋心，或者是這下面說了，怎麼叫做「由正知力調息其心」呢？

    「於其諸相諸惡尋思、諸隨煩惱，不令流散」：「諸相」，上面我們說過就是色、色相、聲、香、味、觸，還有貪、瞋、癡、男、女這些相，在這色、聲、香、味，上起貪、瞋、癡。這個貪、瞋、癡這裡面就有男、女的這些事情。這些事情這些相呢，由這個「念」，就是剛才說的這個「念」，老念這個貪、瞋、癡，念這個男、女，念這個色、聲、香、味、觸，你就不能修止觀了！你現在「由正知力」，就是呵斥自己，這是個三惡道的門，你要關閉這個門，才能停止這一切的過患。「由正知力調息其心」，這個「正知」實在這裡面有智慧，觀察這個諸相是大過患，大災難，一定要停下來，我不可以這樣子妄想。這樣子來「調息其心」，調轉，這染污心把它調轉過來，停止一切染污的念頭。這是這個「於其諸相」。還有「諸惡尋思」，親里尋思，欲尋思，恚尋思，害尋思、親里尋思、國土尋思；我那個地方冬天又不下雪，很多的護法護持我，我到深山裡頭住，多困難，這是國土尋思、親里尋里，各式各樣的就打這個妄想！打這個妄想的時候，一個鐘頭過去了，兩個鐘頭過去了，光陰都空過了。現在「由正知力」知道這些「惡尋思」是錯誤的，是罪過的！我不要這樣子，呵斥自己呀。

    「諸隨煩惱」，各式各樣的「隨煩惱」。「不令流散」，我控制我這一念心，不要叫這一念心跑到諸相那裡虛妄分別，跑到諸惡尋思、諸隨煩惱那裡虛妄分別，停止下來。「由正知力」，就是智慧，智慧的觀察來呵斥自己。這樣子就成就了「調順、寂靜」。「調順」，就能「寂靜」住了。這個內住、等住、安住、近住、調順、寂靜，這是五、六。

亥四、由精進力

由精進力設彼二種暫現行時能不忍受，尋即斷滅除遣變吐：最極寂靜、專注一趣。

    「由精進力設彼二種暫現行時能不忍受」，這第四科，「由精進力」。因為你經過呵斥棄捨這一切的虛妄分別，你經過這樣的調順，你的功夫進步了，進步了這個時候靜坐可能坐五個鐘頭，其中有一個念頭，只有一點妄想，可能是這樣境界。坐八個鐘頭，可能有兩個妄想，妄想很少！但是那個妄想達到什麼程度呢？

    「由精進力」，你一直努力不怕辛苦，我減少吃飯、減少睡眠、減少一切雜務，其他事都不願意做。這樣精進的靜坐呢，就出現一個相貌，出現一種境界。「設彼二種暫現行時」，假設彼惡尋思，諸隨煩惱這些「暫現行時」，暫時一活動的時候呢「能不忍受」，你立刻就覺悟了，能夠不接受！這個妄想立刻就消滅了它，能達到這個程度。我們常常靜坐會感覺到這裡，有時候靜坐出現一個妄念，很容易就停下來了；但是有些妄念停不下來，知道是不對，已經覺悟了這是不對，但是停不下來！如果你慢慢靜坐，還是同樣的妄想，但現在很容易就停下來，你就知道你進步了，你的功夫已經進步了。這裡說是「設彼二種暫現行時能不忍受」，立刻拒絕，拒絕這種雜念。「尋即斷滅」，立刻的就把這個雜念斷滅了它，「除遣變吐」。

    「最極寂靜、專注一趣」，這個時候就成就了這個境界，成就了第七、第八住。第七住「最極寂靜」到那個境界。有的時候這個妄念到什麼程度呢？它將要現起還沒有正式現起，將要現起你就知道了，立刻把它停下來！已經現起了，你才把它消滅了它，那你還不如那個將要現起，就把它停下來，那就是功夫又進步了！若是到了「專注一趣」的時候，就是完全沒有妄念了。你坐多少個鐘頭，坐了一晝夜的時候，一點妄念沒有，一直是明靜而住，感覺到很舒服，「專注一趣」。這是第四「由精進力」，第五科「由串習力」。

亥五、由串習力

由串習力等持成滿。

    這個串習力，前面這個「精進力」，就是你本身要勇猛精進這樣做，才可以成就這個「最極寂靜」、「專注一趣」。「由串習力」這個時候這個程度，不需要特別的努力，不用；但是他自然的就可以坐七天、七晝夜不出定，感覺很自在，不是很勉強的！那個時候腿子是不痛了，就是痛也不在乎，他心裡面不在乎，就沒有腿子痛的問題，實在也還是有痛。但是它有時候痛，痛了一會兒過了幾個鐘頭不痛了，過了幾個鐘頭又痛了一下，過了又不痛了。這還是有痛，但是那沒有問題，不妨礙你，你心裡面不在乎！所以「由串習力等持成滿」，就是不需要特別的勇猛精進，自然的就是明靜而住，不惛沈也不散亂，明靜而住。這樣子你這個三摩地就成功了、就圓滿了就成功了。所以由六種力成就這九種心住，是這樣。

    其中這個「思惟力」和「念力」，這個「思惟」還是很重要！有的時候譬如說：我坐一個鐘頭，這一個鐘頭內還可以，過一個鐘頭就不行了，心裡面就感覺到不那麼自在。那麼你可以「由思惟力」，這時候改變了，說是「由憶念力」也可以，「由思惟力」和「憶念力」合起來，念它七遍大悲咒，或者是背誦不是照本，背誦一遍《金剛經》；然後又恢復過來，這時候又是明靜而住了。就是你要調，你要善調！你不要隨順懈怠，放逸去，不要！我感覺不對我就睡一覺，不管！你養成了習慣又是一個問題，你到時候就得要去睡覺，不睡覺就不舒服！所以這個事情就是這樣子，他用這幾個方法，要「精進力、串習力」，一共有「六力」成就九種心住。

酉三、辨作意（分二科）　戌一、配九心住（分三科）　亥一、標

即於如是九種心住，當知復有四種作意。

    這是第三科「辨作意」。第一科是辨這個「九種心住」的「體相」，第二科是「配六力」，第三科是「辨作意」。「辨作意」裡邊分二科。第一科「配九心住」，又分三科。第一科是「標」。

    「即於如是九種心住」，就是前面說的你經過多少歲月的辛苦，成就了「九種心住」。但是你要知道「復有四種作意」。這九心住裡面「有四種作意」。這是「標」，下面是「列」。

亥二、列

一、力勵運轉作意。二、有間缺運轉作意。三、無間缺運轉作意。四、無功用運轉作意。

    這四種作意前面是講過了。看這個《披尋記》。

《披尋記》一○○七頁：

當知復有四種作意等者：三摩呬多地說：力勵運轉作意皆所不攝。有間有功用運轉作意，乃至攝樂作意所攝。自然運轉作意，加行究竟及此果二作意攝。（陵本十一卷十九頁）由是當知，九種心住，通說未得作意及已得作意諸相差別。

    「當知復有四種作意等者：三摩呬多地說：力勵運轉作意皆所不攝」，這個有七種作意，了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意。這七種作意和這四種作意來對比的時候，這個「力勵運轉作意」，七種作意是不攝它的，不在內。這個「力勵運轉作意」，不在七種作意之內的。它這個「力勵運轉作意」是七種作意的前方便，「皆所不攝」。

    「有間有功用運轉作意，乃至攝樂作意所攝」，第二個作意，就是「有間缺運轉作意」。這個第二個作意「有間缺運轉作意」在七種作意來說呢，是包括了相作意、勝解作意、遠離作意、攝樂作意，包括這四個作意。「有間缺作意」包括這四個作意。那麼「無間缺作意」這地方沒提。

    「自然運轉作意」，就是最後一個無功用運轉作意。這個作意在七種作意裡面來說是「加行究竟作意及此果」，就是「加行究竟果作意」，這兩個作意。這兩個作意合起來是「無功用運轉作意」。那麼那個「無間缺運轉作意」，在七種作意裡面的應該說是「觀察作意」，七種作意的觀察作意。也應該把勝解作意、遠離作意、攝樂作意、觀察作意，是屬於「無間缺運轉作意」，應該是這樣說。這個「有間缺運轉作意」是包括了相作意。前面有解釋這個七種作意，但是後面還有解釋七種作意的地方。這是（陵本十一卷十九頁）前面這一段文是十一卷十九頁那上面有講。

    「由是當知，九種心住，通說未得作意及已得作意諸相差別」這樣說呢，這個九種心住就是「已得作意」。這「已得作意」這句話什麼意思呢？就是已得到未到地定了。及「未得作意」，前面那個內住、等住，還沒有得到未到地定的。「及已得作意諸相差別」，它包括了這兩個相的差別，但這個解釋，有不同的解釋。我們前面已經說過這件事。

亥三、配

於內住等住中，有力勵運轉作意；於安住、近住、調順、寂靜、最極寂靜中，有有間缺運轉作意；於專注一趣中，有無間缺運轉作意；於等持中，有無功用運轉作意。

    「於內住等住中，有力勵運轉作意」，這個辨這四種作意，第一個是「標」，第二個是「列」，現在第三個是「配」，就是和這個九心住配合起來。「於內住等住中，有力勵運轉作意。」這個九心住前兩個住，「內住等住」裡面，「有力勵運轉作意」，就是你特別的要加強你的力量，來運轉你的內心。這心是很狂亂的，你現在叫它安住在那裡，你非要加強力量才可以，不然它不願意在這住。它感覺不自由，我東想西想，我願意怎麼想怎麼想，這樣快樂；就是把你強迫在那兒不要動！這個事可是不歡喜的事情。所以你要加強力量來控制它！這個「運轉」，就是那個聽聞思惟力，那個思惟的力量，把這一念心，把它困住，把它綁住在那個所緣境上不要動，這叫做「力勵運轉作意」。就是特別的要用力才可以。

    「於安住、近住、調順、寂靜、最極寂靜」，這五個住裡面「有有間缺運轉作意」，這個「安住、近住、調順、寂靜、最極寂靜」這裡邊還有雜念的，「有間缺」。「間」就是我們昨天、還是前天有講過這個道理。「有間缺運轉作意」，就像這個將軍和敵人作戰時候調動軍隊，就是那樣差不多是那樣情形。你要調動你的心，我現在貪心來了、這瞋心來了，要想辦法把這貪、瞋煩惱把它息滅了。這些煩惱就是敵人；你用這個正念的軍隊，要把它熄滅掉它。但是這是用你的智慧，用你的智慧來調動，調動這件事。這裡邊這幾種五個心住，「安住、近住、調順、寂靜、最極寂靜，有有間缺運轉作意」。

    「於專注一趣中，有無間缺運轉作意」，這個「專注一趣」這個時候，沒有妄念了，所以有個「無間缺運轉作意」。「於等持中，有無功用運轉作意」，就不需要特別的勇猛的精進了，特別努力，自然是明靜而住。所以這個是「有無功用運轉作意」。這是「配」。這是第一科，用四種作意「配」合「九心住」，這一科說完了。下邊第二科，這個「辨作意」的第二科，「顯通二品」表示它通於奢摩他，也通於毘缽舍這這兩類。分兩科，第一科是「奢摩他品」。

戌二、顯通二品（分二科）　亥一、奢摩他品

當知如是四種作意，於九種心住中是奢摩他品。

    我們這樣用功的時候，你還應該知道，這「四種作意」在「九種心住」裡邊它是屬於止觀二品裡邊，它是屬於止這一類的。這「九心住」也好，「四種作意」也好，都是屬於止，就是把內心的雜念都停下來，叫它明靜而住的。這是第一科，第二科是毘缽舍那品。

亥二、毗缽舍那品

又即如是獲得內心奢摩他者，於毘缽舍那勤修習時，復即由是四種作意，方能修習毘缽舍那：故此亦是毘缽舍那品。

    「又即如是獲得內心奢摩他者」，就是前面不怕辛苦的成就了九心住，那麼你內心裡面有了止的功夫了。「於毘缽舍那勤修習時」，當然成就了止，你修止的時候，不能只修止，你還應該修觀，「於毘缽舍那勤修習時」。「復即由是四種作意，方能修習毘缽舍那」的，你才能修觀。有力勵運轉作意，有間缺運轉作意，無間缺運轉作意，無功用運轉作意，是這樣子。這樣子情形呢，就是有兩個差別：一個是你沒得未到地定的時候，沒得未到地定的時候，你心裡邊也有這個九心住，九心住就是欲界定。在欲界定裡邊也用這「四種作意修毘缽舍那」觀；一個是得未到地定的時候，也是用這「四種作意修毘缽舍那」觀，是這樣子。這個修「毘缽舍那」觀，初開始的時候，也還是不熟悉，這修無我觀，它也要力勵運轉。也是有間缺、無間缺、無功用，也是有這種次第。你久了你就熟悉，初開始就是不那麼熟悉，不熟悉所以也有力勵運轉的這種情形。

    「故此亦是毘缽舍那品」，所以這四種作意也是屬於觀這一類的；它不完全是屬於止。也是屬於觀。這是把這個「辨作意」這一科說完了。

未二、四種慧行（分二科）　申一、徵

云何四種毘缽舍那？

    這是第二科「四種慧行」。這個第一科是「九心住」，「心一境性」裡面，第一科是「九心住」。現在是第二科「四種慧行」。「四種慧行」裡面第一科是「徵」。怎麼叫做「四種毘缽舍那」觀呢？「徵」。下面第二科「解釋」，分四科。第一科「出體性」，又分兩科。第一科是「略標」。

申二、釋（分四科）　酉一、出體性（分二科）　戌一、略標

謂有苾芻依止內心奢摩他故，於諸法中能正思擇、最極思擇、周遍尋思、周遍伺察：是名四種毘缽舍那。

    這是「略標」。把這「四種毘缽舍那」把它立出來，把它寫出來，這個意思。「謂有苾芻」，就是有這個出家受大戒的苾芻「依止內心奢摩他故」，就是你這個時候不是在散亂的時候，不是在定外，就是入定了。這內心的明靜而住的境界現前了，依此明靜而住的「奢摩他」的「內心」為「依止」。為「依止」，實在這句話怎麼講呢？當然可以當依靠講，也就是住處，就是依這個「奢摩他」為住處。你這個毘缽舍那的觀在什麼地方安住呢？就在「奢摩他」上住。如果你出定了，就是沒有「奢摩他」可安住了。你散亂了，散亂這時候奢摩不存在了。所以「依止內心奢摩他故」。

    「於諸法中能正思擇」：這個「諸法中」，就是所緣境，你歡喜用什麼做所緣境？如果是用這個色、受、想、行、識為所緣境；那麼色、受、想、行、識就是「諸法」。或者十八界、十二處，或者十二緣起為所緣境，就是這些「諸法」。「能正思擇」這就是一個毘缽舍那、「最極思擇」毘缽舍那、「周遍尋思」也是毘缽舍那、「周遍伺察」也是毘缽舍那，就是這四種毘缽舍那。這個我們一般所修止觀，是簡單的介紹怎麼樣觀？實在那是很簡單的說法！但是在《瑜伽師地論》裡面就是分出這麼多的差別，這是觀有這麼多的差別。這是「略標」。下面是「別顯」，一樣一樣的再加以解釋，分四科。第一科「能正思擇」，第一個毘缽舍那觀，是能正思擇。

戌二、別顯（分四科）　亥一、能正思擇

云何名為能正思擇？謂於淨行所緣境界、或於善巧所緣境界、或於淨惑所緣境界，能正思擇盡所有性。

    「云何名為能正思擇」，怎麼叫做「能正思擇」？這句話是什麼意思呢？下面就解釋。「謂於淨行所緣境界，或於善巧所緣境界，或於淨惑所緣境界，能正思擇盡所有性」，這個把所緣境也標出來。「謂於淨行所緣」，我們前面也講過了，「淨行」。這個「淨行」，這句話怎麼講呢？「行」就是心，就是清淨你這個心。你這個心不清淨，你這個心有貪、瞋、癡，有很多的問題就不清淨了！或者是依在這個境界上修觀。

    「或於善巧所緣境界」，前面說過了有蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，這也是所緣境。以「善巧」為「所緣境界」上修觀、「或於淨惑所緣境界」。「淨惑所緣境界」，分世間；出世間。世間呢，就是『厭下苦麤障，欣上淨妙離』這樣修止觀。出世間的止觀，就是『苦、集、滅、道』，這前面都說過了。「於淨惑所緣」，就是清淨這些煩惱的迷惑，依此為所緣境。「能正思擇盡所有性」，不管是那一個所緣境，你都是用這樣的方法去觀察去。「能正思擇」，就是依據佛陀的法語去觀察，叫做「正思擇」。「思擇」什麼呢？「思擇盡所有性」。看這個《披尋記》。

《披尋記》一○○七頁：

能正思擇盡所有性者：思擇諸事及彼自相，是名思擇盡所有性。

    這個說得很清楚。「思擇諸事」，就是這個淨行所緣、或者是善巧所緣、或者是淨惑所緣。譬如說是緣這個善巧所緣，善巧所緣修這個蘊善巧，觀這個色、受、想、行、識為所緣境。那你就思惟「思擇諸事及彼自相」，「思擇彼諸事」都是緣起的，色、受、想、行、識都是由因緣現起的，叫「思擇諸事」。「及彼自相」，這個緣起的色、受、想、行、識它有自己的相貌，譬如說這色：色以變礙為相，是它的自相。「變」就是變化的變，障「礙」的礙。拿我身體這個四大來說，它不是安住那裡的。你多少年一看，哦！這個人老了，這是變了，實在是剎那剎那的變異，這個變化。這個「礙」，質礙，有障礙。這個牆有障礙，你從這個地方你過不去，有障礙。我們人身的色、受、想、行、識，這個色，地上也是有質礙的，有質礙。變礙為它的自相。

    譬如這個「受」，色、受、想、行、識這個「受」。受是心法，它是無障礙的，心法是無障礙。那麼它以什麼為相呢？以領納為相。就是外面的境界它能領受。領受，感覺到苦；感覺到樂；感覺到不苦不樂。就是這個受蘊以領納為它的自相。這個「想」，想以取相為相。這內心裡面去觀察一切、一切事情的相貌，這就是取相為相。或者取可愛的相；或者取可憎的相。我昨天吃麵條我歡喜，心裏這個念心所一念，這麵條就現出來了。那麼就是心裡面現出來一個麵條的一個相貌；或者說是一個可愛的境界，我心裡面這念心所一發生作用，這可愛境界就出現了。如果你若這個念心所不夠力，想了老半天想不上來，那就不對了。現在這個想心所，就是或者是色法的相，或者受、想、行、識的相，各式各樣的事情。想以取相為相。

    「行」以造作為相。就是你的心開始行動，我不高興這個境界，我要採取行動把它消滅出去；我歡喜這個境界沒有，我要採取行動把它創造這個境界這件事，這個行是這樣的，是管這件事。「識」以了別為相。色、受、想、行、識的識，是明了、分別。這是光明；這是黑暗；這個人是我的同梵行者；那個人是我的敵人，就了別。這個了別包括是：它的對象是很多事情，色、受、想、行都是屬了別的境界，是非常寬的。這個了別是識的自相，所以這個「盡所有性」，「思擇諸事及彼自相，是名思擇盡所有性」：你思惟這件事是有過患的，令我到三惡道去很苦，我若不這樣做，我就不到三惡道去了；我這樣做，我就升到天上去了；我這樣做，可以得聖道。這就是思惟，思惟諸法及「彼自相，是名思惟盡所有性」。這個「能正思擇」這句話就這麼講。這就是修觀。

亥二、最極思擇

云何名為最極思擇？謂即於彼所緣境界，最極思擇如所有性。

    「云何名為最極思擇」，這是第二個觀，毗缽舍那。什麼叫做「最極思擇」呢？「謂即於彼所緣境界，最極思擇」，就是於前面那個所緣境界，或者是淨行所緣境界、善巧所緣境界、淨惑所緣境界，這些所緣境界。「最極思擇」就是最高明、最究竟的觀察！這一種思擇就和前面就不同了。究竟是什麼呢？「最極思擇如所有性」，這個所緣境。看這《披尋記》。

《披尋記》一○○八頁：

最極思擇如所有性者：思擇諸法一切共相，及品時理，是名思擇如所有性。

    這個思擇是諸法的共相，諸法的共相是什麼呢？譬如說是無常，色、想、行、識都是無常的，色、受、想、行、識各有各的自相，但是它們有共同的相貌，就是無常。色也是無常，受、想、行、識也是無常；這個思惟色是無常的，思惟受、想、行、是無常的。這裡邊這個識無常，思惟這個識無常是很重要；思惟這個受是無常的，也是很重要。要思惟這個無常義！

    或者思惟這個無我，色無我；受也是無我；受、想、行、識乃至識也是無我。思惟這個色是畢竟空的；受、想、行、識也是畢竟空的。這個相是共有的，不是某一法特有的相，思惟這個共有。這能斷煩惱的這種觀察智慧是要思惟共所有性，你才能夠斷煩惱；思惟這諸法自相不行，不能斷煩惱。但是這個思惟諸法的自相，是思惟諸法「如所有性」的前方便。你不能憑空的就觀一切法是無我的，一定在有為法上，在色、受、想、行、識上觀察是無我，你不能離開色、受、想、行、識另外觀察無我，當然也是可以，但是那不行，沒有作用！我們的問題發生在什麼上？就發生在我們的色、受、想、行、識上，發生在我們眼、耳、鼻、舌、身、意上面，所以一定在這裡面修觀，來破除這些過患，破除煩惱，這叫思惟「如所有性」。

亥三、周遍尋思

云何名為周遍尋思？謂即於彼所緣境界，由慧俱行有分別作意，取彼相狀周遍尋思。

    這是說「周遍」這是第三個。云何名為「周遍尋思」呢？這「謂即於彼所緣境界」，就是前面這個盡所有性和如所有性，都是所緣境界。「由慧俱行」，由那個智慧，智慧的心所法。智慧是智慧；禪定是定。這個心所法，每一個心所法都是不一樣的，但是互相合作的，這一件事裡面有很多的心所在裡面合作。當然是譬如說修禪定，它有一大堆的心心所法；你若再去造房子，在那裡另一堆的心心所法；你若是貪心，用貪心來領導自己作種種事，那是另一堆染污心心所法，不只是貪另外還有很多；你若在社會上做一個大的慈善事業，又是一堆法心心所法。都是一大堆一大堆的，不是每一個心心所法孤獨的發生作用，不是的！所以「由慧俱行」，這裡面特別提出來智慧，「俱行」不是智慧單獨的，它還有其他的心心所法和它在一起。

    「有分別作意」，當然這裡邊也一定有定心所，奢摩他止和它在一起；它也有念心所和它在一起；還有作意心所；觸、作意、受、想、思、欲、勝解、念、定、慧這些心所在一起。這些心心所法都和它「俱行」在一起活動，當然這是一個有分別的，以慧為首的「分別作意」。「取彼相狀周遍尋思」，就取這個盡所有性的相狀，或如所有性的相狀，這樣子去普遍的去觀察、思惟。你要深入的觀察思惟，這樣子。這是「周遍尋思」，也是毗缽舍那觀。

亥四、周遍伺察

云何名為周遍伺察？謂即於彼所緣境界，審諦推求周遍伺察。

    「云何名為周遍伺察」，這是第四種。這「周遍伺察」是什麼意思呢？「謂即於彼所緣境界，審諦推求周遍伺察」：就是前面你這個盡所有性、如所有性，也還是這個所緣境界。但是你現在是「審諦」，就和前面不同了！前邊是取彼相狀周遍尋思，還是淺一層的境界；這個地方是深一層的境界了。你思惟這個盡所有性，也是深一層；這個如所有性也是深一層，就是深一層地去思惟觀察。「周遍地伺察」，這個「伺」是更微細地、更深刻的叫做「伺」。那個「尋」，尋伺。「尋」就是淺一層的，或者是粗略的；不是那麼微細，不是那麼深刻。但是也是周遍的去思惟。現在這個「伺」，「伺察」就是更深刻了，更微細了，去思惟觀察。

    但這種事情呢，都是逐漸來的。你一開始，我說是諸法，觀心無常、觀法無我，修這無我觀。初開始修行這是粗略的，你不可能是深刻的。但是長期的修這無我觀，加上你再閱讀經論，經論是告訴你是無我的，它那裡有一大段文的，它說出個道理來。你深入的，還是那一段文，但是久了的時候，你的定力增長了、智慧也增長了，同樣是修無我觀，但是深刻了！就不是粗略的了。這是由於你自己努力修行，你的止觀就進步了，由淺而深，就是這樣境界。這是說有四種毗缽舍那。這是「別顯」，這是第一科「出體性」。這下面第二科「顯差別」。分三科，第一科是「標」。

酉二、顯差別（分三科）　戌一、標

又即如是毘缽舍那，由三門六事差別所緣，當知復有多種差別。

    這下邊面「顯差別」，實在還是解釋前邊這個四種毘缽舍那，就廣博地又詳細地解釋這四種毘缽舍那的意思。第一科是「標」。

    「又即如是毘缽舍那」，就是前面說這四種毘缽舍那。「由三門六事差別所緣，當知復有多種的差別」：多種差別的四種毘缽舍那，有「三門」和「六事」的問題，這樣的差別所緣。這是「標」。下面第二科「解釋」。分二科，第一科「由三門」。分四科，第一科「徵」。

戌二、釋（分二科）　亥一、由三門（分四科）　天一、徵

云何三門毘缽舍那？

    怎麼叫做「三」個「門毘缽舍那」？就是你進去一道門，再進去還有一道門，再進去又有一道門，就是分這麼三個階級。什麼叫做「三」個「門」的「毘缽舍那」呢？這是「徵」。下面第二科「列」。

天二、列

一、唯隨相行毘缽舍那。二、隨尋思行毘缽舍那。三、隨伺察毘缽舍那。

    這是「列」出來，下面第三科再解釋這三個門的毘缽舍那。分三科，第一科「唯隨相行」。

天三、釋（分三科）　地一、唯隨相行

云何名為唯隨相行毘缽舍那？謂於所聞所受持法、或於教授教誡諸法，由等引地如理作意，暫爾思惟，未思、未量、未推、未察。如是名為：唯隨相行毘缽舍那。

    「云何名為唯隨相行毘缽舍那」，這句話「唯隨相行」怎麼講呢？「謂於所聞所受持法、或於教授教誡諸法，由等引地如理作意，暫爾思惟，未思、未量、未推、未察。如是名為：唯隨相行毘缽舍那」，這是解釋這個「唯隨相行」。

    「謂於所聞所受持法」，就是你所聽聞的這個法門，可能聽聞了很多的法門，但是我不歡喜。「所受持法」，這是你歡喜的，其中有個法門我歡喜，我就放在心裡面了，永久也不忘失，這叫做「持」，不忘失叫做「持」。你心裡面放在心裡面了，那叫做「受」。當然這個地方應該是要把它背下來。一定是要背下來，你隨時可以用；你不背下來，你用的時候又沒有本子，你忘了不知怎麼用？所以這個「受持」這件事也是一個條件。但這件事只要你有歡喜心就有這個能力，你就能「受持」；如果沒歡喜心，那你勉強也勉強不來。所以就是要把那個文，你常讀那個文、思惟那個文裡面的義。其實你通達，理解了就容易「受持」，一定把那文句要背下來，就是這樣子「受持」。

    「或於教授教誡」或者是指人說；這個「於所聞所受持法」指法說。這現在「教授教誡」指人。那個善知識「教授」你、「教誡」你那些法門，「諸法」各式各樣的法門，這二句話「所聞所受持法、教授教誡諸法」，這二句話表示這法門是有傳承的，可以這麼講。這是龍樹《大智度論》；這是彌勒菩薩、無著菩薩《瑜伽師地論》，這是我從這裡來的，就是這樣子。「或於教授教誡」，這要有個善知識這樣子「教誡」你這個法門，當然還是這些經、律、論，這個善知識他能「教授教誡」，它若與經、律、論不合那就是邪知邪見了！那是有問題的。這個「諸法」。這就是你這個法門是從這裡來的，表示你不要自作聰明，這些麻煩我這些弄個簡單最好，其實會有問題的！

    「由等引地如理作意，暫爾思惟」，這個地方這句話有問題！這個「等引地」，不是欲界定、不是未到地定，一定要四禪八定，才名之為「等引定」。你要得到四禪八定了，「等引」，也是這個等持的意思，可是它就是用個「引」字，就是「引」你到「等」的境界裡面來，引導你到「等」的境界來，就是成就了四禪八定了。「如理作意，暫爾思惟」，你在這個禪裡面「如理作意」，就是「暫爾思惟」。這「如理作意」是什麼呢？就是你原來所學習的法門，你按照那法門去思惟觀察，是這樣意思。這樣子說，這當然有「等引」就是有定了，就是止。如理作意就是觀了。「暫爾思惟」但這個「如理作意」是暫時的，很少的時間去思惟一下，按照這個道理或者修這個蘊善巧、界善巧、乃至緣起善巧，你這麼樣地思惟觀察，時間很短。

    「未思、未量、未推、未察」：這個「思、量」呢！就是有思所成慧，這個「推、察」是修所成慧。這個「思」和「量」，就是思惟，思所成慧也很一大段的，一大段的。初開始由聞所成慧進步到思所成慧來，這思所成慧還沒圓滿；等到「量」就表示，也是思惟的意思，這個思慧圓滿了。「未推、未察」：這個「推、察」，是修所成慧，修所成慧就是先開始是推求、觀察，到最後修慧圓滿叫做「察」。現在這「未思、未量、未推、未察」，表示這個時候「暫爾思惟」的這個境界，在禪定裡面，在「等引地」裡面有聞所成慧的境界。而還沒能到思慧、到修慧的境界，這就是它的分際。「如是名為：唯隨相行毘缽舍那」，「隨相行毘缽舍那」就是這麼意思。看這個《披尋記》。

《披尋記》一○○八頁：

云何名為唯隨相行毘缽舍那等者：此顯聞所成慧依止於文，但如其說，未善意趣，是故名為唯隨相行。

    「云何名為唯隨相行毘缽舍那等者：此顯聞所成慧」，這個「唯隨相行毘缽舍那」是一個「聞所成慧」，在三種智慧裡面是屬於「聞所成慧」。但是這個「聞所成慧」是在禪裡邊，在禪定裡面的境界，這個和一般的「聞所成慧」還不同了。「依止於文」，這個「聞所成慧」，它的這個相貌是什麼呢？「依止於文」，就是依靠這個文句去思惟觀察。不可以離開文句的，不可以離開你所學習的經論的文句的，不可以離開你的師長教授教誡的，你要依據那個去觀察。

    「但如其說」，這個「聞所成慧」的能力，就能夠如文所說的那樣子，你不可以超越它，你不可以超越！「未善意趣」，那文裡邊的「意趣」不能夠特別的通達，你沒能特別的通達。你看這個這些經論裡面的註解它分科，它這一大段文給它一個名字，那就是那一大段文的義，「意趣」就是這個意思，那就是「善意趣」了。「未善意趣，是故名為唯隨相行」：這「唯隨相行」就是這麼一個境界。就是「依止於文，但如其說，未善意趣」這叫做「唯隨相行」。隨著那個文句的相貌去思惟觀察，你不可以超越文句，超越這文句不可以！這是解釋這「唯隨相行」。現在第二科，「隨尋思行」。

地二、隨尋思行

若復於彼思量推察：爾時名為隨尋思行毘缽舍那。

    若是這位修行人，他在等引地裡面，這個色界的禪裡面。「復於彼」：「復於彼」所緣境「思量」觀察，那就是超過了聞所成慧，進步到思所成慧，到這個境界，所以叫「思量觀察」。「爾時名為隨尋思行毘缽舍那」：這個時候這個人就是他不完全依據文句的，他不完全是依照文句裡面的義去為人講解它，不是！他能超越這段的文句，他都會另外說出一句話來；但是又不違背，與佛的這個法門的要義他不違背，但是會說出另一句話來。這就是智慧增長了，就是這樣子。是能善意趣了！對於這個文句，他讀《金剛經》這一段文，他就知道這段文是什麼意思；下一段文是什麼意思，一段一段的文的義趣能夠連結起來。

    所以從這裡看出來，這個教下、宗下。宗，就是禪宗。這個教下的人，譬如像這個天台智者大師，這《法華經》他會分科，這是很不簡單！我們拿人的現成的本子，照樣這樣學習好像不感覺什麼！但是你自己分分科試看看，不用找參考書，你把它分科分看看，不容易！這個《法華經》只有這個天親菩薩有《法華論》，他很簡略，但是也說一些境界，那有不可思議的見地！很簡單的，他沒有詳細分科啊，但是我們中國的這些大德能把〈敘品〉、〈方便品〉能分科！這件事就看出來，禪宗的大德不可以比的！你說禪宗大師說法的時候是驚天動地，這一句法語說出來就放大光明，這是令你感動，是不可思議的境界；但是教下大德超過這種境界！這不簡單！

    所以我們對於禪宗大德，的確是生歡喜心，我看禪師的語錄，哎呀！這禪師是不得了！但是回頭想起來，但是若不讀這些，這些話是《解深密經》上的。前面這幾句話「依止於文，但如其說，未善意趣」，這是《解深密經》上的話，《解深密經》說的三慧都說出來。你從這些聞、思、修慧的相貌上來看，教下大德不可思議！

    這個賢首國師有《華嚴經探玄記》，是舊譯的六十卷《華嚴經》，他能分科、判教，解釋這《華嚴經》；等到了八十卷的《華嚴經》翻譯出來以後，就是清涼國師解釋這八十卷的《華嚴經》，也是分科、判教。那麼清涼國師說出一句話來：「草創者難，因修者易」，這是讚嘆賢首國師！沒有參考書，沒有足夠參考書，你也是分出科來作判教，其實很不簡單！我現在解釋八十卷的華嚴，我參考六十卷的華嚴，這個不難了。當然清涼國師是有點客氣，但是也是大智慧境界！ 所以我們應該對禪師生恭敬心，對教下大德更恭敬！那可見更不簡單！我們不要說，我看那教下大德一天就是為人講經說法、分科、判教，這有什麼了不起！他也沒有坐破十八個蒲團！但是你事實上你來對比一下，那是更高的境界，不可以輕視！不可以說他只是嘴巴皮，他只是會寫文章，不可以這麼講。這件事不簡單！這是說這個「若復於彼思量推察：爾時名為隨尋思行毘缽舍那。」

地三、隨伺察行

若復於彼既推察已，如所安立復審觀察：如是名為隨伺察行毘缽舍那。

    這是第三個門，前面是第二個門「隨尋思行」，這是第三個「隨伺察行」。「若復於彼」，若是這一位修止觀這個禪師「復於彼」，又「於彼」所緣境。「既推察已」他原來是思量推察，現在是思量，「若復於彼既推察已」，已經思量推察又完了。「如所安立復審觀察」，這個「安立」就是內心的分別心，你內心的分別，這是空的，說一切法空，就是你內心安立這個空的分別心；喔是假的，也是內心的分別；說即空、即假、即中也是內心的分別，是這樣子。這個「安立」，就表示思惟分別的意思。「如所安立」如你在思慧的時候思量推察的，現在「復審觀察」，又進一步更深刻的去觀察思惟，「如是名為隨伺察行毘缽舍那」，這個就是修慧了。

    這個地方，我們通常解釋聞、思、修三慧，這修慧是在禪定裡面；聞慧和思慧是定外的境界，沒有到禪定的境界，但是這裡面說「由等引地如理作意，暫爾思惟」，完全都是在禪定裡面。在禪定裡面你修這無我的法門的時候，修這般若法門的時候，有這麼三個階段：有「暫爾思惟」的境界；有復「思量審察」的境界；又「復審觀察」，有三個階段的，「如是名為隨伺察行毘缽舍那」。第四科「結」。

天四、結

是名三門毘缽舍那。

亥二、由六事（分二科）　天一、徵

云何六事差別所緣毘缽舍那？

    這是第二科「由六事」，前面「由三門」。亥一、「由三門」。亥二、「由六事」。這個「六事」分二科。第一科是「徵」。

    「云何六事差別所緣毘缽舍那」，有「六」種「事」，當然一個事一個事中間有差別，都是你的所緣境。觀察這個「六事差別的所緣境」的，這能觀察的就是「毘缽舍那」的智慧。什麼叫做「六事差別所緣」的「毘缽舍那」呢？「徵」。下面第二科「解釋」。分二科，第一科是「標列」。「標列」又分二科。第一科是「尋思」。

天二、釋（分二科）　地一、標列（分二科）　玄一、尋思

謂尋思時，尋思六事。一、義。二、事。三、相。四、品。五、時。六、理。

    「謂尋思時，尋思六事」：「謂尋思時」，就是你在三摩地裡面，你在「尋思」思惟觀察「六」種「事」的時候。「一、義。二、事。三、相。四、品。五、時。六、理」，就是這個「六事」。這是「尋思六事」。

玄二、伺察

既尋思已，復審伺察。

    這是第二科「伺察」。「尋思」，剛才講過是粗淺的境界。「伺察」，是更深微的境界。「復審思察」。這前面是標出來「尋思」，標出來這個「伺察」。下面第二科就「隨釋」，解釋這個「尋思伺察」的「六事」的事情。分六科，第一科「尋思於義」。

地二、隨釋（分六科）　玄一、尋思於義

云何名為尋思於義？謂正尋思如是如是語、有如是如是義：如是名為尋思於義。

    「云何名為尋思於義」，這是「問」。怎麼叫做「尋思於義」呢？這「六事」第一就是「義」。「謂正尋思如是如是語、有如是如是義：如是名為尋思於義」，就是你在禪定裡面這樣思惟，這樣這樣的文句。這個「語」，就是語言，語言就是文句；文句就是語言，思惟這樣的文句。「有如是如是義」，這一段文有這樣的道理，另一段文有另一段文的道理，「如是名為尋思於義」，這個「尋思義」就是這樣的意思。有文就有義，有義也就是要有文，你這樣去思惟去，這是「六事」裡面的第一個。

玄二、尋思於事

云何名為尋思於事？謂正尋思內外二事：如是名為尋思於事。

    這「尋思於事」怎麼講呢？「謂正尋思內外二事」，這個「事」，就是因緣所生的「事」，有「內外」的不同。你自家的眼耳鼻舌身意，色受想行識，這是叫「內」事。其他的人的眼耳鼻舌身意，色受想行識，就是「外」事了，這樣的事。「如是名為尋思於事」，這就叫做「尋思於事」這麼講。

玄三、尋思於相

云何名為尋思於相？謂正尋思諸法二相。一者、自相。二者、共相。如是名為尋思於相。

    「云何名為尋思於相」這第三科。怎麼叫作思惟相呢？「謂正尋思諸法二相」，一切法都有兩種相：那二種呢？「一者、自相，二者、共相」：「自相」，就是這個法本身的，不同於其他法的相貌；「共相」呢，一切法有共同的相貌。前面「尋思義」、「尋思事」、「尋思相」，一點一點越來越深了，「尋思」共「相」就是深了，「如是名為尋思於相」。

玄四、尋思於品

云何名為尋思於品？謂正尋思諸法二品。一者、黑品。二者、白品。尋思黑品過失過患，尋思白品功德勝利：如是名為尋思於品。

    第四科，怎麼叫做「品」呢？「謂正尋思諸法」有二種品：一個是「黑品」，一個是「白品」。怎麼樣尋思「黑品」呢？尋思「黑品」的「過失」，有這樣的「過失」；有這樣的「過患」。這個「過失」是因；「過患」就是果了。你現在做這種錯誤的事情，就引起很多的問題，這是「過失」。將來還有後患，將來可能要到三惡道去，這是「患」。

    「尋思白品功德勝利：如是名為尋思於品」：「尋思白品」，就是做一切善法，做善法你現在做有很多的功德，對自己有利益，對他人有利益；將來你還有勝利，你這個功德不會到此為止的，來生會得到更可愛，更令你滿意的事情，就是果報了。或者你生到天上去了；或者到色界天、無色界天上去了；或者到佛世界去了；或得涅槃了。

    我們說那個『所謂布施者，必獲其義利』：這『必獲其義利』這「義」，就是仁義道德的義，利益的利。「義利」是什麼呢？其實我前面講過：「義」是涅槃因；「利」是涅槃果。這『所謂布施者，必獲其義利』，他將來一定要得涅槃。得涅槃不是一下子得涅槃，先要得涅槃因，然後得涅槃，這樣意思。我們出家人常修四念處，就是清潔工作，做清潔工作不是指外邊，外邊當然也要做清潔工作，現在是指內心的清淨，你常做這修四念處的時候，就是眾生的良福田！我們做這種工作，做這個清潔工作。「你是做什麼事情的」？我是做清潔工作的！現在應該這麼說這句話。做這個工作的時候，人家是流血流汗賺來的錢，給我們造房子、給我們吃飯，你要為人迴向。這一迴向呢，他就得到福德了。他將來一定得涅槃因，得涅槃果；得涅槃因的同時一定是解脫了三惡道，在人、天的世界享福了。

    但是得聖道的因的時候，多數是在人間。人間才有佛出世，佛出世是在人間，而不是在天上，但是佛出現在人間，天上的人會來到人間聽佛說法。所以在得涅槃因的時候，有可能是人間的人；也可能欲界六天的天人；也可能當然是色界天也可能。你若說是，你這「義利」這兩個字很彆扭！「利益」好，「必獲其利益」。這就是這個人多事，你怎麼可以改變人家原來的文句呢？這個「義利」是翻譯的像這上面也有，這個《瑜伽師地論》也有，其他的經論上也有，律上也有。你最初那個翻譯的人「必獲其利益」用這個字，來形容那個「義利」。而我們呢，感覺到這「義利」這句話怎麼講，我不知道？「利益」好，「必獲其利益」這是不對的，這是搞錯了！這不是原文了。

    「尋思白品功德勝利」，這樣思惟，「如是名為尋思於品」。這樣思惟很好！能夠增長自己的道心，增長自己的這個道力正念，不敢做錯事。唉呀！我這樣做功德，我這樣的行為，現在有功德；將來會有勝利，好！就努力的這樣做。常常這樣思惟啊！所以說這心理學家，誰能稱之為心理學家？唯有釋迦牟尼佛可以稱這個名字，其他的人懂得心理學啊！我不同意。「如是名為尋思於品」。

玄五、尋思於時

云何名為尋思於時？謂正尋思過去、未來、現在三時。尋思如是事，曾在過去世；尋思如是事，當在未來世；尋思如是事，今在現在世：如是名為尋思於時。

    「云何名為尋思於時」，這第五科。「謂正尋思過去、未來、現在三時」，這是這樣子思惟。「尋思如是事，曾在過去世」，現在這色、受、想、行、識是個人；過去世也是人，也有這樣的色、受、想、行、識；那可能是過去世，也可能是三惡道的色、受、想、行、識。「尋思如是事，當在未來世」，我現在多做白品的功德，「未來世」可到極樂世界蓮花化生的色、受、想、行、識；或者是天上的色究竟天的色、受、想、行、識；或者到阿粊佛世界的色、受、想、行、識；我若搞錯了跑到三惡道去了。「尋思如是事，當在未來世」。

    「尋思如是事，今在現在世」也是現在世的。就是現在的色、受、想、行、識，而現在的色、受、想、行、識也沒有決定性，也可能是黑品；也可能是白品；可能是更殊勝的。你今生得了聖道，那就超越一般的白品和黑品了！那就是聖人了。所以「尋思如是事，今在現在世：如是名為尋思於時」。

玄六、尋思於理（分五科）　黃一、徵

云何名為尋思於理？

    「尋思於理」，怎麼叫做「道理」呢？這是第六科。這第六科就複雜了一點，分五科來解釋。第一科「徵」，就是「云何名為尋思於理？」這是「徵」，第二科是「標」。

黃二、標

謂正尋思四種道理。

    這是標出來數目，這道理上還是有數目的「四種道理」。第三科是「列」。那「四種道理」呢？

黃三、列

一、觀待道理。二、作用道理。三、證成道理。四、法爾道理。

    列出這個數目。這第四科就「解釋」，「解釋」分四科。第一「由觀待道理」。

黃四、釋（分四科）　宇一、由觀待道理

當知此中由觀待道理，尋思世俗以為世俗；尋思勝義以為勝義；尋思因緣以為因緣。

    「當知此中由觀待道理，尋思世俗以為世俗」：這個「觀待」，就是這一件事的出現不能憑空的就出來，它要有所憑藉。譬如由因緣有所生法，這個所生法要觀待因緣，要憑藉這個因緣才有這個所生法；沒有因緣這個所生法不能出現。這個所生法要有所憑藉，這就叫做「觀待」。下面有解釋。

    「尋思世俗以為世俗」：這個「世俗」怎麼講呢？就是有名言相的，用名言來表達道理的，都叫做「世俗」。有名言，用語言、用文字、文句來表達這件事，所以你在禪定裡尋思這個道理，就是「觀待道理」。「尋思世俗」，什麼叫做「世俗」呢？就是用名言來表達，不管你表達是深淺的道理，那都是世俗諦，你用名言來表達那就是「世俗」。你說這是什麼；那是什麼？其實唯識宗這句話很厲害的！不管你怎麼樣說得巧妙，但是你是用語言、文字來表示，那都是「世俗」，都是一般性。

    「尋思勝義以為勝義」：什麼叫做「勝義」？這個「勝」，是殊勝的道理，殊勝的道理就是離名言相了！「尋思勝義」是離名言相的那才是「勝義」；你用語言來辯論那都是屬於「世俗」。所以我們能學習佛法、能夠講經、能寫文章，但是你都是在名言的世界，那都是屬於「世俗」；非要超越世俗、超越假名，般若經才有這句話「超越假名」，到了離名言相的「勝義」世界，那就是聖人。是聖人的境界，這就是「尋思勝義以為勝義」。

    「尋思因緣以為因緣」：前面是說是有名言相或者離名言相，現在說「因緣」，就是一切因緣生法。不管你說不說話，反正高山是出來了，出來一個色、受、想、行、識，出來一個眼、耳、鼻、舌、身、意，這就是因緣所生法，這樣叫做「因緣」。這就叫做「觀待道理」。我們再看這個《披尋記》解釋就好了。

《披尋記》一○○九頁：

尋思世俗以為世俗等者：此中略有二種觀待：一、施設觀待。二、生起觀待。謂若諸法言說所行施設世俗，非言所行施設勝義，是名施設觀待。若由諸因諸緣勢力諸法得生，是名生起觀待。

    「尋思世俗以為世俗等者：此中略有二種觀待：一、施設觀待。二、生起觀待」：「施設觀待」呢？就是名言，這名言是由有智慧的人安排出來的。這叫做飛機，原來是沒有這回事，根據那件事就是立出這個名字來，就是「施設」安排的，叫「施設觀待」。「二、生起觀待」，「生起觀待」就是沒有這件事，現在出現這件事。這工程師不得了，造出一個大樓，造出個飛機來，弄出一個電話來，這是它們的「生起觀待」。這前面「施設觀待」和「生起觀待」這是「標」出來。下面「解釋」。

    「謂若諸法言說所行施設世俗」：就是這樣的事情是言語的活動，語言文字在這上活動的，都叫做「施設世俗」，可以名為「世俗」了。「非言所行施設勝義」：不是言語，不能在這上活動，那就可以名之為「勝義」了！是名「施設觀待」。什麼叫做「生起觀待」呢？「若由諸因諸緣勢力諸法得生，是名生起觀待」：要是各式各樣的因，各式各樣的緣，「因」也是有勢力，「緣」也是有勢力，他們都是有力量的，這些力量聚合了，和合起來具足了，「諸法得生」。各式各樣的色、受、想、行、識出現了，各式各樣的山河大地也出現了。這個地獄，地獄是沒有的呀！怎麼有了地獄呢？由於有因緣，你造了惡，造了罪業了，出現了地獄；大家不造罪，地獄就沒有了。都是由因緣有的，這叫做「生起觀待」。

    天堂也是沒有的，也是人造善業才出現了天堂；阿彌陀佛國，是由阿彌陀佛的願力，大悲願力，還有觀世音菩薩，這些諸上善人的共同的願力，但以阿彌陀佛為主，這才出現了阿彌陀佛國，這叫做「生起觀待」。這兩種都叫做「觀待」。這個「尋思世俗以為世俗，尋思勝義以為勝義」：「世俗」在文字、名句、名言上說呢，是遍計所執的境界；這因緣生起「生起觀待」，是依他起的境界。

宇二、由作用道理

由作用道理尋思諸法所有作用。謂如是如是法，有如是如是作用。

    這個「作用道理」。第一個是「觀待道理」，第二個是「作用的道理」。「作用道理」是什麼呢？是「尋思諸法所有作用」：你在禪定裡思惟這世間上一切法，色法、心法、心所法、無為法，由思惟「諸法所有」的「作用」，什麼呢？ 　「謂如是如是法，有如是如是作用」：譬如說你的眼睛能看，這是它的「作用」。耳能夠聞，鼻、舌、身、意都有它的「作用」。地水火風各有各的作用，這叫做「作用道理」。

宇三、由證成道理（分三科）　宙一、標

由證成道理尋思三量。

    這個「證成道理」，怎麼叫做「證成道理」呢？就是「由證成道理尋思三量」，這是「標」。下面就「列」出來這個「三」種「量」。

宙二、列

一、至教量。二、比度量。三、現證量。

    「量」這個字，就是以它為標準，是這樣意思。有「三」種「量」，這「三」種「量」，就是前面是「標」，下面解「釋」。

宙三、釋

謂正尋思如是如是義，為有至教不？為現證可得不？為應比度不？

    「謂正尋思如是如是義，為有至教不」：你心裡面這樣思惟，在禪定裡面這樣思惟，這樣的道理、這樣的道理，「為有至教」為證明否？他有佛陀的法語來證明有這樣的道理嗎？我們眾生的世界多數是鈍根人，這個利根人少。聽見了這一個因緣，發出這樣的道理，就相信！他不太思惟這個道理是不是符合佛法呢？不講這句話。他說這個道理，我歡喜就好了！我不感覺這個話，它這個道理對不對？這個人說這個道理，沒有佛說的那個道理好嗎？不想這個話！就不思惟這句話。但是這地方是告訴我們，你要思惟，這個道理是不是有佛的法語來證明這個道理是對的？你要思惟、思惟這件事！這個佛法的興衰就在這裡！

    這個鈍根人多，我歡喜的就好了，我不管經論合不合，對於和佛陀的修多羅相合不相合，我不管！我歡喜就這樣子。於是乎他也這樣做，然後他收了徒弟，也教他徒弟這麼做。就輾轉傳來就傳下去，這個佛法的正義，就滅亡了！就是這麼回事。

    「為現證可得否？」：這個道理為現量可以證明這件事是真實的嗎？譬如我現在眼睛看見這有個光明，這就是證實。說有光明，你這一句話是可證明這是真實的。如果說這有條龍，沒有！這時候現量不能證明這件事，那麼說謊話了。這就是「為現證可得否？」。

    「為應比度否？」：說你說這個道理我看不見，但是可以比量，可以證明這件事是對的嗎？現在說是，我說那邊有火。你怎麼知道那邊有火？它冒煙了。它冒了煙就表示證明有火，這就是可以比量，可以比。我沒有看見這火，但是有煙可以比量，就是有火。這樣我還可以承認可以接受這件事；如果沒有煙，我就說有火，這件事就不行了，這是不合道理了。

    這件事合不合道理！用三量來觀察這件事，你不能輕易地就相信！不可以這樣子。是這個意思。這是「證成道理」。這是解釋完了。下面第四科「由法爾道理」。

宇四、由法爾道理

由法爾道理，於如實諸法成立法性、難思法性、安住法性，應生信解：不應思議、不應分別。

    「由法爾道理，於如實諸法成立法性、難思法性、安住法性，應生信解」：「法爾道理」，自然是這樣子。「如實諸法成立法性」：「實」這個地方，這個「實」是什麼呢？不是要憑空想，就是有因緣具足了出現一件事，這就是真實的，就是事實有這麼回事，叫做「如實諸法」。「成立法性」：由這些因緣生法上就可以成立「諸法」的「法性」的道理，說諸法是無常的，諸法是畢竟空的，就可以成立。這件事不是今天有的，無始劫來就是這樣子。也不是說佛出世才有，佛出世告訴我們才知道，但是這個道理不是從佛出世才有的，從久遠就是這樣子，「成立法性」。

    「難思法性」：這個法性的道理，是離名言相的，你不可以思惟，就叫「難思法性」。「安住法性」：但是我們眾生不明白這個法性的道理，佛菩薩的大智慧安立了名言，來表達這個法性的道理，於是乎我們又可以學習、可以修學、可以得聖道，這叫「安住法性」。所以「應生信解」：所以對於這樣的道理，自然是這樣子，不是誰創造的，你該相信這件事。

    「不應思議、不應分別」：你不可以用凡夫的分別心去思議這件事情，去分別這件事，不可以的。

黃五、結

如是名為尋思於理。

戌三、結

如是六事差別所緣毘缽舍那，及前三門毘缽舍那，略攝一切毘缽舍那。

    這是結束這一段。這「六事」的「差別所緣毘缽舍那」和前面那一段「三門毘缽舍那」，加起來是「略攝一切毘缽舍那」，都可以包括在內了。


Tape 305

瑜伽師地論 > 卷第三十 > Tape 305

酉三、明建立（分二科）　戌一、問

何因緣故，建立如是六事差別毘缽舍那？

    這是「心一境性」。這一大科裡邊剩下來的，它分二科。第一科「九心住」是講完了，「九心住」這一科講完了。第二科是「四種慧行」，就是四種毘缽舍那了，「四種慧行」裡邊，分四大科。第一科「出體性」。第二科「顯差別」。第三科是「明建立」，這現在就是第三科。

    「何因緣故，建立如是六事差別」：這前面這一科裡面，「六事差別所緣毘缽舍那」，第一個是義，第二是事，第三是相，第四是品，第五是時，第六是理。在這裡面，這是「問」。什麼理由是「建立」這「六」種「事」的「差別」的「毘缽舍那？」這是「問」。下面第二科，是回「答」。分四科，第一科「標」。

戌二、答（分四科）　亥一、標

答：依三覺故，如是建立。

    這是「標」。「依三種覺」，所以建立六事的差別毘缽舍那。這是第一科「標」，第二科是「徵」。

亥二、徵

何等三覺？

    第三科是「列」。

亥三、列

一、語義覺。二、事邊際覺。三、如實覺。

    這是把三覺列出來。下面第四科「解釋」，分二科。第一科「配六事」。

亥四、釋（分二科）　天一、配六事

尋思義故，起語義覺：尋思其事、及自相故，起事邊際覺。尋思共相品時理故，起如實覺。

    「尋思義故，起語義覺」：這個修止修觀的人，他在靜坐的時候他去會思惟這個「義」，由種種名，就顯示種種「義」。他依據名去思惟義；這樣的情形「起語義覺」，在他內心裡面就現出來如是如是語，顯如是如是義的觀察的智慧。所以就是六種事裡面第一個有「義覺」。

    「尋思其事、及自相故，起事邊際覺」：這個「尋思其事、及自相故」，他在修毘缽舍那觀的時候，他內心裡面思惟這個因緣的「事」，因緣所生的種種「事」；思惟色、受、想、行、識，思惟這個眼、耳、鼻、舌、身、意這種種「事」。這個種種「事」裡面，它裡面所含的「義」也是非常廣博的，那麼在這個時候，他思惟什麼義呢？「及自相故」，思惟種種事的「自相」。色的自相，受的自相，乃至識的自相；色以變礙為自相，受以領納為自相，想以取相為相，行以造作為相，識以了別為相。這樣子思惟觀察的時候呢？「起事邊際覺」，這位修行人，這位禪師他內心裡面就現出來，因緣所生法的「事」的「邊際」，這「邊際」的思惟觀察。譬如色以變礙為自相，這個變礙就是他的邊際；受以領納為相，這個領納就是受的一個邊際；想以取相為相；乃至識以了別為相，這不是了別的，那就不是識了。就現出來種種「事」的「邊際」相，有這樣的觀察智慧，這樣就是第二個事的「毘缽奢那」。

    「尋思共相品時理故」，這位禪師在修毘缽舍那的時候，不只是觀察事的自相；同時他也思惟觀察諸法的「共相」。思惟這個無常義，色是無常的，受、想、行、識，識也是無常的，那麼就是它的「共相」了，共有的相貌。也思惟這個品：黑品是有過失的；白品是有功德的品類。也思惟這個時間：這件事出現在過去、出現在未來、也出現在現在，那麼就是有時間。思惟這個理：那就是觀待的道理、作用的道理、證成的道理，這種種的道理。那麼就出現了六種事：義、事、相、品、時、理。

    「起如實覺」，這位禪師他修毘缽舍那的時候，他心裡面現出來這個「如實覺」，「如實覺」呢？一切法是因緣有，你就思惟它是因緣有，那就是「如實覺」了。思惟這個因緣有的法是無常、是苦的、是空的、是無我的，那麼這也是「如實覺」。「如實」而「覺」，所以就有這三種覺：有「語義覺」和「事邊際覺」和「如實覺」，所以就有這六種的毘缽奢那的不同。這是有三種覺配合這六事，這是第一科。第二科「攝所知」。

天二、攝所知

修瑜伽師，唯有爾所所知境界，所謂語義、及所知事，盡所有性、如所有性。

    這「修瑜伽師」，就是這位禪師他在修毘缽舍那觀的時候，「唯有爾所」，就有那麼多「所知」的「境界」，這所知境界是那麼多，那麼多是多少呢？「所謂語義覺、及所知事、盡所有性、如所有性」就這麼多。這個「所知事」的「盡所有性」，就是事邊際覺；就是也包括了因緣事的自相在內。「如所有性」呢？就是共相。品、時、理都包括在內了。就是這麼多。這三種覺、這六種事，就包括了瑜伽師所有的「所知境界」。

酉四、釋所緣（分二科）　戌一、舉淨行所緣（分二科）　亥一、別顯（分五科）　天一、不淨所緣（分三科）　地一、徵

云何勤修不淨觀者，尋思六事差別所緣毘缽舍那？

    這是第四科「釋所緣」的境界。這四種慧行、四種毘缽舍那的所緣境界。所緣境界裡邊，分兩科。第一科「舉淨行所緣」，就是五停心觀。這是九種心住是屬於奢摩他；四種慧行屬於毘缽舍那。

    這修行的時候，這蓮池大師的《竹窗隨筆》就提到：這修禪的時候究竟內心是有分別？是無分別？提出這個問題。後邊他自己回答呢？就是沒有，好像不十分明顯。可也包括到不分別、有分別的意思。現在《瑜伽師地論》，我們讀這個《瑜伽師地論》，在修行這件事，修禪這件事，也是有分別、也是無分別。這個九心住奢摩他，就是無分別住；毘缽舍那就是有分別住，有分別。

    我們內心的煩惱，這個貪、瞋、癡的煩惱，是由有分別的，是一種有分別的境界。我們生貪心也是有分別，生瞋心、生愚痴心、生高慢心、生疑惑心，這個我、我所見，都是有分別。因為有分別就在你內心裡面栽培了種子，這個潛在的力量栽培你內心，在內心裡面由分別故，栽培了這個潛在的動力，這個就是煩惱的動力。那麼現在若想要反流，要想回向到諸法實相那裡，你不可以完全是不分別！你一定也要有分別。就是煩惱是由有分別栽培的；你的智慧也要有分別。這樣分別呢？就把這強大的力量的智慧也就栽培了。這個力量呢，能對治煩惱。你有有我的虛妄分別執著；用無我的智慧去分別，就對治了有我的虛妄分別。同時也修奢摩他，也修奢摩他的無分別，這個奢摩他的無分別，能平衡這個有分別。因為在我們凡夫，如果你懈怠也可能沒有什麼事；你若精進勇猛的時候，你沒有奢摩他的止，你這個生理你的眼、耳、鼻、舌、身、意這個生理上，你受不了的！你要有一點奢摩他來平衡，你這個臭皮囊才能受得了，這是一種。

    第二種呢？你智慧逐漸的增長，再加上奢摩他的力量，他能幫助你這個毘缽舍那，逐漸到最後成功，奢摩他變成無分別智了，和毘缽舍那統一了，變成無分別智的時候，就見到諸法實相了。這樣子你就可以斷惑證真了！所以也要修奢摩他，也要修毘缽舍那；修毘缽舍那，也要修奢摩他，這樣子你就成功了！所以這兩種心理活動都應該學習的。

    那麼這第四科，「釋所緣」分二科。第一科「舉淨行所緣」，又分兩科。第一科是「別顯」，分五科。第一科是「不淨所緣」，又分三科。第一科是「徵」。

    「云何勤修不淨觀者，尋思六事差別所緣毘缽舍那？」：怎麼叫做精勤修習「不淨觀」的這個法門？他也是思惟觀察「六事差別」的這個為「所緣」？「六事」是「所緣」；能緣的就是智慧，就是「毘缽舍那」。這個能緣的智慧去觀察「六」種「差別」的「所緣境」。這修「不淨觀」也有這種情形，這個情形你說一說，我聽聽。這是「問」。下面第二科就是解「釋」。解「釋」裡分六科。第一科是「尋思義」，分兩科。第一科是「釋」。

地二、釋（分六科）　玄一、尋思義（分二科）　黃一、釋

謂依不淨增上正法，聽聞受持增上力故；由等引地如理作意，解了其義。知此不淨實為不淨，深可厭逆；其性朽穢，惡臭生臭。

    「謂依不淨增上正法，聽聞受持增上力故；由等引地如理作意，解了其義」，這個說的非常的清楚！這修不淨觀的六事差別，「謂依不淨增上正法」：第一個你修不淨觀，不是你自己隨便虛妄分別的。你要根據「不淨」的「增上正法」，就是佛陀開示我們這個「不淨」觀的「正法」，叫我怎麼樣修，它與四諦苦、集、滅、道有直接關係的。佛陀開示的這個正法，有「增上力」它有強大的力量，它就是大光明的境界，所以叫做「增上正法」。但這一部分正法是屬於不淨觀的。

    「聽聞受持增上力故」：我們「聽聞」。「聽聞」就是學習，就是學習佛陀的這個不淨觀的法門。這個「受持」，聽聞了以後呢，你能夠在心裡面能夠「受」、又能夠「持」；就入在自己的心裡面而不失掉，那就是念。也就是聞所成慧，也就是念心所。你這樣子又「聽聞」；又能「受持」，在你心裡面就有一個力量，有一個強大的力量故。

    「由等引地如理作意，解了其義」：可是這時候學習不淨觀的這個心，不是一般的虛妄分別心、散亂分別心，是由「等引地」，那就是四禪八定了。這個不是欲界定，也不是未到地定，就是色界四禪叫「等引地」。在禪定裡邊「如理作意」，就是如佛所說的那個正法，所表達的道理去作意，去觀察思惟。「解了其義」，就明白了這不淨觀的意義。不淨觀是什麼道理？就明白了，是在禪定裡面思惟。

    這可見得到四禪以後還是要修不淨觀的。這裡面看出來是什麼回事呢？這個非佛教徒他們也能夠得到禪定，也能夠出現神通的事情。但是佛教徒得到了禪定，也能現出神通。這兩種人所得的神通有差別：就是佛教徒得了的禪定，得了神通不容易失掉！你成就的神通和禪定不容易失掉。這外道就容易失掉！原因就在這裡。這個佛教徒他得到了禪定，他還是修不淨觀的，這樣子他就不容易失掉這禪定，也就不容易失掉神通了。

    「知此不淨實為不淨」：在禪定裡面思惟這不淨觀的道理，就能夠深刻的知道這個是「不淨」，真「實」是「不淨」！這個眼、耳、鼻、舌、身、意，這個色、受、想、行、識這有漏的這個果報，它是污穢的境界，「實為不淨」。「深可厭逆」深深的令我們厭惡這件事！這個心是不隨順這件事的。這個隨順這種欲的境界，你就容易現出來種種的煩惱。這個「逆」，就是不隨順了，不隨順就不生煩惱了。

    「其性污穢，惡臭生臭」：這個色、受、想、行、識，它那個體性是朽穢的、是腐爛的、是「污穢」的。「惡臭生臭」，下面的文有解釋。

黃二、結

由如是等種種行相，於先所聞依諸不淨所說正法，解了其義，如是名為：於諸不淨尋思其義。

    「由如是等種種行相，於先所聞依諸不淨所說正法」第二科，是結束這段文。「由如是等」：由於這位修行人這樣子，像前面說的「種種行相」，這不淨觀有「種種」的「行相」。「於先所聞依諸不淨所說正法」：於你最初發心學習佛法的時候所聽聞的，就是學習這不淨觀的法門，不淨觀就是你所聞的。「依諸不淨所說正法，解了其義」：這是根據也是隨順的意思，佛說這不淨觀的這個法門就是「正法」。這個「正法」這個「正」字，就是聖人的意思，是聖人所說的法，聖人依據種種的文句宣說這個真理，那就叫做「正法」。「解了其義」，你就明白這個道理。

    「如是名為：於諸不淨尋思其義」，這就叫做「於諸不淨」觀的法門，你能夠思惟其「義」。這個六事差別，第一個就是「義」。而這個「義」，是根據聽聞的、受持的正法去思惟觀察，而又是在禪定裡面。我們從這裡看出來一件事：就是佛陀為我們講說正法，就是非常的實際。就是你有這個問題就得解決這個問題，就是這樣意思。我們凡夫就是有欲的問題，是個顛倒迷惑的境界！有這麼一件事，用不淨觀來對治它；而且得了禪定以後，還要繼續修不淨觀的。

《披尋記》一○一○頁：

知此不淨實為不淨等者：〈攝異門分〉說：又不淨者，是其總句。又臭穢者，受用飲食，變壞成故。尿屎不淨，變壞所成，故名臭穢。諸肉血等，變壞所成。故名生臭。可厭逆者，受用淫欲變壞所成，可惡逆故。（陵本八十四卷一頁）此中諸義，隨應當釋。

    「知此不淨實為不淨等者：〈攝異門分〉說：又不淨者，是其總句」：佛說這不淨觀，說那個「不淨」的這句話，這是「總說」的；「言臭穢者」那就是別說的。「受用飲食，變壞成故。屎尿不淨，變壞所成，故名臭處」：這是解釋這個「臭」穢。這個「受用飲食」，我們這個欲界的人要有飲食，欲界的人就是你得了禪定還是要有飲食，因為你這果報就要有飲食來長養，不然它就不能存在了，要「受用飲食」。

    「變壞成故」：這個臭穢就是你受用了飲食，這個飲食到你的胃裡面，到了腸子裡面它就變化了，變化了後就會有臭穢的東西出現了。究竟什麼東西呢？就是這個「屎」和「尿」，這就是不淨的臭穢。「變壞所成」：就是在你腸胃裡面「變壞」就成就了，故名叫做「臭處」。「諸肉血等，變壞所成，故名生臭」：前面說是這個屎尿不淨，實在這就是惡臭。這個「生臭」怎麼講呢？「生臭」，就是「諸肉血等，變壞所成」，它也是有飲食的變化，在身體裡面由飲食的變化成就了這個「肉血」，它也是臭，故名叫做「生臭」。

    「可厭逆者，受用淫欲，變壞所成，可惡逆故」：這個「可厭逆」這句話是什麼呢？這個文應該是指《阿含經》裡面的文，就疊這個文。「受用淫欲」的人，而他這個身體當然也是「變壞所成」，就是由飲食變壞所能成，所以是「可惡逆故」。這個「淫欲」也是可厭惡的，是令人顛倒迷惑的。而現在修這不淨觀，是臭穢的心裡面就「逆」，就厭煩它，這就叫做「可厭逆」。「此中諸義，隨應當釋」：這是引〈攝異門分〉裡面的話，而現在這一段文應該準彼〈攝異門分〉說的話來解釋就可以明白了。

玄二、尋思事

云何名為尋思彼事？謂彼如是解了義已，觀不淨物，建立二分：謂內、及外。如是名為：尋思彼事。

    「云何名為尋思彼事」，六事裡面第二個，「尋思事」。怎麼叫做在禪定裡面做六事分別的差別的毘缽舍那。現在第二個「尋思彼事」是什麼意思呢？

    「謂彼如是解了義已」：謂「彼」那個修行人在禪定裡面，在等引裡面在思惟這個義的時候，「解了義」以後。「觀不淨物，建立二分」：觀察這個生命體這個「不淨物」建立兩個部分，「謂內、及外」。「內」是一部分；「外」是一部分。這個「內」是什麼呢？就是我們這個身體存在的時候，生存的時候叫做「內」。「外」是什麼？就是在死亡的時候，叫做「外」。「如是名為：尋思彼事」：這個尋思「內、外」叫做「尋思彼事」，就是因緣所生的生命體分這麼兩部分，一個「內」；一個「外」，這叫做「尋思事」。

玄三、尋思相（分二科）　黃一、自相（分二科）　宇一、徵

云何名為尋思自相？

    這是第三科「尋思相」，分二科。第一科尋思「自相」。第一科「徵」。怎麼叫做觀察「自相」呢？它自己的相貌，不同於其他的事情的。這是「徵」。下面第二科解「釋」，分二科。第一科「依內不淨」，分二科。第一科是解「釋」，先「舉一切」。

宇二、釋（分二科）　宙一、依內不淨（分二科）　洪一、釋（分二科）　荒一、舉一切

謂且於內身中所有朽穢不淨，發起勝解；了知身中有髮毛等，廣說乃至腦膜、小便。

    「謂且於內身中所有朽穢不淨，發起勝解」：這個尋思自相這句話什麼意思呢？「謂且於內身中所有朽穢不淨」，謂姑且於你「內身」裡邊，「所有的朽穢不淨」，「發起勝解」，你發動你的思惟觀察，而非常的有力量，去思惟觀察這個「朽穢不淨」。這個「朽穢不淨」的「勝解」，究竟指什麼說的呢？「了知身中有髮毛等」，就是明了的知道了你內身中有髮、有毛、有腑、有心、肝、肺、腎這些事情，一共有三十六物。「廣說」有三十六物「乃至腦膜、小便」，就是這些「朽穢不淨，發起勝解」，這是指一切，指所有的生命這些不淨。

荒二、攝二界

復於如是身中所有多不淨物，攝為二界，發起勝解。所謂地界、及以水界。始自髮毛、乃至大便，起地勝解。始於淚汗、乃至小便，起水勝解。

    「復於如是身中所有多不淨物，攝為二界」，第二科是「攝二界」。「復於如是」，這位禪師在禪定裡邊他又作如是觀，就是觀察這身體裡面有這麼多的「不淨物」。「攝為二界」，把它總在一起，分成二個部分。「發起勝解」，也是有力量的觀察。若是我們沒得到禪定的時候，我們心裡面也可以作不淨觀，但是那不是「勝解」；若是得了定的時候在定裡面去觀察，這個時候的這個認識的力量，是有力量的，所以叫做「勝解」。

    「所謂地界、及以水界」，這個兩界是那兩個界呢？就是一個「地界」和「水界」。「始自髮毛、乃至大便，起地勝解」，這裡邊屬於堅固性的，就是地界。「始於淚汗、乃至小便」，就發動這個是水，這時候是屬於水界。

洪二、結

如是名為依內不淨尋思自相。

    這是第二科，是結束這段文。前邊這段文，所說的就叫做「依內」身的「不淨」，尋思這個不淨的「自相」。這裡面有髮、毛、爪、齒，各式各樣的都是不淨。

宙二、依外不淨（分二科）　洪一、標

復於其外諸不淨物，由青瘀等種種行相，發起勝解。

    這是第二科「依外不淨」，前面是「依內不淨」。內不淨，就是生存的時候，觀察這個身體是不淨。現在是第二科「依外不淨」，分三科。第一是「標」。

    「由青瘀等種種行相」：什麼叫做「外諸不淨物」呢？就是「青瘀等」，這個顏色變成青瘀了，各式各樣的行相「發起勝解」，這句話實在是總說的，下邊就是別說了。下面就是解釋前面這句話。分二科，第一科是「別顯行相」，一樣一樣地顯示出來它的相貌。分八科，第一科是「青瘀勝解」，又分二科。第一科是「取相」，分二科。第一科「由見等」。

洪二、釋（分三科）　荒一、別顯行相（分八科）　日一、青瘀勝解（分二科）　月一、取相（分二科）　盈一、由見等

謂先發起青瘀勝解，或親自見、或從他聞，或由分別所有死屍。

    「謂先發起青瘀勝解」，這個依外不淨去修不淨觀的時候，你先要「發起」這個「青瘀」的「勝解」。觀察這個死屍，人死掉了這個屍體顏色變成「青瘀」的顏色。「或親自見」，或者你自己「親自」看見了這種青瘀的相貌；「或從他聞」，或者從善知識邊聽聞的，這個青瘀的相貌。「或由分別所有死屍」，前邊「或親自見、或從他聞」，是前五識的境界，不管是你親自見也好，你從他聞也好，你一定是由第六意識去「分別所有」的「死屍」的青瘀的相貌的。這是只有這麼三句。這二科是「舉種類」。

盈二、舉種類

如是死屍，或男、或女、或非男女、或親、或怨、或是中庸，或劣、或中、或復是勝，或是少年、或是中年、或是老年。

    這個青瘀的「死屍」，「或」者是「男」、「或」者是「女」、「或」者是「非男女」、「或」者是「親」、「或」者是「怨」、「或」者「是中庸」性的，不親也不怨，「或劣」、「或中」、「或復是勝」。這「劣」就是少福德，沒有福德的人。「勝」就是大福德的人。這個「中」就是也不是「劣」、也不是「勝」，就是「中」了。「或是少年」這個青瘀的屍體或者是少年人。「或」者「是中年」人、「或」者「是老年」人。這是種類。

月二、辨位

取彼相已，若此死屍死經一日，血流已盡，未至膿爛：於是發起青瘀勝解。

    「取彼相已，若此死屍死經一日，血流已盡」，這是第二科。前邊是第一科是「取相」，現在第二科是「辨位」。這個「取相」就是分別它現在的相貌；這個「辨位」就是前後，前後的變化。「取彼相已」：你在禪定裡邊，觀察這個屍體的相貌、種類。「若此死屍死經一日」：他死亡才經過一天。「血流已盡」：他身體裡面那個血，已經不流了，就是流完了。或者在身體裡面流；或者是身外流，由內而外是不一樣的，是「血流已盡」。「未至膿爛」：他這個身體還沒能達到「膿爛」的程度。「於是發起青瘀勝解」：所以你就在內心裡面發動這個青瘀的勝解的觀察。

日二、膿爛勝解

若此死屍死經二日，已至膿爛未生蟲蛆：於是發起膿爛勝解。

    「若此死屍死經二日」，這是第二科，就是「膿爛」的勝解。若這個身體死亡了經過二天了，已經到了「膿爛」的境界。這可能天氣熱就是第二天就膿爛了，就爛了膿爛，「已至膿爛」了。「未生蟲蛆」，但是蟲蛆還沒有生。「於是發起」這個「膿爛」的「勝解」。青瘀、膿爛。

日三、爛壞膨脹勝解

若此死屍死經七日，已生蟲蛆身體已壞：於是發起爛壞勝解、膨脹勝解。

    「若此死屍死經七日」，這是第三科，「爛壞膨脹勝解」。若此死屍死經七天了，已經生出來蟲蛆了，蟲蛆都爬出來了，身體已經壞了「於是發起爛壞」的「勝解」，「膨脹」的「勝解」。就是這樣子，是「膨脹勝解」。

日四、食噉勝解

若此死屍為諸狐狼鵸梟鵰鷲烏鵲餓狗之所食噉，於是發起食噉勝解。

    「若此死屍為諸狐狼鵸梟鵰鷲烏鵲餓狗之所食噉」，這第四科「食噉勝解」。若是這個死屍體為這些禽獸所食噉了，「於是發起食噉勝解」。他是這樣的觀察。這是第四科，第五科是「異赤勝解」。

日五、異赤勝解

即此死屍既被食已，皮肉血盡唯筋纏骨：於是發起異赤勝解。

    「即此死屍既被食已，皮肉血盡」，被這個禽獸吃掉了，這個皮也沒有了，肉也沒有了，血也沒有了。「唯筋纏骨」，唯獨那個筋還纏著那個骨頭，「於是發起異赤勝解」。這個「赤」，在這裡的意思就是裸露的意思。這個人若不穿衣服，裸體叫做「赤」；現在這裡這也是「赤」，可是此赤不同彼赤。是這個皮肉血沒有了，骨頭露出來了，叫做「赤」，所以叫做「異赤」。發出來這樣的「異赤」的「勝解」。

日六、分散勝解

若此死屍或被食噉，支節分離散在處處，或有其肉或無其肉或餘少肉：於是發起分散勝解。

    「若此死屍或被食噉」，這是裡面第六科「分散勝解」。若這個身體被這個鳥獸「食噉」了以後，「支節分離」分開了。「散在處處」分散在各地方，「或有其肉或無其肉」或者還有一點有，或者是沒有。「或餘很少的肉；於是發起分散」的「勝解」，就是這個支節分散了。第七是「骨勝解」。

日七、骨勝解

若此死屍骨節分散，手骨異處、足骨異處、膝骨異處、脾骨異處、髖骨異處、髆骨異處、臂骨異處、脊骨異處、頷輪異處、齒鬘異處、髑髏異處：見是事已起骨勝解。

    「若此死屍骨節分散」了的時候。「手骨異處」，這個手骨、這個腕骨、指骨，這個骨到另一個地方去了。「足骨」又在另一個地方，「足骨異處」。「膝骨」也在另一個地方。「脾骨異處」，「脾骨」也在另外一個地方。「髖骨異處、髆骨異處」，這個「髆骨」，就是肩頭這個骨，肩骨異處。「臂骨異處」，「脊骨」也是在另外一個地方。「頷輪異處、齒鬘異處」，這個齒、齒骨，這個牙齒和這個頭髮也在另外的地方。「髑髏異處」，這個頭骨，髑髏骨也在另外一個地方，所以這就是分散了。「見是事已起骨勝解」，這樣在禪定裡邊這樣觀察，這就是發起了「骨」的「勝解」。

日八、鎖及骨鎖勝解（分三科）　月一、別釋（分二科）　盈一、鎖勝解

若復思惟如是骸骨，共相連接而不分散，唯取麤相，不委細取支節屈曲：如是爾時起鎖勝解。

    「若復思惟如是骸骨，共相連接而不分散」，這是第八科「鎖及骨鎖勝解」。分三科，第一科「別釋」。又分二科，第一科是「鎖勝解」。「若復思惟」，若是這位禪師在禪定裡面，又這樣思惟。「如是骸骨共相連接而不分散」，像前面怎麼多的骨連接在一起並沒有分散。「唯取麤相不委細取支節屈曲」，在禪定裡面思惟觀察的時候，唯獨是觀察這個「麤相」，就是概略的相貌，沒有詳細的去分別這個「支節屈曲」的這種相貌。「如是爾時起鎖勝解」，這個時候叫做「鎖勝解」，因為連在一起就像個鎖鏈似的。

盈二、骨鎖勝解

若委細取支節屈曲：爾時發起骨鎖勝解。

    「若委細取」，這第二科「骨鎖勝解」，這個「鎖勝解」是這麼解釋。「若委細取支節屈曲」，要詳細的都很清楚的，不是概略的。這樣子去觀察思惟「支節」的「屈曲」，「爾時發起骨鎖勝解」，這時候這個名字叫做「骨鎖勝解」。「鎖勝解」和「骨鎖勝解」還不一樣。

月二、異名（分四科）　盈一、標

又有二鎖：

    下面第二科是「異名」，不同的名字，分四科。第一科是「標」。「又有二」種「鎖」：那兩種呢？

盈二、列

一、形骸鎖。二、支節鎖。

    這是標出來，這是列出來。

盈三、釋

形骸鎖者：謂從血鎖脊骨，乃至髑髏所住。支節鎖者：謂臂髆等骨連鎖、及髀髆等骨連鎖。

    「形骸鎖者」，這是第三科解「釋」。「謂從血鎖脊骨，乃至髑髏所住」，我這個本子是「血鎖」，你們是什麼？也是「鎖」。我看這個《遁倫記》，它不是「鎖」，是「鑊」。是保護的護，把那個言字邊去掉，加一個金，那個字唸什麼？鑊「ㄏㄨㄛˋ」，這個什麼？就是鍋，就是燒菜的那個鍋。「謂從血鑊」，「血鑊」是什麼呢？就是人的肚子、腹部。這個「脊骨」，這個肚子後面就是「脊骨」，「脊骨」一直通到上面。「乃至髑髏所住處」，這個「形骸鎖」，就是「從脊骨乃至髑髏所住處」他們連接起來，就叫做「形骸鎖」。「支節鎖」呢？

    「支節鎖者：謂臂髆等骨」，這個「髆骨」，就是人的這個肩胛，一個肩頭，肩頭的這個「髆骨」。髆骨和臂，和這個胳臂骨，它們這些類的骨頭連鎖在一起。「及髀髆等骨連鎖」，這個「髀」骨是什麼呢？「髀」骨就是膝蓋骨以下的這個骨，膝骨和骻骨之間的這地方叫做「髀骨」。這個髀骨是在下面，乃至從肩骨等骨，這就比較全部了一點，都連鎖在一起，那麼這叫做「支節鎖」。

盈四、配

此中形骸鎖，說名為鎖：若支節鎖，說名骨鎖。

    「此中形骸鎖，說名為鎖」，這是第四科「配」。「此中形骸鎖，說名為鎖：若支節鎖，說名骨鎖」，這是配合起來。下面第三科是「假實」，分三科。第一科是「標」。

月三、假實（分三科）　盈一、標

復有二種取骨鎖相。

    這是第一科標。

盈二、列

一、取假名綵畫木石泥等所作，名骨鎖相。二、取真實骨鎖相。

    這是「列」。下面第三科，是解「釋」。

盈三、釋

若思惟假名骨鎖相時，爾時唯名起鎖勝解，不名骨鎖。若思惟真實骨鎖相時，爾時名起骨鎖勝解。

    「若思惟假名骨鎖相時」，若是這位禪師他去思惟觀察「綵畫」的，或者是用「木」、用「石」頭、用「泥等所做作」的這個骨鎖相。這樣思惟，這就是「假名骨鎖相時」。「爾時唯名起鎖勝解」，這叫做「鎖勝解」。「不名骨鎖」。「若思惟真實骨鎖相時，爾時名起骨鎖勝解」，這是這樣解釋。

荒一、配屬變壞（分三科）　日一、標

又即此外造色色相，三種變壞。

    這是第二科，「配屬變壞」，分三科。第一科是「標」。「又即此」以「外」的「造色」的「色相」，就是四大所造的這一切色的形相，也就是我們這個肉眼所見的這些形相。「三種變壞」，他有三種不同的「變壞」。這是「標」，下面第二科是「列」。

日二、列

一、自然變壞。二、他所變壞。三、俱品變壞。

    這個「俱品變壞」，也有「自然的變壞」，也有「他所變壞」，這個一天一天的時間久了他「自然」的會「變壞」，這就叫做「自然變壞」。「他所變壞」呢？或火所燒、或水所爛、或是狗咬了、或者是鳥來吃了這些事情，那就是「他所變壞」。這下面第三科。分三科，第一科是「自然變壞」。

日三、配（分三科）　月一、自然變壞

始從青瘀，乃至膨脹：是自然變壞。

    「青瘀」、膿爛，這是「自然」的「變壞」。

月二、他所變壞

始從食噉，乃至分散：是他所變壞。

    這是外力的變壞。

月三、俱品變壞

若骨若鎖，及以骨鎖：是俱品變壞。

    這是第三種。「若是骨若鎖，及以骨鎖」，這「是俱品變壞」。這裡面也有自然的力量的變壞，也有他力的變壞。

洪三、結

若能如是如實了知外不淨相，是名尋思外諸所有不淨自相。

    第三科「結」束。若能像上面這一段文，這樣的「如實了知」，這個死亡以後的這個「不淨相」呢？「是名尋思外諸所有不淨自相」。

黃二、共相（分三科）　宇一、徵

云何尋思不淨共相？

    這個尋思「自相」，這個「事邊際覺」這個說完了。現在說「共相」，分三科。第一科是「徵」。怎麼叫做「尋思不淨」物的「共相」呢？下面第二科解「釋」。

宇二、釋

謂若內身外淨色相未有變壞，若在外身不淨色相已有變壞；由在內身不淨色相平等法性、相似法性發起勝解，能自了知我淨色相亦有如是同彼法性；若諸有情成就如是淨色相者，彼淨色相亦有如是同彼法性，譬如在外不淨色相：

    「謂若內身外淨色相未有變壞」，「謂若」要您內裡面的這個身體。「外淨色相」，這個身體的外邊就一層的薄皮，這個薄皮叫做相似的清淨，就叫做「淨色相」。「未有變壞」，因為我們生存有氣血的滋潤，他還沒有變的青瘀膿爛，所以沒有變壞。「若在外身不淨色相已有變壞」，若是死的時候，那這個身體「不淨色相」那就變的青瘀膿爛了，那個時候就是你「已」經「有變壞」了。

    「由在內身不淨色相平等法性、相似法性發起勝解」：你現在這個修行人在禪定裡面的時候，觀察這個「內身」它的不淨，「不淨色相」。觀察它的時候，它裡面沒有死亡，但是它也有死亡的那種形象，那個青瘀膿爛的那些事情。因為這個生命體死亡和不死亡之間，有個「平等法性」，還有「相似法性」彼此是相似的。「發起勝解」，你這樣子發起這樣的觀察，這樣的毘缽舍那的觀察。

    「能自了知我淨色相亦有如是同彼法性」：你這樣觀察的結果呢？你自己不用人家說，你自己就會明白，我現在這個沒有青瘀膿爛的這個「色相」，也有如是死亡的那個「色相」，相同的法性，和那死亡的境界一樣。「若諸有情成就如是淨色相者」：前面是說自己，現在這是說「諸有情」，「若諸有情成就如是淨色相者」，他還沒死亡，他還在，他成就了這個正常的色相。「彼淨色相亦有如是同彼法性」，他那個清「淨」的「色相」，也有那個死亡的色相，相同的法性。「譬如在外不淨色相」，就是譬如那個「在外」已經有死亡的那個屍體的形相，生存的人也有這種相的。

宇三、結

是名尋思不淨共相。

    「不淨共相」，是這樣的解釋，這是「結」束了這一段文。看這個《披尋記》的解釋。

《披尋記》一○一二頁：

謂若內身外淨色相未有變壞等者：謂若內身相續住時，成就皮分相似清淨，是名外淨色相未有變壞。然是無常，於命終已，定當變壞，如彼外身青瘀等相不淨現前。由自他身平等法性相似法性理應爾故。

    「謂若內身外淨色相未有變壞等者：謂若內身相續住時」，我們「內身」今天也活著還沒死，明天也沒死，「相續」的生存下去的時候。「成就」的「皮分相似」的「清淨」，與清淨相似，「是名外淨色相未有變壞。然是無常」，然而這個雖然是沒有死亡，但是他不會永久的存在的，所以是「無常」的。「於命終已，定當變壞，如彼外身青瘀等相不淨現前」，這個死掉了，這個身體就會變成了青瘀膿爛、變成散壞這些境界，「不淨現前」，這個不淨相貌現出來了。

    「由自他身平等法性相似法性理應爾故」：「由自身」、由「他身」、由「內身、由外身」，都有「平等」的這種道理，有「相似」的道理，「理應爾故」。「理」應該是這個樣子，你看是很清淨；那就是不淨，他們是一樣的。這是思惟這個「共相」。

玄四、尋思品（分三科）　黃一、徵

云何名為尋思彼品？

    這是第四科，叫做「品」類，分三科。第一科是「徵」。「云何名為尋思彼品」呢？這是「徵」。下面第二科，是解「釋」，分兩科。第一科「品類攝」，分兩科。第一科「黑品」。

黃二、釋（分二科）　宇一、品類攝（分二科）　宙一、黑品

謂作是思：若我於彼，諸淨色相不淨法性，不如實知。於內於外諸淨色相，發起貪欲；便為顛倒黑品所攝。是有諍法，有苦、有害、有諸災患、有遍燒惱。由是因緣，發起當來生、老、病、死、愁、歎、憂、苦種種擾惱。

    「謂作是思：若我於彼，諸淨色相不淨法性，不如實知」，這是這個禪定的人在禪定裡面這樣思惟觀察。「若我於彼，諸淨色相」，若是我對於那些沒有死亡的那些相似的清「淨」的「色相」，他也是不淨，他也是污穢的法性，不真實知道，不是真實知道是不淨。「於內於外諸淨色相，發起貪欲」，或者對於自己「內」身「發起貪欲」，這個自體愛。是「於外」邊的「色相，發起貪欲」，那就是這種有情的貪欲了。

    「便為顛倒黑品所攝」，我若這樣子糊塗，那有了貪心出現了，那叫做「黑品」。我的心裡活動，是屬於「黑品」這一類的。「是有諍法」，這是有煩惱的境界，有煩惱的結果是什麼？有煩惱就會「有苦」，有苦惱。有煩惱時就會「有害」，對於自己有傷害，可能對於對方也有傷害。「有諸災患」，會「諸災患」。就是「老、病、死」，或者到三惡道去了。「有遍燒惱」，這個事情如意不如意，如意也有燒惱，不如意也有燒惱。

    「由是因緣，發起當來生、老、病、死、愁、歎、憂、苦種種擾惱」，這就是說這個「苦」，和「害」，和「諸災患」。由於內心有煩惱，這個煩惱一動，也就由這個因緣，就發起將來的「生、老、病、死」，就是「愁、歎、憂、苦種種」的「擾惱」。

宙二、白品

若我於彼諸淨色相不淨法性，如實隨觀，便無顛倒，白品所攝。是無諍法，無苦、無害。廣說乃至由此因緣，能滅當來生、老、病、死、乃至擾惱。

    「若我於彼諸淨色相不淨法性，如實隨觀」，這第二科是「白品」。若是我是佛教徒我內心裡面有這樣的欲的話，那我能夠「於彼」清「淨」的，認為是清淨的，認為是美的這個色相，是「不淨」的「法性」。「如實隨觀」如這個不淨、如這個臭穢的真實的情況去隨順觀察的話呢，「便無顛倒」心裡面就不會生貪心了，就能夠滅除這個「顛倒」迷惑了。這個時候你內心就清淨了，所以屬於「白品所攝」。「是無諍法」是沒有煩惱的法，沒有煩惱，所以也就沒有苦，也就沒有害了。「廣說乃至由此因緣，能滅當來生、老、病、死、乃至擾惱」。這個內心的貪心就是要這樣的不淨觀來對治，對治就有這種作用。這貪心就不起了，貪心不起了你內心就清淨了。

宇二、正斷別（分二科）　宙一、於黑品

若諸黑品，我今於彼，不應忍受，應斷應遣。

    「若諸黑品，我今於彼，不應忍受」，這是第二科，「正斷別」，正斷的不同。分兩科，第一科是「於黑品」。「若諸黑品」，若是屬於不明、不如實知，是不淨的法性，我就生起了貪心了，若是這樣的話。「我今於彼，不應忍受」，我現在是佛教徒了，我現在對於這個貪心「不應」該「忍受」，就是要排除出去，把這個貪心排除出去。「應斷應遣」，應該把這個貪的現行「斷」除去，貪的種子也應該除「遣」，也把它斷除去，叫我這內心清淨。我是佛教徒，我是出家人，我不應該內心裡有貪心，我要用這個不淨觀，就這樣子就把它排除出去了，就使心清淨了。這是「於黑品」，下面「於白品」。

宙二、於白品

若諸白品，我今於彼，未生應生；生已，令住、增長、廣大。

    「若諸白品，我今於彼，未生應生」，若是在「白品」無貪心的時候，沒有貪煩惱，心裡面清淨這一類的心。「我今於彼，未生應生」，我現在沒有生這個清淨心的話，我應該努力的修不淨觀叫它現起「應生」。「生已，令住」，由於修不淨觀有了成就了，這個無貪的清淨心生起了，生起了以後令它「住」，令它安住不退，安住不退轉。「增長、廣大」，這個無貪的心，清淨心，叫它逐漸的「增長」、叫它「廣大」起來。

黃三、結

如是名為尋思彼品。

    這是結束這一段，這就叫做「尋思彼品」，「尋思彼品」是這樣意思。

玄五、尋思時（分三科）　黃一、徵

云何名為尋思彼時？

    這下面是第五科。就是一共有六事，現在這是第五「尋思時」。分三科，第一科是「徵」。「云何名為尋思彼時」，這個「時」怎麼講呢？「徵」。下面第二科解「釋」，解「釋」分兩科，第一科是「思擇二相」。

黃二、釋（分二科）　宇一、思擇二相

謂作是思：若內所有諸淨色相，在現在世；若外所有不淨色相，亦現在世。諸過去世曾淨色相，彼於過去雖有淨相，而今現在如是次第種種不淨。諸現在世我之所有似淨色相，此淨色相於現在世雖有淨相，於未來世不當不淨；如今現在外不淨色，無有是處。

    「謂作是思」，就是說這位禪師在禪定裡面這樣觀察。「若內所有諸淨色相，在現在世」現在，今天我沒死，我所有的這些這個生命體的「淨色相」，「在現在世」在時間上說是「現在」，它沒有過去還是「現在」，也不是未來。「若外所有不淨色相」，在禪定裡面也會觀察這個死亡的人的色相，就是「外所有不淨」的「色相」。「亦現在世」，也是你現在的一念心在思惟這個不淨色相。

    「諸過去世曾淨色相，彼於過去雖有淨相，而今現在如是次第種種不淨」，這樣思惟，「諸過去世」，前面這兩句話都是現在，一個是淨，一個是不淨。現在又擴大了自己的思惟。「諸過去世曾淨色相」，「過去世」他沒有過去的時候，他還是現在，他曾經清淨過的。「彼於過去雖有淨相」，那個過去的不淨色相，雖然曾經有淨相「而今現在如是」，而今天的時候，「如是次第」就是有青瘀、膿爛、爛壞了，蟲蛆流出來了，這個禽獸吃掉了，變成分散了。這樣次第種種不淨的相貌都現前了。

    「諸現在世我之所有似淨色相」，過去的淨色相「如是次第種種不淨」的現在前了。「諸現在世」這個淨色相，我不要說別人說我自己，我之所有的這個「似淨色相」，「此淨色相於現在世雖有淨相」，雖然是看上去好像清淨似的。「於未來世不當不淨；如今現在外不淨色，無有是處」。說是在「未來」的時候，我這個身體不會不淨的，我這個身體死掉了還是清淨的。「如今現在」世的，「如今現在外不淨色」，不會我現在的身體，不會不淨像現在的「外」色的「不淨色」。「無有是處」，沒有這個道理！也一定是要不淨的。思惟自身的不淨。下面第二科「成就法性」。

宇二、成就法性

我此色身去、來、今世，曾如是相、當如是相、現如是相。不過如是不淨法性。

    「我此色身去、來、今世，曾如是相」，我現在這個生命體的色相，過去、未來、現在世曾經是這樣的形像。現在的時候，生存的時候，好像是清淨，未來的時候，一定也是不淨。「當如是相、現如是相。不過如是不淨法性」：「當如是相」，將來他的不淨相，現在的這個好像是淨相。「不過如是不淨法性」，他不可以超過不淨的法性的。現在也是不淨，將來也是不淨的。

黃三、結

如是名為尋思彼時。

    這叫做在時間上修不淨觀，是這樣子。

玄六、尋思理（分二科）　黃一、徵

云何名為尋思彼理？

    這是第六科。這六事的最後一科是「尋思」彼道「理」，分兩科。第一科是「徵」。怎麼叫做「尋思彼理」呢？下面第二科是解「釋」，分四科。第一科是「觀待道理」，分兩科。第一科是解「釋」，解「釋」裡又分兩科。第一科是「約真俗辨」，分兩科。現是「辨相」，辨這個真俗的相貌。

黃二、釋（分三科）　宇一、觀待道理（分二科）　宙一、釋（分二科）　洪一、約真俗辨（分二科）　荒一、辨相

謂作是思：若內若外都無有我有情可得，或說為淨、或說不淨；唯有色相、唯有身形，於中假想設施言論，謂之為淨、或為不淨。

    「謂作是思」，怎麼樣的來尋思彼理，你在禪定裡面就這樣想「若內若外都無有我」，生存的時候也是沒有我，死亡了以後也是沒有我，也沒有「有情」可得。「有情」還是我，沒有我可得，也沒有「有情」可得。這「有情」，就是我是有分別心的，就是叫「有情」，「有情可得」。因為這個身體裡邊是沒有一個常恆住不變異、有主宰的東西的，是沒有我可得。

    「或說為淨、或說不淨」，沒有我！或說我是「淨」；我是「不淨」。沒有有情可以說他是「淨」；或是「不淨」的。「唯有色相、唯有身形」，沒有我！那麼但是不能說完全沒有，就是還是有這個地水火風組成的這個生理的色相，還有身體的這個形體的。

    「於中假想設施言論，謂之為淨、或為不淨」的，這就叫做「辨相」。謂「無有我」，「無有有情」，「或說為淨、或說不淨」，那麼這就是真諦的形相；「於中假想施設言論，謂之為淨、或為不淨」，這就是俗諦的，世俗諦的相貌。這是先說真俗二諦的相貌。下面第二科是「引證」。

荒二、引證

又如說言：壽、煖、及與識。若棄捨身時，離執持而臥；無所思，如木。既死沒已，漸次變壞，分位可知。謂青瘀等，乃至骨鎖。

    「又如說言」，又如這個佛在《阿含經》裡說：「壽、煖、及與識。若棄捨身時，離執持而臥；無所思，如木」。就像《阿含經》上說「壽、煖及與識」，我們這個生命存在的時候有「壽」，就是這個生理和心理連在一起的那個力量，就是「壽」。「煖」，就是你這個「識」要在這個身體裡的時候，這個身體才會有「煖」。「及與識」，還有一個了別的識。這個身體就是有這三樣東西，一個「壽」、一個「煖」、一個「識」。「若棄捨身時」，若是這個壽命盡了，識也就滅了，就是「棄捨」這個「身」體的時候，這個識棄捨這個身體的時候。「離執持而臥」，就沒有識的「執持」它，沒有識來保護它。這個時候臥在那裡就不動了。「無所思，如木」，它心裡也不想，也不打妄想了，就像一個木頭在那裡似的。這個裡邊沒有我，也沒有名言分別了，什麼也沒有了！所以這是證明的意思，證明前面說這個道理。

    「既死沒已，漸次變壞，分位可知」，死掉了以後，「既死沒已，漸次」的「變壞」，它不是頓，是逐漸地變壞。有「分位」的「可知」。這個時候青瘀，過一個時候就是膿爛了，爛壞了，生了蛆、生了蟲，乃至鳥獸吃掉了，又是各各異處。「謂青瘀等、乃至骨鎖」，逐漸地這些不淨的現象都出來了。這個《披尋記》。

《披尋記》一○一三頁：

離執持而臥者：謂不為阿賴耶識之所執受任持不壞故。

    這個阿賴耶識走了，阿賴耶識走了這個身體就壞了。阿賴耶識如果在的話，這個身體還不會壞。

洪二、約因緣辨

今我此身，先業煩惱之所引發；父母不淨和合所生；糜飯等食之所增長。此因、此緣、此由藉故；雖暫時有諸淨色相，似可了知；而內身中若內、若外，於常常時，種種不淨，皆悉充滿。

    「今我此身，先業煩惱之所引發」，這是第二科，「約因緣辨」。前面約二諦，「約真俗辨」。現在這裡「約因緣辨」。

    「今我此身，先業煩惱之所引發」，我這個臭皮囊為什麼會有了呢？會出現呢？就是由過去世有業力，加上愛取的煩惱，就由無而有「所引發」，就是出現了那個身體。「父母不淨和合所生」，我們人間的人是胎生不是化生，要假藉父母的幫助，父母的不淨組合起來出現這個身體的。「糜飯等食之所增長」，還需要有一個力量，就是要吃粥，或者吃乾飯，各式各樣的菜，種種的營養，才能夠長養這個身體。說是你有業力、有煩惱引發、父母的幫助使有這個身體，但是生下來以後還要吃飯，才可以生存的。這也是一個因緣。

    「此因、此緣，此由藉故；雖暫時有諸淨色相，似可了知」，「此因」就指那個「先業煩惱之所引發」，這是「此因」。「父母不淨和合所生」就是「緣」。「糜飯等食之所增長」，就是「由藉」，其實也是「緣」。由這三種的關係「雖暫時有」，雖然暫時可以存在，有這麼一個淨色相出現「似可了知」，好像可以知道這是一個清淨的形相。「而內身中若內、若外，於常常時，種種不淨，皆悉充滿」，「內身」裡面很多臭穢的東西，不淨充滿。那麼這是「約因緣辨」。

宙二、結

如是名：依世俗勝義、及以因緣觀待道理，尋思彼理。

    前面這兩大段：一個「真俗辨」；一個「因緣辨」。「真俗辨」，就是「依世俗勝義」；「及以因緣觀待道理」，下面這個「因緣觀待道理」。這個「世俗勝義」，也是「觀待道理」。「因緣觀待」，這裡說是「因緣」，這也是「觀待道理」。你能這樣思惟觀察，就叫做「尋思彼理」。

    這個「世俗勝義」那一段文，「世俗勝義」這是一個名字，名字有如是如是語，有如是如是義，這都是假想施設，就是施設觀待。下面這裡面說「因緣」，這是生起觀待，由於「先業煩惱，及父母不淨，糜飯等食之所長養」，這是生起觀待。都是觀待。這個所生法要觀待因緣才有所生法。看這個《披尋記》。

《披尋記》一○一三頁：

如是名依世俗勝義等者：如說：若內若外都無有我有情可得，或說為淨，或說不淨，此依勝義觀待道理尋思彼理。又說：唯有色相，唯有身形，於中假想施設言論，謂之為淨或為不淨，此依世俗觀待道理尋思彼理。又說：今我此身先業煩惱之所引發，父母不淨和合所生，糜飯等食之所增長，此依因緣觀待道理尋思彼理。

    「如是名依世俗勝義等者：如說：若內若外都無有我有情可得，或說為淨，或說不淨，此依勝義觀待道理尋思彼理」，就是沒有我，這是「勝義」。「又說：唯有色相，唯有身形，於中假想施設言論，謂之為淨或為不淨，此依世俗觀待道理尋思彼理。」。「又說：今我此身先業煩惱之所引發，父母不淨和合所生，糜飯等食之所增長，此依因緣觀待道理尋思彼理」，是這樣。

宇二、作用道理（分二科）　宙一、釋

復作是思：於此不淨，若能如是善修、善習、善多修習，能斷欲貪。如是欲貪，定應當斷。

    「復作是思」，這是第二科「作用道理」。現在「觀待道理」講完了，這下面講這個「作用道理」。「復作是思：於此不淨，若能如是善修、善習、善多修習」，若是佛教徒肯努力的放下一點，學習這個不淨觀。「若能如是善修、善習」，若能隨順聖教，能夠「善修」、又能「善習」、又能「善多修習」，能這樣努力的學習的話。「能斷欲貪」，就會有作用，你不會白辛苦的，能夠「斷」滅這個「欲貪」，能斷除這個欲的貪愛。「如是欲貪，定應當斷」，你能夠這樣修不淨觀的話，你內心裡面這個染污，決「定」能夠斷掉，能斷除去，斷除去就沒有貪心了。沒有貪心再修無我觀的時候，立刻可以得阿羅漢道。

宙二、結

如是名：依作用道理，尋思彼理。

    這是結束這一段文。

宇三、證成道理（分二科）　宙一、釋（分三科）　洪一、至教量

復作是思：如世尊說：若於不淨，善修、善習、善多修習能斷欲貪：是至教量。

    「復作是思：如世尊說：若於不淨，善修、善習、善多修習能斷欲貪」，這下面是「證成道理」。「觀待道理」、「作用道理」都說過了。現在說這個「證成道理」，分兩科。第一科是解「釋」，分三科。第一科是「至教量」。

    「復作是思」，這一位修禪師他心裡面要這樣觀察，「如世尊」所「說」的，這句話是佛說的，佛怎麼說的呢？「若於不淨，善修、善習、善多修習能斷欲貪」，這是佛說的，那麼這就是「至教量」。這是佛告訴我們這麼做，我們依教奉行，這是「至教量」。就是有佛陀的法語做我們的根據，這是可以信受的，所以叫做「量」。

洪二、現證量

我亦於內，自能現見於諸不淨；如如作意思惟修習。如是如是令欲貪纏未生不生，生已除遣：是現證量。

    「我亦於內，自能現見於諸不淨；如如作意思惟修習」：「我亦於內」，我自己如果是在禪定裡面修如是觀，那就像你睜開眼睛看見這有光、這是有人，看得非常清楚！就是你若是得了禪定你修如是觀，那你那個心眼就開發了！心眼看這是心臟、是肝臟、脾臟、腎臟，都能看見了。我們現在沒得禪定，不行！他能看見「於內，自能現見於諸不淨」，看見這個「不淨」。「如如作意思惟修習」，如是如是作意思惟修習。「如是如是令欲貪纏不生」，未生的就不生，生已的能除遣，能把這個煩惱除遣。「是現證量」，這是你自己現前成就的一種智慧，你就能有這個功夫了，能這樣。

洪三、比度量

比度量法亦有可得。謂作是思：云何今者作意思惟能對治法？可於能治所緣境界煩惱當生。

    「比度量法亦有可得」，這個「現證量」你也成就了。這第三個是「比度量」，「比度量法亦有可得」，也得到了「比度量」。「謂作是思：云何今者作意思惟能對治法？可於能治所緣境界煩惱當生。如是名：依證成道理，尋思彼理」：「云何今者」，我怎麼會現在「作意思惟」，我能夠「作意思惟」，在警覺我的心，我應該作如是觀。「比度量法亦有可得」謂作是念，「謂作是思：云何今者作意思惟能對治法」，怎麼會這樣子呢？我現在「作意思惟能對治法」，就是這個不淨觀是「能對治」的。「可於能治所緣境界煩惱當生」，我們沒有修不淨觀的人，在「所緣境界」上就生出來種種的「煩惱」。但是修不淨觀，有了禪定在這個禪定裡面修這個「能對治法」的時候，你用這個能治，「能」對「治所緣境界」的「煩惱」，煩惱就不生了。那麼這叫做「比度量」。就是你沒有修不淨觀，和修不淨觀來比度這件事。這就是這個「比度量」。

宙二、結

如是名：依證成道理，尋思彼理。

    這是「證成道理」。看《披尋記》。

《披尋記》一○一四頁：

作意思惟能對治法等者：作意思惟不淨法性，是名思惟能對治法。令彼貪纏未生不生，是名能治所緣境界煩惱當生。

宇四、法爾道理（分三科）　宙一、標

復作是思：如是之法成立法性，難思法性，安住法性。

    「復作是思：如是之法成立法性」，這下面是「法爾道理」，分三科。第一科，是「標」。

    「復作是思」，又作這樣的觀察。「如是之法成立法性」，你用修不淨觀能滅煩惱這件事。這「如是之法成立法性，難思法性，安住法性」這也會成就了，這是先「標」。第二科解「釋」。

宙二、釋

謂修不淨，能與欲貪作斷對治，不應思議、不應分別，唯應信解。

    「謂修不淨，能與欲貪作斷對治」，你修不淨觀的時候，能夠對治你內心裡邊的貪心。這件事「不應思議、不應分別」，就這樣就好了，你不要再「思」惟了，你不要再「分別」。「唯應信解」，你就這樣相信就好了。修不淨觀就能對治欲貪，就這樣信解好了，這樣用功就好了。不要再「思議」，「不應思議，不應分別」。為什麼修不淨觀能對治這個欲貪呢？你不要再思惟了，這就是了。

宙三、結

如是名依：法爾道理尋思彼理。

    自然是這樣子，「法爾」是自然的意思。

地三、結

是名勤修不淨觀者，尋思六事差別所緣毘缽舍那。

    這「修不淨觀」，也有六種這個「毘缽舍那」的觀察，就是這樣子。這下面第二科「慈愍所緣」，分三科。第一科「徵」。

天二、慈愍所緣（分三科）　地一、徵

云何勤修慈愍觀者，尋思六事差別所緣毘缽舍那？

    這是「徵」。下面第二科解「釋」，分六。第一科是「尋思義」，分兩科。第一科「顯相」。

地二、釋（分六科）　玄一、尋思義（分二科）　黃一、顯相

謂依慈愍增上正法，聽聞受持增上力故；由欲利益安樂意樂，於諸有情作意、與樂，發起勝解：是慈愍相。

    這個文和前面文一樣，這是慈愍和不淨對換。「依慈愍心」，佛說的那個「正法」，殊勝的「正法」。你能「聽聞受持」的力量，所以你心裡面有這個力量。「由欲利益安樂意樂」，你心裡面發動想要「利益」眾生、想要「安樂」眾生，你心裡面想要對眾生有「利益」心、對眾生有「安樂」心。這個「利益」，指現在說；「安樂」指未來說。「於諸有情作意」，你對於這個一切有情，你心裡面你自己主動的這樣子思惟。「與樂」，我想要給他們「安樂」、給他們「利益」，你發起這樣有力量的觀察，「發起勝解」。「是慈愍相」，這叫做「慈愍相」。

黃二、結名

若能如是解了其義，如是名為：於諸慈愍尋思其義。

    「若能如是解了其義」這第二科「結名」，前面是「顯相」。這第二科「若能如是」，你若能這樣子「解了其義」，明白佛所說的慈愍觀的意義。「如是名為：於諸慈愍尋思其義」：這「義」，就是慈愍觀這個法門的意義，就是「由欲利益安樂意樂，於諸有情作意、與樂，發起勝解」，就是這樣意思。

玄二、尋思事（分二科）　黃一、舉品（分二科）　宇一、唯外攝

彼既如是解了義已；復能思擇：此為親品、此為怨品、此中庸品，是一切品，皆他相續之所攝故；於中發起外事勝解。

    「彼既如是解了義已；復能思擇：此為親品、此為怨品、此中庸品」：下面第二科「尋思事」，這裡分兩科。第一科「舉品」，分兩科。第一個「唯外攝」。

    「彼既如是解了義已；復能思擇：此為親品」，你還能夠認識這個人是我的父母、師長、是我的親愛的人。「此為怨品」，這個人專是搞來傷害我的人，是怨家。「此為中庸品」，這個人也不是親，也不是怨，是「中庸品」。「是一切品，皆他相續之所攝故」，這三品人都是另外有生命體「所攝」，不是我的生命體，是另外的生命體「所攝」。「於中發起外事勝解」，你就知道這是另外的一個生命體，你有這樣認識。

宇二、通內外

又若親品，名為內事；怨中庸品，名為外事。

    把三品分成兩種。「親品」，是「內」。「怨」品、「中庸品」，是「外事」。

黃二、結名

如是名為：於諸慈愍尋思其事。

    這是思惟「事」。這「義」和「事」，這兩種說完了。

玄三、尋思相（分二科）　黃一、自相（分二科）　宇一、顯義（分二科）　宙一、標

復能思擇如是三品，若無苦樂、欲求樂者；願彼得樂。

    這是「尋思相」，分兩科。第一科尋思「自相」，分兩科。第一科「顯義」。第一科是「標」。「復能思擇」，說這位禪師他內心裡面這樣思惟。「如是三品」，這樣子一共有這「三品」。「若無苦樂、欲求樂者」人有三品人：一個是有苦，一個是有樂，一個是無苦無樂。無苦無樂的人，他心裡面就想要求樂，那麼這個禪師在禪定裡面這樣思惟：這個無苦無樂的人，他希求得到安樂的話呢。「願彼得樂」，你在禪定裡面發動這樣心，希望他能夠得到安樂，能滿所願。這是一個「標」。下面第二科解「釋」，分三科。第一科是「三品差別」。

宙二、釋（分三科）　洪一、三品差別

今於此中有饒益相，名為親品；不饒益相，名為怨品；俱相違相，名中庸品。

    這是「有饒益相」，這個有「親品」的人，當然他內心裡面願意我的父母得到安樂，「饒益」他。「不饒益相，名為怨品」，這人的習慣是這樣子的，不歡喜他好，希望他倒楣才好，這「不饒益相」就是「怨品」。「俱相違相」，那就是「中庸品」。這是按照一般的分別心來說。看這個《披尋記》。

《披尋記》一○一四頁：

有饒益相名為親品等者：從彼獲得利益安樂，是名有饒益相。從彼遭受逼迫損惱是名不饒益相。此中義顯實無有情三品可得，唯於其中假想施設謂為親品、怨、中庸品，故作是釋。

    「有饒益相名為親品等者：從彼獲得利益安樂，是名有饒益相。從彼遭受逼迫損惱是名不饒益相」，這又一個意思。我從他那裡得到了「利益」、得到了「安樂」，那這個人對我「有饒益相」。「從彼遭受逼迫損惱」，我從他那裡受過他的苦頭，他逼迫過我，傷害過我，那就是「不饒益相」。「此中義顯實無有情三品可得，唯於其中假想施設謂為親品、怨、中庸品，故作是釋。」是這樣意思。


Tape 306a

瑜伽師地論 > 卷第三十 > Tape 306a

洪二、求樂差別（分二科）　荒一、標

如是三品若無苦樂欲求樂者；略有三種欲求樂心差別可得。

    這是「慈愍觀」。這個「慈愍觀」的「六事差別」，第三「尋思相」，分二科。第一科是「自相」，「自相」裡分二科。第一科是「顯義」，「顯義」裡分二科。第一科是「標」。第二「釋」，「釋」裡邊分三科。第一科「三品差別」講過了。現在是第二科「求樂」的「差別」，分二科。第一科是「標」。

    「如是三品若無苦樂欲求樂者」，這個「三品」，就是前面這一段說的，「親品、怨品、和中庸品」，這是在禪定裡面欲饒益的對象，分這「三品」。「如是三品」，其中「若無苦樂」這種人，他的心情想要求得安樂，那麼應該怎麼樣滿足他呢？這「略有三種欲求樂心差別可得」，想要求得安樂，是「樂」有三種「差別可得」。這是「標」出來數目，下面是「列」出來。

荒二、列

一者、欲求欲界諸樂。二者、欲求色界有喜勇悅諸樂。三者、欲求離喜諸樂。

    「一者、欲求欲界諸樂」，就是有的人他希望求得「欲界」的這種欲「樂」。「二者、欲求色界有喜勇悅諸樂」，第二種人他不希望得到欲界的樂，他不高興欲界的樂；他是想要求得「色界」天禪定的「樂」，這個禪定的樂裡面「有喜」，有歡喜心，還有勇猛、喜悅的，這麼多的快樂。「三者、欲求離喜諸樂」，這個「有喜」的「勇悅」之「樂」，就是初禪和二禪是有喜的；這個第三禪的樂，和初禪、二禪不一樣，三禪的樂是「離喜」之「樂」，是沒有喜而有樂，這種樂是高過初禪、二禪的。所以有的人，欲求三禪「離喜」的「諸樂」。這是有三種樂的不同，四禪以上沒有提，四禪以上就沒有樂，所以這裡不提了。

洪三、與樂差別

如是若於欲樂匱乏，願彼皆得無罪欲樂，若於有喜離喜諸樂有所匱乏，當知亦爾。

    「如是若於欲樂匱乏，願彼皆得無罪欲樂」，前面是說所「求」的「樂」有三品的「差別」。現在說是能「與樂」的「差別」。就是這位禪師他在禪定裡面，他的心情是這樣的。「如是若於欲樂匱乏」，前面說的樂，是有這麼多的樂。若是這一個人他歡喜求欲界的樂，因為他沒有欲界的樂，就「匱乏」。「願彼皆得無罪欲樂」，這位禪師在禪定裡面，他就是有這樣的慈能與樂的心情，願意那個人得到沒有過失的「欲樂」。這可見，有罪過的欲樂是不給的，給你一個「無罪」過的「欲樂」。

    「若於有喜離喜諸樂有所匱乏，當知亦爾」，若是這個人他對於「有喜」的「諸樂」，和「離喜」的「諸樂」有所缺乏，當知道也是這樣子。你若願意「有喜」的樂，就給你「有喜」的樂，願意「離喜」的「諸樂」，就給你「離喜」的樂，所以「當知亦爾」。

宇二、結名

是名尋思慈愍自相。

    這是第二科「結名」。第一科是「顯義」。前面這一大段文說的話，就叫做「尋思慈愍」的「自相」。

黃二、共相（分二科）　宇一、顯義（分四科）　宙一、標

復審思擇：若諸親品、若諸怨品、若中庸品。我於其中，皆當發起相似性心、平等性心。

    「復審思擇：若諸親品、若諸怨品、若中庸品」，這下面是第二科。前面是尋思「自相」；現在下面是尋思「共相」，分二科。第一科是「顯義」，分四科。第一科是「標」。

    這位禪師在禪定裡面，他有審諦的「思擇」。是「若諸親品」就是對我有饒益的人，「若諸怨品」有恨的人，「若中庸品」有無怨、無恨的。「我於其中，皆當發起」，我對於這三種人都應該發動「相似性心」，發相同的，就是「相似」，就是相同的性質的心情，「平等」的心情來優待他們。

宙二、徵

何以故？

    第二科是「徵」。什麼原因要平等呢？要相同呢？下面第三科解「釋」，分二科。第一科，是說這個「相似性心」，分三科。第一科是「標」。

宙三、釋（分二科）　洪一、相似性心（分三科）　荒一、標

我若作意與親品樂，此未為難。於中庸品作意與樂，亦未甚難。若於怨品作意與樂，乃甚為難。我於怨品，尚應作意願與其樂；何況親品、及中庸品，而不與樂。

    「我若作意與親品樂，此未為難」，我心裡面這樣觀想，與我有親愛的人，我給他樂，這件事不困難，很容易就想上來了。「於中庸品作意與樂，亦未甚難」，這就不算是難，不是很難。「若於怨品作意與樂，乃甚為難」，這就比較困難。

    「我於怨品，尚應作意願與其樂」，這是這位禪師他這樣想，我對於這個同我有「怨」恨的人，我都應該觀想「願與其樂」，「何況親品、及中庸品，而不與樂」呢？他這麼樣觀想。

荒二、徵

何以故？

    這是「徵」。什麼原因要平等呢？

荒三、釋

此中都無能罵、所罵、能瞋、所瞋、能弄、所弄、能打、所打；唯有音聲、唯有名字。

    這裡邊給他樂最困難的就是有怨恨的人，有怨恨同他結怨的時候就是「罵」，他罵我、我罵他，這樣有怨恨。這個「能瞋」，就是心裡面忿怒。這個「罵」，是表現出來的行為。「瞋」，就是在心裡面的思想，是忿怒。「能弄、所弄」，這也是表現出來的行動，就是譏毀他、毀弄他。「能打、所打」，或者是他打我，或是我打他，傷害他，因為這樣子才有了恨。

    但是用佛教徒的觀察呢，一切眾生都是沒有我的，只是有色、受、想、行、識，沒有我，他也是沒有我，我也是沒有我。那麼，「能罵、所罵、能瞋、所瞋、能弄、所弄、能打、所打」，這個「能、所」，是沒有的了！就是因為沒有我的關係。「唯有音聲」，唯有這個罵，彼此言語的聲音，這個聲音裡有名字，這裡面我不可得，我也沒有我，他也沒有我。這個「能罵、所罵」都沒有了。「能弄、所弄、能瞋、所瞋、能打、所打」都沒有了。那麼去恨誰去呢？去譏弄誰呢？這下面這個《披尋記》。

《披尋記》一○一五頁：

唯有音聲唯有名字者：自他差別唯假安立，實無能罵、所罵乃至能打、所打可得，是故能所亦假安立，唯有音聲，唯有名字。〈菩薩地〉說：菩薩於有怨害諸有情所，修習隨順。唯法之想，乃至廣說。（陵本四十二卷七頁）與此義同。

    「唯有音聲唯有名字者：自他差別唯假安立」，有我、有你、有他，這個「自他」的這個「差別」的對立，這是「假安立」，不是真實的一種事情。就是憑藉一種原因，「安立」這個「自他」的「差別」。

    「實無能罵、所罵乃至能打、所打可得」，因為我不可得，就沒有這些「能、所」了。「是故能所亦假安立」，所以這個「能」和「所」這個名字，是「假安立」的不是真實的，是虛妄的安立。「唯有音聲，唯有名字」，只是在彼此，在說話的時候帶有一個「音聲」而已，「音聲」裡面也有「名字」，這都不是真實的。

    「〈菩薩地〉說：菩薩於有怨害諸有情所，修習隨順。唯法之想」，現在的文是〈聲聞地〉，現在引〈菩薩地〉的文來解釋。「菩薩對於有怨害諸有情所，修習隨順。唯法之想」，心裡面觀想只是色、受、想、行、識而已，此中沒有我、也沒有你，沒有這些事情，所以唯獨是色、受、想、行、識的變化。「乃至」到「廣說（陵本四十二卷七頁）與此義同」。就是修無我觀的時候，就把這個問題都解決了。這是關於這個「相似性心」。這下面第二科是「平等性心」，分三科。第一科「無常見」，又分二科。第一科「舉事」。

洪二、平等性心（分三科）　荒一、無常見（分二科）　日一、舉事

又我此身隨所生起有色麤重四大所造；隨所住處，便為如是觸所逼惱。略有二觸：謂音聲觸、及手足塊刀杖等觸。

    「又我此身隨所生起有色麤重四大所造；隨所住處，便為如是觸所逼惱」，又我現在這個身體，這是一種果報，前生的業力得現在的果報。「隨所生起」，隨順前世的業力，現在現出來這個「有色」的「麤重」。這個地、水、火、風所組成的眼、耳、鼻、舌、身，是一個很「麤重」、很卑劣的這麼一大塊，就是地、水、火、風四大所造的「麤重」的色相。

    「隨所住處，便為如是觸所逼惱」，隨這個身體住在什麼地方呢，因為你有麤重的這麼一個身體。「便為如是觸所逼惱」，就是因為有人打你，有人會譏弄你、會罵你，「逼惱」。這就是我這個身體，我這個果報容易招感來這種事情，不是那個人一定願意罵我、打我、譏毀我，不是的。

    「略有二觸」，這個「觸」有兩種不同。「謂音聲觸」，他發表了一種語言，就來毀弄我，或者用讚歎的形式來毀弄我，或者是破壞，破壞的形式來毀弄我。「及手足塊刀杖等」，來同我接觸來傷害我，這麼多的「觸」。這是舉出來「觸」的事情。下面第二科「顯義」。

日二、顯義

是身、及觸，皆是無常；能為如是不饒益者，亦是無常。

    「是身、及觸，皆是無常」，這個被觸的這個「身」體，和這些「觸」的事情，手足塊刀杖等。「皆是無常」，都是剎那剎那變易的。「能為如是不饒益者，亦是無常」，說這個塊刀杖等、手足等。是另外有一個人，或者用他的手，或者用他的足，或者是用塊，用刀杖等，這些事情總合起來說都是無常的，都是剎那剎那變易的。

    他那個加觸於我的時候，那一剎那間就過去了；第二個剎那他那個人沒有打我，他也沒有用手打我，也沒有用腳踢我。我要恨，應該和前一剎那，但是前一剎那已經過去了沒有了；現在這個剎那他沒有傷害我，「皆是無常」。「能為如是不饒益者，亦是無常」，若是那個人說也都一剎那過去了，他並沒有觸惱我。所以我不應該執著。我若修無常觀的時候，我不應該執著說那個人打我、罵我。你就是冤枉了那個人了。是這個意思。

《披尋記》一○一五頁：

又我此身隨所生起等者：此顯自身業果異熟，由於先世自造種種不淨業故，今受如是種種逼惱苦果自業所作，非因於他，是故此說有色麤重四大所造。

    「此顯自身業果異熟」這句話，就表示我這個身體是前生的業力得的果報。「由於先世自造種種不淨業故」，我做了罪過的事情了。「今受如是種種逼惱苦果」，這個罪過是應該得到的，我不能怨恨人家。「自業所作，非因於他」，我今天得到這種待遇是我的業力得到的；不是因為那個人，他看這不順眼，不是這個意思。「是故此說有色麤重四大所造」，這句話的意思是這樣的意思。

荒二、苦見

又復一切有情之類，皆有生老病死等法，本性是苦。故我不應於本性苦諸有情上，更加其苦，而不與樂。

    「又復一切有情之類，皆有生老病死等法」，前面是這修無常觀。現在這第二科，是修「苦」觀、「苦見」，用這「苦」來看這件事。「又復一切有情之類」，不但是一個眾生，一類的眾生，所有的眾生「之類」。「皆有生」苦、「老」苦、「病」苦、「死」苦等這些事情。「本性是苦」，眾生本身就是苦惱了，「故我不應於本性苦諸有情上，更加其苦」，再增加他的痛苦。或者是用語言來增加，或者用手足刀杖來增加他的痛苦，我不應該做這種事，「而不與樂」不與他快樂，希望他苦，我是佛教徒，不應該這樣想。

《披尋記》一○一五頁：

本性是苦者：諸行麤重，名本性苦。由能隨順生起一切煩惱及與眾苦故。

    「本性是苦者：諸行麤重，名本性苦」，這個眾生都是這樣子，都有這個色、受、想、行、識，這個「麤重」的身體，「名本性苦」。「由能隨順生起一切煩惱及與眾苦故」，這個「麤重」苦，就是行苦、壞苦、還有苦苦。壞苦、苦苦不說，就單說這個行苦。這個行苦「能隨順生起一切煩惱」，能隨順生起眾多的痛苦的，那個行苦有這種功能性。所以應該慈悲這種人，而不要再加害他。

荒三、無怨品見（分三科）　日一、由應攝受

又亦不應不與怨家作善知識，不攝一切有情之類以為自體。

    「又亦不應不與怨家作善知識」，這是第三科，「無怨品見」，這分三科。第一科「由應攝受」。我應該主動的同他做朋友，這叫「攝受」。「又亦不應不與怨家作善知識」，我是佛教徒是學習佛法的，用佛教來調心的時候呢，我應該生慈悲心，不應該「不與怨家作善知識」，我應該與「怨家」做個好朋友，我不應該不與他做朋友。「不攝一切有情之類以為自體」，我不去觀想「一切有情之類」和我是同體的。我們若有恨心，那就不能這麼觀想，我和他是別體的。他是他，我是我，我希望他倒楣，這個不是佛教徒應該這樣想的！我是佛教徒我在想：我和一切眾生、和一切怨家都是好朋友，我要觀想這一切和我是同體的，應該這樣觀想。他若痛苦，就是我的痛苦；他的快樂，就是我的快樂。所以我應該觀想一切怨家都是我的好朋友，希望他們都是快樂的。

日二、由互繫屬（分二科）　月一、引教

又世尊言：我不觀見如是種類有情可得，無始世來經歷生死長時流轉，不互相為或父、或母、兄弟、姊妹，若軌範師、若親教師，若餘尊重、似尊重者。

    「又世尊言：我不觀見如是種類有情可得」，這是第二科「由互繫屬」。第一科是「由應攝受」，現在是第二科「互」相「繫屬」。這個「繫屬」怎麼講？「繫屬」，這個就是愛的意思。因為你是我所愛的，你就是「繫屬」於我；我是你相親愛的人，所以我也是你所繫屬的。因為相愛就互相有關係，互相關心，叫做「繫屬」。分兩科，第一科是「引教」，引佛說的話，來證明這件事。「又世尊言」又佛說了。「我不觀見如是種類有情可得」，我看不見有這種人，這句話，是什麼人呢？

    「無始世來經歷生死長時流轉」，「無始」沒有開頭那一天，時間太久了！我們在「生死」裡面「流轉」，「長時」期的「流轉」，「不互相為或父、或母」。「不互相為」，不是互相的我給你做父親，你給我做父親；我給你做母親，你給我做母親，「兄弟、姊妹」。「若軌範師，若親教師」，若出家了就做了「軌範師」，或者是「親教師」。「若餘尊重、似尊重者」，這個前面講過了。我看不見有這種人，彼此沒有這種關係的，都是有的！所以大家都是有感情的人。

月二、證成

由是因緣，一切怨品無不皆是我之親品。

    第二科「證成」。前面引佛說的話，這是「證成」這件事。「由是因緣」，由於佛說這句話的「因緣」，所以「一切怨品」，一切有怨恨的人，沒有一個怨恨的人不是我的「親品」，都是和我有感情的。如果彼此距離三千萬里，這就不會有問題，不會大家是個怨家了；就是一定在一起有親厚關係的人常共事，所以有的時候就有衝突了。

日三、由不決定（分三科）　月一、標

又怨親品，無有決定真實可得。

    這是第三科「由不決定」，分三科。第一科「標」。這個「怨」，和我有「怨」的；和我有「親」的人，都不是決定是怨；決定是親可得的，都不是。這是「標」。下面第二科是「徵」。

月二、徵

何以故？

    什麼理由呢？第三科「解釋」。

月三、釋

親品，餘時轉成怨品；怨品，餘時轉成親品：是故一切無有決定。

    「親品，餘時轉成怨品」，我和這個人是有感情的，可是經過了一個時期，就變成「怨」家了，我們本來是有感情的變成「怨」家了。「怨品，餘時轉成親品」，這個有怨恨的人又過了一段時期，不知道什麼因緣又變成有感情的人，又變成好朋友了。所以這個「親品」和「怨品」是不決定的，「是故一切無有決定」。

宙四、結

故我今者，應於一切有情之類，皆當發起平等性心、平等性見；及起相似利益意樂、安樂意樂、與樂勝解。

    「故我今者，應於一切有情之類，皆當發起平等性心、平等性見」，由這樣的原因，我現在應該改變以前的態度，應該對於「一切有情」這類別，不管他是男、是女、是老年人、是小孩、是中國人、是外國人、是白人、是黑人、是黃人，不管是什麼種類的，「皆當發起平等性心」，我應該對他發出來彼此都是「平等」的「性心」，平等的心情。不應該輕視他、仇恨他，不應該發這種心，應該發出來「平等性」的「見」地，這樣的智慧來處理這件事。這個「平等性心」，就是自然的我應該同他，都是應該看他是父親，是母親這樣子。「平等性見」，就是智慧。「見」是智慧，用智慧來觀察這件事，不要用煩惱去處理這件事。

    「及起相似利益意樂、安樂意樂」，我應該發起我對我的父母，我對我父母這樣的「利益」的「意樂」、「安樂」的「意樂」。對我這個怨家，也給他相同的，和我父母相同的；我對我父母有這樣的「利益意樂、安樂意樂」，對這個怨家也要有這樣的「利益意樂、安樂意樂」，也要這樣做。不要有不平等、不相似的心情！就是我待這一切人，他們都是我的父親，都是我的母親這樣子。這個「利益意樂」呢，就是現在，現在的意樂，現在我給他很多很多的饒益；「安樂意樂」呢，給他將來的，將來給他這種「安樂」的「意樂」。

    這個我們念供的時候，過齋堂念供的時候，『所謂布施者，必獲其義利』。仁義道德的「義」，利益的「利」，『必獲其義利』。不要說『必獲其利益』，不是！這個原文是『義利』。我聽見有人念『利益』，應該把它改過來。這個『義利』，這個在《瑜伽師地論》本論上有解釋，這個「義」是什麼呢？「義」，是涅槃的因。這個「利」，利益的「利」是涅槃的果，『必獲其義利』。『所謂布施者』，他將來必獲得涅槃的因果，就是這樣祝願他，就是吃完飯了，為施主迴向的意思。

    「與樂勝解」，這個「利益意樂、安樂意樂」，分現在與未來，但是都是與樂，令他滿意，使令他心情快樂。「勝解」，就是這樣的觀想，是有力量的，不可以移轉的。

宇二、結

是名尋思慈愍共相。

    結束這段文。這下面第四科「尋思品」。

玄四、尋思品（分二科）　黃一、顯義（分二科）　宇一、黑品攝

復審思擇：我若於彼不饒益者，發生瞋恚便為顛倒、黑品所攝，是有諍法；廣說如前。

    「復審思擇：我若於彼不饒益者」，這裡分二科。第一科是「顯義」，又分二科。第一科「黑品攝」。這位禪師在禪定裡面這樣「審思擇」，就是很認真的去思惟觀察。「我若於彼不饒益者」，說這個人以前他傷害過我，手段很毒辣，令我倒楣！我今天應該報復他，我應該觸惱他才對！「我若於彼不饒益者，發生瞋恚」，那這樣子我這個忿怒就來了，「發生瞋恚」。「便為顛倒」，我若這樣作，那我就是錯了，就是糊塗了。

    「黑品所攝」，那是有罪過的行為，有罪過的思想。「是有諍法」，這就是有煩惱的境界。「廣說如前」文，有煩惱的境界。有煩惱就有苦，有煩惱就彼此傷害了，各式各樣苦惱的境界來了，「廣說如前」。

宇二、白品攝

我若於彼不起瞋恚，便無顛倒、白品所攝，是無諍法；廣說如前。

    「我若於彼不起瞋恚」，這是第二科。若是我用智慧、用慈愍心來處理這件事呢，那我就應該對於他不起憤怒。他以前對我怎麼怎麼不好，我不要介意，我對他不起忿怒，「便無顛倒」，那就沒有錯誤了。用智慧處理事情，用智慧相應的慈悲心處理事情，都是有意義的、有功德的，就是沒有錯誤了。「白品所攝」，這樣處理事情，都是屬於有功德的，屬於這一類的。「是無諍法」，是沒有煩惱的了。「廣說如前」。

黃二、結

如是名為：尋思慈愍黑品白品。

    這個「品」有分這麼二類。一個是有功德；一個是有罪過，分這麼二類。這個文上說是：這個在等引地，這個人的程度很高了，我們也應該這樣學習。在我們平常的人，總認為對我是不饒益，我就應該報復；那麼那個人對我好，他對我好，我要對他好。當然這是一般人都是這樣的態度！現在這上面開示我們：應該改變這個態度！對我好，我對他好；對我不好，也對他好。對他好，也是應該以智慧和慈悲，還不是一般社會上的情形。就是對他好這個心，不因為他對我好不好？我就是應該對他好！是沒有條件，加上有個無我的智慧，這是聖人的境界了。要向聖人學習；不應該向凡夫來學習，要這樣做。

玄五、尋思時（分二科）　黃一、顯義

復審思擇：諸過去世求欲得樂有情之類，彼皆過去。我當云何能與其樂？諸現在世有情之類，我今願彼盡未來世，於一切時常受快樂。

    「復審思擇：諸過去世求欲得樂有情之類」，這下面這個「六事」的「毘缽舍那」的「差別」講過去四種了。現在是第五種「尋思時」，分二科。第一科「顯義」。

    「復審思擇：諸過去世」的「求欲得樂」的「有情之類，彼皆過去」，已經過去了現在不在了，已經過去，現在不見了。「我當云何能與其樂」，那個人不在了，那我怎麼能夠令他得「樂」呢？這是不可能的了。「諸現在世有情之類」，這個很多的「有情」，他沒有過去；是現在。「我今願彼盡未來世，於一切時常受快樂」。你要有這種慈愍心，要這樣學習。「於一切時常受快樂」，這是你在禪定裡這樣觀想。這樣「顯義」。

黃二、結名

是名尋思諸慈愍時。

    這就是你在禪定裡面，在時間上修這個「慈愍觀」。

玄六、尋思理（分四科）　黃一、觀待道理（分二科）　宇一、釋（分二科）　宙一、約真俗辨

復審思擇：此中都無我、及有情、或求樂者、或與樂者；唯有諸蘊、唯有諸行，於中假想施設言論，此求樂者、此與樂者。

    「復審思擇：此中都無我、及有情」，這是第六科「尋思理」，從道理上來觀察。分四科。第一科「觀待道理」，分兩科。第一科是「釋」，分兩科。第一科「約真俗辨」。

    「復審思擇：此中都無我、及有情」，在修慈愍觀的時候，最後應該觀察真理，觀察的時候。「此中都無我及有情」，就是能修慈愍觀的和慈愍觀的對象，這些人都放在一起觀察，都是沒有「我」可得的，都是沒有「有情」可得的。這個「有情」也是我，也是執著我，執著我是「有情」，是這個意思。

    「或求樂者、或與樂者」，或者是求樂者，就是在禪定裡所饒益的對象。「或與樂者」，就是修禪定的這個人，「唯有諸蘊、唯有諸行」，這個「求樂者」也好，「與樂者」也好，這兩種人。他們只是有色、受、想、行、識諸蘊，就是有這麼多，「唯有諸行」，唯有這個變動，變動的這個色、受、想、行、識，剎那剎那的變化。有的時候是在人間的色、受、想、行、識；有時候又是天上的色、受、想、行、識；有的時候這色、受、想、行、識在拜佛；有的時候在靜坐，這些的。這裡邊「於中假想施設言論，此求樂者、此與樂者」，就在這樣變動的色、受、想、行、識裡面「假想」。

    這個「假想」，就是想它都是假的，就叫做「假想」。「施設言論」，就是憑藉，依當時的一種因緣就會這樣說：這個人是在「求樂」的；這個人是「與樂」的。因為這件事給他這個名字，那麼他現在也不求樂；也不與樂。那麼他若是在那裡念佛，就是念佛者，就是隨時取個名字，而都沒有真實性，沒有我的體性，是沒有真實性。

宙二、約因緣辨

又彼諸行，業煩惱等以為因緣。

    第二科，「約因緣辨」。前面約這個「真俗辨」，沒有我！那就是真。但「假想施設言論，此求樂者、此與樂者」，這是俗，是世俗諦。這是約世「俗」諦；約「真」諦辨。這是約施設「觀待」來解釋的。下面「又彼諸行，業煩惱等以為因緣」，而得果報這是生起的觀待。

宇二、結

如是名：依觀待道理尋思慈愍。

    前面這一段是根據這「觀待」的「道理」。施設觀待，生起觀待道理來觀察、修習慈愍觀。

黃二、作用道理

若於慈愍，善修、善習、善多修習，能斷瞋恚。如是名：依作用道理尋思慈愍。

    「若於慈愍，善修、善習、善多修習」，這是第二科「作用」的「道理」。「若於慈愍」，若是這個人這位佛教徒，他對於這個「慈愍」觀肯努力的學習，又能「善修、善習」，一開始修的時候叫「修」；繼續修就叫做「習」。這一坐是這樣子，下一坐也是這樣子。所以「善多修習」的話，「能斷瞋恚」，就會有作用了，能把自己內心的瞋怒心，把它排除出去了，「能斷瞋恚」。「如是名：依作用道理尋思慈愍」。觀察這個「慈愍」的法門。學習這個「慈愍」法門。

黃三、證成道理

如是之義，有至教量；我內智見現轉可得；比度量法，亦有可得。如是名：依證成道理尋思慈愍。

    「如是之義，有至教量」，現在第三科，是「證成道理」。這樣子修這個慈愍觀，是「有至教量」，是有佛陀的法語為證的。「我內智見現轉可得」，這是現量。這樣子修這個慈愍觀「我內智見」，我內心裡面的這個智慧。這個「見」呢？「見」，有一決定的意思，有一個不可移轉的意思。「現轉可得」，我內心裡面的「智」和「見」，就是這樣子學習慈愍觀，這個慈愍觀修習到這種程度，所以叫「現轉可得」，就是現前相續地這樣的慈愍觀的境界出現了，這是一個事實了，這叫「現轉可得」。

    「比度量法，亦有可得」，所以用這個比量，現量、比量、至教量。怎麼叫做「比量」呢？「亦有可得」呢？就是我若不修習慈愍觀，我內心有瞋恨，我就會造罪；我現在修慈愍觀，把這個瞋心斷出去了。這兩件事相比量的時候呢，事情就是這樣子。所以叫做「比度量法，亦有可得」，「如是名：依證成道理尋思慈愍」。

黃四、法爾道理

又即此法，成立法性、難思法性、安住法性。謂修慈愍，能斷瞋恚；不應思議、不應分別；應生勝解。如是名：依法爾道理尋思慈愍。

    「又即此法，成立法性」，第四科是「法爾道理」。「又即此法」，慈愍觀這個法，這裡邊有「成立」的「法性」。這個法性的成立，在這個《攝大乘論》上它說一件事，它說：眾生是無始的，那麼這個眾生的世界上有佛出現，那一位佛是最初第一位佛呢？沒有！這一位佛的前面還有佛，那位佛的前面還有佛，你向前推，第一位佛推不到。這也看出來，佛來到世間度化眾生，宣揚這個慈愍法門，很久從無始劫來就有了，就是「成立法性」，很久就「成立」了這種「法性」。

    「難思法性」，這個法性是不可思議的。「安住法性」，這個法性經過語言文字上的安立，一切眾生在學習，這個法性一直的流傳下去了，就是這樣意思。「謂修慈愍，能斷瞋恚」，這上面說到它「不」可「思議」。「謂修慈愍」，你內心裡面「修慈愍」觀，就能把你內心的「瞋恚」消滅了。這件事你若問，為什麼「修慈愍」觀是會「斷」除去「瞋恚」心呢？「不」用「思議」！你不要再這樣想，就這個意思。

    「不應分別」，你不要再想怎麼我「修慈愍」觀能「斷」除「瞋恚」呢？你不要「分別」了！就是這麼意思。「應生勝解」，那麼我「不應」該「思議」、「不應分別」，那我應該怎麼樣呢？「應生勝解」，你就這樣子認識就好了。這個認識達到一個有力量的程度，不可移轉。若有人說你不要修慈愍觀，你不動搖！你還是修慈愍觀，那就叫做「勝解」。如果有人說：你修慈愍觀沒有什麼好處。那你就不修了，那你那個解還沒到勝解的程度。「如是名：依法爾道理尋思慈愍」，這前面這一段「法爾」，這個「法」就是那樣子，這就是自然的意思。

地三、結

是名勤修慈愍觀者，尋思六事差別所緣毘缽舍那。

    「六事差別」是所緣境；「慈愍」是能緣。這個毘缽舍那就是：「慈愍」的「毘缽舍那」是能緣的；「六事差別」是所緣的。所以和合起來這個句子，就是變成這樣子。「是名勤修慈愍觀」的人，它有「六事」，有「尋思六事差別所緣」的「毘缽舍那」。


Tape 306b

瑜伽師地論 > 卷第三十一 > Tape 306b

《瑜伽師地論》卷第三十一

本地分中聲聞地第十三

第三瑜伽處之二

天三、緣性緣起所緣（分三科）　地一、徵

云何勤修緣起觀者尋思六事差別所緣毘缽舍那？

    前面一個修不淨觀的六事差別所緣毘缽舍那，修慈愍觀的尋思六事差別所緣毘缽舍那，這兩種講過了，這現在是第三種緣性緣起所緣。這是第一句呢？是「徵」，下面第二句就是解「釋」，第二句以下是解釋，分六科。第一科是「尋思義」，分二科，第一科解「釋」。

地二、釋（分六科）　玄一、尋思義（分二科）　黃一、釋

謂依緣性緣起增上正法聽聞受持增上力故，能正了知如是如是諸法生故，彼彼法生；如是如是諸法滅故，彼彼法滅。此中都無自在、作者、生者、化者，能造諸法；亦無自性、士夫、中間能轉變者，轉變諸法。

    「謂依緣性緣起」，這個修緣起觀的人，你要有根據，根據什麼呢？「依緣性緣起」，就是根據佛說的這個「緣性」，就是四種因緣：因緣、次第緣、所緣緣、增上緣這四種緣。這個十二緣起裡面主要是增上緣，但是裡邊也包括這因緣、包括這次第緣、包括所緣緣的，所以總合起來是四種，是四種緣的體性。這個四種緣呢？能生起一切法，就是緣起，就是十二緣起了。「增上正法」，佛這樣子為我們宣說的十二緣起是增上的正法，就是超越世間一切法。世間的一切法都是戲論，只有佛說的十二緣起是最究竟圓滿，能解決問題的，所以叫「增上正法」。「聽聞受持增上力故」，我們能夠學習佛說的緣起的正法，我們能學習、還能受持，這個時候我們的心裡面就有這殊勝的力量了。

    「能正了知如是如是諸法生故，彼彼法生」，這個增上力是什麼呢？什麼叫作聽聞受持以後，你就成就了增上力了呢？就是「能正了知」，你會正確的明白。明白什麼事情？「如是如是諸法生故」，如是法，這樣法、這樣法出現的時候呢？「彼彼法生」，就另外一個法就出現了，就是這樣意思。說我現在感覺我很貧窮，我感覺他們都財富很多，不要緊！你有辦法也可以有財富，就是「如是如是諸法生故，彼彼法生」，就是「此有故彼有，此無故彼無」，就是這樣子。所以每個人感覺到不滿意，可以令自己滿意的，就是有辦法能改善自己！如果說是：不是你自己，這個諸法的出現不是因緣有的，是另外有個有力量的人，他的意願出現的事情，那你不能控制，你也就不能控制了。是現在說是：「如是如是諸法生故，彼彼法生」，總而言之還是什麼？就是你的心生的，就是由你的心生起這件事。所以你的滿意；你不滿意，都是你自己創造的，自求多福！

    「如是如是諸法滅故，彼彼法滅」，這樣的事情不存在了。就是：無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死滅。說無明緣行、行緣識、識緣名色、名色緣六入，乃至生緣老死，就是「如是如是諸法生故，彼彼法生；如是如是諸法滅故，彼彼法滅」。

    我頭幾天本來我又要備課、還有很多的人給我來信，我應該回信；但是我這人糊塗，要看三國志演義。看三國志演義是關渡之戰，袁紹和曹操在關渡這地方作戰，曹操之厲害！就把袁紹的糧，有很多軍隊要靠飯要吃飯嘛，這個糧在什麼地方呢？曹操派軍隊把它糧，統統燒壞了它，然後袁紹失敗了！這個作戰也就是這麼回事情。現在我們學習佛法：你要知道一切法是由因緣有的。那我，我這件事不滿意，我把這因緣調整一下子，就滿意了，這個地方是滿意的；那麼我沒有，我把這因緣調整一下，這件事情就出現了。「此有故彼有，此無故彼無；此生故彼生，此滅故彼滅」。所以佛法就是令所有的人都會滿意！就是你自己要努力創造才行，才可以，不是說是我要向某一個人，向他去感謝，不是這個意思。就是你自己要努力，就成功了。

    「此中都無自在、作者、生者、化者，能造諸法」，在從這個因緣生起一切法，因緣滅則一切法滅，從這個道理上看呢，這裡面沒有「自在」，沒有「作者」，沒有「生者」，沒有「化者」。這個「自在」我們在那個……，在有尋有伺地那個不如理作意那個地方就是有個大自在天，那麼這個人有這樣的思想，認為世間上的萬事萬物是大自在天創造的，它創造的。你說你苦，那你只有受者，是大自在天叫你受苦。現在佛法的道理上的意思，沒有這回事，也沒有這個大自在天，他是「作者」，他是一切法的作者，他能創造一切法，沒有這回事情！不承認這件事─「作者」。

    「生者」，這個「作者」是總說的；這個「生者」和「化者」是別說的。就是原來沒有這件事，他現在把這件事創造出來了，那麼叫作「生者」。這「化者」呢？原來有多少，有這件事，但是他有這個力量把它轉化一下子，變化一下，那麼叫作「化者」。「能造諸法」，它有這個生者、化者的力量呢，它能創造世間上的一切法；或者是令人苦惱，這個法也是他創造的、能創造戰爭、能創造經濟繁榮，都是他，都是這個大自在天。現在佛法說沒有這回事情，沒有自在的作者、自在的生者、自在的化者，能造諸法的，沒有這件事！

    「亦無自性、士夫」，這個「自性」，這是數論者。這個數論者是主張這宇宙間有一個自性，這個「士夫」呢，就是我。這個我，這個士夫，原來這個世間上是什麼事沒有，但是這沒有事情的那種休閒的境界，這個我感覺到不舒服，感覺不自在。他希望有點事情好享受，所以這個自性就給他變化世間上的一切法，叫這個我來享受，這一享受呢，我就被迷惑了，就苦惱了，苦惱了；他就再修禪定，修禪定的時候，一離欲，然後自性就把變化的諸法又收回去了，這就得解脫了。就是這個數論師對於宇宙間的事情是這樣子的見地的。這個自性和士夫，士夫就是我，他不是因緣有的；這個自性能變出來這一切法，是因緣有的。

    「中間能轉變者」，就這個自性和士夫中間，這一切有為法，是這個自性能轉變的，是「能轉變者，轉變諸法」，能轉變者就是那個自性，他所變現的這一切法，這一切法呢，是可以轉變，可以這樣子，也可以那樣子變，就是那二十五諦的意思。這在佛法裡面講呢，沒有這回事，這個都是虛妄分別，是不對的。

黃二、結

若能了知如是等義，是名尋思諸緣起義。

    這第二科「結」，你「若能」夠明白「此有故彼有，此無故彼無」，「如是等義」呢，「是名尋思諸緣起義」，緣起的道理你就明白了。

玄二、尋思事

復審思擇十二有支，若內、若外而起勝解，是名尋思諸緣起事。

    這是第二科，前面是「尋思義」，尋思緣起義，這裡是「尋思」緣起的「事」。

    「復審思擇十二有支」，就是無明緣行這十二有支。「若內若外」，這裡面有內外的不同，「而起勝解」，你這個思惟十二緣起的道理，今天也思惟、明天也思惟。思惟無明老死從那裡來呢？從生來，生緣老死，生從那裡來的呢？從有來的。有就是業力，這個業力沒有達到這個程度的時候，不能名之為有；就達到能招感果報的時候呢，叫做有，這業力叫做有。這有從那裡來的呢？取緣有，愛緣取，由愛取來的。愛取從那裡來的呢？從受，受緣愛。受從那裡來的呢？從觸來的。若是佛教徒學習般若智慧，這個受的時候，有般若的智慧，明相應受、明相應觸，這時候不顛倒迷惑，就沒有老病死的苦惱事情了，就得涅槃了；乃至向上推，無明緣行，就是沒有般若智慧，能這麼推求。

    這樣子你在修靜坐的時候，不妨修這個緣起觀，這是生緣老死。生滅則老死滅，你不要光背這句話，要思惟那件事：生滅則老死滅，有滅則生滅，這是個什麼境界啊？就是：無眼、耳、鼻、舌、身、意，無色、受、想、行、識，無色、聲、香、味、觸、法，無眼識界乃至無意識界，就是十八界都沒有了；無苦、集、滅、道；無無明亦無無明盡，乃至無老死亦無老死盡，就是《心經》上的境界。但是在聲聞地，並不觀察諸法自性空，只是以無常為門，就能觀察到離一切相的諸法實相的境界，所以修緣起觀也是很妙的。你也可以修不淨觀、修慈愍觀，但你也可以修這緣起觀，這裡面有很多微妙，只是從文字上唸一遍，你不用心去思惟，好像沒有什麼事；但是要用心去思惟那就不同了，這裡面有很多事情！但是我們就是懶，這第六意識懶，就不願意思惟。願意在這寂靜住，或者願意打妄想，那麼就是這個緣起觀，佛說的這些法門的微妙，你得不到！你若是在這些法門，你不學習，你不修行這麼多的法門，你永久的都是平平常常的這樣子。你不能夠超越這個境界，你若是不管是不淨觀也好，乃至到緣起觀也好，你若修，那就不可思議。

    你看這個《長老偈、長老尼偈》，你再看《優婆麴多尊者傳》，再就是看《阿含經》上你看：有些佛在世的比丘，多數是一出家就修不淨觀，等到不淨觀最後修這白骨觀的時候，佛就會給他說無我觀。你達到白骨觀的時候，一修無我觀，就得阿羅漢道。得到阿羅漢很不簡單呀！大乘佛法維摩居士喝斥阿羅漢，維摩居士是何等人物？那是法身大菩薩境界呀！所以我們不要因為他喝斥阿羅漢，我們輕視阿羅漢，不可以輕視！阿羅漢他的眼、耳、鼻、舌、身、意住最上捨，是不得了的境界！他一切時、一切處，心不取著一切法，心裡面長時的清淨住，這是我們應該學習的！等到發大悲心，到阿羅漢發大悲心，那就是大菩薩的境界了。所以不應該學習維摩詰居士喝斥阿羅漢，不應該這樣子。他只是說阿羅漢沒有發大悲心，廣度眾生這件事是不圓滿，所以喝斥他是這樣的意思，勸他發大悲心的意思。但是其他，他能夠從四念處，由無常為門，達到第一義諦這一方面，是應該學習的呀。 「復審思擇十二有支，若內、若外而起勝解，是名尋思諸緣起事。」

《披尋記》一○一七頁：

十二有支若內若外者：十二支中內處攝法，說名為內；外處攝法，說名為外。

    就還是內六根、外六境，就是分這兩部分，所以叫尋思事。這個無明緣行乃至生老死，分十二個階段，每一個階段都是有眼、耳、鼻、舌、身、意的，有眼、耳、鼻、舌、身、意；也就有色、聲、香、味、觸、法。但是佛的大智慧，能觀察出來緣起的次第，所以就是分出十二種差別。

玄三、尋思相（分二科）　黃一、自相

復審思擇無明支等，前際無知、後際無知。如是廣說，如前分別緣起支中，是名尋思緣起自相。

    這是第三科「尋思相」，分二科，第一科尋思「自相」。

    「復審思擇」：你在靜坐的時候，你修完奢摩他的時候，你就修毘缽舍那。修毘缽舍那就是思擇這「無明支」、行支、識、名色，思惟這個支。先思惟無明，無明是什麼？這「前際無知、後際無知」，就是不知道過去怎麼回事？也是無我的，但是我們不懂；未來是怎麼回事？未來我們也不懂。不懂未來也是無我的；現在也是無我。我們不知道無我，那就叫做無明，是這麼意思，「前際無知，後際無知」。「如是廣說，如前分別緣起支中」有解釋了，這裡不重覆了。「是名尋思緣起自相」。

黃二、共相（分二科）　宇一、釋（分三科）　宙一、無常

復審思擇如是一切緣生諸行，無不皆是本無今有，有已散滅，是故前後皆是無常。

    這底下思惟共相，這緣起的「共相」分二科。第一科是解「釋」，分三科，第一科是「無常」。

    「復審思擇如是一切緣生諸行」，這一切有為法，這個「行」哪，是向前進，就是流動變化，如流水、如燈焰，那叫做「行」。譬如說我們的肉眼，我們看這個牆，好像在那裡沒有動，這是肉眼的境界；但是若是用佛菩薩的慧眼、法眼看，它是行、它在動哦，它並不是在那裡不動。那個動就是剎那剎那的變化，這一切法都是這樣子，色法也是這樣子，心法也是這樣子，思惟一切緣生的諸行。

    「無不皆是本無今有」，沒有一樣事兒，不是皆是本來是沒有，而後來有了，就是有因緣的時候就有了。所以有沒有地獄？地獄是沒有的，那麼怎麼有了？因為你造罪了，你的罪變現出了地獄來了。本來也沒有老虎，也沒有毒蛇，為什麼有了呢？這眾生造了這個罪業；這罪業就把自己變成老虎，變成了毒蛇，變成了餓鬼，變成人天，所有世間上一切有為法，都是本無今有的。

    「有已散滅」，有了以後，也不是永久的有。它的因緣，這個力量，是有時間性的，到時候就結束了，這件事情沒有了，不是決定的。「是故前後皆是無常」，所以無始劫來以前的事情，乃至到無始劫以後的事情，無量劫以後的事情，都是無常變化的，都是無常的，不是永久的。

宙二、苦

皆有生、老、病、死法故，其性是苦。

    這第二科是「苦」，這個無常的法，那它就是生，有「生」、有「老」、有「病」、有「死法」，所以就是苦了。「其性是苦」，它那個體性，是令你苦惱的事情。

宙三、空無我

不自在故，中間士夫不可得故，性空無我。

    這是第三科「空無我」義。

    「不自在故」，這些有為法，這個是令你不自在，你不能夠我要怎麼地，就怎麼地，不行！這個造因的時候，每一樣事情開始的時候，你創造的時候，你有自由。你願意做佛的事情也可以，你願意做地獄的事情，都是聽你自己；等到結果的時候，你不願意受，也得受，你不願意，誰願意到地獄去，那你非去不可！就是那時候沒有你的自由了，所以「不自在」，所以就是無我了。「中間士夫不可得故」，在你的色受想行識裡邊哪，在眼耳鼻舌身意裡邊哪，是沒有我可得的，那裡面沒有個常恆住不變異，有主宰性的我可得，沒有這件事。「性空無我」，這一切有為法的體性，本身是沒有，是空的，是沒有我，這「空」就是沒有我，叫做「空」。

宇二、結

是名尋思緣起共相。

    這無常、苦、空、無我，這是十二緣起的共相。

玄四、尋思品（分二科）　黃一、釋（分二科）　宇一、黑品攝

復審思擇，我若於彼無常苦空無我諸行如實道理，發生迷惑便為顛倒，黑品所攝，廣說如前。

    這是「尋思品」，分二科。第一科是解「釋」，先解釋「黑品」。

    又「審思擇」，這個「我若於彼」佛說的「無常苦空無我」的「諸行」，真「實」的「道理」，我「發生迷惑」；我不同意是無常、苦、空、無我，我不同意這個。「便為顛倒，黑品所攝」那你，你就是糊塗了，你不明白這個道理，當然你這個貪瞋痴就來了，就會造種種罪過。這就是「黑品所攝，廣說如前」。

宇二、白品攝

若不迷惑便無顛倒，白品所攝，廣說如前。

    你「若不迷惑」，你能明白苦、空、無常、無我的道理，你就不會發生錯誤，是「白品所攝」，這時候就有大智慧，有種種功德出現了，那就是屬於「白品所攝，廣說如前」。

黃二、結

是名尋思諸緣起品。

    這是結束這一段。

玄五、尋思時（分二科）　黃一、釋

復審思擇，於過去世所得自體無正常性，如是已住；於現在世所得自體無正常性，如是今住；於未來世所得自體無正常性，如是當住。

    這是第五科「尋思時」間。

    「復審思擇，於過去世」的時候，「所得」的「自體」，你可能過去世在天上，或者是在人間，你也會得到一個果報，一個身體，也還是色受想行識。「無正常性」，那個身體，也是過去了，就是它不能常住的。「如是已住」，這樣子呢，過去的身體，已經在過去的時候，它是存在的；但是現在呢，它已經變過去了，也是不存在了。

    「於現在世所得自體無正常性」，現在得到的這個眼耳鼻舌身意，這個色受想行識，它也今天雖然是很活潑地存在，但是它並沒有永久存在的體性的，它也變成過去的。「如是今住」，這個生命體，現在是存在的。「於未來世所得自體無正常性」，也是沒有常性，也不是永久的。「如是當住」，將來它會存在。

黃二、結

是名尋思諸緣起時。

    「緣起時」，這裡邊哪，令人恐怖的地方：將來的生命體，決定是人嗎？這時候就是決定你現在的修行了！所以這是令你、令我們擔心的地方，知道哦！

玄六、尋思理（分二科）　黃一、觀待道理（分二科）　宇一、釋（分二科）　宙一、約真俗辨（分二科）　洪一、標

復審思擇唯有諸業及異熟果，其中主宰都不可得，所謂作者及與受者。唯有於法，假想建立。

    這是「尋思理」，分二科。第一科是「觀待道理」，分二科。第一科解「釋」，先解釋這個「真俗」，真俗二諦，先辨這個真俗二諦，先是「標」。

    「復審思擇唯有諸業及異熟果」，我們現在這個生命體，眼耳鼻舌身意、色受想行識裡面，就是有業。業：是主要是你的心動了，表現在身口上，就造了很多的業。或者是定業、或者是就是不動業、或者是福業、或者是罪業；「及異熟果」，及這個業力所得的果報，就是這二件事。

    「其中主宰都不可得」，在這個業和異熟果裡面，說是有個主宰性，常恆住、不變易的東西是不可得的，沒有，沒有我可得。「所謂作者及與受者」，這個主宰性，執著有我，這個有我論者：他認為有一個作者，有受者。在「因」名為作者；在「果」名為受者。就是這個我的體性，它能做善，也可能也能做惡；將來在果報的時候，就是受苦，也可能是受樂。說是有這個常恆住、不變異的我，是作者、是受者；但是佛法來說，「其中主宰都不可得」，也沒有作者，也沒受者。

    「唯有於法，假想建立」，那麼裡邊有什麼呢？就是於這一切有為法，這色受想行識有為法，這個業和果報，帶有一個假想，由假想所建立的事情，只有這麼多，另外沒有了。這是「標」，下面解「釋」。

洪二、釋

謂於無明緣行乃至生緣老死中，發起假想施設言論，說為作者及與受者，有如是名、如是種、如是性、如是飲食、如是領受若苦若樂、如是長壽、如是久住、如是極於壽量邊際。

    「謂於無明緣行乃至生緣老死」裡面，在十二緣起裡面，「發起假想施設言論，說為作者及與受者」，這解釋這個唯有法，「唯有於法，假想建立」，解釋這句話。就是這個人，在十二緣起裡邊，「發起假想」，發動了一個假想，不是真實的，就是有所憑藉，有所憑藉叫做假，假者藉也。就是假藉這件事，就去給它安立個名字，就是「假想」。「施設言論」，這個假想，有什麼作用呢？能安立種種言論，會說話，說種種話。他現在說什麼話了呢？「說為作者及與受者」，十二緣起裡面有一個我會「作」，有個我會「受」。我在因地的時候，是「作者」；在果地的時候，是「受者」。這個說執著有我，這個我是負責任的，它做造罪的時候，將來得果報，它要受；它做功德的時候，將來得果報，也是它負責。作善作惡，它要負責的！這是尋思這個道理。

    「有如是名、如是種、如是性、如是飲食、如是領受若苦若樂、如是長壽、如是久住、如是極於壽量邊際。」這是解釋這個「作者」和「受者」。「有如是名」，他現在來，或者在天上，或者是在人間，或者是在地獄、餓鬼裡邊，「有如是名」，他有個名稱，他叫什麼名字，叫某甲。「如是種」，種類，或者他是，比如說他在人間，或者婆羅門中，是剎帝利中、吠舍、首陀羅。還有「如是性」，這個「性」就是他的父親叫什麼名字？母親是什麼名字？他是這個種性的人。「如是飲食」，這個「飲食」就是他得到的果報。得果報，他的生活情況怎麼樣？「如是領受若苦若樂」，或者受苦，或者受樂。「如是長壽」他的壽命或者是七天，或者是一百年，或者是二百年。「如是久住、如是極於壽量邊際」，在眾生這一方面，多數是放逸、作惡事，多數是自己應得的壽命減少了多少；那只有阿羅漢，他要常常入定沒有煩惱，心很清淨，他能夠「極於壽量邊際」，他應該活兩百歲，他就能活兩百歲。我們若是放逸，就是折損自己的壽命的，是這個不同。就是有「作者」，也有「受者」。

《披尋記》一○一九頁：

有如是名如是種等者：世俗言說士夫類中略有如是八言說句：名，謂呼召假名；種，謂剎帝利等種類差別；性，謂族性，父母差別；受用飲食，或劣或勝，是名如是飲食；於現法中或時興盛住諸安樂，或時衰損住諸苦惱，是名領受若苦若樂；人壽分量住時差別，或住少年，或住中年，或住老年，是名如是長壽；一切異生壽無邊際，是名如是久住；阿羅漢等住最後有，壽有邊際，是名如是極於壽量邊際。

    「有如是名如是種等者：世俗言說士夫類中略有如是八言說句」，第一個言說句就是「名，謂呼召假名」，就是別人招呼某甲、某乙這個人。「種，謂剎帝利等種類差別」。「性，謂族性」，就是他「父母」的「差別」。「受用飲食，或劣或勝，是名如是飲食」。「於現法中或時興盛住諸安樂」，或者說這個人哪！走運氣，做了十年宰相，這樣子呢，「於現法中或時興盛住諸安樂，或時衰損住諸苦惱」，或者被人家搞跨了，下台了，下台了就不對勁了，就是「衰損住諸苦惱」，「是名如是領受若苦若樂」。「人壽」的「分量住時」，或時「差別」不一樣的，「或住少年」的時候就死掉了，「或住中年，或住老年，是名如是長壽」。「一切異生壽無邊際，是名如是久住」，一切異生的壽量，也有的人壽命非常的長；地獄的眾生壽命很長；一個龍，這個龍王壽一中劫，也是很長的；天上幾萬、幾千萬年乃至到八萬大劫，壽命這麼長，「是名如是久住」。「阿羅漢等住最後有」，住最後有「壽有邊際，是名如是極於壽量邊際。」

宙二、約因緣辨（分二科）　洪一、標列

又於此中有二種果及二種因。二種果者：一、自體果，二、受用境界果。二種因者：一、牽引因，二、生起因。

    「又於此中有二因緣果」，這是「約因緣辨」，前面「約真俗辨」，沒有我就是屬於真諦；其它的說法都是俗諦，現在「約因緣辨」。「因緣辨」分二科，第一科是標列。

    「又於此中有二種果」，就是在這個十二緣起裡邊有兩種果報，「有二種果及二種因」，二種果是什麼呢？「一、自體果」，就是你這個身體，就是自體果。「二、受用境界果」，你的眼耳鼻舌身意這個果，你這個自體果，就能享受色、聲、香、味、觸、法，這就是受用境界果。「二種因者」，這是什麼因呢？「一牽引因、二生起因」。「牽引因」：就是無明、行，去熏習了識，就有了識種子，識、名色、六入、觸、受這五種種子。五種種子還沒能達到有的程度，沒能達到招感果報的程度，有愛取再去熏習它，它才能達到招感果報的力量，就變成有了。這樣說：由無明、行、識、名色、六入、觸、受，這是「牽引因」。這個愛、取、有就是「生起因」。這兩個因合起來，就是得了生老死，就是果了。這是「二、生起因」。

洪二、隨釋（分二科）　荒一、二種果（分二科）　日一、自體果

自體果者：謂於今世諸異熟生六處等法。

    「自體果者」是什麼呢？這底下解「釋」。前面是「標列」，這底下是解「釋」。

    「謂於今世諸異熟生六處等法」，就是由現在世，「諸異熟生」，你的眼耳鼻舌身意，眼識、耳識乃至意識，是阿賴耶識生出來的。阿賴耶識生出來你的眼耳鼻舌身意，你的「六處等法」，這就是你的自體果。所以真實地說，這個果報是什麼？就是你的一念心，你現在的明了的心，是你果報的主要的一個東西。

日二、受用境界果

受用境界果者：謂愛非愛業增上所起六觸所生諸受。

    這第二科解釋「受用境界」。

    「謂愛非愛業增上所起六觸所生諸受」，就是你在過去生存的時候，你造作了一些業力，有的是得可「愛」果報的業力，就愛；有的是得「非愛」的果報的業力。這兩種業力都是有力量的，要有力量才能得果報。這兩種業力，「所起六觸所生諸受」，給你一個眼、耳、鼻、舌、身、意，去接觸色、聲、香、味、觸、法，接觸的時候，你心裡面有感覺，或者感覺苦，或者感覺樂，這就是你的果報，是這樣意思。


Tape 307

瑜伽師地論 > 卷第三十一 > Tape 307

荒二、二種因（分二科）　日一、辨體相（分二科）　月一、牽引因（分三科）　盈一、標漸次

牽引因者：謂於二果發起愚癡，愚癡為先，生福非福及不動行；行能攝受後有之識，令生有芽。

    這是緣起的六事差別毗缽舍那，六事差別裡邊現在是第六「尋思理」。「牽引因者」，這是第二科「二種因」，第一科是「辨體相」，辨二種因的體相。分二科，第一科是「牽引因」，又分三科，第一科是「標漸次」。

    「牽引因」是什麼意思？「謂於二果發起愚癡」，這是對這二個果，前面是一個自體果，一個受用果。於這二種果發起愚癡，就是這一切的凡夫的眾生，對於這二種果發動了愚癡，就是不明白是苦空無常無我的，那麼就叫做愚癡。「愚癡為先」，凡夫的眾生對於自體果、受用果，生起的這些惑業苦，是以愚癡的迷惑為最先開始的。「生福非福」，因為不明白是無我、無我所的道理，所以他就會生起了種種的行動。「福」就是修學善法；「非福」就是造罪業。「及不動行」，不動行就是修學禪定，色界定、無色界定都屬於不動業。先因為有愚癡的無明，然後去造作罪業，或者是福業，或者是不動業，都是由無明發動出來的。

    「行能攝受後有之識」，不管是福行、非福行、不動行，它都有一種功能，是什麼呢？「攝受後有之識」。這個「攝受」實在就是栽培的意思，栽培了後有的「識」，「後有」是對現在的「有」說的，現在的有，就是現在的色受想行識的生命體，現在的生命以後，繼續有生命的，所以那個後來的生命叫「後有」。後來的生命，主要是有「識」，實在就是果報，這果報裡邊，這識是最主要的。識是從那兒來的？就是前一生的福行、非福行、不動行栽培來的。

    「令生有芽」，果報裡邊當然有識、名色、六處、觸、受這些，這些一開始是屬於種子，由種子又得到愛取的薰習，就變成了有。這個有還不是果報，在這裡說，這個有還不是果報，還是屬於種子。等到這個種子發生作用的時候，它又成就了下一期的果報，那個一開始的時候，就是識，然後名色、六處、觸、受，這個時候就叫做「芽」。這個種子也生了芽，就是業力開始得果報了，叫做「芽」。這幾句話是「標漸次」，就是提出來凡夫由煩惱而造業，由造業而得果報的次第。這是第一科，第二科是「隨難釋」，隨其中不容易明白的地方加以解釋。

盈二、隨難釋

謂能攝受識種子故，令其展轉攝受後有名色種子、六處種子、觸受種子。為令當來生支想所攝識、名色、六處、觸、受次第生故，今先攝受彼法種子。

    這以下是解釋前面這一段，解釋這前一段，就是「行能攝受後有之識，令生有芽」，就是這幾句。「謂能攝受識種子故」，就是眾生因為無明，而會發動福業，或者是非福業，或者是不動業，這樣子就攝受了識的種子。就是成就了下一個生命的識的種子，因為下一個生命它還沒有出現，但是先造成它的種子。「令其展轉攝受後有名色種子」，並不單是識的種子，這個業力──福行、非福行、不動行，還使令眾生展轉的成就後有的名色的種子，因為有了識的種子，不會就停留在這裡的，又去栽培名色的種子、「六處」的「種」子（就是眼耳鼻舌身意）、「觸受」的「種子」。觸，你有了六處，就去接觸色聲香味觸法的六種境界，接觸了就會有感受，這個也是先栽培它的種子。

    「為令當來生支想所攝識、名色、六處、觸、受次第生故」，栽培的時候，當然是識為先，有識的種子、名色的種子、六處的種子、觸受的種子，栽培這個種子做什麼呢？為令當來生支想所攝，就是為了使令將來的生命，那個「生支」就是十二有支那個「生支」，「生支」是什麼？生支就是識，識名色那個「識」。為令當來那個生支，這個時候並不是種子了，種子生現行了。那個識支和想所攝的識，生支是識。想是什麼？想是「名」，名色的「名」，名裡面所攝的識。名裡面所攝的識，就是前六識了，前面那個識支裡邊就是阿賴耶識，阿賴耶識也是由種子現行的。「想所攝識」，所攝的識，還有名，這裡面這個名，就是「想所攝識」，為簡別不是那個識支的識，這樣加起來就是名色，「名」就是受想行識，「色」就是眼耳鼻舌身，有識支現行，一開始得果報的時候，先是識支現行，而後有名色支的現行，而最後有六處的現行，也有觸受的現行。「次第生故」，這生起的時候，是有前後的次第的。栽培種子，也是以識為先，但是種子的存在是同時的，但種子現行的時候是有前後的次第，就是所標列，所解釋這個：識、名色、六處、觸、受，次第生故。

    「今先攝受彼法種子」，這個現行的事情，現行的果報沒有出現的時候，眾生的無明和行，先攝受彼果法的種子，就是識、名色、六處、觸、受，成就這些種子。

盈三、結得名

如是一切名牽引因。

    這是結束這一段，第三「結得名」。前面從無明開始，和福、非福及不動行，這無明、行，這二個也算在內，加上識、名色、六處、觸、受這五支，就是一共七支，這七支是「牽引因」，遠遠的能牽引未來的生老死，就是這樣意思，所以叫做「牽引因」。

月二、生起因（分二科）　盈一、釋

生起因者：謂若領受諸無明觸所生受時，由境界愛生後有愛，及能攝受愛品、癡品所有諸取；由此勢力、由此功能潤業種子，令其能與諸異熟果。

    這是二種因，現在說了「牽引因」，下面第二科，再解釋「生起因」。分二科，第一個是「釋」。

    「生起因」是什麼呢？「謂若領受諸無明觸所生受時」，就是前邊這個觸、受。識、名色、六處、觸、受，這個「受」。「謂若領受」，假設是現在這個六根接觸六種境界的時候，心裡面有所覺受，這個「受」是以觸的因緣而出現的，所以受這個地方有觸，而觸這個地方也有無明，就是不知道是眼耳鼻舌身意，都是苦空無常無我，也不知道色聲香味觸法，也是苦空無常無我，不知道這回事情。就是沒有這種智慧，所以觸裡面有無明，有這樣的「無明觸所生受」的時候，生出來感覺的時候。

    「由境界愛生後有愛，及能攝受愛品、癡品」，有受的時候，由「境界愛」，就是觸緣受、受緣愛，這愛是指境界愛說的；就是所執著的色聲香味觸法的境界，對於這境界有愛。由這個愛又生出來「後有愛」，這個生命以後的生命的愛；那個生命愛，實在也就是我愛，就是在自體的，在色受想行識上，有一種我愛。前面是觸緣受、受緣愛，這個愛，生後有愛，就是愛緣取了，愛緣取，就是四種取的我語取。「及能攝受愛品、癡品」。在這個同時，在觸緣受、受緣愛、愛緣取的時候，還能「攝受愛品」，這就是欲取，四取裡面的那個欲取，對這個色聲香味觸這個欲，這個煩惱也現起了。「癡品」，就是見取、戒禁取。有常見、斷見，或者有這些外道，就是其他宗教的一些軌則，叫「癡品」，這是屬於「癡品」。這樣說呢，有我語取、欲取、見取、戒禁取，這四取都具足了。「所有諸取」，這所有的這些取著、煩惱都在內了。

    「由此勢力、由此功能潤業種子」，受緣愛、愛緣取，這個愛取，「由此勢力」，由此愛取的勢力；「由此功能」，這個愛取的勢力發生作用的時候，就是叫做功能，愛取功能。「潤業種子」，就是滋潤這個，由前邊這個無明緣行，由無明、行所熏習的識、名色、六處、觸、受的種子，你這個愛取的煩惱一現行的時候，就加強了識、名色、六處、觸、受的種子，使令他的力量增長了。「令其能與諸異熟果」，增長到什麼程度呢？就使令他有力量，能夠送給你一個果報，能有這個力量了，達到這個程度。

盈二、結

如是一切名生起因。

    前面說這個愛取有，「令其能與諸異熟果」，這個時候就是有支，愛取有的有支。「如是一切」，就是前面這一段所說到的愛取有，這就是「生起因」，是生起生老死的因。

《披尋記》一○二○頁：

如是一切名生起因者：〈有尋有伺地〉中唯說愛為生起因；今從愛支乃至有支總攝一切名生起因，以是能生緣起攝故，生老死支若異熟果為所生故。

    「如是一切名生起因者：有尋有伺地中唯說愛為生起因；今從愛支乃至有支總攝一切名生起因」，這個範圍比前面說得廣了。「以是能生緣起攝故」，就是十二緣起，緣起攝故。「生老死支若異熟果為所生故」，愛取有是生起因是能生；生老死是所生。

日二、顯增上

由此二因增上力故，便為三苦之所隨逐，招集一切純大苦蘊。

    「由此二因」，就是前面那個牽引因和生起因，這兩種因的強大的力量故，「便為三苦之所隨逐」，你這個人，有了這兩種因以後，你就有三種的苦惱隨逐你，它和你不分離，你終究是要遇到這種苦惱的！那就是生、老、死出現了。這個「三苦之所隨逐」，就是生、老、死三苦之所隨逐。「招集一切純大苦蘊」，你就招集來很多的純大的苦蘊，就是你的色受想行識這個蘊就出現了，或者人天的，或者三惡道的，這個苦蘊就出現了。

宇二、結

如是名：依觀待道理，尋思緣起所有道理。

    就是結束這一段。前面這個是說由這兩種因，令你得到生老死的果。這生老死的出現，要待牽引因和生起因；若沒有這種因，生老死是沒有的，所以叫做「觀待道理」。「尋思緣起所有道理」，這就你思惟這個「觀待道理」，也就是思惟「緣起所有」的道理。

黃二、餘三道理（分二科）　宇一、別釋

復審思擇於是緣性緣起觀中，善修、善習、善多修習，能斷愚癡。又審思擇如是道理，有至教量、有內現證、有比度法，亦有成立法性等義。

    這是「餘三道理」，一共四種道理，這「觀待道理」解釋完了，現在說其餘的三種道理。分兩科，第一科「別釋」。

    「復審思擇」，這個修緣起觀的這位禪師，他在禪定裡面，還審思擇，還很認真的去觀察。觀察什麼呢？「於是緣性緣起觀中」，就是對這個「緣性」，就是那四種因緣──因緣、次第緣、所緣緣、增上緣，這個「緣性」，緣的體性；這個「緣起」，就是十二緣起。在這樣的觀察裡邊，「善修、善習」，你能夠努力的爭取時間，又能修、又能習，又能夠多修習。「能斷愚癡」，就能把自己內心的糊塗、無明，就能夠息滅了，它有這樣的作用。這就是「作用道理」。

    「又審思擇如是道理，有至教量」，這個緣起的道理，是有佛陀的法語為證的。「有內現證」，那麼自己長時期的這樣觀察，也能夠深刻的，有信心。「有比度法」，就是修緣起觀和不修緣起觀是不同的，所以「比度法」。「亦有成立法性等義」，而這樣緣起的道理，有法性等義；從無始劫來，就成就了這種法性，法性、法界、法住，這些事情。

宇二、總結

如是名：依作用道理、證成道理、法爾道理，尋思緣起所有道理。

    這是總結前面這一段。這樣子，這一大段所說的話，就是「依作用道理」，根據作用道理，根據「證成道理」，根據「法爾道理」，成立法性是法爾道理，「尋思緣起所有」的「道理」。

地三、結

是名：勤修緣起觀者，尋思六事差別所緣毗缽舍那。

    「六事差別」是所緣的，毗缽舍那是能緣。前面這一大段，就屬於「緣起觀」的所緣和能緣。

天四、界差別所緣（分三科）　地一、徵

云何勤修界差別觀者，尋思六事差別所緣毗缽舍那？

    前邊是「淨行所緣」，說了三種差別：一個不淨所緣，一個慈愍所緣，一個緣性緣起所緣。這三種所緣說完了，現在說到第四種「界差別所緣」。分三科，第一科是「徵」。怎麼叫做「勤修界差別觀，尋思六事差別所緣毗缽舍那？」

地二、釋（分六科）　玄一、尋思義（分三科）　黃一、標

謂依界差別增上正法，聽聞受持增上力故，能正解了一切界義。

    前面是「徵」，現在是解「釋」。分六科，第一科「尋思義」。分三科，第一科是「標」。

    「謂依界差別」的「增上」教「法」，就是佛陀為我們開示的界差別法門，這是增上的正法。「聽聞受持」，我們能夠發心聽聞，能夠受持一心而不忘失。「增上力故」，這樣子就有強大的力量，在裡邊要發動。「能正解了一切界義」，因為我們能夠學習佛陀所開示的界差別增上正法，他就有強大的力量，「能正解了一切界義」，那你就能夠正確的通達了所有界的道理。這是「標」，下邊第二科是解「釋」。

黃二、釋

謂種性義及種子義、因義、性義，是其界義。

    「謂種性義」，這個界差別這個「界」字，是指什麼說的呢？「謂種性義」，就是或者是聲聞種性、辟支佛種性、或者是菩薩的種性；「及種子義」，界差別這個界字，有「種性義」之外，也有「種子義」，他有一種功能，能令你得果報，「種子義」；「因義」，這個為果作因；「性義」，就是這個界差別這個界字，有種性義，有種子義，也有因義，也有性義，性也有功能的意思。「是其界義」，這種性義、種子義、因義、性義，就是這個界差別這個「界」字的意思。

黃三、結

如是名為尋思界義。

    這是第三科結束這一段。這就叫做「尋思界義」，尋思它是有種性、有種子、有因義、有性義，就是「界義」。

玄二、尋思事

又正尋思地等六界內外差別，發起勝解，如是名為尋思界事。

    這第二科「尋思事」。前面是「尋思義」，這六事的前兩個。

    「又正尋思地等六界」，地、水、火、風、空、識，「尋思地等六界」。「內外差別」，有內、有外的差別，有內六界、有外六界的差別。「發起勝解」，對這個界的內外的差別，在禪定裡面去思惟的時候，你對於這個界差別的認識，就會有了力量了，所以叫做「發起勝解」。「如是名為尋思界事」。

《披尋記》一○二○頁：

又正尋思地等六界內外差別者：自有情數，說名為內；他有情數，說名為外。

    「又正尋思地等六界內外差別者：自有情數說名為內」，自己本身屬於有情，是有情的六界，為內。「他有情數」的六界，「說名為外」。這個內、外，這麼解釋。

    這是「尋思事」，下面第三科「尋思相」。分兩科，第一科是「自相」。

玄三、尋思相（分二科）　黃一、自相

又正尋思地為堅相，乃至風為輕動相，識為了別相，空界為虛空相、遍滿色相、無障礙相。是名尋思諸界自相。

    「尋思」這六法本身的相貌，那麼地水火風：「地」是「堅」固的形相是堅；水是濕；火是暖；風是輕動，「乃至風為輕動」的「相」貌；「識為了別」的「相」貌；「空界為虛空相」，這空界就是虛空的相貌。這虛空這一件事，還不是那麼容易明白的，「遍滿色相」，這個虛空應該是無障礙的境界，但是他裡面遍滿了一切的青黃赤白的相，這個空以顯色，也是一種顯色；比如有太陽出來了，那麼全部是光明，是「遍滿色相」，或者月亮也是光明，或者這個迴色，空以顯色之外，還有一個迴色，都是指虛空說的，是「遍滿色相」；「無障礙相」，總而言之，他是個無障礙的相貌。「是名尋思諸界」的「自相」。

黃二、共相

又正尋思此一切界，以要言之皆是無常乃至無我，是名尋思諸界共相。

    這是第二科是「共相」。

    「又正尋思此一切界」，地水火風空識，「以要言之皆是無常」，不要說太多，所以舉其要，舉其綱要來說：地水火風空識都是無常相，虛空也是無常，有色法出現的時候，那就有障礙了，就不是虛空了。「乃至無我」，無常、苦、空、無我，都是沒有常恆住、不變易的我體的，「是名尋思諸界」的「共相」。

玄四、尋思品（分二科）　黃一、釋（分二科）　宇一、黑品攝

又正尋思於一合相界差別性不了知者，由界差別所合成身，發起高慢，便為顛倒，黑品所攝，廣說如前。

    下邊是第四科「尋思品」，尋思品類的差別。分兩科，第一科是解「釋」。分兩科，第一科是「黑品攝」，屬於黑品的。

    「又正尋思於一合相界差別性」，又正尋思一合相，就是地水火風空識組合在一起，叫「一合相」，這一合相的六界差別的體性，「不了知」，你若是不明白這個一合相，不明白地水火風空識組合起來的。「由界差別所合成身」，由六界的差別所組合的身體，「發起高慢」，你如果不明白無我義的時候，你就會發起高慢心，這高慢心也是很微細的。「便為顛倒」，這就是顛倒。你執著有我，就會有我慢，這個我慢是錯誤的，不應該有我慢，便為顛倒。「黑品所攝」，這是有過失的這一類的東西。「廣說如前」，像前面文那個不淨觀那個地方說的。就是黑品生了我慢，我慢和瞋心有點相似，瞋心之前你一定執著有我，愛著這個我，就是貪，有瞋、有貪、也有愚癡，各式各樣的煩惱。這個煩惱若生起的時候，應該覺悟，不容受煩惱的生起，能夠立刻地把它排除出去，使令它沒有煩惱，令心清淨。如果是你不這樣子，就會招引各式各樣的煩惱，使令你受老病死的苦惱，「廣說如前」。

宇二、白品攝

與上相違，便無顛倒，白品所攝，廣說如前。

    與上面這一段文不同的，「便無顛倒」，你觀察這個六界所合成身，是無常的、是無我的，你能這樣覺悟呢！把這個智慧增長廣大，你就不會有生老死的這一切苦惱了。「廣說如前」。

黃二、結

如是名為尋思界品。

    「如是名為尋思界」的「品」類，有白、有黑品的不同。

玄五、尋思時

又正尋思去來今世六界為緣得入母胎，如是名為尋思界時。

    「又正尋思」，這個六界有過去的、有現在的、有未來的不同，有「去來今世」的「六界」差別。其中主要是什麼呢？「六界為緣得入母胎」，這就是中有，中有就是地水火風空識六界組合的「為緣」，「得入母胎」這時候你能夠入母胎，入母胎就捨棄了這個中有，就變成生有以後了。「如是名為尋思界」的「時」間，過去是這樣子，未來也是這樣子，現在也是這樣子，除非你得阿羅漢道會有變化。

《披尋記》一○二一頁：

六界為緣得入母胎者：〈意地〉中說三處現前得入母胎，乃至廣說一切種子異熟所攝、執受所依阿賴耶識和合依託。（陵本一卷十八頁）當知此中若無產處障礙過患，是即空界為緣；若無種子障礙過患，是即地界乃至風界為緣；阿賴耶識和合依託，是即識界為緣。

    「六界為緣得入母胎者：〈意地〉中說三處現前得入母胎」，「三處現前得入母胎」，有沒有記住？「三處現前」，就是有中陰身、有父母合會的這些事情，母親沒有病，正是那個時候，那麼就入母胎。「乃至廣說一切種子異熟所攝、執受所依阿賴耶識和合依託」，得入母胎的相貌就是這樣子。就是乃至廣說一切種子異熟所攝的、能執受的，執受者所依止的，就是阿賴耶識。這個「阿賴耶識和合依託」，同那個不淨和合，以不淨為它所依託的地方。（陵本一卷十八頁）

    「當知此中若無產處障礙」，產處沒有障礙的過患，「是即空界為緣」。「若無種子障礙過患」，就是父母的不淨，她沒有病，「是即地界乃至風界」，那個不淨還是地水火風組成的為緣。「阿賴耶識和合依託，是即識界為緣」，這是解釋這個六界為緣。

玄六、尋思理（分二科）　黃一、觀待道理（分二科）　宇一、釋（分二科）　宙一、約真俗辨

又正尋思如草木等眾緣和合，圍繞虛空，數名為舍。如是六界為所依故，筋骨血肉眾緣和合圍繞虛空，假想等想施設言論，數名為身。

    「又正尋思如草木等眾緣和合，圍繞虛空，數名為舍」。這是「尋思理」，前面「尋思品」、「尋思時」都解釋過了。「又正尋思如草木等」，就是這位禪師在禪定裡面思惟：「如草木等眾緣和合」，就是你要造房子，或者須要草、或者須要木、須要人工各式各樣的，這些眾多的條件，都具足了，組合起來，「圍繞虛空」，由草木等眾緣和合圍繞在虛空，中間有個空間，「數名為舍」那就數名為房舍，這個房舍就是草木等眾緣和合圍繞虛空，這就叫「房舍」。

    「如是六界為所依故，筋骨血肉眾緣和合圍繞虛空」，前面說到「草木等眾緣和合，圍繞虛空，數名為舍」，這是說的譬喻；現在正式說這個禪師所觀的境界。「如是六界為所依故」，這個地水火風空識為所憑藉的，就造成了筋骨血肉眾緣和合。就是這些地水火風四大造色，組成了我們的身體裡面的筋骨血肉眾緣和合「圍繞虛空」，也是！它也圍繞著虛空。

    「假想等想施設言論，數名為身」，這個時候，從無始劫來，有智慧的人就在這裡面「假想」，有一個暫時有這樣的想法，「等想」就是經過一個時期，就是有眾多差別的思惟觀察。「施設言論」，因為有想，有等想的關係，就會安排出來各式各樣的名言，什麼名言呢？「數名為身」，就是把這件事，給它個名字，叫做「身體」。

宙二、約因緣辨

復由宿世諸業煩惱及自種子以為因緣。

    前邊是說「約真俗辨」，這個眾多因緣這是一個俗諦，世俗諦；由這個世俗諦可以看出來，是沒有我可得的，所以這是「約真俗辨」。

    「復由宿世諸業煩惱」，這是第二科「約因緣辨」，要因緣，得到因緣才能生起。「復由宿世諸業煩惱」，還有過去世造的業力，或者是福業，或者罪業，或者不動業。「及自種子以為因緣」，造了業就熏習了種子，以此種子為因緣，那麼就出現這個生命體了；若是胎生，當然還要父母的幫助。

宇二、結

如是名：依觀待道理，尋思諸界差別道理。

    前面這就是依據「觀待」的「道理」，思惟「諸界」的「差別道理」。

黃二、餘三道理（分二科）　宇一、別釋

又正尋思若於如是界差別觀，善修、善習、善多修習，能斷憍慢。又正尋思如是道理有至教量、有內證智、有比度法，有成立法性、難思法性、安住法性。

    這是「餘三道理」：作用道理、證成道理、法爾道理。這先說「證成道理」。

    又「於如是」六「界差別觀」，你能夠努力地修習、多修習，「能斷憍慢」，就把這個我慢心消滅了，因為沒有我也就沒有我慢了。「又正尋思如是道理有至教量」，有這樣尋思，這個依六界觀，觀察六界組合成身體，沒有我可得，沒有我慢可得，你這麼尋思，「如是道理有至教量」，這是有佛陀的法語開示我們這樣修行的。「有內證智」，你這樣修行久了，你就開智慧，知道是無常、無我的。「有比度法」，你能這樣觀察修這六界法門，那就知道能得聖道；也知道你不修六界這個觀察，你就不能得聖道。所以有「比度法」。「有成立法性、難思法性、安住法性」，前面解釋了。

宇二、總結

如是名：依作用道理、證成道理、法爾道理，尋思諸界差別道理。

地三、結

是名：勤修界差別觀者，尋思六事差別所緣毘缽舍那。

    這個觀十二緣起觀，是一種觀法；修「六界差別所緣」，又是一種修行的方法。這個方法，懶人比較合適，因為它簡單；十二緣起，那就複雜一點。這是把這一段文結束。

天五、阿那波那念所緣（分三科）　地一、徵

云何勤修阿那波那念者，尋思六事差別所緣毘缽舍那？

    這是第五科，這個「淨行所緣」一共是五大科，現在是第五科「阿那波那念所緣」境。分三科，第一科是「徵」。怎麼叫做「勤修阿那波那念者，尋思六事差別所緣毘缽舍那」？

地二、釋（分六科）　玄一、尋思義（分二科）　黃一、釋

謂依入出息念增上正法，聽聞受持增上力故，能正了知於入出息所緣境界，繫心了達無忘明記，是阿那波那念義。

    這下面第二科解「釋」，第二科解釋分六科，第一科「尋思義」。尋思義裡邊分兩科，第一科解「釋」。

    「謂依入出息」，這個禪師根據這個「入出息念」的「增上正法」，這個入出息是所念；另外要有能念，這個明靜而住。「增上正法，聽聞受持增上力故」，「能正了知於入出息所緣境界，繫心了達無忘明記」，那麼這個修行人就會知道，「於入出息所緣境界，繫心了達」，你要把心安住這裡，注意地去思惟它，你會明白。「無忘明記」，這個入出息，一直地能憶念而不會忘掉的，「是阿那波那念義」，這是出入息法門的念的意義。

黃二、結

如是名為尋思其義。

    這結束這一段。

玄二、尋思事

又正尋思：入息出息在內可得，繫屬身故，外處攝故，內外差別，如是名為尋思其事。

    這是「尋思事」，「尋思」這個「入息出息在內可得」，在你的身內，是很明顯地可以知道有這件事。「繫屬身故，外處攝故，內外差別」，這個入出息是繫屬於身體的，是身體所有的事情。「外處攝故」，這個入出息是風，如果這樣解釋，外處也有風，這就是「內外」有「差別」。「如是名為尋思其事」。

玄三、尋思相（分二科）　黃一、自相（分三科）　宇一、標

又正尋思：入息有二，出息有二。

    這是第三科尋思的相貌，「尋思相」，尋思那個自相、共相。分兩科，第一科是「自相」，又分三科，第一科是「標」。「又正尋思：入息有」兩種，「出息」也有兩種。

宇二、釋（分二科）　宙一、入出息

若風入內，名為入息；若風出外，名為出息。

    這是第二科，第二科是解「釋」，前一科是「標」。解釋裡邊，第一科是解釋「入出息」。

    「若風入內」，若是這個風，從鼻入於臍輪以下，那就是入息，「名為入息」。「若風出外」，若是從這個臍輪這裡開始到鼻，由臍至鼻，這個風就從鼻出去了，出到外邊，那麼這就叫做「出息」，這是解釋出息。下邊第二科「彼差別」。

宙二、彼差別

復正了知，如是為長入息、出息；如是為短入息、出息；如是息遍一切身分。

    你靜坐的時候，你會知道，這時候這個「入息、出息」，有時候長，時間長一點。「如是為短入息、出息」，這樣子嘛，這個入息、出息就短了，有這個長短的差別。「如是息遍一切身分」，這個息，普遍到你一切的身體，身體的各部份都是有息，乃至到腳指頭還有息，就是全身都有息，「如是息遍一切身分」。你若常常修這個數息觀的時候，這個入息的時候感覺到有一點涼，出息的時候就感覺到熱，也會有這些差別。

宇三、結

是名尋思諸息自相。

    「是名尋思諸息」的「自相」。這是第三科「結」，下面第二科解釋「共相」。

黃二、共相

又正尋思：入息滅已，有出息生；出息滅已，有入息生。入出息轉，繫屬命根，及有識身。此入出息，及所依止皆是無常。是名尋思諸息共相。

    這個入息，它不能一直入，到時候就停止了，停止了，這入息就沒有了，就是有出息出現了。「出息滅已，有入息生」，出息不能一直的出息，到時候出息就不出了，這時候就會有入息出現。「入出息轉，繫屬命根，及有識身」，這個入息、出息，它的現起是屬於你的這個命根的，就是你的生理的組織和心理的組織不分離那個就是命根，這個入出息繫屬於它。如果沒有命的時候，也就沒有入出息了。這個「入出息轉，繫屬命根，及有識身」，也同時屬於這個有識的身體，沒有身體，當然也就沒有入出息了。

    「此入出息，及所依止皆是無常」，這個入、出息本身，及它所依止的身體，它的毘缽舍那這些事情，入出息，「皆是無常」，也都不是永久的，終究有一天，這老、病、死結束了。是「名尋思諸息」的「共相」，因為這「無常」是諸息共有的相貌。

玄四、尋思品（分二科）　黃一、釋（分二科）　宇一、黑品攝

又正尋思：若於如是入息、出息，不住正念。為惡尋思擾亂其心，便為顛倒，黑品所攝，是有諍法。廣說如前。

    這底下「尋思品」類，分兩科，第一科是解「釋」，先解釋「黑品攝」。

    「又正尋思：若於如是入息、出息，不住正念」，這個入息、出息的時候，你心裡面不能住在清淨正念上面。「為惡尋思擾亂其心」，「為惡尋思」，就是親里的尋思、國土的尋思，各式各樣的尋思，「擾亂其心」，擾亂自己的心不得明靜而住。「便為顛倒，黑品所攝，是有諍法」，如果你沒有正念，你的正念不出現的時候「便為顛倒，黑品所攝」，你的心情，就是一定有顛倒心，這個我、我所的這個分別心，是屬於這個，「是有諍法」，這是有煩惱的境界。「廣說如前」，像前面解釋的，有煩惱就會對自己有傷害，那麼有騷惱，有生、老、病、死這些事情。

宇二、白品攝

與上相違便無顛倒，白品所攝，是無諍法，廣說如前。

    這是所謂「白品」，你若是與前面的文所說的道理，是不相順的，「便無顛倒」，那就沒有這個煩惱了。「白品所攝」，那就是有清淨的戒定慧了。「是無諍法」，那是沒有煩惱，沒有煩惱的境界。「廣說如前」，沒有煩惱呢就是智慧，智慧生起令其增長廣大，這樣子。

黃二、結

如是名為尋思其品。

    這是，又是一品。

玄五、尋思時

又正尋思：去來今世，入出息轉繫屬身心，身心繫屬入息出息，如是名為尋思其時。

    這是第五段「尋思時」。

    「又正尋思」，過去的、未來的、現在世，「入出息轉繫屬身心」，觀察這個入出息，「轉」，就是繼續的出現的時候，而這個入出息，是繫屬於身心的，也要是有身，還要有心，才能夠有這個入出息。「身心繫屬入息出息」，這個入出息繫屬於身，而身繫屬於誰呢？身心繫屬於入出息，互相繫屬的。「如是名為尋思其時」，尋思它的時間，有過去、未來、現在的不同。

玄六、尋思理（分二科）　黃一、觀待道理（分二科）　宇一、釋

又正尋思：此中都無持入息者、持出息者，入息、出息繫屬於彼；唯於從因從緣所生諸行，發起假想施設言論，說有能持入出息者。

    這是第六科「尋思理」。又分兩科，第一科是先釋「觀待道理」。分兩科，第一科解「釋」。

    「又正尋思：此中都無持入息者」，來攝持入息的這個是誰？「持出息者」，「此中都無持入息者、持出息者，入息、出息繫屬於彼」，這就是沒有我的意思。前面說是入息、出息繫屬身心，身心也繫屬入出息；現在說思惟沒有持入息者，和持出息者。「入息、出息繫屬於彼」，繫屬這個身心，身心一剎那間就滅了，剎那剎那滅，沒有真實的身心常住不壞的、可得的，所以這樣子觀察思惟。

    「唯於從因從緣所生諸行，發起假想施設言論，說有能持入出息者」：「唯於從因從緣所生諸行」，那麼沒有真實的持入息者、持出息者，入出息繫屬於彼，但是這個問題你還是要詳細的觀察。「唯於從因從緣所生諸行」，「因」是名言種子，「緣」就是增上緣，那麼也應該加上次第緣、所緣緣；從因、從緣所生的色、受、想、行、識的諸行，或者是眼、耳、鼻、舌、身、意的六處。「發起假想施設言論」，你在這上就發動起來，這都是假和合，沒有真實的我可得，那麼就施設這個假和合的這個境界，你這樣思想它，你就安立了一種言論，什麼言論呢？「說有能持入出息者」，他就說有一個能持入出息的，那麼就是你的身心，或者說是假名我。那麼這就是「觀待道理」。

宇二、結

如是名：依觀待道理尋思其理。

    這是結束這一段。下面第二科「餘三道理」，分兩科，第一科是「別釋」。

黃二、餘三道理（分二科）　宇一、別釋

又正尋思：若於如是入出息念，善修、善習，善多修習，能斷尋思。又正尋思：如是道理有至教量、有內證智、有比度法，有成立法性、難思法性、安住法性，不應思議，不應分別，唯應信解。

    你若有這個「入出息」是所「念」、是所緣境，這個能緣的是誰呢？就是這個念，就是數數的憶念入出息，這個念是能緣的。你在觀察這個入出息念的時候，「善修、善習」，你能夠修習這個念，「善多修習」的話，「能斷尋思」，就能斷除你的散亂心。

    「又正尋思：如是道理有至教量、有內證智、有比度法，有成立法性、難思法性、安住法性，不應思議，不應分別，唯應信解」，這前面都講過了。

宇二、總結

如是名：依作用道理、證成道理、法爾道理，尋思其理。

地三、結

是名：勤修阿那波那念者，尋思六事差別所緣毘缽舍那。

亥二、總結（分二科）　天一、數修止觀

如是依止淨行所緣，尋思六事差別觀已，數數於內令心寂靜，數數復於如所尋思，以勝觀行審諦伺察。

    這是第二科「總結」，這個淨行所緣分兩科，舉這個淨行所緣分兩科，第一科「別顯」，就是分成五大段。現在就是總結這五大段，總結裡面分兩科，第一科「數修止觀」。

    「如是依止淨行所緣」，前面這是五大段，依止這個淨行所緣的「尋思六事差別觀已」，這六事，是毘缽舍那觀。「數數於內令心寂靜，數數復於如所尋思，以勝觀行審諦伺察」，這是告訴我們修行的方法，「數數於內令心寂靜」，一次又一次地重覆，不斷地重覆，在心裡邊你要學習這個寂靜的方法，令它不動，不思惟六事差別，就是修止了，令心寂靜。「數數復於如所尋思，以勝觀行」，還是一次又一次地對於所尋思的六事差別「以勝觀行審諦伺察」，以殊勝的、有力量的觀慧，「審諦伺察」，很認真地、很微細地去觀察這件事。這是數修止，也數修觀；不斷地修止，也不斷地修觀，這是一個方法。

天二、展轉增勝

彼由奢摩他為依止故，令毗缽舍那速得清淨；復由毗缽舍那為依止故，令奢摩他增長廣大。

    「彼由奢摩他為依止故」，這是第二科，前面是第一科「數修止觀」，現在是第二科，「展轉增勝」。

    「彼由奢摩他為依止故」，彼那個禪師，有奢摩他的止，做你的依止處，做你的住處，「令毗缽舍那速得清淨」，就能使令你這個觀慧得到清淨，力量也廣大了。「復由毗缽舍那為依止故，令奢摩他增長廣大」，這個修行人，你常常用功修行，你就會得到一些方法，從你的實踐中，得到一些方法。前面數修止觀，為什麼修止又修觀、修觀又修止？就是它互相增上。「由奢摩他為依止故，令毗缽舍那速得清淨；復由毗缽舍那為依止故，令奢摩他增長廣大」，就是毗缽舍那為依止，你修毗缽舍那之後，再修奢摩他，那麼就知道奢摩他的力量的增長廣大，是由毗缽舍那的力量成就的；而奢摩他的上進，也是由毗缽舍那的幫助成就的，互相展轉增勝。所以修毗缽舍那的時候，感覺到不如意，你就修奢摩他；修奢摩他不如意，你也可以修毗缽舍那，這樣子互相有幫助。你不要因為這一樣修得不如意，就放棄了，不靜坐了！你不靜坐，什麼也不能成就。

戌二、指善巧所緣等

若依止善巧所緣及淨惑所緣，尋思六事差別所緣毗缽舍那，於其自處我後當說。

    這前邊是把「淨行所緣」說完了，淨行所緣開始以後，還有「善巧所緣」等。

    「若依止善巧所緣」，說這位禪師他現在想要依止善巧所緣：就是蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，及淨惑所緣：有世間的淨惑所緣、有出世間的淨惑所緣；這善巧所緣和淨惑所緣，也都有尋思六事差別所緣毗缽舍那的。「於其自處我後當說」，到它那個地方的時候，我再解釋。

《披尋記》一○二三頁：

若依止善巧所緣等者：依止善巧所緣，尋思六事差別所緣毗缽舍那，不見此文；依止淨惑所緣，尋思六事差別所緣毗缽舍那，如下依世間道了相作意中，一一分別。（陵本三十三卷二頁）今指彼故，名後當說。

    「若依止善巧所緣等者：依止善巧所緣，尋思六事差別所緣毗缽舍那，不見此文」，科句《披尋記》的作者說，這個《瑜伽師地論》裡邊，我沒有看見這段文，那麼就是沒有這個文。「依止淨惑所緣，尋思六事差別所緣毗缽舍那」，這個文有，這個是「如下依世間道了相作意中一一分別。陵本」，金陵刻經處的刻本，「三十三卷二頁」，就說到這裡。「今指彼故，名後當說」，現在這個文說「後當說」，就是指三十三卷二頁說的，在那裡有說。

巳三、辨加行（分四科）　午一、總標

復次此中有九種白品所攝加行，與此相違，當知即是九種黑品所攝加行。

    這是第三科「辨加行」。前面這個大科裡邊，第一科就是「心一境性處」。這心一境性裡邊分三科，第一科是「出」心一境性的「體性」，第二科是「辨品別」，就是辨九種心住和四種慧行這些事情，第三科就是「辨加行」，就是現在這裡。分四科，第一科是「總標」。

    「復次此中有九種白品所攝加行」，這個六事，六種事的毗缽舍那，這裡邊有九種不同的白品所攝加行，就是有功德，而沒有過失的這種努力修行的方法，有九種。「與此相違」，與此九種白品相違的，「當知即是九種黑品所攝」的「加行」。這是「總標」，下面第二科是「略說」。分兩科，第一科是「白品攝」。分三科，第一科是「徵」。

午二、略說（分二科）　未一、白品攝（分三科）　申一、徵

云何名為白品所攝九種加行？

    這是「徵」，下面第二科是「列」。

申二、列

一、相應加行，二、串習加行，三、不緩加行，四、無倒加行，五、應時加行，六、解了加行，七、無厭足加行，八、不捨軛加行，九、正加行。

    這九種，名字列出來。

申三、釋（分二科）　酉一、於初靜慮

由此九種白品所攝加行故，能令其心速疾得定，令三摩地轉更升進。

    這以下是第三科，是解「釋」。分兩科，第一科「於初靜慮」。

    「由此九種白品所攝加行」，這個修行人，你若能夠修持九種白品所攝加行故，「能令其心速疾得定」，能令你的散亂的心，猶如野馬它會很快地就會得定，就是由欲界定，進一步就得到未到地定了。「令三摩地轉更升進」，使令你這個未到地定，又進步了，又得到更高的禪定了。這是說這個九種加行的好處。

《披尋記》一○二三頁：

能令其心速疾得定等者：最初獲得初靜慮地近分，是名得定；於初靜慮證入根本圓滿自在，是名轉更升進。

    「能令其心速疾得定等者：最初獲得初靜慮地近分」，這個修靜坐的人，攝心不亂，一開始所成就的是初靜慮的近分定，就是未到地定，「是名得定」。這上面速疾得定，得什麼定啊？就是指未到地定說的。「於初靜慮證入根本圓滿自在」，如果從未到地定進一步得到初禪的時候，於初靜慮證入根本，不是那個近分，近分不是根本，現在得到根本的初靜慮，能夠圓滿自在，它這個初靜慮的境界你能夠得大自在，「是名轉更升進」，這個轉更升進是這樣意思。

酉二、於餘定地

又由此故，於所應往地及隨所應得，速疾能往能得，無有稽遲。

    這是第二科「於餘定地」。前面是「於初靜慮」，現在是「於餘定地」。

    「又由此故」，又這個修行人，這位禪師，由此九種加行，你若肯努力用及修行的話，「於所應往」的那個禪定，或者是二禪、三禪、四禪，乃至無色界的四空定，「及隨所應得」的定的境界，定的境界，就是每一個定都有近分定和根本定，所應得的。「隨所應得」，是分別說；「所應往地」，是總合說。「速疾能往能得」，你若修這九品加行的話，你很快地就能有成就，得四禪八定，「無有稽遲」，不會拖累很久很久的。

未二、黑品攝（分二科）　申一、於初靜慮

黑品所攝九種加行，不能令心速疾得定，不令三摩地轉更升進。

    前面是說「白品」，這底下說「黑品」。「黑品」裡邊分兩科，第一科「於初靜慮」。

    「黑品所攝」的「九種加行」，就是有過失的這個九種加行，「不能令心速疾得定」，你若是學習那個與白品相違的九種加行，就是黑品所攝九種加行，「不能令心速疾得定」，不能令你的散亂心得到未到地定，不能！「不令三摩地轉更升進」，不會再進步得到初禪的更圓滿的境界。

申二、於餘定地

又由此故，於所應往地及隨所應得，極大稽遲，不能速疾往趣獲得。

    第二科「於餘定地」。

    「又由此故，於所應往地及隨所應得，極大稽遲」，很緩慢很緩慢的，「不能速疾往趣獲得」，你不能得，你想要得而不能得。

午三、廣釋（分二科）　未一、白品攝（分二科）　申一、釋（分九科）　酉一、相應加行（分三科）　戌一、徵

云何名為相應加行？

    這底下第三科「廣釋」，前面是「略說」，略說情形，略說它的功德、過失。現在是廣解釋，分二科，第一科是先說「白品攝」。又分二科，第一科是解「釋」。解釋分九科，第一科是「相應加行」。分三科，第一科是「徵」。

    「云何名為相應加行」，相應加行是什麼？

戌二、釋

謂若貪行者，應於不淨安住其心；若瞋行者，應於慈愍安住其心；若癡行者，應於緣起安住其心；若憍慢行者，應於界差別安住其心；若尋思行者，應於阿那波那念安住其心；若等分行者或薄塵行者，應隨所樂攀緣一境安住其心，勤修加行。

    「謂若貪行者」，這底下解釋，謂若各種煩惱中，貪煩惱特別強的人，「應於不淨安住其心」，你就應該修學不淨觀，你就會成功了。「若瞋行者」，瞋心特別大的人，「應於慈愍安住其心」，應於慈愍觀安住其心，應該修這個法，來破除你的瞋心。「若癡行者，應於緣起安住其心」，你愚癡心很大，不知道一切法是緣起的、苦、空、無常、無我，那麼就是愚癡。這種人應該怎麼修行呢？應於緣起，應於十二緣起來安住其心的修止修觀，那麼你就會開智慧。「若憍慢行者，應於界差別安住其心」，這個我慢心很強的，應於界差別觀安住其心。「若尋思行者」，若妄想多的人，「應於阿那波那念安住其心」，修這出入息、入出息觀。「若等分行者或薄塵行者」，這兩種人，「應隨所樂攀緣一境安住其心」，這五種止觀，隨你歡喜那一種都可以，安住其心。應「修加行」，應該安住其心之後，你要努力的修行。

戌三、結

如是名為相應加行。

    這就是「相應」，就是你本身的病，你有這樣的病，你就應該吃這種藥，那麼相應了，那就是容易有成就了。

酉二、串習加行（分三科）　戌一、徵

云何名為串習加行？

    前面「相應加行」解釋完了，現在解釋這個「串習加行」。分三科，第一科是「徵」。「云何名為」，怎麼叫作「串習加行」呢？

戌二、釋（分二科）　亥一、標簡

謂於奢摩他、毘缽舍那，已曾數習乃至少分，非於一切皆初修業。

    「謂於奢摩他、毗缽舍那，已曾數習乃至少分」，說這個人以前已經數數地學習過，「乃至少分」，或者你學習其中一少分。「非於一切皆初修業」，並不是所有的法門都開始修行，不是這種人，那麼這就叫作「串習加行」。

亥二、釋因

所以者何？初修業者，雖於相應所緣境界勤修加行，而有諸蓋數數現行身心麤重。由是因緣，不能令心速疾得定。

    這是第二科「釋因」，前面是「標簡」。

    「初修業者，雖於相應所緣境界勤修加行，而有諸蓋數數現行身心麤重」，是因為什麼，這個串習加行是這樣子呢？「初修業者」，初開始靜坐修止觀的人，「雖於相應所緣境界勤修加行」，雖然這個人與自己煩惱合適的法門，就是前面的淨行所緣說的，這個所緣境界努力修加行，「而有諸蓋數數現行」，但你修止觀時而有貪欲蓋、瞋恚蓋、昏沈蓋、睡眠蓋、掉舉惡作蓋、疑蓋，各式各樣的煩惱數數的現行，在你修止觀的心裡面，出了煩惱了。這個時候的情形「身心麤重」，身心都沒有輕安，就是很粗劣的，就是感覺到不舒服。「由是因緣，不能令心速疾得定」，由於這樣的關係，你雖然靜坐，不能令你的心速疾得定，不行！這不可以。

戌三、結

如是名為串習加行。

    這就是「串習加行」，串習加行什麼意思呢？就是沒有諸蓋數數現行了。這就是什麼呢？諸蓋現行，就表示沒得未到地定；那麼串習加行，應該是得到未到定地以後，從了相作意、勝解作意、遠離作意，這七種作意開始修行，那就叫作串習加行。

《披尋記》一○二四頁：

已曾數習乃至少分等者：如前說有已習行瑜伽師，謂除了相作意，於餘乃至加行究竟作意五作意中，已善修習。又說初修業瑜伽師，謂初修業補特伽羅，安住一緣，勤修作意，乃至未得所修作意，未能觸證心一境性。（陵本二十八卷十三頁）今說數習及初修業，義應準知。若唯修習了相作意，當知說名少分。

    「已曾數習乃至少分等者：如前說有已習行瑜伽師」，有初修業瑜伽師、已習行瑜伽師、已度作意瑜伽師，這三種瑜伽師。現在說由已習行瑜伽師，沒有說初修業瑜伽師，沒有提。「謂除了相作意，於餘乃至加行究竟作意五作意中，已善修習」，說這個人，已習行瑜伽師這個人，「謂除了相作意」，就是七種作意裡面，了相作意不在內「於餘乃至加行究竟作意」中，剩下那六作意裡面，最後作意不算，就是中間五種作意，勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意，這五種作意「已善修習」，這個人他已經修習這五種作意，修習得蠻好了。

    「又說初修業瑜伽師，謂初修業補特伽羅，安住一緣」，前面那段文，又說到初修業瑜伽師。這初修業瑜伽師「謂初修業補特伽羅」，初開始靜坐的人，「安住一緣」，安住在一個所緣境上的時候，「勤修作意」，精進的修行那作意，「乃至未得所修作意」，你雖然精進修行，但是你還沒有得到所修作意，就是沒有得到未到地定。「未能觸證心一境性」，你心裡雖然是用功修行，但是沒得心一境性。這上面就是說：未到地定以上叫作心一境性。「乃至未得所修作意，未能觸證心一境性」，這個人。這個文就是「二十八卷，十三頁」，我們學習過了。「今說數習及初修業，義應準知」，現在說到這個數習，就是串習加行及初修業這一段文，當然準照那段文就可以明白了。「若唯修習了相作意，當知說名少分」這叫少分作意。因為修習了相作意，心裡面很粗劣的，沒能夠微細的、深刻的修行。

酉三、不緩加行（分三科）　戌一、徵

云何名為不緩加行？

    這是第三個叫作「不緩加行」，不慢緩，分三科，第一科是「徵」。怎麼叫作「不緩加行」？

戌二、釋（分二科）　亥一、總標

謂無間方便、殷重方便，勤修觀行。

    「謂無間方便、殷重方便」，因為這個禪師，他修這個加行的時候，他心裡面不間斷，一直地修行。「殷重方便」，就是常委念，就是很誠懇的、很周遍的、很微細的去思惟觀察，這叫作殷重加行。「勤修觀行」，謂不緩加行這個人，他也不間斷，又能殷重的方便勤修觀行，那麼這就叫做「不緩加行」的。

亥二、別釋（分三科）　天一、不樂事業

若從定出，或為乞食，或為恭敬承事師長，或為看病，或為隨順修和敬業，或為所餘如是等類諸所作事，而心於彼所作事業，不全隨順，不全趣向，不全臨入。唯有速疾令事究竟，還復精勤宴坐寂靜，修諸觀行。

    這底下第二科「別釋」，前面是「總標」，「云何名為不緩加行？謂無間方便、殷重方便，勤修觀行」，這是「標」。下面加以解「釋」，解釋第一科「不樂事業」。

    「若從定出」，說這位修行人，他從未到地定裡面出來了，出來幹什麼呢？「或為乞食」，他要吃飯，所以到聚落裡面乞食。「或為恭敬承事師長」，或者奉事自己的師長有事情，為師長做事，要出定。「或為看病」，或者自己有病要看醫生。「或為隨順修和敬業」，或者隨順佛陀的教導，隨順這個尸羅波羅密，隨順毘奈耶，佛陀的教導，「修和敬業」；這是同梵行者之間，要互相恭敬，互相謙讓，見到長老要問訊、禮拜，這些事情，或者學習戒定慧這些事情，這是「和敬業」也。「或為所餘如是等類」，或者是有其他的事情，「諸所作事」，前面也說過了。就是你還有可能，你自己要做衣服，或者要去廁所這些事情，你一定要出定，「諸所作事」。「而心於彼所作事業」，這是有事情要做，就應該去做，但是他的內心，對所於做的事情，「不全隨順」，不是把所有的心，完全去隨順做事的事情，不是。「不全趣向」，不是完全向於這件事，心裡面還有其他的事。「不全臨入」，不是完全投入在所做事裡面。那究竟怎麼回事情呢？「唯有速疾令事究竟」，就是趕快的把所做的事情做完。「還復精勤宴坐寂靜」，把事情做完，立刻地又回去了，又精勤地靜坐寂靜「修諸觀行」，還是修止觀，這樣子。這是「不樂事業」，應該做還是得要做；做，但是心裡面不是完全投入的。

天二、不樂諠眾

若有苾芻、苾芻尼、鄔波索迦、剎帝利、婆羅門等，種種異眾共相會遇，雖久雜處現相語儀，而不相續安立言論，唯樂遠離勤修觀行。

    下面第二科「不樂諠眾」。

    「若有苾芻、苾芻尼、鄔波索迦」，鄔波索迦是男居士，「剎帝利」或者「婆羅門等，種種異眾」，不同的人，「共相會遇」，共相遇見了。「雖久雜處現相語儀」，雖然時間稍久一點，在同住所，或者說話，同在一起，「現相語儀」，現出一種和敬、和氣的相貌，同那些人說話，這些威儀。「而不相續安立言論」，而不能夠不斷地同他說話，不能太久。「唯樂遠離」，而內心同這些人都遠離，然後「勤修觀行」。這是「不樂諠眾」。

《披尋記》一○二四頁：

現相語儀：謂問安穩吉祥，或問諸界調適，或問晝夜怡樂，示現如是相慰問語，隨世儀轉，是名現相語儀。

    「現相語儀」，這句話什麼意思？「謂問安穩吉祥」，問這人生活情況，安穩吉祥否？「或問諸界調適」，你有沒有病，四大調合否？「或問晝夜怡樂」否？你的睡眠怎麼樣？有沒有睡好？「示現如是相慰問語」，互相慰問的語言，「隨世儀轉」，隨世間人的威儀去活動，「是名」叫作「現相語儀」，這樣意思。


Tape 308

瑜伽師地論 > 卷第三十一 > Tape 308

天三、趣所應證（分三科）　地一、標

又能如是勇猛精進。謂我於今，定當趣證，所應證得，不應慢緩。

    這是「辨加行」這一科，裡面的第三科「不緩加行」。這一科裡面分三科，第一科是「徵」，第二科是解「釋」。解釋裡分二科，第一科是「總標」，第二科是「別釋」。「別釋」裡面分成三科，第一科是「不樂事業」，第二科是「不樂喧眾」，現在第三科「趣所應證」。這一科裡面，又分三科，第一科是「標」。

    「又能如是勇猛精進」，這一位禪師，他又能這樣子勇猛精進的靜坐修行。怎麼叫作勇猛精進呢？「謂我於今，定當趣證，所應證得」，這位禪師，他心裡面自己說：我現在決定當趣證，「所應證得」。應「當趣」，是向前進，到什麼地方去呢？「證，所應證得」，是成就所應成就的事情。「不應慢緩」，不應該很緩慢的這樣子用功，應該精進的勇猛修行。這是「標」。

地二、徵

何以故？

    這是「徵」，下面第三科是解「釋」。解釋裡分二科，第一科是「思惟無常」。分三科，第一科是「標」。

地三、釋（分二科）　玄一、思惟無常（分三科）　黃一、標

我有多種橫死因緣。

    因為什麼不應慢緩呢？「我有」很「多種橫死因緣」，就是不合道理的，不應該死，就死掉了，有這種因緣。這是「標」，下面「列」出來。

黃二、列

所謂身中：或風、或熱、或痰發動；或所飲食，不正消化，住在身中，成宿食病；或為於外蛇蝎蚰蜓百足等類，諸惡毒蟲之所蛆螫；或復為人非人等類之所驚恐，因斯夭沒。

    「所謂身中：或風、或熱、或痰發動」：就是我的「身」體裡面，「或」者是這個「風」發動了，「或」者是「熱」發動了，「或」者是「痰發動」了。「或所飲食，不正消化」，或者是我的飲食裡面，吃下去不能夠消化；「住在身中，成宿食病」，就是有這種病。「或為於外蛇蝎蚰蜓百足等類，諸惡毒蟲之所蛆螫」，或者是在外面的這個毒蛇，或者是蝎蚰蜓百足等類，這些惡毒蟲之所蛆螫；「蛆螫」，就是這些蟲子用它的毒來傷害人，叫作蛆螫。「或復為人非人等類之所驚恐」，或者是我為人所驚恐，或者為非人，就是鬼神之類的來驚恐。「因斯夭沒」，因此我就壽命沒有到就死掉了。

黃三、釋

於如是等諸橫死處，恆常思惟，修無常想住不放逸。

    第三科是解「釋」。

    「於如是等」，就像前面列出這麼多的橫死的這些因緣，「恆常思惟」，常常這樣思惟。「修無常想住不放逸」，在內心裡面修習無常的觀想，這個壽命不是永久能存在的，有些意外的因緣就死掉了，所以要趁著生命還沒有死，要趕快的用功修行，安住於不放逸。

玄二、期所多作

由住如是不放逸故，恒自思惟：我之壽命倘得更經七日、六日、五日、四日、三日、二日、一日、一時、半時、須臾，或半臾須，或經食頃，或從入息至於出息，或從出息至於入息，乃至存活經爾所時，於佛聖教精勤作意修習瑜伽，齊爾所時於佛聖教，我當決定多有所作。

    這是第二科「期多所作」，第一科是「思惟無常」，這第二科。

    「由住如是不放逸故」，由於這位禪師，他安住在這樣的不放逸境界故。「恒自思惟」，常是這樣的思惟，「我」的「壽命倘得更經七日」，假設還有七天的壽命，或者是「六日、五日、四日、三日、二日、一日」，或者是「一時」。這個「一時」，就是晝夜是六時，我的壽命還有一時；晝夜六時，二十四小時用六時來分，一時就是四小時，我還有四小時的壽命。「半時」，或者還有二個鐘頭的壽命。「須臾」，在《俱舍論》上說，一晝夜有三○須臾，這樣子，用二十四小時這樣子來計算，是四十八分鐘；一須臾是四十八分鐘。「或半臾須」，那麼就是二十四分鐘。「或經食頃」，或者經過吃東西，那麼大的時間。「或從入息至於出息」，那麼多的時間。「或從出息至於入息」，那麼多的時間。「乃至存活經爾所時」，這就沒有完全說出來，就是我的生命的存在，經過那麼多的時間。

    「於佛聖教精勤作意修習瑜伽」，就是時間，乃至到存活很短的時間，「於佛聖教」，對於佛陀所宣揚的聖教，我應該再精進勇猛的去觀察思惟，修息止觀的，我不應該空過時間。「齊爾所時於佛聖教，我當決定多有所作」，「齊爾所時」，就是限定那麼多的時間，我對於佛的聖教，我應該決定能夠有很多很多的成就，我不應該浪費時間。

戌三、結

如是名為不緩加行。

    結束了這一段。

酉四、無倒加行（分三科）　戌一、徵

云何名為無倒加行？

    這是第四科「無倒加行」，分三科，第一科是「徵」。怎麼叫作不顛倒的加行呢？這是「徵」，下面第二科解「釋」。

戌二、釋

謂如善達修瑜伽行諸瑜伽師之所開悟，即如是學，於法、於義，不顛倒取，無有我慢，亦不安住自所見取，無邪僻執，於尊教誨終不輕毀。

    「謂如」，這個「無倒加行」，是說這位禪師，他自己的要求，我能夠同於這個「善達修瑜伽行」的「諸瑜伽師」，這個瑜伽師對於止觀的事情，他能夠通達無礙，這個「瑜伽師之所開悟」，他所開示我的。「即如是學」，我就這樣的去學習，那個瑜伽師所開悟的止觀，我就這樣學習止觀。

    「於法、於義，不顛倒取」，對於這個止觀的法，和止觀的義，我要正確的認識它，不要弄錯了。「無有我慢」，我不要感覺自己很了不起，不要有這種想法。「亦不安住自所見取」，也不要停留在自己的見解這裡。「無邪僻執」，不要有那個謬誤的執著。「於尊教誨終不輕毀」，這句話也就把前面「無有我慢」這幾句話的意思說出來；「於尊教誨」，對於那個善達修瑜伽行諸瑜伽師的教誨，「終不輕毀」，我不但是今天，我永久都不敢輕視、輕毀他，應該尊重他，尊重他的開示。

戌三、結

如是名為無倒加行。

酉五、應時加行（分三科）　戌一、徵

云何名為應時加行。

    這是第五科「應時加行」，分三科，第一科是「徵」。怎麼叫作「應時加行」呢？這是「徵」。下面第二科解「釋」，分二科，第一科是「標列四相」。

戌二、釋（分二科）　亥一、標列四相

謂於時時間修習止相；於時時間修習觀相；於時時間修習舉相；於時時間修習捨相。

    「謂於時時間」，就是這一個時間，那一個時間。因為這個修止觀的事情，有的時候，有這個情形；有的時候，有那個情形。沒有成功的時候，都是也常會有問題，所以這個時間不是一個時間，「於時時間」，這個時候「修習止相」。「於時時間修習觀相；於時時間修習舉相；於時時間修習捨相」，這是標出來四個相貌，這是「標列四相」。下面第二科，「廣顯」四相的「差別」。分二科，第一科是「標」，止、觀、舉、捨，這四個相。

亥二、廣顯差別（分二科）　天一、標

又能如實了知其止，止相、止時；了知其觀，觀相、觀時；了知其舉，舉相、舉時；了知其捨，捨相、捨時。

    這是「標」，這個前面標出來的四個相貌。這修止觀的人，要「如實」的「了知其止，止相、止時；了知其觀，觀相、觀時；了知其舉，舉相、舉時；了知其捨，捨相、捨時」。這個四個相，每一個相，都有三相。這是「標」，下面第二科解「釋」。解釋分四科，第一科是「止等」。分三科，第一科是「止」。

天二、釋（分四科）　地一、止等（分三科）　玄一、止

云何為止？謂九相心住。能令其心無相、無分別、寂靜、極寂靜、等住寂止、純一無雜，故名為止。

      怎麼叫作「止」呢？「謂九相心住。能令其心無相、無分別、寂靜、極寂靜、等住寂止、純一無雜，故名為止。」說這個「止」，「謂九相心住」，像前面文說的有九個相貌的心住，「能令其心」，這個九相心住的學習，能使令我們的心，「無相、無分別」。無相是一個意思；無分別一個意思；「寂靜、極寂靜」，這有二個意思；還有「等住寂止」，還有「純一無雜」，「故名為止」。

《披尋記》一○二五頁：

無相無分別等者：無色等相令心遽務，是名無相；無惡尋思令心躁擾，名無分別；無貪欲蓋等諸隨煩惱令心擾動，是名寂靜；離諸煩惱住寂靜樂，名極寂靜；專注一趣，是名等住寂止；前後一味無散亂轉，是名純一無雜。

    「無相無分別等者：無色等相令心遽務，是名無相」，這個色等相，就是那十個相：色、聲、香、味、觸這是五相；另外貪瞋痴加上男女，這十個相。如果我們的心，在這十個相上去分別的話，心就會「遽務」，就是匆忙，不能夠安閒，就匆忙。現在是「無色等相，令心遽務」，你心裡面靜坐的時候，沒有這十個相，那就沒有這個遽務的事情，「是名無相」。這個無相、無分別，無相這麼講，這是在所緣的境界上說。

    「無惡尋思令心躁擾」，這個惡尋思，就是欲尋思、恚尋思、害尋思、親里尋思、國土尋思，這些事，很多的尋思。「令心躁擾」，這些尋思，使令你心裡面動亂。現在沒有這些尋思令心動亂，所以「名無分別」。「無分別」，是在心上說；這「無相」，是在所緣境上說。所以在所緣境上是無相，在心上是無分別。

    「無貪欲蓋等諸隨煩惱令心擾動」，這「無貪欲蓋等」，就是沒有那五蓋；「諸隨煩惱令心擾動」，也還是動亂。「是名」叫作「寂靜」，沒有這個，就叫作「寂靜」。

    「離諸煩惱住寂靜樂」，你心裡面遠離一切煩惱的時候，煩惱就是動亂的相貌，不寂靜；沒有煩惱，你心裡面就寂靜下來，寂靜下來是很快樂的。所以叫作「住寂靜樂，名極寂靜」。

    「專注一趣，是名等住寂止」，這個九心住的專注一趣，叫作等住寂止。就是安住在寂靜處，安住在寂靜裡面。

    「前後一味無散亂轉，是名純一無雜」，這個止是這樣子，止就是九心住，九心住是什麼樣子？就是無相、無分別、寂靜、極寂靜、等住寂止、純一無雜，這叫作「止」。

玄二、止相（分四科）　黃一、徵

云何止相？

    這是第二說到「止相」，分四科，第一科是「徵」。怎麼叫作「止相」呢？

黃二、標

謂有二種。

    第二科是「標」。「謂有二種」相，這是標數，標出來數目。第三科是「列」，列出來名字。

黃三、列

一、所緣相，二、因緣相。

    這個止，有這二個相。下面第四科，是解「釋」這兩個相。分兩科，第一科是「所緣相」。又分兩科，第一科是「出體」。

黃四、釋（分二科）　宇一、所緣相（分二科）　宙一、出體

所緣相者：謂奢摩他品所知事同分影像，是名所緣相。

    這個靜坐的時候，「所緣相」是怎麼說的呢？「謂奢摩他品」這一類的，屬於止這一類的，「所知事同分影像，是名所緣相」。這個所緣相，就是所知事的同分，而是內心裡面的影像，不是直接觀察外面的境界，這個境界，這個所觀察的影像，其實就是法塵，「是名」叫做「所緣相」。

宙二、顯業

由此所緣，令心寂靜。

    這是第二科。前面是「出體」，這第二科「顯業」。

    「由此所緣」，由於這個所緣境，你能夠安住在所緣境上，心裡面就寂靜了！這個寂靜，還是指心說。但是沒有所緣境，還是不能寂靜。

宇二、因緣相

因緣相者：謂依奢摩他所熏習心，為令後時奢摩他定皆清淨故，修習瑜伽毘缽舍那所有加行，是名因緣相。

    「因緣相者」，第二科解釋「因緣相」，前面是「所緣相」，這個是「因緣相」。「謂依奢摩他所熏習心」，就是心是所熏習，能熏習的就是奢摩他，你常能夠學習寂靜其心，這是奢摩他所熏習心。「為令後時奢摩他定皆清淨故」，這個修奢摩他的止的時候，是可能有短時間的寂靜住，但過一會兒心裡又妄想了，這樣的奢摩他是不理想的，希望怎樣呢？「為令後時奢摩他」，希望我後一個時間，初開始有可能是有多少寂靜，後來就亂了；現在為令後時的奢摩他定，「皆清淨故」，完全也不散亂、也不昏沈，這個奢摩他「皆清淨故」。「修習毘缽舍那所有加行」，那麼你修習毘缽舍那觀，這個時候呢，奢摩他就會好一點，「是名因緣相」，毘缽舍那幫助奢摩他清淨的因緣。

玄三、止時（分二科）　黃一、徵

云何止時？

    這個「止」和「止相」說完了，現在第三科說「止時」。分二科，第一科是「徵」，第二科是解「釋」。怎麼叫作「止時」呢？這是「徵」，那麼第二科解「釋」。分二科，「第一義」，第一種道理的解釋。

黃二、釋（分二科）　宇一、第一義

謂心掉舉時，或恐掉舉時，是修止時。

    「謂」這個「心」，我們的這個一念心，「掉舉」的「時」候，掉舉，就是回想過去所經驗的如意的事情。這個心現在掉舉的時候，這就是修止的時候了，一定把掉舉停下來；「或恐掉舉時」，心裡還沒有掉舉，在那裡害怕，顧慮要掉舉，這時候應該修止，這是「修止」的「時」間，是這個時候。

宇二、第二義

又依毘缽舍那所熏習心，為諸尋思之所擾惱及諸事業所擾惱時，是修止時。

    第二義，第二義的解釋。「又依毘缽舍那所熏習心」，毘缽舍那就是修觀，就是在熏習這一念心，「為諸尋思之所擾惱」，這個修毘缽舍那的時候，它不聽招呼，它不修毘缽舍那，「為諸尋思」，為諸欲尋思、恚尋思、害尋思，這些惡尋思的擾亂。「及諸事業所擾惱時」，就是辦種種的事情，辦種種事情，也是自己內心所經過的事情，這些事情，由於你內心裡面的作意，這事情就出現了，在你心裡面出現了。心裡出現，你心裡是準備修毘缽舍那的，但這事情出來擾亂你，這個時候「是修止時」，也是應該修止把這些散亂停下來。

《披尋記》一○二六頁：

及諸事業所擾惱時者：謂如前說，或為乞食，或為恭敬承事師長，或為看病，或為隨順修和敬業，如是等類，名諸事業應知。

    「及諸事業所擾惱時者：謂如前說」，像前面文說，「或為乞食」，要吃飯去，要做這件事，「或為恭敬承事師長」的事情，「或為看病，或為隨順修和敬業」，這裡指這種事情，「如是等類，名諸事業應知」，指這些事情，這些事情都是合法的事情。但是你做了，在你內心裡經驗過了，等你修止觀的時候，它會現出來，擾亂你的毘缽舍那修不好，這也是有這個問題。

    這是「第二義」，在這個時候，應該「修止」。

地二、觀等（分三科）　玄一、觀

云何為觀？謂四行、三門、六事差別所緣觀行。

    這是第二，前面是「止」，止的三項說完了，現在說到「觀」。分三科，第一科是「觀」。

    「云何為觀」，怎麼叫做觀、叫做毘缽舍那？「謂四行」，前面文所說的四種慧行：能正思擇、最極思擇、周遍尋思、周遍伺察，這四種；能正思擇盡所有性，最極思擇是如所有性；這個思擇盡所有性和思擇如所有性，都有周遍尋思、周遍伺察的事情，這是這四種，就是屬於觀，是觀行。「三門」，三門就是隨相行毘缽舍那、隨尋思行毘缽舍那、隨伺察行毘缽舍那，這是這麼三種，這也是毘缽舍那觀。這個隨相行毘缽舍那、隨尋思行、隨伺察行，盡所有性也有這三種；如所有性的觀察，也是有這三種。這是「四行、三門、六事差別」，這前面說的那六種事：義、事、相、品、時、理，這是「六事」。「差別所緣」的「觀行」，這都叫做觀，這是觀的體性。

玄二、觀相（分四科）　黃一、徵

云何觀相？

    第一科是「徵」。

黃二、標

謂有二種。

    第二科是「標」。

黃三、列

一、所緣相，二、因緣相。

    第三科是「列」出來，第四科就是解「釋」，分二科，第一科「所緣相」。分二科，第一科「出體」。這個止有所緣相、有因緣相，觀也是有這兩種相。

黃四、釋（分二科）　宇一、所緣相（分二科）　宙一、出體

所緣相者，謂毘缽舍那品所知事同分影相。

    「所緣相者」，第四科解釋，先解釋「所緣相」，先出體。「謂毘缽舍那品所知事同分影像」，這就是和前面止所緣相一樣。

宙二、顯業

由此所緣令慧觀察。

    這第二科「顯業」。「由此所緣」，由於這位禪師，有這樣的所緣境，就「令慧觀察」，令你的毘缽舍那的慧，去觀察這個所緣相。

宇二、因緣相

因緣相者：謂依毘缽舍那所熏習心，為令後時毘缽舍那皆清淨故；修習內心奢摩他定所有加行。

    「因緣相者」，前面解釋「所緣相」，現在解釋「因緣相者」。「因緣相者：謂依毘缽舍那所熏習的心，為令後時毘缽舍那皆清淨故」，初開始修觀也不是那麼理想，希望我以後修的毘缽舍那能清淨，沒有昏沈，也沒有散亂的干擾，使令它清淨。那怎麼辦呢？「修習內心奢摩他定所有加行」，那麼你就修習你內心，叫它停下來，這樣努力地修行，就能幫助毘缽舍那以後能夠清淨，這是因緣相。

玄三、觀時（分二科）　黃一、徵

云何觀時？

    這個「觀相」解釋完了，現在解釋「觀」的「時」間。分二科，第一科是「徵」，第二科是「釋」。分二科，「第一義」。

黃二、釋（分二科）　宇一、第一義

謂心沈沒時，或恐沈沒時，是修觀時。

    就是你修止的時候，或者一開始是這樣，或者過了一會兒「心」就「沈沒」。心沈沒是什麼意思？就是失掉了所緣境，但是心裡面並沒有什麼妄想，這個時候容易誤會是得禪定，這時叫做沈沒。「或恐沈沒」的「時」候，「是修觀」，這時候應該修觀。你修觀，所緣境就回來了，而且能有如理作意。

宇二、第二義

又依奢摩他所熏習心，先應於彼所知事境如實覺了，故於爾時，是修觀時。

    這是「第二義」，第二義的解釋。

    「奢摩他所熏習心，先應於彼所知事境如實覺了」，這個所緣境，應該真實地、深刻地，要覺了這所緣境。「故於爾時，是修觀時」，所以那個時候，你應該修觀；就是心若沈沒的時候，是修觀。熏習心於「所知事境如實覺了」，這叫做修觀。所以這樣說呢，心不沈沒的時候，也是應該修觀的。

地三、舉等（分三科）　玄一、舉

云何為舉？謂由隨取一種淨妙所緣境界，顯示勸導慶慰其心。

    這是第三科，什麼叫做「舉」？分三科，第一科是「舉」。怎麼叫做「舉」呢？「謂由隨取一種淨妙所緣境界，顯示勸導慶慰其心」，就是隨取一種，隨你自己的意，你拿到一種淨妙的所緣境，或者是觀佛像的光明這些事情。「顯示勸導慶慰其心」，把這個境界顯示在心裡面，那麼你這個心得到這個所緣境，也就是等於是勸導你，勸導自己慶慰其心，這就叫做「舉」。這義還沒有說完，下面說。

玄二、舉相

云何舉相？謂由淨妙所緣境界，策勵其心，及彼隨順發勤精進。

    「云何舉相？」舉的相貌，「謂由淨妙所緣境界，策勵其心」，就是你有了淨妙的所緣境界的時候，就會鞭策、勉勵你的心。「及彼隨順發勤精進」，以及隨順這所緣境，做如是觀的時候，你這個心的勇猛就現起來了，就能發勤精進的修止觀了。

玄三、舉時

云何舉時？謂心沈下時，或恐下沈時，是修舉時。

    「云何舉時」，這第三科，什麼時候是修「舉」的「時」候呢？「謂心沈下時」，心裡面的所緣境沒有了，就是沈下的時候，「或」者是「恐」怕心「沈」下，心失掉了明了性，「是修舉時」，這時候應該「舉」，把心的力量把它舉起來；這時候，明了性就現前，精神就振作起來了。這是修舉的時候。

地四、捨等（分三科）　玄一、捨

云何為捨？謂於所緣心無染污、心平等性，於止觀品調柔、正直、任運轉性，及調柔心有堪能性，令心隨與任運作用。

    第四科是「捨等」。分三科，第一科是「捨」。

    怎麼叫做「捨」呢？「謂於所緣心無染污、心平等性」，就是這個時候，你對於所緣境心裡面沒有貪瞋痴的染污，也沒有惛沈、睡眠的染污。「心平等性」，就是又能夠寂靜住，而不動亂，又不惛沈，也不惛沈、也不散亂，這時候叫做「平等」。「於止觀品調柔、正直」，對於修止、修觀這二類的事情，「調柔、正直」。「調柔」，煩惱是剛強的，現在沒有煩惱來干擾這個止觀，所以止觀是調柔的，就是表示沒有煩惱。也是隨意自在的意思，調柔就容易一點，這是「止觀品調柔」。「正直」，就是沒有煩惱的干擾，你這個止觀就正直；修止，「止」就現前；修觀，「觀」就現前，叫正直。

    「運轉性」，這個「調柔、正直、任運轉性」，這個止觀的運轉是很自然的，不須要特別的努力，「任運轉性」。「及調柔心有堪能性」，你心裡面沒有煩惱的干擾，心裡面調柔，有堪能性，就是有能力修止、也有能力修觀。「令心隨與任運作用」，你修止觀的時候，這止觀也就是捨。這個捨能令你的心「隨與」，與就是幫助，就是給你；你修止，這個捨給你力量；你修觀，這個捨也給你力量。給你力量的時候，這個止觀就現前了，「隨與任運作用」，自然的這個「止」，自然的這樣「觀」的作用，就出現了，那麼這就叫做「捨」。

《披尋記》一○二六頁：

令心隨與任運作用者：謂心任運相續無散亂轉，此能隨順與為增上故。

    「令心隨與任運作用者：謂心任運相續無散亂轉」，這止也任運相續，觀也任運相續，沒有散亂的干擾，這樣子相續不斷的明靜而住。「此能隨順與為增上故」，這個時候你的心，能隨順你的止和觀，「與為增上故」，能給你這個增上力，為你作增上緣，這時候這就叫做「捨」。這「捨」就是止觀相應了，而且是任運現前的境界。

玄二、捨相

云何捨相？謂由所緣令心上捨，及於所緣不發所有太過精進。

    「云何捨相？」捨的相貌，「謂由所緣令心上捨」，你安住在所緣境的時候，使令心達到上捨的境界，「及於所緣不發所有太過精進」，這都是捨相。

《披尋記》一○二六頁：

謂由所緣令心上捨者：謂由捨相為所緣時，令心安住最極寂靜，是名上捨。離諸煩惱建立名捨故。

    「謂由所緣令心上捨者：謂由捨相為所緣時，令心安住最極寂靜」，調順、寂靜、最極寂靜、專注一趣、等持，這時候這個「最極寂靜」，就是你這一坐中，可能還有小小的雜念，那麼你正念一提起來，很快的這些雜念就沒有了，這時候叫最極寂靜。「是名上捨」，這捨就是這樣的意思，就是把所有不相應的東西，都捨棄了，只是純淨的止觀，在任運相續而轉，叫「上捨」。「離諸煩惱建立名捨故」，就是遠離了掉舉和惛沈這些煩惱，這時候就建立名為「捨」，這個捨是這樣意思。

玄三、捨時

云何捨時？謂於奢摩他、毘缽舍那品所有掉舉，心已解脫，是修捨時。

    「云何捨時？謂於奢摩他、毘缽舍那品所有掉舉」，這個明了心很強，在掉舉的時候，而能夠把掉舉棄捨了，「所有掉舉，心已解脫」，是「修捨」的「時」候。

戌三、結

如是名為應時加行。

    就是那個時間最合適，這是結束這一段。

酉六、解了加行（分三科）　戌一、徵

云何名為解了加行？

    這是第六科，一共是九科，現在是第六科「解了加行」。分三科，第一科是「徵」。怎麼叫做「解了加行」呢？

戌二、釋（分二科）　亥一、定地諸相

謂於如是所說諸相，善取善了，善取了已，欲入定時，即便能入；於住定時，即便能住；於起定時，即便能起。

    第二科加以解「釋」，分二科，第一科「定地諸相」。

    「謂於如是所說諸相」，就是說像前面說這個：止、觀、舉、捨，「所說諸相」。「善取善了」，你能夠認識的很好，你也能夠明了這些相。「善取了已」，你能夠認識了，而能明白這四種相的時候，「欲入定時，即便能入」，你想要入定的時候，就能入；「於住定時，即便能住；於起定時，即便能起」，這就叫做「解了加行」。

亥二、不定地相

或時棄捨諸三摩地所行影像，作意思惟，諸不定地所有本性所緣境界。

    這是第二科，前面是「定地諸相」，這是「不定地相」。

    「或時棄捨諸三摩地所行影像」，或者有的時候，棄捨了諸三摩地所行的影像，就是所緣境。「作意思惟，諸不定地」，思惟這個不定地的事情。「所有本性所緣境界」，前面是同分所緣，是相似的影像；現在是「本性」不是影像。那就是你出定了以後，比如說是：修這個白骨觀。修這白骨觀，你心裡面是白骨的影像，並不是白骨；現在說呢，就是「棄捨諸三摩地所行影像，作意思惟，諸不定地」的時候，這時候就是從定裡面出來，所觀察的影像不存在了，這時候思惟「諸不定地所有本性」，就是那疏所緣緣境，「所緣」的「境界」。

戌三、結

如是名為解了加行。

    從定裡面出來，再去看看那個白骨，那就叫做「所有本性所緣境界」，是這樣意思。這樣對你靜坐似乎也有幫助，「如是名為解了加行」。

酉七、無厭足加行（分三科）　戌一、徵

云何名為無厭足加行？

    這是第七科「無厭足」，就是沒有滿足的加行，先是「徵」。「云何名為無厭足加行」，這是「徵」。下面第二科解「釋」。分二科，第一科是「於勝善法」。

戌二、釋（分二科）　亥一、於勝善法

謂於善法無有厭足，修斷無廢，於展轉上展轉勝處，多住希求。

    「謂於善法無有厭足」，「謂」就是說修止觀這個人，對於所成就止觀的功德的善法，沒有滿足的時候。「修斷無廢」，修學止觀斷煩惱這件事，沒有停止的時候。「於展轉上展轉勝處」：「展轉」，就是一次又一次地這樣修止觀的展轉；「上展轉」，就是向成就這一個方向進步。「多住希求」，你心裡面希望能有成就，這個希望心很強。

亥二、於多所作

不唯獲得少小靜定，便於中路而生退屈；於餘所作，常有進求。

    這是第二科，「於多所作」。

    「不唯獲得」，不是只是獲得少分的靜定，就是未到地定，「便於中路而生退屈」，這是在中間，還沒有到地方，得了未到地定，還沒有到應該停下來的時候，而在路途中間而生退屈，他不這樣不退下來。「於餘所作，常有進求」，對於剩餘所應該作的事情，他應該得初禪、得二禪、得三禪、得四禪，剩餘的工作常有進求，那進求的心，一直的沒有停下來。

戌三、結

如是名為無厭足加行。

    下面第八科，「不捨軛加行」。

酉八、不捨軛加行（分三科）　戌一、徵

云何名為不捨軛加行？

    「云何名為不捨軛加行？」這是「徵」，這個「軛」，牛馬在拉車的時候，有一個東西控制牠的脖子，叫牠不能離開這裡；現在說這個「軛」，就是持戒，就是佛陀所制定的戒，你永久的遵守而不棄捨。

戌二、釋（分二科）　亥一、舉法

謂於一切所受學處，無穿、無缺；雖見少年顏容端正可愛母邑，而不取相，不取隨好；於食平等；勤修覺悟；少事、少業、少諸散亂；於久所作、久所說等，能自隨憶，令他隨憶。如是等法，說名不捨軛加行。

    前面是「徵」，現在第二科解「釋」。解釋分二科，第一科是「舉法」。

    「謂於一切所受學處」，就是這個禪師對於所受學的戒，叫做「無穿、無缺」，能夠受持的很清淨，不會穿缺的；就像一個器，穿一個洞，就不能夠盛水了，「穿」。或者是「缺」，缺少一個地方，那麼也不能當器用了，不是載道之器了。「雖見少年顏容端正可愛母邑，而不取相，不取隨好」：「不取相」是指前五識說，指眼識說；不取相，是意識說。

    「於食平等，勤修覺悟」：「於食平等」，就是飲食平等，你吃這麼多就合適，你就吃這麼多，那麼就是平等；如果吃太多了，也不平等，吃太少了，也不平等。於食平等，其實就是於食知量的意思。「勤修覺悟」：勤修這個悎寤瑜伽，初夜、後夜就要用功，這是中夜要休息，「勤修覺悟」。

    「少事、少業、少諸散亂」，還要少事。「少事」是什麼？就是你若多欲，你的事情就會多；現在少事就是少欲，你所希望的事情，我所希望的衣食住，少少的就好了，就滿足了，所以要少欲，就叫做少事。「少業」，就是不儲蓄很多的資具、衣服、飲食這些東西不儲蓄，叫做少事少業。「少諸散亂」，我們修止觀的時候心裡面散亂，在什麼地方散亂呢？就是在你的事業上散亂。就是因為你犯戒了也容易散亂；你心有所取相、取隨好，於食不平等，不能勤修悎寤瑜伽，那就是多事、多業、多諸散亂了。

    「於久所作，久所說等，能自隨憶」，這表示你常常修止觀，記憶力會增強、增上，「於久所作」，很久以前所作的事，很久以前所說的話，這就是「能自隨憶」，能自己憶念起來，不會忘失；「令他隨憶」，也有這個力量，令他人隨憶。「如是等法，名不捨軛加行」，不捨軛加行是這個意思。

亥二、顯義

由此諸法，能正隨順心一境性，不捨其軛，令心不散；不令其心，馳流外境；不令其心，內不調柔。

    這是第二科「顯義」。

    「由此諸法，能正隨順」，前面說的這麼多，「能正隨順」，你能夠隨順佛教，「心一境性，不捨其軛」，心能安住一境，而不捨掉這個戒律的法。「令心不散；不令其心，馳流外境」，怎麼叫做「令心不散」呢？就是「不令其心，馳流外境」，那就叫做不散。「不令其心，內不調柔」，你若多生煩惱，心就剛強。「不令其心，內不調柔」，就是心沒有生煩惱。

戌三、結

如是名為不捨軛加行。

酉九、正加行（分三科）　戌一、徵

云何名正加行？

    這地方應該說這個「正加行」，這就是說應該怎麼樣修止觀的方法。怎麼叫做「正加行」呢？這是「徵」，下面第二科解「釋」。分兩科，第一科「略」，「略」裡邊分兩科，第一科是「標義」。

戌二、釋（分二科）　亥一、略（分二科）　天一、標義

謂於所緣，數起勝解，數正除遣，是名正加行。

    「謂於所緣，數起勝解，數正除遣」，這叫作「正加行」。「謂於所緣」境，「數起勝解」，數數的現起勝解，就是來觀察所緣境。「數正除遣」，還是很頻繁的把所觀察的境界棄捨了、除掉了，這樣子，「數起勝解」，數正觀察，「是名」叫作「正加行」。這是「略」說。

天二、舉事

如有勤修不淨觀者，數正除遣於諸不淨，作意思惟諸不淨相；由隨相行毘缽舍那而起作意，於所緣境數數除遣、數數現前。

    這底下「舉事」，前面是「標義」，這裡「舉事」。

    「如有勤修不淨觀」的人，「數正除遣於諸不淨，作意思惟諸不淨相」：修不淨觀的人，譬如說修青瘀的觀想，你作如是觀了以後，「數正除遣」，再把青瘀境界就棄捨了。「於諸不淨，作意思惟」，棄捨了這個境界呢？就觀察膿爛、觀察膨脹、觀察白骨，境界是這樣。「數正除遣於諸不淨，作意思惟諸不淨相」，這樣意思。

《披尋記》一○二八頁：

數正除遣於諸不淨等者：謂於不淨所緣境相，數起勝解，數正除遣；既除遣已，復數作意思惟諸不淨相，為令後後勝解展轉明靜究竟轉故，義如下說。

由隨相行毘缽舍那而起作意，於所緣境，數數除遣，數數現前。

    那個三門的毘缽舍那裡邊，有「隨相行毘缽舍那」，就是暫時的這樣觀察一下。這樣的毘缽舍那而起作意，就是時間不是很長，「於所緣境，數數除遣」，把它棄捨了，然後「數數」的又「現前」，又把它在心裡面又現出來。

    這是「舉事」，下面第二科「廣」說、廣解釋。分五科，第一科「辨種類」。「辨種類」又分兩科，第一科「舉一切」。分三科，第一科是「標」。

亥二、廣（分五科）　天一、辨種類（分二科）　地一、學一切（分三科）　玄一、標

其正除遣，復有五種。

    就是把這所緣境不現前，又棄捨了，這裡面有五種的不同。這是「標」，下面「列」出來。

玄二、列

一、內攝其心故，二、不念作意故，三、於餘作意故，四、對治作意故，五、無相界作意故。

    這五種相，這「除遣」分成五種相。下面第三科是解「釋」，解釋分五科，第一科「內攝其心」。

玄三、釋（分五科）　黃一、內攝其心

當知此中由九相心住，毘缽舍那而為上首，故名內攝其心。

    「當知此中由九相心住」，九相心住是止，「毘缽舍那」是觀，這裡邊以觀「為上首」，「故名內攝其心」，就是心是向外攀緣的，現在把它收回來，放到裡面，這就叫做「內攝其心」。

黃二、不念作意

由於最初背一切相，無亂安住，故名不念作意。

    這第二科「不念作意」。什麼叫做「不念作意」呢？「由於最初」靜坐的時候，是「背一切相，無亂安住」，就是棄捨了很多的相，色聲香味觸的相，很多都棄捨了，使令心安住在內裡面，無散亂而能安住不動「故名不念作意」，這個不念作意是這樣意思。

黃三、於餘作意

由緣餘定地境，思惟餘定地，故名於餘作意。

    這是第三科「於餘作意」。

    「由緣餘定地作意」，就是你原來，譬如說修這個青瘀想，現在把青瘀想棄捨了，那就觀想膿爛，或者膿爛棄捨了，觀膨脹，就是這都是定地所緣境，但是把這棄捨了，「思惟」其他的「定地」所緣相，「故名於餘作意」。

黃四、對治作意

由思惟不淨，對治於淨；乃至思惟阿那波那念，對治尋思；思惟虛空界，對治諸色。故名對治作意。

    這下面是第四科「對治作意」。「對治作意」是什麼意思呢？就是思惟，由「思惟不淨」的所緣境，來「對治於淨」所生的貪心；「乃至思惟阿那波那念」的出入息，來對治虛妄分別妄想，來「對治尋思」。「思惟虛空界」呢？「對治諸色」。思惟虛空界，對治其他的諸色相，就對治了，就不現前了，叫做「對治作意」。

黃五、無相界作意

由於一切相，不作意思惟，於無相界，作意思惟，故名無相界作意。

    第五個「無相界作意」。

    「由於一切相，不作意思惟」，這個相，它顯現在心裡面，為什麼突然間有一個不歡迎的相，出現在你的止觀心裡面？就是你有念心所，你在憶念這個相了，所以這個相，就顯現你的心裡頭，不然它不會現出來的。所以「由於一切相，不作意思惟」，現在是說，除了你的所緣境之外，一切相你都不要作意思惟，那麼那些相都不現前了，當然你的止觀的力量強了的時候，能夠把一切世俗的相，都完全不現前。

    「於無相界，作意思惟，故名無相界作意」，這無相界離一切相的境界就是真如，這個無相界作意思惟，思惟這個無相界是離一切相的，「故名無相界作意」，這無相顯現在心中。

《披尋記》一○二八頁：

由於一切相不作意思惟等者：〈三摩呬多地〉說：「又二因緣入無相定：一、不思惟一切相故，二、正思惟無相界故。」乃至廣說。（陵本十二卷九頁）此應準釋。

    「由於一切相不作意思惟等者：三摩呬多地說：又二因緣入無相定」，那兩個因緣？「一、不思惟一切相故，二、正思惟無相界故。乃至廣說」。你這樣子，就入無相定了。「此應準釋」，這裡邊應該準照那裡的意思來解釋，這「無相界作意」，是這樣意思。

地二、簡取二

雖遍安立一切所緣正除遣相，總有五種；然此義中，正意唯取內攝其心、不念作意。

    這下面第二科「簡取二」，前面列出來五種，解釋這五種作意，這五種作意，現在是簡取兩個作意。

    「雖遍安立一切所緣正除遣相」，雖然是佛陀的慈悲，為我們開示「一切所緣」境界，「正除遣相」，把所有的境界都棄捨了，總有五種。「然此義中，正意唯取內攝其心、不念作意」，然而這裡面，這個文的「正意」，是指什麼說的呢？「唯取內攝其心，不念作意」，這兩個作意，其他的都不取。這個初開始用功修行的人，這個惛沈也是很厲害，散亂也是很厲害，所以為了對治這件事，就是取這兩種，「內攝其心、不念作意」，取這兩個。

天二、修次第（分二科）　地一、由不念作意（分二科）　玄一、明作意

初修業者始修業時，最初全不於所緣境繫縛其心，或於不淨，或復餘處，唯作是念：我心云何得無散亂，無相無分別，寂靜極寂靜，無轉無動，無所希望，離諸作用，於內適悅？

    這是第二科，前面是「辨種類」，這是第二科是「修」的「次第」。分兩科，第一科「由不念作意」。又分兩科，第一科是「明作意」。

    「初修業者始修」，開始修止觀的時候。「最初全不於所緣境繫縛其心」，一開始的時候，這個心裡面的這個寂靜力量沒有，完全不能在所緣境繫縛其心，不能！「或於不淨，或復餘處，唯作是念」：「全不於所緣境繫縛其心」，什麼境界？「或於不淨」所緣境，「或復餘處」，或者是出息入息為所緣境，這些事情。「唯作是念」，這個時候這位修禪的人心裡面這樣想：「我心云何得無散亂」，我這一念心，怎麼辦法能夠不散亂，沒有「相」，也沒有「分別」，「寂靜」最「極寂靜」，「無轉無動，無所希望，離諸作用，於內適悅」，我的心怎麼辦法能夠成就這樣的相貌呢？在這樣的境界裡面喜悅，能夠很舒服的。

《披尋記》一○二八頁：

我心云何得無散亂等者：此中義顯九相心住，從初內住乃至近住，即此得無散亂；調順、寂靜、最極寂靜，即此無相無分別、寂靜極寂靜；專注一趣，即此無轉無動；最後等持，即此無所希望、離諸作用；三摩地中，適悅相應，是名於內適悅。

    「我心云何得無散亂等者：此中義顯九相心住，從初內住乃至近住」，內住、等住、安住、近住，四住，「即此得無散亂」，這一句話，這裡面是得無散亂，就是前面那四住。「調順、寂靜、最極寂靜，即此無相無分別、寂靜極寂靜」，在九心住裡邊有調順住，寂靜住，最極寂靜住，這是這個文裡邊說的「無相無分別」的意思，「無相無分別、寂靜極寂靜」的意思。「專注一趣」，在九心住裡邊那個專注一趣，「即此無轉無動」，這指這個說的。「最後等持」，九心住最後等持，「即此無所希望、離諸作用；三摩地中，適悅相應，是名於內適悅」。

    這是第一科「明作意」，現在第二科「明除遣」。

玄二、明除遣

如是精勤於所生起一切外相，無所思惟，不念作意；即由如是不念作意，除遣所緣。

    就是這樣子你「精」進勇猛地，「於所生起」的「一切外相」，外邊的事相，「無所思惟，不念作意」，「即由如是不念作意，除遣所緣」，就把這個所緣的雜亂的境界除遣出去。

地二、由內攝其心（分二科）　玄一、明行境（分三科）　黃一、標

彼於其中修習瑜伽，攝受適悅，復行有相有分別不淨等境。

    此是第二科「由內攝其心」，前面是「不念作意」，現在是「內攝其心」。分二科，第一科「明行境」，心行於境。分三科，第一科是「標」。

    「彼於其中」，彼那個禪師在止觀裡面，「修習」止觀的時候，「攝受適悅」，你能夠令心安下來，感覺到適悅，不管是眼耳鼻舌身，乃至到意，都是感覺到很喜悅的。「復行有相有分別不淨等境」，初開始也有的人修觀比較相應，也能夠令你的身心適悅；有的人修止的時候，也會感覺到適悅。但是現在這個文，「復行有相有分別不淨等境」，那前面那句話，就是在止上說的了。前面是修止，令你的身心適悅，但是你不要貪著這個適悅，你又能夠把你的心，行於「有相有分別不淨等境」，還在這裡觀察。那麼這是「標」。

黃二、徵

云何而行？

    怎麼樣來「行」於有相有分別不淨等境呢？

黃三、釋

謂由隨相行、隨尋思行、隨伺察行，毘缽舍那行彼境界，而非一向精勤修習毘缽舍那，還捨觀相，復於所緣思惟止行。

    這是第三科解「釋」。

    「謂由隨相行、隨尋思行、隨伺察行，毘缽舍那行彼境界」，分這三個階段，三門的毘缽舍那，用這三個次第來行於境。「而非一向精勤修習毘缽舍那」，但用這三個相，去觀察所緣境的時候，你不要一直的這樣子，「而非一向」，不要一直精勤的修毘缽舍那。「還捨觀相」，又把這三種次第的觀察又棄捨了，「復於所緣思惟止行」，思惟奢摩陀的止行，這個止行。這上用「思惟」兩個字，這個思惟，是思惟所緣境，但是不是觀，不是觀而作「思惟」，是什麼意思？你要思惟所緣境，你的心容易安住在所緣境。你的功夫稍微進步了，只是用「念」，就能安住在所緣境，可是你功夫不到，你用「念」心裡又跑了，用「思惟」就是有力量。

玄二、明除遣（分二科）　黃一、第一義（分三科）　宇一、標

由是因緣，彼於爾時，於所緣境，不捨不取。

    這是第二科「明除遣」，分二科，第一科是「第一義」，下面是「標」。

    「由是因緣，彼於爾時，於所緣境，不捨不取」，由於前面這樣用功修行的呢，你這位禪師，「彼於」那個時候「於所緣境」，也「不捨」，也「不取」了，達到這個程度。這是「標」，下面解「釋」。

宇二、釋

由於所緣止行轉故，不名為捨；即於所緣不作相故，無分別故，不名為取。

    「由於」你內心在「所緣」境上，「止行轉故」：這個止的心行在活動，在修止。這樣作的時候「不名為捨」：不叫作捨，因為沒有可捨的。「即於所緣不作相故，無分別故」：你在所緣境上，你不去分別相。「無分別故，不名為取」：這個取，你若分別呢，就是取所緣境，就是「不作相故，無分別故，不名為取」，就是沒有捨也沒有取。

宇三、結

即由如是內攝其心，除遣所緣。

    說是由於你這樣子，把這心不要向外攀緣，棄捨外面的境界「內攝其心」，在所緣境上安住下來，就是「除遣」了「所緣」的一切相，令心安住。這是「第一義」，下面有「第二義」的解釋。

黃二、第二義

又於其中，不取觀相故，於緣無亂；取止行故，而復緣於所知事相。

    「又於」所緣境中「不取觀相」：觀相，觀察所緣境種種的差別相，周遍尋思、周遍伺察。「於緣無亂」：你不取觀相，你的心在所緣境上就不會散亂。「取止行故，而復緣於所知事相」：因為你這時候修止，你還是來緣所知事的同分影像的境界，這樣子令心離一切分別。

    這是「第二義」的解釋，下面第三科「顯得失」。分三科，第一科是「辨相」。分二科，第一科是「失」。

天三、顯得失（分三科）　地一、辨相（分二科）　玄一、失

若於所緣，唯數勝解，不數除遣；即不令彼所有勝解，後後明淨，究竟而轉；不能往趣，乃至現觀所知境事。

    「若」是你這位修止觀的人，在「所緣」境上，「唯數勝解」，唯獨是數數地去觀察所緣境，就是強有力地去思惟。「不數除遣」，你不數數地把所緣境棄捨了，一直地這樣思惟觀察。「即不令彼所有勝解，後後明淨」，這樣的觀察有什麼不對呢？「即不」能夠「令彼所有的勝解」，你作如是觀察的時候，「後後明淨」後來的勝解，又後來的勝解，比前面的勝解明淨，你就做不到這裡了。「後後明淨，究竟而轉」，使令你勝解的智慧，愈來愈進步，達到最圓滿的境界。

    「不能往趣，乃至現觀所知境事」，因為你不除遣的話，你只是做如是觀，你就「不能往趣」不能達到，不能向前進達到一個境界，什麼境界呢？「乃至現觀所知境事」，就是無分別智出現了，就是得入聖道了，「乃至現觀所知境事」情，你達不到了。「現觀所知境事」，就是無分別智見到諸法無我的真理了，那就是聖人了！你達不到那個境界，這是一個過失。現在下面第二科是「得」。

玄二、得

由數勝解，數除遣故；後後勝解，展轉明淨，究竟而轉；亦能往趣，乃至現觀所知境事。

    「由數勝解，數除遣故」，由於你一次又一次地去觀察所緣境，而又能數數地把所緣境棄捨了，不觀察了。「後後勝解，展轉明淨」，這樣子「數數除遣」，等於是修止了。這樣子呢，後來的這個勝解的智慧「展轉」就「明淨」，比以前的智慧，就是明了性特別的強了；而又是特別清淨，沒有貪瞋痴的煩惱，也沒有惛沈，也沒有散亂，就是展轉明淨「究竟而轉」，就達到圓滿的境界了。「亦能往趣，乃至現觀所知境事」，這樣子你這智慧就能達到「現觀所知境事」情了。這是「得」，得到了功德。

地二、引喻（分二科）　玄一、得

譬如世間畫師弟子初習畫業，先從師所受所學樣，諦觀諦觀作彼形相，作已作已，尋即除毀；即除毀已，尋復更作。如如除毀，數數更作；如是如是後後形相，轉明轉淨，究竟顯現。如是正學，經歷多時，世共推許為大畫師，或墮師數。

    這底下說是譬「喻」，分二科，第一科是「得」。

    「譬如世間畫師弟子初習畫業」，譬如世間上的畫師和弟子，跟他學畫的人。「初習畫業」，那個弟子初開始學習畫的事情的時候「先從師所受所學樣」，先從他的老師那裡，拿到一個所學的樣本。「諦觀諦觀作彼形相」，你要認真地觀察這個樣本，觀了一次又觀一次，觀了一次又觀一次，「作彼形相」，然後你用筆把那個所觀的像，自己寫出來。「作已作已，尋即除毀」，作了一次，又作了一次，然後就把你所作的像，所畫出來的像，棄捨了。「即除毀已，尋復更作」，但是過了一會兒，你又再作，又根據那樣本、樣品，再作出這個像。「如如除毀，數數更作」，如是如是的除毀，又一次又一次地把它畫出來。「如是如是後後形相，轉明轉淨」，後來畫出來的這個像，就會明淨。就是「究竟顯現」，就圓滿的出現了。「如是正學，經歷多時，世共推許為大畫師」，你這樣經歷多時的畫，「世共推許」，這社會上的大眾，共同地就讚歎你是「大畫師」了；「或墮師數」，或者是你夠資格為人老師，教人學畫了。這是「得」，下面是「失」。

玄二、失

若不數除所作形相；即於其上數數重畫，便於形相永無明淨究竟顯期。

    「若不數除所作」的「形相」；「即於其上數數」的「重畫」，「便於形相永無明淨究竟顯期」，究竟明顯的實現了，這是「失」。

地三、合法

此中道理，當知亦爾。

    畫畫是這樣子，現在修止觀的道理，也是這樣子。這是「合法」，所以也應該，數數勝解，又數數除遣；數數除遣，又數數勝解，要這樣修止觀。

天四、顯隨應（分二科）　地一、標義

若於此境起勝解已，定於此境復正除遣；非於此境正除遣已，定於此境復起勝解。

    這是第四科「顯隨應」，分兩科，第一科「標義」。

    「若於此境」，若於這個境界、這個樣品，「起」了「勝解」以後，這個所緣境做如是觀了以後，「定於此境復正除遣」，你又把這個境界棄捨了。「非於此境正除遣已，定於此境復起勝解」，這還有一個不同，就是：不是對這個境界除遣了以後，「定於此境復起勝解」，也不是決定這樣子。

    這是「標義」，下面「舉事」。分成兩科，第一科是「定正除遣」，分兩科。第一科「舉狹小」的「境」界。

地二、舉事（分二科）　玄一、定正除遣（分二科）　黃一、舉狹小境

於狹小境起勝解已，即於狹小而正除遣。

    最初開始你的心力不夠，這個所緣的境界不要太廣大，狹小的境界。比如說觀這個白骨，你就觀一個，觀這一個白骨，「於狹小境起勝解已，即於狹小而正除遣」，又把它放棄了。這是觀「狹小境」。

黃二、例廣大等

廣大無量，當知亦爾。

    如果以後你又進步了，你觀察這個白骨，你觀得「廣大」，從你所靜坐的房間全是白骨，乃至到海邊、到城市裡去所有的人，在那裡走路的人、在那裡說話的人，統統都是白骨。這是「廣大」。「無量」呢，全世界的人統統都是白骨。「當知亦爾」，也是這樣子要數數除遣。

    這是第一科「舉狹小境」，第二科「例廣大等」，這是「定正除遣」這一科。現在第二科「不定勝解」，分兩科，第一科「舉狹小境」。

玄二、不定勝解（分二科）　黃一、舉狹小境

於狹小境正除遣已，或於狹小復起勝解，或於廣大復起勝解，或於無量復起勝解。

    「於狹小境正除遣已，或於狹小復起勝解，或於廣大復起勝解」，但是把狹小境棄捨了以後，還是又觀察這個狹小，觀察這個狹小的境界而起勝解；或者是於廣大復起勝解，不於狹小境界起勝解；「或於無量復起勝解」，這是又這樣的不同。第二科「例廣大等」。

黃二、例廣大等

於其廣大，及於無量，當知亦爾。

    你於「廣大」的境界起勝解，然後又除遣，除遣以後，又可能於狹小的境界起勝解了，是這樣子，這是不定的。

《披尋記》一○二九頁：

於其廣大及於無量當知亦爾者：謂於廣大或於無量，正除遣已，非定於此復起勝解，例狹小境，知此亦爾。

天五、辨顯現（分二科）　地一、色法

若諸色法所有相貌影像顯現，當知是麤，變化相似。

    下面是第五科「辨顯現」，分兩科，第一科是「色法」。

    「若諸色法所有相貌」，若是你的所緣境，就是觀白骨，那麼觀青瘀、觀膿爛、觀這些散壞這些境界，這是色法的相。所有相貌的影像顯現出來「當知是麤」，因為這個色法是有形相的，是粗的。「變化相似」，它前後的變化是相似的，或者是不相似的。就是你觀察這個所緣境，前作觀的時候，起勝解是這樣子的；後來除遣了以後，又觀察和前面是相似的，或者是不相似的，這些事情。

地二、無色法

諸無色法假名為先，如所領受增上力故，影像顯現。

    現在第二科「無色法」。

    「諸無色法」，其他的無色，不是屬於四大的，「無色法」。「假名為先」，那就得怎麼樣才能顯現呢？要用名字，要用名字修無我觀。這個「無我」，這是一句話，就要假借名字為先，就是文句了！以文句來顯示這個所緣境。「如所領受增上力故，影像顯現」如你領受，領受那個善達瑜伽師的教授，讓你修諸法如，這些觀察：觀受是苦、觀心無常、觀法無我。這領受的，這有一個強大的力量，那你把所領受的這個法義、影像顯現在心裡面，顯現在心裡面，那就是以名、以文句，把它顯現出來。

戌三、結

如是一切，名正加行。

    這是把前面的文，結束這一段。

《披尋記》一○三○頁：

諸無色法假名為先等者：諸有色法相貌，可取同分影像，當知是麤；無色不爾，唯由語言之所呼召，方可顯了，是故此說假名為先，影像顯現，由諸無色名蘊攝故。

    「諸無色法假名為先等者：諸有色法相貌，可取同分影像，當知是麤」，這是粗。「無色不爾，唯由語言之所呼召，方可顯了，是故此說假名為先」，這個假名，就是文句。說話就是有聲音，不說話就是文句。那麼文句也好、說話也好，都是假名為先。「影像顯現」，依此文句在心裡面顯現出來一個影像。「由諸無色名蘊攝故」，沒有色的就是名，就是受、想、行、識是名，那就沒有色的形相了。

申二、結

如是九種白品加行，於奢摩他、毘缽舍那當知隨順。

    前面這一大段，是結束這一段。這「九種」的「白品」，屬於善的、屬於有功德的「加行」的方法，對於所修的「奢摩他、毘缽舍那，當知」是「隨順」的，容易令它增長、令它有進步。

未二、黑品攝

與是相違九種加行，於奢摩他、毘缽舍那當知違逆。

    這是第二科「黑品」，前面是「白品」，這是「黑品」。

    「與是相違九種加行」，和前面相違反的九種加行，那就是黑品了。「於奢摩他、毘缽舍那」的修行，「當知」是「違逆」的，就是不隨順的，就是你不能進步了。

午四、總結

如是黑品、白品差別建立加行有十八種，如是名為心一境性。

    「黑品」九種、「白品」九種，「有十八種」，「如是名為心一境性」。「心一境性」說完了。

辰二、障清淨處（分二科）　巳一、徵

云何淨障？

    這是第二科，前面說「心一境性」是一大科，現在是第二科「障清淨處」，分兩科，第一科是「徵」。

    「云何淨障」，怎麼叫做淨障呢？清淨自己內心的障礙。這是「徵」，下面解「釋」，分兩科，第一科是「別辨相」，分四科，第一科是「標」。

巳二、釋（分二科）　午一、別辨相（分四科）　未一、標

謂即如是正修加行諸瑜伽師，由四因緣能令其心淨除諸障。

    這四個方法，能令你從心裡面排遣出去一切的障礙。這是「標」數，下面是「徵」。

未二、徵

何等為四？

    第二科「何等為四？」是「徵」，下面第三科「列」出來。

未三、列

一、遍知自性故，二、遍知因緣故，三、遍知過患故，四、修習對治故。

    「遍知」障的「自性」，「遍知」障的「因緣故」，「遍知過患故」，「修習對治故」，這四種。

未四、釋（分四科）　申一、遍知自性（分五科）　酉一、徵

云何遍知諸障自性？

    這是第四科「釋」，分四科，第一科「遍知自性」。分五科，第一科「徵」。怎麼叫做「遍知諸障」的「自性」呢？諸障的體性。這是「徵」，下邊是「標」。

酉二、標

謂能遍知障有四種。

    「謂能遍知障有四種」不同。

酉三、列

一、怯弱障，二、蓋覆障，三、尋思障，四、自舉障。

    這是第三科，是「列」，「一、怯弱」也是「障」，「二、蓋覆障，三、尋思障，四、自舉障」，就是分這麼四科，下邊第四科解「釋」，先解釋「怯弱障」。

酉四、釋（分四科）　戌一、怯弱障

怯弱障者：謂於出離及於遠離勤修行時，所有染污、思慕、不樂、希望、憂惱。

    「怯弱障者」，什麼叫做「怯弱障」呢？「謂於出離及於遠離勤修行時，所有染污、思慕、不樂、希望、憂惱」，這叫做「怯弱障」。「謂於出離」，就是對於這個出離生死的繫縛，「及於遠離」，就是遠離這些諠鬧，待在寂靜處勤修行的時候，「所有染污、思慕、不樂、希望、憂惱」，這就叫作怯弱障。

《披尋記》一○三○頁：

染污思慕等者：謂與在家及出家眾樂相雜住，若未會遇，思慕欲見，是名思慕。不樂遠離，寂靜而住，是名不樂。廣大希欲，不知喜足，是名希望。於妙五欲，若求不得，得已復失，心生愁慼，是名憂惱。如是一切，染污相攝，故說為障。

    「染污思慕等者：謂與在家及出家眾樂相雜住」，就是這個人他歡喜和在家人在一起住，歡喜和出家的人在一起住。「若未會遇，思慕欲見」，他歡喜同某一個人在一起住，如果沒有遇見在一起的時候，心裡面就想念，想要和他見面，「是名」叫作「思慕」。「不樂遠離」，如果在一起住了，就不願意分離「寂靜而住」。「不樂遠離，寂靜而住」，不歡喜遠離，寂靜而住。遠離這些在家人，遠離這些出家眾，你單獨一個人寂靜而住「是名不樂」，這個「不樂」是這樣意思。前邊是「思慕」，也是染污；這個「不樂」，也是染污。

    「廣大希欲，不知喜足，是名希望」：這個「希望」什麼意思呢？廣大的希欲，他的希望，事情很多，吃東西嘛，要吃這一樣，還要一樣，再吃一樣，很多樣！就是廣大的希欲；穿衣服夠了，不，再做一件，再做一件……。反正這食、衣、住，要很多很多的，廣大的希欲。「不知喜足」，這一樣、兩樣不知道，不感覺滿足「是名希望」。如果這樣子，就不容易滿足，不容易滿足，心情就不舒服了。「於妙五欲，若求不得，得已復失」：你的希欲、希望心太多，這個妙的五欲，若求不得的時候，得已復失的時候「心生愁慼」，求不得，心裡也不歡喜；得已復失的時候，心裡也是憂愁，是名叫做憂惱，「是名憂惱」。

    「如是一切染污相攝，故說為障」：這說的這些事情，染污的「思慕」、染污的「不樂」、染污的「希望、憂惱」，這一切染污相攝的，這就是障。這樣的情形，你這個出離修學止觀的事情，就修不來了！修不來了，然後結果呢，自己對自己也沒有信心，唉呀！我的業障重，我不能得聖道。其實在呢，就是你自己前面這麼多的事情障礙你，你沒有這個事情，就沒有障礙嘛。

戌二、蓋覆障

蓋覆障者：謂貪欲等五蓋。

    這個「蓋覆障」，怎麼叫作「蓋覆障」呢？「謂貪欲等五蓋」。就是貪欲、瞋恚、睡眠、惛沈睡眠蓋、掉舉惡作蓋、疑蓋，這些蓋，這個也是「蓋覆障」。你要修止的時候，它來做障礙；修觀的時候，也做障礙，讓你修不成，這止觀很難修成了。這個前邊說的這個「怯弱障」，不是靜坐的時候，不是靜坐的時候，有這麼多的問題。這「蓋覆障」，是你修止觀的時候，它有這麼多的問題來障礙你。下面第三科「尋思障」。

戌三、尋思障

尋思障者：謂欲尋思等染污尋思。

    這個「尋思」就是：「欲尋思」、恚尋思、害尋思、親里尋思、國土尋思，各式各樣的尋思，這個是通於靜坐、不靜坐的事情。你有這樣的想，我想要回家看看…！就是很多的事情。那這樣子，也就引起了修止觀的困難。這是「尋思障」，下面「自舉障」。

戌四、自舉障

自舉障者：謂於少分下劣智見，安隱住中而自高舉。謂我能得，餘則不爾，乃至廣說，如前應知。

    「自舉障者：謂於少分下劣智見，安隱住中而自高舉」，就是這個人，他能夠沒有前面這些障礙，沒有前面這些「怯弱障、蓋覆障、尋思障」，都沒有！那麼他能放下心來安住地修止觀了。修止觀當然就有成就了，有了成就，一開始當然是「少分」的、「下劣」的「智見」，那麼就是得到未到地定了，智見。「安隱住中」，得到未到地定，心裡也很能安隱地，在這裡面「而自高舉」，自己就高起來了。這個「高」呢，自己有了成就了，也是高；這個「舉」，不高。不高，舉起來就高了，自己把自己舉起來，自己認為自己怎麼怎麼地。

    「謂我能得，餘則不爾」，這個「而自高舉」是什麼相貌呢？他說我才能得到，你們都不能得「餘則不爾」，那麼有這樣的分別心。「乃至廣說」，如前面說過「如前應知」。這些叫「自舉障」。

酉五、結

是名遍知諸障自性。

    「諸障」的體「性」是這樣子，結束這一段。


Tape 309

瑜伽師地論 > 卷第三十一 > Tape 309

申二、遍知因緣（分二科）　酉一、徵

云何遍知諸障因緣？

    第二科「障清淨處」，它是分四科，第四科裡面又分四科，第一科「遍知自性」，已經講過了，現是第二科「遍知因緣」。分二科，第一科是「徵」。

    「云何遍知諸障因緣？」怎麼樣才知道這麼多的「障」礙生起的「因緣」？這是「徵」，下邊第二科是解「釋」，分二科。第一科是「初障」，分二科，第一科是「標」。

酉二、釋（分二科）　戌一、初障（分二科）　亥一、標

謂能遍知初怯弱障有六因緣。

    前面的一句話是問，這等於是回答，能夠遍知第一個障礙，就是「怯弱障」，它是有「六」個「因緣」生起的。這是「標」，第二科是「列」。

亥二、列

一、由先業增上力故，或由疾病而擾惱故，其身羸劣；二、太過加行；三、不修加行；四、初修加行；五、煩惱熾盛；六、遠離猶未串習。

    「一、由先業增上力故」，「怯弱」就是自己對自己沒有信心，修學聖道，認為自己沒有這個能力，就叫怯弱。這個怯弱的因緣，第一個是「先業」力，就是前一生的業的力量，使令他現在有這樣的怯弱的這種心理。「或由疾病而擾惱故，其身羸劣」，或者是因為有病，病來擾亂他，使令他的身體不夠強壯，身不強壯，心理也受影響，就沒有自己的信心。

    「二、太過加行」，第二個原因是太過加行，就是他用功修行的時候，用的力量太過了，太過了也對身體也不好，所以也會引起這樣的想法。

    「三、不修加行」，第三個原因呢，他不努力修行！不努力修行，他也就感覺到自己不能得聖道，他也就會有這種怯弱的心情。

    「四、初修加行」，第四個是初開始努力修行的時候，他就感覺到自己不行，自己很難得聖道，這個初修加行的時候，自己的身口意都是很粗重的，所以會有很多的困難，所以就會有怯弱的想法。

    「五、煩惱熾盛」，第五個原因，用功修行就是調伏煩惱，但是感覺煩惱特別重，不容易調伏，也就不能得聖道了！所以自己就會有這種想法。

    「六、遠離猶未串習」，修學聖道須要有遠離，像前面講的：在寂靜處，身遠離、心遠離，有這些種種的因緣。但是他對於這種遠離的，修學聖道的因緣，他沒有串習，沒有習慣這件事，修道的因緣不俱足，所以也就感覺到困難，就有怯弱的這種想法。這是怯弱有這麼多的因緣生起的。

戌二、餘障（分二科）　亥一、總標因緣

遍知蓋覆、尋思、自舉障因緣者：謂於隨順蓋覆、尋思及自舉障處所法中，非理作意，多分串習，是名蓋覆、尋思、自舉障之因緣。

    前面這是「初障」，現在是其「餘」的三種「障」礙。分二科，第一科是「總標因緣」。

    「遍知蓋覆」，要能夠詳細的知道蓋覆障、尋思障、自舉障，這三種障生起的因緣者。「謂於隨順蓋覆、尋思及自舉障處所法中，非理作意」，這三種障的因緣，總而言之，是什麼呢？是隨順蓋覆障、隨順尋思障、及隨順自舉障的處所，就是引起蓋覆、引起尋思、引起自舉障的處所，這個「處所」就是生起這種障的因緣，就叫處所了。在這些法中，「非理作意」，不合乎道理的去分別思惟。「多分串習」，在自己的身口意裡邊，尤其是在第六識裡邊，多數習慣了這樣非理的作意，當然這樣就容易生起蓋覆障、尋思障、及自舉障，就有這種困難了。「是名蓋覆、尋思、自舉障之因緣」。

    這是「總標因緣」，下邊第二科「別釋作意」，分五科，第一科「隨順貪欲蓋」。

亥二、別釋作意（分五科）　天一、隨順貪欲蓋

若不作意思惟不淨，而於淨相作意思惟，是名此中非理作意。

    這下面就說到非理作意多分串習的相貌。「若不作意思惟不淨」，這位發心用功修行的人，他不作意、不警覺他的心，他一直的隨順原來的習慣，不作意去思惟不淨。思惟不淨這是修行人的作意，現在這個人不警覺自己思惟不淨；「而於淨相作意思惟」，就是隨順原來的習慣，就是對於淨相去作意思惟去，「是名此中非理作意」。這就是蓋覆障的非理作意，這樣子，你自然貪欲就會強起來，那修止觀的時候，就受到障礙。

天二、隨順瞋恚蓋

若不作意思惟慈愍，而於瞋相作意思惟，是名此中非理作意。

    第二科「隨順瞋恚蓋」。

    「若不作意思惟慈愍」，沒有慈愍的思惟作意，就是平常的時候，也沒有作意，沒有慈愍的作意思惟，遇見一種惱亂的因緣的時候，更沒有慈愍的作意思惟。「而於瞋相作意思惟」，對這忿怒相，這樣子去思惟的，「是名此中非理作意」，這就是一個瞋恚蓋的非理作意。

天三、隨順惛沈睡眠蓋

若不作意思惟明相，而於闇相作意思惟，是名此中非理作意。

    這是第三科「隨順惛忱睡眠蓋」。「作意思惟明相」，他會減少睡眠，「若不作意思惟明相，而於闇相作意思惟，是名此中非理作意」。這是睡眠蓋，惛沈睡眠蓋的生起因緣，是名此中的非理作意。

天四、隨順掉舉惡作蓋

若不作意思惟奢摩他相，而於親屬、國土、不死，昔所曾更歡娛、戲笑、承奉等事，諸惡尋思作意思惟，是名此中非理作意。

    這是第四科「隨順掉舉惡作蓋」。

    「若」這位修行人，「不作意思惟奢摩他相」，那就是：奢摩他相就是九心住，但是你不這樣去約束自己，「而於親屬」對於親屬的尋思、國土的尋思、不死的尋思，「昔所曾更」過去所曾經經過的事情，「歡娛、戲笑」的事情，男女「承奉等事」，「諸惡尋思作意思惟，是名此中非理作意」，那你的掉舉、惡作的事情就很多了。

天五、隨順疑蓋

若不作意思惟緣性緣起，而於三世諸行計我、我所，不如理想作意思惟，是名此中非理作意。

    這是「隨順疑蓋」。這位修行人，「若不作意思惟緣性緣起」，這十二緣起，不思惟這個道理，「而於三世諸行計我、我所」，執著我，我現在怎麼怎麼樣；我未來要怎麼怎麼樣；過去怎麼樣。這樣不如理的思想，作意思惟，就會引起很多的疑惑！對三寶有疑惑，對自己有疑惑，「是名此中非理作意」。

申三、遍知過患（分三科）　酉一、徵

云何遍知諸障過患？

    這是第三科「遍知過患」，這個障的過患。前面第一科是「遍知自性」，第二科「遍知因緣」，現在第三科「遍知過患」。分三科，第一科是「徵」，怎麼樣才知道「諸障」的「過患」呢？

酉二、釋

謂遍了知此障有故，於其四種未證不證，已證退失，

    下面第二科解「釋」。「謂」普「遍」的會通達，會明白「此障有故」，前面這四種障，若是有的話「於其四種未證不證」。對於這個四禪：你若沒有證得四禪，你就不能證得；你若有這四種障，已經證得的，還會退失的。

《披尋記》一○三一頁：

於其四種未證不證等者：此中四種，謂四靜慮應知。

敗壞瑜伽所有加行，有染污住，有苦惱住，自毀毀他，身壞命終生諸惡趣。

    「敗壞瑜伽所有加行」你有這四種障的時候呢，就能破壞你瑜伽的所有的加行，你努力修行的事情，都被這四種障破壞了。「有染污住，有苦惱住」，你內心裡面，長時在染污的境界裡邊活動，是「染污住」。在染污境界裡邊活動有什麼不對？「有苦惱住」，你就會有很多的苦惱，染污就會引出來種種的苦惱。「自毀毀他，身壞命終」，你有這個染污的煩惱，引起了苦惱以後，會怎麼樣呢？就是自己破壞自己，也破壞了他人，「身壞命終」，這個身體敗壞了以後，生命結束了，就「生諸惡趣」。

酉三、結

是名遍知諸障過患。

    「是名遍知諸障」的「過患」。

《披尋記》一○三一頁：

敗壞瑜伽所有加行等者：初夜後夜經行宴坐，從順障法淨修其心，是名瑜伽所有加行。未能斷除欲所引喜、欲所引憂，不善所引喜、不善所引憂、不善所引捨，是名有染污住。未能修習歡喜安樂及三摩地，是名有苦惱住。

    「敗壞瑜伽所有加行等者：初夜後夜經行宴坐，從順障法淨修其心，是名瑜伽所有的加行。」就是愛惜時間，睡眠減少，爭取時間徑行宴坐，從這個「順障法」，你的身口意的活動，隨順這個障礙的境界，隨順障礙； 現在修行的時候，是「淨修其心」，就是清淨自己的心，來破除一切障礙，「是名瑜伽所有」的「加行」。

    「未能斷除欲所引喜、欲所引憂」，這位修行人有這個障礙的時候，他就不能斷除去欲所引喜，看見了欲的時候，心裡歡喜，因欲而有喜；這愛著欲的心情，還不能斷除。「欲所引憂」，有了欲，會有喜，但是也會有憂，有這樣的憂愁。「不善所引喜」，前面這兩句話單說欲，還有其他的一切惡不善法，這惡不善法所引喜，或者「不善所引憂，不善所引捨」，因為雖然是不善，但是他的三業，有的時候，也會有捨的時候，「是名有染污住」。

    「未能修習歡喜安樂及三摩地，是名有苦惱住」，他不能夠修習於善法，於戒定慧有歡喜心，於善法加行，不能生歡喜心。這個「歡喜」是指修行的時候；「安樂」是成就的時候。「及三摩地」，這個是你所成就的法，所成就的禪定。「是名有苦惱住」，這個善法不成就，就成就了染污法，「是名有苦惱住」。

申四、修習對治（分三科）　酉一、徵

云何名為修習對治？

    第四科「修習對治」，前面第三科「遍知過患」。現在是，有這樣的問題了，怎麼樣來對治？分三科，第一科是「徵」。第二科是解「釋」。怎麼樣才能夠修學一種法門，滅除去這些過患、這些錯誤呢？

酉二、釋（分二科）　戌一、初障（分二科）　亥一、總對治

謂諸怯弱總用隨念以為對治，由隨念作意慶悅其心，令諸怯弱已生除遣，未生不生。

    這是解「釋」，分兩科。第一科先解釋「初障」的對治。分兩科，第一科是「總對治」。

    「總用隨念以為對治」，有怯弱障的時候，怎麼樣來對治呢？就是總起來說，用隨念的方法來對治這個怯弱障。「由隨念作意慶悅其心」，你修隨念作意的時候，令自己內心就會生歡喜，「令諸怯弱已生除遣」，生了歡喜心之後，就能使令這些怯弱的心情，已經生起的能滅除；「未生」的就「不生」了，這個怯弱不生起，也就不會生起了。這是說這個總的對治的方法。下面第二科是「別對治」，分四科，第一科「由精進平等通達」。

亥二、別對治（分四科）　天一、由精進平等通達

其身贏劣，太過加行，初修加行，用於精進平等通達以為對治。

    「其身贏劣」，這個怯弱障，由先世的因緣，現在身體有病，使令身體力衰弱了，也會有怯弱障。或者是用功太過頭，睡眠太少了，飲食太少了，你也會引起這個怯弱障。或者初修加行的時候，這個時候，「用於精進平等通達以為對治」。這個「精進」不要太過頭，也不要不及，就叫做「平等」，用這個平等的精進來對治這件事。用「通達以為對治」，「通達」下面有解釋，就是對於自己雖然發了出離心，願意修學聖道，但是還有很多不明白的，不明白的就會引起錯誤，就會引起很多的障礙；現在要通達，通達了就不犯錯誤，不犯錯誤，這個怯弱的心情就不生起了。說是「以為對治」，要這樣來對治。這是第一科「由精進平等通達」，第二科「由恭敬聽聞請問」。

天二、由恭敬聽聞請問

不修加行，用恭敬聽聞勤加請問以為對治。

    這個「不修加行」，那麼就是出離心不夠，沒有力量；或者是不明白怎麼樣加行，所以「不修加行」。那怎麼辦法呢？「用恭敬聽聞」，用自己的恭敬心，去聽聞這個善巧通達瑜伽的善知識，聽聞他的教導；「勤加請問」，你不要就一次，你要多次的去請問這位善知識。「以為對治」，來對治自己的這些問題。我們一般人的習慣，一有困難，就放棄了，就不修行，就算了。現在這上說你有問題的時候，你應該請問，「恭敬聽聞勤加請問以為對治」，這樣子使令自己這個「不修加行」的問題，就解決了，就是繼續地修學聖道。

天三、由淨行所緣加行

煩惱熾盛，用不淨等所緣加行以為對治。

    第三科，這個「煩惱熾盛」，這個地方就是指這個欲煩惱很重，就要用這個「不淨」觀來對治；如果瞋煩惱呢？那就用慈愍所緣來「以為對治」。就是五停心的這種方法，「用不淨等所緣加行以為對治」。

天四、由思擇方便

若未串習，即用如是思擇方便以為對治。謂我昔於遠離不串習故，今於修習遠離生起怯弱；我若於今不習遠離，於當來世定復如是。故我今者應正思擇，於其遠離捨不喜樂，修習喜樂。

    第四科「由思擇方便」。

    「若未串習」，說我也修加行了，修加行修行得非常緩慢，有時修，有時不修。你不能夠連續不斷地去修行，得大自在，不能這樣子。「即用如是思擇方便以為對治」，就用這個樣的，要用這樣的思擇，思惟抉擇的方法，來對治自己的「未串習」的這種障礙。怎麼叫做「思擇方便」呢？

    「謂我昔於遠離不串習故，今於修習遠離生起怯弱」，就這樣思惟。謂我以前對於「遠離」這件事，不與人同住，在寂靜處用功，身遠離、心遠離，這些事情，我沒有這樣，沒有這種經驗，沒有這樣做過；「今於修習遠離，生起怯弱」，現在要到遠離處去修學聖道，心裡面有點恐怖，不歡喜。

    「我若於今不習遠離，於當來世定復如是」，說我現在，我若在現在的時候，我不去學這個「遠離」；我要在大眾裡住，我要很多人在一起住，在一起談話，願意說什麼話都可以，願意到什麼地方走一走，就去走一走，身掉舉、心掉舉、口掉舉這樣子。我不願意在遠離處修學聖道，我現在不願意。「於當來世」，定不能遠離，將來還是這樣子；這樣子就不能修學聖道了，不能修學聖道，就不能解脫生死苦了。

    「故我今者應正思擇，於其遠離捨不喜樂，修習喜樂」，所以我現在應該「正思擇」，要認真的去觀察這件事。「於其遠離捨不喜樂」，對於「遠離」的這件事，我要放棄這個不歡喜的心情；「修習喜樂」，歡喜遠離處，修學聖道。

戌二、餘障

餘蓋覆等非理作意，用彼相違如理作意以為對治。

    「餘蓋」，其他的這些蓋，這個貪欲蓋、瞋恚蓋、惛沈睡眠蓋、掉舉惡作蓋、疑蓋，一共五蓋，那些非理的作意。這些蓋，實在就是內心的問題，都是不合理的思惟。「用彼相違」的「如理作意以為對治」，就是慈愍所緣、緣起所緣這些對治。

酉三、結

應知是名修習對治。

《披尋記》一○三二頁：

用於精進平等通達以為對治者：發勤精進，不緩不急，平等雙運，是名平等精進。若於種種止舉捨相，入住出相，能善了知，能無忘失，能善通達，無間修作，殷重修作，是名通達眾相相應精進。義如菩薩地說。（陵本四十二卷二十頁）由是當知，其身贏劣，太過加行，用平等精進以為對治；初修加行，用於通達眾相相應精進以為對治。

    「用於精進平等通達以為對治者：發勤精進，不緩不急，平等雙運」，這個平等就是不緩不急，這叫平等雙運，就是不緩不急，「是名平等精進」。「若於種種止舉捨相，入住出相」，若是你在靜坐的時候，種種的止，種種的境界，出現的時候，這個時候應該用「止」，這個時候應該用「舉」，這個時候應該用「捨」、用觀。「入住出相」，這個時候應該「入」定，應該「住」定，應該「出」定，這些事情。「能善了知」，你能知道是怎麼樣用，「能無忘失」，到那個時候應該用舉，你沒有忘，就用舉；到時候忘了，或者怎麼樣怎麼做了。但是你能不忘失。「能善通達，無間修作，殷重修作，是名通達眾相相應精進。義如菩薩地說。（陵本四十二卷二十頁）由是當知，其身贏劣，太過加行，用平等精進以為對治；初修加行，用於通達眾相相應精進以為對治」。

午二、顯略義（分二科）　未一、辨（分四科）　申一、自性

又遍了知諸障自性，是能障礙，是能染污，是黑品攝，是應遠離。

    這是第二科「顯略義」，前面是廣說這些事情，現在舉提要的來說明這件事。分兩科，第一科是「辨」。分四科，第一科說到「自性」。

    「又遍了知諸障」礙的「自性」，諸障礙的自性，「是能障礙」，能障礙你修學止觀。「是能染污」，染污你的心，令你的心不清淨，這「是黑品攝」，有過失的。「是應遠離」，那麼你應該遠離這些障礙，不應該為這個障所障礙。這是告訴我們應該遠離這些障礙。

申二、因緣

能遍了知如是諸障遠離因緣，方可遠離，故應尋求諸障因緣。

    這是第二科是「因緣」。

    「能遍了知如是諸障遠離」的「因緣」，遠離諸障的因緣，第一障、第二障、第三障、第四障，遠離的因緣；你知道這樣，你才能夠遠離的。「故應尋求諸障因緣」，所以應該知道，你要去探求、去觀察，諸障生起的因緣。

申三、過患

能遍了知於應遠離不遠離者，有何過患，故應尋求諸障過患。

    第三，你若認真地、要明白應遠離而不遠離的話，會有什麼過患？將來你就能解脫生死苦了，「故應尋求諸障過患」。

申四、對治

既遠離已，更復尋思如是諸障，云何來世當得不生？故應尋求修習對治。

    這第四科是「對治」。

    「既遠離已，更復尋思如是諸障」，你還要思惟這個諸障的事情。「云何來世當得不生」，這個你修「遠離」了以後，你還應該知道「諸障」，怎麼樣用功修行，來世的時候，沒有這些障礙的生起，還要知道這些事。「故應尋求修習對治」，這樣說呢，將來沒有障礙的生起，那你一定現在發心修習對治。修習對治，把這障礙除掉了，將來就不會再有這件事了；如果你不修習對治，現在有障礙，將來還是有障礙。

未二、結

由是因緣，能令其心淨除諸障。

    所以「由是因緣，能令其心淨除諸障」，你這樣地去思惟、去觀察，那麼「由是因緣，能令其心淨除諸障」，這是結束這一段文。

卯二、總顯（分二科）　辰一、長行（分三科）　巳一、止觀品類（分二科）　午一、眾多

當知此中由隨順教有眾多故，毘缽舍那亦有眾多；毘缽舍那有眾多故，令奢摩他亦有眾多。

    第二科「總顯」，前面是「別辨」，別辨這個「心一境性」，別辨這個「障清淨處」。這一科已經說完了。現在第二科「總顯」，就是心一境性和障清淨處合在一起來說。這個分兩科，第一科是「長行」。分兩科，第一科是「止觀品類」。又分兩科，第一科是「眾多」。

    「當知此中由隨順教有眾多故」，由於佛陀隨順眾生的根性，所說的教法有很多，「毘缽舍那亦有眾多」，你修觀的觀法也是有很多的。「毘缽舍那有眾多故，令奢摩他亦有眾多」，因為修觀是很多；所以使令所修止的方法，也是有很多的。這時候是止觀的品類是很多的。下面第二科是「無量」。

午二、無量

又復即此毘缽舍那，由所知境無邊際故，當知其量亦無邊際。謂由三門及六種事，一一無邊品類差別。

    「又復即此」，「即此毘缽舍那，由所知境無邊際故」，毘缽舍那是智慧，這個智慧所知道的境界也是無邊際的；就是這個緣蘊善巧、界善巧、處善巧、緣起善巧、處非處善巧，所知道的境界是很多的。「當知其量亦無邊際」，這個智慧所知境無邊際故，「當知其量亦無邊際」，這個所知境是無量無邊的，「亦無邊際」，無邊際，這是總說是無邊際，但是究竟指什麼說的呢？

    「謂由三門及六種事，一一無邊品類差別」，這上面，這個「毘缽舍那，由所知境無邊際故」，這是原則上說，但是佛為眾生說法的時候，他是說出來一個邊際來。這是「謂由三門」，就是前面說的唯隨相行毘缽舍那、隨尋思行毘缽舍那、隨伺察行毘缽舍那，這三門；「及六種事」，義、事、相、品、時、理，有六種事。「一一無邊品類差別」，很多的。

《披尋記》一○三三頁：

由隨順教有眾多故等者：如前已說，或樂淨行、或樂善巧、或樂令心解脫諸漏，於相稱緣安住其心。（陵本二十六卷十六頁）即於其中不淨所緣，乃至苦諦、集諦、滅諦、道諦，名隨順教。眾相相稱，名有眾多，依此種種尋思六事差別所緣，是故說言毘缽舍那亦有眾多。

    「由隨順教有眾多故等者：如前已說」，像前面都說過了，什麼呢？「或樂淨行、或樂善巧」，這個佛說這個教：有淨行所緣、有善巧所緣，有很多的所緣境，但是說這麼多，是什麼意思呢？因為有的人歡喜淨行所緣，有的人歡喜善巧所緣。「或樂令心解脫諸漏，於相稱緣安住其心」，這就是解釋前面或樂淨行、或樂善巧。說是有的補特迦羅，他歡喜令心解脫，使令這個心解脫一切煩惱，「於相稱緣安住其心」。那麼你於「相稱緣」有兩個解釋：就是你歡喜修不淨觀，你歡喜修緣起觀，那麼這樣子與你的心相稱；一個是你的煩惱，與你的煩惱相稱，多貪眾生修不淨觀，愚痴眾生修緣起觀，這也是相稱。「安住其心。（陵本二十六卷十六頁）即於其中不淨所緣，乃至苦諦、集諦、滅諦、道諦，名隨順教」，這是隨順眾生所宣示的教，而這四諦就是出世間的淨惑所緣。「眾相相稱，名有眾多」，這個眾相相稱，也還是有很多的。「依此種種尋思」，就是「六事差別所緣，是故說言毘缽舍那亦有眾多」。

巳二、展轉修習（分三科）　午一、令增廣

悟入道理正修行者，如如毘缽舍那串習清淨增上力故，增長廣大；如是如是能生身心所有輕安奢摩他品，當知亦得增長廣大。

    有的人這個理智強，我有這樣的煩惱，我用這樣的法門來對治；但是有的人不歡喜。不歡喜，佛有說到很多的方法，那麼這個方法不歡喜，可以換一個，方法很多。當然也還是就是這麼多：有淨行所緣、善巧所緣、淨惑所緣，各式各樣的所緣，應該由自己去加以選擇，也是可以的。下面第二科「展轉修習」，前面是「止觀」的「品類」，現在「展轉修習」，分三科，第一科「令增廣」。

    「悟入道理正修行者」，這個正修行者，經過一個時期的學習，他能明白這樣的道理，就是修止觀的這些法門的道理；那麼悟入道理，然後他可以努力開始修行。「如如毘缽舍那串習清淨增上力故，增長廣大」，「如如」就是如是如是，你歡喜修緣起觀，你歡喜修持息念、數息觀，這樣地、這樣地毘缽舍那觀。「串習清淨」，你不要間斷，你連續不斷地，用這個法門來調心，使令心清淨。「增上力故」，因為你每次修行有多少相應，就在你心裡面造成了一個力量。最開始造成力量，你不斷修行，就不斷地使令這個力量加強；所以一次又一次，一次又一次地這麼修，你這個道力就增長廣大了。就和煩惱的增長，道力是一樣的，所以你應該有信心。我修一次，我昨天靜坐不相應，今天靜坐也不相應，自己就失掉了信心了；現在不要，你不要失掉信心！你煩惱重，由煩惱重就可以知道，可以修學聖道，也一樣使令他強大起來。

    「如是如是能生身心所有輕安奢摩他品，當知亦得增長廣大」：「如是如是」，就是這樣子的、這樣子的，能生起身輕安、心輕安的奢摩他品，「當知亦得增長廣大」，你要知道毘缽舍那增長廣大，你這個奢摩他也一樣能增長廣大的，也會強大起來。

《披尋記》一○三三頁：

悟入道理正修行者：謂瑜伽師於緣無倒安住其心，隨應解了所知境界，如實無倒能遍了知，是名悟入道理正修行者。

    解釋這句話。

午二、令轉盛

如如身心獲得輕安，如是如是於其所緣心一境性轉復增長；如如於緣心一境性轉復增長，如是如是轉復獲得身心輕安。

    這是第二科「令轉盛」，前面是「增廣」。

    「如如身心獲得輕安」，就是如是如是地，這樣的修奢摩他的止、修觀，使令你的身心獲得了輕安樂了，那就是得到未到地定以上了。「如是如是於其所緣心一境性轉復增長」，如是如是於所緣境，使令你的心一境性展轉地又增長廣大，就是得了定。

    「如如於緣心一境性轉復增長，如是如是轉復獲得身心輕安」，你這樣子在緣這個心一境性，展轉地增長了，這個定力展轉增長了。「如是如是轉復獲得身心輕安」，就是由未到地定進步到初禪，初禪的輕安樂就是強過未到地定，若是到了二禪又強過初禪，「轉復」就是獲得身心輕安。

午三、得轉依

心一境性、身心輕安，如是二法展轉相依、展轉相屬。身心輕安、心一境性，如是二法若得轉依，方乃究竟。得轉依故，於所知事，現量智生。

    第三科「得轉依」。你的「心一境性」，你的心安住在一個所緣境界上不散亂，也不昏沈，那麼你就成就了「身心」的「輕安」。「如是二法展轉相依」，這個身心輕安和心一境性，是展轉相依止的，「展轉相屬」，心一境性是屬於身心輕安，身心輕安也屬於心一境性，互相依止，互相繫屬。「身心輕安、心一境性，如是二法若得轉依，方乃究竟」，這兩種法若得到轉依了，你的身心輕安，心一境性方能究竟圓滿。

    「得轉依故，於所知事，現量智生」，你若是得轉依，這個「依」就是你的身心，就是「所依」，這個輕安樂也好，心一境性也好，還是以身心為所依止的。現在所依止的轉變了，是什麼意思呢？我們這個依止，這個身心也就是色受想行識裡邊，除了貪瞋痴還是貪瞋痴；現在你修這個心一境性，修止觀的時候，就是把所依止的色受想行識轉變了。轉變什麼呢？就是把這個貪瞋痴，轉變為無貪瞋痴的境界，清淨了，。這個時候，就是你的定力成就了。「於所知事現量智生」，這個時候定成就了，又成就了智慧。「所知事」就是蘊處界；「能知事」就是智慧。這個時候得轉依以後，你的智慧在所緣境上看，「現量智生」。「現量」就是無分別的意思，這無分別的智慧就現起了，就是得聖道了；或者得初果、得二果、得三果、得四果，得無生法忍了。現在這個文是（聲聞地），應該就是得聖道，這樣意思。

《披尋記》一○三三頁：

得轉依故等者：謂由修習止舉捨相為因緣故，一切麤重悉皆息滅，隨得觸證所依清淨，名得轉依；隨得觸證所緣清淨，名於所知事現量智生。

    「得轉依故等者：謂由修習止舉捨相為因緣故，一切麤重悉皆息滅」，這個「麤重」就是煩惱的種子，煩惱的種子，它有作用，令你聖道，令你的這個修止觀有障礙，障礙你修止觀；就是「麤重」，也有個不堪能的意思，這個煩惱種子在的時候，使令你不堪能修學聖道，它有這個障礙的作用。現在你修奢摩他、毘缽舍那的時候，使令「麤重悉皆息滅，隨得觸證所依清淨」，這你就成就了，你的色、受、想、行、識清淨的了，「名得轉依」。這個轉依分兩種：一種就是煩惱種子，被這個止觀力量損滅了，它不能夠發生現行了，這也叫做「轉依」；一種是把它滅掉了，也叫做「轉依」。現在應該說是，就是由止觀的力量，使令這種子不容易現行了；或者一部份的種子被消滅了，那麼得初果的時候，正好是這樣子。這是「名得轉依」。

    「隨得觸證所緣清淨，名於所知事現量智生」，所緣清淨，若得初果的時候，就是見到真諦理了。見到真諦理的時候，這個分別我執被消滅了，這一部份的麤重被消滅了，所以成就了我空觀的無分別智，那麼就是「所知事現量智生」。

巳三、止觀究竟（分二科）　午一、明分齊（分二科）　未一、舉不淨觀（分二科）　申一、問

問：齊何當言究竟獲得不淨觀耶？乃至齊何當言究竟獲得阿那波那念耶？

    那麼這是第三科「止觀究竟」。第一科是「止觀品類」，第二科是「展轉修習」，現在第三科「止觀究竟」，止觀圓滿了。分兩科，第一科是「明分齊」。分兩科，第一科是「舉不淨觀」。又分兩科，第一科「問」。

    「問：齊何當言究竟獲得不淨觀耶？」說到了什麼境界，就應該說你這個法門修行的，修行到究竟了？這是說不淨觀到了什麼境界，我的不淨觀修圓滿了呢？是這麼說，這樣意思。這樣子的問。「乃至齊何當言究竟獲得阿那波那念耶？」這是那個持息念。「齊何當言」，慈愍觀，究竟獲得慈愍觀耶？乃至到最後，到什麼境界說是究竟獲得這個持息念了呢？

    下面第二科回「答」，分兩科，第一科「已得究竟」。分三科，第一科「不淨顯現」。

申二、答（分二科）　酉一、已得究竟（分三科）　戌一、不淨顯現

答：以要言之，修觀行者於不淨觀正加行中，親近修習，多修習故；

    「答」，這個回答。「以要言之」，就是我們不要說太多，說的簡要一點。「修觀行者於不淨觀正加行中，親近修習，多修習故」，這個修止觀的這個人，「於不淨觀正加行中」，他正在努力修行不淨觀中。有「親近修習，多修習故」，你的止觀，不淨觀就成就了。

《披尋記》一○三三頁：

親近修習多修習等者：〈攝事分〉說：「謂於此中由正修習聞所成慧，說名親近。由正修習思所成慧，能入修故，說名修習。由正修習修所成慧，名多修習。又由修習了相作意，故名親近。唯除加行究竟作意，由正修習諸餘作意，故名修習。修習加行究竟作意，名多修習。是名第二、三種差別。」（陵本八十六卷十七頁）此應準釋。

    「親近修習多修習故等者」，〈攝事分〉的解釋說：「謂於此中由正修習聞所成慧，說名親近。」你聽聞善知識講解不淨觀，你能夠認真的學習，這就叫做「親近」，這是聞所成慧。「由正修習思所成慧，能入修故，說名修習。」這個「親近」這樣講，「修習」怎麼講呢？「由正修習思所成慧」，就是這個不淨觀，你還要經過專精思惟這個階段的。這個你有了專精思惟的時候，你就有能力「能入修故」，能入於修所成慧，說名叫作「修習」。「由正修習，修所成慧，名多修習。」這樣講。

    「又由修習了相作意，故名親近」，這又第二番解釋。由修習了相作意，就是七種作意，第一個作意叫了相作意，由修習了相作意，故名叫親近。「唯除加行究竟作意，由正修習諸餘作意，故名修習。」諸餘作意，就是勝解作意、遠離作意、攝樂作意、觀察作意，那麼這幾個作意，這叫做修習作意，故名叫做「修習」。於「修習加行竟究作意，名」叫做「多修習」，沒有說加行究竟果作意，沒在內。「是名第二、三種差別」。這個第二個解釋，這個親近、修習、多修習的差別。「此應準釋」，這是（陵本八十六卷十七頁）的解釋，這裡也應該那樣解釋。

若行、若住，雖有種種境界現前，雖復觀察所有眾相，而住自性，不由加行，多分不淨行相顯現，非諸淨相。

    「若行、若住，雖有種種境界現前」，說是這位修行人，他正在加行中，親近、修習、多修習不淨觀的時候，「若行、若住」。「若行」就是要他到什麼地方去，「住」要是住在什麼地方，「雖有種種境界現前」，當然他就會看見，遇見種種的境界，有種種境界現前；或者看見一個老人，或者看見一個年輕人，或者是端正的，或者是醜陋的，各式各樣的現前。「雖復觀察所有眾相，而住自性」，這時看見各式各樣地不同的境界，「而住自性」，而他的心，是安住在自性上面。這個什麼叫做自性？就是「不由加行，多分不淨行相顯現，非諸淨相」，他遇見各式各樣的境界的時候，他心裡面「不由加行」，不須要特別努力，「多分不淨行相顯現」，多分是任運地就現出來不淨觀，就現出個白骨觀，不管是老年人，是小孩子，是男、是女，他看見都是白骨，自然是這樣境界現前。「非諸淨相」，不現出來那個顛倒妄想所看的這些境界，那些境界不現前，這就叫做「住自性」。這個表面上只是一層皮，看上去這個人是老年人，這個人是小孩子，實在裡面都是不淨，這就叫做「自性」。

《披尋記》一○三四頁：

而住自性者：謂於不淨法性，其心自然安住愛樂故。

    自然看見這個不淨的境界，這就是所有的不淨觀的所緣境的自性，就是這樣子。

戌二、不順貪欲

由於不淨善修習故，於能隨順貪欲纏處法，心不趣入、心不愛樂、心不信解，安住於捨，深生厭逆。

    這第二科「不順貪欲」，前面是第一科「不淨顯現」。這不淨觀的成就的相貌，就是有這樣子，第一個是「不淨顯現」，第二個是「不順貪欲」。

    「由於不淨善修習故」，由於這一位禪師，他常常地對這個不淨觀，這麼樣用功修行。「於能隨順貪欲纏處法」，能夠隨順這個貪欲煩惱現起的境界，「心不趣入」，這個心對於這個境界，他就不入在那裡邊去，與它不合。「心不愛樂」，心裡面不愛樂這個能引起你的貪心的境界，他心裡面不入，也不愛樂這件事。因為他一觀察，只是一層皮的不同，所以不管是什麼境界，都是不淨，「心不愛樂」、「心不信解」，不相信那一層皮的，統統都是不淨，「心不信解」他不隨順那個表面上去理解。「安住於捨，深生厭逆」，或者他這有兩個心情：一個是「安住於捨」，心裡面這個「捨」，或者說是把這個愛樂心，趣入的境界，信解心都棄捨了，這也是；或者「捨」就是心裡面，一個平靜的境界，也不喜、也不憂，無喜、無憂，無趣、無捨，那麼這也叫做「捨」。「深生厭逆」，這是一個境界，就是對於這些境界都是白骨，他的心裡面，有厭離心，不愛樂。

《披尋記》一○三四頁：

心不趣入等者：〈三摩呬多地〉說：「云何於諸欲中心不趣入？謂於彼處不見勝功德故。云何不美？謂於彼處喜悅不生故。云何不住？謂於彼處不樂受用為欣悅故。云何無有勝解？謂於彼處不樂取著不如理相故。云何等住於捨？謂行平等位，於平等位中心遊觀故。何故為厭？謂由於彼深見過患棄背為性。此復三種：謂無常故，苦故，變壞法故。（陵本十二卷十三頁）此中諸義，隨應準知。

    「心不趣入等者：〈三摩呬多地〉說：「云何於諸欲中心不趣入？謂於彼處不見勝功德故。」就看見那個表皮，那一層表皮去觀察去，不見有勝妙的功德。「云何不美？」什麼叫做不美呢？「謂於彼處喜悅不生故。云何不住？謂於彼處不樂受用為欣悅故。云何無有勝解？謂於彼處不樂取著不如理相故。云何等住於捨？謂行平等位，於平等位中心遊觀故」，「於平等位中心遊觀故」，就是沒有這些煩惱的境界。「何故為厭？謂由於彼深見過患棄背為性。此復三種：謂無常故，苦故，變壞法故。」這個「無常故」，用無常觀察這是老、病、死，一定是這樣變化的；觀察這都是「苦」惱的境界；是「變壞法故」，這現在還沒有老、病、死，那他非要，將來非要老、病、死不可，所以這就是「變壞法故」。「此中諸義，隨應準知」。

戌三、自能了知

當於爾時修觀行者應自了知：我今已得不淨觀，我今已得所修果，齊此名為於不淨觀已得究竟。

    這第三科「自能了知」。

    是「當於」這個「時」候，這個「修觀行」的人，應自己就知道，因為他這個不淨顯現，還是不順貪欲，所以他有這兩個相貌現前的時候，那你應該自己知道。知道什麼呢？「我今已得不淨觀」，成就了這個不淨觀了。「我今已得所修果」，就是原來努力修這不淨觀的因，現在有個成果了。所以修這個不淨觀，修這個九想觀，最後修這個白骨觀；遇見一切境界的時候，都能現出白骨來。這就是現出白骨之後，而心裡面不順貪欲，那就是你的不淨觀成就了。

    這個佛在世的時候，佛在經論上所說的法，就是分兩個大部份，分兩個部份：一個是，就是從你的煩惱的差別來安立不同的法門，你這樣地直接去對治這個問題，這是一部份。第二部份，那就是大乘經論裡面，這般若經論裡，從根本地來對治一切問題，就是觀一切法空了，心裡面能遊於無相的境界，那麼這一切的問題都解決了。

    「當於爾時修觀行者，應自了知，我今已得不淨觀，我今已得所修果。齊此名為：於不淨觀已得究竟」，已經究竟圓滿了。這個不淨觀，只能降伏煩惱，不能斷煩惱的，但是它的力量很大，使令你的心清淨。

酉二、未得究竟

與此相違，當知名為：未得究竟。

    前面是「得究竟」，「與此相違」與這個境界是相違反的。說是我常常修不淨觀，常常努力修不淨觀，但是遇見種種境界的時候，這個不淨觀不現前；而內心裡邊，還是要貪、貪著，不能夠不順貪欲，那你就知道，你沒能成功，「與此相違，當知名為：未得究竟。」

未二、例慈愍等（分二科）　申一、例同

如不淨觀，如是慈愍、緣性緣起、界差別、阿那波那念，當知亦爾。

    這是第二科，前面是說不淨觀，這底下是例慈愍等，也是這樣子。分兩科，第一科是「例同」。

    「如不淨觀」，你修成的境界是這樣子，沒有修成的境界是這樣子，如是「慈愍」觀、「緣性緣起」觀、「界差別」觀、「阿那波那念」，這個觀法，「當知亦爾」，也是這樣子，就可以比而知之了。

申二、顯別（分二科）　酉一、於慈愍

於中差別者：謂多分慈心行相顯現，非瞋恚相，於能隨順瞋恚纏處法，心不趣入，乃至廣說。

    這是第二科「顯別」，前面是「例同」，下面「顯別」。分四科，第一科「於慈愍」。

    「於中差別」的，「謂多分慈心行相顯現，非瞋恚相」，你常常修慈愍觀的時候，你若行、若住，若到什麼地方去，到什麼地方住，你遇見了一些觸惱你的境界的時候，多分是慈心行相顯現，你的慈愍心就現出來了。「非瞋恚相」，這個瞋恚相不現前，人家觸惱你的時候，本來是瞋恚心現起的，但這時候瞋恚心不動，你反倒現出慈愍心來。「於能隨順瞋恚纏處法，心不趣入」，對於能隨順生起瞋恚煩惱的境界，心裡面不生瞋心，「心不趣入」。「乃至廣說」，就像前面說的不淨觀的相貌，這是慈愍觀修成的相貌。

酉二、於緣性緣起

多分無常、苦、空、無我行相顯現，非彼常樂身見俱行愚痴行相，於能隨順愚痴纏處法，心不趣入，乃至廣說。

    這是第二科「於緣性緣起」。

    「多分無常、苦、空、無我行相顯現」，就是遇見一切境界的時候，你心裡面不生貪心，遇見可愛的境界，心裡面不生貪心；遇見令你煩惱、瞋心的境界，你心裡面不生瞋心。那麼你心裡面生出什麼心情？就是「多分無常、苦、空、無我行相顯現」。多數是觀這是「無常」的，此妙色相不久將為無常所滅，就是老病死，無常。修「苦」，這都是苦惱的境界。有「空、無我」的境界。這個無我觀分兩種：一個是即所知事是無我的，一個是離所知事也是無我的，兩種無我。兩種無我：一種是無我，另一種就變成空了，是這樣意思。這個「空」是可以這樣講，在空三昧裡邊也有說到空。

    「非彼常樂身見俱行愚痴行相」，修不淨觀的時候，能使令貪心不現前；修慈愍觀，使令瞋心不現前。那麼這個時候就現出來的心情是：無常、苦、空、無我的智慧現前。「非彼常樂」，不是沒修這種止觀的人他都是「常樂身見俱行愚痴行相」，感覺到這個人今天這麼好，明天也是好，乃至多少年以後還是好的，不會這麼想的。「常樂」，不會觀察這是可愛的境界，是快樂的境界的。「身見」，「非彼身見」，不會觀察色受想行識裡面有我可得的。「非彼常樂身見」是顛倒的妄想，「俱行愚痴」，和你的心在一起活動的愚痴。你若觀察是常、是樂、是我、是淨，這就是愚痴！這個愚痴是心所法，心所法和心王在一起活動，叫做「俱行愚痴行相」，現在這位修行人不是這樣子。

    「於能隨順愚痴纏處法，心不趣入」，能隨順愚痴纏的生起的境界，你心不趣入，心不到那個地方去，不觀察這個東西是常樂我淨、是可愛的、是可恨的，沒有這個想法。「乃至廣說」，像前面說的。

酉三、於界差別

多分種種界性，非一界性，身聚差別相想顯現，非身聚想，於能隨順憍慢纏處法，心不趣入，乃至廣說。

    這是第三科「於界差別」，就是地水火風空識的界差別觀。

    修界差別觀成功的時候，就是「多分種種界性，非一界性，身聚差別相想顯現」，就是他遇見一切境界的時候，他心裡面多數是這樣子顯現。顯現什麼呢？「種種界性」，這個身體，看這個人的身體是地水火風空識，各式各樣的界。「非一」，不是一種「界性」，是這麼多的界性聚合在一起，有這麼多的差別相顯現；或男或女、或老或少、或者是各式各樣的差別相顯現。

    「非身聚想，於能隨順憍慢纏處法，心不趣入」，現出來種種相的時候，種種相現前的時候，這位修行人是什麼呢？「非身聚想」，他不觀察這聚合的身體，有種種、種種的美；種種、種種的醜陋，沒有這種想法。「於能隨順憍慢纏處法」，這個地方當然是和不淨觀不同，就是感覺這個人，這個人的程度太低了，就生高慢心了；或者彼此相等，我比你強，也不會有這種想法。所以於能隨順憍慢纏處法「心不趣入」，不會生高慢心的。「乃至廣說」像前面說的。

酉四、於阿那波那念

多分內寂靜想奢摩他想顯現，非戲論想。於能隨順尋思纏處法，心不趣入，乃至廣說。

    這是第四科「於阿那波那念」。這個阿那波那念，這個出息入息念，念出入息這個法門。如果修行成功了的話「多分內寂靜想」，他遇見一切境界的時候，多數內心裡面還是寂靜住的這種想。寂靜住想就是「奢摩他想」，就是止想顯現出來。「非戲論想」，非是各式各樣的差別的，這些引起煩惱的這些虛妄分別。「於能隨順尋思纏處法，心不趣入」，能隨順引起你的虛妄分別的境界，心裡面不去虛妄分別，「乃至廣說」。

午二、明平等（分二科）　未一、問

問：齊何當言奢摩他、毘缽舍那二種和合平等俱轉，由此說名雙運轉道？

    這是第二科「明平等」，明這平等觀。分兩科，第一科是「問」。

    「齊何當言」，就是到什麼地方才可以說「奢摩他、毘缽舍那二種和合平等俱轉」呢？這個「平等」，就是奢摩他的力量，和毘缽舍那的力量是相平衡，叫做平等。如果你奢摩他的力量不夠，而毘缽舍那的力量很強；或者毘缽舍那的力量很小，奢摩他的力量很強，那就不是平等了。現在是說，他們是平衡的，「二種和合」。「二種和合」，就是奢摩他和毘缽舍那他們都是同時存在，是和合在一起活動，而不是：有此無彼；有彼無此，這樣子。「由此說明雙運轉道」，由於這二種和合平等俱轉，就說是止觀雙運的境界。「齊何當言」，到了什麼境界，才可以說「奢摩他、毘缽舍那二種和合平等俱轉，由此說名雙運轉道」呢？這是「問」。

未二、答（分二科）　申一、釋（分二科）　酉一、出所緣

答：若有獲得九相心住中第九相心住，謂三摩呬多。彼用如是圓滿三摩地為所依止，於法觀中修增上慧。

    這前面這句話是「問」，這底下是回「答」。回答裡邊第一科是解「釋」。又分兩科，第一科「出所緣境」。

    回「答：若有獲得九相心住」，假設有人用功修行，雖然有一些不如意，他不停止，我不告假，我繼續在這裡努力，「獲得九相心住中第九相心住」的時候，「第九相心住」就是等持。「謂三摩呬多」，這個第九相心住就是等持。這個等持，看這樣呢，未到地定也叫等持，初禪、二禪、三禪、四禪乃至到無色界四空定，都叫等持。所以這個欲界定的，這個第九相心住這個等持，範圍很廣。這樣說呢，就是第九相心住就是等持。這個等持是什麼？就是「三摩呬多」地，也就是色界無色界的四禪八定。

    「彼用如是圓滿三摩地為所依止」，這個修行人，他不是虛妄分別散亂心，作觀察的依止處，而是用圓滿的三摩地。那就是得了色界四禪，而且沒有愛、見、慢，就是「圓滿三摩地為所依止」，是修「法觀」、修毘缽舍那觀的依止處。「於法觀中修增上慧」，在這個圓滿的三摩地的住處裡邊，修毘缽舍那觀，就叫做「法觀」。比如說：觀緣起、無我，是這法觀。「修增上慧」，這樣子在三摩呬多裡邊，修增上慧，是很有力量的毘缽舍那觀。這是「出所緣」。

酉二、顯俱轉

彼於爾時，由法觀故，任運轉道，無功用轉，不由加行；毘缽舍那清淨鮮白，隨奢摩他調柔攝受，如奢摩他道攝受而轉。齊此名為：奢摩他、毘缽舍那二種和合平等俱轉。

    第二個顯俱轉。「彼於爾時」，那位修行人「由法觀故」，就是在奢摩他裡面修法觀故，「任運轉道」，這是一個界限。譬如說初開始在奢摩他裡修法觀，還不能任運轉，你要自己努力，這毘缽舍那觀才能現起；如果你不努力，不努力這法觀就停下來了。現在不是，現在「於爾時，由法觀故，任運轉道」，就自然地好像自己沒有推動，而自然的這毘缽舍那觀現就起了。「無功用轉」不需要特別加功夫「不由加行」。這「不由加行」就是解釋這「無功用轉」。怎麼叫「無功用轉」呢？就是不須要特別努力。

    「毘缽舍那清淨鮮白，隨奢摩他調柔攝受」，你不須要特別努力，你的毘缽舍那很清淨鮮白，沒有垢染；就是沒有愛、見慢的煩惱。「隨奢摩他調柔攝受」，你這毘缽舍那觀，隨順奢摩他，奢摩他是調柔的，調柔的同毘缽舍那觀在一起活動，叫作「攝受」。

    「如奢摩他道攝受而轉」，這個時候，你的毘缽舍那觀，也是任運轉道、無功用轉，和那個奢摩他是相通的、相等的。和合攝受，就是奢摩他和毘缽舍那和合在一起叫「攝受」，就是這個奢摩他止的力量，能幫助毘缽舍那觀的發生作用，叫作「攝受」。就是這樣子現起毘缽舍那觀，同時也有奢摩他的現起。而我們沒有得到色界定的人，不管你是未到地定也好，你的欲界定也好，你在這裡面修毘缽舍那觀的時候，你的心還能聽到外面的聲音。這個欲界定，你在修毘缽舍那觀的時候，欲界定逐漸逐漸就沒有了，但是未到地定還能存在，還是存在的。存在呢但是定力不深，能聽見聲音；雖然聽到聲音，但心裡面還能夠有未到地定的攝受、攝受力，使令這毘缽舍那觀有力量，這樣子「攝受而轉」。

    「齊此名為：奢摩他、毘缽舍那二種和合平等俱轉」，這個時候奢摩他也是無功用轉，不由加行；毘缽舍那也是任運轉道，無功用轉，不由加行。「齊此名為：奢摩他、毘缽舍那二種和合平等俱轉。」如果初開始奢摩他成功了，那麼在奢摩他裡面修毘缽舍那觀的時候，還不能算是二種和合平等俱轉。因為初開始的時候，它還不是任運轉道。

卯二、結

由此名為：奢摩他、毘缽舍那雙運轉道。

    這「雙運轉道」就是這樣意思。而「雙運轉道」，就是你得聖道的時候，是由「雙運轉道」成就的，沒到雙運轉的時候，你還不能得聖道的。止觀雙運轉的時候，也就是得初果、二果、三果、四果的時候，大乘佛法就是得無生法忍的時候了。

《披尋記》一○三五頁：

彼於爾時由法觀故等者：謂於圓滿三摩地得無加行、無功用、任運轉道，於爾所時，觀察諸法離諸染污自在而轉，由是說言毘缽舍那清淨鮮白。

    這個「離諸染污」，這個時候，譬如你只修奢摩他沒有修毘缽舍那，這個時候也有染污、不染污的不同。佛教徒，你也可以在裡面修四念住，就是在未到定地裡面，在初禪、二禪、三禪、四禪裡修四念住。就修四念住的時候，對奢摩他的四禪，而不會執著有我可得，也不會對四禪有執著心，愛著三昧樂的這些問題。但是這時候還沒得聖道，還不能算是清淨鮮白，這個「清淨鮮白」，是說得了聖道的時候，這愛煩惱不起，見煩惱也沒有了，這時候叫「清淨鮮白」。毘缽舍那雙運轉道。

辰二、嗢柁南（分三科）　巳一、觀行差別

中嗢柁南曰：相尋思伺察，隨行有三門；義事相品時理，六事差別。

    這是第二科，用頌來重頌。分三科，第一科「觀行差別」。

    「相尋思伺察，隨行有三門」，就是隨相行毘缽舍那、隨尋思行毘缽舍那、隨伺察行毘缽舍那，這是三種毘缽舍那，三門。「義事相品時理，六事差別」，這是六種毘缽舍那觀。

巳二、加行差別

初相應加行、次串習、無緩、無顛倒、應時、解了、無厭足、不棄捨善軛、最後正加行，是九應當知，有二品差別。

    這底下是九種加行，有相應加行，這是「加行差別」，前面是「觀行差別」。「相應加行」，次是「串習」加行、「無緩」慢加行、「無顛倒」加行、「應時」加行、「解了」加行、「無厭足」加行、「不棄捨善軛」加行、「最後正加行」，這是九種加行，「是九種當知」。

    「有二品差別」，這個九種加行，前面說的是白品的加行，還有一品叫作黑品，九種黑品的加行。有白品、黑品，二品差別。

巳三、淨障差別

知自性因緣，見彼諸過患；正修習對治，令障得清淨

    這是障，障的「自性」、障的「因緣」、障的「過患」、障的「修習對治」，這樣呢「令障得清淨」。

寅四、修作意處（分二科）　卯一、徵

云何修作意？

    這是第四科「修作意處」。這個安立瑜伽，第五科是「安立」。又分四科，第一科「護養定資糧」，第二科「遠離處」，第三科「心一境性處及障清淨處」，這三科都講完了，現在是第四科「修作意處」。分二科，第一科是「徵」，怎麼叫「修作意」呢？第二科是解「釋」，分二科，第一科「最初應修四作意處」。分四科，第一科「標」。

卯二、釋（分二科）　辰一、最初應修四作意處（分四科）　巳一、標

謂初業者始修業時，於如是所安立普遍相中，

    「謂初修業者」，初發心修學聖道的人，始修業時，這個發心的人，開始修聖道的時候。「於如是所安立普遍相中，由一境性、及淨諸障、離邪加行、學正加行」，這個「如是所安立普遍相」怎麼講呢？看這《披尋記》。

《披尋記》一○三五頁：

於如是所安立普遍相中者：前說五處如應安立，謂護養定資糧處、遠離處、心一境性處、障清淨處、修作意處。（陵本三十卷五頁）如是一切，名普遍相。

    「於如是所安立普遍相中者：前說五處如應安立」，這個五處，就是安立了五處：「謂護養定資糧處、遠離處、心一境性處、障清淨處、修作意處」這五處，「如是一切，名普遍相」，這叫作「普遍相」。

於如是所安立普遍相中，由一境性、及淨諸障、離邪加行、學正加行。彼應最初作如是念：我今為證心一境性及斷喜樂，當勤修習四種作意。

    「於如是所安立」，對於佛陀這樣安立的「普遍相」裡面，由一境性：就是得到，或者是欲界定的等持，或者未到定地、四禪八定，心一境性，及淨諸障，前面說四種障，那麼遠離了邪加行，學習正加行的時候。

    「彼應最初作如是念」，這個時候應該這樣想，「我今為證心一境性及斷喜樂，當勤修習四種作意」。他作如是念，「我今為證心一境性」，先要得到禪定，就是「心一境性」，在九心住裡邊，有心一境性的一部份，但是也有毘缽舍那的一部份，「及斷喜樂」。

《披尋記》一○三六頁：

為證心一境性及斷喜樂者：謂為觸證於斷喜樂心一境性，義如下釋。由說世間衰損興盛一切皆是可厭患法，是故當應喜樂於斷，名斷喜樂。

    「為證心一境性及斷喜樂者：謂為觸證於斷喜樂心一境性，義如下釋」，下面文解釋：「由說世間衰損興盛一切皆是可厭患法，是故當應喜樂於斷，名斷喜樂。」這樣解釋。「由說世間」，下面說世間上的富貴榮華的事情，衰損，這個富貴榮華被人家搞垮了，就衰損；或者是沒有搞垮，你還是很興盛的，還是富貴榮華的。「一切皆是可厭患法」，雖然世間上的事情，衰損也好、興盛也好，都是可厭患的，不是可愛的事情「是故當勤喜樂於斷」，應該精進的，歡喜修學聖道，斷除去世間上可厭患的事情，這叫「斷喜樂」，不是把喜斷了，唯有樂，不是這樣意思。「我今為證心一境性及斷喜樂，當勤修習四種作意」，這樣子用功修行。


Tape 310a

瑜伽師地論 > 卷第三十一 > Tape 310a

巳二、徵

何等為四？

    這是第四科「修作意處」，分二科。第一科是「徵」，第二科解「釋」。解釋裡面分二科，第一科是「最初應修四作意念」。這一科裡面分四科，第一科是「標」，第二科是「徵」。

    「何等為四？」這是哪四種作意呢？

巳三、列

一、調練心作意，二、滋潤心作意，三、生輕安作意，四、淨智見作意。

    「一、調練心作意」，這以下第三科是「列」出來，列出來這四種作意，第四科是解「釋」。解釋裡邊分兩科，第一科是「辨體相」，說名這四種作意的體相。分兩科，第一科「略」，簡略的解釋。分四科，第一科是「調練心作意」。

巳四、釋（分二科）　午一、辨體相（分二科）　未一、略（分四科）　申一、調練心作意

云何調練心作意？謂由此作意，於可厭患法，令心厭離，是名調練心作意。

    「云何調練心作意？」第一種作意是調練心作意，怎麼叫做「調練心作意」呢？「謂由此作意，於可厭患法，令心厭離，是名調練心作意。」這是解釋第一種作意，「謂由此作意」，這是說這位禪師，由於他修行此作意，「於可厭患法，令心厭離」，怎麼樣修習呢？於可厭患的事情，這件事有過患，我心裡面對它應該生厭離心，「令心厭離」，你時常地在奢摩他裡面，作意厭離此種事情，這樣子修行，「是名調練心作意」。這個我們沒有修行的人，對於可厭惡的事情發歡喜心，這是一種顛倒迷惑；現在佛菩薩開示我們，叫我們心裡面厭離，這個厭離這件事，就是心裡面時常地思惟它的過患，把這個厭離心發動起來，這就叫做「調練心作意」。心原來這個顛倒迷惑，把它調轉過來，叫它心裡面厭患它，那麼這叫做「調練心作意」。

申二、滋潤心作意

云何滋潤心作意？謂由此作意於可欣尚法，令心欣樂，是名滋潤心作意。

    「云何滋潤心作意？」是第二種，第二種作意。「謂由此作意於可欣尚法，令心欣樂（ㄌㄜˋ）」，「欣樂（一ㄠˋ）」也可以，「是名滋潤心作意」。「謂由此作意」，由於這位禪師心裡面常常這樣觀察，怎麼觀察呢？「於可欣尚法」，就是對於可以歡喜、可以尊重的事情，但是我們原來對這種事情，沒有興趣，不歡喜；可是因為學習，有了正見，有了正知正見的時候，那麼要改變自己，那麼就是「令心欣樂」，時常地思惟這件事是有功德的，令我們轉變凡夫的境界，成為聖人。這樣子發歡喜心，這件事它能令我轉凡成聖，那麼我對它應該生歡喜心，時常思惟它的功德，「是名滋潤心作意」。滋潤心作意是這樣意思，就是用這個水常滋潤它，它原來是缺水的，時常用水滋潤它，那麼它就榮茂起來。我們原來對這個佛教裡面的聖道，歡喜心很少很少的，現在時常思惟它的功德，就像用水滋潤它是那樣子，慢慢、慢慢地就轉變過來了，生歡喜心了。

申三、生輕安作意（分三科）　酉一、徵

云何生輕安作意？

    「云何生輕安作意？」這是第三個，怎麼叫做生輕安作意呢？

酉二、釋

謂由此作意，於時時間，於可厭法，令心厭離；於時時間，於可欣法，令心欣樂已；安住內寂靜無相無分別中一境念轉。由是因緣，對治一切身心麤重，能令一切身心適悅，生起一切身心輕安。

    「謂由此作意，於時時間」，這位禪師他這樣學習，「於時時間，於可厭法，令心厭離」，這個「時時」，從時至時，從這個時候到那個時候，於可厭惡的事情，常常地作意「令心厭離」。「於時時間，於可欣法，令心欣樂」，使令心歡喜這件事，歡喜這個戒定慧。因為有這樣的修習，其實這是願，厭惡可厭惡的事情，歡喜可歡喜的聖道，這樣的心情就是發願了，就是修學聖道開始的前方便，有這樣的願以後。

    「安住內寂靜無相無分別中」，心裡面是調轉自己的心，安住在寂靜不要動亂，心裡面能夠沒有相，沒有這個色聲香味觸、貪瞋痴男女的相。「無分別中」，不要去分別這個欲尋思、恚尋思的分別，「一境念轉」，心就是安住在一個境界上，相續不斷地明靜而住，應該這樣子。

    「由是因緣，對治一切身心麤重」，由於你時常地訓練這一念心，不要顛倒妄想，叫它明靜而住的關係，逐漸地就消除了一切身麤重和心麤重。這個「麤重」是什麼意思呢？是無堪能的意思，沒有堪能性，沒有這個能力。沒有什麼能力呢？就是沒有修學聖道的能力。這個現在常常地靜坐，就把這個無堪能性，逐漸地消除了；有了身堪能、心堪能，就是「能令一切身心適悅，生起一切身心輕安」，你時常地靜坐，就能使令這個身體，這個身和心適悅，感覺到舒服。初開始感覺到舒服，逐漸地就生起了輕安樂了。先生起心輕安樂，而後生起身輕安樂，生起輕安樂，那就表示得定了。那最低限度得未到地定，超過了欲界定，進一步地成就了未到地定。這時候身體有輕安樂，而這個時候就身心有堪能性，有堪能調伏煩惱、堪能得聖道、堪能夠利益眾生，有很多很多的堪能。

酉三、結

是名生輕安作意。

    這「輕安作意」，是這樣意思了。

申四、淨智見作意

云何淨智見作意？謂由此作意，於時時間，即用如是內心寂靜為所依止；由內靜心數數加行，於法觀中修增上慧，是名淨智見作意。

    這個「生輕安作意」，只是成就了止，成就了奢摩他，也就是得了未到地定，得了未到地定以後，雖然也是不錯了，但是還沒有俱足，還應該再學習「淨智見作意」。怎麼樣學習呢？「謂由此作意，於時時間」，就是「於時時間」，從時至時，「即用如是內心寂靜為所依止」，就是時時地，你不要懈怠，用這個所成就的內心寂靜為所依止，這個「所依止」就是住處，就是用「內心寂靜」為住處、為基礎。

    「由內靜心數數加行」，由於你成就了內心的寂靜，由這個寂靜的心，這一念心，「數數」的「加行」，一次又一次的努力修行。怎麼修行呢？「於法觀中修增上慧」，「於法觀中」，實在就是四諦，苦集滅道四諦。在四諦裡面，修這個四念處的時候，「修增上慧」，修習這個殊勝的智慧，那麼就是觀法無我、觀心無常、觀法無我這些智慧，「是名淨智見作意」。你在這個內心寂靜的基礎上，繼續地修無我觀，修無我觀，「是名淨智見作意」，這就是使令你的智見得清淨，沒有我、我所的執著了，那麼就得聖道了，得初果、二果、三果、四果。

    這個「淨智見作意」：這個智慧就是見；見就是指智慧。這個智慧是決斷的意思，見是推求的意思，由於觀察推求，而得到這樣的智慧，這個智慧就是，主要是指無我的智慧說。這個從文字的佛法，學習什麼叫做無我？但是事實上，心裡面還是有我、我所的；現在由於在奢摩他裡面，時常地修無我觀，就使令你文字上，無我的智慧得清淨，真實地證悟了無我的道理，而在內心裡面沒有我、我所的執著了；沒有我、我所的執著，那麼貪瞋痴也逐漸地輕微，所以叫做「淨智見作意」。

未二、廣（分二科）　申一、可厭患法（分三科）　酉一、標

彼修行者，於時時間，於可厭法，令心厭離；如是於漏及漏處法，能令其心生熱等熱、生厭等厭。

    這是第二科是「廣」，前面第一科是「略」解釋四種作意。現在下面是「廣」解釋，分兩科。第一科是「可厭患法」，分三科，第一科是「標」。

    「彼修行者」，就是這位禪師，「於時時間，於可厭法，令心厭離」，觀察這個老病死，是可厭惡的。「如是於漏及漏處法，能令其心生熱等熱、生厭等厭」，因為時常的觀察這個可厭惡的法，思惟它的過失，於是乎，如是你這樣的修行之後，你內心裡面，就有起了變化，什麼事情呢？「於漏」就是煩惱，「及漏處法」，就是生煩惱的因緣，這些事情。「能令其心生熱等熱、生厭等厭」，你對於這個事情，就是生厭惡心，這是苦惱的境界，就是生熱。這個「等熱」，就是各式各樣的煩惱，它就是火，能令我苦惱。我們沒有這樣修行的人，我們對於這個煩惱，對於生煩惱的因緣，心裡面感覺沒有什麼，沒有什麼不對！所以就沒有這種生熱等熱、生厭等厭的這種心情。現在經過時時的修行，這個時候就有這種感覺，對於這個煩惱的厭惡，心裡面有一點不對，心裡面很慚愧、很厭惡它。「及漏處法」，就這個引起煩惱的一些境界。「能令其心生熱等熱，生厭等厭」。

《披尋記》一○三六頁：

如是於漏及漏處法等者：漏，謂煩惱。諸有漏事，順生煩惱，名漏處法。燒惱於心及遍燒惱，名熱等熱。於如是法深見過患，心生棄背，是名為厭。此復三種：謂無常故、苦故、變壞法故，是名等厭。

    「如是於漏及漏處法等者：漏，謂煩惱」，「漏」是比喻煩惱。這個「漏」在《俱舍論》上解釋，就是人生瘡了，這個瘡往外流膿、流血，這叫作「漏」。我們的眼、耳、鼻、舌、身、意，這都是瘡，從這眼耳鼻舌身意，流出來貪瞋痴的煩惱，所以也叫作「漏」。「漏，謂煩惱。諸有漏事，順生煩惱，名漏處法」，這個眼耳鼻舌身意六根，接觸到色聲香味觸法的時候，有不如理作意，就是順生種種的煩惱。這不如理作意的時候，眼見色的時候，也生出貪瞋痴，乃至意緣法的時候，不如理作意，隨順煩惱的生起。這些生煩惱的因緣，「名漏處法」。

    「燒惱於心及遍燒惱」，這些漏處法，這些煩惱和生煩惱的因緣，就像火似的，能夠燒惱於心，燒惱自己的心。這是你常常靜坐的時候，有多少相應的人，會有這種感覺，感覺起了煩惱的時候，這種味道是這樣子的。我們不靜坐的人，沒有修正念的人，生了煩惱，感覺沒有什麼不對！感覺還很好。所以現在這個修行的人，當然還是沒成功的，他就感覺煩惱生起了，燒惱於心。「及遍燒惱」，就是普遍的都感覺到不合適，見到佛、去拜佛的時候，感覺到慚愧，唉呀！我弟子某某，生了煩惱，我一看經的時候，生了慚愧心，看見同梵行者，唉呀！你們都很好，我生了煩惱，時常地、普遍地感覺到燒惱，感覺到被火燒了，「名熱等熱」。

    「於如是法深見過患，心生棄背」，這個修行人對於這件事，心裡面生煩惱這件事，「深見過患」，深深地看見了這是有過失、有災患的，「深見過患，心生棄背」，這個心自動地，就生起了棄背煩惱的心情，厭棄煩惱的心情，「是名為厭」，這也叫作厭。

    「此復三種」，這個「厭」還有三種不同，「謂無常故、苦故、變壞法故」，就是觀察這個是無常故、苦故、變壞法故，「是名等厭」，這叫作等厭。這一切法是無常的，這一切法是苦的，是變壞法故。

酉二、徵

何等名為可厭患處？

    這是第二科是「徵」，前邊是「標」。「彼修行者，於時時間，於可厭法，令心厭離；如是於漏及漏處法，能令其心生熱等熱、生厭等厭」，這是「標」。下邊第二科是「徵」。「何等名為可厭患處」呢？這是「徵」，第三科解「釋」。分兩科，第一科是「標」。

酉三、釋（分二科）　戌一、標

略有四種可厭患處。

    「略有四種可厭患」的地方，這是「標」，下面是「列」出來。

戌二、列

謂自衰損及他衰損，現在會遇正現前時，如理作意數思惟故，成可厭處；若自興盛及他興盛，過去盡滅離變壞時，如理作意數思惟故，成可厭處。

    這個四種可厭患法，是那四種呢？第一種是「自衰損」，第二種是「他衰損」。用我們的話來說，就是倒楣了，這叫做衰損。你的可意的事情，你滿意的事情給破壞了，身體健康是我所滿意的，忽然間身體不健康了，這是衰損。這些老、病、死的事情，都是這樣子。「及他衰損」，不是我衰損，別人有了這種事情，「現在會遇正現前時」，這個衰損的事情，不是過去，也不是未來，是現在「會遇」，與這個衰損的事情相會遇了，「正現前時」，倒楣的事情正現前的時候，這叫作「自衰損」或「他衰損」。

    「如理作意數思惟故，成可厭處」，這個這些不如意的事情現前的時候，你應該怎麼辦法呢？應該「如理作意」，根據經論上佛菩薩的法語，來觀察這件事，而且應該「數思惟故」，一次又一次的思惟。「成可厭處」，這件事就成為可厭煩的地方了。

    「若自興盛，及他興盛」，這是第三、第四可厭患處。「若自興盛」，若自己滿意的事情正現前時，及他人滿意的事情正現前的時候；說我的朋友，現在正是有些如意的事情出現了，那麼這都是叫作興盛。「過去盡滅，離變壞時」，這些興盛的事情是過去時候，那麼就是不是現在，所以站在現在的立場來看，是「盡滅」的時候，沒有了，這些興盛的事情滅了。「離」，與我的眼耳鼻舌身意的感覺，有距離了，因為不是現在。「變壞時」，就是這些興盛的事情，轉變了、破壞了、沒有了。

    「如理作意數思惟故」，你能夠如理作意，數數的思惟這件事「成可厭處」，這個興盛的事情，及他興盛的事情，這是一個可厭患的地方，而且你要數思惟才能夠厭患，不數思惟，還是歡喜這件事的。

申二、可欣尚法（分三科）　酉一、標

即彼行者，於時時間，於可欣法，令心欣樂；如是於彼生欣樂故，能令其心極成津潤，融適澄淨。

    這是第二科「可欣尚法」，前面是「可厭患法」，現在這裡是可欣尚法，就是你所尊重的，非常有功德的事情。分三科，第一科「標」。

    什麼叫作「可欣尚法」呢？「即彼行者，於時時間，於可欣法，令心欣樂」，譬如說三十七道品，這個聖道，這是一個可歡喜的事情；但是我原來的心情，並不是那麼積極的歡喜，那我現在應該「令心欣樂」，時常地思惟它的功德，心裡就會生起歡喜了。

    「如是於彼生欣樂故，能令其心極成津潤，融適澄淨」：「如是於彼生欣樂故」，對這個聖道生歡喜心的關係，你今天也這樣思惟觀察，明天也這樣思惟觀察「能令其心極成津潤」，就能夠使令自己的心「極成津潤」，就被這些可欣尚法的威力所滋潤了。所滋潤了有什麼好處呢？「融適澄淨」，這個「融」就是消遣的意思，消遣出去一切的污染。這個「適」，就是歸的意思，歸於「澄淨」，歸於清淨了，能令自己身心清淨。

酉二、徵

何等名為可欣尚處？

    前面是「標」，這第二科是「徵」。什麼是「可欣尚」的境界呢？第三科解「釋」，分三科，第一科是「標」。

酉三、釋（分三科）　戌一、標

略有三種可欣尚處。

    簡單的說，有三種值得我們特別歡喜的地方。這是「標」，現在「列」出來。

戌二、列

一者、三寶，二者、學處清淨尸羅清淨，三者、於自所證差別深生信解，心無怯弱。

    「一者三寶」，佛寶、法寶、僧寶。「二者學處清淨尸羅清淨」，第二個就是所應學得這些清淨的戒律。這時候分兩句：「學處清淨」，是初受戒的時候；下面第二句「尸羅清淨」，是受戒以後，能夠持守，令他身心清淨。這是可欣尚法，就是戒律。「三者於自所證差別深生信解，心無怯弱」，這也是一個可欣尚法，就是「於自所證差別，深生信解」，就是對於自己在佛法裡邊，所歡喜的聖道，聖道是各式各樣的聖道，「自所證差別」。「深生信解」，深深的相信，這個聖道是能斷煩惱，能見真理的，是真實不虛的！這種境界。「心無怯弱」，對於修學聖道，能斷惑證真，這件事心裡面很勇猛，而不怯弱。

戌三、釋（分三科）　亥一、於三寶所（分三科）　天一、徵

云何隨念三寶，令心欣樂？

    下邊是解「釋」，前面是標「列」，下面是解「釋」，分三科。第一科是「於三寶所」的學習。分三科，第一科是「徵」。

    「云何隨念三寶，令心欣樂」呢？這是「徵」，下邊第二科是解「釋」。解釋分二科，第一科是「念差別」，「念差別」，就是念三寶的差別，分三科。第一科是「佛寶」。「云何隨念三寶」的功德，令我們的心，對三寶發歡喜心呢？

天二、釋（分二科）　地一、念差別（分三科）　玄一、佛寶

謂作是念：我今善得如是大利，謂蒙如來應正等覺，為我大師。

    「謂作是念」，謂我應該這樣的警覺我，「我今善得如是大利」，我現在能夠獲得這樣的大利益，什麼呢？「謂蒙如來應正等覺，為我大師」，就是我能夠得到佛陀的慈悲，為我作大師，所以這個是一個大善利。

玄二、法寶

我今善得如是大利，謂善說法毘奈耶中，我得出家。

    這是第二個大善利。謂「我今善得如是大利」，這樣的大利益，什麼大利益呢？「謂善說法毘奈耶中」：「善說法毘奈耶」，一個法、一個律，在這個地方「我得出家」，我能夠在這個地方，能夠出家，做了比丘、做了比丘尼。

玄三、僧寶

我今善得如是大利，謂我與諸具戒、具德、忍辱柔和、成賢善法同梵行者，共為法侶。

    這是第三個「僧寶」，前面一個「法寶」，一個「佛寶」。「我今善得如是大利」，得什麼大利呢？「謂我與諸具戒、具德」，這個比丘、比丘尼，具足了清淨戒、具足了定慧的功德。「忍辱柔和」，他在大眾裡住，他能夠忍受他人的羞辱，這些；而他的性格不粗暴，特別的柔和。「成賢善法」，這位比丘、比丘尼，成就了「賢善法」，就是聖人的功德，前面有提到。「成賢善法同梵行者，共為法侶」，這些同修聖道的人，和我做好朋友；我一出家了，這些人都是我的好朋友，所以「共為法侶」。

地二、欣當得

我今當得賢善命終，賢善殞沒，當得賢善趣於後世。

    這是第二科「欣當得」。

    「我今當得賢善命終」，我現在已經出了家，在這三寶裡面生活，我應該在三寶裡面有所成就，能斷惑證真，能成就阿羅漢道。「賢善命終」，心裡面沒有貪瞋痴，貪無餘斷、瞋無餘斷、痴無餘斷，成就了大智慧的境界。這樣的人，臨命終的時候，是很安詳自在的，所以是賢善的命終。「賢善」的「殞沒」，得阿羅漢叫作「賢善命終」；如果得三果、得二果、得初果的時候，就是「賢善殞沒」，就是雖然是死，死得很好，他心裡面正念分明，沒有煩惱的現行，所以叫做「賢善殞沒」。

    「當得賢善趣於後世」，如果是沒得阿羅漢道，那你不能入涅槃，由初果、二果、三果都是這樣。但是這個時候，「當得賢善趣於後世」，那麼你心裡面也是有聖道的，有無漏的聖道，當然沒有阿羅漢那麼圓滿。可是因為你有聖道的關係，得到了賢善的聖道，「趣於後世」，就是來到後世，後世的時候，心裡面也還是有聖道的。

天三、結

如是名為：隨念三寶，令心欣樂。

    前面這一段文，這就是「隨念三寶」，念佛寶、法寶、僧寶，「令心欣樂」，使令心裡面歡喜。我在這樣的境界裡面出家，修學聖道，心裡面歡喜。

《披尋記》一○三七頁：

我今當得賢善命終等者：〈意地〉中說：「清淨解脫死者，名調善死。」（陵本一卷十五頁）與此義同，又此亦名調伏死。攝事分說：「謂於現在世，已調已伏，無有隨眠，而命終已，未來自體，不復生起，亦不攝取有隨眠行，不攝取彼以為因故，解脫生等眾苦差別，亦復解脫貪等大縛。（陵本八十五卷十六頁）此說賢善趣於後世，其義應知。

    「我今當得賢善命終等者：〈意地〉中說」，前面〈意地〉中是說，「清淨解脫死者，名調善死」，就是沒有見煩惱，也沒有愛煩惱，從這二種煩惱裡面得解脫的人。可見「當得賢善命終等者，〈意地〉中說，清淨解脫死者，名調善死。」就是沒有見煩惱、沒有愛煩惱，他死的時候，就是叫做調善，「名調善死」。這三業被佛法所調和，成為純清淨的三業了，所以死亡的時候，是賢善的境界。「（陵本一卷十五頁）與此義同」，這裡說是「我今當得賢善」，就和〈意地〉那話是一樣的，也得到阿羅漢道了。「又此亦名調伏死」，這個阿羅漢死的時候，叫做「調伏死」，就是所有的煩惱都清淨了，心裡面與聖道相應，就叫做「調伏死」。

    「攝事分說：謂於現在世，已調已伏，無有隨眠」，謂這個修行人，就是現在世，他常常的修四念處，他現在世「已調已伏」，他的煩惱已經調善了，已經降伏了，「已調已伏」。「無有隨眠」，所以沒有煩惱的種子了。「而命終已，未來自體，不復生起」，這個身體的果報結束了，命終已。「未來自體」，未來色受想行識的體「不復生起」了。

    「亦不攝取有隨眠行」，而這個阿羅漢也不再創造，「攝取有隨眠」的這種事情，這是有過失的事情。「不攝取彼以為因故」，他不攝取隨眠，這是聖道的因故。「解脫生等眾苦差別」，解脫了生老死這些苦惱的差別法。「亦復解脫貪等大縛」，前面是解脫生老病死，這是果說的；「亦復解脫貪等大縛」，是約因說的。為什麼有生老病死？因為你有這個大貪，很大的貪心。這是（陵本八十五卷十六頁）。「此說賢善趣於後世，其義應知」，這裡說「賢善趣於後世」，這個事情，就和（陵本八十五卷十六頁），說的意義是一樣的，應該知道。

亥二、於學處等（分二科）　天一、徵

云何隨念學處清淨、尸羅清淨，令心欣樂？

    怎麼叫做「隨念學處」的「清淨尸羅」？這「學處」不是無學，是學處。他初果、二果、三果、四果向，都是學處，這些聖人，他們有清淨的尸羅，「學處清淨」還有「尸羅清淨」，「令心欣樂」，使令心裡面歡喜這個戒律。這是「徵」，「云何隨念學處清淨、尸羅清淨，令心欣樂？」下面第二科是解「釋」，解釋分二科，第一科是「顯隨念」。分三科，第一科是解「釋」。

天二、釋（分二科）　地一、顯隨念（分三科）　玄一、釋

謂作是念：我今善得如是大利。謂於如來應正等覺大師，善說法毘奈耶，善修正行聲聞眾中，我得與彼同梵行者，同戒、同學、同修慈仁身語意業，同其所見，同其受用。

    「我今善得如是大利」，這底下就是解「釋」，說我現在能得到，能成就這樣的大利益，什麼利益呢？「謂於如來應正等覺大師，善說法毘奈耶，善修正行聲聞眾中，我得與彼同梵行者，同戒、同學」，就是「我今善得如是大利，謂於如來應正等覺大師，善說法毘奈耶，善修正行」，我在這樣的清淨的大環境裡面，能修行八正道，「善修正行」。「聲聞眾中」，聲聞眾中都是修八正道的。「我得與彼同梵行者」，我和這些聲聞人，是同修梵行的人。「同戒」，戒和同修，都是一樣的戒。「同戒、同學、同修慈仁身語意業」，還能夠共同的學習「慈仁」的，慈悲仁愛的身語意，身也是慈悲、語也是慈悲、意也是慈悲，這三業都是這樣子的。

    「同其所見，同其受用」，我和這些聖人，同是一個見地，他們也是觀法無我，我也觀法無我，但是他們是成功的人。「同所受用」，共同地受用飲食、衣服、臥具、醫藥，這是六和敬。前面「同戒」，就是戒和同修，「同修慈仁」的「身」業，慈仁的「語」業，慈仁的「意」業，這是身語意業都是和的。「同其所見」，這是見和同解，就是共同的有無我論的思想。「同所受用」，就是財，利和同均。加起來就是六和敬。

玄二、結

如是名為：隨念學處清淨、尸羅清淨，令心欣樂。

    這是第二科，結束這一段文。前面這段文所說的話，也就是「隨念學處清淨、尸羅清淨」，你能這樣子憶念：我受戒的時候清淨，受戒以後我又能持戒清淨。「令心欣樂」，心裡面發歡喜心。

地二、釋欣樂

謂無悔為先，發生歡喜。

    第二科「釋欣樂」。「無悔為先」，因為你持戒，持戒就沒有悔的意思。如果你犯戒，你就會後悔，那就有憂惱了；現在因為「無悔」，持戒清淨「為先」，開始的時候我原先就是持戒清淨。「發生歡喜」，我沒有犯戒的過失，心裡歡喜。

《披尋記》一○三七頁：

我得與彼同梵行者同戒同學等者：此說六種可愛樂法應知。謂同修慈仁身語意業，及與同戒同見同所受用。

    這是六和敬。

亥三、於證差別（分二科）　天一、徵

云何於自所證差別深生信解，心無怯弱處，令心欣樂？

    這是第三科「於證差別」。分二科，第一科是「徵」。

    「云何於自所證差別」，用自己現在的智慧，能知道自己在佛法僧裡面，所成就的各式各樣的功德。「深生信解，心無怯弱」，我深生的聖道，有了信心，我也可以得聖道，所以「深生信解，心無怯弱」。「處」，欣樂之處，令心欣樂，你能在這個地方，使令心生歡喜心。

天二、釋（分二科）　地一、信有堪能（分三科）　玄一、釋

謂作是念：我今有力、有所堪能尸羅清淨，堪為法器。得與如是同梵行者，同清淨戒；得與有智正至善士，同其所見。我有堪能精勤修習如是正行，於現法中，能得未得，能觸未觸，能證未證。由是令心生大歡喜！

    這第二科，前面是「徵」，這第二科是解「釋」。分二科，第一科是「信有堪能」。分二科，第一「釋」。

    「謂作是念」，這個修行人，他心裡面這樣憶念：「我今有力」有能，「有所堪能」。他因為持戒清淨，所以他心裡有這個想法：我今有力量，什麼力量呢？有所堪能。什麼呢？「尸羅清淨」，我決定能持戒清淨。「堪為法器」，我這個清淨的身語意業，可以做為載道的器具，堪為法器。

    「得與如是同梵行者，同清淨戒」，我能夠和這些同梵行的人，共同的持清淨戒。「得與有智正至善士，同其所見」，我又能夠與有智慧的，「得與有智正至」，這個「正至」就是「至正」。這個「正」就是法性，「至」就是達到法性這裡，就是與法性相應的聖人，那就是阿羅漢，從初果到四果都是這樣子。有智至正正至的善士「同其所見」，我的所見與他是相同的。

    「我有堪能精勤修習如是正行」，「我有堪能」，我持戒清淨，所以有這個能力能精進地修學，「如是正行」，就是四念處。「於現法中，能得未得，能觸未觸，能證未證」，說是有堪能性，有什麼堪能呢？就是「於現法中」，就是現在，不是將來，「能得未得」的聖道，「能觸未觸」的聖道，「能證未證」的聖道，就是能得四果了。「由是令心生大歡喜」，還沒得四果，但是自己思惟自己持戒清淨，將來能得四果，這樣思惟的時候，心裡生大歡喜。

玄二、結

如是名為：於自所證差別深生信解，心無怯弱處，令心欣樂。

    這是結束這一段文。「於自所證」的「差別」，我將來能得初果、二果、三果、四果。「深生信解」，深深的相信，我有這種堪能性。「心無怯弱」，不會說我不能，我不能得聖道了，不會有這個想法，「心無怯弱」。「令心欣樂」，雖然沒得聖道，認為自己能得聖道，心裡就生歡喜了。

地二、信後所證

又由前後勇猛精進，已得安住所證差別；由隨念此，復於後時所證差別，深生信解，令心欣樂，是名異門。

    這是第二科「信後所證」，前面是前，得聖道之前，現在是「信後所證」。

    「又由前後勇猛精進」，由於初發心的時候，也勇猛精進的學習佛法；那麼以後又相信自己能得聖道，都會勇猛精進地。「已得安住所證差別」，說這個人，能夠安住在這樣清淨信心的境界裡邊，還有種種不同的功能。

    「由隨念此，復於後時所證差別，深生信解」，由於他這位修行人，在奢摩他裡面這樣子憶念，「復於後時所證差別，深生信解」，我在佛法裡面，能得到信進念定慧的善根，所證的差別，「深生信解，令心欣樂」，心裡面也歡喜。「是名異門」，那就是對於三寶，是三個門。由於念，持戒清淨這裡面有六和敬；又由於前後勇猛所證的差別，這些事情就叫做「異門」，有這麼多的門，可以悟入聖道。

午二、明修習（分三科）　未一、辨相（分二科）　申一、得安住（分二科）　酉一、釋

彼修行者，於可厭法調練其心，於能隨順諸漏處法有厭患故，令心不向、違逆、棄背，離隔而住；於可欣法悅潤其心，於出、於離所生諸法有親愛故，令心趣向、附著、喜樂，和合而住。

    這是「明修習」，前面是「辨」這個「體相」，現在是開始修行了。

    「彼修行者，於可厭法調練其心，於能隨順諸漏處法有厭患故」，厭患這些染污法，能夠歡喜這清淨的善法。「彼修行者，於可厭法調練其心，於能隨順諸漏處法有厭患故」，對於煩惱和煩惱因緣有厭患故。「令心不向」，使令他的心，不趣向這煩惱染污。「違逆」煩惱的染污，「棄背」煩惱的染污，「離隔而住」，和這些染污法有距離，有距離這樣子住。「於可欣法悅潤其心」，對於可歡喜的佛、法、僧，和這個聖道，他是「於可欣法悅潤其心」，是可欣慕的法，用它來滋潤自己的心。

    「於出、於離，所生諸法」，對於修學聖道能夠「出」，已得聖道，就能「離」了這染污的境界；於在出的時候是因，在離的時候是果。「所生諸法」的功德，有親愛故，這有愛心、有親愛心。「令心趣向、附著」，他現在還沒得聖道，但他因為生歡喜心，心裡面就「趣向」，向於聖道去；「附著」，心裡面常常有加行，有聖道的氣氛。「喜樂，和合而住」，有「喜樂」與心「和合而住」，有聖道的「喜樂」與身「和合而住」。

酉二、結

如是彼心，由厭由欣二種行相，背諸黑品，向諸白品，易脫而轉。

    這是第二科是「結」，前面是解「釋」完了，這是結束這一段文。

    「如是彼心」，前面這一段文說的情形，說這一位禪師的內心，「由厭由欣」，心裡面厭惡這些有過失的法。「由欣」，有歡喜這些有功德的法門。這個「厭」和「欣」這「二種形相」，使令它能「背諸黑品」，棄捨一切有過失的事情；「向諸白品」，心裡面念念趣向於清淨功德法。「易脫而轉」，這「易脫而轉」有二個解釋：一個是用厭離心、背棄心，棄捨一切染污法，這是一個。「向諸白品」呢？心裡面念念趣向於清淨的功德法。用這個，一個厭、一個欣，來熏習自己的心，使令我們的心容易解脫一切煩惱，而成就聖道，叫作「轉」。這是一個解釋法。第二個解釋看《披尋記》。

《披尋記》一○三八頁：

背諸黑品向諸白品易脫而轉者：謂心長夜愛樂雜染，今得轉變，令清淨故。

    「背諸黑品向諸白品易脫而轉者：謂心長夜愛樂雜染」，我們的心，我們沒有修行的心，長夜歡喜雜染法。「今得轉變，令清淨故」。這叫作「易脫而轉」。

申二、能升進

其心如是背諸黑品，由調練心作意故，向諸白品。由滋潤心作意故，於時時間，依奢摩他內攝持心。由生輕安作意故，於時時間，於法思擇、最極思擇，周遍尋思、周遍伺察。由淨智見作意故，如是彼心於時時間，為奢摩他、毘缽舍那之所攝受，堪能與彼一切行相，一切功德，作攝受因。經歷彼彼日夜剎那臘縛須臾，逮得升進。

    這是第二科「能升進」，前面是「得安住」，現在是「能升進」。

    「其心如是」，那個修行人的內心是這樣子，「背諸黑品」，棄捨這一切黑品。「由調練心作意故」，因為時常的調練心作意，所以能夠背諸黑品。「向諸白品」，由於他背諸黑品，所以就能夠向諸白品。「由滋潤心作意故」，由用白品來滋潤其心的作意故，「於時時間，依奢摩他內攝持心」，向裡面攝持其心，令他不要向外攀緣。「由生輕安作意故」，因為這樣子，就是你常常靜坐了，修奢摩他了的關係，所以你內心裡面有這樣的相貌。

    「於時時間，於法思擇、最極思擇、周遍尋思、周遍伺察」，這是「由淨智見作意故」。「於時時間，於法思擇」對於這個色、受、想、行、識的法，思擇是苦、空、無常、無我，思惟不淨。「於時時間，於法思擇、最極思擇、周遍尋思、周遍伺察」，這是四種慧行。「由淨智見作意故」，這四種慧行，就是能清淨你的智慧，能清淨你的見地的作意故，所以有這件事。

    「如是彼心於時時間，為奢摩他、毘缽舍那之所攝受」，像前面這個文的說明，就可以知道彼禪師，發心修禪的這個禪師，他的內心裡面「於時時間」，為奢摩他的止、毘缽舍那的觀所攝受、所熏習、所栽培。「堪能與彼一切行相，一切功德，作攝受因」，所以他這時候有堪能，與彼一切加行的事情，及一切由加行而成就的功德，作為攝受因。你能這樣修行，就是能成就一切形相，能成就一切功德，能成就這樣的聖道之因。

    「經歷彼彼日夜剎那臘縛須臾，逮得升進」，你時時的為奢摩他的止、毘缽舍那觀的熏習，在「經歷彼彼日夜」，那樣的、那樣的，一天也和這個初夜、後夜，和剎那剎那的和臘縛和須臾，「逮得升進」。不要說是多少晝夜、多少年，經過一天就有進步了，「逮得升進」，成就了進步。這個用功相應的時候，你這一天一天都感覺到有進步；我們那麼用功不相應的人，老是那樣子，停留在那裡，就是這個虛妄分別心，就是不能改變過來。這個用功相應的人，昨天心裡面還有執著，今天這執著沒有了，那就是很明顯的有進步了。

未二、舉喻（分二科）　申一、令堪任

譬如黠慧鍛金銀師，或彼弟子，於時時間燒鍊金銀，令其棄捨一切垢穢；於時時間投清冷水，令於彼彼莊嚴具業，有所堪任調柔隨順。

    這是第二科「舉」譬「喻」，分二科，第一科是「令堪任」，使令他有這個能力。

    「譬如」這個「黠慧」，就是有智慧的「鍛金銀師」，這個金師和銀師，鍛鍊這個金銀師的人，「或彼」那個金銀師的徒弟。「於時時間燒鍊金銀」，他在工作的時候，時時的去燒鍊這個金銀，令它精緻。「令其棄捨一切垢穢」，燒鍊金銀幹什麼呢？使令金銀棄捨一切垢穢，你不斷鍊的時候，金銀裡面還是有垢穢的；現在經過燒鍊，金銀就把裡面的垢穢棄捨了。「於時時間投清冷水」，燒鍊了以後，還要時時間把它投入到清冷水裡面，冷也就是水。

    「令於彼彼莊嚴具業，有所堪任」，這個「燒鍊」是令它棄捨一切垢穢，「投清冷水」，就是「令於彼彼莊嚴具業，有所堪任」，就是使令這個金銀，成為各式各樣的莊嚴具的這種業，就是作這種事情，有堪能性，使令這個金銀有這個能力，使令它作各式各樣的莊飾品，很容易就作成了。「調柔隨順」，這個金銀，它本身是調柔，能隨順那個金師、銀師，及彼弟子作什麼、什麼樣的器，都能作上來。

申二、成所作

於是黠慧鍛金銀師，或彼弟子，以其相似妙工巧智，善了知已，用作業具，隨其所樂莊嚴具中，種種轉變。

    第二科「成所作」，前面是「令堪任」，這是成就所作的器。

    「於是黠慧鍛金銀師」，這樣子燒鍊金銀，還時時的投入清冷水，於是乎這個有智慧的鍛金銀師，「或彼弟子，以其相似妙工巧智」，徒弟的妙工巧智和師父相似。「善了知已」，就知道這個金銀成就了，有這種堪能性了。「用作業具」，就用這個金銀造成各式各樣的器，各式各樣的莊嚴具。「隨其所樂莊嚴具中，種種轉變」，都可以作成了。

未三、合法（分二科）　申一、為得堪任

如是勤修瑜伽行者，為令其心棄背貪等一切垢穢，及令棄背染污憂惱，於可厭法深生厭離；為令趣向所有清淨善品喜樂，於可欣法發生欣樂。

    前面是舉譬喻，這是合法，分二科，第一科是「為得堪任」。

    「如是勤修瑜伽行者」，這個精勤修止觀的這個人，「為令其心」，金銀是什麼，金銀就是譬喻自己的心，「為令其心棄背貪等一切垢穢」，棄捨這個貪、瞋、痴的垢穢，心裡面有這個垢穢。「及令棄背染污憂惱，於可厭法深生厭離；為令趣向所有清淨善品喜樂」，棄捨一切垢穢，及令棄背染污的憂惱，這個垢穢，昨天說過：這初開始用功修行，就是斷除五蓋的煩惱，也就是於十相裡面，生種種虛妄分別心，「及令棄背染污的憂惱」。「棄背」，斷除五蓋以後，就是欲尋思、恚尋思這些染污的憂惱，就是修行人，他沒有得聖道的時候，他對於自己得聖道這件事，還是有憂惱的，但是這個憂惱也不清淨，「棄背染污憂惱」。「於可厭法深生厭離；為令趣向」，為令自己的心，「趣向所有清淨善品」的「喜樂」。修止觀之前，對清淨法的喜樂，對染污法的厭離，要有這樣的心情才可以，現在這裡就表示這個意思，「於可欣法發生欣樂」，發生歡喜心，所以去修止觀的時候，心裡是歡喜的。

申二、隨樂成辦

於是行者，隨於彼彼欲自安立，或奢摩他品，或毘缽舍那品，即於彼彼能善親附，能善和合，無轉無動，隨其所樂種種義中，如所信解，皆能成辦。

    這是第二科「隨樂成辦」，隨你喜樂的事情都能成就了。

    「於是行者」，你前面你已經準備好了，對染污法的厭惡，對清淨法的好樂，你準備好了，這個行者「隨於彼彼欲自安立」，隨這個行者，這個行者，那個行者，各各行者；這個人願意修不淨觀，那個人願意修緣起觀，就是「彼彼欲自安立」，想要這個樣子成就。「或奢摩他品，或毘缽舍那品」，或者先修奢摩他，或者先修毘缽舍那品。「即於彼彼能善親附」，這位修行者，他歡喜這樣子，他就能夠「彼彼」法門，他就能這樣去修了，去修學「能善親附」，「能善和合」能使令那個法門，和自己一念心相合，心與止相合；心與觀相合。「無動無轉」他不退轉，他不失掉。「隨其所樂種種義中，如所信解，皆能成辦」，隨他所歡喜的種種的義中，種種的境界裡面，就是五停心，如所信解的都能成辦，而不是說空話了。


Tape 310b

瑜伽師地論 > 卷第三十二 > Tape 310b

《瑜伽師地論》卷三十二

本地分中聲聞地第十三

第三瑜伽處之三

辰二、如應安立修習作意（分二科） 巳一、總徵

云何初修業者始修業時，於修作意如應安立，隨所安立正修行時，最初觸證，於斷喜樂心一境性？

    這是第二科，如應安立修習作意。這是第五科的安立，分四大科，第四科是修作意處。修作意處解釋裡邊分兩科，第一科是最初應修四作意念，這已經解釋完了。現在是第二科，如應安立修習作意。分兩科，第一科是總徵。怎麼叫做初修業的人，始修業的時候，對「於修作意如應安立，隨所安立正修行時，最初觸證，於斷喜樂心一境性？」怎麼能夠成就未到地定，就是這麼個意思。第二科別釋，分三科，第一科是正教誨。分兩科第一科是總標列。

巳二、別釋（分三科）　午一、正教誨（分二科）　未一、總標列

謂善通達修瑜伽師，最初於彼依瑜伽行初修業者，如是教誨，善來賢首！汝等今者應依三種取相因緣，

    「謂善通達修瑜伽師，最初於彼依瑜伽行初修業者」，先說到這個老師，這個「善通達」修止觀的這個人，他對他的弟子應該怎麼樣教導呢？「最初於彼依瑜伽行初修業者」對他這個弟子，「如是教誨」就應該這樣子來教誨他。怎麼教誨呢？這下面解釋了，「善來賢首！」你到這裡來學習止觀太好了！「賢首」賢者、賢中之首。「汝等今者應依三種取相因緣」，「汝等」可見這不是一個人，如今者，現在應以三種取相因緣，那三種呢？

或見、或聞、或心比度增上分別，取五種相。

    「或」者由「見」分別「取五種相」，「或」者由「聞」「取五種相」，「或心比度」也就是內心裡面起這樣、這樣觀察，這樣說：我也沒有見，也沒有聞，就是我「心」裡面這樣「比度」，也就知道這樣「分別」。「取五種相」，你要拿到這五種事情。那五種呢？

一、厭離相。二、欣樂相。三、過患相。四、光明相。五、了別事相。

    要拿到這五種相，這是總標列。下面是問答辨，分兩科，第一科舉不淨觀為例，分三科第一科是問。

未二、問答辨　申一、舉不淨觀（分三科）　酉一、問

問：若依瑜伽行初修業者，是其貪行，由不淨觀調伏，云何教彼取五種相？

    「問：若依瑜伽行初修業者，是其貪行」，假設根據這個禪，「瑜伽」就是禪，就是止觀，根據這個禪，修行的初修業的人，這個人是個什麼根性的人，「是其貪行」他的貪欲心是特別強的人，假設這樣。「由不淨觀方可調伏」，那麼這樣的人呢，應該要假借不淨觀的方法才能夠調伏這個貪心。「云何教彼取五種相」，那麼這個人要怎麼樣教導他取擇這五種相貌呢？這第一科是問，下面第二科是回答。回答裡邊分二科，第一科是最初教誨。又分兩科，第一科是取五種相。分四科，第一科厭離相及欣樂相。又分兩科，第一科是辨取相。又分兩科，第一科是厭離相。分三科，第一科是取相的因緣。分兩科，第一科是聞因緣。分四科，第一科是病衰損。

酉二、答（分二科）　戌一、最初教誨（分二科）　亥一、取五種相（分四科）　天一、厭離相及欣樂相（分二科）　地一、辨取相（分二科）　玄一、厭離相（分三科）　黃一、取相因緣（分二科）　宇一、聞因緣（分四科）　宙一、病衰損

答：應如是教誨：善來賢首！汝等隨所依止彼彼聚落、村邑而住於中，若聞所餘彼彼村邑、聚落，或男或女先受安樂，後遭苦厄；

    「善來賢首」，這位老師就招呼這位弟子，「汝等隨所依止彼彼聚落、村邑而住於中」，你們，隨你們依止的「彼彼聚落」，那個聚落，又一個聚落，在「村邑中」。「依止彼彼聚落、村邑」是什麼意思呢？就是「而住其中」就是住在那個村落、住在那個城市。這個《瑜伽師地論》自己解釋了，「依止」是住的意思，「而住於中」。「若聞所餘彼彼村邑、聚落，或男或女先受安樂，後遭苦厄。」，原來是身體健康，生活很安樂的，後來突然間就有了苦惱了、有病痛了，這是病衰損。下面第二科是壽命衰損。

宙二、壽命衰損

或彼男女自遭重病，命終殞沒；

    或者那個男，或者是那個女，遇見很嚴重的病就死掉了。第三科，眷屬衰損。

宙三、眷屬衰損

或彼男女所有知識、親戚、眷屬遭如是苦。

    或者那個男女「所有的知識」，就是他認識的人，這是一般的人，「親戚」就是和他有親厚關係的人，成親戚了。他是一個族姓裡邊的人，「遭如是苦」遇見了這個病苦，或者是這個命終殞沒的事情，這是眷屬衰損。第四科是財寶衰損。

宙四、財寶衰損

或彼聚落村邑邊際喪失財寶；或是他來彊敵所作，或火所燒，或水所漂，或由惡作而有喪失。

    「或彼聚落村邑邊際喪失財寶；」他的財寶失掉了。「或是他來彊敵所作」，為什麼財寶失掉了呢？或者是另外別的人來了，是強敵，有強大力量的敵人給他搶去了。「或火所燒，或水所漂」，那麼失掉了財富。「或由惡作而有喪失」，或者是由於作種種有罪過的事情，失掉了財寶。

《披尋記》一○四一頁：

或由惡作而有喪失者：謂由宿所作業，非福增上之所引故。

    或由前，過去所作的事情，這種事情是非福，不是有功德的事情；但是這個力量很大的，就是引發出來這些有賊盜來搶你的財富，或者火所燒，或者水所漂這些事情。

或由不善修營事業而有喪失，或由不善處分事業而有喪失，或為非愛共財得便而有喪失，或由家火而有喪失。

    或者是這個人，他不善於作種種事業，那麼他把財寶失掉了。「或由不善處分事業而有喪失」，或者說事業已經開辦了，但是已經發生事情的時候不善於處理，那麼失掉了財富。「或為非愛共財得便而有喪失」，或者是彼此間有怨恨的人，不懷好意，不懷好意和你共財，共同管理這個財富，得到機會的時候，就把財富偷跑了，這樣子有了喪失。「或由家火而有喪失」，就是說這些事情，這是聞因緣這樣子。

宇二、見因緣

若汝現見非是傳聞。

    這第二科是見因緣，前面是聞因緣，這是見因緣。「若汝現見」，你所看見的，非是傳來的聽人說，不是聽人說的。

或即於此村邑聚落，非是所餘村邑聚落，或非是此村邑聚落，亦非他人，即汝自身。

    「或即於此村邑聚落，非是所餘」的，別的「村邑聚落」，「或非是此村邑聚落，亦非他人，即汝自身。」不是別的人，說別的人有財富丟掉了，是你自已自身。

先所觸證猛利樂受，後還退失，廣說如前。

    就是你自家，你自己，你以前的時候你觸證，你能享受到猛利的樂受，後來忽然間又失掉了，「廣說如前」，像前面這一段文裡面所說的。

黃二、應深厭惡（分二科）　宇一、辨相（分二科）　宙一、於諸衰損（分三科）　洪一、標

汝既如是聞已、見已，應當生起深心厭患。

    「汝既如是聞已、見已」，前面是取相的因緣，現在第二科應生厭患。分兩科，第一科是辨相。分兩科，第一科於諸衰損，先是標。「汝既如是聞已、見已」，你既然這樣子（這是善達瑜伽師對弟子這樣說）汝既如是聞已和見已，得到這些消息，「應當生起深心厭患」，你應該生起深深的厭患這些事情。

如是生死甚為重苦，所得自體極大艱辛，

    「如是生死」在生死裡邊的人，「甚為重苦」，有很大的痛苦，「所得的自體極大」你所得的生命是特別辛苦的呀！

《披尋記》一○四二頁：

所得自體極大艱辛者：有尋有伺地中說，有生艱辛苦，其義應知（陵本九卷十一頁）

    生艱辛苦，就說這個人無始劫來，在人受種種苦，也可能到三惡道裡受種種苦，也可能做過鹿，也可能是做過豬、做過羊，無量劫來受到人家的宰殺，流的血都過四大海，乃至到自身流血很多很多，乃至飲母親的乳也過四大海。這個得了各式各樣的果報，受了各式各樣的痛苦，太多了！所以極──深心厭患，應該這樣子。

而於其中有如是等自他衰損差別可得。

    得到這個生命體的苦惱的境界，過去的事情是不知道了，「而於其中有如是等自」衰損「他衰損」的「差別可得」現實可以知道，現在是可以知道。

洪二、列（分二科）　荒一、病等

謂無病衰損、壽命衰損、眷屬衰損、財寶衰損。病、病法性、死、死法性。 　「謂無病衰損、壽命衰損、眷屬衰損」，前面是標，這裡是列出來，分兩科，第一科是有病的衰損、有壽命的衰損、有眷屬的衰損、有財寶的衰損；病，病的法性；死，死的法性。後邊這兩句怎麼講呢？

《披尋記》一○四二頁：

病病法性等者：於現在世若病，若死苦相現前，名病及死。若於現在雖未現前，而於未來定當現前，名病法性，及死法性。所得自體性應爾故。 　「病病法性等者：於現在世若病，若死苦相現前，名病及死。」這個病和死現前了，這叫病及死。「若於現在雖未現前」，說我現在也沒有病，更沒有死。那麼這個時候是什麼情形呢？「而於未來定當現前」你將來一定會有病，一定會死掉的，「名病法性，及死法性。所得自體性應爾故」。我們得到這個身體，他自然應該是這樣子，不可能永久沒有病，永久也不死，不可能的。

荒二、戒見

復有一類淨戒衰損、正見衰損。 　這是第二科。第二科有一種人，「淨戒衰損」他不是說他的健康，有病的病衰損、財富的衰損，不是指這個。是他的淨戒衰損，他破了戒，淨戒沒有了，這是一種衰損。「正見衰損」說這個人的戒沒有衰損，戒沒有衰損，但是這人的思想不對，有邪知邪見了；這是兩種衰損。有的人正見沒有衰損、戒衰損了；或者兩種都有，戒也衰損了，見也衰損了。

洪三、釋

由是因緣，彼諸眾生於現法中住諸苦惱，於當來世，往諸惡趣。

    這是第三科解釋，前面第一科病等衰損，第二科戒見衰損，這是標列，現在第三科解釋。什麼解釋呢？「由是因緣」由於病等的衰損，由於戒見衰損的因緣，「彼諸眾生於現法中」這些衰損的眾生，在現在、現在的生命體裏面，就安住諸苦惱裏面了，受到這樣的衰損，心情很苦惱。「於當來世，往諸惡趣」，你戒衰損了，正見衰損了，作了很多惡事！那麼當來是跑那裡去？跑到三惡道裡面去受苦去了。

宙二、於諸興盛（分二科）　洪一、標

諸興盛者，雖現法中住諸安樂，於當來世往諸善趣，而是無常，於彼無常現可證得。

    「諸興盛者，雖現法中住諸安樂」，這是第二科，「於諸興盛」。前面「於諸衰損」，這是於諸興盛中分二科，第一科標。「諸興盛者」，說我沒有衰損，我也是戒也沒有衰損，見也沒有衰損，財富也沒有損失，健康也沒有損失，那這樣「諸興盛者，雖現法中住諸安樂」，那他沒有事情了，他心情快樂了。「於當來世往諸善趣」，因為你戒不衰損，所以有很多功德，沒有什麼過失，那麼「於當來世」，就不會到三惡道去，那麼到那兒去呢？「往諸善趣」，或者天上或者人間，在這裡享受五欲之樂。「而是無常」，這有什麼不好呢？「而是無常」人間天上的這些五欲之樂不是永久為你享受的，它是無常的，會有變化的。「於彼無常現可證得」，說是怎麼知道無常呢？現在就看出來嘛，人世間也有很富貴的人，它都是無常了；天上的人時間久一點，終究有一天也是死掉了，所以「於彼無常現可證得」，應該可以覺知道的。

洪二、辨

若有領受興盛事者，後時衰損定當現前；諸有領受衰損事者，後時興盛難可現前。諸興盛事，皆是難得易失壞法。

    「若有領受興盛事者，後時衰損定當現前；」前面第一科是標，現在第二科是辨。「若有領受興盛事」的人，這如意的事情很多、很多令他很感覺快樂，但是你要知道「後時衰損」決定會出現的，就是如意的事情會失掉了。「諸有領受衰損事者，後時興盛難可現前」，已經有衰損的事情出現了，出現了以後又有興盛事情出現，這事是不容易，不容易的。「諸興盛事，皆是難得易失壞法」，這些令人滿意的事情呢，你的身體的健康失掉了，失掉了你再想健康還不容易，說財富失掉了，還想要有財富，不容易。「難得易失壞法」，不容易得到而容易失掉的都是。

宇二、勸修

如是汝應深心厭患，極善作意，如理受持。

    這第二科是勸修，「如是」像前面說的你應該深心厭患，對於興盛的事也好；衰損的事也好，都不是好事情，你應該厭離它。「極善作意」，你要特別努力去觀察它，都是令我們苦惱的事情。這個衰損的事情令我們苦惱；這個興盛的事情也是令我們苦惱，就是壞苦了。這樣你應該特別的觀察，要有這樣的認識。「如理受持」，你要合理的去受持這件事，你不能忘失了、忘掉了。這個衰損的事情令人苦惱誰不知道呢？就是興盛的事情令人苦惱，你要特別知道啊。

黃三、當喜樂斷（分二科）　宇一、辨相（分二科）　宙一、應不放逸

如是處所，難可保信。

    這是第三科，當喜樂斷。分二科，第一科是辨相。又分二科，第一科是不放逸。「如是處所，難可保信」，在這個世間上無常的境界裡邊，很難令你決定相信的，可以保證令你相信，沒有這回事情。

我今於是生死流轉，未般涅槃，未解脫心，難可保信如是衰損、興盛二法，勿現我前。

    「我今於是生死流轉，未般涅槃，未解脫心，難可保信」，這等於解釋前面這句話「於如是處所，難可保信」。我現在在生死裡流轉的人，我沒有入涅槃，沒能證悟不生不滅諸法寂滅相，那麼我的心就是沒得解脫。說我現在相信善惡果報，我不敢做惡事，那靠不住的，過幾天就不又相信了，就「難可保信」。那這樣說：有時候做善，有時候也會做惡的；你有如是因，也就有如是果。「衰損、興盛二法，勿現我前」，衰損的事情和興盛的這二種事，都是令人苦惱的，不要現在我前，不要跑到我頭上來。

勿彼因緣，令我墮在如是處所，生起猛利、剛彊、辛楚、不適意苦。

    不要那些衰損的因緣、興盛的因緣，墮在我這裡，「令我墮在如是處所」裡面，生起來特別猛利、特別剛彊的辛楚，辛楚就是苦惱。「不適意苦」不能順我意的這種苦惱。

即由此事增上力故，我當至誠喜樂於斷，修不放逸。

    由於他人的衰損，或自家的衰損，我應該得到，從這個經驗上得到智慧的力量，我當至誠的、歡喜的斷煩惱，煩惱是眾苦之本，我要不要放逸，努力的修止觀。

宙二、應多安住

又我如是多安住故，當於無義能作邊際。

    這是第二科「應多安住」，又我這樣子安住於正知正見裡邊，修學止觀「當於無義」，就有可能對於無意義的事情做個邊際，到此為止，再不做這種無意義的事情了。

宇二、勸修

如是汝應極善作意，如理受持。

    這是第二科「勸修」，前面這一大段文，你應該極善作意，特別的在心裡邊思惟觀察，思惟觀察得到智慧了，就如理的受持不要失掉這個智慧。

玄二、欣樂相（分二科）　黃一、正辨取相（分二科）　宇一、標

汝取如是厭離相已；復應精勤取欣樂相。

    前面是厭離相，這下邊就是欣樂相。分二科，第一科是正辨取相，分二科，第一科是標。「汝取如是厭離相已」，這是結前，前面你這樣子去觀察這個厭離相已，「復應精勤取欣樂相」，你還應該努力的拿到這個歡喜的這件事，這是標。下面第二科解釋分二科，第一科於歡悅。分三科，第一科是正觀察。又分二科，第一科別辨相，別辨相裡邊由意樂。

宇二、釋（分二科）　宙一、於歡悅（分三科）　洪一、正觀察（分二科）　荒一、別辨相（分二科）　日一、由意樂

當自觀察所受尸羅，為善清淨？為不清淨？

    應該自己觀察自己，所秉受的戒法，「為善」為是能夠清淨的守護了？為是不清淨的守護，有所違犯呢？

我或失念，或不恭敬，或多煩惱，或由無知，於諸學處有所違犯。

    這樣子觀察自己，「我或」者是由「失」掉了「正念」我犯了戒；或者是對於戒沒有恭敬心；或者是煩惱太多犯了戒；「或由無知」，我不知道犯戒，那麼就犯戒了。「於諸學處有所違犯」，或者失念的時候有所違犯，或者不恭敬，乃至無知有所違犯。

既違犯已，我當如法以其本性增上意樂，於諸學處發起深心更不毀犯。

    我以前這樣子犯了戒，「我當如法」我應該如法，如佛所規定的這個法和毘奈耶，「以其本性增上意樂」，我要用我原來的本願，我原來受戒的時候，我發了勇猛的心。「增上」，特別有力量的意願，我想做個大法師，我想要得聖道，「於諸學處發起深心」，對於佛說的這個戒法，要發起深深的恭敬心「更不毀犯」，不再毀犯了。

《披尋記》一○四三頁：

以其本性增上意樂者：謂由最初勝善法欲，求受淨戒，是名本性增上意樂。

    「以其本性增上意樂者：謂由最初勝善法欲」，最初你出家的時候，有善法欲，「求受淨戒，是名本性增上意樂。」

日二、由加行

我於所作，當正應作，於非所作，不復當作。

    這是由加行，前面是發願，這是由願而行。「我於所作」，我對於所應該做的事情，我應該努力的把應該做的事情做好；於非所應做的事情，以後不要再做了。

荒二、舉要言

以要言之，於諸學處，當令增上意樂圓滿，亦令所有加行圓滿。

    這是舉要言。「以要言之」，這前面這一大段文的要意應該是這麼說：「於諸學處」的戒法，「當令增上意樂圓滿」，要使令自己有強大的意願，使令這個戒法能夠圓滿。有圓滿的意樂要守護這個戒，要先要有這樣的願。「以令所有加行圓滿」，也令在事實上這個身口意經歷一切境界上，也要努力的做到，不要違犯戒法。

洪二、顯勝利

汝於如是正觀察時，若自了知戒蘊清淨，雖不作思，我當發起清淨無悔，然其法爾尸羅淨者，定生如是清淨無悔。

    「汝於如是正觀察的時候」，這前面都是正觀察，正觀察的時候，「若自了知戒蘊清淨」，我所受的戒，我守護的很清淨。「雖不作思，我當發起清淨無悔」，雖然不必特別的去思惟，「我當發起清淨無悔」。這個清淨，我沒有犯戒，我是持戒清淨，我心裡面就不會後悔，我不思惟，我持戒清淨就不會後悔，不用這麼思惟。「然其法爾尸羅淨者，定生如是清淨無悔」，可是自然是持戒清淨的人，他內心一定是有個清淨，我戒清淨我就不後悔。

若起如是清淨無悔；雖不作思我起歡悅，然其法爾無有悔者，定生歡悅。

    「若起如是清淨無悔」呢？「雖不作思我起歡悅，然其法爾無有悔者，定生歡稅」，一定生歡喜心。

洪三、結所依

如是且於一種歡悅所依處所，汝應生起清淨無悔為先歡悅。

    這是第三科結所依。「如是」像前面這一段文，「且於一種」，就是持戒這一件事，是「歡悅所依處所」，「汝應生起清淨」戒，沒有違犯，我就不會後悔，因為「無悔為先」而就連接的時候就有歡喜心，就是這樣子。


Tape 311

瑜伽師地論 > 卷第三十二 > Tape 311

宙二、於喜悅（分三科）　洪一、標

復於除障喜悅處所，當生喜悅。

    這是第二科於喜悅。前面第一科是於歡悅，這是於喜悅。「復於除障喜悅處所，當生喜悅」，這是標出來。「除障」就是除遣五種障礙，就是五蓋。「喜悅」，能除障，所以心裡面喜悅； 除障是喜悅的處所，於這樣的處所當生喜悅。這是標，下面解釋，解釋裡面分兩科，第一科由有堪能。

洪二、釋（分二科）　荒一、由有堪能

謂我今者尸羅清淨，有力有能安住世尊所制學處；於現法中，能得未得、能觸未觸、能證未證，由是處所，生喜悅意。

    「謂我今者尸羅清淨，有力有能安住世尊所制學處」，前面「於歡悅」是自己觀察自己持戒清淨，所以心裡面歡喜。這裡生喜悅心，是什麼呢？「謂我今者尸羅清淨」我持戒清淨，「有力有能」有這個能力「安住世尊所制學處」，安住在佛所制立的戒法裡面，這也是很不簡單的事情。

    「於現法中，能得未得」，安住在學處裡面有什麼好處呢？「於現法中」，就是於現在的生命體裡面，不是說將來，就是現在，「能得未得、能觸未觸、能證未證」這有兩個意思：一個是能得禪定；一個是能得聖道，有這種堪能性。「由是處所，生喜悅意」這除障的處所，有這樣的堪能性，所以生歡喜心了。這是論文。

《披尋記》一○四三頁：

復於除障喜悅處所當生喜悅等者：此中障言，謂即五蓋： 所謂貪欲、瞋恚、惛沈睡眠、掉舉惡作、及與疑蓋。由此五蓋於得淨定能為障礙，是故名障。若於初夜後夜經行宴坐，從順障法淨修其心，能令彼障，未生不生，生已能斷，是名除障。由是因緣心生喜悅。三摩呬多地說：喜者，謂正修習，方便為先，深慶適悅，心欣踊性。以此為依，信有堪能安住世尊所制一切學處，及與能得未得乃至能證未證，是故復說當生喜悅。

    「復於除障喜悅處所當生喜悅等者：此中障言」這裡邊說到「除障」這句話，「謂即五蓋」說的，「所謂貪欲、瞋恚」蓋、「惛沈睡眠」蓋、「掉舉惡作」蓋、「及與疑蓋」。「由此五蓋於得淨定能為障礙」，由於我們內心有這五種障礙，「於得淨定能為障礙」，對於我們希望由靜坐能夠得到四禪八定，得清淨的禪定，能作障礙。這「淨定」；有欲就是染污，得到禪定就是離欲了，所以就可以名之為「淨」。「能為障礙，是故名障」這五蓋能障礙我們得禪定，所以叫做障。「若於初夜後夜經行宴坐，從順障法淨修其心」，初夜後夜經行宴坐，就是修悎寤瑜伽，減少睡眠這些事情。「從順障法」，它隨順障礙的法裡面，也就是貪欲、瞋恚這些障礙，「淨修其心」，修止觀能令心清淨，解脫一切障礙。

    「能令彼障，未生不生」，能令彼五種障礙，若沒有現起，它就不現起。「生已能斷」，若已經現起了，它能夠把它除遣。「未生不生」這句話，是對我們不修止觀的人說的；不修止觀的人，有的時候，他的內心也是清淨的，但是他會生出來五種障礙。若是修止觀，你能精進勇猛地修止觀，「未生」就「不生」，是不一樣的。「是名除障」，這個「除障」是說減少睡眠，努力地修止觀才能破除障礙。「由是因緣心生喜悅」，由於能夠除障，所以心裡面喜悅。但是這論文上說，有堪能性得到禪定，或得聖道，那也就是沒有障礙的意思，若有障礙，就不行了，就是無堪能性了。「由是因緣心生喜悅」。

    「三摩呬多地說：喜者，謂正修習，方便為先，深慶適悅，心欣踊性」，這個喜字怎麼講呢？「謂正修習方便為先」，正式修四念住之前先要準備道的資糧，那就是前方便；前方便就是持戒清淨，修悎寤瑜伽，於食知量，這些事情。「深慶適悅」深深地喜悅這件事，心裡面有踊躍性，那叫做喜。「以此為依，信有堪能安住世尊所制一切學處」：「以此為依」以這心踊躍性為依止，「信有堪能」相信自己有能力得四禪八定；這也不容易！誰能夠自己知道自己「我能得四禪八定」，你有這個感覺嗎？這也不容易！「安住世尊所制一切學處，及與能得未得乃至能證未證，是故復說當生喜悅。」這是說這個「由有堪能」。

荒二、由生信解

若汝獲得前後所證少分差別；即由如是增上力故，於他圓滿所證差別，謂諸如來，或聖弟子，及自後時所證差別，當生信解發喜悅意。

    前面是由有堪能，這上面是由生信解。「若汝獲得」若是你自己獲得了「前後所證」的「少分差別」，就是在道前準備資糧的時候，你的持戒清淨，能夠修悎寤瑜伽、於食知量，還有正知而住這些事情，你能夠有這些事情，這是少分差別，以後就是正式開始用功修四念處了，又得到多少相應的功德。「即由如是增上力故」，由於前後所成就的這樣功德，它就是有力量。「於他圓滿所證差別」自己得到少分的功德，對於別的人得到圓滿的功德，「他」們那些聖人所成就的各式各樣的差別的功德，這是指誰說的呢？「謂諸如來」那是圓滿的功德，或者是「聖弟子」這些阿羅漢，初果、二果、三果、四果；或者是煖、頂、忍、世第一，這些修行人。「及自後時所證差別」及自己準備了道前的資糧以後，正式地修學四念處，成就了五根、五力，「所證差別」； 「當生信解發喜悅意」，這樣子，對於他人的圓滿所證差別，對於自己以後所證的差別「當生信解」，你要有自己的信心，我能有成就，那麼，當然會生歡喜心。

洪三、結

如是行相諸適悅意，先名歡悅，今名喜悅，總名悅意。

    這是第三科結束這一段文。「如是行相」是前後這些的修行的相貌，「諸適悅意」這麼多的喜悅的心情，「先名歡悅」前面那一段文叫作「歡悅」，此是說我持戒清淨就不後悔，不後悔故生喜樂。現在這個生喜悅是又進一步，進一步有堪能得上人法，「今名喜悅」。「總名悅意」，總合起來叫做「悅意」。這是「悅意」。

黃二、結其得名

如是名為取欣樂相。

    前面這兩段文，這就叫做取欣樂相，取歡喜心。這欣樂相之前，先要取得厭離相，現在取欣樂相；有破壞也要有建立，這正好是這個意思，厭離是要破壞，欣樂是要建立。

地二、勵當斷

取是相已；復應教授。告言：賢首！汝由如是厭離相故調練其心，復由如是欣樂相故，滋潤其心，汝於斷滅世間貪憂，應多安住。隨於彼彼所緣境界，勤修加行，或奢摩他品、或毘缽舍那品；即於彼彼所緣境界，當令心住內住等住，汝當獲得身心輕安，及一境性。

    「取是相已；復應教授」。這是第二段，勵當斷。就是勉勵你應該修斷，修學聖道，這樣意思。前面是生厭離相，後來生欣樂相、生喜悅相，然後就要努力地去修學聖道、斷煩惱，這叫「勵當斷」。

    「取是相已；復應教授」，這位弟子，這位學生，他能這樣用功，取得了厭離相，又取得了欣樂相，以後呢，「復應教授」這個善知識還應該教授他。怎麼教授呢？「告言：賢首！汝由如是厭離相故調練其心」，你由於開始學習，成就了這樣的厭離相；世間上衰損的事情，世間上興盛的事情，都是可厭惡的。用這樣，你要在奢摩他裡面作如是思惟，要「調練其心」；不然的話，我們的心情總感覺世間上的榮華富貴是可愛的事情，現在你要調轉過來，都是令人苦惱的事情。

    「復由如是欣樂相故滋潤其心」，你成就了厭離相之後，實在這件事也就改變了自己的思想，以前的這個顛倒迷惑的思想，經過了調練其心就改變過來。「復由如是欣樂相故」，學習厭離相之後，又要學習欣樂相，就是持戒清淨是可歡喜的，清淨而後有堪能性，得上人法，這些事情。「欣樂相故滋潤其心」，原來心情對這個…不是十分的歡喜，但是時常地觀察它的功德，沒有過失，而有功德，是聖人法，是上人法；你常常這樣思惟，慢慢地內心就轉變了，就會尊重這件事！所以「滋潤其心」。「汝於斷滅世間貪憂應多安住」，這就是善知識告訴他：你已經成就了調練其心、滋潤其心的功德，那你應該對於斷滅世間的貪憂「應多安住」，多多地安住在這裡，住於無貪無憂的境界。世間的貪，這就是愛著世間，愛著世間如果有所得，也有憂，因為你要保護所得的境界，也是很不容易；若是真是失掉了，也是憂苦。若是修學佛法，就要斷滅世間的貪憂，就是無貪無憂了。

    圭峰禪師有四句頌：「心隨萬境轉，轉處使能憂，隨流認得性，無喜亦無憂。」這也是他學習佛法的心得，也是他用功修行的心得。但是他那句話，和這個《瑜伽師地論》的思想不太合。或者這樣說：「心隨萬境轉，轉處使能憂，隨流而不流，無喜亦無憂。」把這第三句改一改，這樣子。這上面呢「汝於斷滅世間貪憂」，「隨流而不流」就是「斷滅世間的貪憂，應多安住」。

    「隨於彼彼所緣境界，勤修加行」怎麼樣斷滅世間的貪憂呢？「隨於彼彼所緣境界」，隨於那樣的、那樣的所緣境界，你若修不淨觀，就以不淨為所緣境界，就是眼耳鼻舌身意所緣的一切境界，以不淨為所緣境界；若修慈愍觀，有慈愍的所緣境界； 修緣起觀有緣起為所緣境界； 乃至持息念有持息念的所緣境界。「勤修加行」，要精進地努力修行。「於彼彼所緣境界」，你不要動貪瞋痴，這句話說了等於沒說，非要「勤修加行」才可以，就是修四念處才可以，但是這怎麼修行呢？

    「或奢摩他品、或毘缽舍那品」，調心就是這兩個方法，一個是止，一個是觀，而內容就是四念處，就是八正道。就是一個止，一個觀，這樣子努力修行，就能斷滅世間貪憂。

    「即於彼彼所緣境界，當令心住內住、等住。汝當獲得身心輕安，及一境性。」「即於彼彼」，所緣境界或奢摩他品這些事情，究竟什麼事情呢？「即於彼彼所緣境界」的時候「當令心住、內住」，「心住」是什麼呢？就是內住、等住、安住、近住、調順、寂靜、最極寂靜、專注一趣、等持；這樣子「汝當獲得身心輕安」那就進步到未到地定，有身輕安、心輕安「及一境性」安住一境，心不散亂，明靜而住。

《披尋記》一○四四頁：

汝於斷滅世間貪憂等者：取厭離相及欣樂相，由是能滅世間貪憂，於如是事常住正念及與正知，名多安住。作意思惟不淨等相，名於彼彼所緣境界勤修加行。

    「汝於斷滅世間貪憂等者：取厭離相及欣樂相，由是能滅世間貪憂，於如是事常住正念及與正知」，「正念」是念所緣境，常安住在所緣境上就叫正念。這「正知」也是和念在一起，但是它的作用有一點不同，就是：知道這時候是正念，是不正念； 如果不正念，再把心收回來安住正念，負責這件事的就是「正知」。「名多安住」，這叫做安住。「作意思惟不淨等相，名於彼彼所緣境界勤修加行。」是這樣意思。這是「勵當斷」。

天二、過患相（分二科）　地一、正取亂相（分三科）　玄一、標

汝若如是背諸黑品、向諸白品，由調練心滋潤心故；復應數數取過患相。謂於所有諸相尋思及隨煩惱取過患相。

    「若如是背諸黑品、向諸白品，由調練心滋潤心故」。這是第二科過患相。第一科是厭離相及欣樂相，這一大科講完了，現在是第二科過患相，過患相分兩科，第一科正取亂相，分三科，第一科是標。「汝若如是」，這是善知識對這個弟子說，你若能這樣子「背諸黑品」，棄拾這一切顛倒妄想，「向諸白品」，心裡面念念歡喜這戒定慧這白品，由調鍊心、滋潤心故。由於你經過這二番的努力修行，「復應數數取過患相」，你還應該數數的取過患相，前面已經背諸黑品，就是取過患相，現在說「復」還應該這樣做，取過患相，怎麼樣取過患相呢？

    「謂於所有諸相尋思及隨煩惱取過患相」，這個前面是說你或者是聽人說，或者自己看見，或者是自己的親友，或者不是親友，有這種或者衰損的事情，或者興盛的事情，或者自己遭遇到這些事情； 現在這裡說「取過患相」，是所有諸相，這是不同了。前面是沒有開始修行的時候，所遭遇到的這些可厭患、有過患的事情； 現在是開始修行的時候。修行的時候，有什麼是有過患的呢？「所有諸相」，你開始修行就是出家了。出家了，但是你還不能把前五根關閉了嘛！所以還是會接觸到色、聲、香、味、觸、男、女、貪、瞋、痴的這種境界，叫做「諸相」； 還有尋思，就是有八種尋思：欲尋思、恚尋思、害尋思這些事情； 這個呢，就是靜坐的時候了。「及隨煩惱」，隨煩惱就是那五蓋；「取過患相」，你要在這些事情上，取得這些事情都是有過患的，有過失、有災患的。這是第一科標，取亂相的標。下面第二科是解釋，分三科，第一科是出體性。

玄二、釋（分三科）　黃一、出體性

言諸相者：謂色等十相。言尋思者，謂欲等八。隨煩惱者，謂貪欲等五。

    「言諸相者」是什麼呢？「謂色等十相。言尋思者，謂欲等八」就是欲尋思、恚尋思、害尋思、親里尋思、國土尋思，還有不死尋思、輕懱相應尋思，還有家勢相應尋思。這個不死尋思呢，總感覺到我還能活幾百年，不會死的！這是不死尋思。還一個輕懱相應尋思就是說生高慢心，自己有些優點，比較強一點的優點，感覺到很滿意！睜開眼睛，心裡面想別人，你們都不如我！那麼這就是輕慢的這種想法。最後一個家勢相應尋思呢，就是和我來往的居士，都是有勢力的、有財富，而且在政府裡有勢力的，護持你的居士都是很平常的人，就是思惟這些事情，也容易生高慢心。這些都叫做尋思。「謂欲等八」種尋思。「隨煩惱者，謂貪欲等五」，就是五蓋。

汝應於彼取過患相。

    這個前面舉出來這三種，三種事。現在這告訴你，應該於彼這三種事取過患的相。這是出體性，下面才說出來是什麼過患。

黃二、明彼業

如是諸相，能令其心作用遽務；如是尋思，能令其心思慕躁擾；如是隨煩惱，能令其心恆不寂靜。

    「如是諸相，能令其心作用遽務」，這是明彼業。「如是諸相」，這三種事情，這個第一種，「諸相，能令其心作用遽務」，能令你的心很忙，就是這些事情，他不能寂靜住。「如是尋思，能令其心思慕躁擾」，這欲尋思、恚尋思、乃至家勢相應尋思，輕懱相應尋思，這些尋思的事情，「能令其心思慕躁擾」心裡面就是思慕，我這個齋主怎麼怎麼好，！我這個地方你所不如，你趕不上我，思惟這些事情。「躁擾」，就是心裡面動亂。「如是隨煩惱」，這個貪欲、瞋恚、睡眠惛沈這些隨煩惱，「能令其心恆不寂靜」；這些都是煩惱，煩惱的相貌就是動亂，所以使令心裡面不寂靜。這是說這三件事的相貌、作用，下面就說它的過患。

黃三、顯過患

若心作用，諸相所作，思慕躁擾，尋思所作，恆不寂靜，隨煩惱所作，由是令心苦惱而住；是故如是諸相、尋思及隨煩惱，是苦非聖，能引無義。

    若是你心裡面，老是在那裡動，那就是那十種相的作用。「思慕躁擾，尋思所作」，若是你靜坐的時候，你心裡面老是思慕那些事，去思惟，仰慕那件事，躁擾、躁動那就是八種尋思所作的事情。「恆不寂靜」那是隨煩惱所作的事情。「由是令心苦惱而住」，這樣的心裡面不寂靜住，心裡面有動亂，實在來說呢，就是令你苦惱而住，你就是安住在苦惱裡面。「是故如是諸相」，「如是諸相」，十種相，和八種「尋思及隨煩惱，是苦非聖，能引無義」。

《披尋記》一○四五頁：

是苦非聖者：唯凡夫住，說名是苦。非安樂住，說名非聖。

    「是苦非聖者：唯凡夫住，說名是苦。」這個凡夫，就在這些五欲的境界裡面活動，煩煩惱惱的，是是非非的，這是凡夫的境界，「唯凡夫住，說名是苦」。「非安樂住，說名非聖」。什麼叫做「非聖」呢？就是：不是安樂住，心裡不自在，所以叫做「非聖」。「能引無義」，這些諸相和八種尋思、或者隨煩惱，能引導你到那個無意義的事情裡面去，就是徒勞了，到最後臨死的時候，就是兩手空空的走了，「萬般將不去，唯有業隨身」，叫「能引無義」。

令心散動、令心躁擾、令心染污。

    這些無意義的事，有什麼過患呢？令你心裡面散動，分散、動亂。令你的心煩躁擾亂，令你的心不清淨，就是有這些過患，你不能轉凡成聖的了。

玄三、結

汝應如是取過患相。

    結束這一段文，就是這樣子取過患相。

地二、取不亂相（分三科）　玄一、標

又汝應依心一境性、心安住性、心無亂性，以六種行正取其相。

    前面是取亂相，要認識動亂，內心裡面的動亂，動亂相貌的過失。這下面這二科取不亂相，分三科，第一科是標。「又汝應依心一境性」，應依據自己能夠安住在一境性上面，那就是定了，或者是未到地定，或者是四禪八定。「心安住性」，心一境性是什麼呢？就是心裡面安住在所緣境，明靜而住。「心無亂性」，沒有那些動亂的境界，沒有那些顛倒迷惑的境界。「以六種行正取其相」，這個心一境性，分二句話說，就是安住性和無亂性。而這件事，是以六種行相來認識這個行相的。這是標，下面是徵。

玄二、徵

何等為六？

    第三科是列。

玄三、列

一、無相想，二、於無相中，無作用想，三、無分別想，四、於無分別中，無所思慕無躁擾想，五、寂靜想，六、於寂靜中，離諸煩惱寂滅樂想。

    「一、無相想，二、於無相中，無作用想」，就是你心裡安住在一境性的時候，你心裡面就沒有那十種相。第二是「於無相中，無作用想」，因為心裡面沒有那個相，就沒有那十種相發起來的作用，就是令你顛倒。「三、無分別想，四、於無分別中，無所思慕無躁擾想」。「無分別想」，就是沒有八種尋思。沒有八種尋思，這是第三。第四是什麼呢？「於無分別中，無所思慕無躁擾想」，不再去思慕那些事情，不思慕那些事情，心裡面就不因此而動亂。「五。寂靜想」，就是沒有五蓋。「六。於寂靜中，離諸煩惱寂滅樂想」，這個安住寂靜明靜而住的時候，就是遠離了那幾種煩惱，那五蓋的煩惱；沒有這種煩惱，心裡面是寂滅樂，是寂靜的樂。

天三、光明相

汝取如是過患相已，復應數數取光明相。

    這是第二科過患想說完了，現在第三科是光明相。「汝取如是過患相」以後，「復應數數取」得「光明」的「相」，光明的相貌。什麼光明呢？

謂或燈明、或大火明、或日輪明、或月輪明。

    「謂或燈明」燈的光明、「或大火明」或大火的光明、「或日輪明」或者是日輪的光明、「或月輪明」或者是月輪的光明，取這樣相。取這樣相呢，就是睜開眼睛看這光明相，然後閉上眼睛由第六意識去思惟。思惟這光明相，就這樣子，一次又一次的做，就把光明相取在心裡面了。

天四、了別事相

既取如是光明相已，復詣塚間，取青瘀相，廣說乃至取骨鎖相。

    這是第四科了別事相，「既取如是光明相」以後「復詣塚間，取青瘀相」，了別事相。你還是要到塚間，墳墓的地方，取這個青瘀相，就是那個死屍沒有火化，也沒有埋起來，所以那個死屍變成青瘀了，你要把那個青瘀相取在心裡面。「廣說乃至取骨鎖相」。

汝若不能往詣塚間，當取綵畫木石所作如是諸相。

    「汝若不能往詣塚間」去呢，「當取綵畫木石」，這個畫家，他用各式各樣的顏色、彩筆，畫出來這些青瘀相，膿爛相乃至骨鎖相。彩色畫的，或者是木頭做的，或者是石頭做的，如是諸相，這樣子了別事相。

亥二、作意修習（分二科）　天一、勤方便（分三科）　地一、修習遠離

取是相已，還所住處，或阿練若，或林樹下，或空閒室，或在大床，或小繩床，或草葉座，先洗足已，結跏趺坐，端身正願，安住背念，先於一境，令心不散，繫念在前。

    「取是相已，還所住處」，這是第二科，作意修習。作意修習，分二科，第一科勤方便。作意修習這一科，第一科是取五種相，這一科完了，厭離相、欣樂相、過患相、光明相、了別事相，一共是五種相。這五種相完了的時候，第二科，是作意修習，分二科，第一科是勤方便，分三科，第一科是修習遠離。

    「取是相已，還所住處」，就回到自己的住處，「或」者是在「阿練若」處，「或」者是「林樹下」，「或」者是「空閒」的、寂靜的「室」，房子裏邊，或在「大床」，或「小繩床」，或草葉為座，「草葉座」。「先洗足已」，坐之前先要洗足，洗足以後，再結跏趺坐。「結跏趺坐」的時候呢，「端身正願，安住背念」，這前面解釋過。「先於一境令心不散，繫念在前」，先修止，在一個所緣境上面，使令心裡面不要散亂，不要動亂。「繫念在前」，繫念這個所緣境，安住在這個所緣境這裡。

地二、修六種想

復於其中，依六種想，作意思惟，謂無相想、無分別想、寂靜想、無作用想、無所思慕無躁擾想、離諸煩惱寂滅樂想。

    「復於其中，依六種想，作意思惟」，前面第一科是修習遠離，現在修六種想。「復於其中」，隨順這六種想，學習這六種想「作意思惟」。那六種想呢？「謂無相想」，是「無分別想」，還「有寂靜想」，這三種想。第四個是「無作用想」，就是無相，沒有相在你心裡面引起的作用，「無所思慕無躁擾想」，就是無分別想，沒有那八種思惟。有八種思惟的時候，欲尋思、恚尋思、害尋思的時候，就會引起思慕躁擾，現在沒有那樣的思惟分別，所以無所思慕無躁擾想。「離諸煩惱寂滅樂想」，就是那個寂靜想，就是沒有那五蓋，所以就「離諸煩惱，寂滅樂想」，就是沒有這個煩惱來擾亂你，你心裡面就叫「寂滅樂想」；這倒不是說是到聖人的境界。

地三、審諦了知亂不亂相（分三科）　玄一、標所應

又於其中，汝當審諦周遍了知亂不亂相，分明現前。

    「又於其中，汝當審諦周遍了知亂不亂相」，現在是第三科，審諦了知亂不亂相，這是第三科。分三科，第一科是標所應。「又如其中」，你修了這六種想之後，又如其中，「汝當審諦周遍了知亂不亂相」，你應該審諦，不應該很馬虎地、很疏略地，不應該。應該周遍地了知，就是普遍的了知亂不亂相。我昨天這樣子想，今天也這樣想，早晨也想、午前也想、午後也想、晚間也在思惟，反省觀察自己的一念心，它是亂、是不亂？「分明現前」，觀察地非常地分明，很清楚地。這是標所應，下邊第二科是明漸次。

玄二、明漸次

如如審諦周遍了知亂不亂相，如是如是汝能了知諸相尋思隨煩惱中，所有亂相，及能了知心一境性隨六想修諸不亂相。

    「如如審諦」就是如是如是地、認真地觀察，周遍地了知內心裡面是亂、是不亂相？「如是如是汝能了知諸相尋思」，就是這樣子這樣子你會知道，你內心裡面有諸相，有十種相，你內心裡面有八種尋思，你內心裡面有五種蓋隨煩惱，這樣子呢就是亂了，所有亂相，就有亂了，那就是心裡面亂。「及能了知心一境性」，你也能知道，心裡面修行也很久了，有的時候不亂相也會現出來，就了知。「心一境性隨六想修諸不亂相」，無相想、無分別想、寂靜想、無作用想、無所思慕無躁擾想、離諸煩惱寂滅樂想，就現出來，現出來那就是叫做不亂相。

玄三、顯安住

又汝於此亂不亂相，如是如是審諦了知，便能安住一所緣境，亦能安住內心寂止，諸心相續，諸心流注，前後一味，無相無分別，寂靜而轉。

    「又汝於此亂不亂相」，第三科顯安住，又你對這個是亂相不亂相，「如是如是審諦了知」了，「便能安住一所緣境」，那當然你是把這個亂排遣出去，安住在一所緣境，令心不亂。「亦能安住內心寂止」，安住於內住、等住、安住、近住，就是這樣子，內心地寂靜，停止一切妄念。「諸心相續，諸心流注」，你這個剎那剎那的心，相續地安住，叫做「諸心相續」。「諸心流注」，流注這個地方，這句話倒是說的微細，我曾經解釋過：「流注」就是房簷下，下過雨以後，房蓋上還有水就流下來，流下來是一滴一滴的，滴在下面的地上，滴在原來的地方，都是在那一個地方滴，一滴一滴的。

    我們這一念心，也是剎那剎那地，但是都是注意一個所緣境，剎那剎那地安住在，緣念同一個所緣境，「前後一味」前一個剎那和後一個剎那都是一個滋味，都是明靜而住，「無相無分別寂靜而轉」，也沒有十相，也沒有八種尋思，也沒有五種隨煩惱，心裡面是沒有相，也沒有分別，「寂靜而轉」，寂靜地現起，剎那剎那現起。現在這是說的非常地明白，心裡面怎麼叫做無相，怎麼叫無分別，怎麼叫寂靜，說的很清楚。

《披尋記》一○四六頁：

諸心相續諸心流注者：謂一處為依止，於一境界事，有爾所了別生，總爾所時心生起相剎那非一，是故名諸。無散亂行無缺無間，是名相續流注。

    「諸心相續諸心流注者：謂一處為依止」，心住一境為依止，「於一境界事，有爾所了別生」，那麼多的分別、了別生。「總爾所時心生起相剎那非一，是故名諸」就是諸心。「無散亂行無缺無間，是名相續流注」，是這樣意思。

天二、治過失（分二科）　地一、顯作意（分二科）　玄一、標

又若汝心，雖得寂止，由失念故，及由串習諸相尋思隨煩惱等諸過失故。

    「又若汝心，雖得寂止，由失念故，及由串習」，這是第二科，治過失。前面是勤方便，現在是治過失。這修行的事情，說我相應了，但是轉眼間就不相應了，就是這麼回事；說不相應，過一會又相應了，它是這樣子的。你不要說相應了你歡喜的不得了，其實你不用歡喜，轉眼間就不相應了；說不相應，你也不要氣餒，說這件事我不要做，不是！你再努力，它又相應了。但這相應不相應的境界怎麼辦呢？這告訴我們，治過失。分兩科，第一科是顯作意，分兩科第一科是標。

    「又若汝心，雖得寂止」，又若是你這一念心，現在靜坐坐的合適了，心裡面很寂靜住，很好。「由失念故」，忽然間由於你失掉了正念了，就把所緣境忘了！忘了所緣境了，就是這個修行的所緣境失掉了。失掉了，那麼跑那兒去了呢？你的心跑那兒去了呢？「及由串習諸相尋思」：這個「由串習諸相」，那就跑到原來的這個境界了！因為無始劫來，我們習慣了在色、聲、香、味、觸上活動，在貪、瞋、痴那裡活動，在男、女那裏活動，習慣這件事，所以這個修行的所緣境失掉了，那麼心就跑到原來那個境界去了。還有這個尋思，八種尋思，還有五種隨煩惱諸過失，由失掉了正念以後，心裡面又跑到原來的境界去了，就是有這個過失。

如鏡中面所緣影像，數現在前，隨所生起，即於其中當更修習不念作意。

    這個修行的事情，有的時候就不分明，但是放逸的這些無始劫來的舊習氣，那可不是！「如鏡中面」像人在照鏡子，鏡子裡邊現出一個頭面來，所緣的那個頭面的影像，很清楚！「影像，數現在前」，一次又一次地就顯現出來。「隨所生起」隨自己的那個不正念，這個境界要現前，怎麼它會現前呢？就是因為你憶念了，你憶念才現前。說我想念我的母親，就是你憶念，它才現前；你若不憶念，這母親的面像就不見了，都是由念來的。說怎麼忽然間我好像也沒有念嘛，你自己不知道，實在是很微細地，就是有念了。「隨所生起，即於其中當更修習不念作意」隨你生出的，不管是諸相裡邊的那一相，或是尋思那一個尋思，或者是五種隨煩惱那一個煩惱，隨那一種生起了，「即於其中當更修習這個不念作意」，就不要念它，它就沒有了。說妄想那麼多，我怎麼樣才能夠排除出去？不念就行了！你只要不念，那所念的境界就不存在了。就是念的關係，但是要停下這個念，那還不容易。現在因為你得心一境性了，你的力量強大，要不念，它就不念。

玄二、釋

謂先所見諸過患相，增上力故，即於如是所緣境相，由所修習不念作意，除遣散滅，當令畢竟不現在前。

    這第二科是解釋。前一科是標。「謂先所見諸過患相」，你以前曾經修行過，對於這個諸相：是諸尋思，或者是隨煩惱，你修行過，這些都是過患相，你心裡面有厭離心，厭離心，這個厭離心是有力量的。「增上力故，即於如是所緣境界」你就很快的會覺悟了，覺悟了怎麼辦呢？即於如是所緣的境界，「由所修習不念」的「作意，除遣散滅」，這個所緣的境相就沒有了，就「除遣」排除出去，就不現前了，就散失了，就滅除去了。「當令畢竟不現在前」，現在的問題就是你要有力量，常常修習正念有力量，就能使令這些諸相、諸尋思、諸隨煩惱，究竟地不現在前了，令你心清淨了。

地二、顯所緣（分三科）　玄一、勤求通達

賢首當知；如是所緣，甚為微細，難可通達。

    這是第二科顯所緣，分三科，第一科勤求通達。這時候這個善知識又告訴他，「當知如是所緣，甚為微細」，這個所緣，說我修學戒定慧，修學五停心觀，修學四念處，都有所緣境。這個所緣境先不說，就說我們這個顛倒迷惑的這些所緣境，這件事「如是所緣，甚為微細」，那裡面也是很微細的。我沒有故意地去念什麼嘛，怎麼它就出來了呢？這是很微細的事情。「難可通達」在道理上說你不容易明白，不容易明白的，為什麼忽然間我沒有作意嘛，怎麼忽然間出來這些諸相，出來諸尋思呢？「難可通達」，不容易明白這件事。

汝應發起猛利樂欲，為求通達，發勤精進。

    那怎麼辦法才能夠明白呢？才能令它畢竟不現在前呢？你「應」該「發起猛利的樂欲」，對這個欣樂相，對這無相、無分別，寂滅樂的境界，要猛利的樂欲、歡喜心。「為求通達，發勤精進」，你能明白，怎麼忽然間會出現這些諸相、諸尋思呢？如果你的寂靜的禪定的力量微細了，你就知道了，你就會知道！就會知道它要生起。我們心粗，得到的定也並不深，所以你不知道，在你不知不覺中這賊就來了，你不知道；現在是要猛利的樂欲，為求通達，要精進的用功。怎麼樣精進用功呢？下面這一段說。第二科引教配釋，引聖教來配合這件事，加以解釋。分二科，第一科是引教。分二科，第一科舉比喻。分二科，第一科是世尊說。又分二科，第一科舉所說。

玄二、引教配釋（分二科）　黃一、引教（分二科）　宇一、舉喻（分二科）　宙一、世尊說（分二科）　洪一、舉所說

世尊依此所緣境相，密意說言：汝等苾芻，當知眾善。言眾善者：謂於大眾共集會中，盛壯美色。即此眾善最殊勝者：謂於多眾大集會中，歌舞倡妓。

    「世尊依此所緣境相，密意說言」，這善知識告訴這個學生說，「世尊依此所緣境相」，就根據這個所緣境界，已經開始用功修行的人，他內心面有諸相的事情，有八種尋思，有隨煩惱的所緣境界。「密意說言」，就是佛說法的密意隱藏在裡邊，沒有明白的表示出來，但含藏在裡邊，就對你說了：「汝等苾芻當知眾善」，你們修止觀的苾芻，你要知道眾善這件事。「言眾善者：謂於大眾共集會中」，怎麼叫做眾善呢？就是很多人集會在一起的時候，有盛壯的美色，「即此眾善最殊勝者」，盛壯的美色叫做眾善，眾善就是很多的女人，都是美女，叫做眾善。但是很多的美女裡邊又最殊勝的這個叫眾善。「謂於多眾大集會中歌舞倡妓」，又有很多人在那裡，這些女人又唱歌又跳舞，「倡妓」，就是很多的美女在這裏。

假使有一智慧丈夫，從外而來，告一人曰：咄哉男子！汝於今者，可持如是平滿缽油，勿令濫溢：經歷如是大眾中過，當避其間所有眾善，及諸最勝歌舞倡妓，大等生等。

    「假使有一智慧丈夫，從外而來，」假使，假設有一個有智慧的人，從外面來了。「告一人曰」，他也是參加這個大集會，然後告訴一個人說：「咄哉男子」這個咄哉，就是呵斥的味道，又有一個驚恐他的意思，說話之前先叫他注意，這樣意思。「汝於今者」，說你現在「可持如是平滿缽油」可以拿著，這個缽裡面裝上油，這個油很平、很滿，「勿令濫溢」，你拿著它以後不要叫這個油流出來。「經歷如是大眾中過」，現在有大眾，就從大眾裡走過去，「當避其間所有眾善，及諸最勝歌舞倡妓，大等生等。」「當避其間」，你不能撞到人，就是躲避開，從中間走過去，所有的眾善，那些最勝的歌舞倡妓，和那個大等生等要避開，從中間走過去。這個大等生等是什麼呢？就是大眾。

《披尋記》一○四六頁：

大等生等者：且依文解，前文說有大眾、多眾，此有情攝，名大等生。後文說有不平地等，此非情攝，是故文中復置等言。

    「大等生等者：且依文解」，姑且依這個文來解釋，「前文說有大眾、多眾」，就在大集會眾有很多人，「此有情攝」，這說大眾、多眾是指有情說的，「名大等生。後文說有不平地等，此非情攝，是故文中復置等言」。《遁倫記》上有解釋，這個大生、等生是什麼呢？就是長者的兒，大富長者的兒。大富長者不是一個太太，大太太生的叫做大生，小太太生的叫做生等。大生、等生；或者是指國王說的，有各式各樣的解釋。現在《披尋記》的作者說，就是依文解釋好了，就是大眾，通於有情，通於非情。

今有魁膾，露拔利劍，隨逐汝行。若汝缽油一滴墮地；此之魁膾，即以利劍當斬汝首，斷汝命根。

    「今有魁膾，露拔利劍，隨逐汝行」，你拿這個缽油，不要叫它流出來，在大眾中過，另外還有一個魁膾，魁膾就是長得很魁偉的人，以殺生為職業的這個人，「露拔利劍」他手裡拿出利劍。「隨逐汝行」隨著在你後邊，隨著你走。「若汝缽油一滴墮地」，若你拿這個滿缽的油有一滴滴在地上的話，「此之魁膾，即以利劍當斬汝頭」就是斬你的頭，「斷汝命根」你就活不下去了。

洪二、問眾意

苾芻！汝等於意云何？是持缽人頗不作意專心油缽，拔劍魁膾不平地等，而能作意觀視眾善，及諸最勝歌舞倡妓大等生等耶？

    「苾芻！汝等於意云何？」。這是第二科問眾意，佛就問這麼多的苾芻，你們心裡面怎麼樣？「是持缽人頗不作意專心油缽」，這個拿缽的這個人，他可能會不作意、不注意，不作意就是不注意，不注意，不專一其心注意這個油缽，他不注意這個拔劍的魁膾，他不注意地不平的事情，而能夠作意，「觀視眾善」，去看女人去「及諸最勝歌舞倡妓大等生等耶？」他心裡面會去注意這些事情嗎？

宙二、苾芻答

不也，世尊！何以故？是持缽人既見魁膾，露拔利劍隨逐而行，極大怖畏；專作是念：我所持缽，油既彌滿；經是眾中極難將度。脫有一滴當墮地者；定為如是拔劍魁膾，當斬我首，斷我命根。

    「不也世尊」，這些苾芻說不會的，「何以故」，什麼原因呢？「是持缽人既見魁膾，露出利劍」，拿著利劍，「隨逐而行」，「極大」的「怖畏」，很恐怖！「專作是念」，他心裡面祇能這樣子注意，「我所持缽，油既彌滿」彌滿這個缽，「經是眾中」從大眾中經過「極難將度」，很難的從這裡走過去，「將」者行也，極難從大眾中走過去，「脫有一滴當墮地者」，假設有一滴油，流到地下來，「定為如是拔劍魁膾，當斬我者，斷我的命根」。

是人爾時，於彼眾善，及諸最勝歌舞倡妓大等生等，都不作意思念觀視；唯於油缽專心作意而正護持。

    「是人爾時，於彼眾善，及諸最勝歌舞倡妓等，大等生等都不作意思念觀視」，他不會去動個念頭去看看他們在幹什麼。「唯於油缽專心作意」，他祇是注意這個油缽在作意、注意，「而正護持」護持這個油缽，叫這個油不要流出來，祇能注意做這件事了。前面等於是個比喻，這下面就是合法。

宇二、合法

如是苾芻！我諸弟子，恭敬殷重，專心憶念，修四念住，當知亦爾。

    「如是苾芻！我諸弟子」，佛說如是，前面這樣子，這是指修行人說，說修行人的事情，「我諸弟子，恭敬殷重，專心憶念，修四念住，當知亦爾」，修四念住也是這樣子；就是拿油缽那個人，從大眾中走的那一個人，那一個人不是指別的人，就是指你說的，「當知亦爾」。第二科是配釋。

黃二、配釋

言眾善者：喻能隨順貪欲纏等隨煩惱法。

    「眾善」是什麼呢？就是比喻我們能隨順，「能隨順」生起「貪欲纏」的煩惱等，能隨順生起「隨煩惱等法」，叫做「眾善」。

於中最勝歌舞倡妓，喻能隨順尋思戲論躁擾處法。大等生者：喻色相等十種相法。智慧丈夫，喻瑜伽師。

    「於中最勝歌舞倡妓」，比喻什麼呢？比「喻能隨順尋思戲論躁擾處法」，就比喻那八種尋思的。大等生等者呢，「喻色相等十種相法」，比喻那十種相法。「智慧丈夫喻瑜伽師」，智慧丈夫是誰？就是你的老師，叫做智慧丈夫。

平滿油缽，喻奢摩他所安住心，能令身心輕安潤澤，是奢摩他義。露拔利劍隨行魁膾，喻先所取諸相尋思隨煩惱中諸過患相。

    「平滿油缽」是什麼呢？「喻奢摩他所安住心」，就比喻我們坐在那裡修奢摩他，安住其心，令心不動的那一念心就是油缽。「能令身心輕安潤澤」，我們常常修奢摩他的時候，能令身心輕安破除去一切粗重，所以叫輕安潤澤，這就是奢摩他的意思。「露拔利劍隨行魁膾」，這是什麼意思呢？「喻先所取諸相尋思隨煩惱中諸過患相」，比喻這個過患相的所取諸相。諸相和八種尋思和隨煩惱中這些過患相，就是令心動亂。

專心將護不令缽油一滴墮地，喻能審諦周遍了知亂不亂相之所攝受奢摩他道。

    「專心將護不令缽油一滴墮地」是什麼意思呢？就是「喻能審諦周遍了知亂不亂相之所攝受奢摩他道」，就是專心的注意內心的奢摩他止，叫他不要亂，叫他不要動，不要昏沈、也不要妄想，是這個意思。「奢摩他道」，奢摩他就是道，所以叫做道，它是往涅槃的路。

玄三、結住寂止

由是能令心諸心相續，諸心流注。由精進力，無間策發，前後一味，無相無分別，寂靜而轉。不起一心緣於諸相或緣尋思，及隨煩惱。

    「由是能令心諸心相續」，這第三科結住寂止。因為你這樣專心注意心不散亂的關係，也無相、無分別，寂滅而住。「由是能令諸心相續」，能使令你這個剎那剎那的心，相續的明靜而住，這個剎那剎那的心相續的流注一境，這樣子。「由精進力，無間策發」，由於你這個精進，今天也坐禪，明天也坐禪，早上起來也坐，午前也坐，午後也坐，晚上也坐，一坐坐八個鐘頭。「由精進力無間策發」，因為你這個精進的力量，不懈怠、不間斷的鞭策自己，發起精進。「前後一味，無相無分別，寂靜而轉。不起一心緣於諸相」，不起一剎那心有了妄想去攀緣諸相、諸尋思、諸隨煩惱，不會！「或緣尋思及隨煩惱」，不會這樣子，心裡面能寂靜住了。

《披尋記》一○四七頁：

由是能令諸心相續等者：此中諸心相續諸心流注：義顯專注一趣，有加行有功用相續而轉是故說言由精進力，無間策發。前後一味，無相無分別，寂靜而轉：義顯等持，無加行，無功用任運而轉；是故說言不起一心緣諸相等。此中一心，謂即一剎那心應知。

    「由是能令諸心相續等者：此中諸心相續諸心流注：義顯專注一趣」，就是九心住那個第八住，專注一趣。「有加行有功用相續而轉是故說言由精進力，無間策發。」這又是一個意思。「前後一味，無相無分別，寂靜而轉：義顯等持」這九心住最後一個住。「無加行，無功用任運而轉；是故說言不起一心緣諸相等。此中一心，謂即一剎那心應知」。

戌二、復次教誨（分二科）　亥一、釋（分三科）　天一、於修止觀（分三科）　地一、於奢摩他

是瑜伽師，復應如是慇勤教誨，於奢摩他初修業者。告言：賢首！汝若如是精勤修習奢摩他道，如是方便；攝受正念，正知俱行，有喜樂心；乃名善修奢摩他道。

    「是瑜伽師，復應如是慇勤教誨」。前面是最初的教誨，這一大段文講完了，現在是第二科，復次教誨，還要繼續的教誨。分二科，第一科是解釋，分三科，第一科於修止觀分三科，第一科是於奢摩他。「是瑜伽師復應如是慇勤教誨」，這個瑜伽師他還應該慇懃的教誨，不能怕辛苦。「於奢摩他初修業者」，教誨誰呀？教誨初開始學習奢摩他的這個人，「告言：賢首！汝若如是精勤修習奢摩他道，如是方便」，用這樣的方法「攝受正念，正知俱行」，你要捉住這個正念和正知，正念和正知；正知和正念，要和合在一起。「有喜樂心，乃名善修奢摩他道」，在正知正念的時候，你心裡面有喜樂心，這叫做善修奢摩他，不是心煩意亂，那就不是喜樂了。

《披尋記》一○四七頁：

攝受正念正知俱行有喜樂心者：適悅相應，是名有喜樂心，此與正念、正知和合而轉故名俱行。

地二、於毗缽舍那（分二科）　玄一、標

若復串習諸過失故，不能於中深心喜樂，極大艱辛勵力策發，方現前者；還應速疾出無分別所緣境相；於有分別所緣境相，繫念在前；如先所取諸不淨相。汝今復應作意思惟；先應用彼唯隨相行毘缽舍那，或觀青瘀，或觀膿爛，廣說乃至觀骨、觀鎖，或觀骨鎖。

    「若復串習諸過失故，不能於中深心喜樂，極大艱辛勵力策發，方現前者」，前面是第一科於奢摩他，現在是第二科於毗缽舍那，分二科，第一科是標。「若復串習諸過失故」，若是說你能正念正知俱行有喜樂心，這樣修奢摩他道，當然這是很好，「若復串習諸過失故」，若或者一時失掉了正念，心裡面又有諸相、又有諸尋思，又有隨煩惱了「不能於中深心喜樂」，你不能於奢摩他心一境性裏面深心喜樂，「極大艱辛」要費很大的辛苦「勵力策發方現前者」，這個奢摩他才能夠出現，這樣的話呢，「還應速疾出無分別所緣境相」。那個時候要怎麼辦呢？「還應速疾出無分別所緣境」，你應該趕快的，「速疾」是趕快的，從那無分別所緣境裡邊出來，就不要修奢摩他了。怎麼辦呢？「於有分別所緣境相」，有分別所緣境相就是毗缽舍那，「繫念在前」，把這個修止觀的這些緣起法，也用念心所把他憶念出來，「如先所取諸不淨相」，如你以前修不淨觀的這個相，就可以用念心所把他念出來。

    「汝今復應作意思惟」，你現在又應該作意思惟，因為修止修得很辛苦，那麼你現在怎麼辦呢？「先應用彼唯隨相行毗缽舍那」，修止修得很辛苦，你就趕快出來，修觀。修觀怎麼修呢？「先應用彼唯隨相行毗缽舍那」，隨相行毗缽舍那就是暫時的，很略的思惟這個所緣境、所緣境的道理，不用思惟得很多，「唯隨相毗缽舍那」。「或觀青瘀」，這個隨相行的毗缽舍那的所緣境，或是觀青瘀，或是觀膿爛，廣說乃至觀骨、觀鎖或觀骨鎖，這樣子修不淨觀。前面於毗缽舍那，是標。下面第二科是解釋。解釋分二科，第一科是應起勝解，分二科，第一科初位。

玄二、釋（分二科）　黃一、應起勝解（分二科）　宇一、初位

汝於如是初修觀時，於一青瘀，廣說乃至於一骨鎖，當起勝解。

    汝這個時候，這樣子初修觀的時候，「於一青瘀」，於一個青瘀做所緣境的時候，廣說乃至於一骨鎖做所緣境的時候，「當起勝解」你要發動你有力量的觀察。就是觀這個青瘀，要用極大的力量去觀察它，思惟這個青瘀的相貌。這是初位，下面第二是後位，分二科，第一科舉青瘀。

宇二、後位（分二科）　宙一、舉青瘀

若於其中已串修習，觀道明淨。

    若是你在觀察這一個青瘀的所緣境「已串修習」，因為長時期觀這個青瘀的所緣境的時候，「觀道明淨」，這個觀即是道，名叫觀道。這個觀察的非常明淨，明了而清淨；就是青瘀的境界現前了。現前了的時候，現的非常分明，非常的清淨，清淨者，心裡面沒有一切雜念。

於所緣相明了勝解相續轉時。

    對於所緣的青瘀的相，很分明的觀出來。心裡原來沒有這個青瘀相，現在用憶念力把它現出來，現出來的時候要觀察這個青瘀，觀的非常有力量，叫「勝解」。「相續轉時」，你相續的這樣觀的時候，這個「轉」就是現起，現起甚麼？就是勝解現起，就是有力量的這樣觀察。

復應於二、於三、於四、於五、於十、二十、三十、四十、五十或百青瘀。

    「復應於二、於三」，你觀一個青瘀，你還應該怎麼辦呢？再「復應於二」，再觀察二個青瘀，於三個青瘀，於四個青瘀，於五個青瘀，於十、二十、三十、四十、五十，或百青瘀，這麼多的青瘀做所緣境。

或千青瘀，乃至一切諸方諸維所有青瘀，起無量行遍一切處無間勝解。

    「或千青瘀，乃至一切諸方諸維」，「方」就是東西南北，「維」就是東南、西南、東北、西北就是四維。「所有」都是「青瘀」，廣大的虛空裏面都是青瘀。「起無量行遍一切處無間勝解」，現出來無量無邊的心行，就是能觀的心，現出來無量無邊能觀青瘀的心，這個心「遍一切處，無間勝解」，遍一切處都是青瘀，沒有間隔，沒有其他事情的間隔，這樣子觀，你的能觀的心，就是很有力量了。

於中乃至無有容受一杖端處。

    就是在這個諸方諸維裡邊，於中乃至沒有容受一杖端的地方。一杖端很小的地方。完全都是青瘀，這樣子，很廣大無邊了。

宙二、例所餘

如於青瘀，如是乃至骨鎖亦爾。

    觀膿爛也是這樣，乃至觀骨、觀鎖、觀骨鎖也是這樣子，遍一切處。這是例所餘，這是後位。下面是第二科應趣真實，分三科，第一科是標。

黃二、應趣真實（分三科）　宇一、標

汝依如是勝解作意，應當趣入真實作意。

    你現在成就了這樣的勝解作意，成就了勝解作意又怎麼辦呢？「應當趣入真實作意」，「趣」就是進一步，進一步能成就真實的作意。

《披尋記》一○四八頁：

汝依如是勝解作意等者：三摩呬多地說：勝解作意者：謂修靜慮者，隨其所欲，於諸事相，增益作意。真實作意者：謂以自相共相及真如相，如理思惟諸法作意。（陵本十一卷十五頁）此應準知。

    「汝依如是勝解作意等者：三摩呬多地說：勝解作意者：謂修靜慮者，隨其所欲，於諸事相，增益作意」。隨你自己的歡喜，「於諸事相」；就是青瘀膿爛的、或是那一種相。「增益作意」就是增多，增多作意。「真實作意者」是甚麼意思呢？「謂以自相共相及真如相，如理思惟諸法作意」，那就叫做真實作意。「此應準知」。

宇二、釋（分二科）　宙一、標作意

於趣入時，應作是念：

    「於趣入時，應作是念：」，前面是標，第二科解釋分二科，第一科是標作意。「於趣入時」，就是你已經觀察青瘀而成就了勝解，現在你要轉變趣入真實的話，於趣入的時候，「應作是念：」你心裡面應該這樣念。

如我今者，勝解所作，無量青瘀，廣說乃至無量骨鎖。

    如我現在的勝解，由勝解的觀想作出來「無量」的「青瘀」，這是心想所生，就是唯心所現的意思。「廣說乃至無量的骨鎖」，都是由勝解作意變現出來，觀想出來的。

真實青瘀乃至骨鎖，其量過此不可數知。

    「真實青瘀乃至骨鎖，其量過此」，這樣的青瘀乃至骨鎖已經很多了，但是真實的青瘀乃至骨鎖，那個數量是超過這個所觀境的，是「不可數知」，不可以計算出來的。

宙二、釋所以（分二科）　洪一、舉前際（分二科）　荒一、顯無量

所以者何？

    現在第二科。前面是標作意，這第二科釋所以，分二科，第一科舉前際，分二科，第一科顯無量。「所以者何？」所以然是甚麼呢？怎麼會真實青瘀乃至骨鎖，其量過此不可數知呢？下面解釋了。

從前際來，於彼彼有彼彼趣中，輪迴生死。

    「從前際」，就是過去世的邊際，實在是找不到前際，前際還有前際，前際還有前際，所以就是從無始以來。「於彼彼有」，說那一個眾生都是一樣，在欲有、色有、無色有裡邊，或者不算無色界。「於彼彼趣中」，如果在欲有裡邊，欲有裡邊有：地獄、餓鬼、畜牲，有人、天、阿修羅彼彼趣中「輪迴生死」，在這裡輪迴，輪過去又回來，輪過去又回來；生了又死，死了又生。

我所曾經命終夭歿所棄尸骸，所起青瘀，廣說乃至所起骨鎖，無量無邊。

    不要說別的，就我說我自己。我自己曾經命終過，壽命到了才死。「夭歿」，壽命沒有到就死掉了。這樣子在生死裡所棄捨的尸骸，死掉了當然尸骸就棄捨了，那個尸體現出了青瘀，「廣說乃至」所起的骨鎖無量無邊的，太多了。這是顯無量，下面是第二科設二喻

荒二、設二喻

如是所起，推其前際，不可知故。

    前還有前，所以是不可知，前際不可知。

假使有能攝聚如是所棄尸骸，令不壞爛，一切大地，亦不容受。

    「假使有能攝聚如是所棄尸骸」，假使有一個人，他有這個能力，就把這麼多的尸骸把它集聚在一起，這個棄捨的時候集聚在一起「令不壞爛」，讓它不壞還是保持原來樣。「一切大地亦不容受」，那麼多的尸骸放在一個地方，這個大地都不能容受，太多了。

於一劫中所棄尸骸，乃至骨鎖，假使有能歛在一處。其聚量等廣大脅山。

    「於一劫中所棄尸骸，乃至骨鎖」，「假使有能斂在一處」，收斂在一處，「其聚量等廣大脅山」，就像那個大脅山，山的名字，像阿修羅那個脅似的。

洪二、例後際

如從前際，後際亦爾。乃至未能作苦邊際。

    「如從前際，後際亦爾」，說是從前際來棄捨的尸骸是這麼多，後際也是那麼多。「乃至未能作苦邊際」，未來我們相信佛法了，終究有一天苦是有邊際。但是可能不是今生，那麼就這樣子所有的尸骸，那都是很多了。

宇三、結

如是汝依勝解作意；應當趣入真實作意。

    「如是汝依勝解作意」，這是第三科結束這段文。「如是汝依勝解作意，應當趣入真實作意」，這就叫做真實作意。「又非修習如是青瘀」，這底下是第三科。於二種。前面於奢摩他、於毘缽舍那這二科說完了，現在說是於二種。分二科，第一科是簡非。

地三、於二種（分二科）　玄一、簡非

又非修習如是青瘀，乃至骨鎖毘缽舍那應頓觀察。

    我們「非」字不唸。「修習如是青瘀，乃至骨鎖毘缽舍那應頓觀察」。就是一下子把所有的青瘀膿爛都把它觀察出來。「頓」是很迅速的。現在「非」，不是這樣觀察，你不要這樣觀察。那麼怎麼觀察呢？這簡非。這樣觀察是不對的，這個頓觀察是不對的，不要這麼觀察。

玄二、顯正（分二科）　黃一、修二分齊（分二科）　宇一、舉一青瘀（分二科）　宙一、標

纔應於一尸骸青瘀，起勝解已；尋復令心於內寂靜。

    第二科顯正，這是對的。分二科，第一科修二的分齊，分二科，第一科是舉青瘀。又分二科，第一科是標。「纔應於一尸骸青瘀，起勝解已」，你剛剛起的這個勝解，變現出來一個尸骸青瘀。靜坐這個地方，只在心裡這麼想，心裏想，想出來這個青瘀。「纔應於一尸骸青瘀，起勝解已；尋復令心於內寂靜」，「尋」就是立刻的，立刻的令心寂靜住，不要去再想那個尸骸，去觀察去了。

《披尋記》一○四八頁：

尋復令心於內寂靜者：此顯內攝其心除遣所緣。謂捨觀相，復於所緣思惟止行故。

    「尋復令心於內寂靜者：此顯內攝其心」的意思。「除遣所緣」，把所緣的尸骸又把它放棄了。「謂捨觀相」，把這個觀相棄捨了。「復於所緣思惟止行故」，這是修奢摩他止。前面修完觀了，就告一段落，然後就修止，這樣意思，是要這樣修。

宙一、釋（分二科）　洪一、修觀時

乃至於此所緣境相，喜樂明淨，無諸擾惱，不彊勵力。齊爾所時，應於如是尸骸青瘀發起勝解。

    這是第二科解釋。分二科，第一科修觀的時間。「乃至於此所緣境相，喜樂明淨」。「乃至於此所緣境相」，你修觀以後就停下來修止，「於內寂靜」，寂靜到甚麼時候呢？到「所緣境相喜樂明淨」。心裡面適悅相應就是「喜樂」。「明淨」，青瘀的所緣境很分明的顯現出來，而又心裡面還是很清淨的。「無諸擾惱」，沒有欲尋思、恚尋思，這些擾亂的煩惱。也「不彊勵力」，不須要用很大的力量。「齊爾所時」，就是到那麼多的時間，「應於如是尸骸青瘀發起勝解」。這時候又修觀了。前面是修觀以後修止，修止以後又修觀了。「齊爾所時」就是那麼多的時間，那麼多的時間是多少呢？就是隨你的情形。你也可以修二個鐘頭的止，或者是四個鐘頭也可以，這個時候就修觀。

洪二、修止時

若纔於此，乃至勵力，方現在前，爾時於內應修寂靜。

    這是第二科是修止的時候。「若纔於此，乃至勵力，方現在前」，若是你這個時候於此所緣境界，前面說是不彊勵力，現在說是勵力，現在忽然間要特別用力，這個所緣境才現前。「爾時於內應修寂靜」，這個時候你就不要勉強，你就修止，再修止，這樣子。

宇二、例餘一切

如於青瘀，乃至骨鎖，當知亦爾。

    青瘀是這樣子修，修觀又修止，修止又修觀。就是在這個青瘀的所緣境上可以這樣子，乃至到骨鎖也是這樣子，修觀了又修止，修止又修觀。

由此道理，乃至無量，當知亦爾。

    由這個道理，就是一個青瘀乃至一個骨鎖，也是用這止和觀，止而後觀，觀而後止的道理，乃至到無量的青瘀、無量的骨鎖，「當知亦爾」也是這樣子；修觀而後修止，修止而後修觀，也是這樣子。

黃二、住靜勝解（分二科）　宇一、標

如是令心內寂靜已，復應發起寂靜勝解。

    這是第二科住靜勝解，分二科，第一科是標。「如是令心內寂靜已」，前面修了止又修觀，修觀又修止，這樣子「令心寂靜已」。「復應發起寂靜勝解」，應該修這個法門，這樣修。這是標，下面解釋。

宇二、釋

謂從最後無量青瘀，乃至最後無量骨鎖，內略其心，方便除遣。

    「謂從最後無量青瘀，乃至最後無量骨鎖，內略其心方便除遣」，這個地方有點變化，「內略其心」就是修止的時候心於所緣境，青瘀或是骨鎖不要多分別，等於是修止了。「內略其心，方便除遣」，這個時候你善巧方便的除遣所緣境。

安置眾相，不顯現中。

    這個青瘀、膿爛乃至無量的骨鎖這個眾相，安置在不顯現中，不現前了。這個所緣境裡面沒有青瘀乃至骨鎖了。

不全棄捨有分別相，亦不分別。

    「不全棄捨有分別相」，但是你還沒有完全棄捨這有分別相，還要保留一點。「亦不分別」，說是不棄捨有分別相呢，但是也不分別，前後這個話是這樣說的。

唯即於此所緣境界，安住其心，無相、無分別，寂靜而轉。

    「唯即於此所緣境界，安住其心」你還是在所緣境上安住其心。「安住其心」，這個心是無相、無分別，寂靜而轉了。

《披尋記》一○四九頁：

不全棄捨有分別相亦不分別者：如前正加行中已說： 於所緣境不捨不取。由於所緣止行轉故，不名為捨。即於所緣不作相故，無分別故，不名為取。其義應知。

    「不全棄捨有分別相亦不分別者：如前正加行中已說」了，怎麼說的呢？「於所緣境不捨不取」，也不棄捨它，但是也不取它。「由於所緣止行轉故」，由於你對於在這所緣境上是用止行，這個心是止的，止住在那裡不動。「不名為捨」，你還是有這個所緣境的，所以「不名為捨」。「即於所緣不作相故」，你不在那裡各式各樣的分別，「無分別故，不名為取。其義應知」，這樣解釋這段文。


Tape 312

瑜伽師地論 > 卷第三十二 > Tape 312

天二、於修光明（分二科）　地一、舉光明想（分二科）　玄一、加行思惟

彼瑜伽師復應教授，告言：賢首！汝先所取諸光明相，於奢摩他品加行中，及於毘缽舍那品加行中，皆應作意，如理思惟。

    這是第二科，復次教誨裡面有三科，第一科於修止觀，已經講過了，現在是第二科，於修光明。分二科，第一科是舉光明想。又分兩科，第一科是加行思惟。「彼瑜伽師」，指那位善知識，「復應教授」，前面教授了一大段，現在復應教授這位弟子，「告言：賢首！汝先所取諸光明相」，你以前你在靜坐的時候，所修的光明相，現在要用，要用這件事。怎麼樣用法呢？「於奢摩他品加行中，及於毘缽舍那品加行中」，在修止的時候，在修觀的時候。「皆應作意，如理思惟」，都應該思惟這個光明相，如理的去思惟這光明相。怎麼叫作意如理思惟光明相呢？

玄二、相應修習

若汝能以光明俱心、照了俱心、明淨俱心、無闇俱心，修奢摩他、毘缽舍那，如是乃為於奢摩他、毘缽舍那道，修光明想。

    這是第二科相應修習，就是與奢摩他、毘缽舍那和合在一起，去修這個光明想。「若汝能以光明俱心」，假設你在靜坐的時候，能夠以光明俱心，就是心和光明在一起，這個心裡面有光明相，當然這是要經過一個時期的鍛鍊，你才能做到這一點，你若是沒有經過鍛鍊，你心裡面是沒有光明的。「照了俱心」心裡面有光明，做什麼呢？照了俱心，就幫助你的心、幫助你的智慧，幫助你的奢摩他和毘缽舍那，照了所緣境，是有這種好處。「明淨俱心」照了所緣境是什麼情形呢？就是能將所緣境的相貌，很分明的顯現在心裡面，叫做「明淨俱心」。「無闇俱心」這個明淨的境就是你在修止的時候，修觀的時候，裡邊沒有闇，沒有闇在心裡面，這叫做「明淨俱心」，也叫「照了俱心」，也就叫做「光明俱心」。

    「修奢摩他、毘缽舍那」你心裡面有光明，這樣去修奢摩他和毘缽舍那，「如是乃為於奢摩他、毘缽舍那道，修光明想。」你若能夠達到這個程度，就可以算是奢摩他道、毘缽舍那道，修光明想了。《披尋記》的解釋，他另有一個意思，念它一遍。

《披尋記》一○四九頁：

若汝能以光明俱心等者：此中光明，謂法光明。緣法光明以為境界修光明想，是名光明俱心。於所觀法得如實知，是名照了俱心。無有忘念，是名明淨俱心。無無明疑，是名無闇俱心。

    「若汝能以光明俱心等者：此中光明，謂法光明」並不是日月燈的光明，它說是法的光明。「緣法光明以為境界修光明想，是名光明俱心。」他這樣解釋。「於所觀法得如實知，是名照了俱心。無有忘念，是名明淨俱心。無無明疑，是名無闇俱心。」這個《披尋記》的作者，他認為這樣解釋好。

地二、辨其失得（分二科）　玄一、失

若有最初於所緣境，多不分明，數習勝解，其相闇昧。

    這下面是第二科，辨其失得。前面是舉光明想，這裡說明：有光明想和沒有光明想，是有得、有失的不同的。分兩科，第一科是失。「若有最初於所緣境，多不分明」若是這位禪師，最初修止觀的時候，心裡面沒有光明想，那麼「於所緣境多不分明」，對於所緣境，不是那麼樣的分明，就是因為沒有光明，顯現出來的相貌就不是十分清楚。

    「數習勝解，其相闇昧」，說初開始用功的時候，我的奢摩他、毘缽舍那都不是那麼理想，那麼我繼續用功的修止、繼續用功修觀，我達到勝解的時候，應該好一點了，不行，「其相闇昧」，你的所緣境還是闇昧，就是不那麼分明。

由是因緣，後所修習所有勝解，亦不分明。

    由此因緣，所以以後所修習的不管是止、是觀，所成就的勝解也還是不分明。

雖多串習，而相闇昧。

    雖然說是時間也很多，我時時的用功修止觀，你連續不斷地這樣修習止觀，但是所緣境的相貌，還是不分明，「而相闇昧」，這是失，沒有光明想的過失。

玄二、得

若有最初於所緣境多分分明。

    第二科是得。假設這位禪師，他修過光明想，這樣子呢，最初一開始，對於所緣境的相貌，多分是分明的，很清楚。

數習勝解，其相明了，由是因緣，後所修習，轉復分明，雖少串習，而相明了。

    雖然是串習的時間不是很久，但是這所緣境的相貌非常明了，所以有光明想，有這樣的好處。

天三、於修念住（分二科）　地一、明趣入（分三科）　玄一、標由

如是汝由善取如是厭離相故。

    這下邊，第三科於修念住。第一科是於修止觀，第二科是於修光明，第三科於修念住，修四念住。分二科，第一科是明趣入。分三科，第一科是標由。「如是汝由」這前面這幾段，是指這個學者說，「汝由善取如是厭離相故」，修這個厭離相，世間上的衰損、興盛都是可厭離的，厭離相。

善取如是欣樂相故。

    你持戒清淨，有堪能性，能得上人法，能得上道，能得聖道，這是一個尊貴的事情，這是值得歡喜的事情，你經過一番的修習，你對於這件事的印象很深刻了。

善取如是奢摩他相故。

    你也經過長時期的修奢摩他，你已經得到了九心住，奢摩他相。

善取如是毘缽舍那相故。

    四種慧行的毘缽舍那相。

善取如是光明相故。

    去取得這日、月、燈的光明，睜開眼睛看見太陽的光明，或者是月的光明，或者是燈的光明。就是黑天了，沒有太陽、月亮、燈的光明，你心裡面有光明，你成功的取得了光明相。這樣呢，這是幾種相，一共是五種相：一個是厭離相、一個欣樂相、一個奢摩他相、毘缽舍那相、光明相，取得這五種相了。

於時時中，內心寂靜，於時時中，由隨相行毘缽舍那思擇諸法。

    你成就了這五種相，你隨時，從時至時，你心裡面這個正念，念這個奢摩他的時候，奢摩他就出現了，那麼你內心就是寂靜，而不動亂。這是無論是貪煩惱、是瞋煩惱，那個十種相，八種尋思，和那五隨煩惱，五蓋的煩惱，不能夠影響你，你心裡面能夠寂靜住。「於時時中，由隨相行毘缽舍那思擇諸法」，「時時」就是一切時中，你願意由正念把提起來這毘缽舍那，把毘缽舍那建立起來，就是由隨相行的毘缽舍那，三種毘缽舍那之一。「思擇諸法」，要思惟諸法無常、無我、畢竟空的道理。

即於不淨正修加行增上力故。

    你這幾種相，你修成功了，你隨時都可以做得到這件事，但是這個時候呢，正是修這個四念住，修這個身念住，觀身不淨。觀身不淨這裡面也有厭離相，也有欣樂相，也有奢摩他相，也有毘缽舍那相，也有光明相。「即於不淨正修加行增上力故」，也就是你對以不淨為所緣境的時候，你內心裡面正是這樣修行的時候，是有強大的力量的。

於諸念住，漸次趣入。

    於這個諸念住，身受心法這個念住，「漸次趣入」就是按照次第，就是向前進步了，向前進步。

玄二、釋相（分二科）　黃一、於身念住（分三科）　宇一、內身（分二科）　宙一、辨修相

將趣入時，汝應先於內身所有三十六物，始從毛髮，乃至小便，善取其相。汝應於是自內身中諸不淨物，先當發起不淨勝解，數數發起此勝解已；復令其心於內寂靜。

    「將趣入時，汝應先於內身所有三十六物」這是釋相，前面是標由。標由這五種相的增上力；由，現在解釋這個相貌，解釋趣入四念住的相貌。分兩科，第一科於身念住。分三科，第一科是內身。分兩科，第一科是辨修相，修這個身念住的相貌，怎麼樣修呢？

    「將趣入時」還沒有趣入，但是開始趣入，「趣入」，入於四念住這個法門的時候。「汝應先於內身所有三十六物」，三十六物都是什麼呢？「始從毛髮，乃至小便，善取其相」你在奢摩他裡邊，毘缽舍那裡邊，在光明裡邊，要能取到這三十六物的相，這心、肝、脾、肺、腎這些事情。「汝應於是自內身中諸不淨物」你應該在自己內身裡面的，這麼多的臭穢的東西，「先當發起不淨勝解」你修這身念住的不淨觀，你先應該在心裡面，發動你的內心，現起來不淨的勝解，就是三十六物都是不淨的，一樣一樣都在心裡面現出來，現出來這樣的勝解。這勝解也是經過修習而後成就的，一開始人是沒有勝解的。

    「數數發起此勝解已」你一次又一次地發起這個勝解的觀想，觀想這個身體裡面的不淨，這樣子，這就是修毘缽舍那觀了。「復令其心於內寂靜」你不應該一直地修毘缽舍那觀。「復令其心」還要，你自己要下命令，叫你這個心「於內寂靜住」，不修毘缽舍那觀了，修這奢摩他寂靜住。

宙二、結內名

如是名為於內身中修循身觀，依自身內而發起故。

    這是結內名，結束這一段，它名為「於內身中修循身觀」。前面這一段文的要義，就是你在內身中修循身觀，就是按照次第，一樣一樣去觀察這不淨的相貌。

    為什麼叫「內身中」呢？「依自身內而發起故」你這個毘缽舍那觀是憑藉你的內身；你自己的身體裡邊的這些不淨，而發起毘缽舍那觀的，所以叫做「內身中修循身觀」。

宇二、外身（分二科）　宙一、辨修相

次應於外諸不淨物，善取其相。汝當發起青瘀勝解，廣說乃至骨鎖勝解；或狹小勝解、或廣大勝解、或無量勝解。數數發起此勝解已；復令其心於內寂靜。

    「次應於外諸不淨物，善取其相。」前面是內身，現在第二科是外身。分兩科，第一科辨修相。「次應於外諸不淨物」，你寂靜住修奢摩他之後，你不應該一直地修奢摩他，所以，其「次應於外諸不淨物」，就是不是你自己的內身了，是他人的，他人的而是屬於死亡的死屍，叫做「外」，因為這個死屍這時候不是有情了。「諸不淨物」那個身體的變壞了，各式各樣的不淨物，「善取其相」，你要善巧地觀想那個不淨的相貌。

    「汝當發起青瘀勝解，廣說乃至骨鎖勝解」你在內心裡面，於不淨物，諸不淨物善取其相。怎麼叫「於外諸不淨物，善取其相」呢？「汝當發起」你應該在內心裡面發動，用這毘缽舍那觀，加上念心所，要把這青瘀的相貌現起來。但是用這勝解、用這毘缽舍那觀，要注意地觀察這個青瘀的相貌，但是這個觀察是有力量的，所以叫做勝解。「廣說乃至骨鎖勝解」前面的文說過。

    「或狹小的勝解、或廣大的勝解、或者無量的勝解」你最初是觀一個人，一個死屍的不淨，一個死屍的不淨你觀成功了觀第二個。觀一個不淨，然後還是應該寂靜住；寂靜住以後再觀。這修奢摩他的止是增長定力的，但是也同時能加強你毘缽舍那觀的力量，修奢摩他的時候，是有這兩個意思的。這樣子，觀一個屍體的不淨，再觀第二個、再觀第三個、第四個，乃至到大海邊，都是屍體，乃至全世界都是屍體。

    「數數發起」你這樣觀，不能就觀一次、兩次；要一次又一次不斷地現起來這不淨觀。「此勝解已」，這樣子強有力的觀想以後，「復令其心於內寂靜」，你再令你的心修奢摩他，修奢摩他就是選一個所緣境在那裡安住不動，這樣修。

宙二、結外名

如是名為於外身中修循身觀，依他外身而發起故。

    「如是名為於外身中修循身觀」，這就是於外身中修循身觀，就是這樣修。「依他外身而發起故」，因為什麼叫作外身修循身觀呢？因為這個不是觀察自身，是觀察外邊的死屍而發起的毘缽舍那，所以這個名之為外身。

宇三、內外身（分二科）　宙一、辨其修相（分二科）　洪一、修勝解（分二科）　荒一、於現在位

後復應於自身內外諸不淨物，善取其相，令心明了。

    這是第三科內外身。內身也講完了，外身也講完了，現在是第三科講內外身。分兩科，第一科是辨其修相。又分兩科，第一科是修勝解。又分兩科，第一科是於現在位。

    「後復應於」，這個修外身的循身觀以後，「復應於自身內外諸不淨物，善取其相，令心明了」。這個《披尋記》的分科，是說現在位。後復應於自身的內，自身的外。自身的內呢，也可以變動著講，不必一定要按照《披尋記》的意思講。自身的內，就是現在在生存的時候。生存的時候，這一層表面的皮，這一層皮，是相似的清淨，但是裡面的三十六物，完全都是不清淨的。但是這是活人，這是身體。這外諸不淨物就是死掉了，死掉了，自家這個身體死掉了，變成了什麼什麼樣的不淨物了。外是死掉了叫做「外」。這樣說呢，就不全是現在位，那麼這個《披尋記》，它那段文呢，因為你加上了現在，那就不能說是死亡，因為現在還生存嘛，那就講的不同了。

又於他身內外不淨，善取其相，令心明了。

    又於他人的身體，「內」，那就是生存的時候。「外」就是死亡的時候。這兩種不淨，是不一樣的。「善取其相令心明了」。

於自所愛，汝當發起如是勝解。

    這裡加上這麼一句，就是你應該對於自己所愛的這個臭皮囊，你要發動這樣不淨的勝解，這樣觀察，那麼就破除這個愛了。現在第二科於當來位。

荒二、於當來位

復於死已，出送塚間；至塚間已，棄之在地。

    「復於」，也還是屬於這一科。「復於死已」，說這個人死亡了以後，把他送到埋葬的地方去。「至塚間已，棄之在地」，丟棄在地面上。

棄在地已，至青瘀位，至膿爛位，廣說乃至至骨鎖位，發起勝解。

洪二、住寂靜

數數發起此勝解已，復令其心於內寂靜。

    「數數發起此勝解已」，這是第二科住寂靜。「數數發起此勝解已，復令其心於內寂靜」，還是令心寂靜住。

宙二、結內外名

如是名為於內外身修循身觀。依自他身，若內、若外，而發起故。

    「如是名為於內外身修循身觀」，這是第二科結內外名。這就叫做於內外身修這個循身觀，觀身不淨。為什麼呢？「依自他身，若內、若外，而發起故」，所以就名之為於內外身修循身觀了。這可見，人這個欲心，是很不容易消滅的，所以修觀的時候，不斷的重覆，不斷的重覆來修這個不淨觀，使令這個內心的欲，能消滅它。

黃二、於受等念住（分三科）　宇一、標

汝復應於四無色蘊，由聞思增上力，分別取相。

    這下面是第二科，於受等念住，就是受、心、法，三念住。前面是說身念住。修這受、心、法的念住，分三科，第一科是標。「汝復應於」，說是你還應該「於四無色蘊」，就是受、想、行、識，這四個蘊是沒有四大的，四無色蘊。「由聞思增上力」，怎麼樣修法呢？由「聞思力」。「聞」：聽聞經論，經論上告訴你了，怎麼樣修這個受、心、法，這是「聞」，就是自己學習。「思」：就是思惟，從經論上學習了以後，你要內心裡面去專精思惟。這兩個力量，「分別取相」，去認識、去觀察，去取得了受、想、行、識的相貌。

於其三分，發起勝解。

    在三個部份那裡，發起觀察，這個毘缽舍那觀。這一段文是標。下面第二科是列。那三部份呢？

宇二、列

一、於奢摩他品。二、於無散亂品。三、於毘缽舍那品。

    分這麼三類，從這個三個部份，去發起這個受、想、行、識觀。這是受、心、法這三種觀，三種念住。這是列，下邊第三科解釋。解釋分三科，第一科於奢摩他品。分兩科，第一科是辨修相。

宇三、釋（分三科）　宙一、於奢摩他品（分二科）　洪一、辨修相

於奢摩他品者，謂若汝心於內略時，起無相無分別寂靜想行。

    「於奢摩他品者」，這位禪師，他從奢摩他來學習，來修行受、心、法的觀察。怎麼修法呢？「謂若汝心於內略時，起無相無分別寂靜想行」，你這個時候，心裡面修奢摩他的止。修止的時候，你心安住於內所緣境不分別，所以叫做「略」，就是不分別。雖然不分別，還是有一點分別，甚麼呢？起「無相無分別寂靜想行」，就現起來無相，在心裡現出來沒有這種十相，也沒有八種尋思的分別，也沒有五蓋的隨煩惱，所以你內心裡面是寂靜住的。這是什麼境界呢？就是一個想、一個行。色、受、想、行、識五蘊，你這樣的無相無分別寂靜，這就是想、這就是行； 你心裡面取這個無相的相貌，取這個無分別，取這個寂靜的相貌，那麼就是「想」。而你這個「取」就是「行」，就是這樣做，這樣做把這個境界能現出來。

及無作用、無思慕、無躁動，離諸煩惱寂滅樂想行。

    「及無作用」，就是前面無相的想行，就是沒有十種相的作用，那麼這個無相的想行，就現出來了。「無思慕、無躁動」，這就是八種尋思，沒有八種尋思的分別，那你心裡面就不會思慕，就不會躁動。你心裡面有寂靜想行的時候，就能離諸煩惱，就沒那個貪欲瞋恚五蓋的分別。「離諸煩惱寂滅樂」，這時候心裡面有個寂滅的快樂。「想行」，這些事情還是想行，就是無作用想、無作用行、無思慕、無躁動、離諸煩惱寂滅樂的想行。

於所緣境無亂受等四無色蘊，剎那剎那展轉別異。

    前面的無相、無分別，寂靜的這個境界，這個所緣境，沒有亂，沒有這個散亂的事情。這樣的境界呢，就是受等四無色蘊，就是受、想、行、識，你受無相、無分別寂靜想行，還是受，這是一種受。「四無色蘊」，受、想、行、識四無色蘊，這就是包括了受念住、心念住、法念住，就是包括這三個念住了。這三個念住，也還就是四種無色蘊，剎那剎那展轉的，你在觀察它的時候，觀察這四無色蘊，它是剎那剎那展轉的變異，前一剎那不是後一剎那，後一剎那又不是後一剎那，展轉的，它在剎那剎那的變異、差別。

唯是新新而非故故，相續流轉；

    「唯是新新而非故故」，剎那剎那都是新，而不是舊的。第一剎那照第二剎那說，第一剎那就是舊了，第二剎那就是新了； 第二剎那若是對第三剎那來說，也同樣是有這新舊的不同。但是呢，它都是剎那剎那的，如果第一剎那沒有滅，它繼續到第二剎那呢，那麼第一剎那就是舊，第二剎那也是舊了；或者這麼說第一剎那是新，第二剎那就是舊了。現在不是，剎那就滅了，滅了又生，所有生的剎那都是新，它沒有停留到第二剎那，所以都是新的，而不是舊的。「相續流轉」，這是剎那剎那的生滅變化，雖有生滅，但是還是相續的、相續的變化。

汝應於此，如理思惟，發起勝解。

    你應該對這個受、想、行、識，「無相、無分別、寂靜而住的受、想、行、識，相續的流轉」，「汝應於此，如理思惟，發起勝解」，思惟它是無常的，那就是受念住，就是心念住、法念住了，這是修無常觀。本來是觀心無常，現在通通都是無常，受、心、法都是無常。

洪二、結內名

如是名為：於內受、心、法，修循受、心、法觀。

    這是結名，總結它的名稱。你若是這樣的修行呢，這就叫做於內受、心、法，修循受、心、法觀。

宙二、於無散亂品（分二科）　洪一、辨修相

於無散亂品者。

    這是第二科，前面是於奢摩他品。這奢摩他品在這修受、心、法觀，這看出來：這受、心、法觀和一般的受、心、法觀有點不同；它是先修止，在止裡面現出來，無相、無分別、寂靜想行，及無作用、無思慕、無躁動、離諸煩惱寂滅樂想，先修止，而後又修無常觀，受、心、法都是無常的，這叫做受、心、法觀。

    「於無散亂品者」，這第二科，分二科，第一科是辨修相。這個奢摩他，也是不散亂，而這裡面又提了無散亂，怎麼回事情？它是不一樣的，怎麼不一樣呢？

謂汝於先，取諸境界緣諸境界，墮不定地，過去盡滅，及今失念心亂所生諸相尋思隨煩惱境增上受等四無色蘊，汝應於此如理作意思惟。

    這是辨無散亂品的修行。「謂汝於先」，這個無散亂品，是說你這位修行人「於先」，就是你沒有修行的時候，最初是不修行，而後才修行的。修行是在後，不修行在前。在你沒有修行的時候，「取諸境界」，你的受、想、行、識，你的眼、耳、鼻、舌、身、意，眼所生受想行識，眼、耳、鼻、舌、身、意，所生受想行識，都是取著色、聲、香、味、觸、法的境界的。「緣諸境界」取著了之後，就在這個境界上去虛妄分別「墮不定地」，這個時候你沒有心一境性，所以你是入於屬於不定地的境界，不是定。「過去盡滅」但是這是過去的時候，不是現在，現在已得心一境性了，過去的時候這些散亂的境界「盡滅」，在今天來看都不存在了。盡滅了，那是散亂的境界；現在盡滅，就是無散亂了，有這樣意思。

    「及今失念心亂所生諸相尋思隨煩惱境」，說我現在心裡面不是那麼散亂的，但是有的時候你會失掉了正念，失掉正念呢，你心裡面還會去攀緣，顛倒妄想的。就是失掉了正念的時候，你的心就亂了，就所生諸相。心一亂呢，你就會在原來串習的境界上打妄想了，就是所生出來的諸相，就是色、聲、香、味、觸、貪、瞋、痴，男女這個相。「尋思」，就生出來八種尋思，「隨煩惱境」隨順煩惱的境界，就是「五蓋」，五蓋的境界。這個時候就亂了。

    「增上受等四無色蘊」，這個時候，從無始劫來的熏習，你心裡面這個散亂的境界也是有很大的力量。怎麼知道平常的妄想有力量呢？我曾經講過：就是我們現在靜坐的時候，有旁邊聽收音機，開收音機、關收音機就有聲音，你心裡面就煩了，我在修行，你打我閒岔！其實那開收音機、關收音機聲音也不是很大吧，可是他就感覺不對了！若是你在大眾裡念佛呀，但是你不念佛，你在那裡打妄想，別人念佛又打引磬、又打木魚，你一點也不感覺打閒岔！你心裡面還是在的，不妨礙你打妄想。這表示甚麼呢？你打妄想是有力量的！別人那麼大的聲音，也不感覺打閒岔；但是靜坐的時候，怎麼就小小有點聲音，你就感覺不對了，我要告假，我不在這裡，這裡不是修行人的地方！是的，這話沒錯，就是你的靜坐那個靜的力量不夠。你的靜的力量不夠就感覺到人家是打你閒岔；若是你靜的力量進步了呢？不在乎，你就不在乎了。這就是增上力，這個失掉了正念的時候，你心裡面有諸相的作用，有尋思的擾亂，有隨煩惱的不寂靜，這些的境界都是有力量的，有力量的「受等四無色蘊」，受、想、行、識都是有力量的。

    「汝應於此，如理作意思惟」，觀察這個境界。觀察這個境界，當然是把這個境界要排遣出去，排遣出去就不散亂了，所以叫做「於無散亂品」，這樣修行。

《披尋記》一○五一頁：

於無散亂品至如理作意思惟者：此說受等四無色蘊由二差別。說名無散亂品： 一、謂先時取諸境界緣諸境界墮不定地，受等四無色蘊今已過去盡滅，是故說名無散亂品。言過去盡滅者，謂過去法因已受盡，自性已滅故。二、謂今時失念心亂所生諸相尋思及隨煩惱，心既知已，緣此為境增上所起受等四無色蘊，於爾所時，其心從散亂出安住寂止，是故亦名無散亂品。

    「於無散亂品至如理作意思惟者：此說受等四無色蘊由二差別。說名無散亂品」。二種差別，那二種呢？「一、謂先時取諸境界緣諸境界墮不定地，受等四無色蘊今已過去盡滅」了，這是說過去的事情，站在現在的這個時間來說：那個事情已經不存在了。所以是盡滅「是故說名無散亂品」。「言過去盡滅者，謂過去法因已受盡，自性已滅故。」，這個法的現行還是有因的，這因的力量已經沒有，滅了； 就是和你的受、和你的心一接觸，它就開始滅。「因已受盡，自性已滅」，它的體性已經不存在了。

    「二、謂今時失念心亂所生諸相尋思及隨煩惱，心既知已，緣此為境增上所起受等四無色蘊，於爾所時，其心從散亂出安住寂止，是故亦名無散亂品。」，已經從散亂境界出來了，心裡不亂了，也還是有過去的味道。

如是諸法，其性皆是誑幻所作。

    那麼這就是作觀了。說是過去的時候，沒得定的時候，那種虛妄分別的境界；現在得定以後，偶然的有失念的、散亂的境界，這些諸法「其性皆是誑幻所作」，他那個誑幻的那些法的體性都是虛誑的、都是如幻如化的。都是虛妄所作，什麼虛妄，就是你的心裏虛妄分別所作的。

暫時而有，率爾現前，多諸過患。

    「暫時而有」，它有是有，但是暫時的，暫時的是有。怎麼叫做誑幻呢？因為暫時而有。「率爾現前」，就是忽然間就出現了，就是你心的分別嘛。「多諸過患」，這種虛妄境界它本身有個欺誑性，像我們就受它的迷惑了，認為它怎麼怎麼好，其實實在，實在是欺騙。

其性無常，不可保信。

    「其性無常」，它的體性是剎那變異的，而沒有常恆住的。「不可保信」，保就是信，是不可以相信它的。「有為法如雲，智者不應信」，本質境也是虛妄的，何況你心裡面現出的影像境，這更不真實了。

《披尋記》一○五一頁：

如是諸法至不可保信者：謂如前說墮不定地及失念生諸所有法，如幻事喻，暫時而有，率爾現前，若諸愚夫恆被誑惑，由是說言其性皆是誑幻所作，若諸聰慧能正了知。由是說言，多諸過患其性無常不可保信。

    「如是諸法至不可保信者：謂如前說墮不定地及失念生諸所有法，如幻事喻」，這個事情就和那個幻術所變現的事情的那個比喻一樣，「暫時而有」的、「率爾現前」的。「若諸愚夫恆被誑惑」，這個糊塗的人會被這些虛妄境界所迷惑，「由是說言其性皆是誑幻所作，若諸聰慧能正了知。」就是佛教徒學習了佛法，他是有智慧的人，這樣聰慧的人呢，能正了知：那都是虛妄，不是真實的。「由是說言，多諸過患其性無常不可保信。」

汝應如是發起勝解。

洪二、結外名

如是名為於外受心法，修循受心法觀。

    這前面說的這個修行的方法，說你應該這樣子發起勝解，發起毗缽舍那觀，這是結束這個名字。下面「如是名為於外受心法，修循受心法觀」。這是結束這個名字。下面第三科，於毗缽舍那品。這樣散亂品和奢摩他品這二品都解釋完了，現在解釋毘缽舍那品。分二科，第一科辨其修相。

宙三、於毗缽舍那品（分二科）　洪一、辨其修相

於毘缽舍那品者：謂汝善取毘缽舍那相已。

    你這個修行人，要取得毘缽舍那的相貌，這個觀怎麼樣的觀？你先要有認識。

住有相有分別作意。

    這個毗缽舍那，就是作觀的時候，他是安「住」在「有相」，就是有所緣境的相貌。「有分別」：就是相是所緣境，分別是能緣的，就是在所緣境上有種種分別。「作意」：分別作意。

於有分別有相所緣，增上內所生受等四無色蘊。

    有相有分別，這有相所緣境上，是內所生的受想行識是無色蘊。

如理作意思惟此法剎那剎那展轉別異，唯是新新而非故故，相續流轉。

    「如理作意思惟此法剎那剎那展轉別異」，就是如佛所教導的法語，你按照那個道理去觀察、思惟。思惟什麼呢？ 思惟「此法剎那剎那的展轉」的「別異」。前一剎那就和後一剎那不同了，「展轉別異」。「唯是新新而非故故，相續流轉。」這個法，它生滅而不中斷，所以還是相續的流轉。

如前所說，發起勝解。

    就像前面所講過了，講過五停心觀，講過緣起觀。

洪二、結內外名

如是名為，於內外受心法，修循受心法觀。

    這樣子觀察。

玄三、總結

如是汝由依不淨觀，正修加行增上力故。於四念住，當得趣入。

    「如是汝由依不淨觀，正修加行增上力故」，這是第三科總結，總結這段文。「如是汝由依不淨觀，正修加行增上力故，於四念住，當得趣入。」你能這麼樣的依不淨觀，正修加行的力量，你就能悟入四念住的境界了。這是總結，下面第二科明勝進。這個是於修止觀、於修光明、於修念住，這幾科都講完了，現在嘛解釋這個勝進，就是你這樣修四念住之後的事情，所以叫勝進。分二科，第一科是標。

地二、明勝進（分二科）　玄一、標

又汝應於念住加行，時時修習勝奢摩他、毘缽舍那。

    這是標，就是又你這位禪師，應該時時地要坐禪，就是對於四念住就是禪，對四念住的加行，時時地修習殊勝的奢摩他、時時地修習殊勝的毘缽舍那。也修止、也修觀；也修觀、也修止，這樣子。這是標，下面第二科解釋，分二科，第一科應如是行。分二科，第一科是乞食攝。又分二科，第一科是略標。

玄二、釋（分二科）　黃一、應如是行（分二科）　宇一、乞食攝（分二科）　宙一、略標

汝於如是四念住中，安住正念。

    你於這樣的「四念住」裡邊，「安住正念」，就是苦、空、無常、無我，這樣的正念去觀察。

隨依彼彼村邑聚落邊際而住。

    你在這個聚落邊住或者在那個聚落邊住，在那裏住；不能在聚落裡邊住，住聚落的邊上，要乞食容易。

於心隨順趣向臨入所緣境界，汝應捨此所緣境相。

    「於心隨順趣向臨入所緣境界」，你修四念住的時候，修時間久了，你這個四念住是在你的心裡面，是相隨順的，也向前進步，叫做「趣向」。而後能夠相應了，就是「臨入」。隨順所緣境界，趣向所緣境界，臨入所緣境界。「汝應捨此所緣境相」，這個時候，你因為有事情要做，要到聚落去，你就應該心裡面捨掉這個所緣境相，不能再修觀的。

入彼村邑聚落乞食。

    你就來到這個聚落裡邊，城邑的裡邊，去乞食去了。這是略標，下面第二科別釋。分四科，第一科是善護其身。

宙二、別釋（分四科）　洪一、善護己身

應當善避惡象、惡馬、惡牛、惡狗、惡蛇、惡獸、坑澗濠塹、株杌毒刺、泥水糞穢。

    到聚落裡邊去乞食，「應當善避惡象、惡馬」，你應該好好注意，要躲避開這個「惡象」、躲避開「惡馬、惡牛、惡狗、惡蛇、惡獸、坑澗濠塹、株杌毒刺、泥水糞穢。」要躲避這些事情。到聚落裏面乞食呢，你應當「善避」，善巧地要躲避這個惡象、躲避這個惡馬、惡牛、惡狗、惡蛇、惡獸；「坑澗濠塹」，也要躲避，不要跑到坑裡頭去了。你心裡面還要再修四念處觀，不注意外邊的境界，就可能走路的時候走到坑裡面去了。所以不要，你要棄捨這個四念處的所緣境。到城市裡去乞食的時候，要注意！要躲避這個惡象、惡狗、惡牛、惡馬、惡蛇、惡獸，坑澗要避過去。「澗」就是水，兩邊是山，中間是水，就是「澗」。「濠塹」，濠也就是塹，塹也就是濠，就是週圍城牆外邊的水，繞城的水，叫做「濠塹」。「株杌毒刺」，這個株杌就是樹根，樹根露在外面的叫「株」，不露在外面的叫做根。「杌」就是樹裡沒有枝，沒有枝幹的樹，那叫做「杌」。「毒刺」有毒的刺你要避免。「泥水糞穢」，或者是走在道路上，有泥、有水、有糞穢，你要避免這些事情。

及應遠離諸惡威儀，穢坐臥具。

    「及應遠離諸惡威儀」，你自己到城市裡去，聚落裡去乞食，你要遠離這些不好的威儀。「穢坐臥具」污穢的坐具、污穢的臥具，你都應該遠離。

汝應如是善護己身。

    總而言之，你應該這樣子善巧地保護你的身體，不要被那個惡象、惡馬、惡牛、惡狗、惡蛇、惡獸所傷害了，要保護自己。不要說，我有修行，我不怕！不要說這種話。

洪二、善守諸根

若於如是諸境界相，不應策發諸根。

    「若於如是諸境界相，不應策發諸根。」這是第二科，善守諸根。若於如是諸境界相現前的時候，「不應策發諸根」你不要說是有惡狗，我不怕狗，我拿著石頭來打狗，你不要搞這個事情，「不應策發諸根」。

汝應於彼不作功用，善守諸根。

    「汝應於彼不作功用」，你應該不要去採取什麼行動，「善守諸根」你好好保護住自己，不要受到傷害就好了。

洪三、善住正念

若於如是諸境界相，應當策發諸根；汝應於彼正作功用，善住正念，令諸煩惱不起現行。

    應該這樣子用功。「若於如是諸境界相」出現的時候，「應當策發諸根」自己警策自己，發動自己的眼、耳、鼻、舌、身、意，「汝應於彼正作功用」。是作什麼功用呢？「善住正念」，要保護住自己有正念，與道相應的正念，「令諸煩惱不起現行」應該這樣子努力。

洪四、善知其量受用飲食

汝應如是善護己身、善守諸根、善住正念。

    「汝應如是善護己身」，這是第四科，前面是善守諸根、善住正念。這第四科，善知其量受用飲食。「汝應如是善護己身、善守諸根、善住正念。」這樣子修行、用功。

於彼作意，善知其量，受用飲食。

    「於彼作意，善知其量」，遇見什麼境界，心裡面也要有所覺察。但是你要應該知道量，這個作意就好了，作這麼多就可以了，不要是很多的作意。「受用飲食」，受用飲食的時候，你要知道量，我不要吃太多，也不吃太少。

宇二、言論攝（分二科）　宙一、如法說

又汝應與在家出家，說應量語。

    第二科言論攝。分二科，第一科是如法說。「又汝應與在家出家」的人，同他們也不是不說話，要說話，說話是要有量。

說應理語、說應時語、說正直語、說寂靜語。

    說這樣的言論。「說應量語等者，不違現量、比量及聖教量。」你說出的話，要不違背現量，現量是什麼呢？就是眼、耳、鼻、舌、身，前五識能夠察覺到，說這種事。比如說你現在說：這兒有條龍，這是違背現量，因為人看不見嘛！我眼睛看不見有龍，你在說謊話。你坐禪是坐禪，但是沒有得禪，你不要向人說：我得到了禪了。不可以這麼說，這是說應量語。「說應理語」，合乎佛法的道理說出來的話。「說應時語」，這個時候這個話是有道理，但是這個時候不應該說，你要注意時間的。說正直的語言，說寂靜的語言，說這樣的話。

《披尋記》一○五二頁：

說應量語等者：不違現量、比量及正教量、名應量語。不違觀待等四種道理，名應理語。應順時機，能引義利，名應時語。應順時機，能引義利，名應時語。聖道支攝，名正直語。趣涅槃宮，名寂靜語。如是一切，說法語攝。

    「說應量語等者：不違現量、比量及聖教量、名應量語」，這叫做應量語。「不違觀待等四種道理，名應理語」。不違背這個觀待道理、作用道理、證成道理、法爾道理，這四種道理，也不違背，「四種道理，名應理語」。「應順時機，能引義利，名應時語」。應該你隨順當時聽你說話的人的根性，「應順時機，能引義利」你說出話，能夠引發那個人的智慧，能引發他的道心。「聖道支攝，名正直語」屬於這個聖道，七覺支、八聖道，或者是符合三十七道品都是聖道。「趣涅槃宮，名寂靜語」說出這個話，能幫助人到涅槃那裡去。涅槃是寂靜的，你的語言能有這種作用，也就名為「寂靜語」。「如是一切，說法語攝」。

一切世間非法言論，皆當遠離。

    世間上不合道理的言論，你都應該遠離，不要說這種話。

宙二、應無諍（分三科）　洪一、標

雖復宣說如法言論；不應諍競。

    這是第二科「應無諍」。分三科，第一科是標。「雖復宣說」，雖然你能追尋佛的教導，能夠宣說如法的言論，但是不要和別人爭論。別人就不贊成你這個法語，你說你是有道理的，但他不同意，他就和你辯論，但你不要和他爭論，「不應諍競」。

洪二、徵

何以故？

    這是徵，下面是解釋。

洪三、釋

若諸士夫補特伽羅，住諍競語，互相難詰；其心便住多戲論中。

    「若諸士夫補特伽羅，住諍競語，互相難詰」，若是這個人歡喜同人說笑話，對方也說笑話，其實不是說笑話，就是說真實語，等於是真實的；一不對勁了，就煩惱來了！所以是不應諍競，不要和人爭論。「何以故？」什麼原因不要和人爭論呢？「若諸士夫補特伽羅住諍競語」，若是這個人他歡喜同人諍論，偏要說上句，這樣子「住諍競語」。「互相難詰」你說這個，你說東我就說西； 你說南我就說北，反正就是和你唱反調，就是這樣子，「互相難詰」。「其心便住多戲論中」你若這樣子，你心就是住在很多的戲論裡面了。這是沒有真實意義的這種事情，你心安住在這裡了，那就是煩惱的境界了。

多戲論故，其心掉舉。

    你歡喜說笑話，和人諍論，那麼你靜坐的時候心裡就掉舉，就是把以前的事情，自己又說一遍，所以其心掉動，不安靜。

心掉舉故；心不寂靜。不寂靜故；便令其心遠三摩地。

    就不容易得到三摩地。

黃二、應如是住（分二科）　宇一、應精進（分二科）　宙一、標舉

如是行已；汝應速疾不捨所緣，結跏趺坐。於奢摩他、毘缽舍那，如所取相。由恆常作，及畢竟作，修瑜伽行。

    「如所取相」，如前面告訴你，所取的奢摩他相、毘缽舍那相、光明相，恆常又恆常作，「恆作常作」就是不間斷的作，精進的這樣修行，「及畢竟作」就是決定把這件事情作成功、圓滿。「修瑜伽行」要修止觀，要修四念住，就這樣子。

宙二、喻合

猶如世間鑽火方便，起無間加行，及殷重加行。

    第二科是喻合。「猶如世間上」的人「鑽」木取「火」，是古代的時候的方法，「方便」的方法。「起無間加行，及殷重加行」他鑽火的時候，還要不間斷的鑽火，「及殷重加行」就是專心一意的去做這個鑽火的事情。

汝應如是恆常修作，畢竟修作。

    說是我作這個事情不對，那麼我作什麼事情呢？「汝應如是恆常修作」就是常委作，殷重去作這件事。「畢竟修作」。

宇二、應起願

又汝應起如是願心：假使一切贍部洲人，盡贍部洲曾經壽量，今皆總集在我一身。

    「又汝應起如是願心：」要發這個願，什麼願呢？「假使一切贍部洲人，盡贍部洲曾經壽量」，所有的閻浮提的人的壽量，壽命加起來。「今皆總集在我一身」，這麼多人的壽量現在都總集在一起，放在你的身上，那你活的歲壽很大了。

我亦盡此無量壽命，決定於斷瑜伽作意，勝奢摩他、毘缽舍那，精進修習，時無暫捨。

    閻浮提這麼多人的壽命都集中在你一個人的身體裡，你一個人的壽命活到幾百歲幾千歲了，幾萬歲了，「總集在我一身」，「我亦盡此無量壽命，決定於斷瑜伽作意，勝奢摩他、毘缽舍那，精進修習，時無暫捨。」我有這麼長的壽命，我也會盡此無量壽命，「決定於斷瑜伽作意」，能斷煩惱的瑜伽作意，勝奢摩他、毘缽舍那精進的修習，「時無暫捨」從時至時，我不會暫時的棄捨。

由正了知如是所修瑜伽加行，有大勝果、大勝利故。

    「由正了知如是所修」，由於這個修行人他本身有智慧，他能夠正確的了知，「如是所修瑜伽加行」，有大勝果。修這個瑜伽，修這個四念處，會有一個大的、勝利的果實，「有大勝果」、「有大勝利」，這是兩句話。「由正了知如是所修瑜伽加行，有大勝果、大勝利故」。或者是禪定算一果，毘婆舍那的智算一果，那麼就是也是兩句了； 或者是得了禪定，進一步可以修聖道。禪定能幫助聖道；聖道也能幫助禪定，這樣子就得到大勝果及大勝利了。

何況如是少分壽量，少時存活，雖極遠去，不過百年；委悉算計，但須臾頃。

    「何況如是少分壽量」，就是閻浮提所有人的生命都集中在你一個人身上，你都應該努力修學聖道，何況就是少分的壽量，別人的壽命不給你的，何況你的壽量是少分的壽量，少時的存活、生存。「雖極遠去，不過百年」，雖然說我能活很久，那麼最久也不過是百年。「委悉算計，但須臾頃」，就算是委悉算計，要詳細的來計算「但須臾頃」，你這個生命不過須臾間而已。上一次上課，須臾就是四十八分鐘。一生的壽命除掉了打閒岔的事情，除掉了吃飯，除掉了睡眠，你還能有多少時間？就還有四十八分鐘！「須臾頃」。

亥二、結

如是汝應隨所教誨，恆常修作、畢竟修作。

    第二科結束。「如是汝應隨所教誨」，隨佛陀的、善知識的教誨「恆常修作」，要不懈怠，少少的事情不能夠耽誤自己用功，所以恆常去修作止觀，「畢竟修作」決定把這件事做完。

若為此義，受習於斷；汝於此義，必當獲得。

    若是你為這件義利，接受這個法門，去修學這個斷煩惱，證悟法性的法門。「汝於此義，必能獲得」，你要這樣子有這樣的決心的話，你對於證悟法性這件事，一定會成功的。

汝當最初證得下劣身心輕安，心一境性。

    這個地方，說出來兩件事。你應該最初證得下劣的身輕安、心輕安、心一境性； 就是未到地定，你要努力的把這件事做好。

後當證得世，出世間，廣大圓滿。

    先得到心一境性以後，你繼續努力就會得到世間的廣大圓滿，就是四禪八定了； 出世間的廣大圓滿，那就是得聖道，得阿羅漢道了！現在是聲聞地。

酉三、結

初修業者始修業時，善達瑜伽諸瑜伽師，依不淨觀，如是教誨，名正教誨；如是修行，名正修行。

    「初修業者始修業時」，這第三科是結。初修業的人，始修業的時候。「善達瑜伽諸瑜伽師，依不淨觀，如是教誨，名正教誨」，初修業的人才開始用功的時候，「善達瑜伽諸瑜伽師，依不淨觀」，他根據佛陀說不淨觀，而這樣的來教誨你，這是一個正當的教誨。「如是修行，名正修行」，你這樣用功修行，就是修這個不淨觀的修行，這是一個正大的修行。

申二、例慈愍等（分二科）　酉一、例隨應

如說貪行，是不淨觀之所調伏；如是瞋行，是慈愍觀之所調伏；乃至最後尋思行，是阿那波那念之所調伏；如其所應，皆當了知。

    「如說貪行，是不淨觀之所調伏；如是瞋行，是慈愍觀之所調伏」。由慈愍觀能破除去瞋心，由不淨觀能破除去貪欲心。「乃至最後尋思行，是阿那波那念之所調伏」，最後就是妄想心特別多，特別散亂的人，是阿那波那念之所調伏。就是修持息念，能破除去一切妄想。「如其所應，皆當了知」，這些事情都應該明白。

酉二、顯差別（分二科）　戌一、總標

其中差別餘趣入門，我當顯示。

    其中差別的、不同的地方，「其中差別」，「餘趣入門」，除了這個數息觀，除了不淨觀之外，還有其它的法門，也能夠使令你進入聖道，也就是入門了。「我當顯示」，我應該顯示給你、開示你。

戌二、別顯（分四科）　亥一、慈愍觀（分二科）　天一、釋趣入（分二科）　地一、勝解作意攝位（分二科）　玄一、趣入觀門（分二科）　黃一、初位（分二科）　宇一、發起勝解

依慈愍觀初修業者：於外親品、怨品，及中庸品，善取相已，處如法坐。

    「依慈愍觀初修業者」，前面是說不淨觀，這底下是別顯。一個是總標，下面是別顯，別顯裡面先說慈愍觀。分二科，第一科是趣入。分二科，第一科是勝解作意攝。又分二科，第一科是趣入觀門。分二科，第一科是初位，發起勝解。

    「依慈愍觀初修業」的人，「於外親品、怨品，及中庸品，善取相已」，他這個初修業修慈愍觀的人，他靜坐時也是先修奢摩他，在奢摩他裡面要修毘缽舍那的時候呢，於「外親品」：於你有親厚感情的人，「怨品」：於你有仇恨的人，「及中庸品」：也不怨、也不親的中品。「善取相已」，這三種人你都能把他的相貌都能取在心裡。「處如法坐」，這個時候應安住在一個如法的坐位上面。

由利益安樂增上意樂俱行定地作意。

    由利益安樂意樂，由於你內心裡面有慈愍心，有利益意樂、有安樂意樂、有增上意樂，有這樣的好心腸。「俱行定地」，這個意樂不是在散亂心裡面，而是同時在禪定裡面的。「作意」：這樣心裡面想。

先於一親、一怨、一中庸所，發起勝解。

    初開始時簡單一點，先於一個親愛的人，一個怨恨的人，一個中等的人，在這裡面發起勝解，把勝解的觀想發起來。

宇二、作意與樂（分二科）　宙一、標

於此三品，由平等利益安樂增上意樂俱行作意，欲與其樂。

    這是第二科作意與樂。「於此三品，由平等利益安樂增上意樂俱行作意，欲與其樂」：這個「平等利益安樂」，就是對於怨親是平等的利益安樂。這是一個很有力量的一個意願，你這樣的意願「俱行作意」，和這個作意在一起活動。「欲與其樂」：「欲與」這三種人的利益安樂的意樂。

宙二、顯

如是念言：願彼求樂諸有情類，皆當得樂。

    「如是念言」，這是第二科，第二科是顯，是解釋。「如是念言」，你心裡面就這樣作念：「願彼求樂諸有情類，皆當得樂」，希望那些希求快樂的人，都能得到他所求的快樂，「皆當得樂」。

謂或無罪欲樂，或無罪有喜樂，或無罪無喜樂。

    這個安樂，有三種不同。那三種呢？「謂或無罪欲樂」：就是欲界的快樂，欲界的快樂有兩種：一種是有罪的快樂，一種無罪的快樂。現在這位修行人在禪定裡面作如是觀，要布施眾生什麼快樂呢？沒有罪過的快樂。「或無罪有喜樂」：這個有喜樂呢，就是初禪和二禪，他那個樂裡面有歡喜，這也是無罪的一種喜樂。「或無罪無喜樂」：就是無罪，但是是沒有喜的安樂，就是三禪，這是最殊勝的樂了！這三種樂，他把它平等地布施給親怨和中庸的人。

黃二、後位（分二科）　宇一、舉於親品

次後或於二親、或於三親、或於四親、或於五親、十親、二十、三十。

    「次後或於二親、或於三親、或於四親」，這是第二科後位。前面是初位，初位就是先於一親、一怨、一中庸所發起勝解。那麼這樣的觀想完了以後呢，復於二親，就是兩位親愛的人，或者是三親，或者是四親，或者是五親、十親、二十、三十。

如前乃至遍諸方維，其中親品，充滿無間，發起勝解。

    這個親愛的人很多了。

於中乃至無有容受一杖端處。

    這一個杖的頭裡，容許的地方都沒有、容受的地方都沒有。

宇二、例餘怨等

如於親品，如是於怨品，及中庸品，當知亦爾。

    這是例餘怨等。如於親品是這樣子，我送給他無罪的欲樂，無罪的有喜樂，無罪的無喜樂，送給他們。如是於親品是這樣子，於怨及中庸品，「當知亦爾」。也是為他們準備了種種的樂來布施給他們。

玄二、趣入念住（分三科）　黃一、標

又彼不捨慈愍加行，既由修習如是慈愍，於諸念住能正趣入。

    這是第二科，趣入念住。分三科，第一科是標。「又彼不捨慈愍加行」，又那個禪師在禪定裡面，他沒有棄捨這慈愍的行動。既由修習「如是慈愍」的關係，「於諸念住能正趣入」。於這個四念住，他就能悟入了。修慈愍觀的時候，能悟入四念住，「能正趣入」。

黃二、徵

云何趣入？

    怎麼趣入呢？這是徵，下面第三科解釋。分二科，第一科是辨循觀相，辨這個循觀的相貌。分三科，第一科於內身，云何趣入四念住呢？

黃三、釋（分二科）　宇一、辨循觀（分三科）　宙一、於內身

謂趣入時，應當發起如是勝解，如彼於我，謂親、謂怨、謂中庸品。

    「謂趣入時，應當發起如是勝解」，在內心裡面發動這樣的觀想。「如彼於我，謂親、謂怨、謂中庸品」，那個人對於我來說，他說「謂親、謂怨」，本來是親，而說是怨；或者說是親，我是他親愛的人，我是他的冤家，「謂親、謂怨」。「謂中庸品」，也不親、也不怨中庸品。

我既欲樂；厭背其苦。

    那個人認為我或者是親、是怨、是中庸品。那麼「我既欲樂」，我本人的情形怎麼樣呢？我也是歡喜快樂，生活快樂一點。「厭背其苦」，不高興苦惱的境界。

如是名為於其內身修循身觀。

    這就是內身修循身觀，就是這樣意思。就是我在禪定裏面，我自己觀察我自己，我也歡喜快樂。欲界無罪的快樂，乃至色界天的快樂。

宙二、於外身

餘亦於彼，謂親、謂怨、謂中庸品，如我彼亦欲樂背苦。

    這是第二科於外身。我這樣的想法，別人怎麼想法呢？「餘亦於彼」，於那個人認為是親，認為是怨，認為是中庸品，「如我彼亦欲樂背苦」，像我是歡喜快樂，不歡喜苦惱，那個人也同樣有這樣的心情。

如是名為於其外身，修循身觀。

    這是這樣講法。第三科是於內外身。

宙三、於內外身

如我既爾，彼諸有情，亦復如是。如我自欲求得勝樂，彼諸有情，亦復如是。彼諸有情，與己平等，與己相似，我當與彼利益安樂。如是名為於內外身修循身觀。

    「如我既爾，彼諸有情，亦復如是」，說我是這樣子，別的人也是這樣子，是什麼呢？「如我自欲求得勝樂」，像我吧，我也想要求得殊勝的安樂自在，「彼諸有情亦復如是」。「彼諸有情，與己平等」，那些有情和我一樣，「與己相似」，就叫作平等；我也願意快樂，不願意苦惱，一切有情也是如此，也是這樣子。「我當與彼利益安樂」，這都是在禪定裡面這樣思惟，與彼利益安樂。「如是名為於內外身修循身觀」。第三科說完了。第二科明建立，分二科，第一科是壞緣念住。

宇二、明建立（分二科）　宙一、壞緣念住

此四念住總緣諸蘊為境界故，當知說名壞緣念住。

    這是建立這四個念住的原因，第一科是建立壞緣念住。此「四念住」，就是身受心法的四念住，「總緣諸蘊」它不是單緣一個部分，它是總緣色、受、想、行、識諸蘊的。以色、受、想、行、識諸蘊為所緣的境界故。「當知說名壞緣念住」，這個壞字就是雜的意思、間雜的意思。就是身念住裡面有受心法念住，法念住裡面有身受心念住，就是每一個念住都有其餘的三念住，這叫作雜念住，也就是共念住。

宙二、唯身念住

若修行者但取色相，謂取顯相、形相、表相，於親品、怨品、及中庸品，而起勝解，由此建立唯身念住。

    「若修行者但取色相」，這是第二科，唯身念住。若是這位禪師「但取色相」，取什麼色相呢？「謂取顯相」：就是青黃赤白是顯相。「形相」：就是長短方圓是形相。「表相」：就是身體的活動，表現於外的相貌。「於親品、怨品、及中庸品，而起勝解」，親品、怨品、中庸品的顯相、形相、表相，這樣子觀察而起勝解。「由此建立唯身念住」，這不是四念住，這是一個念住了，所以前面那是雜念住，原因就在這裡。


Tape 313

瑜伽師地論 > 卷第三十二 > Tape 313

地二、真實作意攝（分二科）　玄一、標

彼復依止勝解作意，能正趣入真實作意。

    在慈愍觀這一科裡面分二科，第一科解釋趣入。分二科，第一科是勝解作意攝，已經講完了，現在是第二科真實作意攝。分二科，第一科是標。「彼復依止勝解作意，能正趣入真實作意。」這是標。就是這位禪師，他原來是修勝解作意的，現在呢，以勝解作意作依止處，能正趣入，就是能進步到真實作意的法門裡邊。這是標，下面解釋。分二科，第一科正辨趣入。分二科，第一科是明作意。又分二科，第一科是舉於先際。分三科，第一科數無量。

玄二、釋（分二科）　黃一、正辨趣入（分二科）　宇一、明作意（分二科）　宙一、舉於先際（分三科）　洪一、數無量

謂趣入時起是勝解；我於乃至無量有情，發起勝解，利益安樂增上意樂。

    「謂趣入時」，就是說這位修行人，他趣入真實作意的時候，「起是勝解」，他內心裡面，他在奢摩他裡面，作這樣的觀想，「勝解」是觀想的意思。「我於乃至無量有情」，這下邊就解釋勝解的相貌，「我於」這個修行人他自己自稱是我，「於乃至無量有情」，一開始做勝解的觀想的時候，當然是少數的有情，親品、怨品和中庸品，乃至到很多很多無量無邊的有情，「發起勝解」，他在內心裡邊做如是觀。「利益安樂增上意樂」，他心裡面觀想，現出來無量無邊的有情，對這些有情呢要利益他們，有利益的增上意樂，有安樂的增上意樂，就是做這樣的觀想。

如是我從先際已來，所有親品、怨品、及中庸品，落謝過去諸有情類，其數無量，甚過今者，勝解所作。

    「如是我從先際以來」，這樣觀想呢「如是」就是前面的這個觀想，「我從先際以來」：就是從無始劫以來，「所有親品、怨品、及中庸品，落謝過去」：從久遠以來，與我有親厚感情的人或者是有仇恨的人，或者是無親無怨的人，在今天來說呢，這些人都是落謝過去，都已經不在了。「諸有情類」，這些過去的有情類，或者是人間的人，或者是天上的人，或者是三惡道的人，所以叫做「類」。「其數無量」數目是太多了，「勝過今者勝解所作」超過今天我做觀想的這個數目，比這個數目多得太多了，這是數無量。第二科是性平等。

洪二、性平等

如是過去諸有情類，為我親已，復為我怨；為我怨已，復為我親；為怨親已，復為中庸；為中庸已，復為怨親。

    本來在觀想裡邊所現出來的有情是有親、有怨、有非親非怨，是不一樣的，有這麼多的差別，有親、怨、非親怨的差別。但是實在是沒有差別，是平等的。怎麼知道呢？「如是過去諸有情類」，他們和我的有親厚關係，但是都是無常的，為親厚以後呢，又變成我的怨家了，「復為我怨」。「為我怨已，復為我親」，同我做了一個時期的怨家以後呢，又變成了一個親厚的人，親愛的人了。「為怨親已」為怨為親以後又變成一個中庸性的人，也沒有親，也沒有怨了，這個情形。也可能在這一世之中有這樣的變化，也可能經過多少世，前一生是怨家，這一生變成親友、變成是個親厚的人，或者經過多少世的變化，有這個變化。「復為中庸，為中庸已，復為怨親」，又轉回來了。

洪三、等與樂

由是義門一切有情平等平等，無有少分親性、怨性、及中庸性；而非真實。由是因緣，遍於三品起平等心；平等應與利益安樂。

    「由是義門一切有情平等平等」，這是第三科等與樂。「由是義門」由前面這樣的觀想，這就是個門，由這個門就達到另一個境界去了，達到了平等的境界，就是由差別的境界進入到平等的境界，由這樣的觀想為義之門。「一切有情平等平等」，所有的眾生和我都是一樣的，今天同我是怨家，實在他以前和我是親愛的人，今天是親愛的，原來和我做過怨恨的人的，都是有無親無怨的，都是這樣的，所以一切有情平等平等。「無有少分親性、怨性、及中庸性；而非真實。」沒有一點的這個親性、怨性、及中庸性這三種人不是真實的，都是真實的，是有這回事情。「由是因緣，遍於三品起平等心」，由於前面在奢摩他裡這樣的觀想，這樣的勝解，我就普遍的於三品的眾生裡邊起平等心，大家都一樣，起平等心。「平等應與利益安樂」，我平等的：不是說和我親厚的人，我給他利益安樂；不親厚的人、有怨恨的人，不要給他。我不是，都一樣，平等應與利益安樂。

宙二、例於後際

如從先際，如是後際，於生死中，當復流轉，應知亦爾。

    下面是例於後際，前邊是舉於先際，過去的時候。這是以先際為例，可以知道後際亦復如是。「如從先際」上面這一段的觀想、勝解，從過去際是這樣子，「如是後際」將來的時候，「於生死中當復流轉」還在生死裡流轉，「應知亦爾」也是和我都是一樣的，關係都是一樣，沒有親厚的差別。

宇二、釋妨難（分二科）　宙一、難

又我於彼先際以來，諸有情類，未曾發起慈愍之心；彼皆過去，今起慈愍，復有何益。

    這是第二科釋妨難，前邊是明作意，明勝解作意，這個勝解作意就是真實作意。這是第二科解釋妨難，分二科，第一科是難。「又我於彼先際以來」，又我與彼三種有情，從無始以來「諸有情類，未曾發起慈愍之心」，我以前沒有這樣修行過，所以沒有發起這樣的慈愍心。「彼皆過去」，以前的事情都是過去了，「今起慈愍，復有何益」，說我今天生出來這樣的慈愍心，普遍的布施他們，利益安樂，但是對他們有什麼好處嗎？就這麼說，這是一個難問。下面解釋分二科，第一科是於過去。

宙二、釋（分二科）　洪一、於過去

但為除遣自心垢穢，令得清淨，故起念言：當令過去諸有情類，皆得安樂。

    「但為除遣自心垢穢，令得清淨」，修慈愍觀的目的是破出去我自己心裡面的污穢，就是向來都沒有發心，發利益人的心；總是有的時候希望別人倒楣，就是沒有好心腸，這都是垢穢。現在在禪定裡邊做如是觀，就是破除內心的污穢，使令內心清淨而已，不是真實對於那些人有什麼利益，所以你這個難問是不須要的。「故起念言」，所以，就發動了這樣的勝解，「當令過去諸有情類，皆得安樂」，這就是破除自己內心的污穢而已。

洪二、例未來

諸未來世非曾有者，亦皆令彼當得安樂。

    這是第二科例未來，過去的這些有情，我對他們發了好心，那麼諸未來世這些眾生，「非曾有者」，他還沒有出現。「亦皆令彼」，我也發出這種慈愍心，令彼當得安樂，也發這個心，使令我心裡面清淨。度化眾生是好，令眾生有利益好，先清淨自己，先令自己清淨。

黃二、較量福聚

如是趣入真實作意慈愍住中，諸福滋潤，諸善滋潤；望前所修勝解作意，慈愍住中所獲福聚；彼於百分，不及此一；彼於千分，不及此一；彼於數分、算分、計分，鄔波尼殺曇分，不及此一。

    這以下是第二科，較量福聚，第一科是正辨趣入，正辨你起如是的勝解的觀想。現在說較量你得到什麼好處了。「如是趣入真實作意」，這前面這一段文，就是說明這位禪師在奢摩他裡邊由勝解作意進步到真實作意裏邊去。「慈愍住中，諸福滋潤，諸善滋潤」，入到這個真實作意裡邊，但是這個真實作意是什麼作意？是慈愍的作意。這個禪師住在慈愍作意裡邊，他做如是觀，或者經過一個小時或者是二個小時，或者是多少時間。

    「諸福滋潤，諸善滋潤」，就有這個福、善的滋潤。這個福和善，或者是從因果來講：「福」或者是從果說；「善」是從因說。這裡面的「滋潤」就是薰習，由薰習，由如是薰習，將來會得到可愛的果報，得到福果。「諸善滋潤」，現在有這個慈愍的良善的心情，來薰習這一念心，薰習自己這一念心，這是在因上說，有因有果。

    「望前所修勝解作意」，望前邊所修的勝解作意，那祇是慈愍作意，沒有說到無始劫來的事情，這二種作意來對比，對望就是對比。「慈愍住中所獲福聚」，由這個真實作意的慈愍住中所得到的功德。「彼於百分，不及此一」，彼那個勝解作意，前面的勝解作意，於此真實作意分成一百分，是真實作意分成一百分，前面那個勝解作意，還不如此百分之一，這個真實作意的功德殊勝，是這樣的意思。「彼於千分不及此一」，就是把真實作意分成一千分，前面那個勝解作意還不如它的千分之一。

    「彼於數分、算分、計分，鄔波尼殺曇分，不及此一」。這個「數分」就是說百分不及一，千分不及一，百千萬分不及其一，這就是數分。「算分」，就是以強弱來計算：比如一個健康特別強的人，和一個軟弱的人，二個人打架，他是鬥不過這個健康的人的。所以「不及其一」，就是前面假想觀的慈愍作意，那它不能和真實作意相比的。「計分」，「計」還是計算，但是以貧賤的人和富貴的人相比，那是不能比的，貧賤人不能和富貴人比，所以勝解作意，不能和真實作意相比。「鄔波尼殺曇分」，就是約因果說，就是真實作意的因果和勝解作意的因果，那麼也不能相比，也是不及其一分的。

天二、例所餘

餘如前說。

    還有一部分這裡就不說了，就是那個勝進的部分，勝進的部分這裡就不說了。

《披尋記》一○五五頁：

餘如前說者：前不淨觀說趣念住及勝修習，今於此中唯說趣入，其勝修習義無差別。故指如前，餘差別觀，皆應準之。

    「餘如前說者：前不淨觀說趣念住及勝修習，今於此中唯說趣入，其勝修習義無差別」，這裡也有勝修習的意思，所以和前邊四念住勝修習無差別，「故指如前，餘差別觀，皆應準之」。

亥二、緣性緣起觀（分二科）　天一、釋趣入（分四科）　地一、由取相（分二科）　玄一、標

又於緣性緣起觀中，初修業者由聞思慧，增上力故分別取相。

    前邊是慈愍觀，慈愍觀說完了，這是第二科，緣性緣起觀。「又於緣性緣起觀中，初修業者」，就是初開始用功的人，怎麼樣學習這個法門呢？這裡分兩科，第一科釋趣入分四科，第一科由取相。分兩科，第一科標。「初修業者由聞思慧，增上力故分別取相」，初開始學習這個法門的人，「由聞思慧」，由於你自己肯努力拿出來時間去學習這個緣性緣起觀，你學習以後，又能夠專精思惟，思惟這個緣性緣起觀的道理，這樣子，你內心裡面就成就了一個殊勝的力量。「分別取相」，你這個智慧的力量能分別這個緣性緣起的相貌，能把這個緣性緣起的相貌拿過來，顯現在你的心裡邊，你能做到這一點。那麼這個地方是標，下面第二科解釋。

玄二、釋

謂諸有情由有種種無智愚痴，現見無常，妄計為常。

    「謂諸有情」，就是很多的眾生，由有種種的沒有智慧，很多很多的事情都沒有智慧；一百樣事情，可能有一樣事情有點智慧，但九十九樣事情都沒有智慧；我們說是這個人有智慧，那十樣事情，有五樣事情有智慧，那就算有智慧了，就算不錯了。不容易！現在這說是種種都是沒有智慧，就是愚痴不明白道理，「現見無常，妄計為常」，這個眼前的這個大的局面，很明顯的就會有變化，你本身的榮華富貴會失掉的，但是總是認為我有希望，「妄計為常」。從歷史上看，的確是這麼回事！都是不長久的。

現見不淨，妄計為淨。

    這個自己所愛著的境界都是不美妙的，但是就認為是美的。

現見其苦，妄計為樂。

    根本吃了很多的苦頭了，但是還認為這裡面還是有樂。

現見無我，妄計為我。

    從眼耳鼻舌身意的經驗上看，很多事情都不能自主的嘛！但總感覺到我能主宰，還是有我的，在這個臭皮囊裡還是有個我的。這是說這個種種無智、愚痴的相貌。

彼諸有情，有如是等種種顛倒。

    這個欲界、色界、無色界的眾生，有這麼多的、各式各樣的顛倒迷惑。

顛倒為因，於現法受及後所生諸自體中，發起貪愛。

    這個顛倒迷惑就是煩惱，以煩惱為因，於現法中，就是這一個生命，現在這個色受想行識的生命體裡邊，有很多的覺受；在這裡就是生出貪愛心。「及後所生，諸自體中」，現在這個生命體終究有一天結束了，又生出個生命體來。那麼現在這個時候呢，假設這個人，他不認為是斷滅的，將來還有生命的話，他也認為在那個生命體裡頭，也是「發起貪愛」，「於現法受發起貪愛」，於未來的生命體也是發起貪愛。當然這是說到「於現法受後所生諸自體中」，這個「自體」就是自體愛。「現法受」，這文句上好像偏於境界受，於境界受起愛。境界受也一定有自體受；有自體受也就有境界受。所以這兩方面，這兩種受都是發起貪愛。

由貪愛故，造作種種生根本業。

    由於自己有貪愛，貪愛的時候一定是不足，有所不足，所以要進一步的去爭取，進一步那就要採取行動，所以造作了各式各樣的業力。這個業力是將來的生命生起的因緣，所以叫做「種種生根本業」。以業為因而得果，所以業就是根本了。但是業的生起呢，以貪愛為根本，貪愛就是煩惱，所以是貪愛和業和果報，惑、業、苦。

此煩惱業為因緣故，感得當來純大苦蘊。

    前面因煩惱而有業，因煩惱業為因緣故，就是招感了將來的純大苦蘊，得到的那個色受想行識是苦惱的境界，但是人還想要慶祝一番。

《披尋記》一○五五頁：

由貪愛故造作種種生根本業者，愛有三種，謂欲愛、色愛、及無色愛，由此三愛近感當生，是故偏說造作種種生根本業。又復無明緣行及受緣愛，於爾所時，無明與愛非不俱有，然由無明發業為初，貪愛潤生，最後究竟，是故當知造作種種生根本業於中非不說有無明，但約究竟，說由貪愛。

    「由貪愛故造作種種生根本業者，愛有三種，謂欲愛、色愛、及無色愛，由此三愛近感當生，是故偏說造作種種生根本業」。「近感當生」，就是距離這個生命最近的，就是下一生，是故偏說造作種種生根本業。「又復無明緣行及受緣愛，於爾所時，無明與愛非不俱有」，說無明緣行的時候，沒有愛嗎？也是有愛。這個受緣愛的時候沒有無明嗎？也是有，都是非不俱有。「然由無明發業為初」，然而發業的是在無明這一方面它的力量，它的作用大，就是無明發業為初。「貪愛潤生」，貪愛它能幫助你去受生死去，就是無明造的業，那個業還不一定得果報，若有這個貪愛的時候呢，來幫助那個業，業才能得果報。貪愛在潤生這一方面說，無明就在發業這一方面說。「最後究竟」，這個貪愛能使令這個業最後圓滿了，有招感果報的力量，這是由愛來的。所以雖然過去由無明造了業，你現在得阿羅漢道了，就沒有愛了，沒有愛呢，那個業就不能得果報，所以有這麼一個差別。「是故當知造作種種生根本業，於中非不說有無明，但約究竟，說由貪愛」。

地二、起勝解（分二科）　玄一、標

彼既善取如是相已，復於其內發起勝解。

    這是第二起勝解。前邊第一科是取相，由聞思慧增上力故，能夠取得緣性緣起的相貌，就是由惑業苦這樣流轉生死，就是這個相貌。所以下面起勝解就是開始修行了，分兩科，第一科是標。

    「彼既善取如是相已」，說是那個修行人，他既然能夠取得緣起的相貌，「復於其內發起勝解」，那他在奢摩他裡邊，在他心裡面又發起勝解的觀想。這是標，下邊就解釋。分兩科，第一科是於自。分兩科，第一科是正生。

玄二、釋（分二科）　黃一、於自（分二科）　宇一、正生

謂我今此純大苦蘊亦如是生。

    前邊說到取相的時候，是說諸有情，一切眾生，但我本人也不能例外地「我今此純大苦蘊亦如是生」。我這個純是個大苦惱的這個生命體，也是無明緣行、行緣識、受緣愛、愛緣取、取緣有、有緣生，也是這樣現起的，沒有例外的。這是說生，下面說已生。

宇二、已生

又我自體，無邊無際，從先際來初不可知，亦如是生。

    「又我自體，無邊無際」，這是說，我這個生命也是很多的，並不只是這一個生命，很多的。怎麼很多呢？「從先際來初不可知」，從無始劫以來，從什麼時候開始的，不可知！推不到那個第一因的。「亦如是生」，從久遠來就是這麼生的，不只是今天，所以這個生是很多的。

黃二、於他

彼諸有情去來現在一切自體，苦蘊所攝，亦皆如是已生當生。

    這第二科是於他，前面是於自，現在是於他。「彼諸有情」其他的這個三界內一切眾生，過去、未來、現在一切的生命體，苦蘊所攝的，也都是這樣子，也是無量無邊的。「已生當生」有的是已生，有的是將來的。

地三、簡作意

如是緣性緣起正觀，一切皆是真實作意，更無所餘勝解作意。

    這是第三科簡作意，簡別這個作意，這個作意還要簡別一下。前邊是取相，第一科取相，第二科起勝解，現在簡別一下。

    「如是緣性緣起正觀，一切皆是真實作意」，不是說我內心裡面不符合事實的這樣子分別，不是！我這樣子觀想，這樣子思惟，和事實是相符合的，真實是這樣子。「更無所餘勝解作意」，離開了真實作意之外，另外並沒有其他的勝解作意的。

《披尋記》一○五五頁：

如是緣性緣起正觀等者：由觀緣起自相共相及真如相，是故說言一切皆是真實作意，無別安立事相可得，是故說言更無所餘勝解作意。

地四、辨循觀（分三科）　玄一、於內

若於自身現在諸蘊緣性緣生作意思惟，是名於內身受心法住彼循觀。

    這是第四科是辨循觀，就是辨察、辨別，說明四念住了，就是由這個真實作意，轉入到修四念處觀了。分三科，第一科是於內。是「若於自身現在諸蘊」，若是這位，這個修行人他在奢摩他裡邊，他能夠對自己現在的生命的色受想行識的諸蘊的緣性緣生。「緣生」是在果上說的，因緣所生的果；「緣起」是在因上說。「作意思惟」，思惟現在的色受想行識就是這樣子，十二因緣這樣子生起的。「是名於內身受心法住彼循觀」，就是從緣起上來觀察這個色受想行識，觀察身受心法這個四念住，這樣觀察，這就是於內修四念住觀。

玄二、於外

若於他身現在諸蘊緣性緣生，作意思惟；是名於外身受心法住彼循觀。

    「於外」就是其他的眾生的身受心法，也是做這樣的緣起觀。

玄三、於內外

若於自他過去未來所有諸蘊緣性緣生，作意思惟，名於內外身受心法住彼循觀。

    這是第三科於內外，前邊這個於自、於他，都是約現在說的。現在這個於內外這個地方呢，若於自他過去和未來，把那個現在不在內，過去的、未來的諸蘊，緣性緣生作意思惟，這就叫作內外的身受心法，住彼循觀了。這樣子有差別。

天二、例所餘

餘如前說。

    這是趣入是這樣，對這個勝進也像前面說的。

亥三、界差別觀（分二科）　天一、釋趣入（分二科）　地一、內外差別（分六科）　玄一、地界（分二科）　黃一、由外取相

又於界差別觀初修業者，先取其外所有堅相。

    前邊緣性緣起解釋完了，現在第三科界差別觀。界差別觀，分二科，第一科釋趣入。分二科，第一科內外差別。分六科，第一科先解釋這個界。分二科，第一科由外取相。「初修業者，先取其外所有堅相」，這個「外」，就是生命體之外，取這個堅相，怎麼取這個堅相呢？

所謂大地、山林、草木、磚石、瓦礫、末尼、珍珠、琉璃、螺貝、珊瑚、玉等。

    這些上面都有堅固的性質，取這個堅相。

黃二、取內勝解

取彼相已，復於內堅而起勝解。

    「取彼相已」，這是第二科取內勝解，就是內裡面作觀。「取彼相已，復於內堅而起勝解。」前邊取相是外邊，身外這個世界的四大的堅相，地大的堅相。「復於內堅」，內就是這個生命體，生命體裡面也有堅固的性質。「起勝解」，發起觀想，作如是觀。

玄二、水界（分二科）　黃一、由外取相

次取其外諸大水相，所謂江河、眾流、陂湖、池沼、井等。

    現在第二科水界，前面是地界，現在觀察這個水界，分二科，第一科由外取相。復取其外諸大的水相，所謂江河、眾流、陂湖、池沼、井等，這裡面都有水，取這個水的相貌。

黃二、取內勝解

取彼相已，復於內濕而起勝解。

    這是第二科起內勝解，取外邊身外水大的相貌之後，「復於內濕」，又觀察內裡邊身體裡面的濕，這個水大「而起勝解」，而作觀，作如是觀。

    這個〈高僧傳〉上，有一位法進法師，這是在隋朝時代的事情，這個《楞嚴經》是在唐中宗的時代來的，我說這話我不知道你們怎麼樣想？這個法進法師，他修水禪，修這個水觀。他天天到山上去，他是用這個繩床，用繩編的這個坐位，在那裡靜坐，天天去做觀。

    這個鄉村裡面牧牛牧羊的孩子，就是也到山裡面去牧牛牧羊，就看見那個地方有一汪水，看不見有人在那裡。這個小孩子就丟一個石頭到這個水裡面去。丟完了，這很平常的事嘛，就走了。走了以後，這位禪師一出了定的時候，就感覺到這個身體不舒服，感覺不舒服。不舒服，他一想他就知道了。

    他就到這個鄉村裡，對這個牧童就說了，說是你昨天是不是這樣子、這樣子？ 說：是的。說今天你再看見水的時候，把那個石頭拿出去。說：好。那麼這位禪師當然到那裡坐下，又是入定了。入定了，那個牧牛羊的孩子，再到山裡面，也沒有看到有人在那裡靜坐，就看見那裏有一汪水，一看哪，丟的那個石頭還在那裡面，就把石頭拿出去了。等到這個禪師一出定身體就舒服了，就沒事了。這是這個〈高僧傳〉上，說到這件事。後來，隋煬帝，這個時候已經做了皇帝了，他這個弟弟，封之為漢王，大概是這樣子。有個小太太有病，找了很多的醫生也治不好，後來聽人說，在什麼什麼山上，有個道士，能治病。他就把這個道士請來了，替他小太太治病，還是治不好。治不好就是…那麼這小太太是他心愛的人，這個病治不好，心裡不舒服！就各地方打聽，就有人說：某某山上有個禪師，就是法進禪師，可以請他來治病。好！那麼他就派人去請他。那麼這個禪師說：我沒有時間去，就拒絕這件事。拒絕這件事嘛，這位王就派了一個身分高一點的人就去請他。去請他，這位說：我沒時間，沒時間去！還是拒絕這件事。那麼這個回來了向王報告，王說：我現在給你一把劍，這把劍你拿去，到他那他若不來，你把他腦袋拿來。

    那麼他到那裡就去請他，還沒到這禪師旁邊去就害怕！不敢說話，就下山回去。對王說：我到那不敢說話就回來了，我看這件事得要王親自去，王說：好！自己駕著車，這時候不敢說：你叫他來！不敢說這個話了。他也是到了，一下了車，心裡面就不舒服。到那裡勉強的就和他表示了：我的太太怎麼的有病了，如此又如此一說治不好，請大師慈悲！然後這個禪師說你：喔！你有病了，你感覺難過；你吃羊、吃牛的時候，羊和牛難過不難過？呵斥他。好了，好了，我給你去治這個病。王說：請大師上車。這禪師說：我不上車，我不坐車，你先回去好了，你先走好了。那麼這王就不敢不聽就走了。等到家的時候，禪師已經到他家了。禪師到他家就直接到他小太太的房子裏面去，也沒和他說什麼話，只是用眼睛一看，只是一看，他那小太太就出一身汗，這病就好了！就是這樣子。

    好了以後，這王就送給他很多的布，很多的金銀這些東西供養他。這個禪師說：這些東西我都不要，你送供養到城市的大廟，我完全都不要。看他一轉頭，他就走了，看他走，他那個腳，他腳是不沾地的，在虛空裡走！有這麼一個故事。他是修水觀，這傳上沒有再說別的，我想他一定是修無我觀、修性空觀得聖道，一定是這樣子。

    「次取其外諸大水相。所謂江、河、眾流、陂、湖、池、沼、井等。」「取彼相已；復於內濕，而起勝解」。這個牧童看見那裡是水，我感覺這個地方：他一定是到未到地定以上，未到地定以上。你在欲界定，作如是觀的時候，水現不出來，別人看不見水的。他一定是未到地定以上，可能也是到了初禪以上，他作如是觀，這個所緣境就現出來，身形就不現了，能達到這個境界。

    「取彼相已，復於內濕而起勝解」就觀察這個體內的也是這個水，其他的他不觀，所以只觀這個水，水就現前了，「而起勝解」。

玄三、火界（分二科）　黃一、由外取相

次取其外諸大火相，所謂熱時，烈日炎熾，焚燒山澤，災火蔓延，窟室等中所有諸火。

    這第三科火界，分二科，第一科由外取相。「次取其外諸大火相，所謂熱」的「時」候，這個「烈日」極熱的太陽，「炎熾」大火燒得很盛。「焚燒山澤，災火蔓延，窟室等中」，這個「窟室」就是燒陶器的那個房子。「所有諸火」，你取這個火的相。

黃二、起內勝解

取彼相已，復於內暖而起勝解。

    觀察身體裡面這個暖、這個溫暖，取這個火相。這也一樣，你若修成功了，別的人也能看見，就看見那是一團火，看不見人在那坐了，「而起勝解」。

玄四、風界（分二科）　黃一、由外取相

次取其外諸大風相，所謂東西南北等風，乃至風輪。

    「次取其外諸大」的「風相」，就是大風、大風相。「所謂東西南北等風，乃至風輪」的風，這個風輪應該就是大氣層了。

黃二、起內勝解

取彼相已，復於內風而起勝解。

    作這樣的觀想。

玄五、空界（分二科）　黃一、由外取相

次取其外諸大空相，所謂諸方，無障無礙，諸聚色中孔隙、窟穴，有所容受。

    「次取其外諸大空相」，看外邊很大的、大虛空的這個相貌。「所謂諸方，無障無礙」，諸方就是東西南北，無障無礙的，這是大空相。「諸聚色中孔隙、窟穴，有所容受」這也是空，這也是空相。若是不學習佛法，不學習佛法的人，對出家人是幹什麼的？不知道這回事。在那裡坐著幹什麼，沒有用，也不去生產，在這坐著幹什麼？。當然不懂這回事。不懂會引起一些各式各樣的問題。但是我們今天的出家人當然也沒有做這個事，誰做這事了？當然也沒有做。

黃二、起內勝解

善取如是空界相已，於內空界，而起勝解。

    這個體內的空相做勝解。

玄六、識界（分二科）　黃一、由外取相（分二科）　宇一、標

後由聞思增上力故，起細分別，取識界相。

    這是第六科識界，分二科，第一科由外取相。分二科，第一科標。「後由聞思增上力故，起細分別，取識界相」。由聞思增上力故，你能夠取這個識相，怎麼取呢？你要聞思，要學習佛法，然後才能明白這個識的相貌。這個識和地水火風來對比：地水火風是很粗顯的東西；這個識是沒有地水火風的，所以你要去分別它是要細分別。這個心要特別細，就是智慧了。取識的相貌。

宇二、釋（分二科）　宙一、舉眼識

所謂內眼處不壞，外色處現前。

    這是第二科解釋，分兩科，第一科是舉眼識。「謂內眼處不壞」，就是內裏邊這眼根，這眼的組織沒有壞，沒有病。「外色處現前」，這個眼識所見的色法，就是「外色處」，也現前了，就是在你的觀的能力之內；若超過你的眼的能力之外的就看不見了。

若無能生作意正起，所生眼識，亦不得生，與是相違，眼識得生。

    「若無能生作意」，這個眼識要現起，還須要有一個作意，來令眼識生起，要有一個作意才可以。若是沒有這個作意的現起、生起、正起，所生的眼識也不能生，也還是生不起來的。「與是相違，眼識得生」，與這個作意不具足、相違，就是有了這個作意了，這個眼識才能生起。

《披尋記》一○五六頁：

所謂內眼處，不壞等者：意地中說根不壞，境界現前，能生作意正起，爾時從彼識乃得生，如彼廣釋應知，（陵本三卷五頁）。

    那裡也說到這件事。

宙二、例餘識

如是乃至意法意識，當知亦爾。

    現在第二科例餘識。「如是乃至意法意識」，意根和法塵相對和合了才有意識，當知也是這樣子。當然這裡面也要有作意才可以。

黃二、起內勝解

取是相已，次起勝解，了知如是四大身中，有一切識諸種子界，種性自性。

    「取是相已，次起勝解」這是第二科，起內勝解。取這個相貌之後，次起勝解，就作如是觀。「了知如是四大身中，有一切識諸種子界，種性自性」，就知道我們這生命體裡面有地水火風四大，四大裡邊還有識，有眼識、耳識、鼻識、舌識、身識、意識。諸種子界，還有地界、水界、火界、風界在身體裡面，是種性。種性就是種子，山河大地都是由地水火風的種子現起，都是種子的體性，叫「自性」。做如是觀，這是起內勝解。

地二、麤細差別（分二科）　玄一、辨六界（分三科）　黃一、四大種界（分二科）　宇一、釋（分二科）　宙一、明漸次

又於如是四大種中，先起支節麤大勝解。

    這第二科粗細的差別。前面是內外的差別，現在說到粗細的差別。分二科，第一科是辨六界，辨六界的粗細。分三科，第一科是先分別四大種界。分二科，第一科是解釋。又分二科，第一科明漸次。

    「又於如是四大種中，先起支節麤大勝解。」「於如是四大種」，就是地水火風是一切所造的地水火風的種，所以叫做種子。「先起支節麤大勝解」先要發起這個身體的肢節，它是頭、兩手、兩足，還有脊骨這一些。這個粗大的肢節，這個肢節是粗大的、很顯著的，先作如是觀。

後起分析種種細分微細勝解。

    先作粗大的觀想之後，又發「起分析種種細分」，這個粗大的肢節，再觀察它作「微細」的分析，就變成小了、變成微細的東西了，就這樣觀。

如是漸次分析，乃至向遊塵量，如是漸漸乃至極微，而起勝解。

    「如是漸次分析」，就是這樣子，由粗而細、由大而小，這樣子分析。「乃至向遊塵量，如是漸漸乃至極微，而起勝解」，這樣子逐漸的把它分析了，變成微細了的時候，就像甚麼似呢？就像「向遊塵量」，這個「向」就是窗戶。窗戶開了，有陽光照進來，就看到虛空裡邊有這個微塵在那裡動，這叫做「遊塵」。你觀察你的身體，逐漸地把它分析到像那個窗戶裡邊那個遊塵那樣的量，像那麼微細，這麼粗大的身體不見了，就看見了微細的塵那樣子。「如是漸漸乃至到極微」，極微要比那個遊塵還要微細，要做如是觀，作這樣的勝解，作這樣觀。這個觀也很是妙，這樣就不看見的一個整體的人了。

宙二、明分全

一一支分，尚起無量最極微塵積集勝解，何況身中一切支分。

    這是第二科明分全，是一部分和全體。「一一支分」，每一個分，你尚能夠發起「無量」，那麼多無量數的、最極微小的那個微塵的積集，這個身體就是那麼多的微塵積集而成，作如是觀。何況身中一切的支分，那就是全體的了，那麼是更多的微塵了。

宇二、結

如是名為界差別觀中，分析諸色界差別邊際微細勝解。

    這是結束這一段文。

黃二、空界（分二科）　宇一、麤大勝解

次於空界，先當發起所有麤大空界勝解。

    前面把地水火風解釋完了，地水火風的麤和微細說完了，現在說空界。分二科，第一科是麤大勝解。「次於空界」這個虛空界，先當發起所有粗大的空界勝解，這個無障礙的空是很廣大無邊際的，做這樣的觀想。

所謂眼耳鼻喉筒等，種種竅穴，由是吞咽，於是吞咽，既吞咽已，由是下分不淨流出。

    「所謂」就是在內身裡邊，你眼睛裡邊也有空隙，也有空；耳裏頭也是有；鼻子裏頭也是有；喉嚨也是有，這個「筒」就是指喉嚨說的，這個食道就像一個筒。就像竹子，竹子也有個筒，我們喉嚨也有個筒，所以就是喉筒等。「種種竅穴」，我們身體裡面各式各樣的竅穴都是空，都是虛空。「由是吞咽」，由於我們要滋養生命，就是身體有這樣的喉，就可以吞咽食品。「於是吞咽」，就是在喉這裡，食道也是到胃裡面去。「既吞咽已，由是下分不淨流出」，這可見這個空也是通到很遠的地方了。

宇二、微細勝解

次後漸漸發起種種微細勝解。乃至身中一切微細諸毛孔穴，皆悉了知。

    前面是粗大勝解，這底下第二科是微細的勝解。「次後漸漸發起種種微細」的「勝解」。這微細勝解怎麼勝解呢？「乃至身中一切微細諸毛孔穴，皆悉了知」，這個是「乃至身中一切」的「微細毛孔」。初開始先觀察這個粗大的空，然後逐的漸觀察小的，乃至到最小的，就是身體裡面周身的毛孔，周身的毛孔也都有空，那裏有空。你若修數息觀修久了，多少有點功夫的時候，你有感覺；就是往外出息的時候感覺暖，入息時感覺涼，全身感覺涼，那就表示你已經感覺到全身的毛孔在呼吸了。所以從這裡知道全身的毛孔它也是在呼吸，並不是只是從嘴這裡呼吸，不是的。「皆悉了知」。

黃三、識界（分二科）　宇一、麤大勝解

後於識界，漸漸發起所依、所緣、及以作意。

    這是把空界的粗和微細說完了，現在第三科說識界。識界分二科，第一科是粗大勝解。「後於識界」，地水火風空識，識在界差別觀裡面是最後，識界裡面「漸漸的發起」，也是逐漸的去觀察。「所依、所緣」這個識要有一個所依，有一個依止處，那麼就是眼耳鼻舌身意，這六根為六識的依止處。眼識以眼根為依止處，若是把眼根破壞了就沒有眼識了。耳根、鼻根、舌根都是一樣，這是它的依止處。「所緣」就是它所緣的色聲香味觸法，「所緣」。「及以作意」，他有所依的根，有所緣的境，還要有一個作意的心所，這個識才能現起。

三世時分品類差別，無量勝解。

    「三世時分」，有過去、有未來、有現在。有前一剎那，有現在的一剎那，還有後一剎那。「品類差別」，有善念、有惡念，有不善、不惡這些差別。「無量勝解」，這樣來計算心的微細，心的境界是很多很多的。

宇二、微細勝解

即於識界起勝解時，由諸所依所緣勝解，分析識界。

    「即於識界起勝解時」，這是第三科微細的勝解。對於識界這方面你發動觀想的時候。「由諸所依所緣勝解，分析識界」，分析識它是剎那剎那的變異，也就是微細的境界了。

玄二、例造色

亦於十種所造諸色，而起勝解。

    這是第二科例造色，以造色為例。就是四大所造的這些，我們所看見的地水火風都是造色。「亦於十種所造諸色，而起勝解」。我們不但是於識作觀想，也以十種所造諸色，十種就是：眼耳鼻舌身、色聲香味觸，加起來十種所造諸色，「而起勝解」，要發動這個觀想。

如諸大種微細分析，此亦如是。

    「如諸大種微細分析」，前面說到那個四大種微細的分析，「此亦如是」，這個四大造色也是這樣子，也是這樣子分析、分析。

《披尋記》一○五七頁：

由諸所依所緣勝解分析識界者：如顯揚說：由所依力，建立眼識，乃至意識。由所緣力，建立色識乃至法識，青識、黃識，乃至苦識樂識，如是等。（顯揚十八卷一頁）此說由諸勝解，分析識界，其義應知。

    「由諸所依所緣勝解分析識界者：如顯揚說」，《顯揚聖教論》上說。「由所依力，建立眼識」，所依的眼根建立眼識。「乃至意識」，依意根為依止處而生起意識。「由所緣」的力量，前面是由所依力，由所緣的力量「建立色識」，就是眼緣色，那麼也就稱之為色識，「乃至法識、青識、黃識，乃至苦識樂識」，就是所緣的是甚麼？就以甚麼為立名字，這樣子。「此說由諸勝解，分析識界，其義應知」。或者這個地方這麼解釋也可以，這十種造色起諸勝解，如諸大種微細的分析，此識界亦復如是，也這麼微細分析，這麼解釋也可以。

天二、辨循觀（分三科）　地一、於內

若於自身各別諸界，而起勝解，是名於內諸念住中住彼循觀。

    這是前邊辨這個念住，這底下辨這個循觀，分三科。前邊是辨趣入，現在辨循觀。分三科，第一科是於內。「若於自身」，這位修行人他在奢摩他裡邊於自家的生命體，「各別」的「諸界而起勝解」，做這樣的觀想。「是名於內諸念住中住彼循觀」。

地二、於外

若於其餘非有情數所有諸界，而起勝解，是名於外住彼循觀。

    這是「非有情數」，這個「外」指非有情數說叫做外。這也是叫做「循觀」。

地三、於內外（分二科）　玄一、初義

若於其餘諸有情數所有諸界，而起勝解，名於內外住彼循觀。

    這個是第三科，於內外。分二科，第一科是初義。「若於其餘的諸有情」，不是這個無情數，這個有情數說他生命體裡邊，也有地水火風空識諸界而起觀想的時候，叫做「內外住彼循觀」，是這樣。因為你自家生命體之外所以叫「外」，而屬於有情所以叫做「內」。

玄二、後義（分二科）　黃一、勝解作意（分二科）　宇一、標

復有異門。謂於己身而起勝解。

    這底下是第二義，就是後義，前面是初義，這是後義。分二科，第一科是勝解作意。又分二科，第一科是標。前邊是一種解釋，還有一個不同立場的解釋。「謂於己身而起勝解」，就是對於自己的生命體而發動觀察，這是標。下面第二科解釋，分五科，第一科是膿流勝解。

宇二、釋（分五科）　宙一、膿流勝解

臨捨命時，如前廣說至青瘀位，或復膿爛，即於膿爛，發起種種流出勝解。

    「臨捨命時」，就是接近要棄捨這個生命的時候，就是要死了。「如前廣說」，像前邊意地裡面說，要捨、要死的時候，前面不淨觀裡面也有提到。「至青瘀位」，死掉了以後把他送到那個葬埋死人的地方，那麼放在那裡，到了青瘀的階段。「或復膿爛」；青瘀以後經過一個時期，這個身體就壞了、就流膿了。「即於膿爛發起種種流出的勝解」，就作如是觀。「流出」，怎麼叫流出呢？

漸漸膿流，展轉增廣，乃至大海，大地邊際，膿悉充滿。

    「漸漸膿流，展轉增廣」，漸漸地，初開始時是流血，而後流膿，流出這個膿，展轉地就特別的、就是更多了。「乃至大海，大地邊際，膿悉充滿」，這個青瘀膿爛，流膿、流血的境界愈來愈大，像大海那麼多、像大地那麼多，到了大地的邊際了，都是死尸，都是流膿、流血充滿，在奢摩他裡作如是觀。

宙二、火燒勝解

發起如是膿勝解已；次復發起火燒勝解。謂此身分無量無邊品類差別，為大火聚無量無邊品類燒燼。

    這是第二科火燒勝解。發起這樣的膿勝解以後，「次復發起火燒的勝解」，「謂此身分無量無邊品類差別」謂這個身體的部分，有無量無邊的品類差別；人有各式各樣的人，還有老虎、還有狼、還有很多的眾生的「品類差別」。「為大火聚無量無邊品類燒燼」這些死屍在那裡，有大火、有無量無邊的品類，這些屍體都被燒燼了。這個「燼」字是火燒剩下來的部份叫「燼」。這底下第三科是骨灰勝解。

宙三、骨灰勝解

火既滅已，復起餘骨餘灰勝解。復起無量無邊勝解，碎此骨灰以為細末。

    「火既滅已」火熄滅了以後，「復起餘骨」你還要做如是觀，還有骨頭，還有灰的勝解，要做如是觀。「復起無量無邊勝解」，什麼勝解呢？「碎此骨灰以為細末」都是由你自己內心的觀想，變成細末了。

宙四、大風勝解

復起無量大風勝解，飄散此末，遍諸方維。

    「復起無量大風勝解」，你心裡面再觀想，有很多的風，有很大的風，「飄散此末」此細末，「遍諸方維」遍十方，普遍到十方世界去了。

宙五、空界勝解

既飄散已，不復觀見所飄骨灰，及能飄風；唯觀有餘渺茫空界。

    唯有看這是一個廣大的虛空而已，其他都不見了。

黃二、真實作意（分二科）　宇一、標

如是由其勝解作意，依於內外不淨加行，入界差別，於其身相住循身觀，從是趣入真實作意。

    這是第二科，是真實作意。分兩科，第一科標。「如是由其勝解作意」像前面這一段一段的這些作意。「依於內外不淨」內身的不淨、外身的不淨，這樣子「加行」，就這樣努力地修觀行、修觀想「入界差別」，這個「入」字，我疑惑是「六」，「六界差別」。「於其身相住循身觀」在身相，這個不淨相，乃至到死亡的住循身觀。「從是趣入真實作意」，從這裡就入到這個真實的作意，入到畢竟空、入到虛空，入虛空了。

宇二、釋（分二科）　宙一、略說

謂由如是勝解作意，於內外身住循身觀。由勝解力，我此所作無量無邊水界火界地界風界虛空界相。我從無始生死流轉所經諸界，無量無邊甚過於此。

    這底下第二科解釋，前面是標，這是解釋，分兩科，第一科略說。「謂由如是勝解作意於內外身住循身觀」的時候，由勝解的力量「我此所作無量無邊」的「水界」，「我此所作」就是由勝解所作，由觀想的力量變現出來的無量無邊的水、無量無邊的火界、地界、風界、虛空界，這些相貌，都是內心的觀想。「我從無始生死流轉所經諸界無量無邊」，觀想自己從無始以來，一直地生了又死，死了又生，在三界裡面流轉，所經過的諸界，地水火風空識諸界，諸界是無量無邊了，「甚過於此」還是多過如此前面說的這個這種境界。

宙二、別顯（分二科）　洪一、舉前際（分六科）　荒一、水界（分二科）　日一、舉事（分三科）　月一、淚攝

謂由父母兄弟姊妹眷屬喪亡，及由親友財寶祿位離散失壞、悲泣雨淚。

    前面是略說，這底下別顯。分兩科，第一科是舉前際，分六科，第一科是水界，先舉事，舉事中先說這個淚，淚攝。「謂由父母」，有兄弟、有姊妹，這些眷屬可愛的人喪亡了，及由親友財寶的、祿位的離散失壞了。「悲泣雨淚」這些事情，不可意的事情出現了，就是心裡面悲傷。淚流得就像下雨似的，雨就是下，流淚也是這樣。

月二、乳攝

又飲母乳。

    這是第二科是乳攝。「又飲母乳」。

月三、血攝

又由作賊，擁逼劫掠穿牆解結；由是因緣，遭無量度截手、刖足、斬頭、劓鼻、種種解割身諸支節，由是因緣，血流無量。

    「又由作賊」，這個「作賊」這地方，看那樣是，還是有點不同。「擁逼劫掠」，「擁逼」這個字不是平常人能做到的，就是他擁有廣大的力量，把國王打垮了，他做國王，那麼叫做「擁逼」。或者是其他的事情。「劫掠」就是強盜，強盜人家的權勢。「穿牆解結」或者這是個小偷把人家的牆擣個洞，然後把人家的寶解開了，盒子解開了，拿人家的財富。

    「由是因緣，遭無量度截手、刖足」因為你做這種事情，人家會反抗的，那麼你就被捉住了，捉住就「無量度」的，很多次，無量劫來很多次了，被人家截斷了手，「刖足」把足割斷了，割掉去了； 斬斷了頭，「劓鼻」把鼻子割掉了，「種種的解割身諸支節」，「由是因緣血流無量」這是一種。下面第二科顯量。

日二、顯量

如是所有淚乳血攝、水界、水聚、四大海水皆悉盈滿，於百分中不及其一。廣說如前。

    「如是所有」，「淚」攝的、「乳」攝的、「血攝」的「水界、水聚、四大海水皆悉盈滿」了，「於百分中不及其一」，太多了，「廣說如前」。

《披尋記》一○五八頁：

廣說如前者：謂於千分數分算分計分鄔波尼殺曇分皆不及其一，是名廣說應知。

荒二、火界

又於諸有諸趣死生，經無量火焚燒屍骸如是火聚，亦無比況。

    亦如前面這個比況；千分數分，這個比況。

荒三、地界

又經無量棄捨骸骨，狼籍在地，亦無比況。

    這是第三科，地界。「又經無量」的「棄捨」的「骸骨」，死掉了，就棄捨了。「狼籍」就是很混亂的境界，「狼籍在地」。「亦無比況」太多了也不能比況了。

荒四、風界

又經無量風界生滅，分析屍骸，亦無比況。

    也不能比況，也是太多了。

荒五、空界

又經無量諸屍骸中眼等竅穴。

    也是很多很多了。

荒六、識界

又經無量諸識流轉，後後屍骸新新發起，乃至今者最後屍骸，諸識流轉。

    也是無量無邊的。

洪二、例後際

如是安立後際諸趣，期限無定，如是乃至無量識界。

    這是例後際。「如是安立後際諸趣，期限」不決定；怎麼不決定呢？有人發菩提心，你能夠精進修學聖道，可能三生得阿羅漢了；若是你懈怠了呢，那很多劫還沒得阿羅漢，所以這個時間不決定。「如是乃至無量識界」。

亥四、阿那波那念（分二科）　天一、釋趣入（分四科）　地一、明方便

又於阿那波那念正加行中初修業者，先於舍宅前後窗門，或打鐵師、或鍛金銀師吹筒囊袋、或外風聚，入出往來善取相已；由緣於內入出息念，於入出息而起勝解。

    這是第四科，阿那波那念，分二科。第一科釋趣入，分四科。第一科明方便。

    「又於阿那波那念正加行中」，這五停心觀，這是最後一個。初修業的人，「先於舍宅，前後窗門，或打鐵師、或鍛金銀師吹筒囊袋、或外風聚，入出往來善取相已」。「初修業者，先於舍宅」，這修數息觀的人，怎麼樣修法呢？先於自己住的房子前面、後面的窗門這裡，這地方有風出入，有風進來、有風出去；或打鐵師、或者鍛金銀師，他們需要有火，要吹筒，「吹筒」就是發動這個火。「囊袋」（風箱）就是皮袋，也是發動這個火用的。

    「或外風聚入出往來」或者外邊有風入進來，或者裡面有風吹出去，風一往一來。你「善取相已」，你要取到這個相。「由緣於內入出息念，於入出息而起勝解」，你知道外邊的風的出入，從這裡也就可以觀想自己內裡邊這個身體，有入息、有出息，入出息念，「於入出息而起勝解」，要觀想這個入息、觀想這個出息。這是明方便，底下第二科辨品類。分三科，第一科是微細。

地二、辨品類（分三科）　玄一、微細

彼復先於微細息風，經心胸處麤穴往來而起勝解。

    彼先於微細的息風，「彼復」彼又要對這微細的息風，就是這個息也叫做風，經過這個心臟和胸部，粗大的空穴，它是一出一入，「而起勝解」像這樣觀察。第二個是眾多。

玄二、眾多

然後漸漸於眾多風而起勝解。

    這是眾多的風而起勝解，就是有眾多的風，去觀想。這個身體，我們感覺有出入息，其實全身都有風。因為你不動，「風」者，動也。我們氣在流動我們自己感覺到，就是血也在流動，你舉手動足也都是動，也都是風；不然你不能動。所以是「然後漸漸於眾多風而起勝解」。

所謂乃至一切毛孔風皆隨入，而起勝解。

    觀察這個身體所有的毛孔都有風的出入，這樣觀察。


Tape 314a

瑜伽師地論 > 卷第三十二 > Tape 314a

玄三、無量

如是所有一切身分，風聚所隨，風聚所攝，風聚藏隱，無量風聚，於中積集。

    「如是所有一切身分，風聚所隨，風聚所攝」，全部的身體不管那一部分都有風聚隨順那裏出入，都有「風聚所攝」，屬於這個風聚的。「風聚藏隱」也在那裡藏著，隱藏在那裡。「無量風聚於中積集」這個身體每一部分它都有風，這麼多。

如妒羅綿或疊絮等，諸輕飄物。於是諸相而起勝解。

    「如妒羅綿」這妒羅綿是什麼呢？就是那個柔軟的花草，叫做「妒羅綿」。或者是木本的、或是草本的花，這花柔軟都叫做妒羅綿。「或疊絮等」，這個「疊」我查字典上，和這個文的義不合，要加個毛字呢，就可以了。加個毛字就是特別微細的毛布做的手巾叫做「疊」。「絮」呢，就是柳花，柳樹的花，柳絮。這些東西「諸輕飄物」，妒羅綿也好，疊也好，絮也好，都是輕飄物。「於是諸相而起勝解」這些輕飄物，為風所動，你就知道那是有風。

    這是阿那波那念法門的學習情況，昨天這一段文是講過了。「如是所有一切身分」，這個生命體的一切的部位都是風聚所隨逐的，到處都有風，「風聚所攝」是風所統攝的。這個風在身體裡面運行，就可以使令這個身體，成為一個靈活的一種生命體，所以是它所統攝的；如果它不動了，這個身體就結束了，所以是「風聚所攝」。「風聚藏隱」它在這個身體到處都有風的藏隱，藏隱在一切處，是「無量的風聚於中積集」，這個風實在就是通常所謂氣，氣血的這個氣，在生命體裡面倒是非常重要的一部分。「如妒羅綿、或疊絮等，諸輕飄物。」這個身體，這個風在身體裡邊，就像是輕飄物那樣子，非常的靈活。「於是諸相，而起勝解。」這個阿那波那念，你學習這個法門的時候，你可以在這麼多的相狀上起觀想，這是辨品類。下邊第三科是修念住，分三科，第一科於內。

地三、修念住（分三科）　玄一、於內

彼若於內入息、出息流轉不絕，作意思惟，爾時名為，於其內住循身觀。

    「彼若於內入息、出息流轉不絕」，這是那個人他的體內的入息和出息，「流轉不絕」就是流動不斷，不斷的在流動。「作意思惟」，這位禪師就這樣的作意，思惟這個出入息在流動。「爾時名為，於其內身住循身觀」，你這樣子觀察呢，能使令你的心寂靜、不散亂。

玄二、於外

若復於他死屍骸中，青瘀等位。入息、出息流轉斷絕，作意思惟，爾時名為，於其外身住循身觀。

    「若復於他死屍骸中，青瘀等位」。這是第二科，於外。「入息、出息流轉斷絕」，這是說，這個人生命結束了，身體變壞了，那麼去觀察他的身體呢，就是他的入出息不活動了，那麼「作意思惟」呢，「爾時名為，於其外身住循身觀」。

玄三、於內外

若復於自臨欲死時，而起勝解。

    這是第三科，於內外。若是這位禪師，對於他自己臨欲死亡的時候，他這個時候，他還是修這阿那波那念，他要再觀想，觀想這個內，這個身體，這個氣息的情況，那當然這是內。

或於已死，入息、出息無有流轉，而起勝解。

    或者這個人，這個禪師的功夫很高，他自己已經死掉了，他還能夠觀察這個入息、出息不流轉的情況，他作如是觀，那麼這就是於外了。

或於未死，入息、出息無有流轉，而起勝解。

    或者這位禪師，是對於這個生命體還沒有死亡的時候，他的入息、出息就不動了，沒有出入息了，那麼作這樣的觀想。沒有死，那麼這就是內；沒有出入息就是外，所以於內外，這是兩種觀想。沒有死亡，怎麼會沒有出入息呢？如果是得到了色界第四禪，那當然就是沒有出入息，那他並沒有死亡；或者是在母腹中，在胎藏的時候，那也是沒有出入息。

由法爾故，爾時名為，於內外身住循身觀。

    這是「由法爾故」，就是你修行到那個程度，自然是這樣子。在心裡上說呢，這修行人他不願意有出入息，感覺到有出入息也是一個打閒岔的事情，可是沒有到那個程度，它就是要有出入息，那麼一直到三禪都有出入息；小孩子沒有出胎的時候，那時候也是沒有出入息。這個情形是「法爾故」自然是這樣子，「爾時名為，於內外身住循身觀」。這是第三科。

地四、顯加行

遍於一切正加行中，應修如是上品助伴、上品所攝，無倒加行。

    這是第四科顯加行，也等於是讚歎的意思。「遍於一切正加行中」，這位禪師普遍於一切加行中。這是三十二卷，前邊三十一卷初有這九種加行，這是遍於一切正加行裡面，這就是九種正加行裡面，九種裡面有一個加行叫「正加行」。但是這裡面是說，所有的九種加行，都名為正加行。「應修如是上品助伴」，你應該學習前面說的阿那波那念這個加行。這個「助伴」呢，就是為心作助伴，因為你沒得聖道，沒有與第一義相應，心是有助伴的。「上品所攝，無倒加行」，這個加行是屬於上品的，是最正確的，沒有錯誤的一種修行。

《披尋記》一○五九頁：

遍於一切正加行中等者：如說阿那波那念所緣，若是處轉，若乃至轉，若如所轉，若時而轉，於此一切，由安住念，能正隨行，能正了達，如是加行有如是相。（陵本二十七卷七頁）。此說一切正加行，義應準知。即於此中修習如前勝解，說名上品助伴，上品所攝，無倒加行。

    「遍於一切正加行中等者：如說阿那波那念所緣，若是處轉」。「是處轉」，就是出入息：就是由臍至鼻，這叫出息；由鼻至臍，這是入息。這個出入息就在這個地方流動，這叫「是處轉」。「若乃至轉」，「乃至」：就是這個出息，是由臍能到鼻，這就是「至」；這個入息呢，是由鼻到臍，臍是它所至的地方。當然這是初開始用功的時候，就是這個境界；若是久了的時候，這個入息能到腳趾頭，那個境界就微細了，這是「若乃至轉」。「若如所轉」，這入息的情況，和出息的情況，如其自然地活動，你不要控制它，你不要叫它長、叫它短，都不要，要「如所轉」。

    「若時而轉」就是你修這個入出息，稍為地有一點相應的時候呢，就會出現你不修行的時候沒有的境界。這是什麼呢？這譬如說出息：出息本來是由臍至鼻，叫出，但出出就不出了，但它沒有入，也沒有入息，這中間還有個內出息，那麼這就是有這樣的情形。這入息是由鼻至臍，這是入息，可是入入以後就不入了，但是也沒有出，這中間有一個內入息。你若是用功有多少相應的時候，這個內出息，和內入息，就很分明的出現了。這樣子呢，有出息，也有內出息；有入息，也有內入息，這叫作「若時而轉」。你若是有多少相應的時候，這個內入息和入出息會長，所以知息出、知息入；知息長、知息短，十六勝行裡面有這件事，這叫作「若時而轉」。

    「於此一切，由安住念，能正隨行」。「於此一切」，就是前面說的這幾個，「若是處轉、若乃至轉、若如所轉、若時而轉」。「由安住念」，因為你能夠安住在出入息上，正念分明的話呢，這是「能正隨行」就是隨著出入息這樣子，沒有其他的散亂、掉舉，也沒有昏沈，你就隨時這樣子做；如果你散亂了，心跑到別的地方去了，就不隨行了。現在能安住在正念呢，你能這樣作。「能正了達，如是加行有如是相」，那個時候，是由於你自己用功就會明白，這個修行有這樣的相貌。我不是聽別人講，也不是看書本，是由你自己用功，知道這件事，認識這件事的相貌，就是「能正了達，如是加行有如是相。」前面這一段文是（陵本二十七卷七頁）我們已經學過了。

    「此說一切正加行，義應準知。」這裡說的正加行，「遍於一切正加行中」，這個正加行的義，應該準照二十七卷那一段文，就明白它的義了。「即於此中修習如前勝解，說名上品助伴」，即於此阿那波那念的法門裡面，你就修習這樣的觀想，「如前勝解」像前面的數息觀，所說的那個勝解，也就是這裡邊說的這一段文，「說名上品助伴」這就叫作「上品助伴」，也就是這是個最殊勝的法門。「上品所攝無倒的加行」，這是最殊勝的一個修行的方法。

天二、例同前

所餘一切如前應知。

    這是正加行，或者說這是無倒加行，一共九種加行，這裡說出來一種無倒加行。其餘的呢，和前面三十一卷初那裡面說的應該知道。

午二、正修行（分三科）　未一、標

如是所有初修業者，蒙正教誨修正行時，安住熾然正知具念，調伏一切世間貪憂。

    這一科是前面如應安立修習作意那個地方，分二科，第一科總徵，第二科是別釋。別釋裏邊分三科，第一科就是正教誨，教我們修厭離相、欣樂相、過患相、光明相、還有了別事相，很多很長，這是正教誨，這是第一科。第二科就是現在這一科正修行，分三科，第一科就是標。

    「如是所有初修業者」，像前面這一大段文說的這個法門，所有初修業的人，就是初開始坐禪的人，「蒙正教誨」他蒙受善知識的教誨，他就開始努力修行的時候。「安住熾然正知具念」，他安住在所緣境上，很勇猛、很努力的這樣做，他有正知、有正念。他這個正知也具足了正念的話呢，「調伏一切世間貪憂」世間的貪、世間的憂都被調伏了。心裡也不貪、也不憂，就是得自在了。這一段是標，下面就是解釋。分三科，第一科解釋這個熾然。

未二、釋（分三科）　申一、熾然

若於如是正加行中，恆常修作、畢竟修作、無倒作意，非諠鬧等所能動亂，是名熾然。

    「若於如是正加行中，恆常作意」，不懈怠，常是這樣用功，早晨起來就這樣用功，乃至到晚間睡覺之前也是這麼用功。「畢竟修作」，就所有的時間完全都是用在修行上面。「無倒作意」，沒有顛倒妄想這種分別。「非諠鬧等所能動亂」，你能這樣長時期用功，雖「諠鬧」這種諠譁吵鬧的境界不能動亂你，就是在動亂的境界你不動亂，你另有一個世界。「是名熾然」這就表示你非常殊勝，你的用功有所相應了。

申二、正知具念

若於如是正加行中，修奢摩他、毘缽舍那，審諦了知亂不亂相，如是名為正知具念。

    這是第二科正知具念，前面解釋了安住熾然，正知具念怎麼講呢？

    「若於如是正加行中」，若是你這樣子修這五停心觀，修奢摩他，也修毗缽舍那。「審諦了知亂不亂相」，就是很真實的，很認真的，知道這時候心裡面是亂了；有諸相、諸尋思、諸隨煩惱在你心裡面擾亂，使你心裡動亂。「不亂」這時候也沒有諸相的擾亂，也沒有諸尋思的擾亂，也沒有隨煩惱的擾亂；你心裡面無相、無功用、寂靜、最極寂靜。

    「如是名為正知具念」，這個正念，具足了正念，就是安住在所緣境上不忘失，不忘掉所緣境；如果你打妄想了，你就失掉了所緣境了，那就沒有正念了。你不忘所緣境呢，一直的憶念所緣境，就是具足正念。 就是我打了妄想了，自己還不知道打妄想，那就沒有正知。這個「審諦了知亂不亂相」，心一動，這個正知就發生作用，就知道：喔！我的心不對了，沒有正知，就是正知有力量。這是解釋「正知具念」。

申三、調伏貪憂

若能善取諸厭離相、諸欣樂相，如是乃名調伏一切世間貪憂。

    這是解釋最後這一句。「若能善取諸厭離相」，假設這位修行人，他能夠取得諸厭離相。這個老、病、死是可厭離的事情。這個身體有病痛、壽命衰損、財寶的衰損，很多不快樂的事情，你有厭離心！其實這話，誰高興這些事情？都是有厭離心。不是！現在說有厭離心是說修聖道的人。社會上的人，雖然也都是不高興這個事情，但是繼續努力，繼續努力這件事！那他就是沒有厭離心了。明知道這件事是沒有前途的嘛，還繼續努力！終究有一天要放棄了嘛，但是繼續的不厭棄，不厭棄這件事。現在說是「善取諸厭離相」，這就是佛教徒。若能善取「諸欣樂相」，有歡喜學習戒、定、慧；歡喜學習佛法，你對於佛法裡面所說這個聖道的事情有歡喜心。

    「若能善取諸厭離相，若能善取諸欣樂相。」你從你的心裡面深深的，你有這樣的智慧了，「如是乃名調伏一切世間貪憂」。你調伏世間的貪，就是有了厭離相，就不會再對世間上的事情有興趣了，這是調伏貪。這個憂是什麼意思呢？就是我們出家人，出了家的時候，把世間的榮華富貴放棄了，這是很不容易，能放棄不容易！但是願意修學聖道，修學聖道能成就嗎？幾時才能成就？心裡面還擔心，這叫做憂。現在有欣樂相，就是生歡喜心，一直修學聖道，不擔心我不能成就這件事。只要你肯努力，就會有成就。不會，哎呀我不能成就呀！不會有這個想法。

未三、結

由是因緣，宣說彼能安住熾然，乃至調伏世間貪憂。

    這是第三科結束，前面這三段的解釋由這個因緣，由這樣的理由，就宣說彼那個禪師，能安住熾然，能夠乃至調伏世間貪憂。正知具念，調伏世間貪憂。

午三、最初觸證於斷喜樂心一境性（分三科）　未一、加行（分三科）　申一、初位

先發如是正加行時，心一境性，身心輕安，微劣而轉，難可覺了。

    前面是正修行這一科，說到正修行的相貌：就是蒙正教誨，修正行時，安住熾然正知具念，調伏一切世間貪憂。這就是正修行的相貌。下面第三科是最初觸證於斷喜樂心一境性，就是你正修行有多少成就了，這個相貌。分三科，第一科是加行，分三科，第一科是初位，初開始那個階段的情況。

    「先發如是正加行時」，最初由善知識的教導，你就開始行動了，「先發」就是開始，開始這樣努力修行了。這個時候「心一境性、身心輕安、微劣而轉」，這個時候你也是能夠把這一念散亂的心安住在所緣境，但是時間不是很長，又跑了，再把它收回來，再安住在所緣境上。這樣用功修行的時候，你身心也是有輕安樂的，只要你心裡安住在所緣境上，教它不要亂，也不要昏沈，也不要散亂，就是會有輕安樂。但是「微劣而轉」，力量很小、很隱微，不明顯，在你身心上活動，就是不明顯。「難可覺了」，不容易覺知道，不容易明白。初位是這樣子。

申二、中位（分二科）　酉一、標

復由修習勝奢摩他、毘缽舍那，身心澄淨、身心調柔、身心輕安。

    這是第二科，是中位。分兩科，第一科是標。「復由」初開始用功修行，但是你的意願沒有滿願，你還繼續努力，繼續修習「勝奢摩他」，展轉殊勝，初開始修奢摩他，奢摩他是不值得讚歎的，但是展轉呢，它就不錯了，我就能安住半小時心裡面不亂、能安住一小時不亂、能安住兩小時、四小時、八小時心裡不亂。「毘缽舍那」，同時也修觀。「身心澄淨」，因為有這樣好的奢摩他、毘缽舍那出現了，你這個身心就清淨，身清淨，心也清淨。就是沒有這些不合道理的、不如法的事情。「身心調柔」，你的身也調柔、心也調柔。這個「調柔」就是表示煩惱不那麼強了，有煩惱是一個動亂的相貌，是一個剛強的相貌。這個貪心來了，你說不要貪不可以；瞋心來了，說不要瞋是不可以的！那是一個剛強的相貌。現在沒有煩惱了是調柔，身調柔、心也調柔。這是標，標出來，下面解釋。

酉二、釋

即前微劣心一境性，身心輕安，漸更增長。

    在你內心裡面，初開始用功的時候，就有身心輕安，但是那個「微劣的心一境性，身心輕安，漸更增長」逐漸地就增長了。因為你現在天天不怕辛苦，也不怕腰疼，也不怕腿疼，也不怕頭疼，所以你能忍耐住，一直地修奢摩他、毘缽舍那呢，你的奢摩他、毘缽舍那有增長；這心一境性，身心輕安它也增長。

能引彊盛，易可覺了心一境性，身心輕安。

    達到最後呢，就是逐漸地，在沒有成功之前，它逐漸地能引發出來力量強大的，容易覺了的「心一境性，身心輕安」出來了，知道有輕安樂了。這是中間階段的時候的情況，現在第三是後位。

申三、後位

謂由因力展轉引發方便道理。

    這是說由因力，就是依止於它，能發展出來更殊勝的境界叫「因」。而這因力不是頓，不是忽然間就完全成功了，不是！是展轉的引發。由小小的一個境界引發出來一個比較好一點，比較好一點的力量又引發這個殊勝的境界。

    在經論上有一個小小的故事：就是國王要造一個很高、很高的柱子，這個柱造好了，當然周圍是有梯子，這個匠人，由梯子就上到最高的柱上去。但是最後造好了的時候呢，國王沒有等那個匠人下來，他就下令把這個梯子都撤走了。那麼那個匠人就在柱子上下不來，下不來怎麼辦呢？等到夜間的時候他的親戚朋友，就關心他，就到柱子旁邊就同他說，怎麼辦呢？這個匠人聰明，他就把他的衣服拿下來，撕成一條一條的，一條一條的。一條一條都連接起來，這條就長了。他就告訴下面親人，你拿那個細的繩子，栓在這個布條上面，我可以載上來，你再用粗一點的繩子，再連結這個細的繩子，我再把它帶上去。最後拿個大的、粗的繩子連結這個細的繩子，把它帶上去。這個時候匠人把那個粗的繩子那一條，綁在上面，然後他綁在這繩子就直接下來了。

    所以說我們用功修行的人也是這樣子。就譬喻這柱：是生死的柱，下這個生死柱怎麼辦法呢？最初是持戒。這個戒，然後要修定、要修慧。這個戒是最初、最細的一個布條；這個定呢，是稍微細的繩子；慧是大繩子。你成就這個了呢，帶這個大繩子就下來了；那麼就是從生死柱由戒、定、慧就下來了。這裡面正好有這個意思，就是展轉的引發的方便道理，有這個道理。

彼於爾時，不久當起彊盛易了身心輕安心一境性。

    這展轉引發的道理，那個禪師到那個時候呢，那個禪師「彼於爾時」，「不久當起」不會很久了，你自己知道的，不須要別人告訴，你就知道會生起來彊盛的「易了的身心輕安心一境性」，就知道了，會知道這件事的。

《披尋記》一○六○頁：

身心澄淨身心調柔者：除諸垢穢說名澄淨，堪任自在說名調柔。

    「身心澄淨身心調柔者：除諸垢穢說名澄淨。」就是滅除去這個垢穢，就是五蓋，「垢穢」，說名叫做「澄淨」。「堪任自在說名調柔。」「堪任」就是有能力修更殊勝的法門，有這個能力叫做「調柔」。

如是乃至有彼前相。

    前面由展轉引發的道理，你的輕安樂逐漸逐漸地強盛起來了，就是這種情形。「乃至有彼前相」就是一直到最後，有強盛的輕安樂出現的時候，在出現之前有一個相貌，在初發的時候有一個相貌。

於其頂上似重而起。

    在這頭頂上感覺到重，感覺到沈重。

非損惱相。

    這個沈重，本來我們頭不舒服感覺頭重；但是這個時候不是有病的那個重，能損惱你，不是！能損害你、來惱亂你，不是這種事情。這個地方這個「重」呢，是饒益相。

未二、觸證（分二科）　申一、於斷喜樂（分二科）　酉一、辨障治（分二科）　戌一、於心（分二科）　亥一、滅麤重

即由此相於內起故，能障樂斷諸煩惱品，心麤重性，皆得除滅。

    這是第二科觸證，第一科是加行，努力的修行。這是第二科觸證，就是接觸到你所證悟的心一境性，得到了輕安樂了。分兩科，第一科是於斷喜樂。分兩科，第一科是辨障治。又分兩科，第一科是於心。又分兩科，第一科是滅麤重，這是滅粗重。

    「即由此相於內起故」，就由於這個「重」相，於你的身體裡面，就是你頭頂上也屬於身體，在那上面生起了。這個「重」相就是有這種感覺，感覺到這個頭頂上有點重，是一種感覺。「能障樂斷諸煩惱品」，這個重相現起了之後，表示什麼意思呢？表示這件事：能障礙你樂斷諸煩惱品的心粗重性。這個「心麤重性」能障礙你樂斷諸煩惱品的，它有這個能力，這個心麤重是障礙你樂斷諸煩惱品。「樂斷諸煩惱品」心裡面歡喜斷煩惱，有了煩惱心裡厭煩這件事；和我們現在心，有了煩惱不在乎！那個時候心裡起了煩惱，心裡不歡喜。這個心麤重性「皆得除滅」，就是破除出去了。這是滅麤重，下面起輕安。

亥二、起輕安

能對治彼心調柔性，心輕安性，皆得生起。

    「能對治彼心調柔性」：「能對治彼」這個麤重性它怎麼會除去呢？就是能破除出去麤重性的那個，就是心調柔、心輕安，是能對治心麤重性的。這個心調柔、心輕安樂「皆得生起」，就現起了。這個現起了呢，心麤重性就沒有了。這個心調柔、心輕安能對治這個心麤重性。

《披尋記》一○六○頁：

能障樂斷諸煩惱品心麤重性者，此說貪欲蓋等諸隨煩惱令心擾動，是即名為心麤重性。

    這個麤重性這麼講，是這個意思。「此說貪欲蓋等」，心裡面有貪欲，有瞋恨這些障礙。這些煩惱呢，就是「諸隨煩惱」，不是根本煩惱。「令心擾動」你有這個煩惱的時候，它能擾亂你的心，使令你心裡面動亂，不寂靜。「是即名為心麤重性」。這是心調柔、心輕安現起的時候，能夠破除去心麤重性。這是第二科起輕安。

戌二、於身（分二科）　亥一、遣麤重

由此生故，有能隨順起身輕安，風大遍增。

    這是第二科於身，前面是於心。就是心裡面有調柔性、有輕安性，就破除去心麤重性。這下面是於身體，分兩科，第一科是遣麤重。「由此生故」，由於你心調柔、心輕安現起了，能破除去心麤重的關係，就「有能隨順起身輕安」風，就是「身輕安」的現起，先要現起來「風」，這個風是隨順生起身輕安的。有這個風的時候就能使令你身體裡有輕安。這個「風大遍增」，本來我們身體是有風的，但是現在呢，這個是隨順身輕安的風，這一方面「遍增」，單獨地它的力量強大一點。

眾多大種，來入身中。

    就是眾多的風大，風大的種來到你的身體裡面。

因此大種入身中故，能障樂斷諸煩惱品身麤重性，皆得除遣。

    也就破除去了，「皆得除遣」。

亥二、獲輕安

能對治彼身調柔性、身輕安性，遍滿身中，狀如充溢。

    「能對治彼身調柔性，身輕安性，遍滿身中」，這個其實普遍的充滿你的身體裡邊。有這個「身調柔，身輕安」，這也是。

酉二、顯喜樂

彼初起時，令心踴躍，令心悅豫，歡喜俱行，令心喜樂所緣境性，於心中現。

    第二科顯喜樂，前面是獲輕安，顯喜樂。「彼於初起時」，這個身輕安樂，身調柔，身輕安樂，初開始現起的時候，「令心踴躍，令心悅豫」，因為這時候有輕安樂現起的時候，你心裡面很踴躍，心裡可能是跳起來了。「令心悅豫」這心裡面非常喜悅，「歡喜俱行，令心喜樂」，這時候有歡喜，和你的心一同的活動。「令心喜樂所緣境性，於心中現」，這個輕安樂的所緣境性，身輕安，身調柔，心調柔；身輕安、心輕安，這個變成你心的所緣境了，在心裡面現出來。

《披尋記》一○六○頁：

能障樂斷諸煩惱品身麤重性者：此說貪欲蓋等諸隨煩惱，於其身中俱時流轉同生住滅，令身沈重無所堪能，是即名為身麤重性。

    「能障樂斷諸煩惱品身麤重性者：此說貪欲蓋等諸隨煩惱，於其身中俱時流轉」，這個貪欲瞋恚和你這個身體同時流轉。「同生住滅」你身體有生、住滅，那麼你就是色受想行識有生住滅，而那個貪欲、瞋恚等煩惱也是有生住滅，同時生住滅在一起。「令身沈重」，你身體裡面有貪欲、瞋恚等煩惱，就使令你這個身體沈重。「無所堪能」，就沒有定的能力，「是即名為身麤重性」，身麤重性也是煩惱。身的麤重，心的麤重，都是煩惱，煩惱為麤重，這是指現行說的。那這時候你這個身輕安、心輕安現起了，就把這個身麤重排出去了。這是第一科於斷喜樂，現在第二科是心一境性。分兩科，第一科是辨這個身心相。分兩科，第一科是輕安隨行。

申二、心一境性（分二科）　酉一、辨身心相（分二科）　戌一、輕安隨行

從此以後，彼初所起輕安勢力，漸漸舒緩，有妙輕安隨身而行，在身中轉。

    「從此以後」，你這個身心裡面有了調柔，有了輕安樂，斷除去心麤重、身麤重了。要注意這段文！先有心的調柔輕安，而後才有身的調柔輕安，這個次第還是先是心。「從此以後」，彼初所起的輕安的勢力，初開始是輕安的勢力，「漸漸舒緩」，初開始生起的時候很勇猛、很強大，可是生起來以後呢，逐漸的逐漸的就緩和下來，不那麼樣的緊張了。「有妙輕安，隨身而行」，這個時候原來那個輕安的境界過去了，有更微妙的、更好的輕安樂隨身而入，「隨身而行」，隨順你這個身心繼續的相續下去。「在身中轉」在你的身體裡面活動，這個輕安樂，這個輕安。這是輕安隨行第一科，第二科是所緣寂靜。

戌二、所緣寂靜

由是因緣，心踴躍性漸次退減。由奢摩他所攝持故，心於所緣寂靜行轉。

    「由是因緣，心踴躍性漸次退減」。最初那個心裡面生歡喜的境界，現在也漸次退減，那個歡喜心逐漸減少下來。「由奢摩他所攝持故」，說是有這個境界出現，心裡面會亂了嗎？沒有！「由奢摩他」由這個定攝持的力量，「心於所緣寂靜行轉」心在所緣境上，它是寂靜的，這麼活動下去，而不是動亂的。

酉二、名有作意（分四科）　戌一、標

從是已後，於瑜伽行初修業者，名有作意。

    這是第二科名有作意。第一科是辨這個身心相，現在第二科名有作意，分四科，第一科是標。「從是已後」，有妙輕安隨身而行，在身中轉，由奢摩他所攝持故心於所緣，寂靜行轉。從此以後，「於瑜伽行初修業者，名有作意」，這個時候在這個修禪的，初修業的禪師裡面說呢，算是有了作意了。就是有這樣的作意，就是有奢摩他成就了，有輕安樂與你的心相續而行，這叫「有作意」。

始得墮在有作意數。

    這時候你得到這個就是未到地定，這時候你才入於有作意的這個範圍內了。

戌二、徵

何以故？

    這是徵。

戌三、釋

由此最初獲得色界定地所攝少分微妙正作意故。

    這是釋，解釋。由此最初獲得，成就了色界定地所攝的，它還是屬於色界定，但是又是少分，是色界定的少分，是很微妙的正作意故。

戌四、結

由是因緣，名有作意。

    這叫做有作意，是這樣的意思。

《披尋記》一○六○頁：

始得墮在有作意數等者：謂彼已得所修作意，名有作意。七作意中除了相作意，從勝解作意乃至加行究竟作意，此五作意皆定地攝，名修作意。以彼猶未能住加行究竟果故，由是說言少分微妙作意。

    「始得墮在有作意數等者：謂彼已得所修」的「作意」，「名」叫做「有作意」。「七作意中除了相作意」不算在內，「從勝解作意乃至加行究竟作意」，這中間是五個作意，「此五作意皆定地攝」，就是屬於這個地，這五皆定地所攝，「名修作意」。「以彼猶未能住加行究竟果故」，他還沒能到這個境界，這個究竟果就是初禪了，他還沒能得初禪，「由是說言少分微妙作意。」

    我看圓瑛老法師的《楞嚴經講義》，他說到一件事：就是他得到了未到地定的相貌，這個圓瑛老法師。但是我看那個文上，看那情形，這圓瑛老法師，他沒有讀《瑜伽師地論》，他也沒有讀天台智者大師的《釋禪波羅密》，他沒有讀這個書，所以他對那個事情他不大認識，但是記住那件事；後來他各處講經，這個境界失掉了。你不繼續入定，它就會失掉的，他失掉了。這可見，得到未到地定不容易，但是他可是得到了！其他誰還有得到什麼，不知道誰得到？我在香港的時候，也有一個有多少名氣的禪師，我就說到這個輕安樂，他說那是佛性，唉呀！我聽這句話是這樣講法！這可見，就是對這一類的經論沒有讀過，出現這件事，他不認識是怎麼回事！不認識這是怎麼回事情，就會有這些事情。說這是佛性！這句話怎麼講？不明白。

未三、相狀（分三科）　申一、標

得此作意初修業者，有是相狀。

    這是第三科相狀。第一科加行，第二科觸證，現在第三科說這個相狀。分三科，第一科標。「得此作意初修業者，有是相狀」，得到這個作意，這是初修業的人的成就，他是有這樣的相狀的，是有這麼一個相狀可說的，不是憑空說這件事。這是標，下面解釋。分二科，第一科是能淨諸行。分二科，第一科標。

申二、釋（分二科）　酉一、能淨諸行（分二科）　戌一、標

謂已獲得色界所攝少分定心，獲得少分身心輕安心一境性，有力有能善修淨惑所緣加行。

    說是得到這個作意，就是已經得到了色界定，初禪所攝的一少分的定心，不是很多。「獲得少分身心輕安心一境性」，不是很多。「有力有能善修淨惑所緣加行」，那麼這一少分的定心有什麼作用呢？有力有能。這個人有能力「善修淨惑所緣加行」，前面解釋過這個淨惑所緣，世間的淨惑所緣，出世間的淨惑所緣。現在到了這個程度呢，就是他有能力來修這個法門了，淨惑所緣的修行。

令心相續滋潤而轉，為奢摩他之所攝護，能淨諸行。

    「令心相續滋潤而轉」，他有能力使令這個心，繼續地靜坐得到奢摩他、毗缽舍那的滋潤，一點一點的滋潤他，叫它繼續的活動下去。「為奢摩他之所攝護」，你正念一提起來，奢摩他就出現了，這奢摩他就能保護你，為奢摩他之所攝護，能保護你。「能淨諸行」，能使令你這個心，「諸行」就是心，就是行。能清淨你的色受想行識，逐漸逐漸的清淨。

戌二、釋（分二科）　亥一、舉可愛境

雖行種種可愛境中，猛利貪纏亦不生起。雖少生起，依止少分微劣對治，暫作意時，即能除遣。

    「雖行種種可愛境中」，前面是標，下面解釋，分二科，第一科舉可愛境。

    說這個修行人，他現在出定了，他要辦事情嘛！辦事情，他出去的時候，他會走在種種可愛的境界裡面，在那裡面走。「猛利貪纏亦不生起」，很猛利的貪欲心它不生起。「雖少生起，依止少分微劣對治」，雖然小小的有一點貪欲心，有一點。但是依止少分的、微劣的對治，就是正念，就是不淨觀，少分的微劣的不淨觀。「暫作意時」，很短的時間去觀察，「即能除遣」就把這個欲心就排遣出去了，即能除遣。

《披尋記》一○六一頁：

為奢摩他之所攝護等者：奢摩他力攝受其心藏護其心，是故能淨煩惱諸行。

亥二、例可憎等

如可愛境、可憎、可愚、可生憍慢、可尋思境，當知亦爾。

    這是第二科例可憎，前面是可愛的境界。如可愛的境界是這樣子，只是小小的有一點愛心，小小的正念提起就能對治；那麼其餘的可憎惡的瞋心，還有可愚的、觀察這緣起的境界，可生憍慢的、可尋思境，這裡面種種妄想的境界，「當知亦爾」。應該知道也是和前面的貪心一樣，這個境界它還是有，還是有這個瞋心，這些愚痴心、高慢心還是有，但是很容易對治就清淨了。所以就是破除去五蓋了以後，修學更深的法門的能力成就了。

酉二、不障輕安（分二科）　戌一、住時

宴坐靜室，暫持其心，身心輕安疾疾生起。

    這第二科是不障輕安。分二科，第一科是住時。「宴坐靜室」，不是說一定要在山裡面，就在一個寂靜的房子裡面靜坐，「暫持其心」，暫時、小小的時間，就攝持其心不要亂，這時候身心輕安就「疾疾生起」，很快地就現起來了。

不極為諸身麤重性之所逼惱。

    他的色受想行識不是很厲害的，為這身的麤重性，就是這些煩惱所逼惱。我們沒有得到這種定，這個沒有修行的人煩惱來了，你受不了！很苦惱。但是這個人不是，這個人不是，不極為諸身麤重性之所逼惱。

不極數起諸蓋現行。

    他不是很厲害的生出來這個五蓋的現行，這些煩惱。

不極現行思慕，不樂憂慮俱行，諸想作意。

    「不極現行思慕，不樂憂慮俱行」，也不是生起來很大的思慕，想家、想我原來住的地方好，那裡的空氣好，不這麼思慕；也沒有這些憂慮這些事情。這樣的「諸想」的「作意」，沒有這些事情。

戌二、行時

雖從定起，出外經行，而有少分輕安餘勢，隨身心轉。

    「雖從定起」，這是第二科行時。前面是住時，這是你靜坐的時候。這個行時，就是出定了的時候。「雖從定起」出外面經行的時候，「而有少分輕安餘勢」，你靜坐的時候有輕安樂，現在從定裡面出來以後，輕安樂不會一下子就沒有的，它還有少分的輕安樂的餘勢，剩餘的力量。「隨身心轉」，隨你的身和心繼續的下去。

申三、結

如是等類，當知是名有作意者清淨相狀。

    「如是等類」這是結束，「當知是名有作意者清淨相狀」，相貌是這樣的。說到輕安樂，《瑜伽師地論》說得非常清楚，你怎麼樣用功，現出什麼樣的相貌來，說得很清楚。


Tape 314b

瑜伽師地論 > 卷第三十三 > Tape 314b

《瑜伽師地論》卷三十三

本地分中聲聞地第十三

第四瑜伽處之一

辛四、廣釋修相（分二科）　壬一、嗢柁南標（分二科）　癸一、世間道

復次此嗢柁南曰：七作意離欲，及諸定廣辯；二定五神通，生差別諸相。

癸二、出世道

觀察於諸諦，如實而通達；廣分別於修，究竟為其後。

    這個〈聲聞地〉一共是分四大科，第一科是「離欲資糧」，第二科「品類建立」，第三科是「安立瑜伽」，這三科都講完了。現在是第四科「廣釋修相」，再詳細的解釋修止觀的相貌。分二科，第一科是「嗢柁南標」，分二科，第一科是「世間道」。

    「七作意」，我們前面也講過這七種作意，七種作意是能離欲界欲的。「及諸定廣辯」：就是廣辯諸定，廣辯這個四禪和四空定。「二定」：說這個無想定，說這個滅盡定。說「五神通」：得到了禪，得到了色界四禪，還能引發神通，五種神通。「生差別諸相」，這個「生差別」，你若成就了四禪八定的話，你在人間死了，你就會升到色界天、無色界天去，會這樣，就不在這個欲界裡生活了，這是有種種的差別。還有「諸相」，升到色界天以上就是離欲了，離開了欲界欲；你的欲界欲若沒能夠調伏，你不可以離開欲界的。現在是因為他成就了色界定、無色界定，他就往生到上界去了，這時候才有離欲的相貌。這一個頌是世間道。

    「觀察於諸諦」這下面是出世道。「觀察於諸諦」就是你得到了未到地定，你也可以直接修學聖道，觀察苦、集、滅、道。「如實而通達」就是如其真實的通達了苦、集、滅、道的四諦；這個意思就不只是名言相，我們現在學習佛法，就是名字上：這是苦、是集、是滅、是道，在名字上這樣子分別。但是修行人他是知道那個義，有名也有義；真實的通達。「廣分別於修」，你通達了這個四諦之後，就告訴你怎麼樣修這個四諦去得聖道，這是「廣分別於修」，就是詳細地開示修學聖道的情況。「究竟為其後」，最後得了聖道了，這是在最後。

壬二、長行釋（分二科）　癸一、總顯（分四科）　子一、標

已得作意諸瑜伽師，已入如是少分樂斷；從此已後唯有二趣更無所餘。

    前面這個頌是標，下面是長行加以解釋。分二科，第一科「總顯」分四科，第一科「標」，這是標這個「總顯」，就是後面這一大科的大義就是這樣。

    「已得作意」，已經成就未到地定的這個瑜伽師，那這就是初修業瑜伽師，「已入如是少分樂斷」，他已經契入這樣色界定的「少分樂斷」，他歡喜修學斷煩惱的事情。「從此以後唯有二趣」，從得未到地定以後還就是兩條路。「更無所餘」，除了這兩條路之外，沒有第三條路的，沒有。

子二、徵

何等為二？

    前面是「標」，這下面第二科是「徵」。是那兩種呢？是「徵」。下面第三科「列」。

子三、列

一者、世間。二、出世間。

    就這兩條路。「世間」呢，你現在得到未到地定，你可以修色界四禪、無四界的四空定；這一條路是屬於世間，你還沒能夠成為聖人。「二、出世間」，得到未到地定的時候，也可以直接修八正道、修四念處，就是出離世間了，就可以得初果、二果、三果、四果，得聖道。

    這是「列」，下面第四科解釋分二科，第一科「修作意」，第一科「多修習」。

    前面我們學習的也不少了，其實怎麼叫作修行？就是你心裡面在修止觀，這就是修行，不是另外的事情。那麼止觀就是作意；止也是作意，觀也是作意，就是這樣用功修行的。分兩科，第一科是「多修習」。

子四、釋（分二科）　丑一、修作意（分二科）　寅一、多修習

彼初修業諸瑜伽師，由此作意、或念我當往世間趣；或念我當往出世趣。復多修習如是作意。

    這是第一科「多修習」。這個「初修」禪的「諸瑜伽師」。「由此作意」，由於得到這未到地定的作意。「或念我當往世間趣」，他這個時候這個人內心在幹什麼呢？或者他在憶念：「我當往世間趣」，我應該修色界的四禪。「或念我當往出世趣」，或者心裡想：我應該修學聖道、超越世間。就是他發願了，但這兩個願只能夠發一個。「復多修習如是作意」，這個修行人應該多多的修習這個作意；就是你不要忘了你的願，你常常願呢，由願導行；你若忘掉了願，就不能修行了，所以要「多修習如是作意」。

寅二、極多修習

如如於此極多修習，如是如是所有輕安心一境性，經歷彼彼日夜等位，轉復增廣。

    這第二科是「極多的修習」。「如如於此」，就是這個修行人如是如是，在這個地方極多的修習，他不要忘了他的願。「如是如是所有輕安心一境性」，「經歷彼彼日夜」，經過一天一天的經過，一個月一個月的經過。「等位」，這些階段。「轉復增廣」，那你的輕安和心一境性，就更增加、更殊勝了。

丑二、起加行

若此作意，堅固相續彊盛而轉；發起清淨所緣勝解，於奢摩他品及毗缽舍那品善取其相。彼於爾時，或樂往世間道、發起加行；或樂往出世道、發起加行。

    「若此作意，堅固相續彊盛而轉」，這第二科「起加行」。若是你這位修行人內心的「作意」，這未到地定是個作意。「堅固」地「相續」，你要時時的入定，「相續」，不能因為一件事而耽誤了功課。堅固地相續強盛地這樣活動，就一直地常常入定，修奢摩他、毘缽舍那。「發起清淨所緣勝解」，這個時候在奢摩他裡面發起清淨所緣的勝解，就是所緣境能令你的煩惱得消除，所以叫做「清淨所緣」。「於奢摩他品及毘缽舍那品，善取其相」，這個時候已經成就了未到地定的人，他怎麼修行呢？還是一樣，要「善取其相」，你修奢摩他、你要善取其相，修毘缽舍那也要善取其相。

    「彼於爾時，或樂往世間道發起加行，或樂往出世道發起加行」，就是這個人善取其相，「彼」那個時候，或者他歡喜到世間道，歡喜學習世間道發起努力，或者歡喜往出世間道，發起修行。

《披尋記》一○六三頁：

發起清淨所緣勝解等者：由此所緣，令或清淨，是名清淨所緣。謂觀下地麤性上地靜性，此即世間道攝清淨所緣。若觀苦集滅道四種聖諦，此即出世間道清淨所緣。勝解為先善取相已，隨其所應發起加行。

    「發起清淨所緣勝解等者：由此所緣，令惑清淨，是名清淨所緣。謂觀下地麤性上地靜性」，「下地麤性上地靜性」，欲界的五趣雜居地這是最麤惡的地方。「上地」就是色界初禪，他們是寂靜微妙的地方。「此即世間道攝清淨所緣」，世間道攝的清淨所緣。「若觀苦集滅道四種聖諦，此即出世間道清淨所緣。勝解為先善取相已，隨其所應發起加行。」

癸二、別辨（分二科）　子一、往世間道（分二科）　丑一、略問答（分二科）　寅一、問

問：此中幾種補特伽羅，即於現法樂往世間道，發起加行；非出世道？

    這是第二科「別辨」。前面第一科是「總顯」，現在是「別辨」。這個「別辨」分二科，第一科「往世間道」分二科，第一科是「略問答」分二科，第一科「問」。

    「問：此中幾種補特伽羅」，幾種人「即於現法樂往世間道發起加行？」有多少人「即於現法樂」，這個「現法樂」就是現在的生命體有輕安樂叫「現法樂」。「往世間道」，從未到地定這裡開始，往色界世間去，到色界天去。「發起加行」，發起修行。「非出世道」，他不是修出世間的聖道。那麼這是問。

    下面回答分二科，第一科是「補特伽羅」，分二科，第一科「四種」。

寅二、答（分二科）　卯一、補特伽羅（分二科）　辰一、四種（分四科）　巳一、標

答：略有四種補特伽羅。

    簡單的說就有四種人。

巳二、徵

何等為四？

    這是「徵」。下面第三科是「列」。

巳三、列

一、一切外道；二、於正法中根性羸劣、先修正行；三、根性雖利、善根未熟；四、一切菩薩樂當來世證大菩提，非於現法。

    「一、一切外道」，這些外道如果他要得了未到地定，他們也是「於現法樂往世間道、發起加行」的。

    「二、於正法中根性贏劣，先修正行」，第二就是佛教徒，在佛教的正法中學習佛法的人；他不是利根人，他是鈍根人，他的根性，他的無漏聖道的根性「贏劣」沒有力量；沒有力量，你教他修學聖道修不來，他修不來，「根性羸劣」。「於正法中根性贏劣，先修正行」，那他就先修世間道的正行。

    「三、根性雖利，善根未熟」，第三個人就是佛教徒，這個佛教徒他是利根人，他的根性利。「善根未熟」，但是栽培的出世間聖道的善根沒成熟，就是還有困難，也不行。

    「四、一切菩薩樂當來世證大菩提」，這是佛教徒發無上菩提心的菩薩，「樂當來世證大菩提」，他歡喜他發願將來得無上菩提，不是現在，不是這一生。「非於現法」，不是現在的生命就得無上菩提，他不是發這個願。那麼他也是修這個世間道，因為得了四禪以後會有神通容易度化眾生，所以他也是修四禪的。

    這個度化眾生為什麼要現神通呢？現神通使令眾生容易有信心，會生歡喜心、生信心；真實令眾生得度還是佛法，你要學習佛法才能得度。你看見那個人有神通，看見白看見，你還是不行，你若想得度，自己要修戒定慧才可以的，不然你還是不成功。但是有了神通使令人有信心、有歡喜心，有這件事，所以這個菩薩他也修神通，修這個色界四禪。

巳四、結

如是四種補特伽羅，於現法中樂往世間道，發起加行。

    這是第四科，結束這段文。「如是四種補特伽羅」，就前面列的這四種人。四種人：第一種人是外道，後面三種人是佛教徒，這加起來是四種人「於現法中樂往世間道，發起加行」，他歡喜修禪。

《披尋記》一○六四頁：

略有四種補特伽羅等者：此中最初一切外道唯樂世間。第二、為顯正法異生要以修世間道為前方便，以彼根性羸劣，未能速疾證入正法故。第三、為顯善根未已成熟，未能趣入正性離生，故現法中樂往世間道發起加行。第四、為顯菩薩於現法中不樂修涅槃道，樂住靜慮極寂靜樂，是故亦說樂往世間發起加行。

    「略有四種補特伽羅等者：此中最初一切外道唯樂世間」，這個外道他不知道佛教涅槃，他不歡喜，他就是歡喜世間的禪，那就是涅槃，「唯樂世間」。「第二、為顯正法異生要以修世間道為前方便」，第二種「為顯正法」，顯示正法中的「異生」，相信佛法的凡夫，「要以修世間道為前方便」，他要修禪，「以彼根性羸劣」，因為他無漏善根的根性很羸劣，沒有力量，「未能速疾證入正法故」，他的善根不夠，他不能很快的證入法性，不可以。「第三、為顯善根未已成熟，未能趣入正性離生」，第三種人也是佛教徒，而且也是利根，是為顯善根未已成熟的人，他未能趣入正性離生，善根沒成熟也是不行。「故現法中樂往世間道發起加行」。「第四、為顯菩薩於現法中不樂修涅槃道，樂住靜慮極寂靜樂」，歡喜這樣子，「是故亦說樂往世間發起加行」，也是這麼說。

辰二、二種（分二科）　巳一、略標

此樂往世間道發起加行者，復有二種。

    這是第二科「兩種」。前面是說「四種」，現在說「兩種」。分二科，第一科是「略標」。這個歡喜往世間道發起加行的人，「復有兩種」，前面說四種，現在說兩種。

巳二、列釋

一者、具縛，謂諸異生。二、不具縛，謂諸有學。

    「一者、具縛」，第一種就是具足煩惱的繫縛，就是凡夫和外道，「謂諸異生」。「二、不具縛」，沒有煩惱的繫縛了。「謂諸有學」，就是初果、二果、三果這種有學、這種人，那麼菩薩也包括在內。

卯二、世間加行（分二科）　辰一、徵

此復云何？

    這是第二科「世間加行」分二科，第一科「徵」。這又怎麼回事情呢？下面解釋分二科，第一科是「明離諸欲」。

辰二、釋（分二科）　巳一、明離諸欲

謂先於欲界、觀為麤性，於初靜慮若定若生、觀為靜性，發起加行，離欲界欲。如是乃至發起加行離無所有處欲，當知亦爾。

    「謂先於欲界觀為麤性，於初靜慮若定若生觀為靜性」，就是這位修行人「先於欲界觀為麤性」，他怎樣修行去得到去色界天去呢？成就了色界定呢？就是「先於欲界」，這個人現在還是在欲界，他怎樣修行呢？「先於欲界觀為麤性」，觀察欲界是粗劣，是有過失、過患的地方。「於初靜慮若定若生」，或者是你現在得到初靜慮，叫作「定」，或者是你棄捨了命，生到色界初禪去，叫「生」。「觀為靜性」，這個修行人，觀察初靜慮若定若生的人，他們內心裡面是寂靜的，因為沒有欲界的煩惱擾亂他。「於初靜慮若定若生、觀為靜性，發起加行，離欲界欲」，就開始用功修行，遠離欲界的欲。

    「如是乃至發起加行離無所有處欲」，這樣子離欲界欲，若修學成功了就是得初禪。得初禪以後修二禪，遠離初禪的欲。這樣子乃至到「如是乃至發起加行離無所有處欲」，就是無色界四空定的第三，你有無所有處的欲，你不能超越它，跑到無色界的四空定，非想非非定你不能去的。「當知亦爾」，乃至發起加行去修行這個離無所有處的欲，「當知亦爾」，也是這樣子。

巳二、出引發等

又依靜慮等，能引無想定等、及發五神通等，又即依此若生、若相，皆當廣說。

    這是第二科「出引發等」。「又依靜慮」，又是這個人以靜慮而為依止。「能引無想定」，就是你若得到色界四禪，以四禪為依止修無想定，就成功了，那麼就是依靜慮為依止，「能引無想定」。又依非想非非想定，假設是佛教徒三果聖人，依這個非想非非想定就能引滅盡定，從這裡可以入滅盡定。「及發五神通」，那就是依色界四禪才能發五神通。「又即依此若生、若相，皆當廣說」，應該詳細說這件事。

《披尋記》一○六四頁：

又依靜慮等至皆當廣說者：謂依靜慮能引無想定，依非想非非想處能引滅盡定，名依靜慮等能引無想定等。又依靜慮能發五種神通及諸功德。五神通者：謂神境通、宿住通、天耳通、死生智通、心差別通。諸功德者：謂無諍願智，四無礙解等諸聖功德。又依靜慮及四無色下中上品善修習故，隨其所應當生彼彼諸天眾同分中。又依靜慮等既離欲已，於現法中有離欲相，是名依此若生若相。如是一切，下自文中皆當廣說。

    「又依靜慮等至皆當廣說者：謂依靜慮能引無想定，依非想非非想處能引滅盡定」，得滅盡定，你要依非想非非想定才可以。要得無想定，要得色界第四禪才可以。「名依靜慮等能引無想定等」。「又依靜慮能發五種神通」，就是依色界的四靜慮，你可以發出來五種神通。「及諸功德」，還有其他的功德。「五神通者」是什麼呢？「謂神境通、宿住通、天耳通、死生智通、心差別通」，這是五種神通。「諸功德者」，什麼功德呢？「謂無諍願智」無諍三昧、願智三昧。「四無礙解等」，能發出這些功德來，「諸聖功德」。

    「又依靜慮及四無色下中上品善修習故，隨其所應當生彼彼諸天」，這個初禪也有上中下品，乃至四禪也是有，乃至空無邊處天，識無邊處天，無所有處天，也是有這上中下。「善修習故」，你能善巧地修習禪定，「隨其所應當生彼彼諸天眾同分中」，那麼你若得了三禪，你在人間得了三禪，那麼你就生到色界三禪去。你在人間得空無邊處定，死掉以後升到無色界的空無邊處定了。就是「又依靜慮及四無色下中上品善修習故，隨其所應當生彼彼諸天眾同分中」，初禪與初禪眾同分，眾同分就是你的生命體，你生命體就是色、受、想、行、識。但是，色界初禪當然不同於欲界。「眾同分中」，你生到那個世界就和那個人是眾同分，「當生彼彼諸天眾同分中」。「又依靜慮等既離欲已，於現法中有離欲相，是名依此若生若相。如是一切相，自文中皆當廣說。」

丑二、廣分別（分六科）　寅一、七作意（分二科）　卯一、依六事辨（分二科）　辰一、舉初靜慮離欲界欲（分四科）　巳一、標

為離欲界欲勤修觀行諸瑜伽師，由七作意方能獲得離欲界欲。

    這是第二科是「廣分別」。前面是略說，這是「廣分別」分六科，第一科是「七作意」分二科，第一科是「依六事辨」分二科，第一科是「舉初靜慮離欲界欲」分四科，第一科「標」。

    「為離欲界欲」，就是得到未到地定的人，他心裡面還是有欲界的欲，他為了遠離欲界的煩惱，「勤修觀行的諸瑜伽師」，還要精進地修禪。修什麼禪呢？「由七作意方能獲得離欲界欲」，你要修這七種作意，成功了你才能夠得到離欲界的欲煩惱。

巳二、徵

何等名為七種作意？

    這是第二科「徵」。怎麼叫做七種作意呢？第三科就列出來。

巳三、列

謂了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意。

    這七種作意。這是標，下面是徵。

巳四、釋（分二科）　午一、別辨相（分七科）　未一、了相作意（分三科）　申一、徵

云何名為了相作意？

    這是「徵」，第二科是解釋。

申二、釋（分二科）　酉一、總標

謂若作意，能正覺了欲界麤相，初靜慮靜相。

    「謂若作意，能正覺了欲界麤相」，就是這個修行人他在奢摩他裡面觀察，他觀察的結果就能正確地覺知了欲界的這些麤蔽的形相。「初靜慮靜相」，色界初靜慮對比欲界欲，初靜慮是特別美好的地方。

酉二、別辨（分二科）　戌一、覺了欲界麤相（分四科）　亥一、徵起

云何覺了欲界麤相？

    這是第二科。第一科「總標」，第二科「別辨」分二科，第一科「覺了欲界麤相」分四科，第一科是「徵起」。「云何覺了」，前面說「若作意能正覺了欲界麤相」，怎麼樣才能覺了欲界的麤相呢？這是問。

亥二、標列

謂正尋思欲界六事。何等為六？一、義。二、事。三、相。四、品。五、時。六、理。

    這下面第二科是「標列」。「謂正尋思」就是你在內心裡面去尋思。尋思什麼呢？欲界的六種事情。「何等為六？一、義。二、事。三、相。四、品。五、時。六、理。」尋思這六種事。這是「標列」。下面第三科是「隨釋」分六科，第一科解釋義，又分二科，第一科是「徵」。

亥三、隨釋（分六科）　天一、義（分二科）　地一、徵

云何尋思諸欲麤義？

    怎麼樣去思惟觀察，欲界的欲是特別麤蔽有過患呢？

地二、釋

謂正尋思如是諸欲，有多過患，有多損惱，有多疫癘，有多災害。於諸欲中多過患義、廣說乃至多災害義，是名麤義。

    下面第二科是解釋。「謂正尋思」，這位禪師在未到地定裡面在尋思、在思惟：「如是諸欲，有多過患」，色聲香味觸的諸欲有很多的過患。「有多損惱，有多疫癘，有多災害。於諸欲中多過患義，廣說乃至多災害義，是名麤義」，這個「麤義」就是這麼講。這下面這個「有多過患、有多損惱、有多疫癘、有多災害」在下面有解釋。

《披尋記》一○六五頁：

如是諸欲有多過患等者：如下自說習近諸欲有五過患，是名有多過患。愁歎憂苦種種熱惱所依處故，是名有多損惱。無量疾病所依處故，是名有多疫癘。老病死苦所依處故，是名有多災害。

    「如是諸欲有多過患等者：如下自說」，下文就解釋了。「習近諸欲有五種過患，是名有多過患。愁歎憂苦種種熱惱所依處故，是名有多損惱」，這樣意思。「無量疾病所依處故，是名有多疫癘。老病死苦所依處故，是名有多災害，」這是簡單解釋。


Tape 315

瑜伽師地論 > 卷第三十三 > Tape 315

天三、相（分二科）　地一、自相（分三科）　玄一、徵

云何尋思諸欲自相？

    現在的文是解釋七種作意的第一種「了相作意」。「了相作意」裡面分六科。第一科是「義」，第二科是「事」，這兩科已經解釋完了。現在第三科是解釋「相」，分二科，第一科是「自相」分三科，第一科是「徵」。

    「云何尋思諸欲自相？」這位修行人已經成就了未到地定，他的願望不是修出世間的聖道；想要得色界四禪。想要得色界四禪，他現在是在未到地定裡邊，心裡邊還有欲，還有欲界男女的欲障礙他不能成就色界初禪，那麼怎麼辦法呢？就是要作如是毘缽舍那觀。前面的「義」、「事」講完了，現在講這個「相」。就是在未到地定裡邊，你先入未到地定裡，然後在定裡邊寂靜住一段時間；當然到了這個程度，他先寂靜住一個鐘頭、兩個鐘頭都可以，然後再修毘缽舍那觀。「云何尋思」就是怎麼樣觀察欲界的諸欲的「自相」呢？

    這是問。下面第二科解釋分二科，第一科是「標二種」。

玄二、釋（分二科）　黃一、標二種

謂正尋思此為煩惱欲；此為事欲。

    這就叫做「自相」。就是你在未到地定的奢摩他裡面「正尋思」，要認真地去觀察：這是「煩惱欲」，這是「事欲」，這樣觀察。這個「煩惱欲」只限於你內心你有這個欲的煩惱，思惟這欲的事情。這個「事欲」是做那件事，做那件欲的事當然也是有煩惱的。這個煩惱欲是沒有事，沒有做那件事；他們兩個有點分別。這是標出來這兩種欲。

黃二、廣差別（分二科）　宇一、事欲攝

此復三種。謂順樂受處、順苦受處、順不苦不樂受處。

    這第二科「廣差別」，再詳細地解釋它的差別相。分二科，第一科是「事欲攝」。就是屬於「事欲」的範圍的。

    「謂順樂受處，順苦受處，順不苦不樂受處」，分這麼三種。「順樂受處」，這個「處」就是境界，你做這種欲的事情這個境界是「順」，隨順能引發出來樂的感覺，這是一種境界。「順苦受處」，這個境界能夠隨順引發出來苦痛的感覺。「順不苦不樂受處」，這又有第三種的差別。

《披尋記》一○六五頁：

此復三種等者：此說事欲三種差別：謂彼事欲或順樂受，或順苦受，或順不苦不樂受。如是極惡諸受之所隨逐，故得處名。

    「此復三種等者：此說事欲三種的差別：謂彼事欲或順樂受，或者是順於苦受，或者順於不苦不樂受。如是極惡諸受之所隨逐，故得處名」。在欲界裡邊的人都是有欲的；你是天也好，你是鬼也好都有欲，畜牲也好也是有欲，這種「極惡」劣的這些諸受，「隨逐」這個眾生而不分離而不棄捨的，所以叫做「處」。這個「處」當然是眼識、耳識…，前五識所接觸的境界，但是也包括你內心的妄想境界，也叫做「處」。

宇二、煩惱欲攝

順樂受處是貪欲依處，是想心倒依處；順苦受處是瞋恚依處，是忿恨依處；順不苦不樂受處，是愚癡依處，是覆惱誑諂無慚無愧依處，是見倒依處。

    這是第二科「煩惱欲攝」。「順樂受處」是貪欲攝，這個樂受是你的心接觸到境界的時候有樂的感覺，這樂的感覺出現了以後會有什麼事情呢？「是貪欲依處」，你的內心就有貪欲了，就是愛著這個樂受；這個貪欲是以樂受為依止而生起的。「是想心倒依處」，就是想倒依處、心倒依處。這個「想」是取相，你心裡面取著那個境界，那個境界的相貌顯現在你心裡面，就是「想」。這個「想」是顛倒的，這是一個錯誤的一種想法。這個「心倒」是什麼意思呢？這個「心」是指煩惱說的，你接觸到樂受的時候，你就在這裡生了貪心了，那就叫做「心倒」。

    這個「想」，在還沒有生貪欲之前取著那個境界，而不知道那個境界是有過患的，是有災難的，是虛妄不真實的，不知道；認為是真實的，那叫「想倒」。「心倒」就在「想倒」為依止而生起貪心了，所以是「心倒依處」。

    「順苦受處是瞋恚依處」，如果這個欲的境界令你生苦惱了，這個時候是瞋恚心的依止處，你心裡面就憤怒了，也就是這個苦惱令你生瞋心。「是忿恨依處」，這個「忿恨」和「瞋恚」實在是一回事，但是在時間上有差別；就是當時叫做「瞋恚」，這件事過去以後你心裡面還是瞋恚，這就叫做「忿恨」，忿恨不捨。這個順苦受處是瞋恚、忿恨的依止處。

    「順不苦不樂受處是愚癡依處」，如果這個欲的境界，這個時候也沒有令你生苦惱，也沒有令你感覺到快樂，也不苦也不樂的這個境界的時候，是愚癡的依處。因為這個時候你沒生貪心也沒生瞋心，你心裡面也不知道這也是虛妄的，也是虛假的，你不知道這是畢竟空的，這是一個有大災難的地方，你不知道就叫作「愚癡依處」。

    「是覆惱誑諂無慚無愧依處」，這是「覆煩惱」，我們前面是講過的，「覆」就是隱覆、隱藏，我有不對的地方我隱藏，我好像很清淨，隱藏叫做「覆」。這個「惱」是觸惱，我去觸惱這個人叫他苦惱，這是「惱」。「誑」就是欺誑前面那個人。諂媚、「無慚無愧」的依止處。這「慚」和「愧」有什麼不同呢？其實我們也是講過，就是自己做錯誤的事情，自己還沒有羞恥心，那麼叫做「無慚」。這個「無愧」，就是我做了錯誤的事情沒有羞恥心，我看見這個有道德的人，看見佛菩薩的時候我心裡也沒有羞恥心，這叫做「無愧」。這愚癡的依處，就是覆煩惱、惱煩惱、誑煩惱、諂煩惱，無慚無愧的煩惱的依止處，從這裡引發出這麼多的煩惱。

    「是見倒依處」，前面說到想倒、說到心倒，這裡又說到「見倒」。這個「見倒」是什麼意思呢？這「見」有一個智慧的意思，他有所見，有見地。就是他做這種事情，他說出來一大段的理由：我是對的，這個叫做見倒。這就是有智慧的人才能說，沒有智慧的人，只是有想倒、有心倒，還沒有見倒。常、樂、我、淨這是四種顛倒，這個想倒、心倒、見倒這是又三種顛倒，加起來就是七種顛倒，顛倒依處。

玄三、結

即正尋思如是諸欲，極惡諸受之所隨逐；極惡煩惱之所隨逐。是名尋思諸欲自相。

    這是第三科是結束這一段文。前面說「思惟諸欲自相」，什麼叫「諸欲自相」？就是「正尋思」，不是馬馬虎虎地；是很鄭重地在奢摩他裡面觀察。觀察「諸欲」、色聲香味觸各式各樣的欲，這些欲裡面有「極惡」的，極大罪過的諸受「之所隨逐」，就前面說的樂受、苦受、不苦不樂受的隨逐，隨逐你。「極惡煩惱之所隨逐」，有了這麼多的受，由受而又起了很多的煩惱，貪煩惱、瞋煩惱、覆、惱、誑、諂、無慚無愧這些煩惱，這些煩惱也隨著都來了。「是名尋思諸欲自相」，「尋思諸欲自相」就是這樣子，你就在奢摩他裡這樣思惟，就像前面這樣思惟。

    從這些佛菩薩的開示裡邊，我們知道一件事；就是我們內心裡面的欲很不容易斷掉，很不容易把它熄滅了；把它消滅了，不容易的。如果我們出了家，不修不淨觀那個欲……你修不淨觀，都可能還沒修成功；你不修不淨觀，你那個欲能除掉嗎？

    這是思惟諸欲的「自相」，這底下第二科「共相」分三科，第一科是「徵」。

地二、共相（分三科）　玄一、徵

云何尋思諸欲共相？

    尋伺諸欲的「自相」，像前面講不淨觀的時候說得很多；你這樣思惟，它有強大的力量能夠調伏使令欲煩惱不動，有這個力量但不能斷，還是不能斷。要斷這個欲的煩惱，那就得要思惟這個「共相」才可以，「共相」是有力量。不過這個人他是修世間法，世間禪、不是出世間禪。

    「云何尋思諸欲的共相」呢？就是一切的欲共有這樣的相貌，這叫做「共相」。

    這是「徵」，下邊就是解釋分二科，第一科是「苦」。

玄二、釋（分二科）　黃一、苦

謂正尋思此一切欲，生苦、老苦，廣說乃至求不得苦等所隨逐，等所隨縛。

    當然這還是在奢摩他裡邊尋思觀察，你不在奢摩他裡面作如是觀，沒有用。我只是把這經論不淨觀的文我讀一讀、心裡想一想，沒有用，一點作用沒有，不能調伏這個欲的煩惱的，不能。但是現在是在奢摩他裡面可不同，奢摩他也做如是觀的時候，它的力量大，能調伏，能叫你沒有欲，能叫你離欲的。

    「正尋思此一切欲」，這一切的色聲香味觸的欲，當然最重的就是男女的欲。有「生苦」，欲界的人，所有的眾生去受生都是有欲，不然他不受生；你就是到地獄的眾生，去得果報的時候也是有欲，他要生歡喜心，歡喜那地方那才能去，不然不會受生的，不會墮落地獄的。所以都有生的苦惱，生苦、老苦、病苦、死苦、愛別離苦、怨僧恚苦，「乃至」到「求不得苦」，這麼多的苦「等所隨逐」，就隨逐這個欲，你若有欲就有這麼多的苦隨逐你，你不受，不可以；你非要受不可的，你有什麼大的本事都不行的，這苦來了你非受不可。「等所隨縛」，隨逐你、或者我一下子就把它擺脫了，那也應該…；不是；它綁住你了，「等所隨縛」，它綁住你，你解脫不了的。我只是歡喜欲，我不歡喜苦；不行，你歡喜欲，這苦就和它在一起，它們是姊妹在一起的。「等所隨縛」，縛住、困住你，你想解脫，不可以。你要做如是觀：你若有欲就有這麼多的苦啊！

黃二、無常

諸受欲者，於圓滿欲驅迫而轉，亦未解脫生等法故；雖彼諸欲勝妙圓滿而暫時有。

    這底下第二是「無常」。前面是思惟「苦」，作苦觀；欲是苦，現在這說無常觀。

    「諸受欲者」，這一切享受欲的人，「於圓滿欲驅迫而轉」，就是感覺這個欲還不圓滿，還要再好一點！再好一點！再圓滿一點！你受這樣的欲的逼迫，你受這個欲的逼迫，你這樣的圓滿欲這個希望心「驅迫而轉」，它驅使你、逼迫你去活動，想辦法更好一點！想辦法更好一點！「亦未解脫生等法故」，當然你希望這個欲更好一點，總感覺它不滿足，再好一點！這當然是這個人也沒有解脫生老病死這些苦惱的境界。

    「雖彼諸欲勝妙圓滿，而暫時有」，雖然有的人福報大一點，他的欲就比一般人好一點，那個欲就「勝妙圓滿」；但是圓滿是圓滿，「而暫時有」，也是暫時的，不會永久的，隨時忽然間就被破壞了、敗壞了、就變了，變成冤家了，變成苦惱了！

玄三、結

是名尋思諸欲共相。

    這是思惟這個無常，思惟苦；這是一切欲的共相，都有這種相貌的。

天四、品（分三科）　地一、徵

云何尋思諸欲麤品？

    前面是第三科，思惟諸欲的自相和共相。現在是第四科，分三科，第一科是「徵」。怎麼樣來尋思觀察諸欲的麤品？這麤劣蔽劣的這一類的，不是好東西，怎麼樣觀察呢？這是「徵」，下面第二科解釋，分二科，第一科「標黑品」。

地二、釋（分二科）　玄一、標黑品

謂正尋思如是諸欲，皆墮黑品。

    就是你在奢摩陀裡面，你鄭重地觀察這麼多的欲都是有過患的，都是污穢的，這樣思惟它「皆墮黑品」。這是「標黑品」。下面第二科解釋黑品的差別，分五科，第一科「舉譬喻」。

玄二、釋差別（分五科）　黃一、舉譬喻

猶如枯骨，如凝血肉，如草炬火，如一分炭火，如大毒蛇，如夢所見，如假借得諸莊嚴具，如樹端果。

    「猶如枯骨」，這個欲「墮黑品」，怎麼叫做「墮黑品」？「猶如枯骨」，就像那個「枯骨」，那骨頭上沒有肉了，只是骨頭。這個欲就像枯骨似的，沒有肉，但是有點味道；有點味道，就一直啃這個骨頭，啃了還不能飽滿，因為沒有肉不能飽滿，但是還捨不得，這個欲就是類如枯骨；不能令你飽滿，但是你還是感覺到有味道，不能放棄，所以猶如枯骨。

    「如凝血肉」，就像凝聚很多血在裡邊的肉，這個欲就譬喻像那個凝血的肉似的。「凝血肉」有什麼過失呢？就是在《阿含經》說得詳細；為眾鳥所逐。就是一隻鳥啣了一塊肉，其他的鳥統統來爭。說是你的各式各樣的欲很好，就引起了很多的問題。

    我們說晉朝，晉朝有個石崇；這個時候還是西晉的時候，這個石崇他的妾侍裡有個綠珠，這個人美而艷，大概這個美是特別出眾的。當時晉朝趙王倫把惠帝推倒了，但是他沒有殺他，他把他囚在一個地方。這個趙王倫用孫秀做相，孫秀和這個石崇……，石崇是荊州刺史，這也是很大的官，但後來又跨台了。當然有錢的人和作官的人都是在一起；這個石崇可能把這個妾介紹給孫秀，大家見面了。孫秀這個人就向石崇說：「把你這個妾侍送給我」。石崇不送給他，這個時候孫秀就火了，孫秀就在趙王倫…，趙王倫這時候等於是個帝王的帝位；向他說壞話，就把石崇殺掉了。這個綠珠聽說石崇死了，綠珠就從樓上跳下來自殺而死。其實這種事情在歷史上多得很；《三國誌》的貂蟬和呂布、董卓的事情，也都是這麼回事情。說「如凝血肉」。

    「如草炬火」，就是這個草把它堆在一起點起了火了；這個欲就像火似的，你親近它就是被火燒，令你苦惱，這是「如草炬火」。「如一分炭火」，若眾多的炭火在一起，你燒飯、燒菜都可以；但是一小分炭火還不能成事的，不行，不能成什麼事情。「如大毒蛇」，這個欲就像大毒蛇似的；你親近它呀，無惡不做啊！很多的苦惱的事情。「如夢所見」，像夢裡面看見的事情很滿意！一醒夢，沒有了；所以這一切的欲也像夢中所見的事一樣，很快的就變了，不是真實的，都是虛妄的。「如假借得諸莊嚴具」，這個美好的境界是借來的，這還要還人家的，也是要無常的啊！「如樹端果」，就像那個樹最高的地方有一個果熟了，你想要取那個果，危險，可能從樹上掉下來摔死了；你若親近欲就會有這些問題。

    這是說這個「墮黑品」，解釋黑品用這些譬喻來解釋。

《披尋記》一○六六頁：

猶如枯骨等者：此中廣引一切世間共成譬喻，顯示諸欲八種過患。〈思所成地〉說：又彼諸欲如枯骨故，令無飽滿。如段肉故，眾多共有。猶如草炬，正起現前極燒惱故。非法因緣，如大火坑，生渴愛故，增長貪愛。如蟒毒故，賢聖遠離。如夢見故，速趣壞滅。猶如假借莊嚴具故，仗託眾緣。猶如樹端爛熟果故，危亡放逸所依之地。（陵本十七卷四頁）此中引喻，名少分別，然義無異。如是顯示諸欲過患深重應知。

    「猶如枯骨等者：此中廣引一切世間共成的譬喻」，大家都承認這件事。來「顯示諸欲」的「八種」的「過患」，前面那一共是八種。這〈思所成地〉我們已經學過了，〈思所成地〉說：「又彼諸欲如枯骨故，令無飽滿；如段肉故，眾多共有。猶如草炬，正起現前極燒惱故」，就表示欲現前的時候，就是像火似的來燒你啊！

    「非法因緣，如大火坑」，這個欲是非法的因緣，是罪過的因緣，就像那個大火坑似的，你親近這個欲，到火坑裡出不來了。「生渴愛故，增長貪愛」，你親近欲的時候你就會生你的「渴愛」，怎麼叫「生渴愛」呢？「增長貪愛」，你親近欲；今天也親近，明天也親近，就使令你的貪愛越來越厲害，那叫做「生渴愛」。

    「如蟒毒故」，像大蟒蛇的毒似的，你親近牠就為蟒毒所害。「賢聖遠離」，佛法中的賢人、聖人都遠離這個蟒毒，遠離欲於欲的。「如夢見故，速趣壞滅，猶如假借諸莊嚴具故，仗託眾緣」而有，也很容易就壞敗了。「猶如樹端的爛熟的果故啊，危亡放逸所依之地」，你親近欲有危險，有喪失生命的危險，是令你放逸的一個「所依之地」，因此而放逸。（陵本十七卷四頁）那個文。

    「此中引喻」名少有差別；前面說是「如凝血肉」，但前邊是如「段肉」，是有一點差別。「名少差別，然義無異」，所詮的義沒有差別。「如是顯示諸欲的過患深重應知」。

    這用這麼多的譬喻來解釋諸欲的差別，這個有罪過的行相。下邊第二科「攝諸苦」。

黃二、攝諸苦

追求諸欲諸有情類，於諸欲中、受追求所作苦；受防護所作苦；受親愛失壞所作苦；受無厭足所作苦；受不自在所作苦；受惡行所作苦。如是一切如前應知。

    「追求諸欲諸有情類，於諸欲中」，這個追求諸欲的人；我們出了家是追求聖道。若是中年出家，他當然明白這件事；我們小孩子出家，不是太懂這個事情，沒有這個經驗。那麼追求諸欲的這些人，「於諸欲中，受追求所作苦」，追求這些欲，追求的時候要做種種的方便，你才能可能會拿到，很辛苦。「受防護所作苦」，你若拿到了欲以後又怕失掉了，要保護它也很辛苦。按現在來說，要專業知識；你說你有很多錢，你要保護它，要有知識才可以；如果沒有知識，錢可能很快就失掉了。「受親愛失壞所作苦」，如果你沒有知識保護，或者有知識也沒有保護住，把所親愛的這些欲都失掉了，心裡面特別苦，苦的不得了！「失壞所作苦」。

    「受無厭足所作苦」，說是我沒有失掉，我這個所有權一直是屬於我的；一直是你的，你還是不滿足，你有這麼多你還是不滿足，不滿足還要繼續的活動，也還是辛苦，還是辛苦的！「受不自在所作苦」，你有了欲的時候，你繼續發展這個欲，還是不自在的，很多的事情來衝擊你；有人來同你說話；這人來幹什麼來者？打我主意的吧？很多很多的問題。特別有財富的人，特別有欲的人，他的疑惑心很多很多的，心情不自在。我們什麼也沒有的人，誰來了，不想這個事情，所以「受不自在所作苦」。

    「受惡行所作苦」，如果是佛教徒相信因果可能好一點；如果不相信因果的人，那若對是我不利的時候，我就是要採取種種非法手段來傷害對方的，那就有「惡行所作苦」。「如是一切如前應知」，這麼多的苦，「攝諸苦」。

《披尋記》一○六六頁：

如是一切如前應知者：如前於食知量中說有追求種類過患。此中一一，如彼廣釋應知。（陵本二十三卷八頁）。

黃三、顯過患（分二科）　宇一、五種過患（分二科）　宙一、標

如世尊說：習近諸欲，有五過患。

    這是第三科「顯過患」。這第一科是「舉譬喻」，第二科是「攝諸苦」，現在是第三科「顯過患」。分二科，第一科是「五種過患」分二科，第一科「標」。

    「如世尊說：習近諸欲」，「習近」就是親近，就是同這個欲去接觸，去親近它；親近它本來認為是快樂的事情，而佛告訴我們有「五種過患」。這是「標」，下面是第二科解釋分五科，第一科「少滋味等」。

宙二、釋（分五科）　洪一、少滋味等

謂彼諸欲，極少滋味，多諸苦惱，多諸過患。

    「謂彼諸欲，極少滋味、多諸苦惱」，「謂」你所追求的諸欲，就是你追求到了，那個樂的滋味不多，令你滿意的地方不多；而「多諸苦惱」，其他還有很多苦惱的事情令你苦惱。「多諸過患」，有了很多的苦惱，你心裡面就苦；有苦惱的境界現前，你心裡面就苦惱，這就是過患，很多的過患。這是第一個過患。第二是「無厭足等」。

洪二、無厭足等

又彼諸欲於習近時，能令無厭、能令無足、能令無滿。

    「又彼」那麼多的欲，在你親近它的時候，「能令無厭」，實在那個欲有很多苦惱境界，但是能叫你不厭煩，你感覺到好；這個事情怪不怪？「能令無足」，你感覺到好、還感覺不滿足，還要再好！就是這樣「能令無足」。「能令無滿」，沒有限期地永久的追逐下去，「滿」是限期。沒有限期，沒有說到這個時候我就不要欲了，沒這個事情的；並且今生有欲，來生還是有欲，一直的延續下去的，「能令無滿」。這是第二個過失。

洪三、佛等呵責

又彼諸欲，常為諸佛及佛弟子賢善正行正至善士，以無量門呵責毀訾。

    這第三科「佛等呵責」。「又」是那麼多的欲，這個凡夫所歡喜的欲，常是為「諸佛」正等覺者，及佛陀的弟子；佛陀的弟子是什麼樣人呢？是「賢善」者，就是非常的誠實，沒有過失、沒有過患，修學聖道的人。「正行」，不做一切顛倒的事情。「正至」，他的內心得到了清淨的智慧，到了第一義諦那裡。到第一義諦那裡他心裡面寂靜，就破除一切煩惱的流動；有煩惱的人他心裡不寂靜，不管是什麼煩惱心裡不寂靜，不寂靜他就不能證悟第一義諦。現在「正至」這個「至」，就是到了第一義諦的時候，破除一切煩惱心裡面寂靜了；這是佛弟子，就是得聖道的人，就是初果、二果、三果、四果、阿羅漢，這些得無生法忍的大菩薩都是這樣子；這些人都是「善士」，沒有貪瞋痴，有諸功德的人叫「善士」。

    「以無量門呵責毀訾」，這些人都是大智慧人都是過來人，他們用種種的方式「呵責」受欲的人現在有很多很多的罪過，「毀訾」受欲的事情將來有很多很多的苦惱。若是這個人也歡喜欲，他呵責欲是苦惱那不足相信；而現在是佛陀，佛陀的弟子，這些人是大智慧人，他們的說話是可信的；說這些人呵責欲，毀訾這個欲，我們應該相信。

洪四、諸結增長

又彼諸欲，於習近時，能令諸結積集增長。

    第四科。「又彼」那麼多的欲，在你親近他的時候；「習」就是親近的意思。「能令諸結積集增長」，能令你很多的煩惱都栽培出來了；「增長」就是煩惱的作用就增長，那個貪心就特別大，瞋心也特別大。原來沒有這麼多的貪心，也沒這麼多的瞋心；但是你一親近欲的時候，貪心就會大起來，瞋心就越來越大起來，疑惑心還是更大，不得了！「能令諸結積集增長」，這也是一種過患。

洪五、無惡不造

又彼諸欲，於習近時，我說無有惡不善業而不作者。

    這是第五科「無惡不造」。「又彼諸欲」在你習近的時候，「我說」就是佛說，佛說沒有「惡不善業」，這種「不善業」不作的；什麼有罪過的事情都會做，然後來滿足自己的所欲。

    我曾經和這個給我們造房子的這個建築師，我說：你們在家人就是努力的工作來賺錢，然後就是努力的享受，在家人就是這樣，對不對？他說：是。我說：你說一說我們出家人怎麼回事？他不知道，說：「我不知道」。我們出家人是怎麼回事？是幹什麼的？不妨每一天問問自己：「我是做什麼的？」可以這樣問一問，然後自己試著回答這個問題，是做什麼的？

宇二、八種過患

如是諸欲，令無厭足、多所共有，是非法行惡行之因、增長欲愛。智者所離，速趣銷滅，依託眾緣，是諸放逸危亡之地。

    前面是「無惡不造」。「如是諸欲令無厭足」，這麼多的欲你若親近它的時候，它就對你有壓力，令你不滿足；沒有說是：我不高興這個欲了，沒有這回事。「多所共有」，如果你這個欲特別強的話，那很多人都有權力要和你爭，一直的買花去送；「多所共有」。「是非法行惡行之因」，是這個罪過的不合道理的行動，有罪過的事情的一個因緣，你要想受欲，就會做非法行，做惡行。「增長欲愛」，你這個欲愛一直地增長，一直增長。所以我們現在這個煩惱現起來，很容易就生起來；說我現在想要得定，不是那麼容易就現起來的；你今天也靜坐、明天也靜坐，心裡面還是亂，這個定還生不起來。什麼原因？就是從來沒有熏習過。我們煩惱為什麼這麼容易現前呢？從無始以來就老是做這件事嘛，所以很容易生起，所以「增長欲愛」。

    「智者所離」，若相信了佛法的智慧的人，要遠離這種事情。「速趣消滅」，因為這個欲，就算你得到了欲，也很快的就失掉了。「依託眾緣」，因為它本身它不堅固，它要仗託各式各樣的因緣才能有這個欲的，所以它很容易就敗壞了。「是諸放逸危亡之地」，你若親近欲就令你放逸，令你危險啊！生命都丟掉了！

《披尋記》一○六七頁：

如是諸欲令無厭足等者：此中顯示諸欲八種過患，現法後法，如應當知如其次第，喻如枯骨，乃至如樹端果，如前已說。言多所共有者，謂為多人共受用故。〈有尋有伺地〉說：受用正法者：與餘慧命者不共。（陵本五卷三頁）翻此當知，受用欲塵與餘共有，是故成別，此中共義，如是應知。言是非法行惡行之因者，由非善義，名非法行。由墮惡趣，故名惡行。

    「如是諸欲令無厭足等者：此中顯示諸欲八種的過患」，你們數一數這個數是八種。「現法後法如應當知」，有的是當時的過患，有的是後來的過患。「如其次第，喻如枯骨，乃至如樹端果」，這是前面的譬喻互相會合。「如前」面已經說過了。

    「言多所共有者，謂為多人共受用故」。〈有尋有伺地〉上面說：「受用正法者，與餘慧命者不共用故」，這個欲是共有的；但是受用正法不是，受用正法不是共有。大家同桌吃飯都是這樣，那個人已經得了四禪八定了，我們還是沒得；不因為他得，我也就得，沒有這回事，你就要自己努力才可以。所以我們從這裡會想到，那人他不守規矩，他放逸，他是他的事情。你自己要努力，如果你不努力，你不能有成就的。他沒有成就是他的事，你成就是你的事；你不成就是你的事，他成就是他的事；不共有。不共有這件事，所以「受用正法者，與餘慧命者」是不共有的，所以和世間的欲不同。這是（陵本五卷三頁）上說的。

    「翻此當知受用欲塵與餘共有，是故成別」，所以和受用正法是不同的了。「此中共義，如是應知」，應該這麼知道。你說這個地方是我的，這裡有五百畝地，有這麼多的房地產是我的，轉眼間就是別人的了，是共有；這是無常的呀！這共有也表示是無常的意思。所以你不要太去執著，特別執著這件事：「這是我的」，這是自己找苦惱吃。「此中共義，如是應知」。

    「言是非法行惡行之因者，由非善義，名非法行，由墮惡趣，故名惡行」，這麼講，「非善」故名「非法行」，它能使令你墮入三惡道去，所以叫做惡行，這麼解釋。

黃四、明顛倒

無常虛偽妄失之法，猶如幻化，誑惑愚夫。

    這是第四科「明顛倒」，說這個欲是顛倒的事情。前面第三科「顯過患」有五種過患，說到五種過患，另外第二科說有八種過患。現在第四科是「明顛倒」。

    「無常虛偽妄失之法，猶如幻化，誑惑愚夫」，世間上這些欲都是無常的、是變化的、是虛偽的。這無常就好像是常住的，所以我們就被它欺騙了；我們認為是常，就被無常所欺騙了。本來那些欲都是虛偽的，我們認為是真實的，那你就被虛偽欺騙了。這都是虛妄的；無常也是虛妄、也表示欲是虛妄，虛偽也表示欲是虛妄，這都是「妄失之法，猶如幻化」，就像幻術所變化的事情好像真的一樣，實在是假的。「誑惑愚夫」，而這些事情就是愚痴人被它欺騙了；我們佛教徒是有智慧的人，不應該被它欺騙啊！

    這是「明顛倒」，就是常、樂、我、淨。無常、苦、無我、不淨，我們偏要執著它是常、樂、我、淨，這是顛倒。

黃五、出魔障（分二科）　宇一、標

若現法欲、若後法欲、若天上欲、若人中欲、一切皆是魔之所行，魔之所住。於是處所，能生無量依意所起惡不善法。

    這第五科是「出魔障」，指出來這欲就是魔障。分二科，第一科是標。

    「若現法欲」，就是這個人他現在的生活裡邊的境界有欲。「若後法欲」，就後來的、將來的生命體也有一些令你滿意的這些欲。「若天上欲」，現法欲、後法欲在時間上說的。「若天上欲、若人中欲」這是約處所說；天上的欲當然好過人間的欲。不管是怎麼樣情形，「一切皆是魔之所行」，這都是魔王活動的境界。前面我們也講過那個魔的地方。「魔之所住」，是魔所居住的地方，就在這裡活動；「魔之所行」是活動，「魔之所居住」就是不離開這個地方。「於是處所，能生無量依意所起惡不善法」，就是在這麼多欲的地方，能生出來很多很多的，依止你的內心生起了「惡不善法」，這就是你不能解脫魔的境界；當然主要是內心的煩惱魔。前面是「標」，下面第二科解釋。

宇二、釋

所謂貪、瞋、及憤諍等。於聖弟子正修學時，能為障礙。

    「所謂貪、瞋、及憤諍等」，說「魔」，什麼是魔？就是你內心裡面的貪心就是魔，你內心裡面的瞋就是魔，你內心裡面的憤恨、鬥諍這些事情都是煩惱魔，就是魔啊！「於聖弟子正修學時，能為障礙」，如果你歡喜到三寶裡邊來為聖人做弟子，你修學聖道的時候，你這些貪、瞋、憤諍這些煩惱魔能障礙你，障礙你不能修聖道。

地三、結

由如是等差別因緣，如是諸欲，多分墮在黑品所攝。是名尋思諸欲麤品。

    這下面第三科結束這一段。「由如是等差別因緣」，這麼多各式各樣的因緣。「如是諸欲，多分墮在黑品所攝」；只有這個佛弟子修了四念處成功的人，那他不是黑品，「在欲而行禪、令魔心憒亂」這是不可思議境界；所以我們凡夫的人那完全都是黑品所攝。「是名尋思諸欲麤品」，這樣思惟，就是像這說的這麼思惟，你奢摩他裡就這樣思惟。

天五、時（分三科）　地一、徵

云何尋思諸欲麤時？

    現在是第五科，說到時間。分三科，第一科「徵」，怎麼叫做「尋思諸欲麤時」呢？下面第二科解釋。

地二、釋

謂正尋思如是諸欲，去來今世於常常時、於恆恆時多諸過患，多諸損惱，多諸疫癘，多諸災害。

    「謂正尋思如是諸欲，去來今世於常常時、於恆恆時多諸過患」，就是你認真的在奢摩他裡面去觀察，這麼多的欲，這麼多的欲在時間上說是過去的、未來的、和現在的。「於常常時、於恆恆時」就是過去未來，如果你不轉變，不修四念處不能離欲的話，你過去未來是常常時在欲裡邊，你現在你活二百歲、活一千歲也還是恆恆時在欲裡邊的。「多諸過患」，像前面說過諸過患，前面說的多諸損惱，多諸疫癘，多諸災害，後面還有解釋，前面也都說過這些話。

地三、結

是名尋思諸欲麤時。

天六、理（分三科）　地一、徵

云何尋思諸欲麤理？

    這是第六科。一共是六科，現在第六科，思惟這個道理。分三科，第一科是「徵」。第二科是解釋，解釋又分四科，第一科是「觀待道理」，又分二科，第一科「舉所由」。

地二、釋（分四科）　玄一、觀待道理（分二科）　黃一、舉所由

謂正尋思如是諸欲，由大資糧、由大追求、由大劬勞、及由種種無量差別工巧業處，方能招集生起增長。

    「謂正尋思如是諸欲，由大資糧」，你在奢摩他裡觀察這麼多的欲什麼原因、什麼緣由才能出現呢？「由大資糧」，有大的福德資糧啊！你前生栽培過，做過一些很多的有漏的善法，你在社會上有很大的貢獻，對多人有幸福的貢獻，對於父母親屬的人都有好心腸的照顧，對於社會上貧苦的大眾也有照顧，很多的地方，你辦了老人院了，你辦學校了，很多的很多的慈善事業，你要這樣的資糧你才能出現諸欲的，令你滿意。「由大追求」，你做了這個功德有這個資糧，等到今生你還是要去求去，那個欲不會自然來的，你還是要去追求的，不然還不行啊！諸天感覺阿修羅女美，阿修羅的女人比天女還美，諸天人為什麼和阿修羅打仗？也是因為這件事，就到阿修羅的宮殿搶女人去啊！那就是也危險啊，阿修羅有的時候也會打勝仗的，諸天也會打敗的啊！諸天多數打勝仗，阿修羅有的時候也會有勝仗，但是情形少；「由大追求」，那樣的很不容易啊！「由大劬勞」，你要費多少辛苦啊！

    「及由種種無量差別工巧業處」，各式各樣的智慧你才能成就啊！「方能招集生起增長」，你才能來了欲，這欲才能現起，欲才能增長。譬如說現在我們就說這所居住的房子，那要在大學裡面畢業考試及格的建築師才能造這個房子，那是要有「無量差別工巧業處，方能招集生起增長」，你才能有這樣的欲。這叫「舉所由」，這欲的由來是這個樣子；如果說是我一點善事沒有做，你的私心很大，完全沒有做善事，你想要欲？沒有啊！小小的也可能有一點。

黃二、明所為

又彼諸欲雖善生起、雖善增長，一切多為外攝受事；謂父母、妻子、奴婢、作使、親友、眷屬。

    這是第二科「明所為」，前面是「舉所由」。「又彼諸欲」，那麼多的欲雖然是「善生起」，「善」者能也，你有這麼大的資糧，你有這麼大的追求，那麼多的無量差別工巧業處，你是現起了諸欲了；你又能有智慧，使令那個欲得到擴展，我有一千畝一萬畝，就是很多很多事情。「一切多為外攝受事」，這些欲都是屬於外邊的境界，而是你的所有權，這個「攝受」實在就是由你來控制的，但是都是外面的事情。「謂父母、妻子、奴婢、作使、親友、眷屬」這些人，你去利益這些人，叫這些人都有滿意的欲。

玄二、作用道理（分二科）　黃一、標

或為對治自內有色麤重四大，糜飯長養、常須覆蔽、沐浴、按摩、壞斷、離散、銷滅法身，隨所生起種種苦惱。

    前面是「觀待道理」，要有這麼多的因緣才有這樣的欲，底下這裡是「作用的道理」，分二科，第一科「標」。

    這個欲有什麼作用呢？「或為對治自內有色麤重的四大」，我們是在欲界的人；不是在無色界，無色界沒有色。我們在欲界的內裡面的有色的這種身體，而這是個「麤重」，粗劣、蔽劣的四大，地水火風，我們不能和諸天比；諸天就是勝妙了。「糜飯長養」，我們得到這個身體，這也是個欲，我們要吃很好的飲食；「糜」是粥飯，各式各樣的菜來長養你的身體，這也是個欲。「常須覆蔽」，常須要保護這個身體，「覆蔽」就是買好的衣服來莊嚴這個身體。還要「沐浴」，還要「按摩」他。「壞斷、離散、銷滅法身，隨所生起種種苦惱」，你保護是保護，他也還是一樣會壞，身體會「壞斷」、會「離散」、會「銷滅」，這些種種的事情會傷害你的身體的。「隨所生起」，隨著各式各樣的因緣就會現起種種的苦惱；說是我得到了欲對我有了所幫助，但是隨時也會破壞就會令你苦惱。這樣子說就是壞苦；有苦苦、有壞苦、有行苦，那麼這就是壞苦了。

    這是「標」。下面第二科解釋，分兩科，第一科是「別列」。

黃二、釋（分二科）　宇一、別列

食能對治諸飢渴苦；衣能對治諸寒熱苦，及能覆蔽可慚羞處；臥具能治諸勞睡苦，及能對治經行住苦；病緣醫藥能治病苦。

    「食能對治諸飢渴苦」，有福報的人他那個飲食比一般人好一點、也可能，能對治身體裡面飢渴之苦，這有這個作用。「衣能對治諸寒熱苦」，就是那個「覆蔽」，對治這個，「及能覆蔽可慚羞處」。「臥具能治諸勞睡苦」，太辛苦了，你要有臥具可以在那裡休息，「及能對治經行住苦」，你老走路不行，辛苦！有個臥具就可以休息。「病緣醫藥能治病苦」就是這些。

《披尋記》一○六八頁：

或為對治自內有色麤重等者：自內所依略由三相應遍了知：一、由自性，二、由因緣，三、由過患。由自性者：謂由有色顯餘一切身之共相，及由麤重顯其各別身之自相。由因緣者：謂由四大顯示一切身共相因緣，及由糜飯長養顯示身既生已令住因緣。由過患者復有二種：謂無常性及與苦性。若於寒時為治寒苦常須覆蔽，若於熱時為治熱苦常須沐浴，涉路作業有劬勞者為治勞苦常須按摩，當知此類名為苦性。手塊杖等之所觸對破壞法故，刀所觸對斷壞法故，若終沒已埋於地故、或火燒故、或為種種傍生諸蟲所食噉故，或即於彼為諸風日所暴燥故，皆是散壞磨滅法性。當知此類是無常性，昔會今乖名為離散。散已變壞最後都盡，名為磨滅。如是種種皆是自內色身所有差別，義如〈決擇分〉說（陵本六十七卷十二頁）。

    「或為對治自內有色麤重等者：自內所依略由三相應遍了知」，由三個相貌你就會完全知道了。「一、由自性，二、由因緣，三、由過患」就是由這三相可以知道。

    「由自性者」是什麼意思呢？「謂由有色顯餘一切身之共相」，「有色」，當然其中的這個麤重的四大這些事情，自己以外所有有生命的有色相身體的共同的相貌。「及由麤重顯其各別身之自相」，這個「麤重」身體裡面有很多問題，說我現在身體很健康，那個病痛就隱藏在那裡這叫做麤重；說我現在我沒有煩惱，那煩惱就隱藏在那個無煩惱那個地方，這些種種苦惱的事情都在那裡叫做「麤重」。

    「由因緣者：謂由四大顯示一切身共相因緣」，「及由糜飯長養」，要有飲食來長養這個身體。「顯示身既生已令住的因緣」，沒有飲食長養那個身體也就不能存在下去了。

    「由過患者復有二種：謂無常性及與苦性」這是過患。「若於寒時為治寒苦，常須覆蔽」，要有房子、要有衣服這些事情。「若於熱時為治熱苦，常須沐浴」，當然現在還有冷氣這些事情。「涉路作業有劬勞者，為治勞苦常須按摩，當知此類名為苦性」。

    「手塊杖等之所觸對」，或者是用手，或者是用塊、一個土塊、或者一個石頭塊，或者是木杖等來觸對你的身體，那就是「破壞法故」，能把你的身體的健康破壞了。「刀所觸對斷壞法故」，刀若碰到就把身體弄斷了，是「斷壞法故」。「若終沒已埋於地故」，若死掉了以後就是埋在地裡面去。「或火燒故，或為種種傍生諸蟲所食噉故」，被野獸吃了，被這個熊吃掉了。「或即於彼為諸風日所暴躁故」，死掉了沒有埋，你暴露在曠野裡邊，風日慢慢地也就破壞你了。「皆是散壞磨滅法性」，這個身體…，說我很健康，也一樣要死掉，也都是磨滅也無常破壞了，「當知此類是無常性」。

    「昔會今乖名為離散」，以前大家在一起住，現在分開幾千萬里了，叫「離散」。「散已變壞」，分散了以後又變壞了。「最後都盡」，完全沒有了，「名為磨滅」。「如是種種皆是自內色身所有」的苦惱的差別。「義如〈抉擇分〉說。（陵本六十七卷十二頁）」。

宇二、總顯（分二科）　宙一、料簡

是故諸欲，唯能對治隨所生起種種苦惱，不應染著而受用之。

    這是第二科「總顯」前邊的大意，分二科，第一科「料簡」。

    「是故諸欲」，由前面的佛陀的開示，所以我們對於諸欲應該抱持什麼態度呢？「唯能對治隨所生起種種苦惱」，我們就應該學習佛法用佛法來對治這些事情，這些煩惱、苦惱的事情。「不應染著而受用之」，我們有這身體的存在還不能不吃飯，也不可以不穿衣服，也不能沒有房子，這些事情還都是有，但是你不要執著；還是可以受用，但是不要執著。這是「料簡」，第二科是「喻成」。

宙二、喻成

唯應正念，譬如重病所逼切人，為除病故服雜穢藥。

    「唯」我們修行人就要端正自己的心念，受這些欲的時候我們要內心保持清淨。「譬如重病所逼切人」，「譬如」那個人他得到了很重大的病，這個病來逼迫他像刀切他似的，他受那個苦啊！「為除病故服雜穢藥」，那麼這個人為了破除這個病苦，就去服用那個雜穢、污穢的、也很苦的，很苦、很澀、很不好的那個藥，就是要忍耐一點，就是這個意思；說我們受用這些事情，我們出家人自己不生產，不要要求太好，就是忍耐一點，忍耐一點能成就聖道就好了，我們能入定就好了。

玄三、證成道理（分三科）　黃一、至教量

又彼諸欲，有至教量，證有麤相。

    這是「證成道理」。前面是「作用道理」，現在「證成道理」分三，第一科「至教量」。「又彼諸欲有至教量，證有麤相」，又這麼多的欲「有至教量」就是有佛陀的法語為量；佛陀的法語我們以它為準，可以真實的知道這些欲都是苦，就是「證有麤相」。

黃二、現證量

又彼諸欲如是如是所有麤相，我亦於內現智見轉。

    第二科「現證量」。前面「至教量」就是要相信佛語知道欲是苦，是這個意思。現在第二科「現證量」呢：「又彼諸欲如是如是所有麤相」，像前面講的這些苦惱境界，「我亦於內現智見轉」，我自己去思惟去，在心內去思惟去，我用從佛法聞思修得來智慧去觀察，是的，的確是苦，那麼這叫做「現證量」。

黃三、比度量

又彼諸欲有比度量，知有麤相。

    這是第三科「比度量」。「又彼」那麼多的欲「有比度量」，就是這個欲和那個欲去對比去的時候，你就會知道這都是苦惱境界，這就是「比度量」。

玄四、法爾道理

又彼諸欲從無始來本性麤穢，成就法性、難思法性，不應思議、不應分別。

    這是第四科「法爾道理」。「又彼諸欲從無始」劫以來，欲的本性就是麤劣的、就是污穢的。「成就法性」，從來就是這樣子的。「難思法性」，這件事是不可思議的；為什麼這樣子呢？你不要去想了。「不應思議」，不應該去思議，也不要去「分別」去。

地三、結

是名尋思諸欲麤理。

    這第三科結束了。

亥四、總結

如是名為由六種事，覺了欲界諸欲麤相。

    這第四科「總結」。前邊這一大段文就是「由六種事」：這義、事、相、品，乃至到後面這個時、理；「由六種事」就可以「覺了欲界的諸欲」的苦惱相。

戌二、了初靜慮靜相（分三科）　亥一、標

復能覺了初靜慮中所有靜相。

    這是第二科「了初靜慮的靜相」，前面是了欲界的有六種苦惱相（覺了欲界麤相）。這下面就是說初靜慮淨妙的相貌，分三科，第一科是「標」。

    「復能覺了」，說是得未到地定的這位禪師，他在未到地定裡邊還應該這樣去觀察的；什麼呢？「初靜慮中所有靜相」，這個初禪；色界初禪裡面，超過了欲界的苦惱相，它那裡寂靜微妙的相貌你也應該知道。這是「標」。下面解釋。

亥二、釋

謂欲界中一切麤性，於初靜慮皆無所有。由離欲界諸麤性故，初靜慮中說有靜性。

    「謂欲界中一切的麤性，於初靜慮皆無所有」，這些苦惱境界初靜慮都沒有，色界初禪裡沒有這些事。「由離欲界諸麤性故」，這個色界初禪為什麼沒有呢？因為他遠離了欲界的這些苦惱境界，他沒有欲了，色界初禪沒有欲了所以就沒有欲的這些苦惱境界了。「初靜慮中說有靜性」，沒有欲界的苦惱相，就說初靜慮裡邊有很多寂靜的、微妙的境界。這是解釋。下面第三科結束。

亥三、結

是名覺了初靜慮中所有靜相。

申三、結（分二科）　酉一、顯名

即由如是定地作意，於欲界中了為麤相；於初靜慮了為靜相。是故名為了相作意。

    這是第三科結束，分二科，第一科「顯名」。「即由如是定地作意」，這個「定地作意」就是未到地定，你在這個奢摩他裡邊這樣觀察，這叫「定地作意」。「於欲界中了為麤相」，你在欲界裡邊你就知道欲界的苦惱相，不是散亂心的境界，是在未到地定裡邊這樣觀察的。「於初靜慮了為靜相」，你在未到地定裡邊觀察初禪，它那裡是特別的理想，是我們欲界所不能及的。「是故名為了相作意」，七種作意，把這「了相作意」到這裡解釋完了。

    這是「顯名」，顯示這個「了相作意」的名字的意義，下邊還有意思要解釋的。

酉二、辨相

即此作意當言猶為聞思間雜。

    這是第二科「辨相」，就是辨別這個「了相作意」裡面的情況是怎麼回事。

    「即此作意」，就這個「了相作意」，也就是未到地定裡的作意。「當言猶為聞思間雜」，應該說他雖然達到了未到地定的程度，他還是「為聞思所間雜」的，他內心裡面還是不能夠遠離聞思，不能放棄這件事，聞思還需要有。

《披尋記》一○六九頁：

即此作意當言猶為聞思間雜者：謂依教授教誡或聽聞正法為所依止，令三摩呬多地作意現前，覺了欲界麤相，及初靜慮靜相故。

    「即此作意當言猶為聞思間雜者：謂依教授教誡」，就是這位得未到地定的人，他若想要修初禪他還要親近善知識。「謂依教授」，要依靠那個善知識的「教授」：這件事情應該這麼做；「教誡」是這件事不可以做，要聽他的教導的。「或聽聞正法為所依止」，或者是，不是他去教誡教授，是他依據佛陀的修多羅為你講，有個本子的；你去聽聞那個佛陀說的正法「為所依止」，以佛陀的正法為所依止。「令三摩呬多地作意現前」，就是令初禪的作意現前，那個境界現前。「覺了欲界麤相，及初靜慮辨相故」。

    那麼這個成就了未到地定的人，他若進一步想要得到色界初禪，他還須要向善知識學習，向經論去學習，所以「猶為聞思間雜」，還有這件事。

未二、勝解作意（分二科）　申一、釋相

彼既如是如理尋思，了知諸欲是其麤相，知初靜慮是其靜相；從此已後超過聞思唯用修行，於所緣相發起勝解；修奢摩他毗缽舍那。

    這是「勝解作意」了，前面的「辨相」和「顯名」都是解釋「了相作意」，這以下是解釋「勝解作意」。七種作意第二個就是「勝解作意」，這「勝解作意」分二科，第一科是「釋相」。

    「彼既如是」，說那個修行人、那個禪師「既如是」，就是已經這樣子，不怕辛苦修行了多少年月，成就了未到地定了，他在未到地定裡面這樣「如理的尋思」，「了知諸欲是麤相，知道初靜慮是其靜相」。「從此已後超過聞思」，前邊他有一段時間需要學習，學習終究有一天畢業了，畢業以後「超過聞思」，就再也不去學習了。「唯用修行」，就唯獨單獨自己用功修行了。

    「於所緣相發起勝解；修奢摩他毘缽舍那」，「於所緣相」；這個時候還是在未到地定，在未到地定裡邊你要修色界初禪也一樣要有所緣境，「發起勝解」，「勝解」就是毘缽舍那了，這個所緣境在這上修觀。就是「修奢摩他」也修止，也修「毘缽舍那」觀。這就叫做「勝解作意」。

《披尋記》一○六九頁：

從此已後超過聞思等者：謂於爾時於所知事如現領受勝解而轉，彼所知事相似影像顯現，名所緣相。《解深密》說：修所成慧，亦劬於文，亦不依文；亦如其說，亦不如說。能善意趣，所知事同分三摩地所行影像現前，極順解脫，已能領受成解脫義。（解深密經三卷十一頁）此說超過聞思唯用修行義應準釋。

    「從此已後超過聞思等者：謂於爾時於所知事如現領受勝解而轉，彼所知事相似影像」先牒出來「從此已後超過聞思等者：謂於爾時所知事」，這個「所知事」就是你從那個善知識那裡學習來的，或者是五蘊、十二處、十八界這些「所知事」。「如現領受」，如所知事顯現的相貌去領受他，你不可以違背那個所知事，叫做「如現領受」。「勝解而轉」，然後在心裡面作觀，這樣相續的作觀叫做「而轉」。「彼所知事相似影像顯現，名所緣相」；「彼所知事」這「所知事」是甚麼？就是「相似影像顯現」，與「所知事」相似的影像；就是你那善知識、或者修多羅裡面，告訴你那個修止觀的所緣境，所緣境就是「所知事」的相似的影像。譬如說我們到埋死人的地方去看死人的不淨，那是那一件事，你靜坐的時候你心裡面現出來，那就叫做相似的影像。相似的影像這是親所緣緣，那所知事是疏所緣緣，是有點差別的。這就叫做「名所緣相」。

    《解深密經》說：「修所成慧，亦依於文，亦不依文；亦如其說，亦不如說」，這個地方《披尋記》的作者引《解深密經》的文來說；這《解深密經》說有聞所成慧，有思所成慧，這二個智慧的文他不引，就是單引這個「修所成慧」，「修所成慧」這時候有定了。「亦依於文，亦不依文」，這個修所成慧這個人的程度很高了。「亦依於文」，這個「依」就是根據，也是根據修多羅經律論裡面的話去學習，這樣。「亦不依文」，有的時候也不根據那些文去學習的，那麼究竟是怎麼回事情？這就是佛說的這一切法裡面有的是了義、有的是不了義；這個了義的可以隨順學習，不了義的不能隨順學習的。所以這個地方「亦依於文，亦不依文」。「亦如其說，亦不如說」，他要為人說法的時候，他有的時候也是根據經論上去說法，有時候也不根據經論；但是他說出來的話與經論是合的，不會違背經論的。

    「能善意趣」，這個有修慧的這個人的智慧很高了，他能夠通達佛教的意趣，佛法的意趣。我們說是我也能講經，是的；「如是我聞一時佛在舍衛國…，若見諸相非相即見如來…」，這個文字我也都認識，每個字我也可以講，但這是一回事；要懂得「意趣」就是深一層的事情。而這修所成慧的人就到這個程度了，這就是與分科有關係；你若懂得意趣的人他能分科，這段文是什麼意思，就是用它作科名了。這一大段文是什麼什麼意思；這一大段文是什麼什麼意思。前一段文也說是「無我相無人相無眾生相無壽者相」，這一段文還是說這個，下一段還是說這個，但是意趣不同。這就是修所成慧的人能知道「意趣」，能知道文裡邊的意而又知道文義的意趣，這就是「能善意趣」。

    「所知事同分三摩地所行影像相現前」，就是前面講的「所知事」的同分，與「所知事」相似的那一部分。「三摩地所行影像」，那個同分的影像不是散亂的分別心，是得到禪定的人在三摩地裡邊他那個清淨心所活動的境界，那就是所緣境了。這個境界現前了就是已經得禪定的人了，得了禪定的人在禪定裡邊再修觀的時候，「極順解脫」，極能順於得聖道的解脫，這力量非常強大，「極順解脫」。「已能領受成解脫義」，這個人不會很久他就能夠見第一義諦了；苦集滅道那個「滅諦」，諸法寂滅相他可以現前了；「領受」就是現前了，能現前「成解脫義」，就可以得聖道了，不是凡夫了。這是解釋「修所成慧」的相貌是這樣子，這是《解深密經》三卷十一頁上說的。

    「此說超過聞思唯用修行義應準釋」，這一段文說是「超過聞思唯用修行」，這個地方在位次上；你用功修行你的境界逐漸的進步，到這個時候是甚麼境界呢？就應該參考《解深密經》「修所成慧」的解釋就知道了。那麼這樣說呢，這個「唯用修行」並不表示是色界定，不是；這還完全都在未到地定裡邊。未到地定就是定了，就是修慧了；在修慧前一段要「聞思間雜」，後一段呢「唯用修行」就不聞思了，不去跟人學習了；他就是根據以前學習的法這樣用功修行，所以叫做「修行」；這時候沒有聞思的事情了，這叫作「唯用修行」，還不是色界定。

申二、結名

既修習已，如所尋思麤相靜相，數起勝解。如是名為勝解作意。

    這是結束這一段文的名字。「既修習已」，這位修行人他向善知識去聞思去學習以後，他就把這事停下來了，就「唯用修行」了。他就「如所尋思」的「麤相和靜相數起勝解」，數數的這樣觀察；觀察一次就停下來修奢摩他，修了五個鐘頭奢摩他，然後再修毘缽舍那又修五個鐘頭，一坐七天；那當然隨意可以坐二天、三天都可以，他有時候也可能要到廁所去，也可能和師長有甚麼約會他要去辦事，或者是同學有約會去辦事，除了這個事情以外他就是經行、宴坐，宴坐、經行就這樣用功修行，「數起勝解」。「如是名為勝解作意」。

    我們今天的出家人來到寺廟裡面，我們就是上早殿、上早課，然後怎麼怎麼…地，也可能還上晚課，也可能不上晚課，然後就睡覺了。我們有沒有想一想，佛在世的時候，那些比丘怎麼生活？你有沒有想一想他們日常的生活情況怎麼樣？我們學習《瑜伽師地論》會知道了，那個時候的比丘是這樣生活的。我們從這個律上看佛在世時候的比丘，早晨當然起來是靜坐，就是修四念處。等到太陽出來以後…佛在世的比丘原來是一餐，就是中午一餐，早晨不吃東西，那麼可能在辰巳這個時候到聚落去乞食。乞食完了就是經行，經行完了就是靜坐，靜坐完了來見佛、聞佛說法，說法以後又去經行宴坐、宴坐經行一直到初夜，到中夜的時候就休息了，一天的生活就是這樣子。

    我們現在我們不乞食，我們自己做；自己做由初開始做，我們十點鐘做，十一點鐘我們吃，到什麼時候打理好？到一點鐘能打理好嗎？也要兩個鐘頭。要兩個鐘頭，我們還要去買這些食品，當然這個遠近又耽誤一點時間；但是乞食的比丘，他去乞食和聚落遠近也有關係，乞食有的時候容易，也有時候不容易，他要耽誤多少時間？還是差不多，差不太多。不過，這是當職事的人他耽誤一點時間，如果他這時候沒當職事；就是我們今天的出家人他沒當職事的時候他耽誤的時間很少，因為他沒有負責為大眾僧作事，就是輪流做呢，他做了半年、做了一年換班，你去當職事。那麼沒當職事，又有了時間，用功的時間又多起來；或者是一年、或者是兩年，你用功有進步了，再換個班，你再來做事，為大眾僧做事，都是歡喜的。為大眾僧做事也是快樂，我不做事也是快樂，這樣子，我認為這才是理想的事情。但是初出家的人，我這麼思惟這件事；為大眾僧做點事好！消一點業障。大眾僧在這兒一方面學習佛法，一方面靜坐，你修點福，你去為大眾僧做事，消除一些業障，然後自己再用功，比較好一點。

    佛在世的時候周利槃陀伽，他是佛法學習不來，記憶力不好學不來。他的哥哥是已經得了阿羅漢，出家做了三藏法師得了阿羅漢，把他弟弟叫來叫他出家，他就教導他。教他三個月吧，就是連兩個字都記不住，學到前面就忘了後面，學到後面就忘了前面，就是記不住，然後他哥就把他驅逐了。驅逐了，他就在山門口哭，等到佛陀回來了：「你哭什麼？」他就如此如此一說。說是：「三大阿僧祇劫才成佛，是我啊！不是你哥哥啊！不是阿羅漢。來！我收你做徒弟，教你出家。」好像是叫目犍蓮尊者給他剃度，然後佛教他「掃把」念這兩個字，同時也給人家擦鞋，人穿的鞋有灰塵，你給他清淨清淨，做這些事情，後來他就因為這件事他就開悟了。

    他得了阿羅漢以後，這阿難尊者就問佛說：這個人這麼笨，為什麼得阿羅漢了呢？說：他前生是個三藏法師，是為人講經說法的法師，他也有很多學生跟他學習佛法，但是這個人吝法，因為吝法的關係，人家跟他學，他不肯教授人家。他還得過無想定，這個人，得無想定的人一定是得了四禪了，要在色界第四禪修無想定，你才能成就無想定的呀！所以他今生這個果報就是笨得很，就是學習記憶力不好；雖然學了，但是都忘掉了，還等於沒有學。但是他這樣思惟，思惟「掃帚」這兩個字，思惟、思惟，就把以前的善根引發出來了，所以就得阿羅漢了，得阿羅漢還有神通，他有神通，不是慧解脫，這也是不可思議。

    前面的文上說，你要栽培善根，栽培善根還要得到隨順教授，然後還有強勝的等持的力量，你才能得聖道。說你沒有善根，你也沒得到這個隨順的教授，你也沒有強勝的等持，你能得聖道啊？是空無有果啊！我看這就是今天的中國佛教的面貌就是這樣子，誰得聖道啊？


Tape 316

瑜伽師地論 > 卷第三十三 > Tape 316

未三、遠離作意（分二科）　申一、出體

即此勝解善修善習善多修習為因緣故，最初生起斷煩惱道；即所生起斷煩惱道俱行作意，此中說名遠離作意。

    這是這位禪師成就了未到地定以後，在定裡邊想要成就初禪所以修七種作意。七種作意裡邊，第一個「了相作意」，第二「勝解作意」已經講完了。現在是第三科「遠離作意」分二科，第一科「出體」。

    「即此勝解善修善習善多修習」，這個「勝解」就是對欲界的麤劣的行相和初靜慮的微妙的行相，經過「了相作意」的修行，有強大力量的認識；因為有這樣的認識，常作如是觀叫做「勝解」。當然前面已經說過，有的時候修奢摩他，有的時候修毘缽舍那，都是在奢摩他裡邊修毘缽舍那的，這叫做「勝解作意」。「善修、善習」，這個「勝解作意」不是說你就修一次就完了，要能夠「修」又能夠「習」，能夠多次的來修習這個勝解作意。「為因緣故」，多次的修習「勝解作意」這是成就「遠離作意」的因緣。你有了這樣努力的修「遠離作意」最後你就有進步了；什麼進步呢？「最初生起斷煩惱道」，這是最先生起的一個現象，也就是你進步的現象，什麼呢？能斷欲界的煩惱，這樣的道力成就了。

    「即所生起斷煩惱道俱行作意」，這個「斷煩惱道」是什麼？就是勝解作意。不過就是它不斷的修，它的力量強大了它能斷煩惱了，這個勝解作意一現前，這個欲界的欲煩惱就完了、就結束了。這個結束還有一點不同的；譬如說我們修行的力量不夠，但是我們有慚愧心我們也可能有正念，我們的欲心動了，我這正念一提起來，也能把這個欲心排出去；但這個不是斷煩惱道。現在這個斷煩惱道和那個不同，就是它能把這個斷掉了以後再也沒有了，那才是斷煩惱道。即所生起的斷煩惱的道力「俱行作意」：它和你的內心同時活動，同時活動叫作「俱」；就是這個作意，也就是這個強力的「勝解作意」。

    「此中說名遠離作意」，到這個時候能遠離煩惱了，再不會現起這樣的煩惱了，同煩惱遠離了所以叫做「遠離作意」。可見這斷煩惱，是要有「止」也要有「觀」的。這佛教徒，這是佛菩薩的大慈悲大智慧開示我們修行的方法是這樣子；不可以只是「止」，也不可以只是「觀」，這個止、觀兩個方法都要用的。

申二、釋名

由能最初斷於欲界先所應斷諸煩惱故，及能除遣彼煩惱品麤重性故。

    這是第二科「釋名」。前面是說出來這個「遠離作意」的體性，現在說出來這個名字，解釋它的名字。

    「由能」，由於這位禪師他的道力到這個時候有這種堪能性，這個堪能性是最初生起的，以前從來沒有過的。「斷於欲界先所應斷」，就是消滅了欲界的煩惱，但是這個時候斷除出去的欲界煩惱是「先所應斷」的煩惱；這「先所應斷」的煩惱就是欲煩惱裡邊最強力的煩惱，這個微細的煩惱不那麼強的它是在後邊才斷，先把這個強大的斷掉了。「及能除遣彼煩惱品麤重性故」，把這個強大的欲界的煩惱斷掉了，還不止於此，「及能除遣彼煩惱品」彼強力煩惱類、那一類煩惱的麤重性也同時的消滅了，那麼所以叫做「遠離作意」。

《披尋記》一○六九頁：

由能最初斷於欲界先所應斷諸煩惱故等者：謂欲恚害所有尋伺，是名欲界先所應斷煩惱。憂根現行染汙相應，名煩惱品麤重。

    「由能最初斷於欲界先所應斷諸煩惱故等者」，這是牒這個論的文句。「謂欲恚害所有尋伺」，就是這個；這個煩惱的名字就是欲尋伺、恚尋伺、害尋伺這些尋伺。「是名欲界先所應斷煩惱」。「憂根現行染污相應，名煩惱品麤重」，這個欲煩惱的「麤重」指什麼說的呢？不是指種子說的，指什麼說的呢？是「憂根現行」，因為欲煩惱而有憂，有欲的人他心裡面有憂、有憂愁，有很多的顧慮的問題。這個不是指種子說是指「現行」，有欲的人他就有憂。這個「憂根的現行」是「染污相應」的，就是與欲相應的這個染汙心，這就是欲煩惱品的麤重。若是把欲煩惱消滅了，因欲而有的麤重這個憂就沒有了。

    這是說這個「遠離作意」所消滅的煩惱有這麼兩類。這個欲界的煩惱，在初果、二果、三果聖人是斷除去欲界的煩惱。欲界煩惱一共分九品，以前曾經說過：「初品潤二生，二三四各一，五六共潤六，第七斷三品」。這個欲界的九品煩惱初果還沒有斷，初果聖人他還沒有斷；他開始修八正道，得初果以後開始修八正道的時候，斷除去欲界的前六品煩惱，這時候是叫作二果。一共是九品，斷除了六品還有三品，把那三品也斷了就得三果。這個《俱舍論》上說，這九品煩惱，能使令初果聖人受七番生死。所以「初品潤二生」，第一品煩惱它的力量大，能使令你受兩番生死，這個欲煩惱。第二品、第三品、第四品，這三品呢「各一」，每一品令你受一番生死。那麼前一令你受二番生死，這是「二」；二、三、四各一這是「三」，加起來就是「五」。這個「五、六共潤六」，第五品煩惱、第六品煩惱，這二品欲煩惱使令你受一番生死，「五、六共潤六」。後邊還有七、八、九那三品呢，令你受一番生死。那麼加起來，九品煩惱令你受七番生死。從這上面看呢，因為上面說是「斷於欲界先所應斷諸煩惱故」，後邊有說分上、中、下三品，這時候應該說就是斷上品煩惱。

未四、攝樂作意（分二科）　申一、釋

從是已後愛樂於斷、愛樂遠離；於諸斷中見勝功德，觸證少分遠離喜樂。於時時間欣樂作意而深慶悅，於時時間厭離作意而深厭患；為欲除遣惛沈睡眠掉舉等故。

    這下面是第四科「攝樂作意」分二科，第一科是「釋」。

    「從是已後」就是從這個遠離作意以後。「愛樂於斷」，這個人他歡喜斷煩惱，就是他得到了斷了煩惱的味道了，斷了煩惱的時候這心情快樂；這時候才知道有煩惱的苦惱，有煩惱的苦惱、有煩惱的人自己不知道，斷了煩惱才知道有煩惱是苦惱的事情。所以他這時候「愛樂於斷」、「愛樂遠離」，就歡喜遠離煩惱，遠離煩惱的因緣，不高興有煩惱。「於諸斷中見勝功德」，為什麼「愛樂於斷、愛樂遠離」呢？因為他在他這個勝解作意、遠離作意裡邊，這些斷煩惱的這些方法裡邊見到殊勝的功德了，斷了煩惱以後心情自在安樂。「觸證少分遠離喜樂」，這個「觸」就是接觸，這個「證」在這裡說就是「知」的意思；就是他接觸了，他真實的知道了「少分遠離喜樂」，因為欲界的煩惱他只是斷除一少分，所以他接觸了一少分的遠離煩惱的「喜樂」；哎呀！斷了煩惱是好！

    「於時時間欣樂作意而深慶悅」，時時地，他在靜坐中或不靜坐的時候，就自己歡喜、「欣樂」這個心就有歡喜的作意出來，「而深慶悅」，深深地慶幸自己：哎呀！我今天才斷了煩惱；從無始劫來都沒斷煩惱，現在斷了煩惱心裡面非常喜悅。「於時時間厭離作意而深厭患」，也時時間厭離煩惱的存在，心裡面有這樣的作意，「而深厭患」，對於煩惱的厭患是特別的深刻。「為欲除遣惛沈睡眠掉舉等故」，為什麼這位修行人時時地有欣樂作意而深慶悅？於時時間有厭離作意而深厭患呢？「為欲除遣惛沈睡眠掉舉等故」，可見這初果聖人，得了未到地定的人還有這個問題，他有時候也會昏沈、也還會睡眠這件事，還有這件事的啊！說是他得到未到地定的時候，無功用任運地不昏沈也不散亂，那是你相應的時候；不相應的時候也會昏沈也會睡眠也會掉舉的，有這個事情。現在因為用這個欣樂作意、厭離作意能破除去昏沈、睡眠、掉舉這些事情，有這個作用。

申二、結

如是名為攝樂作意。

    這是第二科結束這一段。前面這一段文說的道理，這就是「攝樂作意」。這個「攝」這個字可以當做「取」字講，「引取」的意思，引導的「引」、取來的「取」。你自己主動地引發出來這個欣樂作意、厭離作意，你自己主動的要發動這件事，這個作意。也就是在定裡面這樣子思惟觀察。

《披尋記》一○七○頁：

為欲除遣惛沈睡眠掉舉等故者：由欣樂作意除遣惛沈睡眠，由厭離作意除遣掉舉惡作。如是別配其義應知。

    「為欲除遣惛沈睡眠掉舉等故者：由欣樂作意除遣惛沈睡眠」，這心裡面一歡喜，這個昏沈睡眠就沒有了，就減少了。「由厭離作意除遣掉舉和惡作」，除掉了這兩種過失。「如是別配，其義應知」。

未五、觀察作意（分二科）　申一、釋（分二科）　酉一、觀察（分二科）　戌一、思惟靜相

彼由如是樂斷樂修正修加行善品任持，欲界所繫諸煩惱纏若行若住不復現行。

    這下面是第五科。前面這個「攝樂作意」說完了，現在說第五是「觀察作意」分二科，第一科是解釋又分二科，第一科是「觀察」又分二科，第一科是「思惟靜相」。

    「彼由如是樂斷樂修正修加行善品任持」，就是那個禪師由於這個攝樂作意，「樂斷樂修正修加行」，當然他有這個歡喜心，他就是努力的修這個不淨觀，就是了相作意和勝解作意，努力的修行。「善品任持」，這個有意義的止觀的功德他能夠任持而不失掉，不會說：我今天我不靜坐了，我要出去跑一跑，沒這回事。「欲界所繫諸煩惱纏若行若住不復現行」，他這個功夫有了成就了，他這個精進的力量也進步了，所以欲界所有煩惱…；前邊說那個遠離作意，只是斷重的欲煩惱，輕微的還在；可是現在由於第四個攝樂的修行，他努力地修行的時候，「欲界所繫的諸煩惱」就是所有的煩惱這些欲煩惱纏，「若行若住不復現行」，或者你不靜坐、有什麼事情出去了，或者靜坐，「不復現行」，煩惱不動了，欲煩惱完全沒有了。那麼這叫「靜相」，這是「思惟靜相」。當然這個修行人常檢查自己，檢查自己我現在的內心是什麼境界？

《披尋記》一○七○頁：

彼由如是樂斷樂修者：此中樂斷，謂於煩惱。樂修，謂於遠離。

    「彼由如是樂斷樂修者：此中樂斷，謂於煩惱」就是歡喜斷煩惱。「樂修，謂於遠離」就是遠離這些煩惱的因緣；煩惱的因緣主要是在自己心裡邊；就是要繼續修不淨觀啊！

便作是念：我今為有於諸欲中貪欲煩惱不覺知耶？為無有耶？為審觀察如是事故；隨於一種可愛淨相作意思惟。

    「便作是念」，他因為內心裡面寂靜住，欲界的煩惱完全不活動了，在心裡面就這樣子檢查自己：「我今為有於諸欲中貪欲煩惱不覺知耶？」我今天我內心裡面還有這種欲煩惱，「於諸欲中的貪欲煩惱」還是有這麼多的煩惱，但是我不知道嗎？這樣子檢查自己。「為無有耶」？為是沒有欲的煩惱呢？自己問自己，這麼反觀自己。「為審觀察如是事故；隨於一種可愛淨相作意思惟」，為了認真的深刻的來觀察自己，就是反省自己這件事：我的欲煩惱究竟是有沒有？這件事。那就是要考驗自己一下；怎麼考驗呢？「隨一種可愛的淨相」，令人引發欲煩惱的這些淨相，「作意思惟」，故意的思惟這個欲的這些淨相。

戌二、起染污心

由未永斷諸隨眠故；思惟如是淨妙相時，便復發起隨習近心、趣習近心、臨習近心；不能住捨，不能厭毀、制伏、違逆。

    前邊這是檢查自己，現在是第二科「起染污心」。

    「由未永斷諸隨眠故」，由於這位禪師他的勝解作意的修行，雖然有了進步但是有限度，並沒能夠永久的消滅欲煩惱的種子。故「思惟如是淨妙相」的時候，「便復發起隨習近心」，他就又發動了「隨習近心」，隨順習近的心，就是親近這個欲，隨順親近欲的這種心情就生起來了。「趣習近心」，生起了隨順而後就向前進，「趣」者向也，就向那件事去了。「臨習近心」，「臨」者入也，就入於這種欲的煩惱裡邊去了。「不能住捨」，他一觀察淨妙相的時候，心裡面不能夠棄捨一切的欲，不能住於清淨的境界裡面。「不能厭毀、制伏、違逆」，他不能夠厭毀這個欲，所以就發起了「隨習近心」，不能制伏「趣習近心」，不能違逆「臨習近心」，所以就是就隨著去了，就是隨著欲去了。

《披尋記》一○七○頁：

便復發起隨習近心等者：隨、謂隨順。趣、謂趣向。臨、謂臨入。如是次第，習近諸欲，是故其心不能等住於捨。即由如是隨習近心、趣習近心、臨習近心，如次說言不能厭毀，不能制伏，不能違逆。

    「便復發起隨習近心等者：隨、謂隨順。趣、謂趣向」，就是向那方向去了叫「趣向」。「臨、謂臨入。如是次第，習近諸欲，是故其心不能等住於捨」，心不能清淨。「即由如是隨習近心、趣習近心、臨習近心，如次說言不能厭毀、不能制伏、不能違逆。」這是起了染污心。

酉二、正知

彼作是念：我於諸欲猶未解脫，其心猶未正得解脫；我心仍為諸行制伏，如水被持，未為法性之所制伏。我今復應為欲永斷餘隨眠故，心勤安住樂斷樂修。

    這下面第二科是「正知」。前邊「觀察」就是檢查自己，現在是自己知道了。

    「彼作是念」，那位禪師他在定裡面、心裡面就這樣想：「我於諸欲猶未解脫」，我沒有解脫這個欲的纏縛。「其心猶未正得解脫」，我有的時候還修止、有的時候還修觀，實際上還沒能夠得解脫。「我心仍為諸行制伏，如水被持」，我這個心還為這些欲的境界所制伏。「如水被持」，這個水被堤、或者什麼障礙物把它障礙住了。「未為法性之所制伏」，我沒能夠為這不淨的法性所制伏；我的心還是為欲所制伏，未能為不淨的法性所制伏，沒能夠。「我今復應為欲永斷餘隨眠故，心勤安住樂斷樂修」，我現在應該繼續努力永斷欲的隨眠故，「心勤安住」，還要繼續精進的安住在勝解的「樂斷樂修」，還是修這個不淨觀才可以的；這叫做叫「正知」。

申二、結

如是名為觀察作意。

    前面這兩大段：一個是「觀察」，一個是「正知」，這兩大段這就叫做「觀察作意」。這修行人，就自己觀察自己是這樣子。

未六、加行究竟作意（分二科）　申一、辨相

從此倍更樂斷樂修，修奢摩他毘缽舍那，鄭重觀察修習對治；時時觀察先所已斷。由是因緣，從欲界繫一切煩惱心得離繫。此由暫時伏斷方便，非是畢竟永害種子。

    這是第六「加行究竟作意」。一共是七個作意，現在是第六「加行究竟作意」分二科，第一科「辨相」，說明「加行究竟作意」的相貌。

    「從此」從這個觀察作意的結果，是加倍的更歡喜「樂斷」煩惱、「樂修」這個不淨觀了。「修奢摩他、毘缽舍那」，也還是和以前一樣修奢摩他、又修毘缽舍那的，修「毘缽舍那」那就是不淨觀了，修不淨觀。「鄭重觀察」，這「鄭重」就是頻繁的意思，一次又一次的這樣子修止又修觀、修觀又修止。「修習對治」，就修習這個不淨觀來對治內心的欲煩惱。「時時觀察先所已斷」，時時地觀察，我以前用功的時候我已經斷了這個煩惱；自己成就的境界也觀察，沒成就的境界也觀察，也是觀察。

    「由是因緣，從欲界繫一切煩惱心得離繫」，由於你能夠學習前面的六種作意，結果從「欲界繫」屬於欲界的一切的欲煩惱「心得離繫」，你的心從欲煩惱遠離了它的繫縛了。「此由暫時伏斷方便」，現在解脫了欲的煩惱這不是得聖道，不是的；這是「暫時」的你的不淨觀的力量「伏斷」的方便的力量，把這欲煩惱停下來，是暫時性的調伏住、息滅了這個欲煩惱。這個「伏斷的方便」，就是你修不淨觀，這個不淨觀是伏斷的方便；但是這個伏斷是暫時性的。「非是畢竟永害種子」，不是永久的消滅了欲的種子；這不淨觀達到這個程度也只是使令它不活動，欲煩惱不再活動而已，它不能究竟的斷除欲的種子。

    斷除欲的種子是要修無我觀、修畢竟空觀才可以的。但是這個時候還是以不淨觀…；佛告訴我們先要修不淨觀調伏欲的現行。你若直接修無我觀，還不行，還修不來。因為你不修不淨觀，這個欲它障礙你，它時常的活動；你內心裡面有欲的活動就障礙你的無我觀修不成功。所以佛告訴我們，先修不淨觀把煩惱賊停下來，然後再修無我觀就成功了。不過現在是修世間的禪，不是修出世間的聖道。

申二、結名

當於爾時，初靜慮地前加行道已得究竟，一切煩惱對治作意已得生起，是名加行究竟作意。

    這第二科「結名」。「當於爾時」就是正當那個時候。這「初靜慮地」，這位禪師在「初靜慮地」：有四個靜慮，是初靜慮，在這個境界裡邊。「前加行道」，就是得初靜慮以前，就是還沒得初靜慮在初靜慮之「前」，這「加行道」就是努力修行不淨觀的這件事「已得究竟」，已經到此圓滿了。「一切煩惱對治作意已得生起」，欲界一切煩惱的對治的法門的作意，你修不淨觀的這個勝解作意「已得生起」，也已經圓滿的現起來了，「是名加行究竟作意」。

未七、加行究竟果作意

從此無間，由是因緣證入根本初靜慮定；即此根本初靜慮定俱行作意，名加行究竟果作意。

    這是第七科「加行究竟果作意」。「從此無間」，就從這個第六「加行究竟作意」不間斷，繼續努力地這樣修止修觀。「由是因緣」就「證入到根本初靜慮定」；就是色界四禪都稱之為「根本」，在佛法裡邊無量無邊的三昧都是依此為根本的。你成就了色界四禪，在色界四禪裡邊修四念處可以得阿羅漢、可以得辟支佛道、可以得無上菩提，無量無邊的神通、無量無邊宏揚佛法度化眾生的事情，都是從禪裡邊現出來的，所以稱之為「根本」。現在這位修行人他證入了色界初禪了，這是第七「加行究竟果作意」。

    「即此根本初靜慮定俱行作意」，和定同時的作意，名字叫做「加行究竟果作意」。這樣看出來，前六個作意：了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意，都是未到地定；到了第七作意才是色界初禪，是這樣子。這時候這個修行人由未到地定修七種作意成功了，進步到色界初禪，不是欲界的人了；但是這個人是欲界的果報，但內心裡成就了色界初禪的功德了。

午二、總配屬（分三科）　未一、辨喜樂（分三科）　申一、微薄位

又於遠離攝樂作意現在轉時，能適悅身離生喜樂，於時時間微薄現前。

    這是第二科「總配屬」。前邊是第一科「別辨相」就是別辨七種作意的相貌，一個作意、一個作意的相貌說完了。現在第二科是「總配屬」分三科，第一科是「辨喜樂」分三科，第一科是「微薄位」。

    「又於遠離攝樂作意現在轉時」，在七種作意裡邊，這位修行人在他學習到遠離作意的時候，又進一步到攝樂作意的時候，這二種作意現前的時候，「能適悅身離生喜樂」，這個「離生喜樂」能適悅你的身體，令你身體有喜悅。你成就欲界定的時候，得到了第九心住「等持」，前面：寂靜、最寂靜、專住一趣、到「等持」雖然心裡面也很寂靜但是沒有輕安樂，沒有喜悅這件事，沒有。得到未到地定以後，到了未到地定也有輕安樂，但是那還不是色界初禪的喜樂。現在說是初禪，就是說你成就了遠離作意、成就了攝樂作意的時候；這個「現在轉」，這個「轉」就是現起、出現的時候，相續現起叫做「轉」。「能適悅身」，能夠喜悅你的身體；誰喜樂你的身體呢？就是「離生的喜樂」，這下面有解釋。「於時時間微薄現前」，就是在你靜坐的時候，時時的就小小的現出來，有一種喜樂現出來在你的身體裡邊。這是「微薄位」，就是小小的。

申二、增廣位

加行究竟作意轉時，即彼喜樂轉復增廣，於時時間深重現前。

    這是第二科「增廣位」。到了「加行究竟作意」現前的時候。「即彼喜樂」，「即彼」前面的微薄的喜樂「轉復增廣」，就展轉的增長廣大了、這個喜樂。「於時時間深重現前」，你時時的入定，時時的修不淨觀、修奢摩他、修毘缽舍那的時候，這個喜樂很深重的出現了，就不同了，和以前不一樣了。

申三、遍滿位（分二科）　酉一、配作意

加行究竟果作意轉時，離生喜樂遍諸身分、無不充滿無有間隙。

    這是第三科「遍滿位」，這個喜樂「遍滿位」分二科，第一科是「配作意」。

    「加行究竟果作意轉」的時候呢，「離生喜樂遍諸身分」，這樣的喜樂普遍到你全身，「無有間隙」，沒有一個空隙的地方是沒有喜樂的，這個喜樂普遍到你身的一切處，乃至汗毛孔都有喜樂。

酉二、證離欲

彼於爾時遠離諸欲，遠離一切惡不善法，有尋有伺，離生喜樂。

    這第二科「證離欲」，前面第一科是「配作意」，現在是「證離欲」。

    「彼於爾時」，就是那個禪師到這個時候，這第七個作意的時候。「遠離」欲界的一切的欲煩惱了，「遠離一切惡不善法」，「有尋有伺離生喜樂」成就了，達到了這個程度了。

《披尋記》一○七一頁：

遠離諸欲等者：《顯揚論》說：離欲者，謂或緣離欲界欲增上教法，或緣彼教授為境界已，斷欲界煩惱雜染。離惡不善法者，謂斷欲界業雜染法，能墮惡趣故名為惡。能障於善故名不善。尋者，謂能對治二種雜染、出離尋無恚尋無害尋。伺者，謂能對治二種雜染、出離伺無恚伺無害伺。離者，謂由修習對治斷所治障所得轉依。生者，謂從此所生。喜者，謂已轉依者依於轉識，心悅心勇心適心調安適受受所攝。樂者，謂已轉依者依阿賴耶識，能攝所依，令身怡悅安適受受所攝。初者，謂次第定中此數最先故。靜慮者，謂已斷欲界離染之法，尋伺喜樂所依，依於轉依心住一境性。具足者，謂修習。圓滿住者，謂於入住出隨意自在。（《顯揚論》二卷五頁）又於下文一一自釋，皆應了知。言於初靜慮圓滿五支者，如前〈三摩呬多地〉說：於初靜慮具足五支：一、尋，二、伺，三、喜，四、樂，五、心一境性。（陵本十一卷八頁）

    「遠離諸欲等者：《顯揚論》說」，《顯揚聖教論》上解釋說：「離欲者，謂或緣離欲界欲增上教法」，怎麼叫做「離欲」呢？「謂或緣」就是這位佛教徒或者是「緣離欲界欲」的「增上教法」；這個離欲界欲是增上教法的作用，你想要「離欲界欲」你要學習這個「增上教法」，就是佛陀說的教法，這個經、修多羅的法，這個教法有增上的作用，能令你離欲界欲。現在是「緣」就是學習，學習這個增上教法可以離欲界欲，是這個意思。「或緣彼教授為境界已」，或者不是我自己閱讀佛陀說的教法，不是；我是隨順一個善知識跟他學習，他開示我：你這樣子修不淨觀、怎麼叫做不淨？怎麼修不淨觀？怎麼修止？怎麼修觀？這些事情他開示我；這是約人說的。有的人是要親近一個人、一個善知識學習佛法；有的人不是，他不須要親近人，自己去閱讀，這有這樣的情形。「斷欲界煩惱雜染」，他從這二條道路都可以，你從這裡去學習最後結果「斷欲界的煩惱雜染」，把欲界污染的欲煩惱消滅了，那麼這就叫做「離欲」；這個「離欲」怎麼講？就是這樣意思。

    「離惡不善法者」，這「離惡不善法」這句話怎麼講呢？「彼於爾時遠離諸欲」、「遠離諸欲」這句話解釋完了；下面「遠離一切惡不善法」怎麼講呢？「謂斷欲界業雜染法」，這句話是說你用功修不淨觀達到了這個程度，能夠消滅欲界的「業雜染法」，欲界有三雜染：一個煩惱雜染、一個是業雜染、還一個是生雜染；現在說這個業雜染。這個「業雜染」就是十不善道，就是殺盜婬妄這些事情。「能墮惡趣故名為惡」，「惡不善法」這個「惡」字什麼意思呢？就是你若去做殺盜婬妄、貪瞋痴、說謊話這些事情，就能使令你墮落到三惡道去，「故名為惡」，這個「惡」是這個意思。「能障於善故名不善」，你做惡法的時候就能障礙你做善法，善法就不歡喜做了。「能障於善故名不善」，這「不善」這麼解釋。這是把「遠離一切惡不善法」解釋完了。

    「尋者、謂能對治二種雜染，出離尋、無恚尋、無害尋」，下面這「有尋有伺」這個「尋」字怎麼講呢？「謂能對治二種雜染」，就是這位修行人他心裡面，他的身口意裡面有「出離尋」、有「無恚尋」、有「無害尋」的修行就「能對治二種雜染」，能消滅這個煩惱雜染和業雜染。這個煩惱雜染和業雜染怎麼會消滅呢？就是因為你學習了，你修行這個出離尋、你修行這無恚尋、無害尋的關係。這「出離尋」是什麼？就是不淨觀啊！你修學不淨觀，就從種種欲裡面出來了，不會沈溺在欲裡邊不能出來、困在裡邊，不會。從欲裡邊解脫出來了，所以叫做「出離尋」；「無恚尋、無害尋」就是修慈悲觀。這是從這些染污的尋裡邊解脫出來；現在說這個「尋」是指出離尋、無恚尋、無害尋說的。為什麼修行人要學習這三種尋呢？因為他能對治二種雜染；這煩惱雜染、業雜染會自動的息滅嗎？自然會沒有了？不是啊！你要修不淨觀、修出離尋、修無恚尋、修無害尋才可以的啊！

    「伺者」，「有尋有伺」這個「尋」解釋完了；這個「伺」是什麼呢？「謂能對治二種雜染，出離伺、無恚伺、無害伺」，還是這個，但是這個就是比前面微細了，他的作用也是對治前面的煩惱雜染和業雜染的。

    「離者」；這個「有尋有伺」解釋完了，下面「離生喜樂」這個「離」字怎麼講呢？「謂由修習對治斷所治障所得轉依」，「謂由修習」出離尋伺、無恚尋伺、無害尋伺的關係，你就「對治」就是消滅了這二種雜染。「斷所治障」就是所治的欲尋伺、恚尋伺、害尋伺是障礙你的出離尋伺、無恚尋伺、無害尋伺的；現在你這樣修行就把這些障礙斷掉了，斷掉了以後「所得轉依」，你成就的那個色受想行識，色受想行識是「依」。你做惡事也靠你的色受想行識；你做善事也靠你的色受想行識；你修學聖道也要靠這個色受想行識，就所有的做為完全要靠你的色受想行識的，所以他是個「依」。但是以前你那個「依」裡邊有很多的欲煩惱、有惡不善法，現在滅掉了這二種雜染，就是清淨的色受想行識，就是「所得轉依」，這個清淨的色受想行識就叫做「離」，這個「離」字是這麼的意思。「離者，謂由修習對治斷所治障所得轉依」，就指你的色受想行識說的。

    「生者」，「離生喜樂」這個「生」什麼意思呢？「謂從此所生」，就從你這個色受想行識裡邊生出來，叫做「生」。

    「喜者，謂已轉依者依於轉識，心悅心勇心適心調安適受受所攝」，現在解釋這個「喜」字。這個「喜」明白一點說；譬如說是我想要得初禪，但是我還沒得啊！我就是夜間也修行、白天也修行、又減少吃飯、又減少睡眠，很辛苦啊！一直的沒有成功心裡面都不快樂，忽然間這一天成功了心裡歡喜，就是這麼意思，這叫作「喜」。這個「喜者，謂已轉依者」，「謂」這個禪師修這個對治法，已經把色受想行識裡面欲的污染、惡不善業的污染、業雜染、煩惱雜染已經消滅了，所以「已轉依者」。「依於轉識」，這個時候你的色受想行識裡邊這個識是轉識，就是前六識叫做轉識。前六識是轉識這話是這樣說：如果你沒得初禪當然通於前五識，你靜坐的時候有什麼聲音你還能夠聽得見的；現在得到初禪的時候前五識不動了，那個「轉識」就指第六識了。

    「依於轉識，心悅心勇」，就是你那第六識心裡面喜悅、心裡面歡喜。「心勇」，那個喜悅裡面有個勇猛的力量，因為你有了定的時候，定裡面有勇猛的力量的。「心適」，心裡面很適和、很和平的。「心調」，「調」者順也，就是沒有衝突；你心裡面有欲、有業雜染的時候很多的衝突矛盾，現在沒有這樣；心裡面和、心裡面調，「調」者順也。「安適」，心裡這個時候因為有悅、有勇、有適、有調的關係，你這個時候的身口意也就是你這個第六識很安樂、很平安、很和平的。「受」、這樣的感覺，就是這個喜的感覺。「受所攝」，這個喜的感覺不是孤獨的，不是就它一個，不是；它還有其他和它在一起的，還有其他的心心所法在一起，當然這裡面也有定心所，都在裡面的，所以「受所攝」的其他心心所法。這是把這個「喜」講完了。

    什麼叫作「樂」呢？「樂者，謂已轉依者依阿賴耶識」，就是這位修行人已經得轉依了。這個時候是「依阿賴耶識」的，不是轉識了，這是根本識。「能攝所依」，它這個阿賴耶識在你不知不覺之中，它來統治你的這個色受想行識，你的色受想行識是受它的控制的，叫「能攝所依」。「令身怡悅」，那個阿賴耶識因為這時候有了定的關係，它令你那個身體，你的眼耳鼻舌身這個四大、這個生理的組織「怡悅」，「怡」也就是「悅」，有喜悅有快樂。「安適、受、受所攝」，也還是這樣，但是這個是屬於「樂」。這個「樂」是無分別的境界，因為這是阿賴耶識的境界；前面那個「喜」是第六識，是分別。他「分別」就是剛才說的：「我沒有白辛苦啊！我現在成就初禪了啊！」心裡面生歡喜心。

    「初者，謂次第定中此數最先故」，這上面這個論文上沒有這個「初」字，這是《顯揚聖教論》上的文有這個「初」字。那個「初」字是什麼意思呢？是「次第定中」，這九次第定，按照次第這前後次第來說，「此數最先故」，這個「初禪」在數目上來數這個數目的時候，它最先它是第一，「最先故」所以叫作「初」。

    「靜慮者」，這「靜慮者」怎麼講呢？「謂已斷欲界雜染之法」，「謂」這個修行人這位禪師，已經斷滅了欲界的煩惱雜染、欲界的業雜染；生雜染還不能斷的。「尋伺喜樂所依」，這個時候你的色受想行識裡面也有尋、也有伺、也有喜、也有樂。「所依」，還就是依止你的色受想行識。「依於轉依心住一境性」，這個時候你這個尋伺喜樂以什麼為依止呢？就是「依於轉依」的色受想行識，而那個「心住一境性」，那叫作「靜慮」。這個同時，心裡面還是寂靜住的；雖然說是有喜、有樂、有尋、有伺，但是心裡還是寂靜住。

    就是這個地方有點事情；譬如我們現在靜坐的時候，沒有成就心一境性，我們隨時可以眼睛睜開能看見東西，耳能聽見聲音，也能感覺到冷，也感覺熱…這所有事情，就是我們沒有得定；但是現在若得了初禪、可不是；他心裡面有喜樂尋伺，但是心裡還是有定，和定相應的。這是什麼呢？和我們沒得定的人的分別就是：我們內心裡也可以有時候有歡喜、有種種分別，但是前五識隨時和外面境界接觸心裡面會亂；但是現在得了初禪的人他前五識不動，和外面的境界隔絕了，只是內心裡面這樣境界，所以還是定，還是在定裡面他不亂。

    不過在《成實論》上說是有前後的次第，譬如說「尋伺」：「尋」是粗、是粗略的觀察；這個「伺」是微細的觀察，它們不同時的，有前後的分別。喜、樂也有前後，也可能同時、也可以前後的。不管是前後、是同時，都是與心一性境相應的，是這樣的意思。這個「尋、伺」是得初禪的因，「喜、樂」是你得到初禪的利益功德，這個「心一境性」是依止；你這些因、這些功德以心一境性為依止處的，這樣意思。這個「心一境性」就叫作「靜慮」，這樣意思。

    「具足者」，在那個《顯揚聖教論》上還有「具足」這個詞的，什麼意思呢？「謂修習圓滿住者」，這「具足」這二個字是表示修習初禪功德圓滿的人說的。這個「住」就是定，這個定圓滿了。「謂於入住出隨意自在」，「謂」這個修行人他修成的初禪，他入初禪、他住在初禪裡面、或者是從初禪裡面出來，他都是隨意自在的，那就叫作「具足」。這可見有的人得初禪的時候不自在；你想入，有的時候還不能入，還不是那麼容易的，它就是不順；有的時候要住不能住、一定要出；有時候想出還不能出，就是不自在；那就表示你初禪的功德沒有具足。現在這裡面是說入住出都是自在的，我願意入就入、願意住就住、願意出就出，這就表示你初禪的功德都具足了，所以這個「具足」是這樣的意思。

    這以上這些文是（《顯揚論》二卷五頁）。「又於下文一一自釋」，下面文也通通有解釋，「皆應了知」。

    「言於初靜慮圓滿五支者」，「如前〈三摩呬多地〉說」，這是本論《瑜伽師地論》前面〈三摩呬多地〉上有說這件事。「於初靜慮具足五支」，五個部分：一個是「尋」，第二是「伺」，第三是「喜」，第四是「樂」，第五是「心一境性」在（十一卷八頁）。這都要記住！你要記住初禪具足五支；五支是什麼？你要記住這件事。

於初靜慮圓滿五支具足安住，名住欲界對治修果，名隨證得離欲界欲。

    這是連續前面的文。說「初靜慮圓滿」了五支都具足了，「安住」在心一境性裡。「名住欲界對治修果」，這個人他是欲界的人、他不是色界天上的人；他在欲界裡，可能是在人間、也可能是欲界天。「對治修果」，修這個不淨觀、修這個七種作意成就了，最後加行究竟果作意。「名隨證得離欲界欲」，這就是隨順他努力的修行，現在成功了。這是「證離欲」這一段解釋完了。

未二、辨彼業（分七科）　申一、了相作意攝

又了相作意，於所應斷能正了知，於所應得能正了知；為斷應斷，為得應得，心生希願。

    前面這一大段是「辨喜樂」，你成就了初禪你所得的喜樂，是有分三個次第的，這一段講完了。現在是第二段「辨彼業」分七科，第一科是「了相作意攝」，屬於「了相作意」的業。

    「又了相作意，於所應斷能正了知」，這七種作意，每一種作意的功能作用是不一樣的。這「了相作意」有什麼業用呢？「業」者、用也。「於所應斷能正了知」，對於自己所應該斷的欲界粗鄙的苦惱你應該知道，你要「能正了知」；如果你沒有讀不淨觀的文還不知道這個欲的苦惱，這粗鄙的這種境界還不認識；你要讀這個文，佛菩薩這樣開示了才會知道的。「於所應得能正了知」，對於所應得的初禪那個微妙的境界你應該知道，當然這還是要靠佛菩薩的開示。

    「為斷應斷，為得應得，心生希願」，這位禪師得了未到地定以後想要得初禪，你對於這件事：「為斷應斷」的欲界的欲，「為得應得」的色界初禪，「心生希願」，你的心裡面建立了一個願望，要有這個願；我要斷欲界的欲，我要得色界初禪，你要有這個願。這個願從那裡來的呢？從「了相作意」來的。

    我們中國佛教很多的大德就是弘揚淨土法門，當然就是講信、願、行。其實信、願、行是普遍一切法門都要有信、願、行。說我出家，你為什麼要出家？你也是有個願的，怎樣能滿足你的願？就是行；信、願、行一定都是這樣子。如果是出了家的時候，出家是出家，心裡沒什麼願：我希望有什麼成就；沒有。反正一天就這樣生活就算了，那就是你沒有這個願的關係。

    現在這《瑜伽師地論》上處處標明這件事，前面〈修所成地〉：「以涅槃為上首」。我為什麼要出家？我為什麼要學習佛法？我想要得涅槃啊！我有這個願。譬如說我現在要吃飯，那麼我要去做飯；天天不忘這件事所以天天要做飯。現在你也是，你修禪定原來你就是要有這個願，願要建立起來才可以啊！沒有這個願的時候沒有什麼事情作嘛！說：我從佛學院畢業了就失業了；這可見得在佛學院這個讀書、佛法的學習，不知道學什麼呀！怎能說是離開了佛學院就失業了呢？怎麼能說這種話呢？我們若是學習《瑜伽師地論》能知道很多事，知道這阿羅漢他心裡面是怎麼回事情。我們學這個〈聲聞地〉、〈修所成地〉才知道，阿羅漢的表面上，用肉眼看他也是眼耳鼻舌身意、也穿衣服、也吃飯、也走路，這有什麼特別？但是你若學了〈修所成地〉、〈聲聞地〉喔！阿羅漢內裡面他心裡有什麼什麼功德啊！才知道凡夫有什麼什麼罪過啊！你不學習你知道這事情啊？

    現在這裡「了相作意」它裡面的內涵、它裡面的作用就是這樣；你要知道你所應斷，知道應得，你要有這樣的願望，你要把這個願望建立起來才可以的。

申二、勝解作意攝

勝解作意，為斷為得，正發加行。

    現在第二科「勝解作意攝」。他有什麼業用呢？「為斷為得，正發加行」，為了斷、為了得，就是正式的開始行動了，就是這個意思；這個勝解作意是這個意思。前面是「願」，而勝解作意就是「行」；「願、行」是這樣意思。

申三、遠離作意攝

遠離作意，能捨所有上品煩惱。

    這是第三科「遠離作意攝」。「遠離作意，能捨所有上品煩惱」，就是能夠；你修勝解作意達到這個程度的時候，能棄捨了欲煩惱裡面的上品煩惱，把那個上品煩惱棄捨了；那麼就是剛才說那一品的欲煩惱能使令你受二翻生死，應該這個就是上品了。

申四、攝樂作意攝

攝樂作意，能捨所有中品煩惱。

    這第四科。「攝樂作意，能捨所有中品煩惱」，那麼就是「初品潤二生，二、三、四各一」；這「二、三、四各一」那麼就是中品煩惱了。這是「攝樂作意，能捨所有的中品的煩惱」，這是它的業用。

申五、觀察作意攝

觀察作意，能於所得離增上慢，安住其心。

    這「觀察作意」它有什麼用意呢？「能於所得」，這個修行人能對於自己天天用功修止觀的成就，認識它是在那一個階段、那一個位次上面；不會有「增上慢」這件事，不會說：我得阿羅漢了；不會有這事情。就知道自己怎麼回事情，「離增上慢」。「安住其心」，他這個心不發狂；我現在已經成就的；有沒成就的，我是在這個程度裡面「安住其心」。

申六、加行究竟作意攝

加行究竟作意，能捨所有下品煩惱。

    這是第六科。「加行究竟作意」是什麼？「能捨所有下品煩惱」，那就是「五、六共潤六，第七斷三品」，這樣的欲煩惱就是下品的，就是微弱的欲煩惱，微細的欲煩惱。

申七、加行究竟果作意攝

加行究竟果作意，能正領受彼諸作意善修習果。

    就是斷了這麼多的煩惱以後得到初禪了，這個果就叫作「加行究竟果作意」，這樣意思。

未三、辨相攝（分二科）　申一、別配

又若了相作意、若勝解作意，總名隨順作意；厭壞對治俱行。若遠離作意、若加行究竟作意，總名對治作意；斷對治俱行。若攝樂作意、名對治作意及順清淨作意。若觀察作意、名順觀察作意。

    這以下是第三科「辨相攝」。第一科「辨喜樂」，第二科「辨彼業」，現在是「辨相攝」。分二科，第一科是「別配」，一樣一樣的來配屬。

    「又若了相作意、若勝解作意」，這兩種作意「總名隨順作意」，總名字叫做「隨順作意」；是「厭壞對治俱行」，什麼叫做「隨順作意」呢？就是「厭壞」；我們的色受想行識，修不淨觀就是色受想行識是不淨的，這是一個敗壞法，膿爛、青瘀、膨脹，這是個敗壞法；生厭惡、生厭離心，厭惡這個身體。作如病、如癱、如箭，這前面都講過；你能這樣去修不淨觀的時候，這就叫做「隨順作意」。這「隨順」什麼意思呢？你能這樣子修不淨觀的時候，就隨順於斷煩惱，與斷煩惱相隨順；如果你不修不淨觀，你修淨觀，那就是隨順煩惱，隨順煩惱的增長廣大，而不能隨順斷煩惱這件事了，所以這叫做「隨順作意」。這表示還沒有斷煩惱，但是它能隨順斷煩惱，是這樣意思。這樣的作意與你的心同時的活動，所以叫「俱行」。就是「了相作意」和「勝解作意」是這麼一個程度，是順於斷煩惱，還沒有斷煩惱但是隨順斷煩惱的。

    「若遠離作意、若加行究竟作意」，這七種作意裡邊，這個遠離作意和加行究竟作意，這兩種作意「總名對治作意」，合起來是「對治作意」；它有能力能夠斷煩惱就是「對治作意」，能把煩惱消滅了，這兩種。什麼叫做「對治作意」呢？「斷對治俱行」，就是斷煩惱，把煩惱消滅了，這樣的作意和你的心同時存在的，同時活動的。

    「若攝樂作意，名對治作意及順清淨作意」，七種作意那個「攝樂作意」是什麼意思呢？它也名為「對治作意」，因為也能斷除中品煩惱，它有這種作用。「及順清淨作意」，這個「順清淨作意」就是修六種隨念；修這個佛隨念、法隨念、僧隨念、戒隨念、捨隨念、天隨念；就是念佛、念法、念僧、念戒、念捨、念天，就這個六念。修這六念能順於清淨作意；說有的時候你修不淨觀，修的時候心裡面也是厭煩了，那時候你可以轉變一下修念佛、念法、念僧的時候，心裡就生歡喜心了。這樣子能隨順清淨，也是能斷煩惱；「隨順清淨作意」。

    「若觀察作意，名順觀察作意」，這七種作意裡面那個「觀察作意」是「順觀察作意」，在四十種作意裡面；前面這個隨順作意、對治作意、順清淨作意，這都是四十作意裡面的一種。現在說是七種作意裡面的「觀察作意」呢，「名順觀察作意」，是四十作意裡面的「順觀察作意」。「順觀察作意」前邊就是：我現在這個煩惱斷沒斷啊？我現在遇見什麼境界心裡面都清淨，我是斷煩惱了嗎？是還沒斷呢？自己這樣觀察自己，這叫作「順觀察作意」，所以和這個七種作意是相合的。

申二、結攝

如是其餘四種作意，當知攝入六作意中。謂隨順作意、對治作意、順清淨作意、順觀察作意。

    這是第二科「結攝」。「如是其餘四種作意」，前面這一段說到這七種作意，和其餘的「四種作意」，這「四種作意」是屬於四十種作意裡面的，不是七種作意的。所以是七種作意之餘，也就是七種作意之外的這「四種作意」，「當知攝入六作意中」，你要知道，他可以把四十種作意裡面的四種作意，可以把它攝入到七種作意裡面的六作意裡面。因為它們都是斷煩惱的意思，隨順斷煩惱這個意思，所以是相合的。這四種作意是什麼呢？是「隨順作意、對治作意、順清淨作意、順觀察作意」這四種作意。

辰二、例上諸定離下地欲（分二科）　巳一、總例

如初靜慮定有七種作意，如是第二、第三、第四靜慮定、及空無邊處、識無邊處、無所有處、非想非非想處定，當知各有七種作意。

    這是第二科「例上諸定離下地欲」。前面是第一科說到初靜慮，修初靜慮斷除欲界欲，這一科說完了。現在是第二科「例上諸定」就是以初靜慮為例，和上面的就是二、三、四乃至無色界的四空定，他們「離下地欲」；就是二禪就能遠離初禪的欲，成就三禪的禪師能遠離二禪的欲。你成就了某一種成就，你對它就有欲；我們欲界的人對欲有欲，色界天無色界天的那些人對於他們所成就的禪定他也有欲，他也是有欲。但是現在這說這「離欲」這件事，就是成就初禪的人他高過了欲界所以對欲界的欲不歡喜了，成就二禪的人高過了初禪那他對初禪也是沒有欲了，乃至非非想定的人對於無所有處定也沒有欲了，是這樣意思。就是「例上諸定離下地欲」，分二科，第一科是「總例」。

    「如初靜慮定有七種作意」，就是如未到地定的人修初靜慮定，有這七種作意的經過，經過七種作意才成就。這初靜慮是這樣子，「如是第二、第三、第四靜慮定」也是這樣子。這色界定這樣子，「及空無邊處、識無邊處、無所有處、非想非非想處定」，無色界的四空定，「當知各有七種作意」，也都有七種作意的不同。這是「總例」是總合起來這麼說。

巳二、別顯（分二科）　午一、舉第二靜慮（分二科）　未一、辨初作意（分二科）　申一、總標

若於有尋有伺初靜慮地覺了麤相，於無尋無伺第二靜慮地覺了靜相，為欲證入第二靜慮。應知是名了相作意。

    下邊第二科「別顯」就是一樣一樣的來顯示這個七種作意。分二科，第一科「舉第二靜慮」；前面初靜慮說過了，現在說第二靜慮。分二科，第一科「辨初作意」；「辨分作意」是什麼？就是「了相作意」。分二科，第一科「總標」。

    「若於有尋有伺初靜慮地覺了麤重，於無尋無伺第二靜慮地覺了靜相」這是「總標」；就是這位禪師成就了初禪，成就了初禪以後他還想要成就第二禪的時候，他那個時候他的內心怎麼回事情呢？「若於有尋有伺初靜慮地」，這位禪師他對於這個「有尋有伺」的初靜慮地；初靜慮裡面有尋有伺。「覺了麤相」，他發覺初禪有令人不滿意的地方。「於無尋無伺第二靜慮地覺了靜相」，第二靜慮有高過初禪、初靜慮的功德，是更好的境界，是這樣意思。「為欲證入第二靜慮，應知是名了相作意」，他發覺初靜慮的麤相，第二靜慮的靜相，那麼他就想要證入第二靜慮地，不歡喜初禪的麤相。「應知是名了相作意」，這是七種作意的第一個作意是「了相作意」，這是「總標」。

申二、別辨（分二科）　酉一、覺了麤相（分三科）　戌一、標

謂已證入初靜慮定已，得初靜慮者於諸尋伺觀為麤性。

    下面第二科「別辨」分二科，第一科「覺了麤相」分三科，第一科是「標」。

    「謂已證入初靜慮定已」，這是這位禪師他已經達到了初靜慮定，已經到了這個程度了。「得初靜慮者於諸尋伺觀為麤性」，這個「得初靜慮」得初禪的這個人他還是在初禪裡面，他入定入在初禪裡面，「於諸尋伺觀為麤性」，觀察初禪裡面這個「尋伺」是令人不滿意的。這初禪的人他心裡面觀察欲界是不淨，觀察這個「尋伺」；這個尋伺欲界是麤、尋伺初禪是靜，這個「尋伺」本身就是一個「麤」，就是個不滿意；令人心裡面老是分別，這就不歡喜。

戌二、釋（分六科）　亥一、義釋（分二科）　天一、尋

能正了知，若在定地於緣最初率爾而起逡務行境麤意言性，是名為尋。

    這是第二科。第一科是「標」，第二科是解釋分六科，第一科是「義釋」。「義釋」裡面分二科，第一科是「尋」。

    「能正了知，若在定地」；這前面是「標」標出來尋伺是麤，怎麼是麤呢？這下面才說出來。「能正了知」，他在初禪裡面能夠很深刻的認識到。「若在定地」，當然在初禪裡面。「於緣最初率爾而起」，在初禪裡面「於緣最初」，就是在所緣境上「最初率爾而起」，就是忽然間就生起來。「逡務行境麤意言性」就是觀察欲界的不淨，「率爾而起」就是忽然間就現起來，「逡務行相」這「逡務」就是忙、就是很忙的不是那麼自然地、很忙地。「行境」這個心在境上活動，你內心在境上活動是一個匆務的行相，很忙的。「麤意言性」，在境界上活動不是慢慢的，而是很匆忙的這個叫做「麤意言性」。

    這「意言」這句話怎麼講呢？這個「言」就是名字，一切的名句。我們要說話的時候一定要有名句，你沒有名句就不能說話，所以用名句去詮顯一切法；這是樹、這是花、這是無常、這是無我，這都是名言；每一句名言，名言是能詮顯的，裡面有義是所詮的，這個「言」是這樣意思。這個「意」是我們的心，我們的心也能分別一切法義；這個「言」能詮顯一切法義，我們的心能分別一切法義；能分別一切法義和這個言能詮顯一切法義是相似的，所以叫做「意言」，是這樣意思。或者是這麼講：你用名言說話、說出來，用這種語言去詮顯一切法義，而現在你內心裡面在思惟一切法義，不是說話，不是說出來話，是內心裡面思惟一切法義，所以叫做「意言」，它們是相似的。

    而這個「意言性」是麤的，麤的就是那個「尋」；「尋」是「逡務行境」很急忙地。「是名為尋」這就叫做「尋」，「尋」是這樣意思。這是說「尋」的麤相。

天二、伺

即於彼緣，隨彼而起隨彼而行徐歷行境細意言性，是名為伺。

    第二科解釋這個「伺」的麤相。「即於彼緣」就是於彼「尋」的所緣境，「尋」的這個逡務行境的這個境就是緣，以那個境為所緣。「隨彼而起」也是隨那個緣，那個所緣緣而就生起了這個伺，這個伺就微細的行相了。「隨彼而行」，也隨順在那個所緣境而這樣行動。「徐歷行境」，但是他在所緣境上活動的時候是慢慢的，緩慢的微細的去觀察；你太快了就是大概的分別，匆忙的去觀察只是有個概略的認識；這「徐歷行境」就是慢慢地、深入地、細微地觀察了。「細意言性」，這是微細的「意言性」，也和前面那個「麤意言性」的大意是相同的，「是名為伺」，這個「伺」是這樣的意思。

    所以這個名相你非要憑你的記憶力要記住；這個「尋」是什麼意思？「伺」是什麼意思？要記住。它的差別呢？就是「逡務行境麤意言性」；「徐歷行境細意言性」，這叫作「尋」、「伺」。

《披尋記》一○七三頁：

能正了知若在定地至是名為伺者：此即尋思六事中尋思義攝。能正了知如是如是義、名尋伺故。

    「能正了知若在定地至是名為伺」這一段文，「此即尋思六事中尋思義攝」，那六事：義、事、相、品、時、理，那一共有六種，現在尋思那個「義」；如是如是法、有如是如是義攝。「能正了知如是如是義，名尋伺故」，就是這樣意思。

亥二、事攝（分二科）　天一、唯內

又正了知如是尋伺是心法性，心生時生，共有、相應、同一緣轉。

    這是第二科是「事攝」。這六事，第一是「義」，第二就是「事」。分二科，第一科「唯內」。

    「又正了知」，又這位得初到禪的人，他在初禪裡邊這樣觀察；什麼呢？「如是尋伺」，知道初禪這個尋伺「是心法性」，他不是色法性；這個尋伺是心所法，他有了知，不是那個地水火風是沒有了知的，所以他不是色法，他是屬於心法的。「心生時生」，這個心，你這個眼識、耳識、鼻識、舌識、身識、意識若一現起的時候，這個尋伺才現起的；因為心是王、尋伺是心所，若王現起了這個心所法也就現起了。「共有」，它和心是同時並存的，共同存在的，就是同時存在的；這個「有」是存在的意思、「共」就是同，同時存在的。「相應」就是「和」的意思，這個心王和尋伺的心所他們倆個和而不衝突，和合在一起工作的，在一起做事情。「同一緣轉」，同一個所緣境，在一個所緣境上活動；心王在這個所緣境上活動，尋伺也在這個所緣境上活動；尋在這個所緣境上活動，伺也在同一個所緣境上活動，這叫「同一緣轉」。那麼這是「唯內」，下面第二科是「內外」。

天二、內外

又正了知如是尋伺，依內而生，外處所攝。

    「又正了知如是尋伺，依內而生」，他在初禪裡面他還做如是觀，就知這個尋伺，「依內而生」，依內裡邊的根而生起的；就是意識由意根而生，這個尋伺也是因意根而生。「外處所攝」，它是法塵；眼耳鼻舌身意是內處，色聲香味觸法是「外處」，那麼它就是法處所攝。這地方說得很明白，這個尋伺的心所法是在法塵，法處所攝的。

《披尋記》一○七三頁：

又正了知至外處所攝者：此即尋思事攝。能正了知尋伺體性，或名為內、或名內外故。

    這個正是那個「事」；前面第一是「義」，第二是「事」，「事」分內外。

亥三、時攝

又正了知如是一切過去未來現在所攝。

    第三科是「時」。「又正了知」這個尋伺這件事，「一切」的尋伺：有過去的尋伺、有未來的、有現在的「所攝」，有時間上的不同。這是「時」。

亥四、相攝

從因而生，從緣而生，或增或減，不久安住，暫時而有，率爾現前，令心躁擾，令心散動，不靜行轉。

    這是第四科是「相」，六事裡邊的第四個是「相」。「從因而生」，當然這個因，就是每一個法都有自己的種子，是「從因而生」。「從緣而生」，就是有增上緣、有所緣緣、還有等無間緣，心法有這四緣生。「或增或減」，有的時候這個尋伺的範圍很大，有的時候很少、境界不多。「不久安住」，它不是永久的在那裡活動的，是「暫時而有」，暫時的有尋有伺。「率爾現前」，就是忽然間這個尋伺就來了。「令心躁擾」，使令心在種種的分別、活動，就是躁動擾亂你的心。「令心散動，不靜行轉」，不寂靜，心裡面不寂靜；「行」是屬於心和心所法在所緣境上活動叫作「行」，像人在路上走叫「行」，這心、心所法在所緣境上活動也叫做「行」，是這樣意思；這個「轉」就是相續的活動叫「轉」。

《披尋記》一○七三頁：

從因而生至不靜行轉者：此即尋思相攝。能正了知尋伺行相，令心躁擾令心散動不寂靜故。

    「從因而生至不靜行轉者：此即尋思相攝」，尋思「相」所攝。「能正了知尋伺的行相，令心躁擾令心散動不寂靜故」，這就是尋伺的行相；這就是這個得初禪的人在禪定裡面來呵斥尋思的過失，對它不滿意的地方，就是這個意思。

亥五、品攝

求上地時，苦住隨逐，是故皆是黑品所攝。隨逐諸欲、離生喜樂，少分勝利。

    這是第五科「品攝」，有黑品、有白品，那麼尋伺是屬於那一品呢？這樣說。

    「求上地時」，原來這個人是在欲界想要得初禪，所以就要用尋伺的方法，用尋伺的方法修止觀就得初禪，這個時候用這個尋伺，「苦住隨逐」，心情都是不快樂的；努力的修行，這修行人在沒有成就的時候心裡面是苦住所攝，不是快樂的啊！所以我們應該有個感覺：「苦住隨逐」的啊！「是故皆是黑品所攝」，所以這個「尋伺」不是個理想的事情，但是你沒它還不行的；苦住所攝。

    「隨逐諸欲離生喜樂，少分勝利」，「隨逐諸欲」，沒有成功的時候我想要成功，想要棄捨欲界的苦惱得色界初禪的樂，這就是欲，這也是欲。成就了初禪以後，在禪定裡面這些喜樂的境界也有尋伺，「隨逐諸欲、離生喜樂」，成就了初禪的時候有「喜樂」這裡邊也有尋伺，「少分勝利」，這一部份是白品，他也有功勞，就是這個意思。

《披尋記》一○七三頁：

求上地時至少分勝利者：此即尋思品攝。能正了知尋伺二法隨逐諸欲，離生喜樂雖有少分勝利，然求上地時苦住隨逐，是故皆是黑品所攝。

    說這個尋伺的過失了。

亥六、理攝

隨所在地，自性能令有如是相。於常常時、於恒恒時，有尋有伺心行所緣，躁擾而轉，不得寂靜。

    這是第六科是「理攝」。「隨所在地」，隨你這個修行人你所在的地方，你或者是在欲界，在欲界的時候你的尋伺是欲尋伺、恚尋伺、害尋伺，這是染污的尋伺。你現在想要到初禪去，那麼你這時候有出離欲的尋伺、無恚尋伺、無害尋伺還是尋伺，但比較清淨一點。不管你是什麼？不管你是欲界的尋伺，你是到初禪的這個尋伺，「自性能令有如是相」，這個尋思的自性能叫你有這樣的相貌。什麼的相貌呢？「於常常時，於恆恆時，有尋有伺心行所緣，躁擾而轉」，就是他一動起來令你就心情不寂靜，「不得寂靜」，就是他有這樣的現象。這個「恆恆時、常常時」我們前面講過了。

《披尋記》一○七四頁：

隨所在地至不得寂靜者：此即尋思理攝。能正了知尋伺法性躁擾而轉為其相故。

    「隨所在地至不得寂靜者：此即尋思理攝」，它就是有如是「理」：觀待道理、作用道理…這些事情。「能正了知尋思法性躁擾而轉為其相故」，為這個尋思的相貌。

戌三、結

以如是等種種行相，於諸尋伺覺了麤相。

    前面一共分六科；說這個得初禪的人想得二禪，他在初禪裡邊由奢摩他而毘缽舍那，就是由六種行相觀察這個尋伺的過失，覺了這個尋伺的麤敝的行相，就是厭離棄捨初禪而想要得二禪。

酉二、覺了靜相

又正了知第二靜慮無尋無伺，如是一切所說麤相皆無所有。是故宣說第二靜慮，有其靜相；彼諸麤相皆遠離故。

    這是第二科「覺了靜相」，前面是「覺了麤相」，覺了初禪的麤相。現在覺了二禪的靜相。

    「又正了知」，這位修行人他在初禪裡邊，還要觀察了知第二靜慮沒有尋、也沒有伺。「如是一切所說的尋伺的麤相、皆無所有」，他們不需要修這不淨觀了，所以不須要有那個出離尋伺、無恚尋伺、無害尋伺，不需要有這些事情。這個初禪的人，成就初禪的人沒有欲界的欲尋伺、恚尋伺、害尋伺；但是他有出離尋伺，就是不淨觀的尋伺、無恚尋伺、無害尋伺。常常這樣的尋伺他就厭煩了，所以二禪沒有這件事。「如是一切所說麤相皆無所有，是故宣說第二靜慮，有其靜相」，它是有靜妙、寂靜安樂的行相。「彼諸麤相皆遠離故」，彼初禪的尋伺的麤相，他完全都棄捨了，所以二禪是最微妙的，所以歡喜得二禪。

    這是第一科。現在是第二科「例餘作意」，前面這個了相作意說完了。

未二、例餘作意

為欲證入第二靜慮，隨其所應其餘作意，如前應知。

    這位禪師想要證入第二靜慮，「隨其所應」其餘的作意，「其餘的作意」就是勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意。「如前應知」，像前面說的就應該明白了。下邊第二科「例上諸定」。

午二、例上諸定

如是乃至為欲證入非想非非想處定，於地地中隨其所應，當知皆有七種作意。

    就像初禪、二禪有七種作意，三禪、四禪、乃至非非想定也都有七種作意。

    佛在世的時候這外道裡面，有些是修苦行的外道，但是也有修四禪八定的外道。佛臨滅度的時候，有個須拔陀外道他得了非非想定，就是色界四禪、無色界四空定他都得到了。但是他在深山裡面靜坐，就知道這個世界上有大的變動，是什麼事情呢？他一觀，哦！知道這個瞿曇要入涅槃了啊！他得了非非想定，這是最高的禪定了，但是心裡還有些疑惑；所以，他要走了我要趕快去請問他。他已經一百二十歲了啊！這時候到佛陀這裡來，佛這時候在沙羅雙樹下臥在那裡。他想要來見佛聞法，先向阿難尊者請問，阿難尊者說：現在佛都要入涅槃了，不能來接見你。須拔陀說：請你慈悲，和佛說一說，我最後來看看佛，來見佛。說：不行，不行…。這佛陀已經天耳遙聞，就對阿難尊者說：讓他來！讓他來！他是我最後的一個弟子。那麼他來到佛陀這裡來，佛就為他說八正道，他立刻得阿羅漢道。

    他為什麼這麼快得阿羅漢道？就是他成就了四禪八定了，他在那四禪八定的定裡面思惟這個八正道，一下子就把我見就斷了。他因為沒有欲界的煩惱，他本來沒有了嘛！所以他再修無我觀；他不須要修不淨觀了，他就是一下子修無我觀、他就得阿羅漢道。得了阿羅漢道以後，他不忍得再看佛入涅槃，他先入涅槃，現這種種神通，由三昧火把自己的身體火化了。

    我們從《阿含經》上看，從這《瑜伽師地論》上看，我們應該知道這個禪定的重要；不可以依賴這個散亂心而得聖道的，不可以；一定心要有定。在《瑜伽師地論》的觀點，一定是要未到地定，但前面的文似乎也有一點承認在欲界定裡也可以，也是可以得聖道的，就是一定心裡要定，才可以得聖道。就看出這件事。


Tape 317

瑜伽師地論 > 卷第三十三 > Tape 317

卯二、依二相辨（分二科）　辰一、二麤相（分三科）　巳一、明邊際

又彼麤相遍在一切下地皆有，下從欲界展轉上至無所有處。

    這是第二科「依二相辨」。前面第一科是「依六事辨」，這六事就是那個義、事、相、品、時、理，依這六事辨，辨那個四禪八定。現在這以下「依二相」，二個相貌來說明，也還是四禪八定。分二科，第一科是「二麤相」分三科，第一科是「明邊際」。

    「又彼麤相」，「又彼」四禪八定裡面，由欲界對初禪，有粗相、有靜相；乃至非非想定對無所有處定，也有粗、也有靜。這樣說呢？彼那個粗相「遍在一切下地皆有」，普遍在一切下地都是有的。欲界五趣雜居地是初靜慮地的下地，乃至到無所有處地是非非想地的下地；那麼上地就是靜，下地就是粗。這樣說「彼粗相遍在一切下地皆有」。「下從欲界」，這個「下地」指誰說的呢？就指欲界說，欲界有粗相。「展轉上至無所有處」，由初禪、二禪、三禪、四禪、到這個空無邊處地、識無邊處地、無所有處地，都是有粗相的。這是明這個粗相的「邊際」。

巳二、出種類

當知麤相略有二種。謂諸下地苦住增上，望上所住不寂靜故；及諸壽量時分短促，望上壽量轉減少故。

    這第二科「出種類」。「當知麤相略有二種」，應該知道這個粗相也是很多的差別的，簡略的說有二種。「謂諸下地苦住增上」，只要它是下地，它有一個特徵，就是有苦惱的境界，他那個眾生就是住在苦裡面，這苦是很強大的，他不能出離這個苦。「望上所住不寂靜故」，為什麼說下地有苦呢？因為「望上所住」，對望上面的那一個地方，譬如說欲界對色界初禪來說，欲界是「不寂靜故」，欲界很多的苦惱給你受；你受苦的時候心裡面動亂，不寂靜。那麼初禪對二禪來說，初禪也有苦。二禪對三禪、三禪對四禪、乃至無所有處對非非想地，也是有苦，都是令他心裡面不寂靜，這就是「苦住增上」。這是一個粗的一個相貌。

    「及諸壽量時分短促」，這是第二個相貌。就是在下地的人，他的壽量就不如上地那麼長，他的壽量的「時分短促」。欲界的人，由我們地面上的人乃至到欲界頂天。欲界頂天他的壽命最高就是一萬六千歲，人間一千六百年他是一晝夜，那麼三十天一個月，十二個月為一年，這樣子嘛一萬六千歲；但是你不可以和初禪相比，初禪也不可以和二禪相比，乃至到非非想天八萬大劫，他的壽命長。所以「望上壽量轉減少故」，對望上面的境界就是減少。無所有處定對識無邊處定說，識無邊處定壽命還不如無所有處定。空無邊處定又不如識無邊處定。色界的第四禪還不如空無邊處定，這個壽命展轉的減少。若到人間，那麼現在也頂多活一百歲，七、八十歲，或者四、五十歲就死掉了。那麼這是第二相。就是這個粗相有這二類的相貌，就是一個「苦住增上」，一個「壽命短促」。

巳三、例尋思

此二麤相，由前六事，如其所應當正尋思。

    這是第三科。第一科是「明邊際」，第二科「出種類」，第三科「例尋思」。這二種粗劣的相貌，由前面的六種事，「如其所應當正尋思」，你去想一想。就是那六個事就表示這個「苦住增上」，表示「壽命短促」；用那六個種類去形容這二個相貌的差別，這樣解釋就好了。

辰二、二靜相

隨彼彼地樂離欲時，如其所應於次上地尋思靜相，漸次乃至證得加行究竟果作意。

    這是第二科明「二靜相」。第一科是「二粗相」，現在說「二靜相」。

    「隨彼彼地」，色界四禪是四地，無色界的四空定也是四地，加起來就是八地，若加上欲界五趣雜居地就是九地。「隨彼彼地」隨你在那一個地的時候，「樂離欲時」，你這個時候你的智慧增長了，歡喜離開這個地的欲。都是因為有欲才在這個地方住的；你來人間也是有欲，你到天上去也是有欲，你到這色界天上去也是因為你喜歡才去的，你不喜歡是不能去的，所以那一個地都是有欲；但是你這個智慧增長了你的觀點就不同了，以前認為好現在認為不好，所以「樂離欲時」，你喜歡離開這個欲；我不歡喜初禪；我不歡喜二禪；我不歡喜三禪。

    「如其所應於次上地尋思靜相」，隨你在那一個地，隨其所應，「於次上地」，就和你相連的那一個地；那麼二禪於初禪是「次上地」，三禪於二禪是「次上地」，乃至非非想地是無所有處的「次上地」。那麼對於自己現在居住的這個地區是粗，臨次的「上地」是靜、是微妙的、是最好的。

    「漸次乃至證得加行究竟果作意」，先思惟粗相、靜相，這是了相作意；然後勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意、加行究竟果作意，所以每一地向上進步的時候，都有這七種作意。

    這是「依二相辨」。

寅二、廣辨離欲及諸等至（分二科）　卯一、釋經說（分二科）　辰一、四靜慮（分四科）　巳一、初靜慮（分五科）　午一、釋離欲

復次此中離欲者；欲有二種：一者煩惱欲，二者事欲。離有二種：一者相應離，二者境界離。

    這是第二科「廣辨離欲及諸等至」。第一科是「七種作意」解釋七種作意。這七種作意分二科；第一科「依六事辨」、第二科「依二相辨」這解釋完了。現在第二科「廣辨離欲及諸等至」就是又詳細的解釋這件事，也還是這個四禪八定。分二科，第一科「釋經說」這是解釋經上所說的。分二科，第一科「四靜慮」又分四科，第一科是「初靜慮」分五科，第一科「釋離欲」，解釋這個離欲。

    「復次此中離欲者」這裡邊說我們欲界的人對於欲是不容易離的，但是有善根的人他就把欲放棄了，但是這個欲究竟是怎麼回事？「欲有二種」，現在佛告訴我們欲有二種不同。「一者煩惱欲，二者事欲」就是這兩種欲。「煩惱欲」是我們心裡面的欲，心裡面有愛、有貪是煩惱欲。「事欲」就是色聲香味觸，這個煩惱欲活動出來有色聲香味觸可欲。若只限於內心叫做「煩惱欲」，如果有了行動就叫做「事欲」。事欲當然就是有了色聲香味觸了，這種境界。

    「離有二種」，說我現在放棄這個欲，放棄這個欲那麼也是有二種。一者「相應離」，「相應離」就是你的煩惱欲。因為你的心是潔白的，這個心也不是善也不是惡，是無記性的；但是你貪心出來了，你這個無記性的心和貪在一起合作，叫作「相應」。現在與你心相應的這個煩惱你若棄捨了，叫「相應離」；這是從心裡面離欲。「二者境界離」，第二個離欲，沒有色聲香味觸這件事，就是沒有欲的行動。那麼這樣子我們來看自己，我們這個離欲是那個離欲呢？當然是境界離；我沒有色聲香味觸可愛，這是境界離；但是心裡面還有妄想，就是你只有境界離，你沒有相應離。如果你修不淨觀的話、修四念處，心裡面的煩惱也消滅了，那麼叫做「相應離」。這是把「欲」和「離欲」說得非常清楚。

午二、釋離惡不善法

離惡不善法者；煩惱欲因所生種種惡不善法，即身惡行、語惡行等、持杖持刀、鬥訟諍競、諂誑詐偽起妄語等。由所彼故，說名為離惡不善法。

    前邊說離欲，解釋這個離欲；這下面解釋這個「離惡不善法」。

    「離惡不善法」是什麼意思呢？「煩惱欲因所生種種惡不善法」，就是你內心裡面的煩惱欲，以此為因所生出來的種種的惡不善法，那就是十惡、十不善道。這個煩惱欲是能生，種種惡不善法是所生的。能生的是因，它是個主要的動力，你有這件事的時候你忍不住的，你一定會有很多的惡不善法現出來。

    究竟這「種種惡不善法」是什麼東西呢？「即身惡行、語惡行等」，就是你這個生命體表現出來的殺、盜……這些種種傷害人、傷害自己的行為。「語惡行」，就是語言上說了很多不合道理的語言，就是那四種過失「等」。「持杖持刀、鬥訟諍競、諂誑詐偽」，這下面就是舉個例子。什麼叫做身惡行呢？就是拿著杖、或者拿著刀，就去要傷害對方這些事情。「鬥訟」，就是兩方面有戰鬥起來，「訟」者諍訟；當然這也可以說是通於身、口。「諍競」，這就是語言上大家鬥爭起來了。「諂誑詐偽」，或者表現出來的語言；不是拿刀杖，但是諂媚、諂曲、欺誑、「詐偽」，這些欺詐的、虛妄的這些事情。「起妄語等」，這樣子發起了這些虛偽的語言；這就是「語惡行」。

    「由斷彼故，說名為離惡不善法」，那什麼叫做「離惡不善法」呢？就是我們佛教徒相信了佛法，知道有凡夫、有聖人，我們不願意做凡夫想要做聖人，那就叫「遠離」，把這些惡法都斷滅了；這叫做「離惡不善法」。

    我們常學習經論，我們有可能會知道這件事。如果我們出家人不學習經論，你只是上個早晚課的話；你自己說謊話，你自己不知道我說謊話是錯了，不知道，你不知道這件事。大家隨時也會拿刀拿杖拿拳頭就鬥諍起來了，還不知道錯，不知道這件事。你若是學習經論，經論就是一面鏡子啊！常照這個鏡子，哎呀！我這地方是黑點、這是污點，才知道這是錯誤。知道錯誤呢；初開始出家的時候學習經論知道錯誤，就逐漸改。逐漸改，這件事不是用語言說：「你不可以這樣子！」這話沒有用。你一定是要靜坐，用這個定來調心，這時候能改，才能改的。少數人他不靜坐，他可以把粗暴的行為能改變，但微細的不能改。我們持戒；受戒的時候，如果你受了戒你去學習戒才知道這個是錯誤，這是犯戒的，理智強的人也能改掉很多，但是內心裡面的事情不能變動。內心裡面還是有污染，所以非要靜坐。靜坐的時候用奢摩他的力量，用毘缽舍那的力量，那就完全能改變，從根本上改變這一切惡事、惡不善法，你不靜坐不行的。

    而我們前面的「修所成地」「思所成地」，現在這個「聲聞地」也學習很多了，開示我們種種的方法，你能這樣的如理作意，它就決定有效，能改變過來。我今天中午說；其實都是《瑜伽師地論》上的。就是這樣子，這染污法是這樣熏習而有的，清淨法也是這樣熏習它也一定有，道理是一樣的。所以你看那個人他能有煩惱很強，你就應該知道他的定慧也一定能成就，也一定能成就的。所以你的信心，不必一定看到阿羅漢你才有信心，不用；看見自己有煩惱，你就一定也會有戒定慧，因為這理論是平等的，無差別啊！這樣子才能夠「離惡不善法」，光說不行的呀！你非要用戒定慧才可以。這是解釋「離惡不善法」。

午三、釋有尋有伺

有尋有伺者；由於尋伺未見過失，自地猶有對治欲界諸善尋伺，是故說名有尋有伺。

    這是第三科。第一科解釋「離欲」，第二科解釋「離惡不善法」，現在是解釋「有尋有伺」。

    「有尋有伺者：由於尋伺未見過失，自地猶有對治欲界諸善尋伺」，這個「有尋有伺」就是不高興在欲界裡生活了，想要到初禪去生活，這個人成功了。成功了他內心裡面怎麼回事呢？他內心裡面有尋伺。「由於尋伺未見過失」這個人他內心裡面有欲，要用這個尋伺來破除內心的欲，所以一定要用這個尋伺，他不知道尋伺也有過失的，不知道，不知道有過失，但是也用這個尋伺來破除。這就像什麼似的呢？這就像自己要作皇帝，一定要用這個人做大元帥、作總司令、作將軍來破除一切的敵人，等到敵人破除去他本身就有問題了，就是這麼回事。「由於尋伺未見過失，自地猶有對治欲界諸善尋伺」，這時候因為有欲界的欲的敵人，你不可以不用這個尋伺，用這個善的尋伺來滅除欲界的染污的尋伺，就是這樣子。

    這個禪師說的話；這個禪師有智慧說這個話，「太平本是將軍致，不許將軍見太平」，這件事其實……所以這個世間上的歷史也是應該讀，讀這個歷史就會知道這句話。他不知道這個尋伺有過失，這實在是無可奈何的事情。「自地猶有對治欲界諸善尋伺」就是在這個初禪的自地，他內心裡面還有「對治」就是滅除欲界染污尋伺的「諸善尋伺」，就是出離尋伺、無恚尋伺、無害尋伺，用這樣的善尋伺滅除欲尋伺、恚尋伺、害尋伺。「是故說名有尋有伺」，所以說初禪是有尋伺的，是這麼回事。

午四、釋離生喜樂（分三科）　未一、離

所言離者，謂已獲得加行究竟作意故。

    第三科是解釋「有尋有伺」的原因。現在第四科解釋「離生喜樂」分三科，第一科解釋什麼叫做「離」。

    「所言離者，謂已獲得加行究竟作意故」，就是這位禪師最初學習了相作意、然後勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意；這我們前面講過了，「遠離作意」是斷除上品煩惱，「攝樂作意」斷除中品煩惱，「觀察作意」斷除增上慢煩惱，「加行究竟作意」斷除下品煩惱；把欲界的煩惱分成三品，這三品煩惱完全消滅了叫做「離」，這就叫做「離」。「謂已獲得加行究竟作意故」，所以叫做「離」。

未二、生

所言生者；由此為因，由此為緣，無間所生，故名離生。

    這第二科解釋什麼叫做「生」。「由此為因」，就由加行究竟作意的因。「由此為緣」，這個因和緣有什麼不同呢？我想就這樣解釋好了；就是以奢摩他為因，以毘婆奢那為緣，以止觀；或者以毘婆奢那為因，以奢摩他為緣，就是這二個法，這二個法就是止觀了。「由此因緣，無間所生，故名離生」，「無間所生」就是止觀到這時候成功了，沒有第三法參雜在裡頭，沒有這個間隔就生出來你所成就的功德了，這叫「無間所生」。「故名離生」就因離而有生，這是解釋「生」。

未三、喜樂

言喜樂者；謂已獲得所希求義，及於喜中未見過失、有欣有喜。一切麤重已除遣故；及已獲得廣大輕安，身心調暢有堪能故；說名喜樂。

    「言喜樂者」，這就是所生；生什麼？就是生出「喜樂」來。「謂已獲得所希求義，及於喜中未見過失」，他為什麼要歡喜呢？就是他已經成就了所希求的果，他希求得初禪，這初禪他成就了，成就了心裡歡喜。其實一般的事情也一樣，只要你想要做這件事，達到這樣的境界，我要成功；沒成功的時候心裡面還在努力沒什麼好喜的，成功了心裡快樂。現在這位禪師他成功了，他也是有喜，就是這麼意思。「謂已獲得」所希求的果，「及於喜中未見過失」，他這個時候對於這個喜他沒有看見它的過失；沒有看見這個喜有過失沒有，所以他也就有了喜，「及於喜中未見過失」。「有欣有喜」，這個欣就是喜而說「有欣有喜」，這個「欣」有個次第的意思，逐漸的逐漸的生起來歡喜，不是頓然間就有歡喜的，不是。因為你逐漸的修了相作意、勝解作意、遠離作意，你這個功夫逐漸增長，那麼就把這個煩惱逐漸的消除了；你這個喜也因此而逐漸的生出來，是這樣意思。

    「一切麤重已除遣故」，這個喜就是因為把這個欲煩惱的麤重已經破除去了，煩惱一破除去了，你生理上、心理上就有變化，就是感覺到快樂。麤重除遣所以就生出來這個喜。這往下面也是一樣；「一切麤重已除遣故，及已獲得廣大輕安，身心調暢有堪能故」，前面說「謂已獲得所希求義」，獲得什麼「所希求義」？就是這個；你已經得到了廣大的輕安，前面也講過了，周遍身體乃至沒有一個汗毛孔不快樂、不喜樂的啊！廣大的輕安樂。身也調暢、心也調暢；你若有阻礙就不調暢；沒有阻礙，這時候周身的地水火風乃至到你的內心通通都是調暢的。

    這個非佛教徒；其實密宗也是有，靜坐的時候不完全是調心，他也調這個氣，這個氣在周身動，那麼就會感覺到快樂。這個其它的方法，道教的方法、其它的密宗也有多少。但是顯教裡面呢，小小的調身，而努力地調心，把心裡面的欲把它除掉了；這個欲除掉的時候你心就是調暢了，心調暢、這個生理受心理的影響也調暢了，所以身心調暢。這個外道多數是偏重於調身，就是用這個氣在周身動；當然這件事你調得好呢也可能是不錯，你若搞錯了就危險，也是個事情。而佛教呢，釋迦牟尼佛我們佛陀是大智慧，不是，主要是要你調心。

    「有堪能故」，你若是得了這個身心調暢，廣大輕安的奢摩他，你這個時候你有堪能，你有能力；有什麼能力？你可以有修學聖道的能力；初開始得未到地定，你這時候就有堪能修初禪；修初禪的能力也有，得聖道的能力也有，你有辦一切事情的能力，辦事情能力也強起來了，有很多的能力都現出來了。譬如說這種人他若讀書的能力，他也比沒得奢摩他的人強，他讀書強，記憶力強，他讀幾遍他就記住，他不忘。我們沒有得奢摩他的人就不一定，你讀是讀了，但是過後就忘了，而且不見得很深刻，不見得是會很深刻的；若是有奢摩他成功的這種人，有廣大輕安樂身心調暢，譬如說得了初禪了，那他要讀書的能力比任何人都強。我們若看說《瑜伽師地論》有一百卷，呀喲！那麼多啊！我幾時能學完啊？不願意學。但是你若是得了初禪這種人，一百卷算什麼事情啊！他很容易就可以畢業了。

    「有堪能故」就是表示這個意思，表示得了定的時候這個人能力非常強，他這個勇猛心特別強；不像我們沒得定的人，也可能有人有勇猛，但是有的人沒有勇氣，勇氣不夠。但是得了定的人，他的勇氣特別大，勇敢，沒有怖畏；說這太困難！他不算一回事，這件事很容易做的，所以是「有堪能故」啊！所以說若得了定，這個功德是很大的，很大很大的。這個人得了定以後，他若肯學習佛法有了智慧，他若發無上菩提心的話，這個人一定是有成就的，一定在佛法裡面有貢獻的，是不一樣的。

    「有堪能故，說名喜樂」，這就叫作「喜樂」。當然這就是他本身得了定他心裡面喜，有堪能、心裡面也是有喜；這樂呢、當然這是三昧樂，三昧樂和心一境性是一件事。

午五、釋初靜慮具足安住（分四科）　未一、初

所言初者；謂從欲界最初上進創首獲得，依順次數說名為初。

    這是第五科解釋「初靜慮具足安住」。前面這都是佛說的文句；初開始釋「離欲」、「離惡不善法」、「有尋有伺」、「離生喜樂」，這都是現成的文句，解釋佛說的這些文句。這下面解釋「初靜慮具足安住」這句話，分四科，第一科先解釋這個「初」。

    「所言初者」，修多羅裡面佛說這個「初靜慮」這個「初」字怎麼講呢？「謂從欲界最初上進創首獲得」，「謂」就是說，這個人就是我們欲界的人，因為我們欲界的人有很多苦惱很容易接受佛教，多數是在欲界裡面栽培善根的，所以就是從欲界。「最初上進」這是最開始的時候，在欲界這個時候求上進；這個人感覺欲是苦了，為欲所害才知道欲是苦，不然還不覺不知啊！那麼想要棄捨這個欲我要修禪定，這個時候修成功了，「創首獲得」就是最初得到的這個就是初禪，得到這個禪了。「依順次數說名為初」，依順次說；根據這個一、二、三、四的次第來數，「依順次數」來計算數目，它是叫做「初」，這個靜慮這個在次第的排列上它是「初」。這個「初」字是這麼解釋。

未二、靜慮

言靜慮者；於一所緣，繫念寂靜，正審思慮，故名靜慮。

    「言靜慮者」，第二科解釋什麼叫作「靜慮」。「於一所緣，繫念寂靜，正審思慮，故名靜慮」，就是你要選擇一個所緣境；或者是用出入息做所緣境，或者是有其他的所緣境。在這個所緣境上「繫念寂靜」，我怎麼樣安住在所緣境上呢？我這一念心安住在所緣境上、怎麼安住呢？「繫念」，用這個「念」字；就是想念，我想念大蓮花，我一想念這蓮花就現出來了，這個「念」就是把所緣境顯現在心裡面，叫作「念」。我念「阿彌陀佛」，就是「阿彌陀佛」的名號現在我的心裡面不忘就是「念」。現在不是念阿彌陀佛，是念這個所緣境，把這個所緣境顯現在心裡面。

    這個念和所緣境的情況，說個譬喻就是個「繫」字；「繫」就是用繩子綁住它，這兩件事情綁在一塊叫做「繫」；現在我們的心和所緣境用這個「念」就是個繩子，把它綁在一起，這叫作「繫念」。這就是我們初開始，這個心不容易安住在所緣境，你要特別努力的安住在所緣境，所以用這個「繫」來表示，就好像用繩子綁住了似的。

    安住在所緣的時候，「寂靜」，不要有其他的妄想叫「寂靜」，這就是奢摩他了。「正審思慮」，這就是毘缽舍那了；這時候你還要努力地去思慮、去觀察，要想欲界是不淨，它是個大壞蛋，還不如到色界天初靜慮是非常微妙、非常安樂，你要思惟，「正審思慮」。

    「故名靜慮」就是止觀的意思。這六波羅蜜裡邊的禪波羅蜜，這個禪就是止觀；禪，中國話就是靜慮；再明白點說就是止觀，就是有止也有觀。初開始修行那是世間禪，等到你得到般若波羅蜜就是出世間的境界了，「故名靜慮」。

未三、具足

言具足者；謂已獲得加行究竟果作意故。

    第三科解釋「具足」者。「謂已獲得，加行究竟果作意故」，這個「具足」這句話就是圓滿了，所應該有的都有了；但是這裡面「有」是什麼呢？「謂已獲得加行究竟果作意故」，就是從了相作意，到最後就是加行究竟果作意，那麼你就是具足了，就是初禪的境界你圓滿了，所以就叫做「具足」，具足作意故。

未四、安住

言安住者；謂於後時由所修習多成辦故，得隨所樂、得無艱難、得無梗澀，於靜慮定其心晝夜能正隨順趣向臨入，隨所欲樂乃至七日七夜能正安住，故名安住。

    這個「安住」怎麼講呢？「謂於後時由所修習多成辦故，得隨所樂、得無艱難、得無梗澀、於靜慮定，其心晝夜能正隨順趣向臨入」，這解釋這個「安住」，安住在初禪裡面。「謂於後時」，就是你初開始得初禪的時候還不圓滿，還是不圓滿的，你得了初禪以後你還不能停下來的，你要繼續的入定，繼續練習入、住、出；入於初禪裡面，在初禪裡面安住，然後又從初禪裡面出來，就常常這樣訓練自己。訓練久了呢，「多成辦故」，所有很多的功德你都成就了，那麼這叫做「安住」。

    這下面還解釋這個成辦的相貌；「得隨所樂、得無艱難」，你成就了你所歡喜的這個境界。你所歡喜的：我要入禪就入禪，我要出禪定就出禪定，我要安住在禪定裡就安住在禪定，能隨你隨意自在。這可見你在沒達到這個程度的時候心情不自在，你是成就初禪了但是不自在；我想要入禪定還不能入，沒那麼順利；我想要出禪定還出不來，還有這種事情啊！我們在青島湛山寺的時候，倓老法師是提倡靜坐的人，有同學就有這個問題；一靜坐了這個身體就像石頭似的，就是不能自由活動，是有這種境界。這入了初禪，還不像你想的那麼好，就是也有時候有困難。現在「得無艱難」就是你成就了不艱難、不困難；入、住、出都不感覺困難。「得無梗澀」就是沒有障礙的，你要這樣子就這樣子。

    「於靜慮定其心晝夜能正隨順」，對這初禪的靜慮這個三摩地的定，「其心晝夜」你這個禪師的內心不管是白天是夜間，「能正隨順」能夠沒有錯誤的隨順這個禪、趣向這個禪、臨入這個禪；能順、能向、能入，能這樣子。順的反面就是不隨順；沒有這回事。趣向：沒有說違背這個禪、我到別的地方去；沒有這回事情。臨入；就能入於禪定裡面。

    「隨所欲樂乃至七日七夜能正安住」，隨你自己的歡喜，我想要入禪定八個鐘頭，就能在禪定裡安住八個小時；我要十二小時；要二十四小時，都隨你，隨你的歡喜。我要二十四小時住在禪定裡面；我要住禪二天、三天、四天，乃至到七天入定在禪定裡邊，「七日七夜能正安住」，你就能這樣作能作到，都是快樂的，「故名」叫作「安住」。這是把初靜慮解釋完了。

    下面是「第二靜慮」分五科，第一科是解釋「尋伺靜及內等淨」。

巳二、第二靜慮（分五科）　午一、釋尋伺寂靜及內等淨

復次於有尋有伺三摩地相心能棄捨，於無尋無伺三摩地相繫念安住。

    「復次於有尋有伺三摩地相心能棄捨」，就是這位禪師他又發覺這個尋伺是有過失的，他原來是用尋伺的方法成就了初禪，成就了初禪以後就感覺初禪這個尋伺是不太好、也有問題；那麼有問題呢，他要棄捨這個尋伺，「能棄捨」，能棄捨它。「於無尋無伺三摩地相繫念安住」，對於這個二禪沒有尋伺的境界，這個三摩地的定那個相貌「繫念安住」；要怎麼樣棄捨這個有尋有伺的三摩地？怎麼樣棄捨呢？就是「於無尋無伺的三摩地相繫念安住」，就是這樣做的。

《披尋記》一○七五頁：

於有尋有伺三摩地相等者：此釋經說尋伺寂靜。謂初靜慮地尋伺不復現行，名寂靜故。

    這個「尋伺」是心裡面在動，在觀察欲是不靜的，這心在動；現在把這件事停下來就是寂靜了，是這樣意思。

於諸逡務所行境界能正遠離，於不逡務所行境界安住其心；一味寂靜、極寂靜轉，是故說言尋伺寂靜故，內等淨故。

    這地方也有詳細的解釋棄捨這個尋伺的方法。「於諸逡務所行境界」那就是「尋伺」這個「尋」。「逡務所行境界」，「所行境界」那就是修不淨觀。「能正遠離」，他把這個匆務的境界，他把它棄捨了，你不要再那樣去修不淨觀了。「於不逡務所行境界」，那就是沒有這個「尋」的境界，沒有這個尋伺的境界你心裡面安住在那裡；這也就包括這個「伺」，這個「徐歷行境」也能正遠離，於這個「伺」的境界棄捨了之後，沒有「伺」的境界「安住其心」。

    「一味寂靜，極寂靜轉」，我們沒有成就未到地定的人，就是成就了欲界定的人，這可以看出來是很粗淺的定；那麼由欲界定到了未到地定的時候，這又一個階段這樣努力的用功，我們如果有時候感覺到心裡面很寂靜；感覺到很寂靜，但是那還是在欲界定、未到地定裡面的境界。現在是到了初禪、到二禪的境界，那「一味寂靜，極寂靜轉」，那是更寂靜了，那定裡邊的境界是更寂靜了！更寂靜到什麼程度？就是天上打雷你都沒聽見。所以他若在那裡入定了，說我來打引磬，你出定；沒這回事情的，你不能夠叫他出定的；要他自己要出定才可以，你不可以叫他出定的。所以這是「安住其心，一味寂靜、極寂靜轉」，那前五識是不動了，前五識不動了。「是故說言尋伺寂靜故」，所以這叫做「尋伺寂靜故」。是「內等淨故」；看這「內等淨」怎麼講呢？看這個《披尋記》。

《披尋記》一○七五頁：

於諸逡務所行境界等者：此釋經說名內等淨。謂為對治尋伺，攝念正知，於自內體其心捨住，遠離尋伺塵濁法故。如《顯揚》說。（《顯揚論》二卷六頁）由內體遍淨，得內等淨名。

    「於諸逡務所行境界等者：此釋經說名內等淨」，解釋「名內等淨」的意思。「謂為對治尋伺，攝念正知，於自內體其心捨住」，就是這個禪師、就是成就了初禪的這個人，他現在不高興這個尋伺，要對治這個尋伺要滅除這個尋伺，怎麼辦呢？「攝念」就是我們把這個心不去修尋伺觀，不修這個不淨觀，把心收回來念這個無尋無伺的境界，這叫「念」。「正知」，但是你初開始修的時候，有的時候一失念尋伺又出來了，出來這就是錯誤了，你要知道，你要知道現在錯了，再把它修正過來，再把心收回來安住在無尋無伺的境界，這叫做「正知」。

    「於自內體其心捨住」，就是在你內裡面的那個奢摩他那裡，你的心就棄捨這個尋伺，心平等正直無功用住，叫作「捨住」。「遠離尋伺塵濁法故」，這個「內等」就是內心裡面寂靜住；怎麼叫做「淨」呢？就是「遠離尋伺塵濁法故」，這個「尋伺」到那個時候是個污染的東西，它不是個清淨的東西。我們由未到地定到初禪的時候，尋伺是清淨法；因為對欲界的欲來說，這個尋伺是個寶貝，它能棄捨欲。若是由初禪到二禪的時候，二禪的境界超過了初禪，那初禪的尋伺是污染法，就變成污染了。所以叫作「內等淨」，這個「淨」就是你內心的寂靜中沒有尋伺的污染，所以叫「內等淨」。「如顯揚說」，如《顯揚聖教論》說。（《顯揚論》二卷六頁）。

    「由內體遍淨，得內等淨名」，這是《顯揚論》說的。「由內體」，就是你內裡面那個心完全是清淨的，就是完全沒有尋伺了，叫作「得內等淨」的名稱。

    你看他解釋這個「內等淨」你要記住；你若為人解釋二禪的時候，二禪有內等淨、喜、樂、心一境性，這是二禪。那麼初禪呢，是尋、伺、喜、樂、心一境性。一定要記住它的，然後你再解釋什麼叫初禪？什麼叫二禪？三禪？四禪？你把那個初禪的內容說出來，把二禪的內容也說出來。如果你不記住這個，你怎麼說法呢？如是如是「語」，有如是如是「義」；你沒有「語」，這個「義」怎麼能顯出來呢？這個「義」顯不出來的。就是你要常溫習這個《瑜伽師地論》，等到把本子合起來，你在那兒經行，你心裡面想：初禪有五支，二禪有四支；四支是什麼？五支是什麼？一定要他背下來，一定要做這件事。說是得了禪定了，這都是世間禪，這是世間禪、還是凡夫的境界啊！說我是佛法是無漏的禪，無漏禪是超過這個境界的，那是更是微妙了，有什麼差別？你都要注意學習啊！要知道這件事情啊！

午二、釋心一趣

又彼即於無尋無伺三摩地中串修習故，超過尋伺有間缺位，能正獲得無間缺位。是故說言心一趣故。

    這地方第二、解釋這個「心一趣」，什麼叫做「心一趣」？「又彼即於無尋無伺三摩地中」，「又彼」那個初禪那個人他想要進步到二禪去，「即於」這個二禪的「無尋無伺三摩地中」，「串修習故」，這個「串」就是連續不斷，但這指是一種精進，已經得到很自在了但是還要繼續地努力修禪。像我們沒得禪定的人，我們好像有的時候會忙一點，有的時候也會閒；但是有修行的人他更忙！他更是沒有閒時間啊！一天就是要入定、出定、住定，訓練、鍛鍊自己啊！那有閒功夫沖殼子呢？沒有時間啊！是這樣子。

    「超過尋伺有間缺位」，因為常常地學習無尋無伺定，從開始學習到成功中間這一段裡邊，就是有的時候這個尋伺有間缺位，「超過尋伺有間缺位」，「超過尋伺」就是不尋不伺，無尋無伺就超過尋伺了，但是有的時候又有尋伺，就是超過尋伺有間缺。到了「能正獲得無間缺位」，就是完全沒有尋伺了，一入定就完全沒有尋伺了，就是沒有這個尋伺間雜在裡邊，你這無尋無伺沒有缺少；有尋有伺間雜在裡邊，就使令無尋無伺這一段就是缺少了，缺少了無尋無伺了；現在是「無間缺」，達到這個境界。「是故說言心一趣故」就是你心裡面是唯一的清淨的境界，如果你內心裡面有的時候尋伺，有的時候無尋無伺，心就是二趣了，或者三趣了，就是有差別的境界。現在沒有尋伺的間雜，你只是無尋無伺，所以叫「心一趣」，是這樣意思。

午三、釋無尋無伺

無尋無伺者：一切尋伺悉皆斷故。

    「無尋無伺者」，這是第三科解釋無尋無伺。「一切尋伺悉皆斷故」，所有的這個出離尋伺、無恚尋伺、無害尋伺都息滅了。

《披尋記》一○七六頁：

一切尋伺悉皆斷故者：離尋伺欲說名為斷。有尋有伺等地說，由離尋伺欲道理故說名無尋無伺地，不由不現行故（陵本四卷二頁）。

    「一切尋伺悉皆斷故者，離尋伺欲說名為斷」，這個尋伺欲說名為斷。「有尋有伺等地說，由離尋伺欲道理故說名無尋無伺地，不由不現行故」，這個前面（陵本四卷二頁）已經說過了。就是他心裡面也有思惟觀察，但是不是思惟觀察欲，不是想這個欲，所以說無尋無伺並不表示他內心裡面沒有分別；他心裡面也有分別，但是不是像在初禪，或在欲界的時候那個尋伺的境界，是這樣的意思，所以叫做「離尋伺欲」，所以叫「無尋無伺」。

午四、釋定生喜樂（分三科）　未一、定

所言定者：謂已獲得加行究竟作意故。

    這是第四科解釋「定生喜樂」。這個初禪是「離生喜樂」，現在二禪不叫離生喜樂、叫「定生喜樂」。為什麼起這個名字呢？分三科，第一科解釋這個「定」。

    「所言定者：謂已獲得加行究竟作意故」，由初禪到二禪也是七種作意，七種作意他現在已經到達了加行究竟作意了，到這個時候就是決定是把初禪的尋伺消滅了，所以叫做「定」。如果內心裡面還有尋伺的話，那不能稱之為二禪無尋無伺定，不能稱為「定」的。這是解釋「定」，下面解釋「生」。

未二、生

所言生者：由此為因，由此為緣，無間所生，故名定生。

    由這個加行究竟作意的因緣，「無間」沒有其他的間隔，就令又生出來一種功德那就叫做「定」。「故名」叫作「定生」，就是由定而生。這第三科解釋「喜樂」，就是定所生的喜樂。

未三、喜樂

言喜樂者：謂已獲得所希求義，又於喜中未見過失，有欣有喜。一切尋伺初靜慮地諸煩惱品所有麤重，皆遠離故。能對治彼廣大輕安身心調柔，有堪能樂所隨逐故，名有喜樂。

    「言喜樂者：謂已獲得所希定義」，你希求的就是二禪的樂。「又於喜中未見過失」，而二禪的這位禪師，他對於這個喜的境界裡邊沒有看見過失；不知道喜也有過失的，他還不知道。「有欣有喜」，所以心裡面有這個喜。

    「一切尋伺初靜慮地諸煩惱品所有麤重，皆遠離故」，這個時候初禪的所有的尋伺，就是「初靜慮地」。「諸煩惱品」，這是站在二禪的立場說初禪的尋伺是煩惱品，他這個煩惱也有「麤重」就是令你心亂；本來是名之為定，但在二禪就認為那是亂、那是麤重。「皆遠離故」，把這個尋伺、亂的境界遠離了。「能對治彼廣大輕安身心調柔，有堪能樂所隨逐故，名有喜樂」，「能對治彼」尋伺的二禪的心一境性，是廣大又廣大的輕安；二禪的輕安要比初禪的輕安還是廣大的。他那個身心也是「調柔」的，不是那麼粗暴、剛強。「有堪能」的樂，那個時候的堪能性更強大了。「所隨逐故」，他那一念清淨心有堪能樂的隨逐；有喜樂的隨逐，有堪能樂的隨逐。「名有喜樂」，這叫做有喜樂。這是「定生喜樂」。

午五、釋第二靜慮具足安住（分二科）　未一、釋第二

依順次數，此為第二。

    這是第五科解釋「第二靜慮具足安住」，分兩科，第一科解釋這個「第二」，「釋第二」。「依順次」，隨順這個次第去數，這個靜慮是屬於第二的。

未二、指其餘

如是一切，如前應知。

    這第二科「指其餘」。怎麼叫作「安住」？怎麼叫作「具足」？這些如前面初禪已經解釋了，這裡不說了。

巳三、第三靜慮（分四科）　午一、釋離喜

復次彼於喜相深見過失，是故說言於喜離欲。

    第三科解釋「第三靜慮」。初禪、二禪都解釋完了，現在解釋「第三靜慮」。「第三靜慮」分四科，第一科「釋離喜」就是「離喜妙樂地」。初禪有尋有伺靜慮，二禪無尋無伺靜慮，這三禪是「離喜妙樂地」，先解釋這個「離喜」。

    「復次彼於喜相深見過失」這個成就二禪的禪師，他常常在初禪、二禪裡面訓練，在這裡面入定、住定、出定這麼訓練，久了他知道這個喜有過失。有過失就不高興這個喜了，所以要棄捨這個喜就不歡喜這個喜，對這個喜沒有歡喜心了。「是故說言於喜離欲」，不歡喜這個喜了這叫作「離喜」，是這樣意思，就是有厭離心了。

午二、釋住捨念正知（分二科）　未一、住捨（分二科）　申一、辨相

又於爾時遠離二種亂心災患，能於離喜第三靜慮攝持其心。第二靜慮已離尋伺，今於此中復離於喜，是故說言安住於捨。

    這是第二科「釋住捨念正知」。這個三禪它有五支：有「捨」、有「念」、有「正知」、有「樂」、「心一境性」；先解釋這個「捨、念、正知」。分二科，第一科是解釋這個「住捨」，分二科，第一科是「辨相」。

    「又於爾時」，這個由二禪進修三禪的這個人，在那個時候「遠離二種亂心災患」，遠離了二種亂心的災患。「能於離喜第三靜慮攝持其心」，他也棄捨了兩種「亂心災患」。這個二種前面說：一個苦住增上和壽命短促這些事情；另外呢，這個初禪有火災、二禪有水災、三禪有風災，現在不說風災。你內心裡面有喜，你就有二種災患，就前面說的這些災患；一個是內心的災患，一個是外面的災患。內裡面有災患；內裡面的災患：苦住增上、壽命短促。外面災患就是水災，火、水、風。「能於離喜」你遠離了那二種亂心的災患，「能於離喜」的「第三靜慮」；第三靜慮就把這個喜棄捨了。「攝持其心」就是攝持自己的心叫它不要喜；他有了定，用定的力量控制自己內心不喜；我雖然獲得了那麼樣高深的禪定有殊勝的堪能，但心裡不生喜、能控制，是這個意思。他要遠離二種亂心災患，就是喜有這種災患，不高興它、棄捨它，所以對第三禪的靜慮「攝持其心」，就是不要這個喜。

    「第二靜慮已離尋伺，今於此中復離於喜，是故說言安住於捨」，就是第二靜慮的時候已經遠離了初禪的尋伺的災患。「今於此中」，今於第三禪裡邊「復離」了第二禪的喜，第二禪的喜也不要了。「是故說言安住於捨」，這個「捨」字就這麼講。現在三禪對初禪來說，棄捨了初禪的尋伺；對二禪來說，棄捨了二禪的喜。如果這地方這一句話要解釋前面這句話，就是「遠離二種亂心災患」也可以；那就是尋伺是一種，喜是一種，這麼樣解釋也可以。「是故說言安住於捨」，這個「捨」就這麼講，這樣意思。

《披尋記》一○七六頁：

遠離二種亂心災患者：尋伺及喜，能擾亂心障無間捨，是名二種亂心災患，如下自釋應知。

    「遠離二種亂心災患者：尋伺及喜」，他這個《披尋記》也這麼解釋，「能擾亂心障無間捨」，你心裡面有尋伺有喜，能擾亂你的心，就是障礙這個無間的捨的境界；到了第三禪的時候，他的寂靜的力量是更深了，所以感覺到二禪的喜於定是不合適的。所以從這裡看出來，二禪的三摩地的定和三禪來對比，三禪是更深刻了、更深了，要安住於捨。「是名二種亂心災患如下自釋應知」。下面第二科是「料簡」。

申二、料簡

如是二法能擾亂心障無間捨。初靜慮中有尋伺故，令無間捨不自在轉；第二靜慮由有喜故，令無間捨不自在轉。是故此捨初、二靜慮說名無有。由是因緣，修靜慮者，第三靜慮方名有捨。

    「如是二法能擾亂心障無間捨」，說這二種法：尋伺是一法、喜是一法，「能擾亂」你的心，使令你不成就無間斷的捨；這個捨的境界是更高了。「初靜慮中有尋伺故，令無間捨不自在轉」，就是初靜慮它也有三摩地，它也有心一境性，它也是有捨；但是那個捨為尋伺的動亂使令它受到干擾，不能自在的成就。「第二靜慮由有喜故，令無間捨不自在轉」，第二靜慮也有無間捨，但是為喜所動亂，這個無間捨不能自在的現前。

    「是故此捨初、二靜慮說名無有」，所以這裡邊這第三禪這裡，棄捨了初禪和二禪那二個災患，所以叫作「無有」，沒有尋伺也沒有喜。「由是因緣，修靜慮者，第三靜慮方名有捨」，由這個因緣；就是棄捨了尋伺、棄捨了喜，所以這個修禪定的這個人，他是第三禪了才叫作「有捨」；若是初禪二禪還不能說有捨。這是說出來什麼原因第三禪才「有捨」，初禪二禪裡邊為什麼沒有捨呢？因為還有尋伺的干擾，有喜的動亂，所以不能說是有捨。下面第二科解釋「住正念正知」。

未二、住正念正知

由有捨故如如安住所有正念，如是如是彼喜俱行想及作意不復現行。

    由於第三禪的這位禪師他有這個「捨」的功夫，所以「如如安住」，如是如是安住在第三禪裡面所有的正念，就是沒有尋伺也沒有喜的這個「正念」。「如是如是彼喜俱行想」，這樣子、這樣子，彼二禪的「喜俱行」的「想」，就是想和喜是同時的，他們兩個在一起活動所以叫「喜俱行想」。「及作意」，及這個喜的作意；喜的現前、想的現前要有作意心所，由作意心所才引出來這個喜的現前、引出來想的現前。喜、和想、和作意「不復現行」，由於正念的力量，使令他們不再出現了，所以就叫做「捨」，叫做「正念」，叫做「正知」。

《披尋記》一○七六頁：

第三靜慮方名有捨者：《顯揚論》說：問：念正知捨一切處有，何故於初靜慮等不說耶？答：初靜慮中，由尋伺門所引發故，雖有不說。第二靜慮中，有踊躍自體之所作業，及心所有少分煩惱所纏覆故，總以內等淨名顯之。第三靜慮中，彼心所有少分煩惱皆遠離故，顯彼自相，故經中說，遠離喜貪。（顯揚論十九卷十二頁）。由是當知，第三靜慮名有捨義，及彼初二靜慮名無捨義。又顯揚說：謂於已生喜想及作意不忍可故，有厭離故，不染汙住心，平等心，正直心，無轉動而安住性，名住於捨。（顯揚論二卷六頁）其義應知。

    「第三靜慮方名有捨者：《顯揚論》說：問：念正知捨一切處有，何故於初靜慮等不說耶？」這個念、和正知、和捨「一切處有」，其實連這個欲界定都有，欲界定、未到地定、初禪、二禪都是有這個修行方法的，都有這個境界的；什麼原因「初靜慮等不說」呢？它沒有說有念、有正知、有捨呢？

    「答」、回答：「初靜慮中由尋伺門所引發故，雖有不說」，這個初靜慮是怎麼成就的？是由尋伺為門而成就的，就是由修不淨觀才成就了初禪，才引發了初禪；雖然是有這個念、正知、捨，但是不說；因為被這個尋伺擾亂了，它那個相不明顯所以不說。「第二靜慮中有踊躍自體之所作業，及心所有少分煩惱所纏覆故，總以內等淨名顯之」，這個第二靜慮裡邊「有踴躍自體的喜」，這個喜就有動亂相「之所作業」。「及心所有少分煩惱」，這個初禪、二禪它都有欲，這個欲的煩惱「所纏覆故」，他那個念、正知、捨被這個喜，被這個少分煩惱所纏覆。「總以內等淨名顯之」，就是用「內等淨」的名字顯示那裡面有念、有正知、捨而已；不明白地標示出來這念、正知、捨的名稱。

    「第三靜慮中，彼心所有少分煩惱皆遠離故」，把初禪、二禪的煩惱都棄捨了。「顯彼自相」，就把這個念、正知、捨的相顯示出來。「故經中說，遠離喜貪」，所以經中說：這個喜令你有貪，你歡喜「喜」；而三禪把二禪的喜貪棄捨了。（顯揚論十九卷十二頁）那上面這麼說的。「由是當知第三靜慮名有捨義，及彼初二靜慮名無捨義」，這個「有」和「無」的原因就這樣子。

    「又《顯揚》說：謂於已生喜想及作意，不忍可故」，不接受。「有厭離故，不染污住心；平等心、正直心無動轉而安住性，名住於捨」，這是形容三禪的捨的相貌是這樣子。（顯揚論二卷六頁）「其義應知」。

若復於此第三靜慮不善修故；或時失念，彼喜俱行想及作意時復現行，尋即速疾以慧通達能正了知；隨所生起能不忍受，方便棄捨除遣變吐，心住上捨。是故說有正念正知。

    這底下解釋「正知」，前面是解釋「正念」。「若復於此」，若這位由二禪進修第三禪的人，這個人「復於此」他又對於此第三靜慮「不善修故」，他修得不是那麼善巧，修的相貌不那麼理想。「或時失念」，怎麼叫做「不善修」呢？「或時失念」，有的時候他失掉了「念」；失掉了「無喜」，這「無喜」就是念。現在失掉了這無喜的念，「彼喜俱行想」，彼那個喜、和喜俱行的「想」、和喜俱行的「作意」，「時復現行」又活動出來了；他心裡面又有喜了，又有喜想及作意了。

    「尋即速疾以慧通達」，他要立刻地、很快地「以慧通達」，他有正知的智慧通達：啊！我現在錯誤了。「能正了知」能知道，能知道我現在心裡有喜是不對的。「隨所生起能不忍受」，這個喜是生起了，但不接受這個喜。「方便棄捨除遣變吐」，用這個念的方便「棄捨除遣變吐」，就是把這個喜驅逐出去了，棄捨它、除遣它、變吐。

    「心住上捨」，這時候內心裡面安住在最高上的捨的境界，這是超過了初禪和二禪的境界，所以叫「上捨」。「是故說有正念正知」，所以這個第三禪來說，說有正念、有正知、有捨。

午三、釋有身受樂

彼於爾時住如是捨正念正知親近修習多修習故，令心踊躍俱行喜受便得除滅，離喜寂靜最極寂靜與喜相違心受生起，彼於爾時色身意身領納受樂及輕安樂，是故說言有身受樂。

    這第三科解釋「有身受樂」。「彼」那個第三禪的禪師，到那個時候他內心安住在「捨」的境界，安住在「正念、正知」的境界。「親近修習」，親近這個捨、正念、正知，修習而又「多修習」，就是精進地這樣用功了。「令心踊躍俱行喜受便得除滅」，就使令心「踊躍」的這個動的境界的這個喜，喜的感覺「便得除滅」，就把它究竟地驅逐了。「離喜寂靜」，心裡面沒有喜的動亂，心裡面很寂靜，是「最極寂靜」。「與喜相違心受生起」，和那個動亂的喜是相違背的，這個時候是寂靜、極寂靜的境界，這樣的感覺現出來了。這個「寂靜、最極寂靜」實在是心的感覺，也是心的感覺。有這樣的境界，它就會有這樣的感覺；這個不是無心，他有心。

    「彼於爾時色身意身領納受樂及輕安樂，是故說言有身受樂」，「彼於爾時」那個時候，那個第三禪的禪師，他的色身和意身「領納受樂」；就是到這個時候，這個「色身和意身」，「色身」就是他這個生理的身體，因為這個人是欲界的人，他在欲界這生理的身體和這了別性的意身，這兩個都叫做身。「領納受樂」他能領受了一個樂。「領納受樂」是一種樂，另外還有輕安樂，這是兩種樂。「是故說言有身受樂」。

《披尋記》一○七七頁：

離喜寂靜至有身受樂者：此顯樂受最勝微妙遍身心轉。初二靜慮由有喜故，心無樂受。今此不爾，是故說言離喜寂靜最極寂靜與喜相違心受生起。如是樂受由依阿賴耶識及彼轉識相應俱轉，是故說言色身意身領納受樂及輕安樂。當知此中色身意身總集名身，是故經說有身受樂。

    「離喜寂靜至有身受樂」這一段文，「此顯樂受最勝微妙遍身心轉」，這個文表示他的樂受是最殊勝的、最微妙的、普遍到他身心都現前這種樂。「初二靜慮由有喜故心無樂受」，這個初靜慮和第二靜慮都是有喜的，他心裡有動亂的喜「心無樂受」，他的心是沒有樂受的。「今此不爾」現在第三禪的人不是，是有的。「是故說言離喜寂靜」，所以說這第三禪是離開了喜，心裡面得「寂靜、最極寂靜」的境界，「與喜相違心受生起」。

    「如是樂受由依阿賴耶識及彼轉識相應俱轉，是故說言色身意身領納受樂及輕安樂」，所以這個文字上說「依阿賴耶識及彼轉識」，這個時候這個人他前五識是不動了，所以說「轉識」就是第六識了。「相應俱轉」，這時候是阿賴耶識和意識他們互相和合地現前。「是故說言色身意身領納受樂及輕安樂」，這樣說色身受樂和意身受樂，就是分出來兩種樂；一個是身受樂，一個是輕安樂。輕安樂就是意；這個身受樂就是阿賴耶識。因為這個時候說「身」，不是眼耳鼻舌身那個「身」，是指阿賴耶識說的了。

    「當知此中色身意身總集名身」，身受樂這個身就是第六意識也在內，阿賴耶識也在內，總名為身。「是故經說有身受樂」，經上這樣說「身受樂」，現在這個《瑜伽師地論》是彌勒菩薩解釋這樣解釋了，其中就是身受樂和輕安樂；就是一個阿賴耶識，一個第六識，這樣子其中有樂。

午四、釋聖宣說具足捨等（分二科）　未一、辨不共相

第三靜慮已下諸地、無如是樂及無間捨。第三靜慮已上諸地、此無間捨雖復可得，而無有樂。下地樂捨俱無有故，上地有捨而無樂故，是故說言於是處所。謂第三靜慮，諸聖宣說；謂依於此已得安住補特伽羅，具足捨念及以正知住身受樂，第三靜慮具足安住。

    這第四科解釋這個「聖宣說具足捨等」，分二科，第一科「辨不共相」。

    「第三靜慮已下諸地」，那麼就是初靜慮、第二靜慮。「無如是樂」，他沒有第三禪這個樂。「及無間捨」，也沒有第三禪的這個捨；這個樂和捨，初禪、二禪都沒有。「第三靜慮已上諸地」，那麼就是第四靜慮，連無色界四空定。「此無間捨雖復可得」，他們雖然有這樣的無間捨。「而無有樂」，但是沒有在四禪以下，第三禪的樂他們沒有；他們有捨而沒有樂。下邊初禪、二禪的捨和樂都沒有，「下地樂捨俱無有故」、都沒有，「上地有捨而無樂故」，「是故說言於是處所」，所以那個經上佛就說：在這個處所有殊勝的樂。和前邊和上面的第四禪也不同，和下面的初禪、二禪也不同。

    「謂第三靜慮，諸聖宣說」，對於第三靜慮的樂，「諸聖」這些佛教的聖人，就是這樣說。「謂依於此已得安住補特伽羅，具足捨念及以正知，住身受樂」，佛和佛弟子就是這樣說：這個已得第三禪安住的人，他具足了捨、具足了念、具足了正知、還有身受樂，這樣子說。「第三靜慮具足安住」，這個人具足的安住在第三靜慮了。下邊解釋「諸聖名」。

未二、釋諸聖名

言諸聖者：謂佛世尊及佛弟子。

    這叫做「諸聖」。下邊解釋「第四靜慮」。

巳四、第四靜慮（分四科）　午一、釋樂斷苦斷先喜憂沒（分二科）　未一、顯斷差別（分三科）　申一、樂斷（分二科）　酉一、標

復次此中對治種類勢相似故，略不宣說樂斷對治，但說對治所作樂斷。

    「第四靜慮」分四科，第一科「釋樂斷苦斷先喜憂沒」，解釋這句話，分二科，第一科是顯斷的差別，分三科，第一科是「樂斷」分二科，第一科是「標」。

    「復次此中對治種類」，就是前面把初禪、二禪、三禪解釋完了，這又解釋第四禪。在第四禪裡邊「對治種類」，又不高興這個第三禪的樂了，這安住在第三禪的這個禪師他又不高興這個樂了，他想要進修第四禪那就是要把這個樂要對治，要把它消滅了它。對治這個「種類」的，就是這個樂；這個樂和前面的喜不同類，和尋伺也不同類。「相似故」，能對治這個樂的那個力量是相似的，這個第四禪和第三禪能對治的方法是相似的，也是有捨、有念、有正知，也是這個。「略不宣說樂斷對治」，所以這裡邊解釋說的話，這第四禪裡邊說的簡略，就不像那個第三禪裡面說的那麼詳細，「略不宣說樂斷對治」。「但說對治所作樂斷」，只是說用這個念、正知、捨的方法滅除了這個樂，只說這件事。就是這個對治的方法所做的事情；做什麼事情？就是把三禪的樂消滅了。這是「標」，下面解釋。

酉二、釋

何等名為此中對治？所謂捨、念、及以正知。由即於此數修習故，便能棄捨令不出離第三靜慮第三靜慮地中勝樂。是故說言：由樂斷故。

    「何等名為此中對治？」說第四禪裡邊他用什麼方法來對治這個樂呢？「所謂捨、念、及以正知」，就是和三禪一樣，也是用這個方法的。「由即於此數修習故」，就是這個第三禪的這個禪師，他就在禪定裡面數數地修習這個捨、修習這個念、修習正知故。久了呢？「便能棄捨」，就把這個樂棄捨了。這個樂是什麼東西呢？「令不出離第三靜慮」，叫你不出離這個第三靜慮；這個樂能把你綁住了你不願意出離第三靜慮，是「令不出離第三靜慮」，誰令你不出離第三靜慮呢？「第三靜慮地中勝樂」它叫你不出離。說凡夫得到這個定很難出來的，唯有聖人得了這個定還可以，還容易解脫。「是故說言：由樂斷故」，所以就說樂斷了，把第三禪的樂消滅了。

《披尋記》一○七八頁：

復次此中對治種類勢相似故等者：謂於第四靜慮地中非不具足捨念及與正知，然是第三靜慮種類勢用相似，是故經中略不宣說，但說彼所對治樂斷。

    「復次此中對治種類勢相似故等者：謂於第四靜慮地中非不具足捨念及與正知」，也是具足的。「然是第三靜慮種類勢用相似」，這樣講呢，這個捨念正知，他是第三靜慮的捨念正知的種類那個「勢用」是相似的，這樣說這個「種類」這麼講，和我剛才講的不一樣。「是故經中略不宣說」，所以經中就把這個捨念正知簡略地說，就不完全說了。「但說彼所對治樂斷」說這件事；怎麼能夠對治出去第三禪裡面的樂呢？還是用這個捨、念、正知。

    這個「四禪八定」在大辭典裡面也有講，但是我們若去讀呢？似懂不懂的。倒不是說他說得不對，但是我們讀，不可能完全明白。唯有這個《瑜伽師地論》他詳細的解釋我們才能夠知道多少。這個唯識的經論對於這些事情解釋得詳細，其他的經論解釋得沒這麼詳細。但是天台智者大師在《釋禪波羅蜜》裡面有講，我們也可以去讀一讀。


Tape 318

瑜伽師地論 > 卷第三十三 > Tape 318

申二、苦斷

修靜慮者，即於爾時所有苦樂皆得超越。

    現在是說色界的第四禪。第四禪裡邊分四科，第一科是解釋「樂斷苦斷先喜憂沒」這一大科。這一大科裡面又分二科，第一科顯斷的差別，又分三科，第一科是「樂斷」已經講過了，現在是第二科「苦斷」。

    「修靜慮者」，不管是佛教徒或者非佛教徒，都有人放下欲修學禪定。這個修學禪定他已經成就了色界第四禪了，這是很高的境界了。這位修行人，「即於爾時所有苦樂皆得超越」，就是這位修行人在成就色界第四禪的時候，所有的苦、所有的樂「皆得超越」，完全都解脫了；不為苦所困、也不為樂所困。我們沒有得到禪定的人，厭苦而求樂；但是到了第四禪的那個境界的時候，苦也不要、樂也不要，他都是在不苦不樂的境界裡面安閒自在。

申三、先喜憂沒

由是因緣，若先所斷，若今所斷，總集說言樂斷苦斷，先喜憂沒。

    這是第三科「先喜憂沒」。「由是因緣」，由於他成就了色界第四禪；先是成就初禪，而後才是二禪，而後三禪，然後才可以到四禪，成就了四禪的因緣。「若先所斷」就在成就四禪之前，成就第四靜慮之前所斷掉的、所息滅的。「若今所斷」，或者是成就了四禪的時候，才還有消滅什麼。「總集說言樂斷苦斷，先喜憂沒」，就是以前所斷的、現在所斷的，總合起來說，是樂也斷了，苦也斷了。「先喜憂沒」以前的喜、以前的憂都沒有了，這文就是這樣意思。

未二、配屬分位

謂入第四靜慮定時，樂受斷故；入第二靜慮定時，苦受斷故；入第三靜慮定時，喜受沒故；入初靜慮定時，憂受沒故。

    這是第二科「配屬分位」。前邊那一大段顯示斷的差別，就是有樂、苦、憂、喜，這是所斷的不同的感覺。現在第二科「配屬分位」，斷除去這麼多的覺受、「配屬分位」就在什麼階段斷除去什麼，倒不是同時斷的，是有前後的次第的。

    「謂入第四靜慮定時，樂受斷故」，先說這「樂受」斷滅的時候的時間，是已經入第四禪的人這個時候他的樂受才沒有了，因為成就第三禪的時候當然是有樂，但是久了他就厭這個樂，所以再繼續修定就把這個樂斷了，這是一件事，是這樣子。「入第二靜慮定時，苦受斷故」，這個苦什麼時候斷的呢？是第二靜慮定的時候「苦受」是斷了；這個「苦受」是什麼苦受呢？這在前面的〈三摩呬多地〉說了，譬如大火所燒，這個得初禪的人那他還是受不了的、他還是苦，大火所燒；若風一直吹他，他也受不了；或者他常在那兒立在那裡，他也辛苦，就是有很多的這些事情也令他有苦惱的覺受。但是進入到第二靜慮定的時候「苦受斷故」，這個苦沒有了，沒有這個苦了。這是那個階段的成就，有那樣的功夫了，就能超越那樣的苦惱。

    這個意思，前面〈三摩呬多地〉那麼說，譬如說大火燒的時候他能不苦，到了第二靜慮的時候他就不苦嗎？這當然也可以這樣解釋：他心裡面有那樣的定力，或者有幾種可能，就是那個定力能把苦排除出去。像那個密勒日巴尊者被人下了毒藥的那個境界，密勒日巴尊者也能把自己的苦惱能移轉，也有這種事情，這是一種可能。另外一個情形，他能夠攝心不亂入在第二禪裡面，那麼這個苦受就不干擾他，那這也是所以這個苦就斷了。但是在〈三摩呬多地〉那個地方說；得初靜慮的時候這個苦受還沒有斷，但是不現行，他有這樣功夫的人，這些事情能苦惱他但是他也會沒有這些事情，這些苦惱事情不苦惱他；雖然他還沒解脫苦但是沒有這種苦惱來困擾他，還有這麼一句話的。

    「入第三靜慮定時，喜受沒故」，這是進一步成就第三靜慮的時候，得到這樣的禪定的時候，「喜受沒故」，這個歡喜的覺受沒有了，他不生歡喜心；這個禪定令他生歡喜心，他現在心情不生起；那當然他心自在了，他有定力，他這個內心的活動他自己能作得主，能到這樣境界。譬如我們沒有禪定功夫的人，人家罵我輕視我、我就不高興；讚歎我、我就歡喜，就是日常生活裡面不如意的事情心就不高興，如意的事情就歡喜。但是你多少有一點向上意願的時候，你用理智來化解，那也有效，也會有效的；現在不高興，我用這個苦、空、無常、無我的智慧，諸法如夢，你用這樣的智慧去觀察，這個苦惱呢也就會變化，你內心的覺受就會轉變，也會轉變的。當然沒有禪定的功夫，只是理智上的分別是有限度的。但是現在這裡面說是得到色界四禪的人，當然那是高過未到地定很多了。這是「入第三靜慮定時，喜受沒故」。

    「入初靜慮定時，憂受沒故」，這由未到地定進步到初禪的時候，得到這樣定的時候「憂受沒故」，這憂惱這種感覺沒有了，不憂愁。這個不憂愁這應該是容易明白；前面文曾經講過，有欲他就有憂，就是要求這個欲：我歡喜這個欲，我歡喜暖，我歡喜健康，很多很多的歡喜，我要求我所歡喜的，求而不能得，心裡面就憂；求得了以後又怕失掉，也是憂；真是失掉了不得了，這都是憂。現在得初禪的時候，對於這件事，因為他沒有欲了，得初禪的人對欲界的欲沒有了，所以因欲界的欲而引起的憂通通沒有了，而不生起了。在初禪的這個人，很多事情對他沒有壓力了。這是「配屬分位」。

午二、釋不苦不樂

今於此中，且約苦樂二受斷故，說有所餘非苦樂受。是故說言，彼於爾時不苦不樂。

    這是第二科「釋不苦不樂」。前邊是解釋「樂斷苦斷先喜憂沒」，現在是第二科解釋這個第四禪的人，他沒有樂、也沒有苦、也沒有憂，那麼他有什麼？他現在的內心是什麼樣子呢？就說這個。

    「今於此中」現在處在第四禪的人，「且約苦樂二受斷故」姑且按照他內心裡面也沒有苦受、也沒有樂受，這兩受都斷滅了，「說有所餘的非苦樂受」就是剩下來也不苦、也不樂這種清淨的境界。初禪也還有喜、樂受、有苦受而不現行；二禪、三禪、四禪他們的覺受不一樣。現在第四禪那個禪定的人，就是非苦非樂這樣的覺受。「是故說言，彼於爾時不苦不樂」，所以說那個禪師在第四禪的時候，他內心的覺受就是不苦不樂，這和我們不一樣。

《披尋記》一○七八頁：

總集說言樂斷苦斷先喜憂沒等者：第四靜慮於色界定最為後邊，唯除捨根，所餘受根皆已出離，是故於此總集宣說。然彼非無先後差別，〈三摩呬多地〉說：於初靜慮出離憂根，第二靜慮出離苦根，第三靜慮出離喜根，第四靜慮出離樂根，乃至廣說，其義應知。（陵本十一卷十頁）。

    「總集說言樂斷苦斷先喜憂沒等者：第四靜慮於色界定最為後邊」，第四靜慮，在色界一共有四種靜慮它是最邊，也就是最高的這個禪定。「唯除捨根，所餘受根皆已出離」，這苦樂憂喜捨這五種受，這五種受都是很有力量的所以叫做「根」。這個第四禪的這個人，唯除掉「捨根」還存在，所剩餘的「受根」苦、樂、憂、喜「皆已出離」都解脫了，也沒有苦、也沒有樂、也沒有憂、也沒有喜。「是故於此總集宣說」，合在一起來說明。

    「然彼非無先後差別」，他說沒有樂、沒有苦、沒有喜、沒有這些受，還是有先後的差別的。「〈三摩呬多地〉說：於初靜慮出離憂根，第二靜慮出離苦根，第三靜慮出離喜根，第四靜慮出離樂根，乃至廣說，其義知應。」（陵本十一卷十頁），就這看那裡就知道了。

午三、釋捨念清淨（分二科）　未一、釋前因

從初靜慮一切下地災患已斷；謂尋、伺、喜、樂、入息、出息。由彼斷故，此中捨念清淨鮮白。

    這是第三科「釋捨念清淨」。第二科是「釋不苦不樂」，現在是第三科解釋「捨念清淨」。這第四靜慮叫「捨念清淨地」，這個第三靜慮是「離喜妙樂地」。現在是第四靜慮名之為「捨念清淨」什麼原因呢？這底下解釋分二科，第一科「釋前因」，就是它的原因。

    「從初靜慮，一切下地災患已斷」，就是在這個第四靜慮的下邊，一切下邊的這些禪定的災患；下邊就是初靜慮、第二靜慮、第三靜慮。一切的下地所有的災患，在第四禪的人都沒有了，沒有這些災患了。什麼災患呢？「謂尋、伺、喜、樂、入息、出息」這是災患；初禪有尋伺，第二禪有喜，第三禪有樂，有入出息；這個入出息從第三禪以下的人都有入出息，到了第四禪的時候沒有了，這些事情通通沒有了。

    「由彼斷故，此中捨念清淨鮮白」，由於那個禪師到了第四禪的時候，斷了尋、伺、喜、樂、入息、出息，所以這個時候這個第四禪的人「捨念清淨鮮白」，他就棄捨了那麼多的災患。尋、伺、喜、樂、入息、出息是內裡邊的災患，所以外邊的災患就是火、水、風；初禪有火災，二禪有水災，三禪還有風災。風災這個事情是破壞他的依報；譬如說初禪天有廣大的世界、有廣大的宮殿，這個人、這個禪師在那裡住，但是壽命到了就死掉了、那個世界還在，等到火災來了就把宮殿都燒了。水災來就是破壞他的依報的世界，不是破壞他的正報。這個第四禪的人他也有廣大的世界和宮殿，但是這個第四禪的人壽命到了，死掉了宮殿也隨著沒了，和初禪、二禪、三禪不一樣；所以在那個四禪沒有什麼災難，沒有水、火、風的災難；他內裡邊沒有尋、伺、喜、樂、入息、出息，外邊也沒有水、火、風的災難。

    「由彼斷故，此中捨念清淨鮮白」，這「捨」就是棄捨了這些災難，心裡面平等正直無功用住。「念」、心裡面明明了了不散亂，這個「念」就是記憶力明了現前。心裡面「清淨」，沒有這些尋、伺、喜、樂、入出息這些事情。「鮮白」就是清潔的意思、清淨，這「鮮白」還是形容「清淨」的意思。

《披尋記》一○七八頁：

從初靜慮一切下地災患已斷者：初三靜慮，由有尋伺喜樂入息出息，故於壞劫有三種災：謂水、火、風。第四靜慮，彼已斷故無災能壞，更無能壞因緣法故。

    「從初靜慮一切下地災患已斷者：初三靜慮」就是初靜慮、二靜慮、三靜慮，「由有尋伺喜樂入息出息，故於壞劫有三種災」，謂水災、火災、風災。「第四靜慮，彼已斷故無災能壞，更無能壞因緣法故。」

未二、正辨相

由是因緣正入第四靜慮定時，心住無動，一切動亂皆悉遠離，是故說言捨念清淨。

    這是第二科「正辨相」，辨這個「捨念清淨」的相貌。

    「由是因緣」由於前面它沒有這麼多的災患了的關係，所以「正入第四靜慮定」的時候，心裡面安住無動；有尋伺也是動，有喜也是動，有樂也是動，有入出息也是動；現在都沒有了，他就是完全寂靜住的。「一切動亂皆悉遠離」，都沒有了，「是故說言捨念清淨」。

《披尋記》一○七九頁：

一切動亂皆悉遠離者：〈攝事分〉說：尋伺喜樂色界地中諸動斷故，立第四靜慮為無動處。（陵本九十七卷十八頁）由是當知此所說義。

    「一切動亂皆悉遠離者：〈攝事分〉說」，這個本論的〈攝事分〉說：「尋伺喜樂色界地中諸動斷故，立第四靜慮為無動處，由是當知此所說義」，這裡「所說義」是這個意思。

午四、指釋第四靜慮具足安住

第四等言，如前所說初靜慮等，應知其相。

    這是第四科。第三科解釋「捨念清淨」，這第四科「指釋第四靜慮具足安住」。

    「第四等言」就是「第四靜慮具足安住」這些話，「如前所說」像前面文解釋的；前面文是那裡呢？就是「初靜慮」那地方解釋；為什麼是「初靜慮」？為什麼叫「具足」？什麼叫「安住」？你去看看那兒就知道了，「應知其相」。

辰二、四無色（分四科）　巳一、空無邊處（分二科）　午一、釋眾義（分五科）　未一、色想出過

復次、以於虛空起勝解故，所有青黃赤白等相應顯色想，由不顯現故及厭離欲故，皆能超越；是故說言色想出過故。

    這個第四色界四禪，從本論上前面的〈三摩呬多地〉，後來到這裡解釋得很清楚。這學習靜坐的人應該知道這件事；你應該要理解它這件事，也應該要記住它。你有因緣為人講解佛法的時候你不會糊塗，不會說糊塗話，不會亂說話的。說到我們出家人所修的禪，你是世間禪；你是出世間禪，說得清清楚楚地。世間禪：由欲界定、未到地定、色界四禪、還有無色界四空定，說得清清楚楚；出世間禪是怎麼怎麼回事，清清楚楚，不亂說話的。但是這件事，你非要學習《瑜伽師地論》，你才能清楚。當然唯識的經論…，《阿毘達摩雜集論》裡面也有說；就是唯識的經論對於這個名相，它就是說得清楚。其他的地方有說，就是比較說得簡略，沒有這裡說得詳細。

    「復次，以於虛空起勝解故」，這以下是第二科「四無色」。前面是「四靜慮」，色界四靜慮說完了，現在就說到無色界的四空定；也是一樣，其他的地方說得不夠清楚，只有《瑜伽師地論》說得清楚。這裡分四科，第一科「空無邊處定」分二科，第一科「釋眾義」分五科，第一科「色想出過」。

    「復次，以於虛空起勝解故」，也就是色界成就第四靜慮這個人，你不能超越色界四禪直接去修無色界的四空定，不可以的。就是我們欲界的人你成就了四禪，當然你若是沒有修四空定，你成就了色界四禪、死掉了，你就生到色界天去了；你成就了初禪你就會生到初禪天，乃至成就四禪就往生到色界天的第四禪。當然到了天上也還可以修，那就是看個人了，也有人不願意修了就安住在這裡；也有人願意再進步，這也是個人的不同。現在不管是在天上、在人間，你一定是在第四禪裡面修這無色界的空無邊處定。這個修空無邊處定也還是一樣，就是「欣」、「厭」兩個字；我不高興這個地方，我就要到第二個地方去，還是這樣意思。

    「以於虛空起勝解故」，他對於這個色不高興，所以他就對於「虛空」；這個不是佛法裡面說「色即是空、空即是色，受想行識亦復如是」這個「空」，不是這個「空」。譬如說我們靜坐的時候我感覺沒有身體了，這個「沒有身體」這個空是一個「感覺」，不是「色即是空、空即是色」那個「空」，不是「無我相、無法相、亦無非法相」那個「空」，不是的；那個「空」是什麼？是智慧呀！所以古代的教下的這些大德在著述上訶斥禪宗的禪師「暗證」，就是說他糊塗，他不知道他那個境界是什麼，就是亂說、胡說八道；這古德的著述裡面有說這些話。你不學習經論就不知道這件事，不知道的。

    現在這裡是說「於虛空起勝解故」，他心裡面就思惟這個虛空，就是外邊我們感覺無障礙的虛空，在禪定裡面觀想這個虛空，「起勝解故」。

    「所有青黃赤白等相應顯色想，由不顯現故」，你就是一直地思惟這無障礙的虛空的話，這是在禪定裡面思惟不是散亂的境界，所以「所有的青黃赤白等相應的顯色想」，這是眼識所見的境界，眼識一剎那就是第六意識了，第六意識去分別。這些「想」；這些青色想、黃色想、赤白這些「顯色想」、「由不顯現故」：你思惟虛空的時候這些色的這些想就不會出現了，你內心裡面就沒有這個想了。

    「及厭離欲故」，這個「不顯現」是一回事，還有第二件事是「厭離欲故」。這個禪師他不高興這個色，厭離這個色，於色沒有欲。我們色界天的人和欲界天的人這個生命體裡面都是有色，你所居住的地方也一定有色；山河大地、房舍、飲食都是色，你要有這個；有這個那就表示你對於色有欲的關係。現在這位色界天第四禪的人，這個襌師他不高興這件事了，他就厭離，不高興。「皆能超越」，因為他對虛空起勝解的關係，就對於這些色想都能解脫了。

    「是故說言色想出過故」，所以那經上說，這個禪師色的想解脫了。當然他這個時候…；譬如說成就了空無邊處定的人，他入空無邊處定的時候，他就像猶如虛空這樣子、不感覺到有身體；但是別人看他身體還在啊！所以只是他內心裡面沒有色想而已，那個果報你還不可以變動的，你壽命沒有到那第八識還是要負責任的，你這個身體還是存在的，是這樣意思。所以現在說到出離，是出離你內心的色想，內心的分別，是這麼意思。

未二、有對想滅沒

由不顯現超越彼想以為因故，所有種種眾多品類因諸顯色和合積集有障礙想皆得除遣，是故說言有對想滅沒故。

    這第二科「有對想滅沒」，這個「對」就是觸對，我們的拳頭向牆壁那個地方有觸對；這一切色法彼此之間都能觸對，所以叫「有對想」。前面說「有色想」是約眼識和第六意識說；現在說「有對想」，當然是眼識所見色也包括在內，但是耳、鼻、舌、身，所有的色法都叫「有對想」了。

    「由不顯現超越彼想以為因故」，由於這位禪師，他是在禪定裡邊做如是觀的時候，於虛空起勝解的關係這些色想不顯現了，沒有這個色想了；就是內心裡面一切色都沒有了，他這個第六意識…；當然色界第四禪還是第六識的境界，他在禪定裡邊這一切色都沒有了，乃至山河大地的色、內身的色都不顯現了。「超越彼想」，在內心裡面超越了「色」的想，解脫了「色」的想。

    「以為因故」，以此為因就會出現一件事：「所有種種眾多品類因諸顯色和合積集有障礙想皆得除遣」，這句話也就是解釋那個「不顯現」、解釋那個「超越」。所有的種種的眾多的品類；花草樹木、房廊屋舍…、乃至身體，各式各樣的品類的。「因諸顯色和合積集」，這些色也就是青黃赤白、長短方圓這些色和合在一起積集而有的，都是有障礙的；只要是色它有質礙的。「皆得除遣」，也就都解脫了；因為你前面已經成就了這個「不顯現」、「超越」彼，有這個力量了，所有這麼多的色都沒有障礙了，都除遣這一切障礙了。「是故說言有對想滅沒故」，這個「有對想」沒有了。

未三、種種想不作意

由遠離彼想以為因故，所有於彼種種聚中差別想轉；謂飲食瓶衣乘莊嚴具城舍軍園山林等想於是一切不作意轉，是故說言種種想不作意故。

    這是第三科「種種想不作意」。「由遠離彼想以為因故」，由於前面「色想出過故、有對想滅沒故」，這些就是「遠離彼想」。以此為因故，「所有於彼種種聚中差別想轉」；「所有於彼種種聚中」就是各式各樣的色集聚在一起所成就的這些色法，各式各樣的差別想；我們沒有得這種定的人，我們看見這是高山、這是大海、這是貓、這是狗，「種種差別想轉」。「差別想轉」、甚麼差別想轉呢？「謂飲食」，這是米、這是麵；這是瓶；這是衣；這是乘、就是車；這是莊嚴具；這是城；這是舍；這是軍；這是園；這是山；這是林「等想」，「種種想轉」。這句話就是解釋前面「種種聚中差別想轉」這句話。「於是一切不作意轉」，現在這一位禪師，在這一切法他心裡都不分別，沒有這些想了，都不現前了。

    「是故說言種種想不作意故」，所以經上說「種種想」都不作意了。那麼連接起來就是「色想出過故」、「有對想滅沒故」、「種種想不作意故」，經上就是這麼三句，這個《瑜伽師地論》作者把這三句作這樣解釋一下。

未四、入無邊空

除遣如是有色有對種種想已，起無邊想虛空勝解，是故說言入無邊空。

    這是第四科「入無邊空」。「除遣如是」，這一個色界第四禪的這一位禪師，他在定裡邊除遣了這麼多的「有色想、有對想、種種想已」成功了，把這三種想他都滅了。「起無邊想虛空勝解」，這時候現起了「無邊」，這個空無邊處想；都是虛空、只是虛空而已，而這個虛空也就是他的內心的一個勝解而已，就是有力量的一個認識，就是這麼一個境界。但這就是在定中的時候，他是這樣完全是空的境界，而沒有這個山河大地、眼耳鼻舌的這些事情了。

    「是故說言入無邊空」，所以說這個色界第四禪的禪師，超越了色界第四禪，進一步到了空無邊處定了，他入這個定裡邊了。

未五、空無邊處具足安住

由已超過近分加行究竟作意，入上根本加行究竟果作意定；是故說言空無邊處具足安住。

    這第五科「空無邊處具足安住」。「由已超過近分加行究竟作意」，我們從欲界定向前修也會得到了色界初禪的「近分定」，「近分定」就是未到地定，這個定是接近色界初禪；若成就了色界初禪就是根本定了。但是這個地方有點特別，還有個「中間禪」這個地方有特別；就是我們成就了有尋有伺定，進一步成就了無尋唯伺定，再進一步成就了無尋無伺定；中間的那個「無尋唯伺定」叫「中間禪」。只有初禪這個地方有這麼一個「中間禪」，但是二禪、三禪、四禪乃至空無邊處定以後再也不設這個中間禪了，只有近分定和根本定、只有這個。

    「由已超過近分」，由於這個色界第四禪的這個禪師他修無色界空無邊處定的時候，他這時候的功夫超過了近分定了。超過了近分定那是甚麼定呢？現在我們知道「七種作意」裡邊，由了相作意、勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意，這六種作意都是近分定，到了第七個作意、加行究竟果作意就是初禪了。而現在由色界第四靜慮到空無邊處定也一樣有這七種作意；有這七種作意的時候，超過了「近分定」，那就是超越了這個了相作意，乃至到加行究竟作意，超過了前六種作意，「入上根本加行究竟果作意定」，那就是得到了無色界的空無邊處定，叫做「根本定」，叫做「加行究竟果作意定」，就是成功了。

    「是故說言空無邊處具足安住」，所以這個時候就可以名之為，這個禪師他是由色界第四禪進入到無色界的「空無邊處定具足安住」了，他成功了。如果你是在攝樂作意、觀察作意，你空無邊處定的根本禪還不具足；一定要到加行究竟果作意定的時候，這空無邊處定才具足了，安住在這個禪定裡頭。

午二、辨所緣

當知此中，依於近分乃至未入上根本定、唯緣虛空。若已得入上根本定亦緣虛空、亦緣自地所有諸蘊。又近分中亦緣下地所有諸蘊。

    這是第二科「辨所緣」。前面是「釋眾義」，「釋」這個空無邊處定的「眾義」，現在是「辨」這空無邊處定的「所緣」。

    「當知此中」，應該知道在修學無色界空無邊處定的裡邊，「依於近分定」，你也是一樣，也有個近分定。「乃至到未入上根本定」，初禪對二禪說，二禪的根本定就叫做「上」；對初禪來說二禪就是「上」，對二禪來說三禪就是「上」了，展轉都是「上」；現在是無色界天的空無邊處定叫作「上」。「未入上根本定」的時候，你在近分定的時候「唯緣虛空」，你入定的時候就思惟虛空廣大無邊，就是「唯緣虛空」，不去觀察其他的事情的。

    「若已得入上根本定」，若是這位禪師他已經修空無邊處定成功了，進入到、契入到空無邊處定的根本定了，這個時候他的所緣境是甚麼？「亦緣虛空」，也是緣虛空、普遍的虛空，「亦緣自地所有諸蘊」；這個時候多出一件事來，也能夠觀察他本身的境界；他本身的境界、這個時候他不見自己有身體的，他見他還有受、想、行、識四蘊。我們現在有色、受、想、行、識五蘊；他只是受、想、行、識四蘊，那個色蘊沒有了，沒有色蘊的。

    「又近分中，亦緣下地所有諸蘊」，這樣說呢，「近分中」也緣「下地」；「下地」那就是，空無邊處定的下地就是色界四禪了，他也緣他們的諸蘊；他們是五蘊都具足的，色、受、想、行、識都有；這是說他的所緣境的不同。

巳二、識無邊處（分二科）　午一、超過一切空無邊處入無邊識

復次若由此識、於無邊空發起勝解，當知此識無邊空相勝解相應。若有欲入識無邊處，先捨虛空無邊處想、即於彼識次起無邊行相勝解。爾時超過近分根本空無邊處。是故說言超過一切空無邊處，入無邊識。

    前面的「空無邊處定」解釋完了，現在這下邊解釋這個「識無邊處定」。分兩科，第一科是「超過一切空無邊處入無邊識」。

    「復次若由此識」，這「空無邊處定」這個境界很高深，但是還是有另外的「識無邊處定」；「識無邊處定」怎麼回事呢？說「若由此識、於無邊空發起勝解」，在修空無邊處定的時候，你一定要憑藉你的內心，就是與定相應的那個識，「於無邊」無際的虛空「發起勝解」，就是一直地觀想這個虛空，而這個觀察的這種智慧，觀察的這個分別心，去觀察虛空這個力量不可移轉；其他的什麼事情…；不可以說「你不要觀了」，不可以；你不能夠動搖他的，這叫「勝解」。

    「當知此識無邊空相勝解相應」，應該知道你這個識，能觀的識與無邊的「空相勝解」相應的，是相應的、是和合的；你這無邊空是你定的所緣境，這個無邊空不會自然現前的，是由你內心的識，就是你那勝解的力量把無邊無際的虛空現前；這勝解是誰？就是你的心、就是你的心所法。所以這個時候就知道，你這個所緣境「空無邊處」，還有一個能緣的心也是無邊的，這樣意思。

    「若有欲入識無邊處，先捨虛空無邊處想」，「若有」這個人，就是成就無色界空無邊處定這個人，他現在又不高興以虛空為所緣境了，他要把虛空這個所緣境棄捨了，回來、反過來觀察自己的心，不要向外攀緣，我觀察自己這一念心，以心為所緣境；以心為所緣境入定了那叫作「識無邊處定」。「若有欲入識無邊處」的時候那怎麼辦呢？「先捨虛空無邊處想」，你要棄捨這個虛空無邊處的這個想，就不以虛空為所緣境了。「即於彼識次起無邊行相勝解」，那這時以識為所緣境的時候，就是觀想這個識是無量無邊的；有過去的識、有現在的識、有未來的識，無量無邊的分別。這樣說如果成功了，這是個什麼境界？就是唯獨一念了別的心明了的心、或者是一個靈明的心湛然獨立，一切法都不可得，是這麼一個境界，這叫「識無邊處定」。你認為這個境界高不高？你想一想。

    「若有欲入識無邊處，先捨虛空無邊處想，即於彼識次起無邊行相勝解，爾時超過近分根本空無邊處」，那個時候也一樣，也要由近分定然後入根本定，也是這樣子。「爾時超過近分根本空無邊處」，這裡說這個「近分根本」是說這個空無邊處定的近分和根本；現在你學習識無邊處定的時候，超過了空無邊處定的近分定和根本定，是這麼意思。「是故說言超過一切空無邊處，入無邊識」，超過了空無邊處定的近分和根本，入於識無邊處的近分和根本定，這樣意思。

    這是第一科，現在下面第二科「識無邊處具足安住」。

午二、識無邊處具足安住

由彼超過識無邊處所有近分，乃至加行究竟作意，入上根本加行究竟果作意定，是故說言識無邊處具足安住。

    「由彼超過識無邊處所有近分，乃至加行究竟作意」，這位修行人他超過了空無邊處定的近分根本定；誰超過的？就那個「識無邊處的所有近分乃至加行究竟作意」。「入上根本加行究竟果作意定」，就是入於識無邊處定的根本定，那麼就是「加行究竟果作意」。「是故說言識無邊處具足安住」，就具足安住，這就成功了。這是「識無邊處」。

巳三、無所有處（分二科）　午一、顯彼勝解

復次從識無邊處求上進時，離其識外、更求餘境都無所得；謂諸所有或色非色相應境性。彼求境界無所得時，超過近分及以根本識無邊處發起都無餘境勝解，此則名為於無所有假想勝解。

    這是第三科「無所有處定」。「無所有處定」又分二科，第一科「顯彼勝解」，顯這個無所有處定的勝解。

    「復次從識無邊處求上進時」，這個修行人以空為所緣境，成功了以後又棄捨了然後用心用識作所緣境；但是用識作所緣境成功了以後，他又不高興這個識，「求上進時」還要再向前向上進，向上進的時候「離其識外，更求餘境都無所得」，這修行一個法門一定要有所緣境，那麼現在我要從識無邊處定再進一步，我用什麼作所緣境呢？就是這樣子；說「離其識外」，他就在識無邊處定裡面，離了識以外，更求其他的法作所緣境的時候「都無所得」，沒有了；他成就色界四禪的時候，你不能離開色；空無邊處定的時候棄捨了色，把色不要了，以空為所緣境；到了識無邊處定的時候，把虛空也棄捨了、用識；現在要再進一步的時候、不用識，那麼用什麼作所緣境呢？「都無所得」，不能再得一個法作所緣境了。

    怎麼叫做「都無所得」呢？「謂諸所有，或色非色相應境性」，「謂」所有的那些境界，或者是屬於「色」，或者屬於「非色」就是識；與色相應的、與非色相應的境性，這都是有法作所緣境的。「彼求境界無所得時」，他在識無邊處定棄捨了識，另外求一法不可得的時候，他一直地思惟這個無所有，思惟這個無所有「彼求境界無所得時」，就安住在那無所得的境界的時候，「超過近分及以根本識無邊處」，這個時候就超過了識無邊處定的近分定及根本定。「發起都無餘境勝解」，這個時候也沒有色、也沒有空、也沒有識，就想這個「無所有」，這個時候以「無所有」為所緣境，達到了由近分定到根本定、成就了，「發起都無餘境勝解」，就是無所有，在這個無所有為所緣境上得到了勝解。

    「此則名為於無所有假想勝解」，這個「想」天天地修、天天地修，就成功了，所以叫「假想勝解」。這是叫做「顯彼勝解」這一科，下面「釋具足住」。

午二、釋具足住

即於如是假想勝解多修習故，便能超過無所有處一切近分乃至加行究竟作意，入彼根本加行究竟果作意定。是故說言超過一切識無邊處，無少所有無所有處具足安住。

    這個識無邊處定的這個人，「即於如是假想勝解」，就是無所有，想這個無所有勝解「多修習故」，可見也不是那麼容易，要多修習啊！「便能超過無所有處一切的近分乃至加行究竟作意，入彼根本加行究竟果作意」，這個地方是這樣；這個「一切近分乃至加行究竟作意」這都是近分定，超過了近分定「入彼根本加行究竟果作意定」，這就是入於無所有處定了。「是故說言超過一切識無邊處，無少所有無所有處具足安住」，這個「無少所有」是解釋這個「無所有」的，解釋這個「無所有處定」，在這裡湛然安住，這個「無所有處定」。

巳四、非想非非想處（分三科）　午一、釋非有想非無想

復次從無所有處求上進時，由於無所有處想起麤想故，便能棄捨無所有處想。

    這底下第四科是「非想非非想處」，這是無色界的四空定。

    我現在多說一句廢話；這個禪師說那個十牛圖…，如果你用這樣的這無色界的這些…、色界四禪和這個來對比的話，你能說那是出世間的禪嗎？說那十牛圖是出世間的禪嗎？那麼出世間的禪和世間禪有什麼差別？你怎麼解釋？

    這前面是空無邊處定、識無邊處定、無所有處定，現在是第四科「非想非非想處」，是無色界天的最高一層定了，分三科，第一科「釋非有想非無想」。

    「復次從無所有處求上進時」，在無所有處定住久了又不高興這個無所有，他還希望再進一步，「由於無所有處想起麤想故」，就感覺無所有處…，心裡面在無所有處，感覺什麼也沒有，實在是個愚痴的境界，所以「起麤想」。「便能棄捨無所有處想」，他感覺到不好就棄捨它了，不高興它，這上面也是一樣。

《披尋記》一○八○頁：

由於無所有處想起麤想故者：謂由了相作意於無所有處想了為麤相故。

    到了這個定有什麼好處呢？實在沒什麼智慧，智慧還是不夠。

由是因緣，先入無所有處定時超過一切有所有想，今復超過無所有想；是故說言非有想。謂或有所有想，或無所有想，非無想謂非如無想及滅盡定，一切諸想皆悉滅盡。

    現在解釋這個「非想非非想定」，什麼叫做「非想」？

    「由是因緣，先入無所有處定」的時候，「先」就在非非想定之前，你成功了，入於無所有處定的時候。「超過一切有所有想」，就是空無邊處定、識無邊處定這都是有想，想這個虛空這是有想，想這個識無量無邊也是有想，是「有所有想」。「今復超過無所有想」，這個無所有處定還是想，不過是想「無所有」，還是想；現在是到了非想非非想定的時候，要超過這個「無所有想」，不想這個無所有了。「是故說言非有想」，這樣子，空無邊處定也是有想、識無邊處定也是有想、無所有處定也是有想；現在到了非想非非想定的時候，把這個想超過了，所以叫「非有想」，「是故說言非有想」。

    「謂或有所有想，或無所有想」，這解釋前面這句話；超越這個「非有想」，非有什麼想？「謂或有所有想」，就是空無邊、識無邊。「或無所有想」就無所有處也是想，就是沒有這個想。沒有這個想，這樣子，這個非非想定是無想嗎？「非無想」，這第二句，不是無想。「謂非如無想及滅盡定」，這地方講說是不是無想；什麼叫做無想呢？就是「無想定」是無想、「滅盡定」是無想，現在說是「非無想」，不像「無想定」那樣無想，也不像「滅盡定」那樣無想，就是這樣意思，「謂非如無想及滅盡定」。「一切諸想皆悉滅盡」，這個無想定和滅盡定他們是「一切諸想皆悉滅盡」了，都滅掉了，那就是第六識的境界統統息滅了。

    這是解釋「非有想非無想」。「非有想」，不是空無邊處定、識無邊處定、無所有處定，「非有想」。「非無想」，也不像無想定和滅盡定那樣子，所以「非無想」，就是這樣子。這樣是什麼？就是還有微細想，這樣意思。

午二、釋非想非非想

唯有微細想，緣無相境轉，是故說言非想非非想。

    這第二科「釋非想非非想」。「唯有微細想」，這個時候這個修行人，他內裡邊就是有最微細的還是有想，他這個想不像空無邊處定、識無邊處定、無所有處定的想那麼粗，那是粗顯的想；現在是微細的想。「緣無相境轉」，他這個想他還是要有所緣境的，但這個境是「無相境」，也不是空、也不是識、也不是無所有，就是沒有名字，說不上來什麼形相的，「無相境轉」。「是故說言非想非非想」，所以這個定名字叫做「非想非非想定」。

    這是第二科「釋非想非非想」，下面第三科解釋「具足住」。

午三、釋具足住

即於此處起勝解時，超過一切近分根本無所有處及非想非非想處近分，乃至加行究竟作意，入彼根本加行究竟果作意定。是故說言超過一切無所有處，於非想非非想處具足安住。

    「即於此處起勝解時，超過一切近分根本無所有處及非想非非想處近分，乃至加行究竟作意，入彼根本加行究竟果作意定」，這個時候就是這樣，超過了無所有處的根本定，也超過了非非想定的近分定，入於根本加行究竟果作意定。「是故說言超過一切無所有處，於非想非非想處具足安住」，就是到這個境界了，這個定。

    這是把無色界的四空定解釋到這裡。

卯二、辨定相（分二科）　辰一、標差別

復次此中入靜慮定時，其身相狀如處室中；入無色定時，其身相狀如處虛空。

    這是第二科「辨定相」。前邊「往世間道」；得到了未到地定以後有二條路，一條路是「往世間道」，第二條路是「往出世間道」現在還沒有講。「往世間道」分二科，「略問答」、「廣分別」。「廣分別」裡邊分六科，第一科是「七作意」解釋完了，第二科「廣辨離欲及諸等至」，「及諸等至」那就說到四靜慮和四空定，這一科解釋完了。現在第二科「辨定相」分二科，第一科「標差別」。

    「復次此中入靜慮定」的時候，你成就了色界四禪的時候，你入在那個定裡面的時候。「其身相狀如處室中」，那個時候的相狀就像在房子裡面的感覺，他在定裡面的那一念心的感覺並不是心在身體裡面；好像在房子裡面，因為這個身體不像是有，有若無的樣子。「入無色定」的時候，「其身相狀如處虛空」，那就不是有房子的，就像虛空似的；他在禪定裡面的感覺是這樣。

    這是「標差別」，第二科「隨難釋」。

辰二、隨難釋

當知此中由奢摩他相，安住上捨勤修加行。

    應該知道，「此中」就是指無色界的四空定。「由奢摩他相」，一個奢摩他、一個毘婆舍那兩個修行方法，而他就是偏於「奢摩他相」。「安住上捨」，在這奢摩他裡面安住最殊勝的捨的境界，就是一層一層的棄捨；就是空無邊處定棄捨掉色，識無邊處定又棄捨掉空，展轉的棄捨。「勤修加行」，他努力的這樣修行，最後成功了就是非想非非想定，這樣子。

《披尋記》一○八○頁：

由奢摩他相安住上捨等者：此釋前說入無色定，是故唯說由奢摩他及住上捨。離諸苦樂最極寂靜，名上捨故。

    若是前面色界的四禪是有毘婆奢那的，那裡面有奢摩他也有毘婆奢那的。而這個無色界的四空定就偏於奢摩他，毘婆奢那就是很少很少了，就是可以說沒有了，這麼一個意思。

寅三、二無心定（分三科）　卯一、標

復次依靜慮等，當知能入二無心定。

    這是第三科「二無心定」。第一科是「七作意」，第二科「廣辨離欲離諸等至」，現在是第三科「二無心定」，解釋這個「二無心定」分三科，第一科「標」。

    「復次依靜慮等」，修行人因為思想不同就會出現種種的事情，那麼依據色界的四靜慮「等」，就是「等」無色界的四空定，就是成就了四禪八定的人。「當知能入二無心定」，那你應該知道你成就了色界四禪、無色界四空定，你才能入於「二無心定」，不然你是不能入的。這是「標」，下面「列」。

卯二、列

一者、無想定。二者、滅盡定。

    「二無心定」是什麼呢？就是「無想定」和「滅盡定」，都是沒有第六意識，就叫做「無心定」。這是列。

    下面第三科解釋分二科，第一科是「略說」又分二科，第一科「能入補特伽羅」就是能入定的這個人。分二科，第一科「無想定」。

卯三、釋（分二科）　辰一、略說（分二科）　巳一、能入補特伽羅（分二科）　午一、無想定

無想定者；唯諸異生，由棄背想作意方便能入。

    「無想定者」是怎麼回事情呢？「唯諸異生，由棄背想作意方便能人」，這個「無想定」這個人，「唯諸異生」唯獨是凡夫；這「異生」這句話，就是不同的見有不同的煩惱、不同的業力，得到不同的果報，就叫「異生」。但是現在是說你要成就色界第四禪的人；不是其他的，不是初禪、二禪、三禪。是成就了色界第四禪的人「由棄背想作意」，就是棄捨了、厭離了「想」的作意，不高興這個「想」，由於這個厭離心的方便「能入」，就能入於無想定，他就是在第四禪裡面他心裡面厭惡這個想，他厭惡它，慢慢地這個想就沒有了，那麼就入於無想定了，是這個意思。

午二、滅盡定

滅盡定者；唯諸聖者，由止息想受作意方便能入。

    第二科是「滅盡定」。「滅盡定者；唯諸聖者」，這唯獨是佛教徒得聖道的人；或者已經得阿羅漢，或者是大菩薩，最低限度你要成就了三果的聖人。「由止息想受作意方便能入」，就是他在禪定裡面要把想、受這兩個心所法要停下來，心裡面不要有受、不要有想，要停止它的作意；這也是作意，你心裡面作意不願意有想、也不願意有受，以此為方便就能入於滅盡定。這地方是簡略的說。

巳二、能入方便（分二科）　午一、標

如是二定，由二作意方便能入。

    這是第二科。前面說「能入補特伽羅」，現在是第二科「能入的方便」，分二科，第一科是「標」。

    「如是二定，由二作意方便能入」，就是一個「棄背想作意」，一個是「止息想受作意」，這兩個作意你才能入於這兩個定。這是標。下面解釋，分二科，第一科是解釋「無想定」。

午二、釋（分二科）　未一、無想定

謂無想定、由棄背想作意以為上首，勤修加行漸次能入。

    「謂無想定」，這個修行無想定這個人，「由棄背想作意為上首」，這裡面也是有止有觀；你厭煩呵斥這個想的過失這是毘婆奢那，然後心裡面又修奢摩他；奢摩他修完了又修毘婆奢那再觀察想的過失、呵責這個想；這樣子止而又觀、觀而又止「以為上首」，「勤修加行」努力的用功，「漸次」地就能入於無想定。

未二、滅盡定

若滅盡定，由從非想非非想處欲求上進，暫時止息所緣作意以為上首，勤修加行漸次能入。

    前面「無想定」是由色界四禪才可以修這個無想定；若是「滅盡定」呢？「由從非想非非想處欲求上進」，這是要佛教徒已經得三果以上的聖人，他從非想非非想這個地方「欲求上進」，就是超越這個非非想定向前再進一步。那麼他內心裡面是什麼樣的動機呢？「暫時止息所緣作意」，「暫時」不是永久的，「止息」這個「所緣作意」，不以非想非非想這種作意「以為上首」。「勤修加行漸次能入」，也是止觀這樣子。

    前面是「略說」，下面是「廣顯」分二科，第一科是「無想定」分二科，第一科「辨加行」。

辰二、廣顯（分二科）　巳一、無想定（分二科）　午一、辨加行

若諸異生作如是念；諸想如病、諸想如癰、諸想如箭，唯有無想寂靜微妙。攝受如是背想作意，於所生起一切想中精勤修習不念作意，由此修習為因緣故，加行道中是有心位入定無間心不復轉。

    「若諸異生作如是念；諸想如病」，若是這個凡夫；就是邪知邪見的人，他認為沒有想的時候這就是得涅槃了。所以他這個異生作如是念；「諸想如病」，心裡面種種分別就像人有病了似的。「諸想如癰」，像那嚴重的cancer病了。「諸想如箭」，像那個箭射到你的身體裡頭。「唯有無想寂靜微妙」，這是最好的東西。

    「攝受如是背想作意」，他就是逐漸地學習、逐漸地來成就；這個「攝」是取來，拿過來以後放在心裡面就不失掉，叫作「攝受」；就是不斷地學習、不斷地有成就，就是這個意思。就是用這個呵斥這個想的過失；如病、如癰、如箭，「唯有無想寂靜微妙」，這就是一個麤、一個淨。「攝受如是背想作意，於所生起一切想中，精勤修習不念作意」，在禪定裡面他也有其他的想，現在不高興這一切想，「不念」這一切想，把這一切想都停下來。「由此修習為因緣故，加行道中是有心位」，你沒成就的時候，在前方便努力修行的時候，雖然是修無想定，而實在你還是有想，有心。「入定無間，心不復轉」，若到根本位的時候入於無想定的時候，這個加行道和無間道中間是沒有第三法間隔的，所以叫「無間」。「心不復轉」，這時候你的內心就是第六識不動了，那就是無想定了。

    這是「辨加行」，下面「結證得」。

午二、結證得

如是出離想作意為先，已離遍淨貪，未離廣果貪，諸心心法滅，是名無想定。由是方便，證得此定。

    「如是出離想作意」，前面這個外道、這個邪知邪見這個人，「出離想作意」，不高興這個想，他這樣子作意「為先」，以此為主要的一個觀想。他「已離遍淨貪」，這個遍淨天是第三禪，少淨、無量淨、遍淨；對於第三禪的愛著心解脫了。「未離廣果貪」，這個無想天是第四禪，第四禪就是廣果天。他在廣果天的時候，對於廣果天的境界，這個愛著心還沒棄捨，「未離廣果貪」。「諸心心法滅」，到這成就了無想定的時候，這一切心所法都滅了，「是名無想定」。「由是方便，證得此定」，就是由前面這樣的方法，就是成就了無想定了。

巳二、滅盡定（分二科）　午一、辨加行

若諸聖者已得非想非非想處，復欲暫時住寂靜住，從非有想非無想處心求上進。心上進時，求上所緣竟無所得，無所得故滅而不轉。

    這是第二，解釋「滅盡定」分二科，第一科「辨加行」。

    怎麼樣能夠成就「滅盡定」呢？「若諸聖者」已得聖道的聖人，要超過初果、二果，是三果聖人以上。「已得非想非非想處」，這個人不但是色界四禪，無色界的四空定完全都成就了；他成就了以後「復欲暫時住寂靜住」，他還想「寂靜住」，心裡面遠離一切分別。「從非有想非無想處心求上進」，從這個定想要再進一步。「心上進」的時候，「求上所緣竟無所得」，他向上求一個所緣境的時候，「無所得」，沒有一個所緣境了。前面以空為所緣境、識為所緣境、無所有為所緣境、非想非非想為所緣境；現在再求一個所緣境，「竟無所得」。「無所得故滅而不轉」，沒有所緣境，能緣的心也就不動了，「滅而不轉」。

午二、結證得

如是有學已離無所有處貪，或阿羅漢求暫住想作意為先諸心心法滅，是名滅盡定，由是方便證得此定。

    這是第二科「結證得」。「如是有學」，這個「有學」、佛教徒這個有學的聖人，他要到什麼程度才可以學習入滅盡定呢？是「已離無所有處貪」，他要到無所有處定，無色界的第三個「無所有處定」的貪沒有了、解脫了；但是他還沒有離「非想非非常處定」的貪，所以他不是阿羅漢，所以還是「有學」。「或阿羅漢」，或者他已經離了非想非非想處定，得了阿羅漢果了。「求暫住想作意為先」，他心裡面想要暫時地把這個想停下來，這樣的作意為先。「諸心心法滅」，一切的心所法滅了，「是名」叫作「滅盡定」。「由是方便證得此定」，用這個方法就可以入滅盡定，但這個是佛教徒；前面那個「無想定」是外道。

    都是把想滅了，那有什麼分別這是佛教徒？那個是外道？有什麼分別呢？就是：這佛教徒有無我觀的智慧；那個無想定的人沒有這個智慧，這是不同的。

《披尋記》一○八一頁：

復欲暫時住寂靜住等者；〈三摩呬多地〉說：依非想非非想處相而入定者；謂於此二心深生厭捨。非想非非想處進趣所緣皆滅盡故，心便寂滅。（陵本十二卷二十頁）其義正同。此中二心，謂受及想。由欲暫時住解脫樂，故於此二深生厭捨，此二滅故，名滅盡定，亦名想受滅定。

    「復欲暫時住寂靜住等者；〈三摩呬多地〉說：依非想非非想處相而入定者」，依非想非非想為所緣相，而入於非非想定的這個人。「謂於此二心深生厭捨」，這個佛教徒在非非想定這個時候，他於這兩種心深生厭捨。這個「二心」可以有三種說法；一個是「非想」是一個心、「非非想」是一個心，對它「厭捨」，這是第一個說法。第二個說法，對「無所有處想」和「非想非非想」這個想，這兩個心都不高興、也「厭捨」，這是第二個說法。第三個說法就是「受、想」，我們色受想行識五蘊裡面一個受、一個想，「二心深生厭捨」。

    「非想非非想處進趣所緣」，這個厭捨「非想非非想處」向前進，要找一個所緣境，「皆滅盡故」，找所緣境的時候沒有法可做所緣境，都滅盡了。「心便寂滅」，他的心就寂靜了，就入滅盡定。（陵本十二卷二十頁）「其義正同」，這個〈三摩呬多地〉說的這個話和這裡說得正好一樣。

    「此中二心」是什麼呢？「謂受及想」這二心。「由欲暫時住解脫樂，故於此二深生厭捨」，「住解脫樂」就是涅槃樂了；這個入滅盡定和涅槃相似。「此二滅故，名滅盡定，亦名想受滅定」，是這樣意思。

    但是佛教徒，你在初禪裡面也修四念處；二禪、三禪、四禪裡面也都修四念處；空無邊處定、識無邊處定、無所有處定也修四念處，那麼這就是佛教徒，就是不同於外道了，不同於世間禪。而這個聖人也可能是三果，也可能是四果；他這種人得了非非想定，已經沒有無所有處定的欲貪，他可以入滅盡定，就是這樣子就入滅盡定了。一切法皆滅盡故，沒有做所緣境的時候心就寂靜住了，在那個〈三摩呬多地〉說得詳細。

寅四、五神通（分二科）　卯一、徵

復次依止靜慮發五通等。云何能發？

    這是第四科。這個世間道的「廣分別」一共有六科，現在是第四科是「五神通」；人是歡喜有神通，但是究竟怎麼樣才能有神通呢？很少有的地方說，就是這裡可是詳細告訴我們了，怎麼樣才能有神通呢？這地方說了。寅四、「五神通」分二科，第一科是「徵」。

    「復次依止靜慮發五通等」，這佛教徒因為佛菩薩的大智慧，開示學習神通的方法是圓滿的；這非佛教徒，一切世間的神仙他們開示的不圓滿。「復次依止靜慮發五通等」，要以色界的四靜慮做根據地，要在這個色界四靜慮裡面才可以發出神通來；這樣說就是你一定要得到色界四禪，然後學習神通的方法，再修行這個神通的方法，才發出來神通來的。

    這樣子可以知道，你若有神通就表示你一定有色界四禪；如果說沒有色界四禪，你說你有神通那就是說謊話了。或者是其它的神通也可以，有鬼通也可以，就是鬼幫助你有點神通，你自己沒有神通是鬼幫助你，鬼若不幫助你的時候你就沒有神通了。一個吃藥，吃藥也能令你有一點神通。一個是念咒，念一種咒的時候也能發出一點神通。而這些神通有的時候靈、有的時候是不靈，不是那麼好。還有一種就是果報來的，前生的果報，前生的業力現在得的果報，果報上有點異能就是果報的神通；這都是小神通。現在若是成就了色界四禪的時候修神通而成就神通，這個神通是不可思議，是很廣大的是很厲害的。這個欲界定和未到地定都不可以有神通，頂多有點靈感就是了。無色界的四空定不可以；若是已經得到四靜慮而又得到無色界四空定，它們可以合起來有點幫助的。那問題就是，無色界的四空定它定太多而沒有毘缽舍那觀，對於得神通也困難；這個色界四禪可不同，它裡面有奢摩他也有毘缽舍那，有定也有慧，這有神通容易，可以發出神通來。

    「云何能發？」得到了色界四禪怎麼樣才能發出神通呢？這是「徵」。

    下面第二科解釋分二科，第一科是略說分二科，第一科是「加行」又分二科，第一科「依定思惟」又分二科，第一科是「標」。

卯二、釋（分二科）　辰一、略（分二科）　巳一、加行（分二科）　午一、依定思惟（分二科）　未一、標

謂靜慮者已得根本清淨靜慮，即以如是清淨靜慮為所依止，於五通增上正法聽聞受持令善究竟。

    「謂靜慮者」就是成就靜慮的人；成就了初禪也可以學習神通，二禪也可以學習神通，三禪、四禪；最好是第四禪，這個有神通是很廣大的。「已得根本清淨靜慮」，這個「靜慮者」他已經不怕辛苦，有人照顧他，他成就了根本的清淨靜慮；就是色界四禪是根本，而得到了清淨的靜慮；「清淨靜慮」，當然你有愛、見、慢就不清淨了，當然也有程度的不同。「即以如是清淨靜慮為所依止」，就是為你修神通的住處，你內心在這個禪定裡面住，禪定就是你的依止處。

    「於五通增上正法聽聞受持」，那麼這個人怎麼樣才會有神通呢？「於五通增上正法」，就是佛菩薩知道成就五神通的「增上正法」，這個就是特別殊勝的佛菩薩說的得神通的方法、「增上正法」，「聽聞受持」，佛菩薩或者是大阿羅漢他們都有這樣的增上正法，他為你講解的時候你能聽聞能受持；佛菩薩可不隨便告訴你的啊！「令善究竟」，你學習這種得神通的正法，你要叫它…「善」者能也；能學習得很圓滿，要這樣才可以；一知半解、不可以的。這是「標」，下面第二科是解釋。

未二、釋

謂於神境通、宿住通、天耳通、死生智通、心差別通等，作意思惟。

    「謂於神境通、宿住通」，這個神通的增上正法，什麼神通呢？就是「神境通」，我們通常就叫「神足通」就是這個。「宿住通」就是宿命通，還有「天耳通」，「死生智通」就是天眼通，「心差別通」就是他心通，「等」，這個「等」應該加一個就是漏盡通；或者向上「等」就是這五通。「作意思惟」，這個神通怎麼樣得呢？你要根據那個增上正法去作意思惟去，在禪定裡面作意思惟，這是解釋。

午二、修治作意

復由定地所起作意，了知於義、了知於法。由了知義了知法故，如是如是修治其心。

    這第二科「修治作意」就是你正式修這個方法，修這個禪定得神通的方法。

    「復由定地所起作意」，你原來是聽那個善知識教授你神通的增上正法，你光是學習這個法還不夠的，「復由定地作意」，還要在色界四禪裡面「定地」所起的「作意」，你要生起一種學習修這個禪定的作意。「了知於義」，怎麼作意呢？「了知於義、了知於法」，就是了知那個增上正法的義、那個所詮的義，和那個「了知於法」，能詮的文句；能詮的文句是法，所詮的道理是義；這一個法，一個義，而義是最重要的，法還是次要的。你要在定地裡面在禪定裡面，去思惟這個義、思惟這個法。「由了知義了知法故，如是如是修治其心」，你根據你善知識告訴你的那個增上教法，這樣「如是修治其心」、「如是修治其心」，你不可以自作聰明，你要根據那個善知識說的這樣子去修。

巳二、修果

由此修習多修習故，有時有分發生修果五神通等。

    這是第二科「修果」。前面「修治作意」就是正式修行。

    從這裡面看，從開始用功修行看完全是思想的事情，完全內心裡面作意的事情；不管你是修不淨觀也好、修無我觀也好、修慈悲觀也好、修緣起觀也好、修神通也好，完全是內心的作意，和世間上的事情完全不同。

    「由此修習多修習故」，修習又修習、修習又修習，要長時期修習。「有時有分發生修果五神通等」；「有時」就是說晝夜六時，一時是四個鐘頭，我這一坐四個鐘頭「有時」；「有分」，我沒有坐四個鐘頭，是四個鐘頭的一少分；或者一分、或者一半，叫做「分」，或者是也不到一半，我坐一個鐘頭。「發生修果五神通等」成功了，就出來了你這個修果，在禪定裡面叫「修」，得到神通的果報了，得到神通的果利了。

《披尋記》一○八二頁：

復由定地所起作意了知於義等者；《解深密》說：修所成慧，了知其義，與聞思別。此應準知。

    「復由定地所起作意了知於義等者；《解深密》說：修所成慧，了知其義，與聞思別」，和聞慧思慧了知法、了知義還是不同的，因為有了禪定了；聞思的智慧沒有禪定，那是有差別的。

    把下面這段講完它。前面是略說，辰一是「略」，現在是第二科廣說。

辰二、廣（分五科）　巳一、標

又即如是了知於義、了知於法，為欲引發諸神通等，修十二想。

    前面是略說，這是廣說。前面說這樣了知義、了知法，這個義和法裡面還有它的內容的。「為欲引發諸神通等」要修十二種想，就十二種勝解。這是「標」。

巳二、徵

何等十二？

    這是「徵」。下面第三科是「列」。

巳三、列

一、輕舉想。二、柔軟想。三、空界想。四、身心符順想。五、勝解想。六、先所受行次第隨念想。七、種種品類集會音聲想。八、光明色相想。九、煩惱所作色變異想。十、解脫想。十一、勝處想。十二、遍處想。

    修這十二種想你就得五種神通，乃至更殊勝的聖人的神通你都成就了。


Tape 319

瑜伽師地論 > 卷第三十三 > Tape 319

巳四、釋（分二科）　午一、別辨五相（分二科）　未一、引五神通（分五科）　申一、神境通攝（分二科）　酉一、修習（分五科）　戌一、輕舉想（分二科）　亥一、發輕勝解

輕舉想者；謂由此想於身發起輕舉勝解，如妒羅綿或如疊絮或似風輪。

    這個「往世間道」的「廣分別」分六大科，現在是第四科「五神通」，沒有說這個漏盡通只說前五通，因為現在是說世間道不是說出世間道，所以把漏盡通不說。這修五種神通要修十二種想，這前面是列出來，這以下是解釋。分二科，第一科是「別辨五相」分二科，第一科「引五神通」，先說這個「神境通攝」又分二科，第一科是「修習」分五科，第一科是「輕舉想」。輕舉想又分二科，第一科是「發輕勝解」。

    「輕舉想者」是什麼意思呢？「謂由此想於身發起輕舉勝解」，就是說這位得色界四禪的人，在第四禪裡面他有「輕舉想」。這個「輕舉想」怎麼樣想呢？「於身發起輕舉勝解」，對於自己的身體他發起一種觀想，就是觀想這個身體很輕，就是舉、飄舉起來，離開了地面向上升；這是在禪定裡面做如是想。這個禪定不是散亂心，所以他那樣的觀想是有力量的，所以叫做「勝解」。

    「如妒羅綿或如疊絮」，這個「輕舉勝解」先是輕而後舉，就是觀想自己的身體輕而不重，像什麼樣的輕，像「妒羅綿」那麼樣的輕。妒羅綿，「妒羅」是個樹的名字，這個樹生出來的綿，像那麼樣的輕。「或如疊絮」，這「疊」是厚的意思，「絮」或者說就是棉絮、棉花，這棉花和棉花這個經過用弓來彈，使令那個棉花很鬆就是很軟，但是很厚，很厚的棉花，你摸觸上去它很軟也很輕；觀察這個身體就是那麼樣的輕。「或似風輪」或者是和這個風相似，這個「輪」是什麼意思？「輪」是圓形的，那麼這個大地是圓的，大概的說這個大地是圓的，這個風在地面上吹也就變成圓的了；現在用它做譬喻，這個風也是很柔軟的，柔軟中而有力量，當然不是指那個暴風說的，就是一般那個風它是很輕很軟。那麼這位禪師在禪定裡面觀想自己的身體就是那麼樣的輕軟。

    這是第一科「發輕勝解」。第二科「能飄轉身」分二科，第一科「標」。

亥二、能飄轉身（分二科）　天一、標

發起如是輕勝解已，由勝解作意於彼彼處飄轉其身。

    「發起如是輕勝解已」，在禪定裡面發起這樣的觀想以後。「由勝解作意於彼彼處飄轉其身」，「由勝解作意」由這個禪定裡面有力量的這樣的觀想的關係，就於彼彼的處所飄轉他的身體，像那個棉花飄動起來，像棉絮、花絮從地面上飄到虛空去了。這是「標」，下面解釋。

天二、釋

謂從床上飄置几上，復從几上飄置床上；如是從床飄置草座，復從草座飄置於床。

    「謂從床上飄置几上」，說你在床上坐著，你觀想這個身體飄動了，在虛空裡面飄動起來，升在虛空裡面就飄到几上面去了。「復從」那個几又「飄置床上」，又飄回來。就是你心裡這樣想，你這個身體就這樣現出來；如是如是想，如是如是現。「如是從床飄置草座，復從草座飄置於床」，又回到床上，這樣子飄來飄去。這就是在色界四禪的禪它有這樣的勝解，這個修神境通是這樣修。

戌二、柔軟想（分二科）　亥一、辨相

柔軟想者；謂由此想於身發起柔軟勝解，或如綿囊或如毛毳或如熟練。

    「柔軟想者」，前面是「輕舉想」，還有第二個想「柔軟想」分二科，第一科是「辨相」。「謂由此想於身發起柔軟的勝解」，就是觀想這個身體是很柔軟的，「或如綿囊」，這個「綿囊」、「綿」是精細的那個絲，就是綢緞的那一類的布做成的袋子，那也非常的柔軟。「或如毛毳」，或者是如毛裡面最微細的毛，也是非常柔軟的。「或如熟練」，「熟練」就是那個生絲在水裡面煮，使令它更潔白所以叫做「熟練」，也是非常柔軟的。

亥二、顯業

此柔軟想長養攝受前輕舉想，於攝受時令輕舉想增長廣大。

    這第二科是「顯業」，前面辨這柔軟的相貌，現在顯這個柔軟想的作用。

    「此柔軟想長養攝受前輕舉想」，你在禪定裡面觀想這個身體非常的柔軟，這樣的觀想能夠「長養」，就是能增長前面的輕舉想，能「攝受」前面的輕舉想；這個「長養」就是由小而大、由少而多，這個「攝受」就是你成就了以後不失掉，使令前面那個輕舉想逐漸、逐漸地就增長起來。「於攝受時令輕舉想增長廣大」，就是你觀想柔軟的時候，因為在禪定有定力的支持，你如是想就如是現，所以就成就了。這樣子不斷的做如是想，所以令輕舉想就增長廣大了，就可以飛到虛空裡面去了。

    這是「柔軟想」，下面第三科是「空界想」。

戌三、空界想

空界想者；謂由此想先於自身發起輕舉柔軟二勝解已，隨所欲往若於中間有諸色聚能為障礙，爾時便起勝解作意，於彼色中作空勝解能無礙往。

    「空界想者：謂由此想先於自身發起輕舉柔軟二勝解已」，就是這位禪師「由此想先於自身發起輕舉想、柔軟想」這二種勝解想以後。「隨所欲往若於中間有諸色聚」，隨你自己的歡喜，你想要到什麼地方去，就是你坐在那裡或站在那裡，你心裡就想要到什麼地方去，並不是用腿來走的；但是「若於中間」不全是虛空，可能在房子裡面有房蓋、可能還有牆壁、還有高山這些事情，那麼有障礙了。「有諸色聚」，有各式各樣的色法凝聚的這些物體「能為障礙」，你想要從那兒過去它障礙你，那怎麼辦呢？「爾時便起勝解作意」，這個時候就要發起一種觀想的作意，怎麼觀想呢？「於彼色中作空勝解」，就是那個高山也好、那個牆壁也好、那個大石頭也好，或者所有這些障礙的事情「作空勝解」，認為那地方是空的、是虛空的。「能無礙往」，你作如是想的時候就不障礙了，就從那裡通過去，「能無礙往」就過去了。

    這可見得神通的這件事中間有這麼多的事情，都是要一樣一樣你要解決這個問題的。

戌四、身心符順想

身心符順想者；謂由此想或以其心符順於身，或以其身符順於心。由此令身轉轉輕舉，轉轉柔軟，轉轉堪任，轉轉光潔，隨順於心，繫屬於心，依心而轉。

    「身心符順想者」，這是第四科「身心符順想」。「謂由此想或以其心符順於身」，還要作「身心符順想」，這個「符順想」怎麼樣的觀想呢？「或以其心符順於身」，或者是這樣，你的心、就是你的思想要隨順你這個身體，譬如說你現在有神通，這個神境通就是能現出來不可思議境界的神通，你忽然間你變現出來一個大學教授這麼一個身分，譬如說你現在是一個比丘，但是你現這神足通的時候，現出個大學教授的身分來；但是你的身也適合那個身分，你的思想也適合那個身分，要這樣子。譬如現出一個大將軍身來，那個身體看上去是個大將軍，你的心也要有那個將軍身相符合的思想，這樣才可以；「以心符順於身」。

    「或以其身符順於心」，或者是你思想你的身體要隨順你的心；譬如說你心裡面想要現什麼身，這個身體就現出個什麼身出來；譬如現出個小孩來，你心這麼想，身體就現出一個小孩來；你現出一個大人來，現出來有八萬四千尺的身體，他就現出來；這個身隨順心怎麼現就怎麼現。

    「由此令身轉轉輕舉」，這個身心的互相隨順，就使令這個身體展轉地輕而能舉，能到很高的虛空裡面去。「轉轉地柔軟」，「轉轉堪任」，展轉地有殊勝的能力，這「堪任」就是能力。「轉轉光潔」，使令這個身體特別的清淨。「隨順於心，繫屬於心，依心而轉」，你這個身體隨順你的心、隨順你的思想，它不違背你的思想。「繫屬於心」，現出來什麼境界都為心所控制，而不會現出來了你做不得主、你不能控制它了，不會的。「依心而轉」，現出來所有的境界都隨心轉變，願意怎麼樣變化就怎麼變化。那麼這是「身心符順想」。

戌五、勝解想

勝解想者；謂由此想遠作近解、近作遠解，麤作細解、細作麤解，地作水解、水作地解；如是一一差別大種展轉相作。廣如變化所作勝解，或色變化、或聲變化。

    第五「勝解想」。「勝解想者；謂由此想遠作近解、近作遠解」，就是由這個「勝解想」的關係，譬如說現在你從這裡到另一個地方去有一萬里這麼遠，但是你就想它只有一里路，你這麼想，那它就是一里路。「近作遠解」，說這個地方只有一里路，但是你可以作一萬里路這樣想，那它就是一萬里。這樣子，你這個往來在時間上就是有差別了；「遠作近解」那麼很快就到了，而「近作遠解」那麼要很長的時間才可以到。「麤作細解」，就是粗大的作微小的這樣觀想，細的、微小的作粗大的觀想；它可以放大，也可以縮小，這樣子。「地作水解」，本來是一塊地沒有水，但是你就作水的解，作水去觀想那它就變成水了。「水作地解」，本來是水，但是你在禪定裡面說這是地，就變成地了。

    「如是一一差別大種展轉相作」，就是這樣子，一樣、一樣不同的地水火風的大種「展轉相作」互相可以作，可以變化。「廣如變化所作勝解」，這樣的變化，這裡簡單的就是這樣說了，若廣說呢，像〈菩薩地〉那個「變化所作勝解」那個地方有解釋，在〈菩薩地〉有解釋。「或色變化，或聲變化」，或者是在「色」上、形相上有變化，有各式各樣的變化；或者聲音上有各式各樣的變化。那麼就是由你的心作如是想、就如是現。

酉二、領受（分二科）　戌一、顯種種（分三科）　亥一、標

由此五想修習成滿，領受種種妙神境通。

    前面是「修習」，你修習這個神境通。現在第二科「領受」就是成就了，分二科，第一科「顯種種」，分三科，第一科「標」。

    「由此五想」，由前面這五種想。「修習成滿」，你在禪定裡邊去修習成功了、圓滿了。「領受種種妙神境通」，你就是感覺到，你心裡面感覺到。我們沒有神通的人，就只是妄想而已；有了這個四禪的人，他作如是觀成功了的人，他的感覺就是事實。「領受種種的妙神通境」，就是不可思議的神通的境界，這無障礙的境界；這「通」是無障礙的意思。這是「標」，下面第二科是列出來。什麼「種種妙神境通」呢？

亥二、列

或從一身示現多身謂由現化勝解想故，或從多身示現一身謂由隱化勝解想故，或以其身於諸牆壁垣城等類厚障隔事直過無礙，或於其地出沒如水，或於其水斷流往返履上如地，或如飛鳥結跏趺坐騰颺虛空，或於廣大威德勢力日月光輪以手捫摸，或以其身乃至梵世自在迴轉。

    「或從一身示現多身」，或者你本來就是一個身體，你這果報就是一個，但是你作如是觀的時候就可以現出來「多身」，很多的。這個南嶽慧思大師是天台智者大師的法師，這個中國道家的道士就告他，到政府告他說他造反，那麼政府就把他逮捕了。逮捕了到了城裡面去，一看，本來這是抓住了一個南嶽大師，一看，到那又有一個，到那又有……很多很多個南嶽大師，就是這樣；從一身能夠示現多身。「謂由現化勝解想故」，這個「從一身示現多身」是什麼原因呢？「謂由現化勝解想故」，就是他能現出來很多身的變化，就是你有這樣的觀想，所以就會有這樣的神通現出來。「或從多身示現一身」，或者很多的身又回歸一個身體了；那麼這是什麼呢？「謂由隱化勝解想故」，就把他隱沒了，很多的都隱沒起來了、不現了，叫「隱化勝解想故」。這個還是內心的作用，內心觀想的作用。由少而多是「現化勝解」，由多而少是「隱化勝解」。

    「或以其身於諸牆壁垣城」，或者他的身體在那個「牆壁」或者是「垣城」、城牆「等類厚障隔事」，很厚的障礙隔礙著，你從這裡不可以到那邊去的。「直過無礙」，你有了神通，些障礙都是虛空，就從這裡直接就過去了，沒有障礙。「或於其地出沒如水」，這個大地本來是障礙的，但是這位有神通的人前五種想修成功了，大地不障礙；從這大地出來、從地湧出，然後再入在大地裡面，就像在水裡似的無障礙，「出沒如水」。「或於其水斷流往返」，或者是那個水叫它斷流、不要流動，它就不流；或者是不用斷流，就在裡面可以往返，就像是「履上如地」，在水上走就像在地面上走一樣，這樣子。

    「或如飛鳥結跏趺坐」，或者是像飛鳥在天空裡飛，「結跏趺坐」就是在天空裡面結跏趺坐飛來飛去。佛在世的時候領著很多的比丘要過河，過河那個船師，佛就同他說：「我們要坐你的船到彼岸去」，船師說：「要付費」，佛說：「我沒有錢」，「沒有錢就不能坐」。然後佛就和這些比丘一下子飛到虛空，從虛空飛過去了，佛在世的時候有這些事情。這可見佛的大悲心；佛可以不用坐船，可以從此岸飛到彼岸，那為什麼要坐船呢？實在就是給他做功德呀！你把佛載過去你有功德呀！佛這樣是慈悲對你呀！你若不肯；不肯那好，佛就自己過去了！所以那些船師後來後悔了在地面上磕頭，後來請佛吃飯這些事情。說是「或如飛鳥結跏趺坐騰颺虛空」，就是從地面上飛起來，從虛空飛過去了。

    「或於廣大威德勢力日月光輪以手捫摸」，或者是這個日月有廣大的威德勢力，但是這些有神通的人可以用手去摸一摸；這個事情也是不可思議，若科學家說這個日輪還可以用手摸？是不可以呢？那個火是太厲害了。「或以其身乃至梵世自在迴轉」，這人間的人得了四禪有了神通的時候，可以飛到梵天，我們人要到帝釋天也是很遠了，帝釋天以上還有夜摩天、兜率天、化樂天、他化天，在虛空裡是很高遠的地方。從欲界天到梵天也是非常遙遠的，但是這些有神通的人，很快的就可以到梵天世去了。「自在迴轉」，你是一點也不感覺到困難，很容易地就可以到梵天，有種種的變化「迴轉」。

亥三、結

當知如是種種神變，皆由輕舉、柔軟、空界、身心符順想所攝受勝解想故，隨其所應一切能作。

    這是第三段，結束這段文。「當知如是種種的神變」，各式各樣的變化，「皆由輕舉想、柔軟想、空界想、身心符順想所攝受」、所成就的。當然這基本上非要有禪定的基礎不可，你沒有禪定，你想有神通是不行的；這是有了禪定，由禪定裡面作如是觀而後成就的。我們現在聽說誰有禪定，我們若學習了《瑜伽師地論》你心裡就會有個數；你說你有禪定？你說你有神通？你修了禪定沒有？如果你沒有修禪定，那來的神通？你若沒有修禪定，就不可能有這樣修得的神通；頂多是一個鬼通、或者是咒通、或者是吃藥而得的神通，這些都是小意思，而這種神通靠不住，多數是有時候有小小的靈、有時候又不靈了。

    「皆由輕舉、柔軟、空界、身心符順想所攝受勝解想故」，就是在禪定裡邊作如是觀想而成就的。「隨其所應一切能作」，隨你所需要的，你都能作。

戌二、釋迴轉（分二科）　亥一、標

此中以身於其梵世，略有二種自在迴轉。

    這是解釋這個「迴轉」；前面說是「乃至梵世自在迴轉」，這需要加以解釋，分二科，第一科是「標」。

    「此中以身」，以自己人間的身體，「於其梵世」能到梵天去，這件事的確是不可思議，因為這個人得了禪定了，他的初禪、二禪、三禪、四禪是色界天的境界，但是你這身體是欲界的果報，但是你內心得到了色界禪了，所以他有了神通以後可以到梵天去。「略有二種的自在迴轉」這是「標」，下面列出來。

亥二、列

一者、往來自在迴轉，二、於梵世諸四大種，一分造色如其所樂，隨勝解力自在迴轉。

    「一者、往來自在迴轉」，第一個自在迴轉，可以去、還可以回來「自在迴轉」。在《阿含經》上說到目犍連尊者聽佛的音聲，聽釋迦牟尼佛的音聲，走到很遠的地方聽釋迦牟尼佛的聲音就像在釋迦牟尼佛的面前一樣，於是繼續地向遙遠的地方走，一直走到很遠很遠的世界去了，聽釋迦牟尼佛的音聲還是像在面前一樣，但是這時候想要回來就感覺到困難，那麼那個光明幢世界光明王佛說：「你念釋迦牟尼佛的名號，就回去了」，那麼他就念「南無本師釋迦牟尼佛」，就回來了，這可見佛的力量是更大了。這上面說「往來自在迴轉」。

    「二、於梵世諸四大種，一分造色如其所樂，隨勝解力自在迴轉」，第二個，他在梵天的時候他這個「四大種一分的造色」；這個「造色」是通於十種，地水火風是「四大種」，四大種所造的色是：色聲香味觸、眼耳鼻舌身，一共是十種。他現在是四大種的「一分造色」其中的一部份，不是全部的；就或者是色、或者是聲，在這一少部份「色」，他可以「如其所樂」就隨順你所歡喜的，「隨勝解力」隨你自己在禪定裡邊所觀想的力量「自在迴轉」，也可以現出高大的身體，或發出來各式各樣你所歡喜的音聲，「自在迴轉」。

申二、宿住通攝（分二科）　酉一、加行

先所受行次第隨念想者；謂由此想從童子位迄至於今，隨憶念轉自在無礙。隨彼彼位若行若住若坐若臥，廣說一切先所受行，隨其麤略次第無越憶念了知。

    前面是說這個「神境通」，神境通有這五種想。前面一共是十二種想，十二種想裡面前五想是修神境通用的，那麼第六種想就是「先所受行次第隨念想」，這就是修這個「宿住通」就是宿命通，分二科，第一科是「加行」。

    這個「先所受行次第隨念想者」，就是你過去生中，或者這一生以前；假設你現在活一百歲了，這一百歲以前；你現在是一百歲，那麼從現在開始一直到一歲，乃至到在母胎裡面，母胎以前，前一生、前一生、前一生，這叫作「先所受行」，你所領受的，你的眼耳鼻舌身意所領受的色聲香味觸法，領受了以後你的心就會有反應，領受了一切的境界你心裡面怎麼樣反應那時候叫做「行」，也就是「想」，受、想、行這些事情。「次第隨念想者」，按照次第；今天、昨天就是按照次第一天、一天向前想；或者是由今生的，從一出胎，然後一天、一天、一天的想到現在，「次第隨念想」。這個「念」就是記憶，隨你能記憶的你就去思想它。當然這個不是我們沒得禪定的人；這是得了四禪的人他在禪定裡面怎樣想，那就不是我們能思議的，他就完全能想上來。

    「謂由此想」，謂由這個次第隨念想。「從童子位」在童子的時候那個階段。「迄至於今」到現在一百歲了，或者多少歲。「隨憶念轉自在無礙」，隨你去憶念回想種種的情況，完全無障礙的就想起來了，想上來了。「隨彼彼位若行若住」，在那個階段的時候，你或者是行、或者是住、或者是坐、或者是臥。「廣說一切先所受行隨其麤略」，或者是粗顯的，或者是微細的。「次第無越」，按照前後的次第，不需要超過，就是一直地這樣「次第無越」。「憶念了知」，都可以回想而知道那是怎麼回事。

酉二、得果

於此修習多修習故，證得修果，於無量種宿世所住，廣說乃至所有行相，所有宣說，皆能隨念。

    現在第二是「得果」。就是這樣子回想，在禪定裡邊回想過去的所受行的事情，你就在禪定裡這樣「修習多修習」，不是少少的修習。「證得修果」，你就成就了；這個「修」就是定，在禪定裡面所成就的功德，現在就是宿命通，這個宿命通是「修果」。其實六種神通都是「修果」，都是在由禪定而成就的，沒有禪定就沒有這件事，當然這是世間道的五神通。

    「於無量種宿世所住」，不只是現在，不只是少數，各式各樣無量的宿世所住，前一生、前一生、前一生，無量世的，你那個生命裡邊所有的那些經過的事情。「廣說乃至所有的行相」，就是行住坐臥各式各樣的行相。「所有宣說皆能隨念」，你在宿世怎麼樣生活，你說了什麼話了，做了什麼事情了，都能夠憶念出來。這地方也說得略，乃至能知道自己的宿命，也能知道他人的宿命。初開始修行的時候是按照次第在思惟，等到成功的時候就不按次第了，想要知道那一生就直接就知道了。

申三、天耳通攝（分二科）　酉一、修習

種種品類集會音聲想者；謂由此想遍於彼彼村邑聚落，或長者眾、或邑義眾、或餘大眾、或廣長處、或家或室，種種品類諸眾集會所出種種雜類音聲、名諠噪聲、或於大河眾流激湍波浪音聲、善取其相。以修所成定地作意、於諸天人若遠若近聖非聖聲、力勵聽採。

    這是第三科「天耳通攝」分二科，第一科是「修習」。

    「種種品類集會音聲想者；謂由此想遍於彼彼村邑聚落」，普遍各地方；這個地方、那個地方，這個「村邑」，或者「聚落」。「或長者眾」；這個村邑、聚落是地方處所；「或長者眾、或邑義眾」這是約人，那個地方的人。這個「長者眾」就是年紀大的人。「或邑義眾」，或者那個地方的有道德的人，見義勇為的那種人。「或餘大眾」，或其餘的；前面是長者眾、邑義眾，除了這二種人之外，其餘的大眾。「或廣長處」；這麼多的各式各樣的人，在各地方在那裡生活，「或廣長處」，或者他們所居住的那個地方很廣大，縱橫很長的地方。「或家或室」，或者是在他家裡面，或者是在一個房間裡面。

    「種種品類諸眾集會」，各式各樣的士農工商的品類，各式各樣的眾，集會的地方。「所出」的種種的雜類的「音聲」，各式各樣的音聲。「名諠噪聲」，或者發出的音聲是有名句的，有文化的人發出來的音聲，有意義的音聲。「或於大河眾流激湍波浪音聲」，或者是那個大河、或者小河，各式各樣的眾水流「激湍波浪」，或者有阻礙這個河就是激成了波浪，或者「湍」就是急、流得很急的那個波浪。這些波浪也發出來的音聲，這個音聲就沒有名句了，它不是有名句的音聲；不像我們人會說話，說話裡面有名句的。

    「善取其相」，這個修天耳通的人，不管是名諠噪聲、或者是沒有名句的音聲，你要在禪定裡邊取它的相貌在心裡面思惟。「以修所成定地作意」，你這「善取其相」不是散亂心，是你在「修所成地」；「修所成地」就是定地，就是在色界四禪裡面；「作意」，你把這個心發動起來去思惟這些音聲。「於諸天人若遠若近聖非聖聲，力勵聽採」，或者是天上的人在說話，或者人間的人在說話，或者是遙遠的地方，或者很近的地方，或者聖人說話，或者「非聖聲」不是聖人說話。「力勵聽採」，你在禪定裡邊要努力去聽他們說話；「採」者取也，就是「善取其相」，那個話是什麼話…。

酉二、得果

於此修習多修習故；證得修果清淨天耳，由是能聞人間天上若遠若近一切音聲。

    這是「得果」。「於此修習多修習故，證得修果」，這還是在禪定裡面所成就的功德；這個是什麼功德呢？「清淨天耳」。「清淨天耳」這個「清淨」就是你的耳根，不是我們沒得禪定的人的耳根；得了禪定的人他的耳根，在我們現在的耳根裡面有色界的清淨四大，色界天的地水火風組成的耳根，也就在我們現在的耳根這裡，由這樣的耳根發出來的耳識，就聽到這些音聲，能聽到。不是我們現在的耳根；現在耳根沒有這個作用。這個清淨天耳就成就了。

    「由是能聞人間天上若遠若近一切的音聲」，都能聽聞。當然這裡面還有一個問題，這前面已經提出來；這音聲裡面有二種，一種是名諠噪聲，一種是沒有名句文的音聲。若是我們在聽音聲的時候，說我不懂英文我聽人家說英文的時候，那和聽河的聲音水流的聲音一樣，不知道什麼，聽不出來意義來的。所以這個天耳通這個人，他一定要知道它是什麼意思，譬如聽這鳥發出來聲音他知道它是什麼意思，天耳通的人一定要有這樣的能力，那才叫做天耳通。只是聽見聲音但是不知道意義，那和我們沒有天耳通的有什麼差別呢？所以這地方有這個意思在裡邊。

申四、死生智通攝（分二科）　酉一、修習

光明色相想者；謂於如前所說種種諸光明相極善取已，即於彼相作意思惟。又於種種諸有情類善不善等業用差別善取其相，即於彼相作意思惟。是名光明色相想。

    這是又一種了；現在這是修這個「死生智通」，「死生智通」就是天眼通。天眼通的人能知道這個人死了他生到什麼地方去，能看見，他能看見；這是一種神通。分二科，第一科是「修習」。

    「光明色相想者；謂於如前所說種種諸光明相極善取已」，前面說過；或者是太陽的光明、或者月的光明、或者大火的光明、或者是燈的光明。「極善取已」，你在禪定裡面要把這光明拿到，拿到你的心裡面去。「即於彼相作意思惟」，「即於彼」光明相作意思惟這個相，要把這個相廣大無邊這樣思惟。

    「又於種種諸有情類善不善等業用差別善取其相」，你只是在內心裡面拿到了光明相，還是不能得到天眼通的；你還是得要「於種種的諸有情類」，他是作善、或者他作不善，善不善或者無記，這些「業用的差別」要「善取其相」，你要認識。「即於彼相作意思惟，是名光明色相想」，這做叫「光明色相想」。前面是外面的光明；這個善不善業你能善取其相，這就是智慧的光明了。這是「修習」，下面第二科是「得果」。

酉二、得果

於此修習多修習故，證得修果死生智通。由是清淨天眼通故，見諸有情廣說乃至身壞已後往生善趣天世間中。

    就是這二種：一個光明相，一個善不善業的作用差別善取其相；這樣「修習多修習故」。「證得修果死生智通」，你就成就了三摩地修中所得的成果，所得的功德。什麼功德呢？「死生智通」就是天眼通。在前面也提到這個「天眼通」，「天眼通」加上一個「智」，這個「智」是什麼意思呢？這個事情也是不可思議。譬如說這個天眼通我看見天上的人了，他一入定發出來天眼通的時候看見天上的人，他知道他叫什麼名字，這叫做「智」。這件事很怪，不需要問就知道他叫做什麼名字，這個事情也不可思議，死生智通。

    「由是清淨的天眼通故，見諸有情廣說乃至身壞已後往生善趣天世間中」，由於你成就了清淨的天眼通故，就「見諸有情」他是怎麼樣；他的思想、他的行動怎麼怎麼情形。「廣說乃至到身壞」，這個生命體壞了就是生命結束了，以後呢「往生」到善趣，或者是來到人間，或者是生到「天世界中」去。

    這個事情前面不如理作意曾經提到，這個外道也會有天眼通；他看見這個牛死了，這個牛成了中陰身以後就生到天上去了，他就認為這個牛的思想、牛的行為可以生天，所以他就告訴他的徒弟「你就跟牛學」。他看見狗死了生到天上去了，啊！狗的行為就是可以升到天上去，於是告訴他徒弟跟狗學能生天上去。這就是…這說什麼呢？說到外道持牛狗戒的緣起是這麼回事情，他師父還是有禪定有神通，是這麼一回事。

    現在佛教徒不是這麼回事；佛教徒是要你修光明想，同時也要知道善惡業的事情。那麼他善得善報、惡得惡報；而不會，看見牛死了生天，認為是牛的思想行為能生天，不會有這種邪知邪見的，不會有這件事。所以這個佛法裡邊，無論是在什麼地方都是要加上智慧，不是外道所能及的，有這個事情！

申五、心差別通攝（分二科）　酉一、修習（分二科）　戌一、標

煩惱所作色變異想者；謂由此想於貪恚癡忿恨覆惱誑諂慳嫉、及以憍害無慚無愧諸餘煩惱及隨煩惱纏繞其心諸有情類，種種色位色相變異解了分別。

    這是第五科「心差別通攝」就是他心通，知道別人各式各樣的妄想。分二科，第一科是「修習」分二科，第一科是「標」。

    「煩惱所作色變異想者」，就是你內心裡面有各式各樣的煩惱，你就表現於外，在你的行相上就有變化；你若從這裡去觀察思惟，你就得到這個他心通了。

    「謂由此想」，在禪定裡面你有「煩惱所作色變異想」這樣想。「於貪恚癡」的煩惱，和「忿恨覆惱誑諂慳嫉及以憍害無慚無愧諸餘煩惱」，這前面列出來這麼幾種煩惱，還有其他的煩惱，「及隨煩惱」，就是輕微的煩惱。「纏繞其心諸有情類」，這一切眾生就是為這一些煩惱「纏繞其心」，心是無記的；為這些煩惱纏繞其心的時候心不能自主，心就隨順這些煩惱去活動去。

    「種種色位色相變異」，你心裡面有了煩惱的時候；本來你是天上的人，或者人間的人，人間的人也是各式各樣的人，所以是「種種色位」；但是有一樣是相同的，就是內心裡面有各式各樣的煩惱，你的色相就隨著煩惱而有變化了。「解了分別」，你在禪定裡面作如是觀的時候就知道，他表現於外這樣的行相，他內心裡面是有這樣的煩惱的；你有了他心通的時候知道這樣的心情表現於外的是這樣的行相；由內而外、由外而內，你就這樣地去觀想在內心裡「解了分別」。

    前面是「標」，下面解釋分二科，第一科「辨貪等」分三科，第一科「有貪」。

戌二、釋（分二科）　亥一、辨貪等（分三科）　天一、有貪

如是色類有貪欲者有色分位色相變異，謂諸根躁擾諸根掉舉言常含笑。

    「如是色類有貪欲者」，從外面看他的行色是這樣的，那他內心裡面是有貪欲的這件事。「有色分位色相變異」，這個「色」也有分位的，前幾分鐘是這樣的，後幾分鐘又這樣了，這個色相的變異。「謂諸根躁擾」，再明白一點說就是他表現於外的「諸根」眼根、耳根、鼻根、舌根、身根「躁擾」、躁動擾亂，這個人亂。「諸根掉舉」，他這諸根也是在掉動不安。「言常含笑」，他說話的時候他總是有一個笑容，是這樣的。他心裡面諸根躁擾、諸根掉動，而且還「言常含笑」的，那麼這是有貪的行相。

天二、有瞋

如是色類有瞋恚者有色分位色相變異，謂面恆顰蹙語音謇澀言常變色。

    這是第二科「有瞋恚者」。「有色分位色相」的變異，「謂面恆顰蹙」就是他表現於外的面貌常常是憂愁，皺著眉頭這種樣子。「語音謇澀」說出話的音聲「謇澀」就是不流利，就是結結巴巴的這種樣子。「言常變色」他一說話的時候，這個面色常是有變化。那麼這就是有瞋心的意思，有瞋心的面貌。

天三、有癡

如是色類有愚癡者有色分位色相變異；謂多分瘖啞事義闇昧，言不辯了語多下俚。

    這是第三科「有癡」。「如是色類有愚癡者」，這樣表現的色類是表示有愚癡，是什麼意思呢？下面解釋。「有色分位色相變異；謂多分瘖啞」，這個人不會說話。「事義闇昧」，對於什麼事情、什麼道理，他都不明白。「言不辯了」，他說出來的話也說不明白；說出一段話、究竟他說什麼？就說不清楚。「語多下俚」，他說出來的話都是粗俗的話，就是這個人沒有讀過書，這事有關係。

    不過說這個「沒讀書」這個話是這樣；如果你的父母兄弟都讀書人，你和他們在一起生活也受到影響，說話也會不是那麼粗俗、不是下俚，也會好一點；那也會等於是讀書。如果所有的家裡面的人完全都沒有讀過書，說話就差一點了，那就是知識上有問題，所以叫做「愚癡」。

亥二、例餘煩惱

由如是等行相流類，廣說乃至無慚愧等所纏繞者有色分位色相變異，善取其相，復於彼相作意思惟。

    這第二科「例餘煩惱」。「由如是等」，就是前面說到貪、瞋、癡這個行相的這一類的。「廣說乃至無慚愧等所纏繞者有色分位色相變異，善取其相」，在禪定裡面去思惟這件事，「善取」各式各樣的煩惱表現於外的「行相」。「復於彼相作意思惟」，表現於外的相，去「作意思惟」他內心是這樣子；他內心是這樣子，表現於外的這樣的相貌。

    這是「例餘煩惱」，下面第二科「得果」。

酉二、得果

於此修習多修習故，發生修果心差別智。由此智故，於他有情補特伽羅，隨所尋思、隨所伺察心意識等皆如實知。

    「於此修習多修習故，發生修果心差別智」，得了他心通了。「由此智故，於他有情補特伽羅，隨所尋思、隨所伺察心意識等皆如實知」，你若成就了這個他心通的智慧的時候，「於他有情」這個補特伽羅，隨他內心所尋思的粗顯的事情，隨他內心所伺察的微細的事情，總而言之就是他的心意識的活動，「皆如實知」，都能夠真實的知道了。

未二、引聖功德（分二科）　申一、指修相

解脫勝處遍處想者；如前三摩呬多地，應知修相。

    這是最後三個想。這是第二科「引聖功德」，這個不是一般的功德，這是聖人才成就的功德神通，分二科，第一科「指修相」。

    「解脫勝處遍處想者；如前三摩呬多地，應知修相」，前面的〈三摩呬多地〉已經詳細的說了，這個八勝處、八解脫；八勝處和這個十遍處，前面這個〈三摩呬多地〉說了，你去讀那一段文，你就會知道怎麼樣修這三種殊勝的觀想。

《披尋記》一○八四頁：

如前三摩呬多地應知修相者；如前三摩地說；修觀行者，先於所緣思惟勝解，次能制伏。既於制伏得自在已，後即於此遍一切處，如其所欲而作勝解，是故此三如是次第。（陵本十二卷八頁）是即修相應知。

    「如前三摩呬多地應知修相者；如前三摩地說；修觀行者，先於所緣思惟勝解」，這就說這個八解脫；這個八解脫呢，先於所緣的境界，就是內有色外觀色、內無色外觀色，最初這個八解脫觀不淨色，而後來就是觀淨色。觀不淨色也是觀這個青瘀、膿爛、膨脹，乃至到觀白骨，白骨而後又在眉間觀發出來青黃赤白、地水火風的光明。這個初開始這都是不淨想；後來觀淨想就是這個青黃赤白、地水火風的光明要在禪定裡面不斷的練，使令他這個青黃赤白的光明非常的清淨。因為初開始觀的時候，雖然在禪定裡面能從這白骨發出光明，那光明還不是太理想；要練，常常在禪定裡面去觀察，所以「先於所緣思惟勝解」。

    「次能制伏」那就是勝處了。「次能制伏」，就是把這個所觀想的這個色、光明，能制伏它叫它大就大、叫它小就小，你能制伏住它。「既於制伏得自在已，後既於此遍一切處」，就把這光明遍一切處；把這白色的光明遍一切處，青色的光明、各式各樣的光明都能遍一切處，那就是十遍處了，「後即於此遍一切處」。

    「如其所欲而作勝解」，如那個法門、那樣的佛陀的開示，而你自己有這樣的願，這樣的修行的時候，「而作勝解」，你要作如是觀想。「是故此三如是次第」，所以先是八解脫，而後是八勝處，而後是十遍處，這樣的次第。（陵本的十二卷八頁說的）「是即修相應知」。

申二、顯得果（分二科）　酉一、最勝神通

由於此想親近修習多修習故，能引最勝諸聖神通；若變事通、若化事通、若勝解通。

    「由於此想親近修習多修習故」，由於這個人得了禪定，他在這禪定裡面修這個八解脫、修這個八勝處、修這個十遍處，「親近修習多修習故，能引最勝諸聖神通」。前面是「指修相」，這是「顯得果」分二科，第一科「最勝神通」。

    什麼是「最勝神通」呢？最殊勝的聖人的神通呢？「若變事通」這是一個殊勝的神通，「若化事通，若勝解通」，這是三種通，這是「最勝神通」。下面第二科是「種種功德」。

酉二、種種功德

及能引發無諍，願智，四無礙解：謂法無礙解、義無礙解、辭無礙解、辯無礙解等，種種功德。

    「及能引發無諍願智，四無礙解」；這「無諍三昧」是什麼意思呢？就是這個修無諍三昧成功的這個人，他在他自己的住處，他現在有事要到聚落中去，他先入定，入定的時候他就觀察：我從這條道路到什麼什麼地方去、到那辦事，會遇見什麼樣的人，那個人他不歡喜我從這走，我就選另一條路；總而言之，我從這條路走所有的人見到我都不起煩惱，於是乎我就去了。如果我從那條路走辦什麼事，總是有人煩惱，我今天就不出去了；所以這叫做「無諍三昧」，不要因為我而引起煩惱叫「無諍三昧」，這樣子。

    這個「願智三昧」，「願智」是什麼意思呢？就是你得到了這樣的禪定，你有這樣的功德。可是這佛法是無量無邊的，那麼有人提出來問題；提出來問題我不懂、不知道怎麼回答，那怎麼辦呢？入定；入了定以後知道怎麼回答了，叫「願智三昧」。這就是要利根的大阿羅漢才有這種能力、有這種堪能，就是要入定，入這個定才可以。先是說「如是如是義」怎麼樣的解釋呢？先要起這個願、要發出來這個作意，然後一入定以後就明白了，這個問題要這樣解釋，叫「願智三昧」。當然這是這些阿羅漢…，當然菩薩要比阿羅漢還要進一步，到佛陀的時候那就無障礙轉，佛的大智慧於一切法無障礙轉，這叫「願智三昧」。

    「四無礙解」；「四無礙解」是什麼呢？「謂法無礙解、義無礙解、辭無礙解、辯無礙解」。這個「法無礙解」和「義無礙解」，「法」就是能詮的文句，「義」就是文句所詮顯的義，這個「法」譬如說《法華經》全面的這些文句你都能把它解釋得沒有錯誤；「義」、那文句裡面所說的義也沒有錯誤，能夠通達無礙。「辭無礙解」，你為人解釋佛法的法和義的時候，你所使用的這個言辭「無礙」；你用英文也可以、用德文、用法文、用中文、用藏文、用日文，用一切眾生的語言都可以宣揚佛法叫「辭無礙解」。這在十地菩薩來看，要到第九地這件事才成功了。不過有的人…譬如說在我們這個世界上有的大阿羅漢，舍利弗尊者的舅舅畢陵伽婆磋阿羅漢他得四無礙解了，他能有九地菩薩境界嗎？這事不知道；應該是我們這個世界上的眾生的語言他都是無障礙，所以他是「辭無礙解」。

    「辯無礙解」就是前面那個「法無礙、義無礙、辭無礙」裡面最重要的就是智慧，你的智慧無障礙。前面「法」和「義」是佛陀所宣揚的，「辭」只是一個工具，內容是智慧；你智慧廣大無邊，所以你能法無礙、義無礙、辭無礙辯，能為一切眾生宣揚佛法「種種功德」。這可見有一個問題，我們凡夫有問題；我們凡夫法無礙有問題、義無礙有問題、而辭無礙更是有問題、辯無礙也有問題，而初得聖位的人也同樣有這樣的問題；你得了初果、二果、三果、四果阿羅漢也同樣有這些問題。要大阿羅漢，他要修這個八解脫、八勝處、十遍處成功了這個問題才解決了；當然你還不能和佛比，還是佛是圓滿了，這「種種功德」。

《披尋記》一○八五頁：

若變事通等者；如能變作金銀等物堪有所用，名變事通。如其勝解隨所轉變皆能成就，名勝解通。當知此二由八色遍處善清淨引。隨其所欲轉色成空，名化事通。當知此由空遍處善清淨引。無諍願智無礙解等諸勝功德，當知此由識遍處善清淨引，義如三摩呬多地說。（陵本十二卷八頁）。

    「若變事通等者：如能變作金銀等物」，得了這個神通的人，他可以變作這個「金銀等物」，譬如說這一塊土他就變成金、變成銀了。「堪有所用」，變成金銀的時候還有真實的作用，就真實是黃金你就可以拿它用。但是你的神通不夠；這看的是黃金，但你不能當黃金用的；這是神通大小有關係，這叫做「變事通」。

    「如其勝解隨所轉變皆能成就，名勝解通」，就是你內心的觀想，隨你怎麼觀想，「隨所轉變」隨您觀想的轉變，「皆能成就」都能成就；你想怎麼想就都能成就。說這個地方本來是一個不毛之地，但是你變成一個花園，這裡有種種的樹、有種種的花、有種種的流泉魚池，就出現了。這外面的境界「唯心所現」；所以這個得了禪定、得了神通的人，很容易理解「唯心所現」的這件事。「皆能成就，名勝解通」。前面這個「變事通」實在也是內心的觀想、也是勝解；但是這個地方有什麼意思？為什麼要特別列出來呢？就是後面這句話「堪有所用」，他變出來的東西也是有用的，並不是只是用眼睛看的，這是可以有作用的。

    「當知此二由八色遍處善清淨引」，這個「八色遍處」就是八勝處；你若成就了八勝處的時候，你就成就二種通；一個變事通，一個勝解通。這可見八解脫、八勝處的重要。「當知此二由八色遍處善清淨引」，這個「八色遍處」要修得特別清淨，才能引出來這種神通的。

    「隨其所欲轉色成空，名化事通」，這「化事通」怎麼講呢？就是隨你所想的把所有的都變成空了叫「化事通」，有這種境界。「當知此由空遍處善清淨引」，十遍處裡邊有個「空遍處」；空無邊處定、識無邊處定就可以有這個作用。

    「無諍願智無礙解等諸勝功德，當知此由識遍處善清淨引」，若是無色界的識無邊處定，你在十遍處裡修這個遍處清淨了，就會有這個功德；有這個無諍三昧、願智三昧、和四無礙解，才能成就這件事的。「如〈三摩呬多地〉說。」（陵本十二卷八頁）。

午二、顯神通別（分二科）　未一、聖神通

又聖非聖二神境通有差別者；謂聖神通隨所變事、隨所化事、隨所勝解、一切皆能如實成辦，無有改異，堪任有用。

    這下邊說到神通的差別，分二科，第一科顯「聖神通」。

    又聖人的神通和沒證聖道的人的神通，這兩種神通境界的「差別者」；「謂聖神通隨所變現、隨所化事、隨所勝解，一切皆能如實成辦」，隨所變現的事情、隨所化現的事情，這前面有解釋了。「隨所勝解」，隨你內心怎麼樣觀想。「一切皆能如實成辦」都能真實的出現了；我變現一棵大樹，那真實就是個大樹，不是只有一個相貌而已。「無有改異」，它就不變，一直是個大樹。「堪任有用」，有實際的作用；變出個黃金，就是有黃金作用，這樣子。

未二、非聖神通

非聖神通不能如是，猶如幻化，唯可觀見，不堪受用。

    第二科「非聖神通」。「非聖神通不能如是」，不是聖人他也可以這樣變現，但是不能夠有真實作用。「猶如幻化」，像幻術所變現的，變出一條魚，變出來一個兔子。「唯可觀見」，只可以用眼睛看；你真實去摸觸就不是了。「不堪受用」不能作受用的。

巳五、結

當知如是十二種想，親近修習多修習故；隨其所應便能引發五種神通，及能引發不共異生如其所應諸聖功德。

    這是第五科「結」。「當知如是十二種想」，當知前面所說的十二種想。「親近修習多修習故；隨其所應便能引發五種神通」，「及能引發不共異生如其所應諸聖神通」，還能引發出來不共於凡夫「如其所應」的諸聖功德；那就是後面說的這個「變事通」，乃至到「四無礙解」。

寅五、生差別（分三科）　卯一、四靜慮（分四科）　辰一、初靜慮攝

復次此中於初靜慮下中上品善修習已，隨其所應當生梵眾天、梵輔天、大梵天眾同分中。

    這第五科「生差別」。前面說的五神通說完了，這是第四科；現在是第五科「生差別」分三科，第一科是「四靜慮」分四科，第一科「初靜慮攝」。

    「復次此中於初靜慮下中上品善修習已」，「此中」前面這一大段文說到的四禪八定，說的這些事情，先說初靜慮。「下中上品善修習已」，這個人是在人間的人，他修這個色界的初靜慮有三種差別；有下品的修行、有中品、上品的修行，這三種修行你若能夠修習成功了。「隨其所應當生梵眾天、梵輔天、大梵天眾同分中」，你人間的壽命結束了，就隨你原來的下中上品的修行就會生到、應當生到「梵眾天」，你下品的初靜慮你就生到梵眾天去；那麼這就類似一般的民眾這樣的情形。若中品修行就是「梵輔天」，就是他的境界高一點可以幫助大梵天王做事的人。你若是上品修行的初靜慮就是「大梵天」了，就是高過了梵眾天和梵輔天。「眾同分中」，眾同的生命體裡面；他那樣的色受想行識，你也是那樣的色受想行識，「眾同分中」。

辰二、第二靜慮攝

於第二靜慮下中上品善修習已，隨其所應當生少光天、無量光天、光淨天眾同分中。

    「於第二靜慮下中上品善修習已」，這是第二靜慮。第二靜慮下中上品的「善修習已」，「隨其所應當生少光天」，下品的修行生到「少光天」；中品的修行生到「無量光天」；上品的修行就生到「光淨天眾同分中」，是這樣子。

辰三、第三靜慮攝

於第三靜慮下中上品善修習已，隨其所應當生少淨天、無量淨天、遍淨天眾同分中。

    第三科「第三靜慮攝」。「於第三靜慮中」也是「下中上品的善修習已」，「隨其所應當生少淨天、無量淨天、遍淨天眾同分中」，是這樣子。

辰四、第四靜慮攝（分二科）　巳一、三天處

於第四靜慮下中上品善修習已，隨其所應當生無雲天、福生天、廣果天眾同分中。

    這下面「第四靜慮攝」分二科，第一科是「三天處」。「於第四靜慮下中上品善修習已，隨其所應當生無雲天、福生天、廣果天」，這是四禪的凡夫天這個「眾同分中」。那個「無想天」就在「廣果天」裡面。這「三天處」是凡夫天。

巳二、五淨居

若不還者，以無漏第四靜慮間雜熏修有漏第四靜慮；即於此中下品中品上品上勝品上極品善修習已，隨其所應當生五淨居天眾同分中；謂無煩、無熱、善現、善見、色究竟天。

    第二是五淨居天。「若不還者，以無漏第四靜慮間雜熏修有漏第四靜慮」；「若不還者」，就是他生到色界四禪去就不回到欲界來了，那這只有聖人才可以。如果你生到色界天、無色界天，你還是凡夫，那你終究有一天還回到欲界來的。若是佛教徒得聖道，成就了三果的聖人那他不回來了，他不回來了。「以無漏第四靜慮」，因為什麼他不回來？他有無漏的無我的智慧了，他有無漏的四念處的修行了，所以他成就了無漏的第四靜慮的時候，這時候還是在人間。「間雜熏修有漏第四靜慮」，譬如說這一個鐘頭他修的是無漏的第四靜慮，修四念處；在第四靜慮裡面修四念處，就把這個第四靜慮變成無漏的了；但是過了一個鐘頭以後他又修有漏的四靜慮，他就不修四念處觀了，只是按照一般的這個四靜慮這麼修。那麼修這個有漏的四靜慮修了一個鐘頭，假設修了一小時，過了這一個鐘頭以後又修無漏的四靜慮了，這叫做「間雜熏修」。就是有漏無漏，無漏又有漏，有漏又無漏就是間雜的熏修，這樣子用無漏來熏習這有漏的第四靜慮。

    「即於此中下品中品上品上勝品上極品」的差別，你這樣間雜的熏修，你的成就就有下品的、中品的、上品的、上勝品、上極品的差別，這樣是一共是有五品。「善修習已」，你能這樣子修習了以後，「隨其所應當生五淨居天」，就生到那個第四禪裡面那個「五淨居天」，因為這是聖人他有四念處，所以他心比凡夫天清淨，沒有愛見慢。凡夫的四靜慮、初禪、二禪、三禪、四禪乃至到非非想天都有愛、有見、有慢；他們愛著所成就的禪定，「見」還有我見，有高慢心，凡夫。這聖人就把這個都滅除了；若完全滅除你是阿羅漢了，還有剩餘的呢、那你就是三果聖人，這樣子。所以這個「淨居天」，聖人修這個禪的清淨，就是能滅除出去愛見慢，所以叫清淨。

    這五種都是清淨的「眾同分中」，就是這下面「謂無煩天」；無煩天有很多的三果聖人，他們都是眾同分。「無熱天、善現天、善見天、色究竟天」，都是他們有共同的無漏的境界，但是沒有完全清淨。

《披尋記》一○八六頁：

間雜熏修有漏第四靜慮等者；三摩呬多地說；長時相續入諸靜慮，有漏無漏更相間雜，乃至有漏無間無漏現前，無漏無間還入有漏，當知齊此熏修成就，乃至廣說。若有餘取而命終者，由此因緣便入淨居。（陵本十二卷四頁）此中唯說第四靜慮是其差別，餘應準知。

    「間雜熏修有漏第四靜慮等者，〈三摩呬多地〉說；長時相續入諸靜慮」，不是短時間；長時相續的。我們凡夫，如果沒有什麼事情就願意出去跑跑，也可能這樣子，我到紐約走一走、或者是到什麼地方。聖人就不是了，聖人很忙，他很忙啊！他幹什麼呢？「長時相續入諸靜慮」，相續的「入諸靜慮」。「有漏無漏更相間雜」，有漏的靜慮和無漏的靜慮，就是有的時候入有漏的靜慮，有的時候入無漏的靜慮，相續的這樣子「更相間雜」的。「乃至有漏無間無漏現前」，有漏的四靜慮，「無間」中間沒有其他的間隔，又入於無漏的四靜慮了，無漏的靜慮又現前了。「無漏無間還入有漏」，他就這樣修行，無漏還入有漏。「當知齊此熏修成就」，我們知道這個三果聖人，這樣修行熏修成就了，「乃至廣說」。

    「若有餘取而命終者」，你常常這樣修，功不唐捐就會滅除煩惱；滅除了初禪的煩惱、二禪的煩惱、三禪的煩惱、第四禪的煩惱，就是剛才說的愛見慢煩惱。「若有餘取而命終者」，用功修行滅除了很多的煩惱，但是還有剩餘的煩惱。「餘取」，「取」就是煩惱，剩餘的煩惱還是不清淨，不是究竟的清淨。這個時候，修到這個程度的時候壽命到了、死了。「由此因緣便入淨居」，你不是四果阿羅漢，所以你還有剩餘的煩惱，你還要受生死的；但不是在欲界，是在第四禪裡面。所以知道第四禪這樣的修行人，他也不到初禪天、二禪天、三禪天，也不在凡夫的第四禪裡面；是專有一個地方、是五淨居天，那些三果聖人在那個地方住，（陵本十二卷四頁）可以去讀一讀。

    「此中唯說第四靜慮是其差別，餘應準知」，這地方單說第四靜慮。如果你不這樣修的話，那你這三果聖人可能先生到初禪天，也可能在初禪裡努力修行一下子得阿羅漢果了。你若不努力修行，那你有可能由初禪壽命到了、死了，生到二禪，二禪生到三禪，三禪生到四禪，四禪生到空無邊處天、識無邊處天、乃至非非想天，也可能這樣子；也可能不這樣子。就是隨個人的精進、不精進就有差別了。

卯二、四無色（分二科）　辰一、標生處

若於空處、識處、無所有處、非想非非想處下中上品善修習已，當生空處、識處、無所有處、非想非非想處隨行天眾同分中。

    前面是說「四靜慮」，下面說「四無色」。「若於空處、識處、無所有處、非想非非想處下中上品」，這也是一樣，也都有下品中品上品的「善修習已」。「當生空處、識處、無所有處、非想非非想處，隨行天眾同分中」，這個「隨行」也有意思的。這是「標生處」，下面第二科「明住別」。

辰二、明住別

由彼諸天，無有形色，是故亦無處所差別。

    「由彼」無色界的眾生沒有色；他們的生命體裡面只是受想行識，沒有地水火風，所以他們也沒有處所的差別，也沒有依報處所的差別；沒有色嘛！沒有這個差別可得了。

《披尋記》一○八六頁：

隨行天眾同分中者；有色有情中有趣生有形色別，往至生處便被拘礙。無色不爾，無有形色亦無生處名隨行天，唯隨業行為生因故。

    「隨行天眾同分中者：有色有情中有趣生」，欲界是有色、色界也有色，他們若死掉了的時候，前一個這個生命結束了一剎那間這個中有就出現了，由中有到受果報的地方去投生去所以叫「中有趣生」。「有形色別」，他的身體有形相的差別；人與人也不完全相同，人與鬼神與畜生也都不一樣，人和天也不同。「往至生處」，不同的果報的中陰到了投生的地方去。「便被拘礙」，到那個地方這個中有就不動了，就是被那個地方拘住了，拘住了就是受生了；不管是那一個，升天是這樣子、到地獄也是這樣子。「無色不爾」，成就了無色界的四空定的人不是這樣子；他是怎麼樣呢？「無有形色」，他沒有這個地水火風組成生命體的形色，沒有這個。「亦無生處」，也沒有到另一個地方去生去，也不是的。「名隨行天」這就叫作隨行天。怎麼叫作「隨行天」呢？「唯隨業行為生因故」，就隨他修的無色界的那個定業，那個不動業去活動，這個業就是他的「生因」。

    那這種修行人，那當然多數是在深山裡面修行的；在深山裡修行死了就在那裡，那無色界天的人就在那裡他也不到別的地方去的，沒有地方好去呀！就是這樣子。他是沒有中陰身的，他也沒有依報的差別，所以叫作「隨行天眾同分中」，你是空無邊處天就是他們的眾同分中，乃至非非想天在他的眾同分中。

然住所作，有其差別。

《披尋記》一○八六頁：

然住所作有其差別者；於彼彼定具足安住，是名為住。於其住中緣自他蘊多有所作，名住所作。由是為因生有差別。

    「然住所作有其差別者：於彼彼定具足安住，是名為住」，「然住所作」這個「住」什麼意思呢？就是「於彼定具足安住」；你空無邊處定具足安住、識無邊處定、無所有處定，非非想處定也是具足安住，是名叫作「住」。「於其住中緣自他蘊多有所作」，他在禪定裡面他能觀察自己的這個蘊，他自己只有受想行識蘊；他也能觀察其他的眾同分的受想行識蘊，「自他蘊」。「多有所作」，就是有這樣的功能，「名住所作」。「由是為因生有差別」，這樣子彼此也是有差別，他的受想行識和識無邊處天也不同，識無邊處天和無所有處天也不同，和非非想處天彼此都有差別。

卯三、無想天

於無想定善修習已，當生無想有情天眾同分中。

    這是第三科「無想天」。「無想定善修習已」你成功了，「當生無想有情天眾同分中」，那就是到色界第四禪裡面去，到廣果天裡面去了。這裡邊也有差別；你若在人間，人的果報這個色受想行識，你成就了無想定的時候有出入定的差別；我也可以坐七天，我可以入定三天，隨你的意思，有出定有入定，就是這樣子境界。若生到無想天，不是；初開始生到無想天還是有想，等到入定以後就沒有想了，入定以後再不出定了，經過五百大劫，無想天的人的壽命一共是五百大劫，最後就出定，出定就死了，就死掉了；這和人間不同。就是「於無想定善修習已，當生無想天有情眾同分中」，這個「善」當作「能」字講，能修習已。也有一個「成功了」叫作「善修習」，你修行得很好成功了；如果沒成功，不能稱為「善修習」。

寅六、離欲者相（分三科）　卯一、徵

復次此中，云何應知離欲者相？

    這個「往世間道」的「廣分別」裡邊一共就是分六科，現在是第六科「離欲者相」。就是你能離欲了，得到了色界定，你成就了色界定，成就了無色界定都是離欲的人。離欲的人有什麼相貌呢？這說出來。分三科，第一科是徵。

    「復次此中，云何應知離欲者相？」怎麼樣才知道這個人是離欲了呢？他有什麼相貌表現出來呢？當然這是按真實的說的，不是偽裝的，應該是這樣說。這是「徵」，下面第二科解釋。

卯二、釋（分三科）　辰一、身業攝

謂離欲者；身業安住諸根無動，威儀進止無有躁擾；於一威儀能經時久，不多驚懼，終不數數易脫威儀。

    「謂離欲者；身業安住」，這個離欲的人，他的身體是安住的；怎麼叫做「安住」呢？「諸根無動」，他的眼耳鼻舌身不那麼動亂，他表現出來的行住坐臥的「威儀進止」，或者是向前進，或者是停下來，「無有躁擾」；他這個行住坐臥的威儀不那麼動亂。「於一威儀能經時久」，他對於這一個威儀能經過很長的時間；譬如他若坐能經過很長的時間，他若立在那裡也能經過很長的時間，這個行住坐臥經過很長的時間。

    那個，從中國大陸來的一位海…法師，他在一個廟上做住持，這時候有個喇嘛來掛單，來掛單他就給他一個地方一個床舖，但是他就在旁邊在那寫字，他就看這個喇嘛有沒有修行；那怎麼看呢？這個喇嘛，這個床擺好了要休息，他就臥下來以後再也不動了，他就是右協而臥，臥那兒以後永久也不動，那就是有修行；不是說一定坐在那裡有修行，不是。他就臥在那裡，若有修行，還是和那無修行的人不同；我們啊…像烙餅似的，翻過來、掉過去的。說那個人，他那一個威儀「能經時久」，就是心靜；那麼心靜、身也靜，是那麼意思。

    「不多驚懼」，成就了色界定、無色界定的人；但是他現在還是在人間，在人間的時候他沒有很多的恐怖。「終不數數易脫威儀」，他不會…忽然間坐在那裡，忽然間又起來跑了，不會的，不會這樣子很容易變動的；這個「易脫」就是變動的意思。

辰二、語業攝

言詞柔軟，言詞寂靜，不樂諠雜，不樂眾集，言語安詳。

    前面這是說身業，現在第二科說語業。「言詞柔軟」，他說出來的話就是柔軟，不是強暴的話，不說那種話。「言詞寂靜」，他說出來的話，雖然是說出來的語言有所表示，但是還是有寂靜的氣氛的，在那語言裡邊。「不樂諠雜」，他不歡喜大聲吵、喧鬧，不歡喜這樣子。「不樂眾集」，不歡喜到大眾集會的地方去，什麼原因呢？這種有修行的人，他就是孤獨、高慢心強。如果不是佛教徒，佛教徒是例外的；這些大眾集會的人…他的眼睛裡面對世界上…完全不值一個錢的。這種成就了色界定無色界定的人，不是佛教徒，他對世間完全是看不起的，所以「不樂眾集」；如果是佛教徒那是另當別論。「言語安詳」，他說出來的話，說話的時候非常自在。

辰三、意業攝（分二科）　巳一、五識相應相

眼見色已唯覺了色，不因覺了而起色貪；如是耳聞聲已鼻嗅香已舌嘗味已身覺觸已，唯覺了聲乃至其觸；不因覺了而起聲貪乃至觸貪。

    這底下是「意業攝」分二科，第一科「五識相應攝」。

    他「眼見色已」，「唯覺了色」，唯看見這個色是青黃赤白。「不因覺了而起色貪」，不會因為看見這個人很美生了愛著心，不會有這種意思；沒有可愛的事情。「如是耳聞聲已、鼻嗅香已、舌嘗味已、身覺觸已，唯覺了聲乃至其觸；不因覺了而起聲貪乃至觸貪」，不會生貪心的，他不會。

《披尋記》一○八六頁：

於一威儀能經時久等者；此顯結跏趺坐能經久時不速疲倦，故不數數易脫威儀。又閑居時，或於塵霧或昏夜分，見大雲氣聞震雷音或逢雹雨，獅子虎豹，或遭兇猾竊劫抄虜，或遇非人來相擾逼，便生驚怖身毛為豎，如〈思所成地〉說。（陵本十八卷八頁）。如是驚怖，當知未斷妄分別貪為因緣生，若已離欲無如是事，是故說言不多驚懼。

    「於一威儀能經時久等者；此顯結跏趺坐能經久時不速疲倦」，不會很快地就疲倦了，「故不數數的易脫威儀」。「又閑居」的時候，「或於塵霧或昏夜分，見大雲氣聞震雷音」，聽那個震動打雷的音聲，「或逢雹雨」的時候，或逢見了「獅子虎豹，或遭兇猾」，這個兇惡擾亂的境界，這個「猾」也是一個獸，現在這裡不應該是獸。「竊劫抄虜」，就是這個強盜來偷東西這些事情。「或遇非人來相擾逼」擾亂你、逼迫你，「便生驚怖身毛為豎」，身體的寒毛都豎起來。如〈思所成地〉說的。「如是驚怖，當知未斷妄分別貪為因緣生」；為什麼見到這些事情心裡面會有驚怖呢？應該知道就是沒有斷這個「妄分別貪」的關係，就是對這個欲有貪著，你有這個欲的話你就有這些恐怖，「妄分別」、虛妄分別，「妄分別貪為因緣生」。「若已離欲無如是事」，若已經離欲了，得到色界定、無色界定的人，就沒有這些恐怖的事情；也是有恐怖，但是輕微；「是故說言不多驚懼」。

    什麼時候才能夠完全無怖？一定斷除「我」；「無我」的時候。無我的時候能入於第一義諦，能入於第一義諦這一切都無恐怖，當然阿羅漢……《大毘婆沙論》上說，大阿羅漢還有一點怖，但是很輕微時間很短，這樣子。

巳二、意識相應相

能無所畏覺慧幽深，輕安廣大身心隱密，無有貪婪無有憤發，能有堪忍；不為種種欲尋思等諸惡尋思擾亂其心。

    這是第二科「意識相應相」。「能無所畏」，能夠無所畏懼。「覺慧幽深」，他的智慧比那個沒得定的人深奧。「輕安廣大」他有廣大的輕安樂。「身心隱密」，他的身、他的心有你看不到的境界；表面上是一回事，他內心的境界，這個身體本身的境界，你不完全能看明白的。「無有貪婪、無有憤發」，沒有「貪婪」，「婪」也是「貪」，我去查那個辭典上，這個「婪」有貪食，飲食的「食」，貪食也叫做「婪」；貪婪。而這個人他沒有這個事情，沒有這個貪。「無有憤發」沒有說心裡面恨誰，就恨得發動了，不會有這個；一個貪，一個瞋。

    「能有堪忍」就是有什麼不如意的事情，如意的事情，他心裡面都不動。我們多數都是有如意的事情心裡面歡喜，不如意的事情心裡面就憤怒了；這個修行人、這個禪師不是的，如意、不如意他心裡都不動，如如不動。我們雖然沒得定，也應該這樣學習，不要因為有一點事就憤怒，有一點事就歡喜，不應該這樣子。「不為種種欲尋思等諸惡尋思擾亂其心」，前面那個貪是一般性的貪，這個地方特別說出來那個欲尋思的貪。這個修行人不會有種種的欲尋思等諸惡尋思；欲尋思、恚尋思、害尋思，不會為這些尋思「擾亂其心」的。

卯三、結

如是等類，當知名為離欲者相。

    離欲的人是這樣的相貌的。

《披尋記》一○八七頁：

能無所畏等者：〈菩薩地〉說有五怖畏：謂不活喪、惡名畏、死畏、惡趣畏、處眾怯畏，今說離欲能無所畏，隨應當知。然非除斷，由依世間道而離欲故。〈三摩呬多地〉說：證得清淨第四靜慮者，凡有所為審諦圓滿，無諸放逸，於一切義無不了知，其性捷利。又說八經九經以為喻者：由堅緻故，顯蚊虻等不能侵損。首足皆覆者，若有二失，容可侵損：謂衣薄故，有露處故；今此顯示二失俱無。此定亦爾，其心清淨鮮白周遍，一切散動所不能侵，堪忍寒暑乃至他所呵叱惡言，及內身中種種苦受。（陵本十二卷十七頁）此說覺慧幽深身心隱密義應準釋。

    「能無所畏等者：菩薩地說有五怖畏」有五種怖畏，就是那個初地菩薩，沒有這五種怖畏。「不活畏」不能活下去了，唉呀！我沒飯吃了心裡害怕，他沒有這回事，沒有這個恐怖。「惡名畏」說是別人破壞他的名譽，他要去找律師去告他，沒有這回事情，他沒有這個惡名畏；你怎麼樣說他壞話，他不在乎。「死畏」也沒有死的怖畏。「惡趣畏」也沒有說死了以後要到三惡道去，這個初地菩薩沒有這件事。「處眾怯畏」在大眾的威德畏，這個初地菩薩也沒有這個恐怖。「今說離欲能無所畏」，現在說得色界定、得無色界定，這兩種人能夠離欲了，他無所畏「隨應當知」，也應該和這個相似；當然得了定的人他死了也決定不會到三惡道去，他也沒有這個生活的恐怖，沒有飯吃無所謂，他一入定了沒有事了，他不在乎這些事情。「然非除斷」，這些人還是凡夫，他並不是究竟的斷除這些怖畏。「由依世間道而離欲故」，他們修行的禪定是世間道修行的，就是一個粗、一個淨，是這樣修行的方法。

    「三摩呬多地說：證得清淨第四靜慮」的人，「凡有所為審諦圓滿」，得到第四靜慮的人，他若做什麼事情都是很「審諦」、很認真的，事情做得很圓滿的。「無諸放逸」，他心裡面不會跑到五欲裡放逸，沒有這回事情。「於一切義無不了知」，這種人他有高深的禪定，他那個心非常細緻，他對於世間上一切義，他若想學習很容易都知道的。「其性捷利」，他的心非常的利，他表現出來的很緩慢，但內心很利。

    「又說八經九經以為喻者」，在前面說到「八經九經」這是譬喻，這個「八經九經」是什麼呢？前面我們講過了；這個紡織廠，這個棉花紡成紗，由紗織成布，這個經就是那個紗，就是八條紗織成的這個布，或者是九條紗織成的這個布，用這個布做成衣服，就這個譬喻。「由堅緻故」，這個「八經九經」這表示什麼呢？表示你那個織成的布，它堅固細緻而厚，是這樣的意思。「顯蚊虻等不能侵損」，你穿的衣服，那個布是厚，那個蚊虻不能咬，因為厚；你若穿這個衣服這個布特別薄，蚊子的嘴還可以伸進去能咬你，就是這個意思。「不能侵損」。「首足皆覆者」，你用這個布把你的頭，把你的腳都能包住了，不能露出來。「若有二失容可侵損」，如果你穿的衣服這個布特別薄，或者是露出來，那一部份身體露出來了。「容可侵損」，有可能這個蚊虻來侵犯你，有可能這樣子。「謂衣薄故，有露處故」有這兩種過失。「今此顯示二失俱無」，這上面說「八經九經等」，顯示這兩種過失都沒有。

    「此定亦爾」，這是說的比喻，現在你若是成就了色界天第四靜慮的話呢，也是這樣子；什麼呢？「其心清淨鮮白周遍一切」，他的心「清淨鮮白」，「鮮白」其性是善不是惡，特別良好，心裡清淨良好。「周遍一切」，「散動所不能侵」這個心的清淨鮮白遍一切時、一切處，心都是清淨鮮白的，一切的散動所不能侵犯你；外邊都是散動的境界，但是你不可以污染他，你不能影響他的。「堪忍寒暑」，這個「寒暑」，就是二禪天，你成就了第二靜慮的時候就沒有這種苦受，超越這個苦受。現在是得到第四靜慮了，或者是有寒，或者是熱，他能忍得住，他不感覺苦。

    「乃至他所呵叱惡言」，乃至到人與人之間這些事情，被人呵斥他「你這個事怎麼怎麼不對」，或者是真的，或者是假的，就是來考驗考驗你；你實在沒有這件事，但是他要考驗你，就是無理的、非理相加，看你怎麼反應，就是這樣。呵斥、惡言。「及內身中種種苦受」，你內身裡面，或者四大不調。即使是阿羅漢，有神通的阿羅漢還有病；這些事情他心裡都能忍受，他不在乎。成就了第四靜慮的人是這樣子。（陵本十二卷十七頁）說的。

    「此說覺慧幽深身心隱密義應準釋」，就準照前面這一段文來解釋；什麼叫做「身心隱密」呢？什麼叫做「覺慧幽深」呢？應該這樣解釋。

    我們把這個往世間道這一段文解釋完了，下面第三十四卷就是出世間道了。


Tape 320

瑜伽師地論 > 卷第三十四 > Tape 320

《瑜伽師地論》卷三十四

本地分中聲聞地第十三

第四瑜伽處之二

子二、往出世道（分三科）　丑一、標七作意

如是已辯往世間道，若樂往趣出世間道，應當依止四聖諦境，漸次生起七種作意。所謂最初了相作意，最後加行究竟果作意，乃至證得阿羅漢果。

    前面的文說到，得了未到地定以後，有二條道路：第一條往世間道，就是在未到地定裡邊修七種作意，得初禪、二禪、三禪、四禪乃至非非想定。現在是第二科往出世間道，「往出世道」，分三科，第一科是「標七作意」。

    「如是已辯往世間道」，這是結束前面的文，前面這一大段文，「如是」，已經說明了往世間道的經過、方法。「若樂往趣出世間道」，如果這位補特伽羅，應該指佛教徒說，他歡喜「往趣出世間」的聖「道」，就是往趣涅槃，超越世間，那怎麼樣辦法呢？「應當依止四聖諦境」，應該努力地學習，苦集滅道四種聖諦的境界，這心，我們的內心安住在這裡。「漸次生起七種作意」，怎麼樣學習四聖諦境呢？也是漸次地生起七種作意，那七種作意呢？「所謂最初了相作意，最後加行究竟果作意」，就是這七種作意。用七種作意來學習四聖諦的法門，有什麼好處呢？「乃至證得阿羅漢果」，最初得須陀洹果，然後得斯陀含果、得阿那含果，最後證得阿羅漢果，就成就了出世間道。

    這一段文就是結前生後，也就是標七種作意，這是第一科。下邊第二科「辨四諦境」，就是說明苦集滅道四諦的內容。分四科，第一科是「觀察」。分二科，第一科是「了相作意攝」。又分二科，第一科是「總標列」。

丑二、辨四諦境（分四科）　寅二、觀察（分二科）　卯一、了相作意攝（分二科）　辰一、總標列

修瑜伽師於四聖諦略標廣辯增上教法，聽聞受持，或於作意已善修習，或得根本靜慮無色。由四種行，了苦諦相。謂無常行、苦行、空行、無我行。由四種行，了集諦相。謂因行、集行、起行、緣行。由四種行，了滅諦相。謂滅行、靜行、妙行、離行。由四種行，了道諦相。謂道行、如行、行行、出行。如是名為了相作意。

    「修瑜伽師」，就是已經成就未到地定的這位瑜伽師。這位瑜伽師「於四聖諦略標廣辯增上教法，聽聞受持」，他怎麼樣來學習四聖諦呢？就是這位成就未到地定的這位禪師，他對於佛說的修多羅裡面，有略標的四聖諦，有廣辯四聖諦的，這樣的增上教法，就是佛說的四聖諦這個法門，佛說四聖諦的法門，他宣說這個法門的方式，先是略標，然後廣辯，使令我們容易明白，所以用這兩個方式。「聽聞受持」，佛宣說的這個四聖諦法門，我們要「聽聞」，去聽聞，就是佛這麼宣說，我們這樣聽聞，當然佛滅度以後應該由佛弟子來宣說，也可以自己去閱讀，閱讀這樣的修多羅，聽聞以後要受持，要領納在心裡面不要忘了，它裡邊有法也有義、有義也有法，你要「聽聞受持」，要這樣學習。

    「或於作意已善修習」，這位禪師，學習佛說的四聖諦法門，這樣學習的人，也不完全是一樣的，有可能，或者是這個人，「於作意已善修習」，就是他在學習四聖諦之前，他已經學習了世間道的七種作意，「已善修習」。「或得根本靜慮無色」，他學習七種作意，可能，沒有……只是還是在未到地定裡面，或者是超越了未到地定，他成就了色界的根本靜慮，或者是又進一步成就了無色界天的四無色定，那這個人有這麼樣高深的禪定。這樣情形呢，就是學習出世間道的人，有這麼多的不同，就是有的人已得未到地定，沒得色界、無色界的禪定；有的人得了色界、無色界的四靜慮、四無色定，有各式各樣的情形，那麼得到了四靜慮的人，也可能只得初禪，也可能也得二禪，也可能得三禪、得四禪，也不是完全一樣的。可是他在這個時候就發心學習聖道。

    「由四種行，了苦諦相」，有四種修行的方法，去理解這苦聖諦的相貌，那四種行法呢？「謂無常行、苦行、空行、無我行」，用這四個方法來認識這個苦諦的道理。「由四種行，了集諦相。謂因行、集行、起行、緣行」，用這四種觀行，來學習集諦的法門。「由四種行，了滅諦相」，這苦集滅道的這個滅諦，怎麼樣學習呢？佛在經裡面已經說了。「謂滅行、靜行、妙行、離行」，用這四種行來觀察這個滅諦。這個苦諦、集諦，就是欲界、色界、無色界的眾生的一種境界。這本來是凡夫境界，但是凡夫雖然生活在這裡，未必明白，所以佛就這樣子來告訴我們，這裡就是苦和集，另外沒有別的事。那麼學習聖道，就是滅諦，這是阿羅漢、辟支佛、一切佛的境界。那個滅的境界是什麼境界？就是滅、靜、妙、離，這四種境界。「由四種行，了道諦相。謂道行、如行、行行、出行」，用這四種行來學習這個道諦。

    「如是名為了相作意」，你得到未到地定也好，你得初禪也好，得二禪、得三禪、得四禪，乃至得到非非想定，你若想要學習出世間的聖道，你要這樣的學習，四四一十六行，用這十六行來學習四聖諦，這樣子。

《披尋記》一○八九頁：

或於作意已善修習等者：謂除了相作意，於餘乃至加行究竟五作意中已善修習，名已習行瑜伽師。若住加行究竟果作意位中，由此超過加行方便所修作意，安住修果。如前已說。（陵本二十八卷十四頁）今於此中說二差別，如次應知。

    「或於作意已善修習等者：謂除了相作意，於餘乃至加行究竟五作意中已善修習，名已習行瑜伽師。」這個《披尋記》的作者，解釋這句話，這個論文：「或於作意已善修習……」，這些文是什麼意思呢？「謂除了相作意」，就是七種作意裡邊，了相作意不算，不算在內。這個「於餘乃至加行究竟五作意」，就是把最後一個作意不算在內，那麼七種作意，把最初和最後二個作意不算在內，中間的五個作意，「已善修習，名已習行瑜伽師」。那麼這個三種瑜伽師，這是第二種已習行瑜伽師。這樣子說法呢，為什麼要把了相作意不算在內呢？這個地方，他就是把淨惑，淨煩惱初修業者，淨煩惱初修業者呢，這了相作意是在那個淨煩惱初修業者的範圍內了，所以他就不說了，不算在內。那麼這已習行、已善修習就指第二個瑜伽師說的了。

    「若住加行究竟果作意位中」，若是這位禪師，他在七種作意裡邊，已經進步到加行究竟果作意位中，達到這個程度了。這個時候呢，「由此超過加行方便所修的作意，安住修果」，在禪定裡面，這個修是當個禪定講，在禪定裡邊所修的已經成功了，那麼這個呢，有兩種情形，一種是得到了色界初禪，叫做加行究竟果作意；一種是成就了初果，成就了初果須陀洹，那也叫做加行究竟果作意，乃至得阿羅漢果，也叫做加行究竟果作意。前面解釋三種瑜伽師那個地方說過了。「安住修果」，「如前」面「已」經「說」了。這樣子呢，本論作者的意思，「或於作意已善修習」這個地方呢，這麼樣解釋。但是這個文還是有一點。（陵本二十八卷十四頁）

    「今於此中說二差別，如次應知」，說二種差別。若是從第二個已習行瑜伽師開始說，那麼就是再加上一個已度作意瑜伽師，就是這兩個瑜伽師來說，這是兩個差別。但是這文上說是：「如是名為了相作意」，這了相作意還是不能除掉的，不能除掉的，那麼就是應該說是，初修業瑜伽師、已習行瑜伽師，那麼就是這二種差別，應該這麼說。

    這是「總標列」。下邊第二科「廣別釋」，分二科，第一科是「觀察十行」。分二科，第一科「略標舉」。

辰二、廣別釋（分二科）　巳一、觀察十行（分二科）　午一、略標舉

由十種行觀察苦諦，能隨悟入苦諦四行。何等為十？一、變異行。二、滅壞行。三、別離行。四、法性行。五、合會行。六、結縛行。七、不可愛行。八、不安隱行。九、無所得行。十、不自在行。如是十行，依證成道理，能正觀察。

    「由十種行觀察苦諦，能隨悟入苦諦四行」，佛在修多羅裡邊說四種行觀察苦諦，現在本論的作者用十種行，解釋這個四種行，那也就是說，用十種行解釋苦諦，這樣子。「由十種行觀察苦諦」，就是下邊這一大段文說的什麼呢，就是說十種行觀察苦諦，用這十種觀行，就是在內心裡面思惟觀察，就是毘缽舍那了。在這個奢摩他裡面，用十種的毘缽舍那行，觀察這個苦諦，這個苦諦是什麼？就是色、受、想、行、識，就是我們這個果報，眼、耳、鼻、舌、身、意這些東西。「能隨悟入苦諦四行」，你若用十種行來觀察苦諦的時候，你就會悟入，能隨順悟入苦諦的四行，那四種行你就會明白了。

    「何等為十？」前邊第一科是略標舉，這包括在裡面，「何等為十？一、變異行。二、滅壞行。三、別離行。四、法性行。五、合會行。六、結縛行。七、不可愛行。八、不安隱行。九、無所得行。十、不自在行」，就這十種行。「如是十行，依證成道理，能正觀察」，這十種行，不是隨便云云的，是由證成的，就是這理論是證成的、證實成立的，就是佛的大智慧已經證悟了這樣的道理，而我們凡夫，從事實上也應該覺悟到這裡，所以叫作「證成」，用這樣的道理來觀察四行的苦諦。

《披尋記》一○九○頁：

由十種行觀察苦諦等者：謂由變異行、滅壞行、別離行、法性行、合會行，能隨悟入實無常性。由結縛行，不可愛行，不安隱行，能隨悟入一切苦性。由無所得行，能隨悟入我唯是空。由不自在行，能隨悟入無我的實性。廣如下釋。

    「由十種行觀察苦諦等者：謂由變異行、滅壞行、別離行、法性行、合會行，能隨悟入實無常性」，這五種行，你去觀察它，你在奢摩他裡面去觀察，你就會明白什麼叫作無常，這個無常的體性你就明白了。「由結縛行，不可愛行，不安隱行」，這三種行「能隨悟入一切苦性」，什麼叫做苦，用這三行你就明白了。「由無所得行，能隨悟入我唯是空」，我是沒有的。「由不自在行，能隨悟入無我的實性」，無我的真實的境界你就明白了。「廣如下」面解「釋」，一樣一樣都有解釋。

    這前面是「略標舉」。下邊第二科「隨別釋」，解釋這四種行。分四科，第一科「無常行攝」，這一大段文說的很多，都是屬於無常行。又分二科，第一科是「辨」。分四科，第一科是「變異滅壞二行」，解釋這二種行；十種行的第一、第二就是變異行和滅壞行，先解釋這二種行。又分二科，第一科是「別顯」。分二科，第一科是解釋「變異行」。又分二科，第一科是「依至教量」，就是根據佛的法語來解釋這個變異行。分二科，第一科是「引證」，就是引佛語為證。分二科，第一科是「總說諸行」。

午二、隨別釋（分四科）　未一、無常行攝（分二科）　申一、辨（分四科）　酉一、變異滅壞二行（分二科）　戌一、別顯（分二科）　亥一、變異行（分二科）　天一、依至教量（分二科）　地一、引證（分二科）　玄一、總說諸行

此中且依至教量理，如世尊說：諸行無常。

    這裡邊，變異行、滅壞行，暫時先根據佛的法語所說的道理，佛怎麼說的呢？「如世尊說：諸行無常」，「行」就是一切有為法，現在主要是說我們的色、受、想、行、識，它是無常的，就是有變化的，不是名言不變的境界，這是佛總說的這句話，這是總說諸行。第二科是「別顯二種」，又分二科，第一科是「標列」。

玄二、別顯二種（分二科）　黃一、標列

又此諸行略有二種：一、有情世間。二、器世間。

    「又此諸行略有二種」，簡略的說，說其要義是有二種：一個是有情世間的諸行，二是器世間的諸行。有情世間就是我們的生命體，這個器世間就是有情的生命居住的大環境，這是器世間，就像這個生果在一個器裡面放著，這叫做器。我們這個生命體它不可以單獨的存在的，它要依賴這個器世間來生存。這是標列。下面第二科「隨釋」，來解釋。分二科，第一科「有情世間」。分二科，第一科「舉說」。

黃二、隨釋（分二科）　宇一、有情世間（分二科）　宙一、舉說

世尊依彼有情世間說如是言。

    我們的本師釋迦牟尼佛陀，「依彼有情」，根據在欲界、色界、無色界流轉的這些有情眾生。「說如是言」，宣說這樣的開示。

苾芻當知！我以過人清淨天眼，觀諸有情死時生時，廣說乃至身壞已後，當生善趣天世界中。

    佛為諸比丘說法的時候，先招呼諸苾芻，「苾芻當知，我以過人清淨天眼」，我已經成就的，超過了人的天眼，是特別清淨的不像肉眼那麼污濁，是天眼。「觀諸有情死時、生時」，能觀察眾生死亡的時候，投生的時候，去受果報的時候。「廣說乃至身壞已後」，受生了以後，繼續生存，乃至到最後他的生命體壞了，破壞了。「已後」，以後又怎麼的呢？「當生善趣天世界中」，他因為有善業，所以生到善趣，生到好的地方去，這個生活不太壞，到天世界裡邊去。這是舉說。下面第二科是「顯義」。

宙二、顯義

由此法門，顯示世尊以淨天眼，現見一切有情世間，是無常性。

    這句話就是由佛陀……，這個「法門」就是修多羅、就是法門。佛在修多羅裡面這一段話，顯示世尊以淨天眼，就是不是我們凡夫的肉眼，凡夫的肉眼不知道，死亡的時候怎麼回事，看不懂，生死也是看不懂，所以超過了這個肉眼，天眼就看清楚了，所以這不是說憑空說的，佛是用天眼看見事實了，事實是這樣的。「現見一切有情世間，是無常性」，是有變化的，不是不變化的。說是那個人很快樂，他有變化，那個人很苦，他也有變化的，都是不決定的。

《披尋記》一○九○頁：

我以過人清淨天眼等者：由諸靜慮，說名天住。眼依彼故，是彼果故，彼攝受故，名為天眼。是極圓滿。是善清淨靜慮果故，名極清淨。於其人中所有名字皆不相似，是故說言超過於人。諸有情類臨欲終沒，名為生死，生在中有，名為生時。如是差別，皆如菩薩地釋。（陵本四十九卷二十頁）又復廣釋惡色好色；造諸惡行，當往惡趣，墮那落迦，造諸善行，當往善趣樂世界中。今於此中略不具說，故於中間置乃至言。名色二種更互乖離，故名身壞。善行為先所有諸趣，名為善趣。受極樂故，名樂世界。亦如彼釋。

    「我以過人清淨天眼等者：由諸靜慮，說名天住。」「天住」，天上的人，他們的內心在什麼地方安住呢？就是在四靜慮，初禪、二禪、三禪、四禪，空無邊、識無邊、無所有處、非非想處，這是他們心的住處。我們人間的人在什麼地方住呢？在色、聲、香、味、觸上住，在這裏住。人間的這個住，「人住」這個境界，不是太好，所以就不說了。這個天住，就是四靜慮，主要是四靜慮，四靜慮好過四空天。「眼依彼故」，這個天眼就是「依彼四靜慮」，四靜慮為天眼的依止處，這個天眼通從那兒來呢？就是要得到四靜慮，等到成就了四靜慮之後，你要修天眼通，就是有了天眼。所以你要用這天眼的時候，你要入四靜慮，才能發出天眼的作用，你若不入四靜慮，不發天眼通，那就是肉眼的境界。「是彼果故」，這個天眼是彼天住的果，是四靜慮的果。「彼攝受故」，這個天眼是由四靜慮來控制的，來控制它，「名為天眼」，所以這個天眼這麼講。

    「是極圓滿，是善清淨靜慮果故」，這個天眼是極圓滿的靜慮，這句話是讚歎四靜慮，四靜慮的功德是很圓滿的，能力很圓滿的，「是善」，這四靜慮是善，是非常好的一種功德，一種堪能性，裏邊是特別清淨的，沒有欲，所以叫做清淨。這樣的又圓滿又善又清淨的靜慮，你這天眼是這靜慮的果，由得四靜慮而後修天眼通才能得天眼通的。「名極清淨」，這極清淨就是這麼講。

    「於其人中所有名字皆不相似，是故說言超過於人」，說在人中所有的名字，人中的眾生沒得四靜慮的人，你的眼睛，各式各樣的名字都不和天眼相似，「是故說言超過於人」。「諸有情類臨欲終沒」的時候，名為死的時候，「名為死時」。「住在中有，名為生時」，這個生時是指什麼說的呢？在中有的時候。我們前面說過，在意地裡邊說過，就是這個生命體存在的時候叫本有，死亡的時候叫做死有，死亡以後次一剎那就是中有。中有投胎了一剎那叫做生有。所以一共是四個有。現在是說「生時」，就是中有去投生的時候叫做「生時」。「如是差別，皆如菩薩地釋。（陵本四十九卷二十頁）」

    「又復廣釋惡色好色；造諸惡行，當往惡趣，墮那落迦，造諸善行，當往善趣樂世界中」，這是人的世界和天的世界那比三惡道好的多了，所以名之為樂世界。「今於此中略不具說」，沒有詳細去說，就是說往天世界。「故於中間置乃至言」，就是把這些都略去了。「名色二種更互乖離，故名身壞」。這個身壞命終，身壞怎麼講呢？名就是受、想、行、識；色就是眼、耳、鼻、舌、身，這是由地、水、火、風物質所組成的生命體，這個生理的組織和心理的組織，他們更互乖離，我離開你，你也離開我，這二法不和合了，那就叫做身壞。因為身體這個生理的組織一壞了，受、想、行、識就不能在那兒住了，就要離開。若是業力盡了的時候，所有生理非壞不可，所以這個生理也要離開了心理，這是「更互乖離，故名身壞」。

    「善行為先所有諸趣，名為善趣」，你先要有善業的功德，然後你才能往生善趣。所以那個趣叫做善趣。由善趣所得到的果報，就名為善趣。「受極樂故」，在那個天世界，他的享受是特別快樂的，不像人間，故名為樂世界。「亦如彼釋」。

    前面是說到有情世間，下邊說到「器世間」。分兩科，第一科是「舉說」。

宇二、器世間（分二科）　宙一、舉說

又世尊言：苾芻當知！此器世間長時安住；過是已後，漸次乃至七日輪現。如《七日經》廣說，乃至所有大地諸山大海，及蘇迷盧大寶山王。乃至梵世諸器世界，皆被焚燒。災火滅後，灰燼不現，乃至餘影，亦不可得。

    又世尊這麼說：「苾芻當知！此器世間長時安住」，這個世界的存在，不像我們的生命體，我們生命體安住的世間不是很長，這器世間安住時間是長的。

    「過是已後，漸次乃至七日輪現」，「過是已後」，在前面的意地裏說過，就是二十中劫，有這麼長的時間。第一劫是增劫，二十劫的第一劫，這個就是半劫，實在是半劫，不夠、不足。這最後第二十劫是增劫，第二十劫是增劫，就是人的壽命特別長，不只八萬歲，那個時候人的道德非常的高，當時有人提倡修禪定，有人提倡修禪定的事情。那時候都是有道德的人，所以壽命長，這個世界也特別好，這些人就學習禪定，很容易地就得了初禪、得了二禪，所以人就死掉了，死掉了升到二禪天去了，升到二禪天的時候，這個世間沒有人了，因為這個世界上的人都有道德，所以沒有地獄、沒有餓鬼、沒有畜生，地獄也空了，這個世界是沒有三惡道了，因為這世界上的人道德特別高，所以沒有三惡道。而這些有道德的人修禪定，得了二禪，升到二禪天去了，這個時候呢？「過是已後，漸次乃至七日輪現」，這個世界就開始有第一個太陽出來，過了一個時期，有第二個乃至到第七個太陽出來。

    「如《七日經》廣說」，那個地方說得詳細。「乃至所有大地諸山大海，及蘇迷盧大寶山王」，所有的大地、諸山和大海，蘇迷盧就是須彌山，這個須彌山是大寶山王，是大寶所成就的山王。「乃至梵世諸器世界，皆被焚燒」，梵世就是初禪，都是起了火了，「皆被焚燒」。「災火滅後」，這個燒的火終究有一天火是滅了，滅了這灰燼都不現，本來一般的火燒這個木頭，還有灰，剩餘的灰燼，那個時候那就是火劫，火劫的時候呢，「不現」，那個火把這個世界燒壞了，那灰燼都沒有了。「乃至餘影，亦不可得」，因為這個本質沒有了，也就不會有影了，完全這世界是空的了。所以到這個世界的末日，那個時候這個世界上沒有人的，沒有眾生的，只是破壞這個世界，眾生都到二禪天以上去了，這是大三災。小三災呢？那是人的苦惱。大三災對人沒有關係。這是舉說。下面第二科「顯異」。

宙二、顯異

由此法門，世尊顯示諸器世間，是無常性。

    佛這樣說法呢，這個「門」就是法的作用，比如這個房子有個門，我們就可以進到這個房子裡邊來。佛說這樣的法呢，也就是我們眾生的一個門，我們從這裡可以明白什麼叫做無常，開這個智慧，是個智慧門。「世尊顯示諸器世間，是無常性」，是變化的，這個器世間還有一天終究都壞了。

地二、結成

如是且依至教量理，修觀行者淨信增上作意力故；於一切行無常之性，獲得決定。

    這是第二科「結成」。「如是且依至教量理」，前面說到有情的世間，就是死掉了身壞命終升到天上去，天上去也會身壞命終，六道的眾生都是這樣的。現在說到器世間，有七個太陽出來的時候，就是世界的末日了，把這世界也破壞了。「如是且依至教量」，這個有情世間的無常和無情世間的無常，姑且根據佛陀的聖言量所說的道理。「修觀行者」，我們得到未到地定修止觀的這些禪師的行者。「淨信增上作意力故」，這件事我們相信佛陀說的話，佛說有一天是有七個太陽出來，這個世界毀滅了這個事，我們自己是不知道的，我們要相信佛陀的話，對佛相信了，佛說的話我們相信，我們是百分之百的相信，一點也沒有疑問，以叫做淨信。就是這個信心的力量還是很強大的，是決定不疑惑的。這個信在內心裡面作意，也是在心裡面在作意，這個信就是作意，這個「力故」。「於一切行無常之性，獲得決定」，對於有情世間的諸行、器世間的諸行，都是不決定的，這樣的理性我們可以得到決定，決定是無常的。人眾生是無常的，器世間也是無常的。

天二、依現見量（分三科）　地一、略標

得決定已；即由如是淨信增上作意力故，

    這是第二科「依現見量」。前面第一科是依佛的至教量，現在是依現見量，就是根據我們自己現實上的、我們所感覺到的，我們的眼、耳、鼻、舌、身、意，接觸色、聲、香、味、觸、法的時候，也應該會感覺到這裡，這是現見量。分三科，第一科是「略標」。

    「得決定已」，由佛的聖言量我們相信有情世間、器世間都是無常的，不疑問、沒有疑問，「即由如是淨信增上作意力故」，

數數尋思觀察一切，現見不背不由他緣，無常之性。

    「數數尋思觀察一切」，「數數」就是一次又一次的，不斷的重覆，叫「數數」。而是在奢摩他裡邊，不是我們散亂的分別心，在奢摩他裡面，數數的尋思去思惟、去觀察，就在奢摩他裡邊尋思而又觀察。「一切現見不背不由他緣，無常之性」，觀察這一切的時候，在禪定裡邊去觀察這一切，分二個部份，一個是現見的，「不由他緣無常之性」，就是我們凡夫眼、耳、鼻、舌、身、意，所現見的色、聲、香、味、觸、法。一個是我們沒有現見，不現見的，我們只是一部份現見，還有一部份我們感覺不到的，但是那一部份也不違背你現見的無常的道理，也不違背。現見的、不現見的，都是無常的。「不由他緣」，不需聽別人講解，你自己就觀察到它都是無常的，這樣的意思。這是略標，下面第二科「廣釋」。分二科，第一科是「安立二事」。分三科，第一科是「徵起」。

地二、廣釋（分二科）　玄一、安立二事（分三科）　黃一、徵起

云何數數尋思觀察？

    前面這段文裡面，有淨信增上作意力故，數數尋思觀察。這個尋思，或者是就是由自己的力量去觀察，這個觀察就是由佛陀的聖言量增長了信心，去觀察叫做觀察，可以這麼說。這下面說，怎麼樣數數尋思觀察呢？這就是徵起，就是問，由問來提起這件事。第二科「總標」。

黃二、總標

謂先安立內外二事。

    你若想要在禪定裡面數數觀察、思惟的話，應該安立二種事情，就是把它分成二部份，那二部份呢？有內事和外事的不同。這是總標，下面第三科「列釋」。

黃三、列釋（分二科）　宇一、內事

言內事者；謂六處等。

    就是你本身的眼、耳、鼻、舌、身、意這六處。色受想行識這些事情。

宇二、外事（分三科）　宙一、標

言外事者：有十六種。

    第二科「外事」，分三科，第一科「標」。「言外事者：有十六種」不同。第二科是「列」。那十六種呢？

宙二、列

一者、地事。謂城邑、聚落、舍、市廛等。二者、園事。謂藥草、叢林等。三者、山事。謂種種山，安布差別。四者、水事。謂江、河、陂、湖、眾流、池、沼。五者、作業事。六者、庫藏事。七者、食事。八者、飲事。九者、乘事。十者、衣事。十一者、莊嚴具事。十二者、舞歌樂事。十三者、香鬘塗飾事。十四者、資生具事。十五者、諸光明事。十六者、男女承奉事。

    「一者、地事」，地面上的事情。「謂城邑、聚落」，這個「城邑」，就是地區廣大了一點叫城邑；「聚落」，就是地區小一點，都是我們居住的地方。「舍」，就是你個人居住的房舍。「市」，就是很多人在這裡做生意的地方。這個「廛」呢？也是市，或者是一個人居住的地方叫做「廛」。這是地事。

    「二者、園事。謂藥草、叢林等」，這個「園事」是甚麼呢？「謂藥草、叢林等」，就是那個地方有藥，還有其他的草。提婆尊者那個經上說：沒有草不是藥的，信手拈來都是藥，所以叫做藥草。「叢林等」，叢林就是很多樹的地方，這是園事。

    「三者、山事。謂種種山，安布差別」，山也是各式各樣的，安布的不同，安布有差別，或者是指一個嶺，或者一個峰，或者是一個圓，或者是一個方。

    「四者水」的「事」情，「謂江河、陂、湖」，這個字也唸ㄅㄟˊ。「江、河、陂、湖」，江也是水，河也是水，這個陂也是水，就是水池子。有湖泊，「湖」、「眾流、池、沼」，很多的水。

    五者，作業的事。六者是庫藏的事。七者、食事。八者、飲事。九者、是乘事，就是車。十者、衣事。十一者、莊嚴具的事。十二者、舞歌樂事，跳舞、唱歌、音樂的事情。十三者、香鬘塗飾事。十四者、資生具的事情。十五者、諸光明事。十六者、男女承奉的事。

宙三、結

如是名為十六種事。

    這是外事，外事有十六種，「如是名為十六種事」。這是結束這一段。

玄二、觀察變異（分二科）　黃一、總標

安立如是內外事已，復於彼事，現見增上作意力故；以變異行，尋思觀察無常之性。

    這是第二科「觀察變異」，分二科，第一科是「總標」。

    「安立如是內外事已」，你在奢摩他裡邊這樣觀察，分成這麼二部份，這叫做安立內、外事已。「復於彼事現見增上作意力故」，你這安立完了，就是這樣子。安排完了以後呢，你要在禪定裡面去觀察，「復於彼事現見增上作意力故」，就是你自己看見的，這是「增上的作意力故；以變異行，尋思觀察無常之性」。宙一是「標」。

黃二、別顯（分二科）　宇一、內事（分三科）　宙一、標

此中內事，有十五種所作變異，及有八種變異因緣。

    這第二是「別顯」。前面是總標，這是別顯。分二科，第一科「內事」。分三科，第一科是「標」。

    內事裡邊有十五種所作的變異，這個所作的「作」當個現起講，內事有十五種現起的變化；還有八種變異的因緣。為什麼會有這個變異呢？有這八個原因。這是標出來，下面一一的解「釋」。分二科，第一科是「略」說。又分二科，第一科「十五種所作變異」。又分二科，第一科是「徵」。

宙二、釋（分二科）　洪一、略（分二科）　荒一、十五種所作變異（分二科）　日一、徵

云何內事有十五種所作變異？

    這是徵。第二科是「列」。

日二、列

一、分位所作變異。二、顯色所作變異。三、形色所作變異。四、興衰所作變異。五、支節具不具所作變異。六、劬勞所作變異。七、他所損害所作變異。八、寒熱所作變異。九、威儀所作變異。十、觸對所作變異。十一、雜染所作變異。十二、疾病所作變異。十三、終歿所作變異。十四、青瘀等所作變異。十五、一切不現盡滅所作變異。

    這是把十五種所作變異標出來，下面一一都有解釋。

荒二、八種變異因緣（分四科）　日一、徵

云何八種變異因緣？

    第二科是「八種變異因緣」，分四科，第一科「徵」。「云何八種變異因緣」呢？下面第二科「列」。

日二、列

一、積時貯畜。二、他所損害。三、受用虧損。四、時節變異。五、火所焚燒。六、水所漂爛。七、風所鼓燥。八、異緣會遇。

    這是標出來八種因緣、八種變異因緣。下面第三科解「釋」，分八科，第一科解釋「積時貯畜」怎麼講。

日三、釋（分八科）　月一、積時貯畜

積時貯畜者：謂有色諸法，雖於好處安置守護，而經久時，自然敗壞，其色衰損變異可得。

    「積時貯畜者：謂有色諸法，雖於好處安置守護」，這解釋積時貯畜，就是這些是凡屬於四大所成的，地水火風所成的這些有色的一切法。「雖於好處安置守護」，雖然你放一個很好的地方，我放在一個鎖櫃裡面安置，放在那裡保護。「而經久時，自然敗壞」，沒有人破壞，但是時間經久了呢，那個東西自然是壞了，自然是敗壞了。「其色衰損，變異可得」，他那件東西，顏色不對了，起了變化了。「可得」，就是事實上可以知道，得者，知也，事實上是這樣子嘛，就是我們不用別人講，你自己的經驗也會知道有這件事，「可得」。「他所損害者」，這是第二個因緣。

月二、他所損害

他所損害者：謂種種色法，若為於他種種捶打，種種損害；即便種種形色變異。

    若是有人為的破壞，或者是用什麼捶打、捶打它，或者是用刀、用木頭、木杖，或者是用什麼器体的東西，用種種的方法去損害它。「即便種種形色變異」，那件東西，它的形、它的色就變化了、就破壞了。

月三、受用虧損

受用虧損者：謂各別屬主種種色物，受者受用增上力故；損減變異。

    第三受用虧損者，謂各別的屬主種種色物，一樣一樣不同的都有……那個是屬於那個人，那個所有權是他的，種種的色物。「受者受用增上力故」，那個主權者在享受這個東西的時候，由於受用的力量，受用的時候有很大的力量故。「損減變異」，那件東西經過受用了，它就起變化了，這也是一個變化。

月四、時節變異

時節變異者：謂秋冬時，叢林藥草華葉果等，萎黃零落；於春夏時，枝葉華果，青翠繁茂。

    「時節變異者：謂秋冬時，叢林藥草華葉果等」，這時節變異怎麼講呢？這是秋天或者冬天到來的時候，這個「叢林」，就是這些樹、很多的樹；「藥草」、或者是花、或者是葉、或者是草的、花葉果等，或者是叢林的、樹木的花葉果等。「萎黃零落」，顏色也變了，萎黃、枯萎了，就落下來了。於「春夏」的「時候」呢，「枝葉華果，青翠繁茂」，春夏的時候又不同了，又有變化，這是時節的變異，時節上有這個變異。

月五、火所焚燒

火所焚燒者：謂大火縱逸，焚燒村邑、國城、王都，悉為灰燼。

    「火所焚燒者」，怎麼講呢？謂大火縱逸，這火太大了，不得了，大得從那頭燒到另一地方去了。「焚燒村邑」，這個村邑被焚燒了。「國城、王都悉為灰燼」，都被火燒成灰了。

月六、水所漂爛

水所漂爛者：謂大水洪漫，漂蕩村邑、國城、王都，悉皆淪沒。

    「水所漂爛者：謂大水洪漫」，水所漂爛，這是第六，這個水很大很大的洪漫。「漂蕩村邑」，村邑被水淹沒了。國城的王都呢，「悉皆淪沒」，都被水淹沒了，也都被水破壞了。

月七、風所鼓燥

風所鼓燥者：謂大風飄扇，濕衣、濕地、稼穡叢林、乾曝枯槁。

    第七科。「風所鼓燥者」，風的鼓燥，風有二個作用，一個鼓，一個燥。「鼓」者動也，飄動；「燥」，令你裡邊的水分缺少了，乾燥了。「謂大風飄扇」，這大風飄動起來，扇者也是動，飄也是動。「濕衣、濕地、稼穡叢林、乾曝枯槁」，你濕的衣服、濕的地，地面上有水很濕，稼穡的容貌，農田裡邊的稼穡怎麼樣的容貌，還有樹林，都被大風一飄動時都乾曝了，都乾了，水分缺少都枯槁了，都破壞了。

月八、異緣會遇（分三科）　盈一、諸觸變異

異緣會遇者：謂緣樂受觸，受樂受時。

    「異緣會遇者」，這是第八「異緣會遇」，分三科，第一科是「諸觸變異」。怎麼叫作異緣會遇呢？「謂緣樂受觸，受樂受時」，這個是在我們的心理上說的，就是「緣樂受觸」，你去攀緣那個樂受的觸，這個觸能令你生樂受，你去同它接觸的時候，你就受到樂受。

遇苦受觸。緣苦受觸，受苦受時，遇樂受觸。緣不苦不樂受觸，受不苦不樂受時，遇樂受觸或苦受觸。

    「遇苦受觸」，忽然間變了，變成個苦受了，遇苦受觸，所以叫異緣會遇，變成個苦受觸了。緣苦受觸的時候，受苦受的時候，遇見樂受觸，有這樣的變化。「緣不苦不樂受觸」的時候，你就受這不苦不樂受，而這個時候忽然間遇見樂受觸了，或者是遇見苦受觸了，也變化。因緣是不決定的，好的也有變化，壞的也是變化的，這是一種。

盈二、煩惱變異（分二科）　昃一、舉有貪

又有貪者，會遇瞋緣，貪纏止息，發起瞋纏。

    前邊第一科是諸觸變異。下邊第二科是「煩惱變異」，分二科，第一科是「舉有貪」。

    「又有貪者」，就是有貪心的人，就是有可愛的境界，貪心就現前了，就是有貪心。「會遇瞋緣」，而這個時候遇到憤怒的因緣出現了。「貪纏止息」，這個貪的煩惱就停下來了，這個纏，形容貪的相貌，就像一個大毒蛇，纏繞著你似的，貪煩惱來的時候，像毒蛇纏繞你似的，有瞋的煩惱來了的時候，貪的煩惱就停下來了，就是不貪了。「發起瞋纏」，這個令你不快樂的，令你憤怒的這些因緣，大概你這時候你不能自主的，你就發動了瞋的煩惱了。這是有貪，第二科是「例瞋等」。

昃二、例瞋等

如是有瞋癡者，會遇異分煩惱生緣，當知亦爾。

    「如是有瞋癡者」，就是貪是這樣子，那麼有瞋煩惱的人，有愚癡煩惱的人。「會遇異分煩惱生緣」，他遭遇到不同的，不同於瞋，不同於癡的煩惱，遇見貪煩惱了，「生緣」。「當知亦爾」，也是心裡上有變化，也是一樣的。

盈三、諸識變異（分二科）　昃一、舉眼識

如是眼識正現在前，會遇聲、香、味、觸境等餘境餘緣，起異分識。

    這是第三科，前面第一科諸觸變異，第二科煩惱變異，現在第三科「諸識變異」，先「舉眼識」。

    「如是眼識，正現在前」，前面煩惱這樣子，眼識也是這樣子，眼識正在看見一樣東西的時候，正現在前的時候。「會遇聲、香、味、觸、境等餘境餘緣」，忽然間有個特別的聲音出現了，你的眼識就停下來了，耳識又動起來了，或者是香，或者是味，或者觸境等餘緣，餘境界、餘因緣出現的時候，就發起異分識、耳識、鼻識、舌識、身識就出來了，而意識都是在動的，眼識動，意識就會動，耳識若動，意識也是動的，這是舉眼識。第二科「例一切」。

昃二、例一切

其餘一切，如理應知。

    其他的一切，也都是有變化的，我們心裡邊在苦惱，它也可能會有樂的因緣出來，也是變動的。說我現在很快樂，你不要相信這件事，會有苦惱的因緣來觸惱你的，也會變的，這都是無常的境界。

日四、結

是名八種變異因緣，一切有色及無色法，所有變異，皆由如是八種因緣。除此更無，若過、若增。

    「是名八種變異因緣」，這結束這一段八種變異因緣。「一切有色、及無色法，所有變異，皆由如是八種因緣」，這個有色的，就是地水火風的物質組成的這些有色法，那麼，福報大的人，色法好一點，特別強一點，你福報輕，就是差一點。及無色法，就是你內心的思想，思想也是，智慧大的、智慧輕的，或者是無智慧的人，但是，都是凡夫境界，都是有變化的，不能和聖人比的。「所有變異皆由如是八種因緣」而有變異，「除此，更無若過、若增」，除了這八種因緣之外，再沒有因緣了，不可能還有超過這八種還有第九種的，或者增加了幾分，沒有這個事，沒有這個事。誰敢說這句話：「除此，更無若過、若增」，這是佛才說這句話！

《披尋記》一○九二頁：

一切有色及無色法所有變異者：前七因緣，能令諸有色法變異，後一因緣，能令諸無色法變異。總舉一切，說有八種，然非無別，如應當知。

    「一切有色及無色法所有變異者：前七因緣，能令諸有色法變異，後一因緣，能令諸無色法變異」，就是心法。「總舉一切，說有八種，然非無別，如應當知」，這個作者說，也可能還有其他的，八種之外還有其他的，然而那其他的也屬於這八種，應該是這樣說法。

洪二、廣（分十五科）　荒一、分位所作變異（分二科）　日一、徵

云何尋思內事分位所作變異無常之性？

    前邊的內分十五種，現在這裡「廣」說。第一科是「分位所作變異」，分兩科，第一科是「徵」。

    「云何尋思內事分位所作變異無常之性？」這是徵。下面第二科解「釋」，分二科，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，從少年位乃至老位，諸行相續前後差別，互不相似。

    這個內事，就是我們的眼、耳、鼻、舌、身、意。分位所作變異無常之性，什麼叫做分位所作變異無常之性？「謂由觀見」，這個不必聽別人說，你自己會看得見的。這個「觀見」，「見」就是眼見，「觀」是心見，是第六意識，第六意識叫做觀，眼叫做見。因為眼識一見的時候，只是一剎那，第六意識就出來了，他就會觀了。「或自或他」，或者觀察自己，或者觀察他人。「從少年位乃至老位」就是分位，是嬰孩也包括在少年位了，少年位到青年、壯年位乃至到老年這個階段。「諸行相續前後差別」，你的眼、耳、鼻、舌、身、意都叫做「行」，是相續下來沒有中斷，但是前後又不同、有變化。「互不相似」，你老年的時候……，你在嬰孩的時候，到少年就不同；少年到壯年的時候，彼此也不一樣；乃至老年的時候也不一樣，但是彼此是相似的，這是你可以看得見的事情，這是由現見。下面第二科「念無常」。

月二、念無常

見是事已，便作是念：如是諸行，其性無常，何以故？此內分位前後變異，現可得故。

    「見是事已」，你看見這件事情以後。「便作是念」，你心裡面就生起這樣的念，生起這樣的觀察。「如是諸行，其性無常」，這樣的色、受、想、行、識，這樣的眼、耳、鼻、舌、身、意，這些有為法，他的體性不是決定的，有變化的。「何以故？」什麼原因呢？「此內分位前後變異，現可得故」，這個眼、耳、鼻、舌、身、意，由嬰孩、由少年，乃至老年這個分位，前後的變化。「現可得故」，從現實上就可以知道的，不須要人說什麼理論來證明，不用，就能知道的，這是念無常。

荒二、顯色所作變異（分二科）　日一、徵

云何尋思內事顯色所作變異無常之性？

    第二科「顯色所作變異」，分二科，第一科「徵」。怎麼叫做尋思內事顯色所作變異無常之性呢？第二科解「釋」，分兩科，第一科「由現見」。

日一、釋（分二科）　月一、由現見

謂由觀見或自或他，先有妙色，肌膚鮮澤；後見惡色，肌膚枯槁。復於後時，還見妙色，肌膚鮮澤。

    「謂由觀見或自或他，先有妙色」，以前，這個顏色就是顯色，就是青、黃、赤、白，自然的有妙色，很好，看上去顏色很好。「肌膚鮮澤」，這個肌肉很豐滿，皮膚也很鮮潔。「後見惡色」，過了一個時期看見，不是妙色，變成惡色了。「肌膚枯槁」，又不是那麼豐滿，也不鮮澤了。「復於後時，還見妙色，肌膚鮮澤」，又過一個時期，又看見那個人又是恢復了妙色，肌膚鮮澤又變了。這樣說，好的顏色也不決定，壞的顏色也不決定，都是無常的！這是第一科由現見。第二科「念無常」。

月二、念無常

見是事已，更作是念：如是諸行，其性無常。何以故？此內顯色前後變異，現可得故。

    現實就可以知道的，現前就可以知道的。下面第三科「形色所作變異」，分兩科，第一科「徵」。

荒三、形色所作變異（分二科）　日一、徵

云何尋思內事形色所作變異無常之性？

    云何尋思內事的形色所現起的變異無常之性呢？

日二、釋

謂如說顯色，如是形色，由肥瘦故，應知亦爾。

    「謂如說顯色」，如前面說的青、黃、赤、白、的顯色，如是形色也是一樣。「由肥瘦故，應知亦爾」，肥，他比較體重重一點；瘦，體重輕一點。肥，是廣大一點；瘦，是減少一點了，這是形色有變化。

荒四、興衰所作變異（分二科）　日一、徵

云何尋思內事興衰所作變異無常之性？

    這第四科「興衰所作變異」，分二科，第一科「徵」。怎麼叫做尋思內事的興衰所作變異無常之性呢？這是徵。下面第二科解「釋」，分二科，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，先時眷屬財位，或見悉皆興盛，後見一切悉皆衰損。復於後時還見興盛。

    「謂由觀見或自或他，先時眷屬財位」，以前的時候，他的這些可愛的眷屬、可愛的財富。「或見悉皆興盛」，可愛的這些人看上去都很滿意，都很快樂，財富也很多，天天的增長、興盛。「後見一切，悉皆衰損」了，可愛的這一些人，都不是那麼興盛了，可愛的財富也不興盛了，衰損了。「復於後時還見興盛」。

月二、念無常

見是事已，更作是念：如是諸行，其性無常。何以故？興衰變異，現可得故。

    這是念無常。下面第五科「支節所作變異」，分二科，第一科「徵」。

荒五、支節所作變異（分二科）　日一、徵

云何尋思內事支節所作變異無常之性？

    云何尋思內事支節所作變異無常之性？這是怎麼回事呢？這是問。下面第二科解「釋」，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，先時支節無有缺減；後時觀見支節缺減。或王所作，或賊所作，或人所作，或非人作。

    「謂由觀見或自或他，先時支節無有缺減」，他的眼、耳、鼻、舌、身、意都很圓滿，沒有缺少。「後時觀見支節缺」少了，缺一個耳朵，缺了一件，或者把眼睛破壞了，缺少了。「或王所作，或賊所作」，為什麼缺少了呢？國王、國家的法律判定你這樣子，或者是土匪來傷害你；「或人所作，或非人所作」的，鬼神來搗亂。

月二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

《披尋記》一○九三頁：

餘如前說者：謂如前說前後變異現可得故，是名為餘，下皆準知。

荒六、劬勞所作變異（分二科）　日一、徵

云何尋思內事劬勞所作變異無常之性？

    這第六科「劬勞所作變異」，分二科，第一科「徵」。怎麼叫做尋思內事劬勞所作變異無常之性呢？這是問。下面第二科解「釋」，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，身疲勞性、身疲極性，或馳走所作、或跳踊所作、或跳躑所作，或馴騎所作、或作種種迅疾身業。復於餘時，見彼遠離疲勞疲極。

    「謂由觀見或自或他，身疲勞性」，做什麼事情有點疲勞。「身疲極性」，這個疲勞，極疲勞、很辛苦，這是也不同了。「或馳走所作」，或者是你跑路，跑得很快，這令你身体疲勞。「或跳踊所作」，你跳高。「或跳躑所作」，跳躑是向遠處跳，你在一處跳高，這個跳躑是向遠處跳，向前跳，跳一大步。「或馴騎所作」，就是騎馬，上馬一跳跳到馬身上叫做「馴」。「或作種種迅疾身業」，各式各樣很迅速地身體上的作用。「復於餘時，見彼遠離疲勞疲極」，或者前面你這樣做的時候疲勞，等過一個時候又看見沒有疲勞，沒有疲極，他不做這個事情，他也不疲勞了，也有變化。

月二、念無常

見是事已，更作是念：如是諸行，其性無常，餘如前說。

    劬勞，劬就是勞，就是你辛苦了，你的身體也會有變化。

荒七、他所損害所作變異（分二科）　日一、徵

云何尋思內事他所損害所作變異無常之性？

    這是第七科，也是分二科，第一科「徵」，第二科解「釋」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，他所損害，其身變異。或由刀、杖、鞭、革、皮、繩、矛鞘等壞；或由種種蚊、虻、蛇、蝎，諸惡毒觸之所損害。復於餘時，見不變異。

    「謂由觀見或自或他，他所損害，其身變異」，或者你自己一時的錯誤，自己傷害了自己，切菜的時候，本來是切菜，忽然切自己手指頭了，你自己做的。或他人呢，有什麼事情傷害你「其身變異」，你的身體有變化。「或由刀、杖」，這個變異或者是因為刀，對自己的身體有傷害、或者是木杖傷害、或者是鞭、革，用皮做的鞭子，這個鞭傷害你，或者是皮做的繩傷害你，或者是「矛鞘等壞」；這個矛、鞘唸ㄑㄧㄠˋ，這是武器，這個武器等破壞自已的身體，或由種種蚊、虻、蛇、蝎，諸惡毒觸之所損害。「復於餘時，見不變異」，你原來由這些因緣使令自己身體受到傷害，過一個時期呢，他身體什麼傷害都沒有。「復於餘時，見不變異」。

月二、念無常

見是事已，便作是念；如是諸行，其性無常。餘如前說。

    下面第八科「寒熱所作變異」，分二科，第一科「徵」。

荒八、寒熱所作變異（分二科）　日一、徵

云何尋思內事寒熱所作變異無常之性？

    云何尋思內事寒熱所作變異無常之性？這是問。下面第二科解「釋」，分兩科，第一科是「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，於正寒時身不舒泰，踡跼戰慄；寒凍纏逼，希遇溫陽。於正熱時，身體舒泰，奮身乾語，霢霂流汗，熱渴纏逼，希遇清涼。復至寒時，還見如前所說相狀。

    「謂由觀見或自或他」，於正寒冷的時候。「身不舒泰」，這個身體不能舒展，心理不安泰。「踡跼戰慄」，就是收縮自己，身體掉動戰慄。「寒凍纏逼」，這就是特別寒冷地、凍得你身體這樣的苦惱，纏逼你。「希遇溫陽」，內心裡面希望遇見溫和的，或遇見太陽這時候我就會舒服一點。「於正熱時，身體」會「舒泰」，「奮身乾語，霢霂流汗」，正熱的時候，身體是比較舒泰能伸展。「奮身乾語」，這個時候身體會動作起來，但是水份漸漸減少，會乾，感覺身體乾，說話的時候，感覺到不那麼潤澤。「霢霂流汗」，「霢霂」就是身體流汗像下雨似的，「霢霂流汗」。「熱渴纏逼」，身體感覺到熱、感覺到渴，有這些苦惱逼迫自己。「希遇清涼」，希望遇見清涼的天氣，改變這熱的苦惱。「復至寒時，還見如前所說相狀」，熱完了以後，又遇見寒冷了，又遇見前面的境界了。這是前面的現前，下面第二科「念無常」。

月二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

荒九、威儀所作變異（分二科）　日一、徵

云何尋思內事威儀所作變異無常之性？

    這是第九科，現在是問。第二科解「釋」，分兩科，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，行住坐臥隨一威儀，或時為損、或時為益。

    你行住坐臥的不管那一種威儀，有的時候對你有損害，有的時候對你有利益，比如說你坐久了的時候腿子痛，這個坐就對你有損害，這個時候你改變威儀，我站起來走一走，這個行的威儀對你有利益，但是行的時間久了你也感覺辛苦，坐下來又感覺舒服了，所以說：「行住坐臥隨一威儀，或時為損、或時為益」。

月二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

荒十、觸對所作變異（分二科）　日一、徵

云何尋思內事觸對所作變異無常之性？

    這是第十，分兩科，第一科「徵」。怎麼叫做「內事觸對所作變異無常之性」？

    第二科解「釋」，又分兩科，第一科「由觸對」。又分兩科，第一科「辨分位」。分兩科，第一科「舉樂受」。

日二、釋（分二科）　月一、由觸對（分二科）　盈一、辨分位（分二科）　昃一、舉樂受

謂由觸對順樂受觸，領樂觸緣所生樂時，自能了別樂受分位。

    這是一種，就是你觸對，這個「對」就是「觸」，它本身有體質，你碰到他有阻礙叫做「對」，觸對。觸對什麼呢？「順樂受」的「觸」，你觸到了呢，你內心裡面就領受「樂觸」的因緣所生的樂的時候，「自能了別樂受分位」，你自然能知道這樂受的分位，從什麼時候開始，到什麼時候結束了，這是一個時間上的分位。或是樂受的輕重，你會知道這個事情。這是第一科舉樂受。第二科「例餘受」。

昃二、例餘受

如能了別樂受分位，如是了別苦受分位，不苦不樂受分位，應知亦爾。

    如是了別樂受分位是這樣子。如是了別苦受的分位，不苦不樂受的分位，應知也是這樣子。這是第一科辨分位。第二科「由了知」。

盈二、由了知

彼由了別如是諸受前後變異，是新新性，非故故性，或增或減，暫時而有，率爾現前，尋即變壞。

    「彼由了別如是諸受前後變異」，前後是不同的。「是新新性，非故故性」，都是新，剎那剎那的示現，都是新的，不是舊的，前一剎那是新的，後一剎那也是新的，前一剎那不是舊的，後一剎那也不是舊的。「或增、或減，暫時而有」，這些樂受苦受，不苦不樂受，有的時候是增，有的時候是減。就是樂受很強，叫增，或者是減少的，前幾剎那是樂受很強，後幾剎那樂受輕了，這就是減。或者是前幾剎那樂受是減，後幾剎那樂受是增，苦受也是一樣。而這些事情呢，是「暫時而有，率爾現前」的，就是因緣的和合，「暫時現前」，有了。「率爾現前」，你不知覺，它出來了。「尋即變壞」，立刻又變化了。它是因緣有的，因緣若變了，因緣所生法非要有變壞不可。

月二、念無常

知是事已，便作是念：如是諸行，其性無常。餘如前說。

    「知是事已」，這是念無常。「便作是念：如是諸行，其性無常。餘如前說。」這是第十科「觸對所作變異」。下面是第十一科「雜染所作變異」，分二科，第一科「徵」。

荒十一、雜染所作變異（分二科）　日一、徵

云何觀察內事雜染所作變異無常之性？

    云何觀察內事雜染所作變異無常之性？問。下面第二科解「釋」，分兩科，第一科是「由了知」。又分三科，第一科「於心有貪或離貪等」。

日二、釋（分二科）　月一、由了知（分三科）　盈一、於心有貪或離貪等

謂能了知先所生起，或有貪心、或離貪心、或有瞋心、或離瞋心。或有癡心、或離癡心。

    「謂能了知先所生起，或有貪心、或離貪心」，這個修行人，常常的靜坐，常常的觀察，這個心就細一點，所以他會了知。「謂能了知先所生起」，就是過去的時候曾經生起，是什麼呢？或者是貪心，生起貪心，「或離貪心」，或者有了，或者四念處提起來，有正念提起來，就把這貪心排除出去了，不要了。或者是有瞋心出來了，或者又離了瞋心，就是把正念一提起來，不要有瞋心。把瞋心滅出去了。或者是有癡心、或離癡心。這是一種。

盈二、於心染污或不染污

又能了知隨一一種諸隨煩惱，所染污心。又能了知隨一一種諸隨煩惱，不染污心。

    這是第二科「於心染污或不染污」，其實也就是總說。

    這位修行人他又能了知，隨種種因緣現起的各式各樣的「隨煩惱」。「隨煩惱」這句話也通於根本煩惱，也通於枝末的煩惱。「所染污心」，這個心本身是無紀的，受煩惱的染污，你隨時要知道，這是修行人才能知道，不修行人不知道，不修行人煩惱現起了，向外攀緣去。修行人就反省自己，我現在的心被煩惱污染了，所以這「能了知」表示有修行的意思；也表示你有正念的意思。「又能了知」，這個修行人知道自己的清淨心被煩惱污染了，趕快的用奢摩他，或者毘婆奢那來清淨自己的心。清淨了，你的奢摩他、你的毘婆奢那有力量，就能立刻的把煩惱消除了，使令心恢復清淨。所以，「又能了知隨一一種諸隨煩惱，不染污心」。

    這個「不染污心」有兩種：一個是已經現起了染污心，你能夠用奢摩他、毘婆奢那把它消滅了，這是一種染污，一種辦法。第二種，有這個貪煩惱的因緣，來觸動你、引誘你生貪心，但是你心不動，心裏不生貪心。這個瞋煩惱的因緣出現了，有人輕視你，或者是發出來語言，或者什麼行動，來苦惱你，而你心不動，我不生瞋心。你叫我生瞋心，我偏不起瞋心。當然你要有奢摩他、毘婆奢那的力量。當然這修行人，不管遇見什麼境界，也不管對方是什麼居心，你本身認為這都是考驗，我就是心不動。我就不動貪心、也不動瞋心，就是心不動，這又是一種。當然這個修行的程度的深淺，而外面的境界也有大小的不同，也有輕重的不同。你從這裡，時時的就知道，我今天有進步了，若我昨天這個境界，我一定要動心的，今天我不動，這表示你有進步了。但是後天、大後天又動心了，那你就是又退了。就時時的會知道反省自己，是進步了，是退步了，就是會有這種感覺。若是你不用功修行、你不靜坐，不知道這件事。事情過去了，心裡還盤算著，他搞我，我也要搞他，就是心裏想這些事情。有修行的不管這些事情，你怎樣搞我，我只保護內心的清淨，我不搞你。你觸惱我，我不觸惱你。所以有沒有修行，一看就知道了，就從日常生活上就知道了。

盈三、於心趣入變壞或不變壞

又能了知彼心相續，由諸煩惱及隨煩惱，於前後位，趣入變壞不變壞性。

    這是第三科「於心趣入變壞不變壞」。

    「又能了知彼心相續」，這一位修行人，他還能了知他的內心的相續，這個心是剎那剎那地相續下來的、不中斷的。「由諸煩惱、及隨煩惱，於前後位，趣入變壞不變壞性」，這個內心的相續，剎那剎那的變化，但是是相續不斷的。這相續不斷的心，它隨時有種種的因緣來觸動它，來衝擊它的。「由諸煩惱、及隨煩惱」，由是各式各樣的重的煩惱，各式各樣的輕微的煩惱來衝擊你，有時候瞋煩惱，有時候愛煩惱衝擊你。「於前後位，趣入變壞不變壞性」，於前位，以前就是過去，過去的時候我沒有修行，這個煩惱不管是輕微的煩惱，是嚴重的煩惱，衝擊我，我心隨境轉，我心裡面就變壞了，就是不能保護這個清淨心，被破壞了，煩惱一來就把我這清淨心破壞了，就是「趣入變壞」。

    「於後位」，但是我出家了，我學習《瑜伽師地論》修四念住的時候，常常修奢摩他、毘婆奢那，我內心裡面有多少道力，你這個煩惱來了，不管是輕的、是重的，我這個心不被你破壞，不被你染污，我的心不變。我不隨你的舌頭轉，你叫我歡喜，我就偏……心裡也不動，你叫我憤怒，我也不動。「不變壞性」，後來的時候經過了有修行了，我心裡不動。這樣時時的用止觀來調心，才能有這樣的境界。你不用止觀調心，那有這回事？一直的就是「趣入變壞」，而不能趣入「不變壞」，不能的，沒有這個力量。你稍為的一點失掉了正念，就會…你的身口意就不對了。所以是說個笑話，沒有戲唱了。就會說一些笑話，或者是逗別人樂，或是怎麼的，然後這心越來越……分別心越來越多，若是忽然間能覺悟了，能收回來的話還好一點，如果不知道收回來呢，本來最初是好心，沒有說是起煩惱，最後說笑話，不是說笑話，但是真話說了，大家就互相吵起來了。現在這就是「入變壞不變壞」，這就看你有修行、沒有修行的意思。第二科是「念無常」。

月二、念無常

見是事已，便作是念：如是諸行，其性無常。何以故？心由雜染所作變異，現可得故。

    第二科是「念無常」。「見是事已」，你看見這樣事情，是看見別人事情、看見自己事情，「便作是念；如是諸行，其性無常」，這是無常的。「何以故？心由雜染所作變異，現可得故」，這個心被這個污染的事情，你心做不得主。這個污染的事情使令你心裡有變化，你不能自主了，這是從事實上可以知道的。

荒十二、疾病所作變異（分二科）　日一、徵

云何觀察內事疾病所作變異無常之性？

    這是第十二科「疾病所作變異」，分二科，第一科「徵」，就是問。怎麼樣觀察內事的疾病所現起的變異無常之性呢？下面第二科解釋。解「釋」裡面分二科，第一科是「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見或自或他，先無疾病安樂彊盛；後時觀見或自或他，遭重病苦，觸對猛利身諸苦受；如前廣說。復於餘時，還見無病，安樂彊盛。

    「謂由觀見或自或他，先無疾病安樂彊盛」，看見自己或是看見他人，他以前沒有病，心情安樂，身體健康，這樣子。「後時觀見或自、或他，遭重病苦」，遇見很嚴重的病苦。「觸對猛利身諸苦受」，你內裡面的心，觸對猛利的、很多的苦惱，你內心與苦相接觸。「如前廣說」，前面已經說過，各式各樣的苦惱。我們沒有修行的人，你遇見了苦，你沒有辦法解脫的，就被這個苦來擾亂你，只有受著。有修行的人，你有奢摩他、毘缽舍那觀呢，能破壞這個所緣境，破壞所緣境，就到那個無一切相的境界去了，你心就到那地方去，就沒有苦了。所以表面上還有病，有很多苦，但是心裡不苦。但是你這個心，從那離一切相的境界又回到一切相這裡來，還是苦，除非是病好了，不然的話，就是這樣子。「復於餘時」，又經過多少時間以後。「還見無病」，又看見這個人又沒有病了，內心情安樂，身體彊盛，又健康起來了，這樣子。

月二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

    這個《披尋記》上說是陵本三十四卷一頁。這是如前廣說。

《披尋記》一○九五頁：

如前廣說者：謂如前說：或彼男女，自遭重病，命終殞歿，（陵本三十四卷一頁）是名廣說應知。

    「如前廣說者：謂如前說：或彼男女，自遭重病，命終殞歿」，現在就是三十四卷，一頁。「是名廣說應知」。前面是第十二科，下面是第十三科「終歿所作變異」，分二科，第一科「徵」。

荒十三、終歿所作變異（分二科）　日一、徵

云何觀察內事終歿所作變異無常之性？

    「云何觀察內事終歿所作變異無常之性」呢？「謂由觀見」，這以下解「釋」，分二科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見今時存活，安住支持。

    我看見現在這個時候，生命的存在很活潑的、很正常的。「安住支持」，生理和心理都是安樂地居住，四大地水火風互相支持而不互相破壞。

復於餘時，觀見死沒；唯有尸骸，空無心識。

    「復於餘時，觀見死沒」，過了多少時間呢，看見這個人死掉了，「唯有尸骸」了，只有個屍體了。「空無心識」，那裡面沒有眼識、耳識、鼻識、舌識、身識、意識了，變成個無情物了。下面第二科「念無常」。

月二、念無常

見是事已，便作是念；如是諸行，其性無常。餘如前說。

    這是第十四科「青瘀所作變異」，分二科，第一科是「徵」。

荒十四、青瘀所作變異（分二科）　日一、徵

云何觀察內青瘀等所作變異無常之性？

    怎麼樣觀察呢？這是徵。下面第二科解「釋」，分二科，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見死已尸骸，或於一時至青瘀位，或於一時至膿爛位，如是乃至骨鎖之位。

    「謂由觀見死已尸骸」，看見這個死亡了的以後，他那個屍體，「或於一時至青瘀位」，當然也要多少經過一點時間，身體青瘀了，「或於一時至膿爛位」，膿爛了。「如是乃至骨鎖之位」，前面說過。

月二、念無常

見是事已，便作是念；如是諸行，其性無常。餘如前說。

    這是第十四科。現在第十五科「一切不現盡滅所作變異」，分二科，第一科「徵」。

荒十五、一切不現盡滅所作變異（分二科）　日一、徵

云何觀察內事一切不現盡滅所作變異無常之性？

    這是徵。下面第二科解「釋」，分二科，第一科「由現見」。

日二、釋（分二科）　月一、由現見

謂由觀見彼於餘時，此骨鎖位亦復不現，皆悉敗壞離散磨滅；遍一切種，眼不復見。

    「謂由觀見彼於餘時，此骨鎖位亦復不現」，就是這位在奢摩他裡面修觀的這個人，他內心裡這樣思惟，觀見彼那個人在其它的時間內，那個屍體在其它的時間內，「此骨鎖位亦復不現」，也不見了。「皆悉敗壞離散磨滅」，那個骨鎖，一節一節的骨頭，連接在一起，敗壞了，不連接了。「離散磨滅」，彼此分離了，分離了以後呢，也磨滅了。「遍一切種，眼不復見」，所有的、大的、小的、白的、黑的，一切種，眼睛都看不見了。

月二、念無常

見是事已，便作是念：如是諸行，其性無常。何以故？如是色相數數改轉，前後變異，現可得故。

《披尋記》一○九五頁：

皆悉敗壞離散磨滅者：抉擇分說：若終沒已，埋於地故，或火燒故，或為種種傍生諸蟲所食噉故，或即於彼為諸風日所暴燥故，皆是散壞磨滅法性，當知此類是無常性。昔會今乖，名為離散。散已變壞，最後都盡，名為磨滅。（陵本六十七卷十二頁）其義應知。

    「皆悉敗壞離散磨滅者：抉擇分說」，我們現在是〈本地分〉，這個〈抉擇分〉就是解釋〈本地分〉的。「若終沒已，埋於地故」，埋在地裡頭，當然就看不見了。「或火燒故，或為種種傍生諸蟲所食噉故，或即於彼為諸風日所暴燥故，皆是散壞磨滅法性，當知此類是無常性。昔會今乖，名為離散」，以前是聚會合會在一起，現在分離了，所以叫作離散。「散已變壞，最後都盡，名為磨滅。（陵本六十七卷十二頁）其義應知。」

宙三、結

如是且由現見增上作意力故；十五種行，觀察內事種種變異無常之性。

    「如是且由現見增上作意力故」，這是結束這一段，前面這一共是十五科。姑且由我們現見的境界「增上作意力故」，就是你在奢摩他裡面修毘缽舍那觀的增上作意力故。「十五種行，觀察內事種種變異無常之性」，觀察。

宇二、外事（分三科）　宙一、標

觀察是已；復更觀察十六外事種種變異無常之性。

    「觀察是已」，這是第二科「外事」，分三科，第一科是「標」。觀察內事種種變異無常之性是結束了。「觀察是已；復更觀察十六外事種種變異無常之性」，前面十五種是內事，這以下是十六種外事，也要再觀察的。


Tape 321

瑜伽師地論 > 卷第三十四 > Tape 321

宇二、外事（分三科）　宙一、標

觀察是已：復更觀察十六外事，種種變異無常之性。

    前面觀察十五種內事種種變異無常之性，現在是觀察外事，用十六種種種變異無常之性。這十六種裡面分十五科，第一科是「地事變異」。分兩科，第一科是「徵」。

宙二、釋（分十五科）　洪一、地事變異（分二科）　荒一、徵

云何觀察地事變異無常之性？

    怎麼叫做觀察地事變異無常之性呢？也還是這位禪師在入定的時候，修這個毘婆舍那觀、修這個無常觀，是這樣的意思。下面第二科解「釋」，分二科，第一科「由現見」。

荒二、釋（分二科）　日一、由現見

謂由觀見此地方所，先未造立道場天寺宅舍市廛城墻等事；後見新造，善作善飾，復於餘時，見彼朽故圯坼零落隤毀穿缺，火所焚燒，水所漂蕩。

    「謂由觀見此地方所」，就是這個地區。「先未造立道場」，在以前這個地方沒有佛教的寺廟，也沒有外道的「天寺」，外道相信天，供奉天。「舍」，「宅舍」，就是一般的人民，他們的房舍。「市廛」，「市」就是人民做生意的地方。這個「城墻等事」，以前都沒有這件事，就是一片空地。「後見新造，善作善飾」，後來就看見有新造的、新建築的房舍做得很好，裝飾的也很好。「復於餘時，見彼朽故」，又過了一個時期，又看見所造的道場也好、天寺、宅舍、市廛、城墻等事，這都腐朽了。「圯坼」，就是都破壞了。「零落」，或者是瓦、或者是墻零落了。「隤毀」，就是倒塌了。「穿缺」，就是或者一面牆沒有了，就是穿了，就不是一個完整的建築物了，就是有所缺。「火所焚燒，水所漂蕩」，這個城市這麼多的建築物，為什麼有這樣子破壞了呢？或者是火所焚燒的、或者是水所漂蕩的，這都破壞了，這是現見的事情。

日二、念無常

見是事已，便作是念：如是諸行，其性無常。何以故？如是色相前後轉變，現可得故。

    「見是事已」，這是第二段「念無常」。看見這樣的事情以後，「便作是念」，就是心裡面這樣觀想：「如是諸行，其性無常。何以故？如是色相前後轉變，現可得故」，這不是聽人說的，自己親見的、現見的事情。

洪二、園事變異（分二科）　荒一、徵

云何觀察園事變異無常之性？

    這是第二段「園事變異」，分二科，第一科是「徵」。怎麼叫做觀察這園的事情，它也是變異無常之性呢？下面第二科解「釋」，先是「由現見」。

荒二、釋（分二科）　日一、由現見

謂先觀見諸園苑中，藥草叢林，華果枝葉，悉皆茂盛，青翠丹暉，甚可愛樂；復於後時，見彼枯槁，無諸華果，柯葉零落，火所焚燒，水所漂蕩。

    「謂先觀見諸園苑中」，這園苑應該是人為的，在裡面種了很多的樹、很多的花、果，或者是蔬菜這些東西，裡面有藥草、有叢林、有華、有果、有枝葉。「悉皆茂盛，青翠丹暉」，這些華果枝葉，也是青的、翠綠的、也是紅色的，都是很光澤的。「甚可愛樂」，看見了以後，心裡面很歡喜。「復於後時，見彼枯槁」，不是青翠丹暉，甚可愛樂了，「無諸華果」沒有了，「柯葉零落」，「柯」就是那個枝條，和這個葉都零落了，怎麼會這樣子呢？「火所焚燒，水所漂蕩。」那也可能會有地震。

日二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

    「見是事已，便作是念」，這是第二「念無常」。「如是諸行，其性無常。餘如前說」，前後變異可得。

洪三、山事變異（分二科）　荒一、徵

云何觀察山事變異無常之性？

    這是第三科，先是問。第二科解「釋」，又分二科，第一科「由現見」。

荒二、釋（分二科）　 日一、由現見

謂於一時，觀見其山，叢林蓊鬱，聳石巉巖；復於一時，見彼叢林，巉巖叢石，彫殘隤毀，高下參差，火所焚燒，水所漂蕩。

    「謂於一時，觀見其山，叢林蓊鬱」，這樹木都很茂盛的。「聳石巉巖」，這很高大的石頭在那高山上面，看上去很威嚴的，好像不可動搖的樣子。「復於一時，見彼叢林，巉巖叢石，彫殘隤毀」，過了一個時候，不是那麼樣的美了，都隤毀了。「高下參差」，有高、有下也不整齊了，或者是「火所焚燒」，或者是「水所漂蕩」，或者是大地震了。

日二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

洪四、水事變異（分二科）　荒一、徵

云何觀察水事變異無常之性？

    這是第四科「水事變異」，分二科，第一科「徵」。怎麼叫做觀察水事變異無常之性呢？下面第二科解「釋」，「由現見」。

荒二、釋（分二科）　日一、由現見

謂先一時，見諸河瀆池泉井等，濤波涌溢，醴水盈滿；後於一時，見彼一切枯涸乾竭。

    「謂先一時」，就是過去的那一個時期。看見那個「河瀆池泉井等，濤波湧溢」，很多的水有波浪，都流出來了。「醴水盈滿」，這個「醴」是一個水的名稱，「醴泉」，水也是很滿的。「後於一時，見彼一切枯涸乾竭」，都枯乾了沒有水了。

日二、念無常

見是事已，便作是念：如是諸行，其性無常。餘如前說。

    「見是事已，便作是念」，這是念無常。「如是諸行，其性無常。餘如前說」，說這個地方怎麼有風水的，都是無常的。

洪五、業事變異（分二科）　荒一、徵

云何觀察業事變異無常之性？

    這是第五科，先是「徵」。下面第二科是解「釋」，「由現見」。

荒二、釋（分二科）　日一、由現見

謂先一時，見彼種種徇利牧農工巧正論行船等業，皆悉興盛；復於一時，見彼事業，皆悉衰損。

    「謂先一時，見彼種種徇利牧農工巧正論行船等業」，又看見各式各樣的徇利，「徇」者求也，就是求財。怎麼樣能夠求到財富呢？這個「牧」可以做兩種解釋，或者是牧牛、牧羊，因此而發財。再還這個「牧」，實在是做官的人，做大官在政府裡面，這個州牧就是州長，就是做大官可以發財，這是「牧」。這「農」就是種田的，種田也能發財，「工巧」就是特別的一種智慧，我會造房子，這是工巧。我會做醫生，我能織布，我能造種種的機械，這些工巧。這個「正論」是什麼呢？就是讀書人寫文章的這些人，這也能夠求財利。「行船」這個「行」應該說是在陸地上陸運，在陸地上有運輸，在水裡面行船，有海運、陸運，現在加一個空運，就是運輸的這一個行業的，也可以得到財利，就是做這些事業。「皆悉興盛」，不管是做那一行業，都做得很滿意，都發財了。「復於一時，見彼事業，皆悉衰損」，什麼事情都做得不對勁，都不能得到財，那麼就都衰損了，就是倒楣了。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

    都是靠不住的，都是無常的。這個江山如此多嬌，實在是妄想而已，我們若不修無常觀的話，有的時候也可能有顛倒妄想，做省主席也不錯嘛！不敢說做皇帝，我做個大老闆也不錯嘛！現在在禪定裡面做如是觀，破除去這些虛妄執著。但是我看《高僧傳》上，那些高僧，若想在社會上要想做個高官，並不是難事，那高僧的才華，我看應該是可以的。好像是三論宗的一位大德，他是因為佛教的事情到長安去見房玄齡，要求他一件事。房玄齡說你何必做出家人、做比丘，你來社會上，你也可以有點作為的嘛，可見房玄齡也很尊重那個人，他們是有認識的關係。我們從《高僧傳》上看出來，古代有很多的高僧，那的確是，不管是福德智慧都是很高的，那麼對於社會上的事情，都是已經放棄了，所以能夠專心的學習佛法，都有成就。我們現在的…我們佛教裡面的這些大德，也是一樣，也都是有才華、有福德、有智慧的人，但是你若不做如是觀的時候，你可能想，看見了省主席、看見了社會上有地位的人，心裡想，你沒有什麼了不起，我也不輸給你，也可能會有這些妄想。因為你不修這個四念住，你不修無常觀、無我觀，你原來的貪瞋癡就不能調伏，什麼妄想沒有呢？所以做如是觀的時候，就把所有這些虛妄分別都調伏了。

洪六、庫藏變異（分二科）　荒一、徵

云何觀察庫藏變異無常之性？

    這是第六科，先是「徵」。下面第二科解「釋」，「由現見」。

荒二、釋（分二科）　日一、由現見

謂由觀見種種庫藏，一時盈滿；一時滅盡。

    「謂由觀見種種庫藏」，就是我們沒有得定的人，靜坐的時候，只是依教奉行而已。若是得到禪定的人，那他在禪定裡面是看見的，不是內心裡面這麼樣分別。他在禪定裡面一切事情都看見了，所以「觀見庫藏，一時盈滿」的，庫藏裡面有很多的財寶。「一時滅盡」，又有的時候沒有了、用完了、結束了，那麼這也就是無常嘛。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

洪七、飲食變異（分二科）　荒一、徵

云何觀察飲食變異無常之性？

    這是第七科「飲食變異」，第一科「徵」，第二科解「釋」，「由現見」。

荒二、釋（分二科）　日一、由現見

謂由觀見種種飲食，一時未辦，一時已辦，一時入口，牙齒咀嚼，和雜涎唾，細細吞咽，一時入腹，漸漸消化，一時變為屎尿流出。

    「謂由觀見種種」的「飲食」、各式各樣的飲食。「一時未辦」，你想要吃那種飲食吃不到的，沒有這個因緣，沒有。「一時已辦」，再過一個時期又有了，吃什麼有什麼。「一時入口」，把這個飲食入於口中。「牙齒咀嚼，和雜涎唾」，就是這個飲食到了口中去咀嚼，然後用口水和雜起來，細細的吞咽，「細細吞咽」。我聽人說沒有病的人，這一口飯菜要嚼五十次，有病的人應該嚼一百次，應該這樣子。若說沒有嚼幾下就吞下去了，這個不是健康之道，這是一種說法。「一時入腹」，吞咽以後，入了胃裡面去，漸漸的消化，「一時變為屎尿流出」，就是這樣子。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

    也是都是無常變化的。

洪八、乘事變異（分二科）　荒一、徵

云何觀察乘事變異無常之性？

    這第八科，乘就是車。底下解「釋」，分兩科，第一科「由現見」。

荒二、釋（分二科）　日一、由現見

謂於一時，見種種乘，新妙莊嚴，甚可愛樂；復於一時，見彼朽故，離諸嚴飾。

    「謂於一時，見種種乘」，看見各式各樣的車。「新妙莊嚴，甚可愛樂」，這個車是新的、非常好，那個設計的人有那種智慧，弄的非常莊嚴，令人看見了就生歡喜心。「復於一時，見彼朽故」，等到過了一個時期，再看見車的時候，這個車就陳舊了，就腐朽了。「離諸嚴飾」，以前的那些嚴飾都沒有了。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

    這個修無常觀的意思……就在令你滿意的時候，你若觀察它無常呢，你的執著心就沒有了，不是說已經敗壞了再觀無常，不是這個意思。

洪九、衣事變異（分二科）　荒一、徵

云何觀察衣事變異無常之性？

    這是第九科「衣事變異」，先是「徵」。第二科解「釋」，先「由現見」。

荒二、釋（分二科）　日一、由現見

謂由觀見種種衣服，一時新成、一時故壞、一時鮮潔、一時垢膩。

    「謂由觀見種種衣服，一時新成」，是新的，是新成就的，是令你非常滿意。「一時故壞」，過了一個時期，就變成陳舊的了，這個地方壞了，那個地方不對了。「一時鮮潔、一時垢膩」，這個新成就的衣服是很新鮮的、很清潔的，一時是垢膩的，就是污穢了、很髒的了。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

洪十、嚴具變異（分二科）　荒一、徵

云何觀察嚴具變異無常之性？

    這是第十科「嚴具變異」，分兩科，第一科「徵」。這個無常之性怎麼樣觀察呢？

荒二、釋（分二科）　日一、由現見

謂由觀見諸莊嚴具，一時未成、一時已成，一時堅固、一時破壞。

    「謂由觀見諸莊嚴具，一時未成」，看別人呢，高樓、各式各樣的莊嚴具很美，我就不行，沒有，「一時未成」。「一時已成」，又過一時，有因緣也有莊嚴具了。一時是堅固的莊嚴具，一時是破壞了，也是無常，不管是自己、是他人都是一樣。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

洪十一、舞歌樂事（分二科）　荒一、徵

云何觀察舞歌樂事所有變異無常之性？

    這第十一科，先是「徵」。第二科解「釋」，「由現見」。

荒二、釋（分二科）　日一、由現見

謂由觀見舞歌伎樂，現在種種音曲差別，異起異謝。

    「謂由觀見舞歌伎樂」，就是看見又跳舞、又唱歌，又很多的美女在那裡作音樂，有才華的女人作各式各樣的音樂。「現在種種音曲差別，異起異謝」，現在，不是過去也不是未來，各式各樣美妙的音曲不同地，都現起來了。「異謝」，你再去觀察又…這些不同的情形，各式各樣……又謝落了，沒有了。他們也不唱歌、也不跳舞了，也不作音樂了，種種的音曲也都沒有了。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

    都是無常的、敗壞的。

洪十二、香鬘塗飾變異（分二科）　荒一、徵

云何觀察香鬘塗飾所有變異無常之性？

    這是第十二科，先是「徵」。怎麼樣觀察這香鬘？「香」，就是這些香粉或者香油，這些各式各樣的香。「鬘」，就是各式各樣的花結成的鬘。這個「油」嘛，可以塗在身上，塗你的面上，塗你的身上，這個油。這個鬘呢，可以裝飾，你放在頭上，放你身上，這些花鬘。這些事情也都是變異無常之性。怎麼觀察呢？

荒二、釋（分二科）　日一、由現見

謂先觀見種種香鬘，鮮榮芬馥；後時見彼萎悴臭爛。

    「謂先觀見種種香鬘，鮮榮芬馥」，各式各樣的香，各式各樣的鬘都是很新鮮很榮潤的、很芬馥，「芬馥」就是香，香氣四溢。「後時見彼萎悴臭爛」，過一個時期看見，枯萎了、萎謝了、憔悴了、臭爛了，沒有香鬘塗飾這回事情了，都不是了。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

    這個香鬘塗飾不是永久的，它過一個時候就沒有了。

洪十三、資具變異（分二科）　荒一、徵

云何觀察資具變異無常之性？

    這是第十三科，先是「徵」。資具也就是資身之具，你生活所需的這些事情。先是徵。下面第二科解「釋」，先是「由現見」。

荒二、釋（分二科）　日一、由現見

謂觀見彼，未造、已造、成滿、破壞，前後變異。

    「謂觀見彼，未造、已造、成滿、破壞」，這些資身之具，那這是衣食住，這些東西，所有的這些事情。沒有造，原來是沒有造成，後來又造成了，造成的時候是成滿，很圓滿令你滿意、令你歡喜，後來又破壞了，就是前後是有變異的。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

洪十四、光明變異（分二科）　荒一、徵

云何觀察光明變異無常之性？

    這是第十四科，分兩科，第一科「徵」。下面第二科解「釋」，第一科「由現見」。

荒二、釋（分二科）　日一、由現見

謂由觀見種種明闇，生滅變異。

    觀見有的時候有光明來了，有的時候沒有光明，就是停電了，就沒有光明了。有的時候又有電了，又有光明了，這也是生滅的變異。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

    我們這個鈍根人呢，非要到大地震的時候，才知道是無常的。若是平常的時候令你滿意的時候，不會感覺無常，不作如是觀，所以不會，不會得解脫的。

洪十五、男女承奉變異（分二科）　荒一、徵

云何觀察男女承奉所有變異無常之性？

    這第十五科，男女承奉的變異。分兩科，這第一科是「徵」。怎麼樣來觀察這男女承奉所有的變異無常之性呢？這是問。下面第二科是解「釋」，「由現見」。

荒二、釋（分二科）　日一、由現見

謂觀見彼，或衰、或盛，不久堅住。

    「謂觀見彼，或衰、或盛」，觀見那個男女間的關係，有的時候，兩人這個男女就變成怨家了，就沒有互相承奉的事情了。有的時候又和合如初，彼此滿意互相承奉。隨順你的意思為你做事叫做「承奉」。「不久堅住」，就算是互相承奉，彼此間都滿意了，但也不會很久的，不是很堅固的，能長時期的存在，是非常脆弱的，一句話就破壞了，「不久堅住」。

日二、念無常

見此事已，便作是念：如是諸行，其性無常。餘如前說。

《披尋記》一○九八頁：

或衰或盛不久堅住者：或年衰老，是名為衰。或年壯盛，是名為盛。遷流謝滅，是名不久堅住。

    「或衰或盛不久堅住者：或年衰老」，這是固定的，年紀老了是名為衰。「或年壯盛，是名為盛。遷流謝滅，是名不久堅住」，這個遷流謝滅，那就不限於老，就是年輕力壯的時候，也一定是遷流謝滅，不久堅住。

宙三、結

如是一切外事諸行，前之六種，是所攝受事。後之十種，是身資具事。以要言之，當知其性，皆是無常。何以故？形相轉變，現可得故。

    「如是一切外事諸行，前之六種，是所攝受事」，現在是第三科結束這文，一共是十五段。一切外在的事情，這些都是有為法，都是因緣所生的有為法。「前之六種」，一共是十五種，前面的六種就是地事、園事、山事、水事、作業事、庫藏事，這六種是「是所攝受事」，是那個人，他有種種……有堪能性，積聚的財富，就是這個，有很多的房地產；他有一個山，這個山都是他的，山裡面還有河流，有很多的事業，有很多的庫藏。「後之十種，是身資具事」，後面那十種是你的生命，日常生活所需要的這一切事情。這也看人的福報大小了。

    「以要言之，當知其性，皆是無常」，這個簡要的來說，這些事情都不是永久的，不是堅固的，都是會變動的。「何以故？」什麼原因知道它是變動的呢？「形相轉變，現可得故」，這些事情，不管是你所攝受的事，或者是你生活所需的事，他們的形相，形體、相貌都是有變化的。這件事現實上就可以知道。當然這件事裡邊，就是由兩件事來決定，一個是智慧，一個是福報，你前生的福報大，就能維持的長久一點，維持長久一點。但是誰知道自己的福報是多久呢？能維持多久呢？誰能知道呢？再來就是智慧，這智慧，自已有福報，有很多的財富，就是要由智慧來管理它。若是你有一時的糊塗，就糟糕了，就搞錯了，你的財富沒有了。但實質上來說呢，就是福報到時候了，到時候的；所以由智慧和福報。或者說是由過去的業力和現在的業力，你過去的業力招感現在的這個果報，加上你現在的業力的處理，就是由這兩件事來決定。不管是怎麼樣，決定是無常的。「當知其性，皆是無常。」「何以故？形相轉變，現可得故。」

    這是這一段的結束。下面第三科「總結」。前面這個結束，只限於外事，這個外事結束。現在這個總結呢，第三科是內外事。

地三、總結

由如是等如前所說諸變異行，現見增上作意力故；於內外事，如其所應。以變異行，觀察一切是無常性。由是因緣，於諸變異無常之性，現見不背。不由他緣，非他所引，隨念觀察，審諦決定。即由如是所說因緣，說名現見增上作意。

    「由如是等如前所說諸變異行，現見增上作意力故」，這是由現見，這是最有力量的一個，一種啟發智慧的事情。「於內外事，如其所應」，於內身和外邊的事情隨其所應。「以變異行，觀察一切是無常性」，「以變異行」，用這個變化的觀行，就是你在禪定裡、你在奢摩他裡面作如是觀，叫做「行」。用這個變異行，就是無常行。「觀察一切是無常性」，觀察內事、外事都是無常的，都是無常的。

    「由是因緣，於諸變異無常之性，現見不背」，這個「變異之性，現見不背」都是不會違背無常的道理。「不由他緣，非他所引，隨念觀察」，不需要假藉其他的因緣來啟示你，說是別人來告訴你，不用。「非他所引」，不是另外一個人來引導你，而是你自己在奢摩他裡面「隨念觀察，審諦決定」，很深刻地決定這件事，一點也不猶豫地，叫做「決定」。

    「即由如是所說因緣，說名現見增上作意」，這解釋什麼叫做「現見增上作意」，就是這樣的原因。這是把這個十種行裡面的變異行解釋完了。

    下面第二科是「滅壞行」。滅壞行分二科，第一科「依可現見」來說明這滅壞行。又分三科，第一科是「標應比度」。

亥二、滅壞行（分二科）　天一、依可現見（分三科）　地一、標應比度

即由如是現見增上作意力故，觀察變異無常性已。彼諸色行，雖復現有剎那生滅、滅壞無常，而微細故，非現所得；故依現見增上作意，應正比度。

    「即由如是現見增上作意力故，觀察變異無常性已」，這是結束前文；前面就是說這件事。「彼諸色行，雖復現有剎那生滅、滅壞無常，而微細故，非現所得」，前面這個內事、外事，都是屬於色，當然也關係到心。「雖復現有剎那生滅」，這件事，剎那生滅是微細的，滅壞無常是粗顯的。這個粗顯的滅壞無常，也是現有的，剎那生滅也是現有的，但是，「而微細故」，這個剎那生滅是特別微細的。「非現可得」，不是你現在的知識所能知道的，你只能看見粗顯的這些，這些無常的變異可以知道，微細的不行。「故依現見增上作意，應正比度」，那怎麼樣才知道有剎那生滅這件事呢？「故依」，所以，應該依據你現在的眼耳鼻舌身意，現見的這些無常的敗壞相來比度、來推測這件事，它有粗顯的敗壞，它理應該有剎那生滅，應該這樣比度。這是「標應比度」，是第一科。下面第二科「徵釋所以」，分二科，第一科是「徵」。

地二、徵釋所以（分二科）　玄一、徵

云何比度？

    我們怎麼樣，用我們已知道的、粗顯的敗壞相，來比度我們沒有知道的剎那生滅呢？怎麼樣？什麼方法可以比度呢？這是徵。下面第二科解「釋」。分二科，第一科是「顯正」。分二科，第一科是「剎那生滅」。

玄二、釋（分二科）　黃一、顯正（分二科）　宇一、剎那生滅

謂彼諸行，要有剎那生滅滅壞，方可得有前後變異，非如是住，得有變異。

    「謂彼諸行，要有剎那生滅滅壞，方可得有前後變異」，就是這樣比度。「謂彼諸行」，那麼多的有為法，要有剎那生滅，它決定有剎那的生滅，微細的剎那生、剎那滅的，這也是一種滅壞，生了就滅了，滅了又生了，生了又滅了，這也是滅壞。有這樣微細的生滅呢，「方可得有前後的變異」，才可以有前、後這種很顯著的這種敗壞相才可以顯出來。「非如是住，得有變異」，不可能是，說是顯著的變壞之前，它們是完全沒有變化的、很寧靜的安住不動，就忽然間會有變異，不可能是這樣子的，不可能是這樣子。這「非如是住，得有變異」。這《披尋記》的解釋也看一看。

《披尋記》一○九八頁：

非如是住得有變異者：謂若剎那有暫住義，應無前後變異可得，是故作如是說。

    「非如是住得有變異者：謂若剎那有暫住義」，這個剎那生出來以後，暫時的存在，有這樣的意思。「應無前後變異可得」，它若是有暫時住，前一剎那暫時住，後一剎那也應該是住，就不滅了。「是故作如是說」，所以這樣說：「非如是住得有變異」，這麼樣說。

是故諸行，必定應有剎那生滅。

    這可以推知，就是這樣比度。所以這一切有為法，必定，決定是應該有剎那生滅的，不然不應該忽然間就有大破壞相出現的，這是這麼樣解釋。比度，就是這樣子，這樣意思。第二科是「自然滅壞」。前邊是第一科是剎那生滅，下邊第二科是自然滅壞。

宇二、自然滅壞

彼彼眾緣和合有故，如是如是諸行得生。生已不待滅壞因緣，自然滅壞。

    「彼彼眾緣和合有故，如是如是諸行得生」，各式各樣的因緣，不同的因緣，這些不同的法，不同的所生法有不同的因緣。那些因緣，應該具足的因緣都和合起來，有故。「如是如是諸行得生」。那麼如是因緣，如是因緣，然後就有因緣所生法出現了。這個所生法也是諸行，能生法的因緣也是諸行，彼此都是有為法，所以都叫做「行」。

    「生已不待滅壞因緣，自然滅壞」，這個因緣所生法，出現了以後，它又怎麼樣呢？它就是滅壞了。這個滅壞呢，是不待滅壞因緣，自然滅壞。不需要假借有一個破壞的因緣出現了，它才消滅，不是的。這些有為法的現起，是需要憑藉因緣，等到現起以後的消失，現起以後的滅，不需要因緣，這段文是這麼意思，這樣意思。這等於是，這個標題，說是自然滅壞，其實這等於是標，就是把這個滅，是不待滅壞因緣，而就自然是滅了。這是標，下面加以解釋。而這個科文上叫做「簡非」，分四科，第一科是「標」。

黃二、簡非（分四科）　宇一、標

如是所有變異因緣，能令諸行轉變生起。此是變異生起因緣，非是諸行滅壞因緣。

    你說：「諸行的滅壞是不待因緣的」，但是我不同意，我不同意。我怎麼不同意？譬如說這個大地震來了，把這個房子破壞了，把這個公路破壞了，把這個高山破壞了，這不是滅壞因緣嗎？這個滅是有滅壞因緣而滅的嘛！怎麼能說沒有滅壞因緣自然滅呢？這是有提出個問題，下邊就解釋。

    「如是所有變異因緣」，這是回答這個問題。說是如是如是，或說是大風，這個颶風來了、颱風來了，或者大水、大火來了，把我們這個世界上的情況都變化了，這麼多的變異因緣呢，不是滅因緣，不是滅因緣，是什麼呢？「能令諸行轉變生起」，這些變異因緣，這個地震、大風、大火、大水，這個地水火風的這些因緣，「能令諸行」能令這些有為法「轉變生起」，就是換一個形象現出來，只此而已。

    「此是變異生起因緣，非是諸行滅壞因緣」，這是變異，使令諸行有變化生起的因緣，不是諸行滅壞的因緣。這個唯識的經論上有一個不常見的理論，就是「滅不待緣」。這個滅，是不待因緣，自然滅壞的。這樣講，這等於是標出來。下面第二科是「徵」。

宇二、徵

所以者何？

    他這個深一層的原因，是怎麼回事情呢？這是第三科解「釋」，解釋它的所以。分二科，第一科「非全不生」，這個理由在這裡。

宇三、釋（分二科）　宙一、非全不生

由彼諸行，與世現見滅壞因緣，俱滅壞已。後不相似，生起可得。非彼一切全不生起。

    「由彼諸行，與世現見滅壞因緣，俱滅壞已。」「由彼諸行」，由彼那些有為法。「與世」，我們所現見的滅壞的因緣，說我看見這個房子，看見這個高山，看見這個橋樑，這些有為法，與世間上的人，現見的地震，或者大水、大火、大風，這些滅壞因緣。「俱滅壞已」，它把這個橋破壞了，斷了三截；把這個大樓破壞了，「俱滅壞已」，大風也過去了，大水也過去了，地震也過去了，「俱滅壞已」。

    「後不相似，生起可得」，後來，這些事情過去以後呢，和以前有不相似的現象，現出來。原來有一個完整的橋可以用，現在有一個破壞的橋在那裡。說有一個大樓被破壞了，倒在那裡，就是原來是一個正式的、可以用的一個樓房，現在這個樓房破壞了就是了嘛，只此而已。原來高山很美的，現在也被地震破壞了，只是破壞而已嘛，只是和以前不相似了。

    「非彼一切全不生起」，並不是這些破壞的因緣，把這些、這一切有為法，完全都沒有了。非彼一切完全不生起了，不是，還繼續有不同的形相存在那裡。所以它不是滅壞因緣，它是轉變生起的因緣，變異生起的因緣，不是諸行的滅壞的因緣，所以這個「滅」，是不待緣的，它這滅，是不待緣的。就是剎那間、剎那間生起，剎那間就滅，剎那生起、剎那間滅，但是這裡面還有個問題，它為什麼會這樣子呢？這就是，若在唯識的經論上說呢，就是我們的心的關係，我們的心是剎那生、剎那滅。一切法是心的變現，世間上一切法都是心的變現，我們這個身體也是心的變現，這個山河大地和這個房，我們住的這些房子，也是心的變現。心剎那生滅故，一切法都有剎那生滅，這是這麼回事。這個《披尋記》這段文要注意，你看他怎麼講：

《披尋記》一○九九頁：

由彼諸行至全不生起者：謂世現見水所漂爛、火所焚燒、風所鼓燥為因緣故，諸行滅壞，便謂彼為滅壞因緣。然不應爾； 由彼諸行前相續滅，俱時復有後相續生。譬如有物火焚燒時，若遇水緣，火相便滅有水相生，此即彼物火界緣闕，火自然滅，非水能滅；由是應說水為彼物後變生因。若許滅壞，應無後不相似生起可得； 然有可得，故不應理。顯揚頌云：非水火風滅，以俱起滅故，彼相應滅已，餘變異生因。彼長行釋其義應知 （顯揚論十四卷十六頁）。

    「由彼諸行至全不生起者：謂世現見水所漂爛」，大水來了，一漂動都破壞了。「火所焚燒，風所鼓燥為因緣故，諸行滅壞」，這就沒說地震這個事情。「諸行滅壞」。「便謂彼為滅壞因緣」，我們世間人的知識呢，你認為這是個滅壞的因緣，這麼說。

    「然不應爾」，要站在佛法的態度來說，不應該說這是滅壞的因緣，不是滅的因緣。「由彼諸行前相續滅，俱時復有後相續生」，你佛法和世間上人的知識，思想不一樣，你說那不是滅的因緣，你說個理由我聽聽。這說了：「然不應爾，由彼諸行前相續滅，」，由現前的這一切境界。「前相續滅」，在以前……這個災難沒有來的時候，那個諸行的相貌，災難來了以後，這相貌沒有了，「前相續滅」。「俱時復有後相續生」，同時就是這個災難，把這些有為的諸行破壞了的時候，也並不是這中間要隔多少天，隔多少年，不是的，就是緊接著「俱時」，「復有後相續生」，以後還有相續的事情繼續的存在下去。所以沒有滅壞，沒有滅；壞是壞了，但是沒有滅，還是繼續有，繼續存在了。所以你不能說它是滅的因緣，只是轉變生起的因緣，應該這麼說。

    「譬如有物」，譬如有一樣東西。「火焚燒時」，火所焚燒的時候。「若遇水緣，火相便滅」，譬如說這個房子，這個起火了，但是很多的水灌下去呢，火就滅了。「火相便滅」。「有水相生」，有水的相出現。「此即彼物火界緣闕」，這樣用佛法來說呢，這就是那個物，那個起火的因緣，不具足了，起火的因緣不具足了。「火自然滅」，火是自己滅的，它沒有因緣存在了，它就自己滅了。「非水能滅」，不是水能使令火滅，不是的。這個水來了，只能障礙火生存的因緣，使令它的因緣不具足了，那麼火就滅了，是這麼回事。

    「由是應說水為彼物後變生因」，所以從這件事上來看呢，我們應該這麼說，應該這樣認識它，這個水，是彼物的、後來的、轉變的生起的一個因緣，那件事沒有完全消滅，還是繼續存在的。「非滅壞因」，這個水把火滅了，水不是火滅的因，不是，你不能這麼說的，這麼說是不對的。「若許滅壞，應無後不相似生起可得」，如果你若認為這個水滅火，你若說那是滅的一個因緣的話，「應無後不相似」的事情「生起可得」。後來的不相似的事情還繼續存在下去，那件事應該不存在了，那才叫做滅的。現在不是嘛，事情過去以後還繼續有不相似的事物存在，那就沒有完全滅。「故不應理」，所以你若說，它是滅壞的因緣是不合道理的，它只是轉變生起的因緣。

    這個《顯揚聖教論》上有個頌：「非水火風滅，以俱起滅故」，這個大水、大火、大風能破壞我們居住的大環境。但是它不是滅壞的因緣，「以俱起滅故」因為它同時把原來的我們感覺滿意的形相破壞了而已。「彼相應滅已，餘變異生因。」它那個地水火風破壞的因緣來了的時候，把這些我們滿意的形相不是都滅了，還有「餘變異生因」，那麼就剩餘的，剩餘的有不同於以前的事情出現了，那就等於說那個水、火、風是不同的形相生起的因緣，它不是滅的因緣，是生起的因緣。就是那個大地震，是把這個樓房破壞的因緣，使令壞的樓房出現了，壞的橋樑出現了，壞的一個山河出現了，只此而已。還是生因，不是滅因，而是生因，這樣解釋。「彼長行釋其義應知」，這是《顯揚聖教論》的長行上解釋這個意思，也就是這樣的意思解釋的。（顯揚論十四卷十六頁）

宙二、或全不生（分二科）　洪一、標

或有諸行既滅壞已，一切生起，全不可得。

    這是第二科「或全不生」，這裡等於是難問這個滅不待因的立場。前面非全不生，是佛教的思想，現在拿這個或全不生的事情來難問佛教的思想。分二科，第一科「標」。

    「或有諸行既滅壞已，一切生起，全不可得」，也有這種事情嘛，這些有為法滅壞了以後就完全沒有了，沒有不同的事情生起，完全都不可得了，也有這種事情。這是標。下面解「釋」，解釋分二科，第一科「舉事」實。

洪二、釋（分二科）　荒一、舉事

如煎水等，最後一切皆悉銷盡。災火焚燒器世間已，都無灰燼，乃至餘影亦不可得。彼亦因緣後後展轉漸滅盡故，最後一切都無所有。

    「如煎水等」，就像鍋裡面有水，下面有火，用火燒它。燒它之後，這個鍋裡面的水，逐漸的逐漸的就減少了，「如煎水等」。「最後一切皆悉銷盡」，燒到最後把鍋子都燒乾了，水完全沒有了。「災火焚燒器世間已」，第二個例子，世間上的大的災難，大火來了，來焚燒這個器世間已，燒完了的時候，「都無灰燼，乃至餘影亦不可得」，這就是和前面不同，前面說是非全不生，現在是完全沒有了，乃至「餘影亦不可得」。這樣子說，你說是滅因，是不是滅因呢？「滅不待因」是不對了，這是完全滅了。「彼亦因緣後後展轉漸滅盡故，最後一切都無所有」，這個是應該……

荒二、顯義

不由其火，作如是事。

    這個荒二照理說應該是放在「彼亦因緣」這個地方，應該放這裏。「彼亦因緣後後展轉，漸滅盡故」，前面舉這二件事，那也是因緣使令它這樣子。「後後展轉」，就是剎那剎那的這個時間上，由前而後，後而又後，展轉的、漸漸地減少使令這個鍋裡面的水燒盡了，燒盡了實在來說呢？就是那個水存在的因緣沒有了，水就不能繼續存在了，不是火能令水沒有。而實在呢，這個水是水的形相沒有了，但是水變成氣了，水變成了氣了，不是完全沒有。那等於這個用火來燒，等於是氣的生起因緣，還不是完全滅盡的，還不是完全滅盡的，這是這樣的意思。所以這個「因緣後後展轉漸滅盡故」，它沒有生存的因緣了，最後一切都沒有了。所以這世界被火燒的沒有了，水被火燒的沒有了，但是它還是繼續有事情存在的。這個世界被火燒的，「乃至餘影亦不可得」，是在地的形相來看呢，是看不到，實在是由微而細，變成了微塵散佈在虛空裡面了，還是有的。「不由其火，作如是事」，說是水沒有了，這個世界沒有了，不是火能叫它滅的，叫它完全滅了的，不會的，不是的。也還是前面說，它是轉變生起的因緣，而不是完全能滅盡的因緣，不是的。

宇四、結

是故變異，由前所說八種因緣，令變生起，自然滅壞。

    這是第四科結。「是故變異」，所以這個火得因緣的時候，能治水。水得因緣的時候，就能破壞火，這個地水火風互相破壞。這個變異因緣，由前所說八種因緣，我們昨天說過這八種因緣。「令變生起」，使令這些有為法，有變化的生起。這是還是變異因緣的生，變異生起的因緣，而不是滅的因緣，不是滅壞的因緣。這滅壞還是不待因緣，而滅壞的，是自然滅壞的。這個「滅不待因」這件事。在這個《俱舍論》裡面也提到這件事，也可以去看看《俱舍論》。

地三、結定無常

如是比度作意力故；由滅壞行，於彼諸行剎那生滅滅壞無常，而得決定。

    這個是第三科「結定無常」。「如是比度作意力故」，由於由「已知的」來推測比度未知的事情，這個不是虛妄分別，實在是在奢摩他裡面依據佛教，依據聖言量，是這樣觀察的力量，這樣觀察的力故。「由滅壞行，於彼諸行剎那生滅、滅壞無常，而得決定」，由這個「滅壞行」這樣去觀察，這樣去觀行，這樣去觀察，對於「彼諸行剎那」的生滅的、滅壞的、無常的這個道理，可以得到決定了。就是諸行的，前後的變異、變化一定是有剎那生滅這件事，一定是有這件事的。不然它不應該頓然──忽然間就有重大的轉變，不應該是這樣的。

天二、於非現見（分四科）　地一、標

於如是事得決定已，復於他世非所現見諸行生起，應正比度。

    這個比度有兩種，一個是依可現見的來比度，這是「於非現見」的事情也可以比度而知。分四科，第一科是「標」。

    「於如是事得決定已」，就是前面這一段，由於顯著的變異可以推知，諸行是有剎那無常的，這件事你可以得決定，一點也不猶豫的。「復於他世非所現見」，在奢摩他裡面，你還可以作如是觀，「他世」主要就是未來世。我們現在這個生命假設你能活一百歲，一百歲死了，將來怎麼回事？「復於他世非所現見」，你沒得天眼通，將來事情看不見嘛，「非所現見」。「諸行生起」，就是來生的生命，那個色受想行識的諸行的現起。「應正比度」，你也應該根據佛的聖言量去推測、去觀察、去思惟。這是標。下面是「徵」。

地二、徵

云何比度？

    「云何比度」呢？下面第三科解「釋」，解釋分兩科，第一科是「顯正」，就是表示這個正義。

地三、釋（分二科）　玄一、顯正

謂諸有情現有種種差別可得。或好形色、或惡形色，或上族姓、或下族姓、或富族姓、或貧族姓，或大宗葉、或小宗葉，或長壽命、或短壽命，言或威肅、或不威肅，或性利根、或性鈍根。如是一切有情差別，定由作業有其差別，方可成立，非無作業。如是有情色類差別，定由先世善不善業，造作增長種種品類。

    「謂諸有情現有種種差別可得」，這還是由已知來推這未知的事情。「謂諸有情」，這在世間上流轉生死的這些補特伽羅。「現有種種差別可得」，就是現前，我不是說我們偽造的，他有各式各樣的不同、不一樣，彼此間不一樣，什麼不一樣呢？

    「或好形色」，或者這個補特伽羅他有一個美好的形像、顏色；他的眼耳鼻舌身意，他的色受想行識，這個是在形色上看，看上去他很莊嚴。「或惡形色」，或者這個眾生補特伽羅，他的形像、形色不是好，很惡、不好。「或上族姓、或下族姓」，這個「或上族姓」，「上」就是高尚的族姓，那就是地位高尚，或者說是智慧高尚、或者說品德高尚，「或者是下族姓」他的品德不是高尚的。「或富族姓、或貧族姓」或這個人是富貴的或者財富很多，或者是貧苦的人。「或大宗葉」或者他這個族姓裡的人很多，好像這大樹很多的枝幹，很多的葉。就是這個族姓裡面人很多。「或小宗葉」，人不是很多。「或長壽命」，壽命很長；或者壽命短。或「言或威肅、或不威肅」或者有人說出話來，有威力，使令別人不敢不服從，或者令你生恭敬心。「或不威肅」或者有人說話，沒有威力，人家不生恭敬心，不拿你的話當一回事。這個補特伽羅裡面有各式各樣的情形。「或性利根」，或者這個人的心性，他的根性很利，他的眼耳鼻舌身意都很利。「或性鈍根」或者這個人的眼耳鼻舌身意很遲鈍，還有大家都有眼耳鼻舌身意，但有利鈍的不同，或者說善根的利鈍也可以。

    「如是一切有情差別，定由作業有其差別，方可成立，非無作業」，這麼多的無量無邊的補特伽羅彼此間比對起來，會有各式各樣的不同。這個不同，是什麼原因而不同的呢？你說出個理由我聽聽。「定由作業有其差別」決定由他的業，身業、語業、意業不同，所以他現在的果報就不同，就是這麼回事。

    你看這個漢高祖，幫助他打天下的人多，這些有才能的人多，楚霸王就少。這是因緣如此，所以就可以知道誰能勝利，誰失敗了。是這樣子。所以我從這些事情看出來，他們是世間上的事情，我們出家人不是世間上的事，但是也有類似。不要隨便發脾氣，不要隨便發脾氣，你不隨便發脾氣呢，你的朋友會多一點。你隨便發脾氣，朋友就少了。朋友多，你就容易成功，朋友少，你的成功的機會也就少一點，不能說沒有。所以是「定由作業有其差別」，決定是由你的身語意業，你過去的行動思想不同，所以你現在得到的果報也不同，決定是這樣子的。「方可成立，非無作業」，你若有這樣不同的業，你才成立現在不同的果報，「非無作業」不是沒有作業，自然的就有這些差別，不是的。「如是有情色類差別，定由先世善不善業，造作增長種種品類」而成就的，一定是這樣子，你別的理由，沒有辦法解釋的。

玄二、簡非（分三科）　黃一、標

由彼因緣，於今自體差別生起；不應自在變化為因。

    前邊是顯正，顯佛法的正義，所以我們今生的色受想行識，眼耳鼻舌身意是這樣子，我們的身口意業是這樣子，可以推知將來，來生的身口意業，來生的眼耳鼻舌身意，就可以推知了，就可以知道這件事。所以你希望將來的果報，將來的眼耳鼻舌身意好一點，那你現在就應該準備，你就應該準備。

    我看見這些有異能的人，他們並不是有修行，不是有什麼修行。他生來就有這種異能。為什麼他們有，我們沒有？就是因為他前生有點栽培。栽培，其中的栽培有一樣，就是他們有靜坐的功夫，他們一定是……他們的異能也有深淺的不同，也不完全一樣，有深的功夫。這是我在「法音」雜誌上看見，就是在大眾之中放一個鐵絲，當然不是很細的鐵絲，可能也不是很粗的鐵絲，放一條鐵絲在那裡。那麼那個有異能的人也是在旁邊，他就……他們的語言就說發功，以我們佛教的話來說就是觀想，他就是在那裡想這個鐵絲斷，他不是用手，他用心裡想，這個鐵絲斷，很多人在圍著看，就是，忽然間那個鐵絲冒出火星來，就斷了，就是他這個心力……他的心有這個力量。

    這個心力是怎麼回事情呢？就是你前一生靜坐得到了一點定力，或者是欲界定，或者未到地定，或者是初禪，但是得了初禪以後又退了，又退回到欲界，退回到未到地定，未到地定又退了，又退到欲界定。這話怎麼講呢？如果你成就了色界定，你死掉了不會在人間，就生到色界天。你若成就了未到地定死掉了，也不會在我們一般的這個地方受果報，一定跑到虛空去，在欲界天上受果報的。但是欲界定就不能，就不行，就不能到天上去，不能到欲界天，也不能到色界天，就是在人間。這樣子，他的功夫就有深淺了。如果你只是得到欲界定，你沒得未到地定，你沒得到色界定，你的功夫這樣子，若是已經得到未到地定，得到色界定，然後由色界定，由未到地定又退到欲界定呢，那這個人的功夫要高過那個只得欲界定的這個人，所以他們也是有深淺的不同。

    靜坐，由前一生靜坐的功夫……這個靜坐這件事，他前一生也可能是，不是佛教徒，也可能是佛教徒，不一定，不決定的。所以這一個人為什麼他有這種異能呢？我認為就是這麼回事。我們佛教徒裡面的情形呢，也有人歡喜靜坐，也有人不歡喜靜坐，但是我歡喜學習教義，他一學習，他就有成就，我學了多少年了，我還是迷迷糊糊什麼都不懂，那就是前生的栽培也不同，就是這麼回事。你前生若只是靜坐，我們是佛教徒，你沒有學習經論的話，今生來了的時候，未必是信佛的。因為你前生對經論有輕視的思想，你對經論有輕視的思想，雖然是佛教徒，因為就是歡喜靜坐，明白一點說就是祖師禪，輕視經論的這種祖師禪的人。我們若用理智來觀察這件事，不要用感情來評論這件事，你對經論有輕視的心情，如果沒有，那就好一點，若有輕視的心情，來生再來人間的時候，就不一定信佛，對經論還是一樣。你前生的習氣，對經論，不重視這件事，但是歡喜靜坐，就會有這種事情。那就有可能毀滅佛教，他前生的靜坐的功夫大，而可能在佛教裡邊也栽培了很多的福報，修了很多的廟，或者怎麼怎麼樣，福報很大，權力很大，但是不信佛，有可能毀滅佛教。

    天台智者大師在《法華玄義》在那上講，說我前一生到了圓五品了，那是這麼一個境界，第二生可能變成毀滅佛教，變成毀滅佛教的一個人，都可能的。會退，就是沒有到不退轉的時候會有這些事情。因為他的福報大，他也是有異能的，這種人。因為前生你靜坐了，你有多少功夫，今生就有異能，有異能，他就超過一般人的認識，一般人不如他，他的高慢心也特別強。所以前生的業力，就是這上說的，「定由先世善不善業，造作增長種種品類」。

    這個我以前……你們知道倪世聰是誰？倪世聰是袁世凱的大臣，是安徽的督軍，他有個祕書姓王，出家了以後叫寬木法師，這個人是在一九四九年的時候，拜虛雲老和尚出家，出家以後就來到香港，在東林念佛堂住，所以和我認識。他說出一件事來，就說這個蔣介石在北伐的時候，正在軍事緊張的時候，他在那司令部打一個盹。蔣介石打個盹，就做了一個夢，就夢見他自己是個出家人，不是在家人，是個出家人。那個出家人的境界呢，在一個山明水秀的那裡，很優閒的境界，不是軍事匆促、緊張的那個境界，忽然間就醒了，就醒過來。醒過來就感覺很奇怪，我是出家人？夢裡邊我是出家人，醒了夢了我是總司令，心裡面很感覺奇怪，後來這事情過去了，北伐可能是成功了，是怎麼個情形不清楚。後來他就休假，度假就回到奉化，他回到那兒去。回到家去，然後就……這也是習氣，前生的習氣，由山水裡邊走，就到了雪竇寺這兒來。到了雪竇寺，忽然間就想起來以前的這個夢，就是這裡。我去過雪竇寺那個地方，就是後面有高山周圍環繞，前面還有大海，就是這個境界。唉呀！他說這就是夢的境界，然後就問廟裡邊的人怎麼個情形，他就說他以前的師父在什麼什麼年死掉了，這個墳墓在那裡，他算他的年歲和那個老和尚的死，他就認為那個老和尚是他。於是乎，他拿出來多少錢，把這個廟完全重修，然後請太虛大師做住持，有這個事情。我在想這個人，也是修過多少福的，那個老和尚在世的時候情形不太明白，我們不明白。就是修過多少福，今生所以有這麼大的身份，但是也不太理想，就是他一做了總司令，日本來侵略，跑到四川去，跑到重慶去。等到日本八一五投降了以後，他回到南京來，共產黨又來了，他又跑到台灣去了。就是這個皇帝做的不是那麼自在，不自在。就是前一生栽培的比一般人是強，但是不是那麼圓滿。所以這上面說，「定由先世善不善業，造作增長種種品類」但是這個蔣前生是出家人，但是今生做的事情呢？他也對佛教有保護，也的確有一點功德的，但是又不像……也並沒有覺悟，沒有覺悟無常的道理，沒有這樣子。

    「由彼因緣，於今自體差別生起；不應自在變化為因」，這第二科「簡非」。分三科，第一科是「標」。

    「由彼因緣，於今自體差別生起」，由於前生的因緣，你前生善不善業的因緣，所感到今生自體，你的生命體，就是「差別生起」，就是那樣不同的生命的現起了。「不應自在變化為因」，不應該是大自在天它變化的，它變化的為你作因，為你的生命體作因，不應該是這樣子，不應該是這樣的。

    我看那個《中庸》：「天命之謂性，率性之謂道」，他們那些儒家的人，那些學者的解釋呢：天命之謂性，這個天命這個命字怎麼講呢？就當「賦予」講。天，賦予你的性，他們說那個性這麼講那麼講，實在就是心，就是你這個心，這個明了性的心是天給你的。天給你的，這就和佛法不合，和佛法的道理不合。小時候讀那個四書的時候，老師說，子曰：「學而時習之，不亦說乎」，就照文上講一講，聽不懂，不知道怎麼一回事情。出家以後，學習佛法以後，回來再看四書，「天命之謂性，率性之謂道」，哦，這樣子講。「喜怒哀樂之未發，謂之中，發而皆中節，謂之和」，這個文學是很美的，但是按佛法來講，「喜怒哀樂之未發」那有什麼了不起的呢，那就是你煩惱沒有現行嘛！你心裡面還有很多煩惱的種子。「發而皆中節」，這個不容易，我罵人的時候，罵的正合適，這個事不容易，這要有智慧。「發而皆中節謂之和」，這事要有點功夫。但是你的煩惱種子沒有斷，終究是個凡夫。「喜怒哀樂之未發，謂之中，發而皆中節，謂之和。和也者，天下之達道也，致中和天地位焉，萬物育焉」，這個按佛法來說，不合道理，與佛法不合，不能夠解釋這個疑問，不能這樣解釋的。所以佛法這個說的比較公平，就是你前生造什麼業，現在得什麼果報。業有無量無邊的差別，果報也是無量無邊的差別。

    「由彼因緣，於今自體差別生起；不應自在變化為因」，不應該說是大自在天，我們的生命，世界上的萬物是他變化的，他這個變化是萬物生起的因緣，這樣說法不合道理。這是標。

黃二、徵

何以故？

    這是「徵」。下面第三科解「釋」，分兩科，第一科是「第一徵難」。分兩科，第一科是「徵」。「何以故？」你有什麼理由說是大自在天變化為因不合道理呢？

黃三、釋（分二科）　宇一、第一徵難（分二科）　宙一、徵

若說自在變化為因，能生諸行，此所生行，為唯用彼自在為緣？為待餘緣，如是自在方能變化？

    「若說自在變化為因」，這是第三科，這是解「釋」，黃三解釋。分兩科，第一科「第一徵難」。又分兩科，第一科「徵」。

    「若說自在變化為因，能生諸行」，假設你說，你的理由說自在變化為因的話，為萬物的生因。「能生諸行」，能生出來宇宙間的萬事萬物，能生出來……萬事萬物之中，主耍是我們的生命體，我們的眼耳鼻舌身意。「此所生行，為唯用彼自在為緣？」這是在難問他，這所生的這些萬物，「唯用彼自在為緣」，是唯獨用彼自在天為因緣，是這樣子？「為待餘緣」，是還要憑藉其它的因緣？「如是自在方能變化？」要憑藉其它的因緣，大自在天才能變化萬物呢？這是提出兩個問題來難問他。前面第一個是徵，下面第二科是「難」，分兩科，第一科「難唯自在」。

宙二、難（分二科）　洪一、難唯自在

若唯用彼自在為緣；是則諸行與彼自在，俱應本有，何須更生？

    「若唯用彼自在為緣」，假設的話，只是用大自在天，他單獨地能變化宇宙間的萬事萬物，說天命之為性，我們這所有的一切是天老爺送給你的，這樣子。所以我在想天主教、基督教能到中國來，這些有學問的人也能相信，就是這個地方，因為孔夫子也是這樣說，孔夫子相信天的。所以看這個論語上，孔夫子常說到天，這就是和天主教、基督教的教義有一點合。但是天老爺，孔夫子也沒有詳細說這個天究竟怎麼回事，沒有詳細的說出來，沒有具體的說出來。是不是孔夫子他心裡面那個天和天主教說那個天是一樣的？這還是未知之數，未知數的。是這樣子。這前面是難，下邊是第二科，這是難，第一科是唯難自在。

    「若唯用彼自在為緣」，假設說，你的意見，你的見地，說是只是用自在天做萬物生起的因緣，「是則諸行與彼自在，俱應本有」若是這樣的話，世界上的這些萬事萬物，「與彼自在」天，「俱應本有」都應該從久遠以來就有了，因為自在天，很久就有了嘛！你什麼時候有的，這萬事萬物就那個時候就應該有了，那麼也都是本有的，「何須更生？」為什麼有的事情現在才出現呢？近多少年才有飛機，才有核子彈，那麼你應該有自在天那個時候，就應該有這些東西嘛！「何須更生」呢？難這件事，這是一個難問。

洪二、難待餘緣

若言先有自在體性，然後行生；是則諸行，不唯自在為緣生起。

    這第二科難待餘緣，這個世界上萬物的現起，還是有先後的次第，如古代的時候沒有電燈，後代的時候才有電燈，這些事情。這個現起有前後的次第，你說都是自在天生的，為什麼有先後的次第呢？這是一個難問。這下面第二科也還是難，徵難，先是徵。

    「若言先有自在體性」，如果你說是，久遠以前以前，先是有大自在天的体性，先有他的生命。「然後行生」，後來才有宇宙間的萬事萬物現起。你若是這樣講，「是則諸行，不唯自在為緣生起」，說是「行」─後來有萬事萬物的現起，就是有次第了，有前後的次第；若這樣講呢，這「諸行」就不「唯」獨是大「自在」天的力量現起的，一定還有其它的因緣了。那麼為什麼那個時候有？為什麼這個時候有？為什麼這件事將來有？那有不同的因緣，應該有不同的理由的。

宇二、第二徵難（分二科）　宙一、徵

若言自在，隨其所欲功用祈願，方能造化；是故亦用欲為因緣，非唯自在。若爾；此欲為有因耶？為無因耶？

    這底下是「第二徵難」，分兩科第一科是「徵」。「若言自在，隨其所欲」，若是自在天隨其所欲，隨他心裡歡喜的，我願意這時候有這個東西，過多少千萬年我又願意有，有電燈了，我願意有大炮了，隨他心的歡喜嘛！「功用祈願，方能造化」，就是他本身有這個能力，大自在天有這個功用，他有能力，他心裡面一願就造化出來東西了。「是故亦用欲為因緣」，你若這樣說呢，那就不唯獨是大自在天，他也要有「欲」，是萬物生起的因緣了。「非唯自在」，不單獨是大自在天。這樣子，這還是一個難徵，下面第二科解釋。「若爾，此欲為有因耶？為無因耶？」這還是在前面的徵。若是你同意這個說法，大自在天也要用欲才能夠變化出來萬物，這樣說這個欲，它是有因緣？是無因緣呢？問題愈來愈多了，這都是徵。下面第二科解「釋」，分兩科，第一科是「難自在」。

宙二、釋（分二科）　洪一、難自在

若言有因，即用自在以為因者，此則同前所說過失，不應道裡。

    「若言有因，即用自在以為因者」，如果你說這個欲也是有因的，什麼因呢？就用自在天為欲的因，這欲是由自在天生起的。「此則同前所說過失，不應道理」，這和前面唯用自在天為因那個過失是相同的。因為這個欲是自在天的，那麼有自在天的時候就應該有欲了，那個時候也還是世間上的萬物都應該從久遠以來都是有的了，都是本有的了。那麼這個時候和現在的事實上看呢，是不符合的，所以是不應道理。

洪二、難餘因

若言此欲更有餘因，是則如欲功用祈願，離自在外，餘法為因。如是亦應一切諸行，皆用餘法，以為其因，何須妄計無用自在？

    這第二科「難餘因」。「若言此欲更有餘因」，如果你說大自在天這個欲不只是以大自在天為因，還要有其他的因緣為欲作因。「是則如欲功用祈願，離自在外，餘法為因」，這樣說呢，這大自在天有欲，他有欲，於是乎他發了功用，發了功能，發欲發功的時候，就是他心裡面一祈願就有萬物了，這樣說「離自在外，餘法為因」，離自在天之外，另外還有其他的因緣，才有欲的。「如是亦應一切諸行，皆用餘法，以為其因」，你若這樣講呢，那也應該，世間上的萬事萬物「皆用餘法」，為它生起的因緣。「何須妄計無用自在」，何須要你錯誤的執著，你用大自在天為諸法的因緣呢？這個「無用」是喝斥的話，根本不須要有個大自在天嘛，是這麼意思，那是虛妄執著嘛，這是個錯誤的說法。

地四、結

由如是等比度增上作意力故。於有他世諸行生起，獲得決定。

    「由如是等比度增上作意力故」，這第四科結束這一段文。「由如是等比度增上作意力故」由前面這一段，這個「比度」，由已知來推這個未知。它有大的變動一定有小的變動作因緣，就是微細的生滅。由於世間上的補特伽羅有各式各樣不同的果報，那他也有不同的因緣。這樣作意力故。「於有他世諸行生起，獲得決定」，所以我們這個生命結束了，到未來世的諸行的生起，也是由業力來決定的，這件事我們也要有決定的信心，不會是大自在天，由上帝創造萬物，沒有這回事情。

《披尋記》一一○○頁：

不應自在變化為因等者：有尋有伺地中，亦有此文，（陵本七卷四頁）彼說自在能生世間，此說能生諸行，是其差別，然義無異。彼說若時有大自在，是時則有出生，若時有出生，是時則有大自在。而言出生用大自在為因者，不應道理！ 即此所說諸行與彼自在俱應本有，何須更生？

    「不應自在變化為因等者。」

    頭幾天我們到三藩市去，同那個神父談話，神父說出一句話來，說天主教感覺到他們受到佛教的威脅很大，有這件事。

    「不應自在變化為因等者：有尋有伺地中，亦有此文」，在這段文也是有，在「（陵本七卷四頁）彼說自在能生世間，此說能生諸行」，這個話，這個「是其差別」這就是用的詞句不同，「是其差別」。「然義無異」，那個詞句所表達的義是無差別的。

    「彼說若時有大自在，是時則有出生」，就有萬物的出生。「若時有出生」呢，「是時則有大自在。而言出生用大自在為因者」呢，「不應道理」，應該是同時的了，同時則沒有前後的了，那麼就不應該是以大自在為因，「不應道理」。「即此所說諸行與彼自在俱應本有，何須更生」，但是「何須更生」這個地方容易接受的，容易令人接受。看這個下面總結說完。

戌二、總結

如是略由三種增上作意力故，尋思觀察內外諸行，是無常性。謂淨信增上作意力故，現見增上作意力故，比度增上作意力故。

    「如是略由三種增上作意力故」，結束前文。前面的這一段文，一共有三種的增上作意力故。「尋思觀察內外諸行是無常性」，觀察內外諸行都是變動的。那三種增上作意力故呢？「謂淨信增上作意力故」，就是由佛的聖言量說世間上的事情都是無常的，我們一點疑惑沒有，所以由「淨信增上作意力故」。「現見增上作意力故」，那就是我們世間上的內事外事有顯著的變動，這就是我們可以感覺到，我們可以看見的，這是現見增上作意力故。「比度增上作意力故」，這是這一科，由比度、由推測，由按照道理來推測，這就是比量了，由這個增上力故，就知道尋思觀察內外諸行是無常性，這是總結。就講到這裡。


Tape 322

瑜伽師地論 > 卷第三十四 > Tape 322

酉二、別離行（分二科）　戌一、結前生後

於前所舉能隨順修無常五行，已辯變異、滅壞二行。云何復由別離行故觀無常性？

    十種行，變易行、滅壞行，這二種行已經解釋過了。現在是第二「別離行」。因為變易和滅壞這二個行合在一科裡面說，所以現在別離行算是第二科。第一科「結前生後」。

    「於前所舉能隨順修無常五行，已辯變異、滅壞二行」，十行裡邊的前五行，都是屬於無常觀的，這五行裡邊已經說明了變易行、滅壞行，這是結束前文。「云何復由別離行故觀無常性？」這是生後，生起後文。怎麼樣又由別離的觀行，所以修「觀無常性」？別離行也是無常性。這是生起後文，這是一個問話。

戌二、標釋二種（分二科）　亥一、標

謂依內外二種別離，應知諸行是無常性。

    這下邊第二科「標釋二種」，分三科，第一科是「標」。怎麼叫做別離行觀無常性？「謂依內外二種別離」，有內別離、有外別離，就根據這二種別離的相貌去觀察去。「應知諸行是無常性」，應該知道這些有為法都是有變化的，而不是不變的。這是標，下邊解「釋」，分二科。

亥二、釋（分二科）　天一、依內

依內別離無常性者，謂如有一先為他主，非奴非使，能自受用，能驅役他作諸事業，彼於後時，退失主性非奴使性，轉得他奴及所使性，於主性等，名為別離無常之性。

    第一科「依內」。「依內別離無常性者」，就是依據「內」就是我們的生命體，它也有別離、無常的性格，也有這種性質的事情，這是標，下邊解釋。「謂如有一先為他主」，譬如有一個人，他以前是為這一個團體的主人。什麼叫做「主」？「非奴非使」，他不是奴僕，不是人使用的人，不是。「能自受用」，他能自主的受用一切事情，不需要給別人批准的。「能驅役他作諸事業」，能驅使別的人，做各式各樣的事情，這幾句話是形容這個「主」的相貌。「彼於後時，退失主性」，那個人，經過了多少時間，到後來的時候，退失了主的性格，「主」，這個自在力失掉了。這個「主性」，就是非奴非使叫做「主性」。「轉得他奴及所使性」，轉變成是別人的奴僕了，別人的使用者，這麼樣一個性格的人。「於主性等，名為別離無常之性」，他那個自在力，對那自在力來說就叫做「別離無常之性」，「別離無常」這叫做無常之性。所以在我們出家人，做佛教會長也好，你做一個寺廟的住持也好，你要想到有別離無常的，要想到這件事。

天二、依外

依外別離無常性者，謂現前有資生財寶，先未變異，未為別離無常滅壞。後時為王盜賊非愛及共財等之所劫奪，或由惡作，加行失壞。

    「依外別離無常性者」，這是第二科，依據外邊的事情，也有「別離無常性」。什麼呢？「謂現前有資生財寶」，就是當前，就是現在，不是過去，就是現在當前，他有「資生」，資養生命的財富很多。「先未變異」，他有這麼多的財寶，在以前的時候，是沒有變化，一直他擁有，他擁有這個財寶。「未為別離無常滅壞」，他沒有被這個「別離無常」所破壞，他一直擁有財寶。

    「後時為王盜賊非愛及共財等之所劫奪」，經過多少時間，後來的時候，或者為「王」，為國家，被政府，政府有這個特權，把你的財富沒收了；或者是為「盜賊」強盜，或者是小偷，或者是「非愛」就是有仇恨的人。「及共財等」，就是和你共有財產的那個人，這個所有權不是你一個人，是還有多少人共同擁有這個財富，那些共財者思想有點轉變，就把你踢出去了，他們擁有這個財富，為王所劫奪，「為盜賊非愛及共財等之所劫奪」，那麼你這財富沒有了，財富同你分離了。

    「或由惡作」，就是你造了一個嚴重的罪過的事情，這個就是過去世，你過去世，你有什麼嚴重的罪過，有這種罪業。「加行失壞」，「加行」是現在，現在你擁有這麼多的財富，你要管理它，或者以財生財，或者是怎麼怎麼樣管理，你這個行動上你有錯誤，於是乎把財富丟掉了，賠了，賠本了。看這個小字：

《披尋記》一一○一頁：

或由惡作加行失壞者：此中惡作，謂宿所作業。加行、謂現非理作業方便。由二差別，說彼失壞。如前於食知量中已說此義。（陵本二十三卷九頁）

    「或由惡作加行失壞者：此中惡作，謂宿所作業」，過去世、以前所造的罪業。「加行謂現」就是現在，「非理作業」不合道理的行動、方法。「由二差別，說彼失壞」，就是「為王盜賊非愛及共財等之所劫奪」，這是一種。「或由惡作加行」，這又是一種。由這二種差別，「說彼失壞」，說彼把財富失壞了，不屬於你的了，你失掉了所有權了，這叫做「別離無常」。「如前於食知量中已說此義。（陵本二十三卷九頁）」。

或方便求而不能得。

    或者是我想要，我沒有財富，我用我的智慧，用我的能力我去求這個財富，「而不能得」，得不到；或者失掉了以後，我還想辦法求回來，恢復回來。「不能得」，就是財富同你分離了。

亥三、結

如是等類，應知是名由別離行知無常性。

    前面這麼多的不同，這麼多的原因，應知道「是由別離行知無常性」，有內有外的不同，外又有這三種不同，這是「別離性」。

酉三、法性行（分三科）　戌一、徵

云何復由法性行故觀無常性？

    這是第三科，又分三科，第一科是「徵」。怎麼叫做「法性行故觀無常性」呢？下面第二科解釋。

戌二、釋

謂即所有變異無常、滅壞無常、別離無常，於現在世猶未合會，於未來世當有法性。如實通達如是諸行，於未來世當有法性。

    「謂即所有變異無常、滅壞無常、別離無常，於現在世猶未合會」，這三種無常，在現在這個時期又沒有和你碰到一起，你還沒有倒霉。「於未來世當有法性」，現在沒有，但是「未來世」就是將來世，還是有這種事情的，有這個「法性」。因為這些財富的這種事情是這種性格，它就是不會永久的。「如實通達如是諸行，於未來世當有法性」，就是你修無常觀的佛教徒，你應該真實的明白這件事，「如是諸行」就是這麼多的財富，於未來世會有「變異無常、滅壞無常、別離無常」的，這樣會有的。這是解釋，下面第三科結束。

戌三、結

如是等類，名為通達法性無常。

    你的財富不會永久的，你要知道，知道這件事。

《披尋記》一一○一頁：

於未來世當有法性者：謂未來世變異無常、滅壞無常、別離無常定當得有終不超越如是法性故。

    「於未來世當有法性者：謂未來世變異無常、滅壞無常、別離無常定當得有」，一定會有，這三種無常一定會有的。「終不超越如是法性故」，無常就是「法性」，所以這些有為法，它不會超越這個無常的法性的，一定是要無常的。這是第三科說完了，下面第四科「合會行」。分三科，第一科是「徵」。

酉四、合會行（分三科）　戌一、徵

云何復由合會行故觀無常性？

    這是徵。下面第二科解釋。

戌二、釋

謂即如是變異無常、滅壞無常、別離無常，於現在世合會現前。如實通達如是諸行，於現在世現前合會。

    「謂即如是變異無常、滅壞無常、別離無常，於現在世合會現前」，萍水相逢和你遇到，遇到在一起去，你就是有這種事情了。「如實通達如是諸行，於現在世現前合會」，你要真實的，不是迷迷糊糊的，你不認真的思惟，不是！你要真實的通達，這些有為法於現在世，現前了，和你碰到一起去了，你也就會遭遇到這些「別離無常、滅壞無常、變異無常」的。第三科「結」。

戌三、結

如是等類，名為通達合會無常。

申二、結

彼於如是內外諸行五無常性，由五種行，如其所應作意修習多修習故，獲得決定。

    這是第二科，結束這一段。「彼於如是」，就是那個修行人，那位禪師對於這個，這個是什麼？指「內外諸行」五種無常性。「由五種行」，由這五種觀行，在奢摩他裡面去觀察，「如其所應作意修習多修習故」，「如其所應」，這個是變異無常，是這樣修觀； 是滅壞無常，這樣修觀；別離無常，這樣修觀；「修習」而要「多修習故，獲得決定」，就在你的思想裡邊，在你的智慧上，就決定知道是無常的，這樣子。就是這五種無常，到此做一個結論。

未二、苦行攝（分三科）　申一、標

如是由證成道理及修增上故，於無常行得決定已；從此無間趣入苦行。

    這是第二個：苦行。前邊是五個無常行，說完了。現在第六個是苦行，屬於這一面的。分三科，第一科是「標」。

    「如是由證成道理」，前面這一大段文，由佛的聖言量來證成是無常的，由現見知道是無常的，叫「證成道理」。「及修增上故」，及在奢摩他裡修無常觀的力量的關係，「於無常行得決定」，決定知道是無常的，不會執著還有一百年，不會這麼想的。「得決定已；從此無間趣入苦行」，就從這裡開始，沒有第三法來加在裡面，你就進入到苦的觀行了。這是標。

    第二科解「釋」，分三科，第一科「別釋三行」。分三科，第一科解釋「不可愛行」。分兩科，第一科「釋」。

申二、釋（分三科）　酉一、別釋三行（分三科）　戌一、不可愛行（分二科）　亥一、釋

作是思惟，如是諸行皆是無常。是無常故，決定應是有生法性。如是諸行，既是生法，即有生苦。既有生苦，當知亦有老病死苦，怨憎會苦、愛別離苦、求不得苦。

    「作是思惟，如是諸行皆是無常」，你在奢摩他裡作這樣的無常觀行的思惟：「如是諸行皆是無常」，就肯定的知道這一切有為法是不長久的。「是無常故，決定應是有生法性」，因為他是不是永久的，就決定知道他應該「是有生法性」。這因緣生法，原來是沒有的，現在因緣和合了，就出現了。叫「有生法性」，他有生。如果無為法，就是無生，無生無滅。這有為法，就是現在沒有，他會有的，因緣和合他就有了。

    「如是諸行，既是生法」，這些內外，這些有為法，既然是因緣所生法，「即有生苦」，他若生，他就有苦。因為你若不生，就沒有老病死苦、愛別離苦、怨憎會苦這些事情。所以這個生是眾苦之本了。「既有生苦，當知亦有老病死苦」，你生了以後，就有老、有病、有死的苦，老苦、病苦、死苦；還有「怨憎會苦、愛別離苦、求不得苦」，生苦乃至到求不得苦是七苦。這是由無常故，就知道這個諸行還有七種苦惱。

亥二、結

如是且由不可愛行，趣入苦行。

    這是第二科，結束這一段文。前面這個修這麼多的無常行，就會有這麼多的苦。而這些苦是不可愛的。老也不是可愛的，病、死、怨憎會、愛別離，求不得都不是可愛的事情。你這樣觀行，這樣觀，「趣入苦行」，你就由無常行進入到苦的觀行了。怎麼樣觀察苦？就是這樣觀察。前邊這個苦行，觀察完了。現在「結縛行」，分三科，第一科是「標」。

戌二、結縛行（分三科）　亥一、標

如是復於有漏有取，能順樂受一切蘊中。由結縛行，趣入苦行。

    「如是復於有漏有取，能順樂受一切蘊中」，這個前邊這一段文，「如是」。「復於有漏有取」，這個「有漏有取」後邊有解釋。總而言之，他就是五蘊，五蘊是有漏的、是有取的。「能順樂受」這個時候，你的色受想行識，「能順樂受」，能隨順引發樂的覺受。你這時候這五蘊有這種事情。「一切蘊中」，這個樂受不會離開你的五蘊的，另外有樂受。一切的樂受，都在你的色受想行識裡面。

    「由結縛行，趣入苦行」，這時候有這種可能，也就是出現了這種因緣，能順於樂受的這一切境界。那麼這種境界。「由結縛行，趣入苦行」，就是由你內心裡面有煩惱，煩惱是結，是縛。「由結縛行」，煩惱也是行，也是心法。這個煩惱，「趣入苦行」，就綁住你進入到苦惱的境界去了，你不能不去的。你的煩惱把你綁住，把你綁票，你不去也得要去，到苦惱裡面去。而這個「順樂受」，實在是你自己願意去的。願意去，在佛菩薩來看，就是你的愛煩惱，你愛煩惱把你綁住了，把你送到苦惱的地方去了。就是你歡喜的那個境界去了。你的愛煩惱，把你綁住，送到你歡喜的地方去。若在佛來看呢，就把你送到苦惱裡面去了。你自己不認為是苦，認為是快樂，是這麼回事。這是標。下面是「徵」。

亥二、徵

所以者何？

    怎麼叫做「由結縛行，趣入苦行」呢？

亥三、釋

以於愛等結處，生愛等結。於貪等縛處，生貪等縛。便能招集生老病死，愁悲憂苦。一切擾惱，純大苦蘊。

    「以於愛等結處，生愛等結」，這個「愛等結」，就是愛結。一共有九結：愛結、恚結、慢結、無明結、見結、取結、還有疑結、嫉結、慳結，這九種結。這九種結，它的生起，一定有一個因緣的，叫做「處」。「愛等結處」，就是引發這些煩惱的一個所緣緣的境界。這個所緣緣境界出現的時候呢，「生愛等結」，愛煩惱的所緣緣就生出愛煩惱了。乃至嫉妒、慳吝的煩惱的因緣，就生出來嫉妒、慳吝等的煩惱。

    「於貪等縛處，生貪等縛」，這個「貪等」就是貪瞋癡，也是有個所緣緣的境界。這些都是繫縛，這煩惱繫縛著你。你不貪，不可能是不貪的，就是把你綁住了。「生貪等縛」，那個所緣緣的境界，引生你內心的貪瞋癡的繫縛。這個「愛等結」，九結和「貪等縛」，他們的關係，應該是輕重之別。九結是比較輕的，貪瞋癡是重的。就是由輕而重，由小而大。這個煩惱是這樣子。

    「便能招集生老病死，愁悲憂苦」，你有了「貪等縛」，有九結、有三種縛，結果就能使令你「招集」生苦、老苦、病苦、死苦。「愁悲憂苦」愁思、愁慮、悲傷、憂鬱，很多的痛苦。這個「生老病死」是生理上的苦惱。這個「愁悲憂苦」是你心理上的苦惱，身心的苦惱。「一切擾惱，純大苦蘊」，這是總說的。生理上的苦惱、心理上的苦惱，總合起來，就是「純大苦蘊」，就是你這個色受想行識。這個色受想行識裡面有一切的擾惱，都在裡邊了。一切擾亂你，令你苦惱的事情，都在這裏頭。這件事，這些東西，就是由於你有九結、有三縛所引起的、現出來的。這是這個結縛行能令你生出苦惱。

《披尋記》一一○二頁：

以於愛等結處等者：結有九種：謂愛結、恚結、慢結、無明結、見結、取結、疑結、嫉結、慳結。縛有三種：謂貪瞋癡。當知此中，能和合苦，故名為結。令於善行不隨所欲，故名為縛。義如有尋有伺地說。（陵本八卷六頁）由是說能招集生老病死愁悲憂苦，一切擾惱，純大苦蘊。

    「以於愛等結處等者：結有九種：謂愛結、恚結、慢結、無明結、見結、取結、疑結、嫉結、慳結」，這九種煩惱。「縛有三種：謂貪瞋癡。當知此中，能和合苦，故名為結。」這個結字怎麼講？就是能令你有苦惱，你的煩惱令你有苦惱。你有愛、恚、慢、無明這麼多的結，他這個結，令你有苦惱。你放縱這個煩惱，結果煩惱就給你苦惱，給你受苦，這叫做「結」。「令於善行不隨所欲，故名為縛」，這個貪等縛，縛是繫縛，把你綁住了，這什麼意思呢？「令於善行不隨所欲」，使令你對於有功德的活動，你不能夠隨所欲為。你想要做功德，不行！它障礙你，「故名為縛」。你的貪瞋癡障礙你作不成。「義如有尋有伺地說。（陵本八卷六頁）由是說能招集生老病死愁悲憂苦，一切擾惱，純大苦蘊」，這樣意思。

戌三、不安隱行（分三科）　亥一、標

如是復於有漏、有取，順非苦樂一切蘊中，由不安隱行，趣入苦行。

    前面結縛行，是能順樂受一切蘊中，由結縛行趣入苦行，這是順樂受。現在第三科是「不安隱行」，分三科，第一科「標」。

    「如是復於有漏、有取」，前面說是由結縛行引入壞苦，引眾生在世間上受苦不是這一種的，如是前面結縛行是這樣子。「復於有漏」，還是在你這個色、受、想、行、識裡邊。「順非苦樂一切蘊中」，你的受、想、行、識有時候順樂受，有時候順苦受；這個時候順非苦樂，你這個時候就是這樣子的「一切蘊中」。「由不安隱行」，你這個時候是非苦非樂，這個就叫做不安隱行。「趣入苦行」，也引你到苦惱的地方去。這是標。下面第二科「徵」。

亥二、徵

所以者何？

    所以然是什麼呢？為什麼順非苦樂，由不安隱行，趣入苦行呢？這是徵。第三科解「釋」。

亥三、釋

有漏、有取，順非苦樂一切諸蘊。粗重俱行苦樂種子之所隨逐，苦苦、壞苦不解脫故，一切皆是無常滅法。

    「有漏、有取，順非苦樂一切諸蘊」，你的色、受、想、行、識是有漏，是有取的。這個時候有漏、有取，當然通於樂受、通於苦受。而現在呢，是順於非苦樂。這個時候你的感覺也不苦也不樂，在我們欲界的人也有這種感覺，但是這個地方，如果到了色界四禪就是非苦非樂。由不安隱「順非苦樂一切蘊中」。「由不安隱行，趣入苦行」就是你在奢摩他裏面修這不安隱行，那就感覺到苦了，這是標。下面第二科徵，「所以者何？」下面第三科解釋。「有漏、有取，順非苦樂一切諸蘊」，這「有漏、有取」是指什麼說的呢？就指你順於非苦非樂的一切諸蘊的覺受，這一切諸蘊這時候是非苦非樂，這非苦非樂裡面是有漏、有取的、是有煩惱的。

    「粗重俱行苦樂種子之所隨逐，苦苦、壞苦不解脫故，一切皆是無常滅法」，順非苦樂一切的色受想行識裡面，裏面有「粗重俱行」，有粗重和它同時俱生俱滅。是什麼呢？就是「苦樂種子之所隨逐」，就是令你苦惱的種子，種子就是功能，這種功能能令你苦惱，這是苦種子；這種功能能令你輕安，得輕安樂，得廣大喜樂；這種種子之所隨逐，你現在色、受、想、行、識裏邊，現在是不苦不樂，但是它裏邊有「粗重俱行的苦樂種子之所隨逐」，隨逐你，在你的色、受、想、行、識裏面隨逐你。「苦苦、壞苦不解脫故」，那個苦種子能令你受苦苦；樂種子能令你受壞苦，這二種苦你並沒有解脫，你現在雖然是不苦不樂，但是並沒有解脫苦樂，沒有解脫這二種苦，這二種苦沒解脫故，由「一切皆是無常滅法」，解脫、不解脫，總而言之你都是生滅變化。看這個《披尋記》解釋這個有漏、有取。

《披尋記》一一○二頁：

有漏、有取順非苦樂一切諸蘊等者：佛世尊說：略五取蘊皆名為苦。義顯諸蘊是行苦性。以此諸蘊從後有業煩惱所生。是故說言有漏、有取。與不苦不樂受相應俱有，是故說言順非苦樂，此粗重性遍行一切若樂受中，若苦受中若不苦不樂受中，是故說言粗重俱行。若於不苦不樂受中，不能了知一切唯苦，於其所生苦受、樂受生不捨思，起不捨行，故為苦樂種子之所隨逐，由是說言苦苦、壞苦，不得解脫，依此義故，佛世尊說。應觀不苦不樂受性，是無常有壞滅法。謂已滅者，即是無常，其未滅者，是滅壞法。如攝異門分說（陵本八十三頁十五頁）。

    「有漏、有取順非苦樂」，它有漏、它有取，而它本身是順非苦樂，能令你隨順，感覺到不苦也不樂。「一切諸蘊等者：佛世尊說：略五取蘊皆名為苦」，略說你的色、受、想、行、識都叫做苦，你有色也是「苦」，受想行識都是苦。「義顯諸蘊是行苦性」，這一句話「順非苦樂一切諸蘊」，這表示這個時候呢，這色、受、想、行、識是行苦，在三苦裡面不是壞苦，也不是苦苦。「以此諸蘊從後有業煩惱所生」，因為你這個色、受、想、行、識諸蘊。「從後有業」，從現在的生命體這叫做自體有，這個生命之後，還有生命，那個諸蘊呢，從後有業煩惱生起，後有業，一個業，一個煩惱。「後有業」，就是將來生命的因，能得將來生命的因，就是後有業，不但是業還有煩惱，煩惱所生，能令你的五蘊生起來。「是故說言有漏、有取。與不苦不樂受相應俱有，是故說言順非苦樂」，所以這麼說。「此粗重性遍行一切若樂受中，若苦受中」，這個粗重性，苦樂受的種子就是粗重性，「遍行一切」，它普遍地活動在一切苦受之中，樂受之中也是有的。「若苦受中若不苦不樂受中，是故說言粗重俱行」，是這樣的意思。

    「若於不苦不樂受中，不能了知一切唯苦」，說是這個禪師，他於不苦不樂受中，不能明白一切皆是苦！樂受也是苦，苦受也是苦，不苦不樂受也是苦，不能了知一切皆是苦。「於其所生苦受、樂受生不捨思」對他苦樂受的種子生出來的苦受和樂受，「生不捨思」就引出來一種執著的思惟，不捨就是「執著」，捨就是「無著」。「若於不苦不樂受中，不能了知一切唯苦」，「於其所生苦受、樂受生不捨思」，若捨就是無著的意思，不捨就是有執著的意思。「起不捨行」就是生起來不能棄捨，這個苦受、樂受不能棄捨的；你棄掉了樂受，誰願意棄樂受？願意棄苦受，而不願意棄樂受，但苦受、樂受是不相離的，你有樂受你就有苦，所以「生不捨思」，不能棄捨。

    這個「捨思」，思心所就是業，就是行動。你行動的時候，你身體的行動和口上的語言是由思心所表現出來的。「起不捨行」，你心裡面也不捨思，你行動上也不捨行，就是不能夠不執著的。「故為苦樂種子之所隨逐」，你心裡面有執著的這種思惟，所以你就會為苦樂種子之所隨逐，如果你不受一切法，就是生不捨思，起不捨行，你能夠有無著、無住的這種大智慧，就不為苦樂種子之所隨逐了。「由是說言苦苦、壞苦，不得解脫，依此義故，佛世尊說。應觀不苦不樂受性，是無常有壞滅法。謂已滅者，即是無常，其未滅者，是滅壞法」，現在雖然沒有滅壞，將來會滅壞的。

酉二、別配三苦（分二科）　戌一、壞苦

如是行者，於能隨順樂受諸行及樂受中，由結縛行，趣入壞苦。

    前面是別釋三行：不可愛行、結縛行、不安隱行，現在底下「別配三苦」。就是以三受：苦受、樂受、不苦不樂受配三苦。分三科，第一科是「壞苦」。

    「如是行者，於能隨順樂受諸行，及樂受中，由結縛行，趣入壞苦」，前面這一段文說的是這位修行人，於能「隨順樂受諸行及樂受中」，這個諸行能隨順樂受，那也就是你的眼、耳、鼻、舌、身、意、色、受、想、行、識這些。「及樂受中」，樂受中就是你隨順樂受，樂受現前了，你的心在樂受裡面。「由結縛行，趣入壞苦」，為什麼人會這樣子呢？「由結縛行」，就是內心有煩惱，內心裡有煩惱才能隨順樂受諸行及於樂受中，就是「由結縛行，趣入壞苦」，這樂受是壞苦。

戌二、苦苦

於能隨順苦受諸行，及苦受中，由不可愛行，趣入苦苦。

    能隨順苦受的諸行，就是你的眼、耳、鼻、舌、身、意遇見了色聲香味觸法諸行。「及苦受中，由不可愛行，趣入苦苦」，前面那個不可愛行，趣入到苦苦。

戌三、行苦

於能隨順不苦不樂受諸行，及不苦不樂受中，由不安隱行，趣入行苦。

    能順不苦不樂受的諸行，也還是你的眼、耳、鼻、舌、身、意，色、受、想、行、識這些法。「及不苦不樂受中」，就是你能隨順不苦不樂受中，由不安隱行，趣入苦行，你觀察是不安隱，就是那裡面有苦受種子、有樂受種子，它一現行了，就令你有所變動。那就叫做不安隱行增上力故。

酉三、結說三受

如是由結縛行、不可愛行、不安隱行增上力故；於三受中作如是說：諸所有受，皆悉是苦。

    「於三受中，作如是說」，由這三種受。「諸所有受，皆悉是苦」，苦受是苦，樂受也是苦，不苦不樂受也是苦。

申三、結

如是名為由無常行，作意為先，趣入苦行。

    前面這一大段就是由無常行，就是十種無常行。「作意為先」，你在奢摩他裡面這樣作意，去觀察。「為先」，就是以它為領導者，為主要的一部份。「趣入苦行」，進一步去觀察一切法，色受想行識是苦。

《披尋記》一一○三頁：

諸所有受皆悉是苦者：攝異門分說，謂諸樂受，變壞故苦。一切苦受，生住故苦。非苦樂受，體是無常，滅壞法故，說之為苦，乃至廣說，（陵本八十三卷十五頁）其義應知。

    「諸所有受皆悉是苦者：攝異門分說，謂諸樂受，變壞故苦」，這是樂受，樂受不變壞的時候，人感覺快樂嘛，它若是變壞的時候，你就感覺苦惱了。所以「謂諸樂受，變壞故苦」。「一切苦受，生住故苦」，一切苦受生的時候，你就感覺到苦，一切苦受存在的時候，你也感覺到苦，「生住故苦」。「非苦樂受，體是無常」，這時候你的內心不感覺到苦，也不感覺到樂，但是這個「非苦樂受」它不是永久的。「滅壞法故」，因為它是一定要滅壞的，是屬於這種法故。「故說之為苦」，所以說是苦，「乃至廣說」。

未三、空行攝（分二科）　申一、釋（分二科）　酉一、舉有所得

復作是念：我於今者，唯有諸根，唯有境界，唯有從彼所生諸受，唯有其心。唯有假名我我所法，唯有其見，唯有假立此中可得。除此，更無若過若增。

    「復作是念」，這個禪師在奢摩他裡面，心裡面還這樣的念：「我於今者」，我現在，「唯有諸根」，唯獨有眼耳鼻舌身意諸根。「唯有境界」，唯有眼耳鼻舌身意所緣慮的境界，就是色聲香味觸法。「唯有從彼所生諸受」，唯有從六根引發六識去觸對色聲香味觸的境界，心裡面就會有受。或者是樂受、苦受、不苦不樂受。「唯有其心」，這個時候唯有眼識、耳識、鼻識、舌識、身識、意識，就是六識是他的心。這個「唯有諸根，唯有境界，唯有從彼所生諸受，唯有其心」，這是因緣所生法。

    「唯有假名」，這是在這個有這麼多的東西，就是十八界，諸受。「唯有假名我我所法」，這個時候這個眾生，一定是執著有我我所的。可是這個時候應該觀察我我所是假名字，但有名無實，不是真實有我我所法。「唯有其見」，這個時候唯有從六根六塵六識這假名我我所法中就會有諸見：有我見、邊見、邪見、見取見、戒禁取見，好多見。「唯有假立此中可得」，這些諸見都是方便安立的。「此中可得」，可以得到安立的，不是有真實，是不可得的。「唯有假立此中可得」。

    「除此，更無若過若增」，就是我們的生命體就是這麼多，你若把這麼多生命體的內容除掉了呢，「更沒有若過」，或者超過這個數目還有多少，或者是「若增」，或者是有增加多少，這樣意思。「除此更無若過若增」。前面是「有所得」，下面第二科「無所得」。

酉二、明無所得

如是唯有諸蘊可得。於諸蘊中，無有常恆、堅住、主宰，或說為我，或說有情。或復於此說為生者、老者、病者，及以死者。或復說彼能造諸業，能受種種果及異熟。由是諸行皆悉是空，無有我故。

    「如是唯有諸蘊可得」，前面這一段文的觀察，你就會知道只有色受想行識可得。「於諸蘊中，無有常恆、堅住、主宰，或說為我，或說有情」，在色受想行識諸蘊裡面沒有「常恆堅住」，堅固地存在；「無有常恆」，不是有永久性的，無有堅住的；「無有主宰」，也沒有說有一個東西是有主宰力量，就是沒有我了。「或說為我」，這個境界無有常恆堅住主宰，那麼這裡面就只是有色受想行識，眼耳鼻舌身意而已。那麼這樣子在裡邊這個情形，「或說為我」，或說這就是我，我就是這樣子。「或說有情」或說這是有情，這個有情有常恆堅住主宰的作用，這個叫有情，這個叫做我。現在說修無我觀，就是沒有這個我。

    「或復於此說為生者、老者、病者，及以死者」，或者說於此色受想行識裡邊，「說為生者」這個中陰身去投胎去，一剎那間色受想行識現前就是「生」，叫做「生者」。而這個生者的意思就是它是色受想行識所生之法的主體者，它是能生的。「老者」身體疲勞了是老了，衰老了，但是心裡面有色受想行識這個我的。「病者」說這個時候病痛了。「及以死者」。

    「或復說彼能造諸業，能受種種果及異熟。由是諸行皆悉是空，無有我故」，上面說到「無所得性」，「或復說彼能造諸業」，說這個我能造諸業。「能受種種果及異熟。由是諸行皆悉是空」，從這看，這麼多，六根也好、六境也好、六識也好，乃至諸受也好，乃至我我所也好，這些諸法。「或復說彼能造諸業」就是作者。「能受種種果及異熟」，這個「種種果」是現在所受的果報，「異熟」是將來受的果報。「由是諸行皆悉是空」由這樣說法皆悉是空，什麼理由說它是空？「無有我故」，這裡面沒有我，生老病死裡面沒有我，死亡裡面也沒有我。

申二、結

如是名為由無所得行趣入空行。

    這空性就是無我，不可得也是無我，由無我行趣入空性是這樣意思。

《披尋記》一一○三頁：

由是諸行皆悉是空者：唯依諸蘊假說我等有種種相，當知此種種相唯是諸行，除此別無我等自相可得，是故說言皆悉是空。

    「由是諸行皆悉是空者，唯依諸蘊假說我等有種種相」，有這麼多相，我相、人相、眾生相、壽者相，這些很多相。「當知此種種相唯是諸行，除此別無我等自相可得，是故說言皆悉是空」。這下邊是第四科「無我行」。前邊是說的「空行」，這是說「無我行」。

未四、無我行攝（分二科）　申一、釋

復作是念：所有諸行，與其自相及無常相苦相相應。彼亦一切從緣生故，不得自在，不自在故皆非是我。

    「復作是念」，這位禪師他在奢摩他裡他這樣作念：「所有諸行，與其自相及無常相苦相相應」，所有的這一切法，當然在這裡面單說有漏的、有為的有漏法。「與其自相及無常相苦相相應」，「自相」就是不遍於他法的，在別的法上沒有這件事，只有你有你自己的性格，其他的人沒有，那就叫做「自相」。「及無常相」，所有的有為法都有變異相，都有無常相，像前面說的。「苦相相應」，就是生老病死苦，苦相相應。「彼亦一切從緣生故」，這時候這些自相、共相、苦相相應的色受想行識，色受想行識裡沒有我叫做空行，現在說「彼亦一切從緣生故」，這色受想行識每一法都是因緣有的。「不得自在」，它就不能獨自地存在，不可以。「不自在故皆非是我」，所以這一切諸行都不是我。

申二、結

如是名為由不自在行入無我行。

    你現在觀察不自在，你就通達無我義了，這是結束這一段文。

巳二、覺了諸諦（分三科）　午一、現不現見別（分二科）　未一、於現見蘊（分二科）　申一、釋（分四科）　酉一、苦諦相（分三科）　戌一、標

如是行者，以其十行攝於四行，復以四行了苦諦相。

    這是第二科覺了四諦，前面觀察十行這一大科說完了，現在第二科觀察四諦。分三科，第一科是現不現見別。「如是行者」，前邊修十種行的這位禪師。「以其十行攝於四行」，它一共有十種觀行就含攝了佛陀說的這四種行。「復以十行所攝的四行去了苦諦相」，去明白苦的相貌。

戌二、配（分四科）　亥一、無常行

謂無常行五行所攝：一、變異行，二、滅壞行，三、別離行，四、法性行，五、合會行。

    這底下第二科，前面第一科是標，下面第二科是「配」。分四科，亥一「無常行」。「謂無常行」，前面以十行攝於四行，復以四行了苦諦相，這下邊解釋。「謂無常行五行所攝」，這無常行，苦諦用無常去觀察，這個無常行是什麼呢？「五行所攝」，用五種觀行都屬於無常行，那五種行呢？「一、變異行，二、滅壞行，三、別離行，四、法性行，五、合會行」，這前面解釋過了。

亥二、苦行

苦行三行所攝：一、結縛行，二、不可愛行，三、不安隱行。

    這是第二科，第二科是「苦行」。前面是無常行，包含了五種行，下面說到苦行，它包含了三種行所攝。「一、結縛行，二、不可愛行，三、不安隱行」，這三行屬於苦行。

亥三、空行

空行一行所攝：謂無所得行。

    第三科是「空行」，空的觀行，在奢摩他裡修如是觀，名為空行。「空行一行所攝」，苦行是三行所攝，無常行是五行所攝，苦行三行所攝，加起來就是八行。那麼，第三空行是一個觀行所攝。「謂無所得行」，在空行裡面無所得行、覓我不可得、無所得行，無所得行就叫空行。

亥四、無我行

無我行一行所攝：謂不自在行。

    「無我行一行所攝」，無我行在十行裡面來說呢，能攝到一個行。「謂不自在行」，就叫做「無我行」。

戌三、結

彼由十行悟入四行。

    彼由這個十種觀行悟入到四行，就是無常行、苦行、空行、無我行。這第二科集諦相。前面苦諦相解釋完了，苦諦這一段很長。下邊是說「集諦相」，分兩科，第一科是「標」。

酉二、集諦相（分二科）　戌一、標

復由四行，於苦諦相正覺了已，次復觀察如是苦諦，何因何集何起何緣，由斷彼故，苦亦隨斷。如是即以集諦四行，了集諦相。

    「復由四行於苦諦相正覺了已」，「復由四行於苦諦相」，就是前面說的這個四行：無常行、苦行、空行、無我行。「於苦諦相正覺了已，次復觀察如是苦諦，何因何集何起何緣，由斷彼故，苦亦隨斷。如是即以集諦四行，了集諦相」，這個苦行觀察完了，苦諦觀察完了，次復觀察如是苦諦，這個苦諦什麼因，何因而有？何所集成，「何起」怎麼樣會生起苦呢？「何緣」，什麼緣的力量使令你有苦？這是標。「次復觀察如是苦諦何因何集何起何緣」，什麼因緣、什麼集、什麼起、什麼緣，而有如是苦諦呢？「由斷彼故，苦亦隨斷」由於斷了因集起緣，苦也就沒有了，「苦亦隨斷」。「如是即以集諦四行，了集諦相」，這是標。

    下邊解「釋」，分三科，第一科「第一義」。一共有三種解釋，這是第一義的解釋，分四科，第一科先解釋因。

戌二、釋（分三科）　亥一、第一義（分四科）　天一、名因

謂了知愛能引苦故，說名為因。

    就是這個禪師在奢摩他裏面修毗缽舍那觀，他就了知到愛能引苦故，知道這苦是從什麼地方來呢？是由愛來的。有愛就會有苦，「愛能引苦」。所以愛是苦的因，「說名為因」。

    這個愛能引苦：譬如說是，我們看那個殯儀館那裡，很多人死了，我心裡不動，沒有關係，看見和沒看見一樣。但是，若是我的哥哥、我的弟弟、我的父親、我的母親若死，那可不行，心裡邊痛。為什麼呢？就是因為你有愛。你對於你的父母兄弟姊妹有愛，所以你心裏苦。其他的人哪，他有病、他倒霉、他死，你無動於衷，就是你對他沒有愛。如果那個人是我的好朋友，他若是倒霉了，我也是苦，因為我對他有愛。所以「愛能引苦」。這是一回事。斷了愛的……阿羅漢沒有愛了，阿羅漢沒有苦。但是阿羅漢有智慧，有智慧的時候，就知道這件事怎麼做，怎麼做。就是不用愛來處理事情，用智慧來處理事情。用智慧處理事情的時候沒有苦，用愛來處理事情就會引起苦、引起問題，這是一個很明顯的事情。愛能引苦，愛所以是苦的因。

天二、名集

既引苦已，復能招集令其生故，說名為集。

    這是解釋這個「集」，什麼叫做「集」。「既引苦已」，這個愛，你有了愛的時候，就能令你有苦惱。你的心裡面有愛一動，就熏習了一個力量。你常常有愛在活動呢，這個力量就愈來愈多。愈來愈多，這個力量，它是苦因，但是它還沒有力量去把苦引出來，它不能。所以「復能招集」，你繼續愛呢，就使令愛所栽培的、所種植的苦因力量加強了，它就能招集，把苦能集來、集聚來，是這個意思。「既引苦已，復能招集，令其生故」，能令這個苦出現，「說名為集」，能令苦出現的這個力量，叫做「集」。而這個集是誰？就是這個愛，愛繼續愛的時候就是集了。

天三、名起

既生苦已，令彼起故，說名為起。

    「既生苦已，令彼起故」，既然你不斷的愛所熏成的力量能令苦生起，這時候叫做「生」，這時候這個愛叫做生。「令彼起故」，使令這個苦現出來了。前邊是「生苦」能令苦生，苦還是沒生，只是有力量叫它生，現在「令彼起故」，就是令苦現出來了。「說名為起」，這叫做起。

天四、名緣

復於當來諸苦種子能攝受故，次第招引諸苦集故，說名為緣。

    第四科是緣。「復於當來諸苦種子能攝受故」，「復於當來」，這個苦現出來以後，就是生老死現出來了。「復於當來諸苦種子能攝受故」，現出來以後，又怎麼的呢？你這個愛，又繼續在那裡，能攝受苦的種子，來種植苦的種子，繼續這樣做。這個攝受苦的種子，就是能成就苦的力量，栽培苦的力量。「次第招引諸苦集故」，以後你栽培了苦的種子，叫做集。由這個種子引苦現起，就叫做苦。這個時候就叫做緣。這樣說呢，這個緣，是指未來的苦，愛能令當來也有苦，叫做緣。前面是因、集、起，是指由過去到現在；這個緣就是由現在到未來，是這樣意思。

《披尋記》一一○四頁：

謂了知愛能引苦故，至說名為緣者：謂愛能植眾苦種子，是名為因。既植種已，復能相續潤彼令生，是名為集。種既潤已，令於五趣差別生起，是名為起。既生起已，復與當來諸苦為引發緣，是名為緣。

    「謂了知愛能引苦故，至說名為緣者：謂愛能植眾苦種子，是名為因。」這個《披尋記》這個解釋比較分明一點。「愛能植眾苦」，我們的愛著心在色聲香味觸上活動；初開始活動的時候呢，「能植眾苦種子」，能種植令你苦惱的功能性。這功能性原來是沒有的，你的愛一活動，就有了，有了種子；這個種子將來能令你苦，「是名為因」。「既植種已，復能相續潤彼令生」，既然栽培了苦的種子以後，你還繼續地愛，繼續地愛，這個愛的力量，滋潤那個種子，叫它生苦，「是名為集」。

    「種既潤已，令於五趣差別生起，是名為起。」這樣說呢，頭一開始，「謂愛能植眾苦種子」，實在就是無明緣行。無明緣行的結果，就有了識、名色、六入、觸、受的種子。「既植種已，復能相續潤彼令生」，就是十二緣起的受緣愛、愛緣取、取緣有了。你繼續地愛，這個力量能滋潤你以前栽培的那個種子，叫它力量強大，它就有力量令苦生起，「是名為集」。「種既潤已，令於五趣差別生起，是名為起」：這個種子既然被愛滋潤了以後，「令於五趣」這個種子力量更大了，更大到什麼程度呢？「令於五趣」，使令你在這個五種趣中：天、人、地獄、餓鬼、畜牲，這五種趣裡邊，「差別生起」：不同的果報就現起了。你做善，這個愛有多少拘束，不是太無限度的愛，是有限度的愛，就是有點道德的，那麼就在人天中得果報；如果是沒有道德，無限度的愛的話呢，那就跑三惡道去了。相續令生，「五趣差別生起，是名為起」。

    「既生起已，復與當來諸苦為引發緣」，「既生起已」，就是你果報一現起了以後，現起了以後又怎麼的呢？你還繼續愛，繼續愛呢，你這一愛，又給將來的「諸苦」，什麼是苦，就是你的色受想行識是苦，你的眼耳鼻舌身意是苦。能為將來的眼耳鼻舌身意諸苦為引發緣，又引苦。就是這樣子沒完，不斷地引發諸苦，「是名為緣」。

    前面那個苦諦，用無常、苦、空、無我這四種觀行觀察苦諦。現在觀察集諦，用因、集、起、緣這四個，來觀察這個集諦，是這樣子。這是第一種解釋。

亥二、第二義

復有差別：謂了知愛是取因故；復能招集即以其取為因有故；復能生起有為上首，當來生故；又能引發以生為緣，老病死等諸苦法故；隨其所應，當知說明因集起緣。

    「復有差別」，復有不同的解釋。「謂了知愛是取因故；復能招集即以其取為因有故」，「謂了知愛是取因故」，這按十二因緣來說，這愛煩惱是取煩惱的前方便，愛緣取、取緣有、有緣生、生緣老死。愛煩惱是取的前方便，因愛而有取，所以愛是取的一個因。這就叫做因，這因就這麼講。

    「復能招集即以其取為因有故」，「復能招集」，這個愛，若繼續地愛呢，到取的時候，這十二因緣裡邊的取：欲取、見取、戒禁取、我語取，這四個取。這四個取，實在也就是愛。所以你這個愛，再繼續活動、廣大地活動，發展起來了。「復能招集」，就能招出這集來。什麼叫做集呢？「即以其取為因有故」，就因為你這個取的煩惱的力量為因，而有了愛緣取的「有」，十二緣起的那個「有」。就是把那個栽培的種子，因為愛取的滋潤，它的力量強大了，能有苦惱，能使令你有苦惱現前，這叫做有。這個有就是業力。

    「復能生起有為上首，當來生故」：到了「有」的時候，你的愛沒有完，還是要愛的，所以「又能生起有為上首當來生故」。這個「有」，就是強大的業力，以它為導首，「當來生故」：將來的生命就現出來了。是這個意思，那麼這叫做「起」。

    「又能引發以生為緣，老病死等諸苦法故」：你這個「有」，使令你的生命現起了呢，但是沒有到此為止，又能夠引發出來苦惱的事情。什麼呢？「以生為緣」，因為你生命體現出來以後，就會有老病死等諸苦現起，「諸苦法故」，這就叫做「緣」。「以生為緣，老病死等諸苦法故」，這叫做「緣」。這老病死以生為緣，實在就是以愛為緣；以愛為緣，就有老病死的問題了。「隨其所應，當知說明因集起緣」，由前面這段文你就應該知道，什麼叫做因、什麼叫做集、什麼叫做起、什麼叫做緣。看這《披尋記》解釋很清楚。

《披尋記》一一○四頁：

隨其所應當知說名因集起緣者：此中差別，謂愛望於取支，說名為因。望於有支，說名為集。望於生支，說名為起。望老死支，說名為緣。

    「隨其所應當知說名因集起緣者：此中差別，謂愛望於取支，說名為因。」這個愛為取的因。這樣說，取也還是愛，但是這個愛特別重、特別強大起來，還是多方面的愛，這時候。「望於有支，說名為集」：這個愛對有支來說，叫做集，就是能令你苦惱現起。「望於生支，說名為起」：這個十二緣起的那個生支，就叫做起。就是你這個色受想行識現起了，你舊的色受想行識一剎那間滅了，新的色受想行識一剎那生起了，這就叫做生。而這個生，就是這個生支，對愛來說，就叫生支。望於生支，說名為起，這時候愛叫做起。「望老死支，說名為緣」：這個愛，對老病死來說呢，就叫做緣。就是，以愛為緣而有老病死了，是這麼意思。

亥三、第三義（分二科）　天一、釋（分二科）　地一、因

復有差別，謂正了知煩惱隨眠，附屬所依。愛隨眠等，是當來世後有生因。

    這是第三個道理的解釋。分二科，第一科是解釋。分二科，第一科是因。

    復有不同的意義，謂正了知，就是這位禪師在奢摩他裡面，很正確明白了一件事，什麼呢？「煩惱隨眠」，就是我們在眼耳鼻舌身意，接觸到色聲香味觸的時候，這煩惱動了、貪瞋癡動了。動了沒有白動，就是在阿賴耶識裡面造成煩惱種子，這叫做隨眠。「眠」就是睡覺，這是比喻，就是人出來活動，然後活動一個時期，疲倦了又去睡覺去了。說我們這個煩惱活動去，煩惱有時候活動、活動，它不能一直活動，它有時候休息了，活動叫現行，休息的時候叫做隨眠，隨眠其實就是煩惱的種子，煩惱的功能在那裏。這個煩惱隨眠是所有的煩惱，各式各樣煩惱都有隨眠。「附屬所依」，這個煩惱種子它在什麼地方住呢？「附屬所依」，就是附屬你的所依的阿賴耶識裡面，不過小乘佛教沒有明顯的說阿賴耶識，就是你的色受想行識裡面，就依附在那裡住，叫做「附屬所依」。

    「愛隨眠等，是當來世後有生因」，現在從這麼多的煩惱裡面呢，一個有力量的煩惱，就是愛煩惱。愛煩惱的隨眠種子等，是當來世後有生因。這個「後」就是當來世，當來世生命的一個因，你這個愛的隨眠是將來生命現起的一個因，一個種子，一個力量。這是解釋因，解釋完了，下面第二科解釋集起緣，分二科。

地二、集起緣（分二科）　玄一、標

又正了知彼所生纏，隨其所應，是集起緣。

    「又正了知彼所生纏」，「彼所生纏」，彼愛煩惱所現起的煩惱，「纏」是現起的煩惱。隨眠是種子，種子發生作用的時候，就在我們心裡面出來種種的煩惱了，叫做纏。「又正了知彼所生纏」，你要知道彼愛隨眠所生的愛煩惱，就是愛煩惱現行叫做纏。「隨其所應，是集起緣」，隨其各種因緣適應的，那就叫做集、叫做起、叫做緣。這是標，下面第二科解釋。

玄二、釋

謂後有愛能招引故，即是其集。此後有愛，復能發起喜貪俱行愛。此喜貪俱行愛，復與多種彼彼喜愛為緣。

    「謂後有愛能招引故」，這個煩惱種子、愛煩惱的種子一現行了呢，就有後有愛，愛煩惱種子活動出來叫後有愛，怎麼叫後有愛呢？「能招引故」，能招引來以後的生命的現起。將來……我們這個生命終究有一天會死掉了的，以後還有生命，那個生命從那兒來的？就是從你的愛煩惱引出來的，是這樣子。「謂後有愛能招引故，即是其集」，這就叫做集。它有這力量，後有愛能引起將來的生命體，這叫做集。

    「此後有愛，復能發起喜貪俱行愛」，這個後有愛又能夠發動出來一種愛，什麼愛呢？「喜貪俱行愛」，就是你內心的喜、你內心的貪，這個喜不是清淨的，是染污的所以叫做貪。俱行、俱行愛，就是和你所愛的境界俱生俱滅，同時活動就叫做俱行愛。這個「喜貪俱行愛」，喜貪的所緣境是你的所有權，這個所愛的境界是你的所有權，這叫做喜貪俱行愛，你自己有權力……所愛的境界同時俱生俱滅叫作俱行。

    「此喜貪俱行愛，復與多種彼彼喜愛為緣」，這個喜貪俱行愛，它不會知足的，這是我的，是我我所，是我所愛的境界，不到此為止了，不是的，它還會，這個喜貪俱行愛，它還會叫你突破所有權的範圍，「與多種彼彼喜愛為緣」，那些還不是我的所有權，我繼續發展把它都搶過來，都屬於我的，就是彼彼喜愛為緣，這就叫做緣。下面結束。

天二、結

如是依止愛隨眠等、及三種纏，能生後有，及能發起諸愛差別，是故說名因集起緣。

    「如是依止愛隨眠等」，這愛的隨眠沒有現行，這叫做因。「及三種纏」，就是隨眠種子……「及三種纏」，就是愛的隨眠種子現出活動有三種煩惱。「能生後有」，能生起後來的生命。「及能發起諸愛差別」，那就是……一個後有愛、一個是喜貪俱行愛、一個是彼彼喜樂愛，這是所愛的差別。「是故說名因集起緣」。

《披尋記》一一○四頁：

謂正了知煩惱隨眠至因集起緣者：此中差別依愛、後有愛、喜貪俱行愛、彼彼喜樂愛。如次說名因、集、起、緣。分別緣起初勝法門經說：愛者，謂於現在自體貪著。後有愛者：謂於未來自體希求。喜貪俱行愛者：謂於已得攝受資財現前境界深生味著。彼彼喜樂愛者，謂於未得攝受資財非現境界種種追求。其義應知。

    「謂正了知煩惱隨眠至因集起緣者：此中差別依愛」，是愛的種子。「後有愛、喜貪俱行愛、彼彼喜樂愛」，是依愛的種子，現出來的行動，這三種愛。「如次說名因集起緣」，在種子的時候叫做因，那種子現行的三種愛，按照次第集、起、緣，「分別緣起初勝法門經說：愛者謂於現在自體貪著」，現在已經現前的我們的生命體，愛著這個 身體，這是一種愛。「後有愛者：謂於未來自體希求」，這是現在這生命體結束了，還希望再有一個生命體，那麼叫後有愛，另外我們佛教徒因為學習佛法，知道我們這個生命不會永久存在，將來還要有生命，就會想，我希望將來的生命比現在好一點，那麼這就叫做後有愛。「喜貪俱行愛者：謂於已得」，就是說你用你的智慧力量，用你的業，過去福德業力的力量的活動力，你已經成就了。「已得攝受的資財現前境界深生味著」，因為你自己的活動力量，你積聚了很多的資財、很多的欲，對這些境界深深味著，深深愛著。「彼彼喜樂愛」是什麼呢？「謂於未得」到的，你沒有攝受的資財，「非現境界」不現於你前面的，不是你所有，現起種種的追求。不屬於我，我追求過來，還是讓它屬於我的，那麼就叫彼彼喜樂愛。

戌三、結

如是行者，由四種行，了集諦相。

    前面是結束這段文，這四種行，因集起緣，就明白了，什麼叫做集諦相貌。

酉三、滅諦相（分二科）　戌一、釋（分四科）　亥一、滅

於集諦相正覺了已，復正覺了如是集諦，無餘息滅，故名為滅。

    苦諦、集諦，解釋完了，現在再解釋這滅諦相。分二科，第一科是釋，第一科是解釋這個滅。「於集諦相正覺了已，復正覺了如是集諦，無餘息滅」，你在奢摩他裡面還要這樣觀察，觀察這個集，「集諦，無餘」，沒有剩餘的，全部都息滅了，這就叫做滅。所有的煩惱、煩惱的種子，和煩惱的現行，完全息滅了，這叫做滅。

《披尋記》一一○五頁：

如是集諦無餘息滅者：謂彼見修所斷煩惱斷故，下分上分諸結斷故，畢竟斷故，是名無餘息滅。

    「如是集諦無餘息滅者：謂彼見修所斷煩惱斷故」，見道所斷煩惱、修道所斷的煩惱，這兩種煩惱，都斷掉了，這就叫做滅。這個煩惱有「下分上分諸結斷故」，從另一個……從修行的次第，有見道煩惱、見道所斷煩惱、修道所斷煩惱。若從欲界、色界、無色界來說，五下分結就是欲界，五上分結就是色界、無色界，這兩個地區，其實實在是三個地方，它們的煩惱都斷掉了，那也就叫做「無餘息滅」，「畢竟斷故是名無餘息滅」，就是連現行的煩惱、種子的煩惱全面都消滅了，這叫做「無餘息滅」。

亥二、靜

一切苦諦，無餘寂靜，故名為靜。

    這個滅諦有四個相貌：滅、靜、妙、離。滅就是煩惱全面的、畢竟的息滅了。這個靜字怎麼講呢？「一切苦諦」，就是你的果報，眼、耳、鼻、舌、身、意，你的色受想行識，完全息滅了，「無餘」沒有剩餘的，完全息滅了，你內心就寂靜了。你若有苦惱的時候，也就是你有煩惱的時候，你心裡面不寂靜的，不靜的。「故名為靜」，這時候，沒有惑、沒有業，也沒有苦了，惑業苦都息滅了，所以叫做靜。這是這樣說，這是無餘涅槃的境界，無餘涅槃的境界是：無色受想行識，無眼耳鼻舌身意，無色聲香味觸法，一切都息滅了，叫做靜。

《披尋記》一一○五頁：

一切苦諦無餘寂靜者，未來苦果不更生故，現在苦果任運滅故，是名無餘寂靜。

    「一切苦諦無餘寂靜者，未來苦果不更生故」，現在這個生命體，雖然斷了煩惱，但是它現在還是在，也還是有老病死，但是將來的生命體，決定不再生起了。這個生命體，一剎那間滅掉了，將來不再會有這色受想行識了。「現在苦果任運滅故」，我們還存在的這個色受想行識，因為沒有愛煩惱，也沒有見煩惱，它自然到時候壽命盡了，它就結束了，「是名無餘寂靜」。

亥三、妙

即此滅靜，是第一故；是最勝故；是無上故，說名為妙。

    第三科解釋妙，「即此滅靜」，是把煩惱完全滅掉了，把這個苦也完全息滅了，就是滅靜，「是第一故」，這是第一件事。什麼叫做第一呢？就是「最勝故」，這是最殊勝的境界。怎麼叫做最勝的境界呢？「是無上故」，沒有比它再高尚的了，在它的上面沒有事情了，所以叫做最勝。因為最勝，所以叫做第一。「說名為妙」，這個「妙」字是這個意思，讚歎滅靜的境界是最殊勝的。

亥四、離

是常住故，永出離故；說名為離。

    「是常住故，永出離故」，這個滅靜的境界是永久的，不會再變化的。「永出離故」，永久的出離了惑業苦了，所以叫做「離」，「離」是這個意思。

《披尋記》一一○五頁：

即此滅靜至說名為離者：分別緣處初勝法門經說： 謂於永斷無罪清淨安樂性中正觀行相，名妙行相。及於永斷常住性中正觀行相，名離行相。彼說永斷，即此滅靜。彼說無罪清淨安樂，即此第一最勝無上。如次配釋應知。

    「即此滅靜至說名為離者：分別緣處初勝法門經說」，這有一部經，這部經上說：「謂於永斷，無罪清淨安樂性中」，那就是永斷，當然就是永斷煩惱，斷了煩惱就是沒有罪了，你的心就清淨，就安樂，這樣的體性裡邊，「正觀行相名妙行相」，這就是妙行相。「及於永斷常住性中，正觀行相名離行相」，這樣講；這是初勝法門經上說的。這下面《披尋記》的作者說了：「彼說永斷，即此滅靜」，彼初勝法門經說那個永斷，就是這裡《瑜伽師地論》說的那個滅靜，永斷就是滅靜，斷除煩惱、斷除苦諦，這就叫做滅靜。「彼說無罪清淨安樂，即此第一最勝無上」，這個「離」呢，就是「常住性中正觀行相名為離」，就是這樣說，「如次配釋應知」。

戌二、結

如是行者，由四種行，了滅諦相。

    這是第二科，結束這一段文。這樣修行的禪師由這四種行，滅、靜、妙、離，就通達了滅諦的相貌。

酉四、道諦相（分二科）　戌一、釋

於滅諦相正覺了已，復正覺了真對治道，於所知境能通尋求義故：能實尋求義故，由於四門隨轉義故，一向能趣涅槃義故，所以說名道如行出。

    下面第四科是道諦相，分兩科，第一科釋。「於滅諦相正覺了已」，什麼叫做滅諦，用這四種相說的很明白，「正覺了已」。「復正覺了真對治道」，你還要繼續努力，這件事還沒有做完，你還要繼續努力，要明白「真對治道」，不是假的、是真實的，能對治苦、集，能夠得到滅諦的。

    「於所知境能通尋求義故」，真實的對治道是什麼呢？「於所知境能通尋求義故」，「於所知境」，就是色、受、想、行、識。「能通尋求義故」，你用苦、空、無常、無我這麼觀呢，就是能通於你所尋求的那個滅諦的境界，就在我們現在的色、受、想、行、識上，你修苦、空、無常、無我的觀呢，就能通到涅槃那裡，涅槃就是你所尋求的，你所希求的義故。「能通尋求義故」，就是道，道諦有四相：道、如、行、出，就是那個道。「能通尋求義故」，是道諦。這裡邊「能通」，就是所有的修行方法，道前的方便，來正式修道的這些戒定慧，所有這些法門，你這樣用功修行呢，「能通尋求」。

    「能實尋求義故」，能實尋求義故是什麼呢？就是無我觀，這個戒定是幫助智慧的，它都是助道，真實能夠解決問題，到達涅槃那兒去，是無我觀。「能實尋求義故」就是那個「如」，道如行出那個「如」字。這個「如」字就是由無我義，能到諸法「如」那裡，就是一切法寂滅相那裡。你修無我觀的時候，就是完全是寂滅相了。

    「由於四門隨轉義故」，這個就是「行」，道如行出的行，四門就是苦集滅道四諦，四諦這是個教法，用語言文字這麼講，這是苦諦、這是集諦、這是滅諦、這是道諦，這個語言文字是你得涅槃的門，如果你沒有這苦集滅道就是沒有門了。這是門，它不是涅槃，但是它是涅槃的門，也很重要的，你不可以廢掉它的。「由於四門隨轉義故」，你由觀察苦諦，再觀察集諦、觀察滅諦、觀察道諦，繼續不斷老是這樣觀察，「隨轉義故」，所以叫做「行」，這個「行」是這樣的意思。

    「一向能趣涅槃義故」，那叫做「出」。能夠進入到涅槃那兒去叫做「出」，就是從惑業苦出來，到涅槃那兒去了，叫做出。

《披尋記》一一○五頁：

由於四門隨轉義故者：謂於四種聖諦差別隨轉，是名四門。如緣起聖道經說：曾見老死，見老死集，見老死滅，見於老死趣滅行跡。如是曾見生、有、取、愛、受、觸、六處、名色、識、行；曾見行集，曾見行滅。曾見於行，趣滅行跡。其義應知。

    「由於四門隨轉義故者：謂於四種聖諦差別隨轉，是名四門」，你在奢摩他裡面修觀，就是與四聖諦不同的隨轉。苦諦：這時候是觀察苦，先觀察無常、苦、空、無我； 集諦：是觀察因、集、起、緣，來觀察集諦；滅諦：觀察滅、靜、妙、離；道諦：就是道、如、行、出。是這樣子循環的觀察，所以叫做「由於四門隨轉義故者：謂於四種聖諦差別隨轉，是名四門」，下面還有解釋。

    「如緣起聖道經說：曾見老死」，就是你在奢摩他裡面看出生老死的苦惱的境界，「曾見老死」，這是已知苦諦。「見老死集」，老死從什麼地方來的？從生來。生是從什麼地方來？從有來。有從什麼地方來？從愛、取來。這就是集諦了。「見老死滅」，「生」滅則「老死」滅，「有」滅則「生」滅，「愛取」滅則「有」滅，究竟滅了，是這樣子。「見於老死趣滅行跡」，你若在奢摩他裡面用毗缽舍那去見，見到這老死趣滅，向「滅」那個地方去了，是什麼？就是行跡，就是八正道。八正道是我們在奢摩他裡面修行的正觀，但是說「跡」呢，就是以前的聖人都是從這條路走過去的，所以是「跡」，經驗之談，是這個意思。

    「如是曾見生、有、取」，就是老死由生，生由有來，有由取來，取由愛來，愛由受來，受緣觸，觸緣六處、名色、識、行，十二緣起一直向上推。「曾見行集」，行是怎麼集的？無明集、無明緣行。「曾見行滅」，無明滅則行滅。「曾見於行，趣滅行跡」，還是要修四念處、八正道，這無明才滅，無明滅則行滅，行滅則識滅，這樣子。「其義應知」，這就是四門隨轉的意思。


Tape 323

瑜伽師地論 > 卷第三十四 > Tape 323

戌二、結

如是行者，由四種行，了道諦相。

    這道諦怎麼樣才明白呢？就是道、如、行、出，明白什麼叫做道諦。這是在靜坐的時候所修的毘缽舍那，加起來就是十六種法，每一諦有四，加起來有十六行。

申二、結

如是名為於四聖諦，自內觀見了相作意。

    這是結束這一段。前面這一大段文就叫做「於四聖諦，自內現觀」，你自己在心裏面，在毘缽舍那上去現觀四聖諦的相貌，就是這樣觀察，這件事你非要自己努力才行。佛菩薩只能告訴你一個方法，你自己若不努力，那個方法不能起作用的。

    前面是了相作意於現見蘊所作的觀察，下面是第二科「於不現見諸蘊」的觀察。分二科，第一科「標」。

未二、於不現見諸蘊（分二科）　申一、標

彼既如是於其自內現見諸蘊，依諸諦理，無倒尋思正觀察已。復於所餘不同分界不現見蘊，比度觀察。

    「彼既如是」，就是結束前文，彼那個禪師既然如是的。「於其自內」，於其自身的色受想行識，在心裏面修止觀。怎麼樣修止觀呢？「現見之諸蘊」，現前觀察他自己的色受想行識。怎麼觀察呢？「依諸諦理」，就是根據佛陀所開示的法語，苦集滅道四諦的道理，「無倒尋思」，沒有顛倒的觀察。「正觀察已」，前面無倒，這裏就是「正」。這樣不顛倒的觀察了以後，「復於所餘不同分界不現見蘊，比度觀察」，前邊，四諦各有四種觀行，就是十六種觀行，按照十六種觀行去觀察。「復於所餘」，又對於所沒有觀察的，叫做「餘」。沒有觀察的是什麼呢？「不同分界」，我們欲界的人，你也是欲界的人，我也是欲界的，我們是同分，那麼大家都有欲，那就是相同的。現在「不同分界」，就是不同於我們有欲的人的那個世界，那就是色界、無色界。「不現見蘊」，色界天、無色界天，他們也有生命體，他們也有蘊。色界天也是具足五蘊，無色界天有四蘊。那些蘊，我們現在不現見，我們不能現前的看見。但是我們現在也可以比度觀察，就是我們現見的蘊就是苦集滅道，用我們現見的蘊—苦集滅道，來比度觀察色界、無色界，也是這樣子，也是這樣觀察。當然這是由佛陀的開示，我們可以這樣做，不然我們不可能會明白這件事。這是標。下面第二科解「釋」。

申二、釋

謂彼所有，有為、有漏，遍一切處，遍一切種。於一切時，皆有如是法，皆墮如是理，皆有如是性。彼所有滅，皆永寂靜，常住安樂。彼所有道，皆能永斷，究竟出離。

    「謂彼所有，有為、有漏」，謂彼色界、無色界天的眾生，他們所有的，也是有為法，也是因緣所生法，有生有滅的，所以是有為。那個有為裏邊呢，不是無漏法，是有漏，就是有煩惱的。「遍一切處，遍一切種」，他那個煩惱，不是偏於一個地方，是普遍一切處，普遍於色界，普遍於無色界的。「遍一切種」，在一切處，每一處裏邊，還有種種差別。譬如初禪天，它裏邊有「梵眾天、梵輔天、大梵天」各式各樣的差別。二禪天，有「少光天、無量光天、光音天」。三禪天，「少淨天、無量淨天、遍淨天」乃至四禪天。無色界的四空處，都是有無量無邊的差別的。

    「於一切時，皆有如是法」，他們遍一切處，遍一切種，於一切的時間內。「皆有如是法」，也都有苦，也都有集，也都有這些事情。「皆墮如是理」，墮者，入也，他們都是入於這樣的道理裏面，就是有苦而有集，有集而有苦，這就是道理。「皆有如是性」，苦裏邊也一樣，和欲界也相同的，也有無常、苦、空、無我的性；集諦裏面也同樣是有「因、集、起、緣」的這種性格，都是有的、一樣的。這是說苦、集。下面說滅、道。「彼所有滅，皆永寂靜，常住安樂」，彼色界、無色界一切處、一切種、一切時裏面也有滅諦。「皆永寂靜」，這個「滅」也同樣是可以滅除一切煩惱，叫做「滅」。「皆永寂靜」，滅除一切苦，它就寂靜了，有苦，有煩惱它就浮動，它就不寂靜。「常住安樂」，沒有苦，沒有集，他的內心就是永久的安樂自在了。再沒有事情了，那就是滅、靜、妙、離這四個字。「彼所有道，皆能永斷，究竟出離」，彼色界、無色界的眾生，也和我們欲界一樣，也一樣有戒定慧，你修學戒定慧呢，皆能永斷苦集，究竟的得解脫了，不為苦集所困擾了，他們也有這樣的苦集滅道。

《披尋記》一一○六頁：

復於所餘不同分界，不現見蘊等者：謂生欲界，依欲界身，趣入現觀。於色無色上地諸法，能正觀察。此所觀法，非現見故，非共了故，說名不同分界，不現見蘊。於觀察時，以其現見，比不現見，了知諸有漏法，遍一切處，遍一切種，於一切時，成就苦集同一行相，由是說言皆有如是法，皆墮如是理，皆有如是性。謂如前說無常苦空無我及與因集起緣，如說苦集同一行相，滅道行相當知亦爾。如文易知。

    「復於所餘不同分界，不現見蘊等者」，這是把論文重標出來。「謂生欲界，依欲界身」，這句話的意思，就是我們生在欲界的人，依欲界身。「趣入現觀」，我們要依靠欲界的色受想行識的身體，我們修學戒定慧，就可以入於無分別智，就是契入無分別智，也就是成就無分別智。「於色無色上地諸法，能正觀察」，我們在欲界這樣修學聖道，不止於此，對於色界、無色界，在欲界以上的地方也一樣的能夠觀察。上地的諸法，他們的蘊能正觀察。「此所觀法，非現見故」，這個所觀的蘊，不是現前能看見的。「非共了故」，我們在欲界的人，你沒得天眼通的人，你不能看見了，也不能明瞭。

    「說名不同分界，不現見蘊。於觀察時，以其現見，比不現見」，我們不是同分界，我們怎麼觀察呢？就是於觀察的時候，以其現見的蘊，就是我們欲界的苦空無常無我的蘊，來比度上二界不現見的蘊，就了知他們也是有漏法，是「遍一切處，遍一切種，於一切時，成就苦集」，他們也有苦，也有集。他們也有苦呢，當然和欲界的人對比起來，他們是行苦。行苦，他們也有愛見慢的煩惱，所以也有集。「同一行相」，我們欲界的人有苦集的行相，他們上二界的人也有苦集的行相，也是有。這個「行相」，這個「行」當觀行講也可以，我們欲界的人，苦諦有四種觀行，集諦有四種觀行，上二界也是這樣子，所以「同一行相」。「由是說言，皆有如是法，皆墮如是理，皆有如是性，謂如前說無常、苦、空、無我及與因集起緣」，這就是苦集二諦的觀行。「如說苦集同一行相，滅道行相，當知亦爾。」這欲界和上二界，同有滅道的行相。「如文易知」。這一科是於不現見蘊，下邊是第二科「法智類智別」。前面是第一科現不現見的差別，現在第二科法智和類智的差別。

午二、法智類智差別

當知此中，若於現見諸蘊諦智，若於所餘不同分界不現見境比度諦智，即是能生法智類智種子依處。

    這是說第二種的不同。「當知此中」，應該知道在現見、不現見的差別裏邊，還有法智、類智的差別，什麼叫做法智、類智的差別呢？就是「若於現見諸蘊諦智」，「即是能生法智種子依處」，「若於所餘不同分界不現見境比度諦智，即是能生類智種子差別」，是這樣意思。

    「若於現前諸蘊諦智」，若是我們在現前可以觀察的色、受、想、行、識，諸蘊這裏面有苦集滅道四諦，能觀察的就是智慧，在苦諦上觀察無常、苦、空、無我，這就是智慧。集諦的觀察呢？因、集、起、緣，這是智慧，能觀察的智慧。這件事呢，在我們初開始修行的時候，是修五停心觀。修五停心觀，然後進一步修別相念，修總相念，這是有三個位次。修五停心觀就是破除去障道因緣，你心裏面平靜一點，然後正式開始修四念住。修四念住的時候，觀身不淨，觀受是苦，觀心無常，觀法無我，這叫別相念住。這總相念住是什麼意思呢？就是別相念住，你常常做如是觀，你的智慧就增長了。智慧增長的時候呢，觀身不淨，觀身也是苦，觀身也是無常，觀身也是無我；觀受也是不淨，觀受是苦，觀受也是無常，觀受也是無我；觀心哪，也是無常，觀心也是不淨，觀心也是苦，觀心也是無我；觀法是無我，觀法也是不淨，觀法也是苦，觀法也是無常；就是這個觀，統一起來，在一切處都修如是觀，不是分別的去作觀了，叫總相念。那麼這是三個階級，五停心，別相念，總相念，這個時候就開始栽培無漏的種子，就是栽培無漏的善根了。這些都是……你要依靠這些方法栽培無漏的種子，所以叫做法智、類智。

    「法智種子依處」，就是依賴這些地方來栽培無漏種子，就是依靠我們的色、受、想、行、識，作四念處觀，這就是栽培、開始栽培無漏的種子。當然你要有出離的願，你要有出離心，你若沒出離心，那就變成戲論了。所以「若於現見諸蘊」的四諦，和智慧這樣修觀，「能生法智種子依處」，這個法智是無漏的智慧，就是初果以上的智慧，初果以上無漏的智慧，那是無漏的種子現行了，成功了，得聖道了。現在你開始的時候，你開始從五停心、別相念、總相念、暖、頂、忍、世第一，這一共是七個位次，這時候開始栽培了。開始栽培呢，就依靠你這個蘊諦智，用這個智觀察這個蘊，就是觀察苦、集、滅、道，這樣子修止、修觀，那就是栽培這個無漏的種子。

    「若於所餘不同分界不現見境比度諦智」，色界、無色界他們也是有苦、集、滅、道，有四諦。也一樣，每一諦有四種觀行的智慧，那麼用這智慧來觀這苦、集、滅、道四諦。這個時候呢，「即是能生類智種子依處」，那個在他的生命體的蘊上觀察四諦，用智慧觀察，所以他這時候他還是凡夫，不是聖人，但是「即是能生類智種子的依處」，這類智也是無漏智，栽培這樣的種子，無漏智的種子的依處，依此處而栽培無漏種子，是這麼意思。這樣說呢，就是這個現見蘊、現見境、現見諸蘊諦智、不現見的境比度諦智，一個叫做法智，一個叫做類智。成功了的時候，得聖道的時候，成就的智慧的名字不同，也有差別，是這麼意思。

《披尋記》一一○六頁：

若於現見諸蘊諦智等者：謂於現見諸蘊諦智為依，能生證諦現觀法智。及於所餘不同分界不現見境比度諦智為依，能生證諦現觀類智。言法智者：謂於內共了，現見所知諸義境界無漏之智。言類智者：謂於不共了，不現見所知義境無漏之智。如顯揚說 （顯揚論二卷十六頁）。

    「若於現見諸蘊諦智等者：謂於現見諸蘊諦智為依，能生證諦現觀法智」，就是於現見的諸蘊，這裏邊有苦、集、滅、道的四諦，用八種智慧來觀察苦、集二諦，依此為依，能夠引生證諦現觀，證悟真諦，證悟苦集滅道四聖諦的無分別的智慧，就是現觀。這個智慧叫做法智。

    這個法智，法智是什麼呢？就是佛說苦、集、滅、道的語言文字，叫做法。佛所為我們宣說的苦、集、滅、道四諦，這都是文字。佛在講說的時候是個音聲，把它記錄出來就是文字，在音聲裏面有文字，這叫做法。我們聽聞這樣的法，繼續的學習，以此為依，修學止觀，而後成就了無漏的智慧，所以叫做法智。

    「及於所餘不同分界不現見境比度諦智為依，能生證諦現觀類智」，也同樣是那無漏的無分別智慧，但這時候叫做類智。「言法智者」，這是解釋什麼叫做法智？「謂於內共了現見所知諸義境界無漏之智」，這我們現在誰都知道自己有生命體，裏邊有色、受、想、行、識，那麼「所知諸義境界」，這裏邊有苦、集、滅、道的這個義境界，你這樣觀察的時候，你就能成就無漏的智慧，這個叫做法智。「言類智者，謂於不共了不現見所知義境無漏之智，如顯揚說（顯揚論二卷十六頁）」，也就是這麼說的。那麼那個叫做類智，就是與法智相類似的智慧。

午三、結明作意相

又即如是了相作意，當知猶為聞思間雜。

    這是第三科。第一科現不現見別，第二科法智類智別，第三科「結明作意相」，說明這個作意觀察的相貌。

    「又即如是了相作意」，前面這一大段都是指七種作意裏面的了相作意。「當知猶為聞思間雜」，作這種四四十六種觀行，這樣的是在未到地定裏面，在未到地定裏面作如是觀，當然說，在未到地定這種話呢，就是最起碼是這樣子，也可能是在初禪、二禪、三禪、四禪裏邊，也可能空無邊處定、識無邊處、無所有處定，也可能是這樣子。在這裏觀察的時候呢，它有什麼特別的相貌呢？「猶為聞思間雜」，這是我們前面解釋過。就是這個人他得、他成就了未到地定，當然這件事在我們沒得定的人來說，未到地定也是很了不起了，成就這個定很了不起了。但是對於佛法沒有學過，他不能夠修四念住的，他需要去學習佛法，他要聞，就去學習佛法，在心裏面要思惟。那麼這聞思都是散亂心，所以他這個……未到地定是定界，定的境界，不是散亂；他這個不散亂的定為聞思所間雜，就是不全是定的境界了，又加上了聞思的散亂，但是這個聞思是非常的重要，所以還非必需有不可。這是說這個了相作意的這個相貌。

卯二、勝解作意攝（分二科）　辰一、標名

若觀行者，於諸諦中，如是數數正觀察故。由十六行，於四聖諦，證成道理，已得決定。復於諸諦盡所有性、如所有性，超過聞思間雜作意。一向發起修行勝解。此則名為勝解作意。

    這下邊是第二科「勝解作意攝」。七種作意，了相作意說完了，現在說這個勝解作意。這一共分三科，第一科是「標名」。

    「若觀行者」，假設這個了相作意裏邊，於四諦作十六種觀行，欲界有四諦十六種觀行，上二界也是四諦，上二界色界、無色界合為一個四諦，也是十六種，四四十六種，加欲界十六種，就是三十二種觀行。就是了相作意的這位修行人，他經過聞思的學習，他在內心裏面修這種觀行，就是三十二種觀行，這樣觀察。

    我們還沒得未到地定，我們就先學習怎麼樣修學聖道。這文上是說已經得到未到地定的人，然後學習佛法，「猶有聞思間雜」。我們從經文上明白一件事，它很重視觀。而我們靜坐的時候，可以知道不重視觀。可能歡喜修止，修止有的時候，又打妄想；或者是念佛，或者是念大悲咒，這樣你沒有修觀，觀是智慧！你若常常修觀，你會有智慧，雖然是還沒得聖道，但是你說話的時候，作事的時候，無意中就能流露出來，會流露出來，這智慧會流露出來。智慧流露出來呢，智慧是光明！能把黑暗破除去，什麼是黑暗？就是煩惱。我們不能夠修觀，這個智慧它不現前。這智慧不現前，就是心裏面沒有光明。沒有光明就不能破黑暗，這個煩惱隨時活動，自己還不知道，不知道我在煩惱中，但是我自己還認為是智慧！這是還不是與聖道相應的事情。

    「若觀行者於諸諦中，如是數數正觀察故」，於苦集滅道四諦裏面，如是數數正觀察故。當然還要有止，有止。前面也有說過，你修觀能幫助你修止；你修止也能幫助你修觀，它互相幫助的。如果你不修觀，你這個止得不到觀的幫助，這個止就進步的慢，進步的慢。加上我們不修根律儀，我們不修根律儀，又於食不知量，睡眠也不能修悎寤瑜伽，我們對於戒也不尊重，我想要怎麼就怎麼的，那麼你靜坐的時候這個止也未必修的好，因為沒有前方便的支持，那麼這當然就停留在普通境界裏邊。「如是數數正觀察故」，如果你修止，而又能數數的修毘缽舍那觀，四四十六種觀行，三十二種觀行觀察故。

    「由十六行，於四聖諦，證成道理，已得決定」，你在未到地定裏邊，你能夠數數的修這十六行，就是在欲界修苦集滅道的十六種觀行，你對於「苦集滅道四聖諦證成道理已得決定」。這四聖諦是佛陀的經驗之談，是他已經證悟了，已經成就的，不是像我們講說佛法，我們只是嘴講，事實上我們沒有做到。佛是由自己成就的向我們宣說，所以這是「證成道理」，「已得決定」。但是我們在未到地定裏面能這樣作如是觀，數數的作如是觀，也就會決定無疑，不會有猶豫不決的，苦真是苦，集真是集，滅道真是滅道，就會有這樣認識，也就是有這樣的智慧了。是這樣意思，「已得決定」。

    「復於諸諦盡所有性，如所有性，超過聞思間雜作意」，這個地方就說到勝解作意了，前邊是說了相作意。「復於諸諦盡所有性」，你在了相作意你有這樣的成就，還要進一步，你對於諸諦的「盡所有性」和「如所有性」，我們前面講過了，「超過聞思間雜作意」就是「超過了聞思間雜作意」，現在不須要聞思了，沒有這個散亂心了。

    「一向發起修行勝解」，就是完全是在定裏邊，就是還是在未到地定裏邊，發動你自己的，由有出離願，這個願來發動你的內心。「修行勝解」，修十六行的四聖諦的觀察。這個時候沒有聞思的間雜，你這個未到地定的奢摩他，當然是也就容易有進步了。「此則名為勝解作意」，這就是勝解作意。

《披尋記》一一○七頁：

復於諸諦盡所有性，如所有性者：謂若一切事邊際性，是名諸諦盡所有性，謂事及相為所尋思故。一切事真實性，是名諸諦如所有性，謂彼共相品時及理為所尋思故。

    「復於諸諦盡所有性，如所有性者：謂若一切事邊際性，是名諸諦盡所有性」，事邊際性就是到此就是邊際，過了邊際就不是了。那麼這個意思呢，色以變礙為性，受以感覺、領納為性，想以取相為性，行以造作為性，識以了別為性，他的自相就是這麼多，超過就不是了。所以這樣說呢，這個盡所有性，就是說明一切法的自性相，叫做盡所有性。「一切事邊際性，是名諸諦盡所有性。謂事及相」這個「事」是什麼呢？因緣所生的都叫做事，色受想行識都是因緣所生。「及相」，相有自相，有共相，都叫做相。「為所尋思故」就是一切法的事，一切法的相，是你所尋思的所緣境，所觀察的境界。

    「一切事真實性是名諸諦如所有性」，這個就是共相。我們說是這個事的變礙相，這實在是個虛妄的境界，不是真實的。若說它是無常的、無我的、空的，這是真實性；說它是空的，這是真實性；「是名諸諦如所有性」。「謂彼共相、品、時、及理為所尋思故」，就是彼那一切諸諦的如……就是那些色受想行識，眼耳鼻舌身意，這一切法，蘊、處、界的共相，共有的相貌，色有這樣的相貌，受也有這樣的相貌，乃至識也有這樣的相貌。說無常，色受想行識都有無常的相貌；說苦，它都有苦的相貌；說無我，都有無我的相貌； 這叫做共有的相貌，叫共相。「品」也是，前面講過有黑品、有白品，有善、有惡，「時」有過去的，有現在的，有未來的。「及理」，就是那四種道理。「為所尋思故」，那這就叫做如所有性。那麼「超過聞思間雜作意，一向發起修行勝解」，就是觀察諸諦的盡所有性，觀察諸諦的如所有性，而是超過聞思間雜作意，所以這時候叫勝解作意，超過了相作意了。

辰二、顯相

如是作意，唯緣諦境，一向在定。

    前邊是標勝解作意的名字，這下面顯示勝解作意的相貌。「如是作意」，這樣的勝解作意。「唯緣諦境」，他在修止觀的時候，他的止和觀就是觀察這個四諦的境界，苦集滅道的境界。「一向在定」，一個方向，若有兩個方向那就是另一回事，現在就是一個方向，那個方向？就是在定裏面修觀，這樣子一向在定。這樣就不同於了相作意，還為聞思所間雜。

辰三、辨修（分二科）　巳一、盡所有性攝（分三科）　午一、於苦集諦（分三科） 　未一、發起勝解（分二科）　申一、總標所由

於此修習多修習故。於苦集二諦境中，得無邊際智。

    「於此修習多修習故」，這下面第三科「辨修」，說明這勝解作意修止觀的相貌。前面標名和顯相是簡單地說，這裡就等於是廣說了。分二科，第一科是「盡所有性攝」。分三科，第一科是「於苦集諦」。又分二科，第一科「發起勝解」。又分二科，第一科「總標所由」。

    我們在家居士學習佛法，有可能會自己請到一些佛教的書，自己讀一讀，但是是業餘的。也有機會可能會在佛教的集會上，或者是聽一位大居士，或者是聽一位大法師，總而言之是對於佛教有學習的、有點心得的人，在那裏講演佛法，他也聽到多少。但是近多少年來，也會聽到南傳佛教法師或者是藏傳佛教的法師講演。但是，人同此心，心同此理。譬如說有人請我去講演，我就想一想這聽眾是怎麼回事情，然後我就想我要怎麼講。聽眾是怎麼回事情？聽眾就是在五欲裏面生活的人，有多少信心，或者是好奇，或者佛教怎麼回事我去聽聽，就是這麼一回事，不是出家人。出家人正常的情形，就是我發出離心，想要得聖道，究竟怎麼樣修學聖道我不懂，我來學習，那就和在家居士完全不同，在家居士，他不想出離，他不想出離欲，他要在欲裏面生活，他沒有出離心，和出家人有出離心，完全是不一樣的。但是我們今天的漢文佛教，我們經過學習佛法才明白，今天的佛教是很衰微。什麼叫作衰微？出家人不願意學習佛法，不願意學習。多數沒有得到正知正見，是這麼一個境界。如果真是有出離願的法師，那他心裏會想，唉呀！我想要修行，怎麼樣修行才能得聖道呢？那這《瑜伽師地論》是最合適了。這聲聞地告訴你，聖道是這樣修行的，真能滿足你所願，就是這麼回事，會詳詳細細的告訴你。這個事，我認為不是很難的事情，學習聖道不是很難的事情。

    我認為釋迦牟尼佛的大慈悲，他和我們中國古代禪宗的禪師不一樣，我們禪師一定要說得非常高，說得非常深，這樣才好。但釋迦牟尼佛不是，釋迦牟尼佛，看見眾生愚癡，智慧不夠，要明明白白的說，讓他容易明白，讓你容易明白，從你現在的貪瞋癡這裏開始修行，你就容易邁出第一步。我從這經論上的學習，感覺到這一點。我們去看祖師的語錄，就感覺到不容易懂，你不容易懂，除非你學過經論，你還要有一點心得才可以，不然你還是看不懂。所以從這裏看出來不一樣，彼此是不一樣的。「如是作意，唯緣諦境，一向在定」，這是顯相。下面是「於此修習多修習故」。

    這是第三科「辨修」，就是詳詳細細地解釋這個勝解作意，怎麼樣修行。這底下是「總標所由」。「於此修習多修習故」，就是這個四諦，苦集滅道四諦十六種觀行，就在奢摩他裏面那麼修，就是這樣和打妄想一樣，你打妄想，想出一個色聲香……現在苦、集、滅、道，修這苦，修這無常，觀無常，他也說出來什麼，很多的無常，說的很多。那麼你可以揀其中多少樣，你就是這樣思惟，就和打妄想一樣，沒有什麼難嘛，一樣嘛，這樣修習。「多修習故」，你不要厭煩，你要一次又一次的在靜坐中修習。

    「於苦集二諦境中，得無邊際智」，你若是多修習，因為又有奢摩他，又有毘缽舍那，有毘缽舍那，又有奢摩他，所以你若多修習的的時候，境界就變了，就不是原來的那種虛妄分別的境界，於苦集二諦，於苦諦、集諦這二種境界裏面，得無邊際智。苦的境界，是無邊無際的，集的境界，無邊無際。我們若不修的時候，我現在身體健康，吃飯還容易消化，我也能跑，也能跳，我有什麼苦？我沒有苦。只是或者一下子跌倒了，痛了，唉呀！有點苦；或者忽然間，有病了，有點苦，病好了，就沒苦，苦是有邊際，我那有苦呢？我這苦集，煩惱，我這煩惱，有人瞧不起我，我才有煩惱，大家都讚歎我的時候，或者也不讚歎，也不貶斥我，我心裏沒有什麼苦。苦很少，煩惱也很少，那有什麼邊際呢？但是你若是作如是觀，你奢摩他若是有進步，毘缽舍那有進步的時候，思想就會轉變了。我看見那個榮華富貴的人是苦喔！不感覺是快樂，不感覺是快樂。看見那小孩子，很活潑很可愛，還是苦，不是可愛的，有什麼可愛！都是煩惱的境界，沒有一剎那不是煩惱的，苦也是無邊際的，集也是無邊際的，你能通達這個境界，這是智慧，你就成就這個智慧了。

申二、別列勝解

由此智故，了知無常，發起無常無邊際勝解。如是了知苦等，發起苦無邊際勝解。空無我無邊際勝解。惡行無邊際勝解。往惡趣無邊際勝解。興衰無邊際勝解。及老病死愁悲憂苦一切擾惱無邊際勝解。

    這是第二科「別列勝解」。前邊總標所由，由此智，以此為由而就有很多的智慧出來。「由此智故」，由此苦集二諦境中得無邊智故，「了知無常」，發起無常無邊際勝解。你就知道，「了知」也就是通達了無常的道理，你就會在內心裏面發起，無常也是無邊際的，你就有這樣的智慧，這個勝解也等於是智慧了。我看一個草，一棵樹，這是無常的；聽見一個鳥聲，是無常的；一色一香，無非都是無常的境界。眼、耳、鼻、舌、身、意都是無常的，色、聲、香、味、觸、法都是無常的，沒有一件事，不是無常的。你這種觀的智慧，時時現前的。所以叫做「了知無常」。「由此智故，了知無常，發起無常無邊際勝解」。

    「如是了知苦等，發起苦無邊際勝解」，苦也是無邊際的，你這樣殊勝的觀想，勝解是智慧，也就是觀想，在奢摩他裏面的觀想。「空無我無邊際勝解」，觀一切法是空，觀一切法是無我，也是無邊際的勝解。「惡行無邊際勝解」，這個執著心、煩惱是無邊際的，隨時有煩惱，煩惱一動就是行，所以這個惡行，有過失的行，也是無邊際的，你會有這樣的智慧出來。「往惡趣無邊際勝解」，你有惡行，那你就會到三惡道去的，也是無邊際的，你沒有證初果都是一樣，都會到三惡道去。「興衰無邊際勝解」，這是有興，也有衰。就像一個草，一棵樹；一棵草，它也是有興也有衰。一個人作什麼事，也是有興、有衰，普遍一切處都是這樣子。「及老病死愁悲憂苦一切擾惱無邊際勝解」，這就是觀察我們人，興衰也是遍於一切。人有老、有病、有死、有愁、有悲、有憂、有苦，這一切的擾惱，擾亂你，叫你心裏面不安，這也是無邊際的勝解。

未二、釋無邊際

此中無邊際者：謂生死流轉。

    這是第二科「釋無邊際」，解釋這無邊際，什麼叫做無邊際？「此中無邊際者，謂生死流轉」，就是生了又死，死了又生，沒有邊際，除非你遇見三寶了，你遇見佛法僧了，遇見佛法以後，你肯發出離心，你肯發菩提心，你能接受佛法，這個時候，生死有了邊際，到此為止了。不然的話生死一直的相續下去。

午二、於滅諦（分四科）　未一、滅勝解

如是諸法無邊無際，乃至生死流轉不絕，常有如是所說諸法，唯有生死無餘息滅，此可息滅，更無有餘息滅方便。

    這是第二科「於滅諦」。前面是苦集諦，苦諦、集諦，這裏說是於滅諦。你在奢摩他裏修這十六種觀行，你心裏面會生出這麼多的智慧來。這是說明滅諦，分四科，第一科是「滅勝解」。「如是諸法無邊無際，乃至生死流轉不絕，常有如是所說諸法，唯有生死無餘息滅，此可息滅，更無有餘息滅方便」，前面說的這麼多無量無邊，諸法的無量無邊，乃至到這個生死流轉的不絕斷，不斷，相續的，無量無邊。「常有如是所說諸法」，常有前面所說的這麼多的法，常有這些老病死愁悲憂苦，常有興衰，往惡趣的事情，常有惡行的這些事，這些苦也無邊，煩惱也無邊。「唯有生死無餘息滅」，那麼我們佛教徒學習了佛法，發覺了這件事，經過了奢摩他，毗缽舍那，修十六種觀行，智慧增長了才發覺這個無量無邊的這些苦惱的事情，那麼這個時候才會有進一步有一個智慧才知道，「唯有生死無餘息滅」，不剩餘的，完全不生不死了，把這件事停下來，這樣子才能解脫的。這是滅諦的這個滅。「此可息滅」，這麼無量無邊的苦能夠息滅嗎？能，這能息滅的。佛法是有這個力量，佛法有這種功能，能把無量無邊的苦都息滅了。「更無有餘息滅方便」，除了佛法以外，其他都不可能的，沒有別的，其他的宗教說是能滅苦，沒有這回事情，是不能滅苦的。

未二、靜勝解

即於如是諸有諸趣死生法中，以無願行，無所依行，深厭逆行，發起勝解，精勤修習勝解作意。

    這是第二科「靜勝解」。滅諦有四種觀行，滅、靜、妙、離，這滅說完了，現在說靜。「即於如是諸有諸趣」，就是這位觀行的這位修行人，他在觀察的時候，他就觀察「諸有」，欲有、色有、無色有這三有。「諸趣」，就是三惡道人、天、阿修羅諸趣，「死生法中」諸有也好，諸趣也好，都是有生有死的，都是在這個範圍裏面流轉的。那麼在這裏邊，我也在這裏邊，什麼辦法能夠解脫呢？「以無願行，無所依行」，這個無願行就是我不歡喜，我不希望，我不希望在這裏生存了。這個不希望在這裏生存，實在這裏邊包括這個厭離的意思，厭離。這裏面都是苦，都是苦，都是煩惱，都是令你苦惱的憂悲老病死，老病死憂悲苦惱的境界，我不歡喜這個境界，我厭惡這個境界。以無願行，你要在奢摩他裏面發動你的內心，有無常、苦，這樣觀行，你就無願，我再不願在生死裏流轉，修無願行。這就要修苦觀，修無常觀，修不淨觀，這叫做無願行。

    「無所依行」，這無所依，它的對面就是有所依，這個有我論者說宇宙間的一切事都是以我為所依止處，我是一切法的依止處，我是一切法的依止處。現在觀察無我，一切法沒有依止處，一切法都是由因緣有的嘛！沒有我可依，也不需要依賴這個我，也沒有我可依止，觀察無我，無所依行，就要觀察無我。

    「深厭逆行」，這深厭逆也等於解釋這無願行，無所依行，深深地厭惡世間上一切的有漏法。這個逆就是不順煩惱而行，就是逆行；如果你隨順煩惱而行，那不叫逆行了。其實我們要反省自己的時候，我們日常生活裏面，什麼時候能是逆行，能夠逆行？我們多數是隨著煩惱行，不能逆行。為什麼不能逆行呢？我們佛法學習的不夠，反省的力量不夠，力量不夠，煩惱起來的時候不知道起煩惱，就隨煩惱去了，佛菩薩是隨智慧行，我們凡夫是隨煩惱行，我們是順煩惱行，不能逆行煩惱。現在這位禪師呢，他能逆行，不順煩惱行。他不順煩惱行，就是他在止觀裏面他的智慧起來了，知道什麼是煩惱，內心裏面觀察自己的內心，哦！我現在有煩惱，他馬上用止觀把它消滅了它。我說話的時候，我做事的時候，我不順煩惱，別人的事情不關我事，別人順煩惱行，順智慧行都是他的事，我要觀察我自己，我自己不順煩惱行。「深厭逆行」，深深地厭惡這一切有為法是苦惱境界，這苦惱境界是由煩惱來的，我若順著煩惱行，你沒有辦法得解脫，我要逆行，逆煩惱行。「發起勝解」，你這樣的觀察呢，你要發動自己勝解的作意。「精勤修習勝解作意」，要特別精進不要懈怠，一次又一次地多修行，就是修這個苦、集、滅、道，四諦十六種觀行，勝解作意。

《披尋記》一一○七頁：

以無願行等者，思惟空行無可希願，名無願行。思惟無我實不可得，是名無所依行。思惟無常及苦生厭患想，是名深厭逆行。

    「以無願行等者，思惟空行無可希願，名無願行」，他這個解釋又不同。「思惟空行無可希願」，一切法都是空的，色聲香味觸法是空的，眼耳鼻舌身意也是空的，眼識耳識鼻識舌識身識意識，這個五蘊、六處、十八界通通都是空的，沒有什麼好希願，沒有什麼可愛好的。「無可希願名無願行」。「思惟無我實不可得，是名無所依行，思惟無常及苦，生厭患想是名深厭逆行」，這樣子觀。這個靜勝解就是以無願行，無所依行，深厭逆行，發起勝解才能夠靜，才能靜。前面的文呢，這個滅勝解是滅除一切煩惱。靜呢，是滅除一切的生死苦果報，生死的果報，就是沒有一切生死苦了，就是寂靜住了。這在這裏說你修這個無願行，無所依行就能達到這個寂靜的境界，所以叫做靜勝解。下面第三科是「妙勝解」，分兩科，第一科是「略標舉」。

未三、妙勝解（分二科）　申一、略標舉

復於如是諸有諸生增上意樂，深心厭怖，及於涅槃隨起一行，深心願樂。

    前面你在你的奢摩他裏面，在滅勝諦裏面修滅勝解，修靜勝解，然後還要修妙勝解，先略標舉。「復於如是」，又對於這樣子，諸有和諸生，前面說過了，「增上意樂深心厭怖」，這個「諸有」就是欲有、色有、無色有。「諸生」呢，就是胎卵濕化四生，就是一切眾生。一切眾生呢，對欲有、色有、無色有，有增上的意樂，有強烈、強而有力量的執著心、愛著心，眾生是這樣子。這位禪師，他於如是「諸有諸生的增上意樂，深心厭怖」，他特別地感受恐怖心，你愛樂這個生死的境界，這是非常恐怖的事情。「及於涅槃隨起一行，深心願樂」，那麼對於這個生死的境界，眾生對於生死苦惱的境界有愛著心，這位修行人對於這件事有恐怖，那他對什麼事情有歡喜心呢？「及於涅槃」，就是佛菩薩都在不生不滅的那個地方寂靜住，對這裏生歡喜心；「隨起一行」不是只是愛樂涅槃沒有用，你要生起行動，這個涅槃有四行，有四行，滅、靜、妙、離，有四行。你能不要說四行都發動修行，能發「起一行，深心願樂」，深深地歡喜，深深地歡喜了，這是這個妙勝解。

《披尋記》一一○七頁：

於涅槃隨起一行者：謂於滅諦，滅、靜、妙、離，四行相中隨起一行故。

    「於涅槃隨起一行者：謂於滅諦，滅、靜、妙、離，四行相中隨起一行故」，是這樣意思。起一行都歡喜，何況起四行。這是第二科「簡相違」。第一科是略標舉，現在是「簡相違」。分二科，第一科是「愛樂世間」。

申二、簡相違（分二科）　酉一、愛樂世間

彼於長夜，其心愛樂世間色聲香味觸等。為諸色聲香味觸等，滋長積集。由是因緣，雖於涅槃，身心願樂。而復於彼，不能趣入。不能證淨。不能安住。不能勝解。其心退轉。

    「彼於長夜，其心愛樂世間色聲香味觸等」，這個「彼」就說這個禪師，說這修行人，他現在要發心修行。他以前，他過去的時候，在長夜裏邊，這「夜」就是黑暗，就是無明；「長」就是從無始以來，就是在無明裏邊生活。「彼」那個人久遠以來，他的心就是愛樂世間色聲相味觸等，誰也不要恥笑誰，無始劫來都是這樣子，歡喜這色聲香味觸，歡喜這個，愛樂這個。「為諸色聲香味觸等，滋長積集」，你今天也愛著色聲香味觸，明天也愛著色聲香味觸呢，那你就是有了問題，什麼問題呢？「為諸色聲香味觸等，滋長積集。」「滋」就是增長，「滋」者益也，增益。滋長也就是增長，增長了你熏習的那種染著的煩惱的種子，加上你還去造種種罪業，也都增長。增長了以後你的阿賴耶識給你負責，給你積集，積聚起來，積集在那個地方，沒有失掉。你這個身體死掉了，但是你積集的那些煩惱種子在那裏沒有失掉，還在那裏儲藏著，積集在那裏頭。那麼無量劫來，那是積集了很多很多的在自己心裏面。

    「由是因緣，雖於涅槃，身心願樂」，由於你無始劫來愛著色聲香味觸，積集了很多的惑業的種子，這個種子就障礙你。「雖於涅槃深心願樂」，你現在雖然是由理智上的觀察，世間上是苦，涅槃是樂，我歡喜到涅槃那裏去，深心願樂，特別地歡喜。「而復於彼，不能趣入」，但是你無量劫來積集的色聲香味觸，這個欲的煩惱種子障礙你。「而復於彼，不能趣入」，你歡喜涅槃，但是你於涅槃「不能趣入」，不能進入到涅槃那裏去，你以前栽培的煩惱的種子在那裏障礙你。

    「不能證淨」，它障礙你，使令你不能夠證悟佛證淨、法證淨、僧證淨、戒證淨。這四種證淨，你不能證悟。這話什麼意思呢？我們現在肉眼的境界，這個心就是散亂，這個色聲香味觸，都是執著這些事情，我們看見佛就是看見那個形相，其他什麼都不知道。但是你若到了初果的時候，得了四證淨的初果，他深入到、證悟到無我的境界的時候，就是證悟到苦集滅道的真理了。他看見佛的時候，不是看見一個表面，他知道佛那個在第一義諦那裏安住不動這個境界。當然他也不能覺悟到那麼深，但是他知道多少了。所以他這時候對於佛有不可破壞的信心，對於佛有淨信，不可破壞的淨信，對於法、僧、戒都有堅定的信心，不可動搖的。我們因為有無量劫來所熏習的色聲香味觸的種子障礙，不能證淨，你想要證淨那麼容易？你以前這些業障，這些煩惱種子障礙，就是不行，發不起來，這個出離願都發不起來。發不起來，靜坐的事情說是很容易，像在打妄想一樣，但是就不能去思惟，不能作毘缽舍那觀。修無常觀修不來，修無我觀修不來，只有在那裏打瞌睡可以，在那邊打妄想可以，不過是念咒有可能還是可以，念佛還可以。所以由這我們可以知道，為什麼佛會說咒，會說念佛法門，業障多的眾生只有這一條路可以用了。「不能證淨」！

    「不能安住」，你無量劫來所積集的色聲香味觸的這些惑業的種子，使令你這個心就是要浮動才可以，你不能安住在一境界上不動，不可以，不能安住在心一境性的。「不能勝解」，你不能夠有深入諸法實相的智慧，去觀察涅槃的寂靜是殊勝的，是最殊勝，觀察不到。我們從這文上看出來，我們古德這些禪師，那是有大善根，他們能夠有進一步的境界，和我們不一樣。「其心退轉」，他心裏也是願意想要趣入涅槃，也想要得四證淨，也想要安住在心一境性上，但是不行，這心就退下來，不能向前進。退下來容易，我隨便充香殼子容易，討論佛法可能不行，沒有這個興趣。就是這些煩煩惱惱的事情有興趣，就是靜坐的時候不行，他就是不相應。就是這麼回事兒。

《披尋記》一一○七頁：

不能趣入等者：於涅槃界不能行履正道，是名不能趣入。不能證澄清性，是名不能證淨。義如四證淨說。由於餘生不能畢竟無轉故，不能心住一緣，是名不能安住。不能見寂靜德，是名不能勝解。

    「不能趣入等者：於涅槃界不能行履正道」，你要趣入涅槃，要修八正道才可以嘛！才能趣入涅槃。但是不能夠履行，你的三業不能行這八正道，不能夠實踐這八正道，「是名不能趣入」。「不能證澄清性，是名不能證淨」，這澄清性就是苦、空、無常、無我的境界。我們說小乘佛法雖然沒有大乘佛法那麼利，但是也不可思議，譬如說修這無常觀，譬如說是，有滅則生滅，十二因緣、十二緣起，其他不說，就說有滅則生滅這一句，這是什麼境界，就是到了第一義諦了。生滅則老死滅，有滅則生滅，取滅則有滅，愛滅則取滅，乃至無明滅則行滅，這是什麼境界？這是涅槃的境界！你說大乘佛法觀一切法空，一下子到第一義諦了，小乘佛法也是一樣，但是他是用無常為門，大乘佛法是以空為門，這門是不同；大乘佛法是利根一點，小乘佛法是鈍一點。但是我們鈍都不容易學習，怎麼可以輕視小乘佛法？不可以輕視。所以這是「不能證澄清性是名不能證淨」。「義如四證淨說」。

    「由於餘生不能畢竟無轉故，不能心住一緣。」「由於餘生」，這個餘生就是現在這一生，實在明白一點說就是下一剎那，現在這一剎那是這樣子，下一剎那就叫做「餘生」，究竟的是應該這麼說。「不能畢竟無轉故」，你的心不能夠究竟的不動，你不能這樣做，你不能。所以「不能畢竟無轉故，不能心住一緣」，你想安住一境，做不到，不容易，「是名不能安住」。「不能見寂靜德，是名不能勝解」，我們不知道這個寂靜的功德，我們不能覺悟那個寂靜的功德，因為心裏面老是浮動，所以不知道那個寂靜的功德的殊勝，不知道。但是這個寂靜不是我們說你靜坐的時候心裏面有一點寂靜，不是這個寂靜。這個寂靜是第一義諦，佛菩薩那個第一義諦的境界，我們不能夠知道，不能見寂靜的功德。「是名不能勝解」，我們靜坐的時候，你修止的時候心裏面，你常常靜坐它也可能會明靜而住，這是沒有智慧，只是小小的定的境界。若是佛這個“生滅滅已，寂滅為樂”那個寂靜，那裏面有大智慧境界，那裏面有定也有慧而不只是定，這是不同的。

酉二、不欲涅槃

於寂靜界，未能深心生希仰故，有疑慮故，其心數數厭離驚怖。

    前面是說愛樂世間，就是我們發了道心，但是無始劫來的惑業的種子的障礙，總是對世間上的事情歡喜，愛樂世間。下面第二科「不欲涅槃」。「於寂靜界，未能深心生希仰故」，就是涅槃的境界叫作寂靜界，就是那個地方沒有生滅了。那個寂靜的世界「未能深心生起仰慕」，我們不能夠有深心的希望仰慕、歡喜，想要到那裏去，我們做不到，就是浮動的、流動的心情上有那麼一點歡喜心。「有疑慮故」，為什麼不能夠身心生起仰慕呢？因為有疑慮，他心裏面還有疑惑，還有顧慮，還有這個問題。「其心數數厭離驚怖」，其心裏面感覺到，從文字上的佛法，也感覺到諸法寂滅相那個地方，那個地方…心裏面感覺到數數的厭離，不歡喜那個地方。數數的厭離，不高興那個寂滅的境界，對那個境界有驚怖的心情，有點害怕，這就叫做有疑慮。

《披尋記》一一○八頁：

其心數數厭離驚怖者：由未深心希仰，是故數數厭離。由有疑慮，是故數數驚怖。謂於爾時生如是念：我我今者，何所在耶？是名驚怖應知。

    「其心數數厭離驚怖者：由未深心希仰，是故數數厭離」，雖然又歡喜涅槃，但是又有點厭離，不高興那個涅槃，數數的厭離。「由有疑慮」，為什麼厭離呢？就是對涅槃那個地方還有疑，還有慮。「是故數數驚怖」。「謂於爾時生如是念」，究竟怎麼叫做疑慮？怎麼叫做驚怖呢？「謂於爾時」，就是在那個時候，就是這個佛教徒，他還算用功修行。但是在那個時候呢，「生如是念」，他心裏面有這樣的想法：「我我今者，何所在耶？」說是觀一切法空都是寂滅相，那個時候我、我在什麼地方呢？就是這樣想，都空了，那我在什麼地方呢？這樣意思。「是名驚怖應知」。這就叫做「驚怖」。沒有我可以嗎？就是有點害怕。這個無我是一個驚怖的地方。他還有一點……就是對涅槃的道理還不是太明白，對於生死的緣起還是不太明白。我們對於佛菩薩有信心，這個信心要建立在智慧上面，如果只是有信心，而不是在智慧上建立，你用功修行到那個地方就有問題了，問題就會出來，就會出現，就像類似這樣子，就是有這個問題。若是你能夠學習經論，若通達生死緣起，通達涅槃緣起，這個時候你就不會有這個問題。

未四、離勝解（分三科）　申一、標無能

雖於一切苦集二諦，數數深心厭離驚怖，及於涅槃，數數發起深心願樂，然猶未能深心趣入。何以故？

    這是第四科「離勝解」。前邊是妙勝解，這個滅諦，滅、靜、妙、離。現在是第四科「離勝解」。分三科，第一科是「標無能」。「雖於一切苦集二諦，數數深心厭離驚怖」，說這個修行人他雖然是對於世間上的苦，對於世間上的集，這兩種聖諦。「數數深心厭離驚怖」，他一次又一次的、也很深刻的厭離這個苦、厭離這個集，對於這個苦集都有驚怖。唉呀！太苦了，在三惡道很苦，人世間也是很苦。「及於涅槃，數數發起深心願樂」，因為你對苦集有驚怖嘛，涅槃那個地方沒有苦集了，所以對於涅槃也數數的發起深心願樂。那邊沒有苦集的驚怖，是可愛樂的地方。「然猶未能深心趣入」，但是就是不能夠開始行動修八正道，到涅槃那裏去。「何以故？」什麼理由呢？

申二、釋所以（分三科）　酉一、出障礙法

以彼猶有能障現觀麤品我慢，隨入作意，間、無間轉。

    這是第二科「釋所以」。前面標無能，就是不能發心趣入涅槃。第二科解釋所以，分兩科，第一科「出障礙法」。究竟是什麼障礙了這個人呢？「以彼猶有能障」，因為那個修行人他心裏面還有一個障礙，這個障礙能障礙他。障礙他什麼呢？「能障現觀」，能障那個無分別智的觀察的成就。「粗品我慢」，究竟什麼是能障現觀的呢？就是「粗品的我慢」，就是執著有我，還有高慢； 執我就會有高慢。這個高慢心是很粗的，不是個微細的境界。「隨入作意，間、無間轉」，他的我慢的這個心呢？就是「隨入」隨你在修止觀的時候，這個我慢就入到裏面去了，落入到你的止觀的作意裏面去。「間、無間轉」，「間」，就是一下子把你的止觀有點間隔了。「無間」，是說它相續地、相續地這個我慢心相續地活動。「間」，是對修止觀來說有間隔。「無間」，是對我慢本身來說，它是相續地有我慢的活動。或者說，就是有的時候間隔你的止觀，有的時候也不間隔。有的時候我慢不活動，止觀就不間斷了，我慢起來了，止觀就被間隔了，就被間雜了。這是出障礙法。下面第二科顯其形相，顯示這個我慢活動的相貌。

酉二、顯其形像

作是思惟，我於生死，曾久流轉；當復流轉。我於涅槃，當能趣入；我為涅槃，修諸善法。我能觀苦，真實是苦；我能觀集，真實是集。我能觀滅，真實是滅；我能觀道，真實是道。我能觀空，真實是空，我觀無願，真是無願。我觀無相，真是無相；如是諸法，是我所有。

    第二科「顯其形像」。「我於生死，曾久流轉」，他在奢摩他裏面，他這樣思惟，我於過去生無始劫來，在生死裏面很久很久在這兒流轉，「曾久流轉」，我在過去。「我於生死，當復流轉」，我未來呢，還是在生死裏面繼續流轉，還是這樣流轉生死的。

    「我於涅槃，當能趣入；我為涅槃，修諸善法」，我對生死苦有厭離心，有驚怖心，所以我願意到涅槃那裏去。「當能趣入」，我將來是能達到涅槃那裏去的。「我為涅槃，修諸善法」，我因為要得涅槃，我就栽培很多的善根。「我能觀苦，真實是苦」，觀察這個色、受、想、行、識真實是苦。「我能觀集，真實是集」，我觀這個愛，它是積聚生死的一個因，根本的因，它真實是這麼回事，生死是由愛來的，「真實是集」。「我能觀滅，真實是滅」，這個煩惱和煩惱的果報滅掉了以後，這個時候最清淨安樂，「真實是滅」。「我能觀道，真實是道」，我能夠觀察這個戒定慧的聖道，它真實是能到涅槃那裏去，有這種作用。「我能觀空，真實是空」，觀這個我不可得，這是空，「真實是空」，真實是沒有我。「我觀無願，真實是無願」，「我觀無相」，真實是無相的。就是每一樣都是在修學聖道，聖道，都加上一個我，這是「我」，怎麼怎麼地。「如是諸法，是我所有」，這麼多聖道的功德是我能成就的。所以有人說：「我開悟了！」你沒開悟。我們說那個五代的時候，那個布袋和尚。說是有人問：你是凡夫？你是聖人？這個布袋和尚把手舉起來，「我不在此中住」。唉呀！這個人真是聖人。「我」也不在……凡夫都是假名字，我不在此中住，這句話說的非常好。這就可以說這人是開悟了。「我開悟了！」那就是你還沒開悟，說這裏面就有這種味道。

申三、結過失

由是因緣，雖於涅槃，深心願樂，然心於彼不能趣入。

    第三科「結過失」。由於上面他這個我慢的形相，這一段文就是形容這個我慢在你用功修行的時候，有我慢在裏邊共同的行動，就是這樣子。前面這一段文正好這麼解釋，說明這件事。「由是因緣，雖於涅槃，深心願樂」，這個人雖然是深心願樂，好樂涅槃。「然心於彼，不能趣入」，他現在這個修行的境界，他不能夠契入到涅槃。因為他執著有我，執著有我呢，就有我慢，就是這麼回事。

《披尋記》一一○八頁：

能障現觀粗品我慢等者：謂於趣入涅槃作意中，或有間、或無間我相隨轉。當知是名粗品我慢。以於諸行非我執我，長時串習為因緣故，起此我慢。趣現觀時，任運現行，不自覺知，故能為障。由是亦說心於涅槃不能趣入。

    「能障現觀粗品我慢等者：謂於趣入涅槃作意中，或有間、或無間我相隨轉」，說是我相隨著轉，隨轉的時間，或者是長，或者是短。間、無間呢，就是你在修學聖道的作意，有時「間」，被間隔了，有時候沒有被間隔，就是這樣意思。「當知是名粗品我慢」，這是一個很粗品的我慢，很粗的、很明顯的是我慢。「以於諸行非我執我」你在這麼多的修行裏邊，都是沒有我的，我不可得，但是就執著我，我流轉生死，實在來用聖道的智慧觀察，流轉生死的眾生裏面，都是沒有我，不管你有沒有修行，都是無我的。凡夫也是無我，聖人也是無我，你還說：我曾流轉生死，我將來流轉生死，這就是錯誤了嘛！這下面所有的觀苦、集、滅、道，這都是無我的境界，偏說我能觀苦，我能觀滅，這樣子。「非我執我，長時串習」，他長時間、不間斷地習慣了，老是這樣子的思想。「為因緣故，起此我慢」，他就生出來這個我慢的心情，他是這樣子。這可見修無我觀，還是非常重要的。

    「趣現觀時，任運現行」，說這位修行人，他在未到地定裏邊修這個聖道，是向於聖人的無分別智那裏去，向那裏去的時候，「任運現行」，他這個我慢不自覺的就出來了。「任運現行」。「不自覺知」我慢現出來了，他自己還不知道，不知道這裏邊這是個錯誤。「故能為障」，所以這個我慢就障礙你不能成就現觀，你不能夠趣入涅槃，不能證淨，也不能夠安住一境，這樣子。「由是亦說心於涅槃不能趣入」。所以你有這個我慢，所以就不能趣入涅槃。


Tape 324

瑜伽師地論 > 卷第三十四 > Tape 324

午三、於道諦（分四科）　未一、道勝解

彼既了知如是我慢是障礙已，便能速疾以慧通達。

    這是第三科「於道諦」。了相作意已經解釋過了，現在是勝解作意。勝解作意分三科，第一科是標名，第二科顯相，第三科辨修。辨修裏邊有盡所有性、如所有性。在盡所有性裏邊有三科，第一科於苦集諦，第二科是於滅諦，現在是第三科「於道諦」。道諦裏邊分四科，第一科「道勝解」。

    「彼既了知如是我慢」，這是那位禪師他在於滅諦的時候，他認為他很有修行。他認為他有修行，他就自己反省原來有點問題，甚麼問題呢？「彼既了知如是我慢」，他就明白了我這樣的想法也就是我慢，我認為我有修行，自己就高起來了。這樣的煩惱是障礙，是聖道的障礙，不能夠得聖道的。他這樣了知已，明白了以後，「便能速疾以慧通達」。他和我們不同的地方，我們煩惱現起，自己不知道是煩惱。這位禪師他知道這是煩惱，他就能速疾，很迅速的以無我的智慧通達我慢是無所有的，是畢竟空寂的，就是消滅了我慢的煩惱，這就叫做道勝解。這個道勝解是修無我觀名為道勝解。修無我觀能夠消除我慢的煩惱。這是道勝解。

未二、如勝解

棄捨任運隨轉作意，制伏一切外所知境，趣入作意。

    這個道的勝解說完了，現在第二科如的勝解。這個道諦有四行；道、如、行、出。這個如的勝解是什麼意思？「棄捨任運隨轉作意」，這「任運隨轉作意」就是這個我慢。本來是修學聖道，修習苦、空、無常、無我的這種觀法，但是這個我慢「任運隨轉」，就是很自然的隨順你這個聖道的修行就參加在裏面，同你的聖道的觀行共同的活動，所以叫做「隨轉」。現在是通達我慢是不對的就棄捨。「棄捨任運隨轉作意」的我慢，不感覺自己有可值得高慢的地方。

    「制伏一切外所知境」，這個能觀察的智慧有賊在裏邊活動，就是把他制伏了，把他棄捨了。在所緣境這一方面，「制伏一切外所知境」。在《披尋記》的解釋說「外所知境」，這個所緣境離開了心，另外沒有所緣境可得，作如是觀是名制伏一切外所知境。離開心，離開了我們了知性的心，這個所緣境是不可得的。但是所緣境還是現前的，這現前的所緣境本身是無所有的，不執著所緣境是真實有的叫做「制伏」。若是我們不作如是觀的時候，認為真實有一個所緣境，我真實看見毒蛇來了，那麼這就是迷惑，這是錯誤、這是煩惱。現在這一位修行人明白這是錯誤，所以要制伏，離開了我的分別心，外邊的所緣境是沒有的。我們心理邊可能會這樣想，這是唯識上經論上的道理，現在聲聞地是小乘佛教，小乘佛教有這樣道理嗎？你這樣講是不是講錯了，我們可以提出來這個問題。

    但是在《法句經》上說：「法歸分別」，「鳥歸虛空，鹿遊於野，法歸分別」。「鳥歸虛空」，鳥就是一定在虛空裏面。這個鹿、這個糜鹿是在野外跑來跑去的，在山野裏面跑。那麼世間上的一切法，它根本是在什麼地方呢？「歸分別」，歸去來的「歸」就是屬於你的分別，你的分別心是一切法的根源。這《法句經》上有這樣的話，在《大毘婆沙論》也有這個頌，這個頌最後一句是「真人歸滅」。「鳥歸虛空，鹿遊於野，法歸分別，真人歸滅」。這「真人歸滅」這是什麼話呢？就是這個得了聖道的人，他心裏面猶如虛空，離一切相，離一切分別的。不像我們這個心，總是分別：他不對，他對不起我；聖人沒有這些煩惱，心裏面猶如虛空，沒有分別，離一切分別。

    若是這樣看呢，是「制伏一切外所知境」，按唯識義來解釋，也是符合佛意的。你不要說：「這是唯識上說的，阿含經沒這個意思！」不可以這樣說，不可以這樣講的。「制伏一切外所知境」。制伏自己的虛妄分別，認為在我的分別心以外，有一切法。這是我們的糊塗、愚癡，要調伏他，調伏過來；是我心的分別。說：他對不起我，是我的分別，並沒有他對不起我這件事，是我的分別。我認為這樣的觀法也是很厲害，一下子就把問題解決了，不須要辯論，不須要：「你是對不起我嘛！」不須要辯論。

    前一句「棄捨任運隨轉作意」，是能觀察的智慧是清淨的。「制伏一切外所知境」，這所觀察的境界也是清淨的，就是如理的，都是契合真理的。你能作如是觀呢，這就是趣入作意，就是能進步到涅槃那裏去，能向涅槃那裏前進，而不是向生死那邊去的，是向涅槃那邊去了，這叫做「如」的勝解。這「如的勝解」，就是能觀察的智慧不可得，所觀察的境界也不可得，是名為「如」。

未三、行勝解

隨作意行，專精無間觀察聖諦；隨所生起心謝滅時，無間生心，作意觀察。方便流注，無有間斷。

    這是第三科「行勝解」，這個行這個字就是向前進，向前進叫做「行」，而這是說修行的事情。「隨作意行，專精無間」，就是隨順如理的作意，你隨順這個作意去修行，這個作意是這樣子，你要這樣隨順他，這樣不斷地去修行，就是不斷地作如是觀。「專精無間」這個專精就是專一精純，就是沒有染汙。若有染汙的分別，加雜在裏邊，就不叫專精了。「無間」，就是不間斷，就是一直地相續地這樣作如是觀。「觀察聖諦」，隨作意行，就是觀察聖諦，就是觀察這不生不滅，我不可得，我所不可得，能緣的不可得，所緣的不可得，就是「觀察聖諦」。這是第一義觀。

    「隨所生起心謝滅時，無間生心作意觀察」，這是世俗觀。「隨所生起」，隨著因緣心就會生起，染汙的因緣，就染汙心生起來；清淨的因緣，清淨的心就生起來；隨著染淨的因緣生起染淨的心。這心一剎那間生起了，一剎那間又滅了，因為他不能「無有功能自然住故」，他沒有能力自然地相續住下去，不能。這叫做「心謝滅時」。「無間生心」，這謝滅了以後呢，沒有其他的間隔，一剎那間又生起了，剎那滅、剎那生；剎那生又剎那滅，觀察這個心，不是常恒住的，它是剎那生滅的。「作意觀察」，你本身要振作起來，你主動地，要作如是觀，叫做「作意觀察」。觀察這個心是無常的，無常的是有生有滅的。「觀察聖諦」，那又是不生不滅的，這是兩種觀察。

    「方便流注無有間斷」，這個方便是智慧，以智慧為方便，就像那個水在流似的，在流注似的，相續地一滴一滴地在流注，你作如是觀，也要這樣子相續。「無有間斷」你不要間斷，不是說是現在我要告假，我不修觀了，不是，沒有這個，不間斷。那麼這就是行的勝解，這個行就是不間斷地前進叫做「行」。

《披尋記》一一○八頁：

棄捨任運隨轉作意等者：粗品我慢能生作意不復現行，是名棄捨任運隨轉作意。以心緣心生總厭離，通達三摩地所行影相唯是其識。不由境界心作意生，是名制伏一切外所知境趣入作意。隨勝解作意行專精無間觀察聖諦。當知此即順決擇分加行位攝。顯揚論說：從十六行智，後能復轉修習，先緣自心總厭心智生。此說名煖。乃至廣說，（顯揚論十六卷二十二頁）義應了知。

    「棄捨任運隨轉作意等者：粗品我慢能生作意不復現行，是名棄捨任運隨轉作意」，這個我慢是很粗顯的一種煩惱，但這我慢也是……你有這樣的煩惱，煩惱一現行了就是作意。你有這煩惱的種子，能生作意，能生起來這個我慢的作意。「不復現行」，現在不再有我慢的活動了。這個「能生作意」，就是我們沒有修行的人，我們若有什麼優點，這個優點就生起我慢心，「能生作意」。現在這位禪師他有修行的時候，他用功修行的時候，因為修行生起我慢，這叫「能生作意」。現在因為有智慧，反省自己是錯誤了，所以「不復現起」，這個我慢的煩惱被制伏了，所以「不復現行」。「是名棄捨任運隨轉作意」。

    「以心緣心生總厭離」，這「以心緣心」，這個我慢是一種心法，它不是色法，色法是無知的，它不會有我慢，所以我慢是心理上的一種煩惱。現在用這個心來觀察我們的心，自己觀察自己的心，這能觀察的是智慧，所觀察的心就是煩惱了。「生總厭離」，就生起來厭離，就是感覺錯誤了，我認為我很有修行，這是一個錯誤，就是生厭離心。「總」就是包括了所有的煩惱，不但是我慢，還有其他的煩惱也包括在內，心裏面都不歡喜，不歡喜有這個煩惱。

    「通達三摩地所行影像唯是其識」，這個「以心緣心生總厭離」是前面這一段。為什麼棄捨任運隨轉作意呢？就是覺悟錯誤，感覺自己有錯誤了，馬上地就把它改正過來，這原因就是因為厭離了，才做這種改正的這種觀法。下面這一句呢，就解釋「制伏一切外所知境」。

    「通達三摩地所行影像」，這位禪師最低限度有未到地定的這個定的功夫，不是一般的虛妄分別，在定裏邊，內心裏面所行的影像，就是所緣境。這個影像，前面曾經解釋過，就是「於所知事同分影像」，譬如修不淨觀，外邊有一個不淨的骨鎖，然後在心裏面現出來呢，是骨鎖的影像，它不就是骨鎖，所以是影像。所以我們內心裏面修無我觀，就根據佛陀的法語，佛陀開示我們，如是如是，是無我義，我們根據這個佛陀的法語，在心裏面現出來「無我」的相，那也是影像。所以叫做「所行影像」。這個影像「唯是其識」，它只是內心的分別，離開你的分別心，這個影像是不可得的，它沒有自性的，它沒有獨立的體性，是依靠你內心的分別才能顯現的。所以你要這樣通達，通達三摩地，你內心這個所緣境，是你內心的分別，你要這樣通達。「不由境界心作意生」，不是由於心外面的境界引發你內心的分別，不是的。是你自己變現出來的境界，你的心又依靠它生起分別的。所以「不由境界心作意生」，「是名制伏一切外所知境趣入作意」，這是這樣意思。

    「不由境界心作意生」，這一句話很有意思。不是心外的境界引起你內心的分別，是你自己變現出來的，你還因它而起分別，是這樣意思。你若這樣通達了，你就是能夠制伏了，「是名制伏一切外所知境趣入作意」。這樣子呢，這個所緣境就沒有獨立的體性了，你的分別心也就不存在了，你就入於無能、無所、無分別的境界了，就向那裏趣入。真實得到這個境界，全分地相應了，當然是阿羅漢。現在還沒得初果，在初果之前，只是向前趣，向前進而已，還沒到地方，可是，是向前進了，就是和凡夫的境界起了變化，但是還不是聖人，就是凡聖之間的時候，由凡而聖，向前進了，這是叫做「趣入作意」。

    「隨勝解作意行，專精無間觀察聖諦。當知此即順決擇分加行位攝」，後邊這一句：隨作意行專精無間觀察聖諦，這是下面這一段。「隨勝解作意行專精無間」，這一位修行人，他隨順佛陀所開示的勝解作意，你隨順佛所開示的這個修行方法，你作如是學，這樣學習。「隨勝解作意行」，隨順這樣修行，就是這樣修止觀。「專精無間觀察聖諦」，能這樣用功不懈怠；「當知此即順抉擇分加行位攝」。這個「抉擇分」，就是入於見道的時候，叫做抉擇分。「順抉擇分」呢，就是見道之前用功的時候呢，是順於抉擇分的，就是隨順，也就是趣向，趣向見道的這個位次。這個位次呢？叫做加行位，就是努力修行的這個階段，屬於這個階段。在資糧位的時候，在加行位之前叫做資糧位，資糧位就是準備的階段，準備用功修行的時候。這個準備的階段，有的時候也不能說不精進，但是有的時候也懈怠。現在準備好了，開始修行的時候是努力修行的，是不懈怠的，所以叫做加行位，而加行位，就是順抉擇分。

    「顯揚論說：從十六行智後，能復轉修習，先緣自心總厭心智生，此說名煖，乃至廣說」，《顯揚聖教論》上說是：聲聞乘的禪師，他從了相作意的時候，就學習四諦，每一諦裏邊有四行，四四十六，十六種觀行，這十六種觀行都是智慧。你作如是觀以後，「能復轉修習，先緣自心總厭心智生」。作十六種觀行的用功，又繼續地修習，繼續這樣修習。「先緣自心」，先觀察自己的心，自己的心就是不清淨，所以就是「總厭心智生」，就是全面的厭惡惑業苦，對它不歡喜，而這也就是智慧，就現起了。「此說名煖」，加行位有四個位次，煖、頂、忍、世第一，這裏就是初開始這個煖這個位次，乃至到下邊有說頂，說忍，說世第一，「乃至廣說。（顯揚論十六卷二十二頁）義應了知」。

未四、出勝解

彼既如是以心緣心，專精無替，便能令彼隨入作意障礙現觀粗品我慢，無容得生。

    這是第四科是「出勝解」，道、如、行這三個說完了，現在說第四個出。這個出字什麼意思呢？「彼既如是」，那位禪師他能這樣子用心來觀察自己的心。「專精無替」，「專精」就是沒有污染，他這樣觀察而不停止。這個「替」，替者廢也，就是不停止的意思。「便能令彼隨入作意」，專精無替就是不間斷地這樣修止觀的結果。「便能令彼我慢隨入作意障礙」你的「現觀」，障礙你見道時的無分別智的這個我慢。這個我慢是什麼呢，就是粗品，就是很粗動的。如果我們智慧遲鈍的人，我們沒有修行的人，雖然很粗顯，但是還沒有看見，不覺知我自己有我慢。現在這位修行人，他知道了這個「粗品」的「我慢」。「無容得生」，不容許它再出現了，能消滅這個我慢。這就叫做出，就是從煩惱裏邊解脫出來，這叫做出。

《披尋記》一一○九頁：

彼既如是以心緣心者，謂以後後能取觀前前能取法，是名以心緣心。修所成地說：依無間滅心，由新所起作意，以無常等行如實思惟。（陵本二十卷十九頁）其義應知。

    「彼既如是以心緣心者，謂以後後能取觀前前能取法」，「謂以後後」，後一剎那、後一剎那心，去取，「取」就是觀，觀察前面一剎那，前一剎那，前一剎那的那個能取法，就是能觀察的那個智慧，「是名以心緣心」。「修所成地說：依無間滅心，由新所起作意，以無常等行如實思惟」，這就是這樣意思。無間滅的心，就是一剎那間滅了，一剎那間又生了，前一剎那，後一剎那之間沒有其他法來加在裏邊，這叫作無間。無間滅的一心，就是前一剎那心。「由新所起作意」，就是後一剎那是新起的作意，就是以無常等行，如實思惟，思惟現前明了性的心是剎那剎那滅，這樣作如實觀，修無常觀。「其義應知」，修無常觀就能滅除去我慢。你若執著有我，我是常恒住、不變異的，現在觀察這一念心是剎那生、剎那滅，就沒有我可得，沒有我可得，也就沒有我慢可得了，就把這個我慢消滅了。

巳二、如所有性攝（分二科）　午一、悟四聖諦（分二科）　未一、別辨悟入（分四科）　申一、苦諦（分二科）　酉一、釋（分四科）　戌一、無常性

如是勤修瑜伽行者，觀心相續，展轉別異，新新而生或增或減，暫時而有，率爾現前，前後變易是無常性。

    前邊第一科是盡所有性，盡所有性的觀察，這一段說完了。現在第二段是「如所有性攝」，分二科，第一科是「悟四聖諦」。又分二科，第一科「別辨悟入」。分四科，第一科是解釋這個「苦諦」。分二科，第一科是解「釋」。分四科，第一科是「無常性」，用無常性來觀察苦諦。

    「如是勤修瑜伽行者」，像前面這一段，「如是」，精進修止觀的這位禪師。「觀心相續」，他在三摩地裏面，觀察自己這一念心，剎那剎那的相續不斷。「展轉別異」，這一念心是剎那相續的，就是前一剎那，後一剎那，後一剎那不是相同的，都是各別而不相同的。「新新而生」，前一剎那是新的，後一剎那也是新的。並不是前一剎那它不滅，它延續下來，那就變成舊的了，剎那剎那的新生，「新新而生」。「或增或減」，或者是清淨心增長了，染汙心、執著心減少了，或者我們沒有修行的人，我們這個染汙心老是增長，清淨心就是有的時候，有一點，又沒有了，就是心裏上的變化。「暫時而有，率爾現前」，這個心是剎那間現前的，它是暫時有的。「率爾現前」，忽然間出現的。「前後變易」，前和後是有變化的，所以是無常性，不是常恒住的體性，不是常恒住的心，是有變易的。那麼這是以無常觀這苦諦。這一念心是果報的主人，我們這個色受想行識這個身體，這是個果報，這個果報是苦諦，這個苦諦裏邊，主要的是那一個東西？就是心。心是你的果報的主要的一個部分，而它就是苦諦。現在用無常來觀這個苦諦，這個苦諦是剎那剎那變異的，不真實的。這是用無常來觀。下面第二科是「苦性」。

戌二、苦性

觀心相續，入取蘊攝，是為苦性。

    觀察這一念心，雖然剎那剎那的變異。但是它是相續不斷的，而這個相續不斷的明了性，是什麼東西呢？它就是取蘊；由煩惱而生起的果報，它是果報主，叫做取蘊。這個「取」是煩惱，「蘊」就是果報。果報是由取而生。所以叫做「取蘊」。你能夠觀察這一念心剎那的生滅，你就是契入到苦蘊的境界了，屬於這個境界，是為苦性。這個剎那生滅的了別性，就是苦的體性。苦是一種感覺，感覺到苦，感覺到樂，這感覺到樂也是苦，感覺到苦也是苦，這就叫苦性。如果沒有感覺，那當然就是沒有苦性了，也沒有樂性了。

戌三、空性

觀心相續，離第二法，是為空性。

    這是第三科。觀察這一剎心剎那生滅相續，另外沒有別的東西可得，「離第二法」。我們原來的時候，我們沒有聽聞佛法，修學聖道的時候，我們還是有第二法的，就是有我，這個明了性的心，它就是我，是我的本體，這就是第二法。現在佛法教徒是非常認真的，說那只是了別性的東西嘛！這裏邊沒有常恒住，不生不滅的我可得。所以離第二法，這就叫做空性。這個了別性的心裏面沒有我，所以叫做「空」，是這樣意思。

戌四、無我性

觀心相續，從眾緣生，不得自在，是無我性。

    這第四科是「無我性」。觀察這相續不斷的這一念心，它是怎麼有的呢？它是從眾多因緣合和而現起的。眾多因緣生，就是最初的時候，這個果的開始，由父母的幫助，加上你自己的業力，就是因緣合和就現起了。現起以後，你的眼、耳、鼻、舌、身、意接觸了色、聲、香、味、觸、法，內有所依的六根，外有所依的六境，加上作意的心所，加上眾多的因緣，那麼這一念心就生起了。說一直的有因緣，心就一直的在現起。「不得自在」，它本身不能離開了所依的六根，所緣的六境，它單獨存在。我不受你的影響，我可以自由活動，沒有這回事情。若是那樣子呢，那就是我了，現在不是，不是那麼回事，現在是「從眾緣生」，「不得自在」，譬如說這個眼根壞了，你的眼識就不能存在了；耳根壞了，耳識也不能存在；你的意根若是不對，你的意識也有問題，所以眼識、耳識乃至意識，都不能夠獨自存在的，所以它本身它不是我。

    前面說是，離第二法是為空性，另外有一個我，識不是我，另外有一個我在識這裏住。識是第一法，我是第二法，識裏頭沒有我，這叫做空。現在這裏邊說這個無我呢，心就是我。現在從眾緣生，心是不自在的。原來這個有我論者，所執著的我是自在的，不是由因緣有的，它是獨自存在的，而且是常住不變的。現在你認為心就是這樣子，心不符合我的定義。所以心是眾緣生，不得自在，和不從眾緣生，得自在的我，不符合。所以這個心它是無我的。所以「觀心相續從眾緣生，不得自在，是無我性」。這無我和空這樣解釋，它們是有這點差別的。

酉二、結

如是名為悟入苦諦。

    你能作如是觀呢，你就悟入了苦集滅道的這個苦諦的真理。我不可得，那麼應無所住而生其心，就是心的無住，沒有依止處了。

《披尋記》一一○九頁：

觀心相續離第二法者：觀心相續唯是諸行，無別常恒堅住主宰我有情等，是名離第二法。

    是這樣意思。

申二、集諦

次復觀察此心相續，以愛為因，以愛為集；以愛為起，以愛為緣。如是名為悟入集諦。

    前邊觀無常、苦、空、無我，這是觀苦諦的事情。下邊第二科是集諦。集諦怎麼樣觀法呢？「次復觀察此心相續，以愛為因」，這位修行人，這位禪師在三摩地裏面，作如實觀察：這一念心的相續，為什麼它能相續呢？以愛為因。因為愛，心才能相續下去，若沒有愛，那心就不能相續了。當然這個愛是很微細的、很微細的一種愛。這是我愛、我見、我癡、我慢，「我癡」就是無明，「我見」就是執著有我，「我愛」就是愛著這個我，還一個「我慢」，這一共是四個。而這四個煩惱非常的微細，非常的微細，而這裏面說是「此心相續以愛為因」，就是那個很微細的那個愛。

    「以愛為集」，這個愛著自己的愛，它逐漸地廣大了，它的力量廣大了，比那個微細的愛更粗顯了，力量增長了，這叫做集。

    「以愛為起」，這個力量增長以後，繼續增長的時候，它能使令你這個生命體現出來。最初以愛為因，以愛為集的時候，它還不能現起生命，雖然是生命現起的因緣，但是生命還沒現起，這個愛繼續的增長廣大呢，它的力量能使令你的生命現起了，這個時候叫做起。

    「以愛為緣」，以愛為起在十二因緣裏面就是那個「生」，生緣老死那個「生」。以「愛」為緣呢？就是「生」了以後就有「老病死」，「老病死」也是以「愛」為助緣的，而後才有「老病死」，這是以「愛」為緣。「如是名為悟入集諦」，你這樣觀察呢，你就覺悟了什麼叫作集諦了。這是觀察這個集諦。

申三、滅諦

次復觀察此心相續所有擇滅，是永滅性，是永靜性，是永妙性，是永離性。如是名為悟入滅諦。

    第三是「滅諦」。「次復觀察此心相續所有擇滅，是永滅性」，這一念心的相續，是由愛的力量，它才相續下去。前一生命心的相續，剎那間滅了，後一剎那第二個生命又現起，又相續了。這個生命也是生老死，也是要結束，結束了又有生命現起，這樣子相續下去。現在來到佛教裏邊來，修學聖道的時候，你修這個擇滅的觀慧，觀察。這個「擇」就是揀擇，就是觀察的意思。觀察眾法是因緣生的，是無我、無我所的，你的貪瞋癡就滅了。貪瞋癡滅了呢，這個煩惱滅了，煩惱滅則業滅，業滅則苦滅，這色受想行識就不生了，所以叫做擇滅。而這個滅是永久的、是寂滅的而不是暫時的，因為他把種子消滅了，所以它就是永滅，而不再現起苦諦，苦諦永久也不會再現前了，所以是永滅性。

    「是永靜性」，前面這個滅，是滅除煩惱。這個靜呢，是滅除苦諦。就是先滅集諦，而後滅除苦諦。苦諦的存在，使令我們的生命老是亂動，老是苦惱，所以叫做不寂靜，現在因為煩惱滅了，這個苦不能再現起了，苦也滅了，苦滅了以後就不動亂了，所以叫做靜，寂靜，永久的寂靜了。「是永妙性，是永離性」，這個集諦的滅，苦諦的寂靜，苦集滅靜了以後，這個境界是非常好的，是永妙……妙者，好也，這是非常良好的事情，是大安樂的境界。「是永離性」，而這是永久的解脫了苦集的境界，所以叫作永離性。這樣說滅、靜、妙、離這是觀察這個滅諦。這個用字面上這樣講，是這樣講的，但是你若要作如是觀的時候呢，這個滅靜是由有為而入於無為的境界了；由有生滅而入於不生滅的境界去了；由有所得而入於無所得的境界了；那就是超越了世間上的一切的有為法了。一切賢聖皆以無為法而有差別的意思了。所以這叫作永滅性、永靜性、永妙性、永離性。「如是名為悟入滅諦」，這個我們的思想在世俗諦上活動，我們就會感覺到各式各樣的事情，各式各樣的變化。若是到永滅寂靜的境界，在那個地方，沒有這麼多的世俗諦的這些污染，這些污穢的事情都沒有，所以心裏在那個地方寂靜住的時候，是沒有這些虛妄分別的，「如是名為悟入滅諦」。

申四、道諦

次復觀察此心相續，究竟對治趣滅之道，是真道性，是真如性，是真行性，是真出性。如是名為悟入道諦。

    這苦諦、集諦、滅諦都觀察完了，現在是說到第四「道諦」，悟入道諦。「次復觀察此心相續，究竟對治趣滅之道」，前面觀察滅諦是滅靜妙離，是作如是觀，但事實上，你還沒到無餘涅槃那裏去，所以還要繼續的修觀，觀察這個道諦。觀察「道諦」怎麼觀呢？「觀察此心相續，究竟對治趣滅之道」，觀察這個心的相續，就是苦的相續。苦的相續，怎麼樣才能夠把它消滅了呢？「究竟對治趣滅之道」，就是四念處了，這是究竟圓滿能對治苦諦，趣向於無為之道，就是修這個四念處。「是真道性」，這樣子，它是真實地聖道的體性，這不是虛妄分別，它有這種作用的。「是真道性」。這是讚歎這個道諦，你修四念處，修八正道，它是真實能通到涅槃那裏去的。「是真如性」，這個你作如是觀的時候，它是真實地，像前邊能夠棄捨任運隨轉的那種我見，能達到制伏一切所緣境的境界，能契入無能、無所的這無分別境界，這叫做真如性。「是真行性」，你長時期作如是觀呢，就能令你轉凡成聖，向於涅槃，這「是真行性」。「是真出性」，是真實是從煩惱裏面解脫出來，從這生死苦裏面解脫出來，「是真出性」。「如是名為，悟入道諦」。

未二、總顯勝德（分三科）　申一、能生正智

如是先來未善觀察，今善作意方便觀察，以微妙慧，於四聖諦能正悟入。

    這是第二科「總顯勝德」。這個悟入四聖諦，分二科，第一科別辨悟入，這是前面別辨悟入這一科說完了，現在下面第二科「總顯勝德」。分三科，第一科「能生正智」。

    「如是先來未善觀察」，前面說到別辨悟入四聖諦這件事就可以知道。「先來未善觀察」，從無始劫以來，我都沒有能這樣子作如是觀，我沒有能去觀察四諦。「今善作意」，今天來到佛、法、僧這裏來，我能夠學習佛法，能夠作如是觀，「今善作意方便觀察」。「以微妙慧，於四聖諦能正悟入」，以佛陀開示的十六種智慧。「於四聖諦，能正悟入」，我隨佛，依教奉行，佛陀這樣開示我，我就這樣子學習，用這樣的智慧來觀察這個四聖諦，我才能悟入四聖諦。

即於此慧，親近修習，多修習故。

    即於此十六種智慧，親近、修習、又能多修習，這是三句話。

能緣所緣，平等平等，正智得生。

    能緣也是無分別境，所緣的也是無分別境界，所以能緣和所緣是無差別的。這平等，平等，能緣同於所緣是平等，所緣同於能緣也是平等，而這個平等，究竟是說的什麼？就是說你的智慧，你這個平等的智慧現前了。那麼就是，你作如是觀呢，能令你成就這樣的智慧，「能生正智」。

《披尋記》一一○九頁：

今善作意方便觀察等者：謂由勝解作意起四加行觀察聖諦，是即加行無漏智攝。名微妙慧。通達三摩地所行影像唯是其識故名所緣能緣平等平等正智。

    「今善作意方便觀察等者：謂由勝解作意起四加行觀察聖諦」，這裏的意思就是還是指勝解作意。謂由起四加行，就是起這個煖、頂、忍、世第一加行，「觀察聖諦，是即加行無漏智攝」。這個「行」這個字，我是常唸，多數唸個「ㄒㄧㄥˊ 」，這個行是在因地時候說的。行「ㄏㄥˋ」是在果上說的。行，是你修行有了成就了，叫「ㄏㄥˋ」。在修行的時候叫行「ㄒㄧㄥˊ」。「ㄒㄧㄥˊ」和「ㄏㄥˋ」我是這樣分別，但是這義就是你沒有成就的時候，你想要成就，你想這樣努力地去用功，這叫做行「ㄒㄧㄥˊ」。等到行「ㄒㄧㄥˊ」有了成就了，叫行「ㄏㄥˋ」。我不是文學家，我不知道這個字…但是就是這樣解釋，用因果二個字來解釋這個字的讀音不同。若完全念行「ㄏㄥˋ」，那就是在果上說；完全在讀行「ㄒㄧㄥˊ」，是在因上說了。當然我不是文學家，而文學家呢，很執著這件事，這個地方應該唸行「ㄏㄥˋ」，你唸行「ㄒㄧㄥˊ」這個音，你沒有讀過書的…有很多的問題。

    「起四加行觀察聖諦，是即加行無漏智攝。」這加行位還是凡位，還沒有得聖道，但是它能得聖道，所以也給它個好名字叫做無漏智，「無漏智攝」。「名微妙慧」，以微妙慧。不過《披尋記》這個意思呢，是正在用功的時候的智慧叫微妙慧。如果說是前面的微妙慧是佛陀開示的十六種智慧叫做微妙慧，那應該沒有這個問題了，名「以微妙慧」。「通達三摩地所行影像唯是其識，故名所緣能緣平等平等正智」。這個《披尋記》作者是這樣解釋。這個能緣所緣的平等，這麼解釋當然也好。

申二、能斷我慢

由此生故；能斷障礙愛樂涅槃，所有麤品現行我慢。

    這是第二科「能斷我慢」。前面是能生正智，這邊第二科能斷我慢。「由此生故」，由正智得生的關係，這個正智得生應該是到初果的時候這個正智，無我的智慧出現了。在沒有得初果之前，煖、頂、忍、世第一的時候，它也逐漸的增長，逐漸的增長強大起來。強大起來呢，它就能斷障礙愛樂涅槃所有麤品現行我慢。能斷的是那個正智，斷什麼呢？是斷除障礙你得涅槃的現行我慢。我慢是能障礙你所愛樂的涅槃的，這個我慢的作用呢，是障礙你所愛樂的涅槃。這個「麤品現行」是形容我慢，它是很粗顯的事情，自己感覺到自己有修行，這不是很麤顯的一種煩惱嗎？「麤品現行我慢」，這個正智能斷除去我慢，前面開始發出離心修學四念處的時候，初開始也可能我慢還沒有……只有種子還沒有現行，等到逐漸有了多少成就的時候，這個我慢也就隨著出來了。出來時，原來還是很粗顯的事情，現在這種粗顯的煩惱，怎麼樣才能滅除去呢？就是無我觀的智慧要現前才可以，能緣所緣平等平等的正智，實在就是無我的智慧。「由此生故」，能斷除去障礙你所愛樂的涅槃所有的粗顯一類的現行我慢，就把這個我慢斷掉了。我是一切煩惱的根本，「我愛」是貪煩惱的根本，「我慢」是瞋煩惱的根本，由於有我的執著，就會引起很多的煩惱，把我、我所，我慢能夠斷滅了呢，煩惱也就不起了。所以到了阿羅漢的時候，愛煩惱、見煩惱都沒有了。現在是說在初果之前的境界。

申三、能趣涅槃

又於涅槃，深心願樂，速能趣入，心無退轉，離諸怖畏，攝受增上意樂適悅。

    第三科「能趣涅槃」，你能生正智、能斷我慢，就能進入涅槃了。「又於涅槃，深心願樂」，對於佛菩薩，大阿羅漢所居住的涅槃這個地方，這是離一切相，不生不滅的境界。「深心愛樂」，不是浮淺的，是深刻的喜歡，願意到涅槃那裏去。這就是出離的願，出離心，就是從世俗諦出來到第一義諦去，你有這樣的願望叫做出離心，這個出離心是個願。「速能趣入」，因為你有這個願，你有深刻的、很誠懇的力量，很大的這樣的願，就能領導你自己向前進。「速能趣入」，很迅速的就到涅槃那裏去了。若是你沒有這個願呢，那也就……願能導行，沒有願也就不能修四念處了。不能修四念處，那也不能到涅槃那裏去了，那也是不能得聖道了。若「深心願樂」呢，就是有出離的願，所以「速能趣入」。

    「心無退轉」，這個時候，你出離的願心不會退下來的，不會退轉的。就是你沒得聖道的時候，你還是在加行位的時候，在煖位、頂位的時候，在資糧位就不要說了，到了加行位的煖位、頂位，還不能夠不退轉，若到忍位以上，就是不退轉了。他無論什麼境界，他這個向道的出離心，不會退下來了。這個願不退，行也就不退，繼續的向前進，繼續的修止觀，修四念處，「心不退轉」。

    「離諸怖畏」，心無退轉，終究有一天到涅槃那裏，到了這個時候，遠離一切怖畏，一切的恐怖就都沒有了。所以有恐怖就是因為有我，你有我，你就有恐怖；他現在無我了，他就沒有恐怖。當然究竟圓滿是要八地菩薩以上，到佛的境界才究竟圓滿。

    「攝受增上意樂適悅」，他這個時候，雖然還沒有得涅槃，但是他能夠攝受，他逐漸的增長他的增上的意樂，強大的意願，就是增上意樂，強大的歡喜心叫「適悅」，對涅槃有強大的意願，有強大的歡喜心，他就能不退轉，他「離諸怖畏」。

午二、起四善根（分四科）　未一、煖

如是行者於諸聖諦，下忍所攝，能緣所緣平等平等智生，是名為煖。

    前面是悟入四聖諦。悟入四聖諦分兩科，第一科別辨悟入，第二科總顯勝德，這兩科都說完了。現在是第二科「起四善根」，是分四科，第一科是說「煖」。

    「如是行者於諸聖諦，下忍所攝」，說這位修行人由了相作意到勝解作意這樣用功修行的時候，他對這個四聖諦修十六種智慧，這樣觀察。「下忍所攝」，這個時候他的道力可以名之為「下忍」，叫「下忍所攝」。這個「下忍所攝」是什麼呢？就是「能緣所緣平等平等智生」，就是能緣也是無分別的，所緣也是無分別的，所以能緣和所緣彼此都是平等的，這樣的智慧現前了。「是名為煖」這叫做煖。這個煖是……，這時候把這個「忍」，我們通常說這個位置，煖、頂……，雖然這個時候的善根很殊勝了，但是還沒有到不退轉，「忍」以後就是不退轉了。但是現在這個人呢？把這個忍的這個名字擴大了，煖位、頂位也名為忍，也叫做忍，這個忍就是安忍了。你心安住在這裏不動就叫做忍。而這個時候，這個加行位的煖，他就修這了相作意和勝解作意，修十六種觀察的智慧，他也能安住在這裏不動，這個不動的程度，名之為下，叫做「下忍」，是這樣意思。

未二、頂

中忍所攝，能緣所緣，平等平等智生，是名為頂。

    這是中等的安住不動所含攝的，能緣所緣的智慧，平等平等的智生。這個中等的呢，是名為「頂」，這叫做頂位。就是你在這善根還沒有到不退轉，在不退，到退轉的善根裏面，它是最殊勝的了，所以叫做頂。雖然是很殊勝，但是還沒有能夠不退轉，這個「頂」的意思如登山頂，向四方觀察都是很分明的，這個意思。就是這位修行人用十六種智慧，觀察四聖諦，觀察的非常的分明，而不是模糊的，不是，不是這個意思。所以叫做頂。

未三、諦順忍

上忍所攝，能緣所緣，平等平等智生，名諦順忍。

    這時候到了忍的本位。這時候這個忍是叫做諦順忍，是上品的、是最殊勝的，超過前面的下忍、中忍，屬於這一類的。它的能緣所緣也稱之為平等平等智生，而這時候是諦順忍，就是苦集滅道四諦，它能順於四諦了，能調伏煩惱了。

《披尋記》一一一○頁：

是名為煖等者：此中煖、頂、及諦順忍，世第一法，如前諸根諸力中已釋其相。是即名為四種善根。其義應知。（陵本二十九卷十頁）

    「是名為煖等者：此中煖、頂、及諦順忍，世第一法，如前諸根諸力中已釋其相」，在解釋三十七道品的解釋五根五力中，已經解釋這個煖頂忍世第一的相貌，「是即名為四種善根，其義應知」。

未四、世第一法（分四科）　申一、出住心

彼既如是斷能障礙麤品我慢，及於涅槃攝受增上意樂適悅。便能捨離後後觀心所有加行，住無加行無分別心。

    第四科「世第一法」，分四科，第一科是「出住心」。那位禪師既然能這樣子斷除去能障礙這個粗品我慢，粗品我慢是能障礙的，能斷掉它。「及於涅槃攝受，增上意樂適悅」，說這個人修十六種觀行的時候，他對於涅槃能夠逐漸的增長，叫「攝受」，增長增上的意樂和適悅。「便能捨離後後觀心所有加行，住無加行無分別心」，這個意思初開始用功的時候，煩惱重。煩惱重，你非要加強自己的道力來降伏自己的煩惱才可以。你如果道力不夠了，煩惱就大起來了，就不能調伏了。但是到了這個時候呢，可不同了，到了這忍位的最後，是「便能捨離後後觀心所有加行」，他這個時候用功修行的時候，煩惱不動了，這個我慢也不動了，他這個道力呢，也能捨棄後後觀心所有的加行，不是須要特別的努力，不須要。「住無加行，無分別心」，他能安住在不須要特別努力，心裏面不分別，這個時候就是奢摩他有力量了，奢摩他的力量大了。

    這是第二科「辨心相」。前面說是「出住心」，行無分別心叫做住心，這個下面說明這個諸心的相貌。分三科，第一科「似滅非實滅」。

申二、辨心相（分二科）　酉一、似滅非實滅

彼於爾時，其心似滅，而非實滅。似無所緣，而非無緣。

    「彼於爾時，其心似滅」，那位修行人在那個時候，他的內心就像滅了似的，什麼叫做滅呢？就是那個無分別的智慧，非常的微細，那麼叫做「滅」，好像沒有心似的。「而非實滅」，但是現在這人的修行，這位禪師的內心還沒到無分別智的境界，所以他不是……「似滅」，好像那個無分別智的滅的境界，但是也不是，不是真實的無分別智。

    「似無所緣，而非無緣」，這個無分別智，他心裏面沒有影像，所以沒有所緣境，現在這個世第一的時候這個住心，也類似那個無分別智的無所緣，但「而非無緣」，實在來說不是無緣，他心裏面還有多少影像的。譬如觀一切法空，空就是影像，就作如是分別，空就是影像。所以微細的來說，你分別一切法空也是不對的。但初開始用功修行，你不分別空就很難斷煩惱，很難調伏煩惱的，所以還是要分別我不可得，分別一切法不可得。不可得的時候，就沒有貪瞋癡的活動的地方了，所以作如是觀就可以滅煩惱，可以調伏煩惱。但是現在這個時候，「似無所緣」，他的心類似無分別智，心裏面沒有影像。「而非無緣」，但是不是真實的無分別智，沒有影像的境界，還是有影像的。

酉二、似遠離非遠離

又於爾時，其心寂靜；雖似遠離，而非遠離。

    第二科「似遠離而非遠離」。「又於爾時」，又這個在世第一的時候，他的心是很寂靜。「雖似遠離，而非遠離」，無分別智遠離一切相，遠離一切煩惱，而這個世第一的時候這個心的寂靜，也類似無分別智的遠離，但是又不是遠離，因為他不是無分別智，沒到那麼高。「似無所緣，而非無緣」。「又於爾時，其心寂靜；雖似遠離，而非遠離」，還不是遠離，「遠離」有兩個意思，遠離一切相，遠離一切惑，遠離一切煩惱，這是無分別智境界。現在這位世第一，類似那樣，但是又不是那樣。第三科「非美睡眠覆蓋」，分二科，第一科「顯正」。

酉三、非美睡眠覆蓋（分二科）　戌一、顯正

又於爾時，非美睡眠之所覆蓋。唯有分明，無高無下，奢摩他行。

    「又於爾時」，又在世第一那個時候。「非美睡眠覆蓋」，這個美睡眠，不是像我們這個睡覺，不是這樣意思，他是也可以用睡眠來形容這件事，但是是美好的睡眠，就是心裏面無分別境界。我們睡眠的時候如果不做夢的話，心裏面沒有明了性，但是也沒有妄想。我們睡覺不做夢的時候，心裏面什麼也沒有，沒有妄想，但是沒有明了性。但是這個修止觀的人、修奢摩他的人，他心裏面也沒有一切相，沒有一切的分別，雜亂妄想統統沒有，沒有一切分別，但是有明了性，所以和我們一般的睡眠不同。現在說「美睡眠之所覆蓋」，就是更高一級的睡眠，那個境界，就是我們有的時候…在輕微的睡眠，也是睡著了，睡著了，但是別人說話還能聽到，雖然能聽到但是沒有分別，也有這樣的睡眠。別人說話你聽不到了，那你是重的睡眠。現在這裏說的美睡眠是更高一級的睡眠。現在說是這個「非美睡眠之所覆蓋」，這個世第一他的心裏面無分別境界，那又超越美睡眠的覆蓋。不是這種境界。「唯有分明，無高無下，奢摩他行」，這個時候他心裏面不修毘婆奢那觀，他是心裏面還是有明了性的分明，可是又沒有分別，這樣的奢摩他行。這是「顯正」。

《披尋記》一一一○頁：

唯有分明無高無下奢摩他行者：此顯無相心三摩地，不低不昂如其所應名無高下。三摩呬多地說：由不思惟一切相故，於彼諸相不厭不壞，唯不加行作意思惟，故名不低。於無相界正思惟故，於彼無相不堅執著，故名不昂。（陵本十二卷九頁）於彼所緣其相明淨，究竟顯現，故名分明。

    「唯有分明無高無下奢摩他行者：此顯無相心三摩地，不低不昂如其所應名無高下」，這個是用無相心三摩地來顯示世第一的境界。「此顯無相心三摩地不低不昂」，就是前面文解釋過這個不低不昂，「如其所應名無高下」。「三摩呬多地說：由不思惟一切相故，於彼諸相不厭不壞」，這個修無相心三摩地的人，他心裏面不思惟一切相。不思惟一切相的時候，但是內心「於彼諸相不厭不壞」，這個厭壞就是分別，他不厭不壞，所以不分別，就是不分別一切相。

    「唯不加行作意思惟，故不名低」，他不努力地警覺其心，去思惟一切法苦、空、無常、無我，「故名不低」。「於無相界正思惟故，於彼無相不堅執著」，雖然思惟無相，但是可不執著、不堅執著這個無相，「故名」叫做「不昂」。不低不昂，這麼解釋。（陵本十二卷九頁）

    「於彼所緣其相明淨，究竟顯現，故名分明」，這是唯有分明，無高無下奢摩他行，解釋這個分明。「於彼所緣」，那個世第一那個人，於彼所緣境。「其相明淨」，一點兒不昏昧，究竟顯現，「故名」叫做「分明」。

戌二、簡非

復有一類闇昧愚癡，於美睡眠之所覆蓋，其心似滅非實滅中，起增上慢，謂為現觀。此不如是。

    這是第二科「簡非」。「復有一類」，有一類人。「闇昧愚癡」，那個人沒有智慧，沒有智慧的光明。「於美睡眠之所覆蓋」，就是超越一般的睡眠，那個睡眠的境界，心裏面沒有一切雜念，但是還有明了性。這個時候，其心好像是滅除一切分別，但是還不是真實滅除一切分別，就是他不是真實是無分別智。「起增上慢」，他就認為他是得聖道了，他成就無分別智了。這是一類愚癡的人，會有這樣的錯覺。「謂為現觀」，這個美睡眠的覆蓋其心，美睡眠覆蓋其心的相貌，就是心裏面不分別一切法，而有明了性；有明了性而又不分別一切法；這個時候這個境界呢，就認為是成就無分別智慧了。「謂為現觀」，現觀就是無分別智慧。「此不如是」，那個人糊塗！他這樣子認為，實在不是無分別智，不是現觀。這是簡非，下邊顯分位。

申三、顯分位

既得如是趣現觀心，不久當入正性離生。即於如是寂靜心位，最後一念無分別心。從此無間，於前所觀諸聖諦理，起內作意。此即名為世第一法。

    「既得如是趣現觀心，不久當入正性離生」，說那位禪師，修止觀達到這個境界的時候，他成就了，這個「得」就是成就，成就了這樣的「趣現觀心」，就是向前進，他再進一步就是無分別智，他達到這個程度了。「不久當入正性離生」，不會很久，這就是一剎那嘛！他就會入到那個正性，就是法性，法性是離一切生住滅相的，就是無為的境界，就是契入無為的境界了。「即於如是寂靜心位，最後一念無分別心」，他現在似滅而非實滅的這個境界，就是他的寂靜心位，最後一念的無分別心。就是在凡位，最後一念的無分別心。「從此無間，於前所觀諸聖諦理，起內作意。此即名為世第一法」，從這個無分別心，「無間」不間隔，「於前所觀諸聖諦理」，前邊是四聖諦，四四十六種觀慧，智慧觀察。而現在呢？「起內作意」，他不生起那麼多的觀慧，他不！就是只一個無我觀、或者一個空觀，叫「內作意」。這個時候的止觀，叫做世第一法。

《披尋記》一一一一頁：

從此無間等者：謂此最後一念無分別心，與出世無漏聖法為等無間緣，由無漏法各別內證非從他緣，是故說言，起內作意。即此最後一念無分別心，說明世第一法。

    「從此無間等者：謂此最後一念無分別心，與出世無漏聖法為等無間緣」，這最後一念無分別心，就是給一剎那後，初果的須陀洹的出世間無漏聖法，作等無間緣。他這一念心一剎那間滅了，後一剎那就是初果了，這是等無間緣。

    「由無漏法各別內證非從他緣，是故說言，起內作意」，「由無漏法」，就是沒有煩惱的那個清淨的、無為的境界。「各別內證」，每一人他自己到世第一那個時候，他內裏邊證悟的境界。「非從他緣」，不是從別人開示你，不是的。不是由別的人開示而成就的，是你自己現起無分別智慧，才能證悟的。「是故說言，起內作意」，若是起內心裏邊的無分別的智慧，就是能緣所緣平等智、正智生起了。這個非從他緣，這句話是形容修禪的這個人，到證道的時候，那一念清淨的智慧。「非從他緣」，那一念智慧是你要用功，你長時期修止觀成就的。我們初開始用功修行，你要依賴經律論的文句，依賴佛菩薩的法語，你才能成就，這是要依賴他緣。但是你最後得悟聖道的那個清淨智慧，是自己努力的。努力的就是由佛菩薩的法語，你能夠作意，法隨法行，如理作意，這樣才成就。所以這個地方就說一個，「非從他緣」，你非要自己努力才行的。「是故說言，起內作意」。「即此最後一念無分別心，說明世第一法」，是這樣意思。

申四、釋得名

從此以後，出世心生，非世間心，此是世間諸行，最後界畔邊際，是故名為世第一法。

    這是第四科「釋得名」；得名，世第一這個名字，怎麼意思？

    「從此已後」，從這一念心以後。一剎那間呢，「出世心生」，就是超越世間的那個清淨的智慧心現起了。「非世間心」，這一念心呢，不是世間的有漏的境界。「此是世間諸行，最後界畔邊際」，這個世第一這一念心呢，是世間一切有為法最後的邊際，就是到此為止了。「是故名為世第一法」。

寅二、通達（分二科）　卯一、明現觀（分四科）　辰一、出智體

從此無間，於前所觀諸聖諦理，起內作意。作意無間，隨前次第所觀諸諦，若是現見，若非現見；諸聖諦中，如其次第，有無分別決定智現見智生。

    這是第二科「通達」。前面是辨四諦境，分二科，第一科是觀察，觀察裏面有了相作意，有勝解作意。這兩科都說完了。現在第二科是「通達」，分二科，第一科是「明現觀」。分四科，第一科「出智體」。

    「從此無間」，就是從這個世第一，它的這個能緣所緣平等智。「從此無間，於前所觀，諸聖諦理。起內作意」，就是在四加行的時候，所觀的四聖諦理，所現起的內作意，成就的智慧。「作意無間，隨前次第所觀諸諦」，他繼續不間斷地修止觀。「隨前次第所觀諸諦」，還是苦集滅道四諦，最後就是觀苦諦。道諦減去了，滅諦也減去了，集諦也減去了，最後就是留個苦諦。「若是現見，若非現見」，「若是現見」，那就是欲界的苦諦。「若非現見」，就是上二界的苦諦。「若非現見：諸聖諦中、如其次第、有無分別決定智現見智生」，如其苦集滅道的次第，有無分別的決定智慧現前，「無分別」。「決定智」，一點不猶疑了，不猶豫了。現見苦集滅道的智慧現起了。由苦諦，先見苦諦，再集諦、滅諦、道諦，欲界的和無色界的，那就是八忍、八智，就是十六剎那。

辰二、辨斷果（分二科）　巳一、斷障

由此生故，三界所繫見道所斷附屬所依諸煩惱品一切麤重，皆悉永斷。

    前面第一科出智體，這個無分別智慧的體相。下面「辨斷果」，就是斷煩惱，這是一個果。分二科，第一科是「斷障」。

    「由此生故」，由這個無分別智現前了的關係。「三界所繫見道所斷」，屬於欲界的，色界、無色界的，這個是見道所斷的煩惱，那就是十使：身……薩迦耶見、邊見、戒取見、見取見、邪見、貪、瞋、癡、慢、疑，這都是屬於這個見煩惱的，三界所繫的、見道所斷的煩惱。「附屬所依」，這個煩惱是附屬在你的色、受、想、行、識裏面。「諸煩惱品」，就是這麼多十使的煩惱。「一切麤重，皆悉永斷」，這個麤重就是指煩惱的種子，這個智慧一現前，這個煩惱的種子完全沒有了，所以叫做斷障。

《披尋記》一一一一頁：

若是現見若非現見等者：前說現見諸蘊諦智，即是能生法智種子依處；及不現見蘊比度諦智，即是能生類智種子依處故；是舉其因。今顯其果，故作是說。當知法智類智總略名無分別決定智現見智。

    「若是現見若非現見等者：前說現見諸蘊諦智，即是能生法智種子依處」，這前面講過了。「及不現見蘊比度諦智，即是能生類智種子依處故；是舉其因」，這是智慧生起的因。「今顯其果」，就是「故作是說。」「當知法智類智總略名無分別決定智現見智」，這是總說。法智也好，類智也好，總合，合而為一，名為無分別決定智現見智生。

巳二、得果（分三科）　午一、不還（分三科）　未一、標離欲

此永斷故，若先已離欲界貪者。彼於今時既入如是諦現觀已，得不還果。

    這是第二科「得果」，分三科，第一科是「不還果」。分二科，第一科「標離欲」。

    「此永斷故」，這個三界所繫的、見道所斷的、這一切煩惱永斷故。「若先已離欲界貪者」，若是這個修行人，在斷見道所斷一切煩惱之前，他已經遠離了欲界的煩惱。「彼於今時，既入如是諦現觀已」，他現在經過或長或短的修行。「入如是諦現觀已」，就是入無分別智叫做「現觀」，無分別智觀察苦集滅道四諦，就得不還果了。他不是得初果，也不是得二果，他一下子就得三果了。

    這是第一科標離欲。第二科「釋其相」，分二科，第一科「例前」。

未二、釋其相（分二科）　申一、例前

彼與前說離欲者相，當知無異。

    說這個人，這個初果、二果都還沒能離欲，三果是離欲了。這個離欲的相貌，「當知無異」，這個前邊那個四禪八定說完了，後邊也就說到這個離欲的相貌，就是現在是三十四卷，那是三十三卷的後邊，也是一樣的。

申二、簡別

然於此中少有差別，謂當受化生，即於彼處當般涅槃，不復還來生此世間。

    「然於此中少有差別」，這是「簡別」，第二科。可是這前邊那個離欲還有點差別。「謂當受化生」，說這個離欲的這個人，得三果阿那含的這個人，他是「當受化生」，他現在是欲界的人，他若在這裏死掉了呢，他要受化生，就是胎卵濕化的化生。「即於彼處當般涅槃」，化生就是色界天、無色界天的人，都是化生，他們沒有胎生、卵生、濕生，都是化生。這些不還果這個聖人呢，他將來生到色界天、無色界天去，所以當受化生。「即於彼處當般涅槃」，就在色界天、無色界天，他就得四果阿羅漢了，在那裏入涅槃。「不復還來生此世間」，不再還來欲界受生死了。那這就是不同於只是得四禪八定，沒得聖道的人，那個離欲的，就不相同了。

《披尋記》一一一一頁：

彼與前說離欲者相等者：前說離欲者相，謂身業安住，諸根無動，乃至廣說。（陵本三十三卷二十頁）今說不還少有差別。彼雖離欲而非究竟，還於欲界生四生中。不還不爾，唯生色無色界，不復還來生此世間。是故說言當受化生，即於彼處當般涅槃，由色無色唯化生故。

    「彼與前說離欲者相等者：前說離欲者相，謂身業安住，諸根無動，乃至廣說。（陵本三十三卷二十頁）今說不還少有差別」，這個不還果和那個離欲，都是離欲，可是有點不同。「彼雖離欲而非究竟」，因為他沒得聖道，不是究竟的離欲，「還於欲界生四生中」，他在色界天、無色界天的壽命結束了，還是要回到欲界來，受胎卵濕化四生的。「不還不爾」，現在說佛教徒得不還果，也是離欲了，那和前面那個沒得聖道的離欲的人不一樣，「唯生色無色界，不復還來生此世間」了。「是故說言當受化生，即於彼處當般涅槃，由色無色唯化生故」，這個不復還來欲界受生，因為他沒有欲界的煩惱了，所以他不來欲界受生，但是他若有事情，他還是可以來欲界來。他若有慈悲心，來欲界來度化眾生，那也是可以來，那不是煩惱令他來的，也不是煩惱的業力令他來的，是他的慈悲心來的，就是由願而來，乘願而來。

    通達這一科裏邊分二科，第一科是明現觀，第二科辨作意。明現觀裏面分四科，第一科出智體，第二科辨斷果。辨斷果裏面分二科，第一科是斷障，第二科是得果。得果裏面，第一科是得不還果，現在是第二科得一來果。


Tape 325

瑜伽師地論 > 卷第三十四 > Tape 325

午二、一來

若先倍離欲界貪者，彼於今時既入如是諦現觀已，得一來果。

    「若先倍離欲界貪者」，這個「倍」字，以前我們是曾講過的。這個「倍」字，在這裏怎麼講呢？就是一部分，當作一部份講。「若先倍離欲界貪者」，你修現觀之前你已經遠離了一部份的欲界的貪欲心。欲界的貪欲心你沒有完全消除，但是因為你修不淨觀的關係，你棄捨了一部份。「彼於今時既入如是諦現觀已」，那位禪師在現在，他修現觀的時候，也就是修四念處，但是，是在奢摩他裏修四念處相應了。「入如是諦現觀已」，就是「契入」諦現觀，就是觀那個苦集滅道，成就了無分別的智慧了。「得一來果」，這個時候你所成就的果位，不是須陀洹果，是超過了須陀洹果得斯陀含果，就是他再一來欲界受了一番生死，就得阿羅漢果，得涅槃了，叫一來果。那麼這位修行人他的定力深一點，所以他把欲界的這個……他在奢摩他裏面，應該說是還是未到地定，在未到地定裏面修了不淨觀，破除去多少欲，現在現觀相應了的時候，他就超越初果得二果。

午三、預流

若先未離欲界貪者，彼於今時既入如是諦現觀已，麤重永息，得預流果。

    「若先未離欲界貪者」，第三科「預流」；若是修現觀之前，他在未到地定裏面，他沒能夠遠離，就是沒能棄捨欲界的貪心。「彼於今時既入如是諦現觀已」，他經過，多少歲月，他修這個四念處現在相應了。「麤重永息」，這個「欲」的種子，欲界煩惱的種子，不是暫時的調伏，而是永久的息滅了，那就是，「得預流果」，這個麤重永息是我見（薩迦耶見），戒取，疑，這三種煩惱的種子息滅了，叫做麤重永息，不是欲。

《披尋記》一一一二頁：

麤重永息得預流果者：此中所斷的麤重，謂即一切見道所斷煩惱。由彼斷故，得預流果，不墮惡趣，是故說言麤重永息。攝異門分說有遠塵離垢。塵謂已生未究竟智，垢謂彼品及見斷品所有麤重。（陵本八十三卷十四頁）義應準知。

    「麤重永息得預流果者：此中所斷的麤重，謂即一切見道所斷煩惱」，就是成就了無分別智，他成就了無分別智呢，他把這個薩迦耶見，這個分別我執滅掉了，戒取也滅掉了，這個疑也滅掉了。滅掉了，不是偏指現行說的，是指種子說的。所以「麤重永息」得預流果。「此中」「麤重」「謂即」「見道所斷煩惱」，這個見道之前，是加行道。加行道之前，是資糧道。這個資糧道和加行道……，這個資糧道還沒能調伏煩惱，加行道能夠調伏煩惱了，但是沒有斷；由見道開始斷煩惱，修道還斷煩惱，到無學道就煩惱完全斷除了。所以有的煩惱是見道所斷，有的煩惱是修道的時候斷，這個分別所起的煩惱，是見道所斷的。這個我見，薩迦耶見的這個我見，我見呢，有分別的我執，有俱生的我執。現在見道所斷的是斷這個分別我執，俱生我執還不能斷，要修道的時候才能斷的。所以現在說一切見道所斷的煩惱，「由彼斷故」，由彼見道煩惱所斷故，「得預流果」。「不墮惡趣」，這個初果聖人，他有什麼樣的好處呢？就是永久不再會到三惡道去了，不墮入三惡道。這個初果聖人還有一種好處，臨命終的時候，正念分明。不管是怎麼死的，臨命終的時候有正念，有正念所以也不墮入三惡道的。「是故說言麤重永息」。

    「攝異門分說有遠塵離垢」，這個「遠塵離垢」是經上的話，那個「塵」和「垢」是什麼意思呢？先解釋這個「塵」，「謂已生未究竟智」，就是這位修行人，他已經成就無我的智慧了，這個無我的智慧現前了，但是還沒有究竟圓滿，那要到阿羅漢才能圓滿的，這個初果聖人，無我智是成就了，但是不圓滿。就是這個無我的智慧，現前的時候，也就是見道。現在這裏說這個塵垢，這個「塵」是什麼意思呢？是「能障現觀，有間無間，我慢現轉」，就是這個我慢，它是能障礙你這個無我的智慧現前的。但是這個相貌呢？是有間、無間的不同。這個在現觀那一方面來說呢，那清淨光明的智慧，被這個我慢間斷了，這個時候心裏面有我慢，無分別智就間斷了，那麼這個我慢不現行呢，這個無分別智就是不間斷。是這樣子有間、無間的。或者說是無間斷就是相續的意思。有間斷就是不相續。我慢煩惱現行的時候，有的時候是剎那剎那相續的，那麼就是無間。有的時候不相續，現是現了，一下子就沒有了，那麼也叫做有間、無間。這個「我慢現轉」，我慢的煩惱就是自己高舉，執著有我，我很了不起，這是我慢顯現出來的行相，就是這個就叫做「塵」。「塵」是什麼？塵就是我慢煩惱，叫做「塵」。

    這個「垢」是什麼呢？「垢，謂彼品及見斷品所有麤重」，「謂彼品」就是彼我慢那一類，彼我慢品。「及見斷品」，就是見道所斷的那一類的所有的麤重。這個彼品，我慢的種子，那麼有分別的我慢的種子，有俱生我慢的種子，現在說是「見斷品所有麤重」，就是見道所斷的，分別所起的我慢的種子，就是把這個種子給斷了，那就叫做「離垢」。「塵」呢？就是我慢的現行。「垢」呢？就是我慢的種子。把我慢的現行、種子完全消除了，叫做「遠塵離垢」，那麼就是這裏說的這個「今時既入如是諦現觀已，麤重永息，得預流果」，就是這樣意思。

辰三、顯得名（分二科）　巳一、標義

由能知智與所知境和合無乖，現前觀察，故名現觀。

    這是第三科「顯得名」。第一科是出智體，第二科是辨斷果，現在第三科「顯得名」。分二科，第一科「標義」。

    「由能知智與所知境」，這個能知的智慧就是無我，通達無我的這個智慧。「與所知境」，所知境就是我空的境界，觀察我不可得，這個無我的智慧觀察我不可得，無我的境界是所知境。這個能知的智慧與所知境界和合，這個融合在一起，而沒有乖違。譬如說你若執著有我，那就是不對了。譬如說你雖然觀察無我，但是還不能真實承認是無我，那麼就是有乖違。現在是沒有這些事情。「現前觀察」，這個無我的智慧，顯現在前，觀察這個我不可得，「故名現觀」。若是作如是觀的時候，那是有分別境界。等到觀察成就了，就是無分別的境界。現在這裏說，應該是無分別的境界。這是標義。下面第二科「舉喻」。

巳二、舉喻

如剎帝利與剎帝利和合無乖，現前觀察，名為現觀。婆羅門等當知亦爾。

    「如剎帝利與剎帝利和合無乖剎」，剎帝利翻個田主，田地的田，主人的主，就是統治人民的政府的領導人，就是國王、王族。王族的剎帝利和剎帝利，他們同一族姓的人，所以他們是和合無乖的。「現前觀察」，我看你是剎帝利，你看我也是剎帝利，這個能觀、所觀都是無我的境界，是「名為現觀」。「婆羅門等當知亦爾」，就是婆羅門與婆羅門「和合無乖，現前觀察」。這是也是這樣子。這是舉的譬喻，就像這個能知智與所知境「和合無乖，現前觀察，故名現觀」。

辰四、舉相狀（分二科）　巳一、標

此亦成就眾多相狀。

    第四科是「舉相狀」，分兩科，第一科「標」。

    「此亦成就眾多相狀」，就是這位得須陀洹果的人，他有很多的相貌，可以知道的。這是標。下面第二科是「列」出來它的相狀，分兩科，第一科「獲得四智」。

巳二、列（分二科）　午一、獲得四智

謂證如是諦現觀故，獲得四智。謂於一切若行若住諸作意中，善推求故，得唯法智，得非斷智，得非常智，得緣生行如幻事智。

    「謂證如是諦現觀故」，謂這位禪師他不懈怠，精進地修四念處，現在成就這無分別智了，就「獲得」「四」種「智」慧。「謂於一切若行若住，諸作意中，善推求故，得唯法智」，謂這位禪師，或者他經行的時候，或者他靜坐的時候。「諸作意中」，他內心裏邊有如理作意，什麼如理作意呢？「善推求故」，他能夠觀察色受想行識裏面，沒有我可得。「得唯法智」，就是唯獨是色、受、想、行、識，眾緣所生的色、受、想、行、識、而已，這裏邊沒有我可得，觀察我不可得。那麼這就是一種「唯法智」，唯獨是因緣所生的色、受、想、行、識的法，只是法，沒有我可得。

    「得非斷智」，又得到一個智慧，是不斷，不斷的智慧。這個不斷的智慧可以分兩個解釋：一個是只要有因緣，就有因緣所生法，有因緣而沒有所生法就是斷了，有所生法就是沒有斷，譬如說人死了以後，繼續有生命的出現，就是沒有斷，那麼這是一種解釋。其次，從你的智慧的推求，譬如這個人二十歲，面貌是這樣子，到了八十歲的時候，面貌又一個樣子，那麼前後不同，什麼時候開始不同的？並不是十年一變，二十年一變，是剎那剎那變異的。前一剎那的相貌，第二剎那就不見了，不見了，那麼就是斷了嗎？其實沒有斷。這是微細的非斷，非斷智。「得非常智」，觀察這一切有為法，它不是常住不變的，前一剎那，後一剎那都不同了。

    「得緣生行如幻事智」，我們凡夫的智慧，不是斷就是常，昨天這樣子，今天還是這樣子，認為是沒有變，那就是常；我們凡夫認為昨天和今天不同了，那就是斷，但是聖人呢，他不斷也不常。「得緣生行如幻事智」，因緣所生的一切有為法，在我們凡夫來看都是真實的。那一花、一草、一木、鳥在那裏叫一聲，這都是真實的，但是聖人呢？這位須陀洹果的聖人，他觀察因緣所生的有為法，都是如幻化似的，就是幻術所變的。他用一個小手巾就變出一個兔子來；這一桶水，他用幻術一變，變出個魚來；這是大人知道，就是幻術所變，不是真實的，如夢中境，如水中月似的。這一切有為法，內裏邊的根身，我們的眼耳鼻舌身意，外邊的色聲香味觸法，眼識、耳識、乃至意識，根、塵、識這一切境界，都是虛妄不真實的，不執著是真實的。所以知道一切法空，是聖人的智慧，知道一切法如幻如化，如鏡中像，這也是聖人的智慧。我們凡夫也不能看見一切法是如幻化的，也不能看見一切法是空的，我們凡夫沒有這種智慧。而這個初果聖人就有這種智慧了，他看見一切法都是不真實的。

午二、速遣纏等

若行境界由失念故，雖起猛利諸煩惱纏，暫作意時，速疾除遣，又能畢竟不墮惡趣，終不故思違越所學，乃至傍生亦不害命。終不退轉，棄捨所學。不復能造五無間業，定知苦樂，非自所作，非他所作，非自他作，非非自他，無因而生。

    「若行境界由失念故」，前面這是說這個初果聖人，得到這四種智慧，其實不只於此，他還有第二科「速遣纏等」，還有這種能力。「若行境界」，若是他這個時候沒有入定，他的眼耳鼻舌身意在色聲香味觸法上活動。活動的時候，「由失念故」，失掉了正念，有這個時候。「雖起猛利諸煩惱纏」，失掉了正念，這不如理作意就來了。不如理作意來，就會生起了猛利的煩惱纏。這個「纏」，是煩惱活動的時候，形容煩惱活動的相貌叫做「纏」，這是用個「猛利」的字樣，這個煩惱是很猛利，很厲害的。雖然失掉了正念，心裏面現起了猛利的煩惱，「暫作意時，速疾除遣」，他這個正念失掉了，就是一剎那間而已，一下子正念又恢復過來了。恢復過來呢，他就知道一切緣生行都是如幻如化的，不是真實的，那麼很快地就把煩惱消除了，就把煩惱消除、除遣了。這是初果聖人，他也會現煩惱，但是時間很短，很短就把煩惱結束了。我們現在不能，我們現在出了煩惱，很久還不能覺悟。

    「又能畢竟不墮惡趣」，這個初果聖人他生存的時候，他這個正念有力量，能調伏猛利的煩惱，能除遣猛利的煩惱。那麼死掉了以後呢？「畢竟不墮惡趣」，決定不會到三惡道去的，就是因為他能調伏煩惱的關係。

    「終不故思違越所學」，他生存的時候，不管時間多久，他決定不會故意地這樣思惟，違犯佛所制定的戒，「所學」就是戒，不會故意地犯戒的，不會這樣子，「乃至傍生亦不害命」這個持戒清淨到什麼程度呢？以殺生戒為例，就是傍生裏面，他也不會隨便去傷害它的生命的，就是一個蚊蟲，一個螞蟻，他也不傷害它的生命。「終不退轉，棄捨所學」，他不會……，就是他有了煩惱，他會用正念來調伏，他不會退失道心，變成了個生死凡夫了，不會這樣子。「終不退轉」，成為凡夫，棄捨所學的佛法，我不信佛了，不會有這種事情。

    「不復能造五無間業」，這個初果聖人，他不會再造五無間業，五種墮落無間地獄的業力，就是弒父、弒母，殺害他的父親，殺害他的母親，弒阿羅漢，一個阿羅漢，你殺死他，也是要墮落到阿鼻地獄，到無間地獄，破和合僧，轉法輪僧，以及出佛身血，都不會做這種事情。

    「定知苦樂，非自所作，非他所作」，他有了無我的智慧，他通達了因緣生法，通達了一切法是因緣所生，他決定知道一切法的苦，一切法的樂，不是「自所作」。這個「自所作」就是苦是自己造的苦，樂是自己造的樂，就是說這樂是有他自己的自性的，這個自性能造出快樂來，苦也有他的自性，這個自性能造出苦來，他沒有這種思想。「定知苦樂，非自所作」。這個自性呢，譬如說一切法是因緣所生，這個因緣所生法是佛教的態度，從佛法的態度，一切法是因緣所生，但是有的外道的思想，一切法不是因緣所生，那麼怎麼生的呢？是自性所生。每一法都有它的自性，由它的自性生出來苦，生出來樂，由自性生出來一個老虎，生出一個人，生出一個樹來，樹也有自性，老虎也有自性，乃至人也有自性，由自性生出來的，都是由自性生出來的。現在這個初果聖人，「定知苦樂，非自所作」，知道這個世間上苦惱的事情，快樂的事情，都是無自性的，所以不是由自性生的。

    「非他所作」，這個他就是大自在天，不是自在天有這個能力叫眾生苦，叫眾生樂，不是。自在天叫我們苦，自在天叫我們快樂，那麼我們的快樂是自在天生的，不是我們自己的行為創造的，是大自在天給我們的，那就是他作，是他作。

    「非自他作」，這是自他和合所作的。就是每一法要有它的自性，又加上大自在天他們和合，造出來苦惱的事情，造出來快樂的事情，那麼就是自他和合所作，現在「非自他作」，這個初果聖人，他不同意這種見地。

    「非非自他，無因而生」，也不是沒有自他，就是沒有原因的，這件事就出來了，這自然的有個老虎，自然的有一個人，這個初果聖人不同意這件事。那麼怎麼生的，是因緣所生，就是他自己的業力，在眾多因緣的幫助，就有了這件事了。是這樣子生的。

《披尋記》一一一二頁：

定知苦樂非自所作等者：攝事分說：由二因緣，自作苦樂不可施設不可記別，如是他作俱作俱非所作無因而生當知亦爾，乃至廣說。（陵本九十三卷二十三頁）其義應知。

    「定知苦樂非自所作等者：攝事分說：由二因緣，自作苦樂不可施設不可記別」，這二因緣就是自性是個因緣，一個是大自在天是個因緣，所以能自作苦樂，或他作苦樂，或自他合和，或非自他無因緣而生。現在是說，「自作苦樂不可施設」，沒有自性，也沒有大自在天能創造萬物的。所以「由二因緣，自作苦樂不可施設，不可記別」，不可以向人這麼說的。「如是他作俱作俱非所作無因而生當知亦爾，乃至廣說。（陵本九十三卷二十三頁）其義應知」，這個初果聖人，認為一切法都是由因緣有的，不是自作，也不是他作，也不是自他和合而作，也不是無因緣而有，就是由因緣有。由因緣有，這因緣是在自己這一方面的，所以你有權力，你有能力，可以改變，可以改變你自己，我對我自己不滿意，這是由因緣有的，我現在不要創造這種因緣，那就沒有事了。

終不求請外道為師，亦不於彼起福田想。於他沙門婆羅門等，終不觀瞻口及顏面。

    「終不求請外道為師」，這個初果聖人他不會去拜外道為老師的，他不會這樣子的。「亦不於彼起福田想」，也不會對那個人是有道德，你對他供養，能令你得福，他不會有這種想法，他沒有這個想法。我們在這裏注意一件事，什麼叫做正知正見？就是知道一切法是由因緣有，這是正知正見的一個條件。但是這個因緣有，我們怎麼能知道？就是要學習經論才知道。佛菩薩說善有善報，惡有惡報，你修學禪定，就可以生色界天，無色界天；你修出世間的戒、定、慧，那麼就可以得三乘道果。這是因緣，你不學習，不知道的。不知道因緣生法，你怎麼能得聖道呢？怎麼能得聖道？你不知道，你自己看不清楚！但是這個初果聖人，他決定認為諸法是因緣有，不是自作，不是他作，不是自他和合而作，也不是無因而有。「終不求請外道為師」，「亦不於彼起福田想」。「於他沙門婆羅門等，終不觀瞻口及顏面」，對於佛法以外的沙門和婆羅門這些外道，終不會去看他的臉，去看他的口，看他說什麼話，看他的臉，他要怎麼的，不會有這種事情。就是因為你有正知正見了。所以真實有正知正見是初果聖人，那是無漏的正見。沒得初果之前，那就是聞思修的正知正見，從聞思修裏面得正知正見。

《披尋記》一一一二頁：

於他沙門婆羅門等者：攝事分說：不視他面，彼將何說我當聽受。不觀他口，適出語已，尋我聽聞思惟籌量審諦觀察。諸他沙門婆羅門者，當知即是諸外道輩（陵本九十五卷十四頁）此應準知。

    「於他沙門婆羅門等者：攝事分說：不視他面，彼將何說」，你看他的臉，注意他，他將要說什麼，這樣子。「我當聽受」，他說什麼，我應該注意聽聽，初果聖人沒這回事情。「不觀他口」，不看他的嘴。「適出語已」，他將一說出來話。「尋我聽聞」，我立刻的要聽一聽他的話。「思惟籌量審諦」，去「觀察」去，初果聖人不會做這個事。「諸他沙門婆羅門者，當知即是諸外道輩（陵本九十五卷十四頁）此應準知」。

唯自見法、得法、知法、證法源底。越度疑惑，不由他緣，於大師教，非他所引。於諸法中，得無所畏。終不妄計世瑞吉祥，以為清淨。終不更受第八有生。具足成就四種證淨。

    他不去睬這個外道的口和面，不去管他。那麼他本身有什麼了不起嗎？「唯自見法」，就是他要靠自己的智慧見苦集滅道，能見到什麼是苦，什麼是集，什麼是滅，什麼是道，見法。當然我們初開始學習佛法，由佛陀的開示也知道這是苦、這是集、這是滅、這是道，這時候不算數，這時候不能說你見法。由於佛的語言文字的開示，你也可以知道這是苦集滅道，但是這時候不能算是見法。若你經過奢摩他、毘婆奢那的修，達到初果以後，這時候你真實知，此是苦、此是集、此是滅、此是道，你才有這個程度，這個時候你才有這個程度。

    「得法」，由於你見法了的時候，見到苦集滅道，世間的緣起因果，出世間緣起的因果。真實的，就是由前面那十六種觀行，就是這樣子奢摩他、毘婆奢那這樣子的觀察，到最後你決定了，此是苦、此是集、此是滅、此是道。「得法」呢，就是得，你或者得初果、得二果、得三果、得四果。「知法」，你得到了法以後，你自己知道我現在是初果、我是二果、我是三果、我是四果，你自己知道的。不是說自己還不知道，我向人家問一問，你給我印證印證，我是初果？是二果？不是的，他自己知道的，這是「知法」。

    「證法源底」，他證悟法的源底了。就是初果這時候見到緣起的苦集滅道，就是達到究竟了，「於所知法得究竟故」，這是「證法源底」這是在《雜集論》這麼樣解釋的。「越度疑惑」，這個「度疑」，「越度」就是超過。超過什麼？就是超過這個疑惑，說是某某人他能得初果、得二果，他不疑惑這件事。「惑」，說自己，我得到初果，我或者得二果，這件事也不疑惑，也不疑惑這件事。因為他聽佛說苦集滅道四諦，聽佛說這三十七道品，對於得聖道這件事不疑惑，不疑惑。若自己還疑惑，那足見你不是初果。

    「不由他緣」，不由他緣有二個意思，一個是你在修道的時候，不須要別人來引導你，你自然是很善巧的能這樣子修行。「不由他緣」在修道的時候，不由他緣。這可見見道以前，就是在資糧位、加行位這個時候，那個時候，你須要有善知識，要有經，佛陀的法語，善知識的開導。得了聖道以後，「不由他緣」，你自己自然是知道怎麼修行的，這是一個解釋。第二個，為眾生開示佛法的時候，「不由他緣」，不像我們還要找找參考書，還要預備預備，怎麼講這一段佛法。這個初果聖人他就是根據自己的智慧能宣揚佛法，不假藉別人，不假藉他緣。

    「於大師教，非他所引」，「大師」就是佛陀，對於佛陀的教導的法語，他對佛陀有信心，不要說是現在，就是死了以後，第二生、第三生以後，那對於佛的教法，其他的一切外道不能夠引導他，叫他不要信佛了，沒這回事情。所以得了初果以後，沒有隔陰之迷的，沒有這回事情。說是經論說初果有隔陰之迷，是搞錯了，是你把那一段經文搞錯了，不是這麼說的。

    「於諸法中，得無所畏」，就是對他自己所證悟的苦集滅道這種佛法，別人若問他，這怎麼回事，他心裏面沒有恐怖。如果你是增上慢，你自己在騙人，你說你得初果、得二果了，在騙人，那就不行。那若人若問你，你心裏有點心慌了，因為你知道你不是得初果嘛！你在騙人，那就不行，你沒能得無所畏。真實得了初果的人，你問他苦集滅道證悟的事情，他心裏面很平靜，他不怕，他不怕你有所問。

    「終不妄計吉瑞吉祥」，世間上的人糊塗，說佛教是迷信，其實世間人都是迷信。迷信一個數目，迷信一個相，這表示吉祥，這表示凶。這個初果聖人不會有這種事情，不去計較這種事情。「終不妄計」，世間人認為這是瑞，這是吉祥。「以為清淨」，這是清淨、是合道理的，是令人滿意的事情，初果聖人不會有這種想法。

    「終不更受第八有生」，這個初果聖人，他若不精進，他須要再受七番生死，就得阿羅漢道，不會再受第八番生死的，不會的，最多受七番生死。不過這地方有個問題，初果聖人再受七番生死，就是把欲界的九品煩惱完全消除了，但是那麼頂多就是三果聖人，不是得阿羅漢，怎麼能說是得了涅槃呢？這《大毘婆沙論》有解釋：因為這個初果聖人他經過七番生死，他那無我的四念處的智慧非常的有力量，所以到了第七番生死的時候，他決定一下子得阿羅漢道，就是入涅槃了，不會再受第八番生死，不會的。

    「具足成就四種證淨」，他成就了佛、法、僧、戒。什麼叫做「佛」，我們說三十二相八十種好名之為佛，這是搞錯了，不是這麼一回事。佛是得了阿耨多羅三藐三菩提名之為佛，得了一切種智名之為佛，不是說得了三十二相八十種好名之為佛，「若以色見我，以聲音求我，是人行邪道，不能見如來」。初果聖人就是達到了這個境界了，就達到這個境界。但是這種事情，你怎麼能夠達到這種境界呢？你憑什麼能達到這個境界，這就是你要學習佛法、學習經論，而要用功修行才能達到這種境界。佛、法、僧、戒，這四種在他的內心裏那個清淨智慧中，證悟了這件事，這是清淨的。佛之所以為佛者，所以是法、是僧、是戒，他都能達到那個清淨，無為的境界。他這樣子，有這樣的信心，有這樣的智慧。有了這樣智慧，成就了不可破壞的信心的，叫「具足成就四種證淨」。

《披尋記》一一一三頁：

唯自見法等者：攝異門分說：言見法者，謂於苦等如實見故。言得法者，謂隨證得沙門果故。言知法者，謂證得已，於其所得，能自了知我是預流我已證得無退墮法故。越度惑者，謂於自所證。越度疑者，謂於他所證。非緣於他者，謂於此法內自所證，非但隨他聽聞等故。餘所引者，謂於大師所有聖教，不為一切外道異論所引奪故。於諸法中得無所畏者，謂於自所證若他詰問無悚懼故。（陵本八十三卷十四頁）此中差別，義應準釋。又於此中離欲界故，是名證法源底。思所成地說：離欲界欲，如得源底故（陵本十八卷十一頁）極七返有，故說終不更受第八有生。於佛法僧及自所得聖所愛戒獲得正信，是名具足成就四種證淨。

    「唯自見法等者：攝異門分說：言見法者，謂於苦等如實見故」，苦集滅道，他是由他自己的智慧，經過長時期的修行成就了無分別的智慧，見到此是苦、此是集、此是滅、此是道，所以如實見故。「言得法者，謂隨證得沙門果故」，你或者得初果，乃至四果。「言知法者，謂證得已，於其所得，能自了知我是預流我已證得無退墮法故」，成就了無我的智慧，不會再到三惡道去。越度疑、越度惑，這越度惑是什麼意思呢？「越度惑者，謂於自所證」，對於自己所證悟的，自己沒有惑，沒有迷惑，我現在證的是對不對？是得解脫沒有？沒有這回事情，沒有這種惑。越度疑是什麼意思呢？「越度疑者，謂於他所證」，別人所證的，他也不疑惑。當然你能證，別人也能證，他也相信這件事。

    「非緣於他者，謂於此法內自所證，非但隨他聽聞等故」，他這個所證悟的境界，是經過自己內心的修習，成就了無分別的無我智，證悟了這個境界。「非但隨他聽聞」，不是只是聽別人講解，不是，所以叫做「不由他緣」。「非餘所引者」，「於大師教非他所引」這個，「謂於大師所有聖教，不為一切外道異論所引奪故」，他的這個思想外道不可以奪，不可以把你的思想改變一下，不可能的。「於諸法中得無所畏者，謂於自所證若他詰問無悚懼故。（陵本八十三卷十四頁）」，你證得初果了，他問一問什麼叫做初果？什麼叫做苦集滅道？他不怕你問的（陵本八十三卷十四頁）。「此中差別，義應準釋」，現在這一段論文，是約準以攝異門分說的來解釋。

    「又於此中離欲界故，是名證法源底」，這句話，這證法源底前面這一段文沒有解釋，這裏面提出解釋。什麼叫做證法源底呢？他是說：離欲界欲叫做證法源底。「思所成地說：離欲界欲，如得源底故（陵本十八卷十一頁）」，我認為韓清淨老居士這句話，雖然這一段，這句話是思所成地說的，那段文是有這句話，但是解釋這句話不合道理。（陵本十八卷十一頁）。「極七返有，故說終不更受第八有生。於佛法僧及自所得聖所愛戒」，這個戒，是聖人所愛。「獲得正信」，他對於佛法僧戒得到了一個正信了，不是顛倒的。「是名具足成就四種證淨」，這是說得了初果有這樣的相貌，這麼多的功德。

卯二、辨作意（分二科）　辰一、簡勝解作意

如是行者，乃至世第一法已前，名勝解作意。

    這是第二科「辨作意」。通達這一科，第一科是明現觀，這一科講完了。現在第二科「辨作意」，辨這個七種作意，這是那一種作意，這個意思。這一科裏面分兩科，第一科「簡勝解作意」。

    「如是行者」，這位禪師，「乃至世第一法已前，名勝解作意」，他用煖頂忍世第一，到了世第一已前都叫作勝解作意。勝解作意前面有解釋過，就是苦集滅道四諦，每一諦裏面有四種觀行，四四十六種觀行。最初了相作意也是學習這十六種觀行，但是他猶為聞思之所間雜，就是也還要向善知識學習的。這個到勝解作意的時候，完全是自己用功了，完全是在未到地定裏面，自己作如是觀，有這樣奢摩他、也有毘缽舍那這樣觀，而沒有聞思的間雜了，那就叫作勝解作意。現在這裏說簡別，就是勝解作意的範圍。

辰二、出遠離作意

於諸聖諦現觀已後，乃至永斷見道所斷一切煩惱，名遠離作意。

    七種作意第一個是了相作意，第二個是勝解作意，第三個是遠離作意。什麼叫做遠離作意呢？第二科「出遠離作意」。

    「於諸聖諦現觀已後」，這位禪師對於苦集滅道四諦，成就了無分別智以後。「乃至永斷見道所斷一切煩惱，名遠離作意」，就是由世第一法，一剎那間就是到了須陀洹果，須陀洹果這個時候一共有十六剎那。這十六剎那，經過十六剎那，就是永斷見道所斷一切煩惱，見道所斷的這些身見、戒取、疑，實在就是十使，把這些見道所斷的一切煩惱都斷了，叫做遠離作意。這了相作意，勝解作意還沒有得聖道，到了遠離作意這個時候得初果了，這樣意思。

寅三、修習（分二科）　卯一、明得果（分二科）　辰一、一來（分二科）　巳一、標名

復從此後，為欲進斷修所斷惑，如所得道，更數修習，永斷欲界上品中品諸煩惱已，得一來果。

    第三科是「修習」。第一科是觀察，辨四諦境。第一科觀察，第二科是通達。現在是第三科是「修習」，修習裏面分兩科，第一科是「明得果」。分兩科，第一科是「一來」。又分兩科，「標名」。

    「復從此後」，這位禪師他得了初果須陀洹，成就了遠離作意以後，功德還沒有圓滿，他還要繼續的修行。「為欲進斷修所斷惑」，他內心的目的想要進一步消除去修道所斷的煩惱，就是俱生的煩惱；不經過分別，就是任運地就起了愛煩惱。這個初果聖人還有愛煩惱，也有瞋心，也有這些煩惱的。那麼他進一步要斷除這些煩惱是修所斷惑，是俱生的煩惱。於「如所得道更數修習」，如他得初果的時候，所成就的道，就是苦、空、無常、無我。那麼得了初果以後，還是這樣修行，還是修不淨觀，修不淨，觀身不淨、觀受是苦、觀心無常、觀法無我，也是觀苦、空、無常、無我的這樣修行，當然也有奢摩他和毘缽舍那。這樣用功修行的時候，「永斷欲界上品中品諸煩惱已，得一來果」，就把欲界的三品煩惱，上品中品這兩品煩惱完全斷了，還有下品煩惱沒有斷，這個時候就叫做一來果。前面我們講過什麼叫做上品，什麼叫做中品，我不知道你們記住沒有？

巳二、辨相（分二科）　午一、例預流

如預流果所有諸相，今於此中，當知亦爾。

    前面標一來果的名字。下邊辨這個一來果的相貌，分兩科，第一科「例預流」。

    如預流果所有的相貌，前面剛才講的那一大段，那麼多的德、道德的相貌。「今於此中，當知亦爾」，現在得了二果的聖人，他也具足那麼多的相貌，也都有。第二科是「顯差別」，還有一點不同，什麼呢？

午二、顯差別

然少差別，謂若行境界，於能隨順上品猛利煩惱纏處，由失念故，暫起微劣諸煩惱纏。尋能作意，速疾除遣。唯一度來生此世間，便能究竟作苦邊際。

    「謂若行境界，於能隨順上品猛利煩惱纏處」，「若行境界」，就是他沒有入定，他沒有修止觀，他這時候這眼耳鼻舌身意在色聲香味觸法上活動，在色聲香味觸上活動的時候，「於能隨順上品」，這個「隨順」或者就當「引發」講好了。你在這樣的境界上活動，你的眼耳鼻舌身在這樣的色聲香味觸上活動，這個色聲香味觸能令你引發出來上品的猛利煩惱纏，能令你生出很大的煩惱的境界。那麼若是這位二果聖人他有正念的時候，那也什麼事沒有，也不能有煩惱。但他若失念，失掉了正念的時候呢，「暫起微劣諸煩惱纏」，他暫時的、很短，很短的時間內也會現出來很微弱的煩惱，也會有煩惱。這個初果聖人，初果就不是了，初果就不是微劣了，就是很強、很強的煩惱。二果呢，他的煩惱不是很強，但是有一點，叫作煩惱纏。

    「尋能作意，速疾除遣」，但是他現煩惱是現煩惱，但是他很快的就覺悟了，這個「尋」就是立刻地，立刻地他如理作意就現前了，很迅速的就把煩惱消滅了，「速能除遣」。這個地方和初果不同，初果他現的煩惱就是強大一點，所以這個地方有點不同。至於初果他現的強大煩惱，他也是能把它消滅了，能把它消滅了。「唯一度來生此世間，便能究竟作苦邊際」，而這個二果聖人，他有什麼問題呢？他要來一次欲界，在欲界裏還要再來人間。假設他現在是在人間，他死了以後又生到天上，從天上死了，還要再回到人間，還有這麼一來回，一往來。「便能究竟作苦邊際」，再來這麼一次，一來回，他就有這個……道力增長了，他就能究竟地把苦的……作了苦的邊際，過了以後，沒有苦了，苦就到此為止了。至於苦是什麼呢？就是色受想行識，色受想行識就是苦。

辰二、不還

得不還果，及不還相，如前已說。

    前面是說得一來果，現在是得不還果，就是三果。得不還果及不還果他那個道德的相貌，像前面文也已經說過了，在這裏不說了。

卯二、辨作意（分二科）　辰一、觀察作意攝（分三科）　巳一、略標舉

當知此中，由觀察作意，於一切修道，數數觀察已斷未斷，如所得道，而正修習。

    這是第二科「辨作意」。前面第一科明得果，現在是第二科「辨作意」。分兩科，第一科名這個「觀察作意」。前面是了相作意，勝解作意，遠離作意都已經說完了。所以現在就說這個觀察作意。這裏邊有攝樂作意，這裏沒說，後面有說。分三科，第一科「略標舉」。

    「當知此中」，就是得了聖道已後，他常常修「苦、空、無常、無我」的這個聖道的現觀，常常這麼修。常常這麼修，就把煩惱就調伏了。調伏了，煩惱不現行了，那是不是聖人？所以這地方說「當知此中，由觀察作意」，聖人他自己觀察自己。「於一切修道，數數觀察已斷未斷」，他在一切時，一切處常維護正念，修這個四念處的聖道，「數數觀察」，他也是修奢摩他的止，但是還要數數的修毘缽舍那觀的，不全是修奢摩他的止。觀察自己，我這個煩惱斷了，我這個煩惱還沒有斷，觀察這個。「如所得道，而正修習」，如他所得的苦、空、無常、無我的這個聖道，他還是努力這麼修習，就是不斷的重複修這無我觀、修無常觀、修空觀、修苦觀，而這麼修習。那麼這是略標舉。下面第二科「廣分別」，分兩科，第一科是「徵」。

巳二、廣分別（分二科）　午一、徵

又於此中云何名修自性？云何名修業？云何名修品類差別？

    這提出這麼幾個問題，這是問。下面解「釋」這幾個問題。分三科，第一科「修自性」。我們通常說話也會說這樣修行、那樣修行，究竟什麼叫作修行？它的定義是什麼？這上給我們解釋了。

午二、釋（分三科）　未一、修自性

謂由定地作意，於世出世善有為法，修習增長。無間所作，殷重所作。令心相續，會彼體性。如是名為修之自性。

    「謂由定地作意，於世出世善有為法，修習增長」，這上說出第一個條件，「定地作意」。你要在奢摩他定裏邊，不是散亂心。定地裏邊有如理作意，「作意」，這修行實在是內心的分別，內心就是常作如是觀就叫做修行。但是在禪定裏邊作如是觀，觀什麼呢？「於世出世善有為法」，就是世間的善有為法，出世間的善有為法。「修習增長」你常這麼……，在定裏邊常這麼思惟觀察，這善就會增長。這個善法的增長是這樣子，就是在禪定裏面這樣思惟，這善就增長。我們現在這個凡夫境界，沒有得定，沒有定，我們心裏面也是思惟，你常常思惟貪，這個貪心煩惱增長；你常常思惟這個瞋心的時候，那瞋就增長；這個殺盜淫妄一切事情也都是，你常常這樣思惟，他就增長。現在你出世間的聖道，亦復如是，也是，但是它就是在禪定裏面這樣思惟，思惟它就善的佛法增長，你修定也是這樣子，你修智慧也是這樣子，

    「無間所作，殷重所作」，這個修習增長，怎麼叫做修習增長呢？「無間所作」，不要懈怠，中間不要有其他的染汙的事情，你長時期的作如是觀，作如是……，修如是奢摩他，修如是毘缽奢那，這叫做無間所作。「殷重所作」就是詳細的、深刻的去思惟，作如是觀。「令心相續，會彼體性。如是名為修之自性」，你要使令你這個心，相續不間斷地作如是止，作如是觀，久了呢，就和那件事融會，融和起來了，就成功了。你常思惟，諸行……，這個色受想行識是無常、無我的，常常這樣思惟，加上奢摩他的幫助，你就確定是這樣子，就成就了。「會彼體性」。這樣說呢，就是在禪定裏面「無間所作，殷重所作，令心相續，會彼體性」，這就叫做修行，修的自性，修的本身的相貌是這樣子。如是名為修之自性。

未二、修業（分四科）　申一、標

當知修業略有八種。

    這第一個問題，「云何名為修自性」解釋完了，現在解釋第二個問題，什麼叫作修業？修業，修的功能，這樣修行，會有什麼樣的功效？是這樣意思。分四科，第一科「標」。當知修業略有八種不同。

申二、列

一有一類法，由修故得。二有一類法，由修故習。三有一類法，由修故淨。四有一類法，由修故遣。五有一類法，由修故知。六有一類法，由修故斷。七有一類法，由修故證。八有一類法，由修故遠。

    第一個，這底下列出來這八種。「有一類法，由修故得」，這是一種。第二種呢，「有一類法，由修故習」。「三有一類法，由修故淨。四有一類法，由修故遣。五有一類法，由修故知。六有一類法，由修故斷。七有一類法，由修故證。八有一類法，由修故遠」，這個修業有這八種不同。這是列出來。下面第三科解「釋」，解釋這八種。第一科是「由修故得」。

申三、釋（分八科）　酉一、由修故得

若先未得殊勝善法，修習令得，名修故得。

    若是你以前沒修行的時候，你沒有成就這樣殊勝的善法，你沒得定，這九心住你沒得那個等持，你沒得未到地定，沒得色界四禪，沒得。「修習令得」，你按照佛陀所開示的方法，你就這樣的學習，最後成功了，叫「名修故得」。「名修故得」，說我想把《金剛經》背下來，那我就常常背，最後把《金剛經》背下來了。「由修故得」，說是我這個不淨觀我沒成就，我常常修不淨觀，後來成就了，叫做「由修故得」。

酉二、由修習故

若先已得，令轉現前，名修故習。

    這是第二科。怎麼叫做由修故習呢？「若先已得」，你以前是成就了，比如說我把《金剛經》背下來了，但是你背得不熟。你現在呢？「令轉現前」，令它相續的現前，常常、常常的背，就熟了，這就叫名修故習，是這樣意思。初開始成就是成就了，但是不是那麼美滿，你要繼續不斷地再去學習，再去練習，它就廣大起來，力量就強大了，是這樣子。就是練功夫也是這樣子，你練太極拳，這個時候，勉強的可以練，可以對付，但是還是不是那麼妙，要常常的練習才行，就是「名修故習」。

酉三、由修故淨

若先已得未令現前，但由修習彼種類法，當令現前，令轉清淨，鮮白生起，名修故淨。

    這是第三種「由修故淨」。

    「若先已得未令現前」，說我以前，我已成就了這種功德，但是你還沒能令這功德現前，那麼就是種子了。你這樣修行成就了種子，這裏邊舉一個例子來說呢，譬如說是「世第一」，煖、頂、忍、世第一，世第一一剎那就入於初果，初果一共有十六剎那，實在就是十六種智慧。十六種智慧，就是欲界八種智慧，色界無色界有八種智慧。欲界這個智慧呢？就是修苦、空、無常、無我，這麼修，觀察色受想行識是苦空無常無我這麼觀。但是這個時候，世第一以後這是無漏的境界，是聖人的境界。作如是觀的時候呢？你就栽培了這種智慧，無漏的智慧。而這個智慧是觀察欲界的色受想行識所成就的，不是色無色界的色受想行識。不是！但是呢？這個智慧和那個智慧是同類的，你觀察色界、無色界的色受想行識，也是苦空無常無我，但是你還沒作如是觀，你只是在欲界的色受想行識作如是觀，你成就了欲界的苦空無常無我的智慧，這叫做法智，苦集滅道，這是法的智慧，是無漏的智慧。但是這個智慧一成就了呢？同時也就成就了色、無色界的苦空無常無我的智慧，他倆是一回事情，是一回事情。所以那叫做類智，色無色界的色受想行識的苦集滅道的智慧，和欲界苦空無常無我的智慧，這個法智是相類似的，所以叫做類智。

    就說是你先未得……「若先已得，未令現前」，若是你這個時候，你還沒有修這個類智的這種觀，但是你法智成就了呢，這個類智的種子也就成就了。所以「若先已得」，還沒現前，類智還沒現前。「但由修習彼種類法，當令現前」，那麼你這個法，欲界的法智成就了，你這個時候開始觀這個色界、無色界的色受想行識，觀察他是苦空無常無我，唉，這個時候，這智慧就現前了，這個類智的智慧就現前了。所以「但由修習彼種類法」。這個現行，智慧現行了，「若先已得，未令現前」，這是得種子。「但由修習彼種類法」呢，你就作如是觀，觀察色界、無色界的色受想行識是苦空無常無我，「當令現前」，令那個，你原來栽培的那個法智的種子，也就是類智的種子，它就現前了，就是類智現前了。類智現前了呢？「令轉清淨，鮮白生起」，你原來沒作如是觀的時候，你只是在欲界的色受想行識，作苦空無常無我的觀，把欲界的煩惱斷了。你這個時候再觀察色界、無色界的色受想行識，作如是觀的時候，這類智現前了呢，就把色界、無色界的煩惱也斷了，所以「令轉清淨」。就是斷了煩惱就叫做清淨。什麼叫做清淨呢？「鮮白生起」，就是把色界、無色界的那個愛、見、慢、無明要斷掉了，斷掉了，你的智慧很新鮮、很清白，這樣的光明的智慧現起了，這就叫做「由修故淨」，「由修故淨」。

酉四、由修故遣

若有失念染法現行，修善法力令不忍受，斷除變吐名修故遣。

    「若有失念，染法現行，修善法力令不忍受，斷除變吐」，這個時候還是在初果，你還沒有得二果、三果、四果，所以你若得了初果以後，你有時候失念了的時候，失掉了正念的時候呢？這個染汙法也會現行，你還會有欲心，會有瞋心，會有這些事情現行。「修善法力」，這個時候你自己繼續……那麼這個，原來失念了染法現行，現在把失念的事情調轉過來，我正念現前了。「修善法力」，就是觀察是無常的、苦、空、無我，你思惟這樣，一思惟呢，「令不忍受」，使令你這個清淨心不容受這個染汙的境界，染汙的煩惱不容受。「斷除變吐」，把那個現行的煩惱消滅了叫「斷除」，把種子也消滅了「變吐」。這就叫做「由修故遣」。

酉五、由修故知

若未生起所應斷法，修善法力了知如病，深心厭壞。了知如癰、如箭，障礙無常、苦、空、以及無我，深心厭壞，名修故知。

    「若未生起所應斷法，修善法力了知如病，深心厭壞」，這是第五科「由修故知」，這個煩惱有的時候失掉正念會現起，但是有的時候，你有正念它不現起了，但是你沒斷，煩惱種子還在。所以若沒有生起，那個煩惱的種子是應該消滅的，那怎麼辦呢？「修善法力」，那當然你還要繼續思惟無常、思惟苦、思惟空、思惟無我，還要這樣子修止觀。「了知如病」，了知這一切有為法，欲界的有為法，色受想行識，色界無色界的這些有為法。「如病」，就像四大錯亂了，你就有病，這是一個可厭惡的事情。「深心厭壞」。

    「了知如癰」，這個癰，經論上的解釋呢，就是過去世的罪業，現在要受苦，身體得了癰瘡，或者腫瘤這種病，這是更可厭惡了。世間上的這些有為法，有漏法令我們惑、業、苦的流轉生死，「如癰」，就是深心厭壞。「如箭」，箭，射來了，這也是苦惱的境界。「障礙」，一個障礙令你不自在，令你苦惱。了知它是如癰如箭，障礙，你要了知這世間上這一切有漏、有為的一切法都是無常的、是苦的、是空的。「及以無我」，通達它是無我的。「深心厭壞」，也還是深深地厭惡這件事。「名修故知」，這叫修故知。這樣子呢，因為你修了無我觀，你還有奢摩他的力量呢，能斷煩惱種子，不修無我觀，不能斷煩惱種子。

《披尋記》一一一四頁：

修善法力了知如病深心厭壞等者：此中如病如癰如箭，謂於諸行住厭背想。當知此由修過患想及實義想為因，由是此說修善法力。過患想者：謂於諸行思惟無常及思惟苦。實義想者：謂於諸行思惟空性及無我性。言如病者：謂如有一因界錯亂所生病苦生厭背想。言如癰者：謂如有一因於先業所生癰苦修厭背想。言如箭者：謂如有一因他怨箭所中之苦修厭背想。如是諸義，皆如攝事分說。（陵本八十六卷四頁）

    「修善法力了知如病深心厭壞等者：此中如病、如癰、如箭，謂於諸行住厭背想」，如病如癰如箭，這是什麼意思？就是這位禪師對於三界裏邊的有為法，這有漏的這種法，安住在厭背想，就是不高興它、棄捨它、厭惡它。「當知此由修過患想及實義想為因」這個修厭背想，不能只是修厭背想，你是要由於你要修過患想，和修這實義想，以此為因，你要修這個，要修這個過患想和實義想為因。「由是此說修善法力」，這上面文上說：「修善法力令不忍受」，這個修善法指什麼說的呢？就是指這個說的，就是修過患想，修實義想，這叫做善法力。

    「過患想者，謂於諸行思惟無常及思惟苦」，這叫做過患想。「實義想」是什麼呢？「謂於諸行思惟空性及無我性」，這是叫做實義想。也應該修過患想，也應該修實義想。這樣子你才能有力量斷煩惱。「言如病者：謂如有一因界錯亂」，因為地水火風這四大種的錯亂，就「生」出來「病苦」，「修厭背想」。「言如癰者：謂如有一因於先業所生癰苦修厭背想」，過去世的罪業現在得癰，這是要修這樣的厭背想。「言如箭者：謂如有一因他怨箭所中之苦」，怨家用箭來射你，這是一個很可厭惡的事情，你要這樣「修厭背想」，「如是諸義皆如攝事分說」。

酉六、由修故斷

如是知已，數修習故，無間道生，斷諸煩惱，名修故斷。

    這是第六科「由修故斷」。「如是知已」，就是像前面這樣子，你有這樣的智慧以後。「數修習故」，常常的修實義想、厭患想、厭背想。「無間道生」，前面實在就是加行道，努力的這樣修行。現在「無間道」就是得果了。什麼叫做「無間道生」呢？就是「斷諸煩惱」，這時候這個無我的智慧現前了，就斷諸煩惱。初見道的時候，就把身見、戒取、疑的這些煩惱斷了。「名修故斷」，這修故斷是這樣意思。

酉七、由修故證

煩惱斷已，證得解脫；名修故證。

    這個煩惱斷完了，你就得到解脫了。煩惱不繫縛你了，你就自在了，這叫做「修故證」。斷煩惱要見到無我的真理，才能斷煩惱。在斷煩惱這一部份叫做「無間道」；斷了煩惱就得解脫，叫做「解脫道」。「名修故證」，這個斷煩惱、得解脫，實在是同時的，不是分前後的，但是要約這二個意思，立二個名字，「名修故證」。斷煩惱，「名修故斷」。斷煩惱、得解脫，「名修故證」。

酉八、由修故遠

如如進趣上地善法，如是如是令其下地已斷諸法，轉成遠分，乃至究竟，名修故遠。

    這第八科「由修故遠」。「如如」，就是如是如是。「進趣上地善法」，你先是修欲界，而後修色界、無色界，這都是聖道，所以稱之為善法。「如是如是令其下地已斷諸法，轉成遠分」，你得了初禪，在初禪上觀察他的禪的境界，色受想行識，苦空無常無我，那就距離欲界的煩惱更遠，就遠了。你若修二禪的時候，就把初禪的煩惱，就更遠了，就是這樣輾轉到非非想天乃至到滅受想定。「如是如是令其下地已斷諸法，轉成遠分」，轉變成更遙遠了，和你不相干了。「乃至到究竟」的把煩惱都斷掉了。「名修故遠」。

申四、結

當知是名八種修業。

    前面八種修業到這裏結束了。

未三、修品類差別（分四科）　申一、標

應知此修品類差別，有十一種。

    這是第三科，修的品類差別。第一科是云何名修自性，第二科云何名修業，第三科就是修的品類差別，這又是總說起來。分四科，第一科「標」。應知此修品類的差別，有十一種的不同。

申二、列

一奢摩他修。二毘缽舍那修。三世間道修。四出世道修。五下品道修。六中品道修。七上品道修。八加行道修。九無間道修。十解脫道修。十一勝進道修。

    這是十一種品類差別。這是列完了，下面解釋，分十一科，第一科解「釋」，「奢摩他修」。

申三、釋（分十一科）　酉一、奢摩他修

奢摩他修者：謂九種行，令心安住。如前已說。

    這前面解釋過，就是九種心住：內住、等住、安住、近住、調順、寂靜、最極寂靜、專注一趣、等持。這是九種「令心安住」。下面第二科是「毘缽舍那修」。

酉二、毘缽舍那修

毘缽舍那修，亦如前說。

《披尋記》一一一五頁：

奢摩他修等者：此中奢摩他修，謂即九種心住。毘缽舍那修，謂即六事差別所緣。如前心一境性處中廣釋其相。（陵本三十卷九頁及十二頁）

    那六種差別事就是：義、事、相、品、時、理這六種，前面解釋的很多。

酉三、世間道修

世間道修者：謂於諸下地見粗相故，於諸上地見靜相故，乃至能趣無所有處一切離欲。

    「世間道修者」，這是第三種。「謂於諸下地見粗相故，於諸上地見靜相故」，彼欲界和色界初禪來說，色界初禪是上地，欲界就是下地，下地是粗，上地是靜。初禪和二禪來說，二禪是靜，初禪是就又是粗了。乃至非非想定對無所有處定也是這樣說。「乃至能趣無所有處一切離欲」，這樣子用粗靜的方法，來修四禪八定的時候，最後你的能力能夠進步到無所有處一切離欲，就是能遠離無所有處定的離欲，那非非想定的欲，你不能離，就是到此為止了，這是「世間道修」。

酉四、出世道修

出世道修者，謂正思惟：苦真是苦，集真是集，滅真是滅，道真是道。由正見等無漏聖道，乃至能趣非想非非想處一切離欲。

    這是前面的了相作意，苦有四種觀行，集滅道各有四種觀行，一共是十六種觀行。「由正見等無漏聖道，乃至能趣非想非非想處一切離欲」，因為出世間聖道的修行，在道諦裏面有三十七道品。這上面說這八正道裏邊，第一個是正見。那就是成就了空無我的無分別的智慧了，它是能斷除一切煩惱的，所以是無漏聖道。因為你有這樣的聖道，你用這樣的正見觀察欲界的色、受、想、行、識，色界初禪、二禪、三禪、四禪的色、受、想、行、識，乃至非想非非想處，都是苦、空、無常、無我，所以能破四禪八定的，乃至到非想非非想處的欲，通通都能破除去，那麼就得聖道了，就得聖果了。所以這是出世道的修行。下面第五科「下品道修」。

酉五、下品道修

下品道修者：謂由此故，能斷最粗上品煩惱。

    這下品道修是什麼呢？「謂由此故」，就由於這位禪師所修的四念處，它怎麼叫做下品呢？「能斷最粗上品煩惱」，它有能力，能消滅了那個最粗鄙的上品的煩惱，那個就是下品道修。這個時候，實在來說，就是初果所得的聖道，它斷除出去的煩惱，在一切煩惱裡面是最粗的，就是上品煩惱。

酉六、中品道修

中品道修者：謂由此故，能斷所有中品煩惱。

    能斷掉中品的煩惱，那就是二果和三果了，能斷中品煩惱。

酉七、上品道修

上品道修者：謂由此故，能斷所有最後所斷下品煩惱。

    那就是色界、無色界。或是最後斷非非想天的煩惱，那個時候，能斷的道力是最上品的，因為那時候是向於四果的聖道，所以它的道力是最高的，但所斷的煩惱是最微細的，最下品的。所以這叫做「上品道修」。

酉八、加行道修

加行道修者：謂由此故，為斷煩惱，發起加行。

    那就是初果之前，在煖頂忍世第一的時候就叫做「加行」。「加行」，那時候修四加行也還就是修四念處。四念處的目的是為斷煩惱，所以他發動自己要努力的去修四念處，這時候就叫做「加行道」。

酉九、無間道修

無間道修者：謂由此故，正斷煩惱。

    那就是到初果的時候。就是由世第一的一剎那，到第二剎那就是初果了。初果是一剎那，一共是十六剎那是不間斷的，在不間斷裡面，就把煩惱斷掉了。所以「謂由此故，正斷煩惱」，那就叫「無間道」。

酉十、解脫道修

解脫道修者：謂由此故，惑斷無間，證得解脫。

    這個解脫道的修行是怎麼樣的情形呢？「謂由此故」，由此解脫道修。「惑斷無間」，就是無間道能斷煩惱，它沒有其他法的間隔，就證得了解脫。斷惑就證真。證真得解脫。解脫就是自在的意思，沒有煩惱繫縛，他的身口意是自在了。

酉十一、勝進修道

勝進修道者：謂由此故，從是已後修勝善法，乃至未起餘地煩惱能治加行；或復未起趣究竟位。

    這個勝進道是什麼呢？就是得了初果以後，你不停在那裡，繼續地修四念處，向前進，是要得二果、得三果、得四果。那個時候的修行叫做「勝進道」。「謂由此故」，由此勝進道故，「從是已後修勝善法」，修行更殊勝的聖道。因為你這時候斷了分別所起的煩惱了，你的聖道的智慧，比加行位的時候力量強大了，所以叫做「修勝善法」。「乃至未起餘地煩惱」，這句話什麼意思呢？就是你在修行的時候，你沒有失掉正念，內心是清淨的。你在奢摩他裡面修無常觀、修苦觀、修空觀、修無我觀，這個時候正念的時候，所有的煩惱都不現前。這個時候，你的四念處的修行，叫做「勝進道」。所以未起餘地煩惱的時候，叫做「勝進道」。若是起了呢，就不名為「勝進道」。那你就是未斷煩惱，那就叫做加行道了，就是加行道了。

    「或復未起趣究竟位」，乃至到最後，比如說是你得初果，由初果得二果，也可以有七種作意，到最後得二果的時候，就是加行究竟果作意，也可以這麼解釋。「或復未起趣究竟位」，還沒起，沒有生起趣位究竟，這個時候，都叫做「勝進道」。若是起的時候，就另有名字了。或者是叫做「加行道」，或者是叫「無間道」，或者叫做「解脫道」了，各有各的意思就不同了。這上面說「勝進道」呢？就是沒有起那些煩惱的時候，你修四念處由初果向二果、三果、四果去，都叫做「勝進道」。因為起了煩惱，就叫做「加行道」。斷了煩惱，就叫做「無間道」。證得解脫，就叫做「解脫道了」了，這是立名字有這樣的界限。

申四、結

當知是名十一種修品類差別。

    就講到這裡，好吧！


Tape 326a

瑜伽師地論 > 卷第三十四 > Tape 326a

巳三、結應觀

如是於修勤修習者，於時時間，應正觀察所有煩惱已斷未斷。

    得了未到地定以後，有二條道路可走，第一個是世間道，就是修四禪八定。第二個是出世間的聖道。出世間的聖道分三科，第一科是標七作意。第二科辨四諦境，辨四諦境裡邊分四科，第一科是觀察，觀察裡面說了相作意和勝解作意。第二科是通達，通達裡面就是分兩科，第一科名現觀，第二科是辨作意。這個通達這一科有兩個作意，第一科簡勝解作意，第二科是出離作意，出離就是遠離作意。這是第二科通達。第三科是修習，修習裡面分兩科，第一科是明得果。第二科是辨作意，辨作意裡面有兩個作意，第一個觀察作意，第二個是攝樂作意。這觀察作意裡面分三科，第一科是略標舉，第二科是廣分別。這兩大科都講完了，現在是第三科「結應觀」。

    「如是於修勤修習者」，就是這位修觀察作意的這位禪師，他修這個觀察作意。「勤修習者」，不是懈怠，精進修行的時候。「勤修習者」，就是這位禪師。「於時時間，應正觀察」，隨時修奢摩他又修毘婆奢那的時候，隨時還應該加一個正觀察。什麼叫做「正觀察」呢？「所有煩惱已斷未斷」，就是我經過這樣子精進的用功修行，很早就起來靜坐，很晚才休息。我的煩惱，什麼煩惱是斷了，什麼煩惱是沒有斷呢？常常的這樣反省自己，這就叫做「觀察作意」。

辰二、攝樂作意攝

於時時間，於可厭法，深心厭離，於時時間，於可欣法，深心欣慕，如是名為攝樂作意。

    前面這個觀察作意講完了，現在講第二個攝樂作意，攝樂作意它的含意是什麼呢？「於時時間，於可厭法，深心厭離」，不是一時的，時時都是這樣子，對於可厭法，深心厭離。「可厭法」是什麼？就是苦諦和集諦。世間上這些榮華富貴是可厭法，貧苦的境界當然也是可厭法，按佛法的話來說呢，就是苦諦和集諦，這是可厭惡的事情。這個厭惡是「深心厭惡」，不是敷淺的，是深深的厭惡它，不要說我要出家修行，有人要選我做總統，我就不出家了。這可見對世間上的厭離心不夠，當然也可能是發菩提心，行菩薩道，那還是好。「於時時間，於可欣法，深心欣慕」，還要時時對於可歡喜的事情，可歡喜的事情就是戒定慧，在四諦上說，就是滅道。這是出世間的聖道是值得歡喜的、值得好樂的，而這個歡喜心是「深心欣慕」，不是敷淺的，就是非常深刻的，仰慕聖人的道德。這樣子呢，這叫做攝樂作意。因為這位禪師已經多少有成就了，所以想到這裡心裡就歡喜，這叫做「樂」。「如是名為攝樂作意」，攝樂作意就是這樣的意思。

寅四、究竟（分二科）　卯一、明道果（分二科）　辰一、阿羅漢道（分二科）　巳一、標相

彼即於此攝樂作意，親近修習多修習故，有能無餘永斷修道所斷煩惱，最後學位，喻如金剛三摩地生。由此生故，便能永斷修道所斷一切煩惱。

    這是第三科修習。第一科是觀察，第二科通達，第三科是修習，第四是究竟，第四科是「究竟」，這是說得阿羅漢道了。分兩科，第一科「明道果」。又分兩科，第一科是「阿羅漢道」。分兩科，第一科「標相」。

    「彼即於此攝樂作意」，彼那個禪師「於此攝樂作意」，對這個攝樂作意「親近修習多修習故」，他時時地與它在一起叫做「親近」，時常的修止又修觀，修觀又修止。這個四諦有十六種觀行。十六種觀行主要是前二種，四諦都是要修的，但是主要是前二種，苦諦和集諦，最重要的還是苦諦，觀察它是無常、苦、空、無我乃至不淨，開就是四念處。是「多修習故」，就是不斷地重覆，在奢摩他裏作如是觀。

    「有能無餘永斷修道所斷煩惱，最後學位，喻如金剛三摩地生」，你這個攝樂作意，因為這個時候其實已經得了初果，也可能得了二果，也可能得了三果，這個是因人而異。到了攝樂作意這個時候，一方面自己有了多少成就了，心裏也是歡喜，還繼續努力地這麼修行。「多修習故有能無餘」，這個時候就使令自己又進了一大步，成就了什麼功德呢？就是有這樣殊勝的功能。什麼呢？「無餘永斷」，無餘永斷就是斷煩惱，不是斷一部份，沒有剩餘的、完全是斷了，而且是永久的滅除了煩惱，所以叫「無餘永斷」。而這個事情呢，斷什麼煩惱呢？因為他已經見道了，所以在見道的時候斷的煩惱已經斷了，現在就是修道所斷的煩惱。這個初果已後繼續修四念處的時候所斷的煩惱，就是修道所斷的煩惱。這個時候有欲界的愛煩惱還沒斷，或者是沒有斷清淨，還有上二界的煩惱沒有斷清淨。「最後學位」，就是你有這種功能，有這種堪能性，能斷除所有的煩惱，有這種能力，這時候達到了什麼程度了呢？達到最後學位。這個學位從初果、二果、三果到四果向都叫做學位，都還是努力地要修學止觀的。但是這個時候達到學位的最後了，還是學，還是有學的，給他一個名字，「喻如金剛三摩地生」，這時候這個定地是叫做「金剛三摩地」。這個金剛是什麼意思？是個譬喻，就是像金剛那麼堅固，不可破壞的三摩地出現了。

    「由此生故，便能永斷修道所斷一切煩惱」，由於這個金剛三摩地，這個時候現前了，所以就能夠永斷修道所斷的一切煩惱，那就是色界、無色界的煩惱，乃至最後非非想天的煩惱完全消滅了，這是有這種功能。「有能無餘永斷修道所斷煩惱，最後學位，喻如金剛三摩地生」，就是金剛三摩地有這種功能，就是這時候這個奢摩他達到這麼個程度了。

《披尋記》一一一六頁：

有能無餘永斷修道所斷煩惱等者：有三摩地喻如金剛，此能無餘永斷修道所斷煩惱，於最後邊有學位生，從此無間究竟解脫成阿羅漢名無學故。

    「有能無餘永斷修道所斷煩惱等者：有三摩地喻如金剛」，這個三摩地的殊勝就像金剛那麼樣地寶貴、那麼樣地殊勝。「此能無餘永斷修道所斷煩惱」，這個金剛三摩地有這種功能，能斷所有的煩惱。「於最後邊有學位生」，最後邊的有學位現出。「從此無間究竟解脫成阿羅漢」，就從這金剛喻定從這裏開始，中間沒有其他的事情的間隔，相續的清淨，就究竟的解脫了一切煩惱。煩惱解脫了之後，清淨的智慧現前。這個清淨智慧就是由毘缽舍那成就的，所以修奢摩他是得定，還要修毘缽舍那的慧，修毘缽舍那的慧，還要修奢摩他的定，這樣子才是圓滿的。「成阿羅漢名無學故」，到這個時候就是無學位了，那就是加行究竟果作意了。

巳三、釋名（分三科）　午一、問

問何因緣故，此三摩地名金剛喻？

    前面是標相，標阿羅漢道。阿羅漢道這個「道」這個字，在這裡看出來，是在因位，與阿羅漢果，阿羅漢道，這「道」是有因的意思，這因能通到果那裡去，所以叫做「道」。這是先標出來阿羅漢道的相貌。第二科解釋這個名字。分二科，第一科是問。

    「何因緣故」，什麼理由「此三摩地」名字叫做「金剛喻」呢？這是問。下面回「答」，分二科，第一科「舉喻」。

午二、答（分二科）　未一、舉喻

答譬如金剛，望餘一切末尼真珠琉璃螺貝璧玉珊瑚等諸珍寶，最為堅固。能穿能壞所餘寶物，非餘寶物所能穿壞。

    這金剛比這些寶，都是最堅固的。怎麼叫做堅固呢？「能穿能壞所餘寶物」，這個金剛，能破壞其他的寶物，能穿個洞，能破壞它們所餘的寶物。「非餘寶物所能穿壞」，其餘的寶物想要破金剛是不可以的，所以叫「金剛」。這是金剛的譬喻是這樣。第二科「合法」。

未二、合法

如是此三摩地，於諸有學三摩地中，最上最勝，最為堅固，能壞一切所有煩惱，非上煩惱所能蔽伏，是故此三摩地名金剛喻。

    所有的有學，在這個範圍內的修行人的三摩地裡面，這個他這個禪定是最殊勝，「最上」，最高尚，最殊勝。「最為堅固，能壞一切所有煩惱」，能破除一切煩惱。「非上煩惱所能蔽伏」，「非上煩惱」，就是最難斷，最微細的煩惱都不能夠「蔽」，不能遮蔽這個金剛喻定的，你不能夠降伏它的；它能降伏你，你不能降伏它。「是故此三摩地名金剛喻」，這樣意思。

《披尋記》一一一六頁：

非上煩惱所能蔽伏者：三摩呬哆地說：此三摩地最第一故，最尊勝故，極堅牢故，上無煩惱能摧伏故摧伏一切諸煩惱故。（陵本十二卷十九頁）與此義同。

    「非上煩惱所能蔽伏者：三摩呬哆地說：此三摩地最第一故，最尊勝故，極堅牢故，上無煩惱能摧伏故」，欲界的煩惱到這個時候已經斷掉了。上煩惱就是色、無色界的煩惱，是最微細的煩惱了。所以「上煩惱」，都不能摧伏它。「摧伏一切諸煩惱故」，你這個成就的定力，能摧伏一切煩惱故。「於此義同」。前面三摩呬哆地說的義和這裡說的是相同的。

辰二、阿羅漢果（分二科）　巳一、辨諸相（分二科）　午一、辨（分三科）　未一、證極究竟（分二科）　申一、標證得

從此金剛喻三摩地，無間永害一切煩惱品粗重種子；其心於彼究竟解脫，證得畢竟種性清淨。

    第二科是名「阿羅漢果」。前面第一科是解釋阿羅漢道，這底下第二科是說阿羅漢果。分二科，第一科是「辨諸相」。分二科，第一科是「辨」。又分三科，第一科是「證極究竟」。又分二科，第一科是「標證得」。

    「從此金剛喻三摩地」，「從此」，從這一剎那，你成就了金剛喻定。「無間」，沒有間斷，得了以後，他立刻有這種功能。就是「永害一切煩惱品的粗重」，這是煩惱的種子叫做「粗重」，不是現行。因為你若調伏了現行，沒有斷煩惱種子，那不是斷煩惱，是要煩惱種子斷了，才算斷煩惱。這個金剛喻定，有這樣的力量。「其心於彼究竟解脫」，那個聖人，那位禪師的那一念心，「於彼煩惱究竟得解脫了」，不受煩惱的繫縛了。「證得畢竟種性清淨」，就是成就了究竟的、心性的清淨。他的心究竟清淨了，沒有煩惱的污染了。這是標證得。

《披尋記》一一一六頁：

證得畢竟種性清淨者：謂證轉依圓滿解脫自性清淨故。

    「證得畢竟種性清淨者：謂證轉依圓滿解脫自性清淨故」，「謂證轉依」這個「依」是什麼呢？就是你的……就是我們現在這一念心。這個「轉依」就是把心轉變一下，我們先來、原來的心是染污的，現在把它轉變為清淨，就叫做「轉依」。就是棄捨了煩惱的染污，獲得了清淨的聖道，叫做「轉依」。這個圓滿……，這個轉依這件事，從初果就開始了，但是那時候還不圓滿。要經過二果、三果到四果，到阿羅漢道的時候，得阿羅漢的時候，才是「圓」滿。這個「轉依」是圓滿了。「解脫自性清淨故」，你就是解脫了一切的煩惱，成就了清淨的道力。這個時候，你的自性就是清淨了。「自性」，是什麼？就是「心」，就是你的心清淨了，得阿羅漢的時候心清淨了，以前還是不是究竟清淨。這是第一科標證得。下面第二科「列五相」，分五科，第一科「堪作他義」。

申二、列五相（分五科）　酉一、堪作他義

於諸煩惱究竟盡中，發起盡智。由因盡故，當來苦果，畢竟不生，即於此中起無生智。

    「於諸煩惱究竟盡中，發起盡智」，這位阿羅漢於諸煩惱究竟的滅除了以後，這個時候，他這個時候毘缽舍那的智慧叫做「盡智」。就發起了，就出現了，出現這種智慧叫做盡智。如果只是得定，沒有滅煩惱是沒有這個智慧的，這叫做「盡智」。「由因盡故」，這個煩惱是因，生死是果，由於煩惱的因滅除了。「當來苦果，畢竟不生」，將來的苦果，你現在這個生命體還在，這是現在的苦果，現在的苦果，還不能死亡，你壽命還在，還不能說「盡」。但是將來的苦果，這個生命以後的那個有漏的色、受、想、行、識就是當來的苦果「畢竟不生」，究竟是不現前了。「即於此中，起無生智」，將來的苦果不現前叫做無生智。這個「盡智」是說生死的因盡了，叫「盡智」，生死的果盡了，叫做「無生智」，這兩個智慧是這樣的分別。而這個科文上叫做堪作他義，把這一段文叫做堪作他義，這是《瑜伽師地論》後文有這個話，所以這個本論的作者，這科句披尋記的作者，他這句話是有根據的。「堪作他義」，就是他這個時候有能力為別人作功德了。因為他本身清淨了，有智德，有斷德，假設他若有慈悲心的話，他就有能力去弘揚佛法，廣度眾生了，他有這種能力了，這是「堪作他義」。

酉二、自義圓滿

彼於爾時成阿羅漢，諸漏已盡。所作已辨，無復所作。證得自義，盡諸有結。已正奉行如來聖教，心善解脫。

    這是第二科，一共分五科，這是第二科「自義圓滿」。「彼於爾時」，那位禪師在這個時候成就了阿羅漢道，成就了阿羅漢果，成就阿羅漢果是什麼樣呢？就是「諸漏已盡」，就是一切煩惱都消除了。「所作已辦」，所應該做的事情都作好了，所應該做的事情就是聖道，戒定慧的聖道已經成辦了，已經圓滿了、成功了。「無復所作」，再沒有事情好作了，在他自己這一方面的事情，沒有事情要做了。「證得自義」，就是成就了自己的這一方面，「義利」自己的義利，圓滿成就了。「盡諸有結」，就是滅除了一切的生死苦，「結」這個字，與苦惱和合叫做「結」。這個「有」，欲有、色有、無色有，這些生死的果報就是苦，不和這個阿羅漢和合了，不同他的心在一起了，所有的苦都結束了。「已正奉行如來聖教」，這個阿羅漢，來到佛法裏邊來聽聞佛法，依教奉行，他是「已」，就是這件事已經做圓滿了，遵照佛陀的教導而修行這件事，他已經這樣子做了。奉行如來的聖教，「心善解脫」，他的內心是很好的，清淨莊嚴，解脫一切污染了，那麼就是他自己的功德圓滿了，是「自義圓滿」。

《披尋記》一一一七頁：

證得自義盡諸有結等者：謂於自身證苦邊際，是名證得自義。上下分結皆已永斷，是名盡諸有結。於世尊所梵行已立究竟涅槃，是名已正奉行如來聖教心善解脫。

    「證得自義盡諸有結等者：謂於自身證苦邊際，是名證得自義」，不是教化眾生，是他本身修學聖道，達到了苦的邊際，就是到這裏為止，超過這時候再沒有苦了，這是「證苦邊際」。是名「證得自義」。「上下分結皆已永斷，是名盡諸有結」，上五分結，下五分結，這個阿羅漢，完全把它消除了，「是名」叫「盡諸有結」。「於世尊所梵行已立究竟涅槃，是名已正奉行如來聖教心善解脫」。

已具成就十無學法，謂無學正見、正思惟，乃至無學正解脫、正智。

    「已具成就，十無學法」，這個阿羅漢成就了，他已經具足了，成就的十種無學法的十種智慧。這個十種智慧就是正見、正思惟、正語、正業、正命、正精進、正念、正定、還有正解脫，還有一個正智，這十種智慧。「謂無學，正見、正思惟，乃至無學正解脫、正智」，這十種無學法，他完全圓滿具足了。

酉三、安住聖住（分二科）　戌一、明自在轉（分二科）　亥一、標

於諸住中，及作意中，能隨己心，自在而轉。

    分五科，現在第三科「安住聖住」。分兩科，第一科是「明自在轉」。又分兩科，第一科「標」。「於諸住中，及作意中」，這兩種法。「能隨己心，自在而轉」，能隨自己的心想要怎麼地就怎麼地，沒有一件事情能障礙他。說：「你不可以這樣子」，你沒有人能障礙他的。「於諸住中」這個「住」，前面說的九種心住，這裏和那個是有點不同。那九種心住是指奢摩他說的。這住中，我們凡夫這個住，凡夫也是，也有心住，就是在色聲香味觸上住，就是在這個各式各樣的煩惱的虛妄分別，在這裏住。現在是阿羅漢呢，他心裏也有住，但是和凡夫可不同了。「及作意中」「能隨己心自在而轉」，這是標。下面第二科解「釋」，分兩科，第一科「於諸住」。

亥二、釋（分二科）　天一、於諸住

隨所樂住，或聖、或天、或梵住中，即能安住。

    隨他自己心裏的歡喜，我要安住在這裏，「隨所安住」，或者聖、聖住，這下面有解釋。或者是天住，聖住下面說就是空無願、無相，還有個滅盡定。這是聖人的心安住在這裏，在空、無願、無相、滅盡定在這裏住。「或天」，天住，天上的人他的心在那裏住呢？就是色界天、無色界天、空無邊處定、識無邊處定、無所有處定、非非想處定，這是無色界的四種住。色界天呢？初禪、二禪、三禪、四禪，這也是四種，加起來就是八種，是「天住」。「或梵住中」，梵住，梵住就是慈悲喜捨，是最極清淨的境界。這個阿羅漢他對於這個聖住、天住、梵住中，隨他心所歡喜的，「即能安住」，我願意住在那裏，就住在那裏，無障礙的。這是第一科，於諸住。現在是第二科「於作意」。

天二、於作意

隨樂思惟所有正法，能引世間或出世間諸善義利，即能思惟。

    這是第二科。「隨樂思惟」，隨他心裏面歡喜的，他要思惟，他心裏面有所思想，要思惟什麼事情。他思惟什麼呢？所有正法，就是佛陀所宣揚的這些聖道、聖教。思惟聖教是「能引世間」，這個佛說的聖教呢，就是「能引世間義利」的，因為你若是能夠受持五戒十善，你不會到三惡道去，可以在欲界人天中住。你若修學禪定就可以到色界天，無色界天去，這是世間的義利。「或出世間諸善義利」，出世間的這苦集滅道，超越世間的這一切聖道。「諸善義利」，就是佛說的正法，就是有這兩個作用：一個世間的義利，一個出世間的義利，兩個，這兩個作用。這樣的正法呢，阿羅漢他想要思惟，「即能思惟」。

    我們經論上說到阿難尊者是多聞第一。多聞第一，他能把佛所說的這個聖教的修多羅，法和律，他聽見、他聽聞佛說的，他都能記住，就能夠誦出來，不是照本唸，就能把它念出來。這其餘的阿羅漢，沒有阿難尊者聽的那麼多，但是也同樣有這種能力。阿羅漢也有這種能力，他聽聞的佛法，他都不忘。所以他若在入了定以後，他心裏面想要誦那一部阿含，那隨時他就能夠誦出來，他就能夠如理這樣思惟分別觀察，如理作意，他就有這種能力，而不需要電腦，不用這個；不用按鈕，也不需要。就是他到那個境界的時候，其實不要說是阿羅漢聖人，就是凡夫你得了初禪、二禪、三禪、四禪，你這個人記憶也是非常不得了，也是不得了的。「即能思惟」這是第二科，是於作意。

戌二、別釋諸住（分三科）　亥一、聖住

言聖住者：謂空住、無願住、無相住、滅盡定住。

    這下邊是第二科，前面「明自在轉」。現在第二科「別釋諸住」。分三科，第一科是解釋「聖住」。

    「言聖住者：謂空住、無願住、無相住、滅盡定住」，這個「空住」，就是在色受想行識裡邊，沒有我可得，思惟色受想行識是因緣所生，都是無常的，剎那生滅的，這裡邊沒有常恆住的，常恆不變的我可得，然後就在這裡安住，離一切分別相。「無願住」，思惟世間上的苦集，都是可憎惡的、都是無常的、是老病死的，是可憎惡的，然後無分別住，這是「無願住」。「無相住」，色不可得、受想行識不可得，在寂滅中離一切相，心裡面在這裡無分別住。當然這是已經得了聖道的這些人，有這個能力，他心裡面沒有依止處，心裡面無分別住。我們初開始學習佛法不可以，你要是在……就是用息做所緣境，心就住在息上，要有一個地方，你才可以住，不然它不可以，心就不能住。慢慢等到得了聖道以後，心能離一切相，無分別住，那就不同了。「滅盡定住」，滅盡定住就是超越了非非想定，心裡面沒有受，也沒有想，就是第六意識也不動了，這個時候是無分別境界。

亥二、天住

言天住者，謂諸靜慮、諸無色住。

    「言天住者」，這是第二「天住者」。「謂諸靜慮、諸無色住」，色界四禪和無色界的四空定，當然這就是要俱解脫阿羅漢才能到這個境界。

亥三、梵住

言梵住者：謂慈住、悲住、喜住、捨住。

    這是「梵住」。這個也是在禪定裡邊，思惟慈悲喜捨，然後安住那兒不動，就是奢摩他了。

酉四、斷智畢竟

又於爾時，至極究竟畢竟無垢，畢竟證得梵行邊際。

    這是第四科「斷智畢竟」。「又於爾時」，就是那個阿羅漢，得阿羅漢道的時候，得阿羅漢果的時候。「至極究竟畢竟無垢」，他那清淨的程度，達到究竟了，達到究竟的程度。什麼叫做「究竟」呢？是「畢竟無垢」，是決定沒有污染，他心裏面。他自己入定的時候，他是沒有污染，心裡面清淨。他就是到塵勞的世界去，心裡還是清淨，也不會受到影響的。「畢竟證得梵行邊際」，他為什麼能斷煩惱呢？就是因為裡邊有戒定慧，戒定慧的梵行到了邊際了，就是究竟了。比如說初果還沒能到梵行的邊際，二果、三果、四果向都沒能到邊際，阿羅漢到了究竟了、圓滿了。

酉五、入涅槃滅

離諸關鍵，已出深坑。已度深塹，已能摧伏彼伊師迦，是為真聖，摧滅高幢。

    這是第五科。一共分五科，這現在第五科「入涅槃滅」。

    「離諸關鍵」，「關鍵」就是門關起來了，你不可以出去的，就是把你障礙住了。這阿羅漢是解脫一切的障礙了，「離諸關鍵」。「已出深坑」，這個「深坑」也是不得了，也從「深坑」裡面解脫出來。「已度深塹」，「塹」就是溝，「坑」是一個圓的一個大坑，這個溝是很長的，長條的，「已出深坑」。

    「已能摧伏彼伊師迦」，「伊師迦」是個山，王舍城的郊外有一個大的高山，它的名字叫「伊師迦」。這譬喻這個我慢，我慢的高大、堅固像「伊師迦」似的。現在阿羅漢把這我慢完全消除了。我們凡夫有我慢，初果聖人、二果、三果、四果向也都有我慢，就是到了阿羅漢的時候，把這個我慢沒有了，他心裡面沒有這高慢心，這樣子。「是為真聖」，這是真實的聖人。「摧滅高幢」，他是滅掉了這高慢心，就是最後的煩惱，實在就是高慢心，他滅掉了高慢心。

《披尋記》一一一七頁：

又於爾時至極究竟至摧滅高幢者：一切行事皆悉斷故，是名至極究竟。一切煩惱畢竟斷故，是名畢竟無垢。今已獲得彼對治故，是名畢竟證得梵行邊際。先斷能順五下分結，如離關鍵。次於涅槃起深坑想，無明怖畏斷無餘故，如出深坑及度深塹。已斷有分結，如離關鍵。次於涅槃起深坑想無明怖畏斷無餘故，如出深坑及度深塹。已斷有愛。於諸境界無復愛生，便於一切憍慢不起，由是說言摧滅高幢。如是諸義，皆如攝事分說。（陵本八十七卷十八頁）又復此中摧伏薩迦耶見及彼常見，是名摧伏彼伊師迦，由計常論者，謂我世間皆實常住不可損害積聚而住，如伊師迦故。如有尋有伺地說。（陵本六卷十五頁）

    「又於爾時至極究竟至摧滅高幢者：一切行事皆悉斷故，是名至極究竟」，這都是《瑜伽師地論》後邊的文。「一切行事」，「行」就是一切有漏法就叫做「行」。一切有漏法都是在動，實在就是一念分別心，分別心在動。你一動就有事情了，就是有色受想行識這個事情。現在「一切行事皆悉斷故」，就是將來的色受想行識、生死果報不會現起了，現在的生命，阿羅漢沒有入無餘涅槃，他這個身體還存在，他還有這個心識，當然這是無漏的，他沒有煩惱了，所以這個色受想行識，只是蘊，而不是取蘊。但是，這個生命以後的生命，再沒有了，再沒有色受想行識了。這叫做「一切行事皆悉斷故，是名至極究竟」。

    「一切煩惱畢竟斷故」，為什麼他這個生命結束以後，再沒有這個臭皮囊的苦惱的果報了呢？為什麼會這樣子呢？就是「一切煩惱畢竟斷故」，就是他現在的色受想行識裡邊沒有煩惱，沒有愛煩惱，也沒有見煩惱，已清淨了。煩惱是因，將來的生死沒有了。「是名畢竟無垢」，「畢竟無垢」是這樣意思。

    「今已獲得彼對治故，是名畢竟證得梵行邊際」，為什麼煩惱會沒有了呢？這個煩惱那麼樣的堅固，怎麼會沒有了呢？「今已獲得」，阿羅漢他現在已經成就了「彼對治故」，彼煩惱的對治，就是聖道，成就了聖道，能把煩惱消除了。「是名畢竟證得梵行邊際」。

    「先斷能順五下分結，如離關鍵」，這個「離關鍵」是什麼意思？這都是《瑜伽師地論》後邊的文，他引來解釋這段文。「先斷能順五下分結」，在得阿羅漢道之前，就是得三果的時候，就把能順五下分結的煩惱斷掉了。「五下分結」：身見、戒取、疑、貪、瞋是五下分結。這三果聖人就把五下分結完全斷了。初果只是斷一個身見、戒取、疑，到二果、三果就把欲界的貪、瞋斷了，所以合起來就是把五下分結斷了。「如離關鍵」就像這樣叫做「離關鍵」。就是這個門開了，沒有上鎖，解脫了欲界的欲叫「如離關鍵」。

    「次於涅槃起深坑想，無明怖畏斷無餘故，如出深坑」，這個「深坑」是什麼意思？這下面解釋。「次於涅槃起深坑想」，這個「涅槃」是無色受想行識、無眼耳鼻舌身意、無色聲香味觸法，都是無，一切都是無，就是畢竟空境界。這個畢竟空的境界…說聖人得涅槃，這個涅槃是一個大安樂處。但是什麼叫涅槃？那就是這一切有漏法都是不可得了，離一切相的這個境界，此中無我、無我所。外道觀察色受想行識都沒有了，這個我存在，這個我是真常、是獨立的；這個我解脫了一切苦惱，唯獨這個我是最後安住不動，湛然不動，就認為是得涅槃了。這個佛教徒呢，是把這個我也沒有了。當然這還是外道……有一點思想的人，不是像一般的這樣敷淺的境界。所以一聽佛法說涅槃是一切法都是空了，我也是空了，這是個「深坑」。害怕那個境界，所以認為那是個深坑。「於涅槃起深坑想」就害怕。「無明怖畏斷無餘故」，「起深坑想」，就是害怕了。誰害怕呢？就是那個無明，不明白道理那個無明，糊塗，害怕涅槃是個深坑，害怕。現在得阿羅漢的這個人，他成就了涅槃的境界，他把無明煩惱斷了。涅槃不是「深坑」，是大安樂處，所以叫做「已除深坑」，就是斷除無明煩惱了。「如出深坑及度深塹」，這二句都是這樣意思，很深的溝超越過去了，不能障礙他了。

    「已斷有愛，於諸境界無復愛生，便於一切憍慢不起。」「已斷有愛」，欲有、色有、無色有，我們欲界的人，對欲界的色聲香味觸，是向外攀緣，感覺色聲香味觸很好，愛著這個欲；色界、無色界天的人，他們不向外攀緣，是內心裡面有禪定，愛著這個禪定，也是欲，這也是欲。現在這個阿羅漢「已斷有愛」，把欲有的愛，色有、無色有的愛都消滅了。「於諸境界無復愛生」，對一切境界沒有愛著心，觀察這都是苦空無常無我，皆是無常敗壞法，生厭離心，所以不愛著了。「便於一切憍慢不起」，「於諸境界」是外面的境界，對外面的境界沒有我所愛。「便於一切憍慢」是內裡邊的自體愛，內裡面觀察這一念心也是無常、無我，是因緣所生，是畢竟空寂的，沒有我可得，沒有慢可生，也不生高慢心了。你若有我，我比你強，這是我慢。現在阿羅漢觀察我不可得，誰高慢？沒有這回事情，所以他沒有高慢心。「便於一切憍慢不起」。「由是說言摧滅高幢」，摧滅高幢是這樣意思。「如是諸義」，前面這一段文的話的解釋，「皆如攝事分說。」就是《瑜伽師地論》……現在是本地分，下面還有個攝事分，那裡解釋的。（陵本八十七卷十八頁）。

    「又復此中摧伏薩迦耶見及彼常見，是名摧伏彼伊師迦」，「伊師迦」這句話還沒有解釋，這裡又加解釋。這裡面「摧伏薩迦耶見」就是我見，在色受想行識裡面，色受想行識，這個臭皮囊，臭皮囊裡有一個不臭的我。我說這種話，我不知道各位怎麼想法，你將來的修行進步了的時候，你這句話可能會聽懂。你修行進步，沒有修行的時候，不知道，就是這麼聽這句話就是了。你修行進步的時候，你就有這種感覺。你會有這種感覺，這個身體是沒有了，一切法都空了，但是這我不空，我還在那裡，這我是不老病死的。現在這上面說，「薩迦耶見」，修行人到了初果聖人，就是把分別我執破壞了、破除去了，不執著有我可得。觀察色受想行都是老病死，都是破壞法，觀察一念分別心也是剎那剎那生滅變化的。而現在在唯識裡邊說的更清楚，這個識：眼識、耳識、鼻識、身識、意識，都是由種子生現行而有的，它是因緣有的。若是這個種子不動的時候，識也是不可得了。而種子從什麼地方來？由分別來的。你心裡面一分別，它就薰成了種子，都是因緣有的，這都是無常變化的。現在這個阿羅漢「摧伏薩迦耶見」，把俱生的我執也破掉了。「分別我執」，因分別而有我執，要經過分別才執著有我，「分別我執」。這個「俱生我執」，不須要分別，任運的就有我，無始劫來的熏習，就是執著有我。現在這個，他修四念處、修無我觀，得了初果以後，要繼續的修無我觀，才能把俱生我執破掉。「此中摧伏薩迦耶見及彼常見」，觀察色受想行識裡邊有一個我，或者是即識是我，或者離開色受想行識，另外有個我，這回我沒有了，破壞了。

    「及彼常見」，及其餘的一切法，在前邊有尋有伺地那裏邊，不如理作意那個地方，說到得了禪定的人，他由神通的力量，觀察一切法是常住的。我們認為得了禪定不得了了，現在那裏邊告訴我們，得了禪定的人，還有邪知邪見的。所以一定要有佛法的毘婆舍那，才能破除去一切的邪知邪見。「此中摧伏薩迦耶見及彼常見，是名摧伏彼伊師迦」。這個「伊師迦」就是這樣意思。就是你執著我見，執著常見。我們一般的人，沒有什麼修行，只是聽人家說，心裡面執著，這種執著不是很堅固。就是有修行的人，有了禪定的人，他們心裡面執著有我見，執著常見，那是不容易破的，不容易破除去的。他有了禪定，有了神通，他一入定，一看你們這些人都是平常人，你能夠奈我何？你可以向我說什麼話？你和他說話的資格都沒有！所以只有成佛了，才能度眾生。大阿羅漢得無生法忍，有大悲心、神通道力，這時候才能度眾生，才有這種能力。不然那些人聽你的話？聽你招呼？沒有那回事情。

    「由計常論者」，就是那些外道裡邊有禪定的人，有神通的那些外道，那些思想家，不是平常人，他們執著這一念心是常住的，執著一切法是常住的。「謂我世間皆實常住」，他是說色、受、想、行、識，有我是常住的，世間一切都是常住的，他不知道緣起的道理。「不可損害積聚而住」，他執著那個我，那個我是常住的、不可損壞，它也是積聚的，但是是常住的。「如伊師迦故」就像那高山！那麼高聳！不可動搖，這樣子。「如有尋有伺地說」，那地方有說伊師迦的事。

未二、諸餘功德（分五科）　申一、守護四依

已斷五支成就六支。

    前邊是證極究竟，第一科是證極究竟。現在是第二科，辰二、阿羅漢果那個地方，第一科是辨諸相，諸相裡邊第一科是辨。分三科，第一科是證極究竟。現在第二科「諸餘功德」，阿羅漢還有其他功德的。分五科，第一科是「守護四依」，阿羅漢能守護他的行、住、坐、臥的威儀都是清淨的，不是污穢的境界。第一科是守護四依。「已斷五支成就六支」，我們影印的那個，你看那上就說了。（參閱《披尋記》第一冊Ｐ６９７∼Ｐ６９８）

《披尋記》一一一八頁：

已斷五支成就六支者：如下說言：不能習近五種處所，乃至廣說，是名已斷五支。此說六支，疑為五支。思所成地中說：成就五支永斷五支，當知得名真實苾芻。（陵本十九卷十六頁）其義應知。

    「已斷五支成就六支者：如下說言：不能習近五種處所，乃至廣說，是名已斷五支，此說六支，疑為五支」，這個《披尋記》的作者，認為那個六支那個六字，他疑惑它是五。他有什麼根據說這些話呢？在「思所成地中說：成就五支永斷五支，當知得名真實苾芻」，那就是這個地方：成就五支，永斷五支，都是五，不是六。但是下面呢，那下面的文又有六支的說法，「其義應知」。

一向守護四所依止。

    這已斷五支成就六支，這是表示阿羅漢的清淨。下面阿羅漢又有一種功德，「一向守護四所依止」，這句話怎麼講呢？

《披尋記》一一一八頁：

一向守護四所依止者：思所成地說：依四所依，立四種護： 謂命護、力護、心雜染護、正方便護。（陵本十八卷十六頁）此四所依，如義應知。

    「一向守護四所依止者：思所成地說：依四所依，立四種護」，這個四所依：就是衣服、飲食、臥具、病緣醫藥，一切生活所須的，這是四所依。依這四所依而立出了四種所護：什麼護？「命護、力護、心雜染護、正方便護」，在「（陵本十八卷十六頁），此四所依，如義應知」，前面是講過了。這個四護，實在還是很重要的一件事。

申二、永離貪愛

最極遠離，獨一諦實，棄捨希求，無濁思惟，身行猗息。

    前面是守護四依。下面是第二科「永離貪愛」，這阿羅漢……我們一般的講到阿羅漢，就是簡單的說了一說，這地方說的非常詳細，怎麼叫做阿羅漢？有什麼功德？「最極遠離，獨一諦實，棄捨希求，無濁思惟，身行猗息」，這就叫做「永離貪愛」。看《披尋記》的文解釋這一段話。

《披尋記》一一一八頁：

最極遠離，至身行猗息者：思所成地有一頌言：住戲論皆無，踰墻塹離愛，牟尼遊世間，天人不能識。（陵本十九卷十一頁）謂阿羅漢苾芻。於惡魔怨一切愚夫所繫屬主解脫自在，是名最極遠離。如是真阿羅漢。一切天人皆不能識，是名獨一諦實。棄捨自屬養命珍財，及與生天方便，是名棄捨希求。無諸惡見及愛無明種種過失，是名無濁思惟。究竟自在，遊行空閑聚落，是名身行猗息。如是諸義。皆依彼長行釋。

    「最極遠離，至身行猗息者：思所成地有一頌言」，思所成地我們已經學過了。那有個頌上說：「住戲論皆無，踰墻塹離愛，牟尼遊世間，天人不能識」，這個頌就是（陵本十九卷十一頁）。這個我簡單解釋一下，「住」無，「戲論」無。這個住無，「住」是什麼呢？叫作「四識住」，色、受、想、行、這四個法，是我們 「識」所住的地方。我們的眼識、耳識、鼻識、舌識、身識、意識，這個「識」就在色、受、想、行這裡活動，你不能離開這個範圍的。現在阿羅漢呢？他心裡面能離色、受、想、行，能不受一切法，能達到這個境界，所以這個「住」是無。這個「戲論無」，戲論呢？就是一般的凡夫，他的眼、耳、鼻、舌、身、意接觸到色、聲、香、味、觸、法的時候，虛妄分別，就叫做戲論。嚴重的造種種的罪業到三惡道；輕微的呢，修五戒十善跑到欲界天去，在欲界人天裡邊住。若是再輕微的，就是修四禪八定到了色界天、無色界天去；分成這三種戲論。這些事情阿羅漢都沒有了。所以「住」是無，戲論也沒有了。

    「踰墻塹離愛」，就是阿羅漢能遠離一切愛，就像「踰墻」和「踰塹」，「墻」就指欲界，欲界的愛比喻是「墻」；色界、無色界的愛比喻是「塹」。阿羅漢把欲愛、有愛、無明愛統統都消除了，叫做「踰墻塹離愛」。

    「牟尼遊世間，天人不能識」，「牟尼」中國話是「寂靜」，一切聖人都是寂靜住的。因為有煩惱，心裡面就動亂，沒有煩惱他心裡一切時都是寂靜的。這個寂靜的聖人就是阿羅漢以上的聖人都名之為「牟尼」；他沒有入無餘涅槃的時候，他還是在世間，行、住、坐、臥的，他要去乞食，他也是……我們肉眼也可以看見這一個人，但是他心裡面的境界你不認識，不但是我們人間的人不認識，超過了人間的天世間的人也是不認識，就是有禪定那些人，色界天、無色界天的有禪定的人，對於阿羅漢也不認識；不知道他是怎麼回事，不認識他的。表面上你看見他也有眼、耳、鼻、舌，也是吃飯，也是說話，但是他心裡面的境界你不知道，不認識他。若是入無餘涅槃，更是不認識，不知道那回事情。是「牟尼遊世間，天人不能識」。

    所以我們出了家的時候，要學習佛法，但是我們還是凡夫境界！你不好好深入的修奢摩他、毘婆奢那，也是用眼、耳來評論事情，用眼耳鼻舌，就是一般的虛妄分別來觀察事情；對什麼叫做聖人，不知道，不知道。這是思所成地這個頌。下邊這個《披尋記》的作者，用這個頌的意思來解釋前面這個「最極遠離，獨一諦實」這句話。

    「謂阿羅漢苾芻，於惡魔怨一切愚夫所繫屬主解脫自在，是名最極遠離」，阿羅漢這個苾芻，阿羅漢一定是出家人。在家人得了三果後決定是出家做苾芻的。所以得阿羅漢的人決定是個出家的苾芻。「於惡魔怨」，對於這個惡魔怨，當然是欲界…欲界天、他化自在天有惡魔，惡魔是佛法的怨，它是破壞佛教的。「一切愚夫所繫屬主」，這個惡魔，是天魔，實在還有蘊魔、煩惱魔、死魔、天魔，一共有四種魔。四種魔裡面最厲害的實在是內心裡面的煩惱魔，內心的煩惱魔是最厲害的。「一切愚夫所繫屬主」，這一切沒有得聖道的愚夫都繫屬於魔，魔是你的主人，你要聽它招呼，你自己不能作主的，是你的煩惱在作主的，是這樣。「解脫自在」，這阿羅漢對各式各樣的魔，「解脫自在」，完全解脫了。魔王不可以指使他的，給他作主，不可以的。阿羅漢他自己想要怎麼地就怎麼地，不聽魔的招呼的，所以這是名「最極遠離」。「最極遠離」就是這樣的意思。這句解釋的好，這樣解釋的很好。

    「如是真阿羅漢，一切天人皆不能識」，這阿羅漢，這真實得了聖道的阿羅漢，一切天、一切人都不能認識他，是名「獨一諦實」，這個獨一諦實是這樣意思。一切天人都不認識他；不認識他怎麼回事。「獨一諦實」的「諦實」，就是真實。我們觀察，我們的身、口、意，不全是真實的，就是虛妄分別，虛妄分別都不對嘛！就是有這個事情。裡面沒有戒、定、慧，都是虛妄分別嘛！所以都是不真實的。阿羅漢把一切虛妄分別都解脫了，就是清淨的戒、定、慧的境界。戒、定、慧、解脫、解脫知見，都是很寶貴的！很清淨光明的境界。「獨一諦實」是這樣意思，是名「獨一諦實」。

    「棄捨自屬養命珍財，及與生天方便，是名棄捨希求」，這棄捨希求怎麼講呢？是棄捨自屬養命珍財，如果阿羅漢他在家的時候，他有很多的財富，他都把它丟掉，不要了。然後他就是生命還要存在，就是向人乞食。自己的財富都不要，然後就是向人乞食。所以在家社會上的人，不是佛教徒，感覺這件事真是奇怪！你有那麼多的錢為什麼不要了，然後向別人要飯吃，這件事真是奇怪，這是一件奇怪的事情。「及與生天方便」，這個天生方便呢，在家人就是愛著欲，所以人間的欲還不如天上好，天上的欲也是最奇妙的，說是不歡喜世間的珍財，也可以上天上去享受欲樂嘛！阿羅漢呢？把生天的方便也棄捨不要。所以社會上的人就責怪這件事。現在這阿羅漢就把這些事都不要，生天的方便也不要，世間的財富、榮華富貴都棄捨了，是名「棄捨希求」。

    若是我們沒有出離的願，我們出了家，出了家，我們沒有出離的願，沒有得聖道的意願的話，你所作的持戒、修定統統都是生天方便。只是解脫了三惡道而已，就是在人間或天上去，這是這麼一個有漏的方便。你若有出離的願，那麼你持戒、修定，這是聖道的方便，得涅槃的方便。因為我們出了家，當然最初誰也沒有嚴格地來問你：你有出離心嗎？你出家！沒有說這句話。反正不願意過在家生活，就來到寺廟，過這個生活，穿上衣服，受了戒，經過這個次第，就是出家人了，這是個表面。表面上是這麼回事兒。你要建立出離的願，然後修學戒定慧，這是一個佛弟子，這是個大苾芻，可以這麼說了。如果你沒有出離願，這個名字是你不可以承當的，不可以承當的！「棄捨希求」，這叫做棄捨希求。但阿羅漢是已經成功了的人。

    「無諸惡見及愛無明種種過失，是名無濁思惟」，沒有惡見、我見、我所見、有見、無見、常見、斷見，這都是見。沒有這些見，沒有這些見，這件事不是容易的。是要經過修四念處，長時期的修行成功了，才沒有這些惡見，及愛和無明種種的過失。不然的話，你有出離願是有，你這些你還不能解脫，要經過修行才可以的。是名「無濁思惟」。就是他心裏面沒有這種染污的思惟，沒有。

    「究竟自在，遊行空閑聚落，是名身行猗息」，他這個阿羅漢，這個時候是究竟的自在，一點障礙沒有了，世間上一切的名聞利養不能夠影響他的，究竟自在。「遊行空閑聚落」，這個遊行空閑聚落，這個聚落就是這個社會上的人聚居的地方，或者是一個小的鄉村、一個鎮、一個城市、或者大城市都叫做「聚落」。現在是「空閑聚落」，這裡面有點意思，就是阿羅漢不管到什麼地方，他都是心裡面與空相應的，明白點說，這「空聚落」就是第一義諦！他的身口意是與第一義諦相應的，是名「身行猗息」。他不動了，這個身的動，身的動實在就是心動，身那裏能會動呢？是你的心動，身才動，所以這個一切一切的事情，這個動的境界在阿羅漢已經息了。這個「猗」字在這裡講呢，是個口頭語，是個語助詞，他本身沒有意思的。就是他這個身的動完全沒有了，身体不動，其實就是心不動了，這叫做「究竟自在，遊行空閑聚落，是名身行猗息。」

    「如是諸義皆依彼長行釋」，就是根據那個「住戲論皆無，踰墻塹離愛，牟尼遊世間，天人不能識」這個頌，還有長行解釋這個頌，根據那個長行解釋這段文的。前面永離貪愛是第二科，現在第三科「證俱解脫」。

申三、證俱解脫

心善解脫。慧善解脫。獨一無侶，正行已立，名已親近無上丈夫。

    「心善解脫。慧善解脫」，這個《大智度論》上解釋這兩句話呢，煩惱有兩種：一個是愛煩惱，一個是見煩惱。這個愛煩惱，我們的煩惱不只是愛，還有其他很多的煩惱。很多的煩惱裏邊最有力量的是愛煩惱。所以若把愛煩惱斷了，一切煩惱都斷了。這個愛煩惱它有什麼作用呢？「愛能覆心」，這愛能夠蒙蔽你的心，叫你的心不自在，蓋覆的「覆」。「愛能覆心」，令你的心不自在，你斷除愛煩惱呢，心就解脫了。斷除愛煩惱，一定是要有禪定；你離欲界的愛要得色界定，無色界定。你若得出世間的三三昧呢，那有愛……欲愛，有愛、無明愛，統統都斷除了，就是心善解脫。這裏面包括了究竟的解脫，就是「心善解脫」。「慧善解脫」，其實「心善解脫」就是究竟圓滿了。但是修行人不完全是這樣子，就是他得到了這個……他只得到未到地定，在未到地定修四念處，就是斷除三界的煩惱，就是得到無漏的智慧了，解脫了這個我我所，我見的煩惱，叫「慧解脫」。而這個人的禪定不見足。禪定不見足，沒有得到八解脫，或者是得到了初禪、二禪、三禪、四禪，他沒有修八解脫，還不具足，定力不具足，不圓滿，那就叫做「慧善解脫」，是這麼意思。現在這裡面說阿羅漢，這兩種解脫都具足了。

    「獨一無侶」，這阿羅漢，他的心是沒有伴侶的，心能離一切相叫「無侶」。我們的心總是要有一個所緣境，這個所緣境是你的伴侶。這阿羅漢他這個心，他可以沒有所緣境，所以「獨一無侶」。「正行已立」，「正行」就是聖行，已經完全建立起來了。「名已親近無上丈夫」他真實是親近佛陀的。佛陀那個究竟圓滿的那種境界，獨一無侶的境界，正行已立的境界。阿羅漢也這樣學習，達到了這個境界。就是達到了「獨一無侶，正行已立」，他是真實是親近佛的人了，可以名之為親近佛的人了。

申四、具六恒住

具足成就六恒住法，謂眼見色已，無喜無憂，安住上捨，正念正知。如是耳聞聲已，鼻嗅香已，舌嚐味已，身覺觸已，意了法已，無喜無憂，安住上捨，正念正知。

    「具足成就六恒住法，謂眼見色已，無喜無憂，安住上捨，正念正知」，這是第四科，具六恒住。他成就了六種恒住法，六種恒住是什麼呢？「謂眼見色已，無喜無憂」，看見可愛的境界，他心裡面不愛，不感覺到歡喜。看見這個醜陋的境界，心裡面也不憂，也沒有憂，沒有這種分別。這就是平等位，就在這裡清淨住。「安住上捨」，他心裡面住在那個無執著的境界，最高上那個無著的境界，不執著，這個「捨」就是不著了，不著的境界。「正念正知」，他並不糊塗，他正念，心裏明明了了地、有清淨的正念。「知」也知道什麼是好、是壞，也是知道的。他並不糊塗。「如是耳聞聲已，鼻嗅香已，舌嚐味已，身覺觸已，意了法已，無喜無憂，安住上捨，正念正知」，也是這樣子，就是說他不入定的時候，這個前五識也和前五塵接觸，接觸，他心裏還是清淨的，安住上捨。這叫做「六恒住」。阿羅漢有這種六恒住的功德。

申五、三毒永盡（分二科）　酉一、自能領受

彼於爾時，領受貪欲無餘永盡。領受瞋恚無餘永盡。領受愚癡無餘永盡。

    這是第五科「三毒永盡」，分兩科，第一科是「自能領受」。「彼於爾時，領受貪欲無餘永盡」，成就了阿羅漢的時候呢，「領受貪欲」，這個貪欲是心所法而不是心王，它是另外有種子現行了，有了貪欲心。凡夫就是種子現行生了貪欲心，心就與它和合在一起，就接受了這件事。阿羅漢不是，領受貪欲這件事，「無餘永盡」，再不接受這件事，不會心裏再有貪欲的。我們心裡面遇見不如意的事情，心裡面瞋恨了，心就和瞋恨在一起活動，心就是接受了。阿羅漢不是，他不接受這件事，心裏沒有這件事。領受貪欲無餘永盡。

    「領受瞋恚無餘永盡」，我們初發心用功修行，說是完全沒有貪瞋癡是不可能，但是你先要認識，我現在有貪心不對的，我現在有瞋心，這是不對的。你先要知道這一點，就好了，就比較好一點。但是你若不常學習經論，不常靜坐，你不學習聖道，你知道這件事嗎？你心裡來了貪心了，你就隨著貪心去了。而瞋心來了，就隨著瞋心去了。我不對，我對！我是理直氣壯的，是這樣的。現在這上說阿羅漢，不是，阿羅漢不接受，他心裏面……他那個正智，大智慧大光明，不接受這些黑暗的境界，「領受瞋恚無餘永盡」。「領受愚癡無餘永盡」，「愚癡」，不明白因果的道理，不明白世間因果，也不明白出世間的因果，用自己的愚癡，當作真理。這阿羅漢沒這個事情，「領受愚癡無餘永盡」。這是第一科自能領受。現在第二科是他應供養。

酉二、他應供養

彼貪瞋癡皆永盡故，不造諸惡，習近諸善。其心猶如虛空淨水，如妙香檀。普為一切天帝天王恭敬供養。

    「彼貪瞋癡皆永盡故」，那個阿羅漢他的貪心、瞋心、愚癡心，都永久地消除了。「不造諸惡」，他不會造作惡事。因為有貪瞋癡才做錯誤的事情，他沒有這種心，所以惡事不造了。「習近諸善」，他親近一切善法，做善事。「其心猶如虛空淨水」，阿羅漢那個心就像虛空似的，沒有分別的。一切萬物都在虛空裏面，虛空對萬物不分別，猶如清淨的水似的，沒有染污。「如妙香檀」，那麼樣地美妙令人歡喜、恭敬，能發出妙香的那個檀香木，阿羅漢是這個樣子。

    「普為一切天帝天王恭敬供養」，不要說是人間的人，人間的人未必能發心供養阿羅漢，未必。人間的人是什麼？我歡喜誰就供養誰，都是用情感來做事的。天上的人，有的他們的果報強一點，有點神通，他有天眼通、天耳通、他心通、神足通、宿命通、沒有漏盡通。他強一點，認識這個人是個善人，這個人是惡人，這個人是聖人，這個人超過了一般人，他認識一點。所以那個牛狤尊者（憍梵波提），牛狤尊者，有阿羅漢，阿羅漢是個人，但是他有點像牛那個樣子，就是吃這個飯到胃裏還要吐出來，還要嚼，有這種習氣。有習氣，佛說你到天上去，天上的人知道你是阿羅漢，不輕視你。所以這就是「普為一切天帝天王恭敬供養」，這當然是聖人。

    比如說我們這個念供的時候，跟著課誦本，念供的時候，就是供佛、供菩薩，沒有阿羅漢。我們中國是大乘佛教，就是對阿羅漢這恭敬心就不強。但是我們現在念供的時候加上阿羅漢的名字，就是阿羅漢是聖人，是應該恭敬供養的，是這個意思。

未三、住二涅槃（分二科）　申一、有餘依

住有餘依般涅槃界。度生死海，已到彼岸。亦名住持最後有身。

    「住有餘依般涅槃」，這是第三科「住二涅槃」，第一科「有餘依」。「住有餘依般涅槃界」，他這涅槃分兩種，第一個是「有餘依」。就是你的心究竟清淨了，但是這個身體是前一生的有漏業所感的這個身体，你得阿羅漢是得到了，你是成就了這樣的功德，但是你的壽命還沒盡，這果報還要繼續存在的。這個有剩餘的「依」，「依」就是身體，就是你這個色受想行識叫做「依」。你要靠這個身體修學聖道的，所以叫「依」。也是靠這個身體做惡、做善，都是靠這個身體。沒有這個身體，什麼也不行的。現在阿羅漢呢，他是所有的煩惱通通都消除了，但是還剩下這個身體。但是他心裏面是清淨自在的，所以叫做「住有餘依般涅槃界」。「度生死海，已到彼岸」，這個生死的大海，無量劫來一直地生了又死，死了又生，廣大無邊，很難解脫。阿羅漢過去了，超過了這個境界。「已到彼岸」，已到生死彼岸那邊，到涅槃那兒去了。「亦名住持最後有身」，就是他現在這個身體還存在，但是這個身體是最後的身體了。他那個道力的攝持的力量，使令他是最後，以後再沒有這個臭皮囊了。

申二、無餘依（分二科）　酉一、標相

先業煩惱所引諸蘊，自然滅故。餘取無故，不相續故，於無餘依般涅槃界而般涅槃。

    「先業煩惱所引諸蘊，自然滅故」，這是第二科是「無餘依」，分兩科。第一科是「標相」。「先業煩惱所引諸蘊，自然滅故」，說這個身體從那裏來的呢？是過去世的業力加上煩惱，不但是業力，還要有煩惱。這兩種力量「引諸蘊」來成就這個身體，成就色受想行識諸蘊。「自然滅故」，現在因為你以前那個煩惱沒有了嘛，你身體到時候自然是要滅了。「餘取無故」，他心裡面沒有愛，愛緣取這回事了，沒有煩惱了，沒有了。「不相續故」，所以這個生命體就不能相續下去了，就結束了。「於無餘依般涅槃界而般涅槃」，對那個無餘依的涅槃的世界，他就「而般涅槃」，「般」中國話是個「入」的意思，出入的「入」，就是入到不生不滅的境界去了，就是那個真如的境界。這是第一科標相，第二科「顯義」。

酉二、顯義

此中都無般涅槃者，如於生死，無流轉者。唯有眾苦，永滅寂靜，清涼滅沒。唯有此處，最為寂靜。所謂棄捨一切所依，愛盡離欲永滅涅槃。

    「此中都無般涅槃者」，說阿羅漢入涅槃，說我入涅槃，就是有一個入涅槃者，現在阿羅漢呢，「無般涅槃者」，就是沒有「我」可得，沒有我可得的，「無涅槃者」。「如於生死，無流轉者」，就是舉一個例子：譬如說在生死裏流轉也是沒有我的，生死流轉只是色受想行識的變化，相續的變化就是生死流轉，但是不是有個「我」在生死裏流轉。不是說這個「我」到天上去了，「我」來到人間，「我」下了地獄，沒有「我」，沒有這回事。沒有。就是生死凡夫也是沒有「我」的。他只是執著有「我」而已，並不是真實有「我」的。「唯有眾苦，永滅寂靜」，所以得涅槃，就是所有的惑業苦，無量無邊的生死苦，永久的息滅了。再沒有苦惱的擾亂，動亂的境界，所以他是入於寂靜的境界了。阿羅漢永久地寂靜，而不動亂了。「清涼滅沒」，「清涼」就是，你在生死裏流轉的時候，你有貪、瞋、痴，貪、瞋、痴是火呀！是熱惱令你苦惱的境界。現在貪、瞋、痴沒有了，就清涼了。就是「滅沒」就把苦惱的境界，令你熱惱的境界，滅了。你這老病死都是火呀！無常也是火，造一切業也都是火，我們都在火裡面，為火所燃燒。現在這阿羅漢入無餘涅槃把這惑業苦的火通通息滅了。是到了清涼的世界去了，「清涼滅沒」。

    「唯有此處，最為寂靜」，沒有老病死，沒有惑業苦那個地方，無餘涅槃那個真如的境界，是最寂靜的，那裡沒有土匪了，最寂靜。「所謂棄捨一切所依，愛盡離欲永滅涅槃」，就是所常說，佛常說的：「棄捨一切所依」。我們人間的人，有的貪、瞋、痴煩惱會造重惡，就跑到三惡道。三惡道的身體是你的所依。又變成個毒蛇，那樣的色受想行識是你的所依。無量無邊的所依，作老虎、作毒蛇，作一個鳥，飛鳥，或者到地獄去，作餓鬼，這麼多的所依，到人間也是無量無邊的所依，到天上去也是無量無邊的所依。現在得了阿羅漢，「棄捨一切所依」。「所依」是果報，為什麼能棄捨呢？就是因為愛盡離欲了。你的欲界的愛盡了，色界、無色界的欲也離了，永滅涅槃，這些惑業苦永久地滅，這就是涅槃。

午二、結

當知此中有如是相。

    到得了阿羅漢，這無餘涅槃，涅槃裡面有如是相。成就了阿羅漢有如是這麼多的功德相。

巳二、釋漏盡（分二科）　午一、永斷五支（分二科）　未一、標列五支

阿羅漢苾芻諸漏永盡，不能習近五種處所。一者、不能故思殺害諸眾生命。二者、不能不與而取。三者、不能行非梵行習淫欲法。四者、不能知而妄語。五者、不能貯蓄受用諸欲資具。

    這是第二科解釋漏盡。得了阿羅漢果的那一科裡面，第一科是辨諸相。現在第二科，釋漏盡，解釋他的漏盡。分兩科，第一科是「永斷五支」。又分兩科，第一科標列五支。阿羅漢苾芻一切的煩惱永久的消除了。「不能習近五種處所」，他不能夠去親近這五種處所。那五種處所？

    「一者、不能故思殺害諸眾生命」，他不能故意的、動念頭要殺這個眾生，他不能，他這個心發不起來。「二者、不能不與而取」，他自己沒有財富，但是他也不能不與而取，他不能。你不給他，他不要，他不拿。「三者、不能行非梵行習淫欲法」，這個阿羅漢不能作這件事，他不作這件事。「四者、不能知而妄語」，明知道是不對，但是就說謊話，阿羅漢不說這話，不說謊話。我們凡夫，常很容易說謊話。但是我們學習不說謊話。你不說嘛！就是沒有說謊話。這件事不願意告訴你，你就是不說就沒有事了嘛。你不要說謊話，用別的事情遮掩，不要。就是不說就沒有事嘛！練習不說謊話。當然這裡面要加上智慧的。是這樣。「五者、不能貯蓄受用諸欲資具」，阿羅漢他不積蓄這些諸欲的資具，衣服、飲食、臥具、醫藥這一切事，他不積蓄它。我只有今天吃這頓飯吃完了，完全……剩下所有……飯菜有剩下，布施給禽獸，他不積蓄。第二天需要了，再去乞，不積蓄，阿羅漢有這種事情，不積聚財富。

未二、出永斷因

如是不能妄計苦樂自作、他作、自他俱作、非自他作，無因而生。

    「如是不能妄計苦樂自作、他作」，這第二科，前面是標列五支，第二科「出永斷因」，他能永斷這一切煩惱的因，為甚麼他能這樣子呢？「如是不能妄計苦樂」，阿羅漢有這麼多的功德的原因，就是他不妄計苦樂是自作、他作、自他俱作、非自他作，無因而生，他不執著這些事。他不這樣的執著，沒有這種邪知邪見，他就是認為一切法是因緣有的，因緣有的，這裡面有的是有罪過的，有的是有福的；有的是染污的，有的是清淨的，所以阿羅漢呢，隨順佛教，修學聖道，棄捨一切染污，達到真如的境界。所以這些錯誤的事情都不作。這個地方前面我們講過，「苦樂是自作、他作、自他俱作、非自他作，無因而生」，都不是的。那麼是怎麼生的呢？是因緣生的。這是出永斷因。因為有這樣的因緣，通達緣起的智慧，所以就能夠遠離一切過失，成就一切功德。

午二、離諸佈畏

又亦不能怖畏一切不應記事。又亦不能於雲雷電霹靂災雹，及見種種怖畏事已，深生驚怖。

    「又亦不能怖畏一切不應記事」，我曾經也……就是這一回台灣地震的時候，我曾經妄想這個事，台灣有很多有誠心的佛教徒，有功德力，做善事。這個大的災難來了，大家要受苦呀！我們觀世音菩薩都不表示甚麼，都不告訴你這件事。是怎麼回事情？這地方說出來。「又亦不能怖畏一切不應記事」，這些聖者，這阿羅漢他不能這樣子，恐怖眾生，不應該說的事情他不說。因為說出來會令人恐怖，他不說，阿羅漢不說這些事情。只有什麼樣？沒有得聖道的人呢，他就是心裡當然是有所圖，就告訴你：「現在有事情，你不可以到那裡去」，就是有時候會有這個問題，阿羅漢不說這些事情。 「又亦不能於雲雷電霹靂災雹，及見種種怖畏事已深生驚怖」，阿羅漢看這些事，沒有深生驚怖的事情。沒有這事情，他不驚怖。看底下文：

《披尋記》一一一九頁：

如是不能妄計苦樂等者：此即前說成就六支。於妄計中略有四種：謂即自作、他作、俱作、此之三種，惡因論邊。後之一種，無因論邊。遠離此四，又不怖畏一切不應記事，及於諸怖畏事不生驚怖。是故說言，成就六支。

    「如是不能妄計苦樂等者：此即前說成就六支」，成就六支。「於妄計中略有四種：謂即自作、他作、俱作、此之三種，惡因論邊。後之一種，無因論邊」，加起來是四種。「遠離此四，又不怖畏一切不應記事，及於諸怖畏事不生驚怖」，加上這兩個。「是故說言，成就六支」，那麼前面那六支，說六個也可以，是這個意思。

卯二、辨作意（分二科）　辰一、加行究竟作意

當知此中金剛喻定所攝作意，名加行究竟作意。

    第二科「辨作意」，分兩科，第一科是「加行究竟作意」。當知前面所說的金剛喻定所攝作意，那就是加行究竟作意，七種作意裡面加行究竟作意。

辰二、加行究竟果作意

最上阿羅漢果所攝作意，名加行究竟果作意。

    就是最後功德圓滿了。

丑三、結得究竟

由如是等多種作意，依出世道證得究竟。

    這是「結得究竟」。依出世道到最後圓滿了，是由七種作意最後圓滿，這樣子。

丁三、結成地意

如是一切名聲聞地。此是一切正等覺者，所說一切聲聞相應教法根本。猶如一切名句文身，是所製造文章咒術異論根本。

    「如是一切名聲聞地」，這是第三科「結成地意」。聲聞地一開始分三科，現在是第三科。如是前面這一大段文這叫做聲聞地。「此是一切正等覺者，所說一切聲聞相應教法的根本」，前面聲聞地這麼多的說法，這是「正等覺者」，是佛，是釋迦牟尼佛所說的，一切聲聞相應的教法。你學習這樣的教法，你就能得聲聞道、聲聞果，與這件事相應的，屬於這法的根本的教義。這根本就是這樣子。如果廣說呢？以此為根本。是這樣的意思。「猶如一切名句文身，是所製造文章咒術異論根本」，這是說個譬喻，譬如說是你寫文章，文章一定是名句文，「文」就是字。依靠這個字立出來種種的名，立出來種種的句，這樣才能寫出文章來。這個咒術也是靠這個名句文才成就的。「異論」，各式各樣不同的異論，也是靠文句而來的。現在前面這一大段文，這是聲聞相應教法的根本。是廣論聲聞佛法的，以此為根本。


Tape 326b

瑜伽師地論 > 卷第三十四 > Tape 326b

《瑜伽師地論》卷三十四

本地分中獨覺地第十四

丙十一、獨覺地（分二科）　丁一、結前生後

如是已說聲聞地，云何獨覺地？

    「如是已說聲聞地」，這本地分一共十七地。十七地，現在是第十一地，獨覺地。聲聞地是第十，獨覺地是第十一。分兩科，第一科是「結前生後」。「如是已說聲聞地」，前面聲聞地已經說完了。「云何獨覺地？」獨覺地是什麼意思呢？這就是生後。

丁二、標釋五相（分三科）　戊一、標

當知此地，有五種相。

    這下面第二科「標釋五相」，分三科，第一科是「標」。你問什麼叫做獨覺地？當知此獨覺地有五個相貌。第二科是「列」。

戊二、列

一者、種性，二者、道，三者、習，四者、住，五者、行。

    第一個種性，第二是道，第三是習，第四是住，第五是行，用這五種相貌，解釋這個獨覺地。

戊三、釋（分五科）　己一、種性（分三科）　庚一、徵

云何獨覺種性？

    第三科解「釋」。分五科，第一科解釋「種性」。先是「徵」。云何獨覺的種性呢？

庚二、標

謂由三相，應正了知。

    第二是「標」。由三個相貌，你應該這樣子了知這個獨覺種性。這是標。第三科解「釋」，分三科，第一科「薄塵種性」。

庚三、釋（分三科）　辛一、薄塵種性

一者、本性獨覺，先未證得彼菩提時，有薄塵種性。由此因緣，於憒鬧處，心不愛樂。於寂靜處，深心愛樂。

    「一者、本性獨覺」，就是這個眾生，他的本性就是獨覺。他還沒有修行，就是個凡夫，但是他的心性是個獨覺的種性。「先未證得彼菩提時，有薄塵種性」，說是沒有煩惱，那是聖人。現在在凡夫的時候，他還不是聖人，但是這個時候，這個獨覺種性的這個人，他還沒得到菩提聖道的時候，有薄塵種性，就是煩惱微薄，這個染污心薄，不是那麼多。這種情形，這是一個相貌。「由此因緣，於憒鬧處，心不愛樂。於寂靜處，深心愛樂」，由於他的煩惱輕，他的貪嗔痴輕。由於他煩惱輕的關係，這個憒鬧的地方、熱鬧的地方，色聲香味觸特別能吸引人的地方，他心裏不歡喜。「於寂靜處，深心愛樂」：沒有色聲香味觸，沒有那些污染的境界的地方，寂靜，沒有那麼多的雜亂、動亂的境界，他心裏歡喜，歡喜這個地方。這是一個相貌。就是煩惱輕，歡喜寂靜處，這是一個相貌。第二科是「薄悲種性」。前面是薄塵，下面是薄悲。

辛二、薄悲種性

二者、本性獨覺，先未證得彼菩提時，有薄悲種性。由是因緣，於說正法利有情事，心不愛樂；於少思務寂靜住中，深心愛樂。

    「本性獨覺，先未證得彼菩提時」，這個獨覺菩提，你沒有成就的時候，「有薄悲種性」，就是慈悲心少，不是沒有慈悲，慈悲心少。「由是因緣，於說正法利有情事」，由於這個因緣呢，對於說正法，宣揚佛法利益眾生的事情，「心不愛樂」：他不歡喜去，他不歡喜做這個事。「於少思務寂靜住中，深心愛樂」，少思，心裏面不思惟什麼，雖然不是得禪定，但是心裏面的散亂輕微。「務」，少思、少務，沒有事情，事情少，不能說一點事情沒有，但是少，事情少。「寂靜住中」，在這地方住，很寂靜，他歡喜。「深心愛樂」：深深地歡喜這個境界。他還沒得聖道，但是他有這種性格，這個人。

辛三、中根種性

三者、本性獨覺，先未證得彼菩提時，有中根種性，是慢行類。由是因緣，深心希願無師無敵，而證菩提。

    第三種，本性，本來就是獨覺種性的人，先沒有證得彼菩提的時候。「有中根種性」，也不是聲聞種性，也不是佛種性，在聲聞種性和佛種性之間的這種種性的人。這個人有什麼特別的地方呢？「是慢行類」，高慢心很大。前面是薄塵，很多的煩惱都沒有，但是這個人的高慢心是大。這個慢行，「行」，就是心。就是他的高慢心很大，是這一類的人。「由是因緣」，由於他的高慢心大，由於這個原因。「深心希願無師」，願意不要有老師教導我，也不願意有敵人同他對抗，我這樣地就能得聖道，我歡喜這樣。這個種性有這麼三種。這三種呢，可能一個人，這一個人有這三種種性；或者是這三種種性的那一種，都是屬於獨覺種性，是這樣意思。

己二、道（分三科）　庚一、徵

云何獨覺道？

    前面獨覺種性說完了，這是第二科「道」，分三科，第一科是「徵」。怎麼叫做獨覺道呢？第二科是「標」。

庚二、標

謂由三相，應正了知。

    也是由三個相貌，你可以知道。這是標。下面是解「釋」，分三科，第一科「初獨覺道」。

庚三、釋（分三科）　辛一、初獨覺道

謂有一類安住獨覺種性，經於百劫，值佛出世，親近承事，成熟相續，專心求證獨覺菩提。於蘊善巧、於處善巧、於界善巧、於緣起善巧、於處非處善巧、於諦善巧。勤修學故，於當來世，速能證得獨覺菩提，如是名為初獨覺道。

    「謂有一類安住獨覺種性」，就是有這麼一類安住獨覺種性的人。「經於百劫，值佛出世」，他經過有一百個劫，經這麼長的時間，他遇見佛出現世間，不是短時間。譬如我們遇見釋迦佛，釋迦佛出現世間……就算二十九歲出家，八十歲入滅，就是這麼長的時間。現在是經一百劫，遇見佛出世。「親近承事」，他對於佛很親近，為佛做事。「成熟相續」，在這裏……在佛這裏栽培善根，這個「成熟」當個動詞講，不是已經成熟，就是這樣子常常在學習佛法，修學聖道，使令善根成熟，但是是相續的，而不中斷。「專心求證獨覺菩提」，這是說他的願，他的願望；他的願望是求證獨覺菩提，就是前面說的，他不願得聲聞阿羅漢，也不願意成佛。「於蘊善巧、於處善巧、於界善巧、於緣起善巧、於處非處善巧、於諦善巧」，這是六個善巧，前面已經講過了。「勤修學故」，這個「成熟相續」，怎麼叫做成熟相續？就是這個，就是他親近佛的時候，他就是專心地修這個蘊、處、界、緣起、處非處，苦集滅道的四諦，這麼樣修學栽培善根，栽培出世間的善根。他有獨覺的菩提的願；他還是和阿羅漢一樣，要去栽培善根。「勤修學故」，他不懈怠。「於當來世，速能證得獨覺菩提」，因為他在有百劫這麼長遠的時間內親近佛，栽培善根，所以他將來世的時候，就是無佛出世的時候，速能證得獨覺菩提，他就滿願了。他在得獨覺菩提的時候，沒有老師，也沒有敵人。「如是名為初獨覺道」，這個「道」就是得獨覺菩提的因，叫做獨覺道。

辛二、第二獨覺道

復有一類，值佛出世，親近善士，聽聞正法，如理作意。於先所未起順決擇分善根，引發令起，謂：煖、頂、忍。而無能力，即於此生證法現觀，得沙門果。復修蘊善巧、修處善巧、修界善巧、修緣起善巧、修處非處善巧、修諦善巧故，於當來世，能證法現觀，得沙門果，是名第二獨覺道。

    「復有一類，值佛出世，親近善士，聽聞正法，如理作意」，「第二獨覺道」，這是又一類。在獨覺裏邊也有分這麼三類。「值佛出世」，遇見佛出世間，這是一個非常重要的條件，得聖道的條件。「親近善士」，他親近佛，「聽聞正法，如理作意」，也還是以蘊善巧，處善巧，界善巧，這麼多的善巧，修學止觀的。「於先所未起順決擇分善根，引發令起，謂：煖、頂、忍」，當然是這樣子嘛！最初你還沒能成就煖、頂、忍的這種善根，還沒成就，所以「先所未起」。「順決擇分」，決擇，決澤分就是得聖道了。譬如說得了初果以後，就是成就了決擇分。決擇是一個無漏的智慧，它是一個得涅槃的因，所以叫做「分」。「順決擇分」，現在不是決擇分，可是順於決擇分。沒有發起這個順決擇分的善根，但是它「引發令起」。這個「順」字，就當引發講。它能引發決擇分的善根，叫它生起。什麼是順決擇分善根呢？「謂：煖、頂、忍」，這三種善根。煖、頂、忍、世第一是四種善根，世第一沒有說，只是說煖、頂、忍。「而無能力，即於此生證法現觀，得沙門果」，他能夠發動修這個緣起、修這麼多的善巧、修學止觀，也就是修四念處了。能夠成就煖的善根、頂的善根、忍的善根，能達到這裏。「而無能力」，但是沒有力量能夠「即於這一生證法現觀」，就是得了聖道，不能。這個法現觀，這個「法」就是佛的教法，依據佛的教法去修現觀，就是修止觀，這是在修；若「證法現觀」就是得聖道了。他沒有力量這一生就得聖道，他不能。「無力能即於此生證法現觀，得沙門果」。沒有這個力量得沙門果。

    「復修蘊善巧、修處善巧、修界善巧、修緣起善巧、修處非處善巧、修諦善巧故，於當來世，能證法現觀，得沙門果，是名第二獨覺道」，譬如說是你原來修善巧而證法得聖道。得聖道以後，就是得沙門果以後，又修蘊善巧、修處善巧、修界善巧、修緣起善巧、修處非處善巧、修諦善巧故；他不能，他這個辟支佛根性的人，不能這樣子，只能夠發動到煖、頂、忍，就是到這兒為止。若是得了世第一，一剎那間就得聖道了，他不能到世第一的境界。「於當來世能證法現觀」，因為他那一世，他的修行已經達到了煖、頂、忍的程度，所以第二生呢？「能證法現觀」，就是由世第一一下子就得聖道了，「得沙門果」。「得沙門果」，這個地方，這句話比較寬，或者是得初果、或者是得二果、或者是得三果、或者是得四果，得阿羅漢道，但是這個時候叫做獨覺。「是名第二獨覺道」。

辛三、第三獨覺道

復有一類，值佛出世，親近善士，聽聞正法，如理作意，證法現觀，得沙門果。而無力能於一切種至極究竟畢竟離垢，畢竟證得梵行邊際阿羅漢果。復修蘊善巧、修處善巧、修界善巧、修緣起善巧、修處非處善巧、修諦善巧故。依出世道，於當來世，至極究竟畢竟離垢，畢竟證得梵行邊際阿羅漢果。是名第三獨覺道。

    「復有一類，值佛出世，親近善士，聽聞正法，如理作意，證法現觀，得沙門果」，這第三種，第三類。也是「值佛出世，親近善士，聽聞正法，如理作意」。「證法現觀」，他這一生遇見佛了，他就是得初果了，「證法現觀」。「得沙門果」，可能得初果了、得二果、得三果了。「而無力能於一切種至極究竟畢竟離垢」，不能得阿羅漢道，不能得辟支佛果，不能。「畢竟證得梵行邊際阿羅漢果」，他不能，不能達到這個程度。「復修蘊善巧、修處善巧、修界善巧、修緣起善巧、修處非處善巧、修諦善巧故」，他不能達到這個境界，修這麼多的聖道，而達到究竟圓滿的境界。「依出世道，於當來世，至極究竟畢竟離垢，畢竟證得梵行邊際阿羅漢果。是名第三獨覺道」，他要以隨順出世的聖道，要在將來世，這一生生命結束，在將來的生命裏面，要繼續地修聖道。「至極究竟畢竟離垢，畢竟證得梵行邊際阿羅漢果」，這時候圓滿了，得辟支佛道了。是名第三獨覺道。這裏看出來，這個得辟支佛的這個人，修學辟支佛道的時候，有的是第一生完全沒得聖道；有的時候第二生得聖道了，但是不能夠一下子完全究竟圓滿。

    在其他的經論裏面說呢，這個辟支佛，最利根的要四生，四生得辟支佛道；這個聲聞阿羅漢，聲聞種性的人，最利根要三生。辟支佛最利根的要四生，最鈍的要百劫，要經過百劫才能成功的。

己三、習（分二科）　庚一、徵

云何獨覺習？

    前面這個道實在是略說的，「習」就稍為廣一點說。分兩科，第一科是「徵」。怎麼樣叫做獨覺習呢？第二科是解「釋」，分兩科，第一科「明種類」。又分兩科，第一科「依初獨覺道」。前面是三種獨覺道，依初獨覺道說。

庚二、釋（分二科）　辛一、明種類（分二科）　壬一、依初獨覺

謂有一類，依初獨覺道，滿足百劫修集資糧。過百劫已，出無佛世，無師自能修三十七菩提分法，證法現觀，得獨覺菩提果，永斷一切煩惱，成阿羅漢。

    「謂有一類，依初獨覺道，滿足百劫修集資糧」，他要滿這麼長的時間內，修集聖道的資糧，聖道資糧就是聖道的因。「過百劫已」，超過百劫以後。「出無佛世」，這時候，沒有佛在世間。沒有佛，也就表示這個地方沒有佛法。我們今天是沒有佛而有佛法，辟支佛不是出現在這個時期，是出現在沒有佛，也沒有佛法住世的時候。「無師自能修三十七菩提分法」，這時候沒有佛，沒有佛法的時候，那他怎麼能得聖道呢？他就是沒有老師，他自己就能夠修三十七菩提分法，修四念住。「證法現觀」，就得聖道了。「得獨覺菩提果，永斷一切煩惱，成阿羅漢」，也名為阿羅漢，但是沒有佛出世，沒有師，無師自悟，所以是獨覺。

《披尋記》一一二一頁：

證法現觀得獨覺菩提果等者：此中唯說證法現觀，及得阿羅漢果，不說或得沙門果。當知此類名頓出離，與下所說漸出離者有別。集論中說： 頓出離者，謂入諦現觀已，依止未至定，發出世間道，頓斷三界一切煩惱，品品別斷，唯立二果，謂預流果，阿羅漢果。（集論七卷十四頁）義應準釋。

    「證法現觀得獨覺菩提果等者：此中唯說證法現觀，及得阿羅漢果，不說或得沙門果」，這話就有點……裏面有異。「當知此類名頓出離」，就是一下子就得聖道，一下子就得阿羅漢道，得辟支佛道。「與下所說漸出離者有別」。「集論中說」，《集論》是一本書，也是無著菩薩造的。「頓出離者，謂入諦現觀已，依止未至定，發出世間道，頓斷三界一切煩惱，品品別斷」，品品都是別斷，當然也是很快的。「唯立二果，謂預流果，阿羅漢果」，中間的二果不立，就是他快的意思。

壬二、依次二獨覺道

復有一類，或依第二，或依第三獨覺道，由彼因緣，出無佛世，無師自能修三十七菩提分法。或證法現觀，乃至得阿羅漢果。或得沙門果，至極究竟畢竟離垢，畢竟證得梵行邊際，證得最上阿羅漢果。

    「復有一類，或依第二，或依第三獨覺道，由彼因緣，出無佛世」，也是出在無佛住世的時候，無師教導，自己就能修三十七菩提分法。「或證法現觀」，或者這時候得聖道了，「乃至得阿羅漢果」。「或得沙門果」，就是或者是得初果，或者得二果、得三果、得四果，就是這樣子，漸次的。「至極究竟畢竟離垢，畢竟證得梵行邊際，證得最上阿羅漢果」，這事是這樣子。下面第二科「辨異名」。

辛二、辨異名

當知此中由初習故，成獨覺者，名麟角喻。由第二，第三習故，成獨勝者，名部行喻。

    「當知此中由初習故，成獨覺者，名麟角喻」，這裏面有三種，第一種成獨覺的那個人，名麟角喻的獨覺，麟不是鹿，麟就是有一個角，而不是二個角。這表示這個辟支佛，就是他一個人，他不收徒弟。「由第二，第三習故，成獨勝者，名部行喻」，第二習和第三習的那個種類的那個獨覺，他成獨勝者，他也是特別殊勝的這個人。他叫做部行喻，這個「部」就是有統率，就是他能夠領導人，大家一起修行，那就是他收徒弟了，他也收徒弟。或者是同時有很多人，同時得辟支佛道。那麼這就叫做部行喻。

己四、住（分二科）　庚一、徵

云何獨覺住？

    這是前面解說完了，現在第四科是「住」，什麼叫做獨覺住。分兩科，第一科「徵」。怎麼叫做獨覺住呢？這是徵。下面第二科是解「釋」，分兩科，第一科「麟角喻」。

庚二、釋（分二科）　辛一、麟角喻

謂初所習麟角喻獨覺，樂處孤林，樂獨居住，樂甚深勝解，樂觀察甚深緣起道理，安樂住最極空、無願、無相作意。

    「謂初所習麟角喻獨覺」，就是有三個習，那個初習是屬於麟角喻的辟支佛。這個獨覺，「樂處孤林」，他就歡喜孤獨的一個人住在山林裏邊。「樂獨居住」，他就是一個人在那裏居住，「樂處孤林」或者這個「孤」字是形容這個林。「樂獨居住」，單獨他一個人居住。「樂甚深勝解」，他是歡喜甚深，通達第一義諦，他是歡喜這件事，對於這件事他歡喜，思惟第一義諦他歡喜。「樂觀察甚深緣起」，這個是世俗諦；「樂甚深勝解」，那個是第一義諦，這個是甚深的緣起就是世俗諦，緣起法也是很微細的。他就這樣的觀察思惟，樂觀察甚深緣起的道理。「樂安住最極空、無願、無相作意」，他成功了以後，他就安住在這裏，這位聖人就是這樣的境界。我看阿育王傳上說，阿育王一個弟弟出家以後，得了阿羅漢道以後，什麼事情都不做，就是乞食，然後就是經行、入定，別的什麼事情都不做，有這個事情。這個阿羅漢是聖人，當然他是知道，是怎麼回事情的。

辛二、部行喻

若第二第三所習部行喻獨勝，不必一向樂處孤林，不必一向樂獨居住，亦樂部眾共相雜住，所餘位相，如麟角喻。

    「若第二第三所習部行喻獨勝」，第二習，第三習的部行喻獨勝，就是他也領導別人修行的這個阿羅漢，也是獨勝。「不必一向樂處孤林」，他有的時候也是樂處孤林，有的時候也不是。「不必一向樂獨居住，亦樂部眾共相雜住」，他也歡喜收徒弟，大家在一起住，教他們都好好修行，這樣子。「所餘住相，如麟角喻」，這一位部行的、獨勝的這個獨覺者，其餘的住相。「如麟角喻」，他也是樂甚深勝解，樂觀察甚深緣起道理，樂安住最極空，無願，無相作意，也有這種性格。這是第四科說完了，現在說第五科是「行」，分兩科，第一科「徵」。

己五、行（分二科）　庚一、徵

云何獨覺行。

    「云何獨覺行」呢？第二科解「釋」，分三科，第一科「乞食無染」。

庚二、釋（分三科）　辛一、乞食無染

謂一切獨覺，隨依彼彼村邑聚落而住，善護其身，善守諸根，善住正念，隨入彼彼村邑聚落，或為乞食。

    「謂一切獨覺，隨依彼彼村邑聚落而住，善護其身」，他也是在彼彼村落的聚處而住，當然是閑靜處住。是「善護其身」，他也會保護他的身體。「善守諸根」，守護他的眼耳鼻舌身意，不像凡夫那麼浮動。「善住正念」，不管到什麼地方，他都是安住在正念裏邊。「隨入彼彼村邑聚落」的時候，「或」者是「為」了「乞食」。

辛二、以身濟度（分二科）　壬一、標

或濟度他下劣愚昧，以身濟度，不以語言。

    「或濟度他下劣愚昧」，就是救度下劣愚昧的人，他在教化他們的時候，他怎麼教化呢？「以身濟度」，用他身體所表現出來的活動，來教化眾生。「不以語言」，他不說話，有這個事情。

壬二、徵

何以故？

    這是第二科是徵。下面第三科解「釋」。

壬三、釋

唯現身相，為彼說法，不發言故。

    就是現身體的語言就是了，他這就是為眾生說法了，他不發言，不說話。

《披尋記》一一二二頁：

善護其身等者：謂入村邑聚落乞食，應當善避惡象，惡馬等，是名善護其身。若於如是諸境界相，不應策發諸根，便即於彼，不作功用，是名善守諸根。若於如是諸境界相，應當策發諸根，便即於彼正作功用，令諸煩惱，不起現行，是名善住正念，義如聲聞地說。

    「善護其身等者：謂入村邑聚落乞食」的時候，「應當善避惡象，惡馬等，是名善護其身。若於如是諸境界相，不應策發諸根」，你遇見惡象，惡馬，你不要發動：我要來對付它！我要怎麼調伏它，不要這樣子。「便即於彼，不作功用」，這形容不發動，不表示行動，「是名善守諸根」。「若於如是諸境界相，應當策發諸根，便即於彼正作功用」，如果這個聖人，他用他的智慧觀察，認為這件事應該採取行動，那麼呢，他就策發諸根，發動他的眼耳鼻舌身意。「於彼正作功用」，就發出一種行動來，發出一種作用來，「令諸煩惱，不起現行」，雖然是發動了行動來轉化那個境界，但是心裏沒有煩惱，不起現行。「是名善住正念，義如聲聞地說」。

示現種種神通境界，乃至為令心誹謗者，生歸向故。

    他示現種種神通的境界，來教化眾生。「乃至為令心誹謗者」，眾生他的內心裏面誹謗他的時候，他現出神通的時候，就能轉變那個人誹謗的心，就生出善心，就皈依了，皈依這個辟支佛了，皈依佛法了。這個在辟支佛的故事裏面倒是很多的事情。

辛三、本趣寂

又彼一切，應知本來一向趣寂。

    這是第三科「本趣寂」。有這麼多的種姓的和習、道各式不同種類的這些辟支佛，有一個共同的相貌，是什麼呢？「彼一切應知本來一向趣寂」，從本來一直地，他的心願：只要這個生命，壽命結束了，就入於寂滅，他不會轉變發大菩提心，廣化眾生，得無上菩提，這樣，他不做這件事。這上面說的，在《俱舍論》裏面也說到辟支佛的差別相。

    這個第十一，辟支佛地，獨覺地，到今天也學習圓滿了。希望各位同學告假了，希望下學期十二月六日以前回到佛學院來，我們就開始學習菩薩地。菩薩地是比聲聞地深了一點，聲聞地比菩薩地容易學習一點，但是在我的感覺，有一些地方容易講，有些地方也不容易，也要費一點心力，但是下面菩薩地，那是要用更多的心力學習才可以，但是我在想，有的人可能想，《瑜伽師地論》一百卷，太多了，我不學；太深了，我也不學，但是也有人，你愈深，我愈歡喜學；愈多，我也願意學，他不怕這件事，也還是根性不一樣。我心裏面當然是……我們把一百卷的《瑜伽師地論》有始有終的完全學習完了，當然就是滿了願。可是我們能夠由第一地，五識身相應地學習到聲聞地，我們已經感覺到歡喜了，能學習到這樣的佛法，不是簡單的事。


Tape 327

瑜伽師地論 > 卷第三十五 > Tape 327

《瑜伽師地論》卷三十五

本地分中菩薩地第十五

初持瑜伽處．種性品第一

丙十二、菩薩地（分二科）　丁一、結前生後

如是已說獨覺地。云何菩薩地？

    這是第十二科菩薩地，分二科，第一科是結前生後。「如是已說獨覺地」，這一句話呢？是結束前面的文，這個聲聞地、獨覺地已經宣說過了。「云何菩薩地」，這句話呢？是生起後文，這個菩薩地裏面的內容是什麼呢？等於是一個問話。

丁二、廣辨一一（分二科）　戊一、普攝學果（分三科）　己一、標釋品類（分二科）　庚一、總標（分二科）　辛一、嗢柁南

    下面第二科「廣辨一一」，這是詳細地說明菩薩地的內容了。這裏邊分二科，第一科是「普攝學果」，這是把菩薩地裏面所學的成就，全面地把它說明。這裡分三科，第一科是「標釋品類」。又分二科，第一科是「總標」。裏面分二科，第一科是「嗢柁南」。

嗢柁南曰：初持次相分，增上意樂住，生攝受地行，建立最為後。

    這是裏面一共有十段，用這四句話把它標出來，看下面第二科是「長行」。

辛二、長行

有十法具攝大乘菩薩道及果。

    這個本論的作者，把菩薩地的內容分成十段來說明它，也就是用這十種法，具足地該攝了全面的大乘菩薩道的內容了。「菩薩道」，這個「道」就是因，說它的因，和說它的果，完全包括在這十法裏面。

何等為十？

    哪十種呢？你同時看這嗢柁南的頌：

一者持，二者相，三者分，四者增上意樂，五者住，六者生，七者攝受，八者地，九者行，十者建立。

    第一個是持，第二者是相，三者是分，四者是增上意樂，五者住，六者生，七者攝受，八者地，九者行，十者建立。建立是最後邊的，分這麼十大段。這是「總標」。下邊第二科是「別釋」，就是一樣一樣地解釋。分三科，第一科是「初持攝」。分二科，第一科是「總釋持」的名字。分四科，第一科是「出體」。分二科，第一科是「徵」。

庚二、別釋（分三科）　辛一、初持攝（分二科）　壬一、總釋持名（分四科）　癸一、出體 （分二科）　子一、徵

云何名持？

    第一段是「持」，什麼叫做「持」呢？「持」是什麼意思呢？下面第二科是解釋。

子二、釋

謂諸菩薩自乘種性最初發心，及以一切菩提分法，是名為持。

    這個是「出體」，說出來「持」它的體性。「謂諸菩薩」就是說發無上菩提心的這些人，「自乘」就是他所學習的佛法，因為佛法分三乘：聲聞乘、獨覺乘，或者一菩薩乘。這個菩薩乘，或者說是一佛乘。菩薩乘就是發無上菩提心，他本身所學習的佛法。這個「乘」這個字，說個白話就是「車」的意思，「車」是能夠運行的，就是從凡夫地運行到無上菩提，它有這樣的功能，所以叫做「車」，所以叫做「乘」。這個聲聞乘、獨覺乘，也是「車」，就是它能運到「無餘涅槃」那裏去。那麼都是能夠解脫生死大苦，得「涅槃」的，所以叫做「乘」。

    「種性」，這個種性，說個白話就是因的意思，「種」也是因，「性」也是因的意思。就是你最初你能夠「發無上菩提心」，是因為在你內心裏面，有「因」的關係。這個用原來的話呢，就是「種性」，就是有因。而這個「因」呢？在前面聲聞地曾經提過：就是本來具足的，不是因修，創造而有，本來就有這種「因」。這個發無上菩提心的菩薩呢？他一定是在他內心裏面有這樣的種性，有這樣的「因」的。「最初發心」，他有這樣的「因」，遇見佛法的時候，他才能夠發無上菩提心，這是第二義。

    「及一切菩提分法」，發了無上菩提心，就是願。由願而導行，願能導行，就是他能夠修行六波羅蜜，無量無邊的功德。這個「菩提」，就是無上菩提，「分」就是因，無上菩提是果。無上菩提果的因，說三十七道品也可以，說六波羅蜜也可以。你發心了以後，有了願就會有這樣的修行。這一共是指三法：一個是「種性」，一個是「發心」，一個是「菩提分法」，這三法，這就叫做「持」，「是名為持」。這個「持」，「持」的內容就是這三法，這是「出體」。下面第二科，是解釋它的道理。

癸二、釋貌（分二科）　子一、徵

何以故？

    「何以故」？什麼原因這三法名之為「持」呢？先是「徵」，「何以故」是「徵」。第二科是解釋，分三科。第一科是「種性持」，先說這個「種性」是「持」的道理。

子二、釋（分三科）　丑一、種性持

以諸菩薩自乘種性為依止故，為建立故，有所堪任，有大勢力，能證無上正等菩提。是故說彼自乘種性，為諸菩薩堪任性持。

    這是解釋，解釋這個「種性持」的道理。「以諸菩薩自乘種性」，這個「種性」為什麼名之為「持」呢？因為發無上菩提心的菩薩，「自乘種性」就是他一佛乘的種性，我們習慣上的說話，就是佛性，就是這個菩薩是有佛性的，是這樣意思。因為他有佛性。這個我們通常說是有佛性，和這裏說有佛性，有一點差別。通常說：一切眾生皆有佛性，就是說真如為佛性。「真如為佛性」這句話，這個真如理是無為法，是無生無滅的，離一切相的，是佛智慧所相應的境界。一切眾生皆有佛性，是指無為的理性名為佛性。

    現在這裏說佛性，不是指無為，是有為的。有為法不同於無為法的地方，就是有生有滅，它有剎那生滅的不同。那麼這個有為的佛性、有生滅的佛性，不是由聞熏習而有，是它本來就是有的，這樣的叫「自乘種性」。

    「為依止故」，就是它有這種能力，它能作依止。這個「作依止」，為誰作依止呢？就是為願，為發菩提心做依止。你為什麼能發菩提心呢？當然是我們遇見佛菩薩了，佛菩薩為我們說法，我們心裏面受到感動，應該發無上菩提心，發大悲心救度眾生！但是，本論的理由呢，又多加上一個理由，就是因為在你內心裏面有佛性，所以你能夠發菩提心。所以這個你內心裏的佛性，是發無上菩提心的依止處；如果沒有佛性，是不能發無上菩提心的。

    「為建立故」，這個「建立」是什麼呢？就是你內心的佛性呢，它能建立無上菩提願。無上菩提願是所建立的；你內心的佛性是能建立的。要論依止呢，你內心的佛性是所依止；發無上菩提願是能依止的。這個「能」、「所」有一點不同，是這樣子。

    「有所堪任，有大勢力」，這個菩薩自乘的種性，你內心的佛性，「有所堪任，有大勢力」堪者，能也，就是有這種能力，有很大的力量。實在來說呢，堪任就是大勢力，大勢力就是堪任。就是沒有表示出來的時候叫做堪任；表示出來叫做大勢力。你內心裏面的佛是有大力量的。什麼是大力量呢？能證無上正等菩提。他若是這個力量發作出來，能使令你證悟，能夠有使令你成就無上的正等菩提，就是一切阿耨多羅三藐三菩提，這種作用。

    「是故說彼自乘種性，為諸菩薩堪任性持」，因為這位菩薩內心的佛性能作依止、能建立、有大力量、有大勢力、能證無上菩提，所以就說這佛性，是諸菩薩的堪任性持。是諸菩薩發無上菩提心、得無上菩提的堪任性，有這種能力。這個「持」，在這裏說，堪任性就叫作持；這個持，就是堪任性，就是有這個能力叫做持。這個木匠，以前落後的地方，木匠有這個繩墨，這個繩墨拉出去，就能有一個直線出來，使令這個木匠用斧子、用什麼，能做出來這個工具，教它直而不偏。這個繩墨拉出去有這個作用。這個作用，就叫做持。就能保持你做出來這件事是端正的，有這個任持的作用。說內心裏面有佛性，這佛性就能保持住，你能發無上菩提心，發無上菩提願，能得無上菩提，能有這種作用，所以叫做持。說明白一點，就是有這種能力，叫做持。但是這個「持」這個字呢？有一個「制伏」的「制」這個字的意思，「制度」的「制」。有這個「制」的涵意，就是你這個佛性，你內心裏面這個無漏的佛性，能夠推動你發無上菩提願，有因緣的時候，能夠使令你發無上菩提心，能夠修六波羅蜜，能得無上菩提，有這個作用，叫做持，是這樣意思。

《披尋記》一一二三頁：

云何名持等者：持，謂任持，謂大菩提為自種性最初發心及以一切菩提分法所任持故。體雖不同，而義是一。由隨彼體等量不壞，是持義故。

    「云何名持等者：持，謂任持」。這個「任持」怎麼講呢？就是這個人做這件事，他有能力盡他的責任，有能力擔負這個重任，也就是能力的意思，叫「任持」。「謂大菩提為自種性」就是無上菩提是你的種性，你有無上菩提的種性，就是有無上菩提因。「最初發心及以一切菩提分法所任持故」，就是你內心裏有佛性，就是你能夠做這件事，能任持這件事。「謂大菩提為自種性」，就是你內心裏有大菩提的種性；「最初發心及以一切菩提分法」的修行，這兩件事，你有這個能力。

    「體雖不同，而義是一」，你的心意識裏面有佛性，這個佛性和發菩提願和修一切菩提分法，這三件事不是一樣的，「體雖不同」。雖然不同「而義是一」，但是有相通的意思。「由隨彼體等量不壞，是持義故」。「由隨彼體」，隨順彼佛性的那個體質的那個體性，他那個等量不會壞的。你修行也好、你不修行也好，你這個佛性是永久也不壞的。而能由佛性的力量發了無上菩提願；由無上菩提願的力量，能修六波羅蜜；乃至得無上菩提，都是不可破壞的，這就叫持，這個持的意思是這樣意思。所以這三種都是持：種性持，發心持，菩提分都是持，但這一段文先說種性持。

丑二、發心持

以諸菩薩最初發心為所依止，為建立故，於施、戒、忍、精進、靜慮、慧，於六波羅蜜多，於福德資糧、智慧資糧。於一切菩提分法能勤修學，是故說彼最初發心，為諸菩薩行加行持。

    這是第二科「發心持」。「以諸菩薩最初發心」，因為諸多的菩薩摩訶薩「最初發心」，就是最初開始遇見佛，發無上菩提心了。此菩提心為所依止，就能夠建立施、戒、忍、精進、靜慮、慧，六波羅蜜多。你發了無上菩提心以後，這菩提心為依止，就能夠去建立、就去實踐這六波羅蜜。一方面也是自利；一方面也是利益一切眾生。像剛才講的意思是一樣：就是無上菩提心是所依止；六波羅蜜是能依止。無上菩提心這個發心是「能」建立；六波羅蜜是「所」建立的、就是所成就的。

《披尋記》一一二三頁：

於施、戒、忍、精進、靜慮、慧等者：謂能破裂慳吝貧窮，及能引得廣大財位福德資糧，故名為施。又能息滅惡戒惡趣，及能取得善趣等持，故名為戒。又能滅盡忿怒怨讎，及能善住自他安隱，故名為忍。又能遠離所有懈怠惡不善法，及能出生無量善法令其增長，故名精進。又能消除所有散動，及能引得內心安住，故名靜慮。又能除遣一切見趣諸邪惡慧，及能真實品別知法，故名為慧。又此六種於諸世間聲聞獨覺施等善根最為殊勝，能到彼岸，是故通稱波羅蜜多。義如攝大乘論說。（攝大乘論二卷二十四頁）又此六種正修行時，能為無上正等菩提真實資糧。資糧有二：謂福及智。福攝三種波羅蜜多：一、施波羅蜜多，二、戒波羅蜜多，三、忍波羅蜜多。智，唯一種波羅蜜多，謂慧波羅蜜多。精進、靜慮波羅蜜多，應知通二分：一者、福分，二者、智分。義如下說。（陵本三十六卷五頁）如是當知施等體雖是一，望義不同，是故此中差別宣說。

    「於施、戒、忍、精進、靜慮、慧等者」：這是六波羅蜜。「謂能破裂慳吝貧窮，及能引得廣大財位福德資糧，故名為施」，這地方解釋這六波羅蜜就是「謂能破裂慳吝」，就是我們心裏面有這個慳吝的過失，現在發無上菩提心修施波羅蜜的時候，這個施能破掉內心的慳吝，慳吝是因，貧窮是果。「及能引得廣大財位」，你有了這個布施的因，將來得果報的時候就會有廣大的財位，那就是大的福德。資糧也是因的意思，就是它能為無上菩提作因。「福德資糧，故名為施」。

    「又能息滅惡戒惡趣」，這就說到戒波羅蜜。戒波羅蜜能破除去惡戒。惡戒就是十種惡法，就是犯戒，就變成惡戒了。惡趣是惡戒的果報，就是到三惡道去受苦了。「及能取得善趣、等持」你能夠持戒清淨、安住淨戒的時候，你就能「取得善趣」，你將來能夠成就人天的「善趣」，就是安樂的果報。「等持」就是你若能持戒清淨呢，也能夠為修學禪定的基礎。「等持」就是禪定。三摩地翻作等持。「故名為戒」，這個戒就是這樣的意思。

    「又能滅盡忿怒怨讎，及能善住自他安隱，故名為忍」。什麼叫做忍波羅蜜呢？就是「滅盡忿怒」，就是遇見不如意的事情，心就忿怒；現在你若修忍波羅蜜的時候，就是心裏面不忿怒，心裏面不動，這是滅除了忿怒，也就是滅除了怨仇。因為你忿怒的時候，你會沒有理性，就會有惡行發出來，就會結怨於人；現在你心裏面不忿怒，是有理智的，你就不會犯錯誤，就沒有怨仇了。「及能善住自他安隱」，因為你心裏面不憤怒，你的身口意是和平的，是自己心裏面也安忍自在，對方也沒有恐怖，也安忍自在了。這個忍波羅蜜的好處就是「善住自他安隱，故名為忍」。

    「又能遠離所有懈怠惡不善法，及能出生無量善法令其增長，故名精進」。這個「精進」是什麼意思呢？就是這位菩薩，他能夠遠離所有懈怠，不放縱身口意，不去做各種有罪過、不善的事情。「及能出生無量善法」，因為你精進，就能創造出來很多對於自己、對於他人都是有利益、有功德的事情，使令功德不斷的增長，這就叫做「精進」。

    「又能消除所有散動，及能引得內心安住，故名靜慮」。什麼叫做「靜慮」呢？就是消除內心的散動，使令它心裏面不散亂。散亂是一種過失，你若修學禪定，使令內心不散動，「及能引得內心安住」，就是明靜而住。就是要由欲界定得到未到地定，由未到地定就成就了色、無色界的四禪八定，就能內心安住，故名叫做「靜慮」。

    「又能除遣一切見趣諸邪惡慧，及能真實品別知法，故名為慧」。這個發無上菩提心的菩薩，不斷的學習佛法，他就會有智慧，這個智慧是什麼呢？就是「能除遣一切見趣諸邪惡慧」，從他內心裏面，能破除去種種的邪知邪見。邪知邪見也是見，正知正見也是見，但是這裏面除遣的這些見，指邪知邪見的。這個「趣」在本論的前面有解釋，有眾多的，不是一種，很多的！很多的邪知邪見。這個邪知邪見，我們散亂心的人，因為有愚痴故，會有邪知邪見；若進一步得到禪定的人，也是會建立了很多的邪知邪見。得了四禪八定之後，因為有了禪定，他內心裏面的智慧比一般人高，但是沒有佛法的智慧，他會發出來很多的邪知邪見來，那也叫做「見趣」，都叫做諸邪惡慧，是不合乎道理的、有罪過的那種智慧。你學習了佛法，從佛菩薩這裏面學習了的智慧，能破除去這些邪惡的智慧。「及能真實品別知法」，還有一種功德，就是能夠真實的，不是虛妄的「能品別」，就是一類一類的，就是知道，你能認識、你能鑑別這是善；這是惡。這是世間法；這是出世間法。這是有漏的；這是無漏的。這是究竟的；這是不究竟的。能真實的鑑別，知道這一切法的相貌，「故名為慧」，這叫做「慧」。

    「又此六種於諸世間聲聞獨覺施等善根最為殊勝，能到彼岸，是故通稱波羅蜜多」。這前邊是解釋六波羅蜜的一個相貌，這下邊又讚嘆它的殊勝。「又此六種」波羅蜜多，「於諸世間」：於諸世間上的善法，就是他沒有發無上菩提心，他也沒有聲聞緣覺的菩提心；但是他若有好心腸，也會做好事，這是世間。還有這個出世間的聲聞獨覺，這兩種佛弟子，他也會做一些布施、持戒、忍辱、精進、禪定、智慧的。「施等善根」，世間的人有好心腸，也會布施、持戒、忍辱、精進、禪定、智慧，也會做這種事情。佛弟子的聲聞、緣覺也會做施等諸善根；但是發無上菩提心的菩薩，他也會做布施、持戒、忍辱、精進、禪定、智慧的功德。這麼多的人都會做這種功德，而菩薩做的這六波羅蜜是最為殊勝，是最殊勝的。其他的人做的六波羅蜜不能和菩薩做的六波羅蜜相比的，都不如菩薩殊勝。「能到彼岸」，他能夠到無上菩提的彼岸，就是能夠究竟圓滿的境界，為其他的人所不能及的，「是故通稱波羅蜜多」，所以說布施也是波羅蜜多，乃至般若也是波羅蜜多。這個聲聞、緣覺的佛教徒，他修學六波羅蜜能達到涅槃的彼岸，不能到無上菩提的彼岸。世間人修的六波羅蜜也是有功德，但是連涅槃的彼岸都不能到，何況無上菩提！但是也是有功德的。這裏頭讚嘆菩薩修的六波羅蜜多是最殊勝的，所以通稱波羅蜜多。

    「義如攝大乘論說」。這裏邊的差別的道理在《攝大乘論》裏邊有詳細的解釋，在《攝大乘論》的（二卷二十四頁），那裏有解釋了，可以去讀那個文。其實前面這一段就是《攝大乘論》上的話。

    「又此六種正修行時，能為無上正等菩提真實資糧」，說發無上菩提心的菩薩，他還不是聖人，他還是凡位的菩薩。雖然是凡位，但是他能夠有無上菩提願，修這六波羅蜜多，他就能為無上菩提的真實的資糧，就是它的因，就是他有能力逐漸地引導你成就無上菩提，所以有這樣的功德。

    「資糧有二」，這無上菩提的資糧、無上菩提的因緣有兩種：「謂福及智」，一個福德，一個智慧，這兩種。這個智慧是指內心上的事情，就是我們的身口意是以心為主。心究竟是怎麼回事情呢？就是智慧，主要是智慧。由智慧做個領導者，領導自己做這件事、做那件事。那麼這個事情做的怎麼樣？就看你的智慧。那麼福呢？是智慧所做的這些事情以後的成就，能令你感覺到滿意、就是可愛的。用世間人的這個言詞來說，就是所有遇見的一切一切都感覺到滿意，那就叫做福。就是一個福，一個智。

    「福攝三種波羅蜜多：一、施波羅蜜多，二、戒波羅蜜多，三、忍波羅蜜多」。這三種波羅蜜多都是屬於福的一類的。這個施波羅蜜多能得大財富，將來的果報得大財富。戒波羅蜜多，使令你能得到尊貴的身體，不會得到三惡道眾生的身體。人天的身體，這也是一種福。這個忍波羅蜜多，忍波羅蜜多就是能使令你這個身體端正，就是超過了一般人，而且不會做惡事，所以沒有一些不如意的事情，這就是叫忍波羅蜜多。

    「智，唯一種波羅蜜多」。這個智慧的資糧，在六波羅蜜多裏面，只有一種是屬於智的。什麼呢？「謂慧波羅蜜多。」就是最後的般若波羅蜜多，是慧。

    「精進、靜慮波羅蜜多，應知通二分」，這六波羅蜜多，還有一種精進、靜慮波羅蜜多沒有提到，它是屬於那一分呢？應知道通於二分的。就是福分和智分；精進也屬於福，也屬於慧，靜慮也有福，也是有慧的。「義如下說」。它的這個道理像下文說的，就是三十六卷五頁。我們現在這裏是三十五卷。

    「如是當知施等體雖然是一，望義不同，是故此中差別宣說」。前面說的這六波羅蜜多的情形「施等體雖是一」，這個「施」：你做的也是施，他做的也是施，菩薩做的也是施，聲聞緣覺也是施，乃至外道、乃至一般的人所做的施都是施。但是「望義不同」，就是望那個智慧不同，那個施就有差別了。比如說：都是持戒，但是你內心的智慧不同，那個戒也隨著就不同了。布施、持戒、忍辱、精進、禪定、智慧都是這樣子。這「差別宣說」都是不一樣的。

於一切菩提分法，能勤修學，是故說彼最初發心，為諸菩薩行（註：「行」ㄏㄥˋ ）加行持。

    這個字就這麼唸吧。「於一切菩提分法」，你最初發了無上菩提願了，這句話也就是重新把前面這一段文再簡要的說一說。前面是：於諸菩薩最初發心為所依止，為建立故，於施、戒、忍、精進、靜慮、慧六波羅蜜多，有福德資糧、是智慧資糧。這底下又重說：就是你發了菩提願的時候呢，於一切菩提分法，能勤修學。因為這個願，你想要得無上菩提，你要不斷的要修菩提分才可以，所以「能勤修學」。它就是這個願，有這個力量能推動你不懈怠、精進地去修這菩提分。「是故說彼最初發心」，最初菩提「為諸菩薩行加行持」，就是有這個能力叫你不斷地努力。「加行」就是不斷的努力修行，所以叫做「加行持」。這叫「發心持」，這個發心叫做「加行持」，就是令你去努力的修行。

丑三、覺分持

以諸菩薩一切所行菩提分法為所依止，為建立故，圓滿無上正等菩提；是故說彼一切所行菩提分法，為所圓滿大菩提持。

    這是第三叫「覺分持」。「覺」就是菩提，菩提分持。「以諸菩薩一切所行菩提分法」，一切時、一切處，所修行的六波羅蜜或者三十七道品，你能這樣用功修行呢，它就是依止處、所依止處，它就是能建立。為誰的依止處呢？為「圓滿無上菩提」，就是「無上菩提」以一切菩提分法為依止處，這個所行的菩提分法是能建立無上菩提，能圓滿無上正等菩提。「是故說彼一切所行菩提分法，是所圓滿大菩提持」，這個叫做「覺分持」，所以你能修這個菩提分法，它就有能力使令你圓滿無上菩提。

    這是第二科「釋義」；第一科「出體」，第二科「釋義」，現在是第三科「遮簡」。分兩科，第一科「簡無種性」。

癸三、遮簡（分二科）　子一、簡無種性

住無種性補特伽羅，無種性故，雖有發心及行加行為所依止，定不堪任圓滿無上正等菩提。

    前面是說有種性，就是有佛性的菩薩是這樣；若是安住無種性，沒有佛性的人呢，沒有佛性的補特伽羅呢？「無種性故」，他的內心裡面不具足這樣的佛性，不具足無漏的、有為的佛性，不具足這個。「雖有發心」，雖然他有的時候，也可能遇見佛菩薩、遇見善知識的教授教誡，他也可能發心了。「及行加行」，去努力的修六波羅蜜，「為所依止」，這樣說，有種性持，有發心持，有這兩種持「為所依止」，「定不堪任圓滿無上正等菩提」，這個人是這樣子，他沒有種性持。沒有種性持，但是他發心了，那麼就是有「發心持」和「菩提分持」有這個持，「定不堪任圓滿無上正等菩提」，但是他還是不能，他不能夠得無上菩提的。

由此道理，雖未發心，未修菩薩所行加行，若有種性，當知望彼而得名持。

    由於這個道理，就是雖然那位菩薩，他還沒有發無上菩提心，他也沒有修菩薩所行的加行，沒有發無上菩提心就不可能努力的修六波羅蜜，沒有這個。「若有種性」，但是他內心裡面有佛性，「當知望彼而得名持」，「望」就是「對望」、「對比」沒有佛性的那個人，就可以名之為「持」了，就是他有這個能力。有佛性的人，雖然沒有發無上菩提心，沒有修六波羅蜜，但是他有這個能力；若是沒有佛性的人，說是他也發心修六波羅蜜，但是不能得無上菩提。這兩個人對比，那個有佛性的人，就可以名之為「種性持」了，就是有「持」了，這就是「簡無種性」。就是無種性的人，把他簡別出去，不算在內。

子二、簡不發心

又住種性補特伽羅，若不發心，不修菩薩所行加行。

    這是第二科「簡不發心」。又有一種情形，安住種性的人，若不發無上菩提心，也不修菩薩所行的加行，也不努力的修六波羅蜜、修菩提分法。

雖有堪任，而不速證無上菩提；與此相違，當知速證。

    雖然他內心裡面有佛性，有這種功能，但是不能速證無上菩提。他有佛性而沒發心，還不行。「與此相違，當知速證」，與這個不同的話呢，他有佛性，他又能發菩提心，又能修六波羅蜜，那就會很快得無上菩提了。這是把這不發心，把它挑簡出去。 下面是第四科「異名」。

癸四、異名

又此種性，已說名持，亦名為助，亦名為因，亦名為依，亦名階級，亦名前導，亦名舍宅。如說種性，最初發心所行加行，應知亦爾。

    「又此種性，已說名持」，說是菩薩內心裡面有佛性，這個佛性前面已經說了，佛性是什麼？也叫做「持」，就是有這種功能。「亦名為助」，還有一個名字叫做「助」，就是你有佛性，你這個佛性能幫助你得無上菩提，所以叫做「助」。「亦名為因」，就是這個佛性，也叫做因，就是依此為因，得無上菩提。「亦名為依」，這個「依」，實在那個「因」那個字，你查查字典，「因」就是「依」，就是以此為依而得無上菩提，就是這樣子，就是要靠這個才可以得無上菩提。「亦名階級」，階級就是像台階一階一階的，人的身分也有級別的不同；現在這個佛性，也有這個意思。這個佛性，現在是還沒有發無上菩提心的時候，你只有佛性而已；當然發無上菩提心了，你這個佛性又晉了一級；發了無上菩提心修六波羅蜜，你這個佛性又晉一級，就是也叫做階級。「亦名前導」，前導就是：你有了佛性，它就能夠在前面引導你，逐漸的得到無上菩提了。「亦名舍宅」，這個佛性也叫舍宅，就是你未來所得的果，都在那裡隱藏著。你將來得到很多很多的功德，都在那裡藏著，所以叫「舍宅」。

    「如說種性，最初發心所行加行，應知亦爾」，種性又名為「持」，又名為「助」，又名為「因」，又名為「依」，又名為「階級」，又名為「前導」，又名為「舍宅」。這時候發無上菩提心也可以給這麼些名字。你能夠修行六波羅蜜，努力的修行，「加行」的「加」這個字，實在就是努力的意思。這個「願」和「行」兩個也可以給它這個名字，也可以這麼說。也可以說名「持」，說名為「助」，名為「因」，名為「依」、「階級」、「前導」、「舍宅」，也可以給這個名字，所以叫做「應知亦爾」，也是這樣子。

壬二、別顯持義（分三科）　癸一、種性持（即種性品）（分六科）　子一、安住種類別（分二科）　丑一、標二種類

云何種性？謂略有二種：一、本性住種性，二、習所成種性。

    這是第二科「別顯持義」。前面是「總釋持名」，就是解釋這個「持」這個字的意義。現在「別顯持義」，一樣一樣的顯示出來這個「持」的意義。分三科，第一科是「種性持」，也就是種性品。分六科，第一科是「安住種類別」。分兩科，第一科「標二種類」。

    「云何種性」，怎麼叫做種性呢？「謂略有二種」的「種性」：「一、本性住種性」，就是你的「性」者，心也，就是我們原來的這個心，沒有經過戒定慧的修行，原來的那個心意識裡面，也有無漏的佛性的種子，就是安住。「住」者，有也，你的本性裡面有無漏的佛性，這是一種。「二、習所成種性」，由學習，由熏習，由努力修行成就的佛性。有這麼兩種，這是「標二種類」。下面第二科解釋這兩個種類的意義，又分兩科，第一科先「辨義」。又分兩科，第一科「本性住種性」。

丑二、釋二義意（分二科）　寅一、辨義（分二科）　卯一、本性住種性

本性住種性者：謂諸菩薩六處殊勝，有如是相。

    就是說發無上菩提心的菩薩，他六處，就是他的眼處、耳處、鼻處、舌處、身處、意處這六處，這六處裡邊，有這個殊勝的成佛的功能，這就叫做「本性住種性」。就是這個六處裡面有「殊勝」，那個殊勝。「有如是相」，就是有這樣的佛性的相貌、體相。

從無始世輾轉傳來，法爾所得，是名本性住種性。

    「從無始世輾轉傳來」就是從無始以來，你找不到第一天的，所以就是向前推，一直地總是有。「輾轉傳來」，有的時候在做人，有的時候做天，有的時候到地獄去了，輾轉地傳到現在。「法爾所得」，就是自然地就有這樣的佛性，「法爾所得，是名本性住種性」，這就叫做本性住種性。就是不是你創造有的，本來就有這種佛性的。

《披尋記》一一二五頁：

六處殊勝等者：聲聞地說：附在所依，有如是相，六處所攝。從無始世輾轉傳來法爾所得。又說：如是種子，非於六處有別異相，即於如是種類分位六處殊勝，乃至廣說。是故當言，墮一相續。（陵本二十一卷二頁）其義應知。

    「六處殊勝等者：聲聞地說：」我們現在是菩薩地，在菩薩地前面、獨覺地前面有聲聞地，那一段文裡面說：「附在所依，有如是相」，這個本性住種性，這個佛性，它是附在你所依的，所依的什麼，就是色、受、想、行、識。我們不管是做善事好，是做惡事也好，都是靠這個色、受、想、行、識，才能做的，也就是我們的眼、耳、鼻、舌、身、意，「附在所依，有如是相」，就是我們的眼、耳、鼻、舌、身、意裡邊有佛性的這件事。「六處所攝」，它就是屬於眼、耳、鼻、舌、身、意六處，「從無始世輾轉傳來」，從無始世，輾轉地傳到現在，「法爾所得」，自然地就得到這件事。

    「又說：如是種子，非於六處有別異相」，前面這個聲聞地的文裡面又說，「如是種子」，就是這個佛性，「非於六處有別異相」，不是和六處對比起來，另外有一個佛性，「有別異相」，不是的，不是那樣意思。就是譬如說這裡有一堆人都向前走，每一個人有自己的身體，那就是有別異相。現在我們色、受、想、行、識裡面這個佛性，它和我們的色、受、想、行、識，和我們的眼、耳、鼻、舌、身、意沒有別異相，不能分開說：這是佛性，這個是眼、耳、鼻、舌、身、意，不能這麼分別的。

    「即於如是種類分位六處殊勝，乃至廣說」非六處有別異相，「即於如是種類」就是我們這個身體，這個「種類」，我們現在譬如在「天」，這是一個種類；在人間，也是一個種類；在地獄、惡鬼、畜生也是種類。「分位」，「分」是時分、時間。「位」呢，就是一個段落、一個段落，就是「位」。就是我們這生命體，有的時候是「天」，有時候是「人」，有的時候是小孩，有的時候是大人，這樣子就是叫做「分位」。就這麼多的情形裡面，總而言之，你是有眼、耳、鼻、舌、身、意的，就是那裡邊有一個殊勝的功能，就是佛性。「乃至廣說」，中間就是略去了，那個文就是「從無始世輾轉傳來」那一段文、「法爾所得，有如是種性、種子、界」這些名字、「是故當言，墮一相續」。所以說，就是你所具有的佛性，就是和你的眼、耳、鼻、舌、身、意在一起，它不是另有一差別的體相的。「其義應知」，在二十一卷二頁上有這段文。這是說的「本性住種性」，下面是第二科「習所成種性」。

卯二、習所成種性

習所成種性者，謂先串習善根所得，是名習所成種性。

    「謂先串習」，就是你過去世的時候，「串習」就是不斷地這樣學習，連續不斷地學習叫做串習。學習什麼呢？學習佛法，學習戒定慧、發無上菩提心、修六波羅蜜這些事情。所栽培的善根，這樣得到的，所成就的佛性，「是名習所成種性」。這個「習所成種性」是這樣的意思，就是由你自己在佛法裡邊的努力所成就的佛性。你比如發無上菩提心，那麼這就是佛性；你由無上菩提心領導你修六波羅蜜，這也是佛性，都是成佛的因，就是這樣子。「是名習所成種性」，這是「辨義」，把佛性的義說完了。下邊是第二，又說意，這是兩個「意」。

寅二、明意

此中義意，二種皆取。

    就是這一句話，這裡邊所說的佛性，在二種佛性裡邊，是那一個佛性呢？是「二種皆取」，這「本性住種性，習所成種性」，都是包括在內的，不是偏於一種的，那麼這叫做「意」。

子二、名字分位別（分二科）　丑一、釋名字

又此種性亦名種子，亦名為界，亦名為性。又此種性未習成果，說名為細，未有果故。已習成果，說名為麤，與果俱故。

    這是第二科「名字分位別」。前面是「安住種性別」，現在說「名字分位別」。分二科，第一科解釋名字。

    「又此種性亦名種子，亦名為界，亦名為性。」這是名字上的不同。說「種性」，這是一個名字，說「種子」，又一個名字。「亦名為界，亦名為性」，也是名字不同。但是裡面的含意是一樣的，都是種子的意思。就是有這樣的功能，能令你遇見因緣發無上菩提心，修六波羅蜜，得無上菩提。

    「又此種性未習成果，說名為細。」這下面是解釋分位，就是在時間上說呢，有不同的情形。「又此種性未習成果，說名為細」，又你內心裡面具足的這個佛性，你沒有遇見佛法的時候，沒有遇見佛、沒有遇見佛法的時候，你就是沒有熏習發出功能來，這個時候呢，就叫做「細」，就是很微細的。「未有果故」，沒有熏習成果。你若發無上菩提心呢，那就知道：哦，你有佛性，所以發無上菩提心了！那麼就很明顯地知道：你是有佛性的了！現在你沒有遇見這樣因緣，沒發無上菩提心，就沒有表現出來它的果，所以叫作「細」。

    「已習成果，說名為麤」你遇見佛了，遇見佛法了，你熏習過，你又發無上菩提心，又能修六波羅蜜了，那個時候就是很明顯的了，「與果俱故」，那就說明為「麤」。「與果」，這個「與果俱故」，這個有果的時候，同時也有那個種子，這個種子和果是同時存在的。這個時候，因為果是表現於外了，所以就很明顯地知道這件事，所以就叫作麤顯。這樣說呢，這叫作「分位」，就是在時間上有不同的。不同的階段呢，就有不同的相貌，所以有麤細之別。

子三、自他勝劣別（分二科）　丑一、由種性（分二科）　寅一、標自最勝

若諸菩薩成就種性，尚過一切聲聞獨覺，何況其餘一切有情。當知種性，無上最勝。

    這是第三科「自他勝劣別」。第一科是「安住種類別」，第二科「名字分位別」，現在第三科「自他勝劣別」。分二科，第一科「由種性」。分二科，第一科「標自最勝」。

    「若諸菩薩成就種性」，他的內心裡面哪，不經過努力、栽培，他本來就有佛的種性，就有佛性。這樣的人哪，「尚過一切聲聞獨覺，」尚且能超過聲聞獨覺，何況其餘的一切有情呢！「當知種性，無上最勝」當知有佛性的人哪，是最高尚的、最殊勝的。那麼這是「標自最勝」。下面第二科，「釋其所以」，分三科，第一科「徵」。

寅二、釋其所以（分三科）　卯一、徵

何以故？

    什麼原因呢？底下說：

卯二、釋

略有二種淨：一、煩惱障淨，二、所知障淨。一切聲聞獨覺種性，唯能當證煩惱障淨，不能當證所知障淨；菩薩種性，亦能當證煩惱障淨，亦能當證所知障淨。

    下面第二科解釋。有二種清淨。「一、煩惱障淨，二、所知障淨。」這個大概地說呢，分二種清淨。我們佛教徒在佛法裡面用功，有兩種清淨的事情：第一個就是「煩惱障清淨」，就是愛見的煩惱，這是污染的；但是經過戒定慧的學習呢，就把這個污染排遣了，就是成為清淨的了，心就清淨了。「二、所知障淨」，就是能障礙你的所知。你已經得成就阿羅漢了，愛見的煩惱清淨了，但是還有很多無所知的事情。無量無邊的佛法還是不明白，還有怎麼樣度化眾生的這些事情，都還是不明白。那麼這就是能障礙你所知的，那就是，也就是無知，也就是無明，也就叫做所知障。這件事呢，由親近無量諸佛，學習無量法門，在眾生世界也在學習，這個菩薩、發無上菩提心的菩薩，就算是得無生法忍了，也還要親近佛，也還要在眾生世界裡學習。這樣子呢，才能滅除無量無邊的無知，就心得清淨了。有這麼兩種清淨。

    「一切聲聞獨覺種性，唯能當證煩惱障淨」，這個有種性的人、有佛性的人超過聲聞緣覺，什麼原因呢？一切聲聞、一切獨覺，他們這樣種性的人「唯能當證煩惱障淨」，他們只能夠成就煩惱障清淨的功德。「不能當證所知障淨」，這第二種清淨，他們不能成就。「菩薩種性，亦能當證煩惱障淨，亦能當證所知障淨」，這有佛性的菩薩，他能夠成就煩惱障淨，也能成就所知障淨。

卯三、結

是故說言：望彼一切無上最勝。

    所以說：有佛性的菩薩，對那無佛性的人來說，那有佛性的人是無上，是最殊勝的。那麼這個理由是這樣子。

丑二、由四事（分二科）　寅一、標列四勝

復有四事，當知菩薩勝於一切聲聞、獨覺。何等為四？一者、根勝。二者、行勝。三者、善巧勝。四者、果勝。

    前邊是由種性來說，勝過聲聞緣覺；下面說又有四種事情也是勝過聲聞緣獨覺。分二科，第一科「標列四勝」。「復有四事」，前邊哪，這一段文是由種性勝過聲聞緣覺，還有四種事情，當知道菩薩成就這四種事，也超勝過一切聲聞緣覺的。「何等為四？一者、根勝。二者、行勝。三者、善巧勝。四者、果勝」，這四種勝，那麼這是「標列」。下面第二科「校量勝劣」，分四科，第一科「校量根」。

寅二、校量勝劣（分四科）　卯一、校量根

言根勝者：謂諸菩薩本性利根，獨覺中根，聲聞軟根，是名根勝。

    說這個人的根性特別的殊勝，怎麼講呢？「謂諸菩薩本性利根，獨覺中根，聲聞軟根，是名根勝」，就是諸菩薩，他的本心，他的本性就是他的本心，是利根。他的智慧大，他的信進念定慧是超過其他的人的，他的眼耳鼻舌身意的果報也是超過其他的人的。「獨覺中根」，獨覺這種根性的人呢，他栽培的功德，不如菩薩，但是超過了聲聞人，所以，他的信進念定慧，他的眼耳鼻舌身意，是屬於中等的。「聲聞軟根」這個聲聞種性的人呢，他的信進念定慧，信戒聞捨慧也可以，是屬於軟根，就是軟弱一點，不如獨覺，那麼他就是下品了。「是名根勝」，這就叫作菩薩的，他的善根是殊勝的。其實這個殊勝是栽培來的，就是他的願大，心量大，所以他栽培的善根就廣大。

卯二、校量行

言行勝者：謂諸菩薩亦能自利，亦能利他，利益安樂無量眾生，哀愍世間，令諸天人獲得勝義利益安樂，聲聞獨覺唯行自利，是名行勝。

    這底下說是「校量行」，行勝怎麼講呢？「謂諸菩薩亦能自利，亦能利他」，謂諸菩薩，他能夠修自利行，他自己修學，世出世間的功德，所以使令他得的果報殊勝。「亦能利他」，他有大悲心哪，他不是愛著果報的功德的，他有大悲心利益一切眾生，所以他的行、他的行為、他的德行、他的道德也特別殊勝。他是利他，是利益什麼利他呢？「利益安樂無量眾生」，利益無量眾生，安樂無量眾生。這個安樂是指修善的所得的果報，令眾生得安樂。這個利益是什麼呢？他能教導眾生修諸善法；就是安樂的因，那就叫作利益。善因名利益，善果名安樂；或者說呢，現生菩薩勸導眾生，現在能得到安樂，將來也能得到安樂哪，那叫作利益。現在得到的安樂，將來能得到利益。你現在修學善法，將來能得到安樂，那叫作利益，現在能得到的安樂叫作安樂。

    「哀愍世間，令諸天人獲得勝義利益安樂」，菩薩是有慈悲心的，用慈悲心來利益眾生的，叫「哀愍世間」。使令諸天、使令人獲得「勝義」，殊勝的義利，什麼呢？就是利益安樂。或者說教導眾生得出世間的功德，那叫作利益；教導眾生得世間的功德，那叫作安樂。也可以這麼說。「聲聞獨覺唯行自利」，這個聲聞獨覺，他們這個大悲心不是那麼殊勝，所以他只做自己利益的事情。所以沒有、缺少了利益眾生的功德，「唯行自利」。那就不如菩薩了，所以菩薩的道德是殊勝的，「是名行勝」。第三科是「校量善巧」。

卯三、校量善巧

善巧勝者：聲聞，獨覺，於蘊界處緣起處非處中，能修善巧。菩薩於此及於其餘一切明處，能修善巧，是名善巧勝。

    這個「善巧勝」怎麼講呢？這個聲聞人和獨覺呢，這兩種人哪，「於蘊界處緣起處非處中，能修善巧」。能修蘊善巧，觀察這色受想行識，都是無常無我的，觀察六處，十二處，眼耳鼻舌身意、色聲香味觸法，十二處也是無常無我的，觀察十八界，也是無常無我，那麼就是叫作蘊善巧、界善巧、處善巧、緣起善巧，觀察十二緣起，也是無常、無我。觀察處非處中，做善得善報，做惡得惡報，就叫做處。做善得惡報，做惡得善報，就是非處。還有其他的意思的。「能修善巧」，這聲聞獨覺能這樣修學這種智慧，善巧就是慧。

    「菩薩於此及於其餘一切明處，能修善巧，是名善巧勝」，菩薩呢於此，於此蘊、界、處、緣起、處非處能修善巧「及於其餘的一切明處」，其它的明處：醫方明、工巧明、聲明、內明這些地方呢，「明處」一切有智慧的境界，他也能修善巧「是名善巧勝」，這是菩薩的智慧殊勝，超過了聲聞緣覺的。

卯四、校量果

言果勝者：聲聞能證聲聞菩提，獨覺能證獨覺菩提，菩薩能證阿耨多羅三藐三菩提，是名果勝。

    「果勝」是什麼意思呢？就是「聲聞」人他修學戒定慧，「能證聲聞的菩提」，就是得初果、二果、三果、四果，得到這樣的智慧。「獨覺能證獨覺菩提」，出無佛世，他也能夠覺悟無常、無我的道理，得辟支佛道了。「菩薩能證無上菩薩」，就是成就一切種智，高過聲聞獨覺的，「是名果勝」。

子四、白法相應別（分三科）　丑一、標列六相

又諸菩薩有六波羅蜜多種性相，由此相故，令他了知真是菩薩。謂施波羅蜜多種性相，戒忍精進靜慮慧波羅蜜多種性相。

    這是第四科，第四科「白法相應別」，這個清淨法相應，也是不同的。分三科，第一科「標列六相」。「又諸菩薩有六波羅蜜多種性相」，這個菩薩，他有六波羅蜜多的這個種性的相貌，六波羅蜜多的因的相貌，他有布施波羅蜜多的相貌，乃至般若波羅蜜多的相貌。「由此相故，令他了知」，由於他有這樣的相貌，就使令別的人知道，他真實是菩薩。這六種相貌是什麼呢？謂施波羅蜜多種性的相貌、戒波羅蜜多、忍波羅蜜多、精進波羅蜜多、靜慮波羅蜜多、慧波羅蜜多種性的相貌，這樣子。這是列出來相貌，第一科是列出相貌，現在第二科「釋其差別」。分六科，第一科是施種性的相貌，分三科，第一科「徵」。

丑二、釋其差別（分六科）　寅一、施種性相（分三科）　卯一、徵

云何菩薩施波羅蜜多性相？

    云何菩薩施波羅蜜多性的相貌呢？這是問，下面第二科解釋。

卯二、釋（分二科）　辰一、由意樂（分二科）　巳一、惠捨攝

謂諸菩薩本性樂施，於諸現有堪所施物，恒常無間性能於他平等分布，心喜施與，意無追悔。

    這裏解釋這個施波羅蜜的相貌。「謂諸菩薩本性樂施」，菩薩的本心歡喜布施，「於諸現有堪所施物」對於他現在所有的，能夠布施的這些物品，「恒常無間性能於他平等分布」他是恒常、是不間斷的常這樣子能做，做這件事。「性能於他」，他的心能與他人平等的分布他所有的物，能布施。「心喜施與」，他心裏歡喜做這件事。要做的時候，想要做的時候，心裏歡喜；正做的時候心也清淨也是歡喜；做完了的時候呢？「意無追悔」，心裏面也不會後悔的。這是他這個施的相貌，他有這個施的功德的相貌。

《披尋記》一一二六頁：

本性樂施至意無追悔者：施品中說：又諸菩薩施前意悅，施時心淨，施後無悔。（陵本三十九卷九頁）如其所應配釋應知。又復此中性能於他平等分布者：謂諸菩薩行布施時，普於一切有情之類起平等心，住福田想而行惠施。終不分別怨親中庸有德有失劣等勝品有苦有樂品類差別。

    「本性樂施至意無追悔者：施品中說：」這個菩薩地下面有施品，「又諸菩薩施前意悅」，在布施之前，內心是喜悅的。「施時心淨」，布施的時候呢，心裡面是清淨的。「施後無悔」，布施以後，心裡面不後悔。（陵本三十九卷九頁）這個「施時心淨」，心裏面清淨，這裏面可深可淺，是可深可淺的，現在不必說那麼多了。是「如其所應配釋應知」，這個文上說「心喜施與」、「意無追悔」，就是這樣配合這個文。就是「心喜施與」，那就是布施之前的時候，布施的時候也是歡喜的，「意無追悔」就是布施以後的時候。用這三個時間來配合這個文。

    「又復此中性能於他平等分布者」，謂諸菩薩行布施的時候，「普於一切有情之類起平等心」，對於一切有情，他心裏面都是平等的、沒有高下的分別，平等的布施。謂諸菩薩行布施的時候呢？「普於一切有情之類起平等心，住福田想」，都是我的良福田，是這樣想。「而行惠施。終不分別怨親中庸」，不分別這個人和我有怨仇，這個人和我有親厚的關係，那個人也不怨、也不親、是中庸的。是「有德有失」，是這個人是有道德的，那個人是有過失的。這個人是劣而不勝等，「劣等」：劣品、等品、勝品，不這樣分別。「有苦有樂品類差別」，是這個人是有苦惱，這個人是有快樂，他不分別這件事，他平等的布施。

施物雖少，而能均布。惠施廣大，而非狹小。

    當然這還有個問題，說是這財富無量可以布施，那他的布施東西很少怎麼樣呢？也能夠「均布」，平均的布施。「惠施廣大，而非狹小」，他做這件事是很廣大的，他的心很廣大，平等是廣大，若是有怨親想那就狹小了。

《披尋記》一一二六頁：

施物雖少至而非狹小者：施品中說：又不狹劣而行惠施，謂財雖少，尚廣心施，何況財多？（陵本三十九卷八頁）

    「施物雖少至而非狹小者：施品中說：又不狹劣而行惠施」，就是沒有界限的，是「謂財雖少」，尚廣大廣心而布施，「何況財多呢」（陵本三十九卷八頁）？那裏面有說。

無所惠施，深懷慚恥。常好為他讚施勸施。見能施者，心懷喜悅。

    「無所惠施，深懷慚恥」，如果這個發菩提心的菩薩，他是個窮人，沒有什麼物品可以惠施的，那他怎麼樣呢？「深懷慚恥」，他心裏面感覺到很慚愧、很羞恥。「常好為他讚施勸施」，為別人讚歎這個布施好，勸人行布施。「見能施者，心懷喜悅」。這是說這個「惠捨攝」，這樣子。現在第二科是「供養攝」。

巳二、供養攝

於諸尊重，耆宿、福田、應供養者，從座而起恭敬奉施。

    對於那個「尊重者」，就是有道德的人，尊重者；或是得聖道的人，尊重者。「耆宿」，就是年紀很大有道德的人，年紀很大了，這都是良福田。「應供養者」，這是所應供養的，「從座而起恭敬」的「奉施」供養他。

辰二、由正行（分三科）　巳一、法施設

於其彼彼此世他世有情無罪利益事中，若請不請，如理為說。

    這是第二科「由正行」，前面第一科「由意樂」，這是第二「由正行」。分三科，第一科是「法施攝」，隨法的布施。

    「於其彼彼」就是對於所供養的那個一位、一位的，「此世他世」在時間上說是現在世或者是未來世，「有情無罪利益」之「事」，對於有情要為他們開導，「無罪」沒有過失的、而對人有利益的事情，就是所謂的善法。「若請不請如理為說」，若他來請我，或者他不請我，我都是如理的為他開示，這也不是容易事情。

《披尋記》一一二七頁：

於其彼彼此世他世等者：戒品中說：謂於樂行惡行有情，為欲令斷諸惡行故，以相應文句助伴隨順清亮有用相稱應順常委分資糧法而為宣說，乃至廣說。於佛聖教懷憎嫉者，為欲令彼得清淨信，證清淨見，超諸惡趣，盡一切結，越一切苦，應知亦爾。（陵本四十卷九頁）由是當知諸所說事，隨其所應能令有情此世他世安樂，是名彼彼此世他世有情無罪利益事。若他求請或不求請，以相應文句等而為宣說，是名如理為說。

    「於其彼彼此世他世等者：戒品中說：謂於樂行惡行有情」，這個歡喜做惡事的人，「為欲令斷諸惡行故，以相應文句助伴隨順清亮有用相稱應順常委分資糧法而為宣說」，對於這歡喜做惡事的人呢，為了使令他斷諸惡行故「以相應文句」，就是與理相應的這種文句，這種語言。「助伴」，就是還有其他的語言伴隨著這個與理相應的語言。「隨順清亮」，隨順那個人的心情，但是前面要與理相應。「清亮」就是說出來的話很清楚、很分明的，叫清亮。「有用」，說出來的話有實際的效用，「相稱」，就是還能做的到的事情，做不到的事情說了沒有用，所以就是不相稱了。「應順常委分資糧」，若是有這樣的情形呢？這位菩薩他就能夠隨順常委分資糧，這個「常」、「委」，常是不間斷叫常，「委」是詳細的，說的很細緻的。這個「資糧」呢？這表示菩薩自己用功修行，有加行道、有資糧道，就是在資糧的這個階級，在這個境界裏邊。「而為宣說」，不是宣說到加行道，乃至到聖人的境界，那個不是一般人能夠做得到的。一般人做得到就是散散亂亂的這種境界，他心裏面有很多煩惱的。為這樣說法，能相契合，能契理而又契機，這樣意思，「資糧而為宣說」。「乃至廣說」，就是戒品廣說。

    「於佛聖教懷憎嫉者」，前面是說若行惡行的有情，要為他開示道理，這是你「於佛聖教懷憎嫉者」，這很明顯的說這個眾生對於佛法有憎恨心。「為欲令彼得清淨信」，對於佛法有清淨的信心。「證清淨見」，使令他成就清淨的智慧。「超諸惡趣」使令他超越這個三惡道的這種罪過的惡趣的事情。「盡一切結」，滅除一切煩惱；「越一切苦」能超越就是解脫一切三惡道的苦。「應知亦爾」，應該知道為這個人說法也是這樣子（陵本四十卷九頁）。

    「由是當知諸所說事，隨其所應能令有情此世他世安樂」，由前面舉出來這件事，可以知道諸所說的事情「隨其所應」，這個事不是容易的事情，能夠契機也不容易，能夠契理也不容易。能令有情此世他世都是安樂的，此世不做惡事也是安樂，此世不做惡事，將來不得惡報，所以他世也是安樂，「是名彼彼此世他世有情無罪利益」之「事」。 「若他求請或不求請，以相應文句等而為宣說，是名如理為說」，「如理為說」是這樣意思。

巳二、無畏施攝

若諸有情怖於王賊及水火等，施以無畏，能於種種常極怖中，隨力濟拔。

    這是無畏的布施攝，前面是說法施，這是說無畏布施。「若諸有情怖於王賊」，國王就是政府，賊是土匪。有王怖、有賊怖，及水火的恐怖、地震的恐怖。「施以無畏」，這個菩薩能布施他不恐怖，這也不是容易，菩薩有這種能力。「能於種種常極怖中」，各式各樣常有的恐怖中，「隨力濟拔」，隨他的力量能救護眾生，這觀世音菩薩是有這個本事了。

巳三、財施攝（分二科）　午一、不誑惘他

受他寄物，未嘗差違。若負他債，終不抵誑。於共財所，亦無欺網。於其種種末尼珍珠、琉璃、螺貝、璧玉、珊瑚、金銀等寶資生具中。心迷倒者，能正開悟。尚不令他欺網於彼，況當自為。

    「受他寄物」，這個菩薩接受他人的委託，什麼什麼財物寄託在這裏。「未嘗差違」，還的時候呢，不會差一點的，這表示是有信用。「若負他債，終不抵誑」，若是菩薩欠人家債呢？也絕不抵賴：我不欠你錢的！不會的。還是照樣不欺誑，表示菩薩有信用。 「於共財所，亦無欺網」，就是這個財富大家共有，共有這個財，也不會從中有欺騙的行為，也不會的。「於其種種末尼珍珠、琉璃、螺貝、璧玉、珊瑚、金銀等寶資生具中」，這些財物、財寶都是屬於資生具。「心迷倒者，能正開悟」，那個人有這麼多的財寶，但是他內心呢，迷惑顛倒，不能管理！不能管理！不能管理的時候，能正開悟。

    「尚不令他欺網於彼，況當自為」，他不能管理了，可能要把他的財富委託另一個人管理。但是他本身迷惑顛倒，就容易受人家的欺騙了。所以這個菩薩呢，就去開悟他，開悟這兩方面，令他心裏面明瞭。「尚不令他欺網於彼」，這個菩薩還不叫那個人去欺騙那個人。「況當」，何況自己做欺騙人的事情呢？這是財布施攝，分兩科，第一科不誑網他，不欺騙人，那就講到這裏。


Tape 328

瑜伽師地論 > 卷第三十五 > Tape 328

午二、不樂積蓄

其性好樂廣大財位，於彼一切廣大資財，心好受用，樂大事業，非狹小門，於諸世間酒色、博戲、歌舞、倡妓種種變現耽著事中，速疾厭捨，深生慚愧。得大財寶，尚不貪著，何況小利。

    現在的文是說，菩薩有六波羅蜜，這個賢善法的相貌。先說施波羅蜜的相貌。第一科說到法施，第二科說無畏施，現在第三科說財施。財施分兩科，第一科是「不誑網他」，這一科說完了。現在是第二科「不樂畜積」。

    「其性好樂，廣大財位」：性，就是這個菩薩的心，他的心性歡喜有廣大的財富。「於彼一切廣大資財，心好受用」前面這句話是標出來，下面這一句話等於是解釋。說這位菩薩，於彼一切廣大的財富「心好受用」，他歡喜擁有能夠可以行菩薩道。「樂大事業，非狹小門」，他也歡喜有廣大的財富事業，不是一個小小的境界。

    「於諸世間酒色、博戲、歌舞、倡妓種種變現耽著事中，速疾厭捨，深生慚愧」，這位菩薩對於世間上的一般人所歡喜的酒、歡喜的色、博戲就是賭博，這些歌和舞、倡妓的事情，還有種種的變現的活動，是「耽著事中」，這些事情都是很容易令人生愛著心的。這位菩薩也有這個愛著心，但是他很快的「速疾厭捨」，就是厭惡這件事，就棄捨了，就是不執著了。「深生慚愧」他曾經愛著這些事情，他反省自己就有慚愧心了。 「得大財寶，尚不貪著，何況小利」，這是他自己生慚愧心的一個想法。這位菩薩獲得了很廣大的財寶，他心裏面都不愛著，何況這個賭博、倡妓這些小利呢。

卯三、結

如是等類，當知名為菩薩施波羅蜜多種性相。

    這是結束這一段文。菩薩有施波羅蜜的相貌，這個種性就是因的意思，施波羅蜜多是成佛的因，所以叫做施波羅蜜多種性。

寅二、戒種性相（分三科）　卯一、徵

云何菩薩戒波羅蜜多種性相？

    這是第二科，施波羅蜜多是第一科。戒波羅蜜的種性相分三科，第一科是徵，怎麼樣可以知道菩薩有戒波羅蜜的相貌呢？這是徵，下面第二科解釋。分二科，第一科「由意樂」。分三科，第一科是律儀戒攝。

卯二、釋（分二科）　辰一、由意樂（分三科）　巳一、律儀戒攝

謂諸菩薩本性成就軟品不善身語意業，不極暴惡，於諸有情，不極損惱。

    這個戒波羅蜜多的相貌是什麼樣子呢？「謂諸菩薩」的本性，就是原來的這個心性，就成就軟品，他本來和一切眾生，久遠以來流轉生死的；但是他的內心和一般的凡夫不同，他有軟品的不善的身語意業。什麼叫做「軟品不善」的身業、不善的語業、意業呢？是「不極暴惡」，他也有暴惡，但是不是那麼嚴重。怎麼叫做「不極暴惡」呢？「於諸有情，不極損惱」，就是有情對他有所傷害的時候，他不損惱有情，不報復，不是那麼樣的厲害。這個「軟品」這句話呢？就是有輕微的不善身語意業。這個輕微是什麼意思？就是容易制伏。他這個不善的貪瞋癡的煩惱生起的時候，他用正念就能夠把他調轉過來，那就叫做軟品。如果是正念生起了，煩惱不能制伏，煩惱反倒能制伏自己的正念，那就不是軟品了，那就是暴惡的境界了。

《披尋記》一一二七頁：

本性成就軟品不善身語意業等者：謂以軟品貪瞋癡為因緣故所起諸業，是名軟品不善身語意業。於諸眾生無殺害心，是名不極暴惡。成就不害，不好以惡身語損惱於他，是名不極損惱。

    「本性成就軟品不善身語意業等者：謂以軟品貪瞋癡為因緣故所起諸業」，所生起的身語意業，「是名軟品不善身語意業」。「於諸眾生無殺害心」，雖然也會損惱有情，但是不會有殺害的心情，是「名不極暴惡」。「成就不害，不好以惡身語損惱於他，是名不極損惱」。

雖作惡業，速疾能悔；常行恥愧，不生歡喜。

    「雖作惡業，速疾能悔」，前面是說他也損惱有情，但是雖然有了損惱有情的罪過，但是很快的會懺悔。「常行恥愧，不生歡喜」，他的內心裏面常能反省自己，有羞恥心、有慚愧心，他不會因為做了惡事生歡喜心，所以這都是軟品不善身語意業的相貌。

《披尋記》一一二八頁：

不生歡喜者：有尋有伺地業顛倒中，說有喜樂顛倒，謂如有一不善業道現前行時，如遊戲法，極為喜樂。（陵本九卷五頁）與此相違，當知是名不生歡喜。

    「不生歡喜者：有尋有伺地業顛倒中，說有喜樂顛倒」，這個造了惡事的時候，他有喜樂顛倒。什麼叫做喜樂的顛倒呢？「謂如有一不善業道現前行時」，就是這個眾生，他做惡事的時候，「如遊戲法，極為喜樂」就像人在遊玩的時候，在花園裏面遊玩的時候，心裏面感覺到喜樂。所以做惡事的人，他也有這種心情，感覺到很快樂，這就叫做「業顛倒」，這就叫做「喜樂顛倒」。陵本九卷五頁上說的。「與此相違，當知是名不生歡喜」，與這個喜樂顛倒相違反的，那就叫做不生歡喜心。

不以刀杖手塊等事，惱害有情；於諸眾生，性常慈愛。

    「不以刀杖手塊等事，惱害有情」，這位菩薩他雖然沒入聖位，但是他不用刀，也不用杖，也不用手，也不用塊，這些等等的事，惱害有情。「於諸眾生，性常慈愛」，對於一切眾生，好的眾生，或者是有罪過的眾生，他都有慈愛之心。

巳二、攝善戒攝（分三科）　午一、敬事尊長

於所應敬，時起奉迎，合掌問訊，現前禮拜。

    「於所應敬，時起奉迎」，前面這是攝律儀戒，攝律戒是簡單的說出來這怎麼多，就是能夠警止十不善業，修學十善，那就叫做攝律儀戒。現在是攝善法戒，分三科，第一科是敬事尊長。「於所應敬」，應該恭敬的就是師長，「時起奉迎」能夠立起來去歡迎，還「合掌問訊，現前禮拜」，禮拜師長。

午二、修和敬業

修和敬業，所作機捷，非為愚鈍，善順他心。

    這是第二科「修和敬業」。這個「修和敬業」，做這樣的和敬業的時候，他非常的敏捷，「非為愚鈍」，並不那麼樣的遲鈍。而能「善順他心」，「善順」就是他能善巧的隨順他人的想法，而不違背別人的想法。

《披尋記》一一二八頁：

修和敬業等者：攝事分說：謂有苾芻作是思惟：攝取捷慧愛樂修福同梵行者以為助伴，所有僧事及其餘事，皆令彼作，我獨蕭然自得而住。（陵本一百卷七頁）當知是人於同梵行，非愛非敬不作應作，今此不爾。所作機捷成就六種可樂、可愛、可重無違諍法，與諸有智同梵行者共住一處，常令歡喜，是名善順他心。

    「修和敬業等者：攝事分說：謂有苾芻作是思惟：攝取捷慧愛樂修福同梵行者」。就是這個「攝取」，用現代的話說就是連絡，連絡有敏捷智慧的人，連絡歡喜修福的同梵行者，這個同梵行者，有智慧，還歡喜修福，同他多連絡，「以為助伴」，就是同他做朋友。「所有僧事及其餘事」，所有大眾僧的事情，「及其餘事」，及其他的不屬僧事以外其他的事情。「皆令彼作」，就是叫這個有捷慧歡喜做福的人叫他去做。「我獨蕭然自得而住」，我單獨地很清閑自在的這樣子住，所有的事情都叫這個好朋友去做，我什麼事都不要做！這是（陵本一百卷七頁）上說。「當知是人於同梵行，非愛非敬」，這個人他這樣的態度，他在同梵行裏面沒有愛，別人都不歡喜他。「非敬」，別人都不尊敬重他的。「不作應作」，他這個人應該做的事情他都不作，就是佔別人的便宜，他的想法。「今此不爾」，現在這位菩薩不是這樣子。「所作機捷」，應該做的事情很快就去做了。「成就六種可樂、可愛、可重無違諍法」，這位菩薩成就了六種和敬業：就是戒和同修，見和同解，利和同均，身和同住，口和無諍，意和同悅，就是這六種六和敬法。成就這六種令人歡喜、令人愛敬、可令人尊重的事情「無違諍法」，與人都和合，而沒有衝突的，沒有糾紛。「與諸有智同梵行者，共住一處，常令歡喜」，彼此都是歡喜的，「是名善順他心」，這個善順他心是這樣的意思。

午三、成就賢善

常先含笑，舒顏平視，遠離顰蹙，先言問訊。

    這是第三科「成就賢善」。說這位菩薩，他「常先含笑」，他若與人見面的時候，他先主動的表示歡迎，「含笑」。「舒顏平視」，這個他的面貌，會很開朗的，很和平的與你見面。「遠離顰蹙」，不會愁眉苦臉的。「先言問訊」，他先同你說話，問候你好，這樣子。

《披尋記》一一二八頁：

常言含笑等者：此顯為性賢善應知。隨世儀轉慰問有情，或問安隱吉祥，或問諸界調適，是名先言問訊。

    「常言含笑等者：此顯為性賢善應知。隨世儀轉」，隨這個人情這樣的活動，「慰問有情，或問安隱吉祥，或問諸界調適」，諸界就是地水火風，就是四大調和的意思，是名「先言問訊」。

巳三、饒益戒攝（分五科）　午一、了知恩報

於恩有情，知恩知報，於來求者，常行質直，不以諂誑而推謝之。

    這是第三科「饒益戒攝」。前面是「攝善法戒」、「攝律儀戒」，現在這是「饒益有情戒攝」。分五科，第一科「了知恩報」。「於恩有情」對於有恩的人哪，「知恩知報」，他知道這位有情對我有恩，我應該要酬報他，知報。「於來求者，常行質直，不以諂誑而推謝之」，對於遠來對我有求的人，「常行質直」，他內心很誠實的面對這件事，「不以諂誑而推謝之」，就是不說妄語來欺騙拒絕那個人的希求。

《披尋記》一一二八頁：

於來求者常行質直等者：謂諸菩薩於己有恩諸有情所，善知恩故。若等若增現前酬報，隨能隨力，如法令其意望滿足。雖無力能，彼若求請，即於彼彼所作事業，示現殷重，精勤營務，終不頓止彼所希求，云何令彼知我無力，非無欲樂。如真實義品中說（陵本三十六卷十四頁）。此所說義，準彼應釋。

    「於來求者常行質直等者：謂諸菩薩於己有恩諸有情所，善知恩故，若等若增現前酬報」。「若等」他以前對我有多少恩呢？我平等的酬報，或者再增加一些，「現前酬報」這個有恩者。「隨能隨力，如法令其意望滿足」，隨自己的能、隨自己的力量，隨自己的能力能做得到的，就是如法的令其他的希望能夠得到滿足，而不拒絕。「雖無力能，彼若求請」，假設這位菩薩這個時候，他沒有這個力量，沒有這個能力。這個「力」，力和能，有相通的意思；但是也可以分開來說。或者是財力，或者是體力。體力叫做「力」，財力叫做「能」；或者倒轉來說也可以。「彼若求請」的時候，「即於彼彼所作的事業，示現殷重，精勤營務，終不頓止彼所希求」。

    「彼彼所作事業」那個人、那個人，他所做的事業，他要求我做這樣事、這樣事、這樣事，我要表現出來殷重、就是特別誠懇，很重視這件事！「精勤」的「營務」，就是很勤力的去給他做這件事，「殷重」就是他的內心，「精勤營務」就是表現出來的行動。「終不頓止彼所希求」，決定不會一下子拒絕他所希求的。「云何令彼知我無力，非無欲樂」，若是我沒有力量，我還要表示誠懇願意幫助他，心裏面想怎樣使令他知道我沒有力量？我沒有力量幫助他，並不是我不願意幫助。「如真實義品中說」（陵本三十六卷十四頁）「此所說義，準彼應釋」。

午二、如法求財

如法求財，不以非法，不以卒暴。

    這是第二科「如法求財」。這個菩薩攝受眾生、利益眾生的時候，在六波羅蜜裏面，第一個波羅蜜就是施，就是用財來利益眾生。但是菩薩也可能這個時候沒有財富，沒有財富就要求這個財富。求財富的時候，「如法」不違犯國家的法律，也不違犯佛法中的戒律，這樣子去求財富的。「不以非法」，決定不用這個非法的手段去求財富的。「不以卒暴」，就是非理的行動去求財富的。

《披尋記》一一二九頁：

如法求財等者：謂與如理作意相應，以法及不凶險追求財物。不以非法及凶險，如有尋有伺地說應知。（陵本五卷十六頁）

    「如法求財等者：謂與如理作意相應，以法及不凶險追求財物」。「如理作意相應」，就是合乎法理的這種作意，去求財富，要這樣子才相應。「以法及不凶險」，合乎因果的道理，不用殺盜淫妄酒去做事情為職業的。「不凶險追求財物」，不是用暴惡的手段去追求財物。「不以非法及凶險，如有尋有伺地說應知（陵本五卷十六頁）」那裡有說。下面第三科「樂修福業」。

午三、樂修福業

性常喜樂修諸福業。

    就說這個菩薩，他的心性常是喜樂來造作這一切對他人有利益的事情。「修諸福業」者，什麼是福業呢？

《披尋記》一一二九頁：

性常喜樂修諸福業者：謂施、戒、修三福業事應知。

    「謂施、戒、修三福業事應知」，「施」就是布施。前面說到有三種布施。「戒」呢，就是自己能夠持戒，不作非法的事情。「修」，是修定。這三種事情叫做福業。這個「施、戒」都是在散亂中的功德，「修」是在禪定裏面了。有散善、有定善，這定善的力量是非常強大的！

於他修福尚能獎助，況不自為。

    說這個發菩提心的菩薩，他對於別人修福，修諸善業，修施戒修的時候，他還能讚歎幫助他成就福業，何況自己不做呢？

午四、憫苦知畏

若見若聞他所受苦，所謂殺縛、割截、搥打、訶毀、迫脅。於是等苦過於自受，重於法受，及重後世。於少罪中尚深見怖，何況多罪。

    這底下第四科「憫苦知畏」。「若見若聞他所受苦」，若看見別人受苦，若聽說別人受苦，「所謂殺縛」，說是那個人為人所殺，為人所繫縛，為人所「割截、搥打、訶毀、迫脅」迫脅就是威脅他。「於是等苦過於自受」，別的人受這個苦，他若是見聞的時候，他內心的感覺，是超過了他自己受苦的情形。「重於法受」：這個「重於法受」，在《披尋記》裏有解釋。「及重後世」，也特別的尊重後世。這個意思：現在我不受苦，但是將來要受苦，那他就決定想辦法改轉這件事、改變這件事。現在受一點苦不要緊，將來不要受苦，這叫「重後世」。「於少罪中尚深見怖」，小小的過失，尚且深深的感覺到恐怖，何況很多的罪過呢？

《披尋記》一一二九頁：

過於自受重於法受者：謂若見聞他所受苦，過於自所受苦，重於現前領受彼法苦故。

    「過於自受重於法受者：謂若見聞他所受苦，過於自所受苦，重於現前領受彼法苦故」。這個《披尋記》的作者，是這麼解釋這句話。「重於現所領受彼法苦故」，就是現在所領受的彼法苦故；那或者是殺，或者是縛、割截、搥打、訶毀、威脅，這都是彼法苦。但是在《遁倫記》上有不同的解釋，他說這個「重於法受」是什麼呢？就是現在受苦，將來受樂，這是一種；或者現在受樂將來受苦，這是一種情形，這就叫做「法受」。他思惟這件事的時候，他寧可現在受苦，而將來不受苦，是這樣意思。

午五、助伴作業（分二科）　未一、簡擇所作（分二科）　申一、於如法事

於他種種所應作事，所謂商、農、放牧、事王、書印、算數，善和諍訟、追求財寶、守護儲積、方便出息，及以捨施、婚姻集會。於是一切如法事中，悉與同事。

    這是第五科「助伴作業」，就是幫助別人作事情。分二科，第一科是「簡擇所作」。分二科，第一科「於如法事」。「簡擇所作」，就是這件事要加以簡擇、加以觀察，應該做的就做；不應該做的還是不要做，這叫做簡擇所作。這個分二科，第一科「於如法事」，就是合乎道理的事情、有公德的事情，這是應該做的。

    「於他種種所應作事」，就是對於其他的菩薩、其他的眾生，各式各樣所應該做的事情，是什麼事情呢？「所謂商」做生意的，「農」耕田的，或者是「放牧」牧牛、牧羊這些事情，「事王」就是在政府做事情，或者是「書印」或者是讀書、或者是刻印，或者是「算數」這一行業的事情。

    「善和諍訟」，就是人與人有諍訟了，能去調解這件事。「追求財寶、守護儲積」就是商、農、放牧各式各樣的事情，都是追求財保，目的是追求財寶，得到了財寶要加以守護，要儲積、要積蓄。「方便出息」，使令這個財富還要有利息。「及以捨施」，得到了財富以後，還能夠布施出去，布施這些窮困的人。「婚姻集會」或者是有婚姻的事情大家集會，這些事情都是合法的事情。「於是一切如法事中，悉與同事」，都是和他相同的做這些事情，以求財富。

申二、於非法事

於他種種鬥訟諍競，或餘所有互相惱害，能令自他無義無利受諸苦惱，如是一切非法事中，不與同事。

    第二科於「於非法事」。這個同事有二個意思：一個是自己也做這件事；一個是幫助別人做這件事，這叫做同事。「於他種種」，若是對其他的人有各式各樣的「鬥訟、諍競」有衝突，互相這些諍論，或者是有很多很多糾紛的事情，或「餘所有」的「互相惱害」的事情。「能令自他無義無利」，這些諍競、糾紛衝突，能使令自己和他人都得不到好處的，是沒有利益的。「受諸苦惱」，反倒是增加了很多的苦惱。「如是一切非法事中，不與同事」，這個菩薩不做這種事，也不幫助他人做這種事。

未二、加行所作（分二科）　申一、制止

善能制止所不應作，謂十種惡不善業道。

    這第二科「加行所作」。分二科，第一科是「制止」。它前面第一科是簡擇所作，現在第二科是「加行所作」。「善能制止所不應作」，這個菩薩他能夠善巧地，也就是有智慧，能夠制止所不應該做的這個菩薩他能夠善巧地，也就是有智慧，能夠制止所不應該做的情，能把它停下來。什麼事情呢？「謂十種惡不善業道」，就是身三、口四、意三這十種惡事是不善業道。這是制止，下面第二科是成辦。

申二、成辦

不違他命，善順於他，同忍同戒，於他事業隨彼所欲，廢己所作而為成辦。

    「不違他命」，是別的人有所求於他，希望他幫助做什麼事，他不違背的。「善順於他」善者，能也。這個「善」就當「能」字講，或者是當智慧講，他有智慧能順於他人的心意去做事情。這個做事情呢，是什麼事情呢？是「同忍同戒」。這個「忍」呢，就是忍者，許也，忍許的事情，就是有智慧的觀察同意做這件事，那麼他就能善隨於他。有智慧大家能學習戒法的事情，那麼他也能善順於他，這就是還是有條件的。「於他事業隨彼所欲」，對於他人的事情，是在合法的範圍內呢他就願意，隨彼所欲去做這件事。「廢己所作」，當時自己也有事情要做的，但把自己的事情停下來「而為成辦」，去成辦他人的如法的事情。

辰二、由正行（分二科）　巳一、意相應善

其心溫潤，其心純淨，恚心害心不久相續；隨生隨捨，起賢善心。

    這是第二科「由正行」。「其心溫潤」，是這個菩薩他的內心是很溫和的、很溫暖的，總是願意利益他人叫做「潤」。「其心純淨」，他心裡面也是清淨的，說是：他不是聖人嘛，他應該有煩惱！是的。「恚心害心不久相續」，所以他有的時候他也有恚，有忿怒的事情，他也有「害」也有害心，要傷害別人的心情。但是這種不清淨心「不久相續」，不是很久的相續，一生起來恨很快的就制止了。「隨生隨捨，起賢善心」，隨時，隨各種因緣生起了恚心、害心的時候，隨時有智慧、有正念現前的時候，就棄捨了這恚心害心。「起賢善心」，就是生起發動這個慈悲喜捨的心情。

巳二、語相應善

尊重實語，不誑惑他；不離他親。亦不好樂不輕爾說無義無利不相應語。言常柔軟，無有矗獷；於己童僕尚無苦言，況於他所。敬愛有德，如實讚彼。

    這是第二科，前面第一科意相應善，是意識的相應善，現在第二科是語的相應善。

    「尊重實語」，他尊重說真實話的人，「不誑惑他」他本身不會用妄語來欺騙他人。「不離他親」，他人有親愛的人，他不會去離間他們，就是不是說離間語。「亦不好樂不輕爾說無義無利不相應語」他不歡喜這些非法的語言，不輕易說出來「無義無利」對於將來也沒有義利、對於現在也沒有義利的這種不合道理的語言，不說。「言常柔軟，無有矗獷」他說出來的話呢，總是很柔和的，「無有矗獷」不是很粗氣的、很強硬的，不說這種話。「於己童僕尚無苦言」，對於為自己做事的這個童僕，這個身份低了一點的人，他尚且不會說一些粗暴令他苦惱的話，「況於他所」何況身份高了的人的地方，是「敬愛有德，如實讚彼」，對於有道德的人非常的有恭敬心、有愛護心，「如實讚彼」是真實的來讚歎他，不是虛偽的讚歎。

卯三、結

如是等類，當知名為菩薩戒波羅蜜多種性相。

    結束這一段文，種性相。

寅三、忍種性相（分三科）　卯一、徵

云何菩薩忍波羅蜜多種性相？

    這是第三科「忍種性相」，分三科，第一科是「徵」。這個菩薩也具足忍波羅蜜多的相貌，怎麼知道呢？這是「徵」，下面第二科解釋。

卯二、釋

謂諸菩薩性於其他所遭不饒益無恚害心，亦不反報。若他諫謝，速能納受，終不結恨，不久懷怨。

    謂菩薩他的性格，對於別人的地方，他遇到了不饒益的事情，就是對他有傷害的事情，他心裏面不恚，也不害，「亦不反報」，也不去報這個仇恨。「若他諫謝，速能納受」，若是那個人對此菩薩有不饒益的事情，也後悔了，後來嘛，就會來諫謝。他改變了，改變了自己的行動，向他來道歉了。「速能納受」，這個菩薩很快地也能接受他的道歉。「終不結恨，不久懷怨」，他不會內心裏面結成一個恨，很久、很久地也不忘這件事，不是的！就是有了怨，也不是很久，自己也就恢復過來。

卯三、結

如是等類，當知名為菩薩忍波羅蜜多種性相。

寅四、精進種性相（分三科）　卯一、徵

云何菩薩精進波羅蜜多種性相？

    第四科，分三科，第一科是「徵」。

卯二、釋（分五科）　辰一、被甲精進攝

謂諸菩薩性自翹勤，夙興晚寐，不深耽樂睡眠倚樂。

    精進波羅蜜多的相貌是什麼樣子呢？「謂諸菩薩性自翹勤」，就是這個「諸菩薩」他的心性，他能自動的發動自己精進起來。「夙興夜寐」，很早地就起來了，很晚地才睡覺。「不深耽樂睡眠倚樂」，他不是很歡喜睡覺的這種睡眠樂，倚靠在那裏的樂，他不太耽愛著這些事情。

辰二、方便精進攝

於所作事勇決樂為，不生懈怠；思擇方便，要令究竟，凡所施為一切事業，堅固決定，若未皆作，未皆究竟，終不中間懈廢退屈。

    這是第二科，第一科是「被甲精進」。「被甲精進」是一個譬喻，比如說去作戰之前，這個軍人去作戰之前，先要披上盔甲，然後再去作戰，這是作戰之前的準備；現在這個菩薩，也是這樣意思，他做很多很多的功德，他也能夠「性自翹勤」，發動自己的精進，「夙興晚寐，不深耽樂睡眠倚樂」，也是「被甲」的意思。「於所作事勇決樂為」，如果你常歡喜睡覺，把很多的時間都放在睡覺上，還能精進嗎？說於所作的事情「勇決」、勇猛決定，歡喜去做這些事情，「不生懈怠」。「思擇方便，要令究竟」，做事情不是那麼容易，你要用智慧去思惟、觀察，用什麼方法來做這件事。是「要令究竟」，決定使令這件事情圓滿了，圓滿成功。這是第二個「方便精進攝」，這個「方便精進」，就是實際上採取行動了，叫做「方便精進」。

《披尋記》一一三○頁：

於所作事者：謂為成熟自佛法故，及為成熟他有情故諸有所作，名所作事應知。

    「於所作事者：謂為成熟自佛法故」，就是成熟自己的聖道，到究竟圓滿就是阿耨多羅三藐三菩提，名為佛法。為了成就這件事要精進，「及為成熟他有情」的聖道故，「諸有所作，名所作事應知」。

凡所施為一切事業，堅固決定，若未皆作、未皆究竟，終不中間懈廢退屈。

    這位菩薩「凡所施為」，這個「凡」是總的意思，就是一切所「施為」的「事業」，「堅固決定」，計劃要做這件事，就是決定做這件事，而不會不做了。「若未皆作」，計劃做這件事、做這件事，多少這樣事情，沒有完全做，或者做了還沒有做圓滿，「未皆究竟」，「終不中間懈廢退屈」，決定不會在中間就停下來了不做了，不會這樣子。下面第三科「不下精進」。

辰三、不下精進攝

於諸廣大第一義中心無怯弱，不自輕懱，發勇猛心，我今有力能証於彼。

    這下面特別提到般若波羅蜜的智慧這件事。「廣大第一義中」，實在就是「第一義」怎麼樣學習，就是學習般若波羅蜜，才能証悟第一義了。這件事是非常的重要的，所有的很多其它的事情都是為這件事做前方便的。而這位菩薩對學習第一義諦這件事，他心裏面不怯弱。怎麼叫做「怯弱」呢？就是自己對自己沒有信心。而他這個菩薩，「不自輕懱」，不自己輕視自己。「發勇猛心」，他能建立勇猛無畏的心情。「我今有力能證於彼」，我現在有能力能證悟第一義諦，他自己有這個信心，那麼叫做「不下精進」，這是最高尚的境界。

《披尋記》一一三○頁：

於諸廣大第一義中者：此說無上大菩提果，名廣大第一義應知。

    「於諸廣大第一義中者：此說無上大菩提果」，就是一切種智，「名廣大第一義應知」。

辰四、無動精進攝

或入大眾，或與他人共相擊論，或餘種種難行事業，皆無畏憚。

    第四科「無動精進」。「或入大眾」，或者這時候有因緣參加一個大眾的集會。在大眾集會，或者是與他人共相擊論，互相討論一件事，可能是有很嚴重的問題，互相攻擊這件事；或餘種種難行的事情，「皆無畏憚」，他都沒有恐怖心。這是無動精進，就是不恐怖。

《披尋記》一一三○頁：

或餘種種難行事業者：如下說有難行施、戒，乃至難行利行，其事應知。

    「或餘種種難行事業者：如下說有難行施、戒」，難行的施，難行的戒，「乃至難行利行，其事應知」。下面有解釋。

辰五、無喜足精進攝

能引義利大事務中，尚無深倦，何況小事。

    就是沒有喜足的精進。「能引義利大事務中」，做了這件事，能夠引發出來有義利的事情，這是很大的事情。「尚無深倦」，尚且他都沒有很多的疲倦，何況小小的事情呢？

《披尋記》一一三○頁：

能引義利大事務中者：此說能作有情一切義利諸菩薩行，名大事務。

    下面第三科「結」。

卯三、結

如是等類，當知名為菩薩精進波羅蜜多種性相。

寅五、靜慮種性相（分三科）　卯一、徵

云何菩薩靜慮波羅蜜多種性相？

    這是第五科「靜慮種性相」。分三科，第一科「徵」，第二科是解釋。分四科，第一科是「愛樂遠離」。

卯二、釋（分四科）　辰一、愛樂遠離（分二科）　巳一、處所遠離

謂諸菩薩性於法義能審思惟，無多散亂。

    諸菩薩他的心性「於法義」，這個「法」是能詮的文句叫「法」，「義」是文句所詮顯的義，對這個文義「能審思惟」，他能夠認真地，很深刻地去思惟這個法義。「無多散亂」，這個「能審思惟」就是觀了，「無多散亂」就是止，他沒有多的散亂，就是修止觀了，這個意思。這個六波羅蜜裏邊，這個禪波羅蜜，就是止觀；止觀就是禪波羅蜜。這個禪波羅蜜裏邊的這個觀，觀就是智慧。在沒得聖道之前，他是屬於禪波羅蜜的，等到得聖道以後，就是有無漏的智慧的時候，名之為般若波羅蜜。有的地方有這樣的解釋，現在這段文正好是這個意思。

《披尋記》一一三○頁：

性於法義能審思惟等者：謂於諸法正審思慮，及於所緣繫念寂靜，性有堪能故。

    那麼這就是修止觀了。

若見若聞阿練若處，山巖林藪，邊際臥具，人不狎習，離惡眾生，隨順宴默。

    這還是這一段文，第一科是「愛樂遠離」。「愛樂遠離」分兩科，第一科「處所遠離」。「若見若聞」，這位菩薩他或者自己看見這個地方，或者是聽人說。說什麼呢？「阿練若處」是寂靜處，那個地方有山，有高巖，還有「林藪」，就是有樹林。「邊際臥具」，在那個地方生活，這個生活所需的條件，是太差了！是到最不好的境界了。「人不狎習」那個地方人都不歡喜到那個地方去的。「離惡眾生」，那個寂靜處，沒有惡眾生，而這位菩薩呢「隨順宴默」，就是歡喜這個地方，在這個地方靜坐，在這個地方修止觀，是這樣意思。

《披尋記》一一三○頁：

若見若聞阿練若處等者：謂若見聞人不狎習，離惡眾生，居遠離處。謂阿練若山巖林藪，邊際臥具，此遠離處順修遠離，是名隨順宴默。宴，謂晏坐；默，謂於彼心一境性，修瑜伽行。

    「若見若聞阿練若處等者：謂若見聞人不狎習，離惡眾生，居遠離處」，這是個遠離的地方。「謂阿練若山巖林藪，邊際臥具，此遠離處順修遠離」，這個地方遠離憒鬧，隨順修遠離行的，修學聖道的，「是名隨順宴默」。這個「宴」坐就是靜坐，「默謂於彼心一境性，修瑜伽行」，就是修觀、修止觀了。

便生是念，是處安樂，出離、遠離，常於出離及遠離所深生愛樂。

    「便生是念」，這是這個寂靜處，是隨順「宴默」，在那裡修學聖道是合適的。「便生是念」，這位菩薩心裡就作如是念：「是處安樂」，這個地方真是太好，太安樂了，「出離遠離」，在這裡可以出離，也可以遠離，「常於出離及遠離所深生愛慕」，深深的歡喜、仰慕這件事。

《披尋記》一一三一頁：

是處安樂，出離遠離者，自他利品中說：正信捨家，趣於非家，解脫樊籠居家迫迮，種種大苦，名出離樂。斷除諸欲惡不善法，證初靜慮，離生喜樂，名遠離樂。（陵本三十五卷二十頁），其義應知。

    「是處安樂，出離遠離者，自他利品中」：就是這個〈菩薩地〉有個〈自他利品〉裡面說：「正信捨家，趣於非家」，他對於佛法有正信心，有善法愛，他就棄捨了這個煩惱的家，「趣於非家」，就來到沒有煩惱的地方。「解脫樊籠居家迫迮，種種大苦」，他也出了家，就解脫了那個樊籠了；就像是或者用木頭的、或者是用鐵作的籠子，人在那裡困著，困在那裡邊，現在出家了呢，等於是從這個籠子裡邊解脫出來。居家像樊籠似的，居家怎麼樣是樊籠呢？「居家迫迮」，這個在家、在煩惱裡面生活，那個活動的空間，是很小很小的，「種種大苦」，很多很多的苦惱來困擾這個人。「名出離樂」，出了這個家，就是快樂了，這個「出離樂」，是出家叫做「出離樂」。

    「斷除諸欲惡不善法，證初靜慮，離生喜樂，名遠離樂」，這個出家「出離樂」和「遠離樂」，是兩件事。「出離樂」就是出家了，就感覺快樂；出家以後要修學禪定的時候呢，成功了就「斷除諸欲惡不善法」，斷除了欲界的這個欲，就是這個「十不善業」完全都停下來了。「證初靜慮」就成就了色界四禪那個第一個禪，初禪。「離生喜樂」，離開了欲界的五欲，內心裡面成就了禪的喜樂，這叫做遠離的喜樂。（陵本三十五卷二十頁），「其義應知」。

巳二、煩惱遠離

性薄煩惱，諸蓋輕微，麤重贏弱。至遠離處，思量自義，心不極為諸惡尋思之所禪擾。

    這是第二科「煩惱遠離」，前面是「處所遠離」，現在是「煩惱遠離」。「性薄煩惱」，說這位菩薩他的心性，本來就是煩惱是很少的，「諸蓋輕微」，各式各樣障道的因緣是很輕微的：貪欲、瞋恚這個五蓋很輕微的。「麤重贏弱」，煩惱的粗重不強，很容易調伏。「至遠離處，思量自義」，他來到這個寂靜處，來到寂靜處的時候「思量自義」，在那裡靜坐，自己思惟自己的聖道之義。「心不極為諸惡尋思之所纏擾」，這個才開始用功修行，還是有諸惡尋思的，但是不是那麼樣的嚴重，「不極為諸惡尋思之所纏擾」。

《披尋記》一一三一頁：

思量自義者：謂三摩地所行境界，說明自義，是自內心所起相故。

    「思量自義者：謂三摩地所行境界」，得了初禪，就是三摩地；得了未到地定，也可以說是三摩地。初禪、二禪、三禪、四禪都是三摩地，這個境界就叫做「自義」，這是我應該成就的功德，是這樣「自義」。「是自內心所起相故」，是自己內心現出來有這樣的思想，現出這樣的目的，叫「思量自義」。「思量自義」這是正念，但是在社會上生活，所熏習的這個惡尋思，有的時候也會來纏繞一下，但是不那麼嚴重，很容易調伏。

辰二、慈愍眾生（分二科）　巳一、慈俱行

於其怨品，尚能速疾安住慈心，況於親品及中庸品。

    這是第二科「慈愍眾生」。前邊第一科是「愛樂遠離」，自己修學聖道。這第二科是「慈愍眾生」，這是利他了。分兩科，第一科是「慈俱行」。

    「於其怨品」，他在社會上生活，也難免結怨於人，也有些人怨恨，「尚能速疾，安住慈心」，他還能夠很迅速的對那個怨恨的人發起慈悲心、發起「慈心」。「況於親品及中庸品」，況且於自己有親厚關係的人「及中庸品」，也無怨也無親的人，不能生慈心呢？

巳二、悲俱行

若見若聞有苦眾生，為種種苦之所逼惱，起大悲心，於彼眾生隨能隨力，方便拔濟，令離眾苦。於諸眾生，性自樂施，利益安樂。

    第二科是悲俱行，就是他心裡面同時有「悲」的心情。「若見若聞」有苦惱的眾生，為種種的苦惱所苦惱的時候，「起大悲心」，他能發起很大的悲痛的心情。「於彼眾生隨能隨力，方便拔濟」來救護這個苦惱的人。「令離眾苦，於諸眾生，性自樂施，利益安樂」，對於眾生，他的心性就自己主動的歡喜布施他的利益安樂，有這樣的慈悲心。

辰三、安忍眾苦

親屬衰亡，喪失財寶，殺縛禁閉及驅擯等諸苦難中，悉能安忍。

    這是第三科「安忍眾苦」。「親屬衰亡」，說這位菩薩他有親屬衰亡了，「喪失財寶」，或者他自己喪失了財寶。「殺縛禁閉」，或者是為怨家，或者是為什麼樣的力量所殺害、所繫縛、所禁閉，「及驅擯等諸苦難中，悉能安忍」，這位菩薩在這樣苦惱的境界當中，他心裡面安忍不動，不生憤怒。下面第二科「成就念力」。

辰四、成就念力

其性聰敏，於法能受、能持、能思，成就念力於久所作、所說事中，能自記憶，亦令他憶。

    「其性聰敏」，這位菩薩他的內心，就是有智慧，很敏捷的。「於法能受、能持」，對於佛的正法，他能夠信受，領納在心，他不拒絕。這個「能受」，能接受佛法的熏習，有兩個相貌：一個是「能持」，還有「能思」。「持」是能夠受持文，「能思」能思惟文所詮義，也就是法和義，那就叫做「受」。「成就念力」，他也能成就憶念的力量，就是不忘。怎麼叫做「念力」呢？「於久所作所說事中」，很久做的事情，很久以前所說的話，這些事情裡邊「能自記憶」，自己能記住：我以前做過什麼事，說過什麼話，都能記住；「亦令他憶」，也能幫助別人成就憶念力。

《披尋記》一一三一頁：

於法能受、能持、能思等者：此顯於法聞思所集成念，能正修習瑜伽作意，是故說言成就念力。

    「於法能受、能持、能思等者：此顯於法聞思所集成念」，你能夠聞法，又能專精思惟，也能幫助你的念力成就。「能正修習瑜伽作意」，你能聽聞佛法，思惟法中之義，你逐漸地就能達到修習止觀的這個程度，就知道怎麼樣修習止觀的「作意」，「是故說言成就念力」。這樣講，這個念力呢，就是不只是記憶力好，而實在是修止觀了。所以這就是「禪波羅蜜」的相。下面第三科結。

卯三、結

如是種類，當知名為菩薩靜慮波羅蜜多種性相。

寅六、慧種性相（分三科）　卯一、徵

云何菩薩慧波羅蜜多種性相？

    前邊五波羅蜜說完了，現在說到第六個是般若波羅蜜的種性相。這分三科，第一科是「徵」，第二科是解釋。

卯二、釋

謂諸菩薩成俱生慧，能入一切明處境界。

    這個「諸菩薩成俱生慧」，這種智慧與生俱來的，生來就有這種智慧。「能入一切明處境界」，這個「俱生慧」就是生得慧，生來就得到這種智慧，他還沒有學習佛法，他原來就有這種智慧。有這個智慧又怎麼樣呢？「能入一切明處境界」，能悟入「一切明處」一切智慧的境界裡面去。他有這個俱生慧，能成就很多很多的智慧，那就是修得慧了。這個俱生慧是生得慧；「能入一切明處境界」呢，那是修得慧。

《披尋記》一一三一頁：

謂諸菩薩成俱生慧等者：宿習資糧所集成慧，名俱生慧。此能悟入一切所知，普緣一切五明處轉：一、內明處，二、內明處，三、醫方明處，四、聲明處，五、工業明處。當知即是菩薩一切慧之自性。如慧品說（陵本四十三卷五頁）。此應準知。

    「謂諸菩薩成俱生慧等者：宿習資糧所集成慧，名俱生慧」，就是前一生自己努力地學習種種智慧的事情，那麼就集成了，集成的智慧，帶到今生來，這就叫作俱生慧。「此能悟入一切所知」，這個生得慧，它能悟入很多很多的知識裡面去。「普緣一切五明處轉」，普遍地去觀察一切五明處，在那裡能有所作為。這五明是什麼呢？一個是「內明處」，就是佛法是它的中心思想，這是佛法中的智慧，他也能夠學習、能悟入。第二是「因明處」，因明處就是建立自己的思想去破壞他人的相似的、邪知邪見的這種 軌則，這個宗、因、喻的這些事情。「三、醫方明處」，就是做醫生這件事，知道病的相貌、病的緣起，這樣滅除一切病；病已經好了以後，不會再發作，有這些智慧，那麼這叫作醫方明處。「四、聲明處」，聲明處實在就是名與文，就是有文學的智慧。「五、工業明處」，這個工，就是特別地巧妙的地方：就是種田也是工業明處，你這個造房子，那也是工業明處，很多很多的這個工業、工業明處。「當知即是菩薩一切慧之自性」。菩薩有這麼多的智慧，這些都是方便的智慧，內明是佛法中的智慧，慧的體性。「如慧品說（陵本四十三卷五頁）。此應準知。」

性不頑鈍、性不微昧、性不愚癡。

    「性不頑鈍」，前面是正面說，菩薩有俱生慧，又有修得慧。「性不頑鈍」，菩薩的心哪，不那麼愚鈍。「性不微昧」，他的心性沒有小小的迷昧都沒有。「性不愚癡」，不糊塗。看這三句，究竟有什麼差別呢？《披尋記》有解釋。

《披尋記》一一三二頁：

性不頑鈍等者：性是利根，名不頑鈍。能證所知障淨，名不微昧。能達諸法無我，名不愚癡。

    「性不頑鈍等者：性是利根」，他的心性是利根，就是智慧高；就是他的信進念定慧是特別強的，當然這也就由栽培來的，這叫作不頑鈍。「能證所知障淨，名不微昧」，他能夠成就，他現在沒成就，但是他有力能成就所知障的清淨。所知障是不清淨的，他能夠消除所知障，那麼心就清淨了，這叫作不微昧。「能達諸法無我，名不愚癡。」能夠通達一切法是無我的，通達我空、法空的道理，這就叫作不愚癡。那麼這個能通達諸法無我，就是煩惱障淨。能證所知障淨，就是煩惱障、所知障，都清淨了，這三句，做這樣不同的解釋。

遍於彼彼離放逸處，有力思擇。

    這個「放逸處」能繫縛人，但是這位菩薩呢「彼彼放逸」，他都能解脫，他遠離一切放逸的地方；他就是有大智慧力，能觀察這件事，所以他就能夠遠離一切放逸處。如果不用正念智慧般若來思惟觀察的話呢，那他和一般人一樣，都是顛倒迷惑的。

《披尋記》一一三二頁：

遍於彼彼離放逸處等者：謂生貴家，財寶具足，於諸妙欲耽著受用，名放逸處。思求出離，能見過患，是名有力思擇。

    「遍於彼彼離放逸處等者：謂生貴家，財寶具足」，就是這個菩薩，宿世的栽培，很多很多，修了很多福慧的資糧，所以今生呢，也就生到富貴家，財寶是具足的。「於諸妙欲耽著受用，名放逸處。」富貴家有很多的妙欲，妙欲呢當然就是愛著、放逸，來受用這諸多的、眾多的妙欲，這叫作「放逸處」。「思求出離」菩薩呢他能思惟，尋求出離這麼多的妙欲。「能見過患」，為什麼要從欲裡面出來呢？因為他看見了欲的過患，「是名有力思擇」。

卯三、結

如是等類，當知名為菩薩慧波羅蜜多種性相。

    結束這段文。

丑三、結成勝因

應知是名能比菩薩種性麤相。決定實義，唯佛世尊究竟現見。由諸菩薩所有種性，性與如是功德相應，成就賢善諸白淨法。

    這是第三科「結成勝因」。這個「白法相應別」這一科裡面分三科，第一科「標列六相」，是六波羅蜜的種性相，是標。第二科是解釋六波羅蜜的差別，這一科也講完了。現在是第三科「結成勝因」。

    「應知是名能比菩薩種性麤相」。前面這一段文呢，我們去閱讀它、去思惟它呢，就應該知道了，這就是能比知菩薩有六波羅蜜種性的麤相，很明顯的相貌。「決定實義，唯佛世尊究竟現見」，於是決定能夠覺悟菩薩六波羅蜜的實義的相貌，唯有佛世尊才能究竟圓滿地現前實見。這是本論的作者有多少謙虛的意思。「由諸菩薩所有種性，性與如是功德相應」，由諸菩薩他的內心裡面有佛性，那麼外面表現出來的這個心，這個所有的種性，那是心裡面所隱藏的事情；「性與如是功德相應」呢，是表現於外的。他內心裡面，與這麼多的功德相應，這個是表現於外的現行了。「成就賢善諸白淨法」，他的這個六根裡面在外邊的活動，是成就了這樣賢善的諸白淨法。這個「賢善」是讚嘆這個白淨法；白淨法是賢善的。

《披尋記》一一三二頁：

性與如是功德相應等者：謂菩薩種與六波羅蜜多功德相應，本性應爾，自性應爾，法性應爾，此即顯示決定實義。成就身心澄淨、諸賢善行及與施等諸白淨法，此即顯示種性麤相。

    「性與如是功德相應等者：謂菩薩種與六波羅蜜多功德相應」，謂這個菩薩的種性，他的眼耳鼻舌身意，是與六波羅蜜多的功德相應的。「本性應爾」，菩薩的本性應該是這樣，應該有六波羅蜜多的相貌。「自性應爾」這個本是說以前，過去的時候，應該是這樣。「自性應爾」呢，就是現在，他現在的這個心性，和其他的人來對比，菩薩的心性應該是這樣子。本性是以前他自己，過去與現在來對比，他過去就應該是這樣子；「自性應爾」，是和其他的眾生來對比，「自性應爾」。「法性應爾」，這就是把前兩個合起來說。有種性的菩薩，他自然應該是這樣子，「此即顯示決定實義」。這一大段文就顯示出來，有種性的菩薩那樣決定的實義相貌是這樣子。

    「成就身心澄淨、諸賢善行及與施等諸白淨法，此即顯示種性麤相」，這個「決定」這句話，就是不可以動搖的。這個菩薩的相貌決定是這樣子，和眾生的相貌是不同的。「成就身心澄淨」，這個菩薩的種性，表現在身口意，表現在眼耳鼻舌身意上面：身清淨，心清淨，諸多的賢善行，「及與施等諸白淨法」，有六波羅蜜的相貌，此即顯示種性的麤顯的相貌，是這樣子。

是故能與難得最勝不可思議無動無上如來果位為證得因，應正道理。餘不應理。

    他現在有這樣六波羅蜜的相貌，所以他能給，能極難得的、最殊勝的、不可思議的、不可動搖的、無上：沒有高過他的，如來的果位，這幾句話都是贊嘆如來的果位。如來的果位是難得、是最勝、是不可思議、是無動、是無上。「為證得因」，他現在有六波羅蜜多的相貌，是為如來果位做證得因。你有如是相貌，你就能證得如來的果位；如來果位是果，你現在的相貌是因。「應正道理」，這樣子合道理的。「餘不應理」，阿羅漢的功德的相貌、辟支佛功德的相貌，那他要是為無上菩提做證得因，那是不合道理！這樣意思。

《披尋記》一一三二頁：

難得最勝至餘不應理者：如來果位，要經三無量劫長時積集資糧方能證得，是名難得。超過一切聲聞獨覺是名最勝。由五種相及二因緣當知說名不可思議。由五種相不可思議者：一、由自性故，二、由處故，三、由住故，四、由一性異性故，五、由成所作故。由二因緣不可思議者：謂離言說義故，及過語言道故，不可思議。又出世間故，無有世間能為譬喻，是故不可思議。義如決擇分說。（陵本的七十四卷九頁）摧伏一切外道異論，不為外道異論之所摧伏，是名無動。於所知障得清淨故，是名無上。此唯菩薩種性堪能證得，是故說彼為證得因。所餘聲聞獨覺種性無此堪能，為證得因不應道理。

    「難得最勝至餘不應理者」這段文。「如來果位」，佛的阿耨多羅三藐三菩提的果位，「要經三無量劫長時積集資糧方能證得」，佛的無上菩提要經過三個無量劫，三個阿僧祇劫，那麼長的時間積集福慧的資糧才能夠成就的，所以佛的果位叫做「難得」。不像阿羅漢和辟支佛不須要那麼多時間就可以成就了。「超過一切聲聞獨覺是名最勝」，佛的果位聲聞獨覺所不能及，所以叫作「最勝」。

    「由五種相及二因緣當知說名不可思議」，這個不可思議怎麼講呢？由五種相及二因緣說明這不可思議。五種相是什麼呢？不可思議者，「由五種相不可思議者：一、由自性故」，由自性故不可思議。這個佛的自性，就是「凡所有相皆是虛妄，若見諸相非相即見如來」，那麼這是佛的自性。但是這件事呢，於一切法：是相即的？是相離的？色受想行識即是佛的自性？是離色受想行識，是佛的自性？這是不可思議的！是不可思議的。這件事在《解深密經》上有說這件事：說是我們修學聖道的人，你觀察法性的時候，你不可以離一切有為法去觀察法性的！那是不能得到法性的。要觀察有為法是因緣生，從這裏可以悟入法性，所以不能離開一切法。但是真如性若顯現的時候，一切法就不現了。所以也不即一切法，也不離一切法，這件事是不可思議的！這叫做「自性」。是第一個不可思議，「由自性故」不可思議。

    「二、由處故」，這個佛的境界是在欲界？是離開了欲界？是在色界、無色界？是離開了色界、無色界？這件事也是不可思議的。這是第二「由處故」。

    「三、由住故」，這個住有天住、有梵住，還有聖住。這個天住就是四禪：初禪、二禪、三禪、四禪，這是天住。梵住就是慈悲喜捨，四無量心三摩地是梵住。聖住就是空、無相、無願三三昧是聖住。佛是天住？是梵住？是聖住？這是不可思議的！所以是由住故不可思議。

    「由一性異性故」也是不可思議。這「一性異性」這件事，我們學習《攝大乘論》的時候提到這件事，提到這個：一性異性。就是一切佛都是住在那個真如那裏，那麼這時候，這個佛就是那個清淨的無分別智，無分別智安住在真如那裏；釋迦佛也是這樣子，藥師佛也是這樣子，阿彌陀佛也是這樣子，一切佛都是這樣子。都是這樣子，一切佛是一？是異？這是不可思議！現在我們看釋迦佛，實在就是無量佛；一佛即無量佛，無量佛就是一佛。但是這件事從他最初發無上菩提心，修六波羅蜜來說是無量無邊的；若到果上，安住在個真如這個地方，是無分別的。所以在因地這上說無量無邊，在果上說是無差別相。所以統一起來說呢，很難說是一，也不能說是異的，這也不可思議！「一性異性不可思議」。

    「五、由成所作故」也是不可思議，就是一切佛安住在這不思議的法性這裏，能發出來不可思議的作用，利益一切眾生，這件事也不可思議。說名字就是釋迦牟尼佛；但是在體相上來說，是一切佛都在這裏，這件事也不可思議。這是由這五種、五相，解釋這個不可思議。

    「由二因緣不可思議者：謂離言說義故」：佛陀所住的那個勝義諦真如的境界是遠離一切名言相的，有了這個名句才能有言說，那個地方沒有名句，所以也不能有言說，沒有言說就不可思議。「及過語言道故」，它是超過了語言道，語言以什麼為道呢？就是以名句文為道，為它的道路。沒有名句文，所以是超過了言語道，「故不可思議」。

    「又出世間故，無有世間能為譬喻，是故不可思議」：佛的那個真如的境界，是出離了世間，世間上的事情不能做譬喻，所以也是不可思議。「義如決擇分說」，這個不可思議的義，在決擇分裏面有解釋（陵本的七十四卷九頁）。

    「摧伏一切外道異論，不為外道異論之所摧伏」，佛的大智慧能摧伏一切外道的異論，各式各樣的邪知邪見的言論。「不為外道異論之所摧伏」，外道的智慧不能摧伏佛的智慧「是名無動」，無動這麼講。「於所知障得清淨故，是名無上」，這個八地菩薩開始，八地菩薩滅除了三界的伏，能調伏三界一切的愛煩惱、見煩惱，但是從初地就開始，也就是斷這個所知障，那麼一直到第十地金剛後心，究竟清淨。這個斷煩惱障是與聲聞緣覺共同的，斷所知障是聲聞緣覺所不能及的，所以叫做「是故名無上」。

    「此唯菩薩種性堪能證得」，這個所知障淨唯獨菩薩的種性的人，才有能力能夠成就的。「是故說彼為證得因」，所以說菩薩種性有六波羅蜜白法相應，它是得無上菩提的因。「所餘聲聞獨覺種性無此堪能」，他沒有這個能力。「為證得因」，說是聲聞緣覺的功德能得無上菩薩，是「不應道理」，這是不合道理的。

    這個南傳佛教到了大乘佛教這裏來，然後我們大乘佛教徒也有退大取小的，就用這句話來批評、來毀謗大乘佛教，那麼這個地方倒是非常重要的一個地方。如果說是「大乘非佛說」，那麼就等於是沒有大乘佛教了，只有小乘佛教。那麼小乘佛教能得無上菩提嗎？這是一個地方。在這裏很明顯的說，你學習小乘佛法是不能得無上菩提，不能為無上菩提作證得因，不能！它沒有這個力量。因為小乘的阿羅漢也就是他生存的時候，有可能弘揚佛法，等到入無餘涅槃以後就是永久的休息了。他沒有大悲心，保留這個生命體，去無窮無盡的去利益眾生，那他就不能成佛。不能成佛，佛法就滅亡了！世界上就不會有佛出現世間了。按小乘佛教的道理是這樣子。那麼世界上有佛出現世間呢，足見大乘是佛說，你想想這個道理！

子五、有染無染別（分二科）　丑一、無染位

種性菩薩，乃至未為白法相違四隨煩惱若具不具之所染污，性與如是白法相應。

    這是第五科。「種性持」這個地方分六科，第一科「安住種類別」，第二科「名字分位別」，第三科「自他勝劣別」，第四科「白法相應別」，這個講完了。現在是第五科有染無染的差別。分兩科，第一科是「無染位」。

    「種性菩薩」就是他的心意識裏面、六處裏面有佛性，這樣的菩薩「乃至未為白法相違四隨煩惱」，乃至到他不為白法相違。就是四隨煩惱，這個四隨煩惱和白法是相違的，就是未為四隨煩惱若具不具之所染污，是為四隨煩惱是具足的染污了，或者是斷除了一部分就不具足了之所染污。這樣子簡單的說呢，就是這個菩薩未為四隨煩惱之所染污的時候，當然是修行成功了。「性與如是白法相應」，他的心性就像前面說的六波羅蜜這種功德所莊嚴、相應，這是無染的這個階段是這樣子。

丑二、有染位（分二科）　寅一、染果（分三科）　卯一、標差別

若被染污，如是白法皆不顯現，或於一時生諸惡趣。菩薩雖生諸惡趣中，由種性力應知與餘生惡趣者有大差別。

    下面是第二科是「有染位」，分兩科，第一科是「染果」，分三科，第一科「標差別」。「若被染污」，這個有種性的菩薩，他的六處被四種煩惱之所染污，如是白法皆不顯現，說六波羅蜜都不顯現了。「或於一時生諸惡趣」，或者一個時候，這個菩薩、這個有種性的菩薩，他由於惑業煩惱的活動，生到三惡道去了。「菩薩雖生諸惡趣中，由種性力應知與餘生惡趣者有大差別」，這個菩薩雖然生到三惡道裏面，「由種性力」由於他們內心裏面有佛性的力量，有佛性那有什麼關係，有什麼事情呢？「應知與餘」，與其他沒有種性的人生到惡趣裏面，有很大的差別的，是不一樣的，很大的差別。


Tape 329a

瑜伽師地論 > 卷第三十五 > Tape 329a

    請看前面戒波羅蜜，戒波羅蜜那段文。戒波羅蜜：攝律儀戒，攝善戒攝，饒益戒攝那段裏面的第四科。午一、了知恩報。午二、如法求財。午三、樂修福業。午四、憫苦知畏。「憫苦知畏」這段。

午四、憫苦知畏

於他修福尚能獎助，況不自為。若見若聞他所受苦，所謂殺縛、割截、捶打、訶毀、迫脅。於是等苦過於自受，重於法受，及重後世。

    這是「憫苦知畏」這一段。「於是等苦過於自受」，這一段文上一次講的不明白，我現在重講。「於是等苦過於自受」，這句話是說有種姓的這個人、有佛性這個人，對於眾生受苦的時候，「他過於自受」，他的感覺超過了他自己的受痛苦的情形，這是他的悲憫心很大、很重。「重於法受，及重後世」這兩句話是表示這位有佛性的人，有慈悲心、有智慧的意思，前面「過於自受」是有悲憫心。這個「重於法受，及重後世」，是表示有佛性的這位菩薩，他是有智慧的意思。

    怎麼叫做「重於法受」呢？這個「重」在這裏就是尊重的意思，尊重這個「法受」。這個「法」這個字，可以做兩種解釋：第一個這法是善法，若是惡法，就成為非法了，這是一種解釋；第二種解釋，就是佛法。第一種解釋這個「法受」，就是因為做善法、做善事而引起很多的苦惱，這件事還是有意義的，所以叫做「重於法受」，是值得尊重的，這是一個意思。若是做惡事，而會受很多的苦，那當然也是可同情的，但是不是值得尊重，所以這個地方有這樣的不同。若是說是佛法，就是為了學習佛法而引起而很多的苦受，有很多不如意事，這也是值得尊重的。因為你學習佛法會建立很多的功德，並不是無義苦行，所以是重於法受，是值得尊重的法受。那麼這就是這位有佛性的這個人，他有這個智慧有這樣見地。

    「及重後世」，就是要重視將來的結果。說我現在樣做了，將來是有後患的，那就不值得尊重；說這樣做，將來會有大的利益，對於自己對於他人都有大利益，那就是應該是尊重的。也就是將才說的那個善法受，因為做善事而引起很多的苦惱，但是將來會對自己、對他人都有利益，那是將來的事，那個將來的結果結果，就是現在所做的事情有意義的關係，所以「重後世」。

    這個貧苦的人生活困難，但是他能夠持戒，做種種有功德的事情，他將來會受安樂；現在貧窮有點苦，但是他做一些善事，將來會得到幸福。是現在苦；將來不苦。如果是貧苦的人，現在是生活困難，但是他又去造罪呢？將來是更苦。現在也苦，將來也苦。若是這個富貴的人，他現在很多快意的事情，但是他要是繼續為人民謀幸福的事情，現在快樂將來也快樂；若是他造很多罪，他現在雖然快樂，將來還是受苦的。所以從將來來看呢，那就知道他現在做的事情是善是惡了，所以叫做「及重後世」。

    我前天說得不夠清楚，現在從新解釋這一段。這是第五科「有染無染別」，這是「種性持」，這一段分六大段。第一段是「安住種類別」，第二段「名字分位別」，三、「自他勝劣別」，四、「白法相應別」，這四大科都講完了。這第五科「有染無染」的差別，分二科，第一科是「無染位」。

子五、有染無染別（分二科）　丑一、無染位

種性菩薩，乃至未為白法相違四隨煩惱若具不具之所染污；性與如是白法相應。

    就是這位「種性菩薩」，「乃至」到還沒有「為白法相違」的四種煩惱之所染污，沒有這事，就是這位菩薩沒有這四種煩惱。這四種煩惱是和白法是相違的，就是前面六波羅蜜是白法。「性與如是白法相應」，這位菩薩不為這四種煩惱所染污，所以他的心性就是清淨的，「與如是白法相應」，這六波羅蜜相應，這是「無染位」是這樣子。第二段是「有染位」，分二科，第一科是「標差別」。

丑二、有染位（分二科）　寅一、染果（分三科）　卯一、標差別

若被染污，如是白法皆不顯現；或於一時，生諸惡趣。菩薩雖生諸惡趣中，由種性力，應知與餘生惡趣者有大差別。

    若是這個有佛性的這個人，他若是被這四種煩惱所染污了，「如是白法皆不顯現」，前面六波羅蜜的相貌就不出現了。因為它們是不能同時存在的，有此就沒有彼。 「或於一時，生諸惡趣」，因為他有被染污了，就是有了煩惱，有了煩惱呢，就會有煩惱的行動。有煩惱的行動呢，那就會到三惡道去了了，所以「或於一時生諸惡趣」。

    「菩薩雖生諸惡趣中，由種性力，應知與餘生惡趣者有大差別」，這個有佛性的菩薩，他因為為煩惱所污染了，又造了罪了，他就生到三惡道去了。雖然是生到三惡道去，有種性力，由於他內心裏有佛性的關係，「應知與餘」，就是和其他沒有佛性的人「生惡趣者」，有很大的差別。這是標出來，下面第二科「釋彼相」，解釋他的相貌。

卯二、釋彼相

謂彼菩薩久處生死，或時時間生諸惡趣，雖暫生彼，速能解脫；雖在惡趣，而不受於猛利苦受，如餘有情生惡趣者；雖觸微苦，而能發生增上厭離，於生惡趣受苦有情，深起悲心。

    就是那位「謂彼菩薩」是有佛性的人，「久處生死」，他沒發菩提心以前，從久遠以來一直在生死裏面流轉。或「時時間生諸惡趣」，時時，前幾萬年前到了三惡道去走一走，過了以後幾萬年又跑到人天的世界，人天世間走了多久以後，又跑到三惡道去了。就是這樣六道輪迴這種境界，說「時時間生諸惡趣」。「雖暫生彼，速能解脫」，他生到三惡道去受苦，雖然是這樣子，「速能解脫」，很快的就從三惡道解脫了；這是一樣不同，不同於無佛性的人。

    「雖在惡趣，而不受於猛利苦受」，在惡趣裏面受苦，可不是受猛利的苦受，很嚴、很厲害的苦受，而不是的。「如餘有情生惡趣者」，像沒有佛性的有情，他若生到惡趣裏那苦惱是很厲害的；這位有佛性的人，到惡趣裏面，那苦惱不是很厲害。

    「雖觸微苦，而能發生增上厭離」，這又一個不同。這位菩薩到三惡道去受了苦，他受的苦雖然不是那麼重，可是他能夠發生「增上厭離」，生到很有力量的厭離心，唉呀！太苦了。

    「於生惡趣受苦有情，深起悲心」，這是第四個不同。就是這位有佛性的菩薩生到惡趣，他生了厭離心，對於其他無佛性的眾生，生到惡趣去受苦的那些人，「生起悲心」，深深的生起了悲愍的心情，很同情這件事。這是說有佛性、有種性的人，到惡道受苦，與無種性的人的差別。

卯三、結所由

如是等事，皆由種性佛大悲因之所熏發，是故當知種性菩薩，雖生惡趣，然與其餘生惡趣者，有大差別。

    這是第三科「結所由」，就是說出來他的因由：為什麼他生惡趣和無佛性、無種性的人有差別呢？說這個因緣。

    「如是等事」，前面這一大段裏說的事情，就是有佛性的人，他到三惡道受苦和別人不同。什麼原因呢？皆由「種性佛大悲因之所熏發」，就是因為這個眾生他的心裏面有佛的種性，這個種性（是）無漏的種性。就是這個眾生，有聲聞人的種性，有辟支佛的種性，有佛的種性，有三乘聖人的種性。但是這個眾生是有佛的種性，佛的種性其中有什麼不同呢？就是「大悲」，他這個心就是有大悲心，就是慈悲心很強。他這個慈悲心，雖然在種性的時候，他還沒有正式學習佛法，但是他的大悲心比其他人強，他看見苦惱的人、看見愚痴的人，他這個悲心就起來了。他這個悲心就發生作用，就叫做「熏」，就像這個煙生起來會熏，他這個悲心一熏了的時候，他這種人呢，他就是做惡也輕微；因為他也是凡夫，還是有煩惱的。有煩惱的時候，這煩惱受這大悲心的熏，就發生了變化，所以作惡的時候，不是那麼猛利。所以他那個罪業，不是那麼嚴重，所以生到三惡道去受苦，很快就從三惡道出來了。

    在三惡道裡面受苦的時候，那個苦不重，不重的原因就是那個罪不是那麼重。他有慈悲心，他做惡事的時候，不是那麼狠！所以他造的罪就輕，所以不受猛利苦受，「如餘有情生惡趣者」，和那個不同。「是故當知種性菩薩，雖生惡趣，然與其餘無種性的人，生惡趣者，有大差別」，這是不一樣了。的確，這世間上的人，你看他並非佛教徒，但他心很慈悲，他的心性很溫和很良善，也歡喜救人，這些事情，原因就在這裏。

寅二、染因 （分二科）　卯一、徵

何等名為種性菩薩白法相違四隨煩惱？

    前面說出來四隨煩惱，但是沒有說出四隨煩惱是什麼？下面第二科說「染因」。前面說「染果」，現在說染污的因。分二科，第一科「徵」。

    「何等名為種性菩薩白法相違的四隨煩惱」呢？這是「徵」，下面第二科解「釋」。分四科，第一科是「第一隨煩惱」。

卯二、釋（分四科）　辰一、第一隨煩惱

謂放逸者，由先串習諸煩惱故，性成猛利長時煩惱，是名第一隨煩惱性。

    「謂放逸者」，就是不能約束自己，放縱自己的貪瞋痴煩惱的這種人。「謂先串習諸煩惱故」，就是從無始劫來，就是過去世，「串習」不斷的生煩惱。昨天已經發了脾氣，今天又發脾氣。這個貪瞋痴、各式各樣的煩惱很多很多。有的人疑惑心很大很大的。「串習諸煩惱故」。「性成猛利常時煩惱」，這個煩惱並不是就是很有力量的，但是因為你常常的起煩惱呢，煩惱力量就會大起來，它也是由因緣有的。所以「串習諸煩惱故，性成猛利長時煩惱」，所以在他心裏面就成就了猛利的煩惱、長時的煩惱，這煩惱來了，很長的時間才能退下來。這個煩惱還是很猛利的，是名「第一隨煩惱性」，這是第一種隨煩惱。

    這裏，煩惱裏邊有根本煩惱，有隨煩惱，現在這裏不是那個意思，就是所有的煩惱都算是隨煩惱。就是煩惱隨逐你的心而不捨離，就叫隨；隨一切時，隨一切處，煩惱隨時會活動，那叫做「隨」。這是第一種。

辰二、第二隨煩惱

又愚痴者，不善巧者，依附惡友，是名第二隨煩惱性。

    前面是自己常常起煩惱，煩惱就是剛強。這第二個呢，「又愚痴者」，又這個糊塗的人，「不善巧者」，就是沒有智慧的人。「依附惡友」，他就和那惡知識常在一起，近朱者赤；近墨者黑。和惡知識常在一起，那就表示這個人是愚痴，表示這個人是沒有智慧。那麼惡知識就常常影響他，和他在一起做朋友，做種種惡事。那麼煩惱也會越來越大，是名「第二隨煩惱性」。他不能轉變這個惡知識，而向惡知識投降了，那這就是愚痴，這是第二隨煩惱性。

《披尋記》一一三三頁：

是名第二隨煩惱性者：此中煩惱，謂諸惡見應知。由諸外道起如是見，立如是論，無有施與，廣說乃至我自了知，無諸後有。隨彼惡見，起邪解行故。

    「是名第二隨煩惱性者：此中煩惱，謂諸惡見應知」，這裏說這個煩惱呢就是惡見，就是一種有罪過的見解，是指這個說的。「由諸外道起如是見，立如是論」，這上面是指這個意思說。「由諸外道」：「外道」就是佛法以外，他們也會講出來各式各樣的道理。「起如是見」，那些外道，在他心裏面生起了這樣的見解，這是在心裏面的。「立如是論」，就是發表這樣的言論。「無有施與」，他發表什麼的言論呢？認為世間上沒有善惡果報，說是你布施也並沒有功德；你不布施也沒有罪過。你殺人也沒有罪過；不殺人也沒有功德。就是有這種邪見的言論。「廣說乃至我自了知無諸後有」，這個有邪知邪見的人說：我自己知道，無諸後有。我這個生命死掉了就完了，不會再有生命了，不是繼續有生命的。

    「隨彼惡見，起邪解行故」，這個愚痴、不善巧者，就隨著他這惡知識的思想、行為，隨順彼惡見也生起了這樣的邪解，就是「起如是見，立如是論」，有這種行為。那麼這是由外緣影響他有這樣的隨煩惱。

辰三、第三隨煩惱

又為尊長夫主王賊及怨敵等所拘逼者，不得自在，其心迷亂，是名第三隨煩惱性。

    這是「第三隨煩惱」，和前面兩個都不同。又這個人，又為「尊長」，他所尊重的師長所拘逼，又為「夫主所拘逼」，又為「王賊及怨敵等所拘逼」，他們的威力能控制住他，控制住他、逼迫他：你非要這樣不可。「不得自在」，這個受逼迫、受控制的人，他不能自主。「其心迷亂」他的內心也是沒有智慧，也就是顛倒迷惑，是名「第三隨煩惱性」，這又是一種情形。

《披尋記》一一三三頁：

是名第三隨煩惱性者：此中煩惱，謂即散亂。意地中說：由散亂所作意根損壞故。

    「是名第三隨煩惱性者：此中煩惱，謂即散亂」，散亂的意思，「意地中說：由散亂所作意根損壞故」。太亂了，影響自己的意根。我看那個得失憶症的人，就是意根壞了，就是這樣意思。

辰四、第四隨煩惱

又資生具有匱乏者，顧戀身命，是名第四隨煩惱性。

    這是第四個。「資生具」就是生活所需的這些衣、食、住這些事情，有匱乏，就是有缺少，生活困難。「顧戀生命」，就是愛著自己的生命。生命越困難，越愛著自己的生命。這又是一種煩惱，「第四種隨煩惱」。

《披尋記》一一三三頁：

是名第四隨煩惱性者：此中煩惱，謂即拘礙，五拘礙中，說有顧戀其身故，由此能障證出世法，故名拘礙。如〈有尋有伺地〉說。（陵本八卷七頁）

    那裏有解釋這段文。

子六、有障無障別（分二科）　丑一、有障位（分四科）　寅一、標

又諸菩薩雖具種性，由四因緣，不能速證阿耨多羅三藐三菩提。

    前面是第五科，「有染無染」的差別，說完了。現在是第六科「有障無障」的差別。分二科，第一科是「有障位」。又分四科，第一科「標」。

    「又諸菩薩雖具種性」，又這個菩薩，雖然他有佛性，他內心裏面有佛的種性。「由四因緣，不能速證阿耨多羅三藐三菩提」，由四種原因，他不能很快的得無上菩提。那麼這是「標」，下面第二科「徵」。

寅二、徵

何等為四？

    第三科是解釋，分四科，第一科「第一因緣」。

寅三、釋（分四科）　卯一、第一因緣

謂諸菩薩，先未值遇諸佛菩薩真善知識，為說菩提無顛倒道，如是名為第一因緣。

    「謂諸菩薩」：他以前、過去的時候，他沒有遇到佛、沒有遇見菩薩、沒有遇見真實的善知識，他沒有遇見這些人。佛菩薩是一切眾生的真善知識，但是他沒有遇見。這個沒有遇見：是佛菩薩沒有來到這個地方，當然你沒有遇見；或者來到了，你沒有遇見。這就是因緣，因緣如此！那麼，釋迦牟尼佛來到這個世間，同在這個地區住，而這個地區很多人信佛、學佛；還有很多人，他沒有這回事，他不見佛，也不聽佛說法，這些事，沒有。那因緣就是這樣子！

    在這個經論上的開示：我們若是能夠學習佛法，修四念處，你就容易遇見佛，你是能遇見佛的！修四念處是得聖道的，是能得聖道。佛菩薩來到這個世間，他就是來教化這些有聖道善根的人。你看：釋迦牟尼佛來到這個世間，很多人得阿羅漢道，就是他以前有這個善根。『應以佛身得度者，即現佛身而為說法』：說這個人只有人天的善根，你不能見佛的！因為那不需要佛身來教化。所以你若想要見佛、能遇見佛，你要有出離心修四念處，你就容易見佛。說是這位菩薩雖然有佛性，但是他還沒有遇見佛菩薩，沒有真善知識。

    「謂說菩提無顛倒道」：「菩提」是果，「無顛倒道」是因，就是無上菩提的因，為他講說。這個因是沒有顛倒的道，就是沒有這個迷惑顛倒的這個道，就是能破除迷惑顛倒的佛法，為你這樣講解，你就發菩提心了，就可以修學菩薩行，就可以成佛了。但是你沒有遇見，「如是名為第一因緣」，你沒有遇見，你雖然有佛性，但是你不會自己主動的就能修學菩薩道，就能發菩提心，不能！

卯二、第二因緣

又諸菩薩雖遇善友為說正道，而顛倒執，於諸菩薩正所學中，顛倒修學，如是名為第二因緣。

    現在第二因緣。「又諸菩薩雖遇善友」，又是雖然這個人有佛種性，他也能遇見了善友；遇見了佛、遇見了菩薩、遇見了阿羅漢，遇見這些真善知識。「為說正道」，為他宣說佛法的、合乎緣起的道理的道，能夠向於涅槃，能得無上菩提的正道。「而顛倒執」，但是他聽了以後，他沒有能得到佛菩薩的正義，「而顛倒執」，就是錯誤的執著，佛是這麼說的。我也感覺到，人與人之間，就是日常生活，彼此間說話的時候，也容易有這件事。就是你說這段話，但是他聽不是這個意思，就是有另一個意思出來，會有這種事情，「而顛倒執」。

    「於諸菩薩正所學中，顛倒修學」，前邊這「為說正道」，這是解，下面這幾句話是屬行。「於諸菩薩正行所學中」，合乎一實相印，這樣的六波羅蜜，就叫做「正所學」。在這裏「顛倒修學」，他也學但是他也是搞錯了，不符合佛說的真理。「如是名為第二因緣」，這是第二因緣，也沒有辦法得無上菩提的，也不能得無上菩提。我看見有一本《金剛經》，有人寫的註解，完全不是佛法！他也說出來一些想不到的理由，會有各式各樣的解釋，我也的確看見過這種書。

卯三、第三因緣

又諸菩薩雖過善友為說正道，於諸菩薩正所學中無倒修學，而於加行方便慢緩，懈怠懶惰，不成勇猛熾然精進。如是名為第三因緣。

    這是第三個因緣，雖然遇見了佛菩薩這樣的善友、好朋友「為說正道」，「於諸菩薩正所學中，無倒修學」，修學的也是很正確，他也是發心了。「而於加行方便慢緩」，但是在前邊聽佛說法，這是資糧道，要正式開始修行，是加行道，在加行道的時候，「方便慢緩」，就是採取的行動非常的緩慢。怎麼叫做緩慢呢？就是「懈怠懶惰」，就是他提不起來勁頭，不能精進，「懶惰」就是歡喜睡眠，歡喜這些事情，歡喜睡覺。「不成勇猛熾然精進」，他因為懈怠，就沒有勇猛，懶惰也就不能夠精進。這個「熾然」，就是火燃燒的很猛，也就是前面那個勇猛的意思，用火燃燒的很猛來譬喻這個修學善法的時候，這個勇猛的情形。「如是名為第三因緣」，因為你懈怠了，那也不能夠得無上菩提的。

卯四、第四因緣

又諸菩薩雖遇善友為說正道，於諸菩薩正所學中無倒修學，亦於加行勇猛精進，然諸善根猶未成熟，菩提資糧未得圓滿，未於長時積習所有菩提分法。如是名為第四因緣。

    這是第四因緣，「為說正道」。「於諸菩薩正所學中無倒修學，亦於加行勇猛精進」，這幾樣功德都具足了。「然諸善根，猶未成熟」，這善根還沒成熟，這個「成熟」，什麼叫做「善根成熟」？前邊那個〈聲聞地〉、〈趣入地〉曾經解釋，說得非常清楚，說的很詳細。我不知道你們記住沒有？這個「善根成熟」就是你這一生可以得聖道，那就是善根成熟了。你這一生可以得初果、二果、三果、四果，可以得無生法忍，你這樣的善根就表示是成熟了；若沒有達到這個程度，那叫做沒成熟。

    「菩提資糧未得圓滿」，這上面說這個「菩提資糧」，這個「菩提」就是得無生法忍初地菩薩那個菩提，不是說三大阿僧祇劫無上菩提，說佛究竟妙覺的佛的菩提，不是那個。這個菩提的因未得圓滿，雖然也是栽培了，但是還沒圓滿，「未於長時積習所有菩提分法」，他沒能夠在長時期，「積習」積聚來學習，今天也學習，明天也學習，不斷的學習就把所學習的成績積聚起來。「所有菩提分法」，「菩提」就是果，「分」就是因，菩提因，你沒能積集所有菩提分法的因，那就不能得無生法忍，就不能。如是名為「第四因緣」。

寅四、結

如是菩薩雖有種性，因緣闕故，不能速證無上菩提。

    這是結束這一段。這個菩薩雖然是有佛性，但是這四種因緣有所缺少，所以不能速證無上菩提，不能！這可見，要想速證菩提，應該怎麼辦呢？

丑二、無障位（分二科）　寅一、顯自種性

若具因緣，便能速證。

    第二科「無障位」，前面第一科是「有障位」，就是有障位的階段、無障位的階段。這分二科，第一科是「顯自種性」。

    「若具因緣，便能速證」，你若具足這四種因緣了，你就會很快地得無上菩提的。這是「顯自種性」，就是他有這個種性，第二科是「簡無種性」。

寅二、簡無種性

若無種性補特伽羅，雖有一切一切一切種，當知決定不證菩提。

    這是第二科，沒有種性。「若無種性」若是這個眾生，他的眼耳鼻舌身意六處裏邊，沒有佛性。沒有佛性，這個人雖然有「一切一切一切種」，這三個「一切」，這個《披尋記》是有解釋。雖然有「一切一切一切種，當知決定不證菩提」，他是不能夠得無上菩提的，他沒有種性就是不行，這是遺憾！

《披尋記》一一三四頁：

雖有一切一切一切種等者：此中初一切言，謂即前說四種因緣。次一切言，謂無種性一切有情。後一切言，謂無種性有情生於諸界趣中，有多種類差別可得，名一切種。由是假說無種性補特伽羅，縱具一切因緣；然彼一切有情，於彼彼一切種類，當知決定不證菩提。緣起經說：云何為生？謂彼彼有情於彼彼有情類諸生等，乃至廣說。今此一切一切種，準彼應釋。

    「雖有一切一切一切種等者：此中初一切言，謂即前說四種因緣」，前面說是遇見善知識了，能學習佛法，有無倒修學，乃至精進勇猛的成就，善根成熟這些事情。這第一個一切就這麼講，雖然有這四種因緣，這些因緣具足了。「次一切言」，第二個一切，這句話怎麼講呢？「謂無種性一切有情」，就是沒有佛性的這些眾生，沒有佛性這句話裏邊包括兩種人：就是一種是，他不但是沒有佛性，他連聲聞緣覺的種性也沒有，就是這一種眾生；第二種呢，就是有阿羅漢的種性，有辟支佛的種性，但是沒有佛性，有這兩種不同。這裏面都是包括了，一切有情。「後一切言」，那第三個一切的話呢，「謂無種性有情生於諸界趣中」，就是沒有種性的這個有情，生於諸界趣中：生於欲界、色界、無色界，或者是地獄、惡鬼、畜生、人天、阿修羅，諸界趣中。「有多種類」，這樣有三界六趣，有多種類的差別可得，「名一切種」。

    「由是假說無種性，補特伽羅，縱具一切因緣」，前邊那些好的因緣都有了，「然彼一切有情，於彼彼一切種類，當知決定不證菩提」，不能夠得無上菩提。這〈緣起經〉裏邊說：「云何為生」？這個「生」字怎麼講呢？「謂彼彼有情於彼彼有情類諸生等」，這一個人，在人的世界，人的世界有很多種：有黃色有白色有各式各樣的種人，乃至畜生也是無量無邊，惡鬼也無量無邊，天也是無量無邊的，「於彼彼有情類諸生等，乃至廣說。今此一切一切種，準彼應釋」，就是這樣意思。這個解釋也是好，也可以這麼解釋。總而言之，這個話的意思就是說：他具足了很多很多的好因緣，但是他沒有種性，他也不能得無上菩提，就是這個意思。


Tape 329b

瑜伽師地論 > 卷第三十五 > Tape 329b

本地分中菩薩地第十五

初持瑜伽處．發心品第二

    前邊是「種性品」，解釋完了。現在這是第二品，就是「發心品」。

癸二、發心持（分三科）　子一、辨相（分二科）　丑一、別辨五種（分五科）　寅一、自性

復次菩薩最初發心，於諸菩薩所有正願是初正願，普能攝受其餘正願，是故發心，以初正願為其自性。

    這個〈發心品〉，這裡面分「發心持」，前面是「種性持」。他這個論「持」呢，是前能持後，因緣持果。因在前，果在後，因能持果，就是前能攝持後邊的。那麼「種性持」，有種性，後來他是怎麼怎麼情形。那麼，有種性，他就能發心，這個發心，發無上菩提心呢，為種性所持；如果沒有種性，就不能發心。現在第二科，「發心持」，就是已經發無上菩提心了，他又會怎麼怎麼樣，是這麼意思。這個發無上菩提心這句話呢，應該說是在「十信位」，十信、十住、十行、十迴向、十地、等覺、佛，有這麼多的位次，由凡而聖，一直到得無上菩提，中間有這麼多的位次。初發無上菩提心的時候，就是在「十信位」，「十信位」這時候發無上菩提心。

    這個分三科，第一科是「辨相」，辨發無上菩提心的相貌。分兩科，第一科是「別辨五種」相貌，分五科，第一科是「自性」。「自性」在唯識經論裡邊的意思呢，還常常用到這個字，就是「自性」，就是「此法不同於彼法」的情形，單獨此法有這樣的體性，不共於其他的事情，那就叫做「自性」；不是禪宗說那個「自性」，不是說《起信論》上說那個自性，不是那麼意思。現在說發菩提心的「自性」。

    「復次，菩薩最初發心」，前面說到「種性持」，說完了，但是道理是無窮無盡的還有，所以叫做「復次」。菩薩最初開始發無上菩提心的時候，「於諸菩薩所有正願，是初正願」，諸菩薩發願，發很多願，現在最初發心，也就是發願，「是初正願」，是很多的願裡面最初的這個願，是指這個願說的。這裡面包括了很多的意思。「普能攝受其餘正願」，這個最初的正願，它能夠「攝受」，就是逐漸的會成就其他的那些正願，也都是因此而成就的。「是故發心，以初正願為其自性」，所以發菩提心，諸菩薩很多的願裡邊，那個最初的正願，是這裡邊說發菩提心的體性，是這樣意思。

    這個佛法裡邊所說的事情，大概的情形說，和世間上事情也相通的，也是相通。這世間上的事情也是，你讀書，譬如說：你會想，我將來在社會上做什麼事呢？『我要做醫生』。那麼就是發願了，我要做醫生，然後你就學這一門的知識。佛法裡面也是，你來到佛教裡面來，也要有願，要發願的。當然佛教徒來到佛法裡邊不斷的學習，雖然有可能沒有正式的舉行這個發願的儀式，但是內心裡面也是發願了；但是要舉行一個儀式呢，就會更好一點，會更好一點。

《披尋記》一一三五頁：

復次菩薩最初發心等者：發心有二：一、世俗發心，二、證法性發心。此中且說世俗發心，謂如有一，隨智者前，恭敬而住，起增上意，發誓願故。如顯揚論說。（顯揚論二卷十九頁）此於菩薩五正願中，依順次數，說名為初。何等為五？謂發心願、受生願、所行願、正願、大願，是名菩薩所有正願，如下菩提分品中說。（陵本四十五卷十六頁）

    「復次菩薩最初發心等者：發心有二」，有兩種發心：「一、世俗發心」，世俗呢，就是你雖然思想有點不同，但是很多很多還都是原來的樣，還都是很多的俗氣，就是世間上一般的俗氣的境界，沒有改變；但是心裡邊有一個不同的地方，就是有「願」。這是一種「發心」，就是凡夫境界了。「二、證法性發心」，這是修行開始成功的聖人，他證悟了諸法的真理，他見到諸法的真理了，這個人他也發無上菩提心。那這就是聖人的發心；前邊是凡夫的發心，不同。「此中且說世俗發心」，這個地方說發菩提心，不是指那個「證法性」的發心，是「且說世俗」的發心，就是一般的凡夫境界。

    「謂如有一，隨智者前」，這個世俗發心，怎麼發法呢？「謂如有一，隨智者前」，就是有這麼一個人，他想要發菩提心，怎麼發法呢？「隨智者前」，隨順、隨逐一個有智慧的人的前面，「恭敬而住」，對這個有智慧的人、對這個善知識，發心恭敬。「而住」，而住於恭敬心，你心裡面安住在恭敬這裡。「起增上意」，能發動一個很勇猛的心，就是這個意願非常的強烈，叫作「增上意」。「發誓願故」，「恭敬而住起增上意」幹什麼呢？「發誓願故」，就是發菩提願的關係。這個「誓願」，這個「誓」字，是決定的意思。是有願，但是還不決定，那不能說是「誓願」，只是可以說「願」；若是決定不可動搖，任何人不可以改變他的意願的，那叫做「誓願」。「如《顯揚論》說」。這個世俗發心這件事，在《顯揚聖教論》上有說，《顯揚論》二卷十九頁，在那裡有說。《顯揚論》那上面說「隨智者前」，就是在一個善知識前面，當然也應該是頂禮，那麼就自己念出這一個文，一篇文句出來：

    長老憶念，我玅境比丘，從今日始，發阿耨多羅三藐三菩提心，為欲饒益諸有情故。從今以往凡我所修布施、持戒、忍辱、正勤、靜慮及慧，一切皆為證得阿耨多羅三藐三菩提故，我今與諸菩薩和合出家，願尊證知我是菩薩。

    『長老憶念』或者是：大德一心念，『我玅境比丘』說自己的名字，『從今日始』從今天開始，『發阿耨多羅三藐三菩提心，為欲饒益諸有情故』。這是說為什麼要發無上菩提心呢？就是要利益一切眾生，發這個心要利益一切眾生，對一切眾生都發慈悲心。這是了不起的事情！我們平常的境界：誰對我好，我也對他好；你若對我不好，我也對你不好。我們平常人是這樣子。現在這個「發心」不是！我要對一切人，一切眾生都要好、我要利益他們。真是了不起！你能發這個心，真是了不起！如果說我不高興你，那就違背了菩提心！我不高興你，說這個人來修學聖道，我不高興！你看這是違背了菩提心的。『從今日起發阿耨多羅三藐三菩提心，為欲饒益諸有情故』，這是非常偉大的事情！

    『從今以往』從今天以去，『凡我所修布施、持戒、忍辱、正勤、靜慮及慧』就是六波羅蜜，『一切皆為證得阿耨多羅三藐三菩提故』我修布施，為證阿耨多羅三藐三菩提，持戒、忍辱、精進、禪定、智慧，也是為證無上菩提；證無上菩提，為去饒益一切諸有情故，就是這樣子。『我今與諸菩薩和合出家』，還有這麼一句話：我今與諸菩薩摩訶薩和合出家，這個比丘是菩薩比丘，不是在家菩薩了，是菩薩比丘。『我今與諸菩薩和合出家，願尊證知我是菩薩』願大德你證明我是菩薩。

    說三遍，然後頂禮，舉行這麼一個儀式。這是《顯揚聖教論》上說的文。

    「此於菩薩五正願中，依順次數，說名為初」，這是解釋下邊這句話，「於諸菩薩所有正願，是初正願」這句話。「此於菩薩五正願中」，菩薩發的這無上菩提的願，一共有五種，「依順次數」，這五種排的有次第的，這「說名為初」。現在發的這個「世俗發心」是屬於第一個。「何等為五？謂發心願、受生願、所行願、正願、大願，是名菩薩所有正願」，有這五種願。這五種願，「如下菩提分品中說。（陵本四十五卷十六頁）」在那兒有講。

    「普能攝受其餘正願，是故發心以初正願為其自性」，這說得很清楚，就是初開始發這麼一個願。這個「發願」這件事，應該是那樣：應該是這個人學習了佛法很長的時間了，在內心裡面在蘊釀這件事。在經論裡面看見佛菩薩，佛菩薩這個聖人的威德的境界，和說的這些生死緣起、涅槃緣起的道理，經過長時期在內心裡邊思惟，受到了啟發，一次又一次的激動：『我要做菩薩』，然後最後在善知識邊『大德一心念，我某某……』，這樣發願，順次第應該是這樣子。不是無故的，就到那兒磕頭、發願，不是那樣子！

    我們說凡夫的佛教徒，能夠認真的學習佛法，受到感動，能發這個菩提心，雖然他的行為未必像他發願那麼圓滿，但是也是了不起！能發這個心，也是了不起！我們想一想就知道了。你就是動一個念頭，不必行為上對於眾生有什麼利益，但是心裡面想：『我要利益你』，就是了不起了！應該知道是這件事。這是第一科「自性」，面第二科「行相」。

寅二、行相

又諸菩薩起正願心求菩提時，發如是心，說如是言：願我決定當證無上正等菩提。

    這個前邊哪，這個《披尋記》就是解釋這個初發心是怎麼樣情形，但是實在是說過頭了！應該下邊是正好，下邊這個文，是「行相」。就是你發心的時候的這個相貌，你怎麼發心呢？前面只是說是發正願，但怎麼發心呢？是這個「行相」。這個「行」，這個「行」是什麼？行者心也。行者心也！這個佛教這個道理，我感覺很妙！世間上，所有的事情都是心在動！心若不動沒有這件事的！沒有。這個房子是從哪來的？是心動，因為你心動才來的。當然不是一個人，應該有建築師，他心在動畫出來，有投資的人、有建築公司，大家心在動，這個房子才出現的。現在這裡面說發菩提心呢，也是心在動。你心的一動，當然這是非常高尚的事情，它的相貌，就是發菩提心的相貌，是這麼說。

    說「又諸菩薩起正願心求菩提時」，這個菩薩他發起這個正願，這個「正」實在是讚嘆的意思，讚嘆發菩提願是非常合乎道理的、非常偉大的、非常的良好的！「求菩提時」，發正願心，實在就是什麼呢？就是求菩提，就是希求成就佛的大智慧。你從這個經論上，若是生在佛世，當然你能夠見佛聞法；佛滅度後，看不見佛的這種大威德的境界，但從經論上還可以看見。看見的時候，哦！成佛是這麼偉大，我也要成佛，就是希求得無上菩提的時候。「發如是心」，那麼你就發動了你的心，是這樣子。

    「說如是言」，你要向一個善知識，這樣說：「願我決定當證無上正等菩提」。因為從經論上，看見無上菩提的功德無量，非常地偉大！所以自己，我希望：希望我，「願」者希望的意思，希望我決定在將來能夠成就無上菩提！無上菩提就是大智慧，成就這個智慧。

《披尋記》一一三五頁：

無上正等菩提者：菩提品中有三差別，如彼應釋。 （陵本三十八卷一頁）

    「無上正等菩提者：〈菩提品〉中」，這個〈菩提品〉就是這個菩薩地下面有〈菩提品〉，現在這是〈發心品〉。前面第一品是〈種性品〉，第二品是〈發心品〉，下面還有〈菩提品〉。「〈菩提品〉中有三差別，如彼應釋」，就是在三十八卷一頁。那裡說的這個無上菩提有三種：第一個呢，斷除兩種煩惱，成就兩種智慧，那就是無上菩提。斷除兩種煩惱，就是：一個是煩惱障，一個所知障，斷除這兩種煩惱。第二個呢，成就二種智慧。二種智慧：一個是一切煩惱不隨縛智；一切所知無障礙智。這個佛的安立，佛陀的智慧安立這件事，先是說把這個染污的事情，見煩惱、愛煩惱是染污，把它清除，使令心清淨，這是一方面。第二呢，一切所知無障礙智，世間上很多的事情，我們都應該學習通達無礙的，但是我們還不知道，所以就是沒有智慧。如果你能夠通達無礙了呢，那一切所知無障礙智；斷除所知障呢，就成就了一切所知無障礙智。斷除煩惱障，就是一切煩惱不隨縛智，那就是到阿羅漢的境界。那麼所知障也清除了，就是得無上菩提了。成就了這二種智慧，斷除那二種障，這就是無上菩提。這是第二種。第三種，有清淨智，這個清淨的智慧。還有個一切智，還有個無滯智。這三種智慧。

    我們從這些地方看出一個消息！佛的這個智慧是怎麼一個相貌？在這就看出來。第一是清淨智，就是斷除煩惱障，斷除所知障；佛的心是清淨光明的境界，這是這個清淨智。第二個呢，是一切智，就是通達一切法無障無礙。第三個是無滯智，滯礙的滯。就是佛要是有因緣，就是佛在世的時候就是有外道，他是不懷好意來出家，要來破壞佛法，但是先到這來做比丘，然後知道佛教裡邊的事情，然後加以破壞；這是不懷好意來出家。那麼這個外道來了的時候，先看到諸比丘，就向諸比丘說，我要見佛，要求出家，那比丘就引他，引導他來見佛，就是說明了來意。佛說好！你好，歡迎你來出家，立刻就同意了。但這件事呢，佛立刻就完全明白的。他就一剎那間哪，一作意，事情完全明白了！不須要再作意，不須要再想、又想：，這件事是這樣子。不是！就是很快地就完全明白了，就是無滯智。就是無滯礙，不是很遲鈍，非常地迅速，很快地就知道了一切了，一切的事情。

    那麼從這上看呢，佛菩薩的智慧，這是後得智，這後得智是有分別的。知道這個人是善；是惡，會有成就；會沒有成就，一下子都知道了。知道就知道怎麼樣來處理這件事情，佛的智慧是這樣子。這是具足了清淨智、一切智、無滯智，這就是無上菩提。這是一種無上菩提。這是第二種。

    第三種呢，佛具足了三十二相、八十種好、四無礙智、六種神通，一共有一百四十種功德，這就是無上菩提。這在下面那個〈菩提品〉說有三種差別，這無上菩提有三種差別。現在這裡這個世俗發心的這位凡夫的菩薩，他就做獅子吼，在善知識邊說：「願我決定當證無上正等菩提」，就是發了這個心。

能作有情一切義利。

    這句話，得無上菩提有什麼用呢？有什麼用？我前幾天要找那個《佛法與科學》這個書，就是這個書是王曉緒他作的，他作好這個書呢，請胡適之，胡適之那時候在北大做校長，可能是這個時候，請他作個序。請他作序，這個目的當然他是有地位的人哪，胡適要作一個序，他是讚嘆佛法的功德，當然可能會有影響。當然很明顯，請他作序，目的就是這樣子。請他作序，不請我作序！就是我的條件不夠，所以請他作序嘛！但是胡適來做個序也是作了，那個序裡面就是破口大罵，就是毀謗佛教！其中有一句話就說：『佛教重視這個無分別智，無分別智有什麼了不起呢，那個石頭也是無分別，那個木頭也無分別，那有什麼值得尊重呢！』就這話。但是我現在想要找那本《佛法與科學》找不到，這個序找不到！胡適就是這樣子講。

    現在這上面說呢，說是得無分別智有什麼用？「能作一切有情義利」，得了無上菩提；就是得了無分別智了。當然那無分別智也是有分別，也能夠分別。也能無分別；也能有分別的。這是活的！不是木頭！不是這樣意思。「能作一切有情義利」，他能夠造作一切有情的福業。對於一切的利益，利益一切眾生的事情，他都能做，能做這些事情。這個事情平常人能做嗎？我看平常人不能做。

    我們若常常看報紙，也會明白這件事，你看看歷史也會明白這件事。世間上這些有大活動的人，他們能做一切有情義利嗎？我看不能！只有佛！成佛的人，能作一切有情義利。就是合於道義的利益、合乎真理的利益。不是譬如說我們向觀世音菩薩有所求，希望觀世音菩薩滿我願，其實觀世音菩薩不決定滿你願。因為你那個願不合道理！不是義利，那觀世音菩薩不滿你願的。現在是說「義利」，義利的事情，觀世音菩薩能滿願。能得無上菩提的人能作這件事。連阿羅漢都不夠這個程度，都不能說「能作有情一切義利」，都不能。只有佛才能作到！說現在這個生死凡夫，他要發這個心：『我要成佛，我要能作一切有情的義利』，你看這個人，真是了不起！

《披尋記》一一三五頁：

能作有情一切義利者：謂諸如來利益安樂無量眾生，哀愍世間，令諸天人獲得義利，利益安樂正行最勝故。此中有情唯說天人，彼有勢力能了其義修正行故。

    「能作有情一切義利者：謂諸如來利益安樂無量眾生，哀愍世間，令諸天人獲得義利，利益安樂正行最勝故」。這個「能作有情一切義利」這句話怎麼講呢？「謂諸如來」，就是很多的佛，能「利益安樂無量眾生」。「利益安樂無量眾生」。這個「利益安樂」前面講過：這個令你現在得到利益叫作安樂，令你將來得到安樂嘛，叫作利益。就是現在這個生命存在的時候，未來的這個生命結束了以後，繼續生命現起的那個時候所得到的利益。分這麼二個時期來解釋這個利益安樂。「能利益安樂無量眾生，哀愍世間，令諸天人獲得義利」，這個「義利」是總說的，「利益安樂」是別說的。而這件事呢，不是口說的，是行動，真實能做這件事！所以「正行最勝」，這是最殊勝的。

    「此中有情唯說天人，彼有勢力能了其義修正行故」，就是其餘三惡道的眾生沒有說。沒有說，為什麼只說天人呢？只說天，只說人呢？是「彼有勢力」，天和人有這個力量，他能夠明白佛說的道理，他也能這樣學習。所以就說天人；說三惡道就很困難。

畢業安處究竟涅槃，及以如來廣大智中。

    前面說，「願我決定當證無上正等菩提」，這是願；「能作有情一切義利」是行；「畢竟安處究竟涅槃，及以如來廣大智中」是果。願、行、果。就是「能作一切有情義利」，什麼義利？是「畢竟安處」：是究竟的讓一切眾生，都安置在究竟涅槃那裡，安置在如來的廣大智中。這樣，作這種利益。那麼這是願、行、果。其實這個行和果也都是願，實在他現在還沒那麼做，只是發願的時候，只是願。

《披尋記》一一三五頁：

究竟涅槃及以如來廣大智慧者：謂斷菩提及智菩提。如菩提品釋應知。（陵本三十八卷一頁）

    〈菩提品〉也提到這個，斷就是斷煩惱障，斷所知障，這也是無上菩提。「及智菩提」就是成就了清淨智、一切智、無滯智，一切煩惱不隨縛智、一切所知無障礙智，這也是菩提。那麼正好說這裡的二句話：一個究竟涅槃，一個如來廣大智，這兩件事合起來名為無上菩提。

如是發心，定自希求無上菩提，及求能作有情義利；是故發心，以定希求為其行相。

    這是結束這段文。說是這樣的發願，心者願也。就是在自己這個凡夫的虛妄分別心上，建立了這樣的廣大的願力。這個意思：「定自希求」，是決定的、是不會退轉的！發心的時候是這樣肯定。「定自希求」，我自己，不是別人叫我，我主動地希求無上菩提，「及求能作有情義利」。那麼這就是二個願：一個是願得無上菩提，一個是願作一切有情義利，這是二個願。這個「畢竟安處究竟涅槃，及以如來廣大智中」呢，就包括在「能作有情義利」裡面，也可以包括在前面「願我決定當證無上菩提」裡面。「是故發心，以定希求為其行相」，這個發心就是什麼意思？就是自己決定：『我希望我能成佛，我能得無上菩提』，就是這個意願非常地堅強，非常地廣大！這是發菩提願的一個行相。

寅三、所緣

又諸菩薩緣大菩提、及緣有情一切義利，發心希求，非無所緣。是故發心，以大菩提，及諸有情一切義利，為所緣境。

    這是第三科，叫作「所緣」。前面說「行相」，第一個是「自性」，第二是「行相」，現在是「所緣」。「又諸菩薩緣大菩提、及緣有情一切義利，發心希求」，諸菩薩緣大菩提就是攀緣，攀緣佛的大菩提，及攀緣一切眾生有情的義利。一切有情的義利也是無上菩提；或者說是，這個《瑜伽師地論》的思想，它不是說一切眾生皆成佛道，不是這樣。它是隨其所依，有的眾生可以得聲聞菩提，有的眾生得辟支佛菩提，有的眾生得無上菩提，《瑜伽師地論》是這樣的思想。是故發心「緣大菩提，及緣有情一切義利」。「緣大菩提」是菩薩自己的意願：我要成就無上菩提。一切有情義利呢，當然也包括人天的福報，那麼三乘的菩提，一定得到這樣子。「發心希求」，發這樣的心，希求成就這件事。「非無所緣」，並不是無所緣而能發無上菩提的，不是！

    「是故發心，以大菩提，及諸有情一切義利，為所緣境」，這上面說這個「所緣」，這段文的意思，就是你長時期地學習佛法，你心裡面感覺到無上菩提的尊貴，希望成就，因此而發無上菩提心。長時期地緣念一切眾生的苦！就發大悲心。這樣子才發無上菩提心的！說是你沒有作如是觀，不可能發無上菩提心的！是這樣意思。那這一段文等於是發無上菩提心的一個發動你無上菩提心的一個因緣，有這個意思。前面是發無上菩提心的相貌。

寅四、功德

又諸菩薩最初發心，能攝一切菩提分法殊勝善根為上首故；是善極善，是賢極賢，是妙極妙，能違一切有情處所三業惡行，功德相應。

    這是第四科「功德」，就是發心有什麼功德呢？有什麼好處呢？是「又諸菩薩最初發心」，又這個諸菩薩在凡夫的時候，一開始能發無上菩提願，這個時候只是內心裡面有這樣的高尚的意願而已。那他以後會有什麼成就呢？會有什麼好處呢？「能攝一切菩提分法」，這個「攝」，攝者取也，也就是用手拿的意思。但是現在不是用手是用心，他逐漸的就會成就「一切菩提分法」。一切菩提分法前面講過，三十七道品也是菩提分法，六波羅蜜也是菩提分法，就是逐漸的會成就一切的菩提分；菩提是果，分是因。

    「殊勝善根」這句話是讚歎這菩提分法，這菩提分是最殊勝的、最有力量的、最有功德的事情。「為上首故」就是最先要做的事情，發了無上菩提心，應該做什麼事情？要做這個事情，這樣意思。「是善極善，是賢極賢，是妙極妙」，這三句也是讚歎這個發無上菩提心的意思。「能違一切有情處所三業惡行，功德相應」，你常常的修，能栽培一切菩提分法，就能衝擊有情、也是衝擊自己、也是衝擊一切眾生的「三業惡行」：身口意的這些有罪過的事情，逐漸的都把它消除了。消除了，在清淨的身口意上，有這個殊勝的善根功德相應，這樣意思。

《披尋記》一一三六頁：

殊勝善根為上首故等者：增上義是根義，能除雜染及證清淨，是名善根。此復有五：謂信、勤、念、定、慧，超餘一切聲聞獨覺，名為殊勝。性多攝受善法朋侶身心澄淨，是名為善。遠離顰蹙，舒顏平視，含笑先言，常為愛語，是名為賢。成就尸羅，是名為妙。如是後後展轉增勝，證得究竟，是名極善、極賢、極妙。如是總顯能違一切有情處所三業惡行，功德圓滿，有此發心，即有此功德；有此功德，即能違逆三業惡行令不現行，由是故名功德相應。

    「殊勝善根為上首故等者：增上義是根義」，這個「增上」就是有大力量的意思，力量強大的意思，「是根義」。這個根就是有強大的力量，譬如那樹的根，就是那個根有力量；根若沒力量，這個樹就倒了，就是有根。現在這上面說呢，這一切菩提分法也是有大力量的意思，「能除雜染及證清淨」。這個有大力量，什麼叫有大力量？「能除雜染」，就是能破除去身口意上的污染、煩惱，貪瞋癡等煩惱，那就表示是有善根。

    這個《瑜伽師地論》，這唯識宗的這個書、經論好處就在這裡：他前面那一句話是標出來，後面那句話就是解釋。所謂根是有大力量，什麼力量？能夠破除身口意上的煩惱，這就是有力量，就是你的善根有力量。「及證清淨」，能夠成就清淨的身口意業，這就是力量，這就叫善根。這使令我們容易明白，這個栽培善根的相貌是這樣的，「是名善根」。

    「此復有五」，這個善根有五種，這裏面說。「謂信、勤、念、定、慧」，這前面也都說了，講三十七道品的時候也說了，也講那個《聲聞地》那個《趣入品》，也說到這個信、勤、念、定、慧。這個我們佛教徒相信佛法多久了，學習佛法有多久了。然後反省自己：我有什麼成就？我在佛法裏面有什麼成就？比如說你有了「信」，你對於佛法有堅定的信心，還能夠「勤」而不懈怠、精進，還有「念」、有「定」、有「慧」，那你就是在佛法裏栽培了善根了；如果反省的時候一無所有，那就是沒有善根了，是這樣意思。

    「超餘一切聲聞獨覺，名為殊勝」。這殊勝善根，這個殊勝善根，這「殊勝」怎麼講呢？「超餘一切」，超過其餘的，這裏說是有佛性的菩薩，有佛性的菩薩除外，剩餘的是什麼呢？就是聲聞、緣覺，他們也有信勤念定慧的。但是菩薩的信勤念定慧超過了一切聲聞、緣覺的信勤念定慧，所以叫做殊勝，和他們不同。這個「殊」，是不同的意思，「勝」是超過他。

    「性多攝受善法朋侶身心澄淨，是名為善」。前面那句話解釋完了，「殊勝善根」解釋完了，現在解釋這個「善極善」，怎麼講呢？先解釋「善」。「性多攝受善法朋侶」，就是這位菩薩，發菩提心的菩薩，他的心就是歡喜多攝受善法朋侶，就是歡喜連絡有善法的朋友與他為伴侶；那個有功德的人，我願意和他作朋友，「攝受」就是同他聯繫，同他聯繫。「身心澄淨」，什麼叫做「善法朋侶」呢？就是他的身口意清淨沒有污染，那這就是善法朋侶，這就是具足善法的朋侶。「是名為善」這個「善」字是這樣意思，是名為善。

    「遠離顰蹙，舒顏平視，含笑先言，常為愛語，是名為賢」，現在解釋這個「賢」字。「遠離顰蹙」，就是皺眉頭心裏面有苦惱，憂愁的樣子。「遠離」，他不！沒有這種苦惱的境界。「舒顏平視」，他的顏面就是很開朗的樣子。「平視」和你見面的時候平視，他不向上看，或者向下看，就不是平視了。所以這平視也表示同你親近、接近的意思。「含笑先言」，頭幾天講過了。「常為愛語，是名為賢」，這個「賢」字是這樣意思。

    「成就尸羅，是名為妙」，下面就解釋這個妙字。就是這個人，這個發菩提心的菩薩呢，他是成就尸羅，安住淨戒這個人，叫做「妙」。「如是後後展轉增勝，證得究竟，是名極善、極賢、極妙」，最初的時候是善、是賢、是妙，後來不斷地栽培自己呢，他就展轉的後來又後來，後來又後來，展轉的就殊勝，這個善又善，最後到極善；賢而又賢，到極賢；妙而又妙，到極妙了，是名極善、極賢、極妙。

    「如是總顯能違一切有情處所三業惡行，功德圓滿」，這就是顯示這件事，能違一切有情的處所，有情的處所，什麼處所？就是身口意。身口意的三業的惡行被損減了、被消滅了，然後有功德圓滿。「有此發心，即有此功德」有菩薩能發無上菩提心呢，他就會有「善極善，賢極賢，妙極妙」，有此功德。「有此功德，即能違逆三業惡行」，就能破除去這些污染。「令不現行」，使令這些污染不活動。「由是故名功德相應」，這段文解釋得很好。

寅五、最勝

又諸菩薩最初發心所起正願，於餘一切希求世間出世間義妙善正願，最為第一，最為無上。

    這是第五科「最勝」。「又諸菩薩最初發心所起」的「正願」就是剛才說的發菩提願，「於餘一切」就是對比其餘的不是菩薩，不是菩薩裏邊也有好人，他們也會做功德的。那些一切人，「希求世間義的妙善正願」；「希求出世間的妙善正願」。這個希求世間的妙善正願，當然世間上非佛教徒乃至其他的宗教徒，或是非宗教徒，也有這些事情，也有這種一些有道德的人，也是有的。但是菩薩也會做這種功德，但是菩薩「最第一」，菩薩會正願最圓滿。這個在佛教裏邊，還有希求出世間的妙善正願，就是聲聞緣覺了，這些佛教徒，他們也會有超越世間的功德殊勝，但是和菩薩比呢，不可以！比不上菩薩，菩薩還是超過他們的。所以菩薩的妙善正願「最為無上」，是最殊勝的。

《披尋記》一一三六頁：

最為第一最為無上者：共諸世間善圓滿故，名最第一。於所知障得清淨故，名最無上。如攝異門分釋應知。（陵本八十三卷四頁）

    「最為第一最為無上者：共諸世間善圓滿故，名最第一」，就是菩薩也會共於世間人做的一切功德，但是菩薩來做這件事情，做的是最為圓滿的，所以也是最第一的。「於所知障得清淨故，名最無上」，就是阿羅漢、辟支佛他們能斷除去煩惱障得清淨，還沒有所知障得清淨，所以菩薩能夠所知障得清淨，所以是最無上的。「如攝異門分釋」就是本論的後邊有這麼一分，那裏面有解釋。

丑二、結顯略義

如是應知最初發心有五種相。

    這是第二科「結顯略義」，就是顯出來它的要義。「如是應知」，前面這一段文所說的應該知道，最初發心有五個相貌。

一者、自性。二者、行相。三者、所緣。四者、功德。五者、最勝。

    第一個是「自性」。第二個是「行相」。第三個「所緣」。第四「功德」。第五者是最殊勝，讚歎他最殊勝。前面是「辨相」，辨這個發菩提心的相貌，這一科說完了。


Tape 330

瑜伽師地論 > 卷第三十五 > Tape 330

子二、明業（分二科）　丑一、別辨四義（分四科）　寅二、是趣入攝

又諸菩薩初發心已，即名趣入無上菩提，預在大乘諸菩薩數。此據世俗言說道理，是故發心，趣入所攝。

    這第二大科是「發心持」，「發心持」裏面是分三科。第一科是「辨相」，已經講過了。現在是第二科「明業」，就是發了菩提心的作用。分兩科，第一科是「別辨四義」。分四科，第一是「趣入攝」。

    「又諸菩薩初發心已」，初開始發無上菩提心以後，「即名趣入無上菩提」，這個時候這個人的身份，他進入到無上菩提的這個範圍內了。「預在大乘諸菩薩數」，這個「預」也就是參與的意思，就是參加了這個大乘佛法的這些，很多的菩薩裡面的一位了；就是他是菩薩摩訶薩了。

    這個《攝大乘論》上曾經有一個頌：『清淨增上力，堅固心昇進，名菩薩初修，無數三大劫』。也是這樣意思，就是預在大乘諸菩薩數，這三大阿僧祇劫就是從這裏開始計數了，第一個阿僧祇劫開始了。它也是說出來一個相貌：第一個就是「清淨」，就是他的正念有力量，能調伏煩惱；也就是信、戒、聞、捨、慧；或者是信、進、念、定、慧有力量，能調伏內心的貪瞋癡，這時候叫做「清淨」。「增上力」，這個「清淨力、增上力」，「增上力」是什麼呢？就是善知識。這位發無上菩提心的菩薩親近善知識，這善知識對他有增上力，就是無形中能使令他善根增長、調伏煩惱，有這種威力，叫做增上力。這個第三個力量就是「堅固」力，這個堅固力是什麼意思呢？就是他若遇到惡知識的時候，他的善根還不可以迫壞的，他的惡知識不能破壞他的善根，所以就叫做堅固力。第四個呢？是「昇進」力，就是有善知識的增上力，惡知識不可以破壞的關係，他的善根一直的進步、有所增長，那麼就叫做昇進力。如果發無上菩提心的菩薩，他具足這四種條件的時候，就是菩薩三大阿僧祇劫，第一個阿僧祇劫開始了。這是《攝大乘論》上的頌。這裏說「即名趣入無上菩提，預在大乘諸菩薩數」，正好是這樣意思。

    「此據世俗言說道理，是故發心，趣入所攝」，這樣說他已經開始無上菩提道，參加到是菩薩裏面的一員了。這句話是根據世俗菩薩說的，世俗的言說道理說的；就是他沒有得無生法忍，他還是有煩惱的菩薩。從這裏來講他是趣入無上菩提，預在大乘諸菩薩數，這樣意思。不是說他得無生法忍、不退轉了，那個大菩薩境界，不是那樣意思。「是故發心，趣入所攝」，所以說發無上菩提心了，就是他已經入於無上菩提，預在大乘諸菩薩數了，這叫做「趣入」的意思，「所攝」就是攝於這樣的範圍內了。

《披尋記》一一三六頁：

預在大乘諸菩薩數等者：謂出發心，即名趣入。墮在大乘名數，然非真實諸菩薩攝。如發心時，起增上意，發誓願言：我如是名，從今日始發阿耨多羅三藐三菩提心，乃至我是菩薩。第二第三亦復如是。由是宣說此據世俗言說道理。

    「預在大乘諸菩薩數等者：謂出發心，即名趣入」，你能這樣子發無上菩提心，那就是入於無上菩提大乘諸菩薩數了，是「墮在大乘名數」裏面了，墮者入也，入於菩薩數。「然非真實諸菩薩攝」，不是得無生法忍，見到第一義諦了，不是那樣的菩薩，不是屬於那樣的菩薩。「如發心時，起增上意，發誓願言」，這裏舉出一個事實，這個初開始發菩提心的時候，「起增上意」，就是發動這個特別誠懇的心，發誓願說：『我如是名，從今日始發阿耨多羅三藐三菩提心』，就是昨天說的那個發心儀軌的文句。「乃至我是菩薩」，願尊證知我是菩薩，「第二第三亦復如是」，說第一遍，再說第二遍，再說第三遍也是這樣子。「由是宣說此據世俗言說道理」，就是指世俗發心的這個道理說的，這是叫做「趣入」。這個由《攝大乘論》的四句頌，加上這裏這一段文，就是很分明的說出來，什麼時候第一大阿僧祇劫開始！這個分際說得倒是很清楚，可以稱之為菩薩了。這是第一段「趣入攝」。現在第二「菩提根本」。

寅二、菩提根本

又諸菩薩要發心已，方能漸次速證無上正等菩提，非未發心；是故發心，能為無上菩提根本。

    「又諸菩薩要發心已」，這些諸佛菩薩他決定發菩提心，「方能漸次速證無上正等菩提」，發了心有了願，一切功德都是從菩提願開始的。開始呢，是漸次的開始，不是說大話，我一下子無量功德都圓滿了，我成佛了！不是這麼說的，是漸次的速證無上正等菩提。「非未發心」，不是說沒有發心就成佛了，更是不合道理。「是故發心，能為無上菩提根本」，所以初開始雖然還是凡夫，他初開始發無上菩提心還是凡夫，但是能作無上菩提的根本，就是最初開始就是根本。這個支末的是從根本生出來的；這是發菩提心是無上菩提的根本。下面第三段「大悲等流」。

寅三、大悲等流

又諸菩薩，悲愍一切有苦眾生，為欲濟拔發菩提心；是故發心，是悲等流。

    「又諸菩薩，悲愍一切有苦眾生」，有痛苦的眾生，菩薩對他發悲愍心。那麼這個發心發悲愍心做什麼呢？「為欲濟拔發菩提心」，就是為了濟拔、來救護苦惱的眾生，他發無上菩提心。「是故發心，是悲等流」，所以發無上菩提心是這個悲愍的等流，也就是由悲愍心流出來的菩提心，是這樣意思。前面是菩提根本，是他自己要求無上菩提，所以發無上菩提心，第二第三「是悲等流」這句話，就是為了救護眾生而發菩提心，是兩個意思：一個是求無上菩提而發菩提心，一個是救護眾生而發菩提心，是兩個意思。

寅四、學所依止

又諸菩薩以初發心為所依止，為建立故，普於一切菩提分法及作一切有情義利菩薩學中，皆能修學。是故發心，是諸菩薩學所依止。

    這是第四段「學所依止」。這個「學」是以菩提心為「依止」的，就是由菩提心才發出來學。「又諸菩薩以初發心為所依止」，一切的菩薩，沒有例外的，都是以初發無上菩提心作依止處、作個基礎。「為建立故，普於一切菩提分法及作一切有情義利」，這個菩提心為依止，為建立，就是一切的功德都是以菩提心為依止處，而菩提心能建立一切功德，是這樣意思。雖是以菩提心為依止，它能建立什麼呢？下面這句話「普於一切菩提分法及作一切有情義利」，就是修學三十七道品，修學六波羅蜜，這一切的菩提分法，都是由菩提心建立的，菩提心是一切菩提分法的依止處。你有這樣的願，你才能夠修三十七道品、修學四念處，你才能夠修六波羅蜜的。

    「及作一切有情義利」，這個你有了菩提心的時候，你才能發心去創造，去作利益一切眾生的事情。利益一切眾生的事情，救護一切眾生的事情，是由菩提心建立的，是以菩提心為依止的，這二件事都是以菩提心為依止處。「菩薩學中」，這個「一切菩提分法」、「一切有情義利」是菩薩要修學的事情。這兩件菩薩所應作的事情「皆能修學」，你有了無上菩提心的時候，你就能修學菩提分法、能修學一切有情義利，這樣子。「是故發心，是諸菩薩學所依止」，所以你發無上菩提心這件事，是一切菩薩學處的依上處，它是建立者。這四段就是把前二段綜合起來說，第一段是「趣入」，趣入說，就是可以名之為菩薩了。

《披尋記》一一三七頁：

為所依止，為建立者：如說大種於所造色為五種因：謂生、依、立、持、養。云何依因，謂由造色生已，不離大種處而轉故。云何立因？謂由大種損益，彼同安危故。今初發心，望菩薩學為所依止及為建立，義亦如是。謂菩薩學不離發心而修學故，名所依止。及由發心捨與不捨，菩薩學損減增上，名為建立。

    「為所依止，為建立者：如說大種於所造色為五種因」，這是《披尋記》的作者，用這件事來解釋。「如說大種」這四大種就是地水火風，堅溼煖動四大種。「於所造色為五種因」，這個所造作出來的這地水火風的世界，這四大種是一切色法的種，種者因也。這個因，有幾種呢？有五種因。這四大種是所造色的五種因，那五種呢？「謂生、依、立、持、養」，這五種因。

    在《俱舍論》上解釋這件事，說這個世界上我們所看見的、所觸到的地水火風，都是由四大種生出來的；如母生子，類似這樣情形，所以叫做「生」，這個是生因。這「依」，怎麼講呢？「云何依因，謂由造色生已，不離大種處而轉故」，叫做「依」。就是四大種創造出來一切色法以後，這些創造的這些色法，它還是不能夠離開四大種的地方單獨活動的，它不能；它還要以四大種為依止處的，他不可以離開四大種，所以叫做「依」，依因。「生」，「依」，「立」。

    「云何立因」？這「立」什麼意思呢？「謂由大種損益，彼同安危故」，就是這個大種，或者受到傷害了，叫做「損」，或者是增加了力量，叫「益」。「彼同安危故」彼那個四大種所造的一切色法呢，也是同樣的「安」，或者「危」。這四大種受到傷害了，四大種所造的一切色法也受到傷害；四大種得到增益的力量了，那麼一切色法也就茂盛起來。所以這叫做「立」，這是立因。

    「今初發心，望菩薩學為所依止及為建立，義亦如是」，說現在菩薩初發無上菩提願的時候，「望菩薩學」：菩薩所應該學的一切菩提分法，及做一切有情義利，這兩件事，也是為所依止，這菩提心為這兩件事做依止的。「及為建立」，就是有了菩提願，他就能建立修學一切菩提分法及作一切有情義利的。「義亦如是」，這個道理也和那四大種所造的色法意思是相似的。

    怎麼相似呢？「謂菩薩學不離發心而修學故」，說菩薩要學習這一切菩提分法，做有情一切義利這件事，也是不能離開菩提心的，「菩薩學不離發心而修學故」，不能離開無上菩提心修菩提分法及做一切有情義利。如果離開了菩提願的話，那他就不修菩提分、不修四念處，他也不會去度眾生的。就是度眾生是另一回事了，就不是由菩提願發動的，而是其他的動機了。「謂菩薩學不離發心而修學故，名所依止」，這依止就是這樣意思。

    「及由發心捨與不捨，菩薩學損減增上，名為建立」。「及由發心捨與不捨」，由於你發了菩提心，你又棄捨了菩提心，沒有菩提心了；或者是沒有棄捨菩提心。因為你菩提心有捨與不捨的不同，所以你這菩薩學處也有損減、增上的不同，所以叫做「建立」，是這樣意司。菩薩學處完全依靠菩提心來決定的。這是第四段「學所依止」，無上菩提心是菩薩學處的依止處。

丑二、結顯略義

如是應知最初發心是趣入攝。

    這是第二科「結顯略義」。前面是「別辨四義」，現在是「結顯略義」，就是結束這段文，顯示它的要義。「如是應知」，由前面這四段所說的，就應該明白了：這個最初發心是趣入菩薩數了，「攝」。是菩提的根本、是大悲等流，是學所依止。

子三、辨類（分二科）　丑一、具明二種（分二科）　寅一、出其差別（分二科）　卯一、總舉（分二科）　辰一、釋名

又諸菩薩最初發心，略有二種：一者、永出，二、不永出。

    這是第三科「辨類」。前面第一科是「辨相」，第二科「明業」。「明業」這一科說完了。現在第三科「辨類」，它也有差別。分二科，第一科是「具明二種」，分二科。第一科是「出其差別」，又分兩科。第一科是「總舉」，又分二科，第一科是「標名」。又諸菩薩最初發菩提心的時候，略有二種不同：一者是「永出」，二者是「不永出」，有這二種不同。

《披尋記》一一三七頁：

永出不永出者：謂此發心不墮世間，求出世間，故名為出。自發心已，究竟不捨，名為永出。與此相違名不永出。

    「永出不永出者：謂此發心不墮世間」，這個發無上菩提心，不屬於世間法，不屬於世間的有漏流轉生死的境界。「求出世間」的，發無上菩提心，也是希求出離世間生死大苦的。聲聞的出離心，聲聞人、辟支佛，這二位修行人也是希求出離生死大苦；現在這無上菩提心也是，希求出離世間生死大苦的，「故名為出」。「自發心已，究竟不捨，名為永出」，從開始發無上菩提心以後，「究竟不捨」，永遠也不會再棄捨菩提心的，名之叫「永出」。「與此相違名不永出」，我發心，發了三天就不發心了，那就不是永出！發心發了二十三年，就不發心了。

辰二、釋

言永出者：謂發心已，畢竟隨轉，無復退還。不永出者：謂發心已，不極隨轉，而復退還。

    「言永出者」這是第二科，就是釋義；前面是「標名」，這裏是「釋義」。「謂發心已，畢竟隨轉，無復退還」，說發了無上菩提心以後，「畢竟隨轉」，是究竟、無盡期地隨順的現起菩提心，菩提心一直地出現，不退轉。這件事不是自然而有的，就是像前面說的「清淨增上力，堅固心昇進」。就是你本身要栽培到什麼程度呢？就是要用清淨的戒定慧調伏內心的煩惱，你本身要有這個條件，加上還要親近善知識。誰是善知識？佛菩薩是善知識，經律論是善知識，第一義諦是善知識。如果你不親近這個善知識，你說你的菩提心不退轉，不可能的！不可能的！說「謂發心已，畢竟隨轉，無復退還」，不會再退下來的，不會又回到原來的那個顛倒迷惑的世界去的，不會的。

    「不永出者呢？謂發心已，不極隨轉」，你發了無上菩提心以後，「不極」於「隨轉」，不是特別的誠懇，隨順菩提心的活動，不是！不是很誠意的。只是沒有理智，只是感情上一時的歡喜，到時候又不歡喜了，這就是退了。如果你若是有智慧深入的學習了佛法，這是，我不是感情上的事情，那就不同！現在是「不極隨轉」，不是那麼特別地合格，「而復退還」，心情不對了，我不信佛了！我相信上帝，就是這樣「退還」。

《披尋記》一一三七頁：

隨轉退還者：謂所發心最初剎那，名之為轉。相續剎那無變異故，名為隨轉。「若發心已，還復棄捨，名為退還，退墮法故。

    「隨轉退還者：謂所發心最初剎那，名之為轉」，就是現起，轉者起也，現起。「相續剎那無變異故，名為隨轉」，剎那剎那相續下去，你這個菩提心不變化，那就叫做隨轉。這樣子呢，就是你的心隨著無上菩提願在活動，那麼叫做「隨轉」；或者這個隨就當做相續講，相續的現起。「若發心已，還復棄捨，名為退還，退墮法故」，因為你本來栽培的就不是那麼樣的合適，所以就是屬於退墮法，不是不退墮法。

    這是第一科「總舉」，「總舉」分兩科，一個「標名」，一個「釋義」，這是「總舉」；其實就是第一種解釋。下面第二科就是「別廣」，就是第二種解釋。也是「標名」、「釋義」。

卯二、別廣（分二科）　辰一、標名

此發心退，復有二種：一者究竟，二不究竟。

    有這麼兩種不同。

辰二、釋

究竟退者：謂一退已，不能復發求菩提心。

    什麼叫做「究竟退」呢？「謂一退已，不能復發求菩提心」，這一退失了菩提心了以後，永久也不會再能夠發無上菩提心了，那麼這叫做「究竟退」。

《披尋記》一一三八頁：

退已不能復發求菩提心者：謂有聲聞獨覺決定種性者，雖復發心求大菩提，然定不能當證大果，終當棄捨大菩提心，還於自乘而般涅槃。如是種類，名究竟退。

    「退已不能復發求菩提心者：謂有聲聞獨覺決定種性者」，就是這個人的六處裏邊，眼耳鼻舌身意六處裏邊，有聲聞的種性、有獨覺的種性。他有這樣的種性呢？是屬於決定的。還有一種是不定的，就是不決定的。就是這一個人，他的六處裏邊，有聲聞種性，還有獨覺種性，還有佛的種性，那這樣子呢，他就不決定。有的時候發出離、發聲聞菩提心，又發獨覺菩提心、又發無上菩提心；菩提心可能又退了，又發聲聞的菩提心了，他有點不定。

    現在這裏說是決定的不變異，他只是具足一個聲聞種性，那他就不變了。或者獨覺種性、佛種性都是決定的。現在就是說「謂有聲聞獨覺決定種性者，雖復發心求大菩提，然定不能當證大果」，他因為沒有佛性嘛！所以他發心求大菩提，也不能證無上菩提。「終當棄捨大菩提心」，終究有一天他就大菩提心棄捨了。「還於自乘而般涅槃」，又還在他自己具足的這個種性，那個種性那裏而般涅槃，「如是種類，名究竟退」。

不究竟者：謂退已後，數數更發求菩提心。

    這不究竟退的什麼樣子呢？就他退失菩提心以後，他「數數更發」，一次又一次的又發無上菩提心了，這就是不是究竟退。

《披尋記》一一三八頁：

退已數數更求發菩提心者：謂為大乘種性補特伽羅，由種性力，若遇勝緣雖發心退，然能數數更發心故。

    還是能發心的，就是因為有種性的關係。

寅二、顯緣因力（分二科）　卯一、明初發心（分三科）　辰一、總標

當知菩薩最初發心，由四種緣、四因、四力。

    前邊說這個發心的差別，「出其差別」；現在第二科「顯緣因力」。分兩科，第一科是「明初發心」，分三科，第一科是「總標」。「當知菩薩最初開始發無上菩提心」，怎麼會發心呢？由四種緣和四種因、四種力而發無上菩提心的。

《披尋記》一一三八頁：

四緣、四因、四力者：建立義是緣義，順益義是因義。如有尋有伺地說。（陵本五卷十二頁）即於如是諸因緣中，若令發心堅固不動，有勝堪能不可屈伏，即此因緣，轉名為力。

    「四緣、四因、四力者：建立義是緣義，順益義是因義。如有尋有伺地說」。這個「建立義」、「順益義」怎麼講呢？如有尋有伺地那地方解釋過了，陵本五卷十二頁。「即於如是諸因緣中，若令發心堅固不動，有勝堪能不可屈伏，即此因緣，轉名為力」，這個力是這樣意思。

    這個「建立義」是緣，「順益義」是因義。看後邊這個四緣和四因呢，不是決定有差別，有一點差別，但是有些地方還是通著的、彼此相通的。這個建立義是緣義，這可以這麼解釋：就是有外面有一個大力量，幫助你成就這件事，那麼叫做建立義。這個順益義就是你本心，你內心裏面有力量，順著這無上菩提去栽培善根，你本身有力量，那麼叫做順益義。這就是這樣分別，後面還是相通的。

辰二、別釋（分三科）　巳一、四緣（分二科）　午一、徵

云何四緣？

    前面是「總標」，下面第二科是「別釋」，分三科，第一科是「四緣」，又分兩科，第一科是「徵」。怎麼叫做「四緣」呢？下面解釋分四科，第一科是「由見神變」。

午二、緣（分四科）　未一、由見神變

謂善男子，或善女人，若見諸佛、及諸菩薩。有不思議甚希奇有神變威力。

    這真是太難得了！他能夠看見佛，我們這末法時代，非常的感覺到見佛是太有善根了！功德太大了！「及諸菩薩」或者看見 佛，看見 觀世音菩薩，看見 彌勒菩薩，真是太好了！「有不思議甚希奇有神變威力」，看見佛菩薩有不可思議的、特別奇妙的、很少有的「神變威力」，這個不可思議變化的威德力，你看見這件事了，能不發菩提心嗎？

《披尋記》一一三八頁：

有不思議甚奇希有神變威力者：神變有三種：謂神境神變、記說神變、教誡神變。如威力品釋。（陵本三十七卷十九頁）如是神變由成所作，名不思議。決擇分說：謂如是如是如來同界同智，勢力勇猛，住無漏界，依此轉依，能作一切有情義利，如是不可思議。（陵本七十四卷十頁）得定自在，隨其所欲，一切事成，勝於其餘，勝諸世間，同意所許，故名甚奇希有。

    「有不思議甚奇希有神變威力者：神變有三種」不同，神通變化，這個「神」這個字是不可思議的意思，就是變化，這個變化是不可思議，這麼意思。有三種不同：「謂神境神變、記說神變、教誡神變，如威力品釋（陵本三十七卷十九頁）」，實在在前面也是解釋過了。這個神境神變呢，就是不可思議境界的神通變化。譬如說這個菩薩、佛，有一身能分化成無量身，無量的身形，這是不可思議；說這個大地都是是土木泥巴，變成黃金的世界，這個事不可思議；說是一剎那間就是幾千萬里就過去了，這事不可思議；就是各式各樣的這些變化不可思議，那麼這叫做「神境神變」。

    這個眾生的確是歡喜這件事，若有神通呢，他就會對你有恭敬心。你只是文字上會講講佛法而已，你沒有神通嘛，有人就當我面說這句話！我說你是讚歎我，我實在文字上也不是會說會講的！我神通也沒有，講解經論也是不會講。那麼就是若是有了神通呢？使令人有恭敬心，你說的話他歡喜聽，這是人情，連我也是這樣子。不過我若現在呢，也會有其他的分別心。這個第一個是「神境神變」。

    「記說神變」呢？這個「記」就是「說」。這個記說神變是什麼呢？就是佛菩薩有他心通，知道你久遠以前的思想是怎麼樣？知道你最近的思想是怎麼情形？知道你現在的思想是怎麼樣？都知道！知道呢，他就知道你的根性了，你過去的薰習，怎麼個情形？與什麼樣的佛法能相應、能契機，就為你宣說佛法，是這樣意思，所以「記說神變」。

    「教誡神變」，下面有「教誡神變」。前面那個「記說神變」，那個「說」字，記說神變就是只是注重他心通，能知道眾生的思想。那麼這個時候呢，隨其所依，為你宣說佛法，教誡你要修學戒定慧，要斷煩惱，就這個事情。所以是教誡神變，這也是不可思議的變化！這個記說神變，這個他心通也是不可思議的這種神通，說教誡神變也是不可思議的！佛菩薩一動一靜，一語一默，都通，都是神通的境界。

    「如威力品釋」，現在菩薩地後面也是有個〈威力品〉，那裏有解釋這件事，「如威力品釋」（陵本三十七卷十九頁）。「如是神變由成所作，名不思議」，這樣你有這樣的神變，佛菩薩有這樣這三種神變，「由成所作」，就叫做不可思議。看這個「決擇分說：」現在是〈本地分〉，下面就是〈抉擇分〉，「謂如是如是如來同界同智，勢力勇猛，住無漏界，依此轉依，能作一切有情義利，如是不可思議」，這就是解釋前面這個「由成所作名不思議」。

    「〈決擇分〉上說：謂如是如是如來」，這樣的事情、這樣的事情，是怎麼回事情呢？是佛，「同界同智」，也就是此佛、彼佛十方三世一切佛，他們同是法性的境界，就是「同界」。「同智」，同是無分別智。這無分別智，無有高下，都是證悟這個同界，就是法性。「勢力勇猛」，指這個佛的那個神通道力，不管是智慧、是禪定，都是非常勇猛的，力量非常廣大的。「住無漏界」他那個無分別智，都安住在極清淨的法界上面，沒有煩惱最清淨法界那裏。所有的佛，都是這樣子，都是安住那個離一切相那個真如那裏，就住無漏界。

    「依此轉依」這個清淨的無漏界，就是無量劫修行的轉依的境界，就是棄捨了一切有為有漏的一些雜染法，而成就了無漏無為的清淨功德，這叫轉依，也就是住無漏界是轉依所成就的。「能作一切有情義利」，這個由無量劫來的轉依成就的同界同智，勢力勇猛的住無漏界的那個無分別的智慧，「能作一切有情義利」，他有大悲心能夠造作有情的福利，一切有情的福利。「如是不可思議」，這件事不可思議。表面上這是釋迦佛，實在是無量佛的力量，表面上是阿彌陀佛，實在是無量佛的力量，不可思議！（陵本七十四卷十頁）。

    「依定自在，隨其所欲，一切事成」，這前面是解釋那個不可思議，現在解釋「甚奇希有神變威力」。是「依定自在」，這是要依靠他有這個高深的禪定，這個禪定是自在的，願意入、住、出都是隨意的，自在。「隨其所欲」，隨順佛在禪定裏邊的大慈悲願。「一切事成」，一切事情，想要做什麼事情都成功了。「勝於其餘，勝諸世間，同意所許，故名甚奇希有」。「勝於其餘」，他這個力量能超過了其餘的事情。

    這上面是說依定自在，「隨其所欲一切事成」，這個定是太重要了，如果沒有定，那是什麼事情就不要談，這些事情都做不到了，所以「勝於其餘」，勝於其餘沒有定的。是「勝諸世間，同意所許，故名甚奇希有」，說超過了世間上也有人有高深的禪定，也能現出種種神通，但是不能和佛比。佛能超過這世間的「同意所許」，不是聽人說，我親眼看見那個人有神通！你這樣讚許這件事。實在那個不能和佛比的，所以故名「甚奇希有」。這是把這個不可思議、甚奇希有、神變威力解釋完了。

或從可信聞如是事，既見聞已，便作是念：無上菩提具大威德。令安住者及修行者，成就如是所見所聞，不可思議神變威力。

    「或從可信聞如是事」，前邊是自己親眼看見佛菩薩有「不可思議，甚希奇有，神變威力」。下面說「或從可信聞如是事」，自己沒看見，那麼是我從可以信賴的人那裡聽說這件事，那就和我看見一樣；那個人說話，我這個信心十足，是這樣子。「既見聞已，便作是念」，或者是自己親自見諸佛菩薩不可思議甚希奇有的神變威力；或者是聽可信的人說這件事。「便作是念」，他心裡面就這樣子憶念這件事：「無上菩提具大威德」，佛得無上菩提有這樣的威德力。「令安住者及修行者，成就如是所見所聞，不可思議神變威力」，使令這個「安住者」，就是安住於無上菩提的人，那就是「佛」，令「及修行者」，就是菩薩。「成就如是所見」，他能成就前面說的「所見所聞，不可思議神變威力」，能成就了這個力量。

《披尋記》一一三九頁：

令安住者及修行者者：此說諸佛得定自在，心調柔故，名安住者。善修心故，名修行者。

由此見聞增上力故，於大菩提深生信解，因斯發起大菩提心，是名第一初發心緣。

    「由此見聞」，由前面說，初一段是「見」，後一段是「聞」。「增上力故」，這個「見」和「聞」，有強大的力量，你就發心了。「於大菩提深生信解」，所以就對佛所覺悟的大菩提，深深的建立了信心和信解，明白這件事，「因斯發起大菩提心」，因此他就發了無上菩提心了。看見了佛菩薩的不可思議神變，他就發無上菩提心了，是名第一發心的因緣，「發心之緣」。

未二、由聞說法

或有一類，雖不見聞如前所說神變威力，而聞宣說依於無上正等菩提，微妙正法菩薩藏教。

    「或有一類，雖不見聞如前所說神變威力」，這是第二「由聞說法」。或有一類的眾生，雖然沒有見聞如前所說的神變威力，「而聞宣說依於無上正等菩提，微妙正法菩薩藏教」，但是他聽見佛菩薩宣說依於無上菩提的菩薩「微妙正法菩薩藏教」，他聽見了大乘法藏、大乘佛法。這個「依於無上正等菩提，微妙正法」：「無上菩提」是佛的果位，就是微妙的正法，這個「正法」就是佛法，不是聲聞乘的法，也不是緣覺乘，現在是「無上菩提」的「微妙正法」。這是「菩薩藏教」，不是聲聞藏教，是菩薩法藏的這些教法，聽聞了這樣的教法。這個「藏」者，藏也。一文一句都藏無量義，一義中也藏無量的文句，這種緣由不可思議的境界，叫做「藏教」。

《披尋記》一一三九頁：

微妙正法菩薩藏教者：謂於十二分教中方廣一分，唯菩薩藏。即於是中宣說一切諸菩薩道「為令修證阿耨多羅三藐三菩提，十力、無畏、無障智等一切功德，是名無上菩提微妙正法。

    「微妙正法菩薩藏教者：謂於十二分教中方廣一分，唯菩薩藏」，就是十二分教裡邊『長行重誦並授記』這十二分教，裡邊有個「方廣」，方廣就是大乘，這「一分唯菩薩藏」，它是屬於菩薩的，其餘的就不是菩薩藏了。「即於是中宣說一切諸菩薩道」，就是在這個方廣的教法裡邊，宣說一切諸菩薩的所行的佛道。「為令修證阿耨多羅三藐三菩提，十力、無畏、無障智等一切功德，是名無上菩提微妙正法」，這上面詳細說出來，這個一切諸菩薩道，「為令修證無上菩提」，就成就了十力，十種智慧力量，還有四無所畏，還有無障礙智「等一切功德，是名無上菩提微妙正法」。就是大乘的經論，是以無上菩提為志願的，宣揚這樣的正法教，佛菩薩藏教，他聽到了。

聞已深信。

    他聽聞了以後，他深深的相信這件事。

《披尋記》一一三九頁：

聞已深信者，謂諸菩薩具多勝解，於真實義，勝解依處，具足成就淨信為先，決定喜樂。如力種性品說。（陵本三十八卷七頁）

    「聞已深信者，謂諸菩薩具多勝解」，這個菩薩他有很多的智慧，很深刻的理解佛法的智慧，叫做「勝解」，「具多勝解」。「於真實義，勝解依處，具足成就淨信為先」，於這個第一義諦是真實義。「勝解依處」，就是你能通達佛法的智慧，第一義是他的依止處。勝解依處，前面這個真實義是所解；勝解是能解，這個勝解以所解為依止處，沒有所解也就沒有能解了。

    「具足成就淨信為先」，說這個菩薩他圓滿的具足了清淨的信心，對於這個真實義，他有信心，「具足成就淨信為先」，這個清淨的信心。「決定喜樂」先是有信心，而後決定就有了喜樂，對於如來的正法有喜樂。「如力種性品說」這件事（陵本三十八卷七頁）。

由聞正法及與深信增上力故，於如來智深生信解，為得如來微妙智故，發菩提心，是名第二初發心緣。

    前邊這個「由聞說法」，這個「聞已深信」。「由聞正法」，由於這個菩薩他聽聞佛陀的大乘正法，「及與深信增上力故」，他後來還有深信的殊勝的力量、勇猛的力量故，「於如來智深生信解」，所以他對於佛陀得無上菩提這樣的殊勝的智慧，深深的建立了「信解」的智慧，他相信這件事是真實不虛。「為得如來微妙智故」，所以看他也就發心，要成就佛的智慧，「發菩提心」，所以就發了無上菩提心，求無上菩提了，「是名第二初發心緣」，這是第二個。第一個是「見佛菩薩不可思議甚奇希有神變威力」，現在第二個就是「聞佛說無上正等菩提微妙正法菩薩藏教」，這是這兩個發心因緣，下面第三個「由住持法」。

未三、由住持法

或有一類雖不聽聞如上正法，而見一切菩薩藏法將欲滅沒。

    或有一類菩薩，不但沒有見到佛菩薩，也沒有聽聞如來的無上正法，但是他又有不同的情況，什麼呢？「而見一切菩薩藏法將欲滅沒」，看見大乘佛法，這就是說這個文字的佛法，「將欲滅沒」，將要沒有了，將要滅亡了，看見了這件事。

《披尋記》一一三九頁：

見一切菩薩藏法將欲滅沒者：謂十二分教，方廣一分，及所餘分菩薩藏攝者，是名一切菩薩藏法。若諸有情世間，由見濁故，有情多分造立眾多像似正法，虛妄推求邪法邪義，故說正法將欲滅沒。

    「見一切菩薩藏法將欲滅沒者：謂十二分教，方廣一分」，就是大乘的經論要滅亡了，要沒有了，「及所餘分菩薩藏攝者」，其餘的這個律，或者是論，若按我們漢文佛教的情況說呢，由印度翻譯過來，就是一部分經、律、論的佛法，還有中國歷代大德的著作，這又是一分，也是大乘佛法，「是名一切菩薩藏法」。

    「若諸有情世間，由見濁故，有情多分造立眾多像似正法」：「若諸有情」，這個時候的佛教徒，「若諸有情世間」，就是這個時代的佛教徒，「由見濁故」，他的思想受到污染，心不清淨，「由見濁故」。什麼呢？怎麼叫做「見濁」呢？「有情多分造立眾多像似正法」，這時候這個佛教徒，他造作了很多相似的正法，不是正法，但是與正法相似，造作這件事。「虛妄推求邪法邪義」，就是正法都不願意學，就是虛妄地、就是錯誤的去推求邪法，不符合佛的一實相印、三法印，不符合的。「邪法邪義」，法就是能詮的教法，義是所詮的義，有能詮，有所詮的義；能詮的教法是邪，當然所詮的義也就不是正了。「故說正法將欲滅沒」，因為你發明了很多相似的正法，那麼那個真實的正法呢，就隱覆了，就是誰也不學習了；因為你有大福德，大的威力，你說的都是對的，人家都跟你學，而那個真實的正法，就沒有人學了。那麼要是一直是這樣子呢，這個正法就滅亡了，是這樣意思。「而見一切菩薩藏法將欲滅沒」，這樣子。

見是事已，便作是念：菩薩藏法久住於世，能滅無量眾生大苦，我應住持菩薩藏法，發菩提心；為滅無量眾生大苦。

    「見是事已」，這位菩薩看見了這件事以後，「便作是念」，他心裡面在憶念這件事。「菩薩藏法久住世間」，佛菩薩的慧眼，所說的這個正法，久住在世間呢，「能滅無量眾生大苦」，能滅除無量無邊的眾生的生死大苦，會有這種作用。「我應住持菩薩藏法，發菩提心」，我應該，我勸別人發心呢，這不行！我要自己要發心，我應該住持真實的菩薩藏法，為這件事要發無上菩提心！「為滅無量眾生大苦」，我弘揚正法，使令眾生滅除大苦，我要做這件事。

《披尋記》一一四○頁：

能滅無量眾生大苦者：謂如能斷金剛般若經：說若胎生，若卵生，若濕生，若化生，若有色，若無色，若有想，若無想，若非有想非無想，如是一切，我皆令入無餘涅槃而滅度之。此說菩薩要依菩薩藏法，得微妙智，方能成辦如是不思議事，是故說言能滅無量眾生大苦。

    「能滅無量眾生大苦者：謂如能斷金剛般若經說」，就是我們通常念的這個《金剛經》，玄奘法師他翻的《金剛經》前面有『能斷』兩個字。「若胎生，若卵生，若濕生，若化生，若有色，若無色，若有想，若無想，若非有想非無想，如是一切，我皆令入無餘涅槃而滅度之」，這是《金剛經》上那前面那一段。「此說菩薩要依菩薩藏法，得微妙智，方能成辦如是不思議事」，這一段文，其實在說什麼意思呢？就是菩薩要以菩薩藏法得微妙的智慧，你能夠學習佛的正法，由聞思修得無生法忍，得這些智慧。「方能成辦如是不思議事」，你才能成辦前面「一切眾生皆令無餘涅槃而滅度之」，你才能做這件事的。「是故說言能滅無量眾生大苦」，是這樣意思，這不是說凡夫能做這件事的，這是這個作者是這樣意思。

由為護持菩薩藏法增上力故，於如來智深生信解，為得如來微妙智故，發菩提心。是名第三初發心緣。

    由這位菩薩，他要護持菩薩藏法，他要護持佛的藏法，他就是有一種很大的威德力，是「增上力故」。「於如來智深生信解」，他對佛陀的智慧深深地信解。「為得如來微妙智故」，但是信是信，還沒得，現在想要得，得到佛智慧，那麼而發菩提心，「是名第三初發心緣」。

未四、由見難得

或有一類，雖不觀見正法欲滅，而於末劫末世末時，見諸濁惡眾生身心。

    這下面是第四「由見難得」。「或有一類，雖不觀見正法欲滅」，或有一類的菩薩，他雖然沒有看見佛的正法要滅亡了，就指這個白紙黑字的這個經論的正法欲滅，「而於末劫末世末時」，在這個時候，見諸濁惡眾生的身心，都是污濁的。

《披尋記》一一四○頁：

末劫末世末時者：謂於爾時正法欲隱，是名沒時。於是時中，為顯諸行生滅，三世差別，是名末世。若復為顯彼時久遠，假設譬喻計算數量差別，是名末劫。當知此中時是總稱，世是其位，劫是其數，如是差別。

    「末劫末世末時者：謂於爾時正法欲隱」，這個正法，就是漸漸地都不能流傳了，都在藏經樓上，在那裡，放在那裡，也沒有人去看，「我到南傳去，去靜坐去」。也好啦，也不是不好！「正法欲隱，是名沒時」，這個末字，這個意思。那麼是「於是時中，為顯諸行生滅」，在這個時候，正法就隱藏了，不流通了。這個時候，為顯諸行都是生滅的，一切有為法都是生滅的。「三世差別」，有現在、有過去、有未來的差別，是名叫末世，這末世這麼講。「若復為顯彼時久遠」哪，「彼時久遠，假設譬喻計算數量差別，是名末劫」。要復為顯示那個時代的「久遠」，有多久遠，是多少數呢？說為假設一個譬喻，來計算那個時間的數目，那個數量的多少，是名末劫，這麼講，這個末劫這麼講，「是名末劫」。

    「當知此中時是總稱」，這是一共：末劫是一句話，末世是一句話，末時是一句話，一共是三句話。三句話，那個末時是總說的，總稱。「世是其位」，末世的這個世是位，過去是個位，現在是個位，未來是個位，這三個位字。「劫是其數，如是差別」，這個劫，這個末劫這個「劫」字，是這個位的數目。位，這個時候有過去未來的數目。

見諸濁惡眾生身心，

《披尋記》一一四○頁：

諸濁惡者：略有五種：一者壽濁，二者、有情濁，三者、煩惱濁，四者、見濁，五者、劫濁。如菩提分品釋。（陵本四十八卷十八頁）於爾所時，一切有情多造惡業，多受惡果，故名為惡。

    「諸濁惡者：略有五種：一者壽濁」，壽命濁，就是壽命短促。這個時代的眾生，頂多是一百左右歲，這是最多。實在這個壽命，一百多歲算是，有的人說我能活七十歲就已經夠本了，今生七十古來稀，我活七十歲已經很多了！其實活一百歲也不算多！那壽命不算長，這叫「濁」。「二者、有情濁」，第二是「有情濁」，舊的翻譯就是「眾生濁」，有情怎麼濁呢？就是這個時候，這個時候的眾生，不知道誰是他父親？誰是他母親？不知道誰是有道德的人；誰是無道德的人？就是沒有這種觀念，不尊重道德。不知道這是現法罪、後法罪？對於這個罪過的事情沒有恐怖心！也不修布施，也不修福業，也不受戒，也不受八關齋戒，這叫作眾生濁，這個眾生是這樣子。

    第三是「見濁」，見濁呢，就是前面說的，這個時候的佛教徒或者非佛教徒，就是發明了很多的相似的佛法，尋求各式、虛妄分別推求，特別、個別的一件事，說這是佛法。這樣子呢，這就是見濁。第五，「五者、劫濁」。這個煩惱濁還沒講。「煩惱濁」，煩惱濁就是眾生，多數有不平等的貪心、不公平的貪心。其實這句話很有意思：不公平的貪心！這是一個。還有拿著刀杖，拿著武器，常好有糾紛，常好有鬥諍，有這個事情。隨便地說謊話、欺騙人，這樣事情，那麼這就是煩惱濁，這些事情。第四個是「見濁」。

    第五是「劫濁」。這劫濁是什麼呢？就是這個時代，人都是生活困難，很多的地方有飢饉，糧食不夠用，這是一個現象。第二呢，這個時代的人哪，有很多種病，醫生都不能治，不能治療，這是有疫病、疾病。第三個呢，就是這個時代的這個世界上，常常有戰爭，特別地常好這個殺害的事情出現。這是飢饉、疾病、刀兵、戰爭，這是叫作劫濁。這是「五者、劫濁」。「如菩提分品有解釋（陵本四十八卷十八頁）」。

    「於爾所時，一切有情」，那麼多的時間裡面，就是那個時代裡面，「一切有情，多造惡業，多受惡果，故名為惡」，就是這樣意思。「見諸濁惡眾生身心」，這個菩薩，這個有種性的菩薩看見「雖不觀見正法欲滅，而於末劫末世末時，見諸濁惡眾生的身心」，是這樣子。

十隨煩惱之所惱亂。

    這是十種隨煩惱，惱亂這一切眾生。

《披尋記》一一四○頁：

十隨煩惱之所惱亂等者：謂諸眾生身心為隨煩惱之所惱亂，有其十相，非謂十種隨煩惱也。又復隨煩惱名，通說一切本隨煩惱。集論中說：謂所有諸煩惱，皆是隨煩惱。（集論四卷十二頁）又煩惱差別有其多種，倒染心故名隨煩惱。如有尋有伺地釋。（陵本八卷六頁）

    「十隨煩惱之所惱亂等者：謂諸眾生身心為隨煩惱之所惱亂，有其十」種「相」貌，「非謂十種隨煩惱也」，因為煩惱裏邊有根本煩惱，還有十種隨煩惱。現在這裡說的十隨煩惱不是那個十隨煩惱。「又復隨煩惱名，通說一切本隨煩惱」，這裡說十隨煩惱，是通說一切的根本煩惱、一切的隨煩惱總合起來，名之為「十隨煩惱」，是這樣意思。「集論中說：謂所有諸煩惱，皆是隨煩惱（集論四卷十二頁）。又煩惱差別有其多種，倒染心故名隨煩惱」，就是顛倒迷惑的事情染污了你的心。

    這個「心」，經論上把煩惱各別的列出來名義，有善心所、有染污心所，都各別的列出來名字；那麼剩下來是心，「心」就是無記的了，也不屬於善，也不屬於惡。所以這個不善不惡的心，與惡心所、與染污的心所和合呢，就是被煩惱所惱亂了，是這樣意思。「煩惱差別有多種，倒染心故」，這是迷惑顛倒的煩惱染污了你的心，名隨煩惱。這隨煩惱就這麼講，就是我們的心不能自主，隨煩惱活動，隨順煩惱的力量去活動，那麼就是被煩惱所污染了。「如有尋有伺地解釋了（陵本八卷六頁）」。

謂多愚痴，多無慚愧，多諸慳嫉，多諸憂苦，多諸麤重，多諸煩惱，多諸惡行，多諸放逸，多諸懈怠，多諸不信。

    「謂多愚痴，多無慚愧」，十隨煩惱之所惱亂，這個「十」究竟是那幾個十呢？這下面列出來。「謂多愚痴」，這個時代的眾生多愚痴，「多無慚愧，多諸慳嫉，多諸憂苦，多諸麤重，多諸煩惱，多諸惡行，多諸放逸，多諸懈怠，多諸不信」，有這十種。

《披尋記》一一四一頁：

謂多愚痴等者：痴不善根，愚所知事，故名愚痴。於所作罪，望己不羞，望他不恥，名無慚愧。於資生具深懷鄙吝，故名為慳。心懷染汙，不喜他榮，故名為嫉。由可愛事，若變壞時，內懷冤結，故名為憂。因此拊贗，故名為苦。身心剛強，不安隱性，無堪能性，故名麤重。此有十八品類差別」，如抉擇分說。（陵本五十九卷二頁）能令身心不寂靜轉，故名煩惱。由非法行，不平等行，現在前故，故名惡行。不修諸善，不護諸惡，故名放逸。耽著睡眠，偃臥為樂，晝夜唐捐，捨眾善品，故名懈怠。於佛法僧心不清淨，於四聖諦生不順解，故名不信。

    「謂多愚痴等者：痴不善根，愚所知事」，我們眾生無始劫來就有這個痴，就是有這個愚痴，它是不善法的根本，這一切不善法都由愚痴發出來的，所以叫痴不善根。「愚所知事，故名愚痴」：就是對於所應該明白的事情不明白、糊塗，叫做愚所知事，不明白叫做愚痴，就是不明白道理。

    「於所作罪，望己不羞，望他不恥，名無慚愧」：對於所作罪過事情，對自己來說：自己來反省自己的時候，沒有羞、不知道羞。「望他不恥」，我造了罪的時候，我看別人，人家都不造罪，我都不感覺到恥，名無慚愧，這無慚愧就這麼講。前面說是『於所作罪，望己不羞叫無慚；望他不恥就是名為無愧了』，這無慚無愧這麼講。

    「於資生具深懷鄙吝，故名為慳」：這「慳」字怎麼講呢？是資養生命所需的這些資具，「深懷鄙吝」，就是非常吝嗇，這就叫做「慳」。「心懷染汙，不喜他榮，故名為嫉」，心裏面有染污，這些好榮耀的事情都要屬於我，這是染污；如果屬於別人，這就不歡喜，就是「心懷染污，不喜他榮」，不歡喜別人有榮耀的事情，故名為嫉，這是嫉妒障礙。

    「由可愛事，若變壞時，內懷冤結」：自己有可愛的事情，但是可愛事情忽然間變化了，不可愛了，那麼心裏面就有冤結，很苦惱，「故名為憂」憂是這樣子意思。「因此拊贗，故名為苦」，因為可愛的事情轉變了、沒有了，心裏面拊贗。拊者，拍也；拊者，擊也，就是打自己的胸，打自己的身體，故名為苦。這個憂苦這麼講。

    「身心剛強，不安隱性，無堪能性，故名麤重」：自己的身也比較剛強，心也是剛強，「不安隱性」，不自在。實在這個是「無堪能性」，沒有修學善法的能力，不能！修學善法不行。實在這剛強就是煩惱的相貌，貪心來了：『你不要貪』，不可以！瞋心來了：『你不要瞋』，也不可以！是剛強。而這個煩惱來了呢，就是心裏面不安靜，就是不安隱性。惱來了的時候，也不可能是修學善法的，是無堪能性能，那叫做麤重，麤重這麼講。「此有十八品類差別」，這麤重有十八品那麼多，「如抉擇分」有解釋（陵本五十九卷二頁）。

    「能令身心不寂靜轉，故名煩惱」：使令這個身心不寂靜，這貪、瞋、痴、慢、疑，各式各樣煩惱來了，心裏就不寂靜；你煩惱不來的時候，喜怒哀樂之未發，這時候心裏面是也平靜、安靜，沒有壓力。所以這個事情呢，「能令身心不寂靜轉，故名煩惱」。這些名相，我那麼看，唯識的經論解釋的好！解釋的很有分寸，很貼切！當然我們過去的這些，不管是那一個宗派：是天台宗，是華嚴宗，三論宗，法相宗，這些大德們，他們解釋的也是很妙的，也是好，這是大智慧！

    「由非法行，不平等行，現在前故，故名惡行」：「由非法行」，就是不合道理的事情，「不平等行」就是做出這種事情，令人心裏不服。雖然你有勢力，別人嘴不敢說，但在心裏不同意，「現在前故」那就叫做惡行。「不修諸善，不護諸惡，故名放逸」：他不肯去做種種善事，「不護諸惡」他不保護心的清淨，作種種惡事，這叫做「放逸」。不修善而修惡名為放逸。

    「耽著睡眠」就是歡喜睡覺，「偃臥為樂」就是躺在那裡感覺到快樂。「晝夜唐捐，捨眾善品」，這個晝和夜這個時間很寶貴，就這樣都空過了。「捨眾善品」，就是很多的善品須要用功修行，結果都沒有修行，不修善品，這叫做懈怠，這懈怠這麼講。「於佛法僧心不清淨」，於佛、於法、於僧，心裏面沒有清淨，就是沒有恭敬心，清淨就是恭敬的意思。「於四聖諦生不順解」，對於佛說的苦集滅道四聖諦，不是沒有解，但就是解得不合道理，「故名不信」。這叫不信，這不信這麼講。

見是事已，便作是念：大濁惡世，於今正起諸隨煩惱所惱亂時，能發下劣聲聞獨覺菩提心者，尚難可得，況於無上正等菩提能發心者。我當應發大菩提心，令此惡世無量有情，隨學於我起菩提願。由見末劫難得發心，增上力故，於大菩提深生信解，因斯發起大菩提心，是名第四初發心緣。

    「見是事已，便作是念：」這個菩薩看見眾生有這麼多的十隨煩惱之所惱亂的時候，「便作是念：大濁惡世，於今正起」，是特別廣大的污濁的世界，現在正在現起。「諸隨煩惱所惱亂時」，眾生他的心是清淨的、是無記性的，但是為煩惱所惱亂的時候，「能發下劣聲聞獨覺菩提心者，尚難可得」，這樣的大環境，你說是勸一個人發下劣的聲聞菩提心，發下劣的獨覺菩提心，「尚難可得」都不容易，你勸他發出離心很不容易的，「況於無上正等菩提能發心者」，能發無上菩提心的人，這是更難了。「我當應發大菩提心」，但是，勸一切眾生勸不來，我要發無上菩提心！菩薩應當有這樣的想法。若說：你們都這樣，我也這樣子；你們不不發心，那我也不發心，他不是這樣。你們不發心；我要發心！這也是智慧的問題。

    「令此惡世無量有情，隨學於我起菩提願」：「令此惡世」，我發了無上菩提心的時候，我好好地修學佛法，修學聖道，使令這個大濁惡世無量的有情，為諸隨煩惱所惱亂的這些有情，「隨學於我」，讓他隨順我，和我做同學，一同的發起菩提願。

    「由見末劫難得發心，增上力故，於大菩提深生信解，因斯發起大菩提心」，這句話是結束上文。這位菩薩看見末劫的這個時代「難得發心」，不容易發無上菩提心，他這樣子看見這裏，他就發了特別地力量，這個誠懇地發出來慈悲心，就是「於大菩提深生信解」，佛的無上菩提深深地有信解力，就不容易退轉的。「因斯發起大菩提心」，因為這個他就發了無上菩提心了。「是名第四初發心緣」，第四個初發無上菩提心的因緣。

巳二、四因（分二科）　午一、徵

云何四因？

    前面是「四緣」，這底下是「四因」，分兩科，第一科是「徵」，第二科是解「釋」，又分兩科，第一科是「略標」。

午二、釋（分二科）　未一、略標

謂諸菩薩種性具足，是名第一初發心因。又諸菩薩賴佛菩薩善友攝受，是名第二初發心因。又諸菩薩於諸眾生多起悲心，是名第三初發心因。又諸菩薩於極長時，種種猛利無間無缺生死大苦，難行苦行，無有怯畏，是名第四初發心因。

    「謂諸菩薩種性具足，是名第一初發心因」：就是這個菩薩，他的六處裏面有殊勝的佛性，無漏的佛性，他具足這個，這是第一個最重要的發菩提心的因緣。「又諸菩薩賴佛菩薩善友攝受，是名第二初發心因」：又很多的菩薩，他要依賴佛菩薩為他的善友，佛菩薩就是他的善友，「攝受」佛菩薩的幫助，或者是這樣說，佛菩薩的幫助，佛菩薩的威力的加持，他發無上菩提心的，是名第二初發心因。菩薩種性具足是自己的力量；第二，就是佛菩薩的力量，他力。說是我們念阿彌陀佛求生淨土，這是他力，不仗自力，實在那一個法門沒有佛菩薩的力量呢？

    「又諸菩薩於諸眾生多起悲心」，又諸菩薩於諸眾生多數都發起大悲心，就是對於良善的眾生，固然是發歡喜心，幫助他修學佛法；對於特別地惡，眾多地惡行的眾生，也是發慈悲心的。而這個菩薩於諸眾生發慈悲心呢，是名第三初發心因。這是自己，他自己看見眾生苦，他發慈悲心。

    「又諸菩薩於極長時，種種猛利無間無缺生死大苦，難行苦行，無有怯畏，是名第四初發心因」：這個不得了，這位菩薩不得了！這可見這個人不容易退轉的。諸菩薩於極長的時間，種種猛利地「無間、無缺」，不間斷、也不缺少，生死大苦，難行的苦行，「無有怯畏」他不害怕，他不感覺這件事，唉呀！這件事做不來呀！他沒有這個心情。長時間猛利的難行苦行，他不恐怖，他認為他有自信：我能做得來！「是名第四初發心因緣」。所以這個四種因發菩提心是更堅強了。

未二、別辨（分四科）　申一、種性具足

若諸菩薩六處殊勝，從無始世展轉傳來法爾所得：當知是名種性具足。

    現在第二科「別辨」，第一科是「略標」。這個四因裏邊，第一科是「徵」，第二科是解「釋」，分兩科，第一科是「略標」這四種因緣；下邊是「別辨」，別辨這四種因緣。第一科是「種性具足」。

    「若諸菩薩」他的眼耳鼻舌身意「六處」有「殊勝」的佛種性，「從無始世界展轉傳」到現在來，「法爾所得」那個法性本來就是這樣子，不是因為造作而得的，不是因緣所生的，就是本來就有這種功德，「當知是名種性具足」。這是第一科「種性具足」，第二科是「善友攝受」。分兩科，第一科「總標」。

申二、善友攝受（分二科）　酉一、總標

由四種相，當知菩薩善友具足。

    有四種功德，那樣的菩薩就是你的善友，這是「總標」。下面第二科解釋，又分四科，「第一善友具足」。

酉二、別釋（分四科）　戌一、第一善友具足

謂諸菩薩所遇善友，性不愚鈍，聰明黠慧，不墮惡見；是名第一善友具足。

    「謂諸菩薩所遇」的好朋友，「性不愚鈍」他這個心不愚癡、不遲鈍，「聰明黠慧」就是耳聰目明，他那個第六意識非常的靈敏、有智慧。「不墮惡見」他沒有惡見，他的思想不會入於惡見之中的，是名第一善友具足。

《披尋記》一一四二頁：

性不愚鈍等者：不愚諸法性是利根，名不愚鈍。由與俱生引發二慧相應，名為聰明。了知諸法自相及分別體，是名黠慧。於實無事不如一類起增益執，於實有事不如一類起損減執，是名不墮惡見。

    「性不愚鈍等者：不愚諸法性是利根」，就是對諸法性，諸法的平等性、諸法的差別性，他不愚、他不糊塗，他通達諸法第一義性，通達諸法的緣起，那這就是利根人，「名不愚鈍」。「由與俱生引發二慧相應，名為聰明」：「由與俱生」，「俱生」就是一生來的時候就有智慧，就生得慧。由生得慧引發出來聞思了，聞所成慧、思所成慧，「由與俱生引發二慧相應」，就是生得慧和聞思慧相應，名為聰明，這個聰明是這樣意思。

    「了知諸法自相及分別體，是名黠慧」：就是他明白一切法的自相，每一法各別的相，但是每一法的自相深入地明白呢，那就是第一義諦。「及分別體」，就是心，就是自己的心，就是明白和心，又明白了一切法。「若人欲了知，三世一切佛，應觀法界性，一切惟心造」：我曾經注意讀過這個《華嚴疏鈔》，清涼國師他解釋的，但是現在我自己有解釋。「若人欲了知，三世一切佛」：是約人說的；「應觀法界性」：是約因說的。以法而有人，實在是一回事，但是主要還是法。「應觀法界性」：「法界性」這怎麼講？界是因也，十八界這個界是當因講，「法界」就是一切法的因；就是一切法都是因緣所生，染污法、清淨法、生死緣起、涅槃緣起，都是因緣所生的。這因緣所生，這是很廣泛的意思，其中主要的一點是什麼呢？「一切惟心造」。染污法也是心造的；清淨法也是心造的。就是：你要明白你的心；你要明白一切法。這裏說：「了知諸法自相」，就是通達一切法是緣起，就是這個意思。

    「及分別體」：你還要明白你的心；或者這話說，一切法以心為體，以分別心為體相，離開了自己內心的分別，沒有一切法可得，是名黠慧，這就叫做智慧。「於實無事不如一類起增益執」：對於實在是沒有這件事，這個菩薩對於實在沒有這件事，菩薩就通達它是沒有這件事。「不如一類起增益執」：不同於一類的眾生愚癡，沒有嘛，他說有，這就是『我』。一切法是無我，沒有補特伽羅我，沒有薩迦耶見的我，但眾生認為有我，那麼就是增加了。沒有我，你說有我，那麼就是增加，增執益。菩薩是不！「於實無事不如一類起增益執，於實有事不如一類起損減執」，這一切法是因緣有的，你不能說沒有，一切法空而不妨礙因緣有的，「於實有事不如一類起損減執」，認為沒有因果，不承認有因果，那就是損減執了。「是名不墮惡見」，這個不墮惡見，就這麼講。

戌二、第二善友具足

又諸菩薩所遇善友，終不教人行於放逸，亦不授與諸放逸具，是名第二善友具足。

    「又諸菩薩所遇善友」：所遭遇到的好朋友，什麼叫做好朋友呢？「終不教人行於放逸」，他不會教人去做放逸的事情，「亦不授與諸放逸具」，也不會給你一個放逸的因緣，放逸的資具，是名「第二善友具足」。這是第二個善友的相貌。

《披尋記》一一四二頁：

終不教人行於放逸等者：謂如諸受欲者，樂受諸欲而無喜足，名行放逸。精妙的飲食及餘資身眾具，名放逸具。

    「終不教人行於放逸等者：謂如諸受欲者，樂受諸欲而無喜足」，他歡喜享受這一切的欲，沒有滿足的時候，「名行放逸」，這叫做「放逸」。「精妙的飲食及餘資身眾具」：這是「放逸」的工「具」，而這位菩薩不做這個事，不勸你行放逸，也不給你諸放逸具，「是名第二善友具足」。為人做好朋友也不容易！


Tape 331

瑜伽師地論 > 卷第三十五 > Tape 331

戌三、第三善友具足

又諸菩薩所遇善友，終不教人行於惡行，亦不授與諸惡行具，是名第三善友具足。

    這一科是名初發心，分三科，第一科是「總標」，第二科是「別釋」。「別釋」裡面分三科，第一科是「四緣」，這一科講完了。第二科是「四因」。「四因」這一科裏面分兩科，第一科是「徵」，第二科是「釋」；解釋裏面分兩科，第一科是「略標」，第二科是「別辨」；「別辨」裏面分四科，第一科「種性具足」，第二科「善友攝受」。這個善友攝受，善友是好朋友，好朋友的攝受。這攝受這句話呢，應該說是這位好朋友慈悲的、不斷地教導他，就叫做攝受。這一科裏面分兩科，第一科「總標」，第二科是「別釋」；「別釋」裏面分四科，第一科是「第一善友具足」，「第二善友具足」，現在剛才讀的這一段文呢，是第三科「第三善友具足」，就是第三種好朋友。你若具足了這個第三種的好朋友，也是對於你發菩提心有幫助的。

    「又諸菩薩所遇善友」：這個在佛法裏邊學習佛法的菩薩，他長時期的在佛法裏面學習佛法，他會遇到很多的人，但是其中最重要的就是好朋友，什麼叫做好朋友呢？「終不教人行於惡行」，這個「終」，終者久也，就是永久的不會叫你做惡事，終不教人行於惡行，他不叫你做惡事。「亦不授與諸惡行具」，也不送給你做惡事的這些資具，不會給你個刀、給你個毒藥，叫你去害人，都不會做這種事。「是名第三善友具足」，你若有這樣的人做朋友，那就是有了好朋友了。

《披尋記》一一四二頁：

終不教人行於惡行等者：墮惡趣行，名為惡行。毒、火、刀、酒等物名惡行具。

    「終不教人行於惡行等者：墮惡趣行，名為惡行」，就是墮落三惡道的業力、行為，你做這種惡事，就會叫你墮落到畜生的世界、惡鬼的世界，到地獄去受苦了，「名為惡行」這就是有罪過的行為。「毒、火、刀、酒等物名惡行具」，這惡行具怎麼講呢？就是毒，有毒的這種藥。火，能燃燒的這個火，或者是刀、或者是酒，這一類的東西就是惡行具，做惡事的器具。

戌四、第四善友具足

又諸菩薩所遇善友，終不勸捨增上信欲受學精進方便功德，而復勸修下劣信欲受學精進方便功德。所謂終不勸捨大乘，勸修二乘；勸捨修慧，勸修思慧；勸捨思慧，勸修聞慧；勸捨聞慧，勸修福業；勸捨尸羅，勸修惠施。終不勸捨如是等類增上功德，而復勸修如是等類下劣功德，是名第四善友具足。

    這是第四個，「第四善友具足」，又一種好朋友，應該要具足的。「又諸菩薩所遇善友」所遇到的好朋友，是怎麼樣的情形呢？「終不勸捨增上信欲」。前邊是不叫你做惡事，這下面呢，是叫你做善事。是終不勸捨，永久也不會勸導你棄捨增上信欲，就是對於佛法，這個「增上」就是強烈的意思，很大的力量，你對於佛法的信心非常的強大，他不會勸你不要信佛，他不這麼；勸你要相信佛法。這個信，這裏邊主要是說涅槃。相信佛法，有很多的法，這個聽聞學習的佛法、思惟修行的佛法，乃至到最後在佛法裏面有廣大的成就，就是涅槃、無上菩提這些佛法。你對於這些佛法你有了信心的時候，你就會生歡喜心，你就會想要成就這樣的功德，那就叫做欲。欲者願也，欲者求也。就像我看別人做生意會賺錢，我一看見這件事，我有信心，我也想做生意，這叫做欲；現在是指佛法的事情。

    「受學精進」，你對於這個涅槃，你有了信心，你有了願。想要得涅槃，於是乎你就採取了行動了，就是「受」，就是接受這樣的教導。你的好朋友叫你怎麼怎麼樣的學習，你就開始行動了。「精進」，就是行動的時候一點不懈怠，是努力的在學習修行。

    「方便功德」，修行的時候，不是那麼單純的，還要有種種的方便。就是要持戒，你要持戒清淨，你要常常的觀照自己的心，叫它常常的保持清淨，要做這件事。要不放逸，有錯誤的事情不敢做，那麼你就修學這些戒定慧的功德；那麼一方面也可以，也可以修禪、靜坐，修奢摩陀的止，修毘舍奢那的觀，慢慢就得涅槃了，這叫做方便功德，是這樣意思。你這位好朋友呢？永久也不會勸你棄捨了增上信欲，受學精進方便功德的。

    這底下說：「而復勸修下劣信欲受學精進方便功德」，也不會做這種事，就是勸你，你那個朋友不是好朋友，他勸你棄捨了增上的信欲受學精進方便功德，那麼再勸你去修下劣的信欲受學精進方便功德，就是那個朋友是這樣子。現在你遇見這個朋友不是這樣子：勸你不要棄捨增上信欲受學精進方便功德；他不勸你修學下劣的信欲受學精進方便功德。這樣人就是你的好朋友。說我們初來到佛法裏邊來，我們沒有眼睛，誰是好朋友？誰是惡知識？你不知道！但是現在《瑜伽師地論》告訴你了，這就是好朋友，這叫做好朋友。

    「所謂終不勸捨大乘，勸修二乘」，前面這一節是總說的，下面又有各別的不同的相貌，解釋什麼叫做好朋友。「所謂終不勸捨大乘」，現在你在佛法裏面，是在大乘佛法裏面學習的，那麼你這個好朋友呢，「終不勸捨」不會勸你棄捨大乘，不要學習大乘佛法；「勸修二乘」勸你去學習小乘佛教，學習聲聞緣覺的佛法。若這樣做，勸你棄捨大乘，勸你修學二乘的法，這樣子，那不算是一個很好的朋友。

    「勸捨修慧，勸修思慧」，這個這也不是好朋友，「終不勸捨」這句話要貫下來：「終不勸捨修慧，勸修思慧」，「終不勸捨思慧，勸修聞慧」，把這句話貫下來。這個「修慧」呢？就是在禪定裏邊修四念處觀，叫做修慧。這樣的修行呢？就是接近得聖道的階段了！你若這樣子不斷的努力，不會很久你就可以轉凡成聖了，這是非常重要的一個修行的階段！「勸修思慧」勸你棄捨這個修慧，勸你去修思慧。你現在正在修慧的階段，他勸你棄捨，勸什麼呢？勸修「思慧」，你不要靜坐、修止觀，不要！只是在一個地方思惟，思惟佛法的道理就好了，這樣就好了。這個思慧也是很重要，但是它還不如修慧那麼樣的微妙圓滿，那麼這樣意思就是你這個人、這個朋友，勸你棄捨殊勝的功德去修學下劣的功德，就是這個意思。

    「勸捨思慧，勸修聞慧」，等到你聽到你遵從他的話了，不修修慧，修思慧的時候。他又勸你棄捨思慧，勸修聞慧；那你就是讀讀經就好了，不必再去思惟了，那就這樣子。

    「勸捨聞慧，勸修福業」，等你聽信了他的話了，不修思慧而去修聞慧了，我去學習經律論的文字的佛法；他又變了，他又勸你棄捨聞慧，勸修福業，他勸你去造造安老院！修個醫院！社會上救濟貧窮！有什麼災難，你發心去救護。這個是屬於福業，這也是令人得到安樂果報的；但是這個果報呢，不如聞慧、不如思慧、修慧的功德殊勝。因為這聞思修這三種智慧，是能令你得聖道，轉凡成聖的；轉凡成聖了以後，就是永久也不會在生死裏流轉了，就是保證了不到三惡道去，不在生死裏受苦了。

    這個修福業這件事呢？不保證你不到三惡道去，你這個福報盡了，你又到三惡道去受苦了，或者沒到三惡道去，你在人間也不是那麼安樂自在的！這個福業是不究竟的。這是佛法與世間善法不同的地方。所以有的人說佛法和其他的宗教一樣，就是勸人為善而已，那都一樣！那就可以知道這個人他還沒有明白什麼是佛法。而我們今天的佛教呢？我們今天的佛教徒我看多數都是勤修福業，而不願意修學聞思修三慧的聖道，不願意做這件事，我們要知道我們今天的中國佛教就是這樣子。

    「勸捨尸羅，勸修惠施」，這是又一個態度。譬如說是：我們佛教徒，不管是在家佛教徒、出家佛教徒，都有戒；要三歸五戒、八關齋戒、十善戒乃至比丘、比丘尼戒，沙彌、沙彌尼戒，還有式叉摩那戒、菩薩戒。但是這個人呢，勸你不要去持戒，持戒很不自由，這個也不可以，那也不可以，「我不要持戒」！「勸修惠施」，你就在世間上做一點布施的功德就好了，這就是不錯了！就好。那麼這樣做，實在就是我們的惡知識，不是好朋友！

    「終不勸捨如是等類增上功德，而復勸修如是等類下劣功德」，你這個好朋友，就是永久也不勸你棄捨前面所說的這個增上的、殊勝的功德，不勸你棄捨，「而復勸修如是等類下劣」的「功德」。譬如說：這個思慧，他按照這個聞慧來說，這個思慧就是殊勝了；但是若對照修慧來說呢，思慧就下劣了。這展轉的彼此相對就有殊勝、有不殊勝的差別。現在你這個好朋友，他不勸你棄捨殊勝的功德，而勸你去修下劣的功德的，他不這麼做。但是你最初勸你修、勸你持戒，然後你要修學聞慧，修完聞慧，修思慧，然後就修慧，然後得聖道；他不會勸你由上而下，他勸你由下而上，是這樣子的。是名「第四善友具足」，若是你遇見了這樣的人呢，就是你有了好朋友了。

《披尋記》一一四二頁：

終不勸捨增上信欲受學精進方便功德等者：此中信、欲、精進、方便，即四瑜伽」，如聲聞地釋。（陵本的二十八卷九頁）受學，謂於一切所應學處。望義差別，或說增上，或說下劣，隨應當知。

    「終不勸捨增上信欲受學精進方便功德等者：此中信、欲、精進、方便，即四瑜伽」，就是四種瑜伽。就是修禪定，有這四種的次第，「如聲聞地」有解「釋」，聲聞地我們已經學習過了，在（陵本的二十八卷九頁），那裏有解釋到這四種瑜伽次第。

    「受學，謂於一切所應學處」，這「受學」這個字，是信欲受學。「受學」這句話怎麼講呢？「謂於一切所應學處」，就是在佛法裏面所應該學習的這一切的境界。這境界當然就是戒定慧了，就是六波羅蜜、三十七道品，這都是應該學習的地方。

    「望義差別，或說增上，或說下劣，隨應當知」：「望義差別」，就是剛才解釋的。譬如說這個，勸修福業這件事：若對那個不修福業來說；這修福業是好是對的。最低限度人家稱你是一個善人，政府也可能給你一個獎。但是若對這個聞思修慧來說呢；這個福業就不殊勝了，就不是殊勝了！但是問題是這樣說，譬如說：我們是一個普通的人，我們的煩惱隨時活動的、沒有什麼大智慧的人，那麼我們去修一點福業也是對的！當然這種福業也可以是讚歎的、也應該讚歎。但是若是你已經有了聞慧、思慧、修慧，乃至到你得無生法忍了，你也應該做這個福業，也是應該做。但是他做那個福業，那你不能和他比！我們平常的人，我們沒有聞思修慧，我們這個戒都不是太具足，我們去做福業，也應該讚歎；但是你不能和得無生法忍的那人做福業相比的！他是菩薩道！那個人所修的這個福業，那是菩薩道！那就是聖道！我們普通人，我們去做點福業，就是在人天裏面得一點安樂而已，那不能說是菩薩道，也都不能說是聖道，都不能說的。所以大家同樣是修福業，有差別，不一樣的。剛才這一大段，就照我們一般人來說，就是你能持戒，又能修福業，然後又就能修聞慧、思慧、修慧，展轉的增上，那這就是好了。「或說增上，或說下劣，隨應當知」。

申三、多起悲心（分二科）　酉一、總標

由是因緣，當知菩薩於諸眾生多起悲心。

    這個是前邊這是四種善友，這個四個善友具足，這一科解釋完了，這個第二科「善友攝受」這一科解釋完了。現在是第三科「多起悲心」。因為現在是〈菩薩地〉，這大悲心還是很重要的！這個「多起悲心」分二科，第一科是「總標」，總標這話什麼意思呢？就把多起悲心這一大段文的大意把他先立出來，這樣意思。

    「由是因緣，當知菩薩於諸眾生多起悲心」，下面這一大段文，就是指這一句話說出來了。下面要說什麼話呢？就是有四個因緣，那四個原因呢？那四個原因的大意是什麼呢？你應該知道就是菩薩於諸眾生多起悲心。就是發慈悲心，發慈悲心，大概的說有兩種情形：就是不管是任何人，我們同他見面的時候，我們心裏面就對他發慈悲心、發悲愍心，這是初開始的一般情形是這樣。第二個情形就是這個人有種種的煩惱現前，有種種煩惱現前的時候，會引起我們棄捨他的心情，『這個人很難教化，好了好了，你走吧！』我們就容易棄捨他。現在說：你是發菩提心的人不能棄捨一切眾生！他是怎麼樣不堪教導，你不可以棄捨他，你要對他發悲愍心。這才是菩薩嘛！而說這個人有點問題的時候，就驅逐他了，這不是菩薩了！是這樣意思。

    我想我們今天的佛教徒，不管你受菩薩戒？沒有受菩薩戒？我們已經是佛教徒了，我們應該明白這件事：什麼叫做菩薩？你應該知道。菩薩就在這個地方就看出來，這是菩薩！這個菩薩是起發悲心。如果你出了家，你又受了菩薩戒，那你更應該明白什麼是菩薩？你更應該明白這件事！我們有的時候說話，我們會很自然的、隨時怎麼樣分別就怎麼說話，我們不想這句話說了以後的後果是怎麼回事？不想這件事。但是我們已經出家做比丘，做了比丘尼了；或者你發了無上菩提心，你是菩薩比丘，菩薩比丘尼了，你是不可以隨便說話的！你要想這句話若是說出來以後，它的後果有問題？你要再想一想是不是應該說？因為說得不對了，就有違犯了你的慈悲心，違犯了你的菩提心！這回事情。

    說是下面這四段文，就是勸菩薩時時的「多」這個多字，就是不是少，是多就是了。當然這是指凡夫菩薩說的，就是要發悲心、發慈愍心，這樣意思。這是「總標」，下面第二科是「別釋」，一樣一樣的解釋。分二科，第一科「由見眾苦」，怎麼發悲心呢？是有個原因的。

酉二、別釋（分二科）　戌一、由見眾苦

謂諸菩薩雖有十方無量無邊無苦世界，而生有苦諸世界中。

    「謂諸菩薩」就是發菩提心的菩薩，他聽聞了佛法，或者他自己有道力、有神通道力；或者沒有神通道力。但是他知道這虛空裏面，這個虛空是無盡的，沒有窮盡的時候。從這裏到那裏是虛空的，從那裏到那裏還是虛空，一直是沒有窮盡的這個虛空。虛空裏面的世界也是沒有窮盡的，一個世界一個世界，無量無邊的。所以「十方」，東西南北四維上下這個十方，十方裏面有「無量無邊」的「無苦世界」，有很多的沒有苦惱的地方，那些人都是大福德、有道德的人，所以他那個世界沒有苦。「而生有苦諸世界中」，但是這位菩薩，他若是為自己的幸福，『那好，我到那個無苦的世界去』；但這菩薩不是，「而生有苦諸世界中」，偏要投生到有苦痛的世界裏面去，他偏要這樣子，這就是有悲心的關係。

《披尋記》一一四三頁：

於諸眾生多起悲心者：此說菩薩於諸有苦眾生，多分能起拔苦增上意樂故。

    就是這樣子。這個有苦惱的眾生，太值得同情了，所以菩薩對這個有苦的眾生，「多分」是「能」生「起拔苦增上意樂」，就是要消除他的痛苦。而這種心情，非常有力量，叫做增上意樂。意樂就是願的意思，有強烈的這種願望。會有這個願望：『我要除他的痛苦，消除他的痛苦，救苦救難！』這樣子。

於中恆有眾苦可得，非無眾苦。

    這個有苦的世界。什麼叫做有苦的世界呢？是「於中恒有眾苦可得」，是在那個世界上時時的有很多的苦惱，你可以看得見、可以知道，不是沒有眾苦的，是有苦的。

《披尋記》一一四三頁：

於中恒有眾苦可得者：謂有八苦，名為眾苦：即生苦、老苦、病苦、死苦、怨憎會苦、愛別離苦、求不得苦、五取蘊苦。如抉擇分釋。（陵本六十一卷十四頁）

    「於中恒有眾苦可得者：謂有八苦」，很多的苦，什麼苦呢？有八苦叫做「眾苦」。什麼八苦呢？一是生苦：我們這個身體一出現，這很多的苦就跟著來了，所以就叫做生苦。還有老苦：人要是老了的時候，這個眼耳鼻舌身意的機能衰退了，不像年輕人那麼強壯，不管是什麼都是不及格了，這有很多的苦，老苦。病苦：有病的時候，也很苦。或者死亡的時候也很苦。還有怨憎會苦：這個怨家，彼此相憎恨，偏要在一起不可！這就是苦，很苦的事情。愛別離苦：彼此相愛，不能在一起非要分開不可！也是苦。求不得苦：還有很多如意的事情，我希望成就，但是就是不能成就！這是求不得苦。五取蘊苦：五取蘊就是我們的色受想行識這五樣，這五樣組合起來是我們的身體，這個「取」就是煩惱，就是我們的這個，五取蘊裏面主要就是心，這個心呢遇見什麼樣的境界都執著，這個執著就是苦，眾苦之本，五取蘊苦。「如抉擇分」有解「釋」這八種苦的相貌（陵本六十一卷十四頁）。

或時見他，隨遭一苦觸對逼切；或時見自，隨遭一苦觸對逼切。

    這是詳細的、再詳細的說出苦的相貌。或者有時候看見那個眾生，「隨遭一苦」，他遇見什麼因緣，就有了苦惱了。「觸對逼切」，這苦惱的事情來觸動他，觸動他的眼耳鼻舌身意，他感覺到逼迫，像刀切似的，很苦！這是一種苦，「隨遭一苦」。譬如說前面有八苦：生苦、老苦、病苦、死苦。這些苦呢，有的時候有；有的時候沒有。比如說這老苦，我現在沒有老，那麼就沒有老苦；病苦，我現在沒有病，就沒有病苦。這些苦：有時有，有時沒有。但是這個五取蘊苦，你時時是有的，真實是有。

《披尋記》一一四三頁：

隨遭一苦者：謂於八苦中除生、死苦、五取蘊苦，所餘隨一故。

    就是這個八苦裏面去掉這三個苦：一個生苦、死苦、和五取蘊苦，這三個不在內，遇到其他的苦。因為生苦這個時候它已經過去了；這個死苦，那就結束了；那個五取蘊苦時時有，這不算在內。其他的苦：有時有、有時沒有，所以叫做「或時見他，隨遭一苦，觸對逼切」。這個「觸對」，這個「觸」，這苦和你的眼耳鼻舌身意接觸了，這叫觸對。接觸了以後，你心裏面感覺到逼迫、感覺到苦惱，所以叫做觸對逼切。

或時見自，隨遭一苦觸對逼切；或見自他，隨遭一苦觸對逼切；或見二種，俱遭長時種種猛利無間大苦觸對逼切。

    「或時見自，隨遭一苦觸對逼切」：因為你雖然是菩薩，你可能也沒得聖道；或者你就得聖道了，你在這有為的世界，你和眾生同樣得到這樣的身體，你還是有苦，「隨遭一苦，觸對逼切」。「或見自他」，或者看見自己，也看見他人，「隨遭一苦觸對逼切」。「或見二種，俱遭長時種種猛利無間大苦觸對逼切」，或者是見到我自己，也看見他人，同時都遇到了長時間很多很多的猛利，這個苦不是小輕微的，很猛利！「無間大苦」，苦來了的時候，不間斷的苦惱，「觸對逼切」。

《披尋記》一一四三頁：

或見二種俱遭大苦者：見自及他，名見二種。於八苦中生死二苦，名為大苦。五取蘊苦，亦名大苦。諸苦器故，行苦性故。如是大苦，無始流轉，故名長時。遍五趣有，故名種種。馳趣無礙，故名猛利。流轉相續，故名無間。

    「或見二種俱遭大苦者：見自及他，名見二種」：這個見二種就是這麼意思，就是自己和他人。「於八苦中生死二苦，名為大苦」：這個生苦，可以名之為大苦，因為眾苦都是因為生苦而後才有很多的苦，你若不生這苦就沒有了，所以這生苦是大苦。死苦也是大苦，因為死的時候，你和很多親愛的境界都要分別了，這時候痛苦得厲害，這是名為大苦。「五取蘊苦，亦名大苦」：五取蘊苦就是你的心，你的眼識、耳識、鼻識、舌識、身識、意識，觸對境界，時時執著！這個執著就是苦，所以是眾苦之本，所以是亦名大苦。

    「諸苦器故」：這上面說這五取蘊苦，為什麼叫做苦、是大苦呢？因為眾多的苦，都從這裏來的，它是眾苦之器；在這個器裏面裝著很多的苦。它不是裝了很多的甜蜜的事情，是裝了很多苦惱的事情。

    「行苦性故」：這個五取蘊苦是行苦性。就是在我們的感覺上，是行苦性，不是壞苦，也不是苦苦。我們感覺的苦呢？是苦苦。不如意的事情出現，我們很明白：這苦惱來了！這個事你容易感覺。這快樂的事情來了，我們多數不感覺到苦，快樂的事情壞了，才知道苦，不然不知道苦。現在這五取蘊苦是什麼苦呢？五取蘊苦也不是壞苦，也不是苦苦；但是壞苦的時候也有他，苦苦的時候也有他，這個相貌你不容易感覺到他是苦，你不容易感覺到！這個行苦，這個「行」這個字，或者這麼講：就是你心在活動的時候。我們這個分別心在活動的時候，那就是苦。這個聖人，他這個心也是活動，但是不取著，他遇見什麼境界的時候，他不執著。我們執著是真的，什麼東西、遇見什麼事情都是真的，所以你就在這裏心隨境轉。聖人遇見什麼境界，都是如幻如化的，不是真的！他一知道都是假的，他心就不執著了，不執著就沒有苦，就沒有這回事情。這個地方呢，這是聖人的境界，聖人的境界就是這個：他一不執著的時候，他那個心就到第一義諦去了。這苦惱是在世俗諦，他一離開了世俗諦到了第一義諦了，所以苦不能苦惱他，所以他不感覺有苦，這是第一。第二呢，他成就了戒定慧，那個心猶如黃金，就是非常的精妙；聖人的心清淨，沒有貪瞋痴的煩惱，不執著，他本身這個堪忍的力量特別的強。所以就算在世俗諦的時候，你不能苦惱他，就算在世俗諦苦惱他，他一剎那就過去了，他能不苦。我們凡夫沒有這種力量，我們凡夫遇見什麼都執著，如意的也執著，不如意的也執著；所以如意的事情也是苦，不如意的也是苦，所以叫做行苦，「行苦性故」。

    「如是大苦，無始流轉，故名長時」：前面說這個生苦、死苦、無取蘊苦是大苦。這個大苦，從無始劫以來，一直到現在，一直的有這些苦的，故名叫長時；前面說「或見二種俱遭長時種種猛利無間大苦」。「遍五趣有」，天上、人間、三惡道都有這種苦，「故名種種」。所以叫做「種種」，就是特別多。我們人間，有壞苦、有苦苦；三惡道都是苦苦特別多，壞苦很少；天上呢？欲界天，也是有很多苦。地居天，也有苦苦，也有壞苦，也有行苦，但是他的苦苦不是那麼多；到色界天以上，只是行苦。如果他臨命終的時候，也可能有壞苦。

    「馳趣無礙，故名猛利」，人就是：一有這個苦的時候，這心就動，身體要動，你若跑到這裏、跑到那裏，都沒有用，還是有苦。你不能障礙這苦不來，故名猛利。這個苦在你的色受想行識上活動，是無障礙的，沒有力量能障住它，沒有苦，所以叫做猛利。「流轉相續，故名無間」，這個苦一直的相續的活動，所以叫做無間，沒有間斷的時候。

戌二、由性仁賢

然此菩薩依自種性，性自仁賢。

    前面第一科是「多起悲心」，第一科是「總標」，第二科是「別釋」，「別釋」分二科，第一科是「由見眾苦」。前面這幾段，說的是眾苦；下面第二科「由性仁賢」，就說這個菩薩他的心性是仁賢的。

    「然此菩薩依自種性，性自仁賢」：這個菩薩，他有菩薩的種性，所以他的內心，這個性，這個「性」這個字就是心，他的心性和一般人不一樣。他的心情什麼樣子呢？「自仁賢」自然就是仁而又賢，是這樣的情形。

《披尋記》一一四三頁：

性自仁賢者：不以刀杖手塊等事惱害有情，於諸眾生性常慈愛，是名為仁。遠離顰蹙等，是名為賢。

    「性自仁賢者：不以刀杖手塊等事惱害有情」：這菩薩他的心，你眾生惱亂他，你惱亂他的時候，或者你不惱亂他，或者你不惱亂他的時候，他不會用刀、用杖、用手、用塊、這些事來觸惱你，來搞你的、來傷害你，這菩薩心是這樣子。「於諸眾生性常慈愛」，他對於眾生，他的心非常的有慈愛心，就是有好心腸。你對他好，他也是對你好；你對他不好，他還是要對你好，他的心老就是慈愛，這就是不容易。就是『你對我好，我也對你好，你對我不好，我就要傷害你』，這一般人是這樣子。但是菩薩不是，你對我好，對我不好，我一直對你好的心腸不變，這就叫做菩薩。性常慈愛，是名為仁，這就叫做仁，這「仁」字是慈愛的意思。

    「遠離顰蹙等，是名為賢」，就是不會有愁眉苦臉的時候，所以叫做「賢」。這樣說，仁是內心；賢是表現於外的相貌，他時常是很自在的、很和平的、很和樂的相貌。是這樣子。

依四境處，雖不串習而能發起下中上悲，無有斷絕。

    「依四境處」，依四種境界，就是他這個心，菩薩的這個心遇見這四種境界的時候，四種境界的處所，「雖不串習而能發起下中上悲，無有斷絕」。說這菩薩雖然不能說這個慈愛、賢愛，這個仁慈之心連續不斷的，但是還是能夠發起來下品、中品、上品這種慈悲心還是能發的，還是能發起來的。因為他就是這種性格，久遠以來，他在佛法裏的學習養成了這種性格。這種性格當然他沒到成佛的時候，心情還是有點變動，但是總是有慈愛心的，不會有上中下的分別。

《披尋記》一一四四頁：

依四境處者：謂如前說見他見自或見自他或見二種所遭苦事，能為所緣生起悲心，故名境處。

    「依四境處者：謂如前說見他見自或見自他或見二種所遭苦事」，這就是四種境界。「能為所緣生起悲心，故名境處」，能為所緣，就是能於所緣，遇見這種境界的時候，他能生起悲心，所以叫做境處。這是「多起悲心」這一科講完了，下面是第四科「無諸怯畏」，就是沒有恐怖心。這一科呢，這是大菩薩境界，這是這些平常人不容易辦得到。分二科，第一科還是「總標」。

申四、無諸怯畏（分二科）　酉一、總標

由四因緣，當知菩薩於諸眾生先起悲心，於極長時種種猛利無間無缺生死大苦，難行苦行尚無怯畏，何況小苦。

    「由四因緣」由於四種原因，當知道菩薩對於一切眾生先起悲心。你眾生不管怎麼境界，但是這菩薩對眾生先起悲心，同情你的痛苦、就是要消除你的痛苦，使令你沒有苦，他就有這樣的心情。於極長時的時間，不是短時間，種種猛利無間無缺的生死大苦，他心裏面不恐怖，不怕這個苦。

《披尋記》一一四四頁：

於極長時種種猛利無間無缺生死大苦者：此中無缺，謂諸菩薩依受生願往生，隨順饒益有情諸善趣中，下從欲界人中，上至色究竟天遍受生故。

    這個加以解釋，「無間無缺生死大苦，此中無缺」，這個無缺、沒有缺少。什麼叫做沒有缺少呢？「謂諸菩薩依受生願」，這個菩薩他要救度眾生，他有這樣的願，也就是有這樣的計劃，就是到一切眾生的世界去救護眾生去，他有這樣的願，叫做「受生願」。這個「受」就是得到了，得到一個生命，因為他要度化眾生，他一定本身要有一個生命，要有你可以見聞的生命。這菩薩如果得到法性身的菩薩，他的生命體我們看不見，他不能用那樣的身分，同我們連繫，一定是在人間得到一個父母所生的身體，就是彼此間能連繫的這樣的生命。他願意得到這樣的生命，所以叫「受生願」。「往生」就是到眾生的世界來。

    「隨順饒益有情諸善趣中」，到這個世界，這個地方得到的生命，能隨順饒益有情諸善趣。譬如說他是到色界天，他得色界天的生命，得那個生命，要到我們人間度化眾生、救化我們，這件事就是不隨順、不可以。譬如說，他在地獄裏頭得一個生命，他到人間來教化眾生，這也是不隨順，就是不行。就是他得的生命，譬如他要得到人的生命，那他在人間宏揚佛法、救度眾生，就隨順，就相合。

    你比如說這觀世音菩薩救化眾生，觀世音菩薩他那個清淨莊嚴、無量功德的莊嚴的身體，我們沒辦法看得見！來救化我們，來救苦救難的時候，我們不合適。他要現出一個身體，我看見：那也是個人，可能比我們殊勝一點，可能是這樣子，就是隨順。教化我們的情形，他那個生命體能隨順這件事。「隨順饒益有情諸善趣中」，就是能利益我們，「諸善趣中」，可能是在人間或者天上這樣子。

    「下從欲界人中，上至色究竟天」這樣的身體，就能夠適合教化眾生。當然他現天上人的身體，他就適合教化天的眾生，他若現人間的眾生的身體，那就是適合教化我們人間的人了。「遍受生故」這菩薩不就現一種身，這當然是到八地菩薩才合適，他能同時現出來各式各樣眾生的身體，來教化眾生，所以叫做無缺。這件事那就是法身菩薩了。

難行苦行，尚無怯畏，何況小苦。

    「難行苦行」，這個教化眾生，有的時候有些很苦惱的事情，是不容易做到的。「尚無怯畏」，但是那個大菩薩，他對這件事不在意，他也不恐怖，難行的事情他能做，他不恐怖。「何況小苦」，何況小小的苦惱的事情，菩薩更不在乎了，所以菩薩能救護一切眾生的。

《披尋記》一一四四頁：

難行苦行者：謂諸菩薩波羅蜜多及四攝事，各有三種難行之相，是名難行。如下廣釋。又諸菩薩為求菩提，心能忍受一切事苦，此有八別：一、依止處苦，二、世法處苦，三、威儀處苦，四、攝法處苦，五、乞行處苦，六、勤劬處苦，七、利他處苦，八、所作處苦。如忍品釋。（陵本四十二卷八頁）

    「難行苦行者：謂諸菩薩波羅蜜多及四攝事，各有三種難行之相，是名難行。」這菩薩修行六波羅蜜多，「謂諸菩薩波羅蜜多」就是六種波羅蜜多。及「四攝事」，這個四攝的事情：布施、愛語、利行、同事這四攝的事。「各有三種難行之相」，波羅蜜多也有三種難行之相、四攝也有難行之相，是名為難行。如下廣釋，下邊的文，有解釋這件事，這裏不說了。

    「又諸菩薩為求菩提，心能忍受一切事苦」，這個菩薩他就是二件事：一個求無上菩提；一個是利益安樂一切眾生，就做這二件事。做這二見事，現在說為求菩提呀，心能忍受一切事苦。你求無上菩提，不是那麼容易求的！還有很多苦惱的事情，加在你身上。但是菩薩不怕這件事，「心能忍受一切事苦」。

    你像那個《涅槃經》上說：那個世間上沒有佛法，那個菩薩想要求佛法，到處去請求，請求人為他說佛法。當時有羅剎鬼：『我能為你說佛法，但是我現在有事情，你要能滿足我就可以』。『說什麼事情？』，『我現在要吃東西，我餓了，要吃活的眾生的血肉，你若能滿足我，我就給你說法』。說：『可以』。這菩薩就把這個血肉給他吃，那麼給他吃。然後這個羅剎鬼說：『諸行無常是生滅法，生滅滅已寂滅為樂』。他先為他說『諸行無常是生滅法』，先說這二句，後面二句不說了！你要給我活的眾生的血肉，給我吃飽了，我再給你說下面二句。那個菩薩就滿足他，他就說下面二句：『生滅滅已寂滅為樂』。你看這種事情，可是不容易。所以菩薩為求菩提，心能忍受一切事苦，心能忍受這件事。我們能忍受？我們不能忍受！不要說是吃你的血肉，一句不好聽的話，你就受不了，『我走了，我告假，我不在你這兒學了！』這樣子。

    「此有八別：一、依止處苦，二、世法處苦，三、威儀處苦，四、攝法處苦，五、乞行處苦，六、勤劬處苦，七、利他處苦，八、所作處苦。如忍品釋」。這八種苦在（陵本四十二卷八頁）有解釋，現在不說，這不解釋了。這上面說，菩薩為求菩提，為教化眾生，有很多的苦惱的事情，菩薩不怕這些事情，就能受得了。

酉二、別釋（分四科）　戌一、第一因緣

謂諸菩薩性自勇健，堪忍有力，當知是名第一因緣。

    前面是「總標」，總標這件事，把它的大意說出來，下面「別釋」，就把這個一樣一樣的解釋。分四科，先說「第一因緣」。

    「謂諸菩薩性自勇健」，菩薩那個心性，他那個心特別的勇健，特別的勇猛剛健，這是不同的。這個勇猛剛健，就是沒有怖畏的意思，不怖畏、不恐怖。像這個《三國誌》的關渡之戰，關渡之戰是曹操和袁紹作戰的時候，在關渡那裡，這個袁紹的軍力特別的強大；曹操的軍力不是那麼大，並且他的糧、軍糧有困難。但是這時候，我們佛教的伽藍菩薩關羽，在那裡騎著赤兔馬，一下子就把顏良給殺掉了。這就是勇，他就是不怕！騎著馬，那麼多的軍隊，特別威嚴的地方，他就一下子就進去了，他心裡面不怕！現在說菩薩的性格也是，「勇猛、剛健」，一切事情都不介意。「堪忍有力」，就是一切的事情，他都能夠能忍受，而有力量，這樣。「當知是名第一因緣」，這是第一個因緣。

《披尋記》一一四四頁：

性自勇健堪忍有力者：於難行事勇決樂為，不生懈怠，是名勇健。眾苦現前，思擇忍受，是名堪忍。心無怯弱，亦無畏憚，故名有力。

    「性自勇健，堪忍有力者，於難行事勇決樂為」，這個「堪忍有力」這句話怎麼講？「性自勇健」也放在一塊兒解釋。「於難行事」，不容易做到的事，很難做的事情，「勇決樂為」，而這個菩薩勇猛決斷！他很歡喜做這件事，他不感覺難。「不生懈怠」他心裡面不懈怠，心裡面有點害怕不想去！那不是這樣的。是名叫做勇健，「眾苦現前，思擇忍受」，很多的苦惱的事情現前的時候，他思擇：他用智慧去觀察的時候，他就能受得了，他不介意這件事。這個「忍受」，不是說我們平常的人做不到只好忍受著。菩薩不是！菩薩用智慧觀察來忍受，這是不同了，是名叫做「堪忍」。「心無怯弱，亦無畏憚」，畏憚呢，也就是不恐怖的意思，「怯弱」也是不恐怖的意思，故名叫做「有力」。這一段文《披尋記》只是解釋了「性自勇健，堪忍有力」，是名叫做「第一因緣」。

戌二、第二因緣

又諸菩薩性自聰敏，能正思惟，具思擇力，當知是名第二因緣。

    這個「性自勇健，堪忍有力」這個話，實在就是長時期的修止觀，修六波羅蜜，栽培來的，你就會有這個勇健、堪忍的事情。「又諸菩薩，性自聰敏」，他的心非常的聰明敏捷。「能正思惟，具思擇力」，他能夠依佛法的法性的道理去思惟，他能具足了這樣的智慧力量，思擇的力量，「當知是名第二因緣」。

《披尋記》一一四四頁：

性自聰敏等者：成俱生慧，名性聰敏。能入一切明處境界，是名能正思惟。遍於彼彼離放逸處有力思擇，是名具思擇力。

    「性自聰敏等者：成俱生慧」，性自聰敏，他的心性自然是這樣聰敏，那麼在佛法的道理怎麼講呢？就是「俱生慧」，就是與生俱來的智慧，這叫做「性聰敏」。與生俱來的智慧，就是前生栽培的智慧，帶到今生來。所以今生還沒有學習，就有這種智慧，所以這個要不斷的努力。說「我沒有智慧」，沒有智慧不要緊，你可以努力呢，就會有智慧。說人家有「生得慧」，我沒有！那我就不學習，那你永久也沒有智慧。所以這上面說「成俱生慧」，這叫做「性聰敏」。

    「能入一切明處境界，是名能正思惟」，就是他有了這個俱生慧，他就能夠契入一切智慧境界裡邊；一切智慧境界前面講過了，就是內明、因明、醫方明、工巧明，還有一個聲明，聲明就是文學。「能入一切明處境界」，是名叫做「能正思惟」。

    「遍於彼彼離放逸處有力思擇」，這位菩薩能夠「遍於」就是普遍的，「彼處」是各式各樣的地方，這放逸，有很多的地方都是放逸的境界，但是菩薩所有放逸的地方，他都能離放逸。他為什麼能呢？「有力思擇」，他有智慧力量去觀察：這件事不應該做，這件事不應該作、這件事不應該作，所以他就不放逸了。是用思惟的力量，使令自己不放逸，「是名具思擇力」。這樣講呢，「能入一切明處」叫做「正思惟」，能遠離一切放逸，叫做「思擇力」。「當知是名第二因緣」，這是「第二因緣」。

戌三、第三因緣

又諸菩薩能於無上正等菩提，成就上品清淨信解，當知是名第三因緣。

    「又諸菩薩能於無上正等菩提」，就是佛所成就的阿耨多羅三藐三菩提。菩薩對於佛的境界呢，「成就上品清淨信解」，他能成就最殊勝的清淨的信心，不是一般的境界，「當知是名第三因緣」。

《披尋記》一一四五頁：

能於無上正等菩提成就上品清淨信解者：謂於無上正等菩提所應得義，成就淨信。具多勝解，謂我堪任，定當能得故。如力種性品說（陵本三十八卷七頁）

    「能於無上正等菩提成就上品清淨信解者：謂於無上正等菩提所應得義，成就淨信」。這個「謂於無上正等菩提所應得義」，無上菩提是菩薩所應成就的大義，「無上菩提」是菩薩初開始發菩提心的時候，就已經說明了：『我要成就無上菩提』這樣子。「成就淨信」，這個信心是非常清淨的，就是純淨的「願得無上菩提」。譬如說我們人間的一般的人，我們說：『我想要做總統，我是為人民服務的』，其實心裡面是為自己的名利，那就是不清淨了。如果你真是完全、純是為人民服務，那麼可以名之為「清淨」；心裡面不全是那樣子，那就是染污了。而這位菩薩有清淨的信解，「具多勝解」，他是具足了很多的、有力量的這個智慧，去通達這個無上正等菩提的，所以「具多勝解」。

    「謂我堪任，定當能得故」，這個具多勝解，成就淨信，究竟是說什麼事情呢？就是「謂我堪任」，就是他自己觀察自己，『我能！』這個堪任說個白話，就是：我有這個能力，「定當能得」，決定能成就無上菩提！無上菩提不是容易成就的，但是菩薩他有這個信心，他有這個自信心，所以叫做「成就上品清淨信解」。

    譬如說我們，純是個凡夫的心情，我們發心：『從今日始發阿耨多羅三藐三菩提心，我願意得無上菩提』。但是我們發了這個心，就算是有誠意發這個心，但是對於無上菩提怎麼回事情？還是茫然無知的，你不知道什麼叫無上菩提？不知道。但是若是已經得無上菩提，得無生法忍的菩薩呢，他心裡通達了第一義諦，他能契入到第一義諦，他發無上菩提心，那就和我們不同了。「具多勝解」，他心裡面，他有這個智慧。那是完全不同了！所以這個聖人，得了初果的聖人，他知道阿羅漢的境界殊勝，知道佛的境界也是特別的殊勝，他發出的恭敬心是不可動搖！不可動搖！

    我們凡夫說：『我要出家，我剃個髮，受了戒，我也是法師了』怎麼、怎麼地，但是你內心裡面還是茫然的！所以容易退轉、容易退轉！你不能和那個聖人相比。你得了初果以後的那種聖人，他是「不退轉」了，因為他真實的證入這個境界了，真實不虛的殊勝境界。我們凡夫心裡是什麼？知道什麼呀？什麼也不知道！所以若是我們能學習經論呢，經論上已經說了，什麼叫做「無上菩提」、什麼叫做「初果聖人」。它他有些超越凡夫的境界，我們從文字上多少可以分別，稍微好一點。如果出了家，你不肯學習佛法，文字上所開示我們的這個勝義，我們什麼都不知道！你的這個清淨心能不退轉？我看不可能的事情！所以這上面說「發上品的清淨信解」。

戌四、第四因緣

又諸菩薩於諸眾生成就上品深心悲愍，當知是名第四因緣。

    前面這是說得無上菩提的這個清淨的信心。我剛才說呢，就有點貶斥我們凡夫的境界，但是要是我們學習經論，常常地依據經論去學習這個奢摩他、毘婆舍那，常學習這個無我觀，你慢慢地就會有進步！就算是沒得聖道，有相似的境界！有和聖道相似境界出現呢，你的菩提心哪，也比較堅固一點。沒有這個惡知識，你有可能還不退轉的。若是你不修止觀哪，那不行！不可以。

    「又諸菩薩於諸眾生成就上品深心悲愍」，前邊是說這個菩薩對於無上菩提，成就上品的清淨信解。這是第四個呢，「菩薩於諸眾生」，對於這個苦惱的眾生，在生死裡迷惑顛倒的眾生，成就上品的深心悲愍。「上品」就是特別殊勝的。「深心悲愍」，不是膚淺的境界，他是有很深的悲愍心，「當知是名第四因緣」。

《披尋記》一一四五頁：

於諸眾生成就上品深心悲愍者：謂若見聞有苦眾生，為種種苦之所逼惱，起大悲心，於彼眾生隨能隨力方便拔濟令離眾苦故。

    「於諸眾生成就上品深心悲愍者：謂若見聞有苦眾生，為種種苦之所逼惱」，如果這個菩薩看見眾生受了很多的苦，為苦所逼惱的時候，「起大悲心」。他能夠，在他的心上能生起那個大的悲心。「於彼眾生隨能隨力方便拔濟令離眾苦」。「於彼眾生隨能隨力」，隨他的那個修行的道力，有「隨能隨力」，隨他發出來的種種因緣發出來的力量「方便救濟」，善巧方便地，去救護眾生的苦，令他離苦。

    這上邊是說起大悲心，就是不退轉的意思，就是去救護眾生的時候：一個是特別難，他不退下來；一個是眾生對菩薩反倒會毀辱菩薩，菩薩心不退，都是可以名之為大悲的。當然有般若波羅蜜，『救護眾生，無眾生可度』，這當然不是說空話，就是他真有這樣的智慧，他也是大，能發大悲心！這是這一科也說完了，這個「無諸怯畏」這一科也說完了。這是「四因」，這一科說完了。

巳三、四力（分二科）　午一、徵列

云何四力？一者、自力，二者、他力，三者、因力，四者、加行力。

    這個「明初發心」這裡邊，分三科。第一科是「四緣」，第二科是「四因」，現在是第三科「四力」，四種力量。四種力量這一科，分二科，第一科是「徵列」。「云何四力」？這四種力是什麼呢？這是「徵」。「一者、自力」以下是列出來，把它標出來，第一個是自己的力量，第二個是他人的力量，第三個是因的力量，第四個是加行的力量。

《披尋記》一一四五頁：

自力他力因力加行力者：如四緣中除第一二，及四因中除其第二，所餘緣因皆自力攝，即彼所除是他力攝。夙習相應，是名因力。現法修習，是加行力。

    「自力他力因力加行力者：如四緣中除第一二，及四因中除其第二，所餘緣因皆自力攝」。前面有四緣，四因，已經說過了。那個四緣裡面，那個第一緣和第二緣，就除掉，不算數。「及四因中」，「除其第二」第二不算數。「所餘」的那個「緣」，「所餘」的「因」，「皆自力攝」都屬於自己的力量。「即彼所除是他力攝」，所挑出去的那個呢，那是屬於他力。

    「夙習相應，是名因力」，這個因，這個自力他力是按照前面的四緣四因，這樣解釋完了。這個因力是什麼意思呢？「夙習相應」，是你以前在佛法裡面努力學習所成就的，那就叫作因力。你自己的努力成就的，叫作因力，那是指過去說的。

    「現法修習是加行力」，你今天哪，在佛法裡面努力修學所成就的，這叫作加行力。「現法」，現就是現在，現在在佛法裡面你努力地栽培自己，你所成就的功德，叫作加行力；就是努力修行成就的，這叫作加行力。這是前面哪，這是「徵列」。現在第二科解釋。分四科，第一科解釋「第一初發心力」。

午二、隨釋（分四科）　未一、第一初發心力

謂諸菩薩由自功力，能於無上正等菩提深生愛樂，是名第一初發心力。

    「謂諸菩薩由自功力」，由自己用功的力量，「能於無上正等菩提深生愛樂」，對於無上正等菩提生歡喜心，生得很深刻，那就是修四念處：你觀一切法空，無我，無我所，這樣觀察呢，你逐漸地你對無上菩提，這個仰慕的心情、愛樂的心情就生出來了。這不只是文字的，文字是不行，一定要修止觀才可以。這是自力。

未二、第二初發心力

又諸菩薩由他功力，能於無上正等菩提深生愛樂，是名第二初發心力。

    這個菩薩他來到佛法裡面來，由他的功力，就是由佛菩薩的功力，「能於無上正等菩提深生愛樂」。譬如說：你看見那佛，看見佛的大威德境界，看見佛的大神通境界，看見佛說法的大智慧境界，！你的菩提心就來了，就生起來了，就生歡喜心。那這就是由他功力「能於無上正等菩提深生愛樂」。「是名第二初發心的力量」。第三，這是第三初發心的力量。

未三、第三初發心力

又諸菩薩宿習大乘相應善法，今暫得見諸佛菩薩，或暫得聞稱揚讚美，即能速疾發菩提心。況賭神力，聞其正法。是名第三初發心力。

    這是第三個。「又諸菩薩宿習」，就是過去世，你在大乘佛法裡面修習，修習戒定慧所栽培的善根，這樣子都是屬於大乘，與大乘佛法相應的善法。「今暫得見」，你前生有這樣的栽培了，所以今生暫時遇見了佛菩薩的時候，或暫時聽、得聞，佛菩薩稱揚讚美的這個佛法的境界，「即能速疾發菩提心」。就很快地，你就能夠發無上菩提心了。「況賭神力」，何況你能看見佛菩薩的神通力，「聞其正法」。聽聞他說佛法呢，那當然你的菩提心就建立起來了，「是名第三初發心力」。這個第三呢就是把前二個合起來，前二個合起來，發菩提心。

    那麼第一個是完全靠自力，自己的力量，自己用功修學戒定慧，發無上菩提心。第二個呢，是由佛菩薩的偉大的功德，發菩提心。那麼就是這個第二個發菩提心，就是指過去世沒有栽培善根的菩薩，他現在遇見佛菩薩這種大威德境界發菩提心了。第三個呢，是指過去有修行發菩提心；今生又遇見佛菩薩，又發無上菩提心。這兩個功德和合起來的，「是名第三初發心力」。

未四、第四初發心力

又諸菩薩於現法中親近善士，聽聞正法，諦思惟等。

    這是第四科，這是又一種。是這個菩薩於現法中，就是現在他能夠在佛法裡面有信心，他接受了佛法的教導。「親近善士」，常常去接近善知識，善知識去同他去親近。「聽聞正法」，就是到他那去聽他宣說正法；宣說正法之後呢，「諦思惟等」，這個諦，就是深刻的、很認真的去思惟，從善知識那邊所聽聞的正法。你如果聽完了就算數了，心裡面不思惟，那你得不到大的利益的。

《披尋記》一一四五頁：

親近善士，聽聞正法，諦思惟等者：善士即善友之異名。云何善友？云何親近？如供養親近無量品釋。（陵本四十四卷六頁）聽聞正法，諦思惟等，如力種性品釋。（陵本三十八卷十五頁）此中等言等取於法正修應知。

    「親近善士，聽聞正法，諦思惟等者：善士即善友之異名」，就不同的名字，善士就是善友。「云何善友」呢？「云何親近」？怎麼叫作善友？怎麼叫作親近善友呢？「如供養親近無量品釋」。現在是〈菩薩地〉，〈菩薩地〉裡面有一品，這個品的名字叫作〈供養親近無量品〉。在那裡有解釋（陵本四十四卷六頁）。「聽聞正法，諦思惟等，如力種性品」有解釋，怎麼叫作聽聞正法？怎麼叫作諦思惟等？（陵本三十八卷十五頁）。「此中等言等取於法正修應知」，這個諦思惟等這個「等」字，就是指什麼說的呢？是「取於法正修」，就是修慧，聽聞正法屬於聞慧；諦思惟屬於思慧；這個「等」字，就是指修慧說的。那麼現在這個發菩提心這個人，這個菩薩，他有這個功德。

長時修習種種善法，由此加行發菩提心，是名第四初發心力。

    「長時修習種種善法」，這第四個菩薩呢，他在佛法裏面親近善士、聽聞正法、諦思惟等，不是短時間的；他長時期的修習種種善法，長時期。就是不斷學習佛法，不斷的專精思惟，不斷的入定、學習定，思惟第一義諦，種種善法。當然可能也加上一些戒，要有持戒的功德，修根律儀這些事情。

    「由此加行發菩提心」，由於他親近善士、聽聞正法、如理作意修種種善法，由這樣努力的用功的關係，他發了菩提心！就是這樣子發了菩提心，「是名第四初發心力」。

《披尋記》一一四六頁：

長時修習種種善法者：謂由身語意積集諸善，有多差別，故名種種。如戒品釋。（陵本四十卷三頁）

    「長時修習種種善法者：謂由身語意積集諸善」：「謂由身語意」，這個「身」就是你的身體，這個身體你靜坐的時候，你也要身體端坐，不是光是心，你拜佛身也要在內了的，靜坐、拜佛、經行都要身體。那麼你吃飯的時候，攝取了營養使令身體健康，然後心力也就強了，所以身也是在裏邊的。這個「語」就是語言，因為學習佛法一定要經過討論，所以語也在內的。「意」，主要是第六意識。「積集諸善」身、語、意三方面和合起來積集各式各樣的善法，就是聞思修這些善法。「有多差別」這裏面詳細說起來，有各式各樣不同，故名叫做「種種」，這是「長時修習種種善法」。「如戒品釋」，現在〈菩薩地〉下面有個〈戒品〉，那裏有解釋這件事（陵本四十卷三頁）。

辰三、料簡（分二科）　巳一、無動

若諸菩薩，依上總別四緣四因，或由自力、或由因力、或總二力而發心者，當知此心，堅固無動。

    這是第三科「料簡」，辰三是「料簡」，「明初發心」這一科分三科，第一科「總標」，第二科「別釋」，「別釋」這一科解釋完了，現在這第三科「料簡」。就是把前邊的說發心的事情料簡，這個「料」這個字在這裡是思量、思惟的意思；「簡」，簡別，就是有的地方不對把它除掉它，有的好的也保留，這簡是這樣意思。就是重新的加以說明，這樣意思。分兩科，第一科「無動」。

    「若諸菩薩依上總別」，若是在佛法裏面發菩提心的菩薩，「依上總別」根據上面說的有總說的、有別說的，這個四種緣發菩提心、四因發菩提心、還有自力發菩提心；總而言之，這裏邊或由自力發菩提心、或由因力：就是你過去世有栽培而發菩提心。「或總二力」或者是由自力、又由因力發菩提心。「或總二力而發心者」：或由自力或由他因力，當然也有自力、他力，但是以自力深入的修學聖道是最有力量的。「當知此心，堅固無動」，當知這樣子，你內心裏面成就的這個菩提心是堅固的、是不動的、是不退轉的。說因為外邊的因緣受到感動而發菩提心，這靠不住！有時候又退了。要你自己內心裏面不斷的栽培、親近善士、聽聞正法、如理作意、法隨法行，這是有力量的，是這樣意思。

《披尋記》一一四六頁：

依上總別四緣四因乃至堅固無動者：謂發心時，四緣四因總略宣說，唯有爾所，是名為總。差別宣說隨一所顯，是名為別。堅謂堅牢，不可摧伏故。固謂深固，不可傾拔故。言無動者：定趣大菩提故。

    「依上總別四緣四因乃至堅固無動者：謂發心時，四緣四因總略宣說」，這四緣四因四力都有總標，然後別釋，所以有總有別，這是「總略宣說」。「唯有爾所，是名為總」，這個發心就是這麼多，不管你怎麼說，就是這麼多的因緣發菩提心的。「唯有爾所是名為總，差別宣說隨一所顯，是名為別」。那個「總標」之後，就是「別釋」，一樣一樣的不同的宣說。「隨一所顯」，隨你是四緣或者四因或四力所顯的，「是名為別」就是別說的。有總有別：總說就是別說的大意；別說就是大意的各別的詳細的解釋，它們是不矛盾的。

    「堅謂堅牢，不可摧伏」，說「當知此心堅固不動」，這個堅固不動怎麼講呢？堅謂堅牢的意思。「不可摧伏故」，什麼叫做堅牢呢？就是不可摧伏。這惡知識、惡因緣不能力破壞你，不能來。說：『你不要發菩提心了！』不能，是不能的！就叫堅牢。「固謂深固」，固是什麼意思？是深刻的意思，不是淺薄的。你看那大樹很大，平常它不動，風怎大，樹梢上小小的搖一搖，這根那個地方不動，就是因為樹根深的關係。說我們發菩提心的時候，遇見惡因緣的時候、遇見惡知識的時候，他心裏面不動！不會你怎麼說他心不動！這是你心裏面栽培的深厚，你戒定慧栽培的有力量的關係。「不可傾拔」，不可以令你歪了一下，可以把你菩提心拔出去，不要了、破壞了，不可以的！「言無動者：定趣大菩提故」，你發了這菩提心，惡知識、惡因緣不能破壞你，你決定趣向無上菩提，所以叫做「無動」。

巳二、有動

或由他力，或加行力，或總二力而發心者，當知此心不堅不固，亦非無動。

    現在就是「簡別」，就是「無動」這是最殊勝的，「有動」就不是決定，不是太美滿了。「或由他力」，或者是你發菩提心，不是你本心要發菩提心，就是遇見一個殊勝的境界，一時的心感動，『！這樣好！』這樣子！那就是他力發菩提心。「或加行力」，或者暫時你現在受到感動，心裏面用用功，這是臨時的栽培，這樣子不行！「或總二力」或者是又有他力、又有加行力而「發菩提心的」，「當知此心不堅不固」，這樣的菩提心不堅固！「亦非無動」那也不能不動。他有的時候，他可能退大取小了，『我得阿羅漢就好了！』不修無上菩提了！也可能跑到外道裏面去了！那就不是有力量的。


Tape 332

瑜伽師地論 > 卷第三十五 > Tape 332

卯二、令發心退（分四科）　辰一、標

有四因緣能令菩薩退菩提心。

    「顯緣因力」這一科分兩大科，第一科「明初發心」，這一大科講完了，現在是第二科「令發心退」。「有四因緣能令菩薩退菩提心」，有四種原因能使令這個發菩提心的菩薩，退失菩提心；就是原來發過菩提心，遇見了這樣的因緣，菩提心退失了。這是「標」，下面「徵」。

辰二、徵

何等為四？

    那四種呢？

辰三、列

一、種性不具，二、惡友所攝，三、於諸眾生悲心微薄，四、於極長時種種猛利無間無缺生死大苦難行苦行，其心極生怯畏驚怖。

    這以下是列出來四種。第一個原因「種性不具」，譬如這位菩薩他沒有佛性，雖然發菩提心，他的菩提心不牢固，還會失掉的。「二、惡友所攝」，第二個原因，他有種性，但是他交結了惡知識，他們感情非常好，他這位惡知識對他的影響力非常大，所以他失掉了菩提心。「三、於諸眾生悲心微薄」，第三個是，這位菩薩他對眾生的苦難，發出來的悲愍心特別的微小，特別的薄少小，微薄就是特別的小，這個悲心不大。這樣子呢，他也會退失菩提心。

    「四、於極長時種種猛利無間無缺生死大苦難行苦行，其心極生怯畏驚怖」，第四個原因，是發無上菩提心之後，他要修六波羅蜜、菩提分法，時間也非常的長；他要度化眾生、救護眾生的苦難，時間也非常的長。「種種猛利」，而不是一些小事情，就是很重大的，「無間無缺」這個行菩薩道的事情是不間斷的，也是不缺少的，在前面文曾經解釋過這無缺。「生死大苦難行苦行」，這個菩薩發菩提心度化眾生，是和眾生在一起地受生死苦。你要度化眾生的時候，有很多不容易做的事情，很多苦惱的事情，「其心極生怯畏驚怖」，這位菩薩的內心裏面，他生起極大的恐怖，所以也就退失了菩提心。

    這個退失菩提心這件事，一個是：退大取小。他原來是廣度一切眾生而得聖道；一個是：願意成就無上菩提。這是菩提心。但是退菩提心的時候，有可能他歡喜學習小乘佛教，他也可以得阿羅漢道，或得辟支佛道。由大菩薩退回二乘人，這也是退菩提心；一種呢，就退失到人天的世界來了，或者退到三惡道去了。同樣是退失菩提心，但是還是有這麼多的不同的。

辰四、例

如是四種心退因緣，與上發心四因相違，廣辯其相如前應知。

    這是第四科「例」。說前面「如是」四種的退失，令菩提心退失的因緣，「與上發心」，和前邊四因、四緣、四力是相違反的。「廣辯其差別相，如前應之」，向前面對照一下就會知道了。

丑二、廣不退相（分五科）　寅一、由不共（分二科）　卯一、略標列

最初發心堅固菩薩，略有二種不共世間甚希奇法。

    這是第二科「廣不退相」。這廣不退相，別顯持義，有種性持、有發心持、有覺分持。現在這個「發心持」裏邊有三科，第一科是「辨相」，辯發菩提心的相貌；第二科明發菩提心的業用；第三科辨發菩提心的類別，有退與不退的不同。現在是第二科「廣不退相」，詳細的說明不退菩提心的相貌。分五科，第一科「由不共」，分兩科，第一科「略標列」。

    「最初發心堅固菩薩」。前面這兩大段，說菩薩有退、有不退，現在說「不退」，詳細的說不退的相貌。他最初開始發菩提心的時候，這個人因緣殊勝，他自己也特別努力，所以他的菩提心特別堅固而不退轉。「略有二種不共世間甚希奇法」，簡略的來說，就是從其中取出來重要的，這「略」，有「要」的意思、精要的意思。有兩種不共同，「不共世間」，就是不是共有的。和世間沒有發菩提心的人對比，這位發菩提心的菩薩，他有兩種和未發菩提心不共有的奇妙的事情，就是唯獨菩薩有，其他的人沒有，所以是不共。如果菩薩有，眾生也是有，那就叫做共，叫共有。現在說不共世間人的兩種稀奇的事情，希少奇妙的事情。

何等為二？一者、攝諸眾生皆為眷屬。

    何等為二？前面說是有兩種，那麼是那兩種呢？這是問。「一者、攝諸眾生皆為眷屬」，這兩種，那兩種？就是把它標出來，把它列出來。第一種稀奇的事情：「攝諸眾生」。這個「攝」這個字，當個「看」字講：他看世間上無量無邊六道眾生，「皆為眷屬」，都是他的好朋友。當然我們平常人，我們要看一看，這個人我感覺好，也可能有一個理由，我同他做好朋友，我看這個人不好，我不同他做朋友，就是有簡別的。但是這位菩薩不簡別，好人是我的好朋友，不好的人也是我的好朋友。這是一個很稀奇的事情，這是和我們世間人完全不同的；我們世間人說交好朋友，這個惡知識我同他遠一點，但這位菩薩不，他同所有的人都是好朋友。這的確是不是平常的境界哦！

《披尋記》一一四六頁：

攝護眾生皆為眷屬者：此說菩薩頓普攝受，謂初發心攝受一切諸有情界皆為眷屬故。故如攝受品釋。（陵本四十八卷二十六頁）

    「攝護眾生皆為眷屬者：此說菩薩頓普攝受」，這是說菩薩一下子，不是說次第、逐漸的和這個人做朋友、和那個人做朋友，逐漸和人做朋友。他現在不是，一開始就普遍的同一切人做朋友。「謂初發心攝受一切諸有情界皆為眷屬故」，就是這位菩薩他一開始的時候，他發這個菩提心，所有在生死流轉的眾生，我都要轉變他們成為聖人。攝受就是接受、容受，就是接受一切有情界，不管是在天的世界、或者人的世界、三惡道的世界，「皆為眷屬」。「故如攝受品釋」，這一段希奇的事情，在攝受品裏面有解釋（陵本四十八卷二十六頁）有說。

二者、攝眷屬過，所不能染。

    同這個人做朋友這件事，話是那麼說，做起來會是怎麼情形呢？也會有一些過失的事情。但是這位菩薩呢，那些過失沒有，沒有這些過失。若有這些過失，他的菩提心就被過失所污染了！現在這位菩薩沒有過失，「所不能染」，那麼這也是不得了的事情，這是一個希奇的事情。這是把這兩種「不共世間甚希奇法」標列出來了。下面第二科「隨難釋」，隨標列出來的，那其中有些地方不容易明白的，加以解釋。

卯二、隨難釋

攝眷屬過，有其二種。謂於眷屬饒益損減，染污違順。如是二事，菩薩皆無。

    同家人做朋友，同這個人作朋友，是有兩種也是有過失的，過失有多少種？有兩種。「謂於眷屬饒益損減，染污違順。如是二事，菩薩皆無」：菩薩同這人做了朋友的時候呢，有的時候會利益這個朋友；有的時候呢，不利益他來傷害他，叫損減，這是一種個過失。第二個呢？「染污違順」，就是這個人，同我找麻煩、同我搗亂，叫做違。這種個人呢，我對他要想辦法來搞他，這叫做「染污」。這個人他隨順我，他隨順我，隨順我就用愛染心同他好，那也是「染污」。這就是大概的分成兩類：大家在一起共事的時候，有的時候順，有的時候違；那麼這個人同他做朋友，順的時候也是染污，不順的時候也是染污。這也是做朋友的過失。現在菩薩呢，「如是二事，菩薩皆無」。這位菩薩對於這兩種攝眷屬的過失都沒有：你同我搗亂，你同我要好，我完全清淨心地來利益你，這可是菩薩不得了！有這樣智慧的、有這樣的慈悲心。

《披尋記》一一四七頁：

謂於眷屬饒益損減等者：由諸菩薩得清淨忍，於諸眾生恒常現前欲作饒益，先後無異，非一益已損而不益，他則不爾，雖於眷屬或時饒益，或復損減，是名第一攝眷屬過。又若菩薩如法御眾，方便饒益，以無染心先與依止，以憐愍心現作饒益，不於徒眾或順或違起染污心，或益不益。他則不爾，非於一切眷屬起利益俱平等之心，故於一切違順非不令有染污，是名第二攝眷屬過。

    「謂於眷屬饒益損減等者：由諸菩薩得清淨忍」，是菩薩沒有攝眷屬過，什麼原因呢？「由諸菩薩得清淨忍」，由於這位菩薩他有廣大的智慧、廣大的慈悲心，就是兩件事：一個智慧，一個慈悲，是超過眾生的。所以他對於一切的事情，都是清淨忍。就是因為慈悲和智慧，把所有的境界都化解了。他心裏面還是清淨的，不因為你對我好，我的愛心就來了；不因為你對我不好，我的瞋心就來了。菩薩沒有這回事情，他的心不管是什麼境界，都是清淨心、都是慈悲的愛護，這就是這個沒有眷屬過的原因在這裏。

    「於諸眾生恒常現前欲作饒益，」，現在解釋這個「謂於眷屬饒益損減」，就是這個。菩薩有這個慈悲心，有智慧，對於一切眾生「恒常現前欲作饒益」，這個欲作饒益呢，就是他內心裏面想要利益你，這只是心裏面的事情，現在恒現在前呢？就把內心裏面這個饒益的心意，把它表現出來，就成為事實了，所以叫做「恒常現前」，常常的做利益眾生的事情。「先後無異」，他最初同你做朋友，和以後很長時期的事情都是一樣的，不會說是最初和你好，後來又和你不好了，不是的！沒這個意思。

    「非一益已損而不益」，不是說就是利益你一次，第一次對你有點好，對你也是怎樣、怎樣的利益；以後又不利益了，就搞你了，來剝削你了，「非一益已，損而不益」。菩薩是這樣子。「他則不爾」，這個他呢，就是不是菩薩的，他不是菩薩，沒有發菩提心的這個人，「不爾」，不像菩薩那樣子。「雖於眷屬或時饒益，或復損減」，別的沒有發菩提心的人，當然也是會有朋友，有的時候也會對著朋友作種種利益的事，但是「或復」，有的時候又不利益了；又要佔你便宜了，就是這樣。「是名第一攝眷屬過」，這是第一種做朋友有這種過失，這是一般也是這樣子，菩薩沒有這件事。

    「又若菩薩如法御眾，方便饒益」，這下面解釋第二種染污違順。又菩薩是這樣子「如法御眾」，就是合法的領導大眾，這個「御」是領導的意思。當然發菩提心的人，一定是要廣學佛法的，得大智慧，不但是佛法，世間法也都是學習的。他這個大智慧、大慈悲心，合法的領導大眾，而不違法。「方便饒益」，總是有種種的智慧，「方便」就是智慧，來利益這個人、利益他的朋友，就是利益眾生了。

    「以無染心先與依止，以憐愍心現作饒益」：「以無染心」就是不用貪瞋癡和人家拉關係，不用貪瞋癡的心、沒有染污心。「先與依止」，最後的時候給你作依止處，你不要作種種惡事，要作種種善事，要修學聖道，給你這些事情作依止處。「以憐愍心現作饒益」，當然菩薩的這種高尚的境界來看一切眾生的時候，眾生的智慧也不夠！眾生的憐愍心慈悲心也是很少！所以菩薩觀眾生的時候就發憐愍心。這個「憐」是愛的意思，這個愛護的意思；「愍」，就感覺到有很多的罪過，就是發同情心。「現作饒益」，就用這樣的心，把內心的這個饒益的心表現出來、有行動，事實有採取了行動來利益這個人，是這個樣子。

    「不於徒眾或順或違起染污心」，菩薩發慈悲心、發智慧心度化眾生；而眾生對菩薩呢，又一回事。有的時候和菩薩也是恭敬，也對菩薩有恭敬心、也有愛護心；有的時候對菩薩，沒有恭敬心、沒有愛護心，而且可能會傷害菩薩的。這佛在世的時候，有一個婆羅門的教徒用毒飯，請佛來吃飯，把飯裡面放了毒；造一個大火坑，表面上請佛從那裡過，就掉到火坑裏面去，陷害菩薩！佛在世的時候有這種事情。佛是大悲心，對這個人還是慈悲愛護，而不會因為他要害佛，佛就憤怒了，沒這種事情。菩薩是常隨佛學，所以也是「不於徒眾或順或違起染污心」，你順我就愛你；你不順我、你搞我，我就憤怒了。菩薩沒這個意思，「不於徒眾或順或違起染污心」。

    「或益不益」，你順我我就利益你，你一搞我，我就傷害你，菩薩不作這種事情。「他則不爾」，這沒有發菩提心的人，那不能和菩薩一樣，不是，「不爾」。「非於一切眷屬起利益俱平等之心」，其他沒有發菩提心的人，他不與一切的朋友眷屬，這個「眷屬」，這個「眷」者愛也，「屬」是隨順的意思，彼此相愛呢，就是彼此互相隨順，這叫作「眷屬」。現在說來說，就都是朋友，就這麼講。「非於一切眷屬起利益俱平等之心」，不是菩薩的人，他對於他的眷屬，他不起「利益俱平等之心」，就發起平等的利益，發起利益心而且是平等的。這個「平等」就是不管你是愛我也好，你恨我也好，我平等的愛護，平等的利益之心。這不是菩薩呢，他不這樣子。

    「故於一切違順非不令有染污」，不是菩薩呢，他對於這個朋友的違順，他不會令他，「非不令他有染污」，也就是有染污。你對我違、對我順這個心都是有染污的，「是名第二攝眷屬過」，這個是第二種過失。如果把這兩句話合在一起說，「謂於眷屬饒益損減染污違順」，就是你違我就損惱你；你順我就利益你，那這都是用染污心來做這件事，那麼這就是「攝眷屬過」。但是菩薩沒有這件事。那麼這是標列出來兩種不共世間的甚希奇法，這可見這菩薩的境界是這樣。這個菩薩有大悲心同時還有智慧，他的這個心能超越這些順和違的境界，所以有平等愛護的心情。

寅二、由意樂（分二科）　卯一、標列

最初發心堅固菩薩，於諸眾生發起二種善勝意樂。

    前面這一科是「由不共」，這個「廣不退相」分五科，第一科是「不共」，有不共世間的希奇法；現在第二科「由意樂」。「意樂」就是他內心的願，他內心裡面有這樣的願力。分二科，第一科是「標列」。

    「最初發心堅固菩薩，於諸眾生發起二種善勝意樂」，這個二是個數目，標出來這個數目，下邊就列出來名字，「標列」就是標數列名。

《披尋記》一一四七頁：

二種善勝意樂者：七相憐愍，名善意樂。即此增上有十五種，名勝意樂。如《增上意樂品》說。（陵本四十七卷九頁）今於此中，唯說二種，略說彼相應知。

    「二種善勝意樂者：七相憐愍，名善意樂」：有七種相貌，憐愍眾生的，這七相叫作善意樂。「即此增上有十五種，名勝意樂」，即此這個善意樂，是增上，就是很強大的力量的，有十五種不同，「名勝意樂」，叫作勝意樂。「如增上意樂品說」，這個菩薩地裡面還有這麼一品，在這一品裡面說出來這個「七相憐愍」、「十五種名勝意樂」（陵本四十七卷九頁）那上說的。「今於此中」呢，「唯說二種」，在這裡不說那十五種，只說這二種。「略說彼相應知」，就是簡略地該攝了那十五種相貌，應該要知道。

一者、利益意樂。二者、安樂意樂。

    二種善勝意樂，善而又是勝。那二種呢？一者是利益意樂，第二是安樂意樂。這是標出來這二種。下面第二科「隨釋」。

卯二、隨釋

利益意樂者：謂欲從彼諸不善處，拔濟眾生安置善處。安樂意樂者：謂於貧匱無依無怙諸眾生所，離染污心，欲與種種饒益樂具。

    「利益意樂者」，是什麼意思呢？「謂欲從彼諸不善處，拔濟眾生安置善處」，就是菩薩他的心，想要「從彼諸不善處」，想要救護眾生的時候，眾生是在種種罪過的事情裡面活動，在不善處，就是不是善法，就是在惡法裡面，在惡的境界裡面活動。現在菩薩想要救護眾生，從惡的境界裡面拔濟出來，把他救出來「安置善處」，安置在良好、沒有罪過的境界裡面，來修學十善法。從十惡法裡面救出來，學習十善法，這是思想上的問題。就是菩薩有這樣的思想：我看你是在罪過裡面一直這樣造作很多的罪過的事情，你將來要到三惡道裡受苦；這事情太苦了。當然這種人也可能是貧苦的人，也可能是大富貴的人，他們常常造很多的罪過的事情。這個菩薩的心裡面：『唉呀！我要救護這些人，叫他們的思想良善，不要造罪過的事情，把他們改過遷善，要做這件事，要做這件事！』菩薩呢，心裡面有這樣的計劃，有這樣的願力。這件事還是不容易做的！

    「安樂意樂者」，安樂意樂是什麼叫作安樂意樂呢？「謂於貧匱無依無怙諸眾生所」，「謂於貧匱」就是貧窮的人，這個生活所需太少了。「無依無怙，諸眾生所」，這樣的眾生的地方。「離染污心，欲與種種饒益樂具」，菩薩對於貧苦的眾生，又發慈悲心。發慈悲心呢，不是說我，我救護你，我有條件，你要對我有什麼、什麼好處。菩薩沒有，無條件的來救護眾生。怎麼救護法呢？「欲與種種饒益樂具」。我就會布施給你各式各樣的，利益你，使令你生活快樂。這個呢，不是富貴的人，就是貧苦的人，指單這一種。這一種呢譬如說：你有病了，我找醫生給你看病；你沒有飯吃，我給你找個工作，使令你生活沒有問題；使令你健康也沒有問題。醫生給你治病，恢復你的健康；有了工作，生活也沒問題，這是這一類的事情，叫作安樂意樂。前面的利益意樂呢，是思想上的問題。就是要把你的罪惡的事情，消除了！叫你不要做種種惡事，這是二件事。

    這二件事，安樂意樂這件事，比較容易做；這個利益意樂這方面，使令人改過遷善，從不善處安置善處，這件事不是容易做！但是世間上的問題，這個世界上眾生的問題，貧苦當然也是問題，但是不是重要問題。重要的就是：眾生不相信因果作種種惡事，這件事是特別嚴重的！所以菩薩要做這件事，要勸導眾生改過遷善、修學善法、相信善惡果報，不敢做惡事，修學善法。如果貧窮的眾生也能有這樣的思想，富貴的眾生也有這樣的思想，這個世界是什麼樣的世界？這個世界一定是和平的世界、是個快樂的世界。說這件事我不做，我只是做這個一般的慈善事業，這個世界還是苦惱的世界。你不能改變的！他這人沒有病了以後，他內心裡面的罪過，他還要去造的！還要造惡。你一健康了，他做惡事做地更厲害！所以我們佛教徒，要做善事的時候，要想一想，要想一想的！我們看釋迦牟尼佛在世間的時候，釋迦牟尼佛沒有去辦醫院，也沒有辦安老院，沒做這件事；他就是到處宣揚真理，勸導眾生改過遷善，修學聖道。這樣子，這個世界上，如果肯這樣做，這個世界都是個快樂的地方！當然這個修學聖道這件事，這很明顯地知道是少數人的事情！是少數人的事情，而不是多數人都這樣做的。不是的！

《披尋記》一一四七頁：

利益意樂、安樂意樂等者：利益安樂，有多種類，如自他利品釋。（陵本三十五卷十八頁）此中安置善處，唯說利益種類，無有罪相。及欲貧匱無依無怙，唯說安樂種類苦對治樂。言貧匱者，謂無資具。言無依者，謂無眷屬。言無怙者，謂無救護。菩薩於此有苦諸眾生所，能正施與資生眾具而作饒益，令息眾苦，是名樂具。

    「利益意樂、安樂意樂等者：利益安樂，有多種類」，很多種不同的說法。「如自他利品釋」，這下面也有個〈自他利品〉，那上面解釋（陵本三十五卷十八頁）。我們現在這就是三十五卷，現在在金陵刻經處的本子現在是在十四頁。

    「此中安置善處，唯說利益種類，無有罪相」，這裡面說到這個拔濟眾生、安置善處，「唯說利益種類」，這不是那安樂，這是利益種類。利益種類裏面，還有多少差別的，但是這屬於無有罪過的地方，就是把罪過改善，成為善法。

    「及欲貧匱無依無怙，唯說安樂種類苦對治樂」，苦，安樂種類。這個苦對治樂；樂對治苦，是這樣意思。「言貧匱者，謂無資具」，就是生活所需的衣食住這些事情，他沒有，所以叫作貧匱。「言無依者」呢？「謂無眷屬」，這個人哪，是個孤獨的人，他沒有親愛的人，那麼叫作無依。「言無怙者，謂無救護」，就是另外也沒有人發心來救護他。「菩薩於此有苦諸眾生所，能正施與資生眾具」，能夠正施與，就是沒有染污心，純是慈悲心，所以這叫作「正」，施與這個資生的眾具，生活所需的這些東西。「而作饒益」就是利益他，「令息眾苦」使令他停止一切眾多的痛苦，是名叫作「樂具」。

    我剛才說佛，沒有做這些事情，只是宣揚真理。當然說佛宣揚真理這件事，我在想，就是在今天的佛教，我也想也是一樣。就是我們佛教徒，能夠好好地努力學習佛法，然後宣揚真理。那麼這些慈善事業呢，我認為我們出家人不做！出家人只是讚嘆！勸發，在家居士你們去做這些慈善事業：你辦學校也好，辦安老院也好，辦醫院也好，就是各式各樣的慈善事業去做，我們出家人只是發動這件事，出家人自己不做，自己做什麼？修學聖道！你這個時間，我們自己學習佛法，然後就是修學戒定慧，轉凡成聖，做這件事。做這件事，因為我們沒有直接去管理安老院，我們不做一個大學，我們做董事長，不。你的時間不在那，不消耗在那些事情上；你學習佛法，你的佛法逐漸、逐漸提高。提高到一個程度，你知道自己怎麼用功修行，那麼你就『蓋世紅塵飛不到』。

    你在這個地方修學聖道，因為你這個時間沒有浪費在其他的地方，你在這裡學，在這裡修行，你的品德逐漸地提高。我們出家人，不斷地提高呢，雖然你沒有到社會上做慈善事業，你自然是受到廣大社會群眾的恭敬、尊重。他不會說：『你這個人是寄生蟲！』不會說這句話的！若是我們自己去做這種事情，當然這些事是好事，不是壞事！但是問題就有了，你去做安老院，你去做這個醫院，做種種事情，你的精神就放在這上面了，你學習佛法就沒有時間、修學聖道也沒有時間。出家人這樣做，出家人的程度就是平平的，就不能提高。你佛法的認識也不能提高、品德的修學、戒定慧也不能提高。結果會怎麼樣呢？出家人不能為人作老師了！你不能做老師。你說我學習佛法了，你要聽居士講。那大學教授，他因為是文字上擅長這件事，他看看就可以講，講得對不對？不一定！但是你就要聽他的，你出家人聽他的講了，聽他作老師。你要聽他，他是你老師。

    當然這個品德的事情，你沒有經過戒定慧的鍛煉呢，大家都一樣！不管你是大學教授也好、你是總統也好，沒有分別，大家都一樣。這樣子，我們佛教徒在社會上地位怎麼樣呢？當然有人，你是大學董事會的董事長，或者你是安老院的院長，或者怎麼樣？當然社會上的人可能對這個人，有一點看法；但是要有一點智慧的人，對這個人會怎麼看？會怎麼看法？所以現在這等於是我個人的想法：我們出家人，這樣做這件事，發動這件事，但是我們自己不做。這樣子，我們出家人的這個人格也會提高了，而佛法也興盛了！佛法會興盛一點，會不同的！

    佛法興盛的結果，還有一個特別的作用：有邪知邪見的人不敢隨便放肆。因為出家人本身很多人都是程度都很高，有一個邪知邪見，他不敢放肆。他一出來，自然就有人知道這個人邪知邪見，自然就會知道。但是我們今天出家人的程度不是！我們出家人的程度，都是很低！程度很低！邪知邪見出來我們還不見得知道他是邪知邪見。於是乎，我們今天的佛教是混亂的，思想混亂，不知道究竟是怎麼回事？所以佛教衰微了！衰微了！我認為若是一直要這樣做，佛教就會滅亡了，我認為已經開始滅亡了！我們今天的佛教徒，有的時候不知道什麼事情是一個最重要的，不知輕重！我們看別人說：「唉呀，這件事很好！我們也去做、這件事也很好！也去做」。但是把我們本份事都耽誤了！這是第二科「由意樂」。現在第三科「由加行」，分二科，第一科是「標列」。

寅三、由加行（分二科）　卯一、標列

最初發心堅固菩薩，有二加行：一、意樂加行。二、正行加行。

    你看我們這個，當然所有的經論都是大智慧境界；但是我們現在學習這《瑜伽師地論》，你看，非常的明白，叫我們開智慧呀！知道什麼是重要的；什麼事情不是那麼重要。你看這怎麼說：「最初發心堅固菩薩，有二加行」，有二種應該努力的事情要做，一、意樂加行，二、正行加行，就這二種事情，是重要的事情。這也是標出數目來，列出名字。下面第二科「隨釋」。

卯二、隨釋

意樂加行者：謂即利益安樂意樂，日夜增長。正行加行者：謂於日夜能自成熟佛法加行。及於眾生，隨能隨力，依前所說意樂加行，起與利益安樂加行。

    「意樂加行者」：「意樂」，意就是第六意識。第六意識，你心裏面有這樣的願樂，有這樣的好樂，就是有這樣的願力，也就是有這樣的計劃。是什麼呢？「謂即利益安樂意樂」，就是前面講的：一個是利益意樂，一個是安樂意樂，你心裏面有這個意願。「日夜增長」，你這個利益意樂、安樂意樂，白天也增長、夜間也是增長，夜間不是完全睡覺嘛，所以也是增長。這個增長，是從智慧來的。你若常常學習經論，這智慧就增長，你就知道：我的心應該有這樣的好心腸，應該有利益意樂、有安樂意樂。智慧強了，意樂就強；完全不明白事情，沒有這個智慧，你有這個意樂？就是有那個意樂，你有其他的副作用。你不是大悲心！那是個問題！

    「正行加行者」：這正行加行是什麼呢？「謂於日夜能自成熟佛法加行」，就是這位菩薩他白天、他夜間，他能夠自成熟；就成就自己，自己成就自己佛法的加行。就是六波羅蜜，這些佛法的加行，或者是三十七道品。你看這上面說的，就是說的非常明白：就是你自己，你不能把你的精神、時間你完全放在利益眾生這方面，不是這樣子的。你自己要修學聖道呀！因為你不是聖人；你是凡夫菩薩。你看這個和我們一般人的見地不一樣！這個《瑜伽師地論》作者，他的思想是這樣子。你自己要成熟佛法，把你內心的佛法要成熟它，就是逐漸、逐漸地加強。譬如說是修禪定，我這最初修，不那麼理想，但是時間久，長期的努力呢，你的心逐漸、逐漸的這定力就加強了，就成熟；這智慧也是那樣子。所以，謂於日夜能自成熟佛法的加行，就是努力的修行。

    「及於眾生，隨能隨力，依前所說意樂加行，起與利益安樂加行」：「及於眾生，隨能隨力」，這個「能」和「力」分開，「能」或者是體能，你身體的能力；這個「力」是心力。隨順你身心的能力，你有這麼多就可以用這麼多。「依前所說意樂加行」，這個根據前面所說那個意樂加行；「起與利益安樂加行」這個就是度化眾生了，對於眾生有利益、有安樂的這二類事情要做，這是二類事情。

    我們還有一樣事情。這學習佛法，只是得到一些知識，我得到一點知識。佛法說這叫布施波羅蜜、戒波羅蜜，乃至是般若波羅蜜，這是四念處、四正勤、四如意足，這是得到一些知識而沒能加行！沒能加行。這加行就是用這知識來要用！在自己的身心上要用。像昨天回講的時候，要使令自己的心清淨，用智慧來清淨這個心，要做這件事！應該是這樣子。若只是得到一些知識你不肯做。你看這上面意樂也是加行，正行也是加行，就是要做！實際上要做這件事。這樣子，它才有實際的作用。只是得到一點知識，那不行，那不行的！

《披尋記》一一四八頁：

能自成熟佛法加行者：謂於六波羅蜜多，於福德智慧資糧，於一切菩提分法，精勤修學，是名加行。此加行滿，無間能證煩惱障斷、所知障斷，是名成熟。此有三喻，如成熟品說。（陵本三十七卷十九頁）

    「能自成熟佛法加行者：謂於六波羅蜜多，於福德智慧資糧，於一切菩提分法，精勤修學，是名加行」，這就是這麼解釋了。這個「能自成熟佛法加行」是什麼呢？謂六波羅蜜。六種波羅蜜就是：一個是福德資糧；一個是智慧資糧，就是這樣子。或者是：前五波羅蜜都是福德的資糧；最後般若波羅蜜是智慧資糧。或者說是：布施、持戒、忍辱是福德資糧；般若波羅蜜是智慧資糧；這精進波羅蜜、禪波羅蜜是通於福德智慧，也可以這麼說。這個「成熟佛法」，就是福德、智慧資糧的意思了，你要努力的學習叫他成熟。

    「於一切菩提分法」，那就是三十七道品。「精勤修學」，要精進！不要懶惰修學。一方面學，還要一方面要修；一方面修，還要一方面學。學也是很長時期的，修也是長時期的，不是短時間能畢業的。不是說：我三年畢業了，三年能畢業？那麼容易的事？不是的！是名叫做「加行」，就是修六波羅蜜和菩提分法。

    「此加行滿，無間能證煩惱障斷、所知障斷」，你這六波羅蜜在自己修行的時候，這個布施波羅蜜、戒波羅蜜、忍波羅蜜、精進波羅蜜、禪波羅蜜、般若波羅蜜是一貫的，它不是分開的。你常常這麼樣修的時候，「無間能證」，不間斷的，長時這樣精進的修行呢，「能證煩惱障斷」，你能證悟第一義諦；就把愛煩惱、見煩惱都斷掉了，就是聖人了。你能不斷的這樣修行，能證「所知障斷」。這個所知障，能障礙你所知。譬如說這個做醫生，你要知道這病是怎麼回事情？是什麼因緣有這種病？這個病的相貌是什麼？要用什麼藥才能治療？這些事情完全要明瞭，也是要學習，然後也就真實有效的，能為眾生治病。你若不知道就不行！不知道怎麼治療？

    所以這無知呢，就障礙你的智慧，叫所知障。現在是說呢？當然你不是，現在造房子也是一樣，也要有這種知識，這是專業知識，各式各樣很多都是知識。說是：你通達無量無邊的佛法，你才能夠廣度眾生；但是你現在不知道，那也就是所知障，你這個無知對於通達佛法有障礙。對於眾生什麼根性？這個人有沒有業障？他什麼時候能得無生法忍？要遇見什麼因緣他才能得無生法忍？他遇見什麼因緣會退失菩提心了？你要知道！你若不知道就是所知障。要通達無量無邊的佛法，來教化無量無邊的眾生；你若不知道，這就是所知障。

    這些所知障，在這裏說呢是聖人的事情，不是指凡夫說的；就是阿羅漢以上，把煩惱障斷了，最低限度是個阿羅漢了，就是已經得無生法忍的菩薩了。但是對於很多的事情不知道，無量無邊的佛法也不知道，無量眾生的根性種種事，怎麼樣度化眾生也不知道。他雖然是聖人，但這件事他知道的還是很少的，還有無量無邊的所知障，也是須要修六波羅蜜、三十七道品，去親近十方無量諸佛，還不斷的學習，才能斷除所知障。斷除所知障就是阿耨多羅三藐三菩提了，「是名成熟」。這就叫做成熟，這成熟是這樣意思。

    「此有三喻，如成熟品說」（陵本三十七卷十九頁）。有三種譬喻，那上面說：就是這個人得癰瘡，就是得了病，生個大的腫瘤。這時候可以用刀來割了，那就叫成熟。或者燒這瓦器，用陶器做個盆、做個碗這些東西，可以使用了，那麼也叫做成熟。譬如說這個蘋果、或者橙子長好了，你可以食用了，那就叫成熟。這有三種成熟。現在這裏是說呢：我們修學佛法也是要這樣子，要成熟，「成熟佛法的加行」，這樣做。

寅四、由善法（分二科）　卯一、出種類（分二科）　辰一、舉增長門

最初發心堅固菩薩，有二增長大善法門：一者、自利加行，能證無上正等菩提；二者、利他加行，能脫一切有情眾苦。

    這是第四科「由善法」，分兩科，第一科是「出種類」。分兩科，第一科是「舉增長門」。這最初發心的時候，他的菩提心就是很堅固的，這樣的菩薩，有兩種增長大善的法門，下面說：「一者、自利加行，能證無上正等菩提」，這也是和前面的意思換一個文句來說了。「自利加行」，你發了無上菩提心之後，你對於你自己得聖道的利益，叫「自利」，你自己成就聖道的利益這件事「加行」，你要努力的去修行，要努力修行。「能證無上正等菩提」，將來的結果呢？就能成佛的無上菩提，成就了。這個「加行」當然是由資糧道到加行道，然後到見道、修道、無學道，經過這麼多不同的階段，那麼得無上菩提了。

    「二者、利他加行」，前邊是自利，這第二是利益眾生。利益眾生這件事也是要努力的去做的。能有什麼好處呢？「能脫一切有情眾苦」，能解脫一切有情的苦。一切有情接受了你的教導，他也學習無量無邊的波羅蜜，也是學習一切菩提分法，所以也就解脫了生死之苦，也是這樣子。

《披尋記》一一四八頁：

增長大善法門者：謂於無上菩提所攝一切善法，名大善法。由自他利二種加行，能令善法增長廣大，故名為門。由令趣入，是門義故。

    「增長大善法門者：謂於無上菩提所攝一切善法，名大善法」。這第一句話「增長大善法門者」，「謂於無上菩提所攝一切善法」，是屬於無上菩提這一部分的，當然就是六波羅蜜和三十七道品這些事情，這些善法叫做「大善法」。這個「大善法」，因為你的目的是到涅槃那裡去，所以叫「大善法」。因為你的目的，你修六波羅密，你修、戒、定慧，你的目的是到無上菩提那裡去，所以叫「大善法」；如果說我只是在人天裡面享受榮華富貴，那不能說是大善法。

    「由自他利二種加行，能令善法增長廣大，故名為門」。這邊是解釋這個「門」字，這個「門」怎麼講呢？「由自他利」，由於這個發菩提心菩薩，他又能自利，又能利他，這兩方面他都能努力的去學習，「能令善法增長」，就能使令善法逐漸、逐漸的增長廣大。就是你前兩年的時候，你這樣的修學六波羅蜜；你的後兩年，你也是六波羅蜜，但是和以前不同，就比以前的程度高了一點，這一樣。我前三年我學習佛法、後三年又不同一點；再後三年，就九年了，又不同了！前邊的修學佛法，為後邊的佛法做門。你有了一個門，從這個門入那個門，從那個門入那個門，就是一個階段、一個階段的。由小學而中學；由中學而大學。小學就是中學的門，中學是大學的門。就是前邊是門；後邊是門所入處，是這樣的意思，「故名為門」，是這樣意思。

    這話說什麼意思呢？這件事也是很重要！譬如說：我看觀世音菩薩，也讀《普門品》的時候，「應以何身得度者，即現何身而為說法」，唉呀！這個大境界我做不來呀！自己就失望了！你不要失望，你現在修學的這個「門」，這是個「門」，這個門再進一步，再進一步，喔！到了，就和觀世音菩薩一樣了！是這個意思。這都是等於叫我們：「你不要失望」！你現在這個階段，就是這樣做，這一段做好了，就可以再進一步，一步一步的，是這個意思。「由令趣入，是門義故」，就是一個次第、一個次第地向前進步，這就叫做門，是這樣意思。所以是「增長大善法門」，是這樣意思。

辰二、例餘二種

如二增長大善法門，如是二種大善法聚，二種無量大善法藏，當知亦爾。

    前面是「增長門」，下面「例餘二種」，其餘的兩種也和前面一樣，這樣意思。「如二增長大善法門」，像前邊有「自利」加行的增長大善法門、有「利他」的加行增長大善法門。是這樣，「如是」，是這樣子。「二種大善法聚，二種無量大善法藏」，當知也是這樣子。這個「二種大善法聚」，也就是自利的二種大善法聚，利他的二種無量大善法聚，這兩種都有自利、都有利他，自利利他的兩種大善法聚，自利利他的二種無量大善法藏。

《披尋記》一一四八頁：

大善法聚及大善法藏者：積聚資糧義，是此聚義。攝受所學義，是此藏義。

    「大善法聚及大善法藏者」，這個「法聚」和「法藏」這兩個字不同。「積聚資糧義，是此聚義」，積聚資糧義，就是你做布施：你今天做布施，明天也做布施，這布施就積聚了。你今天也持戒，明天也持戒，你這個持戒的功德資糧，也就積聚了。譬如說是這個：忍辱也是積聚資糧，乃至般若波羅蜜的智慧也是資糧。就是每一樣的功德，今天也做、明天也做，常常做，這功德就積聚起來了，那麼這是能為無上菩提作因緣的，所以叫做「資糧」。那麼這就叫做是「聚義」，就是「大善法聚」，自利的大善法聚，利他的大善法聚。

    「攝受所學義，是此藏義」，這是第二句，這「大善法藏」那個「藏」字，是什麼意思呢？現在《披尋記》的作者這麼解釋：「攝受所學義」。這個「攝受」這個字，實在也是積聚，也是積聚。「積聚所學義」，就是我這麼學習，學習這麼多的佛法。你初一年學習這麼多的佛法，第二年、第三年、第四年、第五年，乃至一千年、一萬年，你不斷的學習佛法，那麼你也就是積聚了，「積聚所學義」。看這個意思呢，「積聚所學義」叫「大善法藏」，就是屬於智慧方面的；前邊「大善法聚」呢，就是用智慧去實行這件事。或者說，這個智慧就是「解」方面；「大善法聚」就是「行」方面。你「解」了，你去做這件事，你不斷的做，也不斷的行，那麼就叫做「大善法聚」、叫「大善法藏」這樣意思。下面第二科，前邊第一科「出種類」，現在第二科「顯殊勝」，分兩科，第一科是「標列」。

卯二、顯殊勝（分二科）　辰一、標列

最初發心堅固菩薩，由初發心求菩提故，所攝善法，比餘一切所攝善法，有二種勝：一者、因勝。二者、果勝。

    這個發無上菩提心非常堅固的菩薩，這樣的菩薩由初發心的時候呢，他就是有這個菩提願，是希求無上菩提的，他心裡面的意願就是求阿耨多羅三藐三菩提，不是求世間的榮華富貴，不是求名聞利養，所以叫做「求菩提故」。「所攝善法」，他因為他的願是以菩提為願的，他由這樣的願；他去積集一切善法，積集一切的善法，這說的善法。

    「比餘一切」，和其他的相對比的時候，其他的人所積集的善法，「有兩種殊勝」。那個人沒有發無上菩提心，他的目的不是希求無上菩提的。菩薩是希求無上菩提的；其他的人不求無上菩。但是其他的人，也沒有空過光陰，他也在修學善法，這兩種善法對比起來呢，菩薩的善法有兩種殊勝：「一者、因勝，二者、果勝」，這個因和果兩種都是殊勝的。這是標列出來，下面第二科「釋成」。

辰二、釋成

謂諸菩薩所攝善法，皆是無上正等菩提能證因故；所證無上正等菩提，是此果故。比餘一切聲聞獨覺所攝善法，尚為殊勝；何況比餘一切有情所攝善法。是故菩薩所攝善法，比餘一切所攝善法，因果俱勝。

    「謂諸菩薩」他所積集的善法，不管他做布施也好，持戒、忍辱、精進、禪定、智慧，一切是功德善法；他做安老院也好，他做學校也好，他做這些功德，「皆是無上正等菩提能證因故」，因為他做這件事情的目的，是願得無上菩提的。不是得世間的名聞利養的，也不是希求以此功德得人天的福報的，他這個目的「高尚」，所以他做這麼多的善法，都是得無上菩提的因，是這個意思。

    「所證無上正等菩提，是此果故」，他的願望是這樣嘛子，將來他就功德圓滿的時候，就得無上菩提了，那麼那無上菩提就是現在做種種善法的果。「比餘一切聲聞獨覺所攝善法，尚為殊勝」，和其餘的人，聲聞、獨覺兩種聖人，他們所做的善法，還是不如菩薩，菩薩要比他們殊勝。因為他們不能夠，他們做種種功德，就是願意得初果、得二果、得三果、得四果、得涅槃，得獨覺菩提，目的是這樣子。他沒有得無上菩提，他不是願意利益一切眾生，所以他就不如菩薩了。

    「何況比餘一切有情所攝善法」，這個連聲聞、獨覺這是很高的聖人，都不如菩薩；何況其餘的世間上的人，並沒有出離心都沒有的人，沒有菩提心的人，沒有發聲聞菩提、緣覺菩提心的人，只是世間上的名聞利養的這種思想的人，你能和菩薩、菩提心修諸善法相比嗎？「何況比餘一切有情所攝善法」，你更不能和菩薩比了！你更不能。因為其他的人，他沒有學習佛法，就是世間上一般社會思想的人，只是小小的受到感動：「唉呀！做善法好、做醫院好、做學校好！」其實你做學校的時候，學校裏邊的人，將來都是對社會上有利益嗎？他將來的時候，他是什麼師範學院、是什麼…，這個智慧很高，將來做世界上最大的罪人，原來這回事！那麼那個學校有功德嗎？辦那個學校，那個學校有功德嗎？

    我遇見一位醫生，他年紀不大，他和我說：他做醫生，也令他有滿意的地方。說什麼事兒滿意呢？說：「我能把那個人病治好，我心裡很快樂、很好！但是我又不快樂」說：有什麼不快樂呢？「那個人病好了以後，身體健康了去做惡事去，我心裡又不快樂！」這樣知道，辦一個醫院，辦醫院就完全是好了嗎？所以佛說：「我就是宣揚真理，叫你修學苦諦，我宣揚苦、集、滅、道，就是修學聖道；滅一切罪，增長無量無邊的功德聖道」，只做這件事，不做二事。其他的做很多善事，你多數容易裡邊有過失，你不容易純是善法！不是純是善法。

    那個石勒、石虎，在南北朝的時候，石勒、石虎他是國王，是趙王，石趙就是姓石。做了國王的時候，就是佛圖澄來了，佛圖澄從西域過來，在他那個地方，弘揚佛法。當然佛圖澄有神通，所以這個石勒、石虎，對他非常恭敬，尊重。那麼石勒，先是石勒吧，對佛圖澄就說了：說「我尊重大師，在佛法裡面做了很多功德，說有功德，怎麼回事我的國家常常有戰亂，很多人不服從、反叛，還有這麼多事情。」那個佛圖澄說呀：說是「你前生做的功德，就是在西域，在一個廟上，只是供一堂齋而已！你就是有多少…」，就是佛圖澄也在內了。就是供養幾個有聖人，你在那裡供一堂齋而已！就做這麼一點功德，你今生做了國王，你還不知足！還要怎麼怎麼地！還要怎麼怎麼地！」這是這麼回事情。所以做功德，就是做這麼一點功德。

    像我們一般的，也可能在寺院裡做過供齋、做種種功德，做很多社會上慈善事業。你做的慈善，就算是你純是清淨心動機，裡邊有很多過失！你將來得果報的時候，亦復如是。有如意的事情，也有不如意；如是因，如是果。若是你能修學聖道，得了阿羅漢，發無上菩提心，是大菩薩了，你做功德，那不同！你不能和他比。他那個大智慧境界，你不能比的！「何況比餘一切有情所攝善法」，你怎麼能和大菩薩比，你不能比的！

    「是故菩薩所攝善法，比餘一切所攝善法，因果俱勝」，因也是殊勝的，果也是殊勝的。為什麼他能殊勝？他的動機殊勝，他是發無上菩提心所攝，然後他不斷的修六波羅蜜、修菩提分法，來清淨自己的身口意。他用清淨的身口意，有「大悲心」的莊嚴、有「般若」的莊嚴，所以他做功德和凡夫不能比，其他人不能比的。

寅五、由勝利（分二科）　卯一、總標列

最初發心堅固菩薩，略有二種發心勝利：一者、初發菩提心已，即是眾生尊重福田，一切眾生皆應供養。

    一共分五科，現在是第五科由勝利。分兩科，第一科「總標列」。「略有二種發心勝利：一者、初發菩提心已，即是眾生尊重福田」，這個發心堅固的菩薩，他最初一發菩提心的時候，他在那個善知識前，或佛菩薩前發無上菩提心了，「即是眾生尊重福田」，不要說將來，就是那個時候，初發菩提心的時候，是眾生的福田，「是眾生的尊重福田」。「一切眾生皆應供養」，一切眾生都應該供養這個菩薩。

《披尋記》一一四九頁：

即是眾生尊重福田者：謂諸眾生於此菩薩宜應尊重，生最勝福故。

    你對於這個發菩提心的這個菩薩，你應該對他尊重，為什麼呢？「生最勝福故」，能令你建立殊勝的福德。因為這個人，我們一般人，人家說現在是發個廣告傳菩薩戒，我就去受個戒，這樣，不是這樣情形！當然做這種事也有功德。是要你長時期的修學佛法了，去通達佛法了，從自己的心裏面很誠懇的發無上菩提心，這個時候不同；我們多數佛法的學習不夠，所以你不能和這個菩薩比的。

亦作一切眾生父母。

    說這個初發心的菩薩，他就有能力作眾生的父母。一切眾生的聖道，是由菩薩的教導而生起的，所以等於是父母了；這等於是個譬喻了，我們這個身體是由父母所生。現在說：你來到佛法裏面來，你能夠知道好歹，能夠有自愛的話，你常常的栽培善根，都是由菩薩的教導而建立的；所以一切功德，由菩薩教導而發生，所以菩薩就是父母了，這樣意思。

《披尋記》一一四九頁：

亦作一切眾生父母者：由彼菩薩於諸有情深心發起一子愛俱平等之心，依此義說，亦作一切眾生父母。

    「亦作一切眾生父母者：由彼菩薩於諸有情深心發起一子愛俱平等之心」：說眾生的父母，這地方說得好！「由彼菩薩於諸有情深心發起」，他不是很輕浮的；很深刻的他發出這一念心。發出什麼心？一切眾生「一子愛」：他不是有很多兒子，只有一個兒子，你看他對這個兒子的愛心會怎麼樣？會非常的強烈的！說這個菩薩發了無上菩提心，他看一切眾生，就像那個父母只有一個兒子那樣的愛，他是大慈悲心！有這樣平等的心。所以「依此義說，亦作一切眾生父母」，根據這個意思說，是眾生的父母。

二者、初發菩提心已，即能攝受無惱害福。

    第二，這是第一科，這是「總標列」，標出來這兩種。現在第二「初發菩提心已，即能攝受無惱害福」：他發菩提心後，他就成就了無惱害的福，他對於一切眾生，就像父母對一個兒子那樣的愛，他會傷害一切眾生嗎？他沒有這種心！他這一念慈悲心，就有無量無邊的福德！你有這樣的慈悲心，你持戒也清淨；殺盜淫妄酒都是不慈悲心才做這種事情！他有這個一子愛的慈悲心的時候，自然也就不殺、不盜、不邪淫、不妄語、不飲酒了，用慈悲心就會持戒清淨了！這是「總標列」。下面第二科「隨難釋」，分兩科，第一科「辨」，就是說明的意思。分八科，第一科是「守護無害」。

卯二、隨難釋（分二科）　辰一、辨（分八科）　巳一、守護無害

由此菩薩成就如是無惱害福，得倍輪王護所守護。由得如是護所護故，若寢若寤若迷悶等，一切魍魎藥叉宅神人非人等，不能嬈害。

    因為菩薩初發心的時候，就有這個無惱害福，就是這個大慈悲心，對於一切眾生都發出深刻的慈悲心，他就有了福。這個福有多大呢？「得倍輪王護所守護」，這個輪王因為前不知道多少生，他修學了廣大的福業，而後現在果報出現了，作了轉輪聖王了。他有很大的福報，現在這個初發菩提心、成就無惱害福的人，「得倍輪王」，比輪王那個福，要加一倍，就是他那個福報，要比輪王能等於兩個輪王的福報，「得倍輪王」，加倍了。

    「護所守護」這個護，當然我們說是：護法善神來護持你，實在來說就是你的福報，你前生的福業，今生來保護你！你的福業保護你。我們也是作了福業，有的時候也是造了罪業；所以有的時候有護，有的時候也沒有護，就是這樣子。實在就是前生的自作自受，是這樣意思。現在這個成就無惱害福的菩薩，他得到的福德就是只有這樣，比輪王還要多，比轉輪聖王還要多。

    「由得如是護所護故，若寢若寤若迷悶等」，由於你成就了，這個「得」就是成就了。這樣的「護」所守護故，「若寢若寤」，「寢」就是睡覺，「寤」就是睡醒了，「若迷悶等」，或者有的時候並不是睡覺，但是身體有點兒迷悶。這個時候呢？「一切魍魎藥叉宅神人非人等，不能嬈害」，不管你睡覺不睡覺，迷悶不迷悶，「一切魍魎」這些鬼神，「藥叉」也是鬼神一類。「宅神」這房子也有神，「人」，或者世界上一切的人，「非人」就是不是人，這個就是鬼神一類的。「不能嬈害」，不能來嬈亂這位菩薩，不能嬈亂的。就是你的福來保護了你。

《披尋記》一一四九頁：

得倍輪王護所守護者：由於輪王生於人中福德最勝，由如是福所攝持故，得輪王護之所守護。如是守護唯輪王有，名輪王護。菩薩發心世所珍敬，為諸天人尊重讚歎，故能成熟無惱害福，倍勝輪王所得守護，是故說言倍輪王護。

    「得倍輪王護所守護者：由於輪王生於人中福德最勝」，在人裏面來說，轉輪聖王是最殊勝的，他的福報最大。「由如是福所攝持故」，這個輪王由他以前的福報的保護，這個「攝持」其實就是保護。「得輪王護」，那你就成就了輪王的那種保護的境界，那是大福德的境界。「之所守護，如是守護唯輪王有」，這樣的守護，這種大福德的守護，唯獨轉輪聖王才有「名輪王護」。

    「菩薩發心世所珍敬，為諸天人尊重讚歎」，這個無上菩提心，發無上菩提心的菩薩，他得無惱害福，他的發心「世所珍敬」，在世間上是最寶貴的！那輪王所不能及！輪王只是十善業，修十善業修得多；菩薩是無上菩提心，那是出世間的聖道的開始，轉輪聖王怎麼能比呢！所以是菩薩發心「世所珍敬，為諸天人尊重讚歎」，天上的人、人間的人，就尊重、讚歎這位菩薩。「故能成熟無惱害福」，所以這位發菩提心的菩薩成就了無惱害福。「倍勝輪王」，就是加倍的勝過輪王「所得」的「守護」，「是故說言倍輪王護」，是這樣。

巳二、不感病苦

又此菩薩轉受餘生，由如是福所攝持故，少病無病，不為長時重病所觸。

    這第二段，一共八段，這第二段「不感病苦」。「又此菩薩轉受餘生」，是現在他發無上菩提心，這一生不算，「轉受餘生」這一生結束了以後，受到餘生的時候，那這個人是什麼境界呢？「由如是福所攝持故」，由於他前一生發無上菩提心得無惱害福的關係，「所攝持故」，「少病」他那個身體，病痛會很少！或者是沒有病。這個轉輪聖王就是沒有病，這一生他還沒有病的！是「不為長時重病所觸」，不會長時期有病，有病的苦惱來觸動、觸惱他，不會這樣子，這是有這種福。

《披尋記》一一四九頁：

少病無病不為長時重病所觸者，此說發心菩薩，法爾感得大力具足，有大堪能故。

    「此說發心的菩薩，法爾」自然是這樣子，就是前生的福德，今生自然是這樣子，感得了大力具足，他的身體特別有力量，具足大力。「有大堪能」能作大事情，能有這個能力。這下面第三科「無不堪任」。

巳三、無不堪任

於諸眾生所作義利，能以身語勇猛而作。常為眾生宣說正法，身無極倦，念無忘失，心無勞損。

    這個發菩提心的菩薩，對於一切眾生所作這個「義利」，就是合乎勝義的這些利益，他作的對於眾生作一些利益的事情，而這個利益的事情是合乎勝義的，叫「義利」。「能以身語勇猛而作」，他內心裏面有這樣的慈悲心，他發動出來的「身語」，特別的勇猛、沒有恐懼，很自在的來做這些事情。

    「常為眾生宣說正法，身無極倦」，這位菩薩他常為眾生宣說正法，宣揚佛法的事。「身無極倦」，他的身體不會極大的疲倦，沒有那麼多的疲倦。「念無忘失」，他這個記憶力也不忘！記住了永遠不忘、不失掉。是「心無勞損」，這個「心」是心王，「念」是心所，說是：工作的時間太過勞了、心力不夠了！沒這回事。他的堪能性非常的強，不會受到勞損的。

巳四、麤重輕微

菩薩本性住種性時，一切麤重性自微薄；既發心已，所有麤重轉復輕微。謂身麤重及心麤重。

    這是第四科「麤重輕微」。「菩薩本性住種性時」說是這個菩薩他的本心就有佛性，這個時候，「一切麤重性自微薄」，這個時候他有佛性，他沒有發菩提心。這時候還沒發菩提心，在本性住種性的時候，沒有發菩提心，但是因為他內心裏有佛性，所以他的「麤重性自微薄」，他這個煩惱，「麤重」就是煩惱，這個煩惱呢「性自微薄」，他並沒有修學聖道，但是他的煩惱極微薄、微少、很薄，不像那無種性的人，煩惱特別重，他不是！自性微薄。

    「既發心已」，他跟他以後，他遇見佛菩薩的時候，他發無上菩提心了，「所有麤重轉復輕微」，他的煩惱就又輕微了、又減少了；因為他發了菩提心，修學聖道，這個聖道佛法的力量，使令他原來的煩惱更輕微了，「轉復輕微」。「謂身麤重及心麤重」，這個麤重有兩種：一個是「身麤重」，就是他的身體有點事情，和心麤重的事情。

《披尋記》一一四九頁：

謂身麤重及心麤重者：謂無堪能不調柔相，是麤重相；此復有五：一、沈重相，二、剛強相，三、障礙相，四、怯劣相，五、不自在轉，無堪能相。如抉擇分說。（陵本六十四卷十六頁）此中麤重，謂彼種子身無堪任，不調柔性，名身麤重；心無堪任，不調柔性，名心麤重。

    「謂身麤重及心麤重者：謂無堪能不調柔相，是麤重相」，這個「麤重」這句話怎麼講呢？就是「無堪能」，就是不能修學聖道。你叫他去靜坐，修學戒定慧，修不來！不可以，就是做修學聖道的事情做不來。

    「不調柔相」，調柔呢？就是容易隨順聖道，他調柔，容易隨順聖道。現在是不調柔，他不隨順聖道、他不隨順。這就是這個「無堪能」，不能修學聖道，就是煩惱特別強，那就叫做「麤重相」，麤重是這個意思。

    「此復有五」，這個麤重詳細說有五個相貌：「一、沈重相」，這個「沈重」是什麼？就是向下，向下面落下去、沈下去。通常這個輕的東西在虛空裏面可以飄浮，重了它就要下垂了，這個意思呢？就是有煩惱的人，容易做惡事，這叫做沈重，可以就這麼講吧！「二、剛強相」，這個煩惱種子「剛強相」，就是譬如說是貪煩惱來了，「你不要貪！」這是不可以；瞋煩惱來，「不要瞋！」不行！它一定要瞋，一定要貪。這煩惱之強，不容易制伏它。「三、障礙相」，你想要修學聖道，它做障礙。說：我父母不讓我出家！實在這自己還是有點關係，自己做障礙，就是自己的煩惱做障礙。「四、怯劣相」，這個煩惱有時候怯劣，就是勇猛不夠，這是一種煩惱；做一些有功德的事情反倒不敢做，「怯劣相」。「五、不自在轉」就是做事情的時候，外面有一點境界就影響他，他不能自在的就做這件事。外面有一點事情，心就動了；外面什麼境界不能動搖他的心，他願意這樣做，還是這樣做，就是「自在轉」。現在「不自在轉」，他不能！他說：「哎呀！不行吧！我就一直這樣做不對吧！」他就是自己的信心不夠！不自在轉。「無堪能相」就是沒有能力去做這種大的善事。「如抉擇分說」，前面說這五種相，在本論的〈抉擇分〉，現在是〈本地分〉，到〈抉擇分〉有解釋這件事（陵本六十四卷十六頁）。

    「此中麤重，謂彼種子身無堪任，不調柔性，名身麤重」，這裏邊說的麤重呢，是「彼種子」，是約彼種子說的，但是分兩類：一個是「身無堪任，不調柔性」，名身麤重。這件事呢？這個身體是果報，前生的果報。我們前生作功德的時候，也還有多少貪瞋痴相應，你做善事的時候，你還有貪瞋痴的煩惱在裏邊作用；由那樣的功德，不是純清淨的功德所得的這個身體，這個身體就是有這個問題，就是有麤重，有「無堪任不調柔性」。

    譬如說是：天上的人呢，天上的人也是他前生做的功德的果報，得天的果報，比我們人間好一點！就是他做功德的時候心清淨，比我們人清淨。你若色界天、無色界天的人，那他做的善法是更清淨！善法也有程度的不同，所得的果報有這個問題。但是這裏邊說的麤重呢？是說種子。但是還是約現行來形容種子的現象，形容這麤重的現象。「此中麤重，謂彼種子」，就是煩惱的種子，就是你內心裏面有這種功能；此功能一動作呢，就是煩惱出來了。出來的時候叫做現行；沒有發動的時候叫種子。現在說「身無堪任，不調柔性」叫身麤重，剛才我這麼解釋。

    還有另一個解釋呢，就是我們心裏面有煩惱。這心裏的煩惱在身體裏面存在，寄託在身體裏面，我們這個心以身為依止處；身也以心為依止處，身心是互相依賴的。因為這個身裏邊有煩惱在這裏活動，身也就有這種力量，就是「無堪能、不調柔性」叫身麤重。「心無堪任，不調柔性，名心麤重」，因為你這個明了性的心裏邊，有各式各樣的種子在裏面活動，所以使令你這個心沒有堪任性，就叫做心麤重。

巳五、咒句有驗

若餘眾生為欲息滅疾疫災橫，所用無驗咒句明句，菩薩用之尚令有驗，何況驗者。

    這是第五科「咒句有驗」。「若餘眾生」就是其他的眾生，不是發菩提心的眾生。「為欲息滅疾疫災橫」，他現在身體有病，醫生治不好，這個「疾疫」。「災橫」，有其他的什麼災難，或者是地震，或者有風災、火災、水災，或者有其他的災難。「所用無驗咒句明句」，那麼有這些苦惱的事情的時候，就會念咒。咒句，念咒，還有個明句，用這種東西來消滅這個疾疫、災橫。這個「餘眾生為欲息滅疾疫災橫」，所用的這個沒有靈驗的咒句、章句，念這個咒，念這個明沒有靈驗。這「菩薩用之尚令有驗」，但是發無上菩提心的菩薩他若用的時候呢，「尚令有驗」，就還能令它有驗，還會有靈驗，他念咒的時候有驗。「何況驗者」，何況那其他的眾生，有靈驗的咒呢？菩薩若用就更是有靈驗了！發無上菩提心的菩薩是這樣，有這種功德。

《披尋記》一一五○頁：

咒句明句者：謂餘眾生所用除災章句，有此二別。簡非菩薩，名餘眾生。持誦諸咒，是咒句攝。持吠陀論，是明句攝。發心菩薩用此章句，悉令神驗，無不驗者。菩提分品」中說，謂諸菩薩獲得如是等持自在，由此自在加被，能除有情災害，諸咒章句令彼章句，悉皆神驗，乃至廣說。（陵本四十五卷十五頁）。由此應知諸咒章句，唯是世間工巧名攝。是故此中說餘眾生。

    「咒句明句者：謂餘眾生所用除災章句」，這個章句，這個咒，也就是一個章、一個章，一章、一段的，寫了一句一句的就是章句。「餘眾生」他誦持的諸咒，餘眾生所用的除災的、除滅災疫災橫的這些章句。「有此二別」，有這兩種差別：就是一個咒句，一個明句，這兩種差別。「簡非菩薩，名餘眾生」，前面說若餘眾生這句話呢，簡別他不是菩薩，所以叫「餘眾生」。「持誦諸咒，是咒句攝」，這就是世間上的這些咒，那麼這屬於咒句這一類的，所以叫做「攝」。「持吠陀論，是明句攝」，《吠陀論》是外道的一種外道，它是有一種論，叫作《吠陀論》。念頌這個章句，那麼就叫作「明句」。那麼他的意思也是明，也就是光明的意思，光明就是智慧的意思，當然這不是說佛法的。

    「發心菩薩用此章句，悉令神驗」，這發無上菩提心的菩薩，用這個餘眾生所用的章句「悉令神驗」，完全能夠有不可思議的靈驗的！「無不驗者」，沒有不靈驗的！

    「菩提分品中說」，就是現在這個〈菩薩地〉裏面有〈菩提分〉品中說。「謂諸菩薩獲得如是等持自在」，就是發菩提心的菩薩呢，他是得到了，獲得這樣的「等持自在」，就是有了禪定，「等持」就是禪定了，三摩地叫等持。他得到了禪定的力量，禪定是自在的。「由此自在加被，能除有情災害，諸咒章句」，得到了禪定的人，由此等持的自在加被它，加被這個咒。加被這個咒，能除有情的災患，就有這種的力量。「能除有情諸咒章句」，這個《瑜伽師地論》下文提到這件事：誰有能力說這些咒的章句呢？要得禪，最低限度要得禪定。就是外道得禪定，他也可以說出咒來，說出咒來，也可能有靈驗。他也可能有一個條件的，你符合了他的條件，也可能有靈驗；也可能沒有靈驗。

    若是你是佛教徒，你有了禪定，你又能得聖道了，當然你也能說出咒來，那就比外道靈驗得多；但是你若是更高的大菩薩境界；或者是佛他說出章句來，那當然是更靈驗！但是也是有條件，也都是有條件的。你說完全無條件呢？這個時候也可能有靈驗，也可能無靈驗，因為眾生的業障，它也有力量的，佛菩薩說的咒也有力量，但是這兩個力量就看怎麼變化。就是有的靈驗；有的也不靈驗。現在說菩薩呢？他若念這咒，他就能令有驗，是這樣意思。「令彼章句，悉皆神驗」，完全有靈驗。

    當然這件事我感覺呢，菩薩有大福德，也有關係。他有大福德、有禪定，他有聖道的力量，他也有章句的力量，那當然是不同，不一樣。「乃至廣說」下面有說（陵本四十五卷十五頁）。

    「由此應知諸咒章句，唯是世間工巧名攝」，這上面說的這個菩薩，「若餘眾生，為欲息滅疾疫災橫，所用無驗咒句明句」，這是世間的，不是佛法裏面的，世間的工巧明攝。當然你若是，應該是得了禪定，得了禪定就是有特別智慧，所以叫「工巧明攝」。「是故此中說餘眾生」，就是：不是發菩提心的人，叫「餘眾生」。那就講到這裏。


Tape 333a

瑜伽師地論 > 卷第三十五 > Tape 333a

巳六、伏遣隨惑

成就增上柔和忍辱，能忍他惱，不惱於他；見他相惱，深生悲憫。

    現在的文是廣說菩薩不退菩提心的相貌，一共是有五科。第五科是說成就初發心堅固不退的菩薩的勝利。這裏面第一科「標列」，第二科「隨難釋」。這個地方有八科，現在是第六科「伏遣隨惑」。

    「成就增上柔和忍辱」，這位發菩提心的菩薩，他成就了殊勝的柔和、忍辱的功德。「柔和」表示他內心裏面很寂靜，所以表現出來的活動、表現出來的行為不粗獷，所以叫做柔和；「忍辱」，就是外邊有境界觸惱他，「能忍他惱」，別人惱亂他、毀辱他，他能容忍。「容忍」這句話，就是心裏面不動，安忍不動。「不惱於他」，眾生惱亂菩薩，菩薩安忍不動，「不惱於他」，他不報復；凡夫是你觸惱他，他心裏面就憤怒，然後加以報復，就是惱亂他。菩薩沒有這兩件事，心裏面不憤怒，所以能忍於惱；又不惱亂別的人。「見他相惱，深生悲憫」，看見眾生來觸惱菩薩、毀辱菩薩、惱亂菩薩，菩薩生慈悲心。菩薩生慈悲心呢，這不是在種性的階段，是由種性進一步發菩提心了的菩薩。當然由前面的說到這個退不退相，說到發菩提心的相貌的時候會知道，那這位菩薩是通達無量無邊的佛法的。所以他站在佛法的立場，他用般若的智慧觀諸法實相的時候，就感覺到眾生虛妄分別，是很可悲憫的：就是不明白諸法實相，這就是虛妄分別，所以菩薩深生悲憫。

《披尋記》一一五○頁：

成就增上柔和忍辱等者：成就六種可愛樂法，易可共住，性不惱他，常令歡喜，是名柔和。遍於怨親等諸有情所，堪忍怨害，是名忍辱。

    「成就增上柔和忍辱等者」，《披尋記》這句話：「成就六種可愛樂法」，菩薩他成就六種可愛樂法，就是那個六和敬：就是戒和同修、見和同解……。我們若是學習佛法的時候，或者學習《法華經》，或者《金剛般若波羅蜜經》，或者《維摩詰所說經》，或者《華嚴經》，這個心常能夠在道上去契會的話，就是「見和同解」，這個心裏面觸對一切境界的時候，都會歸第一義諦。那麼，這個地方是和平的，所以見和同解。「利和同均」，就是有了利益的時候，沒有人有特權，大家平等的享受，自然是容易辦到這一點。這樣子呢戒、見、利：人容易有爭的地方，就是戒、見、利這地方，所以這三部份沒有問題了；這身語意這三個部份也沒有問題，我們大家可以同住；大家有事情說話的時候，也不會有爭論。「意和同悅」，心裏面大家都感覺到快樂，所以是「成就六種可愛樂法」，就是這位發菩提心的菩薩他具足了這六種功德。

    「易可共住」，大家容易共住。當然你一惱亂他，他心裏也不介意，當然這個人容易共住；若是你惱亂人了，你就不容易和人共住了。「性不惱他，常令歡喜」，性就是心，他這一念心老是和平的，他不惱亂人，就是他有所不足的時候，他也不會去惱亂到別人；「常令歡喜」，他和大家同住的時候，常時令別人心情快樂，「是名柔和」，這柔和就是這樣講法。

    「遍於怨親等諸有情所」，他這個柔和不是偏於一部分，是普遍對於有怨恨的有情、親愛的有情，一切有情所都是柔和的。「堪忍怨害，是名忍辱」，有人有怨，於是乎要去傷害菩薩，菩薩也能忍受，這叫做忍辱。所以希望成就柔和忍辱這件事，一定要通達佛法、通達諸法實相，你這件事辦到了，常常的思惟觀察，他就容易辦到忍辱柔和這件事。

忿嫉諂等諸隨煩惱，皆能摧伏，令勢微薄；或暫現行，速能除遣。

    這一段文的標題是「伏遣隨惑」，能伏隨惑、能遣隨惑。什麼是「隨惑」？「忿嫉諂等」：忿怒，對於感覺到自己吃虧了，這就忿怒。「嫉」：嫉妒，別人有了榮耀的事情，心裏面不歡喜。「諂」：諂曲，諂曲也是個問題，下面有解釋。還有等其他的煩惱，「諸隨煩惱」很多的隨煩惱。這個隨煩惱和前面說的隨煩惱不一樣，這是觀察煩惱的輕重，加以分類，有的是重的，嚴重的煩惱叫根本煩惱；不嚴重的煩惱叫隨煩惱。隨順不同的因緣，又生起各式各樣的煩惱，它也還是貪瞋癡，貪瞋癡是根本煩惱，這些煩惱也是貪瞋癡，但是因緣不同了，它比較輕一點，這叫作隨煩惱。

    「皆能摧伏，令勢微薄」，這位菩薩他也有忿、也有嫉、也有諂等，但是他有佛法的智慧─摧伏，就是把這個忿煩惱、嫉煩惱、諂誑等煩惱破壞了它、調伏它，「令勢微薄」，使令這個煩惱的力量由大而小，由厚而薄，就是這樣子，他不放縱自己。我們不學習佛法的人，你不常常靜坐的人，這個煩惱來了就是放縱這個煩惱去活動；但是這位發菩提心的人，他自然會是修止觀的，他這心裏面一動，他就知道：哎呀！我有煩惱了。立刻用止觀來調伏，「令勢微薄」。

    「或暫現行，速能除遣」，前面「皆摧伏令勢微薄」這叫做伏，就是調伏、降伏。「或暫現行」，他常常用功修行，究竟還沒得聖道，還不是聖人、沒入聖位，他有的時候他也有煩惱暫時的會出來活動，「速能除遣」，但是這位菩薩他就很快的把煩惱消滅了，不叫它活動。

《披尋記》一一五○頁：

忿嫉諂等諸隨煩惱等者：此約煩惱品類，名隨煩惱。忿、嫉，是瞋品類。諂是邪見品類。等者等取覆、惱、憍、害，隨其所應品類應知。約彼種子，說能摧伏；約彼現行，說能除遣。由諸菩薩成就柔和，性不惱他，能正對治忿、嫉、覆、惱、等隨煩惱；又由成就忍辱，能忍他惱，依思擇力，能正對治諂隨煩惱。由生悲愍，能正對治害隨煩惱，依此故說能伏能遣。攝事分說：若瞋恚纏，能令面貌慘裂憤發，說明為忿。心不正直，不明不顯，解行邪曲，故名為諂。隱藏眾惡，故名為覆。心懷染污，不喜他榮，故名為嫉。（陵本八十九卷七頁）逼惱有情，無悲無愍無哀無憐無惻，是名為害。如顯揚論說。（顯揚論一卷八頁）

    「忿嫉諂等諸隨煩惱等者：此約煩惱品類」，就是輕重的品類，名隨煩惱；就是不是根本煩惱。「忿、嫉，是瞋品類」，這忿怒和嫉妒，在根本煩惱來說，就是瞋煩惱那一類的。忿也是恨，嫉妒也是恨，但是比那個瞋，瞋是最嚴重的了，這個比那個是它一類的，「類」就是流類。

    「諂是邪見品類」，這個「諂」這句話呢，是邪見品類。這個有邪見的人，他自己知道他的見地和別人不一樣，不是正見；或者是他認為他是正見，認為別人是邪見。但是他多少有一點自己知道有點問題，所以要諂曲，要隱藏自己的見，表現出來的呢令你滿意！他心裏面是不同意你的見地的，但是表現出來的是令你滿意的，所以叫作諂。諂者曲也，是這麼意思，「諂是邪見品類」。但是這個諂：實在來說在煩惱裏面是屬於那一類呢？是愚癡！前面的忿嫉是瞋品類，這個諂是愚癡，貪瞋癡，這愚癡一類的煩惱。

    「等者等取覆、惱、憍、害，隨其所應品類應知」：這個「覆」是個愚癡，也是屬於愚癡一類的。這個下面有解釋這個「覆」，覆是什麼呢？就是造了很多罪過，但是隱藏起來。表面上好像是好人，實在裏面都是污濁的，這叫作覆，這個覆是這個意思。這個「惱」是什麼意思呢？惱是我犯戒了，你要指責我，我就忿怒，我就不接受，他就吵起來了，那叫作惱，這就是惱。這個惱呢？在貪瞋癡的境界來說呢，是什麼煩惱？就是瞋煩惱一類的。這個「憍」，憍就是憍慢！憍慢是什麼意思呢？它這裏說這個人，他是得到名聞利養了，或者是他會講經說法了，他就憍起來了！那麼這就是憍。這個憍是什麼煩惱？是愚癡，就是愚癡的意思，叫作憍煩惱。這個「害」就是要傷害別人，這個是瞋煩惱一類的。「隨其所應品類應知」。

    「約彼種子，說能摧伏」：這個論上的文，是「皆能摧伏」。這個「摧伏」這句話是說什麼意思呢？「約彼種子，說能摧伏」，就是約這個忿、嫉、諂、誑、憍這些煩惱的種子，叫做摧伏。就是叫他不要動！叫這個種子不要動，那麼就叫作「摧伏」。這個意思呢？下面的文：「或暫現行」，那這是種子發動出來煩惱了，這個是和種子又不同了；種子就是煩惱還沒動，煩惱沒動的時候呢，說能摧伏。他這時候靜坐修止觀，觀察一切法是無常無我的，是畢竟空的，使令這種子不動，煩惱就不動，這個約種子，「約彼種子，說能摧伏」。

    「約彼現行，說能除遣」：這個「或暫現行」呢，就是煩惱動起來了，這時候心裏面有了煩惱。前面，煩惱還沒動，沒動的時候呢，你就得用功修行，叫它不要動；若是已經動了呢，「速能除遣」，你立刻要用止觀的力量就把它除遣，把這個煩惱的活動破除去，「速能除遣」。

    「由諸菩薩成就柔和，性不惱他，能正對治忿、嫉、覆、惱、等隨煩惱」：由於諸菩薩成就了柔和這種功德、這種品德。「性不惱他」，他不惱亂人，「能正對治」，他為什麼有這種事情呢？就是他常常靜坐修止觀，所以能夠對治；就是除滅這個忿煩惱、嫉煩惱、覆煩惱、惱煩惱等，這些都是隨煩惱，能除滅這些煩惱。

    「又由成就忍辱，能忍他惱，依思擇力」：就是思惟觀察的力量，「能正對治諂隨煩惱」，能滅除去這個諂誑的隨煩惱。

    「由生悲愍，能正對治害隨煩惱」：因為這個菩薩他能夠生起慈悲心，所以能正對治這個害煩惱，不會傷害別人；還要救護人、利益人，怎麼會傷害人呢？所以「依此故說能伏能遣」，就是因這裏，前面這段解釋的話呢，就說明什麼叫作這是能伏煩惱；這是能遣煩惱。這個能遣是約現行說的；能伏是約種子說的。

    「攝事分說」，這個〈攝事分〉，我們現在這個是〈本地分〉，後面有個〈攝事分〉。「若瞋恚纏，能令面貌慘裂憤發」，就是我們的這個忿怒，這個瞋恚的煩惱。纏就是指煩惱現行的時候就叫作纏，就像大毒蛇纏著你似的，就是煩惱像毒蛇似的纏住你。這個瞋煩惱來纏繞我們的時候，這個相貌是什麼樣呢？「能令面貌慘裂憤發」，能令我這個面上面貌的相貌「慘裂」，就是非常的憤怒。這個「慘」呢？就是毒也。這個「裂」呢，就指這個眼睛現出一個忿怒的相貌叫裂。「憤發」：這個「慘裂」呢，就是內心的憤恨發之於外，叫作慘裂，「說名為忿」，這個忿就這麼講。

    「心不正直，不明不顯，解行邪曲，故名為諂」，說這個「諂」。他的心不正直，就是裏面有黑暗這些事情。「不明不顯」，但是你從表面上你看不出來，他心裏面那個污濁的那個彎曲的事情看不出來。因為什麼呢？「不顯」，他內心裏面的事情沒有現出來。「解行邪曲」，他內心的解，和作出的事情，都是不合乎道理的「邪曲」，故名為諂。

    「隱藏眾惡，故名為覆」：很多的罪過都藏在裡面，所以叫做覆。「心懷染污，不喜他榮，故名為嫉」：這個嫉妒是什麼意思呢？就是心裏面染污，就是所有的好事都是要屬於我才可以，你拿到一點好處是不行！我不能同意的。所以「不喜他榮」，不喜歡別人有榮耀，故名叫作嫉。這些解釋都是（陵本八十九卷七頁）上說的。

    「逼惱有情，無悲無愍無哀無憐無惻，是名為害」：「逼惱有情」，就是逼迫、惱害有情，惱害別的人。「無悲無愍」：沒有悲、也沒有愍。「悲」，是想要消除別人的痛苦，叫作悲，他沒有這個悲心。沒有「愍」，就是別人有苦惱的時候，他心裏面感覺痛；但是這個人不是，別人有苦惱的時候他心裏不感覺的痛，這是無愍。「無哀無憐」：別人有痛苦的時候，叫別人有痛苦，別人本來沒有痛苦，他逼惱叫人有苦惱，說這個人沒有這個哀傷之心，沒有這種心情。「無憐」，憐者愛也，沒有愛心這個人。「無惻」，就是沒有惻隱之心，就是別人叫別人痛苦的時候，他無動於心，所以叫作無惻。「是名為害」，就是解釋這個害，用這麼多的字來解釋這個字。「如顯揚論說」（顯揚論一卷八頁）這是解釋這個煩惱的相貌。

巳七、現住安樂

隨所居止國土城邑，於中所有恐怖鬥諍、饑饉過失、非人所作疾疫災橫，未起不起；設起尋滅。

    前面這一段呢？是說菩薩呢，「伏遣隨惑」，能調伏、能驅逐一切煩惱，使令心裏面清淨。下面是第七科「現住安樂」。

    「隨所居止」，這個菩薩隨順各種因緣，他居住這個國土這裏、居住這個城市裏，或者是居住這個城，一個小鎮裏面。「於中所有恐怖」，那個地區原來有恐怖，或者是有鬥爭，或者是有饑饉的過失，還有種種的這些苦難的事情。「非人所作疾疫災橫」，或者這個地方呢，有傳染病，或者有其它什麼災難的事情，而這個是「非人所作」，就是鬼神做這些惡事來惱亂人。可是這個菩薩現在在這裏住了呢，「未起不起」，這些恐怖鬥爭、饑饉過失、非人所作疾疫災橫，就不起了。菩薩到這來住的時候，這件事就沒有，就不不起了，鬼神不敢到這裏來放毒。「設起尋滅」，或者是有生起，有這些事情來，但是很快的就滅除了，「尋滅」。這是說「現住安樂」。

《披尋記》一一五一頁：

恐怖鬥諍饑饉及諸疾疫災橫未起不起等者：此說菩薩與他增上果。有尋有伺地說：猶如如來所住國邑，必無疾疫災橫等起，佛神力故，無量眾生，無疾無疫，無有災橫，得安樂住。（陵本九卷三頁）此中道理，當知亦爾。

    「恐怖鬥諍饑饉及諸疾疫災橫未起不起等者：此說菩薩與他增上果」：這是菩薩的大福德、大功德力！給眾生的增上果，就是借他的光了。就是由他的威力，我們就沒有這些災難，這叫「增上果」。不是我們自己有這個功德沒有這些災難，是菩薩的威力，我們借光了，那就叫作增上果。就是此法影響了彼法，若是大罪過的人呢？也可能有增上果，就是使令這地方有災難！本來我們沒有災難，因為他來了，使得大家鬥爭，就是很多很多的苦難都來了，這就是增上果。

    現在是說菩薩這種大慈悲心的人，有大功德的人呢，很多人都借他的光了！所以叫作增上果。「有尋有伺地說：」我們已經學過了這個地方。「猶如如來所住國邑」，像佛所居住的地方，「必無疾疫災橫等起」，也就是增上果。「佛神力故，無量眾生，無疾無疫，無有災橫，得安樂住」這是（陵本九卷三頁）說的。「此中道理，當知亦爾」，前面是說佛給眾生的增上果，這裏是菩薩也有相同的情形。

巳八、厭苦生悲

又此最初發心菩薩，或於一時生極惡趣那落迦中，多分於此那落迦趣速得解脫。受小苦受，生大厭離，於彼受苦諸眾生等，起大悲心。

    這是第八科「厭苦生悲」。「又此最初發心菩薩」，我現在忽然間想起一件事，我看見一本書上，就是基督教的人吧，說釋迦牟尼佛死的時候是被毒死的。一個佛教徒做的，請佛吃飯，這菜飯裏有毒，使令佛因吃了這菜飯，佛就死了！有本書說這件事。我看見這件事呢，當然心情不舒服，不舒服我就特別去查這件事，查這件事。當時，法嚴法師在，你們知道法嚴法師吧，法嚴法師他的英文很好，所以我就查到這個書，《阿含經》的部派有提到這件事，《大般涅槃經》也提到這件事。提到這事，當時是怎麼說的呢？當時是一個鐵匠純陀，鐵匠，佛是入涅槃之前，佛就是從一個村落、一個村落走到這個地方，這個鐵匠叫純陀，他信佛嘛，他就恭敬佛！給佛燒了木耳。燒這個木耳，特別的給佛這一杯，供養佛。他當然還有其他的菜，供養大眾僧！佛當時說，這個只要給我一個人吃，不要給他們吃，就說這個木耳，你只可以給我一個人吃，不可以給他們吃！那麼就是這樣子吃這餐飯，就吃過了。吃過了以後呢，佛就有病了！佛當時好像是說：身體很痛！身體很痛！佛就入無相三昧，就把所有的病痛都驅逐出去了，還有這麼一段事情。

    我就把這件事，我看見文上說這件事，就向法嚴法師說，他說：「是，他看見英文的什麼書上也說到這件事」。說到這件事，但是我們把這件事，你不要就看這一件事，把前面的事也放在一起來看呢，佛是這個臨涅槃的前三個月，前三個月的時候，佛就對阿難尊者說，說：「若是一個人成就了四神足的話，就是若是得了這個四禪，初禪、二禪、三禪、四禪，乃至到無色界的四空定，就是這些有禪定的人」。這當然指佛說，佛教的聖人來說的。「這種人他可以住世，可以住一劫、能住一劫，他這個生命，身體可以安住一劫而不會死的，能住這麼久！」連續說了三次！阿難尊者不支聲，不支聲。不支聲以後呢，就是過一會兒，這個大地震動！大地震動的時候，就是地震了，地震，這時候阿難尊者驚了，就問佛，說：「怎麼了，大地震動，怎麼回事？」佛說：「我捨掉了壽命，把壽命給捨了！」說：「我只留三個月，過了三個月我就死了，我可以活一百二十歲，這一年才八十歲，就是捨掉了四十年，還保留三個月，我現在不死，我還再繼續三個月。」佛說過這麼一句話。那麼現在這個，中間的時候，就是到了涅槃那個地方去，經過多久了，就是有經過鐵匠請佛吃飯這個事情。佛當時說了：「這個菜只可以給我，不可以給別人」。那就表示什麼呢？就是這裏有毒，不可以給他人吃，就是給我吃可以。

    這樣說呢，這件事和基督教的人說：「瞿曇釋迦牟尼佛，是被毒死的！」我們就知道，佛不是被毒死的，可以知道這件事！但是你若不讀這個文呢，你不知道這件事！那這個事怎麼講呢？就沒有辦法講了呀！就知道這件事。我以前是看見這個文，我看了多少次！這個事應該說出來，應該詳細的說，我們大家知道這件事！如果基督教的人，拿這句話，對我們說，我們會有話解釋。不然的話，我們有什麼話說！因為你沒有看見這個文你怎麼說，你憑空說也不好，但是我們自己沒看見這個文。而這上面說這個事情，佛菩薩，佛所在的地方，「所住國邑，必無疾疫災橫等起」。還有這個事情。

    「又此最初發心菩薩」，一共分八科，現在第八科「厭苦生悲」。又此最初發心的菩薩，「或於一時生極惡趣」，這發菩提心的菩薩，當然他不是聖人嘛！不是聖人有什麼問題？不是聖人就是有煩惱、有煩惱。就是有特別的因緣這煩惱可能會動，也可能會做惡事的！所以最初發心菩薩，或於一時生極惡趣，跑到三惡道去了！可能有這種事情。「那落迦」，中國話就是苦器，就是地獄！

    「多分於此那落迦趣速得解脫」，這菩薩造了罪的時候，他是多數在地獄裏受苦，很快的就解脫，就從地獄裡出來了，是這樣。「受小苦受」，受到很小的苦惱，這種苦惱的苦受。「生大厭離」，但是雖然苦惱不是那麼嚴重，但是厭離心很大。「於彼受苦諸眾生等，起大悲心」，說還有其他的眾生在那裏受苦，菩薩生起大悲心。因為厭離心強，所以他也不敢作惡；我們厭離心不強，厭離心不強，有時候會作惡。作惡的心就強一點。

《披尋記》一一五一頁：

生極惡趣乃至起大悲心者：先所說相種性位中，未為諸隨煩惱所染汙時，尚得相應，何況發心？

    「生極惡趣乃至起大悲心者：先所說相種性位中」，這個是「又此最初發心菩薩，或於一時生極惡趣」，這個是發心菩薩，就是從種性菩薩又進一步發無上菩提心，這時候是佛教徒了，而且是大悲心的菩薩。所以「先所說相種性位中」，是沒有發心的時候，種性位就是沒有發無上菩提心的菩薩。未發菩提心的菩薩呢，「未為諸隨煩惱所染汙時」，就是沒有發心的菩薩，但是他有佛性！他這個時候還可能沒有為隨煩惱所染污的時候，他有時候這種有佛性的菩薩，他的心性良善！這個煩惱輕微，所以有的時候沒有煩惱。「尚得相應，何況發心？」那種沒有發菩提心而有佛性的菩薩，還有這麼多的功德，何況發無上菩提心的菩薩的功德不是就更廣大了嗎？這個意思。

辰二、結

如是一切皆因攝受無惱害福，最初發心堅固菩薩，由能攝受無惱害福，便能領受如是等類眾多勝利。

    前面就是說發了無上菩提心的人，他有這個「攝受」，就是成就了，成就了無惱害的這個福，就是大悲心不惱害眾生。因這一念的慈悲心，就有無量的福報。「最初發心堅固菩薩，由能攝受無惱害福，便能領受如是等類眾多勝利」，像前面所說的，這個菩薩有這麼多的殊勝的功德。實在這個文就是勸發菩提心的意思，勸我們發菩提心這個意思。


Tape 333b

瑜伽師地論 > 卷第三十五 > Tape 333b

本地分中菩薩地第十五

初持瑜伽處．自他利品第三之一

    這個「種性品」和「發心品」這二品都講完了，現在是第三品「自他利品」。癸三「覺分持」。前面「種性持」、「發心持」，這二大段講完了，現在是第三段「覺分持」。分二科，第一科是「結前生後」。

癸三、覺分持（分二科）　子一、結前生後

如是菩薩既發心已，云何修行諸菩薩行？

    發心發完了，已經發無上菩提心。「云何修行諸菩薩行？」發無上菩提心，以後幹什麼？他就是要修菩薩道。但是這個菩薩道怎麼修法呢？這句話是生後。「如是菩薩既發心已」，這句話是結束前文。「云何修行諸菩薩行」，這就是生後，生起後文。這是第一科「結前生後」，第二科「攝舉綱要」。這個菩薩行是很廣大的，現在把它「攝」，就是把它集聚在一起，先說它的綱要，不是說那個細節。先說個大綱。分二科，第一科是「總標」。

子二、攝舉綱要（分二科）　丑一、總標

略說菩薩若所學處，若如是學，若能修學。

    若是說個綱要的話呢，分三大段。第一段是「若所學處」，或者是菩薩先要所學的事什麼？所學的境界。「若如是學」，這些是應該是學的，怎麼樣學呢？這樣學！要如是學、這樣學。這是一大段。「若能修學」，說是這個人具足這樣功德、這樣功德，修學菩薩道。分這麼三大段。

《披尋記》一一五一頁：

若所學處等者：所應學處，名所學處。如是應學，名如是學，精勤修學，名能修學，若能修學。下自文中正廣宣說如次應知。

    「若所學處等者：所應學處」，這是所應該學的這些廣大的境界，這是一部分，「名所學處」。「如是應學，名如是學」，就是這樣學習，這又是一大段。「精勤修學，名能修學」，「若能修學」這一段就是精進勇猛的修學，叫做能修學。「下自文中正廣宣說」，就是下面就是說這些事了，說這三大段，「如次應知」。

如是一切總攝為一，名菩薩行。

    「如是一切總攝為一」，前面這是分三句話，也就是三大段。總合起來變成一大段，「名菩薩行」，就是菩薩的德行。這個「行」這個字，我是願意念行（ㄒ一ㄥˊ）。這是我曾經說過：你採取行動的時候叫做行（ㄒ一ㄥˊ），有了成就的時候叫行（ㄏㄥˋ），是這樣意思。但是這個地方又不是說是在果上說的，你現在這樣用功修行，有布施波羅蜜、戒波羅蜜、忍波羅蜜，這些功德就可以稱作為行（ㄏㄥˋ）。但是這還是無上菩提的資糧，得無上菩提才算是果。這是「總標」，下面第二科是「別廣」，分三段，第一段是「所學處」。分二科，第一科是「標」。

丑二、別廣（分三科）　寅一、所學處（分二科）　卯一、標

是諸菩薩於何處學？謂七處學。

    在什麼地方學呢？這是個問。「謂七處學」，就是在這七個地方應該學習的，所學處有七種。這是第一科是「標」，第二科是「列」出來。前面是「標數」，有七處學；後面是列出來名字。分二科，第一科嗢柁南。

卯二、列（分二科）　辰一、嗢柁南

云何七處？嗢柁南曰：

    這個數目這麼說。

自他利實義，威力熟有情，成熟自佛法，第七菩提處。

    這是個頌。下面「長行」，分二科，第一科「標名」。就是把這個頌，把它再詳細的說一說。這七種是：

辰二、長行（分二科）　巳一、標名

一、自利處，二、利他處，三、真實義處，四、威力處，五、成熟有情處，六、成熟自佛法處，七、無上正等菩提處。

    「一、是自利處，二、是利他處」。菩薩自利，這個很明白的標出來，菩薩不可以完全是利益眾生，應該自己要修學聖道，所以叫「自利處」。第二是「利他處」，前面頌文上是「自他利」，這三個字現在這變成二個。「三、真實義處」，就是這一品還是不是容易懂的這「真實義處」。現在是〈自他利品〉，那個是〈真實義品〉。「四、威力處，五、成熟有情處，六、成熟自佛法處，七、無上正等菩提處」，這是七個處，就是七種境界是菩薩所應學處，標出來。這是標名，第二科「釋義」，解釋這七處之義。分五科，第一科是「自利利他處」即〈自他利品〉，這一品就是這一科。這一科裏分四科，第一科是「徵」。

巳二、釋義（分五科）　午一、自利利他處（即自他利品）（分四科）　未一、徵

云何自利利他處？

    怎麼叫做菩薩自利、菩薩利他的境界呢？這是「徵」。下面第二科「列」。

未二、列

謂自利利他，列有十種：一、純自利利他，二、共自利利他，三、利益種類自利利他，四、安樂種類自利利他，五、因攝自利利他，五、因攝自利利他，七、此世自利利他，八、他世自利利他，九、畢竟自利利他，十、不畢竟自利利他。

    「謂自利利他，列有十種」不同：「一、是純是自利，純是利他」，這件事只能對自己有利；這件事只是對他人有利。「二、共自利利他」，說是自利呢，但是也能利他；說是利他，也能自利；自利也是共，利他也是共。和前面純自利，是相反的。「三、利益種類自利利他」，這個自利也有利益，利他也有利益。而這個自利、利他的利益是有種類的，有各式各樣的不同。這是第三。「四、安樂種類自利利他」，這個利益是一種；安樂又是一種種類，也是有自利、利他的不同。「五、因攝自利利他」，這個自利也好、利他也好，不是果，是屬於因的。「六、果攝自利利他」，這樣自利利他的六波羅蜜結果了，所以叫做果。「七、此世自利利他」，這個自利利他，限於現在世。「八、他世自利利他」。「九、畢竟自利利他」，是究竟的。「十、不畢竟自利利他」。這分這麼十種，分出來這十種不同。這是列出來名字，下面第三科就加以解釋，解釋的時候分六科，第一科是「純共自利利他」。這一科分成二科，第一科是「徵」。

未三、釋（分六科）　申一、純共自利利他（分二科）　酉一、徵

云何菩薩純共自利利他？

    這個題目是這樣界限，這是「徵」。下面第二科就是解釋，分兩科，第一科「略標所應」。

酉二、釋（分二科）　戌一、略標所應

謂諸菩薩於純自利利他，應知應斷。違越不順菩薩儀故，於其所餘，應勤修學，不越隨順菩薩儀故。

    這個菩薩對於做這件事，純是自利；做這件事純是利他，是「應知應斷」，這件事你要認識它有過失的呀，這個純自利、純利他是有過失的，應該要「斷」，不要做這種事。為什麼要應知應斷呢？「違越不順菩薩儀故」，它違越菩薩儀，菩薩的威儀不符合，它不隨順菩薩的威儀故，所以應該斷。「於其所餘，應勤修學」，就是不順菩薩威儀的去掉了，剩下來的那就是順菩薩儀的，「應勤修學」，這是有功德的，沒有過失的。「不越隨順菩薩儀故」，對於菩薩儀不違越，而能隨順菩薩的威儀，所以你應勤修學。

《披尋記》一一五二頁：

違越不順菩薩儀故者：菩薩所受三種淨戒：謂律儀戒，攝善法戒，饒益有情戒。如是一切名菩薩儀。障礙不行，是名違越。顛倒而取，是名不順。

    「違越不順菩薩儀故者：菩薩所受三種淨戒」，有三種清淨戒，「謂律儀戒」這是一種，第二種「攝善法戒」。律儀戒大概的說，就是一切不律儀的事情都禁止，就是不合法、有罪過的事情要停下來，叫律儀戒。「攝善法戒」，有功德的事情，你要努力的去做，要成就它，這叫「攝善法戒」。「饒益有情戒」，前面這兩種是菩薩自利，菩薩自己「諸惡莫作，眾善奉行」，這「饒益有情戒」就是菩薩大悲心要利益眾生，使令眾生也要「諸惡莫作，眾善奉行」，加起來就是三種戒。

    「如是一切名菩薩儀」前三種戒，這是符合菩薩的威儀的。「障礙不行，是名違越」，如果你自己有煩惱，障礙自己不修行這三種戒，「障礙不行」，這就叫做違越菩薩律儀了，「是名違越」。「顛倒而取，是名不順」，菩薩說戒上說：「諸惡莫作，眾善奉行」，但是他錯誤的去認識這句話，不符合佛的正義，那就叫做「顛倒而取」，所以叫做「不順」，不順菩薩儀。

    這是「略標所應」。下邊第二科是「廣列種類」，分四科，第一科「純自利」，又分兩科，第一科「列種種」，分五科，第一科是「貪慳財法」。

戌二、廣列種種（分四科）　亥一、純自利（分二科）　天一、列種類（分五科）　地一、貪慳財法

此中菩薩於純自利，應知應斷者：謂為己樂，求財受用。或為吝法，於佛菩薩所說教法，追訪受持。

    說是在前面「略標」裡邊，有一種事情是菩薩純自利的事情。這個事情是不對的、是錯誤的，「應知應斷」，你要認識這件事是有罪過的，所以應該不要做。究竟是說的什麼呢？「謂為己樂，求財受用」，這是純自利。我的目的就是希望我自己快樂，是這樣子；所以我就去求財，求到了以後，我就受用，我來受樂。「或為吝法，於佛菩薩所說教法，追訪受持」，前邊是世間的財利，這第二句是佛法，但是他的目的呢，「我吝法，我不布施出去，我保住我自己有，純為私有，我不共與大眾」，這樣子，他心是這樣的。於佛菩薩所說的教法，「追訪受持」，到處不怕辛苦去追求、去請問；請問得到了，他能受持而不忘失，但他不布施給其他的眾生的，這是純是為了自利。就是一個財，一個法，都是慳吝而不肯給別人享受。這是第一科，下面第二科是「希求染有」。

地二、希求染有

或為生天受天快樂，受持禁戒，發勤精進，修習定慧。或求世間有染果報，為世財食，恭敬供養諸佛制多。

    這個菩薩呢，他的目的，他也感覺到人間很苦！生活很苦！他想要「為欲生天」，想要到天上去享受五欲之樂。那麼這個「天」，佛教是講因果的，不是自然有的，於是乎他受持禁戒，他受的戒他不犯，持守清淨。這是不願意在人間，當然也不到三惡道去，想要到天上去。那就是受持禁戒，這個戒呢，能夠保護你解脫了地獄、惡鬼、畜生，跑到人間，或者他現在說得清楚：就是要到天上去「欲界天」。你受戒清淨，持戒清淨，你若願意生天，這件事是能做到的，戒能有這個力量。

    「發勤精進，修習定慧」或者這個菩薩呢，他想要生到色界天、生到無色界天，不願意在欲界。那怎麼辦呢？要精進的修習「定」，修習色界定、無色界定，那才行的，不然你不能生到色界天、無色界天，你不能超過欲界的。或者修習「慧」，修習慧那這應該說我出離世間，我得阿羅漢道，這「慧」能出離三界；「定」能出離欲界；「戒」能出離「三惡道」。他就是為了自利，純是為自利。

    「或求世間有染果報」，他前面說是為求生天，或者生到色界天、無色界天。現在或者這位菩薩呢，「希求世間有染果報」，世間上有染污的果報。世間上有染污的果報是什麼呢？「為世財食，恭敬供養諸佛制多」，他的目的想要得到世間上的福利。世間上的福利不那麼清淨，是染污的福利。怎麼辦法呢？下面這句話就明白的說了，「為世財食」，就為求世間的財富和飲食，飲食也就是財。「恭敬供養諸佛制多」，他對於「制多」就是塔，佛的塔，佛的這些有尊像的塔，或者有舍利的塔。對塔恭敬禮拜，或者是香花供養，他的目的就想要得到財、得到食，這是純為自利。第三科是「貪得利養」。

地三、貪得利養

或貪利養，為利養故，自說種種無有義利、不實功德，誑惑於他，招集利養。

    這是說謊話了，貪著人家的財利的供養，他心裡面是貪心，那麼他就怎麼辦法呢？他為求利養的緣故，他就有了這個行動，自己說自己「種種無有義利、不實的功德」，不真實的功德，就是說謊話了。對人說：我有什麼什麼義利、有什麼什麼功德。「種種無有義利，不實功德」，他沒有功德，但是他就向人說有功德，這不真實的功德。「誑惑於他」，來欺騙人家、迷惑人家。「招集利養」，用這個，用語言來欺騙人家也有效，也有人去供養他。這是「貪得利養」，是這樣子。第四科是「貪他供事」。

地四、貪他供事

或欲貪他作己僮僕，為驅使故；非法攝眾，不如正法。矯設方便，拔濟有情，令於他所，免為僮僕。還自攝受為己僮僕拔濟有情，令脫繫縛，還自拘執，成已事業。拔濟有情，令於他所解脫種種治罰怖畏，還自攝伏，令懼於己。

    「或欲貪他作己僮僕，為驅使故」，或者他的心情希望，貪求他人給他自己作僮僕，做僮僕幹什麼？「為驅使故」，驅遣他，用他做種種事，想要做這件事，目的是這樣子。「非法攝眾，不如正法」，就是他是不合法的引這個人來，而不符合正法，不符合正法的，這個地方也的確是有問題！總而言之：要有「般若」和「慈悲」，這些事就容易如法；如果是不用般若，也不用慈悲，貪求供養，那多數是不合法。

    「矯設方便，拔濟有情」，前面是他的目的，現在是採取行動了。怎麼辦法才能夠把那個人引過來呢？「矯設方便」，就是「詐」，矯者詐也，就是用一些虛妄的、欺騙的方法，就是經過矯設。設，也是經過內心的設計的，想出一個方法來。「拔濟有情，令於他所，免為僮僕」，就是原來這個人是在給別人做僮僕，現在想辦法「拔濟」，把他挖牆腳，是這樣意思。把他拔出來，把他引導出來，「令於他所，免為僮僕」，不做僮僕了，「還自攝受為己僮僕」，再把他引導過來給自己做僮僕。

    「拔濟有情，令脫繫縛」下面這是第二段，另一個意思了。就是有的這種人，被然家控制住了，被別人控制住，做種種的事。那麼這個菩薩呢，「拔濟有情」，就把那個人把他奪取過來，這個「拔濟」奪取過來，「令脫繫縛」，使令他解脫那個人的繫縛。「還自拘執，成己事業」，把他解脫出來，成為自己的人以後，也是要控制他；「還自拘執」，把他控制他為我做事，就是這樣子。

    「拔濟有情，令於他所解脫種種治罰怖畏，還自攝伏，令懼於己」，這是第三個意思。那個人在受到別的人的治罰，那個人有什麼威力，能恐怖他，那麼他就拔濟，把那個人把他引導出來，那麼使令那個人在那個人那個地方解脫了種種的治罰，不受他的治罰，不受他的恐怖。那麼這個人解脫出來以後呢？「還自懾（這個豎心加三個耳朵（聶）這個字唸ㄓㄜˊ， 也唸ㄕㄜˋ）伏，令懼於已」，到了自己的地方，還是用自己的威力鎮伏住他，叫他對我有恐怖心，你不要不聽我不可以！「令懼於已」。這三段文是「貪他供事」，是這個意思。這個就是：不是大悲心。不是慈悲心、也不是智慧，這是容易有糾紛的，就算是你一時的達到目的，以後還有問題的！這件事。

地五、貪著定樂

若諸菩薩耽著諸定現法樂住，棄捨思惟利眾生事。

    這是第五科「貪著定樂」，這是又一種境界了。是「若諸菩薩耽著諸定」，就是特別地愛著，修學禪定，特別地這樣。當然他特別地歡喜呢，這個愛著心，愛著禪定的心如果重的話呢，他就會特別努力地去做這件事。他就把別的事情，不是他所愛著的事情多數都停下來，專心地努力去修禪定。那當然這樣做的結果呢，就成就了，就得禪定了。是「現法樂住」，現法就是你現在的色受想行識裡面，就成就了色界四禪。色界四禪是令你特別快樂的地方。這個「樂住」，你住在定裡面特別有快樂。這個樂呢，是強過那未到地定，未到地定所不能及的。

    那麼，這個菩薩成就了定力以後呢，他特別地愛著這定的樂。「棄捨思惟利眾生事」，就把思惟利眾生的事都棄捨了，那事情我不要做。天天哪就吃完飯，經行就入定。當然這種人常常入定，睡眠會減少，有可能完全不睡覺也可以，他就做這件事。其它度眾生的事不管了、放棄了。這件事呢，也是純是唯求自利，而不利益眾生的。那麼這是「貪著定樂」。

《披尋記》一一五三頁：

耽著諸定現法樂住等者：謂不攝受下地白法，由悲願力還生欲界故。

    這個解釋又深一層，就是「謂不攝受下地白法」，你常常入定的話呢，壽命到了，這個臭皮囊就死掉了、結束了。結束了你就生到色界天、無色界天去了。這個「現法樂住」單指色界四禪說的，那麼就生到色界天去了。生到色界天呢，他就不來欲界了。這個耽著諸定現法樂住的人就是這樣意思。這樣意思，現在這個文上說，「謂不攝受下地白法」，他就不成就，不成就下地的清淨功德的事情。

    這話呢，要是有大悲心的菩薩呢，他成就了色界四禪的時候，他臨命終的時候，他不到色界天去，他還方便地動心，方便地動一點欲心，那麼就不生色界天，還來在欲界裡，找一個父母，就投胎了，就得果報。那麼在欲界的時候，等到他身體長成了，他這個色界四禪還會現前。因為這個菩薩，他就是有了神通了，他一正念呢，這個禪定會回來，回來以後呢，他是原來有大悲心嘛，他就做種種利益眾生的事情，就叫作白法，是下地白法。就是在這個世界、在欲界這個地方，做種種功德的事情。

    「由悲願力還生欲界」，就是有大悲心的關係。因為色界天上的人哪，他們的痛苦很少，也可以說完全沒有苦惱。有苦惱的就是欲界的人，欲界的人痛苦特別多。所以菩薩有大悲心，不到色界天，就是在苦惱的世界來度眾生，這是要大悲心。而這位菩薩呢，「耽著諸定現法樂住，棄捨思惟利眾生事」，我不在眾生，不在欲界了；我到天上去，到色界天上去。這個呢，這叫作純自利，純是為自利：貪著定樂，不度眾生。這是第一科，列出來了種種純自利的行為，現在第二科嘛「結所應」。

天二、結所應

當知此等，名純自利。菩薩於是純自利行，應知應斷。

    我們應該知道，前面說出來這五個，就是菩薩純是為了自己的利益。「菩薩於是純自利行，應知應斷」，純是為自己的利益這件事在菩薩道來說呢，是不合法的。所以發大悲心的菩薩呢，於是純自利行，前面說這五樣，應知應斷。你應該知道那是有過失的，應該要斷掉它；要發大悲心，普渡眾生的。這是純自利，這一科說完了。

亥二、自利共他（分三科）　天一、略舉事

若諸菩薩或悲為首，或為迴向無上菩提，及為生天，於一切時修施忍等，當知是名自利共他。

    這是第二科「自利共他」。也是自利，但是同時也能利益眾生，這叫自利共他。分三科，第一科是「略舉事」，簡略地說出它的相貌。「若諸菩薩或悲為首」，假設這位菩薩，他是以大悲心為重要的，以大悲心為導首。領導的導，以大悲心為領導者，就是不忘眾生苦，這件事是最重要的！「為首」。那當然這裡面就包含著度眾生的意思，不全是為自利。「或為迴向無上菩提」，那麼他悲為首，這是指你內心裡面的事情。那麼你怎麼樣做呢？他就會做種種利益眾生的事情，也可能利益自己的事情但是目的是迴向無上菩提，「願以此功德，皆共成佛道」，得無上菩提。那麼這裡面就有利益眾生的成份在內了。「及為生天」，或者這位菩薩，他也願意生到天上去，但是生到天上是為利益眾生，所以還是有利益事、有慈悲心在內。「於一切時修施忍等」，那麼他在迴向無上菩提及為生天，這還是屬於偏於內心的動機、願樂，表現出來行動是什麼？「於一切時修施忍等」，是修六波羅蜜，有布施、持戒、忍辱。「當知是名自利共他」，這樣子，這個菩薩發菩提心這樣子做的時候，就在自利之中同時也能利益眾生的。

天二、翻前相

又除如前所說諸相，其餘一切與彼相違所有自利諸菩薩行，當知皆名自利共他。

    這是第二科，「翻前相」。前面「略舉事」，這是第二科，「翻前相」。「翻前相」，就是前面那純自利那五種相。「又除如前所說諸相」，又這個菩薩呢，就是除掉前面純為自利所說的那五種相貌，把它簡出去，不算。其餘的「一切與彼相違」，都是與前面那個純自利是相違反的。「所有自利諸菩薩行」，你做出這個自利的菩薩行。雖是自利而同時也能利他。所以「當知皆名自利共他」，都可以這樣說。這是「翻前相」。

天三、結所應

菩薩於此應勤修學。

    這是第三科「結所應」。說是這個發菩提心的菩薩呢，「於此」，就是大悲為首，悲為首所做的這些事情，「應勤修學」，你應該努力地去做。

亥三、純利他（分二科）　天一、列種種（分五科）　地一、邪見行施

此中菩薩於純利他應知應斷者：謂以邪見修行施等。

    這是第三科，「純是利他」。第一科是「純自利」，第二科「自利共他」。現在第三科「純是利他」。分二科，第一科是「列種種」，分五科，第一是「邪見行施」。

    「此中菩薩於純利他應知應斷者」，這裡面還有一種情形，這個菩薩所做的事情，純是利益眾生的，這件事有過失，應該斷，「應知應斷」。什麼呢？「謂以邪見修行施等」，就是他用邪見的這種思想，去修行布施等的功德。這件事也有問題！

《披尋記》一一五三頁：

謂以邪見修行布施等者：於施戒修諸福業事執為最勝，心為邪見之所覆蔽，此不自利，唯說施等名純利他。

    「謂以邪見修行布施等者：於施戒修諸福業事執為最勝」，先解釋什麼叫作「邪見」。就是對於這個布施：當然可能多數是財布施；這個戒：受三皈五戒、五戒或者是十戒，或者是什麼戒。「於施戒修」：這個修就是禪定；「諸福業事」，這個修施、修戒、修定，都是福業的事情，這種事情「執為最勝」，認為這是一切功德中最殊勝的功德，他有這個思想。「心為邪見之所覆蔽」，這樣就是邪見，他的思想呢，就為這個邪見所蒙蔽了，他另外不知道，什麼都不知懂。「此不自利」，他自己呢，他也不布施，也不去修戒、修定，所以不自利。「唯說施等名純利他」，唯對別人說這種事，勸別人去施戒修，所以純是利他。這個文上有這種意思，邪見行施。但是《瑜伽施地論》只是說邪見行施。什麼叫作邪見？《瑜伽師地論》在這裡沒有說。那麼在《披尋記》裡，這個作者把它解釋這麼一段文，是這麼意思。這是第一科，現在第二科是「壞戒說法」。

地二、壞戒說法

以無因見，及無果見，毀犯尸羅，遠離正行，為他說法。

    說這位菩薩呢，沒有因見，沒有果見，就是不相信有善惡果報。見者，思想也。他有這樣的思想，就是世間上的事是沒有因，沒有果的；做善沒有善報，做惡也沒有惡報。他這樣的思想，當然就不持戒了，殺盜淫妄這個事，他不持這個戒的，「毀犯尸羅」。「遠離正行」，他有這樣的思想是邪見，他有這種行為，就做種種罪過的事情。這是他自己，他對別人做什麼呢？為他說法，為人說佛法的事情：你要持戒，你不要做惡事怎麼怎麼，這說法，這也是純為利他，是壞戒說法。

    這個平常說到二件事：一個是破戒，一個是破見。就是我自己我不受戒，我當然也不守戒，就把這個戒都破了，這叫破戒。第二是破見，就是不相信有善惡果報，這就有邪知邪見。破這麼二個。他這個人呢，這二個都破了，但他為別人說法，佛法這個地方還是有因果、有正見的。這世間上有這樣事情。

《披尋記》一一五三頁：

以無因見及無果見等者：謂若毀犯尸羅，遠離正行，此不自利，為他說法，名純利他。聞所成地說：自不住律儀，而能為他宣說正法，即此類似。

    「以無因見及無果見等者：謂若毀犯尸羅」，毀犯淨戒，「遠離正行」，持戒清淨，名為正行；現在是破了戒，就是沒有正行了。「此不自利」，這是沒有自己的利益的，這也是有害的。「為他說法，名純利他」，純是為利益他人。「聞所成地說：自不住律儀」，自己不安住淨戒，「而能為他宣說正法」。這是在〈聞所成地〉說的。「即此類似」，就是這一段文說的話，也是解釋這個意思。

地三、捨色生欲

若諸菩薩於諸靜慮善巧迴轉，已超下地而更攝受下地白法。謂彼已能安住靜慮，由悲願力捨諸靜慮，隨其所樂，還生欲界。

    現在第三科「捨色生欲」，就是棄捨了色界，棄捨了色界天，生到欲界來，叫「捨色生欲」。「若諸菩薩於諸靜慮善巧迴轉」，說菩薩他能夠經過長時期的努力，他已經成就了色界天的四靜慮，就是現法樂住成就了。成就了，臨命終的時候呢，「善巧迴轉」，因為他若不迴轉的時候，他就乘著靜慮的功德，就生到色界天去了。現在他迴轉一下，他迴轉呢，在《大智度論》上解釋，就是方便地生起一點欲心，這個菩薩，故意的生起一點欲心，就把這個四靜慮的境界就隱覆住了。

    是「已超下地，而更攝受下地白法」，這是說這個菩薩呢，他已經超過了欲界地，他的程度超過了欲界，但是他因為慈悲的關係，「而更攝受下地白法」，他還是願意成就在欲界裏做種種功德，所以叫做「善巧迴轉」。

    「謂彼已能安住靜慮」，這底下就等於是解釋了，說這菩薩他已經能夠安住在色界四禪裏，「由悲願力捨諸靜慮」，由於他對於眾生苦，他有慈悲心，所以由這樣慈悲的願的力量，就是「捨諸靜慮」，把色界天的四靜慮棄捨了，在臨命終的時候棄捨了。「隨其所樂，還生欲界」，隨他所歡喜的。因為這個菩薩是能成就色界四禪，是有大威德力，所以隨他所歡喜的，又還生，又回到欲界來。或者是在欲界天，也可能是在欲界的人，隨他所歡喜的。他也有可能會在國王那裏做他的兒女，也可能是在一個大學教授家裏面做個兒女，也可能做一般的老百姓家裏面做個兒女，就是又回到欲界來。這是「捨色生欲」，這是這個菩薩的慈悲心。

地四、現變化事

又諸菩薩已得自在，於十方界種種變化，作諸眾生種種義利。

    下面第四科是「現變化事」。「又諸菩薩已得自在，於十方界種種變化」，又這個菩薩他對於第一義諦得大自在，觀一切法空無我無我所，達到自在的力量。我們初開始學習還是不自在，沒能達到那個境界。你說是「老虎來了」，老虎是空的，但是還是不行，不自在！等到成功了的時候，那真就是沒有事，他觀察那空就是空，他就是在空裏面，心裏面什麼事都沒有，得到自在！對於這個世界上的眼耳鼻舌身意，色聲香味觸法，他大自在，他在這個第一義諦裏面安住不動。他在定也可以；出定也可以，心裏面都是清淨自在的，能得自在。

    「於十方界種種變化」，得自在會有什麼現象呢？是在十方世界，不只是在一個地方，不只是一個國土，在十方世界種種的變化，「應以何身得度者，即現何身而為說法」，這就像《普門品》觀世音菩薩那種境界！是「作諸眾生種種義利」，在十方世界同時的能創造利益眾生，各式各樣的功德利益，這不是平常的菩薩，這是到八地菩薩境界。這是現變化事，這個菩薩呢，純是為利益眾生，為利益眾生的事情。這真是為利他。

地五、作諸佛事

又諸牟尼自事已辦，依止如來力無畏等所有一切不共佛法，遍於十方無量眾生，能作無量大利益事。

    這是第五科「作諸佛事」，實在這個地方就指佛說的。說這個菩薩，「又諸牟尼」，牟尼翻中國話是寂靜的意思，就是一切煩惱已得寂靜，就是滅除一切煩惱了。煩惱種子也沒有了，就是心清淨，這心到極清淨的境界了，就是成佛了。「自事已辦」他自己的功德事已經完全圓滿了，成功了。這樣人呢？「依止如來力無畏」，他就以佛的十力、四無所畏，所有一切不共於其他眾生的佛法功德，他都成就了。以此功德為依止處！「遍於十方無量眾生，能作無量大利益事」，這就是佛的境界了。前面那個第四個現變化事是菩薩、是大菩薩，第五「作諸佛事」是佛的境界了。這是大利益事。

天二、結所應（分二科）　地一、應知斷

當知此等，名純利他，如是所說純利他行，菩薩於前所說二種應知應斷。

    「當知此等，名純利他」這是第二段「結所應」，就是總結前面這一段。分兩科，第一科「應知斷」。「當知此等，名純利他」，前面這幾樣一共是五段，這純是利益眾生的。「如是所說純利他行，菩薩於前所說二事」，前面這五種都是利他。如是所說純利他的菩薩行，菩薩於前所說兩種事：第一種是「邪見行施」，第二種是「壞戒說法」，這兩種事，說是二種，「應知應斷」，你應該認識那是有過失的，也不要做這種兩種事。

地二、應修學

於餘所說，純利他行，多應修學。

    後面這三種，所說的純是利益眾生的菩薩行，你應該多數的應該修學。「多應修學」這個意思是說，你若是大菩薩呢：已經得大自在的人的修學；還有你還沒到那個程度的，那麼也應該修學。當然你也要行自利行，不純是利他了。

亥四、利他共自（分二科）　天一、隨應翻前

又除如前所說諸相，其餘一切與彼相違所有利他諸菩薩行，當知皆名利他共自。

    「又除如前所說諸相」這第四段，利他共自：利益眾生同時也利益自己。分兩科，第一科是「隨應翻前」。

    「又除如前所說諸相，其餘一切與彼相違所有利他諸菩薩行，當知皆名利他共自」。這是又一類的，「除如前」把前面說的五種，所說的純利他相，把它除掉。除掉嘛，剩下來其餘的一切的「與彼相違」，與前面那五種相違，也是所有的利他的「諸菩薩行，當知皆名利他共自」。就是另一種的，沒能完全舉出來。舉出來只是五樣，還有很多的屬於利他而又自利的，這些利他的事情，「當知皆名利他共自」這是這麼說。第二段「結所應學」。

天二、結所應學

菩薩於此應勤修學。

    除了前面說的，但是也是有功德而無過失；利他而又能自利，這種菩薩行，你也應該去修學。

申二、利益種類自利利他（分三科）　酉一、徵

云何菩薩利益種類，自利利他？

    這底下是第二科，前面是第一科，現在是第二科。第一科是「純共自利利他」，現在第二科是「利益種類自利利他」，分三科，第一科「徵」。怎麼叫做菩薩利益種類，又是自利又是利他呢？這是問，下面第二科是列出來。

酉二、列

略說應知有五種相，一、無罪相，二、攝受相，三、此世相，四、他世相，五、寂滅相。

    「略說應知有五種相」，有五個相貌是屬於這一類的。那五種呢？一、是無罪相，二、是攝受相，三、是此世相，四、他世相，五、寂滅相，這是列出來這五種相，是屬於利益種類自利利他的。下面第三科加以解釋，分四科，第一科先解釋「無罪相」。

酉三、釋（分四科）　戌一、無罪相

若諸菩薩所有自能若少若多攝受善法、增長善法；或復令他若少若多攝受善法、增長善法，勸勉調伏安置建立，是名菩薩利益種類，自利利他無有罪相。

    「若諸菩薩」很多的發菩提心的菩薩「所有的」，就是所能做到的。什麼呢？「自能若少若多」，或者屬於你自己利益的，或者是很少的利益的事情，或者很多的利益的事情，都是有利益，但是有少有多的不同。「攝受善法」，或者少的攝受善法，或者多的攝受善法，這個「攝」者取也，取到心裏面來，叫做受。這個世界上，也有造罪的事情，也有作惡的事情，也有作善的事情，你要菩薩的智慧、慈悲心，要抓住這個作善的機會，作善的機會來了，就去攝，你主動要去採取行動了，所以叫做攝。當然這個是善法，有功德有利益的事情，而且還不只一次的攝受，還要多次，一次又一次，一次又一次的增長善法，使令這善法要增長，這樣做。這是自己，你自己。「或復令他」或者你用你的慈悲心，你能夠勸導他人，「若少若多攝受善法」，「增長善法」。

    這件事我們學習佛法就是你會感覺到，這個世界上有些眾生很苦！不要說三惡道，就是人：有的人能力不夠、智慧不夠、知識也不夠，他在世間生活很困難！很苦；有的眾生能力很強、知識很廣、做大事情很自在！那麼這個菩薩他學習經論對於佛法有信心就知道：做善法的功德是這樣子；他不做善法的那個境界是這樣子。他就在心裏面就是有了敏感了：「哎呀！是這樣子，做善是這樣子！」於是乎他積極的要做善，就是努力的爭取機會，去做種種的善業。這是什麼呢？感善法恩，感善法恩！或者菩薩自己很苦，但是他學習佛法有智慧的時候，「哎呀！我前生沒有栽培！我今生要積極的努力！」那麼要是自己已經有了成就，感善法恩：「我前生做過很多善事，今生得到這樣優越的境界，所以是這樣子，繼續多多的做善！」所以是「若少」不可以少，要多！做了以後還要增長，或者要勸別人也這樣做。這是這兩句話說完了。

    「勸勉調伏安置建立」這句話下面有解釋很妙的，又能勸免又能調伏，又能安置建立，「是名菩薩利益種類自利利他無有罪相」，這就是菩薩利益種類，有自利還有他人，這是種類不同，但是都是有功德而沒有過失的。

《披尋記》一一五四頁：

勸勉調伏安置建立者：攝事品說：謂諸菩薩不信有情於信圓滿殷勤勸導乃至建立。犯戒有情，於戒圓滿殷勤勸導，乃至建立。惡慧有情，於慧圓滿殷勤勸導，乃至建立。慳吝有情，於捨圓滿殷勤勸導，乃至建立。（陵本四十三卷十五頁）其義應知。勸導讚勵，是名勸勉。訶責治罰，是名調伏。令出不善，安置善處，是名安置。令種善根，是名建立。

    「勸勉調伏安置建立者」這句話怎麼講呢？「攝事品說」，就這現在〈菩薩地〉，下面有〈攝事品〉。「謂諸菩薩不信有情於信圓滿殷勤勸導」，謂諸菩薩，他菩薩自己觀察世間上的眾生，有的眾生不信！對於佛法沒有信心，這個有情，「於信圓滿殷勤勸導」，這菩薩就去殷勤的勸導這個眾生，能具足圓滿清淨的信心，他就去做這件事，去做這件事。那個眾生沒有信心，他勸他，他具足信心。這個菩薩他做什麼事情？這是他一件事，做這件事好，「殷勤勸導」而且是特別精勤的，勸誡他，教導他。「乃至建立」就是勸你不要做惡事，乃至到建立善法。下面還有解釋。

    「犯戒有情，於戒圓滿殷勤勸導」，這菩薩看見這個社會上有的眾生，就是犯戒，持戒不清淨，「於戒圓滿殷勤勸導」，菩薩也到他那兒去勸他持戒圓滿，而做這件事不能一次就成功的了，要殷勤的勸導，所以菩薩學習佛法特別的感覺到殷切，就是增長智慧，你勸導眾生沒有智慧能行嗎？是特別的願意學習佛法，殷勤！「乃至建立」。

    「惡慧有情，於慧圓滿殷勤勸導」，他有這個人也有智慧，但是「惡」就是邪知邪見，這種人，「惡慧有情」。「於慧圓滿殷勤勸導」，就是殷勤的勸導叫它改邪歸正，有具足圓滿的智慧，菩薩也是勸導他，「乃至建立」。

    「慳吝有情，於捨圓滿殷勤勸導」，看見那個眾生很慳吝，他一毛不拔！他慳吝！這位菩薩呢，也是殷勤的勸導讓他具足布施的功德，圓滿的具足布施的功德，也去殷勤的去勸它。「乃至建立」，乃至他最後成就了（陵本四十三卷十五頁）前面這個文就是從這裡來的。「其義應知」，這裏說的「勸勉調伏安置建立」，和前面這段文意思是一樣的。

    「勸導讚勵是名勸勉」，現在解釋這個「勸勉調伏」，什麼叫做「勸勉」呢？就是「勸導讚勵」，先是用種種的智慧來勸他，然後就教導他，這樣子，是讚歎他！他接受了以後就肯做這種功德的，讚歎他；但是有時候也可能會懈怠，再勉勵他、再鼓勵他，是名叫做「勸免」。

    「訶責治罰是名調伏」，這個調伏怎麼講呢？就是「訶責治罰」叫「調伏」，就是他有了信心以後，要做種種，因為他有時候又會做錯事了，菩薩會呵斥他、處罰他，也可能會這樣做的，是名叫調伏。

    「令出不善，安置善處」，這個「安置建立」這個「安置」怎麼講？「令出不善，安置善處」，就是勸導他從不善的罪過的事情出來，「安置善處」就是安住在有功德的境界裏面。「是名安置」，這安置就這麼講。「令種善根是名建立」，這「建立」怎麼講呢？就是他自己主動地開了智慧了，他知道要多栽培善根，叫做「建立」。


Tape 334

瑜伽師地論 > 卷第三十五 > Tape 334

戌二、攝受相

若諸菩薩能引所有若自若他無染污樂、或眾具樂、或住定樂。是名菩薩利益種類，自利利他能攝受相。

    這第二科「利益種類自利利他」，這一科分三科，第一科「徵」，第二科「列」，第三科解釋。解釋裏面分四科，第一科是「無罪相」，上一次講完了，但是把它唸一唸。 「若諸菩薩所有自能若少若多攝受善法，增長善法；或復令他若少若多攝受善法，增長善法，勸勉調伏安置建立，是名菩薩利益種類自利利他無有罪相」。這「無罪相」這一科大意是約因說的，在因地的時候，菩薩自己若少若多的栽培善根；或復令眾生若少若多栽培善根，就是斷惡修善，是在因上說的。現在第二科「攝受相」，它的大意是在果上說的；由因而得果，因有能力去得果報，就叫做「攝受相」。

    「若諸菩薩能引所有」，若是很多發菩提心的菩薩，他自己栽培了很多的善根，或者勸導眾生栽培善根，此善根「能引所有若自若他無染污樂」。就是過去栽培了善根，這「栽培善根」這句話呢？就是第一相信善有善報，惡有惡報，而不敢做惡事；然後由清淨心做種種地善法、修學種種地善法，或者是布施，或者是持戒，或者是修禪定這些善法，由這些善法就獲得「無染污樂」。這「染污」這句話怎麼講？就是罪過，罪過就是染污，就是有過失的樂。現在是說這位菩薩他前一生栽培了善根，他今生獲得了沒有罪過的樂，這種樂是清淨的樂，沒有罪過的。

    「或眾具樂」，或者是很多資具的快樂、安樂。譬如說是住好的房子，這房子不漏水，在房子裏面住，感覺到安樂；或者是因為你布施過，所以你今生衣食住都感覺到滿意，這就是資具樂。「或住定樂」，你前一生修過禪定，今生很容易就得到禪定了，就安住在禪定裏面有輕安樂。這前一個無染汙樂和眾具樂，是散亂心的境界，在散亂心裏面所感覺的境界，感覺到滿意。這住定樂就是超過了散亂的心，他有禪定的安樂。這是所得的果，善根所得果。「是名菩薩利益種類，自利利他能攝受相」，這是菩薩利益的種類：有無染污的、也有眾具樂、住定樂，這是個種類不同的相貌。這種樂有自利的；也有利他的。你以前有這個善根，所以今生能攝受這種樂，能成就這種樂，能招感這種樂的相貌。

戌三、此他世相（分二科）　亥一、廣辨（分二科）　天一、四句差別（分二科）　地一、辨

若諸菩薩自利利他，或有此世能為利益，非於他世；或有他世能為利益，非於此世。或有此世及於他世，俱為利益。或有此世及於他世，俱非利益。

    這是第三科，第一科是「無罪相」，第二是「攝受相」，現在第三科「此他世相」，就是此世他世的相貌。也還是前面的「無罪相」或者「攝受相」，是在時間上說此世、他世有這樣的樂，有這種功能。這是分兩科，第一科是「廣辨」。又分兩科，第一科有四句的差別。又分兩科，第一科「辨」，這是說明這四句。

    「若諸菩薩自利利他」，這個菩薩他自己知道善法的恩，我沒有做惡事，沒有去三惡道受苦，我前生做了好事，今生得到人的果報，人的果報比三惡道好得多，這是我前生做的善根的恩德，這叫感念善法恩。所以也願意勸導眾生也做善法，那麼他做這種自利的善根，利他的善根，這種善根在時間上說有點差別。

    「或有此世能為利益，非於他世」，你這個功德在現在能令你得到滿意的、滿意的覺受、滿意的感覺，其實我們所謂得善惡果報這件事，就是這一念心的分別；我感覺到快樂，這就是善的果報；你感覺到苦惱，那就是惡果報了！就是心的分別。什麼叫做果報？就是內心的分別，就是這麼回事，內心的分別。

    但是你若是修學佛法，學習佛法，修行聖道的時候：內心轉變了，在苦惱的境界上，心裏面不苦惱。這聖道的力量是不可思議！這不同了。若是我們沒得到聖道的人、心裏虛妄分別的人，我前生做了很多的功德，布施、持戒做了很多的功德，今生得到很大、很多令人羨慕的果報。但是你心裏快樂？不一定！心裏不一定是快樂。就是這虛妄分別不一定快樂。但是別的人不知道，還以為那富貴的人很快樂。所以這個地方就是按真實的情形說，「或有此世能為利益」，說是現在你感覺到滿意，但是「非於他世」，不是將來不見得會快樂，有這種情形，有這種情形的。

    這個譬如說是你修布施的功德，我是苦惱人，你對我有很多的照顧，給我衣食住的困難的問題，都解決這個問題；我有病痛嘛有醫院給我治病，但是我得到這種事情只是現在。現在結束以後，將來不能得到什麼好處！但是你修布施的功德呢？你將來能得到功德，這是有差別。你修布施，你將來能夠得到功德，你的布施我是對象，我只能現在得到好處，我將來不行。這就是「或有此世能為利益，非於他世」，不是將來能得到好處。這是一種解釋。或者說是：這個富貴的人，他不做好事，做很多惡事，因為他富貴嘛，雖然做惡事，他現在的生活還是很美滿的，地位也很高尚，所以此世能為利益；但是他不做好事，所以將來不能得到好的果報，將來還是有問題，這「非於他世」。

    「或有他世能為利益，非於此世」，或者這一類的人所做的功德，「或有他世能為利益」，將來能得到很多的好處。譬如這個人是個貧苦的人，他持戒，他相信善惡果報，不做非法的事情，循規蹈矩，他雖然循規蹈矩，生活還是很苦的呀！所以「非為利益」，他將來「或有他世能為利益」，就因為他現在他持戒，這貧苦人他能持戒，「他世」這來生，來生能得到或是在人間有富貴，或者是生到天上去了，「能為利益」。「非於此世」，不是現在世。這個貧苦的人現在還是持戒，生活還是很貧苦的呀，所以現在不能有利益，這是有這種事情。

    「或有此世及於他世，俱為利益」，譬如說這個富貴的人，富貴的人很容易放逸的，但他不！他持戒，他不放逸，他能持戒，富貴很蠻好，但他又能持戒，今世和他世都是很美滿的，所以是「此世及於他世，俱為利益」。但是如果你是貧苦的人，但是這個人前一生這個般若栽培的殊勝，今生雖然是貧苦，這個般若他有大智慧，盡量能多少在佛法裏面栽培殊勝的善根，可能得現報。那就是現在也能得利益，將來還得利益，是這樣子，這是「有此世及於他世，俱為利益」。

    「或有此世及於他世，俱非利益」，譬如說這個貧苦的人，他做種種惡事，那貧苦就是很辛苦，他又做種種惡事，將來也還是很苦的！現在和將來都是苦惱的事情，有這種情形。這是分這麼四句，這四句有不同。

    這裏邊貧窮而能持戒不容易！是不容易。富貴而不放逸也不容易！這兩件事都不是容易的事情！不是容易事情。容易、不容易是一回事：反正你作善作惡，就是或者現在得利益，或者現在苦惱；或者將來得利益，或者將來苦惱；反正是有因就有果，如是因如是果，分這麼四句。說我做不來，現成的境界，等著我去享受，我為什麼不享受呢？那好！你享受好了，這樣子。

地二、配

如是四種自利利他，於四法受，隨其次第如應當知。

    這是第二科「配」，就是這四句，此世他世利，或者是利益，或者是不利益相，這四種自利利他。自利也是有這四句；利他也有這四句。

    「於四法受」，於下文的四法受，「隨其次第如應當知」，他們是一樣的：第一句，那裡也是第一句；這裏第二句，那裏也是第二句；第三句、第四句，它的意義是一致的，你應該這麼認識，「隨其次第如應當知」。但是第四句呢，「此世他世俱非利益」，這個在菩薩道上來說，是沒有這第四句的。菩薩道是一定要做善事嘛，沒有做惡事的，所以沒有這個第四句。或者說菩薩知道做惡事現在也不好，將來也不好，告訴你這件事。那麼也是菩薩道，菩薩自己有這樣認識，也勸導眾生，那麼也可以有這一句。

《披尋記》一一五四頁：

於四法受隨其次第如應當知者：自利利他及與法受四句分別，說有四種，前後配屬，如文易知。由是說言隨其次第，然非菩薩具此一切，是故說言如應當知。由諸菩薩自利利他，不應說有第四句。

    「於四法受隨其次第如應當知者：自利利他及與法受四句分別，說有四種，前後配屬」，前面是這四句，後面的四法受的四句，把它互相配合相屬，如文容易知道。「由是說言隨其次第，然非菩薩具此一切」，這菩薩不會具足這四句的，這麼多都具足的，「是故說言如應當知」，如其所應你應該知道。什麼呢？「由諸菩薩自利利他，不應說有第四句故」，菩薩一定叫人做善事，沒有那第四句叫人做惡事的嘛！

天二、釋四法受

云何名為四種法受？或有法受，現在受樂，於當來世受苦異熟；或有法受，現在受苦，於當來世受樂異熟；或有法受，現在受樂，於當來世受樂異熟；或有法受，現在受苦，於當來世受苦異熟。此四廣辯，如經應知。

    「云何名為四種法受？」這是第二句，解釋這個四法受。「或有法受，現在受樂，於當來世受苦異熟」，這是前面那個第一句。說是有的這件事，在你內心裡面的覺受，是什麼呢？現在是受樂，於當來世是受苦果報的，「異熟」就是果報。就是有錢的人放逸，他放逸呢他現在是受樂，將來他受的苦的果報等著他，就是三惡道等著他。我現在受樂的時候很自由，我願意受什麼樂就受什麼樂，因為你富貴有這個自在力，任何人不能阻礙我，我要這樣就這樣！是，你有自由！但是將來呢？你受果報的時候，沒有你自由了，你不想受？不可以！所以就是「於將來世受苦異熟」。

    這個思惟這件事，因和果，做因的時候多數是有一點自由的，你願意做就做，不願意做就不做，這一念時候你自己決定；受果報的時候你不能自己決定的，到時候果報自然來了，你受不受？不受也得受，是這麼意思。所以「現在受樂於當來世受苦異熟」。

    「或有法受，現在受苦，於當來世受樂異熟」，那就是前面的第二句。說有這種事情出現了你的覺受是這樣的：現在受苦於當來世受樂異熟。就是貧苦的人，生活困難，就用這個比較淺白的解釋，現在是心裏面都不自在。「於當來世受樂異熟」，因為你持戒嘛！貧窮而能持戒，將來是快樂的。就是：「貧窮而能持戒，勝於富貴而破戒者」。人就是不容易！所以有的高僧，發願我將來不要到富貴家去給人做兒女去，我也不要到太貧苦的人家，就到中等的人家。這樣子呢，我就不容易放逸，我容易出家修學聖道。這有的高僧發這樣的願是有原因的，說是「或有法受，現在受苦，於當來世受樂異熟」。

    「或有法受，現在受樂，於當來世受樂異熟」，那這就是前生你做了善業，今生是富貴；今生又繼續栽培善根呢？將來又是美滿的，這叫做「現在受樂於當來世受樂異熟」。但這件事就是不容易！所以佛陀他出家呢，他是生在國王的家裡頭，國王家裡面當然得對五欲是很豐滿的，但是他能放下！在這個《佛本行集經》上說，佛是享受十年的欲樂，佛是十九歲結婚，享受十年的欲樂，到二十九歲出家。佛能享受了欲樂而能放下，然後出家、修苦行，然後得禪定修苦行，然後修緣起觀，成阿耨多羅三藐三菩提。這裏面有什麼意思？所以我們應該把釋迦牟尼佛傳多讀幾次，多多的讀一讀。這個從開始佛降生以後，到佛涅槃的這個階段，要多讀一讀，靜坐的時候想一想，也是很有意義的！很有意義的事情。

    「或有法受，現在受苦，於當來世受苦異熟」，將來還是苦，現在世、未來世都是苦，這個是前面那個第四句，這是解釋這個四法受。「此是廣辯，如經應知」，這個四句法受，經上說的很多很多的，你去讀經就知道了。

亥二、總結

是名菩薩利益種類自利利他此他世相。

    這是結束這一段文，前面這兩大段是名菩薩的利益的種類的差別，也自利也有利他，就是此他世的相貌。下面是第四科是「寂滅相」，第一個是「無罪相」，第二個是「攝受相」，第三是「此他世相」，現在第四是「寂滅相」。

戌四、寂滅相（分二科）　亥一、略辨相

若諸菩薩所有涅槃，及得涅槃世出世間涅槃分法，是名菩薩利益種類自利利他寂滅略相。

    這個地方說個涅槃，那可見前面是屬於一般的善法，或者是布施、持戒、修禪定這些善法，現在這個地方就是出世間的了。涅槃，菩薩所得的諸法寂滅相，這個不生不滅的離一切相的這個聖人的涅槃。「及得涅槃世出世間涅槃分法」，這句話就是涅槃的因。成就涅盤的因有兩種：一個是世間；一個是出世間。就是這個資糧位和加行位這兩部份都是屬於世間；這個見道以後，這個菩薩得無生法忍以後，這個小乘佛教學者得了初果須陀洹以後，這個時候你有無漏的諸法空的智慧，你用這個智慧去修學一切善法，都是出世間的了，就不是世間的了。但是這個世間的，你在資糧位、加行位，雖然是屬於世間，但是他有力量向於出世，所以是涅槃的善根，「涅槃分」，分者因也，就是涅槃果的因。這裏一個是「所有涅槃」是果，「及得涅槃世出世間涅槃分法」是因，「是名菩薩利益」，這是菩薩所成就的利益、所成就的功德。

    這是「略辨相」，下面第二科是顯最勝。「菩薩利益種類自利利他寂滅」叫「略相」，這個涅槃也是菩薩自利又利他的，但是都是屬於寂滅的寂滅相，這「略相」呢？就是簡略的這麼介紹一下，沒有詳細說。

亥二、顯最勝

當知此相望餘一切無上最勝。

    當知道這個寂滅相，這個善法相「望」於一切，就是看，你看其它的那三種，其它那個無罪相、攝受相、此他世相，無上最勝。此涅槃善根、涅槃的寂滅相，是最殊勝的、是最高尚的，沒有更高過它的，它是勝過一切的，所以叫做無上最勝。

申三、安樂種類自利利他（分四科）　酉一、徵起

云何菩薩安樂種類自利利他？

    這是第三科，前面是第二科，「利益種類自利利他」這是第二科，現在是第三科「安樂種類自利利他」。這一科裏分四科，第一科是徵起，就是由問發起這段文，「云何菩薩安樂種類自利利他」呢？菩薩安樂種類的不同，也有自利、也有利他，是怎麼回事情呢？這是問，第二科是「標列」。

酉二、標列

略說應知五樂所攝。何等五樂？一者、因樂，二者、受樂，三者、苦對治樂，四者、受斷樂，五者、無惱害樂。

    「略說應知五樂所攝」，這個安樂，這底下標列出來，簡略的說呢？應該知道有五種安樂；所有的樂都屬於這五種樂了。這五種樂是該攝了一切的樂。「何等五樂？」那種五樂呢？這下面第二科是「標列」。「一者、因樂，二者、受樂，三者、苦對治樂，四者、受斷樂，五者、無惱害樂」，世出世間一切眾生，乃至佛菩薩都包括在內，所有的樂，就有這麼五種，這五種包括了一切的樂。這是標列出來。

酉三、隨釋（分三科）　戌一、出五體性（分五科）　亥一、因樂

言因樂者：謂二樂品諸根境界，若此為因順樂受觸，若諸所有現法當來可愛果業，如是一切總攝為一，名為因樂。除此，更無若過若增。

    下面第三科解釋，分三科，第一科「出五體性」，分五科，第一科先說「因樂」。

    「言因樂者」，說「因樂」，什麼意思呢？「謂二樂品諸根境界，若此為因順樂受觸，若諸所有現法當來可愛果業，如是一切總攝為一，名為因樂。除此更無若過若增」，這解釋什麼叫做因樂。「謂二樂品」，就是二種樂的品，「品者」類也，就是有二類，這個樂有兩類：或者是人間的樂，或者是天上的樂，這是兩類；或者是有漏的是一類，無漏的是一類，就是有這麼兩種類。

    這兩種樂，怎麼樣會有樂呢？「諸根境界」，「諸根」就是眼根、耳根、鼻根、舌根、身根、意根，這六根所緣的境界，就是色、聲、香、味、觸、法「諸根境界」。「若此為因順樂受觸」，若是六根六境為因緣，它們和合了的時候，內心裏面就有快樂的感覺，「順樂受」，它就能隨順生起快樂的感覺。就是眼與色相觸，耳同音聲相觸，乃至意根與法相觸，相觸的時候就生出來樂的感覺。這樣子，就可以知道這個「因」，就是六根和六境相觸，這是樂受的「因」。如果心不緣一切境界，那有什麼樂呢？沒有什麼樂可說了。

    「若諸所有現法當來可愛果業」，前面說因樂，這是一種因，就是六根六境相觸，這是生樂的因緣。現在第二種，「所有現法當來可愛果業」，就是所有現法的可愛果業、當來可愛果業。這個果報有現法，就是現在，現在你的生命就有可愛的果報；或者是將來你還有可愛的果報。現在的果、將來的果都是由業來的；你做了善業，你將來得到可愛的果報，現在也得可愛的果報。「如是一切總攝為一」，就是前面的根和境的相觸，和現法當來可愛果的業，總合起來，合而為一「名為因樂」，這就是因樂，因樂就是這樣意思。「除此更無若過、若增」，除了這樣的因之外，更沒有可以名之為因的了，超過這個範圍之外，還有什麼因？沒有！也不能再增加什麼了，就這麼多。

《披尋記》一一五五頁：

謂二樂品諸根境界等者：人天二趣諸根境界樂異熟攝，名二樂品。順樂受觸，依二樂品諸根境界而生，名此為因。又若有業能感現法當來可愛異熟，是名現法當來可愛果業。

    「謂二樂品諸根境界等者：人天二趣諸根境界」：那麼這個二樂，《披尋記》作者就這麼解釋，這個二樂品，就是人和天兩趣。「諸根境界樂異熟攝」，我們這個根，眼耳鼻舌身意六根和色聲香味觸法，這是果報，屬於果報的，「名二樂品」，人和天。「順樂受觸，依二樂品諸根境界而生」，隨順快樂的感覺，要依止這兩個品，人天的諸根境界，你才能夠現起這種快樂，「而生」，「名此為因」，所以這個就是樂的因。「又若有業能感現法當來可愛異熟」，現在的果報、將來的果報都是由業成就的，「是名現法當來可愛果業」。當然這是屬於可愛果，當然還有個不可愛果，那個就不是現在所要說的，現在是說樂受；若是做惡業的果報，那就不是樂受了。現在只是說樂受，所以不說那苦受。這是因樂。

亥二、受樂（分二科）　天一、明自性

言受樂者：謂待苦息，由前所說因樂所攝三因緣故，有能攝益身心受生，名為受樂。

    「言受樂者」：那個第二叫做「受樂」；受樂實在就是果樂，就是你心裏面感覺快樂叫「受樂」。分兩科，第一科「明自性」。「謂待苦息」，這個樂的感覺，因為我們人間的眾生內心的感覺：有時候是樂；也有時候是苦。不全是苦；也不全是樂。所以若說樂受的時候呢，就是你那個苦受停下來了，那麼這個時候，「由前所說的因樂所攝三因緣故」，根和境是兩種，加上所有現法當來可愛果業，這個業也是一種，加起來就是三種。由這三種因樂的原因，「有能攝益身心受生」，就是那三種因緣有力量能攝益你的身心。能饒益你的身體，能饒益你的心理。饒益什麼呢？就生出一種感覺來，「名為受樂」，生出一種樂的感覺，這就是受樂。

《披尋記》一一五五頁：

因樂所攝三因緣故者：即前所說諸根境界，順樂受觸，可愛樂果業，名三因緣。

    「因樂所攝三因緣故者：即前所說諸根境界，順樂受觸」，這是兩種，「可愛樂果業」這是一種，加起來就是三因緣。解釋完了。

天二、明差別（分二科）　地一、二種（分二科）　玄一、標

略說此樂復有二種，一者、有漏，二者、無漏。

    「略說此樂復有二種」，前面是說這樂的自性，樂的自性就是你心裏面感覺快樂，這是樂的自性。現在第二科「明差別」，這個樂還是有差別的。分兩科，第一科是「二種」，分兩科，第一科是「標」。「略說此樂復有二種」，還有兩種不同，那兩種呢？「一者、有漏」，就是凡夫境界，欲界天、色界天、無色界天都是凡夫，「二者、無漏」就是沒有煩惱的人，那麼這是他也有樂，這就是兩種。這是「標」，下面第二科解釋。

玄二、釋

無漏樂者：學無學樂；有漏樂者，欲、色、無色三界繫樂。

    「無漏樂者」：先解釋這無漏的樂。「學無學樂」，這是從初果開始，初果、二果、三果、四果向，這些人他們功德沒有圓滿，要繼續修學聖道，所以稱之為「學」。這個我曾經講過，但是應該再重覆的講。這個初果有兩種：一個是「向初果」，一個是「成就初果」，這是兩種。這個向初果：實在也是聖人，他內心裏面也得到無我無我所的智慧了，也是聖人。這個在「說一切有部」的經論裏面說：一共是十六剎那，第一剎那就是聖人了！他這無我無我所的智慧出現了；十六心圓滿的時候，就是十六剎那圓滿了，這時候叫初果。那麼前十五心的時候叫初果向，就是向初果，也是聖人了。那麼這都叫做「有學」，這樣說都叫做有學。但是在這個《成實論》上說呢，前邊的煖、頂、忍、世第一，也可以說向初果，也是向初果。那個時候，煖、頂的時候，他們還沒有成就無漏的智慧，還屬於有漏，而且也不名為「學」，要初果以後，才可以名之為「學」。

    在事實上，我們在資糧位的時候，我們也沒有努力的靜坐，也有靜坐，但是懈怠。有時候坐，有時候不坐，坐的也不那麼理想，我們還在準備階段的時候，也應該名之為「學」，我們也在學習佛法，像我們就是也在學習。但是佛不給我們這個名字，不說你是「學」，你要得初果以後才是學。這是什麼原因呢？就是佛說：「得了初果以後，一定是學，決定是能學習佛法的」。他現在也學，死掉了以後，再來人間、天上，還是學。我們沒到聖人之前，我們在資糧位，乃至到煖位、頂位、忍位不一定。你今生學，來生不一定學；或是今天學，明天不一定學，明天懈怠了，我要睡覺！我要告假！做什麼什麼的，不學習佛法了。現在也不一定學，有時學，有時不學；那麼死掉以後，來生更是說不定。來生怎麼樣？今生是出家人，來生還俗了。來生不能出家了，就是做在家居士，也可能還是信佛的，但是不一定信佛。所以這個時候不叫做學，佛不給你的名字，你叫做「學」。要你得了初果以後，那佛就說這個人是學，他是學習佛法的。我看見這《大毘婆沙論》上解釋，真是太厲害了，這個分際，你看佛給你一個名字，不輕易給你一個名字，真是厲害！

    「學無學樂」，「無漏樂者」，就是成就初果以後，初果、二果、三果、四果向，這都是「學」，到四果的時候，叫「無學」了，就是他功德圓滿了。這兩種人都有樂，這個樂叫「無漏樂」。當然這是聖人，阿羅漢比較圓滿，就因為他的心清淨，入定不入定心都是清淨的。住最上捨：我們的心，前面是學過的，〈聲聞地〉說了，阿羅漢那個心，一切境界你不能染污他的心，他都不執著，「捨」就是不執著的意思，一點都不執著。你就是不能影響他，他那個清淨是堅固不動。那種人是無學，他就這種樂。

    「有漏樂者」：這個「漏」就是煩惱的意思，其實我也解釋過，應該再解釋。因為初學的人多數還不大懂這個事情，這個「漏」這個字是個譬喻，譬喻我們身體長瘡了，這個瘡外流膿、流血叫做漏。「有漏」就是有膿、有瘡，身體有瘡，有流膿流血的「漏」。但是這是個譬喻，譬喻什麼？譬喻我們的人有眼、耳、鼻、舌、身、意，就有六個，六根，這六個根就是瘡，六個瘡。六個瘡裏邊就往外流貪心、流瞋心、流愚癡心，各式各樣的煩惱。我們眼見色的時候，貪瞋癡出來了；耳聞聲的時候，貪瞋癡出來了；我們這個第六意根是前五根我們不動，第六意根思惟什麼事情？不是貪就是瞋，在不然就是愚癡。這個貪瞋癡是毒，往外流這樣的有毒的膿血，所以叫做「有漏」。

    我們這樣的人，有的時候也會感覺到滿意，有些事情感覺到滿意：唉呀，我畫一幅畫，心裏很快樂；我的字寫得好，心裏也快樂！還有其他的什麼事情，也有些滿意的地方，叫做「有漏樂」。這上面解釋：「有漏樂者：欲、色、無色，三界繫樂」。欲界的眾生也是，色界的眾生、無色界的眾生，這三個世界的眾生都是為煩惱所繫縛的。他有樂，但是不能離開煩惱的，這就叫做「有漏樂」。當然這不說苦，苦的事不提，就說這樂。這是把有漏樂、無漏樂說完了。下面這第二科，前面這是說樂有兩種，現在說第二科是樂有六種，分兩科，第一科是「標」。

地二、六種（分二科）　玄一、標

又此一切三界繫樂，隨其所應六處別故，有其六種：謂眼觸所生，乃至意觸所生。

    這有個不同的說法，所以叫做「又」。「此一切三界繫」，三界繫縛的眾生的快樂，隨其所應有六種差別，有「六處別故，有其六種」。因為你有眼耳鼻舌身意六處的差別，所以你享受的樂，也就有這六種。「謂眼觸所生」，這就是把這六種說出來，就是眼接觸到色的時候也會生出來樂。「乃至意觸所生」，你的意接觸一切法的時候，也有的時候會有樂，這加起來就是六種。

玄二、攝（分二科）　黃一、標

如是六種復攝為二：一者、身樂，二者、心樂。

    這六種分二科，第一科「標」，第二科「攝」。現在是「攝」，分二科，第一科是「標」。「如是六種復攝為二」，這六種樂再把它緊縮起來、收縮起來，就是合而為二。那兩種呢？一是身樂，二者心樂。第二科是解釋。

黃二、釋

五識相應名為身樂；意識相應名為心樂。

    「五識相應名為身樂」，就是前五識：眼識、耳識、鼻識、舌識、身識這五識。五識相應的樂，這個樂和前五識合和，相應者和也，這個前五識和樂和合，就叫做身樂。「意識相應名為心樂」，如果是這個樂和第六意識和合，那麼就叫心樂。我們的心呢，這個唯識就是有很多好處，它就說的清楚：心是一回事；貪又是一回事。這個貪和心和合，我們心裏有貪煩惱了。我們貪，忽然間說不貪了，心就不貪了嗎？有瞋煩惱和它和合。每一樣事情都獨立起來。獨立起來，有時候這個心同這個煩惱和合；有時候同這個煩惱合、同這個煩惱合。如果所有的這個煩惱都停下來，心就自己獨立，心就裏面就沒有煩惱和合。染污心所和它和合，心就被染污了；清淨的心所法和它和合，這慚愧、不貪、不瞋、不痴，這些是心所法和它和合，心就清淨了。所有的這個清淨的善心所、染污的心所都不動，心就是無記的了，也不是善、也不是惡，心就是無記的了。這唯識的經論它說得清楚，告訴你清清楚楚的。若是我們修學佛法的人用功修行，修止觀、修四念處成聖道了；成聖道的時候你心裏面有個無漏的智慧和心和合，那麼就是聖人了。我們凡夫就是有漏的心所，反正不是善心所，就是惡心所，那麼是無記的心所，就是這樣子。在這個範圍內，你都是凡夫。得到聖道的時候，就把煩惱都斷掉了，就沒有染污的心所，就是善的心所，但是有無漏的智慧是最重要！那麼就是聖人了。是這麼回事！現在這裏說呢，五識相應名為身樂，意識相應名為心樂。那麼這是這個「受樂」，這受樂這麼樣解釋完了。還一個「自性」，樂的自性，說到差別，分這麼二科解釋完了。

    這個說「自性」這句話呢，就是樂的自性；這個樂的自性和苦不同。那就是樂的自性，它的自性，只有它才有這件事，所以叫做自性。其他的苦呢，苦的自性，只有苦才有這樣的事情，不是苦的地方沒有。這樣說，這個自性有個總說的意思，總起來說。明「差別」呢，就是在自性上再分出來不同的樂；苦也是，在苦的自性上再分別出來各式各樣的苦，那就叫「差別」。差別就是更詳細的說明，自性就是概略的說明，是這樣，有總有別的不同。

亥三、苦對治樂

苦對治樂者：謂因寒熱飢渴等事，生起非一眾多品類種種苦受，由能對治息除寒熱飢渴等苦，即於如是苦息滅時生起樂覺，是則名為苦對治樂。

    這是第三科「苦對治樂」。苦對治樂怎麼講呢！「謂因寒熱飢渴等事，生起非一眾多品類種種苦受」：這個我們凡夫是這樣子，因為「寒」，天氣太冷了，我們心裏面生起來苦惱的覺受，不高興，心裏面不舒服；或者因為熱生起來苦惱的覺受；或者是飢；或者是渴，也生出來種種的，生起「非一眾多品類種種苦受」，就是各式各樣地不如意的因緣，使令自己心裏面苦惱。

    「由能對治息除寒熱飢渴等苦」：當然這個人是比禽獸智慧多一點，所以人就想辦法對治這件事，就是「息除寒熱」：冷！我想辦法叫他不冷。你這件事成功了，就把這寒驅逐出去了；熱，令我不歡喜，我把熱驅逐了；飢和渴這些事，我把它驅逐了。把這個寒冷飢渴的苦痛驅逐出去。「即於如是苦息滅時」，就在這個時候，這個苦都停下來的時候，「生起樂覺」，就生起了安樂的感覺。「是則名為苦對治樂」，苦對治樂是這樣意思。對治就是消除的意思。

《披尋記》一一五六頁：

由能對治息除寒熱飢渴等苦者：聲聞地說：食能對治諸飢渴苦。衣能對治諸寒熱苦。臥具能治諸勞睡苦，及能對治經行住苦。病緣醫藥能治病苦。（陵本三十三卷五頁）其類應知。

    「由能對治息除寒熱飢渴等苦者：聲聞地說：食能對治諸飢渴苦」：我們已經學習過了，前面〈聲聞地〉現在是〈菩薩地〉。你若有飲食呢，你吃飯、飲水，就能對治排遣出去這飢渴的苦。「衣能對治諸寒熱苦」：穿衣服能對治寒熱的苦。「臥具能治諸勞睡苦」：你躺在那裏就能對治這些勞倦的苦惱。「及能對治經行住苦」：你臥還能對治經行住苦，你若老在那走路，你也會心裏感覺不舒服，那麼臥下來你就不苦了；或是你老是立在那裏，久了也是不行！所以這也都是苦，若是臥呢對治習苦，要臥久了也不行！這是種種，這凡夫是這樣子。「病緣醫藥能治病苦」，有病的時候，我們有醫藥，那就把病苦就對治了（陵本三十三卷五頁）。這是〈聲聞地〉已經說過了，就知道，這就叫做「苦對治樂」。

亥四、受斷樂

滅想受定，名受斷樂。

    這是第四科，第四科是「受斷樂」。「因樂」、「受樂」、「苦對治樂」，這是三個，現在第四個「受斷樂」。「滅想受定」，這個「想」就是我們這個了知性的心去取著一切法的相貌，這是內心裡面去認識一切法的相貌，這是一類的心所。「受」，一切法和心裡面接觸了的時候，心就有感覺。這兩種心所，其實裡邊很多的心所。這個「想心所」、「受心所」若動的時候，第六意識就動；你若不想、不受，那第六意識也不動了。有心所就有心王；有心王就有心所。現在你能夠修定：你從欲界定、未到地定、、界初禪、二禪、三禪、四禪，到無色界的空無邊處、識無邊處定、無所有處定、非非想處定，進一步是滅受想定，這個時候呢，「名受斷樂」：沒有受了。

    我們欲界的人，苦、樂、憂、喜、捨五種受，我們欲界的人都有。到了色界天的時候，初禪有「喜樂」，二禪也有「喜樂」，三禪有「樂」，四禪「樂」沒有了，「喜」也沒有了，這時候就是「捨受」，到四禪是「捨受」。到空無邊處定、識無邊處定、無所有處定、非非想處定，都是「捨受」。就是他們那種人，心情沒有苦，也沒有樂，苦、樂、憂、喜都沒有，只是心情是捨，就是這麼一個境界。這麼境界的時候，還是有「受」，他還有一個「捨受」。到了滅盡定的時候，就是滅想受定的時候，連這個「捨受」也沒有了，「苦、樂、憂、喜、捨」五種受都沒有了，就是不受。經上說：「不受一切法，得無生法忍」，這是聖人的境界，不是凡夫了！所以這就叫做「受斷樂」。這種樂，唯有聖人才可以，凡夫不能到達這裡。這是第四種「受樂」，叫做無受樂，也是「受斷樂」，「受」沒有了。

    我們凡夫你不能不受：樂來了你非受不可！苦來了也非受不可！憂、喜來了也非受不可！你不能拒絕它！我們凡夫沒有辦法拒絕的，來了就受。若聖人呢，他能不受！聖人的時候，苦來了的時候，他可以不受；雖然這個苦的境界還在這裡，但是他心能不受。我們凡夫這些顛倒的境界，有樂的境界來了，聖人他可以不受，這個事情。修學聖道成功了，有這個境界，他可以不受！憂、喜、捨他都能自主，「我不受」，能有這種境界。這種境界是「般若波羅蜜」的力量，你沒有般若波羅蜜，你不能達到這個境界。你修禪定，你修奢摩他止，你最多就是「捨受」，不能「無受」，因為什麼？因為沒有般若波羅蜜的力量。所以若是不學習經論，你不學習般若波羅蜜，你光是在那裡靜坐，你能達到這個境界？我認為不可能這件事！這是前四種樂。現在第五種「無惱害樂」，分兩科，第一科是「標列」。

亥五、無惱害樂（分二科）　天一、標列

無惱害樂，應知略說復有四種：一、出離樂，二、遠離樂，三、寂靜樂，四、三菩提樂。

    「無惱害樂」就是沒有煩惱來傷害你，這也是一種樂。「應知略說復有四種」，加上前面四種就是八種了。這四種是那四種呢？「一、出離樂，二、遠離樂，三、寂靜樂，四、三菩提樂」，這是標列。下面第二科解釋，解釋分四科，第一科解釋「出離樂」。

天二、隨釋（分四科）　地一、出離樂

正信捨家，趣於非家，解脫樊籠，居家迫迮，種種大苦，名出離樂。

    「正信捨家，趣於非家」，就是這位佛教徒，他遇見佛法僧的時候，他對於佛法的緣起的道理，他有信心。佛法緣起的道理，苦惱：一切唯心造。你自己找苦，造樂你就受樂。你有你的自由，你願意造苦就受苦；願意造樂就受樂。那當然我不願意受苦，我願意受樂，願意得涅槃樂。那麼我怎麼辦呢？「捨家」，就是棄捨了這個煩惱的家。什麼叫做家？煩惱也，煩惱就是家。說：「我回家去」，其實就是回到煩惱的地方去了，這個人捨家。「趣於非家」，所以我們出家人，說是有什麼事情到城外去，說：「我回家去」，那這句話說錯了！不應該說這個話，「回廟上去」，不應該說：「我回家去」，不應該這麼講話。「趣於非家」，棄捨了煩惱的家，就來到沒有煩惱的地方去了。寺廟是沒有煩惱的地方，叫做「非家」。我們到了這裡來還是有煩惱，你還沒出家！你還沒出家呀！你知道。

    「解脫樊籠，居家迫迮，種種大苦」：到了非家，到了沒有煩惱的地方以後呢？「解脫樊籠」，這個樊籠就是一個籠子，或者是用木頭做個籠子，或者用竹子做個籠子，樊就是籠。就像是一個鳥，從那個籠子裡飛出來了，到虛空裡面，飛在虛空裡面自在；在籠子裡面就不自由了。像是這個出家人呢，就是解脫了家的樊籠。為什麼把這個家變說是個籠呢？說「居家迫迮」，你在家的時候「迫迮」，那個活動的空間很小很小，控制你很不自由，「種種大苦」，有很多很多的苦來苦惱你。現在說我出了家，就是「名出離樂」，出了家就是樂，「名出離樂」。

《披尋記》一一五六頁：

種種大苦者：謂若居家，攝受妻子眷屬財穀珍寶，名種種苦。由是不能勤修正行，出離生死，名為大苦。

    「種種大苦者：謂若居家，攝受妻子眷屬財穀珍寶，名種種苦」：這個地方還有意思。「謂若居家」，假設你不肯出家你還在家的時候，你要攝受妻子，你要照顧她，照顧妻照顧子女，這都是你親愛的人，所以叫做眷屬。那麼這是在人方面。這底下人生存還有所需的，就是要財穀、還有珍寶，你來攝受這些事情，這就是「苦」，「名種種苦」。「由是不能勤修正行」，因為你這個精神、時間，放在這些事情上了，你就不能去勤修聖道，戒、定、慧的正行，不能做這些事情。不能做這些事情就不能出離生死，這也就叫做「大苦」。這是兩種苦：一個「種種苦」，一個「大苦」，兩種苦。現在出了家呢，就是出離了種種苦，種種大苦，叫做出離樂。出離就是樂，這是無惱害苦的第一種，「出離樂」。

地二、遠離樂

斷除諸欲惡不善法，證初靜慮離生喜樂，名遠離樂。

    「斷除諸欲」，出了家以後，當然是受戒，要學戒，然後要學習「四念處」，學習「五停心觀」，就斷除諸欲。對於色、聲、香、味、觸，世間的事情，這個欲要消滅它，從心裡面。諸欲是在那裡？在你心裡邊，要從心裡面，滅除這一切的欲，滅除這個「惡不善法」。「惡不善法」就是十不善道：這些殺生、偷盜、淫欲、妄語，這些事情。「證初靜慮」，你把這些都清除了以後，就是由欲界定，經過未到地定，到初禪了，到初禪的時候，「離生喜樂」，就是遠離了「諸欲惡不善法」，你內心裡面就有了喜樂。這就叫做「遠離樂」。這個「遠離樂」，就是「離欲」就是「樂」。這是第二種「遠離樂」。

地三、寂靜樂

第二靜慮以上諸定，尋伺止息，名寂靜樂。

    就是由初靜慮再進一步到第二靜慮以上，第三靜慮、第四靜慮以上，這些諸定的時候，「尋伺止息」，你內心裡面就不修那個不淨觀了。那個「尋伺」的心所法停下來了，心就寂靜住了，所以叫做寂靜樂。這樣說，這個「寂靜樂」的範圍很廣，從二禪、三禪、四禪，乃至非非想定，都叫做寂靜樂。這是第三科「寂靜樂」，第四是菩提樂。

地四、菩提樂

一切煩惱畢竟離繫，於所知事，如實等覺，此樂名為第三菩提樂。

    你修定得到定樂，這樣說呢，出家那就是持戒，這是一種樂；第二種的遠離樂和寂靜樂都是定樂。戒、定，定樂，「三、菩提樂」就是智慧了。這個智慧，「一切煩惱畢竟離繫」，那就是修無我觀、修無常觀、修諸法畢竟空觀。這樣子呢，這個煩惱就完全清除了，因為在畢竟空這個地方沒有煩惱。我們這個心在色、聲、香、味、觸上活動，乃至非非想定，你心裡面還是有所緣境在這上面活動，這個地方有土匪！所以你就不能得涅槃。現在這個佛教徒有戒、有定的基礎，來修無我觀，觀一切法空的時候，這煩惱就不現起了。所以這「一切煩惱畢竟離繫」，究竟的解脫了，煩惱不繫縛你了，這就是得了空無我的畢竟空的智慧了，這就是阿羅漢了。

    「於所知事，如實等覺」，這是另一種樂，就是你能夠通達一切佛法；也通達一切世間法；也通達一切眾生的根性，你能夠弘揚佛法廣度眾生，齊成佛道。你得到這樣的一切事種智了，就是「於所知事」有一切種智的成就，這個時候叫做「如實等覺」，就是真實的、不顛倒的、平等的覺悟了一切法，這個時候，「此樂名為三菩提樂」。這個「三菩提」翻到中國話就是正覺。這樣說，把阿羅漢還有大菩薩，到佛的樂統一起來，名之為「菩提樂」。

《披尋記》一一五六頁：

此樂名為三菩提樂者：聲聞、獨覺及大菩提名三菩提應知。

    總合起來叫做三菩提樂。這是把「無惱害樂」分作四種：「出離樂」、「遠離樂」、「寂靜樂」、「菩提樂」。

戌二、釋得樂名（分五科）　亥一、因樂

此中因樂，是樂因故，說名為樂。非自性故。

    這是第二科，釋得樂的名字，釋得樂的名字。前面分出來這麼多的樂，一樣一樣。現在總說起來，為什麼叫這個名字，就是得樂的名字，分五科，第一科是「因樂」。「此中因樂，是樂因故，說名為樂」，這個因樂，根境：六根所緣境界，乃至到得現法將來的可愛果業，這就是因樂。這個因樂是樂的因，樂為什麼會有樂呢？由這個因而有，所以因也算是樂，「說名為樂」。「非自性故」，不是樂的自性，樂的自性是你內心裡面的感覺。

亥二、受樂

此中受樂，樂自性故，說名為樂。非樂因故。

    這是第二科「受樂」。這第二種樂就是受樂，它是樂的特別的體性，就是內心的感覺。所以叫作樂。「非樂因故」，不是指樂的因說的，是指樂的果，由因而得的果。就是你內心裡面的樂。這個因，是你作因的時候，心裡面沒有樂的感覺，但是它有能力令你得到樂，等到樂出現的時候，心裡面感覺樂，這才是受樂，這是樂的自性。

亥三、苦對治樂

苦對治樂，息眾苦故，遣眾苦故，說名為樂。非樂因故，非自性故。

    這是第三個「苦對治樂」。就是你所有的飢寒，寒熱飢渴所有這些苦停止了，停下了，停止了，「息眾苦故，遣眾苦故，說名為樂」，有這苦的時候，你有方法把它排遣出去。排遣了以後，你感覺樂，「說名為樂」。「非樂因故」，不是指樂因說的。也不是指樂的自性說的。這個是不同。

亥四、受斷樂

其受斷樂非樂因故，非自性故，亦非息遣種種苦故，說名為樂。然依勝義，諸所有受，皆悉是苦。住滅定時，此勝義苦，暫時寂靜，故名為樂。

    這是第四科「受斷樂」。這個受斷也是樂。這個樂，是什麼呢？不是指樂因說的，也不是指樂的自性說的，不是。這個樂的自性前面講，你的第六意識在這裡感覺到快樂，是這樣，「非自性故」。「亦非息遣種種苦故」，這個時候呢，這個滅受想定的樂，也不是排遣各種苦，沒有這個意思，「說名為樂」。

    「然依勝義，諸所有受，皆悉是苦。住滅定時，此勝義苦，暫時寂靜，故名為樂」：這是說出個原因來。「然依勝義」，這個對勝義來說呢，就是這個聖人，阿羅漢以上大菩薩佛的境界，無分別智的時候，能見諸法的勝義，是那個時候。由那個時候，站在那個立場來說的時候呢，「諸所有受，皆悉是苦」。只要是你這個心，與一切法接觸，你有感覺，都是苦惱！都是苦。這個當然這種境界是證悟那種境界你才會知道；我們沒有證悟這個境界，我們不知道。從文字上知道有這回事；但是你若常常靜坐呢，可以比而知之。你常常靜坐有點相應的時候，你就感覺到這個身體有變化，和以前不靜坐的時候那個身體的麤重，現在身體裡面感到覺輕快。感覺輕快的時候，你也就可以名之為樂。但是你要懈怠了呢，那個麤重的境界就又回來了。這樣說呢，就是靜坐的人哪，就看到一切不靜坐的人統統都是苦！就會有這種感覺。那麼這個，我們凡夫乃至到就是沒有定的人、得定的人，都是凡夫，乃至初得聖道的人，都算在內，一直到佛的境界，來看一切眾生，都是苦！「諸所有受，皆悉是苦」都是苦。這當然，這是這個阿羅漢，就可以有這個境界，「皆悉是苦」。

    「住滅定時，此勝義苦，暫時寂靜」：等到這個人到三果聖人的時候，他才能得到這個滅盡定。這個三果聖人，超越非非想定，安住在滅想受定的時候，「此勝義苦，暫時寂靜」。這個「勝義苦」這句話是什麼？就是證悟勝義的人，才知道這是苦！才知道我們人間、欲界的人都是苦！得了色界四禪、無色界四空定的時候也是苦！才能知道。沒證勝義的人不知道。譬如說我們現在自己，沒有什麼病痛，身體四大調和，行住坐臥都很自在，也不感覺到什麼苦，我不感覺苦；但是要是得了禪定的人，也是苦，感覺到我們是苦。若是說是證悟勝義諦的人，色界四禪、無色界四空定的人也是苦，那個聖人看他們也是苦！你沒證勝義，不知道。所以這個苦叫作勝義苦。「暫時寂靜」，就是這個人，他入了滅受想定的時候，這個勝義苦暫時地停下來了，寂靜了。無色受想行識、無眼耳鼻舌身意，這時候這個寂靜暫時地寂靜住了，所以名為樂。這個滅盡定是暫時的。這是解釋這個「受斷樂」。

亥五、無惱害樂（分二科）　天一、三菩提樂

無惱害樂所攝最後三菩提樂。由當來世此勝義苦永寂滅故。於現法中附在所依諸煩惱品一切麤重永寂滅故，說名為樂。

    這是第五科「無惱害樂」分二科，第一科先解釋三菩提樂。無惱害樂裡面也有四種樂，現在是「無惱害樂所攝的最後三菩提樂」，就是大阿羅漢、辟支佛到佛的境界。「由當來世此勝義苦永寂滅故」，得了三菩提樂的這個人呢，他有什麼境界呢？「當來世此勝義苦」，不是現在，現在因為他還有這個生命的存在，說將來的時候，他這個身體他棄捨了。棄捨了的時候，這個色受想行識：無色受想行識了、無眼耳鼻舌身意了。這時候這個勝義苦永久地寂滅而不現起了。這是「當來世此勝義苦永寂滅故」，是無餘涅槃。

    「於現法中附在所依諸煩惱品一切麤重永寂滅故，說名為樂」，這是有餘涅槃。「於現法中」，就是你現在這個生命還存在，你這色受想行識還存在沒有滅，在這個色受想行識裡面，「附在所依」，所依就是色受想行識。誰是能依止呢？就是諸煩惱品一切麤重，附在你的色受想行識裡面。這一切的煩惱種子「永寂滅故」，因為你修四念處成功了的時候，你的這個色受想行識裡面的煩惱種子完全寂滅了！而不是暫時地，永久地寂滅了！但是色受想行識還在，只是裡面清淨了，沒有污染的煩惱種子了。這個時候呢，就是有餘涅槃。這個有餘依涅槃也好；無餘依涅槃也好，都叫作三菩提樂，「說名為樂」。

《披尋記》一一五六頁：

由當來世此勝義苦永寂滅故等者：依無餘依及有情依說二寂滅，如文次第配釋應知。

    這個先說論上的文，「由當來世此勝義苦永寂滅故等者：依無餘依涅槃」：就是前面那個第一句，「由當來世此勝義苦永寂滅故」，這是無餘依。這個依就是色受想行識，「無餘依」，把這個剩餘的這個色受想行識也滅了，叫作無餘依。「及有情依」，這個「情」字應該是岔字，就是應該「有餘依」。「及有餘衣」：就是你把諸煩惱品一切麤重永寂滅，這件事沒有了，還剩餘色受想行識作依止處，那叫作有餘依，這無餘依和有餘依「說二寂滅」，說二種寂滅。二種寂滅：第一個寂滅，就是一切煩惱品麤重永寂滅，是一種滅；剩餘的呢色受想行識也寂滅，就是無餘依滅，就是二類。「如文次第配釋應知」，那麼這叫做三菩提樂。這個三菩提樂當然是聖人、是阿羅漢、辟支佛、佛的境界，大菩薩境界在內。

天二、出離樂等樂

諸餘所有無惱害樂，於最後樂能隨順故，是彼分故，能引彼故，當知亦名無惱害樂。

    這是三「菩提樂」解釋完了，現在解釋「出離等樂」。「諸餘所有無惱害樂」，這無惱害樂裏邊有四種樂，最後一種是三菩提樂解釋完了。這四種樂剩餘的無惱害樂就是出離樂、遠離樂和寂靜樂，這三種，這三種也是無惱害樂。「於最後樂能隨順故」，對於那個出離樂：出家了，出了煩惱家，修學聖道。他不是，還沒達到三菩提樂的境界，沒達到。但是呢「能隨順故」，你出家了呢能隨順這三菩提樂，他不違背三菩提樂，有這種能力。

    「是彼分故」，那個遠離樂就是得了初禪了，他也是能隨順三菩提樂，是三菩提樂的因緣，是因，分者因也。「能引彼故」，那個寂靜樂，你得了二禪、三禪、四禪，乃至非非想定，這個寂靜樂「能引彼故」，它有能力引出來三菩提樂。「故知亦名無惱害樂」，所以也叫做無惱害樂。這樣說呢？是三菩提樂名為無惱害樂，其他的出離樂、遠離樂、寂靜樂，只是有一點幫助，有一點幫助你得菩提樂，所以也名為無惱害樂，是這樣意思。當然這個呢你須要修四念處，他就有這個隨順的力量，「是彼分故能引彼故」，如果你成就了，你也出了家了，你也是得到初禪、二禪、三禪、四禪，乃至非非想定，但是你不修四念處，沒有這個力量，就不名為無惱害樂了。

戌三、思擇所應（分二科）　亥一、汎明道理（分二科）　天一、有無利益別

此中菩薩念與眾生有利益品所有安樂，終不念與無利益品所有安樂。菩薩於此無利益品所有安樂，以無倒慧如實了知。勸諸眾生，令悉捨離，隨力所能，方便削奪。

    這是第三科「思擇所應」。「思擇所應」這個地方就是解釋這些樂，這些自利的樂、利益他的這些樂；「略標所應」第一科，第二科「廣列種類」。就是純自利、自利共他、純利他、利他共自這些樂都講完了，利益種類自利利他這些種類統統都講完了。現在呢就是「思擇所應」，看這「思擇所應」什麼意思？分兩科，第一科「汎明道理」，就是寬汎的說明利益眾生自利利他的樂。分兩科，第一科是「有無利益別」，有利益、無利益的差別。

    「此中菩薩念與眾生有利益品所有安樂」，是前面這一大段裏面說的這些利益眾生的事情。總而言之，菩薩的慈悲心「念」心裏面在憶念、「與」就是施與眾生有利益品所有的安樂。就是這些安樂的事情布施給眾生，對眾生要有利益才可以，對於眾生有利益才是可以的。「終不念與無利益品所有安樂」，「終」是永久的意思，永久也不會憶念給眾生無利益的安樂；是安樂，但是對你沒有利益，就不給你，是這樣。

    「菩薩於此無利益品所有安樂，以無倒慧如實了知」，菩薩對於眾生沒有利益的這種安樂，憑什麼知道這個安樂是無利益的呢？「以無倒慧」就是沒有顛倒的智慧，這個智慧觀察得非常正確，沒有錯誤。用這個智慧知道的，知道這個安樂對於眾生沒有利益。譬如說是：這個眾生他要修學聖道，我給他個大寶樓閣給他住，佛菩薩不做這個事，為什麼不做這個事？對他沒有利益！就給你個破茅蓬最好，比較合適！就是這樣好了，不再給你個大寶樓閣。

    佛在世的時候有個比丘和佛說要把我住的寮房莊嚴的像皇宮那樣子，我才能修行，不然我就不用功修行！佛說：好。佛就派阿難尊者到波斯匿王那裏，把皇宮的這些莊嚴具借來了，把他的那個寮房給他莊嚴起來，然後這個比丘修四念處得阿羅漢！如果說他只是放逸而已，有很好的享受他不修行，佛不會給這個事情的，佛是經過無倒的智慧，如實了知的。所以「菩薩於此無利益品所有安樂」，對你是安樂；但是對你沒有利益，佛不做這個事情。所以我們眾生向佛有所求，他不一定滿你願的，不是他沒有能力，而是不肯這麼做。因為什麼不做？對你沒有利益！可能對於你有過失。

    「勸諸眾生，令悉捨離，隨力所能，方便削奪」，這是說菩薩，菩薩勸導眾生「令悉捨離」，勸你捨離沒有利益品的安樂，你要放捨，放棄這件事，放棄這件事。可見若是對於你有利益的事情，佛菩薩會幫助你，會幫助你的。對於你有利益，沒有過失，那菩薩會幫助你，是這樣意思。「隨力所能，方便削奪」，這個勸諸眾生令悉捨離，但是眾生不捨離，這個眾生他不捨離，那怎麼辦？那麼「隨力所能，方便削奪」，隨他自己的智慧所能的，「方便削奪」，就是想出來種種的方法，要把對你無利益的事情棄捨，「方便削奪」。

《披尋記》一一五七頁：

隨力所能方便削奪者；戒品中說：又如菩薩見有增上，增上宰官，上品暴惡，於諸有情，無有慈愍，事行逼惱，菩薩見已，起憐愍心。發生利益，安樂意樂，隨力所能，若廢若黜，增上等位。又如菩薩見劫盜賊，奪他財物，若僧伽物，窣堵波物，取多物已，執為己有，縱情受用，菩薩見已，起悲愍心。於彼有情，發生利益安樂意樂，菩薩隨力所能，逼而奪取，勿令受用如是財故，當受長夜無義無利。（陵本四十一卷六頁）如是等類，其義應知。

    「隨力所能方便削奪者」，這個我常常唸ㄒㄩㄝˇ，我查字典唸ㄒ一ㄠˋ也行，唸ㄒ一ㄠˋ。看這個《披尋記》：「戒品中說」，就是這個〈菩薩地〉有〈戒品〉。

    「又如菩薩見有增上，增上宰官」，這個菩薩的智慧看見這個人有大勢力的力量，什麼呢？就是增上宰官。有高尚的地位，是一個國家有權力的人、領導人。「上品暴惡」，這個官他是暴惡的特別的厲害，就是上品的暴惡，什麼暴惡呢？「於諸有情，無有慈愍」，他對於老百姓，一點慈愍心沒有！「專行逼惱」他就是專做這種事，就是逼惱老百姓，來苦惱這個老百姓，他從中得利益。

    「菩薩見已，起憐愍心」，菩薩看見這個有權利的這個人做這種事情，就起憐愍他的心，因為這個人，將來這個人受苦了，菩薩就慈悲他。「發生利益，安樂意樂」，菩薩這個憐愍心，什麼叫憐愍心？就是對這個增上長官，苦惱老百姓這個人，菩薩對他發生利益安樂的意願。意樂者意願也，就是要利益他、要安樂他，他將來是無利益無安樂了！菩薩這個時候要對他希望能利益他，有這樣意願。

    「隨力所能，若廢若黜，增上等位」，菩薩隨他的力量所能辦到的，就是「若廢」，就是罷免他，「若黜」就或者是貶斥他，把他貶了他。其實這個「黜」也有廢的意思，把他這個增上的身分、這種有權利的地位，把他去掉，把他罷免了！做這種事情。

    「又如菩薩見劫盜賊，奪他財物」這句話，前面這一句話，政府的人看見這句話不高興、不歡喜！不歡喜這件事！政府的人不歡喜這件事：「！你要搞我？」會有這個事情！但是這是菩薩是有這種慈悲心的！不過菩薩沒有這個因緣當然不能做這個事情。「又如菩薩見劫盜賊」，劫盜眾生的財產的這個賊，「奪他財物」奪取眾生的財物，「若僧伽物」或者大眾僧的東西、「窣堵波物」或者塔裏邊的財富，「取多物已」他奪取了很多財物以後，執為己有，那就是他的了。「縱情受用」就是放縱自己的貪瞋痴，來受用這些財物。「菩薩見已，起憐愍心」，有大悲心的菩薩，看見這個人起憐愍心。

    「於彼有情，發生利益安樂意樂」，因為他這樣子做，他是沒有利益，沒有安樂了，將來受苦了！那麼菩薩就發生利益他、安樂他的意願。「隨力所能，逼而奪取」，菩薩隨他所能辦到的，把這個財物把他奪回來。「勿令受用如是財故，當受長夜無義無利」，不能叫他受用這個財物以後，將來就會要受長夜，就是很久的在黑暗裏面受苦了！受這「無義無利」，沒有義也沒有利，就是沒有安樂了。「菩薩隨力所能，逼而奪取」（陵本四十一卷六頁）這個文是那上的。「如是等類，其義應知」。

    在這個戒律上有說一件事：譬如說賊來偷我們出家人的財物。你這個時候不同意，不同意偷這個東西，你可以要回來，同他要可以。如果他偷取你的東西，拿走了，你心裏面放棄了，放棄了，你心裏面動這個放棄的念頭以後，你不可以再同他要。你再同他要呢，名為「賊劫賊」：你同他要，你也是賊！他偷你東西是賊，你去和他要也是賊了。所以這個佛法是說：就是你動念頭就算數了！不是說要簽字，不是這個意思！你一動念頭，你再第二念頭，就受第一個念頭的影響。你沒有放棄，雖然他拿去了，你沒有放棄，你還有所有權，你再要回來，是合法的。

    但是現在菩薩這個情形呢？和這個情形不一樣，和這情形不同。就是菩薩看見前後的因果關係，這個人偷這三寶的東西，偷眾生的東西，將來他苦了！就來救護他，所以把他奪回來；但是菩薩是心裏面是離一切相的。我是想要把他講完的。好，就講到這裏。


Tape 335a

瑜伽師地論 > 卷第三十五 > Tape 335a

天二、憂苦喜樂別（分二科）　地一、明與奪

若苦所隨有利益事，眾生於此雖無樂欲，菩薩依止善權方便，設兼憂苦應授與之。若樂所隨無利益事，眾生於此雖有樂欲，菩薩依止善權方便，設兼喜樂應削奪之。

    這是第三科「思擇所應」。這第三科「安樂種類自利利他」，這裏分四科，第一科「徵」起，第二科「標列」，第三科「隨釋」。「隨釋」分三科，第一科「出五體性」，第二科「釋得樂名」，現在是第三科「思擇所應」。「思擇所應」這裏分兩科，第一科是「汎明道理」，汎明道理又分兩科，第一科是「有無利益別」，這一科講完了。現在第二科「憂苦喜樂別」，這一科分三科，第一科「明與奪」。

    「若苦所隨有利益事」，菩薩發菩提心行菩薩道利益眾生的時候，為眾生所做的事情，勸眾生修行的事情，有各式各樣的不同，假設這件事是有利益的，對於眾生有很重大的功德，但是，他也會令你很辛苦，你經過一番辛苦，你才能成就這樣的利益，這樣的事情呢，「眾生於此雖無樂欲」，我們凡夫人對於這樣的事情不歡喜，你叫我辛苦，雖然這件事是有功德，但是我很辛苦，我不歡喜。雖然是不歡喜，菩薩「依止善權方便，設兼憂苦應授與之」，這菩薩對這件事的態度呢，就是「依止善權方便」。「依止」就是依靠，依靠菩薩的方便權巧的智慧。這個「權」就是不是正常的事情，但是也是好事，所以叫做善權。用這樣的方法來教導這個眾生，「設兼憂苦應授與之」，假設這件事是兼有憂愁痛苦，雖然是有功德，但是使令這個眾生的心情不快樂，那麼菩薩應不應該教導此位眾生這樣修行呢？「應授與之」：應該教授他，把這件事教導他，教導他學習成功。

    「若樂所隨無利益事，眾生於此雖有樂欲，菩薩依止善權方便，設兼喜樂應削奪之」：「若樂所隨」，若是有這麼一件事，你若肯這樣做呢，你心情會很快樂，你做這件的事情的時候，快樂也隨著來了。「無利益事」，但這件事沒有功德，使令你可能會有罪過！這樣的事情，菩薩應不應該教授眾生呢？「眾生於此雖有樂欲」，因為這件事，他若肯學習的話，他會感覺快樂，所以眾生是歡喜做這件事。「眾生於此雖有欲樂」，雖然是歡喜呀，「菩薩依止善權方便，謂兼喜樂應削奪之」，菩薩就靠他自己的智慧方便，雖然眾生這樣子做這件事是有喜樂的，菩薩應該「削奪」，就把他奪取過來，不同意這眾生學習這件事。這是菩薩的心情和眾生的心情不一樣！眾生：我感覺到快樂，我就做這種事情；我感覺到苦惱，我不做這件事。菩薩的心情：有利益才做這件事，有罪過不可以做。菩薩的心情和眾生的心情不一樣。

《披尋記》一一五七頁：

設兼憂苦應授與之者：戒品中說：若諸菩薩安住菩薩淨戒律儀，見諸有情應以種種辛楚加行、猛利加行，而得義利。護其憂惱而不現行，是名有犯，乃至廣說。（陵本四十一卷九頁）翻彼應知此所說意。

    「設兼憂苦應授與之者：戒品中」，就是〈菩薩地〉有一個戒品，裏面說：「若諸菩薩安住菩薩淨戒律儀」，若是這位菩薩發菩提心，受了菩薩戒。受了菩薩戒就安住在清淨的菩薩戒裏面。「見諸有情應以種種辛楚加行、猛利加行，而得義利」，這菩薩是受了菩薩戒的了，他應該行菩薩道，他的智慧看見這麼多的眾生「應以種種辛楚加行」，這個眾生應該是學習一樣一樣的，很辛苦的這種法門去修行去；「猛利加行」，這個修行方法不是悠閒自在的，你是要勇猛的才可以修那個法門的，「而得義利」經過辛楚，經過猛利才能成就這個功德，「義利」功德。

    「護其憂惱而不現行」，這個菩薩呢，這件事雖然是有功德，但是眾生學習的時候會很辛苦！辛苦的時候，心裏面就憂愁苦惱，那麼菩薩為了保護他不受到憂惱的侵犯，「而不現行」，而不會表現出來這種行動，教導他修學這個法門，「是名有犯」，這就是犯了菩薩戒了，「乃至廣說」。這是（陵本四十一卷九頁）「翻彼應知此所說意」，菩薩律儀裏面那條戒翻過來就是這段文的意思，和這段文的意思是相同的。

地二、釋所以

何以故？當知如是善權方便，與兼憂苦有利益事，奪兼喜樂無利益事，令彼眾生決定於後得安樂故。

    前邊是說「明與奪」，若是辛苦而有利益，就是教導你要修行；你自己很歡喜，但是有罪過，那麼菩薩就不容許你做這件事，這是第一科。現在第二個「釋所以」，解釋他的原因。

    「何以故」？為什麼這樣子呢？菩薩不隨順眾生的心情，眾生歡喜這樣做就做嘛！不歡喜做就不做嘛！為什麼不隨順眾生的心情呢？「當知如是善權方便」，所以你應該知道菩薩的智慧境界，「與兼憂苦有利益事」，菩薩的慈悲心、這個智慧心裏面是教導你：你雖然感覺到憂苦，但這件事有功德，所以菩薩就教導你去做這件事。「奪兼喜樂無利益事」，你做這件事的同時也兼有喜樂的，心情快樂，但是對於你有罪過而沒有利益的事情，菩薩就「奪」，不准許你做這件事。這種態度是什麼意思呢？「令彼眾生決定於後得安樂故」。菩薩的意思是使令那位眾生決定於將來的時候得到安樂，而不得到苦惱，目的止此而已。若是你若隨順自己的心情，「我歡喜做就做！」那將來你會很苦惱！「我不歡喜做就不做！」不做你將來不能得安樂，所以菩薩就不隨順你的心情的，菩薩願意你將來決定得到安樂，所以不隨順你的心情。

地三、顯義意

是故菩薩於諸眾生若樂利益，當知義意即樂安樂。於眾生若與樂利益，當知義意即與安樂。所以者何？利益如因，安樂如果。是故當知，於諸眾生若與利益，必與安樂。

    這是第三科「顯義意」，顯示出來那個功德的本意。「是故菩薩」，所以菩薩對於一切眾生，「若樂利益」，對於眾生呢，菩薩是你若歡喜將來有功德的話呢，「當知義意即樂安樂」，那你就應該認識到那裏面隱藏的「義意」，就是你將來會得到安樂，是這個意思。「於諸眾生若與利益，當知義意即與安樂」：「菩薩於諸眾生」，菩薩「若與」，給你功德呢，你就應該知道菩薩的那個慈悲意就是給你安樂，是這麼意思。

    「所以者何？利益如因，安樂如果」，菩薩叫你現在雖然是很辛苦，但是這件事有功德，這是因；將來的結果呢？會得到安樂。利益是因，安樂是果。「是故當知，於諸眾生若與利益，必與安樂」，就會令你將來得安樂的。菩薩若不隨順眾生的教導，隨自己的意思去做事，有問題！將來是製造苦惱。這是這一段講完了。

    下面第二科是「思擇五樂」。前面第一科是「汎明道理」，這一科解釋完了。現在「思擇」思惟觀察這五種樂，分兩科，第一科是「利他攝」，又分兩科，第一科是「一向授與」。

亥一、思擇五樂（分二科）　天一、利他攝（分二科）　地一、一向授與

當知所有現法、當來可愛果業，所攝因樂，苦對治樂及受斷樂、無惱害樂，菩薩於此不應思量，於諸眾生一向授與，以能饒益及無罪故。

    這是「一向授與」。這個「向」呢？就是一個方向，若兩個方相，或者向這邊，或者向那邊，就是不決定了。現在這個事情呢？就是這一個方向，沒有第二個方向，就是決定是這樣子做。「當知所有現法」，我們應該知道「所有的現法可愛果業」，「當來可愛果業」。「現法」：就是現在的色受想行識裏面有一種業力，這業力將來能得到可愛的果報，這是現法可愛果業。「當來可愛果業」：就是在我們的生命體裏面有一種力量，他將來能得到可愛的果報的業力，而不是現在。這個業力，有現在得可愛果的；有的業力是將來能獲得可愛果。這個業與業不一樣。這個現法可愛果業，這是「因樂」，在前面說到那五種樂裏面，它是屬於因樂；你這個樂是由善法成就的。這個善法呢？就是樂之因。「現法可愛果業」也是因樂，「當來可愛果業」也是因樂，就是樂的因。

    「苦對治樂」：前面是有「因樂」，有「受樂」受樂這就沒說，就說這「苦對治樂」，這個苦的對治。我們有苦惱，有一個方法能把苦惱消滅出去，就感覺快樂了。因樂、苦對治樂。「及受斷樂」：就是沒有受想，就是沒有第六意識。這個時候呢，有樂，那就是一切法不受，就是滅盡定，滅受想定的樂。「無惱害樂」：無惱害樂呢？有五種樂，出離樂、遠離樂、寂靜樂，還有三菩提樂。這個無惱害樂，這一共是幾樂，因樂、苦對治樂、受斷樂、無惱害樂，這四種樂。

    「菩薩於此不應思量」：菩薩對於這種樂的事情，不必再觀察思惟，說這個樂可不可以給眾生，不要想了！「於諸眾生一向授與」：對於一切眾生來說，就是布施給眾生好了！布施給眾生因樂、苦對治樂，及受斷樂、無惱害樂，「一向授與」。如果你思惟可以給他？是不可以給他？就是兩向了。那你就要加以考慮，就是不決定的意思。現在這四種樂對於眾生來說，不用考慮，就是給他好了，「一向授與」。什麼原因這樣子呢？「以能饒益及無罪故」因為這四種樂對於眾生來說是有利益的，對眾生有利益而沒有罪過，所以菩薩不必考慮，就是教導眾生學習這種樂，這是一向授與。第二科是「分別所應」，分兩科，第一科「不應授與」。

地二、分別所應（分二科）　玄一、不應授與

於彼受樂及根塵觸所攝因樂，若能生染，若性是染，有罪無益非所宜者，於諸眾生，不應授與。

    這個是「不應授與」。「於彼受樂」這個「受樂」呢是第二種樂，這個受樂呢，就是心裏面感覺到快樂。這樣的樂呢？可要考慮，菩薩要把這種樂送給你呢，須要考慮考慮。「及根塵觸所攝因樂」：前面說到因樂，一個根塵和合感覺到觸，感覺到樂，那個根樂、塵樂，這一方面呢，那個因樂有一個前面所說的「現法當來可愛果業」，是因樂。根塵相觸也能得到樂，它也是因樂。譬如說：根塵相觸。譬如說是我現在沒有錢，我是一個貧苦的一種生活境界，菩薩忽然間給你一千萬美鈔，這個美鈔是「塵」，是你眼識能看見、手也能摸到、心也能想到，這是個塵境，色聲香味觸法，這是那根和塵。我們這個根與那個境一接觸了以後，以後可能會引生快樂：我們有了錢了，我願意做什麼事情就可以做了。這就是「根塵觸所攝因樂」，這也是因樂。它不是樂，但是能夠引發出來樂，那麼這叫做因樂。

    這種樂呢？「若能生染」，假設能令你生出來污染，令你心不清淨，生出貪心、生了瞋心、生了愚痴心，生出來種種的煩惱，「若能生染」。「若性是染」若它本身就是污染的。譬如說這個鈔票也可以做善事，也可以做惡事，鈔票本身也不是善也不是惡。但是你拿到它以後，能作善能作惡，就是「能生染」。「若性是染」，若是那件事本身就是個污染的，本身就是垢穢的事情。本身就是污染的呢，那就有問題，「若性是染」。「有罪無益非所宜者」：這個染和罪怎麼講呢？「染」就是指在內心裏面有煩惱，叫做「染」、「染污」。「罪」呢？心裏面有了煩惱以後，以後會造種種罪過，做種種惡事，那叫做罪過。「若性是染有罪」，這樣子對你沒有功德了，說給你一千萬美鈔，這件事沒有功德。「非所宜者」，對你是不相應的。「於諸眾生，不應授與」，那你向菩薩要錢，菩薩不會給你的，就不會給你。譬如說是：這個菩薩戒裏面說到你不應該用刀布施給別人，你不應該給他一把刀送給他，不要！你不應該用毒藥送給他；你不可以在社會上做生意的時候，這個在家菩薩作生意，你不可以賣棺材。你若賣棺材，你心就有問題，希望那人死了，賣棺材！你希望人死，這個心情就不好！就是有點不清淨了。「非所宜者，於諸眾生，不應授與」，你不應該給他。這菩薩不應該：不但是菩薩，所有的人都不應該以殺為作生意；不應該以刀為作生意；不應該以淫欲這個事情作生意；不應該以妄語來做生意。實在這件事，作生意人很難說誠實的話！但是可是在法律上說，你作生意賺錢是合理的、是合法的事情。因為他受了多少辛苦，把那個貨物買來了，打理得很好的，然後你很方便到時候就買，你理應該給他點利息的，這是合法，他賺錢是合理的，所以他其實可以不必說謊話！就是我明說，我賺一塊錢，可以！是合法的。但是人多數你若一說賺錢，我不幹！我不買！其實你自己作生意也是一樣。所以這上面說呢，菩薩對於眾生，勸導眾生做事的時候，有的是不須要考慮，有的是須要考慮。

亥二、應授與

若不生染，若性非染，無罪有益，是所宜者，於諸眾生，即應授與。

    這第二科「應授與」。「若不生染」，若是你這樣子勸導眾生做這件事，這件事不會令他有煩惱，不會令他有貪瞋癡的煩惱的；「若性非染」，若是那件事的本身，它不是個污染的事情，而也不會令你有罪過，而是有利益的，會令你有功德的，「是所宜者」，這就是對你是相應的。「於諸眾生，即應授與」，菩薩教化眾生的時候，就應該教授眾生做這件事，「即應授與」。這可以知道菩薩行菩薩道應該怎麼行，應該怎麼做這件事。我們在思想：譬如說這個人有病很苦！很苦！他若念觀世音菩薩慈悲「令我病好！」那當然我有病，我醫生治不好，我求菩薩幫忙，這是很合理的事情；但是你若求菩薩，菩薩知道的，菩薩就會觀察的。如果說你若有了病，我幫忙你把病治好以後，你會怎麼樣呢？你會做大功德利益眾生，那麼菩薩就會幫你忙了，就會把你的病給你治好；若是說你病好了以後，你身體健康了以後，會做惡事，那菩薩就重新想一想了，菩薩就會再想一想。所以我們有的人說是：你們佛教徒讚歎觀世音菩薩無求不應、無感不通、大慈大悲！但是我念觀世音菩薩，他不靈！觀世音菩薩是靈的，是你本身有問題？所以菩薩不是決定幫你忙的。但是那個心情還是對你有利益的，就是幫你忙，絕對對你有利益才可以！對你不利益，菩薩不幫忙。

天二、自利攝

菩薩於此隨自能力，亦應如是修行受學。

    這是第二科，前面是利他，這是說自利。「菩薩於此」，說是發了菩提心，受了菩薩戒的這位菩薩。你勸導眾生作種種功德是因樂、受樂、苦對治樂，各式各樣的樂，勸導眾生修學善法就是了。菩薩自己呢？「隨自力能」，隨自己的力量所能做到的，「亦應如是修行受學」，也應該一樣的，修學種種善法，接受善知識的教導，學習六波羅蜜，學習四念處、三十七道品，自己也這樣做的，不是只是教別人修學善法，自己不做！不是的。

《披尋記》一一五八頁：

亦應如是修行受學者：攝事品說：謂諸菩薩若於是義，於是善根勸他受學，即於此義於此善根，或等或增自現受學，乃至廣說。（陵本四十三卷十八頁）其義應知。

    「亦應如是修行受學者：攝事品說：謂諸菩薩若於是義、於是善根勸他受學」，說是這位菩薩，「若於是義」，或者是這部《華嚴經》、或者是《法華經》、或者是《中觀論》、或者是《大般若經》這樣的勝義，「勸他受學」，勸眾生你去學。你要學習《華嚴經》、學習《法華經》，勸他受學。「於是善根勸他受學」，做這件善事，我一天拜一千拜，拜佛一千拜，或者是坐禪七七四十九天，或勸眾生去坐禪，「於是義於是善根勸他受學」。「即於此義於此善根，或等或增自現受學」，菩薩本身對於這樣的義、這樣的勝義經律論的勝義，「於是善根」坐禪、修四念處這些事情，「或等或增」或者和你相等，一樣；你坐禪四十九天，菩薩也坐禪四十九天。「或增」你坐四十九天，他坐一百零八天，或者比你多。「自現受學」菩薩自己也現出來這種行動也這樣學習。「乃至廣說（陵本四十三卷十八頁）其義應知」。

酉四、總結

當知是名菩薩利益安樂種類自利利他，除此無有若過若增。

    這是第四科「安樂種類自利利他」，分四科，第一科「徵起」，第二科「標列」，第三科「隨釋」，說完了，現在第四科「總結」。「當知是名菩薩利益安樂種類」，前面這一大段應該知道，這就是發菩提心的菩薩，利益一切眾生、安樂一切眾生的種類，有這麼多的差別。菩薩也在自利，也這樣修學，也利益眾生，勸眾生這樣子。「除此無有若過若增」：安樂種類自利利他這樣的菩薩行就是這麼多，除了這麼多以外，不能再超過了，也不能再增加了。


Tape 335b

瑜伽師地論 > 卷第三十六 > Tape 335b

《瑜伽師地論》卷第三十六

本地分中菩薩地第十五

初持瑜伽處．自他利品第三之二

申四、因攝果攝自利利他（分五科）　酉一、徵起

云何菩薩因攝果攝自利利他？

    這是〈本地分〉中菩薩地．初持瑜伽處自他利品第三之二，前面第三之一學習完了，現在是第三之二。這一科叫做「因攝果攝自利利他」，分五科，第一科是「徵起」。

    怎麼叫做菩薩是屬於因的、是屬於果的，自利利他的功德呢？這就是由「問」來發起這段文。下面第二科標列出來。

酉二、標列

略說應知三因三果。何等為三？一者、異熟因、異熟果。二者、福因、福果。三者、智因、智果。

    「略說應知三因三果」，如果要略的說呢，就應知道因也有三種；果也有三種。「何等為三？」這是問。「一者、異熟因、異熟果」，這個就是因果。這個因，是異熟的因。異熟，舊的翻譯就是果報，就是果。果由因來，是因。異熟果，因圓滿了就得果了，這是一種。「二者、福因、福果」，第二種是，安樂的因得安樂的果，這是一種。「三者、智因、智果」，這是大智慧是因、大智慧的果。合起來就是這麼三種。這是「標列」，第三科「隨釋」。

酉三、隨釋（分二科）　戌一、異熟因果（分三科）　亥一、異熟體（分二科）　天一、徵列

云何異熟？謂略有八。

    「云何異熟？」隨釋這一科分二科，第一科解釋異熟的因果。分三科，第一科是異熟體。分二科，第一科是徵列。怎麼叫做異熟呢？異熟的體性是什麼呢？「謂略有八」種不同。

一者、壽量具足。二者、形色具足。三者、族姓具足。四者、自在具足。五者、信言具足。六者、大勢具足。七者、人性具足。八者、大力具足。

    這個異熟這個果報，果報的體相，菩薩他就在人世間，也可能在欲界天，就在這裡作種種功德利益眾生。所以他也就是做了這種因就得這種果，這個果是什麼樣的呢？就是這八樣，在人世間的境界就是得這八樣。這是列出來它的名稱，下面第二科就解釋這八種，先解釋「壽量具足」。

天二、隨釋（分八科）　地一、壽量具足

若諸菩薩長壽久住：是名菩薩壽量具足。

    「若諸菩薩」，或者在天上，或者在人間，多數還是在人間，他的壽命長。很長久的時間在這裡生存，比我們一般眾生的壽命長，「長壽久住」。「是名菩薩壽量具足」，這就叫壽量具足。就是先是壽命長。這件事，菩薩這個大福德境界，他有自在力，和我們凡夫不同。他有的時候看這個情形壽命應該長，他就能長；他看這個情形不應該住，不應該在這裡住世了，他就可以走。他有這種自在力！

地二、形色具足

形色端嚴，眾所樂見，顏容殊妙：是名菩薩形色具足。

    這是第二科「形色具足」。菩薩他得到的形色，他的身形，形相，和他的顏色，「端嚴」，端正莊嚴，就是叫做「形色端嚴」。「眾所樂見」，很多的眾生都歡喜看見菩薩，菩薩這個相好光明。「顏容殊妙」，他這個面顏、容貌特別的好，眾生所不能及，「是名菩薩形色具足」，菩薩的形色是這樣子。

地三、族姓具足

生豪貴家，是名菩薩族姓具足。

    「生豪貴家」，這第三科是「族姓具足」。「生豪貴家」，菩薩他來到這個世間上投胎的時候，生在豪貴家，就是豪郡富貴之家，就是父母都不是平常的人。「是名菩薩族姓具足」，他的族，就是他父母這個族，他也具足了，就是特別地和一般人也不一樣，也可能他的父母是宰相，或者是國王，不是平常人。

地四、自在具足

得大財位、有大朋翼、具大僚屬：是名菩薩自在具足。

    「得大財位，有大朋翼」，這是第四「自在具足」。他生到富貴的人家以後，他本身有廣大的財富，就是有身份的境界。「有大朋翼」，他不但有大財位，還有很高明的朋友，他的朋友不是平常人。「有大朋翼」，這個翼是幫助的意思，就是有高明的朋友互相幫助，這是這樣子。「具大僚屬」，他有這個很有身分的，「僚」者官也，在政府裡身分很高的，有廣大權力的官，也是他的朋友。「屬」就是隨員，這個官裡面還有隨員，就是他自己也是有這種人。「是名菩薩自在具足」，這就是菩薩的大自在力；他想要怎麼地就怎麼地，有這種自在力，具足了。

地五、信言具足

眾所信奉，斷訟取則，不行諂誑、偽斗稱等；所受寄物終不差違；於諸有情言無虛妄；以是緣故，凡有所說無不信受：是名菩薩信言具足。

    「眾所信奉，斷訟取則，不行諂誑、偽斗稱等」，這是第五科「信言具足」。這個菩薩他是有這麼樣的優越的事情，「眾所信奉」，很多人對他都有信心、恭敬心。「斷訟取則」，我們人世間很多的糾紛，要來憑斷的時候，憑斷這個爭訟糾紛的事情，「取則」，取這位菩薩的話做準則，菩薩說這樣子就這樣子，他說的話就是法律了，就是這樣子取則。

    「不行諂誑」，菩薩他心裡面很坦白、很真誠，不諂誑。不是口是心非欺騙人這個，我沒有這種事情。「偽斗稱」，也不行偽斗。這個斗，來量這個米，量這個東西，這裡面有虛偽的事情，不！菩薩不做這個事。「稱」，用秤來稱，是稱這個輕重。說是我要賣給你的時候，我就討你的便宜，不到一斤，我就說是一斤重。你要賣給我呢，多一點，算是一斤。總而言之，我從這裡取便宜，來欺騙你！菩薩不做這個事，非常的公平。「等」，還有其他的這些誠實的事情。

    「所受寄物終不差違」，說是有的人有事情，這個古代的時候是這樣子，古代可能沒有銀行！那麼你有貴重的東西寄託在菩薩這裡的時候，過了多少個月，過了多少年，再來取的時候，「終不差違」，決定不會有差錯，你寄存多少，還給你多少。不會說：「我沒有，你沒有放過東西，這個財寶沒有放在我這裡」，不會有這個事情。

    這個倓虛法師《影塵回憶錄》上說到一件事，就是有一個我們出家人，這個出家人可能就是思想簡單，就是很誠實、很敦厚的出家人。年紀大了，他要修廟，就各處化緣，化來很多錢。化了很多錢，就放在他的皈依徒弟家裡寄存，這個錢可能不是少數。後來這個老和尚想要去拿的時候，他的皈依徒說：「沒有！你沒有存在我這裡」。那這老和尚說：「你看，我真實是把錢存在你這裡」。但是這個老和尚就是頭腦簡單，沒有証據，沒有說是寫個文件：「我有多少多少黃金，或者多少多少什麼寶，放在你這裡」，沒有文件的證明。那麼這個心裡不同意了，就是到法庭上去告他去。告好了，法官過堂了，說：「你拿出証據來」，老和尚拿不到。「你沒有証據，你誣賴他，打你！」打手板。打一下，「阿彌陀佛」，念一句阿彌陀佛；打一下，念一句阿彌陀佛。就這樣這個事情就完了！完了以後呢，他這個皈依徒弟，當然是有夫妻的生活，生兒子那一天，就看到老和尚就從門這裡就進來了，然後他的太太就生小孩了。這個世界上的事情就是這樣子。現在這個菩薩「所受寄物，終不差違」，決定不會錯的。

    「於諸有情言無虛妄」，他和任何人說話的時候，說出來的話都不虛妄，決定是真實的。「以是緣故，凡有所說無不信受」，因為他時常這樣子真實，因此因緣，所以他所有說的話人家都相信，無不信受的。「是名菩薩信言具足」，就是誠實，不說謊話。

    我想我們出家人，雖然原來是在家人，出家人原來是在家人，或者年紀輕、或者是年紀大出家了；出家以後就是受戒。受戒就是當然有這條戒，是不是很誠實呢？其實應該這樣子——誠實，不說謊話。不說謊話非常的好，就是你有朋友，人家都相信你，你說話是真實的。如果你常常說謊話，沒有人相信你，你沒有朋友的！

《披尋記》一一五九頁：

不行諂誑偽斗稱等者：諂，謂諂曲。誑，謂矯誑。偽斗偽稱及與偽函，是名偽斗稱等。如是一切惡不善語，皆不現起，是名不行。

    「不行諂誑偽斗稱等者：諂，謂諂曲」，我前面講過：就是他嘴裡說的話和心裡說的話不一樣，不一樣的！口是心非。「誑，謂矯誑」，就是虛偽、欺騙。「偽斗偽稱及與偽函」。這個「偽斗偽稱」，這個還是應該是容易明白。「偽函」，函就是書信，這個書信不是斗、也不是稱，但是你要說謊話，這也是一條管道，用這個來騙人，也是有的，「是名偽斗稱等」。「如是一切惡不善語，皆不現起」，就是這些有罪過而沒有功德的語言，菩薩都不現，不說這種語言。「是名」叫做「不行」，就是「不行諂誑偽斗稱等者」。

地六、大勢具足

有大名稱，流聞世間。所謂具足勇健、精進、剛毅、敏捷、審悉、善戒，種種伎藝工巧業處展轉妙解，出過餘人。

    這是第六科大勢具足。菩薩「有大名稱」，因為菩薩是有慈悲心又有智慧，常常做利益眾生的事情，所以很多人就知道他，所以他的名聲遠聞。「流聞世間」，他的名稱流布到很廣大的地方去，很遠的地方都去，很多的地方的人都「聞」，都知道，都聽聞到：「某某地方有個菩薩，怎麼怎麼地」。

    「所謂具足勇健」，而菩薩這個名望很高，而菩薩本身的情形怎麼樣呢？「具足勇健」，他非常的勇猛、剛健，這個菩薩。「精進」，不懈怠，做事情的時候有始有終，決定做完，做好。「剛毅」，剛毅就是不退轉，你就是有什麼事情破壞他，他這一件事情一定做成功，「剛毅」。這個「勇健」，就是沒有怖畏。「剛毅」就是不退轉，你破壞他，他不受你的愚弄的。「敏捷」，就是他的智慧很靈，而不遲鈍。「審悉」，做事情的時候很沈著，不是那麼樣的浮動，不是的。譬如說開窗戶，現在這個屋子要把窗戶開開，他就開開就算了，但是你要把那個窗戶上那個「滑」滑上它，這裡頭有風，這個窗它不動。你若不滑上呢，有風一吹，這個窗就會搖動。這件事情就看出來「審」，「審悉」，就是「審」，就是事情做得牢靠、做得穩重，就是這樣意思。這個「悉」就是明了，做事情的時候明明白白的把它做好，不是迷迷糊糊的，不知道怎麼回事？那事情能做好嗎？要「審悉」。「善戒」，就是這個菩薩有攝律儀戒、攝善法戒、饒益有情戒，這個善戒就是攝善法戒。或者說這個「善戒」就是有所不為，這就是「善戒」。那這樣說呢，就是攝律儀戒了。有所不為；也有所為，有所為那就是「善戒」。

    「種種伎益」，這社會上，各式各樣的技能。譬如說造房子，造汽車他也會，你要挖一個井，社會上很多很多的這些工業知識，「伎益」。「益」，藝術，他也會，書畫都好，也會這些事情。「工巧」，各式各樣的，譬如說做醫生，都是智慧。「業處」，各式各樣對於眾生有利益的事情，這些即「處」，菩薩都通達。「展轉妙解」，各式各樣的，這樣事情與那樣事情有關係，那樣事情與那樣事情，「展轉」菩薩都能通達無礙。「出過餘人」超過其他的人。

由此因緣，世所珍敬，為諸大眾供養、恭敬、尊重、讚歎：是名菩薩大勢具足。

    「由此因緣，世所珍敬」，由於菩薩有這麼多的功德，所以世界上的人都尊敬這位菩薩，因為菩薩是人中之寶，世所珍敬。「為諸大眾，供養恭敬，尊重讚歎」，他這樣子有智慧、有知識，又有慈悲心利益人的話，所以社會大眾對他都感恩的，供養他、恭敬他、尊重他、稱讚他。「是名菩薩大勢具足」。

《披尋記》一一六○頁：

所謂具足勇健精進等者：此中善戒，謂即菩薩攝善法戒。於此善戒，勇決樂為，不生懈怠，是名勇健精進。堅固無動，是名剛毅。修和敬業，所作機捷，非為愚鈍，是名敏捷。於一切義能審思擇，是名審悉。如是諸相，皆善戒攝應知。

    「所謂具足勇健精進等者：此中善戒，謂即菩薩攝善法戒」，就是做種種善法，這是一種戒。「於此善戒，永決樂為」，勇猛決定歡喜做這種事情，利益眾生，這件事歡喜做。「不生懈怠」，不會說今天我休息休息，不做了，不懈怠。「是名勇健精進」。

    「堅固無動，是名剛毅」，剛毅是什麼意思呢？是堅固無動。他若是決定要做這件事，就是決定做，而不會說不做了，不會這樣子，所以叫做剛毅。

    「修和敬業，所作機捷」，菩薩同任何都和，所以叫和敬業，就是那六種和。同人和，而恭敬一切眾生。所作的事情，都是「機捷」，就是特別敏捷而不遲鈍。「非為愚鈍」，不是那個愚鈍的人，「是名」叫做「敏捷」。

    「於一切義能審思擇，是名審悉」，對於一切義，就是一切世間上的道理，他能夠審思，「能審思擇」，能夠認真的、能深刻的去思惟觀察這件事，是名叫做「審思」。

    「如是諸相，皆善戒攝」，都是攝善法戒所攝，都是一類的，「應知」。

地七、人性具足

具丈夫分成就男根；是名菩薩人性具足。

    「具丈夫分成就男根」，這是第七科人性具足。菩薩具足丈夫分，這個「分」這個字，當一個志願講，有大丈夫的志願，這個人，有丈夫分。「成就男根」，成就男根的。「是名菩薩人性具足」，人性具足是這樣子。這個經論上，有的時候也是說男女平等，但是有的時候只說男而不說女，也有這種情形。是名菩薩「人性具足」。這第八科是大力具足。

地八、大力具足

為性少疾、或全無病、有大堪能：是名菩薩大力具足。

    「為性少疾」，菩薩的這個心性，心性也包括這個身，心理也包括了生理，就是沒有病，少病，病痛少，或者是完全沒有病。「有大堪能」，他有大的才幹，能做大事利益眾生，「是名菩薩大力具足」。

亥二、異熟因（分二科） 天一、徵

云何異熟因？

    前邊是異熟體，異熟的體相是這樣子。也是有一點異熟果的意思，但是下面有異熟果，我們到時候再說。分兩科，第一科是徵。怎麼叫做異熟因呢？你有這樣的果，果不會是從天上掉下來的，是你要修因才能得這個果的，什麼是因呢？這是問。

    第二科解釋，分兩科，第二科正釋因的相貌。分二科，第一科是釋，分八科，第一科是解釋壽量具足因。

天二、釋（分二科）　地一、正釋因相 （分二科）　玄一、釋 （分八科）　黃一、壽量具足因

謂諸菩薩於諸眾生不加傷害，遠離一切傷害意樂：是名菩薩壽量具足因。

    「謂諸菩薩於諸眾生不加傷害，遠離一切傷害意樂」，為什麼這位菩薩壽命長呢？「謂諸菩薩」，不只一位菩薩。「於諸眾生不加傷害」，對於一切有情的眾生都不傷害，都是愛護一切眾生，而不傷害。就是一個蚊蟲、一個螞蟻也好，都是愛護而不傷害，有慈悲心。「遠離一切傷害意樂」，前面不加傷害就是沒有這種行動，「遠離一切傷害意樂」就是內心裡也沒有傷害的意思。沒有傷害的行動；也沒有傷害的心。因為沒有傷害的心；所以也就沒有傷害的行動。因此，所以菩薩的壽量具足，壽命長遠。就是大慈悲心，這個慈悲心是壽命長遠的原因。說是我們放生，放生固然是也能得壽命長，得壽命長，但是實在來說呢，放生是由慈悲心來放生的。我放生是為了自己壽命長，你不用慈悲心，那件事也不圓滿，還是不圓滿的。

黃二、形色具足因

惠施光明、鮮淨衣物：是名菩薩形色具足因。

    這第二科，形色具足的因。為什麼菩薩的形、菩薩的色是特別的端嚴呢？「惠施光明」，菩薩用光明來布施給眾生。譬如說布施你一個燈，說是這個電費你付不起，我給你付電費，那就是布施你光明了，用光明布施給你。「鮮淨衣物」，要布施給你的衣物不是陳舊的，都是新鮮、清淨的衣物送給你。你做這樣的功德的果報，所以這個菩薩就得到形色具足，就是有這個因。

黃三、族姓具足因

於諸眾生捨離憍慢：是名菩薩族姓具足因。

    這是第三科，族姓具足因。菩薩為什麼會投生到富貴的人家裡面去呢？「於諸眾生捨離憍慢」，菩薩就是修因的時候，對於一切眾生，苦惱的眾生，菩薩不生高慢心，不是瞧不起人，不這樣子。「是名菩薩族姓具足因」，就會生到那個富貴的人家去。你尊重別人，你自己也會受到人家尊重，就是這麼回事。

黃四、自在具足因

於資生具有所匱乏，遊行乞丐諸眾生所，隨欲惠施：是名菩薩自在具足因。

    這是第四科，自在具足的因緣。「於資生具」，資助生存所需的這些資具，就是衣、食、住這些東西。「有所匱乏」，我缺少，我衣服不夠，飲食有問題，居住的地方有問題，生活困難。「遊行乞丐」，菩薩就…，如果自己有，當然不是這樣去布施給他，沒有，菩薩去各地方給他乞求去。「諸眾生所」，到各眾生那裡去乞求。「隨欲惠施」，然後乞求來以後，就布施給有所匱乏的眾生。「是名菩薩自在具足因」，自在是這樣子。下面第五科「信言具足因」。

黃五、信言具足因

所言誠諦、亦不好習乖離麤獷不相應語：是名菩薩信言具足因。

    就是他說的話都誠實，合乎道理，不歡喜習學這個「乖離」，說一些不合道理的話。「乖離」，就是破壞人家的感情的話。「麤獷」，就是歡喜罵人，這些事情。「不相應語」，與道理不相應，這種話不講，不講這種話。「是名菩薩信言具足因」，前一生他就學習不妄語，所以今生也就還是能「信言具足」。

《披尋記》一一六○頁：

乖離麤獷不相應語者：此中乖離，謂離間語。麤獷，謂麤惡語。義如有尋有伺地說（陵本八卷十一頁）。如是等語無義無利，名不相應。

    「乖離麤獷不相應語者：此中乖離，謂離間語」，就是那兩個人感情好，偏要把它破壞，叫它感情衝突，那就叫做「離間語」，菩薩不這樣子。「麤獷，謂麤惡語」，就是歡喜罵人，出言如箭，像刀似的說話；他不是這樣子，離這個麤獷語。「義如有尋有伺地說」，說過了，「（陵本八卷十一頁）」。

    「如是等語無義無利，名不相應」，「無義無利」怎麼講呢？就是不是涅槃因，叫「無義」；不能得涅槃，所以叫做「無利」。

黃六、大勢具足因

攝持當來種種功德於自身中，發弘誓願，供養三寶及諸尊長：是名菩薩大勢具足因。

    「攝持當來種種功德於自身中，發弘誓願，供養三寶及諸尊長」，這是第六科「大勢具足因」。「攝持當來種種功德」，菩薩他常常的積聚，將來會有種種的功德出現。現在修因，將來得種種的功德果報，做很多很多的功德。「於自身中，發弘誓願」，對於自己在色、受、想、行、識裡邊，誠懇地發廣大的誓願，利益一切眾生的誓願，就是四弘誓願。還「供養三寶」，供養佛、供養法、供養僧。

    這個有大福報的人，當然世界上是有，世界上到處都有大福報的人。但是大福報的人，來到我們佛教裡面也是有，來到佛教裡面出家的人，也有的人有大福報，也是有，但是終究是少數。而現在這上面說「大勢具足因」，說到供養三寶，我們特別的去供養三寶，可能我們做不到，但是我們每天二時臨齋，早晨、中午吃飯的時候，供養佛的時候，把恭敬心發出來。你看，有的人在做典座，把飯菜都做好了，我們就發個誠心來供養都辦不到嗎？供佛的時候，一切的妄想都停下來，心很誠懇的念，就是觀想佛菩薩在這裡，我們供養的飯菜，觀想的特別的三德六味，供佛及僧，要誠心，不打妄想，很誠懇、很真實的這樣供養。這就不得了，就有功德了，就是有功德的。等到當維那的人：「佛制比丘，食存五觀，散心雜話，信施難消」，你要注意聽，聽這句話，注意聽，我們儘量的不要散心雜話。我們看這個文，功德都是由自己創造的，不是由天上掉下來的，你不創作就沒有，儘量的攝心不亂，要心清淨。

    那天我們回講的時候，什麼叫做修行？就是令心清淨就是修行。說坐在那裡也是修行，是的，也是修行。站在那裡也是修行，走路也是修行，為什麼是修行？就是「心清淨」。我坐在那裡令心清淨，我走路的時候也令心清淨，我站在那裡也令心清淨，一切時、處，我就是用般若波羅蜜來觀照這一念心，令它清淨，這就是修行。人家有大福報，我們沒有福報，我們也可以有福報，要「供養三寶」，供養佛、供養法、供養僧，我們福報就來了。怎麼才能來？要誠，心要誠懇。你不要拿這個不當一回事，拿起飯就吃了，別的不想，一直就是散心雜話，那你的功德從什麼地方來？

    「供養三寶及諸尊長」，還有尊長，我們也要供養。「是名菩薩大勢具足因」，他原來有大勢，就是從這裡來的，都是自己創造的。

《披尋記》一一六○頁：

攝持當來種種功德等者：謂由現法發弘誓願，供養三寶及諸尊長，能生最勝福故，名於自身中攝持當來種種功德。

    「攝持當來種種功德等者：謂由現法發弘誓願，供養三寶及諸尊長，能生最勝福故」，你能這樣做，就能生出來最勝的福報，「名於自身中攝持當來種種功德」，就是這麼回事。

黃七、人性具足因

樂丈夫體，厭婦女身，深見過患。由二因緣，施他人性。一者、女人樂女身者，勸令厭離解脫女身。二者、丈夫將失男根，方便護攝令不失壞，及說正法令得男身：是名菩薩人性具足因。

    這是第七科「人性具足因」。這個地方倒說得非常明白，你要歡喜男人大丈夫的身體，厭離女人的身體，「深見過患」，你要深刻的認識到女身有很多的過患，認識這件事。「由二因緣，施他人性」，有兩種因緣，你布施是他人的「人性具足」，就是得大丈夫身，什麼呢？

    「一者、女人樂女身者，」，那個女人她還歡喜將來還得女身的話呢，「勸令厭離解脫女身」，你要說法語勸那個人，叫她厭離女人的身體、解脫女人的身體，將來得大丈夫的身體，你這就是布施她大丈夫身體了，要做這件事。

    「二者、丈夫將失男根」，就是這個大丈夫，就是男人，他不知道什麼原因，或者做了什麼，或者有病，「將失男根」；或者有其他的業力，「將失男根」。「方便護攝令不失壞」，你要善巧方便的愛護他，愛護他，勸他改變思想，叫這個男根不失壞。「及說正法，令得男身」，你要或者是請醫生幫助他，或者再為他宣說佛教的正法，叫他得男身。

    我看《俱舍論》上有一件事，譬如說這個人是個女人，或者是比丘尼，或者是沙彌尼，或者是式叉摩那尼，總而言之這是個女人。她來到佛法裡面修四念處，修四念處的話呢，得了初果，假設的話，這樣子。但是她現在還是女身，將來決定就是男人了，第二生他就把女身棄捨了，就得男身，就會有這種事。所以你勸人修學聖道，他就會得男身，而不會得女身。

    頭多少年的時候，也有人研究觀世音菩薩是男身、是女身？還是有這種話。我也是糊塗，也是想這個事，是男身？還是女身？這學習佛法沒有學明白，這時候還不明白，糊塗啊！昨天來的那個美國人，說：觀世音菩薩是男身、是女身？我們凡夫，我們是欲界的人，有欲的人，這個是男人，這個是女人，才有這個分別心。沒有欲的人沒有這回事的，「凡所有相皆是虛妄，若見諸相非相即見如來」。觀世音菩薩是男身？是女身？男身、女身都是虛妄的。不要說是觀世音菩薩，超過欲界的，色界天上的人，就沒有這回事情。但是有的時候，有些人看見觀世音菩薩是個女人，觀世音菩薩是隨那個眾生，應以女人身而得度者，觀世音菩薩現女身；應以男身，大丈夫身，國王身得度者，觀世音菩薩就現如是身去度化。觀世音菩薩本身是無一切相的，離一切相的，所以《攝大乘論》要讀，《攝大乘論》要讀一讀，你會知道這些事情。但是你學了《攝大乘論》，只是當時聽聽講，可能還在打妄想，以後也可能溫習，也沒有特別用功，就放著不管，你還是不知道怎麼回事？你若《攝大乘論》特別用心學習，然後學《大般若經》的話，他就會合了，喔！是這樣子。

    但是現在這是可憐我們的眾生，我也的確在香港遇見一些人，還都是能講經說法的女人，但是她說將來她還要做女人。香港大嶼山有個老法師，叫海仁老和尚，當面就呵斥她：「還要做女人，不可以再作女人了」，那個老法師慈悲得很，也是直，你說這，他立刻就呵斥你。不像我們表面上怕你不高興，我們就是說也說得溫和一點，那個老法師可不是！立刻就呵斥你。

    這上面已經明白的說了，說是男人若「將失男根」，也可能是有病，這個男根會壞了，那麼「方便護攝令不失壞」，或者請醫生幫忙，「及說正法，令得男身，是名菩薩人性具足因」。這是第七科。

黃八、大力具足因

於諸眾生以身供事，隨其所作如法事業，皆往營助，如己力能以其正法不以卒暴，用能增長身心勢力餅、飯、糜等種種飲食，施諸眾生：是名菩薩大力具足因。

    這是第八科，大力具足因。菩薩「於諸眾生以身供事」，菩薩，不是說我叫別人去做這事，不！他親自去做這件事，菩薩親自去供事，幫助你做什麼事，「隨其所作如法事業」，但是這地方還是有條件的，你做的事情都是合乎佛法的，有功德的事情。那麼，菩薩呢，「皆往營助」，就親自到你那裡去來幫助你做這件事，「皆往營助」。

    「如己力能以其正法不以卒暴，用能增長身心勢力餅、飯、糜等種種飲食，施諸眾生：是名菩薩大力具足因」：菩薩「如」，隨順自己的力量所能辦到的，但是其中有個條件就是「以其正法不以卒暴」，就是合乎佛的正法，這樣幫助你做事。「不以卒暴」，不是以一種非法、暴虐、橫蠻、不合道理的事情去做事情的。「用能增長身心」，就是用什麼來做這件事情呢？能增長身心的勢力，能增長身的勢力、能增長心的勢力；增長身的勢力，心的力量就增長，我們欲界人是這樣子。就是身增長，身有力量，心也就有力量。若色界天上的人不是這樣子，色界天上的人，他就是完全是心的境界；心有力量，也就是身有力量了。什麼呢？什麼能夠增長身心勢力呢？是「餅、飯、糜」，糜就是粥，等種種的飲食「施諸眾生」，布施給眾生。你去這件事呢，將來你的身體就有大力，就有大力量了。

玄二、結

當知前說八種異熟，以此所說八種為因。

    這是結束這段文。前面說有八種異熟體，是以此所說的八種為因緣，而後才能得到八種異熟果報的。

地二、兼顯餘緣（分四科） 玄一、標

又此諸因略由三緣而得增長，能感圓滿增上廣大異熟令起。

    這是第二科，兼顯餘緣。前面是正釋因相，這個異熟因，有徵、有釋。釋中第一科是說出來這個八種因的相貌，現在第二科兼顯餘緣，顯示出來別的因緣。這一科裡面分四科，第一科標。

    「又此諸因略由三緣而得增長」，又前面說這八種因，略有三種的因緣使令這八種因緣得增長。增長有什麼好處呢？「能感圓滿增上廣大異熟令起」，就使令你能召感到又圓滿、又增上、又廣大的果報。這八種果報，更殊勝的果報，都會現起的。

《披尋記》一一六一頁：

能感圓滿增上廣大異熟令起者：此中圓滿，謂大勢生。如諸菩薩稟性生時，所感壽量形色族性自在富等諸異熟果，於一切世間最為殊勝故。言增上者，謂增上生。如諸菩薩始從第一極歡喜住，乃至第十最上成滿諸菩薩住，差別受生故。義如生品中說（陵本四十八卷二十五頁）。增上生中，第十最上成滿諸菩薩住，作大自在。過色究竟，一切生處，最為殊勝，故彼異熟，得廣大名。

    「能感圓滿增上廣大異熟令起者：此中圓滿謂大勢生」，前面八種裡面有個大勢生。「如諸菩薩稟性生時，所感壽量形色族性自在富等諸異熟果，於一切世間最為殊勝故」，菩薩召感這八種果報，在一切世間的眾生世界裡面，菩薩的果報最殊勝，眾生所不能及。「言增上者」，這個增上怎麼講呢？「謂增上生」，這個增上，增上是個殊勝的意思。譬如說我今生我是一個人，是一個普通人，我一發菩提心行菩薩道，我第二生要比今生好，那就是增上生。我第二生，來生也還是人，但是比今生做人好得多了，不管是壽命、智慧、福報，各種因緣都殊勝，不同，或者生到天上去，好過人間，這些事情，這叫增上生。

    「如諸菩薩始從第一極歡喜住，乃至第十最上成滿諸菩薩住」，這上面說：「如諸菩薩」，就發菩提心的菩薩，行菩薩道的這個人，「始從第一極歡喜住」，就是從這個十地菩薩，十地菩薩第一地就是叫作極歡喜住。從這裡開始，乃至到第十，第十是法雲地，法雲地名之為最上成滿諸菩薩住，就是菩薩道到這個時候圓滿了，就是十地菩薩。「差別受生故」，初地菩薩，初地菩薩多數是轉輪聖王，那叫作增上生，是大福德的境界，那要心裡有大智慧。乃至到第十地菩薩，是更高的境界了。看這個文上，「義如生品中」，就解釋了。「（陵本四十八卷二十五頁）」。

    「增上生中，第十最上成滿諸菩薩住，作大自在。過色究竟，一切生處」，這個第十地菩薩，第十法雲地菩薩，他的增上生的境界是做大自在。我們說色究竟天，就是大自在天，那個大自在是「過色究竟」，超過了色究竟天。超過了色究竟天，那個世界，無色界天是沒有色的，那個不算數了，就是色界天最高的那層天是色究竟天。現在菩薩做大自在天呢，超過了色究竟天，而那個是一種無漏、實報莊嚴、無量功德莊嚴的世界，這個第十地菩薩就在那個地方，「過色究竟」。「一切生處最為殊勝」，不要說眾生，就說菩薩，初地菩薩、二地、三地、四地，所住的處都不如這位菩薩殊勝。「故彼異熟得廣大名」，所以那個第十地菩薩，他得的那個增上生的果報，那是得廣大的名字，所以叫作「能感圓滿增上廣大異熟令起」。

    佛教就是這個地方非常地殊勝！我們這個世界上的人這個境界，隨時都感覺到有問題。我們平常看：哎呀！我感覺到那個人智慧高，我的智慧就不如人家。譬如說寫文章吧，那他的文章寫得好，我也就不如人家。寫字，我也不如他寫得好。就是種種的功德，他就是殊勝。譬如說身體，我常常有病，他就沒有病。就種種的殊勝功德，我就不如人家。但是我們若學習佛法就會知道：我們不會失望的，我好好努力，我也可以這樣子，我也可以壽命長遠、身體健康，智慧廣大，相貌端嚴，所有的功德，都可以成就。你若不學習佛法，你知道這件事嗎？不知道啊！所以佛法是給人希望的，一切人都有希望，就是你肯努力就可以了。

玄二、徵

何等三緣？

    第一科是標，這是第二科徵。「何等三緣」，前面說是由這三種因緣，就可以增長「能感覺圓滿增上廣大異熟令起」，這是標，下面是徵。「何等三緣」，哪三種因緣呢？

玄三、列

一、心清淨。二、加行清淨。三、田清淨。

    「一、心清淨」，這以下是列出來三種因緣，第一個是心清淨。心清淨是什麼？就是有清淨的信心。我們不學習佛法，也不知道這件事情，學習了佛法，哦！是這樣。我現在沒智慧，不如你，我學習佛法就可以開智慧，我可以開智慧；我現在沒有福報，我也可以有福報，各式各樣。就是由因而會得果，你要有這個信心。我現在不如人的地方，我好好努力，我能趕上你，我所有的這個最高的希望都可以成就。你有這樣的信心，就是有這個歡喜心，喔！原來是這樣子。你若有這個信心，就發清淨心來栽培善根了。

    「二、加行清淨」，你有了信心的時候，也就是有了願，「好！我願意得種種殊勝的果報」。這個加行清淨要採取行動，你光有願不行，我要真實這樣做，就是我從這以後學習不說謊話，我學習忍辱，由忍辱而得三十二相。佛的三十二相的功德從哪裡來的？從忍辱中來。說我壽命要長，我現在壽命不如你，壽命短，發慈悲心壽命就會長。你要採取行動，那麼這叫作加行清淨，加者就是努力的意思，努力地去實踐，原來的願望可以努力地去做這些功德，就成功了。

    「三、田清淨」，你有願，你又有行，於是乎你身清淨、口清淨、意清淨，你就為眾生作良福田了，能令眾生也得福報了。這是列，下面解釋，分三科，第一科心清淨。

玄四、釋（分三科）　黃一、心清淨

若於無上正等菩提清淨意樂，用彼善根決定迴向猛利意樂，純厚廣大淨信修行，見同法者深生歡喜，日夜剎那於多隨法、隨尋、隨伺：名心清淨。

    「若於無上正等菩提清淨意樂」，若是你對於佛，這是最高的地方，佛的無上菩提的清淨，你有清淨的意願，“我想要的無上菩提”，這就是清淨的意願。這件事，我認為也還非常的重要！我們出了家以後，出家了仗佛光明有衣食住，一天就是這樣生活，不可以啊！你心裡要有願！我想要得無上菩提，要有這樣的願；我想要得聖道，你要這個願，要發這個願。現在這上面是發無上菩提願，就是「若於無上正等菩提」，就是佛所成就的功德，你對於佛成就的功德有清淨的意願，就是我願得無上菩提，「從今日始願發阿耨多羅三藐三菩提心」，我要得無上菩提。在大學讀書，我將來我要做醫生，就是有一個願了，因為你有這個願，你去選了這個科在這裡讀書，畢業了以後，實習以後，就掛牌做醫生了。我們出家人也要有願，就是我究竟想要做什麼？要有願，不是生活沒有問題就算了，不是的！你要有願。

    「用彼善根決定迴向猛利意樂，純厚廣大淨信修行」，你有了這樣的願以後，你就要栽培，你栽培修布施，我這時候端了一杯水供佛，或者用一晚飯供佛，這就是善根了。這個善根要加以回向，「用彼善根決定迴向猛利意樂，純厚廣大」，就是迴向無上菩提，願得無上菩提，“凡我所修布施、持戒、忍辱、精進、靜慮及慧，皆為得阿耨多羅三藐三菩提故”，就要迴向的。「猛利意樂」，你發願的時候，迴向的時候，不是馬馬虎虎的，你心裡面要猛利，要用心的！「純厚廣大」，你心裡面很純厚，就是一點雜念沒有，非常的尊重，叫純厚。「廣大淨信修行」，你這個信心非常廣大的。當然這裡面就是我們要不斷的學習佛法，然後這個淨信不斷的廣大，修行就是不斷的栽培善根。

    「見同法者深生歡喜」，我看見有人，他也來我們這個地方修行來修四念處了，我也修四念處，他也修四念處，「深生歡喜」，心裡面非常的歡喜。不要說他來了打我閒岔，不要這樣想！一定要歡喜別人也修學聖道，深生歡喜。

    「日夜剎那於多隨法、隨尋、隨伺：名心清淨」：「日夜剎那」，白天是日，夜間是夜，實在不只是日夜，要剎那剎那的就愛惜光陰。「於多隨法」，就是修這個四念處，就是法。隨順四念處，這個時間一剎那剎那的，多數是心裡面不離開四念處，多數令心清淨。說他瞧不起我，我沒有時間去應付這件事，你瞧不起我我不在乎，我心裡面一定在修這個四念處。「發阿耨多羅三藐三菩提心者，於一切法應如是知、如是見、如是信解，不生法相」，生也不可得，受也不可得；心也不可得，法也不可得。心裡面不執著一切法，心在這裡用功夫，叫「隨法」。「隨尋、隨伺」，尋伺就是止觀，就是觀察，用智慧常作如是觀。我們的心要隨順智慧去觀察的，觀察色不可得，受想行識不可得；眼不可得，耳鼻舌身意不可得；色不可得，聲香味觸法不可得；他輕視我，不可得；輕視者不可得，受輕視者也不可得。你常常要做如是觀。「名心清淨」，這就叫作心清淨。

《披尋記》一一六二頁：

用彼善根決定迴向猛利意樂等者：清淨意樂所有善根，名彼善根。若諸菩薩，已得清淨意樂，已善通達菩提自性，已善通達菩提方便，於趣菩提，不由他緣，能善決定故。以一切善根，悉皆迴向無上菩提。如是善根，信為上首，能於聖教覺受淳淨上妙法味，能於有情發起廣大憐愍，常勤修習諸菩薩行，是名純厚廣大淨信修行。

    「用彼善根決定迴向猛利意樂等者：清淨意樂所有善根，名彼善根」，用彼善根，這個彼善根是什麼？就是清淨的意願。清淨的意願，也可以這樣解釋：我從今天開始發菩提心。不是說我昨天發，今天就不發，不是！時時的要發菩提心。從今日始發阿耨多羅三藐三菩提心，你這樣作念，這就是清淨。另外呢：我看見老虎來了，看見毒蛇來了，老虎不可得；老虎如夢，如鏡中像，如夢中鏡，如水中月，如幻如化。看見一朵花：也是如夢中鏡，如水中月，如幻如化；你要心裡面作念這樣思維、觀察，這叫做尋思。你這樣也叫做清淨意樂，發願也是清淨意樂；作如是觀也是清淨意樂。你這樣清淨意樂就是栽培善根了，所以「清淨意樂所有善根，名彼善根」。

    「若諸菩薩，已得清淨意樂，已善通達菩提自性，已善通達菩提方便，於趣菩提，不由他緣，能善決定故」，這個地方的境界是高了一點，就是說「若諸菩薩，已得清淨意樂」。我們心裡面作念：從今日始發阿耨多羅三藐三菩提心。若遇見什麼境界的時候作如是觀，那麼這才可以勉強的清淨。如果不作如是觀呢，心裡面就是亂，就散亂，我們就是沒得清淨意樂。得清淨意樂是什麼？就是得初歡喜地了，得無生法忍了的人，他得清淨意樂了。所以若諸菩薩已得清淨意樂呢，他作如是觀、不作如是觀，他心裡都是清淨的。「已善通達菩提自性」，就是通達一切法不可得了，通達一切法不生不滅了。「已善通達菩提方便」，就是通達了得無上菩提的因，方便是因，菩提是果。他通達了什麼是得無上菩提的因。你心不隨境轉，不隨貪瞋癡轉動，而常常能與戒定慧相應，常常的修止觀相應，那麼這就是菩提的方便。

    「於趣菩提，不由他緣」，向前進叫作趣，向前進到無上菩提，這叫做趣菩提。就是到無上菩提那裡去這件事，「不由他緣」，不是由佛說法，不是由你來告訴我，不是！這件事呢，聞思修聞三慧，這聞慧是由佛說法，你才能聽聞，那是要依賴外邊的力量，依賴外邊的因緣，我才能夠有這樣功德。現在這個思慧、修慧，不是外緣，不是外緣了！不是由佛說，要你自己努力。但是這個思慧呢，也還是有一點外緣，思慧就是有所思惟的經律論的這些對象、這些材料、這些資料。譬如說《金剛經》的文句，《瑜伽師地論》的文句，《法華經》的文句，我們要依此為因緣，心裡面才能思惟觀察，這也還是依賴外緣，還是依賴外緣的。但是修慧呢，還有所緣境，也可以說是外緣；但是你若觀一切法空無我無我所的時候，一切法不生不滅的時候，就沒有外緣了。這一方面是你要自己努力的，所以就是「不由他緣，能善決定故」，你就是安住在第一義諦而不動了，這是不藉外緣的，這個是這樣子。

    「以一切善根，悉皆迴向無上菩提」，聞慧栽培的善根，思慧、修慧所栽培的善根，不管是念佛、拜佛，是念咒、是念經，所有的栽培善根「悉皆迴向無上菩提」，願以此功德得無上菩提。「如是善根，信為上首」，善根很多，信、戒、聞、捨、慧，信、進、念、定、慧，都是善根。現在以信為最殊勝的，從信開始。「能於聖教覺受淳淨上妙法味」，你有了信栽培善根，由信來進步的時候，你就能「對於聖教」，就是佛的教導，「覺受」，你就能感覺到，能感覺到佛的慈悲、佛的法味。「覺受淳淨」，這裡面沒有煩惱，所以是淳淨。「上妙」，最殊勝的法味，就是第一義諦。我們初開始呢，你很難說是…，你不能和聖人比，你還是說：我到這時候身心清淨，就是有一點味，有一點法味的。「能於有情發起廣大憐愍，常勤修習諸菩薩行」，前面是說你自己聖道上修學的善根，這上面發大悲心、發起廣大的憐愍心、大慈悲心。「常勤修習諸菩薩行」，就是要利益眾生了。「是名純厚廣大淨信修行」，就是這樣子。


Tape 336

瑜伽師地論 > 卷第三十六 > Tape 336

黃二、加行清淨

即於其中長時數習，無間所作、常委所作，他於此善若未受行，讚美令受；若已受行，讚美令喜；即於如是所有善根，安處建立：名加行清淨。

    這是異熟因裡面，第二科兼顯餘緣。分四科，第一科是標，第二科是徵，第三科是列，現在是第四科是釋。釋裡面先解釋第一科是心清淨，現在是第二科加行清淨。

    這個心清淨，是說這位佛教徒對於佛法有信心，信裡面包含著願在內的，有信就有願，由信願就會發起修行的事情，所以這第二科就叫做加行清淨。這個「加」有一個不退轉的事情，不減少；也有一個努力的意思，不懈怠。就是不懈怠的用功修行，就是有個功課的，這個指什麼說呢？

    「即於其中長時數習」，就是他有了願以後，他就自己用功的修行，這個初開始修行當然是包括，由現成的文句來說，就是六波羅蜜：布施、持戒、忍辱、精進、禪定、智慧。如果用我們現在的事實上的現象來看，當然就是拜佛，磕大頭，拜佛，懺悔，或者是念經、修止觀這些事情。「即於其中長時修行」，這個修行不是短時間的，就是在你有信、有願以後，開始修行的這個時候，是長時期的。「數習」，就是一次又一次的，是不斷的重複，拜佛也是重複，念經也是重複，修止觀也是重複，數數的這樣修習。「無間所作」，不間斷，就是今天也做、明天也做、後天也做。不是說有一天我請假了，我不做，那就是有間斷了。「常委所作」，這個「常」也就是無間，就是不間斷，常這樣做。「委」，就是特別的認真，很詳細的，詳細的這樣子修行。「他於此善若未受行」，自己這樣用功修行，也勸導他人用功修行。「他於此善」，別的人對於你所修行的這些善法，「若未受行」，若他還沒能夠信受，沒有能夠修行的話，「讚美令受」，那麼這位菩薩就對那個人來讚歎這個法門的功德無量，使令他信受，信受也就用功修行。「若已受行，讚美令喜」，若是那個人已經信受了、接受了，那麼這樣用功修行，那麼這位菩薩就對他讚歎：「你能這樣用功修行，你的功德殊勝」，讚美他，令他心情歡喜。

    「即於如是所有善根，安處建立：名加行清淨」，這個加行清淨這句話，就是這位發菩提心的菩薩在這樣的願和行裡面，所有的這些善法，不管是念經也好，念佛、拜佛也好，修止觀也好，所有的善根。「安處建利」，這個安處建立怎麼講呢？這個「安」就是心裡面安定，心裡面很確定的，在你的清淨心這裡面，很安定的在清淨心這個地方來建立善根；或者說這個安處就是你的信願。「信願」，就在這個清淨的信願那個地方來建立善根；或者說在止觀這裡建立善根。「名加行清淨」，這就叫做加行清淨。

黃三、田清淨

當知略說能正發起如是加行，及正安住此加行果：名田清淨。

    這是第三科，田清淨。這個「田」這個字，就是農村裡面的農夫種田，那麼春天種了穀，種了種子，當然你要施肥、除草這些事情，加上下雨，那麼到秋天的時候就有收獲了。那麼現在是說什麼呢？說是：你這位菩薩，你能夠有清淨的信願，又有清淨的加行，那麼你就為人做良福田了，別人就在你這裡修福了，你能令別人得福，這樣就叫做田。「當知略說能正發起如是加行」，這個田清淨的義還是很廣的，現在就是簡要的說，「能正發起」，你這位菩薩能夠有信願的清淨，能發起了加行的清淨，發起如是清淨的加行。

    「及正安住此加行果：名田清淨」，你有了加行的時候呢，你不斷地努力，你就得到加行的果。得到加行果的時候，這個還是加行，不是說你成佛了，不是這個意思，你就可以名之為田清淨。如果我們對於佛法的信願也不具足，也沒有加行用功修行，你的身口意、你的眼耳鼻舌身意不是貪就是瞋，不是瞋就是愚痴，這不叫田清淨，這個你不能為人做良福田的。

《披尋記》一一六二頁：

及正安住此加行果者：謂從菩薩極歡喜住，展轉乃至最上成滿菩薩住，此即加行清淨之果。一一住中，諸行能入，說名為行。若正入時，說名為得。入已果利成辦圓滿，說名等流。如住品說（陵本四十七卷二十四頁）。此說安住，即彼入已果利成辦圓證應知。

    「及正安住此加行果者：謂從菩薩極歡喜住」，這可見正加行這個境界，初開始應該是一少段的時間是在資糧位，很快的就到了加行位，從加行位過來就得無生法忍了，就是初歡喜地，初歡喜地那麼就叫做「極歡喜地」，從這裡開始。「展轉乃至最上成滿菩薩住」，到最高上、最圓滿的那個地方，在菩薩的境界最圓滿就是第十地，十地法雲地。就是由初歡喜地、二地、三地、四地乃至第十地，「此即加行清淨之果」，就是你努力用功修行，就能有這樣的成果。

    「一一住中，諸行能入」：「一一住」，由初歡喜住，乃至到法雲住，在這裡，一一住中。「諸行能入」，都是很多的清淨加行才能夠證入的；就是要修止觀，做種種功德，就是六波羅蜜了。「說名為行」，這就叫行，「發起如是加行」這個行。「若正入時，說名為得」，你正是由這樣的行而悟入初歡喜住，乃至二住、三住，乃至第十住，這時候就叫做得。「入已果利成辦圓證，說名等流」：你成就了這樣的果利以後，入到，悟入到你這個福慧的功德，悟入到初歡喜地、二地、三地、四地乃至十地，「入已果利成辦」，那個果上的功德利就成就了。「成辦」，成辦的不是一部份，而是「圓滿」的成就了。「說名等流」，成就了以後而不失掉，就是相續下去，一直地是有這樣圓滿的功德，所以叫做等流。這個「等」就是平等，前一念是這樣，後一念也是這樣子。前一念、後一念，後一念就相續下去叫做「流」，當然這是聖人的境界。「如住品說」，現在是〈菩薩地〉，〈菩薩地〉裡面有個住品，說明這個事情。「（陵本四十七卷二十四頁）」。「此說安住，即彼入已果利成辦圓證應知」，這裡說的安住，「此說安住」，就是「當知略說能正發起如是加行及正安住」，這個安住這句話。安住這句話，「即彼」住品裡面說的，「入於果利成辦圓證」，就是那個意思，是相同的。

    現在這上面說這個意思：第一個心清淨就是信願，加行清淨那就是加行位，煖、頂、忍、世第一；到了田清淨就是得無生法忍了，從初歡喜地乃至到第十地，這是田清淨。這是分這麼三個階段。這一科叫做「兼顯餘緣」，前面這個異熟因是正釋因相，正釋因相一共說了八種。八種因相也通於有漏，也通於無漏，也就是通於加行位乃至到見道位、修道位，但是那個文上沒有這麼說。現在這一段文心清淨、加行清淨、田清淨，就是從資糧位、加行位，乃至到十地菩薩境界都包括了。

亥三、異熟果（分二科）　天一、徵

云何異熟果？

    這是第三科，叫異熟果。第一科異熟體，第二科異熟因，現在是第三科叫做異熟果。這個異熟果呢，看這個文上是說：你已經得到這樣的異熟果報了；在異熟果報上又發起清淨功德莊嚴，叫做異熟果，有這樣的意味。分兩科，第一科是徵，怎麼叫作異熟果呢？

《披尋記》一一六二頁：

云何異熟果者：此說八種異熟之果，名異熟果。異熟為依，後後善法展轉增上，名是彼果。

    「云何異熟果者：此說八種異熟之果」，叫做異熟果，這是前面說的。「異熟為依，後後善法展轉增上，名是彼果」，就是你已經成就了這樣的果報，這個異熟就是果報，以此果報為依止處，你繼續努力的修行，所以「後後善法」，以後又有更殊勝的善法展轉的出現了。後後展轉出現的善法是特別殊勝的，所以叫做「增上」。這就叫做「是彼果」，就叫做異熟果，是這樣意思。

    前面：云何異熟果？這是徵。下面第二科解釋，分兩科，第一科正釋果的相貌，分八科，第一科是壽量具足果。

天二、釋 （分二科）　地一、正釋果相 （分八科）　玄一、壽量具足果

謂諸菩薩壽量具足故，能於長時修習善品，依自他利積集增長無量善根：是名菩薩壽量具足果。

    「謂諸菩薩壽量具足」，這位菩薩發慈悲心，愛護一切眾生，所以他的壽命具足了。「能於長時修習善品」，因為你有很長的壽命的緣故，所以你在這麼長遠的時間內做什麼呢？你壽命長，這麼長的時間內你幹什麼？「長時修學善品」，修六波羅蜜。「依自他利積集增長無量善根」，他的目地就是…，所修學的善品是什麼呢？不是自利就是他利，不是他利就是自利了，就是六波羅蜜了。「積集增長無量善根」，所以他長時的精進波羅蜜，做了一份功德又做功德，不斷地積集功德，增長無量的善法的功德。「是名菩薩壽量具足果」，這個看出來的確是在異熟果上，再繼續努力地修學功德，所以叫做異熟果。

玄二、形色具足果

若諸菩薩形色具故，大眾愛樂；眾愛樂故，咸共歸仰。如是形色可愛樂故、一切大眾咸歸仰故，凡所發言無不聽用：是名菩薩形色具足果。

    「若諸菩薩形色具足故」，這是第二科形色具足果。菩薩的相好光明的這種功德具足了故，「大眾愛樂」，很多的人民都愛樂此菩薩。「眾愛樂故，咸共歸仰」，很多的人民愛樂此菩薩故，大家多到這來歸敬、仰慕此菩薩。「如是形色可愛樂故」，菩薩的相好光明令人生歡喜心故。「一切大眾咸歸仰故」，大家都向他恭敬、仰慕他。「凡所發言無不聽用」，他所說的話，大家都聽他的話，以他的話是最可靠的，就去做去了。「是名菩薩形色具足果」。

玄三、族姓具足果

若諸菩薩族姓具足故，大眾尊敬供養稱讚；眾所尊敬供養稱讚故，於彼彼事勸諸眾生精勤修學，無不敬用；速疾修行，無違無犯：是名菩薩族姓具足果。

    「若諸菩薩族姓具足故，大眾尊敬供養稱讚」，這是第三個，種姓具足果。若諸菩薩他的父母，都不是平常人，所以種姓具足故，大眾也就尊敬，說這個人他的父親、母親，是國王、國王大臣，這樣子。大眾就是尊敬、還供養他，也稱讚他。「眾所尊敬供養稱讚故，於彼彼事勸諸眾生精勤修學，無不敬用」，所以這位菩薩於各式各樣的功德的事情，就是勸導諸眾生精勤的修學。「精勤修學，無不敬用」，沒有不恭敬用他的話的。「速疾修行，無違無犯」，很迅速的就照他的話去做，「無違無犯」，不違背他的教導、不違犯他的教導。「是名菩薩種姓具足果」。

《披尋記》一一六三頁：

於彼彼事勸諸眾生精勤修學者：於自他利諸善法品，名彼彼事應知。

玄四、自在具足果

若諸菩薩自在具足故，能以布施攝諸眾生，速令成熟：是名菩薩自在具足果。

    「若諸菩薩自在具足故，能以布施攝諸眾生」，這是第四科自在具足果。若諸菩薩形色具足、種姓具足，有這個大自在的境界，具足故。「能以布施攝受眾生」，這個人是大福德人，所以他有很多的財富，他就能以布施攝諸眾生，就是引導眾生相信佛法。「速令成熟」，來到佛法裡面來，繼續的教導他，在佛法裡面栽培，使令他的善根能夠成熟。成熟，就是得解脫了的意思。「是名菩薩自在具足故」，這是菩薩自在具足果。

《披尋記》一一六三頁：

能以布施攝諸眾生者：謂諸菩薩，略由四種攝事方便，於諸有情普能攝受調伏成熟。四攝事者：謂即布施、愛語、利行、同事。今於此中，且說布施。力種性品說：若諸菩薩先行布施，當知是名隨攝方便。何以故？先以種種財物布施饒益有情，為欲令彼聽受所說，奉教行故。（陵本三十八卷二十二頁）

    「能以布施攝諸眾生者：謂諸菩薩，略由四種攝事方便」：這句話，「攝諸眾生」這句話，就是諸菩薩略由四種攝事方便，菩薩有無量的方便引導眾生，現在說四種，簡略的說四種。「攝事方便」，就是這種事情他有能力引導眾生，這個方便，這個方法，用這個方法能引導眾生相信佛教。「於諸有情普能攝受」，對於一切顛倒迷惑的眾生，普遍的都能引導他們相信佛教的。「調伏成熟」，相信了佛教以後，他就能繼續不斷地學習佛法，來調伏自己的身口意，叫他不貪、不瞋、不癡，有戒定慧的莊嚴，就得聖道了，所以叫成熟。

    「四攝事者」：這四種攝事，是引導眾生信佛的事情，那四種呢？「謂即布施、愛語」，這個布施就指財布施，用這個財物布施給眾生，建立一個良好的關係，那麼眾生就對菩薩的印象好了，就容易聽信菩薩的教導，所以叫做攝，引導他。這個「愛語」：愛語是什麼呢？就是法布施。「君子愛人以德」，就是用佛法來開導你，使令你破除無量無邊的愚癡，開大智慧，使令你真實的得到利益！那這就叫做愛語，這真實是愛護眾生了。「利行」：利行呢，為你宣說佛法，令你開了智慧，你就用佛法來修行，就是很勇猛的用功修行，叫做利行，就是實踐。這樣說呢：布施是信，愛語就是解，信、解；利行就是……信、解、行。「同事」：同事呢，菩薩勸導你學習佛法修學聖道，菩薩也和你一樣，也修學聖道，也是學習佛法、修學聖道，所以叫做同事。「今於此中，且說布施」，現在這裡說，就是「能以布施攝諸眾生，速令成熟，是名菩薩自在具足果」，這裡這段文呢，「且說布施」，這四種攝事，只說第一種的布施，其它的三種在後面，這裡不說。

    「力種性品說」：這個菩薩地有一品，叫力種性品。「若諸菩薩先行布施，當知是名隨攝方便」，若諸菩薩先行布施，他和眾生初開始見面的時候，他就用布施同他結緣。「當知是名隨攝方便」，這個布施引導眾生是什麼呢？就是隨順眾生的根性，引導他來到佛法裡面的一個方法，最初就是用這樣的方法。「何以故」，為什麼要這樣子做呢？「先以種種財物布施」，菩薩先用種種的財物布施給眾生。「饒益有情」，來利益他，給他很多的利益，使令他心情快樂。

    「為欲令彼聽受所說」，給他種種的財物的目的是什麼呢？「為欲」，就是想要令他「聽受所說」，聽受菩薩所說的佛法。你不和他結緣的話，你說的佛法他不願意聽。你說你的佛教是有真理，那是大智慧的事情。眾生沒有智慧，所以還是要利用感情弘揚佛法的！這個佛菩薩度化眾生是這樣的。佛菩薩給你去做兒子去，同你建立感情，也可能給你做父親，建立感情，然後再來度化你，這個度化眾生。所以我們說：「佛法是真理」，這句話是對的；你只是說真理，未必有效。這是說是先以種種財物饒益有情，為欲令彼聽受所說。

    「奉教行故」，他和你感情好了，你為他說法呢，他就奉教行故，就是依教奉行了。那他就真就這樣做了，因為和你感情好，他聽你的話。「（陵本三十八卷二十二頁）」。真實的能得佛法的利益，還是要大智慧，感情是一個前方便，但是沒有前方便還不行，若只是前方便也不行，都得要有的。

玄五、信言具足果

若諸菩薩信自在具足故，能以愛語、利行、同事攝諸眾生，速令成熟：是名菩薩信言具足果。

    「若諸菩薩信言具足」，這是第五科，信言具足果。「若諸菩薩信言具足」了，這樣的緣故。「能以愛語、利行、同事攝諸眾生」，菩薩久遠以來，不說謊話，所以這一生，他的信心非常的強，眾生對他有信心，那麼他就「能以愛語、利行、同事攝諸眾生」，菩薩就能受用愛語、用利行、用同事來引導眾生，栽培善根。「速令成熟」，那麼就會很快的使令他在聖道上就會成熟，就可以得聖道了。「是名菩薩信言具足果」。

《披尋記》一一六三頁：

能以愛語，利行同事攝諸眾生者：力種性品說：若諸菩薩次行愛語，於彼彼處有愚癡者，為欲除彼所有愚癡令無餘故，令其攝受瞻察正理，如是愛語，當知名為能攝方便。若諸菩薩知彼有情攝受瞻察正道理已，次行利行拔彼有情出不善處，於其善處勸導調伏安處建立，如是利行，當知名為令入方便。若諸菩薩如是方便令諸有情得趣入已，最後與其於正事業同共修行令彼隨轉，乃至當知是名隨轉方便（陵本三十八卷二十二頁）。如是差別，其義應知。

    「能以愛語，利行同事攝諸眾生者：力種性品說：若諸菩薩次行愛語」，若是諸菩薩先開始是布施種種財物，以後呢，以後就是「次行愛語」，就會給你說一些好聽的話，這是「愛語」。什麼是好聽的話？就是佛法。「於彼彼處有愚痴者，為欲除彼所有愚痴」：什麼叫做「愛語」呢？就是「於彼彼處」，就是眾生這個地方、這個地方、這個地方，就是你的眼、耳、鼻、舌、身、意，遇見色是一處，聲是一處，香、味、觸、法，就是社會上各式各樣令人顛倒迷惑的這些地方，都是有愚痴的。眼所見的，耳所聞的，都不明白，這都是虛妄不實的，都是畢竟空的；但是他有種種顛倒妄想的分別，都是有愚痴的。

    「為欲除彼所有愚痴」，菩薩為了想要破除去眾生在各地方、各地方所有的愚痴。「令無餘故」，使令所有的愚痴都能破除去了，所以就是說愛語。「令其攝受瞻察正理」，這個目的就是破除他的愚痴，但是怎麼辦法能破除愚痴呢？就是使令他「攝受、瞻察」，這個「攝受」在這裡說呢，也就是可以說學習，令他學習佛法；或者是語言文字、說話，他肯注意去聽，叫做「攝受」；或者用書本子，他也肯去閱讀、思惟其義，那也叫做「攝受」。「令其攝受瞻察正理」，這個「瞻察正理」唯獨指第六意識，他從菩薩的語言，或者是經本上佛法的文字上，由第六意識開了智慧，用智慧來觀察真理。能觀察真理的時候，就栽培善根了。

    「如是愛語，當知名為能攝方便」，菩薩為他宣揚佛法的這種愛語，你要知道那就叫做「能攝方便」，就是他自己能認真的去學習佛法了。這個「能攝」，前面那個「布施」是菩薩來引導他，現在菩薩用「愛語」的時候，他就聽聞佛法開智慧，自己去學習佛法了，自己肯努力去聞思修了，所以叫做「能攝方便」。

    「若諸菩薩知彼有情攝受瞻察正道理已」，若是菩薩這個時候經過慈悲的觀察，知道那個眾生他吸收了，把佛法的道理吸收到心裡面去，叫「攝受」，還能夠拿出時間去觀察思惟。「若諸菩薩知彼有情攝受瞻察正道理已，次行利行」，其次呢，菩薩就會教導他：你要修止觀了。學習佛法，你只是在心裡這樣散亂的分別，沒有作用，你不能這樣的。真實要得證，就是要修止觀。「次行利行」，這樣子修止觀是非常有銳利的作用。

    「拔彼有情出不善處，於其善處勸導調伏」，你若修止觀的時候，就從有罪過的地方解脫出來了。「拔彼有情」，就是引導那個眾生解脫，叫做「拔」。從什麼地方解脫呢？「出不善處」，從那個罪過的地方得解脫，這就非要用止觀的力量才可以的。「於其善處勸導調伏」，對於那個第一義諦，那是最殊勝、最圓滿的地方，善處。「勸導調伏」，勸導他，你心要「不住色生心，不住聲香味觸法生心，應無所住而生其心」，要做這件事。不是說我們拿著本子，看著這樣；把本子合起來就說閒話了，不是的！並不是這樣子。他心裡面觀察這個真理，觀察。「勸導調伏」，也要經過勸導，因為這個人肯用功不容易，菩薩能勸導他、教導他，勸他、也教導他。「勸」，比較態度好一點；「導」，教導你，你要這樣做。「調伏」，他自己聽信了菩薩的話，他就用止觀來調伏自己的貪瞋痴煩惱。「安處建立」，這還是「安處建立」，也就是在止觀這個地方建立善根了。「如是利行，當知名為令入方便」，這就叫做「利行」。

    我們學習佛法了以後，我們栽培善根有兩個相貌：一個是散亂的境界，不靜坐，我在那拜佛，一個是念佛名號，拜佛，這也是栽培善根。我把經本子打開念這個文，也是栽培善根，這都是屬於最初的方便，這是一個相貌。第二個相貌就是靜坐修禪了，就是都攝六根、淨念相繼，令心裡面有奢摩他的止，又有毗缽舍那的觀。像前面我們學過了，修這個蘊善巧、處善巧、界善巧、緣起善巧、十二因緣善巧，作如實觀，在奢摩他的止上然後作如實觀。這又是一種栽培善根的方法，這個栽培善根的方法是最重要的！就是「禪」！在坐禪之前，我們沒有別的辦法，坐禪坐不來嘛，我們怎麼辦呢？只好就是念誦經的文句，把它背下來念，或者是拜佛，或者是念咒，就是這樣子是前方便。等到這樣做法，使令你的煩惱不那麼剛強了，身體可以坐在那裡，坐幾個鐘頭也不感覺到有問題，那就是業障消除了，身心調柔了，也能修止，也能修觀了。這個在止觀上修四念處的時候，就能直接悟入第一義諦了，這也叫做栽培善根。

    初開始這樣做，做不來，做不來的！你讓他坐在那上心裡不動，這不行！就是念佛名號可以，念經的文句也可以，這些事可以，拜佛也可以。當然，我這個時候是拜佛，這個時候是念經，這個時候是念咒，都可以，自己栽培自己。等到消除業障的時候呢，我不念經，我心裡面有一部經！你心裡面有一部經，心裡面在觀諸法實相！這時候就是進步了。

    這上面說的，就是「於其善處勸導調伏安處建立」。「如是利行」，這就叫做利行。什麼叫作利行？這就叫做利行。這個修禪，如果你在奢摩他裡面修毗缽舍那觀，這樣修，這是非常有利害的、非常有大力量的！能轉凡成聖，真是點石成金！就使令你這個虛妄分別的凡夫，變成佛的根本智了，變成無分別智了！這叫利行，這個利是很厲害的，有大力量的、很銳利的。「當知名為令入方便」，這就是令他直接悟入第一義諦了，這樣的方便。

    「若諸菩薩如是方便令諸有情得趣入已」，菩薩最初是用種種的財物布施的方便，然後有愛語的方便，然後令入的方便，這就是「令諸有情得趣入已」，就是由虛妄分別進入到無分別境界；由有漏的境界進入到無漏的境界；由凡夫的境界進入到聖人的境界，叫「趣入」。當然這是很長的一段時間。

    「最後與其於正事業同共修行」，前面有三個方便了，還有沒有第四個方便？說「有」！「最後與其於正事業」，就是修止觀、修六波羅蜜的這件事。菩薩呢，「同共修行」，和你一樣，菩薩勸你這樣修行，菩薩自己也這樣修行，那個眾生一看，「喔！我的老師和我一樣」，心裡也很歡喜，同共的修行。如果菩薩自己不做，你就是一張嘴叫別人做，那不行！那就不行了。所以這樣子呢，「同共修行令彼隨轉」，令那個眾生隨順菩薩共同的修行，叫做「轉」。「令彼隨轉」，這樣子，這樣才可以。「乃至當知是名隨轉方便」，那個文還是很多的，這沒有完全引來，「隨轉方便」。這個文出在什麼地方呢？在「陵本」，就是金陵刻經處刻的《瑜伽師地論》的本子，是「三十八卷二十二頁」。「如是差別，其義應知」，這個布施、愛語、利行、同事，它裡邊所表達的不同的現象是這樣子。

玄六、大勢具足果

若諸菩薩大勢具足故，於諸眾生種種事業皆能營助，施布恩德；由此恩德感眾生心。彼知恩故，咸來歸仰；所出言教，速疾隨轉，恭敬信用：是名菩薩大勢具足果。

    「若諸菩薩大勢具足故，於諸眾生種種事業皆能營助」，這是第六科「大勢具足果」，就是前邊這麼多的功德都具足了，就是大勢具足。「若諸菩薩大勢具足故，於諸眾生種種事業」：對於所教化的眾生，他們有各式各樣的事情，很多的事情，「皆能營助」，菩薩都能去幫助他們。他們有什麼事情要做，菩薩能去幫助，和他合作，幫助他做事情，盈助。「施布恩德」，菩薩幫助眾生做種種事情的時候，就施布了恩德。也可以說「施布」，就是布施，就是廣大的眾生的世界，都成就了恩德，建立了恩德。恩德這個名字，這個字常是用於父母，父母於我有恩；或者師長於我有恩，用這個。恩，什麼叫做恩？恩者愛也，實在就是愛呀！就是眾生多數都是初發心嘛，福德、智慧都不是那麼圓滿，菩薩是大福德境界、大智慧境界，能去同他們合作，他們感覺到非常的歡喜，就建立了恩德。「由此恩德感眾生心」，因為你能夠無條件的，“但願眾生得離苦，不為自己求安樂”，無條件的去幫助眾生做種種事業，就「感眾生心」，感動了眾生的心，「哎呀！我這個師父對我這樣好！」感動了。

    「彼知恩故，咸來歸仰」，彼那個人，和前面只是和你見面，感覺到你這個人是了不起，我來恭敬、尊重你。現在是有了恩德了，所以「咸來歸仰」，都到菩薩這裡來歸依、敬仰，歸敬、仰慕。「所出言教，速疾隨轉」，這樣情形，所以菩薩說出來的法語，教導眾生的法語，「速疾隨轉」，眾生聽見了，很快地就是依教奉行。「恭敬信用」，對菩薩說的話都非常的恭敬，相信這句話，就是用這句話。「是名菩薩大勢具足」，是這樣子。

玄七、人性具足果

若諸菩薩人性具足故，成就男根，堪為一切勝功德器；能於一切所作事業，思擇一切所知境界，都無所畏無礙而行。

    「若諸菩薩人性具足故」，這是第七科人性具足果。「人性具足故，成就男根」，這是一個大丈夫相。「堪為一切勝功德器」，是一個大丈夫相，他的身口意，他的色受想行識，「堪」，堪者能也，能為一切殊勝功德的器，能承載無量功德。他這個眼耳鼻舌身意裡面，他的色受想行識裡面，他這一念清淨心裡面，能承載無量無邊的功德，就是能有這樣。這是讚歎男人，可見我們是成就了大丈夫相，這還真是了不起的事情啊！我們自己也不感覺什麼，但是佛菩薩已經說了，堪為一切勝功德器啊！

《披尋記》一一六四頁：

成就男根堪為一切勝功德器者：菩提品說：又非女身能證無上正等菩提，何以故？一 切菩薩，於過第一無數劫時，已捨女身，乃至安坐妙菩提座，成不為女。一切母邑，性多煩惱，性多惡慧。非諸稟性多煩惱身，多惡慧身，能證無上正等菩提（陵本三十八卷六頁）。由是當知此所說義，謂得大丈夫身，能證無上正等菩提故。

    「成就男根堪為一切勝功德器者：菩提品說：又非女身能證無上正等菩提」，前面一句話不提，就只是說這一句話。不是女人身能得無上菩提，那就是女身不是一切功德器，不能承載無上菩提；無上菩提不能安住在女身。經上就是明明白白的說出這句話，不客氣的！說這句話的。

    「何以故」？什麼原因，這個無上菩提不安住在女人身上面呢？為什麼這樣說？在《大智度論》上說一個譬喻：說是一個很高貴的女孩子和一個窮小子有了感情，有了感情嘛，那麼窮小子就想和他結婚。但是這個女孩子說：「你要把你的家那個窮困的境境界都取消，變成一個豪貴的大寶樓閣，我就和你結婚。」這是說這個譬喻。譬喻什麼呢？說是眾生想要得無上菩提，你一定要有三十二相，然後無上菩提才在你身上出現！你沒有三十二相，無上菩提不來，不到你這兒來住的。現在這上面說呢，說是「又非女身能證無上正等菩提。何以故？一 切菩薩，於過第一無數劫時，已捨女身」，有三大阿僧祇劫，第一阿僧祇劫這個時候還不能，還不可以，要過了第一阿僧祇劫已，「捨女身」，就是到第二阿僧祇劫的時候，這個菩薩就不會再有女身了。第一阿僧祇劫內，有的時候菩薩還是女身；到第二阿僧祇劫的時候，就棄捨了，不是女身了。

    「乃至安坐妙菩提座，曾不為女」，從此不會再有女身的。「一切母邑性多煩惱」，為什麼女人這樣子？為什麼這樣子輕視女人呢？這時候說出個理由，說出原因來。「一切母邑」，這個「母邑」我們前文講過，我不知道你們記住沒有？一切的女性，「性多煩惱」，她的心裡面煩惱多。「性多惡慧」，她心裡面有惡智慧。也是有點智慧，但是這智慧是惡的，是有罪過的。「非諸稟性多煩惱身，多惡慧身，能證無上正等菩薩」，不是說他稟性多煩惱身，煩惱多，還有多惡慧，這樣的身體能證無上菩提的，這樣身體不能得無上菩提。「（陵本三十八卷六頁）」。

    「由是當知此所說義」，由這一段文我們應該知道：「謂得大丈夫身，能證無上正等菩提故」，才可以得無上菩提。所以這上面說：若諸菩薩人性具足故，成就男根，堪為一切勝功德器。

能於一切所作事業，思擇一切所知境界，都無所畏，無礙而行。

    再繼續說明這個大丈夫的功德。這樣的人，「能於一切所作事業」，就是像是六波羅蜜廣度眾生這種事情。「思擇一切所知境界」，所認識的一切境界。那麼前面也提過，有盡所有性、如所有性這些所知的境界。所知境界，或者第一義諦的境界、世俗諦的境界。這個堪為一切勝功德器這個人呢，他能思擇一切所知境界。「都無所畏」，都沒有恐怖。「無礙而行」，無障礙的能做一切功德，普度眾生。女人就是有困難，的確是有這些問題。

《披尋記》一一六四頁：

能於一切所作事業等者：作諸有情一切義利，是名一切所作事業。種種難行，皆無畏憚，名無所畏。思擇諸法盡所有性、如所有性，是名思擇一切所知境界。四無礙解，相應而轉，故名無礙。

    「能於一切所作事業等者：作諸有情一切義利」，他做什麼事情？他做對於一切眾生一切義利的事業。「義利」，我們昨天、前天我們解釋過這個義利，你記住怎麼解釋的？你記住嗎？我再說一遍。

    年紀大了，記憶力容易衰退；年紀輕的人呢，記憶力好得多！會好得多；但是你要溫習、思惟，你這個記憶力才能發生作用。如果你不思惟、不溫習，你的記憶力隱藏在那裡不動。我現在讚歎我自己：我小時候，我家裡面是農村的人，種田的。我祖父呢，找一個老先生來，是個舉人，我就在那讀書。我們鄉村，大概不超過二十個人，當然我現在一想，那個樣子還能想上來。老先生就是教我們讀書，百家姓、千字文、三字經，然後學習四書、論語，上論語、下論語，孟子，就學習這個。那時候不感覺到有問題，不感覺記憶力有問題，老師叫我們背，我們就背。到時候就把書本子交給老師，然後背過來，就這段文，「子曰：學而時習之，不亦說乎，有朋自遠方來，不亦樂乎」，不感覺到困難！

    等到出家以後，我出家以後，看這經上「讀誦」，要誦，心裡不歡喜！還要背下來，不歡喜。但是當時背《楞嚴咒》，一點感覺困難沒有！我一方面，佛學院午前、午後，上早課、上晚課，還要搖鈴上課，時間不多，但是學《楞嚴咒》我一點不感覺困難，就不知不覺把楞嚴咒就背下來。但是你叫我背經，心裡面不歡喜！後來我繼續地學習佛法，到了美國以後，哎呀！這個經就是歡喜，歡喜《法華經》，這段文好。這就非要背不可！自己主動的非要背。好！就把這段文背下來了。這《安樂行品》背下來，《如來壽量品》也背下來了。想一想，再背！就把《方便品》也背下來了，《敘品、譬喻品》再背，一下子全部都背下來了，一點也不感覺困難！但是心裡面原來不歡喜背。可是背呢，就背下來了。這表示什麼意思呢？就是你原來的色受想行識裡面，這個念心所是有的，有這個力量，儘管你不歡喜背。你若背，就能背，就是能背的。不是說不歡喜背，你就不背，“我記憶力不好”，不是！年輕人是不同的。

    你自己沒有去做大法師，（我這個好像說閒話了），以前我在老法師座下，隨著老法師各處走。當然你是小和尚，你是一個小師父，誰也不睬你。這老法師，大家恭敬、供養，“請老法師講開示”，我們坐旁邊也是聽，不感覺有什麼事。但是老法師去了，就是該你班了！到時候，“請你講開示”，你講什麼？所以背書非常有用！一方面能幫助自己心清淨，譬如說我現在背《法華經》，「如是我聞一時佛在王舍城」，如果你《法華經》不要背太快，大概四個半鐘頭、五個鐘頭背下來，不須要六個鐘頭，你若願意六個鐘頭也可以，就是慢一點，背下來。你連續背得話，假設你用六個鐘頭背下來，這六個鐘頭內，你心清淨、身清淨、口清淨，三業清淨。什麼叫做修行？就是清淨，就是修行了。說我不背經，我什麼也沒有，也不念佛，也不念咒，也不念經，什麼事也沒有，你叫它心清淨，能做得來嗎？聖人可以，我們凡夫做不到的！凡夫就是要念經，要有一個清淨的境界顯現在心裡面，這時候心才能可能清淨，不然不行！所以背經就是讓你心清淨。第二個，你為人講經的時候，不須要一定準備什麼。你心靜下來的時候，它就出來了，就會講一段佛法。所以一定要背，背是很大的…，在我們初學習的人，非常的有意思！你可知道？我們肉眼看不見，你若背經的時候，諸天來聽你背經，你可知道？天龍八部來聽你背經的，但你看不見就是了！所以應該是這樣做。

    「能於一切所作事業等者：作諸有情一切義利」，這個義利怎麼講呢？就提到記憶力，我就說出這一段話。這個「義」是涅槃的因，你修八正道、修四念處，這是得涅槃的因，叫作「義」。成功了，得涅槃了，叫作「利」。義是因，利是果；涅槃的因，涅槃的果，是名為義，這就是聖道，修學聖道。菩薩為眾生作義利，作什麼義利？就是為眾生宣揚佛法，令他修學聖道，能得無上菩提，就是這種事情，這叫作義利，做這個事情。「是名一切所作事業」，菩薩就是為眾生做這個事情。

    「種種難行，皆無畏憚」，為眾生做這個事情，也就是六波羅蜜了，不是容易做的，很多事情不容易做，很多的事情。因為眾生不是佛，你說眾生就是佛，那是另一回事，眾生就是眾生，他有貪瞋痴，隨時那個貪瞋痴的煩惱會動的，你想調伏這個貪瞋痴不容易！不要說是別的人，就你的父母，你勸他信佛都不容易。他若不相信，你不能勉強的，都是難啊！所以這個種種的難行，不容易做的事情，「皆無畏憚」，菩薩他那個大智慧、大福德境界，他不恐怖，他不恐怖的，皆無畏憚。「名無所畏」，都無所畏這句話這麼講。

    「思擇諸法盡所有性、如所有性，是名思擇一切所知境界」，這個第二句「思擇一切所知境界」在這裡才講，他先解釋「都無所畏」，然後解釋「思擇一切所知境界」。

    「思擇諸法盡所有性、如所有性」，這我們前面已經解釋過很多次了。所以我們應該做這件事，就是思惟。最好是什麼呢？我們沒有上課之前，把這一段文讀一讀，你先要把這個文讀一讀。那一個地方我懂，我不須要你講，我這句話我懂；我這句話我不懂，我懂的地方我看你怎麼講，我是這樣講，我看你怎麼講，和我講的同不同，你要注意聽。我不懂的地方看你怎麼講，你做一個簡要的記錄，等到講完了，自己願意出去活動活動也可以，然後要溫習，照本子去溫習，看一看，原來這個法師怎麼講。

    把本子合起來了，溫習完了，出去跑一跑，然後靜坐的時候思惟。心清淨、加行清淨、田清淨，什麼叫做心清淨？什麼叫做加行清淨？什麼叫做田清淨？要思惟。這件事很重要！這個「思擇諸法盡所有性、如所有性」，這是思惟，思惟什麼叫做色受想行識？什麼叫做色受想行識無我？蘊善巧、界善巧、處善巧，要思惟；思惟這個十二緣起的善巧，無明緣行，行緣識；無明滅則行滅，行滅則識滅，思惟。「思擇諸法盡所有性、如所有性，是名思擇一切所知境界」，你去思惟。

    「四無礙解，相應而轉，故名無礙」：這個「無礙而行」，這個《披尋記》的作者這麼解釋。這個四無礙解，你知道嗎？四無礙解是什麼？四無礙解就是：無礙解，沒有障礙，我明白這個道理。如果有一個地方不明白，就是障礙了。就是這個文通達無礙，叫做無礙解。能解的就是智慧，這個智慧對於這件事的明瞭是無障礙的。現在指什麼說的呢？有四種：一個是法無礙解。法是什麼呢？就是佛為眾生所宣說的一切佛法，宣說佛法就是有文，一切的文句。譬如說是：「如來於燃燈佛所，於法有所得不？不也，世尊！如來在燃燈佛所，於法實無所得」，這是文句嘛！有文字嘛！這些文字你都明白，你都明白。這佛菩薩記憶力不得了，就是有陀羅尼，陀羅尼就是說明白一點的話，就是記憶力，有不可思議的記憶力。我們若是現在要背一部經，要天天背，隔了幾天不背，不背就不能背，就忘掉了；佛菩薩不是，永久不忘。說是那一部經，他立刻就…，不用看本子，他就知道這部經，就能背下來。而且還會講解，能為眾生講解，所以叫法無礙解。就是能詮的法，這些文句，無障礙。這些智慧，那都是大智慧境界。

    「義無礙解」：就是那個法所詮的道理，也是無障礙。一段文有一段文的義，有無量無邊的，很多的章段，每一段文是意義不同。譬如說：《金剛經》，前面說到無我相、無人相、無眾生相、無壽者相；後面又說。但是義不同！那文句看上去好像一樣，但是義不一樣。你能明白，通達無礙，當然這是大智慧境界。但多數還是指禪定，我們沒得禪定的人有一點記憶力，這實在還是不及格的；得了禪定以後，那個記憶力那就是陀羅尼了。所以那個陀羅尼那裡面有禪定在裡面的，禪定的心心所的，叫做義無礙解。法無礙解，義無礙解。

    第三個「詞無礙解」：詞無礙解是什麼呢？譬如說這是漢文，這是藏文，這是日文，這是英文，這是德文，這是錫蘭文，這是泰國文，這眾生的世界有無量無邊的語言文句。我們這個世界已經是很多了，他方世界是更不得了！而這些事情，也是我們凡夫有這些問題，聖人也有這個問題，聖人也是有，到什麼時候這個問題才解決了？到九地菩薩。十地菩薩：初地、二地、三地、四地……，七地、到八地，到九地菩薩詞無礙解成就了，要到這個時候。就是能用無量無邊的文句、語言宣揚佛法。譬如觀世音菩薩也懂得英文的，他也懂得漢文，這個文句統統都明白，他也會說這種話。有的人會說話，但是文字不懂；有的人大學畢業了，文句可以懂，你聽人說話你聽不懂。但是現在是說：這個法無礙解是文句，詞無礙解是語言。這是大智慧境界！

    那麼最後第四個是「辯無礙解」：辯才，有的人讀書很多，智慧也很大，但是說話就是…，他的辯才不是那麼好。哎，這是另一回事！就是辯無礙解，就是大智慧，能辨才。道理特別的熟，深入無礙；他能夠通達法無礙、能夠義無礙，還有詞句無礙，最後是辯才無礙，有大悲心示辨宣揚佛法，無障礙。但這個地方，這個文也是可以深、可以淺，這個地方這個文。「無礙而行」，那就是說是你能夠有四無礙辯，弘揚佛法。

    這上面說：「人性具足，成就男根，堪為一切勝功德器」，他「能於一切所作事業，思擇一切所知境界，都無所畏無礙而行」。

一切有情於一切時，皆來臻赴同共集會，屏處、露處言論同止，受用飲食，皆無嫌礙：是名菩薩人性具足果。

    「一切有情於一切時，皆來臻赴同共集會」：說是這位菩薩這個境界，「一切有情」，就是一切眾生。「於一切時」，這說起來可真是很困難了，這不是簡單的事情，「於一切時」，我們現在時間是三點十分鐘，在另外一個地方現在是二點十分，在另外一個地方現在是四點十分，另外一個地方現在是八點十分，時間都是不一樣的。我們這個世界、他方世界，時間都是不一樣的。這個時候，這位菩薩呢，一切有情在一切時，「皆來臻赴」，都到這來聚會，到菩薩這來。「同共集會」，到這來聚會。

    「屏處、露處言論同止，受用飲食，皆無嫌礙」：「屏處，露處」，用我們人的境界來說呢，這是一個隱藏的地方，周圍有障，他在那地方大家集會，我們看不見，這就是屏處。顯露的地方，我們能看見，也可以這麼說。但是另外說呢，就是我們現在肉眼，現在是這個境界，但是我們肉眼看不見的地方呢，那站在我們的立場來說，那可以名為屏處，可以說是屏處。說這樣的菩薩的境界，很多的一切有情都來，但是只有菩薩自己知道，來的眾生不見得完全知道，「哦！同時在這地方還有其他的眾生」，不知道的！所以有屏、有露的不同。大家在這說話，「同止」，同在這裡。「受用飲食」，可以吃東西也是，也可能。「皆無嫌礙」，眾生來到這位菩薩這兒來，菩薩沒有嫌礙的這個心情，沒有嫌惡你，“你來了我不歡喜”，沒有這個事情。但是有一段經文說到舍利弗尊者，舍利弗尊者說：「這個人沒有道心，他這個人怎麼怎麼壞，他不可以到我這裡來」，舍利弗尊者在大眾裡說這句話，「這個人這樣子，不可以到我這裡來」。當然這種說法就是勉勵了，勉勵了眾生要努力，使令自己的身心清淨，那麼這個聖人願意教化我們。說這一段文上，成就了男根，堪為一切聖功德器，這樣這話什麼意思？這就是希望沒有成就男根的女人，勸她們好好努力的意思，倒不是嫌棄她，讓她努力，讓她向上，是這樣意思。「是名菩薩人性具足果」。

《披尋記》一一六四頁：

一切有情於一切時等者：此說菩薩依定自在，以神通力身放光明，往諸天界，令大威德天龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽等，住自宮中蒙光覺悟，皆來集會。如威力品說（陵本三十七卷六頁）。即此有情，說名一切。晝夜六時，名一切時。當知菩薩具勝功德，為饒益他，故有此事。

    「一切有情於一切時等者：此說菩薩依定自在，以神通力身放光明，往諸天界」，這樣解釋也是的。「此說菩薩依定自在」，他成就了色界定，成就了色界四禪、無色界的四空定，他都是很自在的。這個自在就是：要入定就入定，要出定就出定，若是安住在定裡面也就能住在定裡面，都能夠隨心所欲。如果我們有的時候，說是我得定了，但是現在入定不能入，就是不自在；說是能入，但是想出定不行，不能出，就是不自在，這就是初得定的時候有這些事情。但是菩薩現在所成就的定得大自在。「以神通力身放光明」，得了禪定就有神通，他可以讓這個身體放大光明，有這種力量。「往諸天界」，這菩薩是在人間，現在有神通的力量，就可以到天上去。

    「令大威德天龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽等，住自宮中蒙光覺悟」，這是天龍八部。這個天龍八部在他自己的宮殿裡面，菩薩放大光明就警覺他，有這種境界，蒙光覺悟。「皆來集會」，所以他們一看菩薩放出光明了，就來到菩薩這裡來了，到菩薩這來。看這菩薩也能到天上去，各種世界也能去；菩薩若不去呢，放大光明，天龍八部到菩薩這裡來，就是這樣意思。「皆來集會」。「如威力品說」，這個〈菩薩地〉也有一個威力品說這件事。「（陵本三十七卷六頁）」。

    「即此有情，說名一切」，這個文上說一切有情，就是什麼有情？就是天龍八部這些有情，說名一切有情。「晝夜六時，名一切時」，這上面說一切有情於一切時，一切時是什麼時候？就是晝三時、夜三時，這一切的時間，一切的有情能到菩薩這裡來，聽菩薩說法，「名一切時」。「當知菩薩具勝功德，為饒益他，故有此事」，菩薩具足殊勝的功德，為利益眾生故，有這樣的事情。那麼這就是人性具足果，是有這樣事情。

玄八、大力具足果

若諸菩薩大力具足故，於能引攝善法加行、及能饒益有情加行，皆無厭倦；勇猛精進、堅固精進，速證通慧：是名菩薩大力具足果。

    「若諸菩薩大力具足故」，這是第八科，大力具足果。若是諸菩薩大力具足，就像前面說的這七樣，就是具足了大的功德力。「於能引攝善法加行、及能饒益有情加行，皆無厭倦」，「於能引攝」，就是他要入什麼三昧，他若是修止、修觀、修六波羅蜜這些善法的行動，及能饒益一切有情的行動，「皆無厭倦」，菩薩沒有厭倦的時候。沒有說我疲勞了，我休息一會，沒有這回事情。

    「勇猛精進、堅固精進，速證通慧」，菩薩那個勇猛、無畏的那種精進力。「堅固精進」的地，就是一切眾生你不能干擾菩薩，菩薩那種堅固不可動搖的境界，也是精進地。「速證通慧」，想要得什麼神通、得什麼智慧，很快就成就的。「是名菩薩大力具足果」，菩薩有這麼多的功德。說這麼多功德什麼意思呢？就是勸我們發心，我們好好發心修行也可以成就這些事的，這個意思。

地二、顯果勝利（分三科）　玄一、總標

若諸菩薩成就如是八種異熟、具八種果，能善饒益一切有情，隨順生起一切佛法。菩薩安住異熟果中，於諸有情種種眾多利益事業，自有力能、及善安處所化有情，彼於自事隨順而作；如是乃名：隨其所欲所作成辦。

    「若諸菩薩成就如是八種異熟、具八種果，能善饒益一切有情」，這是第二科顯果勝利，顯果的勝利。這個異熟果，正釋果相，這是第一科。現在第二科顯果的勝利，顯示這八種異熟果的殊勝的利益。分三科，第一科是總標。

    若諸菩薩成就了這樣八種的果報，具足了八種果報，「能善饒益一切眾生」，這個菩薩有這種能力，能善巧方便地利益無量無邊的眾生。「隨順生起一切佛法」，隨順眾生不同的根性，都能夠現起無量無邊的佛法，就是六波羅蜜了。

    「菩薩安住異熟果中，於諸有情種種眾多利益事業」，菩薩成就了這樣殊勝的異熟果，就安住在這個果報裡面。「於諸有情種種眾多利益事業」，利益眾生的事業是各式各樣很多的。「自有力能、及善安處所化有情」，他自己有這八種果報的力量，「自有力能」。「及善安處所化有情」，能善巧地安處，這個安處，《披尋記》的作者解釋，就是用這四攝事教化眾生，叫作安處。或者說是，這個安呢，就是菩薩在禪定裡面就能夠教化眾生，所以叫作處。這個處是處理，有事情了要處理。就是菩薩在禪定裡面能教化眾生，能教化所教化的眾生。「彼於自事隨順而作」，這個自事，菩薩以度化眾生為菩薩的自事，教化眾生是菩薩的自事。「隨順而作」，隨順種種因緣去教化眾生去，這樣子。菩薩「彼於自事隨順而作」，也就是前面這句話：「自有力能，及善安處所化有情」，也就是這句話。前面是說所化有情，所教化的眾生，這個怎麼樣教化眾生呢？就是「自事隨順而作」，就是做這個六波羅蜜的功德來教化眾生，實在就是一句話。

    「如是乃名：隨其所欲所作成辦」，若是你能夠這樣子，就是前面這幾句話：「具八種果，能善饒益一切有情，隨順生起一切佛法」。這個饒益一切有情是所利益的，隨順生起一切佛法是能利益的。你用什麼來教化眾生？就是用佛法教化眾生。這一句就是「菩薩安住異熟果中，於諸有情種種眾多利益事業」，這是說菩薩度化眾生的時候，是安住異熟果中，有這種能力教化眾生。這個「自有力能，及善安處所化有情」，是說在禪定裡面，這樣教化眾生。「彼於自事隨順而作」，應該是總結前面這一段，就是菩薩能夠隨順因緣，隨順他自己的大悲心，隨順他所成就的功德，隨順眾生的根性，就能做出來這樣的功德的事情。「如是乃名：隨其所欲所作成辦」，你若能夠這樣子呢，才可以名之為隨心所欲所作的事情都可以成功，都能做成功了，是這樣意思。

《披尋記》一一六五頁：

種種眾多利益事業等者：戒品中說：由十一相，名住一切種饒益有情戒。於一一相中，成就一切種（陵本四十卷八頁），是名種種眾多利益事業。菩薩成就八種異熟，具八種果，堪能成辦如是種種眾多利益事業，是名自有力能。及以四種攝事方便，於諸有情能正攝受，調伏成熟，名善安處所化有情。此中所化有情，謂住種性補特伽羅應知。

    「種種眾多利益事業等者：戒品中說：由十一相，名住一切種饒益有情戒」，這是我們誦戒的時候，念這個菩薩戒的時候也提到，提到這個十一相。「於一一相中，成就一切種」的功德，來饒益眾生。「（陵本四十卷八頁）」。「是名種種眾多利益事業」。

    「菩薩成就八種異熟，具八種果，堪能成辦如是種種眾多利益事業」，這種種利益的事業，如果你沒有這八種功德、具八種果，能成辦這個事情嗎？是不可能的了。「是名自有力能」。「及以四種攝事方便，於諸有情能正攝受」，能夠很正確地、沒有錯誤地來攝化眾生，能「調伏」眾生，能令眾生的聖道得「成熟」，「名善安處所化有情」，這句話這麼講。「此中所化有情，謂住種性補特伽羅應知」，這還是唯識宗的教義，所化的有情呢，就是住種性的眾生。如果沒有種性，菩薩不能教化他的。所以說到住種性，應知。

玄二、別簡（分二科）　黃一、不善處他

若諸菩薩自有力能，不善安處所化有情，彼於自事不隨順作，如是於他所作利益，不名熾盛，不名隨順。由是因緣，不名能作他利益事。

    「若諸菩薩自有力能，不善安處所化有情」，這是第二科別簡。前邊這一段是總標，菩薩有無量無邊的功德，這下面就是再詳細的簡別一下，還有不及格的，有不能這樣的。分兩科，第一科是不善處他，就是不能夠教化眾生的。

    「若諸菩薩自有力能」，他自己具足了這八種功德。「不善安處所化有情」，他雖然有這八種功德，但是他不善安處所化有情，他不能善巧地去教化眾生，他不能，就是不能用這四攝法去教化眾生。「彼於自事不隨順作」，這位菩薩他雖然本身有多少功德，但是他不能……，這個教化眾生的事情他不能夠自在的去作。「不隨順作」，就是不自在的去作這個教化眾生的事。「如是於他所作利益，不名熾盛」，說這樣的菩薩對於教化眾生所作的利益事，不能說是很殊勝的，就是這個人有所不足。「不名隨順」，也不能說是隨順的，不能自在的去作。「由是因緣，不名能作他利益事」，因為他這樣子，他有所不足，不能說他能夠教化眾生的。

《披尋記》一一六五頁：

若諸菩薩自有力能等者：謂若菩薩具異熟果，是名自有力能。不具攝事方便，是名不善安處所化有情。如是於他所作利益，未能速令成熟及得解脫，是故不名熾盛，不名隨順。

    「若諸菩薩自有力能等者：謂若菩薩具異熟果，是名自有力能」，「自有力能」是具足八種果報。「不具攝事方便，是名不善安處所化有情」，就是你沒有四攝的方便教化眾生，這就有所不足了。「如是於他所作利益，未能速令成熟」，說這位菩薩有所不足的關係，他為眾生所作的利益，不能令眾生很快地就能成熟聖道，不能令眾生很快地得解脫，「是故不名熾勝，不名隨順」。

黃二、自無力能

若諸菩薩自無力能，而善安處所化有情，彼於自事隨順而作；如是於他所作利益，不名熾盛、不名隨順。由是因緣，不名能作他利益事。

    「若諸菩薩自無力能」，這是第二科自無力能。前面那一科：「若諸菩薩自有力能，不善安處所化有情」，這一段：「若諸菩薩自無力能，而善安處所化有情」，就是相反。這位菩薩他沒有八種功德的成就，但是他也有多少的方便能教化有情。「彼於自事隨順而作」，就是他能善安處所化有情，就是教化眾生的事情，他也能隨順的做多少。「如是於他所作利益，不名熾盛」，這位菩薩他自己沒有成就八種功德，他作教化眾生的事情也不是殊勝的。「不名隨順」，也不是很自在的。「由是因緣，不名能作他利益事」，這位菩薩就是程度就低了一點，他不能說他能作利益眾生的事情。

《披尋記》一一六五頁：

若諸菩薩自無力能等者：謂若菩薩不具八異熟果，是名自無力能。雖以攝事方便攝諸有情，然由自無力能，不能令他速得成熟及與解脫，是故於他所作利益，亦不名為熾盛隨順。

    「若諸菩薩自無力能等者：謂若菩薩不具八異熟果，是名自無力能。雖以攝事方便攝諸有情」，他能用四攝善巧方便的教化眾生，「然由自無力能」的關係，「不能令他速得成熟及與解脫，是故於他所作利益，亦不名為熾盛隨順」，這又是一種。

玄三、結顯（分二科）　黃一、結

是故菩薩要具二事，方於有情所作利益，名為熾盛、名為隨順。由是因緣，乃名能作他利益事。

    「是故菩薩要具二事，方於有情所作利益，名為熾盛」，這是第三科結顯，先結束這一段文。「是故菩薩要具」足「二」種「事」情，「方於有情所作利益，名為熾盛」，就是殊勝。他所作的利益眾生的事業是特別殊勝的，這就叫做「隨順」。「由是因緣，乃名能作他利益事」，他具足這兩種事，他才可以名為能作他利益的事情。下邊第二科顯，其實就是解釋，解釋那兩種事。分兩科，第一科是成熟解脫。

黃二、顯（分二科）　宇一、成熟解脫

如是菩薩住異熟果，自能成熟一切佛法；亦能令他於三乘道，隨其所應，速得成熟；又能令自速證無上正等菩提，亦能令他已成熟者速得解脫。

    「如是菩薩」，就是指前面說的這位菩薩。「住異熟果」，安住在八種殊勝的果報裡面。「自能成熟一切佛法」，他有這八種異熟果，所以他自己能成熟一切的佛法，就是得阿耨多羅三藐三菩提，得一切種智，成熟一切佛法，這是一種事。「亦能令他於三乘道，隨其所應，速得成熟」，他也有無量的善巧方便，能教化眾生對於三乘道，聲聞乘、辟支佛乘、還有佛乘，隨那個眾生的根性所相應的，「速得成熟」，很快地就可以成熟了，就解脫了。「又能令自速證無上正等菩提」，也能使令自己……，你教化眾生就有無量無邊功德，所以利益了眾生，同時也能利益了自己，使令自己很迅速地得無上菩提。「亦能令他已成熟者速得解脫」，也能夠令眾生，善根成熟的人，也能很快地得解脫聖道，就是得聖道。這就是具足兩事：一個是自利的事，一個是利他的事，都有圓滿的功德。

宇二、不空生死

由諸菩薩安住八種異熟果中，能使有情利益安樂；是故一切有情所處空無義利，無始生死菩薩處之，能令不空，有大義利。

    前面第一科是成熟解脫，第二科不空生死。「由諸菩薩安住八種異熟果中」，他有這種果報，他安住在他的果報裡邊。「能使有情利益安樂」，他能弘揚佛法，使令眾生得到利益、得到安樂。這是兩個意思，利益是一個意思，安樂是一個意思；利益是因，安樂是果。「是故一切有情所處空無義利」，所以一切顛倒愚癡的眾生，他居住在三界裡邊，「空無義利」，他沒能得到什麼好處，他在生死裡面流轉，〝這個人要做國王，那個人起來要打倒國王，他要做國王，有的人成功了，有的人失敗了〞，榮華富貴這些事情，結果來看呢，是「空無義利」，做國王也好，做乞丐也好，在三界裡面一點功德都沒有成就。這個說到曹操，那上面說：「方其破荊州，下江陵，順流而東也，舳艫千里，旌旗蔽空，釃酒臨江，橫槊賦詩，固一世之雄也，而今安在哉？」這是蘇東坡的前赤壁賦，曹操這種境界，看上去真是了不起，但是今天來看，有什麼成就？什麼也沒有了。就是在眾生的世界，這個功名顯赫，那是不得了，很多人都很羨慕！結果若按佛法的態度來看呢？「而今安在哉？」什麼也沒有了。就是眾生在世界裡邊，「空無義利」，一點成就都沒有。雖然他是為了名利、為了榮華富貴，他非常努力的去爭求，結果一無成就。「無始生死菩薩處之」，「空無義利」，從無始劫來就是在生死流轉，眾生在這個生死的境界一無成就；若「菩薩處之」，安住在生死的世界裡面，「能令不空」，能令你有所成就，而不會徒勞地，不會徒勞一無成就。「有大義利」，能得無上菩提，能勸導眾生得三乘聖道，這是不一樣的。

《披尋記》一一六六頁：

一切有情所處空無義利等者：謂諸有情無始時來處生死中，不為自義，不為他義，是名空無義利。菩薩不爾，處生死中能為自義，能為他義，是名不空，有大義利。

    「一切有情所處空無義利等者：謂諸有情無始時來處生死中，不為自義，不為他義」，他沒能夠為自家得聖道，也沒能勸導眾生得聖道，沒有這個事情，「是名空無義利」。「菩薩不爾」，菩薩不是這樣子。「處生死中能為自義，能為他義」，他能為自己修學聖道、得無上菩提，也能教導眾生得聖道、得解脫。「是名不空，有大義利」。這個看，就是你作的這一件事，究竟是怎麼回事情？凡夫做國王，就是名聞利養這個事情；菩薩做國王，是假借國王的這個位子，能教化眾生，所以和凡夫不同。


Tape 337

瑜伽師地論 > 卷第三十六 > Tape 337

戌二、福智因果（分三科）　亥一、福智體（分三科）　天一、徵

云何為福？云何為智？

    這是第四科「因攝果攝自利利他」，分五科，第一科徵起，第二科標列，第三科是隨釋。隨釋裡面分兩科，第一科是異熟因果，第二科是福智因果。現在是第二科，這一科裡面分三科，第一科是福智體，又分三科，第一科是徵。

    「云何為福？云何為智？」怎麼叫做福？怎麼叫做智呢？這是徵。下面第二科解釋，分三科，第一科福所攝。

天二、釋（分三科）　地一、福所攝

謂略說福，即是三種波羅蜜多。一、施波羅蜜多。二、戒波羅蜜多。三、忍波羅蜜多。

    「福」這個字，是有因也有果；就是有這樣的福的因，將來能夠獲得可愛的果報，就叫做福。究竟什麼是福呢？「略說福，即是三種波羅蜜多」，簡要的說呢，就是六波羅蜜多裡面的前三波羅蜜多就是福了。一、就是施波羅蜜多，第二是戒，第三是忍，這三波羅蜜多是屬於福；你能夠修學這三波羅蜜多，你就有福了。

地二、智所攝

智唯一種波羅蜜多，謂慧波羅蜜多。

    「智唯一種波羅蜜多」，這三種是屬於福，什麼是智呢？這第二科是智所攝。這個智慧是決斷的意思，就是對於這件事不猶豫，就是決定是這樣子。你有這樣的決定，那就是智慧。猶豫不決，就表示沒有智慧。現在在六波羅蜜多裡面，智慧只是一種波羅蜜多。「謂慧波羅蜜多」，就是最後一個，這個智慧。

地三、二所攝（分二科）　玄一、標列

精進、靜慮波羅蜜多，應知通二分。一者、福分。二者、智分。

    「精進、靜慮波羅蜜多，應知通二分」，這是第三科，二所攝；就是也是屬於福，也屬於慧。這一科，分三科，第一科標列。

    六波羅蜜多裡面的精進和靜慮，這兩個波羅蜜多呢，應該知道是通於福、也通於慧的，通於這兩分。「一者、福分。二者、智分」。這是標列。下面第二科隨釋，分兩科，第一科解釋精進。又分兩科，先說福分。

玄二、隨釋（分二科）　黃一、精進（分二科）　宇一、福分

若依精進修行布施，受護淨戒、及修慈等四種無量；如是等類所有精進，名為福分。

    這個精進是通於兩分的，怎麼知道呢？「若依精進」，若是這位菩薩修行人，他能夠隨順精進波羅蜜去修行布施波羅蜜多，他修布施波羅蜜多的時候不懈怠。這個布施波羅蜜多也不是個簡單的事情，我們說是隨時有困難的人，用一點財力布施這個人，這個是簡單的事情。若是菩薩做利益眾生的布施波羅蜜多，可能會有個廣大的計劃，那麼這個計劃呢，就不是那麼簡單，也需要有精進的力量才可以。這個精進有一個什麼味道呢？就是遇見了很多的困難，他都能夠不退轉，繼續的把這件事完成了，那裡邊有精進的意思的。若這樣子呢，這就是屬於福了。

    「受護淨戒」，你若精進的受護淨戒，那也是福。這個「受」，就是你有信心，你領受了這樣的清淨的戒法，或者是五戒、十戒、比丘戒、菩薩戒，各式各樣的戒，叫受戒。受了戒以後，能保護這個戒，令它清淨，而不違犯。所以有受淨戒、有護淨戒，也須要有精進波羅蜜多的，才能成就的。

    「及修慈等四種無量」，「慈」，就是慈悲喜捨四無量心，四無量心是在禪定裡面修的；或者是在色界四禪，或者是無色界的四空定，在定裡邊修這個慈悲喜捨四種三昧，也須要有精進才能夠成就的，所以這也是屬於福了。這個地方說是無量，就是這個慈悲喜捨它的所緣境是非常廣大的，所以叫做無量。這是說到布施、持戒，和慈悲喜捨的四種三昧。應該也把忍波羅蜜，也應該在內，就是由精進的力量修忍波羅蜜。「如是等類所有精進，名為福分」，是屬於福的這一部分的功德的。

宇二、智分

若依精進習聞思修所成三慧，修蘊善巧、修界善巧、修處善巧、修緣起善巧、修處非處善巧。

    「若依精進習聞思修所成三慧」，第二科，前面是解釋福分，現在解釋智分。「若依精進」，若是你這個精進波羅蜜，依據精進波羅蜜去學習聞所成慧、思所成慧、修所成慧的話，這樣子呢，這個精進波羅蜜就是屬於智慧了。

    我感覺我們出家人，在家居士姑且不說，我們出家人出了家以後，應該每一天的生活裡面做什麼事情？應該做什麼事情？我看，多數還不是太明白。現在這裡邊，本來在〈聲聞地〉來告訴我們呢，就是修三十七道品，就是修這個戒定慧。和我們現實上的佛教徒所作的事情是一致？是不一致？我們現實上佛教徒每一天都做什麼事情？所以若不到佛學院去的話，我看會知道什麼呢？那當然就是受他師父的領導，他師父要辦醫院、要辦學校、要辦安老院，那麼徒弟就是配合師父的計劃，就做這個事情。這個事情也是好，也是好事！但是我們從經論上呢，可不是說這個事情的。那麼現在這是〈菩薩地〉，也是包括世間上的慈善事業應該在內，但是也還是以聖道為主。譬如說：修聞思修三慧，這不是一個簡單的事情；你要學習佛法，要聞、思，而還要有修，這就是禪定的事情了，有定、也有慧的。那麼知道我們…，你受比丘戒，你受菩薩戒也好，你的生活裡邊應該做這種事情，應該修學這樣的聖道。

    這是說若依精進來學習聞所成慧、思所成慧、修所成慧。這個聞、思、修不是慧，但是它能令你成就智慧，這叫聞所成，因聞而成就智慧；因思、因修而成就智慧，要學習這樣的智慧。這是「修蘊善巧」，聞、思以後，就是修所成慧。修所成慧裡面，修什麼？就是要修奢摩他，在奢摩他裡面來修蘊善巧，這個我們前面講過，在奢摩他裡面觀察色受想行識是無常、無我的。「修界善巧」，修這個十八界，也是無常、無我的。「修處善巧」，修這個十二處，眼耳鼻舌身意、色聲香味觸法，也是無常、無我的，修這種智慧。「修緣起善巧」，在奢摩他裡面修這個十二因緣，無明緣行、行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死，你在禪定裡面這樣觀察緣起的道理。緣起：有流轉門；也有還滅門。無明滅則行滅，行滅則識滅，乃至生滅則老死滅，你能這樣去觀察緣起的善巧的智慧，那麼這就是毗缽舍那，也可以說就是修慧，在奢摩陀裡面作如是觀，這是智慧。

    「修處非處善巧」，處非處……，這個緣起善巧呢，其實前面我們講過，它的意思是說：我們人的生命體，雖然把這個依報的世界，我們居住的世界也在內，但是主要是指我們的生命體說的，我們的生命體。這生命體的緣起的道理，主要是說這一個。那麼這個生命體，不是上帝創造的，也不是無因緣而有的，是由自己的惑業苦為因緣，而這樣流轉生死；反過來呢，就可以得涅槃的。這個「處非處善巧」，其實也是緣起，但是它和緣起多少有一點不同。這個「處」，就是善得善報、惡得惡報，叫做處。如果善得惡報、惡得善報，就非處，就是不合道理。它著重於這一方面，所以叫做處非處善巧。

修能觀察苦為真苦、集為真集、滅為真滅、道為真道、及於一切善不善法，有罪、無罪、若劣、若勝、若黑、若白，并廣分別緣生法中，皆能如實思擇觀察；如是等類，所有精進，名為智分。

    「修能觀察苦為真苦」，前面這幾種智慧，這都是智慧。下面又說到一種智慧，你在奢摩他裡邊，你能夠思惟觀察「苦真是苦」：當然是說有苦苦、有壞苦、有行苦，這真實是苦。但是實在來說，什麼叫做苦？就是你心裡面分別，你心裡面分別就是苦。若是聖人呢，觀察這個眼耳鼻舌身意所面對的一切法，都是畢竟空寂的，無有法可分別，這個時候就不苦，就是沒有這回事。譬如說：現在有人罵你、毀辱你，你心裡就苦了；苦了但是你若作觀察，我為什麼……，你就是這樣執著這件事是真實的，真實有人罵你，執著自己也是真實的，所以有人罵我這個不可以，我罵你才是對的，這樣子嘛，你就是苦，心裡面有苦惱。你若觀察你自己的眼耳鼻舌身意和對方的眼耳鼻舌身意，都是緣起的，都是如幻如化的，都是畢竟空的，你作如是觀的時候呢，你心就到第一義諦這裡來了。在第一義諦上，沒有眼耳鼻舌身意，沒有色聲香味觸法，這個地方是太平的，就和平了，他就沒有煩惱，就沒有苦了。如果你現在觀察，為什麼眾生有苦呢？你有分別心、你有執著心，所以你就苦，“苦真是苦”，不是虛妄的。

    「集為真集」：苦從什麼地方來的呢？就是由集來的，就是由你的煩惱，由你的煩惱…，本來沒有苦，因為你有煩惱呢，就把苦積聚來了，是這麼回事，也就是你的虛妄分別心了。「滅為真滅」：把這個集和苦兩件事都消滅了，這是真實是消滅了，就再永久也不會有苦了！它不會再復發的。像人有病，醫生給我治好了過幾天又有病了，那個病是好了，不是真好。現在佛教裡面說的苦集滅道那個滅，那是真實是滅，真實是把這個生死的問題解決了，以後永久是太平的了，「滅為真滅」。「道為真道」，就是能消除苦集、能滅除苦集的那個道，就是戒定慧。這個戒定慧真實是道，能通往涅槃那裡去的，它真實有這個力量，能夠把你從凡夫的地方引導你到聖人的地方去，從生死的地方到無生死的涅槃那裡去了，它真實有這種力量。不是說是：只是修個禪定，一念不生，說是到了色究竟天了，到了非非想天。不行！你的問題還沒解決，那不是真道。「道為真道」，你能夠在奢摩陀裡邊作如是觀，這是智慧。

    「及於一切善不善法」，前面是智慧，下面還有智慧，就是對於一切屬於善法；屬於不善法的。什麼叫做善法呢？就是「無罪」過的。什麼叫做不善法呢？就是「有罪」過的。「若劣若勝」，譬如說：你修這個善法能得欲界的人天果報，你修這個善法能得到色界天、無色界天的果報，但是這也有劣、勝的不同。欲界就是下劣；色界、無色界就是勝。「若黑、若白」，黑白就是善惡了。「并廣分別緣生法中」，並且你在禪定裡邊能夠廣大的去觀察，一切法都是因緣所生。「皆能如實思擇觀察」，你都能夠很正確的思惟觀察。「如是等類，所有精進，名為智分」，這是屬於智慧這一部分的。

《披尋記》一一六六頁：

及於一切善不善法等者：緣生法中，雜染清淨有多異名。無罪故名善，有罪故名不善；黑故名有罪，白故名無罪；欲界名劣，色無色界名勝；黑黑異熟名黑，白白異熟名白。

    「及於一切善不善法等者」，這個《披尋記》。「緣生法中，雜染清淨有多異名」，這個因緣生法裡邊，有是屬於雜染的，有的是屬於清淨的。「有多異名」，有很多不同的名稱。「無罪故名善」，什麼叫做善？就是沒有罪過。「有罪故名不善」，就是你作這種事情，對自己也不利益，對他人也有害，將來還要受苦，這就是有罪。你作這種事情，對別人有利益，對自己有利益，將來能得到安樂，那就是沒有罪，而是善了。「黑故名有罪，白故名無罪」，這是用顏色來形容有罪、無罪。「欲界名劣，色無色界」叫做「勝」，「黑黑異熟名黑，白白異熟名白」，這是有兩個黑、兩個白，就是黑是惡法，惡法有因果嘛，因是黑的，果也是黑的；因是白的，果也是白的。善得善報，惡得惡報，這是這個解釋。

黃二、靜慮（分二科）　宇一、福分

若依靜慮修習慈等四種無量；如是等類所有靜慮，名為福分。

    前邊是解釋這個精進，精進解釋完了，精進是通於福分、通於智分。現在第二科，是解釋靜慮。分兩科，第一科是福分。

    「若依靜慮修習慈等四種無量」，假設你這位菩薩，你這位修行人，「依靜慮」，就是住在靜慮裡邊修習這個慈悲喜捨四種無量三昧。「如是等類所有靜慮，名為福分」，這就是得到廣大的福德。這是第一科，第二科是智分。

宇二、智分

若依靜慮，能修如前精進中說蘊善巧等；如是等類所有靜慮，名為智分。

    「若依靜慮，能修如前精進中說蘊善巧等」，若是你住在靜慮裡邊，你能修前面那個精進波羅蜜多裡面說的：蘊善巧、界善巧、處善巧等。「如是等類所有靜慮，名為智分」，就是智慧分，屬於智慧的。

天三、結

如是福智，略有六種；一一分別，應知無量。

    這是第三科結束這一段。前面這個說法，什麼叫做福？什麼叫做智？就根據六波羅蜜來加以解釋。所以「如是福智，略有六種」，就是六波羅蜜。「一一分別，應知無量」，若是每一種、每一種去分別，那就是很多很多了。

《披尋記》一一六七頁：

如是福智略有六種者：此中六種，謂即前說六種波羅蜜多。

亥二、福智因（分四科）　天一、徵二種

云何福因？云何智因？

    這是第二科福智因。前面第一科是福智，也是加個福智，是福智的體；現在說福智因。其實福智體也就是福智果，現在這是福智的因。分四科，第一科是徵二種。

    「云何福因？云何智因」呢？福也是有因緣的，智也是有因緣的，什麼是它們的因緣呢？這是問。下面第二科總標列，標列出來它們的因。

天二、標列

略說應知福因、智因，總有三種：一者、於福於智，能得、能住、能增長欲。

    簡要的說呢，應該知道福的因和智的因，總起來說就是有三種不同：「一者、於福於智，能得、能住、能增長欲」，這就是福的因、智的因，就是對於福、對於智，「能得」，你這樣做呢，你將來能得到福，你這樣做，將來能得到智慧，那麼這個就是福智的因。「能住」，得到福、得到智慧的時候，使令它不失掉，那也是因。「能增長，能增長欲」，就是能得福智的欲，能住福智的欲，能增長福智的欲，這是指這個願。你要有一個希望：我希望得到福、得到智。這個希望就是因，就是願，這個願是非常重要！你沒有願，就沒有這回事。這是我們出家人，你一定要有願：「我希望得涅槃，以涅槃為上首」，你有這個願；然後再修戒定慧，就滿足你的願。現在福智也是一樣，一定要有願。

《披尋記》一一六七頁：

能得能住能增長欲者：謂若福智，未得有能得欲，得已，復有能住能增長欲。發生希慕，發生欣樂，於彼修習，欲有所作，是欲義故。

    「能得能住能增長欲者：謂若福智，未得有能得欲」，你還沒有成就福智，但是你現在有能成就福智的願望，這就是福智的因。「得已，復有能住能增長欲」，你若得到了福智，你還有能住持福智的願，能增長福智的願；就像人發財的時候，總感覺這個財太少，要增長。現在得到福也應該有這種想法，總感覺少，還要繼續再增長。「發生希慕」，你沒有福、沒有智，所以你就在心裡面發生出來「希慕」，希望有福、有智，仰慕這件事。「發生欣樂」，就發生出歡喜心，我歡喜有福、有智。「於彼修習，欲有所做」，對於那個福的因、智的因就想要採取行動「修習」。「於彼修習，欲有所做」這是想要採取行動，想要做這件事：說布施波羅蜜多能令我有福，那我就想要修布施波羅蜜多；聞思修能令我有智慧，我就想要這樣做「欲有所做」。「是欲義故」，這個欲的道理是這樣子。

二者、於福於智，善能隨順無違背緣。

    前面這是一個願，這是福智的因，還有第二個。「於福於智，善能隨順」，就是有了這種隨順的因緣，做這種事情，就是你採取行動。採取行動去修福，採取行動去修智，你「善能隨順」，這也要學習佛法才能有這種知識。怎麼叫做修福？怎麼叫做修慧？你要在佛法裡面學過才知道，什麼叫做福，什麼叫做智慧。你就採取行動，由因而去得果，叫做順。「無違背緣」，沒有相違的因緣，就是沒有障礙的因緣，那麼這也是因。

三者、於福於智，先已串習。

    第三個因緣，就是我過去生的時候，對於福、對於智慧已經這樣學習過，已經這樣努力地栽培過，那當然這也是福智的因。前面說的，這是現在，現在你在創造；第三是過去的創造。那麼，這就是福和智的三種因。

天三、隨難釋（分二科）　地一、釋隨順緣（分二科）　玄一、標

此中隨順無違背緣者：謂顛倒緣不現在前、不會遇性，不顛倒緣正現在前正會遇性。

    「此中隨順無違背緣者」，前面第一科是徵二種，第二科總標列，列出來三種因。現在這第三科隨難釋，隨前面所標列的，不容易明白的地方加以解釋。分兩科，第一科是釋隨順緣，分兩科，第一科是標。

    「此中隨順無違背緣者：謂顛倒緣，不現在前，不會遇性，不顛倒緣正現在前會遇性」，顛倒的因緣，就是錯誤的因緣沒有顯現出來，沒有顯現在你的前面。「不會遇性」，你沒有遇見這個顛倒錯誤的因緣，這個事很重要。「不顛倒緣正現在前」，這個不錯誤的因緣顯現在你的前面了。「正會遇性」，這個不顛倒的緣現前了，你能和這個因緣能會遇，正好、正合適，修這個福、也修慧了。這段文應該再多說幾句，我想不要多說，看下面就明白了。第一科是標，現在第二科是解釋。什麼叫做顛倒緣呢？什麼叫做不顛倒緣呢？下面解釋。

玄二、釋

若遇惡友倒說福智，或倒作意顛倒而取：名顛倒緣現前會遇。

    若是你遇見惡知識、壞朋友，「倒說福智」，他把什麼叫做福、什麼叫做智？就是說錯了。那麼你自己本身不是太明白，這個惡知識給你顛倒的去說呢，你就不知道怎麼才對了？譬如說：現在人家說是某某人、什麼團體是一個良福田。但是有人說：「不對，他那裡面都是污濁的，你不要去供養。」這下子完了！這件事你一說，你的心就隨著他去了，那麼就不做這個福德的事情，不做了！就是這樣子。再還有，我看見有些還是有點程度的人，他就說：「只有學習般若波羅蜜才是功德，你燒香、拜佛那都沒有功德。」也有人說這種話！當然，我們人若相信了這句話，你就不到佛前燒香，也不去拜佛了，也不買點生果來供佛，都不做這個事情。這也是一個問題！

    實在來說呢，說是一個香火廟，說是那個地方，很多人在那裡燒香、拜佛，我認為這是無上菩提的開始，也是有功德的。有幾個人一開始學習般若波羅蜜，就能修四念處？有幾個人是這樣？都是逐漸的，先在佛前拜佛，念念大悲咒、念念經，就這樣子慢慢的熏習，使令身口意調柔了；然後他才可以進一步學習般若波羅蜜的。「倒說福智」，就把福德、智慧這個地方說錯了。我們一般人不明白的時候，就被這件事破壞了，就不能修了。「若遇惡友倒說福智」，就是把福德、智慧這件事說錯了。

    這個，我在律上看見一件事，律上說：譬如說這個傳戒的時候，這時候這地方發表傳戒，傳這個三壇大戒。傳戒的人都是不及格的，假設的話，都是不及格；但受戒的人不知道，你認為他就是佛，這是善知識，你就得戒了，你就能得戒。那麼從這件事，若反過來說呢，說這個人是及格的，是清淨比丘，是大善知識；但是你疑惑他，疑惑他不清淨，他怎麼怎麼的，不及格，令你不能得戒了。從這件事情，所以人說話的時候，儘量少說話，不要亂說。你還感覺到我說真實話，結果使令那個人不能栽培善根了，他不能受戒了。所以這上面，「倒說福智」這件事，是很有問題的！那這件事要怎麼樣才能避免呢？自己謙虛一點，不要充善知識。你若願意做善知識可以，就是要廣學佛法，你有這種智慧，你說出來的佛法是正確的，能令人栽培善根。

    「若遇惡友倒說福智，或倒作意顛倒而取」，這個「若遇惡友倒說福智」，是外面有惡知識對你有影響。下面這一句「或倒作意顛倒而取」，不是外邊的，是你自己虛妄分別，你自己顛倒的去思惟；「倒作意」就是顛倒的去思惟。「顛倒而取」，本來那個是清淨的，你就偏要認為這個人不清淨，就是「顛倒而取」，這就有問題了！「名顛倒緣現前會遇」，這就是顛倒的因緣現前會遇。這二句話也可以合在一起，「若遇惡友倒說福智，或倒作意顛倒而取」，你相信惡知識的話，你也就顛倒的作意，“這樣子，喔！他說的對，他說這怎麼怎麼的！”你相信這句話，那就是倒作意顛倒而取。一個是受惡知識的影響顛倒作意；一個是沒有惡知識，是你自己就這樣分別。「作意顛倒而取：名顛倒緣現前會遇」。

與此相違，所有白品，當知名為不顛倒緣現前會遇。

    若是和前面相違的，沒有遇見惡知識，遇見善知識了，他說的是很正確的，而你也沒有虛妄分別，也隨著善知識的開示，你沒有顛倒而取，那就是白品了，這就是清淨的，「當知名為不顛倒緣現前會遇」。

地二、釋無違緣

若於福智能得、能住，及能增長，勤修習障遠離不起：當知是名無違背緣。

    「若於福智能得、能住，及能增長，勤修習障遠離不起」，這是第二科釋無違緣。第一科標，第二科是釋，就是把解釋隨順緣解釋完了。現在第二科解釋無違緣。

    「若於福智能得正住」，若是你這位菩薩，你這位修行人，對於福德智慧，「能得、能住，及能增長，勤修習障遠離不起」，能得福智的障遠離不起、能住福智的這些勤修習障遠離不起、能增長福智的這些勤修習障遠離不起，這分三句。這些障礙，沒有現起，遠離不起。可能這個廣大的社會裡邊，障礙的因緣是很多的，但是你能遠離，你不受它的蒙騙，「當知是名無違背緣」。

《披尋記》一一六七頁：

勤修習障遠離不起者：謂若有法，障勤修習，當知是名勤修習障。非有彼法，正現在前，是名遠離不起。

    「勤修習障遠離不起者：謂若有法，障勤修習」，若有一件事，有這麼一個法，能障礙你勤修習，「當知是名勤修習障」。「非有彼法，正現在前，是名遠離不起」，沒有那件事出現在前，那就叫做遠離不起。

天四、結相違

若諸菩薩於此三種福智因中隨有所闕，當知不能生福生智。

    這是第四科結相違。若諸菩薩於此三種福智的因中，「隨有所闕」，前面說這個三種，隨種種情況有所缺少，你就不能生福生智了，就是有這個問題。就是第一個是願修福智的願，第二個是能隨順無違背緣，第三個於福於智先已串習；你有所缺，有所缺就有困難。

亥三、福智果（分三科）　天一、徵

云何福果？云何智果？

    前面說福智的因，這第三科說到福智的果。這裡說福智果和前面說那個福智的體，也不一樣。分三科，第一科是徵。怎麼叫做福果？怎麼叫做智果呢？這是徵。下面第二科是解釋，分兩科，第一科解釋福果。

天二、釋（分二科）　地一、福果

謂諸菩薩依止福故，雖復長時流轉生死，不為極苦之所損惱；

    「謂諸菩薩依止福故」，就是很多的菩薩依止福故。因為你有了福因，得到了福的果報，你已經得到了。「雖復長時流轉生死」，你是有廣大的福德的人，雖然長時間幾千萬年，或者無量劫，總是在這三界裡面流轉生死。「不為極苦之所損惱」，因為你有福的關係，你不會為極大的苦惱所損害的，就是你這個福德保護了你，不會受很大的苦。

    我有一回在香港遇見一個人，是從英國來的一位有地位的人，英國人的港督要對這個人要表示一點敬意的，這麼一個人。這個人來到香港來，有因緣和我見面，他就問，他就提出一個問題，他說：「譬如說這個市場上物價高漲，對於老百姓的壓力有多大？」當然，我也在，不是主要是問我，是問另一位法師，那位法師他就默然，沒有回答。我在想這個問題，不是一樣的！那個大富翁，說是這一斤米要十塊錢的話，他無所謂。說這一斤的菜，不管是紅蘿蔔、是白蘿蔔，是什麼菜，一斤要二十塊錢，他無所謂，這種大財富有錢的人。只有我們小市民，“哎呀！這太貴了，生活困難”。這就是這個問題。他有福報的話，在生死裡面很苦惱的境界裡，他的苦惱不多。看這件事很嚴重，但是他好像沒有什麼，也過去了。

《披尋記》一一六七頁：

不為極苦之所損惱者：此如前說：最初發心菩薩，或於一時生極惡趣那落迦中，多分於此那落迦趣速得解脫，受小苦受，生大厭離。乃至廣說，其義應知。

    「不為極苦之所損惱者：此如前說：最初發心菩薩」，前面的文有說。「或於一時生極惡趣那落迦中」，或者一時，這個菩薩，他也是有犯了一點錯誤。犯了錯誤，做了惡事了，做了惡事就生到極惡趣那洛迦中，生到地獄裡面去了。「多分於此那落迦趣速得解脫」，很快就從地獄出來了。「受小苦受」，他受了很小的一點苦惱，就結束了。「生大厭離」，但他這厭離心很強，“哎呀！這地獄太苦了”，再不敢作惡了。「乃至廣說，其義應知」，這就是表示這個意思。

又隨所欲能攝眾生，為作義利。

    「又隨所欲能攝眾生，為作義利」，這個大福德人，福德大了的人，他自己不為極苦之所損惱，同時他又能夠隨所欲的，心裡想怎麼做就能做。做什麼呢？「能攝眾生，為做利益」，能引導眾生大家都發心修福、修學聖道，他還能做這件事。因為他的福德大，他說話就有影響力，也就大家容易相信他，所以就能修福。這也是福果的一種。這個是說的福果，已經得到了福，才有這種作用！這個福果是這樣意思。

《披尋記》一一六八頁：

又隨所欲能攝眾生等者：謂如前說：菩薩安住異熟果中，於諸有情，種種眾多利益事業，自有力能。乃至廣說，隨其所欲，所作成辦，其義應知。

    「又隨所欲能攝眾生等者：謂如前說菩薩安住異熟果中，於諸有情，種種眾多利益事業，自有力能」，他本身就有這種廣大的堪能性。「乃至廣說，隨其所欲，所作成辦，其義應知」，就是有這個好處。這前面說福果；這後面說智果。

地二、智果

依止智故，所攝受福是正非邪；又能起作種種無量善巧事業，乃至究竟當證無上正等菩提。

    「依止智故，所攝受福是正非邪」，因為他有智慧的關係，他生前修過智慧，今生就帶來了這個智慧。「所攝受福」，他所積聚的福，由智慧去積聚福。「是正非邪」，這件事是非常合道理的，而不會有錯誤的事情，不會這樣子，「所攝受福是正非邪」。

《披尋記》一一六八頁：

所攝受福是正非邪者：謂如菩薩不以惡慧而行布施，常以巧慧而行布施，其類應知。

    「常以惡慧而行布施」，譬如說世間上的人，譬如說是兩個敵對的團體：那個對方也有個力量在那裡反對自己，於是乎我用槍砲去打他去，這是一個辦法；另外一個辦法，用銀、用金銀財寶，送給你兩千萬黃金，那麼那個人就投降了，這樣子你就進攻過去，就勝利了。這些事情這叫什麼意思呢？這就是「惡慧而行布施」，這是惡慧，它是這樣意思。還有說是：「依止智故所攝受福，是正非邪」，還有一個意思：譬如說這個人販賣毒品，賺了很多的財富，這就是沒有智慧，所以所得到的福都是邪；有智慧的人，非法的事情不做，對人有傷害的事情不做！要合法，不違犯國家的法律，還不違犯佛法的戒律，在這樣的情形下能得到福，這個福才是清淨的。如果是用非法的手段去取得福，就是邪了。而這件事究竟是正是邪呢？是全憑個人的智慧，全憑智慧了。其實能得到福，我們自己認為這是我的智慧、我的本事，我能得到福，其實不是！前生有一些功德，今生才能得到福。你不用那種手段能得到福，因為你前生修過，今生能得到福。但是人呢，多數的人不相信善惡果報的。

    「又能起作種種無量善巧事業」，這得到智慧，第一個是所得到的是合法的福。譬如說又有大福德的人，有了福以後他不慳吝，他還能用這個福利益廣大的社會，那麼這就叫正；如果有了福，他慳吝，不肯去對於社會上很多苦惱的人，他不肯去幫助。我們看見月律師那個《一夢漫言》，他當時在寶華山做住持，當時那個地區就是饑饉了，很多人生活困難，很多人就跑到寶華山來吃飯。這個事情怎麼處理呢？這件事怎麼處理？見月律師就是把庫房裡面所有的糧完全拿出來做飯，大家吃。吃了多少天，然後把這些災民領到庫房去看，沒有了，沒有米了，沒有糧了，大家沒有飯吃了，那麼這些災民都走了。走了以後，廟裡面這些出家人怎麼辦呢？喝白水，這樣處理這件事。這看出來見月律師大智慧，他並不是我用力量把這些人趕走，這些米糧我自己用，不這樣做。當然，吃了一天，喝白水過堂，過了一天、二天吧！就有人送來米了，大家的生活沒問題，這就是智慧啊！「依止智故，所攝受福是正非邪」。「又能起作種種無量善巧事業」，這個有智慧的人，他不只於此，他還能發動種種無量、很多的善巧的事業，這是大智慧的事情。「乃至究竟當證無上正等菩提」，最後能得無上菩提，他會做出來很多對大家都有利益的事情，這是有智慧的人還會這樣子。他對自己能做一些有利益的事情，也能為廣大的社會做出有利益的事情，這些都是智慧啊！

天三、結

如是略說福果、智果。如其所應當知四種；品類差別，復有無量。

    這是結束這一段文。「略說福果、智果，如其所應當知」，有這「四種」不同，「品類差別」，如果詳細說就更多了。

《披尋記》一一六八頁：

如其所應當知四種者：福果、智果，各有二別，如前已說，隨應當知。今此總結，故說四種。

    「如其所應當知四種者：福果、智果，各有二別」，各有二種不同，前面說過。這個福果、智果各有兩種不同，就是有正、有邪的不同；或者說福也有因果，智也有因果。這就四種不同。「如前已說，隨應當知。今此總結，故說四種」。

酉四、料簡（分三科）　戌一、攝二依

應知此中若異熟體、若異熟因、若異熟果，如是一切皆依於福，從福所生；福復依智，從智所起。

    「應知此中若異熟體、若異熟因、若異熟果」，這底下是第四科料簡，料簡分三科，第一科攝二依。「應知此中若異熟體」，其實就是異熟果，「若異熟」的「因」，「若異熟果」，就是成就了異熟果以後，發出來的作用，叫「異熟果」。「如是一切皆依於福，從福所生」，這底下加以解釋。「如是一切皆依於福」，前面這麼多的功德，都是以福作依止處。「從福所生」，有了福以後，才能夠有作用，是這個意思。「福復依止」，這個福德的事情的成就，它還是要依靠智慧的。「從智所起」，這個福是從智慧發起的，所以智慧更重要了。最初的時候，多數人修福是由貪心發動的，人家告訴某人說布施能得大富，所以他就去布施，就得大富，就是這樣意思。當然他肯做，這裡面也有智慧的成分在內，但是人與人不完全一樣的。現在這裡說：你有了福德的時候，你就會做出來很多的事情來，說是「從福所生」。「福復依智，從智所起」，這個福和智慧的關係是這樣子。這是攝二依：福德、智慧，福德依於智慧。我們要有所作為要依於福，這個福又要依於智，所以說這個兩種依止。現在第二科辨俱勝。

戌二、辨俱勝

是故二種於證無上正等菩提，雖俱是勝；而於其中福為最勝、智為無上。

    「是故二種」，就是福德和智慧兩種，對於證悟無上菩提這件事，都是特別殊勝的，都是很重要的，要有福也要有慧。「雖俱是勝」，雖然福德、智慧都是殊勝的，但是在這裡邊來說，就是在這個福德和智慧這兩種在一起來說呢：福是很有力量；但是還不如智慧。所以福還有上，那麼智慧是無上，智慧是最高上、最殊勝的了，還是高過福的。這是辨俱勝，下面第三科舉相違。

戌三、舉相違

若諸菩薩於福、於智隨闕一種，決定不能證於無上正等菩提。

    「若諸菩薩於福、於智隨闕一種」，若是這麼多的菩薩，對於福德、對於智慧，隨種種因緣你缺少了一種，或者缺少了福，或者缺少了慧。「決定不能証於無上正等菩提」，得無上菩提就不行了。說是：你說遠離一切三十二相能得無上菩提？也不是的！也不可以。

酉五、結名

是名菩薩因攝果攝自利利他。

    這是第五科結束這一段文。

申五、現法後法自利利他（分二科）　酉一、徵

云何菩薩現法後法自利利他？

    這下面是第五科。第四科是「因攝果攝自利利他」講完了，現在第五科。「現法後法」，就是現在的生命體，後法就是將來的生命體，所做的功德有自利、也有利他。分兩科，第一科「徵」。怎麼叫做菩薩現法後法自利利他的功德呢？這是徵。下面第二科解釋，分三科，第一科是「現法自利利他」。分兩科，第一科「現法自利」，又分兩科，第一科是「舉事」，分四科，第一科「如理求財及正受用」。

酉二、釋（分三科）　戌一、現法自利利他（分二科）　亥一、現法自利（分二科）　天一、舉事（分四科）　地一、如理求財及正受用

謂諸菩薩以如正理工巧業處士夫作用積集財物，即於如是所集財物，知量受用。

    「謂諸菩薩」，就是很多的菩薩。「以如正理工巧業處」，就是合乎正理，合乎正理就是合乎……，譬如說善有善報，惡有惡報，我現在做善得善報，這就合乎正理；如果是你做惡，那將來會得善報，那就不合正理了。或者說：也不違犯國家的法律，也不違犯佛教的戒律，叫如正理。「工巧業處」，就是特別有智慧的事業的境界。譬如說是：做醫生，這也是工巧業處；或者是耕田、種田，也是工巧業處；說是你辦個學校，那也是工巧業處。就是智慧，屬於智慧的這種事情，各式各樣的事情，對人民有利益的事情，是正理的工巧業處。「士夫作用」，這些工巧業處一定要有一個人，這個人在這裡面發生作用。有人，也要有一個計劃，做這件事；就是辦一個醫藥的學院，醫生的學院，或者是一個工廠，或者各式各樣的事情，你沒有人還是不行的。「積集財物」，由工巧業處，由士夫的作用而積集來的財物，而是如正理的，這時候得到了很多的財富。「即於如是所集財物，知量受用」，你得到了財富以後，對於所積集的財物，要「知量受用」，要知道量，不能夠太過了不好，要這樣子享受這個財富，所以叫「受用」。

《披尋記》一一六八頁：

以如正理工巧業處等者：謂以工巧智為先，隨彼勤劬，為建立工巧業處眾具，為和合故，成辦種種工巧業處。由是因緣，積集財物；既積集已，不染不住，不耽不縛，不悶不著，亦不堅持深見過患，了知出離而受用之，是名知量受用。

    「以如正理工巧業處等者：謂以工巧智為先，隨彼勤劬，為建立工巧業處眾具」，「謂以工巧智」，工就是巧，就是用善巧的智慧，就是有專業知識。「為先」，你先要有這種專業知識。「隨彼勤勞」，再加上你不懈怠，你很精進，不怕苦。「為建立工巧業處眾具」，你不怕苦，那麼你就會建立這個工巧業處，眾多的資具。譬如說要有一個地方，有一塊土地，這地方要造很多的建築，這些事情。「為和合故，成辦種種工巧業處」，「為和合故」這句話的意思，就是大家團結起來，才能成辦種種的工巧業處。

    「由是因緣積集財物」，因為你自己有專業知識，又能夠團結了很多人，這是也不簡單的事情。由是因緣積集了財物，大家都有利益。「既積集已」，既然把財富積聚來了以後呢？「不染不住，不耽不縛，不悶不著，亦不堅持深見過患，了知出離而受用之，是名知量受用」，這裡這麼解釋。怎麼叫做「知量受用」呢？「不染」，得到了財富以後，對於財不會引起很多非法的煩惱，不這樣做！不染污，就是不會引起很染污的事情。「不住」，這個「住」就是念念不忘，心裡老是想自己的財富，他不這樣子。「不耽」，耽這個意思，就是不是特別的愛著這些財富，叫做「不耽」。「不縛」，他不會被這些財富把他困住了。「不悶」，悶者憂也，憂愁的意思；一有了財富以後，心裡面就憂愁，「唉呀！有土匪來搶我」，就是想了很多的事情，自己心情苦惱，這叫不悶。「不著」，心裡面對這件事不是那麼看得很重。「亦不堅執深見過患」，對財富雖然是積聚了很多，他不是那麼執著這件事。「深見過患」，他深深的看出來財富還是有過患的，能令人墮落，能令人造了很多的罪，有這些事情的。「了知出離而受用之」，所以他知道這個財富也是有過患的，所以他就心裡面出離這一切過患，出離這一切的煩惱。「而受用之」，心裡很自在的受用，這樣子。「是名知量受用」，知量這個「量」是這麼解釋。

地二、受可愛果

又先所造可愛果業、異熟果熟，於現法中受用彼果。

    這是第二科「受可愛果」。現在這一科是「現法自利」，就是得到了財富以後，對於自己是有利益的，也就是要享受的。第一科是「如理求財及正受用」，現在第二科是「受可愛果」。

    「又先所造可愛果業」：「先」，應該是過去生所創造的功德的事情，能得到可愛果，可愛的果報。這個「果」是所得的；這個「業」是能得果的，而這個業是前世創造的。「異熟、果熟」，這個可愛的果，就是現在…，業是前生造的，那麼前生造的業，現在這個異熟果成熟了，就是得到了可愛的果報了，「於現法中受用彼果」。這個異熟果，多數是指生命體說的，就是這個色、受、想、行、識，這個果報，就是指正報說的。「於現法中受用彼果」，你現在就是要來享受這個身體；那麼你不殺生，所以這個身體健康、長壽，不殺生得的果報是健康、長壽。若殺生呢，壽命短而容易多病；你前生做了不殺生、不偷盜、不邪淫、不妄語，做了很多的功德，所以今生得的果報很好，那麼你就享受這個果報，「於現法中受用彼果」。

地三、依靜慮樂

又諸菩薩於諸靜慮善迴轉者，為欲獲得現法樂住，於現法中依此靜慮；不為成立利他事故，依此靜慮。

    這是第三科「依靜慮樂」。「又諸菩薩於諸靜慮」，這個靜慮就是色界四禪。「善迴轉者」，善迴轉是什麼意思呢？你多靜坐的時候，你要善巧的迴轉。我現在靜坐的時候，我現在應該修止：但是我心裡面妄想很多，要把這個妄想迴轉，使令它不要動，就是止。那麼現在這個時候應該修觀：原來是止，現在應該修觀，就是把這個寂然不動的明靜而住的心情迴轉過來，叫它觀察，思惟觀察，叫做「迴轉」。或者我昏沈了：你要迴轉修特別殊勝的功德，去觀想思惟，來破除這昏沈。或者是掉舉：也要善巧迴轉，使令他不掉舉，這些事情。這樣子，你能夠善巧的迴轉呢，你就得到禪定，得到色界四靜慮了。「為欲獲得現法樂住」，為什麼要善巧迴轉呢？就是想要獲得色界的四禪。「現法樂住」，不是將來，也不是過去，就是現在的生命體就有這種輕安樂。「於現法中依此靜慮」，你成就了現法樂住的色界四禪，那麼你就在這裡享受，「於現法中依此靜慮」，就是住在靜慮裡邊去享受禪定的樂。「不為成立利他事故」，我這是為自己，我不是為了利益他人。「依止靜慮」，就住在這靜慮裡邊。

地四、得涅槃道

又諸如來現法涅槃，所有世間及出世間一切能得現法涅槃諸有為法，

    這是第四科「得涅槃道」。前面是得世間的禪定，第一科得異熟果，然後得禪定，這第四科「得涅槃道」。

    「又諸如來現法涅槃」，又諸如來宣說正法，菩薩就依據佛的正法去修學涅槃，而且現在就得涅槃了，叫現法涅槃。「所有世間及出世間一切能得現法涅槃諸有為法」，現法涅槃是果，果由因來，什麼是因呢？所有世間的善法及出世間一切能夠獲得現法涅槃的這一切有為法。那麼就是由資糧位、加行位、見道、修道，到無學道，就成功了，這些都是有為法。由這個有為法的成功，在心裡面就出現一個無為的涅槃的境界。這是指「得涅槃道」，「涅槃道」就是涅槃因。

天二、結名

是名菩薩現法自利。

    就是前面現法得到的功德力。「又先所造可愛果業」，這是第二科。前面第一科是「如理求財及正受用」，這是得到財富。第二科，得到很好的一個生命體。第三科，得到禪定樂。第四科，是得涅槃道。順著次第，它是「現法自利」的這麼多的功德力。

亥二、現法利他

如諸菩薩現法自利，如是菩薩所化有情，由此獲得現法利益：當知即是現法利他。

    「如諸菩薩現法自利，如是菩薩所化有情，由此護得現法利益」，前面是現法自利，現在是現法利他。「如諸菩薩現法自利」，他得到很多的財富，又得到一個好的異熟果，又得到色界的四靜慮，又得到涅槃道這個事情，這些現法自利。「如是菩薩所化有情」，這個菩薩呢，他有這樣的功德力以後，就是用這些功德去教化眾生。「由此護得現法利益」，因為這樣子呢，使令很多的眾生也得到很多的功德。「當知即是現法利他」，這就是他本身的。這樣說：前面說那個現法自利，同時也就是現法利他了。

《披尋記》一一六九頁：

如諸菩薩現法自利等者：前說菩薩積集財物知量受用，現法自利。即於此義，於此善根，勸他受學，是即菩薩現法利他。攝事品說：於現法利勸導行者：謂正勸導，以法業德，招集守護，增長財位，當知是名以現法利勸導利行。由此能令從他獲得廣大名稱，及現法樂。由資具樂攝受安住。（陵本四十三卷十四頁）準彼應知。

    「如諸菩薩現法自利等者：前說菩薩積集財物知量受用」，這是第一科，「現法自利」。第二科，「即於此義，於此善根，勸他受學」，也勸別人這樣如法地行利，去得到財富。「是即菩薩現法利他。攝事品說：於現法利勸導行者」，也勸別人這樣做。「謂正勸導，以法業德，招集守護」，也勸導別人「法業德」，就是依據佛法作種種功德。「招集守護」，就是你這樣子得到了功德的時候，也能守護不失，不失掉。「增長財位」，增長了很多的財富。「當知是名以現法利勸導利行」，這就是勸導利行的意思。「由此能令從他獲得廣大名稱，及現法樂」，菩薩自己如法地求財，得到種種功德。菩薩也如法地勸導眾生如法求財，所以菩薩也得到了廣大的名稱。「及現法樂」，那指的是禪定。「由資具樂攝受安住。（陵本四十三卷十四頁）準彼應知」，「由資具樂」，當然，沒有得聖道的人所得的樂一定要靠資具。譬如穿著衣服，身體冷的時候，你穿衣服感覺暖，這叫資具樂。我造一下房子，很滿意，在房子裡住也很快樂。我坐一個車，到什麼地方去，也感覺到很快樂。都是要因資具而有樂，這個沒得聖道的人多數是要這樣子；得了聖道，聖道不靠這一切法，能離一切相而心裡面有法樂。這個，初開始要由資具樂，這是「準彼應知」。

戌二、後法自利利他

若於欲界能獲他世財寶具足、自體具足、及能當生靜慮無色。

    「若於欲界能獲他世財寶具足，自體具足」，這下面第二科。前面是現法自利利他，這一科說完了。現在第二科，後法自利利他。「若於欲界能獲他世財寶具足」，若是菩薩這個時候是在欲界，不是在色界、無色界。他在欲界的時候呢，他能夠有工巧的智慧，「能獲他世財寶具足」，就是現在做種種利益人的功德，所以你第二生，就是「他」，來世能得到財寶具足。「自體具足」，因為你做的不殺生、不偷盜這些功德，將來你那個自體，那個生命體也是很圓滿的。「及能當生靜慮無色」，這是又一回事。前面是說在欲界得到財富，得到後世的財富具足，自體具足。「及能當生靜慮無色」，他又能夠多靜坐，他將來就能夠生到色界的四靜慮；無色界的四空定去，也能到那邊去。

若生靜慮及無色中，能獲他世財寶具足、自體具足，

    這個是又一個情形。若是說他已經往生到色界的第四靜慮，及無色界的四空定那裡，到那裡呢，「能獲他世財寶具足、自體具足」，他也能得到欲界的…，就是他從色界天、無色界天命終了的時候，他能夠到欲界來，到欲界來也能獲得財寶具足、自體具足。就是他在修禪定的時候，或者在成就禪定之後，或者成就禪定之前，他也做了種種功德，所以生到色界天、無色界天以後，命終了來到欲界來，也就獲得財寶具足、自體具足。但是這是在前一生辦的，所以也是後世。

若現法中與憂苦俱數數思擇修習善因：是名菩薩修習後法自利利他。

    「若現法中與憂苦俱數數思擇修習善因」，前面是說福德很大，又繼續地栽培福德。現在這是說又一種情形，若現在的生命體的生活中，「與憂苦俱」，生活困難，使令心情感覺憂苦。那怎麼辦呢？「數數思擇修習善因」，一看：我這個貧苦就是前生沒做功德，那我現在要想辦法要去修習善因。「數數思擇」，一次又一次地思惟觀察這個道理。於是乎，他就明白了，這是善有善報，惡有惡報，我應該修習善因。「是名菩薩修習後法自利利他」。

《披尋記》一一六九頁：

若於欲界至修習善因者：此中略以三修習相，說名後法自利利他：謂若菩薩生於欲界，修習自利利他行故，能令自他獲得他世財寶具足、自體具足，及能當生靜慮無色，是謂第一修相。或復若生靜慮及無色中，亦以修習自利利他行，故能令自他獲得他世財寶具足、自體具足，是謂第二修相。或復於現法中與憂苦俱，數數思擇修習善因，能令自他獲得當來財寶具足、自體具足，是謂第三修相。

    「若於欲界至修習善因者：此中略以三修習相」，三種修習功德的相貌，「說名後法自利利他」。這是標出來，下面解釋。「謂若菩薩生於欲界」，他是受生在欲界。「修習自利利他行故」，自利利他的功德業。「能令自他獲得他世財寶具足、自體具足」，這兩種。你大修布施，能得到財寶具足；你能夠不殺生、不偷盜、不邪淫、不妄語，你還能夠得到自體具足。「及能當生靜慮無色」，當生靜慮無色，就是你現在要多靜坐，成功了才可以。「是謂第一修相」，第一種修的相貌。「或復若生靜慮及無色中，亦以修習自利利他行，故能令自他獲得他世財寶具足、自體具足，是謂第二修相。或復於現法中與憂苦俱，數數思擇修習善因，能令自他獲得當來財寶具足、自體具足，是謂第三修相。」這一段文，分這麼三段解釋。

戌三、現法後法自利利他

若諸菩薩於現法中與喜樂俱，修習當來財寶具足、自體具足所有善因，及非退分靜慮無色一切等至：是名菩薩現法後法自利利他。

    這是第三科，現法後法自利利他。「若諸菩薩於現法中與喜樂俱」，那麼就是很富貴，財富很多，生活很快樂，叫作「與喜樂俱」，有喜有樂。這個喜是第六意識，樂是前五識，「與喜樂俱」。「修習當來財寶具足」，現在就是有很多財富，心情喜樂，但是他還在繼續作種種功德，所以當來的財寶也會具足，自體也會具足。「所有善因」，當來的財寶具足、自體具足，是因為你現在修善因的關係。「及非退分靜慮無色一切等至：是名菩薩現法後法自利利他」，他一方面也修習散亂的功德，同時也修定善。「及非退分靜慮無色」，常靜坐，而這個靜坐成功了的時候，他不退。有的修了一個時候，不精進，懈怠，又退失掉了，得到的色界定、無色界定又失掉了，它不是退分定。所以，不退分的靜慮無色。「一切等至」，就是一切的禪定，色界四靜慮、無色界四空定，都名為等至。這個等至就是至等，這個等就是定，達到了定的境界。這個等，就是心裡面也不散亂、也不昏沈，不散亂就是寂靜，不昏沈就是明了，明靜而住，當然這是要到色界定、無色界定。你用功修行能達到這個境界，所以叫作等至，你成就了這個定。「是名菩薩現法後法自利利他」，現法也自利利他，後法也自利利他。

《披尋記》一一七○頁：

於現法中與喜樂俱等者：謂若現法財寶具足、自體具足，或復證喜俱行或樂俱行三摩地，是名與喜樂俱靜慮無色一切等至。既證入已，不從彼退，名非退分。

    「於現法中與喜樂俱等者：謂若現法財寶具足、自體具足，或復證喜俱行或樂俱行三摩地」，喜俱行就是初禪和二禪，樂俱行就是三禪。初禪、二禪是喜，三禪是樂，三摩地。「是名與喜樂俱靜慮無色一切等至」，若是第四禪，那就是捨受，沒有喜、沒有樂；無色界的四空定也是捨受。「既證入已，不從彼退，名非退分」。

申六、畢竟不畢竟自利利他（分二科）　酉一、徵

云何畢竟及不畢竟自利利他？

    這是第六段，是畢竟不畢竟自利利他。分二科，第一科是徵。怎麼叫作畢竟的自利利他？不畢竟的自利利他呢？這是徵。下面第二科解釋，分二科，第一科舉事，舉出一個例子來。分二科，第一科是不畢竟自利利他。

酉二、釋（分二科）　戌一、舉事（分二科）　亥一、不畢竟自利利他

謂於欲界財寶具足、自體具足，若因、若果，及諸異生世間清淨，若因、若果，是不畢竟自利利他。

    「謂於欲界財寶具足、自體具除，若因、若果」，說是這位菩薩他現在在欲界，他在欲界的時候，他也做了很多的功德，所以他享受可愛的果報，就是有財寶具足了、自體也具足，就是有一個圓滿的果報身體，同時還有很多的財富。「若因、若果」，自體具足也有因果、財寶具足也有因果。「及諸異生世間清淨」，同時及諸異生，不但是自己，也普遍地利益到很多的世界上的人民。是什麼事情得到利益呢？「世間清淨，若因、若果」，就是色界定、無色界定，名為清淨。欲界雖然有財寶具足、自體具足，因為有欲的關係，就不名為清淨。這個色界定、無色界定，也有因、也有果。這樣說呢，在欲界有財寶具足、自體具足的因果，同時又成就了色界天、無色界天的禪定的因果。這樣的功德利益，「是不畢竟自利利他」，不是究竟的自利利他。因為什麼？因為這是無常的，欲界的財寶具足也是無常的、自體具足也是無常的，生到色界天、無色界天的禪定也是無常的，到時候就結束了，就沒有了。

《披尋記》一一七○頁：

世間清淨若因若果者：此說靜慮無色諸有漏定，名為世間清淨。修習彼法，住彼定中，名之為因。受彼地生，名之為果。

    就是你若在人間，在欲界人間修習色界定、無色界定，成功了，你就可以入定，這是叫作因。死掉了以後呢，你就從人間生到色界天，生到無色界天去了，那就叫作果，這樣說。

亥二、畢竟自利利他

若諸煩惱一切永斷，若諸所有八支聖道，若此為依獲得一切世間善法：是名畢竟自利利他。

    「若諸煩惱一切永斷」，這是第二科，畢竟自利利他。「若諸煩惱一切永斷」，若是這位菩薩，這位佛教徒，他能學習般若波羅蜜、修四念處，不受一切法；結果呢，所有的愛煩惱、見煩惱完全都消滅了。這個時候，煩惱一切永斷。「若諸所有八支聖道」，這個煩惱怎麼能斷呢？就是要所有的八支聖道，就是八正道分，就是四念處、三十七道品，你要修這種功德。「若此為依」，你修八正道成功了，滅除了一切的煩惱了，那最低限度是八地菩薩以上了，七地菩薩以上。「若此為依」，你達到這樣的境界以後，「獲得一切世間善法」，你又能夠去…，就是從空中出假，就是在社會上廣度眾生，勸導一切眾生做種種功德，做布施、持戒、忍辱、精進、禪定、智慧六波羅蜜，廣度眾生。這樣子嘛，又得到世間的善法，這樣子的世間善法，和煩惱永斷的這個境界，「是名畢竟自利利他」，究竟的自利利他，沒有無常的問題了，就是永久的存在了。你所成就的功德，永久也不失壞的。這可見斷煩惱、修八正道，斷煩惱是非常重要。如果你得到了世間的禪定，得到世間的色界定、無色界定，你在世間上要做種種功德，這件事靠不住的，因為你內心裡還有煩惱。你內心裡有煩惱，就影響你的功德，不能夠永久存在的，就被破壞了，到時候就結束了。若是破除一切煩惱，然後做種種功德，是永久也不可以破壞的。

《披尋記》一一七○頁：

若此為依獲得一切世間善法者：謂以八支聖道為依，彼諸世間所有善法轉明盛生，由此能感當來轉增轉勝可愛樂諸異熟果，是名獲得世間一切善法。

    「若此為依獲得一切世間善法者：謂以八支聖道為依，彼諸世間所有善法轉明盛生」，因為你內心裡有八正道，你做種種善法，那個善法是殊勝的。「由此能感當來轉增轉勝可愛樂諸異熟果」，那就是得法身了。得了法身，做種種功德，都是無漏的功德。聖人也是布施、持戒、忍辱、精進、禪定、智慧；我們凡夫也是布施、持戒、忍辱、精進、禪定、智慧，但是凡夫是有漏的功德；聖人是無漏的功德，是不一樣的。「是名獲得世間一切善法」。

戌二、釋由（分三科）　亥一、標

由三因緣，應知畢竟、及不畢竟。

    這是第二科「釋由」。前面第一科是「舉釋」，舉出來兩種釋：一個是不畢竟自利利他；一個是畢竟自利利他。現在第二科解釋他的原由，分三科，第一科是標。由三種因緣，應該認識什麼叫做畢竟及不畢竟。這是標，下面列出來，列出這三種因由。

亥二、列

一、由自性故。二、由退不退故。三、由受用果有盡無盡故。

    這是三種因由。下面第三科解釋這三種因緣，分兩科，第一科由自性，解釋這個自性。

亥三、釋（分二科）　天一、由自性

由自性故者：究竟涅槃，名為畢竟；一切有為，名不畢竟。

    這叫做自性。就是那件事的本身上所具足的相貌，就叫做自性。「究竟涅槃」，就是你滅除一切煩惱以後，你能夠證悟不生不滅的真如理了，這個時候叫做究竟涅槃，這件事就是永久也不退轉了。「一切有為，名不畢竟」，一切有為法，就是無常的這一切因緣生法，因緣生法是有變化，有時有；有時沒有，有無常的問題。那個諸法實相，諸法寂滅相，是永久也不變的，所以叫做畢竟。有為法，是隨因緣轉變，所以不究竟。

《披尋記》一一七○頁：

究竟涅槃等者：謂如前說若諸煩惱一切永斷，此名究竟涅槃。前說八支聖道，及與一切世間善法，此名一切有為。

    「究竟涅槃等者：謂如前說若諸煩惱一切永斷，此名究竟涅槃」，這就是畢竟的。「前說八支聖道，及與一切世間善法，此名一切有為」，因為這是因緣生法。先說什麼叫做畢竟？什麼叫做不畢竟？

天二、由退等

由退不退及受用果有盡無盡故者：八支聖道無有退故，及受用果無有盡故，名為畢竟。

    「由退不退及受用果有盡無盡故者」，這是什麼意思？「八支聖道無有退故」，你修學這個八聖道法，成功了，他就不會退，不會向後退的。「及受用果無有盡故」，不退了，他所受用的大福德境界是沒有窮盡的。所以你能夠修學金剛般若，然後做種種功德，這個功德是無量無邊的，是不可窮盡的。若是你沒有金剛般若，你也去做功德，那功德是無常的。所以是「受用果無有盡故，名為畢竟」。

《披尋記》一一七○頁：

及受用果無有盡故者：此即前說八支聖道為依，獲得一切世間善法，名受用果轉增轉勝無有盡故。

其餘一切善有漏法，由有退故、及受用果有終盡故：名不畢竟。

    「其餘一切善有漏法」，這前面是說無漏的善法，「其餘」，剩餘的是善而有漏，沒有斷煩惱。「由有退故」，沒有斷煩惱，你的功德到時候就結束了，你就退下來，由色界天、無色界天退到欲界來了。「及受用果有終盡故」，你所受用的財富、功德，也有時間性，到時候就結束了，「名不畢竟」。

《披尋記》一一七一頁：

其餘一切善有漏法等者：謂如前說財寶具足、自體具足，及諸異生世間清淨所有善因，此名一切善有漏法。彼所有果，名受用果。

    所以從這裡看出來，我們出家人要努力的修八正道、修四念處。為什麼不修四念處，把拿寶貴的時間去修世間善法！在社會上辦學校、辦安老院、辦醫院，就做這種煩惱的事情，還要去向社會上化緣，然後才能辦這些事情。把所有的時間都放在這件事上了，沒有修八正道。沒有修四念處和八正道，你就不能滅除煩惱，將來就算是你社會上做的功德，就算是有功德，也是有盡的，到時候就結束了。為什麼做這種愚癡的事情呢？不修學究竟圓滿的善法，而去修學那些有漏的功德，為什麼要這樣子呢？

    說是我們出家人應該有慈悲心，可以，你聖道成就以後再做這件事情也可以嘛。聖道成就以後就做這個功德，這就是無漏功德了，而不是有漏的了。「受用無盡」，你不斷煩惱、不修四念處，你心裡有煩惱做這些有漏的功德，有漏的功德過了多少劫以後，又等於零了。這件事來計算一下，不用電子計算機，你就用現在的分別心來計算一下，這件事聰明不聰明？我們看看佛在世的時候那個比丘，他做什麼事情？就是修四念處，他做這種功德；不像現在的我們出家人這樣子，不同！

未四、結

如是菩薩十種自利利他，若略、若廣，菩薩隨力隨能當勤修學。除此，無有若過、若增。

    「如是菩薩十種自利利他，若略、若廣，菩薩隨力隨能當勤修學」，這是結束這一段。「如是菩薩十種自利利他」，我們在這科文上應該說十二種，這地方一共是六大科，第一科純共自利利他這一科，第二科是利益種類自利利他，第三科安樂種類自利利他，第四科因攝果攝自利利他，第五科現法後法自利利他，第六科畢竟不畢竟自利利他。這個自利是一，利他是一，一共六個，就是十二種。而這上面說十科，這十科我這麼想，這第一科不算數，那個純共自利利他那個地方有過失的，自利利他都有過失，可能那個不算數，那麼那就是十科了。「如是菩薩十種自利利他，若略、若廣」，若略說，那麼就是十種；若廣說，是無量無邊了。「菩薩隨力隨能」，隨自己的這個福報的力量，隨你自己智慧的能力，「當勤修學」，應該努力的去做這種功德。「除此，無有若過、若增」，這十種功德就是這麼多，你除了這個不會再加上去，沒有這些事情了。

《披尋記》一一七一頁：

若略若廣者：略，謂種類，說唯有十。廣，謂差別，當知無量。

過去、未來所有一切已學、當學自利利他，亦皆唯有如此十種自利利他。除此，無有若過、若增。

    「過去、未來所有一切已學、當學自利利他」，剛才說這十種是現在；說若過去的，說過去世；說未來世，所有一切的已經學習的善法。過去是已學；未來就是當學。過去、未來自利利他的這些功德事情。「亦皆唯有如此十種自利利他」，過去也是這十種，未來也是這十種，「亦皆唯有如此十種自利利他。除此，無有若過、若增。」這是這個所學處，所學處第一科，自利利他處，這一科說完了。


Tape 338

瑜伽師地論 > 卷第三十六 > Tape 338

本地分中菩薩地第十五

初持瑜伽處．真實義品第四

午二、真實義處（即真實義品）（分二科）　未一、總明安立

云何真實義？謂略有二種。

    菩薩地裏邊第一是〈種性品〉、第二〈發心品〉、第三是〈自他利品〉；現在是第四〈真實義品〉。這個「持瑜伽處」，「持」這個字在〈種性品〉裡面曾經講過，這個「持」是功能義、堪能性，有這樣的能力。就是你的內心有佛性，你就堪能發無上菩提心；你能夠發無上菩提心，你就有堪能性修六度萬行、廣度眾生；你能夠修六波羅密，就有能力證悟真實義，所以叫做「持」，這個「持」有堪能的意思。

    「云何真實義？謂略有二種：一者依如所有性諸法真實性。二者依盡所有性諸法一切性。如是諸法真實性一切性，應知總名真實義」，這個「真實義處」這一科從那裏來的呢？從「覺分持」；這一科裡面有總標、有別廣，分三科，第一科是「所學處」。這個「所學處」裡面一共有五個所學處，第一個是「自利利他處」已經講完了；現在是第二「所學處」是真實義處，就是〈真實義品〉。這一科裡面分兩科，第一科總明安立，就是真實義裡面的大意就是分這麼兩部分。「云何真實義？」怎麼叫做真實義呢？「謂略有二種」，就是舉其大要來說叫做「略」，就是兩種真實義。

《披尋記》一一七一頁：

云何真實義者：義謂境界；清淨所緣境性，名真實義。

    「云何真實義者：義謂境界」，這個「義」是指境界說的。「清淨所緣境性，名真實義」，這個「清淨」是什麼呢？就是無漏的、無分別的智慧，它裏面沒有煩惱，所以叫做清淨。這個清淨所緣智就是佛的一切種智，佛的智慧所緣的境界叫做真實義，這是最真實而不欺誑；沒有虛誑性，所以叫做真實義。我們凡夫這個分別心所緣的，也可以名之為境界；現在這裏說「義謂境界」，就是所緣的叫做境界。我們凡夫心所緣的境界不是真實義，就是欺誑，有欺誑性，我們認為是真實的，所以被它欺誑了，受諸苦惱。現在這裡面是說佛的智慧所緣的境界沒有欺誑性，所以叫做真實義。不過這樣解釋就只是「如所有性」這一部份的意思，「盡所有性」裡面與這裏的解釋有一點不同。

一者依如所有性諸法真實性。

    「略有二種」，那兩種呢？第一種就是依如所有性所宣說的諸法真實性。

《披尋記》一一七一頁：

依如所有性諸法真實性者：謂即染法中，所有真如，是名諸法真實性。此復七種：謂流轉真如、相真如、了別真如、安立真如、邪行真如、清淨真如、正行真如。《解深密經》一一別釋應知。（解深密經三卷八頁）。

    「依如所有性諸法真實性者：謂即染法中，所有真如，是名諸法真實性」，這個「如所有性」，這個「如」就是真如；真如的體性，在真如法上面所有的體性，那就叫做真實性。但是這個「如所有性」是遍於一切法的，所以叫「諸法真實性」。這個「依如所有性，諸法真實性者：謂即染法中，所有真如」，「染法」就是我們凡夫惑業苦的一切境界，都是染污的，不是清淨的，因為它是由煩惱所創造出來的一切法，所以一切法都是染污了。「謂即染法中」，染法裡面所有的離一切相、不生不滅的那個體性，那種理性，就叫做「真如」。

    這個「離一切相」這句話，在我們有煩惱的人，我們的心，舉心動念都有煩惱與它相應。我們只能夠覺悟到麤重的煩惱的活動，這微細的煩惱的活動我們就不知道了。我們心在動的時候，就有煩惱和它一起活動；那麼煩惱在活動的時候，就是取著一切法相，那麼這都是虛妄的，都是欺誑的，不真實的。現在說染法中所有真如呢，就是我們若遠離了這個執著心之後，執著心所分別的境界也都不可得了，也都無所有了，這個時候這個離一切相的境界，那就是真如。

    我們如果直接說「染法中所有真如」，當然也可以這麼說；但是就我們的執著心分別，說是一切法都是有生有滅、種種變化的，在那個生滅變化的染污法中有一個不染污、不生滅的體性，我們若這麼說，可不可以？這麼說就有一點混亂。因為我們用分別心也可以這樣去思惟的，思惟在生滅中有一個不生滅，有一個離一切相的，那用這樣的分別心去分別實在是不是，不是佛的那個清淨所緣的真如性，不是的。所以若說是遠離偏計執，這個時候一切法無相，那個才是那個真如性，這麼說就沒有過失，就是好一點。如果是不這麼說呢，就說是在這一切生滅染污法中，有一個離一切相的真如，就這麼說也好一點，因為離一切相就不是分別心的境界了。「是名諸法真實性」，這就是在一切染污法裡面的真實性。

    「此復七種」，這個真實性還是有七種差別的。這個真實性在唯識的經論裡面來說，這個真實性是本具的，本來就是有的，一切眾生皆有佛性，可以這樣講了。「此復七種：謂流轉真如、相真如、了別真如、安立真如、邪行真如、清淨真如、正行真如」，這是有這麼七種真如。「解深密經一一別釋應知」，這在《解深密經》裡面一一的別釋，每一種真如是什麼道理都一樣一樣的解釋了，在「《解深密經》三卷八頁」，就是在〈分別瑜伽品〉裡面。

    這個「流轉真如」，這一切有為法都是相續不斷地變動，所以叫流轉。「流」，水的流動它是相續的流動。我們看世間上一切有為法也都像水流，那麼相續的流動，相續的變動，相續的現起。「轉」，也可當個變化講也可以，當個現起講也可以，就是變化的現起。而相續不斷地變化的現起，這一切法裡面也就有真如，就叫做流轉真如。當然說流轉真如就按照凡夫的境界來說。

    「相真如」，就在流轉真如裏面又分成兩種：一種是我空，補特伽羅我不可得，還有一切法不可得；就是一個我空，一個法空。這個相真如，「相」這個字實在也可以說是實相，諸法真實相，就是真如；就是我空也是真如，法空也是真如。

    「了別真如」，能了別的就是我們的識，這個識能了別一切法，一切法是識所了別的，但是所了別的一切法不離開能了別的心，它們是不相分離的。就是所了別的一切法是能了別的識所變現的影像，若是離開了心，一切法不可得，心也不可得，所以叫做真如。就是一切法以心為自性，所以心若不可得，一切法不可得，那麼這就叫做真如。

    「安立真如」，是指苦集滅道四諦裡面的苦諦。苦諦，就是我們的色受想行識、山河大地這都是苦諦，都是苦惱的境界。此苦惱的境界是由集諦安立的，由愛、見煩惱和業力所安立的，所以叫做安立真如。它也和前面說的流轉真如道理一樣，也是真如。「安立」這個字呢，實在下面的邪行真如、清淨真如、正行真如也都可以名之為安立，實在都是假名，都是用名字來安立的。這苦集滅道都是安立的，但是苦諦最在初，它就名為安立了，所以其餘的三諦就另取名字。

    「邪行真如」，就是我們的愛、見煩惱取著一切法的時候都是搞錯了，所以是邪行真如。

    「清淨真如」，就是滅諦。苦諦、集諦、滅諦；滅諦是修學聖道成功了的人，這個離一切相的無分別智成就了，這個真如就是清淨了，這叫清淨真如。這樣說前面的流轉真如就是染污真如，或者苦諦真如、安立真如、邪行真如都是染污的，這個滅諦是清淨的真如。

    「正行真如」，就是道諦。道諦，就是依據佛陀的法語修學四念處，能夠調伏內心的虛妄分別，自己逐漸地成就了佛智慧，再不邪行了，所以叫做正行真如。

    這七種真如也就是包括了一切法皆是真如，是這樣意思。就是「依如所有性，諸法真實性」，那就是真實義，這是第一種。

二者依盡所有性諸法一切性。

    這個「依盡所有性」，這個「盡」就是包括了一切法，所以叫做盡；沒有遺餘的，叫做盡。這樣說呢，這個「所有性」就是諸法一切性，就是色受想行識是諸法，眼耳鼻舌身意、色聲香味觸法一切法，那麼這一切性是有差別的，此性不是彼性，就是有差別了。前面那個「如所有性」，一性一切性，是無差別。

《披尋記》一一七一頁：

依盡所有性諸法一切性者：謂諸雜染清淨法中，所有一切品別邊際；如五數蘊、六處內處、六數外處，如是一切，亦如《解深密經》說。

    「依盡所有性諸法一切性者：謂諸雜染清淨法中，所有一切品別邊際」，我們凡夫這個有漏的惑業苦，這是雜染法裡面所有一切的品別邊際。這個色法是一類，心法又是一類；那麼色法有色法的邊際，心法有心法的邊際。心是了知性的，那麼超越了了知性，那就不是心法了。色法是變礙、有質礙的，超越了質礙，那就不是色法了。每一法有每一法的邊際。品別，品類的不同，各有各的邊際；這樣一切法的差別性，是名諸法一切性。就是包括了一切清淨法，無漏的清淨法就是聖人，譬如說阿羅漢、辟支佛、大菩薩、佛的境界，他是清淨的。

    下面舉例：「如五數蘊」，一、二、三、四、五，這是個數；色受想行識是蘊。「六數內處」，裡邊的處就是眼耳鼻舌身意，這個六是個數，到此為止，過了六就沒有了。「六數外處」，色聲香味觸法這是外邊的境界。「如是一切，亦如《解深密經》」上「說」了。就是「依盡所有性，諸法一切性」，前邊的諸法真實性是無為法，這個盡所有性實在就是有為法；那麼也可以說這就是世俗諦，前面諸法真實性就是勝義諦了。

如是諸法真實性一切性，應知總名真實義。

    這是把前面的兩種合起來說。前面這兩句話：「如是諸法真實性」，就是第一句；和這個「諸法一切性」，就是第二句。「應知總明真實義」，都可以名之為真實義。這樣名為真實義呢，這個真如離一切相的是佛智慧境界，沒有欺誑性，那麼叫做真實性。這個盡所有性因緣所生法，它也是有；雖然是如幻如化，可不是說沒有，它還是有，它也有它的性，有它的體性的。那麼這都是真實的，真實有這麼回事情，不是說謊話，所以叫做真實義。

未二、別辨品類（分三科）　申一、標列

此真實義品類差別復有四種，

    前面是總明安立：這個真實義就是一個如所有性，一個盡所有性，就是分這麼二諦，是包括了一切法了。現在第二科別辨品類，就是再微細的說明它的類別。前面是分成為二，現在分成為四了。分三科，第一科是標列，標列出來這個品類。

    「此真實義品類差別復有四種」不同，品就是類，這個類，這一類、那一類，彼此不同，所以有差別。四種，那四種呢？

一者世間極成真實，二者道理極成真實，三者煩惱障淨智所行真實，四者所知障淨智所行真實。

    分這麼四種。這個「極成」這句話怎麼講呢？就是彼此都同意的。你也不反對，我也不反對，那麼這件事就是成立了。如果說是你贊成，我反對，能不能成立還不一定了。大家都同意，那麼這件事就是成立了，所以叫做極成。這是標列出來品類的名稱。下面第二科隨釋，隨順前面所標列的加以解釋。分四科，第一科是世間極成真實，分三科，第一科是徵。

申二、隨釋（分四科）　酉一、世間極成真實（分三科）　戌一、徵

云何世間極成真實？

    這「世間極成真實」這句話是什麼意思呢？這是徵。下面第二科解釋，分兩科，第一科出體性，分兩科，第一科是標。

戌二、釋（分二科）　亥一、出體性（分二科）　天一、標

謂一切世間於彼彼事隨順假立，世俗串習悟入覺慧所見同性。

    這就叫做世間極成真實。「謂一切世間」，一切世間就指一切世間的有情，就是眾生；眾生裡面當然是有三惡道、人、天、阿修羅。「於彼彼事」，就是各式各樣的事情。「隨順假立」，從久遠以來就有世間，那麼現在來的人，他來到這個世間，他就得要隨順學習久遠以來假立的這一切的事情、假立的這一切名言，你就得隨順著學習。你來到這個世間，或者是你的母親，或者照顧你的人，這是父親，這是母親，你就得隨著。一二三四五六七八九十，你就得隨著這麼樣的，你不能自己單獨去創立一個什麼，你得隨順。「隨順假立」，這一切的名言都是假立的，原來沒有這件事，那麼自古以來的人就是方便的安立名稱，說這叫做車，這叫做飛機，這叫做電話，你也就得隨順這樣子也是稱之為飛機，稱之為電話，這叫做隨順假立。這個「假立」，當然世間沒有一法不是假立，現在這裏只是說名稱都是假立的，你要隨順學習，這就是世間極成真實。

    「世俗串習」，這些假立的事情是世間上從久遠以來，從自有歷史以來，或者是從佛法的話說是從無始以來到現在，不斷的，這個「串」就是相續下來，從久遠以來相續下來的，大家都是這麼學習的。不是說你來了才這樣的，久遠以來就是這樣子，這就叫做世間極成真實。

    「悟入覺慧」，世間上久遠以來就是安立了種種的名言，你隨順學習有所覺慧，你也就是悟入到這一切的名言裡面，你有所了知，就是你的智慧有所了知。譬如說這是雪、這是風，你就是這樣子明了。「所見同性」，你也這樣子看見，他也是這樣子看見這件事。這個「見」當然是看見，但是是見地、見解的意思，你也是有這個見解，他也是這樣的見解，大家都是共同的見解。所見的一切事情都是相同的，你看說這是雪，我也認為是雪，那麼就是相同的；這是房子、這是草、這是花，大家所見同性，這就叫做世間極成真實。

《披尋記》一一七二頁：

一切世間至所見同性者：此說一切有情世間，於彼彼事，自心忍可，欲樂無異，是名所見同性。此之因緣，略有三別：一、隨順假立；謂想自分別，隨順假名故。二、世俗串習；謂世俗言說，共所成立故。三、悟入覺慧，謂不由思惟籌量觀察然後方取，率爾而覺悟入種種所知義故，依自下文，分別配釋。

    「一切世間至所見同性者：此說一切有情世間，於彼彼事，自心忍可」，這個世間，這個山河大地也名為世間，現在指有情世間說，不只是器世間；因為有覺知性，也會有知識、有認識。「於彼彼事」，對於這樣事這樣事，各式各樣的事情。「自心忍可」，你自己的知識、你的思想，你同意。他說這是草，我同意；這是水，這是風，同意這個事。「欲樂無異」，大家都在這裏，大家歡喜的同意了，沒有不同的意見，無異。「是名所見同性」，這叫所見同性，所看見是相同的境界。

    「此之因緣，略有三別」，這樣的情形，「於彼彼事」，大家所見同性的事情，有三種不同。「一、隨順假立」，這是一類。「謂想自分別，隨順假名故」，「想」就是你的知識；你的知識去了別所了別的境界，就叫做想。你這個「想」接觸到這些境界的時候，內心裡面就生起來各式各樣的分別，那就是隨順假名字故。這個內心裡面分別也就是隨順假名故，如果沒有名字你是不能分別的。人家告訴你，這個人是「母親」、這個人是「父親」，你內心裏有這麼一個名，就是父、母，這是名言，但是同時也有個「相」。再看見，喔！這個是母親，不是父親。這個是父親，再看見，喔！這是父親。他就是有名，有名同時也就有相。這個名字，你初來這個世間的時候，就隨順這個假名字，內心就有分別；如果沒有名字的時候，你心裏不能分別。看見父親的時候，沒有名的時候，你不能分別說這是我父親，不能分別，沒有名字不能分別。所以這個「想自分別，隨順假名故」，隨順那個人告訴你這個名字、那個名字，所以你內心裡面就有分別了。是個分別，名是有相的，名依相立，依名而有分別，如是如是名，如是如是分別；如是如是分別，如是如是名，它們是不可以分開的，這是「隨順假立」。

    「二、世俗串習」，什麼叫做世俗串習呢？「謂世俗言說，共所成立故」，這個社會上廣大的人民就是世俗，彼此間的言說是共所成立故，它是共同成立的，大家都用這個名字，這是「父親」、這是「母親」，這是「我」、這是「你」、這是「他」，這是「一二三四五」……大家共同地承認這件事，所以叫做世俗串習，「謂世俗言說，共所成立故」，共同成立的。

    「三、悟入覺慧」，第三個不同是什麼呢？就是悟入這個名言的串習，共同成立的名言的覺慧，你要有分別的識，這個識有這樣分別的智慧，你才去認識這是名，如是如是名。「謂不由思惟籌量觀察然後方取」，這個悟入覺慧這句話，你不要誤會。「謂不由思惟」，不需要假借經由「思惟籌量觀察」，然後才決定的，不需要！說這個叫做雪，你不要問什麼原因叫做雪，不需要！也不用怎麼分別，這就是雪，就好了。所以這就叫做「覺慧」，是這樣意思。「不由思惟籌量觀察」，這個籌量也是思惟，觀察也是思惟，思惟是通於籌量和觀察的，但是觀察是深刻一點，籌量是膚淺一點，有淺深之別。就不需要有什麼高深的觀察，也不需要淺薄的去籌量，就是不需要思惟就是了，然後才能決定的，他就起名字叫做父親，也不需要問什麼原因了，這是父親。這一切假立的名言，不需要去思惟觀察。「然後方取」，這個「取」字在這裡就是當個決定講，不需要去分別就可以決定，這是草、這是水、這是樹、這是花，這就好了。

    「率爾而覺悟入種種所知義故」，「率爾而覺」，就是一下子，就是很短暫的時間內，你就是這樣子覺悟了，就可以了，不需要經過一個時間的考慮觀察，不用，他說什麼就是什麼，就好了。就是這樣的覺悟，叫做「悟入種種所知義」，「所知義」就是所知境，那麼這就叫做「悟入覺慧」。「依自下文，分別配釋」，這一共是三種不同，論文上就是這麼說的。「云何世間極成真實？謂一切世間於彼彼事隨順假立，世俗串習悟入覺慧」，就是這樣配這三種，分成這麼三種不同。這是標，下面列出來這件事。

天二、列

謂地唯是地非是火等，如地如是，水火風，色聲香味觸，飲食衣乘，諸莊嚴具，資產什物，塗香華鬘歌舞伎樂種種光明，男女承事，田園邸店宅舍等事當知亦爾。

    「謂地唯是地」，前面把這個「世間極成」標出來，究竟指什麼說的呢？「謂地唯是地」，這個地水火風這個地，就是地，這就好了。「非是火等」，它不是水火風，就這樣就好了，你不需要再思惟觀察。「如地」是這樣子，如是水火風也是這樣子；水就是水，它不是地，火風也是這樣。「色聲香味觸」，眼見的色，耳聞的聲，乃至香味觸。前面這個四大種是能造的，色聲香味觸是所造的。「飲食衣乘諸莊嚴具」，這是我們生活所需，要有飲食，還要有衣，乘就是車，還有一些莊嚴具。還有「資產」，就是這些財產。「什物」，就是很多的雜物，各式各樣的東西。還有「塗香」，塗抹的香。還有「花」，還有「鬘」，還有「歌舞妓樂」：「妓」就是女人，這些美女；「樂」就是音樂。「歌」是有情發出來有音調的、有音韻的，叫做「歌」。這個「樂」是那些樂器，那些器發出來的聲音。還有種種的光明，還有男女承事，田園邸店；種田能生產種種穀類，「園」是花園，或者說是菜園。這個「邸店」，這個邸就是旅店，或者是貴賓所居住的地方。這個「店」就是做生意的地方。還有「宅舍等事」，「當知亦爾」，也就是這樣子，店就是店，邸就是邸，就是這樣子。

《披尋記》一一七二頁：

謂地唯是地至當知亦爾者：此說世間諸差別事。於中初能造色，次所造色，次身資具，後攝受事，宅舍等者，等取庫藏應知。

    「謂地唯是地至當知亦爾者：此說世間諸差別事」，各式各樣的事情。於中初開始說的是能造色的地水火風。「次所造色」，是色聲香味觸。「次身資具」，就是飲食的這些東西。「後攝受事」，就是你積聚很多的財富的事情。「宅舍等者，等取庫藏應知」。

苦唯是苦非是樂等，樂唯是樂非是苦等，

    就是這個眾生他接受了色聲香味觸，接受了飲食這些資具，和這些事情一接觸的時候，心裏面就有覺受，就有感覺，或者是感覺苦，苦就是苦，就非是樂，不是樂；樂就是樂，非是苦等，這是覺受。

《披尋記》一一七二頁：

苦唯是苦至非是苦等者：此說有情世間諸受用事。樂等苦等，等取不苦不樂。

    就是這些心裏上接觸到種種境界有所反應的時候，安立種種的名言，就是這樣子。

亥二、攝要義

以要言之，此即如此非不如此，是即如是非不如是決定勝解所行境事，一切世間從其本際展轉傳來，想自分別共所成立，不由思惟籌量觀察然後方取，是名世間極成真實。

    「以要言之，此即如此」，這是「攝要義」。前面是出體性，出世間極成真實的體性就是這樣子，現在說要義。「以要言之」，以精要之義來說呢。「此即如此」，這個地就是這樣子。「非不如此」，不是不如此。「是即如是非不如是」，若說地，這是有形相的色法，「是即如是非不如是」，就是你心裏面認為這是是，那就是是，不是不是，就這個意思。

    「決定勝解所行境事，一切世間從其本際展轉傳來，想自分別」，如是「決定勝解所行境事」，前面這些事情與我們內心一接觸了，從久遠以來到現在，如是「決定勝解所行境事」。這個「如是」指前面這些事情。「決定勝解」，這個決定就是不猶豫，我對這件事情的認識不猶豫，就是決定，那就叫「勝解」，就是很深刻、有力量的認識。「一切世間從其本際」，這些事情從什麼時候開始的呢？就是一切世間的有情「從其本際」，從根本的邊際，就是向前推，昨天以前還有昨天，昨天以前還有昨天，就是向前推、推……就前為後的本際，就是久遠以來。「展轉傳來」，這些不同的名言，又是輾轉的傳到現在來。「想自分別」，傳到你這兒來，你是有思想的嘛，你在自己的心裏面也做這樣的分別。「共所成立」，這些事情不是一個人，是大家共同成立的，大家都認為這是雪，這是漢文就是這樣，但是英文就是另一回事了。「不由思惟籌量觀察然後方取」，這是前面解釋了，不需要這樣子就決定了。「是名世間極成真實」，這些事情在世間人的立場大家都同意的，是這樣子。若是出世間的聖人，那和我們的看法就不同了，那就不在此例。

《披尋記》一一七二頁：

一切世間至然後方取者：於所緣事，了相而轉是名為想。自內心起，名自分別。此以名、句、文身熏習為緣，從阿賴耶識種子所生，無始時來，熏習有故，名從本際展轉傳來。如是想自分別，隨順他所假立事名，由是前說隨順假立。然此事名，世所共許，名共成立。由是前說世俗串習，又於假立，若隨相行，暫爾思惟，未思未量，未推未察，是名思惟。隨尋思行，思量推察，是名籌量。隨伺察行，復審觀察，是名觀察。此則不爾，不於共所成立，思惟籌量觀察，然後方取所行境事，由是前說悟入覺慧。

    「一切世間至然後方取者：於所緣事，了相而轉是名為想」，這個「想自分別」這個想字怎麼講呢？「於所緣事」，這個事是所緣慮的，能緣慮的是你的心，你心緣慮所緣的事情的時候。「了相而轉」，就是明了那件事情的相貌，這個東西是方的，這個東西是圓的，這個是立體的，這個時候有點冷，這個時候有點熱，你明了那個相貌。「而轉」，就是你的明了性的心在所明了的相上活動，叫做「了相而轉」。「是名為想」，這個想字就是這麼講，就是取相為義。「自內心起，名自分別」，這個想是從你內心裡面生起的，另外沒有，所以叫做「自分別」。

    「此以名句文身熏習為緣」，說這件事是怎麼會生起來的呢？那還是有原因的。「以此名句文身」，「名句」，這是房子，這是名；這是樹，這是名；這是高山、大海，這是名；這就是名。這個句，用很多的名字組織起來就變成一個句，「大海是深廣的」，就是變成一個句，變成一句話。「文」就是文字，這一個字一個字的叫做文。這個「身」，身者體也，這個字它有它的體相，所以叫做文身。句也是有身的，名身，句身，文身，名句文都有它的體相的。「熏習為緣」，我們一接觸了很多的名句文，我們內心裡面加以分別；你一分別的時候，這個名句文在你心裡面就熏習了，它就熏習你的心了，你心裡面受到名句文的熏習了。以此「為緣」，這個緣者依也，你查那個字典的時候，這個緣就是依靠的依，當依字講。就是「因為」，這個因為那個，「因」也是依的意思。

    「從阿賴耶識種子所生」，我們以前熏習了名句文，在阿賴耶識裡面受了熏；受了熏，就是有一個力量在那裡儲藏起來，所以「從阿賴耶識種子所生」。那麼現在說是有人告訴我：這是地、這是水、是火、是風，你也這麼念，是他告訴我，但是也是從你阿賴耶識種子所生，也還是有這個種子的、有所緣緣、有因緣，是同時的，所以「從阿賴耶識種子所生」，外熏是緣，內裡面的種子是因。

    「無始時來，熏習有故」，這個名句文這件事是無始時來我們心裏面就有，就熏習過了，「無始時來，熏習有」，就有。但是最近熏習的就有力量，比前一生熏習的力量就大一點，你前生是個醫生，你做醫生的，今生對醫就是比較熟悉，也還有興趣願意學。前生是個出家人，你受到佛法的熏習，今生他就與佛法有緣，又來再熏習。「無始時來，熏習有故」，以前你在阿賴耶識原來就有名句文的熏習。「名從本際展轉傳來」，「從本際展轉」這句話就是這個意思。

    「如是想自分別，隨順他所假立事名，由是前說隨順假立」，「如是想自分別」，就是這樣子你的日常生活裏面，你的一些思想起來這種種的分別，就是名言。「隨順他所」，你來到這個世間嘛，你是隨順他人，或者是你的父母、師長、社會大眾，隨順他所假立的種種事名，每一樣事都有名字。「由是前說隨順假立」，隨順假立是這個意思。「然此事名，世所共許」，每一樣事都有名稱，是世間所共許的，大家都同意，都叫這個名字，這就叫做「名共成立」，共成立就是這個意思。

    「由是前說世俗串習」，「由是」就是由此，由此原因前面文上說世俗串習就是這個意思。「又於假立若隨相行，暫爾思惟」，「又於假立」，這裡又解釋下面這一段話。又我們對於假立的名稱，「若隨相行，暫爾思惟」，隨著那個相來活動，說是「雪」，它一定有一個相；這個雪就是個名稱，就這樣子。你隨著相而去活動，這個時候呢，是「暫爾思惟」，短時間的思惟，不是長時間的。「未思未量」，這個就是解釋這個暫爾思惟，「暫爾思惟」是什麼意思？就是「未思未量，未推未察」的關係。你要去思量推察就需要時間了，現在不說時間。就是短時間的思惟，沒有長時間的思量，沒有長時間的去推察。思就是量，推就是察，是這樣意思。「是名思惟」，這就叫做暫爾思惟。

    「隨尋思行，思量推察，是名籌量」，現在解釋這個籌量和觀察。「隨尋思行」，我們的內心隨順尋思的心所法去活動，是什麼的呢？就是思量推察。思量這件事為什麼叫做雪？為什麼叫地水火風？為什麼叫做色聲香味觸？這樣思惟，那麼這叫做「籌量」；這樣這個尋思就是淺薄的去觀察。「隨伺察行」，我們的內心隨順伺察心所去活動的話呢，就叫「復審觀察」；這就是深刻地去思惟了，這有深淺的不同。是名叫做「觀察」。

    「此則不爾」，現在這裏是率爾，「不由思惟籌量觀察，然後方取」，就是不是這樣的。「此則不爾」，這裡說到的這個思惟觀察，不是隨尋思行、也不是隨伺察行，不是的。「不於共所成立，思惟籌量觀察」，說是我們來到這個世界上的人，對於大家所成立的這一切事物的名言，不去思惟籌量觀察，然後才決定的，「然後方取所行境事」。「由是前說悟入覺慧」，這裏說「悟入覺慧」就是這個意思，就是率爾思惟的，而不是經過智慧去思惟觀察，不是的。那麼這就叫做世間極成真實，世間認為是真實的。

酉二、道理極成真實（分三科）　戌一、徵

云何道理極成真實？

    一共分四大科，現在第二科，道理極成真實。分三科，第一科徵，怎麼叫做道理極成真實呢？下面第二科解釋，分兩科，第一科是有道理義。

戌二、釋（分二科）　亥一、有道理義

謂諸智者有道理義，

    就是世間上這些有智慧的人，有智慧的人他們是在世間極成真實的基礎上，進一步的思惟觀察了，他們說出來的道理，那叫做「道理極成真實」。這是解釋，第一科是有道理義，下面第二科是證成道理義。我看這個文也可以這樣說：「謂諸智者有道理義」，這是總標；下邊就是別釋，別釋分兩科，先解釋什麼叫做智者？那麼這個總標上有兩句話，「謂諸智者有道理義」，這是兩句話。下面就解釋這個「謂諸智者有道理義」，先解釋這個「謂諸智者」，先解釋。什麼叫做「諸智者」呢？

亥二、證成道理

諸聰叡者、諸黠慧者、能尋思者、能伺察者、住尋伺地者、具自辯才者、居異生位者、隨觀察行者。

    「諸聰叡者，諸黠慧者」，「聰叡者」就是這個人的耳目，他的耳特別靈，眼睛特別靈；由第六意識表現到前五根來，就是特別的聰敏，這個人，「聰叡者」。「諸黠慧者」，就是由外邊的耳目的聰明知道第六意識是有智慧的，「黠慧」是第六意識有黠慧的。這樣講呢，「聰叡者」是前五識，「黠慧者」是第六意識。

    「能尋思者」，就是把前面這個五識和六識合起來，他這六個識能尋思，對於世界上一切的事情能夠思量推察，「能尋思者」。「能伺察者」，能尋思是粗略地觀察，能伺察者就是微細的觀察，這有粗細的差別。

    「住尋伺地者」這個話呢，我們欲界的人心裏面有欲的尋伺，就叫做住尋伺地者。那麼得到了未到地定，進一步地到了初禪，色界初禪還是有尋伺，當然那個尋伺比我們欲界的人清淨了一點，但是他也是有尋伺。那麼這兩個地方都叫做尋伺地；那麼就是我們欲界的人，再加上色界初禪，這都是屬於尋伺地的。

    「具自辯才者」，這個有智慧的人，「謂諸智者」，這個有智慧的人他有辯才，他能夠把他內心的思想能善巧方便的表達出來，他有這個智慧。你對他所立的理論，成立的理論，你所安立的理論，人家有辯難，或者提出問題，你也能夠回答，那叫「具自辯才者」。「居異生位者」，前邊這個說的「聰叡者、黠慧者、能尋思者、能伺察者、住尋伺地者；具自辯才者」，都不是聖人，都是居住在異生位，都是在凡夫的位子。在凡夫的位子，這個話是什麼意思？這個道理極成真實還是凡夫的境界，凡夫若有所知的時候，就要發表，發表我的智慧、我的著作，就是同人家容易辯論，會有這個事情。聖人心寂靜，多數不願意同人家多辯論，是有點差別的。但是這個「住尋伺地」這句話也表示初禪以下的人都還有這些事情。若二禪以上就不是尋伺地了，二禪以上的人他的心也多寂靜，也不願同人多辯論，這看出來有這個意思。

    「隨觀察行者」，這個居異生位的人，「隨觀察行者」，就是讀書多，這個人雖然是凡夫，願意多讀書，書裏面也有在凡夫裡面有大智慧的人的著作，也有聖人的法語，他也去隨順學習、加以觀察，就是有種種的辯論，有種種的道理的發明，那麼這叫做「謂諸智者」，諸智者是指這樣的人說的。

《披尋記》一一七三頁：

諸聰叡者乃至隨觀察行者者：俱生引發二慧相應，是名聰叡。了知分別自體，是名黠慧。性善尋思，名能尋思。於意言境，不甚遽務，而隨究察，是伺相故。由能尋伺發起語言，未離尋伺欲故，名住尋思地者。雖起語言，要由辯才，隨所問難，皆善酬答，方能成辦，自所立論，是名具自辯才者。此前所說諸相，唯說住異生地，非無漏聖，要有所依，方立論故，是名居異生位者。於所聽聞所受持法，如所安立，能審觀察，是名隨觀察行者。

    「諸聰叡者乃至隨觀察行者者：俱生引發二慧相應，是名聰叡」，這是《披尋記》的作者這麼解釋：「俱生引發二慧相應」，這個俱生即是與生俱來的智慧，就是生得慧；沒有經過學習，他就有這種智慧，這就是生得慧。「引發二慧」，你的生得慧為基礎，又引發出來聞慧、思慧，這樣的人。這個每個人都是這樣子，你前生帶來多少智慧，那都是你的生得慧，有的人笨一點，有的人高明一點，還不同的。然後你能夠有聞慧、有思慧，就是二慧相應，那麼這是名叫做聰叡。

    「了知分別自體，是名黠慧」，「了知分別自體」，了知分別的自體就是了別的心，分別的自體就是你的心、你的思想，你能夠反省你的思想，各式各樣的差別，那就叫做黠慧者。「性善尋思，名能尋思」，這個人的心就是善於尋思，你有什麼事情，他要發動這件事的時候，他會做各方面很周密的去思惟，去思惟這件事，那叫能尋思者，這是有智慧的人的相貌。在《大毘婆沙論》上說，在古代的時候，在轉輪聖王出現世間的時候，他告訴老百姓，告訴人民，說是要作什麼事情的時候，不要馬上做，你先思惟這件事是怎麼回事，思惟好了然後再開始行動，《大毘婆沙論》說這件事。這件事也的確是一個方法，我看現代人做事就是這樣子，先計劃得很周密，乃至到那個地方是兩毛錢都計算清清楚楚的，然後就開始行動，都是這樣子。「俱生引發二慧相應，是名聰叡。了知分別自體，是名黠慧。性善尋思，名」叫做「能尋思」。

    「於意言境，不甚遽務，而隨究察，是伺相故」，「於意言境」，意言是什麼？就是名句，就是名字，名句文都叫做意言。這個「意」就是第六意識，第六意識會說話，叫做「意言」。第六意識會說話呢，一定要有種種的名句，這讀書人就是名句特別多，名言特別多。所以「於意言境」，什麼叫做「意言境」？實在就是知識，就是他知識特別的豐富。「不甚遽務」，就是不甚匆忙。前邊那個能尋思者就比較匆忙，就是概略的認識那件事，不夠微細，在時間上說就是用的時間少。現在不甚遽務不是很匆忙，就是時間稍多一點去觀察思惟。「而隨究察」，不是很忙，那麼心靜下來，微細的去觀察，就是而隨究察。「是伺相故」，這是伺的相貌。這個伺察的相貌是這個意思，和那個尋思不一樣。

    「由能尋伺發起語言，未離尋伺欲故」，由於你內心能夠尋伺的關係，你就會發動語言，就會說話了；你不尋伺是不能說話的，所以「由能尋伺發起語言」。「未離尋伺欲故」，這個是什麼樣的人呢？這地面上的人都有欲，都是有欲的，「未離尋伺欲故」，也就是沒有離欲，對色聲香味觸有欲；因為有欲，所以對欲去尋伺，就各式各樣的思惟觀察。「名住尋思地者」，這個住尋思地就是這麼樣意思，就是有欲的關係。初禪是離欲了，但是他還是要觀察這個欲是不淨，還是有這個出離思、無恚思、無害思，有這樣的尋伺。

    「雖起語言，要由辯才，隨所問難，皆善酬答，方能成辦，自所立論」，這是解釋這個「具自辯才者」。「雖起語言」，說這個人發動了很多的語言，能說出來很多的話。「要由辯才」，但是還是要再加上一些智慧的，就是有辯才。什麼叫做辯才呢？「隨所問難」，你自己發出來很多的語言，表達你內心的思想，那麼對方聽到了你的語言之後，提出來很多的問題，提出來問題來難問你。「皆善酬答」，而你這位具自辯才這個人，能回答他的問題，能把他的問題解答了。「方能成辦，自所立論」，這樣子你才做好一件事，什麼事呢？你自己成立了你的思想，你的思想可以立得住了，這件事做好了，「自所立論」。「是名具自辯才者」，就是這樣意思。

    「此前所說諸相，唯說住異生地」，前面是說「聰叡者、黠慧者、尋思者……」這些事，這都是「住異生地，非無漏聖」，不是斷除一切煩惱的聖人，所以就是住異生地者，「非無漏聖」。「要有所依，方立論故，是名居異生位者」，這個聖人他能夠直接見到真理，他是有這個能力的，凡夫沒有這個能力。「要有所依」，要有一個所憑據的，才能夠建立一種理論。「是名居異生位者」，就是這樣意思。

    「於所聽聞所受持法，如所安立，能審觀察，是名隨觀察行者」，這上面說「要有所依」，怎麼叫做要有所依？「於所聽聞所受持法」，就是你所學習的，你要讀過很多書，聽別人的講解；聽別人講解，你可能有的地方你不同意，就棄捨了；有的同意的就受持，放在心裏，「喔！這樣的道理，這樣的道理」。「如所安立，能審觀察」，那麼如那個你所同意的、你所受持的，也就是那個大智慧人所安立的這個理論，你能審觀察，能夠微細的、深刻地去觀察這件事。「是名隨觀察行者」，這隨觀察行者是這樣的意思，也還就是前面這些人：「諸聰叡者、諸黠慧者、能尋思者、能伺察者、住尋伺地者，具自辯才者、居異生位者」，也就是隨觀察行者，這些人。那麼這是把這個「謂諸智者」這句話講完了，下面就是解釋這個「有道理義」，什麼叫做有道理呢？

依止現比及至教量極善思擇決定智所行所知事，由證成道理所建立所施設義，

    「依止」，就是要憑據，有所依憑，有所根據，什麼呢？「現比及至教量」，現量、比量、至教量，從這三方面有所根據。「極善思擇」，是極思擇、善思擇，你經過這樣的思惟觀察的話呢？你內心裡面有決定智，就成就了一個決定智，就是一點也不猶豫了。「所行所知事」，決定智所行，決定智所知，所認識的。這個「所行」，這個智慧所行就是智慧所緣的境界，你的智慧在這件事來回地去觀察，所以叫作行。最後你的認識是決定了，就叫作決定智所行，決定智所知道的事情、所認識的事情。「由證成道理所建立所施設義」，而這件事由現、比及至教量，就是「由證成道理」，這個證就是真實地覺悟了，叫做「證」。由證成，由真實的智慧覺知了，就成立了這樣道理。由這樣的道理所建立、所施設義；「所建立，所施設」。原來沒有這件事，你現在把它發明這件事，叫做「施設」；這件事原來沒成立，現在成立了，叫做「建立」。建立和施設有相同的意思。

戌三、結

是名道理極成真實。

    第三科是結束這段文。這叫作有道理義，什麼叫有道理義？這就是有道理。這個道理，第一個你這個人要有智慧，第二你要現量、比量、至教量的依據，還要經過極善思擇決定智所行所知事，才成立這件事的，那麼這件事就叫作道理極成真實。這個不是一般人能同意的，一般人不同意的，就是有智慧的人彼此才同意的。

《披尋記》一一七四頁：

依止現比及至教量至所施設義者：非不現見等，是名現量。與思擇俱，已思應思，所有境界，是名比量。一切智者，所說言教，或從彼聞，或隨彼法，名至教量。如〈聞所成地〉釋（陵本十五卷八頁）。三量為依，於諸聖者無漏境界，能極思擇如所有性，能善思擇盡所有性，是名極善思擇決定智所行所知事。由此極善思擇，證驗諸聖所說有道理義，如一切蘊，皆是無常，眾緣所生，苦空無我，心正執受，安置成立。如〈聲聞地〉說（陵本二十五卷九頁）是名由證成道理所建立所施設義。言建立者，即成立之異名，依能立因，成所立義故。言施設者，謂由語及，欲次第編列名句文身故。

    「依止現比及至教量至教量至所施設義者：非不現見等，是名現量」，什麼叫作現量呢？「非不現見」，就是不是不現見，就是現見。說我現在看見那兒有條牛，這我不是聽別人說的，現在看得清清楚楚的有二個角，在牠那裡，那麼這叫作「現見」。所以我說「這裡有條牛」，這就是有現見的根據，這是沒有錯誤的事情，這叫作現見。「非不現見，是名現量」，這個量是個標準，也就是知道的意思，由現見而知叫現量。

    「與思擇俱，已思應思，所有境界，是名比量」，「與思擇俱」，這是不現見，不現見那件事，但是經過微細的思惟觀察。「已思」，已經經過思惟觀察了。「應思」，這件事你要思惟的，不思惟不行的。應思就是或者還有沒思惟的，或者現在要思惟。「所有境界」，思擇俱、已思的所有境界、應思的所有境界，是名叫作比量。比度而知的，說我以前看見燒火的時候有煙，現在我看見這地方有煙，但是沒看見火；因為看見煙了，所以知道是有火，是這樣意思。我以前看見牛的時候有一個頭、有角、有四個足、有一條尾，現在我只看見兩個角，但沒看見其它的身體，「哦！那可能是有條牛」，是這樣子，比而知之。經過已思應思，我以前見過的事情我思惟過，現在看見也還可以這樣思惟，已思應思所有境界是名叫作比量。

    「一切智者，所說言教」，這底下解釋至教量；就是一切的有智慧的人，他所說出來的話，他當著大眾有所講解，所有言教。「或從彼聞」，你或者從那個有智慧的人直接聽見他講的話。「或隨彼法」，我沒有聽見，但是寫出來了，寫一本書，這樣子這樣子，那麼他說這個道理呢，我隨順他所說的道理，「或隨彼法」。「名至教量」，這叫做至教量，就是自己有智慧的人所說的話，有大智慧人所說的話叫至教量。

    「如〈聞所成地〉釋」，前面這一段文我們已經學過了，在〈聞所成地〉有解釋，「（陵本十五卷八頁）」那上面。「三量為依」，就是這個現量、比量、至教量為根據。「於諸聖者無漏境界」，這一切智者就是聖人，他那個無漏境界，就是沒有無明覆蓋的境界。「能極思擇如所有性」，聖人說的不出這兩部分，一個是如所有性，一個盡所有性；你現在根據聖人的無漏境界能極思擇如所有性，就是盡其所能深入地去思惟這個真如的道理。「能善思擇盡所有性」，能善巧地去思惟這個世俗的道理。「是名極善思擇決定智所行所知事」，把這句話講完了。

    「由此極善思擇，證驗諸聖所說有道理義」，由於你極思擇、善思擇，證驗了，就是覺悟了諸聖所說的有道理義，你明白了！「如一切蘊，皆是無常」，這底下舉個例子，譬如說色受想行識這五蘊，五蘊都是無常的，色蘊是無常、受想行識都是無常的，都是有生滅變化的。「眾緣所生」，色受想行識都是眾多因緣而成就的，所以是無常的。是無常，所以是苦；苦，所以是空；空，所以是無我。「心正執受」，對於這樣的道理，所建立所施設義，你能夠「心正執受」，你這個有智慧的心能這樣地承認這件事，肯定這件事。「安置成立」，把這個道理將它安置在這裡，成立了，也就是施設出來。「如〈聲聞地〉說，（陵本二十五卷九頁）是名由證成道理所建立所施設義。」

    「言建立者，即成立之異名」，建立就是成立，不同的名稱，意義是相同的。「依能立因，成所立義故」，有能立的因，能成立所建立的道理，是這樣的意思。譬如說色是無常，這是所成立的，什麼是能成立的呢？眾緣所生，眾緣所生是能成立的；眾緣所生，所以是無常的，是這樣的意思。「言施設者，謂由語及欲次第編列名句文身故」，這個施設怎麼講呢？「謂由語」言，「及欲」，就是你內心的希求，你內心有個希望，成立這樣的道理，然後用語言表達出來。這個語言是什麼呢？次第編列出來名句文，就是語言，那麼這就叫作「施設」。

酉三、煩惱障淨智所行真實（分二科）　戌一、徵

云何煩惱障淨智所行真實？

    這是第三科。道理極成真實也講完了，世間極成真實也講完了，現在第三科煩惱障淨智所行真實，分兩科，第一科是徵。怎麼叫作「煩惱障淨智所行真實」呢？這個斷除了煩惱障，你就成就了一種清淨的智慧，這個智慧所看見的真理是真實的，那這是聖人的事情。前面「道理極成真實」，還是異生位，根據聖人說的話，然後去成立這種理論。現在這個地方說的不是凡夫，是聖人了，這個聖人就是指聲聞、緣覺的聖人，佛、菩薩大智聖人是另外的。

戌二、釋（分二科）　亥一、略標（分二科）　天一、體

謂一切聲聞獨覺，若無漏智，若能引無漏智，若無漏後得世間智所行境界，是名煩惱障淨智所行真實。

    前面是徵，下面解釋分兩科，第一科略標，又分兩科，第一科是體。「謂一切聲聞、獨覺」，「聲聞」，就是聽聞佛的法語而成就聖道的人；「獨覺」，他沒有聽聞佛說法，他自己就覺悟了，這兩種聖人。「若無漏智」，這個聲聞、獨覺他的無漏的智慧，漏就是煩惱；沒有煩惱了，智慧得清淨，成就了這個智慧，這是一種。「若能引無漏智」，它不是無漏智，但是能引發出來無漏智，那就是煖、頂、忍、世第一，這個時候的智慧是能引無漏智。「若無漏後得世間智」，就是你成就了無漏智以後，又成就了一種世間智，就是後得智。前面的無漏智是根本智，「若無漏後得世間智」這就是後得智，後得的智慧。「所行境界」，這三個智慧，就是無漏智所行境界、能引無漏智所行境界、若無漏後得世間智所行境界，這是三種智慧所行境界，是名「煩惱障淨智所行真實」，是這樣意思。

《披尋記》一一七四頁：

謂一切聲聞獨覺至煩惱障淨智所行真實者：此中唯說聲聞獨覺有煩惱障淨智，略無菩薩，當知菩薩非不煩惱障淨，由下文說，所知障淨，兼攝此義，故此不說。由無所知障，煩惱障定無，若無煩惱障；所知障可有故。今此偏說煩惱障淨，是故唯說聲聞獨覺。智有三種：謂無漏智，能引無漏智，及無漏後得智。初智唯出世攝，後二皆世間攝，故說後二名世間智。由初無漏智正斷見惑，由能引無漏智能伏麤惑，由無漏後得智順斷修惑。今此總名煩惱障淨智，彼所行境界，名所行真實。

    「謂一切聲聞獨覺至煩惱障淨智所行真實者，此中唯說聲聞獨覺有煩惱障淨智」，這兩種聖人有這種智慧。「略無菩薩」，把菩薩簡略去沒有說。「當知菩薩非不煩惱障淨」，這地方沒有說是沒有說，但是你要知道菩薩不是沒有煩惱障淨智的，菩薩也有這個智慧的，那麼為什麼不說呢？「由下文說，所知障淨兼攝此義」，下面說所知障淨也就包括了這個意思。「兼攝此義，故此不說」，所以這裡面就不說了。

    「由無所知障，煩惱障定無」，因為什麼下面的文會包括這個意思呢？下面那一段文是說沒有所知障，沒有所知障的時候，那個人煩惱障決定是沒有了。就是佛菩薩是滅除去煩惱障，然後又滅除去所知障；滅除去所知障，煩惱障已經滅了，所以這個菩薩也是有煩惱障淨智所行真實的，所以是「無所知障，煩惱障定無」。

    「若無煩惱障，所知障可有故」，如果這位佛教徒的修行，他把煩惱障消滅了，他的所知障可能還是有，就是聲聞、獨覺他還有所知障的，這是一個事情。「今此偏說煩惱障淨」，現在這一段文，在兩種障裏面偏說煩惱障淨一種，所知障這裡不說。「是故唯說聲聞獨覺」，所以聲聞、獨覺在這裡說，菩薩在這不說了。

    「智有三種：謂無漏智，能引無漏智及無漏後得智」，這三種智慧。「初智唯出世攝」，這個無漏智唯獨是出世間的聖人的境界，因為他是能見勝義諦，是離一切名言相的，所以是唯出世間攝。「後二皆世間攝」，後二種智：「能引無漏智」，還沒有得聖道之前，他還有名言，有名言相。這個後得智也還是有名言相，能夠去分別演說佛法、教化眾生的，「皆世間攝，故說後二名世間智」。

    「由初無漏智正斷見惑」，這個初開始成就無漏智的時候，是「正斷見惑」，他主要的是斷除去我見這個煩惱，執著有我的這個煩惱，能斷掉它。「由能引無漏智能伏麤惑」，這個「正斷見惑」，那這是聖人的境界；「由能引無漏智」，就是見道之前，就是煖、頂、忍、世第一的時候。那時候的智慧「能引無漏智、能伏麤惑」，能調伏「我」的煩惱，能調伏這個「我」。因為常修無我觀，「我」的煩惱就被降伏了。

    所以我們靜坐的時候，你不要就只是修奢摩他的止，你也兼修一點無我觀，修無我觀有很多好處，能夠減輕內心的煩惱。因為我們這個地方不是一個人在這兒住，有這麼多人同住的時候，有的時候就互相會碰到，碰到這個「我」。碰到「我」，就會感覺痛，你就會感覺痛，就是不舒服了。你若修無我觀，就是沒有我可碰到了，就是沒有碰到。我見到，對你沒有什麼禮貌，「怎麼可以瞧不起我？」這就是碰到「我」了。你若修無我觀，這個時候無我的智慧會現出來；無我的智慧一出現了呢，心裡沒有煩惱，心裡面很自在。所以這個地方就是這個意思，要修無我觀正斷見惑，這樣子。「由能引無漏智能伏麤惑」，已經得聖道的人他沒有「我」的煩惱；修學聖道，沒得聖道的時候，他也是調伏這個「我」，時常地觀察我不可得。這樣子呢，「能伏麤惑」，雖然沒有斷這個「我」的煩惱，這個我相、人相、眾生相、壽者相沒斷，但是能調伏，使令它不動。

    「由無漏後得智順斷修惑」，說是我已經得了初果須陀洹，是聖人了，但是你還有很多煩惱沒有斷，你成就了無我的智慧還要繼續再修，繼續修。再修的時候，修的時候還是止和觀，還有分別的，所以是後得智。這個根本智的無漏智是無分別的，是無分別的境界。當然那個時候這個無分別智，可以在奢摩他裡面有無分別智，在毗缽舍那婆舍那的是有分別，觀色受想行識是無常、無我的。「無漏後得智順斷修惑」，因為這個無漏的後得智，重慮緣真，還是觀察色受想行識無我、無我所，色受想行識是不淨的、是苦、空、無常、無我。這樣子若止若觀呢，就能斷除去修惑，就是這個愛煩惱，斷除這個欲界的欲煩惱，其中也有這個俱生的我執，乃至到色界定、無色界定，繼續地後得智這個修學聖道，能斷修惑。

    「今此總名煩惱障淨淨，彼所行境界，名所行真實」，現在在這裡就是把這三種智慧所行的境界，總起來名之為「煩惱障淨智所行境界」，是這個意思。本來是「能引無漏智」，這個時候不是聖人，他還是有煩惱的；有煩惱，但是能夠被他的無我的智慧所調伏了，也還是屬於清淨的，是這樣意思。這前面是出體，下面說義，就是體裡面的道理。

天二、義

由緣此為境，從煩惱障智得清淨，於當來世無障礙住，是故說名煩惱障淨智所行真實。

    「由緣此為境」，這個無漏智所行境界究竟是怎麼回事情呢？「由緣此為境」，由於是觀察苦集滅道為所緣境，由於觀察真如理為所緣境，就是觀察我空為所緣境，觀察苦集滅道四諦為所緣境，你能這樣觀察的原因，「從煩惱障智得清淨」，你的心，你的明了性的心就從煩惱障裡解脫出來。沒有煩惱的染污了，你那個無我的智慧就清淨了，無常、無我的智慧就清淨了。「於當來世無障礙住」，你現在才得初果嘛，才是見道啊，你還有愛煩惱。得初果的時候，只是分別我執斷掉了，俱生我執還在，還有些煩惱在，還沒有究竟清淨，還是有障礙。你若繼續用功修行，將來你得到阿羅道了，「無障礙住」，就沒有煩惱的障礙了，你就得大自在了，所以「於當來世無障礙住，是故說名煩惱障淨智所行真實。」

《披尋記》一一七四頁：

由緣此為境至無障礙住者：此釋三智所行，名真實義。謂能引無漏智如理作意，思惟真如，緣真如相為境界故，說名真實。即此中說，緣此為境。此謂此法，意說四諦十六行真如為所緣故，簡彼外法，故得此稱。初無漏智正斷煩惱，不為煩惱之所障故，證實真如，為所行境，故名真實。即此中說，從煩惱障智得清淨。無漏後得智能於當來進斷一切煩惱，證阿羅漢，住最後有，究竟真實解脫，故名真實。即此中說，於當來世無障礙住。又復此中煩惱障言，謂諸煩惱纏及隨眠，若行不行，皆有勢力，障生聖道，障得涅槃，亂身心故，名煩惱障。

    「由緣此境至無障礙住者：此釋三智所行，名真實義」，解釋這三種智慧所行境是真實義的道理。「謂能引無漏智如理作意，思惟真如」，「能引無漏智」就是在初果之前，就是煖、頂、忍、世第一的時候。「如理作意」，這個如，如理就是隨順無我的道理去觀察思惟，叫如理作意。「思惟真如」，這個如理作意是思惟什麼呢？思惟我空的真如道理，思惟我不可得，這個不可得的境界是離一切相的，所以是真如。

    「緣真如相為境界故，說名真實」，這個能引無漏智，這個時候它是以真如相為境界；就是我不可得，是離一切相，是沒有相，裡邊也沒有貪瞋痴的相也沒有，沒有我相，也沒有貪瞋癡相，這些相沒有；那裡面也沒有色受想行識的相、眼耳鼻舌身意的相，也是離一切相的。思惟這個相「為境界故，說名真實」，所以那個能引無漏智的智慧所行的境界也是真實。

    「即此中說，緣此為境」，這上面說「由緣此為境」，那個「此，謂此法」，就是這個真如法說的。「意說四諦十六行真如為所緣故」，就是苦集滅道四諦，四諦每一諦有四行，四四十六行，就是十六行都是指真如說的。「真如為所緣故，簡彼外法，故得此稱」，就是檢查這個範圍以外的那都不算在內，不算，所以叫做「故得此稱」，所以叫做「此」為境。

    「初無漏智正斷煩惱」，由能引無漏智進一步就到了初果了，初果這個時候這無漏智現前了，就是正式斷除去這個我的煩惱。「不為煩惱之所障故，證實真如」，他這時候真實的覺悟了這個真如了，是離名言相的、是離一切思惟分別的。「為所行境」，這個實真如是離名言的真如，叫實真如。我們用名言來表達真如是什麼什麼什麼，不是真實的真如，是這個意思。所以「實真如為所行境，故名真實」，這是這個無漏智所行真實。

    「即此中說，從煩惱障淨智得清淨」，這裡面說的這個無漏智所行真實，「即此中說，從煩惱障淨智得清淨」，這就是無漏智所行真實。「無漏後得智能於當來進斷一切煩惱」，就是初果這個後得智，他若繼續修行呢，他將來能進一步的斷出去欲界的九品煩惱，斷除色界、無色界的煩惱，就「證阿羅漢」了。「住最後有」，這個時候他的身體就是有餘涅槃，這在這個生死之有，這是最後，這個若滅掉以後就沒有了，就是涅槃的境界了。「究竟真實解脫，故名真實，即此中說於當來世無障礙住」。

    「又復此中煩惱障言：謂諸煩惱纏及隨眠」，這個煩惱障這句話指什麼說的呢？就是「諸煩惱纏」，就是見煩惱、愛煩惱；它在開始活動的時候叫做「纏」，把你的心纏住了，就像一條大毒蛇把你纏住了似的。「及隨眠」，說是它沒有活動，但是心裏面還有愛煩惱、見煩惱在那裡隱藏住，就像人睡覺了，睡覺的時候它不動，所以叫做「眠」。「若行不行，皆有勢力」，說這個煩惱它活動出來就是行，或者它不活動，都是有力量「障生聖道」，障礙你成就聖道的。「障得涅槃」，障礙你得涅槃，使令你得涅槃有困難。為什麼會有障礙呢？「亂身心故」，這個煩惱的行不行，它能夠混亂、擾亂你的身心不得安靜，所以叫做「煩惱障」。


Tape 339

瑜伽師地論 > 卷第三十六 > Tape 339

亥二、廣辨（分二科）　天一、顯差別（分二科）　地一、徵

此復云何？謂四聖諦，一苦聖諦，二集聖諦，三滅聖諦，四道聖諦。

    這是第三大科，煩惱障淨智所行真實，前面是略標，現在是第二科廣辨，廣辨煩惱障淨智所行真實。「此復云何？」前面略標煩惱障淨智所行真實，這個義還沒有完全說明了，所以這裏再加以解釋。分兩科，第一科是顯差別，分兩科，第一科徵。

    「此復云何？」這個煩惱障淨智裏面的內容又是怎麼情形呢？這第二科就是把它列出來。「謂四聖諦」，它的所緣境，煩惱障淨智所行真實，其實就是四聖諦：第一個是苦聖諦，第二是集聖諦、第三是滅聖諦、第四是道聖諦，這是煩惱障淨智所行的真實。

《披尋記》一一七五頁：

此復云何謂四聖諦等者：由前已說緣此為境，義猶未了，是故今問此復何？四聖諦義，是如是實，非不如實，是無顛倒，非是顛倒，故名為諦。一切聖者，如其法性，證無乖諍，故名聖諦。

    「此復云何？謂四聖諦等者：由前已說緣此為境」，因為前面已經解說過是緣此四聖諦為境的，「義猶未了」，它的含義還沒有完全說明白。「是故今問：此復云何」，所以這裡再提出來，再加以解釋。

    「四聖諦義，是如是實，非不如實」，四聖諦的道理啊，是如實的，「是如是實」。這個「如」字，在前邊〈聲聞地〉解釋過，你學習苦集滅道四諦的法門，能遠離一切煩惱，所以叫做「如」。遠離煩惱就契合這四聖諦了，所以叫做「如」。這個「實」是不顛倒的意思，我們不學習四諦的人，心裏面有煩惱、有顛倒、迷惑；學習了苦集滅道四諦．就不顛倒了，所以叫做「如」、叫做「實」。「非不如實」，學習四聖諦，就不會像凡夫那樣子是不如實的。「是無顛倒，非是顛倒」，學習四聖諦的時候，他的心常清淨，光明智慧，不會顛倒迷惑的，「非是顛倒」，因為四聖諦它不是顛倒迷惑的。我們不學佛法，我們的心就在是是非非、煩煩惱惱的境界上活動，它就顛倒迷惑；這四聖諦不是這樣子，「故名為諦」，所以叫做「諦」，「諦」就是不顛倒的意思。

    「一切聖者，如其法性，證無乖諍」，所有的聖人，在佛法裏邊有成就的聖人。所有的聖人，就是沒有例外的了。「如其法性」，如這個四聖諦的法性，「證無乖諍」，就是如實地證悟了，裏邊沒有乖違，沒有不符合的地方，「故名聖諦」。所以這苦集滅道，是聖人所證悟的，所以稱之為「聖諦」，這四聖諦就是煩惱障淨智所行真實。

    這是列出來，下面第二科，明現觀。

天二、明現觀（分二科）　地一、入漸次

即於如是四聖諦義，極善思擇證入現觀，

    前邊標出來四諦的差別，下邊於此四諦中作觀察。分兩科，第一科是入漸次，就是悟入四聖諦前後淺深的次第。

    「即於如是四聖諦義，極善思擇證入現觀」，怎麼樣能悟入四聖諦呢？佛教徒從資糧位開始，經過加行位，對這個四聖諦「極善思擇」，極思擇、善思擇，就是一直地觀察：苦諦有四種觀察，集諦、滅諦、道諦都有四種觀察，到最後圓滿的時候呢，「證入現觀」，就成就聖道了，初開始是成就了須陀洹果，乃至最後就是得阿羅漢果，叫「證入現觀」。這個話，文字上就是這麼說：從資糧位開始，通過加行位到達了聖位，就是初果，就是一直地是極善思擇苦集滅道，這文字上就是這樣說。最後的結果就證入現觀，這樣意思。

《披尋記》一一七五頁：

即於如是四聖諦義至證入現觀者：一一諦下，各有四行，總有十六，名四諦義。如〈聲聞地〉說，（陵本三十四卷一頁）。依此四諦於十六相正覺了己，乃至加行善根圓滿，於爾所時，名為極善思擇。以於諸諦盡所有性、如所有性、思擇究竟故，從此無間，起內作意，作意無間，有無分別決定智現見智生，名入現觀。由能知智與所知境和合無乖，現前觀察，得名現觀故。

    「即於如是四聖諦義至證入現觀者：一一諦下，各有四行，總有十六，名四諦義，如〈聲聞地〉說，（陵本三十四卷一頁）」，這我們已經講過了。「依此四諦於十六相正覺了己」，就是依此苦集滅道的四諦，於十六個相貌「正覺了已」，一點也沒有錯誤的明白了，什麼叫做苦？什麼叫做集、滅、道，正覺了已。

    「乃至加行善根圓滿」，初開始覺了，就是「了相作意」，明白這個四諦的相貌，這也要經過一段時間，然後就是「勝解作意」，勝解作意實在是開始修止觀了。了相作意、勝解作意、遠離作意。這個「勝解作意」是真實地靜坐的時候作如是觀，就會得到成效、得到效果了，就是遠離煩惱了。原來的我、我見的煩惱，或是愛、見的煩惱，逐漸逐漸就減少了，它就是有效、有效果的。你常常作如是觀的時候，他在內心裏面就是起作用，就是煩惱沒有了。以前的時候，你訶斥我，我心裏就不高興，現在沒有事。這個訶斥有兩種，一種是你錯了，你有錯誤訶斥你這是一種；第二種呢？你沒有錯，沒有錯就訶斥你，那什麼意思呢？就是考驗你一下，看你的心怎麼反應，也就是來考驗你的內心修行的程度。若是說這個人是壞蛋，我沒有什麼錯誤，他就說我錯，他冤枉我，你若這麼想就是錯會了他的意思。

    在禪師語錄上，有一個人去參學福建一位大禪師－雪峰禪師，這個人的確是大禪師，有一千五百人跟他學禪；那是舊時代，不是現在這個時候。「你從什麼地方來？」「我從江浙來！」說是「你是乘船來的？是從陸地來的？」你從江浙從上海也可以坐船到福州可以登陸，那是乘船來，也可以從陸地走來；你是乘船來、是從陸地走來的？說：「二途俱不涉。」這個人就回答這句話，也不是船來，也不是陸來。「如何得到此間？」只有這麼兩條路嘛，古時代沒說坐飛機可以從天空裏飛來，那時還沒有嘛！你這兩條路都沒有走，也不是坐船來，也不是從陸地來，那怎麼到此地來呢？他回答一句話：「有什麼距離？」江浙和福建有距離嗎？你看這話說得好啊！有什麼距離？然後這個時候雪峰禪師拿出來香板打這個人，把他打跑了。走了那當然就是沒事了。

    但是我們看這段禪師的語錄的這段記錄，這個人有什麼不對，他說的話完全都是對的，為什麼打他呢？這真是…你要知道！過了十年以後這個人又來到雪峰禪師這來參學，當然雪峰禪師還是這句話，「你從什麼地方來？」「從江浙來。」「是船來？是陸來？」「二途俱不涉？」說「二途俱不涉，怎麼能到這裏來呢？」「有什麼距離？」雪峰禪師還是打他，把他打跑了。那麼這位禪師走了以後，到處地說雪峰禪師的壞話，就是罵他。後來呢，這段禪師語錄後面就有人加以解釋，我認為那個解釋都是說得不對，我的看法那都是胡說八道！這位雪峰禪師是對的，打他是對的。人家說得對，為什麼要拿香板打人呢？打他是對的，就是你只是嘴巴皮啊！他是明白一點教義，也就是從書本上得來了一點教義，這麼問答他答得是對的，但是雪峰禪師就是知道你是嘴巴皮，你不是有修行，你嘴上這麼說，沒有實際上達到這個境界，所以你只是嘴說沒有真實修行，打就是打你這個地方。你怎麼知道他是嘴巴皮呢？他到處來罵這雪峰禪師就證明這件事嘛！如果你是真能夠說是二途俱不涉，你有這種境界的話，他打你或不打你是無差別的！為什麼你恨他呢？你罵他、恨他足見你就是嘴巴皮嘛！

    但是我們現在回頭想我們自己，連嘴巴皮也沒有啊！你能回答，你怎麼來的？「是船來？是陸來？」「二途俱不涉，我坐飛機來的！」我們就是這麼個境界。我們答不上來這句話的。你不是坐飛機來的、也不是坐船來的、也不是坐車來的，那麼怎麼來的呢？怎麼到了這兒來，「有什麼距離？」你答不上來這句話，當然你現在可以答上來，你可以這麼講了，但是這不是的。

    但是問題就是，我們怎麼回事呢？就是聽聞了佛法以後完全就是丟在腦後，我們不思惟、靜坐的時候不管這件事，但是也算是在那兒坐，為什麼在心裏面不想呢？觀身不淨、觀受是苦，觀心無常，觀法無我，可以作如是觀，就像打妄想一樣嘛，就是思惟嘛。我們一般打妄想是染污的境界，你依據聖言量去思惟是清淨的，就都是由內心去思惟，為什麼就不思惟呢？

    所以這上面說「極善思擇，證入現觀」，你時間久了，智慧會增長，所以那個思惟是特別好，「極善」。這四聖諦每一諦有四種觀行，四四一十六，作如是觀。「正覺了已，乃至加行善根圓滿」，你作了相作意以後，然後勝解作意就是正式地修止觀了，然後就是遠離作意，就是煩惱減少了。我以前煩煩惱惱，現在是煩惱不自覺地心裡不動心，我真有毛病人家訶斥我，當然這是對的；我沒有毛病人家訶斥我，心裏也不動，心裡沒有事。它自然是這樣子，它就能夠與道相應，與道相應這個地方是沒有煩惱的，是清淨的。

    這個了相作意、勝解作意、遠離作意，然後「攝樂作意」。攝樂作意前面講過了，不知道你們記住沒有？「攝樂作意」是什麼呢？我經過這一個時期修止觀，煩惱減少了，心情快樂，思惟我作如是觀，沒白辛苦啊！我的煩惱減少，同時也有輕安樂，因為這是在未到地定裏面有輕安樂，煩惱減少了，逐漸逐漸好像完全心裏不動。作如是修，有如是功德，心情歡喜；我若不這麼修行，就沒有這些功德，這麼思惟。攝樂作意就是能夠積集、增長內心的安樂、快樂。但是也有些不足，因為你這時候還沒能夠達到聖人的境界，只是煩惱減少了，所以還有所不足，要繼續努力，要「觀察作意」，「觀察作意」就是「勝解作意」，要繼續努力地修止觀，修苦、空、無常、無我的觀，繼續地作如是觀。

    這個事情啊，人年紀大了、年紀老了就差一點，體力就是差一點；年紀大了體力就衰退，用功修行也受影響，年輕的人最好，體力健康、心力也健康，是不同的。你若是馬馬虎虎的過去了，把寶貴的光陰都浪費了，也是有這個問題。所以應該要愛惜光陰，努力修行。

    了相作意、勝解作意、遠離作意、攝樂作意、觀察作意。「觀察作意」，努力修行，因為你現在是在禪定裏面，最低限度是未到地定裏頭，你作如是觀，它又進步了，所以這時候「加行究竟作意」，「加行究竟果作意」就成功了，是這麼回事。

    所以這上面說「乃至加行善根圓滿，於爾所時，名為極善思擇」，就是那麼多的時間叫做極善思擇。這人與人都不一樣，也可能你出家七天，思惟了七天就成功了；也可能三七二十一天，你就得初果須陀洹了；也可能要三個月得初果須陀洹，你若不努力，永久也不會成功，沒這回事了。

    「以於諸諦盡所有性、如所有性、思擇究竟故」。為什麼叫做極善思擇？「以於諸諦」，就是苦集滅道四諦裏邊的盡所有性，品別邊際，這是苦諦、這是集諦、這是滅諦、這是道諦，就是有邊際。其中通達真如的道理：苦、空、無常，修無我觀，這四諦苦、集、滅、道都是無我，都可以這樣子觀，那麼這就是真如，就是如所有性了。「思擇究竟故」，你對這四諦十六行思擇究竟達到極圓滿的境界，所以叫做「極善思擇，證入現觀」。

    「從此無間，起內作意，作意無間，有無分別決定智現見智生」。這個「起內作意」在前面聲聞地的時候，這個地方就是應該指那個世第一，煖、頂、忍、世第一。這個時候起內作意，現在這個地方還是說煩惱障淨智所行真實，就是聲聞、獨覺，不是大乘，那他就是在奢摩他裏邊修無我觀，譬如說苦諦，無常、苦、空、無我，這是四種觀法，四種觀法可能你留一個或者是兩個，用空、無我，主要是在這裏修無我觀，這叫作「起內作意」。

    「作意無間」，這個無我的作意是不間斷的。「有無分別決定智現見智生」，這時候就到達無我的境界，無我的境界現前，此中無色受想行識、無眼耳鼻舌身意、無色聲香味觸法，就是勝義諦。勝義諦裏邊無分別，沒有法可分別的。「決定智」，這時候這個智慧是決定了、不動搖、不退轉的。「現見智生」，這個智慧一現前的時候就見第一義諦了，也就是見到苦諦、集諦、滅諦。若是根據《成實論》說，就是見滅諦，這個見道的時候，入聖位的時候是見滅諦，這個智慧一現前了就是見到諸法如相了，「名入現觀」，就是證入現觀。這下面解釋這個現觀。

    「由能知智與所知境和合無乖」，由於你這個無分別決定智現見智生，就是能知道的智慧，與所知的境，就是諸法如，就是那個滅諦，這是所知境。「和合無乖」，這個能知智與所知境契合了。如果你內裏邊有昏沈、妄想，那就是有障礙，那就是不合；現在這裏也不昏沈、也沒有妄想，也是斷了煩惱，現在這是說初果，就是沒有見煩惱在裏邊做障礙，所以是無乖，和合無乖。「現前觀察」，也不是過去，也不是未來，就是那個智慧現前了，觀察這個滅，滅的境界，這時候叫作現觀，「得名現觀故」，就是得入聖道了。

入現觀已如實智生。

    這上面是這麼講，入了現觀以後，這個如實智才現前，就是成為聖人的那個不顛倒的、無分別的智慧現前了。

《披尋記》一一七六頁：

入現觀已如實智生者：由證現觀，獲得四智：謂唯法智，非斷智，非常智，及緣生行如幻事智，如〈聲聞地〉說（陵本三十四卷二十一頁），當知此四後得智攝，是故說言入現觀已，如實智生。

    「入現觀已如實智生者：由證現觀，獲得四智」，證了現觀以後，得到四種智慧，這是前面〈聲聞地〉說過的，「謂唯法智、非斷智、非常智、及緣生行如幻事智」，得到這四種智慧。「如〈聲聞地〉說（陵本三十四卷二十一頁）」。

    「當知此四後得智攝」，這四種智慧是後得智攝。就是前邊那個是無分別智，這個智是無分別智以後才得到的智慧，所以叫「後得智」。後得智是有分別的，有觀察、分別；根本智無漏的智慧是無分別的。「是故說言入現觀已，如實智生」，「入現觀」那是根本智，「如實智生」就是後得智了。這在〈聲聞地〉曾經說過；「及緣生行如幻事智」，在其它的地方我們很少看見這句話；就是得了初果的人，他看見山、水，看見一切的境界，看見我們這個色受想行識、眼耳鼻舌身意、色聲香味觸法，看見一切的境界都是如幻如化的，這些因緣所生法都是如幻如化、不真實，初果不但是得到無我的智慧，也得到這個智慧。

    這上面一共說到四個智慧，這一段文是入漸次，入現觀的次第是這樣。現在這底下第二科，觀的行相。

地二、觀行相

此諦現觀，聲聞獨覺能觀唯有諸蘊可得，除諸蘊外我不可得，

    「此諦現觀聲聞獨覺，能觀唯有諸蘊可得」，這個諦現觀，「諦」就是苦集滅道四諦，「現觀」就是那個無分別智，能見到苦集滅道四諦。這種諦現觀是聲聞獨覺所成就的，就是初果、二果、三果、四果，阿羅漢還有辟支佛，這樣的聖人所成就的。「能觀唯有諸蘊可得」，這個諦現觀是什麼相貌呢？這個地方再詳細地說一說。就是他能觀察唯有諸蘊可得，觀察我們這個生命體唯有色受想行識，只有這麼多，「唯有諸蘊可得」。

    「除諸蘊外我不可得」，就是把這個諸蘊除掉了以外，另外沒有我可得，這就叫做諦現觀，觀我是空的。觀我是空的時候，同時在我空上面也是無色受想行識的，這是叫做「無相觀」，見道的時候是無相的，這是根本無分別智；無分別智以後那就是有分別了，有分別的時候觀我不可得，但是也有色受想行識，而這色受想行識是如幻如化、是有生有滅，是不斷不常的，是這樣意思。

《披尋記》一一七六頁：

此諦現觀至我不可得者：此中且說唯法如實智相：謂所觀境唯有諸蘊，其能觀智亦唯諸蘊可得；又所觀境無別有我，其能觀智亦無別我可得；故能觀智，名如實智。此現觀位，當知現觀邊智諦現觀攝。依此現觀，名諦現觀，非現觀智諦現觀也。

    「此諦現觀至我不可得者：此中且說唯法如實智相」，前面說得四種智慧，第一個就是唯法智。現在這裡說，「聲聞獨覺能觀唯有諸蘊可得，除諸蘊外我不可得」，這就是唯法智。什麼叫做「唯法智」？就是色受想行識裏面我不可得，只有色受想行識，而色受想行識也是有生滅變化，還是如幻如化的，這叫唯法智。「此中且說唯法如實智」的「相」貌。「謂所觀境唯有諸蘊」，謂他這個諦現觀的智慧，觀察色受想行識的時候，以色受想行識為所觀境，「唯有諸蘊」，只有色受想行識五蘊。「其能觀智亦唯諸蘊可得」，這所觀境只有色受想行識，這個能觀的智慧也還是色受想行識，這就是唯法智。

    「又所觀境無別有我，其能觀智亦無別我可得」，這個所觀境之外另外沒有我可得，「謂所觀境唯有諸蘊」，另外沒有我可得。印度的宗教，除了佛教以外，其它的宗教我們稱做外道，他們執著有我，在色受想行識裏邊有個我可得，那樣說呢，色受想行識我，就是有六法。現在我們佛教徒修學聖道的時候，觀察這個我是不可得的，色受想行識以外，另外沒有我可得，就只是有地水火風組成的眼耳鼻舌身意再加上色受想行識，這些都是變化無常的，也都是如幻如化的。這樣子，常常觀察我不可得，常常作如是觀，所觀的境界就是色受想行識沒有我可得，能觀察的智慧也是色受想受識，也是沒有我，我也不可得，「能觀智亦無別我可得」。「故能觀智，名如實智」，你能這樣作觀的話，那個智慧就是真實不顛倒的智慧。

    「此現觀位，當知現觀邊智諦現觀攝」，「此現觀位」，能這樣觀的話，只有色受想行識可得，我不可得，能做如是觀，這個階級它在什麼地方？在那一個位次上呢？「當知現觀邊智諦現觀」，現觀就是根本智，「邊」就是根本智的旁邊，靠近現觀的那個智慧，那就是後得智。後得智是有分別的，就是在作觀的時候知道只有色受想行識，是如幻如化的、非斷非常的，另外我不可得，就是有分別的，是這樣意思。「此現觀位，當知現觀邊智諦現觀攝」，屬於後得智的。「依此現觀，名諦現觀」，現在這裏說是諦現觀，就是指這個現觀說的，就是後得智。「非現觀智諦現觀也」，不是指根本智說的，因為那是無分別的境界。

數習緣生諸行生滅相應慧故，數習異蘊補特伽羅無性見故，發生如是聖諦現觀。

    前面說「能觀唯有諸蘊可得，除諸蘊外我不可得」，為什麼會這樣作如是觀呢？就是「數習緣生諸行」。「數習」，就是一次又一次地，叫數習。習什麼呢？「緣生」，這個色受想行識是因緣所生的。「諸行」就是所生的。這個色受想行識都是變動的所以叫做「行」，它裏面有很多，色也是很多、一大堆，受想行識都是一大堆的，所以叫做「諸」。它們都是變化的、有生有滅的。「數習緣生諸行生滅」，時時地在觀察色受想行識是因緣所有，它是剎那生剎那滅、剎那滅剎那生的，心裏面這樣觀察。「相應慧故」，與這樣的道理相應的智慧，你常學習觀察這樣的智慧故，所以你就「能觀唯有諸蘊可得」。

    「數習異蘊補特伽羅無性見故」，就是下面「除諸蘊外我不可得」這句話。「數習」和前面一樣，數數地觀察，觀察什麼呢？「異蘊補特伽羅」，這個補特伽羅翻成「數取趣」，就是我。「異蘊」就是不同於色受想行識，色受想行識是有生滅變化的，不同於色受想行識的那個我、那個補特伽羅。「無性見故」，沒有它的體性，你有這樣的智慧就是「見」故。你常常學習這個智慧，所以你就會「除諸蘊外我不可得」，這樣意思。這樣子，這是觀我空，前面的「數習緣生諸行生滅相應慧」，那是修無常觀；無常觀、無我觀，你常這樣子修。修習無我觀也就是空觀；色受想行識也是無自性、不自在的，所以也是無我觀。

    「發生如是聖諦現觀」，你常作如是觀，你這個聖諦現觀就出現了、就成功了。這裡面也有奢摩他，在奢摩他裏面作如是觀，這樣的觀察有什麼難呢？沒有什麼難嘛！你坐在那裏就是這樣觀察，你不要只是修止、也不要想其它的雜亂的妄想，我們坐在那裏如果也不昏沈也不掉舉，那麼心在作什麼？就是作如是觀，作如是觀有奢摩他，奢摩他而後毗缽舍那、毗缽舍那而後奢摩他，止而後觀、觀而後止。久了，這聖諦現觀就出來了，你就是得聖道了，就成功了。但是如果靜坐的時候不作如是觀，那麼作什麼呢？就是打妄想了，不是打妄想再就是昏沈，沒有別的事了。

《披尋記》一一七六頁：

數習緣生諸行生滅相應慧至發生如是聖諦現觀者：此說唯有法智能生之因，由能數習緣生諸行生滅相應慧為因，是故能觀唯有諸蘊可得。由數習異蘊補特伽羅無性見為因，是故能觀除諸蘊外，我不可得。緣生法中，唯有諸行從因而生，託眾緣轉，本無而有，有已散滅，是名緣生諸行生滅。數習此故，能正悟入和合無乖，名相應慧。又緣生行，唯法所顯，唯法能潤，唯法所潤，墮在相續；若離唯法，實無主宰，無有作者，無有受者，是名異蘊補特伽羅無性；數習此故，正見得生。

    「數習緣生諸行生滅相應慧至發生如是聖諦現觀者」，這是把這段文標出來。「此說唯有法智能生之因」，這句話就是說唯有法沒有我，這是一種智慧。這個智慧要什麼原因才會現前呢？這一段文是說這個道理。「能生之因」，以此為因，這個唯有法智就現前了。「由能數習緣生諸行生滅相應慧為因，是故能觀唯有諸蘊可得」，以此為因，所以就是唯有諸蘊可得。「由數習異蘊補特伽羅無性見為因」，以此為因，「是故能觀除諸蘊外，我不可得」，以此為因，這個無我觀成就了！

    「緣生法中，唯有諸行從因而生」，這因緣所生法中，唯有諸行從因而生，就是這一切有變異的諸行、一切法，是從因現出來的，就是從種子現出來。「託眾緣轉」，還要寄託、要依託其它的助緣才能出現的。譬如我們這一念分別心，是由阿賴耶識的種子現前、同時還要有所緣緣、要有所緣境，所緣境是個緣。假設說眼識，還要眼根，那是增上緣；這個眼識本身還要有種子，就是因緣；還要有一個所緣緣，就是觀察這色法，色法是它的所緣緣；另外還有一個等無間滅意的緣，等無間滅緣，這四緣生諸法。這四緣是同時的，所以是「從因而生」，同時也是「託眾緣轉」，這個法是由因緣現前的，我們的色受想行識都是這樣生的。

    「本無而有，有已散滅，是名緣生諸行生滅」，色法就是因緣和增上緣，心法是四緣生，有這個差別。「本無而有」，它原來是沒有的，有因緣以後，這件事是出現了。「有已散滅」，一生出來以後它就滅了，它不能常住的。「是名緣生諸行生滅」，諸行都有剎那剎那的生滅。「數習此故，能正悟入和合無乖，名相應慧」，你數數地這樣學習、這樣修止觀故，「能正悟入」，你就會很正確的悟入了諸法無我，和合無乖，那麼能知的智慧和所知的境界就和合，一點也沒有乖違，這就叫做「相應慧」。

    「又緣生行，唯法所顯」，因緣所生的一切法只顯示是法而已，只是剎那變異的，由無而有，由有而無，只是法，就是這樣的境界。「唯法能潤，唯法所潤」，法是能滋潤，能潤的也是法、所潤的也是法。「潤」就是你的心在分別，心一分別就潤了、就有幫助了、就有成就了。這個心一分別，分別的就是你的心心所，同時也有色法。譬如說眼睛要有這個身體，有眼根、耳根、鼻根、舌根、身根，所以心動的時候，不全是心，也有色法支持的力量。動了以後，它就造成了一個力量，就是所潤，「唯法所潤」，貪瞋癡在動就熏成貪瞋癡的種子，戒定慧在動熏習成清淨無漏的種子。「墮在相續」，這個所滋潤的力量就入於你的身體裏面、入在你的阿賴耶識裏面，它繼續存在。

    「若離唯法，實無主宰」，若離開只是法以外，另外沒有一個主宰者的。另外有一個我能決定事情，就叫做「主宰」。這個「宰」有控制、決斷的意思；「主」是自在的意思，沒有一個離開了色受想行識另外有一個我，這個我有主宰的作用，沒有這回事情。「無有作者，無有受者」，在作因的時候也還是色受想行識，另外沒有一個作因的。「無有受者」，在享受果報的時候，也還是色受想行識，另外沒有一個我是能受果報的。執著有我論者呢，造因的時候是我為作者，受果報的時候是我為受者。現在無我論，沒有作者也沒有受者，那麼是誰呢？就是你的色受想行識，作也是你的色受想行識，受也還是你的色受想行識。「是名異蘊補特伽羅無性；數習此故，正見得生」，你常常這樣地修習，你的清淨的智慧就出現了。這是把這個煩惱障淨智所行真實講完了。下邊是第四科，所知障淨智所行真實。

酉四、所知障淨智所行真實（分二科）　戌一、徵

云何所知障淨智所行真實？

    分兩科，第一科是徵。「云何所知障淨智所行真實」，這是什麼意思呢？下面第二科解釋，分兩科，第一科略標，先標它的體。

戌二、釋（分二科）　亥一、略標（分二科）　天一、出體

謂於所知能礙智故，名所知障，

    這先解釋什麼叫做「所知障」。「謂於所知」，這件事是所通達的，有一個能通達的智慧去通達所知道的境界。「能礙智」，有一東西能障礙你的智慧去通達所知的事情，那就叫做「所知障」，就是障礙你有所知，那就叫做「所知障」。

《披尋記》一一七六頁：

謂於所知能礙智故名所知障者：此中意說法執無明，遍於一切所知事中，隱覆真實，顯現虛妄，障能知智令不得生，由此義故名所知障。

    「此中意說法執無明」，這個能障礙你的智慧去通達所知境的是誰呢？就是「無明」。無明是什麼？就是「法執」，就是在一切法上有微細的執著。就是連阿羅漢也還有這個問題，在這如幻如化的所知境上、在阿羅漢所見的勝義蹄上都還有微細的執著，這就是法執；那個法執的名字就叫做無明。

    「遍於一切所知事中」，那個無明實在就是你的心，你的心面對一切法的時候都有無明的作用，所以是「遍於一切所知事中」都有。「隱覆真實」，把一切所知事的真實面目隱藏起來、遮蓋住了，「隱覆真實」，把這個真實的面目隱藏住了。「顯現虛妄」，它顯現出來的境界不是它的本來面目，是虛妄的、是假的。「障能知智」，而這個無明和所現的虛妄境界，能障礙你能知一切法真實相的智慧。「令不得生」，使令你真實的智慧不能現起，「由此義故名所知障」，這「所知障」這麼講。

從所知障得解脫智所行境界，當知是名所知障淨智所行真實。

    「從所知障得解脫智」，就是菩薩超過阿羅漢的境界的時候，菩薩的內心從所知障裏面解脫出來，而這個時候呢，不只是心，而有一種智慧，這個智慧從所知障中解脫出來，不受它的障礙了，而這個智慧所行的、所觀察的境界，「當知是名所知障淨智所行真實」。

《披尋記》一一七七頁：

從所知障得解脫智所行境界者：謂諸如來成就妙智，生死涅槃二俱不住，名解脫智。所知障淨，此方得生，名從所知障得解脫智。此智所行境界，不共聲聞獨覺，是故別說所知障淨智所行真實。

    「從所知障得解脫智所行境界者：謂諸如來成就妙智」，這個智慧，「從所知障得解脫智」，這個智慧是什麼呢？「謂諸如來」，大圓滿覺，佛的境界，佛所成就的微妙智慧，那就是所知障淨智。那個智慧是什麼境界呢？「生死涅槃二俱不住」，他在生死上也無所著，在涅槃上也無所著，這兩方面都不執著，那個智慧就是所知障淨智所行真實了。我們凡夫在生死的境界上執著、執著色受想行識、執著眼耳鼻舌身意、執著色聲香味觸法，執著生死；二乘人呢，他得了涅槃，安住在涅槃那裏，他就住在涅槃那裏；佛的境界呢，生死也不著、涅槃也不著，所以「二俱不住，名解脫智」，這就叫做解脫智。

    「所知障淨，此方得生」，到這個時候，清淨的智慧現前了，「名從所知障得解脫智」。「此智所行境界，不共聲聞獨覺，是故別說所知障淨智所行真實」，這個清淨的智慧所觀察的一切境界，不共於聲聞、也不共於獨覺，超越了聲聞獨覺的智慧，是故別說所知障淨智所行真實。這是第四個。

    前面是出體，出這個所知障淨智所行真實的體，下面第二科是辨相，說明智慧的相貌。分兩科，第一科是徵。

天二、辨相（分二科）　地一、徵

此復云何？

    這個智慧又是什麼相貌呢？這是問。下面第二科是辨，就是說明。分兩科，第一科約緣智辨，約能緣勝義的智慧來說明這個所知障淨智。

地二、辨（分二科）　玄一、約緣智辨

謂諸菩薩諸佛世尊，入法無我，入已善淨，於一切法離言自性假說自性，平等平等無分別智所行境界。

    「謂諸菩薩諸佛世尊」，成就這個智慧的就是兩個人，一個是諸菩薩，一個是佛。「入法無我，入已善淨」，他們是已經滅掉了補特伽羅我，已經空掉了我執；再繼續修行的時候，就證入了法無我的境界。「入已善淨」，已經悟入法無我的時候，這時候是善、是淨，是非常莊嚴、非常清淨的。

    「於一切法離言自性、假說自性，平等平等無分別智所行境界」，這個契入無我是怎麼樣契入呢？這個地方說得比較詳細了。「於一切法離言自性、假說自性」，假說自性就是言說自性，因言說表達這件事，若沒有言說的時候就沒有這件事，這件事叫作「假說自性」；另外一個是「離言自性」，沒有言說，這言說的自性沒有了，這時候表達的境界叫做離言自性；這是兩個境界。現在這上面說，於一切法離言的自性和假說的自性，這兩件事是「平等平等」。假說自性就是我們現在見聞的境界，我們看見這是燈、看見這是光，這是什麼什麼，這些境界，都是假說自性；離一切言說，這些境界都沒有，能詮的言說、所詮的這一切事，用言說表達一切事，這個能表達的、所表達的都遠離了，這就是離言自性。

    這是一個離言自性，一個是不離言就是假說自性。這樣講喔，假說自性姑且名之為有，就是我們所見的這些境界，離言自性我們說它是無，它們這一有一無是平等平等：無同有平等，有同無也是平等；這個時候就是無分別智所行境界，這時候這個智慧是沒有分別的。這個沒有分別的智慧所行的境界就叫作「入法無我，入已善淨」。

    現在這個文是略說，下面還有詳細解釋的。

《披尋記》一一七七頁：

此復云何至所行境界者：境界有二：一、謂菩薩入法無我無分別智所行境界，二、謂諸佛世尊入已善淨無分別智所行境界，當知諸法無自性性，名法無我。由彼諸法，非如言說有自性故，名無自性。又非離言都無性故，是名彼性。如是非有非無，總名無自性性。菩薩於此最初通達，是名為入。諸佛世尊永離麤重，自在而轉，是名善淨；無諸戲論，故名無分別智。此於諸法離言自性，謂非有性，及於諸法假說自性，謂為有性，二俱遠離，勝義所顯，故名平等平等。

    「此復云何至所行境界者：境界有二：一、謂菩薩入法無我無分別智所行境界」，這發無上菩提心的人，他修學六波羅蜜，他契入了法無我無分別智所行境界了。「二、謂諸佛世尊入已善淨無分別智所行境界」，諸佛世尊也是入於法無我的境界，但是諸佛世尊是圓滿的；菩薩還沒有圓滿，就是一部份清淨了，還沒完全清淨；佛是圓滿地清淨了，究竟圓滿了，所以有這兩種境界。

    「當知諸法無自性性，名法無我」，這個地方解釋這個法無我，究竟這個法無我是什麼呢？當知諸法無自性性就叫作法無我，這句話是標出來，下面解釋。

    「由彼諸法」，就是我們現前所見聞的這一切法，不是另外有什麼法，就是我們現在見到的這色聲香味觸法、眼耳鼻舌身意，就是這些諸法。「非如言說有自性故」，它並不像言說所表示的那個體性，我們的言說，說「這是一個房子」，這句話就表示有這麼一個房子。言說是能表示的，還有所表示的一件事。但是現在告訴我們，「非如言說有自性故」，不是像言說，說有個房子你就認為真有個房子，不是的，言說所表示的房子是沒有的；言說所表示的是沒有的，非如言說有那件事的自體。「名無自性」，這叫做無自性。

    說是「非如言說有自性故」，這個自性是言說所詮顯的，有能詮顯的言說、有所詮顯的那件事的體性；有能詮、有所詮。現在告訴你，言說所詮顯的那件事是沒有的。譬如現在說這屋子有條龍，是有這麼一句話，但是沒有看見龍嘛！所以你那句話所說的那個事是沒有的；說現在這裏有個房子也是，是沒有房子的。「非如言說有自性故」，叫做無自性。當然我認為這句話說到這裡還是不容易懂，這件事還沒懂，但是不要緊，到下面還有詳細解釋的。

    「又非離言都無性故，是名彼性」，言說所說的都是沒有的，言說也沒有了，剩下來的是什麼境界呢？非離言說都無性故，剩下的你不能說什麼也沒有。就是把言說的能詮、所詮都去掉了以後，不是什麼也沒有，還是有的。「又非離言都無性故，是名彼性」，就是當知諸法無自性「性」，那個彼性就是第二個性。諸法無自性是一回事，還有一個性是又一個意思。這句話就把「諸法無自性性」解釋完了，諸法無自性是說「非如言說有自性故」這叫無自性；第二個性是什麼意思呢，「又非離言都無性故，是名彼性」。

    「如是非有非無，總名無自性性」，前面這兩句，一個是非有性，一個是非無性，總合起來叫作無自性性。這個無自性是「非有」，第二性就是「非無」，所以叫做「無自性性」。

    「菩薩於此最初通達，是名為入」，這個發無上菩提心的菩薩，他要不斷地學習佛法，終究有一天，他明白這個道理了，是名為入，「菩薩於此最初通達，是名為入」，這當然是初歡喜地的時候才能明白這件事情。

    「諸佛世尊永離麤重，自在而轉」，這諸佛世尊和菩薩又不同了，佛是圓滿了三大阿僧袛劫得無上菩提的時候，「永離麤重」，永離了我執的種子、法執的種子，這些麤重的種子去掉了。「自在而轉」，他得大智慧，在一切法中得大自在，無障礙境界，所以叫做「自在而轉」。「是名善淨」，所以叫做善淨。前面文上說，諸菩薩諸佛世尊入法無我，入已善淨，這個「善淨」是指佛說的。「無諸戲論，故名無分別智」，無諸戲論是沒有一切名言了，名言就是戲論，故名叫做無分別智。

    「此於諸法離言自性，謂非有性，及於諸法假說自性，謂為有性，二俱遠離，勝義所顯，故名平等平等」，這下面解釋這個平等平等是什麼意思。「此於諸法離言自性」，這一切法不是言說的那個相貌，所以叫做「非有性」。「及於諸法假說自性」，就是用言說表示這裡有一座山，那裡有月亮，這是言說自性；言說自性是有。前面說是非有性，這裡說是非無性。「於諸法假說自性，謂為有性，二俱遠離」，這個有性和無性都遠離，這個時候就是勝義諦的範圍了，所以叫作「平等平等」。有也不可得，無也不可得，都是不可得的，所以是平等的。這是「約緣智辨」，約能緣勝義的智慧來說。下面就是「約所知辨」，約所知的境界說。

玄二、約所知辨

如是境界為最第一真如無上所知邊際，齊此一切正法思擇皆悉退還不能越度。

    「如是境界為最第一真如無上所知邊際」，這個智慧所知的境界，「為最第一」，是最殊勝的，是聲聞緣覺所不能及。「真如無上」，這個境界就是真如，這個真如就是到此為止，在它上面再沒有了，它到了極點了。「所知邊際」，所認識境界的邊際就是到此為止。

    「齊此一切正法思擇皆悉退還不能越度」，「齊此」就是到了這個地方的時候，所有在一切正法上做思惟觀察的這些智慧到此為止，就得回去了，不能再超越這個地方，「皆悉退還」。「不能越度」，你不能再超過這裏了，到此為止了，這是最究竟的地方。

《披尋記》一一七七頁：

如是境界至不能越度者：謂諸菩薩諸佛世尊無分別智所行境界，不共聲聞獨覺，是最第一。離我分別，及諸戲論分別，是名真如無上。由此故是所知邊際，以於一切所知法中最極究竟故。既證此已，彼於後時不須觀察，故說齊此一切正法思擇皆悉退還，以此境界思擇究竟方得入故，除此無有若過若增，是故說言不能越度。

    「如是境界至不能越度者：謂諸菩薩諸佛世尊無分別智所行境界，不共聲聞獨覺，是最第一」，這是解釋「最第一」。佛菩薩所通達的勝義諦，不共於聲聞獨覺，聲聞獨覺認識不到這裡，所以它是最第一的。「離我分別，及諸戲論分別，是名真如無上」，佛菩薩觀察我不可得，觀一切法不可得；離我分別是我空，離諸戲論分別就是法空。言說就是戲論，這一切法離言說相，這個是名叫做真如，這個真如是無上的。

    「由此故是所知邊際」，所知的境界到此為止。「以於一切所知法中最極究竟故」，在所認知的一切法裏面，這是到了究竟了。「既證此已」，「證」就是通達，通達了此勝義諦以後，「彼於後時不須觀察」，以後就不用再觀察了，「故說齊此一切正法思擇皆悉退還」。「以此境界思擇究竟方得入故」，就是你思擇觀察的智慧到究竟圓滿時才契入的，「除此無有若過若增」，除了這個再也沒有更過的、再增加什麼了，沒有了，「是故說言不能越度」。

亥二、廣辨（分二科）　天一、智行門（分三科）　地一、真實義相（分二科）　玄一、境所顯（分二科）　黃一、標

又安立此真實義相，當知即是無二所顯，

    前面是略標，把這個所知障淨智所行真實大意略標。下面廣辨，再詳細解釋。

    這樣喔，我們把前文多念幾遍，最好是把重要的文句都背下來，然後再讀下邊這段文，下面這段文就比前面容易懂一點。讀後面廣辨的文，再去讀前面那段文，這樣來回多讀幾遍，就可能會明白了。

    分兩科，第一科是智行門，智慧的相貌。分三科，第一科是真實義相，是智慧所行的境界。分兩科，第一科是境所顯，從境界上顯示出來。第一科是標。

    「又安立此真實義相」，前面說到煩惱障淨智所行真實，這是聲聞獨覺的境界，這個所知障淨智所行真實是佛菩薩的境界。這一個最高尚、最究竟的境界，用語言文字去形容它叫做「安立」。用語言文字來表達真實義的相貌，「當知即是無二所顯」，就是沒有二，來顯示這個境界。

《披尋記》一一七八頁：

又安立此真實義相當知即是無二所顯者：謂真實義唯是諸法離言自性，不可言說絕諸表示，然為令他現等覺故，亦於此中隨起言說，是名安立真實義相。言說有二：謂遮及表，今於此中無表唯遮，為於所聞不起執著，故云即是無二所顯。

    「又安立此真實義相當知即是無二所顯者」，這句話怎麼講呢？「謂真實義唯是諸法離言自性，不可言說」，這個「真實義」，就是它是最靠得住的，它沒有欺誑性，叫做真實義。這個真實義究竟指什麼說的呢？「唯是諸法離言自性」，就是一切法，是不能用語言去解釋的，「離言」，它的自性是不能用語言去表達的，是不可以言說的。「絕諸表示」，沒有一切法能夠表示它是怎麼回事的，不能表示的。「然為令他現等覺故」，然而這個道理佛菩薩還是得要講，「為令他」，為令眾生「現等覺故」，能出現智慧，能覺悟這個離言法性故。「亦於此中隨起言說」，所以佛菩薩也就慈悲，也在這個離言法性這裏邊「隨起言說」，隨順各種眾生的因緣，建立各式各樣的言說；你是中文、是英文、德文或法文，用一切眾生的語言建立各式各樣的言說，來表達這個離言法性。「是名安立真實義相」，安立真實義相這句話就這麼講。

    「言說有二」，有兩種。「謂遮及表」，就是一個是遮、一個是表。「遮」就是否定這件事；「表」是不否認，承認有這件事，它是青的、它是白的，這叫做「表」；那不是青的、那不是白的，就是「遮」了，就是不同意。「今於此中無表唯遮」，言說就是這兩種，那麼現在這裏是用那一種呢？「今於此中無表唯遮」，沒有表、只是遮。「無二」就是遮了；「二」就是表，「無二」就是遮，不同意喔。「為於所聞不起執著，故云即是無二所顯」，這實在說，「無二」這句話的義是指什麼呢？就是「於所聞不起執著」，對於你所聽說的，他這麼說那麼說，你不要執著，「無二所顯」這句話的意思是這樣。

所言二者，謂有、非有，

    「此真實義相當知即是無二所顯」，「所言二者」是什麼呢？「謂有、非有」，這個「二」，一個是有，一個是非有；有和非有加起來就是二。這是標，標出來這個二，下面第二科解釋。解釋分三科，第一科解釋什麼叫做有。「有」分兩科，第一科是釋，又分兩科，第一科是標。

黃二、釋（分三科）　宇一、有（分二科）　宙一、釋（分二科）　洪一、標

此中有者，謂所安立假說自性，

    這比前面文好懂一點。「此中有者」，這裡說這個有，什麼叫做有呢？「謂所安立假說自性」，這叫做有；「所安立」的，就是原來這裡面沒有名字言說的，現在用名字、用言說來告訴你，這就是安立。「假說自性」，這不是真實的，這個說是假的，說什麼呢？說出各式各樣的事情，這叫自性。

《披尋記》一一七八頁：

謂所安立假說自性者：此所安立總依二諦，謂世俗諦及勝義諦，如下所說，隨應當知。

    「謂所安立假說自性者：此所安立總依二諦，謂世俗諦及勝義諦」，用語言文字所表達的事情太多了，若加以分類的話就是分兩類，就是兩種，就是「總依二諦」，一個勝義諦，一個世俗諦就是這兩種，「謂世俗諦及勝義諦」。什麼叫做世俗諦和勝義諦呢？「如下所說，隨應當知」，下面文給你解釋了，你就會知道了，在這裏不說了。

即是世間長時所執，亦是世間一切分別戲論根本。

    這個安立的假說自性是指什麼呢？不是什麼玄妙的事情，「即是世間長時所執」，就是世間一切眾生從無始劫來所執著的事情，就是這個，這都是假說自性。「亦是世間一切分別戲論根本」，也是世間上一切分別，我們內心裏面觀察這些事情的時候，心裏面起種種的妄想分別，而這些都是戲論、沒有真實義；因此而有一切戲論，所以叫做「根本」。這是用兩句話來解釋「安立假說自性」。這是標。

《披尋記》一一七八頁：

即是世間長時所執，亦是世間一切分別戲論根本者：如說色等及說作用，此依世俗說有；或說無為，或說涅槃，此依勝義說有。然諸愚夫不了知故，無始時來於世俗諦執為實有，是名世間長時所執；又於二諦名言熏習成種，一切虛妄分別無義戲論皆依此生，是名世間一切分別戲論根本。

    「即是世間長時所執，亦是世間一切分別戲論根本者：如說色等及說作用，此依世俗說有」，這舉一個例子，「如說色等」，色受想行識、色聲香味觸法，及說它的作用，譬如說風有風的作用，水有水的作用，就是說它的作用。「此依世俗說有」，這個地方說有這件事，是約我們世間上一般的這些凡夫說的，我們凡夫說這裡有座高山，佛法也是說有高山，這兒有大水就是水，就是一般的這種境界，「此依世俗說有」。

    「或說無為」，無生無滅叫做「無為」，有生有滅就是「有為」。我們看見的這一切法都是有生滅變化，若是無為，就是否定了這些；就是諸法空相就是無為。「或說涅槃」，或說是阿羅漢入無餘涅槃，無色受想行識、無眼耳鼻舌身意，遠離了一切有為法、棄捨了一切有為法，就是涅槃。「此依勝義說有」，說無為、說涅槃，這是依勝義說有，不是依凡夫境界說的，這是約佛菩薩的殊勝智慧來說的，說有這件事，有涅槃；凡夫那能想到這件事呢，「此依勝義說有」。

    「然諸愚夫不了知故，無始時來於世俗諦執為實有」，世間長時所執，是世俗諦的境界，這些沒有智慧的愚夫，不明白這件事。「無始時來於世俗諦執為實有」，從久遠以來到現在對於這一般的世俗的境界認為是真實有：說這兒有高山，就真實有高山；這裏有大海，真實有大海；這裏有老虎就認為真實有老虎。「是名世間長時所執」，世間長時所執就是這些境界，這些事情都是假說自性。

    「又於二諦名言熏習成種」，當然這就是有一點差別了。「二諦」，世俗諦、勝義諦。世俗諦也有名字、言說，勝義諦也用名字、言說來講；我們這樣用語言文字去學習、去思惟分別的時候，就在內心裡面熏習成種子了。譬如說我讀《陋室銘》這篇文章，我原來沒讀，什麼也沒有，等到讀「山不在高，有仙則名，水不在深，有龍則靈」，這一念就把它背下來了，背下來以後又不背了，去做別的事情，等到有因緣的時候，它就從心裡出來了，說「山不在高，有仙則名」。若是你以前沒有熏習過，你念不上來的，就是這麼回事。「又於二諦名言熏習成種」，當然這是有學問的人或者這是佛教徒了，這是世間法、世俗諦、這是勝義諦、這是佛法，是怎麼怎麼地。你不斷地學習就在你的阿賴耶識裡面熏成了一個種子。

    「一切虛妄分別無義戲論皆依此生」，因為你以前熏習過，所以以後你就有種種的分別。當然你沒得聖道的時候，你心裡面有虛妄分別。「虛妄分別無義戲論」，虛妄分別就是戲論，戲論所說的事情實在都是沒有的，叫「無義」，沒有那種境界，但是你這樣熏習，你就會說東說西這樣說。「皆依此生」，都是依據 你阿賴耶識裡邊熏習成的種子而現起的；你以前若沒有熏習現在不能現起。「是名世間一切分別戲論根本」。

    現在這上面說，什麼叫「安立假說自性」呢？「世間長時所執」、「世間一切分別戲論根本」，這就是假說自性，都是從這裡起分別的。這個地方是標，下面是列，什麼叫「世間長時所執」、「世間一切分別戲論根本」呢？就把它列出來。

洪二、列

或謂為色受想行識，或謂眼耳鼻舌身意，或復謂為地水火風， 或謂色聲香味觸法，或謂為善不善無記，或謂生滅，或謂緣生，或謂過去未來現在，或謂有為或謂無為，或謂此世或謂他世，或謂日月，或復謂為所見所聞所覺所知，所求所得意隨尋伺，最後乃至或謂涅槃。

    「或謂為色受想行識」：人的身體就是這五種成分所組成的。「或謂眼耳鼻舌身意」：人就是這麼多，就是內六根。「或復謂為地水火風」：這是四大。「或謂色聲香味觸法」：這是六塵的境界。

    「或謂為善不善無記」：這是三性，世間一切法分成這三類，一個是屬於善，一個是不善，一個是無記。「或謂生滅」：這是無常的境界。「或謂緣生」：就是十二緣起。「或謂過去未來現在」：這是三世。「或謂有為或謂無為」：有生滅的是有為，沒有生滅是無為。「或謂此世或謂他世」：「或謂此世」，就是造因，現在你造了善業、或者是不動業、或者是罪業，這是此世；「或謂他世」，將來得果報：現在做善業，將來得安樂的果報；你現在做惡業，將來得罪報、苦報，你現在修禪定成功了，將來生到色、無色界天去了，這是此世、他世。

    「或謂日月」，我們人在世間生存也要靠日月，沒有日月還是不行的。「或復謂為所見所聞所覺所知」，見、聞、覺、知這是四種言說，因見而有言說、因聞而有言說、因覺而有言說、因知而有言說。「所求所得」，人在世間上有所求，沒有失敗就是得到了，失敗了就沒得到。「意隨尋伺，最後乃至或謂涅槃」，這一切事情都是你的心，就是意，隨著你的尋伺作各式各樣的分別，就出現了一切法。一切法都是由心變現出來的，『諸法意先導，意主意造作』，都是由心變現的，一切唯心造，所以「意隨尋伺」。

    「最後乃至或謂涅槃」，世間上的人就是在這些虛妄境界上流轉，忽然間有人遇見三寶了，就是由惡而善、由有漏而無漏、由凡而聖，最後乃至到涅槃，就得解脫了。這些就是列出來「世間長時所執、亦是世間一切分別戲論根本」，這就是安立假說自性，都是不出這個範圍的。這底下第二科結束。

宙二、結

如是等類是諸世間共了諸法假說自性，是名為有。

    什麼叫做「有」？這就叫做「有」。就是世間共了的諸法，都是假說自性，它本身是無所有的。

《披尋記》一一七九頁：

如是等類是諸世間共了諸法假說自性者：此釋前標世間長時所執，亦是一切分別戲論根本，由世間共了能為彼因故。又說共了當知非遍一切世間，欲求、有求諸有情類，於世俗諦假說自性是所共了。若梵行求諸有情類，於勝義諦假立自性亦所共了；如是差別，隨應當知。

    「如是等類是諸世間共了諸法假說自性者：此釋前標世間長時所執，亦是世間一切分別戲論根本」，這是解釋這兩句話。「由世間共了，能為彼因故」，這些事情是所共了，大家都知道這件事。「能為彼因」，就是能為長時所執之因，能為一切分別戲論根本的因緣。

    「又說共了，當知非遍一切世間」，「共了」這句話還是有限度的，不是無限度的。怎麼知道呢？「欲求有求諸有情類」，「欲求」，就是欲界的眾生都是求欲的，是在欲裡面生活的。有的人提出問題：「人為什麼會生存？」實在就是欲；你求這個欲，就是這樣生存。如果完全失望了，這個人就不能活了，不能生存了；完全沒有欲為他所求的時候，這個人就要死了，社會上的人就是這樣子，這是欲界。「有求」是色界天、無色界天，他們是求定的。「諸有情類」，欲求也有很多的眾生、有求也有很多的眾生。「於世俗諦假說自性是所共了」，這兩類眾生對於世俗諦的假說自性是他們所了解、所共了的。

    「若梵行求諸有情類，於勝義諦假立自性亦所共了」，「梵行求」，就是佛教徒。佛教徒修學聖道的這些人，他是「於勝義諦假立自性」，佛菩薩的這些經律論，是在勝義諦假立出來這個名字，這是三十七道品、這是四念處、四正勤、四如意足、五根、五力、七覺支、八正道、這是六波羅蜜、這是《法華經》、這是《華嚴經》、這是《阿含經》，這些勝義諦假立的自性，是梵行求所共了的；前邊的欲求、有求，這不是他所求的，他不相信這個，這不是他所共了的。「如是差別，隨應當知」，說共了這句話還是有一點差別，你應該知道、應該明白的。


Tape 340

瑜伽師地論 > 卷第三十六 > Tape 340

宇二、非有

言非有者，謂即諸色假說自性，乃至涅槃假說自性，無事無相假說所依，一切都無。假立言說，依彼轉者皆無所有，是名非有。

    這個第四科所知障淨智所行真實裏邊分兩大科，第一科略標，第二科廣辨，略標已經講完了。現在是第二科廣辨，廣辨裏邊第一科是智行門；分三科，第一科真實義相。真實義相裏邊分兩科，第一科是境所顯。這個「境」就是真實義，真實義是智慧所顯示的，智慧是能顯示的，真實義是所顯示的。現在說這個所顯示的真實義。分兩科，第一科是標，第二科是解釋，解釋裏面分三科，第一科是有，已經解釋過了，就是假說自性這是有，也就是我們無始劫來所執著的這一切事情，這叫做有。現在第二科是非有，非有就是沒有，不是有。

    「言非有者」，這個真實義是無二所顯，「二」就是一個有、一個非有。什麼叫做非有呢？「謂即諸色假說自性」，就是前面說的這些地水火風、色聲香味觸法，這一切法。這一切法是假說自性，是因假說而表達它的自性；這假說就是名字，用種種的名字表示這件事，這叫做假說自性。

    「乃至涅槃假說自性」，涅槃也是一個假立的一個名字。就是你滅掉了愛煩惱、見煩惱，這時候一切法不顯現，離一切相，這叫做涅槃。這樣子也就用這麼多的名字、用這麼多的文句，顯示這件事，我們聽聞了這樣的文句，喔！這叫做涅槃。那麼這叫做涅槃的假說自性。這個就是前面說的「有」，這個「有」就是假說自性的有。

    「無事無相假說所依，一切都無」，這個名字是表示這件事，用名言來表示這件事，那麼這件事它是有體相的，是有相貌的，用語言文字表示出來，那麼這就叫做有。現在說非有，就是沒這件事，就是色聲香味觸法、眼耳鼻舌身意、色受想行識、地水火風乃至涅槃這一切，都沒有這件事，沒有這個相。「假說所依，一切都無」，就是假立的言句、假立的語言文字所依止的就是色聲香味觸法、色受想行識、眼耳鼻舌身意、山河大地乃至涅槃，就是言說的依止處，有能詮釋的言句、有所詮釋的事相，所詮釋的事相是言句的依止處，這言句的依止處一切都無，一切都是沒有的，沒有這回事情，這就叫做「非有」。

《披尋記》一一七九頁：

假說所依一切都無者：此中所依，謂色等事；要先有事，然後隨欲制立假說故。

    「假說所依一切都無者：此中所依，謂色等事」，所依就是，這個言句、語言文字所依靠的就是色等，就是色聲香味觸法、眼耳鼻舌身意乃至涅槃這些事情。「要先有事，然後隨欲制立假說故」，一定是先有這件事，然後隨那個有智慧的那個人的心意安立了種種名言，所以那個事是所依，名言是能依。現在說所依是沒有的，「假說所依一切都無」，這個名言所依的這一切事是沒有的。這上面只是說沒有，怎麼沒有呢沒說，這裏沒講，下文有講。

    「假立言說依彼轉者皆無所有，是名非有」，自古以來這個有智慧的人，依種種事方便地安立種種的名句。這些名句呢，是「依彼轉者」，要依彼那件事才有名字的安立，這就是依彼轉。這些言說要依彼事才能安立的，「假立言說依彼轉者」，這些名字、這些名言、這些文句、言說，要依賴那件事才有言句的，就是那些事情「皆無所有」，都是沒有那件事的。說這裏有山，山河大地，說這麼一句話叫山，我們聽見這句話的時候，就認為那地方有一個山，那山像一條龍似的、像一條老虎似的、像隻大象似的。我們聽見「山」這個話的時候，然後心裏面就想是有個山；現在說那個山是沒有的，沒有那個山；當然沒有那個山，這名言也沒有了。「是名非有」，非有就是這樣意思。

《披尋記》一一七九頁：

假立言說依彼轉者皆無所有者：此中彼言謂色等想，想取像已方起言說，一切言說依彼轉故。

    「假立言說依彼轉者皆無所有者：此中彼言，謂色等想」，「依彼轉者」這個「彼」是指什麼說的？「謂色等想」，色聲香味觸這是色等。「想」是什麼意思呢？就是我們要依據那裏有一個山，我們心裏面就出來一個想，想這個山，然後依這個想立出來名言。有三件事：一個是那個不會說話的山；我們心裏面生起一個想，這第二個是想；第三個，依想立出來一個名字叫做「山」。

    「想取像已方起言說」，我們內心裏面這個想心所，先取這件事的相貌以後，才生起來這麼一個名言、生起這麼一句話，這個言說就是名句，這三件事。「一切言說依彼轉故」，為什麼要這麼講？因為名言一定要依靠你內心的想，名言才能現起，你心裏若不想，就沒有這句話，你就不會說話了。前面這三件事是不能分離的：「要先有彼事，然後隨欲制立假說故」，是這樣子。「假立言說，依彼轉者，皆無所有，是名非有」，這樣說這三件事都是沒有的；非有是這樣的意思。有也說完了，非有也說完了。下面是第三科是俱非，分兩科，第一科名無二。

宇三、俱非（分二科）　宙一、名無二

先所說有今說非有，有及非有二俱遠離，法相所攝真實性事，是名無二。

    前一段說「有」，就是假說的自性這一切法是有，有色聲香味觸法、有眼耳鼻舌身意、有地水火風、有生有滅乃至涅槃，就是假說自性是有。「今說非有」，現在這一段說沒有，那些事都是沒有的，「有及非有二俱遠離」，這個有和沒有都棄捨、都遠離；遠離了有、遠離了非有，「有及非有二俱遠離」。

    「法相所攝」，這個時候剩下來的事情，就是叫做「法相」，是屬於法相所攝。這個法相是「真實性事」，是真實有體性的事情，是真實有的。這個事情呢，也不是那個有、也不是那個無；也不是那個有、也不是那個非有，所以這個法相叫做「無二」，這是真實性事。這個啊，又說有、又說非有、又遠離了這兩件事，出來一個真實性事，是法相所攝。這文句上，我們應該承認是說得很清楚。

《披尋記》一一七九頁：

法相所攝真實性事者：謂即一切有為無為離言自性，是名真實性事。如是真實性事，當知即依他義及圓成實二相所攝。於法相中不應說有遍計所執，以有非有名假安立俱遠離故，由是故說法相所攝真實性事。

    「法相所攝真實性事者：謂即一切有為無為離言自性」，這個法相所攝是什麼呢？就是一切的有為法、一切的無為法，有為法和無為法都是離言自性的，不是那個言說的；那言說自性又是有、又是非有，現在遠離這兩件事。這一切有為法就是由阿賴耶識的種子所變現出來的一切法，也就是因緣生法。前邊那個假名、假說自性，是因假說而有那件事的，它是屬於遍計執，遍計所執性是畢竟空的；剩下來的就是依他起和無為法，一個有為、一個無為。「是名真實性事」，這是真實有這件事，和那個遍計執、和那個假說自性不同，是不一樣的。

    「如是真實性事，當知即依他起及圓成實二相所攝」，這裏的真實性事，你要知道啊，就是那個「依他起」性，就是由阿賴耶識的種子所變現的這一部分的事情，及「圓成實」，圓滿成就的真實的體性，就是真如無為的道理。這二種法相所攝。

    「於法相中不應說有遍計所執」，在這二種法相裏邊，不應該有遍計所執這件事。遍計所執是什麼呢？就是緣一切名言的事情，執著是真實有，這就叫做遍計所執；因一切名言而執著它是真實有，這叫做遍計所執。現在把假說的名言、名言所詮的這一切都空掉了，就剩下依他起和圓成實了，所以不應說有遍計所執。

    「以有非有名假安立，俱遠離故」，因為有和非有是在名假安立上的事情，現在完全遠離了它，那就不是遍計所執了。「由是故說法相所攝真實性事」，就是由於這樣的情形所以叫做法相所攝真實性事，「是名無二」。前面這句話：「又安立此真實義相，當知即是無二所顯」，這句話到這裏說明白了；就是這一句話說出來以後，然後說出下面這三段文，把這句話解釋完了。這是第一科名無二，下面第二科叫做無上。

宙二、名無上

由無二故說名中道，遠離二邊亦名無上。

    「由無二故說名中道」，因為沒有那個有和非有那個二，所以叫做「中道」。「遠離二邊」，中道就是真實義相，它遠離有邊、遠離非有邊，遠離空、有二邊，所以叫中道；也名「無上」，超過這以上再沒有事情了。

《披尋記》一一八○頁：

遠離二邊者：謂於諸法假說自性起增益執，謂為實有，是增益邊。若於離言色等事想起損減執，謂為非有，是損減邊。

    「遠離二邊者：謂於諸法假說自性，起增益執」，這是先說有邊；「謂於諸法」，就是我們凡夫對於眼見耳聞的這一切法，「假說自性」，這一切法都是假名、假說所安立的一切法，以假說為它的體性，只是那麼一句空話，離了那句空話沒有那件事，所以那件事以假說為自性。這個假說為自性它本身是無所有的，但是我們不知道，我們認為是真實有，所以叫「起增益執」，就是執著是真實有。

    這個執著為真實有是增加上去的，它本身是沒有的，我們認為是真實有是增加上去的，所以叫「增益執」。譬如說紙老虎，紙老虎不是真老虎嘛！你若認為真實是老虎呢，這個真實就是加上去的，這叫增益執，是增加上去的，不是真的。「謂為實有，是增益邊」，它是假的啊，就是一句空話嘛，你就認為是真實有了，所以這是增益邊，這一邊是增加的，它本身是沒有的。

    「若於離言色等事想起損減執，謂為非有，是損減邊」，說是這增加這一部分啊，那麼我不增加，既然假說的沒有真實，那就是沒有，就是一切都沒有了；若這樣子呢，離開了一切言說、離開了一切的名言，就是眼前這一切事情都沒有了。「起損減執」，你在心裏面、在思想上認為一切都沒有了，你若這樣想，就是損減執，因為還是有的。但是你認為是沒有，就把那個有損減了，那就不對了。「謂為非有」，你認為是沒有那就是損減執，它還是有的；還是有，你認為是沒有，就是損減了。那麼這就是二邊，「遠離二邊，亦名無上」。

    這是「境所顯」，境是智所顯，由智慧顯示出來諸法有「有」、有「非有」、有「俱非」遠離二邊；這個境是這樣的。現在第二科是智所顯，就是智能顯示這個境，智慧是能顯。

玄二、智所顯

佛世尊智於此真實已善清淨，諸菩薩智於此真實學道所顯。

    這是第二科，智所顯。「佛世尊智」，佛的大智慧，「於此真實已善清淨」，於這個真實義相，就是法相所攝，這個依他起和圓成實這個真實義相；和前邊這個有、非有，佛也知道這是假名安立，佛能如其真實義而覺知之，叫做「於此真實已善清淨」。佛已經圓滿地通達了，一點錯誤也沒有，所以叫「善清淨」。若有錯誤就不善了，也就是不清淨；佛能真實圓滿地通達，所以叫「善清淨」。

    「諸菩薩智於此真實學道所顯」，這些沒有成佛、但已經成就聖道的大菩薩的智慧，於此真實還正在學習中，就是還有所對治，有些地方不是善清淨，還要去對治；還有所不足，還要加以圓滿。這樣子呢，能夠往趣無上菩提，所以名為「道」，是這樣子顯示的，顯示菩薩是這樣、佛是這樣，佛是究竟圓滿清淨的。這看出來：在真實相上面，佛和菩薩都有大智慧，佛是圓滿了但是菩薩還沒圓滿。

《披尋記》一一八○頁：

佛世尊智至學道所顯者：此說諸佛菩薩無分別智分位差別，佛世尊智已善清淨，當知於此真實無學所顯，諸菩薩智於此真實學道所顯，當知其智非善清淨。

    「佛世尊智至學道所顯者：此說諸佛菩薩無分別智分位差別」，這一節文是說諸佛、諸菩薩所成就的無分別智他們的分位有差別，分位有淺有深叫做分位，也就是階級，是有差別的。「佛世尊智已善清淨」，因為佛所有的麤重無明、煩惱障、所知障都清除了，智慧圓滿了，所以能夠達到善清淨的境界。「當知於此真實無學所顯」，佛的善清淨的智慧對於真實義究竟圓滿，更無所學習了，這顯示出來佛的境界，是「無學所顯」。

    「諸菩薩智於此真實學道所顯」，菩薩的智慧還沒有圓滿，他還要繼續地學習，所以對這個真實義是正在學習的境界，是這樣子顯示的。「當知其智非善清淨」，要知道菩薩的智慧是不同於佛是善清淨的，菩薩還不善清淨。這是第一科真實義相，這段文講完了。

地二、境相應慧（分三科）　玄一、勝解方便（分四科）　黃一、標

又即此慧是諸菩薩能得無上正等菩提廣大方便。

    現在說第二科境相應慧，與真實義相相應的智慧。分三科，第一科是勝解方便，又分四科，第一科是標。

    「又即此慧」，這上面說到，你若能夠通達這是假名安立，「有」即非有，「非有」非非有，遠離二邊，這就是一種智慧。這個智慧是怎麼回事情呢？「是諸菩薩能得無上正等菩提廣大」的微妙法門，是這麼意思。「方便」也就是方法、法門，廣大的法門；因此法門而能得無上菩提的，通達有、通達非有，又能通達俱非，這個智慧。這是一切菩薩要努力學習的智慧，就能成就無上菩提，所以這個智慧是得無上菩提的廣大方便。這一句話是標，下邊第二科徵。

黃二、徵

何以故？

    什麼原因呢？下面第三科解釋，分兩科，第一科由修勝解，分兩科，第一科約生死辨。又分兩科，第一科正了知。

黃三、釋（分二科）　宇一、由修勝解（分二科）　宙一、約生死辨（分二科）　洪一、正了知

以諸菩薩處於生死，彼彼生中修空勝解，

    因為發無上菩提心的很多的菩薩處於生死，他是居住在生死的境界裏邊，他不是已經得無上菩提的佛，不是佛，他是在生死裏流轉的一個人；這個人他發無上菩提心了。「彼彼生中修空勝解」，我這一世在人間、或者是在天上、或者是在凡夫的世界、或者又到了佛的世界去，就是「彼彼生中」。

    「修空勝解」，這個菩薩他要度眾生，但是他本身幹什麼呢？一天中晝夜，要用功修空的智慧、觀察空的智慧。這個「勝解」：譬如說我們依據文字去理解這個道理，如果你真能明白，就可以名之為「解」。但是這個解沒有力量；如果你能夠超過了欲界定，達到未到地定，或者達到色界四禪，在禪裏面也是這樣思惟一切法離言自性，那就是「勝解」了；就是它非常有力量、非常的深刻，就是不同於我們依靠文句去了解的這種智慧，和這種智慧不同了，就是有力量，有力量就能夠調伏煩惱了。

《披尋記》一一八○頁：

修空勝解者：謂諸法中如實真如離言自性，是名為空。於此親近修習多修習故，善取其相，名修勝解，如是名為善取空者，如下自釋。

    「修空勝解者：謂諸法中如實真如離言自性，是名為空」，什麼叫做「修空勝解」？「謂諸法中」，就是這一切假名法中。假名就是空，這個假名安立的一切法就是非有、就是空，那就變成真如了，就是真實真如，離言自性了，就變成離一切名言的自性。

    我們從這個地方得到一個消息：就是我們講解佛法，用語言文字去講解這個道理，這個道理要依靠名言去顯示，有能詮與所詮，我們是這樣子來明白這個道理，我們要這樣子才能有所了解。可是看這段文，是超越這個境界的，是超越這個能詮、所詮，沒有能詮、所詮，假名安立都是空無所有的，然後那個離言的自性，是真實義，這個唯識的理論上有這麼回事情的。

    所以「謂諸法中如實」的「真如」是「離言自性」的，不是用語言文字去表示的，不是這樣。「是名為空」，就是語言文字都沒有了，都空了，離文字相的。但是離文字相這件事，是你要修這個空勝解，你不修還不行的；你不修，在內心裏邊不能成就這件事的。

    「於此親近修習多修習故」，「於此親近」，於此空勝解你要常親近它，常同它接近，要同它接近。就是你的思想，常有空勝解的這個思想，你心裏面常思想這件事，那就是親近了，親近它那也就是修習。「多修習」，不是短時間的，你要長時間地一次又一次地修習，「故」。「善取其相」，你要善巧地取得那個空勝解的相貌，就是離言自性的相貌，你要拿到它、拿到心裏面才可以。「名修勝解」，這個修勝解就是這個意思，就是親近修習、多修習故善取其相，這叫做修勝解.。「如是名為善取空者」，這樣子去通達一切法空，叫善取空，你是能夠善巧地取得了空的道理。下邊文有解釋，「如下自釋」。

善能成熟一切佛法及諸有情，

    修空勝解能夠「成熟一切佛法」，就是無量的六波羅蜜、三十七道品乃至十力、四無所畏乃至佛的無上菩提都能成熟、都能成就，「及諸有情」，也能夠廣度一切眾生，這個空勝解有這種力量。

《披尋記》一一八○頁：

善能成熟一切佛法及諸有情者：當知成熟略有六種，一者、成熟自性，二者、所成熟補特伽羅，三者、成熟差別，四者、成熟方便，五者、能成熟補特伽羅，六者、已成熟補特伽羅相。如〈成熟品〉釋。（陵本三十七卷十九頁）隨其所應當知成熟自他差別，謂諸菩薩處生死中，自能成熟一切佛法，亦能令他於三乘道隨其所應速得成熟；又能令自速證無上正等菩提，亦能令他已成熟者速得解脫。

    「善能成熟一切佛法及諸有情者」，「善能成熟一切佛法」就是菩提心，由菩提心所成就的；「及諸有情」，就是你的大悲心，你有大悲心就能廣度眾生；你有菩提心就能成熟一切佛法，而這是由空勝解來成就這兩件事的。

    「當知成熟略有六種」不同。「一者、成熟自性」，就是不斷地精進地修習空勝解、修學一切善法，這就是成熟自性。你不這樣修習，善根永久也不能成熟，但是達到了能斷煩惱障、能斷所知障，有這種堪能性的時候，叫做成熟，這就是成熟自性。「二者、所成熟補特伽羅」，所成熟的補特伽羅，或者是有種性的聲聞、有種性的辟支佛、或是有佛性的菩薩，還有無種性的人。無種性的人菩薩也可以度化他在人天世界離苦得樂。那麼就是這四種所成熟的補特伽羅。「三者、成熟差別」，成熟的相貌的差別，就是一切善根的成熟，你的眼耳鼻舌身意特別殊勝，各式各樣的善根成熟，主要還是智慧的成熟，有下中上品的差別。「四者、成熟方便」，這個成熟的方便有二十七種不同。「五者、能成熟補特伽羅」，就是勝解行地的菩薩，一直到十地菩薩，這些人都是能成熟的，他能發大悲心弘揚佛法、廣度眾生。「六者、已成熟補特伽羅相」，那也就由勝解行地就是由資糧位、加行位，這勝解行地一直到初地、二地、三地、四地乃至第十地菩薩，這都是已成熟的補特伽羅。「如〈成熟品〉釋」，在〈成熟品〉那裏有解釋這件事，「（陵本三十七卷十九頁）」。

    「隨其所應當知成熟自他差別」，隨你那種個別的情形有自他成熟的差別，「謂諸菩薩處生死中，自能成熟一切佛法」，菩薩不全是利益眾生，本身也是要修學聖道，所以就成熟一切佛法。「亦能令他於三乘道隨其所應速得成熟」，自能成熟一切佛法，是菩提心的作用；「亦能令他於三乘道隨其所應速得成熟」，這是大悲心，教化眾生令他們栽培善根，或者是聲聞種性的成熟、或是獨覺種性的成熟、或是佛種性的成熟，於三乘道隨其所應速得成熟。

    「又能令自速證無上正等菩提」，菩薩修空勝解成熟佛法，使令自己速證無上菩提；「亦能令他已成熟者速得解脫」，也可以得聖道。這是解釋「善能成熟一切佛法及諸有情」這句話。

又能如實了知生死，不於生死以無常等行深心厭離，

    菩薩修空勝解的時候，又能夠如實地了知生死的真實相。生死的真實相就是離言自性、就是空，沒有言說的這些生死相，都是不可得的。

    「不於生死以無常等行深心厭離」，對於色受想行識、對有生有死、有生有滅的這一切法，「以無常等行深心厭離」，這是聲聞人或者是辟支佛種性的人，他以無常、苦、空、無我的修行方法去觀察思惟，深心地厭離這個生死法。現在菩薩呢，「不於生死以無常等行深心厭離」，那他用什麼方法來修學聖道呢？用空勝解、用離言自性的方法去作如是觀。這樣子修止觀，來成熟他的善根，他用這樣的智慧了知生死是空的，這就是菩薩修行的法門和二乘人修行的法門不一樣。

《披尋記》一一八一頁：

又能如實了知生死至深心厭離者：如其所應為簡不同凡夫及諸聲聞，無常等者，等取苦行應知。

    「又能如實了知生死至深心厭離者：如其所應為簡不同凡夫及諸聲聞」，為了簡別不同於凡夫，凡夫不厭離生死、愛著生死；二乘人是厭離生死的；菩薩是不同於這兩種人。

    「無常等者」，「不於生死以無常等行深心厭離」，這個「等」字是什麼意思呢？「等取苦行應知」，無常行、苦行、無我行、空行，就是那樣的修行法；「等」是這個意思。這一段是正了知，修空勝解有這種作用。修空勝解「善能夠成熟一切佛法及諸有情」，這是正面地告訴我們，菩薩的空勝解的相貌。

    下面這一段文是簡別不同於二乘人，第二科是不了知，分兩科，第一科染受生死失。

洪二、不了知（分二科）　荒一、染受生死失

若諸菩薩不能如實了知生死，則不能於貪瞋癡等一切煩惱深心棄捨；不能棄捨諸煩惱故，便雜染心受諸生死；由雜染心受生死故，不能成熟一切佛法及諸有情。

    「若諸菩薩不能如實了知生死」，就是不能夠學習離言自性，就不能真實地知道生死是空的；不知道現前眼耳鼻舌身意、色聲香味觸法這一切境界是空的，「則不能於貪瞋癡等一切煩惱深心棄捨」，那你就認為它是有了，這些假說自性你都執著它是真實有，那麼你的貪心、瞋心、愚癡心等一切的煩惱也都和一般凡夫一樣，你就不能深心的棄捨這個貪瞋癡了。因為你認為它是有，所以你不能棄捨。「深心棄捨」，你若知道空就能深心棄捨。你的心是離一切分別相的，這時候，這裏沒有貪瞋癡的一些煩惱，就把煩惱都棄捨了。現在你不能如實了知，你不學習離言自性的法門，就不能夠棄捨貪瞋癡的一切煩惱。

    「不能棄捨諸煩惱故」，不棄捨煩惱有什麼不對呢？菩薩若不棄捨諸煩惱，那麼你就是有煩惱；煩惱沒去掉嘛，心裏就是有煩惱；有煩惱的時候，你在生死裏流轉，「便」是「雜染心受諸生死」，你就是用貪瞋癡的心去流轉生死，你要接受這生死的流轉，就和一般凡夫一樣了。

    「由雜染心受生死故」，說我雜染心、用貪瞋癡受這個生死苦，在生死裏流轉，那又有什麼不對呢？就「不能成熟一切佛法及諸有情」，你這個菩薩就是但有假名的菩薩了，就不能成熟聖道，不能成就三十七道品、六波羅蜜，得無上菩提這些事情都不成就了；也不能成熟一切有情，也不能度化眾生了，你和眾生一樣，怎麼能度眾生呢？這是染受生死，染污心受生死苦的過失，這就不是菩薩了，假名為菩薩，不是真實是菩薩了。

《披尋記》一一八一頁：

不能如實了知生死等者：謂若不能了知生雜染中諸緣起法，是則不能永斷無明；無明有故，貪瞋癡等一切煩惱因之而生，不能棄捨，令不現行，即由此故造諸業因受後有果，名雜染心受諸生死。又於現法由煩惱纏雜染心故，處生死中空無義利，亦名以雜染心受諸生死，是則自尚不能成熟一切佛法，況能成熟諸餘有情。

    「不能如實了知生死等者，謂若不能了知生雜染中諸緣起法」，就是你若不能了知生雜染中諸緣起法，你不知道生雜染中有煩惱雜染、業雜染，生雜染。生雜染就是六道的果報，六道果報都是污穢的、都是雜染的，這些都是緣起法。你不知道這是緣起法，就是前面說是有、非有、俱非，你不知道這個道理。「是則不能永斷無明」，那你就不能斷除去這個無明；你不知道就是無明，你不知道這是假名安立的一切法，假名安立的一切法就是空，你不知道，就是無明。

    「無明有故，貪瞋癡等一切煩惱因之而生」，這個無明是根本無明，這根本無明你若是沒有斷，繼續在你心裏面發生作用的話呢，貪瞋癡等的一切煩惱因之而生，因為你有根本無明，所以這些無明都現起來了。「不能棄捨，令不現行」，你不能棄捨這些煩惱，不能令這些煩惱不活動，沒有這個能力。「即由此故造諸業因受後有果」，由於你不能斷煩惱，你煩惱就會動，煩惱一動起來就造諸業因，就造生死業：或者是福業、或者是罪業、或者是不動業，這生死業。「受後有果」，你就要接受以後的生死果報。「名雜染心受諸生死」，這就叫做雜染心受諸生死；這個話，言外之意，菩薩是沒有雜染心受生死的，菩薩也在生死裏流轉，但是沒有雜染心，凡夫是雜染心受生死的。

    「又於現法由煩惱纏雜染心故，處生死中空無義利」，又由於在「現法」中，就是你現在的眼耳鼻舌身意、色受想行識裏邊，在你現在的生命體裏邊有「煩惱纏」，由於你有煩惱的纏縛，所以你心就不清淨了，是「雜染心故」。「處生死中」，你在生死裏邊，「空無義利」，空空地受生死苦，你不能創造廣大的功德、你沒有這個能力。「亦名以雜染心受諸生死」，這也叫做以雜染心受諸生死。這句話有兩個解釋，前面一個解釋，這裏一個解釋。

    「是則自尚不能成熟一切佛法，況能成熟諸餘有情」，這樣子說呢，就是這位菩薩不能修空勝解，你不知道這一切緣起的道理，你自己都不能夠成熟一切佛法，何況能成熟一切有情呢？你不能自利也就不能利他了啊！這是染受生死失，現在第二科是厭離生死失。

荒二、厭離生死失

若諸菩薩於其生死以無常等行深心厭離，是則速疾入般涅槃，彼若速疾入般涅槃，尚不能成熟一切佛法及諸有情，況能證無上正等菩提。

    「若諸菩薩於其生死以無常等行深心厭離，是則速疾入般涅槃」，前邊因為菩薩沒能夠如實知道生死的緣起，那麼現在假設諸菩薩知道生死緣起，「於其生死以無常等行深心厭離」，他同於二乘人，修無常、苦、空這樣的法門，這也是深心厭離，厭離這些生死苦。

    所有的佛教徒若能夠修奢摩他，在奢摩他裏面修學聖道，都叫做「深心」。若是不修奢摩他、也不修毗缽舍那，只是在文字上學習佛法，這樣子就沒有深心，也就不能厭離生死苦。說生死苦只是感覺到苦，但是沒有辦法厭離，力量不夠；你一定要修學四念處，或者大乘的法門、或者小乘的法門，你才能夠深心厭離這件事。「是則進疾入般涅槃」，菩薩若同於聲聞人的那種深心厭離的方法，那也就很快地入般涅槃，就是入於不生不滅的境界。「彼若速疾入般涅槃」，彼菩薩若是同於二乘人速疾地入於涅槃，「尚不能成熟一切佛法及諸有情，況能證無上正等菩提」呢？這些都做不到了，也是不對。

    前面是染受生死失，不能成熟一切佛法及諸有情；說厭離生死，也是不能成熟一切佛法及諸有情，況能證無上正等菩提，也是不對，也是有過失。這兩方面都有過失。

《披尋記》一一八一頁：

於其生死至速疾入般涅槃者：當知菩薩於其生死非不厭離，然非一向，以諸菩薩三無數劫流轉生死，求大菩提故，如〈戒品〉釋。（陵本四十一卷九頁）聲聞不爾，或有一類最極速疾得般涅槃，謂住種性補特伽羅最極速疾般涅槃者，要經三生，即可成辦，如〈聲聞地〉說。（陵本二十一卷二十頁）若諸菩薩同於聲聞厭離生死，便同速疾入般涅槃，非時大性，定不能證無上正等菩提。

    「於其生死至速疾入般涅槃者：當知菩薩於其生死非不厭離」，要知道菩薩對於生死之苦「非不厭離」，是厭離的！這生死苦誰不厭離呢？「然非一向」，但是這個厭離可也不是一向是厭離，不是全面地厭離。「以諸菩薩三無數劫流轉生死，求大菩提故」，因為菩薩要這麼長的時間在生死裏流轉，在生死流轉做什麼呢？求大菩提，這樣子他沒有離開生死，所以不能說他是完全厭離生死。「如〈戒品〉釋。（陵本四十一卷九頁）」，像〈菩薩地〉的〈戒品〉裏面有解釋，我們誦的菩薩戒也說到這件事。

    「聲聞不爾」，發厭離心、發出離心的聲聞人和菩薩不同。「或有一類最極速疾得般涅槃」，在聲聞人裏面根性也是各式各樣的，或者有一種根性的人，「最極」，達到極點的時候，「速疾得般涅槃」，「謂住種性補特伽羅」，就是有聲聞種性的這種人，「最極速疾般涅槃者，要經三生」，最極、最快速的入於涅槃的人，要經過三生：頭一生種善根、第二生又種善根、第三生的時候就能夠得到奢摩他定，他可能得到未到地定，或者是色界四禪，在四禪裏修四念處就得阿羅漢道，就入般涅槃了，就是最快的，三生「即可成辦」。「如〈聲聞地〉說。（陵本二十一卷二十頁）」，如〈聲聞地〉已經說過了。

    「若諸菩薩同於聲聞厭離生死」，假設菩薩同於聲聞人那樣地厭離生死的話，「便同速疾入般涅槃」，這樣很快地就入涅槃了。「非時大性」，他就沒有三大阿僧祗劫那麼長的時間，去修學聖道廣度眾生得無上菩提，時間就沒有這麼多了。「定不能證無上正等菩提」，他最快三生就入涅槃了，那怎麼能夠得無上菩提呢？一定是不能的。所以菩薩若是同於聲聞人一樣地厭離生死，也是有過失的。

宙二、約涅槃辨（分二科）　洪一、無怖願

又諸菩薩由習如是空勝解故，則於涅槃不深怖畏，亦於涅槃不多願樂。

    前面第一段是約生死辨，現在第二科是約涅槃辨。這個修勝解分兩科，第一科是約生死辨，現在第二科是約涅槃來說明；分兩科，第一科無怖願，沒有恐怖的願。

    「又諸菩薩由習如是空勝解故」，他學習這樣的空勝解，觀一切法離言自性，「非如言說有自性故」，這一切言說都是空的，無自性的，他就這樣觀，學習這個離言自性。「則於涅槃不深怖畏」，那他對於阿羅漢所入的涅槃不深深地害怕；「亦於涅槃不多願樂」，對於涅槃也是願樂，但是不多願樂；就是歡喜、也想要得涅槃，但不是很多。一個是怖畏涅槃，一個是好樂、歡喜涅槃，這是兩邊。現在菩薩修空勝解，也不深怖畏、也不多願樂，這正好是中道，用這個方法就能避免這個過失。於涅槃深怖畏、於涅槃多願樂這是一個情形，於涅槃不深怖畏、於涅槃不多願樂這又是一個情形。

《披尋記》一一八二頁：

於涅槃不深怖畏至不多願樂者：如其所應為簡不同凡夫及諸聲聞，其義應知。

    「於涅槃不深怖畏至不多願樂者：如其所應為簡不同凡夫及諸聲聞，其義應知」，這句話就是簡別修空勝解的人，不同於凡夫於涅槃有恐怖心，涅槃裏面沒有我了，這怎麼行呢？不歡喜到涅槃那個境界，對於涅槃有恐怖心，涅槃裏面沒有眼耳鼻舌身意、沒有色受想行識、沒有我了，不歡喜！菩薩不同於凡夫，所以不深怖畏；菩薩也不同於聲聞人，聲聞人是多願樂涅槃，菩薩也不同於聲聞人深樂涅槃。所以菩薩是不同於凡夫、也不同於二乘聖人的。這個不同就是由於修空勝解的關係，修空勝解的時候，對於空的境界不深怖畏、也不多願樂，這是空嘛，所以也沒什麼好願樂。

洪二、有怖願（分二科）　荒一、深怖涅槃失

若諸菩薩深怖涅槃，即便於彼涅槃資糧不能圓滿；由於涅槃深怖畏故，不見涅槃勝利功德；由不見故，便於涅槃遠離一切清淨勝解。

    這是第二科有怖願，有恐怖的願，分兩科，第一科是深怖涅槃失。「若諸菩薩深怖涅槃」，如果對於涅槃的恐怖很深，「即便於彼涅槃資糧不能圓滿」，他對於涅槃有深深地恐怖的話，那對於得涅槃的因，得涅槃的因叫「資糧」，「不能圓滿」，那就是修學得涅槃的聖道、戒定慧、三十七道品這件事就不能圓滿了，因為他害怕得涅槃嘛，所以這件事就做不成。

    「由於涅槃深怖畏故，不見涅槃勝利功德」，菩薩深怖涅槃就不能夠修涅槃的因；他恐怖涅槃就要遠離涅槃，所以也就看不到涅槃的殊勝功德，看不見這件事。「由不見故，便於涅槃遠離一切清淨勝解」，由於他不見涅槃的功德，所以對於涅槃就遠離了一切清淨的勝解，就是對於涅槃的信心沒有了。菩薩若這樣也會有這樣的問題。

《披尋記》一一八二頁：

深怖涅槃等者：謂諸凡夫樂著生死，聞說涅槃謂或斷滅，是故生怖；此中涅槃，謂即滅諦。怖涅槃故，於彼能證世出世間二資糧道不能修習證得圓滿；此中資糧，謂即道諦。由四寂靜施設安立是涅槃相，謂苦寂靜、煩惱寂靜、不損惱他寂靜及捨寂靜，如〈有餘依地〉釋。（陵本五十卷二十一頁）此中初二寂靜是名涅槃勝利，離過患故；後二寂靜是名涅槃功德，治過失故。若於涅槃生起淨信，名淨勝解。即由如是增上力故，身毛為豎，悲泣墮淚，如是等事，是淨信相。

    「深怖涅槃等者：謂諸凡夫樂著生死，聞說涅槃謂或斷滅，是故生怖」，愛著生死的凡夫，歡喜生死的境界，雖然其實也會感覺到生死苦，但是感覺苦的同時，他還是很注意地、希望得到所歡喜的事情，對苦的感覺就模糊了，就是這麼回事， 所以「樂著生死」。「聞說涅槃」，這個凡夫聽說涅槃的境界，「謂或斷滅」，這是生死斷滅了，這個斷滅的境界不好，就生了恐怖心，「是故生怖」。

    「此中涅槃，謂即滅諦」，這裏說的涅槃就是苦集滅道四諦裏面的滅諦；就是滅除一切煩惱，煩惱滅了生死苦也滅了，所以沒有煩惱、也沒有煩惱的生死苦，這個時候是一個大安樂的境界，「謂即滅諦」。「怖涅槃故，於彼能證世出世間二資糧道不能修習證得圓滿」，因為菩薩同於凡夫那樣境界，對於涅槃有恐怖故，於彼能證得世間、出世間兩種資糧道就不能修習了，就不能證得圓滿。這個「資糧道」在前面〈聲聞地〉說了多少次了，這裏不說了。「此中資糧，謂即道諦」，得涅槃的資糧就是四諦裏面的道諦、就是戒定慧。

    「由四寂靜施設安立是涅槃相，謂苦寂靜、煩惱寂靜、不損惱它寂靜及捨寂靜」，由道諦的資糧道修習圓滿的時候就得了涅槃，涅槃是什麼相貌呢？就是由四寂靜施設安立的是名涅槃的相貌，四種寂靜就是煩惱寂靜、苦寂靜、不損惱有情寂靜、捨的寂靜。

    「煩惱寂靜」，煩惱是動亂的，寂靜就是沒有煩惱了。就是你修學習戒定慧，把見煩惱、愛煩惱消滅了，那麼就寂靜了，沒有煩惱的動亂。煩惱是生死苦的因，沒有因就沒有果了，所以流轉生死的苦惱也就沒有了。貪無餘斷、瞋無餘斷、愚癡無餘斷一切煩惱全面地滅除了，那麼生死苦也就不現起；生死苦不現起了，就是寂靜。這是煩惱寂靜、苦寂靜。

    「不損惱有情寂靜」，得到阿羅漢的人心裏面沒有貪煩惱、沒有瞋煩惱、沒有癡煩惱、沒有一切煩惱的時候，他不會再做惡事，不會損惱眾生的。眾生怎麼樣地損惱阿羅漢，阿羅漢不損惱有情，不會做這種事，所以是不損惱有情，這件事也是很寂靜的。

    第四個「捨寂靜」，就是阿羅漢把貪瞋癡一切的煩惱都滅除了，他的眼耳鼻舌身意接觸色聲香味觸法的時候，內心是寂靜的，他眼見色的時候，是可愛的也好、是可憎的也好，他心裏面不憂不喜，住最上捨，棄捨了喜和憂，不喜也不憂、不憂也不喜。我們凡夫看見可意的就愛、不可意的就不高興；阿羅漢看見了不喜也不憂。耳聞聲，他的耳根聞見聲音的時候，也不喜也不憂。你讚歎他他也不喜，你誹謗他他也不憂，他心裏面淡然處之，就是他心裏面滅除了煩惱，所以他就沒有這回事情。耳聞聲、鼻嗅香、舌嚐味、身覺觸，我們的第六意識是去分別一切法，阿羅漢的眼耳鼻舌身意遇見色聲香味觸法的時候，都是不喜也不憂，住最上捨，心裏面棄捨一切執著，心裏面寂靜住，所以叫做「捨寂靜」。我們是凡夫啊！得了阿羅漢聖道的人他心裏是什麼樣子？他心就是這樣子，遇見什麼境界他心裏邊都是捨，不執著，不受影響，心裏面是本來清淨無為的境界，這是「無為閑道人」，也可以這麼說了，這叫做「捨寂靜」。

    這個是「由四寂靜施設安立是涅槃相」，這是涅槃的相貌。「謂苦寂靜、煩惱寂靜、不損惱他寂靜及捨寂靜，如〈有餘依地〉釋」，這四種寂靜的相貌在〈有餘依地〉有解釋，現在這是〈菩薩地〉，〈菩薩地〉後還有一個〈有餘依地〉。「（陵本五十卷二十一頁）」，我們還沒有學到，在那裏有解釋。

    「此中初二寂靜是名涅槃勝利，離過患故」，煩惱寂靜、苦寂靜這兩個寂靜是涅槃的勝利，得到涅槃就是得到這樣的功德、這樣的利益。「離過患故」，遠離了這種災難、這種污染、這種過失。苦和煩惱都是令人苦惱的事情，所以這是個災難、是個過患、是我們所不歡喜的。

    「後二寂靜是名涅槃功德，治過失故」，後邊的不損惱有情寂靜和捨寂靜是涅槃的功德，就是你得了涅槃的時候，還有這樣的利益。這個功德「治過失故」，能對治凡夫的過失。凡夫心裏面有煩惱，其他的凡夫若來損惱你，你不會安忍的，你就是要報復了，所以也就要損惱有情。他損惱你、你就損惱他，他不損惱你你都可能會損惱啊，所以這是一種過失；眼耳鼻舌身意接觸色聲香味觸法的時候，不是愛、就是恨，所以都是有過失的。現在得了涅槃以後，沒有這種過失，所以這是一個功德。

    「若於涅槃生起淨信，名淨勝解」，這個論文上說，「便於涅槃遠離一切清淨勝解」，這個「清淨勝解」怎麼講呢？「若於涅槃生起淨信」，若是你這位補特伽羅、這位佛教徒，對涅槃的功德利益「生起淨信」，你能夠建立清淨的信心的話「名淨勝解」，那就叫做淨勝解，這個勝解有「信」的意思。「即由如是增上力故，身毛為豎」，由於你有清淨勝解的關係「身毛為豎」，聽聞佛菩薩講涅槃功德的時候，你全身汗毛都會豎立起來。「悲泣墮淚」，你心裏面就會悲泣、會流淚，「如是等事，是淨信相」，是淨勝解的的相貌；那我們全身的汗毛沒有豎起來，也沒有流淚，就是勝解還沒有成立！

荒二、住樂涅槃失

若諸菩薩於其涅槃多住願樂，是則速疾入般涅槃，彼若速疾入般涅槃，則便不能成熟佛法及諸有情。

    前面第一科是深怖涅槃的過失，現在第二科是住樂涅槃失，安住在歡喜涅槃也有過失。

    「若諸菩薩於其涅槃多住願樂」，你內心裏面多數安住在希望得涅槃、希望得到涅槃樂。這個事情應該是能理解的，譬如說，念阿彌陀佛求生淨土，念阿彌陀佛的時候，同時也有願生阿彌陀佛國的願，念阿彌陀佛的同時有這個願，「信、願、行」，這三個不是分開的，念佛的同時有信也有願，所以叫做「多住願」。你念阿彌陀佛的時候，心裏面還是安住在願生阿彌陀佛國的願裏面的。現在你修學聖道，修四念處的時候心裏面也有個願，就是願得涅槃，以涅槃為上首；由願導行，因為有願得涅槃的願，才引導你去修學四念處的；行是由願來的，所以行的同時也有願。所以修行人時時地在用功的時候，他時時有願，是多住願樂，是這樣子。

    現在「若諸菩薩於其涅槃多住願樂」的話，「是則速疾入般涅槃」，他常常歡喜願意得涅槃，那就會精進勇猛地修四念處，也就很快地斷了愛見煩惱就入涅槃了，他就走了，不在這個世界上了。我們沒這個願，所以沒有事情好做，所以一天很清閑自在，沒有什麼事情做，這是一個很明顯的事情！「於其涅槃多住願樂，是則速疾入般涅槃」，因為你有誠懇、殷切的願，所以你會積極地修四念處；積極地修四念處，很快地就成功了，就入涅槃了。

    「彼若速疾入般涅槃，則便不能成熟佛法及諸有情」，這位菩薩他希望得涅槃的這個願很殷切；那當然是精進勇猛地白天修行、夜間不睡覺也修行，就速疾入般涅槃了，這樣子「則便不能成熟佛法及諸有情」，就不能得無上菩提也不能度眾生了，入涅槃就休息了啊，就不做這些事情了，這於菩薩道來說這是個過失，所以「住樂涅槃失」。

《披尋記》一一八二頁：

於其涅槃多住願樂者：菩薩於其涅槃，非都無願，然不多住。由諸菩薩於無為中，願涅槃故，正樂攝故，依此建立無相三摩地，如〈菩提分品〉說。（陵本四十五卷十八頁）是故當知菩薩於其涅槃非不願樂。

    「於其涅槃多住願樂者：菩薩於其涅槃，非都無願」，發無上菩提心的這位菩薩對於涅槃這件事「非都無願」，不是完全沒有願，還是願意得涅槃，也有這種心。因為他在世間上自己用功修行教化眾生，目的就是大家都到涅槃那裏去；如果對於涅槃沒有願樂心，那教眾生修聖道做什麼呢？所以不能說是完全沒有願，「然不多住」，然而他不完全是安住在涅槃的願裏邊的。

    「由諸菩薩於無為中，願涅槃故」，菩薩對於無為法是希望成就涅槃的。這個無為是對有為說的，有為法就是生死的境界都是有為，菩薩有厭離心，所以修無願三昧。觀察一切法離言自性，這是修空三昧；有為法都是污穢的，修無願三昧；無為法就是涅槃，菩薩修這三三昧是願得涅槃的。「正樂攝故」，他主要的還是願意成就涅槃的，他是歡喜成就涅槃的。這個「正」是主要、重要的意思，就是歡喜成就涅槃。「依此建立無相三摩地」，依這個無為法、依涅槃來建立無相三昧，無相三昧是指涅槃說的，這三三昧是這樣意思。從這裏看出來菩薩「非都無願」，菩薩也是有願，不是無願的，但是若多住願樂那就有點問題，那就是違背了大悲心了。「如〈菩提分品〉說」，這一段文是〈菩提分品〉說的，「（陵本四十五卷十八頁）是故當知菩薩於其涅槃非不願樂」，還是願樂，不過不是那麼多。

宇二、成有方便（分二科）　宙一、翻顯

當知此中若不如實了知生死，即雜染心流轉生死；若於生死深心厭離，即便速疾入般涅槃；若於涅槃深心怖畏即於能證涅槃資糧不能圓滿；若於涅槃多住願樂，即便速疾入般涅槃；是諸菩薩於證無上正等菩提無大方便。

    第二科成有方便。前面是由修勝解，修勝解有這樣的利益、不修勝解有這樣的過失，說這些事情。現在是成有方便，就是修了勝解是有得無上菩提的方便了。分兩科，第一科是翻顯，從反方面來顯示這件事。

    「當知此中若不如實了知生死」，前面這一段裏面它說的什麼事情呢？若你不能真實地通達諸法離言自性的話，就是「若不如實了知生死」。離言自性就是通達了假名安立的一切法都是空的叫離言自性；你若不知道離言自性，那就是執著假名的一切法是真實的了。這樣子呢，「即雜染心流轉生死」，你就不能斷貪瞋癡的雜染心，也就是染污心流轉生死了。

    「若於生死深心厭離，即便速疾入般涅槃」，你若用無常、苦的這種修行方法，深心厭離生死苦，「即便速疾入般涅槃」了。「若於涅槃深心怖畏」，若像一般的凡夫境界，愛著我、我所的話，那就不歡喜涅槃，對於涅槃有恐怖心了，「即於能證涅槃資糧不能圓滿」，就不能修學戒定慧了。「若於涅槃多住願樂，即便速疾入般涅槃」，這樣也是不行。「是諸菩薩於證無上正等菩提無大方便」，前面說了這麼多的情形，總而言之就是沒有空勝解；空勝解是得無上菩提的廣大方便，是微妙法門。這樣情形這位菩薩是沒有這個方便的，這是從相反的方向說。下面第二科正成，從正面來成立這件事。

宙二、正成

若能如實了知生死，即無染心流轉生死。

    「若能如實了知生死」，若是菩薩真實地通達了離言自性，這些生死的境界都是空無所有的、如幻如化的，假名安立的一切法都是空無所有的，他就能斷除貪瞋癡的煩惱。「即無染心流轉生死」，他還在生死裏，但不是染污心流轉生死的。

《披尋記》一一八三頁：

即無染心流轉生死者：謂諸菩薩處生死中，常勤修集無雜染心、於有漏事隨順而行，名無染心流轉生死。

    「即無染心流轉生死者：謂諸菩薩處生死中，常勤修集無雜染心」，他常修學空勝解，今天也修行、明天也修行，積聚這個清淨心。「於有漏事隨順而行」，對於世間上的這些事情也隨順著做，但是他心裏面是清淨的，「名無染心流轉生死」。

若於生死不以無常等行深心厭離，即不速疾入般涅槃，若於涅槃不深怖畏，即能圓滿涅槃資糧。雖於涅槃見有微妙勝利功德，而不深願速證涅槃，是諸菩薩於證無上正等菩提有大方便。

    「若於生死不以無常等行深心厭離，即不速疾入般涅槃」，這位菩薩對於生死不學習無常等行、深心厭離，他不用聲聞人的方法，不學習聲聞人的法門，即不速疾入般涅槃。「若於涅槃不深怖畏，即能圓滿涅槃資糧」，他修習空勝解，學習離言自性，對涅槃不生怖畏，就能圓滿涅槃的資糧了。

    「雖於涅槃見有微妙勝利功德，而不深願速證涅槃」，雖然菩薩對於涅槃，他也感覺、也見有到微妙勝利功德，涅槃是大安樂境界。「而不深願速證涅槃」，當然是由空勝解的力量，但是也是因為有大悲心的關係。「是諸菩薩於證無上正等菩提有大方便」，前面說的這幾句話，是表示這位菩薩得無上菩提是有空勝解的大方便的，所以他有這樣的功德。

《披尋記》一一八三頁：

微妙勝利功德者：謂涅槃中離煩惱苦，真安樂住，是第一故，是最勝故，是無上故，說名微妙。

    「微妙勝利功德者：謂涅槃中離煩惱苦，真安樂住」，有煩惱、有苦，你不入涅槃、你沒修學聖道，你就有煩惱、有煩惱苦。誰歡喜這種事情呢？涅槃裏面沒有這件事，所以涅槃是真安樂處。「是第一故，是最勝故，是無上故，說名微妙」，這個安樂住不是世間的三昧樂所能及，是最第一；是最殊勝的，是超過凡夫境界；是無上故，沒有比他更安樂住的了，故「說名微妙」。現在第四科是結。

黃四、結

是大方便依止最勝空性勝解，是故菩薩修習學道所攝最勝空性勝解，名為能證如來妙智廣大方便。

    「是大方便依止最勝空性勝解，是故菩薩修習學道所攝最勝空性勝解」，這個微妙法門是什麼呢？是依止最勝的空性勝解，就是觀一切法離言自性。「是故菩薩修習學道所攝」，菩薩學習這個法門，還沒有到極圓滿的境界，還正在學習中，屬於這樣的最勝空性勝解。「名為能證如來妙智廣大方便」，能成就佛的阿耨多羅三藐三菩提的妙智的廣大微妙法門。

《披尋記》一一八三頁：

是大方便至廣大方便者：此說最勝空性勝解是大方便之所依止，然為菩薩學道所攝，是故亦名廣大方便。空性勝解即真實義勝解，於諸菩薩八勝解中特為第一，故名最勝。言如來妙智者，謂於能引有義聚法，一切法中無顛倒智，如〈建立品〉說。（陵本五十卷十二頁）

    「是大方便至廣大方便者：此說最勝空性勝解是大方便之所依止」，這個微妙法門是指什麼說的呢？就是指空勝解說的。「然為菩薩學道所攝」，菩薩還沒成佛，還要繼續學習，還沒有到無學道，是屬於這一類的。「是故亦名廣大方便」，這個廣大方便是得無上菩提的廣大方便，所以亦名廣大方便。「空性勝解即真實義勝解」，就是前面說的無二所顯的真實義勝解。「於諸菩薩八勝解中特為第一，故名最勝」。

    「言如來妙智者」是什麼呢？「謂於能引有義聚法」；一切法分成三聚：有義聚、非義聚、非有義非無義聚，就是善、惡、無記。這當然是說一切功德，能引一切功德的這一切法。「一切法中無顛倒智」，能成就無量功德，那一定是無顛倒的智慧，有顛倒還能成就功德嗎！這個智慧就叫做如來妙智，就是阿耨多羅三藐三菩提、無上正等菩提，也就是一切種智。「如〈建立品〉說」，如〈建立品〉裏邊解釋，「（陵本五十卷十二頁）」。


Tape 341

瑜伽師地論 > 卷第三十六 > Tape 341

玄二、入法無我（分三科）　黃一、離諸分別

又諸菩薩由能深入法無我智，於一切法離言自性，

    「境相應慧」這一大科裏面分三科：第一科是「勝解方便」，我們學習過了，現在是第二科「入法無我」，這一科裏面分三科，第一科「離諸分別」。

    前面說菩薩修空勝解，為得無上菩提的大方便，菩薩這樣子修行，以後又怎麼樣呢？「又諸菩薩由能深入法無我智」，由於這麼多的菩薩，他肯努力深入法無我的智慧，法無我是什麼？就是空勝解、就是離言自性，就是觀察假說自性都是畢竟空的，一切言說法都是假的、都是空的。我聽你說一句話呢，有能表達的語言，語言裏面有所表達的義，這二方面都是空的；當然主要是觀察所表達的義，都是空無所有的，這叫做「法無我」。這和《中觀論》說一切法無我有一點不一樣。法無我是智慧，要有這樣的智慧通達假名的一切法都不是真實的；我們的記憶力要好一點，不要忘了這句話。你說出一句話來讚歎我，說我怎麼好，但是你若有法無我的智慧，這句話是假的，是空無所有的。他能夠契入於法是沒有體性的，言說法本身是空無所有的，這樣的智慧。

    由於菩薩有深入法無我的智慧，結果會怎麼樣呢？「於一切法離言自性」，對於這一切法，這一切法當然我們開始接觸的就是假名的一切法，就是言說的一切法。你這時候若有法無我的智慧，感覺這句話是空無所有的，空無所有的所顯現的這一切法是無言說相的，所以叫離言自性。

《披尋記》一一八三頁：

深入法無我智者：此相應智唯菩薩有，不共聲聞，難知難見，故名為深。

    「深入法無我智者：此相應智唯菩薩有」，唯獨發無上菩提心的菩薩，他才學習這樣的智慧。「不共聲聞」，聲聞人沒有這種智慧，唯獨菩薩有，所以不是共有的。聲聞人知道補特伽羅無我，菩薩也有補特伽羅無我的智慧，那麼這種智慧是共有的，你也有，我也有，這是共有。現在法無我智唯獨菩薩有，聲聞人沒有，所以不是共有的了。

    「難知難見」，為什麼不共有呢？因為這個智慧啊，不容易明白。「難知」，你不容易明白這個道理；不容易證悟，所以「難見」。難通達難證悟，「故名為深」，所以叫做深。這樣講「深」呢，就是超過聲聞人，所以叫做深。若是按照《大智度論》講這個「深」呢，就是從語言文字上明白了這不算深，你能證悟了才算深。

如實知已，達無少法及少品類可起分別，

    「由能深入法無我智，於一切法離言自性」，「如實知已」，真實地通達了，這就是經過長時期止觀的功夫悟入了離言自性，也就是通達了法無我。「達無少法及少品類可起分別」，你通達了法無我、通達了離言自性以後呢！就會明白「達無少法」，就會明白沒有一點事情可以生起分別的；他讚歎我怎麼好，其實沒有這回事情。能表達的語言和所表達的義都是沒有的，沒有這回事情。這個人讚歎我，我生歡喜心，你就沒有明白離言自性，就沒能夠深入法無我智。達無少法及少品類可以引起分別的，就像沒有說這句話一樣。

《披尋記》一一八四頁：

達無少法及少品類可起分別者：如所安立假說自性，或謂為色，最後乃至或謂涅槃，是名為法。復於其中非一眾多差別可得，是名品類。菩薩於此非有法中如實通達，從是因緣不起分別。此略有八：謂自性分別，差別分別，總執分別，我分別，我所分別，愛分別，非愛分別，彼俱相違分別，如下自說。

    「達無少法及少品類可起分別者：如所安立假說自性，或謂為色，最後乃至或謂涅槃」，這是把前面那一段文引來，這就叫做「假說自性」，「是名為法」。「達無少法」這個法是什麼呢？就是前面說的假說自性，就是這個法，明白法即非法，就是畢竟空的。

    達無少法這一句話講完了，現在講「及少品類」這句話。「復於其中非一眾多」，這些假說自性很多，不是一類，是很多很多樣的差別可得，所以是名叫做品類。品就是類，色法是一類，心法是一類；善法是一類，惡法是一類，無記又是一類；凡是一類，聖是一類；大是一類，小是一類；就是很多很多的差別，「是名品類」，所以叫做品類。

    「菩薩於此非有法中」，發菩提心學習離言自性的菩薩。「於此非有法中」，對於假說自性是無所有的。「如實通達」，他真實的是明白這件事的。「從是因緣不起分別」，因為知道都是空的，見色聲香味觸法、眼耳鼻舌身意、看見雪、看見高山、大河，看見毒蛇了，「不起分別」，當體即空，是空無所有的。「從是因緣」，就是從如實通達的因緣「不起分別」，就不會再起分別心。哎呀！這個人在讚歎我，我心裡面放不下，不會的！「此略有八」，分別有八種分別，「謂自性分別，差別分別，總執分別，我分別，我所分別，愛分別，非愛分別，彼俱相違分別，如下自說」，這一共是八種分別，這八種分別在下文，離這不是很遠，那裏一一的有解釋，這裡就不說了。

    菩薩修空勝解，也就是修法無我的勝解，也就是修離言自性，通達假名諸法都是畢竟空的，心裏面就無有少法可分別，不起分別。這不起分別的時候心情自在了，完全沒有事情了，「無為閑道人」這個閑道人就是沒有事情。這位菩薩他心裏面沒有事，所以是閑，有事情你要去忙，去忙這件事，沒有事情心裏面閑，這句話是很高深的啊！閑這個字，只有佛法中的聖人才能做到這樣，心裏能離一切相，心裏面沒有事，這是一個不可思議的境界。

唯取其事唯取真如。

    離言自性：言說自性息滅了，遠離了言說自性，那麼以後並不是什麼都沒有了，那裏面還有「事」，還有「真如」。就是還有依他起性，還有真如──圓成實性。這個時候啊！無分別的智慧無有少法可起分別了，無有少法可起分別這就是無分別的智慧；這個智慧就是「唯取其事，唯取真如」就是緣「事」和「真如」的。

《披尋記》一一八四頁：

唯取其事唯取真如者：事謂諸法一切性，真如謂諸法真實性，除此更無真實可得，故唯取二。

    「唯取其事唯取真如者」，這個「事」是什麼呢？「謂諸法一切性」。前面〈真實義品〉一開始說到的諸法一切性，這一切以虛妄分別為體相，由阿賴耶識的種子所變現的，這一切性、這一切法還都是有的。真如是什麼呢？「謂諸法真實性」就是無為法。諸法一切性是有為法；真如就是諸法的真實性，離一切相的真實性。「除此更無真實可得」，除掉依他起性和圓成實性再沒有事情了，更無真實可得。「故唯取二」，所以無分別智就去緣這兩個事，它怎麼緣呢？

不作是念，此是唯事是唯真如，但行於義。

    「不作是念，此是唯事是唯真如」，他是緣離言自性；「事」和「真如」都是離言的，言說就是遍計執性，現在把遍計執性都空了，剩下事和真如就是離言自性。無分別智緣離言自性的時候，「不作是念」，他不會這樣念、心裏想：這是依他起、這是圓成實，他沒有這個分別心。「但行於義」，無分別智行於義，就到此為止。

《披尋記》一一八四頁：

不作是念至但行於義者：不由多聞思修所集成念起正加行，念此唯事，或唯真如，令不忘失，但由無加行無功用無分別智，任運行於諸法離言自性真實境界，是故說名但行於義。

    「不作是念至但行於義者：不由多聞思惟修所集成念起正加行」，多聞思修所集成念，我們初開始學習佛法的次第：先是多聞佛法，然後專精思惟，然後修止觀，由這聞思修的努力內心裡有一點成就、有了成效，就是成就了「念」；由念起正加行，就是努力的修行。現在說「不由多聞思修所集成念起正加行」，不這樣子的！「念此唯事，或唯真如，令不忘失」，由聞思修所集成的這個念──明了性，起正加行，念此是依他起的事──唯法，念此是無為的真如性。「令不忘失」不要忘了，「念」就是不忘失的意思。現在這個文你一直把它念下來「不由多聞思修所集成念起正加行，念此唯事，或唯真如，令不忘失」不是這樣子，那是怎麼樣呢？

    「但由無加行無功用無分別智，任運行於諸法離言自性真實境界」，修行是有這麼一個次第的，你先要努力的多聞思修，努力的用功，是要這樣子做，這樣子繼續做做…到最後就有點變化，就是心裏面是無分別。不須要特別努力，就是不由加行無功用，「加行」就是努力的修行叫加行。我們現在的程度，若不努力修行就是不修行了，心裏面就是散亂染污的境界。若自己努力改變了這些染污的境界，使令心清淨，要努力的聞思修就叫做加行；努力的聞思修也就是功用，「功」其實就是努力，努力地去做這件事叫做「用」。

    現在你的修行到了這個程度的時候呢，「無加行無功用」，心裏面沒有特別作意要這樣做，任運的、自然的就這樣子了，自然的它無分別境界現前，這是無分別智。有功用有加行，就是有分別，當然這是清淨的分別。現在達到了無功用無加行無分別的境界了，這個時候的智慧，任運行於諸法離言自性。「任運」就是自然的，自然的「行於諸法離言自性」，那個智慧自然的行於離言自性上，在那裡是無分別的。「真實境界」，這個境界是沒有欺誑性、是真實的境界。「是故說名但行於義」，但行於義是這樣意思。

黃二、獲多勝利（分三科）　宇一、得最勝捨

如是菩薩行勝義故，於一切法平等平等。

    「入法無我」這一科裡分三科：第一科「離諸分別」，這一段講完了；現在第二科「獲多勝利」，心裏無分別這個時候得到很多的功德，殊勝的利益。分三科，第一科「得最勝捨」，這是一種功德。

    「如是菩薩行勝義故」，入於法無我的這位菩薩，他行於義，就是達到無分別境界的時候，「於一切法平等平等」，這一切法平等前面有解釋過喔！

《披尋記》一一八四頁：

於一切法平等平等者：謂於諸法離言自性假說自性，二都無執不起分別，是故重言平等平等。

    「於一切法平等平等者：謂於諸法離言自性假說自性」，唯識上說這一切法分兩類：一個是「諸法離言自性」，一個是「諸法假說自性」，諸法假說自性其實就是世俗諦，離言自性就是勝義諦。「二都無執」，對離言自性也不執著，對於假說自性也不執著，「不起分別」，不起這是假說自性、這是離言自性，這兩種性都不加以分別。「是故重言平等平等」，都不分別叫做平等，當然這裡邊也有不執著的意思，所以叫平等平等。「如是菩薩行勝義故，於一切法平等平等」，這樣一切法分為二種，一個離言自性的一切法，一個假說自性的一切法，都不取著，所以叫做平等。

以真如慧如實觀察，於一切處具平等見具平等心得最勝捨，

    「以真如慧如實觀察」，這句話也就應該說是無分別智，但是這個地方「如實觀察」應該說後得智好一點，就是後得的真如慧。後得智如實的觀察，觀察假說自性是畢竟空的，畢竟空就是離言了，離言自性還不是完全無所有的，是真實這樣觀察。真實觀察分兩部分：第一部分就是觀察言說自性是畢竟空的，這個地方不容易。我們凡夫是在假說自性上活動，我們的思想在假說自性上活動，不是貪、就是瞋或者是愚痴，就是各式各樣的煩惱，污染的境界。現在觀察它是空的，就是超越了凡夫境界，超越假名了。這個地方你要努力地觀察它，然後呢，又不認為這地方完全是無所有的，那就是離言自性了。這樣子觀察就是「於一切處具平等見」，在假說自性上也是平等的、在離言自性上也是平等的，平等的智慧的觀察，具平等見，這個「見」實在就是智慧。「具平等心」，平等見的智慧是心所法；具平等心，心是心王。心所法清淨的智慧，觀一切法是平等的，心王也隨著心所，隨著智慧也是平等了。

    看這樣的教義表達出來的訊息：這個心它是不作主的。凡夫的時候以無明來作主，聖人的時候以智慧為主，這是兩個主。無明作主的時候，心不反對；心就隨著無明去作這一切世間有漏的事情，或者造罪、造福、造不動業，或者修學二乘的聖道。等到發無上菩提心的菩薩，那就是以智慧為主，或者三乘聖道都是以智慧為主，不隨著無明了。那麼心呢？也就隨著智慧不反對，心是無記的。所以現在你的智慧觀察一切法平等平等的時候，心也就隨著也是平等的。「得最勝捨」，此時心是什麼境界呢？就是於一切法都不執著了，著就是粘上了，捨就是沒粘上。雖然也於一切法，見到色聲香味觸法了，也見到眼耳鼻舌身意了，但是心裏面不執著，沒有粘上去，心裏面是離著的，因為他觀察假名諸法是畢竟空的，沒有這麼回事啊！所以這一關過去了以後，離言自性也是無分別境界，所以就是「最勝捨」；心裏面在一切法上都不受，等於說不受一切法，所以叫做「得最勝捨」。

《披尋記》一一八四頁：

於一切處至得最勝捨者：謂從眼處乃至法處，名一切處。於此一切無增減見，名平等見。不起分別令心雜染，名平等心。住寂靜樂，是名為捨。諸靜慮中，第四所攝，是故最勝。

    「於一切處至得最勝捨者：謂從眼處乃至法處，名一切處」，這上面說以真如慧如實觀察「於一切處」，一切處就是「眼處乃至法處」，就是眼耳鼻舌身意，色聲香味觸法這是十二處。「於此一切無增減見，名平等見」，在這一切法上也不增也不滅。假名言的一切法是空無所有的，所以是不增；離言自性不是沒有，那就是不減。「名平等見」，平等見是這樣意思。這看出來我們凡夫一直是在增益見裏面活動，假名諸法是沒有的，但是我們總感覺有，這是在增益見裏面活動，就是不平等。現在呢，觀空勝解，修空勝解，觀察假名諸法是畢竟空的，那麼就沒有增益見了；也不執著完全是沒有的，那麼也沒有減損的見。

    「不起分別」，這樣子就不起增減的分別了。「令心離染」，智慧這樣觀察的結果呢，心王也受到智慧的影響，就沒有貪瞋痴的雜染了，「名平等性」。「住寂靜樂」，這時候心裏面不動亂，沒有少法來擾亂它，心裏寂靜，寂靜就是樂，「是名為捨」，這就叫做捨。「諸靜慮中，第四所攝」，這不只是內心的觀察，實在這裡面是與禪定相應，哪一個禪呢？色界的第四禪所攝的。「是故最勝」，所以這個捨是最勝的。前邊初禪、二禪、三禪都不是捨，它有喜樂；到第四禪的時候，苦樂憂喜都沒有，只有捨。但是這時候第四禪的捨裏邊有真如慧，真如慧與它相應，所以叫做「最勝捨」；如果沒有真如慧，那就是一般的凡夫境界，雖然是得色界四禪，那還是凡夫境界。

宇二、依修善巧（分三科）　宙一、令無勞倦

依止此捨，於諸明處一切善巧勤修習時。

    前面是「得最勝捨」的功德，現在第二科「依修善巧」，就是以此最勝捨為依止，修學很多很多的智慧。分三科，第一科「令無勞倦」，成就了這個捨，你不會勞倦、不感覺辛苦。「依止此捨，於諸明處」，成就了捨以後呢，在很多很多的大智慧境界裏邊去學習。「一切善巧勤修習時」，就是一切的智慧境界裏面努力的去學習。看這文上的意思，菩薩應該是先學習補特伽羅無我而後學習離言自性，假說自性也是畢竟空的，這時候心裏面成就了最勝捨；最勝捨成就以後，廣學一切法，看這文上的次第是這樣。

《披尋記》一一八五頁：

於諸明處一切善巧者：明處有五：謂內明處，因明處，聲明處，醫方明處，工業明處，如〈力種性品〉說。（陵本三十八卷八頁）從是所生諸善巧智，是名一切善巧。由此諸智，不愚諸法能斷彼障，名善巧故。

    「於諸明處一切善巧者：明處有五：謂內明處，因明處，聲明處，醫方明處，工業明處，如〈力種性品〉說，（陵本三十八卷八頁）」，我們現在是三十六卷，在三十八卷八頁有說這五種明處。「從是所生諸善巧智，是名一切善巧」，你用最勝捨為基礎然後學一切善巧、學諸明處，就會生出來很多的善巧智。學習內明也是善巧智，因明、聲明、醫方明、工業明就生出很多智慧來，當然這些智慧都是利益眾生的。「由此諸智不愚諸法」，你有這樣的智慧，對於世間上的這些事情都不會糊塗了。「能斷彼障」，能斷滅彼一切明處的障礙。不懂就是障礙，譬如說醫方明，你沒有學習，就不知道醫，也不知道病，也不知道怎麼樣醫一切的病，就是有愚，內明、因明、聲明、工業明都是這樣子。

雖復遭遇一切劬勞一切苦難，而不退轉，速疾能令身無勞倦，心無勞倦，

    「雖復遭遇一切劬勞一切苦難，而不退轉」，你有了最勝捨畢竟空的中道智慧，以此智慧為基礎，學習一切法，學習於諸明處一切善巧。學習的時候，雖然又遭遇到很多的辛苦，學習很多事情也是很辛苦的。前面「一切劬勞」是你很辛苦，「一切苦難」就是另外有很多苦惱的事情讓你遇到，「難」是有很多的災難、障礙。「而不退轉」，你不會退下來，因為有最勝捨的力量、功德，苦難即非苦難，劬勞即非劬勞，所以你的心情不會把無上菩提願退失下來的，不會這樣子。「速疾能令身無勞倦，心無勞倦」，什麼叫做遇見了苦難、劬勞而不退轉呢？因為有最勝捨，你把最勝捨的功夫一拿起來的時候，你的身體原來的勞倦都沒有了、心裡面的勞倦也沒有了，一時就恢復了，這個最勝捨令你有這樣的功德。

《披尋記》一一八五頁：

遭遇一切劬勞至心無勞倦者：謂諸菩薩所有身語意業勇猛精進，是名一切劬勞。苦有八種，謂依止處苦為先，乃至所作處苦為後，名一切苦。如〈忍品〉釋。（陵本四十二卷八頁）六波羅多及四攝事，於中各有三難行事，名一切難。菩薩於此一切劬勞一切苦難，由依此捨心正忍受，不由此緣精進懈癈，名不退轉。又由此捨身心寂靜，於現法中成就樂住，能滅一切為趣菩提精勤加行所生身心種種勞倦，是名速疾令無勞倦。

    「遭遇一切劬勞至心無勞倦者：謂諸菩薩所有身語意業勇猛精進」，這是說學習空勝解的人，他成就了最勝捨的時候，這些菩薩所有的身業、語業、意業勇猛精進，他於諸明處一切善巧勤修習時，是身口意三業都是勇猛精進的。「是名一切劬勞」，這就是劬勞，身口意在一切明處去修學的時候，就是辛苦的。「苦有八種」，一切苦難的苦有八種苦，「謂依止處苦為先，乃至所作處苦為後，名一切苦」，這就叫做一切苦。「如〈忍品〉釋」，〈菩薩地〉裡邊後面有一個〈忍品〉，解釋這八種苦，一樣一樣的有解釋。在「（陵本四十二卷八頁）」。

    「六波羅多及四攝事，於中各有三難行事，名一切難」，一切苦還有個難，難是什麼呢？就是六波羅蜜多。你成就了最勝捨的時候，就會去修行六波羅蜜多及四攝事，四攝事是布施、愛語、利行、同事。「於中各有三難行事」，六波羅蜜多和四攝事，每一種裡邊有三種難行的事情，這是「名一切難」。「菩薩於此一切劬勞一切苦難，由依此捨心正忍受」，這位菩薩內心裡有最勝捨，「心正忍受」，這一切的劬勞、一切的苦難，他能忍受。「不由此緣精進懈癈」，不會因為苦難、劬勞，就把菩提心退了，『我不行菩薩道了』不會的！「名不退轉」，這個叫不退轉。

    好像在明朝末代的蓮池大師，他到北京去參學一位辨融老和尚，辨融老和尚是華嚴宗的大德，不知道什麼原因政府把他捉去了，關在牢獄裡。牢獄裡的獄卒就對老和尚說：「你給我錢，我就叫你不苦惱，你若不給我錢，我就把刑具都加上去叫你苦惱。」老和尚說：「我沒有錢啊！」沒有錢，好，就把那個時候的刑具都給他加上去，然後老和尚念：『南無大方廣佛華嚴經』這些刑具統統沒有了，這些苦惱都沒有了。就把《華嚴經》的名字這麼一念，立刻就有效，然後這個獄卒就害怕了，哎呀！這個老和尚有修行，趕快向上面報告，就把他釋放了。

    這上面說成就了捨，這時候他念咒，咒也是靈的。念大悲咒，大悲咒靈；念阿彌陀佛，阿彌陀佛也是靈；念《華嚴經》，《華嚴經》也是靈；念《金剛經》，《金剛經》也是靈；就是立刻就不勞倦，心裡頭沒有事情，所以佛法是真實不虛啊！不只是口頭說那麼回事，是真實不虛的。「由依此捨心正忍受，不由此緣精進懈癈，名不退轉」，所以這些大菩薩的境界，不會因為為了眾生做了種種的功德，受了很多苦…，他不會退轉！不會說『我不做了』、『我不信佛了』，不會有這個事情。

    「又由此捨身心寂靜」，他的身也寂靜，心也寂靜。「於現法中成就樂住」，樂住，就是色界四禪：初禪、二禪、三禪、四禪。有這高深的禪定，成就樂住所以就身心寂靜，身也寂靜、心也寂靜。那個身體不像我們這個身體很麤重，隨時很多苦惱。得了四禪的人，有最勝捨的這是聖人，他的身體都是畢竟空寂的，完全不一樣，身心寂靜沒有動亂的感覺。「能滅一切為趣菩提，精勤加行所生身心種種勞倦，是名速疾令無勞倦」，因為有最勝捨的境界，最勝捨是般若波羅蜜、是智慧，這上面還有色界四禪的定，有這樣的定，有這樣的慧，當然還有戒。因為有這樣的功德的關係，能滅一切為趣菩提，為了證得無上菩提，精勤地努力修行六波羅蜜，所引起的身心的種種勞倦，都能滅掉；能滅掉一切為趣菩提精勤加行所生身心種種勞倦。「是名速疾令無勞倦」，這就是文上說「一切苦難而不退轉，速疾能令身無勞倦，心無勞倦」。

    我看佛的《涅槃經》，不是《大般涅槃經》，是南傳佛教的《涅槃經》，在《阿含經》裡面有。佛臨入涅槃之前，從毘舍離國向北邊來就是到拘尸那城的路上有病，就是吃了純陀的木耳，吃了以後身體就開始有病，有病身體痛啊，然後佛入無相三昧，就把所有的痛都滅掉了，那就不痛，就沒有問題了，還有這個事情的。「是名速疾令無勞倦」。這是第二個勝利「依修善巧」的第一個功德「令無勞倦」，下面是第二個「令能成辦」。

宙二、令能成辦

於諸善巧速能成辦得大念力。

    於諸明處一切善巧勤修習時，引起了很多的勞倦，這個問題能解決，勤修習這件事，「於諸善巧」，對於所學習各式各樣善巧的事情，就是內明、因明、聲明、醫方明、工業明，這五種明「速能成辦」，很快地就畢業、就都學好了。「得大念力」，學習好了以後，永久也不會失掉。

《披尋記》一一八五頁：

於諸善巧速能成辦得大念力者：謂諸明處一一各有差別相轉，依此修習勤修習時，能令生起善巧作用，即於此時漸令成就，漸令圓滿，漸令自在，故名成辦。於諸明處所受持法久作久說無所忘失，是名為念。一切明處為所緣境，故名為大。自在增上摧伏所治，故名為力。

    「於諸善巧速能成辦得大念力者」，這句話怎麼講呢？「謂諸明處一一各有差別相轉」，內明、因明、聲明、醫方明、工業明處，每一個明處裡邊，還有各式各樣不同的情況。「依此修習勤修習時」，這位菩薩依最勝捨，般若的智慧去修習明處，當然也是勤修習的時候，「能令生起善巧作用」，很快的就畢業，這麼多善巧的明處都成就了，就會有作用。「即於此時漸令成就」，就在這個時候，這位菩薩逐漸地就把這件事成就了。「漸令圓滿」，不但是成就而且還很圓滿的成就。「漸令自在」，圓滿了以後，這件事非常自在。譬如說做大醫生，做得非常自在，不是還要擔心：我開的藥方病治不好，沒這回事情。「故名成辦」，成辦是這樣意思。

    「於諸明處所受持法久作久說無所忘失」，對於所學的諸明處，學好以後，各式各樣的事情要受持不忘。「久作久說」，長時期的很久以前做過這個事情，很久以前為人講解過的事情「無所忘失」，不會忘掉的，「是名為念」，這叫做「念」。這個時候是得大念力，念是什麼意思？就是不忘失。你學會了一個法門，就不會再忘的，聖人的記憶力是不可思議的。「一切明處為所緣境，故名為大」，大念力這個「大」，就是無量無邊的智慧，一切明處是他內心的所緣境界，所以叫做大。「自在增上摧伏所治，故名為力」，他學習了這些大智慧各式各樣的法門，是非常自在的，特別殊勝。「摧伏所治」，能夠調伏一切所對治的障礙，所以叫做「力」，一切障礙不能障礙。

不因善巧而自貢高，亦於他所無有祕吝。

    「不因善巧而自貢高」，他成就了這個功德的時候，不會因為成就了優越的專業知識「而自貢高」，就高慢起來了，不會的。「亦於他所無有祕吝」，所成就各式各樣的專業知識也能教授他人，不會保密不告訴你，不教你，吝惜！不會這樣子，這還是有慈悲心，也還是有「無我」的關係。

宙三、令無怯弱

於諸善巧心無怯弱，有所堪能。

    第二科是「令能成辦」，你有最勝捨，學習什麼都會成功的。下面這是第三科「令無怯弱」。「於諸善巧心無怯弱」，他所學習的各種專業知識要去實踐，用這些知識去做利益眾生的事情的時候，心裡面不恐怖，「唉呀，不行吧！」沒有這個分別。「有所堪能」，他有這種堪能性，決定這件事，一做就會成功的。

《披尋記》一一八六頁：

於諸善巧心無怯弱有所堪能者：此說菩薩堅力持性。自性、謂能禁制染污心性，不隨煩惱自在行性，堪忍苦性，種種眾多猛利怖畏雖現在前，而正加行無傾動性，如〈菩提分品〉說。（陵本四十四卷十六頁）由諸善巧能正思擇性勇相應，是故得成心無怯弱有所堪能如是堅力持性。

    「於諸善巧心無怯弱有所堪能者：此說菩薩堅力持性」，這句話就是菩薩有堅固的力量，成就了這個功德的時候，有能力把這件事能夠很圓滿地把它做成功，有這種把握。「持」實在就是把握，就是能控制它，決定能兌現，叫做持。「自性謂能禁制染污心性，不隨煩惱自在行性」，這下面解釋有所堪能，菩薩堅力持性裡面的內容。「自性」，就是他的內心認為他能，他有自信心，「謂能禁制染污心性」，能夠控制住心裡面的染污心，叫它不污染，就是能控制煩惱叫它不動。「不隨煩惱自在行性」，他的智慧有自在力，煩惱不自在，不隨順煩惱自在的去做事情。

    我們凡夫就是煩惱有大力量、煩惱有自在力，煩惱要怎麼的就怎麼的。我們學習了佛法，經過多久的學習，最低限度也得感覺：「唉呀，我現在是煩惱在當家呀！」我是智慧不能當家，我知道煩惱不可以當家，但是做不得主，你的智慧不能作主，就是煩惱要怎麼的就怎麼的。現在這個菩薩他能夠不隨煩惱的自在力做事情，煩惱不得自在，他能控制它。「堪忍苦性」，就是遇見很多苦惱的境界，他能受得了，不會被它轉變。煩惱來了，這不饒益的境界，違背我的內心的這些境現前的時候，他心裡面不苦。不苦惱，就是因為有最勝捨的關係，也就是通達了假說自性是畢竟空的關係。我們一點不如意的事情出現，心裡受不了，就是一直執著這個假說自性是真的，不是假的，等到這種事情出現的時候，一直為這件事所苦惱。

    但是你學習了《瑜伽師地論》不妨就試一試嘛，就是認為這是假的，如夢幻泡影，好像是有，實在是沒有。你用這個方法去觀察，立刻也會有效，不信你試試，立刻就會轉變，是假的，不是真的，立刻也會有效的。但問題是什麼？不觀就不行，不做如是觀，那它就是影響了你，再仔細想實在是自己苦惱自己，並不是外邊真實有苦惱事來苦惱你，就是自己的執著心來苦惱自己。什麼叫做「苦」？就是自己的執著，不是真有一個苦惱的事情，是自己的執著令自己苦惱。你認為那件事是好，你認為那件事是不好，實在那件事是沒有的，只有內心的分別。就是心裡面分別：那件事是好、那件事是不好！實在就是內心分別，離開了你的分別沒有那件事。

    你靜坐的時候，常思惟這件事，等到有煩惱的時候也這樣思惟，那就有效。靜坐的時候不思惟，等到境界出現的時候，你的智慧也出不來，就為這件事所苦惱，佛菩薩是知道的，但是佛菩薩無可奈何。實在佛菩薩已經告訴我們了，我們學《金剛經》也這樣講，《瑜伽師地論》也是這樣講，學習《法華經》、《華嚴經》、《維摩詰所說經》也是這樣講，就是佛菩薩都開示我們了，但是我們不用，佛菩薩無可奈何。其實是一回事，如意的事情來了心裡面興奮，那也是一樣；苦惱事情來的時候也是苦惱，它們是一回事情。

    我們凡夫雖然學習了佛法，當然也沒能夠這樣用功修行，所以我們不要有「我現在不要修行」這個事情，世間上榮華富貴，我去選總統，去做這些事情，等到老的時候我再修行。你可知道學習佛法這件事是「以空御有」，這個「空」就是空勝解的空，也就是假說自性是空的。你把空學好以後，再做總統可以了，因為用「空」的智慧來控制一切的「有」；這些都是如夢幻泡影，「有」它不影響你。它不影響你，令你好的時候、令你不好的時候，你心裡面都沒這回事情。你心裡面超越了這一切的有，這些有不影響你，你能控制它，這個時候可以做總統，願意做出家人也可以，做在家人也可以，願意做什麼都可以，因為有大自在力。你這個自在力沒有成就的時候，做什麼都是苦惱；說我福報很大，「啊！不得了」你還是苦惱！大福德的人，他的苦惱並不次於一般人，比一般人還苦啊，還是苦惱。「種種眾多猛利怖畏雖現在前，而正加行無傾動性」，雖然有種種很多的猛利怖畏的境界出現了的時候，原來的定、慧、六波羅蜜的功德，這種行動一點也不動搖。

    在隋文帝（開皇）的時候，他的兒子是在四川是一個什麼王（蜀王秀），在《高僧傳》裡有這件事。這個王有一個妃，就是他愛的女人有病，請什麼醫生都治不好。後來聽說有個道士有道力神通能治病，請來了以後也治不好；又聽人說某某山上（益州響應山寺）有個出家人（釋法進）有修行，請他來治病就可以。王當然就派人去請那位出家人來給他的女人治病。被派的人就到那裏去請了，那個出家人說：「我不去」不去治病。那麼就回來向王報告！王說：「好！再派幾個有點身份的人去請」，向這位禪師去說。那位禪師說：「我不下山，沒有時間去」還是不來！回來向王報告，王就火了：「哎呀！我請你，你不來」。又派了一個人拿著刀箭，「他若不來就把他腦袋拿來」。他到了那一看，看見這位禪師的時候就害怕的話都不敢說了；後來勉勉強強的說出話，就說是王很誠懇的請法師去治病，「沒時間，我不去」還是不來！後來王親自來，還沒見到這位禪師就害怕、就恐怖，然後呢也不敢騎著馬，徒步走到前面去磕頭，見到禪師，禪師立刻訶斥他：「你的妃子她有病你這麼關心她，你吃羊的時候不知道羊苦啊！」王一點也不敢說「哎呀！是的！」。後來禪師就說：「好，我可以去治病」。

    王就請禪師坐車，「我不坐車，我自己走」，說「好，那我陪著大師走」，「不！不！你先走好了」。王就率領一班人回到家，這個禪師已經在他家了。這位禪師你看這是神通境界。要是我們呢，這是門牌幾號？還要做這個事情。聖人、有神通的人不可思議，他就是直接的到妃子那裏去，就是眼睛一看，出了一身汗病就好了。王賞賜他很多的布匹，禪師說「我不要，你送給城市裡這些寺廟裡的出家人，供養他們好了」；然後看這個禪師的腳不沾地，就在虛空裏就走了。

    所以這「種種眾多猛利怖畏雖現在前，而正加行無傾動性，」都不受影響的。所以佛法有這麼大的真實的功德，但是我們學習完了呢，就不管，把本子合起來就算了，我們還是原來樣不用功、懈怠，還是這樣子。「如〈菩提分品〉說」，這一段文在〈菩提分品〉有講，「（陵本四十四卷十六頁）」。

    「由諸善巧能正思擇」，成就了最勝捨的菩薩，他學習這麼多的善巧，能正思擇，還是用智慧去思惟觀察。「性勇相應」，他的心非常的勇猛、無有怖畏，這勇猛、無怖畏與他的心相應。「是故得成心無怯弱」，所以他的心裡沒有怯弱。無怯弱，主要還是最勝捨，也就是假說自性都是空的。他不執著有個皇帝、有個老虎、有個毒蛇，都是假的、都是空無所有。這空無所有是大無畏的精神，是這個境界，「有所堪能」，這樣的心才能有作用，「如是堅力持性」，這就叫做堅力持性。

所行無礙，具足堅固鉀鎧加行，

    「所行無礙」，成就了最勝捨、也就是成就空勝解的這個人，於諸明處勤修學有成就了，他在行菩薩道的時候是無障礙的，「具足堅固鉀鎧加行」，他具足了特別堅固、不可動搖的鉀鎧的加行，有這種能力。

《披尋記》一一八六頁：

所行無礙具足堅固鉀鎧加行者：此說菩薩堅力持性依處。此復有五，〈菩提分品〉略說其相。（陵本四十四卷十七頁）當知即是菩薩所行境界，由堅力持性故，一切無礙，不礙菩薩正精進故，精進有五：謂被甲精進，加行精進，不下精進，無動精進，無喜足精進；如〈攝事分〉說。（陵本八十九卷四頁）此顯初二精進，是故唯說具足堅固鉀鎧加行，由其最初發起猛利樂欲，次隨所欲發起堅固勇悍方便故。

    「所行無礙具足堅固鉀鎧加行者：此說菩薩堅力持性依處」，「依處」，它的依止處，就是因此而有這樣的堅力持性。「此復有五」，這裏邊有五種不同，「〈菩提分品〉略說其相，（陵本四十四卷十七頁）當知即是菩薩所行境界，由堅力持性故，一切無礙，不礙菩薩正精進故」，你有出現什麼境界，對菩薩的精進波羅蜜不會障礙，不能障礙；菩薩要這樣做，你不能障礙的，菩薩就是一定要這樣做的。

    「精進有五」，有五種精進，「謂被甲精進，加行精進，不下精進，無動精進，無喜足精進，如〈攝事分〉說」。「被甲精進」，甲就是古代的時候，軍隊要作戰之前，身體要披上鎧甲，那都是用鐵的東西做的。那麼敵人的刀箭要殺害你的時候，能保護自己的安全，所以叫做「甲」。現在這裡說這個被甲是什麼呢？就是菩薩行菩薩道的時候，先要發願，願就是甲。我要做什麼什麼…事情利益眾生，先要有願，這叫做「甲」。精進開始的時候先有願，由願來推動精進。「加行精進」，就是採取行動了。原來計劃是怎麼樣行菩薩道，採取行動就是加行精進。「不下精進」，就是對自己有信心，不會「唉呀！我不行了」，那叫做下精進。菩薩決定做成功這件事，這就是叫不下精進。「無動精進」，就是你在採取行動遭遇什麼困難的時候，不受影響，一定排除一切困難把這件事做成功，這叫無動精進。「無喜足精進」是什麼呢？你能這樣做一定會開始有成功了，但是不知足。這一點成功不行，繼續努力，還有最殊勝、最微妙、最後的功德要成就。現在小小的意思不算數，不會有點成就就停下來了，這是無喜足精進。這一共是五種精進。「如〈攝事分〉說。（陵本八十九卷四頁）」。

    「此顯初二精進」，這一段文就說到堅固的甲鎧和加行。「甲鎧精進」就是願、「加行精進」就是採取行動，只說到這兩種精進。「是故唯說具足堅固鉀鎧」精進「加行」精進，「由其最初發起猛利樂欲」，怎麼叫做甲鎧精進呢？最初發出來、建立的猛利的樂欲，就是特別強大的歡喜心，「我要成就這個功德！」功德還沒有成就心裏都歡喜了，就是決定能成功的，他有這樣的願。「次隨所欲發起堅固勇悍方便故」，有了願精進之後呢？再隨順自己的願：我要這樣子做，那麼就發動堅固的、勇猛的行動，就開始做這件事，所以有了最勝捨的時候，所行無礙，具足堅固鉀鎧加行。

宇三、不空生死（分四科）　宙一、增長菩提

是諸菩薩於生死中，如如流轉遭大苦難，如是如是於其無上正等菩提，堪能增長。

    第一科「得最勝捨」、第二科「依修善巧」，分三科：「令無勞倦」、「令能成辦」、「令無怯弱」，「依修善巧」這一科說完了。現在是第三科「不空生死」，分四科，第一科是「增長菩提」。

    「是諸菩薩於生死中」，這位菩薩可以入涅槃的，但是他有大悲心願意度眾生，還在眾生的世界裏流轉生死；他也有父親、母親，得一個身體，等到時間到時候也會死掉，也是這樣子。「如如流轉」，就是如是如是的在生死裏流動。「遭大苦難」，也會遇見很多苦難的事情，所以菩薩聖人在眾生世界行菩薩道會遇見苦難，何況一個不是聖人的凡夫呢？「如是如是於其無上正等菩提堪能增長」，他在生死裏受了各式各樣很多的苦、各式各樣的災難，對於自己想要成就的無上菩提「堪能增長」，就是在生死裏受苦難的時候，他的菩提道有增長，沒有白受生死苦，可以增長菩提、念念的增長他的道力。

《披尋記》一一八六頁：

如如流轉遭大苦難至堪能增長者：諸行因果相續不斷，是名流轉。此說生死展轉流轉，謂諸菩薩於生死中，為修自利利他行故，遭遇一切大苦大難而不退轉，由是積集福智資糧，堪於無上菩提所有種姓，漸令清淨，漸令增長。遭遇苦難非一眾多或至無量，指彼彼相故說如如。菩提種姓，漸清淨故，漸增長故，有次第別，亦復說言如是如是。如彼如彼經無量劫，積集資糧，如是如大菩提種方得增長故。

    「如如流轉遭大苦難至堪能增長者：諸行因果相續不斷，是名流轉」，菩薩來到世間上，或者是人的果報，或是得天的果報。在人的果報裏也可能做個大富貴的人，遇見什麼災難；或者做一個貧苦的人，遇見什麼災難，但是都是應以何身得度者，即現何身而為說法，是這樣大自在的境界。這些因果的相續不斷，是名流轉，和我們凡夫不一樣。「此說生死展轉流轉，謂諸菩薩於生死中，為修自利利他行故」，菩薩為什麼在生死裏流轉呢？就是想要為修自利的無上菩提的功德、為利益眾生的功德。「遭遇一切大苦大難而不退轉，由是積集福智資糧」，他在生死裏流轉，做利益眾生的事情，所以積集了福，也積集了智慧，福德、智慧都是無上菩提的資糧。

    「堪於無上菩提所有種姓，漸令清淨，漸令增長」，他本來是有佛性的，由佛性發菩提心，行菩薩道，就使令這些功德逐漸的、展轉的清淨。原來是凡夫發菩提心，雖然很值得讚歎，但是不是那麼樣的清淨，但是逐漸逐漸的增長，逐漸清淨。「遭遇苦難非一眾多或至無量，指彼彼相故說如如」，「如如」，就是各式各樣的災難。

    「菩提種姓，漸清淨故，漸增長故，有次第別」，逐漸的進步、逐漸的增長故有次第的差別。「亦復說言如是如是」，如是如是遭遇這樣的苦難，或者說以他栽培的善根做種種的功德，也可以說如如。「如彼如彼經無量劫積集資糧」，就是那樣子度化眾生，做種種功德，經無量劫那麼久遠，積集福慧的資糧；「如是如是大菩提種方得增長」，就在這苦難中增長了無量無邊的福德、智慧資糧，所以這個生死沒有白受。這表示：我們凡夫在生死裏流轉，受苦是白受了，你沒有因此而栽培善根，有這個味道。

宙二、漸減憍慢

如如獲得尊貴殊勝，如是如是於諸有情憍慢漸減。

    這是第二科「漸減憍慢」。「如如獲得尊貴殊勝」，如是如是地在生死裡流轉，栽培善根修六波羅蜜時，也還是由凡而聖，這個功德就是因果嘛！栽培了這樣的因，得這樣如如的果報，所以就是「如如獲得」，如這樣子這樣子得到了「尊貴殊勝」的果報；菩薩有大功德是他努力栽培來的，不是天上掉下來的，不是自然有的。「如是如是於諸有情憍慢漸減」，這樣子修因、這樣子得果報，使令他逐漸地有成就、有進步。進步以後，他就於諸有情憍慢漸減，凡夫不如菩薩嘛，最初的時候，菩薩沒有入聖位時，總感覺：眾生不如我，我是有大功德的；有憍慢心！但他現在逐漸地、逐漸地憍慢心就滅少了，雖然他很有成就但是沒有高慢心。

《披尋記》一一八七頁：

如如獲得尊貴殊勝至憍慢漸減者：能作他義，他所崇敬，故名為尊，能為他利，他所欣尚，故名為貴。菩薩勤修一切明處善巧，能於有情作大義利，是名尊貴殊勝。自恃高舉，說名為憍。方他高舉，說名為慢。菩薩所作唯為利他，於利他事不生高舉，以於自他身苦起平等心性故。

    「如如獲得尊貴殊勝至憍慢漸減者：能作他義，他所崇敬」，菩薩能夠做利益眾生的事情，所以眾生受到利益，對菩薩就有崇敬；「故名為尊」。「能為他利」，能為眾生做利益的事情，「他所欣尚」，眾生就會對你歡喜，就會仰慕於你，就是「名之為貴」。這個「能作他義」，後面說「能為他利」一個義、一個利；或者說是現在令你離苦、令你得樂；或者是令你現在得到很大的如意功德、令你將來又得到更殊勝的功德，用現在、未來這樣解釋義和利。

    「菩薩勤修一切明處善巧，能於有情作大義利，是名尊貴殊勝」，菩薩不懈怠勤修一切的明處。譬如：他做醫生，醫方明；他能夠有工業明，工業明實在是很多很多事情，種田也是工業明、造房子這也是工業明。菩薩有這樣的專業知識來利益眾生，還能用佛法，法的布施這也是利益眾生。

    「自恃高舉，說名為憍」，解釋憍和慢。什麼叫做憍呢？自恃高舉，你本身有優越的事情就會高起來，「憍」就是自己有什麼特別的功德，就憍慢起來了，這是憍。「方他高舉，說名為慢」，就是和他人對比的時候，『你不行！』，這就叫做「慢」；憍和慢這兩個字有點不同。「菩薩所作唯為利他，於利他事不生高舉」，菩薩所作的事情，對眾生發慈悲心，所以對利他的事情，不生高舉、不高慢。自己有很優越的事情也不憍，對於眾生也沒有瞧不起，所以也不慢。「以於自他身苦起平等心性故」，「自他身」我的這個身體、你的這個身體都是平等無相的，所以起平等心，不起高慢心。

宙三、棄捨障執

如如證得智慧殊勝，如是如是倍於他所難詰諍訟，諠雜語論，本惑隨惑，犯禁現行，能數觀察深心棄捨。

    前面是「漸減憍慢」，這第三科「棄捨障執」。「如如證得智慧殊勝」，菩薩常是學習佛法、常是學習假說自性是畢竟空的，從這裡增長智慧，智慧逐漸殊勝；漸漸的增長了「如是如是倍於他所難詰諍訟」，他常和眾生有交往嘛！這樣子和眾生發生關係的時候，眾生的反應有各式各樣的情形，「如是如是」，各式各樣的差別。

    因為菩薩是佛教徒和眾生來往的時候，眾生就是會有所難詰，會說『你講得不對，佛法是迷信！』大家就辯論，這是難問、辯論；諍訟，大家諍論。「諠雜語論」，有的時候大聲說話，於是乎菩薩也可能聲音很大。「倍於他所」的「倍」就是反對；不同意眾生對於菩薩的難問，互相諍論、諠雜的這些語論的事情。

    「本惑隨惑」，根本的煩惱還有枝末的煩惱。「犯禁現行」，菩薩初發心在凡位的時候，有可能會犯戒，有犯戒的活動。「能數觀察」，因為菩薩的智慧逐漸的增長了，能控制煩惱，所以數數地觀察，「深心棄捨」，在他清淨心裡面棄捨一切煩惱、棄捨前面這些諍訟的事情，就完全改變了。

《披尋記》一一八七頁：

如如證得智慧殊勝至深心棄捨者：此中智慧即前所說法無我智，由自證得此殊勝智，如實了知此所行境，非是尋思分別可得，彼諸外道或有於此互相難詰共興諍訟，為勝聽者諠譁紛聒，是名諠語。非時而說義不相屬，是名雜語。如是諍論依諸見起，是名本惑現行。由是因緣忿恨等生，是名隨惑現行。由是因緣發起身語惡不善業毀犯戒禁，是名犯禁現行。如《解深密經》說：曾見一處，有七萬七千外道，并其師首，同一會坐，為思諸法勝義諦相，彼共思議稱量觀察，遍推求時，於一切法勝義諦相，竟不能得，唯除種種意解、別異四意解、變異意解、互相違背，共興諍論，口出矛醂，更相醂已、刺已、惱已、壞已、各各離散。（《解深密經》一卷七頁）如是諍論多由外道尋思故起，是故此中得他所言，菩薩於此能數觀察深見其過，於其惡見，深心棄捨，由其證得智慧殊勝故。

    「如如證得智慧殊勝至深心棄捨者：此中智慧即前所說法無我智」，法無我智是什麼？就是假說自性都是畢竟空的。「由自證得此殊勝智」，由於常常的修止觀成就了法無我智。「如實了知此所行境」，也真實地明白，分別心所觸對的一切境界、所活動的境界。「非是尋思分別可得」，不像凡夫用尋思心：「啊！這真實有一個山、這真實是有個花、這真實是有水」，不是尋思可得，沒有這麼回事，都是畢竟空的啊！

    「彼諸外道或有於此互相難詰」，菩薩所面對的對象也可能是有外道，這些外道就和菩薩互相辯論起來。「共興諍訟」，大家就有諍論了。「為勝聽者諠譁紛聒，是名諠語」，「勝聽者」在菩薩戒上也有這個字，現在這個「勝」是降服的意思，為降服聽眾；「諠譁紛聒」，「諠譁」是聽眾大聲說話，就是一個動亂、糾紛的境界。「聒」就是是擾亂的意思，聲音雜亂、沒有秩序的境界。就是要調伏聽眾裡面諠譁紛聒的境界；「是名諠語」，所以菩薩也有可能大聲說話來調伏這些聽眾的境界。「非時而說義不相屬，是名雜語」，這時候不應該說這個話，前後的道理不連貫，這樣的話叫做「雜語」。

    「如是諍論依諸見起，是名本惑現行」，菩薩和這些人有諍論，是從什麼地方來的呢？從「見」來的；我見、我所見、常見、斷見、有見、無見，各式各樣錯誤的思想來的，是名叫作本惑。見是根本，就是無明。「由是因緣忿恨等生」，由於有本惑，現在有隨惑，就是忿恨，大家不如意的時候心就忿怒了。「是名隨惑現行」，隨著種種因緣會出現忿恨的事情；這若比「見」來說，它就輕微了。「由是因緣發起身語惡不善業」，菩薩和這些眾生因互相諍論的因緣，就發起了身惡不善業，語惡不善業。「毀犯禁戒」，就犯戒了，「是名犯禁現行」，菩薩有這個事情。

    「如《解深密經》說：曾見一處，有七萬七千外道」，「并其師首」，外道的老師，「同一會坐」，在聚會裡坐著。「為思諸法」的「勝義諦」的「相」貌，「彼共思議稱量觀察」，大家共同地在思量觀察什麼叫做勝義諦？「遍推求」的「時」候，「於一切法勝義諦相，竟不能得」，他並不能知道勝義諦是什麼樣子，「唯除種種意解」，但是，雖然沒得勝義諦相，他的虛別分別還是有的，所以除了他內心裡面種種的分別。「別異意解」，大家都不一樣，你這樣分別，他這樣分別。「變異意解」，前十五分鐘這樣分別，後十五分鐘又不同的解釋，變異了！「互相違背」，我不同意你的意見、你不同意我的意見，「共興諍論」，大家就諍論起來了。

    「口出矛醂」，矛醂是古代的兵器，就是說出來的話就像刀劍似的要傷人。「更相醂已」，我用刀劍來傷你，「刺已」，話就像刀刺似的，「惱已」惱亂你以後，「壞已」，互相破壞完了以後，「各各離散」，大家都走了。「（《解深密經》一卷七頁）」。「如是諍論多由外道尋思故起」，這些諍論多數是由外道，因為外道他對真理特別地用過心，所以才能和菩薩去諍論。一般在五欲裡面活動的人，有什麼諍論的？他們不能諍論這個事情；「是故此中得他所言」。「菩薩於此能數觀察深見其過」，菩薩的智慧逐漸進步，感覺這種境界不好、有過失。「於其惡見，深心棄捨」，明白外道的惡見是不對的，便棄捨。「由其證得智慧殊勝故」，智慧逐漸地殊勝就改變這種情形，不像前面這麼和他諍論的種種事情。

宙四、不希利敬

如如功德展轉增長，如是如是轉覆自善，不求他知，亦不希求利養恭敬。

    「如如功德展轉增長」，這等於說從菩薩初開始發菩提心，凡夫的時候行菩薩道的這種不理想的境界。但是智慧不斷地增長了，「如如功德」，這樣的這樣的功德展轉的增長，菩薩經過了一番事情以後，智慧就增長。「如是如是轉覆自善」，智慧增長、功德殊勝了，但是他不表示出來；「轉覆」就是把自己的功德掩覆起來。我們凡夫常會──有點功德，怕你不知道我要表示出來，心裏想：「你不可以輕視我」，會表示自己有學問、有智慧。菩薩不是！菩薩有大功德智慧會隱藏起來，智慧增長就會有這個境界；初開始的時候自己有一點就要表示出來，雖然也可能不是說謊話，但是也表示智慧不夠，也容易引起問題，但是他想不到這件事。

    「如是如是轉覆自善不求他知」，我有功德、靜坐的功德有了進步，但是並不希望你知道，隱藏起來。《論語》上說：『學而時習之，不亦悅乎，人不知而不慍』。他的學問進步了，別人不知道心裡不在乎。孔夫子的智慧超過一般人，不同的。「亦不希求利養恭敬」，也不希望別人有什麼利益供養他，也不希望別人恭敬他，沒有這個意思，他心裡面不在這裏。

《披尋記》一一八七頁：

如如功德展轉增長至利養恭敬者：謂諸菩薩於所修學清淨殊勝，是名功德展轉增長。由是因緣成就真實功德，遠離綺言說故，說彼轉覆自善。成就少欲喜足，遠離耽著貪故，說彼不求他知亦不希求利養恭敬。

    「如如功德展轉至利養恭敬者：謂諸菩薩於所修學清淨殊勝，是名功德展轉增長，由是因緣成就真實功德，遠離綺言說故，說彼轉覆自善」，成就了真實的功德，他這時候和人說話，遠離綺言，不說特別美麗的話。孔夫子說：『巧言令色，鮮矣仁』，這地方也有相同的意思。佛菩薩說話就說得很直，不會說特別甜美的話，不說這種話。「說彼轉覆自善」，他展轉地把自己的善隱藏起來。

    「成就少欲喜足」，他少欲喜足、很容易知足，少少的有一點就知足了，貪心不是很大的。「遠離耽著貪故」，遠離了耽著，耽著就是貪著；就是遠離貪心的這些事情。「說彼不求他知」，不會求別人知道他的功德，「亦不希求利養恭敬」，也不希求別人恭敬他。


Tape 342

瑜伽師地論 > 卷第三十六 > Tape 342

黃三、結顯所依

如是等類菩薩所有眾多勝利，是菩提分

    這是第三科，結顯所依，入法無我這一科裏面有三科，第一科離諸分別，第二科獲得勝利，這兩科都講完了；現在是結顯所依，結束這一段文。怎麼結束的呢？顯所依：顯示出來這麼多的勝利，是依法無我的智慧成就的。

    前邊你若能成就了空勝解；就是假名安立、語言文字所講的這一切法都是畢竟空寂的，你若做如是觀呢？就能離諸分別、就得到這個勝利，所以得最勝捨、令無勞倦、令能成辦、令無怯弱，能夠不空生死、增長菩提、漸減憍慢、棄捨障執、不希利敬，就會成就這麼多的功德。這麼多的功德以什麼為依止而成就的呢？這一科裏面就說了：「如是等類菩薩所有眾多勝利」，前面那幾科是說出來菩薩所成就的這麼多不同的眾多殊勝利益功德；是「菩提分」，是無上菩提的因，無上菩提是果，前面這麼多的勝利是無上菩提的因，分是因的意思。

《披尋記》一一八七頁：

是菩提分者：謂如前說修諸善巧，乃至具足堅固鉀鎧加行，分分修習菩提因故。

    「是菩提分者：謂如前說修諸善巧，乃至具足堅固鉀鎧加行，分分修習菩提因故」，那一樣一樣的都是菩提的因。

隨順菩提皆依彼智。

    菩提因是什麼呢？就是他能隨順菩提，就是能成就無上菩提的這麼多功德；這麼多的功德，皆依彼智，完全是依止法無我的智慧成就的。

《披尋記》一一八八頁：

隨順菩提者：謂如前說如如流轉遭大苦難，乃至亦不希求利養恭敬，展轉隨順菩提果故。

    「隨順菩提者：謂如前說如如流轉遭大苦難」，就是在生死裏流轉遭遇到很多的苦難。這句話就是指發了無上菩提心的人，在三界裏面和凡夫一樣生死流轉，他遇見了很多的苦難；這可見我們凡夫，說是一切都要如意、沒有苦難，這很難、很難！連大菩薩都會遇見這些事情，我們凡夫想要沒有苦難，那是更難了，但是菩薩遇見苦難呢，他在苦難中能作諸功德。「乃至亦不希求利養恭敬，展轉隨順菩提果故」，在苦難中能栽培善根而沒有過失，又沒有罪過，慢慢可以隨順菩提果，會有這樣的成就。

是故一切已得菩提當得今得，皆依彼智，

    「是故一切已得菩提當得今得」，所以這一切菩薩他們的福德智慧資糧圓滿，已經獲無上菩提、當得無上菩提、現得無上菩提，「皆依彼智」，都是依靠法無我的智慧成就。法無我的智慧是什麼呢？就是這一切言說安立的一切法都是畢竟空的，有這個智慧！「皆依彼智」而得成就，菩薩依據這樣法無我的智慧，在大苦難之中既非苦難，他能夠成就功德。

除此更無若劣若勝。

    菩薩能成就一切功德，全憑法無我的智慧，也就是大悲心。「除此更無」，離開了法無我的智慧，另外更沒有「若劣若勝」的方法得無上菩提，就是靠這法無我智。這是《瑜伽師地論》彌勒菩薩這樣開示，得無上菩提道修行的方法，我們自然應該這樣修習、修習這個法無我智；應該這樣做，這樣做當然也就可以得無上菩提了。

《披尋記》一一八八頁：

除此更無若劣若勝者：謂菩薩道唯是此一法無我智，除此更無若劣、若勝，能得無上菩提道故。

    「除此更無若劣若勝者：謂菩薩道唯是此一法無我智」，菩薩行菩薩道就是用法無我智行菩薩道。「除此更無若劣、若勝，能得無上菩提道故」，是這樣子學習這個法無我智。

玄三、修行正行（分三科）　黃一、標

又諸菩薩乘御如是無戲論理，獲得如是眾多勝利，

    境相應慧這一科裏面分三科，第一科是勝解方便，第二科是入法無我，現在是第三科修行正行。

    「又諸菩薩乘御如是無戲論理」，譬如說坐車，車是你駕駛這個車向前走、也就是你乘這個車、駕御這個車向前走；諸菩薩行菩薩道的時候就是「乘御如是無戲論理」，也就是假名安立的一切法都是畢竟空的，就是無戲論理，也就是法無我智。乘御就是你依止它向前進，我們駕這個車，車若向前進，也就向前進了；菩薩行菩薩道就是乘這無戲論理，戲論就是言說，離開了言說的這個法無我智慧的真理。「獲得如是眾多勝利」，能成就這麼多的殊勝利益，如前面說的，這句話結顯前文的意思。

《披尋記》一一八八頁：

無戲論理者：謂諸施設若有若無或異不異，是名戲論。由此能引無義思惟分別而發語言故，於如是事勤加行時，不能少分增益善法損不善法，是故說彼名為戲論。菩薩深入法無我智，如實了知諸法離言自性，不起若有若無或異不異思惟分別，即此說名無戲論理，諸法自性理應爾故。

    「無戲論者：謂諸施設若有若無或異不異，是名戲論」，不明白法無我道理的人，他用智慧施設、也就是安立「若有、若無」，說有一個高山，山是有的；這裏來個老虎，是有老虎的，觀一切法是真實有、或者說是沒有，無因無果；或者這一切法是有差別、或者是無差別的。「是名戲論」，這些不明白法無我道理的人，這樣分別一切法的時候呢，都是不符合真理、都是虛妄分別、都是戲論，沒有真實義的言論。

    「由此能引無義思惟分別而發語言故」，為什麼批評它是戲論呢？由於種種安立的言句，有無、異不異這些言句，能引發出來沒有道義、沒有功德的思惟分別；這樣思惟分別對你的無上菩提沒有幫助，對聖道沒有幫助，所發出來的語言都是沒有道理的，對於修行沒有幫助，所以你這樣思惟分別是沒有利益的，是名為戲論。

    「於如是事勤加行時」，對於不契合離言法性的這些事情，「勤加行時」，你很精進的努力地去修行，坐在那裏去思惟這件事。「不能少分增益善法損不善法」，你就白辛苦了啊！不能夠有一點善法的功德增益，也不能夠損減不善法。善法不能增益、惡法不能損減，所以你徒勞了，是無義的事情。「是故說彼名為戲論」，所以就批評這件事是個戲論，戲論在這裏說得很明白，其它地方也常會說到這句話，這戲論表示什麼意思呢？你若依止它用功修行就是白辛苦，不會得到真實的利益，不能夠減惡、也不能生善。

    「菩薩深入法無我智」，前面說是戲論，這下面說不戲論。若是發菩提心的菩薩能夠信受佛的智慧，深入的學習法無我的智慧，假名安立的一切法都是畢竟空的。「如實了知諸法」，就是真實、沒有錯誤的，通達諸法離言自性，是遠離一切言說的。「不起若有若無，或異不異思惟分別」，這樣分別！「即此說名無戲論理」，這就叫做「無戲論理」。「諸法自性理應爾故」，就是依他起性和圓成實性它們的理性，理應該是這樣子，這是解釋這件事。

為自成熟諸佛法故，

    前邊所說的就是結束前面這一段，就是你依止無戲論的法無我智得到這麼多的勝利，那麼菩薩究竟應該怎麼作呢？「為自成熟諸佛法故」，為了自己發無上菩提心能成熟一切種智的佛法故，要得無上菩提，你發了這種願，你需要修行才能得無上菩提嘛！

為成熟他三乘法故，

    為教化眾生令眾生成熟「三乘法故」，有的眾生是聲聞乘、有的是辟支佛乘、有的是一佛乘，眾生的根性有這三種差別；那麼菩薩就隨其所應而教化之，令他也能有所成熟。

《披尋記》一一八八頁：

為成熟他三乘法故者：謂所成熟住有種姓補特伽羅，略有三種：一者、住聲聞種姓，於聲聞乘應可成熟補特伽羅。二者、住獨覺種姓，於獨覺乘應可成熟補特伽羅。三者、住佛種姓，於無上乘應可成熟補特伽羅。由是三種補特伽羅具有三種菩提種子，隨依三乘能令成熟，故名成熟他三乘法。

    「為成熟他三乘法故者：謂所成熟住有種姓補特伽羅」，這上面說出世間的聖道能夠成熟、慢慢地栽培能夠成熟，這要有一個條件：就是他要有種姓，住有種姓的補特伽羅這樣的人。

    「略有三種：一者、住聲聞種姓」，他微細的、相續的心裏面有阿羅漢的善根、無漏種子。「於聲聞乘應可成熟補特伽羅」，這個人若學習聲聞乘法他就可以成熟了，這是一種。「二者、住獨覺種姓，於獨覺乘應可成熟補特伽羅」，第二種是獨覺種姓就是辟支佛，這個眾生現在是生死凡夫、是苦惱人，但是他的心裏面有辟支佛的善根，不用栽培就有這種善根的，那麼這樣的人，菩薩就教化他這樣的佛法，就可以成熟了。「三者、住佛種姓，於無上乘，應可成熟補特伽羅」，第三種是佛種姓，有佛種姓的人，菩薩就教化他無上菩提心，修六波羅蜜，應可成熟補特伽羅。

    「由是三種補特伽羅具有三種菩提種子」，就是前面說的這三種人：聲聞菩提、獨覺菩提、佛菩提，這三種菩提種子。「隨依三乘能令成熟」，菩薩就是隨其所依、隨其所具足的種子為所依，那麼就是有三乘的差別，就為他說出相應的三乘佛法，就能使令他成熟了。「故名成熟他三乘法」。

修行正行。

    菩薩為自成熟諸佛法故，修行正行；菩薩為成熟他三乘法故，修行正行。菩薩為什麼不在那兒睡覺，那很自在，何必要辛苦修學六波羅蜜呢？就是為自成熟諸佛法故，他要精進地修六波羅蜜；為成熟他三乘法故，修行正行，做這個事。

《披尋記》一一八九頁：

修行正行者：此中且說六波羅蜜多行。

    「修行正行者：此中且說六波羅蜜多行」，就是指這六波羅蜜多叫做正行，這個「正」就是重要的德行，他就努力的去做；做什麼事情呢？做六波羅蜜這些事情。

黃二、釋（分二科）　宇一、攝受善法（分六科）　宙一、施所攝

彼於如是修正行時，於自身財遠離貪愛，於諸眾生學離貪愛能捨身財，唯為利益諸眾生故。

    第二科解釋分兩科，第一科攝受善法，分六科，第一科施所攝。「彼於如是修正行」的時候，彼菩薩對於佛所說的正行，努力去修行的時候。怎麼修呢？「於自身財遠離貪愛」，對自己的生命遠離貪愛、沒有執著心，對於他的財富，有很多的財富他也能遠離貪愛心。

    「於諸眾生學離貪愛能捨身財」，眾生對於自己的身、自己的財有貪愛；菩薩對於那一類沒有遠離貪愛的眾生，能勸他跟菩薩學，讓他於身財遠離貪愛，能棄捨他的身、能棄捨他的財。這樣子做是什麼意思呢？「唯為利益諸眾生故」；唯獨就是為利益眾生，他觀察我不可得、法不可得，就是無所利益。觀察眾生也是我不可得、法不可得，在不可得的法無我智上來利益一切眾生，利益眾生的同時，即無眾生可利益。

    菩薩的程度原來和一切眾生是一樣的，也是對自己的生命有愛著、對自己的財富有愛著，他不能夠棄捨自己的生命、財富去利益眾生的，為什麼現在他能了呢？因為他修法無我智了，修補特伽羅我不可得，觀一切法不可得，他就不愛著了！不愛著呢，那這件事對於眾生有利益，他就可以棄捨；如果我的生命對你有利益，這生命可以送給你。我們從這個地方可以想到為什麼他能這樣子呢？就是修這個法無我智慧的關係，就是有這種止觀的功德的關係，沒這個止觀的功德，他是執著我、執著我所的，有愛的！愛著我、愛著我所的，他不肯布施來利益他人，不肯這樣做的；現在肯這樣做就是依止法無我智才能做這種事情的。

《披尋記》一一八九頁：

於自身財遠離貪愛等者：此說施波羅蜜多行，內所施物名為自身，外所施物名之為財；隨諸眾生若有所求，菩薩於此無愛染心，但為眾生利益安樂定皆施與，是名於自身遠離貪愛。又於眾生吝執財寶曾不惠施，菩薩知已，為欲彼人調伏慳垢，取自財寶令其施與，或彼惠捨修福業時，菩薩躬詣其所隨力隨能身助語助，令施求者得善滿足，是名於諸眾生學離貪愛能捨身財。如是菩薩布施波羅蜜多，唯為速證最勝菩提故，唯為利益諸眾生故。

    「於自身財遠離貪愛等者：此說施波羅蜜多行」，這句話是說六波羅蜜多裏面的第一個「施波羅蜜多」的德行。什麼叫做施波羅蜜多行呢？「內所施物名為自身」，就是能布施身、生命、布施財富。內所施物就是指自己的生命說的，所以叫做「自身」。「外所施物名之為財」，財富是身外之物，身外之物是又差一層成的。

    「隨諸眾生若有所求」，隨順眾生若有所需，向他有所求的時候。「菩薩於此無愛染心」，菩薩對於自己的生命、財富沒有愛著心。「但為眾生利益安樂定皆施與」，如果我的生命送給你，對你有安樂的需要，我就送給你；對於財富也是一樣，所以但為眾生利益安樂定皆施與。對於你有利益、對於你有安樂，這兩句話呢，前面《瑜伽師地論》的文解釋的非常好，這個「安樂」是什麼呢？就是現在生活所需的衣食住：有衣服、有飲食、有住處，還有汽車，所需的一切都具足了，很安樂的生活，這一部分叫就安樂，菩薩能夠幫助你。「利益」是思想上的問題，菩薩對於你的生活所需的問題也願意解決，但是主要是指思想上的問題，思想上要「諸惡莫作、眾善奉行」，你若這樣作將來能得到利益。

    如果說菩薩能解決你衣服、飲食、臥具、醫樂的生活問題；但是你不作善，你作惡事、思想不改變，你將來苦惱了。對於佛菩薩的慈悲心還沒有圓滿，菩薩還不感覺到滿意的；所以你的財富有了，在菩薩的心情還有所不足的。現在為了眾生的利益安樂，定皆施予，對於自身的生命乃至財富都能布施給你；「是名於自身財物遠離貪愛」。

    「又於眾生吝執財寶」，菩薩自己這樣作功德，對於另外的眾生那一方面有問題，菩薩怎麼個態度呢？菩薩也是慈悲教化的；眾生對於自己有很多的財富慳吝執著不肯布施。「曾不惠施」，從來也不肯把自己的財富布施出去利益眾生，拔一毛而利天下都不肯做。「菩薩知已，為欲彼人調伏慳垢」，這種人菩薩怎麼教化他呢？菩薩知道這個人是這麼慳吝的人，為了想要調伏他內心慳吝的這個染污。「取自財寶令其施與」，他本來是個大富翁，菩薩把自己的財富送給他，但是說：「你自己的錢不要動，我的財富送給你，你用這個財富呢？施與一切眾生，眾生需要，你就施與」。

    「或彼惠捨修福業時」，或者是那個眾生並不慳吝，也是肯學習施波羅蜜、也肯這樣的利益眾生，廣大的救護。「菩薩躬詣其所隨力隨能身助語助」，發菩提心的菩薩親自到他那兒去，隨自己的心力或者是體力、或者是智慧力、或者是心的力量，或者是福德力、或者是智慧的能；「身助語助」，或者身力叫做力，語助叫做能，就是或者身體到那兒去幫你忙、或者是說話幫助你計劃，作各式各樣的事情。「令施求者得善滿足」，你在那裏作布施的法會的時候，菩薩去幫忙，令這個施者、求者兩方面都感覺到滿意，這個布施的法會作得非常圓滿；「是名於諸眾生學離貪愛，能捨身財」。

    「如是菩薩布施波羅蜜多」，這個菩薩他自己修布施波羅蜜，也勸眾生學習布施波羅蜜，他的目的何在呢？「唯為速證最勝菩提故」，就是希望迅速地得無上菩提，不求名聞利養、也不求人天果報；你修布施波羅蜜，將來就能得大財富、或生到天上享天福，自然會有這個果報，但是菩薩目的不是這個，是為得無上菩提，願以此功德成就無上菩提。「唯為利益諸眾生故」，菩薩作這件事呢，目的是得無上菩提，同時也利益一切眾生，也願意眾生得三乘道法。

    這一段是施所攝，是布施波羅蜜所攝，屬於這一類的功德。下面第二科是戒所攝。

宙二、戒所攝

又能防護極善防護，由身語等修學律儀，性不樂惡性極賢善。

    菩薩能作諸功德，做這布施波羅蜜多，菩薩不只是成就這樣的功德，「又能防護極善防護」，他還能防護他的身口意。防就是防止；防止惡法侵犯他，防止這些染污法，染污他的身口意叫「防」。保護身口意的清淨叫做「護」。「防護極善防護」，是防護了、是最好的、極善防護，防護中又最好的防護。

    怎麼叫做「防護、極善防護」呢？「由身語等修學律儀」；由於他的身體，就是在他的行動上、語言上，這個「等」就說到內心的思想，就是身口意能學習律儀，能修律儀而又能學律儀。這個「律儀」是什麼呢？就是使令自己的身口意遠離一切染污，就叫做律儀；身清淨、口清淨、意清淨這叫做律儀。當然這律儀，原則上說是這樣子，但是裡面的細目佛菩薩有講，譬如說是五戒、十善、八關齋戒、比丘戒、比丘尼戒、學法女戒、還有沙彌戒、沙彌尼戒，就是七眾的這些戒法，都叫做律儀；而這個律儀是經過學習的，就是你受了戒以後要經過學習的，然後才知道怎麼叫做律儀。這是「身語等修學律儀」，這是在身語上清淨，這叫做防護。

    「性不樂惡性極賢善」叫做「極善防護」，這就是思想上的。身、口清淨還不是最重要的，重要的就是你的心，「性」就是你的心，心若不歡喜惡事、不歡喜這些殺盜淫妄等惡事；「性極賢善」，你內心裡面極慈悲、很調柔、很清淨，然後從內心清淨的思想表現在身語上，這叫做「防護極善防護」。說我表現出來的行動很清淨，說出的話也很清淨，但內心是污染的，那就不是極善防護，那還是有問題的啊。

《披尋記》一一八九頁：

又能防護等者：此說戒波羅蜜多行，菩薩淨戒略有三種，謂律儀戒、攝善法戒、饒益有情戒，如是三戒由身語意能正修學，總名由身語等修學律儀。如是律儀若有違犯，即內自顧深起慚羞，及外觀他深生愧恥，依此說能防護極善防護；由是防護串習所得，性戒相應，故不樂惡，憐愍相應，故極賢善，當知此說習所成性，非本性住性。

    「又能防護等者：此說戒波羅蜜多行」，前面說布施波羅蜜，現在是說戒波羅蜜多的德行；戒就是律儀，不做一切惡事就是律儀。　「菩薩淨戒略有三種不同：謂律儀戒、攝善法戒、饒益有情戒」，律儀戒就是剛才說佛教徒一共有七眾的不同，在家優婆塞、優婆夷，這是二眾，出家有比丘、比丘尼、學法女、沙彌、沙彌尼；一共七眾。這個七眾的律儀都叫「律儀戒」。另外還有「攝善法戒」就是六波羅蜜，一切善法，教化眾生成就種種功德的。「饒益有情戒」是對眾生說，就是利益一切眾生這一方面的就叫做饒益有情戒。這是三種戒法。

    「如是三戒由身語意能正修學，總名由身語等修學律儀，如是律儀若有違犯，即內自顧深起慚羞」，這些律儀假設因為一時的無知，或者是內裡面的思想有問題，違犯了這條戒，就自己反省自己，自己來觀察自己，深深地發動慚愧、有羞恥心；『我受了戒，就應該持戒清淨，不應該犯戒』。「及外觀他深生愧恥」，外觀他，我這眼睛睜開看別人，『人家都持戒清淨而我犯了戒，哎呀！太慚愧了！』前面是唯獨觀察自己：『我受了戒，我就應該持戒清淨，我沒能做到，發慚愧心！』第二個就是看別人，我不看那個犯戒的人，我光看那個持戒清淨的人──『啊！他清淨。哎呀！我不清淨，慚愧！』

    「依此說能防護極善防護」，就是用慚愧心來防護自己持戒清淨。依此說，就是根據前面這一段，說能防護而極善防護。「由是防護串習所得」，由於你這樣防護身口意，而不是暫時地，是連續不斷地這樣子，常常的持戒清淨，保護自己的身口意。「性戒相應」，這個‘性’不是遮戒、性戒的這個意思；是你的心，性者心也，你的心就和佛的戒法相應、互相合和相應了。「故不樂惡」，所以不歡喜惡事，殺盜淫妄這些醜惡的事，心裡不歡喜。

    「憐愍相應，故極賢善」，心裡面對於一切眾生的境界都發憐愍心，你若有這個憐愍心就不殺、不盜、不淫、不妄語，因為這個慈悲心就能持戒清淨，你若有慈悲心還會殺生嗎？你會偷盜嗎？這些染污事情都不做了，所以是「憐愍相應」。「故極賢善」，第二句是賢善，賢善原來就是慈悲啊；就是心裏有憐愍心，叫做賢善。「當知此說習所成性，非本性住性」，這裡說的這個戒波羅蜜多，「身語等修學律儀、性不樂惡、性極賢善」，是習所成；修習就是修行，你由事實上的持戒清淨養成了自己這種的德性，是這一方面說的，不是說你本來具足的那個本性住種性，不是指那個說的。

宙三、忍所攝

又能忍他一切侵惱，於行惡者能學堪忍，性薄瞋忿不侵惱他。

    這是第三個「攝受善法」，就是積集很多的善法；第三個善法就是忍，心裡安忍不動，屬於這方面的功德。

    「又能忍他一切侵惱」，自己能持戒、不去侵犯他人、不觸惱他人，自己清淨，但是眾生並沒有發菩提心、也沒有受戒，有的時候是放縱自己的煩惱去觸犯他人的，你是菩薩不是菩薩，他不去管那一套；你是菩薩，也一樣地罵你、毀辱你，一樣地「侵惱」，來侵犯你來觸惱你。菩薩遇見了這個事情能忍、心裡不動、不煩惱。「於行惡者能學堪忍」，對於眾生在菩薩這裡做種種的惡事、傷害菩薩，菩薩可以學習堪忍、堪能忍受而不動瞋心，心不動！

    「性薄瞋忿」，菩薩的心薄瞋，就是小小地有點不歡喜，不是很多。瞋就是忿、忿怒就是瞋，想要手裡拿刀杖殺害對方，那叫做瞋忿；菩薩小小地不高興而已，他不去瞋惱、殺害眾生。「不侵惱他」，你對菩薩這樣子，菩薩對你沒有傷害心、不侵犯你，就是忍受這件事。這也不容易，一定要修法無我智，法無我智也包括補特伽羅無我，要常常這樣學習才能忍，你沒學，怎麼能忍呢？當然我們也會遇見一些不如意的事，也可能你自己一時的疏忽有了錯誤，引起對方的侵犯，或者你沒有錯誤而對方侵犯你，那我們應該怎麼辦呢？我們應該忍，而這忍從什麼地方來呢？你平常要多靜坐，修法無我智，就是觀一切法空，你常常這樣做；常常這樣做，遇見事情的時候，你的法無我智就出來了，出來了就能忍。

    如果你平常不靜坐、不修止觀，你不觀我不可得、法不可得，不住色生心、不住聲香味觸法生心，你不這樣修，那來的忍波羅蜜呢？人家對你有一點不禮貌，心就會動啊！一定是這樣子，所以這上面說菩薩「能學堪忍，性薄瞋忍，不侵惱他」，不去侵犯他，是這樣子！若是你平常不靜坐，等到煩惱境界出現，你來不及！我在本子上看見修無我、修止觀、修忍波羅蜜，沒有用！你聞所成慧沒這力量，一定還是忿怒，你打我、我就打你；你罵我、我就罵你，那是不會客氣的呀！一定是這樣子，但是你平常若多靜坐修止觀，這時候就可以！你原來止觀的力量這時候能出來，出來呢你心就能不動，就能夠忍過去、能過這個關。

《披尋記》一一九○頁：

又能忍他一切侵惱至不侵惱他者：此說菩薩忍波羅蜜多行，謂諸菩薩由思擇力為所依止；於怨親中劣等勝品具德具失諸有情所，能忍一切怨害之苦，名能忍他一切侵惱。又於怨害諸有情所勤修五想，謂夙生親善想、隨順唯法想、無常想、苦想、攝受想，如〈忍品〉釋。（陵本四十二卷六頁）由如是學於諸怨害性能堪忍，是名於行惡者能學堪忍，由是因緣不可愛事會遇現前，極不饒益上品境中，起微劣瞋及微劣忿；於其中品下品境中彼全不起，性自成就薄瞋忿行，自無憤勃，不報他怨，亦不隨眠流注恒續，由是故能不侵惱他。

    「又能忍他一切侵惱至不侵惱他者：此說菩薩忍波羅蜜多行，謂諸菩薩由思擇力為所依止」，菩薩怎麼修行忍波羅蜜呢？「由思擇力」，就是在心裡面有深入地觀察的力量。「為所依止」，就是以智慧為依止。「於怨親中劣等勝品」，眾生分成三類：對你有怨恨的眾生、和你有親愛的眾生、還有一種不怨也不親中等的眾生。而這個怨和親裏邊還有劣等勝品，有的是劣、還有中等的、還有勝的。譬如說和你有親愛的關係分三種；和你有怨恨的也分三種，有劣有等有勝，這個等就是中，都分三品的。

    「具德具失」，總而言之，三品也分成兩品，就是眾生裡面有的是有德行的人，另一類眾生是有過失的人。「諸有情所」，在這麼多眾生的境界、處所裏面。「能忍一切怨害之苦」，對於這些於你有怨的人、於你有親的人、不怨不親的人，或是有德、有過失的人，他們對你有怨，或者要傷害你，你都能忍受、怨害的苦惱你都能忍受不動。「名能忍他一切侵惱」，這就叫做能忍受。能忍受就是心不動，心裡面還是很平靜的，沒有憤怒、或去報復的這些事情。

    「又於怨害諸有情所勤修五想」，菩薩對於怨害的有情，他精勤地修五種觀想，這就是在苦惱、怨害的事情還沒有出現的時候，你自己修止觀的時候修這五種想。「謂夙生親善想」，夙就是以前、過去生中，從無始劫來到現在這麼長遠的時間之內，這麼多的眾生裏面，你很難找到一個沒有給你做過父親、沒有給你做過母親、沒有做過哥哥、弟弟、姊姊、妹妹的人，你很難找到這種人。這世界上的人都是給你做過父親、做過母親、做過兄弟、做過姊妹的，所有的眾生都是你親愛的人。這樣子，你用「親善想」，這個人來罵我一句，那個人來打我一下，他原來是我父親、這個人原來是我母親，他侵犯我的這件事出現，你這親愛想一生起來也就容易忍受，這是一種。

    「隨順唯法想」，你的心裏面要隨順佛所開示的無我、只是法而沒有我！這樣的智慧想，觀察眾生就是色受想行識，色也是因緣所生、受想行識也是因緣所生，都是剎那剎那生滅變化的，這裡邊沒有我，沒有我相人相眾生相壽者相，都是沒有的，所以沒有一個真實我的體性，他來打我、罵我，沒有這個人。就是他來打你、罵你的時候，觀察我不可得，受打的、受罵的、受毀辱的、受訶斥的、受傷害的也不可得，彼此都是無我的。「隨順唯法想」，用這樣的智慧去觀想，也容易容忍這些侵犯及惱害的事情，他來侵惱你，你也能容忍，心裏面就不動。譬如說你走到那個地方，上面有片樹葉掉下來打你的頭了，它是無心的、不是有意的，那個因緣就是這樣子嘛，因緣是無常變化而出現這件事，就是這樣想；所以是「唯法想」。

    「無常想」，無常是怎麼觀察呢？眾生不是堅固的、色受想行識不是個堅固的東西，就是有生滅變化、念念生念念滅、剎那剎那滅壞的境界。滅壞是什麼意思呢？就是有生、有死，念念的眾生會死掉的。一般社會大眾，當然不容忍這件事的，他們是你若殺我，我就殺你，而這報復的心情最重要的就是要斷命、把你的生命終斷了；最激烈的報復就是要殺死對方，但是用佛法的智慧觀察，眾生念念都會死掉的，剎那生剎那滅。這樣觀察眾生，說那個人侵犯我的時候，你觀察他剎那剎那滅地死掉了，那我又何必再去殺害他呢？所以用無常想做觀的時候，侵惱的事情出現的時候就能容忍！就解除了這一切的問題。

    「苦想」，菩薩在禪定裏面觀察：社會大眾特別興盛的人、特別如意的人、鴻運當頭的人，他也是常常為壞苦、苦苦、行苦這三種苦惱所隨逐，這是說走運氣的人，何況不走運氣的人？更是很多很多的苦惱來侵犯他的。眾生已經這樣苦了，我應該常勤方便為他著想，解除他的痛苦，應該這麼做！怎麼會因為他侵犯我就去殺害他呢？我應該容忍這件事，不要去傷害他，做如是想就使令自己內心平靜下來了。

    「攝受想」，攝受是什麼呢？就是你要主動的和他做朋友，叫做攝受。菩薩發了無上菩提心的時候，就是『我從今天開始發了阿耨多羅三藐三菩提心，唯欲饒益諸有情故』，就發心要為一切眾生做利益的事情，發心的時候就是這樣發的心、發的願嘛；說他今天侵犯了我，忽然間就違背了我的菩提心要殺害他，不應該這樣做！我應該容忍這件事，原來發願要利益他，還要繼續隨順我的本願利益他、不傷害他，作如是觀來解除被侵惱時內心的問題。用這五想這樣子，「能學勘忍、性薄貪忿不侵惱他」。

    「如〈忍品〉釋。（陵本四十二卷六頁）」，這五種想的觀察，在〈菩薩地〉的〈忍品〉那裏有解釋。「由如是學」，平常這些苦惱的事情沒出現的時候，自己在禪堂裏面靜坐，你能做如是觀；「由如是學」就是做如是觀。你常常這樣用功修行，定慧就成就了，所以「於諸怨害性能堪忍」，你的心就能忍受這些事情，不為所動。「是名於行惡者能學堪忍」。

    「由是因緣，不可愛事」，由於這些各式各樣的因緣，不可愛的事情，這件事令人很不舒服，不可愛樂的事情。「會遇現前」，就是因緣的轉變現在遇到了，你遇見這件不如意的事情、這個事情正現在眼前了。「極不饒益」，我們輕微的事情不要說，就是極大的，對你傷害很嚴重的這個「上品境中」，就是最嚴重的境界裏，「起微劣瞋」，你止觀的功夫還有這麼一點！小小的有點不高興而已。「及微劣忿」，就是微劣的憤怒。這樣說呢，瞋和忿有點不同，內心的憤怒叫做「瞋」；表現於外的憤怒就叫做「忿」。

    「於其中品下品境中，彼全不起」，不是上品，是中品、下品這種不饒益的這種境界，這位菩薩的內心裡邊完全不動，不在乎、不在意這件事。「性自成就，薄瞋忿行」，他的內心裡邊，由於你常常修止觀，這是習所成性；常常修止觀，也就很容易成就了。「薄瞋忿行」，瞋忿就會很少很少的活動，「行」就是動。

    「自無憤勃」，你內心裏面那個瞋忿很微小，所以你不會大發作、憤怒；「勃」就是發動，顏色都變了，要採取行動。「不報他怨」，不會回報；你傷害我，我就傷害你，你不會這樣做的。「亦不隨眠流注恒續」，「隨眠」就是停止，隨逐你的心潛藏在那裡不動、隨逐你的心潛伏在那裡，叫做隨眠。「流注」就是相續、就像水一直的流，由上面流下來；這個「注」就像屋簷裏有水往下注，一滴一滴地向下注，也是相續的意思。「流注恒續」，常相續；菩薩內心裏面的功夫沒有特別圓滿，還有一點不如意，但很快的把它調伏了，不叫它隨眠流注恒續。「由是故能不侵惱他」，由於你能這樣用功修行，所以就能夠不侵惱他人，他人來侵惱我，我不侵惱他，那麼這是忍波羅蜜的德行。

宙四、勤所攝

又能勤修一切明處令其善巧，為斷眾生一切疑難，為惠眾生諸饒益事，為自攝受一切智因。

    這是第四科勤所攝：就是不懈怠、精進地，屬於這樣的功德。「又能勤修一切明處」，菩薩能修忍波羅蜜，他也能夠勤修一切明處，明處就是一切智慧的境界；前面曾經說過是五明。「令其善巧」，使令所學習智慧的這些事情，讓它善巧，就是很巧妙地；最初學的時候很笨，常常學習、常常學習就善巧、就巧妙了。「為斷眾生一切疑難」，這是大智慧境界，各式各樣智慧，五明就是五種智慧，學習這個幹什麼呢？就是為了要消除眾生的疑惑和困難，眾生在這個世界上生活不是容易的，有很多的疑、有很多的困難，菩薩學習五明呢，是為了解除眾生的疑難。

    「為惠眾生諸饒益事」，為了饒益眾生、這些利益的事情，前面是說他有困難、有苦難；另外呢，給他一切更滿意的事情：說那個眾生住的房子漏水，或者是排水道沒做好，菩薩的智慧做一個好的房子，叫它冬天不冷、夏天不熱；叫它特別地安全，毒蟲、毒獸不能侵犯，這是諸饒益事。「為自攝受一切智因」，做這些事情是利益一切眾生，對於菩薩自己呢，是能成就無上菩提的因緣，這「一切智」就是無上菩提，所以是自他兩利的事情。

《披尋記》一一九○頁：

為斷眾生一切疑難等者：此說精進波羅蜜多行，為斷疑難故修內明及因明處；為惠饒益故修聲明醫方明工業明處。為自攝受一切智因故修一切明處。

    「為斷眾生一切疑難等者：此說精進波羅蜜多」的德「行」，「為斷疑難故修內明及因明處」，內明是佛法的大智慧境界；因明就是宗因喻，能調伏；什麼是邪？什麼是正？有大智慧開示正法，這是因明處。內明和因明是關於思想上的問題，使令你得大智慧，得正知正見；為斷疑難故修內明及因明處。

    「為惠饒益故修聲明、醫方明、工業明處」，「聲明」前面〈思所成地〉學過的，實在就是文學，講究文法這些事情。「醫方明」，你有病，我是醫生可以給你治病。「工業明處」，就是做種種的工業，告訴你種田怎麼樣能夠豐收，這是工業的事情。「為自攝受一切智因」，做這些利益眾生的事情，同時也利益自己，能成就無上菩提的因緣，「故修一切明處」。

宙五、定所攝

又能於內安住其心令心善定，於心安住常勤修學，為淨修治四種梵住，為能遊戲五種神通，為能成立利眾生事，為欲除遣精勤修學一切善巧所生勞倦。

    這是第五科定所攝，就是禪波羅蜜行；菩薩能夠修施波羅蜜、戒波羅蜜、忍波羅蜜、精進波羅蜜、現在還有禪波羅蜜。「又能於內安住其心，令心善定」，菩薩能常修禪定，安住在所緣境上，能夠令心安定不動，有內住、等住、安住、近住、調順、寂靜、最極寂靜、專注一趣、等持，九心住是欲界定，乃至達到未到地定、色界四禪。

    「於心安住」，令心安定不動、明靜而住這件事不是短時間內成就的啊！所以要「常勤修學」，長期地、精進地修學這件事。我們不要說大菩薩境界，就說凡夫、初發心的菩薩，應該是一個階段、一個階段地，這個時候我是修禪波羅蜜，那其它的事情都停下來，安住在這一處修禪波羅蜜多，你才能有成就，我一天就靜坐一個鐘頭那不行，坐兩個鐘頭也不可以！就是時間要多，長時期地這麼修，才可以成就，或者是先修禪波羅蜜；禪波羅蜜成就了，修忍波羅蜜、修精進波羅蜜。禪波羅蜜也一定要有戒波羅蜜，就是這六波羅蜜實在都應該有！

    「為淨修治四種梵住」，禪波羅蜜成功了以後，還要修習、淨修治四種梵住，也就是善悲喜捨，這是梵住。你修禪波羅蜜成功了，在禪波羅蜜裡面修這四種無量，這也要努力修才可以成就的。「為能遊戲五種神通」，你修禪波羅蜜幹什麼？不但是為淨修治這四種梵住，同時還能遊戲五種神通；無色界的四空定不能發神通，欲界定、未到地定也不能發神通，只有色界四禪能發神通，所以你禪定修成功了你就可以修五種神通，五種神通成功了呢，就能遊戲五種神，能很自在的像遊戲似的，天眼通、天耳通、他心通、神足通、宿命通，都能夠成就；就可以度化眾生了。

    「為能成立利眾生事」，你禪波羅蜜成就了，四無量心、四種梵住也成就了，又成就了五種神通幹什麼呢？為能成立利眾生事，利益眾生的事情可以成立了，這時候能成辦這些事情。說你禪波羅蜜沒有成就、四無量心也沒有成就、五波羅蜜也沒有成就，是個平常的人，你想度化眾生？做不來的啊！

    禪波羅蜜，能夠有這樣功德，能成就四種梵住、能成就五種神通、能夠成就利益眾生的事，還有一樣功德，什麼功德呢？「為欲除遣精勤修學一切善巧所生勞倦」，譬如說你學習各式各樣的內明、因明、醫方明、工巧明、聲明，學習這一切的學問，或者為眾生做種種的事業，你自然會勞倦、身體辛苦、睡眠也要減少、吃飯都沒有時間，然後身體受到影響，要是你得了禪定就沒有問題，能夠解除所生的勞倦。你一入定的時候就把你身體的四大，用三昧的力量來滋養它，身體就恢復健康了。

    我們這個身體要吃飯得到營養，身體才會健康；或者是要睡覺，光是吃飯還不行，還要睡覺，它也能夠解除身體的疲勞，或者還有其它的什麼事情，但你若沒有禪定就得不到三昧的滋養。這位菩薩他因為修禪波羅蜜成功了，他除了睡眠、飲食這些滋養以外，還能得到禪波羅蜜的利益，他一入定了就知道身體那裡有什麼問題，用定的力量調，很快就調好了，會有這個事情。

    我們一般的人呢，體力也可能不夠、心力也可能不夠，人家說坐禪好，「哎呀！我也試試」；哪兒那麼容易成就的？坐了兩天半，「我不坐了，走了！」當然，我們一般人就是這樣子，菩薩可不是，菩薩大智慧的觀察：若這件事是需要的，那他不怕一切困難，決定要做成功，一切困難不能障礙他的，菩薩是這樣的！從世間上的事情也看得出來，有大智慧的人毅力特別強，他不問這件事是難是容易，不管這件事；而問這件事是不是值得做，若是值得做的時候，他就會準備一切因緣，排除萬難決定成功，大人都是這樣子！我們一般人不是，「唉呀！那地方太冷了我不去了。」菩薩不是這樣子，一定要成功的。說《瑜伽師地論》一百卷太多了：「我不學、我不學」。《心經》就是一小段，「啊！這個可以。」你這樣的心情能有大的成就嗎？不能的！不能有大成就的！所以這個地方說到禪波羅蜜有這麼多的好處，當然這個事情啊，那個大的成就像探囊取物那麼容易嗎？你一定要拿出來體力、心力與毅力，努力的做才可以的。

《披尋記》一一九○頁：

又能於內安住其心令心善定等者：此說靜慮波羅蜜多行，於靜慮定其心能正隨順，趣向臨入，隨所欲樂乃至七日七夜能正安住，流注無罪適悅相應，是名於內安住其心令心善定。於菩薩道聞思為先增上力故數數隨念，令心安住常現在前，是名於心安住常勤修學。修四無量慈悲喜捨略有三種淨修治法：一者、有情緣無量；二者、法緣無量；三者、無緣無量。如〈供養親近無量品〉釋，（陵本四十卷九頁）依此修治，名淨修治四種梵住。為能遊戲五種神通者：此說能引神通威力功德靜慮，謂神境智作證通、隨念宿住智作證通、天耳智作證通、見死生智作證通、知心差別智作證通、依定自在隨其所欲一切事成，名能遊戲。為能成立利眾生事者：此說饒益有情靜慮，此有十一，如〈戒品〉中饒益有情戒說。為欲除遣精勤修學一切善巧所生勞倦者：此說現法樂住靜慮，由此靜慮遠離一切分別，能生身心輕安最極寂靜故。

    「又能於內安住其心令心善定等者：此說靜慮波羅蜜多」的德「行」，「於靜慮定其心能正隨順」，對於佛菩薩開示的靜慮波羅蜜──禪波羅蜜。靜就是心寂靜住、明靜而住；慮就是思惟觀察，他不只是寂靜住，心裡面也會觀察這件事，真理是什麼樣子！靜就是定、慮就是慧，有定也有慧，這叫禪波羅蜜。於靜慮定其心能正隨順，對於這樣的勝行，這是上人法，菩薩「其心能正隨順」，他能夠鄭重的，很尊重的隨順這件事，我要成功！這個能正的「正」是尊重的意思。

    「趣向臨入」，對著那個目標去，叫做「趣向」；「臨入」就是接近那個目標，就要入到那個地方去，是更接近了。你能契入到禪定裡邊，就是成功了！得到禪定之後「隨所欲樂」，隨你內心的歡喜，你可以入定二十四小時也可以、四十八小時也可以，「乃至」到「七日七夜」這麼長的時間安住在禪定裡也可以。「流注無罪適悅相應」，前面心一境性那裏講過；「流注」就是相續的，在心裏面寂靜住，這個寂靜住是剎那剎那相續的；一剎那安住誰都能！現在是剎那剎那的相續，叫做流注。「無罪」，心裡面沒有過失，也不散亂、也不昏沈，沒有其它的雜染、妄想，若有就是有罪了。「適悅相應」，就是在內心裡面感覺到有微細的輕安樂相應，有流注相應、無罪相應、適悅相應；輕安樂叫做適悅；「是名於內安住其心令心善定」。

    「於菩薩道」，對於菩薩的這條道路，從這條道路向前進，怎麼進法呢？「聞思為先」，你要先去學習；或者是自己有書學習，或者到善知識那兒去學習，光學習還不行，內心裡面要專精思惟這個道理。為先就是最初你要聞思。「增上力故」，聞思你就能得到一個強大的力量，就明瞭修禪的方法。「數數隨念」，一次又一次的憶念這個所緣境。修禪定最重要的方法就是數數隨念，一次又一次的念這個所緣境，你念這個所緣境的時候，心就不亂，不會跑到別的地方去，你要是念其它的事情就忘了所緣境，那就是散亂。數數憶念，隨順所緣境、憶念所緣境「令心安住」，使令你這個心安住在所緣境上不要動。「常現在前」，這個所緣境常現在你的心。「是名於心安住常勤修學」，這個定就是這麼樣學習。

    「修四無量慈悲喜捨」，這是說到第二句；前面說禪定，這是修四無量心慈悲喜捨，就是四種梵住。「略有三種淨修治法」，修四無量心有三種淨修治的方法，清淨地修治對治煩惱使令心清淨的方法。「一者、有情緣無量」，第一個是有情緣，就是觀察無量無邊的有情眾生都是苦惱的，對他們發慈悲心、同情心；眾生是無量無邊的，所以叫有情無量。「二者、法緣無量」，第二個是法緣無量，就是觀察眾生我不可得，只是色受想行識，這也是無量無邊的。「三者、無緣無量」，第三個，我不可得、法不可得，沒有我、沒有有情作所緣境，也沒有法作所緣境，這個時候沒有所緣境，就是畢竟空寂了。這也是無量無邊的，但是在這樣修行的時候都發慈悲心，「有情緣無量」的時候也發慈悲心，「法緣無量」的時候也發慈悲心，「無緣無量」的時候也是發慈悲心。「如〈供養親近無量品〉釋，（陵本四十卷九頁）」。「依此修」，就是依據這個方法來修行來對治，「名淨修治四種梵住」。

    「為能遊戲五種神通者：此說能引神通威力功德靜慮」，前邊是四禪和四梵住，現在又說到第三件事，就是能引神通的威力功德，你這個時候的禪定能夠發出來神通，所以叫做能引神通威力功德靜慮。那五種神通呢？

    「謂神境智作證通」，就是如意足、也叫神足通。神境就是不可思議的境界；「神」就是指禪定說，禪定能發出來種種不可思議的變化就叫做神境。由一能變很多、變出很多身形，或者出水、出火、各式各樣的變化。「智」是什麼呢？本來是有了禪定能現出神通，實在是不止於此，還是要有智慧，為什麼會現這個神通？是由智慧決定的，所以這個智叫做神境智。比如說現出來一個比丘相，菩薩現神通的時候，眾生看見一個大比丘來的時候，那是什麼呢？就是菩薩的智慧現出一個比丘相來，忽然間現出來一個天人相，或者現出國王相，那都是菩薩在禪定裡邊的智慧決定的，所以叫做神境智。「作證」，這種神通是由修而成，不斷地按照那個方法去修行才能成就的，不是自然有的，也不是說得了禪定就有神通，不是！你要另外依據方法修行才能成就的，成功了，隨時可以相續現前。「通」是不障礙的境界，叫做神境智作證通。

    「隨念宿住智作證通」，宿住就是前一生的生命，前兩生、三生乃至幾千萬生，菩薩他能憶念、能知道你前一生是怎麼怎麼回事，也是有智慧的。「天耳智作證通」，就是天人的耳，當然這應該是指色界天人的天耳，欲界天也有天耳通，但是沒有色界四禪的那麼廣大，能聽眾生的語言，遙遠的地方眾生說話他能聽見，乃至鬼神世界說話，他都能聽見而且能知道他說什麼，這不是簡單的事情。

    「見死生智作證通」，這是天眼通。這個眾生死了以後，他到那去了？在什麼地方受生？有天眼通的人能看見他的死、看見他的生，也是有智慧的。在本論上說到一件事，譬如說阿羅漢他有天眼通能看見天上的人在幹什麼，不須要問、同時也知道這個天人叫什麼名字，那叫做「智」。「知心差別智作證通」，你內心裡邊有各式各樣的心所法，你現在心裡面想什麼這位菩薩知道。你要是在禪定裡邊入了心差別智作證通就會有這個作用，這是說五種神通，神境通、宿住通、天耳通、天眼通、他心通。

    「依定自在隨其所欲一切事成，名能遊戲」，因為你得到色界四禪、得到自在的境界，入住出都是自在的，圓滿地成就色界四禪。你初開始得色界初禪，這個初禪未必圓滿，你只是得到一部分，要繼續不斷的修，才能把初禪圓滿了，而且要入住出都自在才叫做自在。有的能入不能出；你說是你能出，但有的時候想要入定不能入，就不自在。初開始的時候，說是已經得了初禪、得了二禪還有這種事情，一定要長時間的訓練自己才能成功的；在佛法裏面用功修行的這些事情好過到世間上去做生意、好過去發財。

    「依定自在隨其所欲一切事成」，你根據成就的定自在啊！想做什麼事情都能成功，你若得到神足通－神境智作證通，不用坐飛機也可以，說你要到什麼地方去，坐在那裡一下就去了；不但是在這個世界，你要到他方世界也是能去的，要到天上去，你坐在這裡就能到天上去了；你願意和彌勒菩薩見面，就可以去到那裡和彌勒菩薩說話。你若有這個神通的時候，說我要見觀世音菩薩，你到普陀山去就見到觀世音菩薩了，就和觀世音菩薩說話了，不是在那兩個大石頭看那個影像，不是這樣的境界。說是我們念《阿彌陀經》：『從是西方過十萬億國土有世界名曰極樂』我們只是這麼念；你若有了神通的時候，坐在這裡就可以到阿彌陀佛國去和阿彌陀佛見面、和觀世音菩薩見面了，所以是「定自在隨其所欲一切事成」。

    說我現在要度那一個眾生，你一入禪定就和那個境界出現了，就能到那裡，隨其所欲就能度化那個人。我們現在什麼通也沒有，你想度眾生啊！他一看：你和我一樣都是平常人，對你沒有信心，你想度化他不行的，所以佛菩薩大智慧啊！要我們好好努力修行啊，不要說那個人說話令我不高興，不要介意！這是小事情。你就多用功修行啊，使令你得到廣大的神通道力，這件事重要！他說什麼不需要介意，就是用功修行這件事要緊，所以「依定自在隨其所欲一切事成」，你要到佛世界也可以，在眾生世界想做什麼事情就能做什麼事情；「名能遊戲」這叫遊戲，就是很自在，遊戲就是自在的意思，沒有障礙。

    「為能成立利眾生事者：此說饒益有情靜慮」，這個靜慮能發出神通來這是一種，入了靜慮能去度化眾生，這叫饒益有情靜慮。「此有十一」，這個地方有十一種差別。「如〈戒品〉中，饒益有情戒說」，在〈菩薩地．戒品〉有說到這件事。「為欲除遣精進勤修學一切善巧所生勞倦者」這一句話；「此說現法樂住靜慮」，「現法」就是你的色受想行識，不是過去也不是未來。「樂住」，你入到禪定裡面心裡快樂，沒有苦惱。「由此靜慮遠離一切分別，能生身心輕安最極寂靜故」，為什麼叫做樂住呢？就是你入了靜慮遠離一切的分別，各式各樣的分別心都排遣出去了，心裏面能生身心輕安，這些雜亂的境界停下來了以後呢，你身也輕安心也輕安，「最極寂靜」，心裏面就能不動亂，都是大自在的境界，好過世間上那些虛妄分別的事情，這是禪波羅蜜，你看禪波羅蜜多好啊！


Tape 343

瑜伽師地論 > 卷第三十六 > Tape 343

宙六、慧所攝

又性黠慧成極真智，為極真智常勤修學，為自當來般涅槃，故修習大乘。

    這是修行正行這一科裡邊，第一科是攝受善法，就是成就善法；分六科，第一科是布施波羅蜜多、第二科是戒波羅蜜多、第三科是忍波羅蜜多、第四科是精進波羅蜜多、第五科是禪波羅蜜多；現在是第六科慧波羅蜜多所攝，就是屬於智慧這一方面的。

    「又性黠慧成極真智」，這是說這位菩薩，他的性，就是他的心佷有智慧，這個智慧當然也是由學習中得來的，但是這是世間上的智慧；由於這樣的智慧繼續的學習就成就了極圓滿的、極高明真實的智慧，這又是出世間聖人的智慧了。「為極真智」，為了成就這個真實的智慧，不是一下子就圓滿，須要長時間精進的去修、精進的去學習才能夠成就的，要「常勤修學」；若懈怠這是不成就的。「為自當來般涅槃故修習大乘」，為度眾生是一回事，但是度化眾生的事情與自己本身的成就有直接關係。如果自己本身沒有成就，你說你能度眾生，這句話是不能成立的，所以菩薩他若為了自己當來入於不生不滅的大般涅槃，故要修習大乘佛法；這就不只是智慧了，其中有無量功德，都須要修行成就的。

《披尋記》一一九一頁：

又性黠慧成極真智至修習大乘者：此說慧波羅蜜多行，謂於諸法能了盡所有性，是名黠慧。此相應慧串習所成，由此串習出世智生名極真智；此智生已，為令圓滿，故恒修學。又為自身令當來世煩惱障斷，所知障斷於菩薩乘聞思為先，趣勝意樂；趣勝意樂為先，入修行相；入修行相為先，修果成滿，是名修習。即由如是修果成滿究竟出離，名般涅槃。此菩薩乘由與七種大性共相應故，說名大乘；如〈功德品〉釋。（陵本四十六卷十八頁）

    「又性黠慧成極真智至修習大乘者：此說慧波羅蜜多行」，這是說菩薩攝受善法中，慧波羅蜜多的德行。「謂於諸法能了盡所有性，是名黠慧」，這是說菩薩來到佛法裡邊不斷地學習，他對於世出世間的一切法能了盡所有性，能夠明白這一切的緣起法、一切的因緣生法的邊際、品類、差別，什麼是善？什麼是惡？什麼是世間法？什麼是出世間法？什麼是定？什麼是慧？這些事情他都通達；「是名黠慧」。

    「此相應慧串習所成」，這個相應的智慧是不斷的學習所成就的，這個黠慧是不斷的學習所成就的，也可能多少生你才能成就。「由此串習出世智生」，連續不斷地學習就成就了黠慧，那麼也成就了出世間的智慧。「名極真智」，那這個極真智是指出世間的聖人，超越世間了、也超越了一切凡夫，成就了聖人的智慧叫做極真智，那就可以知道黠慧就是世間的智慧。「此智生已」，這個極真智現前以後、成就了以後，還沒有圓滿，譬如說初得無生法忍以後，那他還由初歡喜地、二地、三地，乃至十地，還要繼續地有那麼一大段落要修行的。「為令圓滿，故恒修學」，為了使令出世間的智慧能夠圓滿具足，所以要長時期地用功修行。

    前面說到由世間智修出世間的智慧、成就出世間的勝慧，這下邊呢有點變化。「又為自身令當來世令當來世…」就是解釋論文上「為自當來般涅槃故，修習大乘」，這是解釋這兩句話；前面那一段似乎通於大小乘，有這麼一點言外之意。「又為自身」，這位菩薩為了自己本身「令當來世」，現在沒有成就，我現在要努力使令我將來能夠成就，成就什麼呢？就是「煩惱障斷、所知障斷」。菩薩和佛對比，佛沒有煩惱障也沒有所知障，這兩種障礙都已經消除了；菩薩還沒有消除，希望將來能夠消除，所以呢「於菩薩乘」，菩薩乘就是大乘，所以先要開始作什麼呢？「聞思為先」，先要開始聽聞佛法，聽聞佛法就是學習佛法。

    學習，其中重要的一件事就是「思」你要專精思惟。這件事我們是常常講，常常講就好像沒聽見似地；什麼事情呢？就是我們學習佛法的時候，要思惟！當然我們現在科技的發達就是自己要少努力、少於用功，什麼呢？就是影印；影印一下子就出來了，你要我自己去抄寫太麻煩，所以就是影印，這件事是我們所喜好的、我們歡喜這樣子！但事實上不是這麼回事，你想要撿便宜，我不要用那麼多的力氣，你就吃虧了，吃什麼虧呢？假設你不撿這個便宜，我不影印，我自己抄寫，一句一句抄寫；你這一抄寫呢，這文當然要用眼睛看，也要用心的想：『如是我聞，一時佛在舍衛國…』你眼睛看、心裏想，然後又寫，寫得時候心要專注，這就是把這這幾句的文和義在心裡面薰習了。你再聽老師講解，又注意聽、又思惟，第二次又再薰習。老師講完以後，若再溫習再看、再去思惟，這是第三次了；到第四次、第五次的薰習，就是不斷地聞思，聞、思，思、聞，不斷地這樣學習，你內心裡面就把這個文義熟悉了，熟悉了的時候，對我們初開始學習佛法的人有兩個好處。

    那兩個好處呢？你靜坐的時候不會茫然無知，我在這兒幹什麼？我在打瞌睡、打妄想、不是！就聽聞的佛法你心裡面想，我們上回講的『言說自性是畢竟空的』還有『離言自性、離言說的法性』這個道理，它那段文有解釋，你就把這件事記在心裡面想。這個言說自性又說是有、又說是非有，要遠離有和非有，無二所顯，這是真實性事。你把這個義再思惟又思惟，思惟又思惟；說一切法空這個道理就在這裡了，如果你明白了然後經過重覆、不斷地串習、不斷地學習，就這樣子思惟這個空；然後再修奢摩他止，奢摩他止修完了，再重新想：離言說法性、言說法性、有即是空，一切法空的道理。這就是一個止、一個觀；一個觀、一個止，就是這樣思惟嘛！哎呀！這件事我不懂，你叫我修行，我不知道怎麼修行？這話說得不合道理！為什麼你不知道？就是你不歡喜思惟就不知道；不知道，你靜坐的時候因為你不知道思惟，不知道用毘缽舍那，那結果睜開眼睛的時候，在外面走的時候，看見老虎的時候，你還用原來的習慣，這是老虎、這是毒蛇，你不知道用「言說自性是畢竟空」，你不知道用它來思惟；不知道用它來思惟，你還是原來的老習慣。「我在你這兒住多少年了，我沒有進步！我要走！」，怎麼回事兒呢？為什麼你沒進步？已經說了嘛，你要常思惟；聽完了以後要常思惟。說「我用不上」，實在什麼用不上…。

    我現在這麼講：你會打妄想的人就能夠修行，你會打妄想吧？！你能說不會打妄想嗎？你不能否認這件事，佛法的修行亦復如是，就和打妄想一樣，不過打妄想是一般塵勞的事情，現在的內容要改變，要用佛法：『離言說性、隨言說性』就是這兩件事，有這樣說、有那樣說，你一定要把這文句記在心裡面，把重要的文句寫成短句，用小張紙寫出來揣在兜裡頭，走路的時候要思惟；思惟這件事。如果記不清楚，從兜裡頭拿出來看一下也可以；或寫在手上，手一伸開也可以看。重要的文句，你要這樣做；經過一個時期，這個文和義熟了的時候，就作如是觀，你所學的佛法就用在止觀裡面，時間久了它就發生作用，發生什麼作用？老虎來的時候「老虎即非老虎」，自然是這樣子！「毒蛇即非毒蛇」，熟了嘛！就是這樣子！但是叫你思惟，說「我不思惟！」、「你說那一套，我都用不上！」其實不是用不上，是你沒有聽話，沒有經過思惟嘛。

    有的人說是「我是大學畢業，前途是光明的，我都放棄了」為什麼？「為了學習佛法啊！不然我不放棄的啊！」放棄了這個，在這邊要有所得，如果你放棄了！但是到這兒來又不聽話，結果是什麼也用不上；什麼也用不上，到時候你的身口意還是原來樣，完全不能改變自己。若有人問：「你在佛學院住了多久？」「住了三年！」說：「怎麼樣？」「我一無所得！」這一無所得，誰負責這件事。

    當然，我們佛法裡面有小乘佛法，也有大乘佛法，〈聲聞地〉是小乘佛法；我們現在學的〈菩薩地〉是大乘佛法。大乘佛法的理論和小乘佛法不一樣，對比起來啊，〈聲聞地〉我們比較容易懂，我有這個感覺：照那個文容易講，有少少地方也要用點心，大體上是容易明白；容易明白，你若不思惟，也是用不上的，老虎來了你還認為這是老虎；四念處你還是用不上的，非要思惟才能夠用得上，因為那個文句容易懂，你思惟也應該容易；不思惟還是用不上。

    菩薩地的〈真實義品〉，它的道理是深了一點，思惟可能還有困難，何況不思惟，你不思惟就不懂，不懂就用不上。我們很容易就會說出這句話，「你那一套都沒有用，我不如學小乘佛法」，學小乘佛法也要思惟，不思惟你也用不上！用不上以後又怎麼地？和你沒出家一樣！沒有經過佛法的訓練的這種人，隨時都是貪瞋痴，穿上出家的衣、受了戒，不用功就和在家人一樣；和在家人一樣你怨誰呢？如果你不在佛學院裡學習佛法，你到一個地方去根本不學習佛法，一天可能就是做一些相似的事情，那當然不能改變自己，你怨誰？雖然已經到佛學院學習《瑜伽師地論》，你還是沒接受、也還是原來的凡夫境界，出現事情的時候，有了問題要你說話的時候還是凡夫的知見。你怨誰？這個問題誰負責？

    周利槃陀迦尊者，他是來到佛法裡邊，出家以後學習佛法，老也學不來，他哥哥已經得阿羅漢了，叫他出家、教他佛法，教他三個月吧，他學了前頭就忘了後頭，學到後頭就忘了前頭，就是心裡面完全不能攝受，還是原來樣，學了那麼久等於沒有學。他哥哥就把他驅逐：「你不能出家，你回家去吧！」佛後來又把他叫回來，「我是三大阿僧祇劫成佛的，阿羅漢不能比；你回來！」繼續教導他，好像不是很久也得阿羅漢。這件事說出來，社會大眾信佛的、不信佛的，大家都知道這件事，「哎呀！周利槃陀這個人笨啊！他出家了，我請大眾僧到我們家吃飯，我不請他！」有這些事情。但是他已經得阿羅漢了嘛！佛這個時候說：「今天啊，有人請我們到他家去吃飯，不請你去啊！你還是來，但是怎麼辦呢？我這個缽本來是阿難尊者拿、今天由你拿；到那個時候如此如此的…做這件事」。

    到了齋主家就是按照次第很整齊地排著隊，從門口到了大廳大家坐下來，但是周利槃陀迦站在外邊不能進，那個守門的人不許他進來。吃飯都是用缽嘛！每一個人都有缽，佛沒有缽；這個時候周利槃陀就從門口一伸手把缽送到裡邊去，這手一伸很長。齋主說：「這是怎麼回事？」「就是周利槃陀你不請他來嘛！他進不來，我的缽是他拿著所以他把我的缽給送來了」「哎呀！這是怎麼回事？」佛說：「他已經得阿羅漢了」說：「他這麼笨能得阿羅漢嗎？」佛說：佛法倒不在學習很多，就是精義入神，精義入神就是佛法的精要之義入到你的心裡面，就成功了！怎麼能入神呢？要思惟！

    譬如說不用影印機，我自己抄寫──薰習，聽法師講──又薰習，我自己不斷閱讀、思惟，經行也思惟、靜坐也思惟，這精義就入神了，久了智慧就開了，就得聖道了。你不這樣作智慧不開，就不能夠轉凡成聖！不能轉凡成聖，就一直是凡夫；一直是凡夫有什麼問題呢？一直是苦惱。說是我不如學習小乘佛法，大乘佛法我用不上。不是用不上！是你的方法不對，你沒努力啊！要知道這個事。

    這裡面還有一件事，我也把我的意思講出來，比如說念南無阿彌陀佛，我用心來念：「南無阿彌陀佛！」還念出聲音，然後由我的耳朵聽進來；我自己念出聲音來，自己又聽回來；念出聲音，又聽回來，又去又來，一來一回，攝心不亂。當然你還要加上願，有信有願有行，可能會得一心不亂，就往生阿彌陀佛國了，這方法是這樣，但是念的時候呢就有困難，就是不能一心不亂，念念心裡就跑了。

    但是現在這上面說聞思為先，「不懂」這件事反倒是個好事，你說的道理我不懂，不懂是個好事，什麼好事呢？因為不懂，我要懂，於是乎你要思惟，一思惟的時候你心不亂，沒有其它的雜念進來，一直思惟：什麼叫作「假名安立的一切是畢竟空；離言自性是有，但是離一切名言」？你思惟的時候，就是一心不亂，常常地思惟並且還要常常閱讀文句，不能夠離開文句光是思惟。你還要閱讀文句然後再思惟，思惟以後再閱讀文句，「聞思為先」是這樣子。久了呢，法義在心裡面的熏習逐漸地逐漸地就有力量，這時候修奢摩容易寂靜住，寂靜住就是有多少定力，它能幫助你毘缽舍那觀的力量也會強起來；觀的力量強起來又能幫助奢摩他的力量，你慢慢就成就了。

    所以我們學習佛法不可以心粗。我若是這麼說：我是師父，你是徒弟（這樣說你也可以不承認這件事）。師父說這個話你要注意，你聽的時候一定要注意，如果你不注意就沒聽見，沒聽見你心裡面就沒有資料思惟。你要注意聽，然後就把這個資料存在心裡面加以思惟，思惟久了自然就知道怎麼修行。你沒有作這件事，說「用不上！」，說「這些方法我都用不上，我不要學習」，這是怎麼回事情？就是這一段話它又提到這件事情，你回想前面常常說這句話的啊，說「於菩薩乘聞思為先」，初一步你一定要這樣做，要聽聞、要思惟，聞思為先，「先」就是最先，最先你要聞還要思。

    為什麼要聞思呢？「趣勝意樂」，「趣」就是向前進，到勝意樂那個地方去。「勝意樂」就是得無生法忍了，我要到那個地方去，因為若是成了聖人的時候，你那一念心有定慧的莊嚴，是有不可思議的力量，那個時候能發上菩提心，是不可思議的境界，所以叫勝意樂。

    「趣勝意樂為先，入修行相」；你先是到勝意樂那兒去，等到了以後就入於修行相，就廣修福德和智慧資糧，入了初歡喜地聖人的時候，也有無我無我所畢竟空的智慧了，他用這個智慧，修福修慧，就叫做「入修行相」。「入修行相為先，修果成滿，是名修習」，這是由初地到第七地，第二大阿僧祇劫；由第八地到第十地，第三大阿僧祇劫無上菩提圓滿了，所以「入修行相為先，修果成滿」這就是說修無上菩提的果圓滿了，是名叫做修習。這就是「為自當來般涅槃故修習大乘」，顯示修習這麼多的意思。

    所以我在想：我們看《阿含經》或者你看《般若經》，這些經裡面佛在世的時候很多人得聖道，很多人隨佛出家得阿羅漢、得無生法忍，他就是聽話，當然佛說法人家歡喜聽，也歡喜按照佛的教導、依教奉行，所以很多人得阿羅漢、很多人得聖道。其實就是這個辦法，也就是聞思修；「聞」，他也是注意地聽而又能專精思惟，這個階段我們現在的佛教徒多數不重視這一點，肯學習佛法的人也不多；也有些邪知邪見的佛教徒主張不要學習佛法。我們已經學習了，但只是在文字上學習學習就完了，不思惟；不思惟當然也不去修止觀，那麼就停留在聞所成慧的階段，那就是凡夫境界，才懂得一點佛法，只此而已，就不能得聖道了。若是你肯用這個「思」，專精思惟的話，你就通達了修止觀的方法，方法拿到了，你在用心修止觀的時候就容易成就，就容易得聖道，所以「是名修習」。「即由如是修果成滿究竟出離，名般涅槃」，即由如是的修果成就、圓滿了，就是究竟地出離了煩惱障、所知障，那就入大般涅槃了。

    「此菩薩乘由與七種大性共相應故，說名大乘」，學習大乘佛法的菩薩，他和「七種大性」相應，所以叫做「大乘」。「如〈功德品〉釋。（陵本四十六卷十八頁）」，菩薩地裡面有〈功德品〉，那邊有講解。七種大性，第一個是『法大性』，十二分教裡的方廣就是大乘佛法。你要學習大乘佛法，大乘佛法裡面和小乘佛法不同，因為大乘佛法裡面包含小乘佛法而又超越小乘佛法，小乘佛法裡面沒有大乘佛法，它更不能超越大乘，所以是不同。這是法大性，要具足這個條件。第二個『發心大』，你要發無上菩提心，就是要有願：「我要得無上菩提」，這就是願！就像我餓了想要吃飯，心裡面念念不忘我要吃飯，發了無上菩提願，我想要得無上菩提，這樣才行，你沒有發無上菩提願，這就不具足。第三個『勝解大性』，勝解大性是什麼呢？就是你要努力的學習佛法，對於佛法有強有力的認識，那當然還是要聞思修的，就是剛才說的聞思。

    第四個『增上意樂大性』，就是剛才那個「勝意樂」，你由於勝解行地用功學習和修行，得無生法忍了，就是增上意樂。得了無生法忍以後還有一個，第五『資糧大』，就是剛才說的，學習修福、修慧或者說修學六波羅蜜。六波羅蜜就是布施波羅蜜、戒波羅蜜、忍波羅蜜，這是福；精進波羅蜜是通於福、慧的，禪波羅蜜也是通於福、慧的，般若波羅蜜是智慧，這六波羅蜜有福德資糧、有智慧資糧，六波羅蜜能利益自己得無上菩提，也能教化眾生，所以是資糧大。第六『時大性』，要經過三大阿僧祗劫那麼長的時間。第七『圓証大性』，圓証無上菩提，就是得阿耨多羅三藐三菩提了，要得與這七種大性相應就是具足了七大性，這才名之為大乘。

宇二、饒益有情（分四科）　宙一、於有德

又諸菩薩即於如是修正行時，於具功德諸有情所，常樂現前供養恭敬。

    前面這六科就是六波羅蜜，總起來是攝受善法，積聚無量無邊的功德；第二科是饒益有情就是利益眾生，分四科，第一科是於有德。

    「又諸菩薩即於如是修正行時」，就是前邊的六波羅蜜；修正行的時候。「於具功德諸有情所」，對於具足修六波羅蜜這個正行功德的人，「常樂現前供養敬」，常歡喜地當著那個人的面，供養這位有德的補特伽羅，常對他表示恭敬。

《披尋記》一一九一頁：

於具功德至供養恭敬者：功德有五，謂信、戒、聞、捨、慧。於彼有情親面對前，現矚現見，奉施財物、諸資生具，是名供養，敬問禮拜奉迎合掌，是名恭敬。

    「於具功德至供養恭敬者：功德有五」，有五種功德；什麼呢？「謂信、戒、聞、捨、慧」，六波羅蜜也是功德，但這裡面舉的例子是說「信」，就是對佛法有決定的信心、不猶豫；而且他的品德是特別好，就是要有「戒」，才能夠諸惡不作。「聞」，這個人對於佛法廣學多聞。「捨」就是這個人有慈悲心，沒有慳吝心，對於他人的困難肯伸手幫忙。第五個「慧」，就是他知道這是苦、這是苦集、這是苦集滅、這是苦集滅道，通達苦集滅道的道理，這是智慧。這個智慧也還是聞思修乃至到阿羅漢、得無生法忍都在這裡頭，具足這五種功德，這就叫做有功德。

    「於彼有情親面對前」，菩薩對於這位有功德的人，親自和他見面，在他的面前。「現矚現見」，矚也是見，就是前五識；或者這個「現矚」就是眼識叫做現矚。「現見」是第六識，當然眼識見一剎那就是第六意識，所以叫現見。「奉施財物」，就是恭敬地供養他財物。「諸資生具」，就是各式各樣資養生命所需的東西，「是名供養」。

    「敬問禮拜、奉迎合掌，是名恭敬」，很恭敬地來問候他、向他禮拜，要恭敬地歡迎他、向他合掌，是名叫做恭敬。

宙二、於有失

於具過失諸有情所，常樂現前發起最勝悲心、愍心，隨能隨力令彼除斷所有過失。

    第二科於有失。「於具過失諸有情所」，菩薩對有過失的人是什麼態度呢？「常樂」，心裡面歡喜；「現前」，當他面也好、不當他面也好，從他內心裡面現出來什麼呢？「發起最勝悲心愍心」，生起最殊勝的悲愍的心情，沒有惡心，生起悲心和愍心；悲心和愍心不一樣。「隨能隨力」，菩薩隨自己的能力、隨自己的福德力、智慧力，各式各樣利益安樂的力量。「令彼除斷所有過失」，用悲愍心勸導那個有過失的人除斷所有的過失，教他離過，要這樣做。

《披尋記》一一九二頁：

於具過失至所有過失者：此諸有情略有三聚謂無苦無樂、有苦、有樂。無苦無樂有情癡多現行，有苦有情瞋多現行，有樂有情貪多現行，是名過失。菩薩於此修四無量，緣一切境總名哀愍。於中大悲唯緣有苦，是名悲心。若於諸法遠離分別都無所緣，不共一切聲聞獨覺及諸外道，故名最勝。復於其中依捨無量，能令無苦無樂、有苦、有樂三種有情，隨其次第遠離癡、瞋、貪惑增上現行，是名令彼除斷所有過失。

    「於具過失至所有過失者：此諸有情略有三聚」，菩薩所面對的有情略有三類；「三聚」就是三類。「謂無苦無樂」，這是一種有情；一種是「有苦」；還一種是「有樂」，有安樂自在的有情；這是三種。「無苦無樂」的「有情」，有什麼問題呢？「癡多現行」，愚癡心多現前，他的心裡面常有愚癡心的活動。「有苦有情瞋多現行」，有苦惱的有情多數現瞋怒的心：「天老爺不公平，為什麼叫我這麼苦惱！」「有樂」的「有情貪多現行」，因為他有很多滿意的事情，所以愛著他滿意的事情，所以他的貪心多數是現前的。「是名過失」，這就叫做過失；就是貪心、瞋心、癡心這三種過失。貪心和瞋心我們可能容易明白；愚癡是什麼？就是不明白世間、出世間的因果、也不明白一切法是如化如化、是畢竟空的，也不知道無我、無我所，這就叫做愚癡。這三類的眾生就是有這個問題，是名叫做過失。

    「菩薩於此修四無量」，菩薩對於有問題的眾生怎麼辦呢？就是修學四無量心－慈悲喜捨。「緣一切境總名哀愍」，觀察這三類眾生就是一切境，就發哀愍心。你是苦惱的人，對你發哀愍心；你不苦惱，很安樂自在也是哀愍你，總名叫做哀愍。「於中大悲唯緣有苦，是名悲心」，悲心是什麼呢？唯獨緣有苦惱的眾生，那叫做悲心；悲能拔苦。

    「若於諸法」，這位菩薩對於「諸法」也就是一切眾生，一切眾生就是這一切法。「遠離分別」，就是前面講的假名安立的一切法都是畢竟空的，畢竟空裡面無差別相，所以無分別心。「都無所緣」沒有眾生為菩薩所觀察，眾生畢竟空，無眾生可度。「不共一切聲聞獨覺及諸外道」，觀察假名安立的一切法是畢竟空，這種智慧是不共於聲聞獨覺的，聲聞獨覺沒有這個智慧。

    天台智者大師解釋這個問題：聲聞、獨覺以無常為門，就是他的色受想行識、眼耳鼻舌身意、色聲香味觸法，當然主要是色受想行識，色受想行識是剎那剎那變異、老病死的，從這個無常的變化作為入道之門，從這裏去思惟觀察。無常故苦、無常故無我、無常故空，這樣子去入於聖道。大乘菩薩以空為入道之門，我們學習《中觀論》、學習《摩訶般若波羅蜜經》：它觀察一切因緣生法自性空。

    現在唯識的經論它不說因緣生法，依他起是因緣生法，遍計執不是依他起的因緣生法，它是假名安立的一切法都是畢竟空的、也是空；但是和《中觀論》、《般若經》說的空不同。《般若經》說的空是依他起和遍計執不分開，放在一起，觀它是自性空，這樣觀！現在唯識的法門：把遍計執和依他起分開，觀遍計執的一切法，也就是假名安立的一切法都是畢竟空的。這兩個學派說空是不一樣的，說補特伽羅無我是相同的，《阿含經》、《大智度論》也是這樣說我不可得；《瑜伽師地論》也這樣說我不可得。人無我觀是相同的；法無我不一樣，但是都是空、都用空的名字。所以是「若於諸法遠離分別都無所緣，不共一切聲聞獨覺及諸外道，」和外道不同，「故名最勝」所以叫做最勝，是現前發起最勝。

    我現在再多說幾句話：「說我用不上！」這句話就表示你的程度。怎麼樣才能用得上？就是剛才說的：一定要專精思惟！譬如說，「假名安立的一切法是畢竟空」，這幾個字誰都認識，很容易就把它念出來，但是裡邊的理論不是一下子就能懂。你要專精思惟，到一個時候，就通了、就明白了。明白的時候就能用了，老虎來了你心裡面就假名的老虎是畢竟空的，你的心就與空相應，也就用得上。煩惱來了，你認為它是真實的、不是假名，所以就有煩惱。你現在觀察它是假名安立的一切法都是畢竟空，就是要經過專精思惟，這個道理你通了，立刻就可以用。就像你學太極拳或者其它什麼的，學習熟了，有土匪來的時候，這個拳就能夠伸出去；你學是學了但是不熟，這個拳就伸不出去，不能打這個土匪。你學習佛法也是，沒有經過專精思惟的話，就不明白那件事；那件事你搞不懂，搞不懂不能用，不能用止觀。說小乘佛法容易懂，你也是要專精思惟，不專精思惟還是不行，你也用不上。這上面就是這樣意思！現在唯識說：「假名安立的一切法是畢竟空」，是不共於聲聞獨覺；「及諸外道」，也不共於一切外道，和外道也不同，故名最勝。

    「復於其中依捨無量，能令無苦無樂、有苦、有樂三種有情，隨其次第遠離癡、瞋、貪惑增上現行」這是解釋「隨能隨力，令彼除斷所有過失」這句話；這句話怎麼解釋呢？「復於其中」，說這個菩薩修四無量，在四無量裏面「依捨無量」，慈能予樂，無苦無樂的有情，菩薩就布施他安樂；有苦的有情就用悲無量，悲能拔苦；說這個眾生有無量無邊的安樂，菩薩隨喜你，很好！沒有苦、有很多的安樂，菩薩生歡喜心；這是慈、悲、喜。

    捨怎麼講呢？菩薩「依捨無量」的方法能令無苦無樂的有情、能令有苦的有情、能令有樂的有情，這三種有情隨他的次第；這無苦無樂的有情是愚癡心多；有苦的有情瞋心很多；有樂的有情貪心很多，菩薩就用捨無量的方法教導這三種有情，遠離愚癡、遠離瞋、遠離貪的迷惑的增上現行。「增上」，是很有力量，這個瞋心、愚癡心、貪心很大，現在菩薩教他棄捨。怎麼能棄捨愚痴呢？當然要修緣起觀。怎麼能棄捨貪心呢？修不淨觀；或者其它的觀。修慈悲觀就可以棄捨瞋心，菩薩有無量無邊的法門來對治貪瞋癡的，是名叫做「令彼除斷所有過失」。

宙三、於有怨

於己有怨諸有情所常起慈心，隨能隨力無諂無誑，作彼種種利益安樂，令彼怨者意樂加行所有過失及怨嫌心自然除斷。

    這是第三科，於有怨。這個眾生與菩薩有怨恨，菩薩對於這位眾生怎麼辦呢？「於己有怨諸有情所常起慈心」，菩薩對於這個有怨恨的人，不起怨，你怨我我不怨你，我對你生起慈心，怎麼生法呢？「隨能隨力」，隨他自己的福德力、智慧力，「無諂無誑」，沒有諂曲也沒有欺誑，非常真誠的誠懇心。「作彼種種利益安樂」，對於有怨恨的眾生就為他做種利益安樂的事情，來利益這個有怨恨的眾生、來安樂這個有怨恨的人。

    「令彼怨者意樂加行所有過失及怨嫌心自然除斷」，你怎麼樣的怨恨我、傷害我，我都不怨，我就做很多的利益安樂的事情來利益你、來安樂你，令這個怨恨的人的「意樂、加行」，他內心裡面怨恨我、或者採取什麼行動來傷害我，所有的過失及怨嫌的心情自然除斷，這個怨恨的人一看這個菩薩，總是對我很好，我怎麼還怨恨他呢？自然就是不怨了，是這個意思。

《披尋記》一一九二頁：

有怨諸有情所至自然除斷者：怨有三品：謂上中下名諸有情，於彼雖遭一切不饒益事，而不棄捨，菩薩自身寧受非愛，終不以惡欲加於彼，是名常起慈心。利益安樂有多種類，故名種種，如〈自他利行品〉釋。（陵本三十五卷十七頁）菩薩念與眾生利益安樂，非為安樂而不利益，若性有罪無益非所宜者不應授與，若性無罪有益是所宜者即應授與，不唯隨彼心樂欲轉，非欺罔彼，是名無諂。非惑亂彼，是名無誑。由是能作利益安樂，令彼怨者心自了知此是菩薩，於菩薩所終不更起怨恨意樂，及由彼發身語加行，乃至令彼歡喜攝受，起親愛想不生嫌厭，是名令彼怨者意樂加行所有過失及怨嫌心自然除斷。

    「有怨諸有情所至自然除斷者：怨有三品」，怨恨有三類。「謂上中下名諸有情」，有上品的怨，這個怨是很厲害的；有中品的，有下品的，所以叫做「諸有情」。「於彼雖遭一切不饒益事」，怨恨菩薩的這位眾生對菩薩做了很多不饒益的事情，就是不利益、傷害他的事情，「而不棄捨」，菩薩對這個人心裡面不棄捨他，還是用慈悲心對他好。「菩薩自身寧受非愛」，菩薩自己本身寧可接受到他不可愛的這一切傷害的事情。「終不以惡欲加於彼」，終不決定「我要用惡心來傷害他」，不這樣做！「是名常起慈心，利益安樂有多種類，故名種種，如〈自他利行品〉釋，（陵本三十五卷十七頁）」，「利益安樂」如〈自他利品〉裡面有解釋，我們已經學過了。

    「菩薩念與眾生利益安樂」，菩薩的心情，他的慈悲心於眾生有利益，也要他有安樂，菩薩菩薩的心情是這樣子。「非為安樂而不利益」，不是說我給你衣食住、給你生活美滿就完了；不是！我一定要你開智慧，叫做利益。菩薩是又要安樂你、又要利益你，和我們凡夫一般社會的慈善家不一樣。社會慈善家就是我造房子給你住、造醫院給你看病、給你麵包，叫你生活飽暖就好了，到此為止；菩薩也是這樣做，但是還要教你開智慧，要相信善惡果報，教你品德增上，成為一個有道德的人。所以一方面是安樂，一方面要利益，不是只有安樂而不利益。「若性有罪」，要是做的這件事的性質是有罪過的；「無益」，沒有利益，要是這樣的話。「非所宜者，不應授與」，那就對他不合適了，菩薩就不會這樣子做法的。「若性無罪有益」，要是這件事的性質是沒有罪過的、是有利益。「是所宜者，即應授與」，菩薩就會幫助他，這樣做！「不唯隨彼，心樂欲轉」，不唯獨是隨你心裡面歡喜的就這麼做，若你歡喜但是那件事有罪過，菩薩不會幫助你。菩薩是：你要求什麼，菩薩要想一想，不是說什麼都「無求不應」，不是這麼回事；這句話不對的。菩薩要看你的要求合不合道理，要對你有利益的菩薩才幫助你；如果你歡喜這件事，而這件事對你有傷害，菩薩不做。

    說有一個人失業了，看見報紙上有一個廣告，一艘船上面要請人，這個人看到這個消息好，就去報名。一方面念觀世音菩薩慈悲加被能錄取我，結果那艘船沒有錄取他，他認為觀世音菩薩不慈悲、不靈感，對觀世音菩薩就埋怨了。那麼這艘船過幾天在大海裡邊遇見颶風，這艘船斷了，報紙上發佈了這個消息，「唉呀！菩薩慈悲我啊！」菩薩不是你求什麼，就滿足你的願，不是無求不應，這句話不對；不是那個意思。這件事還容易懂，另外菩薩的意思是說：我令你有健康安樂的生活，滿足你這個願望，但是佛菩薩還擔心，若你又要去做惡事，還會得惡報的，又不安樂了！所以現在給你一個麵包其實是小小的意思，佛菩薩主要是要你開智慧，不要再做惡事，這件事是重要的，你若能不做惡事才會永久的安樂自在；所以說不唯隨彼，心樂欲轉。

    「非欺罔彼，是名無諂」，不欺騙！佛菩薩有慧眼、有法眼是真實的能看得清清楚楚，這件事對你有害還是有利，對你有害不幫助你。若幫助你就是欺騙你，你將來因此而倒霉了，所以「非欺罔彼，是名無諂」。「非惑亂彼」，不迷惑他愚弄他，佛菩薩不這樣做。「是名無誑」。「由是能作利益安樂」，菩薩的大智慧能作利益的事情、也能作安樂的事情，「令彼怨者」，令這個於菩薩有怨恨的人「心自了知」，他看菩薩這樣做就明白「此是菩薩」，這是有大悲心的菩薩。

    「於菩薩所，終不更起怨恨意樂」，再不怨恨菩薩了，菩薩對你那麼好，你還怨恨菩薩嗎？「及由彼發身語加行」，不起怨恨意樂‘及’還有別的事情，及由彼發身語加行傷害菩薩的這些事情都沒有了。「乃至令彼歡喜攝受」，使令這個有怨恨的人沒有怨恨，於菩薩非常歡喜，願意和菩薩作朋友，所以叫做「攝受」。「起親愛想」，和菩薩起親愛想再也不怨恨了；「不生嫌厭」，不會嫌棄菩薩、厭惡菩薩。「是名令彼怨者意樂加行，所有過失及怨嫌心自然除斷」，於有怨這段說完了。下面是於有恩。

宙四、於有恩

於己有恩諸有情所，善知恩故，若等若增現前酬報，隨能隨力如法令其意望滿足，雖無力能彼若求請，即於彼彼所作事業，示現殷重精勤營務，終不頓止彼所悕求。云何令彼知我無力非無欲樂？

    「於己有恩諸有情所」，也有的眾生對於菩薩過去有過恩的事情；菩薩以前有什麼困難的時候，那個眾生也救護這位菩薩的，那麼就是有恩了。菩薩對於有恩的有情所「善知恩故」，他能知道這個人以前對我怎麼怎麼有恩。「若等若增現前酬報」，那怎麼辦呢？或者是平等地，你以前對我有多大的幫助，我現在平等地還謝你，「若增」是增加，比你以前的恩還要多一點，現前來酬謝這位有情。「隨能隨力如法」，隨自己的能力，合法地不是非法「令其意望滿足」，令那個有恩的人，他心裡面的希望能得到滿足。

    「雖無力能」，菩薩這個時候也可能是一個窮苦的人，沒有力量報恩，那怎麼辦呢？菩薩雖然沒有能力，「彼若求請」，但是當那個有恩的人，若對菩薩有所請求的時候呢，「即於彼彼所作事業」，對於那位有恩的人的各式各樣事情「示現殷重」，就表現出來特別地殷勤、特別地尊重、「精勤」地「營務」，專心地為他做事情。「終不頓止彼所希求」，決定不會拒絕你所希求的事情。「云何令彼知我無力非無欲樂」，這位貧苦的菩薩他心裏想：怎麼辦法能令你知道我是沒有力量，但是我心裏面是想要幫助你的啊！怎麼辦法讓你知道呢？

《披尋記》一一九三頁：

於己有恩諸有情所至非欲樂者：此諸有情亦有三品謂上中下，於彼恩惠如實了知，名善知恩。若暫見已，即以若等若增財力供養現前酬報，非以下劣，於彼事業隨能隨力為作助伴，如其所應令其意樂希望滿足；雖無力能，彼若求請，即於彼事殷重而作，終不頓時，不應所求，為欲示現自實無力，非無欲樂。

    「於己有恩諸有情所至非欲樂者：此諸有情亦有三品謂上中下」，有恩也有上中下的不同。「於彼恩惠如實了知，名善知恩」，對於他以前對我的幫助，這種恩惠如實地知道；知道他怎麼怎麼樣地對我好，知道這件事！「若暫見已，即以若等、若增財力供養現前酬報」，若暫時一看見了，就立刻地以相等或者是增加，或者是以財力去供養這位有恩的人，現前的酬報他。「非以下劣」，不是用一些下劣的東西來酬謝報答他。「於彼事業隨能隨力為作助伴」，就是幫助有恩的人做事情。「如其所應」，就是對他是很合適的，「令其意樂希望滿足」，就是令他心裡面歡喜、令他心裡面的希望得到滿足。

    「雖無力能，彼若求請，即於彼事殷重而作，終不頓時，不應所求」，菩薩不會不滿足你的所求。「為欲示現自實無力，非無欲樂」，表示自己現在沒有力量幫助你，不是沒有欲樂，我是有歡喜心幫助你的，但是沒有力量。

黃三、結

如是等類當知名為菩薩乘御無戲論理，依極真智修正加行。

    這是結束這一段。前面是於有德、於有過失、於有恩、於有怨的這些人，「當知名為菩薩乘御無戲論理」就是法無我的智慧；根據法無我的智慧的這個道理。「依極真智」，那是聖人的智慧。「修正加行」，用前面這麼多的行動來利益眾生。這可見菩薩行菩薩道啊！你一定先要修學聖道、修學這個法無我智，就是假名安立的一切法是畢竟空的、無我無我所的，成就了這樣的智慧，根據這個智慧來利益眾生，要這樣做才行。

地三、離言法性（分三科）　玄一、理成（分三科）　黃一、徵

以何道理應知諸法離言自性？

    第一科是智行門，智行門裡面分三科：第一科是真實義相、第二科是境相應慧，這兩大科都講完了。現在是第三科離言法性，前面也提到離言法性這件事，這以下才正式解釋什麼叫做離言法性；分三科，第一科是理成，離言的這種道理的成立，又分三科第一科是問。

    「以何道理應知諸法離言自性」，用什麼道理我們才能明白諸法的離言自性呢？這是問。下面第二科解釋，解釋分兩科，第一科顯自，顯示菩薩本身這一方面的道理；分兩科，第一科相非有性：假名安立的這一切法相是沒有的，先解釋這件事。

黃二、釋（分二科）　宇一、顯自（分二科）　宙一、相非有性

謂一切法假立自相，

    這是說相非有性。什麼叫做相非有性呢？「謂一切法假立自性」，就是假立的一切法性。

《披尋記》一一九三頁：

一切法假立自相者：此中自相，唯言說相，想所施設，增益而有，不稱真實，故名假立。

    「一切法假立自相者：此中自相，唯言說相」，「自相」是指這件事的體相，它的體相只是一句空話而已，沒有這件事，但說出這麼一句話，譬如說：這房子裡有一條龍，是在說空話嘛，這裡並沒有龍嘛！但是這樣說還不是太明白，比如說這個地方本來是有一條繩子盤在那裡，由於光線不好看做是一條蛇，「你看那裡有一條蛇！」這就是一句空話，那裡沒有蛇嘛，這就叫做「唯言說相」，只是一句話，沒有那件事。但是說那地方有條蛇，這句話也不是無因緣說的，就是搞錯了，那是繩子嘛，就是智慧的光明不夠把事情搞錯了；你說是蛇，這句話是空話，是沒有蛇的，所以叫做空，言說法性是畢竟空就是這麼意思。

    說這裡有一條蛇，憑什麼說這句話？「想所施設」，是他內心的思想，看見有一個東西盤在那裡，「是蛇！」是他內心裡想過的呀，才說那是蛇嘛，是這麼回事呀。「增益而有」，本來沒有蛇呀，是增加上去的叫做有。「不稱真實」，他說是蛇和那個真實性不相稱，沒有蛇嘛！所以不稱真實。「故名假立」，所以叫做假立；是虛妄、不真實的安立。這樣說呢，世間上的一切法都是這樣子，說這是房子、這是雪、外面下雪了、地水火風、這裡有一棵樹、這裏有高山，亦復如是，都是這樣子，都是蛇！不是真實有這麼一件事。

或說為色或說為受，如前廣說，乃至涅槃；當知一切唯假建立非有自性，亦非離彼別有自性是言所行是言境界。

    「或說為色或說為受，如前廣說，乃至涅槃」這是舉個例子。「假立自相」是什麼呢？「或說為色」法，就是地水火風這些。「或說為受」，我感覺到冷，實在這也是虛妄分別；我感覺到熱，也是虛妄分別，或說為受；或說為想、行、識這一切法「如前廣說乃至涅槃」，前面解釋所知障淨智所行真實那一段曾經說過。「當知一切唯假建立」，這一切法都是假名安立的，「非有自性」，沒有體性，它體性是沒有的。這幾句話呢說得很明白，但是道理還沒有說完，還是不容易明白的。

    「亦非離彼別有自性」，說是名所詮顯的一切相；譬如說這是燈，燈是個名字、是一句話，這一句話呢，燈是所詮顯的，名字是能詮顯的，有能詮有所詮。現在說不是「離彼」所詮的這個燈，另外有燈的自性；不是離開名所詮的色受想行識這一切法，另外有色受想行識這一切法，不是！離開了這個另外也沒有！「是言所行是言境界」，離開了色受等一切法，另外有自性是言所行、是言境界，不是的！「言」就是語言、說話，言所活動的境界「是言境界」，是言語所表達的境界、是言語所活動的地方，這叫「是言所行是言境界」，或者加起來呢，是「言所行境界」；這麼說也可以。

《披尋記》一一九三頁：

一切唯假建立至是言境界者：如前說色乃至涅槃，是名一切。此唯言說自相可得，非如言說有其自性，亦非離彼假立色等自相，別有如言所說自性，是諸言說所行境界。此中言者，意說尋伺，尋伺是彼言說因故；尋伺影像是名所行，起自影像為行相故；尋伺所緣是名境界，唯以名義為所緣故，越此更無勝堪能故。諸法雖有真實自性，然是離言聖智所行聖智境界，非是尋伺之所能及，是故此中作如是說。

    「一切唯假建立至是言境界者：如前說色乃至涅槃，是名一切」，前邊那一段文舉了很多的例子，那就是一切，這一切法「此唯言說自相可得」，舉這些例子就表示這都是言說可得，它本身是沒有體相可得的，就是這麼一句話。「非如言說有其自性」，不是像言說，說了這句話就有那件事，我說那是蛇，其實那兒沒有蛇嘛！所以是非如言說有其自性。「亦非離彼假立色等自相，別有如言所說自性，是諸言說所行境界」，也不是離開假立的這些色受等這一切法，另外有言說所說的自性，也不是；說這裏沒有、另外也沒有。

    「此中言者」，「是言所行」這個「言」字是指什麼說的呢？「意說尋伺」，這「言」這句話是說你心裡面的尋伺，就是你心裏面的思惟，粗略的思惟或者是微細的思惟。「尋伺是彼言說因故」，為什麼「言」是指尋伺說的呢？因為尋伺是彼言說的因，因為你內心裡面尋伺才能說話，不然不能說話的，所以言就是指尋伺說的，它不可以離開尋伺還有語言的，它們兩個是不可以分離的。

    「尋伺影像是名所行」，「影像」是尋伺的所行境界，你心裡面的思惟就是思惟那個影像，你這個尋伺在那影像上活動，譬如：我心裡面說那是蛇，你的尋伺就思惟這蛇是粗、細，是怎麼樣的盤旋，這是想！那個尋伺就是想這個事情，所以「尋伺影像是名所行」；你心裡面在思惟那個影像，那就叫做是言所行。「起自影像為行相故」，尋伺的生起是從那兒來的呢？也還是從影像上出來的，自者從也，從那影像上出來尋伺，還尋伺影像。

    但是這個地方呢，在前文我們沒有說；就是我們的心遇見境界的時候要有所緣緣，所緣緣有兩種：一個是疏所緣緣、一個是親所緣緣。疏所緣緣就是所緣緣的境界和你的尋伺是有點距離的，還有個親近的所緣緣，和你距離很近不可以分離的，有兩個所緣緣。兩個所緣緣呢，我們還是用這個說：那裡有一條繩盤在那裡，那就是疏所緣緣。你一看呢！搞錯了認為是蛇，蛇是個親所緣緣，這個繩子是疏所緣緣。「起自影像為行相故」，當然我們內心的尋伺分別也是與疏所緣緣有關係，你生起尋伺的時候與疏所緣緣有關係，但是一起的時候，你沒有看見繩子而看見蛇，你心裡面就是思惟這個蛇，就是「起自影像為行相故」。從影像生起尋伺，尋伺又去尋伺影像，這就叫做行相，這活動的相貌，是這麼意思。

    「尋伺所緣是名境界」，這個境界怎麼講呢？尋伺是能攀緣的，在所緣的境界上攀緣，那個所緣就叫做「境界」。影像就是表示你所緣的那件事是個影像，不是真實的性質、真實的體質；說這裡有棵樹，太陽的光一照，出來個影像，那個影不是樹，但是與樹有關係，你緣的是樹的影而不是樹的本質，這是緣影像。我們凡夫緣一切法都是緣一切法的影像，認為影像就是真實的，那是假的嘛！你不知道是假的，認為是真實的，這樹的影它不是樹的本質，我們就以影像當做是真實的樹，這錯誤就是在這裡，是這麼回事兒。我們看見這是蛇，這蛇不是蛇，那是繩子嘛！但是它們有點相似，這就是用這個意思表示：我們現在這個錯誤的遍計執是蛇，這是影像而不是一切法的本質，一切法的本質是依他起。

    「尋伺所緣是名境界，唯以名義為所緣故」，這句話就是正式表達這件事，我們心裡面在分別的時候就是以名義做你尋伺的所緣。你一定要有名，然後有名所詮的義，這個義要離開了名，這個義就不存在了，要有名來表達義，所以我們的尋伺呢知道它叫蛇！這是個名，由蛇這個名你就能想到很多事情；「名義為所緣故」，是你的尋伺所緣的境界。「越此更無勝堪能故」，若超過了名義的時候，你的尋伺就完了！就沒有能力了。我們內心的思惟觀察就為名義所限制住了，超越了名義的時候，尋伺的能力就結束、就到此為止。這表示什麼意思？表示我們的尋伺不能緣離名言的依他起，到那時候我們尋伺沒有用了。

    這樣子說呢，就是我們的尋伺一動的時候，都是遍計執、都是空的、不是真的。我們的尋伺看見那條蛇，沒有看見那條繩子，只是看見那條蛇，而蛇是畢竟空的。我們這個煩惱就是因為這個蛇生起來的，要觀察「是空的！」這煩惱就沒有根據了，沒有引起煩惱的因緣了，立刻地心情就沒有事，所以大乘佛法說假名安立的一切法都是畢竟空的，你若是經過了專精思惟啊！當然不是只有這一段文，下邊還有；其它的譬如說是《攝大乘論》、《成唯識論》、《辨中邊論》、《顯揚聖教論》都有講這個事情，你不妨通通都閱讀；閱讀了以後，要專精思惟，通達了，就像一加一是二那麼樣明白了，立刻有效！所有的問題都是假名安立、是畢竟空的，那麼心裡就沒有事，當然用奢摩他幫助一下，這個奢摩他假設是色界四禪是最好了，那你就是一下子得無生法忍了，就是增上意樂、到這個境界就是聖人了。說「我用不上」，就是你專精思惟的程度不夠；你不歡喜學「哎呀！這個說老半天也不懂，不要了，我不學」。不學你就不懂；不懂你就用不上，用不上就還是原來樣，還是蛇！你還是看見是蛇，你看不見那個沒有蛇的境界。

    「諸法雖有真實自性」，這一切法；有為法、無為法都算在內，是有真實自性的。「然是離言聖智所行聖智境界」，但是那個真實的體性是離言說相的聖人的智慧所活動的地方，說現在沒有蛇只有繩子在那裡，這個蛇的名言都沒有的時候你才能看見，就是光線好了，光明來了，光明來了是什麼？就是你的智慧來了；智慧來了一看沒有蛇，那是繩子，所以這就是離言的聖智所行、聖智的境界。「非是尋伺之所能及」，不是我們現在的執著心、分別心所能活動的境界，我們現在分別心達不到那裡。「是故此中作如是說」，所以這段文裡面就是這麼講，這是說「當知一切唯假建立非有自性，亦非離彼別有自性是言所行是言境界」。


Tape 344

瑜伽師地論 > 卷第三十六 > Tape 344

宙二、勝義有性（分三科）　洪一、標

如是諸法非有自性如言所說，亦非一切都無所有，如是非有，亦非一切都無所有。

    這一大段文是解釋什麼叫做離言法性；第一段是理成，分三科。第一科徵，第二科解釋，解釋裡面分兩科，第一科顯自，就是顯示自家的宗旨，就是顯示離言法性的正義；第二科是斥他，訶斥他人的錯誤。顯自這一科分兩科，第一科是相非有性，就是假名安立的一切法都是沒有體性的、都是畢竟空的，這一科已經講過了。現在是第二科勝義有性，也就是離言法性它是有的；但是離言的法性也就是勝義的法性，被這個假名的法性所障礙、被假名法性所覆蔽，你就看不見、不感覺到有勝義的法性，所以這裡面說「勝義有性」同時也要開示我們「假名法性」是無所有的；這一科分三科，第一科是標，標這個勝義是有的。

    「如是諸法非有自性如言所說」，像前邊說的假名安立的一切法，也就是我們日常生活的虛妄分別的這一切境界；這一切的文字一切的語言一切的分別，所詮顯的這一切事情都是空無所有的，都是沒有體性的。「非有自性如言所說」，不是有體性，像你說的那樣。你說有一棵樹、有一個房子、有個禪堂，就是用語言表達的這些都是沒有自性、沒有體性的。

    「亦非一切都無所有」，這句話就表示勝義是有的；亦非一切就是：言說法性是空無所有的，可是另外的離言說法性還是有，不是說言說法性沒有了就一切都沒有了，不是！這一部份沒有，另一部分還是有的，那就是勝義法性。

    「如是非有」，就是說這個言說法性；言說法性就是說用這一切的名言、語言、文字去表達一切法，你在表達在說的時候，說這是色、這是聲香味觸法，這是眼耳鼻舌身意，這些都是名言、都是空的，但是在說的時候，內心裏面一定有思惟，不然你不會說這句話，那個還是有的，就是指依他起了，所以「亦非一切都無所有」，就在我們虛妄分別假名法性的時候，那裡邊也不是完全沒有的，這就是勝義有性。

《披尋記》一一九四頁：

如是諸法至都無所有者：謂彼諸法非如言說有其自性，亦非假說所依一切都無，及依彼想皆無所有，理如前釋。

    「如是諸法至都無所有者：謂彼諸法非如言說有其自性」，這是牒這個文。「如是諸法非有自性如言所說」這是第一句，「亦非假說所依一切都無」，這是第二句；第二句這句話呢，加了一個所依，亦非假說所依的一切都無所有；它要有所依止，不然它不能建立。我們之前說的譬喻，說有一條繩子盤在那裡，我們認為是蛇，蛇是沒有的，是對的；但是不能什麼都沒有，那繩子是有嘛！那麼繩子是譬喻什麼？就是依他起法，這一切的因緣所生法還是有的，這就叫做勝義有性。

    「及依彼想，皆無所有」，你說這一切法，說這是樹、這是房子、這是花、這是草…，但是說這件事的，就是你內心的思想，那個還是有的，就是「及依彼想」那是有的，你不能說「及依彼想，皆無所有」，你不可以這樣說。「理如前釋」，前面已經解釋過了；就是在解釋「煩惱障淨智所行真實」那附近有解釋。

洪二、徵

（如是非有，亦非一切都無所有）云何而有？

    前面是標，現在第二科是徵，就是問。你標出勝義法性是有，我還不太明白的呀！「云何而有」，怎麼叫做有呢？

洪三、釋

謂離增益實無妄執，及離損減實有妄執，如是而有，即是諸法勝義自性，當知唯是無分別智所行境界。

    第三科就是解釋那個「有」。「謂離增益實無妄執」，實在這件事是沒有的叫「實無」，但是你認為是有，就是增益，加上去的；沒有蛇你認為有蛇，那是增加上去了，就是增益實無。而且你認為的「有」還特別的執著，但這個執著是錯誤的叫做「妄執」；妄執實無為有。現在再加上一個「離」，要遠「離增益實無妄執」，不要認為它是有，這是一個智慧、你要明白，你要有這個智慧知道這件事，就是假名安立的一切法，你不要執著它是有的，這是一個。

    「及離損減實有妄執」，這個它是真實有，就是圓成實和依他起這兩部分的事情是真實有的，但是你沒有看見、你沒有無分別的智慧，就否認這件事，那就叫做「損減實有」；而你這個損減的力量很強，特別執著這件事，「沒有這件事！」現在若想要明白離言法性，你要「離損減實有妄執」，要放棄它、要遠離這樣的執著。這樣，前面是遠離增益實無妄執；現在是遠離損減實有妄執，這兩句話合起來，「如是而有」，這個離言法性、勝義法性就是這樣有的。

    這個話說得使令我們不容易明白、就是難、不容易懂。我們凡夫的境界是錯誤的，在生活習慣上這一切名言安立的一切事情，我們習慣上是執著是有，而現在說那都是假立的、空的、沒有體性的。我們凡夫的分別心沒有發現的事情──依他起、圓成實那個是有的；那個是有，但不是用我們現在的虛妄分別所能知道的，要用無分別智才能知道。這樣子呢，就是從佛法上得到的智慧，能通達假名安立的一切法是畢竟空，依他起、圓成實是真實有，就是「如是而有」；這個離言法性就是這樣有，當然這要得到無分別智才能見到離言法性。

    「即是諸法勝義自性」，如是而有的這個，就是一切法的勝義自性，這是有殊勝的道理的，這是清淨的智慧的境界。這樣的勝義法性、勝義的有性，「當知唯是無分別智所行境界」，我們凡夫的虛妄分別心不知道，要成就無分別智的時候才能行於這個境界。

《披尋記》一一九四頁：

謂離增益實無妄執及離損減實有妄執如是而有者：如言自性實非有故，但由妄執增益為有；假說所依實非無故，但由妄執損減為無。如是二執證聖智已方得遠離，遠離此故能會所證，義顯非無故說名有。

    「謂離增益實無妄執及離損減實有妄執如是而有者：如言自性實非有故，但由妄執增益為有」，如言自性就是例如我們說話，由語言文字所說的法的體性「實非有故」，按聖人的智慧來看，實在沒有那回事，我們就在這樣的境界上活動的。「但由妄執增益為有」，就是我們糊塗啊！沒有智慧啊！就是無明啊！就錯誤的執著認為是有，本來沒有的，我們增加上去的。

    前面增益實無妄執這句話解釋完了；現在說損減實有妄執這句話。「假說所依，實非無故」，不符合真實體性的、我們語言文字所安立的一切法都是假說；這個假說也不是憑空的突然間就出來的，它也是有個依止的，就是依止依他起，以依他起為依止處。這個所依呢「實非無」，實在是有，我們說蛇沒有，但繩子真實是有的，所以這個蛇以繩為所依止，這個所依止的依他起是有的。「但由妄執損減為無」，但是由於我們凡夫啊！沒有智慧但是還非常的果斷，我沒看見的事就沒有；但由我們的妄執損減為無，本來是有我們說沒有，那麼這就叫做損減實有妄執。

    「如是二執」，這兩種執著，一個是執著有、 一個是執著無。這兩種執著呢，若我們「證聖智已」，那要從聞思修得無生忍法得到聖人無分別智的時候「方得遠離」，才能遠離這兩種執著、才能棄捨的。

    「遠離此故能會所證」，遠離這兩種執著之後呢！我們才能夠契會所證悟的離言法性。「義顯非無」，這樣講呢，這個道理就顯示出來勝義法性不是沒有、是有的「故說名有」，所以叫做勝義有性。這一段文就是說出來勝義的有，我們現在反省我們自己在什麼地方？我們沒有無分別智，我們現在就在妄執有、妄執無這個地方；本來是沒有我們執著有，本來是有我們執著沒有，我們在顛倒執著這個地方。在這個地方呢，我們若在佛法裡面從聞思修就是超越了假名諸法，到了離言說相、勝義諦那裡，那時候得到無分別智，就見到勝義法性，是這麼一個境界。顯自這一段講完了。

    下面是第二段是斥他，就是訶斥他人的錯誤，「你搞錯了」。分二科，第一科斥四相違，有四種不合道理的事情加以訶斥。這裡這個科有點問題，按這個文我說一下，宙一是斥四相違，分二科，第一科是洪一出四種，然後又分四科，第一科是荒一多體相違失，荒二雜體相違失，荒三無體相違失，荒四稱體相違失。下面就是宙二斥二失壞，宙二斥二失壞是對第一科宙一斥四相違；第一科斥四相違，第二科就是斥二失壞。

    這樣子「洪一出四種」這句話就是多餘的了，把這句話取消，就是應該是這樣說：宙一斥四相違分四科，洪一多體相違失…，就這樣下來了，這樣子前後它相合；那麼現在是第一科洪一多體相違失。

宇二、斥他（分二科）　宙一、斥四相違（分四科）　洪一、多體相違失

若於諸法諸事隨起言說，即於彼法彼事有自性者，如是一法一事應有眾多自性。

    這一段文斥他，究竟是說什麼呢？就是說名言安立的一切法都是畢竟空的，但是我們認為：「不是空的，是有！」現在就解釋這個問題。「多體相違失」，你要是認為有呢，就有多體相違失，這句話就是這麼意思啊！

    「若於諸法諸事隨起言說」，若是我們的習慣，對於法、對於事就是隨順這個法和事建立各式各樣的語言文字，有種種的言說。這個「諸法諸事」怎麼講呢？《披尋記》上是有解釋；但是我現在有一個解釋：這個諸法是第六意識所分別的境界，意識所分別的境界叫做法；諸事是前五識所接觸的一切境界。其實法就是事、事就是法，都是因緣所生法。「隨起言說」，我們不管遇見什麼事，總是會說出種種的語言，這樣隨起言說。

    「即於彼法彼事有自性者」，現在佛法的意見呢，我們用語言、用文字表達一切的法、表達一切的事，我們的思想就認為是真的，說有老虎，老虎有四條腿、有頭、有尾巴……是怎麼怎麼的；老虎，這是個語言也就是文字，表示有一隻老虎，那個老虎就是法和事。就是我說出老虎這句話是真的，在佛法的意見說：只是有一個語言而已，沒有老虎，是空的！我說有老虎，你說沒有老虎，我反對你說沒有，是有的！就是「即於彼法彼事有自性者」，是有體性的，我說「有棵樹」，就真實有那棵樹、這樹是真實有體性的；我不同意你說這樹是空的，這句話是這樣意思！

    「如是一法一事應有眾多自性」，若是這樣子說「有！」你說出來的話、所表達的意義就有真實性的話呢，從你這個思想延續下來就會有這種過失。如是一法一事應有眾多自性，就是這一切法和事會有很多的體性。「何以故？以於一法一事制立眾多假說而詮表故」，因為這一件事可以立出很多的名字，只要是一個語言文字它都有它的體性的話，那麼很多的名字就有很多的體性了！

    譬如說這一個人，他有父親，對他父親來說他是「兒子」；他還有兒子來說，他就是「父親」了；說是他現在做大學校長，他又名之為「校長」；同時他又上課可能名之為「教授」；一個人可以有很多的名字、很多的名稱，那麼你說名稱都是語言文字，都是有自性的，這一個人有這麼多的名字就應該有很多的人，並不是一個玅境了啊！如果每一句話、每一個語言文字，它表達的意義都是有自性的；名言多了，就應該有很多的體性！所以你說言說有自性「即於彼法彼事有自性」這句話不能成立，所以叫做「多體相違失」，多體就不對了，事實只是一個人嘛！你若那樣說就有這種過失。

《披尋記》一一九四頁：

若於諸法諸事隨起言說者：軌持於心，想所取相，是名為法，境界現前，現量可得，是名為事。此法及事為所依因，能起眾多言說差別，隨自樂欲而施設故，是名於諸法諸事隨起言說。

    「若於諸法諸事隨起言說者：軌持於心想所取相，是名為法」，這個‘法’字解釋的非常好！「軌持於心」，就是這個境界，能夠軌範你，你不能超越它，像火車在鐵軌上走不可以越軌，要越軌就危險了，不可以越軌。我們的心也是，我們的眼識、耳識、鼻識、舌識、身識、意識，你不能越色聲香味觸法；我們的眼識不能超越色，超越色眼識就沒有作用了，眼識不能聽聲音的，超過了色的境界，這眼識就不行、不能發生作用。耳識，你說看顏色，看這燈是白的、是光的，耳識不行！它只能聽聲音。色聲…是法，它就是軌持你的心，把你的心約束住，不能超越這個境界，我們的心，眼識、耳識、鼻識乃至意識，不能超越色聲香味觸法，不能超越、軌持於心。

    「想所取相」，我們的心接觸這個法和事的時候，心裡面就想這是青的、這是黃的…；這個聲音是有音階的，悠揚好聽，各式各樣的就去取相。「是名為法」，這就是叫做法，其實這就是事，但是想所取相應該說它是第六識。「境界現前」，事是境界現前，境界就是色聲香味觸，前五境界現前了。「現量可得」，我們眼看見色，耳聽聲音，鼻、舌、身，就是感覺色聲香味觸這個境界；現量可得，不用特別分別就知道了、聽見聲音了、感覺冷就得到了，不須要特別去深入的思惟、觀察，這個境界就出現了，那就叫做事。其實我在想「事」就是前五識的境界，「法」就是第六意識的境界；這兩個字這麼解釋。

    「此法及事為所依因，能起眾多言說差別」，這個法和事自然就是色聲香味觸法，為所依止的因；因為它就能夠建立眾多的言說差別，我們接觸到色聲香味觸法的時候，從這裡得到資料，然後我們就會說話、就會寫文章；「能起眾多言說差別」。

    「隨自樂欲而施設故」，因為言說的差別、文字的不同，隨你內心的歡喜，你就會安立各式各樣的語言文字。在學校裡面讀書，老師就出一個題目，一班六十個人寫的文章都不一樣；隨各人的思想就會寫出來不同的文章，說話也是，每個人說話都不一樣，隨自己的歡喜、智慧，就會有不同的說法，「是名於諸法諸事隨起言說」；這是解釋「若於諸法諸事隨起言說」這句話。這一段可以說是標，標出來多體。

何以故？以於一法一事制立眾多假說而詮表故。

    「何以故？」再問一句話；怎麼叫做一法一事有眾多自性呢？下面就解釋，「以於一法一事制立眾多假說而詮表故」，因為我們人的分別心多。像弘一律師，你看弘一大師年譜上，他起的名字很多，一大篇的名字，不只是弘一這個名字還有很多很多；這是人的名字很多。事物也是很多名字，說飛機，也是有很多種各式各樣的飛機；車也是各式各樣的；房子，這畫宅師建築出來的房子也是各式各樣很多很多的。

    「制立眾多假說而詮表故」，對一法一事我們安立了很多很多的名字，你說起隨言說那就會有很多的體性的話，現在是制立眾多假說的名字、假說的語言文句，就是以假說之名來表達那件事；那麼那件事名言多了，它的自性就多了嘛，但是自性只有一個，只有一件事嘛！只有一件事但是你制立了很多的假說，就有很多的自性，那麼與事實相違、相衝突，所以有多體相違失。你若執著言說一定有體性的就會有這麼多問題，所以你不要執著言說是有真實的體性。

    譬如說我聽說有一個關心我的朋友來告訴我說：「某某人在讚歎你，說你怎麼怎麼好」，這些都是語言文字、都是名句嘛！隔了一會兒有一個關心我的朋友說是「那個人在罵你啊！在陷害你啊…」又說好，又說壞，那你究竟怎麼辦呢？很多很多的問題，都是因為傳來不同的名句，你心裡面種種的分別。如果說這個人罵你、那個人讚歎你，沒有中間人來做名句的介紹，你看見這個人，你不知道！那個人罵你，但是你不知道，你心情還是很平靜；那個人讚歎你，但是你不知道呢，你看見那個人也是很平靜的。你因為語言文句的刺激生出來種種的分別啊，那時候若完全不動就沒有這回事，一點事也沒有！「名事互為客」；你若是不專精思惟，名事互為客你沒辦法講，這就是名事互為客啊！這樣子呢，你不分別就沒事，我們知道和不知道是兩種情形：我們不知道，在心裡面就沒有這些名言，他在做種種破壞我的事情我不知道，心裡面還是平靜的；知道以後就不同了，心裡面就是動亂。

    從這裡看出來呢，種種動亂、種種苦惱的境界、種種歡喜的境界都是假的，都是因為名言引起的。這樣子說呢，你若知道了的話，你有止觀（力量）的時候就知道：我若做如是分別就是這樣子；做那樣的分別就是那樣子；我若不分別就什麼事都沒有，它不是決定的啊！所以你若常常靜坐的時候，就會達到這個境界，不在乎！不在乎這件事！由種種分別引起種種煩惱，若我不分別什麼事兒也沒有。當然你可能想：「你怎麼知道我的境界？」「不行！你說我這個我受不了。我要告假！」其實呢，還是分別啊。你就不想這件事，什麼事兒也沒有。說「我辦不到！」多靜坐！多靜坐增長定慧，定、慧成功了，這些事都沒有。

    琉璃大王去滅釋種這件事：琉璃大王調動軍隊從舍衛國到迦毘羅衛國去，那麼佛就在軍隊經過的地方預先坐在那裡，琉璃大王的軍隊接近的時候，就有人報告琉璃大王說佛陀在那裡坐著。琉璃大王就很恭敬下車到佛這裡來，說「佛陀啊！世尊啊！天氣很熱你在樹下坐，應該在有枝葉繁茂的樹下坐嘛，在那裡比較清涼一點，這個樹都禿了葉都落了，在這坐不舒服嘛！這個陽光曬著。」佛就說：我的家族就是我的蔭涼。佛是釋種姓，琉璃大王來滅釋種；釋種姓都是我的親族啊，我的親族都安樂地生活，我就感覺到清涼了啊！這個大王一聽是這樣，就下令「撤退！」把這個軍隊調回去了。

    過幾天他底下有大臣（好苦梵志子）說以前釋種姓毀辱你啊，你這個仇恨不可以不報，大王一聽見這句話，「好！」又調動軍隊，又來了。這一天走到那裡佛又在那兒坐，琉璃大王又來問佛，佛又是這樣說。琉璃大王又下令撤退回去了，過了多少天，他那個大臣又說：這個仇不可以不報。又調動軍隊！這時候，佛不來了。軍隊到迦毘羅衛國把釋種姓殺死很多很多，這件事情哪！阿難尊者就來向佛訴苦，阿難尊者心裡面憂愁、痛苦，這個阿難尊者就對佛說：「我們的親族都被人家殺死了，我心裡面痛，佛怎麼還是很正常？」佛說：「我心裡面不取於相，不住色生心、不住聲香味觸法生心，心裡面不執著這件事，所以心裡面不動還是很正常的境界」。阿難尊者說「我不行啊！」，他才得初果，得初果我見是消滅但愛還在，所以對這個親族被人家殺害了，痛啊！當然，阿難尊者他要一入定的話，他這個正觀現起來，問題也是沒有的，他不入定不行。

    我們學習佛法這件事你就是得要用功、自己要知道輕重，我出家為的什麼到這個地方住？在這個地方住不是說你天天要讚歎我，我不希求這件事；你罵我，我不在乎。我的目的是學習聖道，以涅槃為上首，我求的是這件事、我要努力做這件事；旁邊有人忽然讚歎我，忽然輕視我，不要管這件事，我不在乎！應該是這樣才對。如果你介意這件事「啊！我不學習佛法、我走了！」到別的地方都完全如你意啊？老是讚歎你啊？也是一樣的！還是有人輕視你，也有人恭敬你，到處的烏鴉都是黑的！所以你只有怎麼辦呢？不介意！這就是輕重，這件事是大事是我所注意、我願意學習的；其餘的事不要管它。當然你自己也要有規矩，我不觸惱人，問題都不會嚴重的。前面已經說過了，你觸惱我，我還利益安樂於你，那個人自然也就不觸惱了，就沒有事了；你本身對佛法一定要這樣做，要有宗旨的，不要忘掉了你的宗旨，這個事情慢慢就會有成就了。

    現在這段文的意思就是：我們執著一切言說都是真實的！佛法說：言說都是假的，都是空的。這也就是你要這樣觀察：別人讚歎我是空的，誹謗我也是空的。但是呢，你要靜坐、常常思惟；常常思惟有什麼好處呢？就是智慧增長、定力也增長，所以你就有道力來對付這件事，不為所動！你不靜坐、或靜坐時候也沒有正意念、修止修觀；定慧不增長就和在家時一樣，小小一點事就受不了，這個樹枝一掉下來，「唉呀！砸我的頭」，不得了！你永久也不會有進步的！

    這個文，我講的只是開個荒而已，你自己讀的時候要在心裡思惟，怎麼思惟呢？可以舉出一件事，用這個事、這個佛法，在那件事上思惟，這樣子思惟就可以。你讀這個韓信傳，韓信受這個胯下之辱，他心不介意，我認為韓信還是了不起的。後來他做了准陰侯的時候，他找到以前毀辱他的那個少年，還給他個官做。你看這個人的確是了不起，他不在乎：「你還是有點勇氣，給你個小官做吧！」韓信的確是了不起啊！以前有個漂母也是訶斥他，但是他送給她很多的黃金，韓信以前在沒有起來的時候很苦啊！常到漂母那裡去吃飯，所以他做了准陰侯的時候送給她很多的黃金，但是韓信等到官更高的時候，他開始心裡面不忍，就倒霉、垮台了。先前忍的時候，地位就一直地升高，一直一直地走運氣；等到不忍的時候就走下坡了。所以人有智慧也不一定永久有智慧啊！說是這個人糊塗，可能有時候又有智慧了，都是變動的，唯有佛法，你要是得了不退轉，永久不再糊塗，所以佛法應該學習的。

    「何以故？以於一法一事制立眾多假說而詮表故」，這樣子呢就有眾多的體性，但是與事實不符合嘛！說這一個人很多的名字，還是一個人嘛！不能說每一個言說都有自性嘛！這樣子說呢，言說都是假的、都是空的，並不是有真實性的。

《披尋記》一一九四頁：

以於一法一事制立眾多假說而詮表故者：如說種姓，亦名種子，亦名為界，亦名為性，又如無明，亦名無知，亦名為癡，亦名為闇，如是等類，皆於一法一事假想安立，若執如名有自性者，是則一法一事應有眾多自性，多體相違，不應道理。

    「以於一法一事制立眾多假說而詮表故者」，這是把這段文重說一下。「如說種姓，亦名種子」，本論在〈種姓品〉解說種姓這句話，種姓又有名字叫做「種子」；說種子我們就容易明白，說種姓我們就不大懂。「亦名為界」，種子在文學的名詞上也叫做「界」，界就是種子的意思，說十八界就有十八種種子。眼有眼的種子、耳有耳的種子，眼耳鼻舌身意、色聲香味觸法，眼識乃至意識都有它的種子；所以叫做界。

    譬如說這個法界，法是聖道之因，叫做法界。說三十七道品是聖道之因；說真如，一真法界，真如是聖道之因，你常能夠觀察諸法就是真如，這個聖道就現起來、逐漸就成就了，這是成就聖道之因。種姓也名為種子，種子也名為界。「亦名為性」，性也是因的意思。就是說這一個義有很多的名字，你要執著「隨起言說都有眾多自體」那麼就會有很多的自體、很多的體性了，那就不對了！

    「又如無明」這個名詞，「亦名」叫做「無知」，「亦名為癡」，愚癡！「亦名為闇」，為黑闇。無明有這麼多的名字，「如是等類」，種子是一類；愚痴、無明是一類。「皆於一法一事假想安立」，都是在一件的事上、在一個法上假想安立，假借你內心的思想安立出來不同的名字。

    「若執如名有自性者」，你要是執著如這個名字就有一個自性、如這個名字又有個自性、如這個名字又有個自性；這樣的話呢，「是則一法一事應有眾多」的體性、眾多的「自性」。「多體相違，不應道理」，只是一件事，就造出來很多的事，這就是不對了嘛！就是一個人有五十個名字，他只是一個人，你說每一個名字都有體性，那就成了五十個人了！這就是多體，是不對的。從這方面看出來，言說都是假立而已，並不是有真實體性；這就是你若執著有自性，就是不對的，它是無自性的！言說是空，假名字而已，只是一句空話而已，這是第一個相違的過失；下邊第二個雜體相違失。

洪二、雜體相違失

亦非眾多假說詮表決定可得，謂隨一假說於彼法彼事有體有分有其自性，非餘假說；是故一切假說若具不具，於一切法於一切事皆非有體有分有其自性。

    「亦非眾多假說詮表決定可得」，這話也是和前面相連接，就是一件事安立了很多的假名字，因為有了名字，我們就可以說話了。我們一定要有名字才能說話，不然不會說話，所以「說」就是「名」，假說就是名字。眾多的假說名字來詮表那件事「決定可得」，我們習慣用這句話來表示那件事，就決定有那件事的體性，我們的習慣、我們的思想、我們的智慧是這樣執著的！現在說不是，假說可以是很多，但不是決定有體性可得的。

    怎麼知道沒有體性可得呢？「謂隨一假說」，隨你內心的分別，就立出來一個假名字。「於彼法彼事」，在那件法上、在那件事就立出來一個名字，比如說這個人的名字叫做阿牛，阿牛是這個人的名字嘛。我們的想法是：這個人叫做阿牛，但是你要知道「牛」又表達另一個意義，牛有四條腿，還有尾巴、有頭、有兩個角，那就是畜生、是動物了。一個假名字有多種意義，能表達很多意思的。比如說孔夫子的「子」我們聽見這句話就表示尊敬，孔夫子是聖人、天子是天上的人；如果說那是我兒子，這又是一個意思；說那是一個女子；同樣叫「子」，但是意義不同，同樣的名字表達不同的意義。

    這樣都是指這件事，這件事就雜亂，雜體相違失；不同的意義都混合在一起就雜亂了。這個人叫做阿牛，他是人不是牛，你要執著「牛」一定是它有它的自性，那這個人又是人、又是牛了，是不對嘛！所以你不要因為名字決定執著有它的體性。「隨一假說於彼法彼事有體有分有其自性」，你的執著就是那件事上有它的體性；「有分」，有不同的體性，又叫人又叫牛，就不同了，總而言之是有其自性的，名字是表達它的，它是有體性的，但是這一個名字又表達不同的意義，就亂了。究竟這個人是牛呢？是人呢？就亂了，所以你若執著這件事，它的體性就會相違、就不對了。「非餘假說」，這一個假說是這樣子，不是另外的假說；一個名字有不同的意義，這個意義也是假說，另外一個意義又是假說，這不同意義的假說混合在一起就是亂了，就叫做雜體相違失；與事實不符合嘛。

    「是故一切假說」，所以我們安立很多的假名字，「若具」，若是具足很多的名字，這一個人有很多的名字；又叫做龍、又叫做虎，各式各樣的名字。「不具」，或者這一個人或這一件事只有一個名字。所以這些不同的情形，「於一切法於一切事皆非有體有分有其自性」，它們都不是有決定體性的，也不是決定有差別體性的，沒有它的自性的，但是假名字而已。你若是執著名字一定有它的自性就會有這個過失；你若不執著它有自性就無障礙，你立很多的名，也沒關係，它不是有自性的，不會互相衝突。所以這個地方說：名字不是真實的。你靜坐的時候要做如實觀，從過失的方面觀察、從功德方面觀察，從凡人方面的觀察、從聖人方面的觀察。你這樣觀察智慧就提高了，加上奢摩他的定力，你就變了、你把自己的品德提高了，就和一般人不同了。我的解釋和《披尋記》的解釋不一樣，《披尋記》的解釋我不太同意，不過我們念一念。

《披尋記》一一九五頁：

亦非眾多假說詮表至有其自性者：此中假說，義顯不遍一切言論，謂諸言論，有處隨轉，有處旋還，如於舍宅舍宅言論，於諸舍宅處處隨轉，於村聚落亭邏國等即便旋還，於盆甕等言論，於盆甕等處處隨轉，於瓶器等即便旋還，於軍軍言，隨諸軍轉，於別男女幼少等類即便旋還，於林林言，隨諸林轉，於別樹根莖枝條葉華果等類即便旋還，如〈聞所成地〉說。（陵本十六卷四頁）如是不遍一切言論，非一眾多，或於是處隨轉，或於是處退還，是故名非決定可得，當知唯是假相說有，非於彼法彼事實有其體實有其分實有自性，體謂體相，分謂差別，性謂依因，隨一假說舍宅盆甕軍林種種言論非決定有體分自性可得。何以故？即於彼法彼事亦餘假說所詮表故，此中一切假說有總有別，是故說言若具不具，由是當知眾多假說於一切法於一切事皆非有體有分有其自性，若許實有，便成離體相違過失。

    「亦非眾多假說詮表至有其自性者：此中假說，義顯不遍一切言論」，什麼叫做不遍一切言論呢？「謂諸言論，有處隨轉，有處旋還」，怎麼叫做隨轉？怎麼叫做旋還？「如於舍宅舍宅言論」，前面的舍宅是那件事，後邊舍宅言論是那件事的名稱，用假說表示那件事，所以一個事、一個言論。「於諸舍宅處處隨轉」，這個舍宅的言論、這種言說，在「舍宅處」，這也是舍宅、那也是舍宅，這個城市有舍宅、那個城市也是很多的房子，你用這個舍宅的言論處處都可以用。

    「於村聚落亭邏國等」，這個地方不叫房子，叫做「村」，一個村；或一個「聚落」，就是很多人積聚在這裏住，叫做聚落、也就是村。「亭」，說這個地方造一個亭子。「邏」，是山邊、山的周圍叫做邏；或者是這個地方有一條溪、有個湖的周圍叫做邏，就是個地區。「國」，這個廣大地方有省、有縣、有市、有政府統治就是一個國。這些就是另一個言論，和舍宅的言論不同，舍宅就不能用了。「即便旋還」，這舍宅的名字要收回來了，不用了。

    「於盆甕等言論」，盆是我們廚房裡所用的盆；這個甕是口小肚子大，或者是鐵做的、或者是陶瓷做的這種東西叫做甕；這些言論「於盆甕等處處隨轉」，哦！這是盆、這是甕、這是盤子、這是碗，統統都是這樣用。「於瓶器等即便旋還」，說這個不叫盆，叫做瓶子了；這一類的器，那就不能用盆、用甕來說了。

    「於軍軍言，隨諸軍轉」，第一個「軍」是軍隊的人，第二個言語也叫做「軍」，能詮的言說叫做軍，有所詮的軍隊。「隨諸軍轉」只要是軍就可以用這個話，這是軍隊，這是什麼什麼…。「於別男女幼少等類即便旋還」，這個不是軍隊但也是人，這是男、這是女、這是幼、少等類，你就不能說這是軍，這個軍的言語就得收回來了。

    「於林林言，隨諸林轉，於別樹根莖枝條葉華果等類即便旋還」，也是這樣子。「如〈聞所成地〉說，（陵本十六卷四頁）」，前面這一段文是我們已經學習過的，在陵本十六卷四頁。

    「如是不遍一切言論」，言論都有它的範圍，不是普遍都可以使用的。「非一眾多」，不是就只有一樣，是很多啊！「或於是處隨轉，或於是處退還」，就都是這樣子。「是故名非決定可得」，本論的作者「非決定可得」這麼講；這個言論有的地方用，有的地方不可以用，不是決定可以使用的。「當知唯是假相說有」，說軍也好，說林也好，都是假相的。

    「非於彼法彼事實有其體，實有其分，實有自性，體謂體相，分謂差別」，我們就是這麼說，這個燈的體相這樣子，但是也有差別，這個燈是這個形相，那個燈是另一個形相，說是有差別。「性謂依因」，前面解釋「性」也當作因字講。「隨一假說舍宅盆甕軍林種種言論非決定有體分自性可得」，當然也可這樣講所有的言論都不是決定有體性可得的。

    「何以故？即於彼法彼事亦餘假說所詮表故」，這句話是對的。譬如我們中國人管這個東西叫這個名字，外國人又另出了一個言句，雖然都是指這個物說的，但是那個言就不一樣，所以「亦餘假說所詮表故」。人也的確有這種情形：我對這個人很恭敬或者我們有感情，我要對他說話的時候就是用一些恭敬的名句來講這句話；若對他不高興就用一個壞的名句、一個污穢的言句來講，同是指這個人說話就不同了。

    「此中一切假說有總有別，是故說言若具不具」，就是有總說的、有別說的，所以叫做具不具。這是用總別來解釋這個具和不具，具就是它完全都包括在內了叫做總；不具呢，只是一部分、不具足叫做別。　「由是當知眾多假說於一切法於一切事，皆非有體有分有其自性，若許實有便成離體相違過失」。前面是第二科，下面第三科無體相違失。

洪三、無體相違失

又如前說色等諸法，若隨假說有自性者，要先有事然後隨欲制立假說，先未制立彼假說時，彼法彼事應無自性。若無自性無事制立假說詮表，不應道理。假說詮表既無所有，彼法彼事隨其假說而有自性，不應道理。

    「又如前說色等諸法」，又如前面說的色等諸法，前面說色受想行識、色聲香味觸法、眼耳鼻舌身意乃至涅槃那一段文。「若隨假說有自性者」，要隨順世間上人的思想，假立種種的名句來言說，它就有自性的話，這句話前面也說過了。「要先有事然後隨欲制立假說」，思惟一件事應該是先有這件事；譬如說是先有這棵樹，然後隨你的歡喜、隨你的思想，給它安立個名字叫做樹；那件事先是有，制立假名字是後，有先後的差別，應該這樣！「先未制立彼假說時」，說樹是很久就有了，但是在還沒有安立樹的假名字那時候「彼法彼事應無自性」，那這棵樹就應該沒有樹的體性。

    「若無自性無事制立假說詮表，不應道理」，這個地方應該加上一句「因為你執著若制立假說就是有自性的；若隨假說就有自性」。沒有制立假說的名字的時候，那麼就是沒有自性了，這個事情是應該這樣說！所以「若無自性無事制立假說詮表，不應道理」，沒有自性也就等於沒有那件事；沒有那件事，而你安立一個樹的名字來詮表這裡有棵樹，這不合道理，等於騙人了嘛！那裡沒有樹，你說有棵樹，不是騙人嗎！這是不合道理。「假說詮表既無所有，彼法彼事隨其假說而有自性，不應道理」，原來沒有這個事情，你制立一個「假說詮表」也還不能有嘛、還是沒有這件事啊！那這樣的時候「彼法彼事隨其假說而有自性」，你給安立個名字就說有自性，這不合道理；就是無體相違失。沒有這件事，你安立了個名字，來表示有這件事，這不是虛誑了的嗎？

《披尋記》一一九五頁：

又如前說色等諸法至不應道理者：謂先有事然後隨欲制立假說，此應道理。若許爾者，便不應言隨假言說有其自性；若不許者，無事為先而有所說，不應道理；隨其假說謂有自性無體相違，故不應理。

洪四、稱體相違失（分二科）　荒一、舉諸色

又若諸色未立假說詮表已前先有色性，後依色性制立假說攝取色者，是則離色假說詮表，於色想法於色想事應起色覺，而實不起。

    第四科稱體相違失，分兩科，第一科是舉諸色。前一段是說：先有這件事然後制立假說才有自性，若不制立假說就沒有自性；我們不同意這種說法所以就有這個──「又若諸色未立假說詮表已前先有色性」，先有那個樹，樹是地水火風是物質成就的，它有它的體性。「後依色性制立假說攝取色者」，後來這裡有一棵樹，我們就安立一個假名字叫做樹「攝取色者」，來表示這棵樹，我們一說樹不會想到水的，也不會想到蛇；我們就想：哦有這麼一棵樹，有根梗枝葉，或者是松樹、或者是柏樹，來表達這件事，而不會搞錯了表達其它的事情。

    「是則離色假說詮表，於色想法於色想事應起色覺」，說假設「離色假說」，說有一棵樹在這裡，但是我們從來也沒有安立這個名字叫做樹；沒有用這個名字來詮表於色想法於色想事，因為那個事也是要經過想去表達、那個色也要經過想才表達是色，所以色也是由想，事也是由想的。「於色想法於色想事應起色覺，而實不起」，這個地方還有點事情；比如說這裡有棵樹，但是從來也沒有安立這個樹的名字，那麼我們今天看見這個樹的時候呢，我們就應該：「哦！這是樹！」是這樣吧？會不會這樣子？這是舉這麼一個事實來證明這件事不像我們凡夫講的那樣子，是這個意思。「應起色覺，而實不起」，應該是起色的感覺，而實在我們不能生起這種感覺，沒有安立名字的時候，說我看見了，但是你心裡面不能夠說這是什麼說不上來，原來沒有安立名字，你不能說這是樹，事實是這樣子嘛！但這地方，我們若單獨就這樣看這段文，我看我們很難懂，很難明白。

《披尋記》一一九六頁：

又若諸色至而實不起者：依諸色名起諸色覺，名攝取色，由名令意作種種相，成所攝受及所執取，是故名言說能攝取。言色覺者：謂於諸色起自思惟，稱量觀察，如是色覺要待名言方可得生，非率爾起，是故此說離色假說，詮表於色想法於色想事，應起色覺而實不起，意顯色覺能攝取色，然不稱彼實有法性，是故成過。

    「又若諸色至而實不起者：依諸色名起諸色覺」，這是合道理的，這是樹，也有樹的名字，我們看見這棵樹，你心裡想：哦，這是松樹、這是柏樹，就會有這種分別，事實是這樣子！「名攝取色」，攝取色這麼講。「由名令意作種種相」，有了名字的話呢，當然你要有記憶力記住這個名字，遇見這件事的時候，你就能把名字現出來，出來的時候呢，你的心就利用這個名字作種種的形象，就是思惟種種的形象：這是樹的枝葉、樹的幹、樹的根梗枝葉花果，作種種的分別，都是有名字的，就會有各式各樣的分別。有各式各樣的分別也就有各式各樣的相貌，根梗枝葉花果…都不同的相貌，也有不同的名字，有這麼多的名字，就會使令你的心作種種的分別。「成所攝受及所執取」，就能令你內心去分別它、去執著它，就是要有名字，沒有名字的話這些事情都辦不到。「是故名言說能攝取」，所以有了名字的時候，你就能去認識它，就會「攝取」它，就是認識它的意思。

    「言色覺者：謂於諸色起自思惟」，色覺這句話怎麼講呢？各式各樣的色，樹的色法就起樹的思惟。「稱量觀察」，就是作種種的思量、種種的觀察。「如是色覺」，這樣作種種的觀察、種種的思量，「要待名言方可得生」，其中一個重要的地方就是你一定要假借名言，如果沒有名言就不會想，你想不上來，什麼話都不能講，你心裡面也不能動，嘴也不會講；口也不能言，心不能思惟。你心能夠思惟口能說，一定要有名言，要有各式各樣的名字，通常說就是要有學問，所以讀書多的人他的名言多，他能寫文章；沒有讀過書的人，簡單的幾個話可以講，微細的就說不上來了。所以「要待名言方可得生」，要待名言，這個色覺才能出現。

    「非率爾起」，不是忽然間你就會起「這是樹！」、不會忽然間就出來一大堆思惟的。「是故此說離色假說」，這裡說離開了色的假說之名，假立的這些種種名字；「離色假說」等於說沒有各式各樣的名字的時候，「詮表於色想法於色想事」，假說的詮表，表示什麼呢？表示色想法色想事，沒有名言來詮表這些想法想事的話呢，「應起色覺而實不起」，應該生起那個色的分別，但是不能生起。

    「意顯色覺能攝取色」，意顯色的這個分別是能認識色的，「然不稱彼實有法性」，可是這個色的種種的分別，不能稱、不能合那個實有法性的離言相；色受想行識是離分別的，你怎麼怎麼分別，就和那個離言相就不相合了。「是故成過」，所以叫做過。

    這一段文啊，就這麼講，我看是不能懂，你懂這個意思嗎？就是依他起和遍計執這兩件事來對論；對論的意思呢，佛法的態度：凡夫的遍計執和依他起是不同的、不一樣，但是我們凡夫不同意這說法，我認識的名言安立的一切法就是一切法的真實相；我們凡夫的想法是這樣子。我說「這是樹」，說這句話表示那是樹，是真實的有一棵樹，這叫做遍計執；但是我們認為這遍計執就是符合法的真實性的。若用這個論上的本文說：遍計執和依他起沒有矛盾、是相契合的。遍計執和依他起是相契合的沒有矛盾；就是剛才說，我說這句話，說這裏有一棵樹，我眼看見有一棵樹，是真實是有一棵樹的！是符合這件事的，就是遍計執和依他起是相契合的；我們凡夫的想法是這樣子。現在佛法裡說「不對！」這個依據名言所表達的一切事是不符合依他起；就是以佛法和我們的分別心來對論。

    那麼究竟怎麼知道遍計執是錯誤的呢？我認為：我的思想所說的話和事物的真實相是合的，我這樣的思想是錯了？怎麼知道是錯呢？這一段文就是這個意思。這一段文的意思是說：依他起的法性，如果和我們的遍計執是相契合的，沒有不符合的地方；那就是應該這樣。比如說拿樹這件事來思惟，不是憑空說，就是舉這麼一個例子：說現在這棵樹沒有安立名字，只是有這麼一個東西，說我看見的時候，你就會生起樹名的感覺嗎？你能生能嗎？你不能！那麼從這件事看出來呢，你的遍計執和依他起就不相合了嘛！這段文的意思是這樣子。

    但是我們這麼說你會懂嗎？你會明白這意思嗎？譬如說我們不知道這名字的時候，我們只是看見這件事，你心裏面就沒有這些分別，因為沒有這些名字的時候，你什麼話也不能說、心裡也不能想的。若有了名字的時候，哦！這叫做樹，這是松樹，這是根梗枝葉花果，這棵樹很好可以做棟樑，可以做地板，我可以發財，我可以做什麼什麼的…，種種的虛妄分別、煩惱都來了。若是沒有名字的時候，這些事都沒有，所以我們假借名字起種種分別，這是遍計執。若是離一切名言相的依他起就沒有這些問題，所以我們假借名言起種種分別的遍計執不同於依他起，如果和依他起是相同的，那麼沒有名字的時候，你看見這個樹的時候，能有那麼多的分別嗎？所以「稱體相違失」，說遍計執與依他起是相合的──不對！不一樣，不相合的。

    依他起是阿賴耶識的種子所生，是不帶名言；不需要用種種的名言然後才有這件事，它是假借阿賴耶識種子所生，現量所得，你的眼睛一看立刻就知道的。若是遍計執，不是現量所得，你要加以分別：哦！這樣子、那樣子…就會有很多很多事情出來了，所以遍計執和依他起是不相同的。我們的執著要待名言去思惟觀察，當然是搞錯了；要待名言去思惟觀察這裏面有無明，無明假借名言的時候，就作出種種錯誤的分別，就是遍計執，但是依他起沒有名言；沒有名言的時候，你不能做這種種的虛妄分別。所以這個依他起是離言法性和我們的言說自性不一樣，它們不相稱，但是我們的想法：「我是對的！我看這是樹就真實有這棵樹，你不能否認的！」我們就會有種種各式各樣的分別，當然後面還有說到：依他起是如幻如化的、是阿賴耶識種子所變現的這一切法；這一切依他起法是如幻如化、是不真實的，我們遍計執認為是真實而執著！加上執著，就是增益而有，不稱真實、與真實相不相合。


Tape 345

瑜伽師地論 > 卷第三十六 > Tape 345

荒二、例受等

由此因緣由此道理，當知諸法離言自性，如說其色如是受等如前所說，乃至涅槃應知亦爾。

    前邊的一大段是斥四相違，如果你的思想認為名言安立的一切法是有真實性的，就有這四種矛盾；現在這一段文，是最後的稱體相違失。

    這四種相違，應該不是讀一下這文字就明白的，可能要再思惟才能明白；再思惟才能明白，應該是智慧強的人。也可能一思惟、二思惟、三思惟還是不懂。我們學習佛法的人有兩類：一類是容易懂就歡喜，不容易懂就不歡喜；也有一種人，容易懂我不願意學習，不容易懂的我願意學習。就是加以解釋了，好像還是沒懂，需要一再的思惟，忽然間明白了，這才感覺到有味道。

    這四種相違，我認為是屬於這一類的，你要用一點心才能夠明白它的原義。四種相違最後是稱體相違失，分兩科，頭一科是舉諸色，這一科講完了。現在第二科例受等；這個文有點問題，應該從這個「如說其色，如是受等，如前所說乃至涅槃，應知亦爾。由此因緣，由此道理，當知諸法離言自性」；這個文應該這麼次第。

    「如說其色」，你若執著名言安立的色有自性的話，那就有稱體相違失。「如是受等如前所說，乃至涅槃」，就是受想行識、眼耳鼻舌身意、色聲香味觸法乃至到涅槃「應知亦爾」，也是和這個色一樣。你若執著名言安立的一切法有真實性的話，就是有這樣的衝突，若說它是無性的，就沒問題了。「由此因緣，由此道理」，由此四種相違的因緣，顯示出來的道理我們就明白了，明白什麼呢？「當知諸法離言自性」，你會知道一切法隨言說性之外，還有個離言說性的。

《披尋記》一一九六頁：

由此因緣由此道理等者：此總結文，應置應知亦爾文後，前說稱體相違，但舉諸色故例受等，於其中間不應間有總結之文，疑有錯亂。言因緣者，謂斥相違能成立因。言道理者，謂斥相違所成立義，如是差別應知。

    「由此因緣由此道理等者：此總結文，應置應知亦爾文後」，「由此因緣，由此道理，當知諸法離言自性」這總結的幾句話應該放在「應知亦爾」以下。所以這一段文應該從「如是受等」（按：如說其色）這裡開始。「前說稱體相違」，前一段文宣說稱體相違失。「但舉諸色故例受等」，所以這一段文以受例同於色，色是那樣子，受等也是這樣子。「於其中間不應間有總結之文」，前面那個色的文和這個受的文，這個中間不應該放那個「由此因緣，由此道理…」這幾句話。「疑有錯亂」，現在這個文放在色的文和受的文中間，這就疑惑是錯亂了。

    「言因緣者」，由此因緣，這個因緣怎麼講呢？「謂斥相違能成立因」，訶斥四種相違，這是能成立離言自性的一個理由。「言道理者，謂斥相違所成立義」，訶斥這四種相違的因緣，就顯示出來成立離言自性的道理。這個言自性就是言假說、假名安立的一切法是無自性的，就顯示出來離言自性的道理。「如是差別應知」，這個文就有這樣不同的意思。

宙二、斥二失壞（分二科）　洪一、標列二種

有二種人，於佛所說法毘奈耶，俱為失壞。

    前邊是斥四相違。離言法性這一段文，第一段先顯自，顯示自己的宗旨，自家的宗旨。第二段文就是斥他，訶斥不符合離言自性的道理的錯誤。斥他這個地方分兩科，第一科斥四相違，現在是第二科斥二失壞，就是訶斥你若這樣子執著的話，這樣子不符合離言自性的道理，就會有兩種失壞，就是有兩種過失。分兩科，第一科標列二種，標列出來這兩種過失。「有二種人，於佛所說法毘奈耶，俱為失壞」，用人來說這過失，就是破壞了佛的正法和毘奈耶；這是標。

《披尋記》一一九六頁：

於佛所說法毘奈耶俱為失壞者：道理所攝，名之為法，隨順一切煩惱惱滅故，名毘奈耶；如〈攝異門分〉說，（陵本八十三卷八頁）。於此法毘奈耶執法為法非義為義，是名為失，由能退失無量善法故。若復於非法中執為是法，於非義中宣說為義，是名為壞，由壞佛語不久住故。

    「於佛所說法毘奈耶俱為失壞者：道理所攝名之為法」，什麼叫做「法」呢？「道理所攝」，就是佛陀的大慈悲、大智慧說了很多的道理，「所攝」就是屬於這個道理範圍內的名之為法，用法來表達這個義，佛說了很多的法門，就是很多的道理。「隨順一切煩惱惱滅故，名毘奈耶」，「毘奈耶」是印度話，是梵語，翻成中國話是「滅」，就是你學習了佛法，它能夠隨順於這個方向，把一切的煩惱都息滅了，所以做「毗奈耶」。

    佛教徒為什麼要歸依佛教？為什麼要學習佛法？就是要滅除一切煩惱！我們感覺到苦惱，苦惱的原因是什麼呢？就是內心的煩惱，不是因為那裡有高山使令我有煩惱，不是的！是我內心裡有煩惱才有苦惱，不是外面的原因使令我苦惱。我學習佛法，佛法有這種作用，就能滅除一切煩惱，其實說起來很簡單。說我歡喜神通，有神通也好，但是只是有神通不能消滅煩惱，你還是有煩惱的。現在說佛法能令你消滅煩惱，煩惱滅了，一切苦惱就都解除了，所以佛說法、說毘奈耶，這兩個字這樣解釋，這個解釋是你自己解釋的呢？你有什麼根據呢？「如〈攝異門分〉說。（陵本八十三卷八頁）」，這是本論在〈攝異門分〉那裡解釋法和毘奈耶。

    「於此法毘奈耶，執法為法非義為義，是名為失」，《披尋記》的作者用下面的文義來解釋失、壞。「執法和義」，這個法和義，前面說道理所攝叫做法。而這裏說的法和義呢，能詮顯義、能詮顯一切道理的名言叫做法；所詮顯的名言所表達的就是義，這樣子來解釋。「執法為法」，就是這個人他執著名言安立的一切法都是有真實體性的，他就是不明白名言安立的一切法、假名安立的一切法都是畢竟空的，他不同意，他認為名言安立的一切法都是真實的，所以叫做執法為法。

    「非義為義」，名言安立的一切法都是畢竟空的，從畢竟空上就顯示出來還有一個依他起和圓成實，這是佛的法義。但是他認為沒有；就是只有名言安立的一切法，就這麼多，另外沒有什麼依他起、圓成實了，這就是非義，認為非義叫做義，他只認為有遍計執，沒有依他起、圓成實，「是名為失」，這就叫做失。本來說有兩種人，這裡說的是第一種人。「由能退失無量善法故」，為什麼說這是過失呢？因為你若這樣執著名言安立的一切法都是真實的，這是我們凡夫境界嘛！這樣子就「退常無量善法故」，就不能修學聖道了，你想要得無上菩提就不可能了，所以這是有過失的。

    「若復於非法中執為是法，於非義中宣說為義，是名為壞」，前面那是第一種人，現在這是第二種人。就是這個遍計執沒有，法──名言安立的一切法也沒有，依他起、遍計執都沒有，這叫做「於非法中執為是法，於非義中宣說為義」。「於非義中宣說為義」，就是沒有依他起、也沒有圓成實、遍計執也沒有，那麼這就是「於非法執為是法」。「是名為壞」，這就叫做壞，壞是什麼意思呢？「由壞佛語不久住故」，這就破壞了佛法，佛法就滅亡了，不能常住在世間了。本論作者的意思：失和壞這兩個字就是配合那兩種人。究竟那兩種人呢？

一者於色等法於色等事，謂有假說自性自相，於實無事起增益執。

    「一者於色等法、於色等事」，這是第一種人；對於色受想行識、色聲香味觸法、眼耳鼻舌身意乃至涅槃這些法，這個法和事在前面有解釋過了。「謂有假說自性自相」，這個色等法、色等事是名言安立的，是用語言文字表示有這件事，那麼這叫做假說，不稱合法的真義，所以是假說、虛假的。「謂有假說自性自相」，你的思想執著認為假說的事是有自性的，名言安立的一切法是有它的體性的，這個體性上一定有一個相貌的，才能知道有體性，有體性就有相貌、有相貌就有體性，這個人就是這樣的思想，這個思想對不對呢？不對的！

    「於實無事起增益執」，按佛陀的智慧呢，這些假名安立的一切法都是無自性、畢竟空的，實在是沒有那件事，只有一句空話。但是你認為是有而「起增益執」，生起了增益的執著，就是沒有你說有，這有是加上去的，不是那件事本身有這件事，所以這叫做起增益執。這是第一種人，執著假說法、言說法是有自性自相的。

二者於假說相處、於假說相依，離言自性勝義法性，謂一切種皆無所有，於實有事起損減執。

    這是第二種人，他是思想是怎麼樣呢？「於假說相處」，就是假立的言說表達一切性相這個地方。當然這個假說是從那裡來的呢？是從人的思想，你會說話一定要想，就是『名為先故想，想為先故說』；先有種種的名句，然後你心裡面才會思想，你先在內心裡面思想然後才會說話。如果你沒有名句的話，心裡面就不能想；心裡面若是不思惟就不會說話的，這個名、想、說，它們是不能離開的。所以言說的地點，就是從你的思想那個地方生出來種種言說的。

    「於假說相依」，假立的名言，也就是假立的言說，說出來種種相，它一定要有一個依止處，不能憑空就說出來一件事，這個依止處就是依他起，這一切的因緣生法是你言說的依止處。「言說」──內裡邊要以你內心的思想為依止處，外面要有一個所緣境，這樣子你才能說出來一件事。

    前面是於假說相的「處」；於假說相的「依」，一個處一個依。處就是你自己的心，你要說話就是你的心、你的思想；思想是什麼？就是依他起，內心的思想是依他起。「於假說相依」，這個依──也是依他起。我們說色受想行識，那裡有高山、大海，這都是依他起，也是你內心種子所變現的一切法啊，也是依。這處和依就是「離言自性」，就是「勝義法性」。

    「謂一切種皆無所有」，但是第二種人他的思想，他認為假說相那個處是沒有的、於假說相依也是沒有的，就是離言自性是沒有的，勝義法性都沒有。「於實有事起損減執」，依他起和圓成實性就是離言自性和勝義法性，是真實有的；但是他認為沒有，就把真實有取消了，起損滅執。它若是有就應該還它有，它若是沒有就是還它沒有，按它的本來面目來說話那就好了嘛！不！外面那件事情的相貌按照我的思想來講，我說它有就有，我說它沒有就沒有；現在我說通通都沒有就是起損減執。

    現在就是這兩種人，前面第一種人只是有遍計執，「謂有假說自性自相」，認為遍計執是真實有。第二種人呢！認為依他起和圓成實都沒有。

《披尋記》一一九七頁：

於假說相處至勝義法性者：起言說想是名為處，想為言說隨起因故。彼所說事是名為依，非無唯事有所說故。此處及依皆是離言自性勝義法性。

    「於假說相處至勝義法性者：起言說想是名為處」，於假說相處的「處」就是發起言說的那個思想。

    「想為言說隨起因故」，因為你內心的思想是一切語言文字生起的原因，你內心不思想你說不出來話的，不能寫文章的，一切名言都是從思想發出來的，所以它是因，處就是指這個說的。

    「彼所說事，是名為依」，「於假說相依」，這個「依」是什麼呢？彼所說的事情，那個言說所表達的事情，那是一個依止處。我們那天說的譬喻，說那裡有條繩子，光線不好就看成蛇了；比如我們說「這裡有一條蛇！」之所以認為那裡有一條蛇，還是因為有繩子，所以繩是所依。「彼所說事」那叫做「依」，如果那裡沒有繩子，你也不會說那裡有條蛇了，所以繩子就是蛇的依止處。當然也不完全是繩，也是你內心──光線不太好，光線不太好就是無明啊！你沒有智慧啊！所以你的內心就受到無明的影響，「啊！那裡有條蛇！」就是搞錯了。

    「非無唯事有所說故」，為什麼有所說還要有個依賴的地方呢？「非無唯事」，不能沒有那個「唯獨的事」而會說話的，一定要有個依他起；這「唯事」還有一點道理，這下面解釋。「此處及依皆是離言自性勝義法性」，這裡說的這個處和那個依，就是離言自性和勝義法性；他說這些都是沒有的，所以就是一個起損減執，這就是第二種人，這是標列兩種人。

洪二、出彼過失（分二科）　荒一、於初種

於實無事起增益執，妄立法者所有過失，已具如前顯了開示，於色等法實無事中，起增益執有過失故，於佛所說法毘奈耶甚為失壞。

    這裡說出彼過失，就是把他的過失說出來。分兩科，第一科於初種，就是頭一種人。

    「於實無事起增益執」，假名安立的一切法，這件事其實在日常生活裡面時時會碰到，人與人在一起常要說話，那麼這就是「假名」，利用假名字來說一切事。或者我們讀書也是名字，一個字一個字的也是言句，也在表達一切事情。一個語言、一個文句，加起來就是名與言。所表達的都是沒有那件事。這是我們時時會碰到的事，而我們的習慣呢「起增益執」，認為是真實的，那一句話表示真實有那一件事，心就被那句話動了，起增益執。

    「妄立法者」，錯誤的建立那件事，認為真實有那件事，「所有過失」你錯誤的執著真實有那件事就會有過失，有什麼過失呢？「已具如前顯了開示」，已經詳細的像前一大段文顯了開示，已經說過了。就是那四種過失：多體相違失、雜體相違失、無體相違失、稱體相違失，這四種過失前面已經說了。

    「於色等法實無事中，起增益執有過失故」，這四種過失其實就是這個意思，「於色等法」，於色受想行識、眼耳鼻舌身意這一切法。「實無事中」，法就是事，這些法實在是沒有的。「起增益執」，我們就認為真的，它那句話是真有那樣意思，起增益執。禪師的語錄上說：不隨天下老和尚的舌頭轉。那個老和尚有時候說：「即心是佛」、「即心非佛」、「非佛非心」；那老和尚忽然間這樣說、忽然間那樣說：「覓心了不可得，佛也不可得」、「說即心是佛」…各式各樣說法。你要隨他舌頭轉，你就是沒有開悟，不隨老和尚舌頭轉，這就是開悟了。

    所以，你不要放過這個機會。它這四種過失你放在心裡想，就是告訴你那句話裡頭沒有真實義，是空無所有的。說我看見那個山也是如幻如化的、那個雪也是如幻如化的。說我作夢啊！本來是夏天，夏天很熱的，作夢：天下雪了、凍冰了很冷，一醒了夢呢？不是的，那怎麼回事呢？就是由你心裡想所成，不是真的，那個夢就是你心想。

    現在這個告訴我唯識的理論，一切法都是心的變現，它依我們的虛妄，什麼叫做心？什麼叫做虛妄分別？三界心心所，欲界、色界、無色界，眾生的心所法，這都是虛妄分別。「一切法以虛妄分別為體性」，這句話怎麼講呢？就是一切法本身是沒有體性的，是用我們的虛妄分別做它的體性，離開了我們心的分別，那件事沒有自己的體性，它不是有獨立的體性。在我們的習慣、在我們的思想，那裡有一棵樹，那裡有一條毒蛇，它有獨立的體性，和我的心是分開的，我們的習慣是這樣子。

    現在佛在經論上說，一切法沒有獨立的體性，都是內心的分別，你若不分別就沒有事了；所以說一切言說安立的一切法它本身是空的，是沒有的。比如說我們眼睛有病，你看那虛空裡有花；但是明眼人，眼睛沒有病的，看那虛空很明淨，沒有花，那麼就知道那個花是是空的、是沒有的。為什麼我看見是有呢？是你自己眼睛有病，看見有花，我眼睛沒有病什麼花也沒有，就表示那個是沒有體性的。說是「色等法實無事中」，實在是沒有「起增益執」，我認為是有，是千真萬確的，我看見的，不是聽別人說的，是真實的，起增益執「有過失」，有這樣的思想是有錯誤的，由執著心所變現的一切境界是錯誤的。

    「於佛所說法毘奈耶甚為失壞」，就是破壞了佛法，你想要在佛法中成就無量功德這是不可能的。不過這是很高的境界；本來我們的思想就是這樣子，言說法都是有真實性的，我看見那個高山是真實有的，我看見大海都是真實有的，用這樣的思想去做功德，亦復如是。現在說我們若是這樣思想是有過失的、對於佛法是有破壞性的，和我們凡夫的說法是相反的。

《披尋記》一一九七頁：

已具如前顯了開示者：謂如前說四種過失：一、多體相違失，二、雜體相違失，三、無體相違失、四、稱體相違失，具如所判。言顯了者，謂自通達甚深義句，為他顯示故。言開示者，謂他展轉所生疑惑，皆能除遣故，如〈攝異門分〉說。（陵本八十三卷十二頁）

    「已具如前顯了開示者：謂如前說四種過失：一、多體相違失，二、雜體相違失，三、無體相違失、四、稱體相違失，具如所判」，就像前面已經說過了。

    「言顯了者」，顯了怎麼講呢？「謂自通達甚深義句」，謂你自己經過了努力的學習、專精思惟，明白了「甚深義句」，就是假名言安立的一切法是無自性的、是畢竟空的，你通達了這句話。「為他顯示故」，你若通達了呢？你就會為他人去顯示、開示，明顯的指示出來這個道理。

    「言開示者」，開示怎麼講呢？「謂他展轉所生疑惑」，你把「假名言安立的一切法是畢竟空」的這個道理顯示出來之後，別人會有疑惑，因為有了一點明白了呢，因明白而有疑惑，因疑惑又有疑惑，展轉所生的疑惑「皆能除遣故」，把疑惑提出來呢，能夠把疑惑除遣、破除去，那就叫做「開示」。顯了和開示的意義有點不同。「如〈攝異門分〉說（陵本八十三卷十二頁）」就是開示和顯示這麼講是在〈攝異門分〉講的。這是於初種就是第一種人的過失。

荒二、於後種（分二科）　日一、標當說

於色等法實有唯事起損減執，壞諸法者所有過失，由是過失，於佛所說法毘奈耶甚為失壞，我今當說。

    現在說到第二種人，分兩科，第一科是標當說。「於色等法實有唯事起損減執」，對於實有唯事的依他起不同意，不承認有依他起這個事情，起了損減執，就是破壞了依他起；破壞了依他起就是破壞一切法，也就是破壞了圓成實、也破壞了遍計執的，所以叫「壞諸法者」。這樣思想的人有什麼過失呢？他「所有」的「過失」，「由是過失，於佛所說法毘奈耶甚為失壞」，這有嚴重的破壞性「我今當說」，我現在要再說一說他的過失，這叫做標當說。

日二、釋非理（分三科）　月一、破斥（分三科）　盈一、標過

謂若於彼色等諸法實有唯事，起損減執，即無真實亦無虛假，如是二種皆不應理。

    下面第二科釋非理，解釋他的過失。「謂若於彼色等諸法實有唯事，起損減執」，他的過失我說一說你聽。若是「於彼色等諸法」，於彼阿賴耶識的種子所變現的一切法，就是內心以虛妄分別為體性的這一切色等諸法。「實有唯事」，它是真實有的，不是像空中有空花；空花體性是空的，現在這個不是空花，它是有。「唯事」，唯獨是因緣所生事，「起損減執」；「沒有，這件事沒有！」你若有這樣的思想的話「即無真實亦無虛假」。

    這個「色等諸法」就是以虛妄分別為自性的，也就是唯心所現的這一切法，它是真實有的，是有這件事的；你若不承認的話，起損減執，會是什麼樣的情形呢？「即無真實」；就沒有真實事的，「真實」這句話就是依他起的因緣所生法和遍計執的這一切法對比，兩件事來對比的時候呢，這個依他起是真實有這麼一件事，遍計執是空無所有的；就是互相對比的時候，依他起是真實有這麼一件事的，若是沒有這個真實了「亦無虛假」，那虛假也不能有了，就像那地方沒有繩子盤在那裡，你也不會認為那裡有一條蛇，蛇是虛假的嘛！蛇是沒有的，那條繩子是真實有，蛇的有要以繩子為依止，說是這繩子的真實有，不承認，那你那條蛇也不能有了，所以也沒有虛假了！

    「如是二種皆不應理」，你說是沒有真實、那也就沒有虛假了，這兩個都不對、都不合道理，這就是過失。

《披尋記》一一九七頁：

即無真實至皆不應理者：即無真實及無虛假，是名二種。若無真實，即彼言說都無所表，然實不爾，故不應理，又無虛假，應言說相都不可得然現可得，亦不應理。

    「即無真實至皆不應理者：即無真實及無虛假，是名二種」，那兩種啊？就是沒有真實和沒有虛假，這是兩種。

    「若無真實」，你若不承認有依他起的一切法，「即彼言說都無所表」，那也就不能有言說的這句話、也就不能有種種的言句、名句來表示這件事了。這些言說安立一切法，雖然是虛妄的，自性空的，但它要有依他起為依止才能成立，所以「即彼言說都無所表」，就是這些各式各樣表達的語言文字都沒有了、也就不能成立了。「然實不爾」，事實上呢不是，有種種的名言那就表示有依他起，「故不應理」，所以你不承認「實有唯事」而起損減執，是不合道理的。

    「又無虛假，應言說相都不可得」，沒有真實就沒有虛假，是相對的，沒有虛假那時候，眾生在這裡，大家就都是心也不能動，我們的心不能思想，連嘴也不會說話了，這些言說都沒有了。「然現可得」，但是現實上有種種的言句嘛！有種種的名言，可以說種種的話，可以寫出種種文章來的。所以「亦不應理」，說沒有虛假也不合道理。

盈二、喻成

譬如要有色等諸蘊，方有假立補特伽羅，非無實事而有假立補特伽羅；如是要有色等諸法實有唯事，方可得有色等諸法假說所表，非無唯事而有色等假說所表。

    這一科是喻成，用譬喻來成立這個道理，也就是來解釋這個過失。「譬如要有色等諸蘊」，譬如這個人他要有色受想行識諸蘊，「方有假立補特伽羅」，這時候才可以依止色受想行識，假立出來一個補特伽羅；補特伽羅就是數取趣。有我論者認為：有一個真實有體性的東西，這個人來到人間，有人的色受想行識，在人間死掉了，這個我的體性沒有死，只是人的色受想行識滅了，我的體性還在，跑到天上去就有天的色受想行識，那麼天也會死掉的，天的色受想行識滅了，這時「我」又跑到地獄去、跑到惡鬼世界去、跑到畜生世界去，又有不同的色受想行識。這個色受想行識有生有滅、有生有死、有變動，但是這個「我」的體性是常存不變的。我們這樣說容易明白，那個常存不變的叫作「我」！

    我們如果不學習佛法，也不學習哲學；「我今天吃餃子吃得很快樂」，在語言文字上說我，「我今天到新墨西哥州去了」，但什麼是我？我們也說不清楚；但是印度的外道很明白說出一個「我」來：色受想行識不是我，是我的的住處；另外有一個常存不變的體性，這是「我」！我們聽見這句話可能心情很快樂啊，原來是這樣子。你可知道佛法不同意有這種「我」！

    佛法是說：只是這個色受想行識展轉地變化。前一個色受想行識，後一個色受想行識，死掉了一個色受想行識，又出來一個色受想行識，色受想行識死掉了又出來一個色受想行識，從無始劫來到現在一直是這樣變化。那個連續性是誰？那連貫不斷的是誰？佛教說那是你的業力，我現在死了，為什麼會跑到天上去了，因為有生天的業力；你有五戒十善的業力、有四禪八定的業力（不動業）、有動業或者是福業，由這個業力把你移轉到天上去，移轉到色界、無色界天上去了；不是「我」。你能到天上去，是因為有福業的力量；你死了跑到地獄去，不是「我」到地獄去，也是你的罪業把你牽到那裡去了，如果沒有那個業力是不會到那兒去。所以前一個五蘊、後一個五蘊，一個五蘊接著一個五蘊，相續不斷地是你的業力。

    如果這個業力你不造了，你造了無漏的業力，出世間聖道的業力，那六道輪迴這件事就停下來了，就沒有這件事！是業力的關係。那麼佛教也可以說「我」，就是假立的補特伽羅，前一個五蘊結束、後一個五蘊來了，假立相續不斷地叫做我──假名我。我到天上去了，幾千年以前我做過鹿，我做過魚，也可以這麼說，是假名我，不是真實的啊！假名我怎麼來的呢？怎麼成立的呢？就是要有一個色等諸蘊，要有色受想行識才可以假立一個補特伽羅的我。「非無實事而有假立補特伽羅」，不是沒有色受想行識的實事，憑空立出來一個我，不可以這樣子，要有色受想行識的事然後再說有個假名我。

    前面是個譬喻，下面正式表示假名安立的一切法也是要有所依止。「如是要有色等諸法」，要有色受想行識、眼耳鼻舌身意、色聲香味觸法，這一切諸法。「實有唯事」，它是真實有，不是遍計，遍計執是空無所有的。「實有唯事」，唯是事這是什麼意思？就是沒有言說相，沒有名言相，只是有這麼一件事，它本身不會說話，它也沒有名字；有名字就是人給它安立的，它本身只是一件事，所以叫唯事。

    「方可得有色等諸法假說所表」，然後我們世間上的人，聰明的人很多嘛，就給它（安立）……，方可得有色等諸法假說所表。「色等諸法」是假說所表；「假說」是能表的，是假立的言說之名，用名句來表示這是色、這是受想行識、這是眼耳鼻舌身意、這是色聲香味觸，就立出種種的名言，先有那件事然後才立出種種名言的。

    「非無唯事而有色等假說所表」，不是沒有事就可以立出來一個假名字來，沒有那件事而你說出那件事來，不是騙人了嘛！看見一座高山，你會立一個名字叫作山、這叫作河，立出名字來。所以假說的建立，一定要有一個事。你現在不承認這件事的時候，這個假說也不能成立了，所以叫做「壞諸法者」。

《披尋記》一一九七頁：

譬如要有色等諸蘊至假說所表者：此釋無實不應道理色等諸蘊是實有事，補特伽羅唯是假名，非無實事假名可有，色等諸法，當知亦爾，要有唯事方可假說，非事都無可假說有，於此諸事唯聖智證，簡離言說故名唯事，不待言說而攝取故。

    「譬如要有色等諸蘊至假說所表者：此釋無實不應道理」，這段文大意是解釋：你若不承認有真實的依他起、不承認有唯事的事，這是不合道理的，道理上說不通。

    「色等諸蘊是實有事」，色受想行識這五蘊，是你自己的心以阿賴耶識為種子，以虛妄為分別為體性的，這是有這麼一件事。「補特伽羅唯是假名」，補特伽羅就說是「我」；「我」只是一句空話，沒有我的體性，所以說唯是假名。「非無實事假名可有」，不是沒有色受想行識的實事，而有假名的我可有的，一定要有事然後立出來一個假名我來，這是譬喻。「色等諸法，當知亦爾」，也是這樣子。「要有唯事，方可假說」，要有唯獨是因緣所生的事，然後才假立種種名字的。「非事都無，可假說有」，不是一切事情都沒有，而你立出來種種名字，不是這樣子！

    「於此諸事唯聖智證」，這些離名言相的諸事啊！不是我們凡夫能知道的，唯獨得無生法忍以上的聖人，他有無分別智才證明有這件事，才知道有這件事。我們凡夫不修學聖道的時候，你不能超越遍計執、不能超越名言相，得了聖道以後能超越名言相，離言的法性、無分別智的境界就出現了。「簡離言說故名唯事」，這是解釋非無實事，實有唯事，這個「唯事」是什麼意思呢？「簡離言說」，簡別這個「事」是沒有言說的，只是事另外沒有言說、沒有名言、名句的，所以叫做唯事。「不待言說而攝取故」，不須要假借言說來認識它，我們的思想習慣認為用言說可以認識一切法，沒有言說不行，不能認識！我們凡夫的習慣一定要有言說。「不待言說而攝取故」，那就是依他起是離名言相的，所以叫做唯事。

若唯有假無有實事，既無依處假亦無有，是則名為壞諸法者。

    「若唯有假無有實事」，現在這個沒有得到正知正見的人哪，他說只有我們現在說話；有能表達的名言，有所表達的這些事就這麼多，另外沒有什麼真實的事情了，我們凡夫的思想是這樣子。「既無依處假亦無有」，這是聖人同我們辯論了：既然沒有依處，這些假名字的一切法沒有一個依止處的時候，這個假名言的一切法也就不能建立了！「是則名為壞諸法者」，你的思想若是不能改變，一定要堅執這樣的思想，那你就是一個壞諸法者、破壞了一切法。

《披尋記》一一九八頁：

若唯有假至壞諸法者者：此釋無假不應道理，真實既無，假亦無有，許唯假有，理不得成！若許假無，是則於是法中起非法想，誹撥諸法假言說相，由是名為壞諸法者。

    「若唯有假至壞諸法者者：此釋無假不應道理」，沒有假名的一切法也是不符合事實，和事實有點矛盾了。「真實既無，假亦無有」，那個真實的依他起若沒有，那假名言的一切法也就沒有了。「許唯假有，理不得成」，你只同意有假有的事情，這個道理是不能成立的！

    「若許假無」，如果你不承認實有唯事又不同意假名言的存在，「是則於是法中起非法想」，就是非法了。這個「法」也是兩種，一個是假名安立的一切法，一個是離名言的一切法，一切法就這麼兩種，這兩種都不存在，那就是什麼都沒有、沒有法想了。「誹滅諸法假言說相」，你不同意、取消了、滅除了諸法的假言說相「由是名為壞諸法者」，就等於把一切法都破壞了。

盈三、舉類（分三科）　昃一、牒彼說

如有一類聞說難解大乘相應空性相應，未極顯了密意趣義甚深經典。

    第一科是標過，第二科是喻成。現在第三科是舉類，就是舉一個例子，舉出一件事實；第一科牒彼說：就把他的說法先舉出來。

    「如有一類」，譬如有這麼一類人。「聞說難解大乘相應」，對於大乘法相應的經典，這個經典是不容易明白的，所以「難解」，他在聽人講這個不容易明白的經典，這大乘相應的經典在說什麼道理呢？說「空性相應」，說『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』這個甚深的道理。「未極顯了」，這個道理雖然是很對，但是並沒有極明瞭的顯示出來，還有所隱藏，還有點含隱。「密意趣義甚深經典」，那裡邊隱藏著你不明白的道理，還沒有說出來，這經典說的道理是特別深，所以一個人聽說了這樣的經典的時候就出來問題了。

《披尋記》一一九八頁：

難解大乘至甚深經典者：如世尊說：『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』，此中道理，唯為大乘種姓者說，非餘聲聞獨覺所能信解，是名難解大乘相應甚深經典。依三無性，說一切法皆無自性，謂相無自性性，生無自性性，勝義無自性性，如〈抉擇分〉釋，（陵本七十六卷七頁）是名空性相應甚深經典。如是空性於彼經中未顯了說，唯是密意趣義之所解釋，是名未極顯了密意趣義甚深經典。

    「難解大乘至甚深經典者：如世尊說：一切諸法，皆無自性」，在唯識經論上說「無自性」和《中觀論》上說「無自性」不同，這個字是一樣的，裡面的義彼此不同。它（中觀）說無自性就是沒有體性，比如這張桌子是用木頭製造的，它的相、它的體質是這樣子，現在說這個桌子沒有自性就是沒有這個桌子的體性，它本身是沒有的。譬如頭幾天我說：這屋子裡有條龍，其實這裡沒有龍，就是無自性；說那裡有條蛇，沒有這條蛇，這叫作無自性；這和中論說的無自性不一樣。

    「無生無滅」，沒有出現這件事也就是沒有生，這件事沒出現叫做「無生」，沒出現，當然也沒有這件事的消滅，有生而後才有滅，沒有生也就沒有滅；因為無自性所以無生，無生所以也無滅。有生有滅就是動亂的境界、就有苦惱了；有生有滅是無常的境界令你苦惱。現在根本不生也不滅，沒有動亂、也就沒有苦惱，所以叫做寂靜；「本來寂靜」，本來就是寂靜的。「自性涅槃」，本來寂靜本身就是涅槃，不是把這件事滅了以後才是涅槃。

    「如世尊說：一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃」，這是《大般若經》、《摩訶般若波羅蜜經》說的道理。「此中道理，唯為大乘種姓者說」，這部經裡面說出這個道理是佛唯為大乘種性、也就是有佛姓的人所宣說的。「非餘聲聞獨覺所能信解」，不是其餘聲聞、獨覺種姓的人所能信解，他們程度不夠；「是名難解大乘相應甚深經典」。

    「依三無性，說一切法皆無自性」，現在這一段『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』，這句話是根據什麼講的呢？在《解深密經》有詳細說這件事，有菩薩問佛根據什麼講『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』？佛就回答他說，我是根據三種無自性來說一切法皆無自性。什麼叫做三種無性呢？「謂相無自性性，生無自性性，勝義無自性性」，這是根據「三無性」說的。「如〈決擇分〉釋」，現在是〈本地分〉；〈抉擇分〉有解釋這句話。

    「相無自性性」，就是遍計所執性，遍計所執的這個相，根本就是沒有的。比如我說這裡有一條龍，其實沒有龍；本來沒有龍所以是不生不滅，本來寂靜，自性涅槃。這是根據「相無自性」說的。

    「生無自性性」，生無自性是依他起；依他起它的生起要靠因緣，如果沒有因緣它就不能生起；不生就不滅，無生無滅就是本來寂靜，自性涅槃。這是「生無自性」。

    「勝義無自性性」，就是圓成實性，圓成實性就是沒有遍計所執性，它是畢竟空；生無自性也是畢竟空，因緣沒有的時候沒有這件事，它不能自己生起來，那個自然性沒有；這就是勝義無自性性。說兩個性，就是把那件事空掉了，剩下來的離名言性就是勝義無自性性。就是沒有戲論的我法性，沒有我的體性、也沒有一切法的體性，這個時候顯示出來的真理就是勝義無自性。前一個無自性那個「性」是空掉的；第二個「性」是顯示出來，那個空了以後顯示出這個不空的體性，叫做性。

    「依三無性顯示出來『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』」，但是這句話這樣解釋以後，是表示什麼意思呢？就是這一切法並不是完全都空掉了，是空而不空！「如〈抉擇分〉釋（陵本七十六卷七頁）。是名空性相應甚深經典」，要經過了「三無性」的解釋，這才叫做「空性相應經典」，如果不這麼解釋你很難明白這個道理，所以叫做密意趣義甚深經典。

    「如是空性於彼經中未顯了說」，經過「三無性」的解釋，就是空而不空，有這個意思；這樣的空性在彼《般若經》裡沒有明白的解釋出來。「唯是密意趣義之所解釋」，這就是密藏一種道理在裡面，須要加上「三無性」的道理去解釋，這個空性的道理才顯示出來。「是名未極顯了密意趣義甚深經典」，未極顯了，它本身就是這麼解釋，那裡邊隱藏的意思沒有顯示出來，這「甚深經典」是這樣的意思。

不能如實解所說義，起不如理虛妄分別，由不巧便所引尋思，起如是見立如是論，一切唯假是為真實，若作是觀名為正觀。

    《大般若經》說的這個道理：「一切諸法　皆無自性　無生無滅　本來寂靜　自性涅槃」，我們聽見了這樣的道理的時候「不能如實解所說義」，不能夠真實的明白它所說的道理。「起不如理虛妄分別」，但是我們也不是無所知，我們又生起來不合道理的錯誤的想法。「由不巧便所引尋思」，由於沒有巧便的智慧，在內心就這樣想。「起如是見立如是論」，內心就有這樣的見解，然後發出來這樣的言論，什麼言論呢？「一切唯假是為真實」，世間上一切法都是虛妄的，就是這麼一句話是對的，這一句話是真實的。「若作是觀名為正觀」，你要這樣去思惟觀察你是對了。說到前面這兩種人，為什麼會有這樣的想法呢？原來就是指這件事說的。

《披尋記》一一九八頁：

一切唯假至名為正觀者：謂住見取補特伽羅，聞如是法雖生信解，然於其義無有力能如實解了，隨言執著：謂一切法決定皆無自性，決定不生不滅，決定本來寂靜，決定自性涅槃，故作是說：一切唯假，是為真實，為欲令他隨彼所見，簡擇思惟，由此因緣能正解脫，是故更說若作是觀名為正觀。

    「一切唯假至名為正觀者：謂住見取補特伽羅」，安住在「見取」這種思想的人。這個見取是什麼呢？就是他自己的見解是對的，執著自己的見地是對的。前邊說薩迦耶見、邊執見、戒禁取見、各式各樣的見解都叫做見取見。這樣意思：就是執著自己的見地是對的，這樣思想的人叫補特伽羅。「聞如是法」，這位補特伽羅聽聞了《般若經》的道理「雖生信解」，因為這是佛說的，所以他還相信。「然於其義無有力能，如實解了」，可是對於那段文的道理沒有智慧力的能力，如實去明白。

    「隨言執著」，隨著那句話就執著，『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』，按照那個文去解釋了，隨文執義。「謂一切法決定皆無自性」，世界上的一切法，決定是都沒有體性的。看見高山，高山沒有體性；看見一切的人、物都是沒有體性的。「決定不生不滅」，沒有體性所以就是不生不滅。「決定本來寂靜」，不生不滅所以就都是寂靜。「決定自性涅槃」，決定自性就是涅槃，就會引起了這樣的見地，就是起如是見、立如是論。「故作是說」，所以這樣說「一切唯假，是為真實」，一切都是虛妄的。「為欲令他隨彼所見」，他自己這樣的見解，他還不止於此，為欲令別人也隨順他的見解「簡擇思惟」，也同意他這樣去思惟觀察。「由此因緣能正解脫」，他說你們要同於我這樣的思想你們就會解脫生死苦了。「是故更說若作是觀名為正觀」。

昃二、難非理

彼於虛假所依處所實有唯事，撥為非有，是則一切虛假皆無，何當得有一切唯假是為真實。

    前面是牒彼說；這一科是難非理。這和前面的文一樣，說那個人起如是見、立如是論「彼於虛假所依處所實有唯事」，他對於這個「虛假」，就是名言安立的一切法，要依止一個處所，什麼處所呢？「實有唯事」，就是依他起、圓成實。「撥為非有」，實有唯事，他也不承認有這件事「是則一切虛假皆無」，實有唯事沒有，虛假的一切法也不能存在了。沒有那個實有唯事，「何當得有一切唯假」呢，「是為真實」，這就是真實，一切法是這樣的。

昃三、結極無

由此道理彼於真實及以虛假二種俱謗都無所有，由謗真實及虛假故，當知是名最極無者。

    這是第三科結極無。「由此道理彼於真實及以虛假二種俱謗都無所有」，由此道理，彼於真實與虛假這兩種都毀謗了，都是無所有的了。「由謗真實及虛假故，當知是名最極無者」，這個人的斷見達到最徹底的境界，遍計執性也沒有，依他起、圓成實都沒有，到了這個境界。

《披尋記》一一九九頁：

彼於虛假至最極無者者：此中虛假，謂諸法三相中遍計所執相；所依處所實有唯事，謂三相中依他起相、圓成實相。由彼住自見取補特伽羅，妄自建立一切唯假為因緣故，是即於一切法獲得無見及無相見，由得無見無相見故，撥一切相皆是無相，非唯誹撥諸法依他起相、圓成實相，是亦誹撥遍計所執相，何以故？由有依他起相及圓成實相故，遍計所執相方可施設。若於依他起相及圓成實相見為無相，彼亦誹撥遍計所執相，是故說彼誹撥三相，如《解深密經》說。（《解深密經》二卷十一頁）此中道理，應如是知，由撥一切相皆是無相，是故得名最極無者。

    「彼於虛假至最極無者者：此中虛假，謂諸法三相中遍計所執相」，大乘佛法觀察一切法，做一個分類，一切法雖然是很多不出這三類：遍計所執、依他起性、圓成實性，包括了一切法。「此中虛假」，那個虛假在三性裡面是什麼呢？是指遍計所執相。就是我們的眼耳鼻舌身意接觸一切法的時候，用種種名言去表示的時候就是這些虛妄法，就指這個虛妄假法說的。

    「所依處所實有唯事，謂三相中依他起相，圓成實相」，「所依處所實有唯事」指什麼說的呢？就是三相中的依他起相和圓成實相。「依他起相」就是一切因緣生法。這裡面的意思：依他起相通於染、通於淨。我們凡夫的惑業苦、六道輪迴都是依他起，都是染污的；聖人的無量功德也是依他起，是清淨的。現在這裡只說凡夫染污的依他起，聖人的不說。「圓成實相」是什麼呢？是清淨法。三相中依他起相是染污，「圓成實相」是聖人的無分別智的境界，這是清淨的。

    「由彼住自見取補特伽羅」，由於那個人安住在自見取的境界，我說的都是對的！我的想法都是對的！這個人「妄自建立」，他錯誤地建立出來一個道理，是什麼呢？「一切唯假」，一切法都是假的，都是虛妄。「為因緣故」，因為有了這個理由的關係，「是即於一切法獲得無見」，他就是有這樣：「一切法都是沒有的！」這樣的見地。「及無相見」，就是沒有依他起、也沒有圓成實這樣的見解。

    「由得無見無相見故」，所以就「撥一切相皆是無相」，不承認一切相；都沒有了，皆是無相。「非唯誹撥諸法依他起相、圓成實相」，他這樣的見地不但是誹撥、毀壞了依他起相和圓成實相；「是亦誹撥遍計所執相」，他也是誹謗了遍計所執相。「何以故」，什麼原因呢？「由有依他起相及圓成實相故，遍計所執相方可施設」，要有依他起、圓成實才能安立遍計所執相的。

    「若於依他起相及圓成實相見為無相」，這兩件事都沒有。「彼亦誹撥遍計所執相」，遍計所執相也被誹謗了。「是故說彼誹撥三相」，所以最後的結論是說：他對於大乘法裡面說的三自性都誹謗了。「如《解深密經》說二卷十一頁」」，《解深密經》裡面說到這件事。「此中道理，應如是知」，這裡面說的道理你要這樣子去認識它。「由撥一切相皆是無相，是故得名最極無者」，一點也不存在，都破壞了。

月二、呵擯（分二科）　盈一、出過

如是無者一切有智同梵行者不應共語不應共住，如是無者能自敗壞，亦壞世間隨彼見者。

    第二科呵擯，分二科：第一科出過。「如是無者一切有智同梵行者不應共語」，這種人不要同他說話，「不應共住」，也不要同他在一起住。「如是無者能自敗壞，亦壞世間隨彼見者」，這個人他能破壞他自己也能壞世間隨彼知見的人。

《披尋記》一一九九頁：

一切有智至隨彼見者者：由聞思修三所成慧，能正簡擇諸法性相，是名有智。同離居家習淫欲法，同依三寶，修聖道支，名同梵行。若相親近談論請問，是名共語。同所居止受用財法，與六堅法，而共相應，是名共住。六堅法者，即六和敬。由於諸法起無相見，於此經典誹謗毀讟，由此因緣，觸大業障，乃至齊於百千俱胝那庾多劫無有出期，是名能自敗壞。若有有情從彼聽聞，隨彼無見，亦於是經誹謗毀讟，由是能令獲大衰損，亦令同彼觸大業障，是名亦壞世間隨彼見者。

    我有個感覺：〈真實義品〉這地方，《披尋記》的作者很認真的解釋，他儘量的通通都解釋，像其它的地方有的解釋、有的不解釋。但這裡不是，每一句都解釋。

    「一切有智至隨彼見者者：由聞思修三所成慧」，什麼叫做有智慧的人呢？「由聞思修三所成慧」，他能學習聞所成慧、又能學習思所成慧、又能學習修所成慧，能用三種方法成就他的智慧，「能正簡擇諸法性相」，他能夠正確沒有錯誤的去簡擇、觀察一切法的體性、一切法的相貌，「是名有智」，這就叫做有智慧。

    「同離居家習淫欲法」，大家都不是在家的人、已離居家的習淫欲法。「同依三寶」，大家共同的歸依佛、歸依法、歸依僧；歸依三寶以後做什麼呢？前面是放棄了塵勞，歸依了三寶；歸依三寶做什麼呢？「修聖道支」，修學聖道支，修四念處，「名同梵行」，這就叫做「同梵行」。

    「若相親近談論請問」，彼此常好接近、歡喜在一塊兒談論佛法、請問佛法這些事情。「是名共語」，這些事情叫做「共語」。「同所居止受用財法」，大家在一個地方住，受用財、受用法；有法可以受用、有財可以受用。這房子就是財，每天吃飯也是財，就是受用財；受用法就是共同的學習佛法。「與六堅法」，這個受用財法實在再詳細說就是六種堅固方法。「而共相應」，大家共同與這件事相應「是名」叫做「共住」。「六堅法者，即六和敬」，六堅法是什麼呢？就是六和敬。六和合互相恭敬住；戒和同修、見和同解、利和同均、身和同住、口和無諍、意和同悅，這六種和合。

    「由於諸法起無相見」，由於這個人對於諸法，對於三自性生起了無相見。「於此經典誹謗毀讟」，起無相見，也就是對於佛法，對於《解深密經》毀讟。「由此因緣，觸大業障」，因為這樣子毀謗佛法的原故呢，你就接觸了一個大的業障罪過。「乃至齊於百千俱胝那庾多劫」，這麼長的時間內要在地獄裡受苦「無有出期」。「是名能自敗壞」，把自己放在苦惱的地方。

    「若有有情從彼聽聞」，假設有的人也隨從他、聽聞他說佛法，「隨彼無見」，也隨順他的見解，他是個無見者，是斷滅見者。「亦於是經誹謗毀讟」，也是誹謗這個《解深密經》的話，「由是能令獲大衰損」，你向他學習同一思想的話，你也會獲得很大的衰敗、傷害。「亦令同彼觸大業障」，也使令你和他一樣接觸到很大的苦惱。「是名亦壞世間隨彼見者」，你隨順他的見解也是受到破壞。

盈二、教證（分兩科）　昃一、引教

世尊依彼密意說言，寧如一類起我見者，不如一類惡取空者。

    這是佛陀「依彼」，依前面極無見者「密意說言」，就是不明顯的說、隱藏那句話在裡邊，那句話怎麼說的呢？「寧如一類起我見者」，說是你這個人學習佛法如果懈怠的話，寧可同於那一類起我見的人去思想；「不如一類惡取空者」，也不可以同於惡取空者，不可以向他看齊，那不得了。

《披尋記》一二○○頁：

寧如一類起我見者不如一類惡取空者者：此中我見，謂法我見，於彼假說法起實自性執故，前所說中初一種人即此類是。惡取空者，即前說中後一種人，由於諸法離言自性不解其義，但隨名言住自見取，謗一切種都無所有，由是因緣，觸大業障，墮諸惡趣，是故名為惡取空者。

    「寧如一類起我見者不如一類惡取空者者：此中我見，謂法我見」，什麼是法我見呢？就是執著假名安立的一切法都有自性，這樣執著有見；「於彼假說法起實自性執故」，於彼假名所言說的一切法，你生起了實有自性的執著，那句話裡面有自性，你這樣執著的話。「前所說中初一種人」，有兩種人「於佛所說法毘奈耶，俱為失壞」是第一種人，「即此類是」，就是這一類的人。

    「惡取空者，即前說中後一種人」，後面那一種人就是惡取空者。「由於諸法離言自性不解其義」，對於離言自性的依他起、圓成實不明白它的道理。「但隨名言住自見取」，只是看這個名言，我不需要向你學習，我自己看就懂了，『一切諸法　皆無自性　無生無滅　本來寂靜　自性涅槃』，就是這樣子「謗一切種都無所有」，毀謗三自性都是沒有的。「由是因緣，觸大業障，墮諸惡趣，是故名為惡取空者」。

昃二、釋因（分二科）　辰一、於起我見者

何以故，起我見者，唯於所知境界迷惑，不謗一切所知境界，不由此因墮諸惡趣。

    第二科釋因，解釋它的原因，分兩科，第一科於起我見者。「起我見者」，就是對於假名安立的一切法不通達它是畢竟空，認為是有。「唯於所知境界迷惑」，這種人對於所知道的假名安立的一切法的境界，他迷惑、不懂得它是畢竟空。「不謗一切所知境界」，他不會誹謗這一切的境界都是沒有的，他不這樣子，他還是認為有。「不由此因墮諸惡趣」，就不會因為他的有見而墮落三惡道去，他有因果的觀念，做惡因得惡果，他就不做惡因，這個有見不會令他墮諸惡趣。

《披尋記》一二○○頁：

起我見者至墮諸惡趣者：此顯不自敗壞，大乘經說諸法三相：一遍計所執相、二依他起相、三圓成實相是名大乘所知境界。起我見者不如實知，是名迷惑。雖於實無起增益執，然於實有無損減執，不如惡取空者撥一切相皆是無相，是名不謗一切所知境界，即由此因不自敗壞墮諸惡趣。

    「起我見者至墮諸惡趣者：此顯不自敗壞」，這個有見不會自己破壞自己到惡趣裡面去。「大乘經說諸法三相：一遍計所執相、二依他起相、三圓成實相是名大乘所知境界」，遍計所執相是我們凡夫的境界，處處執著就是遍計所執相，執著都是真實的。依他起相就是一切因緣生法，以阿賴耶識為種子，虛妄分別為體性，這一切法都是依他起相。圓成實相，說遍計所執都是畢竟空的，在依他起上遠離一切遍計執相就是圓成實相。

    「起我見者不如實知，是名迷惑」，你若是執著都是有，你就不能如實地知道『假名安立的一切法都是畢竟空』，那就是迷惑。「雖於實無起增益執」，『假名安立的一切法都是畢竟空』他不知道而生起了實有的執著。「然於實有無損減執」，他並不會否認：一切法是有；「不如惡取空者，撥一切相皆是無相」都是沒有。「是名不謗一切所知境界，即由此因不自敗壞墮諸惡趣」。

於他求法求苦解脫，不為虛誑不作稽留，於法於諦亦能建立，於諸學處不生慢緩。

    起我見的這個人、這位佛教徒啊「於他求法，求苦解脫」，當別的人到他這兒來請求佛法，他的目的是希求解脫一切苦惱。「不為虛誑」，他對於這位求法、求解脫的人不會欺騙他；「不作稽留」，不會耽誤他解脫的時間，不延誤他。「於法於諦亦能建立」，「於法」，對於善惡因果、出離欲界到色界、無色界去的這些事情他也能宣說；「於諦」，於苦集滅道的四諦他也能為他宣說。「於諸學處不生慢緩」，對於學習增上生道、決定勝道出離生死這些事情，他不會令他慢緩，不會延遲這件事，他也能為他宣說。這樣子呢，去跟他學習的人也能得到利益不會跑到三惡道去。

《披尋記》一二○○頁：

於他求法至不生慢緩者：此顯不壞世間隨彼見者，謂若於他求聞正法，善能教授令有所證，是名於法於諦亦能建立，由是故說不為虛誑，此中法者，所謂諸欲過患，出離清淨品法，諦者，所謂苦集滅道四種聖諦，又若於他求苦解脫，善能教誡令其調伏，是名於諸學處不生慢緩。由是故說不作稽留，速證涅槃得自義故。

    「於他求法至不生慢緩者：此顯不壞世間隨彼見者」，世間上有的人跟他學習佛法也不會使令這個人到三惡道去，還好一點。「謂若於他求聞正法，善能教授令有所證」，如果有那一個有情來到這兒向他求聞正法的話，那個人呢，還善能教授使令他有所成就。「是名於法於諦亦能建立，由是故說不為虛誑」，他不會胡說八道欺騙他。

    「此中法者，所謂諸欲過患出離」，說於法於諦這個「法」怎麼講呢？就說到欲界的五欲是有過患、是有災難、令人苦惱，你應該從這個欲裡邊解脫出來。「清淨品法」，那就是修色界定、無色界定，離開、解脫一切欲使令你身口意清淨，能為你宣說這樣的佛法。「諦者，所謂苦集滅道四種聖諦」，也能說出這樣的佛法。

    「又若於他求苦解脫，善能教誡」，你的目的若是求解脫一切苦，生死是苦、六道輪迴是苦，想要解脫苦，他也能善巧地教誡你，「令其調伏」，能令你調伏煩惱。「是名於諸學處不生慢緩」，不會說一些不相干的事情耽誤你解脫。「由是故說不作稽留」，不會延誤你、耽誤你，使令你不能解脫。「速證涅槃得自義故」，也能讓你得涅槃，就是聲聞道、小乘佛法他是能解釋的；能得到聖道叫「自義」。


Tape 346

瑜伽師地論 > 卷第三十六 > Tape 346

辰二、於惡取空者

惡取空者，亦於所知境界迷惑，亦謗一切所知境界，由此因故墮諸惡趣，於他求法求苦解脫，能為虛誑亦作稽留；於法於諦不能建立；於諸學處極生慢緩，如是損減實有事者，於佛所說法毘奈耶甚為失壞。

    在前邊宇一、宇二，宇一這一科是顯示自家的宗旨，第二科宇二是斥他，訶斥他人錯誤的思想。這個斥他裏邊分兩科，第一科是斥四相違，第二科斥二失壞。斥四相違已經學習過了，現在是第二科斥二失壞裏邊的出彼過失，在釋非理這一科裏邊，第一科是破斥，第二科是呵擯，現在就是第二科的呵擯裏邊分兩科，第一科是出過，第二科是教證。在教證裏邊又分兩科，第一科是於起我見者，第二科於惡取空者，現在就是第二科。

    「惡取空者」，這個「取」就是認識；認識一切法空的道理，有善有惡的不同，現在這裏說是惡，就是搞錯了，對於空的認識有錯誤。「亦於所知境界迷惑，亦謗一切所知境界」，就是這兩種過失。「亦於所知境界迷惑」，「所知境界」就是我們的眼識、耳識、鼻識、舌識、身識、意識，能知的就是我們的心；我們的心在接觸一切境界的時候有所知，對於所知的境界迷惑，不認識它的本來面目，搞錯了，叫做「迷惑」。

    從前後文來看，怎麼叫做「迷惑」呢？我們的第六意識通過前五識所接觸到的一切境界，一到第六意識的時候就都是假名安立的一切法了。因為我們前五識沒有名字；我們的眼睛接觸到一切境界的時候沒有名字，我們看見這個光明的時候只是有個明了性，但是眼識還沒有給它名字說這是光明，沒有這個話；說這是青黃赤白、長短方圓，沒有這個名字的，等到第六意識才開始有名字。有名字的時候，就是「緣名為境，取相執著」，有了名字以後，我們的第六意識就開始種種的虛妄分別，就執著了！執著的分別所知境界，就同那個不執著、不分別的境界就不一樣。什麼不一樣呢？我們第六意識所知的一切境界都是自己增加上去的，在那個所知境界本身沒有這件事，所以叫做「迷惑」。明白一點說，就是認為有這件事，我們所分別的這件事、所分別的境界是真實的，這就是迷惑；如果是通達了諸法實相的人，「這是空的！」就是不迷惑。「亦於所知境界迷惑」，認為是真實的有這一件事，就叫做迷惑。如果你能明白這是假名安立，它本身是沒有的、是空的，那就是覺悟了，這就叫做「空」。

    我們在《中觀論》上所學習的空和這裏所說的空不同；《中觀論》說一切法自性空，這裏說的空也是自性空，但是那個自性可有一點不一樣，不是完全一樣的，就是這個方法有點不同，可是也說是空的，我們第六意識所分別的都是假名安立的一切法，它本身是畢竟空的。

    如果你不認為是空的就有四種相違，四種事不合道理，如果你通達這是空的、都是假名安立，那四種它就不相違了，是有這樣的意味的。如果靜坐的時候你能夠深入地、很認真地去思惟這件事，假設你能過去了，這個假名安立的一切法是空的，如果你能這樣通達了，你的內心心情會好一點。不管遇見什境界你都能夠「哦~這是空的！」你就不會浮動，你的內心就不像以前那麼動亂，就比較安閑自在了。

    現在惡取空者「亦於所知境界迷惑」，前面起我見者「唯於所知境界迷惑」，他也是迷惑，但是他不謗一切所知境界。這裏的惡取空者對於所知境界是迷惑的「亦謗一切所知境界」，不但是迷惑於所知境界，同時他也毀謗所知境界，就是不承認依他起是有的，圓成實是有的。認為依他起的因緣生法那也是空的、都是沒有的，也沒有圓成實可得。前面的文已經解釋過了，就是他閱讀經裏邊說「一切諸法皆無自性　無生無滅　本來寂靜　自性涅槃」這樣文句的時候，他沒有善巧的智慧通達這一段文。就是如言執義、隨文執義，就造成了這樣的誤會，就是「於所知境界迷惑，亦謗一切所知境界」，前面文曾經解釋過。

    「由此因故墮諸惡趣」，因為他執著假名安立的一切法，又謗毀了依他起，依他起是什麼？依他起就是因果：世間的因果、出世間的因果，這樣子謗毀的關係，這個人就有問題了；謗毀了因果就是無因無果，做惡事沒有惡報，做善事也沒有善報，那麼這個人就會做很多惡事，佔人便宜而認為不會受惡報，所以有這個人就是「墮諸惡趣」。

    「於他求法求苦解脫，能為虛誑」，對於他人向他求法的時候，對他說『我感覺到生死很苦，希望解脫一切生死大苦』，那麼這個惡取空者就會對他講『你本來就是解脫的，一切諸法都是空無所有的，也無善也無惡，也沒有生死這回事』。「能為虛誑」，他就說這些欺誑人的佛法，就是騙人了。「亦作稽留」，一個人在世間上能感覺到人生是苦，很不容易，而又能夠希求解脫生死苦，這更是難得了。現在又感覺到苦又想解脫苦，來這兒求法，結果遇見一個惡取空者來欺誑他『沒有善惡因果，你本來就是解脫的』，所以「亦作稽留」，對於解脫生死這件事就耽誤，就不能解脫了。

    「於法於諦不能建立」，對於世間的因果，世間上的事情有罪、有福，或者是超過欲界的禪定。超過欲界的禪定是清淨的善法，欲界有罪、有福都是不清淨，罪福就是善惡果報，那麼出離欲界能夠高升到色界、無色界天去是清淨法，這樣的「法」他不能建立了，他不能為人說這些事情。「於諦」，就是苦集滅道四諦，苦集滅道四諦就是訶斥世間的因果都是苦惱，出世間的因果才能得解脫，「不能建立」，他不能為人宣說這樣的佛法。

    「於諸學處極生慢緩」，有人來請求開示佛法這件事，就叫做「學處」，所應學習的地方。學習出離欲界，能達到禪定的境界、學習出離世間的生死大苦，能得涅槃這些事情，這是「學處」。「極生慢緩」，因為他惡取空的關係，有極大的力量能緩慢這件事，你想要求解脫這件事被他耽誤了，而不能做成功這件事了。

    前邊說這個惡取空的相貌，這個依他起是指世間的因果說的，當然出世間的因果是清淨的依他起，但是這裏沒說這件事。就是出世間清淨的因果是把它包含在圓成實裏邊，你若能學習圓成實就能解脫生死大苦。學習無為法「一切賢聖皆以無為法而有差別」，學習圓成實的無為法可以得聖道，那就解脫了依他起的染污的生死的因果。當然就是在依他起上消除遍計所執的虛妄，就在依他起上見圓成實，就得解脫了，是這麼一個情形。「如是損減實有事者」，這位惡取空者不承認圓成實，也不承認有依他起，這世間因果、出世間因果都不承認、都取消了。「於佛所說法毘奈耶甚為失壞」，這個人對於佛陀所宣說的法毘奈耶，「甚為失壞」，有很大的破壞力量。「法毘奈耶」前面講過，實在這個法也可以包括經律論、戒定慧這都是「法」；學習這樣的法，就能消滅生死大苦所以叫做「毘奈耶」。對於佛的正法，他有很大的破壞力。

月三、料簡（分二科）　盈一、惡取空者（分二科）　昃一、徵

云何名為惡取空者？

    前面是第二科呵擯，現在是第三科料簡，前面已經說過了，現在再想一想把它簡別一下，叫做料簡，就是重新地解釋一下那個是對的、那個是錯誤的。分兩科，第一科是說惡取空者，分兩科，第一科是徵。

    「云何名為惡取空者？」怎麼樣叫做惡取空呢？這是徵，下面第二科解釋。解釋分兩科，第一科出過，就是說出來它的過失。

昃二、釋（分二科）　辰一、出過

謂有沙門或婆羅門，由彼故空亦不信受，於此而空亦不信受，如是名為惡取空者。

    「謂有沙門或婆羅門」，這是舉出來兩種人。「沙門」，前面曾經說過，就是出家人，有四種沙門：勝道沙門、說道沙門、活道沙門、污道沙門。「勝道沙門」就是修學聖道成功了的人，他們把貪瞋癡的煩惱無餘永斷，沒有剩餘的全部地永久地消除了；佛、辟支佛、阿羅漢，三乘聖人都包括在內了。「說道沙門」，就是修學戒定慧調伏貪瞋癡的煩惱，為此而宣揚正法。第三個是「活道沙門」也名為「命道沙門」，就是他是為調伏貪瞋癡而修學聖道，那就叫做活道沙門。第四個「污道沙門」，就是凡夫的出家人，不能夠受持淨戒，破齋犯戒做諸惡事的這些人，也叫壞道沙門、也叫污道沙門。

    「婆羅門」就是沒有出家的修行人，這裏面有三種婆羅門：一個是「種姓婆羅門」，他的父母就是婆羅門，他是由父母所生，所以叫作婆羅門。第二個是「名想婆羅門」，就是他的名字叫作婆羅門，他並不是婆羅門種姓。第三種「正行婆羅門」，就是佛教徒所作已辦、修行成功了的人，也叫婆羅門。

    這個「沙門」分成四種，這裏說的是惡取空的沙門，他應該是屬於第四種沙門；這個「婆羅門」應該不是最後修行成功的人，他或者是名想婆羅門或者是種姓婆羅門這種人。這是說出來這個惡取空者這個人，下邊說出來這個惡取空的相貌。

    「由彼故空亦不信受，於此而空亦不信受」。佛教不管是那一個學派都會說到「一切法空」這件事，現在唯識的經論所說的空和《中觀論》所說的空不一樣，它怎麼說呢？「由彼故空」，由於那件事是有，才顯示出來另一件事是無，這叫做「空」。我們頭幾天曾經解釋過，就是光線不好，那裏有一團繩子盤在那裏，不看見是繩子，看見是蛇盤在那裏。那麼這種情形呢，看見是蛇，事實上那裏沒有蛇，只有繩子。由這個譬喻可以看出來啊，就是由於繩子的「有」，才知道蛇是空的，「由彼故空」，就是由彼繩子才誤會有蛇，而蛇是沒有的，所以「由彼故空」。【按：以下「彼」皆解為依他起…；請參辰二科、顯理；在188頁】

    就是我們的眼耳鼻舌身意接觸到一切法，由於我們心裏面有無明的關係，有無明煩惱、愚癡啊，我們認為這一切法都是真的，都是真實有的；那麼我們內心的執著就和那個依他起的法不相稱，但是我們自己不知道，我們認為我們所見到的是法的真實相，所以就是搞錯了；我們所執著的一切法是空無所有的，是不同於這個依他起。依他起是有、這個有是如幻如化的，而我們假立名字，因有名字而起種種分別、有種種煩惱，就和依他起不一樣了，所以我們所執著分別的都是畢竟空的。但是這件事是因為要有一個依他起，由彼依他起通過一切名言的力量，而衍生出來很多很多的問題，而這些都是畢竟空的，所以「由彼故空」。「亦不信受」，這個惡取空者不相信這件事。惡取空者說「一切諸法皆無自性」，不管是遍計執、依他起、圓成實，統統都是空無所有的。

    我感覺到唯識說一切法空也是很有意思的！我曾經說過很多次，但是我認為應該不厭煩地一次又一次地再重新地說這件事。如果我們能夠明白的話，對於我們內心的快樂有大幫助，我是這樣想喔！譬如說啊，一個人他在另一個地方，不是當你的面說你的壞話，挖你的牆角，做種種的破壞，但是你不知道。但是中間有個「好心人」，「免費」地就來告訴你，說這個人怎麼怎麼地。這個人免費地對你報告的時候，都是名言，就是一句話一句話、就是名字；你原來心裏面沒有這些名字的時候，心裏面很平靜，無煩無惱、清淨自在；等到有了名字的時候，你就認為這個名字是真的，於是乎你就是啊，貪心來了、瞋心來了，各式各樣的煩惱都來了，就是「由名勢力」！

    這個依他起是沒有名字的，你安立了名字以後，我們內心裏面就分別了：這是好的、這是壞的，各式各樣的分別。這麼一分別呢，心裏面好的就生貪心，不好的就生瞋心，各式各樣的煩惱就起來了。這樣子表示什麼呢？表示依他起的因緣生法是沒有名字的，安立了名字以後就有很多問題，如果你不知道這件事，就是你心裏面沒有名字的時候，不分別的時候，沒事。雖然那個人破壞你了，你心裏面什麼事也沒有，一點分別都沒有，這是一個事實。另外第二個事實呢，就是那個人沒有破壞你，可能還是讚歎你的，但是中間這個人也是免費地來告訴你，說那個人破壞你了啊，怎麼怎麼地…你就執著是真實的，就起了煩惱。如果你要知道這個事實的時候，這是中間人虛妄分別的這些名言嘛，那個人沒有破壞我嘛！這是我搞錯了嘛。這兩個事實其實有同樣的意思，就是內心裏面沒有名字的時候什麼事也沒有，所以我們內心裏面分別的事情，都是假的、都是空的，你不分別沒有事。若是你明白這件事或說是有了名字的時候，知道這名字是假的、空的，心裏面不動，就沒有事了，這是一個解釋喔！

    第二個解釋呢，我們頭幾天曾經說過，所緣緣有兩種不同：疏所緣緣、所緣緣；如果沒有疏所緣緣，親所緣緣不能現起。我們的眼耳鼻舌身意接觸到疏所緣緣的時候，第一剎那是沒有名字的，第二剎那的第六意識，就出現一個親所緣緣，在親所緣緣上指東畫西，東西南北，天下古今，各式各樣的分別，就是這樣子！這樣說呢，其實這件事情本來也很容易明白，譬如說是：有人供齋吃餃子是昨天的事，今天沒有吃餃子，但是想起來呢，心裏面又出現這個餃子；昨天吃那個餃子是疏所緣緣，今天在心裏現出來的餃子是親所緣緣。在心裏面想：「唉呀！這個人餃子做得不好，怎麼怎麼地…」「這個人餃子做得好！」各式各樣的分別。你所分別的對象，雖然是要依憑疏所緣緣的餃子，但事實上餃子已經不存在了；你現在所分別的、所歡喜的，或者是所不歡喜的是這親所緣緣，是指親所緣緣說的。

    這個親所緣緣就是心裏面的影像而已，實在是空的，是沒有的。就是我們在無所有上生貪心、生瞋心，是這麼回事。所以這惡取空者「由彼故空亦不信受」，「由彼故空」這句話就是這個意思，由那個疏所緣緣出來一個親所緣緣，這個親所緣緣是空的，實在是沒有的，完全是沒有那麼回事情，只是自己內心的虛妄分別。我們用這個意思來思惟這件事呢，在疏所緣緣的那時候是沒有名字的，你心裏面什麼分別都沒有；一有分別的時候就是從有名字的時候才開始有分別，從有名字的時候那都是親所緣緣，而不是疏所緣緣。所以這個「由彼故空」，由彼疏所緣緣所以知道親所緣緣是空的。

    靜坐的時候就把「由彼故空」這四個字記住！「由彼故空」，可以知道我們要通過前五識才能接觸，這個疏所緣緣就變成親所緣緣了。我們多數在親所緣緣這個地方生起種種的煩惱，但是這個親所緣緣是空的，沒有這回事情。當然若沒有疏所緣緣，親所緣緣是沒有的，沒有這回事。當然這個事情呢，你在靜坐的時候要有奢摩他修這個止，然後再「由彼故空」，這就是毘缽舍那觀了。因為有奢摩他的力量啊，使令觀就有力量，這個時候就是『一切名言所安立的一切法本身是畢竟空的』，就不是說空話了。因為有奢摩他的力量，毘缽舍那就有力量了，心就不動，也不會生貪心、也不會生瞋心，因為沒有這回事情啊！這個生貪心、生瞋心的根據沒有了，就是親所緣緣是空無所有的，所以「由彼故空」。

    現在這個惡取空者，他「亦不信受」，不相信「由彼故空」，還有一個彼，不相信這件事，為什麼不相信呢？因為一切諸法皆自性空，親所緣緣是自性空，疏所緣緣也是自性空，所以不相信依他起是有的，這樣子和唯識的經論就有點衝突了。唯識經論的意思是你不可以觀依他起是自性空，要觀遍計執是自性空；就是通過了名言的時候，心裏面種種分別的境界是畢竟空的、這是無所有的。這和《中觀論》說一切法自性空不一樣，但是我們通常講解佛法的時候，有可能會提到《中觀論》的自性空，但是唯識上說「名言安立的一切法是自相空的」，說到這個空的時候不多，有點不一樣的。

    當然歡喜中論的人就批評唯識，對唯識不滿意。但是我在想：人的根性不同，要承認這件事！我歡喜這個空『名言安立的一切法是自相空』，如果你能契合的話呢，我認為很有力量！隨時都是「我心一動都是假的」。《瑜伽師地論》、《攝大乘論》都說：一切法都是如夢、依他起如夢，這依他起的因緣生法如夢中境、如水中月；就是水裏的月亮不是真的，只是月亮的影像而已；如夢中境，夢裏面的境界好像是有，但實在是什麼也沒有，你要仔細地思惟，這個夢中境和唯心所現的道理能契合。你若是在靜坐的時候這麼思惟，你可能會生歡喜心。譬如說做夢的時候，有人請我吃飯，我吃的很可口可樂，很歡喜，很合口味，等到夢醒了，肚子還是空的，這很有意思啊！那個「飽」，是你內心的分別。假設做夢的時候我很餓、很不舒服，醒了沒有這回事，那個「餓」也是你心裏的分別，並不是真有饑餓。

    所有的苦樂、一切的事情是內心的分別，說我現在感覺腿痛，痛是你內心的分別，不是真有痛。我認為這件事很妙！但是我們從文字上、從譬喻上有可能會通過這個道理，但事實上你還是感覺痛，你不能說空的就不痛了，不能！那怎麼回事呢？就是聞慧沒有力量！聞思修三慧啊，聞慧是沒有力量的，不能調伏煩惱；思慧就好一點，到修慧的時候有力量，修慧的時候就是有禪定；在禪定裏面你用「由彼故空」的智慧的時候就有效，這個智慧一來的時候，禪定的力量加持啊，痛是假的、一切法都是假的，是畢竟空的，就沒有事了，那和聞慧不同。

    但是我們今天的佛教徒，我又是說這種話了，大家都沒有學習這個方法，聞所成慧都可能沒有認真地學習，那更沒有思慧、沒有修慧，那這個痛你就沒有辦法解決的，痛的時候就非要痛不可，苦惱來的時候沒有辦法用佛法來對治，不能對治，只好念阿彌陀佛了！只好這樣做，所以念阿彌陀佛的確還是很重要。在今天的佛教來說念阿彌陀佛很重要，因為教義上說的這些，不管《中觀論》說一切法空，或是唯識上說一切法空，你完全不能用！只有念阿彌陀佛！念阿彌陀佛就能夠不痛了嗎？我看還是痛，但是就會「哎呀！我到阿彌陀佛國去」；只有這麼一個希望，當然這樣也是好，能成功了到阿彌陀佛國，到阿彌陀佛國的時候還是給你講「由彼故空」。

    但是我在想，我們的身體不可能是完全沒有病痛的，你希望身體一定是那麼百分之百的健康，那是妄想！沒有這回事情，總是有一點，但是不嚴重，不妨礙你靜坐就是健康了啊。這時候你不妨修奢摩他、修毘缽舍那，觀『一切法自性空　無生無滅　本來寂靜　自性涅槃』，就這樣觀察呢，我認為多少年就差不多，還是有希望的，是可以的！

    這個道理是一樣的，說我的煩惱為什麼那麼重呢？你常常煩惱，煩惱就重；說我現在修戒定慧──常常這樣做、常常這樣做，這個定慧就來了，也都是由修行而來的，由於不斷的努力，今天也這樣、明天也這樣就成功了。那當然是要放下一點，你不可以做其它的雜事，其他的雜事不要做！所以我認為在佛學院裏面當執事的人有功德，因為你去做雜事，別人就有時間用功修行，所以你當執事功德很大，這功德大就是這樣意思；如果大家都不修學聖道，你當執事那是另外一回事。

    所以「由彼故空」，這個惡取空者的人，他認為依他起也是自性空的，那「由彼故空」這句話不成立，所以他不相信了，「亦不信受」。

    「於此而空亦不信受」，於此而空這個「此」就是名言安立的似義顯現，《攝大乘論》上叫「似義顯現」，「義」是境界，好像有一個境界出現，實在是沒有，就是這麼一句話，這個境界就是親所緣緣。沒有名字的時候，你接觸的一切境界都是離言自性、都是疏所緣緣，等有了名字、也就是第六意識虛妄分別的時候，這都是親所緣緣了，說空就是這個空。此空，此親所緣緣它本身是沒有體性的，所以我們說那裏有條蛇，那條蛇是沒有體性的，不是真實有一條蛇在那裏啊！說蛇是空的，這句話是可以成立的。而我們的問題就是：一切法都不是蛇，但是我們都把它變成蛇了，認為蛇是真的，問題就在這裏。

    「於此而空亦不信受」，這個親所緣緣，就是通過了名字以後的一切法，它都是畢竟空的「亦不信受」，他也不相信，就是由此就有彼、有空就有不空，他不相信；認為都是無自性的：『一切諸法　皆無自性　無生無滅　本來寂靜　自性涅槃』。「如是名為惡取空者」，這就叫做惡取空者，就是空過頭了。

    當然我們可能會誤會到《中觀論》是惡取空者，其實《中觀論》並不是惡取空者。《中觀論》的思想：觀一切法是因緣有，因緣有就是自性空，但是同時還是因緣有，所以並沒有惡取空的過失。若是你本身用功修行的時候，你偏於空了，久了就忘記假名有，只是認為「空」，那就有點問題。這裏說「於此而空亦不信受，如是名為惡取空者」，這就叫惡取空。說「假名安立的一切法是畢竟空」是可以的，但是若是說因緣所生的一切法是畢竟空，對於因果的成立有問題、有點衝突，就是這個地方說是惡取空。有世間的因果、有出世間的因果，都是因緣生法，這都是依他起，這件事若不承認就是惡取空者，是這樣意思。這前邊是出過，說出來惡取空者的過失，下邊再顯示它的道理。

《披尋記》一二○二頁：

沙門婆羅門者：沙門有四：謂聖道沙門等；婆羅門有三：謂種姓婆羅門等；如〈聲聞地〉說。（陵本二十九卷十七頁）

辰二、顯理

何以故？由彼故空彼實是無，於此而空此實是有，由此道理可說為空。

    「何以故」，什麼理由是這樣呢？「由彼故空彼實是無，於此而空此實是有，由此道理可說為空」。這個「此」和「彼」啊，「由彼故空」這個「彼」我剛才解釋是依他起，看這後面這個文又不是這個意思。「由彼故空，彼實是無」，這個「彼」是指遍計執說的，前面改過來，改過來。「由彼故空，彼實是無」，由於那個假名安立的一切法，故說是空的，那就那個「彼」實在是沒有的，就是那條蛇是沒有的，是這麼意思。

    你記住這件事：就是一有了名言、名字的時候，這一切法都是空的，就是我們第六識的虛妄分別。沒有名字的時候，心裏面沒有辦法動，不能分別，那個時候是離名言的境界；一有了名字就虛妄分別，虛妄分別這個是空的，「由彼故空，彼實是無」。「於此而空，此實是有」，於「此」依他起才知道彼是空的，所以這個「此」的依他起真實是有的。「於此而空，此實是有」。因為若沒有疏所緣緣，不能有親所緣緣，所以這個疏所緣緣是有，親所緣緣是空的。「由此道理可說為空」，就是由這樣的道理所以是空，這個空裏面包括不空，這樣子就是善取空者，如果把依他起也否認了，那就是惡取空者。

《披尋記》一二○一頁：

由彼故空至可說為空者：由彼色等假說性法，但為名言之所取故，說之為空，彼假說法實無自性，是名由彼故空彼實是無。彼假說法雖說為空，然此空言要觀待有方可施設。何者為有？謂即色等假說所依色等想事。於此色等想事假說色等性法，當知其中有空不空：色等想事實有性故為所依故，不應說空；色等假說唯於色等想事增益相故應說為空，是名於此而空此實是有。由此觀待道理，觀待於此餘實是有，故可於彼假說為空。

    「由彼色等」，因為彼色受想行識、色聲香味觸法、眼耳鼻舌身意乃至涅槃的一切法。「假說性法」，那些法是假借種種的名字而宣說那件事的，因為沒有名字你不能說話，你心裏也不能想，那些色受想行識、眼耳鼻舌身意的一切法，你要假借種種的名字才能言說，由名字言說一切法的體性的事情「但為名言之所取故」，它只是用名言來表示那件事，它本身是沒有體性的。我心裏面想餃子是這樣子，但是只是這麼想，是有那麼一個相，但是事實上餃子是沒有的啊！所以但有你內心的想而已，它本身是沒有體的，「說之為空」，所以是空的。

    「彼假說法實無自性」，只是用名字來表示那件事，當然也有一個行相，你心裏面想餃子，那也是有相貌嘛！但是那個相是假的「彼假說法實無自性」，那個假相、假名字的法，實在是沒有它的自性，它的體性是沒有的。「是名由彼故空彼實是無」，「由彼故空彼實是無」這句話就是這樣意思。

    這是聞所成慧，如果你能夠常常地專精思惟的話，就由聞所成慧變成思所成慧，到了思慧的時候，就有多少力量，能多少地調伏煩惱。我們習慣了一聽見什麼心裏面就動，現在你若專精思惟，能改變自己的思想。現在佛陀的大智慧，佛法的智慧，就是用聞思修的這個次第的方法來改變自己；表面上還是原來樣，但是裏面可是改變了！「實無自性，是名由彼故空彼實是無」，你常常這樣觀察它是空的，是沒有的！

    「彼假說法」，那個假藉種種名字來宣說的一切的事情。「雖說為空」，雖然說它是沒有體性的，不像依他起是有那麼一件事，我們心裏面妄想的境界都是沒有的。「然此空言要觀待有」，然而「空」的這句話說它沒有，「要觀待有」，要假藉那個「有」才能有這個「空」的，因為你一定要有個疏所緣緣，一定要有那條繩子然後才有蛇，若沒有繩子在那裏盤著，就不會看見有蛇的，所以蛇的出現要依憑、依據那個繩子，所以是「要觀待有」，要看那個「有」才能有這個「空」的；「方可施設」，才能夠施設這個「空」， 施設假名言、假名有的一切法。

    「何者為有？謂即色等假說所依色等想事」，我們名言安立的一切法是空的，那什麼是有呢？問這句話。「謂即色等假說所依色等想事」，也就是色受想行識、眼耳鼻舌身意這一切法。這些「假說所依」的法呢，是我們假立的種種名字說一切法的依止處；我們立種種名字，不能憑空地就說出來名字的，一定要有種種的事，就是依他起這一切事。「假說所依色等想事」，你怎麼會立種種名字的呢？就是你內心裏面要有思想，要有「想」才能立出名字來。如果你心裏面不會思想，名字是立不出來的，所以名字的存在和想有關係。原來沒有名字的那些事情叫做「事」。原來有種種因緣所生法的「事」，加上你內心的「想」，就立出種種「名字」來，所以「假說所依色等想事」，要有這麼多的憑據，有因緣所生的事、加上內心的想、然後才能立種種名字出來的。這些色等想、色等事是一切名字的依止處，這些都是依他起，色等想、色等事是依他起。以依他起為依止才能夠立出來種種的名字，就是「假說」。

    「於此色等想事假說色等性法」，色等想、色等事這是有，這是依他起的有，「於此色等想事」的有，「假說色等性法」，而假立種種的名字，說出來這是色、這是受想行識，這是眼耳鼻舌身意，說出來種種的名字。「當知其中有空、不空」，這樣情形我們就會知道，這名言安立的一切法，去表達依他起的一切法，這裏面有的是空的，有的是不空的：就是假名安立的一切法是空的，所依止的色等想、色等事是不空的，它是有！

    「色等想事實有性故為所依故」，這個色等想、色等事它是有體性的，就像水中月、夢中境那樣的體性，是不真實，也就是《攝大乘論》上說的：以虛妄分別為它的體性、是如幻如化的。「為所依故」，就是為遍計執的依止處，是假名安立的一切法的依止處。「不應說空」，不應該說依他起的色等想、色等事是空無所有，不能這麼說。

    「色等假說唯於色等想事增益相故，應說為空」。「色等假說」，色受想行識、眼耳鼻舌身意這一切法，這些都是假名字安立的一切法。唯於色等想、色等事上「增益相故」，就是原來沒有，現在把它增加出來；原來沒有親所緣緣，就是依疏所緣緣建立一個親所緣緣；親所緣緣要以疏所緣緣為依止。「增益相故」，是增加出來的，原來沒有喔「應說為空」，這增加出來的這一部分應該說是沒有的；所以說那個蛇是沒有的，這句話是對的。「是名於此而空此實是有」，依他起的色等想、色等事是有的。

    「由此觀待道理」，就是彼此相對的道理。「觀待於此」，這個「此」是假名安立的一切法的遍計執；「餘實是有」，其剩餘的，就是指依他起是有。「故可於彼假說為空」，所以就可以說彼假名安立的一切法但有假名字、沒有體性、沒有自性的，所以它是空。這是解釋這個道理。你若能忍可這樣的道理，那麼就是善取空；若不承認那就是惡取空。

若說一切都無所有，何處何者何故名空，亦不應言由此於此即說為空，是故名為惡取空者。

    這是說惡取空者的相貌。「若說一切都無所有」，如果你這樣子執著、這樣子宣說，假名安立的一切法和色等想、色等事的依他起完全都無所有了。若這樣講啊「何處名空？何者名空？何故名空？」沒辦法安立了啊！「亦不應言由此於此即說為空」，也就不能說『由此故說為空，於此故說為空』，這話都不能成立了啊！「是故名為惡取空者」，這是惡取空。

《披尋記》一二○一頁：

何處何者何故名空至惡取空者者：此處若有，可於此處說彼為空，處既是無，依於何處名彼為空？是故說言何處名空。又所依處都無所有，彼能依法亦不可得，是故說言何者名空。說有說空，相待有別，若唯說空，應無所待，是故說言何故名空。亦不應言由此一切都無所有，於此一切都無所有，即說為空。何以故？如有頌言：要由餘釋餘，非即此釋此。如是說者，名順正理。如先問言：云何有為？後答釋言：所謂五蘊。若如是者，名順正理。非先問言：云何有為？後答釋言：所謂有為。今此中義，當知亦爾。一切都無，義即是空，不應即此都無，釋此空義，若如是者，不順正理。

    「何處何者何故名空至惡取空者者：此處若有」，說這個地方若是有；「可於此處說彼為空」，就是色等想、色等事是有，那就根據此處說彼假名安立的一切法是空的，依有而空。「處既是無」，若是色等想、色等事這個處、這個地方你不承認是有，說它是沒有，「依於何處名彼為空」，要以何處為依止，說它是空呢，那就不能了；你若是沒有疏所緣緣，這親所緣緣不能建立了，那說誰是空呢？就不能說了。就是沒有依他起也就不能夠成立遍計執了，所以「是故說言何處名空」。

    「又所依處」，就是遍計執的依止處，名言安立的一切法的依止處是「都無所有」，所謂依止處就是依他起，這個依他起是沒有的，你不承認它。「彼能依法亦不可得」，能依止的就是名言安立的一切法，也就沒有辦法成立，沒有依他起也就沒有遍計執了。「是故說言何者名空」，誰是空啊？就說不來了。

    「說有說空」，說此法是有、說彼法是空，「相待有別」，就是空和有是互相對待才有差別的，若不對有則不能說空，不對空也不能說有，所以「說有說空」相待而有差別。「若唯說空」，若是大家都是空，依他起也空了、遍計執也空了。「應無所待」，就不能對待了，不能相對地去「說有說空」了。「是故說言何故名空」，什麼理由說遍計執是空的？你不相待就不能說它是空，也不能說是有了，所以你不可以否認依他起。

    「亦不應言由此一切都無所有，於此一切都無所有，即說為空」，由前面這樣說做一個結論。「由此一切都無所有」，你不應該這麼說一切都無所有；「於此一切都無所有，即說為空」，這都不能成立了。「何以故？如有頌言」，這裏又再加以解釋，什麼理由有這樣的結論呢？如有一個頌上說。「要由餘釋餘，非即此釋此」，「要由餘」就是另外一個，彼此相對，彼對此是「餘」、此對彼也說是「餘」，各有各的體性，都是在自身之外另外有一個就可以名為「餘」，彼此互相都是「餘」。就是要由「餘」來解釋「餘」，「非即此釋此」，不是用此來解釋此，不是這樣的，這是個頌。「如是說者，名順正理」，這樣講是合乎道理的。這底下再解釋這句話。

    「如先問言：云何有為…」，這是解釋「要由餘釋餘，非即此釋此」這句話。「如先問言」，說是兩個人有問答，那個人先問，提出個問題說：「云何有為」，這有為怎麼講？「後答釋言：所謂五蘊」。對方就回答說：所說的五蘊就叫做有為，就這麼回答。「若如是者，名順正理」，這樣子回答就是比較合道理。「非先問言：云何有為」，不是說最初提出個問題，什麼叫做有為？「後答釋言：所謂有為」，還是這樣回答就不合道理了。「今此中義，當知亦爾」，現在說這個遍計執和依他起的情形也類似這樣子。「一切都無，義即是空」，什麼都沒有那就是說空了。「不應即此都無，釋此空義」，說一切都是空，不應該這麼來解釋這個空的，不應該這麼講話。「若如是者，不順正理」，這麼解釋那就不合道理，說「遍計執是什麼？是空的。」（為什麼是空？）「遍計執是空的！」你這麼解釋不行，要由依他起說遍計執是空，這樣子就合道理了，這段文是這個意思喔。

盈二、善取空者（分二科）　昃一、徵

云何復名善取空者？

    前邊說出來惡取空是這樣意思。惡取空第一層的意思是：遍計執的空要有依他起作依止處，所以你不可以否認依他起；依他起是有，然後才有遍計執空。如果你否認了依他起，這個遍計執不能成立了，所以叫做「惡取空」。現在這上面第二個是善取空者，分兩科，第一科是徵。

    怎麼叫做善取空者呢？就是他很好地去認識這個「空」，認識得很正確，「善取空」。這是徵，下邊解釋，分兩科，第一科舉理。

昃二、釋（分二科）　辰一、舉理

謂由於此彼無所有，即由彼故正觀為空；復由於此餘實是有，即由餘故如實知有。如是名為悟入空性如實無倒。

    「謂由於此彼無所有，即由彼故正觀為空」，那個人由於「此」依他起的有才知道「彼」遍計執是沒有的；就是由有疏所緣緣就知道親所緣緣是空的。因為疏所緣緣是有那麼一件事，現在這個親所緣緣只是心裏面想出來的一個相而已，沒有實體。由於「此」依他起，「彼」遍計執是無所有的，「即由彼故正觀為空」，即由彼遍計執「正觀為空」，空無所有，這遍計執是沒有的。這樣說呢，我們生歡喜心也是在遍計執上生歡喜心，生苦惱也是在遍計執上生苦惱，實在那個地方什麼也沒有，我們就是有的時候流淚了、有的時候又笑了。

    「復由於此餘實是有」，復由於此遍計執的觀察，就知道那剩餘的依他起真實是有。「即由餘故如實知有」，就是由剩餘的依他起，遍計執是沒有的，除了這個沒有就看出來依他起是有。「如是名為悟入空性如實無倒」，這樣子你覺悟了、契入了空性，這是正確的、沒有錯誤的，這樣意思喔。

    從這樣的解釋，人與人之間的關係就會沒有爭論了，自然的心情就平下來，而不是要求你一定要承認我是對的，不須要這樣講，自然沒有煩惱，自然就是和平了。

《披尋記》一二○二頁：

善取空者至如實無倒者：此中取言，謂無相取。勝義智見熏習成故，性無顛倒，故名為善。前惡取空，是有相取，世俗名言熏習成故，與此有別。謂由於此彼無所有者，簡此說彼有空差別故；復由於此餘實是有者，簡彼名餘，唯有非空故。

    「善取空者至如實無倒者：此中取言，謂無相取」，善取空這個話就是「無相」，無相的道理就是『一切名言所安立的一切法都是沒有體相的』，你這樣子通達，這叫做「無相取」。「勝義智見熏習成故」，這個無相取是「勝義智見」熏習而成的。「勝義」就是觀名言安立的一切法是畢竟空的，就是自相空的；你通達勝義的智慧叫做「見」，就是有這個見地就像眼睛看見似的。這是「熏習成故」，就是你常常修奢摩他、也常常修毘缽舍那，不斷地熏習，你心裏面這樣止、這樣觀，這個止觀就熏習了你自己的心，使令心裏面就有勝義的智慧、氣氛，在那裏儲存起來了，你不斷地熏習，那個智慧逐漸地增長，等到最後成功了就很自然的，這一切的名言是畢竟空的，心裏就安忍不動了。「性無顛倒」，你心就不再犯錯誤，常樂我淨的顛倒都沒有了，「故名為善」，沒有顛倒所以叫做善。

    「前惡取空，是有相取」，這裏說善取空，前面那段文是說惡取空。「惡取空是有相取」，這句話我不會講，說「惡取空是有相取」，我不會講這句話。我的意思是：惡取空也是取空，就是取得不善，叫做惡取空。他說是有相取，這個事我不懂，他是說把名言安立的一切法是空的、離名言的一切法也是空的，就是還是空，有什麼相可取呢？但是這個《披尋記》的作者是這麼講的，說是有相取。我認為也是無相取，它不是用智慧取，是用無明取的，就是用無明煩惱、愚癡糊塗來取，所以就叫做惡取。

    「世俗名言熏習成故，與此有別」，說這個有相取是世俗的名言熏習成的。什麼叫「世俗的名言」？就是在名言安立的一切法上虛妄分別，叫世俗名言。「熏習成故」，常常地這樣子執著就有這個有相取。這個有相取不是惡取空者，就是「於惡取空者」這段文的前邊，第一段文說的「於起我見者」，就是我們現在一般的人日常生活的這種境界，我們就是在名言上虛妄分別、在假名安立的一切法上虛妄分別，對於依他起、圓成實不知道，我們不知道這件事；我們就是在名言上執著是真實的，起諸煩惱、造諸惡業，這是我們的境界，這是有相取。這個有相取的人，如果遇到『一切諸法，皆無自性，無生無滅，本來寂靜，自性涅槃』，你若不閱讀經論，就直接地去讀這段文，就可能變成惡取空者，就是一切都是空，沒有依他起、沒有圓成實，那麼這是惡取空。所以這上面他說是有相取，「世俗名言熏習成故，與此有別」，和這裏無相取是有差別，當然是有差別；但是我看，就是智慧和無明的差別，都是取空，但是用無明取那就叫做惡取空，用智慧取就叫做善取空。

    「謂由於此彼無所有者，簡此說彼有空差別故」，這一段文上說的話，「謂由於此彼無所有者」，這是這一段文的第一句話。「簡此說彼有空差別故」，就是挑簡、挑一挑，有好的有壞的，把壞的挑出去，就是叫做「簡」；「簡此」依他起，「說彼」遍計執；這樣說呢，一樣是有、一樣是空；就是依他起是有、遍計執是空，這有點「差別故」。

    「復由於此餘實是有者」，這是另一句。「復由於此」遍計執是空的，剩「餘」的依他起是真實有。「簡彼名餘，唯有非空故」，簡那個「彼」，「餘實是有」，「餘」就是依他起；「唯有」，依他起是有，它不是遍計執那個空。用「此」和「彼」來表示依他起和遍計執。這是舉理，舉出來依他起的有、遍計執的空的道理。下邊第二科是解釋名字，分三科，第一科是釋空。

辰二、釋名（分三科）　宿一、釋空

謂於如前所說一切色等想事，所說色等假說性法，都無所有，是故於此色等想事，由彼色等假說性法，說之為空。

    「謂於如前所說一切色等想事，所說色等假說性法，都無所有」，還是解釋前面這一句話，如前面所說的這一切色等想、色等事，這是依他起，「所說色等假說性法」，就是依止依他起而立出來名字，然後去講說，這是色法、這是受想行識等，這些法都是以假說為體性的。「都無所有」，以假說為體性，只有一句空話並沒有那件事；說「色」，就是這麼一句話，實在沒有色可得，這是受想行識，也只是一句話，沒有它的體性的。「是故於此色等想事，由彼色等假說性法，說之為空」，所以「於此色等想事」的依他起，說「彼色等」假名字的這一切法都是空的。

宿二、釋餘

於此一切色等想事，何者為餘？謂即色等假說所依。

    「於此一切色等想事何者為餘」，前面是解釋空，現在解釋這個「餘」。於此一切色等想、色等事，什麼叫做「餘」呢？「謂即色等假說所依」，就是假名字的一切法的依止處那叫做「餘」，就是依他起。這是第二科，下面第三科解釋如實知。

宿三、釋如實知

如是二種皆如實知，謂於此中實有唯事，於唯事中亦有唯假；不於實無起增益執，不於實有起損減執，不增不減、不取不捨，如實了知如實真如離言自性，如是名為善取空者，於空法性能以正慧妙善通達。

    「如是二種皆如實知」，假名的一切法是畢竟空的，離名言的依他起是有，這兩種你能真實地認識到。「謂於此中實有唯事」，在依他起裏邊它是真實有體性的，但是離名言的，只是有這麼一個因緣事，沒有名言，所以叫「唯事」。「於唯事中亦有唯假」，在唯事裏邊，一假立名言，通過第六意識就變成假法了，就沒有體性了。

    「不於實無起增益執」，你若通達這個道理，對於實無的名言安立的一切法，不會去認為它是真實的，不會這樣子執著。「不於實有起損減執」，依他起的一切法是真實有體性的，你不會去損減它，不會有這種執著，不會把它空掉了。「不增不減不取不捨」，也不增名言安立的一切法，也不減少離名言的一切法。「不取不捨」，不取名言的一切法，也不捨棄依他起離名言的法。

    「如實了知，如實真如離言自性」，你能真實的覺悟，如實的依他起和真如都是離言的體性的。「如是名為善取空者，於空法性能以正慧妙善通達」，對於「空法性」，就是離言自性和圓成實自性這個真如，你能夠有一個中正的智慧「妙善通達」，很好地通達它是有，不同於遍計執是空的，但是在依他起、圓成實又都是離言的，你不能有所分別，叫做「妙善通達」。

《披尋記》一二○二頁：

謂於此中實有唯事至妙善通達者：於前所說假有法中實有唯事為所依因，非無實物假法成立，名於此中實有唯事。此謂遍計所執，實、謂依他起及圓成實。若於依他起相及圓成實相中，一切雜染清淨遍計所執相，是名於唯事中亦有唯假，名言熏習執著起故。於實無事離有相取，是名不取。於實有事成無相取，是名不捨。了知諸法如所有性，是名通達，通達一切所知境界故。

    「謂於此中實有唯事至妙善通達者：於前所說假有法中實有唯事為所依因」，前文所說的「假有法中」，就是假名安立的一切法裏邊，還有一個「餘」剩下來的依他起的「實有唯事」。「為所依因」，是遍計執所依止的因，以它為因才有遍計執的。「非無實物假法成立」，不是說沒有實物，假法能夠成立；要有依他起才能成立遍計執的。「名於此中實有唯事」，此中實有唯事，這句話就是這麼講。「此謂遍計所執」，「此」是指遍計執說的。「實」這個字呢「謂依他起及圓成實」說的。

    「若於依他起相及圓成實相中，一切雜染清淨遍計所執相，是名於唯事中亦有唯假」，這是解釋這句話。「若於依他起相及圓成實相中」，依他起和圓成實都是實相。「一切雜染清淨遍計所執相」，這個依他起是雜染、圓成實是清淨，另外就是遍計所執，遍計所執本身是自性空的。雜染清淨的依他起和圓成實是有體性的，遍計執無有體性的，你能這樣認識它們的相貌，「是名於唯事中亦有唯假」，唯假就是遍計執。「名言熏習執著起故」，唯假的這個遍計執是要依據名言不斷地虛妄分別，才能夠生起來遍計執的。

    「於實無事離有相取，是名不取」，「於實無事」，就是名言安立的一切法它是沒有體性的，所以你不要執著它有相，「離有相取，是名不取」。就是要時時的觀察名言相是畢竟空的，你常常地觀，觀而又觀、觀而又觀，那麼就是這樣熏習，「是名不取」。「於實有事成無相取」，依他起和圓成實它們沒有名言相，沒有名言相的時候，你心裏面就不能分別，那也叫做「無相取」。「是名不捨」，不棄捨依他起和圓成實。

    「了知諸法如所有性，是名通達」，這樣子講呢，就是通達一切法的如所有性。你能夠觀察名言相是畢竟空的，依他起就不現前了；依他起實在就是內心的分別，這個虛妄分別是依他起。觀察一切名言相的一切法是空的，你內心的分別就不動了，因為沒有所分別的境界，所以能分別的心也就不動了，這個時候圓成實相就顯現了，所以叫做「無相取」；「於實有事成無相取，是名不捨」，這叫做「不捨」，不捨這個離言自性。「了知諸法如所有性」，這樣子就通達一切法的如所有性，就是離一切相的真如了。「是名通達」，這就叫做通達，也就叫做「取」。「通達一切所知境界故」，這一切的境界都是離言相的了。

黃三、結

如是隨順證成道理，應知諸法離言自性。

    這是第三科結，就是離言法性那一科；第一科是理成，分三科：第一科是徵、第二科是釋、現在第三科結束這一段文。

    「如是隨順證成道理，應知諸法離言自性」，你隨順這樣的言句的解釋就能夠證悟、能夠成就離言法性的道理，你要「應知諸法離言自性」，前面這一大段文所說的，你應該這樣認識這個離言法性的。

    這個《攝大乘論》，我在香港曾經講過，但是沒有講完；那麼我來到美國在法王寺講過一遍，在福嚴佛學院講過一遍，在這個小的佛學院又講一遍。我現在的心情對於這個多體相違故、雜體相違故、無體相違故、稱體相違故，對於遍計執和依他起的認識比以前好一點。靜坐的時候可以這樣思惟，我感覺到這麼多年沒有白用功！我也希望各位同學靜坐的時候也這樣思惟，經行的時候也這樣思惟，然後就把這個文多讀幾遍，要把重要的文句背下來；你把文句背下來在心裏面想，就依據那個文句思惟。等到有一天「啊~是這樣子！」你心情會快樂一點，不會老皺眉頭、不高興，人一看就知道他現在不高興；不高興就是「名言假立的一切法是空」你沒過去，沒有過去！


Tape 347

瑜伽師地論 > 卷第三十六 > Tape 347

玄二、教証（分三科）　黃一、總標

復由至教，應知諸法離言自性，

    第四大科所知障淨智所行真實，這一大科裡面分兩科。第一科略標，就是簡單地介紹所知障淨智所行真實，第二科是廣辨就更詳細的說明所知障淨智所行真實。廣辨這一大科裡面分兩科，第一科是智行門，這一門分三科：第一科是真實義相，第二科是境相應慧，第三科是離言法性，分這三大科來解釋。離言法性這一科也分三科：第一科是理成，就是離言法性的真理的成立這一科已經完全學習完了；現在是第二科教証，引聖教來作証明，分三科，第一科總標。

    「復由至教，應知諸法離言自性」，前面是講道理，是可以覺知到有離言法性這件事，現在再從佛的聖教的開示中可以知道有諸法離言自性這件事情。

黃二、引釋（分三科）　宇一、第一教（分二科）　宙一、舉頌

如佛世尊《轉有經》中，為顯此義而說頌曰：
以彼彼諸名，詮彼彼諸法；此中無有彼，是諸法法性。

    現在第二科是引釋，分三科；第一科第一教，分二科，第一科是舉頌。

    「如佛世尊《轉有經》中」， 佛的聖教有說到這裡，是那一部聖教這樣說呢？如佛世尊的《轉有經》，「轉」或者是轉變，轉者變也，變化，或者說是轉者滅也；「有」是三有：欲有、色有、無色有；就是滅除去三界的生死苦惱，所以叫做轉有。或者說這個有就是我們執著假名安立的一切法是有自性的，這叫做「有」；現在轉有就是轉變我們覺悟『假名安立的一切法是畢竟空的』，所以叫轉有。

    「為顯此義而說頌曰」，這部經裡面為了顯示離言法性的道理說出來一個頌。 先簡單的順一順，下面有解釋，「以彼彼諸名」，用各式各樣的名句、各式各樣的名稱，各式各樣的名言。「詮彼彼諸法」，詮者顯也，顯示各式各樣的事情，每一樣事都有它的名，用那個名來詮顯那件事的內容。「此中無有彼」，名言也就是文句，文句裡邊並沒有彼所詮顯的事，本來目的是為了顯示那件事而安立種種的名稱，結果呢，所顯示的事是沒有的。我們從前面這一大段文裡面應該覺悟一件事，就是通過我們的分別心，由種種的名顯示種種的義，通過我們內心的分別的時候，那個所分別的義是沒有自性的、是沒有體性的，所以此中無有彼「是諸法法性」，沒有所顯的義，能顯的名也就不存在了，這個時候就是沒有名言，就是諸法的離言法性，簡單的說是這樣意思。

    這四句話不算多，很容易記住，假設裡面的義，你在內心裡面能夠通得過的話，就可以做如是觀了。〈聲聞地〉所講的道理，我們佛教徒多數容易聽到人家講說，自己也可能會閱讀過，但是〈真實義品〉裡面說的道理，就像離言法性這件事，我們佛教徒多數都不是太……可能都沒有聽過，就是不常講，不常講的原因，其實〈真實義品〉在南北朝的時候就翻譯到中國了，全部的《瑜伽師地論》是到唐太宗的時代，玄奘大師他翻譯過來，但是其中的《真實義品》很久就翻譯過來了，我們中國佛教不應該是一個生疏的事情，可是今天的佛教我感覺可不是那麼熟悉這件事，就是「以彼彼諸名，詮彼彼諸法，此中無有彼，是諸法法性」這樣的理論很少聽到，但是在《瑜伽師地論》裡邊還是一個很重要的部分。

《披尋記》一二○三頁：

以彼彼諸名至是諸法法性者：謂以彼彼色等法名，詮表彼彼色等想法，當知於此色等想中，遠離彼彼色等自性，即是諸法離言法性。

    「以彼彼諸名至是諸法法性者」，就是把前面四句話重新標出來。「謂以彼彼色等法名」，這是以彼彼色等法名，色受想行識、色聲香味觸法、眼耳鼻舌身意乃至到無上菩提、大般涅槃，就是每一樣、每一樣的名、名句。「詮表彼彼色等想法」，詮就是表；去表示、顯示彼彼的色受想行識、眼耳鼻舌身意乃至無上菩提、大般涅槃這些法。「想」就是這一切的名言由想那裡來的，如果你不想這些名句是沒有的，等用這個名句的時候也要想，所以這個想就是名、想就是名句；所以「詮表彼彼色等」這一切有名句的、有名言的這一切法，用名字來顯示這一切法。

    「當知於此色等想中，遠離彼彼色等自性」，用能詮的名顯示所詮顯的法義；名和義，一個是能詮、一個是所詮，這件事在我們佛法裡面到處都是這樣的，用名來顯義。但是這裡面偏這麼講：「當知於此色等想中，遠離彼彼色等自性」名所顯的義是沒有自體的，所顯的義是沒有的；所顯的義的體性是沒有的，那麼能詮的名也就沒有了，這個時候就叫做離言，沒有名就是沒有言。「即是諸法離言法性」，這時候一切法是離言說相的，所以叫做離言法性。

    《楞伽經》也有這樣的義，所以說《楞伽經》是屬於唯識宗也是有道理的，你若想講《楞伽經》，希望能講的沒有錯誤，你就須要學習唯識，如果你沒有學過，只是從文字上去講《楞伽經》有些地方就是會講的不對，就有這問題的。

宙二、長行釋（分二科）　洪一、徵

云何此頌顯如是義？

    這前面是舉頌，舉出來《轉有經》這四句話，下邊長行釋是解釋這四句話，分兩科，第一科是徵。「云何此頌顯如是義」，怎麼知道這四句話是顯示離言法性的道理呢？

洪二、釋（分二科）　荒一、釋頌初二句

謂於色等想法，建立色等法名，即以如是色等法名詮表，隨說色等想法，或說為色或說為受或說為想，廣說乃至說為涅槃。

    第二科解釋，分二科，第一科：釋頌初二句。一共四句先解釋前兩句：「謂於色等想法」，佛菩薩的大智慧啊！在色受想行識、眼耳鼻舌身意、色聲香味觸法，就是各式各樣的這一切法；這些法你要在它那裡一取相那就是想，你想要在那件事上建立名字，你的想就已經動了，不然這個名字不能建立。

    「建立色等法名」，就是安立色受想行識，這是色、這是受、這是想、這是行、這是識、這是眼、這是耳鼻舌身意，各式各樣的名稱，建立這些名字。「於色等想法，建立色等法名」，或者這個地方加個所緣也可以，於色等想法──所緣的，這個能緣慮的是心，就是你的想，想一動的時候，想以取相為義，就是攀緣所攀緣的法的相貌，也就是所緣的一切法，在所緣的一切法上建立名字。

    「即以如是色等法名，詮表隨說色等想法」，建立名字做什麼呢？即以如是色等法的名稱來顯示所表示的；所表示的是什麼呢？就是隨順各式各樣的名稱就有言說了，就會說「這是色、這是受想行識」，就方便你說話，表達你內心的思想，別人就會明白你的思想。人與人之間的溝通要假借名，不然的話你沒有辦法說話，你就不能表達了，所以安立名稱的目的就是這樣子。即以如是色等法的名稱，詮表隨順種種名稱所宣說的色等想法，就是一個名，名前面要有想，「名為先故想」；名和想這兩個字呢，名在先而後才能想，不然你心裡面不能思想。

    你內心裡面沒有知識的時候，心裡面不能思想，你對這件事的知識沒有，就不能去思惟這件事。這個知識就是各式各樣的名、各式各樣的名句，若是這件事沒有名稱，要建立名稱的時候，就是先要有想。先要在心裡面思想：這叫做飛機、這叫做電話，就是由你的思想安立這個名稱，有了這個名稱的時候，當然還要有個念心所、這個憶念就是你的記憶力，記憶力記憶到這麼多的名稱然後你就會說話，你利用這麼多的名表達你的思想「隨說色等想法」，所以它們是不能分開的。「或說為色或說為受或說為想，廣說乃至說為涅槃」，這些名稱建立完以後，我們大家就用這名稱來說話了，這叫色、這叫受、這叫想、這叫行、這叫識，各式各樣的名稱乃至到佛法裡面的一切名稱，這叫做無上菩提、這叫做涅槃；有了名稱，我們就會說話了。

荒二、釋頌後二句

於此一切色等想法色等自性，都無所有，亦無有餘色等性法，而於其中色等想法離言義性，真實是有，當知即是勝義自性亦是法性。

    現在解釋頌的後面兩句。「於此一切色等想法色等自性，都無所有」，然後再觀察以名來詮顯法這件事。「於此一切」，在一切的名所詮顯的一切法，在這一切能詮、所詮中。「色等想法」就是色受想行識這一切法，在內心裡面就是名，內心思想裡面有種種的名顯示種種的法，所顯示的「色等自性」，你內心裡面有個色、有個受，用色受想等去詮表色受想等的事情，這件事你認為是怎麼樣呢？

    「色等自性都無所有」，那個名所詮顯的一切自性都是沒有的，詮顯的那個色，色的自性是沒有的；詮顯的那個受，受的自性是沒有的；詮顯的一切法，它的體性是沒有。比如我說吃飯，飯只是一個名稱而已，它沒有飯的體性；比如我說火，火只是個名稱而已，它並沒有火的體性。如果我嘴裡說火這個名字就有火的體性的話，那我的這個口就被燒了，是不是？如果我說飯的時候就有飯的體性，那我就應該吃飽了；我肚子餓了，我就說飯，那肚子就應該飽了吧？沒有！那就表示只有個假名字裡面沒有體性的，所有的這些名所詮顯的義都是沒有體性的。有能詮的名顯示所詮的義，結果所詮的義只是個名字，沒有真實的事情，所以「自性都無所有」一點也沒有那回事情，「於此一切色等想法」所詮顯的就是所緣的，你心裡面所攀緣的也就是名所詮顯的那件事「自性都無所有」，它是沒有體性的。

    當然這是很簡單的幾句話，但是你若在靜坐的時候或者經行思惟的時候，就有很多的問題出來了。這樣子就衝擊了我們日常生活的習慣，思想上的習慣就受到影響了；我們平常的時候完全沒有想到這件事，我們日常生活中這一切的煩惱，一切的是非，完全沒有顧慮這件事，沒有去觀察這件事。現在佛菩薩告訴我們你所想的那件事自性是沒有，只是一個想而已，你要這樣思惟的時候，逐漸逐漸就碰到『一切法皆空』，等到你覺悟到一切法是空的時候，回頭來就知道「哎呀！這些名字都是假的」，這時候才知道是假的；那麼對於你日常生活的這些煩惱就動搖了，那我為什麼生貪瞋痴的煩惱呢？

    「亦無有餘色等性法」，餘指什麼說呢？《披尋記》上解釋：「餘」是指依他起。我們在思惟、想種種事情的時候，你心裡面利用種種的名句在思惟種種事情的時候，它都有一個行相出來，我想這個豆腐，豆腐是個名字嘛！利用這個名稱，這個豆腐的相貌就出來了。各式各樣的事情，因為這件事而起了憤怒，或者起了貪心，各式各樣它都在內心裡面就出來一個相，在這個地方我們當然就認為這是真實的，從來沒有想：「這不是真實的」，我們認為是真實，但這也就是遍計執。

    「亦無有餘色等性法」，「餘」是依他起，就是在我們思惟的這個地方，這裡面也沒有依他起！但這地方還有點微細：能思惟的這個想是依他起，想所取的相不是依他起，是遍計執。所以說「亦無有餘色等法性」，我們心裡通過種種的名言變現出來各式各樣的相貌，這件事不是依他起，「亦無有餘色等性法」就是遍計執這個方面本身是空無所有；另也沒有依他起，你心裡想的也不是依他起，是遍計執！而遍計執本身是畢竟空。而「亦無有餘色等性法」這句話，正是和我們日常生活思想上的習慣是相反的，我們都認為是真實的。比如：那個人對我恨，我一想到，他那恨的面貌現出來了；這個不是真的那個人，只是一個影像，這不是依他起，不是真實的。那麼影像是什麼？是遍計執！似義顯現的遍計執，遍計執是畢竟空的。

    「而於其中色等想法離言義性，真實是有」，我們心裡面通過種種名言，思惟種種事的時候，在這「色等想法」，就是色受想行識各式各樣的法，這個想就是內心的思想，這思想就是你內心裡面所有的一切法，就是你心的想而己，離開你內心的想另外什麼事情也沒有。而這個（色等）想法是什麼呢？它是依他起法，這依他起是「離言義性」，是遠離一切名言的體性，它本身是沒有名言的，它是依他起！這依他起法是沒有名言的，而「真實是有」，它是有這件事的。

    所以依他起和遍計執它們的差別在那裡呢？你心裡面一有名言的時候就變成遍計執；沒有名言的時候你心不能動，那個時候是依他起。前面說到稱體相違失的時候，就是從有名言無名言這個地方分別遍計執和依他起，它們是不相稱的。沒有名言的時候都是依他起；一有名言的時候心裡面就有執著，一有執著那就是遍計執了。所以「而於其中色等想法離言義性，真實是有」，它是有！依他起就是因果，善有善報、惡有惡報，有世間因果、出世間因果，而這些因果的事情，你真實去觀察的時候，只是你的心，你的心就是因，你的心就是果，離開了這個心沒有因果的，所以都是以虛妄分別為體性的。

    「當知即是勝義自性亦是法性」，真實是有的離言義性就是諸法的勝義。「勝」是說聖人的智慧，是特別殊勝的。聖人的智慧所觀的境界叫做「義」；聖智所觀之義的體性，離名言的那個地方是聖人的智慧境界，所以叫作「勝義自性」。「亦是法性」，也就是一切法的本來面目，要聖人的智慧才能見到，就是依他起和圓成實了。

《披尋記》一二○三頁：

於此一切色等想法至亦是法性者：想以了像為其自性，於所緣境令心發起種種言說為業，言說唯假，此想非無，然不應言想所取相亦是實有，喻如陽焰，假合取故，是故此說於此一切色等想法，如其所應色等自性都無所有，雖有唯事作所依處，然彼實非色等性法，是故此說亦無有餘色等性法。此中餘者，已如前說，謂即色等假說所依，餘雖是有，非色等性，故此說無，而於其中色等想法，非無唯事，作所依處，然是離言勝義自性，即由此義，亦名法性。

    「於此一切色等想法至亦是法性者：想以了像為其自性」，想是怎麼回事呢？「想以了像為其自性」，就是你的心去明了那件事情的相貌的時候，這就是想。你的心去想那件事，也就是去明了那件事，把那件事顯現在心裡面明了，那就叫「想」；「想以了像為其自性」，就是為它為體性。

    「於所緣境令心發起種種言說為業」，我們的心去明了各式各樣事情的相貌的時候，也就是心在緣慮那個境界，緣慮的結果呢？「令心發起種種言說為業」，它有作用，就使令我們的心發起各式各樣的語言，就會說話了，這是它的作用。「業」者用也，「性」者體也，一個體、一個用；你要不去緣慮所緣境的相貌就不會說話，想是以了像為它的作用，所有的語言也是從想來的。

    「言說唯假，此想非無」，言說是從想來的，言說和想是相同的嗎？它們有差別。「言說唯假」，用種種的名句說出種種的話，表達種種的事情，這些事都是假立的、這些名句都是假立的。這是房子，這個房子是個名，它不真實是房子，只是房子的名字，不是真實的房子，所以是假立的。「此想非無」，你說房子、說草、說木、說花，說這個話的是誰？念佛的是誰？是你心裡的想啊！是心想。這個想是依他起，它是有體性的，「非無」，不是沒有。由這個想所說出來的語言是假立的，是沒有體性；所以「此想非無」。

    「然不應言想所取相亦是實有」，想是我們的心，是我們心的不同的作用，我們的心有各式各樣的作用。念也是心所的作用，定、慧、想各式各樣都是心的作用；這個心是有體性的。「然不應言」，可是你不可以說想所取相是真實有的，我們心裡面想各式各樣的相貌，你不要說那是真實的；那是假的，不是真實的。這個地方就是約我們一般的情形來說，是這樣子。比如我昨天和某人見面，這是昨天的事情，但是今天憶念呢，就會把這個相貌在心裡面現出來了，那麼這就是心想，心想的作用。你心裡面現出那個相貌只是影像而已，不是真實的事情，所以說它不是實有。但是能想的那個是真實有，它是有體性的。而我們的習慣就是想，沒有去觀察所思惟的事情是內心的假立，沒有思惟「這是假的」。

    現在這上面把它分開，依他起是有，但是依他起在發生作用的時候，通過名言思惟種種事情的時候是空的、是沒有體性的，就是把遍計執空掉，逐漸地來消融、消除這個遍計執。「喻如陽焰，假合取故」，這裡說個譬喻，譬如說陽焰，陽是太陽，陽光啊，就是在春夏的時候，我們向前看，在道路上容易看出來前面好像有水在動，好像有波浪似的，發出來光。等到你到那去看呢，也沒有水、也沒有光，所以叫做「陽焰」。「假合取故」，但是我們在向前看的時候，就看見那裡有水，發出光來，這就是各式各樣的因緣組合起來現出這種虛妄的相貌，不是真實有這件事，現在我們內心裡面所取的相也和陽焰一樣，也是看著是有，實在是沒有體性的。「是故此說於此一切色等想法，如其所應色等自性都無所有」，由前面這一段文的解釋，所以這裡面「是故此說」，這裡面說「於此一切色等想法」，你現在想『什麼』就是指『什麼』說了（色等想法），「如其所應色等自性」，所應的就是色等的體性「都無所有」是沒有的，沒有這件事啊！

    「雖有唯事作所依處」，我們心裡面想的是沒有自性的，但是它還是有所依止的，就是依他起是有，雖然是有，但只是沒有言說的這種事。離言相的依他起是「作所依處」，作為你的沒有自性的這些「名言安立的一切法」的依止處。它一定要有一個實有唯事的依他起作依止，不然你這個沒有自性的假名諸法還是不能現起的。譬如說我現在想「這房子裡有條龍在飛」，這個龍是沒有的，但是說有龍是你的心，這心是有，所以離開了你這個依他起的心這些事情是沒有的，它一定要有個依止。「然彼實非色等性法」，可是你所想的那個，它不是依他起，不是有體性的色等法性，它是無自性的。那個龍是沒有體性的，只是說一句空話嘛！所以「實非色等法性」。

    「是故此說亦無有餘色等性法」，是那個第二句，實在是沒有那個餘的色等法性。這個「餘」是什麼意思呢？「此中餘者，已如前說」，

    前面解釋過，就是「謂即色等假說所依」，這個「餘」是指假法所依止的，有體性的依他起法說的。依他起對遍計執來說呢，依他起是餘。把遍計執去掉了還有一個依他起，所以叫做餘。除掉了依他起還有一個遍計執的，但是這事是那樣，沒有依他起是沒有遍計執的。「是故此說亦無有餘色等性法，此中餘者，已如前說，謂即色等假說所依」，假說，是假名所說的一切法，所依止，就是依他起了。

    「餘雖是有」，「餘」就是依他起，它是有体性的。「非色等性」，但是可和你心裡面假名安立的體性可是不同的。「故此說無」，所以這裡說假名安立的那一切法是無自性的。「而於其中色等想法，非無唯事，作所依處」，在這裡邊「色等想法」，我們心裡面在想這是色、這是聲香味觸法，這是眼耳鼻舌身意，這樣思想的時候「非無唯事」，這裡面是有依他起的，非無唯事，就是不是沒有依他起的。「作所依處」，作假名法的依止處，是有這件事。

    「然是離言勝義自性」，可是那個是離名言相的勝義的体性；不是有名言相，無自性的遍計執性。這「離言勝義自性」，是「即由此義，亦名法性」，就從這個道理，所以也名為勝義自性，也名為法的體性。這個意思是：你若觀察勝義是「有」的時候，這裡面有依他起，也還有一個圓成實性。圓成實性就是觀察名言的一切法都是畢竟空的，因空而顯示出來，那就是圓成實性。這在下文還有解釋。這是把這四句話分二段解釋完了，就是「依彼彼諸名，詮彼彼諸法，此中無有彼，是諸法法性」。

    這是第一教，就是第一段引聖言量作證明有離言法性。下面引第二段，分二科，第一科「引頌」。

宇二、第二教（分二科）　宙一、引頌

又佛世尊〈義品〉中說：
世間諸世俗，牟尼皆不著；無著孰能取，見聞而不愛。

    「又佛世尊〈義品〉中說」，藏經裏有這麼一部經叫〈義品〉。「世間諸世俗」，「世間」就是這個世界上，人與人之間的雜事。「諸世俗」，很多的世俗，世俗是什麼呢？就是用種種的名言詮顯種種的法，這就叫世俗；有能詮的名，有所詮的義。「牟尼皆不著」：牟尼翻成寂默、寂靜。寂靜是什麼意思？就是內心裡沒有煩惱的動亂，就叫做寂靜。所有的佛、辟支佛、阿羅漢都可以名之為牟尼，他們心裡面沒有煩惱了。「皆不著」，他們不著名言的一切法，這些聖人都不執著這些事；釋迦牟尼佛不著，辟支佛、阿羅漢也不執著這些事，因為他知道這一切名言本身是無自性的、是空無所有的，所以不去執著它，不是真實。

    「無著孰能取」：若是沒有所著的一切事，也就沒有能表達的名言，這個離名言相的時候，孰能取？誰能在這裡沒有所執著呢？沒有所執著的事，所以也沒有能執著。「見聞而不愛」，若能不執著時，心裡面難然有所見、有所聞，而心裡不執著，就不愛著了。

《披尋記》一二○四頁：

世間諸世俗至見聞而不愛者：唯假言說，名諸世俗，不如言說隨起執著，名為不著。能見能聞，是名能取。依起言說，故舉見聞，此中意謂，若於言說都無執著是則應無見聞不起言說，無見聞故，應不能取所知境界，故作是難：無著孰能取？唯於想事不起增益損減執著，是名無著。非如一切所知境界都無所取。由無增益損減執著貪愛不生，亦不增長，由於所知非無所取，住念正知而有見聞，故作是釋，見聞而不愛。

    「世間諸世俗至見聞而不愛者」，就是這四句話。「唯假言說，名諸世俗」怎麼叫「世俗」呢？「唯假言說」，只是一個假安立的言說而已，這裡邊沒有真實義，所以叫做世俗。「不如言說隨起執著，名為不著」，不著是什麼意思？就是不像言說有真實義，不是那樣。「隨起執著」，凡夫隨順言說就認為是真實的了，心裡就執著那件事，現在聖人「不如言說隨起執著，名為不著」，你這麼講這件事時，聖人不隨著你這句話去執著這件事的。

    「能見能聞，是名能取」，無著孰能取？「能取」是什麼意思呢？「能見能聞」，就是心能看見這件事、能聽見聲音，就是得到一些消息，這叫作能取。「取」實在就是認識的意思，經過前五根接觸外面的境界，得到的一些消息，就知道各式各樣的事情了，所以叫做能取。

    「依起言說，故舉見聞」，根據見聞才能生起種種的言說，所以這裡說「見聞而不愛」的見聞，根據見聞覺知，然後才能說話，不是憑空說話的，「此中意謂」，這段文的大意是說什麼呢？

    「若於言說都無執著」，言說就是聲音，言說者就是要有一個形象了，所以這地方就是有見聞的。若於言說都無執著，他說東說西，你完全心裡不執著這件事的時候；因為他知道言說所說都是假的，所以他就不執著，我們認為是真的，那就要執著了。「是則應無見聞」，聖人他對於見聞的事，就是沒有見聞、心裡不去取著。

    「不起言說無見聞故」，他認為言說都是假的，心不動，也可以不見聞，不像我們凡夫沒有辦法控制自己，就非要見聞不可，聖人不是這樣子。「應不能取所知境界」，若不見聞，心就不動了，就沒能見聞所知的境界、不認識所知境界，「故作是難：無著孰能取」，這句話是個難，你若不執著，還能認識一切境界嗎？

    「唯於想事不起增益、損減執著，是名無著」，聖人或者學習佛法的人，對「於想事」，心裡通過名言去思惟種種事情的時候，「不起增益」，不認為那是真實的，它是虛妄的，你認為是真實，就增加了，現在不要增加，認為它是虛妄，不要增益。「損減執著」，也不起損減的執著，因為心在作種種分別，心是有體性的，不否認心的存在，不否認依他起的存在，所以也不起增益，也不起損減的執著。「是名無著」，若增益、若損減就執著了，現在也不起增益，也不起損減，就是無著的意思。

    「非如一切所知境界都無所取」，不是同於一切所知境界都無所取，都是不見聞，不是這樣意思。「由無增益損減執著貪愛不生」，由於這位聖人，他雖然是見聞一切法，但是內心裡不增益、不損減，沒有這樣的執著，所以他內心裡的貪愛不生起。「亦不增長」，如果貪愛生了，以後又繼續生，就是增長；現在貪愛不生，所以也談不到增長。

    「由於所知非無所取，住念正知而有見聞」，由於聖人他若出定的時候，對於所知的境界不是沒有認識，他也見聞色聲等境界的，但是內心安住在正念正知上，所以他雖然有見聞，還是不愛著的。因為他見聞的時候有明相應觸，有智慧和他的心在一起，所以見聞一切境界的時候，知道都是假的、都是空的，心裡面沒有這些虛妄分別。「故作是釋：見聞而不愛」，所以就作見聞而不愛的解釋。「世間諸世俗，牟尼皆不著，無著孰能取，見聞而不愛」，若是聖人遠離了世俗的境界，安住在第一義諦，而說不執著，那是另一種；現在這文是說聖人也接觸一切法，但是心裡面不執著。

宙二、長行釋（分二科）　洪一、徵

云何此頌顯如是義？

洪二、釋（分四科）　荒一、頌初句

謂於世間色等想事所有色等種種假說，名諸世俗。

    前面是引出這四句話，現在正式解釋。剛才那是《披尋記》的解釋，現在這下面是《瑜伽師地論》對那文的解釋，分二科，第一科「徵」。「云何此頌顯如是義」，怎麼說這四句話也顯示離言法性的意思呢？下面第二科「解釋」，分二科，第一科解釋頌的初句。

    「謂於世間色等想事所有色等種種假說，名諸世俗」，什麼叫做世俗呢？「謂於世間」，就是對於世間上的這些事情，什麼事情呢？「色等想事」，色受想行識，色聲香味觸法這些事。「想」，或者當「名」來講，名所詮顯的事；或者說「想」是能緣，色等是能緣的想所緣的這一切所有色等事，內心的思想在緣慮所緣慮的境界時，都有種種的名字、有種種的假說，無論什麼事都是有個名字的，不然心裡不能想，這就叫做「世俗」，世間人都是這樣子的，心在動，立種種名字，做種種分別。

《披尋記》一二○四頁：

謂於世間色等想事至名諸世俗者：此中唯約色等種種假說，名為世間。色等想事即是勝義自性，不名世間。於此想事所有假說，乃名世間。世間言說唯假施設，故名世俗。

    「謂於世間色等想事至名諸世俗者：此中唯約色等種種假說，名為世間，」這裡面說就是約這世間上的色聲香味觸法，眼耳鼻舌身意這些法，種種都有假立的名字去宣說，這就叫「世間」，用種種的名字去說種種的事情，這叫世間。

    「色等想事即是勝義自性，不名世間」，心裡面想：色受想行識、色聲香味觸法、眼耳鼻舌身意這些事，就是色等想事。「即是勝義自性」，心在緣慮一切境界，它本身是離名言的這件事，是聖人的境界，就是勝義自性。「不名世間」，這個不是世間人所能認識的，世俗是不認識這件事的，雖然世間的眾生他日常生活也是這個，但是眾生自己不懂這件事。

    「於此想事所有假說，乃名世間」，對「想」所緣的一切事，都是要種種名稱的，在這一個範圍內才叫做「世間」；離名言的時候，那是聖人所認識的境界；「世間言說唯假施設，故名世俗」，世間上的言說，都是方便安立的，言說本身是沒有那件事的自性的，故名「世俗」。這是解釋第一句「世間諸世俗」，下面第二科解釋第二句。

荒二、頌第二句

如彼假說於此想事有其自性，如是世俗牟尼不著，何以故？以無增益損減見故，無有現前顛倒見故，由此道理名為不著。

    「如彼假說於此想事有其自性」，雖然假名安立的一切法，對於你內心的思想這件事是有自性的，就是你的想是有自性的；但是「想」去緣慮一切假名字的說法就是無自性了。「如是世俗」，這都是世俗的境界，「牟尼不著」，聖人都不執著這些事。

    「何以故？」是什麼理由呢？「以無增益損減見故」，因為聖人在假名安立的一切法是畢竟空的，所以不增益為有，但是那個「想」，你內心的思想是依他起性、是有体性的，聖人不損減，聖人有這樣的智慧，所以叫做「見」。「無有現前顛倒見故」，他不同於凡夫，對於現前的事總是搞錯了，聖人不是這樣的。「由此道理，名為不著」，就是因為聖人沒有顛倒見，所以叫做「不著」。

荒三、頌第三句

如是無著，誰復能取？

    「如是無著，誰復能取？」第三科是解釋第三句「無著孰能取」這句話，這第三句有難問的味道。「著」是世俗諦，「無著」是聖人的第一義諦，在第一義諦上是沒有著的，那「誰是能取」？就沒有取者了。

荒四、頌第四句

由無見故於事不取增益損減，於所知境能正觀察，故名為見；聽聞所知境界言說，故名為聞。依此見聞貪愛不生亦不增長，唯於彼緣畢竟斷滅，安住上捨故名不愛。

    「由無見故，於事不取增益損減」，現在解釋第四句「見聞而不愛」。因為他沒有顛倒見，所以對所緣的這些因緣的事，也不取增益，也不取損減，就是也不增益為有，也不損減為無，沒有這二邊見。「於所知境能正觀察，故名為見」，「見」是什麼意思呢？對所認識的境界觀察的沒有錯誤，那就是正見。「聽聞所知境界言說，故名為聞」，對方在表達他內心的思想，你去聽聞了、聽聞這個所知境界，就叫做「聞」。

    「依此見聞，貪愛不生」，依有正見、有智慧的見聞時，貪愛心就不生起「亦不增長」。「唯於彼緣畢竟斷滅」，因為他見聞所見聞的境界時，是沒有執著的，沒有這些煩惱的，斷滅這些虛妄分別的。「安住上捨，故名不愛」，心裡面寂靜住，不執著這些事，所以叫「安住上捨」。「捨」就是不執著，內心和所緣境是相分離的，沒有著上，所以叫做捨，「上」是讚歎，讚歎這是高尚的境界，故名「不愛」。

《披尋記》一二○四頁：

由無見故至故名不愛者：謂無現前顛倒見故，於此想事能正了知。不妄執取增益損減為所知相，此不執取，故名無著。然雖不著而有見聞，是名能取。又此見聞非唯眼耳及能依識，約彼為緣生起意識，故作是說。於所知境能正觀察，故名為見。聽聞所知境界言說，故名為聞，離此意識，如是見聞不可得故。於見聞時，不執取相及彼隨好，故愛不生亦不增長，取相隨好，即是增長貪愛之緣。無執取故，說於彼緣畢竟斷滅，由念正知住極寂靜，是名安住上捨，即由是義，故名不愛。

    「由無見故至故名不愛者：謂無現前顛倒見故」，對於現前的境界沒有顛倒的分別，「於此想事能正了知」，所以對於想所攀緣的事情，認識的很正確。「不妄執取增益損減為所知相」，怎麼叫做顛倒見？怎麼叫沒有顛倒見？若是妄執，執取增益、執取損減，這就是顛倒；能正了知，不妄執取增益，不妄執取損減，那就是正見，這是所知的正見的相貌。

    「此不執取，故名無著」，因為不執取增益、不執取損減，所以叫做無著。本論論裡面也說、《攝大乘論》也提到，這一切法如夢；所有的境界像夢裡的境界似的，有而不真實，只是一個影相而已，這是體相是不真實。如果用名言去表達，也觀察到名言所詮釋的一切相，也都是自性空的，所以不執著。我們凡夫的心情，看見一切法都是真實的，用名言表達的時候，也是真實的，這叫做增益。它本身是虛妄不真實，我們認為是真實，所以是增加上的，這真實是增加來的，這是增益見。現在聖人沒有這個增益，也沒有損減，故名無著。

    「然雖不著而有見聞，是名能取」，他雖然不執著，也沒有把六根關閉起來，他也有見聞，是名能取。「又此見聞非唯眼耳及能依識」，眼耳是指根，眼根、耳根、鼻根、舌根、身根，還有眼識、耳識、鼻識、舌識、身識；有根有識。「約彼為緣生起意識」，約彼前五根、前五識為助緣就會生起第六意識，「故作是說」，所以說見聞而不愛。

    「於所知境能正觀察，故名為見，聽聞所知境界言說，故名為聞，離此意識，如是見聞不可得故」，離開了第六意識，見聞是沒有的，一定要依靠意識的，而第六意識不能直接觀一切法，一定要通過前五識。「於見聞時」，在見聞的時候。「不執取相及彼隨好」，前五識也與般若的智慧相應，不執取所見聞的相；第六意識也和般若同時活動，也不取隨好。「故愛不生，亦不增長，取相隨好」，如果是前五識接觸到外面的境界，第六意識有所取著，這叫做取相；也取隨好。「相」是大相，人的身體大的部位叫相；「好」是莊嚴這個相的那些美好的地方，叫做隨好，也就是第六意識所分別的；相是前五識所分別的。「即是生長貪愛之緣」，即是生長貪愛的因緣，取著相，取著隨好，內心裡就有貪愛了。

    「無執取故」，這位聖者觀一切法如夢，都是虛妄的影像，也不執著名言，就是不執取故。「說於彼緣畢竟斷滅」，畢竟斷滅是這樣意思，就不取相隨好，不生虛妄分別。「由念正知」，他心裡有正念、有正知。正知是什麼呢？就是知道自己的內心是清淨，是染污，叫做正知；如果染污了，趕快的把它恢復清淨，這是正知的作用。正念呢？就是念苦、空、無常、無我，念一切法空，這叫做念，就是把清淨的境界，顯現在心裡面不失掉，叫做正念。但是隨時觀察自己，是不是失掉了正念，那是正知的作用。「住極寂靜」，他安住在離名言相時，心裡面是寂靜的，如果有名言就分別了，就不寂靜了。

    「是名安住上捨，即由是義，故名不愛」，如果你能控制住，在心裡面沒有名言，心就寂靜住，一有名言，心就會分別，你讓心裡沒有名言，它就寂靜住了，那就是屬於依他起的境界。這樣說呢就是奢摩他的境界；若是你在修毗缽舍那，觀一切法是離名言相，是畢竟空的，這樣思惟空義，那就是屬於毗缽舍那了。

宇三、第三教（分二科）　宙一、引經（分二科）　洪一、長行（分三科）　荒一、標

又佛世尊為彼散他迦多衍那作如是說：散他苾芻，不依於地而修靜慮，不依於水不依於火不依於風，不依空處不依識處，不依無所有處不依非想非非想處，不依此世他世，不依日月光輪，不依見聞覺知，不依所求所得，不依意隨尋伺，不依一切而修靜慮。

    這是第三教；第三段引聖言量來証明。分二科，第一科「引經」，分二科；第一科「長行」，又分三科，第一科「標」。

    「又佛世尊為彼散他迦多衍那」，散他迦多衍那，舊的翻譯是迦旃延尊者。「作如是說」，佛為他這樣宣說法語。「散他苾芻」，就是招呼迦旃延比丘。

    靜坐修禪定時，初開始應有所緣境，所緣境或者是地，或者是水、火、風，要有一個所緣境；然後或者修無常觀，或者修苦觀，修空觀，修無我觀。現在這裡說的不是這樣意思，現在說已經成功的聖人，他心無所住，他心裡面不住色生心，不住聲香味觸法生心，無所住而生心，所以正好是這個境界。「不依於地」，他靜坐時，心裡不住在「地」上，若以地為所緣境，心就住在那裡了。「依」就是住的意思，「不依於地」，不以地為所緣境而修靜慮。「不依於水」，不依水為所緣境。「不依於火，不依於風」，心裡面不攀緣地水火風。

    「不依空處，不依識處，不依無所有處，不依非非想處」：這是無色界的四空定，四空定雖然在世間定上是最高了，但是心還有所緣境的。現在佛告訴迦旃延尊者，心裡面要無所住。

    「不依此世他世」，此世是現在世，他世是過去和未來；心裡也不思惟過去、現在、未來。「不依日月光輪」，日月是有光明，遠遠看有圓，所以叫做輪。「不依見聞覺知」，也不從這裡修靜慮。也「不依所求所得」：求是因，得是果，也不思惟因果。「不依意隨尋伺」，我們平常的習慣，隨著尋伺去做種種事，說種種的語言，現在修禪定的時候，不隨順意尋伺。「不依一切而修靜慮」，總而言之，心裡面不住一切法而修靜慮，這是出世間定。

荒二、徵

云何修習靜慮，苾芻不依於地而修靜慮，廣說乃至不依一切而修靜慮？

    「云何修習靜慮，苾芻不依於地而修靜慮，廣說乃至不依一切而修靜慮」，這是問，下面解釋。

荒三、釋

散他苾芻，或有於地除遣地想，或有於水除遣水想，廣說乃至或於一切除一切想。

    「散他苾芻，或有於地除遣地想，或有於水除遣水想」，佛招呼散他比丘「或有於地」，或者有人修禪、修止觀的時候，是以地為所緣境，心就安住在地的境界。

    在《清淨道論》上說，特別的用泥土，用水和一和，然後放在一個木板上，你願意是圓的也可以，願意是方的也可以，用這個作靜坐時的所緣境。睜開眼睛看好了以後，閉上眼睛就注意和好的這個泥土，或者它是黃色的，或者是什麼顏色，這就是依於地。現在是「除遣地想」，心裡把地的想除掉，心裡面沒有地了，這是一個修行的方法！你自己製造一個所緣境，你選擇一個清淨的土，或者是黃土，或者是什麼土，然後把它用水和好了，放在一個木板上，或者做圓相，做方相，然後心裡面就以這個相貌做所緣境，結果這個相貌並不是那塊土，不是那個泥巴，那個是疏所緣緣；現在心裡想的是親所緣緣，用這個做所緣境，這個所緣境是從那個來的，因為你製造那個土、那個泥巴，然後心裡才有這樣的相貌，那麼你心裡面就是有地想，現在是除遣地想，心裡不再依它為所緣境。

    「或有於水，除遣水想，廣說乃至或於一切除一切想」，一切都不緣慮。這件事我在想：初開始靜坐的時候，應該是不能這樣做；還是要有地想，或者是以地為所緣境，或者為水，或者火，或者是風做所緣境；等到得到禪定以後，定力成就了，心的力量大，心有自在力，就可以不要地水火風的所緣境，那麼心裡面就沒有這個境界，我們初開始靜坐的人，多數沒這個力量，

《披尋記》一二○五頁：

或有於地除遣地想至除一切想者：此說修靜慮者，靜慮境界唯是現量所証得相，或有於地安立地想，思惟修習多修習已，如現領受勝解而轉，是名所知事同分影像現前，於爾所時，不復思惟修習地想，於彼地想前所生起增減妄執皆能斷捨，故名除遣。如說於地除遣地想，如是於水除遣水想，乃至於一切除一切想，隨應亦爾。

    「或有於地除遣地想至除一切想者：此說修靜慮者，靜慮境界唯是現量所証得相」，修靜慮、修禪已經成功了的人，他在靜慮裡的境界「唯是現量所証得相」，就是無分別的境界，現量就是無分別的境界，所證得相。若有個地作所緣境，就是有分別了，現在是無分別。

    「或有於地安立地想」，就像剛才說的，在心裡面安立一個地的所緣境，那就是地想。「思惟修習多修習已」，心裡常憶念地，心裡就不散亂。我們靜坐時，心裡面就是亂，有種種的妄想，是怎麼回事呢？你就是沒有憶念所緣境，所以心裡面就妄想。若數數的憶念所緣境就沒有妄想。思惟修習，就是數數的憶念所緣境。多修習己，長時期的這麼修習以後，「如現領受勝解而轉」，你的心就有成就了，如現領受，心裡面現出來的親所緣緣，心裡領受親所緣緣時，你對它有一個有力量的認識，就叫做勝解而轉，心裡繼續安住在親所緣緣的境界上，相續不斷的寂靜住就是「而轉」。

    「是名所知事同分影像現前」，這就是你禪定的境界現前、心一境性的境界現前了。所知事，就是疏所緣緣，就是你製造的泥巴。同分影像，就是內心的親所緣緣，心裡面現出來的泥巴，和外面你製造的泥巴是相同的；相同的，同而不同，這是那件事的影像，並不是那件事。譬如有棵樹，太陽照出個影子來，影是因樹而有，但是影不是樹。所以我們心裡有個所緣境，這個所緣境是那個所知事的「同」，是相同而已，是它的影像，而不就是那件事。「同分影像現前」就是禪定的所緣境在內心裡現前了。

    「於爾所時，不復思惟修習地想」，得了定的時候還不是聖人，現在進一步要棄捨「想」。於那麼多的時間內，不復思惟修習地的想。「於彼地想前所生起增減妄執皆能斷捨」，於地想，在以前的時候心裡也還有增減的妄執，心裡現出來的地的想，實在是假的。若認為是真實的，那就是增益了；但是離名言相的地想依他起相，如果不承認這件事，那就是減；有增益，有減損，這都是妄執。「皆能斷捨」，入了聖位的時候，心裡面沒有這種執著了；「故名除遣」。「如說於地除遣地想，如是於水除遣水想，乃至於一切除一切想，隨應亦爾」。

如是修習靜慮苾芻，不依於地而修靜慮，廣說乃至不依一切而修靜慮。

    「如是修習靜慮苾芻，不依於地而修靜慮，廣說乃至不依一切而修靜慮」，這是結束這段文。這樣的修習靜慮的比丘，他內心裡不依於地而修靜慮，因為內心把地想除掉了，「廣說乃至不依一切而修靜慮」，心裡無所住，無所住就是住於畢竟空，就是聖境了。

洪二、讚頌

如是修習靜慮苾芻，為因陀羅為伊舍那，為諸世主并諸天眾，遙為作禮而讚頌曰：
敬禮吉祥士，敬禮士中尊；我今不知汝，依何修靜慮。

    「如是修習靜慮苾芻」，這樣修止觀的比丘，「為因陀羅為伊舍那」，「因陀羅」中國話翻為「帝」，就是帝釋、就是釋提桓因。「伊舍那」翻為「自在」，就是自在天，可能是欲界的第六天，他化自在天的自在天。「為諸世主并諸天眾」，「世主」就是梵天，初禪的梵王。「並諸天眾」，還有其他的天人。「遙為作禮」，遙遠的為這個比丘敬禮「而讚頌曰」。

    「敬禮吉祥士」，這位比丘修學聖道，得了聖道，這個人非常吉祥。「敬禮士中尊」，這位修禪定得了聖道，是人中最尊貴的人。「我今不知汝，依何修靜慮」，你現在一入定時，心在何處住？我不知道。不但是超過了人的境界，也超過了天的境界，天所不能知的，天所不能及的，所以是「我今不知汝」。天上的人都是有點神通的，他用神通不知道這位比丘是什麼境界，所以就是他的境界高過了天，「我今不知汝，依何修靜慮」，不知道你心住在什麼地方修學禪定的。

    一般說，我們心裡若寂靜住時，鬼神是不知道的；沒有修靜坐的人，鬼神知道我們的心現在是想什麼。若是靜坐有點成就，我看到未到地定以上，假設你修四念住，修空、無願、無相三昧的時候，鬼神就不知道。現在這上面說，不但是鬼神，天王都不知道，天王不知道你心在做什麼。

宙二、顯義（分二科）　洪一、徵

云何此經顯如是義？

    前面是引經，這裡是顯義，「云何此經顯如是義」，云何此經顯如是離言法性的義？這是問，下面加以解釋。

洪二、釋（分二科）　荒一、釋地等想

謂於一切地等想事，諸地等名施設假立，名地等想，即此諸想於彼所有色等想事，或起增益或起損減，若於彼事起能增益有體自性執，名增益想。起能損減唯事勝義執，名損減想。

    先解釋地等想。「謂於一切地等想事，諸地等名施設假立，名地等想」，謂於一切地水火風這些事，「想事」，指在心裡面思想這件事。「諸地等名」，就安立種種的名字，地水火風，地也是各式各樣的名字不同。「施設假立，名地等想」，施設出種種的名字，而這都是方便安立的，這叫「地等想」，地水火風各式各樣的想，想就是名。

    「即此諸想於彼所有色等想事，或起增益或起損減」，初開始只是學習這樣止、這樣觀的人，對於這些名字「於彼所有色等想事」，或者起增益執，我想出一個蓮花做所緣境，心裡現出蓮花來了，就認為這真實是蓮花，那就是增益了。「或起損減」，或者說不承認依他起、圓成實，那就是損減了。

    「若於彼事起能增益有體自性執，名增益想」，或起增益或起損減，下面就加以解釋。「若於彼」因緣事，實有唯事「起能增益有體自性執」，這裡說依據依他起的事，然後內心裡現出來一個假名言的相貌，你認為假名言的相貌是真實的「起能增益」，增益什麼呢？因為它有體性，「有體自性執」，自性就是體，有體的自性的執著，這叫做增益想。「起能損減唯事勝義執，名損減想」，不承認實有唯事的依他起的勝義，這也是執著，這叫做損減想。

荒二、釋名除遣

彼於此想能正除遣能斷能捨，故名除遣。

    這是第二科釋名除遣。「彼於此想能正除遣能斷能捨，故名除遣」，現在這位修行人能除遣增益執、能除遣損減執；「能斷能捨」，把增益執斷了，損減執也棄捨了，那就叫做「除遣」。

《披尋記》一二○六頁：

若於彼事至故名除遣者：施設假立，名之為想。於施設時，若與增益損減妄執相應，即名增益或損減想，由此增益損減想故，於彼諸事不如實知，或起增益，或起損減，由是當知，能令增益或損減想彼實有體，想所增益，或損減相唯是無體，是故此說能增益執或損減執名增益想或損減想。如是二想，生令不續，是名能斷；未生不生，是名能捨；依此二義，故名除遣。

    「若於彼事至故名除遣者：施設假立，名之為想」，誰施設假立？就是內心的思想。「於施設時，若與增益損減妄執相應，即名增益或損減想」，施設的時候，若是內心裡與增益執、損減執相應，那就叫做增益或損減想。「由此增益損減想故，於彼諸事不如實知」，你就沒能真實的知道那件事的相貌，就是搞錯了，不如實知。

    「或起增益，或起損減，由是當知，能令增益或損減想彼實有體，想所增益」，你認為它是有實在的體性，是你內心思想加上去的，不是真實的。「或損減相唯是無體」，或者是損減，不承認那件事說它是無體的。「是故此說能增益執或損減執名增益想，或損減想，如是二想，生令不續，是名能斷」，這兩種錯誤的顛倒想生起來以後，叫它不相續，是名能斷。「未生不生，是名能捨，依此二義，故名除遣」。

黃三、總結

如是等類無量聖言，名為至教，由此如來最勝至教，應知諸法離言自性。

    「如是等類無量聖言，名為至教，由此如來最勝至教，應知諸離言自性」，是這樣意思解釋這一段文。


Tape 348

瑜伽師地論 > 卷第三十六 > Tape 348

玄三、釋難（分二科）　黃一、問

問：若如是者，何因緣故，於一切法離言自性而起言說？

    離言法性這一科，分三大科：第一科是理成，第二科是教證；現在是第三科釋難，解釋這個問題，分兩科，第一科是問。

    「若如是者」，若是像前面所說的，這勝義法性是離言的，是沒有言說的。「何因緣故」，什麼理由「於一切法離言自性而起言說」呢？它沒有言說嘛，為什麼又建立很多的言說呢？這是問，這個問就是個「難」，下邊就回答解釋這個難。

黃二、答

答：若不起言說，則不能為他說一切法離言自性，他亦不能聞如是義。若無有聞，則不能知此一切法離言自性。為欲令他聞知諸法離言自性，是故於此離言自性而起言說。

    「若不起言說，則不能為他說一切法離言自性」，你說的有道理，離言自性沒有言說，就不應該起言說；但是若是不建立這麼多的言語，就不能為眾生宣說一切法離言自性了，就不能去講解這件事。「他亦不能聞如是義」，若是不言說，那麼眾生也就不會聽聞這樣的勝義自性。「若無有聞，則不能知此一切法離言自性」，佛菩薩沒有這樣開示，眾生也就不會聽聞了，不聽聞就不會通達一切法離言自性的道理。

    「為欲令他聞知諸法離言自性，是故於此離言自性而起言說」眾生若不能夠通達離言自性，也就不能修學聖道了；不能修學聖道，也就不能夠得大涅槃無上菩提了。所以「為欲令他」，佛菩薩的慈悲心，為欲令眾生聽聞、通達「諸法離言自性」的道理，「是故於此離言自性而起言說」，所以建立了這麼多的文句；這是回答這個問題。離言法性這一科，已經講完了。

天二、淨障門（分四科）　地一、障因緣（分三科）　玄一、總標

又諸愚夫，由於如是所顯真如，不了知故，從是因緣，八分別轉能生三事；能起一切有情世間、及器世間。

    這是第二科。「所知障淨智所行真實」這一大科裡邊，有略標、有廣辨，廣辨這一科裡邊呢，分兩大科，第一科是智行門，已經圓滿了。現在是第二科淨障門，就是清淨障礙，把障礙清除，叫做淨障門；分四科，第一科是障的因緣，分三科，第一科是總標。前面這個智行這一大科呢，已經說出來什麼叫做離言自性、什麼叫做所知障淨智所行真實，它的大意已經說完了，這以下又提到清淨的緣起的事情。

    「又諸愚夫」，就是很多的沒有智慧的人，「由於如是所顯真如」，因為對於前文所說的這個勝義法性，裡邊所顯示的這個真如的道理，就是法無我的道理。「不了知故」，不明白這個真如的體相，真如的道理的原因，就是無明、就是糊塗。「從是因緣，八分別轉」，由於不了知真如的道理的關係，就有八種虛妄分別現起來，這八種分別現起來，「能生三事」，能生起三種事情。不了知真如這是無明；由無明生出來八種分別；由八種分別能生三事。「能起一切有情世間及器世間」，就是由無明、八種分別和三事，能現起一切有情世間，能現起有情所居住的世間，就是器世間。這個染污的緣起，就是這樣子。

《披尋記》一二○六頁：

有情世間器世間者：自業所感內分死生，是名有情世間。共業所感外分壞成，名器世間。由此二法，能攝一切諸戲論事，謂能取法及彼所依所取之法，是故建立二種世間。

    「有情世間器世間者：自業所感內分死生，是名有情世間」，這個有情世間，就是每一個眾生自己的生命體，這個生命體是你自己的業力造成的，你自己所造的，或者是善業，或者是惡業，或者是不動業，你造的這個業力所感，所招集來的，是「內分死生」，就是不是外邊，你裡邊，你自家的生命體裡邊，是死或者是生，就是果報的開始就是生，果報的結束就是死了，它不是永久的，所以有死生，它是自業所感。「是名有情世間」，就是這裡邊它有心理作用、有精神作用，所以叫做有情世間。「共業所感外分壞成」，就是，不是一個眾生的業力，是很多的眾生共同的業力所造成的，這是外分，就是生命體以外的這一部份，這一部份也是無常的，也有壞也有成，這就叫做器世間。

    「由此二法」，由於有情世間和器世間這兩種法，「能攝一切諸戲論事」，能包括所有這一切的戲論的事情；這個戲論，就表示是沒有真實性，只是虛妄分別，它沒有真實的體性，叫做戲論。「論」也有表示言說的意思，就是一句虛妄分別的語言，有分別才有語言，有語言也就是有分別。也就是這個假立言說，假名安立的一切法，都叫做戲論事。究竟是什麼叫做戲論事呢？「謂能取法及彼所依所取之法」，這個「取」在這裡就是執著的意思。能執著的法，能執著的是誰呢？就是我們的心、我們的識，主要是第六識。能執的心法「及彼所依」，及彼心法所依止的，就是六根。能取就是六識，「及彼所依」就是六根，所取就是六塵；這是十八界。說到阿賴耶識，那就包括在第六意識裡面。「是故建立二種世間」，所以就建立這兩種世間，就包括一切法了。這樣說呢，這個能取法是六識，所依就是六根，六根、六識就是我們的內分的生命、這個生命體；所取的六種境界，色聲香味觸法，那就是器世間了。這是總標，是標出來它的大意，下邊再詳細解釋。

玄二、列釋（分二科）　黃一、列八分別（分二科）　宇一、徵

云何名為八種分別？

    這第二科是列釋，分兩科，第一科是列八分別，這八種分別是什麼呢？把它標列出來。分兩科，第一科是徵。

    「云何名為八種分別？」若不明白真如理的關係，就生出來八種分別，什麼叫做八種分別呢？這是徵，下邊第二科就是列出來。

宇二、列

一者、自性分別，二者、差別分別，三者、總執分別，四者、我分別，五者、我所分別，六者、愛分別，七者、非愛分別，八者、彼俱相違分別。

    這八種分別列出來了，下文有解釋。

黃二、釋生三事（分二科）　宇一、能生差別（分三科）　宙一、徵

云何如是八種分別能生三事？

    前面第一科是列八分別，這是第二科，解釋這八種分別能生三種事。分兩科，第一科是能生差別，分三科，第一科是徵。怎麼叫做如是八種分別能生三事呢？這是徵。下邊第二科解釋，分三科。第一科，先解釋八種分別的前三種分別，分兩科，第一科，能生依緣。

宙二、釋（分三科）　洪一、前三分別（分二科）　荒一、能生依緣

謂若自性分別、若差別分別、若總執分別、此三分別能生分別戲論所依、分別戲論所緣事。

    「分別所依，分別戲論所緣事」，就是生這個依緣，一個依、一個緣；八種分別裡邊，前三種分別，就是自性分別、差別分別和總執分別。「此三分別」能引生出來，能建立「分別戲論所依」，這個分別戲論所依，就是六根，分別戲論所緣那就是色聲香味觸法六種境界。「分別戲論所依」六根，這個根和境，六根、六境（塵），這都是因緣生法，都是依他起，所以稱之為事。

《披尋記》一二○七頁：

此三分別至分別戲論所緣事者：不如理思，是名分別。無義言論，是名戲論。如是分別戲論要有依緣方得生起，是名分別戲論所依分別戲論所緣事。此依緣事三分別生， 謂由過去世自性等三分別為因緣故，能生現在分別所依及所緣事。

    「此三分別至分別戲論所緣事者：不如理思，是名分別」，就是不合乎道理的分別、不合乎道理的思惟叫做分別；合乎道理的分別是聖人的境界，不合乎道理的思惟就是凡夫的境界，這樣就包括三界內所有的心心所法，都包括在內了，那麼都叫做分別，就連阿賴耶識也是在內了。「無義言論，是名戲論」，沒有道理的言論，那就叫做戲論，或者說這個義是個境界，所分別的境界，所分別的境界是沒有境界的，但是我們就認為有境界，加以分別，這就叫做戲論，這個所分別的境界是空無所有的，但是我們就認為是有，作種種分別，那麼這就叫做戲論。

    「如是分別戲論要有依緣方得生起」，這個不如理思的分別，無義的言論，這個分別戲論「要有依緣」，它也不能憑空就有分別戲論的，它要有依和緣才能現起，依和緣，剛才說「依」就是眼耳鼻舌身意，若是眼識，要依眼根、以眼根為依止，耳識要以耳根為依止，乃至第六意識要以意根為依止。若是根壞了呢，這個虛妄分別就不動了，就不能動，比如說，這個眼根壞了，眼識就不起作用了，乃至意根壞了，意識也是不行，要有所依，還要有所緣的境界，也要有色聲香味觸法的所緣的境界，你這個分別，才能發生作用，才能分別的。那麼這個所緣就是所緣緣，根就是增上緣，當然還要因緣、等無間緣，就是要有因緣才能現起，所以是「如是分別戲論要有依緣方得生起，是名分別戲論所依、分別戲論所緣事」。

    「此依緣事三分別生」，這個所依、所緣，這件事，從什麼地方來的呢？「三分別生」，就是這個自性分別、差別分別、總執分別來的，從這裡來的。我們有自性分別、有差別分別、有總執分別呢，我們就熏習了種子；熏習了種子，將來這個種子，我們現在的這個生命體，終究有一天它壞了，它結束了，結束了以後，由這個自性分別、差別分別、總執分別熏習的種子，又現出來一個眼耳鼻舌身意，又現出來一個色聲香味觸法。

    《楞嚴經》說：「清淨本然，云何忽生山河大地？」這個句子非常好，現在這《瑜伽師地論》就回答這個問題，這就是由你內心的虛妄分別生出來的，是這麼意思。「此依緣事三分別生，謂由過去世自性等三分別為因緣故，能生現在分別所依及所緣事」，這說的很明白，我們現在有這三種分別，熏習了種子，就會生起將來的所依所緣事；現在的所依所緣事，是由過去的三種分別熏習的種子所生，就是這麼回事！這是能生依緣，這是第一科，下面第二科，由依緣生。

荒二、由依緣生

謂色等想事，為依緣故，名想言說所攝、名想言說所顯分別戲論、即於此事分別計度非一眾多品類差別。

    前面是說這個依緣是怎麼來的，現在有了依緣以後，又會有什麼事情？所以這樣講。「謂色等想事，為依緣故」，這個色（等），就是色受想行識，色聲香味觸法，眼耳鼻舌身意這些事情，這個「想事」，前面我們是解釋過，這個想，有兩個意思：第一個意思「想」即是名，就是這個名言的名，因為你若沒有想，就不能有名，要有想才有名，可也是有名也就會有想，所以說「想」也就是說名，說名也就是說「想」。這些「色等想事」，深一點講呢，這個色是想所現的影像，所以叫「色等」就是想事，一切法都是心的分別，所以一切法皆是想事，這一切法都是有名言的事情，都是名言而已。

    「為依緣故」，就是我們的眼耳鼻舌身意是依，色聲香味觸法是緣，這些都是名言的事情，都是想事。眼耳鼻舌身這是色，色聲香味觸也是色，眼耳鼻舌身意的「意」就是想，是心法了；那麼色聲香味觸法的「法」是包括了一切法，所以這個想事就是「依緣故」，依緣的緣故。「名想言說」，為依緣故，所以也就會又發出來「名想言說」，由於名想，又會發出來言說，又會發出來名想，「名想言說」；這裡或者這麼解釋，由於有名，有各式各樣的名句，所以你內心裡面可以有思想，有了思想，就會發出來各式各樣的言說，你若沒有名，你心裡面不能思想，你心裡面不能思想，就不會說話，「名為先故想，想為先故說」，就是名、想、言說，都是因為有依緣的關係，就會有這件事，也可以這麼說。

    「名想言說所攝」，這是一句，「名想言說所顯」，這是又一句，這兩句話意思不一樣，但彼此有關係；但還是不一樣，就是「名想言說所攝」，是屬於這一類的事情，《披尋記》有解釋。「名想言說所顯」，就是你有了名想言說的時候呢，就會顯示你內心的思想，就能顯示出來，就是可以和其他的人溝通。這是兩句話，「名想言說所攝」、「名想言說所顯」。「分別戲論」，就是因為你有名想言說，你內心裡面就會有各式各樣的分別，也會發出來各式各樣的戲論。

    「即於此事分別計度」，這個名想言說顯示的各式各樣的分別，各式各樣的戲論，我們這個愚夫，沒有智慧的眾生，就在這些事上分別計度、執著，各式各樣的執著，「非一眾多品類差別」，不是很少的，是很多很多的，「品」就是類，各式各樣的類別不同，或者是人間的事情、或者是天上的事情、或者是三惡道的事情，過去的事情、未來的事情、現在的事情，或者是善、或者是惡、或者是非善非惡，各式各樣的差別的這些戲論、執著，就是因為有了依緣，就會有這麼多事情。

《披尋記》一二○七頁：

謂色等想事至品類差別者：此中更釋三種分別因緣道理，謂依緣事，從分別生，分別亦由依緣事生，展轉為因而生起故，名為先故想，想為先故說，是名分別戲論生起次第。然有二別：若嬰兒等不善名言者所有分別戲論，是名名想言說所攝，謂由言說隨眠之所攝故。若諸根成熟，善名言者所有分別戲論，是名名想言說所顯，謂由言說隨覺所顯了故。由彼種種分別戲論，即於此依緣事分別計度，或執自性，或執差別，或總執我及餘假法，各有非一眾多品類差別，如下自釋。

    「謂色等想事至品類差別者」，這是把這一段文，重把它標出來。「此中更釋三種分別因緣道理」，就解釋這三種分別彼此互為因緣的道理、互相有關涉的道理。「謂依緣事，從分別生」，這就是由三種分別生出來這個依緣的事情。「分別亦由依緣事生」，而我們這三種分別呢，也是由依緣的事情生起的，你也生我、我也生你，就是互相生起。「展轉為因而生起故」，就是互相的為因緣，我為你作因緣，你生起了；你為我作因緣，我生起了。「展轉為因而生起故」，就是過去世的分別為現在世的依緣作因緣，現在的依緣又為分別作因緣，又會生起分別。

    「名為先故想，想為先故說，是名分別戲論生起次第」，這句話，在唯識的著作裡面常常提到；「名為先故想，想為先故說」這句話「是名分別戲論」生起的次第，生起的次第就是這樣子。就是先要有名，而後才有思想，先要有思想而後才能說話，這也是一個次第。前面說呢，有過去世三種分別，才有現在的依緣；現在的依緣現起了，才會有各式各樣分別，這都是生起的次第。說什麼是最初的那個因緣呢？沒有最初這件事，就是你向前推，永久就是這樣子。「然有二別」，但是這裡邊有兩種分別。

    「若嬰兒等不善名言者所有分別戲論，是名名想言說所攝」，這兩句話還是各有所指的，這個第一句話是指誰說的呢？是嬰兒等，這樣的人「不善名言」，他不善於、他不能，善者能也，就是不能夠說話，他不知道名，也不知言。「所有分別戲論」，但是不能說沒有分別戲論，他還是有分別戲論，但是這個時候，分別戲論是潛藏在那裡不動。「是名名想言說所攝」，那個嬰兒他沒有名言，心裡面不知道怎麼分別，但是他還是有名言的，所以叫做「名想言說所攝」，還是屬於這一類的。

    「謂由言說隨眠之所攝故」，那究竟是怎麼回事呢？就是他這個小孩子，這個嬰兒等，他有言說的隨眠，就是內心說話，這個名言的種子，在他的心裡面伏藏著，所以還是屬於「名想言說所攝」，還屬於這一類的，他有這樣的種子。「隨眠」，隨逐不捨叫做隨。眠就是在那裡不動，就是像人睡著覺了不動，他若睡醒了呢，他就要動了；就是你這個種子，沒有活動、不發生作用的時候就像人睡著覺似的，就在那裡休息沒有動，就是名言種子在那裡睡覺、不動，叫做眠。是這樣意思，所以叫做「名想言說所攝」。

    「若諸根成熟善名言者所有分別戲論，是名名想言說所顯」，「若諸根成熟」，若他的眼耳鼻舌身意六根成熟了，若經過一個時期的養育、長成，這時候能發生作用了，所以叫做成熟。「善名言者」，他能說話，當然就是要學習，這個嬰兒漸漸長大了，他能學習，逐漸學習、逐漸學習，他就會說話了。「所有分別戲論」，他會說話了、內心裡面也能分別、能說出種種話，那這就叫作「名想言說所顯」，顯示出來。「謂由言說隨覺所顯了故」，什麼叫做所顯？就是他由各式各樣的語言，就是隨順他內心的分別有所覺悟，他因為有名言，有各式各樣的名句，他就會覺、會明白，各式各樣的…啊！這是青，這是黃、這是赤、白、這是父親、這是母親，由名言的學習，他內心裡面有所覺悟，所以叫做顯了！若不覺你就沒有名言，沒有名言就不能顯了。

    「由彼種種分別戲論」，由於這個人學會了文句，學會了名言，他內心裡面假借這個名言，就會作種種的分別，種種的戲論。「即於此依緣事分別計度」，這個時候他不只是分別戲論，他內心裡面還有執著，「即於此依緣」，就是六根和六境，「分別計度」，在這些因緣事裡面分別、執著，就開始有各式各樣的煩惱了。這個「煩惱」本來也是有種子，不是今天才有煩惱，久遠以來都有煩惱，但是他若懂得名言的時候呢，他煩惱就動起來。有的眾生呢，這個生得慧──過去所學習的名言，他沒有完全忘掉，帶到今生來，那他就隨時可以有煩惱，他會有這個分別的。有的人呢，過去的事情完全忘記了，要現在重新學習，有人呢從前一生帶過來的，也是不完全一樣的，「即於此依緣事分別計度」。

    「或執自性，或執差別，或總執我及餘假法，各有非一眾多品類差別，如下自釋」，這個執著、分別計度；執著什麼呢？或者執著自性、或者執著差別；這個差別，就在自性上，列出來各式各樣不同的情況，叫做差別，所以那個自性等於是總說的，差別就是別說的。「或總執我及餘假法」，說是這個色受想行識的生命，這個眼耳鼻舌身意這個生命，裡邊有各式各樣的因素，現在總起來是個我，那麼叫做總執我。「及餘假法」，及其他的各式各樣的假名字的事情。「各有非一眾多品類」，每一樣都有很多的事情，眾多的差別，如下邊自釋。

洪二、次二分別

若我分別、若我所分別，此二分別能生一切餘見根本；及慢根本薩迦耶見；及能生一切餘慢根本所有我慢。

    前邊這是說「能生依緣」，依緣又生種種分別這兩件事，就是由前三種分別：自性分別、差別分別、總執分別；這三種分別能生分別戲論所依、分別戲論所緣的事。現在這底下嘛，解釋其次的兩種分別，其次兩種分別是什麼呢？「若我分別、若我所分別」，就是由分別而有我執，由分別而有我所執；就是這個分別，是執著的前方便，有我分別、有我所分別，而才有我執、有我所的執著。

    「此二分別」，這兩種分別，一個我分別、一個我所分別；這個我所有的，叫做我所。這兩種分別呢，「能生一切餘見根本及慢根本、薩迦耶見」，薩迦耶見是其餘的一切見的根本，也是慢的根本，若是沒有我的時候呢，其餘的一切見也都沒有了，我慢也不會有，所以這個薩迦耶見，就是我見；我見能生一切餘見，是一切其他的見的根本，及慢的本根。這個薩迦耶見呢，就是「我分別」所生的。「及能生一切餘慢根本、所有我慢」，我慢是其餘的高慢的根本，這個有我分別，也就有我所的分別，它們也是不能分開的。這是說到這兩種分別，生出來我見、我慢的這件事。

《披尋記》一二○七頁：

若我分別至所有我慢者：謂我我所二種分別，能生二法，謂薩迦耶見及與我慢，此薩迦耶見能生邊執見、邪見、見取、戒禁取、及與我慢，此為根本，餘方得生，是故說名能生一切餘見根本及慢根本薩迦耶見。又復我慢能生慢、過慢等一切餘慢，此為根本餘方得生，是故說名能生一切餘慢根本所有我慢。

    「若我分別至所有我慢者：謂我我所二種分別」，這個我分別、我所的分別，這兩種分別能生出來兩種事情「謂薩迦耶見及與我慢」，這個薩迦耶，中國話翻成「壞聚見」，就是壞聚；我們的色受想行識是無常的、是敗壞的所以叫做壞，但是它是積聚，色也是一大堆，我們這個生理的色法，地水火風、眼耳鼻舌身都是色法，都是物質所積聚成的，所以也是一大堆。受也是各式各樣的受；想行識都是一大堆的，眼耳鼻舌身意都是一大堆，所以叫做聚、叫做壞聚。壞聚上不應該執著有我，但是他就是在壞聚上執著有我，所以叫做壞聚見。這上面說「能生二法」，這我的分別、我所的分別，這兩種分別能生出兩件事，什麼呢？「謂薩迦耶見」就是我見，執著有我；「及與我慢」，有了我以後，就感覺我是很優秀的，所以心就高起來，所以叫做我慢。

    前面那個論文上說「能生一切餘見根本」，我見是其餘的一切見的根本；就是其餘的一切見呢，都是由我見生出來的，所以叫做根本。但是什麼叫做其餘的見呢？「見」這個字實在是有智慧的意思，他有這樣的見地，那就是表示他有這樣的智慧；但是稱之為見，有一個特別的意思，就是不容易動搖，他有這樣的思想，你想改變他是很難的，所以叫做見。

    「此薩迦耶見能生邊執見」，邊就是兩邊，是那兩邊呢？一個常邊、一個斷邊。常住不壞，是常邊，還有一邊是斷，就是不常，中斷了就是不常，這叫做邊執見，執著兩邊，執著常見和執著斷見。這兩個見呢，是由我見生出來的，由薩迦耶見生出來，你執著有我的時候，就會演變成這兩種見地，一個是執著「我是常住不壞」，就是常見；一個是「我是中斷」人若死了就完了，那麼就是斷見了，這個常見和斷見叫做邊見，是由我見生出來的，「能生邊執見」。還有一個邪見，邪見呢就是撥無因果，不承認善有善報，惡有惡有報，不承認這件事，所以叫做邪見。

    「見取」，這個見取是什麼意思呢？就是愛著自己的思想，是最殊勝的，最微妙的，我的思想是最優秀、最優勝，你們都不如我，這叫做見取。或者他有常見，或者他有斷見，或者他有我見，他認為他的見解特別的高深。當然這種事情，一般在欲裡面生活的人，就去求這個世間上的欲，他心裡面不注意這個哲學的思想，他不注意這個事。那麼有這種哲學思想的人呢，就是有大智慧，我們姑且這樣說，他有大智慧，他不歡喜這個欲，他感覺到欲是苦，他要解脫這個欲，為什麼會這樣子呢？他說生命體裡面有一個我，這個我是常住不壞的，可以解脫世間上一切苦，使令這個我清淨、常恆住得大般涅槃，那他有這個思想呢，他就生了高慢心，所以叫做見取。

    我們中國佛教，很久以來對這個《大智度論》、《瑜伽師地論》這兩部分的佛法不大學習，很久以來就不大學習，就是學《起信論》和《楞嚴經》，很久以來就是這樣子，對於「什麼叫做我見？」不大明白！我們通常看這註解也看出來，說是這個色受想行識是我、這個身體是我，就是簡單這麼一說就過去了，但是在《阿毗達磨論》、《瑜伽師地論》、《大智度論》，它就把這個我的相貌詳細說出來；這些就是印度的外道，用我們現在的話來說呢，一般的苦行的外道，他是那樣的修行方法，但是他內心裡面有一個思想的，就是有個我，他修苦行幹什麼？就是要把這個我解脫出來，從眾多的苦惱裡邊把這個我解脫出來，他有這樣的思想。

    我們若是這麼講呢，現在這個《瑜伽師地論》裡面，我們前邊已經學過了，那個不如理作意那個地方說到這個我、說到無我論，無我論和有我論的辯論，那裡有一大段。《大智度論》裡面也有提到，還有其他的《阿毗達磨論》也有提到這件事情，就不像我們一般的這個…。南無觀世音菩薩！就是一般的這個…我都不好意思說…。把那個我說的不那麼明白，為什麼不能說那麼明白呢？因為他也感覺到這和《楞嚴經》的思想，有那麼一點衝突，其實呢還是有分別的，這們現在學《瑜伽師地論》呢，就把那個衝突的問題解決了；這外道的「有我論」和佛教說的「如來藏」是有分別的，但是你若不去學這個唯識的道理和《大智度論》這些佛法，你自己不能辨別這個問題。不能辨別了呢就說的不清楚了，這個我是怎麼回事就說的不清楚；說的不清楚，也就表示我們佛教徒對於佛法的認識不夠，也就有問題！

    現在《瑜伽師地論》可不是，就是明明白白的說清楚了。我剛才說，執著這個生命體裡面有一個常住不變的我，這個我到天上去了、到地獄去了；這個我是常住不變的，只是身體有變化，這樣子。我們這樣講的時候就是和外道講的一樣了；但是我們不知道這件事，你若不深入的學習，你不知道這件事。這上面說，「此薩迦耶見能生邊執見」，能生「邪見」，能生「見取」，就是愛著這個見，這個見很高尚，「見取」。

    「戒禁取」就是持戒，你想要把這個真常的我解脫出來，你需要持戒；這件事不可以做、這件事不可以做、這件事不可以做，所以叫做戒禁取。戒禁取，就是外道的這些儀軌，都屬於這個。它與禪定還有關係，因為你若想得禪定非要持戒不可，外道也有這種思想的，這叫戒禁取。「及與我慢」，就是生高慢心；就是執著有我時候，自然的總感覺自己很好，所以叫做我慢。「此為根本餘方得生」，就是此我見為根本，其餘的見才能夠生起。「是故說名能生一切餘見根本及慢根本薩迦耶見」所以這麼講，薩迦耶見是一切見的根本；也是慢的根本。

    「又復我慢能生慢過慢等一切餘慢」，你有了我、我所的慢，執著有我、我所就會有慢，也能生出來慢、過慢等的一切餘慢。前面也講過這個慢、過慢、慢過慢。慢就是與相等的人認為是相等的，你不如我我就說我比你強，這都是叫做慢。過慢就是他比你強，你認為是相等，那就是過了一點。慢過慢是他比你強，你認為你比他還強，就是太過、過的太多了。「一切餘慢」，那裡一共有七種慢。「此為根本」，就是以我慢為根本，「餘方得生」其餘的慢才會生起。「是故說名能生一切餘慢根本所有我慢」這個我慢是其餘的慢的根本。

洪三、後三分別

若愛分別、若非愛分別、若彼俱相違分別，如其所應能生貪欲瞋恚愚癡。

    這是第三科，後三分別，一共八種分別，後邊這三個分別，就是若愛分別、若非愛的分別、若彼俱相違的分別。「如其所應能生貪欲瞋恚愚癡」，就是愛的分別能令人生貪欲心；若非愛的分別呢，能生瞋恚心；若彼俱相違的分別，與愛也相違，與非愛也相違，就是非愛非不愛的分別，那就生出來愚癡的分別。其實貪欲、瞋恚也是愚癡，這是說後三分別，下面就是結。

宙三、結

是名八種分別、能生如是三事。謂分別戲論所依緣事、見我慢事、貪瞋癡事。

    這三種事情由八種分別生出來，這樣解釋了。「謂分別戲論所依緣事、見我慢事、貪瞋癡事」，這三種事，是那三種事呢？就是「分別戲論所依、分別戲論所緣」的事，也就是六根和六境這些事。「見我慢事」，就是前面說我見、我慢的這個事情，這是第二種；還有「貪瞋癡事」，由八種分別生出來這三種事。下面第二科，總顯流轉。

宇二、總顯流轉

當知此中，分別戲論所依緣事為所依止，生薩迦耶見及以我慢；薩迦耶見我慢為依、生貪瞋癡。由此三事、普能顯現一切世間流轉品法。

    「當知此中分別戲論所依緣事為所依止」，這三種事彼此間的關係是怎麼樣呢？這個分別戲論所依所緣的事情「為所依止」，就是為薩迦耶見的所依止。當然，說這分別，也是薩迦耶見的依止，但是同時呢這個所依所緣，也是所依止，比如說六根是我，那麼六境就是我所了，會有這樣的分別。「生薩迦耶見及以我慢」，這所依、所緣能生薩迦耶見、能生我慢，有這樣關係。

    「薩迦耶見我慢為依，生貪瞋癡」，這兩種煩惱為依止，會生出來貪瞋癡，要保護這個我就會有貪心；有違背了這個意願的，那就是瞋了；有貪、瞋也就有愚癡。「由此三事、普能顯現一切世間流轉品法」，由這三種事情，所依緣事、見我慢事、貪瞋癡事，這三種事，普遍能顯示出來，一切世間流轉生死的各式各樣的品類的事情，都包括在這三種事情裡面的。

《披尋記》一二○八頁：

由此三事普能顯現一切世間流轉品法者：謂八分別是流轉因，微隱難了；所生三事是流轉果，顯現易知。果能酬因，名能顯現。展轉相續，是名流轉。如是諸法，能攝一切有情世間及器世間因果性故，名為一切世間流轉品法。

    「由此三事普能顯現一切世間流轉品法者：謂八分別是流轉因」，這八種分別是流轉生死的因；為什麼流轉生死？有這八種分別的關係。「微隱難了」，這八種分別比較微細，比較含蓄、隱藏，不是那麼容易明白。「所生三事是流轉果」，八種分別生出來的三種事呢，是流轉生死的一個果，就是由那八種分別生出來的果「顯現易知」，為什麼稱之為果呢？就是它的相貌顯現出來以後，很容易明了，譬如六根、六境，這很容易明白有這麼一回事；內心裡有見、慢、我慢的事情，也很明了；有貪瞋癡的煩惱，也很明了；「由此三事普能顯現一切世間流轉品法」。

    「果能酬因」，這個果是來酬謝那個因的，八種分別的因，不是白分別的，結果就有這三種事情出現，來酬謝它；「名能顯現」，這個顯現就是這個意思。「展轉相續，是名流轉」，這八種分別生出來三種事；三種事也能生出來八種分別，有因就有果、有果有因，這樣子展轉的相續下去，叫做流轉。「如是諸法，能攝一切有情世間及器世間因果性故」，這八種分別和三事，就能夠包括一切有情世間及器世間的因果的體性，都包括在內了，「名為一切世間流轉品法」，是這樣意思。這八種分別生三種事，在一般流行的佛法裡邊，很少講到的、很少講到這裡。

玄三、廣顯（分二科）　黃一、釋八分別（分七科）　宇一、自性分別

云何名為自性分別？謂於一切色等想事、分別色等種種自性所有尋思。如是名為自性分別。

    這是第三科廣顯；廣顯前面所說的這件事，這八種分別。分兩科，第一科釋八種分別，分七科，第一科，解釋自性分別。「云何名為自性分別」，八種分別的第一種分別叫做自性分別，自性分別是什麼意思呢？這是徵。「謂於一切色等想事」，就是說我們凡夫，對於一切色等想事的這些色聲香味觸法、色受想行識、眼耳鼻舌身意，這一切法。「分別色等種種自性所有尋思」，分別這是色、這是受、這是想、這是行、這是識，這是眼、這是耳鼻舌身意，各式各樣的體性的尋思，你尋思各式各樣的事情，那麼這就叫做自性分別，「如是名為自性分別」。這個自性分別，或者說是概略的分別，不是那麼微細的分別，但是它有個定義，就只限於此法有這種事情，就叫做自性，它不同於其他的法。比如說色法，就限於色法有這想的相貌，聲音就不是了，聲音就是另一法，聲音和色就不一樣，香、味、觸、法都不同，各有它本身的相貌，叫做自性；本身概略的相貌，叫做自性。比如說：色法以變礙為性，它有質礙，但是它也有變化，那這是色法的變礙性。受以領納為性，那就和色法也不同；想以取相為性；行以造作為性；識以了別為性，就是各有各的差別的相貌。只限於它本身有這樣的相貌，所以叫做「自」，這個自是這樣意思。

宇二、差別分別

云何名為差別分別？謂即於彼色等想事、謂此有色、謂此無色。謂此有見、謂此無見。謂此有對、謂此無對，謂此有漏、謂此無漏，謂此有為，謂此無為，謂此是善、謂此不善、謂此無記，謂此過去、謂此未來、謂此現在。由如是等無量品類差別道理、即於自性分別依處、分別種種彼差別義。如是名為差別分別。

    「云何名為差別分別？」，第二個分別叫做差別，就是不一樣，有種種不同的相貌，這是問。「謂即於彼色等想事、謂此有色、謂此無色」，這講差別的分別。「謂即於彼色等想事」，就是說你在那麼多的色等法的那些事情上面「謂此有色、謂此無色」，這件事是有色，那件事是無色的，比如說有色，若拿我們人來說呢，我們的眼耳鼻舌身，這都是有色。

    但是這個色呢，比如說我們的眼根，我們所看見所看見的眼叫做扶根塵，扶根塵是什麼呢？就是保護根的一個物質，這個物質是保護根的。我們看不見的那個眼根是清淨、精微的四大組織成的，我們所看見的這個不是根，根有發識的作用；扶根塵這個物質，它沒有發識的作用，但是它有保護能發識的根的作用，所以叫做扶根塵。有的人把「根」念在後邊，「扶塵根」，這樣念，那就是它也變成根了。眼根也好、耳鼻舌身，這五根都是清淨四大組成的；清淨四大組成呢，那清淨的色，都是地、水、火、風四大種所造。那麼有四大種、四大種所造，就變成了我們的五根，那麼這個清淨色就是它的一個自相、它的自性，但是若有各式各樣的分別，就不同了。

    「謂此有色」，這個色本身，剛才說過，它有質礙，它不能容受其他的物質在這裡來往、它就障礙，所以叫做有質礙，那麼這就是有色。「謂此無色」，比如說這個聲音，聲音就和前面的不同，這是另一個情形，或者我們這個心法，這個了別性，眼識、耳識、鼻識、舌識、身識、意識，這個識就是沒有四大，這就是無色了，和色不同。它沒有質礙性，這是無色。

    也曾經提到：三摩地所行色。比如說得到色界定，得到初禪、二禪、三禪、四禪，那個大威德的禪定裡邊，能變現出來各式各樣的色，能變現出來，而這個色呢，沒有障礙，其他的色法可以在那裡來往，不障礙！你雖然從那裡來往，你不能破壞它的，所以它不像我們的這個果報體上，所有的色可以破壞，有這些問題；但是那種三摩地所行境色呢，我們看不見，除非有那樣的禪定的人才可以，不然你看不見。「謂此無色」，那就是心法、是沒有色的。

    「謂此有見、謂此無見」，其實這個前面也是講過，這個有見呢，就是，比如說我們的眼根或者眼識，它對於色法就有見。比如說耳根、耳識，就沒有見，它不能見色法。那麼眼根、眼識，它不能去聽聲音，各有各的一個範圍。現在從眼根這一方面來說呢，眼根有見，眼識也有見，它有這個作用。「謂此無見」，其他的耳鼻舌身就不行了，就是沒有見了，就沒有這個作用。「謂此有對、謂此無對」，這個對就是有障礙，有障礙叫做對；沒有障礙，就是無對。

    「謂此有漏、謂此無漏」，這個漏實在是煩惱，就是我們心裡面有煩惱。煩惱有兩種：一個是煩惱的種子，也叫隨眠、也叫做麤重；一個是煩惱的現行。說是有煩惱，煩惱還沒有動，但是你是有煩惱，表面上煩惱沒有動，但是內心裡面有煩惱種子，那還叫做有漏。說我煩惱動了，隨著心去攀緣一切法的時候，這也叫做有漏。煩惱現行的時候叫做有漏；煩惱不現行，還有煩惱種子也叫做有漏。這裡面有一點分別，就是煩惱和心相應的時候，那也叫做有漏；煩惱和心相應，攀緣一切法的時候，也叫做有漏；一共有五種的不同（參：《瑜伽》卷六五）。那當然你斷除去煩惱的現行、斷除煩惱的種子，你內心清淨，沒有煩惱的污染一切法，就是無漏了。

    「謂此有為、謂此無為」，這個有為，就是有生有滅，有生也有滅，那麼就叫做有為，無生無滅就是無為了。有生有滅，一切有為法都是有生有滅的；無為呢，就是沒有一切有為法的時候，那是無為的境界，叫做無為。

    「謂此是善、謂此不善」，這個善就是現在對你有利益，將來還對你有利益，那就叫做善。現在有利益，將來會有大患，那是惡法，而不是善了。「謂此無記」，就是它也不是善，也不是不善，記者說也；就是不能說它是善，也不能說它是不善，那麼就叫做無記。

    「謂此過去」就是這件事出現過，但是現在已經沒有了，已生已滅；就是你已經受用過，現實已經不在了，那麼就叫做過去。「謂此未來」，未來的事情就是將來的事情，這件事已經有因，但是還沒有出現果，那麼就叫未來，你還沒有享受這件事，那麼就叫做未來。「謂此現在」，就是它現在已經出現了，你正在受用它，它或者是污染的，或者是清淨的，已經出現、還沒有滅，那麼就叫做現在。

    「由如是等無量品類差別道理、即於自性分別依處、分別種種彼差別義。如是名為差別分別」，這是總結前面這一段。「由如是等無量品類差別道理」，由於前面所說的如是等無量的品類的差別，就是各式各樣的不同的事情「差別道理」。「即於自性分別依處」，前面有如是等無量品類差別道理，所以就叫做差別的分別，而這件事呢「即於自性分別依處」，你這個差別的分別，在什麼地方分別？就在自性那個地方；在自性分別那個地方作你的依止處，你就是分別那個自性，分別每一法的體性。「分別種種彼差別義」，分別出來各式各樣的不同的事情「如是名為差別分別」。

《披尋記》一二○八頁：

謂此有色至謂此現在者：如是眾多品類差別，〈決擇分〉中廣釋其相。（陵本六十五卷七頁）

    在那裡有解釋，解釋的很詳細。

宇三、總執分別

云何名為總執分別？謂即於彼色等想事、我及有情命者生者等假想施設所引分別。於總多法總執為因、分別而轉。於舍軍林飲食衣乘等假想施設、所引分別，如是名為總執分別。

    「云何名為總執分別」，現在是解釋這個總執分別，什麼叫做總執分別呢？「謂即於彼色等想事，我及有情」，這是在內身這一方面說，不是外邊的山河大地，「我」就是執著這個色受想行識裡面有一個我，就是有體性；色受想行識我，它有一個體性的，那個體性就名之為我，它是常恆住不變異的、有主宰的意義的，這樣執著，那麼就叫做「我」。「有情」，就是眼耳鼻舌身意都是有情執的，我是有情執的，還是我，但是加上一個情字。

    「命者」，就是我和這個色受想行識在一起，能繼續的生存下去，那麼就叫做命者。「生者」就是這個我在色受想行識裡邊，能夠發生出來很多的事情，能創造很多事情，那叫做生者。「我及有情命者生者等假想施設」，就是在色受想行識裡邊，就是方便安立的，不稱實體的，實在是沒有，只是假立一個名字、叫做我、叫做有情、叫做命者、叫做生者等施設。

    「所引分別」，引出來這是我、這是有情，這些分別；那這樣子一般的情形，那就是有執著了。不認為它是假想，是真實的，那就是我們的凡夫的我見了。「於總多法總執為因，分別而轉」，這個我及有情命者生者等假想施設所引的分別，是怎麼回事呢？「於總多法」，比如說我們的生命體，有色受想行識這麼多法，現在總起來執著有一個我，所以叫做總執；比如說我們現在生命體，有眼耳鼻舌身意，總起來是有一個我，所以叫做總執。就是和合多法執著有一個體性的，能包括全體的，「總執為因」，有這樣的分別而現出來的這種我想，及有情想、命者想等。

    「於舍軍林飲食衣乘等」，前面這是約這生命體來作總執想的解釋。這下邊呢，約身外的一切事情，就是這個房舍，也是有各式各樣的不同的情形，總名為舍。「軍」，軍隊也是各式各樣的事情的，總合起來名之為軍。「林」，是有很多樹，各式各樣的樹，總名為林；還有這個飲食、衣服，這個乘就是車等。「假想施設」，也是假立名字，由於你內心的假立名字，稱之為車、稱之為衣、稱之為舍林等「所引分別」，你立出來這些名字呢，就會引起來種種分別，「如是名為總執分別」。

《披尋記》一二○九頁：

我及有情命者生者等至總執分別者：於五取蘊我、我所見，現前行故，是名為我。由諸賢聖，如實了知，唯有此法，更無餘故。又復於彼有愛著故，是名有情。由壽和合現存活故，是名命者。由具生等，所有法故，是名生者。復有差別：謂意生、摩納縛迦、養育、補特伽羅，故置等言。如〈攝異門分〉解釋。（陵本八十三卷十六頁）此名於內色等建立種種我等言論。又於外色等事和合差別建立舍宅、軍、林、衣、乘、瓶、盆種種言論，如是皆為眾法聚集言論所攝。於總多法總執為因，分別而轉，是故名為總執分別。

    「我及有情命者生者等至總執分別者：於五取蘊我我所見現前行故，是名為我」，這個我字怎麼講呢？就是於五取蘊，於這個色受想行識這是五蘊；五蘊加一個取字是什麼意思呢？因為我們這個色受想行識，它能生出煩惱來，所以叫做取；我們的色受想行識是由煩惱生出來的，所以也叫做取蘊。由取生出來五蘊，由五蘊又生出來取，所以叫做取蘊。「於五取蘊我我所見」，我們的無明煩惱，認為五蘊裡邊有我、有我所，你有這樣的見地，「現前行故」，你這個見地出現了，一直的是這樣活動，所以叫做「是名為我」。

    「由諸賢聖，如實了知，唯有此法，更無餘故」，什麼叫做有情呢？它解釋這個。「由諸賢聖」，由一些佛教裡面的賢聖「如實了知」，就是真實的明白「唯有此法」，唯有這色受想行識、唯有眼耳鼻舌身意「更無餘故」，這裡面更沒有其他的東西的，本來若是真實的執著有我呢，就是眼耳鼻舌身意、我，那就是七個；眼耳鼻舌身意是六根，再加個我，那就是七個。說是色受想行識是五個，再加個我就是六個，應該是這樣子。現在佛教的思想呢，只有眼耳鼻舌身意，只有色受想行識，另外沒有別的東西，所以「更無餘故」。

    「又復於彼有愛著故」我們這個凡夫，對於眼耳鼻舌身意，對於色受想行識有愛著心，所以叫做有情，就是這樣意思。不過這是按佛法來說是這樣子，但在眾生這方面不是，眾生就是認為這裡面有個我，我是有情，「是名有情」，所以叫做有情。

    「由壽和合，現存活故，是名命者」，由於壽的和合，就是色法與心法，這生理的組織和你這個精神和合在一起，繼續的存在下去，現在就存在，沒有死掉，那麼叫做命者，「我」現在是這樣子，所以叫做命者，也是我見的意思。「由具生等，所有法故，是名生者」，由於我們這個生命體，有生者的各式各樣的事情，他會貪瞋癡、會生煩惱，也可能會做善事，也可能會做惡事，有這些事情，所以叫做生者，能生出來很多事。

    「復有差別」，前面列出來這幾個名字，其實還有不同的名字的，是什麼呢？「謂意生」，意就是心，這個心能生出來很多很多事情，所以叫做意生，其實也就是我。「摩納縛迦」，我看這個大辭典上的解釋，玄奘法師翻作：儒童、年少、淨行；但是那上面說不空三藏、一行禪師在《大日經疏》（唐．善無畏講解、一行禪師筆錄。不空三藏譯：《大日經略攝念誦隨行法》等）上，這個地方有個不同解釋：說這個「摩納縛迦」應該翻譯作「勝我」，就是執著色受想行識裡面，有一個殊勝的我，這個我是最微妙的，所以叫做「摩納縛迦」。

    「養育」，養育就是能造後有業故。這個後有對今有，我們現在的生命體叫做今有、現在有，我們這個生命體終究有一天要死掉；死掉了以後還有一個生命，所以叫做後有；那個後有的出現，是由現在這個有造的業力，這個業力能招感那個後有，所以叫做後有的業。這個養育是什麼？養育後有的業，所以叫做養育。

    「補特伽羅」，翻作數取趣。就是很頻繁的、數數的去取得一個生命，取得以後，這個生命又死掉了，再取一個；死掉了再取一個、一直的不知厭足，所以叫做數取趣。那麼這個數趣取的體性是誰？是我！就是這樣子，執著這個我。「故置等言」，所以這文上說有個等，就是等…這麼多的名字，「如〈攝異門分〉」有解釋。（陵本八十三卷十六頁）

    「此名於內色等建立種種我等言論」，就是在我們這個生命體，建立各式各樣的我的名字等言論。「又於外色等事和合差別建立舍宅軍林衣乘瓶盆種種言論。如是皆為眾法聚集言論所攝」，就是各式各樣的法和合了以後，給它起不同的名字，「於總多法總執為因分別而轉，是故名為總執分別」。


Tape 349

瑜伽師地論 > 卷第三十六 > Tape 349

宇四、我我所分別

云何名為我我所分別？謂若諸事有漏有取，長時數習我我所執之所積聚；由宿串習彼邪執故，自見處事為緣所生虛妄分別，如是名為我我所分別。

    這裡是解釋八種分別，前面是解釋自性分別、差別分別和總執分別，現在解釋第四，我我所分別，昨天講的總執分別：「云何名為總執分別？謂即於彼色等想事，我及有情命者生者等，假想施設所引分別」總執分別這裡也說到「我」；現在第四科也說到「我」，其中還是有差別。前面總執分別，就是假想施設所引分別，就是這一句話也是給它一個範圍，這個我是假想施設，就是但安立一個假名字叫作我、有情、命者、生者等，我們沒有深求其義，只是在名字上引起種種分別，這就叫作總執分別，現在這裡說我我所的分別，可是不同了。

    怎麼叫作我我所的分別呢？就是平常所講的我見、薩迦耶見，就是在色受想行識的生命體裡面執著有一個我的體性，所以照理說呢，應該說是色受想行識、我，應該是六個；如果說是眼耳鼻舌身意再加個我就是七個，認為它是有體性，不是但有假名字，它本身是有體性的這樣執著「我」，這應該是說對於「我」是經過一番的研究、考察，他有這樣的思想「這是我！」和前面那個「但有假名字，因名字而有分別」那個情形不同，那應該是說社會上唯欲是求的這些人，對哲學的高深的道理不注意，只是日常生活上或者寫文章時「我怎麼……」就算了，沒有深深地去觀察它。這裡邊的我我所分別，應該是有學問學過這種道理的人，所執著的我；「我所分別」，就是我所有的，「這是我的住處，這是我的什麼什麼……」，那就叫作「我所」。

    「分別」也有個特別的意思；我的分別、我所的分別，就是還沒有決定執著有我、有我所，在執著之前先這樣思惟，思惟以後決定了我、這是我所，是有一個前後的差別，就是「我我所分別」是沒決定的時候，決定了就是「我我所」了。這句話現在這是問，什麼叫作「我」？什麼叫作「我所」呢？

    「謂若諸事有漏有取，長時數習我我所之所積聚」，謂若諸事的「事」也就是這些因緣生法，主要還是六根、六塵，也可以加上六識，如果不說六識呢，識就在意根裡面包藏著。根、塵、識這些事，這些事上面有漏、有取；「漏」實在就是煩惱，具足根、塵、識的人不是聖人，內心裡面有各式各樣的煩惱，煩惱的隨眠、煩惱的種子、煩惱的活動那麼都叫作「有漏」。但是這裡面又加一個「取」，取實在就是漏的活動，因為有漏的活動，就會將來又取得新的果報。我們現在這個身體，就是前一生煩惱活動所取得的果報，現在繼續活動，將來又會去取得果報，當然這裡面也包括了惑、業──煩惱和業，煩惱的活動不會是孤獨的，一定也是你的心意識和煩惱在一起活動。

    「長時數習我我所執之所積聚」，長時數習，不是短時期，從無始劫以來到現在，一直是這樣的熏習、一直是這樣活動，你的思想從無始劫以來到現在沒有間斷過，一直是這樣子思想。思想什麼呢？「我我所執之所積聚」，一直是執著有我、執著有我所，起煩惱的時候也不離我我所，不起煩惱的時候也不離開我我所，做惡事、做善事、做自己的事、做他人的事都不離開我我所執，因這樣的關係就積聚了我我所的分別了，因為原來有我我所執熏習自己的心，心就會有我的分別、會有我所的分別，我我所的分別就是從這裡來的。

    「由宿串習彼邪執故」，這是牒前面這一句「謂諸事有漏有取，長時數習我我所之所積聚」，重說這句話。「宿串習」就是「長時數習」這句話，「彼邪執故」就是我我所執；因為久遠以來習慣這樣做，「自見處事」，你自己的我我所見，也就是我、我所的執著叫作「見」。「處」，《披尋記》上的解釋就是「依止處」，以此為依止處而有這件事。或者說「自見處事」，自己去執著內六處、外六處，內六處、外六處就是事，就是因緣所生法這些事，「為緣」，以內六處、外六處為緣生起種種的執著「所生虛妄分別」，就是以內六處、外六處為緣就生起這樣的我、我所分別，這句話可以這樣解釋。「如是名為我我所分別」，這我我所的分別是這樣來的。

《披尋記》一二○九頁：

謂若諸事至我我所分別者：內外諸色諸心心所，是名諸事。由五相故，建立有漏諸法差別，是名有漏，如〈決擇分〉說。（陵本六十五卷十頁）復有有諍、有染、依止耽嗜，諸法差別，是名有取。如〈決擇分〉說。（陵本六十五卷十二頁）無始時來執我我所，串習堅固、積聚而住，是名長時數習我我所執之所積聚。如是諸事，是我我所見之所依處，由是名為自見處事。緣此所生虛妄分別，名為我及我所分別。

    「謂若諸事至我我所分別者：內外諸色諸心心所，是名諸事」，內裡邊的諸色就是我們的生命體，生理的組織，也就是地水火風。外邊諸色，就是這些色聲香味觸、山河大地這些境界；再加上諸心心所，就是識，合起來就是十八界了。「是名諸事」，諸事是指這個說的「由五相故，建立有漏諸法差別，是名有漏，如〈決擇分〉說，（陵本六十五卷十頁）」，在那裡解釋「有漏」說有五個相貌，什麼叫作有漏呢？由五個相貌來建立有漏的內容，有漏諸法的差別一共有五個相貌這叫作有漏，「如〈決擇分〉說」，主要是煩惱，有煩惱的現行、有煩惱的種子。

    「復有有諍、有染、依止耽嗜，諸法差別，是名有取，如〈決擇分〉說」，〈決擇分〉說：「有諍」，內心裡面有貪瞋痴活動起來，手裡面拿著刀、拿著杖和人家鬥爭，這叫作「有諍」。「有染」，就是受用五欲的時候，心裡面貪愛心很強，有很強烈的貪愛心叫作「有染」。這樣說呢，「有諍」就是憤怒、就是瞋，「有染」呢，就是貪；一個瞋、一個貪。「依止耽嗜」，耽嗜是深深地愛著這個欲。「依止耽嗜，諸法差別」，就是一個瞋、一個愛、各式各樣的煩惱的活動就叫作「有取」；「有取」這句話的含義在〈決擇分〉上有說，（陵本六十五卷十二頁）。

    「無始時來執我我所」，這不是今天才有這件事，久遠以來就是執著我、執著我所，「串習堅固」，不間斷地在熏習這種執著，所以這個執著是很堅固的，就是我我所，執著這個我、保護這個我，這個執著是很堅固的。「積聚而住」，就是這樣的思想啊，時時地在積聚這件事，就是在這裡面生活。「是名長時數習我我所執之所積聚」，執著也是逐漸地、常常這樣地熏習，常有這樣思想的活動，它就積成這樣的煩惱，積成這樣的分別；常常這樣地貪，它就積聚了貪的力量，常常憤怒，它就在你心裡面積聚了瞋的力量，所以再有因緣的時候瞋心就動了，再有因緣的時候貪就動了。

    佛教的理論是這樣子，就是你的心如是如是動，那麼也就是如是如是地成就了這種煩惱，不是另外的原因之所積聚。「如是諸事是我我所見之所依處」，前面這個有漏、有取這些事情是我、我所見的依止處，「由是名為自見處事」，這「自見處事」是這麼講，「緣此所生虛妄分別，名為我及我所分別」。

宇五、愛分別

云何名為愛分別？謂緣淨妙、可意事境所生分別。

    前面解釋我我所的分別，也就是我我所的緣起。現在是第五科愛的分別，什麼叫作愛的分別呢？「謂緣淨妙可意事境所生分別」，就是現在的心意識，前五識和第六意識去攀緣──你認為是淨妙地、可意事情的境界，就會生出來一種分別，那個分別就叫作「愛分別」。

宇六、非愛分別

云何名為非愛分別？謂緣不淨妙、不可意事境所生分別。

    你去攀緣──你認為那個是不淨、不妙、不可意的事情，你內心裡面的反應，那個就是「非愛分別」。

宇七、彼俱相違分別

云何名為彼俱相違分別？謂緣淨妙、不淨妙，可意、不可意俱離事境所生分別。

    是和前兩種都不一樣，就是「俱離」，也不是緣淨妙、也不是緣不淨妙，淨妙是可意、不淨妙是不可意，這是否認這兩種，不是這兩種的境界引起的分別，就叫作「彼俱相違分別」。

《披尋記》一二一○頁：

謂緣淨妙可意事境所生分別者：於色等事實無淨妙可意諸相，然貪現行取為所緣，彼色等事淨妙可意相似顯現，由是說言淨妙可意事境。如是所餘不淨妙、不可意等，隨應當知。

    「謂緣淨妙可意事境所生分別：於色等事實無淨妙可意諸相」，《披尋記》作者是這麼解釋這句話，「於色等事」，就是色聲香味觸法各式各樣的境界，這境界裡面實在是沒有淨妙的境界，也沒有可意的事情，沒有淨妙的相，也沒有可意的諸相，「然貪現行取為所緣」，可是這位眾生心裡面的貪愛心活動起來了，就認為是淨妙、認為是可意的，就是以它為所緣境，「彼色等事淨妙可意相似顯現」，所以色等這些因緣生法就現出來一個「淨妙可意」的「相似顯現」，與你心裡面那個淨妙的境界相似現出來。

    這個事情呢？就是有一個疏所緣緣，你貪心一現前，內心變現出來一個親所緣緣，這個親所緣緣和那個疏所緣緣相似，可以這麼講。但這上面的意思呢，又不全是疏所緣緣的力量，是你內心的力量，你內心貪愛心現前就認為是淨妙；「由是說言淨妙可意事境」。「如是所餘不淨妙不可意等，隨應當知」，隨其所應，也應該知道，就是外邊的境界實在也不是可意、不可意，就是內心裡有貪心的時候就認為是淨妙，有瞋心的時候就不淨妙，由內心增上力使令境界有各式各樣的相似的顯現，實在都不是。這個解釋很好！

黃二、略攝二種（分二科）　宇一、標列事

此中所說，略有二種，一者、分別自性，二者、分別所依、分別所緣事。

    前面解釋八種分別，解釋完了。現在第二科略攝二種，前面八種分別生三種事，把它簡要地歸納成二種，分二科，第一科標列事。

    「此中所說，略有二種」，就是前面這一大段文所說的事情，有八種分別生三種事，現在把它歸納成二種叫作「略」，那二種呢？「一者分別自性，二者分別所依、分別所緣事」，就是分成這二種。「分別自性」，就是前面這八種分別就是分別自性，它的體性就是八種分別；「分別戲論所依」，就是六根，「分別戲論所緣事」，就是六塵，把它歸納成這二種，這是「標列事」，標列出來分別自性，和標列出來分別所依事、分別所緣事，下面第二科明展轉。

宇二、明展轉（分二科）　宙一、標

如是二種無始世來，應知展轉更互為因。

    這兩種：分別自性，就是分別的體性，也就是識；和分別所依的六根、分別所緣的六境。「無始世來」，從久遠以來「應知展轉更互為因」，我們應該知道啊，它們展轉地更互為因緣，就是分別自性為分別所依所緣作因，而分別所依所緣又為分別自性作因，展轉地作因。說是雞生蛋或是蛋生雞，是互相為因，是這個意思！這句話是標，下面解釋，分三科，第一科是顯過去。

宙二、釋（分三科）　洪一、顯過去

謂過去世分別為因，能生現在分別所依及所緣事，

    在時間上來觀察呢，「謂過去世分別為因」，就是過去生的時候，有這八種分別，那八種分別對現來說它就是因。「能生現在分別所依及所緣事」，能夠生起現在分別心所依的六根和所緣的六境，是這樣的事情。過去世你有多少慈悲心呢，你生出來現在所所依所緣就好一點，沒有慈悲心的分別能生出現在分別所依所緣就不是那麼令你滿意了。

洪二、顯現在

現在分別所依緣事，既得生已，復能為因，生現在世由彼依緣所起分別。

    這是第二科顯現在，過去世對現在世是這樣子，現在的情形呢？「現在分別所依緣事，既得生已」，這果報現前以後「復能為因」，它還是能為因，這個依和緣，它還能作因，做什麼因呢？「生現在世由彼依緣所起分別」，就是現在也是依止於六根、依於六境生起各式各樣的分別，現在還是這樣子，和過去一樣，這是現在，下面第三科顯未來。

洪三、顯未來

於今分別不了知故，復生當來所依緣事；彼當生故，決定當生依彼緣彼所起分別。

    「於今分別不了知故」，我們現在若是不遇見佛法，沒有能夠學習般若法門，不歡喜學就不了知，沒學習般若就是不了知；沒有般若智慧的時候呢「復生當來所依緣事」，那你現在還是繼續分別嘛，沒有般若慧的觀察，沒破壞虛妄分別，那虛妄分別繼續活動，繼續活動嘛「復生當來所依緣事」，又生出來將來所依的六根、所緣的六境，還是這樣子。

    「彼當生故，決定當生依彼緣彼所起分別」，現在繼續分別，不歡喜學般若法門，那麼將來還是要有所依所緣的，「彼當生故，決定當生」，既然有因，就決定有果，那果一定要出來，決定當生將來的果，將來的果也就是「依彼緣彼所起分別」，依彼六根、緣彼六塵，還會生起各式各樣的分別，就是八種分別，還是這樣子和過去一樣。

《披尋記》一二一○頁：

分別自性者：謂見我慢事，貪瞋痴事，若分別起，若是俱生是三界行心所有法故，名分別自性。

    「分別自性者：謂見我慢事，貪瞋痴事」，分別自性者就是見我慢，一個我見、一個我慢這是一件事；分別的體性實在就是我、我慢，分別的體性，心裡面就是以「我」為本位、為主的，當然也應該包括前面三種分別：自性分別、差別分別、總執分別，應該包括在裡面。「貪瞋痴事」，有了我見、我慢以後，也就會有貪瞋痴，就是前面那個淨妙、可意、不淨妙、不可意、俱相違那三種分別，就會有貪瞋痴的事情。

    「若分別起，若是俱生」，這種貪瞋痴事、見我慢事，這有二種：一種是分別起、一種是俱生起。「分別起」，經過觀察、或者是經過學習然後才現起這樣的分別，如果是不觀察、不學習，你沒有這個分別的。若是「俱生」，就是不需要學習、也不用觀察，就是自然地與生俱來就有這種分別，叫作「俱生分別」，分別有這二種的不同。

    「是三界行心所有法故，名分別自性」，我見我慢、貪瞋痴這些分別是欲界、色界、無色界這一切的眾生心裡的活動，是心所有法；那塊石頭沒有我見、我慢、也不會有貪瞋痴，當然是有情才會有這樣的分別，所以這是心所有法，「名分別自性」，這是解釋這二種分別展轉互為因緣的相貌。

    下面是第二科淨方便。第一科是智行門，現在是淨障門，分二科：第一科是障因緣，「障」出現的因緣，就是八種分別生三種事是障因緣；現在第二科淨方便，就是清淨業障的方法，或者是清除障礙的行動叫作「方便」，分二科，第一科徵。

地二、淨方便（分二科）　玄一、徵

云何了知如是分別？

    前面說是「於今分別不了知故，復生當來所依緣事」，這不了知是有問題，怎麼才能了知如是分別呢？怎麼能夠明白這件事呢？怎麼樣來學習般若波羅蜜呢？這是徵，下面第二科解釋。

玄二、釋（分二科）　黃一、總標

謂由四種尋思、四種如實智故。

    就是學習般若波羅蜜就叫作「了知」，這就是智慧啊。解釋分二科，第一科總標，「四種尋思、四種如實智」這是總標，這是一個修行的方法，是唯識學派所說修止觀的方法，加行位裡面分四個位次煖、頂、忍、世第一，四尋思是在煖位、頂位，四如實智是在忍位、世第一位，其中的差別呢？尋思就是推求、觀察，也就是思惟的意思，就是還沒有決定；如實智就是決定，決定是這樣子，也就是不退轉了，到了忍位以後就是不退轉了。或者是說尋思的時候，思想還沒有穩定，到了如實智的時候，思想就是決定了，再也不動搖了，也可以這麼解釋。或者說尋思是因，如實智是果。這是總標，下面是別辨，分兩科，第一科是四種尋思，分三科，第一科徵。

黃二、別辨（分二科）　宇一、四種尋思（分三科）　宙一、徵

云何名為四種尋思？

    這四種尋思是什麼意思呢？這是徵，下面第二科是列。

宙二、列

一者、名尋思，二者、事尋思，三者、自性假立尋思，四者、差別假立尋思。

    這是列，下面是第三科釋，分二科，第一科釋得名，分四科，第一科名尋思。

宙三、釋（分二科）　洪一、釋得名（分四科）　荒一、名尋思

名尋思者：謂諸菩薩於名唯見名，是名名尋思。

    這裡面呢，解釋四種尋思說得簡略，等到四如實智呢，就說得比較詳細了一點。這是修止觀的事情，毗缽舍那的四尋思、四如實智觀是在奢摩他裡面修，當然應該是在沒有修止觀之前，應該有聞思的過程，先是學習佛法了的。「聞」就是學習佛法；「思」，學習的時候還要專精思惟，達到一個程度的時候，就可以修止觀了。四尋思、四如實智就是加行位，就是開始修止觀這個時候。

    「謂諸菩薩」，這是說修「名尋思」這個人，就是發無上菩提心的人；四尋思、四如實智的法門，這是大乘唯識學派裡面特有的一種法門，不同於小乘佛教。「於名唯見名」，對於「名」，就是名句；能詮顯法義的這些名言、文字、文句叫作「名」，「唯見名」，在奢摩他裡面思惟、尋思的時候，對於能詮的名唯獨見它是名，唯獨看見這個名。這表示，本來這個名是詮顯義的，顯示一個道理或者顯示一件事。

    譬如讀《阿彌陀經》都是字，都是一個字一個字，也是一句一句的，就是名句，名句裡面介紹一件事，介紹了阿彌陀佛國的依正莊嚴，介紹怎麼到阿彌陀佛國去，誰弘揚這個淨土法門？六方諸佛！就是介紹這件事。所以有能詮的名，有所詮的事。若是讀《解深密經》、《大般若經》也可以說是有能詮的名、也有所詮的義，「事」和「義」其實是一回事，有能詮顯的名，有所詮的義。但是菩薩在奢摩他裡面修如是觀的時候，只見有名，不見有事可得、不見有義可得，所以是「唯見名」，我們前面講到「假名安立的一切法是畢竟空的」和這裡意思是一樣，「是名名尋思」，這就是名尋思。

    若是我們只是在書本上這樣學習，把本子合起來就不管這件事了，那當然是一點用也沒有，就算偶然想起來也沒有用。若是靜坐修止觀的時候，能作如是觀，可就有不同，有什麼同呢？因為有奢摩他的力量，幫助你修觀的時候，你對這件事，淺白地說：就是印象非常深刻，「見山不是山，見水也不是水」，我見了老虎即非老虎，就是名裡面沒有義可得。就是你和任何人交談的時候，止觀也可以現前，就是聽他說什麼、什麼話，你立刻也可以這樣，只是名言而已，裡面的義是不可得，會這樣子想。這個時候你內心裡面是什麼境界呢？你就能夠由名言而趣向無名言的境界，而不停留在名言這裡，你的思想就會這樣子，就是禪師說：「不為天下老和尚的舌頭所動」，這是有道理的！「於名唯見名」就是這樣子。

    有人問臨濟禪師說是：「經論上也說一切眾生皆有佛性和禪有什麼不同呢？」臨濟禪師說：荒草未曾鋤。（按：荒草不曾鋤），荒草沒有全鋤。支那內學院大學者呂澂引這段文，說這句話：荒草未全鋤，就是要清理清理。但是我不那麼解釋，我是這麼意思：學習佛法的人、學習經論的人，經論也是講佛性和禪說的一樣，沒有什麼不同嘛！但是臨濟禪師說荒草未全鋤，就是內心的煩惱沒有除掉，你佛法是學了，但是內心的煩惱還是照常，你的煩惱沒有除掉，意思是坐禪的人，修止觀的時候能除煩惱，能鋤掉這個荒草。

    我看臨濟禪師語錄也有一段話：你學習經論很辛苦，猶如「吸冷氣」，學習經論頭疼，吸冷氣不好，就是一句「緣生性空」就夠了（按：…莫向文字中求，心動疲勞吸冷氣無益，不如一念緣起無生，超出三乘權學菩薩）；可見他還是修如來禪，觀緣起性空這樣子觀，「觀緣起性空」，也是一樣「於名唯見名，名也不可得」這是緣起性空。「是名名尋思」，就是靜坐的時候，在奢摩他裡面這樣子觀察，觀一切法都是假名，名所詮的義不可得，不過這個地方還有別義，我們等一下再說。

《披尋記》一二一○頁：

於名唯見名者：何等為名？謂即於相所有增語。

    「何等為名」，什麼叫作名呢？「謂即於相所有增語」，這是《般若經》上的話，就是在一切法相上增加上的一句話，就是這個有兩角、有頭、有四個足或者是有毛，這個名字叫作「牛」，這個牛是增加上的一句話，它本身是沒有這個名字，這就叫作「名」。

荒二、事尋思

事尋思者：謂諸菩薩於事唯見事，是名事尋思。

    這是第二解釋事尋思。我們剛才說到「事」，謂諸菩薩於事唯見事，是叫做事尋思。

《披尋記》一二一○頁：

於事唯見事者：事亦名相，謂即言談安足處事。

    就是言談所依止的地方那就是「事」。「於事唯見事者」這個地方呢？「事」就是一切蘊界處；五蘊、十八界、十二處，這一切都是「事」，這個事是沒有名言的。我們的問題呢，就是因為有種種名字引起種種的分別，引起種種的煩惱，現在說這一切因緣事都是如幻如化、如夢中境、如水中月，上面也沒有名言可得，就這樣觀察，去思惟一件事。

荒三、自性假立尋思

自性假立尋思者：謂諸菩薩於自性假立，唯見自性假立，是名自性假立尋思。

    前面是一個名和一個事；「名」是能詮的，「事」是所詮的。下面呢，就是這個事又有自性、差別不同，就是事的自性，它的體性是假立的。剛才說疏所緣緣和親所緣緣，「疏所緣緣」是我們阿賴耶識裡面的種子變現的，這是假的，等我們現在的前六意識和疏所緣緣接觸的時候，又變現出一個親所緣緣，親所緣緣原來是沒有，就是識的分別才出現親所緣緣，所以親所緣緣也是識假立的，就是心的分別假立的。

    「謂諸菩薩於自性假立」，不看見有真實的事情，假立是假名安立的，不是有真實體性的，疏所緣緣是阿賴耶識所變現，它也沒有真實的體性；親所緣緣是我們的六識所變現的也沒有真實的體性，沒有真實的體性就是空！「唯見自性假立」，只是看見這麼一個虛妄的境界，不承認它有真實的體性，是名自性假立尋思。

荒四、差別假立尋思

差別假立尋思者：謂諸菩薩於差別假立，唯見差別假立，是名差別假立尋思。

    「差別」，就是蘊、界、處的事，它的體性上又有各式各樣的差別境界；有見、無見，有漏、無漏各式各樣的差別尋思，「謂諸菩薩於差別假立，唯見差別假立」，這些差別假立，就是在自性上又詳細地去分別它；自性是假立的，差別當然也是假立的，都是你內心裡面作如是分別，所以都是不真實的，「是名差別假立尋思」。這四種尋思解釋完了，這是「釋得名」；這四種尋思成立的名字，下面第二科釋觀相，觀察四種尋思的相貌。

洪二、釋觀相

此諸菩薩於彼名事或離相觀，或合相觀，依止名事合相觀故，通達二種自性假立、差別假立。

    「此諸菩薩於彼名事」，一個能詮的名、一個所詮的事，這二件事「或」者是「離相觀」，就是分開；名作一種觀，事又作一種觀，就是分開觀，「或合相觀」，或者名和事合在一起去觀察。

    「依止名事合觀故」，依止名和事，合在一起去修觀的時候，「通達二種自性假立、差別假立」，就會明白、通達名的自性假立、差別假立，事的自性假立、差別假立都是不可得。

《披尋記》一二一一頁：

於彼名事或離相觀至差別假立者：若唯於名或唯於事見其自性差別假立，名離相觀；若於名中實有唯事，於唯事中亦有唯名，如是二種皆能觀察，名合相觀。由是通達名事二種自性假立差別假立。

    「於彼名事或離觀至差別假立者：若唯於名或唯於事見其自性差別假立，名離相觀」，多數是初開始修止觀的時候，就是簡單一點好，就是離相觀，「若唯於名、或唯於事見其自性差別假立」，這就是離相觀。

    「若於名中實有唯事，於唯事中亦有唯名，如是二種皆能觀察，名合相觀」，這是名和事合在一起。「實有唯事」，實有這句話呢，在依他起來說，蘊界處是依他起法，依他起是如幻如化、如水中月、如夢中境是不真實的；那麼這就是它是有體性的，但是若我們不承認它是如幻如化，認為是有真實體性就變成遍計執了。一變成遍計執就是畢竟空的，沒有這一回事了，所以這上面說「名中實有唯事」。「於唯事中亦有唯名，如是二種皆能觀察」，就是常常的修止觀，這智慧會純熟了，不會像一開始那麼地生疏，熟了的時候「皆能觀察」，就合在一起都能觀察，就叫作「合相觀」。「由是通達名事二種自性假立、差別假立」，都是畢竟空的，這叫作「通達」，這是四尋思，下面是四如實智，就是到忍、世第一的位置了，分三科，第一科徵。

宇二、四如實智（分三科）　宙一、徵

云何名為四如實智？

    這是徵，下面第二科是列。

宙二、列

一者、名尋思所引如實智，二者、事尋思所引如實智，三者、自性假立尋思所引如實智，四者、差別假立尋思所引如實智。

    尋思是因，如實智是果，由因而有果；把這個列出來，下面第三科加以解釋，分四科，第一科名尋思所引如實智，分三科，第一科徵。

宙三、釋（分四科）　洪一、名尋思所引如實智（分三科）　荒一、徵

云何名尋思所引如實智？

    這是徵，下面第二科解釋，分二科，第一科知勝利。

荒二、釋（分二科）　日一、知勝利

謂諸菩薩於名尋思唯有名已，即於此名如實了知：謂如是名，為如是義，於事假立；為令世間起想，起見起言說故。

    「謂諸菩薩於名尋思唯有名已」，這位修止觀的菩薩，於名尋思的時候，只有一個假名字，沒有所詮顯的義。這個情形是不一樣的，有的時候我們先得到名，先得到一個消息的時候，我們就從名句上去加以思惟，一加以思惟就有了事情了，原來這件事情我不知道，你好心地告訴我的時候，只是說一句話嘛！這幾句話就叫作「名」，都是名言、都是名句，就是一句話一句話的名，你說這話的時候，我就根據你這幾句話去想：「唉呀！某人讚歎你怎麼、怎麼好」，我心裡面就有這件事，從這裡面就引起種種的分別，這是一個因緣。

    但是你再進一步地觀察呢？如果他不來告訴你，你心裡面沒有這幾句名言的話呢，心裡面沒有這件事了。你來回想，就是因名言而有事，因事而有分別，因事而有煩惱。如果我若不得名言的時候，我心裡面就沒有這件事，也就沒有這個分別，也沒有這個煩惱，這樣一想呢，那些分別都是因為名言而有，離開了名言，那件事本身什麼也沒有。所以因名言而有那些事，都是畢竟空的，本身是沒有體性的，要假借名言才出現這麼一件事，而那件事實在只是內心的分別，沒有那麼一件事嘛。我現在心裡面想這有老虎，實在沒有老虎，只是心裡面想，所以心裡面想那個老虎是畢竟空的，就類似這樣子，就是因名言而有這件事，那件事都是畢竟空的，只是有個名言而已，實在沒有所詮顯的那件事。「於名尋思唯有名已」，你常常這麼思惟的時候，就是唯有名而已，沒有名所詮的那件事，這是這樣的意思。

    「即於此名如實了知」，經過奢摩他和毗缽舍那觀察以後，就會真實地明白這件事。「謂如是名，為如是義，於事假立」，明白什麼呢？這裡詳細說了，「謂如是名」就是這樣的名句，這幾句的言詞。「為如是義」，為了顯了那個道理、顯示那個義境、所緣境。「於事假立」就在那件事上假立名字，用這個名字去介紹那件事，那件事的義就顯示出來；有能詮的名，就有所詮顯的義。

    為什麼要立這個名字呢？「為令世間起想」，為令世間上的人，心裡面有思想，去思想這件事，「起見」，最初心裡面在想的時候，還在觀察的階段，到了見就是決定了，這件事是這樣子、對這件事明白了、就肯定叫作「見」。「起言說故」，然後再發出言說、發出種種言論，立名字就是有這些好處，這叫作「知勝利」。

《披尋記》一二一一頁：

謂如是名至起言說故者：名是能依，義是所依，名義俱無決定自性。如能見色是名為眼，眼所行義是名為色。如是眼色唯是假名，不稱實事，但於彼事為欲表知，如是能見色義眼所行義立眼色名，是故義亦如名都無所有。《顯揚頌》云：「由名於義轉，二更互為客」，是故此說謂如是名為如是義於事假立。然此假立有勝作業，為欲世間聞如是義起想起見起言說故。

    「謂如是名至起言說故者：名是能依，義是所依」，名是能依止的，義是所依，是名所依止的地方，但是名也是能詮、義是所詮。「名義俱無決定自性」，名和義沒有自己決定的體性，就是不用名顯示這個義的時候，這個義是不存在的，所以它的體性是不決定。如果沒有名去顯示，這個義也自己存在，那就有決定的體性了，現在沒有名的時候，義在你心裡面是不出現的就是義沒有體性；義沒有體性，名當然也沒有體性了，它也站不住的。所以「名事互為客」就是這樣的意思。

    「如能見色是名為眼」，這是舉個例子：譬如能看見青、黃、赤、白的顏色「是名為眼」，這就叫作眼睛。「眼所行義是名為色」，眼所活動的境界就叫作「色」。我們的眼不可以在聲音上活動，只有耳識可以在聲音上活動，耳識不可以在青黃赤白上活動，就是各有各的範圍。現在為什麼叫作「色」？因為眼所行義是名為色，它能見色所以名之為眼，這個「是名為色」就是事，「眼」就是名。「如是眼色唯是假名」，眼是假名字、色也是假立的名字，所以漢文叫作眼、叫作色，英文就不是這個字了，是另一個屈曲相，就不同了，所以這不是決定的。「不稱實事」，這個假名字和那個實事是不相稱的。

    「但於彼事為欲表知如是能見色義眼所行義立眼色名字」，不相稱這句話呢，就是前面「稱體相違失」我們已講過了。譬如說我們對青黃赤白的色，沒有立這個色的名字的時候，眼看見它的時候，心裡面不會說這是色，你不會說這句話，那表示什麼呢？就是名和所詮顯的義不是決定相稱的。若是相合的話呢，沒有立名字的時候，你接觸也應該會「喔！這是色」，應該是這樣子；但是不能這樣子，就表示是不相合。有了名字以後，會引起種種分別執著就是遍計執；如果沒有名字的時候，心裡面沒有分別是離名相的時候，那是依他起。這上面說是「唯是假名不稱實事」，就是不和那「離名言相」的性相合。

    「但於彼事為欲表知」，但是世間上這些有智慧的人，對於那件事，怎麼辨法能叫人明白呢？「為欲表知如是能見色義」，「能見色義」就名之為眼，「眼所行義」就名之為色，所以就給它立出個名字來，立眼、色的名字。「是故義亦如名都無所有」，所以名本身是不決定的，義和名一樣也是不決定，這就是「名事互為客」，「客」也就是空的意思。

    「《顯揚頌》云：由名於義轉，二更互為客」，各式各樣的名在各式各樣的義上活動，立出來種種名顯示種種義叫作「於義轉」。「二更互為客」，這名為義的客，義也是名的客。義是名的客，義不決定；名是義的客，名也是不決定的，「不決定」就是空的意思。「是故此說謂如是名、為如是義於事假立」，所以這段文是這麼說喔！「然此假立有勝作業」，可是假立種種名字，它也有殊勝的作用，「為欲世間聞如是義，起想起見起言說故」，因為世間上如果沒有名言，人與人沒有辨法溝通，你能做什麼事情，什麼事情也做不來了。

日二、知過患

若於一切色等想事，不假建立色等名者，無有能於色等想事，起色等想；若無有想，則無有能起增益執；若無有執，則無言說。

    前面是知勝利，這是第二科知過患。「若於一切等想事」，假設在一切色等想事；「色等想事」，「想」也是名的意思，色等名事，這一切法各有各的名字，一切事情上都有各式各樣的名字。「不假建立色等名者」，不假藉建立種種名字的話，這一切事情都沒有名字的話「無有能於色等想事，起色等想」，那麼這一切人啊，雖然是一個有心意識的，他遇見這一切法的時候，心裡面就不能現起各式各樣的名稱。

    「若無有想，則無有能起增益執」，假設沒有名稱的時候，眾生遇見一切法的時候，他的思想不能動，不能動的時候會怎麼樣呢？「則無有能起增益執」，也就不會起增益的執著。我們的習慣呢，有了種種名的時候，然後心裡面就會想這種種事；想這種種事的時候，就認為由名所宣說的一切事都是有真實性，我們會有這樣思想上的問題，這就叫作「增益執」。

    由名所宣說的一切事都是畢竟空的，就是我們的眼睛看見青黃赤白的時候，我們的眼識有明了性，但是沒有名字，我們的眼睛看見老虎，只是看見、明了，他心裡面沒有現出這是老虎這句話，能現出這是老虎，這是第六意識；前五識遇見一切法只是有個明了性而已，等到第六意識一剎那間一活動的時候，它有名字，一有名字心裡面在名字上去分別的時候，就變成了遍計執了，就不是前五識所接觸的一切事情了。我們的第六意識，就是要假藉名言，心裡面在活動的時候想出來的一切事，這些都是畢竟空的，不是真實性的。

    所以「若無有想，則無有能起增益執」，但是我們不知道那是畢竟空，認為是真實的；它不真實，我們認為是真實的，就是增益，就是增加了，原來沒有這個真實，再加上一個真實，所以叫作「增益執」。「若無有執，則無言說」，我們如果不起增益執的時候呢，那我們也就不會有各式各樣的言說；就不會說話、也不會寫文章了，不會做這個事了。

《披尋記》一二一一頁：

若於一切色等想事至則無言說者：此中釋前名雖假立，然用非無，是故菩薩於此假名令如實知，大乘五事中，名亦事所攝故。為成此義故作是釋。

    「若於一切色等想事至則無言說者：此中釋前名雖假立，然用非無」，解釋這句話，「是故菩薩於此假名令如實知」，叫我們要知道這假名的作用，「大乘五事中名亦事所攝故」，「大乘五事」，相、名、言說、正智、如如這五事中；五事中：名也屬於事所攝的。「為成此義故作是釋」，為成立這件事所以這樣解釋，這是知過患。下面第三科結，名尋思所引如實智分三科，第一科徵，第二科是釋，現在第三科是結。

荒三、結

若能如是如實了知；是名名尋思所引如實智。

    「名尋思所引如實智」，是這樣的意思。

洪二、事尋思所引如實智（分三科）　荒一、徵

云何事尋思所引如實智？

    事尋思所引如實智是什麼呢？這是徵，下面第二科解釋。

荒二、釋

謂諸菩薩於事尋思，唯有事已，觀見一切色等想事性離言說，不可言說。

    「謂諸菩薩於事」，就是蘊界處這些事，這些事啊！有二種：一個是依他起的這些事，但是要經過名言、經過種種的名句而宣說的、而思惟的這些蘊界處呢，那就是畢竟空的。這個地方有點分別，「尋思唯有事已」，有名言的這一切法，那是經過你第六意識作各式各樣的分別，這是畢竟空的。若是沒有名言的只是事，那就是依他起。依他起是離名言的，那就是唯有依他起的事，而沒有名言的。

    「觀見一切色等想事性離言說」，就是觀察一切色等想事它的體性是沒有言說的、沒有名字，所以不可言說。我們的思想的習慣、也就是煩惱的習慣，認為經過名言宣說的一切法，就是離名言的一切法，我們的心情是這樣子，但是事實不是這樣子！怎麼不是呢？離名言的一切法是有體性的，要是經過名言宣說的一切法是無體性、是空的，所以空和有不是一回事，它就是它，這是不對的。所以現在說離名言的事情，不可以言說的，這是有，不可以說它是空。因為唯識上顧慮什麼事情呢？依他起就是因果，如果把依他起的這一切法空掉，就沒有因果，這是不對的，這和中觀論上說：「因緣所生法，我說即是空」，這在文字上、名句上說的是不一樣的。

荒三、結

若能如是如實了知；是名事尋思所引如實智。

    「事尋思所引如實智」，是這樣子。


Tape 350

瑜伽師地論 > 卷第三十六 > Tape 350

洪三、自性假立尋思所引如實智（分三科）　荒一、徵

云何自性假立尋思所引如實智？

    這裡是解釋四如實智，第一個名尋思所引如實智，第二個事尋思所引如實智，這兩個已經解釋過了；現在是第三個自性假立尋思所引如實智，分三科，第一科是徵。

    「云何自性假立尋思所引如實智」，怎麼叫做自性假立尋思所引發的真實智慧呢？這是徵，下面第二科就是解釋，解釋裡邊分兩科，第一科於圓成遍計，就是約圓成實和遍計執來解釋智慧。

荒二、釋（分二科）　日一、於圓成遍計

謂諸菩薩於自性假立尋思，唯有自性假立已，如實通達了知色等想事中所有自性假立，非彼事自性，而似彼事自性顯現。

    「謂諸菩薩」就是說修止觀的菩薩，他對「於自性假立尋思，唯有自性假立」，這樣子尋思、觀察了以後「如實通達了知色等想事中所有自性假立」，他又能真實的明白色等想事中所有自性的假立。

    前邊解釋事尋思所引如實智的時候，就是「謂諸菩薩於事尋思，唯有事已，觀見一切色等想事性離言說、不可言說」，觀察依他起性是離言說相的，在我們的思想習慣上，就是有了言說、有了名言的時候，這第六意識就有種種分別、種種執著。可是在止觀裡面經過觀察的時候，發覺這依他起性是沒有言說的，和通過言說的執著不一樣；那麼這樣子去觀察，這是「事自性尋思所引如實智」，這個智慧，你這樣觀察了以後，就會發覺自已的虛妄分別，和依他起自性的實相是不相符合的，唯是自己的虛妄分別。現在這個第三段的「自性假立」就進一步說到依他起性的真實相。

    「如實通達了知色等想事中」，這個色等想事中，就是由前五識接觸到外面的境界以後，一剎那間第六意識就活動了，把前五識所取得的事情都安立種種名字，而作種種的思惟。這個時候第六意識所見到的、所接觸的這些色聲香味觸法一切境界，這叫「色等想事中所有自性假立」。這個「自性假立」由前五識接觸到的，一剎那間第六意識就接觸了，第六意識接觸這個自性的時候、接觸一切法的體相的時候，就有了名字，所以叫做「假立」。

    這個假立種種名字的這一切法「非彼事自性」，不是前五識所接觸到離名言的那個事自性，這就是有名言的事自性，不是離名言的事自性。「而似彼事自性顯現」，但是有名言的事自性，相似於彼事自性顯現出來，顯現在心裡面，這樣觀察的時候，就是有名言的事自性只是個影相、只是內心的分別而已，不是真實的離名言的依他起相。這樣觀察到這裡，就會知道內心分別的假名言相，這個影相的事自性本身是無自性的，本身是畢竟空的。

    前邊事尋思所引如實智，只是說「它是離名言的」，發覺到內心的分別和離名言的不一樣，不是那個離名言的依他起；現在又進一步的觀察名言的事自性是畢竟空的。

《披尋記》一二一二頁：

如實通達至自性顯現者：此中通達了知皆慧異名；於所知事名為通達，於分別體名為了知；復有差別：了知共相名為通達，了知自相名為了知。如〈攝異門分〉說，（陵本八十三卷十頁）。此中於自性假立，非彼事自性當知通達所顯，所知事中共相攝故。於似彼事自性顯現應是了知所顯，分別體中自相攝故。

    「如實通達至自性顯現者：此中通達了知皆慧異名」，通達這個詞和了知這個詞，在這裡的涵義就是智慧不同的名字，名字不同它的涵義是相同的。「於所知事名為通達，於分別體名為了知」，「於所知事」，有能知、有所知，對於所知的事的相貌來說能知，叫做「通達」，在能知對所知事來說，所知事就是所通達。「於分別體名為了知」，這樣說分別體就是分別的自體、就是能通達的這個，它就叫做「了知」，這樣說呢！通達是對所知說，而了知是指能知說。

    「復有差別」還有不同的意思；「了知共相名為通達」，如果你明了所知法的共相，譬如說是「無常」，這是一切有為法的共相；譬如說「空」也是一切有為法的共相；「無自性」是一切法的共相，這是「名為通達」，這「通達」這樣說是深了一層。「了知自相名為了知」，你通達事物本身的相貌，就是別相了，它不同於第二法，不同於其它的法，只有它本身有這樣的相貌，那叫做「自相」；你明白事物各別的相貌那叫做「了知」，這個了知和通達也是不同了，意思不一樣。「如〈攝異門分〉說，（陵本八十三卷十頁）」，其實這幾句話就是那上的話。

    「此中於自性假立，非彼事自性，當知通達所顯」，這裡邊說是於自性假立，就是你心裡面利用名言去思惟一切法的體相，就是名言的一切法「非彼事自性」，不是離名言的依他起性的體性。「當知通達所顯」，這樣解釋就是「通達」的意思；就是用通達的意思來顯示它的別義，顯示通達的涵義，這是解釋「通達」。「所知事中共相攝故」，因為這樣去思惟觀察，它就不限於法的自相，就通於其它法都有這樣的相貌了，這樣就是心裡面所分別、所安立的都是虛妄的。這虛妄義是通於一切法的，是「共相攝故」。「於似彼事自性顯現應是了知所顯」，那就是他的自相了，「分別體中自相攝故」，「分別體」分別每一法的自體這是屬於自相的。

    《披尋記》這一段文是在解釋「通達」和「了知」這兩句話的差別，「自性假立，非彼事自性而似彼事自性顯現」，他沒有多說。這一段文科的題目是「於圓成遍計」，這樣說呢「似彼事自性顯現」，在我們凡夫的境界說，就是執著這是真實的，這就屬於遍計執；「所有自性假立，非彼事自性」，這就是空，那麼圓成實性是遍計執空所顯現的無相義，所以這樣屬於圓成實性。

    那麼在這裡看出來，自性假立尋思所引如實智，是比較深一層的解釋。似有而實在是沒有，若是我們作這樣觀察的時候，只要我們的分別心這第六識一動，就是一切法都是空的、都是空無所有的，都是內心的虛妄分別；內心的虛妄分別是假的，是畢竟空的，它有這樣的意義。下面第二科是於依他起。

日二、於依他起

又能了知彼事自性，猶如變化、影像、響應、光影、水月、燄水、夢、幻相似顯現，而非彼體。

    這個自性假立尋思所引如實智這樣講，是通於三自性了，前一節是圓成實和遍計執，這下面第二節「又能了知彼事自性」，又能夠通達離名言相的依他起性的自性「猶如變化」，就像這個神通變化的事情一樣，也是有而不真實的，也是虛妄的，是有但不真實。當然這個依他起性，是以阿賴耶識為種子、以虛妄分別為自性，也就是內心變出的影像，這是指阿賴耶識說的。「變化」，變化出來的。「影像」，鏡中的影像；或者是一棵樹，太陽光照下去，就現出個影像來，它和原來的體性相似，但不是（原來的體性）。

    「響應」，就是空谷四面都是高山，中間是個谷，你面向這個谷發出聲音來，這空谷有個迴響，就叫做響應。這個響應也是假的，不是真實有人說話。「光影」，前面的「影像」或者說是鏡中的影像，這裏說「光影」，就是太陽光現出來的影像。「水月」，水裏面的月亮，也不是真實的。「燄水」，這陽燄看上去好像是水，其實也沒有水。「夢」，夢裏面的境界，這個依他起就像夢裡邊的境界，也是有而不實。「幻」，幻是幻術所變現的事情，也是有而不實。

    總而言之，是「相似顯現，而非彼體」，就是我們的阿賴耶識的種子，顯現出來的境界，都是虛妄的、和真實相似；但是不是我們凡夫的分別心所執著的那個體相，我們執著是真實的；但是實在他本身是不真實的。就是那件事的本身和我們所執著的體相是不符合的。這一段文是指依他起是如幻如化不真實的。

    這就是分了兩部份，這是沒有通過名言的時候，這些因緣生法，也是如變化、如影像、如響應、如光影乃至如夢、如幻，這是指依他起說。若是通過名言以後，那就是遍計執；遍計執是畢竟空的，這個遍計執也是「非彼事自性，而似彼事自性顯現」、「相似顯現，而非彼體」，不是一回事，是有差別的。我們內心裏面通過名言所執著的真實，是沒有體性的；依他起是有體性，但是不真實的，所以依他起和遍計執是不一樣的。

《披尋記》一二一二頁：

又能了知至而非彼體者：依他起性實無有義，如諸愚夫所執境界，然有彼相相似顯現，成為所緣，能為誑惑，為欲除他諸誑惑疑，說有變化等八種喻。變化，喻諸菩薩故思受生。影像，喻諸作業受果種種差別。響應，喻諸戲論言說。光影，喻種種識、種種相轉。水月，喻三摩地所行境界。燄水，喻虛妄分別心心所法。夢，喻受用愛非愛別。幻，喻能成所行境界。如《攝論》說。（《攝論》二卷十頁）如是諸喻，為顯依他起性雖無有義，然彼彼事有彼彼相相似顯現，故作是喻。

    「又能了知至而非彼體者：依他起性實無有義」，這個依他起性是因緣生法，它的體性是什麼樣子呢？「實無有義」，實在是沒有境界、沒有義。「如諸愚夫所執境界」，愚夫是指我們沒有修行的人所執著的境界，都認為是真實的；依他起性的體性，不像愚夫所執著的境界那麼真實，它是虛妄的，有而不實的。這個文是說自性假立尋思，是說你在奢摩他裏面作如是觀，你要這樣觀察它不是真實的。

    「然有彼相相似顯現」，雖然不真實，但是和遍計執可不同，是有彼體相的，不過那個相，是相似的顯現，就是和我們執著的真實相似現出來「成為所緣」，成為我們識的所緣境。「能為誑惑」，依他起有而不實，它能欺騙我們，令我們迷惑。「為欲除彼，諸誑惑疑，說有變化等八種喻」，文上說這八種譬喻，目的是什麼呢？就是破除我們的疑惑，既然沒有真實性，怎麼我們會看見呢？破除這些疑惑。當然，我們從經論上、從文字上得到這個消息，實在是沒有力量，非要在奢摩他裡面思惟觀察，而且要長時期的觀察，才能沒有這個疑惑，這一切法是如幻如化的，是不真實的，所以也就能調伏煩惱了。

    「說有變化等八種譬喻」，這第一個是「變化」。「變化，喻諸菩薩故思受生」，這是《攝大乘論》上裡面的解釋；如果通說其義的話，就是表示依他起有而不實。個別的說，就是「喻諸菩薩故思受生」，就譬喻諸菩薩他有大悲心不想入無餘涅槃，他還要在眾生世界現身說法度化眾生。但是度化眾生這件事；若我們凡夫來說，我們凡夫心裡面遇見境界的時候起煩惱，我們才能夠得果報，得果報那個剎那，心裡面要有煩惱，要有愛煩惱才能夠得果報的，約人來說，就是投胎要有點煩惱才可以。那麼菩薩他是斷煩惱的，但是為了得一個身體來度化眾生，他故思受生，他故意的也有一點愛，所以他也就得了身體，也投胎了，就像那個變化似的，本來是沒有，但是這菩薩神通把它化現出來，由無而有。

    「影像，喻諸作業受果種種差別」，這個影像譬喻什麼呢？譬喻眾生這個業力得果報；業就是「影」，得了果報就是「像」，種種的各式各樣的果報。「響應，喻諸戲論言說」，響應這個是譬喻諸戲論言說，就是凡夫做種種的分別，說出種種的語言，都是虛妄的，不真實的，就像那個響應似的。

    「光影，喻種種識種種相轉」，種種的分別識，就會現出來種種的相貌，就是你貪心的分別，就是有貪的相貌；這個瞋心，就有瞋心的相貌；疑惑心，就有疑惑心的相貌，所以這種種識現出種種相貌，「種種相轉」，「轉」就是「現起」的意思。「水月，喻三摩地所行境界」，水裡面有個月亮出來，這譬喻什麼呢？譬喻這個修禪定的人，他禪定修成功、有了三昧，在心裡面現出來種種境界，就像水裡面現出來月亮似的。

    「燄水，喻虛妄分別心心所法」，陽燄遠遠的看上去是水，這譬喻我們的虛妄分別心、心所法，就是各式各樣的分別，就像那陽燄水似的，有而似無，有而不實。「夢，喻受用愛非愛別」，夢中的境界是不真實，就譬喻我們受用愛的境界，受用非愛的境界，也都是不真實的。「幻，喻能成所行境界」，這個幻術所變現的境界，譬喻能成立心所法所活動的境界，也都是不真實的，「如《攝論》說，（《攝論》二卷十頁）」，這八種譬喻如《攝大乘論》說，《攝論》二卷十頁上說的。「如是諸喻，為顯依他起性雖無有義」，這麼多的譬喻就是為了顯示依他起性，雖然沒有境界「然彼彼事有彼彼相，相似顯現」，所以用這個譬喻來譬喻的，「故作是喻」。

荒三、結

若能如是如實了知最甚深義所行境界，是名自性假立尋思所引如實智。

    「若能如是」，若是你在奢摩他中作如是觀，真實的了知甚深義所行境界，就是通達依他起是如幻如化的，就破除去遍計執的執著了，而顯示出來圓成實的離一切相的境界。那麼這樣的甚深義，不是凡夫所能知道的，所以叫甚深義所行境界。「是名自性假立尋思所引如實智」，看這個文，我們會知道一個消息：就是內心裡面通過名言所現出來的境界，觀它是畢竟空，這是破遍計執，這是一種觀；這個觀依他起猶如變化，就是阿賴耶識的種子所變現的根身器界，這一切都是變化、影像、響應、光影的世界，這是又一重的作觀，作如幻如化的觀察，這個觀察不是畢竟空，只是如幻如化，有而不實就是了，和那個色等想事中的遍計執是畢竟空不一樣，作這麼兩重觀察。

洪四、差別假立尋思所引如實智（分三科）　荒一、徵

云何差別假立尋思所引如實智？

    這是第四科、差別假立尋思所引如實智，分三科，第一科是徵，怎麼叫做差別假立尋思所引如實智呢？下面第二科是解釋，分三科，第一科是總標。

荒二、釋（分二科）　日一、總標

謂諸菩薩於差別假立尋思唯有差別假立已，如實通達了知色等想事中差別假立不二之義。

    「謂諸菩薩於差別假立尋思唯有差別假立已」，這個差別假立，假立的各式各樣的…，實在是離名言相，所以這是「唯有差別假立」，這樣觀察以後呢「如實通達，了知色等想事中差別假立不二之義」，明白這個「不二」的意思，這就叫做「差別假立尋思所引如實智」，這是標。

日二、別辨（分二科）　月一、舉有無性等（分二科）　盈一、有性無性

謂彼諸事非有性、非無性，可言說性不成實故，非有性；離言說性實成立故，非無性。

    第二科是別辨，分二科，第一科是舉有無性等，有性無性、有見無見這些事，分二科，第一科是有性無性。

    「謂彼諸事」，這「諸事」實在就是依他起性和遍計執性，這些諸事，又是非有性又是非無性的；怎麼叫做「非有性」呢？「可言說性不成實故，非有性」，就是用語言文字所表達的一切法；這樣的一切法性是不真實的，真實是不成立的，不能成立它的真實性，它是畢竟空的，所以叫做「非有性」。

    「離言說性實成立故」，遠離一切名言的這一切法性，它本身真實是成立的，是有這麼一回事、是存在的。我們看見那個高山，它是有高山的；那裡有一個大海，是有大海的；實在是成立的。「離言說性實成立故，非無性」，不能說它是沒有體性，只是不真實就是了，還是有體性的。這是第一科，這樣解釋了，下面第二科，有色無色。

盈二、有色無色

如是由勝義諦故非有色，於中無有諸色法故；由世俗諦故非無色，於中說有諸色法故。

    「如是由勝義諦」，勝義諦就是真如，「勝義諦故非有色」，這一切的色聲香味觸、一切法是沒有的，就是那個無相三昧，無相三昧是離一切相的，這勝義諦的真如也是沒有一切相，所以「非有色」，「於中無有諸色法故」，在勝義諦裡面為什麼說沒有色呢？因為在勝義諦裡面沒有這個諸色法可得，色法都是寂滅了。在唯識上修止觀，觀察這個有名言相的言說法是畢竟空的，這個畢竟空是沒有色相的，而顯示勝義諦是離一切相，它是這樣子，所以也是說離一切法的。

    「由世俗諦，故非無色，於中說有諸色法故」，這個世俗諦就指依他起。這依他起性的一切法是由阿賴耶識的種子所變現的，虛妄分別為體性的，這上面不是沒有！是有色聲香味觸法、眼耳鼻舌身意、這一切法都是有的。「於中說有諸色法故」，在依他起裡面是有這一切法的，所以是不能說沒有。這樣子嘛「非有色、非無色」，「非有色」是約勝義諦說、「非無色」約世俗諦說。

月二、例有無見等

如有性無性、有色無色，如是有見無見等差別假立門，由如是道理，一切皆應了知。

    這是第二科「例有無見等」，例有見無見、有性無性來做比例。「如有性無性、有色無色」這樣講，「如是有見無見等差別假立門，由如是道理，一切皆應了知」。「如是有見」，這個有見當然只是依他起來說，這個遍計執是畢竟空的，不能說有見；依他起是有能見、所見。「無見等」，在勝義諦就是無見了，這些差別假立也都是不同的，各式各樣不同的情況，也都是假立的名字，「由如是道理一切皆應了知」，都應該明白了。

荒三、結

若能如是如實了知差別假立不二之義，是名差別假立尋思所引如實智。

    這是結束前面這一段文，要是你在奢摩他裡作如是觀，你先是從文字上通達這樣的道理，然後在奢摩他裡面作如是觀，時間久了，你就能確定你這樣的見地，所以叫「如實了知差別假立」的「不二之義」，「是名差別假立尋思所引如實智」。

《披尋記》一二一三頁：

如實通達至如實智者：謂於諸事不二之義通達所顯，於彼差別假立了知所顯，如說有性無性、有色無色，皆由觀待道理差別假立，如文自釋。如是有見無見等，廣如前說。差別分別一切皆是假立法門，皆應了知。若於其中離言自性，真實義性，名不二義，是應通達。如是通達，如是了知，名如實智。

    「如實通達至如實智者：謂於諸事不二之義通達所顯，於彼差別假立了知所顯」，也是用這個「通達」和「了知」來分別，於諸法這個「不二」之義，「非有性、非無性」，這是不二之義，這是用「通達」這個詞來顯示的。「於彼差別假立」，這個假立是有色、無色，是有見、無見，是有性、無性，這就是用「了知」來顯示。

    「如說有性無性、有色無色，皆由觀待道理差別假立」，說有性、說無性，說有色、說無色，都是由觀待的道理，就是由相對的道理，對有性說無性，對無性也說有性；對有色說無色，對無色說有色；這是相對的道理，這樣子差別的假立，就是不同的安立種種的名字，「如文自釋」。「如是有見無見等，廣如前說」，前面也解釋過了。「差別分別一切皆是假立法門」，不同的各式各樣的分別，這完全都是假立名字，假立名字有什麼好處呢？佛教徒可以依此為門，可以入於第一義諦、入於涅槃，「皆應了知」。

    「若於其中離言自性，真實義性，名不二義」，在這裡面說到，其中這個「離言自性」是通於依他起和圓成實的；但是下面又說個「真實義性」，這個真實義性就是勝義諦，那麼「離言自性」就是指依他起了。「名不二義」，就是由勝義諦和世俗諦來對論，有不二義。「是應通達，如是通達，如是了知，名如實智」。

地三、障過患（分二科）　玄一、出染因

愚夫於此四如實智有所闕故，不現前故，便有八種邪分別轉能生三事；能起一切有情世間及器世間。

    這是第三科，障的過患。第一科是智行門，第二科是淨障門，淨障門，第一科是障因緣、第二科是淨方便，淨方便這一科說完了，就是四尋思、四如實智，是淨除障礙的方法。現在第三科是障的過患，這個障礙的過患分兩科，第一科是出染因。

    「愚夫於此四如實智有所闕故」，就是我們凡夫對於這四如實智有所闕，不具足，缺少這種智慧，我們沒有修習四尋思，所以就不能成就四如實智，四如實智就不具足了。「不現前故」或者是你也修，但是還沒有成功的時候「便有八種邪分別轉」，我們就會有八種邪分別；前面說的自性分別、差別分別、總執分別…一共有八種分別。「能生三事」，能生出來三種事情，依緣事、見我慢事，貪瞋癡事。

    「能起一切有情世間及器世間」，由這樣的八種分別，就會建立起來一切有情的世間，就是六根眼耳鼻舌身意、或者說是色受想行識。「及器世間」，就是我們居住的這個房舍和山河大地，這都是器世間。也就是我們的果報。這個八種分別就是煩惱迷惑，有煩惱迷惑就生出來種種的果報，因為果報的現前需要假借煩惱的力量，這是出染因，這個有情世間及器世間都是染污法，是果報、染污的果報，是由八種分別所生，它就是因了，下面第二科成流轉。

玄二、成流轉

謂由如是邪分別故，起諸雜染；起雜染故、流轉生死；於生死中常流轉故，恒有無量隨逐生死種種生老病死等苦，流轉不息。

    「謂由如是邪分別故，起諸雜染」，就是我們不明白緣起的道理，這種錯誤的分別主要就是遍計執，這一切名言的一切法是畢竟空的，我們執著是有，這樣，有煩惱就有業力，有業力就有果報，所以生起種種的雜染。「起雜染故，流轉生死」，雜染就是三種雜染：煩惱雜染、業雜染、生雜染，這個生雜染由業雜染生起的，業雜染由煩惱雜染生起，有了生雜染又會現出來煩惱的雜染，所以惑業苦的流轉不斷絕，就受了生死苦。

    「於生死中常流轉故，恒有無量隨逐生死」，在這個生死裡面，你若不遇見佛法僧，你就是一直地在這裡流轉，「恒有無量」無邊的「隨逐」你的「生死」，種種的生老病死苦，流轉、不停下來，在生死裡受這麼多的苦。

《披尋記》一二一三頁：

愚夫於此四如實智至流轉不息者：愚於諸法名、事、自性、差別，是名愚夫。為得四種如實智故，於一切法起四尋思，若隨闕一不能引發，名有所闕。若不引發不能通達了知所知事相，名不現前。由此因緣，故有邪分別轉乃至廣說流轉不息。

    「愚夫於此四如實智至流轉不息者，愚於諸法」的「名」、諸法的「事」、諸法的「自性」、諸法的「差別，是名愚夫」。對於這個名、事、自性、差別，我們不明白道理，不明白都是畢竟空的，所以就叫做「愚夫」。「為得四種如實智故，於一切法起四尋思」，若是我們遇見了三寶的時候，我們學習佛法才知道，我們要成就四種如實智、要成就這個般若的智慧，於一切法就會生起四尋思。「若隨闕一不能引發，名有所闕」，這個四種尋思、四種如實智，你闕了一種，就不能引發，就不能成就。

    由聞會引發出來思，由思惟會引發出來修，由四尋思的修就會引發出來四種如實智，是展轉的引發，但是若是我們有一樣不具足的話，就是有所缺，就不能引發了，「若不引發不能通達了知所知事相，名不現前」，你不能通達知道一切法都是畢竟空的，就叫做不現前，這個空的智慧不現前。「由此因緣，故有邪分別轉乃至廣說流轉不息」。

    我感覺我們出家人遇見了佛法…原來是在家人，遇見佛法歡喜出家，過出家人的生活感覺歡喜，這可見就是有點善根，前生在佛法裡有點善根，所以今生就是有點歡喜，在家居士也是，遇見了佛法就歡喜。但是我們今天的出家人，小小的栽培點善根就好了，不要再辛苦了，就是這樣！這個問題…想要了生死還是不行，只有…還是等待將來了。

地四、淨勝利（分三科）　玄一、證大涅槃

菩薩依此四如實智，能正了知八種分別，於現法中正了知故，令當來世戲論所攝所依緣事不復生起。

    這是第四科淨勝利；修學四尋思四如實智，能得到清淨的般若智慧，這個時候就有勝利，分三科，第一科是證大涅槃。

    「菩薩依此四如實智，能正了知八種分別」，這個菩薩有大善根的人，由聞思修、由四尋思成就了四如實智，這個時候「能正了知八種分別」，就是能夠正確的通達了八種分別都是虛妄，都是畢竟空寂的。「於現法中」，因為你於現在這個眼耳鼻舌身意，去接觸到色聲香味觸法。「正了知故」，你有了般若波羅蜜的智慧，通達一切法空，你不虛妄分別了。

    「令當來世戲論所攝所依緣事不復生起」，你就會使令將來世「戲論所攝」，都是虛妄分別，我感覺到我有個眼耳鼻舌身意，實在是虛妄分別的境界，我感覺有色聲香味觸法，都是虛妄分別，是「戲論所攝」。而這些戲論所屬的「所依緣事」，分別戲論所依、分別戲論所緣；「分別戲論所依」就是眼耳鼻舌身意，「戲論所緣」就是色聲香味觸法。「所依」也是事，「所緣」也是事，也就是果報，這個果報是由虛妄分別現起的，因為你由般若波羅蜜斷除去虛妄分別了，所以這種「所依」、「所緣」就不生起，這個苦惱的果報就不現前了。

《披尋記》一二一四頁：

戲論所攝所依緣事者：謂當來世所依緣事，樂著戲論熏習為因緣故而得生起，於現法中有彼因性，由是說言戲論所攝。

    「戲論所攝所依緣事者：謂當來世所依緣事」，這個所依緣事不是現在，你現在這個所依緣事是過去世的虛妄分別所現起的；現起的時候，就是通過阿賴耶識才能現起，你成就了般若波羅蜜的時候，你這個所依緣事還存在，只是清淨了就是了。那麼現在說是當來世所依緣事就不現起，這是指將來世的六根六境，不是現在的所依緣事。

    「樂著戲論熏習為因緣故而得生起」，為什麼我們的六根、六境會現起呢？就是「樂著戲論」，我們就歡喜戲論；我們通過一切名言的時候，就會有種種的分別、種種的執著，我們就歡喜這樣子。你這一虛妄分別，就熏習了阿賴耶識，就有了種子，這個種子為因緣故，而得生起，就生起你的六根六塵，就生起了。

    「於現法中有彼因性，由是說言戲論所攝」，現在的這個現法中，就是現在你的色受想行識裡邊，你的眼耳鼻舌身意裡邊「有彼因性」，有彼六根六塵的種子，這個種子是無量無邊的，剎那剎那的變現。「由是說言戲論所攝」，這都是「戲論」，因為你由「樂著戲論」而成就的，成就了還繼續戲論，所以叫「戲論所攝」。

不生起故，於當來世從彼依緣所起分別亦不復生；如是分別及依緣事二俱滅故，當知一切戲論皆滅。菩薩如是戲論滅故，能證大乘大般涅槃。

    「不生起故」，因為這個依緣事不生起了，所以在將來世從彼依緣所起的分別也就不生了。由虛妄分別生起依緣事，由依緣事又生起虛妄分別；你若是斷了虛妄分別，它就不起了。「如是分別及依緣事二俱滅故」，你由學習四尋思、四如實智，這麼修習成功了的時候，那麼這個虛妄分別和這個依緣事，這兩件事都寂滅了，都不現前了，當然這是要到成佛的境界。

    「當知一切戲論皆滅」；這兩件事若滅了以後，一切戲論都滅了，一切問題都解決了。「菩薩如是戲論滅故，能證大乘大般涅槃」，這個菩薩經過長時期多少大劫的這樣用功修行，他這兩種戲論都滅了，能證大乘佛法所說的大般涅槃，是超過小乘的。

《披尋記》一二一四頁：

如是分別及依緣事至大般涅槃者：此說當來轉依之相。所知障盡，名分別滅。若依亦盡，名依緣滅。此二滅性唯內所證，不應說言若異不異死後當有或當無等，是名一切戲論皆滅；若諸菩薩如是一切戲論皆滅，是已能證大乘大般涅槃。如是轉依勝諸聲聞獨覺所得，故名大乘大般涅槃。此復云何？謂此轉依是善清淨法界所顯，由五種相不可思議：一、由自性故，二、由處故，三、由住故，四、由一性異性故，五、由成所作故，如〈決擇分〉釋，（陵本七十四卷九頁）即由如是不可思議，當知一切戲論皆滅。

    「如是分別及依緣事至大般涅槃者：此說當來轉依之相」，這是說你將來得聖道的相貌，轉變了你的依止；依止什麼呢？一切法是由種子所變現的，所以種子是一切法的依止處。現在轉變這個依止，就是你學習般若波羅蜜，滅除了樂著戲論的「因」，而栽培了「不受一切法」的般若波羅蜜「因」，所以這個「因」轉變了，轉變的相貌。

    「所知障盡，名分別滅」，這上面說這個分別滅，到什麼階段這個分別才滅？所知障盡，也就是無明滅；根本無明這個障礙若滅盡的時候──「分別滅」，煩惱障滅掉了只是清除去一部分，這個「所知障」這一部分還沒有滅，「分別」還沒有滅。「若依亦盡，名依緣滅」，「若依亦盡」就是轉依的「依」，就是指這個樂著戲論的因滅了。「名依緣滅」，那麼六根六境也就不出現了。

    「此二滅性唯內所證」，這個「分別滅」和「依緣滅」，這兩種滅，「唯內所證」，唯獨你內裡面的無分別智所證，若不成就這無分別智，這二法是不滅的。「不應說言若異不異死後當有或當無等」，滅了以後的這個境界，你不應該說這是差別的、是不差別的，這都是戲論了。說是人的六根滅了以後，是將來還有？是沒有？這一切都是戲論，你若去思惟分別，這都是戲論，「是名一切戲論皆滅」。

    「若諸菩薩如是一切戲論皆滅，是已能證大乘大般涅槃」，「若諸菩薩」，這麼多的戲論都能夠滅盡了、滅除了，這就是已經證悟大乘大般涅槃了。「如是轉依勝諸聲聞獨覺所得，故名大乘大般涅槃」，說是能這樣用功修行，滅除去煩惱障、又滅除去所知障，滅除一切虛妄分別，這樣的轉依是勝過、超過諸聲聞、阿羅漢、獨覺、辟支佛等，「故名大乘大般涅槃」。

    「此復云何？謂此轉依是善清淨法界所顯」，這裡面又怎麼樣？就是再多解釋解釋。「謂此轉依」就是說你能修四尋思、四如實智，這樣的轉依的法門，「是善清淨法界所顯」，是善清淨的法界，法界就是真如，真如離開了煩惱障所知障就叫做「善清淨」。這樣的轉依，就是真如顯現的境界，圓滿的真如顯現的境界，「由五種相不可思議」，這轉依由五種相貌是不可思議。那五種呢？

    「一、由自性故」就是轉依以後，得了無上菩提以後的體性，它是即眼耳鼻舌身意、是離眼耳鼻舌身意，不可思議。佛的清淨的境界，就是這個清淨法界，成佛了以後這個清淨法界，是即眼耳鼻舌身意不可思議、離眼耳鼻舌身意不可思議、即地水火風不可思議、離地水火風不可思議，你不可以分別的，所以叫做「自性」。

    「二、由處故」，處所，佛在什麼地方？佛是在欲界、在色界、無色界？不可思議。佛是在人間？在天上？不可思議。

    「三、由住故」就是天住、梵住、聖住；「天住」就是色界四禪，或者加上無色界四空定也可以，這是天住。「梵住」就是慈悲喜捨這四種三昧。「聖住」就是空、無相、無願。佛在這裡住…？不可思議。

    「四、由一性異性故」，就是從無始劫來到現在有無量無邊的佛、有無量無邊的眾生成佛了；這個佛成佛以後也是無漏界，又一位佛成佛了，也是在無漏界，都在無漏的世界。在無漏的世界是一？是異？釋迦牟尼佛和迦葉佛是一位佛？不可思議。是兩位佛？不可思議。就是一切佛的境界，你不可以說一說異的，不可思議。

    「五、由成所作故」也是不可思議，這一切佛都在無漏的世界，名之為釋迦牟尼佛也可以，名之為阿彌陀佛也可以，說是迦葉佛也可以，藥師佛也可以，他們是大慈大悲，有無量無邊的威德道力，能成就度化一切眾生，這件事不可思議。一定是釋迦佛？一定是藥師佛？不可思議。

    「如〈抉擇分〉釋。（陵本七十四卷九頁）」，這個意思在《攝大乘論》也有講過。「即由如是不可思議，當知一切戲論皆滅」，思議就是戲論，現在不可思議就是戲論滅了。

玄二、獲諸自在（分三科）　黃一、標

於現法中勝真實義所行處智，極清淨故，普能獲得一切自在。

    第二獲諸自在，前面第一科是證大涅槃不可思議，現在第二科獲得諸自在，分三科，第一科是標。

    「於現法中」，現在成佛的時候，「勝真實義」，就是真如，真如是「所行處」，誰是能行？就是智！這個智慧行於真如，這個智慧是「極清淨故」，到佛的時候，這個智慧最極清淨。「普能獲得一切自在」，他的境界在一切地方皆得大自在，而沒有受到拘閉、不自在，沒有這回事情。

《披尋記》一二一四頁：

於現法中勝真實義所行處智至一切自在者：若諸菩薩已入第八純清淨住，於無生法證得菩薩第一最勝極清淨忍，齊此四如實智，名極清淨。由如實智始從勝解行住，乃至有加行、有功用、無相住，未極清淨，今簡彼故，名極清淨。如〈住品〉說（陵本四十八卷十六頁）從是以後得十自在，是名獲得一切自在。今於此中且說少分，如文可知。

    「於現法中勝真實義所行處智至一切自在者：若諸菩薩已入第八純清淨住」，一共有十二住，若加上如來住就是十三住。現在這個是到第八住，第八住就是第八地菩薩，第八地菩薩「純清淨住」，純是清淨沒有染污了，第七地還是有多少事情的，到了第八地純是清淨住了。「於無生法」，不生不滅的真如理上面，他「證得」了「菩薩第一最勝極清淨忍」，這是前七地所不能及，這時候的忍，是獲得最清淨的境界。

    「齊此四如實智，名極清淨」，到了第八地菩薩的時候，這個「四如實智」叫做「極清淨」，第七地以前還不能說極清淨，說到第六地菩薩能入滅盡定，到了第七的時候，剎那剎那能入滅盡定，但是對第八地來說還不是清淨，第八地所成就的四如實智是極清淨的。

    「由如實智始從勝解行住」，這個四尋思、四如實智是從勝解行地開始學習的，勝解行地就是包括了資糧位、加行位，合起來名為「勝解行」，但是這地方又說到加行位，「乃至有加行有功用無相住」，勝解行地就開始修四尋思、四如實智，通過初地、二地、三地、四地、五地、六地到第七地；到第七地的時候，還是有加行有功用，就是他要努力提起正念，這時候就叫做「有加行有功用無相住」。「無相住」，從初地開始就是無相住，但都是有加行有功用，到了第七地就是有加行有功用無相住的邊際，再進一步到第八地菩薩，就是無加行無功用無相住了。

    「未極清淨」，到了第七地有加行有功用無相住的時候，他的四如實智還沒能極清淨，還有點分別。「今簡彼故，名極清淨」，這裡說的極清淨，就是前七地都不算，都挑出去不算在內，第八地以後才算「極清淨」，「如〈住品〉說（陵本四十八卷十六頁）」。

    「從是以後得十自在」，就是從第八地以後，他成就了十種自在。「十種自在」是壽自在、心自在、眾具自在、業自在、生自在、願自在、勝解自在、神變自在（神通自在）、智自在、法自在；一共十種自在《攝大乘論》、《華嚴經》上面都有解釋。「是名獲得一切自在，今於此中且說少分，如文可知」，現在這裡的文沒有完全說出來十種自在，就是說了一少分，這是標「獲諸自在」。

黃二、釋（分三科）　宇一、變化自在

謂諸菩薩於種種化，獲得能化神通自在；於種種變，獲得能變神通自在。

    第二科是解釋，解釋分三科，第一科是變化自在。「謂諸菩薩於種種化，獲得能化神通自在」，種種的變化得大自在、無障礙境界。「於種種變，獲得能變神通自在」，前面說是「於種種化」是第一句，第二句是「於種種變」獲得能變的神通自在。

《披尋記》一二一四頁：

謂諸菩薩於種種化至能變神通自在者：若以化心隨其所欲造作種種未曾有事，是名能化神通自在。此有多種：或化為身及化為境，或化為語，名種種化。若轉所餘有自性物令成餘物，是名能變神通自在。此有十八品類差別，名種種變，如〈威力品〉釋。（陵本三十七卷二頁）此於十自在中略顯隨於事物發起勝解，如所欲為皆成為異。

    「謂諸菩薩於種種化至能變神通自在者：若以化心隨其所欲造作種種未曾有事」，就是菩薩起變化的這個心，是隨菩薩所欲、所歡喜的造作種種未曾有的事情，「是名能化神通自在」。「此有多種」，這個能化的神通自在有多種。「或化為身」，化現一個身形，或者化現自己有什麼什麼身形，化現眾生有什麼什麼身形。「及化為境」，這個身是正報；「化為境」就是依報了，化現這個各式各樣的境界。「或化為語」，或化現說話。「名種種化」。

    「若轉所餘有自性物令成餘物，是名能變神通自在」，前面這個化，就是原來沒有，現在化出來一個東西。現在這上面說到「若轉所餘」，若轉變其餘有自性的東西，它本來是有體性的，現在把它轉變一下，「若轉所餘有自性物令成餘物」，使令它變成其他的東西，原來是一塊鐵，現在變成黃金了。原來什麼也沒有，化現出黃金來，一個「化」、一個「變」，「令成餘物，是名能變神通自在」，這個「變」是這樣意思。「此有十八品類差別，名種種變，如〈威力品〉釋，（陵本三十七卷二頁）」，這〈威力品〉有說這件事。

    「此於十自在中略顯隨於事物發起勝解」，這上面說這個「化」和「變」就在十自在裡邊是屬於「勝解」裡面攝的，「如所欲為皆成為異」，你想要怎麼做都能做成功，不會做的不成功。

宇二、境智自在

普於一切所知境智，皆得自在。

    這第二科，境智自在，普遍於一切所知的境界裡面，那就是智慧皆得自在的。

《披尋記》一二一五頁：

普於一切所知境智皆得自在者：此於十自在中略顯隨所欲知所知境界皆如實知，是謂於境自在。及顯普於一切名句文身得隨所欲，於一切法正安立中皆得善巧，是謂於智自在。

    「普於一切所知境界皆得自在者：此於十自在中略顯隨所欲知所知境界皆如實知，是謂於境自在」，於境自在實在是智慧。「及顯普於一切名句文身得隨所欲」，這個文句也能得隨所欲，也能得自在，「於一切法正安立中皆得善巧」，就是想要宣說什麼什麼法門的時候，就用種種的文句把它安立出來，「皆得善巧，是謂於智自在」，那麼這個「自在」就是說法了。

宇三、住捨自在

若欲久住、隨其所樂自在能住；

    第三科住捨自在。「若欲久住、隨其所樂自在能住」，說是這位菩薩他想要長時期的住在世間，那麼隨其所歡喜的就能夠自在的住在世間，他自己能主宰這件事。

《披尋記》一二一五頁：

若欲久住隨其所樂自在能住者：此於十自在中略顯於所依身，隨所欲住如意能住。

    「若欲久住隨其所樂自在能住者：此於十自在中略顯於所依身」，所依止的身體，這個身體，「隨所欲住如意能住」，你想要繼續存在，就能存在。

若欲終歿、不待害緣、自在能歿。

    如果你想要走了的話，也不需要去傷害他，也很自在的就走了，這就是壽命自在。

《披尋記》一二一五頁：

若欲終歿不待害緣自在能歿者：謂所依身若欲捨時，如意能捨。

    「若欲終歿不待害緣自在能歿者：謂所依身若欲捨時，如意能捨，」這是這個意思。

黃三、結

由諸菩薩得如是等無量自在、於諸有情最勝無上。

    第三科是結束。「由諸菩薩得如是等無量自在」，說前面這個智自在、命自在、神變的自在；「如是等」，不只這幾樣，還有很多的自在，無量的自在。「於諸有情最勝無上」，在有情裡邊，也有人有多少神通變化的，但是你不能和佛比，佛是最殊勝、最高尚的。這下面第三科，獲諸勝利，分兩科，第一科是略標列。

玄三、獲諸勝利（分二科）　黃一、略標列

菩薩如是普於一切得自在故，獲得五種最上勝利，一者、獲得心極寂靜，由住最靜故，不由煩惱寂靜故。

    菩薩修這四尋思、四如實智，到最後成功的時候於一切都能得大自在，得大自在「獲得五種最上勝利」，就把它歸納成為五種最殊勝的利益，那五種呢？

    「一者、獲得心極寂靜」，第一個自在是心自在，就是獲得心極寂靜，極高尚、極深妙的寂靜了，心裡面不動亂。「由住最靜故，不由煩惱寂靜故」，這個心寂靜，有兩種：一個是住最靜、一個是煩惱寂靜，在這兩種裡面，是屬於住極最靜，就是得定，定的力量最寂靜。「不由煩惱」不是由彼煩惱的滅除叫作寂靜，不是那個。

《披尋記》一二一五頁：

獲得心極寂靜至不由煩惱寂靜故者：寂靜有二：一煩惱寂靜、二住寂靜。今於此中且說現法樂住，名最極寂靜，簡彼煩惱作如是說。

    「獲得心極寂靜至不由煩惱寂靜故者：寂靜有二：一、煩惱寂靜」，這煩惱是動亂的沒有煩惱心就寂靜了，這是一種，第「二」是「住寂靜」，就是禪定寂靜，你常常練習，叫它心寂靜住，那麼它也就是寂靜住。「今於此中且說現法樂住」，「現法」就是現在的色受想行識這個法裡面，你就有色界四禪的樂住，很快樂的安住，「名最極寂靜，簡彼煩惱作如是說」。

二者、能於一切明處無所罣礙，清淨鮮白妙智見轉。

    前面是說定力高深，這裡說一切明處智慧高深。「一切明處」，就是一切智慧是所緣境。「無所罣礙」，沒有障礙。「清淨鮮白妙智見轉」，因為他把煩惱障、所知障都斷了，所以是清淨的、是鮮白的，這樣妙智慧大自在無障礙的活動。

《披尋記》一二一五頁：

能於一切明處至妙智見轉者：謂於一切世間工業明處，如其所欲悉能現行，名無罣礙。智見差別有其多種，謂緣自相境此慧名智，緣共相境，此慧名見。復有差別，繁不具述。如〈攝事分〉釋。（陵本八十六卷九頁）如是智見於一切法遠離言說、造作影像，是名為妙。自性解脫、說名清淨。相續解脫、說名鮮白。如〈攝事分〉釋。（陵本九十八卷十七頁）此中相續，謂一切時任運轉故。

    「能於一切明處至妙智見轉者：謂於一切世間工業明處」，世間上的工業，發明種種的東西，這實在是「明處」，就是智慧境界。「如其所欲悉能現行」，隨他心裡面所歡喜的，都能辦得到。「名無罣礙」，一點障礙沒有。「智見差別有其多種」，「智」和「見」還是不一樣的，有多種不同。「謂緣自相境此慧名智」，「謂緣自相境」，緣一切法的自相的境界，「此慧名智」，那叫做智慧。「緣共相境，此慧名見」，共相境就叫作見。「復有差別、繁不具述」，這個智和見還有不同的解釋，但是太多了，現在不講了。「如〈攝事分〉釋。（陵本八十六卷九頁）」，這在〈攝事分〉裡面有解釋。

    「如是智見於一切法遠離言說」，這是這個菩薩所成就的智慧、所成就的見地，在一切法上是遠離言說的，沒有名言可說的。「造作影像」，也沒有造作，他這個智見若有所作為的時候，並不需要造作，任運的就有，和這個影像、造作的影像，「是名為妙」就叫做妙，這個智慧是不需要動的就能把事情做好。

    「自性解脫、說名清淨」，這個智見本身的體性是沒有煩惱繫縛它的，煩惱是染污的，沒有煩惱所以叫做清淨。「相續解脫，說名鮮白」，「相續解脫」，這個解脫不是短時的，永久的相續下去得大自在，所以叫做鮮白，「如〈攝事分〉釋（陵本九十八卷十七頁）」。「此中相續，謂一切時任運轉故」，這裡說這個相續是說一切時很自然的就是這樣相續下去，而不是勉強的，這是說到智慧。

三者、為利諸有情故、流轉生死無有厭倦。

    「三者、為利諸有情故、流轉生死無有厭倦」，這是說慈悲，菩薩有大慈悲心利益眾生；利益眾生流轉生死無有厭倦，菩薩本來自己可以到清淨的世界去，但是為了利益眾生，就在生死裡流轉，這種生死的境界菩薩也容受；「無有厭倦」，他不厭煩、也不疲倦，繼續度化眾生，慈悲心很高。

四者、善入一切如來密意言義。

    「四者、善入一切如來密意言義」，成就了這四如實智的話，還有一種好處。「善入一切」，善能悟入一切佛陀的密意的言義；這話說得含蓄，這個菩薩能夠聽得懂。

《披尋記》一二一六頁：

善入一切如來密意言義者：謂若有情於佛所說甚深空性相應經典，不解如來密意義趣，謂於經中說一切法皆無自性，皆無有事，無生無滅，說一切法皆等虛空，皆如幻夢。如是密意，菩薩善能如實會通，攝彼有情令得悟入。

    「善入一切如來密意言義者：謂若有情於佛所說甚深空性相應經典」，說一切法空、無自性、無生無滅、本來寂靜、自性涅槃、說這個，他也能夠依佛所說甚深空性相應經典。「不解如來密意義趣」，眾生不明白佛這樣話的意思，「謂於經中說一切法皆無自性，皆無有事，無生無滅，說一切法皆等虛空，皆如幻夢，如是密意，菩薩善能如實會通，攝彼有情令得悟入」，菩薩能明白佛的密意的語言，能為眾生解說，使令眾生能夠信入。


Tape 351a

瑜伽師地論 > 卷第三十六 > Tape 351a

五者、所得大乘勝解，不可引奪不從他緣。

    這是第三科的「獲諸勝利」；已經講四種了，現在是第五種勝利。「所得大乘勝解，不可引奪、不從他緣」，這是學習四尋思、四如實智所得到的勝利，第五種是所得大乘勝解，就是學習大乘佛法對於聖教的認識，特別深刻，不可以引奪也不從他緣。

《披尋記》一二一六頁：

所得大乘勝解，不可引奪不從他緣者：大乘勝解略有八種：謂於三寶功德依處勝解，乃至一切所知所應行處勝解，如〈力種姓品〉釋。﹙陵本三十八卷七頁﹚此中勝解，謂由證善淨智為因緣得，是名所得大乘勝解。於彼諸處，勝善決定不為外道異論之所引奪，是名不可引奪。已能自內了知真實，不唯信他諸佛菩薩而行，是名不從他緣。

    「所得大乘勝解，不可引奪不從他緣者：大乘勝解略有八種：謂於三寶功德依處勝解，乃至一切所知所應行處勝解，如〈力種姓品〉釋。﹙陵本三十八卷七頁﹚」，在三十八卷七頁那裏有解釋。「此中勝解，謂由證善淨智為因緣得，是名所得大乘勝解」，第五這一條所說的勝解，就是成就了善清淨的智慧為因緣而得到大乘勝解的，也就是他從四尋思所引的四如實智所得到的勝解，是名所得的大乘勝解。

    「於彼諸處」，就是大乘佛法的諸處，「勝善決定不為外道異論之所引奪」，他的智慧非常有力量，心裏面一點也不猶豫，所以不為外道異論所引奪、所動搖，「是名不可引奪。」「已能自內了知真實，不唯信他諸佛菩薩而行，是名不從他緣」，因為他修止觀，能深刻地悟入三自性，能自內了知真實，而且他自已有清淨的智慧，能認識勝義諦，不唯獨是信他諸佛、菩薩的智慧而修行的；所以叫做不從他緣。

黃二、廣彼業（分三科）　宇一、標

當知如是五種勝利，有五種業。

    前面是略標列，這是第二科廣彼業；廣說彼五種勝利的作用，分三科，第一科是標，當知如是五種勝利，有五種業用。

宇二、列（分五科）　宙一、能滅勞倦

一者、菩薩成就最勝現法樂住，能滅一切為趣菩提精勤加行所生身心種種勞倦，當知是名心極寂靜勝利之業。

    第二科是列出來，分五科，第一科是能滅勞倦。「一者、菩薩成就最勝現法樂住」，第一個作用就是菩薩成就了最殊勝的現法樂住，現法樂住就是色界四禪。「能滅一切為趣菩提精勤加行所生身心種種勞倦」，能滅除去為了趣求無上菩提，精勤的修行六波羅蜜所引生的身心的種種勞倦，因為一入定這些勞倦就解除了，「當知是名心極寂靜勝利之業」。

《披尋記》一二一六頁：

最勝現法樂住者：謂得定者，於諸靜慮數數入、出領受現法安樂住故。所以者何？以諸靜慮，領受喜樂、安樂、捨樂身心樂故，如〈三摩呬多地〉釋。﹙陵本十一卷九頁﹚第四靜慮於諸靜慮最為殊勝，由唯捨樂最極寂靜，是名最勝現法樂住。

    「最勝現法樂住者：謂得定者，於諸靜慮數數入、出領受現法安樂住故」，得定的人，對於色界的四靜慮數數的入、數數的出，能領受禪定的輕安樂。「所以者何？以諸靜慮，領受喜樂、安樂、捨樂身心樂故，如〈三摩呬多地〉釋﹙陵本十一卷九頁﹚」，諸靜慮就是四靜慮；因為諸靜慮領受這個喜和樂，初禪也有喜樂、二禪也有喜樂、三禪離喜妙樂、四禪就是捨樂；身心樂故，總而言之，身心都是愉快的！如〈三摩呬多地〉那裏有解釋。

    「第四靜慮於諸靜慮最為殊勝，由唯捨樂最極寂靜」，第四靜慮是超過前三種靜慮，它本身的功德力是特別殊勝的；由唯捨樂最極寂靜，因為初禪、二禪、三禪有喜樂，喜樂還是使令心有一點浮動，到第四禪沒有喜樂，而就是捨樂，捨的樂是最極寂靜；「是名最勝現法樂住」，這樣說呢，第四禪就是現法樂住中最殊勝的！

宙二、能熟佛法

二者、菩薩普能成熟一切佛法，當知是名於諸明處無礙清白微妙智見勝利之業。

    這是第二科，能成熟佛法。「二者、菩薩普能成熟一切佛法」，就是菩薩見到第一義諦之後，他修六波羅蜜的時候還是和第一義諦相應的，所以能使令一切種智成熟了。

    「當知是名：於諸明處無礙清白微妙智見勝利之業」，能成熟一切種智就叫做「於諸明處」，就是五明處。「無礙」就是沒有障礙，逐漸地破除所知障，所以是「清白」。「微妙智見」，特別微妙的大智慧，這是一種勝利之業。

《披尋記》一二一七頁：

普能成熟一切佛法者：謂於明處妙智見轉，能令如來十力種姓成熟。

    「普能成熟一切佛法者：謂於明處妙智見轉，能令如來十力種姓成熟」，於明處就是各式各樣的後得智，這種妙智慧在活動；能令如來的十力種姓成熟，如來的十力也就是佛的後得智，後得智是與根本智相應的，所以合起來就是一切種智。

宙三、能熟有情

三者、菩薩普能成熟一切有情，當知是名流轉生死無有厭倦勝利之業。

    「三者、菩薩普能成熟一切有情」，第三樣是菩薩普遍能夠饒益一切眾生，就是菩薩的大悲心。「當知是名流轉生死無有厭倦勝利之業」，眾生是在生死的世界裏面，菩薩度化眾生也要在生死的世界；所以就是流轉生死了；流轉生死的事情，在菩薩的心情上是沒有厭倦的，這就是大悲心特別殊勝，也是因為與第一義諦相應的關係、也是因為有現法樂住的關係，所以沒有厭倦，這又是一種勝利之業。

宙四、能住正法

四者、菩薩能正除遣所化有情隨所生起一切疑惑，護持如來妙正法眼令得久住；於能隱沒如來聖教像似正法，能知能顯能正除滅，當知是名：善入如來密意言義勝利之業。

    「四者、菩薩能正除遣所化有情隨所生起一切疑惑」，菩薩有與根本智相應的後得智，能夠正確地破除所化眾生隨各式各樣的因緣而生起的疑惑。「護持如來妙正法眼令得久住」，就是保護佛由種種名言安立的佛法，這應該是名言的一切佛法；若是說第一義諦，那誰也不能破壞的！護持如來妙正法眼令得久住，使令它長時期的在世間住持。

    「於能隱沒如來聖教像似正法」，佛的正法在世間上流行有什麼問題呢？就是佛教徒不歡喜學習佛法！不歡喜學習佛法有什麼問題呢？就是會演變出來很多能隱沒如來聖教的像似正法；它好像和佛法相似，但它又不是佛法，這樣的佛法流行在世間，就會把如來的正法隱沒了。「能知能顯能正除滅」，修四尋思所引四如實智成功的菩薩，他能知道什麼是正法、什麼是像似正法，能把正法顯示出來、能正除滅像似的正法，菩薩能破除這些與正法相似的佛法。

    「當知是名善入如來密意言義勝利之業」，這是善能夠契入如來密意言義，就是說一切法皆無自性、無生無滅，本來寂靜、自性涅槃；這是如來密意言義的佛法，菩薩有大智慧能契入；這是勝利之業。

《披尋記》一二一七頁：

能正除遣所化有情至能正除滅者：若有種姓補特伽羅是所調伏，名為所化有情。於諸如來所說一切諸法皆無自性、皆無有事，乃至廣說皆如幻夢，如是一切密意義趣，若不解了而生疑惑謂非佛說，是名隨所生起一切疑惑。菩薩善能如實會通顯發、開示，由是令他展轉所生疑惑皆能除遣，正信悟入如來出世觀待彼彼所化有情，說一切法。此一切法能作有情一切義利，發起無量照明，能於所知滅一切闇，是名如來妙正法眼。如來說已，能正奉持，令得隨轉，能正防護，令不毀滅，是名護持令得久住。若以如來所說法教相似文句，於諸經中安置偽經、於諸律中安置偽律，如是名為像似正法。此有多種，繁不具述，如〈攝事分〉釋。﹙陵本九十九卷十五頁﹚如是一切像似正法，能令有情起諸邪見，障覆聖教、令不顯了，名能隱沒如來聖教。菩薩於此如來聖教能知、能顯，於彼像似正法能正除滅。

    「能正除遣所化有情至能正除滅者：若有種姓補特伽羅是所調伏，名為所化有情」，這個所化有情是什麼呢？是有種姓的補特伽羅，譬如有聲聞種姓、辟支佛種姓、佛性，這樣的眾生是所調伏的眾生，所以叫做所化有情。

    「於諸如來所說一切諸法皆無自性、皆無有事」，「皆無自性」這是指假名安立的一切法都是無自性的；「皆無有事」，這一切假名安立的蘊界處，都是無所有的！「乃至廣說皆如幻夢，如是一切密意義趣，若不解了而生疑惑謂非佛說，是名隨所生起一切疑惑」。

    「菩薩善能如實會通、顯發、開示」，能夠會通如來的正法，能顯發裏面的真義、開示眾生的疑惑。「由是令他展轉所生疑惑皆能除遣」，由是令他展轉所生疑惑就能破除去。「正信悟入如來出世」，佛出現世間「觀待彼彼所化有情說一切法」，觀待彼彼所化有情的根性，所宣說的一切佛法，能夠善巧的會通。

    「此一切法能作有情一切義利」，佛為眾生所宣說的一切佛法，能為眾生做出世間得成聖道的義利。「發起無量照明」，這個佛法是大光明的境界、大智慧境界，能破除一切疑網，使令它在世間上放大光明，所以叫做發起無量照明。「能於所知滅一切闇」，能對於眾生所知的一切法、所應學習的一切法；有無明就是有闇，菩薩如是宣揚正法能滅眾生的無明闇，「是名如來妙正法眼」這就是佛的妙正法眼，佛所說的正法就是眾生的慧眼所在，所以叫做妙正法眼。

    「如來說已，能正奉持」，佛這樣宣說了正法之後，眾生能夠如法的奉持、依教奉行。「令得隨轉」，使令他隨順正法用功修行叫隨轉。「能正防護，令不毀滅」，菩薩能夠善巧方便的保護如來的正法，使令不被邪知邪見的佛教徒所毀滅。「是名護持令得久住」，這就叫做護持、叫做久住。

    我們在這裏若仔細的思惟這件事：誰能毀滅佛教呢？就是佛教徒！不是非佛教徒能毀滅佛法的。有意毀滅佛教的是一種；有一種是無意的，他沒有心毀滅佛教，但是他毀滅佛教了！這是什麼呢？因為他不願意深入學習佛法，但是也學習了一點，這樣去弘揚佛法的時候，就容易出現一些像似正法，這樣子，就把佛法毀滅了；但是我們佛教徒裏面，實在也可以說情有可原，就是有業障不願意學習佛法，不願意學習就是有這些問題。

    「若以如來所說法教相似文句」，若以和佛所說的正法相似的文句，這樣的佛法「於諸經中安置偽經」，就把自已的話加在佛說的諸經裏面；也的確有這種人！「於諸律中安置偽律」佛制定的戒律裏面，則放入他自已的意思，「如是名為像似正法，此有多種，繁不具述，如〈攝事分〉釋。﹙陵本九十九卷十五頁﹚」，那裏說到像似正法有很多種，不多說了。

    「如是一切像似正法，能令有情起諸邪見，障覆聖教」，這能把佛的聖教遮蓋住，「令不顯了」，佛的正法顯示不出來「名能隱沒如來聖教」。「菩薩於此如來聖教能知、能顯，於彼像似正法能正除滅」，菩薩於此如來聖教能知、能顯，能除滅像似正法！

宙五、能摧異論

五者、菩薩能摧一切外道異論，精進堅牢正願無動，當知是名大乘勝解不可引奪、不從他緣勝利之業。

    「菩薩能摧一切外道異論」，這位菩薩經過長時期的修止觀，應該是得無生法忍以上了！所以他能破壞外道的異論、外道的邪知邪見。「精進堅牢」，菩薩的大悲心、大智慧是特別精進的、特別堅強的、特別牢固的。「正願無動」，雖然外道和這些邪知邪見的佛教徒去破壞他，但是他正願無動、他的無上菩提願是不動搖的。「當知是名大乘勝解不可引奪、不從他緣勝利之業」。

《披尋記》一二一八頁：

能摧一切外道異論至正願無動者：外道異論略有十六，如〈有尋有伺地〉說。﹙陵本六卷一頁﹚菩薩正願亦有五種，如〈菩提分品〉釋。﹙陵本四十五卷十六頁﹚。

    「能摧一切外道異論至正願無動者：外道異論略有十六」，有十六種。「如〈有尋有伺地〉說。﹙陵本六卷一頁﹚」，我查那個文是一頁。（按：《披尋記》原謂七頁）「菩薩正願亦有五種，如〈菩提分品〉釋。﹙陵本四十五卷十六頁﹚」。

宇三、結（分二科）　宙一、明所攝受

如是菩薩所有一切菩薩所作，皆為如是五勝利業之所攝受。

    這是結束這一段文，第一科是明所攝受。「如是菩薩所有一切菩薩所作，皆為如是五勝利業之所攝受，」如是菩薩所有一切菩薩所作的勝利之業，都包括在這五條裏邊了。

宙二、隨釋所作

云何一切菩薩所作？謂自安樂而無雜染，普能成熟一切佛法，普能成熟一切有情，護持如來無上正法摧伏他論，精進勇猛正願無動。

    前面是明所攝受，這裏隨釋所作，是再加以解釋。「云何一切菩薩所作」，怎麼是一切菩薩所作呢？「謂自安樂而無雜染」，菩薩有現法樂住與第一義諦相應，而能調伏一切雜染的煩惱，所以他於安樂中沒有染污。「普能成熟一切佛法」，因為他有清淨的後得智，所以普能成熟一切佛法，就是一切種智。「普能成熟一切有情」，能饒益一切眾生，使令眾生也成熟聖道。「護持如來無上正法」，能護持佛的正法。「摧伏他論」，也就是破壞一切邪知邪見的異論；「精進勇猛正願無動」。

申三、結簡

當知如是四真實義：初二下劣；第三處中；第四最勝。

    這第三科是結簡；結簡〈真實義品〉初開始那個地方的。「當知如是四真實義」，有世間極成真實、道理極成真實、煩惱障淨智所行真實、所知障淨智所行真實；有如是四種真實義。「初二下劣」，世間和道理這兩個極成真實，這都是凡夫境界。「第三處中」，第三煩惱障淨智所行真實，處於中間；它是超過前兩個真實，但還不如佛的大智慧。「第四最勝」第四是所知障淨智所行真實，這是佛、大菩薩的境界，所以是最殊勝的！我們應該努力學習的！


Tape 351b

瑜伽師地論 > 卷第三十七 > Tape 351b

《瑜伽師地論》卷第三十七

本地分中菩薩地第十五

初持瑜伽處．威力品第五

午三、威力處（即威力品）（分二科）　未一、徵

云何諸佛菩薩威力？

    這是第三科「威力處」，就是威力品，這個是從菩薩地那裡分來的。這個「別顯持義」那裡有「種性持」、有「發心持」、有「覺分持」。這個「覺分持」裡面有「結前生後」，還有「攝舉綱要」。「攝舉綱要」裡分兩科，第一科「總標」，第二科是「別廣」。「別廣」裡面分三科，第一科就是「所學處」；這個「所學處」裡面一共是分五科，第一科是「自利利他處」，這就是自他利品，第二就是真實義品，就是「真實義處」，現在第三科是「威力處」，就是成就了，見到第一義諦以後就是有大威力的這個意思。但是現在是說佛的境界。這裡分兩科，第一科是「徵」。

    「云何諸佛菩薩威力？」佛菩薩他有大威德的力量，這個力量是怎麼情形呢？這是問。第二科解「釋」，分兩科，第一科是「略三種」，略說三種威力，第一科就是「聖威力」。

未二、釋（分二科）　申一、略三種（分三科）　酉一、聖威力

當知略有三種。一者、聖威力：謂諸佛菩薩得定自在；依定自在，隨其所欲，一切事成。

    「當知略有三種」，佛菩薩的威力，簡略地說就是有三種，第一個就是「聖威力」，入了聖道以後就是有威力。「謂佛菩薩得定自在；依定自在，隨其所欲，一切事成」，「謂佛菩薩得定自在」，他長時期地用功修行，他得到了定的自在。初開始得定，定的功德還不圓滿，當然更不能說是自在，現在佛菩薩得到了定，而後常常地入定、出定，這樣子訓練，而最後得到自在，就是沒有障礙了。

    凡夫得定呢，也有，也能長時期地用功修行，也是得定自在，那就是沒有愛見慢的關係，他還是凡夫。現在說是聖人，就是不但是得世間的禪定自在，這應該是出世間的禪定了。因為滅除去三界的見煩惱、愛煩惱，所以得定自在。

    「依定自在隨其所欲一切事成」，因為他得的定有大自在的威德，所以隨其所願意做的事情，這一切事情都能做成功，那麼這就是「聖威力」。

《披尋記》一二一九頁：

謂佛菩薩得定自在者：此中菩薩唯約八地以上為論，由於無加行、無功用、無相住中得十自在故。下皆準知。

    「謂佛菩薩得定自在者：此中菩薩唯約八地以上為論」，這《披尋記》的作者也是這麼的意見，八地以上的菩薩說的。因為什麼要這樣講呢？「由於無加行、無功用、無相住中得十自在故」，因為這個第八地菩薩得了十自在故，所以他就叫做定自在。這個第八地菩薩就是無加行、無功用、無相住；就是心裡面任運地與第一義諦相應，不需要特別地努力，能有這種境界，這個無相就是第一義諦了。「得十自在」，第八地菩薩，八不動地就成就了十自在。當然這十種自在，第八地菩薩成就了以後，要經過九地、十地，到佛的境界究竟圓滿，所以從第八地菩薩開始得十自在，所以這裡面說佛菩薩得定自在就是應該從這裡開始。「下皆準知」，下文也是這樣子就可以知道的。

心調柔故，善修心故，是名聖威力。

    「心調柔故」，他得了定自在，他心裡面調柔，不是那麼粗暴，這就是沒有煩惱的關係。前七地的菩薩雖然也斷了很多煩惱，但是還沒有能夠得到調柔的境界，就是煩惱還沒有清淨。第八地菩薩把三界內的一切的愛煩惱、見煩惱完全清除了，得到法身的境界。「善修心故」，他從善巧地修學禪定，修學禪定的關係，所以他心調柔，所以能夠得自在。「是名聖威力」，聖威力就是這樣意思。

《披尋記》一二一九頁：

善修心故者：善故名聖，由無染義是善義故。如三摩呬多地中聖智三摩地說。（陵本十二卷十五頁）

    「善修心故者：善故名聖」，這個善這個字，就是表示是聖人的意思，為什麼叫做善呢？「由無染義是善義故」，就是沒有煩惱，沒有染污；沒有染污所以名之為聖。「如三摩呬多地中聖智三摩地說」，那裡就是這麼講的。

酉二、法威力（分二科）　戌一、釋義

二者、法威力：謂諸勝法有廣大果，有大勝利，是名法威力。

    前面是「聖威力」，這第二是「法威力」。「法威力」分兩科，第一科是「釋義」，第二科「顯體」，第一科先「釋義」。第二種呢，是法的威力，就是得到第八地的菩薩呢，他有了高深的禪定，滅除去三界以內所有的煩惱，他成為聖人，他有這種威力。第二個「法威力」是什麼呢？「謂諸勝法有廣大果」，就是特別殊勝的功德法，你這樣修行修學之後，就會有廣大的果實。在這裡面就成就了大的勝利，「是名法威力」。這是「釋義」，第二科「顯體」。

戌二、顯體

此中法者，即是六種波羅蜜多；所謂布施，乃至般若。如是諸法，有大威力，名法威力。

    這看見是，就是八地菩薩以後他繼續地，他從初歡喜地的時候就修這個六波羅蜜，他要八地以後繼續修六波羅蜜，由六波羅蜜裡面得大威力；布施的威力、持戒的威力、忍辱的威力、精進的威力、禪的波羅蜜的威力，般若波羅蜜的威力。這樣說呢，在八地的時候他已經有聖威力，以後繼續地修六波羅蜜，有六波羅蜜的威力，所以叫做「法威力」。

酉三、俱生威力

三者、俱生威力：謂佛菩薩先集廣大福德資糧，證得俱生甚希奇法，是名俱生威力。

    「三者、俱生威力：謂佛菩薩先集廣大福德資糧，證得俱生甚希奇法」，這個「俱生威力」是什麼呢？「謂佛菩薩先集廣大福德資糧」，就是他在資糧位、加行位這個時候，他已經積集了廣大的福德資糧。積集了廣大的福德資糧，沒得聖道的時候，他在生死裡流轉的時候，他也有些希奇的事情，就是法的威力。等到得無生法忍之後，繼續地修六波羅蜜，這個時候他也是有甚多的希奇的事情。

    到了第八地的時候，棄捨了肉身，得了法身；得了法身的菩薩，他又示現化身，在人間在眾生的世界又有父母，他又得一個化身。這化身一生來的時候，就有甚多希奇的事情，那叫做「俱生威力」，是指這一種說的，不是前邊的事情，都是指八地菩薩以後。他來到人間的時候，他可能是現佛身，也可能是現菩薩身，也可能現個阿羅漢，也可能現個比丘、現個比丘尼，他有這些不思議的，這些希奇的事情，這叫做「俱生威力」，與生俱來的這種大威德力。

    這是分這麼三種，聖威力和法威力，這個聖威力和法威力是菩薩所修行的真實的功德，俱生的威力就是來示現化身所有的威力，也就是聖威力和法威力所現出來的，應該是這樣意思。

申二、廣五種（分二科）　酉一、標列

又佛菩薩如是威力品類差別復有五種：一者、神通威力，二者、法威力，三者、俱生威力，四者、共諸聲聞獨覺威力，五者、不共聲聞獨覺威力。

    「又佛菩薩如是威力品類差別，復有五種」，前面是說三種，略說三種威力。這下面說到「五種」。分兩科，第一科是「標列」。

    「又佛菩薩如是威力品類差別」，有五種不同：第一個是神通的威力，第二是法威力，第三是俱生威力，四者共諸聲聞獨覺的威力，五者不共聲聞獨覺的威力，分這麼五種。這是「標列」，下面「隨釋」，隨所標列的加以解釋。分四科，第一科是先解釋神通的威力，先是「徵」。

酉二、隨釋（分四科）　戌一、神通威力（分二科）　亥一、徵

云何諸佛菩薩神通威力？

    這是「徵」，下面第二科解「釋」，分兩科，第一科「出種類」。

亥二、釋（分二科）　天一、出種類

謂六神通：一者、神境智作證通，二者、隨念宿住智作證通，三者、天耳智作證通，四者、見死生智作證通，五者、知心差別智作證通，六者、漏盡智作證通，是名神通威力。

    「謂六神通」，神通威力就是指六種神通說的。「一者、神境智作證通，二者、隨念宿住智作證通，三者、天耳智作證通，四者、見死生智作證通，五者、知心差別智作證通，六者、漏盡智作證通，是名神通威力」，這是先列出來，列出來「出種類」，這是六種神通。

《披尋記》一二二○頁：

神境智作證通等者：謂從一種變作多種，如是廣說乃至梵世身自在轉，是名神境；由神境智於此神境領受示現，是故說此名為神境。若智具大威德修所成是修果，名神境智；由此智於彼境能領受能示現，是故說此名神境智。即此智種子由生緣所攝受故，勢力增長，相續隨轉，名神境智作證。如是一切總攝為一，名神境智作證通。如決擇分說。（陵本六十九卷十一頁）如是乃至漏盡智作證通，皆如彼釋應知。

    「神境智作證通等者：謂從一種變作多種，如是廣說乃至梵世身自在轉，是名神境」，這個「神境」，「神」就是不可思議的意思，這個不可思議的境界，那麼叫做「神境」。指什麼說的呢？「從一種變作多種」，一個身形變作很多的身形，其他各式各樣的事情，由少而多，能變現出來很多的事情。「如是廣說乃至梵世身自在轉」，就是他現在這個身體不但是在人間，在欲界，能到色界天，到梵的世界去，有大自在的境界出現，那麼這就叫做「神境」，這個「神境」是這樣意思。

    「若智具大威德修所成是修果，名神境智」，這個「神境」這樣講，這個智慧是什麼意思呢？他解釋這個「智」這個字，神境智作證通，這個「智」。「若智具大威德」這個智慧，這個聞所成慧、思所成慧，聞所成慧沒有什麼威德力，但是思所成慧有一點，但是也不是很大，到修所成慧，與禪定相應的時候，這個智慧就有力量了，但是修所成慧通於凡、通於聖，若入聖位的修所成慧，力量才是不可思議。

    「智具大威德」，那就是在禪定裡面的時候，得到四禪八定的時候，這個智慧，它的大威德力才顯示出來，這是因修而成，是修果，就是禪定所成就的果報，修所成果，「修所成是修果，名神境智」，這個是神境智。現種種神通，實在也是智慧來決定的，為什麼要現這個神通？是由這個智慧；有的時候現，有的時候不現，由智慧決定，所以裡邊有個「智」，名「神境智」。

    「由此智於彼境能領受能示現，是故說此名神境智」，由於這個智慧，當然這個智慧與慈悲相應的，這個智慧「於彼境能領受能示現」，對於那個神通的境界，他能夠領受，其實就是它來控制，「能領受」就是能控制。「能示現」出來，應該這樣顯現出來，這個「能示現」，「是故說此名神境智」。

    「即此智種子由生緣所攝受故，勢力增長，相續隨轉，名神境智作證」，說到這個「作證」；這個「作」就是修，由修而證，所以叫做「作證」。「即此智種子」，就是這個智慧的種子，最初修因的時候只是栽培一個種子，還沒有現行。這個智的種子，「由生緣所攝受故」，就是生起的因緣來所成就的，這一句話說得很簡單，那當然你要發無上菩提心，佛菩薩最初就是發無上菩提心，而後修聞思修三慧，這樣子慢慢地才得聖道，也得了四禪八定，也得到聖道的智慧。

    「勢力增長」，最初的時候的栽培，力量還是很薄的，後來逐漸地栽培，力量逐漸增長。「相續隨轉」，相續不斷地增長，隨順活動。「名神境智作證」，最後成功了，就是得到了神境智的神通。

    「如是一切總攝為一，名神境智作證通」，就是從開始一直到最後成功，總攝為一個，統一起來，叫做「神通智作證通」，「如決擇分說。（陵本六十九卷十一頁）」。「如是乃至漏盡智作證通，皆如彼釋」，都是六十九卷那裡有解釋，「應知」。這裡邊《披尋記》這麼大概地解釋。

天二、別辨相（分六科）　地一、神境智通（分二科）　玄一、徵

云何諸佛菩薩神境智通？

    這下面第二科是「別辨相」，前面是「出種類」，就是標出來六波羅蜜的類別，下面一樣一樣解釋。分六科，第一科先解釋「神境智通」。分兩科，第一科是「徵」。怎麼叫做「諸佛菩薩」的「神境智通」呢？這是「徵」，下面第二科解「釋」。分兩科，第一科「出種類」。

玄二、釋（分二科）　黃一、出種類

謂佛菩薩神境智通略有二種：一者、能變通，二者、能化通；如是二種品類差別，各有多種。

    「謂佛菩薩神境智通略有二種」，有兩種神境智通。「一者、能變通，二者、能化通，如是二種品類差別，各有多種」，第一個是能變通，能變現。能變現是什麼意思呢？就是原來有這麼一個情形，後來又會轉變，那叫做「變通」。「化通」呢，原來沒有，什麼事也沒有，但是就無而忽有，就變化，化現出來，所以叫做「化通」。「如是二種品類」是有「差別」的，是「各有多種」，能變通也有很多種，能化通也有很多種不同。這是「出種類」，下面第二科「別辨相」。分兩科，第一科是「能變通」。分三科，第一科是「徵」。

黃二、別辨相（分二科）　宇一、能變通（分三科）　宙一、徵

云何能變神境智通品類差別？

    「云何能變神境智通品類差別」呢？這是「徵」。下面第二科解「釋」。分兩科，第一科就是「出種類」。

宙二、釋（分二科）　洪一、出種類

謂十八變：一者、震動，二者、熾熱，三者、流布，四者、示現，五者、轉變，六者、往來，七者、卷，八者、舒，九者、眾像入身，十者、同類往趣，十一者、顯，十二者、隱，十三者、所作自在，十四者、制他神通，十五者、能施辯才，十六者、能施憶念，十七者、能施安樂，十八者、放大光明；如是等類，皆名能變神境智通。

    「謂十八變」，原來這個「十八變」是出在佛法上講的，就是這上說的十八變。那十八變呢？「一者、震動，二者、熾熱，三者、流布，四者、示現，五者、轉變，六者、往來，七者、卷，八者、舒，九者、眾像入身，十者、同類往趣，十一者、顯，十二者、隱，十三者、所作自在，十四者、制他神通，十五者、能施辯才，十六者、能施憶念，十七者、能施安樂，十八者、放大光明。如是等類，皆名能變神境智通」，這是「出種類」，下面第二科是「別辨相」。分十六，第一科是「震動」。

洪二、別辨相（分十六科）　荒一、震動

震動者：謂佛菩薩得定自在，心調柔故，善修心故；依定自在，普能震動寺、館、舍宅、村邑、聚落、城郭國土、那落迦世界、傍生世界、祖父世界、人世界、天世界。

    這是第一個說到「震動」。「謂佛菩薩得定自在」，佛菩薩得了定自在，還是說從八地菩薩以上。「心調柔故」，他心裡面沒有煩惱的剛強，煩惱是剛強的，沒有煩惱了，所以心裡面調柔，比較柔和，為什麼會調柔呢？

    「善修心故」，因為他善巧地用止觀來修這個心，來訓練它，所以最後它調柔了。「依定自在」，成就了定自在的關係，他就依據這個定自在，「普能震動寺館」，就有這種力量，能震動這個寺、館。這個「寺」這個字，原來是在漢朝的時候，是政府招待外賓的地方，叫做「寺」，這裡邊應該還是這個意思。還有這個「館」，旅館，各式各樣的館。「舍宅」，還有「村邑、聚落、城郭國土」，都能夠感覺到震動。「那落迦世界」就是地獄的世界，「傍生世界」就是畜生的世界，「祖父世界」就是鬼，鬼的世界。

    在這個劫初的時候，人心都是敦厚，劫初的時候，人心敦厚，地獄裡面沒有人，也沒有餓鬼，也沒有這些三惡道，就是人逐漸地逐漸地道德墮落了，最初就有人做偷盜的事業，偷盜別人的財富，於是乎這個人死了就變成鬼了。變成鬼了的時候，他最初做鬼就立名為「祖父」，以後來的鬼，也就名為「祖父」，是這樣意思，所以叫做傍生的世界和祖父的世界。佛菩薩得定自在能震動地獄、畜生、鬼的世界，和人的世界、天的世界，都能夠感覺到震動。

《披尋記》一二二○頁：

祖父世界者：謂餓鬼趣應知。

    這是在《大毘婆沙論》有解釋，《大智度論》也有解釋。

一四大洲、一千世界、二千世界、三千大千世界、百三千大千世界、千三千大千世界、百千三千大千世界，乃至無量無數三千大千世界，皆能震動，是名震動。

    「一四大洲」，就是南閻浮提、東勝身洲、西牛貸洲、北俱盧洲，四大洲。「一千世界、二千世界」，「一千世界」就是一千個四大部洲，乃至一個須彌山，還有一個六欲天，乃至到初禪，初禪在一個小千世界的最上，這就是「一千世界」，就是小千世界。「二千世界」，就是第二個；一千個小千世界，名為「中千世界」，中千世界的上邊有個……，就是三禪，一千個初禪上面有一個二禪，這是「小千世界」，「中千世界」上面有個三禪。三千大千世界，這個「三」就是一千個「中千世界」，叫做「大千世界」，大千世界最上邊就是有一個四禪天。

    「百三千大千世界，千三千大千世界，百千三千大千世界，乃至無量無數三千大千世界，皆能震動」，佛菩薩這個威力可真是很大，這麼多的世界都震動了。「是名震動」，佛菩薩這個威力的震動，應該是說對於眾生沒有傷害的意思，沒有傷害的情形。這是第一個是「震動」。

    古德的解釋，佛菩薩現這種威力，使令大地震動，這是什麼意思呢？就是佛若來到這個世間教化眾生的時候，就是能動搖眾生的無明的關係，動搖眾生的無明煩惱；無明煩惱是從來也沒有人能動過的，佛菩薩來教化眾生的時候，眾生的無明有可能會被消滅了，是這個意思。除了佛法之外，其他的世間上的智者，不能斷眾生的無明的，所以無明不動，只有佛菩薩有這種威力，能夠動搖。

荒二、熾然

熾然者：謂佛菩薩依定自在，從其身上發猛焰火，於其身下注清冷水；從其身下發猛焰火，於其身上注清冷水。入火界定，舉身洞然，遍諸身分出種種焰，青、黃、赤、白、紅、紫、碧綠，頗胝迦色，是名熾然。

    「熾然者：謂佛菩薩依定自在，從其身上發猛焰火」，這是第二科，解釋這個「熾然」。熾然是什麼呢？「謂佛菩薩依定自在，從其身上」，從他的身體上面發出來很猛的火，其實就是光明，發出很猛焰的火。「於其身下注清冷水」，這個身的上部分，看出是有猛焰的火，而身下邊，還是流注很清涼的水。「從其身下發猛焰火」，前面的一上一下是這樣，第二段呢，這個「神境通」又變化了，身下發出來猛焰的火，從其身上注清冷水，又改變成這樣子。

    「入火界定，舉然洞然」，等到佛菩薩入「火三昧」的時候，「舉身」就是全身，全身都是洞然的，就是都有猛火。「遍諸身分，出種種焰」，普遍身的各部分，都發出來種種的光焰，光明。什麼光焰呢？「青光焰」，青色的光明，「青、黃、赤、白、紅、紫、碧綠，頗胝迦色，是名熾然」，就是從他的全身放出來各式各樣的光明，這叫做「熾然」。

    放出光明來，實在就是表示佛菩薩的大智慧，放大智慧光明的時候，那麼眾生就破除無明了，是這樣意思。

荒三、流布

流布者：謂佛菩薩依定自在，流布光明，遍滿一切寺館舍宅，乃至無量無數世界無不充滿，如前震動，是名流布。

    前面這個「熾然」是說他全身放光，現在這是說「流布」。「謂佛菩薩依定自在，流布光明」，就是原來身體放的光明，這光明流布，普遍到各地方去了，遍滿到一切的寺，一切的館，一切的舍宅，「乃至無量無數世界，無不充滿」佛菩薩的光明，如前面的「震動」那樣子，是名叫做「流布」。

荒四、示現（分二科）　日一、釋（分二科）　月一、示現五趣

示現者：謂佛菩薩依定自在，如其所樂，示彼一切諸來會眾、沙門、婆羅門、聲聞、菩薩、天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽、人、非人等，令悉現見下諸惡趣、上諸人天。

    「亦現者：謂佛菩薩依定自在，如其所樂，示彼一切諸來會眾、沙門、婆羅門」，這時候「示現」，示現也就是出現，表現出來。表現什麼呢？分兩科，第一科是「解釋」，分兩科，第一科「示現五趣」。

    謂佛菩薩依據這定的自在力，「如其所樂」，隨他所歡喜的。「示彼一切諸來會眾」，就是出現，示彼一切諸來的會眾，就是來到佛邊聽法的人，或者是「沙門」，或者是「婆羅門」。沙門和婆羅門的不同；婆羅門就是在家人，沙門就是出家人了。

    「聲聞、菩薩」，聲聞、菩薩是佛教徒；發出離心的是聲聞眾，發大菩提心的是菩薩。還有「天」，天上的人，還有「龍」，還有「藥叉、健達縛、阿素洛、揭路荼、緊捺落、牟呼洛伽、人、非人等」，這是天龍八部。

    「令悉現見下諸惡趣」，前面說是示現，就是「示彼一切諸來會眾」，前面「人、非人等」以上就是來到佛這裡來參加法會的人，現在佛示這些人，為這些人示現什麼呢？「令悉現見下諸惡趣」，下邊的三惡道諸趣，上面的「諸人天」，這就叫做「示現」，是這樣子。

    下面第二科，前面「示現五趣」，三惡道是三，加上人、天二，就是五趣。第二科是「示現佛土」。

月二、示現佛土

復令現見諸餘佛土，及於其中諸佛菩薩，乃至超過殑伽沙等諸佛國土，種種名聲所表佛土，及彼土中某名如來，悉令現見，亦為宣說彼佛土名，及如來名。齊彼至此，若復過彼，諸佛國土，及諸如來，隨其所欲，乃至所欲，皆令現見，亦為宣說。

    「復令現見諸餘佛土」，佛這個示現就是為法會大眾，示現十方「諸餘佛土」，使令法會眾生能「現見」，現前就看見了其它的佛世界。「及於其中諸佛菩薩」，能看見佛的世界，同時也看見了世界裡邊的佛，世界裡邊的菩薩，「乃至超過殑伽沙等諸佛國土」。「示現諸餘佛土」，示現一個、兩個佛土，不是，超過了「殑伽沙」；「殑伽沙」就是恆河沙，這個「殑」也說個「恆」，原來這個恆河這個「恆」，其實是殑伽的「殑」這個字，不是中國話，「殑伽」是印度話，印度話翻到中國話是天堂來，從天堂來的這個河，天堂來，那麼多的諸佛的國土。

    「種種名聲所表佛土，及彼土中某名如來，悉令現見」，種種的名聲所表示的佛土，這個「種種名聲」或者種種的名字，種種的聲音所表示的佛世界，及彼世界中的「某名如來」，某某名：阿粊佛，阿粊佛世界、阿彌陀佛世界，「某名如來」。「悉令現見」，悉令法會大眾能現見無量的佛土。「亦為宣說彼佛土名及如來名」，佛也為這麼多的法會大眾宣說彼世界的名稱及彼世界佛的名稱。

    「齊彼至此，若復過彼」，就是或者恆河沙數佛世界也有個邊際，就是到此為止。「若復過彼」，或者是超過恆河沙數以外，還有也在內。「諸佛國土及諸如來，隨其所欲，乃至所欲，皆令現見」，及諸如來，隨佛的心意，乃至到所欲現出來的佛土，皆令法會大眾現見。「亦為宣說」，佛也加以說明。

日二、結

是名示現。

    是名叫做「示現」。這是佛的威力不可思議，能看見其他的無量無邊的世界的佛。

荒五、轉變（分二科）　日一、釋（分三科）　月一、於四大種（分二科）　盈一、於隨一

轉變者：謂佛菩薩依定自在，若於其地起水勝解，即令成水，如實非餘，火風勝解亦復如是；若於其水起地勝解，即令成地，如實非餘，火風勝解亦復如是；若於其火起地勝解，即令成地，如實非餘，水風勝解亦復如是；若於其風起地勝解，即令成地，如實非餘，水火勝解亦復如是。

    「轉變者」，這是第五科，叫做「轉變」。分兩科，第一科是「釋」。又分三科，第一科「於四大種」。「於四大種」又分兩科，第一科是「於隨一」。

    「轉變者：謂佛菩薩依定自在，若於其地起水勝解」，佛有定的自在力，「若於其地起水勝解」，因為這個大地不是水，也不是火、也不是風，但是佛若是對這個大地觀想它是水，叫做「起水勝解」，當然這是一個很有力量的觀想。「即令成水」，就使令這個大地就變成水了，「即令成水」。「如實非餘」，把大地變成水，就真實變成水了，不會變成其它的諸事。「火風勝解亦復如是」，如果對於這個大地作火的勝解，或者是做風的勝解。「亦復如是」，也是一樣，就真實地就變成火了、變成風了，是這樣子。

    「若於其水起地勝解」，如果是佛菩薩對於那個水，這個大海是水，但是佛觀想這個水是大地，作這樣的勝解。「即令成地」，那個水就變成大地了，「即令成地」。「如實非餘」，變成的這個大地是如真實大地一樣，而不會有變成其它的。「火風勝解亦復如是」，就是把那個水變成火，作如是觀，或是把這個水變成風，作風的觀想。「亦復如是」，也是一樣就變成風，也就把它變成了火，就是能這樣子。

    「若於其火起地勝解」，說是這個大地這裡有火，佛菩薩觀想這個火是地，就是大地。「即令成地，如實非餘，水風勝解亦復如是。若於其風起地勝解，即令成地，如實非餘，水火勝解亦復如是」，也是這樣子。佛得了定的自在的時候，這個地水火風可以隨意地變現，就有這個境界。

《披尋記》一二二一頁：

即令成水如實非餘者：謂所變水堪為受用，非唯顯現令可睹見，是名如實。即於此事所作成辦，故名非餘。如說於水如是，於餘一切皆應準知。

    「即令成水如實非餘者：謂所變水堪為受用」，你可以飲用，用它來做飯、做菜都可以，可以受用。「非唯顯現令可睹見」，不只是顯現出來像個水，令你看見而已，不是的，你也可以受用，和水一樣，「是名」叫做「如實」。

    「即於此事所作成辦，故名非餘」，就是這件事能夠做成功，所以叫做「非餘」。「如說於水如是，於餘一切皆應準知」，也都是準照這個可以知道。

    這叫做「轉變」，這「轉變」第一科是「於隨一」，隨那一個，隨那一樣，地水火風裡面隨那一樣都能變現。這是第一科，下面第二科「於一切」。

盈二、於一切

若於一切起餘勝解，即隨勝解如實非餘。

    前面是說指其中的一個可以變現，現在說「一切」，都包括在內。「起餘」，起其它的觀想；地水火這三個都把它變成風也可以，水火風都變成大地也是可以，就是「於一切起餘勝解，即隨勝解如實非餘」，都能真實地轉變了。

月二、於所造色（分二科）　盈一、例大種

如於大種互相轉變，色香味觸，當知亦爾。

    現在第二科。前面是第一科「於四大種」，現在是「於所造色」，就是四大種所創造的這些物質。分兩科，第一科「例大種」。「如於大種互相轉變」，佛菩薩這種定的力量，對於地水火風大種可以互相轉變。那麼「色香味觸，當知亦爾」，這個四大種所創造的色香味觸的這些色法也是一樣，也是隨意可以轉變的。

《披尋記》一二二二頁：

若於一切起餘勝解者：此中一切，謂即地水火風，於是一切起空勝解，名餘勝解。

    這樣意思。

盈二、舉所攝（分二科）　昃一、於種種（分二科）　辰一、資具攝

若於草、葉、牛糞、泥等，起於其飲食、車乘、衣服、嚴飾資具，種種塗香、華鬘勝解；即隨勝解如實，非餘。

    前面是「例大種」，這第二科是「舉所攝」。分兩科，第一科是「於種種」。又分兩科，第一科是「資具攝」。「若於草、葉、牛糞、泥等」，假設佛菩薩這個觀想的力量，說是一枝草，或者一個樹葉、或者一團牛糞、或者是泥等。「起於其飲食、車乘、衣服、嚴飾資具，種種塗香、華鬘勝解」，佛做這樣的觀想。「即隨勝解如實，非餘」，就隨順佛的勝解，這件事就出現了，和真實的一樣。「非餘」，而不會搞錯了的，不會變化。

辰二、財寶攝

若於沙石瓦礫等物，起於末尼、真珠、琉璃、蠡貝、璧玉、珊瑚勝解；即隨勝解如實，非餘。若於諸山、雪山王等起金勝解；即隨勝解如實，非餘。

    「若於沙石瓦礫等物」，這是第二科「財寶攝」。若於這個沙、石這些東西呢，「起於末尼、真珠、琉璃、蠡貝、璧玉、珊瑚勝解」，作如是觀的話呢，「即隨勝解如實，非餘」，也就能變現。

    「若於諸山、雪山王等起金勝解；即隨勝解如實，非餘」，若是佛菩薩對於這個諸山、雪山王等這些山起黃金的勝解，說這個山是土石頭，現在說是黃金的，起如是勝解。「即隨勝解如實，非餘」，也就能這樣變現，成功了。

昃二、於一切

若於一切起餘勝解；即隨勝解如實，非餘。

    這是第二科「於一切」，就是一切的不同的這些境界，做其餘勝解的觀想，「即隨勝解如實，非餘」。

《披尋記》一二二二頁：

若於草葉牛糞泥等者：自下為顯八勝處中所觀資具等色，若劣若勝，隨欲轉變，故作是說。言劣色者：謂聲香味觸不可意色。與此相違，當知勝色。如三摩呬多地說。（陵本十二卷七頁）此所舉事，隨應當知。

    「若於草葉牛糞泥等者：自下為顯八勝處中所觀資具等色」，八勝處就是青黃赤白，地水火風，八勝處。所觀察的這個資具等色「若劣若勝」，或者是劣的資具，或者是殊勝的資具。「隨欲轉變」，隨你心裡面想要怎麼轉變，就可以怎麼轉變。「故作是說」，所以這麼講。「言劣色者：謂聲香味觸不可意色」，叫劣色。「與此相違，當知」是「勝色。如三摩呬多地說。（陵本十二卷七頁）此所舉事，隨應當知」。這是「於一切」。

月三、於有情類（分二科）　盈一、舉顯色

若於好色有情起惡色勝解，於惡色有情起好色勝解，於俱非有情起好色惡色勝解，於俱有情起俱非勝解；即隨勝解如實，非餘。

    「若於好色有情起惡色勝解；於惡色有情起好色勝解」，這是第三科「於有情類」。前面都是無情物，現在是說這有情類。分兩科，第一科是「舉顯色」。

    「若於好色有情」，佛菩薩這個勝解，假設對於一個顏色非常好的有情。「起惡色勝解」，觀想你是惡色。

    優婆鞠多尊者在說法的時候，這魔王來搗亂。搗亂的時候呢，就是魔王現了很多的美女的身形，優婆鞠多尊者說法，來了很多的聽眾，聽優婆鞠多尊者說法。但是魔王現了很多的女身，來這跳舞唱歌，很多人都不聽法了，就去看跳舞去，聽歌去了。優婆鞠多尊者現了神通，把這些女人都變成老太婆了，都變成醜八怪了，於是乎聽法的人修不淨觀，得聖道了，說這個事。

    「若於好色有情起惡色勝解，於惡色有情起好色勝解，於俱非有情起好色、惡色勝解；於俱有情起俱非勝解；即隨勝解如實，非餘」，佛菩薩這種勝解的力量是太大了，即隨勝解就這樣子轉變了。這可見這個禪定是不可以不修，當然是要修到聖人的禪定才可以，凡夫的禪定還是不行，這樣子。

盈二、例形色

如於好色惡色，於具支節不具支節，及肥瘦等，當知亦爾。

    這底下第二科「例形色」。前面是「舉顯色」，青黃赤白的顯色，現在說這個形色。

    「如於好色惡色」，是這樣子可以隨意變現。「於具支節不具支節」，說這一個人，他支節具足，或者是不具足、或者這個人是肥、或者這個人是瘦等，佛菩薩可以隨意地作種種的勝解，也可以隨意變現，「當知亦爾」。

日二、結

如是於餘所有自相可變色物，起餘勝解，皆隨勝解一切轉變如實，非餘，是名轉變。

    「如是於餘所有自相可變色物，起餘勝解」，這是第二科，這是結束這段文。「如是」，就是像前面這樣說的。「於餘所有自相可變色物」，這個草葉，它的自相是這樣子，這個樹，它的自相是這樣子，可以轉變的這些色物起餘的勝解。「皆隨勝解一切轉變如實，非餘，是名轉變」，這個轉變是這樣意思。

《披尋記》一二二二頁：

若於好色有情起惡色勝解等者：此顯八勝處中所觀有情，好色惡色隨欲轉變，故作是說。言好色者：謂美妙顯色，一向淨妙故。與此相違，名為惡色。如三摩呬多地說。（陵本十二卷七頁）。

    「若於好色有情起惡色勝解等者：此顯八勝處中所觀有情好色、惡色，隨欲轉變故作是說。言好色者：謂美妙」的，很新「顯」的顏「色」，「一向淨妙故」。「與此相違，名為惡色。如三摩呬多地說。（陵本十二卷七頁）」。

    這是前面，是這個「轉變」。這是第五是「轉變」，下面第六科是「往來」。分兩科，第一科是解「釋」。又分兩科，第一科「別列三種」。

荒六、往來（分二科）　日一、釋（分二科）　月一、別列三種

往來者：謂佛菩薩依定自在，隨其所樂，於諸牆壁山石等中，縱身往來，無有滯礙。廣說乃至往於梵世，乃至上至色究竟天，還來無礙。或復傍於無量無數三千大千世界，若往若來，皆無滯礙。

    「往來者」，這個神境通。「往來者：謂佛菩薩依定自在」，依定的自在，也就是神通自在。「隨其所樂」，隨他所歡喜的。「於諸牆壁山石等中，縱身往來，無有滯礙」，佛菩薩他有這個神通的自在，對於這個牆，或這個壁、或者是高山、或者一個大石頭裡邊，「縱身往來」，可以放縱這個身體，從這個有障礙物這裡面，可以往來。「無有滯礙」，就是沒有障礙。我們凡夫認為有障礙的東西，佛菩薩可以自由地來去，「無有障礙」。

    「廣說乃至往於梵世，乃至上至色究竟天，還來無礙」，再廣多地說呢，乃至到往梵世，就是梵天世界去。梵天距離我們這是非常遠，就是欲界天，離我們也是很遠的。「乃至上至色究竟天」，色究竟天就是梵世界的最高的一層天。「還來無礙」，一往一還，佛菩薩都是無障礙的。這是上下來說，色究竟天是在高處。

    「或復傍於無量無數三千大千世界，若往若來，皆無滯礙」，或者是「傍」，就是東西南北，在傍邊，而不是上下。無量無數的三千大千世界「若往若來」，或者是往，或者是還來，都是沒有障礙的。這是第一科，列出來三種。現在底下第二科「隨應配釋」。

月二、隨應配釋

或運麤重四大種身，或於遠處作近勝解，或如意勢速疾往來。

    「或運麤重四大種身」，這個四大種合成的身非常地麤重，能把它運動它。「或於遠處作近勝解」，運動的時候，距離的地方非常地遠，但是佛菩薩作近的勝解，就是觀想它是距離得很近，這樣觀想。

    「或如意勢速疾往來」，或者是觀想就像心那樣子。心說是，你在這裡說：「到紐約了！」心就到紐約了，像那個意的那個力量，往來得非常快的，就是那個身體，像意那樣的那麼快，往來得那麼快。

日二、結

是名往來。

    是名叫作「往來」。

《披尋記》一二二三頁：

或如意勢速疾往來者：身心符順，名如意勢。如說中有，身往趣生，非心緣往；此亦如是，以意為依，身往來故。

    「或如意勢速疾往來者：身心符順」，這個身能順於心，心也順於身，它們兩個是合作的，而不衝突。「名如意勢」，這就叫如意勢。「如說中有，身往趣生，非心緣往」，說個例子，說是那個中有，它去投胎的時候呢，它是身體去了，到那邊去了。「非心緣往」，不是只是身體不去，心去了，不是這樣子，不是這個意思。「此亦如是」，現在這裡說往來也是，是身體到了。「以意為依，身往來故」，當然這身和意是以意為主的；意說去，身就去了。意觀想去了，身體也就隨著去了，是這樣意思。

荒七、卷舒

卷舒者：謂佛菩薩依定自在，能卷一切雪山王等，如一極微；舒一極微，令如一切雪山王等，是名卷舒。

    「卷舒者」，這是第七科。「卷舒者：謂佛菩薩依定自在，能卷一切雪山王等，如一極微」，就是把這雪山，就是喜馬拉雅山，那個山是很高大的，可以把它收縮變成一個微塵。「舒一極微，令如一切雪山王等」，「極微」是很微細、很微小的，但是把它放大呢，就像一個高山似的，是名叫作「卷舒」。

    佛的這個神境智通是不可思議。


Tape 352

瑜伽師地論 > 卷第三十七 > Tape 352

荒八、眾像入身

眾像入身者：謂佛菩薩依定自在，能以種種現前大眾，及以一切村、邑、聚落、草木、叢林、諸山大地一切色像，內己身中，令諸大眾，各各自知入其身內，是名眾像入身。

    「能變通」這一科，一共是分十六科，現在是第八科「眾像入身」。本來是十八變，這裡變成十六科，就是前面第七科「卷舒」是兩個，現在合為一科；後邊「隱顯」也是兩個數合為一科，所以十六加兩個就是十八。

    什麼叫做「眾像入身」呢？「謂佛菩薩」，這是有神通的人。「依定自在」，他的神通是以定為依止處的，若是沒有定也就沒有神通了。「能以種種」，因為有禪定的關係，所以他能夠用「種種」的「現前大眾，及以一切村、邑、聚落」，「現前大眾」是指人，指有情說的。下面「及以一切村、邑、聚落」，是指這些其它的。「村」和「邑」，和「聚落」，和「草木」，和「叢林、諸山大地一切色像，內己身中」，納入自己的身體裡面。「令諸大眾各各自知」，使令大眾每一位都自己知道「入其身內」，「是名眾像入身」。

    這是第八科，下面是第九科「同類往趣」。分兩科，第一科是解「釋」。又分兩科，第一科是「舉於剎帝利」。又分兩科，第一科是「示同類」。

荒九、同類往趣（分二科）　日一、釋（分二科）　月一、舉於剎帝利（分二科）　盈一、示同類

同類往趣者：謂佛菩薩依定自在，或能往趣剎帝利眾，同其色類，如彼形量，似彼言音。彼若以此名如是義，亦即以此名如是義；彼不以此名如是義，亦不以此名如是義。

    「同類往趣者」，這是什麼意思呢？「謂佛菩薩依定自在，或能往趣剎帝利眾」，或者這個時候的因緣，佛菩薩能到剎帝利的大眾裡邊去。「同其色類」，佛不是剎帝利那個形像，但是佛這時候現神通，到剎帝利的大眾裡面去，和他是同一個相貌。「如彼形量」，和他的身形是一樣的，從外表上看彼此是一樣的；「量」就是那個數量，「形」，表現於外的形貌；形也有量，就是那個高低的量。

    「似彼言音」，佛示現的那個剎帝利，說出來的言音，也和那個剎帝利是相似的。「彼若以此名如是義，亦即以此名如是義」，這個「似彼言音」這句話的內容是這樣子；彼剎帝利眾若以此名字表示這樣的義，「以此」，以這樣的名句表達這樣的道理，那麼佛示現的剎帝利呢，「亦即以此名如是義」，和他們同一樣的名義。「彼不以此名如是義，亦不以此名如是義」，彼剎帝利大眾不說這樣的名義，那麼佛示現的剎帝利，「亦不以此名如是義」，和他們是相同的，沒有差異，這是「示同類」，所以這叫做「同類往趣」。

盈二、明化事

然後為其演說正法、示現、教導、讚勵、慶慰。化事既終，欻然隱沒。

    「然後為其演說正法」，這是第二科「明化事」。「然後」，佛示現剎帝利同其形量，似彼言音，然後為其演說正法，佛教的正法。「示現、教導、讚勵、慶慰」，有這四種不同的演說正法。「化事既終」，教化眾生的，教化這剎帝利的事情已經圓滿了。「欻然隱沒」，忽然間就不見了，就離開了。

《披尋記》一二二三頁：

示現、教導、讚勵、慶慰者：攝釋分說：示現者：謂為令受學白品行故，示現四種真實道理。教導者：謂示現已得信解者安置學處，令正受行。讚勵者：謂彼有情若於所知、所行、所得中，心生退屈，爾時稱讚策勵其心，令於彼事堪有勢力。慶慰者：謂彼有情於法隨法，勇猛正行，即應如實讚悅，令其歡喜。（陵本八十一卷八頁）其義應知。

    「示現、教導、讚勵、慶慰者：攝釋分說：示現者：謂為令受學白品行故，示現四種真實道理」。「示現」是什麼意思呢？「謂為令」，為求令彼接受佛的教導的人，所學的「白品行故」，就是良善的、清淨的品行故。「示現四種真實道理」，就是開示四種真實道理：就是觀待道理、作用道理、證成道理、法爾道理，這前面講過好多次了。

    「教導者：謂示現已得信解者安置學處，令正受行」，「教導」是什麼意思呢？就是「示現」，也就是開示。「已得信解者」，聽佛說這四種道理的人，已經獲得信心，他對於佛法有所理解。對於這種人呢，「安置學處」，就把他安排，安排叫他能夠在學處裡邊（學處就是戒），就是毘奈耶，是所應學的地方。「令正受行」，使令他能夠正確地接受毘奈耶的這個法門，這樣用功；就是開示他毘奈耶，叫做教導；就是聽聞了四種道理，聽聞了佛法道理之後，就學習戒法。

    「讚勵者」，「讚勵」怎麼講呢？「謂彼有情若於所知、所行、所得中，心生退屈」，「謂彼有情」，就是彼剎帝利。若於所了解的佛法裡邊，所修行的戒法裡邊，「所得中」，在心裡面有所得，有多少成就的人。「心生退屈」，他這個時候向後退了，就是不這樣去用功了，心生退屈。「爾時稱讚策勵其心」，這個時候示現的剎帝利呢，就稱揚讚歎，和策勵他、警策他、鼓勵他，鼓勵他的心。「令於彼事堪有勢力」，令他對於所學習的戒法，戒律，「堪有勢力」，就是有力量受持、有力量學習、有力量修行。

    「慶慰者：謂彼有情於法隨法，勇猛正行，即應如實讚悅，令其歡喜」，「謂彼有情於法隨法」，前邊是學處，就是戒，這個「法隨法」就是止觀了，就是八正道；八正道是隨法，涅槃是法；八正道能隨順涅槃，能得涅槃，所以叫做法的隨法。謂彼有情對於八正道、四念處、三十七道品的止觀「勇猛正行」，他不怕辛苦，也不怕困難，很勇猛、精進地去修學止觀。「即應如實讚悅」，示現的剎帝利呢，就如實地來讚歎他，令他心裡歡喜，令其歡喜，這叫做慶慰。這是「（陵本八十一卷八頁）」上這樣解釋的。「其義應知」，這四句話的義應該這樣認識。

沒後時眾迭相顧言：不知沒者天耶？人耶？

    示現的剎帝利為他們這樣子教導了以後，忽然間就不見了。「沒後」，不見了以後的時候，這個法會的大眾，就是剎帝利眾。「迭相顧言」，「迭」在這裡就是互相的意思，互相注意，就說了：「不知沒者是天？是人呢？為什麼是這樣子看不見了？」這樣子。

月二、例於餘有情

如能往趣剎帝利眾，如是往趣婆羅門眾，若沙門眾、若長者眾、若居士眾、四天王天、三十三天、夜摩天、睹史多天、樂變化天、他化自在天、梵眾天、梵先益天、大梵天、少光天、無量光天、光音天、少淨天、無量淨天、遍淨天、無雲天、福生天、廣果天、無煩天、無熱天、善現天、善見天、色究竟天，當知亦爾。

    「如能往趣剎帝利眾，如是往趣婆羅門眾」，這是第二科「例於餘有情」，前面是剎帝利，這時候例同其他的眾，其他的大眾。

    「如能往趣剎帝利眾」，如前面所說的佛菩薩能夠到剎帝利大眾裡邊去教導，弘揚佛法，教導他們。「如是往趣婆羅門眾」，也一樣地會到婆羅門的大眾裡邊去。「若沙門眾」，或者是到沙門眾。或者是「長者眾」，或者是「居士眾」。這個「居士」就是有錢的人叫居士；我們現在佛教裡邊用這個字是指在家信佛的人叫居士，這裡說的「居士眾」不是，就是積聚很多的財富的人叫居士。

    「四天王」眾，就是天上的人了。「三十三天」眾，「夜摩天，睹史多天，樂變化天，他化自在天」，這是欲界的六天。下邊是「梵眾天」，就是四禪。「梵眾天、梵先益天、大梵天」，是初禪天，但是有的地方說是梵眾天、梵輔天，就是給梵天王做事的人，做事的天，先益天。還有大梵天，這是初禪的三天。「少光天、無量光天、光音天」，是二禪的三天。「少淨天、無量淨天、遍淨天」，這是三禪的三種天。「無雲天、福生天、廣果天」，這是四禪的三天。「無煩天、無熱天、善現天、善見天、色究竟天」，這是五淨居天。這都是屬於色界天。

    「當知亦爾」，就是佛菩薩以禪定為依止，也會到他們那個大眾裡面，同其形量、同其言音地這樣教化他們。下面第二科「結」。

日二、結

是名同類往趣。

荒十、隱顯

隱顯者：謂佛菩薩依定自在，於大眾前，百度、千度，或過於是，隱沒自身，復令顯現，是名隱顯。

    「隱顯者」，這是第十科。「謂佛菩薩依定自在，於大眾前，百度、千度，或過於是，隱沒自身，復令顯現，是名隱顯」，這是佛和菩薩以定自在為依止顯大神通。什麼神通呢？在大眾的面前，或者一百次，或者是一千次。「或過於是」，或者超過百千的數目。「隱沒自身」，把這身體不現了。「復令顯現」，又顯現出來。「是名」叫做「隱顯」，有隱有顯。這是這樣的佛菩薩的神通，有的時候這樣子，有的時候那樣子，「隱沒自身，復令顯現」。下面第十一科「所作自在」。

荒十一、所作自在

所作自在者：謂佛菩薩依定自在，普於一切諸有情界往來住等所作事中，皆自在轉，令去即去，令住即住，令來即來，令語即語，是名所作自在。

    「所作自在者：謂佛菩薩依定自在，普於一切諸有情界」，諸有情的世界。諸有情的世界當然或者是欲界、色界，這樣子。「往來住等」，或者是往，到那個世界去；或者是回來；或者來到那個世界去，又走了；或者是在那裡住多少時間等等。所作的事情裡邊「皆自在轉」，都是無障礙地做這些事情，做這些事都是無障礙的。

    「令去即去，令住即住」，這應該是說，佛菩薩到那個世界教化眾生的時候，叫那個眾生去，他就是去了；叫那個眾生住，他就是住在那裡；令他來就來，令他去就去。「令語即語」，令他說話，他就說話。「是名所作自在」。

    或者說佛化現這個身，到諸天的世界去，使令這個化身教他去，他就去；教他住，他就住；叫他回來，就回來；令他說話，就說話，「是名所作自在」。

荒十二、制他神通（分二科）　日一、釋（分二科）　月一、總標

制他神通者：謂佛菩薩依定自在，能制伏他所現神通。

    「制他神通者」，這是第十二科「制他神通」。分兩科，第一科是解「釋」。又分兩科，第一科「總標」。

    什麼叫做「制他神通」呢？「謂佛菩薩依定自在，能制伏他所現神通」，就是能夠調伏，能夠降伏別的人所現的神通。這是「總標」，下面第二科「別顯」。分三科，第一科是「如來」，說佛。

月二、別顯（分三科）　盈一、如來

如來神通普能制伏其餘一切具神通者所現神通；如其所欲，令事成辦。

    「如來神通普能制伏其餘一切具神通者」，佛陀的神通廣大無邊，普遍地能制伏其餘的人，一切具神通的事情，所現的神通都能制伏住他。「如其所欲，令事成辦」，如佛陀所欲的，就能夠這樣子辦好了，而無障礙的。

盈二、究竟菩薩

究竟菩薩，一生所繫，或最後有所有神通。

    「究竟菩薩，一生所繫」，這是第二科「究竟菩薩」。前面說佛的神通是能制伏其餘一切的神通者，這下面說是究竟的菩薩，就是我們平常說的等覺菩薩了；就是菩薩到此地位的時候，就是最究竟了，再進一步就是佛了。「一生所繫」，究竟菩薩和這個一生所繫還有一點不同；就是這一生，他還不是佛，就是屬於這一生，他捨掉了這一生再進一步，那就是究竟菩薩了，究竟住的菩薩，再進一步的菩薩，就那一生就成佛了，所以那個叫「究竟菩薩」。「究竟菩薩，一生所繫」，這是兩句話。

    「或最後有」，「最後有」就是這一生就成佛了，這叫做最後有。這個「最後有」和「一生」這兩個菩薩總起來，名之為「究竟菩薩」，這兩種菩薩所有的神通。

《披尋記》一二二四頁：

究竟菩薩一生所繫等者：若諸菩薩到究竟地，住於最上成滿住中，是名究竟菩薩。作大自在，過色究竟，一切生處最為殊勝，當知此由增上業感得生其中，是名一生所繫。若諸菩薩於此生中，菩提資糧已極圓滿，或生婆羅門大國師家，或生剎帝利大國王家，能現等覺阿憺多羅三藐三菩提，廣作一切佛所作事，是名略說菩薩最後生。如〈生品〉說。（陵本四十八卷二十五頁）此最後有，準彼應釋。

    「究竟菩薩一生所繫等者：若諸菩薩到究竟地，住於最上成滿住中」，就是一共是有十個住的菩薩，最初是「種性住」，最後的這個住的菩薩叫做「最上成滿住」。「是名究竟菩薩」，最上成滿住叫做究竟菩薩。

    「作大自在，過色究竟」，做這個大自在天的天王，是超過了色究竟天的。「一切生處，最為殊勝」，就是超過了色界天以上，那個地方實在是佛的世界，那不是凡夫的世界，色究竟天還屬於三界以內的，這是超過了色究竟。「一切生處最為殊勝」，一切眾生所生之處，此處是最殊勝的。「當知此由增上業感」，當知這個地方是最殊勝的、出世間的、無漏的淨業所造成的。「得生其中」，你若成就了這樣的業，你才能往生到那個地方去。「是名一生所繫菩薩」，就是這一生，這是一個最後生，再進一步那就是最後有菩薩。

    「若諸菩薩於此生中，菩提資糧已極圓滿，或生婆羅門大國師家」，菩提資糧極圓滿的時候，就是一生所繫菩薩，那麼一生所繫菩薩以後又做什麼呢？或者生在婆羅門的大國師的家裡邊，或者是生到剎帝利大國王家裡邊，那麼這就是回來到欲界來了，來到欲界的人間。「能現等覺阿憺多羅三藐三菩提」，這個時候就能夠成佛了，能夠示現得無上菩提。「廣作一切佛所作事」，成佛以後就是很廣博地作一切佛所作的事情，就是教化眾生、弘揚佛法。「是名略說菩薩最後生。如〈生品〉說」，就是「（陵本四十八卷二十五頁）」那裡。

    「此最後有，準彼應釋」，這裡面說的這個最後有菩薩，也一生所繫菩薩來到人間，生婆羅門大國師家，或者生剎帝利大國王家，示現成佛，這個事情是佛的化身的境界。看這文的意思，實在是得阿憺多羅三藐三菩提應該是法身菩薩，法身菩薩到最後……。若是從《華嚴經》第八地菩薩看，第八地菩薩是棄捨了肉身，開始得法身；得了法身的時後，到了最後有菩薩，最後有菩薩，那還是法身，就是他那一念相應得阿憺多羅三藐三菩提，那是圓滿報身的境界，就是自受用身。那麼來到人間大婆羅門家，或者是大國王家，那就是法身，以法身為依止示現的化身境界，是這樣的，實在是兩回事。兩回事也可能是同時的：就是法身成佛的時後，同時也示現化身在人間成佛，教化眾生。看《攝大乘論》後面的文可以知道這件事。

除諸如來、等類菩薩，悉能制伏其餘一切具神通者所現神通。

    這個一生所繫菩薩，他的神通有多大呢？「除諸如來」，佛的不在內，還有一個不在內是等類的菩薩，和他同等的菩薩也不在內，其餘的呢，「悉能制伏其餘一切具神通者所現神通」。

《披尋記》一二二四頁：

除諸如來等類菩薩者：此中菩薩，謂同一住功德平等，故名等類。

盈三、諸餘菩薩

諸餘菩薩所有神通，除入上地等類菩薩，悉能制伏其餘一切具神通者所現神通。

    「諸餘菩薩所有神通」，這是第三科「諸餘菩薩」。諸餘的菩薩所有的神通，「除入上地等類菩薩，悉能制伏其餘一切具神通者所現神通」，就是除掉了上地，或者和他相等的菩薩，這都不在內。其餘的呢，「悉能制伏其餘一切具神通者所現神通」。

日二、結

是名制他神通。

    是名叫做「制他神通」。

荒十三、能施辯才

能施辯才者：謂佛菩薩依定自在，若諸有情辯才窮盡，能與辯才，是名能施辯才。

    「能施辯才者」，這是第十三科。「能施辯才」怎麼講呢？「謂佛菩薩依定自在，若諸有情辯才窮盡」，就是若其他的有情，應該是佛教徒，為眾生說法的人，他的辯才這個時候竭盡了。「能與辯才」，佛菩薩能以定自在，能給這個人辯才，使令他繼續能夠說法。「是名能施辯才」。

荒十四、能施憶念

能施憶念者：謂佛菩薩依定自在，若諸有情於法失念，能與憶念，是名能施憶念。

    「能施憶念者」，這是第十四科。「謂佛菩薩依定自在，若諸有情於法失念」，若這個諸有情對於所學習的佛法，為眾生演說的時候失掉了念，就是忘記了，忘記了這個怎麼意思了。「能與憶念」，那麼佛菩薩以定自在，就能夠給他憶念，使令他又憶念起來，繼續為眾生說法，「是名能施憶念」。

    前面「能施辯才」是屬於慧，這裡面能施念，念是屬於定；有這兩個，能施定、能施慧。

荒十五、能施安樂（分二科）　日一、釋（分二科）　月一、與輕安

能施安樂者：謂佛菩薩依定自在說正法時，與聽法者饒益身心輕安之樂，令離諸蓋，專心聽法，暫時方便，而非究竟。

    「能施安樂者」，這是第十五科「能施安樂」。分兩科，第一科解「釋」。分兩科，第一科「與輕安」。

    「謂佛菩薩依定自在說正法」的時候，「與聽法者饒益身心輕安之樂」，佛菩薩自己在說法的時候，與聽法的人，給他輕安樂，來饒益他的身心、來安樂他的身心。

    「令離諸蓋」，使令他遠離這些障礙：就是貪欲蓋、瞋恚蓋、昏沈睡眠蓋、掉舉惡作蓋，和疑蓋。「專心聽法」，沒有這些貪欲瞋恚的障礙，他能夠制心一處，聽佛說法。「暫時方便，而非究竟」，「令離諸蓋」這件事是暫時的一個方便，是有效的；這是一個暫時有效的方法，使令他這蓋障遠離，可以專心聽法。「而非究竟」，並不是究竟的使令他斷除去這種蓋障，不是的，斷除蓋障要你自己努力才可以。

《披尋記》一二二五頁：

令離諸蓋專心聽法等者：蓋有五種，謂貪欲等；於聞法時隨一現行，能覆真實義不顯了。諸佛菩薩以其神力能令遠離如是諸蓋，無散亂心聽聞正法，然此唯是暫時方便，而不能令畢竟斷滅，故非究竟。

    「令離諸蓋專心聽法等者：蓋有五種，謂貪欲等。於聞法」的「時」候，「隨一現行」，聽佛說法的時候，或者貪心來了、或者瞋心來了、或者打瞌睡了，各式各樣的情形。隨順因緣起一種現行的時候，「能覆真實義不顯了」，這種蓋障出現的時候，就能障礙你，不能夠聽聞佛所說的真實義了。佛所說的真實義是顯了的，但是你有障礙的時候就不顯了了，你就聽不明白了。

    「諸佛菩薩以其神力能令遠離如是諸蓋」，能遠離這些蓋的障礙。「無散亂心聽聞正法，然此唯是暫時方便，而不能令畢竟斷滅」，不能究竟的滅除五蓋，「故非究竟」。

月二、滅災害

又令諸界互相違變能為損害，非人所行災癘疾疫，皆得息滅。

    這是第二科滅除災害。「又令諸界」，又能使令眾生的生命體裡面的地水火風這些諸界。「互相違變」，眾生的身體裡邊，它互相剋，相剋就是相傷害。「能為損害」，使令你生理上有變化，能傷害你的身體。譬如說是金剋木、木剋土，就這些事情。你身體裡面就是有了嚴重的病痛了。這是誰搞的呢？「非人所行」，就是鬼神，就是和你有問題的鬼神來搞你，使令你有這個「災癘疾疫」，使令你有這個災害，有這種惡病。這些疾病，使令諸界互相違變；有這樣事情就障礙你修學佛法了，那麼這時候佛菩薩依止定的自在力「皆得息滅」，就把這些障礙都消滅了。

日二、結

是名能施安樂。

    這是結束這段文。

荒十六、放大光明（分二科）　日一、釋（分三科）　月一、總標舉

放大光明者：謂佛菩薩依定自在，以神通力，身放光明。

    「放大光明者」，這是第十六科放大光明，也就是那個十八變的最後一變。分兩科，第一科是「釋」。分三科，第一科是「總標舉」。

    「謂佛菩薩依定自在，以神通力，身放光明」，這個不是常光，而是神通力放出來的光明，這就叫做「放大光明」。這是「標舉」，下面第二科「別辨相」。分三科，第一科是「惡趣苦」，能滅這惡趣苦。

月二、別辨相（分三科）　盈一、惡趣苦

或有一光往十方面無量無數諸世界中，令惡趣等一切有情息彼眾苦。

    「或有一光往十方面無量無數諸世界中」，佛菩薩身放光明也有眾多的差別相。或有一個光明能夠往到十方面的無量無數的諸世界中，「令惡趣等一切有情息彼眾苦」，能令這惡趣，三惡道的有情停止很多的痛苦，這是一種。

盈二、集會天等

或有一光往諸天界，令大威德天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽等，住自宮中，蒙光覺悟，皆來集會。

    「或有一光往諸天界，令大威德天、龍」，前面是對於惡趣苦，特別苦惱的眾生，來饒益他們，這下面是天。或有一個光明是往諸天的世界，令大威德的天、大威德的龍、「藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽等，住自宮中，蒙光覺悟」，這些威德的天龍八部住在他自己的宮殿裡面，「蒙光覺悟」，蒙受佛的光明照耀，他就明白道理了。「皆來集會」，他就明白有事情，就來到佛這裡來集會，聽佛說法了。那麼佛放光有這種作用，不像我們人間的事情，要登報紙、要通電話這個事情，佛不用這些事。

盈三、集會菩薩

或有一光往十方面無量無數諸世界中，令住他方世界菩薩蒙光覺悟，皆來集會。

    「或有一光往十方面」，這是第三科「集會菩薩」。往十方面這個「無量無數諸世界中，令住他方世界菩薩蒙光覺悟，皆來集會」，我看這個《大般若經》正好是這樣意思，「皆來集會」。

月三、舉要義

以要言之，諸如來等能放無量無數品類種種光明，能作無量無數世界，無量無數諸有情類，無量無數利益之事。

    「以要言之」，這是第三科「舉要義」。「以要言之，諸如來等能放無量無數品類種種光明」，「以要言之，諸如來等」，不但是一位佛，一切佛都是這樣，都是平等的。「能放無量無數品類種種光明，能做無量無數世界，無量無數諸有情類，無量無數利益之事」情。

日二、結

是名放大光明。

    這是第二科是「結」。看《大般若經》，佛放光，他方世界的菩薩就去問佛，問他那世界的佛，佛就說這是什麼什麼地方，釋迦牟尼佛放光，釋迦牟尼佛要說《摩訶般若波羅蜜經》了！那麼這些菩薩就請佛同意準許他來聽經，那些諸佛也就同意了，那麼這些菩薩就來到娑婆世界聽佛說法。看這件事呢，就是他方佛世界，他方佛所教化的菩薩，同時也到別的世界去聽佛說法，倒不是說我在這個世界就聽阿彌陀佛說法，就聽藥師佛說法，就是聽阿粊佛說法，他不是；還是十方世界往來無礙，各處地方去聽佛說法的，要親近無量諸佛，是這樣境界。

宙三、結

當知如是一切能變神境智通品類差別，一一分別，無量無數。由此神通能轉所餘有自性物，令成餘物，故名能變神境智通。

    「當知如是一切能變神境智通品類差別，一一分別，無量無數」，這是第三科「結」束這一段。當知如是一切能變的神境智通品類的差別有這麼多，一一地分別無量無數。「由此神通能轉所餘有自性物，令成餘物」，「由此神通」，由這樣的神變的神通，「能轉所餘有自性物」，能轉變其他的有自性的東西。這個「有自性」這句話呢，這個自性，和中觀論說的那個自性不同，這個自性是說，就是它有體相，能轉變它那個有體相的東西。「令成餘物」，便令它成為另一種東西，「故名」叫做「能變神境智通」。

《披尋記》一二二六頁：

能轉所餘有自性物令成餘物者：如地變水、水變地等，各各相望，自性有別，是故更互相望名餘，而作是說。

    「能轉所餘有自性物令成餘物者：如地變水」火，這個大地是一種東西，是一種物質，變成水、變成火。「如地變水、水變地等，各各相望，自性有別」，此物的自性和別的物的自性，彼此對望的時候，是有差別。「是故更互相望，名」之叫做「餘」。「而作是說」，這樣說。這樣說這個能變神通是這樣意思，就是它本來是有一個體相的，現在轉變成另一種體相，所以叫做能變神境智通。

    下面第二科「能化通」，這個神境智通分這麼兩種不同。分兩科，第一科是「徵」。

宇二、能化通（分二科）　宙一、徵

云何能化神境智通品類差別？

    怎麼叫做能化神境智通的品類的差別呢？這是「徵」，下面第二科是解「釋」。分三科，第一科「略標」。分兩科，第一科「出體性」。

宙二、釋（分三科）　洪一、略標（分二科）　荒一、出體性

謂若略說，無事而有，是名為化。能以化心，隨其所欲，造作種種未曾有事，故名能化神境智通。

    「謂若略說，無事而有，是名為化」，謂若簡略的說呢，就是沒有這件事，忽然間有了，這就叫做化；由無而有，這叫做化，無而忽有叫做化。「能以化心，隨其所欲。造作種種未曾有事」，「能以化心」，就是佛菩薩那個無分別心，那個大智慧心、大慈悲心。「隨其所欲」，隨他所願意的，能造作種種未曾有的事情。這樣說，佛變化的時候就是後得智了，後得智是有分別的，是這樣意思，未曾有的事情。「故名能化神境智通」。這是「出體性」，下面「辨種別」；種者，類也，辨這個類別的不同。

荒二、辨種別

此復多種，或化為身，及化為境，或化為語。

    「此復多種」，這樣的能化神通，還有多種的不同。「或化為身，及化為境，或化為語」，或者化現出來一個身相、或者化出來一種境界、或者化現一種語言，就是這三種：一個身，一個境，一個語，沒有說化心，沒有說心。在這個《解深密經》上說，心是不可以化的，不能化現這個心，這個心是了別性的東西，這東西不能化。那麼可見佛若是變化出來一個人的話呢，就是一個形相，但是那個人是無心的；雖然無心，和有心相似，他也會說話，也會辦事，這樣子。這是「辨種別」，就是辨類別。

    下邊第二科是「廣辨」，前面是「略標」，這是「廣辨」。分兩科，第一科「化身及境」。分兩科，第一科是「釋」，「釋」又分兩科，第一科是「略」。略釋又分兩科，第一科「化身」。分兩科，第一科「辨似不似」，所化現的事情有似和不似的不同。

洪二、廣辨（分二科）　荒一、化身及境（分二科）　日一、釋（分二科）　月一、略（分二科）　盈一、化身（分二科）　昃一、辨似不似

或化為身及化為境者：化似自身，或不相似，化似他身，或不相似。

    「或化為身及化為境者」，或化現一個身相，那就是看上去是個有情。「或化為境」，就是化出一個境界，化出來一個高山，化一個花園，這各式各樣的境界。這是標，這句話。「化似自身，或不相似」，化現一個身相「似自身」，和自家的身體相似，譬如說佛菩薩本身一個相貌，化現一個有情和佛菩薩自己相似，或者是不相似。「化似他身，或不相似」，或者化現的和他人的身體相似，或者是不相似。那麼，這是兩種。下面第二科「簡非實根」。

昃二、簡非實根

又所化身，若自若他，或似不似。唯能化作與根相似根所依處，而非實根。

    又所變化的身相，或者是自、或者是他。「或似不似」，或者似自身、不似自身，似他身、不似他身。「唯能化作與根相似根所依處」，所化現的根，唯能化現，化作的事與根相似，就是你這個眼根，淨色根，眼、耳、鼻、舌、身的淨色根叫做根；根依處就是扶根塵，就是保護淨色根的那個地水火風所造的那個形相。「唯能化作與根相似」，與那個淨色根是相似，而不是淨色根。「與根相似」是「根所依處」，淨色根所依住的地方，和它相似。「而非實根」，不是真實的淨色根，真實的淨色根是眾生的業力所得的果報，這還是不可以化的，那不可以化，這樣意思。

《披尋記》一二二六頁：

唯能化作與根相似等者：清淨色根，是名實根。謂所化身唯能化似自他根所依處，不能化似自他清淨色根，故作是說。

    「唯能化作與根相似等者：清淨色根，是名實根」，就是清淨的四大所組成的眼根、耳根、鼻根、舌根、身根，這是清淨四大所成的，是名叫做「實根」，就是它能發出識來，它是「識」所住處。「謂所化身唯能化似自他根所依處」，自他的淨色根的依止處。「不能化似自他清淨色根」，清淨色根是不可以變化的。「故作是說」，這個是化現的一個有情，實在是沒有根的，只是與根相似而已。

盈二、化境

復能化作相似境界：謂飲食等，末尼真珠琉璃寶等，所有色香味觸所攝外資生具。若彼相似，若異於彼，隨其所欲，一切能化。

    「復能化作相似境界」，前面是說「化身」，這下面說「化境」。復能化作相似的境界，什麼境界呢？「謂飲食等，末尼真珠琉璃寶等，所有色香味觸所攝外資生具」，就是身外之物，這些都是資生具，資養生命的需要的東西。

    「若彼相似，若異於彼，隨其所欲」，若彼所化的那個與你的身相相似。「若異於彼」，或者是不相似，是隨化者的所欲。「一切能化」，他心裡怎麼想，就能化現出來。這是「化境」，下面第二科是「廣」；前面是略，這裡是廣說。分兩科，第一科「化身」。「化身」又分兩科，第一科「標列差別」。

月二、廣（分二科）　盈一、化身（分二科）　昃一、標列差別

又所化身，與己同類，非一眾多種種差別。

    「又所化身，與己同類」，和佛菩薩自己是相類似的。「非一眾多」，化了很多的佛菩薩，化身很多，種種的差別。

《披尋記》一二二六頁：

又所化身與己同類等者：謂若菩薩化菩薩身，與自相似有其多種。謂如分位體性容色形貌種種相似，是名與己同類，非一眾多種種差別。

    「又所化身，與己同類等者：謂若菩薩化菩薩身，與自相似有其多種」不同，「謂如分位體性容色形貌種種相似」，這個分位，就是前後的形相不同，譬如說這個人，小孩子、嬰兒、童子、少年、壯年、老年，這就是分位不同，前後的、時間上的，也有不同的相貌，這叫做分位。「分位體性容色形貌種種」的相似，「是名與己同類，非一眾多種種差別」。

或作天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟尼呼洛伽色像，或作人、傍生、鬼、那洛迦色像，或作聲聞、獨覺、菩薩、如來色像。

    「或作天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟尼呼洛伽色像」，這是化這個天龍八部的形相。「或作人、傍生、鬼、那洛迦色像」，或化現人的色像，……。「或作聲聞、獨覺、菩薩、如來色像」。這是一種，下面是「明似不似」。分兩科，第一科「與己同類」。

昃二、明似不似（分二科）　辰一、與己同類

若所化身，與菩薩身極相似者，名所化身，與自相似。若不爾者，名所化身，非自相似。

    「若所化身，與菩薩身極相似者，名所化身，與自相似」，這是相似。「若不爾者，名所化身，非自相似」，和自已不相似。

辰二、與他同類（分二科）　宿一、化一（分二科）　列一、舉天身

又所化身，與他同類，亦有多種。若作天身，與彼天身極相似者，名所化身，與他相似。若不爾者，名所化身，非他相似。

    「又所化身，與他同類」，這是下邊第二科「與他同類」。分兩科，第一科是「化一」。又分兩科，第一科「舉天身」。又所化的身相與他同類，「亦有多種」不同。「若作天身，與彼天身極相似者」，和天身極相似，「名所化身，與他相似。若不爾者，名所化身，非他相似」。

列二、例餘身

如作天身，乃至佛身，當知亦爾。

    也是有相似、不相似的不同。

《披尋記》一二二六頁：

又所化身與他同類等者：此中他言，謂即前說天、龍、藥叉，廣說乃至如來色相。與彼相似亦有分位體性容色形貌非一眾多種種差別，故言多種。

    這是說「化一」，下面第二科是「化多」。分兩科，第一科是「徵」。

宿二、化多（分二科）　列一、徵

云何此中化作多身？

    化作很多的身相，這是問，下面第二科是解「釋」。分兩科，第一科「明化事」。

列二、釋（分二科）　張一、明化事

謂佛菩薩於十方面無量無數諸世界中，一時化作種種形類，能為無量無數有情作利益事。

    「謂佛菩薩於十方面無量無數諸世界中」，十方就是十面，所以加起來就是十方面。「無量無數諸世界」裡邊，「一時化作種種形類」，一時就化現很多很多。「能為無量無數有情作利益事」，化出來的形類，能作無量無邊利益眾生的事情。下面第二科「顯差別」。

張二、顯差別

如是所化種種形類，於中或有諸佛菩薩雖滅度後，由住持力而故隨轉；或有暫時作利益已，化事便息。

    這是顯有差別。「如是所化種種形類，於中或有諸佛菩薩」，這個化現諸佛菩薩怎麼回事呢？「雖滅度後，由住持力」，佛菩薩在世間度化眾生，實在佛菩薩不度，他走了，但是度化眾生的事情沒結束，那麼就是化現一個佛菩薩。「由住持力」，因為佛菩薩那個住持的力量，使令化現的佛菩薩繼續在那裡活動，「而故隨轉」。「或有暫時作利益已，化事便息」，「由住持力而故隨轉」，那個時間就是長久了，這上面「或有暫時作利益」完了，這化事就結束了，就沒有事情了，這時間也有不同。

《披尋記》一二二七頁：

一時化作種種形類等者：〈決擇分〉說：諸佛世尊有四種化遍十方界功德無礙：一、未成熟有情令成熟故，作菩薩行化。二、已成熟有情令解脫故，於三千大千世界百拘胝瞻部洲中，同於一時方便攝受如來之化。三、即為彼所化有情作聲聞化。四、即為彼所化有情作獨覺化。（陵本七十四卷十一頁）此說種種形類能為無量無數有情作利益事，準彼應知。

    「一時化作種種形類等者：〈決擇分〉」上說：「諸佛世尊有四種化遍十方界功德無礙」，有四種的化現，能普遍到十方世界，功德是無障礙的。

    「一、未成熟有情令成熟故」，這是一種變化，就是他的善根還不能得聖道，所以叫未成熟。這樣的眾生「令成熟故」，佛為了令他善根成熟故，「作菩薩行化」，這個時候現出那個化者的身相，是個菩薩的身相。

    「二、已成熟有情令解脫故」，就是已經能得聖道的有情「令解脫故」，為令此眾生得聖道的解脫故。「於三千大千世界百拘胝瞻部洲」裡面，「同於一時方便攝受如來之化」，就是同時地，同時在這一時「方便攝受如來之化」，就是善巧方便地現出來佛的身形來教化這個眾生。這樣子說，就是眾生要得解脫的話，就是現佛身而為說法，這裡面有這樣意思，「方便攝受如來之化」。

    「三、即為彼所化有情作聲聞化」，可以化現一個阿羅漢來教化眾生。

    「四、即為彼所化有情作獨覺化」，化現辟支佛來教化眾生，這樣子。「（陵本七十四卷十一頁），此說種種形類能為無量無數有情作利益」的事情，「準彼應知」。

盈二、化境（分二科）　昃一、令睹見

又佛菩薩或作化事，唯令眾生睹見而已；如幻所作，不堪受用。

    「又佛菩薩或作化事，唯令眾生睹見而已」，這是第二科「化境」，前面說「化身」，這是所化的境界。分兩科，第一科是「令睹見」。

    「又佛菩薩或作化事」的時候，「唯令眾生睹見而已」，就是你只是看見，看見一個菩薩來了，看見一個阿羅漢、辟支佛，只是睹見而已。

    「如幻所作，不堪受用」，這個就像幻術所作，幻術變出一個魚來；一桶水裡面，我們看是什麼也沒有，但是那個幻術者，一伸手就拿出個魚來，但是那個魚是不可以受用的，幻術所作，不是真是魚，說是不堪受用的。說佛現在所化現的也是，所作事「如幻所作，不堪受用」。

昃二、令受用

或復化作飲食、衣服、末尼、真珠、琉璃、螺貝、璧玉、珊瑚、車乘等事，與實無異。如是所作財食眾具，令諸眾生常得受用。

    「或復化作飲食、衣服」，這是第二科「令受用」。前面是「令睹見」，這是「令受用」。化作飲食、化作衣服，還有「末尼、真珠、琉璃、螺貝、璧玉、珊瑚、車乘等事，與實無異」，化現這些東西呢，那和真實的一樣了，你可以受用。「如是所作財食眾具，令諸眾生常得受用」，這個佛所化作的財，或者是飲食，或者是其他的眾具，是「令諸眾生常得受用」，可以使用的，可以，這是有作用的。

日二、結

是名化身及化境界。

    是這樣子。

荒二、化語（分二科）　日一、列

或化為語者：或有化語妙音相應、或有化語廣音具足、或有化語繫屬於自、或有化語繫屬於他、或有化語無所繫屬、或有化語宣說正法言辭所攝、或有化語誨責放逸言辭所攝。

    「或化為語者」，這是第二科是「化語」。「化語」分兩科，第一科是「列」。

    「或有化語妙音相應」，或化現出來一種語言微妙的相應，「妙音相應」。「或有化語廣音具足」，這樣的情形。「或有化語繫屬於自、或有化語繫屬於他、或有化語無所繫屬」，有這樣的差別。「或有化語宣說正法言辭所攝、或有化語誨責放逸言辭所攝」，這是列出來所化的語言。下面第二科加以解「釋」，解釋分七科，第一科是「妙音相應」。分兩科，第一科「眾會相應」。

日二、釋（分七科）　月一、妙音相應（分二科）　盈一、眾會相應

妙音相應者：謂佛菩薩所說化語，其聲深遠如雲雷音、其聲和雅如頻迦音，能感眾心，甚可愛樂。

    前面說是「或有化語妙音相應」，什麼叫做妙音相應呢？「謂佛菩薩所說化語」，就是佛菩薩，他就化現一位佛菩薩，他說出來的語言，「其聲深遠」，他那個音聲特別地深、特別地遠。「如雲雷音」，像那個雲裡邊那個打雷的音聲似的，所以叫作深遠。這個「深遠」或者就是它的範圍廣大的意思吧！這樣子。「其聲和雅如頻迦音」，佛化現的佛菩薩所說出來的語言，像頻迦鳥的聲音，非常地美，非常美好。「能感眾心甚可愛樂」，能感動大眾的心情，非常地令人歡喜，「甚可愛樂」。

    這是「眾會相應」，就是法會大眾聽見了這個聲音，他能感覺到相應，這是第一科。第二科是「法義相應」。

盈二、法義相應

又此化語，圓上微妙、顯了易解、樂聞、無逆無依無盡。

    佛說出這個語言，不但是音聲美妙，裡邊還是有道理的，所以有這麼多的不同。

《披尋記》一二二七頁：

圓上微妙等者：此顯八種語具圓滿。聲聞地說：成就最上首語、極美妙語、甚顯了語、易悟解語、樂欲聞語、無違逆語、無所依語、無邊際語，如是名為語具圓滿。（陵本二十五卷三頁）一一差別，如〈攝釋分〉釋，（陵本八十一卷三頁）今此圓上，即彼上首，謂以圓滿涅槃為上首故，餘文易知，如次準釋。

    「圓上微妙等者：此顯八種語具圓滿」，這幾句話是說有八種的語言都圓滿了、都具足了，有八種語。「聲聞地說」，前面我們學習過了。「成就最上首語」，那麼就是這個圓上的意思，上首語。還有「極美妙語」，就是微妙的意思。「甚顯了語」，就是顯了的意思。「易悟解語」，就是易解。「樂欲聞語」，就是那個樂聞。「無違逆語」，就是無逆的意思。「無所依語、無邊際語」，無所依就是無依，還有那個無盡。「如是名為語具圓滿。（陵本二十五卷三頁的）一一差別，如〈攝釋分〉」解釋，在「（陵本八十一卷三頁），今此圓上，即彼上首」，就是那個上首，最上首語；「最上首語」就是佛的法語所說的內容，是以涅槃為上首的意思，叫做上首語。

    這個「極美妙語」，這個極美妙語是什麼意思呢？就是如頻迦音，是這樣意思，就是音聲特別好。這個「甚顯了語」呢，是什麼意思？就是那個語裡邊所安立的名句文非常的好，名句文非常好。「易悟解語」，易悟解就是你容易明白，就是佛說用這樣的很好的名句文說出來的這樣子語言，表示出來，你很容易明白，易悟解語。「樂欲聞語」你歡喜聽，就是那裡邊有法有義，使令你能夠真實有所悟入，所以叫做樂欲聞語。

    「無違逆語」呢，就是你不感覺到違逆，如果說得太多了呢，你心裡可能是厭煩了，他就知量；佛為眾生說法，他知道量；《法華經》上說：「乃至深愛法者，亦不為多說」，但是那《法華經》本身那文字是沒說，沒有說什麼原因深愛法者，不為多說，就不講，不講了，無違逆語。「無所依語」，無所依就是沒有染污心，我說這個話是為了利益你，不是要你相信我，我不是這個意思；這個無所依就是沒有染污心，沒有執著。「無邊際語」，就是那個無盡，無邊際是什麼意思？佛的廣大智慧境界，是不可思議的，叫無邊際語。那麼這就是「法義相應」這一科。

月二、廣音具足（分二科）　盈一、隨類遍告（分二科）　昃一、遍無量類

廣音具足者：謂佛菩薩所說化語，其聲廣大。隨其所樂無量種類，天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽、聲聞、菩薩、人、非人等，無量眾會，一踰繕那皆悉充滿，以妙圓音隨類遍告。

    「廣音具足者」，這「廣音具足」，這是第二科「廣音具足」。前邊是「妙音相應」這一句解釋完了，現在是「廣音具足者：謂佛菩薩所說化語，其聲廣大」，這聲音非常的廣大。「隨其所樂無量種類，天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽、聲聞、菩薩、人、非人等，無量眾會，一踰繕那皆悉充滿，以妙圓音隨類遍告」，這就是叫做「遍無量類」的意思，「遍無量類」；佛的音聲普遍到法會大眾都能聽得到，所以叫做「隨類遍告」，普遍地都能夠開示到了。

昃二、遍無量界

又隨所樂，小千世界、二千世界、三千大千世界，乃至十方無量無數諸世界中，若近若遠所有眾會，以妙圓音隨類遍告。

    「又隨所樂，小千世界」，這是「遍無量界」。「又隨所樂，小千世界、二千世界、三千大千世界」，就是小千世界、中千世界、大千世界。「乃至十方無量無數諸世界中，若近若遠所有眾會，以妙圓音隨類遍告」，這是更廣大了。

    前面這是「遍無量界」。這是第二科「隨應說法」，前面是「隨類遍告」，現在是「隨應說法」。

盈二、隨應說法

於此聲中出種種音，為諸眾生說種種法，隨其所應，各得義利。

    「於此聲中出種種音」，就是於這廣大的音聲裡邊，能出來種種的不同的音聲。「為諸眾生說種種法」，種種音是什麼呢？就是為諸眾生說了種種的佛法，各式各樣的佛法。「隨其所應，各得義利」，隨順眾生的善根所依，各得到佛法的義利，利益安樂。這是「隨應說法」。

    下面是第三科。前面是「廣音具足」，「廣音具足」這一科說完了，第一科是「妙音相應」，第二科是「廣音具足」，現在第三科「繫屬於自」。

月三、繫屬於自

繫屬於自者：謂佛菩薩所說化語，於化自身出種種音，宣說正法，誨責放逸。

    「繫屬於自者：謂佛菩薩所說化語，於化自身出種種音」，謂佛菩薩所說的化語，化現的語言。「於化自身出種種音」，就是在化身，假設化的佛身，就是從化佛的身體裡面，發出來的種種音聲「宣說正法」，而這個正法裡邊是「誨責放逸」，教誨、訶斥你的放逸。這是一種語言。

月四、繫屬於他

繫屬於他者：謂佛菩薩所說化語，於化他身宣說正法，誨責放逸。

    「繫屬於他者」，這是第四科。「繫屬於他者：謂佛菩薩所說的化語，於化他身宣說正法」，這是不是現的佛身，現的是其他人的身體，來宣說正法，「誨責放逸」，這樣子。

    下面第五科「無所繫屬」。

月五、無所繫屬

無所繫屬者：謂佛菩薩所說化語，或於空中、或於所化非情法上而有所說。

    「無所繫屬者：謂佛菩薩所說化語，或於空中、或於所化非情法上」，謂佛菩薩所說的化語「或於空中」，不看見有人，只是在虛空裡面，就聽見有聲音了。或於所化非情的上面，是個無情；是一朵花上面，就是會說話，或者是一個石頭，它會說話，「或於空中、或於所化非情法上而有所說」。

月六、宣說正法言辭所攝

宣說正法言辭所攝者：謂佛菩薩所說化語開示正理，令諸愚癡於種種法皆得悟解。

    「宣說正法言辭所攝者」，這是第六科。「宣說正法言辭所攝者：謂佛菩薩所說化語開示正理」，顯示佛法中的這個緣起的正理。「令諸愚癡於種種法皆得悟解」，使令這個糊塗的人能開智慧，對於佛所說的種種法都能夠明白，「皆得悟解」。

    這是一科。下面第七科「誨責放逸言辭所攝」。

月七、誨責放逸言辭所攝

誨責放逸言辭所攝者：謂佛菩薩所說化語，為不愚癡獲得淨信而放逸者，責其放逸，令生慚愧；誨不放逸，令勤修學。

    「誨責放逸言辭所攝者：謂佛菩薩所說化語，為不愚癡獲得淨信而放逸者」，佛說了這樣的化語，對於那個不愚癡的人，他聽懂了，他心裡面也有淨信，但是他不肯這樣修行，「而放逸者」。「責其放逸」，佛就是訶斥他的放逸是有過失的，「令生慚愧」心，這是一種。

    「誨不放逸，令勤修學」，這個放逸的人，令他生慚愧心，不放逸的人呢，就教誨他，令他精進地去修學用功，這又是一種。

洪三、總結

如是所說眾多化事，略有三種：化身、化境，及以化語。當知如是一切能化神境智通品類差別，一一分別無量無數。

    「如是所說眾多化事，略有三種」，這前面是「總結」前面這一段。如是所說的眾多的化事，略有三種不同：「化身、化境，及以化語」這三種。「當知如是一切能化神境智通品類差別，一一分別」都是「無量無數」的，都是特別多的。

黃三、結作業

如是二種諸佛菩薩神境智通，能辦二事：一者、示現種種神通，引諸眾生入佛聖教。二者、示現種種神通，惠施無量受苦眾生，眾多品類利益安樂。

    「如是二種諸佛菩薩神境智通，能辦二事」，這是結束這一段，「結作業」。如是兩種諸佛菩薩的神境智通，一個是能變，一個是能化，能辦兩種事情。

    「一者、示現種種神通，引諸眾生入佛聖教」，第一種呢，示現出來種種的神通。作這個神通有什麼好處呢？「引諸眾生入佛聖教」，引導一切眾生來到佛教裡面來，就是對於佛教有信心，這個「入佛聖教」就是要有信心才能入佛聖教。

    「二者、示現種種神通，惠施無量受苦眾生，眾多品類利益安樂」，第二個是示現種種神通的作用是什麼呢？「惠施」，就是布施無量受苦的眾生，布施他什麼呢？眾多品類的利益安樂，這各式各樣的利益、各式各樣的安樂；這個「利益安樂」前面那個自利利他那裡說到，說得很詳細的。

地二、隨念宿住智通（分二科）　玄一、徵

云何諸佛菩薩隨念宿住智通？

    這是前面是「神境智通」。這一共是分六科，「神境智通」，神境智。一共是分六科，第一科「神境智通」講完了，這以下是說第二科「隨念宿住智通」，說這個。這一科分兩科，第一科是「徵」。

    怎麼叫作「諸佛菩薩隨念宿住智通」？這個念就是記憶力，就是憶念；能憶念過去世的生命的情況，這是一種，也是一種智慧，神通。

    這是「徵」，下面第二科解「釋」。解釋分三科，第一科是「辨差別」。分三科，第一科「於如是處」。分三科，第一科是「自能念」。

玄二、釋（分三科）　黃一、辨差別（分三科）　宇一、於如是處（分三科）　宙一、自能念

謂諸佛菩薩以宿住智，自能隨念己之宿住，曾於如是有情類中，我如是名，如經廣說。

    「謂諸佛菩薩以宿住智，自能隨念己之宿住」，自己能夠隨念，隨順自己的智慧，能憶念自己過去生中的生活情況。「曾於如是有情類中，我如是名」，過去世我曾經在這樣有情的世界裡面，或者是人的種類、或者是天的種類。「我如是名」，我那時候叫什麼名字，如經裡面廣說。

《披尋記》一二二九頁：

我如是名如經廣說者：經中說有八言說句：謂如是名、如是生類、如是種性、如是飲食、如是領受苦樂差別、如是長壽、如是久住、如是所有壽量邊際。依此八言說句，憶念過去身等，一切品類差別，是名宿住隨念。

    「我如是名如經廣說者：經中說有八言說句」，八種言說句。「謂如是名、如是生類、如是種性、如是飲食、如是領受苦樂差別、如是長壽、如是久住、如是所有壽量邊際。依此八言說句，憶念過去身等，一切品類差別，是名宿住隨念」，分這麼八類，憶念過去的生活分這麼八類的不同，都能夠憶念。

亦能隨念他諸有情身等一切品類差別，如自隨念己事無異。

    「亦能隨念他諸有情身」，前面是說自己念自己過去生中的情況，這裡第二節呢，也能「隨念他諸有情身等一切品類差別，如自隨念己事無異」，也是一樣，也有八言說句。

《披尋記》一二二九頁：

有情身等一切品類差別者：謂隨言說句有六種略行：一者、呼召假名。二者、剎帝利等色類差別。三者、父母差別。四者、飲食方軌。五者、興盛衰損。六者、壽量差別。如〈建立品〉釋。（陵本四十九卷二十頁）是名有情身等一切品類差別。

    「有情身等一切品類差別者：謂隨言說句有六種略行：一者、呼召假名。二者、剎帝利等」，這是這個種族，「色類差別」。「三者、父母差別，四者、飲食方軌」，你吃的什麼飲食，一定是吃羅漢齋是不是，飲食的差別。「五者、興盛衰損」，有的時候很興盛，有的時候很衰損。「六者、壽量差別，如〈建立品〉釋」，這是分類不同，內容都是一樣。「（陵本四十九卷二十頁）是名有情身等一切品類差別」，佛菩薩的宿命通，能念自家，自己，也能念眾生的事情。

宙二、令他念

又能令他得宿住智，能自隨念前際所經若自、若他身等一切品類差別，曾於如是有情類中，我如是名，乃至廣說。

    前面是第一科「自能念」，這下面是「令他念」。

    「又能令他得宿住智」，佛菩薩的宿命通還能令眾生得宿住智。「能自隨念前際所經」，加被那個眾生，能自隨念前際，就是過去所經過的。「若自、若他」，就是自家過去的經過，與他人有關係，「若他身等一切品類差別，曾於如是有情類中，我如是名，乃至廣說」，和前面一樣。

宙三、展轉念

如是有情，轉復令他得宿住智，能自隨念一切宿住，如前無異。如是展轉令憶宿住，皆如自己。

    這是「展轉念」。如是有情得到佛菩薩的宿住智的加持，轉復令他人也得宿住智，「能自隨念一切宿住，如前無異。如是展轉，令憶宿住，皆如自己」。

    下面是第二科「於如是類」。前面是「於如是處」，現在是「於如是類」。

宇二、於如是類

於現法中，又能隨念諸微細事，所有一切若少若多先所造作、先所思惟，皆無忘失。

    「於現法中，又能隨念諸微細事」，就是於現法中，這個宿住智是過去生，現在說「於現法中」就是現在，不是過去。現在的色受想行識的法中，現在的眼耳鼻舌身意裡邊。又能隨念諸微細的事情，什麼事情呢？「所有一切若少若多先所造作」，於現法中就是這一生。這一生你今年活五十歲了，那麼這五十歲，五十年之間的事情，所造作的，「若少若多先所造作」的，「先所思惟」的這些事情都不忘失。這就是心裡面以前若是通過身語所造作的事情，說是在內心裡面，沒有通過身語，內心裡面曾經怎麼樣思惟的事情，這些都是微細的事情。「皆無忘失」，都能記憶。

    這是「於如是類」，下面第三科「於如是量」。分三科，第一科「剎那無間」。

宇三、於如是量（分三科）　宙一、剎那無間

又能隨念無間剎那，次第所作，無間斷故。

    「又能隨念無間剎那」，這更是微細了。「又能隨念無間剎那，次第所作，無間斷故」。又能憶念一剎那剎那的，沒有間斷的，一剎那一剎那的事情。「次第所作，無間斷故」，在時間上剎那剎那連續的，你所作的事情、所思惟的事情也都能夠憶念。

    這是「剎那無間」，下面第二科，第二科是「有量有數」。

宙二、有量有數

又能隨念有量有數宿住差別，所知時劫，可算數故。

    又能隨念有量、有數，這個量和數就是宿住的差別，所知道的時劫可算數故；或是多少年，多少年裡面有多少個月、多少個日、多少天、多少時，所以有量有數宿住的差別。

宙三、無量無數

又能隨念無量無數宿住差別，所知時劫，不可數故。

    這是第三科「無量無數」。又能隨念過去的無量無數，這個宿住的差別，所知道的時劫不可數故，這是太多了，「不可數」。下面第二科「舉要義」。

黃二、舉要義

以要言之，此宿住智，於如是處、於如是類、於如是量，隨其所欲皆無礙轉：如是名為諸佛菩薩隨念宿住所攝威力

    「以要言之，此宿住智，於如是處、於如是類、於如是量，隨其所欲皆無礙轉」，前面這幾科總起來說。「如是名為諸佛菩薩隨念宿住所攝威力」，佛菩薩這個宿住智的威力能有這麼廣大。

《披尋記》一二二九頁：

於如是處等者：自他有情身等一切品類差別，名如是處。諸所造作及所思惟，名如是類。無間剎那及有量數或無量數，名如是量。

    「於如是處等者：自他有情身等一切品類差別」，「名」叫作於「如是處」。自他有情身等一切品類差別，叫作如是處。「諸所造作及所思惟，名如是類」，這叫作類。「無間剎那及有量數或無量數，名如是量」，把這幾句話加以分別。

    這是「舉要義」，下面第二科「明作業」。分兩科，第一科「示難行苦行」。

黃三、明作業（分二科）　宇一、示難行苦行

又由隨念宿住智故，憶念本生為諸有情開示先世種種品類第一希有菩薩所行難行苦行，令於佛所生淨信故、起恭敬故，令於生死深厭離故。

    「又由隨念宿住智故，憶念本生為諸有情開示先世種種品類第一希有菩薩所行難行苦行」，這是「又由隨念宿住智」通的緣故，「憶念本生」，佛菩薩憶念他自己過去生。「為諸有情開示」，他憶念自己過去生的情形，然後為眾生有所開示。開示什麼呢？「先世種種品類」，他自家過去生中種種品類，「第一希有」，最殊勝的「菩薩所行」的「難行苦行」。「令於佛所生淨信故」，這樣子呢，使令眾生對於佛生清淨信故。「起恭敬故，令於生死深厭離故」，所以這樣開示。

《披尋記》一二三○頁：

憶念本生等者：聲聞地說：云何本生？謂於是中，宣說世尊在過去世彼彼方分，若死若生，行菩薩行，行難行行，是名本生。（陵本二十五卷七頁）由是當知此所說義即彼本生言教所攝。

    「憶念本生等者：聲聞地說：云何本生？謂於是中，宣說世尊在過去世彼彼方分」，各個的地方。「若死」的時候，「若生」的時候，「行菩薩行，行難行行，是名」叫作「本生。（陵本二十五卷七頁）由是當知此所說義即彼本生言教所攝」。

    這是「示難行苦行」，下面第二科「示業果異熟」。

宇二、示業果異熟

又由此智憶念本事，為諸眾生開示種種先世相應業果異熟，為令妄計前際常論一分常論常見眾生，破常見故。

    「又由此智憶念本事，為諸眾生開示種種先世相應業果異熟」，又由這個宿命智，憶念過去世的本事，「為諸眾生開示種種先世相應業果異熟」，作什麼業，得什麼果報，這些事情。「為令妄計前際常論一分常論常見眾生，破常見故」，說這些事情都是無常變化的，所以使令眾生，使令這個「妄計前際常論」，錯誤地執著過去世是沒有變化的，是常住的，「一分常論常見眾生」，破除他的常見。

《披尋記》一二三○頁：

憶念本事等者：聲聞地說：云何本事？謂諸所有宿世相應事義言教，是名本事。（陵本二十五卷七頁）由是當知此所說義即彼本事言教所攝，謂除本生宣說前際諸所有事故。

    為令妄計過去世常論，一分常論常見的眾生，這在那個十六種不如理作意裡面，有四一分常論，各式各樣的常論，在那上有解釋了。破除去這個常見，使令知道有因有果的變化都已經過去了，開示如是義，破常見故。

    阿彌陀佛！


Tape 353

瑜伽師地論 > 卷第三十七 > Tape 353

地三、天耳智通（分三科）　玄一、徵

云何諸佛菩薩天耳智通？

    一共是分六科，第一科是「神境智通」，第二科「隨念宿住智通」，現在是第三科「天耳智通」。分三科，第一科是「徵」。「云何諸佛菩薩天耳智通」？下邊就是「列」出來。

玄二、列

謂佛菩薩以淨天耳，能於種種天聲、人聲、聖聲、非聖聲、大聲、小聲、辯聲、非辯聲、化聲、非化聲、遠聲、近聲，皆悉得聞。

    「謂佛菩薩以淨天耳，能於種種天聲、人聲、聖聲、非聖聲、大聲、小聲、辯聲非辯聲、化聲、非化聲、遠聲、近聲」，這一共是六對，「皆悉得聞」。「以淨天耳」這個「淨」字後邊有解釋。

    這是「列」，第三科是解「釋」。分十二科，第一科是「聞天聲」。分兩科，第一科「不作意」。

玄三、釋（分十二科）　黃一、聞天聲（分二科）　宇一、不作意

聞天聲者：若不作意，下從欲界，上至色究竟宮，其中受生諸有情類種種音聲，皆悉能聞。

    「聞天聲者」，諸佛菩薩以淨天耳能聽到天上人的聲音。「若不作意，下從欲界，上至色究竟宮，其中受生諸有情類種種音聲，皆悉能聞」，這個「若不作意」就是不是特別注意。「下從欲界」，這上面說是天聲，就是欲界天。「上至色究竟宮」，就是色界的四禪天。「其中受生諸有情類」，在欲界、在色界天裡面受生的人、受生的天，「種種」的「音聲，皆悉能聞」。

    這是第一科是「不作意」，這是第二科是「作意」。

宇二、作意

若作意時，過是已上諸世界聲，皆亦能聞。

    若是特別地作意的時候，「作」這個字當作警覺講，特別地警覺自己的心。這個時候，「過是已上諸世界聲」，就是超過了欲界、色界，其他的世界，更遠的世界的天人的聲音，「皆亦能聞」。

《披尋記》一二三○頁：

過是以上諸世界聲等者：謂過此世界，於餘一切世界諸天趣聲皆遍能聞。由聞天聲，故說上言，為簡生傍人趣聞人聲故。

    「過是以上諸世界聲等者：謂過此世界」，過此娑婆世界。「於一切世界諸天趣」的「聲音」，「皆遍能聞」。「由聞天聲，故說上言」，所以叫做上至色究竟天；這個「上」字是指天說的。「為簡生傍人趣聞人聲故」，就是簡別生傍人趣；人與人同在一個地區，算是傍，也不是上，也不是下，是在旁邊，現在是在人以上，所以加個「上」字。

    窺基大師的意思呢，他說作意和不作意的差別，就是在八地菩薩以下，八地菩薩以下，就是由初地到第七地這樣的聖人，聖位的菩薩，他有作意、不作意的差別。若是不作意，就是此世界的眾生，此世界的天可以聽到；若是作意呢，就是他世界，其餘的世界。若是八地菩薩以上，就沒有這個差別，他不用特別作意，也是能夠聽聞無量世界的天人的聲音的。因為按《華嚴經》上說，八地菩薩以上是法身菩薩了。按天台智者大師的意思呢，就是八地菩薩以上是法身菩薩，這是一種說法；另一種說法呢，在初地就是法身菩薩了，這是另一種說法了。

黃二、聞人聲

聞人聲者：遍於一切傍四大洲受生有情種種音聲，皆悉能聞。

    這是第二科「聞人聲」。「遍於一切」，就是普遍一切的「傍四大洲」，這不是上下，所以是「傍」，這四大部洲受生的有情，種種的音聲皆悉能聞。這是「聞人聲」，「皆悉能聞」。

黃三、聞聖聲（分二科）　宇一、辨（分二科）　宙一、修善捨惡聲

聞聖聲者：於諸如來、聲聞、獨覺，及諸菩薩，若從彼聞，展轉為餘諸有情類宣說種種示現、教導、讚勵、慶慰，勸修諸善，勸捨諸惡所有音聲，皆悉能聞。

    「聞聖聲者」，這是第三科，聽聞聖人的聲音。分兩科，第一科是「辨」。又分兩科，第一科「修善捨惡聲」。

    「聞聖聲者：於諸如來、聲聞、獨覺，及諸菩薩」，這個「聖」指誰說的呢？就這三種聖人。「若從彼聞，展轉為餘諸有情類宣說種種示現、教導、讚勵、慶慰、勸修諸善」，這樣的聖人，這位菩薩從這麼多的聖人那裡，「展轉為餘諸有情類」，如來，或者聲聞、獨覺，及諸菩薩，展轉地為其他的眾生，或者是為天、為人，各式各樣的眾生，「宣說種種示現、教導、讚勵、慶慰」，這麼多的差別的佛法。總而言之，是「勸修諸善」，勸導他們修學善法，或者世間善法，出世間的聖道。「勸捨諸惡所有音聲，皆悉能聞」，這位菩薩他的天耳都能聽到。

    這是說，這叫作辨聲，這個「辨」就是加以解釋，加以說明的聲音，「皆悉能聞」。這是第一科勸「修善捨惡」，第二科「能引義利聲」。

宙二、能引義利聲

又於一切無染污心受持、讀誦、論議、決擇、無倒、諫誨，為作憶念，教授教誡，及餘所有善言善說，能引義利種種音聲，皆悉能聞。

    這是第二科「能引義利」，能引義利應該是指學習佛法，能成就聖道利益的，這樣的音聲。「又於一切無染污心」，「一切」是說很多很多的人了，沒有染污心地「受持、讀誦」佛法。「讀誦」，「讀」是照本讀，「誦」是背本能夠念誦。「受持」是溫習的意思，不斷地溫習。「論議、決擇」，沒有染污心地受持、讀誦，又無染污心地「論議」佛法，就是討論佛法，無染污心地決擇。「決擇」，論議也就有決擇的意思，論議是彼此討論，也有決擇的意思，但是靜坐修止觀也是決擇的意思，這是一種。

    此「無倒、諫誨」，就是沒有錯誤的諫誨，「諫誨」就是他受了戒法，佛教徒受了戒，由種種各式各樣的因緣破了戒法，而這個善知識，或者他的師長，或者是佛菩薩諫誨，教誨他，教他懺悔這些事情。「為作憶念」，說是他忘記了，他忘記了他犯什麼戒了，那麼幫助他去憶念，在什麼地方、什麼時間怎麼怎麼地。「教授」，教授就是教授他修學止觀的法門，是教授。再來就是「教誡」，就是處罰，他犯了戒，應該怎麼處罰這些事情。

    「及餘所有善言善說」，就是說出來這無倒的諫誨、憶念、教授、教誡這四種，還有其他的所有的這個法語，「善言善說」。「善言」就是能表達佛法的這些言句、文句；「善說」就是所表達的意義。「能引義利」，這個諫誨也好，憶念、教授、教誡、善言、善說，都能夠引發出世間聖道的義利，這樣的種種的各式各樣的音聲，「皆悉能聞」，這個佛菩薩天耳通皆悉能聞。

宇二、結

如是等類，名聞聖聲。

    這是結束這一段。

《披尋記》一二三一頁：

無倒諫誨等者：聲聞地說：善能諫舉、善作憶念、善能教授、善能教誡，如彼一一，別釋應知。（陵本二十五卷三頁）。

黃四、聞非聖聲

聞非聖聲者：於諸有情虛妄、離間、邪綺、麤獷，生下惡趣、生上天趣、生傍人趣，種種音聲，皆悉能聞。

    「聞非聖聲者」，這是第四科，就是聽到的聲音，不是聖人說法。「於諸有情虛妄、離間」，就是不是聖人，這些凡夫眾生。「虛妄」，就是說謊話。「離間」，說離間語。「邪綺」，就是心有染污，說一些放逸的話，就是邪綺。「麤獷」，就是暴惡的語言。「生下惡趣」，這個說有過失的、有罪過的語言，能使令這個眾生往生到三惡道去。「生上天趣」，說沒有過失的語言呢，就可以往生上面的天的世界去了。「生傍人趣」，沒有過失的語言是也可以生到人趣，「種種音聲，皆悉能聞」。

黃五、聞大聲

聞大聲者：謂於大眾生聲、大集會聲、種種苦具所逼切聲、大號哭聲、相呼召聲、大雷吼聲、諸螺貝聲、諸鼓角等種種音聲，皆悉能聞。

    「聞大聲者」，這是第五科。「聞大聲者：謂於大眾生聲、大集會聲、種種苦具所逼切聲」，這個「大眾生聲」呢，我們人間及現在的人呢，這個生命體不是很大，若阿修羅的身體是要比人大得多了。還有這個龍的身體也是很大，這各式各樣的眾生。「大集會」，很多人集會的聲音。和「種種苦具所逼切聲」，這個人在受苦惱，有種種的苦的具加在他身上，為苦具所逼迫，發出來的聲音。還有「大號哭」的聲音、「相呼召」的聲音，還有「大雷吼」的聲音、「諸螺貝聲、諸鼓角」的等等「種種音聲，皆悉能聞」。

黃六、聞小聲

聞小聲者：下至耳語諸微細聲，皆悉能聞。

    「聞小聲者」，這是第六科。「下至耳語諸微細聲」，就是在耳邊說話，很微細的聲音，「皆悉能聞」。

黃七、聞辯聲

聞辯聲者：於義易了種種音聲，皆悉能聞。

    「聞辯聲者」，這是第七科。「聞辯聲者：於義易了種種音聲」，這個「辯」就是加以說明，所以使令所說的道理容易明了這樣的聲音，「皆悉能聞」。

黃八、聞非辯聲

聞非辯聲者：於義難了種種音聲，謂達羅弭荼種種明咒，風、鈴、樹響，鸚鵡、鴝鵒、百舌、鸝鷜，命命鳥等所出音聲，皆悉能聞。

    「聞非辯聲」，就是不需要加以說明的。「於義難了種種音聲，謂達羅弭荼種種明咒」，這個「達羅弭荼」說是師子國，就是錫蘭，斯里蘭卡它那邊的一種咒，叫達羅弭荼種種明咒，他沒加說明，所以不容易明了，這是非辯聲。

    還有這個「風」聲、「鈴」聲、「樹響」，還有「鸚鵡」，這個鳥的聲音。還有這個「鴝鵒」，鴝鵒就是八哥的聲音。還有「百舌」鳥的聲音，還有「鸝鷜」這個鳥的聲音，還有「命命鳥」的聲音，所出的聲音，「皆悉能聞」。

黃九、聞化聲

聞化聲者：謂於一切得心自在具神通者，依神通力所化音聲，皆悉能聞。

    「聞化聲者」，這是第九科。「謂於一切得心自在具神通者，依神通力所化音聲，皆悉能聞」，「一切得心自在」呢，就是得禪定的人，得了四禪八定的人，得了四禪八定，又能修神通而得神通的，依神通所化出來的聲音，皆悉能聞，這叫做「化聲」。

黃十、聞非化聲

聞非化聲者：謂於種種異彼音聲，皆悉能聞。

    「聞非化聲者」，這是第十科。什麼是「非化聲」呢？「謂於種種異彼音聲」，就是不同於那個神通化現的聲音，那麼那叫做非化聲，「皆悉能聞」。

黃十一、聞遠聲

聞遠聲者：除佛菩薩所住聚落城邑等中所有音聲，於餘乃至無量無數世界中聲，皆悉能聞。

    「聞遠聲者」，這是第十一科。「聞遠聲者：除佛菩薩所住聚落城邑等中所有音聲」，佛菩薩居住在一個地方所出的音聲不算在內。「於餘乃至無量無數世界中聲，皆悉能聞」，那叫做遠聲。

黃十二、聞近聲

聞近聲者：聞所除聲。

    第十二科。「聞近聲者：聞所除聲」，就是聽聞所排除去的這個聲音，就是佛菩薩的聲音，叫做「聞近聲」。那麼比如說佛菩薩有神通，這個聲音能聽得遠，那麼就是近了。

地四、見死生智通（分二科）　玄一、徵

云何諸佛菩薩見死生智通？

    這是第四科。分兩科，第一科「徵」，第二科就是解「釋」。分兩科，第一科是「辨所見」。分兩科，第一科是「有情世間相」。

    這個「見死生智」其實就是天眼通。云何諸佛菩薩能看見眾生死、看見眾生生，這樣的智慧神通？下面加以解釋，是「有情世間相」。

玄二、釋（分二科）　黃一、辨所見（分二科）　宇一、有情世間相

謂佛菩薩以超過人清淨天眼，見諸有情死時、生時妙色惡色，若劣若勝。

    「謂佛菩薩以超過人清淨天眼」，這個清淨的天眼是超過人的肉眼的。「見諸有情死時生時」，佛菩薩的清淨天眼能看見諸眾生死的時候的情形，生的時候的情形，或者是妙色、或者是惡色、或者是劣、或者是勝，都能看得很分明。

《披尋記》一二三一頁：

以超過人清淨天眼等者：〈建立品〉說：此中靜慮，說名天住。眼依彼故，是彼果故，彼攝受故，名為天眼。是極圓滿，是善清淨靜慮果故，名極清淨。於其人中所有名字皆不相似，是故說言超過於人。欲界天中亦有生得，名相似轉清淨天眼，人中亦無。諸有情類臨欲終沒，名為死時。住在中有，名為生時。趣黑闇者，由二種相，起如是類，意生中有，如黑鉔光及陰闇夜，故名惡色。趣明白者，由二種相，起如是類，意生中有，如晴明夜及婆羅[病-丙+尼]斯極鮮白衣，故名好色。諸惡色者，說名為劣。諸好色者，說名為妙。諸下劣者，名往趣惡。諸勝妙者，名往善趣。（陵本四十九卷二十頁）如彼應釋。

    「以超過人清淨天眼等者：〈建立品〉說」，在這一品說。「此中靜慮，說名天住」，這裡面呢，指色界天的四靜慮，叫做天住；就是天上的人，他的內心是安住在靜慮裡邊，所以叫做「天住」。因為我們人間人沒有禪定呢，心裡面亂，那麼就不叫做，不叫做住，不叫做天住。

    「眼依彼故」，這個天眼這個眼，是依彼天住，就是依止四靜慮。「是彼果故」，是四靜慮發生的作用；這個無色界的四空定不能得神通，所以四空定不在內，唯獨是色界的四禪可以得神通的。「彼攝受故」，這個天眼是彼四靜慮所成就的，所以故「名為天眼」。

    「是極圓滿，是善清淨靜慮果故」，是讚歎這個靜慮是極圓滿的，是善清淨的靜慮果，是「名極清淨」。這是讚歎這個天眼是特別清淨的。

    「於其人中所有名字皆不相似，是故說言超過於人」，在人中所有的這個眼的名字都和天眼不相似，「是故說言超過於人」。得了禪定了呢，一定是離欲了，人間的肉眼就是沒有離欲，所以就是不清淨；天上的人呢，離欲了，不是欲界天，色界天，離欲了呢，他們的內心裡面沒有欲的污染，所以就是清淨，這樣清淨的四靜慮發出來的天眼通名之為超過人眼，名之為極清淨，「是故說言超過於人」。

    「欲界天中亦有生得，名相似轉清淨天眼」，這個欲界六天裡邊也有的天生得，他沒有修禪定，但是生來就得到這種天眼了，但是這個天眼就是報得的，報得的天眼相似轉，「名相似轉」；它和天眼相似，與天眼相似的活動。「清淨天眼」，相似轉的清淨天眼，相似的現起，這個「轉」就是現起，相似的現起清淨的天眼，他現起這個天眼，和這個色界天人的天眼相似，但是不如色界天的天眼。這個報得的天眼，當然不如修得的好，「清淨天眼」。

    「人中亦無」，這樣說這個欲界天人的天眼是報得的，沒有修得的，沒有修得的，是欲界天沒有，是「人中亦無」，人中也是沒有。這個地方呢？我查了金陵刻經處的本子也是，這個字也是「人中亦無」，或者說是這個欲界天中亦有生得的相似的天眼，相似天眼人中亦無，人中也沒有。或者說人中亦有，人中的人也有報得的天眼，那這個字，不知道其他的本子怎麼個字。

    「諸有情類臨欲終沒，名為死時」，諸有情類臨要死的時候，叫作「死時」。「住在中有，名為生時」，死的時候叫做死有，死有一剎那，這個中有就出來了，這個中有就是生有和死有之間也有五蘊身，那叫做中有，就是中陰身。「名為生時」，在中有的時候就是下一個生命現起了，但是他不是正式的，他還要再有些因緣才正式生起，因為這個中有現前的時候，中有的相貌呢，就和他的下一個生命是相似的；假設若是作牛的話，那個中有就和牛相似，所以這個中有是生的時候，「住在中有，名為生時」。

    「趣黑闇者，由二種相，起如是類，意生中有」，這個「趣黑闇者」就是到黑闇的地方去，就是沒有智慧的地方，就是三惡道都是黑闇的地方。趣者往也，就是到黑闇那個地方去。由兩種相貌，有兩種相貌到黑闇的地方去。「起如是類，意生中有」，由兩種相貌現出來這一類眾生的意生中有，那個中有是意生的，「意生」就是他心生起的，像我們人間的人呢，是胎生，這個中有是意生，是由意現起的，由意生，由意，「意生中有」。但是這個意生也同業力有關係，同業力有關係，但是它屬於化生，屬於化生，所以死了呢，沒有屍體，中有死掉的時候，沒有屍體；但是我們人間的人，這個胎生呢，死掉的時候，是有屍體的，所以「意生中有，如黑鉔光及陰闇夜，故名惡色」，是由兩種相現起意生中有，那兩種相呢？一個就是黑鉔光，這個「鉔」是個羊，就是黑羊的那個光，黑羊的那種黑色，那麼這是一個相貌，黑羊光。「及陰闇夜」，就是那個黑，就像夜間沒有月亮的時後，是個陰闇夜，是那樣的顏色，故名叫做惡色。

    「趣明白者」，就是到這個明白的地方去呢，「由二種相，起如是類，意生中有」，那兩種相呢？「如晴明夜」，就像有月亮的時候，晴明的夜，那樣的顏色。「及婆羅[病-丙+尼]斯極鮮白衣」，婆羅[病-丙+尼]斯就是個國家的名字，是中印度翻到中國話，翻個「江繞」，這個江環繞他，是它環繞江，翻個江繞。就是這個國家的極鮮白的衣服那樣的顏色，這個中有的顏色是那樣子，故「名」叫做「好色」。

    「諸惡色者，說名為劣」，這是下劣的。「諸好色者，說名為妙。諸下劣者，名往惡趣」，到惡趣的是下劣的。「諸勝妙」色「者，名往善趣」，或者來人間，或者到天上去，那個中有的顏色是好一點的。「（陵本四十九卷二十頁）如彼應釋」。

及於後際生已增長，諸根成熟，身諸所作善惡無記，差別而轉。

    這是說這個天眼通，這個死生智通就是超過人的清淨天眼，見諸有情死的時候、生的時候，是妙色、是惡色，是劣、是勝。「及於後際」，就是投生以後，後來的時候。「生已增長」，他已經成就了他的生命以後，逐漸地增長。「諸根成熟」，他的眼耳鼻舌身意逐漸地成熟了，初開始根還沒有長成，要經過一個時期才能成熟。

    「身諸所作」，成熟了以後的眼耳鼻舌身意呢，它會有所作，作善，或者是作惡，或者是作無記，有善惡無記的差別的現起而轉，那麼這天眼通都是看得很清楚的。

《披尋記》一二三二頁：

生已增長諸根成熟者：此顯次第生身之相。謂出胎已，從嬰孩位至少年位，是名生已增長。從少年位乃至老位，是名諸根成熟。

    「生已增長諸根成熟者：此顯次第生身之相」，這個生命體出現的時候，他有前後的差別的相貌。「謂出胎已，從嬰孩位至少年位，是名生已增長」，「謂出胎已」，這是約人間來說是胎生。出胎以後，那麼從嬰孩的這個階段到少年位這兩個階段，「是名叫生已增長」。「從少年位乃至老位，是名諸根成熟」，他的生命體成熟了。

宇二、器世間相

又現見知諸光明色、諸微細色、諸變化色、諸淨妙色，下至無間，上至色究竟宮，不由作意，皆能見知。若作意時，能見上下無量無數餘世界色，亦能見傍無量無數諸世界中一切諸色，乃至能見彼彼佛土，彼彼如來，安坐彼彼異類大會，宣說正法，顯然無亂。

    「又現見知諸光明色，諸微細色」，這第二科是「器世間」，前面是有情的世間，就是正報，現在說依報。

    「又現見知」，這個天眼通知道「諸光明色」，這個光明色像日月，這是光明色，日月燈是光明色。「諸微細色」，還有一些微細不明顯的色法。諸變化的色，還有諸淨妙的色，「下至無間」，一直到無間地獄，上至到色究竟的天宮。「不由作意，皆能見知」，佛菩薩的天眼，不需要特別的警覺，就能夠見到明瞭。「若作意時，能見上下」，作意時還能作上方世界、下方世界，無量無數餘世界的顏色，亦能見傍無量無數諸世界中一切諸色法。「乃至能見彼彼佛土，彼彼如來，安坐彼彼異類大會，宣說正法，顯然無亂」，這是看見很清楚，沒有混亂。

《披尋記》一二三二頁：

又現見知諸光明色等者：謂如日月星等，及諸有情自然身光，是名諸光明色。微細色聚，名微細色，非謂極微。〈決擇分〉說：以彼天眼，唯取聚色中表上下前後兩邊若明若闇，必不能取極微處所，由極微體以慧分析而建立故。（陵本五十四卷十二頁）神境智通諸所有色，名變化色。上諸天趣彼所有色，名淨妙色。

    「又現見知諸光明色等者：謂如日月星等」，這都是光明色。「及諸有情自然身光」，那麼我們人間的人的眾生的身體是沒有光明的，諸天的身體他們自然地有光明，就是自然身光，「是名諸光明色」。

    「微細色聚，名微細色，非謂極微」，這個微細色不是說是極微叫作微細色，不是。「〈決擇分〉說：以彼天眼，唯取聚色中表上下前後兩邊若明若闇，必不能取極微處所」，說是那個微細色不是極微，怎麼知道呢？〈決擇分〉上說：「以彼天眼，唯取聚色」，就是積聚很多的地水火風組成的色法，積「聚色中表上下」，這個天眼能看見色法的裡面，或者是外面，叫作表，或者是看見色的上、色的下，前後兩邊，若明，或者是不明。「必不能取極微處所」，這個極微這個地方的色，是不能取的。「由極微體以慧分析而建立故」。這個極微是由這個靜坐的人，他用智慧去分析，這樣的出現的，這是極微，「以慧分析而建立故」，才有這個極微的色法的出現。「（陵本五十四卷十二頁）」說。「神境智通諸所有色，名變化色。上諸天趣彼所有色，名淨妙色」，他是屬於淨妙色。

黃二、明作業（分二科）　宇一、別釋（分二科）　宙一、正顯天眼

又佛菩薩以淨天眼，普見十方無量無數諸有情類，身之所作淨不淨業。既見彼已，隨其所應，隨其所宜，施作種種利益安樂。

    「又佛菩薩以淨天眼，普見十方無量無數諸有情類，身之所作淨不淨業」，這底下說天眼通所作的事情。分兩科，第一科是「別釋」。分兩科，第一科是「正顯天眼」。

    「又佛菩薩以淨天眼，普見十方無量無數諸有情類，身之所作淨不淨業」，眾生他的身體所作的清淨的善業，或者是不清淨的惡業。「既見彼已，隨其所應，隨其所宜，施作種種利益安樂」，隨著他，「既見彼已，隨其所應」，隨著他智慧的所應，隨著他的根性之所宜，「施作種種利益安樂」，各式各樣的，或者是現世得安樂，將來得利益，這些事情。

宙二、兼明天耳

以淨天耳，普聞十方無量無數諸有情類語之所作淨不淨業。既聞彼已，隨其所應、隨其所宜，施作種種利益安樂。

    「以淨天耳，普聞十方無量無數諸有情類語之所作」，第二科「兼明天耳」，正義是天眼，兼明天耳。「以淨天耳，普聞十方無量無數諸有情類語之所作淨不淨業」，他的語言所作的事情，或者是淨業，或者是不淨業。「既聞彼已，隨其所應，隨其所宜，施作種種利益安樂」，是這樣子。

宇二、總結

是名略說諸佛菩薩天眼天耳之所作業。

    這是「總結」這一段。

地五、知心差別智通（分二科）　玄一、徵

云何諸佛菩薩知心差別智通？

    這是第五科「知心差別智通」。分兩科，第一科是「徵」。云何諸佛菩薩能知道眾生內心差別不同的心理作用的智慧通呢？

玄二、釋（分二科）　黃一、辨差別（分二科）　宇一、所知心（分四科）　宙一、有煩惱離煩惱心

謂佛菩薩以他心智，遍知十方無量無數諸世界中他有情類，若有纏煩惱心，若離纏煩惱心，若有隨縛有隨眠煩惱心，若離隨縛離隨眠煩惱心。

    「謂佛菩薩以他心智」，能知他心的智慧。「遍知十方無量無數諸世界中他有情類，若有纏煩惱心，若離纏煩惱心」，這個「纏」是煩惱活動出來叫做纏，像個毒蛇纏繞這個人；這個煩惱來了，纏繞人就是這樣子。「有纏煩惱心」，就是他那個心有煩惱的污染能知。「若離纏煩惱心」，就是他的心沒有煩惱的活動，纏繞他。

    「若有隨縛有隨眠煩惱心」，前面這兩句是纏的有、纏的無，下面這是說「隨縛」，就是隨眠，就是煩惱的種子。這個煩惱種子，你不修學聖道，它一直隨逐你、來繫縛你的，所以有隨眠的煩惱心。表面上看，他的心是很清淨，但是裡邊呢，有煩惱的種子。這是有隨眠的煩惱心。「若離隨縛離隨眠煩惱心」，或者這個眾生相信了佛法，修了聖道的時候，他「離隨縛」，就是沒有煩惱的活動。「離隨眠煩惱心」，他的內心的深處連煩惱的種子也沒有，也遠離了。

宙二、有染無染心

又遍了知有染心邪願心，謂諸外道心，及有愛染心。又遍了知無染心正願心，謂與上相違心。

    「又遍了知」，這是第二科「有染無染心」，普遍地知道有染的心的邪願心。「謂諸外道心，及有愛染心」，這個「有染心邪願心」是什麼？就是外道；外道心，它是有染污的，他的意願不正當。

    「及有愛染心，又遍了知無染心正願心，謂與上相違心」，又遍了知無染心，正願心，那就是沒有外道的思想，與上相違的心。

《披尋記》一二三三頁：

謂諸外道心及有愛染心者：謂墮邪梵行求，是名諸外道心。若墮欲求、有求，是名有愛染心。此釋前說有染及與邪願，非定別配。由彼皆為後有愛之所攝受，是故皆名有染及邪願心。

    「謂諸外道心及有愛染心者：謂墮邪梵行求」，這個有愛染心，有染污心，及墮邪見，那就是「邪梵行求」，就是他們沒有這個……，不通達緣起，所以所希望成就的境界都是不合道理的，是墮於邪見的梵行求。「是名諸外道心。若墮欲求、有求，是名有愛染心」，「若墮欲求」，若是落在欲求，就是欲界，歡喜欲，歡喜欲的生活，叫作欲求。有求呢，就是色界天、無色界天，修學禪定的天，叫作有求，他們所求的，還是有生死的，所以叫有求，「是名有愛染心」。

    「此釋前說有染及與邪願，非定別配」，這個有染和邪願不是一定要個別的配合，不是這樣意思，「此釋前說有染及與邪願，非定別配」。「由彼皆為後有愛之所攝受」，這些人呢，都有後有愛的所染污，後有愛就是將來生命的愛著，愛著將來那個生命體，「之所攝受，是故皆名有染及邪願心」。

宙三、劣中勝心

又遍了知劣心，謂生欲界諸有情類，下至一切禽獸等心。又遍了知中心，謂生色界諸有情類，諸所有心。又遍了知勝心，謂生無色界諸有情類，諸所有心。

    「又遍了知劣心」，這是第三科「劣中勝心」。「又遍了知劣心」，什麼是劣心呢？「謂生欲界諸有情類」，就是生在欲界，欲界天，或者是欲界的人，還有欲界也有三惡道。「下至一切禽獸等心」，這些心，這就叫做劣心；因為沒能離欲，心裡面貪瞋癡的活動很熾烈。

    「又遍了知中心」，這個中等的心。「謂生色界諸有情類，諸所有心」，那麼這是中等的。「又遍了知勝心，謂生無色界諸有情類，諸所有心」，又遍了知叫作勝心，就是生無色界天的諸有情類，他們所有的心，這些心都是離欲的，但是禪定有深淺，無色界天的眾生禪定很深，深過色界天。

宙四、受相應心

又遍了知樂相應心，苦相應心，不苦不樂相應心。

    這是第四科「受相應心」，有所感覺。「又遍了知樂相應心」，這時候有特別的輕安樂，與他心相應，這是一種。那當然這就是初禪、二禪、三禪都有樂。「苦相應心，不苦不樂相應心」，這苦相應心是欲界的眾生，地居天也有多少苦相應心，還有不苦不樂的相應心。

宇二、能知智（分二科）　宙一、於一有情

又能以一知他心智，於一有情如是所有、如是體性、如是品類、如是行相、如是分齊，心起現前，於一念頃，並如實知。

    這是第二科「能知智」，能知道的智慧。分兩科，第一科「於一有情」，對一個有情來說。

    又能以一個知他心的智慧，於一個有情如是所有，就是他所有的。這個「所有」是什麼呢？就是色受想行識五蘊，五蘊是眾生的所有，眾生所有就是這麼多。「如是體性」，他的色受想行識什麼體性呢？或者屬於善品，或者屬於惡品。「如是品類、如是行相」，或者是善，或者是惡。「如是品類」呢，善也有上中下的不同，惡也有上中下的不同，如是品類。「如是行相」，就是他的內心行於所緣境上的相貌，在所緣境上活動的相貌，叫做行相。「如是分齊」，就是他這時候的行相，有的時候有煩惱，有時候無煩惱，那麼那就是分齊。也說，也可以說是凡夫，這樣的行相是屬於凡夫的行相，這樣行相是屬於聖人的行相，聖人和凡夫的心是有分齊的，有差別的。「心起現前」，就是如是所有，心起現前，如是體性、如是品類、如是行相、如是分齊，心起現前。

    「於一念頃，並如實知」，佛菩薩的天眼通一念間就都知道了。

《披尋記》一二三三頁：

於一有情如是所有等者：所有，即是煩惱差別。有尋有伺地說：能攝依事，故名所有。（陵本八卷六頁）體性，謂彼善不善等心轉差別。品類，謂彼軟中上品差別。行相，謂彼緣境生起差別。分齊，謂彼凡聖建立差別。

    「於一有情如是所有等者：所有，即是煩惱差別」，這個「所有」是什麼說的呢？就是指煩惱的差別說的。「有尋有伺地」上面說：「能攝依事，故名所有」，「能攝依事」這個「依」就是色受想行識，是我們作善也依止它，作惡也是依止它，一切一切都是依止五蘊身而成就的，所以叫做「依事」。「能攝依事，故名」叫作「所有」，這個依事是它所有，這個其實就是貪瞋癡的煩惱。「（陵本八卷六頁）」那上面有解釋。

    「體性，謂彼善不善等心轉差別」，這個「體性」是什麼意思呢？就是這個眾生，他這所有善的心理，或者有不善的業力，這些善不善的這些品別的不同。「品類，謂彼軟中上品」，這個「如是體性、如是品類」這個「品類」指什麼說的呢？就是他的這個善品也有上中下的不同，惡品也有上中下的不同，差別品類，「謂彼軟中上品差別」。「行相，謂彼緣境生起差別。分齊，謂彼凡聖建立差別」。

宙二、於多有情

又能以一知他心智，於多有情如是所有、如是體性、如是品類、如是行相、如是分齊，心起現前，於一念頃，並如實知。

    第二科「於多有情」。又佛菩薩天眼又能以一個「知他心智」，「於多有情」所，也能知道他的「所有」，知道他的「體性」，知道他的「品類」，知道他的「行相」，知道他的「分齊」，「心起現前」的情形，「於一念頃，並如實知」。

黃二、明作業

又佛菩薩此他心通，知諸有情諸根勝劣，知諸有情種種勝解，知諸有情種種界行；隨其所應，能正安處趣涅槃宮種種正行，當知是名此所作業。

    「又佛菩薩此他心通，知諸有情諸根勝劣」，這是第二科「明作業」。又佛菩薩他這個天眼通知道，「此他心通」知道，這個他心通。「知諸有情諸根勝劣」，「諸根」，信進念定慧這個善根的勝劣。「知諸有情種種勝解」，他現在的心情，他歡喜什麼，就是各式各樣的歡喜心，佛菩薩也知道。「知諸有情種種界行」，知道一切眾生的煩惱的因的差別。「隨其所應，能正安處」，隨眾生合適的，「能正安處趣涅槃宮種種正行」，那麼佛菩薩就是把他安住在趣涅槃宮的種種的正行那裡。「當知是名此所作業」，這是他神通所作的事情。

《披尋記》一二三四頁：

知諸有情諸根勝劣等者：〈建立品〉說：如所成熟修證圓滿信等五根成軟中上，當知是名諸根勝劣。若從他信以為其先，或觀諸法以為其先，成軟中上愛樂印解，當知是名種種勝解。若廣建立種種種性，或諸聲聞所有種性、或諸獨覺所有種性、或諸如來所有種性、或有種種不定種性、或貪等行差別道理，乃至有情八十千行，當知此中名種種界。（陵本四十九卷十九頁）準彼應釋。

    「知諸有情諸根勝劣等者：〈建立品〉說：如所成熟修證圓滿信等五根成軟中上。當知是名諸根勝劣」，如所成熟，〈建立品〉說：「如所成熟修證圓滿信等五根」，這信進念定慧的五根，成軟中上這三品。「當知是名諸根勝劣」，諸根勝劣就是這麼講。

    「若從他信以為其先，或觀諸法以為其先，成軟中上愛樂印解」，這是說到他的根性的不同，「如是體性」這個。

    「知諸有情諸根勝劣等者：〈建立品〉說：如所成熟修證圓滿」，就是他栽培的信進念定慧的善根成熟了，前面的聲聞地才解釋這個「成熟」，就是能得聖道就叫做成熟；雖然有善根，善根沒有成熟，就是這時候還不能得聖道。「如所成熟修證圓滿」，這時候修學聖道，證得阿羅漢，這件事圓滿了。「信等五根成軟中上」，他的信進念定慧五種根，有軟中上的不同。「當知是名諸根勝劣」。

    「若從他信以為其先，或觀諸法以為其先」，這是說的人根性不同。有的眾生「若從他信」，要從另外一個人，才能夠建立對佛法的信心的，「以為其先」。「或觀諸法以為其先」，或者有的眾生，他對別人說話不是特別有信心，他自己去觀察色、受、想、行、識，眼、耳、鼻、舌、身、意這一切法，「以為其先」，自己先觀察為先。「成軟中上愛樂印解」，他這時候，這個「印解」就是有力量的信解，就是理解的很深刻，叫作「印解」。他由於自己去觀察諸法「以為其先」，雖然不是說沒有親近善知識，但是自己觀察為主，那麼「成軟中上愛樂印解」，他對於佛法的信解還是有軟中上的分別。「當知是名種種勝解」，這個「勝解」這麼講。

    「若廣建立種種種性，或諸聲聞所有種性，或諸獨覺所有種性」，這兩種種性。「或諸如來所有種性」，或者佛在因地的時候，他的種性是屬於那一種。「或有種種不定種性」，還有的眾生也不定是佛種性，也不定是聲聞、緣覺種性，不決定，這是一種種性。「或有種種不定種性」，不定的種性，就是他也有聲聞的種性、也有辟支佛的種性、也有佛的種性，三種種性都有，他就不決定一種，所以他是聲聞種性現行了以後，有可能又變成個獨覺種性，有可能變為佛種性，所以就是「不定」，不決定。

    「或貪等行差別道理，乃至有情八十千行，當知此中名種種界」，這是後一種解釋。「或有貪等行」的「差別」，或者貪瞋癡，貪行眾生，瞋行、愚癡行的眾生的差別，這不同的道理。「乃至有情八十千行」，十千就是一萬，就是八萬諸行。「當知此中名種種界」，所以叫做種種界。「（陵本四十九卷十九頁），準彼應釋」。

地六、漏盡智通（分二科）　玄一、徵

云何諸佛菩薩漏盡智通？

    這個天眼智通講完了，現在說這個「漏盡智通」，也是先「徵」，後「釋」。云何諸佛菩薩漏盡智通呢？

玄二、釋（分三科）　黃一、辨差別（分二科）　宇一、於漏盡得等

謂佛菩薩如實了知煩惱盡得；如實了知若自若他，於諸漏盡已得未得，如實了知若自若他所有能得漏盡方便。如能如實了知方便，於非方便，亦如實知。

    「謂佛菩薩如實了知煩惱盡得」，謂佛菩薩真實地知道這個眾生的煩惱盡得到了，就是滅除煩惱了，成就這個境界了。「如實了知若自若他，於諸漏盡已得未得」，真實地了知，或者自己，或者他人，他的漏已經盡了，或者沒有盡。「如實了知若自若他所有能得漏盡方便」，「漏盡方便」，滅除煩惱的方便就是戒定慧，就是道諦了。

    「如能如實了知方便，於非方便，亦如實知」，如佛菩薩能真實地了知這個是得聖道的方便。「於非方便」，於不是得聖道的方便，佛菩薩怎麼個態度呢？「亦如實知」，也能正確知道，他現在怎麼個情形。

宇二、於有增上慢等

如實知他於漏盡得有增上慢，如實知他於漏盡得離增上慢。

    這是第二科「於有增上慢等」。「如實知他於漏盡得有增上慢」，真實地知道那個眾生對於漏盡這件事，「得有增上慢」；「於漏盡得」就是得到漏盡了，斷了煩惱以後，他心裡面有增上慢，「你還沒有斷煩惱，我斷煩惱了！」那麼這地方有增上慢的問題。或者說有增上慢就是沒有得初果，認為得初果了；沒有得禪定，認為得禪定了，這增上慢。「如實知他於漏盡得離增上慢」，知道眾生對於漏盡得離增上慢了。

《披尋記》一二三四頁：

如實了知煩惱盡得者：謂心於彼煩惱究竟解脫，證得畢竟種性清淨，是名煩惱盡得。亦名漏盡得；漏，即煩惱之異名故。

    「如實了知煩惱盡得者：謂心於彼煩惱究竟解脫」，究竟地解脫了煩惱。「證得畢竟種性清淨，是名煩惱盡得。亦名漏盡得；漏，即煩惱之異名故」。

黃二、顯最勝

又諸菩薩，雖能如實了知一切漏盡功德，能證方便，而不作證。是故菩薩於有漏事及與諸漏，不速捨離，雖行種種有漏事中，而不染污。如是威力，於諸威力最為殊勝。

    「又諸菩薩，雖能如實了知一切漏盡功德，能證方便」，這是「顯最勝」。「又諸菩薩，雖能如實了知一切漏盡功德，能證方便」，「漏盡功德，能證方便」，能成就，證悟阿羅漢的聖道，叫做能證方便。「而不作證」，菩薩知道這件事，但是他不去成就這件事。「是故菩薩於有漏事及與諸漏，不速捨離」，所以菩薩對於這個有漏的事情，就是貪瞋癡的煩惱的事情。「及與諸漏，不速捨離」，「及與諸漏」，各式各樣的漏，這些有漏法，他不急速地棄捨這些事情。「雖行種種有漏事中，而不染污」，這個菩薩雖然他在種種有漏事裡邊活動，但是他內心是清淨的。「如是威力，於諸威力最為殊勝」，菩薩成就了這樣的威德力，在其他的一切威力之中，是最殊勝的，菩薩的威力不可思議。

    這是「顯最勝」這一科，下面第三科「明作業」。

黃三、明作業

又佛菩薩由漏盡智，自無染污，亦善為他廣分別說，壞增上慢，當知是名此所作業。

    又佛菩薩由漏盡的智慧，自己沒有染污，就是得了根本智了，他的身口意是清淨的。「亦善為他廣分別說，壞增上慢」，也能善巧地為眾生廣分別說什麼叫做漏，什麼叫做漏盡，什麼叫做染污，什麼叫做沒有染污。「壞增上慢」，能破壞這個增上慢的這個問題。因為眾生有的時候對於教義的了解不夠，有的時候會有增上慢，「當知是名此所作業」。

戌二、法威力（分三科）　亥一、徵

云何法威力？

    前面這是神通的威力，解釋完了，現在這裡面解釋「法威力」。「法威力」分三科，第一科是「徵」。

    怎麼叫做「法威力」呢？下面第二科解「釋」。分兩科，第一科「略標列」。

亥二、釋（分二科）　天一、略標列

謂布施威力，乃至般若威力。此布施等諸法威力，應知一一略有四相：一者、斷所對治相，二者、資糧成熟相，三者、饒益自他相，四者、與當來果相。

    「謂布施威力，乃至般若威力」，就是六波羅蜜的威力。「此布施等諸法威力」，這個布施等六波羅蜜的威力，「應知一一略有四」種「相」貌。

    「一者、斷所對治相」，每一個波羅蜜都有所斷的煩惱，煩惱是所對治的，能治的、能斷煩惱的就是布施、持戒、忍辱、精進、禪定、智慧，是能斷，這是一個相貌。「二者、資糧成熟相」，就是資糧是因，這個成佛的因不斷地修習呢，就成熟了，就是可以得聖道了，叫「成熟相」。「三者、饒益自他相」，修行六波羅蜜，對於自己有利益，也對他人有利益，這是一個相貌。「四者、與當來果相」，修學六波羅蜜，將來你會得到一個果，得到一個果的相貌，有一個成就就是了。這是用這四個相貌來解釋這個法的威力。這是「標列」。

    下面第二科是「隨別釋」。分六科，第一科先解釋「布施」。又分兩科，第一科是解「釋」。又分四科，第一科是「斷所對治相」。

天二、隨別釋（分六科）　地一、布施（分二科）　玄一、釋（分四科）　黃一、斷所對治相

布施四相者：謂諸菩薩修行惠施，能斷慳吝，施所對治，是名第一。

    「謂諸菩薩修行惠施，能斷慳吝，施所對治」，謂菩薩修行惠施的時候，「惠」也就是「施」，就是有慈悲心，同情眾生的苦難，而去救護他，解除他的苦難。這個惠施，它能做什麼事呢？「能斷慳吝」，能斷滅自己內心的慳吝心；這個慳吝，是「施所對治」，是施波羅蜜所對治的煩惱，那麼這是第一個相貌，是這樣子。

《披尋記》一二三五頁：

能斷慳吝施所對治者：財法執著，是名慳吝。此亦名為施所對治，由行惠施能斷彼故。

    「能斷慳吝施所對治者：財法執著，是名慳吝」，這個世間的財，和出世間的佛法，對它有所執著，那就叫做慳吝。「此亦名為施所對治，由行惠施能斷彼故」，這個慳吝是施所對治的，你能夠修行這個惠施波羅蜜，就能斷除內心的慳吝，這是所對治的煩惱。

黃二、資糧成熟相

即此惠施，能作自己菩提資糧，亦即能作布施攝事，成熟有情，是名第二。

    「即此惠施，能作自己菩提資糧，亦即能作布施攝事，成熟有情」，這是第二科「資糧成熟相」。「即此惠施」，你愛護眾生，對於他有所布施，這件事能做自己的無上菩提的因，因此而得無上菩提。「亦即能作布施攝事」，對自己是菩提資糧，對眾生來說呢，「能作布施攝事」，能用這個布施來接引眾生來相信佛法，這是利益眾生了，使令眾生逐漸地可以得到善根成熟，「是名第二」。

黃三、饒益自他相

施先意悅，施時心淨，施已無悔；於三時中，心常歡喜，以自饒益，亦能除他饑渴寒熱，種種疾病所欲匱乏，怖畏眾苦，以饒益他，是名第三。

    「施先意悅，施時心淨，施已無悔」，這是第三科「饒益自他相」。「施先意悅」，布施的時候，一開始內心先歡喜，發歡喜心。「施時心淨」，正在學習布施波羅蜜的時候，心裡面清淨，沒有慳吝的煩惱。「施已無悔」，布施完了以後呢，心裡面也很快樂，沒有後悔，這樣子。「於三時中，心常歡喜」，「施先意悅，施時心淨，施已無悔」，這三個時間裡邊，心常是歡喜的。「以自饒益」，你若這樣做，對自己有大利益。「亦能除他饑渴寒熱」，你能這樣布施波羅蜜呢，你就能夠利益他人，能破除他人的饑渴，破除他人的寒熱，破除他人的「種種疾病所欲」的「匱乏」。「怖畏眾苦，以饒益他」，把這些恐怖的苦惱，也能夠消除，這就是利益他，「是名第三」。

《披尋記》一二三五頁：

亦能除他饑渴寒熱等者：施以飲食，能除饑渴；施以衣服，能除寒熱；施以醫藥，能除種種疾病；施以資生眾具，能除所欲匱乏；施以無畏，能除怖畏眾苦。謂如拔濟獅子、虎狼、鬼魅等畏，拔濟王賊等畏，拔濟水火等畏，如是一切名饒益他。

    「亦能除他饑渴寒熱等者：施以飲食，能除饑渴；施以衣服，能除寒熱；施以醫藥，能除種種疾病；施以資生眾具，能除所欲匱乏；施以無畏，能除怖畏眾苦」，什麼叫做「無畏」呢？「謂如拔濟獅子、虎狼、鬼魅等畏」，這些恐怖。「拔濟王賊等畏，拔濟水火等畏，如是一切名饒益他」。

黃四、與當來果相

於當來世在在生處恆常富樂，得大祿位、得大財寶、得大朋黨、得大眷屬，是名第四。

    「於當來世在在生處恆常富樂」，這是第四科「與當來果相」。「於當來世」，菩薩對於當來的，將來，世世，「於當來世在在生處」，在此處、在彼處受生的時候。「恆常富樂」，長時是很富饒的，有這種快樂，沒有匱乏的苦惱。「得大祿位」，在在生處能得一個很大的福德的身分，成為一個大福德人，因為你布施會得到這種果報。「得大財寶」，能得到很廣大的財寶。「得大朋黨」，同時也得到很好的朋友，就是你以前布施給那個人，那個人就是你的朋友了。「得大眷屬」，也能得到一個很高貴的身分的人是你的父親、是你的母親，是你的哥哥、弟弟、妹妹、姊姊，是大眷屬，「是名第四」。

玄二、結

是名布施威力四相。此外，無有若過若增。

    是名布施威力四種相貌。「此外，無有若過若增」，沒有超過這個還有增加的，沒有了，就是這麼多。

地二、持戒（分二科）　玄一、釋（分四科）　黃一、斷所對治相

持戒四相者：謂諸菩薩受持清淨身語律儀，能斷犯戒，戒所對治，是名第一。

    「持戒四相者」，四種相貌，這是第二科。「玄一」是「釋」，分四科，第一科是「斷所對治相」。

    「謂諸菩薩受持清淨身語律儀，能斷犯戒，戒所對治，是名第一」，你若受持這個清淨戒法的時候，你身也合於律儀，語也合於律儀，能斷除去犯戒的過失；這個犯戒的過失，就是戒所對治的，是名叫作第一種功德。

黃二、資糧成熟相

即所受持清淨尸羅，能為自己菩提資糧。亦即能作同事攝事，成熟有情，是名第二。

    「即所受持清淨尸羅，能為自己菩提資糧」，這是第二科。即所受持的清淨戒，能為自己無上菩提的因緣，叫作資糧。「亦即能作同事攝事」，也能夠作利益眾生的同事攝；我勸你持戒，我也持戒，我和你一樣，所以叫同事攝；以持戒來攝化眾生。「成熟有情」，成熟眾生的善根，「是名第二」種相貌。

黃三、饒益自他相

受持淨戒，捨離犯戒為緣所生怖畏、眾罪、怨敵等事，寢寤安樂，以自饒益。又由淨戒，無悔歡喜，乃至心定，以自饒益。受持淨戒，不損惱他，普施一切有情無畏，以饒益他，是名第三。

    「受持淨戒，捨離犯戒為緣所生怖畏」，這是第三科「饒益自他相」。菩薩能受持淨戒，就是棄捨了犯戒，「為緣」，為因緣所生出的「怖畏」，所生的「眾罪」，所生的「怨敵等事」，你若不持戒，不持戒將來到三惡道去，這是很可恐怖的，那麼就是因為破戒有罪的關係。破戒的時候，也有可能……，比如說殺盜，都是與眾生結怨了，有敵人了，有這些事情。「寢寤安樂，以自饒益」，你若持戒清淨了呢，就是遠離了這麼多的過失，所以你睡覺了心裡也安樂，睡醒了心裡也安樂。「以自饒益」，這就是對自己有好處。

    「又由淨戒，無悔歡喜，乃至心定，以自饒益」，又由持戒清淨，心裡面不會後悔，犯戒就會後悔了；持戒就不會後悔，不會後悔，所以心裡面就歡喜；心裡面歡喜就容易得定，得定故，就是得大安樂，「以自饒益」。

    「受持淨戒，不損惱他」，你損惱他就是犯戒了。「不損惱他，普施一切有情無畏」，不殺盜淫妄，別的人看見這個菩薩不殺盜淫妄，那麼心裡面就沒有恐怖，那麼就是對他人有所利益了。說這個人不受戒，不受戒他隨時要殺盜淫妄，令人害怕，所以就是不能利益他人了，菩薩能夠「不損惱他，普施一切有情無畏，以饒益他，是名第三」。

《披尋記》一二三五頁：

寢寤安樂者：〈發心品〉說：菩薩成就無惱害福，得倍輪王護所守護。由得如是護所護故，若寢若寤，若迷悶等，一切魍魎、藥叉、宅神、人、非人等不能嬈害。（陵本三十五卷十五頁）今說持戒寢寤安樂，義應準釋。

    「寢寤安樂者：〈發心品〉說：菩薩成就無惱害福，得倍輪王護所守護」，菩薩成就了無惱害福，就是出家了，修學聖道就得到了「無惱害福」。「得倍輪王護」，比輪王還要加倍的多，那麼大的保護者來保護你。

    「由得如是護所護故，若寢若寤，若迷悶等，一切魍魎、藥叉、宅神、人、非人等不能嬈害」你。「（陵本三十五卷十五頁）今說持戒寢寤安樂，義應準釋」，

    這是第三科，下面第四科「與當來果相」。

黃四、與當來果相

由是因緣，身壞已後，生於善趣天世界中，是名第四。

    由於持戒清淨，所以這個生命壞了以後，就生到善趣；生到人間、或者是天上，「善趣」。善趣天世界裡面，「是名第四」。

玄二、結

是名持戒威力四相。此外，無有若過若增。

    是名持戒威力有四種相貌。「此外，無有若過若增」。下面第三科是「忍辱」。分兩科，第一科是「釋」。分四科，第一科是「斷所對治相」。

地三、忍辱（分二科）　玄一、釋（分四科）　黃一、斷所對治相

忍辱四相者：謂諸菩薩修行忍辱，能斷不忍，忍所對治，是名第一。

    「忍辱四相者：謂諸菩薩修行忍辱」的時候，「能斷不忍，忍所對治」，這個不忍就是心裡面忿怒，忍就是心裡面不忿怒，所以能斷除去這個不忍的忿怒。「忍所對治」，忿怒是忍辱波羅蜜所對治的過失，「是名」叫作「第一」。

黃二、資糧成熟相

即此忍辱能作自己菩提資糧，亦即能作同事攝事，成熟有情，是名第二。

    「即此忍辱能作自己菩提資糧」，這是第二「資糧成熟相」。這個忍辱，你常常能夠忍辱，使令心裡面不忿怒，這件事呢？能做自己得無上菩提的因緣。「亦即能作同事攝事」，我勸眾生忍辱，我也忍辱，大家共同地學習這個功德，這樣子能接引眾生，成就善根，「成熟有情，是名第二」。

黃三、饒益自他相

由此忍辱，濟拔自他大怖畏事，饒益自他，是名第三。

    「由此忍辱，濟拔自他大怖畏事」，由於有這樣忍辱的關係，就是救護了自己，自己和他人的大怖畏事，來饒益自己，也利益了他人，使令自己、他人得大安樂，而沒有大怖畏的事情。

《披尋記》一二三六頁：

由此忍辱濟拔自他大怖畏事等者：此說菩薩耐他怨害忍。〈忍品〉中說：謂諸菩薩猛利、無間、種種長時，從他怨害所生眾苦現在前時，應如是學：如此是我自業過耳，由我先世自造種種不淨業故，今受如是種種苦果，我今於此無義利苦若不忍者，復為當來大苦因處；我若於此大苦因法隨順轉者，便為於己自作非愛，便為於己自生結縛，便為於己自興怨害，非是於他。（陵本四十二卷九頁）由是當知此所說義，謂若不忍，能為當來大苦因處，是名大怖畏事。若能堪忍，便得出離，是名濟拔。自現受學及與勸他，由是說名饒益自他。

    「由此忍辱濟拔自他大怖畏事等者：此說菩薩耐他怨害忍」，這是說菩薩忍耐眾生來怨害他，能忍耐這件事。在〈忍品〉裡面說：「謂諸菩薩猛利、無間、種種長時，從他怨害所生眾苦現在前時，應如是學」。〈忍品〉裡面說：諸菩薩猛利地、無間斷地、種種長時地從他怨害所生眾苦，「從他怨害」，由眾生對菩薩的怨害，使令菩薩生出來很多的苦。這個苦還是很猛利的，還是長時期地有這種事情，「所生眾苦現在前」的時候，「應如是學」，菩薩內心裡面應該這樣學習，怎麼樣學習呢？

    「如此是我自業過耳」，我受這個苦，這是我自己的業，自己的罪業的過失。「由我先世造種種不淨業故」，由我過去世，我創造了很多有罪過的事情。「今受如是種種苦果，我今於此無義利苦若不忍者」，我現在對於受這種苦，這種苦是對於我是沒有好處的，我若不忍受的話呢，「復為當來大苦因處」，我若不忍受，我要忿怒，我要同他鬥，那麼我「復為當來大苦因處」，我將來還是要繼續受苦了。「我若於此大苦因法隨順轉者」，我對於這個大苦的因法，將來得大苦，現在就是造罪，對於造罪這件事我「隨順轉者」，我也繼續造罪。「便為於己自作非愛」，那我自己給自己找麻煩，給自己做一些不可愛的事情。「便為於己自生結縛」，我給自己作一個苦惱的繫縛。這個「結」這個字呢，使令自己與苦惱和合，叫做結。「便為於己自興怨害」，就是自己給自己創造怨害。「非是於他」，不是對別人。「（陵本四十二卷九頁）由是當知此所說義」，從這一段文，明白這個陵本四十二卷這一段文，可以知道這裡所說的道理。「謂若不忍，能為當來大苦因處，是名大怖畏事」，這個「大怖畏事」是將來要有惡果報，是大怖畏事。

    「若能堪忍，便得出離」，我現在心不動，不要忿怒，不要做惡事呢，我要從那個大怖畏的事情裡面解脫出來了，「是名濟拔」。「自現受學及與勸他，由是說名饒益自他」，我也這樣學習，我也勸你們這樣學習，所以叫作饒益自他。

黃四、與當來果相

由是因緣，能令菩薩於當來世，無多怨敵、無多離隔、無多憂苦；於現法中臨命終時心無憂悔，身壞已後，生於善趣天世界中，是名第四。

    「由是因緣」，這是第四科「與當來果相」。「由是因緣，能令菩薩於當來世，無多怨敵，無多離隔」，因為你心不忿怒，你若心裡忿怒，就製造怨敵；心不忿怒呢，所以於當來世，就不會遇見很多的敵人，「無多離隔」的事情，「無多憂苦；於現法中臨命終時心無憂悔，身壞已後，生於善趣天世界中，是名第四」。

《披尋記》一二三六頁：

無多離隔者：謂多有情願為攝受，住親愛心，不生猜沮故。

    「無多離隔」怎麼講呢？「謂多有情願為攝受，住親愛心，不生猜沮故」，這個「無多離隔」這個「離隔」是什麼意思？沒有這麼多的離隔。「謂多有情願為攝受」，就是很多的，你遇見很多的人都願意和你作朋友，叫作攝受。「住親愛心」，遇見那個人都和你有親愛心。「不生猜沮故」，不會疑惑這個人是壞蛋，不要給他這個方便，他不會有這個事情。所以生瞋心有這些問題，不生瞋心有這麼多的功德。

玄二、結

是名忍辱威力四相。此外，無有若過若增。

    這是第三。下面第四「精進」波羅蜜的威力。分兩科，第一科是解「釋」。分四科，「黃一、斷所對治相」。

地四、精進（分二科）　玄一、釋（分四科）　黃一、斷所對治相

精進四相者：謂諸菩薩住勤精進，能斷懈怠，精進所治，是名第一。

    謂諸菩薩安住在勤精進，修善斷惡，修學聖道，他精進地去作這件事。「能斷懈怠」，懈怠就是不去修學善法，不修學聖道，做了很多放逸的事情，那麼叫做懈怠，現在能斷懈怠。「精進所治」，懈怠是精進所對治的過失，「是名第一」相貌。

黃二、資糧成熟相

即此精進能作自己菩提資糧，及所依止，亦即能作同事攝事，成熟有情，是名第二。

    「即此精進能作自己菩提資糧」，這第二科，精進勤修一切善法能作自己無上菩提的資糧。「及所依止」，就是以精進為依止，可以得無上菩提。「亦即能作同事攝事」，和所教化的眾生同樣地學習精進波羅蜜。所以就有攝化眾生成熟聖道的事情。「是名第二」，這是第二個相貌。

黃三、饒益自他相

勤精進故，得安樂住，不為一切惡不善法之所雜亂，後後所證，轉勝於前，倍生歡喜以自饒益，勤修善品，不以身語損惱於他，令他發生精進樂欲以饒益他，是名第三。

    「勤精進故，得安樂住，不為一切惡不善法之所雜亂」，這是第三科「資糧成熟相」，勤精進地修學聖道，就得安樂住，那麼你能斷煩惱，心裡面就安樂住了。這個苦惱的事情，主要的原因是內心裡面的事情，內心裡面把所有的煩惱停下來，心裡就安樂。

    「不為一切惡不善法之所雜亂」，外面很多很多一些不理想的事情，它不能影響你。就是菩薩修學聖道，佛教徒修學聖道，就是調理內心，把內心管理好了，一切問題都解決了。外邊的事情，是過去世的因緣果報，你現在很難轉變，但是你內心轉變了呢，外面的苦惱事情不影響你，所以「不為一切惡不善法之所雜亂」，所影響，所擾亂。

    「後後所證，轉勝於前」，你現在令心清淨，現在能繼續地作種種功德，勤精進地作種種功德，那麼「後後所證，轉勝於前」，就會比以前好了。「倍生歡喜」，加倍地有歡喜心。「以自饒益」，這就是對自己的利益。

    「勤修善品，不以身語損惱於他」，你精進地修一切功德的善品呢，不以身、不以語擾亂眾生。「令他發生精進樂欲」，也勸他人，勸導眾生，建立精進的意願，要精進地修諸善法，「以饒益他」。「是名第三」，這是第三個相貌。

《披尋記》一二三七頁：

得安樂住等者：住四靜慮，名安樂住，由依靜慮領受喜樂、安樂、捨樂，身心樂故。初靜慮中遠離諸欲一切惡不善法，是故說言不為一切惡不善法之所雜亂。從是以後更求上進，漸次證得後後靜慮，不為尋伺喜樂之所散動，是名後後所證轉勝於前。

    「得安樂住等者：住四靜慮」，這個《披尋記》的作者這麼解釋。什麼叫作安樂住呢？就是「勤精進故，得安樂住，不為一切惡不善法之所雜亂」這一句話。「住四靜慮，名安樂住」，你精進地學習靜坐，你就成就了色界的四靜慮，這叫作安樂住。「由依靜慮領受喜樂、安樂、捨樂，身心樂故」，因為你成就了四靜慮，你的內心就是以靜慮為依止處，就是住在四靜慮裡面，領受喜樂、安樂、捨樂；就是初禪、二禪都有喜樂，三禪也是樂，四禪是捨樂。總而言之身心都是快樂的。

    「初靜慮中遠離諸欲」，初靜慮成就了的時候，遠離欲界的欲。「一切惡不善法」，欲界的欲是惡不善法，成就初禪，遠離了欲，就叫作一切惡不善法都遠離了。「是故說言不為一切惡不善法之所雜亂」，這麼說。

    「從是以後更求上進」，你得到了初禪以後，就進一步去學習二禪，二禪以後修習三禪、四禪。「從是以後更求上進，漸次證得後後靜慮，不為尋伺」，這是初禪，「喜樂之所散動」，就是二禪、三禪有喜樂，喜樂的散動。這時候得了四禪的時候就沒有這個尋伺喜樂的散動。「是名後後所證轉勝於前」，這樣解釋。

黃四、與當來果相

由此因力，於當來世，愛樂殊勝士夫功業，是名第四。

    這是第四科「與當來果相」。「由此因力」，由於你成就了這個精進波羅蜜為因力，於當來世愛樂更殊勝士夫的功業。你這精進波羅蜜成就了，以後的果報多數是作領袖的人，精進波羅蜜是作領袖的人，所以是殊勝士夫的功業，「是名第四」。

《披尋記》一二三七頁：

愛樂殊勝士夫功業者：謂諸菩薩難行苦行，是名殊勝士夫功業。心生希慕，是名愛樂。

玄二、結

是名精進威力四相。此外，無有若過若增。


Tape 354

瑜伽師地論 > 卷第三十七 > Tape 354

地五、靜慮（分二科）　玄一、釋（分四科）　黃一、斷所對治相

靜慮四相者：謂諸菩薩入靜慮時，能斷煩惱、語言尋伺、喜樂、色想等隨煩惱，靜慮所治，是名第一。

    神通的威力已經學習過了，現在是第二科的「法威力」。法威力就是六波羅蜜，現在是第五科「靜慮」，就是禪波羅蜜的威力。分兩科，第一科是解「釋」。分四科，第一科是「斷所對治相」。

    「靜慮四相者」，就是學習靜慮波羅蜜有四種威力的相貌。那四種呢？第一種是「斷所對治相」。「謂諸菩薩入靜慮時」，諸菩薩學習靜慮成功的時候，「入靜慮時」，就是入定的時候，但是這裡是說色界的四禪。「能斷煩惱、語言尋伺、喜樂、色想等」，入於色界四禪的時候，有什麼威力呢？「能斷煩惱」，能斷滅欲界的煩惱，還有「語言尋伺、喜樂、色想等隨煩惱」。「靜慮所治，是名第一」，這些煩惱是色界四靜慮所對治的，這是第一個威力的相貌。

《披尋記》一二三七頁：

能斷煩惱語言尋伺等者：入初靜慮離欲恚害，是名能斷煩惱。第二靜慮離諸尋伺，是名能斷語言尋伺。第三靜慮出離於喜，第四靜慮出離於樂，是名能斷喜樂。又修定時，願樂於外諦視眾色，或行住時，於世雜類起種種想。如是色想，與定為難，能障定相，及令退失。如三摩呬多地說。（陵本十二卷十四頁）又若補特伽羅，多隨煩惱，染污相續，不能正證心一境性。此中多隨煩惱差別，如〈攝決擇分〉釋。（陵本六十二卷一頁）如是色想等隨煩惱入靜慮時，總說能斷，以彼亦是靜慮所治法故。

    「能斷煩惱語言尋伺等者：入初靜慮離欲恚害，是名能斷煩惱」，如果是常常靜坐，成就了色界初禪的時候，他就能夠遠離欲界的三種煩惱，就是欲尋伺、恚尋伺、害尋伺這三種煩惱，就是把欲界的煩惱全面地把它消除了，「是名能斷煩惱」。當然是若是成就了有漏的初禪，那只是斷欲界煩惱的現行，種子還是不能斷的。

    「第二靜慮離諸尋伺，是名能斷語言尋伺」，成就了初禪以後，也要經過一個時期，要常常地再入於初禪，再進一步學習二禪。二禪成就的時候呢，「離諸尋伺」，就能遠離初禪的尋伺；初禪修習這個清淨的尋伺，能斷欲界的煩惱，但是修到二禪的時候呢，能遠離初禪的尋伺，能把初禪這個尋伺也滅掉它，「是名能斷語言尋伺」。這個尋伺是能發語言的，它有功能發出來語言，就是想要說話，先要有尋伺才能說話的，所以就是語言的尋伺。

    「第三靜慮出離於喜」，成就色界第三靜慮的時候，能從二禪的喜裡邊解脫出來，就是成就了二禪的人，因為不歡喜初禪的尋伺，成就了三禪的人，他也不歡喜二禪的喜，不歡喜嘛，就把它滅除去，成功了，也就是三禪成功了。

    「第四靜慮出離於樂」，三禪的樂是很殊勝的，久了呢，又不歡喜這個樂，若滅除去這個樂，就成就第四禪，所以第四禪成功了，就從第三禪的樂解脫了，「是名能斷喜樂」。

    「又修定時，願樂於外諦視眾色，或行住時，於世雜類起種種想。如是色想，與定為難，能障定相，及令退失」，這是解釋這個「色想」。又修定的時候，「願樂於外」，心裡面向外面攀緣，感覺外面有很多可愛的事情，那麼心向外面散亂。「諦視眾色」，就是很注意地去觀看外邊的眾多的色相。「或行住」的時候，或行、或住的時候，「於世雜類」，世間上各式各樣的事情，「起種種」的思「想」，內心裡面想外面的事情。「如是色想，與定為難」，若是修定的時候，「願樂於外諦視眾色，或行住時，於世雜類起種種想」，若這樣的話，「於定為難」，就是為你修定作一個障礙，作一個很大的障礙。「能障定相」，能障礙你定相的出現。「及令退失」，就算是你成功了，它也能令你退失禪定的，所以這也是個煩惱。「如三摩呬多地」那裡面有說。「（陵本十二卷十四頁）」。

    「又若補特伽羅，多隨煩惱，染污相續，不能正證心一境性。此中多隨煩惱差別，如〈攝決擇分〉」的解「釋。（陵本六十二卷一頁）如是色想等隨煩惱入靜慮時，總說能斷」，這些隨煩惱就是些諂誑，無慚無愧的這些事情，這主要是說出家人若有這些煩惱的時候，就是有問題了。所以若補特伽羅有很多的隨煩惱，「染污相續」，染污你相續不斷的心，使令你心常常有煩惱，就「不能正證心一境性」，就不能得定了。這個多隨煩惱的差別裡邊的含意在〈攝決擇分〉有解釋。「如是色想等隨煩惱入靜慮」的時候，「總說能斷」，就是入色界四靜慮能斷除這麼多的煩惱。「以彼亦是靜慮所治法故」，這個也是色界四禪所對治的煩惱，這樣子就是在欲界裡邊的欲、恚、害能斷，還有其他的煩惱也都能斷，這是第一個威力的相貌。

黃二、資糧成熟相

即此靜慮，能作自己菩提資糧，及所依止；亦即能作同事攝事，成熟有情，是名第二。

    「即此靜慮，能作自己菩提資糧，及所依止」，這是第二科「資糧成熟相」。「即此」色界的四靜慮，所成就的四靜慮「能作自己菩提資糧」，能為自己得聖道的因緣，所以叫做資糧。「及所依止」，就是此色界四靜慮能為你作一個依止處，就是依止四靜慮修四念處就可以得聖道了。

    「亦即能作同事攝事」，你自己修，成就四靜慮，也能「作同事攝事」，就是教化眾生修四靜慮的時候，你可以和眾生一樣地，相同地學習四靜慮，所以他是攝化眾生的事，也就是同與眾生修行的事情，這樣子就可以成熟有情了，就是成熟眾生的聖道。如果你教化眾生修禪定，你自己不修，你就沒有這個同事攝的這種力量，也就不容易成熟有情了，是名第二。

黃三、饒益自他相

現法樂住以自饒益，其心寂靜，最極寂靜，遠離貪愛。

    這是第三科「饒益自他相」。「現法樂住以自饒益」，就是現在，你現在在你的身心裡邊有這個四靜慮的特別安樂住，住在這裡邊感覺到非常安樂。「以自饒益」，這就是對自己有了利益。這個出家人出離了煩惱的家，然後來到非家的地方修學聖道，初開始學習聖道的時候什麼也沒有；也沒有世間的欲樂，世間的欲樂放棄了，就是沒有。但是初出家學習聖道，對於聖道沒有成就，所以這個現法樂住也沒有，這時候心裡面什麼也沒有，那麼這個時候是一個困難的時候。現在這個修行人成就了色界四禪，他是有了現法樂住，這時候比較好了，比較穩定了，所以「以自饒益」。

    「其心寂靜，最極寂靜，遠離貪愛」，成就了現法樂住之後，他的內心是非常寂靜的。這個世間上的欲不能擾亂他，而他內心裡面有禪定可以安住，所以叫做「其心寂靜，最極寂靜」；這個最極寂靜還是不同於其心寂靜的。「遠離貪愛」，遠離世間的欲的貪愛，那就叫做「其心寂靜」；遠離禪定的貪愛呢，那就是「最極寂靜」。

《披尋記》一二三八頁：

現法樂住以自饒益等者：〈靜慮品〉說：若諸菩薩所有靜慮，遠離一切分別，能生身心輕安，最極寂靜；遠離憍舉，離諸愛味，泯一切相，當知是名菩薩現法樂住靜慮。（陵本四十三卷一頁）此應準知。

    「現法樂住以自饒益等者：〈靜慮品〉說」，這個菩薩地裡面有個〈靜慮品〉。「若諸菩薩所有靜慮，遠離一切分別，能生身心輕安，最極寂靜」，「若諸菩薩所有靜慮」，不是一種靜慮，所有的靜慮，都有一個共同的相貌，就是遠離一切虛妄分別，心裡面明靜而住。「能生身心輕安」，若是成就了內心的無分別住的時候呢，就會引起心輕安和身輕安，這兩種輕安就會現起來，「身心輕安」。「最極寂靜」，這時候寂靜又進一步的寂靜，「最極寂靜」。

    「遠離憍舉」，初開始成就色界初禪或者二禪、三禪、四禪的時候，心裡面這個高慢心就來了，就有高慢心，就是憍舉。那麼也愛著這個禪定的境界，所以有「愛味」。這個時候是其心寂靜，其心寂靜是遠離了欲界的煩惱，這個最極寂靜的時候呢，就是「遠離憍舉」，心裡面不憍慢。雖然有這樣優越的成就，但是心裡面不高慢，這叫做最極寂靜。也「遠離愛味」，對於這個禪定裡面的境界也不愛著，所以叫做遠離愛味。

    「泯一切相」，就是滅除這一切虛妄分別相，這句話通於世間禪，也通於出世間的禪，這個二禪能滅除去初禪的尋伺，那麼三禪能滅除去二禪的喜，四禪能滅除三禪的樂，那麼這也可以說是「泯一切相」。但是若是修四念處的時候呢，能滅除去所有的分別相，那麼這就有深淺了。「當知是名菩薩現法樂住靜慮。（陵本四十三卷一頁）此應準知」。

    這個地方是說饒益自己的相貌，得到了禪定以後對自己有利益。

於諸有情，無損無惱，以饒益他，是名第三。

    前面是饒益自己，這裡是饒益他。「於諸有情，無損無惱」，得了禪定的這個人，對於眾生的情況，他的內心「無損無惱」，無損惱於眾生。因為內心裡面沒有煩惱，就不會去傷害眾生，不過眾生可能會去擾亂這位菩薩，而菩薩還是不惱亂眾生，所以叫無損無惱。或者說眾生對於菩薩恭敬供養，菩薩內心裡面若生了貪心呢，那就是菩薩對於自己有所傷害，那麼這是一種。若是眾生對於菩薩不恭敬供養，觸惱菩薩，菩薩內心裡面有了煩惱的話，那就叫做惱，惱亂了自己。現在這位菩薩不管眾生是恭敬不恭敬，供養不供養，其心「無損無惱」，就是心清淨。由這樣的清淨的禪定，「以饒益他」，以利益眾生，就這樣的清淨心，也就是慈悲心，或者是有其他的行動來利益眾生。「是名第二」，這叫作「饒益自他相」。

《披尋記》一二三八頁：

於諸有情無損無惱等者：此即菩薩饒益有情靜慮，如〈靜慮品〉別釋其相應知。（陵本四十三卷二頁）。

黃四、與當來果相

由此因緣，智得清淨，能發神通；於當來世，生淨天處，得靜慮果，是名第四。

    這是第四「與當來果相」。「由此因緣」，由於此位菩薩成就了現法樂住，能饒益自他，所以他的智慧得清淨，使令內心裡面沒有煩惱的污染，智慧得清淨，就能發出來神通。能發出來神通，那麼這也能饒益眾生。

    「於當來世，生淨天處」，那麼現在他還是在人間的人，那麼成就了禪定，在將來的時候，現在這個生命體結束了，他將來生到什麼地方呢？生到「淨天處」，就是生到梵天處，生到色界四襌了，在那裡得到一個報得的色界的四靜慮的果報。「是名第四」，這是第四「與當來果相」。這樣說呢，這個「資糧成熟相」、「饒益自他相」，就是指現在說，「當來果相」是將來的境界，有這樣的差別。

玄二、結

是名靜慮威力四相。此外，無有若過若增。

    更沒有其他的了。這是結束這一段文。

地六、般若（分二科）　玄一、釋（分四科）　黃一、斷所對治相

般若四相者：謂諸菩薩具足妙慧，能斷無明慧所對治，是名第一。

    現在是第六段「般若」。分兩科，第一科是解「釋」。又分四科，第一科「斷所對治相」。

    「謂諸菩薩具足妙慧」，這個菩薩他具足了非常好的智慧。「能斷無明」，能夠滅除去這個無明的煩惱。這個無明，我們學習了〈真實義品〉，對於無明它的相貌應該是清楚了一點，就是不知道世間上一切法都是自性空，但有假名；不知道這回事，為假名所迷惑，那就叫做無明。現在能斷無明，那當然是要修學止觀；修學止觀能把無明消滅了，不再為假名所迷惑了，超越假名了，那就叫做妙慧。

    「慧所對治」，這無明是智慧所對治的，所滅除的煩惱。「是名第一」，這是第一「所對治相」。那麼這個相還是後三相的根本，如果你不滅除無明，後三相的功德是不能成就的，是名第一相。

黃二、資糧成熟相

即此般若，能作自己菩提資糧，能以布施、愛語、利行、同事攝事成熟有情，是名第二。

    「即此般若，能作自己菩提資糧」，這是第二「資糧成熟相」。「即此般若」能為自己的無上菩提作因緣，你有了這個智慧，你才能做殊勝的功德。「能以布施、愛語、利行、同事攝事成熟有情，是名第二」，你成就了這個智慧的時候，你就用智慧去做布施，用智慧去愛語、用智慧利行、用智慧同事來「攝事」，來攝化眾生。這四樣：布施、愛語、利行、同事是攝化眾生的一個事情，一個攝化眾生的因緣，就能夠成熟有情的聖道。「是名第二」。

《披尋記》一二三八頁：

能以布施愛語利行同事攝事成熟有情者：此中成熟有情具四攝事，由諸菩薩妙慧為先，能以四種攝事方便，於諸有情普令攝受調伏成熟故。

    「能以布施愛語利行同事攝事成熟有情者：此中成熟有情具四攝事」，就是具足這四種攝事來成熟有情。「由諸菩薩妙慧為先，能以四種攝事方便，於諸有情普令攝受調伏成熟故」，由諸菩薩先要具足般若的妙慧，具足這個。「能以四種攝事」，這時候你才有能力以四種攝事為方便，「於諸有情普令攝受」，才能教化眾生，普令眾生攝受佛法，其實就是學習佛法，普令眾生學習佛法，來調伏煩惱、成就聖道，才能做這件事。

黃三、饒益自他相

於所知事如義覺了，能引廣大清淨歡喜，以自饒益。普為有情稱理說法，令其獲得現法當來利益安樂，以饒益他，是名第三。

    「於所知事如義覺了，能引廣大清淨歡喜，以自饒益」，這是第三科「饒益自他相」。「於所知事如義覺了」，「於所知事」就是蘊界處；世間的緣起，出世間的緣起，「所知」。「如義覺了」，如這個世俗諦，如勝義諦的，你能夠明了。「能引廣大清淨歡喜，以自饒益」，你有了這個般若的智慧，不為世間的假名所迷惑的時候，你就會在內心裡面就引發廣大清淨的歡喜，廣大的歡喜，清淨的歡喜。「以自饒益」，這樣的歡喜，對於自己就是一個饒益。

    「普為有情稱理說法」，這裡是饒益他人。你有了這樣的智慧，如義覺了的關係，你能普遍地為一切眾生，為有情「稱理說法」，能合乎二諦；合乎世俗諦，也合乎勝義諦地為眾生宣揚佛法。「令其獲得現法當來利益安樂」，使令眾生得到現在的利益安樂，將來的利益安樂。「以饒益他」，來利益眾生。

    若是沒有這種條件呢，那也是，也就是算了，也無可奈何。你有這個條件，你有這個條件是能夠「如義覺了，能引廣大清淨歡喜，以自饒益」，你有這個條件達到這個程度，「普為有情稱理說法，令其獲得現法當來利益安樂」，但是不肯努力，這就是遺憾了。「是名第三」，這是第三「饒益自他相」。

黃四、與當來果相

由是因緣，攝諸善根，能正所作，於當來世，能證二障離繫，謂煩惱障離繫，及所知障離繫，是名第四。

    這第四科「與當來果相」。「由是因緣，攝諸善根」，由於你成就了妙慧饒益自他，你不斷地這樣做的關係。「攝諸善根」，你就成就了很多的善法，成就了很多的功德，就是很多很多的功德都從你這個智慧裡面發出來了。「能正所作」，你能夠如法地行菩薩道。

    「於當來世，能證二障離繫」，你現在這樣做，你就會有成就，在將來世，將來世的時候，能夠成就二障的離繫。什麼叫作「二障離繫」呢？第一個是煩惱障的離繫，就是愛、見的煩惱，第二個是所知障的離繫；這兩種障礙都消除了。這個煩惱障是凡夫的煩惱，我們沒得聖道的人這個凡夫的煩惱。這個所知障雖然凡夫也有，其實它是聖人的煩惱，就是得了聖道的人，他還有很多的事情不知道，還有很多的佛法還不明白；也不知道眾生的根性，不知道怎麼樣用佛法來教化眾生，這些無知都叫作所知障。那麼滅除去這兩種障，將來會成就這兩種障的繫縛都遠離了，那麼這就是第四種「與當來果相」。

《披尋記》一二三九頁：

攝諸善根能正所作者：謂由妙慧與信勤念定及慧為攝受因，是名攝諸善根。能成菩薩正所應作，是名能正所作。

    「攝諸善根能正所作者：謂由妙慧與信勤念定及慧為攝受因」，這上面這個《披尋記》的作者這樣解釋。「攝諸善根能正所作」這句話怎麼解釋呢？「謂由妙慧」，因為你成就了，知道假名的一切法都是畢竟空的，這就是妙慧。成就了這個妙慧呢，就能夠與信為攝受因，與勤念定慧作攝受因。「攝受」是什麼？就是成就，你有這樣的慧以後，你就成就了信進念定慧了，信進念定慧因此而得成就。

    前多少年有一個居士提出個問題說：「我信佛很多年了，但是我反省我自己，我究竟信什麼？我不知道。」這句話就是回答這個問題了，就是信進念定慧；你成就這五樣功德了，那就表示你信佛，你對於佛法有信心了，你有信、有勤、有念、有定、有慧，那就是你信佛了，表示這個意思。這個是不但是在家居士，就是出家的法師也包括在內，你對於佛法，你這五種你都具足了，就表示你信佛，表示你信，你對於佛法有了成就。

    當然這個頭一個「信」這個字呢，就是相信緣起：有染污的緣起、有清淨的緣起、有世間緣起、有出世間緣起，你相信緣起那就是有信。我們說起來這句話好像很容易，「我相信緣起」，但是真實「相信緣起」這句話，這裡邊有深有淺，可是很重要的事情。那麼這個「勤」，不懈怠，也不簡單。是嗎？到那個時候你不告假嗎？這個勤也不簡單。「念」，你心裡面常常有正念，這事不容易，有定、有慧更是不得了。因為有妙慧，就成就了信進念定慧，這個慧也是有深有淺的，到佛的境界是最圓滿的。

    「是名攝諸善根」，這個「攝諸善根」就是這麼講。「能成菩薩正所應作」，那就是行菩薩道了，也就是修學聖道，教化眾生修學聖道，這就是「能成菩薩正所應作，是名能正所作」。

玄二、結

是名般若威力四相。此外，無有若過若增。

    「是名般若威力四相」，四種相貌。「此外，無有若過若增」。

亥三、結

是名法威力。

    就把這個「法威力」結束了，就是這個六波羅蜜就是法威力。你常常學習六波羅蜜有所成就，那就是有法的威力。

戌三、俱生威力（分三科）　亥一、徵

云何諸佛菩薩俱生威力？

    這是第三科。前面是神境通，神變的威力，第二個是法威力，現在第三個是俱生的威力。分三科，第一科是「徵」。

    「云何諸佛菩薩俱生威力」，怎麼叫作諸佛菩薩的俱生威力呢？這是「徵」，下面第二科解「釋」。分五科，第一科是「堪忍大苦」。

亥二、釋（分五科）　天一、堪忍大苦

謂性能憶念諸本生事，為欲利益諸有情故，不由思擇於極長時種種猛利、無間大苦，悉能堪忍。

    「謂性能憶念」，這個「性」其實就是心，這個心能憶念，能夠憶念過去的事情，就是「諸本生事」，這個「本」就是以前，過去的事。過去的事，過去世的時候，在這個世界上做各式各樣的人，去度化眾生的事情。

    「為欲利益諸有情故」，過去的時候為欲利益諸有情故，這個菩薩不是為利益自己，欲利益諸有情，就是發無上菩提心的相貌。「不由思擇於極長時」，不需要特別去觀察，於極長的時間內種種猛利的大苦、種種無間的大苦，「悉能堪忍」，都能夠受得了，都能受得住。

    這個事情呢，如果是沒得到禪定，沒得聖道，這個大苦你很難忍受，就是小小的有一個蚊蟲來咬你，你能受得了嗎？都不見得受得了。說是猛利無間的大苦能受得了，實在就是菩薩能夠修六波羅蜜，得了禪波羅蜜，得了般若的智慧了，他能夠從世俗諦契入勝義諦，所以這時候這個忍力特別強，忍力特別強，他就是不在乎，這就表示這個意思。菩薩憶念過去行菩薩道的時候，為眾生受了種種苦，所以現在對於苦的事情，他完全不介意，他能堪忍大苦，能受得了。但這上面是說為欲利益眾生，不是無益苦行，不是這個意思。這是第一科。

天二、樂利他事

為欲利益諸有情故，欣樂領受能辦有情利益事苦。

    現在是第二科「樂利他事」，好樂利益眾生，做這個利益眾生的事情。

    「為欲利益諸有情故，欣樂領受能辦有情利益事苦」，菩薩為了想要利益眾生。利益眾生，從慈悲喜捨來看呢，就是有兩個利益，有兩件事來利益眾生：一個是生活上的問題，第二個就是思想上的問題；從這兩方面來利益眾生的，就是生活上困難，菩薩用慈悲心去解除他的困難。那麼慈悲喜捨這個捨字，是在思想上解除眾生的苦惱，其實這兩個困難，還是思想為根本。

    「為欲利益諸有情故，欣樂領受」，很歡喜地領受，「能辦有情利益事」所受的「苦」，能夠成辦利益眾生事情的時候會有很多苦惱你要接受的，那麼菩薩很歡喜地來接受這件事。受了這樣的苦呢，能成辦利益眾生的事業，這樣子，那麼這是「樂利他事」。

《披尋記》一二三九頁：

欣樂領受能辦有情利益事苦者：謂諸菩薩修十一種利有情業，由彼所生種種憂苦，菩薩一切皆能忍受，不由此緣，精進懈廢，如是名為菩薩忍受利他眾苦。如〈忍品〉說。（陵本四十二卷十頁）言十一種利有情業者，如〈戒品〉中饒益有情戒說。

    「欣樂領受能辦有情利益事苦者：謂諸菩薩修十一種利有情」事「業」，有十一種利益眾生的事情。「由彼所生種種憂苦」，由於做這十一種事，就會引出來很多的苦惱。「菩薩一切皆能忍受」，能忍受這個苦。「不由此緣，精進懈廢」，不因為受苦，「我就不做這件事了！不做這十一種事情！」不會這樣子。

    「如是名為菩薩忍受利」益「他」的「眾苦。如〈忍品〉說。（陵本四十二卷十頁）言十一種利有情業者，如〈戒品〉中饒益有情戒說」的。我們常誦菩薩戒的時候，菩薩戒已經說了這十一種事，這在〈戒品〉裡有說。

天三、生睹史多

為欲利益諸有情故，上生第四睹史多天，盡睹史多壽量而住。

    這是第三科「生睹史多」天。「為欲利益諸有情故」，他上生到第四睹史多天。由下面向上面數呢，就是四大王眾天是第一，忉利天是第二，夜摩天是第三，睹史多天是第四；為利益諸有情故，就生到第四天去。「盡睹史多壽量而住」，睹史多天的壽量那麼多，就會有那麼多的壽命，他不會中夭的。

《披尋記》一二三九頁：

盡睹史多壽量而住者：有尋有伺地說：四大王眾天以人間五十歲為一日一夜，三十日夜為一月，十二月為一歲。彼諸天眾，壽量五百歲。如是所餘，乃至他化自在天，日夜及壽量，各增前一倍。（陵本四卷四頁）由是當知睹史多天壽量四千歲，然有中夭，菩薩上生無中夭者，是故說言盡睹史多壽量而住。

    「盡睹史多壽量而住者：有尋有伺地」那個地方「說：四大王眾天以人間五十歲為一日一夜」，我們人間五十年這麼久，那麼四大王眾天是一日一夜，他的一日一夜和我們人間五十年是相等的。

    那麼「三十日夜為一月，十二月為一歲」，這是這樣子。「彼諸天眾，壽量五百歲」，彼四大王眾天的壽命呢，就是他們的時間是活了五百歲，這樣子，時間是這樣的。「如是所餘，乃至他化自在天，日夜及壽量，各增前一倍」，比前面一天增加一倍。比如說是忉利天呢，就比四大王眾天增一倍，就是人間一百歲，忉利天是一日一夜；這麼三十日夜為一月，十二月為一年，那麼忉利天的壽命，它那裡的時間是一千歲，一千年。那麼夜摩天呢，就是又是增加一倍，就是兩百歲；人間兩百歲，他是一日一夜，也是三十日夜為一月，十二月為一年，那麼他是兩千歲。

    睹史多天呢，就是人間四百年；忉利天是一百年，夜摩天是二百年，那麼睹史多天是人間四百年，四百年它一晝夜，這樣子也還是（三十日夜）一個月，十二個月為一年，他的壽命是四千歲。

    那麼睹史多天以上是化樂天，那麼就是八百歲。八百歲，人間八百年，它是一晝夜，那麼是三十日夜為一月，十二月為一年，那麼他的壽命是八千歲。

    那麼他化自在天呢，人間就是一千六百年，它一晝夜，這樣子，他的壽命活一萬六千歲，這是這樣。「各增前一倍。（陵本四卷四頁）由是當知睹史多天壽量四千歲，然有中夭」，可是睹史多天的壽命，天人那個壽命有的人就是活四千歲，但是也有人不到四千歲也就會死掉的，叫中夭。「菩薩上生無中夭者」，菩薩若是生到那個睹史多天呢，他不會中夭，一定活滿了四千歲的，「是故說言盡睹史多壽量而住」。

    這個事情是那樣，譬如說是佛在世的時候，譬如說彌勒菩薩生到睹史多天去，那麼和彌勒菩薩同時的人間的人也生到睹史多天去的話，那麼彌勒菩薩在那裡四千歲，那裡的天人願意隨著彌勒菩薩下生人間的話，那麼當然也是四千歲就來到。如果後來，比如說今天有的眾生願意生到睹史多天去的話，那麼彌勒菩薩四千歲的時候，你今天才到那兒去，你要隨著彌勒菩薩來人間，你就是不足四千歲了，那麼你就是有中夭，就是有這個意思。

有三勝事，映彼受生諸天子眾：一、天壽量，二、天形色，三、天名稱。

    「有三勝事，映彼受生諸天子眾」，這是生睹史多天。睹史多天有三種，就是菩薩生到睹史多天去，有三種殊勝的事情。「映彼受生諸天子眾」，這個「映」實在在這裡就是超越的意思，超越了「彼受生諸天子眾」，就是在睹史多天受生的諸天子，都不如菩薩那麼殊勝，那三種事。那三種事呢？

    「一、天壽量」，那麼菩薩一定是盡壽而住，那麼其他的人不一定，所以這是天壽量的事。「二、天形色」，菩薩的功德殊勝，雖然同在天上住，而菩薩的形色特別殊勝。「三、天名稱」，菩薩是大功德人，所以他的名稱遠聞，諸天所不能及。

《披尋記》一二三九頁：

一天壽量等者：謂壽量終盡故，形色廣大故，名稱普聞故，由此三事映彼受生諸天子眾，故名為勝。

    「一天壽量等者：謂壽量終盡故」，而不會中夭，所以超過諸天。「形色廣大故」，所以也超過諸天。「名稱普聞故」，所以也是超過諸天。「由此三事映彼受生諸天子眾，故名為勝」，所以叫做殊勝，就是這樣。

天四、下生人中（分二科）　地一、辨相（分十二科）　玄一、將欲下生相

將欲下生入母胎時，放大光明，普照世界。

    這是第四科「下生人中」。前面是「堪忍大苦」、「樂利他事」、「生睹史多」，現在第四科「下生人中」。因為人在天以下，來到人間嘛，所以叫下生人中。分兩科，第一科是「辨相」，生到人間的情況。分十二科，第一科「將欲下生相」。

    「將欲下生入母胎」的「時」候，就是菩薩從睹史多天來到人間，入母胎的時候。「放大光明」，菩薩放大光明，「普照世界」，照耀這個世界，都是光明了，沒有黑闇了。這是第一個相貌。

玄二、入住出胎相

於降母胎入住出位，皆正了知。

    第二是「入住出胎相」。「於降母胎入住出位，皆正了知」。就是入母胎的時候，分三個階段：一個是入母胎，一個住在母胎裡面，一個從母胎那裡出來，這三個階段。「皆正了知」，菩薩完全是明明白白的，沒有錯誤，沒有顛倒想。

《披尋記》一二四○頁：

於降母胎入住出位皆正了知者：意地中說：云何四種入胎？一、正知而入，不正知住出；二、正知入住，不正知而出；三、俱能正知；四、俱不正知。初謂輪王，二謂獨覺，三謂菩薩，四謂所餘有情。（陵本二卷十九頁）此當第三，故作是說。

    「於降母胎入住出位皆正了知者：意地中」，這個第二地，第一地是五識身相應地，第二地是意地。「意地中說：云何四種入胎」，入胎有四種差別。

    「一、正知而入，不正知住出」，就是第一個人入母胎的時候明明白白的，這是我父親、這是我母親，明明白白他是入母胎。「不正知住出」，等到住母胎的時候，和從母胎裡面出來的時候，就糊塗了，就不知道，不知道是住，也不知道是出母胎，有這種事情。「二、正知入住，不正知而出」，入母胎、住母胎都是明明白白的，但是不正知而出，出胎的時候就糊塗了。「三、俱能正知」，入、住、出都完全明明白白的。「四、俱不正知」，完全都是糊塗的。那麼有四種，這四種不同。

    「初謂輪王」，第一種入胎呢，就是正知而入，不正知住出呢，這就是轉輪聖王，就是他這一生，他在入住出的時候，他不是轉輪聖王，就是這一生他能做轉輪聖王。這位輪王他的能力是這樣：正知而入，不正知住出，是這樣。在《俱舍論》上解釋這件事呢，輪王，轉輪聖王就是在過去生裡邊修了很大的福報，廣大福，修了廣大的福德。修了廣大的福報，有什麼事情呢？就是他入胎的時候因為福力的關係，使令他有正念，這個正念不失掉，所以知道這是我母親，這是我父親，知道這件事，他不糊塗。但是這個住胎、出胎的時候就糊塗了，只能維持這麼一個境界，是這樣，「初謂轉王」。

    「二謂獨覺」，這個獨覺，第二就是正知入住，不正知而出。他這個時候他還不是獨覺，就是他還是個……，還沒有得辟支佛道，就是這一生能得辟支佛，可是在入住出的時候，不是辟支佛，那麼他這時候有什麼境界呢？就是入住都是有正念，明明了了，出的時候就不知道了。這是因為什麼呢？因為這個辟支佛多少生以來修學佛法、修學智慧，使令他有正念，他也是有福報，但是以智慧為殊勝，所以由智慧的力量，使令他入胎、住胎的時候，心裡面有正念而不糊塗，但是出胎的時候就不明白了，這是這個第二。

    第「三謂菩薩」。菩薩呢，菩薩就是「俱能正知」，入住出都是明明白白的。那因為什麼呢？因為他的福德和智慧都殊勝，所以他的正念有力量，入住出都知道，是這樣子，是這位菩薩的力量大。

    第「四」種呢，「謂所餘有情」，所餘有情就是入住出都不知道，都沒有正念，那就是像其餘的這些凡夫境界，都不知道，不知道這是父親，也不知道母親；入胎的時候糊塗，住胎、出胎都不明白。

    在這個《大毘婆沙論》上解釋這件事呢，在輪王這個地方呢，也初果聖人，初果、二果聖人也是這樣，就是入胎的時候知道，等到住胎、出胎就不知道了。而說這個初果、二果也是約他當來說的，不是現在，他現在入住出的時候不是初果，這個時候他當然是前生有栽培，所以他有這個力量，能夠正知，正知入胎，但是住胎、出胎就沒有正知了。這個前面這一段文，是「（陵本二卷十九頁）」說的。

    「此當第三，故作是說」，這裡說是菩薩「將欲下生入母胎時，放大光明，普照世界，於降母胎入住出位，皆正了知」，這是約菩薩說的，所以這個三階段都是明了的。

玄三、出胎初生相

既出胎已，即於地上，不待扶侍，而行七步，自稱德號。

    這是第三段，出胎初生的相貌。既從母胎裡面出來以後，即於地面上呢，「不待扶侍」，不需要有人來扶侍他，不需要假借別人的扶侍，他就能自己的可以走七步。「自稱德號」，他是：「我生胎分盡，是最末後身」，要度化一切眾生這些事情，就是他是一切眾生中最殊勝的人，說這話。

《披尋記》一二四○頁：

自稱德號者：謂如經說：佛作誠言：我是正等覺者，如是等類應知。

    「自稱德號者：謂如經說：佛作誠言：我是正等覺者，如是等類應知」，這個在《佛本行集經》、《普曜經》這上面有說到這些事情。

於初生時，有大威德，天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽等，散以種種天妙華香，持天伎樂，上妙衣服、幢旛寶蓋、殊勝供具而為供養。

    「於初生時，有大威德，天、龍、藥叉、健達縛、阿素洛、揭路荼、緊捺洛、牟呼洛伽等，散以種種天妙華香」，菩薩在初生的時候有大威德力，有大威力，有大德行。諸天，還有龍，還有藥叉，有的地方寫個天龍夜叉，這個「藥叉」就是捷疾鬼，或者也翻個暴惡鬼。「健達縛」翻到中國話翻個香陰，以香為食。「阿素洛」翻個無酒，他這個眾生沒有酒，不像人中有酒、天上也有酒。「揭路荼」翻個妙翅鳥，「緊捺洛」翻個疑神，頭上有一個角，這個叫疑神。「牟呼洛伽」翻個大蟒神。這些都是大威德的這些天神。

    「散以種種天妙華香」，菩薩初生的時候，這些天龍八部用種種的天妙華香，散在那裡，來供養菩薩。「持天伎樂」，拿著天上的伎樂，還有天上的「上妙衣服」，還有「幢幡寶蓋」，幢是圓的，幡是扁的，還有寶蓋，「殊勝供具，而為供養」。

玄四、生身莊嚴相

又以無上三十二大丈夫相等，莊嚴其身。

    這是第四「生身莊嚴相」。菩薩以無上的，沒有人高過他，就是三十二大丈夫相，「等」那八十隨形好，「莊嚴其身」。

《披尋記》一二四○頁：

又以無上三十二大丈夫相等者：此中等言，等取隨好。如是相好，〈建立品〉中一一別辯應知。（陵本四十九卷七頁）又此相好菩薩地中已名為得及勝清淨，若在如來到究竟地，當知相好善淨無上，是故此中作如是說。

    「又以無上三十二大丈夫相等者：此中等言，等取隨好」，就是八十隨形好。「如是相好，（建立品）中一一別辯應知。（陵本四十九卷七頁）又此相好菩薩地中已名為得」，這是在沒有成佛的時候，在菩薩地的時候，已經得到這樣的三十二相、八十種好。「及勝清淨」，這個三十二相、八十種好是特別殊勝、清淨、莊嚴的。「若在如來到究竟地，當知相好善淨無上」，到成佛的時候是最殊勝，沒有比他更高上的。「是故此中作如是說」。

玄五、自體增上相

住最後有最後生中，一切怨敵，一切魔軍，一切災橫不能侵害。坐菩提座，以慈定力，摧伏眾魔。

    「住最後有最後生中」，這是第五科「自體增上相」。「住最後有最後生中」，這個生命體叫「有」，這個生命體是最後的「有」，那麼以後就沒有了，以後就不是這個，沒有。小乘佛教說佛也和阿羅漢一樣，也是入無餘涅槃以後再沒有這件事了，是這樣子，所以叫「住最後有」。「最後生中」，這個「最後生中」就是這一生是最後生，比如說若是生到兜率天，那不能算是最後生，因為從兜率天結束了，來到人間這才是最後生。

    「一切怨敵，一切魔軍，一切災橫不能侵害」，都不能侵犯這位菩薩。「坐菩提座，以慈定力，摧伏眾魔」，「坐菩提座」就是坐那個草座能得無上菩提，故名為「菩提座」。以慈三昧的定力，降伏了很多的魔，佛是用慈悲心降伏他們的，而不是用鬥爭的心理。

《披尋記》一二四○頁：

住最後有最後生中者：謂諸菩薩於此生中，菩提資糧已極圓滿，或生婆羅門大國師家，或生剎帝利大國王家，能現等覺阿憺多羅三藐三菩提，廣作一切佛所作事，是名略說菩薩最後生。如〈生品〉說。（陵本四十八卷二十五頁）其義應知。

    「住最後有最後生中者：謂諸菩薩於此生中，菩提資糧已極圓滿」，就是三大阿僧祇劫栽培菩提的因，到這個時候已經極圓滿了。「或生婆羅門大國師家」，婆羅門是讀書人，特別有學問的大國師家。「或生剎帝利大國王」的「家」裡邊，是特別有權利的人。「能現等覺阿憺多羅三藐三菩提」，就是這一世就能夠得無上菩提，就得一切種智了。「廣作一切佛所做事」，這一生中廣大地做了很多佛所做的事情教化眾生，就是弘揚佛法、教化眾生。「是名略說菩薩最後生」的相貌，「如（生品）」裡面有「說。（陵本四十八卷二十五頁）其義應知」。

    我說一個故事好不好？就是這上面說到「一切怨敵，一切魔軍，一切災橫」。有一次佛到一個鬼的住處去，到了鬼的住處去，這個鬼不在，鬼的眷屬在，這個鬼本身不在這裡，但是佛來到他的家，很快地這個鬼就知道消息，就回來了。回來了，見到佛以後，就對佛不同意：「你到我家來，我沒有請你來，請你走！」這個鬼對佛說這種話。那麼佛就說：「好！」佛就離開了，就出去了。離開了他的這個家，然後這個鬼就又後悔了，又出去請佛回來，那麼佛就回來。我看到這裡，我在想：如果是你，你回來不回來？你可能不回來，但是佛回來了。回來以後，這個鬼又驅逐佛，把佛又驅逐了，那麼又把佛請回來。請回來，就是驅逐了兩次，請回來兩次，那麼第三次又把佛驅逐了，然後又第三次請佛回來，這個鬼就對佛這樣子。

    我在想：佛是大福德人，大威德人，這個鬼敢對佛這樣子。用我們的話來說，就是對佛有一點戲弄，有一點戲弄佛這種味道。等到第四次要驅逐的時候，又要驅逐佛，佛說：「你已經請我三次了，第四次我不走了！」這個鬼說：「你不走，我從你的面門，把你的身體撕開，叫你流血而死！」佛說：「我看這個世間上，沒有一個人能把我的身體撕開，睿我流血而死的。」這時候鬼不出聲了。

    但是看那段文，這個鬼的兒有善根，佛就當時在那裡為他們說法，他的兒得聖道。這件事做好了，佛走了，有這個事情。

    這上面說「一切怨敵，一切魔軍，一切災橫不能侵害」，他不能傷害佛，不能傷害這個菩薩的。菩薩到這個程度，沒有怨敵、沒有魔軍、沒有災橫能侵犯佛的，能傷害菩薩的，沒有這種人。一個是佛的這個，菩薩的福德太大了，神通也是特別地廣大，威德廣大，所以沒有這些事情。說我們於其他的人有怨敵、有魔軍、有災橫，這是因為我們的功德不圓滿，很多的過失，有這個問題。

一一支節，皆悉備足那羅延力。

    菩薩這個時候，他「一一支節」，一支一節，節節就是這個骨頭有一節一節，這個手臂和足這是一支一支的。「皆悉備足那羅延力」，都具足了那羅延的力量。

《披尋記》一二四一頁：

一一支節皆悉備足那羅延力者：《俱舍》頌云：身那羅延力，或節節皆然，象等七十增，此觸處為性。論自釋言：佛生身力等那羅延，那羅延力，其量云何？十十倍增象等七力，謂凡象、香象、摩訶諾健那、缽羅塞健提、伐浪加、遮怒羅、那羅延，後後力增前前十倍，如是身力觸處為性，謂所觸中大種差別。

    「一一支節皆悉備足那羅延力者：《俱舍》頌」上說：那羅延是個天力士的名字，端正勇健，力量非常的大。「身那羅延力」，就是說菩薩的最後生，他的身體有「那羅延」的那個力量那麼大。「或節節皆然」，或者是一支一支、一節一節都有這種力量。這個「那羅延」的力量有多大呢？

    「象等七十增，此觸處為性」，有七個象，七個象都是十倍十倍地增加，力量就是這麼大。「此觸處為性」，就是眼……，「觸」就是感觸，就是身體這個觸覺，以觸為他的體性。

    「論自釋言」，這個《俱舍論》來解釋這個頌說。「佛生身力等那羅延」，佛的這個父母所生的這個身體的力量，與那羅延的力量相等。「那羅延力，其量云何」，那羅延的力量，這數量有多少呢？「十十倍增象等七力」，這個象，有七個象，就是一個一個象都是十倍十倍地增長，這樣子。這是什麼意思呢？「謂凡象」，就是一般的這個象。「香象」，就是十個凡象等於一個香象的力量，十個香象的力量等於一個「摩訶諾健那」象的力量，十個「摩訶諾健那」的力量等於一個「缽羅塞健提」這一個象的力量，也是十個「缽羅塞健提」象的力量，等於一個「伐浪加」的力量，十個「伐浪加」的象的力量，等於一個「遮怒羅」一個象的力量，這一共是七個象。那麼十個「遮怒羅」的象的力量，等於一個「那羅延」的力量。「後後力增前前十倍」，比前面，前面的力量十倍後面的力量。「如是身力觸處為性，謂所觸中大種差別」，這個「所觸中」就是身體裡面有個「大種」，四大種，地水火風四大種有這樣的力量。

玄六、習諸工巧相

於稚童時，不由習學，自然善巧於諸世間工巧業處，疾疾能入。

    「於稚童時，不由習學，自然善巧」，這是說身體的威力，現在第六科「習諸工巧相」。「於稚童時」，這個菩薩在兒童的時候，不需要學習，「自然善巧於諸世間工巧業處，疾疾能入」，自然地有善巧的智慧，對於世間各式各樣的工巧業的地方，疾疾能夠悟入，能夠契入，就能通達無礙。

玄七、成等正覺相

無師，自然獨處三千大千世界，證得無上正等菩提。

    這是第七科「成等正覺相」。這個「無師」，就是沒有人教導，沒有老師教導他，他本身自然地就「獨處三千大千世界，證得無上正等菩提」，就得到阿憺多羅三藐三菩提了。

    那麼，悉達多太子出家以後，先是親近一個得無所有處定和非非想定的兩個仙人，後來就去修苦行。修苦行以後，才在菩提樹下坐，修緣起觀而得無上菩提，所以說無師，自然獨處三千大千世界，證得阿憺多羅三藐三菩提，「證得」就是成就了，成就一切種智。

    這個地方呢，在《佛本行集經》上也有提到，是在明星出時；得無上菩提的時候是這個明星出的時候，這個時候得無上菩提，不是夜睹明星得無上菩提。夜睹明星呢，這個是王勃有個釋迦佛的成道記，他好像有這麼一句話，夜睹明星而得無上菩提。若是你常常靜坐的時候，當然眼睛是閉上的嘛，這個第六識一注意的時候，就是你睜開眼睛，眼識也是不起作用了。所以說，這夜睹明星這句話，這句話就是外行話了，是外行話，是不對的嘛！而我們一般的人，或者是我們就是不必說了，有些大法師寫出來這個文章也是說夜睹明星而悟道，也是這樣講，這就是有點問題了！你靜坐的時候，你第六識若用功的時候，眼睛有作用嗎？能睹到明星，你能看見明星嗎？並且是這個，這種說法有一點……，禪宗的人有一點合乎口味。它就是，就是這樣子，說是夜睹明星而悟道，有一點禪宗的味道，但是王勃也未必是懂得禪。所以這個地方呢，應該把它調過來，不要再說這個外行語。「無師，自然獨處三千大千世界，證得無上正等菩提」，應該是這樣。

玄八、轉正法輪相

索訶界主大梵天王自然來下，殷勤勸請，哀愍世間，宣說正法。

    這個「索訶界主」就是娑婆，舊翻譯叫娑婆，這是新翻譯叫索訶。索訶是翻個「忍」，通常我們解釋是什麼？是「堪忍」。這個世界的眾生，很多的苦都能堪忍。但是這個在真諦三藏，他不這麼解釋，也是翻個「忍」，翻個「忍」是什麼意思呢？說這個大梵天王，他在人間的時候，這個人心量很大，他不嫉妒障礙，能允許，能容忍別人有很多榮幸的事情，他心裡面不嫉妒，所以叫作忍，這麼解釋。

    「索訶界主大梵天王自然來下」，就是從天上來到人間。「殷勤勸請，哀愍世間，宣說正法」，很殷勤勸請佛慈悲世間眾生苦，宣說正法，解脫眾生的生死大苦。那麼「自然來下」呢，就是他自己主動地來到人間來請佛說法，是這樣意思。

玄九、住極寂靜相

其定寂靜，設大雲雷，曾無覺受，安然不起。

    「其定寂靜，設大雲雷」，這底下第九科「住極寂靜相」。「其定寂靜」，就是成佛了，他內心的寂靜是特別地深。「設大雲雷」，假設天上有大雲、有雷，「曾無覺受」，佛也可以不聽到。「安然不起」，還是安坐那裡不動。

玄十、受諸供養相

為菩薩時，一切禽獸蠕動之類，皆極仰信，常來歸趣，隨其所欲親附而住。既成佛已，下至旁生，亦來供養。如彼彌猴獻清淨蜜，世尊哀受，歡喜舞躍。龍雲常候，洗便降雨；若出遊行，止而不落。

    「為菩薩時，一切禽獸」，這是第十科「受諸供養相」。為菩薩的時候，「一切禽獸」，飛禽走獸，「蠕動之類」，這些蟲蟻。「皆極仰信」，都是敬仰佛，相信佛。「常來歸趣」，這些眾生常到佛這裡來歸依。「隨其所欲親附而住」，隨他自己的歡喜都是在佛邊住。

    「既成佛已」，在菩薩的時候，隨其所欲親附而住；既成佛以後，「下至旁生，亦來供養」於佛。「如彼獼猴獻清淨蜜，世尊哀受，歡喜舞躍」，這是有這獼猴，他獻清淨的蜜，把一個清淨的蜜奉獻給佛，世尊慈悲也領受。「歡喜舞躍」，這個猴特別歡喜地跳舞。這還是有個故事的，這個故事不要講了！

    「龍雲常候，洗便降雨」，這個龍能興起來很多的雲，常常在等候著佛。「洗便降雨」，佛要沐浴的時候，它就下雨。「若出遊行」，佛要出遊行的話呢，「止而不落」，就不下雨了。

玄十一、宴坐樹下相

菩薩如是若坐樹下，一切枝條并皆垂影；隨蔭其身，曾無虧捨。

    「菩薩如是若坐樹下，一切枝條并皆垂影」，這是第十一科「宴坐樹下相」。「菩薩如是」，菩薩有這樣的威德，若坐在樹下的時候呢，「一切枝條」，這個樹的枝條，并皆都垂下來，這個影蔭覆著佛。「隨蔭其身，曾無虧捨」，就隨順佛所坐處，來覆蔭佛的身，從來沒有過虧捨的，沒有這件事，從來沒有說不蔭其身這件事的。

玄十二、念無忘失相

證菩提已，於六年中，魔求其便，竟不能得。常俱行念，每恆現前；由此念故，受想尋思生住滅等，無不覺了。

    「證菩提已」，這第十二科「念無忘失相」。「證菩提已」，佛得菩提道以後。「於六年中，魔求其便」，魔王他注意佛有什麼污點沒有，有沒有黑點沒有。「竟不能得」，在六年中都看不出來佛有一點污染的事情。

    「常俱行念，每恆現前」，佛的正念在行住坐臥，一切時都有，都是有正念。行的時候也有正念，坐的時候、臥的時候，一切時都和正念在一起，叫作「俱行念」。「每恆現前」，常常地現前，正念現前，而不失掉正念的。

    「由此念故，受想尋思生住滅等，無不覺了」，由於有這樣的長時的正念的原因，說是這個心與一切法接觸的時候有受、有想，還有尋思這些事情。這個念頭的生起，這個念頭的存在和消失等「無不覺了」，心裡面隨時都明白。

《披尋記》一二四一頁：

常俱行念每恆現前等者：此顯如來無忘失法。所謂如來普於一切所作事業，普於一切方處差別，普於一切所作方便，普於一切時分差別，念無忘失，常住正念，是名常俱行念每恆現前。由此念故，諸有所作無不覺了。言受想者，謂即意行。言尋思者，謂即語行。生住滅者，謂身表色。等言，等取入出息風，謂即身行。如是一切，三業所攝應知。

    「常俱行念每恆現前等者：此顯如來無忘失法」，他沒有忘失正念的時候。「所謂如來普於一切所作事業」的時候。不管做什麼事情的時候。「普於一切方處差別」，不管在什麼地方，不同的地方。「普於一切所作方便」，「方便」有的時候當方法講，有的時候當個行動講，在這裡應該說是行動吧！「普於一切時分差別」，在時間上的事情。「念無忘失」，佛的正念從來沒有失掉的，「常住」在「正念」裡邊。「是名常俱行念」，就是他這個念和他的這個行為，一切時都是在一起，「每恆現前」。

    「由此念故，諸有所作無不覺了」，不管做什麼事情，都是明明了了的。像我們吃飯的時候，吃這個東西是好吃不好吃，不知道。因為什麼不知道呢，因為吃飯的時候打了妄想，就不知道了，那就叫做失念。這裡面說佛沒有這回事，「諸有所作無不覺了」。

    「言受想者，謂即意行」，這個「受想」指什麼說的呢？就是意行，就是你心裡面的活動，要有受想，心才能活動。「言尋伺者，謂即語行」，就是你要心裡面有尋思，你才能說話，叫語行。「生住滅者，謂身表色」，這是你的身體表現於外的相貌，叫作生住滅者。「等言，等取入出息風」，生住滅等這個「等」指什麼說的呢？指入出息的風，入息、出息就是風，入息風、出息風，我們或者說是氣，就是這個入出息，指這個說的。「謂即身行」，這個入息出息，叫作身行，就是我們身體能活動。如果你沒有入出息的時候，這個身體就不能動了，是這個意思。「如是一切，三業所攝」，這就是指三業所攝「應知」的。


Tape 355a

瑜伽師地論 > 卷第三十七 > Tape 355a

地二、明攝（分二科）　玄一、標

又佛成就俱生威力，或有見便饒益所攝，或有賢聖行住所攝。

    俱生威力這一科裏面分五段，現在是第四段，下生人中。在這一科裏面又分兩科，第一科是辨相，已經學習過了；現在是第二科明攝，分兩科，第一科是標。

    「又佛成就俱生威力」：前面是說佛有神通變化的威力，又有法威力，現在第三科說到俱生的威力。這個俱生的威力，是說佛來到人間的時候，他不是現神通，就是與生俱來的，有這種威德力。這個威德力裏邊，有兩種不同。

    「或有見便饒益所攝」：這是一種威力；「或有賢聖行住所攝」：這是第二種威力。這一段是標出來。下面加以解釋，分兩科，第一科就解釋這個見便饒益所攝，先列出來。

玄二、釋（分二科）　黃一、見便饒益所攝（分二科）　宇一、列

見便饒益所攝俱生威力者：謂諸世間若見如來，癲癇心亂還得本心，逆胎得順，盲者得視，聾者能聽，懷貪欲者得離貪纏，懷瞋恚者得離瞋纏，懷愚癡者得離癡纏。

    「見便饒益所攝俱生威力者：謂諸世間，若見如來，癲癇心亂，還得本心。」「謂諸世間」：世間上的眾生，若是他看見了佛的話；「癲癇心亂」：「癲癇」就是神經病，神經錯亂了；他心裏面不正常，就是亂，亂了。「還得本心」：這種人若看見佛的話，他的精神就會恢復正常，這是佛的一種威力。

    「逆胎得順」：就是這個小孩在出娘胎的時候是逆出來的，若是見到佛以後，就得順，就會順的出來，這是佛的一種威力。「盲者得視」：眼睛盲的人，失明的人，他若遇見了佛的時候，他就恢復了光明。「聾者得聽」：這個耳聾了，耳根壞了，他若遇見佛的時候，這個聽覺也恢復正常了，能聽。

    「懷貪欲者，得離貪纏」：就是他的心裏邊，貪欲心現前了；「得離貪纏」：他若遇見佛的時候，他就遠離了貪的煩惱。這裏邊說這個「纏」，就是貪的煩惱正在活動，叫做纏。不是說煩惱的種子；煩惱的種子還是在，還沒有除掉，你需要自己修止觀才能夠有效。「懷瞋恚者，得離瞋纏」：你心裏面有瞋恚的煩惱，你這個時候，有瞋恚煩惱的時候，你見到佛的時候，得離瞋纏。「懷愚癡者，得離癡纏」：你這個人糊塗，不明白道理，那麼遇見佛的時候，得離癡纏。這是說到煩惱。下面第二科是結束。

宇二、結

如是等類，當知是名見便饒益所攝俱生威力。

    前面這一段文說的這一類的事情，應該知道這就叫做：看見佛就會得到利益，屬於這一類的俱生威力。

黃二、賢聖行住所攝（分二科）　宇一、列（分二科）　宙一、住所攝

賢聖行住所攝俱生威力者：謂佛菩薩常右脅臥，如師子王。雖現安處草葉等蓐，一脅而臥，曾無動亂。一切如來應正等覺，雖現睡眠而無轉側。

    這是第二段，也分兩科，第一科是列；又分兩科，第一科是住所攝。

    「謂佛菩薩常右脅臥」：佛和菩薩常右脅臥，他若休息的時候，他是右脅臥在下邊，是這樣子；不是左脅、也不是面向上，也不是面向下，是右脅臥。「如師子王」：就像獅子王那樣子臥。

    「雖現安處草葉等蓐，一脅而臥，曾無動亂。」「雖現安處」：雖然表現出來是安住在…臥在那裏，或者是草、或者是葉所做的蓆；他臥在這個蓆上面。「一脅而臥」：就是右脅而臥。「曾無動亂」：臥了以後，他不會再轉身，不會再亂。

    「一切如來應正等覺，雖現睡眠而無轉側」：不但是釋迦牟尼佛，十方三世一切諸佛，「應正等覺」：他能夠與第一義諦相應的那個大智慧的人；「雖現睡眠」：雖然也現出來有睡眠這件事，但是他臥下來以後，他不會轉側，不像烙餅的時候又翻過來、掉過去，不會那樣子。這就表示他心寂靜，所以人這行住坐臥，行、住、坐、臥，有德行的人也有這種威儀，和沒有修行的人不一樣。

宙二、行所攝

大風卒起，不動身衣。行如師子，步若牛王。先舉右足，方移左足。隨所行地，高處便下，下處遂高，坦然如掌，無諸礫石磚瓦等物。心專遠離，而入聚落。隨所入門，門若狹小，自然高廣。食所食時，有粒皆碎，無口不殫。

    「大風卒起，不動身衣」：這是行所攝。大的風忽然間飄起，「不動身衣」：不能吹動佛的身所著的衣服。「行如獅子」：佛在行路的時候像獅子似的；「步若牛王」：他邁步的時候像牛王那樣子。「先舉右足，方移」動「左足」，這是表示順於理的意思。

    「隨所行地，高處便下」：隨他所走的地方，那個地方如果特別高，那高就會下，會低下來。「下處遂高」：若特別的窪下的地方，它就會高起來，就是表示平坦的意思。「坦然如掌」：那個所走的道路是平坦，像人的手掌似的。「無諸礫石磚瓦等物」：那個路上沒有這個石頭。「礫」：就是小石頭；「石」：應該是大石頭；和這個「磚瓦等物」妨礙走路，沒有這個事情。

    「心專遠離，而入聚落」：佛陀的內心，是離一切相的，是無分別智常現前的。所以叫做遠離。「而入聚落」：但是他要度化眾生，應該到聚落去，他也會到聚落去。「隨所入門，門若狹小，自然高廣」：佛所到的地方，所進入的這個門，門若是狹小的話，自然會高、廣起來了，會高、會廣。

    「食所食時，有粒皆碎，無口不殫」：佛也示現有飲食這件事。在食所飲食的食物時候，有粒的時候都會碎。「無口不殫」：就是所吃下去的都是碎的；殫者盡也。

宇二、結

如是等類，當知是名賢聖行住所攝俱生威力。

    這是結束這一段。

天五、證般涅槃相

般涅槃時，大地震動；眾星晃耀，交流而隕；諸方一時，欻然大熱；遍滿虛空，奏天大樂。

    這是第五科，俱生威力的第五科。前面是第四科，下生人中這一科講完了；現在講第五科，證涅槃的相貌。這裏說涅槃，就是佛結束了這一段度化眾生的事情，叫做涅槃。頭一個這個「般」：這是梵語，中國話是入的意思。

    「大地震動」：我們居住的這個大地會有震動的事情。「眾星晃耀」：如果是夜間，天上的這個「星」也特別得光明。「交流而隕」：這個星會流動，這顆星向那邊流動、那顆星向這邊流動，叫交流，交叉地流動；「而隕」：就是落下來了。

    「諸方一時，欻然大熱」：各地方同時地忽然間熱起來。「遍滿虛空，奏天大樂」：遍滿在虛空裏面演奏天上的音樂。這個是供養佛的舍利，或者是這樣意思。

亥三、結

如是無量甚希有事，皆是如來俱生威力；非是神通威力所作。如是名為諸佛菩薩俱生威力。

    「如是無量甚希有」的「事」情，「皆是如來俱生」的「威力」，不是說佛的神通；他來到人間，就是與生俱來的一種威德力。「非是神通的威力所作」的事情。「如是名為諸佛菩薩俱生」的「威力」。

戌四、共不共威力（分二科）　亥一、顯共不共（分三科）　天一、徵差別

云何諸佛菩薩威力，與聲聞獨覺有共不共？

    這個，略說有三種威力，廣說有五種。現在說到了三種：神變的威力、法威力、俱生威力；現在說剩下來的兩種威力：一個共、一個不共，這二種合起來說明。分兩科，第一科顯共不共。分三科，第一科徵差別。怎麼叫做諸佛菩薩威力和聲聞獨覺這兩種聖人有共同的、有不共同的威力呢？這是徵。下面第二科解釋這兩種。分二科，第一科是解釋不共；又分兩科，第一科是標列。

天二、釋二種（分二科）　地一、不共（分二科）　玄一、標列

略由三相，應知不共：一者、微細故；二者、品類故；三者、界故。

    簡要地說，有三個相貌可以知道佛的威力是不共於聲聞獨覺的。那三種呢？「一者、是微細故；二者、品類故；三者、界故」。分這三種。這是標列，下邊解釋。解釋分三科，第一科是由微細。

玄二、隨釋（分三科）　黃一、由微細

諸佛菩薩於無量無數諸有情類，及無量無數威力方便，如所應作諸利益事，皆如實知，無不能作：是名微細。

    這微細是不共於聲聞獨覺的。「諸佛菩薩」在「無量無數諸有情類」：「無量無數」，形容眾生的數目特別多；「及無量無數威力」的「方便」：佛有無量無邊的威力的方便來度化眾生。

    「如所應作諸利益事」：如佛的大悲心、大智慧所認為應該作的利益眾生的事情。「皆如實知」：都能夠真實地明了這件事。對於眾生應該怎麼樣利益、作利益事，佛都是如實地明了，這不是聲聞緣覺所能及的。「無不能作」：應該怎麼作就怎麼作，都能做得到，無不能作。「是名微細」：這是微細。這個聲聞緣覺作不到這裏，沒有這種能力、沒有這種智慧。這是微細。

黃二、由品類

一切品類神通威力、法威力、俱生威力，悉皆成就：是名品類。

    這是第二科由品類。「一切品類」的「神通威力」、還有一切品類的「法威力」、一切品類的「俱生威力」，像前面所解釋的，「悉皆成就」：佛完全都能夠成就，這也不是聲聞緣覺所能有的。「是名品類」。

黃三、由界（分二科）　宇一、顯自

以一切世界、一切有情界，為威力境：是名為界。

    這個第三科由界，分兩科，第一科是顯自；顯自就是顯示佛的境界。佛的這種威力，是「以一切世界」：不只是娑婆世界，是十方無量無邊的世界；無量無邊世界的「一切有情界」。「為威力境」：為佛顯現威力的所緣境，「是名為界」。這也不是聲聞緣覺所能及的。下邊第二科是簡他，就是聲聞緣覺的境界和佛的境界不同。分兩科，第一科標二種。

宇二、簡他（分二科）　宙一、標二種

聲聞但以二千世界及有情界，為神通境；獨覺但以三千世界，為神通境。

    這個「聲聞」人，這些阿羅漢，他們是以「二千世界」：就是中千世界，「及」世界裏邊的「有情界，為」他顯「神通」的「境」界。

    「獨覺但以三千世界，為神通境」：這個辟支佛，他的神通顯現的範圍大過阿羅漢，能以三千大千世界為他的神通境界。但是沒有說到眾生，沒有說到有情。

宙二、隨難釋

何以故？由彼唯為調伏一身而修正行，非諸有情；是故最極唯以一界，為神通境。

    「何以故？」什麼原因呢？「由彼唯為調伏一身而修正行，非諸有情」：因為辟支佛最初發心的時候，他唯獨是為了調伏他自己一個人的煩惱、得聖道，去修學三十七道品、修學四念處的。「非諸有情」：他沒有發心度化一切眾生，沒有這種慈悲心。「是故最極唯以一界，為神通境」：所以到最極點的時候，只是一個大千世界是他顯現神通威力的境界，就不是以一切眾生為所緣境了。

《披尋記》一二四二頁：

最極唯以一界為神通境者：界有二種：一者、世界。二、有情界。此中一界，謂即世界。簡非有情，故作是說。

    「最極唯以一界為神通境者：界有二種：一者、世界。二、有情界。」世界就是眾生居住的地方。「此中一界，謂即世界。」這裏說「唯以一界為神通境」這個「一界」就是指世界說的；「簡非有情」世界，「故作是說」。

地二、共

除上所說，所餘諸佛菩薩威力，當知麤相，與諸聲聞獨覺等共。

    前面說不共，這下面說到共。「除上」文「所說」的不共，「所餘」的所剩餘的「諸佛菩薩」的「威力，當知」是「麤相」的，不是微細的，「與諸聲聞獨覺」是「共」有的。

天三、結不共

如是諸佛菩薩威力，聲聞獨覺尚不能及，何況所餘一切天人異生外道。

    這是第三科結不共。「如是諸佛菩薩」的「威力，聲聞獨覺尚不能及」：他不能夠和佛菩薩的威力並論的，「何況所餘」的「一切天」、一切「人」、一切「異生外道」，他們的威力所能及呢？更是不能和佛並論了。

亥二、略攝三種（分二科）　天一、標列

諸佛菩薩略有三種神變威力。一者、神境神變所攝，二者、記說神變所攝，三者、教誡神變所攝。

    這以下是第二科略攝三種。分兩科，第一科是標列。「諸佛菩薩略有三種神變」的「威力」。那三種呢？「一者、神境神變所攝」：這是前邊第一科所解釋的，就是六種神通。「二者、記說神變所攝」：記說神通就是他心通，就是能夠知道眾生內心的世界，那叫做記說神變所攝。「三者、教誡神變所攝」：就是為眾生宣揚佛法，教誡他諸惡莫作、眾善奉行、自淨其意這些事情，這一類的神變威力。

天二、明攝

當知此三，如其所應，攝入三種神通威力。謂神境智通威力、心差別智通威力、漏盡智通威力。

    前面是標列，這是第二科明攝。「此三」種神變威力，「如其所應，攝入三種神通威力」裏邊。「謂神境智通威力」：這就是那個如意通。「心差別智通威力」：就是那個記說神通，記說神變所攝，就是心差別智，就是他心通的威力所攝。第三種教誡神通所攝，就是屬於「漏盡智通威力」：六種神通的漏盡通；由於佛有漏盡通，能夠證悟諸法實相，所以能為眾生宣說佛法。

《披尋記》一二四三頁：

略有三種神變威力等者：〈聲聞地〉說：由神境神變，能現種種神通境界，令他於己生極尊重。由彼於己生尊重故，於屬耳聽瑜伽作意，極生恭敬。由記說神變，能尋求他心行差別。由教誡神變，如根、如行、如所悟入，為說正法，於所修行能正教誡（陵本二十七卷二十二頁）。由此三種神變能攝諸相圓滿教授，是故此中作如是說。

    「略有三種神變威力等者：〈聲聞地〉說：由神境神變，能現種種神通境界」：「神境神變」就是如意通，也叫做神足通，能現種種神通的不可思議境界。「令他於己生極尊重」：現這種神通的目的何在呢？就是令眾生對於佛生極尊重心的意思。「由彼於己生尊重故，於屬耳聽瑜伽作意，極生恭敬」：所以他能夠內心不散亂，他的耳根能注意聽佛為他演說瑜伽作意這個修止觀的法門；「極生恭敬」：特別地生出來極大的恭敬心。

    「由記說神變，能尋求他心行差別。」這個「記說神變」，是有什麼作用呢？「能尋求」：就是佛能尋求眾生內心裏邊的活動的相貌，知道你內心是怎麼一個情形，然後才能隨機說法。

    「由教誡神變，如根、如行、如所悟入，為說正法。」這個「教誡神變」，就是教化眾生的這個神通變化。「如根」：就是能隨順眾生的根性。根性就是過去生中所栽培的善根，是栽培那一類的善根？是六波羅蜜，是屬於那一個波羅蜜？或者是上根、或者是中根、或者是下根？這也有差別。「如行」：就是他現在內心的活動叫做行。現在的內心的活動是怎麼個情形？說這個人，他是做醫生的，這個人是做工程師的，他現在是歡喜什麼？好樂什麼？這個對於佛為他說法也有很大的關係。所以，「如行」。

    「如所悟入」：隨順他的智慧所能夠悟解的，所能夠覺悟的，這樣子，就是一個根、一個行、一個智慧，「為說正法」。「於所修行能正教誡」：前面這個是能尋求他心行差別上這一方面說的。「於所修行能正教誡」：這個適合他用功修學聖道的這一方面，佛為他宣說正法，「能正教誡」，（陵本二十七卷二十二頁）。前面這一段，是二十七卷二十二頁上說的。

    「由此三種神變能攝諸相圓滿教授」：前面這三種神變就含攝了諸相圓滿的教授。這樣教授，就是各方面都圓滿了。「是故此中作如是說。」


Tape 355b

瑜伽師地論 > 卷第三十七 > Tape 355b

本地分中菩薩地第十五

初持瑜伽處．成熟品第六

午四、成熟有情處及成熟自佛法處（分二科）（即成熟品）　未一、徵

云何成熟？

    這是持瑜伽處的〈成熟品〉第六。前面〈威力品〉是第五品，就是到此為止，現在是第六品〈成熟品〉。這在大科裏面說，這是第四科成熟有情處。就是，所學處這裏邊一共是分五大科：第一科是自利利他處，就是〈自他利品〉；第二科是〈真實義品〉，就是真實義處；第三科是威力處；現在是第四科成熟有情處及成熟自佛法處。自家用功修行能得聖道，這是成熟自佛法；有大悲心就又能成熟有情。菩薩應該做這兩件事，現在〈成熟品〉就說明這兩件事。分兩科，第一科是徵。

    「云何成熟？」怎麼叫做成熟？這是第一科徵，下面第二科是解釋，分三科，第一科是標列。

未二、釋（分三科）　申一、標列

當知成熟略有六種。

    「當知成熟略有六種」不同。這是標，下面列出來。

一者、成熟自性。二者、所成熟補特伽羅。三者、成熟差別。四者、成熟方便。五者、能成熟補特伽羅。六者、已成熟補特伽羅相。

    「一者、成熟自性。二者、所成熟」的「補特伽羅」：這是所成熟的人。「三者、成熟」的「差別。四者、成熟」的方法、「方便。五者、能成熟」的「補特伽羅。六者、已成熟補特伽羅」的「相」貌。分這麼六科來解釋成熟的意義。這是標列，標數、列名。下面第二科是隨釋，解釋這六科；第一科是解釋成熟自性，分三科，第一科是徵。

申二、隨釋（分六科）　酉一、成熟自性（分三科）　戌一、徵

云何成熟自性？

    「成熟」，它的體相是什麼？什麼叫做成熟？在這個六科裏面來說，這個成熟就是總說的，是這樣意思。這是徵，下面第二科解釋；解釋分兩科，第一科明自性。

戌二、釋（分二科）　亥一、明自性

謂由有善法種子及數習諸善法故，獲得能順二障斷淨，增上身心有堪任性、極調善性、正加行滿；安住於此，若遇大師、不遇大師，皆有堪任、有大勢力，無間能證煩惱障斷、所知障斷。

    這就叫做成熟自性。就是從開始到最後圓滿，是名為成熟的體相。這個解釋裏邊，先解釋什麼叫做成熟的自性。

    「由有善法種子」：由於這個眾生，就是這個佛教徒，他內心裏邊有善法的種子；有修學聖道的善根，有這樣的種子。種子就是功能。修學善法的功能；他內心裏面有功能，他就容易接受佛法，能夠容易修學聖道。「及數習諸善法故」：他有善法種子，他若遇見了佛法的時候，他就能相信佛法，還能夠「數習」：數數地去修習、修行這些聖道。

《披尋記》一二四三頁：

由有善法種子等者：此中善法種子，謂即本性住種性。數習善法，謂即習所成種性。

    「由有善法種子等者：此中善法種子，謂即本性住種性」：就是在〈種性品〉裏面說的這個道理。就是他的本心裏面本來就有這種種性，就有這種種子的，就有這種善法的種子。惡法也有種子、善法也有種子。惡法的種子，這個眾生就是這樣子，很明顯的有這種事情；但是善法種子就是比較難一點。現在這裏說，眾生本來就有這種善法的種子。「數習善法，謂即習所成種性」：數習善法這句話是什麼意思呢？就是習所成種性。就是遇見了佛法以後，他有信心。他數數地去修學善法，這就叫做「數習諸善法故」。

    「獲得能順二障斷淨，增上身心有堪任性、極調善性」：內心裏面有善法種子這件事，我們凡夫自己不知道，我們沒有這樣的智慧，不知道這件事。「數習諸善法」，這是自己能知道的事情；他是數數地、一次又一次地學習佛法、修學聖道，今天也做功課，明天也做功課，就是常常這樣做。這樣做的結果，會出現什麼事呢？就是「獲得能順二障斷淨」：就成就了能隨順兩種障礙的消除，就是煩惱障、所知障。這兩種障礙，由於你常常地學習佛法，就把這兩種障礙消除了。消除了以後，就使令你內心清淨：你身清淨、口清淨、意清淨，三業清淨。有了煩惱障、所知障的時候，這三業不清淨，現在消除去這兩種障礙，內心清淨，就是「能順二障斷淨」。這不是說你已經斷除煩惱，就是你現在這個身口意的程度，能隨順這件事，使令你的「增上身心有堪任性」，這個增上在這裏的意思，就是幫助的意思。因為你常常地學習佛法，就能幫助你的身心有這種能力，有堪能性，有這樣的能力。有什麼能力？就是「能順二障斷」，能隨順這件事，想要斷這個煩惱的時候，你就有這樣的能力能斷煩惱，這樣意思。

    「極調善性」：你的身口意極為調柔、良善，這種功能性。就是我們這個內心有的時候，譬如說是靜坐，我的心，我叫它修奢摩他的「止」，它就能寂靜住；我要修「觀」，觀一切法無我，就能作如是觀，那麼這就叫做調柔。但是若是我們不調柔的時候，你叫它寂靜住，它偏要打妄想，它不聽你話，就是不調柔了；你說「觀一切法空」，它偏要思惟「一切法是有」，不觀一切法空，就是不調柔，就是不聽你的話，這叫不調柔。現在因為常常地學習佛法，你有這樣的成就，使令你的身心、幫助你的身心有這樣的能力。什麼能力呢？能斷一切煩惱，有這樣的能力。這是由學習來的。這個學習，是「數習諸善法故」，就是不是一次就成功了，就是「數數」地這樣學習。今天也這樣學習、明天也這樣學習，這個月也學習、下個月也學習，今年學習、明年也學習；經過長時期的學習，才有這樣的成績。是這樣意思。

《披尋記》一二四三頁：

有堪任性、極調善性者：謂如下說諸根成熟、善根成熟，如次配釋應知。

    「有堪任性、極調善性者」：這兩句話什麼意思呢？「謂如下說諸根成熟、善根成熟」，在下文，離這不遠；下面的文說到「諸根成熟」，還有「善根成熟」這兩句話。這兩句話，「如次配釋應知」：就是「有堪任性、極調善性」的意思。「諸根成熟」就是「有堪任性」；「善根成熟」就是「極調善性」，是這樣意思。或者是這個地方這麼講也可以，什麼叫做「有堪任性」呢？就是「極調善性」。用這句話解釋那句話。有堪任性就是有這樣的能力，他有能力負這個責任，能做好這件事。那是什麼呢？「極調善性」就是他的身口意非常得調柔，就是智慧的力量強，煩惱的力量輕微。誰是不調善？就是內心的煩惱。內心的煩惱這個貪瞋癡它不聽你招呼，就是不調善。現在，「極調善」就是和煩惱相違反的戒定慧非常有力量，叫做「極調善」。這樣的極調善性，這樣的堪任性，就是長時期的學習佛法所成就的。

    「正加行滿」：這句話也是形容「極調善性」的。就是你努力地修行，這個功德達到圓滿的程度了，達到這個程度。達到這個程度，實在來說是什麼意思呢？就是可以得聖道了！再一剎那就入見道位了，就可以得無生法忍了，那叫做「加行滿」。你的功行，你的加行，你的用功修行，達到這個程度叫做「滿」。如果說是你努力地修行，還沒能達到得無生法忍的程度，那就是沒有滿；還有所不足，就是不滿了。

《披尋記》一二四三頁：

正加行滿者：此即菩薩最上成滿。菩薩住於此住中，諸菩薩道皆得圓滿，菩提資糧極善周備故。

    「菩薩最上成滿」，就是達到最高尚的程度了。譬如說加行位暖、頂、忍、世第一，到了忍位，到了世第一的時候，那就是「最上成滿」了。

    「菩薩住於此住中」：安住在這個程度裏邊，「諸菩薩道皆得圓滿」：這裏的這個話，也有在等覺菩薩的味道，諸菩薩道皆得圓滿了，六波羅蜜的功德都圓滿了。「菩提資糧極善周備故」：這無上菩提的因，「極善」：好到極點了，都是「周備」圓滿的程度了。但這個地方應該說是在「加行位」圓滿的這個時候。

    「安住於此，若遇大師、不遇大師」：你安住在加行圓滿的這個程度的時候，「若遇大師」：若是遇見了佛陀、或者是不遇見佛陀，「皆有堪任、有大勢力」：你都有這個能力，有廣大的力量，「無間能證煩惱障斷、所知障斷」：就是不間，中間沒有其他的間隔叫做「無間」。「能證煩惱障斷」：就是能夠成就把愛見的煩惱消滅了；無間能見「所知障斷」：那就得無上菩提了。所以這裏說這個「正加行滿」，應該包括兩個意思：一個是見道位、一個是究竟無上菩提的這個位次。正加行滿能達到這個程度。

    那麼，這是說到明自性，這個自性就是這樣子。一開始的時候就是你內心裏面有善法種子及數習諸善法，你一開始是這樣子。在數習諸善法後來，就成就了「獲得能順二障斷淨增上身心有堪任性、極調善性，正加行滿」，達到這個程度，這是說這個自性，下邊舉一個譬喻，來譬喻這個成熟的自性的境界。分兩科，第一科舉譬喻。

亥二、喻成熟（分二科）　天一、舉喻

譬如癱痤熟至究竟無間可破，說名為熟。又如瓦器熟至究竟無間可用，說名為熟。又如眾果熟至究竟無間可噉，說名為熟。

    這第一個舉一個譬喻，這個「癱」瘡，「痤」：也就是腫起來了，腫瘤就是了。這個病熟至究竟的時候，「無間可破」：熟至究竟的時候，你就不必再等待了，就可以動手術了，可以破，可以破它。「無間」，這個「間」就是還有其它的事情，需要等一等，間隔一下。現在不需要間隔，「說名為熟」：就是這個癱痤就是叫做「熟」了。現在是說譬喻你現在用的功夫達到這個程度，可以斷煩惱了，把煩惱這個癱痤可以斷掉了。

    「又如瓦器，熟至究竟」：這個「瓦器」，這個碗，這個盆，這些瓦器；「熟至究竟」：用火把它燒，燒熟了，燒到最究竟的時候，「無間可用」：那也不必再等待了，你就可以用，可以使用了。「說名為熟」，這時候就是這個瓦器熟了，這表示你修學聖道的事情，你現在修學的程度到了圓滿的程度了。

    「又如眾果，熟至究竟，無間可噉」：又如很多的這些果，或者是蘋果、或者是梨、或者是橙子這些「果」；它成熟到究竟的時候，「無間可噉」：不用等待了，你就可以拿過來就可以吃了。「說名為熟」：這可以說是你得初歡喜地、二地、三地、四地，乃至第十地，乃至到佛。現在不應該說佛，就是說菩薩，說十地菩薩；「說名為熟」。這是舉這麼三個譬喻，下面第二科是合法。

天二、合法

如是由有善法種子，及數修習諸善法故，獲得能順廣說乃至正加行滿，無間能證二障清淨，說名成熟。

    「如是」：就是前面說的這個譬喻，和再前面說的自性，是「由」於你內心裏「有善法種子」，及「數修習諸善法」的原因，「獲得能順」二障斷盡，「廣說乃至正加行滿」，「無間能證二障清淨，說名」叫做「成熟」，這是合法，就是這樣的意思。

戌三、結

如是名為成熟自性。

    這是把這一段解釋完了。下邊是說所成熟的補特伽羅；分兩科，第一科是徵。

酉二、所成熟補特伽羅（分二科）　戌一、徵

云何所成熟補特伽羅？

    也就是這個修行人，是善根所成熟的人。這第一科是徵，下面第二科解釋；解釋分兩科，第一科標列四種。

戌二、釋（分二科）　亥一、標列四種

謂所成熟補特伽羅，略有四種：一者、住聲聞種性，於聲聞乘應可成熟補特伽羅；二者、住獨覺種性，於獨覺乘應可成熟補特伽羅；三者、住佛種性，於無上乘應可成熟補特伽羅；四者、住無種性，於往善趣應可成熟補特伽羅。

    「謂所成熟」的「補特伽羅，略有四種」不同。「一者、住聲聞種性，於聲聞乘應可成熟補特伽羅」：就是這個眾生，他內心裏面有屬於聲聞的無漏種子。那麼這個人在佛法裏邊就是可以用聲聞乘的聖道去教化他，他應可成熟聲聞的果位。

    「二者、住獨覺種性，於獨覺乘應可成熟」：第二種，就是這個眾生他沒有佛性，他也沒有聲聞的種性，他有獨覺乘的種性。那麼這樣的人，於獨覺乘的佛法，「應可成熟補特伽羅」。

    「三者、住佛種性」：這第三種人，他沒有聲聞種性，也沒有獨覺種性，他有佛性；這個眾生是能成佛的。所以「於無上乘應可成熟」，就是佛乘以上再沒有人了，他是最高尚的了。那麼這個人就是用佛法「應可」以「成熟」他的無上菩提。

    「四者、住無種性」：第四種，就是他也沒有聲聞種性，也沒有獨覺種性，也沒有佛種性；沒有無漏種性的人。「於往善趣應可成熟補特伽羅」：這個人只有可以教化他人天的善法，人間的善法、天上的善法。他若能肯接受的話，他可以從三惡道裏面解脫，往到人間、天上的善趣，好的地方去。「應可成熟補特伽羅」。

    這是說到四種，一共有四種補特伽羅「應可成熟」。其中有一個不定種性；這裏說到這三種種性都是定性，另外有一個叫不定種性，就是這個人他的內心裏面也有聲聞種性、也有獨覺種性、也有佛種性，不是定一種種性。這樣的人，他學習聲聞乘的佛法也可以，學獨覺乘的佛法也可以，他學一佛乘的佛法也可以。他是不決定，因為他內心裏面有這麼多的無漏種子，都是可以的。那麼，加起來就是有五種人了，可是現在只說四種，這個不定種性就合在這三種裏邊了，所以沒有說。這是標列四種，下邊明所成熟。

亥二、明所成熟

諸佛菩薩於此四事，應當成熟。如是四種補特伽羅，是名所成熟補特伽羅。

    「諸佛菩薩於此四事，應當成熟」：「諸佛菩薩」有大智慧有大慈悲，對於這四種人會看得清清楚楚的；所以「於此」四人，為他們宣說這「四」種佛法的「事」，他們「應當」可以「成熟」的。「如是四種補特伽羅，是名所成熟」的「補特伽羅」。

酉三、成熟差別（分二科）　戌一、徵

云何成熟差別？

    這是第三科，一共是六科，現在解釋第三科，成熟的差別，各式各樣的方法可以令它成熟，成熟的時候不是一樣的，所以有差別。分兩科，第一科是徵。

    「云何成熟差別？」怎麼叫做成熟的差別？就是他相信了佛法，他在佛法裏面用功栽培善根，有各式各樣的情形。說到差別。這第一是徵，第二是解釋，分兩科，第一科是標列。

戌二、釋（分二科）　亥一、標列

謂此差別，略有六種：一、諸根成熟，二、善根成熟，三、智慧成熟，四、下品成熟，五、中品成熟，六、上品成熟。

    「謂此差別，略有六種」不同。「一」是「諸根」的「成熟」；「二」是「善根」的「成熟」；「三」是「智慧成熟」；「四」是「下品成熟」；「五」是「中品成熟」；「六」是「上品成熟」，分這麼六種。這是標數列名，下面第二科是隨釋，隨所列名加以解釋；分兩科，第一科是前三種，先解釋前三種；分兩科，第一科是出體性；又分三科，第一科是解釋諸根成熟。什麼叫做諸根成熟呢？

亥二、隨釋（分二科）　天一、前三種（分二科）　地一、出體性（分三科）　玄一、諸根成熟

諸根成熟者：謂壽量具足、形色具足、族姓具足、自在具足、信言具足、大勢具足、人性具足、大力具足。此依身果異熟具足為所依故，堪任發起勇猛精進，修諸善法，於勤修集一切明處，心無厭倦。

    「諸根成熟者：謂壽量具足」，這是一種，第二種是「形色具足、族姓具足、自在具足、信言具足、大勢具足、人性具足、大力具足」，這一共是八種。這八種是在…現在我們學習的是第三十七卷，前面第三十六卷裏面說到了這個異熟的功德。

    「此依身果異熟具足為所依故，堪任發起勇猛精進，修諸善法，於勤修集一切明處，心無厭倦。」這前邊的八種功德的具足，是根據什麼說的呢？「此依身果異熟具足」而說的。我們這個身體是個果報，果報也叫做「異熟」。這個「熟」是異時而熟，前生造的業，今生才成熟，是異時而熟，變異而熟。身體的這個果報具足了這八種功德。具足了這八種功德，「為所依故」：就是，它作一個依止，「堪任發起勇猛精進」：你有這樣的依賴，有這樣的依靠，有這樣的八種功德的依止，就會「堪任發起勇猛精進」，你就能（「堪任」者，能也），你就能發動「勇猛精進」地去「修諸善法」。「修諸善法」就是修學聖道。「於勤修集一切明處」：你精進地去修學、積聚一切智慧的境界，就是五明處。「心無厭倦」：你內心裏面不會厭煩，也不會感覺到疲倦，你就是有這個能力。

    如果你這八種功德不具足，不具足的時候，你壽量不具足、形色不具足、族性不具足、自在不具足、信言不具足、大勢不具足、人性不具足、大力不具足，你修學這個五明處，會有問題，會感覺到有困難。所以這「身果異熟具足」了，你有這樣的功德的時候，你去修學聖道，你心裏面不會感覺太難，不會厭倦；是這樣意思。這是諸根具足。這個諸根具足，這裏邊是說到八種，八種具足。下面第二科說善根成熟。

玄二、善根成熟

善根成熟者：謂性薄塵垢為所依止。性於諸惡不善法中，心不樂入；諸蓋輕微，尋思薄弱，柔和正直，隨順而取。

    「善根成熟者：謂性薄塵垢為所依止。」這個「性」就是我們的心，你心裏面哪（「薄」者少也），對於這個「塵垢」，就是煩惱，就是污染的煩惱，在你內心裏面不是很多，很少；「為所依止」：作一個基礎。

    「性於諸惡不善法中，心不樂入」。因為你內心裏面煩惱少，你的內心，對於各式各樣有罪過的事情，叫做「諸惡」，這個有罪過的事情是不好，不好的事情，就是有過失的，能令我們墮落三惡道，這樣的事情。「心不樂入」：心裏面不歡喜到那裏邊去，不歡喜做惡事。若是煩惱重的話，就是歡喜做惡事，做惡事的時候心情歡喜。你煩惱少，就表示你內心裏面有智慧，有清淨的功德；這個清淨的功德和罪惡的事情，它不相合，所以不歡喜做惡事。

    「諸蓋輕微」：這個諸蓋，就是貪欲、瞋恚、昏沈睡眠蓋、掉舉惡作蓋、還有疑蓋。在內心裏面也是輕微，不是那麼多。「尋思薄弱」：就是這個散亂心不是那麼強。「柔和正直，隨順而取」：你內心裏面調柔，但是是有正知正見。他做什麼事情的時候，就是隨順佛法，而去決定這件事、去做這件事的。

《披尋記》一二四四頁：

柔和正直隨順而取者：謂善淨戒及正直見，是名柔和正直。善思法義無惑無疑，遠離二路逮得升進，是名隨順而取。

    「柔和正直隨順而取者：謂善淨戒及正直見。」這個人的內心很良善，能持戒清淨。佛教徒一定是受了戒，或者受五戒、或者受八戒、或者受十善法戒、或者是受出家的戒。你能持戒清淨，這是一件事。第二是有「正直見」：就是有正知正見。相信因果，相信有世間的因果、有出世間的因果，心裏面不敢做惡事，心裏面有向上的意願，想要得聖道，有這樣的意願的人，就是正直見。「是名柔和正直」：這叫做柔和正直。

    在《披尋記》的解釋，「柔和」是說持戒清淨叫做柔和；持戒清淨也還是與煩惱的輕微有關係。煩惱若是特別多的話，持戒就困難，也還就是不柔和了。現在說柔和就是煩惱輕微，所以能夠不殺生、不偷盜、不邪淫、不妄語，「柔和」。而內心裏面有佛法的智慧，所以叫做「正直」。

    「善思法義無惑無疑」：善者能也；他能夠專精思惟佛法的真理。「無惑無疑」：對於佛教的真理，他不疑惑，不疑惑這件事，他認為是真實不虛的。我們把經書翻開了去閱讀，這是一回事；把經書合起來以後，內心裏面去思惟經裏面的道理，要經過一番深入地去思惟，這又是一回事。現在這裏面說「善思法義無惑無疑」，就是指這一件事說的。

    「遠離二路逮得升進」：「遠離二路」，就是兩條路，不知道走哪條路才對，就是疑惑的意思。遠離疑惑，你若專精思惟，智慧增長了，就知道怎麼決定而不會有疑惑的。「逮得升進」：就能使令你的程度進步了，你不會停留在門外，可能跑到門裏面來了，這是逮得升進。

    「是名隨順而取」：這個隨順而取是這樣意思。這個「取」，就是拿到了；拿到的當然是功德而不是過失。這個拿到，你成就了功德，當然是用智慧來成就。而什麼叫做智慧呢？就是隨順佛法，就叫做智慧，所以「隨順而取」。這叫做「善根成熟」。

    這個前面的諸根成熟，應該是果；善根成熟是因。由因而有果；有了果以後，又繼續會有這樣的因；這個文應該是這樣意思。你有了這樣的八種具足，而後又能栽培這樣的善根，是這樣意思。下面第三段是智慧成熟。

玄三、智慧成熟

智慧成熟者：謂具足正念，為性聰敏，有所堪任，有大勢力。能解善說惡說法義；能受能持，能正通達。具足成熟俱生妙慧。依此妙慧有所堪任，有大勢力，能令其心究竟解脫一切煩惱。

    前面這善根成熟裏面也是包括智慧的，但是現在這裏特別地把它提出來。「智慧成熟者：謂具足正念」，就是這個人，他的眼耳鼻舌身意遇見色聲香味觸法的時候，他心裏面有正念，有正念。「正念」就是排斥一切染污的事情，使令內心保持清淨；簡單說就是這樣意思，「具足正念」。「為性聰敏」：他內心裏面遇見什麼事情，很敏捷，他不遲鈍。「有所堪任，有大勢力」：他有能力修學善法，而修學善法的時候是有力量的。

    「能解善說惡說法義」：他能了達什麼叫做「善」、什麼叫做「惡」。說這個人發表一篇什麼樣的言論，他去聽的時候，知道這個說的是善、知道說的是惡。什麼叫做善、什麼叫做惡，他能分辨，這就叫做智慧。

    「能受能持，能正通達。具足成熟俱生妙慧」：前面是說他具足了智慧；這個「能解善說惡說法義」這句話，應該說是聞慧。聞、思、修三慧，這句話應該說是聞慧。前邊這幾句話：「具足正念，為性聰敏，有所堪任，有大勢力」，這個是說他前一生帶來的智慧，前一生帶來的智慧。他今生用這個智慧去學習的時候，「能解善說惡說法義」：他聽聞佛法的時候，這是真理；其它的呢，這不是真理。他就可能…他就會這樣子，有這樣的見地。

    「能受能持」：應該說是思慧。就是他通達了什麼是善說、什麼是惡說之後，他能受持這個善說；能接受這個善說，使令它不失掉。就是經過專精思惟以後，他的智慧進步了，能受持佛法，是這個意思。「能正通達」：這是指修慧；修慧就是你歡喜靜坐，能通達第一義諦了。

    「具足成熟俱生妙慧。依此妙慧，有所堪任，有大勢力，能令其心究竟解脫一切煩惱」：這一句話就把前邊又重新解釋一下。就是「具足正念」乃至到「有大勢力」，這是「具足成熟俱生妙慧」：雖然他還沒有學習，但是他內心裏面已經具足了成熟的俱生妙慧，就是與生俱來的智慧。前面「具足正念，為性聰敏，有所堪任，有大勢力」，這是俱生妙慧，與生俱來的妙智慧。

    「依此妙慧，有所堪任」：依此妙慧為基礎，他就有這種能力，有什麼能力呢？「能解善說惡說法義，能受能持，能正通達」，有這種堪能性，有這樣的大的力量。「能令其心究竟解脫一切煩惱」：你有聞思修的三慧，你的力量就廣大起來，能使令你的內心究竟地解脫一切煩惱。你只有聞慧、思慧，還達不到這裏，一定要有修慧。有修慧的時候，使令你的力量廣大起來，你能究竟地斷除一切煩惱，那就是得聖道了。這是智慧成熟的相貌，是這樣子。

地二、略攝義

當知此中諸根成熟故，解脫異熟障；善根成熟故，能解脫業障；智慧成熟故，解脫煩惱障。

    這是第二科，略攝義。前面這三種善品：諸根成熟、善根成熟、智慧成熟，這是說出來成熟的差別。現在這下面說到略攝義，就是簡要地把它的要義說出來。

    「當知此中諸根成熟故，解脫異熟障」：你成就了這八種功德，你就是解脫這個果報的障礙，就不會到三惡道去；而在人間，你的果報能隨順修學佛法，沒有障礙。的確有的人哪，你看上去也很好，但是他要學習佛法有困難；他若真實一用心學習佛法就要吐血，就不行，就是有困難，有這樣意思。現在這個八種果報的成就，沒有這樣的問題，所以叫做「解脫異熟障」，就是果報上沒有障礙，沒有學習佛法的障礙。

    「善根成熟故，能解脫業障」：第二，這個善根成熟。善根成熟的時候，「性薄塵垢」，「性於諸惡不善法中，心不樂入，諸蓋輕微，尋思薄弱」這些事情。「能解脫業障」：就不會去做錯誤的事情，不會造大罪過。

    「智慧成熟故，解脫煩惱障」：最後這個智慧成熟的話，就是聞思修三慧成熟了，所以他能斷除煩惱障。這是把這三品的成熟的因緣能滅除三種障礙說完了。

天二、後三種（分三科）　地一、下品成熟

下品成熟者：謂二因緣下品成熟：一者、未久修習諸根、善根、智慧成熟因緣，未極增長；二者、串習下劣因緣。

    「下品成熟者。」這是前三種說完了，現在說後三種；分三科，第一科是下品成熟。「謂二因緣下品成熟」：這個下品善根的成熟，是什麼意思呢？就是要有兩個因緣你具足了，你的下品善根就成熟了。那兩種呢？「一者、未久修習諸根、善根、智慧成熟因緣，未極增長」：「未久修習」，沒有長時期地栽培善根，諸根成熟因緣、善根成熟因緣、智慧成熟的因緣。「未久修習」，就是短時期地去栽培善根了。栽培善根是什麼呢？就是昨天說過的信戒聞捨慧這幾種，你這樣栽培過了。「未極增長」：栽培也是栽培了，但是沒有繼續不斷地栽培，使令它有極圓滿的增長，沒有做這件事，就是小小地栽培了。這是一個因緣，叫做下品成熟。

    「二者、串習下劣因緣」：說是我啊，我沒久修習，我也是久修習了，我也常時期地信佛，信佛幾十年了。「串習」：就是不斷地這樣學習，但是學習得不殊勝，不殊勝。就是我不歡喜學習佛法，你講經我不願意聽，我不願意聽；叫我唸唸佛還可以，或者拜佛也可以，但是聽經學習佛法的事不願意聽；你不願意學習佛法，你在佛法裏面的程度，一定是很低劣，很低的！因為你不明白，你不學習你就不明白什麼是佛法，所以是你一定是很下劣的；就是很輕微地栽培一點善根，對於佛法是信，人家說我也相信，但是忽然間有人說佛法是迷信的時候，他就疑惑了，他心裏面就不決定了；所以他對佛法的信心也很薄弱，信戒聞捨慧都是小小的、小小的，所以叫下劣，就是力量很小，叫做下劣。「劣」者就是沒有力量，力量小，叫下劣。這就看出來一個什麼事情呢？我長時期地是信佛、也學佛，但是總是小小的、小小的，這就是「劣」；沒能夠久修習佛法，「未久修習諸根」成熟因緣、未久修習「善根」成熟因緣、未久修習「智慧成熟因緣」。說是我也是可以深入地學習佛法，但是時間很短，你熏習的還是很淺，所以這是下品的善根的成熟。

地二、中品成熟

中品成熟者：謂即於此二種因緣，隨一闕減，隨一具足。

    這個中品善根成熟是什麼樣子呢？謂即於此兩種因緣裏邊，隨一有所不足。譬如說這個串習下劣因緣，我是串習上品的因緣，這個就是串習下劣因緣不具足了；或者說我是久修習諸根成熟因緣、善根、智慧成熟因緣，那就是中品了，就不同了。隨一具足，「隨一闕」少，「隨一具足」，具足其中的一個那就是中品的成熟，也就是初開始栽培信戒聞捨慧以後，又繼續地栽培，那麼善根增長了，那叫中品的善根的成熟。

地三、上品成熟

上品成熟者：謂二因緣俱無闕減。

    你又是栽培「上品」：積極地、久久地栽培，而且不是下劣，那當然你的善根就到了上品。到了上品是什麼程度呢？就是接近得聖道的邊緣了！可以得無生法忍了、可以得初歡喜地了，那叫做上品。初開始叫做下品，你再少少地能有進步，或者一生、或者二生繼續地栽培善根，那就叫做中品；但是沒有達到得聖道的那個邊緣去，叫做中品；達到了就是上品了。

酉四、成熟方便（分三科）　戌一、徵

云何成熟方便？

    這是第四，成熟的方便。我們曾經說過，這個「方便」，也當個方法講，也當個行動講，我採取成熟善根的行動，我實際上來做這件事了，叫做成熟方便。分三科，第一科是徵，怎麼叫做成熟方便呢？這第一科，第二科是解釋，分兩科，第一科是標列。

戌二、釋（分二科）　亥一、標列

當知此有二十七種。一者、界增長，二者、現緣攝受，三者、趣入，四者、攝樂，五者、初發處，六者、非初發處，七者、遠清淨，八者、近清淨，九者、加行，十者、意樂，十一者、財攝受，十二者、法攝受，十三者、神通引攝，十四者、宣說正法，十五者、隱密說法，十六者、顯了說法，十七者、下品加行，十八者、中品加行，十九者、上品加行，二十者、聽聞，二十一者、思惟，二十二者、修習，二十三者、攝受，二十四者、降伏，二十五者、自成熟，二十六者、請他成熟，二十七者、俱成熟。

    這有二十七種方便。這是標列，下面第二科解釋；解釋裏又分兩科，第一科前二種，先解釋前兩種；分兩科，第一科出它的體性；分兩科，第一科是界增長。

亥二、隨釋（分二科）　天一、前二種（分二科）　地一、出體性（分二科）　玄一、界增長

界增長者：謂本性善法種子具足為所依止，先來串習諸善法故，後後位中善法種子轉增轉勝，生起堅住：是名界增長。

    「界增長者」：這句話是什麼意思呢？「謂本性善法種子具足為所依止，先來串習諸善法故，後後位中善法種子轉增轉勝，生起堅住：是名界增長。」界增長是什麼意思呢？「謂本性善法種子具足」：就是你的本心裏邊有無漏善法的種子，這個種子你是具足的，以此為所依、為基礎。「先來串習諸善法故」，你以前你過去世不斷地學習佛法，你不斷地熏習，學習佛法故。「後後位中善法種子轉增轉勝」：最初你學習過佛法，後來你又繼續地學習佛法；「後後」：就是不斷地再學習佛法。那麼你內心裏面就栽培了善法的種子，而這個種子不斷地栽培、不斷地熏習，「轉增轉勝」：輾轉地增長、輾轉地有力量。「生起堅住：是名界增長」，就是你能繼續地栽培善法，繼續地學習善法，你原來具足的善法種子就增長了，力量就輾轉地強大了，這個意思。「生起堅住：是名界增長」。

《披尋記》一二四五頁：

生起堅住者：善法現前，是名生起。得無退失，是名堅住。

    「生起堅住者：善法現前，是名生起」：因為你修學善法、修學佛法，這是第一步。我對於佛法有了信心，那麼這就叫做「善法現前」。譬如說我學習了佛法以後，我肯受戒，我肯持戒清淨，那麼就是善法現前，是這樣意思。或者我肯靜坐、學習禪定、學習般若波羅蜜，那這都叫做「善法現前」。「是名」叫做「生起」，這個善法現起。「得無退失，是名堅住」，你成就了這樣的善法以後，就不失掉，那麼叫做「堅住」。

    我信佛幾年以後，我不信佛了！那麼信心失掉了，那就是不堅住。生起是生起，又失掉了。現在就是你的信戒聞捨慧，生起而不失掉，那麼就叫做堅住。「是名界增長」。你善法的現前，是靠你學習善法熏習的種子；由種子而生現行，才有善法的現起，是名界增長。

玄二、現緣攝受

現緣攝受者：謂於現法中無倒說法，無倒受持，如理修行，法隨法行。

    這是第二科現緣攝受。這個「現緣」：就是現在的因緣、現前的因緣，能幫助你去成就善法。這個「攝」：攝者取也，攝是取的意思，把他拿過來。這個「受」：就是領納在心裏面不失掉，叫「攝受」。就是現前的因緣幫助你栽培善根，就是叫做「現緣攝受」。

    「謂於現法中無倒說法」：「現法中」，就是現前的境界裏邊，「無倒說法」：你不顛倒地宣說佛法。「無倒受持」：不顛倒地受持佛法。這個「無倒說法」，或者說自己為人說法，不顛倒地說佛法，沒有把佛法說錯了，這件事也不容易！你一定要肯努力地學習佛法，然後你為人說佛法才不會說錯了。你若不歡喜學習佛法，你就沒有辦法為人講解，你不能為人講解。如果是學習，小小地學習，你為人說佛法也很難說得沒有說錯，也很難，所以「無倒說法」這事兒不容易。「無倒受持」：無倒說法是要有無顛倒的受持才能無倒說法；你先要學習，你才能受持；你有了受持而後才能為人宣說。這是自己對於佛法的理解這一方面。

    「如理修行」：前面說解，這個地方說修行，「如理修行」，你要隨順佛法的道理，去用功修行，那麼就是改造自己了。修行是什麼呢？就是改造自己的內心，使令心清淨，叫它沒有煩惱的污染，那叫做修行，「如理修行」。當然我們能夠對於佛法有信心，我們能夠受持淨戒，也是修行的開始了。但是主要是內心的清淨，身清淨、口清淨、意清淨，身口意三業清淨。三業清淨裏邊，以意為根本；因為身、口的活動，是由你的第六意識發動的。所以你若是修行的時候，就是在第六意識裏面修止觀，那才是修行。「如理修行」，就是修無常觀、修無我觀、修不淨觀、修唯識觀、修一切法畢竟空觀，能夠使令內心裏不斷地增長智慧，能消除去貪瞋癡的煩惱，這叫做「如理修行」。

    「法隨法行」：你學習佛法、隨順佛法去做，那就叫做修行。

    這樣子，叫做現緣攝受。你能夠「無倒說法，無倒受持」，這等於是學習佛法。「如理修行，法隨法行」，就是學習了以後，內心裏面又用功修行。一個解、一個行，就使令你不斷地栽培善根了，這叫做「現緣攝受」。

    這個文說得非常得詳細。怎麼樣栽培善根？就是這樣栽培善根。怎麼叫做串習諸善法？就是這樣子。「無倒說法，無倒受持，如理修行，法隨法行」，這就叫做現緣攝受。這就叫做「串習諸善法故，後後位中善法種子轉增轉勝，生起堅住」。如果你不這樣子栽培，你不容易堅住。前邊是界增長，為什麼界增長呢？因為現緣攝受。你現緣攝受，你的善根種子就增長了；因為增長，就會進一步的有現緣攝受；他們是互相支撐、互相成就的。下面是第二科是略攝義。

地二、略攝義

當知界增長，由先世因現在成熟。現緣攝受，由現在因現在成熟。

    「界增長」這句話是什麼意思呢？「由先世因」：你前一世你栽培過這個善根的；「現在成熟」：到今生的時候，你前世栽培的善根成熟了，所以就會生起善法。

    「現緣攝受，由現在因現在成熟」：這個第二這個現緣攝受是什麼意思呢？也就是你前生栽培了善根，所以現在才能有現緣攝受。現緣攝受呢，你現在能夠努力的時候，「由現在因」；「現在成熟」，你現在不斷地努力地栽培，你就不斷地進步，也就是現在就成熟了。

《披尋記》一二四五頁：

如理修行法隨法行者：〈力種性品〉說：云何菩薩法隨法行，當知此行略有五種：謂如所求、如所受法、身語意業無倒隨轉、正思、正修，乃至廣說（陵本三十八卷十八頁）。此應準知。

    「如理修行法隨法行者：〈力種性品〉」裏面「說：云何菩薩法隨法行，當知此行略有五種」不同：「謂如所求、如所受法」。「如所求」：你能夠去如你的意去求法、去學習佛法。「如所受法」：你學習了以後，在你內心裏面就會得到了、會接受了你所學習的佛法。這是兩種，一個是求法、一個是受法；求法是屬於聞慧、受法是屬於思慧。「身語意業無倒隨轉」：那這就是修慧。你求到了佛法以後，你的身業、你的語業、你的意業，你的三業「無倒隨轉」：沒有顛倒，就是消除了錯誤的染污，隨順所學習的佛法去活動去，就是無倒隨轉。「正思、正修」：聞慧以後要有思慧，思慧以後要有修慧。「乃至廣說」：廣說就是佛所開示的這件事不要做、佛開示這件事可以做，那麼你隨順佛教，這樣用功修行，就是這個意思。「（陵本三十八卷十八頁），此應準知」。


Tape 356

瑜伽師地論 > 卷第三十七 > Tape 356

天二、後二十五種（分二十五科）　地一、趣入

趣入者：謂得淨信增上力故，或有在家遠離惡行，受持學處；或趣非家遠離諸欲，受持學處。

    現在是第四大科成熟方便。一共有二十七種，前兩種是總說的，這下面二十五種是別說的；分成二十五段，第一段是說趣入。

    什麼叫做趣入呢？「謂得淨信增上力故」：這位佛教徒對於佛法僧有清淨的信心，而這個信心是有力量的，有強大的力量的原因，所以他就進步了。但是這裏邊分兩種。

    「或有在家遠離惡行，受持學處；或趣非家遠離諸欲，受持學處」。這個趣入分兩種，第一種就是他還是在家，在家的佛教徒；「遠離惡行」：他能夠遠離十種惡行，就是十不善業；「受持學處」：他能夠接受佛法的戒律，能夠安住淨戒，就是三皈五戒是所學處。「或趣非家」：或者這位佛教徒他離開了煩惱的家，到沒有煩惱的地方來，到寺院裏邊來；「遠離諸欲」：他是解脫了世間的欲；「受持學處」：也是學習戒，當然這是出家的戒了。這兩種都叫做「趣入」，就是他能夠有信心而能持戒。戒是修行的開始，修行的基礎：名之為「入」。

地二、攝樂

攝樂者：謂依出離眾苦行跡、及依遠離欲樂自苦二邊行跡，於佛善說法毘奈耶真實聖教深生愛樂。

    這是第二科攝樂。「謂依出離眾苦行跡」：這一位就是…前兩種佛教徒他進一步地學習佛法。「依出離眾苦」：這個「依」在這裏也可以說是當個學習講，就是學習苦集滅道四諦的道理，他的目的是想要解脫生死大苦。「苦」是人的感覺，有樂受、有苦受、有不苦不樂受。這裏說「出離眾苦」，不但是出離苦惱的感覺，這個樂受、不苦不樂受也都在內。樂受也是苦、不苦不樂受也是苦；這個三界，欲界、色界、無色界都是苦，想從這裏面解脫出來，那這就是願的意思，他有這樣的願望，有出離的願望。「出離眾苦」就是苦果和苦因，就是苦諦、集諦；要修學道諦才能從眾苦裏面解脫出來，解脫出來就是滅諦了。所以這兩個屬於行，滅諦和道諦，一個行因、一個行果。這樣說呢，他有願、他還有行，這樣說，他就是修四念處了。

    「跡」是什麼意思呢？就是人從這裏走過了以後，有他腳的跡，走過了的痕跡。就是這樣的苦集滅道，是佛菩薩的經驗之談，所以叫做跡。這個「攝樂」這樣看呢，就是這個人學習苦集滅道四諦，發願出離生死大苦，開始學習禪，開始修學四念處了。

    「及依遠離欲樂自苦二邊行跡」：前邊是修學聖道，這下面這一句話還是說持戒。他能夠學習佛的戒法。「遠離欲樂」、遠離「自苦」：也不執著欲樂、也不一定非要修苦行不可，就是修學中道。修學中道也就是四念住，也就是八正道。這兩邊的行跡，遠離苦樂這兩邊，這樣地用功修行。

    「於佛善說法毘奈耶真實聖教深生愛樂」：這位佛教徒，由於自己不斷地深入地學習佛法，他開始修學四念處，遠離苦樂兩邊；對於佛所說的法和律，就是真實的聖教，「深生愛樂」：深深地生歡喜心。生歡喜心從兩方面說：一方面是開始學習佛法的時候，對於佛法有歡喜心，這是一；第二是經過自己努力修學四念處，使令自己進步了，所以對佛的真實聖教，深生愛樂。如果你真能夠修四念處，就是修止觀，使令自己的煩惱逐漸地輕微，智慧增長，自然是對佛法深生愛樂。「於佛善說法毘奈耶真實」的「聖教」：這是真實能解脫苦、真實能得涅槃，不是虛妄的，所以叫做「真實聖教」。不像世間上的事情都是虛妄的，你認為那是很快樂的，實在是令人苦惱，所以都是虛妄。佛法中令人得涅槃，這是真實不虛的。「真實聖教深生愛樂」。

《披尋記》一二四六頁：

謂依出離眾苦行跡等者：此中二種行跡，謂即四種聖諦及與無罪歡喜處戒，如次配釋應知。

    「謂依」止「出離眾苦行跡等者：此中」是「兩種行跡，謂即四種聖諦及與無罪歡喜處戒，如次配釋應知」。兩種行跡：就是四種聖諦，這是一種行跡；第二種就是無罪，就是你這樣子學習沒有過失，令你心裏面生歡喜；沒有過失，心情就是歡喜；就是「處於戒」，你把你的身口意安住在戒裏邊，你心情會「歡喜」，這是一種行跡。這兩種行跡。

    這裏邊呢，前邊第一個是趣入，兩種佛教徒，一個是在家、一個是出家。第二攝樂，不管是在家佛教徒、出家的佛教徒，同樣是有這兩種行跡，學習四聖諦；學習四聖諦，就是修學四念處了，就是這樣子。

    「及依遠離欲樂」、離「自苦」：也不是非要自己修苦行、也不是非要是特別的有欲樂，對這兩方面都遠離，他內心裏面就是修這個禪。就是前面這兩位佛教徒，在攝樂這個階段是進一步地用功修行了。

地三、初發處

初發處者：謂即最初於可厭法，深生厭離；於能成辦真實理義，如實了知有勝功德，而創趣入：名初發處。

    這是第三科初發處。什麼叫做初發處呢？「謂即最初於可厭法，深生厭離」：就是最初發出離心的時候，皈依三寶、發出離心時候。「於可厭法」：就是於這個色受想行識、於眼耳鼻舌身意、於三界，都是苦，這是可厭惡的。「深生厭離」：深深地生出來厭離心。當然，對於苦惱的事情，誰歡喜啊？誰都是厭離！現在這裏說「深生厭離」，就是指對於欲，對色聲香味觸的欲，知道他是苦，深生厭離。那當然這是一種智慧的行為。

    「於能成辦真實理義，如實了知有勝功德」：對於自己修學四念處、修學禪、修學止觀，「能成辦的真實理義」：那就是無漏的戒定慧、和諸法寂滅相、涅槃，這是真實的理義。「如實了知有勝功德」，真實地明白它有殊勝的功德。這個真實地了知有勝功德，也是像剛才說的，一個是從文字上的學習，明白這件事；一個是從自己止觀裏面明白這件事。

    「而創趣入：名初發處」：這個「創」是開始，開始入於無漏的戒定慧裏邊、開始入於諸法寂滅相、諸法畢竟空、無我無我所這個地方。那麼這個叫初發心得聖道、得無生法忍的這個時候、這個境界叫做初發處。

《披尋記》一二四六頁：

於能成辦真實理義等者：趣證三菩提果，名能成辦真實理義。於彼所證及得方便，如實了知有勝功德，故發正願猛利趣入。於此處所最初發心，名初發處。

    「於能成辦真實理義等者：趣證三菩提果，名能成辦真實理義」。「趣」，就是向前進。向前進，進步到什麼地方了呢？就是得無生法忍了，「證」悟了「三菩提」的「果」；中國話就是「正覺」。就是初得無生法忍、初開始成就無分別智、後得智這個果，叫做「能成辦真實理義」。你有無分別智，就證悟了如如理了。

    「於彼所證及得方便，如實了知有勝功德」：「於彼所證」，你修止觀得無生法忍了，你對「於」你「所證」悟的這個寂滅相；「及得」證寂滅相的「方便」：就是無漏的戒定慧，也就是止觀、也就是四念處、也就是八正道、也就是六波羅蜜了。「如實了知有勝功德」：它是有殊勝的功德的。如果常常地作思惟，常會感覺到這個善法於我們有恩！我們修習多少善法，使令我們在人間遇見佛法，能修學戒定慧、能到涅槃那裏去，這些善法對我們有恩，那就叫做真實功德。「於彼所證及得方便，如實了知有勝功德」。

    「故發正願猛利趣入」：因為知道善法的恩德，所以這個勇猛心就來了。「故發正願」，所以就建立了這個菩提願。「猛利」地「趣入」，就是特別地勇猛、向前進，努力地修學四念處、努力地修學佛法，而不會說我不想學了，他不會有這種意思。

    「於此處所最初發心，名初發處」：就是在無漏的戒定慧、佛所善說的法、毘奈耶真實聖教這裏深生愛樂，「於此處所最初發心」的時候，這個時候當然是包括證悟第一義諦的時候叫做發心。「名初發處」。下面第四科非初發處。

地四、非初發處

非初發處者：謂已趣入補特伽羅，現成熟時，常不捨離諸佛菩薩；諸明了處轉轉明了。由此成熟，轉轉增進。

    這個「非初發處」怎麼講呢？「謂已趣入補特伽羅」：就是說那位已得無生法忍、趣入第一義諦的那位菩薩；「現成熟時」：他現在就已經成熟了，就是得悟第一義諦了，得入初歡喜地了，得無生法忍了，這個人，這個時候。「常不捨離諸佛菩薩」：他這個人是「常」，不是暫時的，他「不捨離諸佛菩薩」，總是願意親近佛；如果是他有神通的話，他要到十方世界去見佛，見佛聞法，與諸大菩薩共為伴侶，共為同學，「常不捨離諸佛菩薩」。

    所以這上面說的這一段文的意思，是說已經得入聖道的菩薩，他願意不捨離諸佛菩薩。這有兩種情形，一種是這個，他一入定，「若見諸相非相，即見如來」，那就是佛；「如來者，即諸法如義」，那這就是見佛；但這是法身佛。他有這個能力呢，自然也能見這個應身佛，應化身的佛。他這個禪定的力量夠，他也可能會到佛的世界去；這個身體多數是沒動，但是他心裏面已經到十方世界去見佛了。這叫做「常不捨離諸佛菩薩」。只有這個愚癡的凡夫，不願意求生佛世界，還願意在這個地方住，還願意在這個苦惱的地方住。

    「諸明了處轉轉明了」：當然這是五明。五明裏邊就是內明，看這個經論上的意思，得無生法忍以後，應該是廣學佛法、也廣學一切世間法。在沒得無生法忍的時候，也分兩種情形，一個是廣學佛法、也廣學世間法；一種是只是學習佛法，世間法暫時不學。得無生法忍以後，是遍學一切法。所以，「諸明了處轉轉明了」：就是很多的這些智慧境界，就是五明，都是所學習的地方，都是開發智慧的地方。因為得入聖道以後，又有禪定的功夫，他學習一切法的能力特別強，學習的能力特別強，和凡夫不同了，所以「轉轉明了」，以前也明了多少，但是現在展轉地、深入地明了，明了得更深刻了。

    「由此成熟轉轉增進」：就是這樣子，最初得入無生法忍之後，就是得入初歡喜地。初歡喜地、二離垢地、三發光地，就是展轉地進步，深入地成就一切功德，所以叫做「非初發處」。就是由初發處進步到二地、三地、四地去了，所以非初發處；不是初發心的那個境界，就是更進步了。

《披尋記》一二四六頁：

現成熟時等者：此中成熟，謂已成熟。現能趣入正性離生，名現成熟。義如〈聲聞地〉說（陵本二十一卷十七頁）。是即菩薩最初證得極歡喜住。住此位中，引發大願，隨於一切在所生處，常不遠離諸佛菩薩，與諸菩薩常同一味意樂加行。由是因緣，彼諸善根轉復明淨。義如〈住品〉中說（陵本四十七卷二十二頁）。此所說義，準彼應釋。言諸明了處者，謂即五種明處應知。

    「現成熟時等者：此中成熟，謂已成熟。」這上面說是現成熟，實在是已經成熟了，因為已得無生法忍了。「現能趣入正性離生」：他現在就能夠進步到「正性」，正性就是法性；入到諸法寂滅相這裏，就是遠離一切苦惱，叫做「離生」。「名現成熟。義如〈聲聞地〉說（陵本二十一卷十七頁）。是即菩薩最初證得極歡喜住」：這個明白一點說，就是這位菩薩最初開始證入到十地裏面的那個第一地極歡喜住，到這個境界。

    「住此位中，引發大願」：安住在這個初歡喜地，極歡喜地這裏，能夠建立大願，建立十種大願；這是和凡夫發菩提心不同了，這是離一切相發阿憺多羅三藐三菩提心的境界。「隨於一切在所生處，常不遠離諸佛菩薩」：「隨於一切在所生處」，隨他不管是在什麼地方，「常不遠離諸佛菩薩」，他常是不遠離佛、不遠離這些大菩薩，總是親近諸佛，親近無量諸佛。「與諸菩薩常同一味意樂加行」：和「諸」位大「菩薩常」是「同一」法「味」，當然主要是第一義諦，彼此是無差別相的。有「意樂」、也有「加行」：有內心的境界，這個內心的清淨「意樂」的境界，也表現出來普度眾生的這種功德，所以叫做「加行」。

    「由是因緣，彼諸善根轉復明淨」：由於他不離佛、不離諸菩薩，常有清淨增上的意樂，又修行六波羅蜜，廣度眾生；「由」此「因緣，彼諸善根轉復明淨」：就是又進步了，智慧也增長，所以叫明淨，「轉復明淨」。「義如〈住品〉中說（陵本四十七卷二十二頁）。此所說義，準彼應釋」：這裏面說「常不捨離諸佛菩薩，諸明了處轉轉明了」等。就「準彼應釋」，準彼四十七卷二十二頁所說的解釋。

    「言諸明了處者，謂即五種明處應知」，就是五種明處。

地五、遠清淨

遠清淨者：謂由懈怠、或由違緣，經極長時、或經多生、或經多劫，方能清淨。

    前邊這個說的是按照那個精進勇猛的菩薩說的，但是不全是這種人，也有懈怠的，所以叫做「遠清淨者」。「謂由懈怠」：就是他相信了佛法，受持學處，或者在家菩薩，或者出家菩薩；這個時候呢，他懈怠，他不精進。「或由違緣」：或者他自己也是精進用功，但是有不順於道的、不順於聖道的障礙因緣，他不能堅持。所以「經極長時」：經過極長遠的時間，「或」者是「經」過了很「多生」，「或經多劫，方能清淨」：他才能夠得無生法忍，他才能清淨。

    這就是…或者由自己，你不能怨別人，就是自己懈怠而這樣子；或者是不算懈怠，但是有違緣，於是乎搞錯了，有了罪過了。這要經過很長的時間，才能得無生法忍，那麼這叫做「遠清淨」。

地六、近清淨地

近清淨地者：當知一切與此相違。

    就是和前面遠清淨相違。他不懈怠，他精進，他也沒有遇見障礙的因緣；就是遇見了障礙的因緣，障不能障！所以他成功了。所以不是很久他就得聖道了。

《披尋記》一二四七頁：

遠清淨者等者：謂諸菩薩勝解行地所有一切增上意樂，名不清淨。從淨勝意樂地以上，所有一切增上意樂，方名清淨。義如〈增上意樂品〉說（陵本四十七卷十一頁）。此說清淨，義應準知。

    「遠清淨者等者：謂諸菩薩勝解行地所有一切增上意樂，名不清淨」：這個勝解行地的時候，就是資糧位、加行位這二個位次的時候，所有的一切的增上意樂；你說你發道心，但是沒有得無生法忍的時候都不清淨，「名不清淨」。「從淨勝意樂地以上」：淨勝意樂地就是得無生法忍以後；「所有一切增上」的「意樂，方名清淨」。那個時候你無漏的戒定慧出來了、無漏的根本智、後得智出來了，所以才名清淨。「義如〈增上意樂品〉說。（陵本四十七卷十一頁）。此說清淨，義應準知」。

地七、加行

加行者：謂為獲得自勝義利，猛利樂欲為所依故，或怖當來墮諸惡趣，或怖現法他所譏毀，於諸學處常勤護持；無間所作、殷重所作。

    這個「加行者」：就是努力修行的人。「謂為獲得自勝義利」：意思是說，這位修行人，這位菩薩為了成就自家的聖道，就是無漏的戒定慧的成就。「猛利」的「樂欲為所依故」：他這個願，他願得無生法忍的這個願，非常得勇猛，非常得有力量；「為所依故」：以此為一個依止處。譬如說這個人哪，吃飯，你吃飽了你這個體力就強，然後你才能有所作，你才能做事情。現在這「猛利樂欲為所依故」，就是「謂為獲得自勝義利」，這就是願，我想要得無生法忍。「猛利樂欲為所依故」，你願得無生法忍這個願，是特別得勇猛，然後你才能夠努力地修學聖道。所以這個願為行的所依處；由願導行。所以，「猛利樂欲為所依故」。

    「或怖當來墮諸惡趣。」前面是說想要得聖道，「猛利樂欲為所依」。這下面第二句話呢，或者這位修行人他感覺自己沒得聖道，這煩惱賊還在心裏面，在心裏面活動，心裏面就恐怖，有可能會到三惡道去啊！就是有這個恐怖。

    「或怖現法他所譏毀」：因為在自己用功的時候，感覺到自己這個心不是聽招呼！心裏面有煩惱賊，我不知道什麼時候這煩惱賊就活動出來了，那就被人看見了；被人看見了，就有人譏嫌自己了，所以害怕「現法他所譏毀」。害怕自己有污點，為他人所譏毀、為天神所譏毀、為鬼神所譏毀、為四眾的有志同梵行的人所譏毀故。

    「於諸學處常勤護持」：或者是為獲得自勝義利，「於諸學處常勤護持」；或怖當來墮諸惡趣、或怖現法他所譏毀，「於諸學處常勤護持」，就是精進地要護持，持戒清淨。

    「無間所作、殷重所作。」「於諸學處常勤護持」是戒，這個「無間所做，殷重所做」就是定慧，就是修奢摩他和毘缽舍那，就是努力地修止觀了。前面是為得聖道，這後面就是怕到三惡道去，有三惡道的恐怖。「或怖現法他所譏毀」，就是惡名畏，怕名譽不好。「於諸學處常勤護持；無間所作、殷重所作」，就是無間、殷重地修學止觀；這叫做加行。前面是願，「為獲得自勝義利」這是願，要有這樣的願，而這個願是特別勇猛的。然後，或者害怕到三惡道，三惡道的怖，惡名怖，所以「於諸學處常勤護持，無間所作、殷重所作」，這是加行。

地八、意樂

意樂者：謂於諸法正觀察忍為所依故，於佛善說法毘奈耶不可引奪；於他所證深生信解，信有功德為所依故；於三寶所、及於獲得自義利所，深信無動。

    這是第八，說意樂，什麼叫做意樂呢？「謂於諸法正觀察忍為所依故」：就是前邊無間所作、殷重所作。於「諸法」：實在就是色受想行識，就是眼耳鼻舌身意，色聲香味觸法，蘊、處、界諸法。「正觀察」的時候，就是遵循佛的聖教，所以叫做正觀察。遵循佛的聖教去修止觀；修止觀的時候，心裏面安住不動名之為「忍」。這句話就是前面那個無間所作、殷重所作。「為所依故」：為所依止故。

    「於佛善說法毘奈耶不可引奪」：對於佛所善說的法和律所建立的信心，是不可引奪；其他的力量不可以動搖他的。「於他所證深生信解」：對於佛菩薩所證悟的第一義諦、無量功德、定慧力莊嚴的事情，深深地生起信解心。「如來者，即諸法如義」，佛證悟了諸法如，乃至一切的阿羅漢、辟支佛、大菩薩，都是諸法如，「一切賢聖皆以無為法而有差別」，是「深生信解」。

    「信有功德為所依故」：相信佛說的法、毘奈耶，如法地學習、修習止觀是有功德的。你有這樣的信心「為所依故」。「於三寶所、及於獲得自義利所，深信無動」：對於佛法僧三寶的地方，「及於獲得自義利」：說是我現在還沒得聖道，但是我相信我能得聖道！這樣的信，深信無動，不動搖，自己有這個信心。有些人呢，倒是用功修行，用功修行，但是不願意學習，這實在是個問題，你對於教義方面學習得深刻了，就會有這樣的一個結論，就是，「於獲得自義利所，深信無動」，會有這樣的反應。如果說不，你對於聖教不願意學習，就是願意多靜坐，你這個信心沒有！你不會成就這個信心，你不能夠「深信無動」！你不能，不能的。就像這個匠人做一個書桌，他這個尺寸量好了，照著做出來，一合就是了，這個桌子就出來了。你學習聖教的教義，也同樣有這種感覺，也會有這個感覺，深信無動；「於獲得自義利所，深信無動」，會有這種感覺，就會有這個感覺。如果說你不歡喜學，你對於教義似懂不懂的，你就是光是靜坐不行，你沒有這個力量，這個力量不出來的。這還是說他不願意學習教義，但是多靜坐，他就不及格了啊！如果又不靜坐的人，那就不要說了，更不行了！因為你不能調心就更不行。

地九、財攝受

財攝受者：謂於一切飲食等物有匱乏者，施與一切飲食等物。

    這是第九科財攝受。財攝受就是用財來引導人修學聖道。「謂於一切飲食等物，有」所缺「乏」：他的生活困難，那麼這位菩薩，就「施與一切飲食等物」，就是布施給他。

《披尋記》一二四七頁：

謂於一切飲食等物者：此中等言，等取所餘諸資生具。〈施品〉中說：菩薩遂求施有八種相，其事應知。（陵本三十九卷十七頁）。

    「謂於一切飲食等物者：此中等言，等取所餘諸資生具」：飲食，還有其他的衣服、臥具、住處，這些所餘的資生之具。「施品中說：菩薩遂求施」，有八種不同，「有八種相，其事應知。（陵本三十九卷十七頁）」那裏有說。這個是菩薩自己能用功修行，同時也能夠照顧他人，有財的布施。

或於隨順飲食等物有匱乏者，施與隨順飲食等物。

    「或」者是「隨順飲食等物有匱乏」：就是不是飲食，但是隨順飲食這些東西有匱乏，「施與隨順飲食等物」，也這樣布施。

《披尋記》一二四七頁：

或於隨順飲食等物者：謂財寶等應知。

    這是隨順飲食等物。

地十、法攝受

法攝受者：謂或宣說正法，施諸有情；或開顯正義，施諸有情。

    「法攝受者：謂或宣說正法，施諸有情」，這位菩薩用法來攝受人，什麼叫做「法攝受」呢？「謂或宣說正法」：宣說十二部經，十二分教；「施諸有情」：就是布施給眾生，開導他們。「或開顯正義，施諸有情」：前邊這個「正法」，法中也有義，就是應該說是經律論；下邊「開顯正義」：就不是經論，就是他自己隨意地開示，立一個題目，這樣講解佛法，「或開顯正義，施諸有情」。

地十一、神通引攝

神通引攝者：謂具神通者，哀愍有情故，或為有情意樂清淨、或為有情加行清淨，增上力故，示現種種神通變化。欲令有情見已聞已，於佛聖教，或當獲得意樂清淨、或當修行無倒加行。彼諸有情，由此神變引攝心故；或有獲得意樂清淨、或有修行無倒加行。

    「神通引攝者。」這是第十一科神通引攝。「謂具神通者，哀愍有情故」：就是這位菩薩他有神通，他得到了四禪八定；得了四禪八定之後又修神通，有成就了。他是用慈悲心「哀愍有情」的苦惱。「或為有情意樂清淨、或為有情加行清淨，增上力故」：他有了神通，他為了有情的內心的清淨。這個「意樂清淨」，就是內心的清淨；內心的清淨其中主要是什麼呢？主要是你的動機，你的意願清淨，叫做「意樂清淨」。「或為有情加行清淨」：或者為求眾生的行動，做出來的事情，對人有利益。「增上力故」：就是你有神通，你想要現神通，你現神通的動機是什麼呢？就是「為有情意樂清淨」、「為有情加行清淨」，你這個動機有這樣的力量。「示現種種神通變化」：就表現出來各式各樣的神通變化。「欲令有情見已聞已」：你內心裏面的想法，就是希望，「欲令有情」見到你的神通、或聽說你有神通，「於佛聖教或當獲得意樂清淨」：就是那個有情對於佛法或者能得到意樂清淨、或者能夠修行無倒的加行；你這個神通是這樣作用的。

    「彼諸有情，由此神變引攝心故；或有獲得意樂清淨，或有修行無倒加行。」「彼諸有情，由此神變」：由於你現的神變，「引攝」他「心」：就是引導他，影響他的內心的思想。「或有獲得意樂清淨」：他做什麼功德的時候，他內心的動機是清淨的，沒有污染，不是為自己。「或有修行無倒加行」：聽說你現了神通，他就，啊，大菩薩大慈悲，有廣大神通，他也就努力地修行，不會修外道的苦行了；「或有修行無倒」的「加行」。

《披尋記》一二四八頁：

或為有情意樂清淨等者：此中意樂、加行，如前已說，應準彼釋。

    前面已經解釋過，「意樂」和「加行」有什麼不同。

地十二、宣說正法

宣說正法者：謂於獲得自勝義利，若無堪能為說正法，伴助令彼發生正行；若有堪能為說正法，隨順令彼速證通慧。

    這是第十二科宣說正法。「謂於獲得自勝義利」：謂這個人為了獲得自家的聖道，想要得無生法忍、想要成就無漏的戒定慧。「若無堪能為說正法」：假設這個時候菩薩沒有能力為他宣說正法，令他得到聖道、令他成就聖道。就是，成就聖道先要學習佛法，但是這個時候沒有這種能力為他宣說如來的正法。那這樣子呢，修學聖道的因緣不具足了，怎麼辦呢？「伴助令彼發生正行」：那麼這個菩薩就和他作伴，就幫助他「發生正行」，幫助他修學聖道。這看出來，菩薩也不會、菩薩也不能為人說正法，但是他也懂得多少，那麼他就和那個人為伴，做個同行善知識，「令彼發生正行」。

    「若有堪能為說正法，隨順令彼速證通慧」：若是有一個眾生有這種能力，能為眾生宣說正法；這樣子，那個人請那個人說法的時候，菩薩應該「隨順令彼速證通慧」，菩薩就隨順那個人所說的正法，和這個眾生共同地修學聖道，使令這個眾生很迅速地能得到通慧。這個「通」就是「慧」，無障礙的大智慧。或者是令他同時也得到神通。

地十三、隱密說法

隱密說法者：謂於嬰兒智慧有情，隱覆廣大甚深義法，為說麤淺易可悟入易為方便趣入處法。

    這是第十三科隱密說法者。「謂於嬰兒智慧有情」：謂這個人的智慧就像個嬰兒似的，他那個智慧不大，和嬰兒相似。「隱覆廣大甚深義法」：這個眾生的智慧不夠，就把廣大甚深的教義隱覆起來，就不宣說這樣的佛法。「為說麤淺易可悟入」：就為他宣說麤淺的，不是很深奧的；「易可悟入」：很容易明白的；「易為方便」：就是容易這樣做，容易修行；「趣入諸法」：為他宣說這樣趣入到佛法的勝義裏面的境界；就是容易明白的佛法，為他講解，講解容易明白的佛法。

地十四、顯了說法

顯了說法者：謂於廣大智慧有情，已善悟入聖教理者，為其開示廣大甚深道理處法。

    「顯了說法者。」這是第十四科顯了說法者。「謂於廣大智慧有情」：就是這個眾生的智慧廣大。「已善悟入聖教理者」：這個眾生已能夠悟入聖教的道理的人。那麼這個時候為他說法怎麼說呢？「為其開示廣大甚深道理處法」：就為他宣揚這樣的很廣大、又甚深的道理，為他這樣宣說佛法；那當然這就是三自性了，這樣子說。

地十五、下品加行

下品加行者：謂若遠離無間加行、及殷重加行。

    「下品加行者。」這是第十五科下品加行者。「謂若遠離無間加行、及殷重加行。」什麼叫做下品加行呢？「謂若遠離無間加行」：就是不能夠不間斷地用功，就是他用功的時後是有間斷的，那就是有間的加行。「及殷重加行」：這個「殷重」就是很詳細、很深刻地這種用功，叫做殷重加行。現在下品加行，就是也不是無間加行、也不是殷重加行，這個人那就叫做下品加行。

地十六、中品加行

中品加行者：謂或遠離無間加行，或復遠離殷重加行。於二加行，隨闕一種。

    「中品加行者：謂或遠離無間加行」：或者這個眾生，他不能長時期地精進，他不能。「或復遠離殷重加行」：或者是他也能夠長時期用功，但是不是那麼周備，不是很周密的，不是那麼「殷重」的「加行」。「於二加行，隨闕一種」：這兩種加行，一個「無間」、一個「殷重」，隨你缺少哪一種，那就叫做中品加行。

地十七、上品加行

上品加行者：謂無間加行、及殷重加行，二俱相應。

    「上品加行者。」這是第十七科上品加行。「謂無間加行、及殷重加行，二俱相應」：這兩種加行，他都能作、能用功，「二俱相應」。

地十八、聽聞

聽聞者：謂於佛語深生信解，精勤聽聞、受持、讀誦契經等法。

    「聽聞者。」這是第十八科聽聞者。「謂於佛語深生信解，精勤聽聞、受持、讀誦契經等法。」就是這個眾生，這個佛教徒對於佛法，他的信心很深刻，「精勤」地「聽聞」佛法，「受持、讀誦」：他還能「受持」經文的義理，還能「讀誦」它的文句，「受持、讀誦、契經等法」，受持、讀誦毘奈耶，受持、讀誦阿毘達磨，經律論的佛法，也就是學習了。

地十九、思惟

思惟者：謂居遠離，樂思惟法，推度其義，解了決定。

    「思惟者。」這是第十九科思惟。什麼叫做「思惟」？前面是說聞法。「思惟者：謂居遠離，樂思惟法」：就是這個眾生，這位佛教徒，就是遠離喧鬧的地方，到寂靜處去，歡喜思惟佛法的深義。「推度其義，解了決定」：這個「推度」就是用已經明白的，推度那個不明白的，令不明白也成為明白了，這叫做「推度其義」。「解了決定」：解了佛法，一點兒沒有疑問了，沒有猶豫不決。

《披尋記》一二四八頁：

解了決定者：〈攝異門分〉說：言解了者，於所知事作意發悟。等解了者，既發悟已，方便尋求。近解了者，求已決定。

    「解了決定者：〈攝異門分〉說：言解了者，於所知事作意發悟」：這些所知事的蘊、界、處，就是五蘊；「作意」：就是心裏面注意、去思惟，能使令有所明了，所以叫「作意發悟」。「等解了者，既發悟已，方便尋求」：這個「等解了」這個「等」是什麼意思呢？就是次第。像那個台階，一個台階、一個台階向前進，就是有淺有深，分成幾個步驟地向前進，叫做等解了。「既發悟已」：就是頭一個，「言解了者，於所知事作意發悟」這個，「既發悟已」。「方便尋求」：繼續地用善巧方便的智慧來尋求這個深義。「近解了者，求已決定」：什麼叫做「近解了」呢？就是對那個第一義諦靠近了，你能夠「求已決定」，你尋求以後，心裏面就決定，喔，是這樣子，再不動搖了。這是思惟，下面是修習。

地二十、修習

修習者：謂於止舉捨相，正審觀察為先，深心欣樂修止舉捨。

    這是說「修習」。「聽聞」是聞，「思惟」是思，現在說「修」。

    「謂於止舉捨相正審觀察」：這個「止舉捨相」，就是修奢摩他，修「止」的意思。心裏面這個時候，有很多的妄想，使令心裏面不寂靜，所以要「止」，就是要把心這個動亂把它停下來，叫做「止」。「舉」：就是心裏面不十分明了，好像要惛沈，也好像要打瞌睡的時候，這時候應該「舉」，把這個精神提起來；這也要修一種法，或者是念佛、或者是念經、念咒、修這個六隨念，怎麼怎麼的，這個時候叫做「舉」。「捨」：這個「捨」是什麼呢？就是心裏面這個時候，明靜而住，很相應了，這個時候你就不要再去搞它，你不要再去「止」，再去「舉」，不用，就叫「捨」。有止相、有舉相、有捨相。

    「正審觀察」：這個「止舉捨」是你把這個動亂的心叫它寂靜住了，然後還要正審觀察諸法實相。「為先」：就是你先要有這樣的意願，你有這樣的行動。「深心欣樂修止舉捨」：你特別歡喜修止、修舉、修捨。

地二十一、攝受（分二科）　玄一、與作依止

攝受者：謂無染心，以親教師及軌範師道理方便，無有顛倒與作依止。

    「攝受者。」這是第二十一科攝受。攝受是什麼意思呢？「謂無染心，以親教師及軌範師道理方便，無有顛倒與作依止。」這個「攝受」：實在就是引導他，引導他在佛法裏邊用功有進步，叫做「攝受」。

    「謂無染心」：你這位菩薩，去引導那個眾生在佛法裏面用功，第一個注意的地方，你本心不要有染污心，說是我引導他給我做徒弟，不要搶人徒弟！「無」有「染心」。「以親教師及軌範師道理方便」，這的確是這個意思，就是希望他做徒弟，我給他做「親教師」。「親教師」就是和尚。「及軌範師」：或者給他做「軌範師」，做羯磨阿闍黎、教授阿闍黎，這是「軌範師」。就是以親教師的「道理方便」、或者軌範師的「道理方便」，「無有顛倒與作依止」：不違背佛法、與佛法相應，就是沒有顛倒。如果你不是為了成就對方的聖道，你沒有這種意願，就是其他的一些雜事，那就是顛倒了！現在是沒有顛倒，自己願意以親教師的身份、或者軌範師的身份，用這樣的道理為方便，「與作依止」：給他做一個聖道的依止處；你為他做親教師、為他做軌範師，他就可以得聖道，這叫做「與作依止」。這是說「攝受」，攝受是這樣意思。這是第一科「與作依止」，下面第二科是「起供事行」。

玄二、起供事行

又即於彼發起種種別供事行，謂看病行，給施如法衣服、飲食、諸坐臥具、病緣、醫藥資生具行，除遣憂愁及惡作行，除遣煩惱隨煩惱行。如是等類，當知皆名別供事行。

    你收他做徒弟了，那不能白做師父的，還要「於彼發起種種」各「別」的事情，「供」給他的「事」情，這些行動。什麼呢？「謂看病行」：他若有病，你要照顧他的；你給他做師父，徒弟有病要照顧他，「看病行」。「給施如法衣服」：還要負責他的衣服、「飲食、諸坐臥具」，要供給他這些事情；但是是要合法的，合法的衣服、飲食、諸坐臥具；「病緣」：所需要的「醫藥」；還有「資生具」：飲食、衣服這一切都是資生具。「資生具行」。

    「除遣憂愁及惡作行」：就是他若有什麼失意的事情，心裏面有憂愁，你要負責給他排遣，排遣他內心的憂愁。「及惡作行」：這個「惡作」就是後悔了，做錯了事心裏面後悔，叫做「惡作」。你要去做這個給他排遣「憂愁」之行，要給他排遣「惡作」之行，做這個事。

    「除遣煩惱隨煩惱行」：就是他心裏面這個時候有煩惱，有貪、瞋、癡的煩惱；「隨煩惱行」：就是輕微的煩惱，惛沈、掉舉這些是隨煩惱行。那這樣能除煩惱，就是得要修四念處，才能除煩惱，不然不能除煩惱。前面的衣服、飲食這生活的問題解決了，剩下來的就是思想的問題，就是要除遣煩惱。「如是等類，當知皆名別供事情」：前面這一段文所說的話，就是你要「攝受」他，你要做這些事情的。

《披尋記》一二四八頁：

除遣愁憂及惡作行等者：〈戒品〉中說：又諸菩薩於處衰惱諸有情類，能善開解令離愁憂。乃至廣說（陵本四十卷十頁）。又說：為貪欲纏所苦有情，開解令離貪欲纏苦。如是若為瞋恚、惛沈睡眠、掉舉惡作、疑纏所苦有情，開解令離疑纏等苦。欲尋思纏所苦有情，開解令離欲尋思苦。乃至廣說（陵本四十卷八頁）。此中除遣憂愁，及與除遣煩惱隨煩惱行，準彼應釋。言惡作者，謂由毀犯淨戒因緣，即便生起五種惡作。亦由五相能正除遣。一一差別，皆如〈攝事分〉說（陵本九十九卷九頁）。此說除遣惡作，應可準知。

    「除遣愁憂及惡作行等者：〈戒品〉中說」：這個〈菩薩地〉裏面有個〈戒品〉，〈戒品〉裏頭說：「又諸菩薩於處衰惱諸有情類」：這個菩薩對於有情正在衰惱的時候，這些人；「能善開解」：他憂愁的時候，你要開解他令他不憂愁，「令離愁憂」。「乃至廣說」：就是這些「及惡作行，除遣煩惱隨煩惱行」等。「陵本四十卷十頁」那裏有說。

    「又說為貪欲纏所苦有情」：他內心裏面想要發財，這是貪欲纏所苦的有情。「開解令離貪欲纏苦」：因為心裏面有所求而不能得是很苦的。現在這位菩薩要解除他這個苦。「如是若為瞋恚、惛沈…」，這是五蓋：瞋恚，「惛沈睡眠」蓋，「掉舉惡作」蓋，還有「疑纏所苦」的「有情，開解令離疑纏等苦」。

    「欲尋思纏所苦有情，開解令離欲尋思苦。乃至廣說」：這個欲尋思纏和貪欲纏實在是一樣的意思，一樣意思但是有點差別；就像前面所說的那個意思有點相同。就是你的第六識和前五識同時起煩惱，這是一個境界；一個是前五識不動，你的第六意識在那裏胡思亂想，這是又一種煩惱。現在這裏說的「貪欲纏苦」，又說到「欲尋思纏」，也就是這樣意思。「欲尋思纏」：那當然這就是第六意識不與前五識同時活動，叫做「欲尋思纏所苦有情，開解令離欲尋思苦，乃至廣說」：欲尋思、恚尋思、害尋思、親里尋思、國土尋思、不死尋思、各式各樣的尋思。「準彼應釋」：準陵本四十卷八頁裏說的。

    「言惡作者，謂由毀犯淨戒因緣，即便生起五種惡作。」這個「惡作」是什麼意思呢？「謂由毀犯淨戒因緣」：就是所受的淨戒毀犯了。「即便生起五種惡作」，生起五種的後悔。「亦由五相能正除遣」：由五種相貌，就是五個方法能除遣你這個惡作。「一一差別，皆如〈攝事分〉說（陵本九十九卷九頁）」，那裏有講這件事。「此說除遣惡作，應可準知」，就是按照九十九卷說的那樣子除遣。

地二十二、降伏（分二科）　玄一、標列

降伏者：謂深防護自身雜染，於毀犯者，若犯下品，慈心諫誨；若犯中品，慈心訶罰；若犯上品，慈心驅擯。

    這底下說「降伏」，分兩科，第一科「標列」。「謂深防護自身雜染」：就是深刻地防止、保護我身體的雜染；身語意三業都要保護。現在說「深防護」，就是非常得強烈，這個持戒的清淨心非常得有力量。

    「於毀犯者」：假設這個眾生，這個有情，他犯了戒；「若犯下品」：假設他是違犯是下品性質的；下品的性質從菩薩戒上看，就是無知，我不知道這樣做是犯戒的，他不是有意犯，他是不知道，違犯，那就是下品。

    「慈心諫誨」：你菩薩若看見遇見這樣的眾生，你要發慈悲心、發饒益心，利益他人的意思；要「諫誨」，要諫正他，要教誨他，再不可以犯了。

    「若犯中品」：中品的毀犯淨戒，就是有煩惱了，不是無知；就是煩惱來了，不能調伏，隨著煩惱去了，這樣犯戒是屬於中品。「慈心訶罰」：菩薩遇見這樣的情形，也要有慈悲心，來訶斥他、來處罰他，不只是教導教導就可以，這就是重了一點。

    「若犯上品，慈心驅擯」：這個上品犯戒，就是不恭敬戒法，對於戒法有輕視的意思，其實就是輕視佛了！這樣的心情犯了戒，這就是嚴重了。「慈心驅擯」，你要發慈悲心，要把這個眾生驅逐出僧團，要這樣做法。

玄二、料簡（分二科）　黃一、諫誨訶罰

當知此中諫誨訶罰，令彼及餘利益安樂。

    這下面第二科就是料簡；前面是標列，這是料簡，料簡實在就是再加以解釋一下。分兩科，第一科是諫誨訶罰。「令彼」，你若訶斥他、處罰他，使令他還有其他的人就能得利益安樂。你若處罰他，不要再這樣做，遠離一切過失，那就是「利益」。「安樂」呢，沒有過失心情就安樂，就安樂。這是「及餘利益安樂」。亦令他本人得到利益安樂，同時也令其他沒有違犯的人知道這件事，也會得到利益安樂。

黃二、驅擯（分二科）　宇一、標差別

驅擯一種，若重攝受，令彼及餘利益安樂。若驅擯已不重攝受，但令其餘利益安樂。

    「驅擯」：就是用輕慢心犯了戒，這是嚴重的；或者是犯了他勝處。那麼這一種情形，那就是這樣子了，就是驅擯，就是把他驅逐出僧團，這是一種，是這樣。

    「若重攝受，令彼及餘利益安樂」：若重攝受，如果他肯懺悔呢，還可以引導他回到佛法來，回到僧團來的，重攝受。「令彼及餘利益安樂」：使令他再到佛法裏面來得到利益安樂，也使令其他的眾生得到利益安樂。「若驅擯已不重攝受」：把他驅除出去這個團體以後，再不攝受他了。「但令其餘利益安樂」：這樣子，你驅擯他呢，只是令其他的同梵行者得到利益安樂。這是標差別，下面第二科隨難釋。

宇二、隨難釋

何以故？餘若見彼毀犯因緣，既被驅擯，便自防護，不起毀犯故。

    「何以故」？什麼原因呢？「餘若見彼毀犯因緣，既被驅擯」：其他的人若看見這位有情他毀犯了淨戒的因緣；「既被驅擯」：既然是被這位菩薩，這個僧的住持，是親教師或者阿闍黎，就驅擯了；「便自防護，不起毀犯」：那其他的人一看這樣子，自己也防護，不要破戒，安住淨戒，不起毀犯，所以也就得到利益安樂了。

地二十三、自成熟（分二科）　玄一、自正修行

自成熟者：謂自宣說隨順正法，令諸有情出不善處安立善處。如自所說，亦自修行法隨法行，令諸有情同分隨轉。

    「自成熟者。」這第二十三，自成熟；分兩科，第一科自正修行。

    「自成熟者：謂自宣說隨順正法，令諸有情出不善處，安立善處。」「謂自宣說」：謂這位菩薩他自己宣說佛所說的正法；他宣說的時候，隨順佛所說的正法，他不自作聰明，「隨順正法」。「令諸有情出不善處」：為什麼為眾生宣說正法呢？使令有情從不善的地方解脫出來。「安立善處」：就生活在好的地方，合乎法律的地方，「安立善處」。

    「如自所說，亦自修行法隨法行」：如自己為人宣說的正法，自己也這樣用功修行，「法隨法行」。「令諸有情同分隨轉」：令其他的有情，也和你一樣地這樣修法隨法行。

玄二、遮他譏毀

勿使他人作如是說：汝自不能出不善處、安立善處，云何於他教授、諫舉、為作憶念？他應於汝教授、諫舉、為作憶念。

    「勿使他人作如是說。」前面是自正修行，這下面第二科遮他譏毀。「勿使他人」：不要使令別的人作這樣的說話：「汝自不能出不善處、安立善處」，你自己都不能夠從那個不善的地方解脫出來，然後安立那個善處，在合法的地方。「云何於他教授、諫舉」：那你自己這樣糊塗，不能出不善處，你怎麼能對其他的人「教授」他、「諫舉」他、「為作憶念」呢？或「他應於汝教授、諫舉、為作憶念」呢？這個「為作憶念」：忘記了！忘記了，你幫助他想起來，在什麼地方、什麼時間作過什麼功德；什麼地方、什麼時間犯了戒，幫助他想起來，「為作憶念」。

    「云何於他教授、諫舉、為作憶念，他應於汝教授、諫舉、為作憶念」：你自己都不能出不善處、安立善處，那你怎麼能於他教授、諫舉呢？為他人為作憶念呢？他應於汝教授、諫舉、為作憶念，你自己糊糊塗塗的，別人應該對你這樣子嘛！這樣意思。所以你自己若不能出不善處、安立善處，就不能教導別人了。

《披尋記》一二四九頁：

謂自宣說隨順正法等者：當知此顯菩薩同事攝事。〈攝事品〉說，云何菩薩同事？謂諸菩薩，若於是義，於是善根，勸他受學，即於此義，於此善根，或等或增自現受學。如是菩薩與他事同，故名同事。乃至廣說（陵本四十三卷十八頁）。為顯此義，故作是說。

    「謂自宣說隨順正法等者：當知此顯菩薩同事攝事」：和菩薩同作一事，共同修學止觀的。「〈攝事品〉說，云何菩薩同事？」怎麼叫做同事呢？「謂諸菩薩，若於是義，於是善根，勸他受學，即於此義，於此善根，或等或增自現受學」，這樣子就叫做攝事。「如是菩薩與他事同，故名」叫做「同事」：別人這樣，你勸別人修四念住，你自己也修四念住，所以叫同事。「乃至廣說（陵本四十三卷十八頁）。為顯此義，故作是說」。

地二十四、請他成熟

請他成熟者：謂若有餘無量有情，於彼發起上品愛敬；或復有餘善知方便，於說正法已善修學；即應勸請殷勤營助，令其成熟無量有情。

    「請他成熟者」，第二十四科。「謂若有餘無量有情，於彼發起上品愛敬」：這個有的有情，很多的有情，「於彼」於那個有情發起這個上品的愛敬之心，特別的恭敬。「或復有餘善知方便，於說正法已善修學」：或者另外有餘的，有其他的人，他善知方便；什麼方便呢？「於說正法已善修學」：對於為人宣說正法這件事，他曾經學習了很多年了，已善修學。「即應勸請殷勤營助，令其成熟無量有情」：那麼你這位菩薩，即應該勸請那位菩薩，殷勤地勸請他，也要幫助他。「令其成熟無量有情」：使令他為大眾宣說佛法，成熟無量眾生的聖道。

《披尋記》一二四九頁：

請他成熟等者：此中略顯由二因緣：一、由無量有情，於他發起上品愛敬；二、或由他善知方便，於說正法已善修學。是故請他營助，成熟無量有情。

    「請他成熟等者：此中略顯由二因緣：一、由無量有情，於他發起上品愛敬」：無量有情對他特別恭敬。「二、或由他善知方便，於說正法已善修學」：或者由他，由那一位有情善知方便，於說正法這件事已善修學過；他又能夠學習，又能夠坐禪。「是故請他營助，成熟無量有情」：所以就請那位菩薩，幫助成熟無量有情的聖道。

地二十五、俱成熟

俱成熟者：謂具二種：若自成熟；若勸請他，令其成熟。

    這個「俱成熟」怎麼講呢？「謂具二種」：這兩種都具足。「若自」己「成熟；若勸請他，令其成熟」，這兩種都具足，叫做「俱成熟」。下面第三科是結束這一段文。

戌三、結

由此所說二十七種成熟方便，當知令前六種成熟差別圓滿。所謂諸根成熟、善根成熟、智慧成熟、下品成熟、中品成熟、上品成熟。

    這二十七種成熟的方便有什麼作用呢？「當知令前」面那「六種成熟」的「差別」可以「圓滿」。那六種成熟差別是什麼呢？「所謂諸根成熟、善根成熟、智慧成熟、下品成熟、中品成熟、上品成熟」：就是令這六種成熟差別得圓滿。

酉五、能成熟補特伽羅（分二科）　戌一、徵

云何能成熟補特伽羅？

    這是第五科，能成熟補特伽羅。前面是第四科，成熟的方便，現在第五科，能成熟補特伽羅，能令人成熟善根，那這就是約做師長的人說的；分兩科，第一科徵。

    「云何能成熟補特伽羅呢？」這是問。下面第二科解釋，分兩科，第一科是標列。

戌二、釋（分二科）　亥一、標列能成熟

謂略有六種菩薩，住菩薩六地，能成熟有情。一者、勝解行菩薩住勝解行地。二者、淨勝意樂菩薩住淨勝意樂地。三者、行正行菩薩住行正行地。四者、墮決定菩薩住墮決定地。五者、決定行正行菩薩住決定行正行地。六者、到究竟菩薩住到究竟地。

    「謂略有六種菩薩，住菩薩六地，能成熟有情」：有六種菩薩能為人師，住菩薩六地，能成熟有情的道業的。那六種呢？

    「一者、勝解行菩薩住勝解行地」。就是資糧位和加行位加起來叫做勝解行；「住勝解行地」：他是安住在這個身份，安住在這個程度。

    「二者、淨勝意樂菩薩住淨勝意樂地」。「淨勝意樂」：就是他內心特別清淨，而且是有大力量，心有力量，那樣的意樂菩薩。這個「意樂」，剛才解釋過，也有願的意思。你有什麼意樂，就是有什麼願的意思。他有清淨的殊勝的意願的菩薩。這是什麼呢？「住淨勝意樂地」：這位菩薩不是勝解行地菩薩，是初歡喜地，他是安住在無漏智裏邊的境界，所以叫做「淨勝意樂地」。

    「三者、行正行菩薩住行正行地」。第三種是行正行菩薩，是住行正行地。這個淨勝意樂地就是初地；行正行地就是從二地、三地、四地、五地、六地、七地，這都是行正行菩薩。行正行菩薩住行正行地，住在這個地方。

    「四者、墮決定菩薩住墮決定地」。這是第八地菩薩，第八地菩薩是決定不退轉於阿憺多羅三藐三菩提了；他去廣度眾生的時候，不會徒勞的，一定是把眾生得度了，所以叫墮決定菩薩住墮決定地。

    「五者、決定行正行菩薩住決定行正行地」。前面墮決定地菩薩那是八地，這個決定行正行菩薩就是九地了。「住決定行正行地」，他住在這個地方。

    「六者、到究竟菩薩住到究竟地」。那就是第十地菩薩，連佛也都在內，到究竟圓滿的地方了。

《披尋記》一二五○頁：

略有六種菩薩住菩薩六地等者：〈地品〉中說：勝解行住名勝解行地。極歡喜住名淨勝意樂地。增上戒住、增上心住、三種增上慧住、有加行有功用無相住，名行正行地。無加行無功用無相住名決定地，此地菩薩墮在第三決定中故。無礙解住名決定行地。最上成滿菩薩住、及如來住，名到究竟地（陵本四十九卷一頁）。此說菩薩六地一一差別應準彼知。

    「略有六種菩薩住菩薩六地等者：〈地品〉中說：勝解行住名勝解行地」：這是本經的〈地品〉裏這麼說，「勝解行住名勝解行地」。這個行地這個「地」這個字怎麼講呢？宗喀巴大師解釋得好，什麼叫做「地」？就是大悲心和大智慧和合起來名之為「地」。這個地能生出萬物來；菩薩有大悲心、有大智慧，無量功德由此中生，所以叫做地。大悲心、大智慧名之為地。

    「極歡喜住。」這個勝解行住名勝解行地，這個還沒得無生法忍；「極歡喜住名淨勝意樂地」，就是得無生法忍了。

    「增上戒住」：就是第二地，離垢地叫做增上戒住。「增上心住」：就是第三地發光地。「三種增上慧住」：就是焰慧地、難勝地、現前地，這是三種增上慧住。「有加行有功用無相住」：那就是七遠行地。「名行正行地」。

    「無加行無功用無相住名決定地」：就是第八地菩薩。「此地菩薩墮在第三決定中故」：屬於第三決定。這個有種性的菩薩，這是一個種性決定；第二是發心住菩薩，發心地菩薩，就是初得無生法忍，這是發心決定；那麼第三個決定就是第八地菩薩，第八地菩薩叫墮決定地菩薩。他度化眾生的時候，決定是把眾生度化了，而不會空空的一無所成，所以叫做墮決定地菩薩；他是第三決定中故。

    「無礙解住名決定行地」：那就是第九地菩薩。「最上成滿菩薩住、及如來住，名」為「到究竟地」：十地菩薩和佛名為到究竟地。

亥二、料簡所成熟（分二科）　天一、無種性

住無種性補特伽羅，於往善趣而成熟時，有數退轉、有數應作。

    這是第二科料簡所成熟，把所成熟的再加以解釋一下。分兩科，第一科是無種性。

    「住」沒有「種性的補特伽羅，於往善趣而成熟時」：因為他沒有三乘無漏種子，所以只能在人天裏面活動；那麼佛菩薩教化他，為他說人天善法，能「往善趣而成熟」之。

    「有數退轉、有數應作。」「有數退轉」：有的時候他不作善而作惡了，就從人間、天上跑到三惡道去，退轉了。「有數應作」：他就算是修善法來到人間、天上，但是這個事是無常的，到時候又等於零了，這果報享完了就結束了，所以還要繼續再作功德才行，「有數應作」。這個修無漏道，得無漏戒定慧成功的人，沒有這回事，因為他所成就的無漏功德是不可破壞的。

天二、有種性

安住種性補特伽羅，於往三乘而成熟時，無數退轉、無數應作。

    「安住種性補特伽羅」。這是第二有種性補特伽羅。「於往三乘而成熟時，無數退轉、無數應作」。「安住種性」：那就是有聲聞種性、有辟支佛種性、有佛種性的這種人。「於往三乘而成熟時」：他們往聲聞乘、往辟支佛乘、往佛乘而得聖道。這件事，「無數退轉」：他不會常常地會退轉的，不會這樣子；終究會到不退轉成功了。「無數應作」：也不會像人天善根的眾生，得到的人天的功德，到了時候無常就結束了，還要再做才可以，不然就沒有功德了。

《披尋記》一二五○頁：

於往三乘而成熟時等者：此中成熟，如應當知，唯說中品及與上品。若中品熟，不往惡趣，是故說言無數退轉；若上品熟，得般涅槃，是故說言無數應作，義如下說。

    「於往三乘而成熟時等者：此中成熟，如應當知」：這裏面說的「往三乘而成熟」者；「唯說中品及與上品」：是指這兩品說的。

    「若中品熟，不往惡趣，是故說言無數退轉」：中品的栽培善根，他不往惡趣；他不會做錯誤的事情，有嚴重的罪過，所以不會到惡道去。「是故說言無數退轉」，無數退轉有這個意思。

    「若上品熟，得般涅槃，是故說言無數應作，義如下說」：這裏邊的意思是修學無漏的聖道，就能得不退轉；如果你修人天善法，人天善法是有退轉的、靠不住的，這個意思。


Tape 357a

瑜伽師地論 > 卷第三十七 > Tape 357a

酉六、已成熟補特伽羅相（分二科）　戌一、徵

云何已成熟補特伽羅相。

    第四大科，成熟有情處及成熟自佛法處，一共是分六科；現在是第六科，已成熟補特伽羅相。這裏邊分兩科，第一科是徵。怎麼叫做已經成熟的補特伽羅相？這是第一科，下面第二科解釋，分三科，第一科聲聞。

戌二、釋（分三科）　亥一、聲聞（分三科）　天一、下品成熟

謂諸聲聞先已串習諸善法故，若時安住下品成熟，爾時便有下品欲樂、下品加行，猶往惡趣；非於現法證沙門果；非於現法得般涅槃。

    成熟裏面有聲聞、緣覺、菩薩三種差別，現在先說聲聞的成熟相貌。「謂諸聲聞」：就是很多的屬於聲聞種性的人；「先已串習諸善法故」：就是他過去的時候，已經連續不斷地學習佛法的原因。

    「若時安住下品成熟；爾時便有下品欲樂、下品加行，猶往惡趣；非於現法證沙門果；非於現法得般涅槃」。解釋聲聞裏邊分三科，第一科是下品成熟。「若時安住下品成熟」：若是這個時候，這位聲聞人他停留在下品成熟的階段。

    什麼叫做「下品成熟」呢？「爾時便有下品欲樂」：就是那個時候，他內心裏面對於佛法的學習，在他內心裏面有下品的歡喜心；他對於佛法的歡喜心是下品的，就是初一層的、初開始對於佛法的歡喜心，就是那個歡喜心不是很有力量。「下品加行」：他有這樣的欲樂，也就是他對於佛法的信心不是很強；他對於佛法裏面，開始做功課，也是下品的加行，不是很深刻的。

    「猶往惡趣」：因為他對於佛法的信心不是很強烈，用功修行也並不是那麼樣的有很深的程度，他不能調伏他的煩惱，他不能決定不做惡事，所以他「猶往惡趣」：他雖然是相信佛教了，但是他還可能到三惡道去的。

    「非於現法證沙門果」：他不能在現在這個時候用功修行、得入聖道，他不能。「非於現法得般涅槃」：當然，不能得聖道，所以現在也不能夠入「涅槃」。入涅槃要到阿羅漢的境界才可以。﹙得「沙門果」，就是初果、二果、三果、四果都叫沙門果。﹚就是他不能得入聖道，還是凡夫的境界。這是聲聞人的下品成熟的相貌，下面第二科是中品成熟。

天二、中品成熟

若時安住中品成熟，爾時便有中品欲樂、中品加行，不往惡趣；於現法中證沙門果；非於現法得般涅槃。

    「若」是這個「時」候，這位聲聞人，能「安住」在「中品」的「成熟」的程度，「爾時便有中品」的「欲樂」：就是對於佛法的信心；「中品加行」：也是中等的用功修行。這個中等的用功修行，達到什麼程度了呢？「不往惡趣」：他是決定不做惡事；他能達到這個程度，不做惡事。不做惡事，所以不到惡趣去。決定不做惡事，也就是能調伏煩惱了。因為做惡事是由煩惱發動的；能不做惡事，就是能調伏煩惱了；能調伏煩惱所以不做惡事，也不往惡趣。

    「於現法中證沙門果」：他在現在的生命體裏面，能成就聖道了。那就是他這個中品的加行，能調伏煩惱、修四念處，能夠成功了，能得證初果、或者是二果，能達到這個程度。「非於現法得般涅槃」：但是他不能現在得四果，若得四果就可以入涅槃了。可見這個中品這個程度是很高了。

天三、上品成熟

若時安住上品成熟，爾時便有上品欲樂、上品加行，不往惡趣；於現法中證沙門果；即於現法得般涅槃。

    「若時安住上品成熟。」這是第三科上品成熟。若是這位修行人，這位聲聞種性的佛教徒，他能夠安住在上品成熟的階段。爾時便有「上品欲樂」：那個時候他就有最強烈的對佛法的信心，有「上品」的「加行」：很勇猛地用功修學四念處的。

    「不往惡趣」：決定是不到三惡道去了。「於現法中」就得「沙門果」；「即於現法得般涅槃」：就能入無餘涅槃。這是聲聞人的三品。從這三品上看，這個初品就是不能調伏煩惱，中品能調伏煩惱，上品能入涅槃，有這麼多的不同。

亥二、獨覺（分二科）　天一、例同

如說聲聞，獨覺亦爾。何以故？道與聲聞同種類故。

    第二科是獨覺，分兩科，第一科例同。

    「如說聲聞」：如前面所說的聲聞人成熟的相貌，獨覺的人也是這樣子。「何以故」？為什麼他們是相同的呢？「道與聲聞同種類故」：獨覺乘的人。他們修學聖道的情況，和聲聞人是一類的，同是學習苦集滅道四諦，同是學習苦空無常無我，同是修學四念處的，他們同是沒有大悲心的。這是例同，同於聲聞人。下面第二科顯他的不同。

天二、顯別

而此獨覺與諸聲聞有差別者：謂住最後有最後所得身，無軌範師。宿習力故，修三十七菩提分法，究竟斷滅一切煩惱，證阿羅漢：故名獨覺。

    「而此獨覺與諸聲聞有差別者」：既然是相同，為什麼稱之為獨覺呢？那還是有不同的地方。與諸聲聞有差別的地方是什麼呢？

    「謂住最後有最後所得身，無軌範師」：不同的地方，就是他的願不同。獨覺乘的人，他的願，願意最後得道的時候，生在無佛、無佛法的世界；他有這樣的願，那就和聲聞人不同。「謂住最後有」：就是他這個生命體叫做「有」，這個「有」是最後的邊際，在此有之後再沒有了，沒有這個生命體了。所以住在最後有的時候，最後所得的身體，他就要得辟支佛道了。得辟支佛道的時候，是「無軌範師」：沒有為他做軌範的師長，就是他沒有老師，他能無師自悟，「無軌範師」。

    「宿習力故，修三十七菩提分法」：沒有老師，他怎麼能得聖道呢？「宿習力故」：就是過去生中，應該不是一生，他學習佛法的力量非常得強。「宿習力故，修三十七菩提分法」：他過去生中，他修學四念處、四正勤、四如意足、五根、五力、七覺支、八聖道，所以今生也自然就能修習，不用師父，他就能修這個三十七菩提分法，也能這樣修行，也能修無我觀。

    「究竟斷滅一切煩惱，證阿羅漢」：修這個四念處、修這個禪成功了，究竟地斷滅了一切愛見的煩惱，沒有剩餘的；「證阿羅漢」：他就證入了無生的境界；「故名」為「獨覺」：沒有老師，所以叫做「獨」自一個人可以「覺」悟聖道。這是獨覺。

    下面第三科是菩薩，分兩科，第一科標三品。

亥三、菩薩（分二科）　天一、標三品

若諸菩薩住勝解行地，名下品成熟；住淨勝意樂地，名中品成熟。

    前面說聲聞人有三品，獨覺也是有三品，現在說菩薩也有三品。

    「若諸菩薩住勝解行地」的時候，叫做「下品成熟」：就是他能夠栽培資糧，進一步地修四加行，這時候叫做勝解行地。有勝解、有勝行，能夠通達第一義諦、能夠修學六波羅蜜、修四加行，這時候叫做下品成熟。

    「住淨勝意樂地，名中品成熟」：這個「勝意樂地」這個「意樂」，其實也就是對於佛法有信心。有信所以也就有願，願得無上菩提。就是他有殊勝的意願，願得無上菩提、願度一切眾生，他有這樣的殊勝的意願。但是這個心，沒有愛見的污染，是無愛見的，所以是清淨的，清「淨」的「勝意樂」地。這樣子呢，就是得無生法忍了！得了無生法忍才成就了清淨的勝意樂。沒得無生法忍之前，在勝解行地的時候，也是有勝意樂，但是不清淨。現在得無生法忍之後，有清淨的勝意樂，這個時候叫做「中品成熟」。

《披尋記》一二五一頁：

住淨勝意樂地名中品成熟者：此說中品成熟應非唯住淨勝意樂地；住行正行地，亦此攝故。下說住中品成熟盡第二無數劫邊際故。今未具說，然義應知。

    「住淨勝意樂地名中品成熟者：此說中品成熟應非唯住淨勝意樂地」：應該不是只是住在淨勝意樂地，就是不只是住在初歡喜地。「住行正行地」：就是二地、三地、四地、五地、六地、七地叫做行正行地。「亦此攝故」：也屬於淨勝意樂地，是這樣意思。

    「下說住中品成熟盡第二無數劫邊際故」：為什麼要這樣講呢？因為下邊本論的下文在〈住品〉中，「住中品成熟盡第二無數劫邊際故」：那就是到了燃燈佛，遇見燃燈佛的時候，是第二阿僧祇劫的邊際，「盡第二無數劫邊際故」。「今未具說，然義應知」：現在沒有詳細說，可是有這樣的義，應該知道。這是菩薩的中品成熟。

住墮決定、到究竟地，名上品成熟。

    這個上品成熟的菩薩是怎麼個情形呢？就是已經安住在入於「決定」地，就是第八地；「到究竟地」：就是通過第九地達到第十地的時候；「名上品成熟」。這是標這個三品，下面第三科解釋三品；分兩科，第一科辨品類；分三科，第一科下品成熟。

天二、釋三品（分二科）　地一、辨品類（分三科）　玄一、下品成熟

若時菩薩住下品成熟，爾時便有下品欲樂、下品加行，猶往惡趣。此盡第一無數劫邊際，熾然無動、極善清淨覺品善法，當知一切皆未相應。

    「若時菩薩住下品成熟」的時候，「爾時便有下品」的「欲樂、下品」的「加行，猶往惡趣」：這位菩薩還有可能會到三惡道去。「此盡第一無數劫邊際，熾然無動、極善清淨覺品善法，當知一切皆未相應」。這是「爾時便有下品欲樂、下品加行，猶往惡趣」，還是到惡趣的世界去的。

    「此盡第一無數劫」的「邊際」。「熾然無動、極善清淨覺品」的「善法，當知一切皆未相應」：這樣子，熾然無動、極善清淨覺品的善法，還沒有成就。這位菩薩沒有與這樣的清淨法相應，就是沒得無生法忍。

    在窺基大師的解釋，他說這個菩薩因為度化眾生而引起了問題，所以到三惡道去；若是他不度眾生的時候，他是不會到三惡道的。說一個譬喻，說是金翅鳥到海裏面去捉這個龍吃，牠把龍捉住了的時候，牠要吃這個龍的時候，牠就從海裏面…牠那個翅膀一搧動就把海水就搧開了，然後裏邊的龍就現出來，這個金翅鳥就把龍捉住了，就啣住這個龍跑到七金山上去吃。牠這個時候呢，牠那個腳裏邊有泥，這個金翅鳥（就是妙翅鳥）的腳有泥；牠是因為捉龍，所以這個腳上有泥。這是個譬喻；譬喻這個初發心菩薩為了度化眾生，他才有染、才有過失，所以才「猶往惡趣」。如果他不去度眾生，他本身是沒有問題的。這個是有這樣的解釋。

    「此盡第一無數劫邊際」：就是第一阿僧祇劫的後邊。「熾然無動」：又熾然、又無動的「極善清淨覺品善法」還沒有成就，這位下品成熟的菩薩還沒有成就這個功德。

《披尋記》一二五一頁：

熾然無動極善清淨覺品善法者：此中覺品善法，謂即菩提分法應知。餘如下釋。

    「熾然無動極善清淨覺品善法者：此中覺品善法，謂即菩提分法」：就是三十七道品，「餘如下釋」。

玄二、中品成熟

若時菩薩住中品成熟，爾時便有中品的欲樂、中品加行，不往惡趣。此盡第二無數劫邊際，熾然無動覺品善法，已得相應；極善清淨覺品善法，未得相應。

    這下面是第二科中品成熟。「爾時便有中品的欲樂」：就是中品的信心。「中品加行」：中品的努力修行。「不往惡趣」：他不會到三惡道去了。中品成熟就是得無生法忍以後；「不往惡趣」。

    「此盡第二無數劫邊際，熾然無動覺品善法，已得相應」：那就是到了第七地。「已得相應」。「極善清淨覺品善法，未得相應」：極善清淨的善法還沒有成就；那就是第八地以上的境界了。現在第三科上品成熟。

玄三、上品成熟

若時菩薩住上品成熟；爾時便有上品欲樂、上品加行，不往惡趣。此盡第三無數劫邊際，熾然無動、極善清淨覺品善法，當知一切皆悉成就。

    「若時菩薩住上品成熟；爾時便有上品」的「欲樂」：就是上品的信心；「上品的加行，不往惡趣。此盡第三無數劫邊際」：就是到第十地菩薩了。「熾然無動、極善清淨覺品善法，當知一切皆悉成就」了。

    這三品都解釋完了。現在第二科解釋種種。前邊是辨品類，說明菩薩有三品；現在第二科解釋這個種種。

地二、釋種種

今於此中性淳厚故，極猛盛故，能有上品廣大果故，大勝利故，名為熾然。

    「今於此中性淳厚故」：就是這個菩薩在這個第二品成熟、第三品成熟裏面；「性淳厚故」：因為他已經證悟了無為法，得了無為法心裏面清淨，也比較寬厚，就是心不動了。他證悟了第一義諦的時候，這個有為法的境界不能動搖他。所以叫做「淳」淨寬「厚」。

    「極猛盛故，能有上品廣大果故，大勝利故，名為熾然」：這個上品成熟、中品成熟裏邊，有那個「熾然無動覺品善法，已得相應；極善清淨覺品善法，未得相應」，這是第二。第三裏面說，「不往惡趣，此盡第三無數劫邊際，熾然無動、極善清淨覺品善法，當知一切皆悉成就」。那麼這裏邊這二品（中品、上品）裏面都有這句話；這句話，這裏面加以解釋。什麼叫做熾然呢？「今於此中性淳厚故」：就是證悟了無為法了。「極猛盛故，能有上品廣大果故，大勝利故」，所以叫做「熾然」。這是解釋熾然。

《披尋記》一二五二頁：

今於此中性淳厚故等者，謂性成就淨勝意樂，名性淳厚。一切善法不由思擇熾盛現前，名極猛盛。由是因緣，在在生處受增上生，於彼生中超餘種類，是名上品廣大果。又復成就無量威力神變，名大勝利。

    「今於此中性淳厚故等者，謂性成就淨勝意樂」：就是這個聖人，他的內心裏面成就了內心的清淨，有廣大、離相的慈悲願，離一切相發阿憺多羅三藐三菩提心，所以叫做「淨勝意樂」，所以叫做「性淳厚」。

    「一切善法不由思擇熾盛現前，名極猛盛。」這個淳厚這句話講完了；極猛盛這句話怎麼講呢？「一切善法不由思擇」：就是六波羅蜜、無量無邊利益眾生的善法。「不由思擇」：他不需要特別地去思惟觀察。「熾盛現前」：就很顯著地，這一切善法就現前了；一方面用於求無上菩提，又能夠迴向一切眾生。「名極猛盛」：這個極猛盛是這個意思。「性淳厚」：就是與第一義諦相應了的意思。「極猛盛」：就是六波羅蜜現前。這叫做「名極猛盛」。

    「由是因緣，在在生處受增上生」：由於他無量功德常時時地現前，「由是因緣，在在生處」：或者生到人間，此處彼處、或者生到天上，此天彼天，各式各樣的地方。「在在生處」：無論是在什麼地方；「受增上生」：他能領受這個增上的這個眾生的生命，就是或者生天上也特別得殊勝；來到人間他的果報也特別殊勝。「於彼生中超餘種類」：這位菩薩到天上也好、來到人間也好，他的功德、他的果報，總是超過其餘的眾生的，所以「在在生處受增上生」。「於彼生中超餘種類」：在那一類的眾生裏面，他總是更殊勝，超過其餘種類的眾生。「是名上品廣大果」：這個上品廣大果是這個意思。

    這個「極猛盛」是說善法的現前特別殊勝，「能有上品廣大果故」。能有上品廣大果，就是他「在在生處受增上生，於彼生中超餘種類，是名上品廣大果」，這個增上果就是廣大果。

    「又復成就無量威力神變，名大勝利」：這位菩薩在那個時候，他又能成就無量無邊的有威力的神變，叫做大勝利。那這可見是得了四禪，得了四禪才能有神通的威力。

不轉還故、不退墮故、常勝進故，名為無動。菩薩地中最無上故。

    「不轉還故，不退墮故」：他這位菩薩的意願非常地堅定；如果這樣的意願建立了，他就不會轉還，忽然間又變了，我不發願了，不是的。「不退墮故」：他不會退墮到二乘的地位，更不能退為凡夫了。「常勝進故」：他常能向前進步，進步到更好的境界。

    「名為無動」。這個無動可見是有這麼多的意思，一個是熾然的意思，一個是不轉還的意思；（註：三義應該是：不轉還故、不退墮故、常勝進故）有這樣的功德，名為無動，常勝進故，有這三義，名為無動。

    「菩薩地中最無上故」：在菩薩地裏面，這位菩薩是最高尚的。

《披尋記》一二五二頁：

不轉還故等者：〈攝事品〉說：言無動者：謂此菩薩意樂淨故，隨所獲得，隨所積集，所有善法，皆無退轉；於當來世，能無退減。如是菩薩，隨所經歷彼彼日夜，隨所過度彼彼自身，所有善法，如明分月，唯增無減。（陵本四十三卷二十頁）。此中三義，準彼應釋。

    「不轉還故等者：〈攝事品〉說」：〈菩薩地〉有〈攝事品〉，〈攝事品〉說：「言無動者」，是什麼意思呢？「謂此菩薩意樂淨故」：就是這位菩薩他內心的意願是特別清淨的，就是他能安住無為法，能與第一義諦相應的關係，所以心裏面清淨。

    「隨所獲得，隨所積集」：隨他所獲得的善法功德，也就是隨他自己努力積集的功德。「所有善法，皆無退轉」：他所成就的善法，不會再失掉了的。這是解釋這個無動，也無退轉的意思；「皆無退轉」。

    「於當來世，能無退減」：他現在是成就了功德不失掉；在當來世的時候，他現在成就的功德也不失掉。「如是菩薩，隨所經歷」：隨他所經過的；「彼彼日夜」：一天一天的這個時間。「隨所過度彼彼自身」：或者生天身，或者生人身，各式各樣的生命。

    「所有善法，如明分月」：月是半月半月，半月是黑月，半月是白月。白月就是明分月。「唯增無減」：他所有的善法，經過了很多的時間，他的善法不減少。「（陵本四十三卷二十頁）。此中三義，準彼應釋。」這裏說的「三義」這幾句話：熾然，無動，極善清淨覺品，這幾句話。一個不轉還，一個是不退轉，一個無退減，一個為增無減，一個不轉還，一個不退墮，一個常勝進，這三句話。「常勝進故，名為無動。菩薩地最無上故」。

《披尋記》一二五二頁：

不轉還故等者：〈攝事品〉說：言無動者：謂此菩薩意樂淨故，隨所獲得，隨所積集，所有善法，皆無退轉；於當來世，能無退減。如是菩薩，隨所經歷彼彼日夜，隨所過度彼彼自身，所有善法，如明分月，唯增無減。（陵本四十三卷二十頁）。此中三義，準彼應釋。

    「不轉還故等者：〈攝事品〉說：言無動者，謂此菩薩意樂淨故，隨所獲得，隨所積集，所有善法，皆無退轉」：就是他得無生法忍，與第一義諦相應這一方面，叫做意樂淨。得無生法忍之後，他還繼續地做種種功德，隨他所獲得的功德，隨他所積集的功德，就是所有善法。「皆無退轉」：不會再退失掉的；成就了善法，他就不失掉了。

    「於當來世，能無退減」：當時不退轉；到了未來世的時候，這個善法也不退減。 「如是菩薩隨所經歷彼彼日夜，隨所過度彼彼自身」：在時間上說叫日夜；在他的生命體上，隨著時間也逐漸逐漸地有變化。「所有善法，如明分月」：月有黑月、有白月，這個明分月就是白月。「唯增無減」：他的善法只有增，而不減少。「（陵本四十三卷二十頁）。此中三義，準彼應釋」。這裏說的「不轉還故，不退墮故，常勝進故」，就是準照彼四十三卷二十頁說的，可以解釋。

當知說名極善清淨。

    就是「不轉還，不退墮，常勝進」，能夠「無動」，所以叫做「極善清淨」的善法。

《披尋記》一二五二頁：

當知說名極善清淨者：〈增上意樂品〉說：又諸菩薩到究竟地，所有一切增上意樂，是名菩薩善清淨意樂（陵本四十七卷十一頁）。由是當知，極善清淨非下地有，故最無上。

    「當知說名極善清淨者：〈增上意樂品〉說：又諸菩薩到究竟地，所有一切增上意樂，是名菩薩善清淨意樂。」「又諸菩薩到究竟地」：就是由初淨勝意樂地，就是初歡喜住，初歡喜地，那麼達到第十地的時候，叫做到究竟地。在這中間「所有一切」的「增上意樂，是名菩薩」的「善清淨意樂。（陵本四十七卷十一頁）」上說的。「由是當知，極善清淨非下地有」：下地是沒有，初地不如二地，二地不如三地，乃至第十地。第十地名為極善清淨意樂。這是把菩薩的三品成熟解釋完了。

    現在第三科是料簡。這個料簡是前面這個第四科「成熟有情處及成熟自佛法處」，它是分三科，第一科標列，第二科隨釋；隨釋裏面一共分六科，已經講完了，現在是料簡。所講完的這幾大段文裏面再重新地加以解釋；分兩科，第一科是品類的差別；分兩科，第一科唯下品攝。

申三、料簡（分二科）　酉一、品類差別（分二科）　戌一、唯下品攝

當知此中，若財攝受所作成熟、若神通引攝所作成熟、若隱密說法所作成熟、若下品加行所作成熟、若唯聽聞所作成熟。如是五種所作成熟，若於長時修習彼法，尚為下品；況於少時修習彼法。

    「當知此中，若財攝受所作成熟，若神通引攝所作成熟」：當知在這裏邊這個成熟的情況不一樣，有下品、有中品、有上品。「若財攝受」：若是這位菩薩用財來接引那個眾生，使令那個眾生在佛法裏面栽培一點善根的話，這是一種。

    「若神通引攝所作成熟」：說是那個眾生，是因為看見菩薩現神通而相信佛法的；用神通引導他來到佛法裏面栽培一點善根，所作成熟。

    「若隱密說法所作成熟」：這個眾生是因為那位菩薩的隱密說法，就是把這個甚深廣大的佛法沒有講，就說一些淺顯的佛法，就這樣引導他相信佛法了，而他在佛法裏面栽培一點善根。

    「若下品加行所作成熟」：他相信了佛法以後，他在佛法裏面栽培善根，是下品加行；他不肯多努力，小小地用點力量，小小地拿出一點時間栽培善根，多了沒有時間。下品加行所作成熟善根。

    「若唯聽聞所作成熟」：若是這位眾生他聽聞佛法，有一點信心，但是只是聽聞而已，只是這麼一聽聞所作的善根成熟。

    「如是五種所作成熟，若於長時修習彼法，尚為下品；況於少時修習彼法」。這個「如是五種所作」的善根的「成熟」，就是前面說的財攝、神通攝，隱密說法所作成熟，下品加行，唯聽聞所作成熟，這五種所作的善根。「若於長時修習彼法」：假設這位眾生，長時期地這樣子接受菩薩的財攝受、神通的引導、隱密的說法、下品的加行、唯聽聞所作成熟；常時期地這樣栽培善根，「尚為下品」：那這個人還是屬於下品的，他不是中品、也不是上品，這可見這個人是個鈍根人。「況於少時修習彼法」：長時期修習彼法還是屬於下品，何況是少時間修習彼法、栽培善根呢？那當然是更是下品了。那麼這是什麼叫做下品，這是用這五種；這五種就是那二十七種裏邊的五種。

戌二、通三品攝（分三科）　亥一、三品

其餘一切成熟因緣所作成熟，當知皆有三品道理。謂若於彼下品修習，成下成熟；中品修習，成中成熟；上品修習，成上成熟。

    「其餘一切」：就是二十七種差別裏邊，把這五種挑出去，剩餘的；剩餘的就是二十二種。「一切成熟」的「因緣所作」的善根的「成熟，當知皆有三品道理」：都有上中下品的不同。

    「謂若於彼下品修習，成下成熟」：「謂若於彼」，佛菩薩為他栽培善根的時候，他是下品的修習，沒有多努力，沒有數數地修學聖道；「謂若於彼下品修習」，那就「成」了「下品」的成「熟」了。這「中品」的「修習，成中品」的成「熟」。「上品修習，成上品」的成「熟」了。這就看自己用的努力是多少了。

    除掉了的那五種的情形，那個人就是修了一點福德而已，慧是很少的，修慧修得很少。剩下的二十二品那就是不同，和那五品可是不同了。但是努力少，也還是下品。中品修習就成中品成熟；上品修習就成上品成熟了。這是通三品攝；第一科是三品，現在第二是九品。

亥二、九品

此下中上三品成熟，當知一一復有三品。於下品中，有下下、下中、下上三品成熟；於中品中，有中下、中中、中上三品成熟；於上品中，有上下、上中、上上三品成熟。

    前面說這個下中上這三品的裏面，一一中還有三品不同。

    「於下品中，有下下、下中、下上三品」的「成熟」：這個下品的成熟，在前邊〈聲聞地〉裏面的〈趣入品〉裏面，也有提到這個事情。那裏邊說到下品成熟，就是沒有多栽培，只是栽培了一個時期，栽培一點信戒聞捨慧，那麼那就是屬於下品了。現在這下品裏面還分三品，「一一復有三品。於下品中，有下下、下中、下上三品成熟」。

    「於中品中，有中下、中中、中上三品成熟」：這個中品，在〈聲聞地〉的〈趣入品〉來說，他是數數地栽培善根，今生也栽培善根，來生也栽培善根，來生也栽培善根，可能不只是一生、二生、三生這麼栽培。

    「此下中上三品成熟，當知一一復有三品。於下品中，有下下、下中、下上三品成熟；於中品中，有中下、中中、中上」的「三品成熟；於上品中，有上下、上中、上上三品」的「成熟」。這個中品善根的栽培，就是接近得聖道，而沒得聖道；但是他超過了下品的栽培成熟。這個上品成熟它裏邊的這個分際，就是他可以得聖道了！他可以得聖道，可以得涅槃了，他的善根達到這個程度。「於上品中，有上下、上中、上上三品成熟」。

亥三、無量品

如是等類諸佛菩薩成熟有情，當知展轉差別道理，有無量品。

    這是第三科，無量品。「如是等類」：指前面說的這些差別，「諸佛菩薩成熟有情」：諸佛菩薩來到世間教化眾生，用種種善法來成熟眾生的善根。「當知展轉差別」的「道理，有無量品」那麼多的不同。一共是二十七品，拿出去五品，剩下二十二。二十二都有三品，三品裏還有三品，這樣子數目也是不少了，所以「有無量品」。

酉二、自他差別（分二科）　戌一、為自成熟

此中菩薩，由前所說成熟因緣，為欲成熟自佛法故，精勤修集諸根成熟、善根成熟、智慧成熟、下品成熟、中品成熟、上品成熟。

    這是第二科自他的差別。前面第一科是品類差別，現在是自他差別；分兩科，第一科為自成熟。

    「此中菩薩，由前所說成熟因緣」：前面所說的成熟因緣就有下中上的不同。「為欲成熟自佛法故」：現在說什麼呢？說這個菩薩想要成熟自家的聖道功德。「精勤修集諸根成熟、善根成熟、智慧成熟」：他特別地精進而不懈怠，修集這個「諸根」的「成熟」、和「善根」的「成熟」、和「智慧」的「成熟」、還有下品成熟、中品成熟、上品成熟的差別。

戌二、令他成熟

又欲令他諸有情類補特伽羅，乘三乘法而出離故，往善趣故，修集如是六種成熟。

    這是第二科令他成熟，前面說自家成熟，這是令他成熟。「又欲令他諸有情類」：菩薩還有大悲心，他想要教化其餘的眾生，「諸有情類補特伽羅，乘三乘法」：學習聲聞、辟支佛、佛法；「而出離故」：出離生死的緣故；「往善趣故，修集如是六種成熟」：那麼，教化其他的眾生出離生死，往善趣故，修集如是的六種成熟。


Tape 357b

瑜伽師地論 > 卷第三十八 > Tape 357b

《瑜伽師地論》卷三十八

本地分中菩薩地第十五

初持瑜伽處．菩提品第七

午五、無上正等菩提處（即菩提品）（分三科）　未一、徵

云何菩提？

    這是〈初持瑜伽處〉的〈菩提品〉，這一品說善根成熟得無上菩提的差別相。第五「無上正等菩提處」。這個「所學處」分五大科，第一科「自利利他處」，第二科「真實義處」，第三科是「威力處」，第四科「成熟有情處及成熟自佛法處」，這是第四科，現在是第五科「無上正等菩提處」。

    「云何菩提？」這是「徵」。下面第二科解釋，分五科，第一科是「自性」，分三科，第一科是「第一解」，有「標」、有「釋」。

未二、釋（分五科）　申一、自性（分三科）　酉一、第一解（分二科）　戌一、標

謂略說二斷、二智，是名菩提。

    「謂略說二斷、二智，是名菩提」，就是兩種斷和兩種智慧，這就是無上菩提，這是「標」。下面第二科解釋。

戌二、釋

二斷者：一、煩惱障斷，二、所知障斷。二智者：一、煩惱障斷故，畢竟離垢，一切煩惱不隨縛智，二、所知障斷故，於一切所知無礙無障智。

    前面這個二斷二智名為菩提，什麼叫做「二斷」呢？「一、煩惱障斷，二、所知障斷」。這「煩惱障」，就是愛煩惱和見煩惱，斷除這兩種障礙，這是永斷。「所知障斷」，第二個「所知障」，能障礙所知，這也是一種障，要斷掉它。

    「二智者」，這兩種智慧，是那兩種呢？「一、煩惱障斷故，畢竟離垢，一切煩惱不隨縛智」，這個愛見的煩惱斷滅了以後，「畢竟離垢」，就是究竟的遠離了一切的污染，使令心清淨了。「一切煩惱不隨縛智」，我們凡夫愛煩惱、見煩惱，隨逐你的心而不捨離，是繫縛著你。現在這位修行人成功了，一切煩惱不隨逐、繫縛這位菩薩了，同他分開了，遠離了菩薩。

    「二、所知障斷故，於一切所知無礙無障智」，這個「所知障斷」是什麼呢？就是於一切所知的境界，沒有障礙。「無礙無障」，於一切所知境界，煩惱障斷掉了，所以是無礙；「所知障斷故」，所以是無障，這「無礙無障」可以配這兩種障。這個時候所成就的智慧，叫「無礙無障智」。煩惱障斷了，其實就是根本智；這個「所知障」斷了，這實在就是後得智。

《披尋記》一二五五頁：

略說二斷二智等者：大菩提果義說為二：謂斷及智，顯二殊勝，故說是別。《攝大乘論》說，有彼果斷分，彼果智分，如彼廣釋二殊勝義應知。

    「略說二斷二智等者：大菩提果義說為二」，佛所成就的無上菩提果，說之為二，分為兩部分，「謂斷及智」，一個是斷，一個是智慧。「顯二殊勝，故說是別」，顯示這個斷和智，是特別殊勝的，所以這樣子把它分別的說。「《攝大乘論》說，有彼果斷分，彼果智分」，那和這個意思一樣，「如彼廣釋二殊勝義應知」。

酉二、第二解（分二科）　戌一、標

復有異門，謂清淨智、一切智、無滯智、一切煩惱并諸習氣，無餘永害。

    「復有異門」，前面是解釋是第一，解釋有五種性，第一科是「自性」，菩提的自性。現在是第二科，說第二個解釋。「復有異門」，還有不同的門，不同部分的解釋。「謂清淨智、一切智、無滯智、一切煩惱并諸習氣，無餘永害。遍一切種不染無明，無餘永斷，是名無上正等菩提」，這是「標」。

《披尋記》一二五五頁：

一切煩惱并諸習氣無餘永害者：此顯如來非唯煩惱障斷，并彼相似習氣，亦復永害。謂諸如來或於動轉、或於瞻視、或於言論、或於安住，似有煩惱所起作業，多不現行，是名如來永害習氣，如〈建立品〉說。（陵本五十卷十二頁）

    這裡表示如來非唯煩惱障斷滅了，不但是這一種，「此顯如來非唯煩惱障斷」。「并彼相似習氣，亦復永害」，就是這種習氣和煩惱相似，但是它是煩惱的習氣，不是煩惱。「亦復永害」，這個習氣亦復永久的把它斷掉了。

    「謂諸如來或於動轉」，或者身體的動轉。「或於瞻視」，或者在看什麼事情。「或於言論」，或者佛正在說法的時候。「或於安住」，或在入定的時候。

    「似有煩惱所起作業，多不現行」，「似有煩惱所起作業」，「似有煩惱」，就是和煩惱相似的習氣，煩惱所生起的行動。「多不現行」，雖然是很多，但是佛是都滅掉了，不現行了，沒有煩惱習氣的現行。「是名如來永害習氣，如〈建立品〉說，（陵本五十卷十二頁）」

遍一切種不染無明，無餘永斷，是名無上正等菩提。

    前面說是「一切煩惱并諸習氣，無餘永害」，這個只是說這愛煩惱和見煩惱。現在「遍一切種不染無明」，是另一種煩惱。「遍一切種」，普遍在一切種類的事情上，有不染污的無明的活動。

    這個「不染無明」，是對二乘人來說。二乘人的愛煩惱、見煩惱，是有染污的。這個「不染無明」在二乘人來說是不染污的，「不染無明無餘永斷」，所以在《阿含經》論上說煩惱有兩種：一個是染污無知、一個是不染污無知。現在這是說遍一種不染污的無明，「無餘永斷」，沒有剩餘的，永久的斷滅了。「是名無上正等菩提」，這一段文是「標」。下面就加以解釋，解釋分三科，第一科是「清淨智」。

戌二、釋（分三科）　亥一、清淨智

一切煩惱并諸習氣，畢竟斷故，名清淨智。

    一切的愛煩惱、一切的見煩惱，「并諸習氣」，并愛煩惱、見煩惱的熏習的氣氛。就是你常常執著有我、我所的話，說是斷了我、我所的煩惱，還有我、我所的習氣，就是阿羅漢有這個事情，其他的煩惱也都有這個相似的習氣。所以現在這裡面說佛一切的煩惱和一切煩惱的習氣，「畢竟斷故」，究竟的斷滅了，故名叫做「清淨智」。

《披尋記》一二五五頁：

遍一切種不染無明，無餘永斷者：《攝大乘論》頌云：法界中有十不染污無明，治此所治障，故安立十地，（攝論三卷一頁）。此說一切種不染無明，應準彼釋。言不染無明者，謂即法執無明，不染二乘，故名不染。

    「遍一切種不染無明，無餘永斷者：《攝大乘論》頌云：法界中有十不染污無明」，這個圓成實性的清淨法界，這個清淨法界上面，有十種不染污的無明，有十種。

    「治此所障，故安立十地」，就是對治十種無明的關係，故安立了十地，每一地斷除去一種無明，這樣意思，「（攝論三卷一頁）」。「此說一切種不染無明，應準彼釋」，這裡說不染污的無明，「遍一切種不染無明，無餘永斷」這個話，「準彼」應準彼來解釋。「言不染無明者，謂即法執無明，不染二乘」，二乘有這樣的無明，但是不是染污。「不染二乘」，故名叫做不染。

亥二、一切智（分三科）　天一、標

於一切界、一切事、一切品、一切時，智無礙轉，名一切智。

    前面解釋這個「清淨智」，煩惱是染污，斷除一切煩惱及諸習氣，智慧得清淨，其實也就是根本智。下面解釋這個「一切智」，分三科，第一科「標」。

    「於一切界、一切事、一切品」，就是一切的世界，有情的世界和器世間；欲界、色界、無色界。「一切事」，一切緣起的事情。有凡夫的事情，也有聖人的事情。「一切品」，這個事，還有各式各樣的品類的不同。「一切時，智無礙轉」，佛的這個智慧，在一切界裡面，一切事，一切品，一切時中，是無障礙的活動，名叫做「一切智」。

天二、釋（分四科）　地一、一切界

界有二種，一者、世界，二者、有情界。

    分兩種界，有「世界」，有「有情界」，這是先解釋「一切界」。「世界」，是眾生居住的地方。「有情界」，就是在這個世界上居住的有情。這是第一科，現在第二科「一切事」。

地二、一切事

事有二種，一者、有為，二者、無為。

    就這兩種事，「有為」是有生滅的，「無為」就是無生滅的。

地三、一切品

即此有為、無為二事，無量品別，名一切品。謂自相展轉種類差別故；共相差別故；因果差別故；界趣差別故；善、不善、無記等差別故。

    「即此有為、無為二事，無量品別，名一切品」，這下面解釋「一切品」。「即此有為」，即此有為事和無為這兩種事情，有無量的差別，名叫做「品」。

    「謂自相展轉種類差別故」，就是每一法的自相，但是「展轉」的，就有變化的時候，這種類就有差別了。「共相差別故」，有自相有差別，那共相也有差別。「因果差別故」，因差別，果也有差別。「界趣差別故」，三界五趣、六趣或者五趣也是有差別。「善、不善、無記等差別故」，有善、有不善、有無記等差別故。

《披尋記》一二五六頁：

善、不善、無記等差別故者：此中等言等取漏、無漏等諸門分別應知。

    「善、不善、無記等差別故者，此中等言等取漏、無漏等」，還有一個有漏、無漏的差別，「諸門分別應知」。

地四、一切時

時有三種。一、過去，二、未來，三、現在。

    「時有三種」，這底下解釋時有三種不同。這時間有三種不同，一個是過去的時間，未來的時間，現在的時間。

天三、結

即於如是一切界、一切事、一切品、一切時，如實知故，名一切智。

    「即於如是一切界」，這個時間怎麼樣安排呢？「即於如是一切界、一切事、一切品、一切時，如實知故，名一切智」。這個時間分三類說完了，「即於如是」下面結束，「如是一切界」，一切世間，一切有情界。「一切事」，一切有為事，一切無為事。再有就是一切品類的差別，還有一切時間，「如實知故」，你能夠有真實的智慧，見到諸事的真實相，是名叫做「一切智」，這個就應該是「根本智」了。

亥三、無滯智

無滯智者，暫作意時，遍於一切，無礙速疾無滯智轉，不由數數作意思惟，依一作意遍了知故。

    「無滯智者」，亥三「無滯智」。「無滯智」怎麼講？「暫作意時，遍於一切，無礙速疾無滯智轉」，這個「暫作意」，暫時心裡面一動。「遍於一切」，普遍於一切世界，一切有情界，這一切法。「無礙」，沒有障礙。「速疾」的，無滯礙的智慧，就現前了。

    「不由數數作意思惟，依一作意遍了知故」，不由於對於這件事，要數數的作意去思惟才知道，不是的，不須要這樣。「一作意」，就靠一個作意，就能普遍的了知了，了知一切法。

酉三、第三解（分二科）　戌一、標

復有異門，謂百四十不共佛法、及如來無諍願智、無礙解等，是名無上正等菩提。

    這底下是「第三解」，第三個解釋。分兩科，第一科是「標」。

    「復有異門」，還有不同的立場。「謂百四十不共佛法」，這是約數目來計算，佛有一百四十種不共法。「不共佛法及如來無諍」，無諍三昧。「願智」三昧、四「無礙解等」，「是名無上正等菩提」。

《披尋記》一二五六頁：

無諍願智、無礙解等者：此中等言，等取六種神通，如前〈威力品〉中已說。《攝大乘論》頌云：「能滅諸有情，一切惑無餘，害煩惱有染，常哀愍歸禮」，此顯如來無諍不同聲聞。又有頌云：「無功用無著，無礙常寂定，於一切問難，能解釋歸禮」，此顯如來願智勝聲聞等。又有頌云：「於所依能依，所說言及智，能說無礙慧，常善說歸禮」，此顯如來四無礙解。如是諸頌，無性《攝論》有釋應知。

    「無諍願智、無礙解等者：此中等言，等取六種神通，如前〈威力品〉中已說」，〈威力品〉中已經說了。

    「《攝大乘論》」說，「頌云：「能滅諸有情，一切惑無餘，害煩惱有染，常哀愍歸禮」，此顯如來無諍不同聲聞」，這個《攝大乘論》這個頌，「能滅諸有情，一切惑無餘」，這個頌是顯如來的無諍三昧，不同於聲聞、緣覺的無諍三眛，這個意思。

    這個「無諍三昧」也曾經講過。聲聞人的無諍三昧，就是自己的行為，不引起眾生的煩惱，不令眾生在我身上，因為我的行動、因為我的語言，而引起煩惱，不要這樣子，那叫做無諍三昧。

    其實「諍」就是煩惱，「無諍」，就是沒有煩惱。但是《攝大乘論》上這個頌，說是佛的無諍三昧是「能滅諸有情，一切惑無餘」，聲聞人的無諍三昧當然是要得四禪八定的大阿羅漢，他才能修這個的法門，但是只是說不因為他會引起眾生的煩惱，只是這樣而已；現在佛的無諍三昧呢？能滅一切諸有情的一切煩惱。這就和聲聞的無諍三昧不同了。是「能滅諸有情，一切惑無餘」。

    「害煩惱有染」，就是滅除去他的煩惱、有染污的，滅除他們的煩惱，不滅有情，滅除煩惱。

    「有染，常哀愍歸禮」，這個有煩惱污染的眾生，佛常哀愍他們。這樣成就了這樣無諍三昧的人，我歸命敬禮。此顯如來無諍，不同於聲聞人。

    「又有頌云：「無功用無著，無礙常寂定，於一切問難，能解釋歸禮」，此顯如來願智勝聲聞等」，如來的願智三昧，這一頌是顯示佛的願智三昧超過聲聞人。

    「無功用無著」，就是佛的那個大智慧，它在發生作用的時候，不須要有功用，不須要這樣，就不須要特別動心，而這是一個無功用。「無著」，佛的這個智慧，於一切法無所著，無所執著。

    「無礙常疾定」，這個佛的智慧也是無障礙的，因為誰障礙佛的智慧呢？就是自己的煩惱障和所知障，能障礙他的智慧，現在無礙，沒有這些煩惱的障礙。「常疾定」，佛的心，常是寂滅，在禪定裡面而不出定的，這也和聲聞不同。

    「於一切問難，能解釋歸禮」，對於眾生提出一切的難問的問題，佛都能為他解釋。這樣的佛陀我歸禮。這是顯示如來的願智三昧勝聲聞等。

    「又有頌云：「於所依能依，所說言及智，能說無礙慧，常善說歸禮」，此顯如來四無礙解」，這個頌顯示佛的四無礙解。

    「於所依能依」，這個「所依」，就是法無礙辯。法無礙辯，佛的這個教法是所依；這個義無礙辨，義是「能依」，也就是法是能顯，義是所顯；又是法是所依，義是能依。所以「於所依能依」，就是所依的教法，能依的義理。

    「所說言」，就是語言。語言呢？眾生種族不同，有不同的語言，都能通達，那叫做「所說言」。

    「及智」，就是用各式各樣的語言，為眾生宣說法，為眾生宣說義，那就叫做「智」，智慧。

    「能說無礙慧，常善說歸禮」，具足了四種無礙辯呢，他能宣說一切佛法，是這樣。「能說無礙慧，常善說歸禮」，有這四無礙辯，就能宣說一切佛法，這就是無礙智慧，常能善說歸禮。「此顯如來四無礙解。如是諸頌，無性《攝論》有釋應知。」

戌二、釋

百四十不共佛法者：謂三十二大丈夫相、八十隨好、四一切種清淨、十力、四無所畏、三念住、三不護、大悲、無忘失法、永害習氣、一切種妙智。是諸佛法〈建立品〉中當廣分別。

    前面說，佛具足百四十不共佛法，那麼怎麼這麼多呢？「謂三十二大丈夫相」，這三十二相，這是三十二。加上「八十隨好」，這是一百一十二。還有四個「一切種清淨」，這加上四個。再加上「十力」，十種智慧力量。再加上「四無所畏」、再加上「三念住」、再加上「三不護」、再加上「大悲」、再加上「無忘失法」、再加上「永害習氣」、再加上「一切種妙智」，就是一百四十不共法。「是諸佛法〈建立品〉中當廣分別」，這一百四十不共佛法，在〈菩薩地〉的〈建立品〉裡面當廣分別。

申二、最勝（分四科）　酉一、標

如是菩提名為最勝，七種最勝共相應故，由是因緣，於諸菩提，最為殊勝。

    前面是說菩提的自體。這下面說到佛的菩提是最殊勝，分四科，第一科是標。

    「如是菩提名為最勝」，這個菩提有聲聞菩提、有緣覺菩提、有佛菩提，佛的菩提是最殊勝的。

    什麼原因呢？是「七種最勝共相應故」，佛的菩提有七種，是最殊勝的功德，與佛的清淨心相應故，所以是勝過了聲聞菩提、緣覺菩提，所以叫做「最勝」。

    「由是因緣，於諸菩提，最為殊勝。」這是「標」，下面第二科「徵」。

酉二、徵

云何名為七種最勝？

    「云何名為七種最勝」，這是「徵」。下面第三科是「列」。

酉三、列

一者、所依最勝。二者、正行最勝。三者、圓滿最勝。四者、智最勝。五者、威力最勝。六者、斷最勝。七者、住最勝。

    「一者、所依最勝。二者、正行最勝。三者、圓滿最勝。四者、智最勝。五者、威力最勝。六者、斷最勝。七者、住最勝」，這是列出來。下面第四科解釋「最勝」。分二科，第一科是「種類」，分七科。第一科「所依最勝」。

酉四、釋（分二科）　戌一、種類（分七科）　亥一、所依最勝

由諸如來以三十二大丈夫相等，莊嚴其身，故名所依最勝。

    「由諸如來以三十二大丈夫相」來莊嚴他的身體，此身體呢，是一切功德的依止處，故名為「所依最勝」。這是第一科「所依最勝」。第二科是「正行最勝」。

亥二、正行最勝

由諸如來自利、利他，利益安樂無量眾生，哀愍世間，令諸天人獲得義利，利益安樂，而行正行，故名正行最勝。

    這是第二科，「由諸如來自利、利他」，由於佛能夠自利功德最極圓滿了，又能廣利一切眾生，能夠令眾生得到利益，得到安樂，佛能利益無量眾生、又能安樂無量眾生。

    「哀愍世間，令諸天人獲得義利」，佛的大慈悲心，哀愍世間多諸苦惱，所以「令諸天人獲得義利」。

    「獲得義利」，看下文的解釋是出世間的聖道，叫做「義利」。下面的「利益安樂」，那就是世間法的利益安樂。

    「而行正行」，佛為了利益眾生「而行正行」，能行六波羅蜜，廣度眾生，「故名正行最勝」，這是聲聞、緣覺所不能及的。

《披尋記》一二五七頁：

如來自利、利他等者：自利、利他略有十種，義如〈自他利品〉中說。言利益者，謂諸善行。言安樂者，無損惱行。言哀愍者，謂如有一，由諸善行，無損惱行，哀愍於他，如〈攝異門分〉說。（陵本八十三卷十七頁）如是一切通化非化一切有情，是故說言利益安樂無量眾生。言義利者，謂能證得沙門果利，超越一切生死大苦。此中唯說天及人者，彼有勢力能了其義，修正行故，如〈攝異門分〉說。（陵本八十三卷十八頁）如來於此為令獲得出世義利，及與世間利益安樂，是故說言令諸天人獲得義利，利益安樂。

    「如來自利利他等者：自利利他略有十種，義如〈自他利品〉中說。言利益者，謂諸善行。言安樂者，無損惱行。」這個「利益」和「安樂」有什麼不同呢？「謂諸善行」，叫做利益，就是你修學善法，令你得諸功德。

    「言安樂者，無損惱行」，就是沒有惡事，不做惡事，不損惱眾生，安樂行。

    「言哀愍者」怎麼講呢？「謂如有一，由諸善行，無損惱行，哀愍於他」，就是由諸善行和無損惱行，用這樣子來哀愍眾生，如〈攝異門分〉解釋。「（陵本八十三卷十七頁）」。

    「如是一切通化非化一切有情，是故說言利益安樂無量眾生」，如是一切的功德通於化一切眾生，非化一切眾生，有的眾生已經成熟了、還有的眾生沒有成熟，那麼就是有化，有沒有化的。「是故說言利益安樂無量眾生。」

    「言義利者，謂能證得沙門果利」，就是出世間的聖道的義利。「超越一切生死大苦」，這個義利就是能超越世間的生死大苦。

    「此中唯說天及人者」，這段文說哀愍世間令諸天人獲得義利、利益安樂，這個天人，這裡面說這個天人意思，唯說天人者，「彼有勢力，能了其義」，這個天和人能有這個智慧力，能明白佛所說的道理，能了其義。「修正行故」，能明了以後，他就肯做，肯這樣子修諸功德。「如〈攝異門分〉」說。「（陵本八十三卷十八頁）如來於此為令獲得出世義利，及與世間利益安樂，是故說言令諸天人獲得義利利益安樂」，所以這樣說。

亥三、圓滿最勝

由諸如來無上無等四種圓滿，謂：戒圓滿、見圓滿、軌則圓滿、淨命圓滿，皆悉成就，故名圓滿最勝。

    「由諸如來無上無等四種圓滿，軌則圓滿，淨命圓滿」，這是第三科「圓滿最勝」。前面第一科「所依最勝」，第二是「正行最勝」，現在第三是「圓滿最勝」。

    「由諸如來無上無等四種圓滿」，這四種圓滿佛具足了，沒有人比這四種圓滿更高尚，也沒有人與這四種圓滿是相等的，所以這「無上無等」，是讚嘆這四種圓滿的。什麼是四種圓滿呢？「謂戒圓滿」，佛所持的戒，是圓滿具足清淨。「見圓滿」，佛的大智慧圓滿。「軌則圓滿」，佛來度化眾生，他的行住坐臥，都能為眾生做軌範，非常圓滿。「淨命圓滿」，佛不會有邪命的事情，所以佛的淨命圓滿。「皆悉成就」，這四種圓滿，都成就了，「故名圓滿最勝」。

亥四、智最勝

由諸如來無上無等四無礙解，謂法無礙解，義無礙解，訓詞無礙解，辯說無礙解，皆悉成就，故名智最勝。

    「由諸如來無上無等四無礙解」，這第四科「智最勝」。由諸如來無上的四無礙解，無等的四無礙，那四種呢？「謂法無礙解，義無礙解，訓詞無礙解，辯說無礙解，皆悉成就，故名智最勝」。

    這個「法無礙解」和這個「義無礙解」應該是不分離的，就是法是能詮顯的，義是所詮顯的，但是分開來說呢？就是「法無礙解」就變成了文字了，這個佛能通達無量無邊的文句，這無障礙。這個義所顯達的自相、共相，無量無邊的道理，這也是一種無障礙的境界。

    「訓詞無障礙」，這「訓詞」，就是講說法無礙，義無礙的言詞。言詞，因為眾生有無量無邊的族姓不同，所以言詞也就不同，佛都能夠通達無礙，這也很不簡單。

    「辯說無礙解」，就是利用無量無邊的言詞，來辯說這個法無礙，義無礙。這個大智慧境界，「皆悉成就，故名智最勝」。

《披尋記》一二五七頁：

無上無等四無礙解等者：四無礙解一一差別，如〈菩提分品〉中釋。（陵本四十五卷二頁）又說菩薩由此四種行相，於一切法，自能妙善現正等覺，亦善為他無倒開示，此上無有自能妙善現正等覺，況善為他無倒開示，由是當知四無礙解說名無上。又復如來超餘菩薩所修四無礙解，故名無等。

    「無上無等四無礙解等者：四無礙解一一差別。如〈菩提分品〉中釋。（陵本四十五卷二頁）又說菩薩由此四種行相，於一切法自能妙善現正等覺，亦善為他無倒開示」，不顛倒的開示於眾生。「此上無有自能妙善現正等覺」，在這以上，再也沒有這種境界了。「況善為他無倒開示，由是當知四無礙解說名無上。又復如來超餘菩薩所修四無礙解，故名無等」。這是「智最勝」，下面說到第五科「威力最勝」。

亥五、威力最勝

由諸如來無上無等，如前所說，六種神通，皆悉成就，故名威力最勝。

    這是前面〈威力品〉，已經說過了。

亥六、斷最勝

由諸如來無上無等，一切煩惱、習氣永斷，及一切所知障永斷，皆悉成就，故名斷最勝。

亥七、住最勝（分二科）　天一、標

由諸如來，多住無上無等三住，謂聖住、天住、梵住，故名住最勝。

    這是第七「住最勝」，分二科，第一科是「標」，第二科是解釋，分二科，第一科是「住差別」。

天二、釋（分二科）　地一、住差別

當知此中，空、無願、無相住，及滅盡定住，是名聖住。四種靜慮，四無色定，是名叫做天住。四種無量，是名梵住。

    「當知此中，空、無願、無相住，及滅盡定住，是名聖住」。這個空住、無願住、無相住，這三三昧及滅盡定住，這二個都叫做「聖住」，都是聖人、聖人的清淨心所安住的境界。

    「四種靜慮，四無色定，是名叫做天住」，色界天的人，是住在四種靜慮的，無色界天的人，是住在四無色定裏面，是名天住。

    「四種無量，是名梵住」，慈悲喜捨這叫做梵住，是梵天王修成了這四種無量，所以叫做梵住。

地二、住最勝（分二科）　玄一、標列四種

於此三住中，如來多住四最勝住。謂於聖住中，多住空住，住滅盡定住。於天住中，多住無動第四靜慮住，於梵住中，多住大悲住。

    這下面第二個「住最勝」，分二科，第一科是「標列四種」。

    「於此三住中，如來多住四最勝住。謂於聖住中，多住空住」，佛是住在那個空三昧裏面，還住在滅盡住裏面。

    「於天住中，多住無動第四靜慮」裏面，這個第四靜慮是無動的。因為那個初禪有尋思、二禪有喜、三禪有樂，都是動，也有災難，有水火風的災難，到第四禪呢？沒有這些事情，所以叫做「無動」。

    「於梵住中，多住大悲住」，於梵住中，佛是多數住在大悲住裏面，有大悲心。這慈悲喜捨，多數住在大悲心裏面。

亥二、隨釋大悲

由是如來晝夜六時，晝三夜三常以佛眼觀察世間，誰增、無減，我應令誰未起善根而種善根，廣說乃至我應令誰建立最勝阿羅漢果。

    那麼「由是如來晝夜六時，晝三夜三常以佛眼觀察世間，誰增、誰減」，這是說第二科，解釋大悲。

    「由是如來晝夜六時」，佛住在這個三昧裏面呢，晝三時、夜三時常以佛眼，觀察世間一切眾生。「誰增、誰減」，誰是善根增長了，誰的罪過減少了。

    「我應令誰未起善根而種善根，廣說乃至我應令誰建立最勝阿羅漢果」，佛在晝三時、夜三時觀察眾生的情況。

《披尋記》一二五八頁：

觀察世間，誰增、誰減者：此說增減，謂諸善根彼生起已，轉復增長，是名為增。還復退失呢？是名為減。

    好了，就到這裡。


Tape 358

瑜伽師地論 > 卷第三十八 > Tape 358

戌二、異名

又諸如來所依最勝故，名大丈夫。正行最勝故，名大悲者。圓滿最勝故，名大戒者及大法者。智最勝故，名大慧者。威力最勝故，名大神通者。斷最勝故，名大解脫者。住最勝故，名多安住、廣大住者。

    這是第五科「無上正等菩提處」。這個「所學處」，分五大科，最後一科是「無上菩提」。「無上菩提」裏面分三科，第一科「徵」，第二科解釋，裏面分五科，現在是第二科是「最勝」。

    「最勝」裏面有七種，一共是七種最勝。這個七種最勝裏面，第四科裏面分「種類」，就是七種最勝。七個最勝裏面，第一個是「所依最勝」、第二個是「正行最勝」、第三個「圓滿最勝」、第四個「智最勝」、第五個是「威力最勝」、第六是「斷最勝」、第七是「住最勝」，都解釋過了。現在是第二科是「異名」，前面是「種類」，分七種最勝，現在說「異名」。

    「又諸如來所依最勝故，名大丈夫」，說到他不同的名字。這第一種最勝裏面，就是所依最勝。這個所依最勝裏面又名為「大丈夫」，就是特別有作為的人。

    「正行最勝故」，第二個是「正行最勝」。「正行最勝」就是有大悲心。自利的功德圓滿了，廣度眾生，這由大悲心所推動的，所以正行最勝，又名為「大悲者」，大慈悲心。

    這個「圓滿最勝」，第三個是「圓滿最勝」，就是戒圓滿、見圓滿、軌則圓滿、淨命圓滿。「圓滿最勝故，名大戒者」，就是佛的這個戒，非常的圓滿。「及大法者」，佛能夠圓滿第一義諦，所以名為圓滿最勝，名為大法者。

    「智最勝故，名大慧者」，這個第四是智慧最殊勝，前面的解釋就是四無礙解，「名大慧者」，就是大智慧的人。

    「威力最勝故，名大神通者」，「威力最勝」就是六種神通，所以又名為「神通者」，大神通的人。

    「斷最勝故，名大解脫者」，這個斷最勝，斷除一切的煩惱，「名大解脫者」。前面解釋這個「清淨智、一切智、無滯智」，那個「清淨智」裏面說解脫煩惱，一個是解脫煩惱，還有煩惱的習氣，還有遍一切法無染污，這是三種煩惱。

    這個第三種「遍一切法無染污」，就是在《俱舍論》上說是一個染污的無知的煩惱，一個是不染污的無知的煩惱。這個染污的無知，是屬於愛煩惱和見煩惱；這個不染污的無知，分二種，一個是習氣、一個是遍一切法有無知、有無染污的無知。這個習氣應該是還是無明，有微細的執著。這個遍一切法無染污的無知呢？正好是天台宗說的塵沙惑的意思。

    這裏面說這個「斷最勝」，就是這三種煩惱完全的清除了，所以是「大解脫者」，不像阿羅漢、辟支佛，還沒能完全大解脫。

    「住最勝故，名多安住、廣大住者」，佛的這個有聖住，聖住就是空、無願、無相三三昧，多住於空三昧裏面，還有滅盡定也屬於聖住，還有天住、梵住。「多安住」，佛多數安住在空解脫。無願解脫，無相解脫有的時候也是安住的，所以是多安住在空三昧，多安住在色界第四禪，多安住在慈悲喜捨四無量心的悲無量，不是說其他的不安住。「廣大住者」，佛所住的地方，不管是在那一個住，境界都是廣大、不可思議的。這是說這個七種最勝的異名。

申三、十種功德名號隨念功德（分四科）　酉一、標

又諸如來略有十種功德名號、隨念功德。

    是解釋這個無上菩提，第一科是約「自性」解釋，自性裏面分三種解釋。第二個就是約「最勝」來解釋，現在是第三「十種功德名號、隨念功德」。這個念佛的時候，我們現在的念佛法門，就是念佛的名號。另外一種念佛的方法呢？念佛的「十種功德名號」，是有無量無邊的功德的。這一科裏面分四科，第一科是「標」。

    「又諸如來略有十種功德名號」，簡略的說，一切的佛有十種功德所立的名號，按照他的功德來安立他的名號。這是略說，若是廣說，佛有無量無邊的名號。

    「隨念功德」，要隨順十種功德，來憶念佛的名號呢？這是一個非常殊勝的法門的。這是個「標」，下面是「徵」。

酉二、徵

何等為十？

    那十種呢？下面列出來。

酉三、列

謂薄伽梵，號為如來，應、正等覺、明行圓滿、善逝、世間解、無上丈夫調御士、天人師、佛、薄伽梵。

    這十種名號，這是列出來。下面第四科解釋，分十科，第一科，先解釋「如來」。

酉四、釋（分十科）　戌一、如來

言無虛妄，故名如來。

    這個「如來」怎麼講呢？就是「言無虛妄」，佛從成道那一天開始，乃至到最後入涅槃，他所說的話都是真實不虛的，所以叫做「無虛妄」，所以叫做「如來」。

    這個「如」，在這裏看出來就是當誠實講，這個他說的話和所表詮的道理是一致的，沒有說錯，叫做「如」。他說的這一切話呢？都是從誠實中來，所以叫做「如來」。佛為一切眾生說法，都是真實不虛的，有這樣的意味，這是第一個，第二科是「應」。

戌二、應

已得一切所應得義，應作世間無上福田，應為一切恭敬供養，是故名應。

    這個「應」這個話，通常我們在經論上看的名字，這上面有個「供」字，「應供」，但是這裏的《瑜伽師地論》呢，只是個「應」字，那個「供」字沒有標出來。

    「已得一切所應得義」，所以叫做「應」。就是佛經過三大阿僧祇劫的修行，經過三大阿僧祇劫的學習，最後成佛的時候，他已經得「所應得義」，就是無量無邊的功德都成就了。前面標出來百四十種不共佛法，都成就了。佛的大慈悲、大智慧、大神通，這一切一切都成就了，所以叫做「應」。

    「應作世間無上福田」，這是第二個解釋。佛能夠做世間一切眾生的無上的福田，沒有人更高過佛的了。能為眾生作「福田」，能生福，像種這個田地，你種上各式各樣的穀，各式各樣的這些事情，都能令你有所收獲。

    「應為一切恭敬供養」，佛「得一切所應得義」了，所以應為一切眾生恭敬供養，能得無量無邊的福德，所以叫做「應」。

    這個「應」這三種解釋，第一種解釋，是按佛的本身無量無邊的功德說；後二種解釋，約利益眾生說的。

戌三、正等覺

如其勝義，覺諸法故，名正等覺。

    這是第三個佛的名號。「如其勝義，覺諸法故」，這個「如」就是無差別，是相同，彼此是相同的。這個諸法的「勝義」，這個勝殊的道理，它是怎麼樣，佛就怎麼樣的能夠認識它，這叫「如其勝義」。不像我們凡夫，有些虛妄的境界，不能「如其勝義」。這樣子能覺悟一切法，覺悟圓成實性，覺悟依他起性，覺悟遍計執是畢竟空的，所以叫做，「正等覺」。這個覺悟這個圓成實，是一切法平等性；覺悟依他起，那麼一切法是有差別的，有染污的依他起，也有清淨的依他起，那麼這是佛的後得智；覺悟圓成實，就是佛的根本智了，那麼這叫做『正等覺』。

戌四、明行圓滿

明謂三明。行，如經說止觀二品極善圓滿，是故說名明行圓滿。

    這是第四個名號，謂「明行圓滿」。這個「明」指什麼說的呢？就是指佛的大智慧，但是這裏說三種明，說三種明，就是宿命明、天眼明、漏盡明，說這三種明。

    宿命明就是眾生過去從無始劫來的生命的情況，都已經過去了，都是無常了。

    這個天眼明呢？就是能夠觀察未來的生命的情況。我們眾生肉眼無所知，有的人就是武斷的就是說，人死了就斷滅了，那就是有斷滅見。那麼若是有天眼明的話呢？就會知道未來的生命，還有各式各樣的情況，並沒有斷滅，能破除斷見。

    這個若是由宿命明，能通達過去生命的情況，都是無常了，能破除去常見。

    中間的就是這漏盡明，得成聖道有圓滿的智慧了，斷除去一切煩惱，成為聖人了，這叫做漏盡明。漏盡明就是沒有斷見、也沒有常見，安住中道，名為漏盡明。

    這個佛這三種明，「極善圓滿」，不是聲聞、緣覺菩薩所能及的，所以叫做「名極善圓滿」。

    這個「行」是什麼呢？「如經說止觀二品」，就是一個是止，一個是觀。內心裏面，安住不動，所以叫做止。觀呢？還有大智慧的觀察。所以這是兩類，這兩類是「行」。佛能夠這兩種行，都能夠圓滿成就了，所以加起來，就叫做「明行圓滿」。

《披尋記》一二五八頁：

明謂三明等者：〈聞所成地〉中說：當知為顯於前後中際，斷常二邊邪執、現法涅槃愚痴，沙門、婆羅門無明性故，建立三明。（陵本十四卷七頁）〈攝異門分〉釋：行圓滿，謂有二行：一者、行行，二者、住行。住，謂四種增上心法、現法樂住，此中唯說止觀二品，即彼住行，所攝應知。

    「明謂三明等者，〈聞所成地〉中說：當知為顯於前後中際，斷常二邊邪執、現法涅槃愚痴，沙門、婆羅門無明性故，建立三明。」這是在〈思所成地〉我們學過了。

    「當知為顯於前後中際」，這個前際、後際、中際，把這個時間分成這三個階段，這個前際就是過去，後際就是未來，中際就是現在。在這前後中際這裏面，有斷常二邊的邪執。我們凡夫，於未來不明白，就有斷邊的邪執；對於過去我們不明白，就有常的執著，這是一種執著。於「現法涅槃愚痴」，有的眾生不相信有凡夫、聖人的差別，認為凡夫的境界，我吃飯，吃飽了，很香，就是涅槃；或者是得到色界定，得到無色界定，就是涅槃，這都是愚痴的境界。執著常，執著斷，執著現法涅槃，這都是愚痴。

    現在這裏面都是說顯示眾生這種愚痴，這個「沙門」、「婆羅門」的「無明性故」，誰有這種愚痴呢？就是世間上的沙門和婆羅門有這種愚痴。「建立三明」，建立這個宿命明、建立天眼明、建立漏盡明，破除去這三種愚癡，在「（陵本十四卷七頁）」。

    「〈攝異門分〉釋：行圓滿，謂有二行」，有二種行ㄒㄧㄥˊ，二種德行ㄒㄧㄥˊ。「一者、行ㄒㄧㄥˊ行ㄏㄥˋ，二者、住行ㄏㄥˋ」，念行ㄏㄥˋ也可以。

    這個行ㄏㄥˋ是約果說的，行ㄒㄧㄥˊ是約因說的，你這樣做，以後有所成就，這是德行（ㄏㄥˋ），這樣子。

    「住，謂四種增上心法現法樂住」，這個住這一種德行，指什麼說的呢？四種增上心法。「四種增上心法」，就是色界四禪，色界初禪、二禪、三禪、四禪，有這樣高深的禪定，那麼叫做「四種增上心法」。這個心也叫做定，增上戒、增上心、增上慧，那麼這就叫做住。也名為「現法樂住」。說我們沒有…我們這個修學色界定成功了，但是我們並沒有升到色界天，我們還是在人間，我們有初禪、二禪、三禪、四禪的功夫，那就叫做「現法樂住」。這是這個「法」，就是我們的色受想行識，這個現在的色受想行識裏面，有色界四禪的樂，叫做「樂住」。這就叫做止，止行、觀行。前面那個行行，就是指觀說的了，佛還有大智慧，不只是有定，其中還有大智慧的。

    「此中唯說，止觀二品」，這兩類。「即彼住行，所攝應知」。這是明行圓滿，這樣解釋完了。

戌五、善逝

上升最極，永不退還；故名善逝。

    這個「善逝」這句話，就是第五個，怎麼解釋呢？「上升最極」，就是向上去，這個「逝」，就是去了。到什麼地方去了呢？是向上去。那麼人升到天上去，那麼就是向上去，但是我們到天上去，如果沒有修學佛法，還會掉下來的，還會墮落下來。墮落下來，這個就不是好，那不是善逝；如果到了阿羅漢的時候、到了辟支佛那裏去、到了無餘涅槃那裏去呢？是比人間天上好的多了，但是沒有大悲心，廣度眾生，還是有所不足，不是那麼圓滿的，也不名為善逝。若是超過了阿羅漢、辟支佛，有大悲心，到極圓滿的境界的時候，這時候叫做善逝。「上升最極」，最極高的地方了，永久也不會退下來的。說有大悲心廣度眾生呢？但是他那個境界，並不受影響，所以不會退墮的，那就叫做「善逝」。

    這個說是岳飛這個時候，宋朝，就是南宋朝。唐高宗的時候，有一位有個高僧批評秦檜是個壞蛋，那麼秦檜就派人要來殺他，這個人要到的時候，那高僧坐在那兒就走了，所以名之為善逝。當然這個也可以這麼解釋，但是不能和佛這個善逝相比，不能怎麼說。

戌六、世間解

善知世界及有情界，一切品類染淨相故，名世間解。

    這是第六科，什麼叫做「世間解」？「善知世界及有情界」，佛是能夠善巧的通達世界是怎麼回事？及一切有情界是怎麼回事？這世界裏面也有很多的品類，有情裏面也有很多的品類。

    譬如我們所能知道的，說阿彌陀佛國是清淨的世界，那麼我們居住的地方叫做五濁惡世，這是污穢的世界，世界有染淨的不同，其實還有很多的差別。這個眾生、有情的世界，也有很多的差別，就是三惡道，有一種情形；人間是個情形；天上又是一種情形。這個一切品類都有染淨的相貌的不同，你都能夠通達，那麼就叫做「世間解」。

    這個世界，世界也是眾生的共業所招感的，他本身也是沒有體性的。眾生的果報，也是由業力招感的，這個都是一種苦惱的境界。在這個苦集滅道四諦來看呢？眾生的果報，眾生居住的世界，都是苦諦。苦集滅道四諦，就是個苦諦，是集諦所造成的，那麼這件事，佛是能夠知道，能通達無礙，所以叫做「世間解」。

戌七、無上丈夫調御士

一切世間唯一丈夫，善知最勝調心方便，是故說名無上丈夫調御士。

    這是第七科「無上丈夫調御士」。「一切世間」就是十法界裏面。「唯一丈夫」，唯獨這一個大人。

    「善知最勝」的「調心方便」，這個「調心」，就是我們的心，有很多的污染，我們的心裏面有很多污染，有很多的煩惱，有很多的不圓滿的地方，須要用佛法來調，使令它清淨，使令它有廣大的道力，那麼就須要調才可以。這個調心的方法，「方便」就是方法，是最殊勝的調心的方便呢？那當然就是佛法。

    「善知最勝調心方便」，唯獨這一個人，才能通達，那就是佛陀了。「是故說名無上丈夫」，就是沒有人能高過他，所以叫做無上丈夫。

    他有什麼能力呢？他能「調」、「調御」，這個「御」，像駕車，說是我們現在這個心就是個車，你能調它，就像你能駕車似的，所以叫做「無上丈夫調御士」。

戌八、天人師

為實眼故，為實智故，為實義故，為實法故，是故說佛名天人師。

    這底下這一段，這是第八科是「天人師」。這個天人師這個地方，這裏面說得多一點。

    「為實眼故，為實智故，為實義故，為實法故」，這是四句話，這四句話是標。下面「與顯了義，為開導故」，下面一共有六句，來解釋前面這四句，是這樣意思。

    「為實眼故」，這個眼一共有五種，有肉眼、天眼、慧眼、法眼、佛眼。這個眼，「實眼」，就是這個眼睛，他非常的…他的功能非常的強而沒有錯誤，沒有病，這個眼睛沒有病，就是他的功能非常的圓滿，那麼就叫做「實眼」。「為實眼故」，就是他成就了五種的圓滿的眼，這叫「實眼」。

    「為實智故」，為什麼稱之為天人師？就是他有真實的智慧，能通達諸法的真實相，那麼也要智慧，有根本智，有後得智。

    「為實義故，為實法故」，這個「實眼」和「實智」是在能觀察的這一方面說的。這個「眼」和「智」來對比呢？其實眼就是指心了、心說的。心只是有明了性，當然心若有病的、心裏面有病，這個明了性就受到污染了，他的功能就有所不足了。現在是說沒有病，這個「為實智故」，這個智慧呢？也是和心在一起活動的，但是他能通達一切法的真實相，那和心的作用又不一樣。用我們現在的情形來說呢？比如說是我們現在看見光明。看見光明，當然我們說是用眼睛看見的，實在是心看見的，就是眼識就是心。這眼識也是和第六意識同時活動，加起來就是心了，心只是能發現這件事，但是對於所見到的事情的裏面的內容的情況，你要能正確、沒有錯誤的認識，那是要智慧，所以智慧和心有點不同。但這兩方面呢？「實眼」和「實智」是在能觀察的這一方面說的，下面「為實義故，為實法故」，是所觀察的，是所認識這一方面說的。這個「實法」，這個「法」，是能詮顯義的文句，叫做法；「義」是文句所詮顯的，所顯示的道理，叫做義。那麼這兩方面是所觀察的。

    這是當然是超過了凡夫的境界，也超過了阿羅漢以上，菩薩的境界，能達到極圓滿的境界，那就是「天人師」了，那麼這是標，這四句話是標出來。看這《披尋記》他有一句話。

《披尋記》一二五九頁：

為實眼故者：於一切所知境界，如實現見故。

    「為實眼故者：於一切所知境界，如實現見故」，就是真實的顯現出來，所認識的境界。所認識的境界，他的真實的相貌，顯現在你的心裏面，那就叫做「眼」，他只是有這麼一句解釋。

與顯了義為開導故。

    這個「實眼」是什麼意思呢？「與顯了義為開導故」，就是把這個道理顯示出來，是要有你的心，要有你的眼來開導，才能把這個義顯現出來的。

    現在這裏有一個燈，如果沒有眼睛，你是不能看見這個燈的，沒有光明你是看不見的，所以須要有你的眼，把這件事開導出來，然後你才能認識他，所以叫做顯了。把這個義顯了出來，那就是你心的力量，就是你的眼的力量。世間、出世間的事情，有佛的這個五眼，才能把世、出世間的義開導出來。

    開導這件事呢？當然我們沒有這樣的眼的時候，那也就等於是無明，無明在覆蔽這件事，我們不認識所覆蔽的境界，就被遮障住了，但是佛不是，佛把一切的覆蔽的境界都除滅了，就開導出來，所以很多的、很多的世出世間的道理，都顯現出來，叫做「顯了義」。與所顯了的義，做開導的作用，先要開導而後才能顯了，那麼這就是眼的作用。

與一切義為所依故。

    「與一切義為所依故」，可以作兩個解釋。這個顯了一切義的時候，這句話就這麼一說也可以，也好像可以能懂，但是還不是那麼簡單，須要安立各式各樣的名，名句，安立各式各樣的名句，這個義才能顯示出來。比如說是色受想行識，就是顯出來這五樣的事情，說眼耳鼻舌身意，說是四念處，四正勤，三十七道品，是六波羅蜜，無量無邊的這些法義，要安立無量無邊的名句，這個義才顯現出來。所以是「與顯了義為開導故」，實在來說，就是佛安立無量無邊的名句，才顯示一切義。這個義要依無量無邊的名句，才能顯示出來的，說「與一切義為所依故」。

    這個很多年前我們學習這個《法華文句記》，《法華文句記》這個荊溪尊者說這「理無獨立之能」，當然照這句話，這個理是不能自己獨立，就這樣就解釋過去了。但是當時，我沒有懂這些話，實在說呢？理不能自己就顯現出來的，要用種種的名言才能顯示這個道理的，離開了種種的名言的時候，什麼是道理，你知道嗎？很難知道。

    所以這個「與一切義為所依故」，就是安立了種種的名言，這時候一切義才能顯現出來。這樣講這句話呢，就是「為實智故」，這句話有這個意思。就是佛的智慧，安立種種的名言，一切義就顯現出來了，也可以這麼講，這是一個解釋。

    第二個解釋，這一切的義，是由你心安立的，也就是由你分別出來的，世間上一切、一切的事情，是由心想生，由你內心的思惟顯現出來的。所以你內心的思惟，是一切義的依止處，那這樣講呢？那就是解釋前面那一句話，「為實眼故」，那就是你的心，你的心為一切義的所依。這樣子說，就是佛能通達這個義，所以佛叫做天人師，這樣意思。「與一切義為所依故」，這是用這兩個意思來解釋。

與不了義為能了故，與所生疑為能斷故。

    這還是解釋這個「實智」。「與不了義為能了故」，就是我們不明白這樣的道理，我們眾生不明白什麼道理，但是佛能夠明白了這些道理，能開導我們這是什麼、這是什麼、這是什麼…。

    「與所生疑為能斷故」，我們聽聞佛所說法，我們有的明白，有的還不明白，有的還有疑惑，佛能夠為我們所生出來的疑問，「能斷」，能斷我們的所生疑，那當然這是佛的後得智，佛的後得智能斷，能為眾生說法，「與不了義為能了故」，這是佛能為眾生說法，眾生有疑佛還能夠斷疑，這是佛的後得智。

    若是「與不了義為能了故」，佛在佛自己本身的無分別智，能通達第一義諦，無分別境界，「為能了故」，那是佛自己的境界，那麼這樣講呢？那就是根本智。若是為眾生說法，能令眾生通達勝義，那就是屬於佛的後得智了，「與所生疑為能斷故」，這句話那當然是佛的後得智。

與甚深處為能顯故，令明淨故。

    「與甚深處為能顯故，令明淨故」，這是這個「為實義故」，解釋這一句話，「為實義故」。

    「與甚深義」，這個義有淺，有不是那麼甚深、很容易明了的，那就是淺的意思，淺得道理。「甚深義」，是不容易明白的，那麼這是什麼呢？我們凡夫依據文句，依據種種的文言，我們能明白什麼道理，這都屬於淺薄的；若是離一切名言得到聖道，成就無分別智，才能明白呢？那就是甚深處了，那是甚深義。「與甚深處為能顯故」，這唯有聖人，你修學聖道成就了無分別智的時候，才能夠顯現出來這個「甚深處」、甚深的境界。

    「令明淨故」，令明淨呢？就是這個我們沒得聖道的時候，我們依據種種的名言，我們也能明白多少，但是不明淨，因為你還有虛妄分別在那裏作障礙，不明淨。須要經過長時期的修學止觀，若是滅除一切的染污，你的智慧明淨了，這個甚深處才能顯現出來，那麼這也是「為實義故」。

與一切法為根本故。

    「與一切法為根本故」，就是這是個「為實法故」這一句話；或者這一句話還說前面也可以，「為實義故」。

    「為實義故」，佛為眾生說法，是根據實義，安立一切名言，來開導一切眾生，所以這個義，是言說的根本。「為實義故」，是言說的根本。「與一切法為根本故」，那麼這個「法」，就是名言叫做法。這名言是依義而安立的，所以義是一切法的根本。

為開導故，為所依故。

    「為開導故」，義是名言的根本。但是名言呢？能開顯實義。根據義安立名言，從名言上，才能去明白義。所以名言能開顯法義，名言是開導者。這是佛根據所悟的第一義諦，安立種種的名言，來開導眾生，那麼這叫做「開導」，但是我們若是學習佛法的時候，也可以依義思文，根據他的真實義，來解釋這一段文，所以義也能開導名句，名句也能開導義的，「為開導故」。

    「為所依故」，義為所依，去安立名言；名言為所依，去通達真實義，「為所依故」。當然這是要…不但是…這個「為實法故」要解釋這一句話呢？「實法」，就是名言是所依，才能明白真實義。

能正教誡，教授天人，令其出離一切眾苦。是故說佛名天人師。

    我們學習佛法，佛法就是兩部份，一個是法，一個是義。學習佛教的法和義呢？佛也就依據這個法義，來教誡天人，來「教授天人」，這個天是，六道眾生裏面，天和人容易明白佛法、容易修成聖道的。

    「令其出離一切眾苦」，佛依法義來教導眾生解脫一切生死大苦。「是故佛說名天人師」，佛有這樣的功德，「為實眼故，為實智故，為實義故，為實法故」，所以佛是天人之師，天人的師父。

《披尋記》一二五九頁：

與一切法為根本故等者：〈攝事分〉說，由如來出世，有彼教可知，故說世尊為彼根本。又說若有於中生諸疑惑，唯依世尊乃能決了，故說世尊為所依止。（陵本八十五卷二十一頁）此應準知。

    「與一切法為根本故等者，〈攝事分〉說」，本論的〈攝事分〉說。

    「由如來出世，有彼教可知故」，佛出世間了，演說一切佛法，這時候才有佛教，我們從此可以有所知，可以知道什麼是苦集，什麼是滅道了。「故說世尊，為彼根本」，這樣講當然是佛是佛法的根本。

    「又說若有於中生諸疑惑，唯依世尊乃能決了」，是的，我們若有疑惑，佛才能為我們斷疑，「故說世尊為所依止。（陵本八十五卷二十一頁）此應準知」。

戌九、佛

於能引攝義利法聚，於能引攝非義利法聚，於能引攝非義利、非非義利法聚，遍一切種現前等覺，故名為佛。

    這是第九段，解釋什麼叫做「佛」？

    「於能引攝義利法聚」，這個「法聚」，其實就是也是語言，或者說是文句，這裏面都是很多很多的，都是一個系統，一個系統的，所以叫做「聚」。這個「法聚」，你若能夠用功學習，你若肯用功的話呢？「能引攝義利」，能引攝有道義的利益，不是一般苦惱的事情，就是能夠成就功德的法句。

    「於能引攝非義利法聚」，這樣的語言文字你若去學習的話，你若那樣去做的話，能令你成就沒有功德的事情，就是苦惱的事情，這是又一種。

    「於能引攝非義利、非非義利法聚」，另外還有一種，它能夠引攝出來、引發出來，也就是能成就也不是有功德、也沒有罪過這樣的「法聚」。

    「遍一切種現前等覺，故名為佛」，這是三類。這三類也就包括了世、出世間的一切法。「現前等覺」，就是這個人對這三類法聚，他現前等覺，不須要去參考，想一想，不用，他立刻就知道。通達什麼叫義利的法聚，通達什麼叫非義利的法聚，通達非義利、非非義利的法聚，「故名為佛」。「佛」翻國話叫做覺，他能覺悟這三種法聚，「故名為佛」。

《披尋記》一二五九頁：

於能引攝義利法聚等者：當知此約如來一切種智，故名為佛。〈建立品〉說，謂諸如來以要言之，於三聚法，現等正覺。何等為三？一者、能引有義聚法，二者、能引無義聚法，三者、非能引有義聚法、非能引無義聚法。（陵本五十卷十二頁）此中能引有義聚法，謂即三乘聖道諸所有法。能引無義聚法，謂彼外道、世間諸所有法。非能引有義聚、非能引無義聚法，謂人天乘諸所有法。

    「於能引攝義利法聚等者：當知此約如來一切種智」，這三段是約佛的一切種智說的。這個「種」這個字，是類的意思，一類一類的，世間上，人是一類，天又是一類；善法是一類，惡法是一類；世間法是一類，出世間法又是一類，就是有很多很多的種類，佛都能通達無礙，所以叫「一切種智」，「故名為佛」。「〈建立品〉說」，現在是〈菩薩地〉，〈菩薩地〉裏面有個〈建立品〉。

    「謂諸如來以要言之，於三聚法，現等正覺」，說是一切佛，不但釋迦佛，十方三世一切佛，簡要的來說，一切佛對這「三聚法」，這三類法。「現等正覺」，就是現前平等的都能覺悟。

    「何等為三，一者、能引有義聚法」，就是有功德的事。

    「二者、能引無義聚法」，沒有功德的事情。

    「三者、非能引有義聚法，非能引無義聚法」，這是（陵本五十卷十二頁）說的。

    「此中能引有義聚法，謂即三乘聖道諸所有法」，我們通常解釋這個道理，可能「有義聚」，或說是善法；「非義聚」就是惡法，其實這上面《披尋記》的作者不這麼講。他說這個「此中能引有義聚法，謂即三乘聖道」，有功德的事情就是三乘聖道，聲聞、緣覺、佛，這是有義聚的、有功德的事情。因為這樣子，他成就了以後，他沒有什麼後患。這是「三乘聖道諸所有法」。

    「能引無義聚法，謂彼外道世間諸所有法」，「能引無義聚法」，就是「彼外道」，就是除了佛教以外，其他的宗教。「謂彼諸外道和「世間諸所有法」，「世間諸所有法」有的事情也是人所歡喜的，但是最後令你苦惱，所以它「能引無義聚」，能使令你苦惱，不是「義聚」所有法。

    「非能引有義聚、非非能引無義聚法」，「謂人天乘諸所有法」，就是人間、天上這些善法。這些善法，它也不能說它是有罪過，因為你做這些善事，也能得到多少安樂；但是也不能說它是功德，因為它終究有一天又失掉了，所以又令你失望了，這樣解釋。把這三類這樣解釋。

戌十、薄伽梵

能破諸魔大力軍眾，具多功德，名薄伽梵。

    這最後一句「薄伽梵」，這個古代的翻譯經的人，翻成中國話，翻個世尊，但這裏還用原來的這一句話，沒有翻成世尊，他的含意是什麼呢？「能破諸魔大力軍眾」，能破壞很多的魔。魔有很大力量的軍眾，他有力量能破魔。「具多功德」，這個人他具足了很多的功德，這個人就叫做「薄伽梵」。

《披尋記》一二六○頁：

能破諸魔大力軍眾等者：謂煩惱魔、蘊魔、死魔、自在天魔，是名諸魔。能破如是四種魔怨，名薄伽梵。又薄伽梵依六義轉：一、自在義，二、熾盛義，三、端嚴義，四、名稱義，五、吉祥義，六、尊貴義。如《佛地經論》釋，是名具多功德。

    「能破諸魔大力軍眾等者：謂煩惱魔、蘊魔、死魔、自在天魔」，。這是一共四種魔。四種魔，主要就是煩惱魔，我們心裏面有很多的煩惱，它對我們有傷害，這所以叫做「煩惱魔」。

    「蘊魔」，就是我們這個身體的果報，由煩惱所得的這個果報，這個果報、這個身體，色、受、想、行、識它本身…「煩惱魔」，單獨的說叫煩惱魔；那麼「蘊魔」本身就變成無記的了，但是它實在是總說的，就是很多的…無始劫以來，沒有得果報的業障，都在身體裏面，都在這色、受、想、行、識裏面的，所以它是個魔。

    「死魔」，就是這個生命結束的時候，對我們也有很大的破壞性。

    「自在天魔」，就是欲界頂天，那個人不相信佛教，有破壞佛教的事情，叫「自在天魔」，「是名」叫做「諸魔」。

    「能破如是四種魔怨，名薄伽梵」，他就是主要是有般若波羅蜜，有高深的三昧，有大悲心，所以能破這一切魔，這叫做「薄伽梵」。

    「又薄伽梵依六義轉」，有六種功德，名之為「薄伽梵」的。

    「一、自在義」，這個「自在」是什麼意思呢？我們不自在就是心裏面有煩惱，你心裏面有貪心，你所貪的境界一變化，你心就不自在。若是斷了煩惱的時候，心就自在，所以這個「自在義」，是斷煩惱的意思，斷一切煩惱了，他心裏面是自在的。

    「二、熾盛義」，「熾盛」就是智慧特別勇猛，有大智慧，叫做「熾盛義」。

    「三、端嚴義」，就是他的身體有三十二相、八十種好的莊嚴。

    「四、名稱義」，就是他的名稱普聞，十方世界有智慧的人，都知道他。

    「五、吉祥義」，這個「吉祥」是什麼意思呢？就是十方世界的大智慧人，都稱揚讚歎他，所以叫做「吉祥義」。

    「六、尊貴義」，「尊貴」，就是十方世界的眾生都是恭敬供養他，所以叫做「尊貴義」。

    「如《佛地經論》」解釋，「是名具多功德」。這個能破魔，能具足功德，所以叫做「薄伽梵」。

申四、出現（分二科）　酉一、標

或者有多劫，無有一佛出現於世，或有一劫，有眾多佛出現於世。

    這是「無上正等正覺」，分五科，第一科就是「自性」，解釋過了，第二科是「最勝」，解釋完了，第三科「十種功德名號、隨念功德」，這也解釋完了。現在第四科是「出現」，這是成佛的人，出現在世間，把這一條的義解釋、解釋。第一科是「標」。

    「或有多劫，無有一佛出現於世」，就是我們這個世界上，「多劫」就是很多的劫。分四個劫，成、住、壞、空，成住壞空算是一個大劫。這個住劫一共有二十個劫，一增一減算是一中劫，就是二十個中劫合起來就是一個住劫。這個住劫是二十個增減，那麼成劫也是這麼多，壞、空都是這麼多。就是成、住、壞、空就是四個二十個劫，二、四就是八。八十個中劫合起來名為一大劫。這樣說「多劫」，應該是指住劫說；成劫這個時候，還沒有人在這個世界上住；壞、空，也沒有人在這個世界上住，只有住劫的時候，這個世界上有人住，所以「多劫」應該指中劫說。

    「或有多劫，無有一佛出現於世」，很長很長的時間內，這個世界上，一位佛都沒有。

    「或有一劫，有眾多佛出現於世」，或者是一個中劫，一共有二十個中劫，二十個中劫，每一個劫裏面，有很多的佛出現在世間，也有這個情形。

《披尋記》一二六○頁：

或有多劫等者：此中多劫，一劫約一世界為論，義顯於一世界如來出現，或有、或無，或一、或多，然多佛出，定不俱時，是故此中論一劫言，謂即世間一成、一壞，名一劫故。

    「或有多劫等者：此中多劫，一劫約一世界為論」，約我們這一個世界來說。「義顯於一世界如來出現，或有、或無」，或者有佛出現世間，或者沒有佛出現世間。「或一」，或者一劫、或者多劫；或者一佛，或者多佛。「然多佛出，定不俱時」，有很多的佛出現在這一個世界裏面，一定不是同時的。「是故此中說一劫言，謂即世間一成、一壞，名一劫故」，這個「一成、一壞，名一劫」，那就是一大劫了。

    這是標。下面加以解釋，分兩科，第一科是「成多佛土」，多佛出現世間，分四科，第一科「標」。

酉二、釋（分二科）　戌一、成多佛土、多佛出世（分四科）　亥一、標

彼彼十方無量無數諸世界中應知同時有無量佛出現於世。

    「彼彼十方無量無數」，「彼彼」，那個是東方，那個是西方，總而言之「十方」。十方有「無量無數諸世界中」，有無量無數的世界。這個世界裏面，「應知同時有無量佛出現於世」，因為有無量無邊的世界，所以有很多的佛出現在世間。

    這是「標」，下面第二科是「徵」。

亥二、徵

何以故？

    「何以故？」甚麼原因呢？那麼第三科解釋，分三科，第一科是「顯正」，分二科，第一科「明修因」，分二科，第一科「總標」。

亥三、釋（分三科）　天一、顯正（分二科）　地一、明修因（分二科）　玄一、總標

於十方界，現有無量無數菩薩，同時發願。同勤修集苦提資糧。

    「於十方界，現有無量無數菩薩，同時發願」，他方世界的菩薩也發無上菩提心，此世界的菩薩也發無上菩提心。

    「同勤修集苦提資糧」，發願了以後，因為他是很誠懇的發願，所以他發願以後，他會很精進的用功修學聖道。不像我們發願不誠懇，發了願以後還睡大覺，不用功修學，這是不同的。「同勤修集菩提資糧」，就是無上菩提的因。這是解「同時發願」，下面第二科「同修資糧」。（註：口誤）

玄二、別顯（分二科）　黃一、同時發願

若一菩薩，於如是日、於如是分、於如是月、於如是年，發菩提心，願趣菩提。即於此日、即於此分、即於此月、即於此年，一切亦爾。

    「若一菩薩，於如是日、於如是分、於如是月、於如是年，發菩提心，願趣菩提」，若是一位菩薩，在這一天。在「如是分」，這一天或者是午前，或者是午後，或者是早晨，或者是晚間，如是分。「於如是月」，在這個月，在這一年，發了菩提心，「願趣無上菩提」。

    「即於此日，即於此分，即於此月，即於此年，一切亦爾」，就是此世界的菩薩這樣子，他方世界也是這樣子。

黃二、同修資糧

如一菩薩，勇悍策勵，熾然精進，一切亦爾。

    這是「同修資糧」。如一位菩薩，他勇猛精進自己，鞭策自己，勉勵自己不懈怠，「熾然精進」，就是很顯著的，很勇猛的精進修行。這位菩薩這樣子，一切其他的菩薩，當然也可以這樣子。現在第二科是「舉現見」。

地二、舉現見

於今現見此世界中，多百菩薩，同時發願，同修惠施，同修淨戒，同修忍辱，同修精進，同修靜慮，同修智慧，況於十方無量無邊諸佛世界。

    「於今現見此世界中，多百菩薩，同時發願」，現在我們可以看的見的，在這個世界上，「多百菩薩」，多少百個菩薩，很多的菩薩，同時發了無上菩提願。同時能修布施波羅蜜多，同修淨戒波羅蜜多，同修忍辱波羅蜜多，同修精進，同修靜慮，同修智慧波羅蜜多，同修六波羅蜜。何況「於十方無量無邊諸佛世界」，這個無量無邊的菩薩修六波羅蜜了。

《披尋記》一二六○頁：

此世界中多百菩薩等者：此一世界，名此世界，謂即此方三千大千世界，俱成俱壞，這三千大千世界是同時成，同時壞的，總名叫做一佛世界故。

    「此世界中多百菩薩等者：此一世界，名此世界，謂即此方三千大千世界，俱成俱壞」，這三千大千世界是同時成，同時壞的，「總名叫做一佛世界故」。

天二、遮非（分三科）　地一、遮一世界一時成佛

又於十方現有無量無數三千大千佛土，無二菩薩同時修集菩提資糧俱時圓滿，於一佛土並出於世，一時成佛，況有無量無數菩薩，於一世間，一時成佛。

    這是第二科「遮非」，前面說的是對的，現在這底下這樣說是不對的。分三科，第一科是「遮一世界一時成佛」。

    「又於十方現有無量無數三千大千佛土，無二菩薩同時修集菩提資糧」，不是有兩個菩薩，「同時修集菩提資糧俱時圓滿」無上菩提。「於一佛土並出於世」，在一個世界出現於世間，一時間成佛了，不是這樣子。

    「況有無量無數菩薩，於一世間，一時成佛」，兩個菩薩同時成佛，都不可能，何況是有量無邊的菩薩，在一個世界同時成佛呢！

《披尋記》一二六一頁：

於一世界一時成佛者：一佛世界，名一世界。定無眾多菩薩同一時分於中現成正覺，由一如來於一三千大千世界，普能施作一切佛事故。

    「於一世界一時成佛者：一佛世界，名一世界。定無眾多菩薩同一時分於中現成正覺，由一如來於一三千大千世界，普能施作一切佛事故」。為什麼這一個世界沒有多佛在這裏成佛呢？理由是甚麼呢？這兒說了，一位佛在這個世界成佛以後，他有能力「普能施作一切佛事」，他就可以負責做這件事，就把這件事做好了，不須要多佛，所以別的菩薩成佛就不在這裏成佛了，是這樣子，這理由是這樣子的。下面第二科「遮前後避次第成佛」。

地二、遮前後避次第成佛

又不應言眾多菩薩同時修集菩提資糧俱時圓滿，前後相避，次第成佛。

    你也不應該這麼說，眾多的菩薩，同時的修集菩提資糧修學聖道，同時的功德圓滿，功德圓滿不能同時成佛嘛，也不是前後相避，說我等一等，你先成佛，你成佛我再成佛，不是的，不是這樣次第成佛。下面第三科「遮餘菩薩皆不成佛」。

地三、遮餘菩薩皆不成佛

亦不應言一切菩薩皆不成佛。

    也不應該這樣，那麼說是我請你先成佛，你請我先成佛，那麼大家都不成佛了，不是的，「亦不應言一切菩薩皆不成佛」。這是第二科，下面第三科「結成」。

天三、結成

是故當知眾多菩薩同時修集菩提資糧俱圓滿者。於十方面無量數、隨其所淨、空無如來諸佛國土，各別出世，同時成佛。

    「是故當知眾多菩薩同時修集菩提資糧俱圓滿者」，他們的功德圓滿了。「於十方面無量無數、隨其所淨、空無如來諸佛國土，各別出世，同時成佛」，應該是這樣子，十方面無量無數的世界，「隨其所淨、空無如來」，這佛菩薩他修菩薩道的時候，他知道這個世界他成佛的時候，這個世界沒有佛，這個世界是空的、「空無如來」。他在修菩薩道的時候，他也就是來莊嚴這個世界，使令這個世界是個清淨的，是這樣意思。

    「各別出世」，虛空是無量無邊的，所以裡面的世界也是無量無邊的，這位菩薩在這個地方成佛，那位菩薩在那個世界成佛，「各別出世」，「同時」都可以成佛，不必要躲避，不須要。

《披尋記》一二六一頁：

隨其所淨、空無如來諸佛國土者：謂隨宿昔所修清淨佛土的因緣，於無如來諸世界中，願當獨一現正等覺，與彼有情為作導首，由是說言各別出世。於十方面現有無量無數佛土各別為所依止，由是得有同成佛義。

    「隨其所淨、空無如來諸佛國土者：謂隨宿昔所修清淨佛土的因緣」，你在成佛之前叫做「昔」，那時候你做種種功德的時候，你就來祝福、來莊嚴這個世界。

    「於無如來諸世界中，願當獨一現正等覺」，你這時發願：只有你一位菩薩在那裏成佛，是這樣意思。「與彼有情為作導首」，那個世界也有很多的眾生，為那個眾生作領導者，「為導首」。「由是說言各別出世，於十方面現有無量無數佛土各別為所依止」，「依止」，就是住處。「由是得有同成佛義」，可以同時在十方世界可以成佛，而不是在一個世界成佛。下面第四科「結」。

亥四、結

由此道理，多世界中，決定應有眾多菩薩同時成佛。

    「由此道理，多世界中，決定應有眾多菩薩同時成佛的」。

    下面第二科「成一佛土、一佛出世」，這是成立的，分三科，第一科「標」。

戌二、成一佛土一佛出世（分三科）　亥一、標

決定無有一佛土中，有二如來俱時出世，

    「決定無有一佛土中」，有二位如來俱時出世的，沒有這個事情。這是「標」。下面是「徵」。

亥二、徵

何以故？

    那麼第三科是解釋，分三科，第一科「由願增長」。

亥三、釋（分三科）　天一、由願增長

菩薩長夜起如是願，隨令增長。我當獨一於無導首諸世界中，為作導首，調伏有情，令脫眾苦、令般涅槃。如是長夜所起大願，隨令增長，攝受正行，得成滿故。無二如來，於一世界，俱時出現。

    這個「菩薩長夜起如是願」，發了無上菩提心，修六波羅蜜的這個菩薩，「長夜」，就在眾生的世界，眾生世界就是「長夜」，都是無明的境界，在這裏面「起如是願」，他建立這樣成佛的這個一個誓願。他已經知道他要在那個世界成佛。

    「隨令增長」，隨著他發願，他這件事就決定了。我看「增長」這個字，在這兒就是決定的意思。

    「我當獨一於無導首諸世界中」，那個菩薩在發願的時候，他說：他當獨一一個人，在沒有佛的世界。「導首」，就是佛，沒有佛的那個諸世界中。「為作導首」，在那裡成佛。

    「調伏有情，令脫眾苦」，在那裡來度化眾生，使令眾生調伏煩惱，解脫眾苦。「令般涅槃」，使令他入於第一義諦。

    「如是長夜所起大願，隨令增長」，使令他就決定這件事的。「攝受正行得成滿故」，有了願，他就去廣作六波羅蜜的正行，慢慢的就功德圓滿了。

    「無二如來，於一世界，俱時出現」，不會有二位佛，在一世界、同時出現的。這是「由願增長」。下面第二科「由遍有能」。

天二、由遍有能

又一如來，於一三千大千佛土，普能施作一切佛事，是故第二如來出世無所利益。

    「又一如來，於一三千大千佛土，普能施作一切佛事」，這個普遍地，他有這個能力，在這個三千大千世界，做種種的佛事，度化眾生的，他有這個能力，所以「由遍有能」。「是故第二如來出世，無所利益」，這一位佛足可以勝任了這一切事，說再出現一位佛，就是多餘的了，就是沒有、「無所利益」了。

天三、由速成辦（分四科）　地一、標

又一如來，於一佛土出現於世，令諸有情成辦自義，極為熾盛，極為隨順。

    「又一如來，於一佛土，出現於世，令諸有情，成辦自義，極為熾盛，極為隨順」，這是第三科「由速成辦」，分四科，第一科「標」。

    「又一如來，於一佛土出現於世」的時候，「令諸有情成辦自義」，他能夠善巧地教化眾生，能成辦他的聖道，叫做「自義」。

    「極為熾盛」，這件事做的非常圓滿，是非常的殊勝。「極為隨順」，而這個受教化的眾生，也決定能隨順佛陀的教導，而這樣子用功修行。

《披尋記》一二六一頁：

極為熾盛，極為隨順者：〈自他利品〉中說：菩薩於諸有情，種種眾多利益事業，自有力能及善安處，所化有情，彼於自事隨順而作，如是乃名隨其所欲，所作成辦，乃至廣說菩薩要俱二事，方於有情，所作利益，名為熾勝，名為隨順。（陵本三十六卷四頁）此說如來當知亦爾，唯極究竟是其差別。

    「極為熾盛，極為隨順者」，這兩句話還有一點不同。「〈自他利品〉中說：菩薩於諸有情，種種眾多利益事業」，這個菩薩對於眾生，有種種的眾多利益眾生的事業。

    「自有力能及善安處，所化有情」，這個很多很多利益眾生的事業，這個菩薩有能力作這件事情。他現身說法，度化眾生，菩薩有這能力做這件事的，有這能力。「及善安處，所化有情」，菩薩也能善巧地安排所教化的眾生。

    「彼於自事隨順而作」，所教化的眾生呢？隨順他個人的根性，他去修學聖道這件事，「隨順而作」，也能隨順菩薩的教導，能去修學聖道的。這就是在眾生這一方面，能隨順菩薩的教導；在菩薩那一方面呢，能夠善巧地作種種的事業利益眾生，這是兩方面。

    「如是乃名隨其所欲，所作成辦」，這樣子才叫做隨菩薩所欲，他的大悲心，大智慧的所欲。「所作成辦」，他所要作的事情，一定把這件事情作成功了。

    「乃至廣說菩薩要俱二事」，那段文裡面還有很多的文，這裡不多引了。一定具足這兩件事，就是菩薩有能力作教化眾生的事業，這是一件事；也能令眾生，能隨順菩薩的教導，這又一件事，這兩件事。「方於有情，所作利益，名為熾勝，名為隨順」。這是（陵本三十六卷四頁）

    「此說如來當知亦爾，唯極究竟是其差別」，這裡說菩薩這樣子，那佛也是這樣子，不過是其中有差別，佛是究竟圓滿了，菩薩還不究竟，這是它的差別。

地二、徵

何以故？

    下面第二科是「徵」，什麼原因是這樣呢？下面第三科解釋，分二科，第一科是「正顯」。

地三、釋（分二科）　玄一、正顯

彼作是思：一切世間唯一如來，更無第二。若於此土，化事已訖，或往餘方，或入滅度。我等何從當修梵行？我等何從當聞正法？發起深厚欲勤精進，速修梵行。速聞正法。

    「彼作是思：一切世間唯一如來，更無第二」，「彼作是思」，這個是說應該是佛菩薩所教化的人，他心裡面這樣思惟，說一切世間唯有一位佛，更無第二位佛在這成佛的。

    「若於此土，化事已訖」，這位佛在這個世界教化眾生的事業，若是圓滿了的話呢？「或往餘方，或入滅度」，或者他到別的世界教化眾生了；「或入滅度」，或者他入於第一義諦，他捨應歸真，不現身說法了，這樣子。

    「我等何從當修梵行？」這就是這個世界就沒有佛了，那麼我去隨順那一位佛的教導，去修學聖道呢？就沒有人教導我了。「我等何從當聞正法？」我們隨哪一位佛菩薩來聽法？這世界沒有佛、也沒有菩薩了。

    「如是思已」，這樣思惟以後呢？「發起深厚欲勤精進，速修梵行」，這樣思惟完了以後，就是佛菩薩還在這裡，他就…他心裡面就發動起來，「深厚」的「欲勤精進」，特別的、勇猛的精進。「速修梵行」，趕快地修學聖道，還有老師教導我。「速聞正法」，我要趕快地，我要聽佛菩薩說法。這是「正顯」，下面「反成」。

玄二、反成

若一佛土多佛出世。彼於所作，不能速疾。

    「若一佛土多佛出世」，假設這一個世界，有很多的佛，在這裡出現世間的話。「彼於所作，不能速疾」，那受教化的眾生，心就懈怠了，他就不勇猛了，不會積極地用功了。這是「反成」。下面第四科「結」。

地四、結

故一佛土，一佛出世，令諸有情，成辦自義，極為熾盛，極為隨順。

    所以一個佛世界，只有一位佛出現世間，這樣子來教化眾生，「令諸有情，成辦自義」，使令他成就聖道，「極為熾盛，極為隨順」，不可以有兩位佛在這裡。

申五、差別（分二科）　酉一、功德無別（分三科）

一切如來、一切功德平等、平等，無有差別。

    「一切如來一切功德，平等平等，無有差別」。這是第五是「差別」。前面說是平等，這裡說「差別」。

    「一切如來、一切功德」，這個「差別」分二科，第一科「功德無別」，分三科，第一科是「標除四法」。

    一切佛、一切的功德，都是「平等、平等」的，此佛與彼佛平等，彼佛與此佛也是平等的，彼此間是沒有差別的。

《披尋記》一二六二頁：

一切功德平等、平等者：謂百四十不共佛法，及如來無諍願智、無礙解等，是名一切功德。

    「一切功德，平等、平等者：謂百四十不共佛法，及如來無諍願智」，無諍三昧和願智三昧，和「無礙解等」，這一切功德，佛、佛都是平等的，沒有高下。

戌一、標除四法

唯除四法。

    「唯除四法」，唯獨除掉這四種事情，有點不同。這四種事情有點不同。

戌二、列四法名

一者、壽量。二者、名號。三者、族性。四者、身相。

    「一者、壽量」，這個佛出現在世間教化眾生，此佛的壽量和彼佛的壽量，不一定是相同的。阿彌陀佛在極樂世界壽命長；釋迦牟尼佛在娑婆世界成佛壽命短，這壽命不同。

    「二者、名號」也不同，此佛名為藥師佛；此佛名為阿粊佛，佛號也不同。

    「三者」是「族性」還是不同，族性也是不一樣的。

    「四者」是「身相」也不一樣，你到阿彌陀佛國，極樂世界阿彌陀佛廣大無邊、無量功德莊嚴；釋迦牟尼佛在這個世界是現老比丘相，這不同。

戌三、結顯非餘

一切如來，於此四法，有增減相，非餘功德。

    「一切如來，於此四法，有增減相」，無量無邊的佛出現在世間教化眾生，在這四種方面是有增減，有多少的不同。「非餘功德」，其他的功德都是平等的。不過這是在凡夫的世界，教化眾生是這樣子說的。

《披尋記》一二六二頁：

唯除四法等者：如來壽量住捨自在，故有差別。如來族性或生婆羅門大國師家，或生在剎帝利大國王家，故有差別。容色形貌是名身相，隨同分生故有差別。

    「唯除四法等者：如來壽量住捨自在」，佛的壽量，佛要願意住世間就能住世間；佛若願意棄捨走了、就可以走了，他是自在的，和凡夫不同。「故有差別」，所以是有差別的。這就是若有度化眾生的因緣，佛就繼續住在世間；如果沒有因緣，佛就走了，這個地方有點差別的。

    「如來族性或生婆羅門大國師家，或生在剎帝利大國王家，故有差別」，這是族性有差別。「容色形貌是名身相，隨同分生故有差別」，佛在到這個世界教化眾生，佛的這個身相和所教化的眾生，有相同的情形，所以也就有差別。佛若出現在天的世界，那和天的眾生和人間的眾生相不同，所以佛若出現天上世界那是又一樣。世界與世界的眾生不一樣，佛的身相也就不同，那麼這是化身是這樣子。下面第二科「所餘無別」，分二科，第一科「標非女身」。

酉二、所餘無別（分二科）　戌一、標非女身

又非女身，能證無上正等菩提。

    這是「標」。下面是……

戌二、徵釋所以

何以故？一切菩薩，於過第一無數劫時，已捨女身。乃至安坐，妙菩提座，曾不為女。

    「何以故？」什麼原因呢？「一切菩薩，於過第一無數劫時，已捨女身」，菩薩有三大阿僧祇劫，這個超過第一阿僧祇劫的時候，菩薩就不再受女身了。

    「乃至安坐，妙菩提座，曾不為女」，從來不會有現女身的。

《披尋記》一二六二頁：

於過第一無數劫時者：謂超勝解行地，已入淨勝意樂地。

    「於過第一無數劫時者：謂超勝解行地」，「勝解行地」，是初阿僧祇劫，現在過了第一阿僧祇劫，就是過了勝解行地。「已入淨勝意樂地」，就是得無生法忍了，就是入聖位菩薩了。

    入聖位菩薩的時候，決定不是女身了。就是女人出家修學聖道，她如果得了初果，她若死掉了，第二生一定是男人，這個《俱舍論》上這麼說，這個地方有點差別。一定是……當然他如果是男人得初果，第二生當然還是男人；那麼女人就是不同，女人得了初果以後，第二生一定是男人了，就變了。這是「安坐妙菩提座，曾不為女」。

一切母邑性多煩惱，性多惡慧。非諸稟性多煩惱身，多惡慧身，能證無上正等菩提。

    「一切母邑性多煩惱」，這是什麼原因這樣子呢？因為一切女人，她的心裡面煩惱多。「性多惡慧」，女人也有智慧，但是那個慧是惡慧。「非諸稟性多煩惱身，多惡慧身，能證無上正等菩提」，是這個問題。

《披尋記》一二六三頁：

性多煩惱，性多惡慧者：謂彼煩惱、惡慧，於所依中性成就故。

    「性多煩惱，性多惡慧者：謂彼煩惱、惡慧，於所依中性成就故」，「所依」就是身體，在身體裡面成就了惡慧、成就了煩惱。把下面念下來。

未三、結（分二科）　申一、顯略義

如是無上正等菩提，如說自性，應如實知。如說最勝，應如實知。，如說十種功德名號、隨念功德，應如實知。如說出現，應如實知。如說差別，應如實知。

    「如是無上正等菩提，如說自性」，這一大段，一共是分五科，「如是…」第一段，這說的這個無上菩提的「自性」，「應如實知」。「如說最勝」，第二段就是七種最勝，「應如實知」。「如說十種功德名號、隨念功德，應如實知」，這是第三科，第三科。「如說出現，應如實知」，佛出現世間，這是第四科，這應如實知。「如說差別」，這是第五科，「應如實知」。

    這就是把前面這五科重新在這裡提，這叫做「顯略義」，就是把那這個大意再重提一遍。

申二、顯勝德

又此菩提為不思議，超過一切尋思道故。為無有量，無邊功德所集成故。為無有上生成一切聲聞，獨覺及與如來諸功德故，是唯佛所證菩提，最上、最尊、最妙、最勝。

    「又此菩提為不思議」，這是「顯勝德」，又此無上菩提是不可思議的。「超過一切尋思道故」，我們用尋思去思惟，是思惟不來的，超過了這個境界。

    「為無有量，無邊功德，所集成故」，佛的無上菩提是沒有量、沒有邊的功德所組成的。「為無有上」，沒有更高過它的。「生成一切聲聞，獨覺及與如來諸功德故」，一切聲聞人的功德、一切獨覺人的功德、一切佛的功德，都是由佛的無量無邊的功德，所發起來的、所成就的。「是故唯佛所證菩提，最上、最尊、最妙、最勝」。

《披尋記》一二六三頁：

最上、最尊、最妙、最勝者：此中最上，結無有上。最尊，結無有量。最妙，結不思議。最勝，結前七種最勝。

    「最上、最尊、最妙、最勝者：此中最上，結無有上。最尊者，結無有量。「最妙」，是指什麼說的呢？「結不思議」。「最勝，結前七種最勝」。這是把這無上菩提這一科說完了。


Tape 359

瑜伽師地論 > 卷第三十八 > Tape 359

本地分中菩薩地第十五

初持瑜伽處．力種性品第八

    初持瑜伽處．力種性品第八

    這一品說這個「力種性」。「力」，就是佛的十力智，處非處智力、業力、定力、根力、欲力、性力，那個十力。「種性」，就是因的意思。這「十力」也就是佛的一切種智，一切種智的因。

    這裡是「如是學」，就是所學的法。能夠這樣學呢？能栽培一切種智的因，使令這個種性得增長，所以叫做〈力種姓品〉。

寅二、如是學（分二科）　卯一、結前生後

已說菩薩所應學處。如是應學，我今當說。

    「已說菩薩所應學處」，這是這一科叫做「如是學」，這前面「別顯持義」，那裡面分三科，第一科是「種性持」，就是〈種姓品〉。第二科，「發心持」，就是〈發心品〉。「覺分持」，第三科是「覺分持」，分兩科，第一科是「結前生後」，第二科「攝舉綱要」。「攝舉綱要」裡面分兩科，第一科是「總標」，第二科是「別廣」。「別廣」裏面分三科，第一科就是「所學處」。「所學處」就是從〈自他利品〉開始，〈自他利品〉、〈真實義品〉、〈威力品〉、〈成熟品〉、〈菩提品〉，這一共是五品，是「所學處」。

    「已說菩薩所應學處」，所應該學習的境界。這最後的〈菩提品〉，就是無上菩提，行菩薩道所成就的果。從〈自他利品〉到〈真實義品〉、〈威力品〉、〈成熟品〉都是因；〈菩提品〉就是果了。這個「所應學處」，已經宣說過了，「如是應學，我今當說」，下面的文呢？這些法是應該學習的，我現在要說了。

    這下面說的法呢？我們讀起來，是以我們的這個程度，感覺到親切了一點；說〈真實義品〉那就好像是遠了一點。這是「結前生後」。下面是第二科「略廣分別」。

卯二、略廣分別（分二科）　辰一、略（分二科）　巳一、總標（分二科）　午一、嗢柁南

嗢柁南曰：勝解多求法，說法修行法，正教授教誡，方便攝三業。

    「略廣分別」分兩科，第一科是「略」，分兩科。第一科是「總標」，有頌，有長行。「嗢柁南曰」，這先說頌。「嗢柁南曰：勝解多求法，說法修行法，正教授教誡，方便攝三業」，這是頌的標，下面是「長行」，是解釋頌。

午二、長行

若諸菩薩欲於菩薩所應學處，精勤修學，最初定應具多勝解，應求正法，應說正法，應正修行法隨法行，應正教授，應正教誡，應住無倒教授教誡，方便所攝的身語意業。

    「若諸菩薩欲於菩薩所應學處，精勤修學」，若是發無上菩提心的菩薩，他想要對於菩薩所應學的境界，「精勤」的「修學」的話呢？「最初定應具多勝解」，這個頌的第一句「勝解多」，現在把這個「多」字放在前面的「多勝解」，一開始發菩提心的時候，「定應」，決定應該具足多種的勝解，這件事先應該學習，其次呢？

    「應求正法，應說正法，應正修行法隨法行，應正教授，應正教誡，應住無倒教授教誡，方便所攝的身語意業」，這是一共七科，這是「標」，下面「別釋」，把所標的，一樣、一樣加以解釋。分七科，第一科「應多勝解」，分兩科，第一科是「徵」。

巳二、別釋（分七科）　午一、應多勝解（分二科）　未一、徵

云何菩薩具多勝解？

    「云何菩薩具多勝解」，怎麼叫做菩薩具足的多勝解呢？這是「徵」。下面第二科解釋，分兩科，第一科是「依處」，分兩科，第一科「標數」。

未二、釋（分二科）　申一、依處（分二科）　酉一、標數

謂諸菩薩於其八種勝解依處，具足成就淨信為先，決定喜樂。

    「謂諸菩薩於其八種勝解」，這上面說勝解有八種，對於這八種勝解的「依處」，這八種是勝解的依處，也是說這八種是所應勝解的地方。

    「具足成就淨信為先」，要具足成就這八種勝解，但是有一個先決條件，就是「淨信為先」，先要對於「八種勝解」要有清淨的信心。先要有信心，由信心而後有勝解，這個文的次第是這樣。

    什麼叫做「勝解」？就是決定。就是你對於這樣的佛法的理解，一點也不猶豫了，毫無猶豫，那叫做決定。因為成就了決定的勝解了，所以心情快樂，心情喜樂。和沒有得到勝解的時候，心情不一樣，因為勝解了的時候，他是可以通往無生法忍、通往第一義諦那裡去，就是明明白白這件事，不是還有疑惑，「念佛是誰？」，不是疑惑的，沒有疑惑心，沒有這件事，所以心情很快樂。所以這個喜樂是決定的相貌。

    在這文上看呢？這個「信」是在「勝解」的前面。因為有信心，所以就發心學習佛法，由學習而得勝解，是這樣。但這文的這件事，這個「勝解」也是有深淺，這個「信」也是有深淺的。若先信而後勝解，勝解以後，信也隨之深刻了，所以「信」，在勝解之前也有信、勝解之後也有信，這是這樣子。

《披尋記》一二六三頁：

具足成就淨信為先，決定喜樂者：此中喜樂，謂即菩薩增上意樂，由諸菩薩淨信為先、擇法為先，於諸佛法所有勝解，印解決定故。

    「具足成就淨信為先，決定喜樂者」，這句話。「此中喜樂，謂即菩薩增上意樂」，這個本論的、這個《披尋記》的作者是這樣解釋。他說這裏面說那個「喜樂」，就是菩薩的「增上意樂」。「增上意樂」是什麼呢？就是初歡喜地，初歡喜地就是歡喜，這裏面說這喜樂就是初歡喜地的那個歡喜，那就是聖人了。

    「由諸菩薩淨信為先，擇法為先，於諸佛法所有勝解，印解決定故」，他說出個理由是這樣子。「由諸菩薩淨信為先」，就是勝解之前，先對於佛法有淨信心，先要這樣子。有了淨信的時候呢？還是不夠的，還要有「擇法為先」。這個「擇法」，就是七覺支那個擇法，那說這個「擇」就是無漏的，無漏的智慧了，他能夠決擇，能夠觀察諸法實相，能夠觀察假名安立的一切法是畢竟空的，這是無漏的智慧了。

    「於諸佛法所有勝解」，他有這樣的智慧了，所以他去學習佛法，他對於這佛法的理解就達到了這個程度。「印解決定」，什麼叫做「印解」呢？就是決定。他這樣通達了佛法的道理，他內心裏面就肯定了、他不動搖了。這是《披尋記》的作者這麼解釋這一段文。這一科是「標數」，標出來這勝解有八種數，這「多勝解」，有多少算是多呢？有八種，有這麼多。

酉二、列釋（分八科）　戌一、於三寶功德

一者：於三寶功德勝解依處。

    這八種這下面就是「列釋」，列出來這八種勝解，加以解釋。解釋分八科，第一科「於三寶功德」的勝解。「於三寶功德」，就是對佛寶的功德、法寶的功德、僧寶的功德。前面〈菩提品〉應該是對佛寶的功德說了很多，那麼對於法寶的功德、對於僧寶的功德，「勝解依處」，在什麼地方，有決定的勝解呢？就是在三寶功德這裡有勝解。「三寶功德」是勝解的依止處。

具足成就，淨信為先，決定喜樂。

    「具足成就」，對於三寶功德的勝解，你是具足地成就了，成就了勝解。這個初果聖人呢？現在這是〈菩薩地〉是大乘，這個初果聖人，他得了成就了初果以後，他對於佛法僧的信心、對於佛法僧戒的信心，是不可破壞，也有這種味道，就是有決定的這個味道。這可見他們得了初果的聖人，他無我觀、他一入無我觀的時候，他這無分別智與第一義諦相應，達到了這個境界。所以他在作如是觀的時候，當然根本智是無分別，可是他有的時候也有分別智，也有清淨的、有分別的智慧。所以他就會體會到佛的境界、體會到阿羅漢以上的聖人的境界、體會到諸法寂滅相的境界，就是佛法僧的境界，他超越了凡夫的境界。因為他作如是觀的時候，與第一義相應了的時候，佛也是這樣子，這些阿羅漢這些聖人是這樣子，這個涅槃也是這樣子，所以他得到勝解。

    我們不修無我觀，你不修止觀的人，你看「念佛是誰？」你達不到這裡，你沒成功的時候，你還是門外漢呀！你不修止觀的人，完全就可以…是可以用這個字，是最恰當了，就是門外漢。說什麼是佛，你心裡面迷迷糊糊的，不知道什麼是佛。說阿羅漢他的無分別智現前的時候，就是第一義諦。什麼叫做第一義諦？你完全是茫然的，所以這個信心也是不堅固，也不夠深刻。你的信心也不夠，就是也是在浮動，心裡面在浮動的動亂的境界，所以不可以說這是得不壞信，不可以有這種境界的，不可以這麼講的。

    現在這上面勸我們佛教徒，當然這裡面是大乘，是「於三寶功德勝解依處，具足成就，淨信為先，決定喜樂」，這個「勝解」這句話呢？當然是說是智慧，有強有力、有力量的、有很深刻的理解，這個是一種智慧的相貌。但是也就是信，也就是信。說是我們如果對於佛法一點也不理解，你說你相信佛法？這事合道理、不合道理？你對於佛法有信心嗎？有這個道理嗎？所以這個信，一定是有勝解的內容的，才可以說信。

    所以這上面說「淨信為先」，先要有淨信，有多少淨信，他才有興趣去學習佛法，由學習而得勝解。得了勝解以後，這個信心才堅定下來。所以這個信和勝解是一回事。這個「淨信為先，決定喜樂」，是這麼一個境界。

謂於佛法僧真實功德，具多勝解。

    這個這句話是解釋前面這句話，「成就淨信為先，決定喜樂」。「謂於佛法」，就是你對於佛法僧，這裡面說佛是大聖人，法就是涅槃。當然我們也可以說白紙黑字的經律論也是法，實在來說，這是佛法，是方便的佛法。這是真實的說就是聖人所成就的涅槃，才是法寶。聖人所證悟的大般涅槃是法寶；我們所學習的這個白紙黑字的這些經論的佛法，這是個方便，這是個方便的境界。

    這些個白紙黑字的這個佛法，你用個火柴一點著了，就可以燒壞的，這是無常的！這是無常的境界。這個法寶還是無常的嗎？說佛菩薩所證悟的大般涅槃是常住不壞的，不可破壞的；這是個方便的境界。但是這個方便的法寶，還是很重要。我們若是沒有這樣白紙黑字的法寶，我們從什麼地方去學習佛法？你不可以說，不立文字的。不立文字是聖人的境界，不是我們凡夫。凡夫你說沒有文字可以嗎？沒有文字我們能學習佛法呀！

    這裡面說這個「僧」呢？就是已經得入聖道的僧，不是凡夫境界，不是凡夫。凡夫這是…實在是很可憐的境界。說這個「僧」，就是文殊菩薩，普賢菩薩，舍利弗尊者，目健連尊者，大阿羅漢這些大菩薩，這是僧寶。

    這個「於佛法僧真實功德」，是到了無為的境界了，到了無為的境界。這個《維摩經》這個〈入不二法門品〉，「佛即是法，法即是眾，是三寶皆無為相」，這就是真實功德，這是無為的境界。

    「具多勝解」這個若按照《披尋記》作者的解釋，這個「多」，什麼叫做「多」？就是能深入到第一義諦，叫做「多」。我們從文字上這樣去理解，那是很膚淺的境界，不能說是「多」。「具多勝解」，這是第一種，這是八種勝解的第一種。下面第二種「於威力」。

戌二、於威力

二者、於佛菩薩威力勝解依處，具足成就，淨信為先，決定喜樂。謂於如前所說威力，具多勝解。

    就是對於佛菩薩的威力，這前面那〈威力品〉已經講過了。對於這個你有勝解，這個佛菩薩的威力是勝解的依處。「具足成就，淨信為先，決定喜樂」。

    「謂於如前所說威力，具多勝解」，這是這句話是解釋前面這句話，對於像前面〈威力品〉所說的，這個有聖威力，有法威力，有俱生的威力，「具多勝解」。

《披尋記》一二六四頁：

謂於如前所說威力具多勝解者：如前〈威力品〉說：諸佛菩薩威力當知略有三種：謂聖威力、法威力、俱生威力。一一廣釋應知。（陵本三十七卷一頁）

    「謂於如前所說威力具多勝解者：如前〈威力品〉說：諸佛菩薩威力當知略有三種：謂聖威力、法威力」，和這個「俱生威力」。「一一廣釋應知。（陵本三十七卷一頁）」。

戌三、於真實義

三者、於真實義勝解依處，具足成就，淨信為先，決定喜樂。謂於如前所說真實義，具多勝解。

    這是第三個勝解，「於真實義」勝解，就是〈真實義品〉所說的那個四種真實義要有勝解，那個真實義是勝解的依處，「具足成就」是「淨信為先，決定喜樂」。

    「謂於如前所說真實義，具多勝解」，就是要時時的要深入的思惟，不思惟不行。不思惟，你很難能夠悟入。這個我們如果不思惟，只是小小的有一點聞慧。這三種智慧，聞所成慧，思所成慧，修所成慧，聞慧還不具足，小小有一點聞慧。那麼如果靜坐地話呢？你不專精思惟，你這個聞慧也不成熟，那麼靜坐的時候就沒有辦法修止觀，就是修止，也可能會，可能有點止；觀，就觀不來了。所以這個聞慧這個地方，一定進一步地要有思惟，專精思惟，一定要是這樣子做才可以。這樣子呢？你慢慢的就達到勝解的程度，你才能夠有進步，你才有可能會免掉了「門外漢」這三個字，不然的話，你拿不掉這三個字的。

《披尋記》一二六四頁：

謂於如前所說真實義具多勝解者：謂於法無我、補特伽羅無我，甚深勝義，諸法真如起勝解故，如前〈真實義品〉廣說應知。（陵本三十六卷八頁）

    「謂於如前所說真實義具多勝解者：謂於法無我、補特伽羅無我，甚深勝義，諸法真如起勝解故」，這個真實義實在這裡面就這幾種，就是「法無我」和「補特伽羅無我」。這個「甚深」的「勝義」，這個「無我」就是「甚深勝義」，「諸法」的「真如」，就是「甚深勝義」。「起勝解故」，你在這裡常常思惟，就能建立勝解。「如前〈真實義品〉」裡面「廣說應知」。

戌四、於因

四者、於因勝解依處，具足成就，淨信為先，決定喜樂，謂於種種如應所攝，無顛倒因，具多勝解。

    這是第四個，第四個應該勝解的，就是這個「因勝解」，這個因是勝解的依處，具足的成就，要是「淨信為先」而成就了「決定喜樂」。「謂於種種如應所攝，無顛倒因，具多勝解」，這個「因勝解」，這段文就是說我們學習了佛法的人，對於各式各樣的如其所應，所成就的「無巔倒因」，就是沒有邪知邪見的錯誤，符合佛法的真理的這些因緣，你對於這個要具足「具多勝解」才可以。

《披尋記》一二六四頁：

種種如應所攝，無顛倒因者：無顛倒因有十差別，云何為十？謂隨說因、觀待因、牽引因、攝受因、生起因、引發因、定別因、同事因、相違因、不相違因，如是十因。或雜染攝，或清淨攝，或無記攝，由是說言，如應所攝，義如下說。

    「種種如應所攝，無顛倒因者：無顛倒因有十差別」，就是有十種因，十種不同的因，是名叫做「種種」，這個論文上是有「種種」這兩個字，就是十種差別的因。「云何為十？」什麼叫做十呢？「謂隨說因、觀待因、牽引因、攝受因、生起因、引發因、定別因、同事因、相違因、不相違因，如是十因。」

    「或雜染攝」，或者屬於流轉生死的境界。「或清淨攝」，出世間的聖道。「或無記攝」，也不是雜染，也不是清淨，這一類的。「由是說言，如應所攝，義如下說」，離這兒不遠有解釋。

戌五、於果

五者、於果勝解依處，具足成就，淨信為先，決定喜樂。謂於種種如應所攝的無顛倒果，若具多勝解。

    「五者、於果勝解依處，具足成就，淨信為先，決定喜樂」，前面說「因勝解」，現在這是「果勝解」。什麼叫做「果勝解」？「謂於種種如應所攝的無顛倒果，若具多勝解」，這樣子。

《披尋記》一二六四頁：

種種如應所攝的無顛倒果者：無顛倒果，有五差別，是名種種。云何為五？謂異熟果、等流果、離繫果、士用果、增上果，義如下釋。如是五種，遍攝染淨無記諸果，由是說言如應所攝。

    「種種如應所攝無顛倒果者：無顛倒果，有五差別」，有五種不同，「是名」叫做「種種」。「云何為五？」那五種呢？「謂異熟果、等流果、離繫果、士用果、增上果，義如下釋」，下面有解釋。「如是五種，遍攝染淨無記諸果，由是說言如應所攝」。

戌六、於應得義

六者、於應得義勝解依處，具足成就，淨信為先，決喜樂，謂於無上正等菩提所應得義。我有堪任定當能得，具多勝解。

    「六者、於應得義勝解依處，具足成就，淨信為先」，這是第六個「於應得義」要得勝解。於應得的義，就是無上菩提，在這裏這是勝解的依處，要「具足成就，淨信為先，決定喜樂」。「謂於無上正等菩提，所應得義」，無上菩提是我們應該成就的。

    「我有堪任定當能得，具多勝解」，每一位佛教徒，自己要有這個信心，相信自己有堪任，有這個能力。我有這個能力，「定當能得」，決定能得無上菩提，要自己要有這樣的信心，那麼「具多」的「勝解」。

戌七、於得方便

七者、於得方便，勝解依處，具足成就，淨信為先，決定喜樂。謂於一切菩薩學道，能得方便。由此方便，得應得義，具多勝解。

    「七者、於得方便，勝解依處，具足成就，淨信為先，決定喜樂」，這是第七個「於得方便」。「於得方便」，就是得無上菩提的方便，這也是勝解的依處，要具足成就勝解，而是以「淨信為先」，才能得到「決定喜樂」的勝解。下面解釋。

    「謂於一切菩薩學道，能得方便」，什麼叫做「於得方便」，得方便呢？「謂於一切菩薩學道」，學這個菩薩道就是能得無上菩提的方便。「由此方便，得應得義」，由於你努力的修學這個方便，你就成就了所應成就的無上菩提，你對於這個要具多勝解。

戌八、於善說

八者、於善言、善語、善說，勝解依處，具足成就，淨信為先，決定喜樂。謂於契經應頌記別等法，具多勝解。

    「八者、於善言、善語、善說，勝解依處」，這是第八種「於善說」。這「於善言、善語、善說，勝解依處」，這個一共「善言、善語、善說」，這是三個善，就是指十二分教說的、就是指經律論說的。但是他說出來三個呢，他還是有一點不同的意思的。

    「勝解依處」，就是佛為我們說的這個十二分教，這是勝解的依處，要具足成就勝解，而是以「淨信為先」的「決定喜樂」。

    「謂於契經應頌記別等法」，就是十二分教，「具多勝解」。

《披尋記》一二六五頁：

善言、善語、善說者：〈思所成地〉中說：言善語者，所謂善說、善言、善論。當知善說有三種相：所謂悅意、無染、唯善，乃至廣說。（陵本十九卷一頁）今於此中，差別三說，準彼應當知，體義是一。

    「善言、善語、善說者：〈思所成地〉中說：言善語者，所謂善說、善言、善論。當知善說有三種相：所謂悅意、無染、唯善」，分這麼三句話來解釋。

    這個「所謂悅意」呢？就是第一這個「善言」，你說出來這樣的好的語言，令人歡喜。這個令人歡喜這句話呢？就是看人的程度。這個程度，你這樣程度的人能歡喜，那樣的程度也能歡喜，那樣程度也能歡喜，那完全也不一樣的，也不是一樣的。就是你說出來的沒有過失，是符合佛法的真理的，沒有過失，那就叫做「善言」。所以這叫做「所謂悅意」，因為你沒有過失，聽到的人能得到利益，所以就是歡喜。

    「無染」，就是你說的話呢？你用的語句、言句，用的這個名言，也是沒有污染，也是非常莊嚴的。

    「唯善」，能令人破除去一切的愚痴無明得到智慧。

    就是分這三個意思，所以就是用這三個，一個是「善言」，一個是「善語」，一個是「善說」。

    「乃至廣說。（陵本十九卷一頁）今於此中，差別三說，準彼應當知，體義是一」，這三句話，字是不完全相同，但是他裏面的含義是無差別的。

申二、因緣

於此八種勝解依處，應知菩薩，由二因緣，具多勝解。一者、多修勝解故。二者、積集猛利忍故。

    「於此八種勝解依處，應知菩薩，由二因緣，具多勝解」，這是說到「因緣」。這個八種勝解的依處，勝解的依處有八。應知菩薩有二種因緣才能成就多勝解的，那二種因緣？

    「一者、多修勝解故」，你要時時的拿出來時間，我不告假，我就深入的學習，你要拿出來很多的時間、精神，來做這件事，你才能成就這個勝解。

    「二者、積集猛利忍故」，你要自己多靜坐，成就這個忍力，是猛利的忍、有力量的一個忍，這表示什麼意思呢？你學習佛法的時候，一定有很多障礙的因緣，有很多障礙的因緣。障礙，不能障礙！那就是表示你有忍力。如果是有一點不對勁，我不學了、我走了，那麼你就你這個勝解不能成就，是這麼意思。你要忍，不介意這件事，那些事情不能障礙你學習勝解這件事，那就是表示你有一個有力量的忍的關係。要有這兩個因緣，你才能成就這個多勝解，不然不能成就。

    這是第一科「應多勝解」，這一科說完了。下面第二科「應求正法」。「應求正法」分三科，第一科是「總徵三求」

午二、應求正法（分三科）　未一、總徵三求

彼諸菩薩求正法時，當何所求？云何而求？何義故求？

    「彼諸菩薩求正法時，當何所求？云何而求？何義故求？」這是「總徵三求」。那麼多的菩薩，他在佛教裏面要尋求正法，尋求正法的時候，「當何所求？云何而求？何義故求？」這三個求，就是總問，「總徵三求」，這是「徵」。下面「別釋」三求，解釋這三種求，分三科，第一科是先解釋「何所求？」，分兩科，第一科是「當求一切」，分兩科，第一科是「標」。

未二、別釋（分三科）　申一、何所求（分二科）　酉一、當求一切（分二科）　戌一、標

謂諸菩薩以要言之，當求一切菩薩藏法，聲聞藏法，一切外論，一切世間工業處論。

    「謂諸菩薩以要言之，當求一切菩薩藏法，聲聞藏法」，這下面回答這個「何所求？」「當何所求？」。

    「以要言之」，簡要的來說的話，菩薩應該去求這「一切菩薩藏法」，一切大乘佛法都是所應該求的、所應該求得的。「聲聞藏法」，發出離心的學習的佛法，也是應該去尋求的，這兩種佛法都要求。一個大乘佛法，小乘佛法都應該學習。

    「一切外論，一切世間，工業處論」，這上面說不但是佛法，前面這個大、小乘佛法都是佛法，下面這不是佛法。「一切外論」，佛法以外、外道所講的也應該去學習。「一切世間」的「工業處論」，就是社會上的這些知識，也應該要學習，因為你要去度化眾生，這些事情都要應該懂，也應該學習。

    這是「當求一切」，分兩科，第一科是「標」。下面第二科解釋，分三科，第一科是「菩薩聲聞藏」。

戌二、釋（分三科）　亥一、菩薩聲聞藏

當知於彼十二分教方廣一分，唯菩薩藏，所餘諸分，有聲聞藏。

    這是第一科「菩薩聲聞藏」。「當知於彼十二分教」，這個菩薩求佛法的時候，就是在佛法裏面那個十二分教，通常說十二部經。

    「十二分教」裏面有一分叫做「方廣」，就是非常的廣博，義理也特別的深奧。這一部份是大乘的佛法，是菩薩發無上菩提心所學習的佛法。「所餘諸分」，那十二分去了「方廣」一分，剩了十一分，那十一分「有聲聞藏」，那是小乘佛法。這是說的「菩薩聲聞藏」。這是第一科，第二科「說一切外論」。

亥二、一切外論

一切外論，略有三種。一者、因論，二者、聲論，三者、醫方論。

    「一切外論，略有三種」，佛法以外的這些書，簡要的說只有三種不同。「一者、因論，二者、聲論，三者、醫方論」，就是這三種，這三種也應該學習，這是第二科。下面第三科「一切世間工業處論」。

亥三、一切世間工業處論

一切世間工業處論，非一眾多種種品類。謂金師、鐵師、末尼師等，工業智處。

    「一切世間工業處論，非一眾多種種品類」，一切世間上，這個「工業處論」，就是一些有智慧的人，所做的這些事情。「非一」，不是一種，很多種種品類的，有什麼呢？「謂金師、鐵師、末尼師等，工業智處」，就是以金為師的這些工程師，還有這個鐵師，還有末尼師等，這些工業之處也應該要學習。

《披尋記》一二六五頁：

一切外論略有三種等者：此中因論，謂諸外道虛妄推度諸法體相。聲論，謂婆羅門者惡咒術，唯以音聲為究竟故。醫方論，謂即外醫治論」《顯揚論》說：諸論有四，今此三種，彼即後三，如應當知。

    「一切外論略有三種等者：此中因論，謂諸外道虛妄推度諸法體相」，就是《因明論》。這個人「謂諸外道」，佛法以外的這些邪知邪見的人，他門虛妄推度的諸法體相。這個不但是一般的凡夫外道，就是得了禪定、有神通的外道，都算放在內，都有邪知邪見。所以這個，外道有了禪定，我們看前面那個〈有尋有伺地〉那個三地裏面，這個外道的不如理作意裏面，就是有外道成就了色界四禪，或者是無色界的四空定，他有邪知邪見，他與佛法不相應。

    那麼這可以看出來我們佛教徒，如果你只修奢摩他，而不修毘缽舍那，你怎麼能知道你不是外道呢？這還是個問題的，還是個問題的。所以我時常說到好像我對於我們的禪宗有意見，我的確是顧慮這件事。你不學習經論的話，你只是看「念佛是誰？」你說你開悟了，真的嗎？說有人，有個禪師開悟給他證明，那個禪師開悟沒有？你能相信嗎？你相信他開悟了嗎？所以這個地方，這的確是有問題。這是「此中因論，謂諸外道虛妄推度諸法體相」。

    「聲論」，聲論是什麼呢？「謂婆羅門者惡咒術，唯以音聲為究竟故」，有些「惡咒術」，你像這些黑教這些事情，唯以咒術為究竟故。

    「醫方論，謂即外醫治論」，就是醫生治病的這些事情，「《顯揚論》說諸論有四，今此三種。彼即後三，如應當知」。

酉二、出明處攝（分二科）　戌一、略辨五明（分三科）　亥一、標類

如是一切明處所攝、有五明處。一、內明處，二、因明處，三、聲明處，四、醫方明處，五、工業明處。菩薩於此五種明處，若正勤求，則名勤求一切明處。

    「如是一切明處所攝、有五明處。一、內明處，二、因明處，三、聲明處，四、醫方明處，五、工業明處」，這是第二科「出明處攝」，這個明處所該攝的，這個「明」就是智慧，智慧處所該攝的。分兩科，第一科是「略辨五明」，分三科，第一科是「標類」。

    「如是一切明處所攝」，有多少呢？「有五」個「明處」。第「一」個是「內明處」，第「二」個是「因明處」，第「三」是「聲明處」，第「四」是「醫方明處」，第「五」是「工業明處」，就這五明處。

    「菩薩於此五種明處，若正勤求，則名勤求一切明處」，這個菩薩對這五種明處，若能夠精進地去學習，「則名勤求一切明處」了。這是第一科「標類」，下面第二科是「徵相」。

亥二、徵相

諸佛語言，名內明論，此幾相轉？如是乃至一切世間工巧業處，名工業明論，此幾相轉？

    「諸佛語言，名內明論，此幾相轉？」這個「內明」是指什麼說的呢？是指佛法說的，這是諸佛的法語，叫做「內明論」。這個「內明論」裏面有多少相貌呢？表現出來，有「幾相轉？」。「如是乃至一切世間」的「工巧業處，名工業明論，此幾相轉？」這個「工業明論」，它們表現出來，有幾個相貌表現出來呢？這是「徵相」，就是問它們的相貌。下面第三科「別釋」，分五科，第一科先說「內明論」。

亥三、別釋（分五科）　天一、內明論

謂內明論。略二相轉。一者、顯示正因果相。二者、顯示已作不失，未作不得相。

    「內明論，略二轉相」，簡要的說，有兩個相貌，顯現出來。「一者、顯示正因果相」，第一個就是顯示合乎佛法的道理，如是因、如是果的相貌，這是一種。

    「二者、顯示已作不失，未作不得相」，佛法裏面告訴我們，你若作了就不失掉。你作善也好、作惡也好，你若作，就要有這麼一件事的。作惡就會有惡報，作善就會有善報，它不會失掉的。「未作不得相」，說我沒有作，沒有作，就沒有這件事，就沒有事，這樣子。

    就是一個「顯示正因果相」、「顯示已作不失，未作不得相」，這「內明論」，有這兩個相貌。

天二、因明論

因明論，亦二相轉。一者、顯示摧伏他論勝利相，二者、顯示免脫他論勝利相。

    「因明論，亦二相」，也有二種相。「一者、顯示摧伏他論勝利相」，第一個就表示出來，你降伏了那個邪知邪見那個論，你本身勝利了。

    「二者、顯示免脫他論勝利相」，第二個顯示你自己能夠消除去「他論勝利相」，就是你沒有過失，那麼，對方沒有辦法戰勝你。

《披尋記》一二六六頁：

因明論，亦二相轉者：此中初相，謂即能破他宗。次相，謂即能成自宗應知。

    「因明論，亦二相轉者：此中初相，謂即能破他宗」，能破對方的宗旨。

    「次相，謂即能成自宗應知」，你能成立自家沒有過失的宗旨，就是這個意思。

天三、聲明論

聲明論，亦二相轉。一者、顯示安立界相，能成立相。二者、顯示語工勝利相。

    「聲明論，亦二相轉」，這是第三科「聲明論」，聲明論也有二種相貌現起來。「一者、顯示安立界相，能成立相」，這個聲明論主要是什麼？實在就是文學，我能寫文章這個事情。「顯示安立界相」，就是根據各式各樣的差別的界限，就是立出來種種的言論，立出來種種的言論。

    這個我們在前面（第五卷）上講過，在這個好像是《大唐三藏法師傳》上面，還有《大唐西域記》上有提到這個事情，就是這個聲明論在印度，最初是梵天王造這個聲明論，有一百萬偈；後來說釋提桓因把它簡略成十萬頌、十萬個頌、十萬個偈；後來又有仙人，把它減少為八百頌；後來又有仙人把它減略為三百頌。就是後來越來越少了。這個這三百頌的意思，就是「安立界相」。就是「界」者，就是分際，就是世間上這一切事情，每一樣事有每一樣事的界限，那麼成為三百頌的這一本書，那麼就成立了這個聲明論它的內容。

    「二者、顯示語工勝利相」，第二樣就是顯示出來他用這個名言，用名、句、文，名、句、文就是你說話裡面有名句、名句的字，這是一個善巧於這方面的勝利相。那麼這就是聲明論。

《披尋記》一二六六頁：

聲明論，亦二相轉等者：此中安立界相，謂即根栽施設建立。語工勝利，謂即名句文身，及五德相應聲，如〈聲聞地〉說應知。（陵本十五卷二十一頁）

    「聲明論，亦二相轉等者：此中安立界相，謂即根栽施設建立」，「根栽」，就是這個根、這個樹，這個把它栽在地下就成了根，慢慢就長成了一個樹，這就是表示這個仙人，他把這個梵天王、或者釋提桓因、古仙人所寫的這個書略為三百頌，這個三百頌，你從這裏學習呢？慢慢的你就懂得聲明論了，這樣意思。「即根栽施設建立」，把這個聲明就建立起來。

    「語工勝利」，這個語工勝利這句話是什麼意思？「謂即名句文身，及五德相應聲，如〈聲聞地〉說應知。（陵本十五卷二十一頁）」

天四、醫方明論

醫方明論，四種相轉，一者、顯示病體善巧相，二者、顯示病因善巧相，三者、顯示斷已生病善巧相，四者、顯示已斷之病，當不更生善巧相。

    「醫方明論，四種相轉」，這是第四「醫方明論」。醫方明論，有四個相貌顯示出來。

    「一者、顯示病體善巧相」，第一個就是能顯示出來這個病的體相，他有這樣的智慧，能把病的相貌，說的清清楚楚的。

    「二者、顯示病因善巧相」，第二個，就是告訴我們，這個病，這樣的病是什麼因緣有的，他有這樣的智慧、有這樣善巧智慧相。

    「三者、顯示斷已生病善巧相」，第三個，就表示出來用什麼藥能夠滅除去已經現出來的這個病，他有這樣的智慧相。

    「四者、顯示已斷之病，當不更生善巧相」，顯示已經治好了的病，以後不再生起，這又是一種智慧相。

天五、一切世間工業明論

一切世間工業明論，顯示各別工巧業處，所作成辦種種異相。

    「一切世間工業明論，顯示各別工巧業處，所作成辦種種異相」，這是第五「一切世間工業明論」。一切世間的工業明論顯示出來的各別的，各式各樣的，工巧的業處，用這個金銀銅鐵的東西能製造什麼？能造房子乃至能種田，都是工業明處，所作成辦的種種不同的相貌，這都是智慧。

戌二、廣顯內明（分二科）　亥一、顯示正因果相（分二科）　天一、總徵

云何內明論顯示正因果相？

    「云何內明論顯示正因果相？」這是第二科「廣顯內明」。前面是「略辨五明」，現在是「廣顯內明」。分二科，第一科「顯示正因果相」，分二科，第一科是「總徵」。

    「云何內明論顯示」這個「正因果相」呢？這是問，下面就解釋。「別顯」分三科，第一科是「因相」。分二科，第一科是「標」。

天二、別顯（分三科）　地一、因相（分二科）　玄一、標

謂有十種因，當知建立無顛倒因；攝一切因，或為雜染，或為清淨，或為世間彼彼稼穡等，無記法轉。

    「謂有十種因」，這個因，有正因、有正果，因有十種不同。「當知建立無顛倒因」，這十種因都是合乎佛法，而沒有錯誤的。「攝一切因」，能包括了一切法的因，都包括在內了。什麼一切呢？

    謂「或為雜染、或為清淨、或為世間」。「或為雜染」，就是世間的因果，「或為清淨」，就是出世間的因果。有出世間的因；有世間的因，這個不同。

    「或為世間彼彼稼穡等，無記法轉」，或者是屬於世間的，世間的各式各樣的稼穡，在農田裏種的各式各樣的農作物，這個是屬於無記法的，也不能說是清淨、也不能說它是染污；這個屬於清淨法的因。

    這前面是「標」，下面第二科解釋，分兩科，第一科是說這個「十因建立」，分兩科，第一科「自性」，分三科，第一科是「徵」。

玄二、釋（分二科）　黃一、十因建立（分二科）　宇一、自性（分三科）　宙一、徵

云何十因？

    怎麼叫做十因呢？這是問，下面第二科「列」出來。

宙二、列

一、隨說因，二、觀待因，三、牽引因，四、攝受因，五、生起因，六、引發因，七、定別因，八、同事因，九、相違因，十、不相違因。

    這是列出來十因，下面加以解釋，分九科，第一科先說這個「隨說因」。

宙三、釋（分九科）　洪一、隨說因

謂一切法，名為先故想，想為先故說，是名彼諸法隨說因。

    這個「隨說因」怎麼講呢？謂世間上的一切法，「名為先故想」，先要有名言，有個名句，這是燈，這是房子，這是青黃赤白，這是什麼、什麼…，先要有這些名，名然後我們內心才能夠思想，不然的話，不能思想。

    「想為先故說」，我們內心裏面有了名言，心裏面會思惟的時候，然後我們才能夠說話，才能發表言論的。

    「是名彼諸法隨說因」，這就叫做這「名」和「想」是你言論的一個因緣，如果沒有名和想，你不能說話，這叫做叫「隨說因」。

洪二、觀待因（分二科）　荒一、標名

觀待此故，此為因故，於彼彼事若求若取，此名彼觀待因。

    這第二因是「觀待因」，觀待因怎麼講？「觀待此故」，就是你在觀察，你仔細的觀察，就是須要這件事，這個「待」這個字，當個須要講，就是要憑藉它，須要它。「此為因故」，須要它什麼？用它作因。「於彼彼事若求若取」，然後你才能夠於那樣事、那樣事，你可以求得來，或者你可以受用。這樣說呢，「此名彼觀待因」，這件事就是那件法成就的一個因緣，這是說這個「觀待因」。這一個「標名」，下面是「舉事」，舉出一件事來。

荒二、舉事

如觀待手故，手為因故，有執持業。觀待足故，足為因故，有往來業。觀待節故，節為因故，有屈伸業。觀待饑渴故，於諸飲食若求若取。隨如是等無量道理，應當了知觀待因相。

    「如觀待手故，手為因故，有執持業」，比如說是我們看這件事，你要有手、須要有手，「手為因」，然後你才能執持東西。如果沒有手，你不能拿東西。所以這個執持，要觀待手，以手為憑藉，要有一個手，才可以做這件事。

    「觀待足故，足為因故，有往來業」，我們須要有足，那你這個足為你做因的時候，那你才能夠往，才能來的。如果沒有足，這「往、來」就困難了。

    「觀待節故，節為因故，有屈伸業」，比如我們這個手臂也好、這個腿也好，這個身體會能屈伸。這個手和臂，這個手臂、或者是腿，它中間有節，有節可以以此為因，所以有屈伸業，可以一屈一伸，你若沒有節，這件事做不到了，也不能屈伸了。

    「觀待饑渴故」，饑渴為因故。「於諸飲食若求若取」，譬如說我們現在饑、渴了，飢餓或者是渴了，須要飲水。「饑渴為因故」，因為我們饑渴的關係，所以我們對諸多的飲食就有須要了，就是求飲食去，受用這飲食了。所以要以饑渴為觀待才可以。

    「隨如是等無量道理，應當了知觀待因相」，所以前面舉出這幾個例子，那實在這個例子太多了，是無量無邊的道理，你應該知道什麼叫做觀待因的相貌。

《披尋記》一二六七頁：

於彼彼事若求若取者：求為追求，未得望得故。取，謂執取，取為受用故。

    「於彼彼事若求若取者：求為追求」的意思。「未得望得故」，原來我沒有，我希望有，所以就是求。取呢？「取謂執取，取為受用故」，什麼叫執取，在心裏面，要說用手去拿，也叫做取，但心裡面執著也叫做取。這裡面的意思就是「取為受用故」，你若是說我拿過來，那麼我就可以接受這件事，可以用，所以「取為受用故」。

洪三、牽引因

一切種子，望後自果，名牽引因。

    前面解釋了「隨說因」和「觀待因」，這下面第三科說是「牽引因」。

    一切的種子是「望後自果」，這個「望」就是對望，就是對著後面得到的果，他自身的種子得到的果，那麼這個種子就叫做「牽引因」。原來沒有果，因為有這個種子，就有個果牽來了，叫做「牽引因」。

    「望後自果」，就是不是其他的果，它自己的功能所成就的果，它能牽引它出現，本來它沒有，那麼怎麼有了呢？那它能牽引，所以就有了。

《披尋記》一二六七頁：

名牽引因者，牽引自果令當生故。

    「名牽引因者，牽引自果令當生故」，令他生出來，所以叫做「牽引因」。

洪四、攝受因

除種子外，所餘諸緣，名攝受因。

    在「種」可以為種子的裏面很多事情，但是「除」這種子，把他挑出去不算數，所餘的諸多的因緣，叫做「攝受因」，就是能成就這件事。

《披尋記》一二六七頁：

名攝受因者：攝受彼種令增盛故。

    「名攝受因者：攝受彼種令增盛故」，你攝受那個種子，然後你本身就能夠殊勝，不然的話不能的，你要接受，接受那件事對它有幫助，所以「攝受彼種，令增盛故」。

洪五、生起因

即諸種子，望初自果，名生起因。

    這下面第五科說這個「生起因」。「即諸種子」，很多的種子，蘋果、橙子、梨…，所有很多的樹都是有種子的。「望初自果」，對它初開始，他自己本身得到的果來說，名叫做「生起因」。那個種子對自果來說是「生起因」。那個自果的現起，是由種子的力量，那個自果的才現起。

洪六、引發因

即初種子所生起果，望後種子所牽引果，名引發因。

    這「初種子所生起」的果，就是前面那一句話，「望後種子，所牽引果」，是什麼呢？後種子。

    比如拿十二因緣來說：譬如受緣愛、愛緣取、取緣有、有緣生、生緣老死、憂悲苦惱，那麼這就是後面的種子所牽引的果報。這愛取的因，牽引出來一個生老死的果報，那就是後種子所牽引的果。若「初種子」，初種子那就是「無明緣行」了，「無明緣行、行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受」，這一部份。若往後面的愛取有，能引生老病死來說呢？那麼它就叫做「引發因」了。前面這「無明緣行、行緣識」，這些都是「引發因」。

    這個初開始「無明緣行」，在內心裏面去熏習所得到的這個果，那麼這個果對後面的這無明，這「無明緣行」對後面的「生老病死」來說呢？這無明緣行叫做「引發因」。這「引發」是什麼意思？就是原來沒有這件事，由於無明的力量，使這件事出現了，引發出來。這是「望後種子所牽引果，名引發因」。

洪七、定別因

種種異類，各別因緣，名定別因。

    這是第七科說這個「定別」，決定是不同的因。比如說是你做這件事，你做這件功德，使令你的眼根特別的莊嚴。你做這件事呢？使令你意根的智慧特別的高深，就是各別有各別的因。果都是由因而有，但是因與因，各有各的不同，是不一樣的。所以「種種異類，各別因緣，名定別因」，決定是不一樣的。說這個人做這件事，令他將來得智慧果，但是不是得長壽；說是慈悲心救護眾生，能得長壽，那個不是得智慧，各有各的因緣，不一樣的，「種種異類，各別因緣，名定別因」。

洪八、同事因

若觀待因，若牽引因，若攝受因，若生起因，若引發因，若定別因，如是諸因總攝為一，名同事因。

    這是前面第八接著「同事因」。說前面我們讀過，「若觀待因，若牽引因，若攝受因，若生起因，若引發因，若定別因」，這一共是六因。「如是諸因，總攝為一」，就把他合在一塊，成為一個因，叫做「同事因」，為什麼叫做同事呢？

《披尋記》一二六七頁：

名同事因者：同為一果，而有所做故。

    「名同事因者：同為一果，而有所做故」，「同為一果」，目的就是要得到這個果，而做這件事，所以就是叫做「同事因」。

洪九、相違不相違因（分二科）　荒一、略辨義

於所生法能障礙因，名相違因。此障礙因，若闕、若離，名不相違因。

    「於所生法能障礙因，名相違因」，這是第九「相違、不相違因」，這一種。本來是十因，一個相違因，第十就是不相違因，現在把這兩個因合在一塊，就變成九個了。

    若「於所生法能障礙因」，就是所現起的這個果法，「能障礙」，另外有個力量能障礙它不出現。「於所生法能障礙因，名相違因」，這就是相違，和他不順就是「相違因」。

    「此障礙因，若闕、若離，名不相違因」，說是這個障礙因，你闕少了，或者是你根本你與他不相應，你「若離」，名叫做「不相違因」。

    比如說這個人有三惡道的業力，可以到三惡道受苦，但是他出家受了戒然後修四念處呢？就把墮落三惡道的業力消滅了，就不墮落三惡道了。

    所以這個「若闕、若離」，這個障礙的因，若是「闕」少，若是沒有這件事，那就是這件事就成不了，「名不相違因」。「若闕、若離，名叫不相違因」。

    第二、荒二是「廣相違」，這一科分三科，第一科是「標數」。

荒二、廣相違（分三科）　日一、標數

當知相違，略有六種。

    「相違，略有六種不同」。

日二、列釋（分六科）　月一、語言相違

一、語言相違。謂有一類、或諸沙門、或婆羅門，所造諸論前後相違。

    「一、語言相違」，就是語言，就是名句文，是彼此有衝突。「謂有一類、或諸沙門、或婆羅門，所造諸論前後相違」，他們出版新作的書，前後有矛盾，那麼就是相違的意思。

月二、道理相違

二、道理相違。謂為成立諸所成立，諸所知義，建立比量，不與證成道理相應。

    這是第二個是「道理相違」。「道理相違」是什麼呢？「謂為成立，諸所成立，諸所知義」，就是這個學者，他成立他所成立的一個道理，是這個所知道的道理。

    「建立彼量，不與證成道理相應」，建立一個宗、因、喻的比量，就沒有一個能證實你這個道理能成立，你這件事就是不成立了，那麼這就是道理相違。

    比如說是這個瓶，這花裝的瓶，瓶是無常的，這是一個宗旨，是因緣所生故，如聲音，說聲音是無常的，是因緣所生故，如瓶，那麼這樣子就是證成道理是相應的了。是「若如虛空」就不對了，那麼就是不能證成這個道理。

月三、生起相違

三、生起相違，謂所生法，能生緣闕，障生緣會。

    這個「生起相違」，謂所生的法，這個因緣所生的法，能生的因緣闕少了，「障生緣會」，有障礙使令那個能生的因緣不聚會，障礙他因緣的聚會，就是因緣不聚會，所生法就不出現了。

    這個眾生若修四念處，修無我觀成功了，就不到三惡道去了，這個三惡道是罪業的所生法，但是你修無我觀能滅除這個罪，於是乎就不生了，說「能生緣闕，障生緣會」。

月四、同處相違

四、同處相違。謂明闇，貪瞋，苦樂等法。

    光明與黑闇，他們不能同在一處。貪心來了就沒有瞋心；瞋心來了就沒有貪心。苦樂也是相違的，「同處相違」。

月五、怨敵相違

五、怨敵相違，謂毒蛇、鼠狼、貓貍、鼬鼠，互為怨敵，惡知識等。

    這是第五個說是「怨敵」，怨家和敵人。怨敵和你是衝突的，這是說什麼呢？謂毒蛇和老鼠那麼他是不對的，還有狼和貓貍，也是不對，和鼬鼠也是不對的，這也是互相違。「互為怨敵」，有怨恨的敵人，惡知識等，這也是相違的。

月六、障治相違

六、障治相違，謂修不淨，與諸貪欲，修慈與瞋，修悲與害，修七覺支，八聖道支與三界繫一切煩惱。

    「六、障智相違」，佛教徒有業障，有罪過，那麼修對治呢？這個對治法有力量就把障礙消除了，相違。

    「謂修不淨與諸貪欲，修慈與瞋，修悲與害」，這舉個例子，說謂修不淨觀的人呢？「與諸貪欲」，那個他就是相違的。你若修不淨觀，貪欲心就不起了，「與諸貪欲」。「修慈與瞋」，說是我有瞋恨心，我要修慈悲心來對治，那麼慈和瞋也是相違。「修悲與害」，對於這個殺害的這件事，但你修慈悲心呢？與殺害就相衝突，相違礙。

    「修七覺支八聖道支與三界繫一切煩惱，於此義中，正意唯取生起相違」，「修七覺支」，說這位比丘出家了，他修這個七覺支，觀這無常、無我的道理。「修八聖道支」，或者是修七覺支，修完了，修八聖道支：正見、正思惟、正語、正業、正命…，這八聖道支。「與三界繫一切煩惱」，對於三界，欲界、色界、無色界，繫縛你在三界裡居住的煩惱，「與三界繫一切煩惱」。「於此義中，正意唯取生起相違者」，修七覺支、八聖道支，能滅除三界一切煩惱，他不能抵抗他。

日三、簡義

於此義中，正意唯取生起相違。

    「於此義中，正意唯取生起相違」，這裏面一共有六種相違，那麼這裏六種相違是取那一種呢？「正意唯取生起相違」說的。

《披尋記》一二六八頁：

於此義中，正意唯取生起相違者：謂於六種相違義中，唯取第三生起相違，名相違因故。

宇二、相攝（分二科）　宙一、二因攝

此一切因，二因所攝。一、能生因。二、方便因。當知此中牽引種子生起種子名能生因。所餘諸因名方便因。

    「此一切因，二因所攝」，這是第二科是「相攝」，分兩科，第一科「二因攝」。在前面說到十種因。十種因若把他由廣而略的話呢？就屬於兩個因。那兩個因呢？第「一」個是「能生因」，第「二」個「方便因」。

    「當知此中牽引種子，生起種子名能生因」，前面十因裏面，那個牽引種子就是牽引因和生起因這兩個，都屬於「能生因」。

    「所餘」的「諸因」呢？可以統名為「方便因」，可以這麼說。就是方便力量能令所生法現起。這是二種因攝，這第一科。

宙二、四緣攝（分二科）　洪一、標列

復有四緣，一、因緣。二、等無間緣。三、所緣緣。四、增上緣。

    第二科是四種緣攝，洪一「標列」。

    「復有四種緣，一、因緣」，那這就是種子說，諸法的種子說的。

    「二、等無間緣」，等無間緣就指心法裏面前一念，前一念滅了，後一念生起，中間是沒有間隔的。

    「三所緣緣」，就是所緣境。所緣境呢？他是能緣心生起的一個力量，生起了還以他為所緣，所以叫做所緣緣。

    「四」是「增上緣」，「增上」，能幫助你現起，他的力量還是很大的。

《披尋記》一二六八頁：

等無間緣及所緣緣者：如〈意地〉說：等無間緣者，謂若此識無間，諸識決定生，此是彼等無間緣。所緣緣者：謂諸心、心所法境界。

    「等無間緣及所緣緣者：如〈意地〉說」這個第二是〈意地〉。「等無間緣者，謂若此識無間，諸識決定生，此是彼等無間緣」。「若此識無間，諸識決定生」，說這一念的識滅了，其餘的諸識，決定能夠生起。如果他這個識，他不滅，其他的識不能生起。說「諸識決定生起，此是彼等無間緣」，這一念識滅掉了，是諸識現起的因緣，所以叫等無間緣。

    「所緣緣者：謂諸心，心所法境界」，心所法才有所緣；這色法是沒有所緣緣的。

洪二、別配（分二科）　荒一、總配二因

當知此中，若能生因是名因緣；若方便因，是增上緣。

    這是解釋這個前面說的這四緣，這是第二科「別配」，第一科「總配二因」。「當知此中，若能生因是名因緣」，就是由種子生一切法，這是因緣。

    「若方便因，是增上緣」，前面說方便因，那就是增上緣，能幫助這個因現起。

荒二、別顯攝受

等無間緣，及所緣緣，唯望一切心、心法說。由彼一切心及心法前生開導所攝受故。所緣境界所攝受故，方生方轉。是故當知等無間緣，及所緣緣，攝受因攝。

    「等無間緣，及所緣緣，唯望一切心心法說」，第二科「別顯攝受」。這個等無間緣是什麼意思呢？「及所緣緣」是什麼意思呢？

    「唯望一切心、心法說」，就是我們這個這前六識這個心所法，心王、心所法在緣一切境界，其實是很忙的事情，這個等無間緣及所緣緣，「唯望一切心、心法說」的。這「望心法說」，色法沒有等無間緣，沒有所緣緣。

    「由彼一切心及心法前生開導所攝受故」，這個心所法前一念他生起了，他就能開導後一念現起，他、所以他是後一念心…後一念是他所攝受的。

    「所緣境界所攝受故」，這個心所法所緣的境界，也就是他所攝受的。他能攝受他只能變成他的所緣境界。

    「方生方轉」，正在生起，正在活動，這個時候。「是故當知等無間緣，及所緣緣，攝受因攝」，所以當知道這個等無間緣和所緣緣這兩個緣，是「攝受因」說的，是屬於這一方面。多數是有一個增上緣的意思。

黃二、十因隨轉（分二科） 宇一、總徵

如是十因，云何能令一切世間種種事轉？云何能令雜染事轉？云何能令清淨事轉？

    「如是十因，云何能令一切世間種種事轉？」說是這十種因，怎麼能令世間上的事情能夠現起活動呢？

    「云何能令雜染事轉？云何能令清淨事轉？」。「云何能令雜染事轉？」這十種因這下面、前面是因隨轉，這上面是指…分兩科，第一科是「總徵」。

    「如是十因，云何能令一切世間種種事轉？」他有什麼力量，能使令世間一切法，能夠活動呢？「云何能令雜染事轉？」這些染污的事情現起，他有力量幫助他嗎？「云何能令清淨事轉？」這佛教徒修學聖道，這十種因也能幫助他嗎？這是問話。


Tape 360

瑜伽師地論 > 卷第三十八 > Tape 360

洪二、別配（分二科）　荒一、總配二因

當知此中，若能生因，是名因緣；若方便因，是增上緣。

    在「廣顯內明」裡面分兩大科，第一科「顯示正因果相」，第二科「顯示已作不失、未作不得」。在第一科裡面分兩科，第一科是「總徵」，第二科是「別顯」。「別顯」裡面分三科，第一科是「因相」。「因相」裡面的解釋裡面分兩科，第一科「十因建立」。「十因建立」裡面分兩科，第一科是「自性」，這一科是講完了，第二科就是「相攝」。「相攝」裡面分兩科，第一科是「二因攝」。

宇二、別顯（分二科）　宙一、二因攝

此一切因，二因所攝，一、能生因，二、方便因。當知此中，牽引種子，生起種子，名能生因。所餘諸因，名方便因。

    這個「牽引種子，生起種子」，就是牽引因和生起因，是「能生因」。這個是屬於種子，屬於因緣，他們的關係密切了一點，所以都叫做「能生因」，其餘的都是增上緣一類的，疏遠了一點，所以叫做「方便因」。這是第一科「二因攝」。第二科「四緣攝」，「四緣攝」裡面分兩科，第一科是「標列」。

宙二、四攝（分二科）　 洪一、標列

復有四緣，一、因緣，二、等無間緣，三、所緣緣，四、增上緣。

    這是「標列」。下面「別配」，分兩科，第一科「總配二因」。

洪二、別配（分二科）　荒一、總配二因

當知此中，若能生因，是名因緣；若方便因，是增上緣。

    「當知此中，若能生因，是名因緣」，在這個十個因裡面，這「能生因，是名因緣」，在四緣裡面是屬於因緣，就是種子了。

    「若方便因，是增上緣」，「二因攝」裡面「方便因」，在四緣裡面就是屬於「增上緣」。這是「總配二因」。下面第二科「別顯攝受」。

荒二、別顯攝受

等無間緣，及所緣緣，唯望一切心、心法說。

    因緣和增上緣，這樣子配合了，剩下來的就是「等無間緣」和「所緣緣」，這怎麼樣配法呢？就是配這個十個因裡面的「攝受因」說的，但是先解釋一下，什麼叫做「等無間緣」和「所緣緣」。

    「唯望一切心、心法說」，這個因緣和增上緣，通於色法、通於心法。色法、心法，都有因緣和增上緣的。這個等無間緣和所緣緣，唯獨是指心法說的，不通於色法，色法裡面沒有等無間緣和所緣緣。「唯望一切心，心所法」，唯獨是對望一切的心和心所法說的。心所法才有等無間緣，才有所緣緣的。這個「一切心、心所法」，「心」就是心王，「心法」就是心所法，就是依心而起，繫屬於心的這些差別的作用，這些心所法。

由彼一切心及心法前生開導所攝受故。

    為什麼這個等無間緣它是屬於「攝受因」呢？這上面說個理由。「由彼一切心及心法」，這裡面說這個等無間緣，是約心法的剎那、剎那生滅的前後說的，不是約同時說的。因為眼識、耳識、鼻識、舌識、身識、意識，乃至阿賴耶識，有可能會同時生起的。同時生起，這裡面沒有等無間緣。現在說「等無間緣」是「前生開導」，就是在前面，在時間上說，在前面生起的這個心、心所法，它有一種作用，就有「開導」的作用。這個「開」有個避的意思，躲避開。「導」是引導，在前面假設是前一剎那，前一剎那生起的這個心和心所法，它要開避。它若剎那間就滅了，就是讓出來一個位置，後一剎那的心，心所法，就可以生起；如果它不滅，它佔有這個位置，後一剎那的心、心所法，生不起來。就像一個很狹窄的道路，那個人站在那裡，後面的人就過不來，就是有類似這樣情形。這個「導」有引導的意思，它有引導後一剎那心及心法生起的作用，因為它是一個有明了性的心。比如說是去緣念一件事，去思惟、去觀察一件事的時候，在時間上說，不可能一剎那就完全明了，不可能是這樣子，它須要經過很多剎那，才能明白這件事，所以它這個心、心所法要繼續的再動。繼續再動，但時間上是剎那剎那的滅掉了、剎那剎那的生起，所以前能夠引後，能引導後面的這個心所法繼續生起，所以有這個導引的作用。

    「所攝受故」，這個「所攝受」、這個「攝受」，也就是個開導的意思。這個「攝」，有個引的意思，也就是有引導這個意思。就是前一剎那的心、心所法，能引起後一剎那心、心所法，生起的作用，這個色法沒有這種作用，所以只是心法才有。就是前一剎那生起的心所法，讓出來一個位置，就可以容受後一剎那的心所法起來。這個攝受也就是引受，引導的「引」，引受。所以它就屬於「攝受因」、在十因裡面屬於「攝受因」所攝。

所緣境界所攝受故，方生方轉。

    這是這個「等無間緣」說完了，現在說「所緣緣」。這個所緣境界，這個心、心所法的現起，一定要有一個所緣境。有所緣境的時候，這個心、心所法才能現起。所以這個所緣境，有引導這個心、心所法活動的作用，所以叫做「攝受」，有這個作用。

    「方生方轉」，這句話是通於前面兩句，就是「一切心及心法前生開導所攝受故，方生方轉」、「所緣境界所攝受故，方生方轉」，是這樣意思。這個「生」，就是第一剎那叫做「生」，第二剎那以後叫做「轉」。其實這個「轉」，也是「生」的意思，就是剎那、剎那的，繼續不斷的生起。要有這個開導的作用，要有所緣境的攝受，這個心、心所法才能生起，才能活動。

是故當知等無間緣及所緣緣，攝受因攝。

    這是結束這一段，所以應該知道在四緣裡面的等無間緣和所緣緣，是在十因裡面是攝屬於「攝受因」，屬於這個。

黃二、十因隨轉（分二科）　宇一、總徵

如是十因。云何能令一切世間種種事轉？云何能令雜染事轉？云何能令清淨事轉？

    前面這一大段總合起來就是十因的建立說完了，下面是第二科「十因隨轉」，分兩科，第一科「總徵」。

    「如是十因」，前面這一大段所說的十因。「云何能令一切世間種種事轉？」它是什麼樣情況，能令一切世間很多、很多的事情現起。這個「轉」就是現起活動，叫做「轉」。

    「云何能令雜染事轉」？能令這些染污的事情活動起來。「云何能令清淨的事情活動起來」？這個「雜染」，就指流轉生死說。「能令清淨事轉」，就是一切佛教徒修學聖道的情形，也是要有因緣的，也是要有這十種因。流轉生死也要這十種因；能夠成就聖道也要這十種因。

    前面第一種能令一切世間種種事轉，這是通於一般性的，這樣就分成三類，這叫做「隨轉」，隨著不同的因緣，但是也還是有十種因的差別的，這是「總徵」。

    下面是「別顯」，分成兩科，第一科「於世間種種物」，分兩科，第一科「舉穀數」，分十科，第一科「隨說因」，又分兩科，第一科是「標名」。

宇二、別顯（分二科）　宙一、於世間種種物（分二科）　洪一、舉穀數（分十科）　荒一、隨因說（分二科）　日一、標名

謂於世間種種稼穡，墮諸穀數，世資生物，所有種種名想言說，謂大麥、小麥、稻穀、胡麻、大小豆等。即此望彼種種稼穡，為隨說因。

    「謂於世間種種稼穡，墮諸穀數，世資生物，所有種種名想言說，謂大麥、小麥、稻穀、胡麻、大小豆等」。「謂於世間種種」的「稼穡」，就是各式各樣的農村裏面，這個農夫所種的田，有所收穫。「墮諸穀數」，「墮」者，入也，入於一切穀的這個範圍內的。

    「世資生物」，就是世間人賴以生存的這些物資。「所有種種名想言說」，屬於這個範圍內的資生物，各式各樣的名，當然就有各式各樣的想。名字，有各式各樣的名，所以內心裏面就會加以思想；因為思想而就會有言說，說「名想言說」。什麼樣的名呢？「謂大麥、小麥、稻穀、胡麻」、或者大豆、「小豆等」，這些名。

    「即此望彼種種稼穡，為隨說因」，因為有種種的名，來詮顯這種種的稼穡、種種的穀，就是大麥、小麥，乃至大小豆等，有能詮的名，也有所顯示的物。這能詮、所詮也就引起內心的思想，這樣子呢？我們就可以說話了、就可以寫文章了，所以是「為隨說因」。這個名想，就是能隨順你的言說的一個條件。沒有名就不能有想，沒有名想就不能說話了，那麼這是「隨說因」。

日二、舉說（分二科）　月一、舉大麥

如言大麥持去持來，若磨若置，如是等類種種隨說。

    這是第二科「舉說」，分兩科，第一科「舉大麥」。這底下，例如說到這個大麥，這樣怎麼叫做「隨說」呢？

    「大麥持來持去」，這個種這個田收割大麥，把它拿過去、拿過來，這樣子搬動，把它運到什麼地方去。「若磨若置」，或者把它經過這個磨，把它磨成麵粉，把它弄碎了，或者是把它放在儲存在什麼地方，就是有這些事情須要有言說。「如是等種種隨說」，就是這樣這一類的各式各樣的言說，那麼這就叫做「隨說因」。

月二、例餘穀

如說大麥，餘小麥等，當知亦爾。

    「如說大麥，餘小麥等」，這第二科「例餘穀」。如說大麥是這樣子，其餘的小麥等，「當知亦爾」，也是各式各樣的情形。這個第一個這個「隨說因」解釋完了。現在下面解釋「觀待因」。

荒二、觀待因

觀待饑渴羸劣身住，觀待段食所有愛味，於彼追求執取受用，即說彼法為觀待因。

    這個「觀待饑渴」，這個觀待，這個「待」字，當做須要的意思。須要，這種情形觀察這樣的情況，內心的感覺，有這種須要。什麼須要呢？比如說是「饑渴」的時候，饑渴的時候，我們的身體就羸劣沒有力量。我們的身體在這樣的情況的時候，這個「身住」，身住在這樣的情況的時候，那就須要飲食。所以若有饑渴羸劣呢？那麼就須要飲食了。

    「觀待段食所有愛味」，「觀待段食」，「段」，就是一段落、一段落的。就是我們的飲食的形相，都是一段落、一段落的。要須要段食，這個段食的須要，它也有所觀待，「所有愛味」，就是你歡喜。我現在我不歡喜吃米飯、我歡喜吃麵條，就是你對於那個食物有愛味，這時候你才能夠去吃這樣東西；如果完全沒有愛味的時候，你也不想吃，就不能吃了，說「觀待段食所有愛味」。「於彼追求執取受用」，因為你對於你歡喜吃的東西，你就去追求這個東西，那麼求到了的時候，就「受用」、就享受他了，這就是叫做「觀待段食所有愛味」。你若有這「愛味」的時候呢？你才去追求，是這樣意思。

    「即說彼法為觀待因」，這個觀待就是…，這個饑渴，有饑渴，所以須要有段食，這是觀待；段食的時候，還須要有愛味、要有愛味，才能去追求，這樣子這就是觀待，「為觀待因」。這是「觀待因」說完了，下面說這「牽引因」。

荒三、牽引因

由彼各別自種子故，種種稼穡差別而生，即說彼種子為此牽引因。

    這說這「牽引因」。「由彼各別自種子故」，比如是麥、有麥的種子；穀，有穀的種子，大豆、小豆、高梁，各有各的種子，所以種種的稼穡，這不同的情況就出現了。「即說彼種子為此牽引因」，由那個種子會引起來各式各樣的穀類的東西會出現，為牽引因。這是「牽引因」說的。

荒四、攝受因

地雨等緣能生於芽，名攝受因。

    這個「攝受因」怎麼講呢？說是由種子，當然是一個重要的條件，但是要有一塊土地、還要下雨、還要有陽光、還要有風、還要有肥料，是各式各樣的因緣。「能生於芽」，那個種子才能生芽。那麼這樣子呢？這「地雨等緣」，對於那個芽來說，叫做「攝受因」，就能引出來這個芽了。這樣說呢？這個種子為牽引因，是各別的、是各別的一種因；這「攝受因」是通的，你種高梁，你也須要地、雨、肥料等緣，還加上可能還要有人工。你種包米也是、你種這個土豆也是，所以這個「攝受因」，通於一切生產的這些物質；這個種子是各別的。他們有通、別的不同。

荒五、生起因

即彼種子望所生芽，名生起因。

    這是第五科「生起因」。「即彼種子望所生芽」來說呢？種子對於芽來說，就是「生起因」，就是它們是最接近的，這樣子。

荒六、引發因

芽莖葉等展轉相續，望彼稼穡，若成若熟，為引發因。

    這是第六科。這個芽…，芽繼續的生長，就有莖，莖又會生出來葉，又可能開花結果這些情形。「展轉相續，望彼稼穡，若成若熟」，就是最後有收穫了，這個時候，是「若成若熟」，就是成熟了。「為引發因」，那這個芽梗等，就是最後成熟的，對於最後成熟來說，芽梗等為「引發因」。

    這樣這個「引發因」和「生起因」的不同呢？「發起因」（註：應是口誤，應為生起因。）是約近說，「引發因」對遠說，有近、有遠的不同。前面有通、有別的不同，這是有近、有遠的不同。這是「引發因」，其次「定別因」。

荒七、定別因

從大麥種，生大麥芽，大麥苗稼；不生餘類，如是所餘，當知亦爾，即說彼為此定別因。

    這是第七科說這個「定別因」，從大麥的種，得到地、穀等緣的時候，就生出大麥的芽，由大麥芽就是慢慢又生出大麥的苗稼，他不會生出個蘋果來，不會生別的東西。「如是所餘，當知亦爾」，就這樣子，其他的東西也都是自類種生自類芽、苗稼等。「即說彼為此定別因」，這就決定是有差別的。

    這個「定別因」對「牽引因」有點相似。有點相似，但是牽引因是約通、別說；定別因是總說一切穀物的。

荒八、同事因（分二科）　日一、標名

即彼一切從觀待因至定別因，同為稼穡，而得成熟，名同事因。

    這是第八科「同事因」，分二科，第一科「標名」。

    「即彼一切從觀待因至定別因」，這麼多的因，前面這一段。「同為稼穡，而得成熟」，都是這一件事，所以叫做「同事因」，同做一事。

日二、釋義

非彼稼穡隨闕一因，而得成熟，是故一切，和合說為此同事因。

    「彼稼穡隨闕一因，而得成熟」，不是那個稼穡，缺一樣也不行。你缺這個觀待因也不可以、缺同事因也不可以、缺牽引因、缺生起因，缺一樣也不可以。「是故一切和合說為此同事因」，這是「同事因」。

荒九、相違因

霜雹災等諸障礙法，望彼滋稼，為相違因。

    這是第九科「相違因」，下霜的時候、下雹的時候，這些都屬於災難了。「諸障礙法，望彼滋稼」，「滋稼」，就是這些稼穡的諸物，須要有順的因緣，它才能增長。現在忽然在不是那個時候，下雹而不是下雨的話，下霜的時候，為相違因，你的稼穡就可能受到影響了，受到傷害了，所以叫做「相違因」。下面第十科是「不相違因」。

荒十、不相違因

彼闕無障，是諸滋稼，不相違因。

    如果沒有下霜、也沒有下雹，沒有這些障礙，是「諸滋稼，不相違因」。

洪二、例餘事

如是十因，於餘世間，種種事物，隨其所應，當知廣如《攝穀論》說。

    這是第二科「例餘事」。這十種因，對於其餘的世間種種的事物，隨著那個事物所合適的，當知廣如《攝穀論》上說，也都是有這十種因的。《攝穀論》是另外一種書，它是廣論農業的事情的。

宙二、於染淨事（分二科）　洪一、別釋（分二科）　荒一、於雜染事（分二科）　日一、釋（分十科）　月一、隨說因（分二科）　盈一、標名

又於一切雜染緣起，所有種種名想言說，謂無明、行、識、名色、廣說乃至老死愁悲憂苦擾惱，即此望彼諸雜染法，為隨說因。

    前面是第一科「於世間種種物」來說明十因的差別；現在第二科「於染淨事」。分二科，第一科是「別釋」，又分二科，第一科「於雜染事」，又分二科，第一科是解釋，解釋這個十因。第一科先解釋「隨說因」，先「標名」。

    「又於一切雜染緣起」，就是這個眾生在流轉的時候，有煩惱的污染，這樣子就會為因緣，而生起生死大苦。

    「所有種種的名想言說」，這裡面也一樣，也有名、也有想、也有言說的。而這個名、想、言說，指什麼說的呢？「謂無明、行、識、名色、廣說乃至老死愁悲憂苦擾惱」，指這個十二因緣說的。十二因緣也是各式各樣的名、也有各式各樣的想、有各式各樣的言說。

    「即此望彼諸雜染法，為隨說因」，即此種種的名想，望彼的無明、行、識等雜染法，就是「隨說因」了。

    就是有能詮的名，也有所詮的事，有能詮、所詮，也就有了想，因此也就有了種種的言論、種種的文句、種種的書了。

盈二、舉說

如言無明緣行，乃至生緣老死。如是等類，種種隨說。

    第二科是「舉說」。「如言」，就是舉一個例子，我們說這是無明。無明有各式各樣的不同，或者起了貪心了，與貪心相應的無明、與瞋心相應的無明，各式各樣的煩惱。去「緣行」，為行做因緣，或者做有罪的行、或者是做福德的行、或者是不動行。「乃至生緣老死」這些事情，那麼這就是「隨說因」。

《披尋記》一二六九頁：

即此望彼諸雜染法者：此謂無明等種種名、想、言說。彼：謂無明等諸緣起支。即緣起支，名雜染法。

    「即此望彼諸雜染法者：此謂無明等種種名、想、言說」。「彼」指什麼說的呢？「謂無明等諸緣起支」，叫做「彼」，就是那一件事。「即緣起支，名雜染法」。

如是等類，種種隨說。

    「如是等類，種種隨說」，就是把這一小節結束了。這是「如是等類」，就是這無明緣行等類，種種的都是隨說因。下面第二科是「觀待因」。

月二、觀待因

觀待境界所有愛味，於諸有支相續流轉，即彼望此諸雜染法，為觀待因。

    現在說這個「觀待因」。在雜染法裡面，怎麼樣解釋呢？是「觀待境界所有愛味」，就是我們遇見各式各樣的境界的時候，心裡面主要的一個問題就是愛，你有了愛味的時候，「於諸有支相續流轉」，你才能夠採取行動，有了愛味的時候，才採取行動。採取行動的時候，就是各式「於諸有支」，這個十二緣起中的每一支都叫做「有支」，就相續的就都現起了，無明緣行、行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死，這些染污的事情完全都活動起來了。若有所愛的境界出現的時候，內心的愛就現起，－現起就有種種活動，所以這個愛是一個「觀待因」，「即彼望此諸雜染法，為觀待因」。

《披尋記》一二六九頁：

即彼望此諸雜染法者：彼，謂境界所有愛味；此，謂有支相續流轉。此諸有支名雜染法。

    「即彼望此諸雜染法者：彼，謂境界所有愛味」，就是對所有的境界有愛染心的時候，這叫做「彼」。「此，謂有支相續流轉」，這些雜染的活動的現起，叫做「此」。「此諸有支，名雜染法」，此雜染法於彼愛染心，為觀待因，如果不愛的時候，沒有這件事，這就是觀待因。

月三、牽引因

於現法中，無明等法，所有已生、已長種子，令此種子，望於餘生生老死等，為牽引因。

    下面說這個「牽引因」。「於現法中」，現在的生命體裏面，這個大環境都包括在內。「無明等法」，就是這些煩惱和煩惱的活動，這些「法」，「所有已生、已長」，「所有」的，就是已經現起了，那麼這叫做「生」。「已長種子」，就是以前已經現起，而現在又加以增長。比如昨天起的貪心、今天又起貪心，今天的貪心就比昨天的貪心又增長，叫做「長」。所以「已生」是指新生的來說的；「已長」就指舊，以前已經栽培過，而現在又增長，這樣的情形。

    「令此種子，望於餘生老死等」，這裏面就包括無明、行、識、名色、六入、觸、受，這一共是七法。「望於餘生生老死等」，不是這一生的生老死，是「後」，以後的生老死等，「為牽引因」，他牽引將來的生老死。

    我們今生生命的生老死，是我們現在這些「識、名色、六入、觸、受」所引生的。我們現在這個色受想行識裏面、天天的活動裏面、思想上的活動裏面，又有無明、行、識…，一共是七支，它在裏面活動，能牽引後一生的老病死的，是這樣子，所以說是這叫做「牽引因」。

《披尋記》一二六九頁：

望於餘生生老死等者：謂順生受或順後受。諸業所感異熟，是名餘生生老死等。

    「望於餘生生老死等者：謂順生受或順後受，「順生受」，就是我們這個生命結束了，又會生起一個生命，那叫做「生受」。或者那個「生受」以後的生命，叫做「順後受」。

    「諸業所感異熟」，不管是來生、又來生、又來生…，所有的生命的果報，都是由業力所創造的，「諸業所感異熟」，「是名餘生生老死等」。這是說到這個「牽引因」。牽引因，也可以名之為引因，把那個「牽」字略去，就是「引因」了。

月四、攝受因

近不善士，聞不正法，非理作意，及先串習所引勢力，生無明等，名攝受因。

    這是第四科「攝受因」。這個「攝受因」是怎麼講呢？「近不善士」，就是我們這個眾生在這個大環境裏面生存的時候，你常常的接近不善的人，那個人的思想有問題，你常同他接近。「聞不正法」，他說了一些不合道理的道理，你去跟他學習。學習了以後，「非理作意」，你內心的思想，就由你所見聞的不正法，在內心裏面思惟觀察，叫「非理作意」。

    「及先串習」，就是以前，以前你這樣子「近不善士，聞不正法，非理作意」、你現在「近不善士，聞不正法，非理作意」，所以叫「及先串習」。你常常這樣子熏習，常常這樣子思惟的時候，在你心裏面造成了一種力量，就是過去這樣子造成的力量，現在若繼續造，這個力量就增長了。「生無明等」，這個，親「近不善士」是指人說；　「聞不正法」，是指法說，人和法。由於你這樣做的時候，你就有無明的這些煩惱，就是障礙智慧的這些事情，那麼這叫做「攝受因」。

    這樣子這個「攝受因」就是指這個通說的；前面這個「牽引因」就是別說的，也還是有通、別的不同。這是「攝受因」，下面「生起因」。

月五、生起因

無明等法，各別種子，名生起因。

    前面那個「牽引因」就是引因，這裏面說是生因。

    「無明等法，各別種子」，這若是用十二緣起來說，那就是「愛取有」了。前面說那個無明，就是「無明、行、識乃至觸緣受」，屬於這一個。這下面這個「生起因」，這個「無明等法，各別種子」就是「愛緣取，取緣有」這一部份，「名生起因」。因為這樣子，前面由「牽引因」造成的種子，又經過「愛緣取」的熏習，這個力量大了，所以能生起果報，就叫做「生起因」。這樣這個「牽引因」和「生起因」是有差別的。

月六、引發因

從無明支乃至有支，展轉引發後後相續，望於餘生生老死等，為引發因。

    這個「引發因」就把前面總合起來說了。「從無明支」，從十二緣起第一個，從無明那裏開始，乃至到後面的愛取有、這個「有支」，那這加起來那是多少個支了？就是一共十個支了，無明…等是七個支，愛、取、有，這是三個支，加起來就是十支，後面又生、老死，就是兩支，就是十二緣起了，「乃至有支」。「展轉引發」，也就是從開始這無明緣行，行緣識，乃至到愛緣取、取緣有，是展轉的引發。「後後相望，望於餘生」，「後後相望」，就是無明望行、就是行望於無明，識望於行，名色望於識。

    我曾經講過，但是現在想要重覆說一下，這個業力真是很厲害的，一個最明顯的一個事情，比如說一個人，他是一個男人，他不睡覺的時候，他內心就是個男人的想法；睡覺作夢，也可能還是男人的想法。生存了幾十年、或者是幾百年，他都是男人的想法，但是若死掉了以後呢？這個中陰身一現前的時候，如果他這個業力轉變了，若變成個女人的時候，他就是個女人的想法，在中陰身的時候思想就變了。在做人的時候，做了幾十年的男人，可是業力改變的時候，他中陰身一剎那間，就有女人的想法。這看出這業力是這麼厲害，能改變你的思想。

    這個無明緣行，行緣識，乃至生緣老死，完全是業力的力量。當然業力，它不是孤獨的，一定同煩惱在一起，這是「後後相望，望於餘生生老死等」。這個十二緣起裏面，後面那個生老死，不是指現在的生老死說的，是指這個生老死結束了，以後的生命體的生老死說的，所以是「望於餘生」的「生老死等」。「為引發因」，這就是前面的牽引因，也是包括了攝受因，生起因，總合起來名之為「引發因」。

月七、定別因

餘無明支，及自種子，乃至有支，能生那落迦；餘無明支，及自種子，乃至有支，能生傍生、餓鬼、人、天，當知亦爾。

    這第七科「定別因」，「餘無明支，及自種子，乃至有支，能生那落迦」，就是把其它的無明支都除去，剩下的無明支。剩下的「無明支」是什麼無明支？就是那落迦的無明。就是你這樣的無明，所造的業力，一定到了地獄去的。這個「無明支及自種子」就是這無明，指活動的無明。「自種子」，無明的活動，就造成了一種功能在心裏面，這個種子再動出來，就是現行，現行又熏種子。「乃至有支」，就是一共是十支。「能生那落迦」，就是「有緣生」的那個「生」，就跑到地獄去了，這是「能生那落迦」。

    「餘無明支，及自種子，乃至有支，能生傍生」，這樣的無明，一共是十支，這個力量能叫你生到畜生的世界去，「能生傍生」。乃至「餘無明支，及自種子，乃至有支」，能生鬼，能生人，能生天，「當知亦爾」，就是各有各的十支。人的十支和鬼的十支不同；鬼的十支和天的十支不同，六道都是不一樣的，所以這叫做「定別因」，「當知亦爾」也是不同的。

《披尋記》一二七○頁：

餘無明支，及自種子等者：謂若無明支，及自種子，乃至有支，能生那落迦，當知此無明等不生餘趣。若無明支，及自種子，乃至有支，能生傍生、餓鬼、人、天，此無明等不生餘處，當知亦爾。如是無明支，及自種子，乃至有支，與彼五趣各別為因，故於此中相望說餘。

    「餘無明支，及自種子等者：謂若無明支，及自種子，乃至有支，能生那落迦，當知此無明等，不生餘趣」，這個無明、無明行使令你生到人，他就不會生到別的地方去；這個無明行等使令你生天，他也就不會生到別的地方去，是各有各的邊際的，所以叫做「此無明等不生餘趣，當知亦爾」。

    「如是無明支，及自種子，乃至有支，與彼五趣各別為因」，它不是通著的，不是通的，各別的。「故於此中相望說餘」，彼此對望，以此為主，其它的就是餘，是這個意思。

即此望彼諸雜染法，名定別因。

    就是這樣意思，「即此望彼」，此法望彼法，各有各的雜染法，而不是互相混亂的，所以叫做「定別因」。

《披尋記》一二七○頁：

即此望彼諸雜染法者：此，謂無明支，及自種子，乃至有支。彼，謂那落迦等五趣差別。即彼五趣，名雜染法。

月八、同事因

即彼一切，從觀待因至定別因，名同事因。

    這是第八科「同事因」。「即彼一切」，就是這一段、這裡面說的。「一切」的，從什麼地方算呢？從「觀待因」開始，那個「隨說因」沒有，不算在內。從「觀待因」到「定別因」，一共是六個因，總合起來名之為「同事因」。

月九、相違因

此雜染法相違因者：謂出世間種性具足，值佛出世演說正法，親近善士，聽聞正法。，如理作意，法隨法行，及與一切菩提分法。

    這是第九科「相違因」。「此雜染法相違因者：謂出世間種性具足，值佛出世，演說正法，親近善士，聽聞正法」。

    「此雜染法相違」，就是違反雜染法的事情，是指什麼說的呢？「謂出世間」，超越世間的「種性具足」，就是這位眾生，他有無漏的種性。「值佛出世」，又遇見佛出現世間了，佛又演說這個苦集滅道、十二緣起的正法。「親近善士」，而這個眾生肯親近佛、親近阿羅漢、親近菩薩。

    「聽聞正法，如理作意，法隨法行」，又能夠修學聖道。「及與一切菩提分法」，一切四念處，乃至八正道。這個呢？這就是「相違因」。這個眾生在生死裡流轉、這個惑業苦的流轉，一直是這樣，忽然間遇見佛法，遇見三寶以後，思想改變了，那就不順於世間法了。

月十、不相違因

即如所說種種善法，若闕、若離，是雜染法不相違因。

    「即如所說種種善法，若闕、若離，是雜染法不相違因」，這是第十科「不相違因」。

    「即如所說」的「種種」的「善法」，就是前面說的這個種性具足，遇見佛出世間，演說正法這些事情。「若闕」，就是有一點但是不完全具足，有所缺少。「若離」，若完全都沒有，叫做「離」。「是雜染法，不相違因」，那麼你沒有遇見三寶呢？那是雜染法不相違的境界。

日二、結

如是十因，應知能起一切有情一切雜染。

    「如是十因，應知能起一切有情一切雜染」，這是結束這一段。下面第二科是「於清淨事」；前面「於雜染事」說完了。分九科，第一科是「隨說因」，先「標名」。

荒二、於清淨事（分九科）　日一、隨說因（分二科）　月一、標名

又於一切清淨品法及滅涅槃，所有種種名、想、言說，即此望彼諸清淨法，為隨說因。

    現在說到清淨的事情。「一切清淨品法」，就是出世間的戒定慧，「清淨品法」。「及滅涅槃」，就是滅除了一切染污，而出現的這個大般涅槃、這個有餘涅槃、無餘涅槃，這些清淨法。「所有種種名、想、言說」，也是一樣，也有種種的名句、也有種種的思想、也有種種的言論。「即此望彼諸清淨法」，這些名、想、言說呢？對比清淨法，就是名、想、言說所闡釋的、所顯示的清淨法。也有能詮、也有所詮。這個就叫做「隨說因」。

《披尋記》一二七○頁：

又於一切清淨品法及滅涅槃者：謂三十七菩提分法，是名一切清淨品法。緣起還滅，名滅涅槃。如下自釋。

月二、舉說

如言念住，正斷，乃至八聖道支。無明滅故行滅，廣說乃至生滅故老死滅，如是等類種種隨說。

    「如言念住，正斷，乃至八聖道支」，這是第二科「舉說」。這是舉一個例子。例如：說到四念住，四正勤，四如意足，四正斷，乃至到七覺支，八聖道支，那麼這是三十七道品。

    「無明滅故行滅」，行滅故識滅，「乃至生滅故老死滅」，這是「故老死滅」，「如是等類種種隨說」，這都是「隨說因」。

日二、觀待因

觀待諸行多過患故，樂求清淨，攝受清淨，成滿清淨，彼望於此為觀待因。

    「觀待諸行多過患故，樂求清淨，攝受清淨，成滿清淨」，前面這個「隨說因」說完了，這下面是「觀待因」。這個「隨說因」其實主要就是言論，這個染污法也是由言論開始的，清淨法也是由言論開始的，可見這個言論的重要。這下面第二科是「觀待因」。

    「觀待諸行多過患故」，這個「諸行」，就是色受想行識、眼耳鼻舌身意、色聲香味觸法這一切有為法。你觀察這一切的有為法呢？你若不觀察倒沒有事，你的思想就是這樣子；你若深入地去觀察呢，就有問題了。什麼問題呢？「多過患故」，就有很多的過患，很多的生老病死的這些問題。

    「樂求清淨」，這樣說，你心一思想，你這個意願就改變了，就不歡喜世間上的榮華富貴了，就歡喜出世間的清淨，那麼這是「樂求清淨」。由於世間的有為法，生老病死的過患，乃至到三惡道的苦惱，那麼你就發心，發「樂求清淨」，就要發出離心了。出世間的涅槃是我所歡喜的，叫做「樂求」，也就是發了願，發願願得聖道，有這樣的願。「樂求清淨」，當然是以涅槃為上首，是願得涅槃的清淨。

    「攝受清淨」，你有了願呢？你就會要準備修學聖道，準備修行。前面是願；這一句話是行。修行這個清淨的戒定慧了。

    「成滿清淨」，這是果。願、行、果，成滿了，戒、定、慧、解脫，解脫知見的法身的果了，清淨的果。

    「彼望於此為觀待因」，前面是「觀待諸行多過患故」，以這個、以此為因，而才能發心修學聖道，所以是「多諸過患」，是修學聖道的「觀待因」。所以若不感覺到生死是苦，是不能修學聖道的。

《披尋記》一二七○頁：

彼望於此為觀待因者：彼，謂諸行過患；此，謂諸清淨法。

    這個清淨的願行果，它是須要以「諸行過患」為因緣，才能現起的，這是「觀待因」。下面是「牽引因」。

日三、牽引因

安住種性補特伽羅，種性具足，能為上首，證有餘依及無餘依二涅槃界，彼望清淨，為牽引因。

    前面第二「觀待因」，是現實的生活中感覺到苦，感覺到很多的過患，才能發心學習佛法，這是「觀待因」。下面「牽引因」又不同了。

    「安住種性」，就是你的眼耳鼻舌身意裡面，有無漏的因緣，有無漏的種子。這樣的補特伽羅呢？安住種性的人，他種性具足，他裡面有聲聞種性，乃至有佛種性，具足了這樣的種性。

    「為上首」，這個為上首怎麼講呢？就是最初的，最原始的，能為聖道作因緣的，叫做「上首」，應該這麼解釋才對。

    「證有餘依及無餘依二涅槃界」，最初你具足了出世間無漏的種性，展轉地引發種種功德，你就能證得有餘依涅槃及無餘依兩種涅槃的。

    「彼望清淨為牽引因」，就是這個，你那個具足的無漏種性，來望這個清淨的有餘依涅槃、無餘依涅槃來說呢？那個種性是「牽引因」，是這樣意思。

    這個前面「觀待諸行多諸過患」，叫做觀待因；「具足種性」叫做牽引因。

《披尋記》一二七一頁：

能為上首等者：謂從最初聽聞正法唯緣涅槃，如是乃至最後能證圓滿解脫，名以涅槃為其上首。〈修所成地〉說：又緣涅槃而聽法者，有十法轉，涅槃為首，謂依止有餘依涅槃界，及無餘依涅槃界。乃至廣說。（陵本二十卷四頁）此應準知。

    「能為上首等者：謂從最初聽聞正法唯緣涅槃，如是乃至最後能證圓滿解脫」，叫做「名以涅槃為其上首。」

    「〈修所成地〉說：又緣涅槃而聽法者，有十法轉，涅槃為首」，一共有十法，十法裡面涅槃為首。

    「謂依止有餘依涅槃界，及無餘依涅槃界。乃至廣說。（陵本二十卷四頁）此應準知。」，那麼這個《披尋記》的作者認為以涅槃為上首，這叫做「牽引因」。但是我看不是這個意思，是「具足種性」為「牽引因」，具足種性叫做上首，應該這麼說。

    下面是第四科「攝受因」。

日四、攝受因

親近善士，聽聞正法，如理作意，及先所作諸根成熟，名攝受因。

    「親近善士，聽聞正法，如理作意」，前面呢？要感覺到諸行是苦，才能修學佛法。第二個呢？你要有種性，你才能成就聖道。現在第三個呢？還要有不同的條件，要「親近善士」才可以，還要「聽聞正法」才可以，還要「如理作意」才可以。你親近善士，聽聞正法，你心裏面不願如理作意，也不行，也是不可以。

    「及先所作諸根成熟」，「及先所作」，就是你過去世親近善士，聽聞正法，如理作意，你就這樣栽培自己，使令你現在的善根成熟了。那就是不斷的要親近善士，聽聞正法，要如理作意，最後善根成熟了，「名攝受因」，你就能成就聖道了。所以這「親近善士，聽聞正法，如理作意」，那叫做「攝受因」。

    這可見這個聖道的成就，又要到「觀待諸行多諸過患」也是一因、要「具足種性」也是個因，還要有「攝受因」才可以。下面第五科是「生起因」。

日五、生起因

種性所攝一切無漏菩提分法所有種子，望彼一切菩提分法，為生起因。

    「種性所攝」，就是你原來沒有經過努力的修行，你本來就有的無漏種子，屬於這一類的，這一類的無漏的菩提分法的所有的種子。這個「菩提」就是出世間的聖道叫做「菩提」。這個「分」就是因。有聖道之因，這一類的種子，當然這是本來有的種子。

    「望彼一切菩提分法，為生起因」，來對望你遇見佛法以後，你修學聖道，你得聖道了，你這時候得…小乘佛法來說，你得初果了；或大乘佛法，你得無生法忍了，這個時候，你的身口意裏面，有無漏的聖道的現行了。

    這個時候這個無漏聖道的現行的菩提分法，誰為「生起因」？是你原來內心裏面，具足的種性為「生起因」，這是為因緣了，為生起因。

日六、引發因

即自種子所生一切菩提分法，漸次能證，若有餘依，若無餘依二涅槃界，名引發因。

    「即自種子所生一切菩提分法，漸次能證」，這下面第六科「引發因」。

    「即自種子，所生一切菩提分法」，就是你內心裏面本來有的這個無漏的種子，本來這個種子，他沒有動，他沒有生現行，你若能夠觀察「諸行多諸過患」，你又能「親近善士，聽聞正法，如理作意」了，那麼那個本來的無漏種子，就生出來清淨的現行了，這是這個意思。

    「即自種子，所生一切菩提分法，漸次能證」，這地方不是說一下就成佛了，不是這麼說，這「漸次」的，由外凡位入內凡位，內凡位而入聖道，由見道、修道乃至無學道，是「漸次能證，若有餘依、若無餘依二涅槃界」，先得有餘依，後得無餘依的二涅槃界，名字叫做「引發因」，這個引發因是這樣意思。這也和前面也是相合，這就是總合起來說。

日七、定別因

聲聞種性，以聲聞乘能般涅槃；獨覺種性，以獨覺乘能般涅槃；大乘種性，以無上乘能般涅槃，彼望清淨，為定別因。

    這上面說第七說「定別因」，定別因說了三乘，三乘聖人。就是原來你有聲聞人的無漏種子，你有獨覺乘的種子，你有一佛乘、佛的種子，就是佛性，那麼你遇見佛法的時候，你就是隨順你的種性而得涅槃，所以原來那個種性就是固定了你是屬於這一類的，而不能夠有改變的。你原來的，你有佛性的話，你一定是成佛了，而不會做阿羅漢、做辟支佛的，就是使令你固定是這樣子了，叫做「定別因」。

日八、同事因

若清淨品觀待因，乃至定別因，彼望清淨，為同事因。

    第八是「同事因」。「若清淨品觀待因，乃至定別因」，這是從前面那個「隨說因」不算，「若清淨品觀待因，乃至定別因，彼望清淨，為同事因」，這幾種因你不可以缺少，你就成就了同一樣事情，就是得涅槃了。

日九、相違不相違因（分二科）　月一、辨差別（分二科）　盈一、相違因 種性不具足，不值佛出世，生諸無暇處，不親近善士，不聽聞正法，不如理作意，數習諸邪行，彼望清淨，為相違因。

    「種性不具足，不值佛出世，生諸無暇處，不親近善士，不聽聞正法，不如理作意」，這底下第九是「相違因、不相違因」，分兩科，第一科「辨差別」，先說「相違因」。

    「種性不具足」，這個種性不具足，那就是沒有牽引因了，沒有這牽引因。「不值佛出世，生無暇處」，親近善士也等於是遇見佛了，那麼你「不親近善士」，「生諸無暇處」就是生到八難裏面去，生到三惡道去，或者生到長壽天去，或生到人間有邪知邪見這些事情。

    「不親近善士，也不聽聞正法，不如理作意」，這就是沒有攝受因。沒有牽引因也沒有攝受因的時候呢？「數習諸邪行」，數數的去薰習這些有罪過的事情。

    「彼望清淨為相違因」，若望涅槃來說，那就是相違因，你不能得涅槃了，這是「相違因」。下面第二科是「不相違因」。

盈二、不相違因

此相違因，若闕、若離，是名清淨不相違因。

    「此相違因，若闕」，不具，「若闕」少。或者完全沒有，是名叫「清淨不相違因」。下面第二科是「例當知」。

月二、例當知

若雜染品諸相違因，當知即是清淨法因，若清淨品諸相違因，當知即是雜染法因。

    清淨和雜染，雜染和清淨，是互相衝突的。

洪二、總結

如是現有雜染十因，清淨十因，過去、未來，曾當染淨，皆亦如是，一切唯有如是十因，除此無有若過、若增。

    這是第二科「總結」這一段文。「如是現有雜染十因」，前面說的這些，有的眾生現有雜染十因；前面所說的，有的眾生學習的清淨的十因，這兩種不同的十因，「過去、未來曾當清淨」，有的眾生呢？過去是有雜染的十因，未來有清淨的十因；或者有的眾生，過去有雜染、也有清淨的十因，那麼未來又有清淨、又有雜染的十因。就是「過去、未來曾當染淨」，這個「曾」就是過去，過去有十染、有十淨；「當」就是指未來，未來或者是有十染、有十種清淨。這個在沒有得不退轉的時候，就是有染、也可能有淨；有淨也可能有染。「皆亦如是」，總而言之，你不能超過這個境界。「一切唯有如是十因」，所有的眾生，就是有這麼多的十因。「除此無有若過若增」，不能再超過這個，你也不能夠有增有減，這是說因相，這下面說「果相」。

地二、果相（分四科）　玄一、徵

於此相中，云何為果？

    「於此相中，云何為果？」「果相」分四科，第一科「徵」。就是在這個內明，廣明佛法中，諸相中，已經說了「因相」，那麼云何名為果相中？這是「徵」，下面是「標」。

玄二、標

謂略有五。

    「謂略有五」，簡要的說呢？就是有五種果，這是標數目，下面列出來名字。

玄三、列

一者、異熟果，二者、等流果，三者、離繫果，四者、士用果，五者、增上果。

    列出來五果的名字。下面第四科加以解釋，分五科，先解釋「異熟果」。

玄四、釋（分五科）　黃一、異熟果

諸不善法，於諸惡趣受異熟果；善有漏法，於諸善趣受異熟果，是名異熟果。

    「諸不善法，於諸惡趣受異熟果」，這先解釋這個異熟果。什麼叫做「異熟果」呢？「諸不善法」，說一個眾生他做了很多的惡事，做這些沒有功德的事情，「於諸惡趣，受異熟果」，將來他就會生到三惡道去，叫做「惡趣」。「受異熟果」，受了果報，這個「異熟」，這個「異」，異是變異。這個變異，就是現在你做善、或者是做惡，那麼將來得果報的時候呢？得的果報也不是善、也不是惡，所以就有點不同、不一樣。

    這個不是善、也不是惡，這話怎麼講法呢？不管你是生天也好、做人也好、你到地獄裏頭也好，你這個第八識阿賴耶識，他也不是善，也不是惡。你受苦的時候，這個第八識也沒有苦的感覺；你享受樂的時候，第八識也沒有樂的感覺，他也不苦、也不樂，這個阿賴耶識。阿賴耶識是果報的主體，所以叫做異熟果。這個「熟」就是果的意思，但是做因的時候，或者是做善，或者是做惡，但是將來得果報的時候，主要是得個阿賴耶識，阿賴耶識也不是善也不是惡，所以叫做異熟。當然這是說是這個性質，是善是惡，這個性質，他有點不同，所以叫做異熟果。

    但是時間也是不同，你做善的時候、做惡的時候，不會、不是立刻得果報，要經過一段時間的，所以叫做異熟果。這個熟、異熟這個事情呢？由因至果，他也逐漸的、逐漸的變異，最後才得果，不是忽然間就得果報，不是、不是這樣子，所以叫做異熟果。

    這個「異」這個字呢？是通於因果；這個「熟」指果說的，這個熟這個字是果說。這個「異」是通於「因果」，就是如「果」是異，就指果說呢？異就是熟；如果這個異指「因」說的呢？這因之果，是異之果，因之果，這裡面有這樣的差別，所以叫做異熟果。

    「諸不善法，於諸惡趣，受異熟果」，剛才說到阿賴耶識是這樣子。但是到地獄的人呢？他是受苦的，受很多苦；若是生到天上去，是受樂。有苦樂的感覺，不是阿賴耶識，是前六識。說我們的眼識、耳識、鼻識、舌識、身識、意識，是前六識，前六識呢？就是有苦了，有苦、樂的差別。

    這上面說到這異熟果，若是這樣講呢？因中有善惡的差別，到得果報的時候沒有善惡，那指阿賴耶識說的。所以我們說是因有善惡，果報也有善惡，那指前六識說的，這有差別的。所以「諸不善法，於諸惡趣，受異熟果」。

    「善有漏法，於諸善趣，受異熟果」，說我們不做惡事，我們做種種的善事，做種種善事的時候呢？有漏法還是有煩惱。你做善事是做善，你做的事對於他人有利益，對於自己也有利益，但是你內心還是有煩惱的，內心裏面有貪瞋痴的煩惱的，這樣子你做的這個善法呢？還是會得善報，是「於諸善趣，受異熟果」，或者在人間、或者在天上，那麼你去受果報了，受果報，那麼這就叫做異熟果，這是解釋這個異熟果，解釋完了。下面解釋這個「等流果」。

黃二、等流果

習不善故，樂住不善，不善法增。修習善故，樂住善法，善法增長。

    「習不善故，樂住不善，不善法增」，我們在因地的時候，我們數數的做這些不善的事情，做了不善的時候，成了習慣了，心裏就歡喜做不善的事情。做這些不善的事情，心情感覺到快樂，「樂住不善」。「不善法增」，這罪過的事情，就是愈來愈多了，這個力量愈來愈大了，「不善法增」。

    「修習善故，樂住善法」，說是「習不善故，樂住不善」，這句話對不對，實在是對的。我們…比如說是你的好朋友是你的善知識，感覺到你做這件事不對的，就告訴你：你不應該做這件事，應該…。你立刻就煩惱，不高興了。若有人讚歎你，讚歎你這個惡事做得好，你就心情歡…你心情快樂，這就表示「習不善故，樂住不善」，是這樣意思。

    「修習善故，樂住善法」，這個人常常的來做這些善事，有功德的事情，對於他人有利益的事情，當然這裏面，佛法是重視動機，你做這件事，你的動機是利益人的，不是損害人，這是一個條件；然後你做出這件事，對於他人有利益，那就是善法了。「樂住善法」，歡喜在善的境界上生存，歡喜在善的境界裏面活動，那這就是他的心性是這樣子。常常做，若是一個眾生本來是放逸的，現在忽然間若是做好事，他還可能有點勉強，但是時時做、時時做，久了成習慣了呢？也就歡喜善，「樂住善法」。「善法增長」，這善法多了呢？它就是有力量了，那麼這就是「等流果」。

    這個「習不善故，樂住不善」，這話應該怎麼講呢？就是你今生你歡喜做惡事，那麼你來生也是歡喜做惡事，所以叫做「等流果」。這個「等」，性質是相通的，叫做等。「流」者，類也，就是同類的，所以叫做等流果，這個今生「習不善故，樂住不善」，將來呢？你也是歡喜不善，這個事情也是很明顯的事情。

    比如說有人他對於這個做醫生的事情有興趣，歡喜做醫生，當然也歡喜讀這個書，也歡喜為人看病，這個事情，為什麼他對這個有歡喜呢？他前生也做過醫生，所以就是等流果，就是這樣。

    說這個人出了家以後，或者是大學畢業以後，就歡喜要出家，要當和尚，為什麼呢？就是前生也做過出家人，是等流果，是這麼回事。

    所以這個是「習不善故，樂住不善」，這個是有前生、有後生的差別。「修習善故，樂住不善法」，念樂ㄧㄠˋ也可以，念好樂ㄧㄠˋ；念樂ㄌㄜˋ也可以，樂ㄌㄜˋ住善法，前生、後生的差別。

或似先業，後果隨轉，是名等流果。

    「或似先業，後果隨轉」，這個前面這句話還可以從…也還可以變一個方法，改變一下。「習不善故，樂住不善」，你歡喜做惡事呢？就在內心裏面熏成了種子，熏成了種子。熏成種子，將來呢？那個就是「樂住不善」，那個種子現行，那個不善的種子一活動出來了的時候，你還是歡喜做惡事，這「樂住不善」這麼講。下面這個是「修習善故，樂住善故」也這麼講。

    「或似先業，後果隨轉」，這個呢？指現行說。「或似先業」，今生的行為和前生的業力相似，「或似先業」，相似。「後果隨轉」，你將來的那個得的果報，也隨順前生的情形，那樣子出現的、出現的活動，是名叫做等流果。

    比如說是做善事一樣，做惡事、做善事道理是一樣。譬如說這個人有點慈悲心，不歡喜殺害生命，救護人，人有困難的時候，他能多救護，用慈悲心救護人的，那麼這個人將來就會能得長壽，我們通常說你要放生，救護一個鳥、救護一個龜、一個魚，放生呢？你將來得長壽，是的。但是若救護人呢？比救護畜生的功德是更大，我們要知道這件事。我看那個雜誌上還都是大法師，很有名的大法師，常常放生，因為放生的功德很大，實在救護人的功德是高過救護畜生的，是有差別的。對於人有災難的時候，我不知道！我歡喜放生！對於畜牲的苦歡喜救護，也是有功德的，但是為什麼？你的心情怎麼回事情？人與人是同類嘛！我們對於同類的人，我沒看見。這是有問題嘛！明白的說是有問題，當然這是思想的問題。

    「或似先業，後果隨轉」，就是你有慈悲救護眾生，你就得長壽報，就是相似。你歡喜眾生長壽，將來得果報的時候，你也得長壽，相似的。「或似先業，後果隨轉」，歡喜殺生的人，你叫眾生短命，你將來自己也短命，相似的。「或似先業後果隨轉，是名等流果」。

《披尋記》一二七一頁：

或似先業後果隨轉者：〈有尋有伺地〉說：謂若從彼出，來生此間人同分中，壽量短促，資財匱乏，妻不貞良，多遭誹謗，親友乖離，聞違意聲，言不威肅，增猛利貪，增猛利瞋，增猛利痴，是名與等流果。（陵本九卷一頁）此約十種不善業道為論。十善業道，與此相違，其相應知。

    「或似先業後果隨轉者：〈有尋有伺〉地說」，我們已經學過了。「謂若從彼出，來生此間人同分中，壽量短促，資財匱乏」。「謂若從彼出」，假設你從那個境界裏面出來，來到這人間，來到此間的人同分中。就是做了很多的惡事，殺害了很多的生命。殺害了很多的生命，那應該是到地獄去吧？但是沒有。臨命終的時候遇見善知識了，遇見善知識，勸他念佛，他一念佛呢？就不到地獄去了，就來到人間，就是有這個事情，「來生此間人同分中」，人與人是相同的，所以叫做「人同分中」。

    「壽量短促」，你以前殺生太多，你殺人了，做了很多惡事，今生壽命短，那麼就是有「或似先業，後果隨轉」是這樣意思。

    「資財匱乏」，前生你做了一些…在錢財上做了一些不合道理的事情，那你今生呢？你這個財就有問題，就匱乏。「妻不貞良」，也有這個問題。「多遭誹謗」，你說謊話，誹謗別人呢？你今生也就被人家誹謗，誹謗。「親友乖離」，你前生說了一些離間語，破壞人家的感情，今生也就有這種事情，「親友乖離」。「聞違意聲」，聽見一些不歡喜的話，就是你前生曾罵人過，所以今生也有人罵你，「聞違意聲」。「言不威肅」，你前一生，你常說一些懈怠放逸的話，今生你說話也是不威肅，不威嚴，不嚴肅。「增猛利貪」，你前生的貪心很大，今生也是增猛利貪，「增猛利瞋，增猛利痴」，是這樣。「是名與等流果」，這就叫做等流果。「（陵本九卷一頁）此約十種不善業道為論。十善業道，與此相違，其相應知」。


Tape 361

瑜伽師地論 > 卷第三十八 > Tape 361

黃三、離繫果（分二科）　宇一、標名

八支聖道，滅諸煩惱，名離繫果。

    「顯示正因果相」，這一科裏面分三科，第一科「總徵」、第二科是「別顯」。「別顯」裏面分三科，第一科是「因相」，現在就是第二科「果相」。「果相」裏面有五果，現在是第三個「離繫果」。分兩科，第一科是「標名」字。

    「八支聖道」，就是三十七道品，最後一個八聖道，他有八支。「滅諸煩惱」，你能夠學習這個八種法：正見、正思惟、正語、正業、正命、正精進、正念、正定，合起來就是戒定慧。若能這樣的努力的用功的話呢？「滅諸煩惱」，就能滅除去、能排遣出去一切的貪瞋痴的煩惱。

    這個「八支聖道」第一個是正見，若是從三十七道品的次第來說呢？這是七覺支是得初果了；那麼這八聖道分就是得初果以後，繼續的用功修行，就是修道了。而這個正見，就是成就初果的那時候，無分別的智慧，也就是修四念住的那個無我的智慧。由這無我的智慧，能證悟第一義諦了。證悟第一義諦那個無分別智叫做「正見」。若能證悟第一義諦，才能滅煩惱；你不能證悟第一義諦是不能滅煩惱的。

    所以修這個八正道的時候呢？是「滅諸煩惱」，能滅除這個…在初果的時候，滅除分別我執；到了…繼續修學聖道的時候，能滅俱生的我執，也就是也能滅除去這個貪瞋痴的這些的愛煩惱。

    「名離繫果」，這個煩惱能繫縛人，使令人不自在，有諸苦惱；滅除煩惱，煩惱就不繫縛人了，那麼心得清淨，就叫做「離繫果」，這是標名字。

宇二、簡非

若諸異生，以世俗道滅諸煩惱，不究竟故，非離繫果。

    「若諸異生，以世俗道滅諸煩惱」，第二科「簡非」，簡別他不是能滅煩惱，他不是離繫果。

    「若諸異生」，若是這些凡夫。「以世俗道」，就是世間的清淨道，但是他還是屬於世俗、不是第一義，不是最殊勝的法門，用這樣的法門，也就是所謂修禪定了。不管你用什麼好的…這個息、好的名堂、好的名稱，你的內容是一回事，內容上加一個標籤，不管這個標籤怎麼好！怎麼莊嚴！但是你是屬於世俗道呢？「滅諸煩惱」，那就是…比如說能使令心寂靜得修禪定，不管你使用什麼方法，是使令心寂靜住而已！只能達到這個境界。寂靜住，他就不動亂，也能滅除去一些煩惱的。

    像我們修四念住的時候，修這個不淨觀，不淨觀是不能滅煩惱的，但是他很有大的力量能調伏這個欲，使令欲不動，所以佛也開示這個法門。開示這個法門，我們能夠努力的學習，就能使令這個欲就不動了；不動了，心就清淨；心清淨，就可以修學八正道、就可以修止觀了；修止觀就斷煩惱得聖道了。這個不淨觀，在佛法中是這樣意思。如果你只是修不淨觀？你不修無我觀，那是不能得聖道的。

    但是這裏面說「以世俗道，滅諸煩惱」，那是指修禪定說的。不管你用什麼方法，使令心裡面寂靜。寂靜也就能滅諸煩惱。

    「不究竟故」，但是滅煩惱是滅煩惱，但是並不是徹底的，不徹底，就是沒能見到第一義諦。

    這個佛法裏面，雖然也重視禪定，但是更重視智慧的。有智慧才能照見五蘊皆空、才能照見第一義諦，這個時候才是究竟，才能滅煩惱。

    說這我能夠使令心裏面寂靜，我們平常…我也聽人家說過：照而常寂就是定，寂而常照就是慧，這樣子就是定慧具足了，其實這個話是不合道理。我們修奢摩他的時候，就是止嘛，這止就是寂而常照，照而常寂。這個止，修止的時候，不是睡覺，人睡著覺的時候不做夢，那就是…他就心裏面沒有妄想的，心裏面就是寂靜，但是不明了。那麼你如果說：照而常寂，這是定，他裏面有沒有照？說這照是慧，那麼就是有點問題。我們修止的時候，他也有寂、也有照；有照、也有寂，就是明靜而住。我們是一個…我們不是木頭嘛！你不是那個地水火風！不是一個石頭嘛！當然你是有情識的眾生，他有心的，當然是有明了性。這個有明了性是表示你不是木頭，你是一個有心識的東西，自然是有明了。那個明了性不是智慧！不是智慧！智慧是另一個事情。所以你說：寂而常照就是智慧，這地方有問題的！這地方有問題的！也可以說出來就是這個佛法的學習有點問題。

    等到成佛了、成佛的時候、或者得聖道的時候，這根本智現前、無分別智，那個時候也是寂而常照，照而常寂，那時候有智慧，是有智慧的。說我們初開始你用功修行的時候，你心裏面寂而常照，照而常寂，你說那是定慧具足，這話是有問題的！這是有問題的！

    這個定慧俱足，比如說有人……若是有慧的話，還是以無我慧……，以諸法皆空的智慧、這個無我的智慧，這兩種智慧是非常重要的。若是成功了的人呢？有無我的智慧、有空的智慧的時候。你這樣的智慧，面對一切法的時候，是什麼境界？是什麼境界？說沒有智慧的人，說有高深的禪定的人，但是沒有智慧的人，他面向一切法的時候，是什麼境界？是有差別的呀！

    所以這裏面這個地方就呵斥這件事，「以世俗道，滅諸煩惱，不究竟故」，就是你沒有智慧，你是沒有深入諸法實相的智慧，這個時候雖然是有了禪定，「非離繫果」， 你不能滅煩惱，你不能滅除繫縛的，你還是個生死凡夫呀！

黃四、士用果

諸有一類，於現法中，依止隨一工巧業處，起士夫用，所謂農作、商賈、事王、書畫、算數、占卜等事，由此成辦諸稼穡等財利等果，是名士用果。

    「諸有一類於現法中，依止隨一工巧業處，起士夫用」。這個「離繫果」這個地方、這一科簡單的講完了，現在第四科是「士用果」。

    「諸有一類，於現法中」，無量無邊的眾生裏面，其中有一類，「於現法中」，就是現前的境界裏面。「依止隨一工巧業處」，他有、他具足了一種「工巧業處」，有一種專業的知識。他就依靠這個知識「起士夫用」，就發起了一種作用。這個「士夫」就是五蘊的假者。色受想行識組合起來，假名為人、假名為我，叫做某某人，這個人他有這種能力。

    什麼能力呢？「所謂農作、商賈、事王、書畫、算數、占卜等事」，所謂「農作」，就是做田的這個耕種、種田的這個職業的。或者是「商賈」，做生意的，行商作賈。「事王」，或者在政府做事情。或者是「書畫」，這個人是書法家，或者是畫家，就是以此為職業，這也是一種工巧。或者是「算數」，現在說這個會計師，應該是屬於算數吧！這個「占卜」，這些能計算吉、兇的這些事情，這也是一種工巧。

    「由此成辦諸稼穡等財利等果」，由於有這樣的工巧，他就會做這些稼穡的事情。「稼穡」，就是農、或者是商賈、事王、書畫、算數、占卜等事情，這樣子嘛？就得到了「財利」，得到這些「果」。

    「是名士用果」，這就叫士用果。就是人為的努力，他有專業知識…，就得到了財富，那麼這就是士用果。

黃五、增上果（分三科）　宇一、六根攝

若眼識等，是眼根增上果，乃至意識等，是意根增上果。

    「若眼識等，是眼根增上果」，這下面是第五科，第五果「增上果」，分三科，第一科是「六根攝」。

    「若眼識等，是眼根增上果」，這個「增上」呢？就是力量，有這種堪能性，我們的眼根當然不是扶根塵，是那個清淨的四大組成的眼根。這個眼識，是眼根的增上果。

    這個眼根，這個《俱舍論》上說：根明利故，識亦明利。你這個地、水、火、風，清淨的四大，組成的眼根是明利，（明，就是光明的明，利就是利害的利、利益的利）根明利，識也就明利；如果你這個根不明利，識也就是不明利。所以這個識，是受根的影響，以根為主。所以識，就是果，因所得果。

    比如說這個天眼通這件事，就是他的根和我們的肉眼不同。我們肉眼就是一般的這個欲界的清淨四大；這個天眼通的人，他的眼根是色界天上的地水火風。色界天上的地水火風組成的眼根，這個眼根就不得了，他能夠顯示出來三千大千世界的的差別相。就是這個天黑的時候，這個黑不能障礙他，他也能看得很遠、能看出來，就像看掌中、手掌上的東西，那麼樣清楚、那麼近。這可見…而這個天眼通的這個眼識，還是原來一樣，就是這個原來的肉眼的眼識一樣，但是根不同了。根不同了，這作用就不得了！能看見未來的事情。這天眼通，未來的事情，現在還沒有出現嘛，但是他這個眼根都能看見，能把未來的事情顯現出來，那個眼識就知道了，明天有什麼事情出現、後天有什麼事情出現，都能知道。

    當然這個說是眼根，我們欲界的人，我們是因為欲所散亂、有欲的人他就是散亂，他向外攀緣，總感覺到那個地方有個便宜，我應該佔到，向外攀緣。等到得了禪定呢？這欲界的事情都看不上眼，他心不攀緣了。不攀緣，得到色界定的時候，我們這個身體裏面，就有色界的四大、有色界天上的那個地水火風。

    這個欲界的地水火風，是欲界這樣子；色界天上地水火風和欲界不一樣；這無色界裏面沒有色，那就不說了。那麼得到、成就了色界定的人，還要再修神通，才能得神通。得了神通的時候，得了天眼通的時候，你的眼根裏面有色界的四大。你要入定才可以，你得了色界定，但是你不入定的時候，你的眼睛還是一般的肉眼，和一般人一樣。要入定的時候，這個眼根裏面的色界四大，就發生作用了。你要用天眼通就發生作用、用天耳通、他心通、神足通、宿命通，它就發生作用。

    所以這上面說「眼識等，是眼根增上果」，眼根的增上力，使這眼識發生作用。

    比如說這個眼根壞了，眼根壞了就完了，這眼識就沒有辦法發生作用。所以這個我們人間的凡夫眾生，眼根和眼識它們倆的關係，這眼根的作用是很重要的，是眼根是眼識的增上果。「乃至意識等，是意根」的「增上果」，這根是為主的，所以叫做「增上果」。

宇二、命根攝

眾生身分不散、不壞，是命根增上果。

    這是第二科，這增上果前面是六根，第二是「命根攝」，屬於這個。

    什麼叫做「命根」呢？「命」，就是生命，就是我們的身體，我們身體分二部份，一個是生理的組織，就是由地水火風組成的眼耳鼻舌身，這一部分是物資的身體；另外一部分是心理的、是精神性的受想行識。這個精神性的和物資這個生理的這二部分，組合起來不分開。

    「身分」，「眾生身分」，這個身分這個「分」，就是生理的一部分，和精神心理的一部分，眾多的成分組合起來，這是我們的身體、生命。

    這個生命「不散」，如果是四大分散了，或者是生理和心理分散了，分散了就死亡了，它不分、不分散。

    說是「不壞」，說是沒散，還是和合在一起。和合在一起，若是壞了的話，那生命也就結束了。

    所以也不散也不壞，那就是命，就是這是一種業力，就是阿賴耶識的一種種子，這個業力使令我們這個身體不散不壞，那就叫做命。

    「是命根增上果」，就是這個業力它發生的作用，使令這個生理和心理不散不壞，是它的作用，「命根增上果」。這是第二科命根增上果。下面第三科是「二十二根攝」，分二科，第一科「標」。

宇三、二十二根攝（分二科）　宙一、標

二十二根，各各能起自增上果，當知一切名增上果。

    一共我們有二十二個根，每一個根，各各能發起它本身的功能，所成就的果實，能成就這個果。「當知一切名增上果」，所有的二十二根，所發生的作用，都叫做增上果。這增上果是這樣意思。

宙二、指

二十二根增上作用，如〈攝事分〉應知其相。

    這第二科「指」。這裏只是標出來二十二根，二十二根都是增上果，就是他的作用，是怎麼回事情呢？要解釋、解釋，但這裏不解釋了。「如〈攝事分〉」，在本論，我們現在是〈本地分〉，我們現在學習的是〈本地分〉，那麼第二分就是〈抉擇分〉，後面還有個〈攝事分〉。「應知其相」，那裏有解釋，就是二十二根的增上作用，那個相貌在那裏可以知道。

《披尋記》一二七二頁：

如〈攝事分〉，應知其相者：〈攝事分〉說：眼根最初，意根為後，如是六根於取境界有增上義。男女二根，於能繼嗣家族子孫，有增上義。命根一種，於愛命者活命因緣，各別事業，加行士用，有增上義。樂最為先，捨為其後，如是五根，於其受用先業所作愛、不愛果，及造新業，有增上義。信為最初，慧為其後，如是五根，於能趣向世間離欲，有增上義。未知當知、已知、具知三無漏根，於能趣向出世離欲最極究竟，有增上義。（陵本九十八卷八頁）如是應知。

    「如〈攝事分〉，應知其相者：〈攝事分〉說：眼根最初，意根為後，如是六根於取境界有增上義」，我們這個六根，我們通常安排的次第，眼根是最先、然後耳根、鼻根、舌根、意根，最後就是意根，意根是排在最後，「眼根最初，意根為後」。

    「如是六根於取境界有增上義」，這眼耳鼻舌身意六根，「於取境界」，去認識這個色聲香味觸法的境界。這個「取境界」，把那個境界拿過來，顯現出來，顯現在你的心裏面。這件事是根的作用，有「增上義」，這個根有這種作用。

    當然是我們這個六根都還在，感覺到正常，那自己也不感覺到什麼、不感覺什麼。若是缺少了一個，缺少了眼根的時候，哎呀，不得了！就知道…那麼就是這一切的色相，明闇的境界，完了！你不能取這個境界了，這個眼識就完了。那麼這樣說才知道，哦！這眼根有取境的作用。這個有聲音、有聲音，這個聲音出現的時候，有耳根能取這個聲音的相貌，取來這個相貌出來，耳識就知道，哦！這個聲音是這樣的，有音階，這個音聲也有個階級的，這個音韻的悠揚，各式各樣的情形。你看這個根有這個作用，能取出這個作用。我們這個眼耳鼻舌身意都正常的時候，好像不感覺怎麼的，但是若缺少一個，哎呀，不得了！這件事不對、不對…。所以應該多做功德呀！多做功德，能保護自己的六根。

    比如說是在佛前供一個光明。供一個光明，將來我們的眼根就好，眼根就會好一點，比一般人好一點。就是你幫助別人開智慧，你的眼根將來就特別好一點。我以前說過，我第一次看見印順老法師的時候，感覺到他的眼根有威德、有威力，和一般的人不同。我第一次看見聖嚴法師（現在台灣的聖嚴法師），也是他的眼睛，他的眼根比一般人有威德，不同，就是他這一方面有特別功德。

    說是這個，不要懈怠，要精進！有機會多做功德！感念善法的恩德。當然我們應該知足了，我們現在眼睛還能看，耳朵能聽，眼耳鼻舌身意六根，都可以發生作用，就是前生，雖然不是特別了不起，但是還今生得到六根具足。有所不足的時候，你無可奈何！不管你本事有多大，果報如此，不能改變，你不能改變的！

    所以我們學習了佛法，知道這件事，要約束自己，我煩惱來了，把煩惱停下來，用智慧處理事情，不可以用煩惱處理事情。你用煩惱處理事情，你現在是好像我就這樣子，你能奈我何！將來有問題，有後患的。所以要多做功德！我現在有這個能力，有這麼一個好的環境，你就不要錯過機會。「眼根最初，意根為後，如是六根於取境界有增上義」，他有殊勝的能力，有這個能力，那麼這就是增上果。

    「男女二根，於能繼嗣家族子孫，有增上義」，這是一種。「命根一種，於愛命者活命因緣」，命根這一種呢？於愛命的人就是活命的因緣，就是前生有一點慈悲心，有一點慈悲心，你今生壽命就好一點；如果是殘忍，慈悲心沒有，你今生的壽命就可能會有問題，會有問題！說這是這個命根，「命根一種」，他有這個增上的力量，使令壽命長一點。

    就是我們現在身體建康的時候，要走路就走路，要坐下來就坐下來，行住作臥都自在，這個生存好像沒有什麼問題。但是忽然間，這個人很健康，忽然間結束了，死了！才知道原來就是命根的作用。這個心理和生理組合起來、不散壞的那個力量，那個力量的關係，使令他就能生存。如果那個力量結束了，你怎麼身體健康也不行，也是不可以。

    所以我們是要保護身體健康也是對的，飲食也要注意，日常生活做什麼事情要注意，不能使令這個身體太過份，過份的使用這個身體，這身體它就受不了。但是你要知道，他能生存下去，主要的原因就是這個命，就是那個色法和心法組合而不散壞的那個力量，那就是那個命的關係，是那個力量。所以也應該是保護這個身體，要懂得維生之道，生存之道，但是你要知道還有一個原因繼續生存、能生存的，這是「命」、「於愛命者活命」的因緣。

    「各別事業，加行士用，有增上義」，「各別」的「事業」，說是稼穡、農作、商賈、事王、書畫、算數、占卜等，各別的事業。你可以做出來種種的事業，做出種種的事業，這是一個人為的力量作用，那麼有增上義，這是士用果。

    「樂最為先，捨為其後，如是五根，於其受用，先業所作愛不愛果，及造新業，有增上義」。這個「樂」，樂受，樂受是排列的次第，樂受是先：苦、樂、憂、喜、捨，我這個說這個話的次第是苦為先，苦、樂、憂、喜、捨。這是五法，這是五這五種受。這「捨為其後，如是五根」，這也叫做根，這五根。這五根是「於其受用」，對於那一個人，他受用「先業所做，愛不愛果」，就是你前一生、或者前兩生、前多少生，你所造的這個業力，所造的業力，或者是做的福業，你今生就可以得到一個可愛的果報；你前生若造一個罪業，你現在就是得到一個不可愛果。這個愛果不愛果，是由罪業、福業所創造的。這種果報出現的時候，你現在…其實在說起來這什麼是果報？就是你現在的感覺，你現在的感覺。你現在感覺到樂，那就是福報、那就是可愛果；你現在感覺到苦，那就是不愛果，就是罪業，實在是感覺。但是表現於外的呢？可能他是住高樓大廈，坐的汽車很有威嚴，看上去令人羨慕，但是他內心究竟是樂？是苦？別人不知道、別人是不知道的、別人不知道的事情。

    所以這個佛菩薩的大智慧，把世間，世出、世間一切法的相貌，用語言文字表達出來，那個是一個有分寸的，有界限的，是表現的很…我感覺到是很厲害，一點也不過份，沒有過與不足的問題。苦、或者樂、或者是憂、喜、捨，這是五種，這五種，欲界、或者色界，都在內，連無色界天都在內。

    「及造新業，有增上義」，還造新業，就繼續要造…還要造業，他也有增上的意思。我為了要得樂果，唉呀！我要做善事，這個樂就使令有增上義，使令你不敢做惡。但是有的人不相信善惡果報，那他就是無明了，那他就是做種種惡事。但是也有的人，為了這個樂去做惡，是這樣子，有人會這樣子做的。說樂使令你繼續做善事，也可能使令人做惡事，當然這是智慧的問題。所以這上面說呢？「樂最為先，捨為其後，如是五根，於其受用先業所作愛不愛果，及造新業，有增上義」，那麼這也是增上果。

    「信為最初，慧為其後，如是五根，於能趣向世間離欲，有增上義」。「信為最初，慧為其後」，就是信進念定慧這五根。信、進，精進的進。或者說勤，勤勞的勤。信、進、念，念佛的念，不用加口字。信進念定慧，這五樣，這五樣呢？「如是五根，於能趣向世間離欲，有增上義」，「趣向世間離欲」，這個「趣向」，就是向前進，向前進，到什麼地方去呢？「向」你的目的，這個就是你內心的意願，到那個地方去。現在是趣向什麼地方呢？「世間離欲」，不是出世間的離欲，是世間的離欲。世間的離欲呢？就是我們…這表示現在是在欲裏面生活，現在要離欲，到離欲的地方去，就是色界定。色界定、無色界定，修學這個世間的禪定，你要有信，相信這件事我能做成功！你要有這個信心才可以。

    信、進，有信還要勤，還要勤，要採取行動。今天也靜坐，明天也靜坐，這樣才可以。你不勤，懈怠也不行。我今天靜坐，明天不靜坐，這樣不行，這個禪定是非要精進才能成功的。

    信、進、勤、念、定、慧，這個念，這個修定的時候，修定的方法就是念，你不要忘記了所緣境。你靜坐的時候，你常憶念這個所緣境，心裏就沒有妄想。說我有妄想，有妄想你就是忘了所緣境了。你看這個…當然這種話是過來人，才會說出這種話來。說我們靜坐的時候，我也歡喜靜坐，但是這妄想很多，什麼原因呢？就是你忘了所緣境了。你看這句話說的，一下子說明白了，就是把所緣境忘了，忘了，所以心裏就有妄想。你若是數數的憶念，那《瑜伽師地論》、這個《解深密經》上，你數數的憶念所緣境他就沒有妄想，妄想就不來了。你常憶念所緣境它就不來了。

    這個「念佛是誰？」用這個方法呢？也是。你常常想「是誰？」他心就不…沒有妄想。所以這是一個…當然我這麼說，就不是禪了，不是禪宗的禪了。不過我看這虛雲老和尚的《禪七開示錄》呢，他就是這麼講。最初你靜坐的時候「念佛是誰？」。念佛是誰？」是四個字。你一提起來「念佛是誰？」你心裏在憶念這句話。等到第二次還要提，不能提一次就不提了，不可以。還要再提，再提就提兩個字「是誰？」「念佛」兩個字不要了，「是誰？」心裏面提到這個「是誰？」第三次提的時候，這個「是」字不要，就光是「誰？」就是一個字。是「誰？誰？…」這樣子呢？有好處，心裏面他就沒有妄想，一直的在那裏，一直在那裏明靜而注。這是一個…也修止的一個很好的方法。

    當然是「念佛是誰？」這句話呢？是要…這句話是我說的，不是虛雲老和尚說的，不過虛雲老和尚也可能在別的地方說過，那我不知道。「念佛是誰？」是深入第一義諦的這句話，是這樣子。但是你若說是「念佛是誰？」只是在這裏、停在這裏，沒能入第一義諦，那你不能開悟的。

    現在說是信進念定慧，這個念，就是常憶念所緣境，你若是用這個息做所緣境，用出、入息做所緣境，常念這個出入息。念這個出入息，就是「知」出入息，說知息出，知息入。他也就是…那就是這個知實在就是念，這樣子呢？就沒有妄想。因為你常常這樣修的時候，終究有一天成功了，得到欲界定了、得到未到地定、得色界初禪了，色界初禪、二禪、三禪、四禪，乃至無色界的四空定，那麼就得定了，就是得定，那麼這就是定。

    但是那個慧呢？也是要有慧。這個慧是世間定，就是你最初的智慧要離欲，要棄捨這個欲才可以，要知道這個欲是令人苦惱的，令你有很多很多的病痛，有很多很多的災難，很多很多的煩惱，你這樣呵斥這個欲呢？就能棄捨了欲。不然你若不這樣子，這個禪定修不成。所以棄捨這個欲這要靠智慧，那麼然後可能會得初禪。當然你一定要經過欲界定、未到地定、到色界初禪。得色界初禪，要得二禪，還要用智慧的。觀這個初禪的出入息，觀察初禪的尋伺不好，尋伺動亂使令心裡還不寂靜，你呵斥它，然後才能得二禪；要呵斥二禪才得三禪；呵斥三禪才得四禪；呵斥四禪才得空無邊處定、識無邊處定、無所有處定、非非想處定，這是要靠智慧的呵斥，光是定還不行，還要有這個智慧，當然這智慧是世間智慧。

    你這樣子呢？這個信進念定慧它就有這個能力，用這個方法，它有這個堪能性，使令你離欲，得初禪、得二禪、得三禪、乃至到得非非想定，所以它有這個能力。所以「如是五根，於能趣向世間離欲，有增上義」，那麼這是增上果。

    「未知當知、已知、具知，三無漏根，於能趣向出世離欲最極究竟，有增上義」，這是得聖道。這加起來呢？就是二十二根。

    說「未知當知」，我不知道什麼，「未知」，我不知道、不知道什麼、不知道第一義諦、不知道第一義諦的。世間都是苦、空、無常、無我，這第一義諦的境界是怎麼回事？不知道，未知道「當知」，應該知道。就是佛教徒，我們學習了佛法，其實呢？也還是要這樣講一講，我們才能明白，那時可能有一分鐘，過了一分鐘又不知道了。就是我們佛教徒，你要念念的想要知道第一義諦，要知道這件事，因為知道第一義諦就是聖人，就是聖人了；我們不知道第一義諦，我們就是凡夫。平常的人就在苦惱裏面生活，你不能解脫。

    我們剛才說過，那個「八支聖道、滅諸煩惱」這個事，你不深入第一義諦，你不能斷煩惱，所以「未知當知」，你應該知道，應該知道，那當然就是我們要知道欲界也是苦，色界也是苦，無色界也是苦，那就超越了世間的離欲的境界了，超過世間了，就出世間了，「未知當知」。那這個時候是誰呢？就是我們初開始來到佛教的人，就應該有這樣的意願，就是資糧位。初開始來到佛教，我這個也不懂，那個也不懂，我要學習。說我不學！我不到佛學院去！我自己學。自己學也可以，也是可以，結果自己沒有學。本來說要自己學的嘛！結果也自己也沒有學。結果那麼你幹什麼呢？你自己知道。你幹什麼了？出家幾十年了，白出家了，結果未知當知根，算了！根本沒有這件事。那這個人呢？連資糧位都沒有到，資糧位沒到，沒有到資糧位。所以我們要好好學習教義，哎呀！原來是這麼回事情！原來是這麼回事情！

    說是「未知當知根」，就是佛教徒學習了佛法有一個意願，我要開示悟入第一義諦，我要做這件事。我不願意做凡夫了。我不是說要得…我做了色界天上的人、我做無色界天上的人，這都不在我的眼中，何況你說你得博士學位，也不在乎你這個。所以我們出家人還羨慕那件事，你有問題。我想要做總統…都不是的呀！出家人，你看這「未知當知」根這個地方，這個意願有多高！要到聖人那裏去的，做這件事。但因為你有這樣的願，所以你就要積極的，要準備要學習佛法，積極的學習佛法。學習到一個程度的時候呢？當然到一個程度，到什麼程度？最低限度要達到一個程度，就是知道怎麼修行了。最低限度要達到這個程度。當然有的人貪心大，我這還不夠，我要再進一步的學習，博學多聞那才可以。知道修行我還不足，當然也可以，廣學也是可以。但是最低可是應該知道，我要知道怎麼修行。說我學了很多，但是不知道怎麼修行，還沒及格，你還沒及格。

    你學習到了一個程度的時候，你要開始修四念處了，開始用功修行。修行這時候，你還是凡夫，你還是凡夫。當然你肯努力，他就會有成就，不會白辛苦。就會從煖，頂，忍，世第一，就會有這個階級，到這裏那這就是加行位了。加行位，由世第一的一剎那間就見道了，就是聖人了。聖人到了的時候，這個初果，小乘佛法是初果，一共有十六剎那，十六剎那的時候，是見到第一義諦了，這是初果。

    但是現在「未知當知根」呢？最後一剎那不算，就十五剎那。十五剎那這時候你還有所不足，這個第一義諦還沒能夠看得清楚，還差那麼一剎那，這都叫做未知當知根，這「未知當知」。

    如果是這個最後一剎那也出現了，十六剎那了，那就不叫做未知當知根，那叫什麼呢？叫「已知」根了，叫已知根。

    一直到金剛欲定；金剛欲定，再一剎那得四果阿羅漢了。阿羅漢那叫「具知」根。在金剛欲定以前，都叫做「已知」根。

    而這個時候呢？這個時候實在…其中也是有信進念定慧的，也有信進念定慧，信進念定慧也有這個。當然還有意根，你用功修行是靠這個意根的，還有這意根（眼耳鼻舌身意那個意根）。另外呢？也有這個樂、喜、捨、憂，還有這個憂根。這樣子信進念定慧是五個，加上一個意，就是六個，還有一個樂、喜、捨、憂，還有四個，加起來就是十根。

    十根這個時候呢？因為這個樂喜捨，其中有一個憂根，是什麼意思呢？因為你要用功修行的時候，人，人之常情嘛，哎呀！我幾時才能夠得聖道？心裏面有一點顧慮，叫做憂根。我不是說我發財，哎呀！能不能發財？不是這個憂愁，不是這個事情，不是其他的事情，是為了聖道。心裏面精進的時候，有這麼一點，哎呀！我今天靜坐不是那麼理想，心裏面有點不舒服，就是這些事情叫做憂根。

    有喜樂捨，要到了這個「憂」這個地方呢？與「欲」有關係，與這個色聲香味觸的欲有關係。這個初果，二果聖人都還有欲，這種聖人呢？他也就是有這「憂」，但是這憂是指善法說。等到得了三果聖人呢？有可能這個人得了四禪，色界四禪，那就沒有欲了，沒有欲就沒有這個憂，但是他若繼續修行，他也還是有這個憂，哎呀！我幾時才能得阿羅漢道！還是有這個憂。要到阿羅漢的時候，聖道圓滿了，約小乘佛法來說呢？就沒有憂了，那就是九。十根去掉了憂，就是有九個根。所以未知當知根裏面有十根。

    這個「知」，「已知根」呢？你得了初果，得了二果以上，到十六剎那以後，就是已知根，可能還是有這個憂根。要到四果，具知根沒有憂。其中還是有這個信進念定慧，還是有意。

    但是這個樂喜捨這個地方還是有問題，你若得色界四禪的時候，初禪也有喜，初禪、二禪也有喜、也有樂；到三禪的時候，就沒有喜，但有樂；四禪的時候也沒有喜，也沒有樂，只有捨了；一直到非非想，都是捨。要到了滅盡定的時候呢？連捨也沒有，苦樂憂喜捨沒有。捨也是受，苦樂憂喜捨都是受，都是有感覺有境界，我心裏面有感覺是受，到了滅盡定的時候，不受一切法了，這個聖人的境界是這樣，不受一切法。這個時候，那只是…那就沒有這麼多根了。

    所以這個地方呢？「未知當知、已知、具知三無漏根」，這三種根是屬於無漏的，但是你在「未知當知根」，你在資糧位的時候，加行位的時候還不是聖人，還是有漏，但是他能向於無漏，所以也給他一個名字叫做「無漏」，因為你目的是希望無漏的。這樣子就是很瞧得起這位修行人了，也是給他一個好的希望，讚歎你是無漏根。如果你根本沒有想得聖道，那你就不及格了， 你沒有這個意願，你不是涅槃為上首嘛！那就如果給你一個名字，就名不副實了。

    是「於能趣向出世離欲最極究竟」，「出世離欲」，能見第一義諦，這是「最極究竟」。和那個得世間禪定不同，不一樣。「有增上義。（陵本九十八卷八頁）如是應知」。這是把這個五果說完了。下面是第三科是「修果」。先是「因相」、「果相」，現在第三科「修果」。

地三、修果

菩薩於是內明所顯正因果相，如實知已，精勤修習，令處、非處智力種性漸得清淨，漸得增長。

    「菩薩於是內明所顯正因果相，如實知已」，這個菩薩對於這個五明裏面這個「內明所顯示」的「正因果相」，因有十種因，果有十種果的相貌，「如實知已」，這是要經過長時期的學習，你才能認識。

    「精勤修習」，這個如實知已，不是知已就結束了，就是畢業了，沒有畢業，你還要精勤的修習，精勤修習的。「精勤修習」，就是修止觀，就是修四念處。

    「令處、非處智力種性漸得清淨，漸得增長」。你若是肯學習前面「如實知」，是指學習；「精勤修習」呢？這個是指修四念處了，你就會有了結果，使令這個「處、非處智力」，這個「種性漸得清淨、漸得增長」，就會有這個成就了。

《披尋記》一二七二頁：

令處非處智力種性等者：淨不淨果，非不平等，如實轉因，是名為處。淨不淨果，不平等因，與上相違，是名非處。若一切智，若無滯智，若清淨智，是名為智。與一切種饒益一切有情功能具相應故，畢竟勝伏一切魔怨大威力故，說名為力。是即如來處非處智力，如〈建立品〉說。（陵本四十九卷十六頁）今說種性是其因相，由勤修習漸令成熟，如實智生，名得清淨。轉上轉勝，名得增長。

    「令處、非處智力種性等者：」這裏解釋「淨不淨果，非不平等，如實轉因，是名為處」，這個「處、非處」這個「處」字怎麼講？「淨不淨果」，這個「淨」是清淨，或者說是色界，無色界禪定叫做清淨；欲界叫做不淨，這麼講也可以。或者是善業名之為淨，善業名「淨」；惡業名「不淨」。或者說是世間的六道輪迴，不管你得不得禪定，都是不清淨；出世間的聖道，名之為「淨」，或者這麼講也可以。

    「淨不淨果，非不平等」，這句話可以這樣講，平等，不平等，非不平等。「非不平等」就是平等了。這個「平等」是什麼意思呢？就是學習淨業，你修淨業就得淨果；修不淨業就得不淨果，這就是平等的。做善得善報，做惡得惡報，這是很公平的，這就是平等；如果是做善報得惡果，做惡業得善果，這就是不平等了。現在說是「非不平等」，是平等的。那這樣說呢？

    「如實轉因」，就是由淨業得淨果，不淨業得不淨果，這是「如實轉」。這個「轉」就是轉變，由淨業得到一個清淨的果，這叫做「轉」。就是很公平地由因而果，這叫如實轉，「如實轉因」。「是名為處」，這就叫做「處」，這個「處」字這麼講，合道理，很公平的合乎道理，叫做「處」。

    「淨不淨果，不平等因，與上相違」，這個淨果，不淨果，「不平等」，做善不得善報，做惡不得惡報，「不平等因」，那就和前面那個平等是相違反的了，「是名」為「非處」，就是不合道理。

    「若一切智，若無滯智，若清淨智」，前面這個「處」，「非處」兩個字解釋完了，下面解釋這個「智」，處非處這個「智」字怎麼講？「若一切智，若無滯智，若清淨智，是名為智」，這個智慧是這樣的意思，這個智慧…前面我們講過這個道理，你們記住沒有？「若一切智，若無滯智，若清淨智」。

    「清淨智」就是滅除一切煩惱，若愛見的煩惱和煩惱的習氣，還於一切法不染污的無知，這都算是煩惱，把這煩惱都永久地滅除了，永害一切煩惱，那就叫做「清淨智」，你的智慧得清淨。

    「若一切智」呢？「一切智」，就是指煩惱裏面最後那一個，「於一切法，不染污無知」，若戒、若品、若時，那「一切法」，你能通達無礙，那麼，那就叫做「一切智」。

    「無滯智」，就是佛得到了這個智慧的時候，觀察一切法，一剎那間就都觀察明白了，不須要再觀察、再觀察，再想一想才知道，不是的，不是那樣子，「無滯智」。這三種智慧就叫做智。

    「與一切種饒益一切有情功能具相應故，畢竟勝伏一切魔怨大威力故，說名為力」。這個「力」就這麼講。「與一切種饒益一切有情」，這「一切種」就是…「種」者，類也，各式各樣的方法來利益一切眾生。或是用布施利益一切眾生是一個，或者持戒利益一切眾生，忍辱、精進、禪定、智慧，各式各樣的利益一切眾生。「與一切種饒益一切有情」的「功能具相應故」，「相應」，你有了這個利益一切眾生的功能，這個功能與你的心相應，也就是你的心具足了這種功德，「具相應故」這就叫做「力」。

    「畢竟勝伏一切魔怨大威力故」，這是第二個解釋，能究竟的「勝伏」了，能勝過，能降伏了「一切」的「魔怨，大威力故」，「魔怨」也有威力，但是佛的這個智慧能勝伏一切煩惱的威力。「說明為力」，這個「力」，這是用兩個理由來解釋的。

    「是即如來處、非處智力」的意思，「如〈建立品〉」有解釋這個，「〈建立品〉」是那裏呢？「（陵本四十九卷十六頁）」。

    「今說種性是其因相」，現在說這個種性，處非處智力種性，即是種性，「種性」是什麼意思？就是因的意思，前面已經解過。就是佛的處、非處智力的因，你學習了這個因，你將來就得處、非處智力的果，是這個意思。

    「由勤修習漸令成熟」，因為你不懈怠，你精勤地修習，「漸令成熟」，就逐漸地就成熟了。什麼叫做「成熟」？「成熟」怎麼講呢？「如實智生」，就是那個「如實」的，那個真實的智慧，如果虛妄那不是智慧，你所看見的事情搞錯了，那不是智慧。這個「如實」就是讚嘆那個智慧的，那個智慧能看諸法實相，能照見諸法實相，一點也沒有錯誤。叫「如實智生」。像我們看事情把事情看錯了，假名安立的一切法是畢竟空的，我們總是認為是真的，認為是有，增益執，所以這是個錯誤，就是我們的智慧不夠，現在說「如實智生，名得清淨」，就是漸得清淨。這個「漸」就是逐漸的修行，逐漸的用功修行，而成功了，得了清淨，就是果了。

    「轉上轉勝，名得增長」這個得到智慧。比如說得初歡喜地，大乘佛法初歡喜地，就得到這清淨智了，但這清淨智還不圓滿，要得二地、三地、四地，乃至第十地，逐漸逐漸地，越來越殊勝，那叫做「得增長」這樣意思，這是修果。

亥二、顯示已作不失未作不得相（分二科）　天一、徵

云何內明論顯示已作不失、未作不得相？

    這下面第二科，前面第一科「顯示正因果相」這一科解釋完了，現在第二科「顯示已作不失、未作不得」的相貌，分兩科，第一科是「徵」。

    「云何內明論」裏面顯示，「內明」，「內」就是佛法，佛法裏面顯示的，所開示的，「已作」就「不失」，「未作」就「不得」的相貌。這是問。下面第二科解釋，分兩科，第一科「別辨相」，分兩科，第一科「已作不失」。

天二、釋（分二科）　地一、別辨相（分二科）　玄一、已作不失

謂諸有情自所作業，雖復作已，經多百劫，與果功能，終無失壞。

    這是「已作不失」。「謂諸有情」他自己所造的業，不是別人造的業，與你沒關係，是你自己作的事情。「雖復作」完了，「已經」經過了「多百劫」，多少百劫，很長遠的時間。「經」過了這麼久了，「與果功能」，你那個業能送給你一個果，送給你一個果報，能酬謝你一下。你作善業來酬謝你一個善果；你作惡業酬謝你一個惡果，這個「與果」是要有「功能」的，它有個能力，能與你個果。「終無失壞」，雖然經過一百劫了，一百個大劫，那個功能還是很正常的，一點也沒有受影響，不失壞的。

    這個阿賴耶識這個功能是很厲害的，阿賴耶識能把你這個業力保存的好好的。我在這裏拜佛，我只拜一拜佛，它有一個清淨的功德，這個清淨的功德在阿賴耶識裏保存的好好的，不會失掉的。我靜坐的時候，這一支香坐得很好，那個功能阿賴耶識給你保存好好的，不會失掉的。這樣說呢？終究有一天，今天也坐得好，明天也坐得好，你終究有一天就成功了，你的禪定成功了，所以「終無失壞」。

    當然這是說這個定業。那若約不定業呢？不定業，它也不失壞，也是不失壞的。但是能不能得果報，不一定，那個業力…那是不定業，定業是能得果報。但是，據這個經論上說這個定業呢？我們眾生所造的這個業力，多數都是定業，你明明白白地作這件事，這件事就是定業；如果作的時候糊糊塗塗地，不大明白，那不一定，就不一定是定業，所以很多事都是定業的。

    但是佛教徒又有點不同，佛教徒因為你能夠學習佛法的第一義諦的關係，它有影響，你的罪業，它就容易折損這個罪業，叫它逐漸、逐漸地軟弱了，這是佛教徒。所以這個罪業的定業在佛教徒來看，不一定，就不一定是決定了。若不是佛教徒，他不能學習佛法，那是很困難。你想要轉變它，不容易。所以說佛教徒有這樣的好處，要知道。「終無失壞」。

玄二、未作不得

亦無不作，或復異作，而有異熟，或異熟果。

    這是第二科「未作不得」，你若不作你就不得果報。「亦無不作，或復異作」，也沒有這個「不作」，就得果報這件事。「或復異作」，或復是其他人作你沒有作，你得果報，也沒有這回事情，佛教不這麼說。你不作就不得果報。

    我們中國的…我們中國這《易經》，「積善之家必有餘慶；積不善之家必有餘殃」，說是他的父親做了很多很多的功德，在社會上有大的貢獻，但是人命無常死了，那作了很多的功德，由誰來接受呢？由他的兒女接受。按佛教來說，不是你自己作的，你得不到功德，你得不到。你要自己作，你才得到功德。

    那這地方就看出來，說是梵天王作的，梵天王作一個功德送給你，我要感謝梵天王，在佛教裏面沒有這個道理，不，梵天王作的是屬於梵天王，你不能接受的。一定要你自己作，它的後果你自己來負擔，你自己負責。你自己負責，你不負責也要負責的，我不承認，你不承認沒有用。你是作功德也好，作罪過也好，一定要承擔這個責任的，是這樣的。

    「亦無不作，或復異作，而有異熟」，沒有這回事，沒有這個果報的。但是有個問題，有什麼問題呢？就是最初作功德的時候，因為如果是複雜了一點，多數不是一個人作，它是大家合作的，多數是這樣的。大家合作的得的果報，那就叫做共業。共業，今天受、現在要受果報的時候，以前合作的人又來到一起，來到一起，有可能是哥兄弟，或者是父子，或者是夫妻，大家再一起去得這個果報，所以他父親死了，很多的遺產給他的兒，這有道理的，是有道理。

    但是另外還有問題。比如說他父親眼睛有病，他兒子眼睛也有病，醫生說這是遺傳，但是他老父親說不是，不是遺傳，那麼這個地方又有什麼問題？也是共業。你最初你們父子合作了一件事，這件事對眼睛有關係，有點事情。比如說有人若是在一個地方黑暗，很多人工作不方便，在那個地方布施個光明在這地方，但是他們父子去破壞這件事，將來他們父子眼睛有問題，就有問題，不是遺傳！他父親否認遺傳是對的。

    但是在佛法來說呢？這是共業，共同地作這件事，這是這麼意思，還是自作自受的意思。

    所以「亦無不作」，「而有異熟，或異熟果」。「或復異作，而有異熟，或異熟果」，都沒有這回事情，是這樣子。這「異熟」和「異熟果」是一樣的，道理是一樣。

地二、明修果

菩薩於是內明所顯已作不失、未作不得相，如實知已，精勤修習，令其自業智力種性漸得清淨，漸得增長。

    「菩薩於是內明所顯已作不失、未作不得相」，這是第二科「明修果」。「菩薩於是」對這個「內明所顯已作不失、未作不得相，如實知已，精勤修習，令其自業智力種性漸得清淨，漸得增長」，這菩薩努力地用功修習，修習那得到了一切種智，那是不可思議的，那特別的微細了。「精勤」地「修習」，「令」「自業智力種性」，這前面「處、非處智力」，在十種智慧，那是第一種，這個「自業智力」是第二種。這十力智，這第二種是「自業智力」的因，「漸得清淨，漸得增長」，也就成功了。

《披尋記》一二七三頁：

亦無不作或復異作等者：謂若自不作業而受異熟，或他作業，自受異熟，皆無如是事故，此即釋前未作不得相。

    「亦無不作或復異作等者：謂若自不作業而受異熟」，自不作業而受異熟。「或他作業自受異熟。皆無如是事故」，沒有這種事情。「此即釋前未作不得相」，「未作不得」這個相貌就是這樣意思。這是第一科「何所求」，這一科解釋完了，下面第二科「云何求」，分三科，第一科是「徵」。

申二、云何求（分三科）　酉一、徵

菩薩云何求聞正法？

    這是問，怎麼樣去求法呢？這是問。

    下面第二科解釋，分二科，第一科是「求法」、第二科是「聞法」。第一科是求法。「求法」裡面分兩科，第一科「於善說法」，分二科，第一科「猛利愛重」，分二科，第一科是「標所應」。

酉二、釋（分二科）　戌一、求法（分二科）　亥一、於善說法（分二科）　天一、猛利愛樂（分二科）　地一、標所應

謂諸菩薩於善說法，應當安住猛利愛重，求聞正法。

    「謂諸菩薩於善說法」，發菩提心的菩薩「於善說法」，就是講的真實是佛法，善說佛法。「應當安住猛利愛重」，你的心、你的思想，應該安住在猛利的愛重，「求聞正法」，這個「猛利」就是不可動搖。你愛重佛法的這個心情不可動搖，任何人不能破壞的。用這樣的心情去「求聞正法」的。這是，第一科「猛利愛重」，「標所應」。下面「釋略說」。

地二、釋略說

如是略說於善說法安住猛利愛重之相。謂諸菩薩為欲聽聞一善說法，假使路由猛燄熾然大熱鐵地，無餘方便可得聞是善說法者，即便發起猛利愛重，歡喜而入，何況欲聞多善言義。

    「如是略說於善說法安住猛利愛重之相」，這裡簡單的解釋。「謂諸菩薩為欲聽聞一善說法」，就是想要去聽聞只是一個頌，一個句頌，他善說法不是說很多，只是說一個頌，或者說這麼四句話。

    「假使路由猛燄熾然大熱鐵地」，你到那去聽法，中間要經過這條路，這條路是什麼路？「猛燄熾然」的大熱鐵這麼一塊地，這塊地是有猛火，不得了。

    「無餘方便可得聞是善說法者」，只有這麼一條路沒有其它的道路，可以到這個地方聽法，聽善說法的。「即便發起猛利愛重歡喜而入」，那這個菩薩就發動了這種猛利的愛重心，很歡喜的就從這條猛火、大熱鐵地過去了。「何況欲聞多善言義」，何況說是講一部經，或者講一部《瑜伽師地論》。

《披尋記》一二七三頁：

為欲聽聞一善說法者：下至少分一四句頌，是名一善說法。

    這是解說略說這件事。這是第一科「猛利愛重」，下面第二科「校量餘事」。

天二、校量餘事

又諸菩薩於自身分，及於一切資生眾具飲食等事所有愛重，於欲聽聞諸善說法所有愛重，以前愛重方後愛重，於百分中不及其一，於千分中亦不及一，於數分中亦不及一，於算分中亦不及一，乃至鄔波泥煞曇分亦不及一。

    「又諸菩薩於自身分，及於一切資生眾具」，這個諸菩薩對於自己的這個「身分」，這個生命體的各部分的愛著心，「及於一切資生眾具」，滋養這個身體這個眾多的這個因緣，是什麼呢？「飲食等事」，這個飲食、衣服、住處，各式各樣的事，所有的愛重，愛著自己的生命，愛著生命所須的這些飲食等事，這兩種愛重。

    「於聽聞諸善說法所有愛重」，這是又一種愛重。「以前愛重方後愛重，於百分中不及其一」，「於前愛重」，就是愛重生命，愛重飲食、衣服等愛重。「方後愛重」，對比後面對佛法的愛重，「於百分中不及其一」，就是你這個前面愛重生命、愛重自己的生命，愛重飲食這個愛，再加上一百分，本來是一分再增加到一百分的時候，那個愛就是更多了，「不及其一」，也不如對於佛法的一分的愛重，對於佛法一分的愛重，那麼樣的猛烈。

    「於千分中亦不及一」，一千分的這個對於身體的愛重，飲食、衣服，就是財富，財富的愛重，也不如對於佛法的愛重的這一分。「於數分中亦不及一」，那是說千分，這是說數分，就是當著一萬分，一萬分也不及。「於算分中亦不及一」，那麼這個就是億分，萬億，億分中也不及一。

    「乃至鄔波泥煞曇分亦不及一」，「鄔波泥煞曇」沒有翻成中國話，就是沒有適當的中國話和它相應，所以沒有翻，那就是到極點了，到了最高的數目中，也還不如對於佛法的愛重。

    這是這一段也解釋完了，下面是「於說法師」，前面那一段是對於法的愛重；這下面是對於說法的人，分二科，第一科是「樂聽聞法」。

亥二、於說法師（分二科）　天一、樂聽聞法

菩薩如是於善說法深生敬重，常樂聽聞諸善說法，無有勞倦，亦無厭足。

    「菩薩如是於善說法深生敬重」，就是對於非常微妙的佛法，這樣地深深地生起敬重的心。「常樂聽聞」，常常地歡喜樂聽聞佛法，「常樂聽聞，諸善說法」。「無有勞倦」，總是不感覺辛苦。「亦無厭足」，沒有說滿足了，我就到此為止了，沒有滿足的意思。這是「樂聽聞法」。

天二、具愛敬德

淨信淳厚，其性柔和，心直見直，愛敬德故，愛敬法故，往法師所，無難詰心，有敬重心，無高慢心。專為求善，非顯己德，為欲安立自他善根，不為利養恭敬因緣。

    「淨信淳厚，其性柔和，心直見直，愛敬德故，愛敬法故，往法師所，無難詰心，有敬重心」，這第二科是「具愛敬德」。

    「淨信淳厚」，就是清淨的信心，非常地「淳厚」，「淳」就是清淨；這個「厚」者，重也，厚重。這個厚重，這個《大智度論》上有解釋，就是一個很高大的一個石頭，大風不動。你若是一個草葉，那一小小風，這葉就動了，就搖動了。這就是一個輕，一個重的差別。說是對於佛法的愛重也是這樣子。這個信心是不可動搖的意思。

    「其性柔和」，而對於佛法有這樣信心的人，他的信心還是柔和的，是調柔的。這個調柔，就是沒有煩惱的意思，煩惱輕微的意思；若煩惱重的人他不柔和。貪心重的人。你和這個煩惱重的人來往，你就知道這個煩惱的相貌。貪心也是不柔和，瞋心也是不柔和的！貪、瞋、痴、慢、疑、我、我所，各式各樣的煩惱，都是不調柔的，現在其性調柔，就是他的心性是調柔的，表示煩惱非常的薄。

    「心直見直」，「心直」就是他那個心直，沒有那麼多的彎曲，就是沒有煩惱的意思，煩惱多的人就是彎曲多。「見直」，是他的見地，就是他的智慧，見智慧也是直，因為他不與煩惱相應，所以他就直，就是單純，這樣子。

    「愛敬德故，愛敬法故」，這個對於佛法有信心的人，他有一個特別…有一個特徵，就是這個特別的相貌，就是愛敬道德。他就知道什麼是有道德，什麼是無道德，然後他對有道德這件事，這個法、這個道德這個法，他就發生恭敬心，這就是智慧。有的人，不管有沒有道德，我歡喜就是好。我歡喜我就恭敬，你有道德值幾個錢，我不恭敬，我不睬這一套。這個人的心就是這樣。現在是說相信佛法「愛敬德故」，對德有恭敬。當然這件事是大智慧境界。

    「愛敬法故」，對於佛法，佛陀所說的經律論這個佛法，也是愛敬心的，有恭敬心，有恭敬心的。你比如說我們這個…對這個經書，當然說我們說什麼是法寶？什麼是法寶？當然說我們說是第一義諦，涅槃這是法寶，這麼說是對的。但是，我們這樣說，說得太高了，實在就是白紙黑字的經律論這個書就是法寶，當然這個法寶是方便的法寶，我們要去希求證悟第一義諦，就是得要有白紙黑字的這個經書才可以。我們若離開了這個文字的這樣的佛法，我們沒有希望到第一義諦去了。所以這個經書就是法寶，我們要對它要愛敬，對它恭敬。對它恭敬怎麼表示出來呢？說這個桌子很邋遢，這個經書就不能放上去，一定把這弄得清清淨淨的，然後恭敬地把它放在這。如果說是我在那個地方坐在那裡，然後起來把經書放在你坐的地方，那就差一點，你的恭敬心就差一點，就差一點的。說是我看見一個報紙，或者是其它的世間上的那些書，放在經書上面去，那就表示你的恭敬心差一點。

    有一個從印度的梵僧，我在這個是《法華玄籤》、是哪看的？指這個印度的梵僧來到中國來，他的鼻子特別。比如說我們若讀書，要用眼睛讀，看這是字什麼意思，他是用鼻子可以讀書的。那這樣講，那麼中國的這個法師就試驗他一下，你鼻子能讀書，那麼就給他中國的《易經》給他，他就用鼻子聞了一聞，哦！他就說一句話，有玄味，這就是不同。這個書和書就不同。

    「愛敬法故」，把這個念下來。「往法師所」，用這樣的心情到法師那兒去，「無難詰心」，沒有同他找他的麻煩，沒有這個意思。有恭敬、敬重心，沒有高慢心。「專為求善，非顯己德」，這還有一個問題，我在那裡求法，想要積集善根的，不是到那裡顯示我有智慧，我要來難問、難問你，沒有這個意思。當然可能也有人有這個問題。「為欲安立自他善根，不為利養恭敬因緣」，去修學佛法，不是這個意思。

戌二、聞法（分二科）　玄一、標

菩薩具足如是功德，往法師所，無雜染心，無散亂心，聽聞正法。

    這是第二科「聞法」。「菩薩具足如是功德，往法師所，無雜染心，無散亂心，聽聞正法」，應該是這樣。

    我剛才說，你要給個《易經》給他聞，是玄味，要給他一般的書就是臭味了，應該是這樣。我們出家人要學習佛法嘛，怎麼可以到在家社會學校學世間法呢？你怎麼可以這樣子呢？當然是社會上的一般大眾，他不是佛教徒，這個人是博士，那當然他有恭敬心，說這個人不是博士，他沒有恭敬心，這是世間人是這樣想法，我們佛教徒不應該是這樣的。如果我們佛教徒和世間人一樣的思想，那也就知道佛教是衰微了，但佛法是不衰微的，永久也不衰微，是佛教徒有問題，而不是佛法有問題。


Tape 362

瑜伽師地論 > 卷第三十八 > Tape 362

戌二、聞法（分二科）　亥一、標

菩薩具足如是功德往法師所，無雜染心，無散亂心，聽聞正法。

    「何所求」這一科裏面，「云何求」裏面分三科，第一科是「徵」，第二科是「釋」，「釋」裡面第一科是「求法」，現在第二科是「聞法」。

    「菩薩具足如是功德往法師所」，前面是「求法」，有這多的功德，那麼這聞法、這求法的人，「具足如是功德，往法師所」，到「法師」，說法師的地方，沒有雜染心，沒有散亂心，聽法師說法。這是「標」，下面再解釋，解釋這「無雜染心，無散亂心」這兩句話的意思。分兩科，第一科是解釋「無雜染心」，分三科，第一科是「徵」。

亥二、釋（分二科）　天一、無雜染心（分三科）　地一、徵

云何菩薩無雜染心，聽聞正法？

    沒有雜染心聽聞正法怎麼解釋呢？這是第一科「徵」。第二科解釋，分兩科，第一科「標列」。

地二、釋（分二科）　玄一、標列

謂聽法時，其心遠離貢高雜染，其心遠離輕慢雜染，其心遠離怯弱雜染。由六種相，其心遠離貢高雜染。由四種相，其心遠離輕慢雜染。由一種相，其心遠離怯弱雜染。

    「謂聽法時，其心遠離貢高雜染」，這個聽法的時候，這位聽法者，他的內心裏面遠離貢高的雜染，其心遠離輕慢的雜染。貢高和輕慢含義有點不同，「貢高」是在自己這一方面說，感覺自己的程度很高。這個「輕慢」呢？是輕慢說法師，對於說法的人，加以輕視，這就叫做「雜染心」，其心遠離貢高，輕慢的雜染。

    「其心遠離怯弱雜染」，聽法的人有貢高，感覺自己程度很高，叫「貢高」。「怯弱」呢？就感覺自己的很不及格，我學習這個法門程度是不夠的，叫做「怯弱」，這也是雜染。現在說遠離這種過失。

    「由六種相，其心遠離貢高雜染。由四種相，其心遠離輕慢雜染。由一種相，其心遠離怯弱雜染」。這三種雜染怎麼樣的遠離呢？由六種相，由四種相，由一種相，就可以遠離了，就沒有這個過失了。這是標列出來遠離雜染的情況。下面再加以解釋，解釋分三科，第一科「由六相」，「由六種相，其心遠離貢高雜染」這句話。

玄二、隨釋（分三科）　黃一、由六相

謂聽法時，應時而聽，殷重而聽，恭敬而聽，不為損害，不為隨順，不求過失。由此六相，其心遠離貢高雜染。

    「謂聽法時，應時而聽，殷重而聽，恭敬而聽，不為損害，不為隨順，不求過失」，這是六種相，「由此六相，其心遠離貢高雜染」。

《披尋記》一二七四頁：

謂聽法時應時而聽等者：坐卑座等是名為時。以謙下心坐於卑座，具足威儀，隨其所能，聽聞正法，起恭敬相，是名應時而聽，殷重而聽，恭敬而聽。他說法時，應正了知，不障礙彼，多有所作，是名不為損害。為欲啟悟，先未解義，而興請問，是名不為隨順。若不悟解，或復沈疑，終不譏誚，是名不求過失，義如〈攝異門分〉說。（陵本八十四卷三頁）

    「謂聽法時應時而聽等者」，這六句話，怎麼叫做「應時而聽」呢？「坐卑座等是名為時」，你聽法的時候，你坐下來的那個座位是矮、是個低的座位，你不要坐高座，比說法師座位高，那就不是應時而聽了。就是坐一個矮的，低的座位，這叫做「時」，「應時而聽」。

    「以謙下心坐於卑座，具足威儀，隨其所能，聽聞正法」，「以謙下心」，「謙」者，虛也，以謙虛的心情，坐在一個卑的座位上面，「具足威儀」，坐有坐相，就是很可恭敬的一種相，威儀相。「隨其所能」，隨自己所能的，這種很威儀的一種坐，坐在那裡的姿態。「聽聞正法，起恭敬相」，現出來一種恭敬法的相貌，「是名應時而聽」。應時而聽是這樣意思哦。

    「殷重而聽，恭敬而聽，他說法時應正了知」，「不為障彼」，也把這下面這一句，也加上了應時而聽，殷重而聽，恭敬而聽，這也是叫做殷重而聽，也就叫做恭敬而聽。這「殷重」就是尊重的意思。心裏面表示法的恭敬，對法師的恭敬，這就叫做「應時而聽，殷重而聽，恭敬而聽」，這樣的意思。下面解釋這個「不為損害」。

    他說法的時候，「應正了知，不障礙彼，多有所作，是名不為損害」，在說法的時候，「應正了知」，你應該恭敬的注意他在說什麼？你要一心不亂的去知，注意地去知他說什麼？

    「不障礙彼，多有所作」，這「不障礙彼」，是說你「多有所作」，就叫做「障礙彼」，或者是你特別的現出一些動作來影響說法的人，或者影響其他聽法的人，那就有點障礙的問題，說「不障礙彼，多有所作」是「名不為損害」，這是「不為損害」這句話就這樣解釋了。

    「為欲啟悟，先未解義，而興請問，是名不為隨順」，這個「不為損害」，就是不要現出來一些行動，妨礙說法的人的精神心理，這是不為損害。「不為隨順」是什麼意思呢？「為欲啟悟，先未解義」，來這裡聽法，他的目的是想要「啟悟」，就是心裏面所不知道的，被這個無明煩惱所蒙蔽，能夠開啟，「啟」者，開也，能夠從無明裏面開發出來智慧，叫做「啟悟」。開發什麼智慧呢？「先未解義」，我以前不明白的道理，我現在能夠明白，那就叫做「啟悟」。「而興請問」，如果你講的佛法，我沒能夠明白，可以請問，可以請問，是名叫做「不為隨順」。這可見這個「隨順」的意思，就是你有所沒有聽明白，你也不請問，就是默然的，這就叫做「隨順」。現在是說我聽不懂，我要請問，那麼這就叫做「不為隨順」，這也叫做「應時而聽，殷重而聽，恭敬而聽」，也有這個意思。

    「若不悟解，或復沈疑，終不譏誚，是名不求過失」，「若不悟解」，若是請問了，法師回答了，我還沒有明白，還不知道是什麼意思，「或復沈疑」，這個「沈」當做滯礙的意思，雖然經過了解答的解釋，我心裏面還是有…沒能夠開解的疑惑，心裏面還有滯礙，「終不譏誚」，不會經過那麼久的時間的問答的解釋也沒有明白，不會去呵責這位法師，不會這樣子，是名叫做「不求過失」。「義如〈攝異門分〉說。（陵本八十四卷三頁）」。

    我們看那個尤其是讀這個經上，讀《般若經》，《大般若經》，或者讀《大般涅槃經》，讀這個《法華經》，都會感覺到佛在說法的時候，聽法的人還是可以請問的。若讀這個《大般涅槃經》，看那個迦葉菩薩請問佛，那是很厲害的。有這個事情的。所以這裏面說的這個意思，和經上是相合的。

黃二、由四相

又聽法時，恭敬正法，恭敬說法補特伽羅，不輕正法，不輕說法補特伽羅，由此四相，其心遠離輕慢雜染。

    「又聽法時，恭敬正法，恭敬說法補特伽羅」，前面是由六相，遠離這個貢高心，貢高的雜染，下面是「由四相，其心遠離輕慢的雜染」。

    「又聽法時，恭敬正法」，聽法的時候，心裡面對於所聽的正法，有恭敬心。

    對於這個說法的補特伽羅呢？對於說法的人呢，也應該有恭敬心。

    「不輕正法」，對於所聽的正法不輕視。這個「正法」二個字，前面文曾經有解釋過，我不知道各位有沒有記住，就是佛說的十二分教，就叫做正法。就是語言文字的這個佛法，這樣子叫做正法，那麼這個「正」，是指佛說的，就是佛所宣說的妙法，就叫做「正法」。或者說這個正字就是那個聖者的意思。聖賢的聖，換一個字來說，就是「正」，聖者，正也。那麼就聖人所說的法，就叫做「正法」，他就是能契合第一義諦，能隨順第一義諦，而不是矇敝、障礙第一義諦的，所以叫做「正法」。

    「不輕說法補特伽羅」，這個不輕視正法，也不輕視說法的人，這就是這麼四句話。「由此四相，其心遠離輕慢的雜染心」。

《披尋記》一二七四頁：

又聽法時，恭敬正法等者：謂依正法當獲無上大果勝利，是故於此正法，深生恭敬。於說法師，勝者，恭敬隨順，於等、於劣，恭敬法故，亦不輕懱，是名恭敬說法補特伽羅。又於正法，不作是言：此非綺飾文字章句，所有文句悉皆麤淺故，是名不輕正法。於說法師，不作是言：彼於我所種姓卑劣等故，是名不輕說法補特伽羅，義如〈攝異門分〉說。（陵本八十四卷四頁）

    「又聽法時，恭敬正法等者：謂依正法，當獲無上大果勝利，是故於此正法，深生恭敬」。我們若能夠學習佛說的正法呢，我們將來能得到無上大菩提果，這是最殊勝的利益，是故對於正法呢，深深地生起恭敬心。這個語言文字的佛法，它雖然不是不生不滅的第一義諦，但是從這裡開始，就能引發出來大智慧，能得無上菩提，所以對於語言文字的佛法，應該生恭敬心，不應該輕視。

    「於說法師，勝者，恭敬隨順」，這下面說恭敬法師，對於宣說佛法的這個人，有幾種不同，一種最理想的就是聖者，就是有勝德的人，對於這樣的有殊勝功德的人，應該要恭敬隨順，對他應該要恭敬，隨順他的教導。

    「於等、於劣，恭敬法故，亦不輕懱」，這個說法的人，可能他的程度和聽法的人是相等的，也可能還不如聽法的人，叫「劣」，他仍然是在那裡宣說佛法，但是他的程度是不及格的。「恭敬法故」，那麼聽法的人，怎麼個態度呢？因為對於法，所宣說的法，有恭敬心的緣故，所以也對於說法的人，「亦不輕懱」，也不輕視他，「是名恭敬說法補特伽羅」。

    「又於正法，不作是言：此非綺飾文字章句，所有文句悉皆麤淺故，是名不輕正法」。「又於正法，不作是言」，對於這個語言文字的佛法，你對於這樣的佛法，你不要發出來這樣的語言，什麼呢？「此非綺飾文字」，這個文句，就是說法發出來的言句，或者是經論上的這個文句，你不要說：這個文句不是很美好，不是很莊嚴的文句。「所有文句悉皆麤淺故」，他用的那個字，用的都很膚淺，你不要這樣講話，「是名叫做不輕正法」。所以這樣說這個正法，就是指語言文字的佛法，你對於這個佛法，你不要呵斥它。

    「於說法師，不作是言」，前面是對於法，你不應該這樣的說話。若對於說法師呢？你不要這樣說，「彼於我所種姓卑劣等故」，這個法師他是鄉村的孩子，那他這個種姓都是很平常的人，還不如我呢！我的父親是國務總理，這樣子。「彼於我所種姓卑劣等故，是名不輕說法補特伽羅義」，不要這樣輕視他。如〈攝異門分〉說。（陵本八十四卷四頁）

    這是四相，遠離這個輕慢心，輕慢的雜染。下面是遠離一相。

黃三、由一相

又聽法時，不自輕懱，由此一相，其心遠離怯弱雜染。

    「又聽法時，不自輕懱」，這個聽法的時候，不要輕視自己，不要輕視法、也不要輕視說法的師、也不要輕視自己。「由此一相，其心遠離怯弱雜染」。這一相就是遠離怯弱的雜染。

《披尋記》一二七五頁：

又聽法時，不自輕懱等者：如〈攝異門分〉說：不自輕者，不作是言，我於解法無有力能，於其所證無怯劣故。（陵本八十四卷四頁）

    「又聽法時，不自輕懱等者：如〈攝異門分〉說：不自輕者，不作是言，我於解法無有力能，於其所證無怯劣故」。「不作是言」，你不要這樣說。「我於解法，無有力能」，對於佛的正法的理解力，我沒有這種能力，我沒有能力能聽懂這樣的佛法。「於其所證無怯劣故」，對於聖人所證悟的那個第一義諦，心裡面不怯弱，你能，我也能。應該有這樣的信心，不要說我不能，不要這麼說。那麼這是「（陵本八十四卷四頁）」上說的話。

地三、結

菩薩如是無雜染心，聽聞正法。

    這是結束這一段。菩薩這樣子就是沒有雜染心聽聞正法，是這樣意思。

    這個我們從經論上來看這件事，在佛法裡面有些出家人，特別的笨，怎麼樣學習也學不來。經論上是說到這件事，就是特別地…我們可能大家都知道，這個周利槃陀伽這個人。就是他的哥哥是阿羅漢，他哥哥先出家，是出家以後得阿羅漢的，是三藏法師，通達經律論一位大阿羅漢，那麼叫他弟弟也來出家。他哥哥親自教他弟弟，教了三個月都學不好，一點都學不來。然後他哥哥就把他驅逐了，你不能出家了。後來佛從外面回來了，他在山門口那裡哭、那個周利槃陀伽。

    那麼佛說：你哭什麼呢？他說：我哥哥叫我來出家，出家了三個月學習佛法，一點都學不來，學到前頭忘了後頭，學到後頭忘了前頭，就是學不來。佛說：他是阿羅漢，我是三大阿僧祇劫成的佛，他說話不算數，你來，我來教你。佛就教他，佛教他：守口攝身心莫犯，如是行者得度世。佛這樣教他呢？他還是學不來的。學不來，佛就叫他：這個大眾僧有從外面過來的時候，你給他擦鞋。這個鞋子上有土給他擦鞋，做這件事，然後呢？再聽佛說法就開悟了，就得阿羅漢道了。

    那麼得了阿羅漢道。曾經也是…還有一件事，就是那個波斯匿王，請大眾僧到皇宮去應供，預先聲明是周利槃陀伽不請，說：太笨了，不請他。那麼佛這時候說，佛就對大眾宣佈。對周利槃陀伽跟他說：今天請我們去應供的事，說國王說明了是不請你，但是怎麼辦法呢？今天這個缽由你來…就是佛這個缽你來捧著，你一同來。

    來，這時候，當然這個時候這個周利槃陀伽現在是阿羅漢，不是以前的笨人了，當然他也明白這個意思。到時候，佛率領大眾僧就去了。到了皇宮，大家就是進去了，但是到了周利槃陀伽這個時候呢？守門的人不准他進去，他說：一來你太笨了，所以你不可以進去。因為國王說了不請你，你不可以進來。當然他就不勉強的，就在外面。

    佛率領大眾僧到屋子裡面，進去以後，大家都入座了，先要…這個人就來倒水，佛及大眾僧都是拿著缽，要倒水。佛這時候手裡面沒有缽，沒有缽，就看著外面有人，這個胳臂就伸進來了，拿著缽送到佛本人這裡來。這個波斯匿王說：這怎麼回事？這是誰呀？佛說：這就是你不請他、這個周利槃陀伽，這是他。哎呀！這怎麼可以？趕快就把他給請進來。那當然這時候這就不能不請了。那麼這時候問他說：怎麼會這樣呢？說：他現在已經得阿羅漢了，得阿羅漢了。

    那麼就是…說他這麼笨的人，怎麼得阿羅漢道的？說是這個周利槃陀伽這個人，他是前…遇見佛的，是那一位佛？他也收了很多弟子，收了很多弟子的。那麼他是三藏法師的，但是他呢？吝法。他學了很多的佛法，能宣揚佛法的，但是他把這個法吝嗇，不輕易教人，你怎麼請他，他不輕易教你，所以他吝法的關係，後來得的果報，一直的很笨，到現在還是這樣笨，學習佛法不容易學得會。但是他跟佛學習佛法，給人家擦鞋幹什麼的，就是滅除消除業障了。消除業障了，這時後再學習佛法得阿羅漢道。

    這個笨這件事，當然是不那麼理想，但是他是有個原因的，有原因呢？就是業障。業障你要想辦法多懺悔，消除業障，那就不可思議。所以這上面說「其心遠離怯弱」，你不要因為：我不行，不是，人都是可以的，「凡有心者，皆當作佛」，這道理是很有道理的。所以「菩薩如是無雜染心，聽聞正法」，下面第二科。

天二、無散亂心（分三科）　地一、徵

云何菩薩無散亂聽聞正法？

    第二科「無散亂心」，分三科，第一科「徵」。怎麼叫做沒有散亂心聽聞正法呢？這是「徵」，下面第二科「標」。

地二、標

謂由五相。

    「謂由五相。一者、求悟解心，聽聞正法。」我們沒得聖道的人，心裏面不修禪的人、不修止觀的人，難免就是有各式各樣的分別，這也是難免的事情，可是這樣子，若是有一些不如理的作意，就會引起問題，對於修學聖道有障礙，是這樣子。現在佛，這是彌勒菩薩，彌勒佛。彌勒菩薩開示要「無雜亂心，聽聞正法」，要沒有散亂心，聽聞正法。

    這個無散亂心「由五相」，有五個相貌。

地三、列

一者、求悟解心，聽聞正法。

    第一個是「求悟解心，聽聞正法」，你聽聞正法的時候，你內心裏面是希求明白什麼是佛法，你有這麼一個動機，我來學習佛法。你有這麼一個動機，你就不容易散亂。

二者、專一趣心，聽聞正法。

    第二個呢？在聽法的時候，你心要專一。「專一」的，專注一境，不要去分別其他的事情。這個「趣」就當作境界講，專注意這一個境界，就是這個說法的這個事，「聽聞正法」，那他也就會不散亂。

三者、聆音屬耳，聽聞正法。

    第三個呢？這個「聆」就是聽。你聽見這個說法的音聲的，要把你的耳根和這個音聲、和這個法音、和這個法語，要連結起來。這個耳根、耳識，耳根發耳識，同時也有意識，和這個法因，要連結起來，不要分開，要這樣才可以。

四者、掃滌其心，聽聞正法。

    「滌」，就是用水洗一洗。那麼心裏面有些污垢，用法水洗一洗。現在這裏面就是把這心裏面障礙聽法的這些散亂的境界都掃除去，這樣子聽聞正法。

五者、攝一切心，聽聞正法。

    這個一切時，聽法是有一段時候，一切時也有種種的境界，但是你完全的把自己的心專一起來，這樣子聽聞正法。

《披尋記》一二七五頁：

謂由五相等者：〈攝異門分〉說：奉教心者，無惱亂心，唯欲求解故。心一趣者，為欲領解文句差別故。屬耳聽者，為欲了知音韻差別故。修治意者，為欲悟入甚深義故。於一切心無不繫念者，為欲無間領解音韻文句義故。無不了知、無不通達而空過者，（陵本八十四卷四頁）此中五相，文雖少別，然義無異，如次配釋應知。

    「謂由五相等者：〈攝異門分〉說：奉教心者，無惱亂心，唯欲求解故」。這個《披尋記》的作者，引本論的〈攝異門分〉的文來解釋這一段。「奉教心者」，這個「奉教」就是依教奉行的心情，來聽聞正法。「無惱亂心」，這個時候沒有其他的煩惱來擾亂自己。「唯欲求解故」，你內心，我只希望明白什麼是佛法？所以心裏就不散亂了。

    「心一趣者，為欲領解文句差別故」，這「心一趣」這句話怎麼講呢？就是「為欲」就是我想要「領解文句差別故」，前一句，後一句，每一句有不同的意義，我都能夠明白，那就叫做「心一趣」。

    「屬耳而聽」，這是「心一趣者」。前面這個是「求悟解心，聽聞正法」，就是這個「奉教心」聽聞正法，這個意思。這個第二句「專一趣心，聽聞正法」也就是這個第二句、「心一趣者，為欲領解文句差別故」。

    「屬耳聽者」這是第三句。「為欲了知音韻差別故」，這個佛法的道理，假藉音聲把他表達出來。我們讀書，那就是白紙上的一種字，這個字是黑色的，我們接觸黑色的字，黑色的字在色聲香味觸屬於色、屬於色塵，用眼睛看的。現在聽法師說法是音聲。音聲呢？就是「音韻」，它有音階，音裏面有屈曲相。這個佛法的真義？憑這樣的音聲表達出來，你若離開這個音聲，這個意思沒辦法懂的，你不能明白什麼是佛法的。雖然你在聽法的時候，「為欲了知音韻的差別故」，那麼「屬耳聽」，你「屬耳」，你一定要注意才可以。這是一個。

    「修治意者，為欲悟入甚深義故」。那麼就是這個「掃滌其心，聽聞正法」。「修治意者，為欲悟入甚深義故」，「悟入甚深義」，才能令心清淨，你才能夠心得清淨。不悟入甚深義，你心不能得清淨。

    這個地方呢？讀這個…當然你讀這些大乘的經典都有這個意思，但是若是不說這句話呢？還是不容易懂。就是在《顯揚聖教論》上說到這句話，你若不見第一義諦，不能斷煩惱的。這不見第一義諦這句話，我們這麼聽起來，就是這麼一句話就是了。可是其中還是有事情。

    比如說這個人歡喜靜坐，歡喜靜坐他得到了了四禪八定，從欲界定到未到地定，未到地定到了四禪，禪定裏面最好的就是色界四禪，得到色界四禪的時候，或者是你又能得到無色界的四空定，得到這個定的時候，你心清淨了吧？他得到這樣高深的禪定，你心清淨了嗎？要用這句話來講呢？他心還不清淨。因為什麼？你沒能見第一義諦。

    所以我們凡夫說起來就是很可憐了，我們看見一個人，感覺這個人了不起，但是這個人見、沒見第一義諦？不知道。說這個人有神通，這個人見第一義諦了嗎？不知道。這個人有神通，這句話也還是有問題，我們憑什麼能辨別這個人是有神通？你憑什麼能知道這件事？我們聽別人講，或者我看見有一點奇異、有一點特別的神奇的事情，就是有神通？也不一定的，其實這不一定的。所以我們沒有學習佛法，我們的這個鑑別的能力太低了。究竟有、沒有神通？也不能鑑別。他得、沒得聖道？你不能鑑別。他是、不是見第一義諦了？我們都不能鑑別。不能鑑別，不能知道。

    當然這經論上說，《顯揚聖教論》上這句話說的，你若不深入第一義諦，你不能斷煩惱的，你不能。這可見這鑑別，得了禪定也沒見第一義諦。禪定是定，你非要有般若的智慧，才能見第一義諦的。沒有般若智慧，不見第一義諦；不見第一義諦，就不能得涅槃；就不能夠斷煩惱的。

    所以這上面說「掃滌其心，聽聞正法」。當然這也可以說是一個…深一點呢？那就是要明白什麼是第一義諦，你要有這樣的願望。你要有這樣的願望，你聽法的時候，他就特別的懇切，他就不容易散亂，不容易散亂。若說「掃滌其心」淺一點說？就是不要打妄想，其他的什麼事情都不要想，專心的聽聞正法。

    這上面「修治意者，為欲悟入甚深義故」，你若能悟入甚深義，當然就是第一義諦；悟入第一義諦，才能修治你的心，才能管理你這個心，能把這心管住。不然的話你管不住你的心的。

    「於一切心無不繫念者」，這個〈攝異門分〉還有這一句話，「於一切心無不繫念者，為欲無間領解音韻文句義故」，「為欲無間」就是不間斷的，在時間上一剎那、一剎那的，心裏面都不間斷的聽聞正法。這樣子對於這個說法的法音，音韻的差別文句，每一點、每一句、每一句、每一字，你都能聽到了，這樣就叫「攝一切心，聽聞正法」。「無不繫念」，就是這個念，都繫在…把它綁在所緣境這裏。我們的心和所緣境用什麼辦法，叫它不分開呢？就是要用這個念。這個「念」，憶念這個所緣境，這個心就和所緣境不分開，這叫做「繫念」。

    「於一切心無不繫念者，為欲無間領解音韻文句義故，無不了知、無不通達而空過者」，這個法音一句、一句，你都能了知。你能了知它的音韻，能通達音韻所表達的道理，你心就是沒有空過。因為你一想…有妄想，在思惟其他的事情，這個法音有一段沒聽到就空過了。現在呢？「無不了知，無不通達而空過者」，沒有這件事。

    這一段文是「（陵本八十四卷四頁）」上說。「此中五相，文雖少別」這個《瑜伽師地論》本論上這個五相的文句，和那個〈攝異門分〉的那個五相的文，稍稍有點不同，「然義無異」，但是它所詮的義是無差別的，「如次配釋應知」。

酉三、結

菩薩如是求聞正法

    這是結束這一段，菩薩求法的時候應該這樣子。應該是沒有雜染心，沒有散亂心。

申三、何故求（分三科）　酉一、徵

菩薩何故求聞正法？

    這是第三科「何故求」。第一科是「何所求」，第二科是「云何求」，第三科是「何故求」。現在是第三科「何故求」，分三科，第一科是「徵」。「菩薩何故求聞正法？」因為什麼要求聞正法呢？這是「徵」。第二科是解釋，分五科，第一科是「內明」。

酉二、釋（分五科）　戌一、內明

謂諸菩薩求內明時，為正修行，法隨法行，為廣開示，利悟於他。

    「謂諸菩薩，求內明時」，這個「內」是對外說的。對外來說，我們內裏面就是佛法。我們在學習佛法的時候，為什麼要學習佛法呢？「為正修行，法隨法行」，就是為了這個最重要的事情，就是修這個法隨法行。

    這個「法隨法行」我是講過，我是講過。這個第一個「法」就是涅槃，就是佛、菩薩、辟支佛、阿羅漢，這個三乘聖人所證悟的大般涅槃，涅槃是「法」。「隨法」就是四念處、四正勤、四如意足、五根、五力、七覺支、八正道，就是八聖道。這個「法」，它不是涅槃，但是你若這樣的學習，它就能隨順到涅槃那裏去，它有這個功能，所以叫「隨法」。如果你想要得涅槃，你修這個八正道，這樣慢慢、慢慢就到涅槃那裏去了，這叫做「法隨法行」。這第一個「法」就說你的願望、你的目的。第二個「隨法」呢？就是得涅槃的道。第三個字是「行」，你這樣修行八正道就能得涅槃。這句話「法隨法行」，它的重點就是指八正道說的，就是修行八正道，想要得涅槃故，我求正法的目的是這樣的原因。

    當然我們現在學習佛法的人，可能還有一個目的，就是我不想得涅槃，我沒有這個目的，那我的目的是什麼呢？「為廣開示，利悟於他」，我就想廣博的為一切眾生宣揚佛法，開示他們，讓他們相信佛法，叫他們修學聖道，我自己我不想得涅槃。我看有可能是有這種人，我自己不想得涅槃。但是這件事呢？若能夠發誠心，發這個真誠心學習佛法，能夠廣開示「利悟於他」也好，也是好事，也是很好的事情。但是若能夠加上修行「法隨法行」是更好。

    但這件事有一點什麼不同呢？我們若是…這個佛法是分三種，佛、法、僧這個法是分三種的，一個就是語言文字的佛法，就是教法。第二個呢？就是八正道、修行，也是法。第三個是大般涅槃，是涅槃。教、行、理三經，教行理這個理就是大般涅槃，也是果，所以也可以說教行理果。什麼叫做佛法？教、行、理、果。或者說不把這個「果」字、這個字包含在理裏面，那就是教行理這三種是佛法，這三種是佛法。

    我們如果不想要得涅槃，我只是學習了佛法以後，我的才華很高，我可以講解佛法，我也可以寫文章，這樣弘揚佛法，這樣也是好；但是如果你要加上「法隨法行」呢？不一樣。什麼不一樣呢？我只是為人講解佛法，你不修行八正道的時候，你就在聞思修三種智慧上，你是在聞慧和思慧之間、聞所成慧和思所成慧之間。若是你修學八正道，你一定要有修慧，聞、思、修，由聞思而後有修，這個時候有什麼不同呢？就是你對於佛法的認識更深刻。因為你若不修八正道，這表示你可能不靜坐，你可能沒有靜坐，不靜坐，不想要得聖道，不想要得涅槃，那你就不用修行，就是不靜坐。不靜坐，你就沒有修慧，你只有聞慧，可能會有點思慧。這樣這三種智慧，修慧是勝過聞思的，勝過聞思。你對佛法的認識，就是也就勝過了只有聞思智慧的人，這是不同的。所以若是你這兩個目的都有的話，你的聞思修的智慧都具足了，也可能會得聖道，得無生法忍了，那你就是聖人了。

    所以，前面說是聽法的人，也可能他的程度很高，你說法，你只是有聞慧，或者有點思慧，但聽法的人有修慧，有思慧，有聞慧。有思慧，有修慧，你祇是有聞慧，你就不如他，所以你就劣了，你就有這個問題。那樣子你講的佛法，你不如有修慧的人更高明，他的智慧要比你高明的，會有這個問題。

    所以是「謂諸菩薩求內明時，為正修行，法隨法行」，那當然你就是聞思修三種智慧都具足的，得沒聖道還不一定，也可能沒得聖道、也可能得聖道。然後你再有大悲心，「為廣開示，利悟於他」，你有廣大的智慧，你能開示佛法的真理，能利益開悟一切眾生，可以這樣子。

    現在說是為什麼我要學習佛法呢？目的只有兩個，一個是自利，一個是利益眾生，這樣意思。這表示什麼？不是為名聞利養，不是為名聞利養而學習佛法的，有這個味道。這是第一，這是「內明」，下面第二科是「因明」。

戌二、因明

若諸菩薩求《因明》時，為欲如實了知外道所造因論是惡言說，為欲降伏他諸異論，為欲於此真實聖教未淨信者，令其淨信，已淨信者倍令增廣。

    「若諸菩薩求因明時，為欲如實了知外道所造因論是惡言說」，這個「《因明》」就是有這樣的書，書的名字叫做《因明》，裏面就是說這個你宣揚佛法的時候，是要有一定的方法，那它上說就是「宗、因、喻」這個方法。

    「宗」就是你現在要講這一段話，你現在要為這樣的大眾裏面說這樣的佛法，你這一段的佛法主要的道理是什麼？你自已先要決定、「宗」。然後說出個理由來，成立你這個宗旨，這個宗旨要成立。然後再說一個譬喻，說個譬喻來顯示這個真理的道理。就是把你所宣揚的佛法，把它很圓滿的、很穩定的表達出來，不可動搖的。任何人有什麼樣的辯論，難問你，不可動搖，《因明》就是這個意思。

    若諸菩薩修《因明》的時候，「為欲如實了知外道所造因論」，就是能夠真實地明白「外道」，佛法以外的這些宗教的人士，他們所說出來的道理，他們也可以說是有「宗、因、喻」，也可以這樣子。他們說的那個道理「是惡言說」，都是有罪過的言論，你要有這樣的智慧認識他，要這樣才可以，那是有過失的言論。

    「為欲降伏他諸異論」，你學習這個《因明》的目的是什麼呢？第一個就是認識外道所說的這些宗、因、喻，都是有過失的。第二個「降伏他諸異論」，你的智慧，用佛法的智慧，能降伏外道的這些不同的言論，要降伏他。

    這個事情是那麼回事，佛法是宣說這個正法，是聖人所說的法，叫正法。佛法的聖人：第一個佛，第二個大菩薩，還有辟支佛，阿羅漢，都是聖人。他們是經過努力的修行，證悟了以後，得了聖道以後，然後為眾生宣說佛法，所以這個法是正法，是大智慧境界；外道完全都是凡夫。外道不管是什麼樣的外道，通通都是凡夫。那麼其中有點不同呢？有可能是有禪定，他們有可能有禪定，所以也有可能有神通，超過一般的社會大眾。所以他們也可以寫出了很多的書，說明了很多的道理，超過一般的凡夫境界的，但是他還是凡夫類的，他還有我，有我見，有這樣的邪知邪見，還有我慢，高慢心，還有無明，各式各樣的煩惱，使令他心不清淨，他的智慧不高明。所以有禪定，禪定也就高過一般人的智慧的，所以他也會說出來種種的事情。這樣的境界，只有佛菩薩，聖人能降伏他。我們佛陀的弟子，可能也有得聖道的，也有沒得聖道的，但是你學習的是佛法，這是聖人的智慧，這是能降伏外道，智慧是能降伏外道的。

    所以「為欲降伏他諸異論」，所以你要這個《因明論》這個書也應該學習，也應該學習，「為欲降伏他諸異論」。

    「為欲於此真實聖教未淨信者，令其淨信」，「為欲降伏他諸異論」，第一句「為欲如實了知外道所造因論是惡言說，為欲降伏他諸異論」，這是指對外道說的，因為佛教在這個世界上流傳…就是找佛教的麻煩，就是其它的宗教。

    我最近也是看見了這個基督教的文宣、雜誌，這些東西，就是挑佛教的毛病，老是說佛教這個、那個不對的事情。也有些佛教徒轉變了信仰，去相信了上帝，相信耶穌了，於是基督教的人利用這件事大作宣傳，就是說佛教這個、這個怎麼、怎麼不對。

    那麼在佛教裏多少年以後，可能很多年了，然後又跑到基督教去，回頭來也說佛教這個、這個、那個不對的事情，那麼基督教就利用這些事來宣傳，說佛教怎麼怎麼不對，這些事情。

    這些事情，我感覺都很膚淺，本來那些基督教的人士，他們說佛教這個、那個，也說得很膚淺。佛教徒背叛了佛教去相信上帝了，回頭來說佛教這個、那個不對，我認為也都是很膚淺。去降伏他，同他辯論這件事是很容易的，但是你也要學習佛法，你非要深入地學習佛法才可以，你不深入學習不行，說不清楚。

    也有的都…他自己學習佛法，跟一位大德？不要說名字，學習了十年，然後到另外一位大德那裏說：我現在學習了…我跟某某大德有神通種種的…，學習了十年佛法，我現在想要獨立的弘揚佛法可不可以？那位大德說：可以。他就弘揚了，也是很興盛的，結果他說出一句話來，一個報紙上的總編輯就駁他。他說什麼話呢？他說是：所有的宗教都是勸人為善的。他說出這麼一句話，說：佛教和其它宗教一樣，都是勸人為善的。他在宣揚佛法的時候說出這麼一句話，那個報紙總編輯把這句話抓住了，寫一方塊文來駁他這句話。

    那這就看出來，這個人雖然學習了十年的佛法，他還沒能明白什麼是佛法，他還是沒有明白。這就是你對佛法…你學習多少年當然是有關係，你學習時間短，可能就有點問題，你若學習時間久，可能會好一點，又不一定，這是人智慧的問題。你對佛法學習的差、不及格，你若發心弘揚佛法，你發心很難得，肯弘揚佛法是很難得，但是你學習的不夠，不但沒有弘揚佛法，反倒污染了佛法，可能會有這種事情，就有這個問題。

    所以這上面說「為欲於此真實聖教未淨信者，令其淨信」。你學習得不夠，什麼叫做佛教？你還說不清楚。所以說「真實聖教」這句話，力量很重。這「未淨信者，令其淨信」，他還沒能夠相信佛法，你能教導他，使令他相信佛法，這不是容易的事情。這是你若學習這個《因明論》呢？就對於你這件事有幫助。

    這個「淨信」這句話，還是有點不容易解釋什麼叫做淨信。你相信了佛法以後，你的思想行為就逐漸的清淨，就清淨起來，由染污而轉為清淨，你若相信了佛法的話。為什麼呢？佛法是講因果的，你若相信了的話，哎呀！這件事有罪過，不敢作。你若做將來會有惡報，你逐漸…這件事不敢作，這句話也不敢說，那麼你的思想行為就逐漸的清淨，這叫做「淨信」。如果說是我相信佛法，但是你的思想行為不清淨，就表示你還沒相信，表示你的信心還不夠，所以叫做「信」。加個「淨」字，這是真實對於佛法有信心了，這個意思。

    所以「為欲於此真實聖教」，沒有引發出來，沒有建立淨信的人，令其淨信。

    「已淨信者，倍令增廣」，已經對於佛法有了清淨的信心的人呢？你再去教化他呢？使令他更進一步的「倍」，加倍的增長廣大，你就進步了，你對於佛法做種種的功德，都逐漸、逐漸地成就了。這戒、定、慧、解脫、解脫知見的功德逐漸的都成就了。

    所以為什麼要…「若諸菩薩求因明時」，為什麼這菩薩要學習這部書呢？學習這《因明》這部書呢？目的就是這樣，目的是為了這件事。

戌三、聲明

若諸菩薩求聲明時，為令信樂典語眾生，於菩薩身深生敬信。

    這是第三科「聲明」。這菩薩要學習佛法，同時還要學習《因明》，還要學習聲明，學習聲明。這個「聲明」是什麼呢？就是文學。文學，就是中國的文學、英文的文學、世界上各式各樣的文學，也要學習這個文學。

    「若諸菩薩求聲明時」，就是他還要學習文學，這個目的是什麼呢？是「為令信樂典語眾生」，因為世界上眾生裏面有各式各樣的，他要和你談話的時候，感覺你這個人說話土裏土氣，他對你沒信心。說你這個大法師，你的佛法學得很多，很有心得，但是你說話的時候土氣，他就不信了，你不能教化他的。他一聽你說話這樣子，他就和你…他不願意聽你說話了。所以這「典語」就是說話不土氣，說的這文句都很典雅，很美好的，美好的文句。

    「若諸菩薩求聲明時，為令信樂典語眾生」，就是說話的文句非常的美好，他聽生歡喜，這樣的要度化這種人。就「於菩薩身深生敬信」，這個菩薩說話不簡單，一聽出來就知道是很有學問，就是對這個菩薩…。其實什麼是佛法？還不知道呢！但是對你就有恭敬了，「深生敬信」，有這件事，的確是有這件事。

為欲悟入詁訓言音文句差別。

    這就是學習了這個聲明、學習這個文學，就能幫助你的語言不土氣。說的話、說出來的這言句非常的莊嚴、非常的美好，這是一個目的。

    「為欲悟入詁訓言音」，「悟入」就是你能夠理解裏面的事情。「詁訓」是什麼意思？這個「詁」就是古代的言語文句，古代的文句。

    比如我們現在讀這《易經》、《詩經》、《春秋》或者讀這個司馬遷的《史記》，那都是古文，這叫做「詁」。

    「訓」就是解釋。解釋古代的這些經書，用現代的語言來解釋古代的語言，使令現代的人能聽得懂，能明白，叫做「詁訓」，這個意思。

    這個「悟入」你若能夠理解古代的這個古書，現在說是古文，現代的文句語體文，是這樣的意思。

    「言音文句」，「言音」就是說話，「文句」就是書本子。「差別」，他的不同。古代的文句是什麼話，現代的文句是什麼，這個「差別」能明白，那這也屬於聲明裏的一義。你要學習這文學呢？就是這件事你也能夠悟入了。

於一義中，種種品類，殊音隨說。

    這是在一個道理裏面可以用各式各樣的文句、各式各樣的語言來宣說他、解釋他，這個是不同。比如說用古代的文句，古文這句話怎麼講？若用現代的文句怎麼講？但是就是用現代的文句也可以各式各樣的文句來解釋這一句話，都是不一樣的。這就是屬於文學的範圍內了，這都屬於聲明。

戌四、醫方明

若諸菩薩求醫明時，為息眾生種種疾病，為欲饒益一切大眾。

    這是第四「醫方明」。「若諸菩薩求醫明時」，菩薩也要學習醫。「明」實在就是智慧，「醫」也是一種智慧。

    這個菩薩也要學習醫這件事，目的是什麼呢？「為息眾生種種疾病」，就是為了治療眾生各式各樣的病，使令他病能夠痊癒了，恢復健康了，為了這件事。「為欲饒益一切大眾」，就是想要利益一切大眾。誰沒有病呢？菩薩能治病，就能利益一切眾生，目的是這樣子。下面五科「工業明」。

戌五、工業明

若諸菩薩求諸世間工業智處，為少功力多集珍財，為欲利益諸眾生故。

    這是第五科，「若諸菩薩求諸世間工業智處」，這個工業、這個「工」，就是巧妙的意思，很巧妙的。就是能造出一個車來，造出一個車、古代的車；造出個船來，人能在水面上走，造出個船來；在路面上走，可以作出個車來，這都是工業；能造出房子來，這都屬於工業，各式各樣的工業。現在的工業是更多，能造出飛機來，能造出電話，造出鐘錶來，各式各樣的工業的事情，這是一個智慧的地方。

    菩薩學習這麼多的工業做什麼呢？「為少功力多集珍財」，目的是這樣子。菩薩也要求財，就是用了很少的功夫，用了很少的力量，能集聚很多的財富，目的是這樣的意思。集聚財富幹什麼呢？「為欲利益諸眾生故」，用這個財富來利益眾生。

《披尋記》一二七六頁：

為少功力多集珍財者：〈施品〉中說，又諸菩薩，若現無有可施財物，先所串習彼彼世間工巧業處，作意現前，少用功力，多集財寶，施諸眾生。（陵本三十九卷十一頁）此應準釋。

    「為少功力多集珍財者：〈施品〉中說，現在是〈菩薩地〉，下面有個〈施品〉。〈施品〉裡面說。「又諸菩薩，若現無有可施財物」，菩薩他現在沒有可以布施的財物。眾生有所求於他，他沒有財物能滿人願，那怎麼辦呢？

    「先所串習彼彼世間工巧業處」，菩薩以前，他能夠經過一個時期的學習世間的各式各樣的工巧業處，他能夠…比如說做生意那也是工業。工業、工商都是工業。

    「作意現前，少用功力，多集財寶」，「作意現前」，他把這心做出來一個計劃。這個「作意」，實在就是個計劃，把這計劃做成功了，就是「作意現前」。「少用功力，多集財寶」，能夠這樣。「施諸眾生」，布施給眾生「（陵本三十九卷十一頁）此應準釋。」

為發眾生甚希奇想，為以巧智平等分布，饒益攝受無量眾生。

    「為發眾生甚希奇想」，菩薩有這種大智慧，這工業明、工巧明的，能發出來眾生的「甚希奇想」，看見菩薩的智慧不得了，能做出非常巧妙的事情來。

    「為以巧智平等分布，饒益攝受無量眾生」，菩薩有巧妙的智慧，集聚了財寶，又有巧妙的智慧，把所集聚的財富，平等的分布給眾生，來饒益眾生。

    「攝受無量眾生」，這「攝受」，就是用佛法來利益眾生，你這樣做了以後就能接引眾生來到佛教裡面來，對於佛法有淨信了，這叫做「攝受無量眾生」。

《披尋記》一二七六頁：

為以巧智平等分布等者：〈施品〉中說：又無量眾同集來乞，如實了知持戒犯戒，隨其長幼以次而坐，從上至下周旋往返，窮諸施物分布與之。（陵本三十九卷八頁）

    「為以巧智平等分布等者：〈施品〉中說：又無量眾同集來乞，如實了知」，「無量」的，很多的眾生，同時的集會到菩薩這裡來，向菩薩有所求。

    「菩薩如實了知，持戒犯戒」，菩薩知道來的這麼多人，這個人是持戒的，這個人是犯戒的，菩薩都知道。「隨其長幼」，隨著他們這個是年紀大的，是年紀輕的，「以次而坐」，按照次第坐下來。「從上至下周旋往返」，菩薩按照次第周旋往返。「窮諸施物分布與之」，他由工巧業所得來的財富，就布施給來的眾生。「（陵本三十九卷八頁）」。

酉三、結

菩薩求此一切五明，為令無上正等菩提大智資糧速得圓滿，非不於此一切明處次第修學，能得無障一切智智。

    「菩薩求此一切五明，為令無上正等菩提大智資糧速得圓滿。」這是總說，結束這一段。

    「菩薩求此一切五明」，菩薩他是久遠以來栽培福德、智慧資糧，身體也和一般人不一樣。他的身体不一樣，他的智慧也和一般人不一樣，他就是「求此五明」，所以他求內明、因明、聲明、醫方明，工巧明一共是五明，求五明做什麼？

    「為令無上正等菩提大智資糧」，菩薩的根本的願力，是希望成就無上佛道、得無上菩提的，這個無上菩提主要是大智慧。菩薩成就的功德，佛所成就的功德是無量無邊的，其中的功德中最重要的是大智慧，其他的一切功德都不能比大智慧重要。這個大智慧的資糧，「資糧」就是因，有了因而後才能得到大智慧的果。「速得圓滿」，菩薩若能成就了五明，以五明來度化眾生，就能夠完成了，就是成就了無上菩提的因，就是大智的資糧。「速得圓滿」，這個資糧就很快的就圓滿了，就是具足了，具足了這個資糧而就得無上菩提了。

    「非不於此一切明處次第修學，能得無障一切智智」。這個「非」字先不念，「不於此一切明處次第修學，能得無障一切智智」，沒有這一回事情。「非不」，不是「不於此一切明處」的「次第修學」，你沒有修學這五種明，你能得無障一切智智，沒有這回事情。這「無障」，這是讚歎一切智智，一切智智是無障礙的，無論什麼事情對佛來說都是無障礙的。

    這「一切智智」就是一切種智。一切智裡面又有一層智慧，所以叫作一切智智。這個「一切智智」是通達一切法空的意思，在一切法畢竟空裡面，也還不妨礙一切法的緣起有。通達一切法空而又能通達一切法緣起有，所以是二重的智慧，所以叫「一切智智」。這一切智智是無障礙的境界，你能成就了這一切種智，那就是佛了，「得一切種智名之為佛」。你若修學五明，資糧圓滿了，能得無障礙的一切種智；你若不修學這五明處，你是不能得無上菩提的，是這樣意思。

《披尋記》一二七六頁：

能得無障一切智智者：前說所知障斷，故於一切所知無礙無障智。又說於一切界、一切事、一切品、一切時，智無礙轉，名一切智。能得如彼諸所有智，名得無障一切智智。

    「能得無障一切智智者：前說所知障斷，故於一切所知無礙無障智」，前面的文，就是在〈菩提品〉說的，前說所知障斷，當然煩惱障也斷了。「故於一切所知，無礙無障智」，「一切所知」，能知的是智慧，所知的就是第一義諦和世俗諦，這個所知是這兩種。「無礙無障」，對於第一義諦也無障礙，對於世俗諦也無障礙，所以「無礙無障智」。

    「又說於一切界、一切事、一切品、一切時，智無礙轉，名一切智」。「又說於一切界」，欲界、色界、無色界，這前面解釋過。「一切事」，有為事、無為事。「一切品」，上中下品，有染污的、有清淨的，各式各樣的品類差別。「一切時」，有過去、有現在、有未來。這些種種的差別，佛菩薩的智慧都是無障礙的，「無障礙轉」，這叫做一切智。「能得如彼諸所有智，名得無障一切智智」，你能成就這個智慧，叫做無障礙一切智智。

未三、總結三求

如是已說一切菩薩正所應求，如是而求，為此義求。

    這是「總結三求」，前面說是有三種求，到這裡結束這段文。前面這三大段文就是已經宣說了一切菩薩正所應求的，如是而求的，為此義求的，都說完了。

    下面是第三科「應說正法」，這「應說正法」第一科，就是…「所學處」是第一科，第二科是「如是學」，這個「如是學」分七科，第一科「應多勝解」，第二科就是「應求正法」，這二科都說完了，現在是第三科「應說正法」。「應說正法」裡面又分三科，第一科是「總結」。

午三、應說正法（分三科）　未一、總徵

菩薩為他說正法時，當何所說？云何而說？何義故說？

    「菩薩為他說正法時，當何所說？」菩薩發大悲心，為眾生宣揚正法的時候，應當說什麼呢？你為眾生宣說什麼呢？這是一個「總徵」，就是總問。

    下面第二科「別釋」分三科，第一科「明所說」。

    「當何所說？云何而說？」怎麼樣說？「何義故說？」為什麼道理、為什麼原因要為眾生說法？分三個問，這是「總徵」。下面「別釋」，第一科「明所說」。

未二、別釋（分三科）　申一、明所說

謂諸菩薩正所應求，即是所說。

    你問菩薩為眾生說法的時候，當何所說？為眾生說什麼？「正所應求，即是所說」，菩薩你是求無上菩提的，求大般涅槃的，那個無上菩提、大般涅槃就是你為眾生所說的佛法，也就是說這個。說你所求的，你求這個也為眾生說這個，並不是另外有所說的，這是第一科。下面第二科「所為說」

申二、所為說

為此義求，即為此義而為他說。

    「云何而說？」第二個問題。「為此義求」，你求的就是無上菩提和大般涅槃，這是你所求的義，「即為此義而為他說」，就是為了這個無上菩提和大般涅槃，也就是這樣子為眾生宣說，就是這樣說，下面第三科「如是說」，分兩科，第一科「標列」。

申三、如是說（分二科）　酉一、標列

依二種相，應為他說。一者、依隨順說，應為他說。二者、依清淨說，應為他說。

    「依二種相，應為他說」，這個「依二種相」，有兩個相貌，你應該符合這兩個相貌，為眾生宣說佛法。

    那兩個相貌？「一者、依隨順說，應為他說。二者、依清淨說，應為他說」。這就是總標這兩種。這是「標列」，第一個是「隨順說」，你不可以不隨順，要隨順說，應該這樣子為眾生說法。第二個是「依清淨說」，應該這樣子為眾生說法。這個是「標列」，下面解釋這兩句話，解釋這兩句話。那個「隨釋」，分二科，第一科「別辨相」，分二科，第一科是「依隨順說」，分三科，第一科「徵」。

酉二、隨釋（分二科）　戌一、別辨相（分二科）　亥一、依隨順說（分三科）　天一、徵

云何依隨順說，應為他說？

    這是「徵」，下面第二科解釋，分十五段，第一科是「以時」。

天二、釋（分十五科）　地一、以時

謂諸菩薩應當安住如法威儀而為他說，非不安住如法威儀。不為無病處高座者，而說正法；不為坐者，立說正法；不應居後為前行者，而說正法；不為覆頭，而說正法。如《別解脫經》廣說應知。

    「謂諸菩薩應當安住如法威儀而為他說」，現在這個「隨順」實在就是什麼呢？就是隨順佛所教導的，佛叫你這樣子為眾生說法，你應該隨順佛的教導，應該這麼說法，這樣意思。現在第一科「以時」。

    「謂諸菩薩應當安住如法」的「威儀」，合乎佛法的威儀，為眾生說法。

    「非不安住如法威儀」，你為眾生說法的時候，不可以「不安住如法威儀」，不可以這樣子，要安住如法的威儀。這是…這等於是標，下面解釋。怎麼叫作安住如法的威儀，為眾生說法呢？

    「不為無病處高座者，而說正法」，你不要為那個沒有病的人，他在高座上坐，為他說法。說那個人沒有病，他若有病，那不在此例。他沒有病，他在高座上，你在一個矮座上，你為他說法，這不可以這樣做，不可以這樣子。

    「不為坐者，立說正法」，說那個人、聽法的那個人坐著，你站在那裡為他說法，這不可以，這樣子就不叫作隨順而說。就是「不為坐者，立為說法」。

    「不應居後為前行者，而說正法」，就是大家在那走路，那個聽法的人在前面走，你在後面走，你就不應該為前面那個人說法，不可以這樣子。

    「不為覆頭，而說正法」，說那個人這頭用一塊什麼東西覆住，遮住了，你為他說法，「不為覆頭」而為說法，這是不可以，不可以這樣的。

    「如《別解脫經》廣說應知」，這些事情在那個戒律上，「《別解脫經》」就是我們出家人的戒律上，「廣說應知」，說得很多了，說得很多、很多了。

《披尋記》一二七七頁：

應當安住如法威儀等者：二十相中，此以時攝，如〈攝異門分〉說：應時而說者，若了知彼，願樂欲聞及堪聞者，方可為說。坐卑座等，是名為時。（陵本八十四卷二頁）

    「應當安住如法威儀等者：二十相中，此以時攝」，為眾生說法有二十個相貌，現在這一段呢？就是二十相裡面的一個「以時攝」，以時攝法的那一段所攝的。

    「如〈攝異門分〉說：應時而說者，若了知彼，願樂欲聞及堪聞者，方可為說」，你要知道那個人他歡喜聽聞佛法。「及甚聞」，（註：「甚」字《瑜伽師地論》為「堪」字。）「及堪聞」，很願意聽聞佛法，「方可為說」，才可以給他說的。

    這個「坐卑座等，是名為時」，怎麼叫作「時」呢？那個人坐在矮座上不是坐高座，那麼你可以為他說法。「（陵本八十四卷二頁）」。

何以故？諸佛菩薩敬重法故。

    就是前面說「要安住如法威儀為人說法」、「不為無病，處高座者而說正法，不為坐者立說正法，不應居後為前行者而為說法，不為覆頭而說正法」，為什麼要這樣子呢？「諸佛菩薩敬重法故」，佛菩薩他對於所說的正法有恭敬心，所以他說的時候，你不符合這個威儀的時候，他不說。這是對於法的尊重的意思，意思在這裡。

地二、重法

又於正法生尊重時，令他於法起極珍貴，恭敬聽聞而不輕毀。

    這是第二「重法」。「又於正法生尊重時」，這個菩薩、佛菩薩，對於正法有恭敬心的時候。「令他於法」，也使令聽法的人，對於法也生起極珍貴的想法，對這個法，對法有恭敬心。「恭敬聽聞而不輕毀」，這個法是特別尊重的，在聽的時候也恭敬，恭敬地聽，不輕毀佛法。

    前面這個「以時」，是說法的人自己要尊重法；這個第二個「重法」，是要令聽法的人也要重法。菩薩說法應該是這樣子，這樣說法。

地三、次第

又為一切說一切法，無間而說。

    這個菩薩為眾生說法的時候，為一切人說一切佛法的時候，「無間而說」，不間斷，相續不斷地為眾生說法。

《披尋記》一二七七頁：

又為一切說一切法等者：二十相中此次第攝。次第宣說無間斷故。

    「又為一切說一切法等者：二十相中此次第攝」，這個說法要有一個次第的。「次第宣說無間斷故」，就是你要說法的時候，分成幾個段落，一段、一段地相續的次第的講解佛法，要這樣子，要這樣講。

地四、相續

又於正法不生慳吝，不作師拳。

    這是第四「相續」。「又於正法」，你所學習的這個正法，你不生「慳吝」心，吝惜不願意給人講。

    「不作師拳」，這個「師拳」是什麼意呢？這個「師拳」，比如說是學習這個工夫，學習這個拳術，這個老師呢？這一招保密。「拳」，把它握起來，握起來抓在裡面不放，不放你就不知道是什麼？這一招不告訴你，叫作「師拳」。說現在為人講解佛法也是，不可以吝惜，這一部份佛法要保密，不能給你講。

    「又於正法不生慳吝」，你不要生慳吝心，就是全面地，全數地，盡已所知地這樣講解，「不作師拳」，不要作這種吝惜佛法，慳吝的行為，作這種事，那麼這也叫作「相續」，就是你這一段不保密，也相續地把它講解出來。

《披尋記》一二七七頁：

又於正法不生慳吝等者：二十相中此相續攝，相續為說，恒作義利故。

    「又於正法不生慳吝等者：二十相中此相續攝，相續為說，恒作義利故。」一段、一段地不保密，給你講解出來。「恒作義利故」，常是這樣利益眾生的。

    這下面第五科「隨順」。

地五、隨順

又於正法，如其文句次第而標，如其文句次第而釋，如其次第分別其義。

    「又於正法如其文句次第而標」，這個正法，又對於所宣說的正法，「如其文句，次第而標」，當然有能詮顯正法的文句，有所詮顯的道理。有能詮、有所詮。這個所詮的道理，依附於文句裡面。所以你所宣說的這個文句要有個次第，前後的次第，把它標示出來。

    「如其文句次第而釋」，標出來，按照那個次第，前後的次第，這樣解釋去。

    「如其次第分別其義」，你所標示出來的這個意思，按照次第解釋它裡面的道理，不要錯亂，是有前後的次第的，不可以錯亂。

《披尋記》一二七七頁：

又於正法，如其文句次第而標等者：二十相中此隨順攝。於文句義，平等潤洽，互相隨順故。如〈三摩呬多地〉中說。（陵本十三卷十二頁）

    「又於正法，如其文句次第而標等者：二十相中此隨順攝。於文句義，平等潤洽，互相隨順故。」「文句義，平等潤洽」，這個文句能詮顯義、能顯義，因為義而生出來文句，它們不是孤立的。因為你這個義特別美妙，所以文句也是美妙的。這個文句的美妙也莊嚴了義理的美妙，是互相影響的，所以叫作「潤洽」。這個「潤」者，益也，文句的莊嚴，也就莊嚴了義理；義理的微妙，也就莊嚴了文句，所以叫作「潤」。

    這個「洽」就是互相合，這個文句和義理是正洽好，很合的。不是說文句是一回事，義理又是一回事，不相合，不相合說起來的時候，就有矛盾了，自己不能自圓其說了。

    現在這上說呢？「於文句義，平等潤洽，互相隨順故」，所以叫作隨順，是這樣意思。「如〈三摩呬多地〉中說。（陵本十三卷十二頁）」。


Tape 363

瑜伽師地論 > 卷第三十八 > Tape 363

地六、歡喜

又若引攝義利法義，應標、應釋、應廣分別，非不引攝義利法義。

    在「如是學」這裏面有略、廣的分別。「略分別」裏面一共分七科，現在是第三科「應說正法」，就是應該宣揚佛的正法。這一科裡面分三科，第一科是「明所說」，第二科「所為說」，第三科是「如是說」。「如是說」裡面分兩大科，第一科是「別辨相」，第二科是「結略義」。現在是「別辨相」。「別辨相」裡面分兩科，第一科是「依隨順說」，第二科是「依清淨說」，現在是「依隨順說」。「依隨順說」裡面分三科，第二科是解釋，解釋裡面一共是分十五科，現在是第六科，叫做「歡喜」。

    「又若引攝義利法義」，宣說佛法的時候，有這樣的要求，宣說佛法就是一個是令聽的人能夠解、能夠行。在行的這方面能「引攝義利」，修行的時候要有成就，能引發出來。這個「攝」是取得，就拿到了，拿到了義利。

    「義利」就是一個增上生；一個是決定勝。這就是佛教徒裡面，在家的佛教徒，也可能夠增上生，得人天的義利，也可能有決定勝的義利，他能夠得出世間的聖道；若出家人、出家的佛教徒，應該是得涅槃的義利，就是決定勝。

    你為人宣揚佛法的時候，你應該要達到這個程度，使令聽法的人，能夠修行，得到這個一個決定勝，一個增上生，得到這個法利。這是聽法，是為了修行，有這樣的義利。這是一種，第二呢？你為人宣揚佛法的時候，聽法的人能夠「解」，能夠引攝「法義」，能通達佛法的道理，能夠明白什麼是佛法。

    「引攝義利」是修；「引攝法義」是解，一個解，一個行，應該有這樣的要求。你這樣子為人說法，你內心裏要對這兩件事，要完成這兩件事，要滿足聽眾這兩個要求。

    「應標、應釋、應廣分別」，滿足這兩個要求的為人說法，你應該「應標」，先把你要說的這個法的大意先標出來。我現在講的這一段的佛法，我現在是講…為人講開示，說一段佛法，這個大意是什麼？你這一個鐘頭、或者兩個鐘頭內，你這一段佛法究竟是什麼？先把它標出來，要這樣子。「應釋」，然後再解釋你所標出來的這個意。「釋」分兩種，一個略釋，一個廣分別，先簡略的解釋這個大意，然後再詳細的分別，要這樣的為人講解佛法。這說的很清楚，先把講解的佛法的你這一段佛法裡面的大意要立出來；然後略釋；廣釋；最後把它結束了。標、釋、解三段，這樣子呢？有可能就滿足了「引攝義利」，「引攝法義」，就可能能滿足。

    「非不引攝義利法義」，你為人家宣揚佛法的時候，要引攝義利法義，「非不引攝義利、法義」，不是不能引攝義利法義的，不可以，那你就空說話了，白說了，把時間空過了。聽眾來了，把時間空過了，人家拿出來這個時間來聽你說法，結果這個時間是白費了。所以不引攝義利法義，就把時間空過了，不可以這樣子，「非不引攝義利法義」。這樣子呢？聽的人能引攝義利法義心情快樂、心情歡喜，我沒有白來聽你講佛法，我有成就、我有所得，這叫做「歡喜」。

《披尋記》一二七八頁：

又若引攝義利法義等者：二十相中此歡喜攝。謂若聽聞能引義利，生歡喜故。言引攝義利者：謂能引攝增上生果，決定勝果故，如〈攝釋分〉說。（陵本八十二卷二頁）

    「又若引攝義利法義等者：二十相中此歡喜攝」，為人說法有二十個相貌，這一節文屬於歡喜這一個相貌的。「謂若聽聞能引義利生歡喜故。言引攝義利者：謂能引攝增上生果，決定勝果故」。就是這兩個。

    這個「增上生」的意思，就是我今生是…照事實來說，我今生來這個世界是做…是人的境界，我的這個眼耳鼻舌身意就是這樣子，我的壽命，我的生活環境就是這樣子，我的智慧、我的能力、我的遭遇就是這樣子，我現在來到佛法裏面學習，我希望我將來好過現在，我將來要做人的時候好過現在，我將來的眼耳鼻舌身意比現在要好，壽命要長，福德要大，智慧要高，種種都比現在強，或者生到天上去了，叫做「增上生」。

    第二是「決定勝」。「決定勝」，我不求人天的福報，我只想要得聖道，或者是得聲聞菩提、緣覺菩提、得佛菩提，我將來得了涅槃了，三乘涅槃那叫做決定勝。「決定勝」這句話什麼意思呢？就是這回這樣子用功修學聖道，你是決定的勝利了，不會再失敗的，這是最後勝利。若是增上生不是！就算是你成功了，你來生做人或者生天上了，並不保證你永久是滿意的，你可能會又失敗了。來生做人福報大，智慧大，你做到國王了！為所欲為，就可能會造了三惡道的業力，又跑到三惡道去，又失敗了，所以不是決定勝。當然這個事情是人的根性如此，你教他修出世間的聖道，他修不來呀！只好就讓他修人天的福報，只好這樣。所以就是有這麼兩個範圍，一個增上生，一個是決定勝，「如〈攝釋分〉說」，這個文在〈攝事分〉有解釋。「（陵本八十二卷二頁）」。

    這個第六段，叫做「歡喜」，下面是第七「愛樂」。

地七、愛樂

又應示現，所應示現。

    這是第七個相貌，應該示現一個應該示現的事情。

《披尋記》一二七八頁：

又應示現所應示現者：二十相中，此愛樂攝。謂由示現四種真實道理，令他愛樂受學白品行故。

    「又應示現所應示現者：二十相中，此愛樂攝」，就是令生歡喜，我歡喜這樣子。

    「謂由示現四種真實道理，令他愛樂受學白品行故」，就是你這個講法，為人說法的人，你應該示現，這個「示」就是現的意思，示有個「出」的意思，出入的出，出來。原來他在屋子裏沒有出來，你看不出什麼，出來了，哦！是這樣子。「現」原來是隱沒的，隱沒的，隱藏了我們看不見，不知道什麼樣子，他現在現出來。現出來，哦！是這樣子。這個「道理」，世間上的緣起法的道理，在我們凡夫的智慧來說，這個道理是隱藏在那裏，我們看不出來。那麼佛教徒，佛菩薩，佛菩薩弟子，因為經過修學就明白。明白，就把這個緣起道理把它示現出來、表現出來。這一切法，這一棵樹，他那裡有緣起的道理。這個高山，他有緣起的道理。這個人，三惡道，人天，阿修羅乃至阿羅漢、辟支佛、菩薩、佛這些事情，他裏面有緣起的道理。但是我們凡夫來看，看不起來，那就是不是示現的。現在佛菩薩，佛弟子，若為眾生說法的時候，就把這個道理顯現出來。這樣子叫做「示現」。

    這上面說「所應示現，謂由示現四種真實的道理」，「四種真實道理」，我們前面講過，觀待道理，作用道理，証成道理，法爾道理。前面講過好多次了，你要把這道理，把它講出來。

    我們說這個「觀待道理」，比如說我這個臂，我能彎曲，能彎曲，能夠彎曲，那就是非由「節」才能彎曲，不然不能彎曲，你真的沒有節就是直的，這不行。說是你想要得這個果報呢？要有因，果待因，果要憑藉有因的時候才能得果，我想要長壽，長壽你要發慈悲心，你就會長壽；你沒有慈悲心，就是不能長壽。你想要得什麼果，非要修因才可以。這是緣起的道理。

    所以這個「謂由示現四種真實道理，令他愛樂受學白品行故」。使令聽眾，世間上的眾生，一聽這道理，哦！我現在的生命，我生活的環境我不滿意，不要緊，你重新創造一個滿意的，我現在這果報我不滿意，要重新創造一個滿意的，就可以改變這個不滿意，這是可以改變的，不是決定的。人就生歡喜心了，還可以改變。就是佛教徒你聽聞佛法才知道這件事。有的人生來眼睛就盲了，你看這個人苦不苦？他很苦！生活很苦！可是怎麼辦法呢？沒有關係，我們看到這個人眼睛盲，我眼睛可不要盲，那怎麼辦呢？要開智慧，要開智慧。你要學習世間上的智慧，出世間上的智慧，把這智慧能布施給他人。智慧就是光明，布施光明給其他的眾生，你將來的眼睛就不會盲的。這世間上的眾生一聽，哦！我如意的事情，我有辦法能拿到，心情歡喜，心情歡喜。我願意有智慧，有辦法，我願意長壽，願意慈悲，願意有神通，還有道德，都可以有方法，都可以有方法拿到的，所以叫做「觀待道理」。

    「又應示現，所應示現」，你要開示這樣的道理，使令人、聽的人生歡喜心，叫做「愛樂」，生愛樂心，對於佛法生愛樂心，這是第七，下面是第八「悅豫」。「豫」，也是喜悅的意思

地八、悅豫

又應教導，所應教導。

    「又應教導，所應教導」，你要教導這個人，你教導這個人，要那個人應該教導你才教導他。雖然教導是對的，但是這個時候、這個情形不應該教導，你就不可以教導的，這是有這樣意思的。

《披尋記》一二七八頁：

又應教導所應教導者：二十相中此悅豫攝。謂示現已得信解者，慰意適悅，於所教導願正受行故。

    「又應教導所應教導者：二十相中此悅豫攝」，就是內心裡面喜悅。「謂示現已得信解者，慰意適悅，於所教導，願正受行故。」

    「謂示現已得信解者」，就是這個人他聽聞佛法，他已經表現出來，他對於佛法有信心，他對於佛法有所理解。佛法什麼事？他心有點多少明白的。他這個明白而且有信心。有人對於佛法有點明白，但是沒有信心，現在是說有了信心而又是理解。有的人對於佛法有信心，但是不明白；有的人明白沒有信心。現在是有了信而又有解，這樣的人呢？「慰意適悅」，你對於他呢？你若要來……他心裡面「慰意」，這個「慰」者，安也，安慰，心裡很安，心裡很喜悅。那麼對於佛法有了信心，有多少明白的人呢？他心裡面喜悅、這個人，這個時候呢？這個人你要教導他的話，「於所教導願正受行」，因為你進一步地為他開導的時候呢？他心裡面歡喜。「願」，就是歡喜，歡喜「正受行」，「正」者，決定也，正是決定的意思，決定接受你的教導，我願意這樣做。這樣情形呢？就是對了，你教導他是對的。那個人對於佛法沒有信心，你教導他，那就是碰釘子了，這樣意思。

地九、欣勇

又應讚勵，所應讚勵。

    這是第九科叫做「欣勇」。這個「欣」也就是歡喜，這個時候勇猛，這個勇猛就是不怯弱，他就有信心，他願意這樣去做，叫做「勇猛」。沒見果而修因，這是要有勇猛心。我們人間的人都沒有神通，說是「做善會得善報」，這個就說這麼一句話嘛！那個人他相信了，他就肯這樣做，這個人有點勇氣，叫做「勇」。

《披尋記》一二七八頁：

又應讚勵，所應讚勵者：二十相中，此欣勇攝。謂若有情於所知、所行、所得中，心生退屈，爾時稱讚策勵其心，令生欣勇故。

    「又應讚勵，所應讚勵者：二十相中，此欣勇攝」，就是歡喜，肯這樣做。怎麼叫做「欣勇」呢？「謂若有情，於所知、所行、所得中，心生退屈」，這個佛教徒、這個有情，「於所知所行所得」，這個「知」，是解；「行」是解、行、果；「所得」就是果。你願意這樣修行，將來會得到一個滿意的果報。那麼「所知」，他知道這件事，各式各樣的法門都是所知，這個有情他已經知道了，他不是不知，他知道佛法裡頭的道理。這個「知」而後也知道這個「行」，也知道這樣行，將來會得果。但是這位有情呢？

    「心生退屈」，他不願意去做，也放棄了學習佛法。我不知，我不去，我們常常學習呢？就是你有一個求知的欲，「我不學了」，那就是放棄這個「知」。也不知，也不去修行，也不想得個什麼果報的，心生退屈。

    「爾時稱讚策勵其心，令生欣勇故」，這時候這個佛弟子，應該怎麼辦呢？應該「稱讚」，你對於佛法要學習呀！你若肯修行，將來你是人上人，將來你怎麼、怎麼樣的殊勝，這樣子讚嘆。「策勵」，勉勵他，你這個人若肯做，肯努力，你一定會成功的，「策勵」，就是「稱讚、策勵其心，令生欣勇故」。「稱讚、策勵其心」，勉勵他，勉勵他那個退屈的心，叫他不要退屈，叫他生歡喜心，對於知、行、果這件事生歡喜心，能生勇猛心肯去做，肯去修行。那麼這個是你教導的，你為人說法的對象，有各式各樣的情形。現在這個事情是這個人退了，他以前是佛教徒，現在退了，現在你應該這樣教導他，你要這樣讚勵他。

地十、不擯

又應慶慰，所應慶慰。

    這是第十科叫「不擯」，這個「擯」，就是放逐，把這個人驅逐了，我棄捨你了，我們這裡不留你了，這個「驅逐」的意思。現在是「不擯」，我們不要放棄這個人，那怎麼辦法呢，「又應慶慰，所應慶慰」，用這個辦法，來處理這個不擯的事情。

《披尋記》一二七八頁：

又應慶慰，所應慶慰者：二十相中，此不擯攝。謂若慶慰於法隨法，勇猛正行有情。令餘有諸過失違犯，應可訶擯有情，亦得調伏而不訶擯故。

    「又應慶慰，所應慶慰者：二十相中，此不擯攝，謂若慶慰於法隨法，勇猛正行有情。」就是這佛教徒裡面，這一位佛教徒，或者在家佛教徒，或這出家佛教徒，「於法隨法，勇猛正行」，這個「法隨法」，我們講過了，就是他心裡面「涅槃為上首」，有意願希望得聖道，我想要得涅槃，有這個願而後又肯修行，肯能夠修八正道，

    怎麼叫做「隨法」？我修法華三昧，我修華嚴三昧，修般若三昧。「勇猛正行」，這個人這個力量很大、很勇猛，他不怕困難、他不怕辛苦，我不怕冷，「勇猛正行有情」。這樣的法隨法行的勇猛的修行人，你要去讚嘆他，「慶慰」，去慶賀他。哎呀！你真是難得，人都是歡喜懈怠，你都不懈怠。在家裡很自在，偏要到廟上去住幾天，這事情不容易，不是容易事情的。所以是要「慶慰於法隨法，勇猛正行的有情」。

    你這樣讚嘆呢？就是「令餘有諸過失違犯，應可」，這件事就有了作用，就是令其他的有諸過失，違犯的有情。其他的他犯戒了，他還有這罪過的這種有情，「應可訶擯」，這個犯戒的眾生，應該呵斥他，應該把他驅逐了，聽你這一說，讚嘆這個勇猛正行的有情的功德怎麼殊勝，他就改變了，改變了，就是「亦得調伏而不訶擯」，他心裡面就改過。改過遷善，努力地修學正法，就從黑暗中到光明中來了。這個眾生原來在黑暗中，現在聽你讚嘆那個人修行好，他也發心修行了，那麼就從黑暗中到光明中來了，所以「亦得調伏」，他不繼續造罪了，這樣子呢？就不須要訶擯。現在這個眾生應該訶擯的，就不用訶擯。就用這個辦法，來解決這個問題，下面是第十一科「應理」。

地十一、應理

又依現、比、至教道理而說正法，非不依彼三量道理。

    為人說法的時候不可能隨便亂說的，要「依現、比、至教」這三個方法來為人說法。

    依這個現量，「現量」是什麼呢？現量就是我們眼見色，耳聞聲，眼耳鼻舌身，這前五識所接觸的境界，都是有真實的，是真實有這麼一件事。比如說是我們心裏執著有我，這前五識就不感覺到這件事情。說第六識虛妄分別有個我，但前五識是不感覺到這件事。所以這個「現」就是事實有，真實有，合乎事實道理，合乎事實意義，符合事實，不違背現實的，這要這樣子。

    這個「比」就是比量，比量就是思惟觀察。思惟觀察這件事有道理。我一心不亂的念佛，我臨命終的時候心不顛倒，就能往生阿彌陀佛國，那這樣講，他有道理。說是你心裏散亂念佛，心裏面顛倒糊塗，說也能往生阿彌陀佛國，這是不合道理。你要思惟，思惟讓它合道理，那叫做「比」。

    「至教」，至教呢？這個「至」就是究竟圓滿的聖教，就是佛法經律論，佛所宣揚的這個正法，叫做「至教」。就是你為人說法，一定要有至教的根據，要經律論的根據。你不要是這是我發明的，那是搞錯了，不要這樣子。你一定要根據佛說的道理，因為凡夫的時候你沒得聖道，你的智慧不夠，你一定根據經律論，佛說的道理去說，他就沒有錯。你若自己虛妄分別說出個道理，糟糕！就容易搞錯了。所以你要為人說法的時候，要符合「現」現實，不違背事實，還要經過內心的思惟觀察，要引證佛經律論的至教，用這樣的道理而說正法。就是為人宣說佛法要這樣才可以。

    「非不依彼三量道理」，你為人說法的時候，不可以不根據彼三量道理而為宣說的。這可見若要有心願意宏揚佛法，要努力的學習佛法的。你不可以我小小的懂得點，我就要為人講解，不行！你不夠，這是有問題的。

地十二、稱順

又所宣說，順往善趣。

    這是第十二。「又所宣說，順往善趣」，又所宣說的佛法，「順往善趣」，隨順能到善趣那裏去。聽你說的道理，要能這樣做的話，就會能來到人間或者天上去，就是能到安樂的地方去，不會跑到三惡道去呀！所以「順往善趣」，那這也可以。

地十三、無亂

又所宣說，無亂易入而不隱密。

    這是第十三。所宣說的佛法要不亂，要「易入」，不要隱密，要符合這些條件，要為這樣說法。因為眾生，聽法的人多數都是鈍根人，特別大智慧人不多。所以你為人說法的時候，不要亂，要易入，要不隱密才可以，他容易懂。

《披尋記》一二七九頁：

又所宣說無亂易入而不隱密者：二十相中此無亂攝。法義相應無倒而說，是名無亂。語具圓滿言辭顯了易可悟入，是名易入。非如婆羅門諸惡咒術，語句闕隱，名不隱密。

    「又所宣說無亂易入而不隱密者：二十相中此無亂攝」，「法義相應無倒而說」，你說的佛法有法、有義。這個就是經論裏面的佛法。這個「法」就是文句，能詮的文句。文句是能詮，能詮裏面有所詮的「義」，道理、所詮的義。

    你說《法華經》：從如是我聞到最後作禮而去，這些文句都叫做「法」，但是裏面有「義」，所以有能詮的文句，有所詮的義。有法有義。你不要搞錯了。說是《華嚴經》也是一樣，《般若經》也是一樣，《涅槃經》也是一樣的，這個「法義相應」，於法義相應，是「無倒」，不要搞錯了，「是名無亂」，這就是不亂。「諸佛常以二諦說法」，佛菩薩為眾生說法，以世俗諦、以第一義諦為眾生說法，我們學習佛法也應該要這樣講。什麼叫做世俗諦？什麼叫做第一義諦？你不要搞錯了，這樣才可以，「是名無亂」。

    「語具圓滿，言辭顯了，易可悟入」，這個法和義是所宣說的，是所講解的。能講解法義的就是你的語言。這個語言，這個語言的陳述，這個「具」這個字當陳述講，語言的陳述是很圓滿的。你宣說法、宣說義的語言要很圓滿，這個顯示的很圓滿。怎麼叫做圓滿呢？「言辭顯了」，你這個語言「顯了」，很明顯。他講什麼呢？講得很明顯，很容易明白，「顯了」。「易可悟入」。怎麼叫做「言辭顯了」呢？就是聽的人，聽你這句話他就能夠明白，容易明白，那就是你的言辭顯了。言辭顯了就叫做語具圓滿。是名叫做「易入」，這個「入」這個字呢？就是當做「解」字講，就是明白，明白了。那麼你就入到法裏面去了。如果你不明白，法是法；你是你，不能夠統合起來，那就是沒有入。這個「入」或者說是這個法，入到你心裏面去了，你若明白了，你的心裡面就有法了。哦！是這樣！如果沒有懂，沒有懂，心裏面沒有法，就是沒有入。或者是這個法入到你心裏面去，叫做「入」；或者你入到法裏面，也可以叫「入」。

    「非如婆羅門諸惡咒術，語句闕隱」，不同於那個婆羅門那些人，他們說出來的惡咒術，這個惡咒術那個語句有所缺少，「隱密」裏面是什麼？不知道。「名不隱密」，我們為人說法的時候和婆羅門不同，我們「語具圓滿，言辭顯了，易可悟入」，那麼這就叫做「不隱密」。這是這一段叫做「無亂」。第十四是「如法」。

地十四、如法

又所宣說，應四聖諦。

    我們所為人宣說的這個道理，要符合這個苦集滅道四聖諦的道理。苦集二諦，此是苦，此是集，這是世間的因果。此是滅，此是道，這是出世間的因果。我們為人說法的時候，你不可以超越這個範圍的，一定和四聖諦相契合才可以，那這是佛法。你說一些戲論的話，那就不對了。

地十五、順眾

又處一切眾說正法時，隨眾所應，而為宣說。

    這是第十五叫「順眾」。「又處一切眾」你處在、你居住在大眾之中，在大眾之中說法的時候，說正法的時候。「隨眾所應」，你要觀察這個大眾的情況，你說的話要和他相應，要這樣子。「而為宣說」不可以說的不相應，不應該這麼說。

《披尋記》一二七九頁：

又處一切眾等者：二十相中此順眾攝。處五眾中，名一切眾。謂在家眾、出家眾、淨信眾、邪惡眾、處中眾，是名五眾。處在家眾，應依毀諸惡行，讚諸善行，現說正說，令其止息及進修故。處出家眾，應依增上戒等三學，現說正法，令速欣樂故。處淨信等眾，應依聖教廣大威德，現說正法，如其次第令倍增長，令處中信，令生淨信，如〈攝釋分〉說。（陵本八十一卷十七頁）此應準知。

    「又處一切眾等者：二十相中此順眾攝」，「處五眾中」，就是居住在五個大眾裏面，名叫做「一切眾」，一切眾不超過這五眾。

    「謂在家眾」，這五眾是那五眾呢？就是「在家眾」，就是在家裏面生活的人。在家裏面生活的人，什麼叫做在家眾？就是在欲裏面生活的人，叫做在家眾。

    「出家眾」，就是離開了欲到寺廟裏面來這樣的人，在這裏面修行的人，叫出家眾。

    「淨信眾、邪惡眾」，這個在家眾、出家眾都可以算是淨信眾。或者說是在家眾裏面有淨信眾。如果出家眾在佛法裏面出家的，也有在外道裏面出家的，所以這樣子都不限於佛法。這樣說這在家眾，出家眾也不出這三類，一個是淨信眾，一個是邪惡眾，一個是處中眾。就是這個在家眾和出家眾，對於佛法有清淨的信心，這個人，這是一類。當然清淨的信心的標準的說法，就是他學習過佛法，他明白什麼是佛法？而內心裏面有信。由解而信，不是因情感而有信。因情感而有信，這信靠不住的，不知道什麼因緣不高興了！那就不相信了。但是你若要通達了佛法而有了信心，不管高不高興，佛法是真理，他是相信的。所以這個淨信應該說是通達了佛法，而對於佛法有信心的，「淨信眾」。

    「邪惡眾」，那對於佛法沒有信心，這個是做種種的惡事，是一個大壞蛋，這種人。邪惡眾，不相信有因果的。

    「處中眾」，就是他在這個「淨信眾」、「邪惡眾」之間，他也不能說他是邪惡眾；也不能說他是淨信眾。他對於佛法沒有信心，但是他也不謗毀。他對佛法沒有決定的信心，但可也不是壞人，所以是在淨信眾和邪惡眾之間，叫做「處中眾」這種人。是名叫五眾，這五種人。每一類裏面都有很多人，所以都叫做「眾」。

    「處在家眾，應依毀諸惡行，讚諸善行，現說正法，令其止息及進修故。」為在家人宣揚佛法的時候，應該怎麼樣說呢？應該這樣說，「應依毀諸惡行」你應該這樣說，就是「毀諸惡行」，訶斥，作惡事會得惡報，這是不對的。「讚諸善行」，讚揚，讚嘆你若作善事你會得善報，對於自己有利益，對於他人也有利益，對國家也有利益，將來也會得到利益。「令其止息及進修故。」為什麼要這樣說法呢？使令他止息諸惡而進修諸善故，應該這樣為他們說法。

    「處出家眾，應依增上戒等三學，現說正法，令速欣樂故。」這就是在佛法裏面出家的人。「應依增上戒等三學」，「應」就是隨順，說到增上戒，增上心，增上慧，說這三種學，這個「增上」這個字，我們前面講過了，在〈聲聞地〉那裏說過這個「增上」。這個「增上」在經論裏面，尤其是在這個唯識學派的經論裏面，常常有提這個字。這個「增上」在〈聲聞地〉裡解釋，我不知道你們記住沒有？「增上」怎麼講？「增上」是往的意思，往來的往的意思。你若能夠學習戒呢？就能到禪定那裏去。就是這個戒能增上定，所以戒就叫做增上戒。就是你若不持戒，你若不安住淨戒，你想要修禪定這是不可能的，你修禪定修不來的。所以你若能夠學習戒，持戒清淨呢？你就可以到禪定那裏去，使令你有可能會得到禪定，所以叫做「增上戒」。

    「增上心」，這個「心」是什麼？是定。不是持戒就是定，不是，你還要努力的去修，你才能得到定的。得到定以後，那又怎麼樣呢？他能夠往到出世間的智慧那裏去，能到那裏去，而不是說定就是慧，不是的。

    我昨天看到…我們不要說名字，有一位很有名的大德，他為人說法的時候，解釋那個戒定慧，他那個意思，定就是慧。其實這是不是的，定不是慧，但是定能夠增上慧，能夠幫助你到慧那裏去，幫助你有智慧。不是說我得了定就好了，不是的。世間人外道也能得禪定，那他有佛法的智慧嗎？不是的，他還有邪知邪見。但是我們佛教徒得了禪定的時候，你就可以到智慧那裏去，能幫助你得智慧。

    所以這個地方看出來一件事，我們學習佛法，我們目的是什麼？就是要智慧，我希望有智慧，有佛菩薩那樣的智慧。如果我們不修禪定，你不修禪定，你得智慧的功能，就缺少了一個有力量的助緣。你不修定，你得到的智慧就是一個聞慧而已，聞慧、思慧而已，你不能得到佛菩薩那個清淨的智慧，不能。你若是得了禪定的時候呢？這時候你可以學習佛菩薩的無漏的智慧。

    所有這是一個……現在的人就是願意走捷徑，你學了五十年，六十年，一百年的佛法了，你告訴我，我三天就學會了，我走捷徑，其實不可能的事情。現在我用這個電腦，把所有的資料都放那裏，我一按扭電腦…資料就來了，就是願意這樣的學習智慧，當然這也是可以、也是可以這樣學。但是這都是一般的智慧，你若是得了定的時候，由禪定來幫助你得智慧，這是佛菩薩、聖人的智慧，有這種能力。

    所以我們出家人可以有兩條路去得智慧。一條路就是我們這樣子，經律論、白紙黑字的佛法裏，這樣慢慢學，這樣得智慧；或者我們用電腦這個一按資料就來了，也可以這樣，這樣是一個學習的方法。這個方法很普遍的，普遍都是這樣子。第二個方法多靜坐。多靜坐，由欲界定到未到地定，由未到地定到色界四禪，到了四禪以後，你再去讀經律論，不得了，不可思議，這是不可思議的。當然有的人他前生有很好的栽培，他今生並沒有定，但是他一學習佛法的時候就學習的很快。你怎麼有學問，你都不如他快。他前生有學過，今生很快地就現前，這也是一種特別的人，這種人今天來說，也不是很多。所以我們若是從白紙黑字的文字，這樣去學習佛法，感覺到困難，不要緊，你努力靜坐。

    我以前講課的時候也提到，有一位法師他讀書也不多，他是幹什麼的？他是放牛的，小孩子的時候就是放牛，就是一個牧牛童，牧牛童而已，這麼一個小孩子，沒有讀過多少書，但是也就願意出家，他就出去到廟上，願意做出家人。做出家人呢？還是有善根的人，就是不同。他就想要學習佛法，但是他那個地區沒有佛法，寺廟上出家人沒有學習佛法的。他要學習佛法，那怎麼辦呢？就到有佛法的地方、江浙一帶去，學習佛法。老法師講經的時候，他也歡喜聽，但是聽不懂。很多人得大法喜，但是他就是不懂。你讀書少，文字就把你障礙住了，這是什麼呀？有困難呀。但是有善知識告訴他，你到金山寺，到高旻寺打禪七，坐禪三個月，你到那坐禪然後再聽經，他就肯做！人家告訴他，他就肯做，這也不容易。那他就去了。但是他年紀輕，坐禪的確是…這個冬禪夏學，這個禪堂的道理，冬禪就是打禪七，一坐禪就是幾個月，可能超過三個月。然後到了…冬天過去了，他這三個月坐禪下來，然後又來聽老法師講經，聽懂了，就有這事情。後來這位老法師他年紀很大了我才和他見個面，老法師很好、很慈悲，很多人跟他學習佛法。法師、年輕的法師跟他學習佛法，在家很多的居士也跟他學習佛法，他活到了九十幾歲才往生的。

    所以這增上戒，增上心，靜坐對於佛法學習也是不同，但是我認為他並沒有得定，他並沒有說是得到色界四禪了，他沒有到這個程度。若是到了色界四禪更不得了。到了色界四禪的時候，你說《瑜伽師地論》一百卷，那他就這麼讀一讀，就可以背下來的呀！就是過目不忘呀！

    我們說是……阿難尊者，說是他是多聞第一，他不照本子就把佛說的經，一本一本的就能背下來。而結集經藏的時候，那些大阿羅漢都是這樣子，只是沒有阿難尊者背的多就是了，那些大阿羅漢也是，聽你背的時候知道你這地方差一個字，這一句不對，他能知道的。這個聖人不可思議，得了聖道的時候，五百阿羅漢都是俱解脫阿羅漢。

    所以增上心用這個方法，你先多靜坐，得了禪定，然後再學習佛法，那真是捷徑，走捷徑了。很快的佛法學通了，多不可思議，「增上心」。

    但是有了定，定不就是慧，但是能幫助你成就慧，只是這樣子。這個「增上慧」，什麼叫做增上慧？就是經律論，文字上的般若，你學習它。這個苦、空、無常、無我；觀一切假名安立的一切法，都是畢竟空的；一切法都是自性空，不生不滅，本來寂靜，自性涅槃，他在禪定裏面這樣觀察，就得無生法忍了，這叫做智慧。但是這個智慧，一個根本智，一個後得智，這是聖人的智慧，不是說我們沒有得禪定，只是憑著一點記憶力，從文字上講一講，不是這個境界。這是很平常的境界，這個誰不會呀？

    佛學院裏面請不到法師來講經的時候，請大學教授來講，大學教授他就是學習文字的嘛！這也是文字，所以他也能講，但是講的怎麼樣，那不一定。所以我們出家人學習佛法，你不要以文字就知足了，我也能講幾部經了，我也能寫文章了，你就滿足了。其實沒有，這是才開始而已，這只是聞慧而已。所以佛法中的慧是聞所成慧，思所成慧，修所成慧，得到根本智，得到後得智，這是佛法的智慧。而這個智慧呢？要由增上心的幫助，由增上心、這個定能夠帶你到智慧那裏去，所以叫增上心。有了智慧，就能得解脫。你有了智慧，這個智慧能帶你到涅槃那裏去。這就是增上戒，增上心，增上慧，由慧得解脫。

    這是「依增上戒等三學，現說正法，令速欣樂故。」你為出家人宣說佛法的時候呢？你就應該說這個戒定慧，這樣的佛法，由戒定慧而得解脫。

    在那個「增上」，當個「往」字講，趣也，從這裏到那面去，叫做「增上」，就是使令你有進步的意思。這個「增上」是個進步的意思，這是一個解釋。，第二個解釋，「增上」，是個殊勝的意思，唯有佛法才有這樣的戒定慧，這是最殊勝的佛法，外道中無，外道裏面沒有，他們所不能及的，所以叫增上戒、定、慧。

    這是為「出家眾，應依增上戒等三學，現說正法，令速欣樂故。」使令這個出家人，很迅速的歡喜修學戒定慧，為什麼要「速」？光陰寶貴，時間很寶貴，所以要快一點。

    永嘉玄覺大師去親近這個六祖大師，其實他沒有心來親近六祖大師，另外的法師來勸他，他就來了。到來的時候，他拿著錫杖，他就繞這個六祖三匝，站在那裏，他不磕頭。六祖大師就說：為什麼你沙門具三千威儀，八萬細行，怎麼不頂禮？我慢這麼高呀？他不頂禮。玄覺大師說：生死事大，無常迅速，沒有時間頂禮，請你說法好了。其實在呢？他不是高慢。當然我們看那文上說，稱之為「一宿覺」，他原來是糊塗人，在這裏住了一宿就開悟了，叫「一宿覺」，實在我看不是。這個玄覺大師這個人可以這樣說，我和你來討論佛法，你來印証我，我學習的佛法對不對？也可以這麼解釋。

    但是也可以說，他來看看六祖，你的見解對不對？也可以這樣想。可以很明白，他學習了很多的佛法、這個人他不是一無所知。他學習了很多的佛法，他心裏想一想，你印証我，我也看看你。那怎麼樣來看呢？比如說我不給你磕頭，看你怎麼個態度？就是試探你呀，是這個意思。所以人與人向道上會，向道上會。說是我一見了面，我就罵你、就打你一掌，那你可以說：你這個人怎麼…不是出家人嘛！出家人怎麼這樣子？你也可以這麼講。但是他也可能是在考驗你。你向道上會，這是什麼意思？在乎你怎麼樣體會了，是這樣的意思。他一看你這個人怎麼反應？我就給你這麼一個境界，看你怎麼反應？你有沒有修行，你有沒有智慧，完全看出來了。他試驗你，你也同時可以試驗他，一樣的。我們說的太遠了。

    「令速欣樂故」，就是趕快地學習佛法，對於佛法要生歡喜心，「令速欣樂故」。這是說為出家人講佛法，應該這樣講。

    「處淨信等眾」，就是其他的那三個，「淨信眾，邪惡眾，處中眾」，這三種大眾裏面怎麼樣宣揚佛法呢？是「應依聖教廣大威德，現說正法」，對那個淨信眾的人呢？他已經學過佛法，對於佛法有所理解，有了信心，你若為他宣揚佛法的時候，「應依聖教廣大的威德」，就是《華嚴經》、《法華經》、《大般若經》，這裏面有廣大的境界，聖教的廣大的威德，不是普通的凡夫身口意都是污穢的境界，那有什麼威德可說呢？就是佛菩薩廣大的威德。有廣大的功德，有廣大的威力。威力就是有神通，有廣大的智慧叫功德，很多的功德。「現說正法」，這樣子為這個人宣揚佛法，這樣子說法，「宣說正法」。

    「如其次第令倍增長」，就是如經律論裏面佛法的廣大功德，這按照這個次第為他宣說，使令他原來已經有了淨信，再「倍增長」，再加倍的進步，使令他信解行證，道德增長這樣子，這是對那淨信眾應該是這樣。

    「令處中信」，那個邪惡眾的人，他對於佛法是沒有信心，他毀謗佛法的這種人，「令處中信」，你叫他一定相信也很難，就是他不謗誹佛法，他對佛法不謗誹了，但是也不是說決定相信，就是處於中間，處於信、不信之間，叫「處中信」，那就不容易了，「處中信」。

    「令生淨信」，那個處中眾那個弟子，對於這一類的人呢？他原來對於佛法沒有信心，這時候呢？能生起他的清淨信，這樣也是令他進步。

    「如〈攝釋分〉說」這篇文呢？就是〈攝釋分〉裏面說的，是「（陵本八十一卷十七頁）此應準知」，這裏面的道理就按照〈攝釋分〉那段文，就可以知道。這是一共分十五科，這十五科都完了。

天三、結

菩薩依此十五種相，諸隨順說，普為利他，應如是說。

    這是第三科就是結束了，這「依隨順說」這一大科裏面，第二科的解釋分十五科，解釋完了，現在第三科結束這一段文。

    諸「菩薩」很多的佛教徒，發菩提心的這些菩薩，「依此十五種相」，前面列出十五種相，「諸隨順說」，這麼多，這十五種相都是隨順說，你要隨這個、按這個十五種相，隨順這十五種相，為人說、宣說佛法。

    「普為利他」，你在你內心裏面要有這樣的動機，我說佛法，我不是求名聞利養的，我是為利益你的，讓你對於佛法有信解行證，諸惡莫作，眾善奉行，自淨其意，是諸佛教，這樣得到佛法的利益，「普為利他」。「應如是說」，應該這樣講解。這個「依隨順說」這一段講完了。下面第二段「依清淨說」，分三科，第一科是「徵」。

亥二、依清淨說（分三科）　天一、徵

云何依清淨說，應為他說？

    「云何依清淨說」呢？「應為他說」呢？怎麼叫做「清淨」，清淨的說法。我學習這個清淨的說法，應該學習清淨說法，怎麼樣學習呢？這是問。下面就解釋，分五科，第一科是「慈心」。

天二、釋（分五科）　地一、慈心

謂諸菩薩，於已有怨諸有情類，應住慈心，為說正法。

    這些發菩提心的菩薩，他若為宣揚佛法，這個面向大眾說法的時候，那大眾眾生裏面，有的人於菩薩有恨、有怨恨的這種人，對於這樣的有情呢？「應住慈心」，菩薩，你有怨菩薩無怨，菩薩用慈心。慈能與樂，用這樣的心情，用佛法來利益你的心情，為他宣說佛法，這樣。

《披尋記》一二七九頁：

應住慈心為說正法者：如〈攝異門分〉說：以慈心者，為欲令彼得樂義故。（陵本八十四卷三頁）

    「應住慈心為說正法者：如〈攝異門分〉說：以慈心者，為欲令彼得樂義故。」就是希望你學習佛法，得大安樂，不要有怨，就是這樣意思，這「（陵本八十四卷三頁）」

地二、利益心

於行惡行諸有情類，住利益心，應說正法。

    第二科「利益心」，「於行惡行」，這個我曾經說過，這件事在因地的時候，你「行」ㄒㄧㄥˊ。如果已經做了，有了成績的時候，叫行ㄏㄥˋ，這樣子，我是這樣子讀。但是這個字典上，怎麼解釋呢？可能它也有解釋。

    對於做惡行的這類眾生，「住利益心」，這菩薩為他說法也是利益他的心情，應為說法。

《披尋記》一二七九頁：

住利益心應說正法者：如〈攝異門分〉說：利益心者，云何當令若有殷重聽聞正法，皆得悟解獲大利益故。（陵本八十四卷三頁）

    「住利益心應說正法者，如〈攝異門分〉說：利益心者，云何當令若有殷重聽聞正法，皆得悟解獲大利益故。」這樣解釋這個利益心。這個菩薩用利益心為人說法是怎麼個情形呢？就是「云何當令」，怎麼樣才能令有殷重聽聞正法的人，皆得悟解獲大利益呢？就是這樣的心情為他說法，就是這個「云何當令若有殷重聽聞正法」，這「殷重」就是特別恭敬的。特別恭敬聽聞正法的人。我怎麼樣叫這個人「皆得悟解」，他能夠明白什麼是佛法，明白了而又能夠修行，這獲大利益呢？這就叫做「住利益心應為說法。」

地三、哀愍心

於諸有樂，有苦，放逸下劣有情。

    這是第三科「哀愍心」。「於諸有樂」，這眾生裏面，有的眾生他是「有樂」，就是有福報的人，但是他也是有苦惱的，只要是凡夫，雖然福報很大，他也有苦惱的。因為你內心裏面沒有聖道，你心隨境轉，這個境界是無常變化，有的時候令你順心，有的時候也令你苦惱。說我們貧苦的人，沒有福報的人有苦惱，有福報的人也照樣是苦惱，可能還不如貧窮人，可能苦惱還是更多的。

    「放逸下劣有情」，有樂而反倒放逸，有苦也會放逸，就做種種惡事，有的人呢？有福報而不做惡事，這苦惱的時候才做惡事，因為不苦的時候不做惡事，他是有一點，有個分度、有個分際的。有樂也會放逸，有苦也會放逸，他不能夠節制自己，是名為「下劣有情」。我是很貧苦，但是不做惡事，那是上等人，那不是下劣有情。現在說有樂也有苦，也可以說…不必說就這一個人，這個眾生是有樂是有苦，這樣講也可以。總而言之，這有樂也好，也會做惡事，有苦也會做惡事，那就是下劣有情。

應當安住利益安樂哀愍之心，為說正法。

    那麼菩薩對於這種人呢？對於這兩種人，或者是一種人，或者兩種人，安住在利益他們的心情，安樂的心情，哀愍的心情。因為這個人愚痴會做惡事，所以生哀愍心。利益心呢？使令他現在能夠修學佛法，將來得大利益，他現在有諸苦惱，修學佛法，心情安樂。這安樂有兩種。

    我現在我身體有病，你能造個醫院，我去看病去，使令我身體恢復健康，那麼就是安樂，這是一類的叫做「安樂」。

    另外一種安樂呢？我要你修學戒定慧，你成功了的時候，在苦惱的世界的時候他心裏面不苦惱，應該叫做安樂。當然這種安樂境界不是平常人，我們從表面上看，哎呀！這個人被人家毀辱了，哎呀！這很可憐，但是被毀辱的人，心情沒有這件事，他把這件事看空了。你毀辱的時候，他心裏沒有動，這就是安樂。那把他放到牢獄裏頭去，那他心裏沒有事，他心裏面還和以前在寺廟裏面住一樣，那大富貴人的安樂都不如他。他在牢獄裏，乃至於他現在沒有飯吃，但心理上是安樂的。因為他心裏面，他不受一切法。這個修行人這有道德的，可能看他是個乞丐的樣子，也可能是個比丘尼，可能是個比丘，也可能是在家居士，表面上看呢？很平常，他心裏面有聖道的時候，他心裏面不受一切法。你苦惱境界在他呢？沒有苦，那也叫做安樂，這個這是另一種。

    我們平常人呢？哎呀！我餓了給我飯吃，這是安樂；我冷了給我衣服穿，這叫安樂，那這個安樂是靠不住的，是靠不住的事情。但是有了聖道，心裡面安樂，這個人，就是剛才說的增上生、決定勝，他是屬於決定勝的這種人。就是這個菩薩為眾生說法，為有樂的眾生說法，為有苦的眾生說法，為放逸的下劣有情眾生說法。總而言之，菩薩是用安住在利益的心，安樂的心，哀愍的心，為他說法，就是令他得到佛法的利益，要這樣說法，叫「哀愍心」。

《披尋記》一二七九頁：

安住利益安樂哀愍之心為說正法者：如〈攝異門分〉說：哀愍心者，欲令彼修法隨法行故。（陵本八十四卷三頁）

    「安住利益安樂哀愍之心為說正法者：如〈攝異門分〉說：哀愍心者，欲令彼修法隨法行故」，這樣是對的，你修學八正道呢？你就能得到利益安樂，可以這樣。這是第三科，下面第四科「不自讚毀他」。

地四、不自讚毀他

不以嫉纏增上力故，自讚毀他。

    這是「不自讚毀他」，菩薩為說法的時候，他不嫉妒，沒有嫉妒的這個問題。這個「嫉纏」，這個「纏」就是纏縛，用繩子把這個人綁起來了，叫做「纏」。「嫉」妒就是不耐他榮，叫做嫉妒。人家有些光榮的事情，他心裏面是不舒服，嫉妒。看見人家倒楣了，他心裏快樂。別人若是走了運氣，他不歡喜，這叫嫉妒。嫉妒就是瞋心，瞋心就是一條毒蛇，這個毒蛇纏繞著他，就是為煩惱所纏縛，所以叫做「纏」。菩薩為眾生說法的時候呢？他心裏面沒有嫉妒心，沒有這個毒蛇纏繞他。

    「不以嫉纏增上力故，自讚毀他」有了這個嫉妒，嫉妒這個「瞋心」，他力量是很大的，所以叫做「增上力」。「自讚毀他」，就是讚嘆自己有道德，怎麼、怎麼好；「毀」，呵斥他人，破壞他人，說他怎麼、怎麼不好。這個菩薩不這樣，「不以嫉纏增上力故，自讚毀他」，沒有這個，他沒有這個自讚毀他的這種說法，沒有這種心情。

《披尋記》一二八○頁：

不以嫉纏等者：如〈攝異門分〉說：不自高者，不為利養恭敬事故，作如是言：唯我能知如是法律，非汝等輩，乃至廣說讚己功德，談彼過失。（陵本八十四卷三頁）

    「不以嫉纏等者：如〈攝異門分〉說：不自高者，不為利養恭敬事故」。「不自高」，不自己讚嘆自己很高，怎麼、怎麼好，不這樣。那為什麼呢？「不為利養恭敬事故」，讚嘆自己，為什麼要讚嘆自己呢？就是希望有利養，得到恭敬，人家菩薩沒有這種心情。

    「作如是言」，他若有高慢心的時候，他若貪求利養恭敬的時候，他就會這樣說話了，「作如是言」。「唯我能知如是法律」，這個佛法是很微妙的，只有我才能知道，唯我能知如是法、如是律。「非汝等輩」，不是你們能知道的。那麼就是讚嘆自己，輕視別人了。「乃至廣說讚己功德，談彼過失」，或者更多的說，總而言之，讚嘆自己有很多功德，說別人有很多過失，那麼這就是「嫉纏增上力故，自讚毀他」。「（陵本八十四卷三頁）」

    但是我們在經律論上也看見佛菩薩，有的時候也會呵斥人，也會呵斥人，也有這個事情。有這個事情，但是佛菩薩沒有這個利養恭敬的心情，不是為希圖你對我有恭敬利養，沒有這個心情，而是為利益心。用利益心，用安樂心，用哀愍心，去呵斥那個人，所以這個是不在此例，沒有這一條例的意思。

地五、不依利養供敬讚頌

以無染心，不希利益恭敬讚頌，為他說法。

    這是第五科「不依利養供敬讚頌」。以無染污的心，你有所求，你就有染污心。貪心說法，瞋心說法，愚痴心說法，那都是有染污。他是清淨心說法，他不希求別人對他有什麼利益，對他有什麼恭敬，對他有什麼讚嘆。這個「頌」是做出來詩來讚嘆你，他沒有這個希求，所以「不希求利益恭敬讚頌」，為他人說法的。

《披尋記》一二八○頁：

以無染心等者：如〈攝異門分〉說：無所依者，不為利養恭敬名稱故。謂不依止衣服等事，亦不依止禮敬等事，唯欲令他悟入正法。（陵本八十四卷三頁）

    「以無染心等者：如〈攝異門分〉說：無所依者，不為利養恭敬名稱故」。這「無所依」是什麼呢？也就是無所求的意思。不為利養，不為恭敬，不為名稱故，為人說法。「謂不依止衣服等事」，他不去說你要供養我衣服、飲食這些事情。「亦不依止禮敬等事」，也不希求你對我有恭敬這些事。「唯欲令他悟入正法」，他為人說法，菩薩為人說法，就是希望聽的人能悟入正法，得到聖道的利益，這樣的意思。「（陵本八十四卷三頁）」。

天三、結

菩薩依止此五種相，諸清淨說，普為利他，應如是說。

    這是結束這一段。「菩薩依止此五種相」，菩薩就是隨順這五種相貌，這五種相貌都是清淨說法，有清淨心為眾生說法的。「普為利他，應如是說」，發菩提心的菩薩應該這樣子，有利益眾生的心，應該這樣清淨說法，結束這段文。

戌二、結略義

如是菩薩說正法相，略有二十。

    前面是「別辨相」這一大科，一個是「依隨順說」，有十五種相；另一是「依清淨說」，有五種相，加起來就是二十相。這是「別辨相」，這一科說完了。現在第二科「結略義」，如是菩薩說正法的相貌，略有二十種的不同。

一者、以時。二者、重法。三者、次第。四者、相續。五者、隨順。六者、歡喜。七者、愛樂。八者、悅豫。九者、欣勇。十者、不擯。十一者、應理。十二者、稱順。十三者、無亂。十四者、如法。十五者、順眾。十六者、慈心。十七者、利益心。十八者、哀愍心。十九者、不自讚毀他。二十者、不依利養恭敬讚頌。

    這是「結略義」。

未三、總結

菩薩如是應常為他宣說正法。

    這是第三科「總結」。「應說正法」這一大科裏面，第一科是「總徵」，第二科是「別釋」，「別釋」這科說完了，現在第三科是「總結」。

    菩薩應該這樣子，「應常為他宣說正法」。這個佛法沒有人講，的確是有問題。沒有人宣講是有問題的。

    有一個寺廟開光，是很多年前，我是隨著別的法師也去參加。參加的時候，請我說話，開光時讓我來說話，我當時不知道怎麼說才對，說了一些其他的話，等說完話我才想起來，不應該這麼說。應該怎麼說呢？一個地方若有一個佛教的團體能弘揚佛法，就是一個明燈，就是個明燈。這是光明大智慧的所在、寺廟這個地方。你看在這裡辦法會，拜懺，眾生到這裡來拜懺，能使令人家這個。這裡有講經的法會，讓人認識佛法開大智慧。因為聽聞佛法，你知道什麼是善？什麼是惡？什麼是世間法？什麼是出世間法？什麼是凡夫？什麼是聖人？你聽聞佛法令你開大智慧，從此以後不敢做惡事，佛法在這個地方就是大明燈。非常重要。我的想法，好過辦個大學。辦一個大學，很多人大學畢業，很有才華，在社會上，對於國家的繁榮，你國家大學畢業的人多，人才多嘛，國家就會繁榮。沒有讀書人，很少，這個國家能夠強盛嗎？所以辦大學也有好處，但是，真是好嗎？司馬遷說：盜趾者誅，盜國者侯。「哎呀！我偷他十塊錢！」「哦！你犯法，把你放到牢獄裡去」；有的大盜把國家都偷去了，「侯之門言以稱」，這很多書生學生說你有道德，國家怎麼不好，你把它治理好了，都在讚嘆，誰說他是大盜？但是我們看那個報紙就知道有很多、很多的問題，很多的問題呀！最初的時候豎了一個旗，呀！不得了，很多人這支旗子太好了！大家擁護這個旗，都不惜生命做那件事，很多人流血都甘心情願的流血；等到成功以後，原來不是這麼一回事，你後悔都來不及了。（註1：莊子集釋卷四中．外篇胠篋第十云：彼竊鉤者誅，竊國者為諸侯，諸侯之門而仁義存焉。註2：莊子雜篇．盜跖第二十九云：小盜者拘，大盜者為諸侯，諸侯之門，仁義存焉。）

    頭些日子，我在星馬日報看見一個人，他是個……那當然是個學者，他就是後悔了，原來以前的時候，就是被人愚弄了幾十年，無可奈何！到今天無可奈何，被人家驅逐了。他寫了很多的……大概是很多，這文章很長、很長的，說這一生的事蹟，這就是社會上的學校。沒有學校也不行，一個國家如果沒有大學可以嗎？沒有小學，中學，大學可以嗎？都不行。然而國家的治亂，人民的苦樂，就是這樣子出來了。我們若有個寺廟的話，我們宣揚佛法，不同，和那性質完全不同。

    但是我們再回頭看看我們佛法，怎麼樣呢？我們今天的佛法也不是那麼好，也不是那麼興盛的。但是從佛法本身上說呢？是這樣的意思。就是「菩薩如是應常為他宣說正法」，應該是這樣子的。所以這個地方開光，應該這個樣子讚嘆佛法，應該這樣說。


Tape 364

瑜伽師地論 > 卷第三十八 > Tape 364

午四、應修法隨法行（分三科）　未一、徵

云何菩薩法隨法行？

    這是「如是學」這一大科裏面分七科，第一科「應多勝解」，第二科「應求正法」，第三科「應說正法」，這三科都已經講過了。現在是第四科「應修法隨法行」。分三科第一科是「徵」。

    「云何菩薩法隨法行？」聲聞種性的人，他們來到佛法裏面，也是要修法隨法行的。現在是說菩薩，菩薩怎麼樣法隨法行呢？這是「徵」。下面第二科「標」。

未二、標

當知此行，略有五種。謂如所求，如所受法，身語意業無倒隨轉，正思，正修。

    就是我們應該注意，菩薩在「法隨法行」簡略的說是有五種不同，那五種呢？「謂如所求，如所受法，身語意業無倒隨轉，正思，正修」，就是這五種。

    「如所求」，前面所說的「應求正法」，所求得的佛法，那就是說的五明。第一種就是內明…。

    「如所受法」，你在求的時候，你有一點忍耐的功夫，你不怕辛苦，你肯努力，最後你是求到了佛法，那就是「如所受法」，領納在心，就是佛法不在你的心外面，你領納在你心裏面了。「如所求法，如所受法」。

    你求得了佛法以後，「身語意業無倒隨轉」，身業無倒隨轉，語業無倒隨轉，意業無倒隨轉。你這三業隨順佛法所教導的，你去修行，這樣的意思。這個「倒」就是顛倒，就是煩惱，常樂我淨四種顛倒。聲聞乘的教法裏面，說顛倒就是常樂我淨的四種顛倒。

    現在大乘佛法裏面，你執著有遍計所執那就是顛倒。你執著假名安立的一切法，是真實的，這個就是語言文字所安立的一切法，就是通過名言所表達的、所詮顯的這一切事情。通過名言這就須要第六識，因為前五識沒有名言。我們說眼識、耳識、鼻識、舌識、身識，這前五識是沒有名字的，一通過名字呢？就是第六識。第六識通過名言這一切法，這一切法是由假名安立的。說假名安立，當然是這麼回事，但這句話等於說你內心分別，你有名句，名言，你心裏就分別的時候，就是這一切法，就有了一切法了。因為沒有名言，你心裏面不能分別，要有名言心裏才能有分別。

    如果我們第六識不動，我們眼睛看見燈了的時候，眼睛他不知道這是燈，眼睛沒有這個…不會說這句話的。所有的一切境界，前五識只是一個明了性而已，但它沒有名言，第六識才有名言。

    這一切法的時候呢？我們心裏面分別的時候，實在這就叫做「唯心所現」，就是這一句話。在《解深密經》上分了兩類，依他起叫做自相安立，遍計所執是名言，假名安立，假名安立、自相安立。就是你心不動，我心裏面沒有名言的時候，但這裏也有燈，也有高山，有大海，這裏有什麼、什麼，都有，這叫「自相安立」。現在我們通過名言，通過內心的分別，哦！這是燈，這是蛇，這是樹，這是好，這是壞的，由名言安立這一切法呢？這都是假的，都是空的，是沒有那麼回事，但是我們不知道，我們認為是有，是真的！叫做顛倒，是名為顛倒。

    這個我們學習小乘佛法呢？啊！這是無常變化。高山看著很好，大地震一來，高山變成平地了，高山變成大海了。看著是大海，大地震來了，這地方變成高山了。你看著這個人，可能年紀很輕，很好，忽然間變老了，這無常！世間是無常，高山是無常的，人的身體也是無常，無常就是苦，就是空，無我，這我感覺還容易懂，還容易明白的。

    若是說這個《中觀論》說一切因緣生法都是自性空，就難了一點。這個無有少法可得，這難一點。

    現在唯識上就不同意小乘佛法，也不同意中觀。他說名言安立的一切法，都是畢竟空的，這畢竟空呢？就是難懂了一點，不太容易懂喔。但是不容易懂是我們的智慧的問題，不是這理論上有問題，理論上是沒有問題的，是對的。佛菩薩這樣講，這樣對我們開示的是決定無疑，是真實不虛，是這麼回事。但是我們智慧有問題呀！不懂。這是唯心所現？怎麼是唯心所現呢？也不容易，這句話就不容易懂。這「唯心所現」、「假名安立的一切法」，其實這幾句話是一個意思，是無差別的。

    但是佛菩薩也明白，知道眾生聽見這句話不容易懂，不明白。但佛菩薩：你要思惟，多思惟。你思惟，經行的時候思惟，在寂靜處思惟，然後靜坐時候也可以思惟，思惟的時候呢？他就逐漸的、逐漸的開智慧，是的，假名安立的一切法是畢竟空，就是真實，哦！是畢竟空。這個方法也是很厲害，我感覺到厲害，立刻就是得無生法忍，可以有這種立竿見影的成效，有這種效力。

    當然就是你要通過思惟，不然的話你可能你不懂，不明白這意思。說是我懂了，還是要思惟，還要專精思惟。等到思惟這個時候，你內心裏面忍可這件事，是的，是空的，這時候就是離無生法忍不遠了，不會很遠。你不要因為暫時的…我不懂，不懂就沒有辦法用，就用不上，你不要因為暫時的困難就放棄了。你若放棄了，那就這件事沒有了。那你就得用小乘佛法。你若用《中觀論》的方法也可以，用小乘佛法也可以。走那條路，也能得聖道，也是可以。

    所以唯識和中觀，這是兩個微妙的佛法，不排斥小乘佛法，不排斥。你可以用…唯識也可以得無生法忍，中觀也得無生法忍。這個不合適，用《阿含經》的道理也可以，也是可以。如果是《阿含經》，你這條路也不能走的話，那不行，那就是…你只好修世間善法，佛法你的因緣不夠了，你須要再栽培。

    所以這個「身語意業無倒隨轉」，不顛倒，就是不隨這個名言去執著是真實有，執著這是假的，是空的。「倒隨轉」，就是我們凡夫一般的人，沒有學習過佛法的人，這個「倒」，煩惱有力量，你要隨著他轉。他叫你怎麼的、你就怎麼的。叫你貪、你就貪，叫你瞋、你就得瞋，你不可以違抗他的命令的，叫做「隨轉」，隨順他活動。「無倒隨轉」，現在不是。

    你「如所求」，應該還是有個「法」，「如所求法」，「如所受法」，你求了佛法了，你在學習大乘佛法的時候求了佛法，你有了信心的時候，你也就這樣做，這樣子的修行。你的身業、語業、意業，主要是意業，你的心裏面這個第六意識「無倒隨轉」，沒有煩惱來向你下命令，你的煩惱不能向你下命令；你學習佛法的這個聞思的智慧向你下命令。你用智慧，你聽智慧的命令的時候，煩惱就不活動了，你就不隨煩惱活動。你的意業能夠這樣子沒有無倒隨轉，身業語業也隨著你無倒隨轉。身業無倒隨轉，語業無倒隨轉，意業無倒隨轉，這三個。

    「正思，正修」，這兩個加起來是五個。

    「略有五種，謂如所求，如所受法，身語意業無倒隨轉。」如果你沒有求，沒有學習佛法，那這件事辦不到，不可能自然的無倒隨轉。你心裏面若有佛法的時候，你又肯努力的修行，那就「無倒隨轉」。

    這段文是「標」，菩薩的五種法隨法行，這標出來。下面是第三科解釋，解釋是分三科，第一科是「如法隨轉」。

未三、釋（分三科）　申一、如法隨轉

若佛世尊於彼諸法，制身語意令不造作。

    解釋這個隨轉，這個「如法隨轉」，這個「如法」這兩個字呢？也就是如所求法，如所受法叫「如法隨轉」。

    現在說「若佛世尊」，是假設佛，我們有善根能遇見佛法，遇見佛所宣說的正法，佛怎麼樣宣說正法呢？「於彼諸法，制身語意」，就對於世間上這緣起一切法，這緣起一切法呢？「制身語意，令不造作」，這件事是有罪過的事情，你若這樣做，你有罪過，你會到三惡道去，佛就是「制」，就是不聽、不許可你，制伏你的身語意「令不造作」，叫你的身語意不要做這種事，你不要做這種事。那麼這個地方應該包括戒律在裏面，就是戒定慧這個戒，戒這件事，當然也包括到所有的懈怠，放逸，你不要去做這些事情。

於此諸法，開身語意令其造作。

    這是又一種，一切法是緣起的。善也是緣起，惡也是緣起，世間法是緣起，出世間法也是緣起，但是這裡面有的有過失，有的有功德，有功德的這一切法呢？也是緣起法。

    「開身語意」，「開」者，允許你，允許你的身語意令其造作，你自己要有智慧。不是說佛對你下命令，不是！你要自己下命令，你自己用智慧，向你自己下命令，我要做這件事，這是「令其造作」。

    這是兩個意思，一個是遮止，一個是開許，這兩件事。這兩件事呢？前一句「制身語意，令不造作」，應該就是戒律。下面「於此諸法，開身語意，令其造作」，那就是定慧了，你要學習定，你要學習慧，學習智慧。

即於如是二種法中，身語意業，無倒遠離，無倒修證。

    就是對於前面這兩句話這兩種、八種，「身語意業無倒遠離」，你的身業，你的語業，你的意業，以意業為主，「無倒遠離」，你遠離不造作罪過的事情，你遠離那就是對了，就是沒有煩惱，令你沒有煩惱，你若去作這件事，令你苦惱。「無倒遠離」。

    「無倒修證」，這第二句話，「於此諸法，開身語意，令其造作」，你肯依教奉行，就能這樣的修，能這樣的證，你就沒有煩惱，你就得解脫，就得聖道了。所以應該說就是「戒定慧」，也就包括聞思修也在內。

    所以這句話這裏面一共分三科，第一科是「如法隨轉」，這一科。第二科是「於法正思」，第三科「於法正修」，這是三科，三科應該說第一科主要應該說是戒，但是也包括下面兩科在內，這是等於就是總說的，下面兩科就是別說的。說那「修證」應該包括「於法正思」，「於法正修」，這一科應該是有總說的意思。

是名菩薩於諸法中身語意業無倒隨轉，法隨法行。

    這一句話就把這一段文結束了。前面「標」裏說「謂如所求，如所受法，身語意業無倒隨轉，正思正修」。這是「標」，下面就是解釋這句話，解釋這句話這是總說的。

《披尋記》一二八一頁：

云何菩薩法隨法行等者：無性釋云：所證名法，道名隨法，今不依之。世親釋云：法隨法行者，如教行故，今依彼義，應更分別：謂一切學處名法，隨順學法名隨法。〈聲聞地〉中」說三勝學及與十種隨順學法，應如彼釋。此略有五，思修為二，故成五種。

    「云何菩薩法隨法行等者：無性釋云：」這無性是個人名。解釋《攝大乘論》的這個人。稱他為菩薩。這個無性菩薩呢？在這個《印度佛教史》上看，他是個在家居士，原來是個在家居士，但是他的《攝大乘論釋》也解釋的很好。所以玄奘大師把他翻譯成漢文來。

    「所證名法，道名隨法」，他解釋「法隨法行」怎麼講呢？「所證」，你所證悟的涅槃，那不生不滅的，離一切相的，究竟法無我的境界，叫做「法」，就是涅槃。也就是皈依佛、皈依法、皈依僧那個皈依法，叫做法，「所證名法」。「道名隨法」，這個八正道、四念處，就叫做隨法。「隨順彼故」，為什麼八正道名之為「隨法」呢？「隨順」的，它隨順涅槃的。你學習八正道，他就隨順，由凡夫地就入聖地，逐漸的就到涅槃那去了，他有這個隨順的力量，所以叫做隨順法。

    這個「八正道」我們也簡單說一下。正見、正思惟、正語、正業、正命、正精進、正念、正定，八個。

    我看見有一本書上，也就是昨天我看見的書上，這本書是一個英國人寫的。在一九一二年那個時候，他做過香港大學校長，後來英國政府派他到日本，駐日本大使，這個人。他在日本做大使的時候，他寫這本書。他說這個八正道最後是正定，正定是最重要的。這句話也說也是對，但是應該再加以解釋的。如果說正定是最重要的，那我們很容易誤會戒定慧，定是最重要的，也可以這麼解釋，但實在不可以這麼說。

    他那個八正道前面「正見」，正見是什麼？正見是無我的智慧，是無漏的，無我的智慧，是聖人的智慧，聖人的無我的智慧。這個智慧就是能證悟了第一義諦的那個無分別的智慧，叫正見。但是這種人，其實這就是初果。得了初果以後，他有了正見了，這是出世間的正見，正見然後呢？他功德沒有圓滿嘛，還有很多的不足的地方，還要繼續修行，所以還要有正思惟、正語、正業、正命。

    這個正思惟就是後得智，正見就是根本智，正思惟是後得智。他覺悟的根本智，證悟第一義諦是屬於無分別境界。他若為人說法的時候，無分別不能說法，要有正思惟、這個後得智。後得智可以安立名言，用名言來向你表示這個第一義諦是什麼情形？你怎麼樣才能證悟第一義諦？才能向你開示，這就是正思惟。

    正語、正業、正命，這三種是屬於戒。正語，說話呢？說些佛法的語言，而不會說妄語、妄言、綺語、惡口、兩舌，不會說這些，這些有罪過的語言，有過失的語言不會說，「正語」。

    「正業」，正業是什麼呢？我們在〈聲聞地〉上已經學習過。其實我們…比如說我在佛學院讀過，我也不是說我是大法師，也沒這種想法，但是你到什麼地方去的時候，有人說：法師來請你講開示。我就講八正道也很好，講這很好！但是這個正業怎麼講？這正見怎麼講？你若不用過功的話，你可能還未必講的那麼合適。而這正業這地方，可是容易講錯。我看見很…好像我在說別人不對！很多的地方都容易說錯。

    你若看看這些《阿毘達磨論》，看《阿含經》，注意看，這個正業是什麼意思？正業是正知的意思。是正知的意思。就是你眼見色、耳聞聲、乃至意分別法的時候，你的身體在行住坐臥的時候，你到聚落去了，你從聚落又回來啦！這一切時，你心裏面要正知而住，這叫正業。這正業這個境界很深。

    假若我們說是我要修行，我要打禪七，我隨著打禪七，按今天我們中國佛教徒這也是很常有的事情。但是我們說修行，說你就按正業來修行的話。我早晨起來的時候，我就時常照顧我這一念心，看這一念心叫他清淨，從早上起來開始，一直到晚間睡覺，這中間是多少個小時內，老是保護這一念心叫他清淨，是名為正知。我感覺這事情不容易的，不容易，這叫正知。

    那麼這就是正見、正思惟，這是屬於慧。正語、正業、正命，這正命也不容易，也不是容易做的事情。就是你生命的存在一定要有些因緣，支持你的生命的存在，支持生命的存在是什麼？就是錢、就是財。這些財能維護你生命的存在，這些財來的是合法來的，不是違法，合法來的。你用合法來的財維持你的生命，叫正命，這不容易。

    在《大毘婆沙論》上說出一件事來，我以前說過。比如說現在有個大居士來啦，他要同你見面。見面的時候，我要刮個「鬍子」，把衣服穿的好一點和他見面，是名為邪命。唉呀！《大毘婆沙論》說是大阿羅漢，說有居士來拜見阿羅漢，阿羅漢要見那居士，也把衣服整理、整理，是名為邪命。這就微細呀！微細的。說是你若有所求，達到這個程度，你若有所求的時候就有問題。

    這我也想到一些事，當然我們出家人自己不生產，那麼你這個財從什麼地方來？當然就是居士的布施來。從居士布施來，那麼如果你在這個地方，你有憂慮、你若有點問題，是名為邪命。這不是容易的事。

    正語、正業、正命、正見、正思惟、正精進、正念、正定。這個精進是通於戒定慧，如果單獨的把它放在定也可以。因為你修定，非要精進不可。修定，我早晨靜坐兩小時，我晚間靜坐兩小時，中間我沒有靜坐，這樣不行，你不能得定的，是要精進的。所以這正精進也可以說他指禪定說的，也是可以，但是他通於戒定慧。正念和正定是一回事，那麼這是定。前面是一個慧，一個戒，後面是一個定，戒定慧合起來，是名八正道。

    這樣說這前面有了正見的這些聖人，這是聖人，他的正見是在定裏面，這時候的定叫做正定。那個定不只是定，不是說沒有慧，也沒有戒，單獨有個定，不是這樣意思。也不是說沒有慧，有戒、有定，是名為正定，不是。就是那個正定那個地方，是有慧、有正見的慧、正思惟的慧，也有戒律在那裡，叫道共戒了，這時候這個定是八正道裏面的定，而不是世間上的那個定，不是的。世間得定，那不是佛教徒修的，是外道他得的定，那個定是邪知邪見的定，不能和佛法並論的，不能這樣說的。

    所以這個地方呢？這裏面分兩個意思，一個「制身語意，令不造作」，一個是「開許身語意，令其造作」，也包括戒定慧，包括戒定慧，是名「菩薩於諸法中，身語意業無倒隨轉」，這個叫做法隨法行，這個法隨法行是這樣意思。

    無性菩薩的解釋：「所證名法，道名隨法」那麼就是戒定慧。什麼叫做「隨法」？就是戒定慧？戒定慧是隨順涅槃的，他不違背涅槃，你若能這樣修行呢？他就能領導你到涅槃那裡去，導向涅槃，所以叫做隨法，「道名隨法」。「隨順彼故」，因為這個法是隨順涅槃的。這是無性菩薩的解釋，叫做法隨法行，就是這麼講。其實這個講法，在《阿毘達磨論》也這麼講。

    「今不依者」，現在這個《披尋記》作者說：無性菩薩的解釋雖然很好，但是我不同意，我這裡的法隨法行我不那麼講。韓清淨他就說：我不照你那個講法。

    「世親釋云」，《攝大乘論》有世親菩薩的解釋。解釋這個「法隨法行」怎麼解釋呢？「法隨法行者，如教行故」，這個「法」是教法，無性菩薩說那個法是涅槃，現在世親菩薩他不說他是涅槃，是教法，就是現在語言文字的經論，經律論這個法。

    那麼這個「隨法呢」？「如教行故」，隨順聖教，隨順佛所說的經律論去修行去，叫「法隨法行」，這麼講。

    這樣講呢？就是這個法，依教法算是法，我們容易懂，也是對。教法也是法，涅槃也是法，這兩個法呢？涅槃是聖人的境界，我們只是聽到一個名字而已，究竟是什麼叫做「一切法畢竟空，不生不滅，離一切相」？我們只是念這句話就是，那裡是什麼味道？我們不知道，不知道。現在若是教法呢？哦！這語言文字的佛法，我們可以學習，你隨順教法、隨順佛的教法去修行的，這叫做法隨法行。這世親菩薩這麼解釋。

    「今依彼義」，現在《披尋記》作者說：我們今天我們隨順世親菩薩的解釋，按照他的意思來解釋這個法隨法行，這樣講。「應更分別」，我們說隨順世親菩薩的解釋，但是這件事還是要講一講，要再多說幾句。

    「謂一切學處名法」，那個法隨法行那個「法」究竟指什麼說呢？「一切學處」，一切學處，當然就是戒律是學處。「律」是學處，是我們應該學習的，但是經論也是學處，我們應該…這一切學處叫做法，這是教法。

    「隨順學法名隨法」，我們不懈怠，我不怕辛苦，我也不怕冷，我們就是學習這經律論。今天也學，明天也學，我們並不是學三天，就是依此…常隨佛學，常常的學習佛法，這叫做隨法。這就是：「今依彼義，應更分別：謂一切學處名法，隨順學法名隨法。」就學習這個經律論，語言文字的佛法，那麼隨順這樣修行，學習就是隨順，隨順就是學習，這樣意思。

    「〈聲聞地〉中」，現在是這個《披尋記》的作者這裡面說到，「云何菩薩法隨法行」？這個「法隨法行」，韓清淨居士這麼解釋，就是學習一切的教法，這就叫做「法隨法行」。「〈聲聞地〉中說三勝學及與十種隨順學法，應如彼釋」，這在〈聲聞地〉，現在這是〈菩薩地〉、前面是〈聲聞地〉。〈聲聞地〉裏面說「三勝學」，就是戒定慧，增上戒學，增上心學，增上慧學，戒定慧是我們應該學的。是經和論這是智慧，還有律就是戒律，但是這裡面也有定，戒定慧，學習這三種學。

    「及十種隨順學法」，〈聲聞地〉那三勝學的後面又說出來十種隨順涅槃的學法。那十種我是把他抄下來了，那十種？第一個是不淨想，第二個是無常想，三、無常苦想，四是苦無我想，五、厭逆食想，六、一切世間不可樂想，七、光明想，八、離欲想，九、滅想，十、死想。這是在（二十八卷）那裡說的。這樣叫做法隨法行，是這樣意思。「及與十種隨順學法，應如彼釋」，就是這裏面說法隨法行，應該像〈聲聞地〉裏，那個意思來解釋，這是韓清淨居士是這個意思。

    「此略有五」，這個說菩薩的法隨法行有五種。那五種呢？謂「身語意業為三」，身業是一，語業是一，意業是一，是三個。「思修為二」，正思、正修是兩個，兩個加三個「故成五種」，菩薩的法隨法行是有五種不同。這是第一段「如法隨轉」。

申二、於法正思（分三科）　酉一、徵

云何菩薩於法正思？

    下面第二科「於法正思」，分三科，第一科是「徵」。「云何菩薩於法正思？」分三科。若看這文的意思呢？前面說；「云何菩薩法隨法行？當知此行略有五種」。前面的三種都說完了，這一段「如法隨轉」，就是說到身語意業的法隨法行，這是三種。現在這底下就是第四種，就是「於法正思」。怎麼叫做「於法正思」呢？前面《披尋記》的作者他的意思是說〈聲聞地〉有十種隨順，也就是法隨法行。但這裏面又說到正思。這是「徵」，下面就是解釋，分兩科，第一科「標列相」，標列出來這個「正思」的相貌，於法正思的相貌。

酉二、釋（分二科）　戌一、標列相

謂諸菩薩獨居閑靜，隨所聞法，樂欲思惟，樂欲稱量，樂欲觀察，先當遠離不思議處，思惟彼法。

    「謂諸菩薩獨居閑靜」，這是先說你在什麼地方「於法正思」？就是你要單獨的住在閑靜處，那個地方沒有吵鬧，沒有聲音。說是你若是…因為很多人不願意到閑靜的地方去，只好你自己去了，「獨居閑靜」，他們、別人不去嘛！但是你為了要修學聖道，沒有人去，我自己去，是這個意思。但是若有人同伴也是可以。但是同伴呢？你住一個房，他住一個房，每人都…佛陀對於男眾，一個人住一個寮房，這是我們的戒律上說，男眾一個人住一個寮房，那也就是獨居閑靜。但是女眾，佛陀說不可以一個人住，最起碼要兩個人以上才可以。這是男眾是獨居閑靜。

    「隨所聞法，樂欲思惟」，你在閑靜的地方的時候，你這時候於法正思惟。「隨所聞法」，隨順你所學習的佛法。你以前發心你求法，你求來的佛法，你求的這個佛法。當然這是〈菩薩地〉應該指大乘佛法說；那韓清淨居士說應該照〈聲聞地〉說，與這個〈菩薩地〉的意思應該有點事情了，有點距離。但是若按〈聲聞地〉的法隨法行，當然也是很好，也是很殊勝的。

    「樂欲思惟」，比如說是，「一切諸法自性本空，不生不滅，本來寂靜，自性涅槃。」就是經上就是說這樣話，你就這樣思惟，按著這個話來思惟。說假名安立的一切法是自性空的，是畢竟空的，你要思惟，心裏面思惟的。「樂欲」是歡喜，我歡喜這樣去想。

    這個思惟呢？應該是有法有義，你怎麼思惟？就是要「有法有義」，「法」就是文句，就是白紙黑字，這是法，文句是法。法裏面有所開示的，所詮顯的道理，用法來詮義，你就去思惟這個法、思惟這個義，應該這樣思惟。你不能沒有法，沒有辦法思惟。你不可以離文字相，這就是要有文字。要有文字，而不是一般的文字，是佛所開示的，就是你以前所學習的法，你依據這個文字去思惟。這上面是說有「樂欲思惟」，你要歡喜，如果你不歡喜，勉強的那沒有用，不能勉強的。一定要自己歡喜才可以。那就表示你發無上菩提心了，才可以。

    「樂欲稱量，樂欲觀察」，其實那個思惟，和稱量，和觀察有什麼不同呢？如果是相同的，那就要一句，就是樂欲思惟一句就夠了，為什麼還說下面還兩句？那應該還是不同，同而不同。那怎麼樣不同呢？我在想應該是「樂欲思惟」這句話是總說的；「樂欲稱量，樂欲觀察」是別說的，有總、別的不同。

    這「樂欲稱量」呢？這個「稱量」就是比如這有一袋的米，稱一稱，量一量，它有二十磅，稱量他是輕重。現在你是用你的心思惟，假名安立的一切法是畢竟空的，就是稱量了。你初開始的思惟觀察，初開始的思惟，叫做「稱量」。

    「樂欲觀察」，就是深一步了，深刻了。深刻到了什麼程度呢？別人跟你說話沒聽見。你心裏面在思惟的時候，別人若同你說話，我沒聽見，你並不是有禪定。就是心裡專注，專注不散亂，達到這個程度，能夠達到這個程度。

    我們在靜坐的時候，你願意靜坐一個半鐘頭，靜坐兩個鐘頭，人家一打引磬你聽見了，你還沒有到「觀察」的程度，沒有呀，就是有點不同的。這個修行的境界有些不一樣的，大家都在那坐著，不一樣，彼此不一樣的，彼此不一樣的。

    所以這「樂欲稱量」，就是你初開始的時候，初開始也已經很高的程度了，因為你學習了這深奧的佛法，無上甚深微妙法，經過多少年了，吃了多少苦頭，你都不退轉，我要學習。學通了的時候，然後你在閑居靜處要思惟，思惟這是空的，是假的。這初開始的時候，叫做「稱量」。後來你就深刻了，你的心裏面入於諸法畢竟空裏面去了，這時候叫做「觀察」。思惟、觀察，要這樣做。

    你看這個《瑜伽師地論》裏面，我們就知道反省我們自己，我們就是缺少這件事。我們學習了佛法以後，說我自己拿本來讀，我不到佛學院去，我自己拿本讀，也可以呀。但是本子一合起來，心裏就打妄想啦：我到ALBUQUERQUE買個糖去吃。就想別的事，就不再想這本子裏面的這個法義。我明天買飛機票，我要到紐約去看看，就是想別的事情，就是不再正思惟，這是我們學習佛法的缺點，就是這樣子，不再思惟。但是我們一看這個《瑜伽師地論》，特別的提出來正思惟，特別的要做這樣的思惟。這是「樂欲思惟，樂欲稱量，樂欲觀察」，可是這裏面還有點事情，應該說出來，什麼事情呢？

    「先當遠離不思議處」，有些不應該思惟的你不要去想，你若想那件事就糟糕，令你顛倒迷惑，你不要思惟，得「遠離這不思議」地方，你這個地方不要去思惟。「思惟彼法」，你要思惟就是「名義自性差別」，我們在〈真實義品〉裡學過了，就是思惟名言諸法都是畢竟空的，都是沒有體性的，思惟這地方。

《披尋記》一二八一頁：

云何菩薩於法正思等者：〈思所成地〉說：清淨思有九種相。（陵本十六卷一頁）今於此中說由八種，開合不同，次第亦異，隨應當知。

    「云何菩薩於法正思等者：〈思所成地〉說：清淨思有九種相貌。」在「（陵本十六卷一頁）今於此中說由八種，開合不同」，其實也是一樣，內容是一樣的，不過有開、有合的不同，「次第」也不一樣。「隨應當知」，你對照就知道了。

    這裡說「遠離不思議處」是什麼？你不要思惟我，不要思惟有我。我相，人相，眾生相，壽者相，你不要思惟有我，不要思惟。你不要思惟有情都是有我的，一切眾生的事情你不要思惟。你不要思惟有情的世間，無情的世間是常、是無常這件事，你不要加以多思惟。你若思惟有問題，會有問題，這下文有講。

恒常思惟，無間加行，殷重加行，而無慢緩。

    前面這一段，這是第一段。一共有八段，這是第一段。下面是恒常思惟。這第一段只是說，你「樂欲思惟，樂欲稱量，樂欲觀察」，不要思惟那不應該思惟的地方。這第二段，第二段說「恒常思惟」，你要長時期的思惟，不是短時間的事情。

    「無間加行」，不要間斷。就是晝三時，夜三時，除了夜間的中夜以外，其餘時間一直要思惟，這樣「無間加行」。這個「加行」，就是努力的意思。「殷重加行」，「殷重」是什麼意思？殷重就是恭敬這件事，尊重這件事，你不要懈怠。

    「而無慢緩」，若是你「慢」，對於這件事沒有恭敬心，你「緩」，就是今天我思惟，明天又不思惟了，你這樣子有斷，有間斷，那就「緩」，那就是不殷重了。所以又要無間的加行，又要殷重的加行，就沒有慢緩了。這是三種思惟，要恒常地思惟，要不間斷地思惟，要恭敬地尊重這件事，這樣思惟。

《披尋記》一二八一頁：

恒常思惟至而無慢緩者：此攝〈思所成地〉堅固思惟，安住思惟，相續思惟，三相應知。

    「恒常思惟至而無緩者：此攝〈思所成地〉」那九種思惟裡面的「堅固思惟」，和「安住思惟」，和「相續思惟」這三種相貌。

    「堅固思惟」應該說是殷重的加行的思惟，就是堅固思惟。「安住思惟」應該就是無間加行的思惟。「相續思惟」應該是恒常的思惟，應該這麼解釋。現在是「標列相」，下面會一樣一樣解釋。

是諸菩薩勇猛精進思惟法時，於其少分以理觀察而隨悟入。

    這是第三段，這麼多的菩薩，勇猛精進的。「勇猛」呢？就是不怕苦，我不怕辛苦，叫勇猛。「精進」，就是不懈怠，一直的這樣做。精進思惟法的時候「於其少分以理觀察而隨悟入」，在佛法裏面有一少分以理觀察，你有這個智慧能夠根據這個真理去思惟觀察，你有這個智慧的，這一部分的佛法，你的智慧及格，你就這樣去觀察，「而隨悟入」，因為你的智慧能達到這裡，所以你思惟的時候就悟入了，叫作契入裡面去，能契入。這是一個情形。

於其少分，但深信解。

    是在佛法裡面，另外有「於其少分」，另外一少分呢？「但深信解」，你可以只是有堅定的信心就夠了。因為你智慧不行，你只能用你的信心去相信它，去了解它，你不能用智慧去思惟它，不行，你智慧不夠，那你就只是信就好了，你不能的事情你不要做，「但深信解」。

凡所思惟，但依其義，不依其文。

    前面「於其少分」，「勇猛精進思惟法時，於其少分以理觀察而隨悟入」，這是第三斷。「於其少分，但深信解」，這是第四段。「凡所思惟，但依其義，不依其文」，你思惟的時候，一定要有文、要有義。「文」就是法，文句要有文，因為這個道理它不能夠獨立的，它不能離開了言句就顯示出來道理，不能。要假藉文句顯示出來道理的，所以以一定有文、要有義。雖然這二種，你要依義，不要依文，你要重視這個義，你不要去執著那個文。

    這初開始的人，初開始用功的人，你要有一點躲避的意思。因為我們初開始修行，智慧不夠，智慧不夠，所以告訴你稍微躲避一點。那大菩薩「不垢不淨」，在「垢」的地方和在「淨」的地方無差別，但是凡夫可以嗎？凡夫不行。這個染污的境界也是第一義締，清境的境界也是第一義諦，但是凡夫你說是第一義諦，你就在染污的地方活動，可以嗎？不可以，要到清淨才可以。聖人就沒有這個問題，聖人不垢不淨，垢也不可得，淨也不可得，無差別相。聖人可以，凡夫不可以。所以修行初開始的時候，你要有所偏，你不能像大菩薩那樣圓融無礙，這是辦不到的事情。所以「但依其義，不依其文」，你不要重視那個文句，不要這件事。

如實了知，默說大說。

    這是第六段「如實了知，默說大說」，這句話不容易，也是不容易做到。

《披尋記》一二八一頁：

如實了知，默說大說者：於聲聞乘不了義說，是名默說。於大乘了義宣說，是名大說。

    「如實了知，默說大說。於聲聞乘不了義說，是名默說」。聲聞乘他說的道理，這個「義」沒有完全講出來，叫做「默說」。「默說」，這個「默」，就是有一段道理沒有講出來了，有一段道理講出來了，所以這又是「默」，又是「說」。

    那麼「於大乘了義」的「宣說」，大乘佛法包括了小乘佛法在內，所以完全面地講出來了，叫做「大說」。大乘佛法是廣大，包括小乘佛法在內，而小乘佛法裡面不包括大乘。所以小乘叫做「默說」。現在要「如實了知，默說大說」，你要能夠一點沒有錯誤的，要理解這是小乘佛法，這是大乘佛法，你要明白，你要明白這件事的。這都是聖道，都能令你得聖道的。

正能悟入最初思惟，既悟入已，數數作意，令得堅固。

    「能正悟入最初思惟」，這是第七段。「正能悟入最初思惟」，這個「最初思惟」，又是什麼思惟？一般的情形，佛教徒一般的時候，一開始的時候叫做資糧位，資糧位就是外凡。就是一般我對於佛法有點信心，實在什麼是佛法也不太懂，我須要去學習。這個時候是準備的時候，資糧位，等到準備好了，進一步叫加行位。這加行位這個時候開始用功修行了，這個時候的思惟叫做「最初思惟」。

    比如說是你是大乘佛教徒，你是唯識學者，也還是主要是觀察破這個遍計執，觀察這個假名安立的一切法是畢竟空的，是「最初思惟」，最初就是思惟這個，你最初就是思惟這個。這個「正能悟入最初思惟」，就是加行位到後面了，到後面的時候，就能悟入最初思惟，哦！假名安立的一切法是畢竟空的，就悟入了裡面與這個義相應了。

    「既悟入已，數數作意，令得堅固」，既悟入以後，你事情就畢業了？沒有！你還要繼續地作意思惟，「令得堅固」，使令你這個智慧堅固。

    什麼叫「堅固」呢？現在比如說是一切假名安立的一切法都是畢竟空的，所以現在忽然間來了老虎，你心裡面，心裡就老虎來了，你心裡面怕，就是你這個假名安立一切法都是畢竟空的，這種智慧不堅固，你不堅固！因為那件事來了的時候，你的智慧就沒有了。沒有老虎的時候呢？心裡平靜的時候，這經上說：一切法都是自性空的，不生不滅的，本來寂靜、自性涅槃，又好像相應了似的，等到老虎來的時候，忘了，所以這是不堅固，那麼這可見什麼叫做「堅固」？你就明白了。老虎來了的時候，你這正念不失掉，就是「堅固」。當然這個時候，應該是煖頂忍世第一，你應該是到了忍位了，到了忍位了。

    一切法都是畢竟空的，「照見五蘊皆空，度一切苦厄，是諸法空相，不生不滅，不垢不淨，不增不減」，但是這只是念這文句而已，貪瞋癡照樣活動，這是不行。你這樣的聞所成慧一點作用沒有，一點作用沒有。那怎麼辦呢？你要去思惟，先居靜處，這個地方沒有老虎，也沒有那個熊，就是這些東西統統…也沒有毒蛇，什麼也沒有，就是看見是一棵樹，有流水，又有同梵行者在這兒住，這時候心裡面平靜，今天思惟，明天思惟，長期思惟「令得堅固」，使令你這個智慧是堅固。觀一切法空，無我，無我所，這個智慧能堅固。你常常這樣作意的時候，這個智慧他就堅固了，就有力量了。「堅固」就是不可破壞了。這個時候，你看見老虎的時候，心裡面沒事，沒事情；你看見毒蛇的時候，沒有事，沒有事情。因為什麼沒事？你這個智慧堅固了。

    我們看見經論上就說老實話，這都真實話，完全說真實話，不是只是唱高調，不是。我一下我就是佛了！不是這種說法，這實實在在的。這表示你最初的時候，一點道力沒有。你說你明白了，你明白時…你就是糊塗的時候，你要不斷地努力，到最後叫它「堅固」，那時候就是有聖人的氣氛，你不是平常人了，所以「數數作意令其堅固」。這是第八段。

《披尋記》一二八一頁：

正能悟入最初思惟等者：此中二相，〈思所成地〉第九相攝應知。

    「正能悟入最初思惟等者：此中二相」，這是二個相貌，「正能悟入最初思惟」，這是一個相貌；「既悟入已，數數作意令得堅固」這是一個相貌，這二個相貌。

    「〈思所成地〉第九相攝應知」，在〈思所成地〉一共有九個相貌，這裡說了二個相貌。這二個相貌合起來，就是〈思所成地〉裡面的第九個相貌。這個對照一下就知道了。

    這前面是標列它的相貌，標出來「於法正思」的相貌，下面第二科「顯勝利」，也就是解釋那個相貌。你若能這樣的思惟呢？你就會成就了殊勝的功德，你沒有白辛苦，你會成就了一種利益，有殊勝的利益。分八科，第一科是「由遠離不思議」。

戌二、顯勝利（分八科）　亥一、由遠離不思議

是諸菩薩，由能遠離不應思議而思惟故，其心不墮迷悶錯亂。

    這把前面第一段說的話解釋一下。這「諸菩薩由能遠離」，因為告訴你了：你不要思惟這個事情，這個「我」，說這個我，你不要思惟有我，這個我怎麼回事？不要思惟。不要思惟這世界是常、是無常，你不要思惟這些事。不要說我們平常人，就是得了禪定的那些外道，大智慧，都是不是平常人，也是有智慧人，都不行，他都是不能思惟，都是落入到邪知邪見裡面去。

    所以我們感覺到有了禪定，這是不得了的事情。看誰得禪定？佛教徒可以。外道有禪定，還是有問題的。所以你若不讀經論的時候，說有一個出家人或者是在家居士，得了四禪八定了，我們心裡面就…這怎麼回事兒？不知道。你敢說他是不對嗎？不敢說。他說出一句話來，說出個道理來，他說的錯了嗎？你都不敢說話，不能置一言，你不敢說。

    但是我們若學習經論的時候，佛菩薩告訴我們了。你雖然有了禪定，但你說話我聽聽，我們不隨便被他迷惑的，不會有這種事情，這還不說我們有修行，我們只是學學文字的佛法，就能有這樣作用。但是我們今天的佛教徒有這個程度嗎？我們今天的佛教徒沒有這個程度，沒有這個程度。

    這是佛菩薩告訴我們說「其心不墮迷悶錯亂」，這個地方你不要思惟我，你不要思惟有情的這個「我」的事情，也不要思惟這世界，器世間世界上那些常、無常的事情，你不要思惟。

亥二、由恒常等思惟

由能恒常無間殷重加行無緩而思惟故，先未知義，得正了知，得正決了。

    這第二科「由恒常等思惟」，這和前面文是一致的。「由能恒常無間殷重」，由於你能發心，你能放得下，你能放得下。我這地方我有不如意，你能把這不如意放下，我那地方有如意的事情，它不能引誘我去的，我一定在這裡修學聖道，這叫放得下。放得下是分二部份，一個不如意的事情不能動搖你；如意的事情也不動搖你，你要放得下，你才能辦到。「恒常無間殷重加行」，你才能在一個寂靜的地方，閑居靜處恒常思惟，能不間斷地思惟，能殷重地加行思惟，無間加行，殷重加行，你才能辦得到。

    我看那個《禪師語錄》上，有一件事。這洞山禪師，他母親給他寫封信來，就是怎麼樣想念他，那文字他母親有這個學問，那這個我就不明白，文字也很好。要他回家裡看看母親，他就不回去。這洞山禪師就是不動，他就不回去看他母親。這若在我們人情上說，哎呀！這母親，離開母親有很多年了，母親來了封信，叫他回去，他就不回去。可是看那文章上看出來，他另外還有個哥哥，還有個弟弟，照顧他老母親的，也有這個事。但是就是雖然還是有哥哥、有弟弟照顧他老母親，他母親若是來信，請你回去，你不回去嗎？這洞山禪師就是不動，不回去，這是特別，不是平常人能辦得到的事情。

    我看那禪師，上面還有說到一件事情，他的兒子，是結過婚出家的。在一個深山裡面修行，也不是他一個人。他的兒子來看他，這都不容易，這兒子肯來看父親，這不容易，這件事情很難得。來了，來了他的父親拿這個竹條打他兒子，把他兒子打跑了。那個同梵行者說：唉呀！你兒子是很好了，你看不容易，家裡一定也有很多事情，但是他不忘你，來看你，為什麼打他呢？他說：因為你若不打他，他還要來看你。一來看呢，心裡有分別，心裡面就想到家裡的事情，就打閒岔了。他想到這裡，他想到這個修行的事情，你來看我妨礙我的修行，他在這裡注意，他不在人情上想。我認為這件事也不是平常人能辦得到的，你兒子來看你，你打他，不容易的。所以說是恒常的，無間殷重加行無緩而思惟，也是不容易做的事情，不容易的。

    「先未知義，得正了知」。因為你能夠常思惟，無間加行的思惟，殷重加行無緩而思惟故，「先未知義，得正了知」，你能這樣放下，這樣用功的時候，我以前我沒有明白的道理呢？我現在「得正了知」。這個經上說「一切諸法自性本空，不生不滅，本來寂靜、自性涅槃」，這句話，我都能背下來，但是什麼道理不明白，但是你去思惟，當然不應該就是這麼簡單幾句話。

    所以有一位老法師說，說是《心經》，「觀自在菩薩行深般若波羅蜜多時，照見五蘊皆空，度一切苦厄…，」乃至到最後。佛當初說法，就這樣說嗎？就是這樣說嗎？「色不異空，空不異色，色即是空，空即是色，受想行識亦復如是」，佛為眾生說法，就這樣說嗎？佛若這樣說法，誰能聽得懂？一定是很淺白的說我們才能夠懂，一定是這樣子嘛。但是淺白你能懂也不容易，但是你若再加以思惟就可以懂了，就可以懂了，是有這麼一個基礎的。如果是我完全都不看註解，我們原來也沒接觸過佛法，我們現在拿到《心經》，照《心經》，我們這樣子，你能懂嗎？是不可能的事情。一定在學習的時候，你有一個粗略的明白，明白這件事，然後你再閑居靜處，專精思惟，這時候你可能會悟入，一定是這樣子的。

    所以說是「先未知義，得正了知」，我以前我沒有…我只是文字上有多少明白，但是真實的情形，還是說不清楚！「得正了知」，你經過了恒常、無間、殷重加行無緩而思惟故，就明白，哦！是這樣意思，你這就會明白。你就會明白，就是比一般的在佛學院裡面再學一學，比那深刻，深刻了一點。

    「得正決了」，這個「得正決了」是什麼？就是你這個思惟，所得到的智慧是決定的，不可動搖的。別人說：你說的不對。你心裡面不動，不會因別人說不對，你心裡面，哎呀！我的不對嗎？不會有這個情形，不會的。我們今天的這個…我們只是在文字上學一學，我們不能夠專精思惟的時候，這大環境一轉變了的時候，你的思想能站得住嗎？大家四面八方的人，很多有學問的人，很多有地位的人，說你是迷信，你能夠把你原來的信心能站得住嗎？我看不容易，不是容易的。所以這個聞所成慧沒有力量，一定要再思惟，「得正決了」，這個正決了，這個「決」字上有力量的，這就是決定不動搖。

先已知義，得無失壞，得不忘失。

    因為你常這樣思惟，所以你原來明白的道理以後，你就不會失壞，這個「失壞」這個地方有個意思，就是你認識的很深刻，別人不能破壞你。這邪知邪見來了的時候，你不失壞。人家說：「大乘非佛說。」你心不動搖，不失壞，你這正知正念，正知正見安住不動，不失壞。「得不忘失」，你這個正知正見，也不會忘掉了的，不會，不會忘掉的。所以這個恒常思惟，無間加行，殷重加行，無緩的思惟，就會得到這樣的功德。這是第二段，下面第三段。

亥三、由少分觀察

由於少分以理觀察隨悟入故，於隨正理觀察法中，不由他緣。

    這第三段，由於少部分，不是多的，「以理觀察」，你有這個智慧，聽佛所說的這個道理去觀察，觀察呢？你就悟入這個道理，就契合了，契合這個道理，「悟入故」。「於隨正理觀察法中」，你隨順佛所說的正理，去觀察思惟的關係，你就能「悟入」。

    「不由他緣」，這「不由他緣」是什麼意思呢？我們這個聞所成慧要假藉外面的因緣，我們要假藉佛菩薩的開導，或者是我們遇見經論了，我們從文字上去思惟，這個有所得，你有所悟，你有所理解，這是藉外緣來的，藉外緣。這個思慧和修慧不藉外緣，當然這個思慧，修慧，要以聞慧為基礎，你沒有聞慧的時候，那個思慧和修慧沒有辦法建立起來。聞慧是很淺薄的，但是還非常重要。所以「不由他緣」，你在閑居靜處，專精思惟，你有所得。思惟這個道理，這是…別人是無能為力的，這個「不由他緣」，是要你自己努力才行，可是也要有聞慧的基礎，不然還不行。這是第三段，下面第四段「由少分信解」。

亥四、由少分信解

由於少分但信解故，於極甚深自少覺慧不能達法。仰推如來，言如是法是佛所行非我境界。如是於法不生誹謗，不自損害，遠離衰患，無諸過罪。

    「由於少分但信解故，於極甚深自少覺慧不能達法」，什麼叫做「由於少分但信解故」呢？「於極甚深」，這個佛法裡面有極甚深的道理的事情，這個甚深的道理，「自少覺慧」，我自己的智慧小，很少的，智慧很少。「不能達法」，我不能明白那甚深的道理。那甚深的法義，我沒有辦法明白，那麼這個時候，會怎麼樣的情形呢？「仰推如來」這時候我把這件事推到…這是佛的境界，不是我的境界，把它推到佛那裡去。「言如是法」，你心裡面這樣想，你也可以這樣說，這種甚深的佛法是佛的智慧所行境界。「非我境界」，不是我的智慧境界，我的智慧不能夠去觀察思惟。這樣子思惟。

    「如是於法，不生誹謗」。不生誹謗。你這樣對於甚深的教法，不要誹謗，不要說這非佛說，不要說這種話，你不要去謗毀，不要說「這不是佛法」，你不要這樣講。

    「不自損害」，因為你不誹謗，所以也就對自己沒有傷害，也是沒有傷害的。「遠離衰患」，將來也就不會有苦惱的事情來苦惱你。「無諸過罪」，你就沒有過失，沒有罪過。這就是凡夫的時候，你要自己要知道自量。這是第四科。下面第五科「由依義思惟」。

亥五、由依義思惟

由諸菩薩思惟法時，但依其義不依文故，於佛世尊一切所說密意語言，能隨悟入。

    「由諸菩薩思惟法」的時候，「但依其義」，就是但重視它裡面的道理，不要去執著那句文，那個文，因為你若這樣子去思惟的話呢？「於佛世尊」，於一切世尊。於「一切所說」的教法，「密意」那裡面，有隱密的意思在裡面，表面上看不出來。「一切諸法皆無自性，不生不滅，本來寂靜，自性涅槃。」這個話裡面兒有密意在裡面，從文字的表面上看不出的，如果你要從表面上看呢？就容易有過失。

    這就是在《解深密經》上說這個事情，它這個話呢？是說遍計執的一切法都是無自性的，是畢竟空的；依他起的法不是自性空，依他起的法是有。你若是因為這一切諸法皆無自性，都是畢竟空，你按照文字來說，就把依他起的有法也都空掉了，那你就不對了，就有錯誤了。你若從文字上來說就有錯誤。所以不要重視那個文句，要重視裡面的「義」，你這樣去思惟呢？佛所說的這個有「密意」的語言，你就能悟入，就明了。依他起是緣起有，遍計執是畢竟空，空不妨礙有，有也不妨礙空，這樣子才是圓滿，這文就是這個意思。

亥六、由了知默說大說

由諸菩薩，普於一切默說大說得善巧故。於真實義，無物無法能傾能動。

    「由諸菩薩普於一切默說大說得善巧故」，這第六科，由於諸菩薩普遍地對於佛所宣說的一切的小乘佛法，大乘佛法，「得善巧」，得到大智慧了，得到善巧的智慧，通達什麼是小乘佛法，什麼是大乘佛法。

    「於真實義，無物無法，能傾、能動」，通達這兩句話呢？那麼你對於真實義，「真實義」就是三自性：遍計所執性，依他起自性，圓成實自性，這個真實義，也還是最重要的就是圓成實性。

    「無物無法，能傾能動」，你通達了小乘佛法得了善巧的智慧，這個善巧智慧不是說是聞所成慧，思所成慧，不是這個，是得到了聖道的智慧了，得到聖人的智慧。你對小乘佛法所說的煩惱障淨智所行真實，斷除去見煩惱，愛煩惱的時候，那麼「無物能傾能動」，就是沒有煩惱能障礙你。你通達了大乘佛法，就是所知障淨智所行真實，你通達了，那你就得到一切智智了。得了一切智智，「無法能傾能動」，就成了佛了，一切法對你來都沒有壓力，沒有影響，你能通達無礙。這是說這是能得那麼大的利益。這是第六科。

亥七、由悟入最初思想

是諸菩薩正能悟入初思惟故，能得先來所未得忍。

    這是第七段。「是諸菩薩正能悟入初思惟故」，就是原來我是觀察一切假名安立的一切法是畢竟空的，最初我就這樣思惟，你到現在能悟入，悟入假名安立的一切法是畢竟空的，你能忍可這件事了。

    「能得先來所未得忍」，你以前初開始這樣用功修行，你心裡面沒有這樣的忍力，沒有。你現在悟入了以後，你心裡面就是能有這個忍力了，能得先來所未得的忍力。

    我們通常說得無生法忍，得無生法忍是初歡喜地，那是聖人，現在是說你在煖頂忍世第一這個時候，這個時候得到的忍，不是那個初歡喜地的那個忍，不是。這個時候是相似的無生法忍，不是那個真實的境界，不是那個。這時候你在這個忍位，在煖位、頂位、忍位的時候，你也得到忍，是以前所沒有得到的忍，沒有得到的。因為這個時候你心裡面有多少定，「明得三摩地，明增三摩地，入增益一分三摩地，無間三摩地」，在這個定裡面，你能忍可假名安立的一切法都是畢竟空的，我不可得，一切法不可得，有我空、法空的智慧。

    這時候這個煖位的時候呢？這是下品的無義忍。頂位的時候，是上品的無義忍。這個忍，下品跟上品，煖位是下品，這忍是下品，就是初開始得到的那麼一點功夫。頂位的時候，你這個忍就加高了，這上品的無義忍，到了煖頂忍，忍位的時候呢？這是諦順法忍。

    其實這個地方呢？這在《攝大乘論》裡面，他沒有…只是前面煖是下品，頂是上品，這個忍位這時候沒有說下中上，這三個字都沒有，只是就是諦順法忍。當然是在下品和中品的忍的時候，煖位和頂位的時候，還有可能會退，有可能會退的；到了忍位以後就不退轉了。他雖然不是聖人，但是這時候不退轉。這高過前面的煖頂那個境界，高過那個境界。那麼這個忍呢？是先所沒得到的，你在以前沒得到，你在資糧位的時候沒得，這到煖頂忍世第一這時候才得到。

《披尋記》一二八二頁：

能得先來所未得忍者：謂如勝解行住菩薩下中上忍差別而轉，創初獲得，名先未得。

    「能得先來所未得忍者：謂如勝解行住菩薩下中上忍差別而轉」，這就是那個煖頂忍世第一，分下品，中品，上品的差別而轉。「創初獲得，名先未得」，才開始得，以前沒有得到的。當然這個就是在相似的無生法忍，而不是初歡喜地的無生法忍，不是那個。

亥八、由數數作意堅固

是諸菩薩，由即於此已所得忍，數數作意令堅牢故。能於其修隨順趣入。

    這第八「由數數作意堅固」。說這麼多的菩薩，「由即於此」，因為他就是在這裡， 就是修止觀了。「於此已所得忍」，就是已經得到的忍，你還要繼續的努力修行，「令堅牢」，為什麼還要修行呢？因為你所得到的忍還不堅固，就是煖位、頂位這個忍還不堅固，有可能會退。到了忍位，這時候才堅固，到了世第一更堅固了，一剎那間就入聖位了。

    「能於其修隨順趣入」。「能於其修」呢？這裡面就是你所修的這個止觀，觀這個第一義空，就是觀這個法忍，觀這個忍位的時候，就能趣入了。漸漸的深入，由下品忍能入上品忍；由上品忍又入諦順法忍；諦順法忍經過世第一，就到了無生法忍了，漸漸地深入，能趣入了，這是說是作意堅固。

酉三、結

菩薩由是八種相故，能正修行正思所攝法隨法行。

    結束這一段文。菩薩由這八個相貌，你能夠「能正修行」，能夠很清淨地修行這個聖道，但是這個地方呢？是屬於思所成慧這個範圍內的，是超過了聞所成慧，到了思所成慧所說。在這個範圍內的法隨法行，你還不是聖人，還不是聖人。

    這個地方是「於法正思」，是說思慧，但是思慧這個地方呢？已經關涉到修慧了，因為這個地方一定有點禪定，在禪定裡面修這個思慧，就是和修慧有點涉入，不純是思慧，也和修所成慧混雜在一起，混合在一起，有這樣意味。


Tape 365

瑜伽師地論 > 卷第三十八 > Tape 365

申三、於法正修（分三科）　酉一、徵起

云何菩薩於法正修？

    這是第四大科「應修法隨法行」。裡面分三科，第一科「如法隨轉」，第二科「於法正思」，這已經學習過了，現在是第三科「於法正修」。分三科第一科「徵起」。

    怎麼叫做「菩薩於法正修呢？」這個我們通常在談話的時候，也常說到這句話，就是要有修行，要修行。怎麼叫做修行呢？這裡面有解釋。這個第二科是「標列」，就是標數列名。

酉二、標列

當知此修略有四相。一者、奢摩他，二者、毗缽舍那，三者、修習奢摩他、毗缽舍那，四者、樂修習奢摩他、毗缽舍那。

    「當知此修，略有四相」，我們應該知道這個佛教徒修學聖道，這個「修」這句話裡面有四種差別相。「一者、奢摩他，二者、毗缽舍那，三者、修習奢摩他，毗缽舍那，四者、樂修習奢摩他，毗缽舍那。」

    這個佛法是無量無邊的，廣大無邊，所以裡面含攝的意義也特別的多。那麼佛菩薩為我們開示裡面的道理的時候，他用的這個字去表達某一種義，它是有個界限的，每一個字就是每一個名詞去表達那個義，它有個界限的。我們通常說是，我們有功課，我們用功修行，我們就是去拜佛這是修行。念金剛經，念法華經，照文念一遍，這就叫做修行，其實這不是。你念經，這是文句，這是聞思修三慧屬於聞所成慧，屬於聞這個階段，不能說這是修行。若用佛陀所安立的名詞來說那不算修行。這聞思修你是屬於聞那一部分，你照本念一念這屬於聞。

    若說修，這個修這個意思是什麼意思？就是有廣大的力量，能改變你的思想，那叫做「修」。我們照本念一念，你改變你的思想了嗎？我們的貪瞋癡受沒受影響？說我不貪、我不瞋、我不愚癡嗎？我看辦不到。頂多…若只是照本念一念，可能力量…也算是栽培善根了，經論裡面也讚嘆這件事，有廣大功德，但是你不能和修止觀來對比的。修奢摩他、毗缽舍那，它是有力量能改變你的。我原來是個凡夫，現在能改變你，使令你成為聖人，這叫做「修」。這個修這個字是這樣意思。

    有四種相，第一個是奢摩他，第二就是毗缽舍那。「奢摩他」中國話是止，停止的這個「止」。這個停止這句話簡單的說有兩個意思，就是錯誤的地方把它停下來，這叫做止。一個是安住的意思，你安住在那個清淨的境界上面，這叫止。停止，安住，這是兩個意思。這個天台智者大師《摩訶止觀》上它是有三個止，還有一個不止止，這就是智者大師的大智慧。這個「不止止」這句話很難懂，不容易明白的。

    「二者、毗缽舍那」，「毗缽舍那」，就是翻中國話就是觀，觀察，觀察這件事、明白這件事，觀察也有這個意思。因為因觀察而把煩惱破除出去了。因觀察而覺悟真理。安住在真理這裡，這就叫做觀。還有「不觀觀義」天台智者大師的意思。

    我們後來的人就是學習了多少佛法，輕視古人，其實古人不可輕視的。有一個在家居士到日本去學習佛法，寫了一篇文章裡說，把中國佛教完全的抹煞了，一筆抹煞，一無是處，好像是一個錢不值，那麼我們的印順老法師給他一句話，回答他一句話「傲視法界」，給他批評這麼一句話。

    這個觀，「毗缽舍那」是個觀，這個止是不分別的意思；觀是有分別，有分別的意思。這個我們看這個《竹窗隨筆》，這個蓮池大師就在講：這個修行究竟是有分別呢？是無分別呢？提到這句話，就是在討論這件事。你這個修行的時候，你心裡面是怎麼回事情？是分別？是無分別？這樣討論這件事。但是後面呢？好像沒有做一個肯定的回答。那麼我們在這裡看出來，修行這件事也要不分別，還要分別，這二件事都是須要的。當然是你不能夠隨順我們原來的習慣，我們凡夫境界也具足分別和無分別的。我們睡覺的時候不作夢，那就是無分別境界；我們作夢或者是不睡覺的時候，我們就是在分別，當然這都是染污的愚癡境界。現在佛法裡面說修行也要分別、也要無分別，是清淨的，那和染污不一樣。

    「三者、修習奢摩他、毗缽舍那」，這個這件事呢？這奢摩他和毗缽舍那呢？那麼可以說是單獨的、單獨的修奢摩他，單獨的修毗缽舍那，可以這麼講。比如我們現在靜坐的時候，靜坐的時候，使令心離一切妄想，使令這個心明靜而住，這樣子來訓練這一念心，那麼這就是修奢摩他，也可以這麼說。

    但是我們也可以，我們這樣修習了一回兒，你修習了一刻鐘；或者修習三十分鐘的奢摩他，然後我就修毗缽舍那，「無明緣行、行緣識、識緣名色、乃至生老死。生滅則老死滅，有滅則生滅。無明滅則行滅」，我只是念這個文，當然你在這個靜坐的時候，心裡面得要觀察，要微細的去思惟。「生滅則老死滅」，你要思惟一段的，想它一想。這個「有滅則生滅，生緣老死，生滅則老死滅，有滅則生滅」，這地方你常常思惟，這裡面有妙義，你要微細的觀察思惟。「無明滅則行滅」，你這樣的思惟觀察，這叫毗缽舍那、叫做毗缽舍那。這就是一段修奢摩他；一段時間修毗缽舍那，他們是不同時的，是各別的學習。第三段修習奢摩他、毗缽舍那是同時的了，同時的。

    我們容易誤會，比如說是我們這個你已經成就了，成就奢摩他了。成就奢摩他呢？方便的說這件事，得到未到地定就是奢摩他成就了，這是一個，這是佛菩薩就是勉勵修行人，勉強的給你這個名稱。你得到未到地定，就叫奢摩他成就了。實際上是你要得到色界四禪，你奢摩他才成就，那是真實成就了，是這樣意思。

    成就奢摩他的時候呢？你這個時候你修毗缽舍那觀，這個假名安立的一切法，一切法有三種：有假名安立的一切法，有自相安立的一切法，有離一切相的一切法。在你心裡面思惟，什麼叫做假名安立的一切法？什麼叫做自相安立的一切法？什麼是離一切相的一切法？思惟觀察，那這就是毗缽舍那。

    但是這個時候這個毗缽舍那和前面那個毗缽舍那不同，不一樣的。你前面那個毗缽舍那？說我在這個…我修習奢摩他，我令心安住不動。實在呢？隨時心裡就亂了，因為你沒有成就奢摩他嘛！那個奢摩他是很淺薄、很膚淺的，是一般性的，是我們初開始學習的這個境界。這樣的奢摩他，只是就是這個《解深密經》上說叫做「隨順奢摩他」，不是奢摩他。但是你若這樣學習呢？慢慢的就可以成就奢摩他，這叫做隨順。這個時候你一修毗缽舍那呢？那就隨順奢摩他，可能還有一點…小小有一點力量。你心裡面修毗缽舍那的時候，能隨順奢摩他，也可能還有小小的力量在裡面，也可能完全沒有力量。

    比如說我們現在沒有靜坐，我心裡面就思惟，「此有故彼有，此無故彼無，此生故彼生，此滅故彼滅」這樣子，和靜坐思惟有什麼不同？我看不差多少，這就叫做毗缽舍那，這叫做「隨順毗缽舍那」，可以這麼說了。

    這個「修習奢摩他、毗缽舍那」不是了。這時候你成就奢摩他了。這時候你是成就了這個色界四禪。你在初禪、二禪、三禪、四禪裡面，你心裡想「此有故彼有，此無故彼無」、「無明緣行」，「此有故彼有」，因為有無明就有行。「行緣識」、「此有故彼有」。「無明滅則行滅」，就是「此滅故彼滅」。「此有故彼有」，那麼此若是不有，彼就不能有。你這樣子思惟的時候，這裡面有妙義。這個妙義就出來了。這個時候…當然這個思惟在單獨的思惟法義的時候，也會有這種感覺，但是不能改變自己的習氣的。第三個「修習奢摩他、毗缽舍那」不同了。那個時候是在那個「止」裡面，在奢摩他，比如說在初禪裡面，乃至到第四禪，第四禪最好。在那裡也是這麼思惟，「無明緣行、行緣識。無明滅則行滅、行滅則識滅」這樣思惟。這樣思惟的時候呢？那個止不失掉。止是不失掉，那個定力還在。你的第六意識這樣觀察思惟的時候，那個定力還在。所以這個奢摩他的止和毗缽舍那的觀是同時的。是同時的，不是前後的，是同時的。

    所以有人說是這個出定修觀，修毗缽舍那呢？是在定中修毗缽舍那呢？有人說應該出定修毗缽舍那，也可以這麼說。出定外修毗缽舍那呢？是已經得定的人，你可以說這句話。我現在沒有入定，你現在沒有入定，你心裡面思惟法義，這叫定外修毗缽舍那。要入定以後也可以思惟，那叫定內修毗缽舍那。若是你沒有得定，你還能說定內、定外嗎？你沒有這個資格說這句話的啊！沒有這個資格。

    但是這二種修觀都是須要的，都是須要的。我沒有去靜坐，就是我沒得定的人，我也沒去靜坐沒有盤腿攝心不亂，我也可以思惟法義，這是應該的，應該這樣修行。那麼也可以在寂靜處，盤上腿心裡面寂靜住，然後修毗缽舍那，也是應該。但是你沒得定，這都不能算是定內、定外，都不可以說。或者可以這樣說的話，都是定外，你現在沒有得定嘛！你完全是定外修。等到得定以後，得定以後的時候，在定裡面修。定裡面修的時候，他那個定不失掉，這個妙就是妙在這裡。你心裡面在思惟法義的時候，但是這個禪定還在。所以定、慧是同時的。當然初開始的時候，那還是不是特別的高尚，還不是的，但是同時的了，這叫做止觀雙運，可以名之為止觀雙運。但是止觀雙運的開始而已，「修習奢摩他、毗缽舍那」。

    「四者、樂修習奢摩他、毗缽舍那」，這是非常歡喜，你非常的勇猛歡喜，願意入定，然後修毗缽舍那。也是一樣修毗缽舍那的時候呢？修它一段時間，然後就不修毗缽舍那，就只是入定，心裡面無分別住。當然這個時候這個無分別住有一點差別，我們沒見第一義諦嘛！我們這個平常的人，我們這個所緣境，內心在修止的時候，你不能以第一義諦為所緣境，你不能。你只能夠用地水火風，我是觀這個息的出入，這個息是色法，你是說風，地水火風是色法，以色法為所緣境，心就住於息的出入，這是以色為所緣境。或者是你願意緣一個光明，取月亮的光明，或者取燈的光明，這個有圓光，放在自己的手上有個圓光，心就住在這裡，以此為這樣的所緣境。

    但是你的毗缽舍那的智慧，如果是逐漸、逐漸增長了的時候，也可以以相似的第一義諦為所緣境。但是你若不讀經論，這個相似的第一義諦所緣境，你沒有辦法學習的。我不願意讀經，我不願意讀經，那好，他要這樣子也無可奈何，那他能用什麼做所緣境，他自己知道。佛菩薩的經論，你看《金剛經》：「凡所有相，皆是虛妄，若見諸相非相，即見如來。」那麼以「非相」為所緣境，這是第一義諦了，這是「諸法如」為所緣境了。我們若是學習經論，常常這樣學習呢？你這個毗缽舍那觀，逐漸、逐漸增長了，這個相似的諸法如為所緣境，你這樣思惟，就是天台智者大師說的體真止，那就是體真止，就是以諸法如為所緣境。你思惟諸法如的時候呢？然後你心就安住在這裡不動，那是相似的如為所緣境，你還不是聖人。

    若是得到禪定了的話，你得到了色界四禪，也可以，我一定二十四小時，也可以，這時候可是不可思議啊！你一定二十四小時，或者我願意定八小時，隨你。然後在定裡面修毗缽舍那觀，觀諸法如，「色即是如，受想行識即是如」、「照見五蘊皆空，度一切苦厄」，你就真實能這樣觀了。但是沒得聖道，這還是相似的，相似的這樣觀。

    那麼這樣觀久了呢？它有幾個變化。有什麼變化呢？原來我們修這個奢摩他，比如說得未到地定了，他有輕安樂。你入定的時候，得到未到地定的時候，這心一收攝，一收攝叫他不要妄想，立刻未到地定就出現。出現了的時候，輕安樂隨著也來了，有這個境界，當然初禪也是這樣子，就是很快的，禪就現前。現前，這個輕安樂也隨著現前的。

    你在禪定裡面修這個毗缽舍那觀的時候，這個毗缽舍那觀一觀的時候，也引來輕安樂。原來我們因止而得輕安樂，現在因觀也得輕安樂，這個時候就叫「樂修奢摩他、毗缽舍那」，這個時候就名之為「止觀雙運」。這個時候就是得無生法忍就在這個時候了。就是止觀雙運的時候，就是得聖道的時候了。這個有這麼四個差別相。

    初開始呢？是各別的修奢摩他。修奢摩他這個時候沒有毗缽舍那。這個時候修毗缽舍那就是毗缽舍那，就是隨順毗缽舍那而奢摩他沒有，這是個別的這個情形。等到第三個「修習奢摩他、毗缽舍那」，就是止觀是同時的。但是這時候還沒有成熟。等到第四個的時候，「樂修習奢摩他、毗缽舍那」，止觀雙運。這時候要得無生法忍就這個時候開始了，這叫做修行、這叫做修行。這個時候能改變，能使令自己成為聖人，而不是凡夫了。

    你最初奢摩他成功的時候，就沒有欲了，沒有欲了。人世間乃至天上的這個欲，在這個人的心裡面都等於零了，就是一點對他沒有影響了，他心裡沒有欲。色界天上的人就是有禪，初禪、二禪、三禪、四禪，這欲界的欲對他沒有吸引力，就不是平常人了啊！所以叫做「上人」。「上人」，上下的人，人的人，是超過人，在人以上，為什麼呢？因為人是有欲的，他沒有欲了，所以叫做上人，是這麼回事，但是還不是聖人。你若毗缽舍那修成功了，就是聖人了，這個時候也可以名之為上人，這就是上人，是這麼回事。

    這是「標列」，標出來數目，列出來名字。標數列名。下面第三科是「隨釋」，分二科，第一科是「別辨相」，這一共四個相貌，就是一樣、一樣說明它的相貌。分四科，第一科先解釋奢摩他的相貌，分三科，第一科是「徵」。

酉三、隨釋（分二科）　戌一、別辨相（分四科）　亥一、奢摩他（分三科）　天一、徵

云何奢摩他？

    怎麼叫做「奢摩他」的相貌，這是「徵」，下面第二科解釋，分二科，第一科「辨所緣境」。

天二、釋（分二科）　地一、辨所緣

謂諸菩薩由八種思善依持故。

    這個「奢摩他」，我們現在也勉強的也可以修奢摩他，我們也可以按照五停心的辦法修奢摩他，也可以這樣做。但是在聖道的次第呢？不是這樣意思。聖道的次第是「謂諸菩薩由八種思善依持故」，就是這些學習佛法的這些菩薩，他沒有修奢摩他的時候，就是修奢摩他之前的時候，「由八種思善依持故」，前面已經說過八種思，他先要對於佛法這樣思惟觀察。前面我們已經學習過這八種思，他要思惟觀察。

    「善依持故」，就是很好的，這個「善」也可以當「能」字講，能以八種思做依止處。你這個心，我們的思想啊，就在八種思這裡活動，思惟這個法義，在閑靜處專精思惟。你曾經這樣訓練過，叫做「善依」。

    這個「持」是什麼意思呢？我們前面講過這個「種性持」，「發心持」，「菩提分持」，我們前面講過的。這個「持」是什麼意思？是「堪能」的意思。你有了這八種思的時候，你就有這種堪能性了。

    比如我們在學校裡面，我是學電腦的。我畢業了拿個碩士學位，或者拿個博士學位，這個時候你還沒做事，但是你有做事的堪能性，有堪能性，這個什麼大公司請你擔任這個職位。請你擔任職位不是憑空的，你有這個能力，有這個本事，你能夠擔當這個責任的，有這個堪能性。

    現在說修奢摩他，亦復如是。你前面有過八種思惟的，你現在「善依持」，你有這個堪能性了。這個「持」是這個意思。有這個堪能性了。

於離言說唯事唯義所緣境中，繫心令住。

    你心就在這裡安住不動，這叫做奢摩他。這和我們修不淨觀不同，不一樣、不是一樣的。這「於離言說唯事」，「唯事」，比如說我們現在去看見一棵樹，看見這個樹，這裡面我們不是「唯事」，這個樹本來是依他起，但是我們看上去就變成遍計執了，所以不是唯事，不是唯事的。「唯獨是事」，我們看上去的變成遍計執，我們執著這個樹是真實的，就是變成遍計執了，這不是唯事。但是他這個有八種思想的這種人呢？可見從這句話看出來，你修八種思，思惟八種思的時候，你心裡面曾經思惟，思惟假名安立的一切法是遍計執，遍計執是畢竟空，你就專精思惟。你看八種思那上面說，「數數作意令堅牢故，能於其修隨順趣入」，數數去作意令堅牢故，那就要恒常的思惟，要無間加行，殷重加行，這樣子思惟。這個時候呢？隨順趣入，「能於其修隨順趣入」就是可以入於止觀了。是這樣的。

    那麼這個時候呢？「於離言說」，可見你在八種思惟的時候要思惟，我內心裡面若通過種種名相，思惟一切法的時候，這都是畢竟空的，都是無所有的。我心裡思惟一個蓮花，思惟的非常分明。出污泥而不染，微妙香潔，這樣思惟。你思惟這蓮花，這蓮花是無有少法可得，是畢竟空寂的。這蓮花是無所有的，你不想了就是沒有。我想的時候這蓮花很分明的顯現出來，青色青光，白色白光，想得很清楚，但不想了什麼也沒有。可見這個蓮花的相貌，以你的分別為體性；你若不分別它就沒有體性。就是你分別的時候，它本身也是畢竟空的，常要這樣思惟。

    這樣思惟達到這個程度的時候呢？就是心裡面一切相是沒有。你修奢摩他止的時候呢？就是心裡面不思惟了。不思惟了的時候，心裡就沒有一切相。你心裡面不分別的時候，你心裡面是猶如虛空。你一分別就有相；你不分別的時候就沒有相。這時候你的了別性，你的心還在，這依他起還在，這個時候以離言的依他起唯事、離言說的依他起唯事唯義，唯義就是真如，你心裡不分別的時候，一切相不可得。這個時候這個離一切相，就是第一義諦。就是圓成實性了。「所緣境」這是你的所緣境。以依他起和圓成實為所緣境你這個時候為所緣境，這個時候你心裡完全無分別。這奢摩他是止，就停止一切分別，心裡面無分別住。

    「繫心令住」，把你的心用這個定的力量把你的心捉住了，就是安住在那裡不動。心裡面一切妄想都停下來了，心裡面明靜而住，這就叫做「奢摩他」。

    這幾句話裡看出來一件事，「謂諸菩薩由八種思，善依持故」，這個「思」，你修奢摩他之前你要有這個條件的，這八種思為條件，然後你才能夠安住在依他起，圓成實上，安住這裡，心裡面離一切分別。這時候「繫心令住」。

離諸戲論，離心擾亂，想作意故。

    這個上面是說你心裡面安住的時候，沒有這些戲論，沒有這些擾亂的事情。「離諸戲論」，什麼叫做「戲論」呢？就是我們一切言說、一切分別的，心裡面有種種的分別，又發為種種的言論，認為這都是真實的，這叫做「戲論」。

    你在這個八種思惟的時候，就思惟過這都是畢竟空寂的。我聽人家講話，那個人說一段話，這個人說一段話，但這個修學學習八種思惟的人呢？認為這都是戲論，都是畢竟空寂的。聽別人說也是，自己內心思惟也是，你做這種觀的時候，觀察都是畢竟空寂的。身體也是如幻如化、是畢竟空，一切法都是這樣子。凡是言說安立的一切法都是畢竟空寂的。這個時候你能安住在畢竟空這裡，這時候就一切戲論都沒有了。你在奢摩他出現的時候，沒有這一切的戲論，沒有這些言論。不去執著言論所說的一切事是真實的，不執著，都是假的，都是假的。

    我也常說這句話，但是這句話常常說好，「不隨天下老和尚的舌頭轉」。現在說一切人的舌頭，不管他說什麼話，你心裡都不動，因為那都是戲論，都是戲論，都是沒有真實的，都是畢竟空寂的。所以你這時候你這個…你在奢摩他出現的時候，「離諸戲論」，沒有這個戲論的事情，當然你這時候也不說話，「離諸戲論」。

    「離心擾亂」，說他沒有說話，但是心裡面也沒有這個戲論的擾亂。我們止觀沒有修成功的人，心裡面有擾亂就是分別、執著、嫉妒，有一點事心裡面就是不得了，就是分別執著。你那個執著來擾亂你的心，使令你心裡老是不安，就是沒有奢摩他了。

    這個「離諸戲論」也好，「擾亂」也好，總而言之是什麼東西呢？就是「想作意故」，就是你內心裡面想。你說話也要想，也是要想。這個想，「想」者，取相也。你心裡面取一個相，心裡面有一個相。你貪心來的時候，心裡面有一個所貪的相；瞋心來了也有一個瞋的相，不管你想什麼，不管你是做什麼、什麼想，總是你一想就有相，心裡有個相的。那個相呢？這個「想作意故」那個相、那個想，一動起來的時候，叫做「作意」。一作意的時候，就把你的心擾亂了。「想」是心所法，識是心王。心所這個「想作意」，就把你的心王擾亂了、不寂靜了。那麼由此而發出來種種言論呢？那都是戲論。現在你的奢摩他出現的時候呢？「離諸戲論，離心擾亂，想作意故」，都沒有這些事情，都沒有了，心裡面明靜而住寂然不動。

    寂然不動，寂然而知天下之故，這是《易經》上的話。這個印順老法師真是大智慧，他說這個「寂然不動而通天下之故」是怎麼回事情？就是卜的那種人，用那烏龜殼，烏龜那個殼是寂然不動的，但是你用它一卜呢？知道凶吉禍福「通天下之故」。所以《易經》上這句話，你用這句話會合佛法的話，哎呀！寂然不動而通天下之故，這是什麼境界？這個佛境界啊！就是搞錯了。《易經》那有這種境界呢？《易經》是孔夫子，文王，周公…這個《易經》的那些卦辭誰講的？那是文學太好了。因為那個烏龜、龜殼子還有什麼東西，來做卜的時候，然後用文字來形容出來就是「寂然不動，而通天下之故」，這個文學太美了，這個義很…這個言句美的很！但是佛教的話呢？用佛教的學者來批評，有言無義，話是很美，但是沒有佛法那麼高的。所以我們《易經》可以用佛法來解釋，是的，但是《易經》本身，沒有佛法那麼高。老莊這個也用佛法來解釋，哎呀！這個妙。其實他沒有佛法的那麼高。他說是一切法是緣起法了嗎？說一切法是緣起的嗎？有這句話嗎？有善有善報、惡有惡報，說這話了嗎？有六道輪迴這件事都是緣起法了嗎？

    所以是「離諸戲論，離心擾亂，想作意故」，這個戲論和擾亂是想作意，現在完全都棄捨了，叫他「繫心而住」，那麼作如是觀，這是奢摩他的止，這是說這個止的相貌，這奢摩他止的相貌是這樣子。

於諸所緣而作勝解。

    他本來他是這個有八種思惟的訓練，長時期的八種思惟，觀一切法都是自性空，不生不滅，本來寂靜，自性涅槃，然後這奢摩他一觀一現前的時候，這個心是離一切相，這是寂然不動，湛然常住，是這種境界。這樣修行了以後有什麼好處呢？「於諸所緣而作勝解」，就是我們心裡面你在通過一切名相緣一切法的時候，對於假名安立的一切法、在離名言的一切法而作勝解。這看出來「於諸所緣」就是包括遍計執和依他起和圓成實，「於諸所緣」。

    「而作勝解」，這個「勝解」就是一點也不猶豫，對於所通達的道理決定無疑，不可動搖，不可以移轉。其他的人不同的意見來難問他的時候，他不受影響的。就是心裡面一點不猶豫，「而作勝解」，這個勝解是這樣子。就是他心裡面有思所成慧，進一步修奢摩他的時候，到這個時候，心裡面本身有強大的力量，任何的思想不可以動搖他，所以叫做「勝解」。

    說我們學習佛法學習了多少年，你沒有修奢摩他、毗缽舍那，外面有人小乘佛教學者來說幾句話，「是嗎？」就疑惑了，心裡面就動搖了。說唯物主義者來說「你都是迷信」哎呀！迷迷糊糊的，這樣子。不同思想的人，有不同的意見來攻擊你的時候，你心裡面就動了，就表示你沒有奢摩他、也沒有毗缽舍那的關係。你有奢摩他和毗缽舍那的功夫，你本身有了體驗，真實不虛，是這麼回事。別人說什麼話，你心裡面都不動。所以「而作勝解」，這個勝解是這樣意思。這是他這個科文是「辨所緣」，下面第二科是「出體相」。

地二、出體相

於諸定相，令心內住、安住、等住，廣說乃至一趣等持。

    就結束了。這個說出來奢摩他的相貌，「於諸定相」，就是在一切法上，也就是在色受想行識這裡。那麼你這個心裡面安住下來，一共有九個相貌，就是內住、等住、安住、近住、調順、寂靜、最極寂靜、專注一趣、等持」，一共是九個相貌。這樣說呢？就是那個欲界定，這是定的相貌。這在〈聲聞地〉裡面已經說過了。

天三、結

是名奢摩他。

    這個由欲界定，你這個就達到未到地定，由未到地定就達到色界四禪，心裡面寂靜住，那這就是奢摩他。

《披尋記》一二八二頁：

於離言說唯事唯義等者：謂於大乘離言法性，如實智生，不取少法及少品類而起分別，唯取其事，唯取真如，繫心令住。

    「於離言說唯事唯義等者：謂於大乘離言法性」，因為這個「離言法性」這是大乘佛教裡面說到這件事。「如實智生」，這個如實智生，當然是四尋思智，四如實智，那就是煖、頂、忍、世第一，超過煖、頂。因為煖位，頂位還是尋思智，到了忍位以後，就是四如實智。

    「不取少法及少品類而起分別」，我們的凡夫沒有修止觀的人，我們心裡面是取著少法及少品類而起分別的，但是現在達到煖頂忍的這個人，他不取少法及少品類，心裡面離一切分別相，在那個離一切相那裡安住不動，是這樣子。那就是他有這個智慧，他通達名言安立的一切法都是畢竟空的。長時期的思惟，現在修奢摩他的時候，就能達到這個境界，心裡面離一切分別。

    「唯取其事，唯取真如」，「唯取其事」，就是如幻如化的依他起。那麼「取真如」就是唯義，唯義就是真如，這個真如這地方是離一切相的。

    「繫心令住」，心在這裡住，沒有分別。在離一切相這裡無分別、在依他起如幻如化的境界上也是無分別，不分別住，那麼這叫做奢摩他。

亥二、毗缽舍那（分三科）　天一、徵

云何毗缽舍那？

    這是第二科叫做「毗缽舍那」，第二科毗缽舍那，分三科，第一科「徵」，怎麼叫做毗缽舍那呢？

天二、釋（分二科）　地一、辨緣

謂諸菩薩，由奢摩他熏修作意，即於如先所思惟法思惟其相。

    「謂諸菩薩，由奢摩他熏修作意」，前面是「徵」，這是解釋，解釋分二科，第一科辨所緣境。這個毗缽舍那是觀，要有所緣境，就是有一個所觀察的境界。

    「由奢摩他熏修作意」，就是說這個修毗缽舍那這個人，他先是修奢摩他的，就是他的內心經過奢摩他的定力的熏修，這個定的力量不斷的來影響他。最初我們修奢摩他，有的時候心裡面安住不動，有的時候又有妄想，有的時候可能是昏沈了，那麼再不斷的熏修呢？你的奢摩他的力量逐漸增長了，就得定了，叫做「熏修作意」，「由奢摩他熏修作意」。

    「即於如先所思惟法思惟其相」，這時候你成就了奢摩他的時候，你在奢摩他裡面「如先所思惟法」，就是在奢摩他之先，你有八種思惟，你那時候思惟這個法。這個遍計執，依他起，圓成實，但是其中最重要的地方是遍計執，就是思惟名言安立的一切法是畢竟空，這個是很重要的。因為這個是我們生死大患就在這裡，就是我們的執著，執著都是真實的，你若思惟這些名言安立的一切法是畢竟空的，使令我們的執著就不執著了，沒有執著。這個「即於如先所思惟法，思惟其相」，現在再思惟，在這個奢摩他裡面再思惟，假名安立的一切法是畢竟空的。假名安立的一切法也就是你內心思惟的一切法，因為沒有假名你心裡面不能思惟。所以思惟的一切法也就是假名安立的一切法。假名安立的一切法，心裡面思惟的一切法，它本身都是畢竟空寂的。思惟他是空的，他不是真實的。

    「如是如是顯現，而非其體」，不是，沒有這回事，「思惟其相」，那麼這就叫做所緣。這個所緣境就是這個，這就是以言說法性為所緣境，以離言法性為所緣境。離言法性是依他起和圓成實都是離言。言說法性和離言法性都是所緣境，你要這樣思惟。這就叫做毗缽舍那。

地二、出體相

如理簡擇，最極簡擇，極簡擇法，廣說乃至覺明慧行。

    這是第二科「出體相」，提出來毗缽舍那的相貌，你修毗缽舍那的時候你怎麼修呢？這是說出來。

    「如理簡擇」，就是如前面講的那個法隨法行，這個《披尋記》的作者說要依據「教」，依據佛所說的教去修行，這麼講也是有道理，我們容易做得到。那麼依教，教上面就是說，佛說是言說安立的一切法是畢竟空的，你就這樣按照這個道理去觀察，叫做「如理簡擇」，這樣去觀察。

    「最極簡擇」，這個「如理簡擇」是初開始，你初開始粗略的這麼樣觀察，這個「最極簡擇」呢？這個深入的、更微細的去思惟，思惟它是畢竟空寂的，「最極簡擇」。內容是無差別，但是初開始你的程度淺，叫做「如理簡擇」。長時期的思惟觀察的時候，你就深入了，你的程度進步了，你的智慧增長了，你所思惟的就和初開始思惟不一樣。初開始也思惟名相安立的一切法都是畢竟空的，後來的思惟也是這麼思惟，但是不一樣了，就是你就有改變。你就不會…比如聽別人說話的時候，你心就不動了。說如意的事也好，不如意的事也好，心裡都不動，這表示你的思惟有了力量，有了力量了。「如理簡擇」，「最極簡擇」，最深刻而微細地去這樣觀察，叫做「最極簡擇」。

    「極簡擇法」，這時候又進了一步的時候就決定了，心裡面決定沒有猶豫，決定。一切假名安立的一切法，心裡面所思惟的一切法，雖然是很分明的，但都是畢竟空的。心裡面就決定無疑，就是那個「勝解」的意思，決定無疑了。

    這個「如理簡擇」是初開始的時候修毗缽舍那觀，「最極簡擇」呢？你就進步了。後來長期的觀察你的思惟簡擇進步了，「極簡擇法」，最後心裡面決定是空的，「一切諸法自性本空，不生不滅，本來寂靜，自性涅槃。」就是肯定是這樣子。

    「廣說乃至覺明慧行，是名毗缽舍那」，這中間還有一些文句沒有引來，就是略去了。略去了呢？這個文是在本論《瑜伽師地論》的（八十三卷十頁），我看那文中間略去了「黠了，通達、審察、聰叡」，這中間還有四句話的，還有四句話的。那麼這個「黠了」呢？就是也是智慧的意思，這四句話都是智慧，都是智慧。這個「黠了」，就表示觀察這個法的自相。「通達」呢？是觀察一切法的共相。

    這個自相呢？就是它這一件事它本身的相貌，是不同於他法的。比如說這個燈的自相就和牆的相不同，它有它的自相，牆有牆的自相；色法有色法的自相；心法有心法的自相；樹有樹的自相；水有水的自相，所以這個自相實在就是別相，它本身不同於其他法的相貌，就是自相。

    共相呢？大家都有這種相貌，燈和那個水、和山、和樹、和一切人物有共同的相貌，這是共相。你有這個相貌，我也有，大家都有是共相，那是什麼呢？比如說無常，燈也是無常，水也是無常，樹也是無常，色法也是無常，心法也是無常，這無常就是共相。當然現在說一切名言安立的一切法都是畢竟空，這個空就是共相。

    所以這個「黠了」呢？是觀察它的自相。「通達」是觀察一切法的共相說的。這個意思。

    那麼這個第三個是「審察」，就是這個黠了相和通達相，更進一步的觀察思惟，更進一步的觀察思惟，你進步了，你的思惟觀察進步了。就像如理簡擇，最極簡擇，最極簡擇就是進步了，這樣意思，這是審察。這個也有個解釋呢？這個審察也通達一切法的盡所有性，通達一切法的如所有性，也有這個解釋，有這樣的意思。這個盡所有性，如所有性，那麼前面已經講過很多次了。

    第四個是「聰叡」，聰叡是什麼意思呢？就是你這長時期的這樣觀察，一切法是如幻如化的，一切法是畢竟空的，你這個智慧不失掉了。智慧不失掉的，就是成就了，這個智慧成就了，叫聰叡。不失掉，不忘掉。你說用我們的這個相貌，來解釋這個聰叡是最明顯的了。我們看看書本打開了，「云何毗缽舍那？謂諸菩薩由奢摩他熏修作意，即於如先所思惟法，思惟其相。」這樣子思惟觀察，等到合上書本的時候，看見老虎來了心裡就怕，你一怕這正念失掉了。就是你不能夠，你原來的智慧站不住，老虎來了的時候，你的智慧就跑了。煩惱來了，你就是沒有這個聰叡。若是你常常修奢摩他、毗缽舍那的時候呢？你的智慧不失掉。老虎來了的時候，你還能想「名言安立的一切法是畢竟空的」，你還有這個智慧，還有這個智慧。還有這個智慧呢？假設你這個奢摩他的力量夠的話，你心裡不怕。「道高龍虎伏，德重鬼神欽」，在這裡看出來。看出來的。「乃至覺明慧行是名毗缽舍那」，這個覺明慧行呢？在《披尋記》上有解釋。

天三、結

是名毗缽舍那。

    這叫毗缽舍那，就是在奢摩他的定裡面作如是觀，是這樣意思。是名毗缽舍那，是「結」，結束。

《披尋記》一二八三頁：

如理簡擇至覺明慧行者：〈攝異門分〉說：言簡擇者，總取一切苦法種類為苦諦聖故。最極簡擇者，各別分別取諸苦故，謂生苦老苦等。極簡擇法者，依此處所簡擇契經等法故。所以者何？依止此故，先修所作。覺者，謂堪能簡擇俱生之慧。明者，謂習所得慧。慧行者，謂能受持讀誦問論勝決擇等增上了別，即於彼義轉增明了勤修習慧。（陵本八十三卷十頁）於中復有黠了、通達、審察、聰叡諸差別名，如彼廣釋應知。

    「如理簡擇至覺明慧行者：〈攝異門分〉說：言簡擇者，總取一切苦法種類為苦諦聖故。」這個解釋和我解釋的有一點不同，但是可以並存，我解釋的其實也是《瑜伽師地論》裡面解釋的。

    這個「總取一切苦法種類為苦聖諦故」，那麼叫做簡擇。「一切苦法種類」，「一切苦法」，我們人間的人，天上的人，欲界天，色界天，無色界天，大家的種類不一樣，種類都不一樣，但是佛就是三界，欲界、色界、無色界，通通都是苦，你若有這樣的認識，這就是簡擇。

    我們人間的人認為…比如說有人對我說好話，我心裡感覺快樂，這不是苦；說不如意的事情出現，心裡很難過，這叫做苦。現在佛說你不如意是苦，你如意也是苦，佛是這樣意思，這就是簡擇。若是我們…說我們現在呢？因為沒有修奢摩他，毗缽舍那，我們還是老習慣，我們還是認為不如意的事情才是苦，如意的事情是樂，我們還是這樣想。

    我們今天的佛教徒，因為不修四念處的關係，你原來的凡夫的這種執著不動，不變動，雖然是佛教徒。我們也可以讀經，但是我們原來的思想不變動，還是對於快樂的事情不是苦，所以還要去追求；這個不滿意事情感覺不好，棄捨。但是佛的意思：快樂的事情也是苦啊！那是聖人就達到這個境界，對於世間上所有的事情都不介意。凡所有相，皆是虛妄，就把世間這個世俗諦的境界完全棄捨了。那麼他的心呢！就在離一切相這裡安住不動，聖人是這樣，聖人的心在那裡住。他有的時候…聖人的心也到世俗諦這裡來看看，哎呀！這個人以前是我父親、是我母親，這個人是我哥哥、是我弟弟啊，那個人是我好朋友，來看一看。可能這個因緣若是不具足的時候，無可奈何！若有因緣的時候，哦！我看觀世音菩薩來同你說法了，這是要有因緣才可以，不然的話觀世音菩薩無可奈何，是這樣子。

    所以這上面說「一切苦法種類為苦聖諦故」，你若有這樣的認識，這就是簡擇，這實在是聖人的境界。

    「最極簡擇者，各別分別取諸苦故」，各別的分別…人間、三惡道、人間的這個苦，怎麼、怎麼的苦，老病死苦，愛別離苦，怨憎會苦，求不得苦，各式各樣的苦。這個苦受是苦，樂受也是苦，非苦非樂受也是苦。你各別的去觀察都是苦的，那麼這就叫做最極簡擇。「各別分別取諸苦故。」就是「謂生苦老苦等」。

    「極簡擇法者」是什麼意思呢？「依此處所簡擇契經等法故」，這是依此處所，「依此處所」就是色受想行識，就是眼耳鼻舌身意這些所緣境。去「簡擇契經等法」，去觀察佛在經裡面所說的一切佛法，用這些佛法來觀察色受想行識是畢竟空的，就是這個意思。那麼這叫做極簡擇法，是這樣意思。「依此處所簡擇契經等法故」。

    「所以者何？依止此故先修所作」，就是依止這個，依止什麼？其實在來說，一定以佛的這個法語為依止處，你才知道怎麼做這件事。我先要聞，然後要思惟的，然後要修止觀這件事情，去做這件事情，所以這就是「契經等法」是很重要，你不學習這個契經的話，知道什麼？什麼也不知道，對於佛法完全不明白。

    「覺者：謂堪能簡擇俱生之慧」，現在解釋這個「覺明慧行」這個「覺」，這個覺字怎麼講呢？「謂堪能簡擇俱生之慧」，就是能夠觀察，能觀察就是智慧，但是這個智慧是「俱生」的智慧，與生俱來的智慧，不是經過學習來的智慧。你沒有學習的時候，沒有讀過書的時候，你也有智慧的，那就是與生俱來的，叫生得慧，也叫俱生慧。這個智慧呢？當然有深有淺，有的小孩子你讓他讀二加三是幾？他不知道，有的小孩立刻知道是五。這就是俱生慧有深淺，那麼這俱生之慧。

    「明者：謂習所得慧。」這個「明」這個字呢？是「習所得慧」，就是讀書了，我們學習佛法了，這個時候得到一些智慧。這個習所得慧包括聞慧、思慧、修慧，就是這樣子得來的智慧。那就在這個生得慧的基礎上，進一步的智慧增長了，那就是習所得慧。這也就是有的人生得慧很高，但是他不努力學習呢？慢慢的生得慧也沒什麼了不起，後來若繼續努力就不得了。若是原來的生得慧很低，但是習所得慧你努力的學習也會高，也會有增長，不是固定的，不是命定的。沒有定性的事情，這是佛法可貴的地方就是這樣子，你好好努力你都有希望的，所以「明者謂習所得慧」。

    「慧行者：謂能受持讀誦問論、勝決擇等增上了別」這個呢？看這個話的意思，這個前面這個「明」就是聞思的智慧。這個「慧行」呢？是屬於修慧了。這個「慧行者：謂能受持讀誦問論」，就是這個人能受持佛法，他能夠讀誦經論，能夠「問論」，能和人家討論佛法，能宣揚佛法。「勝決擇等」有大力量的智慧，去觀察諸法實相，有這個智慧，這個智慧就高了。「增上了別」，就是有力量的智慧。

    「即於彼義轉增明了」，就是原來的俱生慧和習所得慧的明慧已經有一點明白道理了，現在這個慧行的這個智慧呢？在那個智慧上又增長了、又進步了，「即於彼義轉增明了」。「勤修習慧」，他還是不停下來的，還要繼續學習，繼續學習，所以他的智慧就更廣大了，那麼這叫做慧行。「（陵本八十三卷十頁）」。

    「於中復有黠了、通達、審察、聰叡」的智慧。「諸差別名」，不同的名字。這個「如彼廣釋應知」，就在（八十三卷十頁）那裡有解釋。

    這是毗缽舍那。就是在奢摩他裡面修習毗缽舍那，但是這個地方像我剛才說的，他還是…你在修習奢摩他的時候，只是在欲界定的境界，這個地方的意思在欲界定的境界。在欲界定，你心裡面欲界定也是很…若要按我們的程度來說，到欲界定最後是等持的境界，也了不起，心裡面也是沒有掉舉，沒有散亂，也沒有昏沈，心裡面明靜而住寂然不動，這也很了不起啊！但是呢？所有的聲音都能聽到。有什麼境界通通都知道，心裡面還不能夠把前五根關閉，你不能關閉的，什麼事情都知道，但是你心裡不動就不容易，也很寶貴了。那麼這樣子你修奢摩他的時候呢？當然那就是剛才說的那個定力太淺了，不能說是止觀雙運，不能這麼說。但是你也是常常修奢摩他嘛，所以「由奢摩他熏修作意故」，也還是和一般的散亂境界還是不同。現在第三科「修習奢摩他、毗缽舍那」，這是第三科。

亥三、修習奢摩他毗缽舍那

云何修習奢摩他、毗缽舍那呢？謂諸菩薩於奢摩他、毗缽舍那，無間加行、殷重加行恒常修習，是名修習奢摩他、毗缽舍那。

    「云何修習奢摩他、毗缽舍那呢？謂諸菩薩於奢摩他、毗缽舍那，無間加行、殷重加行恒常修習」，就是前面這奢摩他、毗缽舍那你要「無間加行」，不間斷，今天也修、明天也修。

    所以我這麼思惟這件事，我們今天的問題是什麼呢？我們今天的問題，我們心裡面亂，我們心裡面散亂，隨時貪心會來，瞋心會來，這煩惱照常活動，這是我們的問題，這是第一個問題。

    第二個問題呢？我們雖然說是我出家了，我穿了出家衣服，我也受戒了，我是大比丘，我受菩薩戒了，菩薩比丘，但是你還沒有正知正見，你對佛法，什麼是佛法你懂了嗎？我看不知道，多數辦不到這一點，所以這是個問題。

    一個心裡面亂，有煩惱、心不清淨一個問題，一個沒有正知正見，這是兩個問題。這二個問題。這個出家人，非佛教徒我們不要說，不管他。我們佛教徒，你初開始來到佛教裡來，應該知道我有這二個問題，你有這二個問題，我要解決這二個問題啊！所以你到佛學院裡來幹什麼？到佛學院來就是解決這二個問題。

    你要學習奢摩他，學習奢摩他使令心裡不要動，心裡不要亂動；你一方面學習經論，用經論的方法叫心裡面安住不動，不要亂動，不要貪瞋癡，這是第一個，你修奢摩他，我們靜坐的時候，我們多少用佛法來調這個心，叫他心不要貪，不要瞋，不要癡，叫他明靜而住，就是學習這件事。

    我們不斷的深入的學習佛法呢？慢慢的我們的智慧進步了。哦！佛法是這麼回事，你就得到正知正見了。你這個正知正見達到了的時候呢？你就可以離開佛學院，我不學，可以不在佛學院裡住，你願意在佛學院也可以，當然那個佛學院應該有個安排，這個時候你可以…你還是不能離開經論的，但是可以不必有老師、聽老師講了，不用，你自己有能力學習佛法了。這時候你應該看藏經也可以，因為你能看的懂了。看得懂，這時候你自己住一個地方，或者有同志的同在一起也可以，沒有人你就獨住也可以。這時候你一方面學習佛法，一方面靜坐。一方面靜坐，我一坐十二個鐘頭也可以，說我辦不到，我一坐五鐘頭，四個鐘頭，三個鐘頭也可以。我一天我也可以坐它十支香，我一天坐四支香，一支香坐三個鐘頭，坐四支香十二個鐘頭，可以這樣做。剩下的時間呢？我閱讀經論，你還是不能放棄經論的，還沒到那個程度啊！就是這樣子自己用功修行，學習，到那時候可以這樣子。

    我今天的時候，我正知正見也沒有成就，我的心還是貪瞋癡，我隨貪瞋癡活動，不能隨智慧行，你就是得要努力，你還是要這樣子，你要忍耐一點啊！我要靜坐，過一會兒，我要去上課；我要靜坐為什麼要上課？要忍耐一點。因為你要學習正知正見。我學習正知正見，這時候心裡面有勁，我現在到時候要去靜坐，好像是打閒岔了，你要忍耐一點。也要學習靜坐，又要學習經論，就是要慢慢學習、慢慢學習，忍耐一點。

    等到你的靜坐也有進步，你可能會達到欲界定了。你的佛法的程度，也能達到正知正見了。達到正知正見時候，有什麼作用？知道怎麼修行了。知道，我知道怎麼修行了。

    說我到禪修班用功修行，我就問：什麼叫做禪？你說給我聽聽，他說：不知道，他不知道。我說：你看過天台智者大師的《釋禪波羅密》嗎？說：沒有。看過《摩訶止觀》嗎？沒有。我說：你看過《瑜伽師地論》沒有？說：沒有。我說你這樣都沒有讀過這個書，你知道怎麼修禪嗎？說：不知道。我說：你不知道，你有什麼資格能到禪修班來呢？沒有說話。

    所以這上面說這個情形，我們要明白，我們為什麼到佛學院來？做這兩件事。一個是解決內心的亂，一個是解決我們的糊塗，不明白什麼是佛法，解決這個問題。這個解決問題的時候，本來是也可以互相支持，我靜坐能幫助我學習經論，我學習經論能幫助我靜坐的，能互相幫助的。但是你又會感覺到互相障礙，你要我去靜坐，耽誤我學習經論，你要我學習經論又耽誤我靜坐，互相障礙，也有這種感覺。有互相支持的感覺，也有互相障礙的感覺，就是矛盾。說我不要學，我就出去靜坐，但是你正知正見沒成功，你光靜坐不行，有問題，你可能成為一個邪知邪見的修行人。說我不靜坐，我只是學習經論，你的貪瞋癡不能解決，這個問題不能解決，不能解決這個問題。

    所以我們佛教徒不學習經論有問題，不靜坐也有問題。我學習靜坐，你不學習經論也有問題；我學習經論，不學習靜坐也有問題。那怎麼辦呢？又要靜坐、又要學習經論，還加上要有個忍，要忍耐！你達到一個程度的時候呢？你可以不須要老師，不要老師，你可以自己在一個地方用功修行，就可以了，才可以。這上面告訴我們修行人的次第就是你要這樣子。

    「菩薩於奢摩他、毗缽舍那無間加行、殷重加行」，這已經畢業了，這個人他離開佛學院了。離開佛學院，實在就是離開老師了，不須要有一個人的老師，不須要，但經論的老師你不能離開的，你還要有經論的老師，這個時候呢？「無間加行」，你靜坐的時候，修奢摩他、修毗缽舍那的時候就不間斷。沒有人說打板了，要叫你上課去，叫你去靜坐，沒有這回事，你自己可以自由的來修習止觀。這無間的加行，殷重的加行，這樣用功修行了。

    「恒常修習」就是總而言之，修止也好，修觀也好，老是不間斷，精進的用功修行，但是妳每天還要拿出點時間讀經論就少了，你靜坐的時間多了。你靜坐同時也要經行，你不經行對身體不行了。我們這個身體不是一個太好的東西，你不能和天上的人比。我們這個身體就是你要將就它一點。所以佛告訴我們你要經行，這身體要動。你是靜坐也是須要，但是也要經行，才能對付維持可以不障道，這個身體可以用來修道。如果你只是靜坐不經行，不經行有問題，這身體不行的。所以這時候是無間加行殷重加行恒常的用功修行了。「是名修習奢摩他毗缽舍那」。

    這樣子呢？你的奢摩他有進步了，就是由欲界定可能進步到未到地定，未到地定又可能進步到色界定，可能會進步，因為你長期用功它就會進步。你不要在太吵雜的地方住，不要在那兒，在寂靜處住。也不要和那個不同一思想的人在一起住，你和那不同一思想的一起住，也有問題。所以這《瑜伽師地論》說過，說到你要獨住，那個《清淨道論》也是這樣意思。我看這個《清淨道論》的作者覺因論師，可能和這個無著菩薩、天親菩薩，這時代可能接近，可能在世親菩薩之後不太遠的時間，他可能會讀過《瑜伽師地論》，這個覺音論師有可能，但是他是屬於小乘佛教的學者。

    這是第三，下面是第四「樂修習奢摩他、毗缽舍那」。

亥四、樂修習奢摩他毗缽舍那

云何樂修習奢摩他、毗缽舍那？謂諸菩薩即於如是止觀相中，其心無動，於無功用離諸加行任運轉處，攝受無亂，是名樂修習奢摩他、毗缽舍那。

    「云何樂修習奢摩他、毗缽舍那？」這是問，下面回答。「謂諸菩薩即於如是止觀相中，其心無動，於無功用離諸加行任運轉處，攝受無亂，是名樂修習奢摩他、毗缽舍那。」這是說出一個界限來。

    這個怎麼叫做「樂修習奢摩他、毗缽舍那」呢？「謂諸菩薩即於如是止觀相中」，就是修行人，「諸菩薩」就是修行人。我們說「菩薩」是教化眾生的，要在外面跑才對的，到社會上各地方去教化眾生，是對，菩薩是這樣，但是這上面說，你先要用功修行。你先不要跑，你先不要和眾生接觸，你先要修止觀，這上面看出來菩薩是這樣。凡夫的菩薩要這樣子做，不是聖位的菩薩。聖位的菩薩那可以，因為他自家的大事辦好了，那他可以。他到什麼處的時候，是一切世間法所不能污染的，到那都可以，他到那兒去都可以的。到天上也可以，到地獄也可以，在人間也是可以，你到什麼地方的時候，他本身的聖境不受影響，這也可以。凡夫的時候你不可以說大話的，凡夫你要這樣用功修行。「謂諸菩薩即於如是止觀相中」，如是止、如是觀的相貌裡，「其心無動」，這個第三就是長時期的修觀，那麼已經止觀雙運了，第三已經止觀雙運了。而這個到第四的時候，到了什麼程度了呢？「其心無動」，他心裡面不動，這境界完全不能動搖他。

    「於無功用，離諸加行任運轉處」，他能達到了心裡面不須要特別的努力，就是「無功用」，不須要用力量。比如說我們要特別的努力，有的時候懈怠，自己勉強自己，我要去學習佛法，我勉強自己要去靜坐，都要用勉強一點。但到這個時候沒有這回事情，「無功用」。「離諸加行」，不須要特別的努力，這「加行」實在就是努力的修行，不要特別努力。「任運轉處」，自然地心裡面能止、能觀，能達到這個程度，這個時候叫做「樂修習奢摩他、毗缽舍那」，「任運轉處」。

    「攝受無亂」，你的一念心為止、為觀所攝受。我們的一念明了的心，為止所攝受，為觀所攝受。這個為所攝受，這個「攝受」怎麼講？我的一念心為止所攝受，心就不動、心就不亂；為觀所攝受？心就光明有大智慧，它就無亂。就是為止所攝受這個時候，心裡不為這一切的貪瞋所亂；為觀所攝受的時候呢？就沒有愚癡。止所攝受的時候沒有貪瞋的擾亂，觀所攝受的時候，心裡沒有愚癡的擾亂，所以止、觀的攝受，使令心裡面無貪、無瞋、無癡，「是名樂修習奢摩他、毗缽舍那。」這個時候就是止觀雙運了。

《披尋記》一二八三頁：

於無功用離諸加行任運轉處等者：圓滿三摩地為所依止，名無功用離諸加行任運轉處。於爾所時，毗缽舍那清淨鮮白，隨奢摩他調柔攝受，如奢摩他攝受而轉，是名攝受無亂。

    「於無功用離諸加行任運轉處等者：圓滿三摩地為所依止」，這個時候這個三摩地圓滿了，就是止觀都圓滿了。止也是三摩地，觀也是三摩地，而不是虛妄分別的境界了，都是在禪定裡面。當然說「圓滿三摩地」呢？應該是色界四禪，超過了未到地定，應該是達到這個境界。

    這樣說呢？這一共四段文；第一段的那個奢摩他，指欲界定說的。那個第三段的時候，止觀雙運，開始雙運了，勉強的也可以說未到地定也可以，你得到未到地定，在未到地定也可以修毗缽舍那觀，可以得聖道。當然說圓滿三摩地呢？一定是超越了未到地定，得到色界四禪了，那個力量是最大的了。這「圓滿三摩地為所依止，名無功用離諸加行任運轉處。」是這樣意思，就是他的力量大，力量大。

    比如說我們這小孩子拿一個刀、拿個什麼去砍那個大樹，他很辛苦，這個小孩子力量小，這個刀很大，他用刀砍這個樹很辛苦，但是若是人長成了大人了，身體健康，他才有力量的，他要拿這個刀或者鋸來砍這個樹就比較容易，是這麼意思。我們的這個止的功夫淺，你修毗缽舍那觀，毗缽舍那是個刀就是慧劍，你在奢摩他裡用這個慧劍去調伏這個煩惱很辛苦。但是到了色界四禪的時候，這時候自在，力量大他就自在，所以這時候叫做圓滿，就是力量達到極點了。「圓滿三摩地為所依止」，這個時候名「無功用離諸加行任運轉處」。

    「於爾所時，毗缽舍那清淨鮮白，隨奢摩他調柔攝受」，於那麼多的時間，當然這個時候也是人的根性有利鈍的不同。有的人的根性利而又得了四禪的時候，那他得聖道的時間很快。若是我們是鈍根，但是也是得到色界四禪還是慢。若是只是未到地定那就更慢，你若得到色界四禪那就是快，根性利那就更好了。所以這個地方「於爾所時」，這個時間，根性的利鈍有關係，得沒得色界定也有關係。

    「於爾所時，毗缽舍那清淨鮮白」，有那麼多的時間，使令這個煩惱不動，煩惱不動。「清淨鮮白」，沒有煩惱，沒有煩惱就是清淨鮮白，若有煩惱就是污垢，就不新鮮，就不鮮白了。

    「隨奢摩他調柔攝受」，你這個一念心和你的毗缽舍那，隨這個奢摩他的調柔攝受。比如說得到色界四禪，色界四禪因為沒有欲界的煩惱，你成就色界四禪的人，沒有欲界的欲了，他心就調柔，有欲的人他就剛。貪心來了，也是很剛的，瞋心來了，也是很剛強、很剛烈，煩惱是一個很剛強的相貌。「調柔」呢？是沒有煩惱。沒有煩惱、煩惱輕微他心就調柔。

    現在這上面說你得到禪定的時候，得到色界四禪的時候，這個欲界煩惱沒有。加上你是佛教徒你學習了佛法，你觀察色界四禪也是苦、空、無常、無我，也是假名安立的一切法，這個時候呢？對於色界四禪本身也不生起煩惱，所以那個時候心裡調柔。

    「隨奢摩他調柔攝受，如奢摩他攝受而轉」，這個奢摩他的攝受，這個毗缽舍那在那裡活動。毗缽舍那的這個智慧不管你是用小乘佛法的四念住，苦、空、無常、無我來觀，在四禪裡面修如是觀，或者是用大乘的唯識觀，都可以這樣子在這個禪定裡面作如是觀。最低限度呢？煩惱不現行。你作如是觀呢？欲界的欲是不現行，那色界四禪裡的煩惱也不現行，也不活動了，對於四禪也不執著，也是不執著的。不但是欲界的這些臭穢境界不生煩惱，連色界天上的功德心裡面都不執著，是名「攝受無亂」，這攝受無亂是這麼意思。

戌二、明作業（分二科）　亥一、釋（分二科）　天一、漸次

當知此中是諸菩薩，如如修習奢摩他、毗缽舍那。如是如是樂住奢摩他、毗缽舍那，如如樂住奢摩他毗缽舍那，如是如是奢摩他、毗缽舍那清淨。

    「當知此中是諸菩薩，如如修習」，這是第二科「明作業」，明你修習毗缽舍那的功用。「當知此中是諸菩薩，如如修習奢摩他、毗缽舍那」。這「如如」就是如是、如是修習奢摩他、毗缽舍那，如是止、如是觀，這樣修。

    「如是如是樂住奢摩他、毗缽舍那」，因為你長時期的修習，你進步了，得輕安樂了，因止而得輕安樂，因觀而得輕安樂，你心裡面很歡喜，所以願意在奢摩他裡面，願意在毗缽舍那裡面，如是止、如是觀，這樣子。

    「如如樂住奢摩他、毗缽舍那，如是如是奢摩他、毗缽舍那清淨」，前面這一句話也可以說是那個第三，一共四段，那個第三段，後面這一句話就是那第四段，「如如樂住奢摩他毗缽舍那，如是如是奢摩他毗缽舍那清淨」，就是把那煩惱解決了。當然初開始使令煩惱不現起、不活動，最後把煩惱種子也消滅了，那就得無生法忍了，但這個地方還沒有說得無生法忍。

天二、究竟

如如奢摩他清淨，如是如是身安心安，增長廣大。

    「如如奢摩他清淨，如是如是身安心安」，第二段「究竟」，前面是「漸次」，是逐漸的進步，逐漸的進步，就是由欲界定進步到未到地定，由未到地定進步到色界四禪。若到了未到地定的時候，就有輕安樂了，心裡面樂住就不懈怠。你若得到欲界定的第九心住的時候也不太懈怠。因為他心裡面安，你心裡面奢摩他，隨順奢摩他一現前的時候，心裡面就明靜而住，一點也不感覺到煩躁，他就能安住，那麼腿也不痛。但是也還是有時間性，不是說你能夠坐十二個鐘腿不痛，不是這個意思。就是你能坐三個鐘頭，坐二個鐘頭，三個鐘頭，心裡面安住不煩躁。不煩躁是什麼意思？就是欲輕了。你若欲重的時候，就心裡煩躁。欲重，欲的煩惱重，就是他心裡面煩躁，坐了一會兒就不能坐了。煩躁是欲的相貌，是欲的相貌。你能夠欲輕，對修行比較有利，是這樣子。

    「如是如是奢摩他、毗缽舍那清淨」，前一段的「漸次」，就是由欲界定到未到地定，未到地定又到色界初禪、二禪、三禪、四禪，這是定的方面。這個毗缽舍那也是逐漸的進步，也是逐漸進步的，就是心裡面明利，心裡面非常的熟，觀一切法空、無常、無我的時候這是熟，觀一切法是名言安立的、是畢竟空，心裡面也熟，他能忍可這件事。這方面一定要學習經論，對於毗婆舍那逐漸、逐漸會充實。奢摩他的用功是你要事實上常常靜坐，要安心之道，它也互相幫助。奢摩他幫助毗缽舍那，毗缽舍那也幫助奢摩他，你要加上你的功夫才可以，加上功夫。加上功夫，你就得要把其它事情放下，你不放下不行。說我不能不講人情，好！你講人情，你奢摩他、毗缽舍那就是受到影響，就是這麼回事，就這樣。講人情也不能說完全不對，我父親有事情，我就非要告假；我母親有事情，我非回去不可，太不講人情可能也是很難，心裡面不安，事情就是這樣子。

    那麼第二段是「究竟」。「如如奢摩他清淨，如是如是身安心安」，你的奢摩他清淨，奢摩他一修止的時候，煩惱不現前。「如是如是身安心安，增長廣大」，你的定力就增長廣大。「安」就是奢摩他，是止，使令身安，就是前五識不亂，不動。「心安」第六意識也不動，這樣子定的力量漸漸增長廣大，由欲界定到未到地定，由未到地定又到色界四禪。

如如毗缽舍那清淨，如是如是若知若見增長廣大。

    「如如毗缽舍那清淨」，就是如是如是修毗缽舍那的時候，也令你原來的智慧，觀察一切法，你就不隨原來的這個麼顛倒迷惑去分別，虛妄分別。原來的虛妄分別的時候，哎呀，這個地方很好、這個地方不好，就是我們凡夫這樣分別嘛。現在修毗缽舍那的時候通通都是虛妄的，好也是虛妄的，不好也是虛妄的，現在棄捨這一切虛妄分別，那麼你的心清淨，叫做「如如毗缽舍那清淨」。

    「如是如是若知若見增長廣大」，「若知若見增長廣大」，這個《金剛般若論》是無著菩薩《般若論》，還有世親菩薩《金剛般若論》，他講這個知見呢？他說：這「知」是世俗諦智慧、世智，「見」是第一義諦的智慧，他這麼講，我想這裡這麼講也可以。你修習毗缽舍那的時候，你長時這樣觀察「苦、空、無常、無我」也好，不可以輕視小乘佛法，小乘佛法也是好，你修習「無常、無我」，作如是觀就能得聖道，不可以輕視小乘佛法，但是你也應該尊重大乘佛法。所以這個時候，你對於世間，你心裡面面向世俗的境界，你心裡面：這是苦空無常無我。你學習佛法的時候，觀察離一切相到了第一義諦的時候，心裡感覺到安樂自在。所以這知和見，這二種智慧增長廣大。你常修習毗缽舍那，你的智慧增長，也是增長的。你若是我學習了一部經論、學習了兩部經論，學習了五部經論，然後你初開始為人講經說法的時候，你什麼感覺？你今天也講、明天也講，講了一次、又講一次，你講了二十年的時候，你心裡又是什麼樣？也是不一樣的，也是「若知若見增長廣大」，還是逐漸的進步。這還是屬於聞慧，現在是說修慧，在禪定裡面修奢摩他、毗缽舍那，他也逐漸增長。所以說聖人的智慧不可思議。

齊此名為修所應作，謂於所依中，應除遣麤重。

    「齊此名為修所應作」，就是到這個時候，前面先不要講了，這就叫做修所應作的事，就是達到這個境界。

    「謂於所依中，應除遣麤重」，這個「修所應作」，究竟應怎麼作？作什麼事情？這裡說出來，「謂於所依中，應除遣麤重」，「所依」是什麼？就是我們這一念心。一切事情都以心為依止，離開了心還有什麼事情，不過再明白一點說，具體一點說就是色受想行識。

    「應除遣麤重」，說是我靜坐的時候，心裡面沒有煩惱，那只是煩惱的活動沒有，煩惱的潛在的力量、那個種子還在。說是我們修行人想要斷煩惱，你不能夠說是把煩惱的活動停下來就知足了，不可以到此為止，一定把內心裡面煩惱種子要消滅了，「應除遣麤重」。這個「麤重」，就是煩惱的種子。煩惱的種子有什麼不好？它令你生煩惱，煩惱的活動由煩惱的種子生出來的。這個佛法、這個佛菩薩的智慧微細，所以和世間上的學者不能比量。世間上得禪定的人，他寫、他說：他心清淨了，若佛菩薩看，你煩惱種子都沒有斷，還是污穢的，怎麼能說是清淨？只有佛菩薩才知道這件事，這世間的學者不行，不知道這件事。

    我現在又要犯口過了，你不學習經論，你光是修祖師禪，你知道這件事嗎？這還說是好樣的，你靜坐你心裡面能不動，他就認為他得定了，有的搞錯了，我就是佛！可能會這樣子，「即心是佛」嘛！以我們學習經論來看，即心是佛，哎呀！你心裡面小小有一點靜的功夫，煩惱不現行，煩惱種子還是在嘛！你怎麼能說你是佛呢？這話不是今天的問題，我們看古德的著作上，就在唐、宋那個時候，那個教下的大德批評禪宗的暗證，黑暗的暗，證就是信解行證的證，「暗證」，他自己無明都在，他說他成佛了，那怎麼可以？就暗證。

    所以現在說「應除遣麤重」，不是指現行的煩惱說的，是指煩惱的種子說的。你若是破除去煩惱種子，這件事是我們出家人應該知道的。當然我們心要清淨，現實上，心要清淨，不可以有煩惱活動，但是你不能到此為止，要斷除煩惱種子。這煩惱的種子令你麤重，令你有很多的過失，令你有很多的罪過，有很多苦惱，所以這叫做「麤重」，是這麼回事。你應該有這樣的願望，要破除煩惱種子，你要學習聖教的時候才知道我有事情做，有很多事情要做，就是要破煩惱，要做這件事。不是說我也有地方住了，衣食住無憂，我沒事情做，不是的，你要做這件事，破煩惱，破煩惱的種子，做這件事。

及於一切所知應修清淨知見。

    「及於一切所知」，一切所知的境界，當然就是真俗二諦，一個世俗諦、一個勝義諦。按唯識說就是遍計所執、依他起、和圓成實，這都是所應知的，所應證悟的境界。在這裡誰能證悟？就是智慧，「應修清淨知見」，你應該修習清淨的智慧，才能斷除煩惱的麤重。只是有定的時候，我感覺心裡沒有煩惱，不是，煩惱還在，因為什麼？因為你沒有修般若的智慧，不能斷煩惱，你不能斷煩惱。

    為什麼沒有智慧不能斷煩惱？因為你沒有智慧的時候，你這個心，不管你的定力怎麼高，你心都在世俗諦上動，在世俗諦。我們欲界的人都是在五欲裡面活動，我們地面上的人在五欲上活動，欲界天上的人也在五欲上活動，都是凡夫境界。色界天、無色界天他有定了，他棄捨人間欲界的欲了，但是還是在定的境界上活動。定的境界還是屬於世俗諦，就是法塵分別影事。《楞嚴經》上有提到這件事，你說你現在寂靜不動了，你還是在法塵的分別影事上的境界，你沒有能夠超過越世俗諦到第一義諦，所以你不能斷煩惱。

    我在這裡「即心是佛」，「念佛是誰？」，但是你沒有般若的智慧，你沒有用經論裡面的般若的智慧，你沒有學；沒有學你就不能作如是觀；不能作如是觀，你就不能見第一義諦；你不能見第一義諦，不能斷煩惱，你還是個生死凡夫。這要我們學習經論才知道這件事。我不學習經論，經論都是戲論。你看《臨濟禪師語錄》，就常說有喝斥這句話，「我毗盧頂上行」，當然這種話，它也有個深義，但是你沒有止觀的境界，也是有言無義，那怎麼行！不可以，不可以這樣子，所以「一切所知，應修清淨」的智慧。

    我們再說你學習阿含經，你所得到無我的智慧，是清淨的智慧，你學習《般若經》、《中觀論》這個智慧也是清淨智慧，學習唯識的經論的智慧也是清淨的智慧，這個智慧若是和前面「應除遣麤重」是不可以分離的。你斷了煩惱，智慧清淨，得到清淨的智慧，還是繼續斷煩惱，煩惱不是一下子斷完的，不是一下子能斷完的，要三大阿僧祇劫。第一個阿僧祇劫到無生忍；第二個阿僧祇劫到了第八地，就是第七地圓滿到第八地；第三大阿僧祇劫到第十地，這麼長久的時間斷煩惱，那能說我一下子就成佛了的，那有那麼容易的事情。

    以清淨的知見，清淨的智慧，你認為你有清淨的智慧，你就能斷煩惱。比如初得無生法忍的時候，還有個清淨的無我，我空、法空的智慧，他就斷了煩惱。斷了煩惱，智慧是清淨的。還要繼續修行，繼續斷煩惱，繼續斷煩惱，展轉的相應斷煩惱，智慧得清淨，智慧得清淨，又能斷煩惱，展轉的進步，是這麼回事，這就是修所應作，「齊此名為修所應作」，這個止觀作什麼事情？就作這件事，「應作」。

《披尋記》一二八三頁：

齊此名為修所應作等者：〈聲聞地〉中說有四種瑜伽所作：謂所依滅，所依轉，遍知所緣，愛樂所緣。（陵本二十八卷十三頁）今攝為二，如應當釋。

    「齊此名為修所應作等者：〈聲聞地〉中說有四種瑜伽所作：謂所依滅」，這個「所依滅」是什麼？就是在你心裡面把煩惱種子滅了，就是滅除這個麤重。

    「所依轉」，你在你的色受想行識裡面有輕安樂的現前，叫做「所依轉」。這就是一定要未到地定以上才有這個境界。你未到地定的時候，你若能夠修這個四念處，修無常觀、修無我觀，就能滅除煩惱，滅除煩惱就是滅除這個麤重了，而這個時候，有輕安樂的現前，欲界定沒有。欲界定我們心裡面也是沒有妄想，也沒有昏沈，明靜而住，只此而已，沒有輕安樂的，到未到地定有輕安樂了。

    「遍知所緣」，這個遍知，這個「知」是什麼？是智慧。就是無常觀、無我觀的智慧。現在若修這個唯識觀，你通達一切言說法皆是畢竟空的，這就是智慧，這就是法空的智慧，也是我空的智慧。用這個智慧，觀察所緣境，觀察色受想行識，觀察一切法都是畢竟空的，我不可得，一切法不可得，叫做「遍知所緣」。當然小乘佛法，那就是修四念處，主要是觀察我不可得，「遍知所緣」。

    「愛樂所緣」，愛樂所緣就是歡喜修止觀。對於修止觀歡喜。歡喜有二種歡喜，一個自己的理智，我不修止觀，我不能改善自己，我是個生死凡夫，我應該努力改善自己，修止觀，這由理智來強迫自己「愛樂所緣」。等到你有成就了，止也有成就、觀也有成就，有輕安樂現前的時候，這時候「愛樂所緣」，這時候比較容易了。因為愛樂所緣，所以遍知所緣；因為遍知所緣，所以能破除煩惱，就得輕安樂，也是互相增上的。

    是「（陵本二十八卷十三頁）今攝為二」，〈聲聞地〉是四種，現在就說二種，一個是「應除遣麤重」，這是一種。「及於一切所知應修清淨知見」，就是修止觀，修止觀能破除煩惱，破除煩惱，這個止觀就進步，展轉修行互相增上，就說二種。

亥二、結

如是一切修所作業，菩薩由前四種修相，皆能成辦。

    這是第二科，結束這一段話。「如是一切修所作業」，這上面修有這四種修，他所作的事情，「菩薩由前四種修相，皆能成辦」，你若能有這四種修相，所作的事情都能「成辦」，都能做好了，就是能破除一切煩惱，增長智慧光明，那就是得成聖道了。這是第四科，第四科「應修法隨法行」，這一科圓滿了、講完了。

    所以我想我們這個〈聲聞地〉要重新溫習，它雖然是屬於小乘佛法，但是由凡而聖，這大的情況、修行的次地和大乘佛教一樣，大乘佛教也是一樣，就是方法不同而已，奢摩他沒有什麼不同，但是毗缽舍那不一樣，毗缽舍那是不一樣的，因為理論不同。


Tape 366

瑜伽師地論 > 卷第三十八 > Tape 366

午三、應正教授（分三科）　未一、徵

云何教授？

    在「如是學」這一大科裡面分兩大科，一個是「略分別」和一個「廣分別」。「略分別」裡面分七科，現在是第五科「應正教授」。這一科裡面分三科，第一科是「徵」。

    「云何教授？」這個來學習佛法的人，應該怎麼教授他呢？的確這是一個很重要的問題。

未二、標

當知教授略有八種。

    「當知教授略有八種」，這第二科是「標」出來，是標出來數目；應當知道教授學者簡要的說有八種教授。

《披尋記》一二八四頁：

當知教授略有八種者：如下所說示現種種所趣入門有五差別，宣說能治斷、常二邊邪執處中之行有二差別，及令除捨諸增上慢，故成八種。

    「當知教授略有八種者：如下所說示現種種所趣入門有五差別」，就是下面、緊接著就在下面所宣說的。「示現種種所趣入門」，這個老師對於學的人，開示他所趣入的門。你想要到第一義諦那裡去，你想要到涅槃那裡去，一開始的這個入處有五種。這五種門是不一樣的，所以叫「五差別」，這五種教授。

    「宣說能治斷常二邊邪執處中之行有二差別」，說了五種差別之後、說了五種門之後，又宣說二種門，一個是能治「斷邪執」的門，一個是能對治「常」邊的邪執的門，這兩個加上那前面五個就是七個。「及令除捨諸增上慢」這是又一個門，又一個教授，「故成八種」。因為下面的文沒有直接的說這八種教授，在《披尋記》它在這裡先告訴我們，這八種教授就是這八種。

    下面第三科是解釋，分四科，第一科是「辨自他」，分兩科，第一科是「施他教授」。「辨自他」這一科的用意就是說明誰是教授的人。八種教授是這個教授者所說的八種教授，這是對學習的人說，但是能教授的人呢？就是「自、他」這兩種，分兩科，第一科是「施他教授」。

未三、釋（分四科）　申一、辨自他（分二科）　酉一、施他教授

謂諸菩薩或三摩地為依止故，或於長時共彼住故，於彼慈悲欲為教授。

    八種教授先不要說，先說能教授的人。現在這個「謂諸菩薩」，就是發無上菩提心，學習佛法，弘揚佛法的人很多，所以叫做「諸菩薩」。在這諸菩薩中「或」者，是不決定。其中有的菩薩，他已經得到三摩地了，也就是也有神通這樣的菩薩。「為依止故」他的心、他那個清淨心是以三摩地為依止，就是安住在三摩地裡面。這個菩薩、這位鄔波拖耶，或者他是阿闍黎，他的程度是這個程度了，他不是散散亂亂的，他是有禪定，有神通的人，「為依止故」，這句話是說這位老師的程度。

    「或於長時共彼住故」，說這個老師、這個教授師，他是和那個被受教授、受教的人在一起住。或於長時期和那個學習的人在一起住，就是這個人福報太大了，能有這麼一個高尚的人和他同住。「於彼慈悲欲為教授」，這個有三摩地的這位菩薩，對於和他常在一起住的那個人發了慈悲心，想要教授他，想要收他做徒弟，想要教授他佛法，這個人真是有善根。這一科是「施他教授」，就是這一個或者我們說這人是聖人，他對於這個凡夫，學習佛法的人有了慈悲心想要教授他，這是一個情形。

《披尋記》一二八四頁：

或三摩地至欲為教授者：此顯施他無倒教授，如由神境神變能現種種神通境界，令他於己生極尊重，由彼於己生尊重故，於屬耳聽瑜伽作意極生恭敬，是即三摩地為所依止而為教授。或復以無染心先與依止，以憐愍心現作饒益，於時時間以其隨順八種教授而教授之，是即長時與彼共住而為教授。

    「或三摩地至欲為教授者：此顯施他無倒教授」，這句話的意思表示這個人的程度很高，他是證悟佛法的人，他能夠布施他人無顛倒的教授，不會胡說八道，他真實能宣揚清淨的佛法給你。「如由神境神變，能現種種神通境界」，這個人有了三摩地，就是有了三昧、這個人他就能夠現出來神境神變，不可思議境界的變化，他能現神通這個人，能現出種種神通的境界。「令他於己生極尊重」，使令那個學者、那個學徒、那個弟子，對於這個菩薩生極尊重心。「極尊重」，哎呀！這個人有神通，不得了，有這種神通境。「由彼於己生尊重故」，由於那個學徒、那個弟子，對於這個聖者生尊重心的緣故，「於屬耳聽瑜伽作意極生恭敬」，他就屬耳，這個「屬」就是繫屬，他那個耳朵就是繫屬在老師的法音上，就是連接起來了，就是注意地聽那老師講瑜伽作意就怎麼樣修止觀。「極生恭敬」，他生出來的恭敬生到極點了，那恭敬心這樣子。「是即三摩地為所依止而為教授」，就這個意思，這句話就表示這個意思。

    「或復以無染心先與依止，以憐愍心現作饒益」，「或復以無染心」，這個有禪定有神通的這個聖者，或者又，「復」就是又，又以無染污的心，沒有染污的心，「先與依止」，以前就給他作依止師的，他可能是他的鄔波拖耶，也可能是他的羯摩阿闍黎，教授阿闍黎，就是他的依止師，你要跟他學習佛法的人。「以無染心」這句話的意思，是說這個老師沒有染污心。怎麼叫做沒有染污心呢？這個受學的這個弟子是凡夫境界，有的時候聽老師的話，有的時候發脾氣不聽老師的話，有順、有逆的不同。有時候聽教、有的時候不聽教，但是這個聖者其心不動。你對他是恭敬供養，他心裡也是清淨鮮白；你對他毀謗，沒有禮貌，他心還是清淨莊嚴。沒有說你對我好，我就愛你，那就是染污了；你對我不好，我就恨，這都叫做染污。這位老師是「以無染心」，沒有染污心，不管是順、是逆，他心都是清淨的，沒有愛、沒有恨的染污。「先與依止」，這是以前，不是現在，以前就給你作老師，這是一個身份，是你老師的身份，你就是他的弟子了，這個身份。「以憐愍心現作饒益」，聖人他那個無分別的境界，不是凡夫的境界。他現在要和你接近，他想要教授你，他就是用哀愍，憐愍你在黑暗中生活，在無明黑暗裡面生活，是一個大苦惱的境界，他是哀愍你、來教授你的，純是利益你而來教授你的，這個叫做「以憐愍心現作饒益」。

    「於時時間以其隨順八種教授」，他時時的，他這個慈悲心沒有間斷地，從始至終的這樣子，隨順八種教授「而教授之」，用這八種方法教授他。「是即長時與彼共住而為教授」，是這麼一個情況。這能教授的人和弟子的關係是這樣。

酉二、從他教授

或由其餘諸菩薩眾，或由如來為作教授。

    這是第二「從他教授」。「或由其餘」，或者是由別的人不是這位菩薩，這位依止師他沒有教授。其他的諸菩薩眾，或者是由佛，由如來，「為作教授」，來教授他，來教授這個弟子的。

《披尋記》一二八四頁：

或由其餘諸菩薩眾等者：此顯從他得正教授應知。

    「或由其餘諸菩薩眾等者：此顯從他得正教授應知」，不是從他這個依止師這裡得教授，是另外其他的菩薩、其他的佛來教授。這是能教授的人有這兩種差別，一種是你的依止師，你跟他出家的，或者是你皈依他的，他都來教授你；或者不是他，另外的人來教授，這是說這種情形。

申二、辨先因（分四科）　酉一、尋思心

於教授時，先當審諦尋思其心，如實了知。

    這個第二，前面第一科是「辨自他」，就是辨別能教授人的差別有這兩種情形。現在第二科「辨先因」，就是先說一說這受教的人的情形。這個被教授的弟子本身，你過去世、你以前栽培的情況怎麼樣？但是也是和教授師有關係。分四科，第一科「尋思心」。

    「於教授」的時候，這個老師，這個教授阿闍黎在教授的時候，他不是立刻的也不加以觀察就跟你講解佛法，不是的。他「先當審諦尋思其心，如實了知」，先應該、一開始教授的時候，先應該「審諦」，就是很認真地，很深刻地「尋思其心」，就觀察這個弟子的心。你的心現在是什麼情形？現在這個心是清淨、是染污，你是怎麼個情形？這樣思惟。「如實了知」，真實地知道你現在的情況，你的思想是怎麼個情形，知道這件事。

《披尋記》一二八四頁：

先當審諦尋思其心等者：謂由記說神變，當尋求他心行差別故。

    「先當審諦尋思其心等者：謂由記說神變，當尋求他心行差別故」，前面說是住在三摩地現種種神通，那是神境神變。現在這個「尋思其心，如實了知」是「記說神變」，就是是這樣意思，就是這位菩薩他有他心通，他能知道你日常裡面，你遇見什麼事情心怎麼反應。你遇見一棵樹怎麼反應；你遇見老虎的時候怎麼反應；遇見白糖、給你一個餅乾的時候你怎麼反應，這位菩薩先要知道你的程度，是這個意思。

酉二、尋思根

尋思如實了知心已，尋思其根，如實了知。

    「尋思如實了知心已」，這第二科「尋思根」。「尋思如實了知心已，尋思其根，如實了知」，還要觀察你過去世，你栽培的善根的情況。就是信、進、念、定、慧，你的善根。你這個人信心強，智慧不夠，但是這個人過去持戒清淨，有過這個善根；或者這個人過去世是修過禪定的；或這個人學習過聖道，學習過佛法，學習過四念處，有這個栽培的。就是善根是各式各樣的，這是「尋思其根，如實了知」。

《披尋記》一二八四頁：

尋思其根如實了知者：謂於有情軟中上根部分差別如實了知，如應如宜為說正法故。

    「軟中上根」，譬如說這個智慧，智慧很高，他以前栽培的智慧很高，那就叫做「上」；他以前智慧栽培的很少，那就叫做「軟」；另外還有一種是中等的，比上不足，比下有餘，這是中等的善根。

    人是不一樣，有的人…你看在佛法裡面，他對經教的學習平平，但是他靜坐相應，一下子就得到未到地定，一下子得到色界四禪了，這表示他前生這個定的善根特別強，今生遇一點點因緣，他就很快地就有成就了，這是定的善根。另外有的人，他修定平平地，但是學習佛法的教義方面，他很有成就，通達佛法，辯才無礙，這一方面的成就。這表示他的慧的善根強一點，這不一樣。慧的善根強？就是通達一切法是無我的道理，通達一切法畢竟空的道理。他的老師就叫他修四念處，一下子就得無生法忍，但是他沒有什麼定，定力不夠，只是一個未到地定，他不能得到四禪。他的慧根強，慧根強先得聖道，這時候再努力的修禪定，得色界四禪。慧強，先得聖道。定的善根強，先得禪定，這是有先、後的差別。也有的人定、慧的善根都差一點，都是不及格，但是有一點信心，這是不一樣。有的人能夠精進力很強，福報很大，這也不一定。福報很大呢？這種大福德的阿闍黎，他能造一個大廟，供養很多的出家人在那裡修行，這也是了不起。人的善根是各式各樣的情形。

    現在這位善知識「尋思其根」，有情有軟中上的不同。「如實了知，如應如宜為說正法故」，「如應，」如其善根所應，如其所宜，如其所應，所適宜的正法，於正法相應，這個正法和那善根相應，這樣子為說正法。這樣的老師，這是聖人啊！真是太難遭難遇了，這樣子。

酉三、尋思意樂

尋思如實了知根已，尋思意樂如實了知。

    這是第三科「尋思意樂」。這位老師在觀察他的…經過觀察以後，就「如實」的就知道了，知道他的善根的軟中上的情形，他又怎麼的呢？「尋思意樂」，尋思他現在的心裡面所歡喜的，他歡喜什麼？叫「尋思意樂」。比如這個人他歡喜作醫生，這個人他歡喜作建築師，他歡喜修禪定，他歡喜作方丈，他歡喜作監院為大眾僧服務，就各式各樣的，這歡喜意樂就是他的歡喜，也是各式各樣的情形，「如實了知」。

《披尋記》一二五八頁：

尋思意樂如實了知者：謂於有情軟中上品，淨與不淨，勝解差別，如實了知。起淨勝解令漸增長，不淨勝解令漸捨離故。

    「尋思意樂如實了知者：謂於有情軟中上品，淨與不淨勝解差別」，有情的軟中上品，也是大概地分三類，或者是清淨的屬於善法的這一類；或者屬於不清淨的，就是和煩惱相應的這些雜染的事情。他有些地方特別有研究，這些事情。清淨的這方面的事情，什麼、什麼他有研究，都分下、中、上品，「軟中上品」。

    「勝解」，你心裡歡喜什麼，多數就對那一件事有深刻的認識。我歡喜寫字，他對於寫字這件事他知道的事情就多。歡喜畫畫，他對畫畫這事情也知道的多。那一個人歡喜寫文章，他對於這件事他就知道的多，那就叫做「勝解」，就是他的知識深刻，超過一般人，那麼也就是他的「意樂」。你喜歡那件事，你就對那件事很容易有勝解；不喜歡的事情，他不接觸，他就沒有勝解了。所以這「意樂」和「勝解」是一回事。意樂是因，勝解是果，這樣子。

    「起淨勝解令漸增長」，如果這個弟子，他的心裡面對清淨的事情這一方面有勝解的話，那個老師就叫他增長，叫他這一方面繼續努力，叫他增長。「不淨勝解令漸捨離故」，不淨的勝解，那老師就叫他棄捨，這件事對你有害沒有功德的。下面第四科「尋思隨眠」。

酉四、尋思隨眠

尋思如實知意樂己，尋思隨眠如實了知。

    「尋思意樂」以後，還要觀察什麼呢？「尋思隨眠」，觀察他內心裡面的煩惱，「隨眠」。若是常常把煩惱動出來，煩惱活動出來，他應該會知道，知道你現在有什麼煩惱。但是煩惱不常動，這時候心平氣和的時候，沒有煩惱，那沒有煩惱實在是有煩惱，那為什麼說沒有煩惱呢？就是煩惱沒有動。就像人睡覺了似的，他今天沒有出去工作，看不見他，看不見他並不是沒有這個人，他是在臥室裡睡覺了，你外面就看不見。說貪心，這個人沒有貪心、也沒有瞋心，不是。貪心，瞋心的煩惱睡覺了，在心裡面伏藏在那裡不動，這是什麼？就是種子，煩惱的種子。煩惱的種子在那裡，平常的人我們不知道。這個人看上去很清淨，眼耳鼻舌身意都很清淨，沒有煩惱，其實煩惱裡面是有。你說小孩子他沒有什麼煩惱，其實小孩子和大人是一樣，他心裡面是污染的，那只有聖人才知道他心裡有煩惱的隨眠。

    這隨眠煩惱的情形他的老師也知道，「如實了知」。說這個人他現在表面上是清淨，但是心裡面是有煩惱的。有什麼煩惱是重？什麼煩惱輕？他知道。

    前面那個「尋思其根」，是清淨的善根，以前在佛法裡的栽培的。這個「尋思隨眠」是染污的煩惱。

《披尋記》一二五八頁：

尋思隨眠如實了知者：謂於有情劣中妙界部分差別，如實了知故。

    這「劣中妙界」這個地方，使令我想了老半天才知道怎麼講這個話。「劣中妙界」就是劣界、中界、妙界。

    這個佛的十種智慧，這處非處智力，自業智力，這兩種是關於世間的增上生道。佛用這兩種智慧為眾生說人天善法，用這兩個智慧做這件事。等到後面的靜慮解脫等持等至智力，十種智力後面八種智慧，是為眾生宣揚決定勝道，出世間的聖道的，用這八種智慧。這個不是屬於人天這一範圍內，是屬於超越人天的聖道。超越人天的聖道就是三種，一個劣、一個中、一個妙。屬於聲聞人的，名之為「劣」。屬於獨覺，辟支佛的屬於「中」的。這個人是他有佛性的，那叫做「妙界」。但是他現在是凡夫，不管你是聲聞，緣覺，佛的種性，你現在是凡夫，你心裡都有煩惱，都是有隨眠的煩惱，就是「部分」的「差別，如實了知」，看見眾生心裡有煩惱，同時那個老師也知道這個人是聲聞種性，知道這個人是辟支佛種性，知道這個人是佛種性，這個老師這程度太高了，這樣境界。

申三、辨種類（分二科）　酉一、標舉（分三科）　戌一、示趣入門

尋思如實知隨眠已，如其所應隨其所宜，示現種種所趣入門，令其趣入。謂或修不淨，或復修慈，或修種種緣性緣起，或修界差別，或修阿那波那念。令趣入已，如其所應。（註：此處文與《陵本》有異）

    「尋思如實知隨眠已，如其所應隨其所宜，示現種種所趣入門」，這下面「辨種類」，這個「辨種類」這句話就是正式開始來教授這個人了。前面這四種是觀察這個人的根性，觀察這個弟子的程度怎麼情形？下面這第三科「辨種類」，就開始教授了，為他說什麼樣的佛法，這樣意思。分兩科，第一科是「標舉」。分三科，第一科「示趣入門」。

    「尋思如實知隨眠已」，經過觀察以後，就是真實地明白了，他什麼煩惱重？什麼煩惱輕？知道了。

    「如其所應」就是隨順他所合適的。這個人是聲聞種性，就為他說聲聞種性的佛法；他是辟支佛種性；他是佛種性，這樣情形。「隨其所宜」隨他煩惱的輕重，善根的厚薄，「所宜」，所相應的為他宣說佛法。

    「示現種種所趣入門」，這個「示現」，我們頭幾天講過，就是開示他各式各樣的「所趣入門」。就是第一義諦這大般涅槃是他所趣入的境界，但是那是將來的事情，現在開始有個門，從這裡開始趣入，所以現在這個叫做「門」，從這裏「悟入」，就是開始修行的這個法門是第一義諦的門，你這個法是你的門，其他的法不是你的門。「令其趣入」，叫他隨順這個方法，開始用功修行，入於聖道，這樣子。

    「謂或修不淨，或復修慈，或修種種緣性緣起，或修界差別，或修阿那波那念」，這就是五停心觀。這個我們今天的佛教，漢文佛教也可能有的地方是這樣，但是大多數都不是這樣。我們就是我接觸佛教以後生歡喜心，我要出家修行，等到剃度受了戒以後，你的羯摩阿闍黎，你的鄔波拖耶、親教師叫你幹什麼？我們今天的漢文佛教是怎麼個情形？叫你幹什麼呢？我看有的就叫你到廚房學習燒菜，把菜燒得好好的，也好，這也是好事。叫你怎麼招待客人，叫你怎麼念南無、打水陸、放燄口，教你怎麼會做，把這些統統都做會了。也可能讓你到佛學院也可能，就這樣子，就是各式各樣這樣子，那也是「入門」也是個門，這樣子。

    現在這個《瑜伽師地論》的作者，實在這就是佛，你讀《阿含經》也是這樣子，你讀那個《華嚴經》、《法華經》、《摩訶般若波羅密經》、《大般若經》也都是一樣，就是令「謂或修不淨」，他不是，他叫你修不淨觀。或者叫你修不淨觀，叫你修不淨觀的，叫你做這個事，不是去學唱念這個事，也不是去學燒飯的事情，不是學這個事情。

    「或修不淨觀」，修不淨觀的事情，我們在〈聲聞地〉已經講過了，但是，我想再重覆一下也好。「修不淨觀」，怎麼修法呢？怎麼樣修法呢？你要把那段文背下來，要背得熟熟地，你經行的時候你就背這段文，不是「我已經會背了」，不是這個意思。會背了所以還要常常背。你背得不要快，慢慢背，一句、一句很分明地把它背，背完了再背第一句，按照第一句的文去想，然後再背第二句、第三句，去想慢慢思惟，它就有作用。雖然我們沒有得禪定，但是你在思惟，他就有作用。你在經行這樣子，然後結跏趺坐，坐下來的時候，然後心裡面寂靜住，修奢摩他寂靜住。寂靜住或者是十分鐘，或者兩個鐘頭都可以，然後再把這不淨觀的文再背，背下來一句一句地思惟。早晨起來也這樣做，午前也這樣做，午後也這樣做，晚間也這樣做，時間久了他就有作用，就是我們看見女人的時候，你心裡不動。因為你修不淨觀，你心裡面成了一個很堅固的思想，這是臭皮囊。很堅固的不可動搖的這種智慧的觀察，就是心裡不動，一定是這樣子。凡夫都是有欲的，誰也不用恥笑誰，不須要恥笑。你不修不淨觀，你的欲就是要動的嘛！就是這樣，就是這麼回事，不過也有輕重不同。所以說「或修不淨觀」。

    「或復修慈」，或者修慈愍觀。說這個人他欲心雖然有，但是不重，並不妨礙他修學聖道。雖然有欲心，欲心輕微並不妨礙他修學聖道、修四念處，但是他另外有問題，脾氣很大，發脾氣。有一點不如意，煩惱就來了，或者是就是人家也並沒有對他有什麼不對，但他疑惑了的時候，疑惑你對他不對，脾氣就會發脾氣，脾氣很大、很大的。這樣也不能修四念處，也是障道。這時候你的鄔波拖耶，就叫你修慈愍心，用慈悲來對治自己的憤怒，叫它不動，心裡面不動。修成功了的時候，人家就是來打你、罵你、毀辱你，他心不動，就達到這個程度。達到這個程度呢？你心就可以修學聖道，可以修四念處了，雖然你還沒有斷煩惱，但是這時候沒有妨礙，所以叫做「修慈」。

    「或修種種緣性緣起」，這個「緣性」就是因緣、次第緣、所緣緣、增上緣，就是四緣。「緣起」就十二緣起：無明緣行，行緣識，識緣名色…，這個就是他對於這個生死輪迴、諸法無我的道理不懂，愚癡。不明白因果的道理，過去世、現在世、未來世，三世因果的緣起的道理不明白，就是愚癡，這個人對於這方面愚癡。

    這上面說這個愚癡，不是我們平常說：這個人很笨，不是這個意思。這個人可能是非常有學問的人，但是對生死輪迴的道理不相信，是名為愚癡。

    現在就是你的老師，你這個菩薩、有住三摩地的這個菩薩，叫你「修種種緣性緣起」，修這個緣起觀就破除去這個愚癡。你對因果的道理不相信，障礙你修學聖道，所以修這個法門。

    「或修界差別」，就是我慢心特別大，感覺自己了不起，所以就瞧不起他人，這慢心太高。慢心太高有什麼問題？也是障礙修學聖道，就是不能修行。因為你瞧不起別人，感覺自己了不起，就會惹起很多、很多的煩惱，那你不可能會安心下來靜坐、修聖道、修學四念處，不能。所以「或修界差別」，「界差別」，就是地水火風空識，就是六界，我們這生命體就是這六界，六種因素組合成一個生命體，這裡面沒有我可得，高慢什麼？有什麼好高慢的？

    「或修阿那波那念」，「阿那波那」就是出息入息，這是什麼呢？說這個人貪心也不大、瞋心也不大、愚癡心也不大、我慢心也不高，但是心裡面散亂，心裡面散亂得很厲害，那你修聖道也困難，也是有困難。這種人，你這位師父、你的鄔波拖耶就叫你修阿那波那，修這出入息，「知息出、知息入」，我們通常說就是數息觀。玄奘大師翻個「持息念」，知息出，知息入，十六特勝也包括在裡面。這樣用功修行，破除去這個散亂心，這樣意思。

    「令趣入已，如其所應」，「令趣入已」，他這樣教授這個弟子，或者修不淨觀乃至或修阿那波那念，你也是依教奉行了；依教奉行了，就把自己的貪欲心破除去了，這個憤怒瞋恨心破除去了，愚癡心也破除去了，我慢心也破除去了，把散亂心也破除去了，破除了五蓋，這時候應該最低限度得到未到地定，也可能應該最低限度得到欲界定，欲界定最後的等持，應該達到這個程度，或者是進一步就是得到未到地定了，這個時候。

戌二、說應中行

如其所應，隨其所宜，示現種種所趣入門。（註：此處文與《陵本》有異）

    這個時候「如其所應，隨其所宜，示現種種所趣入門」，這個時候你的鄔波拖耶，你這和尚、親教師隨你的過去世、現在世這個善根的深厚，煩惱的厚薄，各式各樣的情形「如其所應，隨其所宜」。

    我以前講過，「如其所應」，或者是你聲聞種性，或者獨覺種性，或者佛種性，種性不同，所學習的佛法也不同。「隨其所宜」就是你本身的善根、煩惱各式各樣的情形，法門也是不一樣。你這個人是過去世你修過唯識觀的，就不同。你過去世修的是聲聞種性，那就是給你說的是小乘佛法的四念處了。如果是你學習《中觀論》的，學習《大智度論》的，那今生就說的性空觀了，那就不同了「隨其所宜」。

    前一句「如其所應」，你是聲聞種性所應，獨覺種性、佛種性所應。下面或者是你適合小乘佛法，或者適合大乘佛法的修行。

    「示現種種所趣入門」，你這老師給你開示各式各樣不同的第一義諦的門，還是第一義諦的門，那就是說的就是不一定，就看你的根性了。

《披尋記》一二八五頁：

謂或修不淨等者：〈聲聞地〉說：淨行所緣，謂不淨、慈愍、緣性緣起、界差別、阿那波那念等所緣差別。（陵本二十六卷十九頁）如彼廣釋應知。

    「謂或修不淨等者：〈聲聞地〉說：淨行所緣，謂不淨、慈愍、緣性緣起、界差別、阿那波那念等，所緣差別」，就是這個，就是指這個五停心說的。「（陵本二十六卷十九頁）如彼廣釋應知。」前面的二十六卷已經把這五停心觀解釋得很詳細的。

    昨天這個普宗法師說了一句話，很有意思。可以在打禪七裡面，重新的講〈聲聞地〉，哎呀！真好。這個提議非常好。因為〈聲聞地〉就是教你修什麼、什麼法門的，用功修行，這個提議是好。不過，〈聲聞地〉從二十一卷到三十四卷，三十五卷就是〈菩薩地〉，一共有十四卷。那麼，這樣修。「示現種種所趣入門」。

為說能治常邊邪執處中之行，為說能治斷邊邪執處中之行。

    「令趣入已，如其所應，隨其所宜示現種種所趣入門」，這一句話就是大概的說，究竟是什麼門還沒有說出來。這下面說出來一點。

    「為說能治常邊邪執處中之行」，這個「為說能治常邊」，常是一邊，斷是一邊，這是二邊、二種邊都是有過失的。

    「常邊」，什麼是常邊呢？常住不壞的就是常邊。這個外道，因為也有一些有禪定有神通的外道，他在禪定裡面觀察。觀察的時候他感覺比如說物質、這個地水火風，這是一個大山、那是一個河、這個房子、這是棵樹，總而言之，這都是由地水火風組成的，這地水火風可以組織成各式各樣的物質的東西，但是都是地水火風，是不變的。他的形象可以變，但是它的裡面的真實體性都是地水火風，所以他也可以製造色法，也是常住。說我們心、這個明了性的心，不管你是貪的時候和瞋的時候是不一樣，但是明了性沒有不同，所以在心上也可以執著常。在物質上也執著常，執著常邊，執著常邊。

    那麼這個得到禪定的人，如果你最高深的得到的神通，就是能觀察過去八萬劫，未來八萬劫。但是神通小一點就不能觀察那麼多，觀察二萬劫，觀察一萬劫，可能觀察幾千萬年而已。這個神通有大小，時間有長短，他生出來各式各樣的邪知邪見也是不一樣的，這是一種解釋。

    但是我們若讀《中觀論》的時候呢？《中觀論》也說到常見，斷見，《中觀論》說的就更厲害。你認為前一剎那和後一剎那是一樣的這就是常見，這就是常見。說是前一剎那是那個樣子，後一剎那就不同了，是名為斷見。這是很厲害的，是這樣解釋。

    不過這一段我們斷見不說，我們就說常見。我們感覺到前一剎那是那個樣子，後一剎那還是那個樣子，這就是常見。說我昨天看見某甲是那個樣子，我今天看見還是那樣子，你若是這樣的思想，是名為常見。這裡可以這樣說。「為說能治常邊」，這個常，是這樣意思。

    或者說是執著有我，這個色受想行識是有變化、有生滅的，有老病死的各式各樣的變化，但是我的體性是常住不變的。我到天上去，我到人間去，人間和天上雖然不同，我的體性是沒有差別的。跑到地獄去還是我，我到天上、我到地獄去，我是沒有變化的，執著我是常住不變的，是名為常邊。現在「為說能治常邊邪執」，常邊這個常，這樣子執著，這是不對的，是錯誤的執著。

    「處中之行」，就是不要有這種邊的執著，處於中道，就是不常、也不斷，處中道，那就是什麼呢？實在來說主要還是說「無我觀」。一切法都是無常的，都是剎那生滅變化的，但主要是說沒有我可得，這個是修無我觀，這裡面有這個意思，修無我觀，觀察我不可得，修這個我不可得。修這個我不可得，這是通於大小乘佛法，《阿含經》，阿羅漢也修無我觀。我們學習大乘的《中觀論》、《瑜伽師地論》也都修無我觀，這是無差別的，只是唯行、唯法、唯事，都是無常的境界，那個我不可得。

    所以說「為說能治常邊邪執，處中之行」，實在就是修無我觀，這是通於大小乘佛法的。四念住裡面也有修無我觀，乃至《中觀論》、《大智度論》都主張修無我觀的，乃至《瑜伽師地論》也是主張修無我觀。「我空」是通於大小乘佛法，一樣的。

    「為說能治斷邊邪執，處中之行」。「斷邊」，他一看…比如說有了神通的人，他能看到一萬劫，一萬劫以後的就看不見，就看不見了，那他可能就，哦！一切法到一萬劫以後就沒有了，他可能就是這麼想。或者我修八萬劫，我能看那麼遠，八萬劫以後就不知道了，這個就是，他認為可能就是斷了。

    再就是沒有神通的人，認為「人死如燈滅」，也是斷了，當然這是一種最粗淺的執著，是斷滅了。

    剛才說《中觀論》說那個斷滅，你感覺前一剎那是那樣，後一剎那就不同了，是名為斷。

    那怎麼叫做不常不斷呢？那若《中觀論》上說，一切法自性空，自性空中不常不斷。所以說這上面「為說能治常邊，為說能治斷邊」，這裡面包括甚深義、第一義諦在裡面的。那就是「示現種種所趣入門」。這樣說呢？是一個意思。

    其次唯識法門也是要斷煩惱的，那怎麼斷呢？當然你修五停心觀是調伏煩惱的，破除障道因緣而已，煩惱實在還沒斷，煩惱還在你心裡頭，那他怎麼斷呢？他要修無我觀，斷這個我執，等到修假名的一切法是畢竟空的，就是法空觀，修法空觀斷一切煩惱。修法空觀的時候，但是你深入的觀一切法空，就是觀這個…他不是說觀依他起，不是，觀這個遍計執、觀遍計執是通過名言，也就是內心的分別所現的一切法，也就是唯心所現的一切法，唯心所現的一切法本身是自性空的，本身是自性空的。

    這個自性空？我感覺還有一點差別。我看永嘉玄覺大師，他來到同六祖大師處談玄說妙那一段，看到他自已的著作上也說：什麼叫做一切法空？一切法如夢、如幻、如化，這叫做一切法空，這樣講。而天台智者大師說：怎麼叫做空？當體即空。這個詞，用的字不同，義也有點不同。比如說是《中觀論》說：一切法因緣所生，自性空。這個和“當體即空”有點差別，有點不同。我看嘉祥大師解釋《中觀論》這個文，他是說：一切法自性空，因緣有，所生法的自性是空的，這個法是因緣有的，這個所生法的自性是沒有的。這個話是表示什麼？表示因緣所生法是有，自性是沒有的，在自性空上這來看，一切法無有少法可得，但是同時因緣所生法是有的，所以沒有斷滅，沒有斷滅，他是沒有斷滅的。

    唯識宗說是你內心裡面的分別，你心的分別所變現的一切法是自性空，那就是猶如虛空，完全是沒有的。比如說我現在心裡想，心裡面一想一個白蓮花在這裡，心裡想的白蓮花，這白蓮花是畢竟空的、是自性空的，根本沒有，連個如幻如化也沒有。這和《中觀論》說自性空不一樣。中觀論說的自性空不妨礙如幻如化的有的；這個唯識上說你心裡變現的一切法是自性空，猶如虛空，如幻如化的也沒有。這是有點差別的。

    智者大師是說：當體即空，這裡面就是猶如虛空，沒有，什麼都沒有，這句話有點不同。永嘉大師說，一切法空如幻如化，這句話和“當體即空”有點差別，當然還是有點相通，不是完全有差別。

    可是你思惟這個意思，你在靜坐的時候，思惟這個空的時候，你會發覺他有差別。所以這個說是「能治斷邊」，就是沒有斷，對治這個斷，你說斷了是不對的，是這個的意思，

    現在這樣說呢？你觀察一切法都是通過名言的分別，變現的一切法，很清楚的你心裡想出蓮花就有蓮花；你想一棵樹就是一棵樹；你想老虎就是老虎，然而這是無有少法可得，沒有法可斷的。不是有一個東西把它斷了，不是的，根本沒有東西可斷，「能治斷邊邪執」，可以這麼講。

    這樣說呢？這個地方「能治常邊邪執，能治斷邊邪執」，這裡面包含了深義，包含了《中觀論》說的那個第一義諦，也包含了唯識宗說到這圓成實性，也都包含在裡邊。

    我們通常說呢？一切法都有生滅的變化，所以沒有常，常不可得，但是雖然一切法常不可得但是是相續的，由無始劫來一直到現在也沒有斷，還是相續下來，所以也不是斷，不常、不斷，這樣講呢？固然把常與斷的過失是對治了，但是用它來、因它而斷煩惱還是不容易。

    你若是從這個不常，像《中觀論》說那個前一剎那是這樣子，後一剎那還是這樣子，就是常；說是後一剎那變了，那就是斷，這個常、斷二邊怎麼樣能破除去？觀一切法自性空，常不可得，斷也不可得。那就是悟入第一義諦了。

    現在說「為說能治常邊邪執，處中之行」，就是修無我觀，要入於第一義諦。「為說能治斷邊邪執，處中之行」，就是觀一切法空。就是你心裡面變現的一切法，也是假名安立的一切法，本性是畢竟空，沒有法可斷，那就是斷了法執。斷了我執、又斷了法執，就是法無我觀。所以前一句是我空觀，第二句是法空觀，「處中之行」，這個都是中道而不落於二邊的，這樣子。「為說處中行」，結束這一段。

戌三、除增上慢

令其除捨未作謂作，未得謂得，未觸謂觸，未証謂証，諸增上慢。

    這是第三科「除增上慢」。「令其除捨未作謂作，未得謂得，未觸謂觸，未証謂証，諸增上慢。」四句，前面「未作謂作」，這實在這地方，這一段文的目的，是棄捨這個增上慢。

    這「增上慢」不是說謊話，這是什麼情形？是有修行的人，但是他不學習經論。不學習經論，也不是說一點不學習，他也學習一點，但是一知半解，學習的不圓滿，但他是勇猛的修行，修行達到一個境界的時候，他就說他成功了。他不是說謊話，他真實有這個境界，但是他就說錯了。就是這個境界不像他說的那麼高，所以叫做增上慢。說大妄語，那是說謊話，他自己知道他是說謊話的；現是增上慢，他認為他不是說謊話，他是說真實話。

    「未作謂作」，比如說是他靜坐的時候，不見有這個身體了，身體不見了，連房子都不見了，都空了。空了呢？他就認為得無生法忍了，這是這樣子。而那這就是錯了，這不是得無生法忍嘛！這只是什麼事情呢？這只是未到地定，只是未到地定的一個相貌而已，還是個凡夫的境界，連色界定都沒有到嘛！但是那個就是「暗證」，教下的法師就是批評這個禪師叫暗証，糊塗！他認為他不得了，得無生法忍了，就是糊塗。他不是說謊話，他也是有一點境界的，但是就是認錯了消息，那叫做「未作謂作」。得無生法忍，你須要修我空觀，你須要修法空觀，超越了這個資糧位、加行位，到了見道位的時候，才得無生法忍。你只是靜坐在那兒寂靜住而已，你沒有做這個觀，你怎麼能說你得無生法忍呢？這是不對的，「未作謂作」。

    比如說還有一樣事，比如說夜間坐在那裡，他心裡面在靜坐的時候，燈都關上了，但是他看到遙遠地方的事情，遙遠的地方都看見了，他並沒有睜開眼睛，就看見有人從那邊去了、到廁所去，或是到那裡去了，他就看見。他的功德就是這麼多，他就認為他得天眼通了。

    我們不要說名字，就是現在很有點名氣的人，他的書本上就是說這件事，就是這麼說的，這就是搞錯了嘛！這是什麼呢？這是欲界定的一個相貌，連未到地定都沒到，他說他得天眼通了。天眼通一定要得色界定才可以。他就要說這種話，說這種話的情形會怎麼樣呢？我們若是不學習這個《瑜伽師地論》，你若是不學習經教，你還不敢說他什麼。他說他得天眼通，你不敢說他不對，你可能認為他得天眼通了。我們今天的佛教徒就有這個問題，你不能鑑別這件事。他說這個話，因為他也不是憑空說的啊！這就叫做增上慢，他是有一點境界的，叫做「未作謂作」，這是指因說的；「未得謂得」是果。你沒有做因，你就說你做了因，「未得謂得」，沒有得天眼通，就說得天眼通了，這事情就是不對嘛！

    「未觸謂觸」，我也看見有人寫文章，不得了，他得到四禪八定，但是我看這個文章一股傲氣，高慢心很強。你看見那文章就…雖沒看見那個人，那文章就看出來高慢心很強，很厲害的。那裡面的文章實在也看出來，就是很粗氣的很、那個人，但是他說他得四禪八定了，就是「未觸謂觸」，沒有觸四禪八定，就認為是得四禪八定，現在就有這種人，「未觸謂觸」。

    「未証謂証」，他沒有証悟第一義諦，他認為他証悟了第一義諦，是這樣子。

    這些事的原因呢？就是不學習聖教，不學習經論就會有這個問題。若是說是你…比如說有位有神通的聖人給你做師父，他若認為你可…汝子可教也，那他可能會教；若是他若認為情形還不能教，那好，就是默然。默然，他的增上慢沒有辦法破掉，沒有辦法破的。

    靜坐的時候，它就會出現種種境界，不像我們不靜坐的人，沒有什麼了不起的事情出現了，這都是平常的境界。但是靜坐的人可不同，你若是久了的時候，他就出現一些事情的。出現事情你不認識呢？就容易認為我有修行，高慢心就起來了，就有這個問題。

    前面說是叫你修五停心破除障道因緣，然後正式為你說這個聖道，三十七道品，修四念住乃至修八正道或者是修高深的法門，修這個真如三昧，唯識的三昧，他也用功修行，他用功修行時就出現了種種境界的時候後，他心就高慢起來了。所以第三段，令除增上慢，破除你的高慢心，就是分那麼三段來說。

《披尋記》一二八五頁：

為說能治常邊邪執等者：此中常邊邪執，謂於前、後際所有無明；斷邊邪執，謂於後際所有無明；諸增上慢，謂於中際所有無明，如是差別應知。

    「為說能治常邊邪執等者：此中常邊邪執，謂於前後際所有無明」，這樣講也是對。「謂於前、後際」，前際就是過去際，後際就是未來。「所有」的「無明」，你不知道事情過去就是滅了，那裡能說是常，但是他胡塗，他認為這個事情從過去到現在到未來，一直是常住不變的，那麼這就是常邊。

    斷邊的邪執呢？「謂於後際所有無明」，就是對將來的事情不明白，認為人死了就斷滅了，其實沒有斷滅。

    我想起來這個《楞伽經》上有的四句話，這四句話也很好。這四句話是說：「色識雖轉滅，而業不失壞」，「色」、色受想行識這個色。「識」、就是心意識的識，色識色受想行前後那兩個字、色、識。「雖轉滅」（雖然的雖），雖然是展轉的最後就消滅了，你最初是個小孩子，後來變成大人，然後慢慢就變成老人了最後就死掉了。這色是這樣變化，識也是有變化，「色識雖轉滅」。「而業不失壞」，但是你在生存的時候，你從小孩、或是中年、老年，你造了業，或者是你造善業，或者是造了罪業，或是造了不動業，這個業不壞。你說這個人死了，他的業沒有死，業還在。

    「令於諸有中，色識復相續」，你的業力，使令你還是在天、或者是色界天、無色界天、欲界天、或者是人間、三惡道，這都是「有」，「令於諸有中，色識復相續」，你的色受想行識又繼續下來，又有了、又有色受想行識。這《楞伽經》的四句話，「色識雖轉滅，而業不失壞，令於諸有中，色識復相續」。

    我們讀《大佛頂首楞嚴經》，波斯匿王那一段，說到人有常住真心，所以人就是不滅，那段…。我還講過《楞嚴經》的，很多年了。感覺到說人在小孩的時候，你看見恆河水，這樣子。你今年六十二歲了，你還是看見那恆河水，恒河水可能會有變化，但是你的“見”有變化沒有呢？波斯匿王回答說：沒有。這就是常住真心啊！說人死了，身體結束了，但是你的常住真心沒有滅啊！所以人是常住不壞的。當然這是《楞嚴經》講的一段。

    但是現在這個《楞伽經》上講的也不同。「色識雖轉滅，而業不失壞，令於諸有中，色識復相續」，這時候是關於你現在的業力，業力就是你的行動。你的行動或者是善造諸福業，或者是做惡事造了罪業，或者造不動業，這個業你造了以後，它就不失壞，將來就發生作用，所以也不斷滅，這和《楞嚴經》說不斷滅不一樣。

    這裡面說到，這文上說「謂於前後際所有無明，斷邊邪執，謂於後際所有無明。」將來的事情與你現在的業力有關係。

    比如說阿羅漢，他把愛煩惱，見煩惱都滅掉了，滅掉了，他的生死業得不到因緣的支持了，他就不流轉生死了。他也不到天上、不到人間、不到三惡道，沒有了。佛在世的時候，就是魔王看比丘死了的時候，他就來看，然後他就對佛說：比丘死後我看不見他到那去了，有的人死了呢？他知道這個人到天上去，這個人到地獄去，中陰身能看見他。而這個比丘死了看不見，東西南北、四維上下看不見到那裡去了，他問佛。佛說：他入涅槃了。到了涅槃，這是不可思議的地方，不能見聞的。

    所以這上面說「斷邊邪執謂於後際所有無明，諸增上慢，謂於中際所有無明」，「諸增上慢謂於中際所有無明」，就是現在，也不是過去、也不是未來。現在什麼？有我可得，我心裡有修行，有這種心，這就是我慢的態度，「所有無明，如是差別應知」，這個三界無明有差別。

    這三段有點意思，先說五停心破除障道因緣；然後為你說處中之行，就是說聖道，然後你開始正式修學聖道，修學聖道的時候呢？沒有修行的時候還沒有我慢，有了修行的時候，哎呀！我有修行。因為什麼有修行？他說怎麼、怎麼的，他不是說謊話，是有什麼境界，我有修行，現在是「除增上慢」，破你的增上慢。

    前面是標舉，標舉出來有八種教授。，下面第二科「明攝」，把這八個它收攝一下縮少。分成五科，第一科是「標」。

酉二、明攝（分五科）　戌一、標

如是菩薩八種教授，當知略說三處所攝。

    這八種教授大家應該知道，這略說就是屬於三種境界。這是「標」。下面「徵」。

戌二、徵

云何三處？

    三處是什麼呢？下面第三科「列」出來。

戌三、列

一、未住心者，為令住故，令於所緣無倒係念。

    「未住心者」，說我們貪心很多，這個男女的欲心很大，心都就是浮動、動亂，叫做「未住心」，心不能安住。如果我的瞋心很大，愚癡心很大，我慢心也很強，散亂心很大，這都是動，沒有安住，心不能安住的。

    「為令住故」，為了使令這些動亂的心叫它安靜下來。「令於所緣無倒係念」，那麼你的老師就教你修五停心觀，就是前面說這個修不淨觀，修慈愍觀，乃至修阿那波那念。

    「無倒係念」，你不要搞錯了，這個法門是對的，你若搞錯了就不對了。你要專心的修不淨觀，或者修慈愍觀，或者修阿那波那念。這樣子來把這個狂心叫它停下來。

《披尋記》一二八五頁：

令於所緣無倒係念者：如〈聲聞地〉說：於緣無倒安住其心，謂若苾芻勤修觀行，是瑜伽師，於所緣境安住其心，隨應解了所知境界，如實無倒，遍了知故。（陵本二十六卷十八頁）

    「令於所緣無倒係念者：如〈聲聞地〉說：於緣無倒安住其心，謂若苾芻勤修觀行，是瑜伽師，於所緣境安住其心，隨應解了所知境界，如實無倒，能遍了知故。」

    「於緣無倒安住其心」：這「無倒」有另外有一個意思。比如說我的欲心，這男女的欲心特別強，你就去安住不淨觀，修不淨觀就是「無倒」，這是對了。你吃這個藥和你的病正相合。如果是你的欲心很重，你修這個緣起觀，這不行，這個藥不是治那個病的，那就是不是無倒安住了，就是搞錯了。我的瞋心很大，那你就修慈愍觀就合適了，那你修不淨觀，這不行，這是不合適了，所以這「無倒係念」有這個意思。

    「於緣無倒安住其心，謂若苾芻勤修觀行時，是瑜伽師，於所緣境安住其心，隨應解了所知境界，如實無倒」，沒有搞錯，「能遍了知故」。這是「（陵本二十六卷十八頁）」

    這是「未住心者，為令住故，無倒係念」，就是把前五停心合而為一，這是第一個。

二、心已住者，為令獲得自義利故，為其宣說正方便道。

    第二呢？就是他心已經…這個貪欲、瞋恚乃至散亂，這種障道的因緣破除去了，他心裡面得到未到地定了，心裡能安住了。「為令獲得自義利故」，為使令他得到第一義諦，得到聖道，得涅槃，這樣子，這叫做「自義利故」。

    「為其宣說正方便道」，就是那個「處中之行」，就是處中之行「為說能治常邊邪執，處中之行」、「為說能治斷邊邪執，處中之行」，這是正方便道，主要的得涅槃道、主要的得涅槃道。

    所以這個對治常邊，對治斷邊。對治二邊，應該能會合到四念處，會合到八正道，會合到這個中觀，會合到修唯識觀相合，應該這麼講。

三、於自所作未究竟者，令捨中間所有留難。

    第三「於自所作」，他修這個聖道的時候，有一點境界的時候，就起了高慢心，沒能究竟的達到第一義諦，沒能！那是什麼原因呢？就是起了高慢心了，起了增上慢。「令捨中間所有留難」，就是你這個老師、這個阿闍黎、你的鄔波拖耶，教你棄捨中間的這個我慢，增上慢的這個分別心，這個「留難」。你的增上慢是個留難，就把你留在那裡，教你過不去，教你不能得聖道，棄捨中間的留難。當然你若是你有增上慢是留難，多少有所得的時候、有所執著，都是留難。把你留在那裡，教你過不去，就是這個意思。

    這就是「列」，就是把這八種門會合成三種。第四科就是解釋，分三科，第一科就是「為令心住」。

戌四、釋（分三科）　亥一、為令心住

若知彼心根意樂隨眠已，如其所應，隨其所宜，示現種種所趣入門，令其趣入，當知是名未住心者，為令住故，令於所緣無倒係念。

    「若知彼心根意樂隨眠已，如其所應隨其所宜示現種種所趣入門，令其趣入」，這裡加以解釋，前面是列。「未住心者，未令住故」，這一段文，這是什麼意思呢？這裡 解釋。

    「若知彼心」，若是那一位、那位教授阿闍黎、那個老師、那個菩薩，知道那個學者、那個弟子他的心，他的「根」，善根，他的意樂，他的「隨眠已」，都知道了。「如其所應，隨其所宜，示現種種所趣入門，令其趣入」，就是說這個五停心觀，使令他從這裡開始向前進，入於聖道。「當知是名未住心者，為令住故，令於所緣無倒係念」，是這個意思。

    這個「令其趣入」就是超越了障道因緣，你原來的這個貪瞋癡慢這些，這都是障道因緣，超越了這些就可以趣入聖道了。這是第一科。第二科「令得方便」。

亥二、令得方便

若為宣說能治斷常二邊邪執處中之行，當知是名心已住者，為令獲得自義利故，為其宣說正方便道。

    這時候才正式開始修學聖道。前面「為令心住」是個方便道。

亥三、令捨留難

若令除捨未作謂作，廣說乃至未證謂證，諸增上慢，當知是名於自所作未究竟者，令捨中間所有留難。

    這是第三科「令捨留難」。

戌五、結

如是三處，當知能攝八種教授。

    這是第五科，結束這段文。這三處就可以包括了那八種教授。這八種教授合成三種教授。下面第四科「顯勝利」，分二科，第一科「標」。

申四、顯勝利（分二科）　酉一、標

如是菩薩、或由從他得正教授，或由施他無倒教授。

    那二個老師、二類老師，和你同住的老師，或者不同住而也是大菩薩，或者是佛來教導你，你從這二類人得到教授。

能令所餘八力種性，漸得清淨，漸得增長。

    第一科是「標」，「能令所餘八力種性」，「所餘」，前面說到這個「作不已失」，「未作不得」。「作已不失」，乃至到你若作了你就會得果報，那段文。那就是說佛的處非處智力，自業智力，佛的十種智力說了二種。十種說了二種還剩下八種，所以叫做「能令所餘」。這裡面說的八種教授呢？就是你若學習這八種教授，所餘的八種的智力種性，這種性就是因，就是這八力的因。「漸得清淨」，逐漸的你這個智慧就得清淨。就是那個靜慮解脫等持等至智力，這下面有說。「漸得增長」，力量展轉的廣大起來。那八種力呢？前面第一科是「標」，下面第二科就列出來。

酉二、列

謂靜慮解脫等持等至智力種性，諸根勝劣智力種性，種種勝解智力種性，遍趣行智力種性，宿住隨念智力種性，死生智力種性，漏盡智力種性。

    「謂靜慮解脫等持等至智力種性」，「靜慮」，就是色界的四靜慮，色界四禪。「解脫」，就是八解脫。前面那個〈三摩呬多地〉都有講過。

    「等持等至」，這個「等持等至」？這個四禪八定也都可以說是等持，也都可以說是等至。但是「等持」呢？通於散亂心。我們的散亂心也有一剎那間的住，我們心裡面注意一件事的時候，也可名之為「等持」。但是也可以用它說是色界四禪，無色界四空定，也可以說是「等持」，是通於散亂，也通於定，通於定、散。若「等至」是不通於散亂，一定是得到了四禪八定才可以叫做「等至」的。

    「智力」，你有了禪定的人，他就有他心通。他有他心通，他就知道你心裡想什麼事情，有這個力量。「種性」，就是因。你這樣常常修禪定，你就有他心通的因，你就容易得他心通。

    「諸根勝劣智力種性」，說那個人的根性勝劣智，你有了神通，也就能知道多少。這個人是笨人，這個人是有智慧；這個人是能出家，這個人是不能出家，有了神通的人能知道。當然初開始是很淺薄的境界，你不能和佛比，佛的諸根勝劣智力是最究竟圓滿。

    「種種勝解智力種性」，也能知道這個人，他對什麼是擅長的，雖不用說話，這個有神通的人能知道。這個人是飛機的工程師，能知道；這個人是會計師，他都能看出來。就是你長於那一方面的事情，你對那方面事情的勝解，勝解智力種性。

    「種種界智力種性」，種種界智力，「界」就是因。前面那個就是隨眠，你以前的你的貪煩惱重，你今生就貪煩惱重，以前有這個因，現在就有這個果。

    「遍趣行智力」，「遍趣行智力」，就是普遍的。「趣」，就是由凡夫向聖人那裡去，叫做「趣」。這個屬於願，「趣」是屬於願來說，「行」由願而行的修行。你修學聖道的時候，修四念處的時候，就能達到聖道那裡去，是遍趣行智力。這「遍趣行智力」是什麼呢？就是那個老師知道這個人要修這個法門才可以；修小乘法門才可以；這個人要修大乘法門才可以，他就都知道，「遍趣行智力種性」。

    「宿住隨念智力種性」，即前一生的生命，這個「住」，前一生生存的時候怎麼個情形都知道。在他的念他能知道你過去生怎麼樣種性。

    「死生智力種性」，就是人死了，一剎那間死了，就又生到別的地方去了，又得果報了，這個有神通的人就知道他，哦！他現在生天了；這個人到阿彌陀佛國去了，都知道。

    「漏盡智力種性」，就知道你修學聖道的時候，哦，你現在斷了分別我執了，你現在斷了俱生的我執了，你這個人斷了分別法執，斷了俱生的法執了，你得到…到八地菩薩了，都知道。當然這種智慧是很神秘，很微妙的，可也有深、有淺的不同。這是列出來八種種性智力。

《披尋記》一二八六頁：

能令所餘八力種性等者：此中八力一一差別，皆如〈建立品〉釋。（陵本四十九卷十八頁）於十力種性中，初二種性漸得清淨增長，如前已說。今此後八望初二種，故名所餘。

    「能令所餘八力種性等者：此中八力一一差別，皆如〈建立品〉」解釋。「（陵本四十九卷十八頁）」，我們現在學習的是（第三十八卷），在（四十九卷）有解釋。

    「於十力種性中，初二種性漸得清淨增長，如前已說」，前面學習內明那個地方已經講了。

    「今此後八」，這八種智力種性。「望初二」，對比前面那二種種性，處非處智力，自業智力。「名所餘」，十種智力，除掉了二個，還剩下八個。所以叫做「所餘」。

    這個我講的課，當然我是預備了，也是找些參考書預備。有的地方有書可參考，有的地方也沒有參考書可參考。那麼我講的地方，就是我有可能會這個地方沒有講明白，也可能我講錯了，你聽了也可能……你也有你的看法，你認為我這裡講的對，你認為這裡講錯了。如果你認為我講的和你的想法相合，那也就可以默然。如果認為我講的和你的想法有不對，你可以提出來討論。或者你認為我是講錯了你也可以提出來，應該這樣才對。或者說我沒有聽明白你也可以提出來，這個地方我不懂，你再講一遍也是可以。

    我感覺到這《瑜伽師地論》在〈聲聞地〉也是講的很微細，這修行的事應該怎麼樣，〈菩薩地〉也是很微細，說的很微細的，不是粗枝大葉、大概的說一說就算了，不是的，說得很微細的。


Tape 367a

瑜伽師地論 > 卷第三十八 > Tape 367a

午六、應正教誡（分二科）　未一、徵

云何教誡？

    這個「如是學」這一大科裡面分七科，現在是第六科「應正教誡」，這一科裡面分兩科，第一科是「徵」。

    教授的意思已經講過了，有八種教授。「教誡」是什麼意思呢？這是「徵」。下面第二科解釋，分兩科，第一科是「標列相」，又分兩科，第一科是「標」。

未二、釋（分二科）　申一、標列相（分二科）　酉一、標

當知教誡略有五種。

    我們應該知道教誡有五種差別，這是標出來數目。下面第二科是「列」，列出來它的相貌、它的名字，分五科，第一科是「遮止」。

酉二、列（分五科）　戌一、遮止

一者、遮止有罪現行。

    教誡有五種，第一種就是「遮止有罪現行」，就是他是你的弟子，你有責任向他下命令，不許可做有罪過的事情。這是第一種「遮止」，第一種教誡。

戌二、開許

二者、開許無罪現行。

    第二種教誡呢？「開許」，就是同意，同意你去做這個沒有過失的事情。沒有過失的事情啊，是可以，是可以做的事，是容許這件事，下面第三科。

戌三、諫誨

三者、若有於所遮止開許法中，暫行犯者，如法諫誨。

    這是第三科「諫悔」，就是改正你的過失，教誨你改正錯誤。

    「若有於所遮止開許法中」，假設這位弟子，對於師長所不許可的和許可的這兩類事裡面，「暫行犯者」，暫時的有所違犯，這樣的情形怎麼辦呢？

    「如法諫誨」，就是合法的，沒有錯誤的，這叫「諫」。「諫」者，正也。來糾正他的錯誤，對他下命令，要教誨他，你不可以做錯誤的事情，這是第三。

《披尋記》一二八六頁：

於所遮止開許法中等者：若佛世尊，於彼諸法，制身語意，令不造作，名所遮止。於此諸法，開身語意，令其造作，名所開許。於此二法，由失念故，而不隨轉，名暫行犯。

    「於所遮止開許法中等者：若佛世尊，於彼諸法，制身語意，令不造作。」假設佛在世的時候，你見佛、你見到佛，你聽佛這樣講，「於彼諸法」，制止身語意，那個殺盜淫妄懈怠放逸這些事情，「制身語意」，要約束你的身體，「令不造作」，使令他不要去做這種有罪過的事情，「名所遮止」，這就叫做遮止，這個遮止就是這樣意思。就是不可以做這種事，這叫做「遮止」。

    「於此諸法，開身語意，令其造作」，對於這個戒定慧、四念處，乃至八正道，布施波羅蜜乃至般若波羅蜜，那麼這些事情，「開身語意，令其造作」，容許你的身語意去做這種事情，是容許的，這樣子這叫做「名所開許」，開許就是這個意思。

    「於此二法，由失念故，而不隨轉」，如果一個弟子對於這兩種事情，一個是不准許，一個是准許的，「由失念故」，由於你失掉了正念，你的煩惱現行了。「而不隨轉」，不隨順佛陀的教導去做，違反佛陀的意旨。「名暫行犯」這是暫時的你的身口意，做錯了事情，違犯佛陀的教導了，那麼這叫做「諫誨」。

戌四、呵擯

四者、若有於彼法中，數數輕慢而毀犯者，以無染濁、無有變異、親善意樂，如法呵擯。

    這是第四科「呵擯」。「若有」，若是這位弟子於彼開許、或者是不開許、遮止的法中，「數數輕慢」，不止一次的，一次又一次的輕慢這件事，不拿這件事當一回事。你說是犯戒，做惡事有惡報，那有那回事？他就輕視，沒信心，輕慢這件事，無所謂的事情，就是這樣這種態度。「而毀犯者」，就做了惡事，這樣子。

    「以無染濁、無有變異、親善意樂，如法呵擯」。那麼這個師長、或者佛菩薩、你的師長沒有染污的心，沒有變異的心，是親善的心情，「如法呵擯」，就是依法來呵斥他，來驅逐他，是這樣意思。

《披尋記》一二八七頁：

以無染濁、無有變異等者：不於或違、或順，起染污心，或擯、不擯，名無染濁。恆常現前，與作饒益，先後無異，是名無有變異。以饒益心不以衰損，以善友意不以憎嫉，是名親善意樂。

    「以無染濁，無有變異等者」，怎麼叫做「無染濁」呢？「不於或違、或順，起染污心，或擯、不擯，名無染濁」，因為這個弟子也有一些人、各式各樣的人，有的人很狡猾，他他可能做一些…很用功修行，但是他有時候不順你的意思，不隨順師長的意思，叫做「違」。「或順」，他是做了很多壞事，但是他對你很順，這就是很複雜的情形，「或順」。「或違、或順，起染污心」你做師長的人呢？起了染污心。這個人雖然做了很多的罪過的事情，但是他表面上很隨順師父的意思，因為他順你的意思嘛！你就對他起了染污心，起了愛著心，起了染污心。

    或者是他這個人做了很多…很用功修行，但是他就是有點倔脾氣、耿直。他不順你，你就對他起忿恨了，憤怒了，這樣子，這樣子呢？這就叫做染污心，叫做「染污心」。這染污心、由於這染污心，你可能會…你就採取行動了，你不順我，我就驅逐你，「或擯」。你隨順我呢？我就不驅逐，這個…這是一種意思。

    或者是這個人表裏如一，他是做了…犯了戒，做了有罪過的事情，那麼你對他有憤怒，這憤怒就是染污心。說這個人很用功修行，隨順你，你對他起愛著心，那就是染污心。說是這個有兩種不一樣，可能還有第三種。

    現在這位師長呢？沒有這個意思，沒這個意思。不因為你違順，不因為你有所違，有所順，也不因為你是作罪、或者是不作罪，而起執著心，所以叫做無染污心，叫「無染濁」。那就是這位師長是有程度、有修行的人了。

    「恆常現前，與作饒益，先後無異」，他這個為師長的這個菩薩呢？他常，「恆常」，常是對他有饒益的心情，「恆常現前，與作饒益」。是「先後無異」，說是你以前做了罪過的事情，你後來你又做一些功德的事情，這先後有差別。或者以前最初的時候，你很用功修行，後來又放逸了，這先後有差別，但是這個為師長的對他的這個饒益心，沒有變異，沒有變化。你做功德，你用功修行，他也是有利益你的心；你造罪，他還是有利益心。這個利益他的心沒有變化，前後都是一樣的，「是名無有變異」。這也不容易，這件事也不是容易的事情，不容易。

    「以饒益心不以衰損」，這個弟子，通常來說，就是你造罪了，菩薩這個心，這個慈悲心，饒益心還是照常的饒益心，不會有傷害你的意思，沒有傷害的心。如果那個不是菩薩呢？那就是另一回事，那就不同了，所以「不以衰損」。

    「以善友意不以憎嫉」，「以善友意」，就是好朋友的心情。你做功德的時候，用功修行，他發歡喜心；你這個造罪的時候，他還是有利益你的心。「不以憎嫉」，不會因為你做功德，你的聲望高起來了，他就生嫉妒心了，不會這個事情，所以這個意思。

    「以饒益心不以衰損，以善友力不以憎嫉，是名親善意樂」，這個「親善意樂」是這樣意思，是這樣意思。當然這個弟子這一方面，程度也是各式各樣的，也是不同。

    這個道安法師，晉朝那個釋道安、道安法師這個人的相貌醜陋。就是出了家的時候，就是和任何人見面，人家對他的心情就是有一點特別，你相貌特別醜陋，就是不容易得到人家的歡喜。他出家了的時候呢？他的師父叫他去種田，才十幾歲。種田呢？他就種田。這師父叫他去種田，他就去種田。種田種了一個時期了，後來就和師父要求我要讀經，我要讀經。但是還是…不是說我不種田，我不是，還是種田，但是也要請一本經書去讀。那麼他師父就請了一本經給他讀。那麼等到晚間的時候，回來的時候，道安法師回來的時候，就把這個經就還給師父。還給師父說：你讀好了？我讀好了。我還要再請一本、請一部，那師父就請一本。請一本，他第二天又去種田。種田晚間回來了，這部經又還給師父。說是：讀好了！讀好了，我能背下來。好，你就背。他師父拿著經，他就都背下來，這樣子。他師父一看，哎呀！這部經可能也不是…大概也很多字，超過可能有一萬字吧！師父說：明天不要去種田了，不要種田，你出去參學，去參學。

    那麼他就到佛圖澄，佛圖澄是個神僧，就跟他去學。因為道安法師相貌醜陋，佛圖澄還是有很多的學生，就看這個人醜陋都不高興。佛圖澄說：你們都不可以輕視他，他的智慧，你們所不能及的。和佛圖澄一談起話，一談，談很久，這樣子。

    所以我這麼一想呢？道安法師初開始遇見那個師父，徒弟來了，叫他去種田，這事情這樣做？要種田我何必出家呢？但是他不說，你叫我去種田，我就去種田。種了很久，才肯去要一部經。要一部經，他師父發覺這個人不是平常人啊！這個理解力很高，記憶力也特別強，這是個…這是一個佛教徒的人才，不能種田了，就讓他去，去參學。那可見這個師父也是了不起。

    所以這上面說是以無染污心，沒有變異的親善意樂，如法呵擯，這樣情形。

與作憶念。

    「與作憶念」，看這個《披尋記》，怎麼叫做「與作憶念」？

《披尋記》一二八七頁：

與作憶念者：謂令憶念先所犯罪，或法、或義，〈聲聞地〉中別釋其相應知。（陵本二十五卷三頁）

    「與作憶念者：謂令憶念先所犯罪」，就是你以前你是犯了罪，你犯了罪的時候，但是你這個作師長的對他有見聞疑。我看見你那一天，什麼時間、在什麼地方，你做了有錯誤的事情，我看見，看見過。或者聞，我聽別人說過，你在什麼地方，你做了什麼罪過的事情，聽人說。或者是疑惑，「見、聞、疑」，疑惑這個人造了什麼罪，那麼就去向他問，說：你某一天，你在什麼地方你是不是…你犯了妄語罪，或者是你做了什麼錯誤的事情。

    「我不知道、我沒有、我沒有犯戒」，他就忘記了。忘記了，「與作憶念」，你幫助他憶念，回想，說是你在某一天，在那一個山邊，那裏有兩棵樹，那個地方是一個很平坦的那一個地方，是在太陽還沒有落，你在那個地方做了什麼罪過的事情。幫助你憶念，說出來一些相貌，說出來時間、地點，你就容易回想起來，這叫做「與作憶念」。他這意思呢？你一定要自己承認自己有罪，不是我強迫你，說你有罪，不是的，不是這意思，所以叫「與作憶念」。

    「或法、或義」，或者是法方面須要憶念，或者義方面也可以憶念。「法」呢？比如說是現成的佛所說的經，或者說的《阿含經》，或者是《阿彌陀經》，或者是《華嚴經》，或者是《法華經》，或者是《般若經》，在這一方面的這一段文，你說你忘了，我幫助你想，幫助你想這件事，「與作憶念」。或者是義，就不是經，就是有別的大德說出了一段佛法，其中有道理，你以前學過。學過，現在忘了。忘了嘛！你這個師長呢，就幫助他憶念，把以前學習的憶念起來，這也叫做「憶念」。

    「〈聲聞地〉中別釋其相應知。（陵本二十五卷三頁）」，在那裏說這件事。那麼這一段是「呵擯」。下面第五段是「慶慰」。

戌五、慶慰

五者、若有於所遮止、開許法中，能正行者。

    假設有這個弟子對於「遮止」的，他就不做。師長說不准許做這種罪過的事情，他就不做。「開許法中」，同意你、鼓勵你、讚歎你做這種有意義、有功德的事情。「能正行者」，那麼師長這樣教導了呢，他就能隨順師長的教導，很努力的、很謹慎的，就這樣用功修行。

慈愛稱讚真實功德，令其歡喜。

    「慈愛稱讚真實功德」，這個弟子這樣做了，依教奉行了，這個師長呢，用慈愛心稱揚讚歎他，他真實的功德，他真實是這樣做了，「真實功德」。

    「令其歡喜」，使令他心情歡喜。因為生了歡喜的時候呢，他就會能夠加強他的努力。比如說他一坐四個鐘頭，他修止觀了，天天早晨晚間的工作，努力的修行，這是他真實這麼做了，真實有功德，這師長就這樣子讚歎他，令他歡喜，這叫做「慶慰」。

    下面第二科是「結略義」，這一科是「標列相」，現在「結略義」。

申二、結略義

當知是名略說菩薩五種教誡，所謂遮止、開許、諫誨、呵擯、慶慰。

    這五種教誡，這是簡略的說就是這五種。

    下面是第七科，一共是分七科。現在是最後一科「應住方便所攝」的「身語意業」，分三科，第一科是「徵」。

午七、應住方便所攝身語意業（分三科）　未一、徵

云何菩薩方便所攝身語意業？

    就是菩薩度化眾生的時候是有方法的。你用這個方法去度化眾生的時候，就是你的身語意，你身語意就隨順這個地方去度化眾生，那就叫做「方便所攝身語意業」。這個身語意業是什麼情形呢？這是「徵」。

    下面第二科解釋，分兩科，第一科是「標四攝事」，又分兩科，第一科是「釋名方便」，又分兩科，第一科「出體」。

未二、釋（分二科）　申一、標四攝事（分二科）　酉一、釋名方便（分二科）　戌一、出體

當知略說菩薩所有四種攝事，是名方便。

    先解釋這個方便兩個字，「方便」是什麼意思呢？「當知略說」，就是要略的解釋菩薩所有的「四種攝事」，就叫做「方便」。

    這個「攝事」，這個「攝」這個字，就是接引的意思。這個人不是佛教徒，接引他來到佛教，這樣的事情叫做「攝事」，也是引導，引導他來到佛教裡面來。引導他對於佛教有信心，能用功修行，那叫做「攝事」。這「攝」者，取也，就是拿過來，這樣意思。用佛法勸導他，使令他信佛，就是這叫做「攝事」。

    「是明方便」，這是叫做方法，就是你這一類的方法。你接引眾生，也是你心裡面的願望，你要他…勸他信佛，那用什麼方法呢？這樣的方法，你用這方法來做這件事，所以叫做四種攝事，是名方便。這是「出體」，下面第二科「引教」。

戌二、引教

如世尊言，菩薩成就四種攝事，所攝方便，方名菩薩。

    「如世尊言」，就像佛這麼說。「菩薩成就四種攝事，所攝方便，方名菩薩」，這個發大悲心的菩薩，他一定要成就四種攝事，這四種攝事你能成就了，你能這樣做，「所攝方便」，四種攝事「所攝」，就是屬，「攝」這個是屬，屬於四種攝事的方法，你能這樣做，那「方名菩薩」，你才可以名之為菩薩，稱之為菩薩的，這是佛說的話。

《披尋記》一二八七頁：

菩薩所有四種攝事者：謂布施、愛語、利行、同事，是名四種攝事。如下〈施品〉及〈攝事品〉廣釋應知。

    「菩薩所有四種攝事者：謂布施、愛語、利行、同事」，這「是四種攝事」。「如下〈施品〉及〈攝事品〉廣釋應知」。這是「引教」。

    下面是第二科「成唯四種」。第一科是「釋名方便」，現在第二科「成唯四種」，分兩科，第一科「徵」。

酉二、成唯四種（分二科）　戌一、徵

復何因緣，唯四攝事說名方便？

    還有什麼理由，唯獨是四種攝事叫做方便？你說出來我聽聽，這是「徵」。下面第二科是「成」，就是成立。

戌二、成

謂諸菩薩，略由如是攝事所攝四種方便，於諸有情，普能攝受調伏成熟。除此，無有若過若增。

    「謂諸菩薩，略由如是」，簡略的說就「如是」，就是這樣的「攝事所屬」的「四種方便」。「於諸有情，普能攝受」，對於一切眾生，普遍的都能夠去教導、去接引他，引導他們。「調伏」攝受，能調伏他的煩惱，能「成熟」他的善根，使令他來到佛教裡面來，能信解行證，能這樣。

    「除此，無有若過若增」，除掉了這四種之外，更沒有了，你不能再超過這四種之外，還有一個方法，沒有，你不能增加的了。

《披尋記》一二八七頁：

普能攝受調伏成熟者：攝受有二：謂財攝受、法攝受。財攝受者，謂於一切飲食等物有匱乏者，施與一切飲食等物；或於隨順飲食等物有匱乏者，施與隨順飲食等物。法攝受者，謂或宣說正法，施諸有情，或開顯正義，施諸有情，如〈成熟品〉說。（陵本三十七卷二十二頁）言調伏者：謂以調伏法調伏有情，訶責、治罰、驅擯，名調伏法。言成熟者：謂或善根成熟，或智慧成熟，亦如〈成熟品〉說。（陵本三十七卷二十頁）

    「普能攝受調伏成熟者」這句話怎麼講呢？「攝受有二」，就是引導眾生來到佛教裡面來，就屬於兩個、兩個方法，「謂財攝受，法攝受」。

    就是「財攝受」，就是他生活所須的，他的衣、食、住乃至醫藥，這一方面他是須要的。須要的嘛！菩薩就能夠滿足他。你有病了我就給你造醫院，請醫生；你沒有錢，我就給你錢，就是財攝受。因為他生活須要，所以你滿足他，他就會感你的恩，他就會有可能對於佛教有信心的。

    「法攝受」，生活所須，這是他生存須要這樣子，但是眾生另外還有一件事就是思想，他的內心的思想。這一方面呢？你要用佛法來教導他。教導他呢？他接受佛法的教導了呢？他思想…問題得到解決。這兩種攝受，這個財攝受，就是物質上的滿足，但是他內心的思想是善、是惡，這還有問題，須要加以教導，那就是佛法了，這是兩種攝受。

    我們看佛所說的道理，佛法是主要是用法來教導一切眾生。用法來教導眾生，使令可以轉凡成聖。使令這個人轉凡成聖，慢慢的能解脫生死大苦，能做到這件事。但是眾生的生活上還是有問題，你就是那個《普門品》。《普門品》就是這兩大段，前面一大段救苦救難。土匪來了，念菩薩；遇見老虎了，念觀世音菩薩，對救護你；有大水來了，火、大風來了，你在海裡面遇見風了，船要沈了，念觀世音菩薩，觀世音菩薩救苦救難，這《普門品》前面一段就是這個。後面一大段呢？「應以何身得度者，即現何身而為說法」，就是法攝受，就是這個。

    因為我們佛教徒呢，如果你若是讀《普門品》，你向觀世音菩薩學習，那就是兩種攝受，就是一個財攝受，一個法攝受。若是我們只是財攝受，而沒有法攝受呢？也好，也是好嘛！因為的確我若有病了，就是要靠醫生了啊，沒有別的辦法嘛，就是靠醫生。那也是好，做這件事是好。生活困難，這個水災、風災、火災、地震，大家發慈悲心救護，救苦救難，也是對的，是好。

    但是思想上的問題還沒解決，在佛菩薩這方面來看，還是有問題，還是有問題，若是做這一方面的問題。佛菩薩、觀世音菩薩這兩方面，這兩個本事都有。財的攝受，法的攝受，都有辦法；我們凡夫這兩個辦法都不行。他現在在大海裏，坐船要沈了，你有什麼辦法？我看是不容易，困難。「要法的攝受」，那個人、眾生邪知邪見，他沒有生活上的問題，生活很快樂，就是做種種惡事，我們有什麼辦法？

    但是我們佛教徒呢？如果只是做財攝受，而不做法攝受呢？就有所不足，有所不足的。而這兩種攝受？法攝受是非常重要，這點非常重要的。

    現在這上面也有說，這個財攝受，法攝受。「財攝受者：謂於一切飲食等物有匱乏者」，這解釋什麼叫「財攝受」呢？就是眾生對於飲食、衣服、臥具，住這房子，我現在沒有地方住，這個住也是很重要，這些「等物，有匱乏」，有缺少的，生活困難。「施與一切飲食等物」，這個菩薩呢？能夠布施他這些財，這些財的攝受。

    「法攝受者，謂或宣說正法，施諸有情，或開顯正義，施諸有情。」「或宣說正法」，這個「正法」和下面「開顯正義」，應該是無差別。若無差別，就不要說正義了嘛！為什麼要說呢？所以應該說這個「正法」，就是佛所宣說的修多羅，所宣說的這些經論佛法，《法華經》、《華嚴經》、《大般若經》、《阿含經》，這是佛所宣說的正法，你為他講解這些呢？就叫做「宣說正法，施諸有情」。「或開顯正義」這就不是…也是不能違犯、違反佛的正法，但是就不是經了。你就是攝取修多羅裡面的道理，你為他開示一段，那就叫做「開顯正義，施諸有情」。這樣子呢？使令眾生的內心思想能夠清淨，轉惡為善，改過遷善，能夠明白出世間的聖道，這是叫做「法攝受」。

    「如〈成熟品〉」解釋過了。「（陵本三十七卷二十二頁）」，我們已經在那講過了，已經學過了。

    「言調伏者：謂以調伏法，調伏有情」，這個「調伏」什麼意思呢？就是用調伏的方法來調伏有情。怎麼叫做「調伏有情」呢？就是「訶責、治罰、驅擯，名調伏法」，他做錯了事，你就要呵斥他，「訶責」他，指責他。指責他若是不聽，就是要「治罰」他，要罰他，那就是叫他：你一拜一百零八拜，拜佛，就是要罰他；或者你要念大悲咒十萬遍，就是這樣子。不是前面訶責就是沒有這個事，只是說：你這樣不對，怎麼、怎麼訶斥一下就好了。現在處罰，就是不但是「訶責」還要加上處罰。

    有的時候，就是你怎麼處罰呢？隨時外面有人來的話，有出家的法師來，叫他：你要向新來的那個比丘，坦白你的過失，你要向人家：「我妙境犯了什麼錯誤了，大德，白長老知」。這是處罰。誰願意把自己的醜陋向別人講呢？現在就是處罰你，你要這樣做，叫「治罰」。「驅擯」，你嚴重的過失，你處罰他，他不聽你的教誨了，把他驅逐，「名調伏法」。調伏是這個意思，「調伏」，「應知」。

    「言成熟者，謂或善根成熟，或智慧成熟」，「或善根成熟」，信戒聞捨慧或者信進念定慧，這都是善根。你，你能夠自己用功的時候，就能有這五種功德都成就了，那麼就是「善根成熟」。

    「或智慧成熟」，這個五種善根裡面已經有了智慧的，這裡面特別的提出來，智慧成熟是非常重要的，你要通達明白世間都是無常的，世間事情都是無常的。你看的好像很美，實在很快的就完了，就結束了。這些如意的事情，都是容易敗壞的，那是不容易的，不容易令你永久如意的。你要通達是無常無我的，通達一切法都是自性空的，這是智慧。這個智慧有什麼好處呢？能斷煩惱。你說我吃飽飯了，吃飽飯不能斷煩惱。說我身體有病了，請醫生給我治病，病算是治好了，治好了不能斷煩惱，你還是原來樣。

    但是若是有了佛法的第一義諦的智慧，能令你成為聖人，所以智慧是很重要的。但是我們從事實上看呢？歡喜增長智慧的人不多，願意有智慧，但是不願意增長智慧。願意增長智慧的人少。我不願意談玄說妙，這句話也好像很好聽，但是也表示這個人不歡喜生智慧，不歡喜智慧。佛法的衰微，這是一樣原因，你要讓他增長智慧，他不歡喜，不歡喜這件事情。「亦如〈成熟品〉說。（陵本三十七卷二十頁）」。

申二、廣四方便（分三科）　酉一、徵

何等名為四種方便？

    這是第二科是廣四種方便。前面是「標」，第一科是「標四攝事」，，下面是「廣四方便」，詳細的解釋這四種方便。分三科，第一科是「徵」。

    「何等名為四種方便？」什麼情況可以名之為四種方便呢？是「徵」，下面「列」。

酉二、列

一、隨攝方便，二、能攝方便，三、令入方便，四、隨轉方便。

    這是把這四種方便「列」，列出來名字。下面第三科加以解釋。第一科解釋這個「隨攝方便」。

酉三、釋（分四科）　戌一、隨攝方便

若諸菩薩先行布施，當知是名隨攝方便。

    若是諸菩薩對於這一類的眾生，他一開始，這「先」，最先，就是這開始的時候，對他先用布施的方法來利益這個人，那這就叫做「隨攝方便」，這是標出來。

何以故？先以種種財物布施，饒益有情，為欲令彼聽受所說，奉教行故。

    「何以故？」什麼理由名之為隨攝方便呢？下面解釋。「先以種種財物布施，饒益有情」，這菩薩先用各式各樣的財物，來利益這個眾生。「為欲令彼聽受所說，奉教行故」，為什麼用布施物，用這個財物布施給他呢？「為欲令彼」，就是想要使令他「聽受所說」，這聽信接受所說的佛法。

    「奉教行故」，能隨順佛教的道理去修行，能改正自己的行為，這個目的是這樣意思，目的就是這樣子。

    這叫做「隨攝」。因為人…事實上眾生在這個世界上生存，他沒有財是不能生存，他有這個須要，你也就這樣子利益他。利益他呢？就是他也…事實上是須要，而他也就是歡喜這個財，叫「隨」，就是隨順他的歡喜。結果呢？就把他引導他來到佛教裡面來了，就是這樣意思，所以叫做「隨攝方便」。下面第二科「能攝方便」。

戌二、能攝方便

若諸菩薩次行愛語，於彼彼處有愚癡者，為欲除彼所有愚癡，令無餘故。

    這說第二個「能攝方便」。「若諸菩薩次行愛語」，若是諸多的菩薩，已經用了這個「隨攝方便」，用這個布施來攝受眾生，那麼以後還應該怎麼樣來和他聯絡呢？來聯繫這個人呢？「次行愛語」，就是你要對他說這個親愛的語言，要說這種語言。

    這個親愛的語言，什麼叫做親愛的語言？這個儒家的學者說一句話：君子愛人以德，可見這儒家的人也有智慧的人，也有智慧的人。「君子愛人以德」，就是…什麼叫做愛？你要用道德來轉化他，這叫做愛，叫做愛。因為你用這樣的事情，這樣的德來愛，來教導他，他能隨順學習，能使令他心情安樂自在，自在。如果說是他歡喜做什麼，我就隨順他，他歡喜作惡我就隨順他作惡，這不是愛，因為他將來有大患在後頭追逐他，有後患的啊！你現在作惡，感覺沒有什麼事，但是大患在後面來了，將來他要苦惱了。你令他…那等於是叫他苦惱，那叫做愛嗎？所以「君子愛人以德」這句話的確是有道理。

    現在這上面說「愛語」，亦復如是，佛教裡面也是，是這樣子。你這樣子愛他呢？他將來能夠離苦得樂，而不會跑到牢獄裡面去了，不會這樣子。

    「於彼彼處有愚癡者」，什麼叫做「愛語」呢？「於彼彼處」，這個人眼耳鼻舌身意，接觸色聲香味觸法的時候，色聲香味觸法就是「處處」。我今天在這個高山，明天在大海，或者是在這個村莊，或者在那個縣城，各地方，或者遇見這件事。今天我們要放生，放生也是個事情；今天要去救災，說那個地方有水災，有火災，地震了，我要去救災，「處處」做各式各樣的情形。「有愚癡者」不明白道理。說我要放生，這是好事，我就去放生，結果你造罪了，你放生你沒做對啊！

    說是這個…你們看這個《影塵回憶錄》，你看看，說這個，這個人不妨說出這個人的名字來，叫盛宣懷這個人。因為他…當時的政府給他給他很多、很多錢，就是在山西什麼地方有旱災，很多的人都沒有吃飯了。那麼政府…盛宣懷當然是個有地位的人，政府就命令他拿這個財富去救護、去救濟這些苦難的人，做這件事情。他好像做個新疆省主席，我說不那麼清楚？記不得那麼清楚？總之是一個大富貴的人，後來退了休，就到…到了上海。到了上海，他就…是信佛，相信佛教，打水陸，拜梁皇懺，在各寺廟修廟，哇！做很多很多的功德，後來就死掉。

    死掉了他的小太太就想念他，就是怎麼辦法還能夠見見面、談談話呢？這時候這個在這個上海有個外國人，不知是法國人、還是德國人，就是能夠過陰。就是他有辦法能把那個死掉的人請來，和你見面談話。那麼當然這好，聽見這個事好！人家…他有錢嘛！就是用錢去請這個人，讓他委託他，你把你某某人把他請來，我們再談談話。好，他就去作法了，這種人，他有他的辦法。請了老半天回來說，請不來，說：在地獄裏頭，不能請來。我的先生在世間修廟、打水陸，作了很多功德，為什麼下地獄呢？那要下地獄，我們作功德沒有用了，把那廟拆掉它，要拆掉，作這種事。那你不應該這樣子嘛！你再問一問！也有人說：你再問一問，為什麼在地獄裏呢？好！那好！就請這個人再來，去問一問，為什麼下地獄去？

    這個人就作法到地獄裡面去，和那個人見到了，說是為什麼下地獄？得到了消息回來了，說是你先生作功德是作功德，但是也造了罪，造什麼罪？說是在什麼、什麼年政府、是清朝政府給他多少萬兩，很大的一個財富，是黃金、是白銀，去救濟這個旱災，很多人沒有飯吃。他把這個錢，多少錢揣到腰包裡頭，大概可能會有一部份是救災難了，有一部份他自己拿到財兜兒裡來。說這件事閻羅王爺不放鬆他，這沒話說了！沒話說了。

    所以這個「處處」，「於彼彼處有愚癡者」，說做功德，是的。但是有人就在做功德那個地方造罪，造罪了。「有愚癡」，他不明白、他不知道有因果，做善有善報，做惡有惡報，他不知道這個事啊！不知道。所以，「於彼彼處有愚癡者，為欲除彼所有愚癡，令無餘故」，說這個菩薩教化眾生，就是破除眾生思想上的糊塗，這叫做度化眾生。

    「為欲除彼所有愚癡令無餘故」，不要剩一點的愚癡啊，就是要開大智慧，要開智慧。說我們…你用布施，我去教化，我是…辦醫院，做很多很多的功德的事情，很多人響應這件事，但是，不是開智慧，你沒叫那個人開智慧。沒叫人開智慧有什麼問題？他繼續造罪，你把他這些生活問題解決了，但他沒開智慧就繼續造罪，繼續造罪！現在佛教徒不應該這樣子，佛教徒在除了布施這一方面教化眾生之外，還應該有愛語。「愛語」，就是為他宣說佛法，宣說佛法來開導眾生開智慧，再不敢造罪了，這問題才解決了，這就叫做愛語。「為欲除彼所有愚癡令無餘故」，這些糊塗、愚癡不要留一點兒啊！有一點兒就不得了！

令其攝受瞻察正理，如是愛語，當知名為能攝方便。

    「令其攝受瞻察正理」，令他，菩薩就是為他宣說正法，宣說正法的時候呢？教導他，他能夠攝受正法，能接受、能接受佛的正法。你給他講《金剛經》也可以，講《佛遺教經》也可以，講《大般若經》也可以，講《華嚴經》也可以，講《楞嚴經》也可以，宣揚佛法，教他接受正法。這個「攝受」，是接受佛法。怎麼叫做接受呢？「瞻察正理」，不管什麼事情，他心裡面觀察佛法的真理。諸法是因緣有，有善的因緣，有惡的因緣，有禪定的因緣，有世間法的因緣，有出世間法的因緣，他來觀察思惟，這就叫做接受正法。

    比如說現在有人毀辱我，他用佛法的正理來觀察這個毀辱，那這就叫做接受正法。如果你不用佛法，你是學習佛法，把佛法丟在八千里以外了的時候，有問題的時候還用原來的貪瞋癡來處理，那這個人沒有接受佛法，他沒有接受佛法。

    我感覺我們初開始學習佛法的人，就有這個問題，不能攝受瞻察正理，不能！有事情的時候，不能用佛法來處理問題，不能。有問題的時候，不用佛法來處理問題，用自己的貪心、瞋心、愚癡心處理事情。就是我們初開始來到佛教裏，難免會這樣子。那怎麼能改善呢？常常靜坐，常常靜坐的時候，用止觀來觀察，就能增長正念。正念強了的時候呢？無論什麼事情出現的時候，不失掉正念，也不失掉正念，正念能提起來，不忘，不失掉正念。用正念觀察這件事，然後用智慧處理問題，不用貪瞋癡處理事情，這是有點程度了，這個人，這個佛教徒有點程度了，不是平常人了，他已經開始改變凡夫的境界了。

    「如是愛語當知名為能攝方便」，這樣的佛法的法語叫做愛語，這叫做「能攝方便」。那前面那個布施，為什麼不叫能攝方便呢？世間上、社會上的人，也有些人有智慧的人，你給我…我餓了給我麵包吃，我是很感謝，但是你要叫我相信你的宗教，是另一回事，另一回事。要我…我內心同意我才能相信的。我不同意，我不能因為你這個麵包我就相信你的。但是給了麵包以後，就相信的人多，這種人多。給了麵包，我還不一定轉變我的思想。你的宗教的事情，那我要重新的觀察，我內心接受了才可以，這是另一種人。這種人呢，就是稍微的有點智慧的人，不是情感，不會因為情感所動。當然我也很感謝就是了，你這樣幫助我，我很感謝就是了，但是我的思想，你的麵包不能買我的思想，不能的，這是另一種人，另一種人。所以若是你，你除了你用麵包之外，你還要用真理來教化這個人，這人接受真理了，這時候他就轉變過，他相信佛教了，他相信佛法。所以這個真理是「能攝方便」，能夠接引眾生。能接引眾生是佛法，而不是麵包，麵包是前方便而已，是個前方便。

    還有一個問題呢？就是佛教，佛法僧，這是分三個部分。佛是大聖人的境界；法也是聖人的境界，不是凡夫境界；只有僧呢？分兩部分，一個是凡夫僧，一個是聖僧。文殊菩薩、普賢菩薩、觀世音菩薩、彌勒菩薩，這都是聖人，舍利弗尊者、目犍連尊者、須菩提尊者、摩訶迦葉尊者、阿難尊者、賓頭盧頗羅墮尊者，這都是聖人，這是我們所歸依的，但是凡夫僧呢？不一定，凡夫僧是另一回事。我們歸依是歸依佛，歸依法，歸依聖賢僧，聖僧，不是歸依凡夫僧，我們可以這麼說嗎？可不可以這麼說？

    但是我們有的人不能分清楚，本來我歸依佛、歸依法、歸依僧，那我就是相信佛、相信法、相信僧，等到看凡夫僧有問題了，我不歸依了，我不歸依。你看這個人對不對？對不對？凡夫僧是另一回事，你歸依的時候，你應該知道，凡夫僧是另一回事，凡夫僧是靠不住的。但是聖僧，但是佛法這都是聖人境界，這是不容許有疑問的。你不管凡夫僧怎麼樣，我對於佛法僧信心不動搖，這是又一種人、這又一種人。他心裏他不動搖，我的信心還是一樣，無差別，不管凡夫僧怎麼樣，我信心不動搖，我對於佛法還是歡喜信受，歡喜信受。

    結果呢？另外還有一種情形，就是他對於凡夫僧很同情，還是儘量的幫助，而不會輕視，不輕視，這又是一種人。不輕視，儘量的還幫助他，儘量幫助他解決困難，讓他恢復過來，而不輕視。若是…就是我們出家人，看某一個人有問題，你若輕視他，都不應該，不應該的！

    所以這個上面說「瞻察正理」，這句話非常的正確，你前面那一段文也有這個意思，我們已經講過了，那個是「以無染濁，無有變異，親善意樂，如法呵擯」，他這個慈悲心不失掉的。不管這個人怎麼不對，表現於外的態度是把這個人驅逐了，但是那位師長，他的慈悲心沒有失掉的，他還是要…還要攝受他的。但是現在這個時候不能用這個態度，還是要驅逐他。當然我們凡夫怎麼能懂這件事，不容易明白這件事。

    這就是「令其攝受瞻察正理」，這句話非常重要，「瞻察正理」，這實在來說呢？就是要學習佛法，你才有這個智慧能「瞻察正理」。沒有智慧，你知道什麼瞻察正理？還是就是原來的凡夫境界，是那麼回事，「瞻察正理」。

    「如是愛語，當知」是名「名為能攝方便」，「能攝方便」，就是要佛法的真理才能攝，不是麵包，不是那幾個錢能攝受的。錢你不能攝受，只是彼此間有點感情而已。你要用佛法的真理教化他，使令他的思想轉變來了，這個人是佛教徒了。

《披尋記》一二八八頁：

次行愛語等者：愛語有三，謂慰喻語、慶悅語、勝益語，今於此中，唯取勝益語，名為愛語，順正法教而為饒益故。謂於諸法中多疑惑者，為令當來離疑惑故，為說正法論議決擇，如〈攝事品〉說。（陵本四十三卷十一頁）此說彼彼處，謂即諸法。此說愚癡，謂即疑惑，名別義同。

    「次行愛語等者：愛語有三，謂慰喻語、慶悅語、勝益語。」這個文解釋得好。這個愛語有三種，第一種是「慰喻語」，和「慶悅語」，這兩種語言就是我們一般的人情的語言。

    見面了，「你好嗎？」這個是「慰喻語」，「你四大調和否？」就是這些話，這叫做「慰喻語」。

    「慶悅語」呢？這又有點不同了。慶悅語就是…比如說是他現在，他有多少股票，我們假設舉這個例子，有這股票，但是現在呢？外面的股票已經升高了，價錢高漲起來，但是他還不知道，那位菩薩知道，啊！你現在你的股票怎麼、怎麼的了，來慶悅他，叫「慶悅語」。

    那另外一種情形呢？比如說這個…或者這個在家居士、或者是出家的法師，他歡喜靜坐，歡喜學習佛法，能有所成就，靜坐有成就，或者在學習教義上有成就，他來讚歎你。你成就了，這個戒定慧又高、有很好的成就，這非常殊勝，這樣子讚歎，那這叫做「慶悅語」，這是一種語言，「慶悅語」。

    「勝益語」，勝益語是出世間的事情了，那就是像說…為說法語，為人說佛法，叫你轉凡成聖的這些法語，這是有殊勝利益。那個世間上的這些事情，也是有利益。我告訴你方法，令你發財了，這也是有利益，但是只是一般的事情。世間的這些利益事情，是一般的；出世間聖道是「勝益語」，是更殊勝的利益，世間利益所不能及的，叫「勝益語」。

    這三種語言都叫做愛語，都叫做愛語呢，這個前兩種呢？是順於世間人的這種人情，順於世間的人情的語言；這個最後這個是屬於正法的語言，這是不同的，這是這愛語有三種。

    「今於此中，唯取勝益語，名為愛語」，這個愛語，這裡面說這個愛語是那一種呢？是「唯取」這個「勝益語」，就是屬於佛法的這個法語，出世間的聖道的法語。或者聲聞法，或者辟支佛法，或者一佛乘的佛法是這個，這是出世間的聖道的語言，「唯取勝益語，名為愛語」，這叫做愛語。

    「順正法教而為饒益故」，什麼叫做勝益語呢？就是能隨順正法，而這個法就是佛陀的所說的「教」，聖人對於眾生所開導的語言，叫做「教」，教導你要這樣子，不可以這樣子，要這樣，那叫做法教。

    「而為饒益故」，用佛的法語，令你得出世間的聖道，來利益你，這是最大的利益，就是「皆於無餘涅槃而滅度之」，就是這句話了。

    「謂於諸法中多疑惑者，為令當來離疑惑故，為說正法論議決擇」。這個還是解釋這個勝益語，這個愛語。「順正法教而為饒益」，怎麼叫做「順正法教而為饒益」呢？「謂於諸法中多疑惑者」，「多疑惑者」，前面這裡面說是多疑惑者，謂於諸法中多疑，多所疑惑。

    「為令當來離疑惑故」，「謂於諸法中多疑惑者」，這還是有點智慧的人。有多少智慧的人，他才能疑惑，智慧不夠的人呢？老是心裡沒有問題，沒有問題。說多疑惑是有智慧的，他能…這個地方有問題，他就提出來問題，叫「多疑惑者」。「為令當來離疑惑故」，這菩薩為令他將來遠離這些疑惑。

    「為說正法論議抉擇」怎麼樣離疑惑呢？就是宣說佛教的正法。宣說十二因緣：「無明緣行、行緣識……生緣老死。無明滅則行滅，乃至生滅則老死滅」，這就是能破除這疑惑。說這個苦集滅道，有世間的因果，有出世間的因果。世間因果有過去世，也有未來世，有現在世，這樣子能解除一切的疑惑。你若說是只是承認有現在，不承認有過去，不承認有未來，那疑惑是不能解的，很多的疑惑不能解釋。

    所以「為令當來離疑惑故，為說正法論議決擇」，為你宣說正法，宣說正法的時候，你可以提出問題互相討論，所以叫做「論議」。「決擇」呢？就是最後決定開了智慧，就沒有疑惑了。

    「如〈攝事品〉說」這一段文是在〈攝事品〉上說的，〈攝事品〉上說有慰喻語，有慶悅語，有勝益語。「（陵本四十三卷十一頁）」。

    「此說彼彼處，謂即諸法」，「謂即諸法」，這個論文上說「於彼彼處有愚癡者」，就是這個叫「彼彼處」。「有愚癡者」，也包括有疑惑的意思，疑惑就是愚癡，就是這個。「於彼彼處，謂即諸法」，就是諸法，於諸法中多起疑惑者就是這個。「此說愚癡」呢？「謂即疑惑」就是說的疑惑。「名別義同」疑惑和愚癡這個詞句是不一樣，但意思是一樣，這是說「能攝方便」。下面第三科「令入方便」。

戌三、令入方便

若諸菩薩知彼有情攝受瞻察正道理已，次行利行，拔彼有情出不善處，於其善處，勸導調伏安處建立。如是利行，當知名為令入方便。

    「若諸菩薩知彼有情攝受瞻察正道理已，次行利行，拔彼有情出不善處，於其善處，勸導調伏安處建立」，這就是「令入方便」。

    「若諸菩薩知彼有情」，知道那個眾生「攝受瞻察正理」，他攝受佛法，他肯請佛教的經論這個書去閱讀。他有的時候在內心裏觀察正理，你經論這麼說，他就在想，這合不合道理？在思惟，他認真的在學習了，所以叫做「瞻察正理」，正道理！

    「次行利行」，若是菩薩知道這個眾生有這種情形呢？你就應該怎麼辦呢？進一步應該行這個利行，行這利行。就是去實踐真實有利益的是事情，真實有利益的事情。真實有利益事情怎麼講呢？

    比如說我餓了，你給我麵包我就吃，這也是有利益，但是過一會兒，沒有了。過一回兒，過四個鐘頭，過五個鐘頭，過六個鐘頭，還要再吃。說我有病了，請醫生給我看病，看病是好了，這是得了利益。但是再過幾個月，過了幾年又有病了，這個利益就這麼多，這個不是真實利益。真實的利益呢？永久也不再有病，那是真實的。

    說現在「次行利行」，這就表示一般性的事情，一般性的事情都是虛妄的，不徹底的，都是暫時性的，不是真實的令你安樂自在。現在要「行利行」，對你真實有利益，這個利益得到了，永久也不失掉，這叫做利益，叫「利行」，那這是什麼呢？

    「拔彼有情出不善處，於其善處，勸導調伏，安處建利」，什麼叫做利行？就這叫做利行。就是你要用佛法，用佛法實在這個事情，你非要自己作不可，佛只能告訴你這個方法，你能接受以後呢？你能照著這個法門去修行去，才有效。你的生死，你自己要處理解決，佛不能令你了生死的。佛只能說個了生死的方法，你接受了去用功修行，那麼就是…這也就是「拔彼有情出不善處」，從生死大苦裡面解脫出來了。

    「於其善處勸導調伏安處建立」，於大般涅槃這個善處，你安住在那裡頭，「於其善處」。「勸導調伏」，這個菩薩這時候開始勸導他。勸導他，世間上的榮華富貴，放下吧！這不是令你真實安樂的，勸他、教導他。「調伏安處」，調伏自己內心的愛煩惱，見煩惱，一切的煩惱。「安處建立」，就是安處在涅槃這裏，安處聖道這裏，安處在戒定慧這裏，然後常常的用功修行，用功修行，然後最後建立了無分別智，就住在涅槃那裏了。

    「如是利行，當知名為令入方便」，這樣子利行，就叫做「令入方便」，令其悟入第一義諦就是了。第一義諦是什麼？第一義諦就是涅槃啊！是這樣子。

    所以菩薩對於眾生，說菩薩也會辦一些慈善的事業，也給你麵包這個事情，也可能給你造房子，但是菩薩那個心情是叫你入於第一義諦那裏。不是暫時吃了麵包就好了，不是到此為止的。所以佛菩薩也修學、也推行一切的善法，和外道不同、不一樣。同樣是做這件事，菩薩做這件事，和一般凡夫境界不同。佛是以一切智智相應作意，以無所得為方便的，以大悲心為前導，就是有三種方便，來作一切、來弘揚佛法的，和外道不同。你怎麼能說佛教也是，所有的宗教都是勸人為善的，這個話說得不對。不是那麼回事。

《披尋記》一二八八頁：

次行利行等者：此說菩薩一切法門利行。謂若有情不信、犯戒、惡慧、慳吝，名不善處。信、戒、慧、捨，是名善處。如〈攝事品〉說：不信有情，於信圓滿殷勤勸導，乃至建立。犯戒的有情，於戒圓滿殷勤的勸導，乃至建立。惡慧的有情，於慧圓滿殷勤的勸導，乃至建立。慳吝有情，於捨圓滿殷勤勸導，乃至建立。（陵本四十三卷十五頁）

    「次行利行等者：此說菩薩一切法門利行」，佛教的法門都是利行。「謂若有情不信、犯戒、惡慧、慳吝」，有的有情眾生，他不相信佛法，不相信因果，犯了戒，做惡事、「惡慧」，他也是很聰明，很有學問的，但是邪知邪見，這個「惡慧」。「慳吝」，眾生很苦難，很多的痛苦，他一毛不拔，這叫慳吝。「名不善處」，這就是不善處。

    「信、戒、慧、捨，是名善處」，他對佛法有信心，他持戒，持戒清淨，不敢做惡事，「慧」，就是苦集滅道的智慧。苦、集、滅、道有這個智慧。「捨」有慈悲心，眾生有苦難，肯把自己的利益來布施眾生，救護眾生，要有慈悲心，是名叫做善處。「如〈攝事品〉說」。

    「不信有情，於信圓滿殷勤勸導，乃至建立」，這個眾生對於佛法沒有信，沒有信心呢？那麼菩薩呢？對於這個信圓滿殷勤的勸導，殷勤的，不怕辛苦的勸導眾生相信佛法，一直的圓滿的相信佛法，叫做信，「於信圓滿殷勤勸導，乃至建立」，最後使令這個眾生對於佛法有信心。「乃至建立」。

    「犯戒的有情，於戒圓滿殷勤的勸導，乃至建立。惡慧的有情，於慧圓滿殷勤的勸導」。眾生難度，不容易。你教導眾生，能相信佛法，開佛法的智慧，很不容易，很不容易。而這些事情呢？菩薩能辦到，菩薩無量劫的學習佛法開大智慧的，才能做這件事。我們小小的學習了一點佛法，我能講經說法，我能寫文章，我做大法師，很小、很小、很小…這小意思。你真能弘揚佛法嗎？實在是不及格了，不行的，「乃至建立」。

    「惡慧有情，於慧圓滿殷勤勸導，乃至建立。慳吝有情，於捨圓滿殷勤勸導，乃至建立」，那麼這叫做利行，叫利行。現在第四科「隨轉方便」

戌四、隨轉方便

若諸菩薩如是方便令諸有情得趣入已，最後與其於正事業，同共修行，令彼隨轉。由是因緣，令所化者，不作是說：汝自無有圓滿淨信、圓滿尸羅、圓滿惠捨、圓滿智慧，何賴於善勸導於他，諫誨呵擯，與作憶念。是故菩薩所行第四同事攝事，當知是名隨轉方便。

    「若諸菩薩如是方便令諸有情得趣入已」，因為這前面這個布施、愛語、利行，令他來到佛法裡面能用功修行。

    「最後與其於正事業，同共修行」，到最後眾生對於佛法也肯用功修行，修學聖道了，有信、戒、聞、捨、慧了，這個時候，那菩薩又怎麼辦呢？菩薩「與於正事業」就是信、戒、聞、捨、慧，這就是「正事業」。其實這「慧」這裡面包括修止觀的。那麼「同共修行」，菩薩也一樣，菩薩也是信、戒、聞、捨、慧，也是修學聖道的。

    「令彼隨轉」，叫那個眾生隨順菩薩一樣的修學聖道，這樣子，「令彼隨轉」。

    「由是因緣，令所化者，不作是說」。因為你…，你菩薩也這樣用功修行，「由是因緣」，所以使令所教化的眾生，他不會這樣說。「汝自無有圓滿淨信、圓滿尸羅、圓滿惠捨、圓滿智慧」，你叫我信戒聞捨慧，你自己沒有圓滿的淨信，圓滿的戒，你不持戒，你也不能夠有惠捨，你也沒有圓滿的智慧，你叫我修習智慧？這位眾生不會說這話，不會這麼說。

    「何賴於善勸導於他」，這也是對方：哦！你自己…你勸我也修學靜定慧，你不修學戒定慧。「何賴」，那你仗勢什麼，「賴」，依賴，就是仗勢。你有什麼可仗勢，「於善勸導於他，「諫誨呵擯，與作憶念」，你仗勢什麼？你有什麼功德？你有什麼資格勸導別人？對於他人要諫誨，又呵責，又驅擯，與作憶念，你有什麼資格說這個話，來教我修學？是這樣意思。這一段話就是那個，你菩薩也也用功修學聖道，那被你教化的人，就不會說這些話了、呵責你了，這麼意思。「是故菩薩所行第四同事攝事，當知是名隨轉方便」。「隨轉方便」，你用功修行，你不是嘴巴皮說，同時你也用功修行了，那麼那一方面就隨順你，也共同的修學聖道，叫「隨轉方便」。

《披尋記》一二八九頁：

於正事業同共修行者：正所應作，法隨法行，及諸善根，名正事業應知。

    「於正事業同共修行者：正所應作，法隨法行」，就是修學戒定慧，「及諸善根」名叫做「正事業應知」。

未三、結

如是菩薩四種方便，若總若別所攝身業、語業、意業，是名方便所攝三業。於諸有情，能正攝受，調伏成熟。

    「如是菩薩四種方便，若總若別所攝的身業、語業、意業，是名方便所攝三業」，結束這一段文，什麼叫做方便所攝的身業、語業、意業？就是這樣子，前面這四種方法。「於諸有情能正攝受，調伏成熟」，你能夠…菩薩能夠實踐這四種利行，四種攝事，對於一切眾生呢？「能正攝受」，能夠很正確的，沒有錯誤的，攝受眾生、調伏眾生、成熟眾生的善根，這樣子。

《披尋記》一二八九頁：

若總若別所攝等者：若四所攝，是名為總，若隨一攝，是名為別。

    「若總若別所攝等者：若四所攝，是名為總」，你教化眾生的時候，這四個方法你都用了，那麼這叫做「總」。

    「若隨一攝」，這個眾生你只用了一種，其他三種還沒到時候，只用「一攝」，「是名為別」這叫做「別」。這個是〈力種性品〉結束了。


Tape 367b

瑜伽師地論 > 卷第三十九 > Tape 367b

《瑜伽師地論》卷三十九

本地分中菩薩地第十五

初持瑜伽處．施品第九

辰二、廣（分二科）　巳一、六度四攝（分二科）　午一、別廣（分二科）　未一、六度（分三科）　申一、總標

復次菩薩次第圓滿六波羅密多已，能証無上正等菩提。謂施波羅密多，戒波羅密多，忍波羅密多，精進波羅密多，靜慮波羅密多，慧波羅密多。

    這是第二科叫做「廣」，就是「如是學」這一科裏面分兩科，第一科「結前生後」，第二科是「略廣分別」。「略廣分別」分兩科，第一科是「略」，「略」裏分七大科講完了。現在第二科是「廣」，廣說這個「如是學」，這菩薩應該這樣學習佛法。分兩科，第一科是「六度四攝」分兩科，第一科是「別廣」又分兩科，第一科說「六度」，分三科第一科是「總標」，總標六度。

    「復次菩薩次第圓滿六波羅密已」，前面說四攝，實在也就是六波羅密，布施、愛語、利行、同事，也就是包括在六波羅密。教化眾生，你用什麼方法，就是六個方法教化眾生。

    所以菩薩次第圓滿了「六波羅密已」，六波羅密都圓滿都具足了。那麼看這個文，前面說修行的時候，應修法隨法行那個地方，在正修分四個階段，修奢摩他，第二毘缽奢那，第三是修習奢摩他、毘缽奢那，第四樂修奢摩他、毘缽奢那，那就是得無生法忍了，就是得無生法忍。得無生法忍的時候，這時候就是用「四攝」攝化眾生，教化眾生，就是這位菩薩已經入了聖道了，入了聖道的時候，他這時候再教化眾生。

    這個教化眾生這件事，說是得無生法忍以後教化眾生這件事我們也可以這樣解釋；就是印順老法師說過這句話：就在利他中就能自利，就是得無生法忍的菩薩他在修布施波羅蜜利益眾生的時候，他這時候就是自利，他這時候「即事而理」，一色一香無非中道，他這個時候也就是，就能止觀在這上面，因為他已經成就無漏的戒定慧，他有這個四禪八定的這種奢摩他的止，他有無漏的毘缽奢那，你任何的幻化境界不能影響他的，他的正念一提起來不可動搖，所以他就是在渡化眾生的同時，他就是有止有觀，這就利他的同時就能自利，這是聖人不是凡夫。印老法師說過這句話：「在利他中能自利」這是一種。

    第二種就是凡夫境界，利他中不能自利。你在深山裏面有一個小廟，在那裏靜坐，我心裏面安定可以修止、可以修觀，你到城市去止觀修不來。所以我們要在深山裏面住，你不要生高慢心，我們是程度很低很低的，就是這種人你不要生高慢心。我們只有自利，才能自利，在這裏安心的學習佛法，安心的修止觀，有可能會成功。若是你真是得無生法忍以後，你應該發大悲心；當然你在開始修止觀的時候也發大悲心，但是你要自己修五停心觀的，然後修四尋伺、四如實智得無生法忍，然後你再去渡化眾生。這樣子渡化眾生就是渡化自己，這是這兩種人不一樣，凡聖還是有差別的。

    現在這上說，「菩薩次第圓滿六波羅密多已，能証無上正等菩提」，那他六波羅密多完全圓滿了，布施波羅密多圓滿、乃至般若波羅密多圓滿，那就是成就無上菩提了，就成佛了。這六波羅密多是什麼呢？

    「謂施波羅密多，戒波羅密多，忍波羅密多，精進波羅密多，靜慮波羅密多，慧波羅密多」，就是這個，這是這六波羅密多。這是標，標出來六波羅密多的名字，現在看這披尋記：

《披尋記》一二九一頁：

次第圓滿六波羅密多等者：自下〈施品〉乃至〈菩薩功德品〉，於菩薩行能修學攝。由此一切，於無上正等菩提，能為圓滿勝資糧故。如說三寶是所歸依、受歸依者具四正行，名能歸依。今此亦爾，大菩提果是所修證，趣菩提者菩提資糧，名能修學。

    「次第圓滿六波羅密多等者：自下施品」，這以下就是〈施品〉，是布施品，是第九品。「自下〈施品〉乃至〈菩薩功德品〉」那另一品，「於菩薩行能修學攝」這六波羅密，你這樣做就是表示你能夠修、能夠學六波羅密多了。這個「學」這個字，我們一般的情況是學了以後再做；學、行是分開的，先學而後行。現在這裏說的「能修學攝」，學就是行；說我在修這布施波羅密多的時候，也是學的時候也就是行，這個就有不同的，「於菩薩行能修學攝」。

    「由此一切，於無上正等菩提，能為圓滿勝資糧故」。「由此」由於你修六波羅密，就對於無上菩提能為「圓滿勝資糧故」，無上菩提是果，勝資糧是因；你修六波羅密多的資糧，能令你圓滿無上菩提，就是因能得果，是這樣意思。

    「如說三寶是所歸依」，佛法僧三寶是我們所歸依的地方，是我們所最恭敬尊重的地方。「受歸依者具四正行，名能歸依」，但是怎麼叫做能歸依三寶呢？你要具足四種正行才算是歸依三寶。四種正行是什麼？四種正行是這個；近善知識、聽聞正法、如理作意、法隨法行這是四種正行。其實這就是開始修學聖道了，「具四正行故，名能歸依」。

    「今此亦爾」，現在這裏說六波羅密多也是這樣子。「大菩提果是所修證」，阿耨多羅三藐三菩提是你所要證悟的。「趣菩提者，菩提資糧，名能修學」，「趣菩提者」就是趣向無上菩提的這個人、這個菩薩，和菩提的資糧就是六波羅密；這個菩薩這個人和六波羅密多；一個人、一個法，合起來「名能修學」，這個能修學成功了，得無上菩提是這個意思。

    這是標出來這六波羅密。下面第二科「別釋」，解釋六波羅密，分六科，第一科先解釋施波羅密多，（即施品），分四科，第一科是「徵」。

申二、別釋（分六科）　酉一、施度（即施品）（分四科）　戌一、徵

云何菩薩施波羅密多？

    這是「徵」。下面第二科是「列」，分兩科，第一科是「嗢陀南」。

戌二、列（分二科）　亥一、嗢陀南

嗢陀南曰：
自性一切難，一切門善士，一切種遂求，二世樂清淨，
如是九種相，是名略說施。

    就是用這九個相貌來解釋、來說明施波羅密多，用這九種相來解釋施波羅密多。這個頌這有六句，下面是「長行」。

亥二、長行

謂九種相施，名為菩薩施波羅密多。一、自性施，二、一切施，三、難行施，四、一切門施，五、善士施，六、一切種施，七、遂求施，八、此世他世樂施，九、清淨施。

    「由九種相施」，謂九種相的布施，「名為菩薩施波羅密多」，你若具足了這九個相貌，那就叫做菩薩的施波羅密多，分九個相貌的。

    第一個相貌是「自性施」；你看那個頌，兩個字是「自性」、自性施；第二是「一切」、叫做一切施；第三叫難行施、第四叫一切門施、五叫善士施、六是一切種施、七是遂求施、八是此世他世樂施，就是二世、二世樂，九是清淨施。那麼這個兩行多文，這個「長行」就是把那個頌裡面的文詳細的列出來，列出來這個施的相貌，分這麼九種。下面第三科就解釋了。


Tape 368

瑜伽師地論 > 卷第三十九 > Tape 368

戌三、釋（分三科）　亥一、自性施（分三科）　天一、徵

云何菩薩自性施？

    這是施波羅蜜分四科，第一科「徵」，第二科「列」。現在是第三科解釋，分三科。第一科「自性施」分三科，第一科是「徵」。

    怎麼叫做「自性施」呢？就是施的體性；施的體性是什麼呢？這麼一句話。

    下面第二科解釋。

天二、釋

謂諸菩薩於自身財無所顧惜，能施一切所應施物。無貪俱行思，及因此所發能施一切無罪施物，身語二業安住律儀阿笈摩見定有果見，隨所希求即以此物而行惠施。

    「謂諸菩薩於自身財無所顧惜」，這麼多的菩薩對於自己的身命和財富「無所顧惜」，一點也不愛惜。「能施一切所應施物」，他所有的身命和財物，這一切身、財；能夠布施所應該布施的身財之物。這個「所應」這句話的意思，我雖然不愛惜，但是應該布施我才布施；我不應該布施的時候，你要、我還是不給你的，是這個意思。這就是布施是慈悲的行動，但是慈悲裡面有智慧的，也是要觀察，應該這樣做才這樣做的。

    「無貪俱行思，及因此所發能施一切無罪施物，身語二業安住律儀阿笈摩見定有果見，隨所希求，即以此物而行惠施。當知是名菩薩自性施。」自己的生命和財富布施的時候「無貪」，就是心裡面不貪著這個生命、不貪著這個財富。「俱行思」這個「思」是內心的思想、內心的思惟、內心的觀察；就在布施的時候你內心的這個決定者，你是經過觀察思惟的，就這個決定者。這個決定者和無貪在一起活動，就叫做「無貪俱行思」。你做這件事的那個思心所，這個「思」就是那個思心所，這個思心所就是你在做這件慈善事情的時候，內心裡下命令的那個就是思心所，那就是思的自性，是你內心的事情，你內心裡面這一念心是思的自性。

    「因此所發能施一切無罪」，因為你內心裡面有這個「思」，有「無貪俱行思」就發出來行動，就是「能施一切無罪施物」：這個施物施捨出去沒有罪，使令對方也沒有罪，能發動出來無罪的施物的表面上看出來的那個行為：就是你的身體，你的身體在進行這件事，就是身業和語業；就是你發言，你可能會有語言，也可能寫一篇文件，那就叫做語業。身業和語業，那個「思」就是意業。

    「安住律儀阿笈摩見」，同時呢你這個人、這個菩薩本身「安住律儀」，就是安住清淨的戒律上面，他的身口意是符合佛所制定的戒律，就是布施者這個人同時他還是有戒的。「阿笈摩見」：這「阿笈摩」翻到中國話是個「傳」，傳送的「傳」。就是佛說的這些經，過去佛、現在佛、未來佛，展轉的流傳下來，叫做「傳」，也就是這些經。「阿笈摩見」呢，就是你學習過佛法，你有佛的教法的思想，一個律、和見：有的人哪！他破戒了不清淨，這個戒沒有了，但是他還有見，有正知正見，他學習過佛法，他還有佛法的中心思想，這個見；有的人持戒很清淨品德很好，但是思想不清淨，有邪知邪見；這是兩回事兒。有的人見具足而戒律不具足；有的人戒律具足而思想不具足。

    我們佛教徒，不管是出家的佛教徒、在家的佛教徒，想要去親近善知識，你怎麼樣選擇善知識呢？這裡面告訴你，一個思想有正知正見，有「阿笈摩見」就是他的思想符合佛所說的教法，思想正確，這是一個條件。第二呢？他的品德也高尚，就是有律，有戒律，又有正見，這是比較好。但是有的人哪！戒律品德很好，但是思想是不對，邪知邪見，那麼這是一種情形；有的人思想很正確，戒律不好、品德不太好，有這種情形。現在這裡面說是，你想要學習施波羅蜜，同時這個人還具足戒，又有正知正見。

    「定有果見」同時這個人還相信有善惡果報，做善有善報、做惡有惡報，這決定是這樣子，他也有這樣的思想。

    「隨所希求，即以此物而行惠施」，「隨所希求」，我想要得無上菩提，這是希求；我想要得無生法忍，這是希求；或者有其他的、符合佛法的、不違背戒律、也不違背正知正見的希求。「即以此物而行惠施」，就是用這件事物布施給前面的人，使令他得大利益。

天三、結

當知是名菩薩自性施。

    我們知道這就是叫做「自性施」。這個「施」的本身的特性，什麼叫做「布施」？就是這一段文說的，這叫做「布施」。

    這個地方和一般說「布施」呢，就是有一點不同。就是布施的同時，你的品德也要好，你還要有正知正見，你相信有善惡果報。譬如說是：我們佛教徒，不管是出家佛教徒、在家佛教徒，我們也布施，外道也能布施，其他的宗教徒也在社會上做一些利益廣大的社會群眾的事情，辦一所醫院、辦一所學校、辦種種利益人的事情；但是他們有他們的思想，和佛教徒的思想不同，所以彼此間不一樣，雖然都是做布施，裡面的體性還是不同的。

《披尋記》一二九二頁：

云何菩薩自性施等者：聲聞地說：無貪俱行思，造作心意業，及此所起身業、語業、捨所施物，是名施相。（陵本二十五卷十六頁）今此亦爾，名自性施。然諸菩薩行一切施，如下說言：謂一切者、略有二種：一、內所施物，二、外所施物。由於身財無顧惜故，能施如是一切所應施物。又如聲聞地說：如法平等，不以兇暴積集財物而行惠施；以鮮潔物而行惠施；以精妙物而行惠施；以清淨物而行惠施；由此自他俱無有罪，（陵本二十五卷十六頁）是名能施無罪施物。今此菩薩以其種種內外施物，於諸眾生定作利益，定作安樂，即便施與，是名能施一切無罪施物。又諸菩薩，若在諸佛聖教出家，終不違越所有學處而行惠施，是名安住律儀阿笈摩見。又諸菩薩，如實了知一切品類所行布施，一切品類施果異熟，深生信解，不由他緣非他所引而行布施，是名安住定有果見，義如下說。

    「云何菩薩自性施等者：〈聲聞地〉說：無貪俱行思，造作心意業」，你有無貪的俱行思的時候，那麼有因緣的時候，你這個思就動起來，動先是心動，先造作心、心先動，這就是意業。「及此所起身業、語業」，就是你這個無貪俱行思，它會發動你的「身業」、發動你的「語業」。「捨所施物」：布施所施的物。是名叫做「施相」，施的相貌、也就是施的自性。（陵本二十五卷十六頁）。「今此亦爾」，那個〈聲聞地〉說的那個布施那樣子，現在這裡〈菩薩地〉說的布施也是這樣子。當然這個〈菩薩地〉的布施，以無上菩提為最高的目標，這個也是有一點不同於〈聲聞地〉。「今此亦爾，名自性施」。

    「然諸菩薩行一切施，如下說言」，這個菩薩能夠實行一切的很多的布施，「如下說言」：如下文這樣說。「謂一切者、略有二種：一、內所施物，二、外所施物」。「內所施物」：所施的物屬於內的，就是我們的生命，這個生命也可以布施。「外所施物」，就是身外之物。「由於身財無顧惜故」，為什麼這個身和財可以布施呢？因為這個菩薩對於身、財他不愛著，他不愛著。這個對於財不愛著也不容易，對生命還不愛著，更難了。這就是因為這佛教徒修無我觀，能破除去對生命的愛著，所以也能夠布施。「能施如是一切所應施物」，因為不愛惜，所以能夠布施。

    「又如〈聲聞地〉說：如法平等，不以兇暴，積集財物而行惠施」，菩薩能用財物去布施，菩薩就得要有這個財物。菩薩的財物怎麼來的呢？就是「如法平等」：就是合法的取得的財物，符合國家的法律、也符合佛教的戒律；不違背國家的法律、不違背佛教的戒律，這樣子得到的財物。「平等」就是：不是不公平的，這裡面沒有欺騙行為，所以叫做「平等」。「不以兇暴積集財物」：不是以非法的、傷害眾生的這種行為，去積集財物「而行惠施」。「以鮮潔物而行惠施」：用那新鮮又是清潔的東西去布施，不是用那個破舊的，破爛的東西送給人，不是的。「以精妙物而行惠施」：特別微妙的東西送給人。「以清淨物而行惠施」：不是用那個污穢的東西送給人。「由此自他俱無有罪」：你能這樣布施呢，自己也沒有罪，接受你布施的人也沒有罪。（陵本二十五卷十六頁）。「是名能施無罪施物」，這個「能施無罪施物」這句話就是這樣意思。

    「今此菩薩以其種種內外施物，於諸眾生定作利益」，這個二十五卷那是屬於〈聲聞地〉，現在這是〈菩薩地〉，說菩薩的事情。「菩薩以其種種內外施物，於諸眾生定作利益」，菩薩用慈悲心作布施；同時也是用智慧觀察的，觀察這個施物對於眾生；接受你布施的眾生決定有利益，然後才布施的。「定作安樂」，也決定令眾生得到安樂。這個「利益」和「安樂」，前邊的文，〈自他利品〉已經解釋過了，就是，「利益」是屬於因，「安樂」是屬於果，決定是有價值的一個因，你做了這件事，將來能得到安樂的果報，是這樣。「即便施與」，要是有符合了這個條件呢，菩薩就惠施了、布施了。「是名能施一切無罪施物」。

    「又諸菩薩，若在諸佛聖教出家，終不違越所有學處而行惠施」。「又諸菩薩，若在諸佛聖教」，「若在諸佛」：諸佛出現世間，諸佛為一切眾生演說聖道，就是「聖教」，在這個佛法中「出家」。「終不違越所有學處」，因為在佛法中出家，佛法就會制定一些戒律，讓你遵守不要做惡事。而菩薩在佛教中出家，就不會違犯所有的戒律，就是學處，「而行惠施」。「是名安住律儀阿笈摩見」，「安住律儀」，就安住在阿笈摩的正知正見裡面，在佛法中出家就是「阿笈摩見」，而且安住律儀。從這句話裡面看出來，一個佛教徒他一定是要受戒，你要受三皈，也一定要受五戒，同時你有佛法的思想，所以叫「阿笈摩見」。如果你不歡喜學習佛法，你的佛法的思想，從何處來呢？這個可以看出來這個意思，這個佛教徒如果不學習佛法，這是有大問題的。

    「又諸菩薩如實了知，一切品類，所行布施」，這個「一切品類」的布施，這「布施」，各式各樣的布施，各式各樣的情形；譬如說是一個老人有病，他不能去看醫生，你開車把他送到醫生那兒去，那也叫做布施；說老人過馬路的時候，他的身體不能自在，你幫助他安全地過馬路，這也就叫做布施，就是各式各樣的布施。「如實了知，一切品類，所行布施」。「一切品類施果異熟」，布施是因，各式各樣的布施，將來得到各式各樣的果報。因不同、果報也不同，所以是「一切品類施果異熟」。

    「深生信解」，有因就會得果這件事，他的信心特別強，特別地深刻。特別深刻這個意思，就是不可動搖的意思。「不由他緣非他所引」，這個布施這件事呢，不是由另外有個力量叫你去布施；不是別人說幾句話叫你去布施，不是這個意思。「是名安住定有果見」，這叫作「定有果見」，就是你自己主動：「我要做這件事」，這表示有力量的意思，所以叫「安住定有果見」。「義如下說」。

    那麼這就是「自性施」，自性施這一段講完了。下邊第二科就是「一切施」分二科，第一科是「徵」。

亥二、一切施（分二科）　天一、徵

云何菩薩一切施？

    什麼叫做「一切施」呢？這是「徵」。

    下面第二科解釋，分二科。第一科是「一切所施」分二科，第一科是解釋一切，又分二科，第一科是「標列」。

天二、釋（分二科）　地一、一切所施（分二科）　玄一、釋一切（分二科）　黃一、標列

謂一切者略有二種。一、內所施物，二、外所施物。

    「謂一切者」，所說的這個「一切」是什麼意思呢？「略有二種」，這「一切」是很廣博的，但是現在把它歸納為二類。「一、內所施物，二、外所施物」，就是分這麼二種。

    這是第一科「標列」。下面第二科解釋，「隨釋」分三科，第一科「唯內」。

黃二、隨釋（分三科）　宇一、唯內

若諸菩薩但捨己身，是名唯施內所施物。

    只是把自己的身體送給他人了，這就是屬於唯獨是「內所施物」。

宇二、內外

若諸菩薩為愍食吐活命眾生，數數食已，吐所飲食而施與之，是名雜施內外施物。

    這是第二科是「內外」。「若諸菩薩」為哀愍「食吐」的活命的眾生，這個眾生食人吐出來的東西來活他的生命，這樣的眾生呢，菩薩特別哀愍他，「為愍食吐活命眾生」。「數數食已，吐所飲食而施與之」，那麼這菩薩就數數地吃東西，然後不嚥下去，再把它吐出來而施給那個眾生。「是名雜施內外施物」，這樣的布施就是內中有外，外中有內，所以叫做「雜」，這就是「內外施物」。

    這是第二科，第三科「唯外」。

宇三、唯外

若諸菩薩除上所說，施餘一切所應施物。是名唯施外所施物。

    布施：上面一個「內」，一個「內外」，這二種除掉，剩下來的那就是「施餘一切所應施物」。「是名唯施外所施物」，就叫作「外所施物」了。

《披尋記》一二九二頁：

施餘一切所應施物者：謂餘有情數物、無情數物無罪攝者，名餘一切所應施。

    「施餘一切所應施物者：謂餘有情數物、無情數物」，這個「外施」也包括二種：一個「有情數」，就是它也是有心識的；有心識的，譬如一隻貓、一隻狗，這也是有情數；一個人，也是有情數的。「無情數」，沒有心識的、沒有識的；一塊木頭，一棵樹，或者一個花園，一個大樓房，你布施，那麼這是「無情數物」。「無罪攝者」，你施有情數物、施無情數物，但這件事沒有什麼過失，沒有過失的。那麼這叫做，「餘一切所應施」。

玄二、辨施相（分二科）　黃一、內身（分二科）　宇一、標

又諸菩薩略由二相，以自內身施來求者。

    這是第二科「辨施相」，這是辨這個「施」的相貌。分兩科，第一科是「內身」分兩科，第一科「標」。

    「又諸菩薩略由」二種相貌，「以自內身施來求者」，遠來求他的身命的。這是「標」。下面第二科解釋分兩科，第一科「總施」又分兩科，第一科「標義」。

宇二、釋（分二科）　宙一、總施（分二科）　洪一、標義

一、總求身者以身施彼，隨所欲為，繫屬於彼，隨順於彼。

    「總求身者」，我不是求你身體的一部份；我不是說：你把你的手給我、把眼睛給我、把耳朵給我，不是；不是一部份；就是你全部的身體「總求身者」，那麼「以身」布施給他。「隨所欲為，繫屬於彼」，就是你這個身體布施給他，「隨所欲為」，就是聽他的命令，「繫屬於彼」屬於他的，你不能自主了；你這個身體送給他以後，你不能自主的。「隨順於彼」，各式各樣的行動要隨順那個主人的意思。

    那麼這是「標義」，下邊「喻合」，用譬喻來解釋。

洪二、喻合

譬如有人為衣食故，強自為他而作僕使。如是菩薩無愛染心，但為速證最勝菩提、但為眾生利益安樂，但為布施波羅蜜多速圓滿故、以身施彼、隨所欲為、繫屬於彼、隨順於彼。

    「譬如有人為衣食故，強自為他而作僕使」，這是舉一個例子。譬如說有一個人，自己的生活困難，就為了求得衣食的原因，「強自為他」，勉強自己為別人來作「僕使」，給他作奴婢、給他作工，就是他有權支配你了。

    「如是菩薩無愛染心，但為速証最勝菩提」，這個菩薩把自己的身體施捨給他人，放棄自主權，為什麼要這樣作呢？「如是菩薩無愛染心」，他沒有愛染心，不是有染污心。「但為速証最勝菩提」，就是他的希望是想要快一點得到無上菩提。「但為眾生利益安樂」；得無上菩提這件事，得無上菩提幹什麼呢？就是為了利益眾生。說我不得無上菩提，我不能利益眾生嗎？也能，但是範圍小，這個利益程度還是膚淺，你不如成佛以後，你利益眾生特別的圓滿。

    「但為布施波羅蜜多速圓滿故」，這是第三個原因。就是我修布施波羅蜜多能圓滿了，最後能用生命布施出去。「以身施彼」，所以用自己的身體布施給他人，「隨所欲為、繫屬於彼、隨順於彼」，你不要自主，要聽他的命令。

    這是「總施」，是「總施」的意思。下邊是「別施」。

宙二、別施

二、別求手足頭目支節血肉筋骨乃至髓者，隨其所欲，一切施與。

    「二、別求手足頭目支節血肉筋骨」，「別求」，這個來求菩薩的人，他不是要你全部的生命，不是。他是一樣一樣的求，求你的「手」，你把這個手要送給他、或者「足」、或者「頭」、或者是「目」、或者「支節」：或者一個胳臂、一個腿，這樣子。或者血、或者肉、或者筋、或者是骨、「乃至髓者」，乃至骨髓。「隨其所欲一切施與」，隨對方所歡喜，他要這個菩薩就給他，菩薩能作到這一點。

    這件事，我看不是外凡位菩薩能作到的，一定是要到暖、頂、忍、世第一，忍位以上，要到忍位以上才可以，不然你忍不住的。我們沒有修止觀的人，我們沒有修行的人，感覺這件事不可思議，他要我的眼睛，我的眼睛就給你，這個事不可思議。但是常常觀察這個的生命體如幻如化、如畢竟空的人，他這樣的止觀有點相應的人，那他的確是不在乎，他的內心裏面就是不在乎，就是無所顧惜，就能作到這一點。你要我的頭，好！我就把頭給你。要頭；那就等於是把生命都犧牲了，他不在乎這件事，沒有這種恐怖。這個當然是得無生法忍以後，那是有這種事情，他不在乎這個，他能布施。

    如果說是完全沒有修止觀、或者修止觀而沒有相應的時候，這些事是不可以做的、是不能做的。你若是蚊子咬一下子，你能受得了嗎？都不見得能受得了，何況把生命送給人家；這可是不簡單。

    這是「別施」，這是屬於內施。下面第二科是「外物」分兩科，第一科是「標」。

黃二、外物（分二科）　宇一、標

又諸菩薩亦由二相，以外施物施諸眾生。

    這個內施有兩個相貌；現在外施「亦由」兩個相貌，「以外施物施諸眾生」。

    那麼這是「標」，下面列出來。

宇二、列

一、求受用者；恣彼所須，如其所樂，隨意受用。

    這個「外物」，很明顯的就是這些財富、財物。「求受用者」，他餓了要有飲食；他冷了要有棉衣服，沒有房子住…，這些事情。「恣彼所須」，菩薩能隨你意，隨你所歡喜的。「如其所樂，隨意受用」就能布施給你，你就成就了這樣的的受用。這也不是容易，雖然是身外之物，也不是容易。這個是「內物」和「外物」，能布施內財這是最難的。

《披尋記》一二九三頁：

求受用者恣彼所須等者：謂諸有情求食與食，求飲與飲，求乘與乘，求衣與衣，求莊嚴具施莊嚴具，求諸什物施以什物，求鬘塗香施鬘塗香，求止憩處施止憩處，求諸光明施以光明，如是一切名求受用恣彼所須，有匱乏故。又諸菩薩，他雖不求，自恣求者，必有所求，稱須而與，常開求者歡情自取；義如下說，是名如其所樂，隨意受用。

    「求受用者恣彼所須等者：謂諸有情求食與食」，諸有情沒有飲食，他來向菩薩求飲食，菩薩嘛，你求食就給你飯食。「求飲與飲」，就是求水；你要飲水就給你水。「求乘與乘」，就是你若求車，你需要有個代步的這個車，菩薩就送給你一輛車。「求衣與衣」，求衣服給你衣服。「求莊嚴具施莊嚴具」，就是幢、匾、就是各式各樣的莊嚴具，菩薩也能布施。

    「求諸什物、施以什物」，除了這幾樣之外，其他的各式各樣的財物，菩薩也能布施。「求鬘塗香、施鬘塗香」，「鬘」就是各樣的花把它編織起來，就叫做鬘。「塗香」或者是這個油塗在身體上，有塗香、有末香，「求鬘塗香、施鬘塗香」。「求止憩處、施止憩處」，向菩薩求一個休息的地方，那菩薩就能布施，隨其所願能布施個止憩處。「求諸光明、施以光明」，譬如說我沒燈，沒燈就送你一個燈，求光明。「如是一切名求受用恣彼所須，有匱乏故」，他缺少這樣。

    「又諸菩薩，他雖不求、自恣求者、必有所求、稱須而與、常開求者歡情自取」。「又諸菩薩」，他雖不來到菩薩那裏有所求。「自恣求者」，菩薩先宣佈了一個聲明，隨你們「自恣」，自己隨意，你要什麼給什麼。「必有所求，稱須而與」，如果你決定向菩薩有所求，菩薩就能隨你所需要的布施給你；這個菩薩就一定是要大福德人才可以。「常開求者歡情自取」，菩薩能夠自動的開許，你若有所求「歡情自取」，你歡喜什麼就給你什麼。「義如下說」，義如下面會有說。「是名如其所樂，隨意受用」。

二、求自在者，一切斷心，並皆施與。

    菩薩「亦由二相，以外施物施諸眾生」：「求受用恣彼所須」這一段這是第一樣。下面第二個相貌，「求自在者，一切斷心，並皆施與。」前面求受用；這個求自在應該不是受用。我求你送給我多少多少財富，我不是受用；但是我有了財富以後，我心情自在，就是他是這樣。

    「一切斷心」，菩薩就能夠把自己所有權的物，取消了自己的所有權，不是我的了、送給你，叫「斷心」；斷滅了所有權、斷滅了我所心，不是我所有了，就是放棄了所有權，能這樣子。「並皆施與」，你所需要的都給你，是這樣子。 在我們這個世界、我們現在這個世界，都是一般的凡夫，就是都是有我、有我所的。這個身體是我、這是我的房子、這是我的什麼什麼…，就是這樣子。那麼都是要…，不是空口說話不行，要在政府上註冊、登記了；這個地方、這個房子是怎麼樣的情形，這塊地怎麼個方向，東、西多少尺，南、北多少尺，或者是有一千畝地、或者是一百畝、或者幾百畝；在政府註冊是某某人所有，統統登記好了；那麼在我們這個世界上就是這樣。在阿彌陀佛國，你看《無量壽經》，阿彌陀佛國的人沒有我、我所，沒有財富就免掉這個麻煩，不需要登記；說這是觀世音菩薩所有，不是的，沒有我、我所，沒有這件事。佛的世界，當然也不是一樣；就是阿彌陀佛國特別的說出這件事；在北俱盧洲也是，那裏人沒有私有的東西，所有的財物都是大家的，大家都可以受用，有這樣的世界。

《披尋記》一二九三頁：

求自在者，一切斷心等者：謂求種種戲樂等具，名求自在；縱任自在，是此自在義故。若彼有情，不因施彼多行驕逸惡行，亦不增長諸不善根，是名一切斷心。菩薩為欲令彼眾生，因此所施戲樂等具，攝受饒益，心生淨信，易可化導，易可成熟，隨彼所求，悉皆施與，義如下說。

    「求自在者，一切斷心等者：謂求種種戲樂等具」，在這個論文上面「求自在者，一切斷心，並皆施與」，不看出來限於某一種東西，你看不出來。但是這個《披尋記》上作者可這麼解釋：「謂求種種戲樂等具」，就是遊戲的東西，遊戲的這些資具。「名求自在」，我有了遊戲，心情自在；我用這個具，我可以各式各樣的遊戲，心情快樂。「縱任自在」，這個「縱任」，自己不約束自己，我要怎麼樣就怎麼樣，心情非常的自在、自由、自由自在，「是此自在義故」；這個「求自在者」這個意思就是這個意思，「縱任自在」的意思。這個「縱」也當個放縱講，就是我自己不約束我自己，我把我自己的思想行為開放，自由地活動，那麼這樣子，叫作「縱任自在」。「是此自在義故」，是這裏說「求自在」是這個意思。

    「若彼有情，不因施彼，多行驕逸惡行」，若是來向菩薩「求自在」的這個有情，「若彼有情」。「不因施彼多行驕逸」，不會因為菩薩布施給他這個東西了以後，他就「多行驕逸惡行」，他就放縱自己，高慢放逸，他就作種種罪惡的事情，沒有這個事情。「亦不增長諸不善根」，不會因為菩薩給他這個財物，他就「增長諸不善根」，也不會這樣子。「是名一切斷心」，論文說「一切斷心」什麼意思呢？就是這個意思，這麼講。

    「菩薩為欲令彼眾生因此所施戲樂等具」：「菩薩為欲令彼眾生」因為所施的戲樂的這些資具。「攝受饒益，心生淨信」，就是菩薩能夠攝受他、能接引他、能利益他、能接引他到佛教裏邊來，能夠利益他。「心生淨信」，利益他什麼呢？就是他對於菩薩，對於佛法發起清淨的信心，這個人。「易可化導」，他對佛法有信心，你再去用佛法去教化他，他容易接受。「易可成熟」，他就容易善根成熟，就容易得解脫。「隨彼所求，悉皆施與」，菩薩隨順他，他要求什麼就給他什麼。「義如」下文有解釋。

地二、施相差別（分二科）　玄一、種種施（分二科）　黃一、利益他攝（分二科）　宇一、略說（分三科）　宙一、標

又諸菩薩非無差別，以一切種一切內外所有施物，施諸眾生；是諸菩薩，以其種種內外施物，於諸眾生，或有施與、或不施與。

    這是第二科「施相」的差別，布施相貌的不同，「施相差別」，前面是說「一切所施」。這個施相的差別分兩科，第一科是「種種施」分兩科，第一科是「利益他攝」分兩科，第一科是「略說」分三科，第一科「標」。

    「又諸菩薩非無差別，以一切種一切內外所有施物，施諸眾生」，「無差別」就是平等的，都是一樣。「一切種」：一切的內所有物、外所有施物「施諸眾生」；不是；是有差別的。這個布施的情形有的時候會有差別，有不同的情形。

    「是諸菩薩，以其種種內外施物，於諸眾生，或有施與、或不施與」，就是有差別；有什麼差別呢？「是諸菩薩」，以其種種的內施物、外施物，對於眾生的時候、或者這個眾生我布施給你；這個時候我不給，就是有差別了；不是平等的、不是一樣的。

    那麼這是「標」，下面是「徵」。

宙二、徵

云何施與？云何不施？

    「云何」說這個眾生我就布施給他，那個眾生我就不給，什麼理由呢？

    這是「徵」，下面第三科解釋，分兩科，第一科「不施」。

宙三、釋（分二科）　洪一、不施

謂諸菩薩，若知種種內外施物，於彼眾生唯令安樂不作利益；或復於彼不作安樂不作利益，便不施與。

    「云何不施」？怎麼說這個眾生同菩薩要，菩薩不給，什麼原因呢？這下面加以解釋。分兩科，第一科「不施」。

    「謂諸菩薩，若知種種內外施物」，菩薩假設他知道種種內施物、種種外施物。「於彼眾生唯令安樂不作利益」，對於那個接受菩薩布施的那個眾生，使令他現在心情安樂自在，只是有這麼一點好處，「不作利益」，並沒有令他得到「諸惡莫作、眾善奉行」；不是的，他沒能這樣子；「不作利益」。

    「或復於彼不作安樂，不作利益」，或者你同菩薩要眼睛、或者要他財富，菩薩若給他的話呢；「或復於彼不作安樂」，對他也不會有得到安樂、也不會得到利益。這個意思呢，「利益」是思想上的問題。不在思想上令他能夠放棄了惡，去推行、實行善法，沒有這樣的好處。「不作安樂」，他也不會因為這樣子，或者現在、或者將來得到安樂，也不能。「便不施與」，當然菩薩就不給；對你沒有好處，菩薩就不給了。

    第二科是「施與」。

洪二、施與

若知種種內外施物，於彼眾生定作利益、不定安樂；或復於彼定作利益、定作安樂，即便施與。

    「若知種種內外施物，於彼眾生定作利益」，菩薩給你一個麵包，那對他是得到利益；他得到什麼利益？他會去思惟這件事，菩薩的偉大：作善而不作惡。我也是這樣子，我吃你這麵包以後，從今以後我不作惡事了，我做善事，那麼就是「定作利益」。「不定安樂」；若知種種內外施物，於彼眾生定作利益，「不定安樂」，不是說現在就得到什麼財富、得到什麼安樂，不是；不決定現在得到安樂，但是你現在決定能得到利益。「或復於彼定作利益，定作安樂」，那是更好了！「即便施與」這樣的情形呢，菩薩就「內外施物」，就布施給他。

《披尋記》一二九三頁：

定作利益，不定安樂者：如諸菩薩於彼眾生，與兼憂苦有利益事於現法中，定作利益不定安樂；然於當來非不安樂，由作利益定作安樂。所以者何？利益如因，安樂如果，義如自他利品中說。（陵本三十五卷二十一頁）

    「定作利益，不定安樂者：如諸菩薩於彼眾生，與兼憂苦有利益事」，說是：我給他，給他呢，但是他心情有憂苦，得到菩薩的布施之後心情有憂苦；但是有利益，就是他諸惡莫作、眾善奉行，他會這樣思想上有改變的意思。「於現法中，定作利益」，說這個「有利益事」是在現在，在現在而是決定會這樣子改變了思想，不作惡事而作善事，有利益事。「不定安樂」，但是現在不一定得到安樂。「然於當來非不安樂」，然而在將來的時候不是不得安樂，將來能得安樂。因為你現在作了善事了，你現在諸惡莫作、眾善奉行，那麼你將來不墮三惡道，能在人間天上享福，那麼是決定安樂了，「然於當來非不安樂」。「由作利益定作安樂」，由於你現在你作了善事的利益，將來你會得到安樂的，有因就有果。

    「所以者何？利益如因，安樂如果」，有因就有果，所以將來必定安樂。「義如〈自他利品〉中說」。（陵本三十五卷二十一頁），在那裏有說。

宇二、廣辨（分二科）　宙一、結前生後

如是略說菩薩應施、不應施已，次當廣辯。

    前邊是「略說」，這是第二科「廣辨」。宇一是「略說」，現在第二科是「廣辨」分兩科，第一科是「結前生後」。

    「如是略說菩薩應施、不應施已」說完了。「次當廣辯」應施、不應施的事情，廣說。那麼這是「結前生後」：「如是略說菩薩應施、不應施已」這是把前文結束；「次當廣辯」生起後文，這是「結前生後」。

    下邊第二科「辨種種相」分兩科，第一科「內身」又分兩科，第一科是解釋又分兩科，第一科是「不應施」又分兩科，第一科「身命攝」分兩科，第一科是「標」。

宙二、辨種種相（分二科）　洪一、內身（分二科）　荒一、釋（分二科）　日一、不應施（分二科）　月一、身命攝（分二科）　盈一、標

謂諸菩薩，若有來求共為伴侶，欲作非理逼迫損害誑惑於他，便不以身而施於彼，隨所欲為、繫屬於彼、隨順於彼。

    「謂諸菩薩，若有來求共為伴侶」，「謂諸」很多的菩薩。「若有來求」：假設有眾生來到這裏來向菩薩要求「共為伴侶」，我們作「伴侶」，就是合作的意思；我們互相合作。做什麼事呢？合作做什麼？「欲作非理逼迫損害誑惑於他」，想要作一些不合道理的事情，逼迫眾生、損害眾生、誑惑眾生的事情，做這些有罪過的事情。「便不以身而施於彼」，菩薩就不會用這身體布施給你，不同你合作；你要求，我不滿你願，我不布施給你。「便不以身而施於彼，隨所欲為繫屬於彼、隨順於彼」，就是不同你合作，不做這個事情，你不能夠來控制我，不可以。

    第一科是「標」，這是第二科解「釋」。

盈二、釋

由諸菩薩，寧於百反、千反、或百千反，捨自身命施諸眾生，終不隨他教命、稱悅彼情，於諸眾生非理逼迫損害誑惑。

    「由諸菩薩」寧可這樣作：我一百次、或者是一千次、或者是百千次就是一萬次，「捨」、棄捨自己的生命布施給眾生；我百次、千次、百千萬次這樣子施捨我的身命來度化眾生。「終不隨他教命、稱悅彼情」，不管時間多久，我不會隨順你的命令，「稱悅彼情」，就是喜悅你的心。「於諸眾生非理逼迫損害誑惑」，我對於眾生，非理眾生、逼迫眾生、損害眾生、誑惑眾生，這件事不做，不做這件事。

《披尋記》一二九四頁：

非理逼迫損害誑惑者：意地中說二十二種發憤，隨其所應彼攝應知。

    也就和這個意思相同；我不傷害一切眾生的。你教我同你合作傷害一切眾生，這件事不做。

    前面是盈一「標」，盈二「釋」。現在下面第二科「身分攝」，前面是「身命攝」，「身命攝」就是全部的身命；現在「身分攝」就是身體的一部分。這裏分三科，第一科是「由意樂淨」分三科，第一科是「標」。

月二、身分攝（分三科）　盈一、由意樂淨（分三科）　昃一、標

若諸菩薩於所行施意樂清淨，見有無量利益眾生事正現在前；設有來求自身支節，不應施與。

    「若諸菩薩於所行施意樂清淨」，若是這個菩薩對於自己修行布施波羅蜜這件事，他的內心很清淨；就是身命、財，這個身命和財富這兩件事都沒有愛著心，那就叫作「清淨」。「若諸菩薩於所行施意樂清淨，見有無量利益眾生事正現在前」，他這個時候，他對於自己的身命財沒有顧惜，就是心清淨，他能布施。「見有無量利益眾生事」，這個時候看見有「無量」，很多很多的事情能利益眾生，「正現在前」這個事情出現在菩薩的面前。

    「設有來求自身支節，不應施與」，就在這個時候，有很多的因緣等待菩薩來修行布施波羅蜜。假設這個時候有一個人「來求自身」，求菩薩的生命；你把你生命給我。來求菩薩的「支節」，一部份，或者手、或者足的一部分。「不應施與」，菩薩不要去施捨給他，你一施捨他，你就不能利益無量眾生了。「見有無量利益眾生事正現在前」就不能作了、就耽誤了，所以眾生來求菩薩的生命支節，「不應施與」。

昃二、徵

何以故？

    這第二科「徵」。什麼原因不能施與呢？第三科解釋分兩科，第一科「簡非」。

昃三、釋（分二科）　辰一、簡非

非彼菩薩於所行施意樂不淨心生退弱，作是念言：此應可施、此不可施、此應施與、此不應與故。

    「何以故？」什麼原因呢？「非彼菩薩於所行施意樂不淨」，他不行布施，不給、拒絕他；這不是那位菩薩對於所行的布施「意樂不淨」，我有吝惜、我這個財富不給你，不是這個意思。「心生退弱」，如果心裏面吝嗇了的話，愛著自己的生命，你若是讓他布施生命，這時候「心生退弱」就向後退，我不能作這件事。「作是念言」，心裏面這樣說。「此應可施，此不可施」，他若退心的時候，他就這麼想了：這樣是可以布施、這個不可以布施。「此應施與、此不應施與故」，就會有這些分別了。但是現在菩薩不是，菩薩的意樂清淨，沒有慳吝心。

    這是「簡非」，簡這個錯誤的事情，下面第二科「顯正」。

辰二、顯正

彼菩薩為令意樂得清淨故，須捨現前利眾生事而施身分；由彼意樂已清淨故，不應棄捨正現在前利眾生事而施身分。

    「彼菩薩為令意樂得清淨故，須捨現前利眾生事」，若是菩薩本身對生命有愛著心、對於自己的身命有愛著心，那這時候就不能行菩薩道；對於財富有愛著心，你不能修布施波羅蜜，這個時候怎麼辦呢？「彼菩薩為令意樂得清淨故」，為了使令自己思想對布施波羅蜜歡喜，我歡喜修布施波羅蜜，不吝嗇。「須捨現前利眾生事」，那他這樣的情形呢，他就放棄現前利益眾生的事情，這件事不能做；那麼做什麼事情呢？「而施身分」，把這個身體布施給眾生；這樣子來鍛練自己，使令自己的心清淨，這樣意思。

    「由彼意樂已清淨故」，由於菩薩對於自己的身命財，沒有顧惜、慳吝的這種思想，他能放下、能夠布施。「由彼意樂已清淨故，不應棄捨正現在前利益眾生事而施身分」，你若達到了這個程度的時候，你不應該棄捨正現在前的利益眾生的事情，不是說沒有這件事，你需要去籌備，那是另一回事；現在這個眾生正等待你去救護，是現成的，你就是應該作這件事。所以是「不應棄捨正現在前利眾生事而施身分」，你把自己的身分布施給眾生，這是不對的。

    下面第二科「由他惱亂」。前面第一科是「由意樂淨」，現在是「由他惱亂」分兩科，第一科是「舉魔眾天」分三科，第一科「標」。

盈二、由他惱亂（分二科）　昃一、舉魔眾天（分三科）　辰一、標

又諸菩薩，若魔眾天懷惱亂心現前來乞身分支節，不應分碎支節施與。

    「又諸菩薩」遇見了不同的事情，就是「魔眾天」、就是欲界頂天、他化自在天。「懷惱亂心」，他在心裡面懷藏著惱亂菩薩的思想。「現前來乞身分支節」，那麼他就出現在菩薩的面前，來向菩薩乞求你身體，把你的眼睛給我、把你的心臟給我、我要你的肝臟，就是這樣子「現前來乞身分支節」。「不應分碎支節施與」，菩薩是不是布施給他呢？能滿他所願呢？「不應分碎」自己的這個各部分的支節施捨給他；不要做這個事，不給他。

辰二、徵

何以故？

    這是「徵」。為什麼不給他呢？菩薩不是布施自己的生命、財富嗎？怎麼人家來要，不給了呢？「何以故？」

辰三、釋

勿彼當獲上品過罪、及損害故。

    第三科解「釋」。不要令那個人哪，他獲得「上品」的罪過。菩薩這個時候，他對於這個身體沒有愛著心，還有很多的眾生等待著菩薩去教化他、去布施，去做這個功德。現在這個魔王不懷好心腸，就來破壞他的菩薩道，是這樣的意思。你這樣子呢，你「當獲上品過罪及損害故」，你會得到一個上品的罪過，你對菩薩的菩薩道有傷害，「及損害故」，所以菩薩就不給他。

    這個第二科是「例彼所使」。

昃二、例彼所使

如魔眾天，如是於彼所使眾生、當知亦爾。

    如「魔眾天」不懷好意來破壞菩薩的菩薩道，是這樣子。「於彼所使眾生」，對魔王所支配的人，他也順從魔王的意思，來向菩薩搗亂，來向菩薩要菩薩的身分。「當知亦爾」，當知菩薩也是拒絕他，我不給你。

盈三、由他狂亂（分三科）　昃一、標

或有眾生癡狂心亂，來求菩薩身分支節，亦不應碎支節施與。

    這是第三科「由他狂亂」。這不是魔王了，不是天上的魔王了。「由他狂亂」分三科，第一科是「標」。

    「或有眾生癡狂心亂」，就是愚癡，等於就是有神經病了，他心裡面亂，不能寂靜。「來求菩薩身分支節」，來到菩薩這裡向菩薩求，你的頭給我、把你的手足給我，這是「支節」。「亦不應碎支節施與」，這樣癡狂心亂的人來向菩薩求身分支節，菩薩「不應碎支節施與」，施捨給他，不應這樣做。

    晨二是「徵」。

昃二、徵

何以故？

    什麼原因？

昃三、釋

由彼不住自性心故；不為義利而求乞故；其心狂亂不自在故；空有種種浮妄言說，是故不應施彼身分。

    這第三科解釋。說不給他，由於那個人哪！他不是安住在一個正常的精神狀態中。他若是安住在正常狀態中，不是神經病哪，那麼他有一個原因向菩薩求，你把眼睛給我，那麼菩薩可以照辦的，這樣子。「由彼不住自性心故」，不是安住在正常的精神狀態。「不為義利而求乞故」，菩薩把自己的身分支節送給他，他是得到義利的。這個魔王來向菩薩搗亂，菩薩就是滿他願對他也沒好處，他的目的也不是為了得無生法忍、或者為修學聖道，「不為義利而求乞故」。「其心狂亂不自在故」，他內心裡面有狂亂、癲狂，就是神經病了，這種境界。他那個癲狂的病來困擾他，他心不自在、不自主的，要做這惡事，要來傷害菩薩。「不為義利而求乞故，其心狂亂不自在故。」

    「空有種種浮妄言說」，那個魔王，魔王唆使的人、眾生，「空有種種浮妄言說」，就是「空有」了、白有了種種的「浮妄」，不深刻、很淺薄的那種沒有意義的言語。「是故不應施彼身分」，所以不應該把自己的身分送給他。那魔王也會說：我滿足你的布施波羅蜜多，滿足你無上菩提願力，你把你的眼睛給我。他也會說一些話的；但事實上，他不是這個意思，他是神經病，所以菩薩不給他。「不應施彼身分」。

日二、應施與

除上所說、與上相違，來求菩薩身支節者，隨其所欲，應施彼身；隨所欲為，繫屬於彼、隨順於彼、或分支節而施與之。

    這是第二科「應施與」。前面是「不應施」與，下面是「應施與」。

    「除上所說」，前面說的這些把它撇開、不算。「與上」相違反的，「來求菩薩的身支節」，這個生命裡面的某一部分。「隨其所欲應施彼身」，那菩薩隨前人的歡喜，把自己的生命送給他、布施給他。「隨所欲為繫屬於彼」，那麼隨他的歡喜，菩薩的生命「繫屬於他」，放棄了自主權。「隨順於彼、或分支節而施與之」；前面「隨所欲為繫屬於彼」是全部的生命；下面「或分支節」是一部分「而施與之」。

荒二、結

當知是名菩薩於內所可施物，或應施與、或不施與。

    就是這個意思，是結束這段文。

洪二、外物（分九科）　荒一、於毒害物（分二科）　日一、不應施

又諸菩薩於外施物，若有眾生來求毒、火、刀、酒等物；或為自害、或為害他，即不應施。

    這是第二科是「外物」，外面、身外之物，分九科。第一科「於毒害物」分二科，第一科是「不應施」。

    「又諸菩薩於外施物」，身外所布施的東西。「若有眾生來求」，來向菩薩乞求這個毒、乞求火、乞求刀、乞求酒「等物」。「或為自害、或為害他、即不應施」，他乞求毒、火、刀、酒等物，他的目的是什麼意思呢？「或為自害」，用這個來傷害自己，「或為自害」；或為傷害他人，「即不應施」，菩薩就不應該布施給他，是這樣。

    下面第二科「應施」。

日二、應施

若有眾生來求毒、火、刀、酒等物，或自饒益、或饒益他，是即應施。

    菩薩就應該布施他。

荒二、於屬他物（分二科）　日一、財穀物

又諸菩薩，不以屬他非同意物而行惠施。

    這是第二科「於屬他物」，繫屬於別人的東西，就是別人所有權的東西。分二科，第一科「財穀物」。

    「又諸菩薩，不以屬他非同意物」，菩薩不以繫屬於別人的，而沒得他同意，這樣的東西，你不要拿過來行布施波羅蜜，不可以。「不以屬他」，繫屬於他的「非同意物，而行惠施」。

日二、有情物

又諸菩薩不行媒媾，以他妻妾而行布施。

    這第二科「有情物」。前面是「財穀物」，這是「有情物」。

    「又諸菩薩不行媒媾」，菩薩不做媒的事情，不給人做媒。「於他妻妾而行布施」，別人的妻妾把她取過來送給別人，不要做這種事情，菩薩不做這個事情。

    這是第二科，下面第三科「於有蟲物」。

荒三、於有蟲物

又諸菩薩，不以有蟲飲食等物而行惠施。

    有蟲子吃過的東西去行布施；菩薩不這樣做。

    下面第四科「於戲樂物」分二科，第一科「別辨相」分二科，第一科「戲樂具攝」分二科，第一科「不應施」分三科，第一科「標」。

荒四、於戲樂物（分二科）　日一、別辨相（分二科）　月一、戲樂具攝（分二科）　盈一、不應施（分三科）　昃一、標

又諸菩薩，若有眾生來求種種能引戲樂能引無義所施之物，不應施與。

    「又諸菩薩，若有眾生來求種種能引戲樂」，若有眾生來到菩薩這裡，向菩薩求各式各樣的「能引戲樂」的，「能引無義所施之物」，這些遊戲，一些令人心情快樂的這些事情，「能引無義」，能引出來沒有真實價值的事情，「能引無義所施之物」。「不應施與」，這時候不給他，菩薩不給。

昃二、徵

何以故？

    第二科是「徵」。

昃三、釋

若施彼時，雖暫令彼於菩薩所心生歡喜，而復令彼廣作種種不饒益事。謂因施故，令彼多行憍逸惡行，身壞以後墮諸惡趣。

    「若施彼時，雖暫令彼於菩薩所心生歡喜」，這樣戲論的東西布施給他，雖然暫時令他對菩薩生歡喜心。「而復令彼廣作種種不饒益事」，「於菩薩所心生歡喜」是生歡喜了，但是又令彼眾生「廣作種種不饒益事」，不利益人的事情，傷害人的事情。「謂因施故，令彼多行憍逸惡行」，因為你布施給他這樣的東西，使令他「多行」，常常做「憍逸惡行」，非常憍慢的放逸「惡行」，憍慢放逸就是惡行，「憍逸惡行」。「身壞以後墮諸惡趣」，因為這個因果的問題，你做惡事，身體壞了以後就要墮入惡道了。

盈二、應施

若有種種戲樂等具雖復施與，不令眾生墮諸惡趣；亦不增長諸不善根。菩薩為欲令彼眾生，因此所施戲樂等具，攝受饒益心生淨信，易可化導、易可成熟。隨彼所求悉皆施與。

    這是第二科「應施」。「若有種種」遊戲快樂的這些器具，「雖復施與，不令眾生墮諸惡趣」，雖然用這個戲樂諸具布施給眾生了，但是不會因此令眾生墮諸惡道，不會的。「亦不增長諸不善根」，也不令那個人做種種惡事。

    「菩薩為欲令彼眾生，因此所施戲樂等具，攝受饒益心生淨信」，菩薩為欲令彼眾生，因此所布施的遊戲快樂的這些資具，「攝受饒益心生淨信」，因為這樣布施給眾生了，也就是利益那個眾生；同時呢也就是攝受了那個眾生，「攝受饒益」。「心生淨信」，那個眾生對於菩薩生起清淨的信心，「心生淨信」。「易可化導」，有了淨信的時候就容易教化。「易可成熟」，容易成熟他的善根。「隨彼所求悉皆施與」，隨他所求的東西，完全都布施給他。

月二、戲樂事攝（分二科）　盈一、徵

是諸菩薩，若有來求諸戲樂事。何者應施？何者不施？

    這是第二科「戲樂事攝」分二科，第一科是「徵」。

    「是諸菩薩若有來求諸戲樂事」，這些遊戲快樂的事情。「何者應施？何者不施？」有很多的眾生來向菩薩求這個事情，菩薩心裡面怎麼想：說這個人應該布施，那個人不布施；應該怎麼決定呢？那麼這是「徵」。

    下面「列」出來，分四科，第一科「捕獵事」。

盈二、列（分四科）　昃一、捕獵事

謂諸菩薩終不施人捕獵等法。

    菩薩終究是不會布施給別人這個網捕禽獸的方法；你用什麼方法把那個兔子能抓到，你用什麼方法把那個狼抓住它；這些事情，菩薩不布施這些方法。現在第二科「祠祀事」。

昃二、祠祀事

又於雜穢諸祠祀中，作大方便，多集眾生，損害其命，獲無量罪；於彼祠祀，終不自作、亦不教他、亦不於彼諸天寺中，殺羊祠祀。

    「又於雜穢諸祠祀中，作大方便，多集眾生損害其命，獲無量罪；於彼祠祀終不自作、亦不教他」，這是祠祀的事情，就是一般社會大眾，不是佛教徒，造這麼一個像廟的這種地方，在這裡祭祀鬼神，做這個事情。這事情其中有些「雜穢」的，不清淨、污穢的事情。在「祠祀中」，就是在那個地方作祭祀的時候。「作大方便」，用了很多的方法。「多集眾生損害其命」，集會了很多的眾生；就是綁了一條豬、綁了一條牛、綁了一條羊、綁了一條狗這些東西，「多集眾生」。「損害其命」，就把這些牛也好、羊也好、把它殺掉了，「損害其命」。這樣子在那裡做這件事情呢，「獲無量罪」，那個眾生罪很多。

    「於彼祠祀，終不自作、亦不教他」，菩薩對於這件事，這社會上一般的沒有佛教思想的人，他們就是作這種事情；菩薩決定不作這個事情，「終不自作」。「亦不教他」，也不教別人來作這個事情。「亦不於彼諸天寺中，殺羊祠祀」，菩薩也不會在天寺，供著天的那個廟裡面哪，殺羊來祭祀天，菩薩不作這個事情。

昃三、害生事（分二科）　辰一、求依處

若有來求或水或陸無量眾生所依止處，為欲殺害彼生命故；菩薩知已，終不施與。

    這是第三科，害生的事情。分二科，第一科「求依處」。

    「若有」眾生來到菩薩所，向菩薩要求。「或水」、水裡面的眾生；或陸地上面的眾生、「無量的眾生」，很多很多的，水、陸無量的眾生。「所依止處」，我要拿多少雞、鴉的東西、拿多少魚，我要放一個地方，你要把你這個地方借給我用，送給我用，幹什麼呢？「為欲殺害彼生命故」，要求菩薩這麼多的房舍給他用，他用這個房舍作什麼呢？「殺害彼生命故」，殺害很多眾生。「菩薩知已，終不施與」，菩薩知道你作這種惡事，我決定不給你，不給你用，不給。

    下面「求害具」。

辰二、求害具

若有來求罩羅罝弶，為害眾生及為習學，皆不施與。

    「若有」眾生來到菩薩這裡，向菩薩求這個「罩」，罩是捕魚的這些東西，抓魚的這些東西叫作「罩」。「羅」者網也，抓鳥的這些東西。「罝」是抓兔子的，抓那兔子的網，「罝」。「弶」也是網，就是網這個禽獸這些東西。「為害眾生及為習學」，他向菩薩要這些東西，他的目的是什麼？就是要傷害眾生。「及為習學」，先要學習學習，我現在不去打鳥也不去抓魚，但是我用這些東西學一學怎麼用，要學一學。「皆不施與」，菩薩不給，不給這些東西。

    下面是第四科「報怨事」。

昃四、報怨事

若有怨家來求讎隙，為欲呵罵、縛戮、殺害、奪財、治罰，終不施與。

    「若有」這個有怨恨的人，彼此間有怨恨。這個對方有他怨恨的人在菩薩這裡，那麼他就來菩薩這裡求，求這個有怨恨的人、讎恨的這個人哪。這個「隙」呢，彼此間有距離不來往，有讎恨不來往；但是現在他要來殺害這個讎人的時候。「為欲呵罵、縛戮」，或者是喝罵他這個讎恨的人、或者是繫縛、或者是殺戮、「縛戮」、或者「殺害」奪命、「奪財」，殺害了以後還要奪他的財富、或者是治罰他。菩薩呢！不給，「終不施與」你這個讎恨的人是在我這裡，不給你。不容許你來殺害人，這樣意思。

《披尋記》一二九五頁：

若有怨家來求讎隙等者：謂於自所攝受有情，若為他怨、有讎隙者；於他來求，終不施與故。

    「若有怨家來求讎隙等者：謂於自所攝受有情」，就是菩薩自己所攝受的有情，他所栽培的、或者是他所保護的眾生、「有情」。「若為他怨有讎隙者」，菩薩保護這個人，另外一個讎恨的人來，「讎隙者」。「於他來求，終不施與故」，我不給你這個人。

    在這個律上裡面說到一件事：說有一條鹿，從這個比丘或者這位修行人門前過去了，過去以後不久就來了一個打獵的人，就來對這個比丘說，說你有沒有看見有一條鹿從你這過去？就問這個比丘。菩薩就看看自己的指甲，看完了：我沒有看見。那麼就是這樣子，不告訴他這個鹿從這裡過到那邊去了，不說。這比丘不是菩薩，但是也是這樣子態度，「終不施與」。

    這是「別辨相」，這都是「別辨相」的事情。下面「舉要義」，第二科「舉要義」分二科，第一科「不應施」。

日二、舉要義（分二科）　月一、不應施

以要言之，所有一切逼迫損害他諸有情戲樂等具；有來求者，是諸菩薩皆不施與。

    前面舉出來各式各樣的事例。現在這裡「以要言之」，就是提要，說出個要義來說。「所有一切」逼迫有情、損害他有情的戲樂之具，遊戲快樂的這些器具。「有來求者，是諸菩薩皆不施與」，不給你。

    這個鄉村有些小孩子，也是拿那些飛鳥、蝴蝶這一類東西，當戲樂的想法，但是就是把那眾生傷害了。這些小孩子無知，也作這種有罪過的事情。現在菩薩呢「不與方便」，不作這個事情。「有來求者，是諸菩薩皆不施與」。

    這是「不應施」，下面是「應施」。

月二、應施

若復種種象馬車輿、衣服莊嚴、珍妙飲食、習歌舞等，及諸樂器、塗飾香鬘、珍玩眾具、園林樓觀、舍宅侍女、習學種種工巧業處，如是一切戲樂等具，為欲令其於菩薩所，因此發起清淨信心，有來求者，悉皆施與。

    「若復種種象馬車輿」，或象、或者馬、或者是車、或者是輿。「輿」；「車」是有輪，「輿」是沒有輪的這種車。或者是衣服、或者是莊嚴的這些器物、或者是珍妙的飲食，「習歌舞等」，學習歌、學習舞這些等等的事情。「及諸樂器」，這個音樂的東西。「塗飾香鬘」，或者「塗飾」增加你的美麗是怎麼的，或者是什麼香油，油一類的塗飾，或者是香、或者是鬘等。「珍玩眾具」，很珍貴的一些好玩的東西。「園林樓觀」，或者是一個花園、或者是一個林、或者是樓、或者是觀。「觀」也就是「樓」；就是高樓能向遠觀，所以樓就名之為觀了。或者是舍宅、或者侍女這樣。

    「習學種種工巧業處」，習學這些種種的工巧業處，這個工巧，能造房子、或能造車、能造船，各式各樣的事情「工巧處」。「如是一切戲樂等具，為欲令其於菩薩所」，菩薩叫他們對菩薩這裡，「因此發起清淨信心」。「有來求者，悉皆施與」，菩薩施與他們，他們不作惡事，而對於菩薩有信心，這樣菩薩也就會施捨給他們。

    下面第五科「於求飲食」，分二科，第一科「不施非宜」。

荒五、於求飲食（分二科）　日一、不施非宜

又諸菩薩，若有病者來求非量、非宜飲食，亦不施與。

    說是「又諸菩薩」，「若有」病痛的人，來到菩薩這裡向菩薩「求非量」的飲食，就是過量了，你有病了，你求這個飲食是過量的。「非宜」，你有病了，這個飲食對你是不適合的，菩薩「亦不施與」；這可見菩薩也要懂得醫藥，才能這樣。

    下面第二科「不施饞嗜」。到點了吧？到點了，我就停在這裡好了。


Tape 369

瑜伽師地論 > 卷第三十九 > Tape 369

日二、不施饞嗜

若有眾生食飽滿已，性多饞嗜，數復來求珍妙飲食，亦不施與。

    在「辨種種相」這一科裡面分二科，第一科是「內身」，第二科是「外物」，「內身」這一科已經過去了，現在是屬於「外物」，「外物」這一科裡面分九科，現在是第五科，「於求飲食」這一科。這一科裡分二科，第一科是「不施非宜」，已經過去了。現在是第二科「不施饞嗜」。

    「若有眾生」，假設有這樣的人。「食飽滿已」，他的飲食，已經吃飽了，這個胃裡邊很滿了，那麼就應該停下來不要再吃了。但是「性多饞嗜」，這個人的心性，他就是讒，「讒」者貪食也；就是歡喜吃東西。「數復來求珍妙飲食」，還是不只一次地，又來到菩薩這裡，請求給他珍妙的飲食，更好的飲食。那麼菩薩給不給呢？「亦不施與」，菩薩不給他。因為已經吃飽了，你再吃，這是不太好的。

荒六、於求自害

若諸眾生愁憂所逼，求欲殺害歐繫自身，食毒墜巖投淵赴火，皆悉不應施其所欲。

    「若諸眾生愁憂所逼」這是第六科「於求自害」。若是有人「愁憂所逼」，他也許有苦惱的事情，心裏面憂愁，為這個憂愁所逼迫，就是活不下去了。就「求欲殺害歐擊自身」，他就請求，他想要殺害自己。「歐擊自身」，或者是自己打自己。「歐」也當「擊」字講。「食毒墜巖」，或者是自己去吃毒藥，把自己害死自己；或者「墜巖」，從高山上的巖石上向下跳，這樣子自殺死。或「投淵赴火」，「投淵」就是向深水裏面跳，被水所淹死；「赴火」，或者在猛火燃燒的時候，就跑到火裏面為火燒死。那麼為「愁憂所逼」，就想要自殺；那麼要對菩薩有所求，求菩薩幫助這件事。「皆悉不應施其所欲」，菩薩不應該、完全不應該「施其所欲」給他方便，不滿足他所欲，他的一個希望，不能夠讓他自殺的。

    這是第六科，下面第七科，「於求尊親等」分兩科，第一科是「標不應施」。

荒七、於求尊親等（分二科）　日一、標不應施

又諸菩薩，若有來求父母師長，定不應施。

    「又諸菩薩，若有來求父母師長」，假設有人來求菩薩，把你的父親、你的母親、你的師長送給我。那麼菩薩怎麼辦呢？「定不應施」，決定不能把自己的父母、師長送給他的。菩薩雖然是修學布施波羅蜜，但是父母、師長不布施。

    這是「標」，下面第二科「徵釋所以」。

日二、徵釋所以

何以故？以諸菩薩於其父母尊重師長乳哺養育微有恩者，於長夜中常思頂戴不生厭倦。恆持自身，繫屬隨順，任所屠害捶縛貨賣，尚自不敢竊懷施心，何況顯然施來求者？

    什麼原因不布施呢？「何以故？」。「以諸菩薩於其父母、尊重、師長」，菩薩對他的父親、母親、對他尊重的師長，這都是有恩德的人。「乳哺養育」，有的人是對他有乳哺之恩，用乳來哺餵他奶吃的人；或者是小孩子的時候不能自立，養育他的人，也可能是他父母、也可能是他的師長、也可能是其他的人。「微有恩者」，乃至到小小地對他有恩愛的人。「於長夜中，常思頂戴不生厭倦」，這菩薩對於這樣有恩德的人，在「長夜中」，就是長遠之中；這個苦惱的世界裏邊，「長夜」表示夜是黑暗、表示眾生在無明裏面生活，所以叫做「夜」；從無始劫來就是這樣子，所以叫做「長夜」。這是一個苦惱的世界裏面生活。菩薩在這樣的世界裏面「常思頂載」，常思惟對父母，尊重、師長、乳哺、養育、微有恩的人要「頂戴」，用頭頂，要恭敬父母、尊重、師長、乳哺、養育、微有恩者。「不生厭倦」，長時間地恭敬尊重供養，心裏面不厭煩，不疲倦。

    「恆持自身繫屬隨順」，常拿自己的身體，繫屬於父母、尊重、師長、乳哺、養育、微有恩者，隨順他們的意思，做什麼事情。「任所屠害捶縛貨賣」，對於我有恩的人，我這麼樣地恭敬、供養、尊重、讚歎，當然我的父母、尊重、師長、有恩者，也是愛護我，也是非常愛護我。假設我的父母、師長對我不是愛護，對我「任所屠害」，隨意地想要殺我，想要害我。「垂」，想要打我；想要把我綁起來。「貨賣」，像一件東西似的，把它拿出去賣掉。假使有恩的人對我這樣子，「尚自不敢竊懷施心」，尚且我都不敢把我的父親、母親、有恩的人，像一件東西似的布施出去，不要了，都不敢有這樣的想法。「何況顯然施來求者」，何況很明顯地我把我有恩德的人，布施出給求的那個人，給他。那怎麼可以這樣做呢？

《披尋記》一二九六頁：

父母、尊重、師長等者：此諸有情皆有恩攝。〈聲聞地〉說：謂或父母、或乳飲者、或養育者、乃至廣說遭厄難時不相棄者，如是等類名有恩者。（陵本二十五卷十四頁）此中尊重師長，即彼教利益者、教安樂者、引利益者、引安樂者、及餘數有恩者，隨應當知。

    「父母、尊重、師長等者：此諸有情皆有恩攝」，要是對於菩薩有恩愛的人。「〈聲聞地〉說：謂或父母、或乳飲者、或養育者、乃至廣說遭厄難時不相棄者」，在苦難的時候，這個人總是和我在一起不棄捨我，和我共患難的人。「如是等類名有恩者」，這是有恩的人。這是（陵本二十五卷十四頁）。「此中尊重師長，即彼教利益者」，什麼叫做師長呢？就是教導我，「諸惡莫作、眾善奉行」的人，這個人是對我有利益的。「教安樂者」，教導我發財的人，使令我生活快樂的人，這都是我的師長。「引利益者」，他教我這樣做、這樣做，能引導、能引發出來智慧，不會做惡事的這種人，那麼這就是師長。

    這個前面說是：「尊重師長，即彼教利益者」，這個師長「教」你這樣做、這樣做，你不可以做惡事，就是教導的、命令的口氣。下面「引利益者」呢，這個「引」是什麼意思？就是師長教我開智慧，由智慧引發出來，我不可以做惡事，我是可以做有益利有功德的事。「引安樂者」，教我開了智慧，我就知道這樣子能發財，這樣子使令我生活快樂。這都是我的師長，「尊重師長」。「及餘數有恩者」，及其他的，除了師長之外，其他那些朋友，彼此間常有來往，也可能有「數有恩者」，不止一次地對我也是有照顧。「隨應當知」，也都是有恩者。這是解釋什麼叫做有恩。

    下面第八科，「於求妻子等」分二科。第一科「不施他屬」。

荒八、於求妻子等（分二科）　日一、不施他屬

又諸菩薩，若作國王，灌頂自在，統領方域。於自國界所有僚庶，終不抑奪取餘妻子而轉施餘。唯持村邑聚落川土，或全、或分以用布施，而告彼曰：如我恩化，汝亦宜然。

    「又諸菩薩若作國王」，這個菩薩他常是在世間上有大悲心，作種種功德，福德智慧太高了；其他眾生的福德智慧沒有菩薩大，自然菩薩就是作了國王，自然是這樣。「灌頂自在」，這「灌頂」，這國王原來不是國王，他就位、就職的時候，舉行一個灌頂的儀式，是這麼意思；或者是一個大婆羅門，有地位很多人尊敬的人，用四大海水來灌其頂，那就是授位，他就是做了國王。「自在」，做了國王以後，有大的權利，有無上的權威得大自在。「統領方域」，就是統治所領的國土，統治的領土很廣大的地區叫「方域」。

    「於自國界所有僚庶」，對於自己所統治國土的範圍內，所有的「僚」，就是做官的；「庶」，就是一般的老百姓。「終不抑奪取餘妻子而轉施餘」，絕對不會仗勢自己的權威，就是壓迫、奪取他人的妻、他人的子，而「轉施餘」，我自己不要，但是送給別人了，決定不這樣做事情的。這個菩薩，本論的作者說到這件事，可見得凡夫也是有這件事的，凡夫的確是有這種事的。「唯持村邑聚落川土，或全、或分以用布施」，但是他不這樣做，他做什麼呢？他有這個權利可以劃分一個部分，一個村、一個鄉村、一個地區、一個小小的城市、或者是一個聚落，「聚落」也就是「村邑」。「川土」，或者是一部分的山川、一部分的國土。「或全或分」，或者這一個地區是完全的、或者這個地區的一部分。「以用布施」，把他布施給一個有道德的人，或是一個大智慧的人，而且是這樣子。

    「而告彼曰」，那麼這個王就對那個接受布施的人說了。「如我恩化，汝亦宜然」，如我對於要是我國家的人民，我都特別地愛護他們。「恩」者愛也。這個恩字當愛字講；我特別地愛護一切的人民哪，來教化他們，用愛心教化他們。「汝亦宜然」，你現在接受了我的布施，我給你了這個聚落，你在這裡要教化他們，也應該有愛心，不要虐待老百姓，「汝亦宜然」。

    這是「不施他屬」，現在第二科「不施自屬」，分三科，第一科是「不令憂惱」。

日二、不施自屬（分三科）　月一、不令憂惱

又諸菩薩，於自妻子、奴婢、僕使、親戚眷屬，若不先以正言曉喻令其歡喜，終不彊（強）逼令其憂惱施來求者。

    「又諸菩薩，於自妻子、奴婢、僕使、親戚眷屬，若不先以正言曉喻」，假設最初的時候「不以正言」，不先以合乎道理的言語。「曉喻」，開示他，「令其歡喜」，令他心情歡喜。「終不彊逼令其憂惱施來求者」，從始至終，決定不會強迫他，就把他送給別人了，那這樣他心裡就很憂惱、很憂愁、苦惱，「施來求者」。菩薩不這樣做，不這樣做事情。這是不令憂惱。

    下面第二科「不與怨家」。

月二、不與怨家

雖復先以正言曉喻令其歡喜生樂欲心，而不施與怨家、惡友、藥叉、羅剎，凶暴業者。

    「雖復先以正言曉喻令其歡喜」，雖然有人來求菩薩，把你的妻子、親戚眷屬送給我，那麼菩薩得到了這件事呢，就先以「正言曉喻」，曉喻他的妻子親戚眷屬，令其心裡面歡喜，同意了。「生樂欲心」，同意了、生歡喜心，願意這樣接受菩薩的安排。

    「而不施與怨家、惡友、藥叉、羅剎、凶暴業者」，雖然是同意了，菩薩不會把他送給那個「怨家」，有恨的人，有仇恨的人不會；不會送那個惡知識，這個人哪道德不好「惡友」。「藥叉羅剎」，「藥叉」舊翻譯，翻作夜叉；那麼玄奘法師翻作藥叉；翻到中國話呢，翻個能啖鬼，就是能吃人、能把人吃掉；又翻作傷者，它也能傷害人的；也翻作勇健，勇猛健康，它能在天空裡飛，這就是這個夜叉鬼。「羅剎」，翻作可畏、或者翻個暴惡鬼，也翻個可畏，可恐怖的這麼個一個人，都是能吃人的。這些是怨家、惡友、藥叉、羅剎，這四種眾生是「凶暴業者」，是凶惡殘暴的，它做事情都是這樣子兇惡殘暴的，做事情是這樣的。這個菩薩不會把自己的妻子、親戚、眷屬、奴婢、僕使送給它們，不會的，不會這樣子。

月三、不任奴婢

不以妻子形容軟弱族姓男女，施來求者令作奴婢。

    這是「不任奴婢」這一科。這是「不以妻子形容」，就是不會拿自己的妻子，自己的妻子這個形相有儀容，表示有相貌美好的意思，但是性格是軟弱。「族姓男女」，他不是一般的男女，有族姓的就是高富貴的人家的男女。「施來求者」，布施給來求的人，令他作給他們作奴婢，不會這樣子的，不會這樣做事情。

《披尋記》一二九六頁：

族姓男女者：謂生高族或生富族種姓男女應知。

    「族姓男女者：謂生高族或生富族」，「生高族」，那就是有地位的，在政府做事、或者是做省主席、或者是做宰相的「高族」。「或生富族」，或者是財富很多的人，種姓家的男女，就叫做族姓男女。這個菩薩做了國王有無上的權威，也不會仗著勢力做這種事情。

    下面是第九科「於求王位」，分二科。第一科「標不施與」。

荒九、於求王位（分二科）　日一、標不施與

又諸菩薩，若有上品逼惱眾生，樂行種種暴惡業者，來求王位，終不施與。

    「又諸菩薩，若有上品逼惱眾生，樂行種種暴惡業者」，又諸菩薩遇見了一種特殊的情形。「若有上品」，就是惡勢力特別強大的人，他來逼惱眾生，這種惡勢力能逼惱眾生，逼迫苦惱一切人。他「樂行種種暴惡業者」，就是歡喜作種種惡事，很暴惡的事情，這種人來到菩薩這裡來，「來求王位」，說是你是國王，現在你把你的王位送給我。那麼菩薩給不給呢？菩薩是修布施波羅蜜的嘛！「終不施與」，我本來是不貪求王位的，但是不給你，這王位是不給你的。

    這是不施與，這是第一科「標不施與」。第二科「釋所不應」。

日二、釋所不應

若彼暴惡補特伽羅先居王位，菩薩有力尚應廢黜，況當施與。

    「若彼暴惡補特伽羅」，這個特別壞的這個人哪！「先居王位」，他原來他是個國王，他正在位當權的時候。「菩薩有力尚應廢黜」，這個發無上菩提心的菩薩，如果他有力量，他的力量夠大的話呢，「尚應廢黜」，尚且把這個國王，把他罷免了他、把他驅逐了，這樣子把他驅逐。「況當施與」，況且現在菩薩的王位怎麼可以送給他呢，那這個意思就是送給他的話，就是對老百姓不公平了，所以不送給他，這個意思；是菩薩慳吝不肯布施，不是這個意思。

    前面這一大科，一共是九科，這九科都說完了。下面這一科「自利益攝」。前面「施相差別」中分二科，第一科是「種種施」，「種種施」裡面分二科，第一科是「利益他攝」，現在是「自利益攝」，屬於這一科。這一科裡面分三十一科，第一科叫做「不侵惱眷屬施」。

黃二、自利益攝（分三十一科）　宇一、不侵惱眷屬施

又諸菩薩終不侵奪父母、妻子、奴婢、僕使、親戚眷屬所有財物，持用布施。亦不逼惱父母、妻子、奴婢、僕使、親戚眷屬，以所施物施來求者。

    「又諸菩薩終不侵奪父母、妻子、奴婢、僕使、親戚眷屬所有財物，持用布施」，諸菩薩他布施，他有很多財富布施給來求的人，如果菩薩沒有財富的時候怎麼辦呢？「終不侵奪父母妻子」的財富，不會把父親、母親的財富奪過來，不會把妻子的財富、奴婢的財富、僕使的財富，親戚眷屬所有的財富侵奪過來。「持用布施」，用它去布施，不會做這種事。

    「亦不逼惱父母、妻子、奴婢、僕使、親戚眷屬，以所施物施求者」，前面是拿來布施，並沒有求的人現在前，沒有人來求菩薩，不過菩薩不會在準備的時候，把父母妻子等人的財物搶過來準備布施。現在下面這一段，「亦不逼惱父母妻子奴婢僕使親戚眷屬，以所施物施求者」，就是求的人已經現前了，那他也不會逼惱父母、妻子這些人，奪取他們的財物來施來求者的，也不會這樣做。這個我們有的時候也會有些誤會，說這是我父親、我母親的財物，我們特別地恩愛，我父親愛我、我也愛我父親，那麼他的錢我就可以拿來用，不可以這樣子，你這樣子也是犯盜戒的，你要他同意、可以，他要不同意你不可以偷的，偷就是犯盜戒，將來還是要還的，這個因果道理，因果律上是這樣的意思。

    這下面是第二科「無不淨物施」。

宇二、無不淨物施

又諸菩薩，以其正法以無卒暴積集財物而行惠施。不以非法、不以卒暴，亦不逼迫損惱於他，而行惠施。

    「又諸菩薩，以其正法以無卒暴積集財物而行惠施」，諸菩薩他布施眾生，初開始都是用財物布施給眾生。但是財物怎麼來的呢？菩薩怎麼會有財物呢？菩薩也是要合法的發財得到財富。「又諸菩薩，以其正法積集財物而行惠施」，就是合法的，不違犯國家的法律、也不違犯佛的戒律，這樣子我積集的財富，用這樣的財物來布施給眾生。「以無卒暴積集財物」，不會卒（ㄗㄨˊ）也唸（ㄘㄨˋ）這也是暴惡的手段，不是用暴惡的手段積集財富的，不會這樣子。不過如果這位國王有權利，這個工商業財富很大，說這個改成可以算是我的，把那個主人，原來的人驅逐了，那就是土匪了嘛！這種行為。這菩薩不是，菩薩不這樣做，「以無卒暴積集財物，而行惠施」。「不以非法，不以卒暴」，菩薩發財的時候是合法的，不以非法的手段，不以粗暴的手段。「亦不逼迫損惱於他，而行惠施」，不這樣作法就是要合道理，不做惡事。

《披尋記》一二九七頁：

亦不逼迫損惱於他而行惠施者：謂不訶罵、捶打、恐怖、毀辱、縛害、拘禁、斫刺、驅擯於此，而施於彼。義如下說。

    不這樣做。「呵罵」，呵斥毀罵他。「捶打」，就是打、或者用棍子、棒子，或者用拳頭打人。「恐怖」，或者是用恐嚇的手段恐怖他、毀辱他。「縛害拘禁」，或者把他綁起來，要打、傷害他；或者把他拘禁在一個地方，沒有自由了。或者是「斫」，或者是用什麼器來斫這個人、或者用什麼器來「刺」這個人、或者是「驅擯」這個人，菩薩不做這種事情。

    「義如下說」，下面說。下面第三科「不違越學處施」。

宇三、不違越學處施

又諸菩薩，若在諸佛聖教出家，終不違越所有學處，而行惠施。

    「又諸菩薩，若在諸佛聖教出家」，若在佛法中出家。「終不違越所有學處」，決定不會違犯佛所制定的戒律而行惠施，一定要符合戒律的。

宇四、不向背施

又諸菩薩行布施時，普於一切有情之類，起平等心，住福田想，而行惠施；終不分別怨親中庸，有德有失劣等勝品，有苦有樂品類差別。

    這是第四科「不向背施」，「又諸菩薩行布施」的時候，「普於一切有情之類，起平等心，住福田想」，就是大家都一樣，這也是有個人權的意思，我不輕視你「起平等心」。「住福田想」，安住在你也是能令我得福田的人，我要布施給你，你有能力令我得福報，「住福田想而行惠施的」。

    「終不分別怨親中庸」，決定不會分別怨親，這個人是我的怨家、這個人是我親愛的人、這個人是怨親之間，也不怨也不親的中等人。「有德有失」，這個人是有道德的人、這個人是有過失的人。「劣等勝品」，這個人不如我，是「劣」；這個人和我相等；這個人的道德、本事都超過我，「勝品」，菩薩不分別這些事情。「有苦有樂，品類差別」，這是眾生，有的眾生，生活困難、苦惱，有的眾生很快樂，這些差別。苦是一類、樂又是一類，彼此間有差別，那麼菩薩不去分別這些事情。「終不分別怨親中庸」種種這些事情。

宇五、不減少施

又諸菩薩，如先所說如先所許，終無減少施來求者，唯有施彼或等、或增。

    這是的五科「不減少施」。「又諸菩薩，如先所說」，不是現在，已經過去，以前在什麼地方見面的時候，同他說過。「如先所許」，我以前說我要布施給你多少、多少。「終無減少」，後來對現這件事的時候不會減少，我以前說多少就施多少不會減少施來求者。「唯有施彼或等或增」，那麼布施的時候呢，我以前說多少我就布施你多少，就是「或等」，相等的；或者是增、加一點，我以前說是給你一百塊，我現在給你二百塊，增加總不減少，這樣意思。

    這是第五科，下面第六科「不下劣施」。

宇六、不下劣施

又諸菩薩，終無先許勝妙財物，後施下劣；唯有先許下劣財物，若有勝妙後施勝妙。

    這又是一點差別，「又諸菩薩，終無先許勝妙財物」，不管經過多久，我以前答應是同意，同意給你一個「殊勝微妙財物」。「後施」，後來到時候對現的時候，不是那麼勝妙，給下劣的一樣東西，菩薩不這樣做。「唯有先許下劣財物」，唯獨有這樣的情形，最初同意的時候是給你一個平常的東西。「若有勝妙，後施勝妙」，可是後來對現的時候，假設要有勝妙的東西，就給他勝妙的而不給他下劣的，這菩薩總是這樣做法的。

    第七科「無穢濁施」。

宇七、無穢濁施

又諸菩薩，不以異意、不以憤怒撓濁之心，而行惠施。

    「不以異意」，這個「異意」就是變異了。原來的心情是一種樣子，現在心情變了。那麼這個時候，心裡面是個憤怒的心情，不和平、有恭敬心，「撓濁之心」。「撓」是撓亂，染污心；心裡面動亂，污染心，不會用這樣的心情而行惠施的。

《披尋記》一二九七頁：

不以異意等者：謂諸菩薩行惠施時，饒益意樂恆常現前無有變異，是名不以異意。於有怨害諸有情所，由無染心純悲愍故能有堪忍，是名不以憤怒撓濁之心。

    不以異意等者：謂諸菩薩行惠施的時候，「饒益意樂恆常現前」，利益對方的心情常常現前的。「無有變異」，這種利益對方的心情不變異的，「是名不以異意」。「於有怨害諸有情所」，彼此間以前有過恨的事情、有怨，彼此間傷害的事情。「由無染心純悲愍故能有堪忍」，這個人大家會遇了，有了布施這種事情的時候，就用不染污的心。什麼不染污心？「純是悲愍」，就是慈悲這種心情，純是這樣的心情。「能有堪忍」，雖以前有怨恨，這怨恨現在菩薩能忍得住，那就是不以不恨。「是名不以憤怒撓濁之心」，就這個意思。

宇八、不自讚施

又諸菩薩，終不施已而自稱讚，數數告言，我於汝所曾行如是如是惠施，攝受長養濟拔於汝。

    這是第八科「不自讚施」。「又諸菩薩，終不施已」，不管時間經過多久了，決定不會說，我布施完了以後我自己稱讚我自己。數數的對那個人說，「我於汝所」，我對你在什地方。「曾行如是如是惠施」，曾經對你有這樣、有這樣的布施，送給你什麼什麼、我送給你一個樓房、我送給你一個花園，這些事情。「攝受長養濟拔於汝」，我和你攝受，就是和你做朋友，和你建立一個良好的關係。「長養」，長養你的財富，長養你的智慧。「濟拔」，濟拔你的困難，我從困難中，把你濟拔出來。「終不施已而自稱讚，數數告言，我於汝所曾行如是如是惠施，攝受長養濟拔於汝」。菩薩不說這話，以前有的事情，但以後不再提這件事，菩薩這樣子。

宇九、無不敬施

又諸菩薩，於卑賤者行布施時，尚無不敬撩擲而與，況於有德。

    這是第九科。「卑賤者」，地位卑下的人。他行布施的時候「尚無不敬撩擲而與」，這個卑賤的人智慧也不高尚、地位也不高尚，就是一個卑賤的人。布施的時候尚且都沒有不恭敬的行動布施給他。「撩」，是散亂、不整齊。「擲」，就是丟過去，你要送給他一樣東西，要弄得整整齊齊的，恭恭敬敬送給他，這樣好，那就表示恭敬的意思。如果你弄的不是整整齊齊，很亂的樣子，然後說好了給你，菩薩不這樣子。「尚無不敬撩擲而與」，菩薩行菩薩道，行布施波羅蜜的時候，對一切人都有恭敬心而不隨便輕率這樣子。「況於有德」，何況有道德有地位的人呢，更是很恭敬的。

    這是第九科。下面第十科，「無厭倦施」。

宇十、無厭倦施

又諸菩薩，若來求者，安住種種毀犯邪行，掉舉躁擾不自防護，專行罵詈瞋忿呵責，終不於彼暫起邪行帶厭倦心而行惠施。唯即於彼了知為諸煩惱所媚，令改本性。深更安住憐愍之心而行惠施。

    「又諸菩薩，若來求者，安住種種毀犯邪行」，又這個菩薩還有一種情形，就是來到菩薩這裡，向菩薩有所求的人，這個是什麼樣的人呢？「安住種種毀犯邪行」，各式各樣的，不道德毀犯了佛的戒律。「邪行」，作種種惡事。「掉舉」，我們通常說是心裡面掉舉，其實是通於三業的。口掉舉，說話的時候就是不停的講話，有用的話要講，沒有用的話，說這麼多做什麼，他就是不能停下來。「躁擾」呢，就是身體也不安靜，就是動亂得很。「不自防護」，他不能自己保護自己的身口意業，叫他寂靜下來，他不能。「專行罵詈瞋忿呵責」，而且這樣子，他就是做這種事。專一的做這種事，對菩薩不恭敬，罵詈菩薩。「詈」也是罵。「瞋忿」，心裡面忿怒不高興，呵斥菩薩。菩薩遇到這樣的人的時候，「終不於彼暫起邪行，帶厭倦心」，菩薩不會做錯事、做惡事；你這樣對待我，我就對你也不客氣，菩薩不暫時生起錯誤的行動。「帶厭心」，不會心裡面不高興、厭煩了，不願意做這件事「而行惠施」的，不會，菩薩還是很恭敬的。

    「唯即於彼了知為諸煩惱所媚，令改本性」，菩薩對他怎麼個看法呢？這個人來到這裡來，向菩薩有所求，反倒罵菩薩、呵斥菩薩，那麼菩薩心裡怎麼想呢？「唯即於彼了知」，這個惡人的本性也是清淨的、也是很和平的。那為什麼會這樣呢？「為諸煩惱所媚」，他就是為貪心，瞋心，各式各樣的煩惱所迷惑了。「令改本性」，那個煩惱使令他改變了他原來和平的心性，是他的煩惱改變了；他的本心還是清淨的。「深更安住憐愍之心而行惠施」，菩薩這樣觀察了以後，菩薩更深刻的安住在憐愍他的心情而行惠施，也是用什麼財物布施給他。

《披尋記》一二九七頁：

暫起邪行者：此中邪行謂即有犯，應作不作、作不應作，如是一切皆名有犯。義如〈攝事分〉說。（陵本九十九卷五頁）。

    「暫起邪行者：此中邪行謂即有犯」，什麼叫做有犯呢？「應作不作」，善事應該做他才不做。「作不應作」，惡事是不應該作，他偏要做。「如是一切皆名有犯。義如〈攝事分〉說。（陵本九十九卷五頁）」。

    下面是第十一科「不執取施」。

宇十一、不執取施

又諸菩薩，不由惡見妄有執取而行惠施。謂如廣大暴惡祠祀，不計殺生布施為法，亦不妄取吉祥瑞應相應相狀而行布施。

    「又諸菩薩，不由惡見妄有執取」，菩薩不會由於惡見妄有執著，就是不合道理的想法叫「惡見」。這個惡見，有的時候也會令人……，如果不學習佛法也很難明白。我小時候在學校讀書，在齊齊哈爾，在滿州國的時候齊齊哈爾是黑龍江省的省會。市裡面有一個孔夫子廟，那個城市裡的人，殺豬宰羊供孔夫子，他們還是很恭敬的供孔夫子。這件事對不對？我們要是不學習佛法，我們知道這件事是對的、還是不對的。你自己也歡喜吃肉，然後對我們的孔夫子有恭敬心，我歡喜吃肉，我就用肉供養孔夫子，這事對不對？我們要是不學習佛法，能知道這是不對的嗎？「又諸菩薩，不由惡見」，不會有這種罪惡的思想。「妄有執取而行惠施」，社會上的人他不明白佛法，我這件事做得非常好！你看我對孔夫子這麼恭敬。他是認為非常正確、非常對的，執取這件事，你不可以說不對的。「菩薩不由惡見妄有執取而行惠施。」是這樣子。

    「謂如廣大暴惡祠祀」，這就是舉出一個例子來，廣大罪過的事情。「祠祀」就是祭祀先人，我的祖先，我過去的父親、母親、祖父、我的祖先，或者是祭祠過去歷史上有名的這些人物、或者是孔夫子、孟夫子、曾夫子這些人。祭祀的時候，「不計殺生布施為法」，他們在做這種事情的時候，就殺害了很多的生命來供奉這些先人，這樣事情他們認為是有功德的。而菩薩呢，「不計殺生布施為法」，菩薩不認為這是合法的事。譬如：佛教徒用鮮花，用花、果來供養佛菩薩，你看上去就是和平，這是非常的清淨莊嚴，而不殺害眾生。

    「亦不妄取吉祥瑞應相應相狀而行布施」，菩薩也不會錯誤的執著，今天是初幾，這一天是吉祥的；或者是出現什麼事情了，這是吉祥的，不執著吉祥瑞應的相狀去行布施，菩薩不。我們學習佛法以後，心清淨了是吉祥，不管在什麼時候，什麼地點做什麼事情，要心清淨、慈悲、大智慧，這都是吉祥的。因為你有道德，有這個功德以後，它會現出來種種相、吉祥的相，有內有外。但是外以內為根本，外邊是枝末，所以不在枝末上有所執著，不執著這個事情「而行布施」。

《披尋記》一二九八頁：

不計殺生布施為法者：謂不殺餘眾生施餘眾生計為法故。

    菩薩沒有這種想法。

宇十二、不計清淨施

又諸菩薩，終不妄計唯一切種極善清淨而行惠施。即是世間及出世間離欲清淨，唯審了知所行布施，但是離欲清淨資糧。

    這是第十二科，「不計清淨施」。「又諸菩薩，終不妄計」，不會錯誤的執著。「唯一切種極善清淨而行惠施」，菩薩三輪體空，於一切法心無所得，這樣子做功德，菩薩也不執著我這個功德做得比你好。菩薩沒有這種執著。「終不妄計唯一切種極善清淨而行惠施」也不執著。

    「即是世間及出世間離欲清淨」，這裡解釋究竟什麼叫做清淨：即是世間清淨及出世間離欲清淨。世間的欲界是污穢的，色界天、無色界天有了禪定，他們離欲了也是清淨，這是世間清淨；出世間離欲清淨呢，那就是佛教的聖道。修學聖道能離三界欲，離了愛煩惱、離了見煩惱，有了清淨般若智慧現前，這時候是離欲清淨。這是二種清淨，當然出世間的清淨是最殊勝的。「唯審了知所行布施，但是離欲清淨資糧」，這樣說有世間的離欲、有出世間的離欲，那麼現在我做的布施波羅蜜算是什麼情形呢？「唯審了知」，那唯獨是確實的認識所行的布施是離欲的資糧。我這樣布施的時候，我就容易得到禪定；我這樣的布施呢，我就容易成就世、出世間的聖道，它是資糧的性質，是個因，得果的因，是一個前方便，這樣的意思。

宇十三、不觀果施

又諸菩薩，不觀其果而行布施。一切布施皆為迴向速證無上正等菩提。

    這是第十三科，「不觀果施」。「又諸菩薩，不觀其果而行布施」，不是說我布施，我將來得財富；我為了將來得財富，我現在去布施，不是這個意思。「一切布施皆為迴向速證無上正等菩提」，所有的布施，各式各樣的布施。願以此功德得無上菩提，得佛的智慧這樣子，而不求其餘的這些果報。

《披尋記》一二九八頁：

不觀其果而行布施等者：謂不觀待施果異熟為因而行布施，唯為圓滿菩提勝資糧故。

    「不觀其果而行布施等者：謂不觀待施果異熟為因而行布施」，我現在布施我將來能夠得大財富，所以我現在布施，沒有這個想法，他不這樣子。「唯為圓滿菩提勝資糧故」，那為什麼菩薩要做布施呢？就是要得無上菩提。這個布施是得無上菩提的一個因，就是這樣，只此而巳。不是得世間的有漏果報，菩薩對這個沒有希求心、沒有執著心。

    下面第十四科，「不易信解施」分二科，第一科「標」。

宇十四、不易信解施（分二科）　宙一、標

又諸菩薩，如實了知一切品類所行布施，一切品類施果異熟，深生信解。不由他緣，非他所引而行布施。

    「又諸菩薩，如實了知一切品類所行布施，一切品類施果異熟，深生信解」，諸菩薩如實地了知，沒有搞錯，就是正確地認識各式各樣所行的布施。「一切品類施果異熟」，你什麼樣的布施將來得什麼果報，這是緣起法菩薩都知道的。你這個布施，將來是在欲界天得果報；你這個布施你將來是在人間得果報，菩薩都知道。「深生信解」，對於這件事，決定無疑、沒有疑惑的。「不由他緣，非他所引而行布施」，菩薩去做布施的時候，不是因為別的因緣，別人來逼迫你而叫你布施，不是，「不由他緣」。「非他所引」，不是別的人來引導你去布施，不是這樣子。菩薩自己有大智慧，觀察這件事，應該這樣作、應該這樣作。

    這是「標」，下面第二科解釋。

宙二、釋

謂施飲食，能感大力；施諸衣服，能感妙色；施諸車乘，能感快樂；施諸燈明，能感淨眼。如是等類，廣說應知。

    「一切品類所行布施，一切品類施果異熟，深生信解」，那麼究竟怎麼回事呢？舉出個例子來：「謂施飲食能感大力」，說是你供一堂齋，這個地方這個眾生，這個地區這個眾生有點饑餓，你用飲食送給他們。將來得什麼果報呢？「能感大力」。你這個身體的果報健康、有力量，能得這個果報，能大力。「施諸衣服能感妙色」，我用衣服來布施給眾生，將來得什麼果報呢？能感妙色。你將來果報的這個顏色非常美好，是「能感妙色」。「施諸車乘能感快樂」，你要是用一輛車，布施給人家了，將來你能得到快樂，快樂的事情。就是施諸車乘可以代步，你要徒步走你辛苦，坐車你輕鬆了，所以你將來能得到快樂。實在是用車布施將來容易得到神足通，容易得神足通的，這樣子。

    「施諸燈明，能感淨眼」，「施諸燈明」，這屋子裡黑暗，需要加個燈，你就發心布施。「能感淨眼」，將來你就能得天眼通、能感天眼。我現在心裡在打主意，想做這件功德。因為我現在的眼睛不如以前，我的眼睛不如以前。「如是等類廣說應知」，所以做種種功德得種種果報，是有差別的，不一樣的。

《披尋記》一二九八頁：

能感淨眼者：此中淨眼謂即天眼，欲界天中有生得故。

    「能感淨眼者：此中淨眼謂即天眼」，指天上的人的眼睛說的。「欲界天中有生得故」，這個天眼呢，不是欲界天的天眼，是色界天眼。因為這個天眼通呢，我們現在的眼睛也是地、水、火、風組成的，但這是屬於欲界。可是我們是欲界的人，但是在須彌山以上也有欲界天，他們那個天眼好過我們，能看得遠。可是這個都是屬於欲界，欲界的地、水、火、風組成的天眼，組成的眼睛。要是色界天上的人的眼睛呢，他們的眼睛不是欲界的地、水、火、風組成的，是色界天，色界天的地、水、火、風組成的天眼。他看那個看得不得了，看得很遠。現在這裡說的淨眼呢，是指色界天上的天眼。色界天上的天眼有兩種：一個是在人間的時候就得了色界的天眼；一個是在人間死掉了，生到色界天上去得了天眼。就是這兩種。現在這上說呢，「欲界天中有生得故」，也有欲界天的天人，他生來就得到天眼了。他還沒有修他就得了。人間的人也是，他並沒有修禪定，但是他的眼睛特別，就是報得的，報得天眼。報得天眼的原因做什麼呢？就是他關於這一部分，他做過功德。譬如說是一個有道德的人，他的眼睛有病，你是醫生把他的眼睛給治好了，那麼將來你眼睛會特別，就可能會特別。另外呢，你作了一件事，在這個地區，你做了一件事使令很多人開智慧，你將來眼睛就會特別一點，是這樣意思。它也不是無因緣而有的。

    這是第十四科，下面第十五科。

宇十五、不希異熟施

又諸菩薩，不為怖畏自身貧窮而行布施，唯由悲愍眾生意樂而行布施。

    「又諸菩薩，不為怖畏自身貧窮而行布施」，這是「不希求異熟施」。諸菩薩他不是為了害怕，恐怖自家生命貧窮，所以就去行布施。因為布施能得大富就不貧窮了，說我害怕貧窮，那我就修布施，菩薩不是這個意思。是「唯由悲愍眾生意樂而行布施」，他是悲愍眾生的苦惱，他要解除眾生的苦惱，他有這樣悲愍的心情而去行布施。這有什麼差別，不是為了利益自己，純是為了利益他人，這是行布施。

宇十六、無不合儀施（分三科）　宙一、標

又諸菩薩於來求者，終不施與不合儀物。

    這是第十六科，分三科，第一科「標」。又諸菩薩對於來求他的人，終不施與不合乎威儀的事情。就是不合道理的東西不布施。這是「標」。

《披尋記》一二九八頁：

終不施與不合儀物者：若所施物非法所許，非彼所宜，是名不合儀物。違越不順菩薩儀故、違越不順世間儀故，如下舉事應知。

    「終不施與不合儀物者：若所施物非法所許，非彼所宜」，你布施的東西，不是法律容許的，那就叫作「不合儀物」。「非彼所宜」，這個東西法律上是容許，但是對方不合適。「非彼所宜，是名不合儀物」。「違越不順菩薩儀故」，就是你這樣做這件事，不適合菩薩的威儀，違背了菩薩的威儀。「違越不順世間儀故」，也是不順於世間的威儀，世間的道理不應該是這樣子的，有所違越。「如下舉事應知」，下面舉出一個事實來就知道了。

    這是「標」，下面第二科解釋，分三科，第一科是「不淨飲食」。

宙二、釋（分三科）　洪一、不淨飲食

謂施出家者餘殘飲食，或諸便穢、洟唾、變吐、膿血、不淨，所雜所染。

    「謂施出家者，餘殘飲食」，這就是不合儀施。出家的人向你乞食的時候，你施給他「餘殘」，你吃剩下的飯，餘殘的飲食，那就是不合道理了，這就是不合儀。「或諸便穢」，我看一部經上，佛在世的時候，就是有一個聖人，他是身體有點病去看醫生，醫生說是要吃甘蔗汁，吃甘蔗汁這個病就會好。那麼有一個工廠就做這個工作，就是做這個甘蔗汁的。他到那裡去乞，拿著缽去乞，那個大老板一看就很歡喜，你來乞就願意給，要供養他，但是有事情要走。他就交待他的夫人哪，說這裡來一個大德，你來做這個事，把這個甘蔗汁供養他，那麼他交待好了，他就走了。但是他的太太不歡喜，不歡喜嘛就是拿著他的缽到屏處去，就是用小便，小便放在缽裡面，然後表面上加一點甘蔗汁，就送給這聖者。就做這種事情，將來這老太婆死掉了墮落餓鬼道，就是有這種事情。

    「或諸便穢」，這個污穢的東西做布施。「洟唾」，「洟」是鼻涕，鼻流出來的那個鼻涕。「唾」，口裡吐痰。或者「變吐」，就是你經過消化了以後，排泄出來的這些渣滓這也是「變吐」。「膿血」，身體有病，這個膿血。這些不清淨的東西「所雜所染」。你用這個東西來布施這不合儀，這是不合儀物。不於這樣的布施，不對、不可以，不這樣布施。

洪二、雜染飲食

又不告白不令覺知，如棄捨法施糜飯等。謂不食壨者，施以壨雜壨染飲食；不食肉者，施以肉雜肉染飲食；不飲酒者，施以酒雜酒染飲食。

    這是第二科，「雜染飲食」。「又不告白」，又不去預事跟他先聲明，這是有意地不叫你知道。什麼事情呢？「如棄捨法施糜飯等」，「如棄捨」我不要了。我給你這個飯，「糜」是粥，施這個糜飯。就像我丟掉了不要，那種態度來布施給你。

    這是「標」。下面解釋。

    「謂不食壨者，施以壨雜壨染食」，這個人，他不歡喜吃壨的這個人。不吃壨的人，你用這個壨雜在這個粥裡面、飯裡面，混雜在裡面，這個壨也就染污了這些飲食，這是不合儀。不食肉的人，施以肉、雜肉，不吃肉的人，你用肉布施給他，或者是你用飲食的時候，飲食裡面混雜了肉，這樣子布施，這個肉染污了飲食。「不飲酒者，施以酒」，你用酒給他，這就是不合道理。是「雜酒染飲食」，或者不是純是酒，而是有飲食，其它的飲食，裡面混雜上酒，這個酒就染污了飲食，要送給這個人。

洪三、匪宜事業

或復處置不合儀式所有事業而行布施。

    這是第三科，「匪宜事業」。「或復處置，不合儀式」，「處置」就是安排，安排一個不合宜事，「所有的事業」。前面是說這些飲食一類的，現在是說其它的事情。譬如出家人到那唸經，就是舉了這個例子。出家人應該這麼安排、這麼安排，但是你偏要另外安排，這不符合這出家人唸經的這種儀軌。「處置不合儀式所有事業而行布施」。

宙三、結

如是等類不合儀施，菩薩不為。

    菩薩不這樣做事情。結束這段文。

《披尋記》一二九九頁：

或復處置不合儀式所有事業者：謂不拔彼有情出不善處。於其善處勸導調伏安處建立，故非利他行，是名不合儀式所有事業，違越不順菩薩儀故。

    「不拔彼有情出不善處」，那個眾生他在不善的事業裡面哪，他的身口意，在不善的境界裡面生活。你是菩薩，應該把他救拔出來。「於其善處」，把他安排在這個善良的地方。這件事應該經過勸導，勸導他這是不善、這是善；你要從不善出來到善良的地方，來調伏自己的煩惱，安處自己的身心令它清淨，建立清淨的善法。你不這樣做，「故非利他」，那你對他沒有利益。

    「是名不合儀式所有事業，違越不順菩薩儀故」，所以從這裡面看呢，有的人也有這個問題。我不做大法師，我也不講經說法嘛，我不要學習經論，但是我願意在寺廟裡做事，那我就不學習經論。你不學習經論，你也有問題，你不學習經論，你在寺廟裡做事，能符合佛法的威儀嗎？也同樣有這個問題，同樣是有這個問題。若佛在世的時候呢，有一個比丘，他看在大眾僧裡面缺少人辦事，缺少人辦事。但是他說我現在想要修行，我等我得阿羅漢，我再為大眾僧服務。自己心裡有這個妄想，那麼他就用功修行，哦！得阿羅漢了。得阿羅漢了一入定，就在那裡入空三昧、無願三昧、無相三昧，這三昧裡。這時釋迦牟尼佛就和他說話了，說你以前發心得阿羅漢的時候，為大眾僧服務，你現在應該做這個事了。他在入定的時候，佛和他說話。然後他就是真是的，那他就是為大眾做事情。等到一天夜間，天已經黑了，有比丘來掛單，掛單那麼要點燈，不用點燈，他的手指頭一伸，這手指頭放出光明來。你在這個寮房裡、你在這個寮房裡，就安排好了。是阿羅漢為大眾僧服務，這個事情。為大眾僧服務，功德是很大的，功德很大很大的，我給你講個故事好不好，講故事，現在三點。

    這個有四個比丘，這幾個是五個比丘或四個比丘，在一個山裡面用功修行，修行呢，當然出家人就是要托缽乞飯嘛，天天從山裡面出來到聚落去乞食，乞食從山裡面出來，然後再回去要經過多少時間，可能要比我們這遙遠，不是一兩個鐘頭能夠那麼近，可能還要更長的時間。常常這樣做呢，這四個、這幾個比丘就想，唉呀！我們為了吃這一餐飯呢，一天吃一餐飯呢，要費這麼大的時間，這是有問題，希望不要耽誤這麼多時間。其中有個比丘說好，我來發心，我來發心你們在山裏不用乞食，我一個人去乞食。他到城市、去聚落乞食，然後供養這幾個比丘，供養這比丘。這樣用功修行。那麼乞食這個比丘呢，這一天在城市裡面看見一個大國王出來，和一般人出來不同，那個大威德的境界，不同的。唉呀！他說國王啊！這麼大的威德，我將來做國王也不錯，就是打這麼個妄想。但是他這樣子，就是護持這幾個比丘，這麼用功，這四個比丘都成功了，得了聖道。他因為沒有修四念處，老是來來去去的辦這些雜事嘛，他第二生做國王了。因為那幾個都是聖人了，那個聖人是誰，就是藥王菩薩、藥上菩薩，還有幾個菩薩，一共好像四個。那麼他這個人哪，他就是妙莊嚴王，《法華經妙莊嚴王本事品》，他做國王，一生一生做國王沒個完，這國王一直做、做下去。但是他以前的這幾個同參，這修行人一看，這一生做國王有問題了，有邪知邪見了，你有了邪知邪見，不能再做國王，你可能要受苦了。於是乎那幾個修行人哪，一個給他做太太，給他做國王的夫人，另外兩個給他做兒子，另外一修行人示現成佛。四個人，加他是五個人。

    這個佛來到這裡，成佛了以後呢，他這兩個兒子和他的太太是信佛的，兩個兒子就是現種種神通。國王這時候相信外道，他說你的神通這麼大，跟誰學的，他說是雲雷音宿王華智佛。唉呀！你要帶我也去，好。他的太太、他兩個兒子帶他去，聽佛說《法華經》，得法華三昧，這時候就成功了。是這樣有這個事情。所以為大眾僧做事，保證你以後永久地安樂自在，不會再有苦惱的事情了。這按人情的道理也是合道理的。因為你沒用功修行，我就保護你們。而那個人修成功了，他不會忘你的，不會忘掉的，一定是掛念你，終究不會叫你到三惡道裡去受苦的，一定是這樣子。

宇十七、不留滯施

又諸菩薩，不令求者數數來求，往還親附。隨順繫屬，稽留疲倦，然後方施，唯暫來求，即便施與。

    「又諸菩薩，不令求者數數來求，往還親附」。這是第十七科「不留滯施」。又諸菩薩他修這個布施波羅蜜的時候，他不令求者數數來求。我有很多的財富布施，但是我教你，來一次不給，來了多少次以後再給，菩薩不這樣做，「不令求者數數來求」。「往還親附」，來了又回去，來了又回去，然後還得要和他好，還得和菩薩親附，表示親近有禮貌，還要這樣子。「隨順繫屬」，你要隨順菩薩，繫屬於菩薩。「稽留疲倦」，你就把他留在這裏，叫他這樣、叫他這樣子，弄得他很疲倦，他走了多少次。「然後方施」，然後才布施他，菩薩不作這種事。「唯暫來求」，唯獨是暫時的來求他。「即便施與」，立刻的就你要什麼，他這個時候就滿足你，這樣子「即便施與」。

    這是第十七，下面第十八科，「無所依施」。

宇十八、無所依施（分二科）　宙一、標四種

又諸菩薩，不依世間名聲讚頌而行布施；不依於他反報恩德而行布施；不依帝釋、魔王、輪王、自在等果而行布施；亦復不為誑誘他故而行惠施。

    「又諸菩薩，不依世間名聲讚頌而行布施」，又諸菩薩他行布施的時候，「不依世間」，「不依」，就是不貪求的意思；不貪求世間的名聲。「讚頌」，就是讚歎而行布施，我為了世間人讚歎我，我行布施，沒有這個意思，他沒有這個想法。「不依於他反報恩德而行布施」，他不貪求。我布施了以後，將來你要酬謝我的，他不貪求這件事，你要酬謝我的恩德，他沒有這個意思，「而行布施」。

    「不依帝釋、魔王、輪王、自在等果而行布施」，他也不貪求，我現在做大布施，我將來做「帝釋」天王、釋提恒因，或者做這「魔王」、做這個六欲天、他化自在天做魔王。「輪王」，我將來在這個世界上，做轉輪聖王。都是有大自在威德的境界，得到這種果報。菩薩不貪求這件事，而行布施。「亦復不為誑誘他故而行惠施」，也不是為了欺騙人而行布施，不會的。

    我說這個欺騙人，我說個故事。這秦始皇吞併六國的時候，也不是那麼容易吞併的，這個趙國，有這個趙國的名將，這個大將軍有廉頗，李穆還有趙盾都是在那個戰國時期有名的大將軍。秦國的將軍白起，是最適合領著兵善於打戰的，他說你不可以侵犯趙國，幾尺都不行。秦國也有辦法嘛！也有智慧的人，你說是白起善於用兵，但是你到趙國去就沒有用，你怎麼的本事，你不能侵犯。但是書生更厲害，書生對秦始皇說：「你給我多少多少黃金，就會解決這個問題。」秦始皇說：「好」給他很多黃金。他拿著黃金到趙國去，就在國王旁邊說話有力量的人，給他很多黃金，就叫他離間，把這幾個有力量的將軍都叫他垮台，用幾個沒有用的將軍領著軍隊，領兵打仗。這樣子嘛！趙王就同意了，而那個人也是個聰明人，他一想，這樣子自然是把這個國家棟樑人都叫他無用，把沒有用的人叫他上台。然後這個白起領著秦國的軍隊一下子把趙國就是滅亡了。滅亡了以後，先拿秦國黃金的這個人，先抓住他，把他殺掉，把黃金拿回來。我認為這件事古今都是一樣的無差別，都是一樣的。

    就是我們佛教本身也是一樣，譬如我們今天，我看古代的大德。這溈山禪師，我們有什麼說什麼。有一位禪師（司馬頭陀）懂得風水，他看溈山這個地方，哎呀！這是一個福地，造個大道場最好。於是乎他就到百丈禪師那裏去，就說是那個地方。溈山是在福建，不是在北方在南方，這個地方若是一個大德在那裏開道場，能住上千人的出家人在那修行，千五百人（溈山奇絕可聚千五百眾），可以在那造道場。那麼百丈師說：「我去可不可以？」師說：「你不行，你瘦、你長的面相瘦；那個地方的山，是個圓滿的山，那要胖一點的人。」那麼這時候，我長話短說。就找這溈山禪師，他就和那個懂的風水的人，也懂得相面，就看這個禪師合適，百丈禪師也同意了，就派他去了。他在那裡說法幾十年，這大道場建立起來，的確是上一千多人在那裏修禪，他不是說是我三年一任、四年一任、五年一任、六年一任，不是。沒有任期的，一直到最後這溈山禪師他過世了，再換一個人，換那個人呢，高僧傳也說到他還有◎◎錄，我看。那不是選舉，那個人有功勞，就是一開始的時候就是隨著溈山禪師在那裏創辦道場，是辛苦了多少年，這樣子。

    我們現在，我們是民主，我們推選。我現在想現在選方丈，你投誰的票。當然說，誰同我感情好，我就投誰的票，你怎麼答，是不是這樣子。佛法的興衰就是在你這一票，道理是一樣的，所以「亦復不為誑誘他故而行惠施」。這是個智慧的問題，而且這一個寺廟的興衰，領導人非常重要。「不為誑誘他故而行惠施」，我們剛才說這個秦國的將軍把趙國滅了，以前誰拿他的黃金先殺掉他，這件事。歷史上這《史記》，司馬遷《史記》上這麼記載的，我看讀書人多數都要讀史記。很明白的一直傳到現在，「史記」還在那裏，有效沒有效。

    看這下面，前面是標出四種，標出四種：「不依世間名聲讚頌而行布施」一種；「不依於他反報恩德而行布施」一種；「不依帝釋、魔王、輪王、自在等果而行布施」這是第三種；第四種「亦復不為誑誘他故而行惠施」。這是標出來四種。

    下面第二「隨難釋」，在四種裏面，沒有完全解釋，就是解釋其中的一個不容易明白的解釋，解釋。

宙二、隨難釋

謂欲令他國王大臣城邑聚落諸婆羅門，多饒財寶長者居士，大富商主、施者施主、知我行施，定當恭敬尊重讚歎，供養於我，故行惠施。

    這就指那第一個，第一種。「又諸菩薩不依世間名聲讚頌而行布施」，就是解釋這一個，其他的不解釋。

    「謂欲令他國王」，就是行布施的人呢，他的目的是想要叫「他」，就是另外、除了他自己，另外都是「他」。「國王大臣、城邑、聚落」裏邊很多的婆羅門。「婆羅門」，應該說是特別讀書的人，讀書很多的人。「多饒財寶」的「長者」，他很多的財富。還有「居士」，這個「長者」是多饒財寶，同時也可能在政府裏做大官；這個「居士」就是積聚財富的人，財富很多的人。這「大富商主」，就是作生意的人有大財富，其中的領導者，所以叫作商主。「施者施主」，這個施主和施者有什麼不同。這個施主呢，假設譬如說是這個大富商主，他拿出來多少財布施，他是「施主」；但是為他做事這些人，為他去辦理這個布施這些事情的人叫「施者」。「知我行施」，這些人知道我行布施。「定當恭敬尊重、讚歎供養於我，故行惠施」，所以我行布施，就是為了名聲而行布施。現在菩薩不是這個意思，他沒有這個意思。

宇十九、不狹劣施

又不狹劣而行惠施，謂財雖少，尚廣心施。何況財多。

    這是第十九科，「不狹劣施」。「又不狹劣而行惠施」，行惠施的時候心裏範圍很小，心量也很小、境界也很小。怎麼叫做不狹劣而行惠施呢？「謂財雖少，尚廣心施」，菩薩不是狹劣的行布施，就是菩薩也可能這時候我的錢很少，但是心量很大，他心量很廣大，那這是他本來的智慧境界，廣大，廣施。「何況財多」，何況是財富很多，那麼他的心量很廣大。我們那天說到波斯匿王，這個周利槃陀迦，我不請周利槃陀迦，我就請其他這些大比丘，這就是心量有問題，智慧有問題。

    這是十九科。現在是第二十科，「不誑他施」。

宇二十、不誑他施

又不誑他而行惠施，謂先於彼少行惠施，令起愛著，令親附已，然後傾滅。

    「又不誑他而行惠施，謂先於彼少行惠施」，對那個人小小的布施他。「令起愛著」，使令那個人得到你一點惠施呢，他就愛著，心裏面歡喜，執著這個事情。執著事情，他就感激你，他就來親附你。「令親附已」，就和你來往的多了，特別的親厚恭敬你。「然後傾滅」，然後呢，就把你毀滅了，把財富都拿過來，這就是這樣子。這樣事情我看在歷史上，這樣事情多得很，很多很多地。

宇二十一、不乖離他施（分二科）　宙一、標

又復不為乖離於他而行惠施。

    這是第二十一，「不乖離他失」。「又復不為乖離於他而行惠施」，不是叫別人乖違分離而行惠施的。這是「標」，下面解釋。

宙二、釋

謂我以施乖離村邑、村邑一分，乖離國土、國土一分，令背其主而來屬我。

    剛才講的故事就是這個意思。「謂我」，拿出了多少財富。「乖離村邑」，這個村莊裡面的人使令他們都不合；村邑或者不是全部的，只是一部分讓他「乖離」。「乖離國土」，這個國家裏面的事情破壞，叫他不要團結在一起；或者國家的一部分。「令背其主」，這個怎麼叫做乖離呢？就解釋這一句話，「令背其主而來屬我」。使令這一部份的人，我給他財富了以後，叫他背叛原來的主人來繫屬於我，屬於我，那麼這就是，這是一種這個意思。這裏面就出了很多很多的事情，也會引起很多的煩惱。

    下面第二十二，「不自懈怠而勸他施」。

宇二十二、不自懈怠而勸他施

又諸菩薩翹勤無惰，起策具足，勇銳自嚴。先自行施，後勸他施。非自懈怠，策他勤施。

    「又諸菩薩翹勤無惰」，就是很精進不懈怠，翹勤不懈怠。「起策具足」，這個人身體有多大的力量，你特別精進身體就疲倦，但是他能夠鞭策自己，使令自己振奮，他有這種力量具足。「勇銳自嚴」，勇猛精進向前進，莊嚴自己。「先自行施，後勸他施」，先自己行布施，後來也勸別人行布施。「非自懈怠，策他勤施」，不是說我自己懈怠，我不行布施，要去勸別人行布施，不是這樣子。

    這是「而勸他施」。下面第二十三科是「善分布施」

宇二十三、善分布施

又無量眾同集來乞，如實了知持戒犯戒，隨其長幼以次而坐，從上至下周旋往返，窮諸施物分布與之。

    「又無量眾同集來乞」，有很多人同時集會在一起，來到菩薩這裏向菩薩有所乞求。「如實了知持戒犯戒」，菩薩這個大智慧就在這麼多人裏面，就一點沒有冤枉任何人，就知道這個人是持戒、這個人是犯戒的。「隨其長幼」，這個人年紀大的，這個人年紀輕的。「以次而坐」，按照次第坐下來。「從上至下周旋往返」，從上面向下面來回這樣子。「窮諸施物分布與之」，盡我們所有的布施東西，每一個人都給他，「分布與之」。這個菩薩行施波羅蜜這樣作法。

    下面第二十四科，「行無量施」。

宇二十四、行無量施

又諸菩薩現有無量廣多財物，終不行於有量之施。

    「又諸菩薩現有無量廣多財物」，就是菩薩久遠以來，生生世世的作功德布施，所以他的福德愈來愈大，財富愈來愈多，這是他的福德業力的關係。「終不行於有量之施」，不會做一個小小地有限量的布施，不這樣子。

    這是第二十四科。下面第二十五科，「不損惱他施」。

宇二十五、不損惱他施

又諸菩薩不損惱他而行惠施。謂不訶罵、捶打、恐怖、毀辱、縛害、拘禁、斫刺、驅擯於此而施於彼。

    「又諸菩薩不損惱他而行惠施」，怎麼叫做不損惱他而行惠施呢？「謂不訶罵、捶打、恐怖、毀辱、縛害、拘禁、斫刺、驅擯於此而施於彼」，菩薩不這樣做。把這個人，毀辱他，或拘禁他，怎麼來驅擯他，而對那個人家不是，菩薩不這樣做。

    下面第二十六科，「不退弱施」。

宇二十六、不退弱施

又諸菩薩，施前意悅、施時心淨、施後無悔。

    又諸菩薩布施的時候，在布施之前心裏面很喜悅；布施的時候心裏面清淨、沒有染污、沒有慳吝心。「施後」，布施以後，心裏也不後悔，不後悔。我曾經說過他這個菩薩，就是多生以來修過諸法實相的止觀，觀察一切離名言的法相，觀察一切假名的法相都是畢竟空、第一義諦，「一切諸法自性空寂，不生不滅，本來寂靜，自性涅槃」，他有這樣的智慧，而去廣修福報，他也能布施，這都是如幻如化的，都是畢竟空的，心裏面不介意。所以他「施前是意悅、施時心淨、施後無悔」，能達到這個程度。

    下面第二十七科、「不諂詭施」。

宇二十七、不諂詭施（分二科）　宙一、標

又諸菩薩不以諂詭而行惠施。

    不以諂曲，說話很好聽，但是另外有一些不光明的地方。「詭」就是詐；就是欺騙，表面上實在不是那麼回事，菩薩不這樣做「而行惠施」。

    這是「標」，下面解釋。

宙二、釋

謂終不以非實末尼、真珠、琉璃、珂貝、璧玉、珊瑚等寶而施，希望真實寶者。

    「謂終不以非實末尼真珠」，不是真實的摩尼珠、珍珠、琉璃、珂貝、璧玉、珊瑚等寶，不是寶，這是假的，這是假的而施，用這假的寶來做布施。「希望真實寶者」，那個人是希望真實的寶，他用假的寶送給他，菩薩不做這種虛偽的事情。

    下面第二十八科，「先運心施」。

宇二十八、先運心施

又諸菩薩所有財物，若少若多，無不運心先施一切。後來求者，如取自財；菩薩與時，如還彼物。

    「又諸菩薩所有財物，若少若多，無不運心先施一切」，他一得到財物的時候，他心裡面先說，心裡面先這樣觀想，不管是多是少，他都「運心」，就是作意使令心這樣想。「先施一切」，沒有人來和他要祈求的時候，他說我這麼多的布施，施物完全都做布施，先作如是觀。「後來求者，如取自財」，後來到這裏來求菩薩的財物的時候，就像拿自己的財物，這樣子「如取自財」。「菩薩與時，如還彼物」，菩薩把這個財物給他的時候，不是說我的東西送給你，不是。他說是就像我是欠你的，我現在還給你，用這種心情，不是完全是無我的，無我的心情。

宇二十九、離諸過非施

又諸菩薩，應時而施，不以非時；自他淨施，非不清淨。合儀而施，不以非儀。

    這二十九，「離諸過非施」，諸菩薩「應時而施」，和這個時間相合適，不以非時而作布施的。「自他淨施」，自己也清淨，對方也清淨，非不清淨。「合儀而施，不以非儀」，合乎威儀的布施，而不會不威儀。

《披尋記》一三○○頁：

自他淨施非不清淨者：此顯施相清淨。〈聲聞地〉說，無貪俱行思造作心意業，及此所起身業、語業，捨所施物，或自相續，或他相續，是名施相。（陵本二十五卷十六頁）此說自他淨施，其義應知。

    「自他淨施非不清淨者：此顯施的相清淨，〈聲聞地〉說，無貪俱行思，造作心意業」，這是前面我們講過，就是施的體性，就是心裏面無貪，而有一個去布施的一個決定意願，來進行這件事。「及此所起的身業和語業，捨所施物，或自相續、或他相續」，這個捨所施物的時候，或者自相續，做這件事，或者是他相續做這件事。這個「相續」就指身體說，這個身體是從無始劫來一直相續下來，所以叫做相續。那麼做這件事或者菩薩自己親自做，或者委託他人來做這件事。是名叫施相。

    這個前面曾經說過是「應時而施，不以非時」，就是現在冬天的時候天氣冷，那麼就施給他合適的衣物。在夏天的時候，你用冬天的衣服給他，叫「非時」；在冬天的時候，你用夏天需要的衣服給他，那就是「非時」。他在餓的時候，你給他，他吃飽的時候，你給他什麼？所以不要非時，「應時而施」。所以他有病的時候需要什麼，「應時而施」；他健康的時候，你應該怎麼布施，「應時而施，不以非時」。把這段講完，不以非儀。

無亂心施，不以散亂。

    這個「無亂心施，不以散亂」，就是布施的時候，心裏面明靜而住，而不是動亂的，不以散亂。

《披尋記》一三○○頁：

無亂心施，不以散亂者：由極殷重而行惠施故。

    因為行惠施的時候，行布施的時候他有個恭敬心，很尊重這件事，也尊重對方，所以他心裏面不亂。

宇三十、不輕懱他施

又諸菩薩見來求者，終不嗤笑，亦不輕弄，亦不令其面生赧愧；亦不顰蹙，舒顏平視，前笑先言，終不稽留，疾疾而施。

    「又諸菩薩見來求者，終不嗤笑」，現在第三十科，「不輕懱他施」。見來乞求的人「終不嗤笑」，終不去笑這個對方，你這個人向我有所求，你笑他，他不需。「亦不輕弄」，也不調弄對方，不會，沒有這個行為。這個輕弄就等於是輕慢那個人了，輕慢那個人的意思。「亦不令其面生赧愧」，說輕弄他，使令那個人感覺到慚愧。臉紅了，叫做「赧」，不這個。「亦不顰蹙」，菩薩也不會皺眉頭，感覺你來求我，我心裏不高興，也不是這個。「舒顏平視」，這個「顏」，面貌非常的開朗，平等的去看待人。「前笑先言」，和他說話的時候，先是有個笑容，然後再同他說話。「終不稽留，疾疾而施」，終不會，等一等，等一等，不會的，疾疾的趕快的布施給他。

    這是第三十科。下面第三十一科，是「恣求施」。

宇三十一、恣求施

又諸菩薩，他雖不求，自恣求者，必有所求，稱須而與。常開求者，歡情自取。

    「又諸菩薩，他雖不求，自恣求者，必有所求」，又諸菩薩積聚了很多的財富，這時候別的人，還沒有來乞求他，雖不求。「自恣求者」，然後菩薩自己聲明、向大眾聲明，你們隨意的來求，來向我有所求，你要什麼，給你什麼，先聲明，你先聲明這件事。「必有所求，稱須而與」，你們若決定有所需要的話，向我有所需求，我一定滿你意，送給你這樣東西，稱合你所需要的，就布施給你。「常開求者，歡情自取」，常是開放，預先聲明我要布施，那麼使令來求的人，很歡樂的，你自己來拿，你要什麼，你需要什麼你就拿去，菩薩行布施波羅蜜是這樣的。


Tape 370

瑜伽師地論 > 卷第三十九 > Tape 370

玄二、巧慧施（分二科）　黃一、別辨相（分三科）　宇一、標

又諸菩薩不以惡慧而行布施，常以巧慧而行布施。

    這裡是說六波羅蜜裡面的第一個，施波羅蜜。施波羅蜜裡面分三科，第一科是「自性施」已經學習過了。第二科是「一切施」，「一切施」裡面也是分二科，第一科是「一切所施」，這一科學習過了，現在是第二科「施相差別」。「施相差別」裡面分二科，第一科是「種種施」，「種種施」裡面分二科是「利益他攝」、「自利益攝」，這二科都學過了。現在是「巧慧施」，就是布施的時候有巧妙的智慧；這一科裡面分二科，第一科是「別辨相」分三科，第一科「標」。

    「又諸菩薩不以惡慧而行布施」，又諸多的菩薩，他在用布施利益眾生的時候，不用這個暴惡的智慧而行布施，這個智慧是通於善惡的。現在是菩薩行布施利益眾生的時候，是不用惡的智慧而行布施。「常以巧慧而行布施」，常是用微妙的、良好的智慧去行布施波羅蜜多。

    這是「標」。

宇二、徵

云何菩薩巧慧布施？

    這是第二科「徵」。菩薩的「巧慧布施」是怎麼個情形呢？下面第三科解釋，解釋裡分六科，第一科是「財施」。

宇三、釋（分六科）　宙一、財施（分二科）　洪一、有財攝（分二科）　荒一、釋（分四科）　日一、先濟危苦（分二科）　月一、明發心

謂諸菩薩現有種種可施財物，求者未至，先發是心：設二求者俱來我所，一、是安樂，非貧非賤、有依有怙；二、是危苦，是貧是賤、無依無怙。我於爾時，應自揆量所有財物，若堪於二充足滿願，即應俱施滿願充足；如其財物不堪於二充足滿願，即應方便發遣安樂非貧非賤有依有怙，盡己所有施彼危苦是貧是賤無依無怙。

    「謂諸菩薩現有種種可施財物」，菩薩這個時候他有很多的、各式各樣的、可以布施利益眾生的財物。這是「財施」分二科，第一科是「有財攝」分二科，第一科是解釋，分四科，第一科是「先濟危苦」分二科，第一科是「明發心」。

    「求者未至，先發是心」，向菩薩祈求的人還沒到來，菩薩自己先建立這樣的意願。什麼意願呢？「設二求者俱來我所」，假設有二類向我祈求的人，同時的到我這裡。「一是安樂」二類，那二類呢？第一類是「安樂」，他的生活很安定，心情很快樂。「非貧非賤」，不是貧窮的人，那麼有可能是有財富的人；「非賤」，不是卑下的人，可能在社會上有一點地位的人。所以「非貧非賤」可能是有多少富貴這種身份的人。「有依有怙」，這個「有怙」就是他有父親在，那麼「有依」就應該說他有母親，他有父親、有母親可以仗恃的。那麼可能他的父母也不是平常人。這樣的人，到他這裡來祈求、有所求。「二、是危苦」，第二類的人是「危」、危而不安，就是生活上有一點不足，有多少不足心裡不安；「苦」而不樂，前面是安樂，他這是危苦，就是這麼一個人。「是貧是賤」，生活所需都是有點不足，在社會上也沒什麼地位。「無依無怙」因為沒有父母可仗恃，就是這樣的人。這二類人正好是相反的。

    「我於爾時，應自揆量所有財物」，這二種人到我這裡來有所求，我這個時候我應該自己考察一下、考量一下、想一想。想什麼呢？「所有財物」，我所有的財物。「若堪於二充足滿願」，若可以對於這二種人的要求，我都能充足地滿其所願。你要什麼我有力量賦給你、布施給你。「即應俱施滿願充足」，那我就應該兩類的人，我完全是滿他們的願、令他滿足。「如其財物不堪於二充足滿願」，如果我的財富不能夠對這兩種人充足滿願，不能滿足他的希望。「即應方便發遣安樂」，那怎麼辦呢？我就應該方便善巧地辭退那個安樂的人；「非貧非賤有依有怙」的人，我辭退他；「非貧非賤有依有怙」的人，我就說幾句話婉謝了他。「盡己所有施彼危苦」，我盡有自己所有，我財富不是很多那我盡我所有，布施給那個危苦的人，「是貧是賤無依無怙」的人，我滿他所願。這也不容易「盡己所有」的布施，這不容易。

    那麼這是向他祈求的人還沒有到來，他自己先作這樣的發心、作這樣的計劃，有這樣的願望。下面第二科「辨所作」分二科，第一科「惠施危苦」。

月二、辨所作（分二科）　盈一、惠施危苦

發是心已，如所思惟，即便成辦如是事業。

    「發是心已」，他建立了這樣的心願以後；就作這樣的計劃以後。「如所思惟，即便成辦如是事業」，就像自己所計劃的這樣子，就這樣做好了，把這件事作好了，就像前面想像的那樣子。

    這是「辨所作」，第一科「惠施危苦」，第二科「辭遣安樂」。

盈二、辭遣安樂

於安樂等諸來求者，既無力能足滿其願，先當方便發意思惟、辭謝發遣。我此施物，於危苦等先捨先許，故今與之；非我於汝無樂施心，但更無力，唯願賢首，勿於我所嫌恨棄背。

    「於安樂等諸來求者，既無力能足滿其願」，對於安樂的那一類的眾生，「非貧非賤有依有怙」的這個「諸來求者」，這也不是一個人，有多少人來向他有祈求。「既無力能足滿其願」，既然這位菩薩沒有這種力量，沒有這麼多的財富「足滿」，足以滿足他的希望。那怎麼辦呢？「先當方便發意思惟，辭謝發遣」，就「先」應該假藉一個方法，「方便」就是方法，一個方法。「發意思惟」，「發意」就是作意，就是把這個心要想一想，你心如果在無分別，那就不能作事，你要發意叫他心動起來、來思惟。「辭謝發遣」，「辭謝」就是「發遣」，向這個安樂非貧非賤有依有怙這一類人，就請他離開了。

    「我此施物，於危苦等先捨先許」，但是這話應該怎麼說呢？就是這樣說；對這個「非貧非賤有依有怙」的安樂的人說：「我此施物」，我就是有這麼多布施的財富，這麼多的東西；「於危苦等先捨先許」，我對於這個生活困難的人，我要先布施給他們，他們是優先的；我原來發了菩提心學習布施波羅蜜的時候，我最初發願的時候貧苦的人優先，我最初是作這樣的願的。「故今與之」，所以你們都來了，我對於他要先布施給他。

    「非我於汝無樂施心」，不是我對於你們不歡喜布施，也歡喜布施。「但更無力」，但是我再沒有力量了。「唯願賢首，勿於我所嫌恨棄背」，唯願「賢首」就是對他的尊稱，你是最賢善的人，大眾之中你是最好的人，這個意思。「勿於我所嫌恨棄背」，你不要在我這裡，因為沒有得到我的布施，你就嫌恨我背棄我棄捨我，再也不睬我了，不要這樣；我們還是好朋友。就是用這些話來辭謝他。

    這是第一科「先濟危苦」，說完了。下面第二科「善化慳家」分二科，第一科「標慳相」。

日二、善化慳家（分二科）　月一、標慳相

又諸菩薩，現有種種可施財物，知有慳家、最極慳家，吝執財寶，慳固兢戰。於其家中，曾未惠施一切沙門婆羅門等。

    「又諸菩薩，現有種種可施財物」，又諸菩薩他現在；將來那情形因緣變化不知道；現在有各式各樣的可施財物。「知有慳家、最極慳家」，這個菩薩知道這個地區裡面有慳吝的一個人家。「最極慳家」，還有更進一步、又超過了那個慳家的慳、最大最厲害的「慳家」。什麼叫「慳家」呢？是「吝執財寶」，他吝嗇他的財富不肯布施給別人，他愛著他的財富。「慳固兢戰」，他這個慳吝心非常的堅固，心裡面非常的謹慎；這個「兢戰」就是心裡面很謹慎，就是不要損失到一毫錢，我這個財富要保護得好好的，只可以增加收入、不可以增加一點開支；特別的謹慎，特別注意這件事，就這個意思。「於其家中、曾未惠施一切沙門、婆羅門等」，他在家裡面從來也沒有…；不要說是一般的人，就是有道德的那個沙門、婆羅門，他都不肯布施。

    這是說標這個慳吝的相貌。下面第二科「明往化」，菩薩到那個慳吝的家裡面去教化他。分二科，第一科是「舉告言」分二科，第一科「令恣求」。那麼怎麼樣來教化呢？

月二、明往化（分二科）　盈一、舉告言（分二科）　昃一、令恣求

菩薩即便往詣其舍，慰問安不？恭順方便，告言：汝來，我不令汝庫藏減盡，而於現前作大饒益。我家現有廣多財寶、廣多施物，為滿我施波羅蜜多；若有求者，來到汝所，勿令空返，可至我家取諸財寶、隨意施與。

    「菩薩即便往詣其舍」，這個菩薩當然可能是看一看時間，這個時間是合適的，就到他家裡去了。「慰問安不？」一見面就是安慰他：你好嗎？這一類話問候他。「恭順方便告言」，然後對他特別表示恭敬、隨順，方便善巧地對他說話了。這個「方便」應該是智慧，有智慧的方法對他說了：「汝來，我不令汝庫藏減盡，而於現前作大饒益」，說是「你有時間的時候到我家裡來、到我家來」。到你家幹什麼？就說了：「我不令汝庫藏減盡」，你放心！我不會叫你庫藏裡面的財富、財寶減少，不會減少的。你拿出來多少、就沒有這麼多；你拿出來五毛錢就沒有五毛錢了，這就叫作「盡」；我不會令你的庫藏減少一點。「而於現前作大饒益」，但是也會出現作大饒益的事情，利益了很多人。怎麼利益法呢？

    「我家現有廣多財寶」，我的家裡面有很多很多的財富。「廣多施物」，非常多的可以布施的東西。「為滿我施波羅蜜多」，你到我家裡來，幫助我圓滿這個布施波羅蜜；就是我的財物布施給別人，你來幫助我作這個事情。「若有求者來到汝所、勿令空返」，假設有人到你家裡來，有這個生活困難、有所祈求的人，若來到你家裡來。「勿令空返」，你不要叫他空手回去了、一無所得，不要這樣子。「可至我家取諸財寶」，你可以到我家裡來，就把我家的財寶拿去。「隨意施與」，你願意送給誰就送給誰。

      這是第一科「令恣求」，下面第二科「令隨喜」。

昃二、令隨喜

或有求者來至我所，我行施時，汝於此施當生隨喜。

    「或有求者來至我所，我行施時」，或者有生活困難的人、有所求的人，來到我家裡來，不是到你家、到我家裡來。「我行施時」，我在作布施時候。「汝於此施當生隨喜」，你就對於我這種行動生歡喜心、隨順歡喜，應該這樣子。

《披尋記》一三○一頁：

一切沙門婆羅門等者：〈聲聞地〉說四種所施：一、有苦者。二、有恩者。三、親愛者。四、尊勝者。（陵本二十五卷十四頁）此中沙門婆羅門，即尊勝者。等言、等取有苦有恩或親愛者。依此四種，故言一切。

    「一切沙門婆羅門等者：〈聲聞地〉說四種所施」，所施的對象有四種。「一、有苦者」，生活困難的人。「二、有恩者」，第二種人是他對我有恩德的人；我的父母、師長對我有恩德的人。「三、親愛者」，彼此間有感情的人。「四、尊勝者」，第四個，也不是有恩、也不是有親愛；但是這個人有道德、「尊勝」，非常地尊貴、非常的地殊勝，在社會上受到大眾的恭敬尊重讚嘆的人。這四種。（陵本二十五卷十四頁）。

    「此中沙門婆羅門，即尊勝者」，這裡面說「於其家中、曾未惠施一切沙門婆羅門等」，這個就是指「尊勝者」說的。「婆羅門等」那個「等」字，「等言」，「言」就是字，那個「等」字是什麼意思？「等取有苦有恩或親愛者」，就是指剩那三種人說的。「依此四種，故言一切」。

    這是「令隨喜」這一科是講完了。下面是第二科「成所化」。前面第一科是「舉告言」，現在「成所化」分二科，第一科「彼生欣悅」。

盈二、成所化（分二科）　昃一、彼生欣悅

彼聞是已，便生欣悅，於我庫藏既無所減，復得稱彼善男子心；故應隨順成辦所作。

    「彼聞是已」，那個慳吝的人、最極慳吝的人聽完了這個話以後。「便生欣悅」，心裡就歡喜了、喜悅了。「於我庫藏既無所減」，對於我庫藏裡面的財富既然一點也不減少。「復得稱彼善男子心」，那個菩薩有這種願望要求，我要這樣作了就滿足他的願望了。「故應隨順成辦所作」，所以我應該隨順他，對我沒什麼不好嘛！就是成辦這件事。

《披尋記》一三○一頁：

復得稱彼善男子心者：彼善男子，謂即往詣其舍菩薩應知。

    「復得稱彼善男子心者」，「彼善男子」是誰呢？「謂即往詣其舍」，到那個慳吝家的那個人。「菩薩」，到其舍就是那個菩薩，指那個菩薩說的。

    下面第二科「令彼調伏」。

昃二、令彼調伏

菩薩如是令彼漸種當來調伏慳吝種子。由慧為先，善巧方便，令漸修習，自捨少財。依下無貧、進得中品，依中無貪、進得上品。

    「菩薩如是令彼漸種當來調伏慳吝種子」，菩薩像樣子，像前面這段文。「令彼」，就是教導那個慳吝的人「漸種當來調伏慳吝種子」，逐漸地就栽培了，將來就把那慳吝的種子調伏了，就不慳吝。「由慧為先，善巧方便，令漸修習」，菩薩辦這件事就是有智慧，「由慧」、先是有智慧，「善巧方便」地令那個慳吝的人、逐漸地、漸漸地修習。「自捨少財」，這樣子將來他就會在心情上就有變化了。什麼呢？「自捨少財」，他就會跟菩薩學，把自己的財富拿出來少少的，就會布施、少少布施。「依下無貪、進得中品」，最初拿出來少少財的布施，這是下品的無貪；常常少少地布施就會進步了，就會得到中品的無貪。「依中無貪、進得上品」，很多很多財富也能布施了。

《披尋記》一三○一頁：

調伏慳吝種子者：謂捨善根應知。

    就是拿財富去布施給需要的人，這就是那個「捨」的善根，「捨」的善根就是無貪；無貪就是「善根」。無貪、無瞋、無癡都是「善根」。

    下面是第三科「安處同梵行者」。前面是教化那個慳吝者，這個「善化慳家」，第二科是「善化慳家」。現在這底下是第三科「安處同梵行者」分二科，第一科「捨物令施」。這個「安處」實在也就是教化的意思，但是因為身份的關係不說教化、說「安處」。「安處」就是使令他轉化；或者不要說教化、說轉化，轉化這個同梵行者，大家共同修梵行的人。第一科是「捨物令施」。

日三、安處同梵行者（分二科）　月一、捨物令施

又諸菩薩，若親教師、及軌範師、共住弟子、同梵行者。性是慳貪、是慳貪類；或性雖非慳貪種類，而闕資財、所欲匱乏。菩薩欲寄佛法僧田樹修布施褔業事時，捨所施物與彼令作，己自不為。

    「又諸菩薩，若親教師」，這些諸菩薩，「親教師」就是最初為你剃度的這個人，你出家他為你剃度這個人；又為你受戒的那個戒和尚，不管你受沙彌戒、受比丘戒、受菩薩戒，受戒那個「親教師」，就是他有責任親自來教導你的。這個在戒律上、佛安立這個名稱的意思，你收徒弟你有責任教導他的，如果你不教導你就是不盡責任了，所以叫「親教師」。「及軌範師」，就是羯磨阿闍黎、教授阿闍黎，那就是「軌範師」，你也應該向他學習，他是你的軌範。「共住弟子」，前這二類人都是師長，這第三種人是「共住弟子」，和你在一起住的就是你的弟子，這個菩薩自己的徒弟。不管是「親教師」也好、「軌範師」也好、共住的弟子也好。「同梵行者」，大家共同地修學聖道，這樣無都是差別。

    「性是慳貪」，這三類人他的心性生來就是慳貪，就是他的財一毛不拔，所以叫「性是慳貪」。「是慳貪類」，就是他原來還有可能他不是慳貪的人，但是他遇見慳貪的朋友、那個慳貪的朋友叫他：你這個錢你的財富好好保管不要送給人；遇見這樣的朋友教他了，哦！是這樣子！他也就願意這樣學習，這是「慳貪」的一類，和那「性是慳貪」不一樣。「或性雖非慳貪種類、而闕資財」，或者這個「親教師、軌範師、共住弟子」，他的心不是「慳貪」，也有慈悲心、也願意幫助別人，不是慳貪、也不是慳貪種類的。你誰勸他：你的財富不要送給人，他也不聽那一套，他還是願意幫助人的。但是他有問題，「闕資財」，闕少這個財富。「所欲匱乏」，想要布施給人但是沒有錢，沒有財物布施。

    「菩薩欲寄佛法僧田，樹修布施褔業事時，捨所施物與彼令作」，這個「菩薩」就是這個發無上菩提心，能修布施波羅蜜這個人。「欲寄佛法僧田」，「欲寄」：想要寄託在佛法僧這裡「樹修布施」。這個「佛法僧田」，這是讚歎「佛法僧」像那個田地，鄉村的農夫在田地裡種五穀，後來就有收獲；就是你種的種子很少，後來收獲也很大。現在你在「佛法僧」這裡你能供養、恭敬、讚歎，你將來能得到很大很大的功德，是這個意思，所以叫作「田」。這個菩薩想要寄託佛法僧這裡「樹修布施」，建立功德、修學布施；或者是供一碗飯、或者供一碗菜、或者你包餃子供養，很誠心地、很恭敬地，或者買一顆蘋果、或者是買一束花很恭敬、誠懇的供養，就是「樹修布施」。「福業事時」，你作布施就是修福，就作這件事的時候。「捨所施物與彼令作」，那個菩薩這個時候就布施所施的物，或者直接用錢也可以，把這錢「與彼令作」，與那個「親教師、軌範師、共住弟子」給他，你去供佛，或者你去買蘋果、買花，然後就送給那個「親教師、軌範師、共住弟子」，你去供佛、供養三寶。「己自不為」，自己不作，讓他們去作。

    這一科叫作「捨物令施」。下面第二科「獲他自利」

月二、獲自他利

菩薩如是巧慧方便，自所生福彌更弘多。復令一類同梵行者，調伏所有慳貪煩惱，亦令一類樂善法者，所願滿足，攝受有情、成熟有情。

    「菩薩如是巧慧方便，自所生福彌更弘多」，這個菩薩這樣子用巧妙智慧的方法。「自所生福」，拿著這個財物給這個「親教師、軌範師、共住弟子」去作功德；菩薩自己也會得到福「自所生福」，「彌更弘多」，是更多了，更多，比自己去供養得到的福是更多的。

    「復令一類同梵行者，調伏所有慳貪煩惱，亦令一類樂善法者，所願滿足。」這樣做了以後有什麼好處呢？「復令一類同梵行者，調伏所有慳貪煩惱」，就是對於那個「性是慳貪」的親教師、軌範師、共住弟子，都是「同梵行者」，這一類「同梵行者」，調伏他自家的、他心裡面的「慳貪煩惱」。他肯這樣做，第一次這樣做，就能做第二次，慢慢地慳貪的心就沒有了，他就肯作功德了。「亦令一類樂善法者」，就是前面那一句話：「或性雖非慳貪種類，而闕資財所欲匱乏」，他沒有錢，他也想做功德但是沒有錢，不能做，就是這一類他歡喜修學善法的人。「所願滿足」，他所希望做功德的願也滿足了。

    「攝受有情、成熟有情」，這個「攝受有情」，就是用佛法、用布施這個方法巧妙的智慧來轉變這個有情，轉變他的慳貪、轉變他。「成熟有情」，成熟善根，令這個有情能栽培善根，使令善根越栽培越廣大，漸漸成熟得解脫了。

《披尋記》一三○二頁：

復令一類同梵行者至成熟有情者：此中初一類人，即前所說性是慳貪，是慳貪類。後一類人，即前所說性非慳貪種類，而闕資財，所欲匱乏。由諸菩薩巧慧方便，令彼二類當得利益，故作是說。

    「復令一類同梵行者至成熟有情者：此中初一類人」，前一句「復令一類同梵行者，調伏所有慳貪煩惱」這是初一類人。「即前所說性是慳貪」的人，「是慳貪類」，這都包括在內。「後一類人」，這後一句「亦令一類樂善法者」這一類人，「即前所說性非慳貪種類，而闕資財所欲匱乏」的這個人。「由諸菩薩巧慧方便，令彼二類當得利益，故作是說」，這個菩薩的善巧方便，轉化慳貪的人不慳貪，這樣的意思。

    這下面第四科，「恣與求者」分二科，第一科「隨彼所樂」。

日四、恣與求者（分二科）　月一、隨彼所樂

又諸菩薩，現有眾多可施財物，見諸來者有希求相，知其心已，隨彼所樂，悉皆施與。

    「又諸菩薩，現有眾多可施財物，見諸來者有希求相」，看見很多來祈求的人，有希求菩薩布施的相貌；他嘴沒有說向菩薩祈求，但是從表現於外的相貌看出來是有所求的。「知其心已」，菩薩知道那個來求者的心以後。「隨彼所樂，悉皆施與」，隨彼來求的人內心所需要的、所歡喜的「悉皆施與」，完全都布施、供養。這是「隨彼所樂」。

    下面第二科「不責他過」分二科，第一科是「令歡喜」。

月二、不責他過（分二科）　盈一、令歡喜

復有商人為性矯詐，欲行欺誑。菩薩知己，尚掩其過不令他知，況觸於彼。稱滿其願，令無羞慚，踴躍無畏，歡喜而去。

    「復有商人，為性矯詐」，除了前面的來求者之外，還有另外不同的情形，這個「商人」、做生意的人、做買賣的人。「為性矯詐」，他的心性矯詐；「矯」就是「詐」，就是欺騙、存心要欺騙人的這種人。「欲行欺誑」，他想要來欺騙菩薩，他看見菩薩很有財富，他心裡面打個主意，想出了一個方法來欺騙、騙他的財，這個意思。「菩薩知己」，菩薩一看就知道了，知道他有意來欺騙我。「尚掩其過不令他知」，菩薩雖然知道他欺騙呢，菩薩不說：「你來欺騙我」，不說這句話，掩藏他的過失。「不令他知」，不令別人知道他是有心來欺騙的，不說、不說這話。「況觸於彼」，都不想說，怕別人知道，何況會觸怒他、會呵斥他：「你怎麼可以來欺騙我！我要報告警察！」不會的、不觸怒他，何況發言觸怒他，更不會有這種事情。那麼不觸怒而知道他是要來騙我的錢，那怎麼辦呢？

    「稱滿其願」，菩薩照樣：好！好！不用他說就把財富給他，滿足他的希望。「令無羞慚」，你若去說他，說：「你來欺騙我」，那他心裡更加慚愧了，現在不、不說這個事，不把它揭露出來，而且還給他、滿他的希望，他心裡面就不會羞恥，不會感覺到羞恥，不感覺到慚愧。「踴躍無畏」，他心裡面非常的歡喜而不恐怖。你若說是你來欺騙我，我弄一個將計就計，我要搞你，一下子就把你…，你的智慧能趕上菩薩的智慧廣大？一定是弄一個灰頭土臉了，那就是害怕了。所以是沒這回事情菩薩就這樣，菩薩明知道而不這樣做，所以他感覺到菩薩偉大，是「踴躍無畏，歡喜而去」。

    這是「令歡喜」。下面第二科「令無罪」。

盈二、令無罪

復有矯詐欺誑，菩薩初不覺知，後時乃覺；雖復覺知，不以此事舉發彼人，亦不訶責為作憶念，但生悲愍；彼於我所喿行如是不與取事，我今隨喜，令彼無罪。

    「復有矯詐欺誑，菩薩初不覺知」，還有一種商人，其實也就是在社會上多做事的人；生來就會欺騙人的這種是少數。來欺騙菩薩的，「菩薩初不覺知」，來欺騙菩薩，菩薩這個時候不知道，不知道這個人要來欺騙他。這個有他心通的人，要入定才能知道，你雖然有神通但不入定不知道，就和沒有神通的人一樣。「初不覺知，後時乃覺」，等到事情已經被他欺騙了，欺騙了以後菩薩才知道，他是有意來欺騙我。「雖復覺知，不以此事舉發彼人」，雖然這時候知道他是來欺騙我，但是菩薩不因為這件事「舉發彼人」，不說；我到警察局控告他，他欺騙我，不揭發這件事、不揭發。「亦不訶責」，也不訶責他，也不呵斥他。「為作憶念」，如果他要不承認「為作憶念」：你哪一天、哪一時間，你在什麼地方說了什麼話，有多少人在場，你想一想是不是這樣子？不說這些事情；通通都不說，所以不呵責也不給他作憶念。

    「但生悲愍」，那菩薩怎麼處理這件事呢？被人欺騙了以後，菩薩怎麼處理這件事情呢？「但生悲愍」，菩薩就生悲愍的心：眾生愚痴啊！這個欺騙，「欺騙」者就是不與而取，這是強盜；不過這個強盜比那一般的強盜有手段、有點手段就是。那麼這時候菩薩是悲愍這個人愚痴啊！

    「彼於我所喿行如是不與取事」，他在我這裡錯誤地做這種「不與而取」的事情，這是有罪過的，那怎麼辦法呢？「我今隨喜，令彼無罪」，我現在同意；你在這裡愚弄我、你偷竊東西，我現在同意送給你，就是這個意思。「我今隨喜」，你要一同意他就不是盜了，就不是「不與而取」了，就是「與而取」；不過這個「與」是事後而與，事後與也是有效，就是他不犯盜罪的。

    在戒律上，也還有這樣事情。譬如：現在若土匪來對這個比丘、佛教徒，搶他的財富，搶走了。我們佛教徒，就是這個比丘，你的心怎麼想這件事？如果你心同意，好！你搶去我就送給你了，我不要了！你若這樣子呢，他不犯盜罪。這是我們佛教的法律，社會上法律是怎麼規定那是另一回事，這是不犯盜。如果你這個比丘，你前一個鐘頭你發心，好！這個錢、我這個衣服或者是什麼東西你搶去了，我送給你了！不要了！過了一個鐘頭你又後悔，又去奪回來，這個比丘犯盜戒。因為你已經送給他，你沒有所有權了，那就是他的了，所有權是他的；你現在去要回來，你就是賊；這個佛教的法律是這樣意思。我們現在說要簽字算數，佛教是說你心裡面動念就算數，你心裡這樣想了，你不可以再去要回來。如果你始終沒有放棄所有權，是我的，你雖然拿去了還是我的；你可以要回來，可以！這是有這個差別。

    但是這個地方呢，是說菩薩被人搶去了，菩薩就是後來，好！我送給你，我不要了！這樣子呢，「我今隨喜令彼無罪」，他就沒有罪。

    這是第二科「令無罪」。現在第二科是「結」。

荒二、結

如是等類，當知名為菩薩現有可施財物，巧慧而施。

    這是「有財攝」，有錢作布施，這就叫作「菩薩現有可施財物」，巧妙的智慧、由妙智慧來布施財物給眾生，是這樣意思。

    下面第二科是「無財攝」，前面是「有財攝」。現在菩薩沒有錢布施。分二科，第一科是「舉方便」分四科，第一科是「由自工巧」。

洪二、無財攝（分二科）　荒一、舉方便（分四科）　日一、由自工巧

又諸菩薩，若現無有可施財物，先所串習彼彼世間工巧業處，作意現前，少用功力，多集財寶，施諸眾生。

    「又諸菩薩，若現無有可施財物」，這個菩薩他現在沒有財富，可以布施的財物沒有。那怎麼辦呢？「先所串習彼彼世間工巧業處，作意現前」，這個菩薩雖然沒有錢，但是他有專業知識；他「先所串習」，他以前在年輕的時候，他曾經串習過各式各樣世間的工巧業處；他能造飛機、他能造汽車、能造房子、他能做醫生，就是這些工巧，就是有特別的技術、有特別的能力、有特別的專業知識。「作意現前」，那這時候他就心裏面：我沒有錢我不能行布施，那他就自己作個計劃，心裡生起了這種心，做個計劃。「少用功力，多集財寶」，他少少地做一點事情，就賺了很多財富。「施諸眾生」，那麼有了財富就是布施給眾生。那麼這是「由自」家的「工巧」，專業知識。

    現在這第二科「由說正法」。

日二、由說正法

是諸菩薩，或復為他種種美妙善巧言詞宣說正法。令貧苦者尚樂行施，況富樂者；令慳貪者猶能惠施，況習施者。

    「是諸菩薩，或復為他種種美妙善巧言詞宣說正法」，前面是工巧明，菩薩一定是有內明，他是佛教徒，他對於佛法學習很久了。「或復為他種種美妙」的、善巧的言辭，就是很好的言辭。「宣說正法」，為眾生宣說佛法。「令貧苦者尚樂行施」，他為人宣說佛法的時候，使令貧苦的人聽見他說法以後，他都歡喜作布施、歡喜布施。「況富樂者」，況且那個有大財富的、生活快樂的人呢？「令慳貪者猶能惠施，況習施者」，令那個慳貪、不願意布施的人，聽他說法以後也歡喜布施。「況習施者」，何況本來就是歡喜布施的人呢？

《披尋記》一三○二頁：

為他種種美妙善巧言詞宣說正法者：如理宣說，是名美妙。方便宣說，是名善巧。於行慳行有情為欲令彼斷慳行故，由此二種言詞而為宣說。義如〈戒品〉中說。（陵本四十卷九頁）

    「為他種種美妙善巧言詞宣說正法者：如理宣說是名美妙」，他宣說的佛法符合佛的法印、符合佛的三法印、符合佛說的一實相印，這就叫作「美妙」。「方便宣說，是名善巧」，宣說的不但是符合了佛的法印；但是他另外也有智慧，宣說的非常美妙、非常地善巧，令人樂聞，「是名」叫作「善巧」。「於行慳行有情為欲令彼斷慳行故」，這樣子說法目的是什麼呢？對於那個「行慳行」的有情，就是慳吝不肯布施這個有情。「為欲令彼斷慳行故」，斷滅那個慳吝的行為。「由此二種言詞而為宣說」，就是這一個美妙言辭、一個善巧言詞，宣說正法。「而為宣說」。義如〈戒品〉中說。（陵本四十卷九頁）」，我們現在是三十九卷，四十卷就是〈戒品〉了。

    這是第二科「由說正法」。現在第三科「由教轉乞」。

日三、由教轉乞

或有淨信多饒財寶常樂施家，數教乞者往彼求索，令其布施。

    菩薩自己，說我沒有錢布施，但是還有一種情形；「或有淨信」，對於佛法有清淨信心的人，他有很多的財寶。「饒」就是多、多就是「饒」，很多的財寶。「常樂施家」，他歡喜布施，他有很多財富、他也歡喜布施的那個家。「數教乞者往彼求索」，菩薩就是數數地、一次又一次地教那個求乞的人說：你到那家去，他有很多財富，也歡喜布施，到那去「求索」。「令其布施」，使令那個淨信的人來布施給這個求乞者。

《披尋記》一三○二頁：

或有淨信多饒財寶等者：此說多饒財寶常樂施家，於彼菩薩信順隨從，名有淨信。

    「或有淨信多饒財寶等者：此說多饒財寶常樂施家」，財富很多但也歡樂布施的人家。「於彼菩薩信順隨從，名有淨信」，這說「或有淨信」這個「淨信」是什麼呢？是說那個「常樂施」的人家，對於菩薩有信順、對於菩薩有信心，能隨順菩薩的教導，所以叫作「名有淨信」，是這樣意思。

日四、由善助伴

或彼惠捨修福業時，躬詣其所，翹勤無惰，起策具足，深心歡喜，隨力隨能身助語助，令施求者得善滿足。以彼施時，事力闕麗，或惡供贍、或墮朋黨、或不恭敬、或念忘失，由善助故，斯過皆無。

    「或彼惠捨修福業時，躬詣其所，翹勤無惰，起策具足」，或者是，菩薩自己沒有錢嘛！「或彼」，另外一個其他的人「惠捨修福業時」，他肯布施，肯修福的那個時候。「躬詣其所」，菩薩親自到他家去。「翹勤無惰」，「翹」就是發動的意思，發動這個精進，一點也不懈怠。「起策具足」，發動自己勉勵自己，具足了這種力量。「深心歡喜，隨力隨能，身助語助」，心裡非常歡喜，這個人家肯布施，我來幫忙他布施，心情歡喜。「隨力隨能」，隨他心的能力、隨他智慧的能力、身體的能力。「身助語助」，或身體幫助他、或者語言上幫助他。「令施求者得善滿足」，令這個布施者、令那個來求乞的人，這兩方面都能滿足；你願意布施，那個人願意求乞，菩薩就來幫助這件事，兩方面都成功了。

    「以彼施時，事力闕麗」，為什麼要這樣子，菩薩到那家去幫助人家布施呢？「以彼」，因為那家雖然是願意修福，但是他布施的時候做事的人少，沒有人來幫助他修布施這件事；因為你有很多的財寶用它作布施，也要作個計劃，怎麼樣進行這件事，也需要人的，不只一個人就可以的。所以「以彼施時，事力闕麗」，辦事的人力少。「或惡供贍」，或者那個施主，他煩惡供給太多。「贍」，特別滿足叫「贍」、或者豐滿；我不願意給那麼多。「或墮朋黨」，或者是那個施主是屬於朋黨一類的人；這個來求者，我看我心裡歡喜，我就給他一點，給他多一點；那個人不歡喜，我就不給了，就是有分別，「朋黨」。「或不恭敬」，或者他雖然布施，但是並沒有恭敬的態度。「或念忘失」，或者是布施的時候他不在意，心裡不在這裡，心裡在想別的事情，那麼這個事情做不好。

    「由善助故」，由於菩薩來幫助他布施。「斯過皆無」，這些過失沒有了；就是「或惡供贍」的過失，「或墮朋黨」的過失，「或不恭敬，或念忘失」的過失都沒有了，那麼布施的這件事就做得就圓滿了。

《披尋記》一三○三頁：

事力闕麗等者：於所作事無有助伴，是名事力闕麗。施以下劣，不以勝妙；施以汙穢，不以鮮潔，名惡供贍。不平等施，名墮朋黨。撩擲而與，名不恭敬。散亂心施，名念忘失。

    「事力闕麗等者：於所作事無有助伴」，想要布施這件事，沒有人幫助，「是名事力闕麗」。「施以下劣，不以勝妙」，我布施是布施，但是挑那壞的東西給你，那個勝妙的不給。「施以汙穢」，這個汙穢的東西可以給你。「不以鮮潔」，那個新鮮、光潔的東西不給你，這就叫作「惡供贍」。「不平等施，名墮朋黨」，不平等的布施，這個人我歡喜給他好的、好一點；這個人不歡喜，給他壞一點、或者就不給了，這叫作「墮朋黨」。「撩擲而與」，就是用手丟過去，就這樣給你，名「不恭敬」。散亂心的布施呢叫作「念忘施」。

    這下面是第二科「顯分位」分二科，第一科「正說地前」。

荒二、顯分位（分二科）　日一、正說地前

如是菩薩現無財寶，巧慧方便而行布施，此說乃至未證增上清淨意樂。

    「如是菩薩現無財寶，巧慧方便而行布施」，這個菩薩他現在沒有財寶去用智慧來布施，用智慧方法；「方便」就是方法，巧慧的方法而行布施。「此說乃至未證增上清淨意樂」，菩薩沒有錢布施這句話的意思，什麼意思呢？這個話「此說」，這是說這個菩薩「乃至未證增上清淨意樂」，這是初發心的菩薩，前生這個褔德，修福修得少，今生沒有什麼財富；乃至是你是外凡的菩薩、或是內凡的菩薩，就有這個可能，沒有財富、沒有錢。「乃至未證增上清淨意樂」，就是沒得到聖位，沒證得初歡喜地的菩薩。

    「未證增上清淨意樂」；這個在煖、頂、忍、世第一，這個加行位的菩薩，他因為修止觀，心也是逐漸、漸漸地清淨；但是要到初歡喜地的時候呢，心裡也是清淨、可是特別地清淨，因為斷煩惱了。初歡喜地的時候斷煩惱了，前面煖、頂、忍、世第一還沒有斷煩惱，只是伏煩惱，所以初歡喜地菩薩是最殊勝的清淨，所以叫作「增上清淨」。這個「意樂」有兩個意思：一個就是內心的意樂，心裡歡喜；得初歡喜地的時候就是心裡歡喜，就是得聖道了心裡歡喜；我最初發心用功修行很辛苦，很久都沒有得聖道，忽然間這一早晨起來一靜坐得無生法忍了，心裡非常歡喜，這叫作「意樂」這是一個意思。第二個意思：這個時候「意樂」，就是發願的意思；這個時候證入第一義諦了，他發大悲心要廣度眾生要弘揚佛法，所以叫作「意樂」，這是有這麼一個意思。

    現在說沒有財富的這個「巧慧方便行布施」的菩薩，就是由外凡、或者是內凡，總而言之就是「未證增上清淨意樂」，還沒得入聖位。沒證入聖位的菩薩有兩類：一個是有財富，一個無財富。

日二、簡別地上

若諸菩薩已證增上清淨意樂，如已獲得超諸惡趣，如是生生必定獲得無盡財寶。

    這是第二科。前面是「正說地前」，就是在初歡喜地之前，就是在賢位的時候。現在第二科「簡別地上」。

    「若諸菩薩已證增上清淨意樂」，若是這些菩薩能放下欲，能夠專心地用功修行；他現在證悟第一義諦成就「增上意樂」了，就是得初歡喜地了。「如已獲得超諸惡趣」，這個「已證增上清淨意樂」就是得了初歡喜地，就是得了根本的無分別智了。現在「如已獲得」，就像已經獲得「超諸惡趣」，初果聖人哪，就是決定不墮落三惡道了。說是這個「證悟增上清淨意樂」的菩薩呢，也同於「已獲得超諸惡趣」之人，就是同於初果聖人；初果聖人，他不墮入三惡道的。這個得初歡喜地的人和他一樣，也不墮落三惡道了。他臨死的時候決定是正念分明的，得初歡喜地的菩薩決定是正念分明，正念分明就不會墮落三惡道。

    「如是生生必定獲得無盡財寶」，說是「證悟增上清淨意樂」的菩薩，他不是一生啊！生生都決定是得到無窮無盡的財寶；他決定是很多的財寶，一定是有財富的，不是貧苦的人；這個聖人，他一定是有財富的。

    這是「顯分位」，顯示出來這個階級、這個地位。地位是不同的：凡夫的地位、修行人的地位，乃至聖人的地位是有差別的。

    這前面是「財施」，「無財攝」。現在下面第二科是「法施」，「法施」分二科，第一科是解釋，分二科，第一科是「不應施與」。

宙二、法施（分二科）　洪一、釋（分二科）　荒一、不應施與

又諸菩薩，終不口授求過外道所有正法，亦不施彼所寫經典。知性多貪求欲衒賣經卷等者，亦不施與。知欲秘藏，亦不施與。不求勝智，亦不施與；必求勝智。

    「又諸菩薩終不口授求過外道所有正法」，這法的布施這裏面還有事情；這個是不應該施與。「終不口授」，決定從始至終，不會口講授、用語言來開示，尋求佛法的過失的外道，「所有的正法」。就是佛教是正法，菩薩不為求過的外道開示佛法，不給他講；這個外道是求過的外道，這個菩薩不給他宣說佛法，這上面這麼講。「亦不施彼所寫經典」，也不會布施他所寫的經典；古代的人都是用寫，沒有印刷的事情；這個經典也不給他。

    「知性多貪求欲衒賣經卷等者，亦不施與」，前面菩薩對這個求過的外道，不給他說佛法，也不給他佛教的經書，不給。「知性多貪」，這是另外的一種人，這個人他的心貪錢、歡喜錢。「求欲衒賣經卷」，你若是給他經典的話，他就拿這個經典；這個「衒」是一邊走、一邊唱，就是賣這個經典，把經典出售賺錢。「知性多貪求欲衒賣經卷等者，亦不施與」，菩薩不給他，菩薩不給這個人。「知亦秘藏，亦不施與」，有的人他並不歡喜學習讀誦佛法經論，他只是收藏，他買到這個版本好，買到了以後收藏起來，只是這樣子。「亦不施與」，菩薩這一類的人也不給他。

    「不求勝智，亦不施與」，有的人他也不是收藏家，他也不是外道，那麼你可以給他了嗎？這也有簡別；「不求勝智」，他沒有意願想要希求出世間聖道的智慧，他沒有這個心情，沒有這個意思，「亦不施與」，那也不給他，也不給。「必求勝智，若自了知於經卷等」，他這個人，他決定要希望能夠轉凡成聖，得到清淨的、殊勝的智慧的人，這樣菩薩可以給他，同他講解佛法，也會給他經書的、也是給他給經書的。

荒二、或施不施（分二科）　日一、於義已辯

若自了知於經卷等，其義已辯，即隨所樂如應施與。

    前面說「不應施與」，這個「或施不施」應該從「必求勝智」這裏開始。這一科是或者施、或者不施，分兩科，第一科是「於義已辯」。

    「若自了知於經卷等，其義已辯」，這個「自了知」是誰？就是菩薩。菩薩自己知道，我對於這個經卷裏面的道理我已經明白了；「已辯」這個「辯」就當明白講，我已經明白，我學習過了我明白了。「即隨所樂如應施與」，別的人來求，因為他也「求勝智」嘛，菩薩就隨其所歡喜把那個經書送給他，「如應施與」。

    「於義已辯」這是一個情形。下面「於義未辯」分三科，第一科是「應為轉求或更書寫」。

日二、於義未辯（分三科）　月一、應為轉求或更書寫

若自了知於經卷等其義未辯，為辯義故恆自披轉。如是菩薩若見其餘有經卷等，即應方便轉求施與，或更書寫而施與之。

    「若自了知於經卷等，其義未辯」，若是菩薩自己知道，我對於這部經裏面的道理我沒有明白，我還沒有開始學習。那麼「為辯義故」，為求明了這部經的道理。「恆自披轉」：常常地打開，披開、轉讀，讀了一遍再讀一遍，或是找參考書這樣學習；「轉」就是一遍又一遍的學習。這樣情形，我自己要用這個書來學習，我不能送給你，你若同我要我不能送給你，是這樣意思。

    「如是菩薩若見其餘有經卷等，即應方便轉求施與」，這位菩薩若見其別的經典，那部書現在我沒有學習，我沒有學習那部經；我學習這部經，那部經我沒學習。「即應方便轉求施與之」，或者菩薩也沒有，就向別的地方去求來，來送給這個乞求的人。「或更書寫而施與之」，我自己學習這部經我不能送給你，或者我重新寫一部送給你，這樣子。

    下面第二科「應諦觀察若德若失」，分兩科，第一科「標觀察」。

月二、應諦觀察若德若失（分二科）　盈一、標觀察

若不見餘有經卷等，亦無力能更為書寫，即應審諦觀察自心：勿我於法慳垢纏心，不能施耶？勿我於法別意所礙，不欲施耶？為我於法有勝所須，不應施耶？

    「若不見餘有經卷等，亦無力能更為書寫」，若不看見「餘有經卷等」，這個「餘」有兩個意思，多的；譬如說我這個《瑜伽師地論科句披尋記》我自己學習，另外還有多的叫「餘」，那當然是可以給你；說是「若不見餘」沒有多的本子，「亦無力能更為書寫」，我也沒有力量，沒有這個能力給你再重寫一部，也沒有這個力量。

    「即應審諦觀察自心」，這個時候菩薩就是要認真地觀察自己的心。「勿我於法慳垢纏心，不能施耶？」這位來向我乞求這本經書，我沒有給他，我看看我的心什麼原因不給他呢？「勿我」，不要我是「於法慳垢」，我對這個法我慳吝，我不給你，我慳吝。就像這個財，我慳吝財我不給你；這個法也是，這個法好，自己要收藏起來，我不給你；是這樣子嗎？「勿我於法慳垢纏心」，我「不能施耶？」我不能布施嗎？是這樣子嗎？這個意思。

    「勿我於法別意所礙，不欲施耶？」不是我對於這個法、這個經卷，有另外的煩惱障礙，使我不想布施給他。前面是特別指「慳垢」的一種煩惱；這個「別意」是另外的煩惱「不欲施耶」？「為我於法有勝所須，不應施耶？」這是第三個原由，「為我」，可是我對於這部經法、這部妙法「有勝所須」，有很重要的需要，那我自己要用，我有一個很重要的一個理由我需要這部經論，我不應該布施給他？他自己反省自己，這叫做「標觀察」。

    下面第二科「辨了知」，「辨了知」分兩科，第一科「於有失」。

盈二、辨了知（分二科）　昃一、於有失

如是審諦觀察心已，若自了知我於此法少有慳纏別意所礙而不施者，即作是念：我今決定應行法施。

    「如是審諦觀察心已」，就這樣子很真實地、很認真地觀察自己的這一念心以後。「若自了知我於此法少有慳纏」，若自己這麼一觀察呢，我對於這樣的佛法小小有一點慳吝，我有點慳吝心纏繞我的心，或者是有其他的煩惱的障礙，我不能布施給你，若這樣的話呢，「即作是念：我今決定應行法施」，那就不可以隨煩惱心，我今決定把這部經論送給你，這部經送給你，「應行法施」。

《披尋記》一三○三頁：

別意所礙不欲施者：〈戒品〉中說：他來求法，懷嫌恨心、懷恚惱心、嫉妒變異，不施其法。（陵本四十一卷三頁）由彼煩惱能為障礙，是故此說別意所礙。

    「別意所礙不欲施者：〈戒品〉中說：他來求法，懷嫌恨心」，另外有人向菩薩求法的時候，菩薩「懷嫌恨心」，「恨」恨這個人，這個人不知道有什麼原因有問題就恨他。「懷恚惱心」，「恨」只是內心裏面不高興，「恚惱心」不但是不高興，還想要惱亂你，這就是重了一點。「嫉妒變異，不施其法」，還另外有嫉妒心；你學習這法比我強了，那怎麼可以呢？「變異」，這個煩惱使令心變異，因為沒有煩惱心裏和平的時候，那就沒有這個問題；有了煩惱的時候，把那個清淨的、和平的心轉變了，變化了。「不施其法」，所以我這部經論不給你，我不給你講經、不講。這是（陵本四十一卷三頁）。「由彼煩惱能為障礙，是故此說別意所礙」是這樣意思。

設我由此行法施故，於現法中即成癡[病-丙+亞](同啞)，不忍煩惱，尚應法施，況令闕乏妙智資糧。

    前面是一個情形；這下面又是一個情形。假「設我由此行法施」，由於我要學習這部經論，把這部經論送給你了呢。「於現法中即成癡啞」，我現在就不能學習經論，我聞思智慧不能成就了，就變成一個愚癡的人；有這部經呢，我學習還可以為人講經，現在沒有這部書，我就變成啞吧，不能講經了「即成癡啞」，就是這樣意思；「設我由此行法施故，於現法中即成癡啞」。「不忍煩惱，尚應法施」，但是我不能容忍：我是有慳垢，我是有慳吝的心，我有這樣的心我就不願意布施給你，那我不能容忍這件事；我不能容許我自己有慳吝的心，不肯作法的布施。「尚應法施」，這個時候還是應該布施，把這部經送給你，你要送給你，你願意學習就送給你，「尚應法施」。「況令闕乏妙智資糧」，況且你若是有慳吝心，就使令你闕少得妙智的資糧。你若吝法的話，將來你就愚笨、愚癡，像周利槃陀伽那樣子。「況令闕乏妙智資糧」：你若吝法，你就缺少智慧資糧。「資糧」者、因也；由因而得果。什麼果？就是妙智慧。你就不能得到妙智慧了。

    這個《法句譬喻經》說到一件事，一個地方、一個寺廟裡面有五百個比丘，還有一個老比丘。五百個比丘都是年輕人，都很聰明，但是這個年老的比丘就是笨。這個年輕比丘教他經論，總是教不會，說什麼都學習不好，就像周利槃陀伽那種情形；已經很久了，都是學不會。後來國王請齋，請這個五百比丘去。這老比丘…，這年輕的比丘說：「你不要去，你就守在這裏看門口」，他們這五百比丘就去了。他心裏面想來想去，唉呀！我太笨了，活著都沒有意味，就到廟的後面有棵樹，就上吊要死。

    這時候，佛在禪定裏面就知道了，屈伸臂頃就到這裏。說：「你幹什麼？」這老比丘看見佛來了很慚愧，就向佛說；如此如此一說。佛說：「你知道啊！那五百比丘你知道怎麼回事？前生都是你的弟子，你前生是個三藏法師，能講經說法的大法師。但是你就對於你這些弟子吝法、不肯教他們，所以今生你得如是報，你要慚愧懺悔啊！」佛這麼一說，他就慚愧到極點了，向佛頂禮懺悔，一下子得阿羅漢；這老比丘一下子得了阿羅漢。得了阿羅漢，一懺悔就…，就是時間到了，就是因緣到了；沒到的時候佛也不來。這時候成了阿羅漢，佛說：「國王請齋，你現在就到那個上座去坐，為王說法」。本來他不敢去，現在有佛的命令，他就是很英勇到那裏去。到那裏一進去了，當然有佛的命令，他就在上座。這五百比丘說：「唉呀！你這麼可憐的人，也不會說話，也不會說法，你到高座上，一回兒要說法可怎麼辦呢？」他們為他著急啊！等一會兒吃完飯了，說法；他這個法語如雷聲，像打雷似地、一句一句的說法，開大智慧，這五百個比丘都得了阿羅漢了。有這些事啊！

    這看出來，你以前學習佛法了、沒有白學；但是你若吝法，也沒有白吝法，就是障礙你的智慧不得開發。但是因緣到了的時候，你一懺悔，滅除罪了的時候，以前的栽培現在發生作用了。所以你也不可輕視，這笨的人你不要輕視他，你知他怎麼回事？不知道呀！不要輕視笨人。

    這一段文，說是：我沒有這部經，我就變成一個癡，變成了一個啞。但是我若是用慳吝心不肯布施呢？我還是要布施。不容許我有煩惱，用慳吝的煩惱不行法施，不可以這樣子。「尚行法施，況令闕乏妙智資糧」，你若是這事不能容忍，我用慳吝心不肯法施，這件事情不能容忍；你若不布施，你將來沒有妙智資糧，這件事也是不能容忍的；所以一定要布施。本來我若不布施，我還可以學習這部經，我就可以有智慧，也可以講經，就不癡不啞了。可是你若有煩惱的話，你有慳吝、慳法的罪過，還是要布施。這段文是這個意思。

    下面第二科「於有德」。前面是「於有失」：觀察自己的過失，我有吝法的心。這個吝法的心，分兩種；這個吝法之中有嫉妒；這個嫉妒，不耐他榮名為嫉妒；就是我若要講解佛法的時候，講解這樣的妙法，你開大智慧比我強，這件事我不能忍受，這是嫉妒；這是有兩個情形。

    現在這底下「於有德」，就是沒有那個過失，但有功德。分三科，第一科「成辨所須」。

昃二、於有德（分三科）　辰一、成辨所須

又觀察已。若自了知我於此法無少慳纏、亦無別意，但為成辦勝所須義不應施者。菩薩爾時，應更思忖：我持此法施於彼者。為為損害自煩惱耶？為為圓滿智資糧耶？為為愛念諸眾生耶？

    「又觀察已。若自了知我於此法無少慳纏」，又自己觀察自己。我們平常的人，心裏面是有個原因的，是這個原因我不能作這件事；但對別人講是另外一回事，就是說謊話了；現在這裡是說誠實，你一定觀察自己的心怎麼回事？「若自了知我於此法無少慳吝」，一點慳吝心也沒有。「無少慳纏」，少少的慳吝的煩惱都沒有。「亦無別意」也沒有這個別的嫌恨心，也沒有。「但為成辦勝所須義不應施者」，那我為什麼不布施？我沒有慳吝心嘛！我為什麼不布施給那個人呢？我為了「成辦勝所須」，殊勝的所須的「義」；後邊有解釋這個「勝所須義」。那我就不能夠把這個經論送給你，就不能。

    「菩薩爾時，應更思忖」，菩薩這個時候，你應該再慎重的思惟。「我持此法施於彼者，為為損害自煩惱耶？」我拿這本經布施給那個人，「為為」為是損害我自己的煩惱了嗎？能夠嗎？「為為圓滿智資糧耶？」我把這個法布施給那個人，能圓滿我的菩提的資糧嗎？這樣問自己，反省自己。「為為愛念諸眾生耶？」我把這個法布施給那個人，我是對眾生愛念的心，是這樣的心情布施給他嗎？就是這樣觀察，下邊第二科「增智資糧」。

辰二、增智資糧

既思忖已，便正了知我都不見自有煩惱。見不施彼此經卷等，現法當來我智資糧展轉增勝，非施於彼見此功德；但於當來薄饒法利，非豐覺慧。若不施彼，便能修集利益安樂一切眾生巧方便智，即為愛念此一眾生，及餘一切；若施於彼，唯成愛念此一眾生，非餘一切。

    「既思忖已」，既然這樣思惟了以後呢，「便正了知我都不見自有煩惱」；「便正了知」很正確地、沒有錯誤地知道我自己，我不見我自己有煩惱；我沒有慳吝的煩惱，也沒有瞋恨的煩惱。「見不施彼此經卷等，現法當來我智慧資糧展轉增勝」，我很明了、很清楚的看出來我「不施彼」，不布施那個人這部經卷，這部經卷我不布施給你。我不送給你，我「現法當來我智資糧展轉增勝」，我現在、或者將來，我的智慧的資糧能展轉的殊勝；這部經卷我不送給你，我自己用功的時候呢，我這個智慧的資糧展轉這樣增長殊勝。「非施於彼見此功德」，不是送給你這部經卷，我能夠建立這樣的功德；我若送給你我這個功德不能成就了。

    「但於當來薄饒法利，非豐覺慧」，我若送給你，我將來我這個法力就少了，對佛法的學習得到的利益就很少。「非豐覺慧」，不是能成就很圓滿的覺慧，就不能成就。「若不施彼，便能修集利益安樂一切眾生」，我這部經若不送給你呢，我就能修集、就能創造；我好好用功學習這部經論，我就能利益一切眾生、安樂一切眾生。「巧方便智」，我就能得到這個智慧、增長智慧。「即為愛念此一眾生，及餘一切」，我若是送給你這部經，就是愛念你這一個人；我若不送給你呢，我就愛念很多人，我就能饒益很多人；我學習這部經，我會講經說法，利益很多人；這兩個情形來對比的時候。「若施於彼，唯成愛念此一眾生」，我這部經送給你，我只是對你一個人有點好意，「非餘一切」，不是對一切人有好意，那這就是不能夠布施你了。這文是這個意思。

    下面第三科「不違淨戒」。

辰三、不違淨戒

菩薩如是如實知已不施彼者，無罪無悔；亦不違越菩薩淨戒。

    「菩薩如是如實知已」，菩薩這樣子把心安靜下來，來反省自己，真實地明白了以後。「不施彼者」，這部經我不能布施給你，不送給你。「無罪無悔」，是沒有罪過的，也不會後悔的。「亦不違越菩薩淨戒」，也不能違犯菩薩的淨戒，戒還是清淨的，我不布施也是合法的是這樣意思。

《披尋記》一三○四頁：

但於當來薄饒法利等者：謂於當來少分獲得法施勝利，非智資糧展轉增勝故。

    就是這部經送給你，我將來就是很難進步了，是這個意思。現在第三科「應發遣他方便不施」，分兩科，第一科「徵」。

月三、應發遣他方便不施（分二科）　盈一、徵

云何菩薩方便不施？

    菩薩經過這麼樣的觀察以後，最後決定不布施。但是你要怎麼樣對他交待一下，那菩薩怎麼樣的方便，用什麼方法不布施他呢？

    這是「徵」，下面第二科解釋，分兩科，第一科「略標方便」。

盈二、釋（分三科）　昃一、略標方便

謂諸菩薩不忍直言遣來求者，謂我不能惠施於汝，要當施設方便善巧，曉喻發遣。

    「謂諸菩薩不忍直言遣來求者」，菩薩不許直接的說：「我這部經不給你」，這句話不能說這麼直，就退回，「遣」把他辭謝了；不能直接的說這句話。「謂我不能惠施於汝」，不能這麼說話。「要當施設方便」，那麼應該想一想另外一個方法、施設一個方法，「善巧」地，就是有智慧的方法。「曉喻發遣」，就把它說明白：「請你…請你…」，就這樣子辭謝他好了。

    這是「略標方便」，這下面「廣顯一切」分兩科，第一科「徵」。

昃二、廣顯一切（分二科）　辰一、徵

云何施設方便善巧？

    不能直接這麼講，那麼想什麼樣巧妙的方法呢？這是「徵」，下面解釋分三科，第一科「明作淨」分兩科，第一科「標」相。

辰二、釋（分三科）　宿一、明作淨（分二科）　列一、標相

謂諸菩薩，先於所畜一切資具、一切施物，為作淨故，以淨意樂，捨與十方諸佛菩薩。

    「謂諸菩薩，先於所畜一切資具、一切施物，為作淨故」，這是律上有這樣規定，就是我們穿的衣服也都一樣，這衣服這些東西。「謂諸菩薩先於所積畜」的一切的「資具」，就是這個衣服這些東西，衣服、飲食乃至到經書這樣，「為作淨故」，要作一個清淨的方法，作一個清淨的手續。這個清淨的手續怎麼作法呢？「以淨意樂，捨與十方諸佛菩薩」，以清淨心：就是我所有的這些衣物、飲食、經書，我都是供養給十方諸佛；你這樣作念、心裏這樣想：不是我的，這不是我的，這樣子「捨與十方諸佛菩薩」。

    這是「標相」，下面「喻成」，就是譬喻。

列二、喻成

譬如苾芻於己衣物，為作淨故，捨與親教軌範師等。

    比丘作淨的時候就是捨與他的親教師、軌範師；菩薩作淨是捨與十方諸佛，這是有這麼一個不同，但是意思是一樣，都是「作淨」。

    下面第二科「顯生福」。

宿二、顯生福

如是菩薩淨施因緣，雖復貯畜種種上妙一切資具、一切施物；猶得名為安住聖種，生無量福。

    「如是菩薩淨施因緣，雖復貯畜種種上妙一切資具」，這樣的菩薩有「淨施」的因緣，就是前面；我所有的衣物通通都是供養諸佛了。「雖復貯畜」了各式各樣上妙的，「一切的資具、一切的施物」，「猶得名為安住聖種」；他若這樣作了，不執著這是我的，他不執著。他也觀察這個身也是無我，觀察這些衣服乃至經書也是無我、無我所，就有這種觀察。「猶得名為安住聖種」，雖然他積聚很多的資具、很多的施物、很多的經書，但是他還安住在聖種「生無量福」，還是有這樣的成就的。

《披尋記》一三○四頁：

安住聖種者：聖種有四：一、隨所得衣喜足聖種。二、隨所得食喜足聖種。三、隨所得臥具喜足聖種。四、樂斷樂修聖種。由此四種能生眾聖，故名聖種。安住此四無貪性中，是名安住聖種。

    「安住聖種者：聖種有四」，這個「聖種」就是成聖的因緣，成就聖道的因緣。這個「種」就是種子，由種子而生果，就是因。「有四」：「一、隨所得衣喜足聖種」，隨順因緣你得到的衣服，你就感覺到滿意了。不要挑，說：這個不好，我不要，不是。隨順因緣得到這個衣服，你就感覺到歡喜，感覺到滿足了；這個衣服就是你成聖道的一個因緣，你不能沒有衣服穿，這是一個因緣。「二、隨所得食，喜足聖種」，就是每天作的飲食，你隨順因緣得到的。乞食，給什麼吃什麼。「隨所得食喜足」，也是感覺到滿足，這也是聖種。

    「三、隨所得臥具」，就是住的房舍、床舖，這些東西，就是「臥具」。也感覺到滿意，不要說：這不好，我不要了；不是這樣的。「四、樂斷樂修聖種」，這個衣服、飲食、臥具這三種。這第四種是「樂斷樂修」；你有衣服、有飲食、有臥具了以後，那麼你一天幹什麼呢？就是「樂斷樂修」，就是想要歡喜斷煩惱。我心裏面有煩惱，我要把它斷滅了它；這件事還倒是很重要。我們的心裏面有煩惱不斷，不想辦法把它斷掉，不、我不管它，一直保留那個煩惱，這是個問題。「樂修」，歡喜修學聖道，這個聖道要歡喜修、歡喜學，這是「聖種」。這個主要還是「樂斷樂修」，前三種是支持這件事是這樣意思。

    「由此四種能生眾聖」，由這四個因緣，就能生出來眾多的聖道功德，「故名聖種」。「安住此四無貪性中，是名安住聖種」，就是得到了衣服、飲食、臥具，心裏面不貪著、不愛著，所以叫「無貪」。所以菩薩他積畜了很多的上妙的、最好的一切資具、一切施物，但是他都「不是我的，這都是佛菩薩的，不是我的」。那麼就「猶得名為安住聖種，生無量福」。

常於此福多思唯故，於一切時隨逐增長。

    還是「顯生福」。「常於此福多思唯故」，菩薩常於這件事，就是安住聖種這件事，生無量福這件事多思惟。實在就是對衣服、飲食、臥具無貪著心，然後「樂斷樂修」這件事多思惟故。「於一切時隨逐增長」，你多思惟，所以你這個福德愈來愈多、愈來愈多、智慧也愈來愈多，增長廣大。所以「於一切時隨逐增長」，隨你的多思惟；實在這個思惟就是止觀，你這聖道就增長、就成就了。


Tape 371

瑜伽師地論 > 卷第三十九 > Tape 371

宿三、觀察施（分三科）　列一、總標

恆於一切作淨施物，如佛菩薩所寄護持，見來求者即應觀察。

    這是第三科，「應發遣他方便不施」，這一科裏面分二科，第一科是「徵」，第二科是解釋，解釋裡邊分三科，第一科「略標方便」，這已經學習過了。第二科是「廣顯一切」分二科，第一科「徵」，第二科「釋」，「釋」裡面分三科，第一科「明作淨」，第二科「顯生福」。

    這個「顯生福」就是，「如是菩薩淨施因緣，雖復貯畜種種上妙一切資具、一切施物；猶得名為安住聖種，生無量福，常於此福多思惟故」，這句話是什麼呢？就是我所有的財物；我這個身體是無我無我所、色無我無我所、受想行識無我無我所，我所有的財物我都奉獻給佛菩薩。你思惟、你這樣思惟，思惟是無我，思惟這個色、這個身體的這個生理；眼、耳、鼻、舌、身，這是色、還有受想行識，都是無我無我所的；我所有的財富我都奉獻給佛菩薩，這都是佛菩薩的，你這樣思惟。「於一切時隨逐增長」，你的福德時時地在增長廣大；不要說這是我的、這是我的，不要這麼想、不要這麼想。這段文是這個意思。

    這就是第二科「顯生福」。現在第三科「觀察施」分二科，第一科「總標」。「恆於一切作淨施物」，時時地對於我一切的財物，都清淨的奉獻給佛菩薩，這是佛菩薩的東西；這所有的財物、經書都是佛菩薩的。「如佛菩薩所寄護持」，這「如」，就是同於這都是佛菩薩的；佛菩薩現在寄奉在這裡，他寄存在這裡，我來護持這些財物。「見來求者，即應觀察」，若看見有人來向我求我的財物，求這個經書，我這裡有很多經書，他要來求。「即應觀察」，就應該觀察這個人的程度怎麼樣，要觀察可不可以送給他？可不可以布施？這叫做「觀察施」。

    這是「總標」。下面第二科「別辨」。「別辨」分二科，第一科「於稱正理」。

列二、別辨（分二科）　張一、於稱正理

若隨所欲作淨施物，惠施彼時，稱當正理；應作是念：諸佛菩薩，無有少物於諸眾生而不施者。如是知已，取淨施物，施來求者，令所願滿。

    「若隨所欲」，隨你內心的歡喜，這些財物、這些經書都不是我的，都是佛菩薩的；這是佛菩薩的，但是我把這些財物「惠施」來求的人，送給他們，這是合道理的，這是「稱正理」。「應作是念」，但這件事怎麼做法呢？你內心裡面應當這樣念、要這樣觀想。「諸佛菩薩，無有少物於諸眾生而不施者」，佛菩薩他的財物沒有一點對於眾生而不布施的，他所有的財物都能布施給一切眾生，佛菩薩是這樣的。「如是知已」，你這樣子通達了以後，你這樣觀想了以後。「取淨施物，施來求者」，就是把這個你已經清淨的布施給佛菩薩的這些財物，這些經書，你把它請過來，「施來求者」，布施給來求的人。「令所願滿」，使令那個人，他來求他就是有希望嘛，你現在滿其所願，「願滿」。這樣子是合乎道理的。

    下面第二科「於不稱理」，不合道理。分二科，第一科是「軟言發遣」。

張二、於不稱理（分二科）　寒一、軟言發遣

若觀施時，不稱正理。即應念先作淨施法。告言：賢首！如是等物，是他所有，不許施汝。軟言曉喻方便發遣。

    若是有人來求，你觀察要把這個經書送給他的時候不合道理；於道理不合，不相稱，不合道理。「即應念先作淨施法」，你就應該憶念，我以前這些經書，我都送給佛菩薩了，送給佛菩薩了。

    「告言」：然後就對來求的那個人說：「賢首」，稱那個來求的人，稱之為「賢首」。這可見菩薩戒受了菩薩戒的人，說話的時候非常的有禮貌，對對方非常的尊敬，你稱之為「賢首」，這是很恭敬的這句話。「如是等物，是他所有」，現在這個經書，這些財物，是另外別的人有的，不是我的。「不許施汝」，這我不能夠把這個東西送給你，對不住！我不能給你。「軟言曉喻」，很柔和的言語，明明白白地同他說清楚、講清楚、講明白，這樣子。「方便發遣」就是用這樣的方法辭謝他，就這樣子。這句話沒有說謊話，因為這些財物、這些經書，已經奉獻給佛菩薩的、不是我的；所以現在是我不能送給你，這話也有道理，這樣子。

    這是「軟言發遣」。第二科「施餘發遣」。

寒二、施餘發遣

或持餘物二倍三倍，恭敬施與，然後發遣。

    前一段說是這個物不能給你；不能給你就是辭退了他。但是或者你可以這樣做，拿其他的東西，其他的那些東西，或者是二倍、或者是三倍，這麼多啊！「恭敬施與」，很恭敬的送給他。「然後發遣」，然後再辭退它，這樣做。

昃三、歸本所明

令彼了知菩薩於此，非慳貪故、不欲施我；定當於此經卷等法不自在故，不施於我。

    這是第三科「歸本所明」。第一科「略標方便」，第二科「廣顯一切」，第三科「歸本所明」。「歸本所明」就是回到原來的意思，回到原來的那個心情，回到原來的那個正意，回到原來所說明的那個意思。

    現在這上面說「令彼了知」，你這位菩薩把他辭退了，但是你要注意一件事，叫他明白；「菩薩於此，非慳貪故」。我向這位菩薩要這樣東西，他不給我，拿別的東西給我了；那麼你要讓他明白「菩薩於此，非慳貪故」。這個菩薩呢，就來求的那個人的心裡想說：這個菩薩對於我所要的那樣東西，他並沒有慳貪的意思，不是捨不得給我，不是。「非慳貪故，不欲施我」，不是，不是這個意思。「定當於此經卷等法不自在故，不施於我」，他決定是對於我是想要向他請這部經論，這部《瑜伽師地論》我要同他要的，但是他現在不給我，決定是，對於這個經卷或者是其他的經卷，他不自在，他不能作主。「自在」者，主也。不能作主，所以他不能布施給我，不是他捨不得；沒有慳貪的意思，讓他要明白這個意思。

洪二、結

當知是名菩薩巧慧而行法施。

    這是第二科「結」，結束這一段文。所以你應該知道，這就是菩薩巧妙的智慧而行法施，這個關於法的布施；不是說你要就決定給你的，不是這個意思，也是看情形，應該給的就給，不應該給的還是不要給的，這樣意思。

《披尋記》一三○五頁：

常於此福多思惟故等者：謂於淨施常多思惟，彼淨施福於一切時隨逐增長。如受戒律儀者，恆與信等五根俱行，於日日中彼諸善根廣積集故。當知其福運運增長。此亦應爾，故作是說。

    「常於此福多思惟故等者：謂於淨施常多思惟，彼淨施福於一切時隨逐增長」，你對於這個淨施，把它奉獻給佛菩薩這件事；你常常心裡面思惟，彼淨施的福，在一切時隨逐時間的增多，福報也就增長了。

    「如受戒律儀者，恆與信等五根俱行」，說是這個受戒的人。譬如：受五戒、受八戒、受比丘戒、比丘尼戒、也受菩薩戒；這個「戒」，它不是個孤獨的事情，它和其他的信等五根，信進念定慧，這五種善根「俱行」，在一起活動。所以受了戒以後，你心裡面對於佛法要信，這裡面就是你要學習佛法；說是世間的苦集、出世間的滅道，說是一切法：「因緣所生法，我說即是空，亦名為假名，亦名中道義。」或是說是：「假名安立的一切法，都是自性空的」。你要「信」，要信這個；信這個地方是什麼呢，實在就是聞所成慧；這個信在智慧上建立的，聽聞了這樣的佛法，在內心裡面加以思惟有了信心，是這樣的。「進」，你這個信心要叫它增長，繼續地要這樣思惟觀察，「信、進、念、定、慧」，「念」就不要忘掉了它，然後修奢摩他，修毘缽舍那。

    這樣子你有了戒的基礎，然後有信進念定慧的功德，「信進念定慧」，還有個戒，這樣子情形呢。「於日日中彼諸善根廣積集故」，那就是天天地、一天又一天地，你的「信進念定慧」這個善根，很廣大積集起來了，就很容易積集了。說是社會上那個做生意的人，你買這個貨物，然後在這兒出售，也可能賺錢、也可能不賺錢，你自己不能完全控制的。但是你要受了戒，你在寺廟裡面，你內心裡面「信進念定慧」，你常這樣用功修行，你的善根就增長，這是你自己可以控制住的，這和做生意不同。

    「當知其福運運增長」，你現在把自己所有的財物，「無我、無我所」，你都這樣觀察，這樣觀察的時候，都奉獻了佛菩薩了。觀察色受想行識無我、無我所，乃至阿耨多羅三藐三菩提，都無我、無我所。「當知其福運運增長」，你心裡一動就有福報，你心裡作如是觀的時候，作如是定慧的觀察的時候，剎那剎那地都增長。「此亦應爾」，說是你受戒是這樣子，你現在作這個淨施福也是這樣子。「故作是說」所以這文上就是這麼講，這個「淨施福」是非常的廣大微妙。

    這是這一科講完了。下面第三科「無礙解施」，這是又一科；「無礙解施」。這第一科是「財施」，這個布施，第二科是「法施」，現在第三科是「無礙解施」。

宙三、無礙解施

又諸菩薩於一切施：謂法施、財施、無畏施、若異門、若體相、若釋名、若因果差別，如實了知而行惠施；當知亦名菩薩巧慧而行布施。

    這叫「無礙解施」。「又諸菩薩於一切施」，什麼叫做「一切施」呢？「謂法施」，法的布施。前面看出來法的布施；你講解佛法，為人講解佛法也算是「法施」；一個是經書，經書、經本子送給人這也是「法施」。現這第二個是「財施」。第三個是「無畏」的布施，不恐怖的布施；令人家不恐怖，這個布施。

    「若異門」，這就是不同的法門，就是這個布施這是一個門，但是還有另一個「戒」也是門，定慧也都是門，布施、持戒、忍辱、精進、禪定、智慧，這都是門，都是入道之門。「若體相」，這個布施以什麼為體相呢？我們前面講過，從那個「自性施」，這個「自性施」就是說布施這個體相的。「若釋名」，布施這個名字怎麼講呢？就是能破裂貧窮，能破除去貧窮；將來能令你得大富貴，得大財富，那麼這叫做「布施」；「釋名」。

    「若因果差別」，你是在因地是這樣子，將來得什麼什麼果報，又是有不同的，有不同差別。「如實了知」，這些事情；什麼叫做法施、財施、無畏施？什麼叫做異門？什麼叫做體相？什麼叫做釋名？什麼叫做因果差別？你都能夠如實地明瞭，這樣情形你去為人布施去，修行這個布施。「當知亦名菩薩巧慧而行布施」，這就是菩薩的智慧。如果你無所知，無所知那你就沒有這個巧慧的布施了，那麼這就叫做「無礙解施」，對於這些事情，你能通達無礙。

《披尋記》一三○五頁：

若異門若體相等者：謂此布施波羅蜜多，或有處所以戒聲說、或有處所以忍聲說、或有處所以勤聲說、或有處所以定聲說、或有處所以慧聲說，由於一切波羅蜜多修加行中，皆有一切波羅蜜多互相助成故。義如《攝大乘論》說。（攝論二卷二十七頁），是名異門。前說菩薩自性施，是名體相。《攝大乘論》說：由能破裂慳吝貧窮，及能引得廣大財位福德資糧，故名為施。（攝論二卷二十四頁）是謂釋名。《解深密經》說：一切波羅蜜多大悲為因，微妙可愛諸果異熟饒益一切有情為果。《解深密經》四卷十四頁。是名因果差別。又復下說總略義中此即無礙解施，由四無礙解於一切法成此四種妙慧差別故，於〈慧品〉中說有四智：一、依法異門智。所謂菩薩法無礙慧。二、依法相智。所謂菩薩義無礙慧。三、依法釋辭智。所謂菩薩釋辭無礙慧。四、依法品類句差別智。所謂菩薩辯才無礙慧。（陵本四十三卷七頁）此應準釋。

    「若異門若體相等者：謂此布施波羅蜜多，或有處所以戒聲說」，就是有的經論上，說到布施的時候呢，同時也要說到「戒」；就是你布施，不能單獨是個布施功德，同時你也要持戒清淨，持戒清淨，使令你這個布施也清淨。如果你是布施了，你隨便地殺盜婬妄，也使令這個布施不清淨，所以是「以戒聲說」，以戒的文句、戒的語言，來讚歎這個布施。「或有處所以忍聲說」，以忍的語言來說這個布施；你做布施的時候，接受你的布施的人，不一定都是感謝你的，他可能會向你提出抗議來了：你不公平，你怎麼怎麼地…很多的問題啊！所以那怎麼辦呢？佛說：你要忍受，你心裡不要動、不要動，所以要這個忍聲說。「或有處所以勤聲說」，說是你布施的時候，當然這個菩薩行菩薩道是大智慧境界，是有一個計劃的，不是那麼單純；我給你二毛錢，不是這麼回事；他是有個計劃，計劃的時候，那不是一時間就做完的，你還要不怕辛苦，要精進、「勤」，要精進，才能把這個布施波羅蜜做得圓滿，所以要有「精進」。「或有處所以定聲說」，以禪定，就是心裡不要亂，你的心裡要寂靜住，明靜而住，來做這件事的；你心裡亂，這些事就做不好，所以以「定聲」說。「或有處所以慧聲說」，你修這個布施的時候，你做布施波羅蜜多，你有很多的財富你要布施給眾生的時候，你還要加上智慧的；這個地方是應該布施，不應該布施，也有問題，很多很多的事情，這是智慧，所以要智慧。

    「由於一切波羅蜜多修加行中，皆有一切波羅蜜多互相助成故」，這一段話的意思，什麼意思呢？就是一切波羅蜜多；布施波羅蜜多，戒波羅蜜多，乃至般若波羅蜜多，一切波羅蜜多。「修加行中」，你在實際上去做這件事的時候，有這個行動的時候；不管是你布施的時候，你持戒的時候，忍辱、精進、禪定、智慧的時候，都有其他一切波羅蜜多來幫助他成就的，都是這樣子。就像你做布施波羅蜜多的時候要有其餘的五波羅蜜多助成，乃至到般若波羅蜜多的時候也要有前五波羅蜜多的助成，不是單一的，是這麼意思。「義如《攝大乘論》說。（攝論二卷二十七頁）」，上說這件事。「是名異門」，這個「異門」是這樣意思，這叫「異門」。

    「前說菩薩自性施，是名體相」，前面說那個自性施，說到有九種布施，第一個就是自性施。「自性施」裡面就是「施的自性」，就是「施」它有這樣的特性，和其他的一切法不同，所以叫做「自性」。這個「自」也就是別的意思，通別的別，就是特別地有這樣的體性，其他的法沒有這個體性，所以叫做「自性」。這個「自性施」就是「無貪俱行施」發動的身語，用這個財物布施出去，那麼這就叫做布施的自性，是名叫做「體相」。

    「《攝大乘論》說：由能破裂慳吝貧窮，及能引得廣大財位福德資糧，故名為施」，那麼這就是「釋名」。《攝大乘論》上講，「由能破裂慳吝」，我們心裡面有慳吝的這種煩惱，就是不願意把這個財送給別人，現在這個布施波羅蜜多呢，能夠破裂你這個慳吝的煩惱。慳吝的煩惱是什麼呢？明白點說，就是貧窮的因緣，你慳吝你將來就是要貧窮的，這因果是這樣子。現在破裂出去慳吝，也就是破裂了貧窮。「及能引得廣大財位」，你這個布施能破除去慳吝、破除去貧窮，還有什麼好處呢？「能引得廣大財位」，它能夠引發出來很多很多的財富給你，能令你將來發財，這廣大財位。「廣大財位」就是福德；福德就是可愛的果報，叫做福德。「資糧」，你現在修布施，是將來得廣大福德的資糧。資糧就是因，現在是因，現在布施是因，將來得福德是果。「故名為施」，所以叫做施，施就是這個意思。這個文呢就在（攝論二卷二十四頁）說的。「是謂釋名」，解釋布施這個話的名字，就是這麼解釋。

    「《解深密經》說：一切波羅蜜多大悲為因」，菩薩修六波羅蜜，都是以大慈悲的心為因；就是希望眾生能夠遠離一切苦惱，遠離苦惱得大安樂，能相信佛法修學聖道，將來能夠得大涅槃、得無上菩提。菩薩的心情是這樣子，這就是大悲；不是世間上的人，做一點福德的事情；你沒有房子住，我就是給你造個房子，令你有個住處心情好一點，就是這樣子另外沒有別的想法。但是菩薩行菩薩道，不是；將來令你不斷地進步，能夠得成聖道究竟解脫，能有這樣的心情在裡面。譬如說是，菩薩拿一個餅乾送給人。所謂加持，就是菩薩對這個餅乾，就是他心裡面觀想，說希望吃到這個餅乾的人能發善心，他能相信佛法，能修學聖道，將來能得大涅槃。你這樣心裡面對這個餅乾這樣觀想呢，這個餅乾就得到了加持，以後吃到餅乾的人他就有這個力量，這個餅乾在他心裡面，就慢慢地、慢慢地發生力量，發生力量，這叫做加持。

    「大悲為因，微妙可愛諸果異熟饒益一切有情為果」，大悲為因，菩薩這樣子布施出去的時候，將來就有「可愛、微妙」；「微妙」就是特別好，特別可愛的「諸果異熟」，有很多的果報。「饒益一切有情為果」，這可愛的果報能饒益利益一切眾生的。那麼這是行一切波羅蜜多，將來都有無量無邊可愛的果報。菩薩得這種果報不是自己私人享受，他是用這個來利益一切眾生，這個意思。

    「布施」能得大財富，將來得大財富，這果報。布施、持戒，「持戒」將來的果報就是能夠往生善趣，不會到三惡道去，能夠得到人天的果報，得尊貴身。

    「忍辱」將來得什麼果報呢？將來得到沒有怨家。你若不忍同人家常常鬥爭，你將來有很多的怨家。不要同人家鬥爭，不要同人家吵架，不要同人罵架，不要。你要忍，心裡安住，安忍不動，將來你就沒有怨家；你多諸快樂。多諸快樂呢，在無著菩薩的《般若論》上提到，將來你能夠「得大眷屬」。

    「得大眷屬」這句話是什麼意思？就是你的父親不是平常人，你的母親也不是平常人，你的哥哥弟弟都不是平常人，乃至你的太太都不是平常人。譬如說唐太宗他父親是皇帝，他兒子還是皇帝，他周圍的這些人，像房玄齡、杜如晦這些人都不是平常人，就是得大眷屬。這從什麼地方來呢？從忍辱中來，從忍中來。你和人家做朋友，你要忍，你不要隨便地衝動，不要；那麼你這個朋友就能做得長遠一點，做得長遠一點，常常做朋友。而你自己常常修學佛法，你信進念定慧有進步，你的朋友也受你的影響，也進步，所以將來都是了不起的人。如果你有一點事，不高興就衝突，就要罵人，你和任何人不能長期地做朋友，那些人都敬而遠之，都離你遠遠去了，你將來沒有朋友。這個忍辱這個地方，你看佛菩薩會知道，佛菩薩這是經驗之談告訴我們。

    布施、持戒、忍辱、「精進」，你常常的精進，我做一個計劃，這個有意義的事情做一個計劃，我一定把它做成功；一個計劃接著一個計劃，從一個須彌山到一個須彌山沒有完哪！你這就是精進。「精進」是什麼呢？就造成了一個廣大事業的堪能性；就有這個能力做大事情，把這個事情都做成功了。而在《解深密經》上它還說出個道理：「能為眾生主」；你有精進波羅蜜多的功德「能為眾生主」。「能為眾生主」這句話怎麼講呢？就是在一個團體裡面你是領導人。你說你不精進，早晨我就睡大覺，我不願意起來做功課，人家做什麼你都不去；你常是懈怠，你只有隨順人家做事情可以，你自己不能領導，不能，你的精進力不夠，不行的。你要做領導人，你要在前面的，你在後面怎麼領導呢？這個精進波羅蜜是這樣子。

    我們今天的世界…，當然這是好現象，什麼事情都要競選，大家選，這是好事；不然的話一個人獨裁是不得了，有很多的問題。但是我們看因果上看，這個福德大了的時候，若金輪王的時候自然就是很和平的，自然的不需要耀武揚威他就是轉輪聖王，就是就職了，自然是這樣子。比如說是你三大阿僧祇劫修學六波羅蜜，功德圓滿成佛了的時候，到什麼地方自然地四面八方都是恭敬供養、尊重讚歎。你若是鐵輪王；金輪王、銀輪王、銅輪王、鐵輪王；鐵輪王可不行，鐵輪王就得要擺出來這武力，要擺出來；你不聽我、我就要打你，鐵輪王是這樣子，金輪王沒有這回事。我看那個《寶積經》上說：八萬四千年做太子，八萬四千歲做金輪王，八萬四千歲退休下來，退休了就是修學四禪八定；修學四禪然後死了以後生到天上做大梵天王，這個金輪王是這樣子。所以要精進、不要懈怠，要精進地用功，將來不需要競選自然是國王；自然好好用功，就是佛，成佛了什麼事情都大自在的境界。「能為眾生主」，這是精進波羅蜜。

    禪波羅蜜，你多多修禪波羅蜜將來的果報…，大的果報我們不說，就說小境界：「身無損害」，你的身體，沒有任何人能傷害你的身體的。這句話很有意思，我們看這情形，你若禪定修成了到了色界天上去，色界天上沒有戰爭，人與人之間都是很和平的，所以這身體是不損害的，沒有老病的問題。我們欲界，欲界那身體要加強一點，隨時有問題，那蚊子還會來咬你的，傷害你的身體；你吃的東西不對了中毒了，這有問題的，到了色界天上沒這些事情。所以修禪定很要緊！很好！唸阿彌陀佛求生淨土也是一樣非常殊勝。這是禪定。

    「般若」，這個般若將來得的功德，是有「大宗葉」的境界。「大宗葉」是什麼？就是會有很多的眷屬；譬如轉輪聖王有千子，一千個兒子；像佛有無量無邊的大阿羅漢，大菩薩做弟子，這就是大宗葉，就是這個意思，這大智慧境界。無著菩薩《金剛般若論》上說：「於大人眾中得自在」，在「大人眾」，都是了不起的人，你在那裡面得自在，這是大智慧境界。

    所以是「微妙可愛諸果異熟，饒益一切有情為果」，我們凡夫境界，若是做一些功德的時候，將來也會得到一些榮耀的事情，但是他就是愛著這果報，為果報所迷惑；一方面享福，一方面在造罪業。這個菩薩得到果報是饒益一切眾生的，是利益一切眾生。《解深密經》說：「一切波羅蜜多大悲為因，微妙可愛諸果異熟饒益一切有情為果」，菩薩是這樣子境界，在《解深密經》四卷十四頁。「是名因果差別」，因和果的不同，和凡夫不一樣。

    「又復下說總略義中此即無礙解施」，這一段文，下面那個總解略義的地方，說這一段文就是「無礙解」的布施，「謂由四無礙解於一切法成此四種妙慧的差別故」。「於〈慧品〉中說」，現在是〈施品〉，〈慧品〉中說有四種智慧。「一、依法異門智」，這個智慧在法上來看，各別不同的門徑；從那個門上說是這樣子，從這邊說又一樣，從那邊說又一樣，這樣子這就叫做「菩薩法無礙慧」，法無障礙的智慧。「二、依法相智，所謂菩薩義無礙慧」，這個「法相」也就是法的義，法以義為相；對這個義的智慧。這個是如幻如化的義、這是畢竟空義，這各式各樣的義。這無礙的智慧。「三、依法釋辭智」，這個法義有各式各樣，但是要用語言文字去解釋各式各樣的語言，各式各樣的言辭；這是漢文、這是藏文、這是英文、這是德文、這法文，就是「釋辭智」，這個智慧。「所謂菩薩釋辭無礙慧」，這是又一種智慧。「四、依法品類句差別智，所謂菩薩辯才無礙慧」，法也無量無邊、義也是無量無邊，這言辭、文句也是無量無邊；但是用什麼來講呢？就是你要有智慧，你要用辯才無礙的智慧去宣揚這樣的，這些無量無邊的差別義，那麼有這四種智慧。這一段文解釋完了。

    這是第三科「無礙解施」，下面是第四科「勝意樂施」。

宙四、勝意樂施

又諸菩薩，於諸有怨，以慈意樂而行惠施；於諸有苦，以悲意樂而行惠施；於諸有德，以喜意樂而行惠施；於諸有恩親善同意，以捨意樂而行惠施；當知亦名菩薩巧慧而行布施。

    「又諸菩薩」修行布施波羅蜜多的時候。「於諸有怨」，對於有怨恨的人，這個菩薩沒有遇見佛法以前，也都就是一般的凡夫境界，也會與人結怨，結怨這個人終究有一天遇見一起的時候，就是怨家來了。這個菩薩是「以慈意樂而行惠施」，慈能與樂，慈愛的心情也布施他，那就是以德報怨了；而不是說，你恨我、我也恨你，菩薩不是這樣的，所以菩薩之偉大，這叫作「勝意樂」，殊勝的心情。「於諸有苦，以悲意樂而行惠施」，這個有苦惱的，他是有病苦生活困難，那菩薩以悲憫的心情來布施他，布施給他。「於諸有德，以喜意樂而行惠施」，對有道德的人，要給他布施的時候，心裏面非常快樂、歡喜，很恭敬地布施給他。「於諸有思親善意樂」，於諸有恩愛的人，彼此間親善；父母是有恩的人，乃至師長也是有恩的人，乃至妻子、兒女也都是有恩愛的人，「以捨意樂而行惠施」，以清淨心布施，以清淨心來行惠施。「當知亦名菩薩巧慧而行布施」，菩薩布施的時候以慈悲喜捨，用這樣的心情去布施，這叫作「巧慧而行布施」的，菩薩的心是用清淨心作一切利益眾生的事業，而不用貪瞋癡的。

宙五、治障施（分三科）　洪一、標

又諸菩薩於其施障，及彼對治，如實了知。

    這是第五科「治障施」。前面「勝意樂施」，這第五科是「治障施」，「治障施」分三科，第一科是「標」。

    「又諸菩薩於其施障」，對於布施是有障礙的事情，障礙這個布施。「及彼對治，如實了知」，有障礙的時候，還有辦法能夠消除這個障礙，所以叫做「對治」，菩薩如實地明白；我知道這是障，然後也知道怎麼樣來消除這個障礙，菩薩也知道這件事的。

    這是「標」。下面的解釋分兩科，第一科「障治的差別」分兩科，第一科是「標列四障」。

洪二、釋（分二科）　荒一、障治差別（分二科）　日一、標列四障

此中施障略有四種。一、先未串習；二、施物麗闕；三、耽著上妙悅意財物；四、觀見當來具足財果而深欣樂。

    「此中施障略有四種」不同：一是「先未串習」，我以前沒有作過這個事情，譬如說「布施」，我以前從來沒有布施過，那麼這件事就是個問題；你沒做過，你就開始做就有困難，就有障礙。「二、施物麗闕」，說我心情是願意做布施，但是我沒有財物可以布施；「麗」者少也，「闕」、缺少；沒有財物布施這是困難，這也是障礙。「三、耽著上妙悅意財物」，我不是缺少，我有好多的「上妙」，上品的、極微妙的，令人歡喜的這些財物我有；我心裏愛著這些財物，我不肯布施，這東西捨不得布施。「四、觀見當來具足財果而深欣樂」，第四個障礙呢，就看出來將來…；我今天做這個布施，明天也布施、今天也布施、明天也布施、常常布施，我就知道將來我會因這個布施財的功德，將來得到一個果報；將來得的果報非常的美好，心裏面深深的愛樂。譬如說在人間做布施，將來生到天上去得天的果報，這天的果報太好了，心裏面愛著這件事；這件情形也是障礙，對於行菩薩道的事情也是障礙的。

    這裏舉出來四種障礙，「先未串習，施物麗闕，耽著上妙悅意財物，觀見當來具足財果而深欣樂」是諸障礙，這是列出來。

    下面第二科「列釋對治」，標列出來給我們解釋一下，怎麼樣來消除這個障礙？分出四科，第一科「於先未串習」的障礙，分兩科，第一科「通達過失」分兩科，第一科是「於宿作」。

日二、列釋對治（分四科）　月一、於先未串習障（分二科）　盈一、通達過失（分二科）　昃一、於宿作

若諸菩薩現有種種可施財物，雖見求者正現在前，而於惠施心不趣入；菩薩爾時即以正慧速疾通達，是我於施先未串習所作過失。

    「若諸菩薩現有種種可施財物」，這個菩薩有很多的財物。「雖見求者正現在前」，雖然看見來乞求的人顯現在前面了。「而於惠施心不趣入」，但是這個菩薩說是：你同我要錢，我對把錢給你這件事，我心裏面不歡喜，「心不趣入」，心就不想這麼做，不想到那個地方去做這件事；不契入布施這件事。

    「菩薩爾時即以正慧速疾通達」，那時候這怎麼辦呢？菩薩是學習過佛法的所以他會這樣想；如果完全沒有學習佛法，他不會這麼想。「即以正慧」，就是非常良好的智慧。「速疾通達」，很快地就明白了；什麼呢？「是我於施先未串習所作過失」，我從來也沒有做過布施這件事，沒有成了習慣，現在第一次作這件事也會感覺到困難，就是「先未串習」所以就不能布施，第一次很困難。

    這是「於宿作」，就是過去沒有做過這種事情，我過去的生命的行為裏面沒有作過這種事情。現在第二科「於當生」。

昃二、於當生

復以妙慧如是通達，我於先世決定於施曾未串習；致令今世現有種種可施財物，雖見求者正現在前，而於惠施心不趣入。若於今世，不彊思擇而行施者；復於來世，定當憎背所應行施。

    「復以妙慧如是通達」，還要用妙好的智慧去這樣子觀察。「我於先世決定於施曾未串習」，決定是沒有這樣做過。「致令今世現有種種可施財物，雖見求者正現在前，而於惠施心不趣入」，決定是這麼樣的。「若於今世不強思擇而行施者」，我今生我去做布施這件事很困難，可是若是現在我若不勉強自己觀察這個道理，要改變自己，我不勉強觀察我自己去行布施，不改變自己的話呢？「復於來世定當憎背所應行施」，我將來生我還決定會不高興行布施這件事，還是不願意做。那麼我不作布施，將來就是貧窮了。

    這是於過去、於當生這樣思惟有這種過失。下面第二科「思擇勵行」，用智慧來改變自己，我勉力地我要這樣做。

盈二、思擇勵行

菩薩如是正通達已；用此施障對治為依、力勵思擇而行惠施。能不隨逐先未串習所作過失，自在而行。

    「菩薩如是正通達已；用此施障對治為依」，這麼明白了以後呢，就用此這個施的障礙的對治的智慧；對治是屬於智慧，用這個智慧來對治那個施的障礙。「為依」止，用這個智慧為依止。「力勵思擇而行惠施」，自己努力地勉強自己，我觀察自己，去修行布施。「能不隨逐先未串習所作過失」，菩薩用智慧觀察的結果呢，他就不隨逐過去生的未串習所作的過失，他能改變過來。「自在而行」，他那個智慧的力量大呢，也就可以做這件事，就能布施了。

    這是「先未串習」的過失這樣子對治了。下面第二科，「於施物麗闕障礙」分兩科，第一科「通達勵行」。

月二、於施物麗闕障（分二科）　盈一、通達勵行

又諸菩薩若見求者正現在前，由諸財物有麗闕故，於其惠施心不趣入。菩薩爾時即以正慧速疾通達如是匱乏障施因緣，忍受匱乏所作眾苦，力勵思擇，起悲愍心而行惠施。

    「又諸菩薩若見求者正現在前，由諸財物有麗闕故，於其惠施心不趣入」，這個我沒有錢，沒有財物怎麼布施呢？「菩薩爾時即以正慧速疾通達」，就是在觀察。「如是匱乏障施因緣，忍受匱乏所作眾苦，力勵思擇，起悲愍心而行惠施」，這個菩薩就這樣想：我這樣的匱乏缺少財物，障礙我布施的因緣；我想要布施，但是沒有財物就不能布施了，就是障礙我這個布施的因緣；這個「匱乏」是障礙布施的因緣。「忍受匱乏所作眾苦」，我自己這個生活都不是那麼滿意，我想要住個好房子，沒有；我想要坐個好的汽車，沒有；我自己的生活都不是那麼樣的如意，但是也無可奈何。我就忍受這種缺乏，各式各樣的情形有所不足的這種痛苦我都忍受，我若不忍受怎麼辦呢？只有忍受了。「力勵思擇，起悲愍心而行惠施」，我這個匱乏就是因為前一生沒有布施，所以我現在「力勵思擇」，我要努力地去觀察思惟；我若想要解脫這個「匱乏所作眾苦」，我就是要布施。「起悲愍心」，他向我求，他和我一樣也是匱乏，所以我要同情他的心「而行惠施」，我要拿我一點財富送給他「而行惠施」，這是這樣子。

    這是「通達勵行」這一科。下面第二科「作念忍苦」。

盈二、作念忍苦

作如是念：或由宿業有過失故、或由現在繫屬他故，令我具受眾多猛利饑渴等苦，不能饒益一切眾生。設我今者由行惠施因饒益他，於現法中受種種苦，乃至殞歿；如是行施，猶為最勝，非空發遣諸來求者；況當更有諸菜葉等可以活命。菩薩如是忍受匱乏所作眾苦而行惠施。

    「作如是念」；我這樣子我本來已經很苦了，我還要把這個財富要送給他；這件事怎麼作交待呢？「作如是念：或由宿業有過失故」，我現在很匱乏生活很苦，為什麼我的生命是這樣的呢？或者是由於過去生我的身口意三業有過失，就是慳吝沒有布施，所以今生是貧窮的。「或由現在繫屬他故」，或者因為我現在我沒有自在力，我要繫屬於別人；我要聽別人的命令，別人命令我，叫我做什麼、我做什麼，我沒有自主權。「令我具受眾多猛利饑渴等苦」，或者由宿業有過失故，令我具受很多的猛利的饑渴等苦；或者現在繫屬於他，令我我具受眾多猛利的饑渴等苦。「不能饒益一切眾生」，總而言之！我是沒有財富，我不能夠饒益眾生。

    「設有今者由行惠施因饒益他，於現法中受種種苦」，假設我今天，我勉強地也去學習這個布施波羅蜜，這樣子呢，因此我也利益了他人。「於現法中受種種苦」，我已經很苦了，我還要把我的這個生命所依賴的東西又送給人，我不是更苦了嗎？「於現法中受種種苦」。「乃至殞歿」，乃至到我都活不下去了，我要把我賴以生存的這些財物送給別人，我都不能生存了，那麼嚴重，乃至殞歿死掉了。「如是行施猶為最勝」，但是你若真是這樣子的話，你這個布施波羅蜜是最殊勝地，最殊勝地。

    「非空發遣諸來求者」，不要白白地就辭謝了來求你的人，一定給他一點，這樣子。「況當更有諸菜葉等可以活命」，何況我並不是給他幾個錢我就立刻死掉了，還沒有那麼嚴重；「何況當更有諸菜葉等可以活命」，我還有口飯吃，還不會立刻死掉的。「菩薩如是忍受匱乏所作眾苦而行惠施」，「菩薩」佛教發了菩提心的菩薩應該這樣子，忍受自己的苦難「所作眾苦」，而去行布施利益眾生的。

《披尋記》一三○七頁：

或由宿業有過失故等者：謂由宿業過失現有匱乏，由現匱乏、繫屬於他不得自在。以是因緣，自尚不能解脫眾苦，況饒益他？是故菩薩應作是念，忍受眾苦力勵行施，為除當來匱乏苦故。

    我現在能布施一點，我將來就會生活好一點點。

    這是第二科，「於施物麗闕障」。現在第三科，「於耽著妙物障」分兩科，第一科是「通達過失」。

月三、於耽著妙物障（分二科）　盈一、通達過失

又諸菩薩，若見求者正現在前，由可施物極悅意故、最上妙故、於行惠施心不趣入；菩薩爾時即以正慧速疾通達，是我耽著所作過失。我今於苦，發起虛妄樂想顛倒，由此能生當來眾苦。

    「又諸菩薩，若見求者正現在前」的時候，「由可施物極悅意故」，因為可以布施的東西令我極歡喜。「最上妙故」，我這個東西非常的高尚，品質最好、最妙。「於行惠施心不趣入」，對於說我把這個東西送給人，心裏面不歡喜。

    「菩薩爾時即以正慧速疾通達，是我耽著所作過失」，這是我心裏面愛著心所作的過失。「我今於苦，發起虛妄樂想顛倒」，說這個東西可愛，這個東西都是如夢如化、如夢中鏡似的、如水中月，那是真實的東西呢？這東西很容易就被破壞，有什麼好愛的呢？所以我糊塗，發起虛妄的樂想顛倒。「由此能生當來眾苦」，我今天愚癡不肯布施，我將來就是苦惱了。能夠作如是觀，通達過失；我若不布施，我就將來就是貧窮的呀！

    這下面第二科「思擇勵行」。

盈二、思擇勵行

於此顛倒，偏了知故；為欲斷除，力勵思擇，用此財物而行惠施。

    「於此顛倒，偏了知故」，對於這個糊塗，我不肯布施。我現在拿這個好的東西送給他，因為他接受我的布施，我將來能得轉輪聖王的果報；那就是他送給我轉輪聖王，你看這個好機會我都錯過了，愚癡不愚癡呢？我「於此愚癡顛倒偏了知故」。「為欲斷除，力勵思擇」，就希望斷除這個顛倒、迷惑的思想執著，努力地用智慧觀察。「用此財物而行惠施」，就用這個上妙的東西送給人。

    下面第四科，「於觀果欣樂障」分兩科，第一科「通達過失」。

月四、於觀果欣樂障（分二科）　盈一、通達過失

又諸菩薩若行施已，於當施果廣大財利見勝功德深生欣樂，不求無上正等菩提。菩薩爾時即以正慧速疾通達，是邪果見所作過失。

    「又諸菩薩若行施已，於當施果廣大財利見勝功德深生欣樂」，我沒有錢，我生活很困難，但是我還拿這麼僅有的財物送給人，將來的果報不得了。說我用上妙的東西送給人，將來的果報是非常好。「於當施果」，將來布施得的果報。「廣大財利」，是更廣大財富的利益。「見勝功德」，我看見了最殊勝的功德。「深生信樂」，將來我能作國王，將來我生天上享天福了；「深生欣樂」，深深的生歡喜心。「不求無上正等菩提」，佛教裏面說無上正等菩提這個事他沒興趣。「菩薩爾時即以正慧速疾通達是邪果見」，菩薩很快地就覺悟了；我愛著人天的富貴榮華這個是愚癡的一種見解，這不是智慧，是邪知邪見的看法所作的過失。

    第二科「觀察斷滅」。

盈二、觀察斷滅

如實觀察一切諸行皆不堅牢，一切諸行皆念念滅；所受用果速疾滅盡、速疾離散。如是觀時，即能斷滅能生欣樂邪果之見；諸所行施一切迴向無上菩提。

    「如實觀察一切諸行皆不堅牢」，用佛菩薩的佛法中的智慧來觀察這件事，「一切諸行皆不牢固」，說是人間的富貴也好，天上的榮華也好，這些有為法都是不牢固的，都是不堅固的，不會很久就沒有了。「一切諸行皆念念滅」，這一切有為法都是念念地在消滅。這個一年三百六十五天，現在已經過去三個月了，三個月今天二十幾號了，一天一天就過去、就少了，就不足三百六十五天了，就是這樣子。每一種果報雖然是美好，但是剎那剎那的滅掉就沒有了。赫魯雪夫，蘇聯的總理，作了十年的總理，有十年，一天一天地過去，到時候就完了，就沒有了，就布里茲涅夫大權在握了，就是無常的；世間的榮華富貴無常的。王安石做了二次宰相，這就完了、結束了；曹操權利權位很高，不得了本事很大，我們今天看，通通都往事無常了。人間的富貴這樣子，天上的富貴也是這樣子，「一切諸行皆念念滅」。「所受用果，速疾滅盡」，很快就沒有了。「速疾離散」，很快地就離開了、就散滅了，世間的一切法都是無常的。

    「如是觀時，即能斷滅能生欣樂邪果之見」，你能真無常觀，無常觀的時候，即能滅除去能生歡喜愛樂這個邪果的這種知見，這種思想就沒有了。這是個美好的果報？不是的。「諸所行施，一切迴向無上菩提」，所以菩薩一看世間的有為法都是念念、念念就沒有了。你愛著也好，你不愛著也好，究竟都無常了，沒有了。那怎麼辦呢？不要愛著這個事情，迴向無上菩提；唯有無上菩提是常樂我淨的。所以聖人，「一切聖賢皆以無為法而有差別」；他不去希求有為法的功德，不希求這件事，就是希求無為的境界。

    這是「觀察斷滅」。下面第二科是「能治略義」，前面這是「對治四種障」。

荒二、能治略義（分二科）　日一、舉差別

如是菩薩四種施障，當知四種能對治智對治於彼。一者、覺悟。二者、忍受眾苦。三者、遍知顛倒。四者、見一切行性不堅牢。

    「能治略義」分兩科，第一科是「舉差別」。

    「如是菩薩四種施障」這四種障礙，「當知四種能對治智對治於彼」，用四種能對治的智慧，來對治那四種障礙，「對治於彼」。那四種智慧呢？第一個是「覺悟」，對於那個「先未串習障」，就思惟過去我沒有修過布施，今生就不願意布施；我今生若不布施，來生更還是不布施，那我就不能夠得到好的果報了。第二個是「忍受眾苦」，就是「於施物麗闕障」這個你要忍受一點，你能布施就是最殊勝的功德。「三者、遍知顛倒」，第三個就是「於耽著妙物障」，你能知道你愛著這個人間天上的果報，這是一個糊塗境界，不可以愛著的。「四者、見一切行性不堅牢」的智慧，就對「觀果欣樂障」也就對治出去了。

    這個第二科「配勝利」。

日二、配勝利

是諸菩薩由前三種能對治智，決定堪能正行惠施；由後一種能對治智，能正攝受施福勝果。

    「是諸菩薩由前三種能對治智，決定堪能正行惠施」，這麼多的菩薩由前三種能對治的智慧，就是由「覺悟、忍受眾苦、偏知顛倒」，有這個智慧你就能夠修行布施波羅蜜。「由後一種能對治智，能正攝受施福勝果」，你能夠觀察有為法都是無常、苦、空的，那你就能夠成就；「攝受」當成就講，成就「施福勝果」，由這個布施波羅蜜多的福得無上菩提，你能得這個果報。這是這樣配這個勝利。

洪三、結

當知亦名菩薩巧慧而行布施。

    這也叫做「菩薩巧慧而行布施」。

宙六、增上意樂勝解施

又諸菩薩內居閑靜，由淨意樂淳厚淨信分別勝解，數數緣念種種上妙無量財寶；以勝解力於諸眾生樂行惠施。由此因緣，是諸菩薩以少功用生無量福。當知亦名菩薩巧慧而行布施。

    這是第六科，「增上意樂勝解」的布施。

    「又諸菩薩內居閑靜」，這個菩薩這個時候他不是在外邊跑來跑去的，他是在寂靜處；或是在一個靜室裏面「閑靜」，閑居靜處。「由淨意樂淳厚淨信」，「由淨意樂」，他內心裡面有清淨心，這個話就不是凡夫了，他是聖人，他心裏面不受一切法，心裏面遠離一切分別，這時候叫做「淨意樂」。「淳厚淨信」就是淳淨深厚的淨信，淨信一切法都不可得，假名安立的一切法都是畢竟空寂的。「分別勝解」就是有這樣的智慧，能觀察一切法。

    「數數緣念種種上妙無量財寶，以勝解力於諸眾生樂行惠施」，他「數數緣念」，他在這樣的三昧；實在這個「淨意樂淳厚淨信分別勝解」就是入了禪定了，聖人、斷了煩惱的菩薩，在高深的三昧裏邊作如是觀，這叫做「增上意樂勝解施」。就在禪定裡面「數數緣念」，一次又一次的這樣的觀察，觀察什麼呢？「種種上妙無量的財寶」，心裏面觀想「種種上妙無量的財寶，以勝解力，於諸眾生樂行惠施」，用這「勝解力」就是有力量的觀想的力量，就隨內心的觀想，就「種種上妙無量財寶」就現出來了。現出來幹什麼呢？「於諸眾生樂行惠施」就是布施給一切眾生。

    這個凡夫，凡位的菩薩要合法地取得財富；就是他去用自己的工巧智，有專業知識，在這個社會裏面能拿到很大的財富，然後就是布施給眾生，這樣子辦法。這若入了聖位的菩薩呢，他不全是這樣子，他就一入定，他心裏面一觀想，這個財富就來了，就是種種上妙無量的財寶就來了，布施給一切眾生，這是這個意思。

    「由此因緣，是諸菩薩以少功用生無量福」，這就看出來，這樣聖位的菩薩他有這種能力。「是諸菩薩以少功用」，他這禪定他已經成就了，他隨時可以入定，在禪定裏面就能現出這種神通，實在這就是神變通，也就是神足通，就能生出「無量福」。「當知亦名菩薩巧慧而行布施」，這也是這一類的布施。

《披尋記》一三○七頁：

又諸菩薩內居閑靜等者：此顯菩薩依定自在示現種種變化神通。由勝解力化作飲食、衣服、末尼、真珠、琉璃、螺貝、璧玉、珊瑚、車乘等事，與實無異。如是所作財食眾具，令諸眾生常得受用。義如〈威力品〉說。（陵本三十七卷八頁）如是菩薩巧慧行施。當知已証增上清淨意樂，是故此說由淨意樂。又此意樂淨信俱行、勝解俱行，於諸有情饒益方便印解決定，由是說言淳厚淨信分別勝解。

    「又諸菩薩內居閑靜等者：此顯菩薩依定自在示現種種變化神通」，就是有大自在禪定的力量，那就是四禪八定了，那是無漏的定力，現出種種神通變化的境界。「由勝解力化作飲食、衣服、末尼、真珠、琉璃、螺貝、璧玉、珊瑚、車乘等事，與實無異」，依「勝解力」就是廣大的觀想的力量，心裏面這樣想就現出來這個東西了。「與實無異」，與真實的一樣；他心裡面想出來這個衣服、飲食等，這個真珠、琉璃等和真實的一樣，你就能吃，拿過來就能用；他變現出來飲食、衣服你就可以用，就是真實的一樣「與實無異」。「如是所作財食眾具，令諸眾生常得受用」，就能夠受用，真是這樣子。「義如〈威力品〉說」，像〈威力品〉所說的。（陵本三十七卷八頁）。

    「如是菩薩巧慧行施，當知已証增上清淨意樂」，那就是得初歡喜地以上的菩薩境界，「是故此說由淨意樂」。「又此意樂淨信俱行、勝解俱行」，「淨信俱行」，就是清淨的智慧的力量和他的心在一起；「勝解俱行」，有殊勝的觀想智慧的力量。「於諸有情饒益方便、印解決定，由是說言淳厚淨信分別勝解。」

黃二、總略義

如是妙慧大慧菩薩巧慧行施總略義者。由有財無財，財施所攝故；如是由法施故；由無礙解施故；由勝意樂施故；由施障對治智慧施故；由增上意樂勝解施故，當知是名唯諸菩薩不共行施。

    「如是妙慧大慧菩薩巧慧行施總略義者」，前邊這個巧慧修行布施，這個巧慧的行布施；這個巧慧也就是妙慧，就是非常微妙的智慧；也是「大慧」超過聲聞、緣覺的大智慧菩薩。總而言之，也就是巧慧。「行施」，用這樣的智慧去修行布施。前面這麼多的文，很多、很廣了，現在把它「總略」，就是提出個要義來說，就是由略而廣、由廣而略，就是這個意思。

    「由有財無財」，最初是有財；第一科是「有財」，第二科說是「無財」，這都是屬於「財施所攝故」。「如是由法施故」，第二段就是法施故。「由無礙解施故」，這是第三段。「由勝意樂施故」是第四段。「由施障對治智慧施故」，這是第五段。「由增上意樂勝解施故」是第六段。「當知是名唯諸菩薩不共行施」這是不共於聲聞、緣覺的布施。

亥三、難行施等（分二科）　天一、結前生後

如是廣說於內外事菩薩所行一切施差別相已；自斯已後，即於一切施差別相中，分出所餘難行施等一切差別，應當了知。

    這是第三科「難行施」。第一科是「自性施」，第二科是「一切施」。「一切施」這一科說完了，現在是第三科「難行施等」，分兩科，第一科「結前生後」。

    「如是廣說於內外事菩薩所行一切施差別相已」，有內施、有外施，這所行一切布施的不同的行相已經說完了。「自斯已後，即於一切施差別相中，分出所餘難行施等一切差別」，這是生後；「自斯已後」從這裏以後，「即於一切施」的差別相裏面，分出來「所餘難行施等一切差別」的不同，「應當了知」。前面是「自性施、一切施」，現在「自性施、一切施」「所餘」的，剩餘的，就是「難行施等」。一共是有九種障布施。

    這個第一科「結前生後」。現在第二科是「別辨七施」，分七科，第一科是「難行施」分三科，第一科「徵」。

天二、別辨七施（分七科）　地一、難行施（分三科）　玄一、徵

云何菩薩難行施？

    不容易做；這種布施波羅蜜多不容易做的，很難的。什麼叫作「難行施」呢？「徵」。第二科「標」。

玄二、標

當知此施，略有三種。

    這是標出來數目。

    下面第三科列出來這三種布施，分三科，第一科是「難行施」。

玄三、列（分三科）　黃一、第一難行施

謂若諸菩薩財物麗少，自忍貧苦惠施於他，是名菩薩第一難行施。

    財物很少，自己要賴以生存的，我要拿出來布施，這個是很難；自己要忍受這個貧的痛苦，然後送給別人，這是第一種難行施。下面「第二難行施」。

黃二、第二難行施

若諸菩薩所可愛物，或性深愛著、或長時串習，或有上品恩、或最上妙物，極生頻著，能自開解，惠施於他，是名菩薩第二難行施。

    「若諸菩薩所可愛」的東西，「或性深愛著」，這個東西，本來他內心裏面深深地愛著這個東西，你說要把它布施出去是很難。「或長時串習，或有上品恩」，這個東西長時間和自己接近，愛著這個東西，長時在一起，和這愛著的東西長時在一起。「或有上品恩」，這個布施的東西，對我有特別的恩德，特別有恩愛的。「或最上妙物，極生頻著」，這個是最上最殊勝好的東西。「極生頻著」，生出很大很大的愛著心，那你說這樣的東西往外送，這是很難。「能自開解，惠施於他」，菩薩能自己用智慧來開解自己、來開導自己、開示自己，然後把這個東西惠施於他，這是不容易。那麼這些東西是什麼東西呢？就想一想就好了。「是名菩薩第二難行施」。下面第三科，「第三難行施」。

黃三、第三難行施

若諸菩薩極大艱辛所獲財物，惠施於他，是名菩薩第三難行施。

    「若諸菩薩極大艱辛所獲財物」，特別的辛苦得到這個財富，然後把它「惠施於他」，「是名菩薩第三難行施」，第三種難行施。

《披尋記》一三○八頁：

或有上品恩者：謂於所愛有情為上品故。

    「所愛的有情為上品」，說這個人是特別有恩愛的人，你把他送給別人，這是很難的。

    下面第二科「一切門施」。這裏分七種施，這個「難行施」解釋完了，現在第二科「一切門施」。分四科，第一科「徵」。

地二、一切門施（分四科）　玄一、徵

云何菩薩一切門施？

    怎麼叫作一切門施？這是問。下面第二科「標」。

玄二、標

當知此施，略有四相。

    「當知此施」，略有四種相貌。這是「標」，下面列出來。

玄三、列

謂諸菩薩，或自財物、或勸化他所得財物、或施親屬父母妻子奴婢作使善友大臣親戚眷屬、或復施與他來求者。

    「謂諸菩薩，或自財物」，或者自己的財物去布施。「或勸化他所得財物」，或者是向別人勸化得來的財物作布施。「或施親屬父母妻子」，這個財物向外布施的時候呢，布施自己親愛的人；誰呢？父母是親愛的人，妻子也是親愛的人、奴婢、作使、善友、大臣、親屬、眷屬，布施給這些人。「或復施與他來求者」，或者就是不屬於前面列出來這個，其他的人向他來求的，他布施給他們。

    這是「列」，下面第四科結束。

玄四、結

如是四相，是名菩薩一切門施。

    這「一切門施」是這樣意思。就是所布施的人不同，一類一類的，這叫「一切門施」。下面第三科「善士施」，分四科，第一科「徵」。

地三、善士施（分四科）　玄一、徵

云何菩薩善士所行名善士施？

    「云何菩薩善士所行」的名叫作「善士施」呢？什麼叫作「善士施」呢？

    這是「徵」，下面「標」。

玄二、標

當知此施略有五相。

    「當知此施略有」五種相貌。這是「標」，下面第三科「列」。

玄三、列

謂諸菩薩淨信而施。

    他布施的時候，他是有清淨的信心的，不是隨便布施的。

《披尋記》一三○九頁：

淨信而施者：謂如前說如實了知一切品類所行布施，一切品類施果異熟深生信解，不由他緣非他所引而行布施故。

    「淨信而施者：謂如前說如實了知一切品類所行布施，一切品類施果異熟」，就是各式各樣的布施得到各式各樣的果報這件事。「深生信解」，這個菩薩對這件事是有信心的，是有因就有果。「不由他緣」，不是由別的因緣來叫我去布施。「非他所引而行布施故」，不是別人引導我去布施的，不是的。是我自己主動要這樣布施。這是由淨信而去布施的。

恭敬而施、自手而施、應時而施。

    「恭敬而施」，布施的時候心裡面很恭敬這件事，很恭敬對方受施的人。「自手而施」，布施的時候不派別人去做這件事，自己親手去布施。「應時而施」，就是那個時候就布施，不會再緩慢。

《披尋記》一三○九頁：

應時而施者：謂如前說，唯暫來求即便施與故。

    他一來說立刻就給而不會拖延，說是不大願意給的樣子。

不損惱他而行惠施。

    就是給的時候不會損惱對方，然後再給你，不是這樣子。

《披尋記》一三○九頁：

不損惱他而行惠施者：謂如前說於自妻子、奴婢、僕使、親戚、眷屬，終不彊逼令其憂惱施來求者故。

    不會彊逼這個人令他苦惱，然後施給求者，不是這樣做的。

玄四、結

如是五相，是名菩薩善士所行名善士施。

    就是施的時候情況非常良好，這叫「善士施」。

    第四科「一切種施」，分四科，第一科「徵」。

地四、一切種施（分四科）　玄一、徵

云何菩薩一切種施？

    「徵」，下面「標」。

玄二、標

當知此施有十三種相。

    這是「標」出數目來。下面第三科，列出來。

玄三、列

一、無依施。

    無所依的布施。

《披尋記》一三○九頁：

無依施者：謂如前說不依世間名聲讚頌而行布施，乃至廣說。

    就是不貪著，這個「依」是貪著的意思；不貪著世間上的人的讚歎。你要布施，別人讚歎我，哦！讚歎我布施好，我為了這個好而布施，為了這個名而布施，不是的。

二、廣大施。

    廣大的布施。

《披尋記》一三○九頁：

廣大施者：謂如前說不狹劣而行惠施故。

    不是狹小的境界，我就是對少數人的布施，不是；他心非常廣大。

三、歡喜施。

    第三是「歡喜施」，歡喜施是什麼意思呢？

《披尋記》一三○九頁：

謂如前說：施前意悅、施時心淨、施後無悔故。

    這三時心情都是清淨快樂的，那麼就叫作「歡喜施」。

四、數數施。

《披尋記》一三○九頁：

數數施者：謂為制伏慳垢數數惠施故。如聲聞地說。（陵本二十五卷十六頁）

    「數數」，就是一次又一次地布施，不是只是一次的布施，還很多次很多次地布施。什麼意思呢？「謂為制伏慳垢數數惠施故」，就是制伏內心慳吝的染污心、這個慳吝心；這個慳吝心不能一下子就能對治清淨，要多少次的對治。如〈聲聞地〉說。（陵本二十五卷十六頁）

五、田器施。六、非田器施。七、一切物施。八、一切處施。九、一切時施。十、無罪施。十一、有情物施。十二、方土物施。十三、財穀物施。

    「五、田器施。六、非田器施」，這個「田器」就是這個人是有道德的人；這個人能令我得福，你對他做布施叫作「田器施」。「非田器施」，這個人沒有道德是個壞蛋，他不能令我得福；不能令我得福，我也布施，這叫作「非田器施」。「七、一切物施」，所有的東西；不是我不歡喜的東西我可以布施，歡喜的東西也能布施，就是「一切物施」。「八、一切處施」，各地方我都能布施；在自己家裡也好，在別人的什麼地方都能布施。「九、一切時施」，在時間上說什麼時候都能布施。「十、無罪施」沒有罪過的布施；你要是得到的財物是搶來的，你這還是有過失的；「無罪」，我得到的財富是合法的，那麼我做布施，這是無罪過的布施。「十一、有情物」的布施，有情物、不是無情物。一般的這些，我布施一個花園、我布施一個房子是無情物，有情物的布施也能。「十二、方土物施」，這個地方的產品，這個地方的產品特別好也能布施。「十三、財穀物」的布施，或者財、或者穀的布施。

亥四、結

如是十三種相，當知是名菩薩一切種施。

    「一切種施」是這樣意思，結束這段文。第五科「遂求施」，分四科，第一科「徵」。

地五、遂求施（分四科）　玄一、徵

云何菩薩遂求施？

    「遂」者成也；成就你所求；你向我有所求，我就成就你叫「遂求施」。這是「徵」，下面是「標」。

玄二、標

當知此施，有八種相。

    這是標出數目來。第三科是列出來名字。

玄三、列

謂諸菩薩，匱乏飲食而求乞者，施以飲食。匱乏車乘而求乞者，施以車乘。匱乏衣服而求乞者，施以衣服。匱乏嚴具而求乞者，施以嚴具。匱乏種種資生什物而求乞者，施以種種資生什物。匱乏種種塗飾香鬘而求乞者，施以種種塗飾香鬘。匱乏舍宅而求乞者，施以舍宅。匱乏光明而求乞者，施以光明。

    「謂諸菩薩，匱乏飲食而求乞者」，諸菩薩「匱乏飲食」生活困難，向他有所求乞，那麼「施以飲食」，諸菩薩就布施他飲食。「匱乏車乘而求乞者」，他沒有車，菩薩就施以車乘。「匱乏衣服而求乞者，施以衣服」，菩薩就用衣服布施給他。「匱乏嚴具而求乞者，施以嚴具」，他造一個大殿，供佛沒有莊嚴具，向你有所求，你就是滿足他，「施以嚴具」。「匱乏種種資生什物而求乞者」，他缺少種種的「資生物」，就是維持生命的這些這些東西，「什物」就是各式各樣的東西。這是總說；前面是別說，這是總說。「施以種種資生什物。「匱乏種種塗飾香鬘而求乞者」，「塗飾」塗抹上作莊飾：或者是香粉、香末、或者是香油，或者是「鬘」，就是用種種花連接在一起叫作「鬘」，「而求乞者，施以種種塗飾香鬘」。「匱乏舍宅而求乞者，施以舍宅」，把房子送給你。「匱乏光明而求乞者，施以光明」，光明的布施。

    下面第四科「結」。

玄四、結

如是八相，是名菩薩遂求施。

    下面第六科「二世樂施」，分四科，第一科是「徵起」。

地六、二世樂施（分四科）　玄一、徵起

云何菩薩此世他世樂施？

    此世樂、他世樂；我成就你現在世的安樂，也成就你將來世的安樂，這種布施。什麼是這樣的布施呢？這是「徵起」，下面第二科「總標」。

玄二、總標

當知此施略有九相。謂財施、無畏施、法施，總說名為能令眾生此世他世樂施。

    就是用「財施」、用「無畏施」能令你現在世生活快樂。「法施」能令你將來生活快樂。這是「總標」。下面第三科「列釋」分三科，第一科是「財施」分二科，第一科是「列」。

玄二、列釋（分三科）　黃一、財施（分二科）　宇一、列

財施者：謂以上妙清淨如法財物而行惠施；調伏慳吝垢而行惠施；調伏積藏垢而行惠施。

    「財施者：謂以上妙清淨如法財物而行惠施」，就是上妙的財物、清淨的財物、很如法的財物。這分這麼三種：上妙、清淨、如法，這三種財物。「調伏慳吝垢而行惠施；調伏積藏垢而行惠施」，布施的財物都是上妙的、是清淨的、是如法的。這下面是「調伏吝垢而行惠施」，慳吝是一種垢，我心裡面有「慳吝垢」，我現在把這個上妙的、清淨、如法的財物布施出去，破除去我內心的「慳吝垢」，這樣子行布施。「調伏積藏垢而行惠施」，這個慳吝垢之外另外還有一個「積藏垢」，這個「積藏垢」也需要把它清出去、排遣出去；用怎麼辦法呢？也用這個布施來對治它。

《披尋記》一三一○頁：

上妙清淨如法財物者：謂所施物精妙鮮潔如法所得故。

    「謂」你所布施的東西，這個財物本身非常地「精妙」、「鮮潔」它沒有垢染，這是「鮮潔」。還有「如法所得」，不是非法得來的，不違犯國家的法律得來的，不是偷來的。那麼這叫作「上妙清淨如法財物」。下面第二科解釋，前面是「列」。

宇二、釋

調伏慳吝垢者：謂捨財物執著。調伏積藏垢者：謂捨受用執著。

    「調伏慳吝垢者：謂捨財物執著」，這個東西是我的就是愛著這個東西，現在我棄捨這個，就把慳吝的心破出去了。「調伏積藏垢」是什麼意思呢？「謂捨受用執著」，這個東西我積聚收藏起來，積聚收藏的目的就是我要受用、我要享受的；現在我把它布施出去，就把這個受用的執著破出去了，這個意思。

《披尋記》一三一○頁：

謂捨財物執著及捨受用者：此中財物執著，謂於所愛樂事。受用執著，謂於從彼所生愛樂受。如是二種差別，如〈聞所成地〉說。（陵本十四卷十四頁）

    「謂捨財物執著及捨受用者：此中財物執著，謂於所愛樂事」，這個「所愛」，這件事我非常愛著它，不必講理由，這個東西是我的我愛著這個東西，這就叫作慳吝。「受用執著」是什麼呢？「謂於從彼所生愛樂受」，就是從這個東西生出來的，生出來的東西是我所愛的；譬如這個麵包，我吃得很可口、愛樂這個味道，那麼這叫做「受用」的執著，破除這個受用執著。「如是二種差別，如〈聞所成地〉說。（陵本十四卷十四頁）」。

    下面第二科「無畏施」。前面是財施，這是第二科「無畏施」。

黃二、無畏施

無畏施者：謂濟拔獅子、虎狼、鬼魅等畏，拔濟王賊等畏，拔濟水火等畏。

    前面說「當知此施略有九相」這個地方。「略有九相」：這個「財施」有三相、「無畏施」有三相、「法施」也有三相，那麼就是九相。

    「財施」有三相：「上妙」這是一種相、「清淨」也是一種相、「如法」的財物又是一種相。這個「上妙」就是這個財物本身是最高尚的東西。這個「清淨」就是：你不是劫盜得來的，不是偷人家東西，合法得來的東西那麼就叫做「清淨」。這個「如法」的財物呢：菩薩布施給眾生的財物；菩薩不可以用酒送給人，你不可以用刀送給人，菩薩也不輕易地把女人送給人，那麼就叫「如法財物」。這是財布施分這麼三種。

    這個「無畏」的布施也有三種：「謂濟拔獅子、虎狼、鬼魅等畏」這是一種恐怖，菩薩能幫助你解出去。「拔濟王賊等畏」，國王或者是土匪的恐怖，菩薩也能幫助你解除、解決。「拔濟水火等畏」，為水所溺、為火所燒、或者大地震來了這些事情，這都使令人恐怖的，菩薩能解除去這些怖畏。

    第三科是「法施」。

黃三、法施

法施者：謂無倒說法，稱理說法，勸修學處。

    「法施者：謂無倒說法」：為人說法的時候不能顛倒說法。「稱理說法」：能合乎道理，這又是一種。「勸修學處」：勸導眾生受持淨戒，受持三皈、五戒、十善、八戒、菩薩戒、比丘、比丘尼戒，這又是一種；這加起來是三種。

《披尋記》一三一○頁：

無倒說法稱理說法者：施論、戒論、生天之論是名無倒說法。苦論、集論、滅論、道論是名稱理說法。如是差別如〈聲聞地〉說。（陵本二十五卷五頁）

    「無倒說法稱理說法者：施論、戒論、生天之論是名無倒說法」，你勸人布施、勸人持戒、勸人生天，這樣的論這叫作無倒說法。「苦論、集論、滅論、道論，是名稱理說法」就是苦集滅道。「如是差別如〈聲聞地〉說。（陵本二十五卷五頁）」。

    下面第四科「結配」，黃一、「結」。

玄四、結配（分二科）　黃一、結

如是一切總說九相，是名菩薩能令眾生此世他世樂施。

    令你現在世、令你將來世很安樂的布施。這是「結」，下面是「配」。

黃二、配

此中財施無畏施及此差別，能令眾生此世安樂；法施及此差別，能令眾生後世安樂。

    這個「財施」和「無畏施」；「財施」也有差別，「無畏施」也有差別。菩薩作這種布施，「能令眾生此世安樂」，現在生活安樂。法的布施及此差別，法的布施也有差別，「能令眾生後世安樂」；這個布施能令後世得安樂，你本身也要學習才可以。

    這是第六科，下面第七科「清淨施」分四科，第一科，「徵起」。

地七、清淨施（分四科）　玄一、徵起

云何菩薩清淨施？

    云何菩薩清淨的布施呢？

玄二、標列

當知此中有十種相。一、不留滯施。二、不執取施。三、不積聚施。四、不高舉施。五、無所依施。六、不退弱施。七、不下劣施。八、不向背施。九、不望報恩施。十、不希異熟施。

    這是「標列」出來。下面第三科加以解釋，解釋這十種相貌。第一科是「不留滯施」。

玄三、隨釋（分十科）　黃一、不留滯施

云何不留滯施？謂諸菩薩，見來求者正現在前，速疾惠施不作留滯；非來求者疾望得財，如諸菩薩速希惠施。

    「云何不留滯施？」怎麼叫作不留滯施呢？「謂諸菩薩，見來求者正現在前速疾惠施」，很快地就布施給你。「不作留滯」，不會把你留在這裡做這件事、做那件事，有很多的滯礙、障礙，不會這樣子。「非來求者疾望得財，如諸菩薩速希惠施」，不是來求的那個人他來求的心情很急，急急地希望你給他錢；他心情很急，來求的人心情很急。「如諸菩薩速希惠施」，你那個急你還趕不上那個諸菩薩他給你財的那麼快，他一點不留難你；哦！你給我做做什麼、給我做做什麼…，說出很多的事情、條件；他沒有，他趕快布施給你。這是第一種。第二種「不執取施」。

黃二、不執取施

云何不執取施？謂諸菩薩不以妄見執取於施。或執此施空無有果，或執殺害而行惠施以為正法，或執唯施極淨圓滿是世出世究竟清淨。

    「云何不執取施？謂諸菩薩不以妄見執取於施」，不會有錯誤的思想，執著這個布施。什麼叫作「妄見執取於施」呢？「或執此施空無有果」，他或者就是執著這個布施不會有果報的；就是作善不得善報、作惡不得惡報，那這就是「妄見」，菩薩沒有這種思想。「或執殺害而行惠施以為正法」，或者是殺一隻豬去供養孔夫子，這樣子「而行惠施」，這是「正法」、是合道理；菩薩沒有這個思想。「或執唯施極淨圓滿是世出世究竟清淨」，或者執著這個布施波羅蜜是最清淨最圓滿的功德，是世間出世間最究竟最清淨的功德，其餘的一切事情都不如這個布施功德大；菩薩沒有這個思想，菩薩不這麼思想。

    這個《瑜伽師地論》上有這句話。這麼多的功德裡面；譬如說布施、持戒、忍辱、精進、禪定、智慧裡面，這個布施最容易做。布施是不容易的，但這麼多的功德裡面，布施還是比較容易做的，也能得到社會大眾的認同這件事。所以彌勒菩薩知道這件事，說出這麼一句話來。菩薩沒有這種「妄見執取於施」；如果要有這種思想的話，那就是「妄見執取於施」。而菩薩沒有這種思想，菩薩為什麼沒有這種思想呢？菩薩他廣學一切佛法所以沒有這種思想；如果你不願意學習佛法那就有可能有這些問題，有這個問題。社會大眾也認同這件事，有的人也可能就是：你現在做這件事，現在受到你布施的人，就很明白地我已經眼睛看見了他得到好處，就是到此為止。說將來還得到什麼功德，他相信嗎？那就又一回事了，那就不一定、不一定的。所以人的思想和他的學有關係，和他的學習有關係。

    下面第三科「不積聚施」，第一科「徵」。

黃三、不積聚施（分三科）　宇一、徵

云何不積聚施？

    第二科解釋分二科，第一科「總標相」。

宇二、釋（分二科）　宙一、總標相

謂諸菩薩，不於長時漸漸積集聚多財物，然後頓施。

    「不於長時」期漸漸地積聚很多的財富、成功了，就有很多的財富，然後這時候頓然間我才開始布施，菩薩不這樣做、不這樣做的。我感覺現在信佛的人也有這個問題；我現在不出家，我在社會上去發財，發了很多財，然後我出家，有這個說法，有這個想法。而現在這個地方呢，彌勒菩薩不同意這個做法，看他怎麼講？

宙二、別辨因（分三科）　洪一、現前不施失

何以故？非諸菩薩現有施物見來求者正現在前堪能不施；不見不施是稱正理。

    「何以故？」什麼理由？這就是「別辨因」別辨它的原因。分三科，第一科「現前不施失」，不施的過失。

    「非諸菩薩」，不是諸多的菩薩他現在有很多可布施東西，看見人來向他祈求的時候，「正現在面前」向他求，「堪能不施」他的慈悲心能夠不布施；不是這樣的，他不能忍受這件事；他有這個財物，人家來求我不布施，菩薩不能忍受這件事。所以「非」，個「非」字貫下來，「非諸菩薩現有施物見來求者正現在前堪不能施」，不能，他的慈悲心不能忍受。「不見不施是稱正理」，菩薩那個慈悲心，不看見說：我現在不布施他這是合道理的；菩薩沒有這個想法。

    這是「現前不施」的過失。下面第二科「積財頓施」的過失，分二科，第一科，荒一「標非」。

洪二、積財頓施失（分二科）　荒一、標非

云何積財而不速施？又諸菩薩不見積財後方頓施，是能生長多福之門。

    「云何積財而不速施」呢？怎麼是積聚有了財富而不趕快布施呢？怎麼會這樣子呢？「又諸菩薩不見積財後方頓施，是能生長多福之門」，諸菩薩不感覺到積聚了很多的財富了以後，然後再開始頓施：我這時候開始一下子布施出去，這是「能生長多福的門」；菩薩不認為這是生福之門，不認為是這樣子的。

    下面第二科這是「更詰」。

荒二、更詰

又正觀見若別若總求者相似，漸施頓施財物平等；何緣而執福有差別？

    就是這個「漸施」和「頓施」福有差別。我有了錢就能布施，這是逐漸逐漸的布施。「頓施」，我積聚了很多財富然後一下子布施出去，這叫「頓施」。

    「又正觀見，若別若總」，菩薩又能夠很正確的看出來「若別若總」；「別」就是各別地：今天來了二個人向我求，過了幾天又來了十個人向我祈求布施，再過多少天又來多少人，就是各別各別的來求施。「總」就是一下子來了一百個人，一下子來了一千個人向我求。「若別若總求者相似」，總而言之他們是有所不足向菩薩有所求，求是相似的，沒有什麼不同。「漸施頓施財物平等」，漸次的布施，和一下子我這一天、這七天做大布施，我布施出去一百萬美鈔，這一下子作布施；漸施也好、頓施也好總而言之是用這麼多的錢，都是用錢或者財物這麼平等的布施。「何緣而執福有差別？」什麼理由你認為「福有差別」？所得的福報有差別呢？在菩薩是看得很清楚，所以「正觀見」是有差別的。

    這是第二科「更詰」。第三科「頓施有罪」的過失，分二科，第一科「標失」。

洪三、頓施有罪失（分二科）　荒一、標失

又諸菩薩見積聚施，其施有罪；見隨得施，其施無罪。

    「又諸菩薩見積聚施，其施有罪」，菩薩見出來積聚了很多的財富然後再布施，這個布施是有罪過的；啊！這一段文這麼說。「見隨得施，其施無罪」，隨時得到財富隨時就布施，這樣的布施是沒有過失的。所以菩薩主張是漸次的布施，不主張頓施。

    第二科是「釋因」，解釋這個理由。

荒二、釋因

何以故？若積聚已然後頓施；是則先時有來求者，其數或百而不施與，令生嫌恨不忍不信；後有一類或不希求，畜積珍財彊而頓施。

    「何以故？若積聚已然後頓施」，積聚了很多的財富以後，我一下子就布施出去，這樣子。「是則先時有來求者，其數或百而不施與」，這樣情形呢，就會出現一件事：就是你積聚的財富你還沒有到時候，我一定要積聚一百萬，但是現在還沒有到一百萬，那個時候若是有人來向你祈求，「其數或百而不施與」，或者有一百人、或者有多少人來求，你就不布施。因為你自己規定的嘛！我要到這麼多才能布施，現在沒到我就不布施。你若不布施的情形會怎麼樣？「令生嫌恨不忍不信」，那麼他向你求，你沒能滿願，他就嫌恨你，他就恨你了。「不忍不信」，都是一般的人嘛！你不布施，他不能容忍這件事，他不能忍受的，他也就對你沒有信心了；你是菩薩，你說你要修行布施波羅蜜，結果你現在不布施，他對你沒信心，這就是有了過失了。

    「後有一類或不希求，畜積珍財彊而頓施」，說是我要積聚到一百萬美鈔，我才要開始布施。那麼到那個時候呢，以前向你求你不滿足他，現在他可能不高興了：我不求你、我不希求，我不去求你。那麼你積聚這麼多財物「彊而頓施」，你不求也要求，我一定要給你，這樣布施；這樣的「頓施」反而不是好事。那麼可能人家也並不需要，你勉強給人家，那有什麼功德嗎？

宇三、結

是故菩薩不積聚施。

    「不積聚施」，隨時得到財富，隨時有所求隨時就布施，這樣子才是有功德，這樣意思。這是結束這一段文。下面第四科「不高舉施」。

黃四、不高舉施

云何不高舉施？謂諸菩薩於來求者謙下心施，亦不與他競勝而施，亦不施已而生憍慢；謂我能施、我是施主，餘則不爾。

    「云何不高舉施？謂諸菩薩於來求者謙下心施」，心裏面謙下，恭敬你，自己低下一點。「亦不與他競勝而施」，也不和別人比；我要比你強，你布施一百，我布施一千。這個是阿修羅的心情：「我要比你強」；菩薩沒有這種心情，「競勝而施」。「亦不施已而生憍慢」，菩薩布施完了以後生憍慢心：你們都不能布施，我能布施；菩薩也沒有這個心情。「謂我能施、我是施主」，怎麼叫生憍慢心？我能布施，生高慢心；「我是施主」，這也是生了高慢心。「餘則不爾」，其他的人不能布施，也不是施主。他比你強了所以就生了高慢心，菩薩不生這種心。

    這第五科「無所依施」。

黃五、無所依施

云何無所依施？謂諸菩薩不依稱譽聲頌而施；體達世間稱譽聲頌虛妄分別文字所起，唯是虛音繫屬妄響，譬如世間囁蜷葉聚。

    「云何無所依施」呢？「謂諸菩薩不依稱譽聲頌而施」，不貪著別人稱揚讚歎，乃至寫個文章、登個報紙讚歎你；不是的，不這樣。「體達世間稱譽聲頌」，菩薩的智慧明白世間上的稱揚讚歎，或者寫出了文章、作出了詩句讚歎你，那都是「虛妄分別文字所起」，世間人都是沒有般若智慧的，都是執著心說出種種話來的。「唯是虛音」，就是一個聲音而已。「繫屬妄響」，說出那個話就是一種虛妄的音響，沒有什麼真實義。「譬如世間囁蜷葉聚」，譬如世間上的「囁」，就是麥的莖，麥的那個莖子就是「葉聚」，實在就是一層皮把它包起來成了一個莖。還有「蜷」，「蜷」就是麥的屑，或者就是糠一類的東西。這一類的東西，在古代來說，這都是人不稀罕的東西；所以這些讚歎的文字，都是虛妄分別，不值得執著的。所以菩薩不貪著人家的讚歎而行布施。

黃六、不退弱施

云何不退弱施？謂諸菩薩施先意悅、施時心淨、施已無悔。聞諸菩薩廣大第一最勝施時，不自輕懱恐怖退弱。

    「云何不退弱施」呢？這是第六科。「謂諸菩薩施先意悅」，諸菩薩做布施的時候，布施之先心裡很喜悅，布施的時候心裡面很清淨，沒有貪瞋痴的煩惱的污染。「施已無悔」，布施了以後心裡面不後悔；這種境界很高，不容易做得到。所以「聞諸菩薩廣大第一最勝施時」，這位初發心的菩薩聽人家說：諸菩薩廣大第一最勝的布施的時候。「不自輕懱恐怖退弱」，他不自己輕視自己：恐怕我做不到啊！「施先意悅、施時心淨、施已無悔」哎呀！我做不到！做不到我不要做了！所以叫做「退弱」。菩薩不退弱；你能行！我也能行！所以不退弱。

    這個第七科，「不下劣施」。

黃七、不下劣施

云何不下劣施？謂諸菩薩，於諸施物勤數簡擇最勝最妙飲食車乘衣服等物，持用布施。

    菩薩布施的時候，一次又一次去挑一挑，挑出最好的東西來做布施；不是挑一個最不好的給布施，他不是，所以叫做「不下劣施」。

    下面第八科，「不向背施」。

黃八、不向背施

云何不向背施？謂諸菩薩，其心平等不墮朋黨，於怨親中悲心等施。

    「云何不向背施」呢？「謂諸菩薩，其心平等不墮朋黨」，來向他祈求的人，他對於這些人心都是平等的。「不墮朋黨」，不落於「朋黨」；我看見這個人歡喜我就布施，那個人不歡喜可能給他少一點、或者不給，菩薩沒有這個事情。「於怨親中悲心等施」，對於有怨恨的人也好、有親愛的人也好、或者不怨、不親中等的人也好，都是悲愍心平等的布施，所以「不向背施」；不向於愛，不背棄恨，叫作「不向背施」。下面第九科，「不望報恩施」。

黃九、不望報恩施

云何不望報恩施？謂諸菩薩悲心愍心而行惠施，終不於他希望反報。但觀求樂愛火所燒，無有勢力性苦眾生，深心悲愍而行惠施。

    「云何不望報恩施」？「謂諸菩薩悲心愍心而行惠施，終不於他希望反報」，我布施你了，你將來要來酬謝我，菩薩沒有這個想法。「但觀求樂愛火所燒，無有勢力性苦眾生，深心悲愍而行惠施」，菩薩布施的時候，他心裡面作什麼觀想呢？觀察世間上的眾生都在希望離苦得樂，眾生都有這個心理；但是他沒有般若的智慧，為「愛火所燒」就是愛著五欲，那個愛的心就像火似的，為愛火所燃燒。他希求五欲的時候他受了很多的苦惱，他還是繼續愛著五欲。「無有勢力」，他沒有力量能解脫出來，從苦惱的境界裡面解脫出來。「性苦眾生」，眾生的心老是在苦惱裡面生活的這些人。「深心悲愍而行惠施」，菩薩深深的悲愍這些眾生，用這個悲愍心去布施他們，是這樣的意思，所以不求回報。

《披尋記》一三一二頁：

求樂愛火所燒無有勢力性苦眾生者：謂彼眾生諸行麤重其性是苦，無有勢力能令永滅。於行苦中愛火所燒希求得樂，不知樂受壞苦所隨，是故菩薩深心悲愍。

    「求樂愛火所燒無有勢力性苦眾生者：謂彼眾生諸行粗重其性是苦」，謂彼眾生的色、受、想、行、識諸行是特別粗重的，就是貪瞋痴在那裡動，那個情形都是苦惱的境界；苦惱還是苦惱，樂苦也是苦惱，不苦不樂也是苦惱，所以「其性是苦」。「無有勢力能令永滅」，他自己沒有力量能滅其苦。「於行苦中愛火所燒希求得樂」，他在行苦，行苦就是不苦不樂的叫行苦。行苦裡面他也是愛火所燒；怎麼是愛火所燒？他「希求得樂」，他希望得到五欲之樂。「不知樂受壞苦所隨」，他不知道你希求樂，那個樂來了它會壞的，壞的時候你就苦惱了。「是故菩薩深心悲愍」。

    第十科，「不希異熟施」。

黃十、不希異熟施

云何不希異熟施？謂諸菩薩修行惠施，終不希望當來所得財寶圓滿、自身圓滿施果異熟，觀一切行性是虛偽，觀大菩提最勝功德。

    「云何不希異熟施」呢？「謂諸菩薩修行惠施，終不希望當來所得財寶圓滿、自身圓滿施果異熟」，他不是愛著我將來得大財富，我將來我的身體怎麼怎麼好，沒有這個意思；「圓滿的施果的異熟」，沒有這種想法。「觀一切行性是虛偽」，為什麼他沒有這種想法呢？因為他有般若波羅蜜的智慧，他觀察這個世間上一切的有為法都是虛偽的；看起來好像是那麼回事，結果都不是真實的。「觀大菩提最勝功德」，出世間的佛菩薩阿耨多羅三藐三菩提是最殊勝的功德，他沒有欺騙性；世間上美妙的事情，世間上的事情感覺到榮華富貴是好，但是你若得到榮華富貴的時候，榮華富貴令你苦惱，所以都不是真實的、是有欺騙性的。你若得無上菩提是安樂自在的，你原來是這樣想，你成就了它也是這樣子是安樂自在，是沒有欺騙性。

    第四是「總結」。

亥四、總結

由此十相，菩薩所行布施清淨、最極清淨。

    所以菩薩行布施波羅蜜多，是最清淨的，因為沒有貪瞋痴。

    下面第四科「結」。

戌四、結

如是菩薩依止九相所行惠施，圓滿施波羅蜜多已，能證無上正等菩提。

    這九相布施就是：自性施、一切施、難行施、一切門施、善士施、一切種施、隨求施、二世樂施和清淨施。這樣行布施波羅蜜多，圓滿了布施波羅蜜多以後，能證悟無上正等菩提，就成佛了。


Tape 372

瑜伽師地論 > 卷第四十 > Tape 372

《瑜伽師地論》卷第四十

本地分中菩薩地第十五

初持瑜伽處．戒品第十之一

    現在是〈菩薩地〉，是第十二大科。這個〈菩薩地〉裡面一共是分三大科：一個是所學處，第二科是如是學，第三科是能修學。第一大科所學處已經學習過了，現在是第二大科如是學。如是學裡面分兩大科，第一科是略，第二科是廣；這個略說裡面也學習過了，現在是屬於廣。這個廣裡面分兩科，第一科是六度四攝，這一科裡面有別廣，第一科就是六度，六度裡面第一科施波羅蜜已經學習過了，現在是第二大科戒波羅蜜多，這一科裡面分三科，第一科是徵。

酉二、戒度（即戒品）（分三科）　戌一、徵

云何菩薩戒波羅蜜多？

    戒波羅蜜多是怎麼回事情呢？也就是戒品，這一品裡面廣說菩薩戒的相貌。第一科是徵，第二科是列出來。分二科，第一科是「嗢柁南」。

戌二、列（分二科）　亥一、嗢柁南

嗢柁南曰：
自性一切難，一切門善士，一切種遂求，二世樂清淨，
如是九種相，是名略說戒。

    這是六句頌。下邊就解釋這個頌，就是長行。

亥二、長行

謂九種相戒名為菩薩戒波羅蜜多。一、自性戒。二、一切戒。三、難行戒。四、一切門戒。五、善士戒。六、一切種戒。七、遂求戒。八、此世他世樂戒。九、清淨戒。

    前面這個「徵」等於是問，長行這裡邊等於是回答了。九個相貌所說的戒，就叫做菩薩戒波羅蜜多。那九種相呢？第一個是自性戒。第二是叫做一切戒。第三是難行戒。第四是一切門戒。第五是善士戒。六、一切種戒。七是遂求戒。八、此世他世樂戒。九、清淨戒。這個九種相貌，前面施波羅蜜多也說到這九種相貌。

    這是列出來，列出來九種相貌。下面第三科就一一的解釋，解釋裡面分兩科，第一科是安立戒相，安立體相，就是假借文字來表達戒的體相，所以叫做安立。這裡邊又分兩科，第一科是別解九相，就是一條一條地解釋這九種相貌，分三科，第一科是先解釋這個自性戒，又分三科，第一科是徵。

戌三、釋（分二科）　亥一、安立體相（分二科）　天一、別解九相（分三科）　地一、自性戒（分三科）　玄一、徵

云何菩薩自性戒？

    這個「自性」我們講過很多次了，它的意思就是它本身的體相，就是戒的本身的相貌，所以叫做「自性」。或者解釋為總說的意思，總說戒的大意，那麼叫做「自性戒」。

玄二、釋（分二科）　黃一、明戒性（分二科）　宇一、標列四德

謂若略說具四功德，當知是名菩薩自性戒。何等為四？一、從他正受。二、善淨意樂。三、犯已還淨。四、深敬專念無有違犯。

    「謂若略說具四功德」，這個自性戒，戒本身的相貌，若是簡略的，就是簡要的來說它的相貌。「具四功德」，具足四種功德，具足四種利益。那四種呢？「當知是名菩薩自性戒。何等為四？」這四種功德就是菩薩的自性戒。「何等為四？」怎麼叫做四種呢？下邊就回答。「一、從他正受」，要具足這種功德，這是其中的一個相貌，也就是一種功德。這個第一個「從他正受」。看這個《披尋記》：

    「從他正受者：他，謂有智有力於語表義能授能開已發大願同法菩薩。於如是等功德具足勝菩薩所如法求請授與淨戒，乃至廣說，是名正受」。

    這個「從他」，這個「他」這個字就是指菩薩戒的戒和尚。這個「正受」就是遵循菩薩戒的儀軌來受菩薩戒，叫正受。這個《披尋記》上是說：「有智有力」，這個他這個人要有這樣的聖德，就是他有大智慧、有四無礙辯，有這樣的智慧。「有力」，後邊文有解釋，這個力就是六種神通的道力。有大智慧、有神通的道力。

    「於語表義能授能開」，這個受菩薩戒這裡面有語、有義，就是語言文字它是能表達的，這個義是所表達的。就是對於菩薩戒的文和義「能授能開」，能夠傳授給你，能開示、能開顯裡面的菩薩戒的義，有這樣功德，當然這就是要有智慧。，這是一種功德。「已發大願」，這位菩薩他已經建立了無上菩提的願力，他有這樣的願的。「同法菩薩」，他也是秉受了菩薩戒的，在這樣的菩薩，從這個人。

    「於如是等功德具足勝菩薩所」，就是在具足了這麼多的功德的菩薩。「勝菩薩所」，他有殊勝的功德，超越了聲聞緣覺的這個人，在這位菩薩的地方。「如法求請授與淨戒」，你能夠如法的，沒有違法的事情，你向他求請授與清淨的菩薩戒。「乃至廣說」，你向他申請，他能夠遵循受菩薩戒的儀軌就傳授你菩薩戒，乃至廣說。「是名正受」，這就叫做從他正受。就是要這樣的人為你授菩薩戒，你向他求請，不是從其他的人去求請的。這是第一種功德。

二、善淨意樂。

    第二種「善淨意樂」，這個「意樂」這句話，應該裡邊，第一個要有信心，你對於大乘佛法有信心，也有智慧能夠勝解大乘佛法。有信、有慧，而沒有猶豫，這樣的善而又淨的意樂。這個有信就應該是有願，這個「意樂」就是內心的願，你有希求成就聖道的意願。而在這裡說的呢，就是你有清淨的意願要受菩薩戒。外緣是從他正受，你內心要有清淨的意願，是這樣意思。看這個《披尋記》：

    「善淨意樂者：增上意樂品說」，就是本論有個〈增上意樂品〉說：「菩薩到究竟地所有一切增上意樂，是名菩薩善淨意樂」。「菩薩到究竟地」，就是第十地。從什麼地方到究竟地呢？就是從初歡喜地到第十地，這都是已得無生法忍的聖人，他們這些聖人的意樂，所有一切的增上意樂，就是特別廣大而且特別有力量的這種大慈悲心，也有大智慧，那麼就叫做增上意樂。「是名菩薩善淨意樂」，這個善淨意樂就指已入聖位、得無生法忍的這些大菩薩，他們內心的大智慧、大慈悲，叫做善淨意樂。這是「陵本四十七卷十一頁」說這件事。這裡說的善淨意樂是什麼意思呢？

    「由願當證而作是說，非已證故」，就是這位初發無上菩提心的菩薩，他「願當證」，希望將來也能成就這個十地菩薩的廣大的意樂，故作是說。「由願當證而作是說」，所以叫做善淨意樂。「非已證故」，不是十地菩薩已證入法性說的，不是約那個意思說的。這裡面，就是前面「從他正受」，是受菩薩戒的外緣；「善淨意樂」，是受戒菩薩內心的清淨意願，這樣子才能受得菩薩戒。

三、犯已還淨。

    這是第三個功德。看這個《披尋記》的文：

    「犯已還淨者：謂於所受淨戒若有毀犯」，就是這位菩薩他「從他正受」，受得清淨菩薩戒之後，因為這位菩薩不是已入聖位的菩薩，多數是在外凡的時候，這個資糧位。在外凡的時候，他有的時候會失掉正念，還不能夠全面地一切時、一切處保護他的清淨心，所以有的時候失掉了正念，那他就毀犯了菩薩戒。「謂於所受淨戒若有毀犯，當知一切皆是惡作所攝」，這個毀犯菩薩戒，犯這一切的菩薩戒，你有所毀犯的時候，都屬於「惡作所攝」。這個「惡作」，不是念「ㄜˋ」，念「ㄨˋ」；就是不高興自己所作的事情，自己犯了戒就後悔了，叫做惡作。所犯的一切菩薩戒都屬於惡作所攝。這句話呢，「一切皆是惡作所攝」，這是菩薩戒文裡面的話。這個按這文的意思，應該是指輕垢罪說的，不是前面的波羅夷罪，不是指那個說。

    「應對於他補特伽羅發露悔滅，由是除遣所生惡作」，這位菩薩他犯了菩薩戒之後，他應該對於「他補特伽羅」，就是另一位受菩薩戒的人，或者受比丘戒的比丘，那麼去「發露悔滅」，向那位補特伽羅發露自己犯了那一條戒，然後懺悔來息滅這個罪垢。「由是除遣所生惡作」，由於你發露懺悔了，就除遣了，就除滅了你所犯戒的罪垢了，就除滅了。

    「惡作有五，攝事分中別釋其相」，這個「惡作」一共有五類，在本論的〈攝事分〉裡面有詳細的解釋其相，在「陵本九十九卷九頁」。「如是名為犯已還淨」，指這個說的。

    若是犯了波羅夷罪呢，那是需要…這個《瑜伽菩薩戒本》把殺盜淫妄沒有算在內，所以所列出的那四條波羅夷罪是可以懺悔的。如果上品纏，上品煩惱犯了戒，可以重受。如果中品、下品煩惱犯了戒，是可以懺悔。若是殺盜淫妄的波羅夷罪，那若是懺悔需要見到瑞相、見光、見花等才能滅罪，滅罪再重受，是這樣子。

四、深敬專念無有違犯。

    這是第四條。這個「深敬專念無有違犯」，看這個《披尋記》：

    「深敬專念無有違犯者：謂由善淨意樂於所受戒生起最極尊重恭敬，從初專精不失正念，故無違犯」。這個「深敬專念無有違犯」怎麼講呢？「謂由善淨意樂」，就是由於這個受菩薩戒的這個人，他心裡面有極清淨的意樂。「於所受戒生起最極尊重恭敬」，對於所受的菩薩戒，他能夠生起最極的尊重、恭敬心，對這個戒不敢輕忽，他特別的尊重、特別的恭敬，所以叫做「深敬專念」。那麼這個「深」，這就是最極尊重的意思。

    「從初專精」，從開始受菩薩戒，就是「專精不失正念」，他能夠專一其心。這個「精」就是使令內心清淨的意思，能夠不失掉正念。而這件事實在來說就是常常修止觀的關係；常常修止觀，你能調伏煩惱，用止觀的力量調伏內心的煩惱，所以使令心能夠專精不失正念。如果你不修學止觀就不能調伏煩惱，煩惱不調伏，煩惱若活動的時候，你很難專精不失正念。所以使令戒清淨，是由定慧的力量使令戒清淨；而這個能修學定慧，還是戒清淨才能修學定慧，它是互相幫助的意思。這是說到這個「深敬專念」。這個「深敬專念」和前面「犯已還淨」，這個相貌不同。前面失掉了正念，你是犯了戒，犯了戒需要發露懺悔；這第四條「深敬專念」，就從來也沒有犯過戒，是這樣意思。這是把這四種功德標出來。下面就解釋其相，第二科「攝釋其相」，攝釋其相，這個「攝」這個字在這裡的意思就是合起來，把這四條合在一起來解釋它的相貌。不是一個一個地分別的解釋，是放在一起來解釋。分二科，第一科是「略攝三」，就是本來是四條，把它合成三條，所以叫做略攝三。

宇二、攝釋其相（分二科）　宙一、略攝三

由諸菩薩從他正受故，於所學戒若有違犯，即外觀他深生愧恥；

    那麼這是說從他正受，從這裡開始解釋。由於發無上菩提心的諸菩薩「從他正受」，從這個有智有力的這些大菩薩正受菩薩戒的緣故。「於所學戒若有違犯」，對於所學習的菩薩戒，就是受了菩薩戒就要學習菩薩戒，若有違犯的時候，「即外觀他」就是外邊去思惟憶念你的戒師，就會想到：哎呀，我現在犯了戒，我的戒師可能要呵斥我呀，要責備我呀。就「深生愧恥」，就深深的生了慚愧心，生了羞恥心。這是外觀他深生愧恥。看這個《披尋記》：

    「即外觀他深生愧恥者：謂諸菩薩於罪現行能正覺知」，這個諸菩薩，受了菩薩戒的這個菩薩，他對於「罪現行」，就是染污心活動起來，就犯了菩薩戒，就顯現在自己的身口意上面，這時候有了罪垢、有了污染了。「能正覺知」，他會很快的會知道，犯了那一條戒那一條戒。這就是因為常常誦戒的關係，他很熟悉這件事；如果你若不誦戒，你犯戒都不知道，你不知道犯了那一條戒；但是誦戒的時候你若不特別注意，你還是不會清楚的，你犯了那一條戒。所以這上面「能正覺知」，就是對菩薩戒的文相你特別熟悉的關係，你立刻知道我犯了那一條菩薩戒。「於外敬畏而生羞恥」，對於外邊的，就是對於師長就有恭敬心、有恐怖心，所以內心裡面而生羞恥心了，「是名為愧」。

由諸菩薩善淨意樂故，於所學戒若有違犯，即內自顧深起慚羞。

    前面是第一句，現在是第二句。「由諸菩薩善淨意樂故」，因為常常地修止觀來清淨自己的一念心，清淨自心，使令這個心沒有污染。你若常這樣做的時候呢，「於所學戒若有違犯」，你立刻知道我心不清淨了，我發了瞋心、發了貪心，我犯了菩薩戒了。

    「即內自顧深起慚羞」，就會反省自己，自己來看自己，就會深深地生起慚愧的羞恥心。但是這個「慚」字是對內說的，就是我應該修學戒定慧令心清淨，怎麼會令我心裡污染了呢？我不應該這樣子！就是生了這個慚羞的心情了，這是由「善淨意樂」。若是根本不注意內心的清淨這件事，你犯了戒、動了煩惱的時候，自己也不當一回事，就不會有慚愧心的。看這個《披尋記》：

    「即內自顧深起慚羞者：謂諸菩薩於罪現行能正覺知我為非法，內生羞恥，是名為慚。」

由諸菩薩於諸學處犯已還淨，深敬專念初無違犯二因緣故，離諸惡作。

    這是第三條。「由諸菩薩於諸學處犯已還淨，深敬專念初無違犯」，這個諸菩薩受了菩薩戒以後，如果是犯了戒，很快地會發露懺悔，又恢復清淨。或者是「深敬專念初無違犯」，或者是你的止觀有力量，你時時地保持正念正知，「深敬專念」，從來也不違犯。那麼這是兩個因緣，一個是犯已還淨的因緣，一個是深敬專念初無違犯的因緣。「離諸惡作」，就不會有後悔的這件事；就是犯了戒很快地發露懺悔，就沒有這件事，心裡面也就不再後悔了，所以「離諸惡作」。看這個《披尋記》：

    「離諸惡作者：謂此惡作於已作未作善不善事若染不染悵怏追變為體」，這個「惡作」…這個《披尋記》有「離諸惡作者：謂此惡作」這個惡作是什麼意思呢？「於已作未作善不善事」，就是已經做了善事或者不善事，或者沒有做善事不善事，會後悔。譬如說現在有一個機會做善事，我沒有做，我心裡後悔；或者已經做了善事，心裡後悔。或者是已經做了惡事，或者這個惡事沒有做，都會後悔。這個機會很好嘛，我應該做這個惡事來傷害那個人，令我心情快樂，但是沒有做，就會後悔。所以已做善不善事、未做善不善事，都會後悔的。

    「若染不染」，不善事是染污，善事是不染污；這個「染不染」指那個「善不善」的作用說的。後悔了的時候就是心情遺憾，心情有恨，不舒服，「悵怏追變為體」。「追變」就是後悔的意思，事情已經過去了，還在追想這件事，我不應該那樣子，所以叫做「變」。「能障奢摩他為業」，這個惡作這件事，你靜坐的時候，修止觀的時候，能障礙你修奢摩他。奢摩他應該是寂靜住的，但這個時候心裡不安，老是思想、老是後悔，所以使令這個寂靜住不成了，所以「能障奢摩他為業」。「如顯揚說」，如《顯揚聖教論》裡面說，在「顯揚一卷十頁」那上說的。

    「由此惡作令不安隱」，因為你內心裡面若後悔了的時候，那心裡面就不能寂靜住，就是不安隱。「一切毀犯皆惡作攝」，都是屬於惡作。「以是說有惡作罪聚」，都是屬於惡作，所以犯了這種惡作的時候就是一大堆的事情。「此皆遠離，是故名為離諸惡作」，因為你常能夠「犯已還淨」，或者是「深敬專念初無違犯」的關係，就是遠離了一切的惡作，「是故名為離諸惡作」。

    那麼這一共是四句，前兩句加起來是二，後兩句合起來算一，所以一加二就是三，所以叫做「略攝三」。

宙二、略攝二（分三科）　洪一、第一義

如是菩薩從他正受善淨意樂為依止故，生起慚愧；由慚愧故，能善防護所受尸羅；由善防護所受戒故，離諸惡作。

    現在是第二科，前面是第一科「略攝三」，現在「略攝二」，分三科，第一科「第一義」，就是第一個道理來解釋這個「略攝二」。

    「如是菩薩從他正受善淨意樂為依止故」，這位菩薩從他正受菩薩淨戒之後，他內心裡面有善淨意樂的，因為從他正受善淨意樂的功德為依止，就是為因緣故，「生起慚愧」心。「由慚愧故，能善防護所受尸羅」，因為有慚愧心，所以能夠善巧能保護所受的菩薩戒，使令它不毀犯。「由善防護所受戒故，離諸惡作」，你保護了自己的戒不犯，所以就遠離了一切後悔犯戒的事情。那麼這是把前面這兩個功德合而為一。後兩句合而為一，所以就是「略攝二」，下面第二義。

洪二、第二義

又於是中從他正受，善淨意樂，此二是法；犯已還淨，深敬專念無有違犯，此二是前二法所引。

    這是第二科，第二義。「又於是中」，又這位受戒的菩薩在這功德之中，在這「從他正受」的功德、「善淨意樂」的功德，你成就了這樣的功德，這兩種功德叫做「法」，也就是戒法。「犯已還淨，深敬專念無有違犯，此二是前二法所引」，你受了這個戒以後，你才有這件事：或者是「犯已還淨」這件事，或者是「深敬專念無有違犯」這件事，才會引發出來這兩件事，那麼這合起來也還是二。看這個《披尋記》：

    「從他正受至二法所引者：領納屬己，是名為受」，這個「從他正受」這個「受」這個字，就是「領納屬己」。就是從這個戒師所傳授的戒，由你的眼耳把它領納到第六意識，到阿賴耶識裡面，你就領納在你的心裡面，這就叫做「受」，就是屬於你的了，叫做「受」。「即依此相建立受心所法」，就是由這前兩種功德，「從他正受、善淨意樂」，你內心有「善淨意樂」才能夠「從他正受」，所以「即依此相建立受心所法」，就是把這個菩薩的清淨戒，你領納在你的心裡面了，所以有這個受的心所法。

    「欣求意樂，是名為欲」，這個第二句，就是「善淨意樂」這個「意樂」是什麼意思呢？「欣求意樂」，就是你很歡喜的希求這件事，希望得到菩薩戒，這個意樂，所以叫做欲。第一句「從他正受」是受，第二句就是欲，就是自己的希望心。「即依此相建立欲心所法」，欲就是希求的意思，也是心所法。

    「今說菩薩自性戒中初二功德即是受欲二心所法」，現在這裡說的自性戒，菩薩的自性戒裡面，頭兩種功德就是：受心所法、欲心所法這兩字。「為其自性」，為這個菩薩戒的自性。「是故說言此二是法」，所以這段文上說「此二是法」，就是戒的體性法，戒的體性。「是故說言此二是法」。

    「犯已還淨，是前從他正受受法所引」，因為你受了菩薩戒這件事，才會有這句話。「非無有受可名犯故」，不是沒有受菩薩戒，可以說你犯菩薩戒，不能這麼說；一定是受了菩薩戒，然後才有犯菩薩戒的這件事，所以是從法所引。

    「深敬專念無有違犯，是前善淨意樂欲法所引」，這個「深敬專念無有違犯」這個功德，是從你內心裡面善淨意樂這個欲法裡邊引發出來的。「非不善淨能無違犯故」，不是你沒有善淨意樂，能沒有違犯的；要有善淨意樂，才能不違犯。「由是說言說此二是前二法所引」，所以這後面這兩句是前兩句引發出來的。那麼這就是第二義。

洪三、第三義

又於是中從他正受，善淨意樂，深敬專念無有違犯，由此三法應知能令不毀菩薩所受淨戒。犯已還淨，由此一法應知能令犯已還出。

    這是第三義。「又於是中從他正受，善淨意樂」這兩種功德，又加上了「深敬專念無有違犯」這一種功德，這是三種功德。「由此三法應知能令不毀菩薩所受淨戒」，若是這位菩薩具足了這三種功德呢，那我們就會知道他能令這位菩薩不違犯菩薩所受的清淨戒，因為他深敬專念無有違犯。「犯已還淨由此一法應知能令犯已還出」，假設若是違犯了菩薩戒，他能夠還淨，又恢復清淨，就是懺悔了。「由此一法應知能令犯已還出」，由此我們會知道能令這位菩薩犯了戒以後，就污染了，他能從污染的境界裡面跳出來，又恢復清淨了。那麼這加起來也是二法，就是前三法合而為一，再加上「犯已還淨」，那麼也是二法。

黃二、明戒藏（分二科）　宇一、三種戒藏（分三科）　宙一、律儀戒攝

如是菩薩具四功德自性尸羅，應知即是妙善淨戒。正受隨學，能利自他，利益安樂無量眾生。哀愍世間諸天人等，令得義利利益安樂故。

    這下面是第二科明戒藏，前面這一段的解釋叫做戒性，戒的體性。這下面說戒的藏，分二科，第一科是三種戒藏，又分三科，第一科先說律儀戒攝，屬於律儀戒所含藏的一切功德。

    「如是菩薩具四功德自性尸羅」，這位菩薩他具足這四種功德的自性戒，自性菩薩戒。「應知即是妙善淨戒」，就應該知道這位菩薩他就具足了這個攝律儀戒了，他就具足了。那麼怎麼叫做妙善呢？下文有解釋。「正受隨學」，他從師正受菩薩戒之後，他能夠相續不斷地隨順學習菩薩戒，不斷地學習菩薩戒。「能利自他，利益安樂無量眾生」，受了菩薩戒，還不斷地學習菩薩戒，有什麼好處呢？就是能利益自己，也能利益他人。什麼利益呢？利益無量眾生，能安樂無量眾生，有這個好處。「哀愍世間諸天人等，令得義利利益安樂故」，這個前面說到利益安樂，後面這一句有個哀愍。哀愍世間諸天人等在生死裡流轉很苦，所以叫做哀愍；使令他們得大義利，就得到利益安樂了，使令他們離苦得樂了。看這個《披尋記》來解釋這段文：

    「妙善淨戒至利益安樂故者：由此淨戒能令自他無諸損惱，是名為妙」，由於菩薩他秉受了清淨的菩薩戒，受了戒之後，他能隨學而不犯戒，那就能令自己、能令他人都沒有損惱；自己也沒有損惱，也不損惱他人，這就叫做「妙」。這個「妙」是不損惱人的意思，那就是離苦的意思；若損惱人，就苦惱了，「是名為妙」。

    「起諸善行，是名為善」，這個自己不損惱人，而能發動利益自己、利益他人的有功德的行為，那叫做「善」。這個「善」指行為說的，這個「妙」指沒有苦惱說的；沒有苦惱，這是約「果」說的，修善行是約「因」說的。你的行為是善，不損惱人，使令大家都安樂；如果你的行為是惡劣的、暴惡的，自己也苦惱，也令別人苦惱，所以一個是因一個是果，可以這麼說。這個妙、善這兩個字在這裡這麼解釋。

    「依下自釋利益安樂」，下面這個文本身會解釋這個利益安樂的。「應知逆配妙善二義」，這個利益安樂是來逆配妙善二義的。前面這個利益在前面，安樂在後面，可是所解釋的妙善兩個字，妙是在前面，善是在後面，有這個不同。現在把它逆配，把利益配那個善，安樂配那個妙，所以是逆配了。

    「如攝異門分說：言利益者」，〈攝異門分〉怎麼解釋這句話呢？「言利益者，謂諸善行。言安樂者，無損惱行」，這樣說，這麼解釋，這個「（陵本八十三卷十七頁）」。這個「無損惱行」，是說菩薩的慈悲心不損惱眾生，不做殺盜淫妄的事情，不損惱眾生，那麼那叫做安樂行。這個「利益行」呢，就是開導眾生修學一切善法。這兩件事。或者說你給眾生一個麵包，那麼這就是安樂行，使令他不饑餓；另外開導他諸惡莫做、眾善奉行，那叫做利益行。就是改變他的思想，叫做利益行；改善他的生活，叫做安樂行；也可以這樣解釋。「陵本八十三卷十七頁」，這是在那上解釋的。「故作是釋」，是根據那段文這樣解釋。

    「誓受律儀，此名正受」，這位菩薩他修學佛法有多久了，在他內心的思想上，不斷的醞釀，他這時候開大智慧了，他決定要受菩薩戒，他有這樣的決定，那叫「誓受律儀」。那麼在這來說就是「從他正受」的意思。「受學學處，此名隨學」，這個「受學學處」這句話，在這段文上叫做「隨學」。

    「利益安樂各多種類」，這個「利益安樂」，「利益」也有很多種類的解釋，「安樂」也有很多種類的解釋。「菩薩地中別釋其相（陵本三十五卷十七頁）」，這我們已經學過了。「依此淨戒修菩薩行，故能自利利他利益安樂無量眾生」。

    「天，謂天眾」，不是人間的人，是指天上的人。「人，謂剎帝利等」，這些統治階級的人。「於天眾中，等取魔梵」，「等」取欲界頂天的魔王和色界天的梵天。「於人眾中，等取沙門婆羅門。由天人等解甚深義」，為什麼只說天人，沒說三惡道呢？「由天人等解甚深義」，因為這個天和人間的人，他們這個報障輕微，這個眼、耳、鼻、舌、身、意有堪能性通達佛所講解的甚深義，還有能力勤修正法，「勤修正行」。「有力能故」，就是有智慧力能解甚深義，有能故勤修正法。「說能令彼得義利等」，所以這段文上說，能令天人得到義利等，得義得利。

    「證自涅槃，名之為義」，這個「義利」兩個字怎麼講呢？「證自涅槃」，他自己解甚深義、勤修正行，所以他能得涅槃，這叫做「義」。「可愛樂故，無有罪故，證功德法，名之為利」，所證得的涅槃是可愛樂的。「無有罪故」，有什麼可愛樂呢？這裡面沒有過失，沒有污染，純是清淨的功德法，所以叫做利。「究竟勝利遠離過患故」，得了涅槃這個第一義，是究竟的勝利，就是不會再失敗了；你成功了以後，永久是不會再跌倒了，所以叫做究竟的勝利。這個究竟的勝利是什麼意思呢？「遠離過患」，永久不會再有令你苦惱的事情。因為你若是沒得涅槃，你不能證悟第一義諦，你修習人天善法的功德雖然也是不錯，但是你可能還會失敗的，你又跑到三惡道去了，那裡面還有過患。現在得涅槃的這件事是究竟的勝利，遠離這些過患。「此中諸義多如攝異門分釋」，這一段文的解釋多數是根據〈攝異門分〉的道理解釋的。這個〈攝異門分〉是在那裡呢？「陵本八十三卷十七頁」，在那裡解釋的。

    這是這個「明戒藏」，這個「攝律儀戒」這一段解釋完了。


Tape 373

瑜伽師地論 > 卷第四十 > Tape 373

宙二、攝善法戒攝

應知即是無量淨戒，攝受無量菩薩所學故。

    前面是說律儀戒攝，這一段是攝善法戒攝。「應知即是無量淨戒」，這個「即是」就是前面的律儀戒，攝善法戒是什麼呢？即是無量的攝律儀淨戒。如果能善學無量律儀戒就能夠「攝受無量菩薩所學故」。「攝受」也是成就的意思，成就了無量的菩薩所應學習的功德，那麼這就叫做攝善法戒。這個攝善法戒的內容在下面有解釋。

宙三、饒益有情戒攝

應知即是饒益一切有情淨戒，現前能作一切有情利益安樂故。

    這是第三科「饒益有情戒攝」。什麼是饒益有情戒呢？「應知即是饒益一切有情淨戒」，也就是攝律儀戒、攝善法戒，就是饒益有情淨戒。因為這兩種戒，它是能利益無量無邊的眾生的。「現前能作一切有情利益安樂故」，這個不是說過去，也不是說未來，你現在能夠修學律儀戒、攝善法戒，當前就能夠作一切有情的利益、一切有情的安樂，所以就是饒益有情戒。

宇二、無量大功德藏

應知即是能獲大果勝利淨戒，攝受隨與無上正等菩提果故，是名菩薩自性戒。

    下面是第二科「無量大功德藏」。前面是三種戒說完了，現在第二科「無量大功德藏」。「應知即是能獲大果勝利淨戒，攝受隨與無上正等菩提果故，是名菩薩自性戒」。「應知即是能獲大果」，這個無量大功德藏，戒是無量大功德的寶藏，「即是能獲大果」即是前面三聚淨戒是因，將來能獲得大果勝利，所以就叫做無量大功德藏。這個無量大果勝利是什麼呢？這下面解釋。

    「攝受隨與無上正等菩提果故」。這個「攝受無上正等菩提果故」，就是菩薩修學三聚淨戒，在因地的時候，能夠成就無上正等菩提果。這個「無上」，就是它是最高的了，沒有再比它更高上的。這個「正等菩提果」，就是正菩提果、等菩提果。這個「正」就是根本智，「等」就是後得智。這個佛的無上菩提果有無量無邊的功德，但是其中這個清淨的智慧最為殊勝，所以但說菩提。

    「攝受無上正等菩提果故」，在因地的時候，你能修學三聚淨戒，它就有堪能性成就無上菩提。這個「隨與」，不只是無上菩提，同時還能夠與無上菩提相隨順的，還能夠給你很多的果，就是無量無邊的三昧、無量無邊的陀羅尼、無量無邊的神通道力，所以叫做「隨與」，所以叫做無量大功德藏。

玄三、結

是名菩薩自性戒。

    這是第三科，結束這一段文。

地二、一切戒（分二科）　玄一、徵

云何菩薩一切戒？

    前面這個「自性戒」已經講完了，下邊就是講第二科「一切戒」。「一切戒」分兩科，第一科是「徵」。「云何菩薩一切戒？」怎麼叫做菩薩的一切戒呢？前面說「自性戒」，只是說一個大意；下面「一切戒」就是把菩薩戒再詳細地說明裡邊的事情，所以叫做一切戒。這是第一科「徵」，下面第二科「解釋」，分兩科，第一科「標列種類」，分兩科，第一科標列「二種」。

玄二、釋（分二科）　黃一、標列種類（分二科）　宇一、二種

謂菩薩戒略有二種。一、在家分戒。二、出家分戒。是名一切戒。

    「謂菩薩戒略有二種」不同：「一、在家分戒，二、出家分戒」。就是在家的佛教徒所受的菩薩戒，這是一部份；第二種是出家的菩薩戒，這是第二個部份。總合起來，名之叫做一切戒。

    這個比丘戒、比丘尼戒、優婆塞、優婆夷戒，這些戒只是盡形壽，盡形壽就結束了。這個菩薩戒是盡未來際的，這個生命體結束了，你的戒還沒有失掉，還繼續延續下去。延續下去，這個菩薩有可能會生到天上去，也可能生到無色界天、色界天、欲界天，也可能是再來人間，那麼他原來的菩薩戒也是隨著去了，沒有結束。那麼沒結束，如果來到人間和欲界天，那麼就是有兩種情形：一種是他沒有再出家，他前一生可能是出家的菩薩，第二生他沒有出家，他做在家人。做在家人他有可能，如果是在人間，或者欲界天，他有可能來到佛法裡邊受菩薩戒；再受菩薩戒，那麼就是從他正受。也可能沒有受，就是法爾得到的菩薩戒，就是前一生帶來的菩薩戒，所以這裡邊有一個法爾得的菩薩戒，一個從他正受的菩薩戒。若是法爾得的菩薩戒，那是屬於在家；若是他又來到佛法裡邊來，出家了，那就是在人間，那就有從他正受的菩薩戒了，那麼分這兩種不同。當然也有可能這個菩薩到三惡道去了，到三惡道去，他的菩薩戒還在，那麼還是位菩薩，「是名一切戒」。這是標列兩種菩薩戒。下面是「三種」。

宇二、三種

又即依此在家、出家二分淨戒，略說三種。一、律儀戒。二、攝善法戒。三、饒益有情戒。

    又即依此在家菩薩戒、出家菩薩戒，這二分淨戒。兩分淨戒裡邊也有三種不同，略說有三種不同：「一、律儀戒。二、攝善法戒。三、饒益有情戒」，說這三種不同。這三種都是菩薩戒，菩薩戒分這麼三種。

    這個聲聞戒，菩薩戒是大乘佛法的戒，若是聲聞人的戒也有三種不同：就是別解脫戒，靜慮的別解脫律儀、靜慮律儀、有無漏的律儀，也分這三種。這個別解脫戒，因為持戒就把這一切的染污都排除出去了，這是粗顯的。第二種靜慮律儀，那就是要得到四禪八定，得了四禪八定，那麼能使令這個戒更微細地清淨了，但是煩惱的種子還在。若無漏的律儀，就是得了聖道以後，斷滅了煩惱的種子，那是聖人了，分這麼三種。

    這個菩薩戒也分這麼三種，但是菩薩和聲聞人不同，就是他有大慈悲心。大慈悲心的菩薩他做兩件事：一個是成熟自己的善根而得解脫，一個是成熟眾生的善根也得解脫。成熟自己的善根這一方面，一定要做兩件事：一個是遠離一切惡法，成就一切善法。遠離一切惡法，就是攝律儀戒；成就一切善根，那就是攝善法戒了。若是有大悲心，那就是要饒益有情，令一切眾生也成熟善根，那就是饒益有情戒了。所以從這方面說，也是有這三種不同。三種不同，也就是三個種類。

    這是「標列種類」，下邊第二科廣辨這三種淨戒的差別，分三科，第一科是「戒相」的「差別」，分兩科，第一科是「別釋三戒」，分三科，第一科「明戒」的「安立」，又分三科，第一科是「律儀戒」。

    我們若不分別，只是說菩薩戒分三種：律儀戒、攝善法戒、饒益有情戒，也就是講完了。但是若是去細分別，這裡邊的確還是有問題。現在先說這個律儀戒。

黃二、廣辨差別（分三科）　宇一、戒相差別（分二科）　宙一、別釋三戒（分三科）　洪一、明戒安立（分三科）　荒一、律儀戒

律儀戒者：謂諸菩薩所受七眾別解脫律儀。即是苾芻戒，苾芻尼戒，正學戒，勤策男戒，勤策女戒，近事男戒，近事女戒。如是七種，依止在家、出家二分，如應當知。是名菩薩律儀戒。

    「謂諸菩薩所受七眾別解脫律儀，菩薩的律儀戒究竟指什麼說的呢？謂諸菩薩所受的七眾別解脫律儀，就是菩薩的律儀戒。這句話就簡單地這樣解釋了。

    這個七眾是什麼呢？「即是苾芻戒、苾芻尼戒、正學戒、勤策男戒、勤策女戒」，這五種人都是出家人。「近事男戒、近事女戒」，這兩種人是在家的佛教徒。這個「正學戒」就是受了沙彌尼戒的這位出家人，進一步學六法，要經過兩年，那叫做正學戒。古的翻譯叫做學法，學法女；新的翻譯叫做正學，正學女。這是佛教徒總說起來就是有這七種不同，其中有近事男、近事女，還有個近住，近住男、近住女，就是受八關齋戒的，他又不同於這七種。所以加上了受八關齋戒的男女居士，應該是八種，但是這裡邊列出來七種，那麼受八關齋戒的這個修行人，就是包括在近事男、近事女裡邊，應該是這麼說。

    「如是七種」，有這七種的佛教徒。「依止在家、出家二分」，前五種是屬於出家，後兩種是屬於在家。他們的依止有在家、出家的不同。這個「依止」，也是指我們的生命體說的，叫做依止。因為你不管是做惡事也好，你做善事也好，你修學出世間的聖道也好，你行菩薩道也好，都是要靠你這個身體的，所以這個身體叫做依止。這個依止有在家、出家的不同。「如應當知」，這七種佛教徒裡邊，隨其所應，應該知道有在家、出家的不同，「是名菩薩律儀戒」。

    這個地方，這七眾，七種佛教徒所受的律儀戒和菩薩所受的律儀戒，也可以說是相同的，但是動機不同。這七種佛教徒，只是指小乘佛法中的佛教徒，菩薩也可以說有這七種不同，這是屬於大乘佛教的佛教徒。這大小乘其中不同的地方，就是發心的不同，發菩提心有不同。七眾弟子發的聲聞菩提心，大乘佛教的七種佛教徒是發無上菩提心；就是發心有不同，所受的戒是一樣。譬如說近事男、近事女受的五戒是無差別，大乘小乘無差別，但是發無上菩提心與發聲聞菩提心不一樣，乃至比丘也是這樣子，這個不同的地方就是在這裡。如果說是你若沒有發無上菩提心，如果你的出離心，這聲聞菩提心也沒有發，那就是有所不足了。現在這裡說「謂諸菩薩所受七眾別解脫律儀」就是菩薩的律儀戒，戒的相貌是無差別，但是動機不同，應該是這麼說。看這個《披尋記》：

    「律儀戒者至如應當知者：律儀即是尸羅異名」，這個尸羅是印度話，那麼這個律儀是中國話，但是它的內容的含意是無差別的。「由此尸羅清淨善法是防護性，是息除相，是遠離體，故名律儀」，這個尸羅翻到中國話就是戒，為什麼說尸羅的清淨善法就是律儀呢？「由此尸羅清淨善法是防護性」，這個防護實在就是保護，保護內心的清淨，叫它不要污染，這叫做「防護性」。就是這個戒有保護你內心清淨的作用，所以叫做「防護性」。「是息除相」，這個息除相，目的受了這樣的戒，這律儀戒是保護內心的清淨，但是你的止觀沒有修成功，你有可能還是要染污。若染污的時候，因為自己觀察自己，自己反省自己，要保護內心的清淨，如果有污染，要立刻地把這個污染清除去，所以是「息除相」。「是遠離體」，就是心裡面已經染污了，馬上地保護它清淨，要排除去這些染污。「是遠離體」，就是心裡面沒有染污的時候，就是一切染污法沒有現前的時候，要保護內心，叫它不生起，叫這個染污法不現前，那叫做「遠離體」。因為這個尸羅有這樣的作用，所以「故名律儀」，所以就是律儀的意思。說什麼叫做律儀？有防護性，有息除相，有遠離體，所以叫做律儀，是這樣意思。「如聲聞地說（陵本二十二卷十四頁）」，這幾句話就在陵本二十二卷十四頁，那裡面說的。

    「別別棄捨種種惡故；名別解脫」，現在這下面解釋別解脫。前面說「謂諸菩薩所受七眾別解脫律儀」，這個別解脫律儀，別解脫是什麼意思呢？「別別棄捨種種惡故」。這個「別別」就是一條一條的，一樣一樣的。譬如說殺戒，這個罪過把它解脫了。盜戒，把這個盜的罪過解脫了。沙彌十戒就是十條，比丘二百五十戒，就是一條一條地解脫一切染污，使令身口意清淨，叫做「別別棄捨種種惡故」，所以叫做「別解脫」。

    「七眾戒中初五種戒，出家分攝。後二種戒，在家分戒」，其中前五種，那是屬於出家這一部份的；後二種戒，是在家分攝。「此七種戒建立道理，抉擇分中廣釋應知」，現在是〈本地分〉，在〈抉擇分〉也就是「陵本五十三卷五頁」，那裡說明了為什麼要建立七種戒法，也說出這個道理。那裡面說佛所化的眾生有三種不同，哪三種呢？第一種也就是第一類的眾生，他能遠離一切罪惡，也能離欲，有兩種遠離。第二種眾生，他能遠離惡法，但是不能離欲。第三種眾生，也不能遠離惡法，也不能離欲，分這三種不同。第一種又能遠離惡法，又能離欲，所以就是建立了出家的戒。第二種能遠離惡法，而不能離欲，那就是在家居士的戒。第三種他不能遠離惡法，也不能遠離欲，那就是受八關齋戒了。受八關齋戒，就是一晝夜，他可以離惡法，也離欲了，但是只是一晝夜；過了一晝夜以後，又恢復原狀了，所以受八關齋戒的，算是第三類的眾生。就是佛因眾生的種類不同，所以建立七種戒法，也就是連八關齋戒算在內。這是在「抉擇分中廣釋應知（陵本五十三卷五頁）」。

    「復次當知菩薩律儀戒，能令菩薩安住其心。由與他共，簡非不共；說即是言」，這是解釋這個「即是」，「即是苾芻戒，苾芻尼戒，正學戒，勤策男戒，勤策女戒，近事男戒，近事女戒」，就是解釋這個「即是」。「當知菩薩律儀戒」，菩薩所受的律儀戒，「能令菩薩安住其心」，能使令菩薩他的身口意遠離染污法，使令內心安住在清淨的淨戒上，「安住其心」。「由與他共」，因為菩薩所受的律儀戒是與非菩薩的七眾的律儀戒是共同的，是一樣的。「簡非不共」，簡別不是不共，是共同的這種律儀戒，所以「說即是言」，即是七眾的律儀戒，即是七眾所受的別解脫戒。當然這是指戒相來說，若指內心說是不一樣的。菩薩發了大悲心和聲聞菩提心的七眾弟子不一樣。

    「又隨所應說菩薩共，非定非遍非次第受。隨文應知」，「又隨所應說菩薩共」，就是隨其所應說菩薩是共於七眾弟子，就是指這個戒相來說是相共的；若是內心來說，那是不共的。「非定」，不是決定的。比如說：他原來是個比丘，他是比丘受了比丘戒，那麼他若受菩薩戒的時候，那這個比丘戒就是菩薩的律儀戒。但是他有時候又退了，把比丘戒退了，那麼變成個沙彌，菩薩沙彌，那麼這是不是決定的，不是決定是共的。「非遍」，就是不是普遍的。這個菩薩，他有時候他是一個在家菩薩，五戒的優婆塞，菩薩優婆塞、菩薩優婆夷，他就不是菩薩沙彌，也不是菩薩比丘，也不是菩薩比丘尼，所以不是普遍的，只是其中的一類。那他是菩薩比丘，他不是菩薩沙彌，所以不能說普遍。「非次第受」，也不是決定你先受了菩薩沙彌戒、菩薩優婆塞戒，就決定要受菩薩比丘戒，也不是的，不是決定這樣次第的。這個「次第」，就是由淺而深，也不是決定的。因為他若停留在菩薩優婆塞，前面的菩薩，後來的菩薩沙彌，菩薩比丘，他沒有受這條戒，那麼就停留在在家居士的菩薩身份了，所以不是決定這個次第的。「隨文應知」，應該是明白這個意思。

    那麼這是說這個律儀戒。下面第二科「攝善法戒」，分四科，第一科是「標」。

荒二、攝善法戒（分四科）　日一、標

攝善法戒者：謂諸菩薩受律儀戒後，所有一切為大菩提，由身語意積集諸善，總說名為攝善法戒。

    這下邊就是說菩薩的攝善法戒，它的內容是什麼呢？說這個意思。菩薩的攝善法戒「謂諸菩薩受律儀戒後」，他發了無上菩提心了，他最初應該是，或者是近事男、近事女、乃至比丘、比丘尼，原來是這樣身份。後來發了無上菩提心的時候，那麼他也就是受了律儀戒了。受了律儀戒以後，這是約時間說，「所有一切為大菩提」，這個菩薩受了律儀戒以後。我們讀的這個《瑜伽菩薩戒本》，是有玄奘法師翻譯的，還有曇無讖翻譯的。那樣的戒本也就看出來那就是菩薩的律儀戒，同時裡邊也有攝善法戒。現在只是說受了律儀戒以後，「所有一切為大菩提」，這是說菩薩內心的動機，他為什麼要修這樣的善法？他為什麼要做這件利益眾生的事情？他是為大菩提而做的，為了自己得無上菩提，為了眾生得無上菩提，為了眾生得三乘聖道，他有這樣的願，所以叫做一切的善法是為了得大菩提而發動的，這是說菩薩的動機是這樣子。所以我們佛教徒做一切善法的時候，和社會一般的大眾做善法，內心裡面是不一樣的；表面上都是做善事，但是內心的動機和社會上的一般人不一樣。現在說受了菩薩戒的人，他的動機是為大菩提。

    「由身語意積集諸善」，他內心裡面為得無上菩提，那麼他來做這些善事的時候，怎麼做呢？就是由身語意來做，由菩薩他的身體，或者是由語言，但是決定是要有意。「積集諸善」，就是這個因緣出現的時候，他去做了一些善法，繼續地有因緣，又繼續地做種種的善法，這個善法越來越多，所以叫「積集諸善」。「總說名為攝善法戒」，這個由身語意積集的一切的善法，這就是菩薩的攝善法戒。這是「標」，實在也就是總說的。看這個《披尋記》：

    「謂諸菩薩受律儀戒後至名為攝善法戒者」，這個有的地方又有一個不同的說法：這個菩薩他可能原來是聲聞的佛教徒，他有七眾別解脫的律儀；但是也有的菩薩，他沒有去受七眾的別解脫戒，他就是修十善法，那也是菩薩的律儀戒，有的地方也曾經這樣說。那麼現在這是說：七眾的律儀，就是菩薩的律儀戒。

    「由前已說是防護性：是止息相，是遠離體，故名律儀」，所以這個戒就叫做律儀戒。「當知菩薩三種淨戒，皆由初律儀戒之所攝持令其和合」，這地方又簡別了一下，當知道菩薩這三種淨戒，就是：攝律儀戒、攝善法戒、饒益有情戒，這三種淨戒。「皆由初律儀戒之所攝持」，都是由於第一種攝律儀戒的保護，那麼才使令這個攝善法戒、饒益有情戒的功德會和合起來，會成就的，這可見攝律儀戒是非常的重要。

    「若能於此精勤守護，亦能精勤守護餘二」，若是你能夠對於攝律儀戒，這個別解脫戒，你能夠精進地守護不違犯，也就能精勤的守護其他的兩種，就是攝善法戒、饒益有情戒，也能夠成就了。「若有於此不能守護」，假設你對於攝善法，對於這個別解脫戒、攝律儀戒，你不能夠守護，「亦於餘二」也就「不能守護」，也就違犯了。「是故若有毀律儀戒」，若是破壞了律儀戒，「名毀一切菩薩律儀」。「如抉擇分說」，這是抉擇分這麼說的，「（陵本七十五卷三頁）」。「由是道理，於律儀戒受已防護，能為餘二作所依止」，其餘的兩種戒，以攝律儀戒為基礎的。

    「此為先故，餘二方得圓滿修習」，此律儀戒是最重要的，所以餘兩種戒才能夠圓滿的修習。「今依此義，故說菩薩受律儀戒後，所有諸善名為攝善法戒」，原來這句話有這樣的味道，有這樣的意義的。「實則菩薩三種淨戒同時正受」，這個攝律儀戒、攝善法戒、饒益有情戒，在受戒的時候是同時受的，並沒有先後的不同。「下自當說」，下面的文會說到這裡。

    「又非菩薩具自種性自發大心，要先別受餘乘律儀，然後方許受餘二戒」，這是簡別。不是「菩薩具自種性」，菩薩有菩薩的種性，自己發了無上菩提心，「要先別受餘乘」先別受聲聞乘的律儀，「然後方許受餘二戒」不是這樣子，不是這個意思的。「又律儀戒菩薩所受雖與餘共，然不得名聲聞獨覺律儀」，又這個「律儀戒菩薩所受雖與餘共」，菩薩所受的律儀戒和聲聞七眾弟子所受的是一樣的。「然不得名聲聞獨覺律儀」，可是不可以說這位菩薩他不名為菩薩，他是聲聞獨覺的戒，不是，不可以這麼說。因為他發無上菩提心，他是屬於菩薩律儀，還不是相同的，這就是不共的意思了，「唯名菩薩律儀戒」。

日二、徵

此復云何？

    前是這是標出來什麼是攝善法戒，就是說出來一個大義。「此復云何？」這樣的攝善法戒的內容，究竟是怎麼回事情呢？ 這是「徵」。下面第三科「解釋」，分二科，第一科是「積集諸善」，分三科，第一科是「引攝」。這個「善」，他不是自然有的，要你自己努力創造才成就的，所以叫做「引攝」。要引發出來，你要努力創造才能成就，所以叫做「引攝」。分三科，第一科是「自所引」。

日三、釋（分二科）　月一、積集諸善（分三科）　盈一、引攝（分三科）　昃一、自所引

謂諸菩薩依戒住戒，於聞、於思、於修止觀、於樂獨處，精勤修學。

    這是「自所引」，你要靠你自己的努力才能創造出來這樣的攝善法戒。這下面詳細說出來究竟什麼是攝善法戒。

    「謂諸菩薩依戒住戒」，發了無上菩提心的菩薩，他受了菩薩戒；受了菩薩戒，他的心就是以戒為依止處，這個心是他安住的地方，叫做「依戒」。下面說「住戒」，就是不失掉，不違犯這個戒法，就是持戒清淨的意思。這個「依戒住戒」之後，「於聞、於思、於修止觀」，要努力地做這件事。「於聞」，就是去學習佛法。「於思」，學習了文字的佛法之後，內心還要專精思惟。「於修止觀」，有聞思的基礎之後，還要坐禪的，要修止觀的。在什麼地方修止觀呢？「於樂（ㄌㄜˋ）獨處」，或者是「樂（ㄧㄠˋ）獨處」，就是歡喜獨自一人在一個地方住。「精勤修學」，就是努力地去修學止觀。這就是菩薩的攝善法戒。看這個《披尋記》：

    「依戒住戒至精勤修學者：此顯積集諸善之因依止律儀戒，安住律儀戒，是名依戒住戒」。這個「依戒住戒至精勤修學者：此顯積集諸善之因」，這裡面顯示出來菩薩修學善法的一個因，一個根本的因。什麼是根本之因呢？就是「依止律儀戒，安住律儀戒，是名依戒住戒」，就是你修學聞思修以戒為因，以戒為根本，是這個意思。「即是前說受律儀戒後言義」，就是這句話的意思。

    「於善說法深生敬重常樂聽聞，無有勞倦」，先解釋這個聞。對於這個善說法這件事，「深生敬重」深深地生起來恭敬心。「常樂聽聞」，常是歡喜去學習佛法，聽聞佛法的。「無有勞倦」，他不會說：「我辛苦了，我要告假！」沒有這回事，無有勞倦。「亦無厭足」，也沒有滿足的時候。「是名於聞精勤修學」，這個於聞精勤修學、於思精勤修學、於修止觀也是精勤修學，應該這麼念這個文。

    「隨所聞法樂欲思惟，樂欲稱量，樂欲觀察」，隨所聞的法，隨順你的因緣，你聽聞的是《佛遺教經》，你聽聞的是《阿含經》，或者是《摩訶般若波羅蜜經》。「隨所聞法樂欲思惟」，聽聞了以後，自己歡喜思惟其義。那麼這個「樂欲思惟」，思惟這個盡所有性；「樂欲稱量」，稱量這個如所有性，可以這麼說。「樂欲觀察」，就是進一步深入地去觀察盡所有性、如所有性。「乃至廣說有八種相」，前面的〈力種性品〉說到這件事有八個相貌。「是名於思精勤修學」，這是說於思精進修學的相貌。

    「於法正修略有四相」，現在解釋這個於修止觀的這個地方，有四種相貌。「一者奢摩他，二者毗缽舍那，三者修習奢摩他毗缽舍那，四者樂修習奢摩他毗缽舍那，是名於修止觀精勤修學。義如力種性品說（陵本三十八卷十九頁）」，〈力種性品〉說到這件事。我們已經學過了〈力種性品〉，陵本三十八卷十九頁那上面說過了，我不知道各位同學記住沒有？這第一個相貌是奢摩他，第二是毗缽舍那。這個奢摩他、毗缽舍那分開說，等到第三個相貌奢摩他和毗缽舍那就放在一起了，第四也是放在一起，這是它有一點差別。

    「一者奢摩他」，那麼第一個奢摩他，就是初開始學習靜坐時候的境界，就是欲界定，就是九心住的這個境界。「二者毗缽舍那」，第二個是毗缽舍那，就是思惟法義。思惟法義這個時候，他為後邊止和觀放在一起說，前邊兩個是分開說，什麼原因呢？就是你心裡面寂靜住的時候，你不能夠去思惟法義，你一思惟法義心裡面就動了，就是沒有寂靜住了。寂靜住是寂靜住，思惟法義是思惟法義，它們兩個不能夠同時在一起活動，是分開的，那這就是在修欲界定的時候的境界是這樣子，這是第二個相貌。

    「三者修習奢摩他毗缽舍那」，把這個止觀合放在一起，這就是從欲界定進步到未到地定了。進步到未到地定的時候，你心裡面你成就了未到地定，在未到地定裡修毗缽舍那。就是修觀的時候，同時也有止，它們可以在一起，所以這個文就是把它們放在一起講了。但是修的時候，也還是前後修；就是你也可能願意先修觀也可以，先修止也可以。先修奢摩他，就是未到地定現前了，心裡面寂靜住。寂靜住，你這個時候有多少定力，當然你願意一念不生明靜而住，八個鐘頭可以，十個鐘頭也是可以，那麼然後再修觀。修觀，你願意修十分鐘也可以，修二十分鐘，修一個小時也可以，那麼這時候它們兩個是在一起的，這是在未到地定的境界。未到地定的時候，就是有輕安樂了，這是第三個修習奢摩他毗缽舍那。

    「四者樂修習奢摩他毗缽舍那」，這時候應該是到了初禪、二禪、三禪、四禪了。這個時候這個定力也很高深了，智慧也高深了，你這個法味深厚，所以心裡面快樂，在用功修行的時候心情快樂，所以「樂修習奢摩他毗缽舍那」。在這個未到地定，也是很快樂，但是是初淺的，那個定力還不夠特別深，但是也是不錯了，那麼這是有這樣前後的差別。這個「樂修習奢摩他毗缽舍那」，初開始得色界定的時候，雖然止觀是同時的，但是還不能說止觀雙運，要再進一步的時候，才可以說止觀雙運；止觀雙運的這個時候，就是得聖道的時候了。若聲聞乘的修行人，這時候要得初果了；若是大乘菩薩呢，到了這個程度的時候，就是得無生法忍的時候了，在這裡得無生法忍了。

    這個小乘佛教，『菩薩不深入禪定，不斷煩惱』，的確經論上有這個話。大乘佛教，我們在《大智度論》上也好，現在我們學習的《瑜伽師地論》和小乘佛教有點兒不同，就是大乘菩薩自己也要深入禪定，還是要斷煩惱的。這個在《大智度論》裡邊，龍樹菩薩呵斥小乘佛教：你自己若不斷煩惱，你來行菩薩道，你能受得了嗎？菩薩道那麼難行，你能受得了嗎？若是你得無生法忍，有清淨的般若的力量的時候，你這個忍力夠，你能不退轉於無上菩提，能有這個境界。而這一段文，就是菩薩修這個攝善法戒的時候，要由欲界定、未到地定，到色界四禪，要斷煩惱的，有這個味道。「是名於修止觀精勤修學。義如力種性品說（陵本三十八卷十九頁）」，在那個地方有說到這裡。

    「若見若聞阿練若處山巖林藪邊際臥具一切處所，便作是念」，這就解釋下邊的這句話「於樂獨處，精勤修學」，解釋這個「獨處」。「若見若聞阿練若處」，若是這位受了三聚淨戒的菩薩，他若是自己看見，或者聽人家傳說：某某地方，那地方冷啊，那地方高寒，是個「阿練若處」。「山巖林藪」，那是一個高山，是一個巖，巖石上面。「林藪」，這地方還有很多的樹。「邊際臥具」，那地方就是苦啊！你的衣食住都不如在城市的比丘那麼享受，沒有那麼好，所以叫「邊際臥具」。這樣的「一切處所，便作是念」，這個菩薩他心裡面這樣就想了。「是處安樂出離遠離」，這地方太好了！「出離遠離」，能修出離道，遠離人世間的污染。「常於出離及遠離所，深生愛慕」，特別歡喜這個地方。「至遠離處思量自義」，菩薩就到這個地方來了！到這地方來幹什麼呢？「思量自義」，就是思量這個聖道的道理。「不為諸惡尋思之所纏繞」，那麼這個就是他義。不為這個惡尋思，這些染污的尋思所纏繞，他的心從惡尋思裡邊解脫出來。「是名於樂獨處精勤修學」，就是這麼意思。


Tape 374

瑜伽師地論 > 卷第四十 > Tape 374

昃二、他所引（分六科）　辰一、敬尊長

如是時時於諸尊長，精勤修習合掌起迎問訊禮拜恭敬之業，即於尊長勤修敬事。

    現在的文是解釋攝善法戒。攝善法戒裡分三科，第一科是引攝。引攝這句話就是自己努力地創造，叫引攝。分三科，第一科是自所引，就是自己靠自己努力成就的善法，這一段已經說過了，就是「謂諸菩薩依戒住戒，於聞、於思、於修止觀、於樂獨處，精勤修學」，這是自所引。現在第二段是他所引，分六科，第一科是敬尊長。

    「如是時時」，這位受菩薩戒的人，他怎麼樣學習攝善法戒呢？就是時時地「於諸尊長」，精勤地修習合掌、起迎、問訊、禮拜、恭敬之業，對於尊長有這樣恭敬的行為。「即於尊長勤修習敬事」，前面說是合掌、起迎、問訊、禮拜這件事，就是對於尊長勤修恭敬的事，這也是攝善法戒之一。看這個《披尋記》：

    「於諸尊長等者：年德俱尊，是為尊長」，他年紀也很大了，他的品德也很高尚，所以「俱尊」，「是為尊長」。「言合掌者：謂於尊長招延及奉請時」，「招延」就是有所請，請他，叫作招延。「及奉請時」，以及奉請的時候。「奉請」也就是「招延」，就是恭敬地請他到什麼地方，這些事情。「言起迎者：謂彼來時」，就是尊長來的時候要起迎。「問訊者：謂問病苦及安樂時」，問他的身体健康的情況。「禮拜者：謂有求請頂禮足」的時候，這是對於尊長恭敬的事情。

辰二、侍疾病

於疾病者，悲愍殷重瞻侍供給。

    這也是攝善法戒之一。前面對於尊長這是恭敬，下面這個就是悲愍的意思。看這個《披尋記》：

    「於疾病者，悲愍殷重瞻侍供給者：欲拔彼苦，是名悲愍」，就是對於這個有病的人要有這樣的動機，就是想要除掉他的苦惱，你有這樣的心情那就叫作「悲愍」。「作意視察，名之為瞻」，瞻這個字是什麼意思呢？「作意視察」，就是自己的心裡面發動起來去看護他，去看他病的情況，那叫作「瞻」。「為作供事；是名為侍」，為他作這些供給他的事情，那麼叫作「侍」。「於此二種無有慢緩」，對於作意視察也好、為作供事也好，這兩件事為他服務的時候，心裡面沒有慢緩。這個「慢」，或者是輕慢，輕視、緩慢；他不是這樣子，所以叫作「殷重」。奉施醫藥，名之為叫做「供給」。那麼這是看護病人。下面第三科稱妙說。

辰三、稱妙說

於諸妙說，施以善哉。

    這也是攝善法戒之一。看《披尋記》：

    「於諸妙說施以善哉者：謂於世間施論、戒論、生天之論、或出世間、苦論、集論、滅論、道論、無倒宣說，是名妙說」，先解釋這個妙說。「於諸妙說施以善哉者：謂於世間施論」，這個善法分二種：一個是世間的善法，一個是出世間的善法。世間的善法就是「施論」，有同情心能夠布施能作這種善事，這樣的法語叫「施論」。「戒論」，就是諸惡莫作、眾善奉行，不作這些惡事，那麼叫作戒論。「生天之論」，你這樣子做，你不作惡事而能作善事，你能夠施、戒。施、戒也可能再來人間，也可能生到天上去，那麼這叫生天之論。「或出世間」，前面這個施、戒屬於世間，下面是出世間，就是超越了世間的事。是什麼論呢？「苦論」，說世間是苦；「集論」，苦的原因就是由集來的；「滅論」，滅除苦集之論；「道論」，就是能從苦集中解脫出來的方法就是道論、戒定慧。「無倒宣說，是名妙說」，你對於世間的善法、出世間的善法宣說的沒有錯誤，那就叫作妙說。「聖所稱讚，故名善哉」，你說的很正確，沒有錯誤，是聖人所讚歎的，所以叫作善哉。這是「於諸妙說施以善哉」，這也是攝善法戒之一。下面第四科讚有德。

辰四、讚有德

於有功德補特伽羅，真誠讚美。

    就是在佛法裡不斷地栽培善根，他有了成就的人，這樣的人你能夠誠心地讚歎他好，那麼叫作真誠的讚美。這個「補特伽羅」翻作中國話是數取趣，數數地得果報；得到了果報以後又棄捨了，棄捨以後又得果報，這叫作數取趣。就是眾生在生死裡輪迴的這種人，叫補特伽羅。《披尋記》：

    「於有功德補特伽羅真誠讚美者：功德有五」，有五種功德。「謂信、戒、聞、捨、慧」，就是這五種。對於佛法有信心，這是一種功德。這個對佛法有信心，這個信的確還是有深淺的不同。比如說我相信坐禪將來會有大的成就，那麼我就歡喜坐禪，那麼這就是信心。如果你有懈怠，不願意坐禪，這表示你的信心不足，這是信。主要的意思就是世間的因果、出世間的因果：你相信世間的因果，你不敢作惡事；相信出世間的因果，就是精進地修學聖道，就表示你是有信心。這個戒，前面信是內心的事情，戒就是有了行動，就是不敢做惡事，那就是戒。聞，就是學習佛法。當然這個信它應該是有聞，由聞而有信；你學習了佛法，你對於佛法經過長時期的學習在思想裡面醞釀，最後肯定了佛法是真理，那麼才有信心的。所以信這個地方一定也是具足聞，信這個地方也是具足戒的。這個捨，捨這裡邊當然是你自己的財富，你肯布施救濟苦難的人，這也是捨。另外一個意思，就是能去掉自己的懈怠、去掉自己的煩惱，也叫作捨。那麼這是由聞思而來的善法。這個慧，就是修止觀了，修奢摩他、毘缽舍那，慧就是屬於修慧了。前面的文裡邊應該有思，這個地方就是要修止觀。那麼加起來這是五種功德，這五種功德這個在家居士，或出家的比丘、比丘尼，常反省自己我在佛法裡邊有什麼成就，你不妨就用這五條來觀察自己，我的信心怎麼樣？我的戒怎麼樣？我的聞，就是學習佛法，一個是捨、一個是慧。這五種功德我具足了多少？當然也有深淺的不同。

    「於此隨一功德具足者前」，對於此信戒聞捨慧，隨那一種功德你具足了。「前」，在這個具足了功德的這一個人的前面。「稱實讚揚」，那與事實相合，不是說謊話。他真實有這樣的功德，你就這樣的讚歎，叫作稱實讚揚。「令生歡喜」，使令他生歡喜心，那麼這就是一個功德，這也是攝善法戒之一。這個眾生貪瞋癡都是很多的，他能在佛法裡邊，有小小的信戒聞捨慧就值得讚歎。當然這個凡夫未得聖道，他還有其他的污點，但那個不管。就是有這樣的功德你就讚歎，不要貶斥他，要讚歎他，使令他生歡喜心，那麼他就會逐漸逐漸地進步了。「心無諂誑」，你讚歎他的時候，是用真誠的心讚歎的，不是有諂曲、說謊話，不要說謊話。「是名真誠讚美」，這是第四科讚有德。下面是第五科樂福業，好樂福業。

辰五、樂福業

於十方界一切有情一切福業，以勝意樂起淨信心發言隨喜。

    這個福業是誰作的呢？就是十方世界的一切眾生。「一切的福業」，這個業是因、福是果。就是能得到可愛的果報的行為，這是指因說的。「以勝意樂起淨信心發言隨喜」，「以勝意樂」就是很強大的歡喜心，下邊有解釋這個勝意樂。「起淨信心」，對於那個眾生他作了很多的福業，你能夠對這件事有清淨的信心，這是你內心裡面的事情。現在不只是內心裡面歡喜，還要「發言隨喜」，發表出來言論讚歎這件事，生歡喜心。這也是攝善法戒之一，這個是隨喜。看這個《披尋記》：

    「於十方界至發言隨喜者：謂於十方無量世界中無量諸有情眾略有六十二種差別可得」，佛法說十方世界的虛空是無量無邊的，無量無邊的虛空裡面有無量無邊的世界；這個世界是眾生的業力所造，所以有世界就是有眾生、有眾生就是有世界。但是這個世界初開始的時候是沒有眾生，世界要破壞的時候也沒有眾生；就是世界在正常的時候，可以有人在那裡生存的時候，這個世界是有眾生的。十方無量的世界裡有無量無邊的諸有情眾。「有情眾略有六十二種差別」，有六十二種差別，這在本論第二卷十八頁說到有這六十二種眾生的名字，在這個世界上有這麼多的眾生可得，「是名一切有情」。

    「若世出世施戒修三所成福，是名一切福業」，這現在解釋什麼叫作福業。「若世出世」，就是世間上的施戒修、出世間的施戒修，這個布施是福業，持戒也是福業，修學禪定也是福業。這個沒有出離心、沒有無上菩提心，只是有一個好心腸而已，那就是世間上的施戒修。若是有了出離心、有了無上菩提心，他所修的施戒修那就是出世間的福業，這就是動機。當然有這樣的動機，發表出來這樣的行動，也是有所不同。你若是讀《阿含經》、你若讀《般若經》，那麼這兩類人所修的施戒修也是不一樣。「是名一切福業」，這包括世、出世間的福業。

    「增上意樂，名勝意樂」，這個勝意樂怎麼講呢？就是增上意樂，就是有大力量的心願、歡喜心。這個「意樂」是內心裡面的歡喜心，歡喜心裡面也包括多少意思的。現在說勝意樂，就是有力量的歡喜心，下面再詳細解釋。

    「此從勝解行地乃至到究竟地通得此名」，這個佛教徒有凡有聖的差別，在凡夫地的時候叫作勝解行地；到了初歡喜地以後乃至到第十地，那這都是聖人。那麼凡夫來到佛法裡邊來生歡喜心，他就繼續不斷地學習，也繼續不斷地修行。所以他在佛法裡面的解、在佛法裡面的行，都是逐漸逐漸的增長達到有力量，有了力量叫勝解行。乃至到究竟地，就是第十地的菩薩。「通得此名」，這些人完全都會有這樣的名字，叫作勝意樂。

    「此復云何？」前面這一行文是簡單的解釋，這裡邊的含義究竟是什麼呢？這下面回答這個問題。

    「謂由淨信為先，擇法為先，於諸佛法所有勝解印解決定，是名菩薩增上意樂」，前面那一行是略說，這底下詳細說了。「謂由淨信為先」，說是這個勝解行地在凡夫的時候沒得聖道，他的大智慧沒有成就，他的功德裡邊是以淨信為先，就是對於佛法有清淨的信心，這個是最重要的一個功德。當然這裡面也是包括聞思修的智慧。那麼這個時候在佛法裡面成就了勝解，這叫作淨信為先。

    「擇法為先」，就是從得無生法忍以後，那他也有無量無邊的功德；但是這些功德裡邊以擇法為最重要的，那就是般若的智慧，這是無漏的智慧。當然其中也還是聞思修，有殊勝的功德。

    「於諸佛法所有勝解印解決定」，這個凡夫的勝解也好，聖人的勝解也好，他所勝解的是什麼呢？就是「於諸佛法」，就是對於釋迦牟尼佛的佛法、對阿彌陀佛的佛法，乃至當來彌勒佛的佛法、十方三世一切佛的佛法。「所有勝解」，他在內心裡面成就了有力量的信解。「印解決定」，印這個字就是相信的意思，比如說這個人蓋上了他的圖章了。表示這個人可信。這個信到什麼程度呢？沒有猶豫，就是決定；他的內心裡面是肯定而沒有猶豫。「是名菩薩增上意樂」，這是菩薩有強大力量的歡喜心。在佛法裡邊有信、也有慧，有種種功德的，「是名菩薩增上意樂」。

    「由是此說，起淨信心，菩薩於彼一切有情一切福業，淨信勝解決定能感增上生果，隨其所應慶慰隨喜設慰意語及慶悅語。或復稱揚讚述，是名發言隨喜」，這前面把這個勝意樂、增上意樂作這樣解釋，是名菩薩的增上意樂。

    「由是此說」，由於意樂的內容是這樣的道理、這樣的情形，所以這裡面說「起淨信心」、發心隨喜，說這個話。這個起淨信心，就是有增上意樂的意思。「菩薩於彼一切有情一切福業，淨信勝解決定」，就是有清淨的信心，他作的一切福業勝解決定。「能感增上生果」，將來能夠招感最殊勝的果報，你現在作這樣的福業，將來能得到果報，能感增上生果。「隨其所應慶慰隨喜」，隨他所作的福業的程度，你能夠慶慰、能夠隨喜。怎麼叫作慶慰隨喜呢？就是「設慰意語」，你用語言文字叫作設，用這個語言文字表達出來「慰」，慶慰，對他慶慰，你說出來對他歡喜的話，說出來令他安慰的話。「及慶悅語」，及令他內心裡面喜悅的話。「或復稱揚讚述」，或者是除了慶慰隨喜之外，你又能夠稱揚讚歎他，「是名發言隨喜」，這是這樣意思。這個聖人因為是過來人，那個情形當然是不同；這個有問題就是在凡夫的時候，凡夫嫉妒障礙是很強的，別人作了功德的時候，總是要貶斥他，這時候心裡才高興。現在告訴我們不要這樣子，要發言隨喜，不要嫉妒障礙。

辰六、忍違犯

於他所作一切違犯，思擇安忍。

    這也是攝善法戒之一。這是第六科忍違犯。對於他人、對於眾生所作的一切違犯的罪過的事情，或者是來觸惱這個菩薩，菩薩「思擇安忍」，用智慧去觀察，對這件事不動心，要這樣子作。看這個《披尋記》：

    「於他所作一切違犯，思擇安忍者：於他所作身語意業若打若罵」，對於眾生所作的身業的過失、語業、意業的過失，什麼過失呢？或者對於菩薩若打，打菩薩、或者是罵菩薩。「若瞋若弄」，或者是憤怒。「弄」，就是輕弄、輕毀菩薩。「若訶」，訶斥菩薩。「乃至能令發憤諸所餘事」，乃至能令菩薩發出憤怒，令你憤怒來觸惱你，叫你憤怒。「諸所餘事」，或者其他種種的這些不合道理的事情。「是名一切違犯」，這叫作違犯。

    「能正思擇唯行唯法，此中都無我及有情命者生者」，那麼遇見這些事情的時候，這個受了菩薩戒、學習攝善法戒的菩薩，遇見了這一類的眾生來觸惱菩薩的時候。「能正思擇」，菩薩遇到這件事情的時候，心裡面能思惟觀察。觀察什麼？「唯行」，就是這些境界都是剎那剎那變化的，剎那剎那生滅變化的。唯行，這個「行」或者說是心行，都是心的分別。眾生作這樣的虛妄分別，「若打若罵若瞋若弄若訶，乃至能令發憤」，眾生在這裡虛妄分別，只是內心的虛妄分別叫作行。「唯法」，唯是因緣生法，都是因緣生法。

    「此中都無我及有情」，這裡面沒有我。這個「有情」，就是有眼耳鼻舌身意的分別；只是個有情而已，此中沒有一個真實性的我可得。「命者」，眾生的生命體就是色受想行識組合起來而不分離。比如說色法與心法分離，這個眾生就死掉了。只是這麼一個組合的生命者，其中也沒有真實的我。「生者」，就是由眼耳鼻舌身意，他可能會作善，可能會作惡，這裡沒有真實性，說為生者。「是其能罵能瞋能打能弄能訶」，這裡面沒有真實的我，沒有真實的有情，沒有真實的命者、生者，是那個能罵的、能瞋的、能打的、能弄的、能訶責的，這樣觀察我不可得。「或是所罵所瞋所打所弄所訶」，就是沒有真實的我是「所罵、所瞋、所打、所弄、所訶」的人。觀察所罵的我也不可得，能罵的人也不可得。「是名修習隨順唯法之想」，這就是唯獨是因緣生法，如幻如化的法在變動而已，修習隨順唯法之想。

    「如是或復修習宿生親善想」，前面是修無我觀，這個菩薩遇見這樣的事情的時候修無我觀。「如是或復修習宿生親善想」，或者是再修另外一種法門，就是這些違犯的這些眾生，前一生可能是你的兄弟姊妹、好朋友，也可能是父母，所以是作親善想。「無常想」，這些事情都是剎那剎那生滅變化的。「苦想」，眾生都在苦裡邊生存，我怎麼可能再去報復令他苦惱呢？「攝受想」，雖然他來罵我、打我、毀辱我、輕視我，但是我應該和他作好朋友，來教化他，這叫攝受想。「由是五想，於諸違犯悉能堪忍」，由前面這個無我想、親善想、無常想、苦想、攝受想，由這五種觀想「於諸違犯悉能堪忍」，對這些違犯菩薩的事情，心裡都能受得了、能忍得住，違犯悉能堪忍。「於堪忍時無變異意」，堪忍的時候一直能堪忍，不會忽然間不堪忍了，不會這樣子。「無雜染心」，心裡不動瞋心，一切貪瞋癡心都不動，故名叫做安忍，這個思擇安忍是這樣意思。這也是攝善法戒。

昃三、勝所引（分三科）　辰一、迴向菩提

以身語意已作未作一切善根，迴向無上正等菩提，

    這是第三科勝所引。前面是兩科，一個是自所引，一個他所引。現在說是殊勝，勝所引，更殊勝的因緣能夠守護這個攝善法戒，分三科，第一科是迴向菩提。

    「以身語意已作未作一切善根」，這位受了菩薩戒的菩薩，用自己的身已作、未作一切善根，語已作、未作的善根，意已作、未作一切的善根。這個身語意已經造作了一切的善法，還有沒造作的一切善法，也就是信戒聞捨慧這些善法。

    「迴向無上正等菩提」，用這個善根「迴向」無上菩提。這個「迴向」我是講過了，我想現在再講一下！這個「向」，什麼是「向」呢？就是你的目的。譬如說原來我們的目的，我們沒有相信佛法的時候，我們的目的就是想要榮華富貴，就是這個。都是想別人利益我，就是這個目的。現在相信了佛法的時候，我們這樣的志願要迴轉一下，迴轉就是迴向，迴轉我們的意願。我們原來的意願，我們做種種功德的時候，就是希望得人天的福報、世間的榮華富貴。現在呢？世間的榮華富貴都是苦惱的事情，我迴轉了我以前的意願，我現在建立了一個新的方向，我要得無上菩提，願以此功德得無上菩提。已作未作的一切善根，我願意以此功德得無上菩提，就是迴向。我原來的意思，你們要利益我，是這樣的意願，現在我要利益他人，迴己向他、迴因向果，還有一個迴事向理，無上正等菩提，就是願得無上菩提。

    這個阿羅漢小乘佛教學者，他所作的功德都是願得聖道，願得涅槃；現在大乘佛教的學者，是願得無上菩提，想要得佛智慧，廣度眾生齊成佛道。這個意願是超越了小乘佛教的學者，所以這叫做迴向菩提。這是勝所引，就是創造一個殊勝的功德！看這個《披尋記》：

    「以身語意已作未作一切善根至正等菩提者：此中善根謂信等五」，已作未作的善根，是什麼善根呢？就是信戒聞捨慧這些善根。因為初開始所成就的善根，應該是淺薄的。由於你不斷地學習佛法，你不斷地修止觀，你的定力、你的信戒聞捨慧也逐漸逐漸地增上，逐漸逐漸地由淺而深、由小而大了，所以也是不同的。所以「此中善根謂信等五及三無漏」，這三無漏就是無漏地戒定慧。

    「於無漏中未知當知根：名為未作」，在無漏的…未知當知根也是無漏。這個在小乘佛法的說一切有部，譬如說這個修學四念處，經由暖、頂、忍、世第一到初果的時候，初果的時候要經過十六剎那，到第十六剎那才得初果。前邊十五剎那的時候，還沒得初果。所以初果所成就的信戒聞捨慧的善根，還不具足，要到十六剎那的時候才具足。所以這個時候你所成就的那個善根，是屬於未知當知根。你還沒知道，但是將來會知道，就是要到了十六剎的時候，那個信戒聞捨慧就具足了初果須陀洹的功德了。所以沒到十六剎那的時候，前十五剎那都還是不具足，所以叫未知當知根。這個善根，這個信戒聞捨慧，或者是信進念定慧，也有這麼說，「名為未作」，就是功德還不具足，所以叫做「未作」。

    「無漏種子未生現行故」，因為這個時候，初果所具足的功德沒能圓滿地現行，還是屬於種子的階段，所以無漏種子未生現行故。「已知根以來，名為已作」，到十六剎那的時候，這個時候就知道了，這個時候初果的功德具足了，就是見到真諦理了，就是「已知根以來，名為已作」。「彼無漏種已現行故」，那個人所修學的聖道、成就無漏地聖道，現在已經現行了，就是無漏的智慧出現了。在這個第十五心以前，這無漏的智慧還沒有完全成就，成就了多少，但是還沒有完全成就。所以這上面說「彼無漏種已現行故」，就是第十六心以後。

    「菩薩最初發起正願，為證無上正等菩提能作有情一切義利。既發心已為依為住，以身語意積集諸善；所有未作已作一切善根，皆為趣證無上菩提資糧」，這下面再繼續解釋。「菩薩最初發起正願，為證無上正等菩提」，最初發起正願，初開始的時候不是佛教徒，對於佛教沒有信心。但是他接觸了，有好朋友的引導來到佛教裏面來，繼續不斷地學習佛法，慢慢他發無上菩提心了。所以菩薩最初發起正願，就是勝解行地，經過一個時期的學習，他發起正願。這個什麼叫做正願呢？「為證無上正等菩提能作有情一切義利」，就是發這個願！他為求證得無上正等菩提，成就無上菩提做什麼呢？「能作有情一切義利」，能為有情做無量無邊的義利，使令他們成就世出世間的善法，最後得成三乘聖道。他有這樣地願，那就叫做正願。這個正願這個「正」這個字，就是良善的意思、美好的意思，所以叫做正願。「為證無上正等菩提能作有情一切義利」，沒有成佛以前，雖然也能度化眾生，但是有所不足，你的定也不足、智慧也不足，若得無上菩提的時候，這時候才圓滿，所以「為證無上正等菩提能作有情一切義利」。

    「既發心已，為依為住」，這個菩提心為依止、為住處，這個「為依」，發了無上菩提心以後，你做種種功德就是以這個菩提願做依止。這個「住」是什麼意思？是不失掉的意思，安住不動，不失掉的意思。「以身語意積集諸善」，這個以最初發的無上菩提願，為依為住，然後由自己的身語意三業，積集眾多的善法，以身語意積集諸善。「所有未作已作一切善根，皆為趣證無上菩提資糧」，這時候所做的，發了無上菩提心做種種善法，當然有的善法已經做了，有的善法還沒有做，所以有的是未做、有的是已做。這一切的善根皆為趣證無上菩提的資糧，都是向前進叫做「趣」。那麼向前進，進到那裏呢？是證無上菩提，那就是得無上菩提道了。「皆為趣證無上菩提資糧」，資糧就是因，得無上菩提是果；以前所栽培地一切善根是因，所以叫做「資糧」。

    「若能遠離貪著諸有貪著資財，心下劣性：是名回向無上正等菩提」，這個時候發無上菩提心以後，以身語意積集種種的諸善根，這是修學善法欲的一方面。另一方面若能遠離貪著，遠離一切染污地事情，成就清淨地功德，遠離一切雜染的罪過，是屬於這兩方面。現在這是說「若能遠離貪著」，雖然成就無量功德，也是有因也有果，在因果上都沒有染著心，所以叫做遠離貪著。「若能遠離貪著諸有貪著資財，心下劣性」，什麼貪著啊？就是對於世間的「欲有、色有、無色有」諸有，對諸有貪著，貪著「資財」，所貪著裏邊實在就是欲，欲裏邊現在說出來是資財，就是財富。「心下劣性」，對於資財有貪著心，那個心是屬於下劣的，不值得尊貴，「是名回向無上正等菩提」。「由與初發正願無有棄背，得名回向故」，由於你能這樣子做，你就對這個初開始發的無上菩提正願沒有棄背、沒有棄捨，沒有背棄這個「無上菩提願」。「得名回向故」，這叫做「迴向」。

時時發起種種正願。

    前面是說以身語意已作未作一切善根回向無上正等菩提，這是迴向。這下面「時時發起種種正願」，這位菩薩他時時的要發起各式各樣地正願的。看這《披尋記》：

    「時時發起種種正願者：菩薩正願，略有五種」，正願有五種的不同。「一、發心願」，這個發心呢，就是初開始發無上菩提心。「二、受生願」，這個受生是什麼呢？就是發願往生可度化眾生的地方去，在可以度化眾生的地方受生，這叫做「受生願」。這個如果是到無色界去、到色界去，你能夠有可度化的眾生，那麼當然你往生到那裏去。但是這個事情呢，就是人間天上、欲界天，人間這個地方，多數這地方有可度化的眾生。若是你到色界天、無色界天，不一定有可化的眾生。因為那些眾生有邪知邪見，他認為他就是佛了，你不能度化他的。所以有些菩薩，願意度化眾生的時候，多數是在人間、在欲界天，而不到色界天、無色界天去。所以若能遠離貪著諸有貪著資財，心下劣性：是名回向無上正等菩提。由與初發正願無有棄背，得名回向。時時發起種種正願者：菩薩正願，略有五種。一是發心願，二是受生願，就是要到這個地方去受生，才有眾生可度。

    「三、所行願」，就是菩薩生到什麼地方去，要時常地要行六波羅蜜普度眾生的，所以叫做所行願。二是受生願，三是所行願，四是正願，五是大願。這個「正願」，就是菩薩生到一切地方去的時候，要攝受無量無邊的功德，那就叫正願。前邊這個所行願，就是願於一切境界修無量無邊的殊勝善法，那應該就是六波羅蜜了。而這個攝受無量無邊的功德來利益眾生，這叫做正願。「五、大願」，這個大願就是從正願裏邊發出來，有各式各樣地正願，這叫大願。這個一共有十種願，這個大願一共有十種的。「如菩薩所修正願中釋」，在那裏解釋。「（陵本四十五卷十六頁）」，在那裏有解釋這個大願，這個五種願和這個大願的差別。「此說菩薩既發心已，於時時中發所餘願：是名發起種種正願」，那麼這也是攝善法戒。

辰二、供養三寶

以一切種上妙供具，供佛法僧。

    這個發願這件事，實在還是很重要地。就是你要做…用我們自己容易明白的話來說，就是你不斷地要給自己做一個計劃。你在這三個月內、或者是你在三年之內、或是在十年之內，你要做一個計劃，我要做什麼事情。譬如我們看佛在世的比丘，他在結夏安居的三個月內，就得四禪八定了；或者是他在三個月內得初果了。那麼你也不妨就發這個願：我在三個月內，我能夠得到四禪八定，你也可以發這個願。也可以發願我在三個月內得聖道，我在五年內我要把《瑜伽師地論》把它通達了、貫通了，也可以。我在五年內、或在十年內，我要通達唯識學派這些經論，或者是中觀學派的經論，你都可以做一個計劃，那都叫做發願。當然這個願就是各別地，一樣一樣地願。說我現在忽然間失掉了正念，影響了我的止觀，那不妨我就發願，我在一個星期內，我要改變我的過失，那麼這也是一個願。你發了願的時候，那麼你就是在這個時間之內，你一定要把這件事做成功，所以發願也有很多好處。如果完全不發願，要等別人搖鈴了我再上課，搖鈴了我才去靜坐，那你這個人可以名為，可以說是一個懈怠人了。就是你沒有這樣一個有規律的生活了！現在這是供養三寶。「以一切種上妙供具，供佛法僧」，還要做這件事，這也是攝善法戒之一。前面是迴向菩提，現在是供養三寶。看這個《披尋記》：

    「以一切種上妙供具供佛法僧者：謂由六種增上意樂，於如來所或法僧所，隨其所應奉施末尼、真珠、琉璃」，這個六種意樂在《攝大乘論》上有提到，就是廣大意樂、長時意樂、歡喜意樂、荷恩意樂、大志意樂、純善意樂，一共有六種。在《攝大乘論》第二卷第二十五頁有詳細地解釋。「由六種增上意樂，於如來所」，就是在佛的地方、或是在法的地方、或是僧的地方。這個僧的地方，這個法就是佛說的十二分教，把涅槃也應該包括在一起。僧，也就是一切聖僧。小乘佛教就是這個初果、二果、三果、四果；大乘佛教就是十地菩薩，這是「僧」；當然這都是指聖僧說的。「隨其所應奉施末尼」，那隨自己的因緣，你能供養他「末尼、真珠、琉璃、螺貝、璧玉、珊瑚、硨磲、瑪瑙、琥珀、金銀、赤珠、右旋」，就是排列，向右旋的排列，有很多的珍寶。「如是等寶，或復奉施末尼、環釧、寶璩、印等諸莊嚴具」，或者是這樣的供養。「乃至奉施種種寶鈴、或散珍奇、或纏寶縷而為供養」，或者是這樣供養。「是名以一切種上妙供具供佛法僧」，佛菩薩有無量無邊的福德，都是由修集來的。這第三科修諸善品。

辰三、修諸善品

於諸善品，恒常勇猛精進修習。

    看這個《披尋記》：

    「於諸善品恆常勇猛精進修習者：此中善品：謂定所攝諸品類法」，這個善品指這個禪定所屬的這一類善法，叫做「善品」。「此復云何？」這又是什麼呢？究竟說是定所攝的善品才算善法，究竟指什麼說的呢？「即於護養定資糧處，乃至修作意處所攝諸法差別」，「即於護養」，護就是保護，養是長養。這個所「護養」的是什麼呢？「定資糧處」，就是能得定的因緣，就是資糧。這個定資糧處究竟是什麼呢？前面在聲聞地我們已學習過，就是安住淨戒，安住淨戒就是要持戒清淨。第二呢，就是要修這根律儀，眼耳鼻舌身意這六根要遠離過失，安住淨戒、修根律儀。第三個呢，就是修悎寤瑜伽，這個於食知量是吃飯的問題，悎寤瑜伽要少睡覺，下面有解釋。第五個就是正知而住，這都是屬於定資糧。得定的因緣，你在這五方面多注意，你就容易得定。乃至修作意的地方所攝諸法的差別，在聲聞地中廣釋其相。在聲聞地裡面說到是有七種作意，在前邊在〈十一卷〉那裏邊有說到四十種作意，就是三摩呬多那裏面說到四十種作意。這些所攝諸法的差別，在聲聞地中廣釋其相 （陵本三十卷五頁），這都是屬於定地所攝地善法。

    「定地唯善，彼所攝法得善品名」，定地純是善法，因為沒有欲了。我們只是一天看看經，或是念念佛這樣子，拜個佛，這個善法是屬於散亂的善法。散亂的善法也有很大的功德，但是容易退！就是我不去拜佛了，我不念佛了，乃至到我不信佛了，這是不堅固的善法。若是得了定，就不容易退下來，得了定以後就不容易退，你成就的善根不容易失掉的。所以定地的善法是超過了散亂的善法，這是定地唯善。因為沒有欲的過失！「彼所攝法得善品名」，彼定所屬的善法，得善品的名，是屬於善這一類。

    「其心勇悍，堪能攝受無量善法」，得了定以後，他那個內心裏面特別地勇猛，和沒得定完全不同。「堪能攝受無量善法」，他有能力能成就無量無邊的善法，得了定以後，所以堪能攝受無量善法：是名叫做「精進」。這個精進就是「其心勇悍，堪能攝受無量善法」，這可見若得了定以後容易精進、不懈怠！「長時無間修加行故」，為什麼那個時候叫做「精進」呢？因為他長時間地不間斷修學聖道。所以我們在沒得定的時候，我們身體有病就要告假，你受不了。但是得了定的人，他不受這個障礙，就是有病的時候他不障礙，他照樣還是能修，所以「定」是很重要的，「是名精進」。「長時無間修加行故：是名恆常」，這個恆常是這樣意思。「心無怯弱無退屈故：是名勇猛」，這個心它不怯弱，它不怕困難，有困難時他不怕。「無退屈故」，雖然有困難他不後退，他還是能衝過去的，排除萬難，最後勝利了：「是名勇猛」。

    「修，謂得修，謂於善品獲得自在成就故」，這個修啊，這裏邊說有兩種修：一個得修，一個習修。什麼叫做得修呢？「謂於善品獲得自在」，就是你所作的善品，你成就了以後，自在成就，成就地很自在。不是那麼好像又知道、又不知道地，不是那樣子！譬如說是得了禪定了，你能隨意自在地出定、住定，入、住、出都是自在的，那就叫做「得修」。說是入定比較容易，出定很困難，那就是有問題。這上面說「得修」是這樣意思！「習，謂習修，謂於善品皆現修習故」，那麼叫做「習修」；就是數數地這樣子修，叫做「習修」。這修得非常自在，叫做「得修」。「此如決擇分說。（陵本六十七卷二頁）」，在那裡面。

盈二、護持

於身語意，住不放逸。

    這是第二科，叫做護持。前面是所攝，分三科：一個自所引、一個他所引、勝所引。現在第二科是「護持」。「於身語意住不放逸」，對於身語意…。看這《披尋記》：

    「於身語意住不放逸者：修習諸善，防護不善」，就是自己的身口意，常做一切善法，防護不善的生起，使令罪過的事情不生起：那叫做「防護」。「於身語意住」，名「不放逸」，這不放逸是這樣意思，就是多廣修善法，不作惡事，叫做「不放逸」。「此有五支所攝不放逸行」，這個地方，一共分五部份，叫做不放逸。如下面自釋，自有解釋。「安止其心，故名為住」，這個住不放逸這個「住」是什麼意思呢？就是把你的心安住在不放逸這裏，就叫做「住」。

於諸學處，正念正知。

    看這《披尋記》：

    「於諸學處正念正知者：謂所聽聞菩薩素呾纜藏及以解釋，是諸菩薩學處體性」，謂所聽聞的，就是所學習的這個大乘佛法的素呾纜藏，素呾纜就是「經」，翻中國話就是「經藏」。經律論三藏，現在這裏說「經藏」。「及以解釋」，及以解釋「經藏」的這些參考書。「是諸菩薩學處體性」，這些經是菩薩所學的地方，內容就是這個。

    「於此修學所集成念，令無忘失」，你學習佛法所成就的正念，於此修學所集成的正念，「令無忘失」，不要使令你的正念失掉了。這個念就是不失掉的意思，明記不忘叫做「念」。所學所集成的正念不失掉，叫「正念」。「由念任持知無顛倒」，由於你有正念的攝持，一切功德不失掉，所以你就會知道你心裏面現在是沒有顛倒心的。就是學習了經論，也得到了智慧，由智慧令心不顛倒。你能知無顛倒，那就是「正知」。

    「能令菩薩審諦思惟」，學習經論了，你得到正念正知的時候，你的內心裏面就會審諦思惟，能認真地去思惟這個道理。「此是菩薩正所應作」，審諦思惟什麼相貌呢？就是「此是菩薩正所應作」，這件事是菩薩所應該做的好事。這個「正」是善良的意思！「此非菩薩正所應作」，這件事不是菩薩所應所作的正事，是錯誤的、是有過失的，你就會這樣思惟。「此是菩薩正所應作，此非菩薩正所應作，乃至成辦正所作業：是名正念正知」，正念正知是這樣意思！「正念」是不失掉善法，「正知」是知道內心裏面這個時候是顛倒、是不顛倒。如果是顛倒，馬上回歸到不顛倒的境界，那就叫做「正知」。用「正念正知」來保護自己的功德不失掉：所以叫做「護持」。

正行防守，密護根門。

    這裏把這一段講完。《披尋記》：

    這個「正行防守，密護根門者」，這句話怎麼講呢？「謂於眼根律儀乃至意根律儀能正修行，不墮雜染」，就是我們的眼根遇見色境的時候，耳根遇見聲境的時候，乃至意根遇見一切法的時候。「能正修行」，這時候你能夠修行善法。「不墮雜染」，你的眼耳鼻舌身意，這個六根和六識不墮落到污染的地方去：是名叫做「正行」。「正行」就是「善行」，「正」這個字有善良的意思。

    「若於眼根乃至意根能善防護，不取相好：是名防守」，我們的六根能夠防護、保護自己，不取相好，前面有解釋。前五識不取「相」，是第六識不取「好」，這個「好」是微細了一點，這個「相」是個大概的情形。我們的這個心取「相好」的時候，就會有貪瞋癡的煩惱出來。現在不取「相好」，心裏面就沒有汙染，那麼這就是保護內心的清淨：是名防守。

    「當知此中正行，謂於不應策發所識法中。防守，謂於應所策發所識法中」，我們若知道這裏面說到「正行」是什麼意思呢？「謂於不應策發所識法中」，這個「策發」就是推動的意思、發動的意思，發動自己的心在「所識法中」活動。現在說「謂於不應策發所識法中」，不應該在這個「所識法中」發動自己的心去虛妄分別，你不要發動自己的心去虛妄分別：那叫做「正行」。「防守」是什麼意思呢？「謂於應所策發所識法中」，就是你的第六識所認識的一切法，你應該推動你的心去觀察思惟「所識法」所認識的境界，應該去發動，那就叫做「防守」；那就是善法了！「由不策發及應策發，皆能令心不起雜染」，使令自己的心不染汙。「如是總名密護根門」，這就叫做「密護根門」。保護自己的眼耳鼻舌身意，不要污染。這個六根是個「門」，就是從這裏能得到很多的消息，外邊的色聲香味觸法的情況，由眼耳鼻舌身意的「門」，我們就知道了外面的事情，就入來很多的事情，很多的消息，所以叫做「門」。「此如聲聞地說。（陵本二十三卷三頁）」。這裏邊說到的「攝善法戒」，說得比較詳細。我們一般說諸惡莫作是「攝律儀戒」，眾善奉行是「攝善法戒」。究竟什麼是善法呢？這裏面說得很詳細。


Tape 375

瑜伽師地論 > 卷第四十 > Tape 375

盈二、護持

於食知量，

    這個攝善法戒裡面，積集諸善這一科裡面分三科，第一科是引攝，第二科是護持，現在是護持這一科：「於身語意，住不放逸，於諸學處，正念正知。正行防守，密護根門。」這個護持的意思就是保護這一念心的清淨，是這樣的意思。「於食知量」，就是在日常裡面的飲食要知道量，你不要吃得太少了，可也不要吃得太多。看這個《披尋記》：

    「於食知量者：謂正思擇食於所食」，就是吃飯的時候、飲食的時候，內心裡面要觀察，要這樣的去食於所食，飲於所飲。前面的聲聞地有詳細的解釋過。「乃至為當存養力樂無罪安穩而住」，中間有一大段文，乃至於為當存養，為什麼要飲食呢？就是為了生命體的存在，須要飲食的資養，使令這個身體有力量，健康，心情快樂。「無罪安穩」，那麼不做有過失的事，使令身心安穩而住。這是為什麼要吃飯的一個目的。「聲聞地中廣釋其相。（陵本二十一卷七頁）」。

初夜後夜常修覺悟。

    這就是睡眠的事情。這個初夜不要睡眠，後夜也不要睡眠，長時間修覺悟的法門。看這個《披尋記》：

    「初夜後夜常修覺悟者：夜四分中過初一分，是名初夜」，這在聲聞地裡面也是講過。這個夜間分四部分，白天也分四部分，那麼合起來就是八分，八分來分二十四小時，就是一分就是三個鐘頭，三乘八，二十四小時，三四一十二。那麼初一分，假使從午後六點鐘開始到九點鐘，這是初夜，這個時候你不要睡覺，你要用功修學止觀。「過後一分，是名後夜」，從九點鐘到三點鐘的時候這是中間的二分，從三點鐘到六點鐘是後分。這樣子呢，就是若從九點鐘開始睡覺的話，就是睡到三點鐘，九點到三點鐘是六個鐘頭，睡六個鐘頭。從三點鐘到六點鐘這個時候應該起來了，這是後分。「過後一分，是名後夜」。

    「如所聞法初夜後夜經行宴坐」：「如所聞法」，就是如自己所學習的佛法，在初夜的時候、在後夜的時候要在內心裡面實踐，就是經行宴坐，也要去經行、也要去宴坐。宴坐就是靜坐，就是修止觀，就是修禪了；不能完全經行，也不能完全宴坐，就是這樣修禪。「從順障法淨修其心」，（我那天解釋過）這個順障，能隨順生起障礙的事情。這個障礙就是煩惱，內心裡面貪瞋癡的煩惱能障礙自己的功德，能令自己懈怠不願意修學聖道，那都是障礙。這個貪瞋癡從什麼地方來的？就從虛妄分別來的。這個虛妄分別順於貪、順於瞋、順於邪知邪見的。那麼從順障法之中來淨修其心，就是要清淨自己的心，叫它不要虛妄分別。

    這可見，為什麼我們要修學止觀呢？就是要破除內心的虛妄分別，是這樣意思。說是初夜後夜不要睡覺要坐禪，修學禪做什麼呢？破除內心的虛妄分別，做這個事情。所以我們不願意不這樣子做，不願意修禪、破除內心的虛妄分別，那麼你的虛妄分別還在，還在的時候你就危險。說我沒有懈怠，我早晨起來還念佛或是念經，拜佛，你這樣子也算是修行了，也算是很了不起了，但是隨時會不拜佛了，也不念佛了，也不念經了，隨時會我不信佛了，隨時會這樣子，所以這樣的修行它不堅固。若是你能經行宴坐從順障法中淨修其心，修學止觀來破除虛妄分別，那就能達到不退轉的境界，就能得聖道。得了聖道的時候，永久也不會再退轉下來，不會再退轉下來，那麼他就是一直地向前進步。按小乘佛法來說，由初果到四果；按大乘佛法來說，就是得無生法忍，從初地到第十地乃至到佛的境界。「淨修其心，是名常修覺悟」，就是初夜後夜常修覺悟，何況是白天呢？是這個意思。

    「此如聲聞地釋。（陵本二十四卷一頁）」，在那裡有解釋。這是第二科護持，底下第三科是增長。

盈三、增長

親近善士，依止善友。

    這個使令內心清淨的力量，叫它不斷地增長廣大。「親近善士」，要同那個善士同他常常接近。「依止善友」，以善友為依止而成就一切功德，那麼這樣子就叫做增長。看這個《披尋記》：

    「遠離不善業道，成就百種善行，是名善士」，什麼叫做善士？這個人是個好人，要什麼資格可以名之為善人呢？就是這個人是遠離不善業道，他的身口意不會有殺盜淫妄言、綺語、惡口、兩舌，內心裡面不會貪欲、瞋恚、邪知邪見，那就叫做善，叫做遠離不善業道。這個不善業在這裡走來走去的，在你的身口意上常常地做一些錯誤的事情。現在遠離了這件事，「成就百種善行」，能成就一百種有功德的事情。「是名善士」，這就叫做善士。

    「此如抉擇分釋」，這個百種善行在決擇分有解釋，在「陵本五十三卷三頁」那裡有解釋。這個是說這個十善業，是有少分的十善業、有多分的十善業、有全分的十善業，那麼這就是三種。有少時，少時間我學習十善業；或是多時間；我盡形壽修十善業，這又是三種，那麼加起來就是六種。另外，就是自己修學十善業是一種、勸他人修學十善業、又讚歎十善業的功德，這是第三種。第四種隨喜別人修學十善法，那麼這加起來就是十個十善業，就是百種善法。有這麼多功德的人，就名之為善士。要親近這樣的人，這是一種。

    「愛敬供事，是名親近」，這個善士這樣意思。這個親近怎麼講呢？親近，是要愛敬這位人。「供事」對這個人能供給奉事，為他做事情，這叫做親近。

    「為所攝受，是名依止」，你為這個人所攝受，他常關心你，令你改過遷善，那就叫做依止。這個十種善法裡面，前九種應該說不是難事，就是後一種不邪知邪見，這件事不容易的。你對於佛法學習得不及格，你永久的有邪知邪見，你不能斷除去邪知邪見的，這件事不容易。這是要由善知識的依護，依止善知識來增長自己的善法。

月二、總說名戒

於自愆犯審諦了知，深見過失。

    這前面第一科是積集諸善，下面第二科總說名戒。「於自愆犯審諦了知」，就是這位修行人他常能夠反省自己，對於自己有過失，這個「愆」就是有過失，違犯了佛法所開示的道理，這件事「審諦了知」，很真實地、很深刻的明白我這個地方不對，知道這件事。「審諦了知，深見過失」，很深刻地知道這是錯誤的，我這樣做，我這樣的身口意是有過失的。

既審了知深見過已，其未犯者專意護持；

    前面說「於自愆犯審諦了知，深見過失」，這是第一個意思；要知道這是過失。下面既審了知深見過失以後，「其未犯者專意護持」，說我沒有違犯這一條，那麼這一部分是清淨的，那我要專心的護持，叫他不染污。

其已犯者於佛菩薩同法者所，至心發露如法悔除。

    「其已犯者於佛菩薩」，在佛前、在菩薩前，或者在同法者前，同修梵行的人的地方。「至心發露如法悔除」，要誠懇地要把自己的過失坦白說出來，然後依法地懺悔，除滅這個過失。那麼這是總說名戒，是這個意思。看這個披尋記》：

    「於自愆犯至如法悔除者：此中愆犯，謂於攝善法戒；非律儀戒」，這裡面說這個愆犯、說有過失、違犯了這樣的過失，是指什麼說的呢？「謂於攝善法戒」，指攝善法戒說的。攝善法戒說這個人有病，我應該去照顧他，但是我沒有去，那麼這就是犯了攝善法戒了。我應該修聞思修三慧，要靜坐修止觀，而我沒有做，那麼就是犯了攝善法戒了。「非律儀戒」，不是指前面的律儀戒說的，是指攝善法戒說的。

    「不作應作，是名為愆」，這個愆和犯有什麼不同呢？不作應作，沒有作應該作的事情。這件事應該作，我應該去聞思修，去修學止觀而我沒有做，那麼這叫做愆。「作不應作，是名為犯」，你做了不應該做的有罪過的事情，那叫做犯。這個愆和犯不同，沒有做功德那就叫做愆，做罪過的事情就叫做犯。

    「於違犯事有染無染上中下品及其因緣，當知差別及無顛倒，是名審諦了知」，什麼叫做審諦了知呢？於違犯的事情，「有染無染」，你有這個貪瞋癡的煩惱，那是有染。無染，雖然是犯了這件事，但是並沒有染污心，還有這樣的不同。當然有染污就是重，沒有染污就是輕了。「上中下品」，這個有染也有上中下品的不同。「及其因緣」，上品是什麼因緣，中品什麼因緣，下品什麼因緣。「當知差別及無顛倒」，應該知道它其中不同的地方。「及無顛倒」，不能夠搞錯了。當然這是要經過學習才能達到這個程度的，「是名審諦了知」。

    「知由如是諸所違犯定當不能成熟佛法及作有情一切義利」，知道由於這麼多的違犯、愆犯。「定當不能成熟佛法」，若是有這種過失，你在佛法中三明六通四諦四無礙辯，這一切一切的功德你不會成就的。這些佛法的功德乃至一切種智你不會成就的。「及作有情一切義利」，你有這樣的污染，有這樣的過失，那你也不能夠去造作利益一切眾生的事情，這個利益眾生的義利你也做不來的。「是名深見過失」，這個深見過失是什麼意思呢？就是這個意思。不能成就，自己的功德也不能成就，利益眾生的功德也不能成就，這叫做過失。

    「深敬專念無有違犯，是名專意護持」，這個深敬專念無有違犯這句話是專意護持的意思。「設有違犯，應向有力於語表義能覺能受大乘小乘補特伽羅發露悔滅」，設有違犯，假設我失掉了正念，我有了違犯、有了愆犯。「應向有力」，應向有智慧、有道力的人。「於語表義能覺能受」，這個於語表義，這個實在就是有力有智慧的關係。你說的話，這是文句，文句裡面有道理是所表的義，能表的就是語言文句。對於這樣的語和義，「能覺能受」，他能明了，他內心裡面能夠接受，你說的話他的前五識和第六識能覺能受。這個能受，應該是說前五識。能覺就是第六識了。這樣的人有大乘的補特伽羅，或者是小乘的補特伽羅。這個大乘的菩薩也可以，發無上菩提心的七眾弟子也可以。小乘，沒發無上菩提心，只發聲聞菩提心的人也是可以。在這兩類眾生這裡發露悔滅。

    「今於此中說三種人」，現在這一段論文裡面說了三種人。「一、於佛所」，於佛菩薩同法者所這三種人，第一個是佛所。「二、於菩薩所」，在菩薩這裡。「此唯大乘補特伽羅」，這兩類是大乘人。若是遇見佛出世的時候，當然就是遇見佛了。遇見有發無上菩提心的菩薩，真是很難得的事情。這二種人，此唯大乘補特伽羅。「三、於同法者所」，第三個就是同修聖道的人。「此通大小乘補特伽羅」，這同法者所是通於兩種人、通於大乘小乘補特伽羅。這個大乘小乘的人叫做同法者所。若是你沒有受菩薩戒，你是發了出離心，受了聲聞的律儀戒，那就和小乘佛教徒是同法者所。若是於大乘佛教徒，這個發菩提心與未發菩提心是不一樣的，那就不能說是同法。但是其中有一樣事還是有一點相同，就是你發無上菩提心，雖然不同於小乘佛教學者，但是你在沒有入聖道之前，你還是一樣的要有聞思修三慧，一樣要這樣修行，那這一方面也應該還是共同的，所以也可以說同法者。

    「如所犯事，隨其所應或對於三補特伽羅，或對於一補特伽羅」，如自己所違犯的罪過，就是隨其所應，隨你所犯的事情，所應，就是其中有差別。就是你若是上品纏犯他勝處，那就是失掉了戒，這個戒就沒有了，就是你菩薩的身分就失掉了，那應該懺悔和重受，這是一種。其次是中品纏，中品的煩惱，你犯了波羅夷，犯了他勝處法，那就「或對於三補特伽羅」，要對三個補特伽羅，三位修行人，在三位修行人的前面懺悔。「或對於一補特伽羅」，若是以下品的煩惱犯了他勝處，這是《瑜伽菩薩戒本》所說的前四種他勝處，不包括殺盜淫妄在內的。你若是下品煩惱犯的呢，就是面對一個大乘或者小乘的修行人懺悔。「如佛所制發露悔滅惡作罪犯稱述所犯」，如佛所規定的，你要發露你犯那一條戒，要懺悔滅除這個罪過，滅除這個惡作罪。看這文的意思，這個犯他勝處法乃至下面的，像我們所誦的這個曇無讖所翻譯的菩薩戒本，這一共四十一條，那都叫做惡作罪，都名之為惡作罪的，這是懺悔惡作罪。「稱述所犯」，要把自己所犯的要說出來。「令自當來終不重犯」，懺悔了以後，你的正念要命令自己將來決定不要再犯戒。「是名至心發露如法悔除。如下自釋」，下文有解釋。「（陵本四十一卷十九頁）」。這是總說名戒。

日四、結

如是等類所有引攝護持增長諸善法戒，是名菩薩攝善法戒。

    這是第四科，結束這一段文。這個攝善法戒第一科是標，第二科是徵，第三科是解釋，現在第四科結束了。「如是等類」，前面的解釋所有的裡面有引攝，有自所攝，有他所攝，有勝所攝。還有護持，像剛才講的護持。和增長，諸善法戒，是名叫做菩薩得攝善法戒。看這個《披尋記》：

    「引攝護持增長諸善法戒者：引攝，謂於未生善法」，這個引攝這句話指什麼說的呢？指未生善法，你沒有創造出來的善法說的，沒有生出來的善法你現在要生出來了，這叫做引攝。「引，謂引發」，引是什麼意思呢？就是把它引發出來。說是一個人在屋子裡面，把他捉出來，那麼引發。現在就是沒有生的善法，能把它引發出來，叫做引。「令後善法展轉增勝故」，使令將來的善法展轉的叫它增長，叫它殊勝。這個攝是什麼意思呢？「謂攝受。令彼善法和合相應故」，這叫做攝。令彼善法的因緣和合相應，善法就現出來了，那麼叫做攝，這個攝是這個意思。

    「護持，增長，謂已生善法」，這個引攝就是指未生善法說的，下面那兩句：一個護持、一個增長是指什麼說的呢？是指已生善法說的。「護，謂防護。正念正知無違犯故」，這個護是保護的意思。「正念正知無違犯故」，你沒有違犯正念和正知，就是你心一直地叫它清淨。

    這個我們在凡夫的時候，使令內心清淨很不容易，這個聖人是可以容易清淨。聖人正念現前的時候，他的心能離一切相，就是獨立地、湛然常寂，他就能清淨。我們凡夫心要清淨呢，你就得用止觀的方法，它才能清淨，不然它不能清淨。說我們不修止觀的人我們要怎麼辦能清淨？就念佛，念阿彌陀佛名號，你念阿彌陀佛名號的時候就沒有念貪瞋癡，你就沒有念其它的種種煩惱。你若念煩惱的時候，佛號就沒有了。或者說是念經也好，念咒也好，就是用這個方法使令心清淨，也是可以。

    而現在這裡說修學止觀，有正念、有正知，修止也是正念，修觀也是正念，那叫好正念，就是清淨的念。這個「正」有個清淨的意思。這個「知」這個字呢，就是有時候失掉了正念，心不清淨了，心不清淨而能覺悟，那叫做正知。能覺悟心不清淨了，立刻地把它恢復清淨，這是正知的力量。你有了正知有了正念的時候，你就能保護你內心的清淨，這叫做正念正知無違犯故，你沒有違犯這件事。

    這個我們初出家或者出家很久也好，沒有學習佛法的時候，怎麼樣才能保護內心的清淨呢？我看一點辦法也沒有。如果你沒有學習佛法，你有什麼辦法令心清淨？沒有辦法。若是學習了佛法，但是你不修止觀，你也沒有辦法令心清淨，這煩惱來了就隨著去了。有慚愧心的呢，說我多念咒也可以，就把這個煩惱割斷了；念經也可以、念佛也可以、拜佛也可以。但是主要的修行方法，我那天說了，就是禪是非常重要，就是它有力量能斷煩惱，有力量使令你不虛妄分別，你可以轉凡成聖，這個禪。若是我不坐禪、不修禪，我們只是一般的這樣用功修行，沒有力量，力量不夠，隨時就我不修行了。但是修止觀沒成功的也是一樣，就是我不修行了，我不坐禪了。這是「正念正知無違犯故」，這個正念正知，你修止觀的，常常坐的時候，假設有一點相應了的話呢，就像抽大煙有癮，不坐不行，就是到時候沒有人打板，他也要坐，因為他感覺到好，他的內心裡面有了一點味道，嚐到這個味道了，他就繼續地想要做這件事。那麼到那個時候就不難了，不是太困難的，所以這個正念正知無違犯故，所以能夠護持。

    這個「護，謂防護」，用正念正知來保護內心的清淨。這個持是什麼意思呢？「持，謂受持。安住諸法無失壞故」，這個持是受持，持是用手拿住它不失掉。就是你內心裡面有這個正念正知，有正念就把這個法門能捉住，用這個法門，你不失掉法門。這個《辨中邊論》上也是有、《瑜伽師地論》裡面也是有、這個《阿毘達磨雜集論》上也是有，這個受持這個持是什麼意思？不忘聖言。你若不受持就忘掉了，沒有正念的時候，就是忘失了聖言，忘掉了佛菩薩的法語，那就是這個法門，你學習這個法門你忘了，忘了就沒有正念了，沒有正念就不能受持，所以這個持是不忘聖言的意思。「安住諸法」，這個安住諸法是什麼？就是安住在這個法門裡面，你心在這個法門上活動，這就叫做受持。如果這個法門在你心裡面不現前了，也就是沒有正念了，那就是不受持了，這個受持這個意思實在還是很深的。「安住諸法無失壞故」。

    「增，謂增上。攝受隨與無上正等菩提果故。依所趣義，故名增上」，這個增長這句話，這個增字什麼意思呢？「增，謂增上」，就使令你逐漸進步，越來越高上，是這樣意思。這個話指什麼說的呢？「攝受隨與無上正等菩提果故」，你常常地坐禪修學聖道，這個聖道有力量能拿到無上菩提，就是攝受。「隨與」，這個隨順，隨是相應，與無上菩提相應的還有種種的功德，你都成就了，所以叫做與，就是「攝受隨與無上正等菩提果故」，那就叫做上。「依所趣義」，就是依據你所求的意思來說的。求什麼呢，求無上菩提；求無上菩提，你常常求，就是常常修學聖道，就使令你不斷地進步，最後達到無上菩提，那就叫做增上。「故名增上」。

    「長，謂長養。數修善法隨順能熟自佛法故」，「長，謂長養」，這個長叫做長養。我們這個身體要吃飯，要攝取各種的營養來增長身體的力量，現在修行也是，這個聖道逐漸增長，那麼你就逐漸逐漸有成就了。「數修善法」，一次又一次地去靜坐修學聖道，那麼叫數修善法。「隨順能熟自佛法故」，你能常常修學聖道，這件事是隨順佛法，能成熟佛法，就是你內心這個戒定慧，由有漏的戒定慧變成無漏的戒定慧了。原來不是清淨，現在六根清淨了，可以得三明、六通、四無礙辯、無量無邊的三昧，無量無邊的陀羅尼都成就了，「隨順能熟自佛法故」。「此總結文，配釋前義，如次應知」，這個總結文裡有引攝、有護持、有增長，這前面分科的文就是照這樣分科的，用這幾句話來分科的，「是名菩薩攝善法戒」。

荒三、饒益有情戒（分二科）　日一、徵

云何菩薩饒益有情戒？

    前面律儀戒和攝善法戒都說完了。通常我們講解這三聚淨戒的時候，攝律儀戒我們就說諸惡莫作，當然這話也沒有說錯。什麼叫做攝善法戒？就是諸善奉行，這樣說也沒有說錯。但是現在這裡說的攝律儀戒，菩薩的攝律儀戒，這個七眾弟子發了無上菩提心，那麼你所受的七眾律儀戒就是菩薩的律儀戒。如果是沒有發無上菩提心，你所受的律儀戒不是菩薩的律儀戒，這地方有一點差別。這個攝善法戒現在知道就是這麼多的事情，由聞思修得無生法忍，這叫攝善法戒，這地方和一般的說法可是不一樣的，這裡說的很詳細。

    現在這是第三科說到這個饒益有情戒，分二科，第一科是徵。「云何菩薩饒益有情戒」呢？怎麼叫做菩薩有很多很多的功德的事情去利益一切眾生，這條戒是什麼意思呢？

日二、釋（分三科）　月一、標

當知此戒略有十一相。

    這下面第二科是解釋，分三科，第一科是標。應該知道這個饒益有情戒一共有十一個相貌。這是總標，下面解釋。看這個《披尋記》：

    「饒益有情戒者：授與眾生有利益品所有安樂，是名饒益」，這個饒益這句話怎麼講呢？就是菩薩發了慈悲心，授與眾生有利益品所有的安樂，這叫做饒益。這個安樂和饒益在前面解釋過，在這裡也就再重解釋這個意思。這句話等於是總標，下面就解釋。怎麼叫做有利益品的安樂，叫做饒益？「謂於現法當來可愛果業所攝因樂」，這叫做有利益品的所有安樂。「謂於現法當來可愛果業當來可愛果業」，這個現法這句話呢，就是我們現在的色受想行識，就是現在的生命體，我們現在的這個身口意，現在的眼耳鼻舌身意就是現法。它能夠在佛法裡面創造可愛果業，就是將來能得到可愛的果業。你現在的行為思想有一種功能，使令你將來能得到可愛的果報，那麼叫做現法可愛果業。「當來可愛果業」，將來，我現在也創造，我將來也創造，將來的生命也有這種智慧去創造一種能得可愛果的業力，屬於這一類的，叫做所攝因樂。這個不是指果樂說的，說因樂，就是能得樂果的因，那麼這個因將來會給你一個可愛的果，這就叫做利益品所有安樂，是這個意思。這樣講呢，菩薩不是給你一個樂果，不是！給你一個樂因，是這個意思。給你一個樂因，樂因，當然是你內心要身清淨、口清淨、心清淨，用清淨的心做種種功德，那麼將來你會得到果的，給你個樂因是這樣意思，這是一種有利益品的所有安樂。

    第二是「苦對治樂」，這個苦有寒熱饑渴，特別冷、特別熱，或者是饑渴，這都是苦惱的事，苦惱的事情要想辦法來對治，站樁，那天那個蔣先生告訴我們一個站樁的方法，立刻就不冷了，就會出汗了。那麼這就是想辦法來對治寒熱饑渴，把寒冷饑渴的苦惱消滅了，你感覺到快樂，這叫苦對治樂。「及受斷樂」，這個受斷樂就是沒有受，不受一切法，能斷除一切受。譬如說我們人間，欲界這個苦樂憂喜捨這五種受都有，五種受都有，等到這個到了初禪的時候把這個憂受沒有了，苦，樂還是有，憂沒有了，喜捨，苦樂憂喜捨，到初禪的時候只是斷了憂受。二禪的時候也斷了苦受，苦受、憂受，其他的喜樂捨還是有。到了三禪的時候，這時候還有樂受，喜受沒有了。到了四禪的時候樂受也沒有了，只有捨受，苦樂憂喜捨，這五種受到四禪以上只有捨受。本來非非想天的禪定也是只有捨受，到了滅盡定的時候捨受也沒有了，苦樂憂喜捨這五種受都沒有了，那叫做受斷。他心裡沒有受，不受一切法了。這個我們眾生有苦樂憂喜捨的受，若對涅槃來說，對這個勝義諦來說，苦樂憂喜捨都是苦受，沒有樂受。若是到了滅盡定的時候，這一切受暫時地都息滅了，就是涅槃的境界出現了，那個時候叫做受斷樂，這是勝義諦的境界。

    「無惱害樂」，這個無惱害樂是沒有惱害，無惱害樂裡面一共有四種樂：出離樂、遠離樂、寂靜樂、三菩提樂，有這四種。這個出離樂就是出家，在家是個苦惱的境界，家是煩惱繫縛所，那麼出離了家就是一個快樂的境界，所以叫做出離樂。第二是遠離樂，遠離樂就是初禪，初禪遠離了欲界的欲的苦惱，這時候叫做遠離樂。這個寂靜樂就是二禪，二禪心裡面沒有尋伺的動亂，所以叫寂靜住。第四是三菩提樂，就是滅除一切煩惱、滅除一切煩惱的種子，對於一切法如實覺知一切法相，這個時候叫做三菩提樂。這個三菩提樂就是指涅槃說的，就是它永久的安樂，不是那個滅盡定是暫時地把一切受滅除了，三菩提樂是永久的。不過這個地方是有一點事情的，就是這個滅盡定他原來的這個生命體還在，或者人間的一個比丘得了滅盡定，他入滅盡定或者是一天，或者是一小時，或者是十二小時，不要超過七天，他還可以從滅盡定裡出來，那麼從滅盡定裡面出來就等於是從涅槃裡面出來。因為涅槃是永久的，這個滅盡定是暫時的，就是永久和暫時的不同。那麼這個地方我們若多思惟的話，那麼得了涅槃的人能從涅槃裡面出來，滅盡定就是涅槃嘛，他從涅槃裡能出來，那麼入無餘涅槃的人也應該從涅槃能出來。那就是小乘人入了涅槃以後還能發無上菩提心的地方了。發無上菩提心就是不入涅槃了，從這個地方也可以做這樣的分別，那叫做三菩提樂。

    這樣說呢，就是這個因樂，可愛果業所攝因樂這是一種，苦對治樂是一種，受斷樂是一種，無惱害樂是四種，加起來是七種。七種另外還有一個受樂，那麼就是八種了。那個受樂就是樂的果報，就是所得的果報，叫受樂。但是這個地方沒有提，不提這件事。這是「及受斷樂，無惱害樂」。

    「如是等類，是應授與」，這麼多的樂是菩薩應授與一切眾生的。「令生喜樂及無罪故」，為什麼菩薩要把這樣的樂送給眾生呢？因為眾生得到了這樣的樂，將來能得到喜樂的果報而沒有罪過，而不會有罪過的，所以菩薩可以授與他。「此如自他利品中說」，這在真實義品之前的自他利品中說過，就是在「（陵本三十五卷二十一頁）」說到這件事。

    「所餘諸相，不名饒益」，就是除了前面所說的幾種樂之外，其餘的樂相不名饒益，那不是有利益的事情。這句話是標，下面解釋。「謂與利益而非喜樂」，就是有一種是對你有利益但是你又不歡喜的，這麼講也可以講這句話。或者說是你認為有利益，但是將來你不能得到樂的果報，你不能將來得到樂的果報，那樣菩薩也不給你。「謂與利益而非喜樂」，這句話可以作兩個解釋：就是這件事對你是有利益的，但是你不歡喜，你不歡喜做這件事。譬如說是坐禪，坐禪是將來能令你得聖道，但是我不歡喜坐禪，就是利益而非喜樂，這句話也可以這麼講。另外一個解釋，就是你自己認為這件事有利益，但是將來不能得樂果報，謂與利益而非喜樂，也可以這麼解釋。

    「或與安樂而非利益」，或者這件事你若得到了，你會感覺到快樂，但是對你沒有利益，這是一種。這個在本論的下文有舉一個例子，譬如說這個土匪搶劫了其他人的財物，然後做種種的放逸去享受去，他感覺很快樂，但是這件事不是有利益的，將來你還是要受果報的，所以是「或與安樂而非利益」。

    「菩薩於此應審思擇或應授與或不授與」，這個發無上菩提心、發大悲心的菩薩對於這件事應該深深地去觀察，「或應授與」或者應該布施給他，或者是不應該授給他。我們凡夫做功德就是用肉眼的境界，說這個人是餓了，我給他麵包吃，這是個功德，這個肉眼是這樣子。但是佛菩薩看，佛菩薩不這麼想、他不這麼看的，他是看得深遠一點。說是這件事給他，他好像歡喜這件事，但是對他不利益，可能有傷害，會考慮這件事。譬如說是這個人，我曾經說過，說這個人失業了，他要想要找一個工作，找不到，來求觀世音菩薩。求觀世音菩薩嘛，說是這個船公司要招請工人，他去應招的時候沒有錄取，他不高興了！認為觀世音菩薩不肯幫他忙。過幾天的時候，這個船遇見颱風了，遇見颶風了，斷成兩截，沉到大海裡去了，報紙登出來了。哎呀，觀世音菩薩幫我忙的。這個菩薩幫眾生忙的時候，不只是看眼前，看這件事以後又怎麼情形，然後再決定是幫他忙，是滿他願是不滿他願的，是這樣意思。不過我們凡夫多數是這樣子的，就是看眼前，不能再遠看的。所以是「或與安樂而非利益，菩薩於此應審思擇或應授與或不授與」。

    「此中唯說饒益諸有情者，名之為戒」，這裡面只是說饒益有情的戒，指這一方面說的。「義如前說不應違犯」，像前面說的十善法戒，「設有違犯，應速悔除」。

    這一行文是標。

月二、徵

何等十一？

    這是問。這十一相貌是什麼呢？下面第三科是列，分十一科，第一科是與作助伴，又分二科，第一科是於事業。

月三、列（分十一科）　盈一、與作助伴（分二科）　昃一、於事業

謂諸菩薩於諸有情能引義利彼彼事業，與作助伴。

    這是說這十一種裡面。「謂諸菩薩」，這些發無上菩提心的菩薩，對於一切眾生能引義利的彼彼事業，是為他做助伴，那麼這就叫做饒益有情戒。「能引義利」，就是能引發出來對於你有利益的果報。你發動這樣的事情在做的時候，菩薩會幫助你，同你合作，幫助你這件事做成功，這樣做助伴，這就叫做饒益有情戒，是這樣意思。看這個《披尋記》：

    「能引義利彼彼事業者：此中義利，世出世別」，有世間的義利，有出世間的義利。這個義利，或者這麼說，就是你現在能得到利益叫做義，將來能得到利益叫做利。這個義和利可以用現在未來解釋。或者說是得到福德叫做義，得到智慧叫做利。但是這個福德智慧又有世間出世間的差別。「引可愛果是世間攝」，得到人天的榮華富貴，能得天福，能得到色界、無色界的禪定，這都是世間可愛果報。「引生聖道是出世攝」，能引生聖道無漏的戒定慧，那是聖道，這是出世間的，超越世間福德的，屬於這一類的。那麼這個義利有世間、有出世間的不同。

    「思量所作，功用所作品類眾多，故名彼彼事業」，這個「思量所作，功用所作」，思量所作就是內心裡面觀察所作的事情，究竟有多少，是有功德還是有罪過，要經過觀察，那麼叫做思量所作。功用所作，就是採取行動，這件事是有義利的，對眾生是有利益的，那麼就採取行動同他合作，幫助他成功，那麼叫功用所作。這個「思量所作，功用所作品類眾多」，布施也是一類，持戒也是一類，忍辱、精進、禪定、智慧各式各樣的，品類眾多。「故名彼彼事業」，一樣一樣的事業，「與作助伴」，所以叫做饒益有情戒。


Tape 376

瑜伽師地論 > 卷第四十 > Tape 376

昃二、於疾病

於諸有情隨所生起疾病等苦，瞻侍病等，亦作助伴。

    這是三聚淨戒裡面的饒益有情戒，分二科，第一科是徵，第二科解釋。解釋裡面分三科，第一科是標，第二科是徵，第三科是列。在標列饒益有情戒裡面分十一科，第一科是與作助伴。這一科分兩科，第一科是於事業的助伴已經講過了，現在是第二科於疾病作助伴。就是這位發大悲心的菩薩「於諸有情所生起」的「疾病等等」的「苦」。「瞻侍病等」，他能夠對這個有病的人，能夠來看護他，為他做種種事。「亦作助伴」，若是有別的人來作這件事呢，他來做助伴，能幫助做這件事。這是饒益有情戒裡面的一種。看這個《披尋記》：

    「隨所生起疾病等苦瞻侍病等者：謂於遭遇疾疫有情瞻侍供給，乃至止息勞倦眾苦，如下廣說」，下文是廣說這件事。當然這是要有大悲心才能做這件事。

盈二、為說法要

又諸菩薩依世出世種種義利，能為有情說諸法要；先方便說、先如理說，後令獲得彼彼義利。

    「又諸菩薩依世出世種種義利」，這是第二科為說法要，前面第一科是與作助伴，助伴這裡分兩科，現在第二科是為說法要。「又諸菩薩依世出世種種義利」，這個饒益有情戒當然有很多條，其中「諸菩薩依世出世種種義利」，就是為了眾生求得世間的義利或者出世間的義利，為了這個目的。「能為有情說諸法要」，演說世出世間的一切善法。這個法要這句話可以作兩種解釋：就是為說世出世間的善法，出世間的善法這是非常重要的事情，這是開大智慧的事情，是非常重要的，所以叫做法要。或者說這一切善法中的最重要的部分。

    「先方便說、先如理說」，為眾生宣說法要有兩種方式：第一個就是「方便說」，就是淺顯地為他說法，就是先方便說。「先如理說」，或者是一開始就先說深妙的善法，那就叫做「如理說」。這個淺顯的法就是為深妙的法的前方便，你想要悟入深妙的佛法，先要有一個準備的階段，所以叫做方便說和如理說。

    「後令獲得彼彼義利」，宣說法要只是令他開顯一點聞所成慧，聞慧；得到聞慧以後，再令他得到各式各樣的利益，那就是思慧和修慧了。實際上是按照法的智慧去行動就會得到種種的利益，所以叫做「後令獲得彼彼義利」。看這個《披尋記》：

    「先方便說先如理說者」，這兩句話。「謂說法語有二差別」，這是說菩薩為眾生說法的時候有這兩個差別：或者是方便說，或者是如理說。這個「先方便說先如理說」，這是說法；「後令獲得彼彼義利」，這是得到利益。那麼得到利益的這件事呢，也須要菩薩的協助的。那麼先說而後得到義利，這也是兩個差別，這下面加以解釋。

    「若易可解了乃至無邊無際，是五種語名方便說」，這個方便說究竟指什麼說的呢，這前邊在『有尋有伺地』就是本論的第八卷十二頁那裡有說，這上面說是有五種語：第一種是易可解了的法語，就是他說的這個法語容易明白，這是一種。第二種是可施功勞，攝受正法可施功勞。這個可施功勞就是對於學習佛法這件事可能是你要努力的經過一番的辛苦，經過一番的辛苦還是值得的，因為你能成就，會有成就，有大智慧，有大的成就，沒有白辛苦，所以可施功勞這是一種攝受正法的法語。第三種語言就是無所依止，這個無所依止這句話是什麼意思呢？就是這位菩薩沒有愛染心，以清淨心為他宣說正法，叫做無所依止。不是愛著心為他說法的，不是以愛著心為依止而演說法的，這叫無所依止，這是第三種。第四種是不過度量故名非可厭逆，他說法的時候並不是令你心裡面不高興，就是他說得太多了，你就厭煩了，那就叫做可厭逆。現在菩薩為說法要的時候不會過量的，所以這是第四種。第五種叫做無邊無盡，這地方說是無邊無際，就是菩薩說法也能略也能廣，相續廣大的演說正法，所以這合起來是五種，這五種「是五種語名方便說」。這是解釋這個方便說。

    「先首美妙分明是三種語名如理說」，這個先首就是以涅槃為最重要的，趣涅槃宮叫做先首。在佛法裡面，為眾生宣說佛法的目的是為了得大涅槃才學習佛法的，佛法裡面要詮顯這樣的意義，所以叫做先首。這個出世間的佛法，當然是要有這樣的願，那麼你要有希望得到涅槃的這樣的願，而菩薩為眾生說法也是目的在這裡，那麼這叫做先首。如果沒有這樣的願，你學習佛法也沒有這樣的願，而菩薩說法的時候也沒有這樣的願，那就不符合佛法的真義了，那也就不是佛法了。佛法是重視這件事的，這也就是深意的意思，如理說的重要的地方。「美妙」，美妙的語言是說，菩薩為眾生說法，這個音聲清美，所以叫做美妙。就是聽起來生歡喜心，所以叫做美妙。這個「分明」是什麼意思呢？就是菩薩說出來這個佛法又再加以解釋，解釋得非常地容易明白，所以叫做分明語。這三種語言叫做如理說。加起來就是八句，這八句的語言「皆如有尋有伺地說（陵本八卷十二頁）」。這是《披尋記》的作者這樣解釋這兩句話，用有尋有伺地的那五種語言解釋這個方便說，用那個三種語言解釋這個如理說，是這樣意思。

盈三、了知恩報

又諸菩薩於先有恩諸有情所善守知恩，隨其所應現前酬報。

    前面是為說法要，第三個是了知恩報。這個菩薩為眾生說法，這是饒益有情戒的一條，下面這個了知恩報是什麼呢？「又諸菩薩於先有恩諸有情所」，這個菩薩他自己也是在佛法裡面熏習善根，也是很久很久了。說是在過去的時候，有的眾生對菩薩有恩，對於菩薩有恩的諸有情所。「善守知恩」，菩薩他能夠，善者能也，這個守是保持不失掉，就是他知道這個眾生對他有恩這件事，他心裡能憶念不失，知道這個眾生對他有恩，他能夠憶念不失。「隨其所應現前酬報」，隨他所應的，就是隨有恩的這個有情的各種情形，能合適的來酬報這位有恩的人。看這個《披尋記》：

    「於先有情諸有情所至現前酬報者：有恩有情有多種類」，這個有恩的人有多種類，不是一種，誰是有恩的呢？「謂或父母乃至遭厄難時不相棄者」，這是有恩的人。「如聲聞地說（陵本二十五卷十四頁）」，那上面說就是父母是有恩的人，或者是乳飲者，就是給你飲乳的這個人，他乳給你飲的這個人，這也是有恩的人。或者是養育你的人，或者是成長你的人，或者是於曠野之中迷失道路了來救護你的人。或者是饑饉的時代，大家都生活困難的時候，他能來救護你的人，這也都是有恩的人。或者是有怨敵的恐怖，他來救護你；或者是被人家抓住了要殺害你而來救護的人；或者是有疾病來為你治療的人；或者是教利益者教安樂者，教導你怎麼樣做利益的事情，教導你怎麼樣得安樂的事情。或者引利益者引安樂者，隨所生起諸事務中為助伴者，能肯同你合作令你得利益的人。或者是同歡喜者同憂愁者，遭厄難時不相棄者，那麼這都是有恩的人。

    「常思酬報，是名善守」，就是自己常常憶念某某人對他有恩，他想要酬謝他，想要報恩，是名叫做善守。

    「深知恩惠，是名知恩」，這個深知恩惠，深深地知道那個人對於菩薩有恩，那件事的重要，所以叫做知恩。

    「於此有恩諸有情所，為欲饒益或作助伴乃至或現神通驚恐引攝，是名隨其所應」，這下面解釋這個隨其所應。於此有恩的諸有情所為欲饒益，菩薩對於這個有恩的人想要報恩，想要利益這個人，怎麼樣利益法呢？「或作助伴」，或者他有事情作，同他合作，使令他的事業成就。「乃至或現神通」，這裡面就是饒益有情戒都包括在內了。「乃至或現神通驚恐」，就是這個有恩的眾生在生死裡流轉迷惑顛倒，不肯聽順菩薩的教導，那麼菩薩有什麼辦法呢？菩薩會現出神通來恐怖他。「恐怖引攝」，用恐怖的方法引導他來到佛法裡邊來改過遷善，「是名隨其所應」。

    「暫見申敬乃至財利供養，是名現前酬報」，這個暫見，暫時的看見了，彼此見面了就能申敬，就表示自己的恭敬。乃至到財利的供養這位有恩的人，「是名現前酬報，如下自說」，下面的文會說這件事。這是了知恩報，這下面第四科是救護怖畏。

盈四、救護怖畏

又諸菩薩於墮種種師子、虎狼、鬼魅、王賊、水火等畏諸有情類，皆能救護，令離如是諸怖畏處。

    「又諸菩薩於墮種種師子、虎狼、鬼魅、王賊、水火等畏諸有情類」，這個有大悲心的菩薩對於諸有情墮落到種種恐怖中。「皆能救護」，菩薩能救護他們，怎麼叫做救護呢？「令離如是諸怖畏處」，使令這些眾生解脫這一切的苦惱，這些恐怖的地方，當然就像《普門品》說的，那這可是大菩薩的境界。

盈五、開解愁憂

又諸菩薩於諸喪失財寶親屬諸有情類，善為開解，令離愁憂。

    這下面第五科開解愁憂。又諸菩薩對於眾生裡面有喪失親屬的這種苦惱的事情、喪失財寶的苦惱。這個財寶也是人所愛，親屬也是所愛的境界，對於這樣的眾生他喪失了財寶、喪失了親屬的時候，心情苦惱，那菩薩能善為開解，能夠給他疏導，使令他內心裡面遠離這些愁憂，使令心情開朗，心情愉悅，那麼這也是饒益有情戒。下面第六科施與資具。

盈六、施與資具

又諸菩薩於有匱乏資生眾具諸有情類，施與一切資生眾具。

    這也是饒益有情戒。諸菩薩對於這個眾生裡面，有缺少資生眾具的諸有情類。「資生眾具」，就是生活所需的這一切。這一切有所缺乏，生活困難了，那麼菩薩能施與一切資生眾具，能布施他。看這個《披尋記》：

    「資生眾具者：此有十種」，這個資生眾具裡面有十種不同。「謂飲食等，如意地說（陵本二卷十七頁）」，這個資生眾具裡面說十種資生眾具：第一個是食。第二個是飲。第三個是車。第四個是衣服。第五是莊嚴具。第六是歌笑舞樂，唱歌或者笑，或者跳舞，或者音樂的事情，這也是生活所需的資具。第七個是香鬘塗抹。第八個是食物資具。第九個是照明，應該就是燈。第十是男女受用，這些都是生活所需的資具。現在這裡說呢，「然於此中於自下釋」，這裡面說饒益眾生的，菩薩能施與一切眾生的資生眾具的，還是有點簡別的，「依自下釋」，根據下面本論自己本身的解釋：「除其歌舞及男女受行，是名一切資生眾具」，把這個要不在內，其餘的資生眾具呢，菩薩有所能與，你若有所缺乏，菩薩會布施給你，「是名一切資生眾具，唯為施與有匱乏故」。這是第六科，下面是第七科如法御眾。

盈七、如法御眾

又諸菩薩隨順道理，正與依止，如法御眾。

    「又諸菩薩隨順道理」，這個隨順道理就是隨順佛法的道理。「正與依止」，正這個字就是很好的，為這個眾生作依止的因緣。「如法御眾」，這個隨順道理、正與依止這兩句話的含意究竟是什麼呢？就是「如法御眾」，就是隨順佛法來領導大眾，是這樣的意思。看這個《披尋記》：

    「隨順道理至如法御眾者：謂諸菩薩為欲令他於三乘道隨其所應速得成熟」：「謂諸菩薩為欲令他」，他想要使令眾生「於三乘道」，聲聞乘、辟支佛乘、還有菩薩乘、菩薩乘就是一佛乘，這三乘。這個「乘」就是車，就是三個車，這個車是什麼意思呢？車是能有運載的意思，從此處運你到另一個安樂的地方去，那麼就叫做車。現在指這個佛法，你學習佛法，佛法有運載的力量，它有力量使令你從苦惱的地方到安樂的地方去，那麼從黑暗的地方到光明的地方去，有這種動力，那叫做乘。若世間的善法就沒有這個力量，世間的善法只能暫時使令你遠離三惡道而已，你還是不能解脫三惡道的，你還是要在苦惱的地方活動，所以他沒有這個乘的力量。

    「於三乘道，隨其所應速得成熟」，菩薩就是開示你三種佛法。「隨其所應」，隨那個眾生的根性所合適的，所適合的。這個人適合學習聲聞乘，學習小乘佛法，學習辟支佛乘的佛法，學習大乘佛法。「隨其所應速得成熟」，給你積聚因緣使令你這個三乘的善根能夠成熟。「能夠成熟」，在前面聲聞地曾經解釋什麼叫做成熟？就是能夠得解脫了，有得解脫的可能了。說現在只是栽培善根而已，得解脫是不可能的；等到栽培善根，繼續不斷地栽培善根，這個善根繼續地增長，這個時候達到了得無生法忍的程度了，那叫做成熟，所以叫做「隨其所應速得成熟」。

    「應依大乘或聲聞乘真實道理無倒教授、無倒教誡」，這下面又詳細地解釋這件事。就是隨順這個大乘，或者是隨順聲聞乘就是小乘。真實的道理，大乘的道理小乘的道理，這個真實的道理就是苦集滅道這個真實的道理。「無倒教授」，沒有錯誤的教授你。「無倒教誡」，無倒的教誡於你。教授是指教你修學善法，教誡是教導你不要作惡事。「是名隨順道理如法御眾」，就是這樣意思。

    「此復云何？」這下面還想要再詳細的解釋。

    這個「如法御眾」這句話，實在來說就是僧團裡面的領導人，僧團的領導人你一定要有這個能力，就是隨順道理正與依止，能以三乘聖道教導依止你的人，一定要有這個能力你才能作僧團的領導人，才能如法御眾，是這個意思。

    「此復云何？謂如顯示苦諦無常」，這下面舉一個例子，這個《披尋記》的作者在這裡很用心的解釋，解釋得很詳細。「謂如顯示苦諦無常」，這舉一個例子，譬如說開示你「苦諦無常」這句法語，這句法語怎麼樣開示法呢？「此有大乘聲聞乘別」，這句話大乘佛法有一種解釋，小乘佛法又有一種解釋，這兩種佛法解釋得不一樣。「依大乘道理，相非有義是無常義」，若是根據、隨順大乘佛法的道理來解釋這句話，怎麼解釋呢？怎麼叫作無常呢？是「相非有義是無常義」。這個相就是我們的眼耳鼻舌身意所接觸的色聲香味觸法，這都叫作相。眼耳鼻舌身意也是相，色聲香味觸法也是相，眼識耳識鼻識舌識身識意識也都是相，也就是我們的分別心所取的這一切相所認識的這一切相。在大乘佛法來說，這些相「非有義」，都是沒有的。我們看見、所接觸的這一切法，我們認為是有，你說沒有是你的事，我是看見，我看見這裡面有青黃赤白，我看見有老虎來了，這都是真實不虛的。而現在大乘佛法裡面說，我們所見的都是沒有這件事的，那麼這個「相非有義是無常義」，「無常義」就是把它倒過來是「常無」，就是這一切法常是沒有的，就是我們凡夫日常生活的境界，若是站在佛法的態度來說呢，這在無所有中虛妄分別，這就叫做「相非有義是無常義」，是這個意思。

    我們在〈真實義品〉裡面曾經講過這件事、講過這個道理，但是我們若不修止觀呢，「相非有義是無常義」就感覺到很生疏，什麼叫相非有義就不太明白，但是你若常修止觀呢，常做如是觀的時候，這個是很熟悉的事情。那麼我再重覆的說一下，我們就先說這個，按譬喻來說：說光線不好，不是這麼樣光明，可也不是完全看不見，那麼看見那裡有一條蛇在那盤踞，那麼心裡面看見蛇，心裡面，這是我看見的，是真實的一條蛇。等到光線提高了，現在有一百度的光明，或者六十度的光明，一看呢，不是蛇，是一個繩子在那盤踞。那麼他知道自己以前認為是蛇是錯了，是沒有蛇的，只是一條繩子，那麼這是一個譬喻。譬喻什麼呢？就是我們現在，我們不修止觀，沒有破除去虛妄分別的時候，就是沒有破除這無明煩惱的時候，我們所見的這一切的境界，我們的眼耳鼻舌身意所接觸的一切境界，我們都認為是真實的，是真實是這樣子，真有一條蛇，真實有老虎，有毒蛇，真實是這樣子。等到我們智慧高了的時候，常常修止觀破無明的時候，得到般若的智慧的時候，原來我們的分別都沒有這回事情，都是沒有的，就所以這「相非有義是無常義」是這樣意思。

    我們這樣解釋這個文的道理應該說是顯示出來了，但是可能還是不太明白。這意思就是這樣：我們前一生造的業力，造了很多的業，但是我們可能還算好，屬於五戒十善的這種善法的業力，這個業力就是阿賴耶識的種子了。在造業的時候，你那個果報結束了，這個業力它有力量發生作用，這個時候我們就變成一個人的境界，變成人的境界的時候就得到人的眼耳鼻舌身意，人的色聲香味觸法，就出現這種境界。這個境界就叫做依他起，就是因緣所生，就是種子所變現的這一切法。這一切法，若在聖人的境界，在佛菩薩的法眼所看都是如幻如化的、都是不真實、都是虛妄的。但是在我們凡夫的肉眼來看，我們這個虛妄分別的無明煩惱來觀察，就認為都是真實的，這就和佛菩薩所見都是虛妄的不同了，那個虛妄和我們凡夫見的執著的真實是不一樣的。所以彼此對比起來，在佛菩薩的立場來看，我們認為真實，是沒有這回事情的，就在那虛妄上是沒有真實的，就是在那繩子上沒有蛇的，蛇是沒有的，是這個意思。所以「相非有義是無常義」，這是依大乘道理「相非有義是無常義」，就都是空的，都是空無所有的。

    我再多說幾句，我們是人的境界，我們不是地獄、餓鬼、畜生，和他們是不同類，我們是人的境界，而地獄、餓鬼、畜生呢？他們不是人的境界，和我們也不同類。不同類，他們也是多數是在人的時候造了很多罪，那麼那個人的果報結束了，那個地獄的罪業出現了，那麼那個業力出現了，就變現出來這個地獄的苦惱的境界，那麼他那個人的境界結束了，就變現一個畜生的世界，變現出來一個餓鬼的世界，就是各有各的業力所變現出來的境界。在我們不同類的，我們若是，我們沒有他們的境界，他們也沒有我們的境界，這最明顯的，容易使令我們明白的，我們就說這個地獄的世界，這個地獄的世界呢？那個有八寒地獄，有八熱地獄，那個猛火的燃燒的苦惱的世界，他們在那裡受苦的時候認為是真實的，真實是有猛火，真實有種種的苦惱的境界令他受苦，他也是執著是真實的。但是在佛菩薩來看呢，那都是虛妄的，是不真實的，是如幻如化的，如夢中境，像我們作夢的時候，所現出來種種的境界，都是不真實的，如水中月，也都是不真實。但是因為我們這個執著心沒有破除去，我們沒修止觀，沒有破除執著心呢，我們的執著心在發生作用的時候，就認為是真實的，所以就是受苦了。所以明白的說，地獄是這樣子，人間的事情是一樣，你在那受苦受樂就是那個執著心的作用，而為什麼我這麼苦？實在是執著，說我這個病痛，我這身上痛，身上痛實在是內心的執著，執著的境界，如果你能破除這執著心這就是苦即非苦。

    所以這個若是得了聖道的時候，譬如這個人是個人他若是得了阿羅漢的時候，阿羅漢也會有病的，有病，有病就是苦，但是他這個正念一提起來的時候，正念一提起來的時候，他的內心就到第一義諦那兒去了，那就沒有苦了。我們表面上看這個人有病，很苦，但是他實在是不苦的，他就沒有苦了，在第一義諦那地方沒有苦，但是這件事是同時的，因為原來的業力，他受阿賴耶識的控制，阿賴耶識是很忠實的，你造的業力熏成了種子，這個種子發生作用的時候，這個種子的力量沒有消失，那這個苦惱的境界他就是在那裡，他不會失掉的。但是這個聖人，你修學聖道的人，雖然他也有這個苦，但是他這個無分別智一出現呢，就到第一義諦那兒去了，這個苦就沒有了，苦即非苦，是這樣子。在地獄也是這樣子，畜生世界、人的世界、鬼的世界，一切都是虛妄分別，所以就是相非有義是無常義，就這些都是不真實的，都是空無所有的。

    所以從這裡看呢，我們修止觀這件事非常重要，就破除自己內心的虛妄分別，要作這件事，修止觀就是坐禪，這個禪有這種作用。若是我們不坐禪，你只是讀這部經，我照《金剛經》這樣讀：「如是我聞，一時佛在舍衛國……」只是讀，你不能去思惟觀察那個義，那不行！你就是一直在苦惱裡面生活，他不能發生那個作用。但是可以……將來，那就是所謂栽培善根，我讀了《金剛經》了，我讀了《大般若經》了，讀了《華嚴經》、《法華經》了，也栽培善根，也栽培了一點。但是現在想要發生相非有義這個作用不能，不能發生這個作用。不能發生作用，那我們就在虛妄分別裡面生活，就是這樣在苦惱的境界裡面生活，所以從這裡面可以知道相非有義是無常義，這個止觀的重要，所以我們應該努力的修學止觀。

    說我不相應，不相應不要緊，可以慢慢的慢慢的，在《解深密經》上說了，初開始發心坐禪的人，他那個內心的止觀的相貌是不值得讚歎的，《解深密經》說到這句話，不值得讚歎，但是你不要停下來，繼續努力。《解深密經》說到這一句話，你繼續努力呢，慢慢它會好轉，慢慢就會成功了。說「若諸眾生誦持大悲神咒，不得無量三昧辯才者，我誓不成正覺」，所以佛菩薩大慈悲，知道眾生想要得三昧，得到無分別的智慧是很難的，但是觀世音菩薩幫你忙，給你說個大悲咒，你好好念呢，就有可能會成功了，所以要發心拜大悲懺，有困難的時候不要緊，你常常念大悲咒，拜大悲懺，那麼就會好轉，就有成功的希望了，所以這個是「相非有義是無常義」。

    「依聲聞乘道理，相滅壞義是無常義」，若根據小乘佛法來講，怎麼叫做無常呢？「相滅壞義」，我們所看見的這一切相都有滅壞的意思，他不會永久。譬如這高山看上去有很多樹、很多花，很美麗的，但忽然間大地震來了，這個山沒有了，這就是無常了。又譬如這人身體很健康，他沒有病痛，但轉眼間病就來了，都是不決定的，是靠不住的事情。你說苦，我不感覺苦，我一切都很自在的，但這也只是暫時的，暫時是這樣子，忽然間一剎那就變了，所以「相滅壞義是無常義」。這個「常」是固定的意思，「無常」就是不決定的。你感覺到苦，苦也是不決定的，不是永久，到時候又不苦了。你感覺到樂，樂也不決定，忽然間又苦了，就是這樣子，是無常義。這個「相滅壞義是無常義」，那這是小乘佛法這樣講。當然大乘佛法裡面也這樣講，可是大乘佛法有深一層的意思，這個無常如幻如化的，也是不可得的。小乘佛法這樣講。

    「又如顯示苦諦無我，亦有二別」，前面說這個苦諦，什麼是苦？色受想行識就是苦，眼耳鼻舌身意就是苦。而這苦即非苦，「相非有義」。「相滅壞義」，相有變化，那麼這是大小乘對於無常義，也就是對於苦義有這樣的不同的解釋。「又如顯示苦諦無我，亦有二別」，也有兩種不同的分別。

    「大乘道理，謂諸法無自性相是無我義」，那這個是大乘佛法講的這個法無我的道理。「大乘道理，謂諸法無自性相是無我義」，這個「無自性」這句話就是它本身是沒有體性的，那就叫做無我義。那麼這個和《中論》講的那個無自性有一點差別。《中論》上講：是因緣所生，所以它本身是無自性，因緣所生還是有。因緣所生還是有，只是說它離開了因緣，它沒有自性，它是因為因緣而出現的，所以若觀察它的自性呢，它是畢竟空寂的。現在這上面是唯識的說法，唯識上說這個無自性，就是說我們所看見的那個法本身是沒有的，就是我們看見那條蛇，本身上是沒有的，這就和《三論》和《中論》說的無自性有一點差別，但是不是決定有矛盾。「諸法無自性」，那麼也就是無自相，無自性義，「是無我義」，就是色受想行識，色受想行識是無自性相義，所以是無我義；色聲香味觸法無自性，所以叫無我義，這是法無我的意思。

    「聲聞乘道理，謂補特伽羅無自性相是無我義」，聲聞乘的道理呢，就是補特伽羅，補特伽羅就是數取趣義，因為這個外道、非佛教徒就是其他的宗教在印度他們另外有一個說法，另外有說法就是：在色受想行識之外，另外有一個體性，這個體性是常存不變的。說是他來到人間的時候，就是得到了一個人的色受想行識。誰得這個人的色受想行識？就是那個我，有自己的體性的那個我得到了人的體性，人的色受想行識。等到人的壽命結束了，人的色受想行識結束了，那個我還存在的，這個我又跑到天上去了，又得了天的色受想行識。天的色受想行識也是無常的，到時候也結束了，那個我又跑到地獄去了，得到地獄一個色受想行識。那麼地獄也可能死掉了以後又跑到餓鬼道，跑到畜生道，就是這個六道這麼輪迴，就那個我在六道裡跑來跑去。生死是指那個每一道裡面的色受想行識說的，他有生有死，那個我是不生不死的，是常住、常存不變的，是這樣意思。

    現在小乘佛法裡面說呢，「謂補特伽羅無自性相是無我義」，就是沒有外道所執著的，離開了色受想行識有自己的體性的那個我，那個我是沒有的，所以叫做無我。那麼這就是叫做人無我，也就是補特伽羅無我。但是大乘佛法呢，大乘佛法當然也包括這個無我義，就這個補特伽羅是沒有的，但是小乘佛法說沒有那個我，但是還是有色受想行識的。現在這大乘佛法說那個色受想行識也是不可得的，就是我們執著的心所接觸到的，執著心所執著的色受想行識是沒有的。但是阿賴耶識的這個識種子所變現的色受想行識是有的，那麼那個是如幻如化的、不真實。這上面說這個無我義和小乘和大乘也有這樣的差別，在小乘佛法裡面它沒有講這個「諸法無自性相是無我義」，沒講這句話，所以小乘佛法沒有說到這個無我。所以站在唯識的立場呢，就說小乘佛法只有補特伽羅無我，沒有講法無我，只是這樣意思。但是若站在《中觀論》的立場，小乘佛教的聖者也不是太執著一切法是真實的，也不是那麼執著，可是他沒有專修法空觀，那個法的執著還是有多少，只是那個我執是沒有了。這是「謂補特伽羅無自性相是無我義」。

    「如是隨眾所應為說正法，名隨順說」，這個又諸菩薩隨順道理，這個隨順怎麼講？「如是隨眾所應」，說這位菩薩他隨順這個聽眾，隨順大眾。「所應」，那個根性所合適的，小乘佛教學者他是小乘根性，這個人是大乘根性，根性不同，為他們所說的法也就不一樣，不一樣都是要隨順。「如是隨眾所應為說正法」，說的這個小乘佛法或者大乘佛法，這叫做隨順說。

    「不貪供侍，是名正與依止」，前面這個「又諸菩薩隨順道理」這句話講完了，下面再解釋這個正語依止這句話。「不貪供侍無愛染心而為攝受」，這可以說是收徒弟，這地方也可以這麼講。說是你為什麼收徒弟呢？說我是為了他供侍我，我這個徒弟來侍奉我、給我做事，為了這件事。為了這件事而收徒弟，那這就是不合道理。而菩薩是「不貪供侍」，不貪求這個弟子的供侍，他對弟子沒有愛染心，「而為攝受」，而收他作徒弟。這個「攝受」實在就是收的意思，收受，就是接受了，接受他作弟子，叫做攝受，就是錄取了，錄取他做學生了，是這個意思。「是名正與依止」，這就叫做正與依止。這個「依止」其實就是因緣，因緣這兩個字就是依止的意思，就是你所有的聖道的善法要依止這位菩薩才能夠建立起來，就是這樣意思。就是你依止師長的教導能建立聖道，聖道才能建立起來，所以叫做正與依止，是這樣意思。

    「攝受有二」，這個正與依止這就是攝受，攝受是有兩種不同：「一者財攝，二者法攝」，有這兩種不同。用財來攝受這位弟子，當然因為人生存需要有財，不然不能生存，你要收他作徒弟，你要有財來給他用，這在菩薩戒裡有提到這一條。所以這個徒弟若是拜師父，師父有這個責任要有財來給你用。實在來說呢，一個寺廟裡面做住持的人，他也就是要有這兩個責任：一個是維持寺廟的經濟，你要有辦法做這件事。第二個就是法攝，就是為他們開示佛法。而主要的是法攝！若沒有財攝，人不能生存，不能生存怎麼能學習佛法呢，所以非要有財攝不可。但是有財攝以後還要有法，有佛法的教導，這樣子才能夠得聖道，你才能夠滿足你原來修學聖道的願望，所以那叫做法攝，這兩種都要具足的。

    這個法攝裡面呢，「教授教誡，是名法攝」，那麼教授，教授你修學聖道；教誡你要持戒，不要做種種錯誤的事情，合起來是名法攝。

    「先施財物方便饒益，是名財攝」，但是這個法攝是很重要，財施也是很重要；在法施之前，你先要吃飯，所以「先施財物」先要給他財物，就是衣食住財物。「方便饒益」，這個財物這是一種方便的利益，這是法攝受的前方便，這也是很重要的，是名叫做財攝。

    「如說給施如法衣服飲食等是」，就像說布施給你，就是如法的衣服，如法的飲食等，那麼這就是財施。


Tape 377

瑜伽師地論 > 卷第四十 > Tape 377

盈八、好隨心轉（分二科）　昃一、列種類

又諸菩薩隨順世間事務言說，呼召去來，談論慶慰，隨時往赴，從他受取飲食等事。

    饒益有情戒一共分十一科，現在是第八科『好隨心轉』。「好」這個字，這件事是有功德的，沒有罪過，就叫做「好」。如果有功德的事情，菩薩就隨順眾生的心情去做這件事；如果有罪過，要求菩薩幫忙，菩薩就不隨心轉了。分兩科，第一科『列種類』。

    「又諸菩薩隨順世間事務言說」菩薩有大悲心，隨順世間上的人，各式各樣的事物，各式各樣的言說，菩薩都是慈悲隨順的。什麼事情，什麼言說呢？這下面列出來「呼召去來，談論慶慰」。這個「呼召」就是眾生有事情了，他要請求你來幫他忙，請求你到什麼地方去，請求你來到什麼地方，幫他做這件事。「談論慶慰」到一起有話說，說話有兩類：一類的事情就是如意的事情，高興的事情，就是要加以慶祝。不高興的事情，不吉祥的事情，要加以安慰，說這兩類的話。「隨時往赴，從他受取飲食等事」隨時又有些事情到什麼什麼地方去，就是他請你吃飯這些事情。這是列出來種類，下面第二科『舉要言』。

昃二、舉要言

以要言之，遠離一切能引無義違意現行，於所餘事心皆隨轉。

    「以要言之」簡要地說，「遠離一切能引無義違意現行，於所餘事心皆隨轉」是呼召去來也好，談論慶慰也好，隨時往赴從他受取飲食等事也好，這些事情，這些言論，若能「遠離一切能引無義」，能引發罪過的、沒有功德。「違意」人又不歡喜，違背人的意願。這兩類：「違意」和「能引無義」，遠離這兩類的事情，沒有這兩類的過失。這兩類過失的時候，菩薩不隨心轉，不隨你的意願去活動。若是遠離了這個事情，就是有功德的事情，也是你所歡喜的，這就是「所餘事」，剩餘的事情，「心皆隨轉」，那麼菩薩的慈悲心就隨順你的要求這樣去做這件事的。這就是不管你什麼事情，若符合這個條件呢，菩薩就隨心轉。看這個《披尋記》：

    「隨順世間事務言說等者：謂有三種世事」，世間有三種事情。「一語言談論更相慶慰事」，你來慶祝我，我來慶祝你，這是更相慶慰事，那麼這是談論的事情。「二嫁娶賓主更相飲噉事」，第二種事情是「嫁娶賓主更相飲噉事」，就是世間上的結婚的事情，有主人，有賓客，那麼互相要請吃飯的這些事情，這是一件事。「三於起作種種事中更相營助事」，第三件事「於起作種種事中更相營助事」，就是發動做一種事情，各式各樣的事情，要互相幫助，我幫助你，你幫助我，這些事情。這世間上就是有這三種事，「如意地說。（陵本二卷十七頁）」，第一地是〈五識身相應地〉，第二地是〈意地〉，在陵本二卷十七頁，說到前面這三種事。「今於此中隨其所應分別配屬」，這是前面『意地』說的事，這一段文「今於此中隨其所應分別配屬」隨其合適的來配屬這三種事，怎麼配法呢？

    「呼召去來，謂更相營助事」，「呼召去來」這句話，就是互相幫忙做事情，屬於這一類的。「談論慶慰，謂更相慶慰事」，「談論慶慰」這是什麼呢？「謂更相慶慰」的事情。「隨時往赴從他受取飲食等事，謂嫁娶賓主更相飲噉事」，「隨時往赴從他受取飲食等事」這是指什麼說的呢？「謂嫁娶賓主更相飲噉事」，就這樣配。「遇有嫁娶，故說隨時」，這個時候遇見某甲、某乙有嫁娶的事情，「故說隨時」，隨種種因緣的時節有這種事情。「如是等事，皆隨世間有情心轉；故名隨順」，怎麼叫做隨順呢？就是前面說的這三種事，菩薩都是隨順世間人的心願去做這種事，所以叫做「隨順」。「然於是事應正思量」，菩薩是有大悲心，是願意滿眾生願的，但是菩薩的大悲心裡面還有大智慧的，所以他這個智慧應該發生作用。怎麼發生作用呢？就是對於眾生所要求的事情，「應正思量」菩薩應該正確地去觀察。

    「若於有情能引無義」，假設這一件事對眾生有罪過。「或違彼意非所欲樂」，或者這件事違背那個眾生的意願的。這句話怎麼講呢？譬如說，這個眾生有病了，就要求菩薩，菩薩慈悲啊，叫我病好。眾生的意願是要求他的病好，那麼菩薩若是隨順他的意願，叫你的病好了，這樣做應該是隨順眾生的意願，結果還不是。什麼呢？說這個病好這件事有幾種類：這個有的病是什麼病呢？就是有重大的罪過，應該受重大的罪報，這樣的病。這樣，這個病也不是容易好的，因為這多數是定業，定業不容易好，那麼這是一種病。第二種病呢？這個眾生做了很多的功德；做了很多的功德，他現在有病了，他這個病是什麼病呢？就是也是他有重大的罪過，應該受惡報，但是因為有很多功德的力量，就起了變化，就是他本來應該沒有病，他將來他有大的罪過，將來受惡報是到三惡道受苦，應該他現在不會得病的，但是因為有大的功德，就使令三惡道的罪業起了變化，就現在要受點苦，現在受點苦，那麼將來的三惡道的罪過就息滅了。如果你要求菩薩說把你的病不要受這個病苦，不要受病苦，那將來你要到三惡道受苦啊。菩薩若隨順你的意思，不要受苦，那就是不隨你的意思了，因為你也不願意到三惡道受苦嘛。所以這個地方，隨順你現在的意思，反倒成為不隨順你的意思了，但是這個不是肉眼所能知道的事情。還有很多的眾生所求的事情，眾生自己不知道，若是滿你願的時候，反倒是不能滿你願，眾生自己都不知道；只有菩薩他看得遠，他能知道這件事。所以這個不隨心的事情，菩薩也不做。

    「若於有情能引無義，或違彼意非所欲樂」，不是他所歡喜的事情。「此應遠離不起身語現行」，這樣情形呢，菩薩就遠離了，不去管這件事，就不起身語現行，菩薩也不採取行動，也不表示意見，就是默然，什麼話也不說，「是名遠離一切能引無義違意現行」，這句話就是這麼講。

    「若非能引無義及違彼意」，若是做了這件事，不會引發罪過，也不是違背他的意願的，「此應隨轉」這件事菩薩是應該隨順他的意思，滿他願的。「隨順他心起現行故」，隨順眾生的意願，菩薩就採取行動了，「是名於所餘事心皆隨轉」。

盈九、顯實功德

又諸菩薩若隱、若露顯示所有真實功德，令諸有情歡喜進學。

    這是第九科『顯實功德』。「又諸菩薩若隱若露」，這個諸菩薩「若隱若露」，這個露就是在大眾之中，叫做「露」。「隱」就是不是在大眾裡邊，就是私下裡，彼此面對面。這兩種情況中，菩薩都是顯示所有真實功德。這裡說「顯示」，就是也有個讚歎的意味，就是你這個補特伽羅，這位眾生，曾經努力地在佛法裡邊成就了信戒聞捨慧，成就了六波羅蜜的功德，成就了各式各樣的功德，那麼菩薩或者是在私下裡，或者是在大眾裡面，就把你的功德顯示出來，就是讚歎的意思，讚歎你有什麼什麼功德，但是這是你真實有這些功德，菩薩是要讚歎的。「令諸有情歡喜進學」這些諸有情聽到了菩薩的顯示，聽到菩薩的開示，內心裡歡喜，就是不停留在這裡，就是精進地學習，努力地去栽培善根，這也是饒益有情戒。看這個《披尋記》：

    「若隱若露至歡喜進學者：具足信等隨一功德，是名真實功德」，什麼叫做真實功德呢？就是信戒聞捨慧，或者信進念定慧也好。「隨一功德」這種種功德中，隨順你，或者你具足了很多種功德，或者乃至於只具足一種功德，「是名真實功德」這就是真實的功德。「菩薩於此為令有情生歡喜心，轉更勝進」，因為生了歡喜心，就會繼續精進用功栽培功德，所以「轉更勝進修學」。

    「是故對彼現前或不現前」，所以菩薩對彼眾生現前，在大眾的面前；或者不現前。或者，這個「現前」是當你的面；「不現前」是不當你的面。

    「如實顯發，無所隱覆」就按真實的情況來說，說某某人有什麼什麼功德。「無所隱覆」你有功德，不把它覆藏起來，會讚歎你，「是名若隱若露顯示所有真實功德」。

盈十、調伏有過

又諸菩薩於有過者，內懷親昵利益安樂增上意樂，調伏訶責治罰驅擯；為欲令其出不善處，安置善處。

    這是第十科『調伏有過』，前面說這個眾生有功德，菩薩就加以讚歎；若有過失的眾生怎麼辦呢？就是這個『調伏有過』。

    「又諸菩薩於有過者」對於有過失的眾生，「內懷親昵利益安樂增上意樂」菩薩對這個有過失的眾生，菩薩內心裡面也還是親近這個眾生的。對這個有過失的眾生，菩薩還是很親愛他的，還是利益他，令他得到安樂的，而且這種意願非常有力量，叫「增上意樂」，就是有強大的意願。

    這個「利益安樂」，這個有過失的眾生，菩薩對他的利益安樂的意願是非常強大的，力量很強大的，願意和他親近，不棄捨他的，這是他內心裡面的想法。表現於外邊的相貌呢，「調伏訶責治罰驅擯」，在外邊看是這樣的，這叫調伏他。「調伏」這句話，是我們佛教徒常常用的這句話。「調」這個字，是轉變的意思，調一調。就是你有過失了，菩薩就要轉變你，希望你能夠消滅、制伏你的煩惱，使令你身口意清淨，有功德莊嚴，這就叫做調伏。怎麼樣調伏呢？「訶責」，訶責你，你這樣做不對，就是語言上訶責。「治罰」，就是要處罰你，不只是口頭上訶斥你，另外要罰你的。那怎麼罰呢？這上面沒有說。「驅擯」，若嚴重了，可能要驅逐你，就不睬你了，這叫驅擯。

    菩薩為什麼要這樣做呢？「為欲令其出不善處，安置善處」，這也就是前面的「內懷親昵利益安樂增上意樂」的意思。「為欲」就是為了希望他能夠「出不善處」，從罪過的地方解脫出來，「安置善處」，安排他在有功德的地方，這目的是這樣子，並沒有惡意，還是善意的。看這個《披尋記》：

    「於有過者至安置善處者：謂諸有情若有過失及或違犯，」就是犯了這個戒，「名有過者」，就是有過失的意思。「此有上中下品差別」，這裡邊有下品、有中品、有上品的差別。這個「過失」有這樣的差別的。

    「菩薩於此內懷親愛無損惱心」，沒有損害他的心，「以調伏法令彼調伏」，使令他遠離過失，栽培善根。

    「此調伏法復有三種」不同：「一者訶責，謂由語業加行故」，就是在語言上有所行動，指責你的錯誤。道宣律師的律疏上解釋這句話，是在大眾裡面宣佈你的罪狀來訶斥你，那麼這就叫做訶責，是這樣講，謂由語業加行故。

    「二者治罰」，這個治罰是什麼意思呢？「謂由身業加行故」，在身業上有些行動，這個怎麼樣行動呢？這也沒有詳細說出來。說是要打你，打你又犯波逸提罪，反正就是身業上有些行動，或者是這麼辦法的，這個是身業加行。

    「三者驅擯，謂現棄捨不攝受故」，這個「驅擯」是什麼呢？把你驅逐了，從這個團體裡面驅逐你，把你趕出去了。這是什麼呢？「謂現棄捨」，表現出來棄捨你了。「不攝受故」，不教導你了，這樣意思，這是最嚴重的，那麼這就是下中上品。

    「如是三種，亦有軟中上三品差別」，這三種就是軟中上品的差別。訶責就是軟品，治罰就是中品，驅擯就是上品，處罰的很嚴重了。或者說，訶責裡面有下中上品；治罰裡面、驅擯裡面，也都有下中上品，或者這麼講。「隨其所有過失違犯，如應訶責治罰驅擯」，隨其所應，有這樣不同的處罰。

    「為欲令彼有情出離苦因種諸善根，是名出不善處安置善處」，「為欲令彼有情出離苦因種諸善根」從這苦惱的因緣裡邊解脫出來，那就是從罪過裡邊解脫出來，就是這裡邊就是自己的身口意，能夠懺悔罪過，使令身口意清淨，那就是出離苦因了。「種諸善根」然後努力地栽培善根，「是名出不善處安置善處」。這是調伏有過的有情，這是饒益有情戒。下面第十一科『示現神通』。

盈十一、示現神通

又諸菩薩以神通力方便示現那落迦等諸趣等相，令諸有情厭離不善；方便引令入佛聖教，歡喜信樂，生希有心，勤修正行。

    「又諸菩薩以神通力，方便示現那落迦等諸趣等相」，這是說菩薩有各式各樣的菩薩，有的菩薩有神通、有的菩薩沒有神通。有神通的菩薩也可能是聖位的菩薩，也可能是凡位的菩薩。至於用神通教化眾生，也要有適當的因緣；沒有因緣有神通他也不現神通的。現在這裡說菩薩以神通力方便示現那落迦等，這個方便就是採取行動。採取什麼行動呢？「示現那落迦等」就是用神通能夠變現出來……那落迦就是地獄；「等」就是示現餓鬼畜生這個「諸趣」等相，這些惡趣受苦的相貌，就是菩薩用神通示現出來這種境界。「令諸有情厭離不善」現出來這種境界有什麼好處呢？使令有情知道作惡會有惡報，會到三惡道去受苦。一看到受苦的境界，眾生就是厭離不善法的事情，就不願意作惡事了，所以厭離不善。「方便引令入佛聖教」就是用神通的這種活動、這種行為，引導眾生來到佛法裡邊。來到佛法裡邊是什麼？就是對佛法有信心，有信心就是來到佛教裡邊來了。如果他來參加佛教的活動但是沒有信心，那是沒有來到佛教的。「歡喜信樂」對於佛法生歡喜心，那也就是有了信心。「生希有心」就是對於佛法會讚歎佛法的功德世間上是少有的，「勤修正行」他能夠有時間，沒有信心的時候是沒有時間的，有信心的時候就有時間了，他就在佛法裡邊用功了，栽培善根，勤修正行。看這個《披尋記》：

    「以神通力方便示現那落迦等至勤修正行者」這一段文說的是什麼話呢？：「由神境智，於諸變化種種神境，領受示現」，「由神境智」這個菩薩的神通他一定是要有禪定的功夫，有這個色界四禪；你若有神通的話，就是得到色界四禪的時候，在色界四禪裡面修神通才能夠成就神通。這欲界定、未到地定不能有神通，無色界的四空定也不能有神通，只有色界四禪才能現出神通來。這個神通的變現怎麼會變現呢？要有神通智，用智慧來現這個神通的。若是凡夫……若是凡位的菩薩或者不是佛教徒他有了神通的時候，他也可能用智慧來現神通，也可能用貪心來現神通，也可能用瞋心來現神通，那就不是菩薩了。菩薩是用智慧來現神通，智慧裡他是有慈悲心來現神通，慈悲心裡面有智慧，所以叫作神通智。

    「於諸變化種種神境」變化這種事情呢，原來這是一個黃土，但是把它變成黃金了，這是變。原來什麼也沒有，化現出來一個東西，那麼叫作化，那叫變化。當然這裡邊有很多很多的事情，也可以變出來水火……身上出水、身下出火，身上出火、身下出水；現出來種種的光明、現出來種種的身相，現出各式各樣的事情。所以叫變化種種的神通。這個神通就是不可思議的境界，你不能思惟上來的，你想不上來的，所以叫神通。「領受示現」就是用這神通境界現出神通來，這個神通的境界是菩薩自己領受的，現出這個境界菩薩自己領受這個境界的。在眾生這方面能看見了的時候，那就叫作示現，能出現這個不可思議的境界叫作示現。「所有（作）自在」作出來種種的神通變化，在菩薩那方面是無障礙的境界，所以叫自在。若有障礙就不自在了，「是名神通」這神通就是這樣的意思。

    「此為方便能辦二事」這是一種行動！菩薩有大悲心和大智慧顯現出來一種行動，這個行動能辦兩種事情：「一由恐怖」就是辦這個恐怖的事情。「為樂惡者示現諸那落迦」這個歡喜作惡事的人，菩薩若教他說你作惡不好，將來會下地獄到三惡道受苦，這個眾生他不相信這件事，那麼菩薩就現出來諸那落迦，就是地獄，「及餘惡趣」及餓鬼道、畜生世界這苦惱的果報，「苦果異熟」，現出來這個境界，作惡的人受苦。「為無信者示現執金剛神藥叉等相」：「為無信者」對於佛法沒有信心的人，不相信有善惡果報、不相信有聖人這些事情，不相信佛法的人；「示現執金剛神」那麼沒有信心的人，當然菩薩為他演說佛法他不相信，菩薩就現出來，拿著金剛的神，現出一個神，「藥叉」這藥叉鬼的相貌。這金剛神和這藥叉相就向這個不相信佛法……菩薩教化他他不相信，菩薩就現出來金剛神和藥叉鬼來擾亂這個眾生，擾亂他、恐怖他。「由是因緣隨其所應令彼有情厭離惡行捨慢生信」：「由是因緣」由於現出神通的恐怖因緣，「隨其所應」隨那一類眾生所適合的，現出種種神通，「令彼有情」就是命令那個眾生，「厭離惡行」樂惡法的人就不敢作惡了，就厭離惡行。不相信佛法的人他有高慢心，那麼就捨慢生信，他看見了金剛神，看見了藥叉鬼的時候，他高慢心沒有了，就「捨慢生信」，那麼對於佛法就有了信心，「即此總名厭離不善」這些合起來叫作厭離不善，就是「那落迦等諸趣等相，令諸有情厭離不善」，是這樣意思。

    「二由引攝」第一件事是恐怖，現在第二件事是引攝。引攝是什麼意思呢？「為令所化入佛聖教」就是使令所教化的眾生，他能相信佛法，這個佛法，用這個意思把他引導；這裡面這個引攝就是引導，引導到佛教裡邊來的意思，「為令所化入佛聖教」。「示現種種神通變化，由是因緣令彼所化，歡喜踴躍、信受樂欲、生希有心、猛利愛重，精勤修習」他歡喜佛法的程度達到了猛利的程度，特別地愛樂佛法、尊重佛法，精進地修習「法隨法行」。那麼法隨法行就是我們前面學過有兩個解釋：第一個法是指涅槃說的，第二個隨法是八正道。八正道不是涅槃，但能隨順涅槃，它就能使令你到涅槃那裡去，就是使令你修學聖道叫法隨法行，這是第一個解釋。第二個解釋呢，就是第一個法就是佛法，語言文字的佛法，隨法就是戒，戒定慧的戒，隨順聖教安住淨戒，那麼就是諸惡莫作，眾善奉行，自淨其意，是諸佛教，「是名勤修正行。」

洪二、明戒安住（分二科）　荒一、總徵

云何菩薩住律儀戒，住攝善法戒，住饒益有情戒？善護律儀戒，善修攝善法戒，善行一切種饒益有情戒？

    這是第二科『明戒安住』；前面第一科『明戒安立』，就是什麼叫律儀戒、攝善法戒、攝眾生戒，這三種戒前面已經講完了。現在是第二科『明戒安住』，就是我們受了戒法，應該安住在戒上面，不能棄捨。分兩科，第一科『總徵』。「云何菩薩住律儀戒，住攝善法戒，住饒益有情戒？」怎樣叫作菩薩安住在律儀戒裡邊，安住在攝善法戒，安住在饒益有情戒呢？就是三聚淨戒。「善護律儀戒，善修攝善法戒，善行一切種饒益有情戒？」怎麼叫作善巧方便地保護這律儀戒不違犯，善巧方便地修習攝善法戒，善巧方便地修行一切饒益有情戒呢？這是問。下邊《披尋記》的解釋：

    「云何菩薩住律儀戒至善行一切種饒益有情戒者」：這是牒這段文，下邊解釋。「由不捨義是名為住」這個住律儀戒，住攝善法戒，住饒益有情戒，這個住是什麼意思呢？這個住就是不捨的意思，不棄捨，就是你心能夠住在戒裡面，和這戒不遠離，不遠離戒法是名為住。「云何不捨？」怎麼叫作不捨呢？「由二因緣」，由二因緣叫作不捨，有兩個理由。

    「一者不捨無上菩提大願」最初你秉受菩薩戒的時候，你是發無上菩提大願的；這個是應該在受戒之前，應該學習這個無上菩提願，常常靜坐加以熏習、加以學習，常這樣地作念來發這個無上菩提大願，當然是內心的誠懇，由誠懇的內心不斷地學習，真實地在內心裡面建立了無上菩提願，那叫做無上菩提願。說是我不捨三聚淨戒，怎樣叫作不捨三聚淨戒呢？就是你不捨無上菩提大願。

    「二者無上品纏現行他勝處法」第二個不捨菩薩的三聚淨戒，就是你沒有上品煩惱——「現行他勝處法」沒有犯根本戒，那這樣子呢，這個菩薩戒也就沒有捨。若是你有上品的煩惱，你犯了菩薩戒，就沒有菩薩戒了，這個戒體就沒有了，你菩薩的身份就沒有了。上品纏這件事也是戒品的後面有說，那上面說有四句話：「數數現行，都無慚愧，身心愛樂，見是功德。」有這四句話。數數現行，就是你犯戒這件事，數數地去犯戒。數數地犯戒應該怎麼解釋呢？宗喀巴大師的解釋是說你犯了這條戒，犯了這根本戒，將來遇見因緣的時候你還想要犯，那就叫作數數現行；都無慚愧，心裡面沒有慚愧心、沒有羞恥心；身心愛樂，見是功德，對於犯戒這種罪過的事情很歡喜，身心愛樂，感覺到很有功德，你具足了這四句話你就是上品纏。

    「無上品現行他勝處法」第二無上品纏，沒有這上品的煩惱現行，他勝處法，「由是因緣令所受戒無有退失」由這兩種因緣所以你所受的戒沒能退失，「故名為住」，你的菩提心一直的存在，你又沒有上品煩惱犯戒，你就是安住戒，三聚淨戒了。「護謂防護」，善護律儀戒這個護字怎麼講呢？這個護是防護，就是保護的意思。「於律儀戒此為增上」這個護這個字在律儀戒來說是非常重要的。你受了律儀戒，受了殺盜淫妄的律儀戒，你常能保護清淨不犯，所以這個護字很重要。「由能於此精勤守護，方能精勤守護餘二故」由於你能夠於此律儀戒精勤地守護不犯，方能夠精勤地守護其餘的兩種戒——攝善法戒、饒益有情戒，所以這律儀戒的守護很重要。「修謂修習」，這第二句話善修攝善法戒。這個修字怎麼講呢？叫做修習，就是你數數地去作善法，不能作一次就完了；各式各樣的善法你都需要作，那麼就叫作修習。「於攝善法戒此說為增上」在攝善法戒這一條的菩薩戒裡面，這三聚淨戒這一聚的攝善法戒裡邊，修習這句話很重要。「攝受隨與無上正等菩提果故」你常常地修習攝善法戒，它有功能攝受無上菩提果、隨與無上菩提果的，所以說修習很重要。

    「行謂現行」第三句就是善行一切饒益有情戒，行是現行。怎麼叫作現行呢？「於饒益有情戒此說為增上」就是你不能口頭上說，我大慈悲利益眾生，這樣子不夠的，你要顯現出來行動，於饒益有情戒此為宗要。「現行身語意業」在你的身語意裡邊顯現出來這種慈悲的活動。「能為四種攝事諸方便故」你能夠作出來四種方便，就是四攝，布施、愛語、利行、同事饒益眾生。「依此道理故別別說」前面有善護、善修、善行對於三聚淨戒來說，是有這樣不同的道理，所以就各各地別說。前邊是『總徵』，下邊是第二科『別顯』，各別的顯示出來。分三科：第一科『住律儀戒』；又分兩科，第一科是『別辨相』：分十科，第一科是『不戀過去諸欲』。

荒二、別顯（分三科）　日一、住律儀戒（分二科）　月一、別辨相（分十科）　盈一、不戀過去諸欲

謂諸菩薩住別解脫律儀戒時，捨轉輪王而出家已，不顧王位，如棄草穢。如有貧庶為活命故，棄下劣欲而出家已，不顧劣欲，不如菩薩清淨意樂，捨輪王位而出家已，不顧一切人中最勝轉輪王位。

    「謂諸菩薩住別解脫律儀戒時」這些發無上菩提心的菩薩，他安住在別解脫律儀戒的時候，這個時候是什麼樣子呢？「捨轉輪王而出家已，不顧王位如棄草穢」這個人是誰呢？他是轉輪王，轉輪王這個時候出家了作比丘了，作菩薩比丘了，他棄捨了轉輪王這個寶位，出家作菩薩比丘。「不顧王位」他出家以後，再也不顧戀以前轉輪聖王的那個位置，那種富貴的境界，他一點也不愛惜就丟掉了、不要了。「如棄草穢」，譬如就像丟掉一根草似的，或者是棄捨這垃圾似的，就丟掉了不要了、放下了。看這個《披尋記》：

    「轉輪王者」此有四種轉輪王；「或王一洲」四大部洲王一洲，就是南贍部洲，「或二三四」或者是兩洲、三洲、四洲——東勝身洲，西牛貨洲，北俱盧洲四大部洲。「於彼生時隨其所應有鐵輪寶或銅或銀或金輪寶自然出現」：「於彼生時」就是那個金輪王他初開始來到這個世間的時候，「隨其所應」隨他的福德所適合的，「有鐵輪寶」出現，那就是鐵輪王，王一洲；「或銅」輪出現，那是王兩個洲；「或銀」輪出現、「或金輪」出現，「金輪寶自然出現」，自然的就出現這種寶，那就是鐵輪王、銅輪王、銀輪王、金輪王。如意地說（陵本二卷十八頁）。

如有貧庶為活命故，棄下劣欲而出家已不顧劣欲，不如菩薩清淨意樂，捨輪王位而出家已，不顧一切人中最勝轉輪王位。

    「如有貧庶，為活命故，棄下劣欲而出家已不顧劣欲」，這又說一個比如，舉一個例子。像那個貧窮的人，一般的庶民，貧窮的庶民，「為活命故」他在這社會上生活困難了，他為了使生命能活下去，他就「棄下劣欲」把自己那個下劣的五欲丟掉了，就出家作比丘了。出家作比丘以後受人家的供養，這個時候「不顧劣欲」就不回想以前在家的時候那種下劣的境界，都不愛了、不要了，那樣子。這裡說轉輪聖王出家和這件事相比也是這樣意思，「不如菩薩清淨意樂，捨輪王位而出家已，不顧一切人中最勝轉輪王位」這個是說這貧窮人棄捨了下劣欲而出家以後，他不再回想以前那個棄捨的欲，還想念那個欲有怎麼好，他不想念了。而這件事還不如那個菩薩，發菩提心的轉輪王他那個清淨的意樂，他那一念的清淨心。他一念清淨心是什麼？他為什麼要出家呢？他就是為了想要得聖道。要得聖道，他就棄捨了轉輪王位而出家已，出家以後，「不顧一切人中最勝轉輪王位」他不再想……哎呀！後悔了！出家這樣清淡，不如作轉輪王好，他不會這樣的。不會顧戀回想以前的人中作轉輪王的那種事情，不回想了。看這個《披尋記》：

    「清淨意樂者：此中不說已證淨勝意樂地名清淨意樂」這裡邊說是轉輪那個清淨意樂出家，那個不是說已經證得淨勝意樂地，那就是初歡喜地乃至到第十地都叫作淨勝意樂地，現在這裡的清淨意樂不是指那個說的。「為求證此，故作是說」那轉輪王這個清淨意樂是什麼意樂呢？就是為了證得十地的清淨意樂，他有這樣的意願，就叫作清淨意樂，這叫做不如菩薩清淨意樂，這只是發一個願，想要得到十地菩薩的境界，只是發這個願而已還沒有證，只是有願。「為求證此，故作是說」證此清淨意樂故，作如是說。「云何知然？」怎麼知道是這麼回事情呢？「由前能喻說為活命」由前面說那個貧窮的人為了活命而出家，「由前能喻說為活命」，為了活命而出家，「今此所喻有所為義」前面那個窮人為了活命而出家作比丘，那麼轉輪王他是為了什麼而出家作比丘呢？為了清淨意樂，就是為證得十地的清淨意樂，這個意思，他現在只是發願還沒證得。「當知亦爾」也就是發一個願，就是發一個願的意思。「若不爾者」如果不是這麼講，「有道理相違過」這個道理就不對了，就有相違，自相矛盾的過失。什麼叫作道理相違過呢？「非證淨勝意樂地已，方捨輪王位而出家故」不是說他已經得到十地菩薩的境界了，然後才棄捨轉輪王位，不是這個意思。就是他還沒得到清淨意樂，為求清淨意樂才出家，所以這樣就沒有矛盾了。這是第一科不戀過去的諸欲。下面笫二科不希未來諸欲。

盈二、不希求未來諸欲

又諸菩薩住律儀戒，於未來世天魔王宮所有妙欲，不生喜樂。

    「又諸菩薩住律儀戒」又諸菩薩安住在律儀戒裡邊，就是出家的戒，他應該不是在家居士，一定是出家的比丘。「於未來世天魔王宮所有妙欲，不生喜樂」菩薩住律儀戒修學聖道的時候，他已經放棄的欲他不要了，那麼對未來的「天魔王宮」，天魔，人中的鬼神也是魔，也是向修行人搗亂的，現在是說天上的魔，就是他自在天裡面的魔，所以那也算是魔王的宮殿，他所有的妙欲也是很了不起的。而這個修行的轉輪王出家了以後，「不生喜樂」對魔王宮殿的所有妙欲不生歡喜心的。看這個《披尋記》：

    「天魔王宮所有妙欲者：謂如帝釋天宮五欲眾妙甚可愛樂」這是舉出個譬喻，像這個帝釋天就是忉利天。忉利天宮那裡邊的五欲樂是「眾妙」，特別很多很多妙好的事情，「甚可愛樂」。「唯發喜樂」那種欲的境界只令你生喜樂而沒有苦的，不像人間欲的事情令你苦惱，唯發喜樂。「彼諸天眾恆為是樂牽引其意」這個忉利天眾、三十三天諸天眾，「恆為是樂」恆為諸天的那種五欲樂「牽引其意」，那個心就被它拉去了。「以度其時」就把他那個光陰，他那個時間就這樣度過去了，就是享受樂，「是名天宮所有妙欲，如有尋有伺地說。（陵本四卷十七頁）」那裡有說這些事情。

    「復有魔羅天宮」這個魔羅就是魔，我們歡喜簡略，就把那個羅的音給略去了，只說個魔。這個魔王的天宮，「即他化自在天攝」就是屬於欲界天的最高一層天，屬於那層天的事。「然處所高勝，受用由他所化」然而這個魔王居住的處所比天的處所高勝，更殊勝一點。「受用由他所化諸欲塵故」他所受用的五欲不是他自己變化的，是由其他的天人所變化，他受用這樣的欲塵。「富貴自在」有大富大貴的境界，很自在的，「是名魔宮所有妙欲。此於勤修勝善品者，求欲超越蘊、煩惱、死三種魔時」說是他化自在天裡面的魔王，「此於勤修勝善品者」他對於人間的比丘、比丘尼勤修勝善品的時候，「勤修勝善品者，求欲超越蘊魔、煩惱魔、死魔」我們在人間的比丘比丘尼求欲超越，修學戒定慧想要超越蘊魔、超越煩惱魔、超越死魔，超越這三種魔的時候，「得大自在」魔王對這些人有自在力，「為作障礙發起種種擾亂事業」天上的魔王他給我們人間的修行人作障礙，他怎麼障礙法呢？他發起種種的雜亂的事情來擾亂比丘和比丘尼，「故名為魔」，是這樣意思。


Tape 378

瑜伽師地論 > 卷第四十 > Tape 378

亦不願求彼諸妙欲，修行梵行，於彼妙欲尚如實觀，猶如趣入廣大種種恐畏稠林，況餘諸欲。

    我們上一次停講到現在，也很久了，這個科判可能也記得不清楚，我向前多說一點，現在的文是菩薩地，菩薩地裡邊，第一大科是「普攝學果」，「普攝學果」裡邊又分三大科，第一科是「持攝」，這裡邊，在菩薩地開始的時候是有十法，就是具足了菩薩地的大意，第一法就是「持」，在這一科裡邊分三科，第一科「種姓持」，第二科「發心持」，第三科「覺分持」，「覺分持」是在第三十五卷，「覺分持」裡邊又分成三科，第一科是「所學處」，第二科是「如是學」，第三科是「能修學」，這是「覺分持」一共分這麼三大科，第二科裡邊「如是學」又分二大科，第一科「結前生後」，第二科「略廣分別」，「略廣分別」裡邊，「略分別」已經過去了，第二科是「廣分別」，「廣分別」是從第三十九卷開始，「廣分別」裡邊分兩大科，第一科就是「六度四攝」，又分兩科，第一科是「別廣」，又分兩科，第一科是「六度」，「施度」已經學習過了，現在是「戒波羅蜜」，「戒波羅蜜」裡邊一共是有九種「戒波羅蜜」，九種「戒波羅蜜」分三科，第一科是「自性戒」，第二科是「一切戒」，現在我們這個文就屬於「一切戒」裡邊的，「一切戒」裡邊有「徵」、有「釋」，解釋裡邊分兩科，第一科「標列種類」，第二科「廣辨差別」，「廣辨差別」裡邊分三科，第一科是「戒相的差別」，又分兩科，第一科「別釋三戒」，「別釋三戒」裡邊分三科，第一科「明戒安立」，戒安立裡邊就是「律儀戒」、「攝善法戒」、「饒益有情戒」，「明戒安立」這三大科已經過去了，第二科是「明戒安住」，「戒安住」裡邊分二科，第一科「總徵」，第二科「別顯」，「別顯」裡邊第一科是「住律儀戒」，現在可以看到了，第一科「總徵」已經過去了，第二科是「別顯」，「別顯」裡面分三科，第一科是「住律儀戒」，分兩科，第一科是「別辨相」，「別辨相」裡邊分十科，第一科是「不戀過去諸欲」，我從這裡開始，就是剛才念的文向前。

月一、別辨相（分十科）　盈一、不戀過去諸欲

謂諸菩薩住別解脫律儀戒時，捨轉輪王，而出家已，不顧王位，如棄草穢。

    「別辨相」裡邊分十大科，第一科是「不戀過去諸欲」，「謂諸菩薩」，這是說很多的菩薩，「住別解脫律儀戒時」，這三聚淨戒先說「住別解脫律儀戒」，這個菩薩他安住在「別解脫律儀戒」的時候，這個時候是怎麼情形呢？「捨轉輪王，而出家已」，這個菩薩在家的時候，原來是轉輪王，他棄捨了轉輪王的富貴榮華就出家，離開了他的煩惱家，「不顧王位」，他不戀著這個「轉輪王」的身份，「如棄草穢」，就像棄捨一個草似的，像棄捨這個污穢的東西似的，一點也不愛著，這可見這個菩薩這個境界，可是有多麼偉大。看這個《披尋記》的文：

    「轉輪王者：此有四種」轉輪王，「或王一洲，或二三四」，或王二洲、或王三洲、或王四洲，「於彼生時，隨其所應，有鐵輪寶，或銅或銀或金輪寶自然出現」，這個輪王是有這樣的事情，就是有鐵輪寶、或者銅輪寶、或者銀輪寶、或者金輪寶，自然的出現，出現這件事，「如意地說」，像那個第二地，第一地是「五識身相應地」，第二地就是「意地」，這個「意地」是那裡呢？「陵本二卷十八頁」，在那裡說這個四種轉輪王的事情。

如有貧庶為活命故，棄下劣欲而出家已，不顧劣欲。

    這下邊舉一個例子來顯示轉輪聖王出家的情形，譬如有一位貧窮的「庶民」，他為了活命的原故，「棄下劣欲」，他的欲的事情是很下劣的，他就棄捨了出家來做比丘，「而出家已，不顧劣欲」，出家以後，他不會回顧、愛著他在家的那個劣欲，他不再想念以前的事情。

不如菩薩清淨意樂，捨輪王位而出家已，不顧一切人中最勝轉輪王位。

    這個貧窮的人出家以後，他不留戀他過去的欲，那種情形還不如發無上菩提心的菩薩，他對佛法有清淨的意樂，「捨輪王位」，這裡說「清淨意樂」應該說，就是他發無上菩提心了，他有清淨的意願，「意樂」也就是意願，他想要得聖道、得無上菩提、行菩薩道廣度眾生，他這個高尚的意願叫做清淨的意樂，這是他沒出家以前，他學習佛法的時候，達到了這個程度，達到這個程度的時候，他「捨輪王位」，就是棄捨了轉輪王位，「而出家已，不顧一切人中」，他不顧戀人中的最勝、最殊勝的轉輪王位，貧窮的人出家不顧劣欲，我們可能會想像到這件事，用這件事來比喻轉輪王出家的時候，他那個放下的情況，還超過那個貧苦的人出家。下邊《披尋記》：

    「清淨意樂者：此中不說已證淨勝意樂地名清淨意樂」，這裡說的菩薩的「清淨意樂」，不是說已經得無生法忍了，他證悟了第一義諦的那個時候的「清淨意樂」，不是指那個說的，「不說已證淨勝意樂地名清淨意樂」。「為求證此故作是說」，而這裡面說「清淨意樂」，就是這位菩薩，他還是在凡位的時候，為了希求證入此「淨勝意樂」，「故作是說」，所以這麼叫做「清淨意樂」。「云何知然」，怎麼知道這句話是這樣意思呢？

    「由前能喻說為活命，今此所喻有所為義，當知亦爾」，由前面說那個譬喻，「貧庶為活命故，棄下劣欲」，這是能譬喻的，「由前能喻說為活命」，為活命故而出家，在家不能活命了，出家就有人供養，所以就可以活命，是這樣意思。「今此所喻」，就是所曉喻的轉輪王出家這件事情，「有所為義」，那就是他初開始出家，當然這個時候沒有得無生法忍，所以「有所為義」，就是有所求義，「當知亦爾」，也就像那個，也是這樣意思，就是這個貧苦的出家人，他出家的目的是為活命，所以現在這個轉輪王，原來是個凡夫菩薩，現在有所求，求這個「淨勝意樂」，想要得無生法忍，「當知亦爾」，也有所求，「若不爾者，有道理相違過」，要不這樣解釋，在道理上有相違的過失，「非證淨勝意樂地已，方捨輪王而出家故」，這個道理的相違就是這個意思，不是說這個輪王，他已經證悟了第一義諦，成就了清淨的勝意樂，「已」，以後，方才捨轉輪王，「而出家故」，要是那樣，那可以不捨轉輪王，就是以轉輪王的身份，學習佛法、廣度眾生，所以他現在就是沒有得到「淨勝意樂地」，他去行菩薩道還有所不足，所以他須要出家，修學聖道，這樣解釋了這一段文是「不戀過去諸欲」，是說這位菩薩，他不戀著他以前的那樣殊勝的轉輪王的欲，那麼就顯示如果沒有那麼高的身份，那麼你的欲，還值得留戀吧？有這個味道。

盈二、不希未來諸欲

又諸菩薩住律儀戒，於未來世天魔王宮所有妙欲，不生喜樂。

    這第二科「不希未來諸欲」，「又諸菩薩」，就是這些已經出了家的這些「諸菩薩」，出了家，受了律儀戒，就是安住在律儀戒上，「於未來世」，就是將來，因為他現在能夠住在律儀戒裡邊，修學聖道，將來世怎麼個情形呢？那麼這位菩薩，他自己的意願，未來世「天」，天王的宮所有妙欲，魔王宮所有妙欲，「不生喜樂」，不生喜樂，他沒有這個愛著心，他沒有這個心情，我將來生天享天欲，將來到他化自在天宮，享魔王的妙欲，他沒有這種愛樂。看這個《披尋記》：

    「天魔王宮所有妙欲者：謂如帝釋天宮，五欲眾妙甚可愛樂」，三十三天，帝釋，釋提桓因，他那個天宮裡面的五欲，「眾妙甚可愛樂，唯發喜樂」，他那個妙欲使令他內心裡面，只有喜樂，沒有苦惱，「彼諸天眾恆為是樂牽引其意」，彼三十三天那個天眾，常是為這些五欲樂「牽引其心」，他的心就是老是念這些五欲樂，「以度其時」，來過他的時間，他的時間就是這樣過去了，「是名天宮所有」的「妙欲」，「如有尋有伺地說（陵本四卷十七頁）」，說這這件事。

    「復有魔羅天宮」，我們簡單的說就是魔，實在梵語叫做「魔羅」，這個天宮中「他化自在天攝」，魔王是屬於欲界頂天的他化自在天攝，「然處所高勝，受用由他所化諸欲塵故，富貴自在」，他化自在天的處所，高勝其餘的欲界天，他所受用的欲樂，「由他所化」，由別的天所化，「諸欲塵故，富貴自在，是名魔宮所有妙欲，此於勤修勝善品者，求欲超越蘊魔、煩惱魔、死魔，三種魔時，得大自在，為作障礙，發起種種擾亂事業，故名為魔」。這就解釋這個「魔」是什麼意思，「此於勤修勝善品者」，他化自在天這個魔王，對於人間佛教徒「勤修勝善品」，勤修三十七道品的人，「求欲超越」，修學聖道的人希求能夠超越「蘊魔」，就是這個色、受、想、行、識的生命體，還有「煩惱魔」，就是愛煩惱、見煩惱，還有「死魔」，這三種魔時「得大自在」，欲界天魔王對於這個修行人的目的想要超越這三種魔的事情，他有自在力，「為作障礙」，他障礙我們修行這件事，他很自在，「發起種種擾亂」的事情，「故名為魔」。當然這件事就是止觀沒有修得合適，那就為魔王所擾亂了。

亦不願求彼諸妙欲，修行梵行。

    前面說，說是發無上菩提心、受了菩薩戒，安住在律儀戒的這個菩薩，他不喜歡這個天魔王宮的妙欲，「亦不願求」，他修學聖道，他的內心並不希求「彼諸妙欲」，「修行梵行」，他修行聖道，目的不是求「彼諸妙欲」的。

於彼妙欲尚如實觀。

    這位菩薩安住律儀戒的時候，對於天魔王宮的妙欲，尚且如實的觀察。

猶如趣入廣大種種恐畏稠林，況餘諸欲。

    做一個譬喻，就像趣入到廣大的「恐畏稠林」，種種的「恐畏稠林」，稠密的樹林裡邊，是很可恐怖的，裡邊可能有老虎、還有獅子，所以觀察那個天欲就像恐畏的稠林似的，「況餘諸欲」，何況其餘的還不如天欲呢？那麼他更不歡喜了。看這個《披尋記》：

    「修行梵行者：此說正梵行求，一切皆為求無漏界」，這個「梵行求」，因為有的人是求欲求，欲求、有求、梵行求三種求，現在說「梵行求」，什麼叫做「梵行求」？「一切皆為求無漏界」，就是希求成就無漏的戒、定、慧、解脫、解脫知見，這個目的是這樣，不求世間上的名聞利養，「雖復能感天魔妙欲，而非所求」，菩薩修學聖道，做種種功德，他是有這個堪能性的，感得天欲、感得魔王宮的妙欲的，但是他不希求這件事，「而非所求」，這一段文是「不希未來諸欲」。

盈三、不著現在諸欲

又諸菩薩既出家已，於現在世，尊貴有情種種上妙利養恭敬，正慧審觀，尚如變吐，曾不味著。何況於餘卑賤有情，所有下劣利養恭敬。

    下面第三科「不著現在諸欲」，又發菩提心的諸菩薩，既然出了家以後，「於現在世」，不是過去、也不是未來，「現在世」什麼呢？尊貴的有情，在這個世間上有大福德的人，他們有種種上妙的利養恭敬，這些有情對菩薩有利養、有恭敬，而菩薩對於這個「利養恭敬」，「正慧觀察」，他用佛法的般若的智慧觀察這個「利養恭敬」，「尚如變吐，曾不味著」，就像那個「變吐」似的，一點也不愛著這些事情。「何況於餘卑賤有情，所有下劣」的「利養恭敬」，更不味著了，更不愛著這些事情。看這個《披尋記》解釋這個什麼叫做「變吐」：

    「尚如變吐曾不味著者：謂如段食，香味觸處所攝」，這個段食就是一段落、一段落的，像我們所用的飲食，正好就是段食，這個段食究竟是什麼東西呢？就是「香味觸」這三樣，屬於這三樣所攝的，就是段食，「由香味觸於吞咽時，令生歡喜，有染而住」，我們用這個飲食的時候，吞咽的時候，心裡面感覺到很可口，所以生歡喜心，「有染而住」，就是有染著心，我們的心住在染著這個地方，「是名味著」，這個「染著」是心所法，另外有心王，這個心王和心所在一起，染著這個「香味觸」，「若變吐已，便不名食」，你吞嚥以後，這個腸胃的消化，它就有變化了，這個「吐」，實在就是排泄出去了，「便不名食」了，「香味觸三已變壞故，無復堪能為受用故，是故於此不生味著」，這個譬喻也是很厲害，就是所受的這個利養恭敬，觀察就是猶如「變吐，曾不味著」，這是第三科，下面第四科。

盈四、常樂遠離不生喜足（分二科）　昃一、樂遠離

又諸菩薩常樂遠離，若獨靜處，若在眾中於一切時，心專遠離，寂靜而住。

    這是第四科「常樂遠離不生喜足」，分兩科，第一科是「樂遠離」，「又諸菩薩常樂遠離」，他的內心歡喜遠離，「若獨靜處」，這個「樂遠離」這句話怎麼講呢？有身遠離、有心遠離，身、心兩種遠離，「若獨靜處」，若是一個人居住在寂靜處，那麼這就是身遠離，當然也有心遠離在內，「若在眾中」，那麼這就是指身沒有遠離，而只是心遠離，「於一切時，心專遠離，寂靜而住」，就是「若獨靜處、若在眾中」，就是有這兩種差別，但是兩種差別都包括在內，「一切時」，這位菩薩他的內心都是遠離的，在大眾裡面，他心裡面也是遠離，在獨靜處居住的時候，他的心也是遠離，寂靜而住，那麼這看出來，就是在大眾裡住，沒有身遠離，須要有心遠離，要是自己在寂靜處，單獨的居住，他身遠離而心遠離，當然也有人身遠離而心不遠離，那就是和聖道不相合了。看這個《披尋記》的解釋：

    「常樂遠離至寂靜而住者，遠離有二」，有兩種，一是「身遠離」、二是「心遠離」，「此中偏說心遠離故」，這一段文指偏說心遠離這一種，「於一切時樂住遠離」，不管是一個人在一處住，或在大眾裡住，他心裡面歡喜遠離，「是名常樂遠離」，「若獨靜處，謂於身遠離時，由彼不與在家及出家眾共相雜住」，論文上說「樂獨靜處」，這是說菩薩身也是遠離的，這個時候「由彼不與在家」人，和出家人共同在一起住，「共相雜住獨一無侶故」，他不和在家人、出家人「共相雜住」，單獨一個人沒有伴侶故，所以叫做「身遠離」，「若在眾中謂於非住身遠離時」，若在大眾之中，若住在大眾裡邊，那就不叫做「身遠離」，「約此二別，說一切時」，包括了「一切時」，這看出菩薩有這兩種情形，有的時候在大眾，有的時候獨住，分這麼兩個情形，「約此二別說一切時，遠離一切染汙無記所有作意」，就是在大眾裡住也好。一個人單獨一個地方住也好，他內心裡面沒有染污心，也沒有無記心，他內心裡面的活動是清淨善法，沒有染污心、也沒有無記。

    「修習一切其性是善，能引義利，定地作意」，他這個時候，他的內心裡面就是修習，修習就是兩個方法，當然是戒為基礎，律儀戒為基礎，一個修止、一個修觀，那麼就叫做「修習」，所修習的止、所修的觀「其性是善」，它的體性是良好的，有什麼好呢？「能引義利」，能引出來無漏的功德，或者是現在得到功德，或者將來得到功德，或者是福、或者是慧，「能引義利，定地作意」，就是得禪定的作意，那麼就是前面的文，曾經說有四十種作意，或者說是有四種作意，簡單的說有四種作意│力勵運轉作意、有間缺運轉作意、無間缺運轉作意、無功用運轉作意，這四種作意裡邊，第一個是「力勵運轉作意」，這個「力勵」這兩個字，很有意思，這個「勵」，就是一個「厂」裡邊加一個「萬」，再加一個「力」，「力量的力」，「力勵」，這表示什麼意思呢？這初發心學習佛法，初發心修學止觀的人，想要改變自己的思想活動不容易，你要特別的努力，才能把這個顛倒迷惑的思想扭轉過來，叫「力勵運轉作意」。

    這個「力勵運轉作意」這裡有什麼意思？明白一點說，要守規矩，就是要守規矩，不能放縱自己，因為人的習慣，原來就是要放縱自己，忽然間立了規矩的時候，就是不隨順自己原來的習慣，那不隨順那個習慣，你叫我隨順規矩，很難，所以要「力勵」，這「力勵」是這個意思，這裡，我想各位自己也會想到這個問題，譬如假設現在這個情形，我歡喜睡覺，我早晨我都飯都不吃，我願意睡覺，睡覺精神好了，坐禪也可能坐得好一點，但是要打禪七的時候，你辛苦了，因為打禪七的時候，不會是八點鐘才是第一支香，一定是早晨三點鐘、四點鐘就是第一支香開始，但是你原來的習慣，這時候是睡覺的，你成了習慣了，但是這個時候，違反你的習慣去靜坐，很辛苦，很辛苦啊！那要怎麼辦呢？就是「力勵運轉作意」，就是強迫的改變自己，強迫自己改變過來，我天天要是三點鐘，我就起來，我不管你打板、不打板，但是我這個時候起來，起來我做做一般的事情，我就去靜坐，等到你打禪七的時候，正符合我原來的生活習慣，我不辛苦，不辛苦的，這個睡覺這個事，我說過多少次了，所以為什麼人要睡覺呢？因為你吃飯了呀，色界天上的人，他不睡覺，因為他沒有欲了，他不吃飯，所以他沒有睡眠的問題，他們色界天上的人就是入定、出定這個事情，欲界以下的人都是吃飯，但是天上的人，比人間好一點，那麼他們不排泄，但是他們也是吃東西，所以他們也是睡覺，天上的人也睡覺，那麼我們人間的人，也要睡覺，就是因為有欲加上吃飯，你要睡覺，為什麼要睡覺？因為吃飯了睡覺，再就是習慣，習慣要睡覺，你習慣這個時候睡覺，你天天當然要睡，不睡就不舒服，這是習慣來的，這樣子說，我們就是按理說，我們發心出家了，當然就是把世間上的欲事，雖然不是轉輪王，但是也有多少欲，但是也把它放下了，放下了出了家，你就得要想一想，就是我不要養成這個習慣，我只是吃飯了，我要睡覺，這一段時間需要睡覺，其它時間不養成習慣，不養成習慣，它隨順修學聖道，除非你完全沒有這個意願想要修學聖道，我只是學習佛法給人講一講，你願意這樣子那可以睡覺，你可以睡，但是你是有才華的人，你不是一般的人。

    你佛法學習好了，為人講經說法的時候，或者你做佛學院院長，你可能做住持，這都是可能的，但是你養成了習慣，到那時候就是睡覺，要請你主持禪七的時候，你怎麼辦？我的意思，你有病，這時候這個身體不對，可以將就一個時期，早晨不去上早課也可以，你有病嘛！那麼你也不上早課、不上晚課都是可以，這是可以理解的，你沒有告病假，你還是正常，你去上早殿、上晚殿，不應該不去隨順大眾的功課，應該隨順大眾的功課，我的意思，剛才，我重複一句，有病的人你可以告假，也決定給你假，就是不去上早課、也不上晚課，都可以，你可以休息、可以看病，可以怎麼的，你沒有告病假，沒有告病假，你完全要隨順，你要去上早課、要上晚課，一養成了習慣了，它一點也不感覺到難，感覺很正常的，如果是平常的人，那也用不著說這些話，所謂「平常」這句話怎麼講？就是對於教義的學習也不會有成就，更談不到修止觀，這種人不在內，我感覺我們的同學，都是超越了這個境界，最低限度可以做講經的大法師，我感覺我們這些同學，最低限度做個講經的大法師，那麼最好可以得四禪八定，都有這個能力，有這個堪能性，你不是平常人，但是就是這個「力勵運轉作意」，你要強迫自己，不是人家立規矩強迫你，不是！是你自己強迫你自己改變過來，就是習慣嘛！天天這個時候起來，習慣了，自然就起來，不須要打板，他就醒了，失常的時候很少，自然是這樣子。

    「力勵運轉作意」，這個初發心的時候，你一定要受這苦，但是這不是很久，你拿持午來說，就是三天，三天有點不舒服，原來是晚間吃東西嘛，忽然間晚間不吃東西，頂多三天不舒服，第四天就沒有事就習慣了，不吃飯沒有什麼，尤其是你看人家打餓七的人，七天都不吃東西，他能忍受這個事情，我們更應該忍受這一點，所以這個，是的，違背了習慣就不舒服，那你要忍受這一點，過了一個時期就好了，就是改變成另一個習慣，就像你從台灣來，到了美國，這時間不對，什麼地方也都不舒服，但是過了多少天，你也就正常了，從美國到台灣也是一樣，而現在你早晨起來上早殿、上晚殿一樣，也是一樣，養成了習慣沒有什麼，我曾經說過多少次了，這個靜坐這件事，只是初開始的時候，有點問題，第一個問題腿子痛，其實這個腿子痛還容易過去，最難的就是調心，叫它能夠止、能夠觀，這個地方有點難，但是現在並不是說，我們沒有走過這一條路，像這個稠林，很可恐怖，不是這種境界，佛菩薩已經告訴我們，這條路怎麼走，我們已經有了方法了，有方法了，你照這條路走，也就一定是會成功的，頂多有的時候有點困難，它也有辦法解決困難，解決這個困難，如果你靜坐成功了，心情快樂，任何煩惱都沒有，就是我已經說過很多次了，雖輕慢我一下，心裡不在乎，沒有什麼事，你讚歎我，心裡也沒有什麼事，這時候心裡面很自在，要是你不修止觀，不行！有一點不如意，心裡面這個貪煩惱、瞋煩惱通通來了，就很苦啊！要肯努力的修止觀，這些事情都過去了，什麼事也沒有。還有一件事，我也說了很多次，你常常修止觀，你對於經論上的深義，你容易理解，不是很難的事情，就是那一段文不容易解釋，但是你也能過得去，能把它講得好一點，說是有參考書，當然我看看它的也是對的，也不必高慢，不看別人的智慧，別人也參考，但如果有的時候，沒有得參考，你看他的註解，他的註解也沒解釋，那怎麼辦呢？但是你要常修止觀，就不同，你一靜下來，心裡想一想，就出來一點智慧，這段文就過去了，還不是說你成功了，成為聖人了，就是常常修止觀，有多少相應，就會有這個感覺，所以應該努力的去隨順大眾的功課，你不要偷懶！不要偷懶！你還是到大眾去隨順做功課，初開始是這樣子，如果是你要得了未到地定的時候，隨著大眾作功課有點不合適了，因為大眾作功課，頂多一支香坐兩個鐘頭嘛！最多是這樣子，但是要得到未到地定，這情形不同，情形不一樣了。

    所以這上面說「遠離一切染汙無記所有作意」，其實，這句話也不容易，如果你止觀沒有一點相應，你能遠離染汙的作意？也不容易的啊！「修習一切其性是善，能引義利定地作意」，那這很明顯的，是他修止觀了，修奢摩他作意，修毗婆舍那的作意，那就是「定地作意」，「及定資糧」，「定資糧」就是其它的安住淨戒，修悎寤瑜伽的，飲食知量、正知而住這些事情，定地的資糧，「加行作意」，「加行」實在就是努力的意思，「不為無義言論及惡尋思之所擾惱」，「不為無義」的言論，說這樣的言論不會引種種的功德，沒有好處，及「惡尋思」，就是染污的尋思、貪瞋痴的尋思、欲尋思、恚尋思、害尋思、親里尋思、國土尋思，八種尋思，「之所擾惱」，乃至這位菩薩，他在大眾裡也好，他自己單獨住也好，他沒有這些事情的擾亂，他內心裡面不受這些擾亂，「是名心專遠離寂靜而住」，這一個地方說得很明白。

    但是這個文上說，我們看戒律上說，比丘尼不能一個人一個房間，不是一個人一個房間，而在比丘，一個人一個房間，你在律上看見這一件事，如果一個人一個房間，在比丘來說，現在說轉輪王，那他當然是男的，是男人，那麼他要獨住，獨住，這裡要一個人一個房間，也等於是獨住，但是總是一個大房子，或者是彼此間很近，也很難說彼此間沒有往來。

昃二、不喜足

不唯於是尸羅律儀而生喜足。

    前邊說是「樂遠離」，歡喜遠離，那麼這裡邊的意思，一個身遠離、一個心遠離，主要還是心遠離，下面第二科是「不喜足」，什麼叫做「不喜足」呢？「不唯於是尸羅律儀而生喜足」，這位轉輪聖王，出了家以後這個菩薩，他不是我持戒清淨就滿足了，他沒有，不唯獨在尸羅律儀的清淨上生歡喜心、生滿足，還不滿足，還希望怎麼的呢？

依戒住戒，勤修無量菩薩等持。

    就是還要進一步的修學禪定、修學奢摩他、毗婆舍那的，「依戒住戒」，就是以戒為依止處，為他心的住處，他的內心的活動，也包括這身、口，要依於戒│就是要保持清淨︱「依戒」。「住戒」，這個「依戒」應該初開始受戒的時候，叫做「依戒」，以後就繼續的安住於戒，那麼那叫做「住戒」，以戒為依止處。

    「勤修無量菩薩等持」，精進不懈怠的修學無量的菩薩的等持，修學三昧，「等持」，這個「等持」，就是平等的攝持自己的心，這個平等叫什麼意思？什麼叫做平等？我們曾經講過的，平等就是你靜坐的時候，你心裡面不惛沈、也不散亂，就叫做「平等」，如果昏沈了，那也不平等，如果你散亂了，也就不平等，這個時候心裡面沒有惛沈、也不散亂，就是要止、要觀，在這個境界裡面活動，那就叫做平等，這個平等是怎麼會平等呢？你用止觀來攝心，它才平等，那就是「持」，這個「持」，這個「持」就是管住它，管理它，不叫它越軌，那麼叫做「持」，「等持」，這上面說修習無量的菩薩的等持，很多的等持，很多的三昧。

為欲引發證得自在。

    這個修三昧、修止觀這件事，目的是什麼呢？「為欲引發」，就是你現在內心裡面還沒有等持，沒有三昧，我們通常說三三昧：空三昧、無願三昧、無相三昧，你還沒得三昧，這個三昧，譬如說欲界定、未到地定、或者說是未至定、然後色界四禪、無色界的四空定，這都叫做「奢摩他」，但是主要是指色界四禪說的，因為這個修止觀，在色界四禪裡面最好，超過了無色界四空定，無色界四空定都不太好，唯獨色界四禪最好，欲界定很勉強，未到地定也可以，但是還不如色界四禪，所以這上面說「引發證得自在」，就是指色界四禪說的，我原來我心裡面沒得到色界四禪，但是我努力的修止觀，可以「引發」出來，就是這樣意思，「引發」出來以後，那只是一少份，一少份，那裡邊的功德，你還沒有完全成就，你繼續要修才能「證得」，「證得」以後，你還沒能夠「自在」，你須要繼續努力的修行，才能得「自在」，其中的問題是什麼呢？就是我們初開始成就了色界初禪，我們內心裡面還有很多問題，有什麼問題？第一個問題就是愛，愛著初禪的三昧樂，愛著這個樂，愛著心，有愛著心，當然是│啊！我得到…！我有成就！你還不如我！就是我見、我慢，也有些無明，還有很多事不懂啊！還有很多疑惑的事情，內心裡面還有這麼多的煩惱，有這麼多的煩惱的時候，你就不「自在」，須要繼續努力的修行，那當然最好是佛教徒，那麼在這個禪定裡面修四念處，能破除去這些煩惱，但是還沒得聖道，沒得聖道的時候，可是這些煩惱不動了，不復現行，這個時候叫做「自在」，也得到神通，也能得到五種神通，那麼叫「自在」，這正是說初開始用功的菩薩，他是想要得禪定，得到禪定的境界，這一段文也很好，「不唯於是尸羅律儀而生喜足，依戒住戒」為依止，「勤修無量菩薩等持，為欲引發證得自在」。看這個《披尋記》：

    「菩薩等持等者：謂如說言由諸菩薩能入若百三摩地若千三摩地等」，也有地方說是五百三摩地，或者百八三摩地，那麼這是很多的三摩地，在這《大寶積經》上也有提到這件事，譬如說是我們觀色，在色這個地方修空三昧、無願三昧、無相三昧，你成功了，你也可以在「聲」，色、聲、香、味、觸、法、眼、耳、鼻、舌、身、意，隨那一法都可以做如是觀，而得三摩地的，所以這三摩地是無量無邊的，其中有一件事，就是我們說這個，這功課表叫「禪門日誦」，「禪門」，但是我們讀《大般若經》的時候，這個陀羅尼門、三摩地門，有三摩地門，「三摩地門」也可以說是「禪門」，那個地方什麼意思呢？它的意思就是初禪，你得了初禪的時候，初禪就是個門，你由初禪為門，可以得無量三昧，在這裡面有無量無邊的三昧，二禪也是門、三禪、四禪都是門，從這個門裡面，可以入無量無邊的三昧，所以這一段文也有說「勤修無量菩薩等持」，就是初開始修學禪定的時候，修學禪定的時候，這個所緣境就是個門，從所緣境這裡，你能得定，入於三昧，這個所緣境也是無量無邊的，所以叫「勤修無量菩薩等持」。

    「由諸菩薩能入若百三摩地，若千三摩地等，然彼不能了知彼定名句文身差別」，這初開始的，不要說沒得三摩地，就是已經得了三摩地，你還沒得無生法忍，就是已經得無生法忍了，都還是很多的事情不明白啊！所以雖然學了很多你可能得了很多的禪定，但是你得的那個禪定，它的名句文身的差別，怎麼情形，你還不知道，我們前面也曾經提過這件事，「是名無量菩薩等持」。「名句文身」，譬如說得到這個禪定，這個禪定叫什麼名字還不知道，裡面的情形你還說不明白，你有這個情形，「於此勤修有三位別」，於此三摩地，你想要努力的用功修行，有三個階級的差別，「言引發者：謂於初位」，這初開始的時候用功叫做「引發」，譬如說九心住，你修了九心住，那麼就出來一個欲界定，欲界定，你努力的繼續靜坐，可以引發未到地定，未到地定你繼續修，就可以得到初禪，初開始有一個「引發」「謂於初位」，「言證得者：謂於中位」，在中間的時候，就是你這時候，所「引發」出來這個禪定，你成就了，在中間，你要繼續努力的修行，「言自在者：謂於後位」，就是你這時候，最後，這個禪定圓滿了，這個初禪你已經圓滿的成就了，就是「後位」，那麼二禪、三禪、四禪也都是有初、中、後，「如修所成地廣說，修習對治及世間一切種清淨應知（陵本二十卷六頁），在那裡有詳細的解釋。

盈五、掃滌不正言論諸惡尋思（分四科）　昃一、由不樂著

又諸菩薩雖處雜眾，而不樂為乃至少分不正言論，居遠離處，不起少分諸惡尋思。

    這是第五科「掃滌不正言論諸惡尋思」，分四科，第一科「由不樂著」，「又諸菩薩雖處雜眾」，這些受了菩薩戒，安住律儀戒的菩薩，雖然是在大眾裡住，「而不樂為乃至少分不正言論」，而不歡喜有不正言論，不合道理的言論，乃至到少分的言論都不歡喜，少分的不正言論都不歡喜。看這個《披尋記》，什麼叫做「不正言論」呢：

    「不正言論者：謂種種娼妓、吟詠、歌諷、王賊、飲食、婬蕩、街衢等論」，就是這些言論，「能引無義不如正理，故名不正」，它能引發出來沒有道理的一些放逸的事情，不能隨順佛法的正理，所以叫做「不正言論」，這個菩薩不說這些話。

居遠離處，不起少分諸惡尋思。

    前面那幾句話是說在大眾裡面，這個菩薩在大眾裡邊，他不說「不正言論」，「居遠離處」，不在大眾裡住，遠離大眾，單獨在寂靜處住的時候，「不起少分諸惡尋思」，這個菩薩他內心裡面，一少分的染污的尋思都不生起，這是「不樂著」，下面第二科「由起悔愧」。

昃二、由起悔愧

或時失念暫爾現行，尋便發起猛利悔愧，深見其過。

    這下面說，他還沒有得聖道，但是這位菩薩能這樣用功修行，「或時失念」，或者一個時候失掉了正念，失掉了正念的時候，「暫爾現行」，暫時的就有「不正言論」、或是「諸惡尋思」的心裡活動，「尋便發起猛利悔愧」，立刻的就發起來很猛利的「悔」，悔恨心、慚愧心，「深見其過」，深深的感覺到說這個不正言論、諸惡尋思的過失，就把這件事停止了。看這個《披尋記》：

    「諸惡尋思者：此有八種，謂欲尋思等，如攝事分釋（陵本八十九卷九頁），此能令心流散，起諸惡不善法，故名為惡」，這些言論能使令你內心裡面動亂、「流散」、「起諸惡不善法」，你這些惡尋思能發動有罪過的事情，「故名為惡」。

昃三、由住正念

數數悔愧深見過故，雖復暫起不正言論諸惡尋思，而能速疾安住正念，於彼獲得無復作心。

    這是第三科「由住正念」，「數數悔愧深見過故，雖復暫起不正言論諸惡尋思，而能速疾安住正念」，這位菩薩安住律儀戒，他「數數」，一次又一次的悔恨自己的錯誤，發慚愧心，深深的看見他的過失，「雖復暫起」，雖然是又這樣子暫時的生起不正的言論，生起「諸惡尋思，而能速疾安住正念」，很快的，使令心安住在正念這裡，「於彼獲得無復作心」，他這樣做，他就成就了不再做這種不正言論，不再生起諸惡尋思，那麼這叫做「住正念」。看這個《披尋記》：

    「安住正念至無復作心者：謂若此心由失念故，趣入流散馳騁貪等性中」，「謂若此心」，這一念心由失掉了正念的原故，「趣入流散」，由這個正念這裡跑到不正念那裡去，你心裡面就亂了，在那裡「馳騁」、在那裡活動，「貪等性中」，那裡面是什麼？不是貪、就是瞋、就是各式各樣的煩惱的，「性」者「心」也，他到那裡面去，「而能速疾憶念過患」，但是這位菩薩，他很快的就能夠憶念，唉呀！我這樣子做是不對的，有很多過患，「還復於離貪等安止其心」，那麼很快的就恢復過來，在沒有貪、沒有瞋、沒有一切煩惱的境，在那個地方安住其心，「是名安住正念」，什麼叫做「正念」？就是沒有煩惱的心叫做「正念」，「由此因緣，令心從貪等而出」，由於他有正念、有慚愧心，所以他能夠「令心從彼貪等而出」，從那煩惱的境界裡面解脫出來，「既出離已，成就增上防護律儀」，從那個貪瞋痴的煩惱裡邊出離了以後，成就了「增上」，就是有力量的「防護律儀」，保護內心的清淨，不再有煩惱的侵襲，「更不於彼不正言論諸惡尋思隨順趣入乃至馳騁」，「馳騁」是在那個煩惱裡面的活動的相貌，「是名於彼獲得無復作心」，這倒是說到凡夫用功修行的相貌是這樣。

由此因緣，則能拘檢。

    由於這個數數悔愧的關係，他就能「拘檢」自己，「拘檢」其實就是約束自己，不放縱自己的煩惱活動。

昃四、由習拘檢

習拘檢故，漸能如昔於彼現行深生喜樂，於今安住彼不現行喜樂亦爾。又能違逆令不現起。

    數數的這樣學習，約束自己的內心令它清淨，「漸能如昔」，逐漸的，這個地方不說大話，不說我一剎那間就成佛了，不說這種話，漸漸的，「能如昔」，能夠如過去的時候，「於彼現行深生喜樂」，在過去不修學聖道的時候，心裡面有種種的惡尋思，說種種放逸的言論的時候，心情快樂，過去世是這樣，「於彼現行深生喜樂，於今安住彼不現行」，現在出家了，修學聖道的時候，安住在「彼不現行」，那個放逸的言論、不正言論和諸惡尋思不現行了、不活動了，不顯現活動，這個時候，對於這個不現行的時候，心情喜樂，「亦爾」，也像以前現行時候深深喜樂，現在不現行的時候深生喜樂，「又能違逆令不現起」，他這個時候，常常正念有力量，違逆那些不正言論、諸惡尋思，使令它不現起，這件事，一定是要廣學經論，你學習了起正念的方法，也就是止觀的方法，才能違逆這些諸惡尋思和不正言論，如果沒有這些經論上的法語，你用什麼辦法能違逆呢？所以這個不學習經論，你心裡面很難維持正念，也從這裡感覺到很多的問題，能發覺有很多的問題。看這個《披尋記》：

    「於彼現行深生喜樂至喜樂亦爾者：此說自心雜染受樂相，及雜染還滅方便善巧相」，這一段文說這兩個相貌，就是沒有出家的時候，心裡面放逸的人，那「自心雜染愛樂相」，歡喜雜染，在這裡面生喜樂的相貌，「及雜染還滅」，就是滅除雜染的諸惡尋思的「方便」，什麼方法能還滅呢？那個善巧方便的智慧的相貌，「生起不正言論諸惡尋思，名彼現行」，這個「現行」怎麼講呢？就是生起不正言論、諸惡尋思這就叫做「現行」，「此雜染攝」，這屬於污染的，「一切有情於彼雜染長夜愛樂，其相云何？」這是問，這個有情於彼雜染長夜愛樂，在無明的長夜裡邊，就歡喜雜染，它的相貌是什麼呢？「彼雜染相若自知已，便於爾時能得出離」，那個雜染的相貌，若是自己學習了佛法，就會知道我現在語言有雜染，我內心裡有雜染，「便於爾時能得出離」，既然知道是雜染，就從雜染裡面出來了，解脫了。

    「然於出離心不安住」，但是初發心的人，他的內心的程度，「然於出離心不安住」，在無貪瞋痴的境界，不能安住，他不能安住在無貪瞋痴的心念，「亦不愛樂」，在無貪瞋痴的境界，心裡面不生歡喜，「更無異緣，唯有速疾還來趣入流散，馳騁雜染性中」，這個時候，並沒有其它的因緣，可以有個第三個地方可以躲避的呀！「更無異緣，唯有速疾」，唯有很快的，又回到「趣入流散，馳騁雜染」的活動裡邊去，又回到染污的地方去了，「是為自心雜染愛樂相」，這就是「自心雜染愛樂相」，「或復於彼雜染了知過患，便謂我今不應隨自心轉」，或者是有的修行人，出家的修行人，「於彼雜染了知」它的過患，「便謂」，他自己就在觀察自己，我怎麼辦呢？「我今不應隨自心轉」，我現在我已經是出家人了，我不應該隨這個染污心的活動，「當令自心隨我而轉」，我應該使令我的心，隨順智慧活動，「數數思擇安住正念」，那要是一次又一次的重複思惟這個道理，「安住正念」，使令心在無貪瞋痴的境界，在這裡安住不動，「捨彼雜染不令現行」，棄捨這些染污的事情，不叫它再活動，「無染性中安住愛樂」，在那個清淨的境界裡邊安住，生愛樂心，「是為雜染還滅方便善巧相，義如決擇分說（陵本五十一卷十二頁），依此二相配釋二句，其義應知」，就是這裡說這兩個相貌，和決擇分說的，這兩段文來配釋，來解釋這一件事情，應該就明白了。

盈六、不輕懱己（分二科）　昃一　不怖學處

又諸諸菩薩於諸菩薩一切學處，及聞已入大地菩薩廣大無量不可思議，長時最極難行學處，心無驚懼，亦不怯劣。

    這是第六科「不輕懱己」，不輕視自己，分兩科，第一科「不怖學處」，「又諸菩薩於諸菩薩一切學處」，又初發心的諸菩薩，於久發心的諸菩薩一切學處，「及聞已入」，及聽說「已入大地」的菩薩，已入聖位的菩薩，那麼這可以這麼講，「又諸菩薩」就是外凡位的菩薩，「於諸菩薩一切學處」，就是內凡位的菩薩，「及聞已入大地菩薩」，得無生法忍的大菩薩，「廣大無量不可思議長時最極難行」，他們那些菩薩因為學習佛法久了，修習止觀久了，他們的戒律、戒、定、慧，「廣大無量不可思議長時」的，不是短時間，「最極難行學處」，那也是不容易辦得到的啊！所學的境界，「心無驚懼」，這個初發心的菩薩聽說這個境界，他心裡面不害怕，「亦不怯劣」，他的心裡面不恐怖，唉呀！我不行啊！我怎麼能夠修行這個法門呢？他不這樣想。看這個《披尋記》：

    「於諸菩薩一切學處至亦不怯劣者：謂若菩薩修菩薩行，諸所應學，是名學處」，就是菩薩修菩薩行，很多應該學習的事情，那就是他們菩薩所「學處」，「此復云何？」菩薩所學處究竟是什麼呢？「謂自利處乃至無上正等菩提七所學處」，一共有七樣事是所學處，「是名一切菩薩學處，如自他利品乃至菩提品釋（陵本三十五卷十六頁）」我們已經學過了，那個「七所學處」，第一個是自利處，二是利他處，三是真實義處，四是威力處，五是成熟有情處，六成熟自佛法處，七無上正等菩提處，這在前面（三十五卷十六頁）說到，「已入大地菩薩證得法性發心」，什麼叫做「已入大地菩薩」呢？就是「證得法性發心」，就是他如實的證悟了諸法寂滅相，這時候的發菩提心，「是名廣大」，證入法性發心的菩薩叫做「廣大」，因為這個第一義諦是無限量的境界，「利益安樂無量眾生，是名」叫做「無量」，「證真實義，具諸威力」，你證悟了第一義諦的時候，你有廣大的威力，是名叫做「不可思議」，「成熟自他乃至能證無上菩提，經三無數大劫，不厭生死修行難行波羅蜜多，及諸攝事」，就是四攝，「是名長時最極難行。於此修學，是名已入大地菩薩一切學處，若諸菩薩於如是學一切學處，及與聽聞能修學者一切學處心生勝解，能正執受」，說這個初發心的菩薩，聽聞這個久發心的菩薩這種境界，這些學處，他心裡面能發心，能夠深入的學習，能成就有力量的認識，很深刻的認識叫做「勝解」，「能正執受」，他能夠歡喜的領受、接受這件事，而不會失掉的叫「能正執受」，「故無驚懼」，所以沒有驚懼之心，「勇猛精進」的這樣學習「故不怯劣」。

昃二、作增上念

唯作是念：彼既是人，漸次修學，於諸菩薩一切學處廣大無量不可思議淨身語等諸律儀戒成就圓滿；我亦是人，漸次修學，決定無疑。

    這是第二科「作增上念」，前面是「不怖學處」，這是第二科「作增上念」，「唯作是念」，他聽聞了這些大菩薩的境界，他心裡面這樣憶念，「彼既是人，漸次修學」，他們那些大菩薩他們也是人，原來也和我一樣的呀！「漸次修學」，逐漸的修學，就是達到這種不可思議境界，「於諸菩薩一切學處」，就是這些菩薩一切所學的境界，有「廣大無量不可思議淨身語等諸律儀戒」，清淨身，身清淨、語清淨、意清淨，這些律儀戒「成就圓滿」，那些大菩薩漸次修學，到最後，他們成就圓滿了這個功德，「我亦是人」，他們是人，我也是人，「漸次修學決定無疑」，我能夠發心「漸次修學」，也一定會成功的，這件事是決定沒有疑問的，他「作增上念」，這叫做「增上念」。看這《披尋記》：

    「彼既是人我亦是人者：此中且約人趣有情」，這個菩薩在人趣裡面行菩薩道，「人趣有情」，「彼有勢力，能了法義，修行正行，故說是人。」

當得如彼淨身語等諸律儀戒成就圓滿。

    他也是人，我也是人，他能成就這個功德，我將來也會成就「如彼淨身語等諸律儀戒」，也能「成就圓滿」。看這個《披尋記》：

    「淨身語等諸律儀戒成就圓滿者：等言等取意業」，「淨身語等」那個「等」字是什麼意思呢？就是取這個意業說的，「由身語意三種律儀，名諸律儀」，身律儀、語律儀、意律儀，「若不棄捨及不毀犯，名為成就」，你不棄捨大菩提心，你不棄捨這些戒，能夠守護這個戒清淨而不毀犯的話，「名為成就」，這個「成就」這麼講，「若無穿穴及復還淨，名為圓滿」，「若無穿穴」就是你不破這個戒，或者是有失掉正念有毀犯了，然後能夠「還淨」，又懺悔清淨了，那麼那叫做「圓滿」。這是叫做「作增上念」。這一段是不輕視自己，下面第七科「具性柔和」。

盈七、具性柔和

又諸菩薩住律儀戒，常察己過，不伺他非。

    菩薩安住在律儀戒的時候，他常觀察自己的過失，我的身清淨、口清淨、意清淨不？是不是有污點？「不伺他非」，不看別人的錯誤。

普於一切凶暴犯戒諸有情所，無損害心，無瞋恚心。

    普遍的對於一切凶惡、粗暴、犯戒的諸有情的地方，沒有損害的心，他也沒有瞋恚心，這是「具性柔和」，當然這些事情都是要常常修止觀才能辦得到，不然的話，也是不容易辦得到的。看這個《披尋記》：

    「常察己過至無瞋恚心者：謂於一切兇暴犯戒諸有情所，從他怨害所生眾苦現在前時，自正思擇」，這位初發心的菩薩，他「一切兇暴犯戒諸有情所」，從他那裡有怨害的事情，初發心的菩薩被這個兇惡犯戒的有情惱亂，有怨害，生出來很多的苦惱的事情，這些苦惱的事情現在前的時候，「自正思擇」，這位初發心的菩薩自己，隨順佛法去思惟、觀察這件事，「如此是我自業過耳」，就是這些犯戒的有情來惱亂我，不是他們的過失，是我自己有罪過才有這件事，「由我先世自造種種不淨業故，今受如是種種苦果，我今於此無義利苦，若不忍者」，我現在受到兇惡犯戒有情的惱亂，使令我受這個無義利的苦，我要不忍受，「復為當來大苦因處」，我要不忍受，同他去計較、同他去對抗，那麼我又是創造了「當來大苦」的「因處」，你又造了新的業力了，「是名常察己過」，這句話這麼講，「復自思擇我若於此大苦因法隨順轉者，便為於己自作非愛」，我要隨著我的煩惱去應付這件事，那就是我自己給我自己做了苦惱的事情了啊！「便為於己自生結縛」，給自己做一個大繫縛，你造了罪，這個罪就要繫縛你，「便為於己自興怨害，非是於他，是名不伺他非」。

    「復自思擇自他身中，所有諸行，一切皆用性苦為體」，這位菩薩他自己還是這樣正憶念，「自他身中」，自己的生命體，他人的生命體裡面，所有的色、受、想、行、識就是「諸行」，「一切皆用性苦為體」，色、受、想、行、識都是用苦為它的體性，壞苦、苦苦、還有一個行苦，就是用行苦為體性，「彼無知故，於我身中性苦體上更增其苦」，對方，那些兇暴犯戒有情，他們沒有智慧，「彼無知故」，於我的身上，身體裡面的性苦體上，更增加我的苦惱，「我既有知，何宜於彼性苦體上更加其苦，由是因緣，於彼有情無損害心，菩薩如是正思擇已，勤修五想」，修五種觀想，什麼想呢？「謂宿生親善想」，說是這個兇暴犯戒有情，過去生中和我有親厚關係的，「隨順唯法想」，第二個想，這裡面我不可得，只是色、受、想、行、識法的變化，「無我相、無人相、無眾生相、無壽者相」，這叫「隨順唯法想」，「無常想」，彼此的色、受、想、行、識都是剎那剎那生滅變化的，「苦想」，彼此間都是苦惱的境界，「攝受想」，我要攝受正法，我要藉這個機會攝受正法，攝受正法這裡面也有很多的意思，就是你要做這個空、無相、無願，三三昧，那麼那就是攝受想，「於彼有情能忍一切怨害之苦」，你要做這五種想，你就能夠忍受這個怨害的苦惱，「由是因緣，無瞋恚心，如是諸義，皆如忍品中釋（陵本四十二卷六頁），我們還沒學到那裡。

菩薩於彼由懷上品法大悲故，現前發起深憐愍心，欲饒益心。

    這是正面說這位菩薩，前面說這個菩薩「常察己過，不伺他非，普於一切凶暴犯戒諸有情所，無損害心，無瞋恚心」，「菩薩於彼由懷上品法大悲故，現前發起深憐愍心，欲饒益心」兇惡犯戒有情惱亂菩薩，菩薩還是發慈悲心要利益他。看這個《披尋記》的解釋：

    「由懷上品法大悲故至饒益心者：謂諸菩薩悲愍一切有苦眾生」，菩薩對於有苦的眾生，特別的悲愍，「為欲濟拔，發菩提心」，為欲濟拔有苦的眾生，所以發這個無上菩提心，「說如是言」，這位菩薩心裡他說這個話，「願我決定當證無上正等菩提，能作有情一切義利」，這個意思，成佛以後，才能作一切有情的義利，沒有成佛的時候，這個堪能性不夠，堪能性不足，能作一切有情的義利，「畢竟安處究竟涅槃」，把苦惱的眾生安住在涅槃上面去，「及以如來」的「廣大智中」，就是無上菩提，「於發心時，法爾而有大悲相現」，這個菩薩，這一段文實在就是發無上菩提心的文，「法爾」，自然的就有這個「大悲相現」，大慈悲的相貌顯現出來，「以大悲法為所受故，名法大悲」，這位菩薩用大悲法，是他內心所領受的，所以叫做「法大悲」，「猛利不共，名為上品」，他這個大悲心是非常的猛、非常的有力量，不共於其他的人的，所以叫做「上品」，「畢竟隨轉，名之為懷」，這個「畢竟」就是究竟，「隨轉」就是隨順活動，就是這個大悲心，這個大悲是心所法，這個心王和大悲在一起，這個心王接受了這個大悲，那麼常在一起而不失壞，叫做「畢竟隨轉」，如果是發了菩提心，發了七天以後，就不發菩提心了，那就不叫「畢竟隨轉」，「由此大悲於彼有情深心發起七相憐愍」，有七種相貌的憐愍心，謂那七種相呢？第一個是「無畏」，有七相憐愍，第一個是無畏的憐愍，無恐怖的憐愍，第二就是如理的憐愍，第三無倦的憐愍，第四是無求的憐愍，第五是無染污的憐愍，第六是廣大的憐愍，第七是平等的憐愍，這是七種憐愍，「如增上意樂品中」解釋（陵本四十七卷九頁）」說的，那上面都有解釋，「是名深憐愍心，又復於彼發起安樂意樂，欲以饒益而授與之」，什麼叫做「安樂意樂」？就是「欲以饒益」，以種種有利益的事情教授這位眾生，「是名欲饒益心」，這上面說到菩薩住律儀戒的時候，有這樣的境界，這可以知道，受了菩薩戒的相貌是這樣子。


Tape 379

瑜伽師地論 > 卷第四十 > Tape 379

盈八、能有堪忍

又諸菩薩住律儀戒，雖復遭他手足塊石刀杖等觸之所加害，於彼尚無少恚恨心，況當於彼欲出惡言，欲行加害。

    這個安住律儀戒，分十大科，現在是第八科，能有堪忍。是「又諸菩薩住律儀戒」前邊的七條，不只於此，說又有諸菩薩安住在律儀戒裡面，「雖復遭他」雖然是一再的遇到他人手、或者是足、或者是塊、或石、或刀、或杖等的觸打「之所加害」，「於彼尚無少恚恨心」這位安住律儀戒的菩薩，對於這樣的事情，他心裡面尚且沒有少少的瞋恨心，「況當於彼欲出惡言呢？」這個看這個《披尋記》：

    「手足塊石刀杖等觸者：此中觸言，但謂所觸。」是指所觸說的。「觸處攝故」就是色聲香味觸法這個觸處，就是這樣意思，屬於這一類的。「手足塊石刀杖，謂能作具。」就是以此作能攻擊的一個工具。「若觸對的時候令變壞故」若是手足塊石等，若觸打你的身體了，能令你的身體有起變化，「等言等取所餘的冷煖飢渴應知」。「況當於彼欲出惡言」內心裡面小小的瞋恨心都沒有，何況對於對方欲出惡言、欲行加害呢？欲出惡言是口業，加害屬於身業，前面無少恚恨是指意業。

況復發言毀辱訶責，以少苦觸作不饒益。

    那麼這位菩薩他能這樣的堪忍，心裡面不動。看這個《披尋記》：

    「況當於彼欲出惡言欲行加害等者：惡言，謂如罵詈」這個詈，這個字也就是罵，在廣東話裡面有這個字，平常說話就說到這個字。還有「諍訟」還有「輕調」輕調就是戲弄了，「訶責等事，語業所攝」這是屬於語業的。「加害，謂如前說手足塊石刀杖等觸。是身業所攝。菩薩於彼怨害有情都無少分損害意樂」，一點損害心沒有。「定當於彼無如是事」，說這位菩薩決定沒有這些事情。

    這個心也不動，更不會發於身業、口業，這件事如果你不修止觀，我認為是作不到，那麼心裡面忿恨，口出惡言這些事情，這是凡夫的家常便飯，很容易就是這樣子發作的。那麼發了無上菩提心以後，就是從根本上欲饒益一切眾生；那麼如果他不修止觀的話，這件事做不到。

盈九、行不放逸（分二科）　昃一、總標列

又諸菩薩住律儀戒，具足成就五支所攝不放逸行。

    這是第九科行不放逸，分兩科第一科總標列，這個總標和列。「又諸菩薩住律儀戒具足五支所攝不放逸行」這就是總標，就是標數。下邊「一、前際俱行不放逸行」這以下就是列出來，這兩科合為一科。

    說「又諸菩薩住律儀戒」他「具足成就」了「五支所攝」的「不放逸」的德「行」。那五種呢？

前際俱行不放逸行。

    這個前際是在時間上說的，就是指過去。這個「俱行」就是彼此在一起不分離，那麼叫做「俱行」。這個彼此是什麼呢？就是菩薩的那個清淨心，和這個不放逸行在一起。我們的這個了別性的心，和貪瞋癡在一起活動，也叫做「俱行」。現在發無上菩提心的菩薩，他安住在律儀戒的時候，他的心和不放逸德行在一起，所以叫作「俱行」。是「前俱際行不放逸行」。第二種是「後際俱行不放逸行」

二、後際俱行不放逸行。三、中際俱行不放逸行。四、先時所作不放逸行。五、俱時隨行不放逸行。

    這把這五種不放逸行列出來。看這個批尋記：「具足成就五支所攝不放逸行者：於此五支隨一無缺闕」這五個隨那一個都不缺少，「是名」叫作「具足」。「恒善安住」叫做「成就」。長時期的清淨自己的身語意，安住在不放逸行，叫做「成就」。若是短時期，這個成就就是不圓滿了。

昃二、隨別釋（分五科）　辰一、前俱際行不放逸行

謂諸菩薩於菩薩學正修學時。

    前面是總標列，這是第二科隨別釋，分五科第一科，前俱際行不放逸行，解釋這一個。「謂諸菩薩於菩薩學正修學時」我們昨天說了那麼多的學。

若於過去已所違犯如法悔除，是名菩薩前際俱行不放逸行。

    「若於過去」就是在時間上說，不是現在事情已經過去了。「已所違犯」自己反省自己，我以前已經違犯了這樣的菩薩行，應該修學的我沒有做，我有做錯誤的事情，「如法悔除」要依法去懺悔，除滅這個過失，「是名菩薩前俱際行不放逸行」，這是過去。

辰二、後際俱行不放逸行

若於未來當所違犯如法悔除，是名菩薩後際俱行不放逸行。

    「若於未來當所違犯」這是第二科，後際俱行不放逸行。「若於未來」這時間沒有出現是將來，那麼這就叫做後際。「如法悔除」若是我將來我沒能夠符合菩薩行，有所違犯，我也是如法的懺悔除滅這個過失，「是名菩薩後際俱行不放逸行」。這可以說是菩薩心裡面有這樣的意願，我將來若有違犯我也要懺悔。

辰三、中際俱行不放逸行

若於現在正所違犯如法悔除。

    「若是現在」也不是未來，也不是過去，我正是違犯了菩薩所學處，那麼也是如法的要悔除。

是名菩薩中際俱行不放逸行。

    看這個《批尋記》：

    「於菩薩學正修學時至中際俱行不放逸行者：」這一段文「清淨身語正命現行，是學自性。」菩薩所學處其中主要的內容是什麼呢？就是清淨自己的身業，清淨自己的語業，第三種就是正命。這個正命也是非常重要的，這個看這下邊解釋這個正命，當然是通於身語，主要是指意業說的，就是內心裡面要誠實不要欺誑，叫做「正命現行」。這樣子說呢，清淨身業現行，清淨語業現行，清淨的正命現行「是學自性」，這是菩薩所應學的體性就是這樣子。

    「若勤精進如聖教行若習若修，名正修學。」這個解釋正修學，「若勤精進」勤就是精進不懈怠。是「如聖教行」就是這個如當做隨順講也可以，隨順佛陀的教導去做，這樣做。「若習若修」這個習和修兩個字有什麼不同呢？這個修是開始修行，叫做修。習是繼續不斷的修行，叫做習。是「若習若修，名正修學」就是「勤精進的如聖教行」那就叫做「正修學」。

    「果已滅相，是謂過去。」前面文裡面說是有過去、有未來、有現在。怎麼叫做過去呢？這句話怎麼講呢？「果已滅相」這件事已經過去了，已經滅了不存在了，那麼那就叫做過去。這個「因未生相，是謂未來。」這個「果已滅相」這個「果」是現在，現在這個果一剎那間過去了，就是滅了叫做過去。

    「因未生相，是謂未來」這句話，這個因，應該說有兩種因，就是一種是已經栽培了，一種是沒栽培。這個沒有栽培的因，當然這件事還在未來，還不知道那一天能發心栽培。這個已經栽培的因呢，那麼或者是你現在栽培，或者是過去已經栽培了，這個過去栽培那也可能是，也可能是昨天，也可能是幾十年幾百年，幾千萬年以前栽培了。這個栽培這件事，一剎那間就過去了，栽培應該是，應該指現在說，但是一剎那間就過去了，也可能是幾千萬年以前。這個栽培的因，它沒有隨著剎那滅，它現在還在你的阿賴耶識裡面，所以應該說它是現在。但是若觀察它，由因而得果這件事呢，那還不是現在，那應該是在未來，在未來也可能是一年以後，也可能是幾千萬年以後，它不是現在。所以這個地方說是「因未生相」這因雖然是栽培了，但是它還沒有出現果報，果報還沒出現。那麼什麼時候它才能出現呢？那是在未來，說是「因未生相，是謂未來。」

    那麼這樣解釋應該是可以理解了，因為因能得果，一定要栽培了因，然後才能得果的。在沒得果的時候呢，因是有了，而且就是現在，就在你的內心裡面。可是在栽培的時候，一剎那間就是過去了，那是屬於過去。在這個地方說它是未生相，就是它的果報還沒有生，沒有生什麼時候生？當然是還是未來，所以說「因未生相，是謂未來」。

    那麼「已生未滅，是謂現在」這個因已經生果了，那就是現在了。那麼這個地方當然也有事情，就是造因的時候，你栽培因的時候，多數是在人的果報的時候栽培的因。去得果報也可能是人身得果報，也可能是在天上得果報，這個就是不決定了。說「已生未滅」果報已經出現了，但是它還沒有滅「是謂現在」這叫做現在，如果一剎那間滅了那就是過去了。這樣子解釋過去、未來、現在。

    「如是諸相，剎那不住相續變異；依此建立剎那流轉。」這個「如是」有過去的相，有現在的相，有未來的相，這是在時間上分那麼三個階段。這樣的諸相剎那不住，在微細的變化上觀察呢，都是剎那剎那的變動的。這個剎那不住的相續的變化，過去、現在、未來都是這樣。「依此建立剎那流轉」依著過去、未來、現在，來安立剎那的流轉，剎那的生滅。這個流轉兩個字呢，這個流是相續的意思，相續不斷叫做流，這個轉是現起的意思，相續的現起，相續的變化叫做流轉。

    「言前際者：過去異名」這個「前際」這句話是什麼意思呢？就是過去這句話的異名，就是不同的名字，它的含意是一樣的。「言後際者：未來異名」這個後際這句話什麼意思呢？就是未來的異名。「言中際者：是現在異名」。「前際後際中間攝故」這個中際，是前際後際的中間這一部份，屬於這一部份，所以叫做中際。「又復名此為前後際」這作第二個解釋，這個中際又名為前後際，這個什麼原因這樣稱呼呢？是「待過去世是後際」這個中際若對過去來說呢，中際就是後際，在過去的以後所以稱為後際。「待未來世是前際」這個中際若對未來世來說呢，它是未來世的以前，所以也可以說是前際。這樣說呢，所以這個中際也可以名為前後際。

    「俱有而轉，是名俱行」這個俱行怎麼講呢？「俱有而轉」就是彼此都是有，相續的活動，叫「俱有而轉」，叫做「俱行」。下邊再詳細說「謂不放逸與菩薩行於一剎那同生滅故」。「謂不放逸」就是說菩薩安住律儀戒的時候，他不放縱自己，他這個不放逸的德行「與菩薩行」菩薩行是什麼？其實是菩薩心，菩薩的心行。「於一剎那同生同滅故」這正是《攝大乘論》上講的這一段文的意思，「於一剎那同生滅故」。「由此能持菩薩加行，圓滿無上菩提果故」，「由此」這個此是什麼？就是菩薩的心，由菩薩這個心和不放逸在一起，共同的同時的生滅，所以菩薩這一念心，能攝持菩薩的加行。就是他的不放逸的德行所作的功德，那就成為種子了，他的一念心裡面把所作的功德積聚起來了。這樣子逐漸地功德圓滿了，功德成就了呢，「圓滿無上菩提果故」。就是因為他俱時而轉的關係，俱行的關係。這是三際，前際後際中際。

辰四、先時所作不放逸行

若諸菩薩先於後時當所違犯，發起猛利自誓欲樂。

    這是第四科先時所作不放逸行，是「若諸菩薩先於後時當所違犯」就是這個後時，就是將來還沒到，但是他先對於後時「當所違犯」，可能我會有所違犯。「發起猛利自誓欲樂」他發動猛利的，就是很勇猛，很銳利的這個自誓的欲樂，這個誓是決定的意思，不能改變，不可以改變的。那麼他自己有這樣的意願，這個意樂就是意願。欲就是希望，而欲也就是樂，樂也就是欲，就是他有這樣決定的意願。而這個意願非常的猛利，他發起這樣的意願。什麼意願呢？謂我定當如如所應行，如如所應住，如是如是行，如是如是住，令無所犯。是名菩薩先時所作不放逸行。

    「謂我定當」就是菩薩自己發願，我決定當「如如所應行」。這個「如如」怎麼講？就是如是如是，如是如是所應行，這個如是呢，就指作的事情，這樣事情，又一樣事情，又一樣事情，各式各樣的所應該作的事，這個所應該作的事叫做所應行。這個「如如所應住」也就是如是如是所應安住的。這個行和住它的意思還是不一樣，等等《披尋記》有解釋。

    「如是如是行，如是如是住」可以隔一句相對，「如如所應行，如是如是行」、「如如所應住，如是如是住」是這樣意思。下邊的意思呢，這個「如如所應行」就是各式各樣的所應該作的事情，你這樣作的時候，是你的身語表現的事情。「如如所應住」這個住是指內心說的，你內心要這樣住。一個表現於外的所行的行；一個是沒有表現於外的內心，這個內外兩件事要相符合，這樣意思。

    「令無所犯」使令我對於這個律儀戒，我不要違犯，「是名菩薩先時所作不放逸行」。這是這個「先時所作不放逸行」是這樣意思。這個菩薩安住律儀戒有這麼一條，這是我們還很少看見的這一條。看這個《披尋記》：

    「如如所應行至如是如是住者：聲聞地說：」這是我們已經學習過的了，「若往若還若睹若瞻若屈若伸持僧伽胝及以衣缽若食若飲若噉若嘗正知而住」。是「若往若還」你或者是到聚落去這是往；從聚落回到寺廟去叫若還。是「若睹若瞻」你這一往一還的時候，你看見什麼？或者是這個睹和瞻，這兩個字應該無差別，但是他既然兩個字都用了，可以用遠近來分別。就是遠睹近瞻所攝。「若屈若伸」或者你的身體有所屈有伸，那麼這就是，這是往還的時候的差別相。「持僧伽胝及以衣缽」持就是你拿著，這個「僧伽胝」是什麼呢？實在是衣服的一種，穿的衣服的一種，但是它在三衣之外，即是長方形的一塊布就是了。那麼它就是像搭衣似的圍在這個身上，但是可以袒露右肩，可以袒露出來，左肩還覆蓋著。那麼這個衣也叫做覆肩衣，或者是覆膊衣，肩膊，覆膊衣。是唯有阿難尊者他可以雙肩都可以覆住，兩個肩都蓋住，就是用這個覆肩衣都蓋住這個身體。這是「持僧伽胝及以衣缽」或者是拿著衣，這是三衣的衣了。缽，缽多羅。或「若食」或者是吃飯，或者是「若飲」水，也「若噉」若吞噉，還要「嘗」要嘗味。這些時候你「若往若還若睹若瞻」乃至「若噉若嘗」你內心裡面要「正知而住」。那麼這樣從這個地方來看呢，「若往若還」乃至到「若噉若嘗」這都叫做行。「如是如是行，如是如是住」都是要正知而住，要保護內心的清淨，不可以有污染。

    「由是名為於村邑等如法行時正知而住」這些往還睹瞻的事情，也都是有軌則的，都要依法，是「正知而住」。「若行若住若坐若臥」這裡邊也有一個住，這個住也屬於四威儀裡面的住，和前面那個正知而住也有點差別。那麼行應該是往來都叫做「行」。「坐、臥」那麼「住」就應該是立了，這是四威儀。「若習悎寤」若是學習悎寤瑜伽，就是減少睡眠。「若語若默」有的時候說話，有的時候默然。

    是「若解勞睡」就是你用功修行的時候，太疲倦了呢也可以打個盹，你也可以睡一會兒也可以，這個在正式睡眠之外的，叫做解勞睡。這些事情你都要正知而住。「由是名為於其住處如法住時正知而住」。

    這個「若習悎寤」，「若行若住若坐若臥若習悎寤若語若默若解勞睡正知而住，由是名為於其住處如法住時正知而住。」這樣這個住又不同了，就是在你的住處有這些差別的行相，這都算是住，是正知而住。那麼這樣講往來就是在外邊了，（陵本二十四卷十九頁）就是在那裡的聲聞地的這一段文。

    「又說：若於是事是處是時」，「若於是事」你做這件事，「是處」那個地點，「是時」那個時間，「如量如理如其品類，所應作者。」這個時間也是有量，你是十五分鐘，你或者是一小時，那麼就都是量。「如理」而那件事一定是要合道理。「如其品類」那件事也是各式各樣的事，或者你去乞食，那麼那是一類。那麼乞食回來嘛，你若飲若噉，那又是一類。或者是你去見你的老師，那又是一類，「品類」。「所應作者，即於此事此處此時如量如理如其品類正知而住。」你都要正知而住。這是（陵本二十四卷二十頁）「是為聲聞律儀」這一段文不是菩薩地，是聲聞的律儀。

    「行時住時正知而住所有的略義」，這個「略」字當作要字講，所有的要義。「菩薩律儀應共修學，當知亦爾。」這裡說的菩薩在律儀戒的時候，也應該這樣修學，是「菩薩律儀應共修學」。這個比丘的律儀有的部份是不共，菩薩不共學，在這一部份是共學的。「當知亦爾」也應該這樣學習。

    「謂於行時如所應行，如是而行。又於住時如所應住，如是而住。由於行住有其如量如理如其品類種種差別，故作是說。」故作是說，怎麼說呢？說「如如所應行，如如所應住，如是如是行，如是如是住。」所以這麼說。

辰五、俱時隨行不放逸行

若諸菩薩即以如是先時所作不放逸行為所依止，如如所應行，如如所應作。

    這是第五科，第五科是俱時隨行不放逸行。這個第九科行不放逸分這麼五科，這是第五科。「若諸菩薩即以如是先時所作不放逸行為所依止，如如所應行，如如所應作。」「即以先時」就是在這件事之前，你所作的不放逸行。「為所依止」為了你後來的行住的依止處，這個「依止」這句話怎麼講？這個「依止」是個因的意思，因果的因。以此為因而有將來的果，有因的意思。照理說這個因的意思也應該是明白了，但是不如說有個導引的意思，這個「依止」當導引講，這意思更明白了。就是以此為依止，就是它有導引的作用。你原來這個地方你這樣子，心裡很清淨，身口意很清淨，有清淨的身語意又引發出來更殊勝的功德，它有導引的意思，所以叫做「依止」。看這個《披尋記》：

    「先時所作不放逸行者：此說行業住業未現行的時候，不放逸行為所依止。」這是在時間上有前後的差別。

如如所應行，如如所應住。如是如是行，如是如是住。不起毀犯。是名菩薩俱時隨行不放逸行。

    你先時你就是不放逸的，以此為依止而後，如是如是所應行，如是如是所應住，那麼「如是如是行，如是如是住」。「不起毀犯」，不會生起毀犯的過失。 「是名菩薩俱時隨行不放逸行」，這麼講這句話，這是這個第五段，這個「俱時隨行不放逸行」是這樣意思。看這個《披尋記》：

    「俱時隨行不放逸行者：此說行業住業正現行的時候，不放逸行俱有隨轉。」這樣意思。

盈十、具足軌則淨命

又諸菩薩住律儀戒，覆藏自善，發露己惡，少欲喜足，堪忍眾苦，性無憂慼，不掉不躁，威儀寂靜，離矯詐等一切能起邪命之法。

    這住律儀戒一共是十科，這是最後一科具足軌則淨命。「又諸菩薩住律儀戒」的時候「覆藏自善」自己有什麼特別的功德要覆藏起來，「發露己惡」自己有什麼過失的地方要發露出來懺悔。「少欲喜足」要少欲還要喜足，這個少欲和喜足有什麼不同呢？這個喜足是你已經得到了，你已經拿到屬於你所有了，屬於你所有你滿足了，你滿足了你已經得到的這些東西，這衣服、飲食、臥具這些事情，你心裡面生歡喜心，雖然不是那麼特別地美好，但是也歡喜叫「喜足」。「少欲」就是我沒有，我沒得到的，沒得到的我不貪求，那叫做「少欲」。但是還有一個別義呢，我也不想要別人知道我少欲，那叫做少欲。

    「堪忍眾苦」說是這個菩薩呢，能忍很多苦惱的事情、不如意的事情，他能忍能安忍。「性無憂慼」性者心也，他的心不憂愁，不要有什麼不如意的事情常常的掛在心上不舒服，心裡不去思惟這個事情。「不掉不躁」不掉動，這個掉舉靜坐的時候，修止觀的時候，忘記了所緣境心裡面有掉舉。但是這裡邊呢，不只是心，眼耳鼻舌身意都有掉舉。這個「躁」可以說煩躁，或者是躁也是動，前面掉也是動、這個躁也是動，或者說是煩躁，他的心裡面沒有理由的就是不舒服，這個煩躁。實在來說呢，這色界天上的人呢，他不躁動他不煩躁，實在也就是寂默的意思。這欲界的人有這個問題，說現在這個菩薩發菩提心受了菩薩戒，安住律儀戒的時候，他的眼耳鼻舌身意「不掉不躁」。「威儀寂靜」他的行住坐臥的威儀都是很寂靜的。

    是「離矯詐等一切能起邪命之法」這個科題具足軌則淨命，前面是具足軌則，這一句話就是具足淨命。這個「矯詐」，這個「矯」啊，就表現出來的特別的行為，特別怪異的行為，表示自己有道德，這個矯。而內心裡面是欺詐，這個詐是內心說的，矯是表現於外的行為。而這位菩薩呢，遠離這個矯遠離詐，這一類的騙人的事情。這些矯詐等事是作什麼事情的呢？「一切能起邪命之法」這些事情是能發起邪命的過失的事情。這個「邪命」這句話呢，就是八正道那個正命的相反的境界，就是為了衣服、飲食這個利養的事情，而用貪瞋癡去乞求，而用虛偽的這些事情來欺騙人，那麼那就叫做「邪命」。下邊這個文的解釋《披尋記》：

    「覆藏自善至能起邪命之法者：」這一段文「若於威儀所作及諸善品加行成就軌則，不自稱讚：是名覆藏自善。」若是這位菩薩對於威儀所作，所作的這威儀，威儀就是所作。對他的威儀，行住坐臥的威儀，及諸善品加行的這些成就的軌則。這個「善品」譬如說你去讀經、你修止觀、或者是拜佛、念佛這都是善品加行成就的，有成就的軌則。也念佛的時候也有個軌則，你修止觀的時候也有個軌則，譬如說我們佛學院有個功課表那就是個軌則。這「善品加行成就的軌則」就是大家都是要依照這個軌則來進行的，那麼你能成就這個軌則，你隨順這個軌則去作了，「不自稱讚」你所作的威儀，你的善品加行這些事情，都是符合軌則的。「不自稱讚」自己不讚歎自己，「是名覆藏自善」。

    「若於軌則有所違越，尋便速疾如法發露；是名發露己惡。」若是對於這個軌則你違犯了，你不遵守這個軌則。你不遵守這個軌則，就是有了過失了，那麼這個菩薩他怎麼辦呢？「尋便速疾如法發露」他立刻地，「尋」是立刻地。立刻地，很迅速地如法地發露自己的過失，「是名發露己惡」。

    「若雖成就善少欲等所有功德，而不於此欲求他知。」若是菩薩自己雖然成就了善法，少欲喜足等這些事情所有的功德，「而不於此欲求他知，是名叫做少欲。」這個少欲這麼講，不求他知叫做少欲。

    「若於隨一衣服飲食臥具等事，便生歡喜生正知足。」若是這位菩薩隨他的因緣，他得到的衣服、飲食、臥具等事，他就心裡生歡喜了，他也就感覺到滿足了，是名叫做喜足。

    「若堪忍受寒熱飢渴蚊虻風日蛇蝎毒觸，乃至身中所有猛利的堅勁的辛楚切心奪命苦受」這樣的苦受「是名堪忍眾苦」，這個事也不容易，這是堪忍眾苦是這樣。「具賢善性，遠離顰蹙，乃至身心澄淨，是名性無憂慼。」「具賢善性」說這個菩薩，「賢」就是善，他有這樣良善的心性，「遠離顰蹙」他不皺眉頭、有不歡喜了就發脾氣，他不這樣。乃至到身心都是清淨的，身清淨心也清淨，「是名叫做性無憂慼」。這些事情也就是因為他學習佛法，常常的內心裡面有止觀，才能夠具足這個功德，才能覆藏自善、發露己惡、少欲喜足，才能堪忍眾苦、性無憂慼的。

    「又若諸根無掉，諸根無動，是名不掉不躁。」這是眼耳鼻舌身意諸根都不掉動。這樣講這個躁也是動，掉也是動，所以眼耳鼻舌身意這六根都不掉動，是名不掉不躁。「行住坐臥成就軌則，是名威儀寂靜。」他的這個行住坐臥的四威儀都合乎軌則，他走路的時候也不會有怪異的現象，這件事情。成就軌則，是名威儀寂靜。

    「不為貪求種種衣服飲食臥具病緣醫藥資具因緣，方便顯己有勝功德。」不為求這些事情，怎麼樣求呢？顯示自己有勝功德，那就叫做矯詐。「矯詐構集非常的威儀。如聲聞地廣說其相。（陵本二十二卷十頁）是名離矯詐等一切能起邪命之法。」

月二、總略義

菩薩成就如是十支，名住律儀戒，善護律儀戒。

    這是第二科總略義，前面是說十大科，這裡要把十大科的要義再標顯出來。菩薩成就了這十樣這十條，就叫做「住律儀戒」。「善護律儀戒」安住在律儀戒，也能保護律儀戒不違犯。

謂不顧戀過去諸欲－－這是第一條。
又不希求未來諸欲－－是第二條。
又不耽著現在諸欲－－這是第三條。
又樂遠離不生喜足－－這是第四條。
又能掃滌不正言論諸惡尋思－－這是第五條。
又能於己不自輕懱不輕視自己－－這是第六條。
又性柔和－－這是第七條。
又能堪忍－－這是第八條。
又不放逸－－這是第九條。
又能具足軌則淨命－－這是第十條。

    這個「又能於己不自輕懱」這是第六條，我們有的人呢很有可能有這樣的問題，這問題就是自己或者學習教義，或者靜坐都感覺到特別困難，自己對自己失望了，就容易有這種想法，就是輕視了自己。其實不是你繼續的努力還會成功的。看這個《披尋記》：

    「成就如是十支至能具足軌則淨命者：此中十支，依文別配。」就是前面的十段文和這裡的十句話配合起來。「如次應知」如其次第就應該明白了。是「性柔和支」這其中的這個性柔和這一條，就是第七條「又性柔和」這一條，這一條「謂能成就六和敬法，易可共住。」這個性柔和，前面那一段文已經說的很清楚，但是現在這個《披尋記》的作者說呢，是成就六和敬法，是這位菩薩他成就六和敬法呢，是「易可共住」，這菩薩和菩薩就容易共住。這可見就是凡夫菩薩，凡位的菩薩就是有這個問題，易可共住。

    「性不惱他」這個菩薩的他這個清淨心，他不惱亂別人，這個不惱亂別人這句話怎麼講呢？應該包括兩個意思，就是彼此間和平的共住，這位菩薩他不惱亂別人，這是一個意思。第二個意思，有別人惱亂他的時候，他也不惱亂別人，有這兩種不同。

    「常令歡喜」常令同住的菩薩心情歡喜，你不惱亂人那當然就是這樣，常令歡喜。但是這件事實在是個智慧境界，「是名」叫做「柔和」。「此配前說常察己過乃至欲饒益心。」就是那一段文。「意顯安住善護彼律儀戒，方能成就其性柔和易可共住。」這段文的大意，顯示這位菩薩「安住於律儀戒，善護彼律儀戒，方能成就其性柔和易可共住的，故作是配。」。「具足軌則淨命，此配前說覆藏自善乃至離矯詐等一切能起邪命之法。軌則有三」有三種軌則，「謂於威儀路」這是一個軌則，這個四威儀，行住坐臥的四威儀，實在是內心的活動。你要行也是心在行，你要坐臥都是心，所以威儀就是心的路，這叫做威儀路。這也有一定的軌則，是「或所作事」你做什麼事情也是有軌則。「或諸善品善品加行處所，所有的軌則。」就是這三種都是軌則。「若無虧損，是名具足」你沒能違犯軌則，就是沒有虧損，那就叫做具足軌則。

    「義配前說覆藏自善發露己惡，如法求乞所有衣服飲食病緣醫藥諸資生具。」這個衣服飲食病緣醫藥是資生之具，「不以非法而有貪求」不以非法去求這些資生具。「由是說名具足淨命。義配前說少欲喜足乃至離矯詐等一切能起邪命之法。餘文易解，不勞更釋。」

日二、住攝善法戒（分二科）　月一、別辨相（分六科）　盈一、施漸次

又諸菩薩已能安住攝善法戒，若於身財少生顧戀尚不忍受，何況其多。

    這是第二科是住攝善法戒，前面那十大科是住律儀戒，菩薩的律儀戒說那麼十條，這底下是住攝善法戒。這裡分兩科第一科是別辨相，分六科第一科施漸次。「又諸菩薩已能安住攝善法戒」是前面說菩薩安住在攝律儀戒，又諸菩薩不只是安住律儀戒，他還能安住在攝善法戒的。這個攝善法戒怎麼樣安住呢？是「若於身財少生顧戀尚不忍受」那麼這上面呢，就是這個第一科施漸次，就是這個學習施波羅蜜的次第。

    說「若於身財」就是若於他自己的生命和他所有的財物，「少生顧戀」小小的生起了貪著心，「尚不忍受」他心裡面有愛著心的時候，他不忍受這個愛著心，「何況其多」何況生起來很大的貪著心呢，更不忍受了。看這個《披尋記》：

    「若於身財少生顧戀等者：此說施漸次相。」這是說菩薩學習這個攝善法戒的時候，這個布施的次第相，布施波羅蜜的次第的相貌。「謂於內身外財諸所有物，於諸眾生隨所應施即便施與。」這個菩薩對於自己的內身對於自己的外財，這是身外之物，所以這叫外財。「諸所有物」所有的東西。「於諸眾生」對於一切眾生，「隨所應施」隨其所宜，若布施的時候「即便施與」他就能布施。

    「不於身財生顧戀想」不對於這個自己的生命和財產生愛著想，「若有少分彼想生已」，假設這位菩薩對於自己的生命、自己的財產有小小的愛著心，若有少分彼想生已，彼愛著想生已，「尚不忍可執受」他不忍可，不忍受這一念的染污心，不執受這一念、不執著，不接受這個染污心。「而速除遣」很迅速的破除這個愛著心，而速除遣。「況令增長乃至多分」何況使令這個愛著心增長，乃至更多的貪著心呢？「此中顧戀，貪之異名。」顧戀就是貪著的異名。

    「若於身起，是名我貪。」若於自己的身體有所愛著，有虛妄分別，那就是我貪，我是所貪的。這個身體是我，我貪。「若於財起，是名我所貪。」這是我所有的財物有愛著心，叫我所貪。「由想為先，貪方得起。」這個貪著心不是孤立的單獨生起來的，他一定有個前方便，前方便的是什麼呢？就是想心所，先是取著，取著這個我，取著這個財富、取著這個財產，先要有這個取著心，叫做想為先。那麼就是「倒相為本」。「虛妄分別何為本？倒相為本。」就是取這個想為先。

    「貪方得起，是故於此說不忍受。」所以說在這兒說不忍受這個分別心。這個也都是你要修我空觀、修法空觀，你常常修這樣止觀的時候，「於身財少生顧戀」你就能不忍受「何況其多」如果你沒有修止觀不知道這件事，我不知道我對於有所愛著的時候還是不對的，不知道這個是錯誤。

盈二、戒漸次

又於一切犯戒因緣根本煩惱、少分煩惱、忿恨等生，亦不忍受。

    前面說是施漸次，實在就是心，心為本。這個心的貪著心要不忍受內心裡面的顧戀，這是布施波羅蜜的開始，施波羅蜜的開始。是「又於一切犯戒的因緣」違犯這個律儀戒的因緣，違犯這個攝善法戒的因緣，違犯了饒益有情戒的因緣。什麼因緣會犯戒呢？是「根本煩惱」就是根本煩惱，就是貪瞋癡三毒。

    「少分煩惱、忿恨等生，亦不忍受。」這個犯戒的因緣就是煩惱，煩惱不要說多，小小的煩惱，這個忿恨等生起的時候，這個菩薩立刻的也不忍受這個煩惱，不忍受內心的煩惱，就是要驅遣，要把這個煩惱要滅除去的。看這個《披尋記》：

    「又於一切犯戒因緣等者：此說戒漸次相。」這裡是說學習戒波羅蜜的次第相貌。「或貪或瞋或癡，或貪瞋或貪癡，或瞋癡或貪瞋癡一切皆具。」這個犯戒的時候，或者只是貪煩惱引起犯戒，或者是瞋煩惱引起犯戒的，或者是愚癡煩惱而引起犯戒。「或貪瞋」兩種煩惱，或者是「貪與癡」兩種煩惱，「或是瞋癡」兩種煩惱，「或者貪瞋癡一切皆具」的煩惱，因此而犯戒。「是名一切犯戒的因緣是根本煩惱」是這樣意思。

    「於此一切根本煩惱中，若有少分貪等煩惱，或彼等流諸隨煩惱纔生起已。」若少分的貪，貪煩惱。少分的貪不是多分的貪煩惱，或彼等流，或者貪的等流，或者瞋的等流，或者愚癡的等流。這個等流，等是前後相似叫等，這個流是相續下去，諸隨煩惱就是輕微的煩惱，也從根本煩惱裡面流出來的。「纔生起已，亦不忍受速令除遣。」速令除遣，怎麼能除遣呢？還是要用止觀的方法才能除遣的。

    「此中且約不善業道，殺生為初，於隨煩惱顯說忿恨。」此中且說不善業道，這個犯戒因緣而犯戒了，那麼就指十不善業道來說。這個不善此中且約不善業道，身三、口四、意三，身是殺盜淫；那麼口有妄言、綺語、惡口、兩舌；那麼意裡面有貪欲、瞋恚、還有邪見，那麼這是十不善業道。這個業和道還有點事情，這個業，這個我們若看這個《俱舍論》上的解釋，就是身業和語業，身語兩方面叫做業。也是業道。這個身的活動和語的活動，所以叫做業。這個業道呢是思心所，是思心所所遊旅的地方，就是思心所在這裡活動，就是你身業若是做這個殺盜淫的時候，或者語業說這個妄言、綺語、兩舌的時候，它是由思心所來指揮的，思心所在那裡的活動，所以是叫做思所遊旅的地方，所以稱之為道。它本身是業，而又是思心所的活動處，所以叫做業道。

    「殺生為初」，這十不善業那第一個是殺生為初，菩薩戒裡面第一條戒就是殺生為初。「於隨煩惱顯說忿恨」這個前面說犯戒的因緣是貪瞋癡，在隨煩惱輕微的煩惱裡面就說出了兩種，就是一個忿一個恨。這個忿恨就是瞋煩惱的等流，這個忿這個字呢，就是你當時有不饒益的境界，有對他有傷害的境界出現的時候，他勃然大怒，那麼叫做忿。他就想要拿杖來打人、想要拿刀殺人，那就叫做忿。這個恨呢是結恨不捨，這件事情已經過去了，他心裡面還在忿怒，還不高興，這就叫做恨，這是瞋煩惱的等流。

    「由彼殺生多分瞋所生起」因為你不是做生意的人，所以多數是有瞋心，在做生意的人那他可能是由貪心生起殺生，說是由彼殺生多分是瞋所生起的。「忿恨是瞋的等流故，等言等取所餘的諸隨煩惱。」所餘的煩惱，或者是掉舉、惡作的這些煩惱。「或貪的等流，或瞋的等流，或愚癡的等流，一切皆是。」

盈三、忍漸次

又於他所發生恚害怨恨等心，亦不忍受。

    這是第三科是忍波羅蜜的漸次，說是這位菩薩對「於他所發生恚害怨恨等心，亦不忍受。」這位菩薩他對另外一個補特伽羅，他發生了恚害、怨恨等心，「亦不忍受」他也不忍受自己內心有這樣的染污，這就是忍波羅蜜的漸次。看這《披尋記》：

    「又於他所發生恚害等者：此說忍漸次相。恚，謂瞋恚。謂於有情欲興損害為體。」這個恚啊，是什麼意思呢？恚就是瞋恚、就是忿怒。他的意思，謂於有情想要發動損害的事情，損害有情，想要做這件事就是恚的意思。「害，謂惱害。」害，謂惱害。就是採取一個行動去惱亂惱害那個人。「於諸有情心無悲愍」這個惱害啊，是對於有情沒有悲愍心「損惱為體」。「怨恨，謂於過去違緣結怨不捨」心裡面有恨還沒有棄捨，「為體」就叫做怨恨。「等言等取忿惱嫉隨煩惱」的那些「皆瞋分故」都是瞋的一部份。

盈四、精進漸次

又於所起懈怠懶惰，亦不忍受。

    這是第四科精進的漸次，是這位菩薩他對於自己心裡面所生起的懈怠懶惰，他也不忍受這件事。看這個《披尋記》：

    「又於所起懈怠懶惰等者：此說精進的漸次相。於諸所作懈廢退屈，不能勇決樂為思令究竟，是名懈怠。」就是這位菩薩對於所作的事情，懈廢，就是停止了，不作這個善品的事情了。原來他是有心修行各種善事的，但是這個心都退下來了，退屈。「不能勇決樂為」他現在這個時候的內心，他不能勇猛決斷，歡喜去做這件事。「思令究竟」想要把這件事究竟圓滿它，他沒有這個想法了，是名叫做懈怠。「日夜執取睡眠為樂」這個不但是夜間想要睡覺，白天也想要睡覺。睡覺，他執著睡眠是快樂的事情。「偃臥為樂」是臥在那裡也是快樂的事情。「脅臥」這個脅，或者是右脅，或者是左脅，臥在那裡是快樂，「是名叫做懶惰」這麼講，懶惰這麼講。

盈五、靜慮漸次

又於所起等至味著、等至煩惱，亦不忍受。

    這個這是第五科是靜慮的漸次，又這位菩薩對於自己精進的用功，成就了禪定了，成就了等至的禪定。成就了禪定以後，禪定裡面有味，有樂味可愛著，那這就是等至的煩惱。「亦不忍受」這個味著禪定裡面的樂，這裡有無明、有慢、見、疑，各式各樣的煩惱，這位菩薩呢他不忍受。看這《披尋記》：

    「又於所起等至味著等者：此說靜慮漸次相。等至即定異名，」就是禪定的不同的名字，「通諸靜慮及四無色」色界的四靜慮和無色界的四無色定，都名之為「等至」。「若初證得根本三摩地的時候，其心猶為三摩地生愛慢見疑無明等諸隨煩惱之所染污。」初開始成就證得根本三摩地的時候，那個時候菩薩的心，還是猶為三摩地生起這愛心，生起愛著這個樂味，也生高慢心，也生這個見，我見。也生疑惑，還有無明的事情。「諸隨煩惱之所染污」這個叫做隨煩惱，諸隨煩惱之所染污。「未名圓滿清淨鮮白」初開始成就色界四禪的時候，有這麼，多的染污的煩惱，不能名為圓滿的四禪，不能名為清淨鮮白的色界四禪。有煩惱的染污，所以不名為清淨鮮白，未名圓滿就是功德還不具足。

    「於三摩地未得自在」對這個色界的四禪，還沒能得到大自在的境界。怎麼樣才能算是大自在呢？要引發出來一些殊勝的功德，就是要得到神通。那就是不自在，不能引發一些甚深功德故。「於爾所時愛味相應」在那麼多的時間內，他一直地愛著這個色界的禪，常愛著這個三昧的味，在於他的內心裡面相應。「能障自在」有這麼多的染污，就能障礙他在三昧裡面得自在。這個入住出，入三昧、住三昧、出三昧，都是自在的。那就是要長時期的這麼樣入住出訓練自己，而且，要修學四念處，才能調伏這麼多的煩惱，「是名等至味著」。是「所餘的慢見疑等諸隨煩惱亦障自在」前面說愛煩惱，這裡所餘的慢見疑等諸隨煩惱，也是障礙他得三摩地自在的「是名等至煩惱」。「菩薩了知能障過患，故於彼生亦不忍受。」說這位菩薩他了知有這樣的煩惱，能障礙他得大自在，有這樣障礙就是過患，「故於彼生亦不忍受」。

盈六、五種慧（分三科）　昃一、標

又於五處如實了知。

昃二、列

謂如實知善果勝利，又能如實了知善因，又能如實知善因果倒、與無倒，又如實知攝善法障。

    一共是分六科，前面已經有了五科，這是第六科五種慧。有五種智慧，分三科第一科是標。「又於五處如實了知」說這位發無上菩提心的菩薩，他在安住攝善法戒的時候，「又於五處」於五種境界能如實了知，就是有了智慧的。這是標，下面就是列出來。

    「謂如實知善果的勝利，又能如實了知善因」前面是果勝利，這是說善的因。「又能如實知善因倒與無倒」顛倒和不顛倒能了知。「又如實知攝善法的障礙」這是這五種的列出來。看這《披尋記》：

    「又於五處如實了知至攝善法障者：此說五種慧相」五種的慧相。「善果勝利及與善因，是初二處」一共五處這是初二處，「倒與無倒，是三四處」顛倒是一處，無顛倒是一處，這是第三第四處。「攝善法障，是第五處。云何名為善果勝利？」這下面加以解釋「謂由攝受善法為因，決定當證無上正等菩提，是名彼果。」這上面說的，說得無上菩提是善果，是彼果。是「證菩提已，能作有情一切義利」得無上菩提之後才能夠作有情一切的義利，這可見沒有成佛的時候，都是不滿足的、不圓滿的。「能作有情一切義利」是現在的義，將來的利；或者世間的義，出世間的利。

    「云何善因？」這個善果勝利解釋完了。無上菩提是善果，成就了善果以後能作有情一切義利，「是名勝利」。「云何善因？謂攝受善法要以大菩提願及所受戒為依為住，是名為因。」這個善因指什麼說的呢？「謂攝受善法」這個攝受就是成就的意思，成就善法。也就是實際的行動，你去作種種利益眾生的事業，叫攝受善法。「攝受善法要以大菩提願及所受戒為依為住」這個攝受善法，社會上也有人不一定是相信佛教的，也會做種種善法，對於這個社會上有所貢獻的。菩薩也這樣作，那麼菩薩和非菩薩有何差別呢？這個地方說了。「要以大菩提願」菩薩他作善法的時候，他決定有大菩提願，有無上菩提的願望，有無上菩提的意願。他有這個願，那和世間人就不同。「及所受戒」還有不同的地方呢？他經過羯磨他受了菩薩戒了，就受戒。依這個大菩提願和所受戒，為依為住，為一切善法的依止處，為住，為依為住。前面說這個「依」有個導引的意思，無上菩提願和所受戒，有導引你作種種善法利益眾生的作用。這個「為住」，這個依是引發的意思，這個住是不退轉的意思，不失掉，安住不退，這意思。「是名為因」這個善因就是這個意思。是這樣意思，那麼我們從這裡可以分別出來，這個菩薩道和非菩薩道是不一樣的。

    「云何知善因果倒與無倒？」那怎麼知道這個善因是顛倒的、是不顛倒的呢？這是從什麼地方能分別這件事呢？「謂於內明所顯正因果相如實知已，精勤修習令處非處智力種姓漸得清淨漸得增長，由是因緣，能如實知攝善因果倒與無倒。」這上面「云何知善因果倒與無倒？謂於內明。」內明就是學習佛法，世間法為外，出世間佛法是內。對於佛法的你要通達，就叫作明。「所顯正因果相」就是佛法裡面，就是經律論裡面，所開示的正因果相，這是合乎第一義諦的這正因果相，合乎出世間的因果相。「如實知已」你經過長時期的學習，你真實的通達了。「精勤修習令處非處智力種姓」這個精勤修習，前面說是這個經律論所說的正因果相，「如實知已」這個地方應該指學習，從文字上的學習如實知已。下邊「精勤修習」應該是修止觀，聞思修的智慧這就是指修慧了，前面是聞思的智慧。精勤修習是修所成慧。由聞思修三慧的修習，令處非處智力種性漸得清淨，漸得增長。那就會使令你呀，這個處非處智慧的力量的種姓漸得清淨。這個處非處下邊也有解釋，就是合道理的名之為「處」；不合道理就是「非處」。世間上的因果顛倒。出世間的因果、世間的因果，合道理、不合道理，這是由智慧才能夠觀察出來的。而這個智慧是於經律論發動聞思修的學習，才能使令你對於這個處非處的智慧力量的種姓，這個「種姓」是因的意思。是「漸得清淨」逐漸的才能夠，這個智慧才能得清淨。說初開始這看這個意思，如果你只是文字上的學習，也能有一些處非處的智慧，但是還不清淨。要經過精勤修習的修慧，最好是得無生法忍以後，你這個智慧才能清淨。「漸得增長」這個智慧而又不但是清淨，而且還增長廣大，所知道的事情很多很多。「由是因緣能如實知攝善因果倒與無倒」由於你這樣，前面說的這個因緣，於經律論有聞思修的因緣，你才能知道積集眾善的因果，怎麼叫做「倒」，怎麼叫做「無倒」你才能明白的。那可見行菩薩道這件事，如果沒有學習經論，應該說不及格了，但是學習經論又不肯做也是不及格。

    「此中處者」這裡面說處非處，這個處什麼意思呢？「謂於彼彼事理無相違，是即無倒。」謂於那樣事那樣事，各式各樣的事情，你這樣作於因果的道理沒有顛倒，沒有違反因果的道理。就是有所得的執著心去做種種善，無所得的慈悲心做種種善，其中於第一義諦有相違、有不相違的分別。那這可見你只是發了大悲心，發了菩提心，你還沒有無所得的智慧還有問題。所以「謂於彼彼事理無相違，是即無倒」。「非處」是什麼意思呢？「謂於彼彼處理有相違」就是各式各樣的事情，你這位發菩提心的菩薩去這樣做，那個道理上有一點衝突，有點問題的。「是即有倒」這就是有顛倒。「攝善法障如下自釋」這攝善法障，這裡不解釋了，下面有解釋。這個菩薩的菩薩戒有三種是律儀戒、攝善法戒、還有饒益有情戒。這個前二種是說到這裡，後面還有饒益有情戒還沒說。我們從這些文的學習，我們對於菩薩戒的要義能明白多少了，如果你若是有傳戒的法會請你做戒和尚，或者請你做羯磨阿闍梨、教授阿闍梨，可以根據這個來講一講菩薩戒，我看很好。


Tape 380

瑜伽師地論 > 卷第四十 > Tape 380

日二、住攝善法戒（分二科）　月一、別辨相（分六科）　盈六、五種慧（分三科）　昃一、標　昃二、列　昃三、釋

是諸菩薩能於善果見大勝利，尋求善因；為攝善故，如實了知倒與無倒；由此菩薩獲得善果，不於無常妄見為常，不於其苦妄見為樂，不於不淨妄見為淨，不於無我妄見我。如實了知攝善法障。為攝善故速疾遠離。

    這是第六科五種慧，分三科。第一科：標，第二科：列，現在是第三科。解釋。

    「是諸菩薩能於善果見大勝利」，這麼多的發菩提心的菩薩，這個已經入聖位的菩薩，因為他經證悟了第一義諦，他只是希求一切種智，這一切智他已經成就了，沒有凡夫的這一切的問題。這個凡位的菩薩有很多的問題，這個這裡面提出來一件事，能於善果見大勝利，這個菩薩他雖然沒證悟第一義諦，但是他已經深刻的認識到善法所成就的無上菩提果，無上菩提果有大勝利。

    前面的《披尋記》說了，就是能作一切有情，一切義利，能作這件事，凡位的菩薩是不可能的。這個能作一切有情的義利，這個「義利」這兩個字，就是我們念供的時候，「所謂布施者，必獲其義利」。但是我聽各位念供的時候，有人念「利益」，「所謂布施者，必獲其利益」。我不知道這是原來的文句就是「利益」？是原來的文句是「義利」，後來有的人就把它改為「利益」？不過我們讀律上的文，讀這《瑜伽師地論》的文，這個「義利」，這兩個字，好過這個「利益」兩個字，所以不要改，還是「義利」。「所謂布施者，必獲其義利」，這樣念好。

    「能於善果見大勝利」，這深一層的說，得無上菩提能作有情一切義利。「見大勝利」，如果若是淺一點說，就是得無生法忍就是善果，得無生法忍以後能作有情一切義利。初得無生法忍的時候，他要有這種堪能性，能弘揚佛法，廣度眾生了，見大勝利。因此，他就努力的修學聖道，他雖然沒有得無生法忍，但是見到這件事很重要，所以肯努力的修行，肯努力修行這問題，若是很順利用功，那誰都感覺不是難事。就是有困難的時候，那就容易有問題。

    我們通常說，若是我們完全不靜坐，就是比較好，有一點道心的人，就是聞思兩種智慧，聞所成慧，思所成慧，在這個範圍內用功，而沒有修慧。這個聞思的智慧，也是很重要。但是還沒能達到不退轉的程度。你很精勤的在聞思在用功，不知道遇見什麼因緣，或者外邊有什麼因緣的引誘，或者內裡面諸惡尋思，你忍不住了，你就會退道，會退失的。若是達到修所慧的時候，譬如說是，你得到了未到地定，這個時候就比較容易。雖然是沒得無生法忍，但是也比較容易繼續向前進，也比較容易。就是在聞思的這個時候是比較困難，但是你若能夠，「能於善果見大勝利」的時候，你的精進就能夠提起來。

    就像社會上作生意的人，他認為有利可圖，不怕辛苦，披星戴月也受得了這些事。若是我們出家人學習佛法的時候，有一點雜亂境界影響的時候，就忘掉了「見大勝利」這件事，忘了這件事，那就不容易，就可能有問題。說這位菩薩也不是指聖位的菩薩，指凡位的菩薩，「能於善果見大勝利，尋求善因」，他就會去求，去尋求去。再注意或者各方面去探尋，去採訪這個得善果的因，我要努力的成辦這件事，就會作這件事。

    「為攝善故，如實了知倒與無倒」，這是五處，就是五種慧，五種智慧。那麼「能於善果見大勝利」，這是第一；「尋求善因」，這是第二。「為攝善故，如實了知倒與無倒」，就是為了成就一切善法，而後才能得到善果的大勝利，那怎樣辦法呢？要「如實了知倒與無倒」，要真實的理解我修的善法是對是不對，要真實的了知件事。前面說到前五波羅蜜，「了知倒與無倒」，你修六波羅蜜的時候，怎麼叫做「顛倒」？怎麼叫做「不顛倒」？你要知道這件事。那我們要讀《金剛般若波羅蜜經》就會知道這件事，「菩薩於法應無所住行於布施」，那麼這就是「無倒」，就是「無倒」，沒有顛倒。如果你有所執著的話，那麼就是顛倒了。那個善法是不能得聖道的。這是由此菩薩獲得善果。由於你若能夠注意，你所學習的這個善法，什麼叫做「顛倒」？什麼叫做「不顛倒」？那當然是棄捨顛倒學習無顛倒。由此菩薩獲得善果，這樣子。

    你無所得的智慧，修學六波羅蜜，你就能得無生法忍，乃至到得無上菩提。由此菩薩獲得善果，「不於無常妄見為常，不於其苦妄見為樂，不於不淨妄見為淨，不於無我妄見為我，如實了知攝善法障」，那麼，什麼叫做「攝善法障」？這一段文正好是解釋這個意思。我們先順這個文。《披尋記》對於這個文他有解釋。

    「不於無常妄見為常」，我們不要在這無常、生滅的境界上，錯誤的認為是常的，這件事也不是容易的事情。當然我們佛法裡面，眾生的根性不同，佛菩薩的方便也就不一樣。其中一個明顯的事情，就是若是我們學習唯識的話，學習這個學派的理論，我們就會知道一件事，就知道我們這個明了性的心是無常的，觀心無常，我們就會知道。若是我們不學習唯識的理論，那不一定，你就不一定知道這心是無常你不容易明白其中，當然不管學習那學派的佛法。我們都會接觸到四念住的這個法門，觀心無常，儘管說這句話，但是照樣還是認為這一念心是常住的，還是有這個問題，而這個問題是怎麼回事呢？那麼很明顯的就是矛盾了嘛。但不管了，這個矛盾不管，就不去研究這個問題。但是在唯識學派這個理論，我個人的感覺，它非常的認真，有問題要解決，不能放在那裡，我不管，我沒看見，我不知道，不這樣推卸責任的。

    這裡面很明顯的一件事，我曾經說過，就是它那個等無間緣，「四緣生諸法，更無第五緣」，這是《中觀論》上的話。但是這個唯識說得更清楚，這是等無間，等無間緣說什麼？他就說這一念心是剎那生滅，剎那生剎那滅，剎那滅剎那生，那麼這心不常住。

    我們讀這《勝鬘經》上也說到這個問題，就是它是剎那生滅的。但是我們凡夫的肉眼不能明白這件事，那就是學什麼你就是那樣的思想，你學那一個思想，那一個學派你就是那個思想。你如果沒有學，你什麼都沒有。我們眾生是這樣，「不於無常妄見為常，不於其苦妄見為樂」，這句話也不是容易。譬如說這個人生活很優裕，很自在，忽然間把他放在牢獄裡面，失掉自由了，這時候感覺苦，那誰會說在牢獄裡邊是快樂？不是指這件事情說的，指那個什麼呢？就是我們一般人的心情，就是我們也不感覺到苦，也不感覺到樂，我們感覺到很自在，我們的衣食住沒有問題，一點壓力沒有。但是你這個時候，你若沒得到未到地定的時候，你有什麼快樂嗎？我看也沒有什麼快樂，不過也不感覺到苦就是。

    這個時候我們心裡面怎麼想？但是這個地方，是通義，不管是那個學派，它是通義，就是有苦苦，有壞苦，有行苦，就是這個行苦，你能感覺到行苦是苦，這個不容易。你能知道行是苦這個不容易。那麼當然我們有可能，我們不深入的去靜坐，修止觀的話，也不會感覺到行是苦，不感覺到這樣。從行苦的定義來看，乃至到色界天的四禪，無色界的四空定都是行苦，那都是行苦。這就是要有佛教徒的深入三昧，修四念住才能覺知到這裡，說「不於其苦妄見為樂」。

    「不於不淨妄見為淨」，不於這個不清淨而妄見為淨，這個事情也還是世出世間的不同，這個譬如說是外道他修學禪定達到無色界的四空定，就是這個非非想定是最高的地方。那麼若在佛法的理論來說呢，他是世間生死凡夫的境界。為什麼說他是生死凡夫境界？因為他的我見沒有去掉，他那個非非想定的人他就執著那個是我，一切法都空了，唯我獨存。你看那個智者大師的《釋禪波羅蜜》，非非想定那個地方解釋的就是這個意思。

    這個「我」是染污法，你若執著有我是個染污，那就是不淨。但是他若沒有佛法的智慧的時候，那他就是這就清淨到極點，最高深的境界了，所以是不於「不淨妄見為淨」，這是佛教徒才有這個智慧。

    說「不於無我妄見為我」，這個佛法的理論，譬如說是「諸行無常，諸法無我」，這個字，那個最初翻譯的人，他用這個字是有事情的。「諸行無常，」，「行」是有為法，有為法有剎那滅，這是無常。看諸法無我那個地方，他不說諸行無我，他不用那個字，他用法，那個地方有點事情，有為法是法，無為法也是法，都是無我的。這個地方不同了，和無常不同，就不同了。所以是我們若是我們不深入的學習佛法，這個事你就搞不清楚，你不知道怎麼回事。這個是「不於無我妄見為我」，那就是沒有智慧，那也叫做「顛倒」。這個「如實了知攝善法障」，前面這是四種顛倒，你有這個四種顛倒，是攝善法障，成就一切善法的障礙。你要棄捨這個顛倒，你才能夠得無上菩提，才能得聖道的。但這個地方也就和前面的「如實了知倒與無倒」，「為攝善故，如實了知倒與無倒」。

    這地方也有點問題，到下文《披尋記》它也有解釋。「如實了知攝善法障」，那麼就是第五；那麼「能於善果見大勝利」，這是第一義；「尋求善因」是第二；「如實了知倒」是第三；「如實了知無倒」是第四。這下面這一段文是攝法障，「了知攝善法障」是第五，這都是智慧境界。你沒有這個智慧，你就不能破除這個顛倒。

    「為攝善故速疾遠離」，你為了成就無上菩提，成就聖道，你要速疾遠離，人命無常，你要趕快努，你要遠離這個攝善法障，遠離一切顛倒。看這《披尋記》：

    「不於無常妄見為常等者」，那麼前面那一段他不解釋了，他就解釋「攝善法障」。「此中應以大乘道理顯示其義」，這上面說：常樂我淨，這個攝善法障，應該用大乘的道理來顯示它的含義，那麼這句話的意思，他就是貶斥了《遁倫記》，把《遁倫記》窺基大師的《略纂》，他貶斥他，這話就是這個意思。因為他們上面都是用小乘的意思解釋，沒有用大乘義解釋。但是我看這個前後文，韓清淨居士說的有道理，是有道理的，不這麼解釋，用大乘道理解釋是對的，那麼是有差別了。

    前面說倒與無倒，後邊這個也是倒與無倒，這個常樂我淨也是倒與無倒。但是前後文差別。這個遁倫大師、窺基大師，那個大智慧是不可思議，為什麼這個地方教韓清淨居士抓住了，叫他挑了毛病，就是順這個文意不容易。就是當時我認為就是事情忙，沒有再去想一想，把這文順過去就好了，這是這個意思。而這個韓清淨居士，他是先學《俱舍論》，爾後是不是學了《成唯識論》，後來專心學《瑜伽師地論》，學了很多年，當然是很有成就，這個辛苦還是有價值的。

    「應以大乘道理顯示其義，謂非有義是無常義」，這個無常，那麼小乘佛法的意思，是生滅、是敗壞法，那麼有剎那剎那的變壞，那麼是無常義。但是在唯識上講這個無常義，怎麼講？這就把這個字掉過來，無字在前，常字在後，現在把「常」字掉過來，「常無」，叫做「無常」，是這個意思，就是「謂非有義是無常義」。這個「非有義」，怎麼講呢？這個我們學習《中觀論》：一切法自性空，就是非有，自性空裡面一切法不可得。那麼這叫做「非有義」。現在這唯識不這麼講，唯識說什麼呢？就是遍計所執的一切法都是畢竟空的，這叫做非有義，這個遍計執這句話也是費解，但是我們若是學習了「真實義品」，也是菩薩地，前面的真實義品，第三十六卷的下半卷，那上面說的就是「假名安立的一切法非如言說有自性故」，就是一切法都是畢竟空寂的，是這樣意思。所以叫做「非有義」。他不和《中觀論》的說法不一樣，他觀察一切名言安立的一切法，這句話就是和「一切法是唯心所現」，這句話是一句話。「一切法都是心的變現」，這句話和「名言安立的一切法都是畢竟空的」，這兩句話是一句話。再想一想，你會知道那麼從這裡來觀察一切法是畢竟空的。這就是唯識和《中論》不同的地方，不一樣的地方。但是其實說起來也還是通，彼此還是有關係的。

    這無常怎麼講？要這麼講，用大乘義來解釋，「謂非有義是無常義」，這個我們學習《維摩詰所說經》：「諸法畢竟不生不滅是無常義」，當然這句話也和小乘是不同了，不同。但是這句話你若一定用《中觀論》解釋也是可以。但是用唯識講也是可以，所以他還是通的。

    「非有執習氣麤重義是為苦義」，這句話呢，這個「非」字，我認為是多餘的了，應該沒有這個字。我另外有一本《披尋記》，我對看一下，它也是這麼寫的，也是「非有執習氣麤重義是為苦義」，我認為「非」字是多餘的，就是「有執習氣麤重義是為苦義」。這個「有執」，是什麼？就是我不知道名言安立一切法是空的，我認為是有的，是有，是有執。這個「有」的執著，執著一切法是有的。這裡有兩件事：一個就是你日常生活這個心，我們的思想接觸一切法的時候，認為是有，這是指現行說的。這個習氣指它的種子。或者是那樣說，這句話有三個意思：「有執」是一個意思；「習氣」是一個意思；「麤重」是一個意思，那麼麤重就是有執的種子。

    我們學習《維摩詰經》〈入不二法門品〉的地方：「明、無明為二」那個地方，我就是用這個意思來解釋。我們這個無明，日常生活裡時時在活動，不管我們有善惡無記，或者我們學習佛法，我們拜佛念經，都有這個無明在活動。這個你在活動的時候就熏成了種子，這個種子叫做「麤重義」。「麤重」是什麼？就是無堪能性的意思。你有這個種子，你就沒有堪能與第一義諦相應，叫做「麤重義」。這個習氣，你常常的執著，這個有所得的習氣，就算是你像阿羅漢斷除去我見了。但是習氣還是有的，這個習氣也是屬於現行。但是它和那個執有一點分別不同的。這個「有執習氣麤重義是為苦義」，你就這個變易生死苦，你不能斷，這個分段生死可以。這個阿羅漢可以把分段生死消除了，但是這個變易生死還在的，還是苦。你不能和佛的境界相比，「是為苦義」，那麼這個苦義，我們剛才說行苦，比那還要深一層的，那個行苦是凡夫境界，這實在是阿羅漢還有這個事情的。

    「所知障無明於諸菩薩能染污義，是不淨義」，這個所知障也就是無明，無明就是所知障，這個無明就是法執、我執法執也就是假名安立的一切法都是畢竟空的，但是你不知道，這個不知道也就是前面說有執習氣麤重義是為苦義，這個就是無明，這無明這個所知障，於一切所應知事能夠障礙不顛倒行令不顯現，不顛倒行諸法如幻如化。這個勝義諦的境界不能顯現，被所知障遮住了。那麼這無明。於諸菩薩能染污義，他對一切菩薩的那個心，他能染污他的心。教他心不清淨這個無明，這就是有所得的這種執著一直到佛的境界才能究竟的清淨，那麼你要能夠通達一切法無我義，無我性那麼到那境界才能解脫無明的這種染污是不淨義。這個不淨義是這樣講，這個不是指煩惱障叫不淨，指這個所知障的無明叫做不淨。

    「諸法自性無我相義，是無我義」，「諸法自性就是我們蘊界處，乃至到阿耨多羅三藐三菩提，是凡是假名安立的一切法都是畢竟空寂的，那叫做「諸法自性無我義」，這叫做「無我義」。這個就是所謂法執，那阿羅漢還沒能夠清淨，「是無我義」。「由此能障菩薩攝受善法」，這裡邊無常義、苦義、無我義、不淨義，這一共四法，「由此能障菩薩攝受善法」。如果這四種障礙，你沒能夠消除，就能障礙你菩薩成就的一切善法，你的善法被它染污，你不能成就的。當然這是深一層的意思，深一層我們讀那個〈真實義品〉的確是這樣意思。〈真實義品〉，你不妨自己規定一百天內用它作課本，每天念一遍。這〈真實義品〉每天念一遍，這個〈真實義品〉有很多註解。太虛大師也有真實義品的講義，還有誰？這個《披尋記》，我讀這個前後文，我感覺韓清淨居士很努力的把這個〈真實義品〉作註解，他很努力的解釋，我感覺他也真實是用了很多年的精神，努力的作解釋，應該是可以參考的。

    這個能障菩薩攝受善法那裡面，也是說這個法無我的智慧，是菩薩非常重要的，菩薩道你要學習這個智慧，你才能夠超越過阿羅漢，能行菩薩道，能得無上菩提的。說阿羅漢感覺到他是因為沒有學大乘的空觀，所以對世間上苦、空、無常、無我的境界有厭離心，所以他就想要入涅槃，而不願意去繼續的再生死流轉，度化眾生他不高興作這個事，厭離心。

    菩薩因為有法無我的智慧，對世間上苦惱的境界，心裡面不那麼厭離，厭離的沒有那麼像阿羅漢那麼強。但是他也不感覺有這件事，用這法無我的智慧，一切法是空無所有了。空掉遍計執的時候，他沒有這個厭離心，他有慈悲心，所以是「由此能障菩薩攝受善法，是故名為攝善法障」。

    「如實知故，能速遠離」，因為你能如實的能夠破這個遍計執，通達一切言說法性都是畢竟空的，你就能很迅速遠離這個障礙。這個我們誰也不要恥笑誰，對世間上這些雜亂的境界放不下，固然是無量劫來的習氣，你無可奈何。這樣說我們可以分三個部份：你若是學習小乘佛法，他就是訓練你生起強大的厭離心，就放下了，放下了，那麼就是修四念住，得涅槃；若是學習《中觀論》，觀一切法自性空，這裡面無有少法可得，那麼也就是放下了；現在唯識這個學派的理論，它不用那個方法，它用唯心變現的一切法，都是你的內心的分別，你認為那個東西很可惡，實在是你內心的分別，你認為很可愛，也是你內心的分別，並不是離開你的心分別，有一個可憎的東西，有個可愛的，不是的。如果我們學習佛法，你深入地思惟這個道理，如果你通了的話，就放下了，很容易就放下，就沒事情。如果你沒有深入的掌握到這個真理，內心裡面老是有那麼一點就是不容易都放下。所以「由此能障菩薩攝受善法，是故名為攝善法障」。「如實知故，能速遠離」，就是你真實的知道這個「如實知」這個地方，有兩件事：一個是你深入認真的去學習，就可以如實知，當然這是說解；還有你如實的修止觀，也能達到，這是一個行，一個證。當然我們先應該學習在解的這地方努力，達到這個程度的時候，也就放下了。但是還有習氣你要解決，那就是要修止觀了。但是我們現在看《瑜伽師地論》的態度，就是一方面學，一方面行，不是說等我完全通了，我再修行，，不是這個意思，就是學和修行是同時的，是這樣。學和修行是同時的，修止和修觀也是同時的。修止的時候也可以修觀，修觀的時候修止，那麼這是兩個意思了。

    「如實知故，能速遠離，不於非有無常，不於非有無常妄見為常」，「不於有麤重苦妄見為樂」，從這句話看出來，前面那個非有執著習氣，那個「非」字是個錯誤的，可以看出來。「不於有麤重苦妄見為樂，不於所知障無明不淨妄見為淨，不於諸法自性無我妄見為我」，就不會有這個錯誤了，你不犯這個錯誤，你就遠離了這個攝善法障。

月二、結略義

菩薩由此十種相故，名住攝善法戒。速能攝善一切種相，謂施漸次、若戒漸次、若忍漸次、若精進漸次、若靜慮漸次、及五種慧。

    前面是解釋這個攝善法戒，現在這裡第二段結略義，就是顯示它的要義。「菩薩由此」，這個發無上菩提心的菩薩，「由此十種相故」，這裡最後是五種智慧，前面是五波羅蜜，「名住攝善法戒」，攝善法戒是這樣意思。「速能攝善一切種相」，你修學這十種攝善法戒，你常常用功的話，你會很迅速的能攝善一切種相，能夠成就，這個「攝」就是積集的意思，你積集善法的一切種善法的這些功德相，這攝善法相是什麼呢？

    「謂施漸次、若戒漸次、若忍漸次、若精進漸次、若靜慮漸次、及五種慧」，這看出來前面五種惡的差字，應該是五種慧。

日三、住饒益有情戒（分三科）　月一、總標

又諸菩薩由十一相，名住一切種饒益有情戒，於一一相中成就一切種。

    這一共是三種境界，第一攝律儀戒，第二攝善法戒，第三饒益有情戒，安住在饒益有情戒而不違犯，叫做「住」。這裡分三科，第一科是總標，「又諸菩薩由十一相」，有十一個相貌，十一種功德相，你成就了這十一種相，就叫作住一切種饒益有情戒。這饒益有情戒就是只是成就了於一一相中，就是十一相，這一一相裡邊成就一切種有很多相，每一相裡邊有很多相，所以叫作成就一切種。這是總標，下邊是別釋。

月二、別釋（分十一科）　盈一、與作助伴（分二科）　昃一、於諸事業（分二科）　辰一、標義

謂諸菩薩於諸有情彼彼事業，皆為助伴。

    發無上菩提心的菩薩，他自己的內心裡諸惡莫作，安住在律儀戒，也成就攝善法戒，但是他的內心還是關懷一切有情的事情，所以於諸有情彼彼事業，各式各樣的事情皆為助伴，菩薩都願意幫他的忙，成就他的功德，這句話是總說的。

悉能與彼而作助伴。

    這個於諸有情彼彼事業，什麼事業？「謂於思量所作事業」，就是內心裡邊在籌劃在計劃，我應該作什麼什麼事，這個先計劃。這個「謂於思量所作事業」「及於功用所作事業」，就這兩件事，先立法爾後再執法，按照這立的法去處理事情。我看我們出家人的戒律，佛陀就是一有事情報告佛，佛先立法，這個事情這樣這處理，然後大眾僧再執行，佛也是這樣作事情。

    「悉能與彼而作助伴」：這個菩薩對於這兩件事都能作助伴。你最初在籌劃的時候，菩薩也幫助你，這就是智慧了，給你智慧怎麼怎麼樣立法。你在「功用」發生作用，就是你立的法現在發生作用，按照這個去處理事情的時候，菩薩也來幫忙成就事情。看《披尋記》：

    「思量所作事業，功用所作事業者」：這是兩種事情，一個思量所作事業，功用所作事業。「由意所作名思量所作」：就是內心實在就是智慧，由你內心的智慧所作的事情，就是你在叫作思量所作。那就是在準備的時候，就是怎麼處理事情的方法先把它立定出來。「思量樂欲所應作故」：這個思量所作究竟是什麼呢？就是思量樂欲所應作故，你就是在心裡面觀察思惟你歡喜怎麼作，這件事是應該作，應該作可能有不同的方法。但是最後你願意這樣決定，這樣處理事情。這是要經過一番思惟觀察，也可能多數人在一起會議，商議這件事，所以思量樂欲所應作故。

    「身語所作名功用所作」：你擬出來這個政策以後，然後去執行的時候，就是身語。他不用再想了，就是執行你這政策，就是身語，那麼這裡面也可能包括文字，由文字怎麼樣來推行這件事，所作，名功用所作。

    「思量無間發起加行作所應作故」：思量無間發起加行，就是你最初籌劃以後，中間沒有間隔，你就發起了行動，作所應作的事情，就是這樣子。這兩件事菩薩都參與了，菩薩在眾生作什麼什麼事情的時候，菩薩都參加。那這個事情菩薩無條件參加？菩薩還是有條件的，不是無條件。當然菩薩也是有大智慧才能參加這件事情的。沒有大智慧你能參加嗎？我看是不能參加的。那麼這是標義，就是把這個原則標出來。

    下邊釋類，就是這裡面有多少類別，一個種類一個種類的，不是就是單純的一件事，就是各式各樣的事情，解釋它的類別。

辰二、釋類

或於道路若往若來，或於無倒事業加行，或於守護所有財物，或於和合展轉乖離，或於義會或於修福，皆為助伴。

    這是舉出來不同的情況。現在這個總科就是與作助伴，下邊是於諸救苦。

    「或於道路若往若來」：菩薩是願意幫助一切眾生栽培善根成就功德的，為了這件事的時候，菩薩不怕辛苦。可以在道路上或者去或者回來，從這裡到那裡，從那裡到這來，菩薩也都去，就是這樣意思。

    「或於無倒事業加行」：或者是無倒的事業，就是這件事是有意義的，不是有罪過的。這件事是有意義的，這個事業要加行，就是要經過實際的行動來推行這件事，那麼菩薩也作助伴的。

    「或於守護所有財物」：眾生要有財才能生存的，所以財也是很重要的。他費了多少的精神時間，合法的取得了財物後，這個財物要加以保護，守護不要失掉。當然這也是要智慧，對於守護財物的事情，菩薩也是作助伴。

    「或於和合展轉乖離」：展轉乖離，就是人應該是團結的，但是人有問題就容易乖離，彼此思想不合了這就乖，思想衝突了就乖，乖的結果就要分離。但是作事情非要團結不可，所以菩薩就去調和，使令他們不要乖離，所以或於和合展轉乖離，把這個展轉乖離把他團結起來，菩薩也去作這件事，眾生也可能自己做這件事，菩薩去作助伴。

    「或於義會或於修福，皆為助伴」：或於義會下邊修福，那個義會就是修智慧，下邊是修福，這裡是修智慧，學習智慧的事情。這個菩薩當然也會看出來，廣大社會的民眾，多數智慧都不高，大智慧人是少數人，多數沒有智慧，沒有智慧並不是決定的，也可以有智慧，那就是大家集會來學習佛法，就會有智慧。「或於義會」：或者是對於眾生之間，他們集會學習道理，學習真理的集會，菩薩也去作助伴。「或於修福」，或者菩薩對於廣大社會的民眾，他們有修學福業的事情，利益人的事情，菩薩也去作助伴。一個福一個慧，這下邊就是總結起來，你這道路若往若來也好，無倒事業加行也好，守護所有財物也好，或於和合展轉乖離也好，或於義會或於修福也好，菩薩都去作助伴，幫助他成就。實在來說菩薩就是在社會上是一個領導人，他是個領導人不是個平常的人，他是在佛法裡面修學了一個程度，他有一定的智慧達到一個高的程度，他能在社會上作一個領導者，是那麼意思。當然這件事本來政府應該負這個責任的，但是政府未必能負起這個責任。但是佛教徒發菩提心的菩薩，他就起來作這件事。這是個大智慧的境界，當然菩薩本身也應該是個大福德人，是個大智慧的人，不然你能作領導者嗎？那麼這件事呢，這上面說的無倒事業，守護財物，和合展轉乖離，或於義會或於修福這個事情，這就是說出來社會上的問題。這社會上有很多問題，菩薩在這裡作一個領導者，是這個意思。實在這地方有什麼味道？這沒有明說出來。我認為這裡邊就是參加政治活動了，你們同意不同意？菩薩就是這樣。你在《梵網經》上菩薩他就是去作一個地方的長官，作種種事情，就是這樣。但是是個大智慧的境界。那麼我們要看比丘戒，比丘戒沒有這個行動，比丘戒不參加政治活動。菩薩是有這件事，但是這就是你自己要想一想，你是不是菩薩？你要有大慈悲心真實是為人民服務，那是大菩薩境界。看《披尋記》：

    「或於道路若往若來皆為助伴者」：這一段文謂諸菩薩於諸有情彼彼事業求請助伴，隨順於彼呼招去來，名於道路若往若來。這句話他解釋明白了。「謂諸菩薩於諸有情」，我們事實來看，這種人是很多嗎？我認為不是很多。雖然傳戒的時候，大家那麼多人都受菩薩戒了，但是我認為真實能夠達到這個程度的不是很多。我也承認我們佛教裡面是有些有才華的人，有福報有智慧的人是有，是有這種人，但是沒有訓練好，佛法的訓練不夠。玉不琢不成器，沒有彫琢好。如果彫琢好那是菩薩，是大菩薩，的確是菩薩。沒有彫琢好不行。所以這個怎麼辦呢？要沈住氣，你不要著急，在佛法裡面好好訓練自己，佛法已經有戒定慧有這麼多的經論，他的確有良好的方法能訓練你成大菩薩，的確是這樣。但是我們就是急於為人師，這就是沒有訓練好；沒訓練好就不行，沒有成就。這個我在台灣，有一個有名望有地位的人，不要說名字。他說這個總統推行政策的時候不能一味的隨順人民的意願作事情，不可以。你要領導人民走向一個方向去。哎呀！一看這個人有智慧，說出來這麼一句話來。我老是抓住民意，然後我能拿到選票。這不是國家的領導人，不是！你要看的更遠，知道我們在這個大環境之下應該走那一條路，你總統要負這個責任的。哎呀！這個人有點智慧，說我們現在說菩薩這上面，就是這種人，要有大智慧。

    「謂諸菩薩於有情彼彼事業求請助伴」：這個於諸有情，很多的眾生，有各式各樣的事情，他本身要請顧問，知道我的智慧不夠，我要請什麼什麼人作顧問來指導我們。「求請助伴隨順於彼」：菩薩就是隨順他的意願，你有所求於我，我就來幫助你，隨順於彼呼召去來，呼召就是你請我來，請我去，名於道路若往若來，就是這樣子；若往若來就是這個意思。

    「若諸有情於彼若求若取不正解了，菩薩能為無倒宣說令彼成辦」：若諸有情於彼，對於他的事業那上面他有所求有所取，當然是一般社會上的人，就是求財求名，就名利權力這些事情。「不正解了」：他沒有大智慧明白這件事應該怎麼作，他不知道。「菩薩能為無倒宣說，令彼成辦」：菩薩他知道廣大社會實際的情況，知道應該走什麼方向，他會正確宣說這件事。「令彼成辦諸所作事」，使令他成就這件事。「是名無倒事業加行」：就是或於無倒事業加行這句話的意思。「此中無倒謂即正說」：這上面說無倒事業加行，這無倒這個詞，就是正說的意思。「準下應知」：你怎麼知道無倒就是正說的意思？下邊的文可以知道。下邊的文是那裡呢？「謂﹙陵本四十一卷十四頁﹚」就是那上面是正說事業。當然這是大智慧的境界，大智慧能夠正說這個事業應該怎麼辦，這個不是一個簡單的事情，是名無倒事業加行無倒正說。

    「又諸有情招集財物，若得諧遂。菩薩隨力所能而為守護」：又諸有情招集財物，「招」者求也，這有情他們求集財物，求是他內心裡面有所求。求什麼呢？積聚很多的財富。「若得諧遂」：如果這件事他成功了，能滿其意了，「諧遂」就是他滿願了。「菩薩隨力所能而為守護」：隨自己的智慧所能幫助他守護這個財物，是這樣。「令彼財物不為他人之所侵奪」：使令他的財物不被他人侵奪去了，非理的把他搶走了，不會。「或火焚燒」：或者財物為火所焚燒，或水所漂蕩如是等，為他保護財物，沒有這些損失，是名叫作「守護所有財物」。

    「又諸有情若由他語，或自意樂展轉乖違，樂欲別離，菩薩為說悅可意語，能令慶悅覺悟和合，是名和合展轉乖離」：這個《披尋記》的作者很努力的解釋，這意思解釋的好。「又諸有情若由他語」，或者由別人來說破壞的話，說某某人怎麼怎麼的，你要加以小心。「或自意樂」，或者不是別人說，自己的心裡面感覺到有問題。「展轉乖違」，就是可能是直接，也可能是間接的，展轉就是經過多少程序，大家感情破裂了——乖違。「或自欲樂展轉乖違，樂欲別離」，心裡最後決定同他分開，不同他合作了。「菩薩為說悅可意語」，這位大菩薩感覺這件事大家分裂不是好事，須要團結，那麼就去調解，說一些令他滿意的話。「能令慶悅」，能令那個人心裡面歡喜，覺悟分裂是不好的，彼此間都是沒有利益的，和合了彼此都是兩利的，所以覺悟了，和合而不分裂了，「是名和合展轉乖離」。其實社會上這種衝突的事情到處都是，不管是什麼團体，都是一樣，國家也是一樣。

    「若諸有情為求義利諸所集會是名義會」：這個義會是什麼意思呢？「若諸有情為求義利」，就是有道義的利益，不是非法的，有道義這件事是有正義的，為這件事而集會的話，是名叫作義會。「如於聞說正法等是」：舉個例子就像是我們佛教徒學習正法這件事。這件事這是要大家集會來怎麼樣籌辦這件事，那麼這就叫作義會。那要在佛法來講，當然聞思修都是義會，我們打禪七也是義會，乃至是打念佛七也是義會，都可以這麼講。

    「福有三種：一施所成，二戒所成，三修所成」：把義會解釋完了，這下面說修福。福有三種福德不同：「一是施所成」：就是財物的布施所成就的福報。其實六波羅蜜裡面最後是般若波羅蜜是智慧，前五波羅蜜裡邊都有智慧的，沒有智慧那個施一定是有功德嗎？那不一定。現在說施所成，施所成裡面實在有智慧的，有智慧去布施成就福報的。我們講《維摩經》的時候曾舉一件事，就是優波鞠多尊者說法。講經的法會說法的時候，我感覺來的人可能不是很多，但是魔王來了，魔王來的時候就是來跳舞唱歌，那麼聽經的人就是去看或跳舞唱歌去了，就不聽優波鞠多尊者說法。優波鞠多尊者就是默然不說了，這樣子就轟動起來，很多人來參加這個法會。那麼這樣的集會來看跳舞來聽歌的，這有什麼意思？在佛法來說增長貪瞋癡的。但是優波鞠多尊者不出聲。這樣子天天這樣作呢，來的人越來越多，到了第三天，優波鞠多尊者採取行動了，就把魔王降伏了。這時候優波鞠多尊者說法，很多人得聖道。所以這件事，施所成當然用財的布施，用法的布施都是布施，但是這地方是用財布施。這財的事情是人所喜悅的，你沒有財不能生活。但是人所喜悅就容易流弊有偏差的事情，但是我們佛教徒不覺悟，這是施所成福。

    「二戒所成」：就是我們要持戒，持戒也能得到福，如果不持戒，你光是施所成財物的布施而不持戒，你得到的果報可能有問題。若能持戒而修福，一定是生天的。若是布施而不持戒的話，那可能到鬼神的世界去享福。那金翅鳥的福報很大，龍王的福報也是大的；大福德的神那和天差不多的。但是他也有苦惱，所以要有戒的話，就沒有這問題，生到天上享福而沒有過患。

    「三修所成」：就是修學禪定，修禪定的人有施也有戒，他成就了四禪八定的話，那到了色界天，無色界天去享福，而不會在人間這種境界。我們看打天下的皇帝都是福報非常大，也有點智慧，但是也很苦，他們不純是快樂的。打天下的皇帝就是他有施也有多少戒，但是不是那麼清淨，說打天下的時候也造了很多罪。若是修所成就遠離這些過失，這當然是指禪定說。

    「是於此三種隨應修習是名修福」：這三種福隨其所應，看因緣了，菩薩來領導社會大眾造福，是這樣意思。當然菩薩可能在裡邊加上佛法的因緣，使令人因此而得解脫，可能是這樣子。那麼這是於諸事業或與為作助伴，當然這種事情和凡夫的一般心情不同，別人作什麼功德，我在旁邊看著，有機會破壞一下心情快樂，凡夫是這樣的，但是菩薩不是，菩薩幫助你成就功德。

昃二、於諸救苦（分二科）　辰一、總標

於諸救苦亦為助伴。

    前面是於事業為助伴，現在是於諸救苦也作助伴。分二科，第一科是總標。「於諸救苦亦為助伴」：這個對於眾生的苦難，菩薩發心救護這件事。若是世界上這社會裡面也有人去作這件事，那菩薩也去幫助這件事，是這樣子。說亦為助伴這是總標，下邊第二科釋類。分五科，第一科是於災患苦。

辰一、釋類（分五科）　宿一、於災患苦

謂於遭遇疾疫有情，瞻侍供給，盲者啟導，聾者撝義，手代言者曉以想像。迷方路者示以隅途，支不具者惠以荷乘，其愚騃者，誨以勝慧。

    這是說出來作助伴救護苦的相貌。「謂於遭遇疾疫有情」：這個遇到了疾病的有情，「瞻侍供給」，菩薩來瞻侍。這個「瞻侍」，我查字典作「臨侍」講。那麼菩薩自己住處和那個病者不是在一起，他從自己的住處到那個地方去看眾生的病，而他並不只是看一看就完了，他還要侍奉他、照顧他的病，供給他的所須，那也可能去給他找醫生，作這些事情。「盲者啟導」：或者有的人盲了，菩薩也想辦法來啟示他，來領導他作所應該作的事情，解決他的困難。「聾者撝義」：這耳朵失聽了，他也有很多的困難，那麼菩薩撝義。這「撝」當作開示講，撝義就是開示他道理，使令他成長智慧。本來人有生得慧，那麼也有修得慧。生得慧也有高低，但是就是那麼多；你前生的智慧帶到今生來就是那麼多。你須要再繼續的學習增長智慧這部分呢，聾的人有困難，他的耳朵聾了就不能學習，學習有困難。菩薩有善巧方便能開示他道理，能令他增長智慧。

    「手代言者曉以想像」：就是這個人他口不能說話了，用手來表示他心裡面的思想，用手代言曉以想像。菩薩也會用手說話，就是告訴他怎麼開智慧。「想」：思想各種情況來開發智慧的意思。「迷方路者示以隅途」：這有的人走迷失道路了，不知東西南北了，菩薩也開示他這是東這是南這是西這是北，告訴他一個方向。當然這裡面淺顯的說是這樣，如果深一點說我感覺社會上的人有幾個人知道東南西北呢？菩薩能令眾生開達智慧，是這個意思。

    「支不具者惠以荷乘」：就是我們這個身體，大概說就是眼耳鼻舌身意不具足，缺個眼睛，或者是缺個手，或者是缺個腿的支不具者。「惠以荷乘」：菩薩慈悲要給他呵護，給他一個車，解決他支不具的困難。「其愚騃者誨以勝慧」：若是有人特別愚笨，沒有智慧，菩薩開示他教他開智慧，殊勝的智慧。這個誨以勝慧這件事是非常重要，我們一般人只是表面上感覺這個人困難，這件事有意義，去作個醫院辦個學校，對於思想上的問題多數不知道。菩薩能夠開發眾生開示悟入佛之知見，就是大智慧的境界。這件事是非常重要的。而佛教正是勝任開發眾生智慧的這件事。但是我們佛教徒本身要經過一個時期的學習才能有這個智慧，不然你能夠教別人開智慧嗎？我看不能！而佛教徒去辦慈善事業當然這也是好事，這但眾生世界上的苦惱，就是缺少智慧，主要是愚痴來的，不是說缺錢，不是從這裡來的，這是一少部分，主要是智慧的問題，主要是這一點，但是我們佛教徒若不深入經藏的時候，你能知道這是個大問題嗎？我看都不能知道。所以「誨以勝慧」這句話是大光明境界，不是平常的事情。

宿二、於蓋纏苦（分二科）　列一、舉貪纏

為貪欲纏所苦有情，開解令離貪欲纏苦。

    這是第二科於蓋纏苦。前面是說於災患苦，於災患的苦，菩薩發大悲心救護眾生是說這件事。說這菩薩，我們看這個菩薩「遭遇疾疫有情瞻侍供給」，這一件事就不得了。那人有病了，你要常照顧他，一天就好，也可能幾個月病沒有好。菩薩就得天天去照顧，這是個問題。「盲者啟導，聾者撝義，手代言者曉以想像。迷方路者示以隅途，支不具者惠以荷乘，其愚騃者誨以勝慧」，那這個菩薩很忙。我們念普門品，觀世音菩薩救苦救難，「應以何身得度即現何身而為說法」，那是法身菩薩境界。現在這裡不是說法身菩薩，這是肉身菩薩，我們眼睛可以看得見，是這個菩薩行菩薩道，那他還有時間學習佛法嗎？他還有時間修行嗎？所以應該是我這麼推測這件事，菩薩他自己要修行多少年，學習佛法多少年，自己修行多少年，達到一個高的水平，這時候他就全部的精神奉獻給社會大眾，應該是這樣，不然誨以勝慧這件事你辦得到嗎？瞻侍供給這件事你能辦得到嗎？沒有幾天就厭惡了。


Tape 381

瑜伽師地論 > 卷第四十 > Tape 381

宿二、於蓋纏苦（分二科）　列一、舉貪纏等

為貪欲纏所苦有情，開解令離貪欲纏苦。

    這是第二科，於蓋纏苦有情，為他開解。這裡面分二科。列一、舉貪纏。「為貪欲纏所苦有情」：前面的一段是於災患苦有情，為他們說法，解脫他們的苦；這下邊是於蓋纏苦。前面是偏重於身體上的苦惱，這個蓋纏苦是心理上的苦惱。其中第一種就是為貪欲纏所苦惱的人。「開解令離貪欲纏苦」：菩薩為他說法，開解他的智慧，使令他遠離貪欲煩惱的苦惱。

列二、例瞋等

如是若為瞋恚。惛沈睡眠。掉舉惡作。疑纏所苦有情。開解令離疑纏等苦。

    前面是貪欲蓋，這下邊就是簡單的說了，就是瞋恚蓋、惛沈睡眠蓋、掉舉惡作蓋、疑蓋。蓋也就是纏。為這樣煩惱的有情，「開解令離疑纏等苦」：那麼這一句話呢，就是五蓋的最後一句叫作疑纏。從後面向前數呢，就是令離疑纏；應該再說掉舉惡作，再說惛沈睡眠、瞋、貪欲。從前面開始說呢，就是貪欲蓋最在先。看這個《披尋記》的文有詳細解釋：

    「為貪欲纏所苦有情等者」：先指出來這一段文。「此中略說五蓋差別」：五蓋是那五蓋呢？一、貪欲蓋，二、瞋恚蓋，三、惛沈睡眠蓋，四、掉舉惡作蓋，五、疑蓋。

    「如此諸法覆真實義令不顯了，故名為蓋。」先解釋總名。這蓋是什麼意思呢？就是貪欲、瞋恚這五種法，「覆真實義」，能夠遮蓋這個真實義不得顯現，「令不顯了」。實在來說，真實義是須要有智慧，真實義就顯了了；你若沒有智慧，真實義就不顯了。所以「覆真實義」，也就等於說，障礙你的智慧現前，使令你的智慧不成就，你就不明白什麼叫作真實義。當然這裡面說真實義應該是指第一義諦，就是指真如說的。當然這句話是站在佛法的立場上來說，你若有五蓋，你就不能顯了真實義，你不能夠證悟真實義。「故名為蓋」。

    「數起現行，亦名為纏」：這個論文上「為貪欲纏」，「令離疑纏」，這可見每一蓋也都名之為纏。「纏」這什麼意思呢？就是「數起現行」，它一次又一次的出現，在你心裡面活動，那麼就叫作纏；那是纏繞著你，令你不得解脫。

    「如有尋有伺地釋」：這個本地分一共有十七地，這個「纏」，如有尋有伺地解釋。「﹙陵本八卷六頁﹚」。

    「為貪欲纏所苦有情」：前面這一段解釋是纏，解釋蓋這兩個字，就是總明。下邊各別的解釋。「為貪欲纏所苦有情」這句話是什麼意思呢？就是

    「此說諸在家者，為欲境界所漂淪故」：這是說沒有出家，沒有來到寺廟修行的人，他還在煩惱家裡面生活。這個在家的人他有什麼事情呢？為欲的境界所漂淪，就是為欲所動。「淪」者沒也。沈沒在欲的境界裡面出不來。這是為「欲境界所漂淪故」。

    「貪數現行，是名貪纏」：他這位在家的補特伽羅，這個貪煩惱是不可以計數的，就是貪煩惱數數的活動，是名貪纏。

    「由此貪纏違背聖教，故立貪蓋」：那麼為什麼稱之為蓋呢？因為這個補特伽羅他有貪煩惱，「違背聖教」，他就不能隨順佛的教導去修學聖道，這件事他辦不到。「故立貪蓋」：所以名字叫作貪蓋。貪欲障礙他修學聖道，所以叫作蓋，就不能夠在佛法裡面成就佛的智慧。

    「此能令心於妙五欲隨逐淨相，欲見欲聞乃至欲觸，或隨憶念先所領受尋思追戀，心不安隱心不寂靜，故名為苦」：解釋這個「苦」字，為貪欲纏所苦有情，這個苦，解釋這個字。「此能令心於妙五欲」：有貪欲蓋的有情，這個貪欲的煩惱，能使令這個人的心，對那個妙五欲的境界，「隨逐淨相」，他那個心隨逐欲的苦惱相，而顛倒的認為是淨相，這個「淨」是清淨、是美妙，這是個顛倒相。「欲見欲聞乃至欲觸」，這是貪的行相。「或隨憶念」，這在時間上說是已經過去了，但是他的心裡還在回想以前所領受的那個欲的事情，就在尋思追戀，愛著這些事情。「心不安隱」，他的內心，不管是這個欲已經過去了或現在前，這個心老是動亂，不安隱。「心不寂靜」，不能夠平靜。「故名為苦」，這就是苦。當然老是動亂就是苦，其實還有很多的煩惱圍繞著這個欲，你若接觸這個欲呢，還有很多煩惱也隨之而來了，使令你苦惱，「故名為苦」。

    「菩薩了知諸欲過患，能正開示解其義趣」：這是下面「開解令離貪欲纏故」，解釋這句話。發無上菩提心的這位菩薩，他也可能是出家的菩薩，也可能是個在家的菩薩。但是你只要是菩薩，你就應該有這個堪能性，就是「了知諸欲過患」，他明了這色聲香味觸的這些欲是有過患的，這裡邊有災難。「能正開示解其義趣」，能夠正確的開示為欲所困的有情，使令他理解、明白道理。

    「令彼有情知求出離」使令那個補特伽羅，「哎呀！欲是苦啊！」就厭離那個欲，希求從欲的境界裡面跳出來。這不是個容易的事情！

    「由是能離貪欲纏苦」，因為這個為貪欲纏所苦的有情，善根可能是成熟了，遇見這個菩薩，能令他開智慧了，「由是能離貪欲纏苦」。這是一種。

    「瞋恚纏所苦有情」，這是第二個蓋。第二個蓋什麼意思呢？下面解釋。

    「此說諸出家者」，這句話主要是指出家人說的。其實在家人為貪欲纏所蓋，也是為瞋恚纏所蓋的，瞋恚也是很多的。不過佛陀為我們說法，這句話的意旨何在呢？是指出家人說的，不是在家人。出家人有什麼問題呢？

    「由不堪忍諸同法者訶諫驅擯教誡等故，瞋數現行是名瞋纏」，由於這個出了家的人，到了僧伽藍中住，修學聖道；那麼你不是一個人在這裡住，可能你還有很多同梵行者，最低限度你還有一個親教師或者阿闍梨，這都是同法者，同修聖道的人。「訶諫驅擯」，你初出家，當然也有的人善根深厚，智慧廣大，雖然是初出家，一切都是如法的，也可能是這樣子。但是，也有可能就是不如法，不如法的時候，就有人訶斥你、指責你，來「諫」，叫你改變過來，你不可以繼續的違犯教誡。「驅擯」，你不聽教導，不聽訶諫的話，就要驅逐你。「擯」可以說就是棄捨了你。「教誡」，訶也好，諫也好，驅擯也好，這裡邊都有你的善知識來教誡你，教導你、告誡你不可以作惡事，怎麼怎麼的，「教誡等故」。遇見這些事情本來是好事，但是你不堪忍，不能忍受這件事。不能忍受「訶諫驅擯教誡等故」，「瞋數現行」，這個內心的憤怒就起來了，還不是一次，是一次又一次心裡面憤怒。「是名瞋纏」，這個瞋纏就這麼講。

    「由此瞋纏違背所有可愛樂法，故立瞋蓋」，由於這位出了家修梵行的補特伽羅，他內心裡面不接受訶諫教誡這些事，有了瞋心，「違背所有可愛樂法」，就違背了在佛法裡面聖道、這些戒定慧的事情，都不相契合了。「違背所有可愛樂法」，可愛樂法就是戒定慧，這都是可愛樂的，因為它能令你得聖道，能得涅槃，能得種種三昧陀羅尼，三明六通，這都是可愛樂法。因為你心裡面憤怒，和這些法都不相應了，也就是障礙了這些法的成就，「故立瞋蓋」。

    「惛沈睡眠纏，所苦有情」，這是第三蓋。那麼這一蓋指什麼說的呢？「此說修奢摩他者」，這是說出了家以後，學習佛法，修奢摩他的止。我們若讀《阿含經》也好，讀《瑜伽師地論》也好，我們就知道這修奢摩他是怎麼回事！就是你早晨一起來，就是修奢摩他，就是作這件事。那這一天之內除了聽佛說法、托缽乞食之外，就是修奢摩他和毗婆舍那，就是這兩件事，和我們中國傳統佛教不一樣。我再重覆說一句，虛雲老和尚有人問他，怎麼修禪看話頭？說是經教裡邊說修止觀怎麼回事？虛雲老和尚回答說：「那是古法！」古代的人那麼修，後來的人不這樣修；這話就是這個意思。我剛才說這句話還有一個意思，還有什麼意思？各位同學如果在我們法雲寺禪學院這兒住，有可能你告假了或怎麼的，到了其它的地方有人問你，「你們早晨起來上早殿不？」會問這句話。那麼我們若說：「我們沒有去念楞嚴咒！我沒有上早殿！」「這是老祖師的規矩，你怎麼可以違犯！？」你可以把我剛才說的這句話記住，你就可以回答，不然的話，誰敢違犯祖師的規矩呢？你記住這句話的意思。就是說惛沈睡眠纏所苦的有情。

    「此說修奢摩他者，由數現行，故名為纏」。你修奢摩他的止的時候，不管是修繫緣守境止，或者制心止，或者體真止，或者修什麼止。這個止使令內心裡面明靜而住不分別，無分別住。我們沒有得禪定的人，他就容易惛沈睡眠，你心裡面不分別嘛，他就容易惛沈，這是我們無始劫來的習慣。其實惛沈就是睡眠，無差別。但是惛沈睡眠也可以說有差別，就是你靜坐的時候睡眠，不名為睡眠，名為惛沈。這規定到中夜休息的時候，那不叫惛沈，叫作睡眠，可以這麼說。但實質上那個內容的事情是一回事。我也曾經想過，惛沈和睡眠有什麼不同？很久不能解釋。我現在這樣解釋，就是沒差別；就是你現在並不想睡眠，你是想要靜坐，但是這個時候心裡面什麼也不知道了，那就叫作惛沈。有的時候靜坐的時候，忽然間心裡面：「我剛才幹什麼了？」不知道我剛才幹什麼，那就是惛沈了。如果輕微的惛沈，會知道，若是嚴重了就不知道了。「由數現行故名為纏」，若是你靜坐的時候就惛沈幾秒鐘，這不算是纏，也不能名之為蓋，那沒有關係。或者說你就是惛沈了一分鐘二分鐘三分鐘，這也沒有關係。或者一個鐘頭只有三分鐘空過了，那還不要緊，所以不名為蓋，這個意思。「由數現行故名為纏」，你不對了，前五分鐘是惛沈，後五分鐘還是惛沈，一直在惛沈，這就不對了，這就是蓋，你這一個鐘頭空過了，所以「由數現行故名為纏」。「障奢摩他，故立為蓋」，這個時候障礙你修止，使令你心裡面不能明靜而住，不能無分別住。

    「掉舉惡作纏所苦有情，此說修毗婆舍那者」：這是又一個蓋，第四個蓋。「掉舉惡作」，其實我們在聲聞地已經學過，什麼叫掉舉，什麼叫惡作，已經學過很多次了。我可以念一念就可以，不用解釋，應該這樣就是可以的。我還是解釋一下好了。這個掉舉就是心裡面掉動，不安靜；那為什麼掉動不安呢？就是思惟以前可愛的滿意的事情。這個思惟就是在動，掉動。這個惡作是什麼意思？作就是作什麼事情。或者是作好的事情，或者作壞的事情。這個惡是不高興，就是後悔。我以前曾經給一個人服務，送他到醫院去看醫生，這件事作的不對！我後悔了。這就是惡作。你作好事後悔了，這是惡作；說我作惡事，說「哎呀！我不應該作對大眾有傷害的事情。我不對！」作壞事後悔了，也叫惡作。作好事也可能後悔，也叫惡作。不高興我以前作的事情，我以前作的不對，就叫作惡作。其實你在那裡修毗婆舍那觀的時候，心裡面就不修觀了，心裡面思惟這件事後悔。所以惡作實在就是後悔的意思，就是悔恨的意思。「掉舉惡作纏所苦有情，此說修毗婆舍那者」：「毗婆舍那」是印度話，梵語翻作中國話是觀。比如說是以佛像為所緣境，觀察佛的相好光明，這也叫作觀。或者是修不淨觀，或者修緣起觀，或者修唯識觀，修法界觀，修畢竟空觀，一心三觀，這都是觀。

    「由數現行，故名為纏」：這個掉舉惡作和剛才那個惛沈睡眠也是一樣，數數地現行，那就障礙了你的毗婆舍那觀。這個觀我還是再重覆一下。觀可以說有很多種種觀，但大概的說只有二種觀：一個是我們的眼耳鼻舌身意，色受想行識，一切眾生的色受想行識，眼耳鼻舌身意，色聲香味觸法都是如幻如化的，都是不真實的。這是一種觀。第二種觀就是這一切如幻如化的法都是畢竟空寂的。就這兩種觀。這兩種觀我們在經論上常常讀過嘛！「一切有為法如夢幻泡影，如露亦如電，應作如是觀。」這文也不是很難懂，我們就知道；「凡所有相皆是虛妄」，一切法都是畢竟空寂的。年輕人記憶力好，隨時都會講，也會念這個文，為什麼要觀呢？一定要觀，不觀不行。就是我們無始劫來老是看見一切境界都是真的，看見什麼都是真的……你罵我也是真的，你讚歎我也是真的，作個夢也都是真的；就不知道如幻如化，不知道。那麼我們執著真實的這是凡夫境界，知道如幻如化是聖人的智慧。那怎麼樣能改變呢？你時常靜坐的時候思惟，「色如幻如化，受想行識如幻如化；眼耳鼻舌身意如幻如化，乃至阿耨多羅三藐三菩提如幻如化。」你若是讀《大般若經》它就是這樣說，從色受想行識開始，一直到無上菩提都是如幻如化。說色受想行識是空的，無上菩提也是空的，就是這樣子，一切法都是平等的觀察。這樣子慢慢地慢慢地能夠改變原來的思想；思想改變過來，煩惱就沒有了。所以你要在靜坐的時候常常這樣觀，觀察是如幻如化的；久了呢，你這如幻如化的智慧觀察，你不修止觀的時候它也能出現，看見一個境界的時候如幻如化的。看見一個男人是如幻如化的，看見女人也是如幻如化的，看見一個醜陋的人是如幻如化，端正的人也是如幻如化。就所有的境界都是如幻如化，你心裡這個智慧就常常出現，而就不執著是真實的了。你這空觀若常常觀，它也是「這是空無所有的，不是有；在畢竟空裡面如幻如化不可得！」那麼心就無所住了，不住色生心，不住聲香味觸法生心，心就不住一切法，心也不受一切法。貪煩惱瞋煩惱一切煩惱都不生起了。所以非要常常觀不可。你不觀就不行！說我在經論上，我看見這個說法，我都給你講，我也可以寫文章，那一點用沒有！你看見一切境界的時候，還執著是真實的，是有，是真實有，不能改變原來凡夫的思想。你不能改變這個思想，你的煩惱也不能改變，照樣起煩惱！照樣起煩惱有什麼關係？苦惱！煩惱一起來心裡苦惱。自己苦惱的時候自己不歡喜，那怎麼辦呢？但是還不願意修止觀。我們凡夫就是這樣子。最初是發好心出家的，把所有的棄捨了、都不要了，但是出了家以後不肯修止觀，然後又回家去了。為之奈何？無可奈何！這上面說「由數現行故名為纏」，當然這初發心修止觀的人就是這樣子。你不要說我一靜坐的時候止也修不好、觀也修不好，我不修了！其實不用！任何人都是一樣。初發心修止觀的人都有這問題，你不要失望！你就慢慢地改造自己就是了。今天改一點，明天改一點，慢慢的就成功了。只有這個辦法。

    「障毗婆舍那，故立為蓋」：這個修毗婆舍那觀，心裡面是依據經論，依據聖言，依據佛的話；或者是龍樹菩薩說的話，或者是無著菩薩、天親菩薩說的話，這可以。你要記住聖言！這是佛說的話，佛告訴你這樣觀，這就叫作聖言。但是現在我忘了，修止觀忽然間掉舉來了，惡作來了，就把佛說的話丟在一邊了，就思惟這些苦惱的事情，就是為障。「障毗婆舍那，故立為蓋」，就是障毗婆舍那，所以叫作蓋。初開始修止觀還有什麼問題呢？還有個問題呀！如果我現在靜坐的時候我這個止若修的相應，這個身體就感覺到舒服，感覺到輕鬆。「哎呀！佛法很微妙，我的確得到好處。」就願意修止。但是修止不是完全如你意；你前半小時修的不錯，後半小時就不對了，我頭一支香還修得不錯，第二支香就不對了，所以令你失望了。在這裡看出來二件事：一個是修的相應，就願意修止，而不願意修觀。為什麼不願意修觀呢？我在那裡思惟一切有為法如夢幻泡影，如露亦如電，修這個觀思惟了老半天，也沒有什麼不同，還是原來樣嘛！我看見這個仇人來了就是不高興，一點不能改變自己，所以修觀很沒有意思，不修觀，願意修止。其實這是不對的！

    其實我已經說過多少次了，但我還願意重說。你不要這樣子！你修了止不相應不要緊，你就修觀。修觀這很容易，比修止容易呀！你就預先準備好，思惟它一段，然後再修止，可能就好一點。這個事情，我認為你試驗它一百遍，一百遍都是靈的。比如說我現在修止修的不合適，那就不要修止，不勉強；你就坐在那裡默念大悲咒七遍，然後再修止就好一點。念大悲咒能幫助你修止觀的，這是一定的。說我不願意念大悲咒，也可以！這時候你修止修的不相應，你背《金剛經》；背全部也可以，背一部分也可以，背完了再修，就好一點。你願意背《金剛經》也可以，你願意背《法華經》也可以，你願意背《瑜伽師地論》那一段文也可以，真實義品你把它背下來也是非常好，因為這都是聖言。這樣就是能夠扭轉自己，修止不相應，用這個方法能夠調轉。或者我什麼經論都不背，你念觀世音菩薩名號也可以，你念阿彌陀佛名號也可以，你念一會兒，再修止就會好一點。當然你不要求太高；說我念了一百句阿彌陀佛，我就是一個鐘頭內一念不生，這是不可以。你不要要求太多。它若好一點，那就是不錯了。不過現在我們承認我們多諸業障，這件事要承認，也應該拜懺，要誠心的拜大悲懺。誠心拜大悲懺，也能夠幫助你修止觀的。這樣子你用辦法來調。不要說我不相應就放棄了。不是的！還有辦法調轉。

    「由數現行，故名為纏；障毗婆舍那，故立為蓋」這樣說貪欲蓋指在家居士，他要出家的時候這個貪欲障礙他不能出家。瞋恚蓋，初出家了以後佛法很多你都還沒有學好，有的時候碰壁了，要是親教師、阿闍梨呵斥了，「我不接受！」我們現在說個名字也不要緊。說張大千，受戒的時候燒個香疤就不可以，還俗，我不受戒了，我不出家了。這是什麼？就是我愛太厲害了，我這個頭燒個香疤不行！就是初出家受到師長的呵斥了，不能忍受，「我不出家了！」也是可能。也有可能有大智慧，「這是好嘛，我接受！」那就不是蓋，沒有瞋恚蓋。等到惛沈睡眠蓋、掉舉惡作蓋，這是修止觀的障礙，那是修行了，修行時候的障礙。

    「疑纏所苦有情，此說憎嫉諸聖教者」：這個疑不是指佛教徒說的。是指什麼人說的呢？「此說憎嫉諸聖教者」，就是對佛法有憎惡嫉恨的人，不高興佛教，對這種人說的。「由數現行，故名為纏」：因為佛說的道理他不接受。說是人有過去生、有現在生、有未來生、有六道輪迴，有凡夫、也有聖人，他對這事不相信。「由數現行故名為纏。」「障生聖解，故立為蓋」：他若疑惑了，就障礙他不能對佛法有深刻的、堅定的認識，就不能有信心了，「故立為蓋。」

    「菩薩於此種種有情，能正開示過患出離，解其義趣」：現在這位受菩薩戒的菩薩，安住在菩薩淨戒的這個菩薩，「於此種種有情，能正開示過患出離」，對於這個要出家還有貪欲蓋的有情，出家以後有瞋恚蓋的有情，修止觀的時候有惛沈睡眠蓋、掉舉惡作蓋的有情，對於佛法有疑，有嫉恨的有情，那麼這個菩薩能於此種種有情，能正開示過患出離，能開示你有這個蓋，對你自己是不利的。菩薩能為他說法，能令他開大智慧，就能從這個蓋裡面解脫出來。「解其義趣」，明白這個道理。

    「由是令離疑纏等苦」：由於菩薩的慈悲開導，就能解脫了疑纏、掉舉惡作纏、惛沈睡眠纏、瞋恚貪欲纏等苦。

    「此中等言，等取餘纏，謂瞋恚等，逆次說故」：就是從後面向前說，叫作逆次；從前面向後說，叫順次。

    那麼這是於蓋纏苦，菩薩對這類的有情有所注意。下面第三科於尋思苦。分二科。第一科，舉欲尋思。

宿三、於尋思等苦（分二科）　列一、舉欲尋思

欲尋思纏所苦有情。開解令離欲尋思苦。

    這是第三科對於尋思的苦惱。分二科。第一科，舉欲尋思。

    「欲尋思纏所苦有情」：這個欲尋思纏，與前面那個貪欲蓋不同，那是指在家居士要出家，這個時候有貪欲蓋，是這樣說的，一般人也就不提這件事。現在這欲尋思是已經出了家修止觀的人，他有欲尋思，為「欲尋思纏所苦有情」。這個欲尋思也就是色聲香味觸，各式各樣的欲尋思。這個優波鞠多尊者傳有時間也應該讀；這應該讀的書太多了。不過從這裡又想起來，這個優波鞠多尊者傳那上面就說修行人有各式各樣的問題，而優波鞠多尊者能解決他的問題，和這文正好相似。他一入定就知道這個比丘有什麼什麼障，他就想辦法給他解除了。不妨也說一個，把它說出來也好。就是有一個比丘慕名而來要跟他學習禪，那麼優波鞠多尊者說你跟我學禪可以，但我有個條件，什麼條件？要聽我話。就這麼一個條件，要聽我話！不聽我話，我不教導你修禪。說：「好！願意聽師父教。」

    但是優波鞠多尊者一入定觀察，這個人修學禪有點障礙；什麼障礙呢？就是他歡喜喝這個乳糜粥，就是用牛奶做的粥，歡喜吃這個粥。他非常愛著這件事，若是靜坐的時候也就是想這件事，「哎呀！明天到那個齋主家去化緣，給我做這個粥！」他就在這裡面掉舉。那麼這時候優波鞠多尊者，第二天就說：「今天你不要隨大眾吃飯，我陪你一起在這裡喝粥。」他的心裡很歡喜，大德要陪我吃粥。這時候優波鞠多尊者下令要人拿來一碗粥，還拿來一個空碗。拿來了，這個比丘一看，這是合意的粥嘛，就要吃，但粥很熱啊！就用口來吹，叫這個粥趕快涼，好喝。優波鞠多尊者說：「你何必著急呢？等一會兒就涼了嘛！」當然這先約定好要聽話的嘛，這時候他就不吹了，等這個粥涼。過了一會兒說：「現在可以吃了，但是你吃不可以咽下去，你到嘴以後要吐出來，吐到那個空碗裡面。」他就聽話的一口一口的吐出來，然後再叫他吃吐出來的這個粥。那麼這個比丘說：「吐出來怎麼可以吃呢？」說：「不行！我們預先說好了要聽話的。」那麼他勉強吃了。以後再也不愛著這件事了，對這個粥怎麼好吃，這個愛著心輕微了，就把這個過失消除了，在靜坐的時候再也不打妄想，不打妄想很容易就得奢摩他定，得毗婆舍那，得阿羅漢了。

    從這裡，也可能我們沒有這種過失，我們沒有這種……一定要打妄想……靜坐打妄想：「明天誰在廚房裡燒飯燒菜？作得好不好吃？」當然我看各位同學可能沒有這種想法。但是，我們可能有其它的過失！只要你有這些事情有點過失，它就障礙你修聖道。那現在雖然沒有優波鞠多尊者在這裡，但是優波鞠多尊者傳還在，你一看呢，就等於優波鞠多尊者在。那麼，你就可以反省我有什麼過失？什麼辦法消除這些障礙呢？那修學聖道就容易一點！現在佛菩薩已經告訴我們有什麼障礙，通通都告訴我們了。你若讀聲聞地，那地方說了很多的障礙，很多的障道因緣它說了。所以你自己可以看嘛，我有什麼什麼障礙，那麼就可以消除。消除這些障礙，你止觀就能相應，它就容易有成就啊！其實道理是一樣的。

    這裡面說「欲尋思纏所苦有情，開解令離欲尋思苦」，欲就是我們所歡喜的東西，放不下！那麼就是色聲香味觸這五種欲。這五種法為什麼叫作欲呢？因為這五種法能引起我們的欲，所以叫作欲；實在它本身沒有分別心的，是我們心裡有分別，是那麼回事！「開解令離欲尋思苦」：菩薩能說出來種種的妙法，能開解、開發我們的智慧，能遠離欲尋思的苦惱。

列二、例恚害等

如欲尋思。恚害。親里。國土。不死。輕侮相應。族姓相應所有尋思當知亦爾。

    這下面還有幾種尋思。欲尋思是這樣子，其它的尋思也都是這樣子。這裡面說「尋思」就是妄想，靜坐的時候心裡有這些妄想。恚尋思、害尋思怎麼講呢？其實我也是講過的。我若多講幾遍幫助我記憶力好一點，你們要注意聽的話，也容易知道這個話怎麼講。這個恚尋思、害尋思有兩個解釋：第一個解釋：恚就是不高興。你以前得罪我了，我心裡面就想這個得罪的事，我心裡面就不高興，憎惡這個人，叫恚尋思。這個害尋思呢，你以前得罪我，使令我怎麼怎麼的，我現在要傷害你，叫害尋思。這個恚只是不高興，害就是進一步想要報復，想要傷害你，這是一個解釋。第二個解釋：這個恚是很厲害，很嚴重，想要殺害這個人。害，是不想殺害，但是要給你一個苦惱、不愉快，那就叫作害尋思。這是恚尋思和害尋思。

    還有個親里尋思：靜坐的時候不修止觀了，想起來我的哥哥、我的弟弟、我的姊姊、我的妹妹、我的好朋友，他們今天怎麼樣了？天氣太冷是不是凍著了？作事情多了是不是辛苦了？就是思惟這些事。國土尋思是什麼呢？哎呀！我怎麼這麼沒有智慧跑到這麼冷、下大雪的地方？我以前那個地方很暖和多好呢？就這麼思惟。你看這個《摩訶般若波羅密經》也說到一些事情，說到出了家以後學習佛法的這些經過，有很多很多的問題。不死尋思：這是什麼呢？「哎呀！我現在才二十幾歲、三十幾歲，我何必這麼早出家？！我八十歲以後再出家嘛！出家這麼早幹什麼呢？」這是一個不死，想說我八十歲也還不會死，這些事情。或者說：「我何必現在就修止觀？我先寫幾篇著作以後發表，然後我再修止觀嘛！」這也是不死尋思。這意思。輕侮相應：就是以前經過的事情，我被人家輕慢毀辱了；這個人怎麼怎麼的……他輕視我、瞧不起我，在大眾裡面毀辱我。想起這些不愉快的事情，這叫作輕侮相應尋思，就是不修止觀了，思惟這些事情。族姓相應：這是什麼呢？就是我出家了以後，這省主席作我的護法，有大富貴的人作我的護法；那個人他感覺到了不起，他的護法是個貧窮的人。就是思惟這些事情。或者思惟其他的大比丘，總統作他的護法，大富貴的人作他的護法；給我作護法的人在貧民區住的，心裡不歡喜。這叫作族姓相應所有的尋思。欲尋思、恚尋思、害尋思、親里尋思、國土尋思、不死尋思、輕侮相應尋思、族姓相應尋思，這一共是八種尋思。

    「欲尋思纏所苦有情。開解令離欲尋思苦」，其餘的七種尋思，「當知亦爾」，菩薩也是來開解他，令他遠離這些尋思的苦惱。《披尋記》：

    「欲尋思纏所苦有情至當知亦爾者：此中略說八種尋思：一、欲尋思。二、恚尋思。三、害尋思。四、親里尋思。五、國土尋思。六、不死尋思。七、輕侮相應尋思。八、族姓相應尋思。如攝事分釋」：在本《瑜伽師地論》攝事分有解釋。﹙陵本八十九卷九頁﹚「此能令心不寂靜轉，故名為苦」：你一思惟這些事情，心裡面就煩惱，不寂靜是煩惱的意思。

宿四、於蔑勝苦

他蔑他勝所苦有情。開解令離被蔑勝苦。

    這是第四科，於蔑勝苦。看《披尋記》：

    「他蔑他勝所苦有情等者：為他有情高慢之所輕侮，是名為蔑」：這個蔑實在就是輕視的意思。那個人他輕視我，叫作他蔑。

    「為他有情威力之所勝伏，是名為勝」：這個他勝，就是那位有情威力很大，他的威力勝過我，我就自然會怕他，叫作勝伏。「從彼所生不饒益相令心惱亂，故名為苦」：為人所輕慢心裡也不舒服，有苦惱，不饒益相，令人惱亂；為他所勝伏，也是心裡惱亂，故名為苦。而菩薩呢，「開解令離被蔑勝苦」，能夠為他說法，能夠消除這些苦惱。從這些文看出來，這個菩薩是一個博學多聞，修學聖道，有大智慧的人，不然他能勝任這件事嗎？我看是做不到的。所以這個菩薩這真是能住持佛法，能廣度眾生的一位大人，不是平常人。

宿五、於勞倦苦

行路疲乏所苦有情。施座施處調身按摩。令其止息勞倦眾苦。

    這是第五科，於勞倦苦。什麼勞倦呢？就是「行路疲乏所苦有情」，就是走路！這個路太長遠了，怎麼健康的人你走路走太長了也會疲乏。說我不走路，我駕車，駕車走太遠了也是辛苦，你也是疲乏的。或者身體不夠健康，走路也容易疲乏。「施座施處」：而菩薩為這一類的有情，布施他一個床座，給他一個地點，讓他休息。「調身按摩」：不但給他座，而且還能按摩他的身體，使令身體四大調和。「令其止息勞倦眾苦」：就是想這些辦法，施座施處，調身按摩，就能使令他止息了勞倦的眾苦。菩薩也作這種事。總而言之，菩薩饒益一切眾生，令一切眾生離苦得樂。看這個《披尋記》：

    「行路疲乏所苦有情等者：此中苦言，觸處所攝」：這裡面說苦，是色聲香味觸法，這六種境界屬於觸處，屬於這一類的。「由不平等假立疲極故」：由於你這個四大地水火風，經你走路的消耗，裡面不平衡了，不平衡了你就有勞倦的感覺，那麼假名叫作疲極，就是特別的疲倦了。

    「身粗重苦之所生故」：你行路太疲倦了，那個四大裡面的變化，就造成一種粗重，那個粗重使令你感覺到苦惱。這個事情是翻譯經典的人的智慧，他用這個字來形容這件事。比如說我們作什麼事情，或者你特別勞神，特別勞身，你就有點感覺，休息一會兒，就感覺到正常了。就是那個粗重沒有了；粗重就是那個疲倦。

    「施與敷具，是名施座」：敷具，床敷；那些臥具，有個被條，有個舖蓋的這些東西，是名叫作施座。「施與住止，是名施處。餘義可知」。

盈二、為說正法（分二科）　昃一、於樂惡行（分二科）　辰一、如理說

又諸菩薩為諸有情如理宣說。謂於樂行惡行有情。為欲令斷諸惡行故。以相應文句。助伴。隨順。清亮。有用。相稱。應順。常委分資糧法而為宣說。

    前面是第一科為作助伴，這一大科已經講完。這是第二科為說正法。又分兩科。第一科是於樂惡行的有情說法。又分兩科。第一科如理說。「又諸菩薩為諸有情如理宣說」：其實前面裡邊也有說法的事情，但偏重於內心的感覺到苦這方面，菩薩為他消除他的苦惱，在這方面行菩薩道的意思。下面說法這方面是偏重於思想，是在智慧上面行菩薩道。我前面在「誨以勝慧」那地方曾經說過，我們若是讀《阿含經》或是我們出家人的戒律，或者是讀《大般若經》或是《摩訶般若波羅密經》或者《維摩詰所說經》，都是一些大乘經典，讀《阿含經》也在內，我們會發覺一件事。什麼事情呢？就是發覺佛陀在世間弘揚佛法的中心所在在那裡？他就是「誨以勝慧」，主要的是在這一點，在度化眾生。我也曾經說過，佛沒有到醫院去作醫生，佛也沒有去作律師作會計師，也沒有去作一個慈善家，也沒有作這些事情，佛只是在說法，這什麼意思呢？這是在思想上解決眾生根本的問題！世間上一切的事情是以心為本，什麼叫作心？就是「思想」。我們凡夫所能察覺到的，只是表面上，枝末上的問題——說這個人沒有飯吃了，這個人有病了，這個人生活有因難，這個人老了要有人照顧…‥，這是枝末的問題。

    什麼是根本的問題？是你內心的思想，這是根本的問題。你為什麼會有病？你為什麼會有很多的災難？是你內心思想的問題。內心的問題，是一切問題的根本。佛為眾生說法就是解決這個根本的問題，根本的問題解決了，一切的問題也都解決了。要是你不解決根本的問題，只是在表面上枝末上作一些慈善的事情，問題不能解決的，問題還是在的。當然菩薩行菩薩道也注意這件事！枝末的問題佛菩薩也去解決，但是主要還是根本的問題要解決。我認為我們佛教徒，尤其是出家的佛教徒，常常讀經論的話，應該知道這件事；不是這裡面隱藏著秘密你很難知道，不應該是這樣，應該容易知道。

    「又諸菩薩為諸有情如理宣說」：這是為惡行的眾生如理說法。「又諸菩薩為諸有情如理宣說」，就是隨順佛教的真理為眾生說法。「諸有情」是什麼呢？「謂於樂行惡行有情」：歡喜作惡事的有情，為他說法。這個樂行惡行這句話，當然我們說，這個人是歡喜行善行的眾生，一個人歡喜作善、歡喜作惡，我們可以這樣分別。實在無分別，樂行惡行的，也就是樂行善行的眾生；歡喜作善的眾生，也就是歡喜作惡的眾生。這兩個你深入的去看一看，無差別。我們再簡單的說，權力在他手的時候，他說的都是好話，「大家為國家服務！」等到權力到別人手的時候，他就不這麼說話了，情形就不同！你說這個人他現在作善就決定是善人，他作惡就決定是惡人，不一定！就是作惡的眾生他也作過善事，作善的眾生也作過惡事；所以生到非非想天，一下子就直接到無間地獄去。地獄的眾生、三惡道的眾生，出來還能作人；就是也作過善事。現在表面上看，這個人是善、這個人是惡，其實裡邊也有善也有惡。

    所以「謂於樂行惡行有情，為欲令斷諸惡行故」：菩薩他內心的動機，就是想要使令這個有罪的眾生，不要再作惡事；他的目的是這個意思，為利益這個眾生。「以相應文句。助伴。隨順。清亮。有用。相稱。應順。常委分資糧法而為宣說」：這一共是八句。相應文句、助伴、隨順、清亮、有用、相稱、應順、常委分資糧法，一共是八句。菩薩用這樣的言句為眾生說法，使令這個眾生能斷諸惡行，這是一個。這是如理宣說。

    第二科「或復方便善巧宣說」：或者是善巧方便的宣說。如理宣說和方便善巧宣說，在《披尋記》上說前面文有解釋。在聲聞地裡面也有說。菩薩地我們已經講過多少品了，裡面也有說。但是現在我作一個解釋呢，「如理說」就是究竟的說明這個道理。「方便說」就是權巧方便的說；就是這個時候這一類的人，不能說真理，說那個究竟圓滿的佛教的真理，不能說這話，得要權巧方便的另外說一個道理，來轉變他，然後再如理說。我就這樣解釋這兩句話。就是「方便說」是暫時有利益，這叫作方便善巧說。「如理說」是究竟的，是不變化了。看《披尋記》：

    「如理宣說至善巧宣說者：謂說法語有二差別」：菩薩為眾生宣揚佛法的時候有二個差別。一是「如理說」，二是「方便說」，就這兩個說法。「如前已釋」：他說前面己經解釋過。

    「如理說中復多差別」，還有多的差別，什麼呢？「謂相應等，乃至常委分資糧法」：這是一共八句。「攝事分說」：在本論的攝事分那裡，有解釋這八句話。

    「相應者：謂名句文身次第善安立故」：那這個相應是這樣意思。這個唯識經論上的解釋，「名詮自性，句詮差別」，名句的差別就是這樣意思。這個文就是字，名也是字，句也是字，都是由文字組成的。那麼「名詮自性句詮差別」呢，名詮自性就是說個大意，句詮差別就是詳細的說了。而這裡邊我們由古代有智慧的人安立出來種種的名句，使令我們有所了知。比如說我們讀這個書，這個書假設是法律這一類的書，我們若不讀這書，什麼是法律不知道；讀這書，「哦！法律是這樣的」，是怎麼怎麼回事，就明白。會計也是，建築、工程，所有的都是名句，我們從名句上可以學習很多知識，就是這麼意思。這上面說「謂名句文身」，身者體也，有體相。這名也是文，句也是文，就是一個字一個字的就是它的體相，所以叫作身。「次第善安立故」：這個文句，一句一句的、一段一段的、一章一章的、一節一節的，你安布的很善巧，這當然就是文學家最擅長這件事。這就叫作「相應」。

    「又依四種道理相應故」：又有四種道理。前面我們也是講過很多次了——觀待道理、證成道理、作用道理、法爾道理。那麼你的文句裡面顯示這四種道理相應故，所以叫作相應。

    「助伴者」：這助伴什麼意思呢？「能成次第故」：就是前後它有個次第；但是他若不說，我們不知道。譬如說是《法華經》，二十八品前一品後一品一直到最後，他也有個次第，但是要有人解釋一下我們才知道，不然我們自己不知道；為什麼前面是方便品，而後是譬喻品、化城喻品，最後是勸發品，怎麼一個次第？不知道！但是他這個呢，就是裡面有次第，這叫做助伴。助伴是什麼呢？由於次第來幫助你理解佛法的真理。相應文句解釋了，這個助伴是這個意思。

    「隨順者：謂解釋次第故」：隨順，什麼意思呢？就是解釋它的次第；就是他有一個次第，然後再加以解釋。而這個地方，窺基大師說「隨順無漏道」，這個相應文句的次第，隨順無漏的聖道。你修學聖道這方面是合適的，那就叫作隨順。

    「清徹者：文句顯了故」：清徹什麼意思？就是它那個名句的次第，能夠很容易的把佛法的真理顯示出來，使令你容易明了，那麼就叫作清徹。

    「清淨資助者」：清淨資助這句話什麼意思呢？「善入眾心故」：這上面說「清亮」，清亮就是清徹。下面是這個「有用」，這個文是有用，但是這上面是說「清淨資助」。「善入眾心故」：就是菩薩這樣子宣揚佛法，很善巧的能夠契入到聽眾的心裡面，你能夠接受他的智慧，那就是有用，就是有作用了。

    「相稱者：如眾會故」：這個相稱是什麼意思？「如眾會故」。就是當時集會的補特伽羅，這個眾生和這個菩薩說的法是相稱合的。就是你這個程度，菩薩能適合你的程度，為你宣揚這樣的法。

    「應順者：應供故」：這地方說應供故。應順者是應供的意思。阿羅漢也是應供，或者這樣講應順是應供的意思。

    「稱法故」：這個應順是稱法故。那就是菩薩安立這樣的文句，和顯示的佛法是相稱的；這法是很深奧的，不是能現見它的真義的。世間這個華香鳥鳴，水流風動，這些事情我們也能看見，鳥叫了就知道，但是裡邊有真義我們就不知道，這不是現見的。這樣子若是由菩薩的智慧，他用語言文句給你解釋一下呢，你就能明白了。所以他說的話和那個深義是相稱的。

    「引義故」：相稱是這個意思，他能把那個深義顯示出來。深義在我們凡夫的分別心來說，是隱藏在裡邊不顯現的。就是我們智慧不夠嘛！但是菩薩的智慧的語言，能夠把那個隱藏的義引發出來，我們就容易明白，所以叫作引義故。這叫作「應順」。

    「順時故」：能隨順那個時候的情況，說這個事是怎麼講呢？也是《瑜伽師地論》上的解釋。他說當時的大眾樂欲聞法，他歡喜聽聞佛法，那麼菩薩的大悲心大智慧正契合了他的要求，這叫作順時。

    「常委分資糧者」：這句話怎麼講呢？先解釋這常委。「審悉所作」：這個審這個字，當作詳細講。悉是圓滿、窮盡的意思。就是菩薩為眾生說法，當然他是有一個範圍；這一類的眾生的根性在這個情形下，菩薩為他用名句文安立的法門，在這個範圍內，很詳盡的為他說法。所以也有人解釋這個心經「觀自在菩薩行深般若波羅密多時，照見五蘊皆空度一切苦厄……色不異空空不異色，色即是空空即是色。」佛當時就這樣說法嗎？佛當時這樣說法誰能聽得懂啊？所以這裡面也有意思，就是佛說法當時應該是審悉所作，說得很容易明白，很詳細。但後來人提要，提要這個文句，我們就不容易懂了，就必須要加以解釋。所以說我們現在願意讀《金剛經》，但是你若讀《摩訶般若波羅密經》那就比《金剛經》更……，就是這句話，「審悉所作」，就是更詳細了，使令你更容易明白，使令你更生歡喜心。如果我們作晚課念《阿彌陀經》，但是你若是讀大本的《無量壽經》就不同了，「審悉所作」，就是它更詳盡。

    「恆常所作」：而菩薩並不是為眾生說法就作這麼一次，他是常常為眾生說法。那麼就叫作常委，這個常委就這麼意思。「委」就是審悉所作，「常」就是恆常所作。「故名常委」。

    「彼分者」：常委分這個「分」是什麼意思呢？「謂正見等」：就是八正道。

    「此是彼資糧故」：八正道是你得聖道的因緣。資糧是個因的意思。你到遙遠的地方去，你要帶上資糧，不然你去不了。這﹙陵本八十一卷三頁﹚，在那上解釋的。

    「與此譯文少分有差別。彼云清徹，此說清亮」：清徹和清亮有何差別？意思也是一樣的。不過說清亮，就容易想到聲音很清亮，那當然它裡面所表達的真義也是清亮，使令你容易明白。

    「彼云清淨資助，此說有用」：清淨資助，就是幫助你深入佛法，得心清淨，叫有用。清淨資助就是有作用了。

    「然義無異」：文句有點差別，而含義是無差別的。

    「如應可釋」：隨其所應可以解釋。


Tape 382

瑜伽師地論 > 卷第四十 > Tape 382

昃二、例慳行等

如於樂行惡行有情，為欲令斷諸惡行故；如是於行慳行有情，為欲令彼斷慳行故，於現法中求財寶者，

    這一段是為說正法，分二科，第一科於樂惡行，現在是第二科例慳行等。「如於樂行惡行」，前邊說樂行惡行的有情，菩薩為欲令彼斷諸惡行故，為說正法。這下邊呢，「如是於行慳行有情，為欲令彼斷慳行故，於現法中求財寶者」，這個慳行有情於現法中希求財富，他希求財富；菩薩

為欲令彼正少功力，集多財寶，守護無失；

    這個菩薩怎麼樣幫助這個眾生呢？「為欲令彼」菩薩想要令他「正少功力」，這個「正」這個字當作只是講，只是用微少的功力就能夠集聚多財寶，又能夠守護無失，菩薩這樣慈悲幫助他。

於佛聖教懷憎嫉者，為欲令彼得清淨信，證清淨見，超諸惡趣，盡一切結，越一切苦，應知亦爾。

    這前面說慳行，這下邊說到於佛法懷憎嫉心的眾生。菩薩為欲令彼對於佛法得清淨信，「証清淨見」能成就清淨的見地，就是大智慧，從佛法中得到智慧。「得清淨信」這個信也是從智慧建立的，沒有智慧是不能於佛法有信心的，當然這個智慧是屬於聞思的智慧，由這樣的智慧對於佛法有清淨的信心，那麼這個信心有多少牢固的力量。但是「証清淨見」呢，那就是又進一步地有大智慧了，應該是有修所成慧有禪定的力量，能調伏煩惱了。那麼再進一步就是得無生法忍了，那樣能斷煩惱了，他在佛法中成就的智慧，是更是清淨了。「超諸惡趣」若能夠得無生法忍，斷除分別我執，分別法執，達到這個程度就能超越諸惡趣，超越惡趣的。如果是在忍位，煖頂忍世第一，到了忍位的時候也可以說超諸惡趣，他決定不會失掉正念，超諸惡趣。「盡一切結」就是滅除去了一切的煩惱，那當然是得無生法忍以後；小乘佛法來說，那應該是得初果了。超越惡趣，惡趣是果報，盡一切結是因，無因沒有惡因也就沒有惡果。「越一切苦」就是超越了三惡道的苦，內心裡面沒有那麼多的煩惱當然也是越一切苦。「應知亦爾」這也是這樣意思，菩薩也為他宣說正法，為欲令彼得清淨信証清淨見，當然要菩薩為他宣說佛法才能夠成就的。看《披尋記》的文：

    「如於樂行惡行有情至應知亦爾者：令斷惡行，謂由戒論」。「令斷惡行」，

    就是菩薩為他開示戒的波羅密，戒法，戒的議論，戒的論說，戒的論議；他若能夠隨順學習戒，那麼這個問題就解決了，「令斷惡行」。現在這說「令斷慳行，謂由施論」，前面說令斷惡行，為他開示戒法，若「令斷慳行」呢？「謂由施論」，就開示他佈施波羅密，開示佈施的道理，那麼他就會不慳吝了。

    「令彼正少功力招集守護財寶，謂由開顯工巧業處，所作成辦種種異相所有言論。」這個他僅是微少的功力就能發財，這件事那麼好嗎？這個地方什麼道理呢？「謂由開顯工巧業處」，就是菩薩要開示這個工巧業處。工巧業處前面的文上說，是已經講過，這個「營農」就是農業，種田的這些事情也能夠發財，工商業也是發財，還有書算這些事情，或者營造，造房子造機器這些事情，那上面說到音樂，音樂也算是工巧處，菩薩為開顯這工巧業這裏面的道理這裏面的事情。「所作成辦」你根據工巧業你去作這件事能夠作成功的話當然就是能發財了。「種種異相所有言論」這工巧業裡邊很多的境界很多不同的事情，菩薩為他開示這些異相所有的言論，那麼就能夠完成了他的願望。

    「令彼得清淨信乃至越一切苦」這一段文啊，「謂由宣說超勝四種聖諦相應言論」，這一段文說是「得清淨信，證清淨見超諸惡趣，盡一切結越一切苦。」這個事情，這是由於菩薩為這個眾生宣說超越世間最殊勝的四聖諦的道理，與四聖諦相應的言論，這樣子呢就能成功了。「如是一切名善說法」，前面這一段就叫做善說法。

    「於所說法隨順理門，忍可勝解是名得清淨信」，現在解釋這個清淨信，「於所說法」，那個聽法的人啊對於菩薩所說的佛法，能夠隨順理門，對於所說的道理，他內心裡面能夠隨順，他不違逆；他內心裏面能忍可，他認為這是真理，而且得到很有力量的認識，不是很浮泛的，所以叫做勝解。「是名得清淨信」這就叫得清淨信。這個清淨信，沒有疑惑，疑是污濁的，沒有疑這個信就叫做清淨信。又成就了這樣的信，逐漸的會成就更多的功德，所以叫做清淨信。

    「即由如是增上力故，身毛為豎悲泣墮淚」，說那個聽法的人，「即由如是增上力故」就由於菩薩說這個增上的佛法，加上他自己對於佛法的真理有勝解的關係，這就叫做增上力。「身毛為豎」，他全身的汗毛都豎起來了，「悲泣墮淚」他會悲泣會流淚了。「如是等事，是清淨相」，這都是清淨信的相貌。

    「從是以後，於所說法證諦現觀」，說這個人啊，他聽聞了菩薩所宣說苦集滅道的道理，他很深深的受到感動，那麼從這個以後呢，「於所說法証諦現觀」他就從聞思修得無生法忍了，所以証諦現觀。這個「於所說法証諦現觀」，這個諦就是苦集滅道四諦。這個聞思修，聞思還是散亂的境界，修就是禪定的境界了，有止也有觀。

    有止也有觀，我現在又打妄想，「寂而常照，照而常寂」。這個妄想來了就非要說不可。這個寂是無分別的境界，心裡面寂靜。這個寂靜這個寂是心說的，不是指地水火風說的，心是了別性，你修行不修行它都是了別性，但是這個了別呢，它不去虛妄分別，它寂靜住所以叫做寂；就是止的意思，初開始修行的時候止的方法。這個照這個字，就是明了，對於所緣境明了的顯現，所緣境明了的顯現在心裡面，心對於所緣境很明了。這裏邊有兩個意思，一個意思呢，明了是明了，但是沒有分別。譬如說我們的眼識看見光也是明了，但是眼識沒有分別。我們這個第六意識動了的時候，這個是光不是黑暗，第六意識就會有名字了，就會分別，這是光這不是黑暗，我們可以讀書，在這裏可以拜佛，第六意識會分別光的事情。眼識也是見到光，但眼識無分別。眼識無分別，而還是明了是名為照。這樣講照，照也是無分別，寂也是無分別，寂而常照，無分別而還是明了的，所以寂而常照；明了而無分別是照而常寂。寂照是同時的，這樣正好說明是止的意思，奢摩他的止，這是一個解釋。

    第二個解釋這個照，如果你要解釋這個照是有分別的，觀察這個所緣境是苦空無常無我的這樣思惟分別，那就和這個寂不同時了，不能同時。我們初開始修學止觀的人不可能做到這個程度，有分別無分別是同時的，做不到這個，你做不到。「寂而常照，照而常寂」這句話呢，你自己想一想怎麼樣去解釋。初開始用功修行的人，這個止和觀不能同時，到了什麼時候可以同時呢？這個如果有人問，你怎麼知道你得到初禪二禪三禪四禪了？你怎麼知道你得初禪了，你怎麼回答這個問題？我有一次有一個居土問我，說怎麼分別這件事，我說從《俱舍論》上看出來，你若得到初禪的時候，就超越欲界，這個時候你的前五識不動了，第六意識在那裏活動，這時候就是得了初禪。那怎麼知道前五識不動呢？我若一靜坐我眼睛一閉，眼識就不動嘛，耳識你沒有辦法觀察，你很難把耳識關住，有聲音的時候我聽不見，除非你耳根壞了，不然的話你會聽見。你耳根是正常的，但是靜坐的時候耳識就不動，有聲音聽不見。若是你靜坐的時候達到這個程度，就是誰說什麼聲音說什麼理由出了什麼聲音沒聽到，你心裏面寂靜住。不過這裏還有分別，比如說是我沒有得禪定，人家念「所作皆辦」的時候聲音很高我怎麼沒聽到，那什麼意思？就是孔夫子說的「心不在焉，視而不見，聽而不聞。」孔夫子也是對於心裡上的活動也注意過，但是不能和佛法相比，那這不表示你得禪定。要奢摩他的時候，我們若是心裡面專注的思惟色受想行識無我無我所；「因緣所生法，我說即是空」，你專注的思惟，但是你並沒得定啊，那也可以聽見聲音，從這裏發現這件事，那不表示你得初禪。你沒有去思惟，不是修毗婆舍那觀，你修奢摩他的止的時候，心裏面只是在那裹明靜而住，這個時候你聽不見聲音，就是表示你得初禪了。得到初禪，當然二禪三禪四禪都是這樣子，前五識是不動，第六識還是動的；乃至到你得非非想定那麼高的禪定還是第六識的境界。

    現在我還沒有忘，我要說什麼事情呢？就是「止觀雙運」這件事，什麼叫止觀雙運？你得到了禪定，你修止的時候，然後也修觀，在這個地方呢，我修觀的時候，止還沒失掉。我們現在用心的修奢摩他的止，都是欲界定，內住、等住、安住、近住這統統都是欲界定；在欲界定的時候，就是你心要止只是止，你若一觀，止就沒有了，這個欲界定就是這樣子。所以我們讀《分別瑜伽品》，我有心有機會把《分別瑜伽品》再學習一遍，這話一說就麻煩，這樣子不是止觀雙運。你在欲界定裏面，你一觀心裏面就是散亂的，你若是止如果是合適了的話，那就是內住、等住、安住、近住、調順、寂靜、最極寂靜，心裏面是感覺寂靜住了。但是你若一修觀呢，就沒有了，所以止和觀不同時的，不能同時。但是到了未到地定的時候，情形和欲界定不同，不一樣。這個我們讀《分別瑜伽品》就是彌勒菩薩請問的，佛回答彌勒菩薩的問題，他說奢摩他什麼時候才算成就了奢摩他呢？佛回答從未到地定開始到非非想這都是算奢摩他的止，都算止成就了。止成就，本來一般說由初禪到非非想定這八個，八個地方而非非想定不算數，只是空無邊處定，識無邊處定，無所有處定這三個再加上色界四禪的七個叫做七依止。可以這個做依止而修毗婆舍那觀，可以得聖道，非非想定不算數，它不行，它不及格。那麼在初禪前邊的未到地定，未到地定不在七依止之內，若算未到地定就是八個了。

    但是佛在《分別瑜伽品》說它也算是止，你若成就了未到地定就算止成就。因為在這個裏邊有什麼道理把它也算在裏邊呢？因為你在未到地定裏邊修觀也能得聖道，因為它有這個能力，它有這個堪能性了，所以它也算是個依止處，是毗婆舍那的依止處，所以這樣講。這樣講，我們說止觀雙運，「寂而常照，照而常寂」，這算什麼呢？我們照那個字只是明了而無分別的話，那還是屬於止，而不是觀。那這句話不能說是止觀雙運，止觀雙運還談不到。現在是說你在未到地定裏面，在初禪二禪三禪四禪裏面也好，乃至空無邊、識無邊、無所有處，這都是止；在止裏面你修毗婆舍那觀的時候，毗婆舍那觀是分別，心裏面觀察思惟，但是那個止還在，不失掉，你看這事情有這樣事情。那麼這看出來，未到地定應該也是這樣。就是你在未到地定裏面你修毗婆舍那觀的時候，這個定地奢摩他止它不失掉，這樣子止才有力量幫助你的觀斷惑証真。不然的話說欲界定，欲界定就沒這個力量，沒這個力量的原因就是失掉了。你心裏面一觀察，這止的力量就失掉了，所以不能說定內修觀，這句話不成立。但是未到地定以上不是，你修毗婆舍那觀的時候，這個止的力量不失掉，它不失掉，不失掉叫「定內修觀」。若是在初禪二禪三禪四禪這個禪定裏邊，這時很明顯的你會知道，你在修毗婆舍那觀的時候，這個止沒失掉。但未到地定可是不同，未到地定能聽見聲音，你在那裏修觀也好不修觀也好，外邊聲音能聽到。這個和四禪不同，因為它的定力淺，它有這個問題。雖然是這樣呢，但是他能得聖道，就表示他雖然能聽見聲音，但那個寂靜的力量沒失掉，它還是能幫助你的觀去斷惑証真。這樣說呢，不只是在初禪以上叫止觀雙運，在未到地定也有這個力量。剛才說為什麼說四禪以上叫做止觀雙運？為什麼說未到地定也可以說止觀雙運，我剛才說出個理由來的，這是說這一段。

    現在我說這一段，這裏面說是「從是以後，於所說法証諦現觀」，那當然這一定是從聞思修得無生法忍，証諦現觀就是証初果須陀洹。這個止觀雙運是什麼意思？就是得聖道的時候。你修止觀能達到雙運的時候，你要知道你那時候就要得聖道了。雖然我的止也成就了，我也能修觀，但是還沒達到止觀雙運啊，那還不能得無生法忍，有這件事。這上面說「諦現觀」，這個「諦」就是苦集滅道四諦，這「現觀」這話，明白一點說，就是無分別智現前了。現就是現前觀察，就是無分別智現前了，他與苦集滅道四諦相應叫做「諦現觀」，但這時候是無分別的境界。這一念無分別境界呢，你這個地方呢，在天台智者大師《摩訶止觀》上說出來，說出一件事來。我們有的時候修止，有的時候修觀，你止觀雙運也是，你止現前了，同時也修觀；也可能修一會觀又不修觀，而只是修止，還是有這個問題，有這樣的差別相的。而在這個時候呢，天台智者大師的大智慧說出這句話來，就是在止的時候，你這時候沒修觀，在止的時候，無漏的智慧忽然間出現了，那麼這是一個情形。有的時候不是，是在你修觀的時候，無漏的智慧忽然間出現了。你像那個鑽木取火，忽然間出火了。就是你在修止觀的時候是鑽木，忽然間出火了，這個聖慧，菩提的清淨智慧出現了，那就叫做諦現觀。這就是得了聖道了。這個時候的慧和你原先修那個觀不同的，你原先修觀你怎麼樣修好，沒斷煩惱還是有漏法的，這時候忽然間出來智慧這是清淨的菩提智，叫做菩提，清淨的智慧，是無漏的智慧，那叫做「諦現觀」。

    「離邪分別不生惡趣」，得了諦現觀的聖者，他沒有邪分別，因為這個時候他這個正念堅定有力量，他不會像以前在凡夫的時候種種邪分別。我現在再重複一句，在聲聞地的時候，得初果須陀洹的時候，他得到無我的智慧，還要得於諸法如幻的智慧，這句話我們在別的地方很難看見。初果聖人他看見一切世界都是如幻如化的，他不執著這是真實的，他有這個智慧了。那麼得諸法如幻智離邪分別，就沒有我們原來的貪瞋痴的分別，都沒有。不過這裏邊也還是有點事情，他是斷了見煩惱，愛煩惱還在，那也不能說他完全是清淨。他有的時候心是清淨，有的時候也有事情，但是他有事情的時候，這個正念一提起來，這個煩惱就沒有了，他能夠達到這個程度。所以說「於所說法証諦現觀」，這個証者悟也，這個悟是証悟，如實的覺知了，不是從文字上我明白這件事，那不算數；他是經過聞思修，經過長期止觀的力量他覺悟了，証諦現觀。「離邪分別不生惡趣」為什麼不生惡趣？離邪分別，他沒有這些虛妄的分別，他是無我無我所的智慧很強。「是名證清淨見」，這個清淨見，的確是指無漏的智慧說。「超諸惡趣」，就是這樣這麼解釋。

    「乃至最後證阿羅漢，於有餘依永斷下分上分諸結」，你得了初果須陀洹，初証諦現觀是初果須陀洹，你還要繼續的修止觀；繼續的修止觀，在《阿含經》上有一句話叫「重慮緣真」，你以前在煖頂忍的時候，你在觀察四真諦理，觀察苦集滅道。得了初果以後你繼續的要觀，在奢摩他裏面觀察苦集滅道，這個真是四真諦，苦集滅道都是真諦。由這樣子呢，就是由初果二果三果四果最後得阿羅漢。「重慮緣真」觀苦諦裏面也有不淨觀，初果也修不淨觀的，乃至到已得阿羅漢他還修不淨觀。如果住無分別住呢，那當然就是定，在三昧，他有的時候在三昧裏面也修觀，他也思惟苦空無常無我，世界上是苦是無常是不淨是無我這樣思惟的。所以我們要知道，我們凡夫的心虛妄分別，得了聖道的時候他的心怎麼樣呢？你若讀《阿含經》，阿難尊者請問舍利弗尊者。舍利弗尊者說，你在初果以後，二果三果乃至阿羅漢道以後，都是這樣分別，他要分別的時候就是苦空無常無我，世間都是不淨，生厭離心，還是這樣，他的心也是這樣子。但是若是你學習《般若經》，學習大乘佛法的般若波羅密那就不一樣，他可能不修這個不淨觀，也可能是這樣。他修「凡所有相皆是虛妄，若見諸相非相即見如來」，他內心裏面這樣分別。

    所以「乃至最後証阿羅漢，於有餘依永斷下分上分諸結。」有餘依，有剩餘的依，這個依是什麼？就是色受想行識，他証阿羅漢道以後，他見煩惱愛煩惱都沒有了，也不再造生死業了。但是他還剩下來原來的果報還在，這個色受想行識還在，這個色受想行識叫做依，為什麼它叫做依呢？「善不善孰為本？身為本。」就是這個意思。就是你做善也好，你做惡也好，你修出世間的聖道也好，要靠你這個身體，沒有這個身體你什麼也做不來。你沒有色受想行識你什麼能行啊，什麼都做不來，所以這個身體是一切善法，一切惡法出世間的聖道的依止處，要靠它才能成就的，所以稱之為依。但是現在是愛煩惱見煩惱完全消滅了，這個身體還是存在的，身體為什麼還會存在呢？因為這個身體啊，這也是個問題啊，因為這個身體是生死的果報，它是果報，它由什麼來的呢？就是由你的愛煩惱見煩惱來的。你的愛煩惱見煩惱得的這個果報，愛煩惱見煩惱沒有了，這個因沒有了，為什麼果沒有消滅呢？它還存在。這什麼意思呢？就是你的壽命的關係，你以前造那個業力，那個業力那個壽命它支持你活兩百歲，你一百歲時候得阿羅漢，你還要一百年存在。只是斷了煩惱，這個業力還是沒受影響，還是繼續存在的，所以他有餘依。

    在有餘依的時候，永斷上分下分諸結。這個上分下分我們在聲聞地也是講過了，我現在再重講。下分呢，就是指欲界說的，上邊呢，就是色界無色界是上，欲界是下，下分這是這樣意思。修道無學道是上，見道是下，這也是上下。這個下分結也是有五個，身見戒取疑，還有貪瞋這五種煩惱。你有這五種煩惱，你不能離開欲界，說我得禪定我到色界天上去，那這五種煩惱還把你轉下來，把你拉下來的，還回到欲界來。這五種煩惱這個身見戒取疑是見煩惱，另外貪瞋呢，是欲界的思惑，這裏面也包括愚痴在內，那麼這是五下分結。你在有餘依的這個時候，這阿羅漢，他已經永斷了下分五種煩惱。五上分結就是色界無色界是在欲界以上，修道是在見道以上，也有五種。五種是什麼呢？色染無色染，掉舉慢無明。

    我們靜坐的時候，你若得未到地定的時候，心裏面也是寂靜住。這地方說是色染無色染，掉舉慢無明；色界定無色界定，色界天無色界天的人有掉舉？我以前聽老師講的時候，老師這麼講我就這麼聽，我沒有這個心念，我現在忽然間想色界天的人有掉舉，怎麼沒有說有昏沈。他有掉舉，這怎麼講這句話？色界天的人在禪定裏面有掉舉，怎麼講這句話怎麼講？怎麼解釋這句色界天上的人無色界天上的人有掉舉，在禪定裏邊有掉舉，這怎麼講？你應該要注意這個事情。別人沒有人問沒有事，若有人問，我們欲界的人修禪定成功了，心裏面不昏沈也不掉舉，為什麼色界天上的人有掉舉，這問題怎麼解答？不是在聲聞地，在三摩哂多地，還是《瑜伽師地論》三摩哂多地裏面，還有那個有尋有伺地，無尋唯伺地，無尋無伺地，三地那裏邊的文，我查到一點，你看我說這幾句話，頂多兩句話說完了，但是這兩句話你要用時間去查，要多少時間啊。查這上面解釋啊，什麼叫做掉舉？愛上靜慮，就是你得了色界定，得了無色界定，你對那個三昧的境界有愛是名為掉舉，這樣解釋，這個掉舉這麼講。當然這樣講呢，就和我們人像我們初開始靜坐的內心的掉舉不一樣，不一樣的。比如說第七識，第七識有我痴我愛我慢我見有四個煩惱，四個煩惱，第七識是非常微細的，所以它那個煩惱也微細。不像第六識這個煩惱粗重，第七識它就微細。那麼色界天無色界天，它那個掉舉也是微細了一點，只是有愛，當然這就是佛菩薩的慧眼法眼的看，它裏邊有愛，它就是掉舉，給它個名字叫做掉舉。所以色染、無色染、掉舉、慢、無明，這是上五分結。這個你說這段文不容易解釋，但是學習佛法幾十年了，忽然間出來一個問題怎麼解釋，不容易。你看我現在就算是勉強的把這問題回答了，但是還要再學習啊。所以「於有餘依永斷下分上分諸結」，就是三界的煩惱完全消除了。

    「於無餘依永滅三界生死諸苦」，那麼壽命到了的時候，把這個身體這個有餘依，壽命到了的時候，一剎那間就失掉了，一剎那間就滅壞了。那麼第二剎那不生起，不生；前一剎那滅，後一剎不生，這時候叫做無餘依。色受想行識沒有了，這個時候永滅三界的生，永滅三界的死，再也不生也不死了。「諸苦」一切生死的苦也都沒有了。「是名盡一切結越一切苦」，這是《披尋記》解釋這一段文。

盈三、了知恩報（分二科）　昃一、標義

又諸菩薩於其有恩諸有情所，深知恩惠，常思酬報。

    那麼這是第三科了知恩報，前邊第二科為說正法，第一科是與作助伴，第二科為說正法，現在第三科是了知恩報。分兩科，第一科是標義。「又諸菩薩於其有恩諸有情所」這個菩薩對於有恩的諸有情的地方，就是那些對於菩薩有恩的這些諸有情，那這個恩是太多了。看那個文我們現在明白，菩薩不可以完全只是在佛學院學了十年就做菩薩，是不及格的，不要說五年，也不要說三年。這個菩薩是達到了什麼程度啊，他不但是出世間的佛法，世間的事情他也知道。工巧明那麼簡單的事，工巧明他也知道，那就是世間法出世間法他都畢業了，是這麼樣的一個人。那麼他在初開始用功修行的時候他也是一定有施主，也要乞食，衣食住都是別人供給的。說是「於其有恩諸有情所深知恩惠」，他深深知道以前人家給我個紅封的呀，就是這些事情。凡夫有可能還忘記了，他叫什麼名字都不知道。但是得了無生法忍，得了聖道，得了甚深三昧，得了聖智慧的時候，初地二地三地四地我看這樣境界，最少要到第八地菩薩才能好一點啊。要到第九地才得四無礙辯，一切眾生的語言三昧都畢業了，這可以作菩薩，這件事不是那麼簡單，成阿羅漢還比較簡單。所以這個有恩的人太多了。「深知恩惠」到那個時候完全知道，以前是對他怎麼怎麼的他都知道。「常思酬報」他常心裏想啊要報恩。這一段文是標義，下邊是釋類，解釋它的差別。

昃二、釋類（分三科）　辰一、恭敬

暫見申敬，讚言善來；

    分三科，第一科是恭敬。「暫見申敬，讚言善來」這是表示恭敬的意思，「暫見」就是初開始一見面他就向他致敬，實在也就是致謝。「讚言善來」就是非常好，你來得好。 怡顏歡悅，

    菩薩對那個有恩的眾生，面容是非常歡悅的。

吐誠談謔，

    就是很誠懇的同他談話，非常的喜樂。

祥處設座，

    他在吉祥的地方，就是好的地方準備個座位。

正筵令坐。

    正者善也，這個正者當善字講，一個好的蓆，在那個座位放上一個好的蓆請他坐，那麼這是表示恭敬。下邊第二科是供養。

辰二、供養

若等若增，財利供養，現前酬答，

    若等，說以前你受過他的恩惠，現在酬報「若等」相等，其實那個數量是相等的；「若增」或者是再加多，等利的財利供養，或者增多的財利供養。「現前酬答」不是託一個人去酬謝他，他當面來酬謝你。

非以下劣。

    酬謝的這些恭敬的，不是由下劣的東西酬謝的。

辰三、伴助（分二科）　宿一、舉於事業

於彼事業，雖不求請，尚應伴助，

    這個是第三科叫做伴助，分兩科，第一科舉於事業。「於彼事業，雖不求請，尚應伴助」，說是那個有恩的人他有經營的事業，「雖不求請」，那有恩的人並沒有向菩薩請求援助，沒有；「尚應助伴」而菩薩知道了，他也去幫助他經營那個事業的。這裏邊可以有一樣事，就是父母的問題。我們出了家，把父母都拋棄了，是很感覺到抱歉，現在報恩，現在是報恩的時候。「尚應伴助，況乎有命。」

況乎有命。

    何況他現在下了命令請你來幫幫忙，更應該去幫助了。

宿二、隨應例餘

如於事業，如是於苦，於如理說，於方便說。

    這是第二科，前面舉於事業，下邊第二科隨應例餘，隨其所應，其餘的也都是這樣子。「如於事業，如是於苦」說對有恩的人他有事業的經營，菩薩就要去助理。其它的事情呢，「如是於苦」我有恩的人現在苦難中，他現在有痛苦，那當然菩薩也去「於如理說，於方便說」，菩薩這時候也修行成功的人，也會為他開解，來解決他的苦難，解決他的那些問題，如理的為他宣說佛法，或者方便的為他宣說佛法，解除他的痛苦。

於濟怖畏，於衰惱處，開解愁憂，於惠資具，於與依止，於隨心轉，於顯實德，令深歡悅。於懷親愛，方便調伏，於現神通，驚恐引攝，如應廣說當知亦爾。

    這一段文唉呀我不知道怎麼講才對，後來我繼續看下去，下邊有解釋，下邊統統每一句有詳細解釋，所以我們這裏不必解釋了。看《披尋記》：

    「如於事業至當知亦爾者：此中事業至方便說，皆如前解」，這就可以解釋，可以懂了。「於濟怖畏至現神通，如下當釋」，下面有解釋，這裏不解釋了。

盈四、救護怖畏（分兩科）　昃一、總標

又諸菩薩於遭怖畏諸有情類，能為救護。

    這就是要開始解釋於濟怖畏這個地方這句話，這是第四科。前面是第三科了知恩報，這是第四科救護怖畏。分兩科，第一科總標。「又諸菩薩於遭怖畏諸有情類」對於遇見了恐怖的事情這些諸有情，「能為救護」菩薩能救護，令他遠離怖畏。這是總標，下邊釋類。

昃二、釋類

謂於種種禽獸水火，王賊怨敵，家主宰官，不活惡名，大眾威德。

    各式各樣禽獸的怖畏，或者水，大水漂盪的怖畏，或者火的怖畏，王的怖畏，賊的怖畏，怨敵的怖畏，家主的怖畏，還有宰官的怖畏，不活的怖畏。不活就是生活困難，活不下去了。還有惡名，有不好的名譽，還有大眾威德的怖畏。

非人起屍，魍魎等畏，

    「非人」就是鬼神，本來這個死屍，這個人死了這個屍體它是不會動作了，但是這個鬼神呢，入到這個屍體裏面，能把這個身體起來，有這種事情，用這個來害人，這些事情。「魍魎等畏」還是魍魎鬼的這些怖畏。

皆能救護令得安隱。

    眾生有這個怖畏的時候，菩薩都能救護，使令他內心得到安隱。這可見菩薩有這樣的能力還是不簡單。看《披尋記》：

    「不活惡名大眾威德者：謂由匱乏資具因緣，起不活畏」，這個生活的資具缺乏因此起不活畏。「若於他所深生希望，有所求覓」，對於別的人希望那個人幫助我，有所「求覓」，我對他有所求，想要取得什麼。「由是因緣，起惡名畏」，你向人有所求，就會引起很多問題。「處大眾中其心下劣，起大眾畏」，就有這個大眾的威德畏，所以要精進的不懈怠的栽培善根，就是這麼回事，不栽培善根有所不足，你善根有所不足，你就會有這樣的問題。

    「威德熾盛，為所制伏，起威德畏」，人家那個對方的威德殊勝，你就被他制伏了，就是這個世界上，世間出世間都是力量強弱的問題。世間上的事情，你的福德大了，那自然權力就在你手裏頭。所以想要做皇帝，不和人爭，我不競選，你就努力的多做善法，做到功德特別多的時候，自然人家雙手讓給你。不需要開火不需要開槍，你一開槍就是苦惱了，所以這地方就是「威德熾盛，為所制伏，起威德畏」，就是這樣子。所以我們要學習佛法的時候，佛法告訴我們這些事情，世界上的強人，非法的人，他不明白因果的道理，就是勉強的我要這樣做，勉強這樣做，多諸苦惱。

盈五、開解愁憂（分三科）　昃一、總標

又諸菩薩於處衰惱諸有情類，能善開解令離愁憂。

    這個事情不只這一樣事，很多的事情都是一樣，沒有一樣是能超越這個範圍的，世間上所有的事情完全都是這樣子。你的福德智慧大不用爭，一切都是如意的。這個四王天，忉利天，忉利天他有很多苦惱，有什麼苦惱？和阿修羅戰爭。我這說話就說他的苦惱境界，忉利天福報很大了嘛，但是還不知足，要到阿修羅宮去搶阿修羅女，這造成一個苦惱，你這樣子阿修羅不同意就發生戰爭。阿修羅沒有酒，他的世界沒有酒，也就是沒有甘露，要到諸天去搶，也是就是糾紛，有這個苦惱。若空居天就沒有這件事了，因為他們的福德更大；若色界天以上更沒這些問題。而出世間的聖道，我們多少有一點善根，肯努力的學習佛法，我能講經，我能寫文章，怎麼怎麼的感覺到滿意了。其實你若得無生法忍的時候反感覺到不足，反感覺到為人說法條件不夠，那個時候是聖人了，但是他感覺到不足，你看這事情就是這樣。所以說我們在凡位，自己感覺到很滿意，實在是無知。若得無生法忍為什麼感覺到不足呢？因為他的智慧更高，他知道的事情更多，你沒有天眼通沒有，神足通，宿命通，天耳通都沒有。你想要說法的時候，和聖人，後面也有提到，力種姓品也有提到，為人說法的時候要觀機，初得無生法忍的人有可能是在未到地定得無生法忍，但也可能是在初禪得無生法忍，但這時候不行，你的神通不夠，所以他感覺到很不足啊。那怎麼辦？他願意到佛國去，願意到佛世界，到佛世界去聽佛說法，在那裏繼續用功，他歡喜這樣，和我們凡夫不同，不一樣。「又諸菩薩於處衰惱諸有情類」這是第二句，前面那個「於濟怖畏」這句話解釋完了。下面「於處衰惱，開解愁憂」這句話，這是第五科，開解愁憂，分三科，第一科是總標。「又諸菩薩於處衰惱諸有情類，能善開解令離愁憂。」這也要辯才智慧，在那個不如意的境界裏面很苦惱，菩薩能夠善於開解，為他說法，使令他的憂愁沒有了，那也不簡單，不是容易的事情。這是總標，下邊是釋類，分二科，第一科依親屬衰亡來說，衰惱諸有情。

昃二、釋類（分二科）　辰一、依親屬衰亡

或依親屬有所衰亡。

    這個「依」當因為講，他因為親屬有所衰亡，什麼親屬呢？

所謂父母兄弟，妻子奴婢，僮僕宗長，朋友內外族因，

    所謂父親母親，哥哥弟弟，妻子奴婢，僮僕宗長，他這個族姓裏邊的一個最尊貴有德性的人是宗長。或者是朋友，或者內外諸因，這「因」也當作親字講，就是內外親族，父親這個族裏的人就是內族，母親嘛就是外族。

親教軌範及餘尊重，

    或者在佛法裏面有親教師，有軌範師，其餘的尊重，其餘的有志同梵行者，都是應該尊重的。這樣的人。

時有喪亡，善為開解令離憂惱。

    菩薩也會做這件事。看這個《披尋記》：

    「或依親屬有所衰亡等者：親品眷屬，名為親屬」，眷屬這個字怎麼講？我這個查字典，但不是今天。眷者愛也，屬者隨也，親愛互相隨順的人就叫做眷屬，名為親屬。「略攝有二」，這個親屬很多，但可以分兩類。「一：自所攝受。所謂父母乃至內外族因」，這是我自己我要和他們有親愛，我關心這些人。這個攝受就當關心講，我所關心的人，我所親愛的人。「二：為他攝受」，別的人關心我，那是誰呢？「謂親教軌範及餘尊重」，這些人都關心我，那麼這是親教師，和軌範師及餘尊重。我現在又有個分別，我想我們這些人可能都是觀世音菩薩的弟子，也可能是文殊菩薩弟子，也可能是普賢菩薩的弟子，但我們不知道，他給我們做師長的時候我們不知道。但是我們做過他的弟子，他關心我們，但是他關心我們還是不知道。我這麼想，我們佛教裏面的情形應該是這樣意思。有的人是地藏菩薩弟子，這是不一樣。我們表面上說，我初出家的時候我學的天台教，那你和天台智者大師有關係，就是有關係。我們學習《瑜伽師地論》呢，那和彌勒菩薩，無著菩薩天親菩薩就有關係，就是和這些大菩薩有實質關係。他們對我們都有關係，都關注我們，就是這樣子。誰能夠在這個五濁惡世宏揚佛法？就是這些大菩薩呀，是這麼回事。所以這是親教軌範及餘尊重。

    「如諸有智同梵行者，是名為餘」，這個「餘」字是，及餘尊重，「餘尊重」是誰呢？就是其餘的有智慧的同梵行者，這都是可以尊重的。這個當然我這還是有所分別，有智同梵行者，就是有戒定慧的人。戒定慧裏面以智為首，有志同梵行的人也是我們所應該尊重的。「如是等類，皆約增上親品為論，故有衰亡而起愁憂。」這下面第二科，前面是依親屬衰亡來說，現在是第二科，依財寶喪失來說。

辰二、依財寶喪失

或依財寶有所喪失。

    什麼財寶呢？

謂或王賊之所侵奪，

    他侵犯你，把你的財產奪去了。

或火所燒，或水所溺，

    你的財產火燒了，或者水所溺，漂溺。

或為矯詐之所誑惑，

    這都可能不是阿飛，就是那些大老千，他是欺騙你，矯詐，說出幾句欺騙你的話，欺騙你，就把你的財產奪去了，就是說幾句話。

或由事業無方損失，

    前邊是說外邊的力量把你的財產奪去了，「或由事業無方損失」或者是你自己經營的事業的財產，你這時候沒有智慧，處理錯誤了，沒有方法，也就是沒有智慧，失掉了，把財富失掉了。

或為惡親非理橫取，

    或者是你的惡知識，不是善親是惡親，不講道理強迫，「非理而取」就叫做橫取，不講道理。

或家生火之所耗費。

    你家裡面敗家子把你毀壞了。

於如是等財寶的喪失，善為開解，令離憂惱。

    這是第二科，下邊第三科總結。

昃三、總結

由是因緣，諸有情類生軟中上三品愁憂，

    軟品愁憂，中品上品是三品的苦惱。

菩薩皆能正為開解。

    開解使令愁憂都可以開解。這三品愁憂我不知道怎麼解釋。或者說是容易消除去的愁憂叫做軟品，不容易消除他的憂愁就是上品的愁憂，中間性嘛叫做中品愁憂，或是這麼解釋。

盈六、施與資具（分二科）　昃一、總標

又諸菩薩備資生具，隨有來求，即皆施與。

    這是第六科施與資具，和前面那個文是一個次第。「於濟怖畏，於衰惱處開解愁憂，於惠資具」，就是現在解釋這句話。先總標。「又諸菩薩備資生具」這個菩薩有大福德，他具足了很多的資生資具，生活所需的這些因緣，很多財富就是了。「隨有來求，即皆施與」，隨什麼因緣什麼情況，各式各樣的人來到他這裏有所求，菩薩就完全能佈施，能滿願，能滿他所願。這是總標，下邊釋類。

昃二、釋類

謂諸有情求食與食，求飲與飲，求乘與乘，

    乘就是車。

求衣與衣，求莊嚴具施莊嚴具，

    那麼佛教徒想要造個佛堂要莊嚴具，向他求，他也是給你。

求諸什物，施以什物，

    前面列出來個別的名字，這裏就是其它一切的雜物，菩薩都能施以什物。

求鬘塗香施鬘塗香，

    鬘，花鬘，花織成的鬘，或者是塗香，他就施鬘塗香。

求止憩處，施止憩處。

    休息的地方，那麼菩薩就施止憩處。

求諸光明，施以光明。

    你求光明他也就能給你光明，那當然這就是燈了。

盈七、如法御眾（分兩科）　昃一、總標

又諸菩薩性好攝受，諸有情類，如法御眾，方便饒益。

    這是第七科如法御眾，前面那句話呢，就是於與依止就是這句話。先總標。「又諸菩薩性好攝受，諸有情類」，菩薩的心性他歡喜攝受諸有情類，這個攝受怎麼講呢？就是饒益，當饒益講，他歡喜用佛法來利益眾生，引導他。這個攝受還是當引導講好一點。這個「攝」就是手把它拿過來，叫做攝受；那麼就是引導他來到佛教裏邊，引導諸有情。「如法御眾，方便饒益」引導來以後呢，要如法的來教導他，御就是教導的意思，要如法的教導。「方便饒益」菩薩有各式各樣的善巧方便來利益這些眾生。這是一個大總標。看《披尋記》：

    「如法御眾方便饒益者：眾有五類：一、在家眾，二、出家眾，三、淨信眾，四、邪惡眾，五、處中眾。」就是淨信和邪惡之間的人，他也不是淨信佛法，但是可也不是邪惡，所以叫做處中眾。那麼這一共是分成這五種。這五種我在看，這個在家眾這個地方呢，在家眾和出家眾，出家眾應該說是就是淨信眾，在家眾裏邊也可能有淨信眾。這個邪惡眾也應該是屬於在家眾，出家眾也有邪惡眾嗎？這不知道，這是一個事，處中眾。下邊解釋。

    「於五眾中處在家眾」，他是歸屬於在家眾的人，這種人啊菩薩怎麼樣來教導他呢？「應依毀諸惡行，讚諸善行，現說正法」，菩薩應該是依據佛的法語，依據佛法的道理，「毀諸惡行」呵斥做惡事的行為，「惡行」不應該做，呵斥這件事。「讚諸善行」讚揚做種種善法，是有功德的。這個善行的範圍是很寬，當然應該說是做一些慈善事業是很好，很容易得到社會大眾的認同，你做一般的善業，這是很明顯的事情，「讚諸善行」。「現說正法」這句話可以做兩個解釋，就是「毀諸惡行，讚諸善行」這就是正法，這也可以這麼解釋。或者是先為眾生毀諸惡行，讚諸善行，然後為他宣說出世間的聖道，那麼叫做「現說正法」，或者這麼解釋。因為菩薩的如理說一定是出世間的聖道，這個毀諸惡行，讚諸世間善法，這是個方便，是個前方便，這不是菩薩的本意，因為一般的事情不能解決根本的問題。「令其止息及進修故」，使令這個眾生開點智慧，來停止惡行而能夠進修善法。

    「處出家眾，應依增上戒等三學」，如果是屬於出了家，來到寺廟佛法的團體裏邊出家眾，受了出家戒的這些人，「應依」菩薩應該是依據佛的法語，為他開示增上戒、增上心、增上慧出世間的聖道，三無漏學。「現說正法」，現前為他宣揚佛法。「令速欣樂故」，人命無常，你要趕快的發歡喜心啊，你對佛法發歡喜心修學聖道，寶貴的時間轉眼就過去了，所以要趕快的啊。

    「處淨信等眾，應依聖教，廣大威德，現說正法」。「處淨信等眾」，屬於這個眾生，也可能是在家的，也可能是出家的，他現在他是對於佛法修學過了一個時期了，他對佛法有清淨的信心的這樣的人。這樣的人，菩薩怎麼樣同他結緣呢？「應依聖教，廣大威德」應依佛經律論裏邊讚歎佛菩薩的廣大威德，現說正法，那就是宣揚聖義諦了，「現說正法」。「如其次第，令倍增長」，「如其次第」如他原來學習佛法的次第，使令他在原來的基礎上，讓他向前進步，可能他已經信解行証，他已經是在那一個階段在那繼續進步，「如其次第，令倍增長」。「令處中信」，前面那個淨信眾是邪惡眾和處中眾這兩類的人，菩薩為他說法呢，「令處中信」，這個不是深奧的，是初一步的信心，進一步的信心，再進一步的信心。總而言之，使令他沒有相信佛法的讓他相信，沒有栽培善根的令他栽培善根。「令生淨信故」，就是使令邪惡眾和處中眾這兩類眾生能有淨信故。「如攝事分說」，攝事分裏有說這件事。（陵本八十一卷十七頁），「是名如法御眾」，這個「如法御眾」可不簡單，那可見這個菩薩是博學多聞，是通達佛法的人。不是說是光是有小小的信心，就在佛法裏面能行菩薩道，我看是不可能的。就是在家居士也是一樣，出家的法師也應該是一樣，你完全你都不及格你能做菩薩？我看不行。這是如攝事分說，是名如法御眾。

    「菩薩所有四種攝事，是名方便」，力種姓品也有說四種攝事，是名隨攝的方便。這個方便饒益這就說那四種方便。四種攝事，是名方便。「若諸菩薩先行布施，當知是名隨攝方便」，或者財佈施，或者法布施，當知是名隨攝方便。

    「何以故？先以種種財物布施饒益有情」，用財物佈施利益眾生。「為欲令彼聽受所說奉教行故」，目的是令他聽聞佛法，他能依教奉行，能夠修行。不是解決了那個生活上的問題，就停在那裏，沒有進一步的栽培，不是這個意思。你有了財的佈施，同他結成了一個好的友誼，你利用這個友誼令他栽培善根，那這是菩薩道。如果說是只是解決了他的衣食住的問題，身體健康的問題，就結束了，這不是菩薩道，那是人天的善法。就是你沒有發無上菩提心，你不知道這個菩薩道怎麼做的。「如力種姓品說」，如力種姓品說這件事。「（陵本三十八卷二十二頁）是名方便饒益。」

    前面是總標，「又諸菩薩性好攝受諸有情類，如法御眾，方便饒益。」這是一個總標，下邊是釋類。分兩科，第一科是財攝受。又分兩科，第一科是正攝受；又分兩科，第一科是由自施。

昃二、釋類（分二科）　辰一、財攝受（分二科）　宿一、正攝受（分二科）　列一、由自施

以無染心先與依止，以憐憫心現作饒益，

    這是由自施，就是這位菩薩來攝受這個眾生，他心裏面是清淨的，沒有染污心。那麼這說動機是清淨的，怎麼樣來饒益他呢？「先與依止」先給他作依止，這句話怎麼講？我看說得明白一點，就是給他一個住處，先與依止，給他一個住處，先要給他一層樓吧，給他一個住處。「以憐憫心現作饒益」，而做這件事是用憐憫心做的，不是只是心，不只是有個空願，而是表現在事實上，對於他有所利益，使令他身心安下來。看那個《披尋記》：

    「以無染心先與依止，以憐憫心現作饒益者：」這話怎麼講呢？「若以貪他作己僮僕為驅使故」，若是這位菩薩他內心裏面的動機是貪，是貪心，貪求他作自己的僮僕，就是廉價的勞工，是這個意思。「為驅使故」我叫他做這個事叫他做那個事這樣子。「而與依止」，這時候我給他地方住，給他作個依止，解決生活的問題叫做依止吧。「當知此心名為有染」，我們在律上，在我們出家人的戒律上，你收徒弟，人家同樣也是這樣講，「當知此心名為有染。」

    「菩薩不爾」，發菩提心的人不是這樣子。「如法御眾，不以非法」，你把他攝受過來之後，你還要合法的教導他的，如法御眾。「不以非法」不能用非法來教導他，這還是有問題。「故說以無染心先與依止」，所以這句話就是表示這個意思，菩薩行菩薩道的時候你心要清淨。

    「又若矯設方便，拔濟有情，令於他所，免為僮僕」，又這個菩薩假設「矯設方便」，虛偽地表現出來一個方便，安排一個圈套，安排一個騙人的方法，用這個方法表面上是救濟有情，方便拔濟有情。「令於他所，免為僮僕」欺騙這個人，他原來是在另外一個人那裏作僮僕的，現在用這個方法引誘他，你不要在他那兒作僮僕，就這樣子。「還自攝受為己僮僕」，不叫他在別地方作僮僕，還是叫他作僮僕，但是到我這兒來作僮僕，「還自攝受為己僮僕」。「如是等類，義如自他利品中說」，我們已經學過那一品了。「（陵本三十五卷十七頁）」

    「當知如是拔濟有情，於彼有情，心非憐愍，亦無饒益」，你也沒有憐愍心，而對他也不能說有所利益，也沒有佛法的利益的。「菩薩不爾」，菩薩不這樣作。「方便隨攝，非為矯設」，用善巧方便來利益他啊，但是是誠實的，沒有欺騙的性質。「故說以憐愍心現作饒益。」

然後給施如法衣服，

    給他一個住處之後呢，然後給他如法的衣服，合法的衣服。

飲食臥具，病緣醫藥，資身什物。

    維持生命所需一切的雜物。看這文《披尋記》：

    「給施如法衣服等者：此中衣服乃至資身什物，皆利養攝」，都是屬於財物來資養生命這一類的東西。「若物可令清淨受用，此物名為如法利養」，若這個東西可以「令他清淨的受用」，受用的很清淨，沒有非法的性質，這個物呢就叫做「如法利養」。「如下攝事分說。（陵本九十九卷二十頁）此中如法應依彼釋。」

    我去讀了那一段文，我還是不太明白，這句話「清淨受用」，「若物可令清淨受用」，在那個九十九卷二十頁上，還沒有明白它那句話的解釋，那地方只是說菩薩呢，不以非法取得的財物，是合法的取得的財物，來受用這個財物。或者這個地方「如法衣物」，就是如法取得的財物，同這些眾生來享受，那麼就叫做「如法衣服，飲食臥具，病緣醫藥，資身什物」或者就這麼解釋吧。

    這個下邊的文啊，現在是本地分，本地分一共是，到五十卷止，從三十五卷到五十卷止，十六卷菩薩地，有些地方很容易講，很容易學習，費解的地方不多。但是到了抉擇分的時候可是有問題，抉擇分的時候可是難了一點。這個我們學習佛法也和做事一樣，有的時候很順，有的時候難了一點。我們容易的地方也要細心的去思惟，難的地方你更是要用點心，不然的話就不知道它說什麼。其中就是說到三自性，遍計所執自性，依他起自性，圓成實自性，這是唯識重要的名相。其中又說到真實義品有四尋思，四如實智，到抉擇分的時候也有解釋，也有很多的問題。我們修唯識觀，就是修四尋思，四如實智。而你這個似懂非懂的，那唯識觀怎麼修啊，那是不能修的。但是到抉擇分的時候，它有很微細的解釋。所以那個時候可能要辛苦一點，現在的文不是難的。


Tape 383

瑜伽師地論 > 卷第四十 > Tape 383

宿一、正攝受（分二科）　列一、由自施　列二、求他施

若自無有應從淨信、長者、居士、婆羅門等求索與之。

    這是第七科：如法御眾。先是總標，後是釋類。釋類裡面，先是財攝受，分兩科，第一科：正攝受；分兩科，第一科是：由自施；這個由自施是：「以無染心先與依止，以憐愍心現作饒益，然後給施如法衣服、飲食、臥具、病緣醫藥、資身什物。」這叫做正攝受的一種，這樣就是以慈悲心用財物來饒益他。這下面第二科：求他施；「若自無有」，若是菩薩自己沒有這麼多的財物，怎麼辦呢？「應從淨信、長者、居士」，那麼應該從對於菩薩有淨信心的長者、居士、婆羅門等，「求索」，向他募化，「與之」，給這些所攝受的人。看這個《披尋記》：

    「淨信、長者、居士、婆羅門等者：此中淨信，《顯揚》有處唯譯為信，或為信敬。今於此中應依彼釋。唯即於彼補特伽羅處所起故。若依法起，方名淨信，然非此說。等言等取國王大臣及商主等。如是等眾皆於自所生信敬故。是故說為應從求索。」

    「此中淨信」，這裡面這個「淨信」，這句話，在「顯揚有處唯譯為信」，在《顯揚聖教論》上，有的地方，只翻譯為「信」，沒有上面那個字，「或為信敬」，或者翻為「信敬」。「今於此中應依彼釋」，是這個瑜伽師地論披尋記的作者的意見，他這段文裡面，說的這個「淨信」，應該依據《顯揚聖教論》上的話來解釋。什麼道理呢？「唯即於彼補特伽羅處所起故」，這個信心唯獨是對於這個菩薩生起來的，他對於這個人他有信心，對這個發菩提心的這個菩薩，對他有信心。「若依法起，方名淨信」，若是對於佛法上，那就是在真理上有了信心，那個時候就叫做「淨信」，這個地方的確是有差別。若是於法上有信，這個信是很堅固，的確是很清淨。在苦集滅道，或者在十二緣起，或者是第一義諦，從這裡面有法喜，而建立信心，這個信心，名之為「清淨的信心」。但是這裡，這個披尋記的作者認為是單獨對菩薩這個人有信心。對人有信心，這件事是靠不住的，所以不應該有那個清淨，那個「淨」字。

    「若依法起，方名淨信，然非此說」，不是這裡說的意思，這裡沒有從佛法上建立信心的意思。「等言等取國王大臣及商主等」，這個「婆羅門等」，還有一個「等」字，「等」是什麼意思呢？就是「取國王大臣及商主」這些人，所以叫做「等」。「如是等眾皆於自所生信敬故」，就是於菩薩這個人所生的信敬心故。「是故說為應從求索」，這個在家居士對於佛法有信心這件事，的確是有這回事，對於人一時的好感有信心，不是對於佛法有信心。我的確是遇見了很多的這樣的在家居士，都是對於人有一點信心，在佛法上他一無所知，所以不能說他對於佛法有信心。這個對於佛法初開始有信心的人，也可能是他閱讀經論，建立信心，也可能是從佛教徒裡面的來往，對於這個人有信心，初開始也是有差別，但是這也是眾生難免是有這樣事情的。

宿二、同受用

於己以法所獲如法衣服、飲食、諸坐臥具、病緣醫藥、資身什物，與眾同用，自無隱費。

    這是第二科：同受用，前面是正攝受，就是用這些財物來引導他們；現在是同受用。「於己以法」，這個菩薩他自己觀察這件事，他對於自己「以法所獲」的，就是「以法所獲」，「如法衣服、飲食、諸坐臥具、病緣醫藥、資身什物」，不是非法取來的財物；取來的財物，也都是合法的。「與眾同用自無隱費」，來的這些財物，與大眾共同的享用，共同的使用。「自無隱費」，菩薩自己沒有私下的使用這些財物的，不是自己秘密的、偷偷的，享受這些食物，菩薩沒有這個事情，都是大眾共同的，所以吃飯的時候要打板，你不打板就有問題。看這個《披尋記》：

    「於己以法所獲如法衣服等者：若物不依邪命非法方便獲得此物，名為以法所獲」，若是這個財物，不是「依於邪命」，什麼叫做「邪命」呢？就是「非法方便」，獲得財物，來維持這個生命的存在，那就叫做「邪命」，現在不是這樣，「名為以法所獲」。

    「於諸食物平等受用，共食所食，顯露而食，不私密食，廣如攝事分說」，「於諸食物」，這些飲食的東西，其實其他的東西都是一樣，平等的受用，大家一樣受用，「共食所食」，共同的食用所食的食品。「顯露而食」，就是大家在公開的地方，公共的地方，大家共同的在這裡飲食。「不私密食」，不是私下的秘密的食，吃這個東西，恐怕別人看見，沒有這件事，所以沒有「隱費」，沒有這件事。

辰二、法攝受（分二科）　宿一、標

於時時間以其隨順八種教授而正教授，五種教誡而正教誡。

    這是第二科：法攝受；前面第一科是財攝受，你沒有這些財，我們就不能生存了，所以這「法輪未轉，食輪為先」，這段文的確是這個意思，先要解決吃飯的問題。那麼這問題解決了以後，還應該做什麼事情呢？就是法攝受，用佛法來饒益所攝受的人，自己本人也是要法的攝受。

    這裡分兩科，第一科是：標。「於時時間」，從時到時，「時時間」，那當然有個功課表，按照這個時間，共同的要學習佛法，是怎麼樣學習佛法呢？「以其隨順八種教授而正教授」，這個「隨順八種教授」，就是菩薩攝受了很多的人，在一個地方安住下來，安住下來要教授這些人，修學聖道，怎麼教授呢？要隨順八種教授，這八種教授，你不可以違背，要隨順八種教授。「而正教授」，你要努力的，要注意的，要如法的，很認真的，來教授這些攝受來的人。

    這個「八種教授」，我們已經學過了，就是前面那個〈力種性品〉裡面說的，那上面說這個「八種教授」，都是什麼呢？就是五停心觀，舊的翻譯叫做五停心觀，那個玄奘法師的翻譯叫做「淨行所緣」。就是不淨觀、慈愍觀、緣性緣起觀、還有界差別觀、還有阿那波那念，這五種。這五種，就是初開始的時候，這個不管你是在家，你這個時候或者是在家，或者是已經出家了，你想要在佛法裡面有真實的成就，你要走這條道路，就是修這個淨行所緣的，這是五種教授。其次呢，宣說能治斷邊邪執處中之行，要宣說能夠對治這個斷見的邪執，這是一種法門，這是第六。第七呢，要宣說能對治常邊的邪執，有常的執著，有斷的執著，這個斷、常，要說起來呢，也還是很微細，這個粗顯的，我們姑且不說，說微細的斷、常，什麼叫做微細的斷常見呢？譬如說我現在看見某甲來了，我前一剎那是這樣，後一剎那也是這樣，這叫做常見。我昨天看見你是這個人，今天看見還是這樣子，這叫常見。說我昨天看見是這樣子，今天看見不是了，你這樣子，就叫做斷見。所以說這個微細，前一剎那是這樣子，後一剎那還這樣子，這是常見；說前一剎那是這樣子，後一剎不是那樣子，這是斷見。所以若是從這裡看，我們若是不修止觀，不修第一義觀的話，我們不要說他是外道，你不要那麼說，我們都是在斷、常見裡面生活的，你不能避免這件事，我們的心就是這樣子。

    若學習《中觀論》，那當然是很好；而學習唯識的法門，一切名言安立的一切法都是畢竟空寂的，也可以學習了能對治斷、常，這種邪執的過失，你就能得到正見。所以學習佛法能得到正見，這句話一下子就說出來，但是你真能得到正見，那是不容易，不是容易的，那麼這是七種教授。

    最後一個教授呢，要除捨增上慢，說我們修止觀的時候，你不要搞錯了，你不要認錯了消息，你現在還是個凡夫，你說你是聖人，你只是欲界定而已，你就說你得到色界四禪了，所以對於佛法的學習，真是非常重要，那麼這是五種教授。 這五種教授，這是來到佛法裡面來，就是要學習這個。而你若是做一個佛教團體的領導人，你想要做住持，不是說是有特權的人任命，不是，由經過選舉選的，你要爭取人家投你的票，你要知道，你能不能這樣子。現在這裡看出來很明白，你做這個團體的領導人，你要有負責這兩件事，這兩件事你要負責：第一個就是財攝受，第二就是法攝受，做這兩件事。而這個法攝受這方面，你要能教授這八種教授，你要能隨順這八種教授，那麼你就可以做住持了，應該是這樣子。如果說這法的教授，我不能負責，我就能夠天天數鈔票，只是財攝受，你沒有法攝受，這是不是可以做教授？可以做住持？不可以做住持的！但這裡面說這是兩種攝受。這是「以其隨順八種教授而正教授」。

    我在青島湛山寺的時候，聽倓老法師講開示，倓虛老法師講開示，他說這個要出去參學，不應該在小廟住，到大叢林去參學，那麼走到一個地方，到那個地方，這個廚房燒的菜飯不好吃，吃的不好，吃的不歡喜，這個地方，另外沒什麼事，除了吃飯、上了早晚殿，另外沒有事，而這個飯又吃的不合口味，你頂多住一宿就好了，就走了。那麼後來又到了一個地方，飯菜做的好，很可口，吃的好，但是另外也沒什麼，就是上個早晚殿就完了。那怎麼辦呢？是住不住呢？可以住三天。因為這個飯菜好吃，住三天，住三天就可以走了。另外到一個地方，飯菜也不好吃，但是有法，它有佛法的教授，那麼可以在這裡住，這個飯菜做的不可口，忍耐一點，還是在這裡學習佛法。如果一個地方，飯菜做的也非常好，還有法的教授，你打我，我也不走。這是倓老法師講開示裡面有這一段。而這裡正好說這兩件事：一個財的攝受；一個法的攝受。這件事啊，佛法的興衰就是在這裡，就在這個地方。這個文也好像沒有什麼，沒有什麼了不起，這幾個字誰不認識。但是這件事關乎佛法的興衰，說這個出家人，是凡是聖，也從這裡栽培的，也是這樣子的。這是「以其隨順八種教授而正教授」，這是八種教授。

    另外，還有「五種教誡而正教誡」，這五種教誡是什麼？也是〈力種性品〉，我們已經說過了，但是不厭其煩，重複說也好一點。這個五種教誡是什麼呢？第一個教誡就是遮止：不許可你這樣子，什麼事情不許可，就是有罪過的事情你不可以做，「遮止」，這是第一個教誡。第二個教誡是「開許」，有功德的事情，沒有罪過，而有功德，這個是開放的，你應該這樣努力，這樣學習這是第二個教誡。第三個教誡呢，若是有人對於所遮止的、所開許的事情裡面，違犯了，你要諫誨這個人，要教訓這個人，教他改變過來，第三個教誡是「諫誨」，諫正教誨。第四個教誡是什麼呢？假設有人，對於這個遮止、開許裡面，數數的輕視這什事，數數的違犯，你教誨他都沒有用，他還是這樣子，那怎辦呢？那麼這個菩薩就應該用這個無染污的心，無染污心，沒有變異的，還有親善的心情，如法的訶擯，要驅逐這個人了，我教你改過來，你不改，不改就是驅逐，就是這樣子了，驅逐他，但是用慈悲心做這件事，那麼這是第四個教誡。第五個是什麼呢？若是有人對於所遮止的、所開許的，他能夠如法的依教奉行，不准做的，不做，應該做的，他能努力的學習，這樣的人，這個菩薩應該用慈愛的心，慈悲心，讚歎這個人真實的功德，使令他心情歡喜，這是五種教誡。前面是八種教授，這是五種教誡。「而正教誡」，「正教誡」，我剛才講，「正」，你要真實注意，不能馬虎的，要認真的去教誡這件事，去執行這件事。那麼這是：標。下面就是第二科，是：指。

宿二、指

此中所說教授教誡，當知如前力種性品已廣分別。

    那個地方已經說了。

盈八、好隨心轉（分二科）　昃一、總標

又諸菩薩於有情心性好隨轉。

    這下面是第八科是：好隨心轉。前面是第七科：如法御眾，就是前面那一文，按照那個次第，如法御眾這一句話解釋完了，這是解釋那個好隨心轉。

    「又諸菩薩於有情心性好隨轉」，對於所攝受的補特伽羅，他的內心，這可見，這個菩薩有神通，他有他心通，他知道這個眾生的內心怎麼回事。「性好隨轉」，菩薩的心，歡喜隨他的意思轉，隨心而行，「轉」者，行也。隨心而轉，或者，「轉」者，變也。菩薩隨著所攝受的眾生的心裡去做事，你心歡喜這樣子，我就這樣做，我隨著你的意思做。這句話呢，是標，下面就解釋。釋類，還是有差別的。分兩科，第一科是：於所化有情來說。分兩科，第一科：如應住行。

昃二、釋類（分二科）　辰一、於所化有情（分二科）　宿一、如應住行

隨心轉時，先知有情若體若性。知體性已，隨諸有情所應共住，即應如是與其共住；隨諸有情所應同行，即應如是與彼同行。

    「隨心轉時」，菩薩自己有自己的思想，他有一個教化眾生的一個宗旨的。他怎麼可以隨所化的眾生的心情去做事呢？這件事能說的過去嗎？看下面的解釋。「先知有情若體若性」，這個菩薩先要知道這個眾生，他的體性的情況，他知道的。「知體性已，隨諸有情所應共住」，知道這個眾生的體性以後呢，他就隨順這個有情，「所應」，所適合的，和他在一起住。這件事，凡夫是做不到的，凡夫第一個，你沒有神通，你不知道那個眾生的體性是什麼？你就沒有辦法隨其所應，這個「所應」這個事辦不到，但是菩薩他知道，他知道這個眾生是怎麼根性，他就知道怎麼樣和他共住。「即應如是與其共住」，要這樣子才合適，他就這樣子與他共住。「隨諸有情所應同行，即應如是與彼同行」，隨那個所攝受的，所接引的，所教導的補特伽羅，要這樣子修這個法門，說這個眾生，應該學習《中觀論》，修學這個三三昧，這樣子才和他契合，那麼「即應如是與彼同行」，菩薩也就這樣子和你同行，同行三三昧。如果不是這樣子，其他的法門，菩薩也預先知道，就和你同行。看這個《披尋記》的解釋：

    「先知有情若體若性至與彼同行者」，這一段文，「有情自體或有涅槃種性隨逐，或無涅槃種性隨逐」，這個披尋記的作者這樣解釋這個「若體」，這是有情的自體，就是他的色受想行識，就是他的眼耳鼻舌身意的自體。這個六根裡面，或者說五蘊裡面，有涅槃的種性，就是種性這個字，前面已解釋過了，實在就是當作「因」字講，因果的「因」，就是「因」，有涅槃的因。或者說就是善根，他有涅槃的善根，他有這個善根，這個眾生將來是能得涅槃的，就是這麼講就好了，「有涅槃的種性」。

    「隨逐」，這個無量劫來，從無始以來，相續不斷的流轉生死到現在，他那個涅槃的善根，也就是隨逐到現在，就是在他的眼耳鼻舌身意裡面，隨逐到現在，相續不斷地。而這個我們在前面那個〈種性品〉裡面，我們已經學過了，這個不是因為栽培來的，就是本來就是有的，就是這個意思，這叫做「涅槃種性隨逐」。「或無涅槃種性隨逐」，或者這個眾生，他沒有這個善根，他沒有這個因，「是名有情自體差別」，這個「若體若性」，「若體」就是這麼講，「是名有情自體差別」。 「又或鈍根或是利根，或貪增上，或瞋增上，或癡增上」，這下面解釋「若性」，這個「若」字。當作「或者」講，或者是這樣的體，或者是這樣的性。這個「又或鈍根或是利根」，或者這個眾生，他的善根屬於鈍根的，就是遲鈍，他的信進念定慧，信進念定慧的栽培不是那麼的圓滿，有所不足，是遲鈍了一點，這就叫做鈍根。或是利根，他栽培的圓滿一點，他自己肯努力，他的根性利，智慧高一點，「或是利根」。

    「或貪增上，或瞋增上，或癡增上」，這個鈍根、利根，是指善法說的，信進念定慧說的，下面指煩惱說的。「或貪增上」，都是有煩惱的，沒得聖道的人，都是凡夫，凡夫就有煩惱，有煩惱也不完全一樣的，有的眾生貪煩惱特別強，「增上」就是有力量，這貪煩惱很大。「或瞋增上」，或是貪煩惱不是很大，但是他的瞋心很大，這個眾生瞋心很大。「或癡增上」，貪煩惱也不大，瞋煩惱也不大，這個愚癡很厲害，愚癡就是不懂，你教他多少遍，他都不懂，聽不懂這個道理，「癡增上」。這個佛在世的時候，周利槃陀伽應該是這樣子，「癡增上」。

    「乃至廣說」，或者說有的眾生，是貪心也很大，瞋心很大，但愚癡不是那麼多，愚癡心薄，少，但是貪心很大，瞋心很大；有的眾生，貪心不大，但瞋心大，愚癡很大，這兩個煩惱很大；或者有的眾生這三種煩惱都是很輕微，或者三種煩惱都是很厲害的，這各式各樣的情形，所以「乃至廣說」，是這樣子。「是名有情性類差別」，這是那個第二句「若性」的差別，這個「若性」這麼講。

    「菩薩於此如實知已」，菩薩對於這件事如實的明白，不是不知以為知，不是的，這可見菩薩要達到什麼程度才能有這種能力呢？那就是要有道種智，要有道種智才可以，那就要有法眼，五眼裡面有法眼。那當然是這個菩薩，他若是有肉眼、有天眼、也有慧眼、有法眼，有法眼的菩薩才能有這個境界。若按照天台宗的話來說，那就是要斷了塵沙惑的菩薩，這也應該說是斷了多少所知障的菩薩才可以。這是「是名有情性類差別」。

    「菩薩於此如實知已，隨其所應與彼共住」，隨這個不同的眾生，他和他在一起住，「與彼同行」，和他共同的修行這個法門。這個「住」和「行」，還是有一點事情的，看這《披尋記》：「同受財法，是名共住」，共同的來接受這個財，領受這個財的供養，共同的學習佛法，那麼叫做「共住」，這個「共住」是這樣意思，共同的學習佛法，共同的接受供養，叫做「共住」。「同事勸導，是名同行」，就是共同的修學聖道，修學聖道也是各有差別。那當然這菩薩是個領導人，他是來勸導這些同住的修行人，所以叫做「勸導」。「同行」是同修，但是他是勸導的身份，那些人是被勸導的，被領導的人，「是名同行」。這是「如應住行」，如應住，如應行，這是第一科。

宿二、思擇身語（分二科）　列一、舉生憂苦（分二科）　張一、觀察他事（分二科）　寒一、生他憂苦（分二科）　來一、令不現行

若諸菩薩欲隨所化有情心轉，當審觀察，若於如是如是相事現行身語，生他憂苦。如是憂苦，若不令其出不善處安立善處，菩薩爾時於如是事現行身語，護彼心故，方便思擇勵力遮止，令不現行。

    「若諸菩薩欲隨所化有情心轉」，這下面是第二科：思擇身語，思惟觀察身語。這一科的名字叫做「好隨心轉」，這個意思還沒有講，現在只說：「如應住行」，現在要思擇身語，分兩科，第一科：舉生憂苦；分兩科，第一科：觀察他事；又分兩科，第一科：生他憂苦；又分兩科，第一科：令不現行。

    「若諸菩薩欲隨所化有情心轉」，這個「若諸菩薩欲隨所化有情心轉」，這個菩薩很明白的說是個聖者，是一位大菩薩，應該都不是初得無生法忍的人能及格的，初得無生法忍都不及格，你做領導人都不及格，初得無生法忍都不行，這一定是要八地菩薩以上了，要這麼大的菩薩。他內心裡面，教化眾生的時候，他「欲隨所化有情心轉」，他不是你們要聽我的，他不是這麼說的，我也願意隨順你們的想法，隨順你們的心，來做這件事，「欲隨所教化」的補特伽羅的想法、的心裡來做這件事。但是看下文，怎麼講這個道理。

    「當審觀察」，「菩薩欲隨所化有情心轉」，當然還是有道理，這個眾生，他還沒有成佛，也可以說沒得聖道，凡夫，你完全按照菩薩那麼高的境界去學習，能做得來嗎？所以原則上說，要牽就一點，這個大菩薩教化眾生的時候，要牽就一點，所以這句話有這個意思，「欲隨所化有情心轉」，就是要牽就一點，你不能要求太高，要求太高，眾生沒有辦法學習這樣意思。但是這件事，也不是像我們的想法，我想要什麼，你就隨順我，不是的。「當審觀察」，這個大菩薩他會認真的、深刻的觀察這個眾生的情況，觀察他。

    「若於如是如是相事現行身語，生他憂苦」，若對於「如是」，這樣的，就是各式各樣的情況，這樣的事情，這樣相的事情，這句話「如是如是」就是各式各樣的情況、事情。「現行身語」，你現出來的「身」，現出來的身行、現出來的語行，「生他憂苦」，這個意思，就是菩薩，對於這樣的事，這樣的事要處理這件事的時候，菩薩就是要表示出來，表達出來，或是表現在身體上的行動，或是表現在語言上的這些教導，這些事情。若這樣做了以後呢，「生他憂苦」，會引起所教化的補特伽羅，內心有憂苦，心裡面感覺到受不了，受不了這樣的教導。那麼這是在觀察，菩薩「審觀察」，「若於如是如是相事現行身語，生他憂苦」，這是觀察，事實還沒有出現，但是菩薩先觀察這件事。看這個《披尋記》：

    「若於如是如是相事現行身語，生他憂苦者：謂即兇暴犯戒諸有情所有上中下過失違犯，是名如是如是相事」，這個這樣講。「謂即兇暴犯戒諸有情」，這個眾生，這個補特伽羅，這個所攝受的補特伽羅，他的性格很兇暴，一點不溫和，兇暴，而違犯了戒法，這樣的諸有情所，有上中下過失的差別，這過失有輕重的不同，也就像我們昨天講的那個情形，有容易改變的過失，有不能改變的過失，或者處於中間的過失，「違犯」。「是名如是如是相事」，這個「如是如是相事」就是這樣。就是「若於如是如是相事」，就是菩薩對於所教化的眾生，有如是如是相事，這樣意思。

    「菩薩於彼隨應訶責治罰」，有了這件事的時候，菩薩對於那個補特伽羅，隨其所應，應該訶責，治罰他，你這樣不對，怎麼怎麼的，「是名現行身語」，這個現行身語，是指菩薩說的。「如是如是相事」，是所教化的有情。菩薩對於這樣的有情有這樣的過失的時候，菩薩就要來教導他，在身語上表現出來。

    「如是現行不遂彼欲，是名生他憂苦」，菩薩現出來的身語，不能隨順那個所教化的補特伽羅，「不遂彼欲」，不隨順他的心情，那麼那個有情，他心裡面就憂苦，感覺到很苦。這個可見一般的凡夫，凡夫不要說，就是大菩薩教化眾生，也就是遇見這些事情，這菩薩怎麼處理呢？這可以看出來。

    「如是憂苦，若不令其出不善處安立善處」，說是菩薩這樣教導他，他這個眾生，他心裡面憂苦，這個憂苦，「若不令其出不善處」，他是這樣教導他，他的反應只是心裡面憂愁、苦惱，而不能令他「出不善處」，從那個違犯，從那個上中下的違犯裡面解脫出來，「出不善處」，「安立善處」，他的身口意能夠安住在清淨的、如法的戒定慧裡面，叫「安立善處」。「如是憂苦，若不令其出不善處安立善處」，那麼就是白白地受了憂苦了，菩薩這樣處理這個事情，眾生不能夠「出不善處安立善處」。「菩薩爾時於如是事現行身語」，若是這樣情形，菩薩應該怎麼辦呢？菩薩那個時候，對於如是事，就是「如是如是相事」，菩薩現行身語來處理，「護彼心故」，來護念那個補特伽羅，那個弟子，護念他的心，叫他不要憂苦，「方便思擇勵力遮止，令不現行」，菩薩自己就是善巧方便的思惟觀察，「勵力遮止」，自己努力的，遮止自己這個身語現行，不現行，就不處理，不要這樣處罰他，「令不現行」，這個問題菩薩這樣辦法。看這個《披尋記》：

    「方便思擇勵力遮止，令不現行者：謂由隨護彼心，方便為先，思擇是事非所應作」，「謂由」，這段文是什麼意思呢？就是菩薩「謂由隨護彼心」，護念那個補特伽羅的心，叫他不要憂苦，先有這樣的慈悲心，由「隨護彼心」的方便為先。這個「護彼心」是一個方便，這是第一個方便，所以「方便為先」。「思擇是事非所應作」，菩薩觀察這件事，是不應該做，因為你這樣處理這件事，不能令他「出不善處安立善處」，這件事就不要做了。「便由作意，勵力遮止，令不發起身業語業故」，那麼菩薩自己就作意，作意，菩薩這也是用慈悲心，改變自己的主意，就是遮止自已，不發起身業語業的這種處罰的行為，把這個停下來，就是這樣意思。這是第一科，令不現行。這叫做：隨心轉。下面是要令現行。

來二、要令現行

如是憂苦，若能令其出不善處安立善處，菩薩爾時於如是事現行身語，住哀愍心，不隨如是有情心轉，方便思擇勵力策發要令現行。

    若是這位菩薩觀察，他在禪定裡面，在三昧裡面去觀察，我這樣處理的時候，對方那個眾生還是憂苦的，但是沒有白受憂苦，「能令其出不善處安立善處」，能有這樣好的結果，「菩薩爾時於如是事現行身語」，菩薩在禪定裡觀察，我若是這樣處理事情，能夠使令那個眾生得到利益，在佛法裡面，就是由染污而清淨，由凡夫而聖道了，這樣子。「菩薩爾時於如是事現行身語」，對於眾生有所違犯這個事情，菩薩就表現出來這個行動。「住哀愍心」，但是做這件事的時候，菩薩心是哀愍的，心還是清淨、還是慈悲的。「不隨如是有情心轉」，那就不隨順那個心情，他不高興，你這樣處理事情，來教訓他，他不高興，就不管了，菩薩不隨有情的心轉。「方便思擇勵力策發要令現行」，菩薩這個大智慧，去觀察，思惟觀察，「勵力策發」，就是現出大智慧的力量來策發自己，推動自己，「要令現行」，我這樣表現出來的行動，或者說出來這樣的語言，來處理這件事。看這個《披尋記》：

    「方便思擇勵力策發有令現行者：此中方便，謂住哀愍」。這個「方便」是指什麼說的？就是以哀愍為方便。「由此為先」，這哀愍心是最開始的，「思擇是事，是所應作」，先是哀愍心，然後思擇這件事是所應作的，「勵力作意策發其心，要令身語起現行故」，這件事，被教導的眾生不歡喜這件事，而菩薩還是這樣做的，不隨你的心的，「起現行故」。那麼這是第二段。這兩段是生他憂苦，令不現行、要令現行，這一段文是生他憂苦。

    下面是：生餘憂苦。什麼是「生餘憂苦」？分兩科，第一科：令不現行。

寒二、生餘憂苦（分二科）　來一、令不現行

復審觀察，若於如是他有情事，現行身語，令餘有情發生憂苦。

    菩薩的智慧不是局於一方面，是多方面的觀察的。菩薩又注意的觀察，「若於如是他有情事」，對於那個有情，有犯了這樣的規矩，違犯了這樣的教授、教誡，而菩薩現行身語來教導那個眾生，但是「令餘有情」，但是令其他的眾生「發生憂苦」，其他的眾生看見這件事，心裡面有憂苦，這又是一回事情了。看這《披尋記》：

    「若於如是他有情事現行身語令餘有情發生憂苦者：謂他有情若有兇暴犯戒過失違犯，是名如是他有情事」。「他有情」，「有兇暴犯戒過失」，有這個過失的違犯了，「是名如是他有情事」。「菩薩若為訶責治罰」，菩薩若是訶責那個有情，來治罰那個有情，來現行身，現行語，現身行，現語行來處罰，令彼所餘有情心不歡喜，其他的眾生心不歡喜，處理這件事是在大眾裡公開的處理，所以有其餘的有情，對他們心也不饒益，所餘的有情，他們心裡也不歡喜，「是名令餘有情發生憂苦」。

如是憂苦，若不令他，或餘有情，或不令二出不善處安立善處，菩薩爾時於如是事現行身語，護餘心故，方便思擇勵力遮止，令不現行。

    「如是憂苦，若不令他，或餘有情」，這個「他」呢，是菩薩採取這個行動的主要的一個對象，「或餘有情」，不是主要的，是其他的有情，「如是憂苦，若不令他，或餘有情、或不令二出不善處安立善處」，「若不令他」，出不善處，安立善處，「或餘有情」，出不善處，安立善處。「如是憂苦，若不令他，或餘有情」，兩個，這兩個有情，「出不善處，安立善處」，就是不能夠發生預期的效果，我採取處罰的行動，但是沒有效果。這樣子呢，「菩薩爾時於如是事現行身語，護餘心故，方便思擇勵力遮止，令不現行」，自己就把原來的計劃改變了，就停止了這個行動，不處理。這是第一科，令不現行。下面第二科：要令現行。

來二、要令現行

如是憂苦，若能令他、或餘有情、或能令二出不善處安立善處，菩薩爾時於如是事現行身語，住哀愍心，不隨如是有情心轉，方便思擇勵力策發要令現行。

    「如是憂苦」，若是菩薩採取了這樣的行動，那麼對方有了憂苦，「若能令他、或餘有情」，這兩方面，「或能令二出不善處安立善處」，有這樣的良好的效果的話，菩薩爾時於如是事現行身語」，這時候採取行動，「住哀愍心」，表面上處理事情，是這樣子，內心裡是慈悲的。「不隨如是有情心轉」，那就不隨這個有情，這有情心願意放逸，你若違犯他，就憂苦，菩薩不隨這有情心轉。「方便思擇勵力策發要令現行」，一定要採取這個行動。那麼這是：要令現行。下面是：觀察自事。前面是觀察他事，觀察所教化的眾生，生憂苦，生餘憂苦這兩科。現在是第二科：觀察自事，前面是觀察他事。

張二、觀察自事（分二科）　寒一、令不現行

復審觀察，若於如是菩薩自事現行身語生他憂苦，如是現行身語二業，非諸菩薩學處所攝，不順福德智慧資糧，如是憂苦不能令他出不善處安立善處，菩薩爾時於如是事現行身語，護他心故方便思擇勵力遮止令不現行。

    這是觀察自事，菩薩來反省自己，這樣子。分兩科，第一科是：令不現行。前面是兩番的觀察，現在這應該是第三番的觀察了，但是前面兩番的觀察，是觀察所教化的眾生，現在是菩薩反過來觀察自己，也還是入了三昧裡面來觀察。

    「若於如是菩薩自事」，假設菩薩對於自己教化眾生，弘揚佛法的事情，或者表現出來的身行，表現出來的語行，「生他憂苦」，你雖然做的是好事，但是對別人是有憂苦的，這樣子。「如是現行身語二業」，現身業、語業這兩方面，「非諸菩薩學處所攝」，在三昧觀察的時候，表現出來的身行、語行，不是菩薩，「學處所攝」，菩薩所學的境界，當然是戒定慧，還是這些清淨功德的事情。但是現行的身語呢，不屬於這一方面的。它是「不順福德智慧資糧」，做出來這種事情，對於菩薩的福德資糧，對於菩薩的智慧資糧，對於菩薩的福德智慧、無上菩提的資糧不順，不隨順這件事，做了這件事，不是無上菩提的因緣。

    「如是憂苦不能令他出不善處」，這是主要是反省自己，菩薩反省自己，我做的事情，不是無上菩提的資糧，這個事情做出來，令眾生有憂苦，這個憂苦又不能令他出不善處，安立善處，對自己也無利益，對眾生也無利益。前面是「非諸菩薩學處所攝，不順福德智慧資糧」，對於菩薩自身的聖道無利益，「如是憂苦不能令他出不善處安立善處」，對於眾生也沒有利益。「菩薩爾時於如是事現行身語，護他心故」，就護念眾生的心，不要有憂苦，「方便思擇勵力遮止令不現行」，菩薩這件事不做了。這看出來，菩薩自己也要反觀，我做這個事情，我說我是為無上菩提，我是教化眾生，但是你的因是不是順於無上菩提呢？要經過觀察的。當然這是在已經得聖道的菩薩，他心裡面是沒有貪瞋癡這件事，他做的事應該是順於福德智慧、無上菩提的資糧，但是還是要這樣子講，菩薩要觀察是不是順於無上菩提的資糧。那麼這若凡夫菩薩，你要想一想。就是你這個棋，舉出來這個棋是很正大光明，但是事實上，那件事不是那回事，不應該做，這話就是這個意思。所以這是令不現行。

    其實這件事，因果是平等的，凡夫做善有善報，做惡有惡報；出家人亦復如是，也是做善有善報，做惡有惡報。說是你處於那個地位高一點，你可能比別人的智慧高一點，我舉出這個棋是沒有人可以說話的，但是你不可以仗勢你這一點，你行非法的事情。這個沒有智慧的人，就是外面也是這樣，裡面也是這樣子；有智慧的人，不是，外面是很光明正大的，裡面又不是。他會掩飾自己，有智慧的人會做這個事，當然這個事就是愚癡，並不是智慧。這裡面就是要避免這件事，不可以這樣的。這個肉眼你可以蒙蔽它，它只能看到表面，裡面它看不見，但是佛菩薩你不可以欺騙他，佛菩薩是慧眼、法眼，如見其肺肝眼，完全是看見了，完全是看得清清楚楚，不能蒙蔽的。看這個《披尋記》：

    「若於如是菩薩自事現行身語至不順福德智慧資糧者：所謂能利自他利益安樂無量眾生」，也能利益自己的無上菩提的資糧，也能利益一切眾生，能令眾生安樂，能令無量眾生得利益安樂，「是名如是菩薩自事」。利益安樂無量眾生，就是菩薩的自事。菩薩以利益無量眾生為他自己的事情。

    「若於自事不作所作，而反於他作不應作」，若是菩薩這個時候，對於自己的這個事，不作所應該作的事情，而反於他作不應該作的事情，這個他和自，是名字上的不同，在得無生法忍的大菩薩，行菩薩道的時候，自他不二，自他是無二相的，利益眾生，就是利益自己，沒有自己和他人的分別。這個得了聖道的大菩薩是這樣的。現在這個地方說，作不應該做的事情。「現行身語，生其憂苦，當知如是身語現行，於律儀戒有所違犯」，這樣子這個三聚淨戒裡面先說這個律儀戒，對這個律儀戒就有違犯，不合乎律儀的，「由是說言非諸菩薩學處所攝」，這個學處就是指律儀戒說的。「於福於智為違背緣」，違背了福德資糧，也違背了智慧資糧，不是成佛、成無上菩提道的因緣，「由是說言不順福德智慧資糧」。這是前面令不現行，這有過失的事情，不要活動，不要有這個行動。現在下面第二科：例令現行。

寒二、例令現行

與此相違現行身語，如前應知。

    如果是菩薩在禪定裡面觀察，菩薩做這件事和前面那件有過失的事是相違的，在菩薩自己這方面，是無上菩提的福德智慧資糧，在眾生，也能令眾生出不善處，安立善處，那就應該令其現行，就要採取行動，「如前應知」。看這個《披尋記》：

    「與此相違現行身如前應知者：謂若令他出不善處，安立善處，乃至廣說要令現行」，像前面的文。「此中事者，謂諸菩薩為利他故，於諸性罪少分現行」，這裡說個特別的事情，謂諸菩薩為利益眾生的緣故，「於諸性罪少分現行」，就是十惡業，殺盜淫妄的十惡業，「少分現行」，不是多分，少少的有做這種事。「由是因緣於菩薩戒無所違犯」，對於菩薩戒還沒有犯戒，「無所違犯」。「生多功德」，還能引發出來很多的功德。「由是應說是諸菩薩學處所攝」，還是屬於菩薩戒所攝，「及順福德智慧資糧。如是等事，皆此相違現行，身語所攝」，是這樣的。這件事在下面有詳細的解釋。

列二、例生喜樂

如生憂苦，如是廣說生於喜樂，隨其所應當知亦爾。

    前面說生憂苦，觀察令他生憂苦，還有觀察自事，這兩科。現在第二科：例生喜樂。

    「如生憂苦」是這樣的，「如是廣說生於喜樂，隨其所應當知亦爾」，也是這樣子，這就是什麼呢，生喜樂，隨順了你，菩薩採取這個行動，所度化的眾生，心裡面歡喜，那麼這件事是應該做不應該做呢？這還是和前面一樣，能出不善處，安立善處，這件事是可以做，若是你心裡面是喜樂，但是不能夠出不善處，安立善處，這還是不能做，是這樣子的。看這個《披尋記》：

    「如是廣說生於喜樂隨其所應當知亦爾者：生喜樂中，亦有三種」，也和前面一樣。「謂於如是如是相事，現行身語生他喜樂，或於他有情事現行身語令餘有情發生喜樂，或於如是菩薩自事現行身語生他喜樂，當知是名所廣說義」，就是這樣子，就是這三種。「於彼彼事隨應當知」，隨其所應，就應該明白了。「又於身語令不現行，或令現行，隨應如前所說道理而為遮止及與策發；由是說言隨其所應，當知亦爾」，也是這樣，要出不善處，安立善處。而是無上菩提道的資糧，那麼這件事就可以現行。若是與此相違，就不能現行。是這樣子。

辰二、於一切有情（分六科）　宿一、護他忿纏

又隨他心而轉菩薩，知他有情忿纏所纏現前忿纏難可捨離，尚不讚歎，何況毀訾？即於爾時亦不諫誨。

    這是第二科：於一切有情。前面是：於所化有情，第一科。好隨心轉，分兩科，第一科：總標；第二科是：釋類。釋類裡面分兩二科，第一科：於所化有情；現在是第二科：於一切有情，這個範圍是廣了。這一科是分六科，第一：護他忿纏。這個「他」就是眾生，眾生心裡面忿怒的煩惱很厲害，菩薩要護念他，叫他不要動這個忿怒的煩惱。

    「又隨他心而轉菩薩」，就是這位菩薩隨著眾生心，而行菩薩道，這個菩薩，那麼這個菩薩，這個時候，在教化眾生的時候，凡夫沒有得三昧，就是虛妄分別的境界。這大菩薩 都是要入三昧，入定。要做這件事的時候，要入定觀察。我們看這個在其它的《阿毗達磨論》上，《阿含經》裡面，看這些阿羅漢都是這樣子，他要做這件事，他先入定觀察，我去做這件事，能不能做好？能做成功，他就去做；這件事做不好，他就不去了，他就不動了。這個人是可以度化的，但是和他無緣，他也不去，會這樣觀察。和我們凡夫不同，我們凡夫那管這件事，不知道，沒有這能力。所以這個大菩薩「又隨他心而轉菩薩，知他有情忿纏所纏」，這是在禪定裡面知道，這個有情，他的忿怒的心很厲害，他為忿煩惱所纏繞。「現前忿纏難可捨離」，他這個忿怒的煩惱一現前了，「難可捨離」，很難消除這個忿怒，不容易。那麼這個時候，菩薩對這個眾生，怎麼辦呢？怎麼來教化這個眾生呢？現在這位菩薩，「尚不讚歎」，說這人的忿怒心非常大，菩薩尚不讚歎這個人，也不毀訾，也不說他不對，「即於爾時亦不諫誨」，菩薩這時候對他只好默然，也不去教誨他，菩薩只好待時，現在不能教化，等待機會，只有這樣。佛菩薩的慈悲心沒有停下來，但是行動是有時間性的。《披尋記》：

    「尚不讚歎，何況毀訾者：讚歎謂於他人離忿功德，毀訾謂於彼自忿纏過失」。「讚歎」，要什麼情形才能讚歎呢？謂於那個眾生，「離忿」，他不忿怒，他能調伏煩惱，那這是一個有功德的事情，才是可以讚歎的，說你煩惱大，這還能讚歎？那就是顛倒了。所以「毀訾謂於彼自忿纏過失」，「毀訾」是什麼呢？是那個人，他自己忿怒的過失，有忿怒的過失才毀訾。「以非所愛尚不讚歎，況違逆彼而更毀訾」，「以非所愛」，不是所愛，這個事情，你心裡面有很大的煩惱，這是可愛的事情嗎？這不是可愛的事情，所以不讚歎。「況違逆彼而更毀訾」，他不會聽菩薩的教導的，那菩薩也只好默然了，不要去毀訾，你毀訾他，不能解決問題，反倒引起了問題，引起更多的麻煩，麻煩的製造者，所以菩薩就不置聲了。這是護他忿纏，所以菩薩不諫誨。

宿二、酬報慶慰

又隨他心而轉菩薩，他雖不來談論慶慰，尚應自往談論慶慰，何況彼來而不酬報。

    這第二科：酬報慶慰，菩薩也是講人情的，你看這文段看出來，「又隨他心而轉菩薩，他雖不來談論慶慰」，說是那個眾生，他並不到菩薩這裡來談話，有什麼喜悅的事情來慶慰，你有什麼大歡喜的事情，大家來祝賀，那就是慶慰。「他雖不來談論慶慰，尚應自往談論慶慰」，菩薩還應該就主動的到那裡去，這個時候他有什麼歡喜的事情，菩薩到那裡去祝賀他。「尚應自往談論慶慰，何況彼來而不酬報」，何況他自己來了，他說他有什麼什麼吉祥的事情，菩薩怎麼會不去，到他那兒去，去祝賀他呢？這個意思。看這個《披尋記》：

    「談論慶慰者：更相語言是名談論」，就是你和我說話，我也和你說話，互相的這樣說話。「慶慰悅喻，是名慶慰」，就是你有什麼喜悅的事情，我去祝賀你，是這個意思，「是名慶慰」。「若諸有情有興盛事，菩薩知已，設慶悅語」，若是有很多的有情，有什麼興盛的事情，興盛的事情，也就是他的喜悅的事情，或者是他現在發了財了，那就是喜悅的事情，或者他現在升官了，這都是喜悅、興盛的事情。「菩薩知已，設慶悅語」，菩薩也就準備了很多吉祥的語言去祝賀他。

    「又復恆時對諸有情或問安隱吉祥，或問諸界調適等，隨世儀轉慰問有情」，前面是有吉祥的事情，有興盛的事情，菩薩會藉這個機會，同他建立一個好的關係，就可以度化他，相信佛法了，這是偶然有的事情。現在這下面是恆時，常常的時候，「對諸有情或問安隱」，菩薩遇見有情的時候，對於有情就問候他，安隱吉祥否？「或問諸界調適等」，就是你的地水火風空識，你的身體健康否？這些話。「隨世儀轉」，菩薩也隨順世間的威儀這樣活動。「慰問有情，是名菩薩設慰喻語」，就是這意思。「如是二語皆愛語攝」，「設慶慰語」，和前面「談論慶慰」，這兩種語屬於「愛語所攝」的，在四攝裡面的愛語所攝。如攝事品說﹙陵本四十三卷十頁﹚。這個菩薩的境界，這個事情，當然比丘可能不歡喜，可能是不歡喜這些事情，但是菩薩度化眾生，菩薩和眾生的關係。就是要找到各種機會來教化眾生，只有這些人情上的事情，就是度化眾生的開始，但是這件事，比丘有多少…，你這個人就是攀緣。就是這樣講。

宿三、不故惱他

又隨他心而轉菩薩，終不故意惱觸於他；唯除訶責諸犯過者，起慈悲心諸根寂靜，如應訶責令其調伏。

    這下面第三科：不故惱他。這第一個是：護他忿纏；第二是：酬報慶慰；第三：不故惱他；一共是六科，這是第三科：不故惱他。

    「又隨他心而轉菩薩，終不故意惱觸於他」，菩薩不會故意的惱亂人，觸惱人，不會做這個事。「唯除訶責諸犯過者」，唯獨是除掉了這犯過的人要訶責，你訶斥他就是觸惱他了，但是這件事菩薩是做的，菩薩「起慈愍心」，菩薩訶斥諸犯過者，不是用瞋恨心做的，是用慈悲心做這件事，這和凡夫不同，凡夫就容易，說有人犯錯了，你就訶斥他，你多數還是用瞋恨心做的，因為你本身的貪瞋癡還沒有調伏。菩薩不是，「起慈悲心諸根寂靜，如應訶責令其調伏」，菩薩的眼耳鼻舌身裡面，沒有煩惱，是寂靜的，如其所應訶責那個犯過的人，令他調伏煩惱，菩薩是這樣的。這一科叫做：不故惱他。看這《披尋記》：

    「起慈悲心諸根寂靜者：謂於諸犯過者，安住利益意樂，是名起慈悲心」，菩薩訶責諸犯過人的時候，菩薩內心是安住在「利益意樂」，不是損害那個人，是要饒益那個人的，用這樣的心情來訶責的，「是名起慈悲心」。「由是能令諸根不於過犯取彼彼相及取隨好，常委正念防護根門，乃至正行，善捨無記捨中，是名諸根寂靜」，是這麼講。由於菩薩是起慈悲心處理這個事情，所以能令諸根不於有過犯的人，「取彼相及取隨好」，這個「取彼相」，就是「總」，「取隨好」，是「別」，這個總別兩種相的境界，菩薩心裡面不取著，菩薩度眾生，無眾生可度，他有這樣無所得的智慧，所以不取相，也不取隨好。

    「常委正念防護根門」，菩薩長時期的，而又是詳盡的安住在無所得的正念，保護自己的眼耳鼻舌身意，令它清淨。「乃至正行，善捨無記捨中」，菩薩是沒有染污心的，也沒有取相的善法，他心裡面離一切相，所以不取善，也不取無記，這一切有所得的境界都棄捨了，「是名諸根寂靜」，就是菩薩心裡面有無相的智慧相應，不取一切相的，所以叫做諸根寂靜。這是第三科，下面第四科：不輕懱他，分三科，第一科：不令愧悔。

宿四、不輕懱他（分三科）　列一、不令愧悔

又隨他心而轉菩薩，終不嗤誚輕弄於他令其赧愧，不安隱住，亦不令其心生憂悔。

    又隨他心而轉的這個菩薩，「終不嗤誚」，從始至終，他都不去，「嗤」，就是「誚」，這個「誚」，就是指責的意思，就是不譏笑、不責備人，「終不嗤誚輕弄於他」，不戲弄人，我們一般有一點才華的人，常會有這件事，就是戲弄那個笨的人，這樣子，但菩薩不做這個事。「令其赧愧」，菩薩不會戲弄人，叫那個人臉都紅了，慚愧了，不安隱住，菩薩不會這樣子。 「亦不令其心生憂悔」，也不是指責他，令他的心情憂愁悔恨，不做這種事情。

    這個世間上聰明的人就會愚弄人，設弄一個圈套，來愚弄那個人，而那個人笨沒有這個智慧，就上了他的當，上了當以後，那個人又去譏弄他，那個人就後悔了，唉呀！我剛才上當了，就會有這個事情，菩薩不做這個事情。

列二、不彰彼負

雖能摧伏得勝於彼，而不彰其墮在負處。

    這第二科：不彰彼負。菩薩是大智慧人，雖然是能摧伏，能夠把那個人降伏了，能戰勝那個人，雖然能這樣做，「而不彰其墮在負處」，而不顯示出來，你輸了，菩薩不說這個話，不表示這個事。


Tape 384

瑜伽師地論 > 卷第四十 > Tape 384

列二、不彰彼負

雖能摧伏得勝於彼，而不彰其墮在負處。

    住饒益有情戒分三科；第一科是總標，第二科是別釋，第三科是總結。別釋分十一科，現在是第八科好隨心轉。這是受了菩薩戒的菩薩，他的內心裡面有無我的智慧，歡喜隨順對方的心意而行，隨順對方的心意作事。這一大科裡面分兩科；第一科總標，第二科釋類。這個好隨心轉分兩類，第一個於所化有情，第二科於一切有情。現在是屬於一切有情。一切有情裡邊分六科，我剛才唸這段文，應該是從第三科講，可是我唸的是從第二科唸的。「雖能催伏得勝」：這位菩薩當然他是大智慧，能夠降伏對方，他能夠得勝利，能超越對方。「而不彰其墮在負處」：而這位菩薩雖然是勝利了，但是不顯示對方是輸了，不表示對方是輸了。那麼這可見菩薩的智慧不是平常人。平常人若是戰勝對方了，就是要把對方毀辱一下的，表示自己怎麼怎麼了不起，但菩薩不這樣，「而不彰其墮在負處」。這是第二科。下面第三科不自高舉。

列三、不自高舉

彼雖淨信生於謙下，終不現相而起自高。

    「彼雖淨信生於謙下」：菩薩面對那一方面的人，他是對於佛法有清淨的信心，因為有信心，也就是有智慧了，所以他的內心不高慢，他「謙下」，謙虛卑下，他對菩薩表示恭敬。「終不現相而起自高」：而菩薩自己所面對的人，對自己很恭敬，而菩薩自己不生起高慢心，當然也不現出來高慢的相狀。沒有高慢的態度，而實在心裡面也不高慢。這是兩科；不說對方墮在負處，自己也不生起高慢心。這個菩薩的好隨心轉，這個態度有這樣的功德，有這種高尚的風度。下面是第五科，如應親近。

宿五、如應親近

又隨他心而轉菩薩。於諸有情非不親近不極親近。亦不非時而相親近。

    又隨他心而轉的這位菩薩，「於諸有情非不親近」，對於所教化的眾生，不是不親近。「不極親近」，也是親近，但不是很熱烈的去親近。「亦不非時而相親近」，和眾生也是表示親近的，也是和眾生接近，但是要有時間性的，要是那個時候才可以接近，不是那個時候也不接近的。這看出來菩薩發大悲救護眾生，但是他和眾生的關係是這樣的，「非不親近，不極親近，亦不非時而相親近」，用這麼三句話，表示菩薩對眾生的態度。看《披尋記》的解釋：

    「於諸有情非不親近等者」：這句話是指這段文。「謂諸菩薩隨順世間事務言說，呼召去來，談論慶慰，隨時往赴，從他受取飲食等事」：這是說菩薩和眾生來往的情形。謂諸菩薩隨順世間上的事務，世間上人情的來往，菩薩也隨順，不拒絕這些人情的來往。隨順世間上的言說呼召去來，我請你吃飯，你請我吃飯，我請你到什麼地方，你請我到什麼地方，菩薩也隨順這件事。「談論」，是大家來談話，就是有什麼事情要討論。還有「慶慰」，有吉祥的事情也祝賀，去祝賀這件事。「隨時往赴」，隨著那個適當的時間，也去應付這些事情。這下面舉出一件事情來：「從他受取飲食等事」，也隨順他人，接受他人受取飲食等事，就是你請他吃飯，他請你吃飯這些事情。「是名於諸有情非不親近」：這就叫作菩薩和一切眾生，不是不親近。這些事情也隨順人情，也是親近，不是不親近。

    「然若一切能引無義，菩薩不隨如是有情心轉」：可是親近是親近，還是有一個限度的，不是無限度的親近。「然若一切能引無義」：無義，沒有功德而有過失的事情；這一切能引發過失的事情，這些事情「菩薩不隨如是有情心轉」，那菩薩就不隨順這個補特伽羅的意思去作事了。這件事有過失，有罪過，菩薩就不隨順他的心意而作事情了。我曾經（我們不要說地點）在一個地方我遇見一個人，他駕車，我坐車，那對我算好意，駕車到一個地方去。他對我說一句話：「只要這件事有利可圖，我就去搞這件事！」哎呀！我聽完這句話，心裡面大驚。那麼現在這地方說出來，就是「然若一切能引無義，菩薩不隨如是有情心轉」，就是菩薩是好隨眾生心轉的，但是有條件的，不是無條件，是這樣意思。

    但是我們讀這個文，發覺佛菩薩告訴我們，就是拿我們當個小孩子似的，一樣一樣告訴我們，這事可以作，這事不可以作。說的很清楚，告訴我們這事不可以作。有的人初出家的時候，我們說出家人，不說在家居士；初出家的時候還可能還有一點謙下的心情：「哎呀！這件事對不對？這樣作可以嗎？」可能還有這個心情。等到出家久了，作事多了，沒有這個心情，我願意怎麼作就怎麼作。那符合戒律這件事，不管！不管它合不合戒律。我感覺到是有這件事的。但是現在我們看這個菩薩戒，它是有限度的，不可以越軌，看出來！

    我講過《地持經》的菩薩戒本，就是曇無讖翻譯的戒本；這是《瑜伽菩薩戒本》。我講過曇無讖的菩薩戒本兩次：第一次還有少少沒有講完就停下來了，第二次在福嚴佛學院講是講完了。這個曇無讖翻譯的戒本也就是《瑜伽菩薩戒本》，但是它有點略。玄奘法師翻的這個是詳細的翻過來，我們一對照就感覺到玄奘法師翻的詳細，他沒有略。那麼我感覺到很好，我們藉這個學習《瑜伽師地論》的機會，我們受的這個菩薩就是注意的學習，很好。這個梵網經，我們中國傳統的佛教，多數受戒的時候是以梵網經為菩薩戒本，不是瑜伽菩薩戒本。古代的大德，像天台智者大師和賢首國師都有梵網經疏，後來蕅益大師也有梵網經的合註，蕅益大師他自己說呢，同瑜伽菩薩戒本曾經會合了一下，這兩個戒本會合。但是現在我們讀這個瑜伽菩薩戒本，我們現在已經開始，但是我們現在讀的它是先說明菩薩戒的大意，而後才解釋菩薩戒一條一條的條文，我感覺到說得很詳細，我們藉這個機會學習菩薩戒是很好。學習菩薩戒很好，這句話什麼意思呢？我們要承認我們是一無所知，我們受了比丘戒，比丘戒若不學也是不知道；菩薩戒我們不學也是不知道。但是我們中國佛教，漢文佛教是大乘佛教，大乘佛教就是指菩薩說的，發無上菩提心行菩薩道的事情。究竟怎麼叫作菩薩呢？我們也是不知道。

    我們若讀《金剛般若波羅密經》，它主要是說無相的般若，證入第一義諦的境界，你這樣子就能不退轉於無上菩提。它偏於到第一義諦，在那方面來開示我們。但是菩薩戒是開示世俗諦，在世俗諦這個地方不可以作，這地方可以作，這是屬於世俗諦，屬於緣起。那麼由於菩薩戒的開示，這就是清淨的緣起。清淨的緣起，前面有攝律儀戒，然後攝善法戒，然後饒益有情戒，分作三種。在這三方面表示初發心菩薩的相貌，初發心菩薩要怎麼作法呢？那和《金剛般若波羅密經》說的那個菩薩道，是兩個相貌。那個是偏重於般若的智慧，這個是偏重於世俗諦。什麼情形下，怎麼樣才是符合清淨的緣起。這樣子成就了般若波羅密，是聖位的菩薩。現在我們學的這菩薩戒，我看那樣，是偏於對凡夫菩薩說的。這凡夫菩薩般若的智慧不夠，所以很多事情由佛的智慧開示；哦！這樣子！菩薩應該這樣作，應該那樣作。我們從這裡才認識，這個凡夫菩薩是什麼樣的！而《金剛般若波羅密經》那就是聖位的菩薩。那《金剛般若波羅密經》當然也可以從初開始發菩提心，乃至到無上菩提，也可以這樣分科。但是若讀《華嚴經》的時候才知道，十住十行十迴向十地等覺，乃至佛的境界，那種勝妙的境界是說的更多了。我們讀那樣的經的時候會知道，得無生法忍以後一直到佛的境界的菩薩的那種相貌。現在我們看這個菩薩戒，我感覺是初發心還沒得聖道的菩薩。所以就告訴你，什麼事情就是，「於諸有情非不親近，不極親近，亦不非時而相親近」，這是對我們凡夫菩薩說的，是這麼回事。所以這個地方「然若一切能引無義，菩薩不隨如是有情心轉，是名於諸有情不極親近」，這句話就是不極親近的意思。

    「若於是時如其品類所應作者，即於是時而相親近」：「若於是時」，若是這個時候，「如其品類所應作者」，這個時候是屬於戒法，屬於定，增上戒、增上心、增上慧，增上慧這裡面，是聞所成慧的因緣，思所成慧，是修所成慧的因緣，各式各樣的品類。「所應作者」，這是應該作的事情，我們應該拜佛，我們應該讀經，應該修止觀，這就是所應作者。「即於是時而相親近」，這就是親近的時候，大家集會修學聖道。「不以非時，是名亦不非時而相親近」：「不以非時」，什麼叫作非時？不是學習戒定慧，也不是學習聞思修，也不是說拜佛念經，不是這些事情，那就叫非時。這非時不親近，大家不要集會，是這個意思。那麼這是《披尋記》這樣解釋這句話。

宿六、如應言說

又隨他心而轉菩薩。終不現前毀他所愛。亦不現前讚他非愛。非情交者不吐實誠。不屢希望知量而受。

    前面第五科是如應親近，如其所應才能親近的；那不相應，就不要親近。現在第六科，如應的言說，就是說話。前面是相接觸，集會；現在對說話，這話應該怎麼講話呢？這裡說出來了。「又隨他心而轉菩薩，終不現前毀他所愛」：從開始到最後，絕不當面「毀他所愛」，訶斥他所歡喜的事情。那個人歡喜這件事，你不要當面訶斥他所愛的事。「亦不現前讚他非愛」：也不要當面讚歎他不歡喜的事情，你不要這樣作。隨他心而轉菩薩說話，要這樣說話，就是這些事情。「非情交者不吐實誠」：這件事彌勒菩薩都告訴我們，「非情交者不吐實誠」。這非情交這句話怎麼講呢？「情」者實也，真實的，就是大家是有誠信的朋友，「交」者來往也。沒有誠心與你來往的人，他心不和你合的。他也同你來往，但是心裡面和你是不一致的，就是不是真實的，心裡面沒有誠意來往，就是虛偽的。「不吐實誠」：那麼你這位菩薩對這個人應該怎麼辦法呢？「不吐實誠」，你也不要把你心裡的真實話同他說了，也不要這樣子。「不屢希望」：那個非情交的人，沒有誠意同你來往的人，他有可能供養你個紅封，也可能給你一層樓，給你一個很大的禮品，也有可能的。但是你要知道這件事呀！你不要一次又一次希望他什麼的，也不要對他有很多希望，「不屢希望」。「知量而受」：他若是給你，布施你什麼什麼的，你要知道量接受，你不要無限度的接受他的布施，不要！這事情真是‥‥。

    我們看這個文上，這個菩薩好像又不是平常的菩薩，但是又好像了不起的菩薩，我讀這個文。現在這樣說，「於諸有情」，前面說是「雖能摧伏得勝於彼，而不彰其墮在負處」，那這個人的修養很可以了，這菩薩是有修養的人，有大智慧的人。「彼雖淨信生於謙下，終不現相而起自高」，這是菩薩對於這些榮辱的事情不介意，不在乎這些事。這個人是有智慧有修養。但是下面看呢，這個「於諸有情非不親近，不極親近，亦不非時而相親近」，這看出來，佛告訴我們，你受了菩薩戒，你和眾生來往的情形要有個限度，那可見這個菩薩的程度又低了一點。這下面「又隨他心而轉菩薩，終不現前毀他所愛，亦不現前毀他非愛」，這也是智慧境界啊。下面說「非情交者不吐實誠，不屢希望知量而受」，那就是這個菩薩的程度低了一點；這個佛菩薩告訴你非情交者，你不要吐實誠。這可見佛告訴這個人，告訴菩薩要這樣作，「不屢希望知量而受」，可見這個菩薩還是有貪心的呀，佛告訴你你要知量而受，不要無限度接受他的供養。看這《披尋記》的解釋：

    「非情交者不吐實誠至知量而受者：謂諸菩薩於彼有情若識不識」：這個受了菩薩戒的菩薩，對於「彼有情」，彼一切有情，或者認識或者不認識，這樣的情形都不一樣嘛，各式各樣情形。「一切等心，將護彼意隨之而轉」：不管認識不認識，你對待他們都要平等，心裡面一樣的。「將護彼意」，就是將就，愛護他的心；「隨之而轉」，隨順他的意思去活動。這個菩薩看這樣，不違逆對方，儘量的隨順對方，不違逆對方的心意。「故不現前毀他所愛，亦不現前讚他非愛」：你若這樣作，他就煩惱了；他不高興的事情你讚歎，他歡喜的事情你就毀謗，這他煩惱就來了。「然若與彼為友為朋無怨無隙」：這是說特別關係的人。若是你和那個補特伽羅為友；這個「為友」怎麼講呢？我查字典，它解釋你和他在思想上是相契合的人，同一意願的，稱之為友。那麼就是大家有多少感情的，彼此間有感情，而且思想是相契合的，叫作「友」。「為朋」：同在一門叫作朋；「門」是什麼意思呢？有兩個意思。就是同在一個地方居住的，叫作同在一門。或者說是同鄉，大家是同鄉，同在一處住，沒有什麼感情，但是認識，那麼就叫作朋。或者這個朋是什麼呢？大家是一個族姓裡面的人；我姓王你也姓王，大家不只是同在一處住，而且是一家人，那就叫作朋。那就是有點認識而且還有一點關係，但是和那個友又疏遠一點。由朋而後友；這友是有多少感情，而且思想是相契合的人，而朋也是常有接近，但不一定思想是一致。「無怨無隙」：彼此間是朋友，沒有怨恨，就是「無怨」。這個「隙」是裂痕，分裂了，彼此間有恨，那就不能合在一起，要分裂了，叫作「隙」。現在「無隙」，沒有分裂，也沒有恨，所以大家還是合作的。我們是朋友，心情上沒有恨，而且可以合作的人。這就不同於一般的人了，和一般的人就不同了。

    那麼你和他的關係是這樣的一個情形。「為欲令餘有情出不善處安立善處，方便策發毀所應毀，讚所應讚，不因他愛非愛而為覆藏」：這個文是有點事情的。我和那個某甲某乙是朋友，無怨無隙。但是我為了想要令某丁某丙，和另外其它的人，令其它的有情「出不善處安立善處」，我教化那個人，叫他從罪過的地方走出來，叫作「出不善處」。「安立善處」，那麼他的身口意都學習善法，遠離一切罪過。那麼這個時候怎麼辦法呢？我怎麼樣「令餘有情出不善處安立善處呢」？「方便策發毀所應毀」，那我就是用善巧方便的智慧來鞭策自己要發起這樣的言論，什麼言論呢？「毀所應毀」，訶斥一切有罪過的事情。我這樣講呢，你就是「出不善處」，從那有罪過的事情出來了。「讚所應讚」，怎麼樣叫作安立善處呢？我就讚歎一切善法，一切善法是有功德的，是自在安樂的，這是應該讚歎的。我這樣讚歎呢，使令其餘的眾生就安立善處。「不因他愛非愛而為覆藏」：不因為我的朋友他對這件事是歡喜，他歡喜作這個有罪過的事情，我就不毀所應毀了，我把毀所應毀隱藏起來。我不這樣子，不因為我的朋友歡喜作罪過的事情，我就不毀所應毀了。也不因為我的朋友「非愛」，不歡喜作有功德的事情，我這朋友不歡喜有功德的事情，他不歡喜我就不去讚所應讚，我把所應讚歎的事情隱藏起來，我不能這樣，我就要說真實話了。我要叫另外的有情能「出不善處安立善處」，我不受我的朋友的影響，我要說真實話，我就毀所應毀，讚所應讚。所以這叫作「不因他愛非愛而為覆藏」，把這個毀所應毀，讚所應讚隱藏起來，我不這樣子，我要說真實話。「與此相違，則不應爾」：怎麼叫作「與此相違，則不應爾」？就是不能令餘有情「出不善處安立善處」，那我就不要講了，我就不必說「毀所應毀，讚所應讚」，那就不必了，就不必說這些話了。我這麼講這段文。「是故說言非情交者不吐實誠」：所以說非情交的，就不吐實誠。那這樣說與我為友無怨無隙的人，這是情交，就是大家是好朋友，好朋友我就說真實話了，好朋友我就毀所應毀，讚所應讚。

    「又於非情交者雖有求乞，不屢希望」：這個非情交的人，雖然有的時候也和他有所求，求什麼事情，但是你不要常常去求他去。「恐憎背故」：恐怕他不是誠心實意的和你作朋友，他不是真實相信佛法，有這麼一次已經就是很可以了，你不可以向他常常有所求，你若常常求，恐怕他就要憎恨你了，他就不同你來往了。「於所施食知量而受」：對於他所布施的飲食你要知道量，不要太過量而受。「但為存養若力若樂食所食故」：但只是為了生命的存在，使令身體四大調和有力，那麼心情也就好一點，來食所應食。若只是這個範圍內，那也不是很多嘛，這個不是那麼要緊。這是叫作「如應言說」。

若先許應他飲食等。終無假託不赴先祈。為性謙沖如法曉喻。

    「若先許應他飲食等」：假設菩薩以前同意了接受對方的飲食，就是他來請菩薩吃飯，以前你同意。「終無假託」：後來情況有點轉變，終不假託，就是有困難了，我不能去了。那怎麼辦法不去？就是假託一件事，就不去那個人請吃飯的事情了，我不去了。這個事情就有問題。我們舉一個例子，當然舉這些例子都是醜陋的事情。就是這個居士不是很有錢，他請我吃飯，約會一個星期後他請我吃飯。後來有個大居士，有個特別有錢的人請我吃飯，那我就把這個窮居士，假託一件事把他拒絕了，推了，我就不赴這個請。現在菩薩「若先許應他飲食等，終無假託不赴先祈」，不這樣。「終不假託」，就是虛偽的說出一個理由來不赴先請，我還是答應那個人的約會。「為性謙沖如法曉喻」：這菩薩的內心要謙虛，不要說這樣無所謂，我得罪他也沒有關係，那就是高慢的心情了。菩薩不這樣子，雖然這人好像不是那麼大富貴的人，也不輕視這個人，不高慢。「如法曉喻」：真實是有困難，不能夠赴這個居士的請求，那你要如法真實的，如法就是不是虛偽的，對他說我是怎麼怎麼不能來赴你的約會，要這樣子。這個佛菩薩制定這個菩薩戒，這個話就是指凡夫的心就是這樣子嘛。看《披尋記》：

    「若先許應他飲食等至如法曉喻者：此說菩薩隨順世間事務隨時從他受飲食等事，若受所請，終無假託」，假託實在就是虛偽，就是隱藏自己的內心，虛偽的說一句話推掉那個事情，就是這麼意思。但是菩薩不這樣，「終不假託而不往赴」。「如無力能往至其所」：假設自己真實有困難，沒有這力量到那兒去赴那個約會的話，「應對於彼如法曉喻」，應對那個對方，要真實的對他說明白。「作如是言：非我於汝不赴先祈」：不是我有意不赴你的約會啊。「但無力能往至其所」，就是我沒有這個力量，去了，不能去了。「惟願勿於我所嫌恨棄背」，你不要嫌恨我，我沒有答應你的邀請，你不要恨我啊，不要棄捨了我。要說真實話！

盈九、讚揚實德（分二科）　昃一、總標

又諸菩薩性好讚揚真實功德令他歡喜。

    這饒益有情戒一共是分十一科，現在是第九科。前邊是好隨心轉這一科說完了，這是第九科，讚揚實德，真實有道德呢，菩薩要讚歎；讚歎是真實的。說這個人沒有道德，你就不要讚歎，若讚歎那就是虛偽了嘛！所以這個地方是讚揚實德。分兩科，第一科是總標。「又諸菩薩性好讚揚真實功德令他歡喜」：使令有功德的人心裡面歡喜。這是總標，下邊是釋類。

昃二、釋類

於信功德具足者前，讚揚信德令其歡喜；於戒功德具足者前，讚揚戒德令其歡喜；於聞功德具足者前，讚揚聞德令其歡喜；於捨功德具足者前，讚揚捨德令其歡喜；於慧功德具足者前，讚揚慧德令其歡喜。

    「於信功德具足者前。讚揚信德令其歡喜」：這真實的功德是什麼？什麼叫作真實功德呀？這裡邊舉出來。「於信功德具足者前」：對這一個補特伽羅，他對於佛法僧，對於第一義諦他有信心，具足了這樣功德的人前面，「讚揚信德令其歡喜」，那麼你就讚歎他對於佛法僧有信心，有信德，令他歡喜。這個信德實在不容易！也不是容易具足的呀！信的功德不容易具足。有人歸依三寶受了五戒以後，這在家居士就發財了；那麼他就說：「哎呀！我相信佛法有功德，使令我發財了。」你這時候怎麼回答他這句話？你要有點智慧的啊！他過了多久又倒楣了，那麼他就說：「我不信佛了！因為我信了佛以後，使令我作生意虧損了，這信佛沒有靈驗，我不相信了！」那麼他若向你講這句話，你怎麼回答？這句話還是常有的事啊！不是說是很難見的事情。所以這個信心不是容易的。若是說信佛我就發財了，我信心就增長了；等到我又失敗了，我又不信佛了。那這個人他對於佛法是沒有信心的。所以對於佛法要有信心，我發財也好，倒楣也好，我於佛法還是有信心；那這個人他對佛法有所理解，所以走好運也好，走衰運也好，不影響他的信心。所以我聽見一件事：以前有一個在家居士，聽信一個法師‥‥，好像這個居士是從香港到加拿大去，然後去問一個法師說：「我要回香港！回香港好不好？」這法師說：「好！回香港好！」那麼他就從加拿大回到香港。回到香港在香港買了很多樓房、很多房地產。大概沒有多久，這房地產加多少倍的漲起來，所以對這個法師就非常有信心。但是這個法師忽然間有了大病了，有了病，對法師就沒信心了。

    前面說「淨信」，你對於人有信心不叫作淨信，你若對法有信心那叫作「淨信」。什麼叫作法？法就是真理，對於佛法緣起的真理有信心，他永久不變。你這個法師有病，他還是有信心；你這個法師健康，他有信心。不因為你有大病，失掉信心；也不會因為發了財了，我的信心就增長了，也不因為這件事。所以這個「讚揚信德令其歡喜」，這真實說信，你要知道，就是對於佛法僧戒都有信心，而不是對於人的問題。所以在家居士若來到佛法裡面來，我們出家人有責任要叫他開智慧，叫他在佛法上開智慧。不會說我有神通啊，你若供養我一塊錢，我叫你發財得十塊錢；你若給我一百，我能叫你發財到一千塊錢。你若這樣講，這不是佛法！不是的！我再說一句話就是，你到一個地方聽一個法師講經，講經就是講經，講這個法怎麼怎麼道理。他不講經，老是說自己有神通，這話有問題。我是有這個意見；老是說我有神通，不是講佛法，這件事你同意嗎？是應該這樣弘揚佛法嗎？所以若是這樣子，那就是有問題！還要別人說什麼嗎？立刻就知道這怎麼回事了。所以這上面「於信功德具足者前，讚揚信德令其歡喜」，你要知道什麼叫作「信德」？就是於佛法僧，於佛有信心，於法有信心，法就是苦集滅道，世出世間的緣起，第一義諦，這是法啊！三十七道品，六波羅密，這都是法啊！教行理，這都是法。僧，凡夫僧先不要講，你要說聖僧，小乘的初果、二果、三果、四果大阿羅漢、辟支佛，大乘十地菩薩，聖人的這些僧，讚歎這些事情，叫他有信心，不要說凡夫。凡夫是不可信的啊！凡夫不可信包括兩方面：說他現在很用功修行，也不可信。說他現在是破齋犯戒，也不一定，他過幾天又可能好了。就是不一定，進進退退的，凡夫老是這樣子。

    我那天說過一件事：我說過那個周叔迦居士，我說過，但我現在重覆一遍。他對這個有名望的大德，他磕頭禮拜；對於沒有名望一般的出家人，他也照樣磕頭禮拜。這周叔迦居士他有多少著作，我有他的著作，我一看這著作，很不簡單，有大智慧，這個人。有大智慧的人我們用不好聽的話來說，就是分別心是特別多的。我們說這個人他出家他修行，他靠不住；他不知道這個事兒啊？周叔迦也會知道的。但是他還是磕頭！他頂禮禮拜！那什麼原因呢？我曾經說過這個道理。只要在佛法裡邊栽培了善根，他將來一定能得聖道！不要說出家人，就在家居士他若誠心的在這裡拜佛，向佛一合掌一低頭，他將來都是要成佛的啊！就從這一點，不管你持戒破戒，你是有修行沒修行，都是應該恭敬。我認為周叔迦，他不分別你是大德是小德，他平等的恭敬。我聽人說，盧溝橋事變之後，盧溝橋事變你們知道怎麼回事？就是七七事變，日本人侵略中國。九一八事變，日本人是把中國東北搶去了，成立一個滿洲國。以後到了七七事變的時候，就是盧溝橋事變，這個時候周叔迦原來是作北京大學的教授，到這個時候他不作教授了，他把自己家裡財產拿過來，辦兩個佛學院，一個男眾佛學院，一個女眾佛學院。佛學院裡面有在家居士，但出家人多，上課的時候他先給法師磕頭，然後上課。而出家人呢，他那佛學院是有樓上有樓下，看出家人在樓上站著，他看他出來了，那出家人說：「周迷糊！周迷糊！」說周叔迦是周迷糊。但是他就是這樣子，他還是恭敬出家人。這什麼原因呢？就是他對佛法僧有信心，他不是一般膚淺的境界。說「於信功德具足者前，讚揚信德令其歡喜」。

    「於戒功德具足者前。讚揚戒德令其歡喜」：對於戒的功德，說這個補特伽羅他受持五戒，不要說出家戒，都是一樣的受了戒。「能持否？能持！」哎呀！我心裡想，你這個人真是偉大！你能持不殺生、不偷盜、不邪婬、不妄語、不飲酒，就這五樣，你能持我認為就是偉大。「於戒功德具足者前，讚揚戒德令其歡喜」，使令他歡喜，他真實有這功德，你要讚歎他，令他歡喜。

    「於聞功德具足者前。讚揚聞德令其歡喜」：這個聞就是聽聞佛法。這個字是別人講，你去聽就叫作聞。我認為這事也不簡單！這就是那個講的人怎麼樣不知道，但是你去聽去，而肯自己能低頭去聽人家講法，這是了不起。但是實在來說，這個聞是要包括自己閱讀。你從一個人的法師那裡去聽法，或者是從經典上去學習，也叫作聞。其實就是學習的意思，能夠學習佛法，這件事非常重要，你這智慧就從這裡開始來的。所以「於聞功德具足者前。讚揚聞德令其歡喜」。所以我若到一個寺廟裡面去，我就不要說太明白‥‥，一天就是吃飯睡覺，也可能作個早晚殿，也可能早晚殿都沒有。一個出家人不學習佛法，這是個什麼境界啊？這出家人是個什麼境界？！若是你聽聞佛法，常常的學習佛法；學習《金剛經》也好，學習《大智度論》也好，學習《瑜伽師地論》也好，你的智慧逐漸逐漸開發，那又是個什麼境界啊？

    我昨天讀《馬鳴菩薩傳》，那上面說馬鳴原來是個外道，是外道是出家了，他這個人讀書非常多，有大智慧，有辯才。因為是在外道出家嘛，所以到佛教的寺院裡來對出家人說：「你若是能夠同我辯論，那就沒有問題；如果你不能同我辯論的話，你們不要打犍槌，不要叩磬，不要受人供養。說你若打犍槌受人供養，你要同我辯論就可以。」這些出家人都不敢同他辯論，那麼就只好不打犍槌。但不受人供養這件事就沒有提，不受人供養怎麼吃飯呢？所以這就沒有提了。就有這個事情。後來有個脅比丘，是在北天竺，因為是大阿羅漢嘛，他入定的時候，他就看誰能夠有大智慧能住持佛法呢？在禪定裡面觀察。就看見那個馬鳴，這個外道，這個人有大智慧，他還是有善根，他能住持佛法。於是乎脅比丘從北天竺到了中天竺、中印度，到這兒來。到這兒來的時候，就到這個廟裡邊住，就說：「你們怎麼不打犍槌呢？」這廟上比丘告訴他就是如此如此。說：「不！你們從今天開始打犍槌！」說是：「打犍槌，我們不能和他辯論。」說：「我負責和他辯論。」好！這舊住的比丘就商議說：「這新來的比丘這樣子，他可以辯論嗎？我看他也沒有什麼了不起呀！可以嗎？」商量說：「可以！反正是他負責嘛，我們就敲犍槌。」馬鳴這外道聽到敲犍槌了，就來問：「你們為什麼要敲犍槌？」說：「我們要和你辯論！」說：「你們誰辯論？」「我們新來的比丘同你辯論。」他說：「那我見見面看看！」一見面，馬鳴一看見這個人，這個儀表看上去安閑自在，這就是心安，無論什麼事情，行住坐臥，談話或是不談話，這些境界，威儀寂靜，都不是動亂的境界。說：「好！我同你辯論。」說大家商議個時間地點。說我們不能隨便辯論，要報告國王，然後我們七天以後，在什麼什麼地方，要在全城市宣布這件事，然後我們來辯論。那麼約定好了時間地點，就報告了國王，國王感覺到「哎呀！好啊！」國王立刻來籌備這些事情籌備好了。

    這個脅比丘到第六天的時候一入定，把這件事看得清清楚楚，然後到了第七天的時候，他最先到了會場，到了論師的高座上先坐好。然後國王大臣很多的人民都來了，最後是馬鳴這個外道也來了。馬鳴一看，這個脅比丘已經先座，他也和這個脅比丘對面坐下來。他一看這個脅比丘，比那天看見還自在，馬鳴心裡想：「莫非是聖比丘否？哎呀！今天有好的辯論，很好！」心裡也很快樂。但是我們兩人現在可以開始辯論了，誰先說話？誰先發言？脅比丘說是：「當然是我先發言，我是遠來的，你是當地的。我是遠來的客，我年歲比你大，我又先來這裡坐，你是後來的，應該我先發言。」那麼馬鳴說：「也可爾！也好！你先發言。」

    那麼脅比丘說：「祝願天下太平，國王長壽，風調雨順，沒有災難。」就說這一段話。說完了，這個辯論就是你要講，我就要破你的話，你所說出來的我把你給破壞了，這就是勝利了嘛。這脅比丘這樣一講，馬鳴沒辦法破。預先講好了，輸了以後怎麼辦呢？如果我輸了，我給你作徒弟，你是我的老師，我給你作弟子；你輸了就給我作徒弟。就是兩個人預先要約好了。那麼馬鳴輸了就拜脅尊者為師父，就剃頭髮受了沙彌戒，然後受了比丘戒。這阿羅漢的智慧，就是戰勝了；戰勝了以後，馬鳴這個時候就不是外道了，是馬鳴比丘了，他在一處靜坐，「哎呀！我是大智慧人啊，怎麼就因為幾句話就輸給人家了，這件事我不同意！」後悔了！但是脅比丘不是平常人啊！是大阿羅漢啊！脅比丘是怎麼回事？在這個馬鳴菩薩傳上沒有說這些事，我在其它地方上看見，脅比丘這個人六十歲才出家，出家以後他說：「哎呀！人家得了初果得了二果，得三果，得阿羅漢，都是年輕人出家。我六十歲出家，我太晚了呀！我還有幾天的壽命呢？我要特別的精進用功呀！」怎麼辦法呢？他這個脅不著床，就是不倒單了，一直的用功修行，不倒下來睡覺。所以稱之為脅比丘。他得了阿羅漢有神通的呀！那麼他一入定就知道馬鳴心裡面不服氣；「你先想好了，叫我沒有辦法破你，這不算智慧啊！」反倒心裡面不歡喜。但是脅比丘一入定就知道他心裡不服氣，於是在夢中示現一些不可思議的境界。「哦！這個脅比丘不是平常人呀！那我應該給他作弟子！」那麼這心就服了。心一服，原來是外道嘛，不明白佛法，然後他學習佛法，很快的就是大論師了。

    馬鳴比丘在龍樹菩薩之前的，是不是《大乘起信論》那個馬鳴，這事兒不知道。我看見這個故事，我現在要說這個話是什麼意思啊？就是那時候寺院裡出家人不肯學習佛法，不肯學習佛法你就不明白佛法，不明白佛法那來的智慧同人家辯論呢？不能辯論的！這個外道裡面有大智慧人，出家人就不光彩了，多虧還有一位脅比丘把馬鳴降伏了，有這個事情。

    「於聞功德具足者前。讚揚聞德令其歡喜」，這個有聞的功德也不容易。有聞就有思，有思就有修，有修就有可能會得聖道啊！這聖道是從這裡開始的。這聞是非常重要的。我看這個黃檗禪師語錄，裴休作過丞相，作過節度史。這個時候可能不是丞相，是作節度史的時候，他信佛，裴休送子出家……，但是高僧傳上他這個兒子我們找不到他的傳，我曾經特意的拿出時間找他兒子的傳，這是金山寺的源起，他的兒子叫什麼名字？裴休丞相就是對黃檗禪師很恭敬。黃檗禪師是個禪師，他說出話來和一般人說話不一樣，就是有智慧呀，話裡邊有意味。裴休也是有學問的人，所以對他也恭敬。有一天他好像作《起信論》的注解，那麼就特別拿來給黃檗禪師看。黃檗禪師拿過來就丟在一邊，「我宗無語句！」我們禪宗是離文字相的，不立文字，說這麼句話。我看那個禪師語錄看到這裡，然後裴休因為這件事反倒對黃檗禪師特別恭敬，我看那段話就是這樣子。但是我在想，黃檗禪師有可能的意思，用這個來降伏這個裴休。裴休是個有學問的人嘛，就是能寫文章的人。後來他寫了一首詩讚歎黃檗禪師，那個詩作得好，但是我沒記住。可能是用這個來降伏他，如果是這樣意思我同意，我同意把他這個文不用看，丟開，「我宗無語句！」可以這麼講。但是若從佛法學習這方面來看，我不同意！佛已經說了，學習佛法的次第，先從聞開始，聞思修，得無生法忍。你不聞就沒有思，也沒有修，那怎麼能得聖道呢？得聖道就沒有希望了。那麼說「於聞功德具足者前。讚揚聞德令其歡喜」，這句話就是不能成立了。你不讀經論，這個聞的功德不能成立了，那這句話就變成廢話了。所以這個地方，如果是降伏，調伏裴休是可以；如果以這樣子做為學習佛法的次第是不對的，是不合道理的。所以「於聞功德具足者前。讚揚聞德令其歡喜」，使令他鼓勵他，教他繼續的學習佛法，從聞思修得無生法忍。

     「於捨功德具足者前。讚揚捨德令其歡喜」：捨的功德，捨和取是相對的。取而不捨這是一個境界。而能捨的話，當然這個捨是一個慈悲心的行動；我同情別人的困難，我棄捨我所有解決他的困難。這是慈悲心的行動，這是難得，也不容易啊！「於捨功德具足者前。讚揚捨德令其歡喜」，使令他心裡歡喜。《披尋記》上還有解釋，我們在這裡就不多說。

    「於慧功德具足者前。讚揚慧德令其歡喜」：這聞是慧的開始，那麼加上思惟，修習，修學聖道，聞思修三慧，乃至到聖人得到諸法實相的智慧。這功德具足了的人的面前，要讚揚他慧德的具足，使令他心裡歡喜。菩薩是應該這樣作的，這叫作讚揚實德；就是真實有這功德，應該加以讚歎。看底下《披尋記》的解釋：

    「讚揚真實功德令他歡喜等者」：這一段文。「此中功德略有五種」：這裡邊有真實的功德。什麼是真實功德呀？簡略的說有五種不同，「謂信戒聞捨慧」，這五種功德。「如是五種七聖財攝」：這五種功德是屬於七聖財所攝的。在家人社會一般大眾就是金銀財寶這個是財，出家人佛教徒以這七種善法為財，就是這五種再加個慚、愧，這聖財攝。「由離所治及生勝樂，是名功德」：為什麼稱之為功德呢？因為這五法它有所治，還能生勝樂，所以叫作功德。什麼叫作所治？什麼叫作生勝樂呢？下邊解釋。「信功德者：由能對治憎嫉聖教及生信俱清淨樂故」：你若有了信的話，你就能對治對於佛法的憎嫉，不高興佛法這個心情就是消除了。你對佛法有信心的時候，那麼對於佛法的憎嫉就被對治了，那這樣子是個功德這是滅惡。「及生信俱清淨樂故」，這是生善。你對於佛法僧戒，出世間的苦集滅道緣起有信心的時候，你這信心的同時，在你的內心裡面有清淨安樂。什麼叫作清淨的安樂？當然這是有智慧相應的。我們如果是學習了佛法以後，我們內心會發出來一個智慧，那個智慧是快樂的。是什麼？我們學習佛法以後會發覺，若不學習佛法，一直的都在生死流轉，受生死苦，在生死海裡面受苦，沒有辦法能解脫出來的。我們學習佛法以後，發覺我們前途是光明的，我們有希望從大海裡面能夠解脫出來，能到涅槃的彼岸。雖然現在沒到，但是有希望，所以心情快樂。你若是對於佛法的學習達到一個程度的時候，心情快樂：「啊！我有希望能夠成佛了，我不再生死海裡面受苦了。」你有這樣的心情的時候心情快樂。所以學習佛法以後，有了信心的時候，會有這樣的快樂。這樣的快樂是由信來的，實在也是由學習來的。說是「及生信俱清淨樂故」，你若有信的時候，這信心的同時，與清淨樂在一起。這俱是在一起的意思。你若是失掉信心的時候，這樂就沒有了。

    「戒功德者：由能對治能往惡趣惡行，及生善趣所有樂故」：這戒的功德是什麼呢？「由能對治能往惡趣」：你若能夠不殺生、不偷盜、不邪婬、不妄語、不飲酒，乃至受出家的戒的時候，你就能夠對治，能夠消除出去能往惡趣的惡行，惡趣是果報，惡行的惡果報的因。你若能持戒就不作惡事，就沒有惡行；沒有惡行的因也就不會得到惡趣的果。這惡的因果被對治了，就是滅除這苦惱。「及生善趣所有樂故」：我常常持戒清淨，將來你就會往生到人天的世界去享樂，不會到三惡道去了，那這就是樂。你若持戒的時候，就會有這樣的事情，就是滅惡生善，你心情快樂。

    「聞功德者：由能對治於緣起法不能解了，及生正解俱行法義樂故」：這個聞功德，聞有什麼功德呢？聞功德者「由能對治於緣起法」，聞就是學習，聽聞佛法，你學習佛法的時候，就「於緣起法不能解了」的事情被對治了，原來不知道嘛，不知道善有善報惡有惡報，世出世間因果通通都不明白，只知道現前就是唯利是圖。社會上的人還求什麼事情？就是唯利是圖，然後加上享受。不管你是作律師也好，你是作什麼也好，就是求財，然後享受。就是這樣子嘛，世界上沒有別的事。不過有智慧的人能說好聽的話，「我是為人民服務！」也可能有誠意為人民服務，但是不能夠，你決定不會「我不為自己服務！」沒有這件事！要為自己服務。反正為人民服務或不服務，一定是為自己服務，一定是這樣子嘛。其它事情不知道啊！世間的善惡果報，出世間的聖道，不知道這件事。現在你若能聞的話，你現在就知道有緣起法：有世間緣起，有出世間的緣起。原來是不明白，現在明白了，「對治」。「及生正解俱行法義樂故」：因為聞，你就會引生出來正確的理解，對於佛法有認識，認識就生正解，就知道法和義。法是文字，文句是言句，義是文句所詮顯的道理，有法有義，有義就有法。有苦集滅道，十二緣起，六波羅密，這些事情，「哦！原來是這麼回事情！我原來通通都不懂啊！這樣子我就可以由凡而聖，由迷而悟，我可以得大解脫了！」所以也生歡喜心啊！這是聞，滅惡生善的功德。

    「捨功德者」：這捨功德怎麼講呢？「由能對治慳垢弊心積集眾具及生後世無匱資財樂故」：這捨功德怎麼講呢？捨在這上看就是財的布施。財的布施有什麼好處呢？「由能對治慳垢弊心」：原來我不願意布施，我慳吝。慳吝就是垢，是不清淨的。這個慳垢是個弊惡的心情，就是看人家很苦，不肯救護別人，那就是慳垢弊心。「積集眾具」：這個慳吝心，一直的積集自己的財富，而不肯去幫助別人。現在你有捨的功德，就是滅出去了這個「慳垢弊心積集眾具」這些事。「及生後世無匱資財樂故」：你能夠布施，你就能夠生後世的無匱乏資財，資財不缺少，那麼你的生活也就安樂了；不貧苦了嘛，對治了貧苦的這些事情。所以這個捨的功德也有快樂，也是有快樂的。

    「慧功德者：由能對治狹劣愚癡增廣，及生如實覺慧勝義樂故」：前面聞功德說了，就是思惟的功德，和修所成慧的功德，乃至到得聖道的智慧的功德。這個「由能對治狹劣愚癡增廣」：要是不學習佛法，就是狹劣，心量很小，就是愚癡，不明白道理，這個愚癡一直地增長廣大。現在若得到佛法的智慧，就是滅除了狹劣的愚癡增廣的事情。「及生如實覺慧勝義樂故」：你學習佛法有智慧，這個智慧是如實的覺慧，能覺悟真實道理的智慧。這個智慧漸漸增長，能見勝義，能見殊勝的第一義諦，這時候有大快樂。世間上事情的苦惱，多數因為沒有智慧才苦惱；有智慧的時候就沒有苦惱，它能化解一切苦惱。所以這是智慧的功德。「如聞所成地釋」：這個信戒聞捨慧這五種功德，如聞所成地的解釋，也就是這一段文的意思。

    這是第九科讚歎揚實德，下邊第十科，調伏有過；分兩科，第一科是總標。

盈十、調伏有過　昃一、總標

又諸菩薩性好悲愍。以調伏法調伏有情。

    這是總標。這個諸菩薩他的心性，就歡喜悲愍眾生的苦惱，那怎麼辦呢？「以調伏法來調伏眾生。看《披尋記》：

    「以調伏法調伏有情者：謂依聲聞及諸菩薩顯示別解脫及別解脫相應之法」，這菩薩怎麼叫作調伏有情呢？謂依聲聞的調伏法，及諸菩薩的調伏法。聲聞及諸菩薩，什麼是調伏法呢？「顯示別解脫及別解脫相應之法」：別解脫就是戒，就是一樣一樣的解脫；你不殺生，殺生的罪過就解脫了，不偷盜就解脫了偷盜的罪過，一樣一樣的解脫叫作別解脫。「及別解脫相應之法」：相應之法就是定慧了，這些。「是名調伏法」：用這戒定慧來調伏眾生。「調伏所化聲聞及諸菩薩」：所調伏的眾生就是這兩類，小乘佛教學者名之為聲聞，大乘佛教學者就是諸菩薩，「是名調伏有情」。這是總標，下邊是釋類，分三科。第一科舉訶責；分三科，第一科是軟訶責。

昃二、釋類（分三科）　辰一、舉訶責（分三科）　宿一、軟訶責

若諸有情有下品過下品違犯。內懷親愛無損惱心。以軟訶責而訶責之。

    若諸有情有下品的過失，有下品的違犯，犯戒屬於下品。「內懷親愛」：這樣的眾生他內心裡面有犯戒的煩惱；犯戒的因緣，這種心發生作用就犯戒了。這樣的眾生菩薩怎麼辦法呢？「內懷親愛」。菩薩內心裡面對於這個犯戒有過失的眾生，還是親愛的。「無損惱心」：並沒有傷害他的意思。而他表現於外的面貌，是「軟訶責」，輕微的訶責這個犯戒的有情。

宿二、中訶責

若諸有情有中品過中品違犯。內懷親愛無損惱心。以中訶責而訶責之。

    「若諸有情有中品過中品違犯」：若諸有情有中品的過失，有中品的違犯戒。「內懷親愛」，菩薩對這個眾生怎麼辦呢？也是內心裡面是親愛的，無損惱心。以中品的訶責而訶責這個眾生。這是第二科；第三科是上訶責。

宿三、上訶責

若諸有情有上品過上品違犯。內懷親愛無損惱心。以上訶責而訶責之。

    「若諸有情有上品過，上品的違犯，內懷親愛無損惱心，以上訶責而訶責之。」前面是讚歎揚實德，這下面調伏有過，這樣子。看《披尋記》：

    「有下品過下品違犯等者：犯罪因緣是名過失」：什麼都是因緣生法，你違犯這條戒了，它是有因緣的，這叫作過失，指內心說。「所犯眾罪是名違犯」：就是你內心裡面有一個犯戒的因緣，這因緣你行動出來，就叫作犯戒了，是名叫作違犯。「即彼毀犯意樂是名犯罪因緣」：那麼前面舉出來一個犯罪的因緣，然後又說違犯，這兩個意思怎麼解釋呢？下面說「即彼毀犯意樂」，你內心裡面歡喜作這個錯誤的事情，你那個歡喜心就是犯罪的因緣，指內心說的。「即彼自性是名所犯眾罪」：就是你這個犯罪的因緣表達出來的時候，那時候的相貌，那個體性就叫作所犯眾罪。「此各有其三品差別」：犯罪的因緣和所犯的眾罪，這是有三品的差別：一個軟品一個中品一個上品。「如下攝事分釋」，就是「﹙陵本九十九卷七頁﹚」那上說的。那上說的這三品的分法，約你內心說的話呢，你無知，不知道，那也可以說是無心，不知道所以才犯了戒。我不知道這是犯戒，那我犯了戒。但是若是你學習過戒法，你就知道什麼是犯什麼是不犯。但是你這時候忘念了，不知道了，雖然是學過但是忘掉了，那麼犯戒的時候還是無知，這就是下品的因緣犯戒。這第二種呢，就是我知道什麼叫作犯，什麼叫作不犯，但是來了煩惱的時候就是犯戒了，這樣子叫作中品的犯戒因緣，中品的犯罪。什麼叫作上品呢？輕慢！我知道什麼是犯什麼是不犯，什麼是輕什麼是重都知道。但是他輕慢這件事，不拿這當一回事，我無所謂，犯了戒，這是上品的犯戒的因緣。那麼攝事分還有不同的解釋，我就說出這一樣。

辰二、例治罰

如訶責法。治罰亦爾。

    前面說訶責有軟品中品上品的不同，那麼訶責有這三品不同，「治罰亦爾」，也是有三品的不同。看《披尋記》：

    「如訶責法，治罰亦爾：訶責謂由語業」：訶責是由語言來訶斥這個人，是語業的行動。「此訶責相略有三種不同，如正訶責犯戒聲聞」，那上說。「一曰汝期鄙劣活命」，這是訶責。「汝期鄙劣活命」：說你並不是為了要了脫生死，要得涅槃，有出離心而出家的，你就是想要到佛教來活命來了的，你是用這種弊劣的心機來出家的。說這句話就是訶責了。「二曰汝意樂不清淨」：你的內心不清淨，你有染污的希圖。「三曰汝以活命意樂行非法行」：你來到佛教來不修學聖道，就是一天到晚指佛穿衣賴佛吃飯，用這樣的心情作種種罪過的事情，這也是訶責了。就是這三種訶責。「如下攝事分說」：這幾句話就是攝事分說的。「﹙陵本八十六卷二十二頁﹚」。

    「治罰謂由身業」：前面說的是語業，治罰這個是指身業說的。身業怎麼樣治罰呢？「如以辛楚加行猛利加行令諸有情獲得義利」：「辛楚加行」，藤條就是楚，就是拿著藤條要打了，苦苦的打來了；「猛利」是很用力的來處理這件事。這樣令諸有情獲得佛法的義利，「名治罰」，這是治罰法。此如訶責亦有三品的不同，故云亦爾。


Tape 385

瑜伽師地論 > 卷第四十 > Tape 385

辰三、辨驅擯（分二科）　宿一、權時驅擯

若諸有情有下中品應可驅擯過失違犯，菩薩爾時為教誡彼及餘有情，以憐愍心及利益心權時驅擯；後還攝受。

    這是調伏有過這一科的，第一科總標，第二科釋類，釋類分三科，第一科舉訶責，第二科例治罰，現在是第三科「辨驅擯」。「若諸有情有下中品應可驅擯過失」，看這前後的文的意思，若是有了過失，那麼菩薩第一個辦法就是訶責，那麼第二個是治罰，訶責他若是不改，不肯改過，那麼是治罰。如果治罰也無效的話，就是驅擯了。這裡分兩科，第一科是「權時驅擯」。

    「若諸有情有下中品」，假設菩薩所攝受的補特伽羅有下品、中品，「應可驅擯」，他下中品應可驅擯的過失違犯，不是上品，是屬於下品、中品的過失，違犯了這樣的過失，怎麼樣處理呢？「菩薩爾時為教誡彼」，這個時候菩薩為了教誡他，教他改過遷善。「及餘有情」，以及其他的所教化的有情，那麼「以憐愍心」，這先說菩薩內心的清淨，處理事情的時候，表現於外的事情先不說，先說菩薩的內心是憐愍心，就是你有這樣的過失就是有罪過，你若不肯改的話、不肯懺悔的話，你將來可能有苦惱的果報，這是可憐愍的事情。「及利益心」，還有饒益他的心，希望他離苦得樂，這叫利益心；那麼這是菩薩內心是這樣。那麼表現於外的行動呢，「權時驅擯」，就是暫時地把他驅逐了；這個擯，實在就是棄捨了他。「後還攝受」，過一個時期呢，菩薩還會引導他來到僧團裡面。那麼這是「權時驅擯」這一科，下面是「盡壽驅擯」。

宿二、盡壽驅擯

若諸有情有其上品應可驅擯，過失違犯，菩薩爾時盡壽驅擯，不與共住、不同受用；憐愍彼故不還攝受，勿令其人於佛聖教多攝非福；又為教誡利餘有情。

    「若諸有情有其上品應可驅擯，過失違犯」，那麼他的違犯的過失是特別嚴重了，是屬於上品的。我們昨天有講過，那個上品的過失是什麼呢？就是高慢心違犯過失，就是不尊重佛法，對於佛法僧都有高慢心。這個戒就屬於法裡面的事情，犯了戒無所畏的事情，他一點恐懼心沒有，也就是沒有因果觀念。若是有這樣的嚴重的過失的時候，「菩薩爾時盡壽驅擯」，就是盡形壽的把他驅逐了，這一生都不攝受他了。「不與共住」，永久也不和他同在一個羯磨的界內居住了，「不同受用」財法。「憐愍彼故不還攝受」，這個這一生中菩薩都不會再去攝受他，但是菩薩內心還是慈悲他的。「勿令其人於佛聖教多攝非福」，為什麼這麼嚴重的處理這件事呢？意思就是不要叫這個人在佛的聖教裡造了很多的罪過，所以就這樣處理。「又為教誡利餘有情」，菩薩這樣做法，這個權時驅擯、盡壽驅擯，不但是教誡那個當事的人，也還是要利益其餘的眾生的，其餘的眾生看見這個情形也就不敢犯過了。看這個《披尋記》：

    「若諸有情有下中品應可驅擯過失違犯等者：謂若有情於所遮止開許法中數數輕慢而毀犯者」，假設有這樣的補特伽羅，於所遮止的罪過的事情數數的去造，去做這些罪過的事情；若有情於所開許的事情不肯做。那麼開許的事情那就是善法，遮止的事情就是惡法。有罪過的事情不要做，有意義、有功德的事情才可以做。然而這個有情對於善惡沒有信心，不相信惡有惡報、善有善報。「數數輕慢而毀犯者」，輕慢這件事，「是名應可驅擯過失違犯」。

    「此由所犯下中上品成二差別」，那兩種差別呢？「一、權時驅擯後還攝受」，過一時期以後又會來引導他，還會攝受他的。「二、盡壽驅擯不還攝受」，就這一生中就不再和他有來往的關係。「菩薩於彼以無染濁無有變異親善意樂」，菩薩處理這個事情，菩薩本心沒有染濁的、沒有污染，沒有污染就是沒有煩惱。那麼或者是有般若波羅蜜，那就是離一切相的境界了，不是有所得的境界，無染濁。「無有變異親善意樂」，菩薩對於這個眾生還是有親善的心情，這個心情還是不變異的，永久是和他親善的。用這樣的心情呢，「如法驅擯」，就是依法驅擯他。那麼這應該是在戒律上有規定的，那麼一個寺院裡面、一個僧團裡面，它也有個規則的，共住的規則的，那上面也會規定出來的。那樣子所以要驅擯的時候，就是以法來驅擯。「名憐愍心」，這個憐愍心就是這麼講。

    「又為令餘有情知所教誡遮不應行，易可共住」，又菩薩這個威德力、慈悲心，使令其他的所教化的眾生知道所教誡的事情，這個事情不可以做，遮不應行，那麼他們也就能夠隨順依教奉行。「易可共住」，那麼彼此就容易共住。這樣子嘛，共住，「而驅擯彼」，就是把那個有嚴重過失的，把他驅擯了他，使令其餘的有情容易共住，不然他在裡面搗亂，也影響別人用功修行，所以「易可共住而驅擯彼」。「名利益心」，這樣說這個利益心是指沒有被驅擯，而能夠用功修學聖道的人，使令這些人安心辦道，那麼這叫利益心，這麼講。「是故驅擯亦教誡攝」，這樣說呢，這樣解釋，這個驅擯，驅逐了那個人，同時也就教誡了沒有被驅擯的人。「如文中說為教誡彼及餘有情」，那麼也教誡被驅擯的，也教誡沒有驅擯的。「復說又為教誡利餘有情，隨應當知」，這也就應該知道，這個驅擯有教誡的意思在內的。

盈十一、示現神通（分二科）　昃一、總標

又諸菩薩為欲饒益諸有情故，現神通力；或為恐怖，或為引攝。

    「又諸菩薩為欲饒益諸有情故，現神通力」，一共是十一科，現在是第十一科。前面是第十科「調伏有過」，現在是第十一科「示現神通」，分二科，第一科是「總標」。「又諸菩薩為欲饒益諸有情故，現神通力」，顯現出來他的神通力量，用這樣子來利益眾生的。那麼這個菩薩一定是有禪定的功夫，不然是不能現神通的。這個現神通目的何在呢？「或為恐怖，或為引攝」，就是這兩個目的。那麼這就是「總標」，下面「釋類」，分兩科，第一科「為恐怖」；又分兩科，第一科「令離惡」。

昃二、釋類（分二科）　辰一、為恐怖（分二科）　宿一、令離惡

謂為樂行諸惡行者，方便示現種種惡行諸果異熟。謂諸惡趣，小那落迦、大那落迦、寒那落迦、熱那落迦，既示現已而告之言：汝當觀此，先於人中造作增長諸惡行故，今受如是最極暴惡辛楚，非愛苦果異熟。彼見是已，恐怖厭患，離諸惡行。

    「謂為樂行諸惡行者」，為什麼要現神通呢？這是說，因為有的補特伽羅就歡喜做惡事，「樂行諸惡行」，你說他沒有效，那怎麼辦呢？「方便示現種種惡行諸果異熟」，那麼菩薩那個慈悲心裡面就想出來方便善巧的辦法，就想出一個方法來，什麼方法呢？「示現種種惡行諸果異熟」，就是用神通力現出來，現出來，你做種種的惡事的時候將來會得到這樣的果報。這個「果」就是「異熟」，這個異熟逐漸的變異才成熟的、才得果報的，不是一下子就得果報。菩薩用神通力顯現出來受惡報的境界，說是你若做惡事你就得這個果報。

    這個怎麼現法呢？現出什麼樣子呢？「謂諸惡趣，小那落迦」，現出諸果異熟受惡報的境界，那麼就是三惡道，是「惡趣」。或者是若單指地獄來說，就是小那落迦，那落迦就是地獄，小地獄。「大那落迦」，大地獄。還有「寒那落迦、熱那落迦」，就是寒冷的地獄，還有很熱、炎熱，這是猛火的地獄。

    這個我現在又想起來一個事情，有一個年紀也很大的老法師他死掉了，這個法師我是認識他的，他死了以後，我做一個夢，這個好像是個停車場，很多的車，就像是一個大的safeway前面有個停車場，就是類似那個情形，那個中間有個房子，我也不知怎麼回事呢，就從那裡就進去，進去就看見那個老法師在那裡坐著，我進去他不看我，但是我到那裡冷得很厲害，很冷很冷的，我就從那裡走出去了，就是做這個夢。這是做夢，夢這麼一個境界。

    這上有寒那落迦、有熱那落迦。在經上說寒那落迦是冰，寒冰，寒冰地獄。熱那落迦，就是猛火地獄。

    我做這個夢，如果再解釋的話，老法師他在寒地獄裡頭，因為和他認識嘛，他有時候還來同我談談話的，這個法師是有學問的人，那麼有可能認識，他憶念我，讓我給他念經迴向，也可能有這個意思。

    「既示現已而告之言」，菩薩神通力示現以後就對他說了：「汝當觀此，先於人中造作增長諸惡行故，今受如是最極暴惡辛楚，非愛苦果異熟」。菩薩現這個神通力，由神通力現出來這種惡果報的境界，然後還要加以說明，就對這個好行惡行的人說了。「而告之言：汝當觀此」，你應該注意看一看。「先於人中造作」，說是現在在地獄裡受苦的人，他在以前他在做人的時候，「造作增長諸惡行故」。這個「造作增長諸惡行」這句話怎麼講？這個有點意思的，這句話。有的人造作惡事不增長，有的人造作惡事增長，這是有點差別的。怎麼叫做增長？怎麼叫做不增長呢？就是不歡喜做這件事，但是也做了，那個這個罪過它不增長。你若歡喜做這個惡事，做完了以後，這個惡事它要增長，因為你歡喜還想做，所以增長。

    「造作增長諸惡行故，今受如是最極暴惡辛楚」，現在他下了地獄去了，下了惡趣裡面，受這麼多最極、最暴惡、最辛楚、最苦惱的不可愛的苦果異熟。「彼見是已，恐怖厭患」，那個好行惡行的眾生看見了這個境界的時候，心裡面就害怕了、恐怖了，就厭惡這個惡事，對惡事有厭惡心了。有厭惡心以後呢，「離諸惡行」，再不做了，遠離這個惡事，不做惡事了。那麼這就是菩薩現了神通有了成效，這個眾生是不敢做惡事了。

宿二、令生信

復有一類無信有情，菩薩眾中隨事故問，彼作異思拒而不答。

    第一科是「令離惡」，這一科講完了，下面第二科「令生信」。復有一類對於佛法沒有信心的補特伽羅，這個補特伽羅他還是在菩薩所攝受的眾生裡面，這個團體裡面。這個團體裡面呢，菩薩當然知道這個眾生他內心的思想有問題的，所以菩薩就在大眾之中，就是故意地「隨事故問」，隨當時的情況就提出一個問題，故意地來問他。「彼作異思拒而不答」，他這個人得到了，或者是阿闍黎，或者是親教師這個問題的時候，他內心裡面有個不同的想法，認為這個問題沒有什麼意思、沒有價值，我就不回答你，彼做異想。「拒而不答」，拒絕這件事不回答。那麼這當然也有一個高慢的意思在裡面。看這個《披尋記》：

    「復有一類無信有情至拒而不答者：謂於聖教懷憎嫉者」，這是指那個人對於佛法沒有信心，反倒是不高興、憎恨佛法的這個人，「是名無信有情」。「菩薩為欲令彼得清淨信」，菩薩知道嘛，菩薩一入定就知道這個眾生對於佛法沒有信心，但是他還是有因緣來到佛法裡面來，這時候菩薩想要令彼對於佛法生起清淨的信心。「於大眾中隨所應知一切事相故興問覈」，故意地提出問題來問他、來考驗他。這個「覈」是考驗的意思。「是名隨事故問」，這句話這麼講。

    「由彼有情懷增上慢」，由於那個有情他的心情是有高慢心，認為你們這些人都是迷信，他是有智慧的人，認為這都是迷信，就瞧不起這些人了。「為增上慢所執持故」，他那一念明了性的心被這個高慢心控制住了，他不能從高慢裡面解脫出來，所以說執持故。「憎背聖教起別異解」，他不高興佛法，你所提出的問題他不能在正面的去理解，他偏要有個怪異的解釋。「於菩薩問拒不領受」，不接受。「亦不酬答」，也不回答這些問題。「是名異思拒而不答」，這麼解釋。

菩薩爾時或便化作執金剛神，或復化作壯色大身巨力藥叉，令其恐怖；由是因緣捨慢生信，恭敬正答。其餘大眾聞彼正答，亦皆調伏。

    「菩薩爾時或便化作執金剛神」，菩薩是想要教化這個人，這個人為增上慢所執持，作異想而不回答，這時候菩薩怎麼辦呢？「菩薩爾時或便化作」，或者是立刻地，「便」或者就是立刻地，就化出來一個執金剛杵的神。「或復化作壯色大身」，或者是變化出來一個他的這個身形特別強壯，令人恐怖的一個大的身體，這麼一個人。「壯色大身巨力藥叉」，身體很高大，力量很大的一個藥叉鬼。現出來執金剛神也好，或者現出來這個巨力的藥叉也好，「令其恐怖」，使令這個拒而不答的人一看見這個境界他害怕了。「由是因緣捨慢生信」，由於菩薩這樣善巧方便的因緣，他棄捨了高慢心，他就對於佛法有了清淨的信心。「恭敬正答」，這時候不敢輕慢了，對於菩薩有恭敬心，就是恭恭敬敬地回答這個問題。「其餘大眾聞彼正答」，還有其餘的大眾聽說他能正答，「亦皆調伏」，也都是成功了，也都調伏了，不敢起煩惱了。這個可見在僧團的一個團體裡面做一個領導人很不容易，不是容易，這是要有神通才可以，沒有神通有什麼辦法呢？

辰二、為引攝（分二科）　宿一、令歡喜

或現種種神通變化，或一為多或多為一，或以其身穿過石壁山巖等障往還無礙，如是廣說乃至梵世身自在轉，現無量種神變差別，或復現入火界定等，或復示現共聲聞等種種神通，方便引攝令諸有情踊躍歡喜。

    「或現種種神通變化」，這是第二科「為引攝」，分二科，第一科「令歡喜」，就是引攝所化導的眾生生歡喜心。這個現神通不只是前面的，還有現出其他的種種神通變化。什麼呢？「或一為多」，或者最初現出一個身形，然後又現出很多的身形來。「或多為一」，多而後又變成一個。「或以其身穿過石壁山巖等障往還無礙」，這個石壁，或者是山巖，這個高山、巖石都是有障礙的，但是這位菩薩現神通呢，能從那裡通過去沒有障礙，「往還無礙」，沒有障礙。「如是廣說乃至梵世身自在轉」，就像這些神通廣說呢，還有很多的事情。乃至到梵天，這個菩薩的身體能自在地來往。「現無量種神變差別」，就是菩薩能現出很多種的神通變化。

    「或復現入火界定等」，「現無量種神變差別」就是什麼呢？這底下解釋出來一點。「或復現入」，這個菩薩現入火三昧；這個火三昧就是定，能發出來大火。或現水三昧，各式各樣的三昧。「或復示現共聲聞等種種神通」，像前面這個都是共聲聞，聲聞的阿羅漢，有神通的阿羅漢也能現這種神通的。「方便引攝令諸有情踊躍歡喜」，就是用這樣的方法引導眾生生歡喜心。這個在佛法裡面用功修行會有得到這種功力，得到神通變化，這不會徒勞的，所以生歡喜心。

宿二、善安處

諸未信者方便安處信具足中，諸犯戒者方便安處戒具足中，諸少聞者方便安處聞具足中，多慳吝者方便安處捨具足中，諸惡慧者方便安處慧具足中。

    「諸未信者方便安處信具足中」，前面是「令歡喜」，這裡是「善安處」。「諸未信者」，菩薩所教化的很多的眾生裡面也有沒有信佛的人，那麼菩薩現了神通呢，「方便安處信具足中」，那麼善巧方便地把他安置在信具足的功德裡面，就是對於佛法有信心了，這個信心是不可動搖的了。

    「諸犯戒者方便安處戒具足中」，這個眾生看見菩薩有大神通，這個不是開玩笑，你不聽話是不可以，因為菩薩自己不動手，那他現出來一個藥叉鬼，你怕不怕？菩薩這樣辦法，你就不可以再犯戒了，「方便安處戒具足中」。

    「諸少聞者方便安處聞具足中」，所教化的眾生裡面不歡喜學習佛法，那麼菩薩現了神通的時候，他就不敢不學了，安住在聞具足中。

    「多慳吝者方便安處捨具足中，諸惡慧者方便安處慧具足中」，這個惡慧是什麼？是邪知邪見。邪知邪見的人一看菩薩有神通，就不敢邪知邪見了，就要學習佛法開大智慧，所以方便安處慧具足中。這下面看這個《披尋記》：

    「或現種種神通變化等者：或一為多，或多為一，顯隱神通所攝」，這是顯現而又隱藏這一類的神通所攝的，屬於這一類的神通。現了多，又隱起來現一；那麼現了一，又現多，有隱有顯。「謂從一身示現多身」，這解釋這句話，什麼叫做「顯隱神通所攝」呢？謂從一身能現出來多的身形。「此由顯化勝解想故」，這個現一身而又現多身，這是怎麼回事呢？此由顯的神通裡面變化的，這個神通是怎麼回事呢？「勝解想故」，就在禪定裡面他有強大的想的力量，就是他想什麼就現什麼；如是如是想，如是如是現。你若有了禪定，你若學習神通也成功了，那麼現神通的時候一定先要入定，入在禪定裡以後，你內心裡怎麼想就怎麼現，神通就是這麼回事，「由顯化勝解想故」。

    「或從多身示現一身」，或者原來是現了很多的身體。這個天台智者大師的那個法師，叫做慧思禪師，慧思禪師是一個大修行人，但是這位禪師那個住處的山裡面還要很多的道士，這個道士就來毀謗慧思禪師，說他要造反，就是報告了政府。政府那麼就捉他去了，捉他去呢，派人去捉他去，就看見在這裡有慧思禪師把他捉去了，但是到那裡又看見，到那又看見，都捉到放到牢獄裡頭，牢獄裡有很多的慧思禪師在那裡。然後這些人當然就報告了皇帝，哎呀，這是有神通的人，趕快釋放！有這個事情。這個，你看這個慧思禪師這個境界啊！所以慧思禪師傳、智者大師傳都應該要讀，那真是不可思議。

    「或從多身示現一身，此由隱化勝解想故」，本來是多身，又現出來一身，不是多了，這就是隱的變化勝解想故，而出現這樣神通的。「或以其身穿過石壁」，從石壁穿過去；從石壁穿過去，那個石頭還是原來樣，那裡並沒有一個洞。「乃至梵世身自在轉，往來神通所攝」，這是一往一來的神通一類的。「如是種種，聲聞地中具列其相」，在陵本三十三卷十七頁，我們已經學習過了。「即此廣說如應當知」，這裡說是廣說如應當知，讀那裡就知道了。

    「或復現入火界定等，熾然神通所攝」，這叫做熾然神通。「謂入火界定，舉身洞然」，怎麼叫做熾然神通呢？這個熾，就是火燃燒地很猛、很盛，叫熾然。菩薩若入了火界定。就是地界、水界、火界、風界，這叫做界；或者地大、水大、火大、風大，都叫做大，意思是一樣的。菩薩如果是入了火界的定的三昧的時候，「舉身洞然」。這個入火界定這話怎麼講？就是以火為所緣境，用火為所緣境。若是得了初禪、二禪、三禪、四禪的話，你心裡面一想這個火就會現出火，當然也就是前面說「勝解想故」。「舉身洞然」，全身都冒火，就是這個意思，都是火。「遍諸身分出種種焰」，這個遍滿了全身各部分都冒出來種種的火焰。這個火或者是冒出「青」色的火焰，「黃赤白紅紫碧綠頗胝迦色」，頗胝迦就是玻璃，玻璃的顏色，這個火有各式各樣的顏色。「如威力品說（陵本三十七卷三頁）」，我們也學習過了。

    「或復示現共聲聞等種種神通」，菩薩現神通，或者和聲聞有神通阿羅漢一樣，或者現這個神通。「此亦唯說變化所攝」，前面這一段就是屬於變化神通所攝的。「如是神通一切靜慮以為依止，皆能引發一切」，這些神通不是散亂心可以辦得到的，是要以一切的靜慮，不是欲界定、也不是未到地定、也不是無色界的四空定，而是色界的四靜慮為神通的依止處，你一定入了這個色界四靜慮才能現出神通的。「皆能引發一切」，色界四靜慮都能引發出來一切的神通。

    「修靜慮者，若能已善修治磨瑩其心」，這個常常歡喜靜坐的人，若是他能夠「已善修治磨瑩其心」，說是得了初禪、二禪、三禪、四禪不能立刻就有神通的，你要常常入定，入定就是要磨瑩，要能常常修治它。什麼叫做修治？就是磨瑩。就像這一個石頭是個寶，但有還有泥垢、還有些污染，你要常常磨它，磨瑩它。你得了四禪的時候，你對於在禪裡面你有愛、見、慢、無明的煩惱，那你這個神通還搞不好的，你要常常地磨瑩、清淨你的心，不要有愛、見、慢、無明的煩惱。「便於種種神通變化隨所欲為皆能成辦」，你若這樣使令內心清淨，才能在種種的神通變化裡面「隨所欲為」，隨你心裡面歡喜這樣子，「皆能成辦」，就能夠出現這個神通的。「此通聲聞及諸外道」，這些神通是通於聲聞，聲聞也有這個神通，也不但是聲聞，就是外道也是有這個神通的。「是故說言共聲聞等」，所以這個論文上說「共聲聞等」。

    「若依菩薩十力種姓所得，當知不共」，若是這位補特伽羅，修行人啊，他若是發無上菩提心，依止菩薩的十力種姓，那是超越了聲聞、辟支佛的佛種姓。十種智力的佛種姓所得的神通呢，「當知不共」，那就是不共於阿羅漢，當然也不共於外道。就像天女，她的神通就是阿羅漢所不能及了，就是不共了。「為簡此故而標共言」，就是表示所現的這些神通不是這樣子，所以就標個共的話。「此中所現種種神通，唯為方便引攝令生歡喜，安置信等功德法中，不說不共神通及餘一切」，不共神通不說了，只是說共的境界。

月三、總結

如是菩薩成就一切種饒益有情戒。

    這饒益有情戒一共是十一段，現在這裡面到這裡說完了。「總結」，總結這一段。《披尋記》：

    「如是菩薩成就一切種饒益有情戒者：總結前文十一相中如是所說一一差別之相。若諸菩薩行無虧損，行無艱難，是名成就一切種饒益有情戒」，若是菩薩發大菩提心，常常地修止觀的話呢，他的功德圓滿、沒有虧損。而做種種功德很自然、很自在，不感覺到困難，「是名成就一切種饒益有情戒」，這個說完了。

洪三、結名戒藏

是名菩薩三種戒藏，亦名無量大功德藏。謂律儀戒所攝戒藏，攝善法戒所攝戒藏，饒益有情戒所攝戒藏。

    「是名菩薩三種戒藏」，前面第一段說住律儀戒，第二段住攝善法戒，第三段住饒益有情戒，這三種戒藏，「亦名無量大功德藏」，每一戒都有無量大功德在裡面。謂律儀戒所攝戒藏，攝善法戒也含攝到無量功德的，饒益有情戒所攝的戒藏。看這個《披尋記》：

    「亦名無量大功德藏者：謂能攝受隨與無上正等菩提大果，作諸有情一切義利利益安樂，是名無量大功德藏」，這前面說「亦名無量大功德藏」這句話怎麼講呢？「謂能攝受隨與無上正等菩提大果」，就是這個菩薩若能夠成就這三種戒，那麼你就會得到兩種功德：一個是能攝受，一個是能隨與。什麼叫做能攝受呢？「無上正等菩提大果」，攝受就是取得。你這三種戒若圓滿地修學呢，能取得無上菩提，叫做攝受。「作諸有情一切義利利益安樂」，那叫做隨與。菩薩成佛以後，隨順大悲心，能與，能施與眾生義利利益安樂，這就叫做隨與。「是名無量大功德藏」。

    「以要言之，律儀戒」，簡略地來說，「律儀戒能安住其心」，安住其心不會做種種惡事。「攝善法戒能成熟自佛法」，你學習攝善法戒能成熟你自身的無上菩提。自佛法，就是無上菩提。「饒益有情戒能成熟有情」，能令眾生的善根成熟，可以轉凡成聖，在三乘道果裡有成就，叫做饒益有情戒。「如是總攝一切菩薩所應作事，是故說言菩薩三種戒藏，亦名無量大功德藏」。

宙二、廣辨授受（分二科）　洪一、從他授（分四科）　荒一、辨授受相（分二科）　日一、明所應（分二科）　月一、正受淨戒（分二科）　盈一、受戒羯磨（分三科）　昃一、受先所作（分二科）　辰一、審求大德

若諸菩薩欲於如是菩薩所學三種戒藏勤修學者，或是在家、或是出家，先於無上正等菩提發弘願已，當審訪求同法菩薩，已發大願有智有力，於語表義能授能開。

    「若諸菩薩欲於如是菩薩所學三種戒藏勤修學者」，這下面是第二科「廣辨授受」。這個自性一切難，自性戒，這個戒一共有九種，第一是自性戒，第二是一切戒。這個一切戒這裡面是分兩科：第一科徵，第二科釋。釋裡面分兩科：第一科是標列種類，第二科廣辨差別。廣辨差別裡面就是分三科：第一科是戒相差別，第二科起犯差別，第三科是所學差別。現在第二科、第三科我們還沒有到，還在後邊，我們現在就是第一科戒相差別。戒相差別裡面又分兩科，第一科是別釋三戒，這一大科已經完了、結束了。現在是第二大科「廣辨授受」，說這個事情。這裡面分兩科，第一科「從他受」；又分四科，第一科「辨授受相」；又分二科，第一科「明所應」；又分二科，第一科「正受淨戒」；又分二科，第一科是「受戒羯磨」；又分三科，第一科是「受先所作」，就在受戒之前應該做的事情；分二科，第一科是「審求大德」。

    「若諸菩薩欲於如是菩薩所學三種戒藏勤修學者」，假設很多發無上菩提心的菩薩，他想要對於這個菩薩所學的三種戒藏，「勤修學者」，要精勤不懈怠學習這三種戒的話。「或是在家、或是出家」，菩薩有兩類：一個是在家的發無上菩提心的菩薩，一種是出家的發無上菩提心的菩薩，分這麼兩類。但是不管是那一類，「先於無上正等菩提發弘願已，當審訪求同法菩薩，已發大願有智有力，於語表義能授能開」，你想要學習菩薩三聚淨戒，不管你是在家是出家。那在家呢，或者先已經受了三皈，或者又受了五戒，或者受了十善戒，這些人，那麼就是優婆塞、優婆夷。或者是出家的比丘、比丘尼、式叉摩那、沙彌、沙彌尼。那麼這些佛教徒，你若想要學習菩薩戒的話，「先於無上正等菩提發弘願已」，你先要學習發無上菩提心，你先學習這個，也應該學習一個時期，那麼你的親教師應該為你規定功課，你要這樣學習，逐漸地你內心發出來無上菩提心了，以後，無上正等菩提的發弘願已，這弘大的願，以後，你發了無上菩提心以後。「當審訪求同法菩薩」，你應當審慎地、很謹慎地、很誠懇地去訪問尋求同法菩薩，同學習大乘無上菩提的菩薩，就是已經受菩薩戒的這個菩薩。而這個菩薩呢，是「已發大願」，已經建立了無上菩提的願力。「有智有力，於語表義能授能開」，這位菩薩有智慧、有神通力，不是一般的人。「於語表義」，這個語表義這句話怎麼講呢？語是能表，義是所表；能表的語言也就是文字，文字語言是能表，義理是所表的。對於文字語言所表答的勝義，「能授能開」，他能夠授與，給你授戒；能夠令你開解，能夠令你明白什麼是菩薩戒，那麼這也就是有智有力。看這個《披尋記》：

    「當審訪求同法菩薩至能授能開者：謂若補特伽羅已受大乘菩薩戒律儀法」，這是說假設這個人他已經受了大乘佛法的菩薩戒律儀法，他已經受過，「是名同法菩薩」，他也受了菩薩戒，你也要受菩薩戒，所以叫做同法，同學一樣的佛法，也可以名之為同學。「為簡不從所餘補特伽羅求受淨戒，故作是說」，說這個同法菩薩這句話是什麼意思呢？為了簡別你受戒不是隨從其他的補特伽羅求受菩薩淨戒的，故作是說，所以說這句話「同法菩薩」。這表示他一定是受菩薩戒的，你從他去受菩薩戒，不可以從一個沒受菩薩戒的人去受菩薩戒的，這個意思，故作是說。

    「又此同法菩薩於菩薩法藏摩怛履迦菩薩學處及犯處相，如是如是語有如是如是義，能正教授能正開示，是名於語表義能授能開，於此菩薩當審訪求」，這是說這個意思。這個「為簡不從所餘補特伽羅求受菩薩淨戒，故作是說。又此同法菩薩於菩薩法」，這位同學，同學大乘佛法的菩薩，他對於菩薩法藏，就是對於大乘佛法。「摩怛履迦菩薩學處」，摩怛履迦翻個本母，根本的本，父母的母，本母。也有的地方翻個智母，就是它能令你開發智慧，它有這個功能。也就是能夠宣揚大乘佛法深義，這樣的書，也就是大乘佛法的論，經律論的論。這位「同法菩薩於菩薩法藏摩怛履迦菩薩學處」，菩薩法藏摩怛履迦，摩怛履迦是菩薩法藏裡面宣揚深義的論書。這個書是菩薩所學之處，所學的義處。「及犯處相」，及你違犯了菩薩戒的相貌，這些這都屬於菩薩摩怛履迦。

    「如是如是語有如是如是義」，這個菩薩法藏摩怛履迦裡面，也就是菩薩學處裡面，如是如是的文字語言，有如是如是的義，這件事。能詮顯是語，所詮顯的義。「能正教授」，這位同法的菩薩他能夠善巧地、不會有顛倒地、很正確地來教授你，教授你大乘法藏，能教授。「能正開示」，你對於這個菩薩法藏裡面的道理有什麼疑問，他也能夠詳細地解釋，所以能正開示。「是名於語表義能授能開，於此菩薩當審訪求」，你若想學習菩薩三種淨戒，你想要受菩薩戒，你要對於這樣的菩薩，你要審慎地、誠懇地。這個「審」有誠懇的意思、也有謹慎的意思。你要各地方去訪問、去尋求去，要求這樣的菩薩為你授戒，你要做這件事，所以叫做審求大德。下邊「乞請從受」。

辰二、乞請從受

於如是等功德具足勝菩薩所，先禮雙足，如是請言：我今欲於善男子所，或長老所，或大德所，乞受一切菩薩淨戒；唯願須臾不辭勞倦，哀愍聽授。

    「於如是等功德具足勝菩薩所」，你這位發菩提心的菩薩，你若想要受菩薩戒呢，你要對於前面說的「如是等功德具足」，就是他要發無上菩提心，他還「有智有力，於語表義能授能開」，有這樣的功德具足的「勝菩薩所」，超過聲聞緣覺的，這樣的殊勝的大修行人。怎麼辦呢？「先禮雙足」，菩薩有雙足，你要頂禮。「如是請言」，你先要頂禮，然後就這樣請求說了。「我今欲於善男子所」，我現在想要在善男子所。這個善男子，就是指這個同法菩薩說的。「或長老所」，或稱這位菩薩為長老。「或大德所」，或者稱之為大德。在你這個地方，「乞受一切菩薩淨戒」，乞求慈悲能夠讓我領受一切菩薩的淨戒。「唯願須臾不辭勞倦」，我希望大德，一會兒，短少的時間都不怕辛苦。「哀愍聽授」，哀愍我這個苦惱人，同意給我授菩薩戒，這麼樣的請求。這是請戒。《披尋記》：

    「於如是等功德具足勝菩薩所者：此中功德，約諸菩薩波羅密多六種姓相為論」，他這麼解釋。這裡面說的功德這個字，是說什麼呢？「約諸菩薩波羅密多六種姓相」，他有六種波羅蜜多的相貌，那麼就叫做勝德，叫做具足勝德菩薩，就是叫做功德。有布施波羅蜜的相貌、戒、忍、精進、禪定、智慧的相貌，有這種功德，那麼就叫做具足勝菩薩所，就是「於如是等功德具足勝菩薩所」。這樣說有六波羅蜜的相貌，就叫做功德具足。

    「有智有力於語表義能授能開，唯顯慧波羅蜜多種姓相」，現在這個文上說「有智有力」的這句話，「有智有力於語表義能授能開」這句話，這句話什麼意思呢？「唯顯慧波羅蜜多種姓相」，顯示這個菩薩具足慧波羅蜜多種姓的相貌。「指此所說，故言如是」，這文上所以叫做如是。，那麼這地方文上是「有智有力於語表義能授能開，於如是等」，這句話說出來慧波羅蜜多種姓的相貌，其他五波羅蜜叫做「等」，就是這個意思，「等取所餘諸種姓相，故復言等」。「超諸聲聞，故說名勝」，這個菩薩有這樣功德，是勝過聲聞的，故說名勝。「準下文說不應從受，翻知從受應作此釋」，下文說你若沒有這樣的相貌就不應該從受菩薩戒的，不應從受。翻過來就知道從受應作此釋，那個具足的勝功德是指六波羅蜜種姓相貌說的。這前面是審求大德，乞請從受，這是受先所作。下面第二科是「受時所作」，分三科，第一科是「供養佛僧」。

昃二、受時所作（分三科）　辰一、供養佛僧

既作如是無倒請已，偏袒右肩，恭敬供養十方三世諸佛世尊，已入大地得大智慧、得大神力諸菩薩眾，現前專念彼諸功德；隨其所有功德因力，生殷淨心、或少淨心。

    「既作如是無倒請已」，想要學習菩薩三聚淨戒的這個菩薩，「既作如是無倒請已」，既然作了這樣一個沒有錯誤的請求以後，「偏袒右肩，恭敬供養十方三世諸佛世尊」，那他以後還作什麼事情呢？偏袒右肩，把右肩露出來，恭敬地供養十方三世諸佛世尊，或者香花供養。不但是供養佛，「已入大地得大智慧、得大神力諸菩薩眾」，還要供養這些，恭敬供養「已入大地」，就是從初歡喜地開始到第十地，這些入聖位的菩薩，這些菩薩得了大的智慧，就是能見諸法實相的智慧。「得大神力」，他們不但有智慧，也還有神通力。這樣有智慧，有神通就是有定，有定有智，六波羅蜜具足的諸菩薩眾。「現前專念彼諸功德」，而這個想要受戒的這個菩薩，他心裡面「現前專念彼諸功德」，他的觀想之中，在心裡面現出來佛、現出來菩薩。那麼現出來佛菩薩像以後呢，心裡面念他們的功德，憶念佛的功德、憶念十地菩薩的功德。「隨其所有功德因力，生殷淨心、或少淨心」。

    我們現在的佛教不提倡這件事，不提倡心裡面觀想佛、觀想菩薩的功德，但是看這個文呢，你要專念彼諸功德，念佛的功德、念菩薩的功德。這個念功德的時候，佛要在心裡面顯現，在心裡面現出來佛、現出來菩薩，這叫做現前。

    「隨其所有功德因力」，就是隨你所念的佛的功德因力、菩薩的功德因力，這個功德是因，由因而得果。你若這麼念佛、念菩薩功德的時候就有力量，這什麼力量呢？「生殷淨心」，你念佛的功德，你對佛就生出來特別誠懇的清淨心、恭敬心。你念菩薩的廣大功德的時候，他就會有生殷淨心，對於菩薩特別恭敬尊重，生了清淨心。「或少淨心」，或者生清淨心生得很多，或者你乃至到生少少的清淨心。因為你念菩薩的功德呢，你心就清淨；你念佛的功德，你心也清淨。或者是生少少的淨心，這樣子。 看這個《披尋記》：

    「恭敬供養至或少淨心者：謂於十方三世諸佛世尊，以淨信俱勝解俱心」，這個淨信，就是你的心和淨信心在一起、你的心與勝解在一起，所以叫做「以淨信俱勝解俱心」，是這樣意思。看這個文，「設諸供具而為供養」，你還要準備很多的供具，香花、或者是光明來供佛，而為供養。「作是思惟」，然後你心裡面要這樣思惟，怎麼思惟呢？「若一如來法性」，前面說「以淨信俱勝解俱心」，其實在就是下面這段文的意思也在內的。「作是思惟：若一如來法性，即是去來今世一切如來法性」，就是這個勝義諦，觀如來是勝義諦，『若以色見我，以音聲求我，是人行邪道，不能見如來』這不是勝義諦，要觀佛的法性，那就是這個寂滅相。若一如來的寂滅法性，即是過去、未來、現在世一切如來的法性，無差別。

    「若一如來制多法性，即是十方無邊無際一切世界所有如來制多法性」，制多也叫做支提，翻個靈廟；威靈的靈，關帝廟的廟，靈廟。其實也就是塔，是一樣的意思。若一如來制多的法性，即是十方無邊無際一切世界所有如來制多法性，都是因緣生法，就都是寂滅相。這個寂滅相十方三世一切佛無差別，在這上是這樣意思。「是名恭敬供養十方三世諸佛世尊」，就是這個意思，這樣子觀想。

    若是我們學習了經論的話，那麼你可以念佛的時候，念佛的功德；念菩薩的時候，念菩薩的功德；念阿羅漢的時候，也念阿羅漢的功德。念菩薩的功德，就是戒、定、慧、解脫、解脫知見，這就是他的功德。這個你這樣念以後，還念法性；戒、定、慧、解脫、解脫知見也都是因緣生法，因緣生法就是寂滅相，寂滅相就是法性了。念佛的無量無邊的功德，也念佛的法性，是這樣子念，那麼這就叫做「是名恭敬供養十方三世諸佛世尊」。那麼若是這樣子，這就是法供養；那麼另外花果的供養，那是財供養了。

    「如說供養諸佛世尊，如是供養已入大地諸菩薩眾」，供養佛是這樣，然後也這樣子供養「已入大地」，就是已入法性的大菩薩眾。「當知亦爾」，也是這樣子，一菩薩法性就是一切菩薩法性，一佛的法性就是一切佛的法性，也是無差別的。「彼諸菩薩成就四無礙解」，念菩薩的功德，菩薩有什麼功德？菩薩有四無礙解，這個四無礙解就是法無礙解、義無礙解、還有詞無礙解、還有辯才無礙解，這個有四種無礙解。「彼諸菩薩成就四無礙解，智最勝故」，成就四無礙解的智慧，這個智慧非常的殊勝。我們在《華嚴經•十地品》上看，第九地菩薩才成就四無礙辯，四無礙解。這可見這個四無礙解，我看也是很高深的境界，「四無礙解，智最勝故」。「由是說言得大智慧」，所以因此而說菩薩得大智慧。「成就六種神通威力最勝」，這些大菩薩也成就六種神通，前五通之外，還有漏盡通，因為他也斷煩惱了。成就神通，威力也是最殊勝的。「由是說言得大神力」，因此而說他有得大神通力。

    「諸佛功德隨其名號略有十種」，說念佛的功德，那隨佛所有的十種名號來說呢，那麼他的功德有十種。「謂如來等」，如來、應供、正遍知…，一共十種。「如菩提品釋」，佛的十號怎麼樣解釋呢？如〈菩提品〉有解釋。「陵本三十八卷三頁」，我們在那裡學過了。

    「菩薩功德從其最初極歡喜地乃至最後住法雲地」，念佛的功德就念佛的十號，這就是佛的功德；那念菩薩功德怎麼念法呢？從其最初的極喜地，舊的翻譯叫歡喜地，新的翻譯叫極喜地。「極喜」，實在就是他見到第一義諦心裡歡喜，所以稱之為極喜地。「菩薩功德從其最初極歡喜地乃至最後住法雲地」，第十是法雲地。「展轉修習證得成滿」，這個成十地菩薩，輾轉由初地輾轉的到二地，由二地輾轉的到三地，乃至到第十地，最後住法雲地，展轉修習證得成滿。「隨應當知彼差別相」，隨其所應，十地各有各的差別相，初地、二地，乃至第十地，彼此不是完全是一樣的，隨應當知彼差別相。「如住品說」，這個十地菩薩的功德就像〈住品〉說的，〈住品〉我們還沒有學，還在後邊。

    「於佛世尊及諸菩薩彼彼功德專心憶念明了而轉」，這個菩薩受菩薩戒的時候，你初開始的時候跪在那裡，對於佛世尊的功德、對於諸菩薩的功德，佛的功德、菩薩的功德，彼彼的無量無邊的功德。「專心憶念明了而轉」，你要專一，不要散亂，要憶念佛的功德、憶念菩薩的功德。心裡面明明了了地這樣憶念，叫做明了而轉。「如現在前；是名現前專念彼諸功德」，就像佛現在你面前似的、就像菩薩現在你面前似的，你要憶念佛菩薩的功德。這是「於佛世尊及諸菩薩彼彼功德專心憶念明了而轉」，憶念的時候心裡面非常地明了，這樣子念佛、念菩薩，「如現在前」，就像佛、菩薩現在你面前一樣，是名現前專念彼諸功德。這可見，在受戒之前要學習菩薩戒，同時也要學習〈十地品〉，乃至到修佛的功德，你都要學習的在心裡面能憶念、能夠觀想的，這樣才可以。是名現前專念彼諸功德。

    「緣彼功德極作念已」，你在觀察彼佛、彼菩薩功德，「極作念已」，就是很大的念力在念佛、菩薩的功德，極作念已。「於爾所時彼境界力能為依因」，於那麼多的時間之中，「彼境界力」，就是那個功德力，功德的境界。「能為依因生起殷重淨勝解心」，他那個境界能為你作依止處，能作因，能生起殷重淨勝解心。你對於佛、對於菩薩就能夠生起殷重，就是特別誠懇恭敬的心，和清淨的勝解心。這樣的心呢，由於你念佛的功德、念菩薩的功德，自然地會生起，是這樣意思。你若只是念名號，就不容易知道佛、菩薩的功德。「緣彼功德極作念已，於爾所時彼境界力能為依因生起殷重淨勝解心，下至或生少分淨心」，那段文的最後「生少分淨心」。「由是說言隨其所有功德因力生殷淨心，或少淨心」，或者生很多的淨心，或者生一少分的淨心，也很好了。

辰二、禮請受戒

有智有力勝菩薩所，謙下恭敬膝輪據地，或蹲跪坐，對佛像前作如是請：唯願大德，或言長老或善男子，哀愍授我菩薩淨戒。如是請已，專念一境長養淨心，我今不久當得無盡無量無上大功德藏；即隨思惟如是事義，默然而住。

    「有智有力勝菩薩所，謙下恭敬膝輪據地」，這是第二科「禮請受戒」，前面是「供養佛僧」，下面是「禮請受戒」。有智有力的勝菩薩所，「謙下恭敬」，你這位受菩薩戒的人，秉受菩薩戒的人，對於有智有力勝菩薩所，你要謙下，你不要高慢，你要生恭敬心，然後「膝輪據地」，你這個膝蓋，膝蓋算是個圓的，所以稱之為輪。「據地」，就是依地為依止處。或者是蹲跪坐，或者是蹲在那裡，或者跪在那裡坐。「對佛像前」，如果佛滅度，就只有在佛像前。「作如是請」，你要這樣子申請，這樣請求。「唯願大德，或言長老或善男子，哀愍授我菩薩淨戒」，要哀愍我，傳授我菩薩淨戒。「如是請已」，就是這樣說完了以後。「專念一境」，你心裡面不可以散亂，專念一個境界，長養你的清淨心；專念一境能長養淨心。什麼叫做一境呢？「我今不久當得無盡無量無上大功德藏」，就這樣念，我現在時間不是很久了，我就能夠獲得無窮盡、無量無邊際、無上，不能再比它高了，那個大功德藏我就得到了。「即隨思惟如是事義」，你就隨順這句話的意思去思惟，思惟如是義。「默然而住」，不要出聲音，默然地住在那裡。看這個《披尋記》：

    「專念一境至默然而住者：此中一境，謂於欲界心一境性」，這個《披尋記》的作者這麼解釋。這裡面專注一境這個境是欲界定，欲界的心一境性。「數數隨念令心相續專注一境故」，數數的隨念，數數是一次一次地，隨念這一境就使令心相續地專注一境而不散亂了。「於先所生殷重淨心或少淨心，令得增長廣大展轉殊勝」，使令你這個所生的殷重心漸漸地增長廣大，「是名長養淨心」，這麼講。

    「隨所思惟如是諸功德事所起義想，令心調順寂靜安住彼中；是名思惟如是事義默然而住」。怎麼叫做調順寂靜呢？「言調順者：謂由令心離外散動」，你心裡面不要在色聲香味觸上想，不要在外想。「言寂靜者：謂由令心離內散動」，你心裡面不要有貪瞋癡各式各樣的散亂，不要有這些事情。「依如是義故名默然」，默然是這麼個意思。這是第二科「禮請受戒」，下面第三科「正作羯磨」，正式作羯磨了。分三科，第一科「如法問定」，分三科，第一科是「問答種性」。

辰三、正作羯磨（分二科）　宿一、如法問定（分三科）　列一、問答種性

爾時有智有力菩薩，於彼能行正行菩薩；以無亂心若坐若立：汝如是名善男子聽，或法弟聽，汝是菩薩不？彼應答言：是！

    爾時有智有力的菩薩，「於彼能行正行菩薩」，就是那個求受菩薩戒的人，叫能行正行的菩薩。能修學聖道的菩薩，叫作正行。「以無亂心」，這位有智有力的傳戒的菩薩，他心裡面不亂。「若坐若立」，這位傳戒的菩薩，或者坐在那裡，或者立在那裡。「而作是言」，就這麼說。「汝如是名善男子聽」，你叫什麼名字，這位善男子你要注意。「或法弟聽」，或者稱之為法弟。那麼傳戒的菩薩是先學習佛法，所以那麼就是哥哥了；後學習佛法，就叫做弟弟。「汝是菩薩不？」，這叫做「問答種性」，你是菩薩種性嗎？是這個意思。「彼應答言：是！」，這個求受戒的菩薩應該說「是」。這是「問答種性」，你要承認你是菩薩，菩薩種性。下面第二「問答發願」。

列二、問答發問

發菩提願未？應答言：已發！

    「發菩提願未？」，那個傳戒的菩薩問他：你發無上菩提心沒有？「應答言：已發！」，已經發了，發了無上菩提心了。

列三、問答受戒（分二科）　張一、舉初說

自此已後，應作是言：汝如是名善男子、或法弟，欲於我所受諸菩薩一切學處，受諸菩薩一切淨戒。謂律儀戒、攝善法戒、饒益有情戒。如是學處，如是淨戒，過去一切菩薩已具未來一切菩薩當具、普於十方現在一切菩薩今具。於是學處、於是淨戒，過去一切菩薩已學、未來一切菩薩當學、現在一切菩薩今學。汝能受不？答言：能受！

    「自此已後，應作是言」，這下面第三科「問答受戒」，分二科，第一科「舉初說」。「自此已後，應作是言」，應這麼說。「汝如是名善男子、或法弟，欲於我所受諸菩薩一切學處」，你很偉大！想要在我這裡受這個菩薩戒一切的學處，一切菩薩戒。「受諸菩薩一切淨戒」，你要求秉受諸菩薩的清淨戒法。什麼戒呢？「謂律儀戒、攝善法戒、饒益有情戒」，這三聚淨戒。

    「如是學處，如是淨戒」，這個三聚淨戒是菩薩所學處、是菩薩的淨戒。「過去一切菩薩已具」，過去世已經具備了這件事，具足了這件事。「未來一切菩薩當具」，將來他會具足。「普於十方現在一切菩薩今具」，普於十方世界現在的這一切菩薩，現在具足了這個菩薩戒。

    「於是學處、於是淨戒，過去一切菩薩已學、未來一切菩薩當學、現在一切菩薩今學」，對於這個菩薩所學處，菩薩所學的境界，是過去的一切的菩薩已經學習了，用無貪瞋癡的清淨心學習這個菩薩戒，成就無量功德。「未來一切菩薩當學」，將來的一切菩薩他們將來會學習。現在一切菩薩現在在學習。

    這個地方呢，我們就由於前面講這個三聚淨戒的時候，應該是得到一點理解。這個菩薩戒，這個聲聞比丘戒、比丘尼戒，那麼戒是戒，定慧，定是定，慧是慧。受完了比丘戒、比丘尼戒，當然也應該學戒，而後還要學定、學慧。但是菩薩不是這樣意思！菩薩所學的戒，戒裡面也就有定、有慧，所以受了戒以後一直地要學習，一直地學習這個戒、學習定、學習慧。所以未來一切菩薩當學，過去、現在、未來菩薩都應該學習這個所學處的。

    「現在一切菩薩今學。汝能受不？」，這個傳戒的菩薩問這個受戒的菩薩，你能不能受呢？能接受嗎？「答言：能受！」，是能接受。這是第一科，下面第二科「例中後」。

張二、例中後

能授菩薩第二第三亦如是說，能受菩薩第二第三亦如是答。

    「能授菩薩第二第三亦如是說」，這個傳戒的菩薩還要再問前面這個文，一共說三遍，亦如是說。「能受菩薩第二第三亦如是答」，能受！

宿二、啟白請證（分三科）　列一、結前

能授菩薩作如是問，乃至第三授淨戒已；能受菩薩作如是答，乃至第三受淨戒已。

    「能授菩薩作如是問，乃至第三授淨戒已」，這是第二科「啟白請證」。這個傳戒的菩薩「啟白」，就是向十方諸佛報告這件事，然後要請十方諸佛作證明，這叫「啟白請證」。分三科，第一科是「結前」。「能授菩薩作如是問，乃至第三授淨戒已；能受菩薩作如是答，乃至第三受淨戒已」，這是結束前文。下面第二科「正顯」，分二科，第一科是「禮佛啟請」；分二科，第一科「舉初說」；又分二科，第一科「啟白」。

列一、正顯（分二科）　張一、禮佛啟請（分二科）　寒一、舉初說（分二科）　來一、啟白

能受菩薩不起于座。能授菩薩對佛像前，普於十方現住諸佛、及諸菩薩恭敬供養。

    「能受菩薩」，這個要請求受戒的菩薩，「不起于座」，他不要在他那個座位上立起來，應該還是跪在那裡。這個能授的菩薩，傳戒的菩薩對佛像前，「普於十方現住諸佛、及諸菩薩恭敬供養」，菩薩也做這件事。看這個《披尋記》：

    「普於十方現住諸佛及諸菩薩恭敬供養者：住現在世成等正覺，或入大地」，就是得無生忍的這些大菩薩。「是名現住諸佛及諸菩薩」，這不是過去、也不是未來，是現在住世的佛和這些證悟法性的菩薩，這麼樣解釋。「問；此中唯說現住不通三世」，沒有說過去、也沒有說未來。「何故與前有別？」，和前文是說過去、未來、還說現在，這裡只是說現在，有什麼差別呢？「答：前說專念功德，故通三世」，前面說菩薩要念佛的功德，那當然是佛佛道同，念一佛的功德，一切佛的功德都是一樣的，所以通於三世。「一切功德平等平等無差別故」，一切佛的功德是平等無差別，所以通於三世。「此說啟白請證，故唯現住」，這裡是啟白報告，那麼請佛證明，所以唯獨是對現在住世的佛菩薩，現在的。「非於過未為作證故」，不是指過去佛、未來佛來作證明，不是這樣子。

頂禮雙足，作如是白：某名菩薩今已於我某菩薩所，乃至三說受菩薩戒；我某菩薩已為某名菩薩作證。

    「頂禮雙足，作如是白」，那麼這個傳戒的菩薩呢，他是「能受菩薩不起于座」，這個傳戒的菩薩對佛像前，「普於十方現住諸佛、及諸菩薩恭敬供養」，那麼頂禮雙足。那這個傳戒的菩應該內心的觀想，就是頂禮佛菩薩的雙足，「作如是白」，這樣子向佛報告。「某名菩薩」，就是某某名的這位菩薩。「今已於我某菩薩所」，在這裡。「乃至三說受菩薩戒；我某菩薩已為某名菩薩作證」，證明這件事，他是發心受菩薩戒了。看這個《披尋記》：

    「我某菩薩已為某名菩薩作證者：謂於某名菩薩已正尋求大乘種姓」，這個傳戒的菩薩已經對這個求受淨戒的菩薩，已經問了「你是菩薩否？」，這就是尋求種性了。「及已發大願」，他已經發無上菩提願。「於菩薩藏摩怛理迦菩薩學處已正為說令其聽受」，這個傳戒的菩薩對這個佛是這麼說，說「作證」的這句話已經有這個意思在裡頭，已經給他解釋了菩薩戒的意義，或者正為說令其聽受。

    「觀察於彼堪受菩薩淨戒律儀，是故三說為授淨戒；彼已三說答言能受，是名菩薩為作證事」，為作證事有這個意思的。前面是「啟白」，第二科「請證」。


Tape 386

瑜伽師地論 > 卷第四十 > Tape 386

來二、請證

唯願十方無邊無際諸世界中，諸佛菩薩，第一真聖於現不現一切時處，一切有情皆現覺者。

    這是第二科「啟白請證」，就是受戒的時候的羯磨文，「啟白請證」這一科分三科，第一科是「結前」，第二科是「正顯」，正式顯示「啟白請證」的事情，分二科，第一科是「禮佛啟請」，又分二科，第一科是「舉初說」，「舉初說」就是第一遍，分二科，第一科是「啟白」，現在是第二科「請證」。「唯願十方無邊無際」，前邊是這個傳戒的菩薩向佛報告這件事，這下邊第二科是「請證」，請佛來證明這件事，「唯願十方無邊無際」，希望「十方無邊無際」的「諸世界」中的「諸佛菩薩」，「第一真聖」這是所請的，「於現不現一切時處，一切有情皆現覺者」，這是說諸佛菩薩是「現覺者」，「於現不現」，一切有情裡邊有二類，一類是「現」、一類是「不現」，求受菩薩戒的這位菩薩，由於他的內心的誠懇，他能夠顯現在十方佛菩薩面前，所以叫「現」，其他的沒有受菩薩戒，這二類叫做「現不現」，佛菩薩對於現不現，一切時、一切處的一切的有情，「皆現覺者」，都能現前的覺知道的，你受菩薩戒、你不受菩薩戒，佛菩薩都是知道的。看《披尋記》：

    「諸世界中諸佛菩薩至皆現覺者者」這一段文，「此中第一所謂諸佛」，這個「第一真聖」，這個「第一」指什麼說的？就是指「諸佛」說的，「於一切有情皆為第一故」，在一切有情裡邊，不管是一般的凡夫、或者是阿羅漢、辟支佛、或者是菩薩，在「一切有情」中，佛都是最尊勝的，所以叫做「第一」，「復有差別，繁不更述」，這個「第一」這個地方，還有不同的稱呼，不同的稱呼「繁不更述」，太多了，這裡就不講了，是什麼地方講的呢？「如攝異門分釋」，就是本　論有一分叫做「攝異門分」，那裡面有解釋，是「（陵本八十三卷四頁）」那裡有解釋，這就不說了，「言真聖者：謂諸菩薩」，「第一」是指佛說的，「真聖」指誰說的呢？「謂諸菩薩」，指菩薩說的，但是菩薩有凡夫的菩薩、有聖位的菩薩，這個指什麼菩薩說的呢？「簡取已入大地諸菩薩眾」，就是簡別，這個「簡」實在就是挑揀的意思，就是沒有入聖位的菩薩不算數，只是已入聖位的數在這裡說的，這裡說的菩薩唯取已入大地菩薩，這個證入法性的菩薩眾，「故作是說」，所以這樣叫做「真聖」，這個「真聖」就是斷惑證真的人，見到法性理的人是「真聖」，你沒有見到法性理，說是我有什麼禪定，那都不是真的。

    「如是諸佛菩薩，由正智見，於諸現前或不現前，一切時分，一切處所，所有」的「一切有情，皆能現知現見，如實無倒」，這個諸佛菩薩「皆現覺者」，這個怎麼講呢？「如是諸佛菩薩，由正智見」，諸佛和菩薩都有「正智」、都有正見，有「正智見」的力量，於諸現前的、或不現前的，「一切時分、一切處所」，不管什麼時間、也不管什麼地方，所有的有情，諸佛菩薩「皆能現知現見，如實無倒」，不會搞錯了的，「由是說名於現不現一切時處一切有情皆現覺者」，是這樣意思，這個「智見」下邊有解釋，到下面再說。

於此某名受戒菩薩亦為作證。

    這和前面的文連結起來，這是「第一真聖於現不現一切時處一切有情，皆現覺者，於此某名受戒菩薩」，對於這在這裡叫某甲菩薩，「受戒菩薩亦為作證」，也大慈大悲為他作證明，這前面是這個傳戒的菩薩，為受戒的菩薩作證，現在要請諸佛菩薩作證，「亦為作證」，這是第一遍，下邊是第二科「例中後」。

寒二、列中後

第二、第三，亦如是說。

    還要說第二遍，再說第三遍，還是這樣子。

張一、為佛眷念（分二科）　寒一、舉因

如是受戒羯磨畢竟，從此無間普於十方無邊無際諸世界中，現住諸佛，已入大地諸菩薩前，法爾相現。

    在下邊是「為佛眷念」，第二科，這個「為佛眷念」，前面第一科是「禮佛啟請」，這一科說完了，現在是第二科「為佛眷念」，就是為佛所關注了，這個「眷念」，這個「眷」這個字，當做「愛」字講，為佛所愛念，是這樣意思，分二科，第一科是「舉因」。「如是受戒羯磨畢竟」，這個傳戒的菩薩，為受戒的菩薩作羯磨圓滿了，「畢竟」就是完了，「從此無間普於十方無邊無際諸世界中，現住諸佛」，就從這裡開始，沒有時間上的間隔，普遍的於十方，「無邊」，沒有邊際的「諸世界中」，現在住持世間的諸佛，現在還住在那裡教化眾生的「諸佛」，另外還有「已入大地」的諸菩薩前面，「法爾相現」，就是自然的這個菩薩，他就現出來這個身相，在諸佛、諸大菩薩面前。

由此表示如是菩薩已受菩薩所受淨戒。

    由於他能夠「法爾相現」，所以就表示這位菩薩，已經納受了一切菩薩所受的清淨戒法，就是受戒了，這件事做好了。現在看這個下文。看《披尋記》：

    「從此無間至已受菩薩所受淨戒者」，說這一段文，《二十唯識論》，這是一本書，有《三十唯識》、還有《二十唯識論》，這一部論上有一句話，「展轉增上力，二識成決定」，這個「展轉增上」這句話，說個白話，就是我幫助你，你也幫助我，就是「展轉增上力」，現在這裡指什麼說呢？指「二識」說的，這兩種識說的，這兩種識來決定他內心的轉變的情況，所以叫做「二識成決定」，下邊有解釋，看這個文，「由此道理，當知能受淨戒菩薩，淨心為緣」，就是由「展轉增上力，二識成決定」，由於這個道理，「當知」，應該知道，知道什麼呢？「能受淨戒菩薩，淨心為緣」，請求傳戒菩薩為他傳授戒法，他能夠領受淨戒的這個菩薩，這位菩薩他心裡面清淨，「二識成決定」，這是一個識，這個是一個條件，「能為增上，於諸世界現住諸佛，已入大地諸菩薩，清淨識中，法爾而有如是菩薩受戒相現」，由於受戒的菩薩，他內心清淨的關係，就有一種力量，裡面有一種強大的力量叫做「增上」，什麼力量呢？「於諸世界」，於十方世界，現在住世的諸佛，又有已入大地的諸菩薩，「清淨識中」，就由於這個受戒菩薩的清淨心的力量，在十方諸佛、及大菩薩的「清淨識中」，這兩個識，「清淨識中」，「法爾而有如是菩薩受戒相現」，「法爾」就是自然的，自然的「而有如是菩薩」，就有這位菩薩在傳戒菩薩這裡受戒的相貌，就顯現在十方諸佛，和大菩薩的面前，就是這叫做「展轉增上力，二識成決定」。

    「如依善瑩清淨鏡面，以質為緣」，這裡說個譬喻，譬如有「善瑩清淨鏡面」，這個鏡面上有灰塵，你能夠把它「瑩」，「瑩」者「磨」也，或者「拂拭」，把這個鏡面上的塵土，把它拂拭去，那麼這個鏡面就清淨了，鏡面清淨了又怎麼樣呢？「以質為緣」，然後你再拿一個「質」，有一個體質的東西為條件，面向這個清淨的鏡面，「即有如是所行影像顯現」，那個鏡子裡邊，就有這樣的影像活動，顯現出來，在那清淨的鏡面上現出來一個影像，「此中道理當知亦爾」，這裡這個受戒的菩薩，他能在十方諸佛、諸大菩薩那裡現出來受戒的相貌，也是這樣的道理，也就是這樣子，「此中道理當知亦爾」，也是這樣子，「是名於佛及菩薩前法爾相現」，這句話就是這麼講。這樣子說，十方諸佛、菩薩，他們的那個心是清淨的，而受戒的菩薩，心裡面也非常的誠懇，所以就在佛菩薩那裡現相了，是這樣意思。

    「又復諸佛菩薩所發正願，攝受一切諸有情界皆為眷屬」，這邊又說出來一件事，這個「諸佛菩薩所發正願」，這個「所發正願」，沒得聖道之前，初發菩提心的時候，那麼他也發無上菩提的正願，「從今日始，發阿耨多羅三藐三菩提心」，這是外凡的時候，到內凡的時候，就是有了禪定，又修毗婆舍那觀，這個時候也會發正願，雖然發正願也都是屬於凡夫的境界，但是若是得無生法忍以後，他也是發願，但是那是勝義菩提心了，應該這一個時候是最殊勝的，所以「諸佛菩薩所發正願，攝受一切諸有情界皆為眷屬」，他這個「攝受」，就是饒益吧！當饒益講，饒益「一切諸有情界」，這「一切有情界皆為眷屬」，都是佛、是菩薩的眷屬，他們最關心的境界，「若於是處是時，有諸有情已發大願受淨戒者」，因為佛菩薩有這樣的願，也可以這樣說，就是發願，願為一切眾生做善知識，也可以這麼說，「若於是處」，假設在這個地方，在這個時間，有多少有情「已發大願」，也是發無上菩提心了，發無上菩提心而又能夠稟受菩薩淨戒的話，「即於是處是時，彼諸有情為所現見」，那些受菩薩戒的有情，為諸佛菩薩「所現見」，「由是而說法爾相現」，這個意思，「由此相現，能正表示如是菩薩已受淨戒」，這就表示這個菩薩已經受了菩薩淨戒了。

爾時十方諸佛菩薩，於是菩薩法爾之相，生起憶念；由憶念故，正智見轉，由正智見如實覺知，某世界中，某名菩薩，某菩薩所，正受菩薩所受淨戒。

    這個時候，十方諸佛、十方的諸菩薩，「於是菩薩」，對於這位受菩薩戒的菩薩，這個「法爾」所現「之相」，「生起憶念」，那麼就是他那無分別智，現出來後得智來憶念這位菩薩。「由憶念故，正智見轉」，由於佛菩薩對於這位受戒的菩薩，心裡面憶念他了，或者用我們的話說，就是想念這位菩薩了，想念的時候，和我們凡夫的心不同，佛菩薩是正智、正見，那個正智、正見在憶念這位菩薩。「由正智見如實覺知，某世界中某名菩薩，某菩薩所，正受菩薩所受淨戒」，

    「由正智見」，佛、十方諸佛、十方的菩薩，他是由正智、正見「如實」的，就是符合事實的，就知道了，知道什麼呢？說某某世界裡面，某名菩薩，那個菩薩什麼名字，「某菩薩所」，在那個傳戒菩薩的地方，「正受菩薩所受淨戒」了，在十方諸佛、十方諸菩薩的後得智那個地方，就是念那個某世界、某菩薩在某菩薩所，在那裡受戒了，諸佛菩薩有這樣的念，這是第一科是「舉因」，下邊第二科是「顯果」

寒二、顯果

一切於此受戒菩薩，如子如弟，生親善意，眷念憐愍，由佛菩薩眷念憐愍，令是菩薩希求善法倍復增長，無有退減。

    十方一切佛對此受戒菩薩「如子」，十方諸佛、十方諸菩薩對於這受戒菩薩「如弟」，就這樣，佛對於這個受戒菩薩如父子的樣子，十方諸菩薩對於這個受戒菩薩如兄弟的樣子。「生親善意」，這些佛菩薩對於這個菩薩，對於這個初受戒的菩薩，生親善的憶念。「眷念憐愍」，也就是愛念這個菩薩，還是憐愍這位菩薩，因為他還沒得無生法忍。「由佛菩薩眷念憐愍，令是菩薩希求善法」，由於十方佛、十方菩薩愛念、憐愍這位菩薩，就是「令是菩薩希求善法」，十方佛、十方菩薩，那個大悲心裡面也會來教導這位菩薩，教他能「希求善法」，時時的作種種功德。「倍復增長」，這功德是愈來愈多，功德不嫌多，所以「倍復增長」。「無有退減」，一直的向前進，而不會向後退，也不會減少功德的，功德一直的增多。看下面的《披尋記》的文：

    「正智見轉者：聖智聖見，名正智見」，這個「正智」、「正見」是什麼意思？就是「聖智聖見」，是這個意思，「此二差別，有其多種」，這個「智」和「見」，它們兩個的含義有很多的差別，「有其多種」，「如攝事分釋」，本論有個攝事分那裡有解釋，（陵本八十六卷九頁），那邊說的，這個「智」「見」，常常會提到這兩個名詞，常常提到這兩個名詞，就是應該要會解釋才好，而這上面說的「如攝事分釋（陵本八十六卷九頁）」，那個地方有解釋，那個地方解釋的，就是無分別智影像，你的心去緣念無分別智的影像叫做「智」，有分別智影像，有分別影像，你緣念有分別的影像那叫做「見」，在前面，在聲聞地也有說到有分別影像、無分別影像，無分別影像就是止，有分別影像就是觀，金剛經上「發阿耨多羅三藐三菩提心者，於一切法應如是知如是見」，也是這樣意思，這個攝事分釋這個地方，對這個「智見」解釋得很多，其中還有一個解釋，就是你去觀察過去的事情，觀察未來的事情，叫做「智」，觀察現見的、現在的事情叫做「見」，用三世來分別，這是「（陵本八十六卷九頁）」的解釋。

    「今唯取其由假施設世俗理行緣所知境，此慧名智」，這也是那上解釋的，那個地方，那個攝事分釋，八十六卷九頁那個地方，解釋很多，現在這裡的說到這個「智見」，怎麼解釋呢？「今唯取其」，這一段文只是取那裡的，攝事分的釋裡頭有一種解釋，那上解釋，「由假施設世俗理行」，這個「世俗理行」，就是沒有學習過佛法的那種分別心，他沒有學習過佛法，他的內心的思想所明白的道理，這件事是這樣道理，這件事應該怎麼做？那叫做「理行」，這個世俗的理行是「假施設」的，原來都沒有這件事，後來就是安排有這麼一件事，譬如說一個人原來沒有名字，沒有名字給他安一個名字，叫做「假施設」，有一個因緣，就會安立出來一個名字，這就叫做「假施設」，「緣所知境」，就是以世俗的理行為「所知境」，緣這個「所知境」，緣這個「所知境」，這也就是智慧，「此慧名智」，就叫做「智」，這麼講。

    「若能取於自相共相，此慧名見」，那麼這個「見」是怎麼講？這個「見」怎麼講呢？「若能取於自相」，若是你能夠觀察它的「自相」，和它的「共相」，這個「自相」也是講過，就是那件事本身不同於其它事情的相貌，那就叫做「自相」，「共相」呢，不是它特有的，是共於其它眾生，共同有的相貌，譬如說是無常、無我，一切法都有這個道理，是這樣子，若說「自相」，那麼就是那個受戒的菩薩，他所特有的功德，說這個菩薩慈悲心重，那就是他的「自相」，說這個菩薩有悲心，但是還是智慧高、智慧強，那麼這就是他的「自相」，「若能取於自相共相，此慧名見」，若是觀察這位菩薩的「自相」、「共相」，那就是佛菩薩的「見」，「正釋此義」，就是取攝事分的這個解釋，來解釋這一段文，這麼解釋，「若能取於自相共相此慧名見，正釋此義，由緣某名菩薩假設有情，及彼所受淨戒為所知境故」，用那一段文來解釋這裡，應該這麼說，「由緣某名菩薩假設有情」，十方諸佛和菩薩，你的相，你受戒的時候，由於誠懇心的力量，你的受戒的相貌顯現在佛菩薩面前，佛菩薩的大悲心和他那個智慧去觀察，「由緣某名菩薩」，由於佛菩薩就觀察這位菩薩，「假設有情」，這個菩薩有眼、耳、鼻、舌、身、意，有色、受、想、行、識，那就是個有情，不是無情，是有情，佛菩薩那個大悲心觀察他，那麼這樣講，那麼這就是「見」了，「及彼所受淨戒為所知境故」，他在這裡，在那個菩薩面前在受戒，觀察這件事，那就是「見」，就是一個「見」、一個「智」，這麼解釋。

列三、總結

當知是名受菩薩戒啟白請證。

    這是第三科，是結束這一段文「啟白請證」，第一科是「結前」，第二「正顯」，第三是「總結」，前面這一大段文，你要知道這就是受菩薩戒「啟白」，向十方諸佛「啟白」，又向十方諸佛「請證」，這一科說完了。

昃三、受已所作

如是已作受菩薩戒羯磨等事，授受菩薩俱起供養，普於十方無邊無際諸世界中諸佛菩薩，頂禮雙足恭敬而退。

      這第三科「受已所作」，受戒的羯磨分成三科，第一科是「受先所作」，受戒之前所作的事情，第二是「受時所作」，受戒的時候作的事情，現在是第三科「受已所作」，戒受完了以後作什麼事情？是這樣子，「如是已作受菩薩戒羯磨等事」，前面這一大段文，就是這個傳戒菩薩已經做圓滿了，受菩薩戒羯磨的這些事情，做完了。「授受菩薩俱起供養」，傳戒的菩薩和這個受戒的菩薩，這兩位菩薩「俱起供養」，都站立起來，然後供養十方佛菩薩。「普於十方無邊無際」的「諸世界」中的「諸佛菩薩」，「頂禮雙足恭敬而退」，那麼禮拜就是供養。

盈二、得戒勝利

如是菩薩所受律儀戒，於餘一切所受律儀戒最勝無上。

    那麼這是第二科，「得戒的勝利」，就是受戒的殊勝的功德，說這件事，這是這個「正受淨戒」，一共分兩科，第一科是「受戒羯磨」，這一科完了，現在第二科「得戒的勝利」，如是菩薩所受的律儀戒，「於餘一切所受律儀戒」，就是對於其他的佛教徒所受的律儀戒，「最勝無上」，這個菩薩戒，這個菩薩所受的律儀戒是最殊勝、最高尚的。

無量無邊大功德藏之所隨逐，第一最上善心意樂之所發起，普能對治於一切有情一切種惡行。

    你能受了菩薩戒，你就有很多、很多的大功德藏，常「隨逐」你。「第一最上善心意樂之所發起」，你這個受這個戒，是「第一最上」的，沒有再比你更好的了，這樣的「善心意樂」「所發起」的，這個菩薩戒、這個律儀戒是這樣的心願所發動的。「普能對治於一切有情一切種惡行」，受了這種戒，就是普遍的能夠消除「一切有情」，「一切種」罪過事情，通通能消除，這是滅惡，這是三句話，要說四句話也可以，「於餘一切所受律儀戒最勝無上」這是一句，「無量無邊大功德藏之所隨逐」，這是第二句，「第一最上善心意樂之所發起」，這是第三句，「普能對治於一切有情一切種惡行」，這是第四句。看這個《披尋記》：

    「如是菩薩所受律儀戒至一切種惡行者：除諸菩薩所受，所餘」，菩薩所受的律儀戒，把它開除去，「除諸菩薩所受」的，菩薩開除去，剩下來的就是「七眾別解脫戒」，「七眾」，比丘、比丘尼、式叉摩那、沙彌、沙彌尼、還有優婆塞、優婆夷，這是「七眾別解脫戒，名餘一切所受律儀戒」，誰是「餘一切所受律儀戒」呢？就是「七眾」，「此菩薩戒於彼一切最為殊勝」，這個菩薩所受的這個戒，對於那些所受的律儀戒對比起來，菩薩戒是最殊勝的，「故名」叫做「最勝」，「除此更無若過若增」，除了菩薩戒之外，那別的戒更沒有說是能超過菩薩戒，比菩薩戒的功德更多的，沒有這回事情了，「是名無上」，這樣講，這個「無上」就是這樣意思，「第一最上」，在前面說是「於餘一切所受律儀戒最勝無上」，就是這個「無上」，就是這個道理，「除此更無若過若增，是名無上」。

    「何以故？」什麼理由，這樣子讚歎菩薩戒呢？下面說，「無量無邊大功德藏所隨逐故，第一最上善心意樂所發起故，普能對治於一切有情一切種惡行故」，就是這三個理由，下面再加以解釋。「初謂能獲大果勝利」，第一句就是說，受了菩薩戒的這位菩薩，他能夠獲得「大果勝利」，「大果」最大的果，那就是無上菩提，他又能夠普度眾生，這是比丘戒等七眾律儀所不能及的事情，那七眾的律儀戒，最多得阿羅漢道，這個菩薩戒是得無上菩提的，所以這是最殊勝的。

    「次謂已發無上菩提大願」，第二句，這個第二句，「第一最上善心意樂之所發起」，就是這一句，這一句是「已發無上菩提」，「第一最上善心意樂所發起故」，所以它的功德大，就是他有無上菩提心，還有大悲心饒益一切眾生，還有無所得的智慧，所以這是特別殊勝的，是「最上善心意樂所發起故」。

    「普能對治於一切有情一切種惡行」，這是第三句，這個「大果勝利，次謂已發無上菩提大願，如是大願是初正願」，這裡說這個「大願」，就是初發菩提心所發的這個願，就是「從今日始發阿耨多羅三藐三菩提心」，就是這個「正願」，這個「正願」就是通願，一切菩薩所共有的，若說是阿彌陀佛發四十八願，那就是別願了，藥師佛發十二大願，那就是別願，這是不同的，現在所說「正願」就是那個通願，「如是大願是初正願，善能攝受其餘正願」，這個「正願」的殊勝的地方，它還能夠「攝受」，能成就其它的正願，就是其它那些別願，也由這裡所成就的，「由此因緣許為最勝」，所以由這個理由，所以這個律儀戒是「最勝」，最殊勝，菩薩戒的律儀戒是最殊勝，「特為第一，建立在於最上法中」，所以這個「建立在於最上」的法裡邊，那就是這無上菩提是「最上法」，而他這個菩薩律儀戒也是「最上法」，「是故說言第一最上，如功德品說（陵本四十六卷十三頁）」說的。

    「後謂能修最勝正行，能利自他利益安樂無量眾生，哀愍世間諸天人等，令得義利利益安樂故」，受了這樣殊勝的戒法之後，他能夠修最勝的正行，就是六波羅蜜了，修這六波羅蜜的最殊勝的正行，就是能利益自己去得無上菩提，「能利自」，也能夠「他利益安樂無量」的「眾生，哀愍世間諸天人等」，這位菩薩對於「世間諸天人」，他都有哀愍心的，「令得義利」，施品裡面有解釋這個「義利」，令一切眾生得到「義」、得到「利」，我們結齋的時候，我在南院說過，照理說各位也應該聽見，就是結齋的時候，「所謂布施者，必獲其義利」，應該這麼念，不要說「必獲其利益」，不要那麼念，就照這個念「必獲其義利」，「利益安樂故」，能利益安樂一切眾生故，這個「利益安樂」也是有事情的。

一切別解脫律儀，於此菩薩律儀戒百分不及一。

    這底下繼續讚歎菩薩戒的，這律儀戒的殊勝，一切別解脫的律儀，就是七眾的別解脫律儀，「於此菩薩律儀戒」，於這個發無上菩提心的這個菩薩的律儀戒，「百分不及一」，別解脫戒算一分，增加到一百分，也不及菩薩戒的一分的功德大，這個意思，這就是表示一個大小乘的不同，七眾的律儀戒就是有出離心，就是你自己努力的用功修行，將來得無餘涅槃，就好了！就是到此為止，菩薩發無上菩提心，受了菩薩戒，他是廣度眾生的，廣度眾生，菩薩自己要得無上菩提，也以三乘道法普度眾生，令無量眾生得到義利，得到利益安樂，所以這是非常殊勝的事情，這是不同的境界，「百分不及一」。

千分不及一，數分不及一，計分不及一，算分不及一，喻分不及一。

    「千分」也還是「不及一，數分不及一」，這個「數分不及一」，就是前面這個「百分不及一，千分不及一」，這就是按數來說，不管你怎麼說，你也不如菩薩律儀戒的一分。下邊是「計分」也「不及一」，「算分」也「不及一」，「喻分」也「不及一」，這是「數」勝，在數上來說，菩薩戒的功德殊勝，七眾的律儀戒所不能及的，這個「計分不及一，算分不及一」，怎麼講呢？它的意思就是「力」，「力分」，「力量」的「力」，就是計算它的力量，這個律儀戒的力量和菩薩戒的力量對比的話，它也沒有菩薩戒的力量大，有大勢力，是這樣意思，它譬喻就像人有身體健康的人，和身體不健康的人來對比，那麼身體健康的人他的力量大，是這樣意思，「喻分不及一」，「喻分」就是譬喻，彼此來對比，七眾的律儀戒和菩薩的律儀戒互相對比，叫做不相似分，彼此不相似，叫不相似分，這個不相似什麼意思呢？就像這個富貴的人和貧賤的人來相譬喻、相對比，這是不能比的，是這個意思。

鄔波尼殺曇分亦不及一。

    「鄔波尼殺曇」中國話翻做「因」，「因果」的「因」，因分，因分不及一是什麼意思呢？就是因果的意思，你稟受七眾的律儀戒的因果，和受菩薩戒的因果來對比，那也是不能比的，所以叫「鄔波尼殺曇分亦不及一」，這樣子把它分成四個部份，數勝，在數字上來對比，菩薩戒殊勝，計分、算分，是力勝，它們的力量菩薩戒是殊勝的，「喻分不及一」，就是不相似分也是殊勝的，「鄔波尼殺曇分」就是因分，在因果上說也不如菩薩。

攝受一切大功德故。

    什麼原因，一切的別解脫律儀，不如菩薩的律儀戒的殊勝呢？因為菩薩能攝受一切大功德藏故，殊勝就在這裡，因為菩薩發了無上菩提心，受了菩薩戒，他不斷的修學種種的功德，不間斷的做種種的功德，這個功德是太多了，所以其它的律儀戒所不能及。

月二、勤修學處（分二科）　盈一、思惟所作

又此菩薩安住如是菩薩淨戒，先自數數專諦思惟。

    這是第二科「勤修學處」，前邊第一科是「正受淨戒」，這一大科說完了，現在第二科「勤修學處」，「又此菩薩安住如是菩薩淨戒」，這一科分二科，第一科「思惟所作」，又這位菩薩他受了戒以後，他能安住在菩薩淨戒裡邊不違犯，不違犯這個菩薩淨戒，這個時候，他內心裡面常有這樣的思惟，「先自數數專諦思惟」，一開始他就一次又一次的叫「數數」，「專諦思惟」，就是專心的、心不散亂的、認真的思惟這件事，思惟什麼呢？

此是菩薩正所應作，此非菩薩正所應作。

    他就思惟這件事是菩薩應該做的事情，「此非菩薩正所應作」，這件事菩薩不應該做，就是這樣子思惟。

既思惟已，然後為成正所作業，當勤修學。

    既然這樣子觀察了以後，他就為了成就應該做的事情，「當勤修學」，他就努力的去做這件事，也不斷的在學習的，這個什麼是「正所應作」？什麼不是「正所應作」？這件事可是應該注意的。看這個《披尋記》上有解釋：

    「此是菩薩正所應作，此非菩薩正所應作者」，這底下這一段文，下邊解釋，「以要言之」，這個道理太廣博了，我們就是簡要的來說明這個道理，「於律儀戒若能安住其心是所應作」，菩薩他在觀察的時候，他在律儀戒，就是菩薩他受了律儀戒，也就是五戒、八戒、乃至比丘、比丘尼戒，這就是菩薩的律儀戒，你若發菩提心、受菩薩戒，這個就是律儀戒，「若能安住其心是所應作」，你若是觀察這個律儀戒，你心安住這裡不違犯，這就是應該做的事情，「與此相違，非所應作」，與律儀戒相違的事情，那就是不應該做了，就是不應該做的事情。那個與律儀戒相違的事情就是犯戒的事情，犯戒的事情是不可以做的，這就是這個意思。

    「於攝善法戒若能成熟自佛法，是所應作」，前面是約律儀戒來分別什麼是應作？什麼是不應作？下邊這個「於攝善法戒」來觀察，菩薩於攝善法戒，攝善法戒前面就是六波羅蜜，乃至修止觀這些事情，「於攝善法戒若能成熟自佛法」，你這樣子做這些功德的事情，它的堪能性能成熟你阿耨多羅三藐三菩提的，「是所應作」，這是你應該做的事情，「與此相違」的，「非所應作」。「於饒益有情戒，若能成熟他有情」，就是教化他有情成熟聖道，那也就是「是所應作」，「與此相違」呢，就「非所應作」，指這一件事。

    「又於是中當正觀察六處攝行」，這底下是第二段來解釋這個「所應作」、「非所應作」的事情，「又於是中當正觀察」，你要好好的去觀察這件事，觀察什麼呢？「六處攝行」，六處所說的事情，什麼是叫做「六處」呢？「所謂自他財衰財盛法衰法盛」，就是這六樣，一個是自己、一個是他人，這是兩種，還有「財衰財盛法衰法盛」，這是四樣，加起來就是六樣，「於六處中除自法衰，所餘一切是所應作」，他就簡單的這樣解釋，這六個境界，六個地方，除了自法衰，「所餘」，剩餘的都是應該做的，那麼這個「法衰」，是不應該做的事情，「即此所餘，非所應作」，應該做的事以外，就是「所餘」，所餘的事是不應該做的，「如決擇分說」，這裡這六樣「自他財衰財盛法衰法盛」，在決擇分有說，「（陵七十五本卷二頁）」。

    什麼叫做「財衰」？財衰應該是容易明白，就是我們的生活所需，衣、食、住這些事情，這些事情「衰」，就是你得不到，衣服、飲食、臥具、醫藥這些財，你得不到，得到了又敗壞了，這叫做「財衰」，這個「財盛」就是得到很多，那就叫做「盛」，「法衰法盛」是什麼呢？「法」就是佛陀所開示的這一切的法語，這些佛法三藏、十二部、經、論，戒、定、慧這都是「法」，當然我們學習這些佛法就是聞、思、修，這樣子去學習，「衰」這個字，「法衰」什麼意思？就是你不能夠聞、思、修，不歡喜學習佛法，也是不歡喜專精思惟，也不能夠成就修所成慧，這些事情都不能辦，那麼就叫做「法衰」，如果你能夠在佛法中，努力的聞、思、修，那麼就叫做「法盛」，「法盛」，那麼這兩件事，財也應該是有，法也是應該有，但是說是我要努力的去搞這個財，叫它豐富，在「法」衰了，這是菩薩所不應該做的，菩薩不應該做這一件事，若說是自己，我幫助別人得財，叫別人財很多，可是因為財多，就是傷害了法的學習，菩薩不應該做，菩隡不應該做，若是說是我自己本身財衰了，但是能夠引導其他人得到法，那還是可以，就是若是自己也應該努力的學習佛法，應該勸導他人努力的學習佛法，這是菩薩所應該做，如果是只是去搞財，這是不對的，其中一句話，剛才我說過，如果是勸別人去搞財這件事，而傷害了法的學習，菩薩不應該做，這個事情還有點事，在這個決擇分裡面說一大段的，那麼現在這裡《披尋記》的作者引這一段文，來解釋這個「此是菩薩正所應作，此非菩薩正所應作」，來解釋這一段文，這是「思惟所作」，下面第二科「聽聞經論」。

盈二、聽聞經論

又應專勵聽聞菩薩素怛纜藏，及以解釋，即此菩薩素怛纜藏摩怛理迦，隨其所聞當勤修學。

    這個菩薩這樣思惟了以後，那麼就採取行動了，採取行動，就是要法要盛，在佛法這方面要興盛，要努力的學習，「又應專勵」，菩發又應該專心的努力「聽聞菩薩素怛纜藏」，去學習菩薩，這就表示這個大乘佛法的修多羅藏，「及以解釋」，以及對於大乘佛法的註解，說這一部份是解釋大乘佛法的，那你也應該學習，這個意思，什麼是素怛纜藏的解釋呢？「即此菩薩素怛纜藏摩怛理迦」，也就是菩薩的「素怛纜藏」，就是大乘的經藏，「摩怛理迦」，這個就是解釋。「隨其所聞當勤修學」，隨你自己所學習的佛法，所聽聞的佛法，你有聞所成慧，有思所成慧，然後你要努力的去修學去修止觀的，這樣子，這就叫做「聽聞經論」。看這個《披尋記》：

    「又應專勵聽聞菩薩素怛纜藏等者：大乘相應契經，此名菩薩素怛纜藏」，和大乘佛法相應的，那就是發無上菩提心，行菩薩道，能夠得無上菩提的，自利利他，齊成佛道的這一部份的佛法，就是「菩薩素怛纜藏」，「即十二分教中方廣一分」，就是十二分教，長行、重頌、共授記那個十二分教裡邊，方廣的那一部份，那麼就是菩薩素怛纜藏，這個「方廣」是什麼呢？就是在這個經裡邊，宣說菩薩道，得無上菩提的，這就是「方廣」，「解釋」，這個解釋素怛纜藏，「及以解釋」這個「解釋」什麼意思？「謂即摩怛理迦」，「摩怛理迦」就是這個說的，這個「由能決擇如來所說菩薩素怛纜藏，是故說名菩薩素怛纜藏」，這個「摩怛理迦」翻做「本母」，根本的「本」，母親的「母」，就是它能引發你的智慧，它是根本，以它為本能夠使令你開發大智慧，所以叫做「本母」，那這個是什麼意思呢？看這個文的解釋，「解釋，謂即摩怛理迦，由能決擇如來所說菩薩素怛纜藏」，這個「決擇」，由於這個「摩怛理迦」，它能夠決擇、決斷、思惟、分析、解釋佛陀所說的素怛纜藏，佛陀所說的這個經裡面的深義，它能夠詳細的、反復的去解釋，「是故說名菩薩素怛纜藏摩怛理迦。譬如無本母字，義不明了」，譬如沒有「本母」這個字，這些文字的解釋，你這個裡邊的道理就不是那麼明白，它也是說了，說了但是沒有加上「本母」的解釋，你就不容易明白，「如是本母所不攝經，其義隱昧義不明了」，所以道理就是這樣子，說這一部經沒有本母，「其義」，那部經裡面的道理就是隱藏在裡邊，你不容易明白，「與此相違，義即明了」，與這個相違，就是有摩怛理迦這個經，「是故說名摩怛理迦」，「摩怛理迦」就是佛說的經的註解，就是這個意思，但是這件事，這部經裡邊說了這個道理，而佛陀自己把這個道理詳細的發揮了，那就叫「摩怛理迦」，有的是佛的弟子，他有大智慧把佛所講的道理提綱挈領的，把它詳細的解釋了，那就叫「摩怛理迦」，這是這一段是「聽聞經論」，「勤修學處」和這個「聽聞經論」，這個菩薩受了菩薩戒的時候，要學習經論，這樣意思。

日二、簡不應（分二科）　月一、不應從受（分三科）　盈一、簡非同法

又諸菩薩不從一切唯聰慧者求受菩薩所受淨戒。

    前邊「明所應」，這個「廣辨授受」分二科，一個「從他受」，又分四科，第一科「辨授受相」，這個傳戒、受戒的這個情況，情況分二科，第一科是「明所應」，你應該從這個大德這裡受戒，現在是第二科，明不應該，你不應該到他那裡受菩薩戒，說這件事，那天有位同學問這個問題，這裡正好解釋這個問題了，分二科，第一科是「不應從受」，分三科，第一科「簡非同法」，「又諸菩薩不從一切唯聰慧者」，發了無上菩提心，你想要受菩薩戒，你到那去受菩薩戒呢？「不從一切唯聰慧者」，你不應該隨順那個，那麼多的人，只是有點聰明而已，不應到他那裡去受戒，「不從一切唯聰慧者求受菩薩所受淨戒」，不應該這樣做，說那個人聰明，就給他受戒，這是不對的。看這個《披尋記》：

    「不從一切唯聰慧者者：此中一切，謂諸世間外道異生」，這裡說是「唯聰慧者」是指誰說的？就是世間上的外道，佛法以外的這些人，「異生」就是各式各樣的煩惱造各式各樣的業，然後得各式各樣的果報，就是這一切的生死凡夫，不應該到他那裡去受戒，為什麼呢？「未聞聖教，無引發慧」，這個諸世間的外道和異生，他們沒有學習聖教，沒有學習佛法，「無引發慧」，沒有從聖教裡邊引發出來的正知正見，他沒有這個智慧，「唯自成就俱生慧故」，說這個人他只是成就了這個俱生的智慧，就是與生俱來的智慧，與生俱來的智慧，就是前生所成就的智慧，帶到今生來，今生還沒有經過學習，他就有這個智慧，那麼叫做「俱生慧」，說這個「唯聰慧者」的人，他只是有這個智慧，沒有從佛法裡面的學習得到智慧，「由是說名唯聰慧者」，那麼這樣子說，這個人當然都不是佛教徒，怎麼能從他受戒呢？這是一個，這個「簡非同法」，就是他不是我們同一思想的人，這樣說。下面第二科「簡無淨信」。

盈二、簡無淨信

無淨信者，不應從受；謂於如是所受淨戒，初無信解，不能趣入，不善思惟。

    說這個人，他對佛法沒有信心，也不應該從受，這是「標」，下面解釋。「謂於如是所受淨戒，初無信解，不能趣入，不善思惟」，就是說這個人，「謂於如是」，這樣的所受的淨戒，這個佛所說的這個菩薩戒，也就是菩薩所受的淨戒，「初無信解」，這個人他沒有信解心，他也可能夠、能講解佛法，也可能是做老師的，也可能非常有學問的人，但是他對佛法沒有信心，沒有信解心，「不能趣入」，他沒有信解心，他就不高興這個嘛！他也不會受菩薩戒了，「不能趣入」也就是不受菩薩戒了，「不善思惟」他心裡面沒有佛法，那也就不會有好的思想。看這個《披尋記》的解釋：

    「無淨信者至不善思惟者：謂於如是所受淨戒，雖已聽聞無決定信」，雖然他曾經學習過，但是他沒有「決定信」，決定相信這個，心裡面還有疑惑，「無決定」就是猶豫，那就不是信了，「名無信解」，就是「雖已聽聞」，他也是會明白這個菩薩戒的，但是沒有信心，是無信的解，無信的解也就是沒有信，也等於是沒有解了，「於彼功德亦不愛樂」，對於菩薩戒所成就的大功德藏，無量無邊的功德，他不歡喜，因為他沒有信心，「名」叫做「不趣入」，這個是，他不愛樂這個功德叫做「不趣入」，我剛才解釋說他不受菩薩戒叫「不趣入」，「於所應作及不應作未能了知，是名不善思惟」，說這個人他對於所應做的事情、不應該做的事情，他不知道，「是名不善思惟，如是等相總名」，叫做無淨信，無淨信是這個意思。那就不應該從這種人去受菩薩戒。這下邊第三科，一共是分三科，現在第三科「簡非菩薩」，分六科，第一科是「無施種姓相者」。

盈三、簡非菩薩（分六科）　昃一、無施種姓相者

有慳貪者，慳貪蔽者，有大欲者，無喜足者，不應從受。

    就是這種人你不要從他受戒。看這個《披尋記》的解釋：

    「有慳貪者至不應從受者：此顯無施波羅蜜多種姓相」，這個「種姓」，前面這個聲聞地解釋過，「種姓」也是「因」的意思，「因果」的「因」的意思，這個施波羅蜜的種姓，說個白話就是歡喜布施，他歡喜布施，那就是施波羅蜜的種姓，說這個人他不歡喜布施，「若於自身現有財法不能施與」，說這個人，他本身有財，他有法，但是他不肯布施，「不能施與正來求者」，說正好這個時候有人來向他求財，或者求法，他不肯布施，「是名為慳」。「若於利養恭敬稱譽起希求心」，說這個人，他還要祈求利養，希望人家恭敬他，希望人家讚歎他，「是名為貪」，這個叫做「貪」。

    「性與如是慳貪相應」，他的心和這樣的慳，和這樣的貪「相應」，就是和合，「是故說名有慳貪者。如此慳貪數數現行覆蔽其心」，這樣的慳、這樣的貪，這兩種煩惱，一次又一次的出來活動，這個心是這樣，「覆蔽其心」，就把他的心障礙住，使令他的心不清淨，是名叫做「慳貪蔽者。方便顯己有勝功德」，說這個眾生，他有這種智慧，他有這種方便的智慧，表示自己有殊勝的功德，「矯詐構集寂靜威儀」，他是故意的「矯詐」，就是欺騙人，內心的是欺騙人，「構集寂靜威儀」，就是示現出來寂靜的威儀，好像他有禪定的功夫似的，「由是令他謂其有德」，他用這樣的威儀欺騙人，別的人就認為他是有德，有功德，你有功德了，「當有所施，當有所作」，他就會布施他，給他作什麼什麼事情，「是名有大欲者」，世間上有智慧的人是少數的，笨人是多的。

    你看那個《舍利弗尊者傳》，《舍利弗尊者傳》可以看的，那就是說到這件事，舍利弗尊者是聽馬勝比丘說一個頌，就得須陀洹果了，然後回到了住處，就把這個頌念給目犍連尊者聽，目犍連尊者也得初果，得了初果以後，兩個人就到他的大老師那去，外道的大老師那裡去，說現在有佛出現世間，有大智慧，我們希望老師也一同去學習佛法，他的老師說，你們兩個到那去學佛法，有大智慧的人去跟佛學習佛法，世間上的愚人還是很多的，我還在這裡來欺騙這個愚人吧！是這樣說，我想這個人，他的大老師，這種思想是不對的，但是這個世界上是有智慧的人是不多的，這個笨人是很多的，這就是這樣，這個人他也是有這個思想，「矯詐構集寂靜威儀，由是令他謂其有德」，他現出一點神通來，令你認為他有道德，「當有所施當有所作，是名有大欲者」。

    「或自現前雖無匱乏，而更於彼信己長者」，「或自現前」，或者這個人，他現在「雖無匱乏」，雖然沒有什麼缺少，不缺少，衣、食、住所有的生活所需並不缺少，「而更於彼信己」的「長者居士婆羅門」那個地方，「非法追求眾多」的「上妙」的「衣服臥具等事，是名無喜足者」，這句話這麼講。

昃二、無戒種姓相者

毀淨戒者，於諸學處無恭敬者。

    這是第二科沒有戒的種姓相者，就是不歡喜受戒、安住淨戒，「毀淨戒者」，就是破壞了自己的清淨戒體，「於諸學處無恭敬者」，對於佛所制定的這些戒法，他沒有恭敬心。

於戒律儀有慢緩者，不應從受。

    所受的戒法，他很緩慢，不認為這是什麼重要的事情，有這種思想的人，「不應從受」，你不應到這種人那裡去受戒，我現在心裡面有一句話要說，不然一會可能忘了，這個文上面，這個文是來簡別不應該從這種人去受戒，他沒有說一定是跟出家人受戒，這上沒有這句話，說一定是給比丘那受戒，沒有這話，他只是說，就是這個人要有這種功德，你就可以受戒，這個人沒有這個功德，就不要跟他受戒，看這個文上，這可見，這個彌勒菩薩說法，他不重視表面，就是你本身要有這種功德，你有這種德行，你是出家人也好、你是在家人也好，都可以在他那受戒，這個文就是這個意思，說是他不是出家人，但是他有這種功德，你可以跟他受戒。看這個《披尋記》：

    「毀淨戒者至不應從受者：此顯無戒波羅蜜多」的「種姓」的相貌，「身語意業極多暴惡」，這身業、語業、意業，這三業裡邊很多的暴惡的事情，這個「暴」就是「惡」，就是一點沒有慈悲心，「於諸有情極多損惱」，這個什麼叫做「暴惡」？就是對於他人有很多的損惱，傷害他人，來殘害他人、惱亂人，是名叫做「毀淨戒者」，「於諸菩薩素怛纜藏摩怛理迦不生愛重而勤聽聞」，對於佛法沒有歡喜心，不願意聽聞佛法，「是名於諸學處無恭敬者」，這個「學處」，是指「素怛纜藏摩怛理迦」，「摩怛理迦」也通於律，也是通於律的，「性無羞恥惡作羸劣」，他的內心裡邊沒有羞恥，做了很多罪過的事情，沒有羞恥心，「惡作羸劣」，「惡作」就是後悔，你若做了惡事的時候，心裡面後悔叫做「惡作」，說這個人他沒有羞恥心，他那個悔恨的心很羸劣、很羸弱的，很少的，就是這樣，「作惡業已不能速悔」，做了很多罪過的事情，他不能很快的、趕快懺悔，「是名於戒律儀有慢緩者」，這麼講。下面第三科「無忍種姓相者」。

昃三、無忍種姓相者

有忿恨者，多不忍者，於他違犯不堪耐者，不應從受。

    這個人他的心有「忿恨」心，「多不忍者」，多數是不能容忍的，怎麼講呢？「於他違犯不堪耐者」，別的人對他多少有一點觸到、碰到他的時候，他就忍不住，他不能忍耐，說這種人你「不應從受」菩薩淨戒。看這個《披尋記》：

    「有忿恨者至不應從受者：此顯無忍波羅蜜多」的「種姓相」，「若於他所遭不饒益」，若是這個人在另外的地方，遇見一些對他不利益的事情，「憤發懷恨」，憤怒就發出來，心裡面懷恨不捨，「是名有忿恨者，他罵報罵，他瞋報瞋」，別人若罵他，他馬上回報也罵回去，這是口業，語業，「他瞋報瞋」，這是意業，別人若是心裡面憤怒了，他也就是這樣毀呰，也是憤怒，「他打報打」，這是身業，別人若是打他，他馬上也要回，也是要打回去，「他弄報弄」，別人要是戲弄他一下子，那他立刻也要報復的，「是名多不忍者，若他侵犯而來悔謝」，若是別人侵犯他的時候，然後向他「悔謝」，向他懺悔、向他道歉，「欲損惱彼不受其謝」，而這個人藉這個機會要來損惱那個人，不接受他的懺悔，「是名於他違犯不堪耐者」，下面是第四科「無精進種姓相者」

昃四、無精進種姓相者

有懶惰者，有懈怠者，多分耽著日夜睡樂倚樂臥樂，好合徒侶樂喜談者，不應從受。

    有懶惰的人、有懈怠的人「懈怠者，多分耽著日夜睡樂」，夜間睡覺還是情有可原，白天也睡覺，睡覺感覺到快樂，「倚樂臥樂」，靠在那裡也感覺好、臥在那裡也感覺快樂，「好合徒侶樂喜談者」，歡喜談閒話，這種人「不應從受」。看這個《披尋記》：

    「有懶惰者至不應從受者：此顯無精進波羅蜜多種姓」的相貌，「性不翹勤」，說這個人的性格「不翹勤」，「翹」者啟發的意思，下面「不具起發」，就是解釋那個「不翹勤」，他心裡面沒有能發動自己做種種功德，沒有這回事，他不能這樣做，是名叫做有懶惰的人，「於諸所作懈廢退屈」，對於做這些功德的事情，做做就停下來了，不做了，就停下來，就退回來，「不能勇決樂為，思令究竟」，他沒有這種勇猛心，有決斷的意志力，他不能，我一定要把這件事，我歡歡喜喜的做這一件事，「不能勇決樂為思令究竟」，他不能夠我做了這件功德事情，決定把這件事做圓滿，他不能，他不這樣做，「是名有懈怠者」，這個「懈怠」是這麼講，「不能夙興晚寐」，他不能早早的起來，晚晚的睡覺，他不能，「日夜執取睡眠為樂」，白天夜間都是執著睡眠感覺快樂，「脅臥」或者左脅還是右脅而臥，「為樂」，「偃臥為樂」，「偃」是「仰」，面向上仰臥為樂，「是名耽著日夜睡樂倚樂臥樂」，「樂著諠雜談說世事」，就是歡喜大家說話，大聲說話，「諠雜」，就是談說世間的事情，「是名好合徒侶樂喜談者」，這是第四科。下面是第五科沒有靜慮種姓相者。

昃五、無靜慮種姓相者

心散亂者，下至不能犛牛乳頃善心一緣住修習者，不應從受。

    說是這個人也是個，也可能受了菩薩戒、受了比丘尼戒，但是他心裡面「散亂」，「下至不能犛牛乳頃善心一緣」，不要說那高的境界不說，向下說，就是像那個取牛奶那麼大的時間內，把心好好的安住「一緣」，一個所緣境，都不能，「犛牛乳頃善心一緣住修習者」，「善心一緣」，當然是，譬如說我想要得聖道，你有這樣的意願，那麼就叫做「善心」，「一緣」就是一個所緣境，你要選擇一個所緣境，你心安住在那所緣境裡，這樣修習，他不能，不能夠這麼少的時間都不能靜坐，「不應從受」。下邊《披尋記》：

    「心散亂者至不應從受者：此顯無靜慮波羅蜜多」的相貌，種姓的相貌，「於法於義不能住心審諦思惟」，說這個出家人，他對於「法」，就是這經律論，這語言文字的叫做「法」，「義」就是「法」，語言文字裡邊所詮顯的道理，「不能住心審諦思惟」，他不能把心安住下來，就是奢摩他的止，「審諦思惟」，就是毗婆舍那的觀，這個就是隨順的止、隨順的觀，「是名」叫做「心散亂者，不能最初繫縛其心喻如犛牛乳頃」，「不能最初繫縛其心」，就是開始靜坐叫做「最初」，他不能一開始靜坐把這個心抓住它，叫它不要亂、不要跑，「喻如犛牛乳」那麼大的時間，「令住於內不外散亂」，使令心安住在內裡邊的所緣境，不要跑到外邊的色、聲、香、味、觸上散亂，「是名」叫做「下至不能犛牛乳頃善心一緣住修習者，此中善心唯說於定」，這個《披尋記》作者這麼講，「善心」就是「唯說於定」，「心一境性，名心一緣」，「心一境性」，就是心安住在一個所緣境上，叫心住一緣，「修習心住總有九種」，修習心叫它不要亂動一共有九個次第，「今說不能修習最初內住」，「內住」不能修，其它的等住下邊有八個住，那都不能修了「置下至言」，所以叫做「下至不能」，這個「下至」是這麼意思。

昃六、無慧種姓相者

有闇昧者，愚痴類者，極劣心者，誹謗菩薩素怛纜藏摩怛理迦者，不應從受。

    「有闇昧者」，還有個「愚痴類者」，還有「極劣心者」，還有「誹謗菩薩素怛纜藏摩怛理迦者，不能從受」，他是佛教徒，但是他有這種思想，你不要從他受菩薩戒。看這個《披尋記》：

    「有闇昧者至不應從受者：此顯無慧波羅蜜多種姓」的相貌，「謂於實事不正了知，是名有闇昧者」，「謂於實事」什麼叫做「實事」？就因緣所生法，就是叫做「實事」，因緣所生，做善有善報，做惡有惡報，有世間的因果、有出世間的因果，這些「實事不正了知」，他不知道，不知道這一件事，是名叫做「闇昧者」，「於不實事妄生增益，是名愚痴類者」，於不真實的事情，他錯誤的認為是真實的，那麼叫做「是名愚痴類者」，不實是什麼事呢？就是名言安立的一切法都是不真實的，而但是執著是真實的，這叫做「愚痴」，「由是不能於能引義利法聚」，這個「法聚」「能引義利」，譬如說是這個四念處，這個法聚，這個法門，你要修學就能斷惑證真，就是「能引義利」，譬如說是五戒、十善，這善法你要修學，也能得到功德，「由是不能」，因為他愚痴，因為是有闇昧、愚痴的關係，「不能於能引義利」的「法聚」，「能引非義利」的「法聚」，就是這些十惡法，殺生、偷盜這些罪過的事情，能令你得到罪過這些事情，「能引非義利非非義利」，你做這件事也沒有功德、也沒有罪過，做這種事情，「有力思擇」，把那個「不能」貫下來，不能夠有力量去思惟，這個是有功德的，這個是有罪過的，這個是也沒有功德、沒有罪過，應該觀察思惟，但是他不能，他沒有這個力量，「若俱生慧不能悟入一切明處境界，是名極劣心者」，「俱生慧」，生來就有這種智慧，還沒有學習，不是學習來的，這種智慧「不能悟入一切明處」，「明處」就是般若波羅蜜，般若波羅蜜的境界他不能明白，「是名極劣心者」，「若聞空性相應經典，不能如實解甚深義」，「空性相應經典」，就是般若波羅蜜，《大般若經》、《摩訶般若波羅蜜經》這些經典，空性相應的經典，你不能如實的解甚深義，「起如是見立如是論」，這個「見」指在心裡面的思想，「論」就是發表言論，指口業，「一切唯假是為真實」，他不能明白空相應的道理，那麼他就心裡面有這樣的思想，然後發表這個言論，什麼言論呢？「一切唯假」，這個眾生於不實事，妄生增益，這是不實事，是假，這是假，其它的因緣所生法也是假，「一切唯假是為真實」，這個是最正確的言論，是這樣意思，「若作是觀名為正觀」，你要這樣子「一切唯假是為真實」，你作是觀，就叫正觀，如果你有這樣的見、你立如是論，「是名誹謗菩薩素怛纜藏摩怛理迦」。


Tape 387

瑜伽師地論 > 卷第四十 > Tape 387

月二、不應開悟（分三科）　盈一、標

又諸菩薩於受菩薩戒律儀法，雖已具足受持究竟，而於謗毀菩薩藏者無信有情，終不率爾宣示開悟。

    這個第一科是從他受分四科，第一科辨授受相，這一科裡分兩科，第一科明所應，第二科簡不應。這個明所應就是傳戒的菩薩對求受菩薩戒的菩薩，認為他是適合受菩薩戒的，叫所應。這第二科簡不應，就是這個人不應該給他受菩薩戒，這樣意思。這一科裡又分兩科，第一科是不應從受，這個不應從受，這是傳戒的菩薩不及格了。求受菩薩戒的人不及格，傳戒的菩薩也不及格，那這件事就是不成了。現在這是第二科不應開悟。

    「又諸菩薩於受菩薩戒律儀法」這個又諸菩薩呢，指傳戒的菩薩說，於受菩薩戒律儀法，這位菩薩對於他所受的，所秉受的菩薩戒的律儀法。就是他以前曾經受過菩薩三聚淨戒，他也是如法的修學。「雖已具足受持究竟」是這位菩薩雖然學習佛法很久了，他能夠具足的，就是圓滿的安住淨戒，受持是不違犯戒。究竟就是使令這個所受持的戒，能夠清淨不染污。這個後面的《披尋記》的文的解釋呢，解釋這個究竟的意思，如果完全不違犯淨戒，那麼就叫做究竟清淨。或者是有的時候失掉了正念，違犯了淨戒，能懺悔清淨，那就叫做究竟。說這位菩薩他受戒之後，能夠圓滿的安住淨戒。

    「而於謗毀菩薩藏者無信有情」這個發無上菩提心，安住淨戒的菩薩是有大悲心的，但是對於謗毀菩薩藏的人呢，「無信有情」這個謗毀菩薩藏，就是謗毀大乘佛法的人，他對於大乘佛法沒有信心，就是這樣的有情。「終不率爾宣示開悟」所以這位持戒清淨的菩薩，由始至終他對於這個無信的有情，由始至終「不率爾」就是不輕易的宣示開悟，不為他講解這個菩薩戒，來開悟菩薩戒，不這樣做。這是標，下面解釋。看這個《披尋記》的文：

    「於受菩薩戒律儀法雖已具足受持究竟者」說這一段文，「謂諸菩薩於自所受菩薩淨戒三種律儀所有的軌則」這個菩薩淨戒，戒本來是清淨的，菩薩受了以後又沒有違犯，所以叫做菩薩淨戒。這三種律儀，就是三聚淨戒了。「所有軌則是名菩薩戒律儀法」這個戒律儀法這句話怎麼講呢？就是軌則的意思，就是這三種律儀是菩薩修學聖道的一條路，一條道路，不可以改變的，你離開了這條道路就有危險。軌，就是這個車行的道路，這個車若不在道路上走就不安全了。那麼菩薩的三種律儀，也就是菩薩的道路，就是軌則。這個則，是法則，三種律儀本身就是法，所以叫做軌則。「是名菩薩戒律儀法」。

    「此復云何？謂如下說四種他勝處法，乃至廣說諸事有犯無犯是染非染，如是等相是名軌則。」此復云何？這個三種律儀的軌則，是菩薩戒的律儀法，但是究竟指什麼說的呢？「此復云何？」「謂如下說」就是這下邊的文所說的四種他勝處法，這是重戒。「乃至廣說諸事」就是下邊的輕戒，「廣說諸事有犯無犯」你這樣作並沒有犯戒；你這樣作是有犯戒。說是「有犯無犯是染非染」這樣是犯戒了；但是不是染污；這樣子犯戒呢；是染污。所以有這四種差別。犯有染非染，這個差別。「如是等相是名軌則」這下邊文說出來四種他勝處法，還有很多的輕垢罪，那都叫做軌則。

    「於此軌則若無虧損，是名具足。」這個受了菩薩戒的菩薩，對於這些輕重的戒條，若沒有缺少，沒有犯戒，是名叫做具足。「深敬專念，是名受持」受了菩薩戒的人，對於戒有深厚的恭敬心，對於戒法有恭敬心，「專念」專一的保持正念，這就叫做受持，這受持是這麼講。「初無違犯」從初開始就不犯戒，「犯已還淨」假設有的時候違犯了，違犯了以後呢就懺悔，恢復原來的清淨。這就叫做「究竟」，究竟這麼講。這一段文是標，不應開悟是標的意思，標出來這樣的意義，下邊就是徵。

盈二、徵

所以者何？

    這個所以然的道理是什麼呢？為什麼菩薩有慈悲心，而對於謗毀菩薩藏的人，不開示他的菩薩戒呢？是徵，下面第三科是解釋。

盈三、釋

為其聞已不能信解，大無知障之所覆蔽。便生誹謗。由誹謗故，如住菩薩淨戒律儀成就無量大功德藏。彼誹謗者亦為無量大罪業藏之所隨逐。乃至一切惡言惡見及惡思惟未永棄捨。終不免離。

    「為其聞已不能信解，大無知障之所覆蔽」，是因為什麼不開示他菩薩戒呢？「為其聞已」因為他若聽聞了以後，他不能信解，他沒有信心。也可能他聽懂了這個意思，但是沒有信心，無信之解，那麼這個信解可以這麼講。這句話可以作兩個解釋，就是也不信、也不解。也不懂，不懂這是什麼道理，就是不解。也根本也不相信，不信不解。或者是能明白這件事，但是他不相信，就是不能信解。

    為什麼不能信解呢？「大無知障之所覆蔽」他有很大的無知的障礙，覆蔽他的心，所以他不能明白這個菩薩戒的道理，「大無知障」。一般的人呢，就是無知障，但是加個「大」字，加「大」字就是有問題了。有什麼問題呢？就是造過罪。造過罪，這個罪障礙他，不能開發智慧就不能明白。你譬如說我們舉一個例子，有人發心在這個地方要造一個學校，那麼為當地的這些年輕人讀書的地方。但是有人障礙這件事，不可以在這做學校，那麼這個人將來他的智慧就有問題。這是當然社會上的學校的事情。若是佛法裡面，譬如說是有開發智慧的，在佛法上能開發智慧的因緣、法會，你障礙他不得成就，那麼將來你的智慧是有問題，這會有問題的。說「大無知障之所覆蔽」。「便生誹謗」，所以他就會生起來誹謗菩薩戒的佛法的事情。

    「由誹謗故，如住菩薩淨戒律儀成就無量大功德藏」，這下面說誹謗的罪過，先說一個譬喻，如同安住菩薩淨戒律儀的菩薩，他會成就無量大功德藏，這前面講過這句話。「彼誹謗者亦為無量大罪業藏之所隨逐」，那一位愚癡的人，他誹謗菩薩藏，誹謗菩薩戒，也一樣的「為無量的大罪業障所隨逐」，這又是這麼多，很多很多的罪過隨逐他。「乃至一切惡言惡見及惡思惟未永棄捨」他從他開始誹謗菩薩戒，乃至到後來，於其中間一切的惡言、惡見及惡思惟沒有棄捨的時候。「終不免離」，就不能夠解脫無量大罪業障之所隨逐的，因此所以不為他講，不為他開示菩薩藏、菩薩戒。看這《披尋記》：

    「一切惡言惡見至終不免離者：」這一段文「此中宣說開示建立像似正法，是名惡言。」在這上面，這裡面說有個「惡言」這惡言指什麼說的呢？就是這個人他「宣說開示建立像似正法」他為人宣說像似的正法，正法就是佛法，與佛法相似不是佛法，但是與佛法相似，他為人開示這個像似正法，為人宣說這樣的正法，這是宣說像似正法。開示像似正法，就是他這樣宣說了以後，你可以提出來不同的意見，他還能給你解釋，那叫做開示。「建立像似正法」就是他還說出來一個道理的，把這個像似的正法建立起來，是名「惡言」，這惡言就是這樣意思。這個我們佛教徒就是，若是對於佛法有歡喜心，就應該學習佛法，學習以後為人宣說開示，若是你沒有雖然相信了佛法，但是你沒有多學習，你就為人開示，就容易有這個問題，「像似正法」，是名惡言。

    「自心忍可愛樂惡所說義，是名惡見。」說是這個誹謗佛法的人，他自己的內心忍可愛樂惡所說義，他這個罪過的道理他非常愛樂歡喜忍可，忍可就是認可了這個道理，非常的歡喜這個道理，而這個道理是惡，是有罪過的，「惡所說義」是名叫做「惡見」。是這樣講。這個「見」呢，實在有一個智慧的意思，就是他有見地，是超過一般人的。但是這是個邪見，所以就變成一個罪過的事情了，而這個「見」剛才我說是個智慧的意思，同時也有執著的意思，執著他自己的見地，如果不執著這個見地是不能成立的，所以叫做「見」。但是這是有罪過的，不合道理的所以叫做「惡見」。

    「由不如理虛妄分別所引顛倒尋思，名惡思惟。」這個惡思惟怎麼講呢？「由不如理」由於他不隨順佛法的真理，「虛妄分別」但是他還是有點智慧的，他還是會作各式各樣的分別，但是都是不對，所以叫做「虛妄分別」。「所引顛倒尋思」由不如理虛妄分別引發出來的顛倒尋思，就是錯誤的思想，名叫做惡思惟。

    「若未現觀未斷彼種，是名未永棄捨。」他內心裡面有邪見，這個事情是個問題，就是你作如是思惟為人宣說，就會在你內心裡面熏成了種子，這個種子就是和一般的這個虛妄分別的道理是一樣，你心一動呢就熏成了種子。熏成了種子，這個種子怎麼樣才能斷呢？是「若未現觀」若是你沒成就無分別智，那麼無分別智就不現前，這個無分別智現前呢能觀察第一義諦，能與第一義諦相應，叫做現觀。若沒有現觀，就是沒有成就無分別智的時候，「未斷彼種」你那個虛妄分別的種子不能斷，那個邪知邪見的種子還在你心裡面，你不能斷的。這個意思就是得了無分別智，無分別而是智，是無分別但是不是智，現在說無分別而實智，這個地方有點問題的，有點事情的。這個無分別智現前的時候能見到第一義諦，這時候能斷除去這個種子，你這個虛妄分別的種子能斷的。是「若未現觀」呢「未斷彼種」你沒有成就這個諦現觀，那個種子不能斷。不能斷，你內心有這個種子，那個種子一動，你這邪知邪見就出來了，所以有這個事情。所以「若未現觀，未斷彼種，是名未永棄捨。」就是不能永久的棄捨的，你心裡面有種子，一有因緣這個種子就活動了，就虛妄分別就出來了，所以就「未永棄捨」。

    「於爾所時還為無量大罪業藏之所隨逐」於那麼多的時間內，自從有了邪知邪見之後，一直到這個諦現觀成就之間，在中間的時候，就是那麼長的時間內「還為無量」一直的有「無量的大罪業障的隨逐」隨逐你，「是名終不免離」這個終不免離，這麼樣講。

荒二、如應授戒（分三科）　日一、先說法藏

又諸菩薩欲授菩薩菩薩戒時，先應為說菩薩法藏。摩怛履迦菩薩學處及犯處相。

    這是第二科如應授戒，這個「如應」如其所應為他授菩薩戒，如應授戒，前面說是這個人不能給他授戒的，現在是「如應授受」。分三科第一科先說法藏。「又諸菩薩欲授菩薩菩薩戒時」這個又諸菩薩指傳戒的菩薩說，說這個具足六波羅蜜種性相貌的諸菩薩，欲授菩薩菩薩戒時，他的這個慈悲心動了，想要授予此菩薩的菩薩戒，一發了阿耨多羅三藐三菩提心就名為菩薩，為這位菩薩授菩薩戒的時候。

    「先應為說菩薩法藏摩怛履迦菩薩學處及犯處相」那麼先要為他授菩薩戒，應該要怎麼樣辦法呢？先應該為他講說菩薩法藏，那麼就是大乘佛法，就是修多羅了，這個大乘佛法。大乘佛法，不管是大乘是小乘，要說明兩件事，小乘佛法也是這樣，大乘佛法也是這樣。你是中觀學派也好，你是唯識學派也好，不管你那個學派只要是佛法，要說明兩件事。一個是生死的緣起，一個是涅槃緣起，就是這兩件事，要說明這兩件事。如果說你說的，生死的緣起也沒講，涅槃的緣起也不講，那不是佛法。那麼這個「先應為說菩薩法藏」這就是你要為他說大乘佛法，因為你為他授菩薩戒，這不是聲聞戒，這是大乘佛法的毗奈耶藏。

    這個「摩怛履迦」摩怛履迦呢就是佛法裡面的真義，不是容易明白的，或者是佛陀自己詳細的說明開示佛法的真理，就是一問一答，或者是用問答，就是反覆的去說明這個道理，那叫做「摩怛履迦」。或者佛陀的弟子，或者得了聖道的弟子，他的大智慧就開示出來這個佛法的第一義諦，這個道理，那叫做「摩怛履迦」。或者就說它是論藏，那麼這個菩薩法藏是修多羅，摩怛履迦就是論，也可以這麼說也可以。

    「菩薩學處及犯處相」這兩句或者說就是律，那麼就是菩薩，就是大乘律。大乘菩薩戒的，菩薩戒是菩薩所學的地方。這個「及犯處相」以及你要這樣做就違犯了菩薩戒，這個怎麼叫做持戒？怎麼叫做犯戒？這個「處」是當個依止講。就是犯戒，為什麼會犯戒呢？就是因為你有煩惱了。你有貪瞋癡的煩惱你才犯戒的，所以叫做犯處。那我為什麼不犯戒呢？那是智慧的關係，你的聞思修的智慧很強，你戒定慧的功德很強，所以你就不犯戒。那也是處，所以說「學處及犯處相」相就是相貌。

令其聽受。

    這位傳戒的菩薩，先為求受菩薩淨戒的補特伽羅，先為他講解經律論，「令其聽受」要叫他聽。你聽受實在就是學習，要把它深入到心裡面去，所以叫做受。

以慧觀察自所意樂。

    而那位想要受菩薩戒的人呢，他要用他自己的智慧來觀察，就是聽這位傳戒的菩薩講的這個經律論，你要用智慧去觀察。觀察是觀察經律論，也觀察自己，「觀察自所意樂」觀察自己，你的意願。「意樂」就是意願，我的意願是什麼情形，要觀察。

堪能思擇受菩薩戒。

    觀察的結果呢，最後他有一個結論。可以，「堪能思擇受菩薩戒」。我能夠思擇經律論的道理，我能夠領受，來稟受菩薩的戒法，我有這個能力，因為自己這樣觀察，感覺到可以。

非惟他勸、非為勝他。

    這個自己想要受菩薩戒，是經過自己內心的智慧，應該是或者是要有一個時期的觀察思惟而後決定。「非惟他勸」不是只是別人勸我受菩薩戒，我就受菩薩戒，不應該是這樣。「非為勝他」也不是為了我要勝過別人，也不是，目的不是這樣。就是觀察這個經律論的道理，要觀察自己的程度，我能行菩薩道，那你就來決定這件事，是這樣意思。看這個《披尋記》：

    「犯處相者：所犯眾罪，略有五種。」這個犯處相，即「犯處相」這句話怎麼講？「所犯眾罪」這個佛教徒稟受了戒法，然後又犯了，究竟是怎麼回事呢？說「略有五種」簡略的說有五種，所犯的重罪簡單的說有五種不同。「謂他勝罪聚等」有五種，「如攝事分說，（陵本九十九卷二頁）」那裡說。

    這個五種第一個是「他勝罪聚」。他勝罪聚，我們簡單的說，那就是根本戒，是這樣說，這是他勝處罪。第二種呢是「眾餘罪聚」，就是眾生的眾，剩餘的餘，眾餘罪聚。就是罪過的罪，聚集的聚，眾餘罪聚。這是第二種。這第三種呢是「殞墬罪聚」就是妳若犯了這個戒，你就是要到三惡道去了。第四種是「別悔罪聚」別別的懺悔的罪聚，那麼這個就是你若犯這個罪呢，你要向一位比丘懺悔，這別悔罪聚。第五是「惡作罪聚」，這個惡作罪聚怎麼講呢？就是我犯了這一條罪就後悔了，叫「惡作」。不高興我作的這件事，哎呀我作不對了，後悔了，叫「惡作罪聚」。就是五種罪，這五種罪沒有看見怎麼解釋，但是和比丘戒五篇相對，應該就是這樣了，比丘戒有五篇七聚，就那五篇和這裡相合。「是名為犯」這五種，你作這五種錯誤的事你就叫做犯。

    「犯罪因緣，略有四種」不同。「謂無知等」為什麼會犯戒呢？有了罪過，就是有四個原因。第一個是無知，第二個是放逸，第三是煩惱盛，第四是輕慢。我們頭幾天也講過這個，這個「無知」因為無知而犯罪，就是受了戒以後不學習戒，不學習你就不知道這條戒的開遮持犯都不知道，那麼犯了戒的時候自己還不知道，這就是一個因緣。

     第二是「放逸故」放逸呢就是學習過戒，知道怎麼叫開遮持犯，但是這個時候忘掉了，忘念了，倒不是有意的犯戒，就是這時候我記不住了，這樣作是錯誤的，因此而犯戒，這是放逸。第三是「煩惱盛」就是這個人是學過戒的知道開遮持犯，而犯戒的時候知道這是犯戒，那為什麼會犯戒呢？這是煩惱很盛，不能自主，這是貪瞋癡太強烈了。第四是「輕慢」就是這個人知道這是犯戒，這是持戒這是犯戒都明白，這時候他就犯戒了。他輕慢戒，他對於戒不當一回事，有高慢心，這樣子而犯戒的。這是四種因緣，就是犯了戒。「如攝事分說。（陵本九十九卷五頁），是名犯處，此為依處起毀犯故。」就是由這四種因緣為依而發起犯戒的事情，這個處就當作依止講的意思。

    「又所犯罪有下中上三品的差別。此之因緣亦是有五種不同，如攝事分說，（陵本九十九卷六頁）是名叫做犯相。」這個這上面說犯戒呢，若是由無知或者放逸而犯戒，那麼就是下品，那上中下三品，那麼這就叫做下品。若煩惱盛呢這是中品的犯戒，若是輕慢，輕慢心這是上品，這就是上品。這個前邊說到這個五種罪聚，「他勝罪聚」他勝罪聚那麼這就是和這個「眾餘罪聚」這兩種，你若犯了這兩種你就是上品。所以「殞墬罪聚」這第三種和第四種「別悔罪聚」那就是中品，後邊的「惡作罪聚」那就是下品。那麼這五種的罪聚分三品的差別，或者可以這麼解釋，這是說完了。

當知是名堅固菩薩。

    如果是這位傳戒的菩薩為受戒的菩薩，先講說經律論。而欲受戒的菩薩，經過一個時期的觀察，經過一個時期的學習，經過一個時期的觀察，認為自己堪能學習佛法，堪能受菩薩戒。若是不是非惟他勸、非為勝他，若這樣的情形呢，「當知是名堅固菩薩」。這個人他的道心會很堅固。

堪受菩薩淨戒律儀。

    他有這種堪能，可以受戒。

以受戒法如應正授。

    而這傳戒的菩薩呢，就應該根據受戒的儀軌，隨其所應為他正授，這個慎重其事叫做「正授」。這下面看這《披尋記》：

    「是名堅固菩薩至如應正授者：謂彼菩薩由自意樂受菩薩戒，於菩薩戒深生愛樂；」說這個菩薩他自己的意願他要受菩薩戒的，經過學習觀察的，於菩薩戒深生愛樂，對於這菩薩戒法他非常歡喜，作人應該這樣子偉大才是對的。「由是故說非唯他勸非為勝他，即此說名堅固菩薩。」有具足這樣條件了，名之為堅固菩薩。「當知其心於所受戒堅固無動故」為什麼稱為堅固呢？你應該知道這位菩薩的心，對於所受的戒是堅固無動，不管是什麼境界，不能動搖他這個持戒的，守護淨戒的心，不受動搖。「如是菩薩堪受淨戒」可以受淨戒。「是故以所應受戒律儀法如其所應而正授與；謂是菩薩正所應作及非菩薩正所應作。」都應該給他開示，開示給他。「如是有犯無犯是染非染等，如應廣說，」隨其所應來廣說明這件事。「至下當知。」到下文會說明這個道理。

日二、正授戒法（分二科）　月一、總標三戒他勝處法（分二科）　盈一、別辨品類（分四科）　昃一、標

如是菩薩住戒律儀，有其四種他勝處法。

    這是第二科，第二科正授戒法，這個第一科是先說法藏，這是前面說這個。現在是第二科正授戒法，分兩科第一科是總標三戒他勝處法，分兩科第一科是別辨類，又分四科第一科標。

    「如是菩薩住戒律儀，有其四種他勝處法。」說這位受戒的菩薩，他安住在戒律儀裡面，也有輕重的不同，這個重戒裡面有其四種他勝處法，有四種不同。那麼這是標，那麼這也就是類，這是他勝處法是一類。看這個《披尋記》怎麼解釋：

    「四種他勝處法者：如下文說」下面列出來這四種，這四種都是什麼呢？第「一」個是「貪」，第「二」是「慳」，第「三」是「忿」，第「四」是「邪見」，這個受菩薩戒的人要斷除去這四種過失，「是名四法。」「如是四法皆屬意業，」這個貪、慳、忿、邪見，在三業裡面來說呢都屬於意業，不屬於身口，屬於意業。「略攝為三不善業道。」把這四種合之為三，就是三種都是不善業道，這都是染污事情，「此中貪慳即彼貪欲」這四種有什麼理由能變成三種了呢？就說「此中貪慳即彼貪欲」第一個貪第二個慳，實在慳也是貪，所以貪和慳就合而為一，這就是貪欲。「忿即瞋恚」忿怒就是瞋恚了，「邪見可知」邪見是什麼？邪見就是愚癡，就是貪瞋癡。「如是業道唯於大乘制立為戒，是故說為菩薩他勝處法。」

    這個業道唯於大乘制立，就是這個貪、慳、忿、邪見，這是業道。這個「業」這個字，這在這個《俱舍論》上有解釋，什麼叫做業？什麼叫做道？業是什麼呢？譬如這上面說是貪、慳、忿、邪見，就是與這樣煩惱的思心所，與這樣煩惱相應的思心所。思心所究竟是什麼東西呢？思惟的思，究竟是什麼呢？就是你採取行動的那個司令官，你心裡面決定要這樣做，那個決定者，就是那個思。但是它不是獨立的，它和貪在一起，和慳、忿、邪見在一起的。所以那個貪、瞋、忿、邪見是那個思心所的依托處。我們意業的貪瞋癡，貪瞋癡是業道，它不是業。它是這個思心所是業，思心以貪瞋癡為依託的地方，為往來的地方。這條道路就是人可以從那裏來往，所以說它是道。這個真實去造業的是那個思心所，是這麼意思。所以這個業，就是思心所是業，貪瞋癡是道。

    但是前面這殺盜淫，身業的殺盜淫，語業的妄言、綺語、惡口、兩舌呢，它也是業，也是業道。這個身業、口業這個採取行動，但是它也是道，也是思心所的遊旅的地方，就這樣子。但是另外一個解釋呢，就是貪瞋癡也是業，什麼呢？因為你若放縱這個貪瞋癡的時候，它就能夠導引你到三惡道去，所以它也是業，這麼說也可以。「如是業道唯於大乘制立為戒」這個貪、慳、忿、邪見，這是大乘佛法裡面，佛在大乘佛法裡面制立為戒。就是佛這樣安立，說這是戒，你不可以犯，制立為戒。「是故說為菩薩他勝處法」所以制立為戒，這個戒的名字叫做他勝處法。

    「又諸菩薩善淨意樂，為證無上正等菩提，能作有情一切義利而發正願；發正願已，方能受戒。」這個又諸菩薩，這下面說的話裡面的意義和前面不同了，是「又諸菩薩善淨意樂」這個「善」這個字，「善」者「能也」，能清淨自己的意願。當然這是說這個菩薩，是凡夫的菩薩，凡夫菩薩但是他和一般的凡夫不同，有什麼不同呢？能清淨自己的意願，這是不同的地方，清淨自己的意願。什麼意願呢？「為證無上正等菩提」為求證得無上正等菩提，佛的無上菩提。「能作有情一切義利」若是成就無上正等菩提之後，他能夠創作有情的一切義利，能為一切有情作很多很多的有意義的事情，能令他修學聖道，成就出世間的涅槃，得聲聞菩提，得緣覺菩提，得無上菩提，就是義利。他能為一切有情作這種出世間聖道的義利。「而發正願」這是兩個願，一個為證無上正等菩提的意願，這叫做菩提願。能作一切有情義利，這是大悲心。一個菩提願，一個大悲心，他就發這樣的願，這就是發菩提心。「發正願已，方能受戒。」你內心裡面這個發就是建立，建立了正願以後，才能夠在傳戒的菩薩那裡受菩薩戒的，你沒有發無上菩提心是不能夠受戒的。但是發無上菩提心這件事，平常你完全不關心這件事，受戒的時候就是照那個文念一下子，『眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成。』這樣念一遍，說：發菩提心未？說：已發菩提心。我感覺這個事，這是沒有那麼回事！那怎麼辦呢？要以前，沒有受戒以前，沒有受戒以前呢，應該你的親教師來引導你學習發菩提心。也就是要靜坐，靜坐思惟這個道理，所以長時期思惟這個道理，思惟久了呢在自己的心裡面，誠懇的發出來這樣的意願，這叫做發菩提心。應該是這樣意思，應該先這樣子。「發正願已，方能受戒」。

    但是說是我以前沒有做這個事，我沒有去學習，沒人教導我，我也沒有學習發菩提心，那麼我就去到傳戒的地方也就這麼隨順著：發菩提心未？已發菩提心。那是這事算怎麼回事呢？不要緊，不要緊，受了這個三壇大戒以後，如果你能到佛學院去，或者你另外有善知識，你學習佛法，學習佛法的時候，慢慢的你心裡就發菩提心了。也算如法，就補上了嘛我以前不對，我現在改變過來好了，那也可以。如果若是受了戒以後不學習佛法，你沒有學習。你沒有學習，『近朱者赤，近墨者黑』你不學習佛法，那麼你幹什麼？你幹什麼呢？那麼就可能沒有因緣，能發動你的無上菩提心，那就永久沒有這回事情，那就沒有了。這上說呢「發正願已，方能受戒」。

    「若於如是貪等四法隨起一種，皆能違害自所發願善淨意樂」，「若於如是」若是這位受戒的菩薩，對於這個貪、慳、忿、邪見這四法隨起一種，隨你發動那一種，「皆能違害自所發願」這四種不管是那一種，都能夠傷害了你所發的這個願，發的無上菩提願，無上菩提願就是善淨意樂。

    「不復堪能於現法中安住其心身心無倦」你破壞了你的善淨意樂，你心裡面貪慳，貪瞋癡、邪知邪見，那你於現法中，就是現在的生命體這裡，現在的色受想行識法裏頭，「安住其心身心無倦」就不復堪能於現在的生命體裡面「安住其心身心無倦」，不能這樣子，你不能夠把這個心安住在佛法裡面，一直的栽培善根而不厭倦，這就是辦不到了。你有邪知邪見認為是有問題，你心裡面貪、慳、忿，這貪瞋癡在活動，這些善法都不能成就了。

    「不復堪能於現法中攝受無量菩薩所學」這件事不能於現法中安住其心身心無倦，其實這一句話是總說的，下邊就別說。「不復堪能於現法中攝受無量菩薩所學」，這個「攝受」呢就當個「成就」講好了，就不能夠成就無量菩薩所學習的事情。所學習什麼？就是經律論、就是戒定慧嘛，就是這一些都不能學了。

    「不復堪能現作一切有情利益安樂」你又不學習戒定慧、經律論不學習，那你也就不能夠作對於一切眾生有利益安樂的事情，也都不能作。你貪瞋癡活動，還能作什麼好事嗎？

    「況起一切」前面是說你隨起一種，何況你這四種都起了呢？和一切的煩惱一生起來，「由是因緣，貪等四法望與自願及自性戒正能勝伏」。「由是因緣」由前面這一段說的話的道理，所以這個「貪等四法望與自願」和自己發的善淨意樂這無上菩提心來對比的話呢，「及自性戒」現在是講一切戒，這個戒有九種，第一種是自性戒，現在是一切戒，和前面那個自性戒來對比。「正能勝伏一切毀犯皆從此生，是故名為他勝處法。」來對望之呢，就會明白了啊，「貪等四法望與自願」自己的無上菩提願及自性戒，前面那自性戒說的道理，「正能夠勝伏一切毀犯」勝伏一切毀犯，一切皆從此生。「正能勝伏」就是這個地方，這話可以兩方面講。「正能勝伏」如果你的菩提願強，智慧強就能勝伏一切毀犯，就不犯。若是你這個四法的煩惱啊，它的力量大，能勝伏你的菩提願，那你這菩薩戒一切都毀犯了。「皆從此生」就是你若是作染污的事情，作罪過的事情，從這四法生出來一切罪過的事情。「皆從此生，是故名為他勝處法。」所以這個貪、慳、忿、邪見，叫做他勝罪聚。這個究竟什麼叫做他？不要著急，這下面有解釋。

    「此即惡法名為他故」這個「他」是什麼？就是惡法就是他。善法大智慧是你自己，現在你自己的智慧功德軟弱，沒有力量，為惡法所勝，就是他勝，「名為他故」。「復次當知他勝處法非即他勝罪聚」這個地方又解釋的很微細，「復次當知他勝處法非即他勝罪聚」就是這個貪、慳、忿、邪見，這是「他勝處法」。「非即他勝罪聚」他不就是那個他勝罪聚，就是犯了戒就一大堆的罪過，不就是那個罪。

    「舉法而言，故唯說四。」這約戒法來說呢，所戒的就說這四種，「故唯說四」。「約聚為論，應有眾多」若是約這個這四法所犯的罪過來說，就是「約聚為論，應有眾多」不只是四種，應有眾多。「如下廣顯所犯事相，隨應當知」那麼這個由下面文是說了很多了，「廣顯所犯的事相」那就不只於內心的事情，表現於外的事相「隨應當知」隨其所應你就知道，那是犯他勝罪，那是犯了很多很多的罪。由嫉，也可能犯他勝處，也可能犯的輕垢罪。由貪，那有可能是犯的他勝處，也可能犯的輕垢罪，所以有這樣的分別。「皆由四法為其因緣」隨應當知「犯他勝罪皆由四法為其因緣」。

    「以要言之，若由瞋起，多分他勝罪聚所攝，」這上面再加解釋「以要言之」若由瞋恨心發起的，多分是他勝罪聚所攝。由瞋心造的罪過多數是屬於他勝罪聚所攝的，「故世尊說多分應與瞋所起犯。由諸菩薩憎諸有情」這地方引佛說多分應與瞋所起犯，你作這種事情，你與瞋心相應的時候所犯的罪過，那這就是有嚴重了，你瞋所起犯。「由諸菩薩憎諸有情嫉諸有情，不能修行自他利行，」為什麼說犯，由瞋心犯罪就這麼嚴重呢？

    說由「諸菩薩憎諸有情」你心裡面憎惡諸有情，嫉恨諸有情，這個憎和嫉實在都是瞋心的意思。「不能修行自他利行」你若瞋心起來了的時候，自己也不能修行對自己有利的事情，也不能修行對他有利的事情，這兩種功德都不能作。「作諸菩薩所不應該作」的事情，「可得成犯，」所以這樣子就是犯戒了。「如下自說」下文有說（陵本四十一卷二十頁）有說。「今舉四法，具足說故。彼說瞋起，約多分故。」現在這裡說這個四法呢，是具足說的，全面的說有這四種，「彼說瞋起，約多分故」約下文呢只說一個瞋，這是約多數菩薩你沒有修般若波羅蜜、四無量心，這個瞋心不能調伏，所以「約多分故」。「文雖有別，義無相違。」這裡說四法，下面說一法，那文是不同，但是那個意是沒有衝突。「又此他勝處法。非唯犯重；亦有犯輕。」這就把前面這個意思又說出來，「又此他勝處法，非唯犯重」這四種他勝處法這是犯重，但是這四法也不是完全是犯重，亦有犯輕罪的地方，「由彼起犯意樂因緣，有軟中上品類差別。」說是同樣是瞋心，怎麼又通於輕，又通於重呢？怎麼會這樣子？「由彼起犯意樂因緣」由於那位菩薩，這個瞋心一動了的時候，這是犯戒的一個因緣，重要因緣。就是你心裡面有了瞋心，然後才犯戒，所以這是這樣。這個犯戒呢，就是「有軟中上品的差別」，這個瞋心有軟中上品的差別，所以若是上品那就是重戒，軟品就是輕戒了。「有軟中上品差別。攝事分說：由下品犯是下品罪；若由中品是中品罪，若由上品是上品罪故。」就是你的瞋心有軟中上的差別，這個下邊還有分別（陵本九十九卷七頁）。

昃二、徵

何等為四？

    前面是標，標出來有四種他勝處法，下邊是徵，徵就是問。是那四種呢？下邊第三科是解釋。解釋分四科，第一科是貪法。

昃三、釋（分四科）　辰一、貪法

若諸菩薩為欲貪求利養恭敬，自讚毀他，是名第一他勝處法。

    假設這位受戒的菩薩，他的內心是欲貪求利養恭敬，貪求別人的供養他，能恭敬他，他希求這樣的事情，這是內心裡面的動機，那麼表現於外是幹什麼呢？自讚毀他，自己讚歎自己有道德，有神通，『我是彌勒菩薩的化身』，自讚。毀他，來破壞別人，說別人都是業障鬼，這是自讚毀他「是名第一他勝處法」這是第一種。這上面是這個戒條，可見這個佛菩薩的大智慧！他還說兩件事，一個表現於外的行為，一個內心的動機。就是「若諸菩薩為欲貪求利養恭敬」這是內心的動機；「自讚毀他」就是表現出來的行為。外邊的和裡邊的是這樣的，那這就是第一種他勝處法。看這個《披尋記》：

    「為欲貪求利養恭敬自讚毀他等者：讚自善說正法功德」這是說讚歎自己善於宣揚佛法的功德，這是「是名自讚」。「毀他不善說法過失」來呵斥毀謗別人不善於說法的過失，「是名叫做毀他」這樣講。「由自希求利養恭敬有染愛心，是故自讚。」為什麼要自己讚歎自己呢？由於他自己他希求利養，希望有財，有財富，希望人家恭敬，這樣子的心情是染污的愛心。而這個愛呢，實在就是愛著自己，愛著自己也愛著這個利養恭敬，這是一個染污心。這個染污心呢，是有所執著有所得，有所得的心叫做染污心。若要這樣講呢，沒得無生法忍的人，沒得聖道的人都有染污心，只要你不知道這是如幻如化的是畢竟空的，就是有所得。有所得你這個一念心就是無明，就是不清淨。這樣子講這染愛心是很普遍的，遍於一切處了。這個地方應該約別義說，就是愛著自己，那就是更麤重的煩惱了「是故自讚」。

    「由嫉他得利養恭敬有瞋恚心，是故毀他。」為什麼要毀謗別人呢？ 由於嫉恨，嫉妒別的人得到利養恭敬了，自己就不高興了，不耐他榮這就是嫉妒。那嫉妒實在就是瞋恨心，那怎麼辦法呢？想出個方法就是毀他。毀他的時候，也有可能那個人的利養恭敬受到影響，但是也不一定。

    「今約貪欲業道為論」現在這一段文呢，這個是毀謗他人是嫉妒心，在這個地方沒有說嫉妒，說「若諸菩薩為欲貪求利養恭敬，自讚毀他」只說一個貪，沒有說嫉。貪求利養恭敬，若自讚這是貪；毀他應該是嫉妒，但是這沒有說嫉妒，只是說個貪。說「今約貪欲業道為論」現在只是說是貪，由貪心，這麼說。「由貪究竟；故唯說貪。」因為你有貪心呢，就把這個犯戒的這個事情，自讚毀他這個事情，就到最後把這一條戒完全犯了，違犯了。中間沒有停下來，沒有停止所以叫做究竟「故為說貪」。「若約方便，應具說二：謂貪及嫉。」若是按照犯戒的方便來說，犯戒的方法。犯戒的方法是應具足說兩種，一個是貪或者是嫉。應該說這兩個字，但是這裡只說一個貪，「如下文是」。下面的就是全面的說了（陵本四十一卷十三頁）「為顯此正違害菩薩淨命，不利自他，是故偏說名為第一他勝處法。」為了顯示這一條戒，正是違害了，就是傷害了菩薩的淨命。菩薩這樣子自讚毀他就是邪命了，所以不是淨命。「不利自他」對於自己對於他都沒有利益，「是故偏說名為第一他勝處法」。這是第一條的他勝處法，下面第二是慳法。

辰二、慳法

若諸菩薩現有資財，性慳財故，有苦有貧無依無怙正求財者來現在前，不起哀憐而修惠捨。

    現在解釋這個慳，「若諸菩薩現有資財」說是這位菩薩他現在有很多的財富。這個比丘戒呢是說不可以蓄金銀寶物，這菩薩戒是可以積蓄財富的。說是「若諸菩薩現有資財，性慳財故」但是他的心慳財，於財很慳吝。「有苦」有情，「有貧」有情，「無依無怙」的有情，這種有苦的有情，「正求財者」他是合法的沒有虛偽不是欺騙，他真實有這種需要，而說話也是誠實的，就叫做正求財。就到你這個菩薩來求你幫助，這樣子。「來現在前」來到你這裡顯現在你的面前，你是接觸了這個境界，不說我不知道，你不能否認這件事。「不起哀憐而修惠捨」你對這個境界你不能發哀憐心，不能夠修布施波羅蜜，不會修惠捨。

正求法者來現在前。

    這個前面說求財，這地方正求法。這個正求法這個地方也有事情下面有解釋「來現在前」。

性慳法故。

    而這個菩薩的心性對於法也是吝嗇。

雖現有法而不給施。

    而不肯布施，不肯開示他。

是名第二他勝處法。

    那麼這是法和財兩種都是慳吝，那就是犯了這條戒。下面看這《披尋記》：

    「有苦有貧無依無怙等者：謂為乞丐者，或行路者，」或者這個人是個乞丐，就是完全是以乞丐乞討的生活，這種人。或者是行路的人，「或希求者」或者他現在對你有所求，「或盲瞽者」或者是這個人眼睛壞了，他的眼睛像鼓似的，沒有眼珠了。「或聾騃者」或者耳朵聾還是特別愚痴的人，「是名叫做有苦」。「若貧窮者，匱乏種種資生具者」缺少生活所需的都不足了這種人，叫做貧窮者，「是名有貧」。

    「無他攝受，是名無依。」沒有人照顧的老人，是名無依。「無他撫育，是名無怙。」所以年輕的小孩子沒有人來愛護他照顧他，是名無怙。「無情數物，名之為財。」它是沒有知覺性的。「此有三種財：一者是財物」就是這個媒介物這個鈔票為應該是財物，「二者是穀物」這個人的食品這一類東西，「三者是處物」這個處所，這個房地產，或者是處。那麼這個是穀物和財物應該是動產，處物應該是不動產。「如聲聞地的解釋」（陵本二十五卷十六頁）「彼諸有情於此諸物以法乞求」那些有苦有貧的這些有情，「以法乞求」合法的向你乞求，「不」是「以非法」欺騙你來求的。「是名叫正求財者。菩薩於此應行布施，又此布施其性無罪；為莊嚴心，」由這個布施，兩方面都是合法的，來求布施的人也是合法，這個布施者也是合法的，那麼就是沒有過失的。「為莊嚴心」能夠使令你的心得到莊嚴而不醜陋。「為伴助心，為資瑜伽」說是這個布施，能對你的內心的事情有所幫助，叫做伴助，伴就是助，說伴助心。「為資瑜伽」有什麼幫助呢？能幫助你修止觀的，能令你止觀得相應。「為得上義」你若能布施修這個功德，能夠使令你逐漸的向上，能見第一義諦，你有這種能力。「應勤修習」所以這個布施你應該這樣作，精勤的這樣作，「名叫做修惠捨」。

    「諸有葉紙已書正法」這個一頁一頁的這個紙，那上面書寫上佛的法語，叫正法，「是名為法」。「若嬰兒慧眾生來乞」若是這個人他的智慧像嬰兒似的，實在就是沒有智慧，這種人來向你乞求正法的話，「不應該施與」。「若堪受持能信解者而來求乞」若是說這個人的智慧有堪能性，能夠受持佛法而且還能信解，而來求乞的呢，「是應該施與，是則名為正求法者。」

    「又性多貪求欲衒賣經卷等者」又性多貪，若是這個人的心貪心很大，「求欲衒賣經卷等」他的內心是要作生意的，說讚歎佛法怎麼好，然後把佛法的經書去賣去圖利的，這種人。「欲祕藏者」或者說是他求了這個法，他就收藏起來秘密的不流通，「如是等類不求勝智」這些人總而言之都是不希求得到出世間的聖慧，沒有這種意願。「不應施與。若求勝智，是應施與，是則名為正求法者。若諸菩薩於財於法慳垢纏心，」這下面總說，對於財也是有慳垢纏心，對於法也慳垢纏心。「雖復現有可施財法，而於現前求乞眾生不起哀憐」沒有這個悲愍心，「不作饒益」不用財和法來利益對方。「當知能令憎背所應行施」你這個慳心，你要知道你的慳吝心能令你不歡喜布施，「及令闕乏妙智資糧」自己也不願意修施波羅蜜，還使令對方缺少了出世間妙智的資糧。你演說這樣的佛法為因，能令對方得出世間的聖智，但是你都不作了，缺少這種因緣。「何況能修自他利行」前面是說得智慧的資糧，這些事情都不做，你還能修自利利他的功德嗎？「為顯此正違害菩薩的福智的資糧，是不利自他；是故偏說名為第二他勝處法。」這是第二，下面是第三是忿法。

辰三、忿法

若諸菩薩長養如是種類忿纏，由是因緣不唯發起麤言便息。

    若是已經受了菩薩戒的菩薩「長養如是種類忿纏」，如是指下邊，各式各樣的忿怒心，纏就是煩惱，這個長養就是常常的發瞋心，瞋心就長養就增長，你以前發的煩惱這個瞋心在心裡面造成了一個種子，栽培一個種子。第二是再發煩惱的時候，發瞋心的時候，就加強了前一世瞋心的種子，就滋養它了，使那個瞋心的種子力量大了一點，所以叫做長養。

    「由是因緣不唯發起麤言便息」由於你常常的長養你的瞋心、忿怒，由於此的因緣「不唯發起」不但是「發起麤言便息」，你不是說出了一個麤惡的言語就停下來了，沒有停下來。

由忿蔽故，

    由於你那個忿怒蒙蔽了你的智慧。你還

加以手足塊石刀杖捶打傷害損惱有情。

    你還是用手來打人，用足來踢人，還用塊來傷人，用石頭、用刀用杖來捶打傷害損惱有情，就是各式各樣的這個瞋心的行動。

內懷猛利忿恨意樂，

    「加以手足塊石刀杖捶打傷害損惱有情」這是外面的，內裡面呢懷藏猛利的，很強力的那個忿恨的意願，就是想要傷害人。

有所違犯。

    你這樣做你就是犯了菩薩戒了。

他來諫謝不受不忍不捨怨結，

    若是有的人來諫正你，你是犯錯了菩薩戒了。你不是平常人你不要這麼忿怒，「來諫」。這個「謝」或者來了向你道歉，你不高興我我向你道歉，「不受不忍」不接受道歉也不接受人家的建議，心裡面這個不忍，不忍這個不饒益的事情。「不捨怨結」這個怨恨的煩惱不棄捨。

是名第三他勝處法。

    看這個《披尋記》：

    「長養如是種類忿纏等者：如下所說身語意業一切皆是忿纏所作。」下面這個「不唯發起麤言便息」這是語業，「由忿蔽故加以手足」這是身業，「內懷猛利忿恨意樂」這是意業。就是由下所說身語意業的一切都是忿怒心所作的事情，「指此所說，故言如是種類」說長養如是種類就指下面身口意的這個忿恨心。「於此忿纏不饒益相不正思惟」這個忿怒心，你有忿怒心就是有一個不饒益相，你這忿怒心才生起來，感覺到這件事對我無利益，對我有傷害，我的忿怒心就來了。忿怒心來了呢，也表示了不饒益相來傷害對方，就是這麼回事。說「於此忿纏不饒益相不正思惟多所修習，」不正思惟，心裡面不能夠依據佛法做正思惟，不能修無常觀，不能修無我觀，不能修畢竟空觀。這個忿怒的境界是因緣生法，是剎那剎那生滅的，說前一剎那那個人對不起我，後一剎那那個人就不是那個人了，修無常觀也可以。他若不修無常觀來對治，也不能修無我觀來對治，觀察色受想行識畢竟空寂無有我我所，他在不饒益誰呢？所以他也不能這麼修無我觀，也不能修畢竟空觀，這樣的修觀叫做正思惟。他說「不正思惟」就是有所得，也執著有我，執著常樂我淨，是執著，執著這個。這個執著多所修習，常常的放縱自己的煩惱，放縱自己的執著。

    「不生樂欲勤修對治」他心裡不歡喜依據佛教學習對治法門，來對治自己的煩惱，「是名叫做長養」。這個長養這麼講。「麤言」是什麼意思呢？「謂若毀辱訶責」。就是毀辱對方，呵責對方，「猛利忿纏」很猛利，很有力量的那個忿怒心纏擾他，「蔽抑其心」這種忿怒心「蔽抑」就是震服他自己的心，「是名叫做忿蔽」。「若於忿纏正現前的時候，他來諫說或行悔謝」或者對方來諫正他，或者來懺悔道歉，「心生違拒」違拒這件事，不接受，「是名不受」。「心不忍可，是名不忍」你來懺悔他不忍可，不忍可這件事，「心懷怨憎，是名不捨怨結」。心裡面懷藏著這怨憎心，叫不捨怨結。「菩薩戒中一切所作不應憎諸有情嫉諸有情；何況惱害呢？」這個憎諸有情嫉諸有情，不高興嫉妒這都是內心的事情。惱害是表現於外有傷害有情的行動了，內心裡都不應該憎不應該嫉，何況惱害呢？「為顯此正違害菩薩大悲心，不利自他；是故偏說名為第三他勝處法」。

辰四、邪見

若諸菩薩謗菩薩藏，愛樂宣說開示建立像似正法，

    這第四是邪見，若諸受菩薩戒的菩薩，他有邪見謗菩薩藏，毀謗大乘佛法。「愛樂宣說開示建立像似正法」他心裡面歡喜宣說開示建立非正法，但是與正法相似，使令人看不清楚，認為它就是正法，這樣子來迷惑人。

於像似法或自信解，

    他對像似的佛法，或者是他自己思惟，思惟得到的這個像似正法，他對於自己思惟所覺悟的像似正法信解。

或隨他轉：

    或者隨順別人向他宣傳像似正法，他也就隨他意，也就相信這件事了，也是信解了。

是名第四他勝處法。

    看這個《披尋記》：

    「謗菩薩藏等者：像似正法有多差別，」有各式各樣的像似正法，在「攝事分中廣說其相。（陵本九十九卷十五頁）」那裡有說什麼叫做像似正法，那裡有說。「此中且說由損減見損減實事，於無常等種種義門，廣為他人宣說開示；」說這裡呢姑且說有損減見，有增益見、有損減見。就是它原來沒有你給它增加上去的，也是搞錯了，這叫做增益見。它原來是有你把它減少了，那麼也是不對的，說有損減見，「損減實事」就是滅除去真實有這件事，但是你就說沒有，你有這樣的思想那就是損減實事。

    這個或者這樣說：因緣所生法就是有這件事，因緣所有的，你做善惡業就有善惡業的果報，你修學禪定那麼你就有色界、無色界的這種境界出現。若是修學出世間的聖道，也會有三乘涅槃，種種無量的功德的。這都是實在有這件事，但是你若說是沒有，那麼就是損減實事了。「於無常等種種義門」這無常、苦、空、無我，種種義門呢，就是色無常、苦、空、無我，受想行識無常、苦、空、無我，這五蘊、十二處、十八界這一切法，叫種種義。這是這個道理的門，你從這裡可以悟入那個道理，譬如說我看見那鳥，這個那鳥在那裡叫，你從這裡能明白第一義諦了，那個鳥鳴、花笑，就是悟入第一義諦的門。所以這個門是很多很多的，有人罵你一句，你開悟了，那個罵就是第一義諦的門。世界其實這一切的因緣生法呢，都是悟入第一義諦的門，所以種種義門。

    現在是說呢無常等種種義門，就是這個無常、苦、空、無我這些義門。「廣為他人宣說開示」，是這個菩薩呢，很廣博的為他人宣說開示無常等種種義門。「如是如是自他習行。如是名為像似正法」就是這樣的這樣的，這無常的，苦、空、無我，這樣的這樣的。這個「自他習行」自己也這樣做，也叫他人這樣做，「如是名為像似正法」。那這樣子說呢，就是小乘為像似正法了，就是這一個意思。「像似正法」。「此於難解大乘相應空性相應未極顯了密意趣義」所以宣說無常、苦、空、無我，對於難解的大乘相應的空性相應，屬於大乘佛法的。譬如說《般若經》，《大般若經》是大乘相應。大乘相應裡面，那麼也有般若，也有瑜伽，現在是說般若。「大乘相應空性相應的，未極顯了密意趣義甚深經典不能如實解所說義；」你要為人宣說無常、苦、空、無我，那這對於不容易明了的大乘相應、空性相應的佛法「未極顯了密意趣義」這種說無常、苦、空、無我，它不能圓滿的顯示出來。空顯示出來密意的趣義，這個大乘佛法裡面有密意。這個密意的趣義不能顯示，所以稱之為「像似正法」。這是這個《披尋記》的作者這樣解釋，但是在這個九十九卷十五頁那裡也有解釋，「密意趣義」。「甚深經典不能如實解所說義」你若是學習苦、空、無常、無我這個道理，對於那個甚深的經典，譬如說這個《解深密經》這是唯識宗的經典，這些大乘經典，就是不能如實的解所說義，那個大乘佛法的義就不能明白了。

    「起如是見，立如是論；」不能明了空性相應的道理呢，結果就有了問題，什麼問題呢？「起如是見，立如是論」見是在心上說的，論是在語言上說的，他有這樣的見，有這樣的論。什麼是見是論呢？「一切唯假是為真實，若作是觀名為正觀，」一切唯假，這一切法都是假的，都是虛妄的。這句話呢，若是在中觀來說這句話沒什麼不對，但是在瑜伽這學派來說呢，這句話有點問題。它的意思是什麼呢？遍計所執都是假的，但是依他起還是真實，實有唯識。你不能說是依他起也是假，說一切都是假的了呢？這句話有問題。說是「一切唯假是唯真實，若作是觀名為正觀。」你若這樣觀察一切法都是假的，那這樣子是正觀。

    「當知是名謗菩薩藏」這句話是唯識學者說的。當知你若認為一切法都是假的，「一切唯假」這句話是對的是為真實。你若這樣說呢，是謗菩薩藏，你對大乘佛法有所毀謗，就是這樣。因為這裡面把依他起也破壞了，這是有罪過的，所以叫做謗菩薩藏。「由彼誹謗真實及以虛偽都無有故」因為什麼說他是謗菩薩藏呢？由於他誹謗了真實義，真實義就是依他起是真實，圓成實也是真實，你說一切唯假這一句話就是把這些都否認了。「由彼誹謗了真實及以虛偽」這個虛偽就是遍計所執，遍計所執你說它是假的，但是你若說依他起也是假的，這就完全都毀謗了。你說真實也是沒有的，虛偽也是沒有的，這就是毀謗了大乘佛法，這和真實義有點違背。「如真實義品中說。」這話也就是〈真實義品〉第三十六卷裡面說的（陵本三十六卷十六頁）。

    「於相似法深心寶玩習近味著，」說這個菩薩對相似的佛法在深深的愛著，「習近味著」常常的歡喜和他接近、學習，「是名叫做愛樂。因他請問而為記別，是名叫做宣說」。別人有問題請問，他能夠為他解釋，那叫做宣說。「解其義趣，是名開示」把它這相似正法的意趣為人解釋那叫做開示。「成所說義，是名建立」把自己的見，如是見如是論，能把它成立起來那就叫做「建立」。「自於彼法生邪勝解」這位有邪見的菩薩對於他所宣說的這個相似佛法，生邪勝解，他有那個智慧，能把那個相似法說的頭頭是道，生邪勝解，這叫做「名自信解」。「從他聽聞隨起執著，名隨他轉。為顯此正違害菩薩正智見轉，」如果有這樣的邪知邪見呢，就是傷害了菩薩的正智正見的活動，「陷墮自他」自己也是墮落了，使令相信的人也墮落了。「是故偏說名為第四他勝處法」。


Tape 388a

瑜伽師地論 > 卷第四十 > Tape 388a

昃四、結

如是名為菩薩四種他勝處法。

    這大科，第一科是別釋三戒。第二科是廣辨授受；這一科分兩科，第一科是從他受。又分兩科：第一科是辨授受相，這一科講完了；現在是第二科如應授受。如應授受分三科：第一科先說法藏，這一科也講完了；現在是第二科正授戒法。分兩科：第一科總標三戒他勝處法。這四個他勝處法合為三種貪瞋癡。這一科分兩科：第一科別辨類，就是四種他勝處法，這叫別辨類。這一科分四科：第一科是標，第二科徵，第三科釋，現在是第四科結。「如是名為菩薩四種他勝處法」：就是貪慳嫉和邪見，這四種他勝處法。這四種看前後文的意思，這就是在三種淨戒裡面說，它也就是屬於律儀戒。

盈二、總料簡（分二科）　昃一、具不具犯

菩薩於四他勝處法隨犯一種，況犯一切，不復堪能於現法中增長攝受菩薩廣大菩提資糧，不復堪能於現法中意樂清淨。是即名為相似菩薩，非真菩薩。

    前邊別辨類這四科講完了這下邊第二科，是總料簡；就是把這四種他勝處法合在一起再加以觀察、分別的意思。總料簡裡邊分兩科：第一科是具不具犯。「菩薩於四他勝處法」：受了菩薩戒的菩薩，他對這四種根本戒，「隨犯一種」：隨你怎麼樣的一個因緣，這四條戒你違犯了其中的一種，「況犯一切」：你若犯了一種，「不復堪能於現法中增長攝受菩薩廣大菩提資糧，不復堪能於現法中意樂清淨」。犯一種就是這樣子，「況犯一切」：何況你違犯了這四種菩薩淨戒呢？隨犯一種就是不具足，若犯四種就是具足了。「不復堪能於現法中增長攝受菩薩廣大菩提資糧」：這就是攝善法戒。前面這四種戒等於是律儀戒，律儀戒是攝善法戒的根本，所以你若違犯了，你「不復堪能」，就是不能，不再能「於現法中」‥‥，經論裡邊常常提到現法這個字，就是現在的生命叫作現法。「增長攝受菩薩廣大菩提資糧」：攝受菩薩廣大菩提資糧，增長菩薩廣大菩提資糧，分兩句話。這攝受就是成就的意思，簡單的說就是六波羅密。廣大菩提就是無上菩提，六波羅密是無上菩提的因緣，所以叫作資糧。資糧這句話，「糧」就是我們飲食這一類的營養品。你若到一個距離幾百里幾千里的地方去，你要攜帶糧，然後你才能到那個地方去。所以這個糧能夠資助你，有這個能力到那兒去。你若到無上菩提那裡去也要有資糧，就是六波羅密。「攝受」：這六波羅密你要自己努力的去創造，要布施持戒忍辱精進禪定智慧，要成就它，叫作攝受。成就這個無上菩提的廣大菩提資糧，不是一成就成功了，增長。增長廣大所攝受的菩薩廣大菩提資糧，這才可以。現在你犯了這四條戒的那一種，或者是四條戒完全都犯了，這件事就不能辦了，這菩提資糧就不能成就也不能增長了。

    「不復堪能於現法中意樂清淨」：前面是屬於行，這個「於現法中意樂清淨」是屬於願，意樂也就是意願。你的意願一個是得無上菩提的願，一個是廣度眾生的願，這兩個願其中也包括了無我的智慧，就也叫作意願。你能夠調伏煩惱，煩惱不活動，你意願就能夠保持清淨。如果你若犯了這四條戒的一種或四種，你的意願就不清淨了，你心裡面有貪，有慳，有忿，有邪見，你這意願就不清淨。願也不清淨，行也不清淨；願和行都不清淨了。這個時候，「是即名為相似菩薩，非真菩薩」：這個時候表面上看上去好像和菩薩一樣，但事實上你不是菩薩了，不是真實是菩薩了。這句話等於是訶斥了。具不具犯這個料簡說完了。看《披尋記》：

    「不復堪能於現法中增長攝受菩薩廣大菩提資糧等者：此中資糧，謂福及慧」：這裡邊說的資糧是什麼呢？那就是一個福一個慧，有這兩種是你成就聖道的資糧。現在看這個情形，這個資糧有兩類：一個是由初發菩提心到見道這個時候的資糧；從見道到無上菩提，這又是一類的資糧。一個凡位的資糧，一個是聖位的資糧，有這兩種不同。這裡應該是指凡位的時候。「當知即是六種波羅密多」：這福和慧也就是六波羅密。怎麼知道呢？「施戒忍三，唯福所攝」：六波羅密裡面，前三個波羅密：布施、持戒、忍辱這三種，「唯福所攝」，它唯獨是屬於福這一類的。這個福是什麼意思？就是你若肯這樣作，它能夠使令你將來得到可愛的果報，它有這個功能，就稱之為福。這個布施持戒忍辱：你能夠有慈悲心，幫助別人解決困難，將來你就沒困難，這因果是這樣子。這個戒呢，就是你不主動的去傷害別人，你對別人也是有慈悲心，不傷害他，這就是戒。這忍是什麼呢？別人傷害你，你能忍受而不報復。這些事情都屬於福，得到福報。

    「慧即慧根」：這個「謂福及慧」，這「慧」是什麼呢？慧就是智慧，明白道理就叫作智慧，不明白道理就是沒有智慧。加個「根」是什麼意思呢？就是慧是一切善法的根本，所以叫作「根」。這裡當然就是由凡而聖，逐漸的到無上菩提，這一切善法都是要有智慧才能成就的。「精進靜慮，隨其所應通福慧攝」：這精進波羅密和靜慮波羅密，隨那個補特伽羅的因緣，所應，也通於福也通於慧。所以你精進的修福，精進的修慧，那麼就是屬於福也屬於慧。這靜慮也是一樣，你在禪定裡面修四無量心，修慈悲喜捨，那就是屬於福。你在禪定裡面修毗婆舍那觀，觀一切法空如實相，不顛倒不動不退不轉，你這樣修那就是屬於慧。這靜慮也通於福也通於慧；精進也是通於福通於慧的。

    「由諸菩薩依止福故，雖復長時流轉生死，不為極苦之所損惱」：菩薩本來修福，是饒益眾生利益眾生的；但是對於菩薩自己也是有好處的。有什麼好處呢？由諸菩薩修了很多的福，這「依止福故」，他這一念的清淨心，那一念的慈悲心，心裡面以福為住處。依止實在就是住處的意思。有福為他的住處，「雖復長時流轉生死」：雖然他長時期的在凡夫的世界流轉生死，得了一個生命，住上也可能幾千年幾萬年死了，死了又得一個生命，這是和眾生流轉相似，有生有死。「不為極苦之所損惱」：不會有極大的痛苦來損惱他，因為他有福報，就是很多如意的事情來保護他。但是不可能是完全如意的，因為什麼呢？為什麼不能完全都是安樂的境界呢？因為你發菩提心以後，你沒有作惡事，你發菩提心前可能作過惡事，無量劫來到你發菩提心前這個階段你可能作過惡事。作過惡事因緣到來果報成熟了，所以還是有苦惱的事情的。但是你現在行菩薩道，發無上菩提心以後修六波羅密，你修了很多福，也會平衡一下，就會「不為極苦之所損惱」。慈悲心薄的人作事情都是為自己，要我自己好來作這個事；若慈悲心厚的人總為他人想，就會作很多利益其他的眾生，為了利益他人來作種種功德。但這件事實在就是一回事；你的心慈悲利益他人，同時自己也得到好處。所以「依止福故，雖復長時流轉生死，不為極苦之所損惱。」

    經論上提到一件事，由車馬的布施，你就容易得神足通；你用光明來供養佛，其實當然供養佛我們歡喜，但是若供養大眾僧也是一樣，那有什麼好處呢？容易得天眼通。藥王菩薩藥上菩薩，《法華經》〈藥王菩薩品〉，他稱為藥王菩薩，那他這個時候已經是法身大菩薩了。他因地的時候曾經作過醫生，就是為大眾僧治病送給大眾僧菴摩羅果什麼什麼藥，給大眾僧治病，那麼他就成為藥王菩薩，他後來也就依此功德得無生法忍。所以這個事情，要多多的修福也是非常重要的事情。

    「又隨所欲能攝眾生為作義利」：你有了福報，你的福報很大，當然身體健康，可能你父親就是皇帝，你哥哥也是皇帝。你因為有大智慧不願意作皇帝出家了，就可能是這樣子。這《金剛經》那一段文，「若菩薩心住於法而行布施，如人入闇，則無所見。若菩薩心不住法而行布施，如人有目，日光明照見種種色。」這裡面有點事情！我看無著菩薩的《般若論》，看世親菩薩的《般若論》上說，你修布施修福，修福的時候你有無住的智慧，不住於法的智慧的時候，你的福報來了的時候，你心裡不迷惑，不會為大福德的境界所迷惑，你還是很清淨自在。這下面文也是有這道理。如果你住於法而行布施，你將來福報來了的時候，你就為福報所迷惑，你不能從那福報裡面跳出來，還有這個事情的。所以「又隨所欲能攝眾生為作義利」：你有大福德的時候，能隨你所歡喜的；我願意作個醫院就作醫院，我願意作個學校就作學校，我願意作個安老院就作個安老院，這地方沒有橋我就修個橋，這地方沒有道路就修個道路‥‥，隨所欲「能攝眾生為作義利」：能夠引導眾生叫他栽培善根，「為作義利」，為他們栽培善根，為他們作了很多公益的事情。這是個智慧的事情。「又隨所欲能攝眾生」：就是能夠引導這個眾生到佛法中來。如果你不修福、修得很少，你自己也可能夠用，你想要度眾生，就得要化緣，不然你自己就不行。現在是你隨所欲就能引導眾生來到佛法裡面栽培善根，「為作義利」。

    「依止慧故，所攝受福是正非邪」：若是你能夠學習般若波羅密的智慧；一切法都是苦空無常無我，一切法都是畢竟空寂，你有這樣的智慧，「依止慧故，所攝受福是正非邪」，你成就的大福德的境界就是正而不是邪。正而不是邪這話什麼意思呢？就是如果你以前栽培過智慧，你對於你的福報沒有染著心；沒有染著心隨時你能用那個福報來利益眾生，你就肯作這件事。那麼你以前栽培的福現在能用它來利益眾生，使令眾生因此而能修學聖道，那麼你這個福報就是正。若是你沒有智慧唯有福報，為所欲為，我可以拿它造原子彈來殺人，然後我把反對者都殺掉了，我作皇帝，那麼你就是造罪了。所以「依止慧故，所攝受福是正非邪」：就是你得到福以後又繼續栽培福利益眾生，而不會因此而造罪，「所攝受福是正非邪」。

    我們說這個漢高祖死掉以後，呂后的兒子是惠帝，他兒子作皇帝，她這個權利就大了，也就是她的福報了。漢高祖歡喜戚夫人，她就不高興，就把戚夫人的眼睛也摳掉了，耳朵也割掉了，鼻子也割掉了，兩手兩腿都割掉了，然後放在鹽裡面醃起來，作這件事。然後叫她兒子來看，他兒子一看心裡就驚了，後來就有病就死掉了。她兒子死掉了她自己就作皇帝，作了十年皇帝。而漢高祖的那些大臣都不同意她作皇帝，但是陳平同意，那大家也就不反對了，呂后就作皇帝，陳平就作宰相。陳平有他的智慧這不講，我們就說這個呂后，仗恃她的福報她就殺害戚夫人，也把戚夫人的兒子趙王如意殺掉了。她就是沒有智慧所以造罪，她以前修過福，她仗恃這個福德的力量殺人造罪，那就變成邪了。沒有智慧的依止，他成就的福就是邪了，就是造罪了。

    「又能起作種種無量善巧事業」：這個菩薩因為有智慧，他所成就的福，還能作什麼事情呢？「又能起作種種無量善巧事業」，還能各式各樣很多很多有智慧的事情，有智慧的事業。也可能造一個大廟，很多出家人在那兒修學聖道，這也是智慧的事情。也可以印刷很多的經典，為人提供智慧的因緣，經典是智慧的因緣，也可以這樣說。作種種利益眾生的事情，叫作善巧事業。「乃至究竟當證無上正等菩提」：因為有智慧，所以他有了福，由福又增長福又增長慧，乃至到最後功德圓滿得無上菩提。「是故福慧名為菩薩廣大菩提資糧」。

    「於此資糧展轉增勝，是謂增長」：最初的時候他可能是一個外凡位，他曾經栽培了很多的菩提資糧。這菩提資糧得了果報以後，他作功德的資糧就多了，他又再繼續的作菩提資糧。福報大了而智慧也大了，所以展轉的增勝，「於此資糧展轉增勝，是謂增長」，這增長是這個意思。這增勝的意思，一個是在數量上是多，一個是品質上也不同了，你以前歡喜作功德，你那個時候貪瞋癡還在活動，慈悲心也在活動，用這樣的程度作功德。後來你常常修止觀調伏煩惱，煩惱不動了，只是用清淨心作功德，這功德的品質就提高了，也就不一樣。這增勝有這兩個意思，「是謂增長」。「隨順無違，是謂攝受」：隨順佛陀的教導，不違背佛陀的教導，佛陀教我們修布施持戒忍辱精進禪定智慧，我們就隨順佛陀的教導，不違背佛陀的教導，我們去作種種功德，這叫作攝受。

    「又諸菩薩增上意樂已入大地，方得名為清淨意樂菩薩」：這攝受這個字，攝是拿過來，受是拿過來以後把它裝起來；譬如我有個袋子，這裡有很多黃金，拿起來裝在袋子裡。拿起來叫攝，裝起來叫受，攝受。我是東北人，也是下大雪的地方。我家裡是種田的，夏天種田，種包米﹙穀﹚，就是玉蜀黍，夏天就長好了，我們人到那兒去把它取下來，放在鍋一蒸，這吃是很香，這玉蜀黍很香的呀。但是東北有熊，結果它看人家來它也來。這田是一隴一隴的，熊是能站起來的，它也是抓一個放這裡抓一個放這裡，等到了後面，它的手只能抓一個，又沒有袋子。它看人是有袋子，抓一個放袋子，但是熊沒有袋子，到最後還是一個。這是熊和人對比；人若是同菩薩對比，不一樣！我們一般的用貪瞋癡去作功德，你作的功德都無常了到時候就沒有了。我能夠在人間天上一萬年或一百萬年的福報，結束了就沒有了，就等於零了，你要重新再作你才有福報，不作就沒有了。若是發無上菩提心的菩薩，他作功德可不是，他有無所得的智慧的觀察，他的功德無量無邊不可窮盡的。我們昨天在齋堂裡講那個事，「有持戒修福者，於此章句能生信心，以此為實，當知是人不從一佛二佛三四五佛而種善根，已於無量千萬佛所種諸善根，聞是章句乃至一念生淨信者，如來悉知悉見，是諸眾生得如是無量無邊福德。何以故？此人無復我相人相眾生相壽者相。」這功德無量無邊，沒有窮盡的時候。這就是這樣意思，「於此資糧展轉增勝，是謂增長；隨順無違，是謂攝受」，他能成就了而不失掉。若是我們用貪瞋癡去作功德，你那作完了就結束了。如果這樣用《金剛經》等於是個尺，用這個尺來量一量，你作的功德夠不夠這個尺寸？那就是一回事情了。當然有可能那個團體的領導人他是個大菩薩，引導很多人發善心，這是不可思議；他發動一件事，很多人能夠同他合作，能夠贊同他的計劃。我們若是不用這個尺來量，「這個人，哎呀！作很多功德。」若用尺來量，那就不一定。但是那個領導人可能是個大菩薩，這事也很難說。「隨順無違，是謂攝受」；我剛才說這段話的意思，就是菩薩作了功德以後，他不失掉，凡夫作功德不一定，你用貪瞋癡作功德，這不一定的。

    「又諸菩薩增上意樂已入大地，方得名為清淨意樂菩薩」：又很多的菩薩，他有增上意樂。增上有兩個意思：一個是從這裡到那邊去叫作增上；一個是有強大的力量叫作增上。「又諸菩薩增上意樂已入大地」：到現在這個時候，他已經得無生法忍了；由外凡而到內凡，這就是有增上的意思，但是這時候還是凡夫。由內凡到聖位的時候，那就叫作已入大地，那就不是凡夫了。他在外凡的時候學習佛法，他有的時候心裡面發無上菩提心，因為經過長時期的學習，他的智慧也增長，他感覺到世間上的事情都沒有意義，沒有價值。唯有佛法得無上菩提，這是有意義有價值的。他這樣子他就會在佛菩薩，在善知識前或在佛像前發無上菩提心，所以叫作增上意樂，就是高尚的意願的意思。現在這個時候「已入大地」，已經得無生法忍了。這個「大地」怎麼講？「地」是所行的，所走的地方，你在這裡遊行，在大地上走。現在菩薩聞思修的智慧到第一義諦那裡去，在那裡走來走去的，所以他成就了無分別的智慧，與第一義諦相應了，所以叫入大地，契入了廣大的第一義諦，到這個境界，不是凡夫了。「方得名為清淨意樂菩薩」：這個時候因為他斷煩惱了，煩惱是染污的，現在沒有染污的煩惱了，所以他的意願是清淨的。沒有斷煩惱以前，你有增上的意樂，但不能說是清淨。因為那個時候有我我所的煩惱，有貪瞋癡煩惱的污染，所以不能說清淨增上意樂。到了得無生法忍的時候，他斷除了我我所的煩惱，那就是分別我執分別法執，所以他的意願是清淨的。

    「若於四種他勝處法有毀犯者，當知於如是事皆無堪能」：若是這位菩薩他的止觀修的不太好，煩惱沒能調伏，他這四條戒，四種他勝處法就毀犯了，他犯了其中的一條，或者兩條三條四條。「當知於如是事皆無堪能」：那個時候他對於作種種栽培無上菩提資糧的事情都沒有這個能力了，因為他那個煩惱障礙他自己。「是即名為相似菩薩，非真菩薩」。「此義云何？」這個相似菩薩，和真菩薩，這道理怎麼講呢？「若諸菩薩現前自稱我是菩薩，於菩薩學不正修行」：若是這位菩薩當大眾的面前他自己說：「我是菩薩！」「於菩薩學不正修行」：大眾之中他說他是菩薩，但是他對於菩薩所應該學習的經律論的佛法，戒定慧的佛法，他就不行了。「不正修行」：他不能努力的去學習修行；對於經律論也不努力的學習，對於戒定慧也不努力的修行。「當知是名相似菩薩」：這個人與菩薩相似就是了，不是真實的菩薩。「若諸菩薩現前自稱我是菩薩，於菩薩學能正修行」：他能夠遵循善知識的教導，努力的學習佛法，努力的修學聖道，他能這樣，「當知是名真實菩薩」，就是這麼回事。「如功德品說。（陵本四十六卷二十頁）」，就是說這件事。這樣講的還很契合實際，不是說大話。

昃二、明捨及緣（分二科）　辰一、明捨（分二科）　宿一、顯自（分二科）　列一、標簡品類

菩薩若用軟中品纏毀犯四種他勝處法，不捨菩薩淨戒律儀；上品纏犯，即名為捨。

    這下面是第二科，名捨及緣。總料簡分二科，第一科具不具犯，第 二科明捨及緣。分二科，第一科明捨，什麼叫作捨，分兩科，第一科是顯自，又分兩科，第一科標簡品類。

    「菩薩若用軟中品纏」：前面說犯了這四種他勝處法，怎麼叫作犯 呢？「菩薩若用軟中品纏」，說這位受菩薩戒的菩薩，他這個時候的煩惱，他自己的智慧作不得主，他的煩惱來支配他，叫作「用」。但是這個煩惱是什麼呢？「軟中品纏」，軟品煩惱中品煩惱，不是上品；這軟品和中品的煩惱叫作纏，「毀犯四種他勝處法，不捨菩薩淨戒律儀」：雖然是犯了戒，但是菩薩淨戒律儀的體還沒有失掉，還在他心裡面沒有棄捨。那這話的意思就是，雖然是犯了戒，他的菩薩的身份還在。「上品纏犯，即名為捨」：如果不是軟品不是中品，是上品，就是煩惱非常的厲害，力量很大，這樣的煩惱犯了四種他勝處法，「即名為捨」，他這個菩薩的戒體沒有了，這時候就是菩薩的名義也沒有。那麼這叫作標簡品類，標出來品類加以簡別，那麼就是有軟品中品上品，犯菩薩戒有三種差別：有軟品煩惱犯，或者中品或者上品犯的，就是有差別的，所以叫作「簡」，簡別。

列二、釋上品犯

若諸菩薩毀犯四種他勝處法，數數現行都無慚愧，深生愛樂見是功德，當知說名上品纏犯。

    「若諸菩薩毀犯四種他勝處法，數數現行都無慚愧」：這裡面說了軟品又說了中品，還沒有說上品。上品是怎麼回事呢？就是第二科，釋上品犯。若諸菩薩毀犯四種他勝處法的時候，不是中品也不是軟品，是上品煩惱。什麼叫作上品煩惱呢？「數數現行都無慚愧，深生愛樂見是功德，當知說名上品纏犯」：這就是上品煩惱。「數數現行」：從文字上看，那就是一次又一次的煩惱出來活動，犯了菩薩戒，不只犯一次，應該是這麼意思。所以有人解釋，至少是犯過兩次，那叫作數數現行。但是宗咯巴大師他解釋，他說不是這麼個意思；你第一次犯了四條戒，你犯了一條兩條或者三條四條，你第一次犯。第二次你心裡面想要犯，那就叫作數數現行了。不是說犯了兩次戒，不是！是犯一次。第二次你想要犯，心裡動要犯，這時候就叫作數數現行。宗咯巴大師這麼講。

    「都無慚愧」：犯了一次戒就應該慚愧了，犯了兩次還不慚愧，都無慚愧心。這個「慚愧」怎麼講呢？「慚」就是自己：「我是菩薩呀！我怎麼可以犯戒呢？我真是太羞恥了。」這樣子說叫作慚。「愧」，「哎呀我若犯了戒，我的師長、同學都會訶斥我，諸天善神也會議論，佛菩薩也會訶斥我呀。不要犯！不要犯！」有這樣心情叫作愧。「都無慚愧」：數數現行，而一點慚愧心都沒有。這樣講數數現行是表現於外，慚愧是內心內心裡面沒有慚愧，表現於外的就是犯戒了。「深生愛樂見是功德」：他對於犯戒這件事，他很深的，其實就是很堅定的發歡喜心。「我自讚毀他，我非常歡喜；我破壞他人的名譽，自己感覺到快樂；我在大眾裡面我自己讚歎我自己怎麼了不起，心情快樂。」這就是深生愛樂。說是有人來向我求法，向我求財，我沒有布施，我的財富還在這裡保留著，心情快樂；你向我問什麼佛法的問題，我不能告訴你，我把這個妙法隱藏起來，心情快樂，這是「深生愛樂」。「見是功德」：我這樣作真是有利益的。這叫作上品。「當知說名上品纏犯」：上品纏犯怎麼講？就是這樣意思。

    這是四句話：數數現行心裡面不慚愧，對於這樣犯了戒，心裡面歡喜，認為這是有功德所以歡喜。為什麼深生愛樂呢？見是功德！他認為這件事是有功德，所以愛樂這件事。那麼這樣講「數數現行都無慚愧」：老是犯戒就是無慚愧，所以這兩句話是一回事。「深生愛樂」「見是功德」也是一回事。當然這裡面有一點邪知邪見了，作惡有惡報，怎麼能說有功德呢？這裡面有問題。這是上品煩惱，那麼怎麼叫作中品軟品呢？很少有解釋。但是宗咯巴大師他說，如果你不見是功德，但也是犯戒，犯戒但不認為是功德，那就不是上品煩惱了。不認為有功德，認為有過失 ，但是還是犯戒了，這樣子不是上品煩惱，那就是中品和下品了。但是在《瑜伽師地論》本身它也說到什麼是上品、什麼是中品、什麼是下品；我們前面曾經講過。《菩提道菩薩戒論》是宗咯巴大師講的，他那上這麼解釋。我們先看《披尋記》：

    「菩薩若用軟中品纏毀犯四種他勝處法等者：諸煩惱法數起現行，名之為纏」：不只一次，常常的煩惱活動，那麼就叫作纏。「此有軟中上品差別。微劣現行，是名軟品」：現在《披尋記》的作者韓清淨居士他也可能看過《菩提道菩薩戒論》的，《菩提道菩薩戒論》是湯薌銘翻譯的，他也是三時學會的人，和韓清淨他們是在一起的。但是現在他是這麼講：「微劣現行，是名軟品。平等現行，是名中品。增上現行，是名上品」，就這麼解釋，這麼解釋等於沒解釋，究竟怎麼回事還是不大懂。「今於此中唯說貪等四煩惱法」：這四他勝處裡邊，就是貪等四種煩惱，「有其軟中上品纏犯差別」：貪也有軟中上品，慳吝也是有，忿恨也有，邪見也有上中下品差別。「不說所餘一切煩惱」：其它的煩惱不在內。「由此貪等四煩惱法能令毀犯所犯罪故」；菩薩有這四種煩惱，這四種煩惱能令菩薩毀犯所犯的戒，就有罪了。「應作不作，作不應作」：應該作的事情沒有作，作了不應該作的事情，「是名為犯」。不應該貪你貪了，這裡面就有應作不應作的事情。「由此四種他勝處法是諸菩薩所不應作。於不應作，而有所作及起加行」：這個「作」是發起了加行，加行什麼意思？就是努力的作就叫作加行。「是名毀犯四種他勝處法」。

    「佛於貪等制立所犯；若有現行，即此貪等亦名能犯」：佛對於貪慳忿邪見這四種煩惱制立所犯，就是把它安立為算戒，就是說這是所犯的戒。「若有現行」：假設你若煩惱活動出來，「即此貪等亦名能犯」，你這四種煩惱若活動出來，就是煩惱在犯戒了，可是也叫作所犯的戒，怎麼講呢？「從能犯邊約為因緣，名之為纏」：能犯戒這方面來說是誰犯戒？就是這四種煩惱嘛！說念佛是誰？念佛就是你的心，別的誰會念佛呢？就是你的心。應該加一個信，有信、念，信念的心來念佛。如果完全沒有信，他有心但是不念佛。這地方「若有現行，即此貪等亦名能犯，亦名所犯」，「從能犯邊約為因緣」：約這四種煩惱是犯戒的因緣，名之為纏。「從所犯邊約所制立」：約佛制立的四條戒，「名為四種他勝處法」：你犯了，它就是所犯的了。「望義不同，是故說別」：對法來說，約犯戒的因緣它就是能犯，約佛制立這四條戒，它就是所犯，所以有能所的分別。就是貪慳忿邪見有能所的差別。

    「於所受戒不能安住，退失所得，是名為捨」：你對於你所受的戒，你不能安住在清淨的戒法上面，「退失所得」，把這個清淨戒體失掉了，「是名為捨」。「由其纏犯品類不同，是故應說捨不捨別」：這個品類不同，犯戒的因緣就是你的煩惱，你的煩惱有輕重的不同，有軟中上的差別。就是，「於所受戒不能安住，退失所得，是名為捨。由其纏犯品類不同，是故應說捨不捨別，如文可知」。「上品纏犯，由三因緣」：這作者這麼說，把這四句話合成三句話。「一由數數現行都無慚愧，無彼對治故」：為什麼都無慚愧，數數的犯戒呢？你就是沒有對治，你沒有修四念處來對治煩惱，所以你就會有這個問題。韓清淨居士這個地方這句話說的很重要；為什麼犯戒？是因為沒有對治！你沒有修戒定慧來對治內心的煩惱，所以你會犯戒。其實我們若看古德的著作上，也是常有這句話。但是這句話我們好像不知道。現在韓居士他說沒有對治；沒有對治這句話怎麼講呢？煩惱來了的時候你很難對治。在煩惱沒有來，就是有煩惱種而沒有現行的時候，你心裡面平靜，你在這個時候要修四念處。修四念處的時候，常常修觀身不淨，觀受是苦，觀心無常，觀法無我，你觀一切法空，你的奢摩他相應，毗婆舍那有力量來損減煩惱的種子，久了就算是沒有斷煩惱，但是煩惱沒有力量，你正念一提起來煩惱就沒有了，這樣子就不會犯戒的。若是把煩惱的種子完全消滅，那就是聖人了。所以這上面說：「無彼對治故。」

    「二由深生愛樂，意樂猛利故」：三個因緣，第一個因緣是「一由數數現行都無慚愧，無彼對治故」；第二個「由深生愛樂」：這犯戒的事情他歡喜，他內心的意樂，內心的意願很有力量，猛利，所以就犯戒了。「三由見是功德，邪執為依故」：第三句話就是認為犯戒是有功德的。犯戒是有罪過嘛，他不認為是罪過，是功德，這是邪知邪見，還有這種執著。有這三個因緣所以犯戒了。宗咯巴大師他不說三，他還是說四句話；數數現行是一句話，都無慚愧是一句，深生愛樂是一句，見是功德是一句。他不合，也不開；也不再開廣，但是也不合，還是按照四句解釋。

宿二、簡他（第二科）　列一、暫犯便捨

非諸菩薩暫一現行他勝處法便捨菩薩淨戒律儀，如諸苾芻犯他勝法即便棄捨別解脫戒。

    前邊是顯自，顯示你自己，在你自己這方面來說。這上面約對他人來簡別，分兩科；第一科暫犯便捨。「非諸菩薩暫一現行」：不是諸菩薩暫時一現行，不是數數現行；不是暫時一現行他勝處法，就是暫時一犯戒。「便捨菩薩淨戒律儀」：就棄捨了菩薩的淨戒律儀的體，這戒體它在的。「如諸苾芻犯他勝法即便棄捨別解脫戒」：就是簡他。「如諸苾芻」：發出離心沒發無上菩提心的比丘，比丘尼，他們要是犯了這他勝法的時候，「即便棄捨別解脫戒」：這戒體就沒有了。菩薩不是，菩薩和比丘不一樣，那這地方有這個不同。看《披尋記》：

    「如諸苾芻犯他勝法者：此與菩薩他勝處所法有別。由佛世尊依諸所化有情，若有能離惡行行及離欲行，是故建立苾芻律儀」：由佛世尊依諸所化的眾生根性不一樣，所化的眾生是這樣：「若有能離惡行行及離欲行」：殺盜婬妄都是惡行。「及離欲行」：也能夠離開欲，也能離欲。這個比丘能離世間的欲，他不作種種惡事，能離欲，還能離惡行。「是故建立苾芻律儀」：比丘的律儀是這樣子。譬如說在家居士受了五戒，受了五戒就是離惡行，殺盜婬妄這些惡行都不作了，但是沒能離欲。受了五戒的居士他沒能離欲，這是另一類眾生。他若受八關齋戒是一晝夜，過了一晝夜又是原來樣了，那麼就是這個人也不能離欲，也不能離惡，就是暫時一晝夜離欲離惡，過了一晝夜又回復到污染的境界了。「若諸苾芻受律儀已，毀犯離惡行行及離欲行，是則名為犯他勝法」：比丘就是這樣了，那就不對了，就是沒有戒體了。沒有戒體比丘的身份就沒有了。這是暫犯便捨；下面第二科捨不更受。

列二、捨不更受

若諸菩薩由此毀犯棄捨菩薩淨戒律儀，於現法中堪任更受；非不堪任如苾芻住別解脫戒犯他勝法，於現法中不任更受。

    「若諸菩薩由此毀犯棄捨菩薩淨戒律儀」：棄捨菩薩淨戒律儀就是他上品纏犯了他勝處法，這時候就棄捨菩薩淨戒律儀，這菩薩身份沒有了。雖然沒有，「於現法中堪任更受」：就是現在。當然也可能經過一天，三天，七天，一個月，一年，但是他現法中可以再受菩薩戒。「非不堪任」：不是說不可以再受的。「如苾芻住別解脫戒犯他勝法」：這是小乘，小乘佛教學者。《法華經》上說：「貪著小乘三藏學者。」這個比丘他是受了別解脫戒，他安住在別解脫戒，「犯他勝法」：如果他犯根本的話，「於現法中不任更受」：不能再受戒了。如果你還願意不脫離佛教，那他算是個與學比丘；與學，可以容許你再繼續學。《披尋記》：

    「若諸菩薩由此毀犯等者：此說菩薩犯他勝法有堪任更受及不任更受別。所以者何？」：原因在那裡呢？「由諸菩薩性是利根，意樂增上」：由於諸菩薩他的心性是利根；什麼叫利根？就是他有般若波羅密，他學習般若波羅密。《華嚴經》是般若波羅密，《法華經》也是般若波羅密，《大般若經》也是般若波羅密，《金剛經》、《維摩經》、《大寶積經》通通都是般若波羅密。因為學習這樣的佛法他根性利，他智慧高，「性是利根」。「意樂增上」：他有高尚的意願要普度一切眾生，同得無上菩提，他有這種意願。這都不是聲聞人所能及的，聲聞人他沒有學習大乘佛法的般若波羅密，所以這和菩薩來對比，他不是利根。聲聞只發出離心，他若學習佛法自己用功修行，斷煩惱得聖道，沒有入無餘涅槃有可能也還弘揚佛法，教化眾生，但是壽命到了他就入無餘涅槃了，這個世界上還有很多的眾生，他不管了，所以他的意願不高尚。你不可以不承認你是小乘！你就是小乘，不能不承認這一點。所以菩薩是利根，意願增上。

    「雖發心已有退還者」：菩薩是根性利，也意願很高尚，但是也有人發了無上菩提心後來又退了的，這也是有。「然能數數更發求菩提心」：退了以後，還有人能再發無上菩提心。「由是道理，菩薩毀犯他勝處法，於現法中堪任更受」：就是他一樣可以更受的。這個比丘有說三次，有說七次。若女人發了無上菩提心也是可以。「當知亦爾」：也是。「若諸苾芻性是鈍根，於律儀戒要從他受方可得受」：若諸比丘只有出離心，沒有學習大乘佛法，他的信進念定慧的根是鈍根，就是沒有般若波羅密的學習是鈍根。「於律儀戒要從他受方可得受」：要從他，一個人的善知識，從他那裡受戒才可以。「不同菩薩有自然受」：菩薩有自然的受戒。你前生前生受過菩薩戒，但是沒有捨菩提心，你也沒有上品纏犯他勝處法，那麼你死了以後這戒還在，那叫作自然受。「是故若犯根本罪已，自無堪能更發意樂，他亦不更聽許為授」：比丘不同菩薩有自然受，是故若是犯了根本罪以後，「自無堪能更發意樂」：他就不行了，他就是不可以了。「他亦不更聽許為授」：你也不能再受。比丘你若是還俗的話，要退戒，退了戒還俗，那還可以再受。若是你沒有退，你若是犯了，那就不許更受，這比丘是這樣子。「他亦不更聽許為授」：也不聽許再給你授戒。「由是說言不任更受」：不堪任這樣子的。這是捨不更受；一個是有犯便捨，第二捨不更受。這是辨捨，下面是辨緣。分兩科，第一科，標二緣捨。

辰二、辨緣（分二科）　宿一、標二緣捨

略由二緣，捨諸菩薩淨戒律儀。一者、棄捨無上正等菩提大願。二者、現行上品纏犯他勝處法。

    「略由二緣，捨諸菩薩淨戒律儀」：簡略的來說，有兩個緣捨諸菩薩淨戒律儀。「一者、棄捨無上正等菩提大願」：他棄捨了他的無上菩提心，他不求無上菩提了，沒有這個意願了。「二者、現行上品纏犯他勝處法」：第二個緣就是現行上品纏，一個嚴重的，極猛烈的煩惱，這上品的煩惱現行了，這樣子違犯了他勝處法。這兩種緣，你就沒有菩薩戒了。

宿二、辨捨相違（分二科）　列一、二緣不捨

若諸菩薩雖復轉身遍十方界，在在生處不捨菩薩淨戒律儀；由是菩薩不捨無上菩提大願，亦不現行上品纏犯他勝處法。

    這是第二科，辨捨相違，與捨相違就是不捨。分兩科：第一科，二緣不捨。「若諸菩薩雖復轉身遍十方界」：說是諸菩薩雖然又轉身，轉者捨也，得也，轉捨轉得；捨掉了這個身體又得一個身體叫作轉。這個轉又得一個身是遍十方界的，你在娑婆世界，那也可能到藥師佛的世界，也可能到阿彌陀佛的世界去了，十方世界都可能會去的。「在在生處」：也可能到天上去，也可能又來人間；前一生是美國人，第二生又是漢人了，各式各樣的情況，「在在生處」。「不捨菩薩淨戒律儀」：他的菩薩淨戒儀沒有棄捨，還在，在他的五蘊裡面還有戒體的。「由是菩薩不捨無上菩提大願，亦不現行上品纏犯他勝處法」：為什麼「在在生處不捨菩薩淨戒律儀」，由是菩薩他沒有棄捨無上菩提大願，這意願他沒有棄捨。第二呢，「亦不現行上品纏犯他勝處法」，所以他的戒還在。《披尋記》：

    「雖復轉身遍十方界等者：此顯菩薩不同苾芻」：和比丘不同。「棄捨眾同分故捨戒律儀」：比丘若死掉了，他棄捨了他的眾同分，他這個身體和別人一樣，都是有這個身體叫眾同分。現在棄捨了這個身體故，「捨戒律儀」：他受的這個比丘戒比丘尼戒都沒有了，所以只是盡形壽，不是盡未來際。「雖復轉捨此身轉得餘身，遍十方界所在生中所在處所，不由彼緣捨先所受」：菩薩不同於比丘，菩薩怎麼樣呢？「雖復轉捨此身」：菩薩雖然是棄捨了這個身體，「轉得餘身」：又得到其它的身體了，有捨有得。「遍十方界所在生中」：所在的眾生裡面，所在的處所，「不由彼緣捨先所受」：不因為棄捨了這個身體，就棄捨了所受的戒體的。「由彼生身及與處所有眾多別，故言在在」：由於你所得到的身體，那個「所生」之「身」，及與所那個生身居住的地方，有眾多的差別。在人世間有可能你是中國人，也可能變成日本人，也可能變成新加坡的人，也可能變成個台灣人，也可能變成天上去，這是沒有決定的界限的。所以說「不由彼緣捨先所受，由彼生身及與處所有眾多別，故言在在」。由是當知菩薩捨戒，唯由前說二種因緣而捨戒的；「不同必芻有多差別」：和比丘那又不同了。比丘他只是盡形壽不是盡未來際，所以他死掉了戒就沒有了。若受戒呢，一定從他受，而不能夠在佛像前受，這是不行。

列二、覺悟不捨

若諸菩薩轉受餘生，忘失本念，值遇善友為欲覺悟菩薩戒念，雖數重受而非新受，亦不新得。

    這下面覺悟不捨。「若諸菩薩轉受餘生」：棄捨了這個身體，在餘生中又得一個身體。「忘失本念」：又得了個身體，他原來受菩薩戒的這些事情都忘掉了；以前所經驗的事情，現在都忘了。「值遇善友為欲覺悟菩薩戒念」：但是這個人他栽培過善根，他還有好朋友；有可能是他的師長先得聖道了，那就是他的善友。或者是佛菩薩就是他的善友。遇見了好朋友的時候，「為欲覺悟菩薩戒念」：他好朋友為欲覺悟他，「你以前是受過菩薩戒的！」那他那個善知識覺悟他你應該受菩薩戒。「雖數重受而非新受，亦不新得」：雖然一次又一次的重受菩薩戒，「而非新受」：不是現在才受菩薩戒。「亦不新得」：那個戒體也不是現在才得的，以前以前就得到。看《披尋記》：

    「若諸菩薩轉受餘生等者：棄捨現法眾同分故，轉受當生」：棄捨現在的這個身體。這個身體，你現在這個菩薩是人，就是和所有的人都是一樣的，就叫作眾同分。「或後生中人眾同分」：轉受將來的那個生命體，將來的生命體是什麼呢？又生作人，有可能又作人。「是名轉受餘生」：這句話是這麼意思。「於餘生中忘失本初所受戒念」：菩薩這個時候修行的力量還沒有宿命通，所以他餘生中忘掉了前一生曾經受過菩薩戒，這個念忘掉了，沒有這個念。「是名忘失本念」。「值遇諸佛或諸菩薩能為善友」：值遇善友，善友是誰？值遇諸佛是他的善友，值遇諸菩薩也是他的好朋友。「於先所受能令憶念覺了悟入」：他的好朋友對於他前一生所受的菩薩戒，現在能叫他憶念，憶念就覺了悟入了，「哦！我以前受過菩薩戒的！」。「由是因緣，於餘生中雖復數數重作羯磨令其更受，當知不名新有所受。於所受相亦非新得」：所得的戒體不是新的，早就得到了。

    那麼這一段是覺悟不捨。這個地方就是菩薩戒和聲聞戒不同。在宗咯巴大師他寫的《菩提道菩薩戒論》也提到，發無上菩提心非常重要！他犯了根本戒所以還能重受，就是因為沒有棄捨無上菩提心。如果你犯戒的時候，你沒有棄捨無上菩提心，就不算是嚴重的犯戒，這地方他特別說到這件事。就是棄捨了菩提心，你還可以再發；再發菩提心，還可以再受戒。這和聲聞戒是很大的不相同。


Tape 388b

瑜伽師地論 > 卷第四十一 > Tape 388b

《瑜伽師地論》卷第四十一

本地分中菩薩地第十五

初持瑜伽處．戒品第十之二

月二、廣顯二戒所攝事相（分三科）　盈一、標名犯等

如是菩薩安住菩薩淨戒律儀，於有違犯及無違犯，是染非染，軟中上品，應當了知。

    前邊是第一段總標三戒他勝處法。《披尋記》：《披尋記》的作者他把這四種他勝處法合而為三，其實不合也可以，就總標四他勝處法，這麼樣說和文是相合的。這是第一科，說完了。現在第二科廣顯二戒所攝事相。前面是總標三戒，這是廣顯兩個戒；兩個戒是什麼？就是攝善法戒，饒益有情戒，這兩條戒所攝的事相。分三科：第一科是標名犯等。

    「如是菩薩安住菩薩淨戒律儀」：這位受了菩薩戒的人，他能安住在菩薩戒律儀上不違犯，或者有的時候有違犯及無違犯的差別，這樣子。科的名字叫標名犯等；標名就是安住菩薩淨戒律儀。下面犯等，「於有違犯及無違犯，是染非染」。犯了戒，有的是染污心犯戒，有的不是染污心犯戒，有這差別。「軟中上品」：犯戒是因為有煩惱而犯戒，而犯戒有軟品有中品有上品煩惱，「應當了知」。這是標。看《披尋記》：

    「於有違犯及無違犯等者：約諸事相，說有違犯及無違犯」：菩薩安住菩薩淨戒，表現於外的相貌，就是有的是沒有犯，有的是有犯，這個差別。這是約事相，表現於外的相貌說。「約犯因緣，說染非染」：這個染非染約什麼說的呢？約犯戒的因緣說的。就是你的心，你若有煩惱就是染污，無煩惱就是非染。「約染差別，說軟等品」：由煩惱的染污而犯戒的，有軟中上的差別。「下自當說」：下面會有解釋，「名當了知」。

盈二、隨類別顯（分二科）　昃一、住攝受善法戒（分六科）　辰一、施漸次攝（分六科）　宿一、於諸供養（分二科）　列一、供養三寶（分二科）　張一、有違犯

若諸菩薩安住菩薩淨戒律儀，於日日中，若於如來或為如來造制多所，若於正法或為正法造經卷所，謂諸菩薩素怛纜藏，摩怛理迦。若於僧伽，謂十方界已入大地諸菩薩眾。

    這第二科，隨類別顯。分二科：第一科住攝受善法戒，這是一類；住饒益有情戒又是一類。這一科分六科：第一科是施漸次攝。這布施波羅密它也有個次第，漸次，屬於這一類的，這是施漸次。又分六科：第一科是於諸供養。又分二科；第一科是供養三寶。又分二科；第一科是有違犯。

    「若諸菩薩安住菩薩淨戒律儀，於日日中」：就是每一天每一天裡面，「若於如來或為如來造制多所」：若於如來，就是佛陀在世的時候你對於佛應該供養。「或為如來造制多所」：或者是佛教徒，為了恭敬佛，為佛造一個塔廟，制多就是塔。前一句「若為如來」是佛在世；「或為如來造制多所」也可以包含佛滅度後；那麼這是造塔，或是造廟，有的裡面有舍利或者有佛像，這樣情形。這是屬於佛寶。「若於正法或為正法造經卷所」：「若於正法」：就是佛陀所說正法；或者是佛說證悟的正法，或者佛宣說的正法。「或為正法造經卷所」：這也是佛滅度後，佛教徒恐怕正法滅亡了，就是要用文字把佛法寫出來，或者印在紙上，或者印在樹葉上，造經卷的地方。「謂諸菩薩素怛纜藏，摩怛理迦」：這個「或為正法造經卷所」是怎麼個情形呢？「謂諸菩薩素怛纜藏」就是大乘佛法，大乘的修多羅藏。「摩怛理迦」就是論藏。前面這一段是法，佛法。「若於僧伽」：就是在佛法裡邊用功修行的人，修學佛法的人。「謂十方界已入大地諸菩薩眾」：這個僧伽指什麼說的呢？就是十方世界已經悟入法性的諸菩薩眾，這是聖人，不是指凡夫說的。那麼這樣子就是佛法僧，這都是勝境。《披尋記》：

    「或為如來造制多所者：謂為如來所造一切若寧堵波」：就是塔，「若龕」：就是供佛像，好像一個房子似的，這是佛龕，「若臺」：或者一個大高的臺，上面供著佛像這樣子，「是名制多」。

若不以其或少或多諸供養具而為供養，下至以身一拜禮敬，下至以語一四句頌讚佛法僧真實功德，下至以心一清淨信隨念三寶真實功德。

    前邊這是佛法僧，這上面沒有說阿羅漢，沒有說小乘佛法的僧寶。前面這是所供養的境界；下面是怎麼叫作供養呢？「若不以其或少或多」：這是在數量說，「諸供養具而為供養」：或者是香，或者是花，或者是水，或者是燈，燈就是光明供養。這是或少或多，諸供養具而為供養」。「下至以身一拜禮敬」：「下」就是最少，到「以身」：以你的身體，「一拜」：就磕一個頭，禮敬諸佛，禮敬三寶。「下至以語一四句頌讚佛法僧真實功德」：前面是說身供養，這說語業的供養。語業供養最少有一四句頌，「天上天下無如佛，十方世界亦無比，世間所有我盡見，一切無有如佛者」，一句頌讚歎佛、讚歎法、讚歎僧的真實功德。因為這都是勝境；這個僧寶，十方世界已入大地菩薩，這是證入法性的大菩薩，所以他的功德是真實功德。凡夫僧靠不住，不在內。讚佛的真實功德，讚法的真實功德，讚僧的真實功德。「下至以心一清淨信隨念三寶真實功德」：上面是身語，這是意業的供養。意業最少就是你的心，「一清淨信」：就是有清淨的信心發出來。由這樣的清淨信「隨念三寶真實功德」，念佛的真實功德，念法的真實功德，念僧的真實功德，那就叫作清淨信。

    已證入聖道的人，他與法性相應，他心裡面不受一切法，那就叫作清淨。但是沒證入法性的，就辦不到這件事。你修止觀有一點相似而已，沒得無生法忍只能相似，也不能達到那個清淨信的境界。那我們怎麼樣才能清淨信呢？我們要有所憑藉才可以。就是你念《金剛經》，念它一遍；經它本身是清淨的，我們依靠它，去念這個經的時候，這心也是清淨的，就清淨信。說念佛也是清淨信，念如來、應供、正遍知、明行足、善逝、世間解、無上士調御大夫、天人師、佛、世尊，你這麼隨著念，這也是清淨信。你念法，「無上甚深微妙法，百千萬劫難遭遇，我今見聞得受持，願解如來真實義」，這是讚歎。若是你念法，「因緣所生法，我說即是空」，要思惟那個義；「法常寂然，滅諸相故，法離於相，無所緣故」，你按照那麼去思惟，那也叫作清淨信。說念僧，這個僧有戒、定、慧、解脫、解脫知見，你這麼念，那也叫作清淨信。如果你不有所憑藉，你這一念心我們凡夫辦不到！心很難清淨。所以「下至以心一清淨信隨念三寶真實功德」，你要這樣子。前面說是「若不以其或少或多諸供養具而為供養」，這句是總說的。下邊就是別說的，從三業。當然我們用香花供養那也是可以；就是或者少或者多，要這樣供養。「若不以其或少或多諸供養具而為供養」，你不這樣作，那你就是犯戒了。把《披尋記》這段念下來：

    「下至以身一拜禮敬等者：此中一言，且依世俗相續道理。謂一處為依止，於一境界事，有爾所身語意業轉及隨轉」：這裡面這個「一言」，下至以身一拜，一四句頌，一心清淨信，這個「一」這句話，這個字。「且依世俗」：且依一般我們沒有證悟法性的，都是在世俗諦上活動的這個境界，「相續道理」：剎那剎那相續的道理。「謂一處為依止」：以一個地點為依止，「於一境界事」：或者是佛或者是法或者是僧，是一境界事。「有爾所身語意業」：有那麼多的身業語業意業；「轉」：活動。身的活動——禮拜，語業的活動——以四句頌讚佛法僧，意業的活動——以清淨信隨三寶真實功德；這就叫作轉。「及隨轉」：相續的轉。「總爾所時」：那麼多的時間合起來，叫作「一」。說你在這裡供養三寶，你供半小時，這半小時總起來叫作「一」。或者是二個鐘頭，你在這裡拜佛，或者以四句頌讚佛法僧，或者以清淨信隨念三寶真實功德，你坐了二個鐘頭，這二個鐘頭總合起來叫作「一」。這是這個意思。

    「攝決擇分說：如世尊言，若有眾生於如來所，但發一心及一言說」：就說一句話。說什麼呢？「善逝大師！」你說這句話，那這就是對佛有讚歎的功德。這個善逝是什麼意思？「逝」者去也，我從這裡到那邊去。但現在是說什麼呢？說佛到涅槃那裡去，到了第一義諦那裡去了叫作逝。說這個去是太好了，所以叫作善逝。像我們凡夫就不能到第一義諦那裡去，社會上的人就是為名為利而去了，所有的來來去去就是為那件事。現在唯有佛能到第一義諦那裡去，所以叫作善逝。「善逝大師！善逝大師！」這也是讚歎佛了嘛！「如是發心，我尚說彼於諸善法多有所作」：你發心念這麼一句話——「善逝大師！善逝大師！」你這麼一發心作這功德，「我尚說彼」：佛自稱為我，我尚且說他作了很多很多的善法了，你栽培了很多的善根了，是這意思。「何況身語如其心量隨順奉行」：何況你不只是心作功德；或者你身體在拜佛，你語業怎麼怎麼的讚歎佛，如其心的量，「隨順奉行」：你作了很多的功德，「乃至廣說」：又其它種種功德。

    「又依世俗相續道理，名發一語及發身業。（陵本五十五卷一頁）顯揚頌云」：《顯揚聖教論》的頌，「善逝善說妙三身，無畏無流證教法，上乘真實牟尼子，我今至誠先讚禮。於此頌中」：在這個頌裡面，「初句是讚佛」——「善逝」：說佛是善逝，「善說」：他能善說無量無邊的佛法，「妙三身」：佛有微妙的法身、受用身、化身，法報應三身，這是讚歎佛的功德。「次句是讚法」——「無畏無流證教法」：佛的大無畏的智慧，為眾生說無漏的、清淨的……，「無流」就是無漏，「證教法」：佛所證悟的第一義諦的法，「教法」：語言文字的宣揚一切佛法。這個證法教法都是清淨無染污的。「三句是讚僧」——「上乘真實牟尼子」：這個「上乘」就是大乘佛法，「真實牟尼子」：那這是讚歎誰？讚歎彌勒菩薩；《顯揚聖教論》是無著菩薩造的，他在這裡讚歎彌勒菩薩，那就是讚歎僧。為什麼加一個牟尼子？牟尼是寂靜，就是指釋迦牟尼佛說；他的真實的弟子，因為他也證悟法性了，不是凡夫了，所以是真實牟尼子。或者「牟尼」就是「子」，因為他也證悟法性，心裡面也寂靜了，所以牟尼就是子。真實的牟尼子，就是真實的是佛陀的弟子。第三句是讚歎僧。「是名讚佛法僧真實功德」。

    「若以淨信勝解俱心隨念如來是正等覺者」：「若以淨信勝解俱心隨念如來」：說這位佛教徒，他有清淨的信心，有勝解；這個淨信這個地方還有勝解的智慧和它在一起。勝解的智慧就是要對於佛法僧，你要有深入的理解，這也要由學習佛法才能夠拿到的，才能夠取得這個勝解。你對於佛的認識多少？「若以色見我，以音聲求我，是人行邪道，不能見如來。」那這樣子，我們若只是取佛陀有三十二相這樣就是佛，佛不同意這個說法。所以你要有深刻的覺悟，這叫作「勝解」。「俱心」：有清淨信心裡面還有勝解，因為有勝解才有清淨的信心。這信心怎麼能建立呢？就是有勝解的智慧的關係。用這樣的心，「隨念如來是正等覺者」：你心裡面在觀察，佛陀是正等覺者，用這清淨心來念佛。「如來是正等覺者」：這「正覺」是根本智、無分別智；「等」是後得智。就是佛有圓滿的大智慧境界，「是正等覺者」。你若這樣的觀察思惟，這叫作念佛；不只是念名號。我們今天的漢文佛教提倡念佛法門，就是念佛的名號；佛的功德不念。不過那個「阿彌陀佛身金色，相好光明無等倫」，這個地方多少有一點念佛功德的意思，但是主要還是念佛名號，念佛名號的時候，沒有念正等覺者，沒有念佛的功德，沒有這樣念！當然這樣念佛也有功德，但是我感覺這就是初一步的境界。所以「若以淨信勝解俱心隨念如來是正等覺者」，「乃至廣說」：如來應供養正遍知，廣說念佛的功德，「是名隨念三寶真實功德」。


Tape 389

瑜伽師地論 > 卷第四十一 > Tape 389

空度日夜，是名有犯，有所違越。

    這一條戒是屬於施波羅密，分六科。第一科是於諸供養，又分兩科，第一科是供養三寶；又分兩科，第一科有違犯。受了菩薩戒的菩薩，應該每一天都要供養佛，供養法，供養僧的。假設他不這樣做，「若不以其或少或多諸供養具而為供養，下至以身一拜禮敬，下至以語一四句頌讚佛法僧真實功德，下至以心一清淨信隨念三寶真實功德」，他不這樣做。是「空度日夜」，白天或者是夜間，晝夜六時，一點功德也沒栽培。「是名有犯，有所違越」菩薩若是這樣做，就是有罪了。「有所違越」就是違犯了菩薩戒，他沒能夠隨順佛陀的教導。看這個《披尋記》：

    「是名有犯有所違越者：有犯，謂於淨戒。」叫做犯。「違越，謂於學處」學處也是戒，或者說是一切的佛法都是菩薩所學處。「下皆準知」，下邊也有這個犯和違越的詞句，也這樣解釋。

    「此中為顯所化的有情受歸依已，應時時間於三寶所勤修供養。」那麼這句話呢，不但是說受菩薩戒，初開始歸依三寶了，那他就應該於時時間於三寶所勤修供養，三寶所這句話倒是有一點分別。佛，不是佛像，就是你心裏面要有佛，你在佛像這裏拜佛，你不應該說我拜佛像，不應該這樣子的。你應該觀想真實有佛在這裡，所以這個外道譏嫌我們拜偶像，我們不承認這件事，我們不是拜偶像的。可是有一個問題啊，你若不供佛像呢，你心不容易想起來有佛。若供了佛像呢，你立刻就容易憶念佛，這還有這個問題，所以應該供養佛像。但是我們禮拜佛，供養佛，不是供養佛像。「應時時間於三寶所勤修供養」，法，究竟的來說，就是佛所証悟的涅槃，那是法寶。僧寶，我們已經解釋過，就是已入大地的這些大菩薩。這話什麼意思？就是沒有入大地的菩薩不在內，沒有入大地的菩薩是凡夫菩薩，那不算是寶。這裡有這個意思的，寶就是要証悟聖道的菩薩才可以稱之為寶。所以是「應時時間於三寶所勤修供養」。但是這個法寶呢，我剛才說就是佛所証悟的涅槃，也就是諸法實相。諸法實相這件事對我們來說呢，我們是不見不聞，我們沒有成就無分別智，就是不能証悟法寶。所以佛說這個語言文字的佛法，以它為門，才能到法寶那去。所以在我們來說呢，在我們初學佛法，沒入聖道的人來說，語言文字的佛法是我們非常重要了。因為我們若沒有語言文字的佛法，就沒有辦法通過到第一義諦那裡，沒辦法。所以供養法寶，就是應該包含語言文字的佛法，我們也應該尊重這一點。僧寶那就是，剛才說就是入聖道的，如果把小乘佛法的聖者也包括在內，那就是初果以上的聖人也是寶，因為他也見第一義諦了，也斷了煩惱。

    「於三寶所勤修供養。成就此者。乃名歸依。」如果是每一天都對三寶有所供養，那才算是歸依。但是我們受了菩薩戒的人，你受戒的時候要歸依三寶，初開始信佛的人，他只是歸依佛，歸依法，歸依僧。若是你受五戒的時候你要先歸依三寶，你若受八關齋戒也是，你受沙彌戒，沙彌尼戒，式叉摩那戒，乃至你受比丘戒比丘尼戒，一開始都要歸依三寶。所以這上面說是「受歸依已」，這句話應該是通於一切佛教徒，受了菩薩戒也在內的。「應時時間於三寶所勤修供養。成就此者乃名歸依。」這個前面也提到，成就無上菩提的資糧，那麼就是福和慧。福慧的栽培呢，也就是逐漸的栽培，每一天都栽培，時間久了就栽培得多了。那麼比如說我們每天吃飯，早晨或者是中午我們都供佛，你誠心地念供的時候，這就是栽培善根，這也就是供養三寶。「乃名歸依。如抉擇分說」。這個「受歸依已，應時時間於三寶所勤修供養。」這抉擇分的話。（陵本六十四卷一頁）。

    「若於三寶不供養者，是自敗壞歸依正行。」若是我們佛教徒對於佛法僧三寶不發心去供養，「是自敗壞歸依正行」，那你就破壞了自己歸依三寶應該的應有的正行，這件事你沒有栽培。

    「即由是故不能獲得廣大福果，不能攝受菩提廣大資糧。」就是這樣子，你不供養三寶，你就不能獲得廣大福果，福德的果報，也不能成就菩提廣大的資糧了。「故佛世尊於如是事制立所犯。」所以佛就把這件事在戒上安立成為一條戒，你不可以不這樣做的。故佛世尊於如是事制立所犯。「違逆無量菩薩所學。」你若是違犯了這條戒，也就是違逆無量菩薩所學習的聖道了。「由是說言是名有犯有所違越。」

若不恭敬，懶惰懈怠而違犯者，

    犯有兩種，一個是有染違犯，一個是非染違犯。「若不恭敬」若是這位菩薩對於佛法僧沒有恭敬心。「懶惰懈怠」，就是對於佛法提不起來這個精進心，就不肯這樣做，而違犯了這條戒的話。「是染違犯」這是染污的違犯。我們所有的信心，對於佛法的信心，是因為由佛法僧的功德所建立的，如果對於佛法僧沒有恭敬心，這件事太嚴重了，所以「是染違犯」。

若誤失念而違犯者，非染違犯。

    若是錯誤的忘掉了，忘了這件事，我應該去每天要供養佛，供養法，供養僧。但是忘掉這件事，而犯了這條戒，也是犯，但是不是染污，就是輕微了一點。看這個《披尋記》：

    「若不恭敬至非染違犯者：於佛法僧無敬無憚。」你對於佛法僧沒有恭敬心，也沒有恐懼心，那就叫做「不恭敬」。「無有羞恥，不樂所學，是名懶惰懈怠。」這個懶惰懈怠怎麼講呢？就是沒有羞恥，自己不去供養佛，供養法，供養僧，也不感覺到羞恥。那麼「不樂所學」對於所學習的佛法，經律論也好，戒定慧也好，心裏不歡喜，不歡喜所學的佛法，那就叫做「懶惰懈怠」。那麼「懶惰」和「懈怠」就是不恭敬，沒有羞恥，不樂所學就是這個意思。

    「如是違犯，皆由輕慢起故；」這些違犯皆是由於輕慢心生起的。「故是染污」所以是染違犯。「若非輕慢而住忘念暫違犯者，」若是沒有輕慢心，「而住忘念」，你現前的明了性的心在這個時候忘掉這件事了叫做「住忘念」。那麼違犯了這條戒，「當知此由放逸故起；故非染污。」所以非染污犯。這個解釋倒是很明顯，你有輕慢心而犯這條戒就是染違犯；沒有輕慢心，那就是非染違犯。「皆如攝事分說」攝事分裏面有解釋。（陵本九十九卷六頁）

張二、無違犯（分二科）　寒一、由心狂亂

無違犯者：謂心狂亂。

    前邊是有違犯，這下面第二科是無違犯。分兩科，第一科，由心狂亂。「無違犯者：謂心狂亂」若是這位菩薩他心狂亂了，那他沒有去供養三寶，那不算犯戒。看這個《披尋記》：

    「無違犯者謂心狂亂者：若心癡狂，於所犯罪起顛倒想」若是這位菩薩失掉了正常的態度，那失掉了正常態度，就是實在來說就是神經病了。狂應該就是神經病了。「癡狂」，愚癡狂亂。

    「於所犯罪起顛倒想，謂是無犯名心狂亂」就是對於犯了這一條戒，但是心裏面生一種錯誤的想法，「謂是無犯」，說他沒有犯戒。我聽這個神經科的醫生說呢，有神經病的人都不承認有神經病，看醫生說我沒有病，都是這樣講的，所有的都是這樣講，你帶他去看病他不同意。那麼就是他有顛倒想就這樣子。犯罪起顛倒想，謂是無犯名心叫做狂亂。當然這種神經病也有輕重，也不是完全一樣。

    「由此因緣從初不犯，說無違犯。」由於有了神經病的因緣，他的內心狂亂了，所以「從初不犯」，從一開始有病的時候，那他就是他說他沒犯，那麼就是說無違犯，他就是犯了也就是無犯。如攝事分說。（陵本九十九卷八頁）這樣「無違犯」是因為你狂亂了，就是有了神經病，那不算犯戒。

寒二、由意樂淨

若已證入淨意樂地，常無違犯。

    第二科由意樂淨，若是這位菩薩他不懈怠，他有正見，他能夠學習聖教，學習第一義諦，學習無為法，也就是修學四念處，他成功了，証悟第一義諦了。那麼這個時候他內心有聖智，有清淨的智慧，所以他心清淨。心清淨，他意樂也是清淨的，「常無違犯」這種人他是聖人，他常不會，永久也不會違犯這條戒的。

由得清淨意樂菩薩，譬如已得證淨苾芻，恆時法爾於佛法僧以勝供具承事供養。

    「由得清淨意樂菩薩」說是証入淨意樂地的菩薩不會犯這條戒，什麼理由呢？由得清淨意樂的菩薩，我們沒得聖道的人有幾種，完全不學習佛法這是一種人，或者學習佛法就算是學習得很好，而不修止觀，都算是不修止觀這是一類，和一個修止觀的這是一類。沒証入淨意樂的人就算是兩個差別吧，兩個差別。說是我們相信佛法，相信佛法，我看自己也說不清楚，怎麼叫做信佛，說我相信佛法僧信佛，怎麼叫做信佛？我看也說不清楚，什麼叫做信佛？我對於佛法僧有信心，你講一講怎麼叫做信佛信法信僧，我看都說不清楚。若是常修學止觀的人，稍微好一點，因為你就會深入一層的什麼叫做佛，他心裏面和以前沒修止觀的時候不同，不一樣，心情是不一樣的。如果也不大學習經論的人，譬如我們說《金剛經》說的，「若以色見我，以音聲求我，是人行邪道，不能見如來。」

    我說我自己的醜陋的境界，我心裡面很奇怪啊，看見《金剛經》講這一句話，很久感覺到不明白啊，怎麼回事呢，這不是佛。「若以色見我，以音聲求我，是人行邪道，不能見如來」這不是佛嗎？很久不大懂這個事情，很久不明白。所以若是說我是相信佛，你不可能會說出一個道理來的。但是你若是深入的學習的時候呢，《金剛經》的道理和其它經也是一樣，就不同了，完全不一樣了。而這個時候對於佛法的信心也不同，雖然沒有証入淨意樂地，就是信心不一樣，信心不同了，不一樣的。你常常修止觀，那個時候你對於佛法的信心應該是比較堅定得很，特別堅定，而不容易動搖，也是這樣子。所以「若以証入淨意樂地常無違犯」這是很自然的事情。這下面說出個理由來，「由得清淨意樂菩薩」就是已經証入第一義諦了，這種人你說什麼是佛？他的心情不同。若是我們學習經論啊，你若不特別注意的話，若有人提出問題，什麼是佛，你都不容易解釋。頂多記住那個佛是印度話，翻到中國話是覺者，只這麼講一講也可以。但是你能進一步說，說不上來啊。

    我們現在，我現在想到這裏，我就說到這裏，我們辦佛學院上這個課，安排課程的時候，安排什麼課程？安排你學習《佛遺教經》這是好，那麼或者是《四十二章經》，或者是《八大人覺經》《佛遺教三經》，好像是它淺了一點，或者《二十頌》《三十唯識頌》，其實初開始應該講《阿毗達摩論》。《法蘊足論》那上面寫的是目鍵璉尊者造，應該學習這些論，應該作這個課程。它那上面講，你念佛念法念僧，他講了，那和我們一般不一樣，不一樣的。你若是學習那些論了的話，然後人家問什麼是佛，他講的不一樣，不只說是說佛是覺，不只是這個意思。說什麼是法，那他說的不一樣，另一種。所以應該學習《阿毗達摩論》《法蘊足論》這些論，講講這些論是很好的。它對於佛法的認識能深刻了一點，這是這樣。

    「由得清淨意樂菩薩，譬如已得證淨苾芻」，這個得清淨意樂的菩薩，清淨意樂，意樂也可以念（ㄌㄜˋ）也可以，他有歡喜心。若念意樂〔ㄧㄠˋ〕就是他的願，他有清淨的意願，這個時候他發了無上菩提心。初得無生法忍的人他有很大的歡喜心，所以叫做樂（ㄌㄜˋ），他這個時候因為與第一義諦相應了，他有更高尚的意願，那不同。他看見什麼境界他能向道上會，他不現虛妄分別，所以他心清淨。這個菩薩他內心清淨的境界是什麼境界呢？說一個譬喻，「譬如已得証淨苾芻」，譬如已經成就了証淨的比丘，就叫做四証淨，四種証淨的比丘。四証淨就是佛法僧戒，這四証淨。四証淨是什麼？他對於佛的信心，對法僧對戒的信心是不可動搖的，這個時候那叫做「淨」。清淨實在就是信，他那個清淨的信心非常的堅定，那和初開始，也是出了家，但是也不學習經論，說我也信佛；當然他信佛，不然怎麼會出家呢，完全不一樣，心情是不一樣的。所以譬如已得証淨的比丘，就証悟了，對於佛法潧有清淨信心的這個比丘。

    「恆時法爾於佛法僧以勝供具承事供養。」他長時間，不是短時間；「法爾」，不勉強地很自然地，對於佛，對於法，對於僧，他都是用最殊勝的供具承事供養，來供養佛，恭恭敬敬的供養佛，完全不一樣。說是四証淨的比丘，實在就是初果須陀洹。現在由得清淨意樂菩薩，初得無生法忍的菩薩，也就和那個須陀洹也相似，可以作譬喻，彼此間有相同的地方，這樣意思。

    我頭幾天我也講過，在《成實論》上說過，我頭幾天也說過，說我們一天上早殿，上晚殿，然後還有時間的話也會拜佛，會念佛，會念經，這就是很好的出家人了，是這樣子。但是《成實論》上說批評這件事，這個啊隨時都可能失掉信心，對佛沒信心。他很好啊，實在就可以變成非佛教徒的，就是不穩定，他對佛法的信心不穩定。有的說我原來不信佛的時候，我是老是倒楣的，但我是相信了佛，歸依三寶以後，經濟就好一點，就發財了，唉呀信佛是有功德。發財了，發了幾天幾年又倒楣了，做生意又虧損了，很多我不信佛了。這個我認為還是情有可原，什麼情形呢？他也是環境沒有什麼不如意，也忽然間就不信佛了，我認為這還是時時會有的。他在佛法裏面，看見一件事不滿意就不信佛了。有的歸依三寶幾十年的老居士啊，他對人說，我歸依佛，歸依法，我不歸依僧。就看出這個人，信佛幾十年了，他對於佛法還是沒有智慧，他不知道，歸依僧那個僧呢，你不歸依僧，那個僧是誰啊？不歸依僧。僧就是觀世音菩薩，除了佛以外，還有觀世音菩薩，大勢至菩薩，文殊菩薩，普賢菩薩，地藏菩薩，這都是僧嘛，已入大地的法身菩薩這都是僧啊。歸依幾十年了的那個在家居士，我不歸依僧，這表示什麼意思？表示信佛幾十年了，他對佛法還無所知，這件事還不明白，這件事不懂。為什麼在家居士是這樣子？出家人要負責，他沒講這件事，他沒講，那個僧是聖僧，他沒講。就是這就是僧，剃了光了頭，穿了出家衣服受了戒這就是僧。也是僧，但不是歸依僧那個僧，不是的呀，就是沒講這件事。已經出家不只是六十年了，看見這是老僧寶，聽著就是這麼回事。如果你若是我們出家人啊，你常常講解佛法，應該久了自己應該有程度可以閱讀經論，要知道這件事，我歸依僧是聖僧，那他敢說我不歸依僧嗎？那有這種事呢。如果你真實是深入佛法學習歸依僧，凡夫僧也是我歸依的，也一定會有這麼一句話，不會說凡夫僧我不歸依，沒有這句話，一定是這樣子。但是今天不是，就是我們出家人不願意學習佛法；你講一講，什麼叫做歸依僧，我認為一樣，和在家居士一樣，也是迷迷糊糊的。而已經出了家不肯學習佛法，認為這是一個天經地義的事情，我不學習佛法是對的，我們出家人也有這種想法。我們今天的漢文佛教就是這樣子。什麼叫做佛法衰？這就叫做佛法衰微了。什麼叫做佛法興盛？就是你能夠成就了証淨比丘，得清淨意樂，那這是佛法的興盛。我再說一句煩惱話，不學習佛法的出家人感覺很安閒，很安閒自在，他不感覺這是個大問題，不知道，不知道這件事。在我個人想，不要說是學習佛法，你沒學習佛法先不說；就是學習佛法了，而還不知道東西南北那都是大問題，何況完全不學習佛法呢。

    「譬如已得證淨苾芻，恆時法爾於佛法僧以勝供具承事供養。」這裡邊有兩個意思，一個就是他能夠，這種已入聖道的人啊，他對於佛法僧的信心那是不得了的，那是非常深奧，非常堅定的。所以他若見到佛，見到這些僧啊，你比方說初果聖人，看到這個修行人他的心的恭敬心非常的強，非常的強。所以他有什麼他都能供養。我看一本經上說，比如說現在這個初果聖人，已經得初果了，他現在只有一碗飯，他若吃下去，他的命就可以活下去。但是現在佛來了，他那碗飯供養佛，他自己不吃了，他能這樣，能達到這個程度。他不顧惜自己的生命，這可以看出那個信心到什麼程度，所以這是一個意思。「恆時法爾於佛法僧以勝供具承事供養。」初果須陀洹是這樣子，清淨意樂菩薩也是這樣子，這是一個意思。第二個意思呢，這些得入聖道的這種人，不管初果聖人也好，得無生法忍的菩薩也好，他的內心是清淨的，內心也是常時清淨，偶然也會有一點失念也是會有，但是失念是有是有，不像凡夫這樣子。那個《阿含經》作個譬喻，說是這個鍋啊，燒飯燒菜的鍋燒紅了，掉下一滴水，那一滴水很快地就乾了。說是得無生法忍的菩薩，得初果的聖人他有的時候失掉了正念的時候，就像那個燒紅了的鍋，那一滴水，很快的就乾了，他很快的心就清淨，那個不清淨就沒有了。他還是有一點，還是有那麼一點。我說這兩個意思，一個得清淨意樂的菩薩內心清淨，第二他又能夠以勝供具承事供養三寶，這兩個意思。而我們凡夫沒得聖道的人，現在只是他內心的清淨不清淨這不要講，你要以盛供具承事供養三寶，供養佛，供養法，供養僧，天天要這樣栽培，這樣意思。看這個《披尋記》：

    「若已証入淨意樂地至承事供養者：謂諸菩薩住極喜住，是名已入淨意樂地。」謂諸菩薩他們修四念處，住了極喜住，從外凡到內凡，從內凡入了見道，初入見道叫極喜住。「極喜住」這句話就是有極大的歡喜心，當然這個人就是有善根啦，他對佛法有歡喜心，他肯學習，然後也肯用功修行，他心裡面就想要得聖道。想要得聖道，還沒得聖道，心裏面不快樂。但是忽然有一天得無生法忍了，心裡非常歡喜，所以叫極喜住。「謂諸菩薩住極喜住，是名已入淨意樂地。」這就叫做淨意樂地，就是他這個時候，菩薩呢，前邊說過他是利根人，利根的原因，因為學習般若法門。這個聲聞人小乘佛法的學者對大乘佛法來說，就完全都是鈍根人。只有學習大乘佛法的般若法門的是利根人。這樣子他同時修我空觀，他也修法空觀。他若是由煖頂忍世第一到了見道的時候，就是証入了真如三昧，這個時候心裡面清淨，遠離一切戲論。他在這個根本無分別智的時候是無分別的境界，到了後得智還是有分別，得大歡喜的，所以叫「極喜住」。

    「於此住中，由二因緣現見諸佛。」就是在這個極喜住這裡，也就是清淨意樂裡邊，有兩個原因現見諸佛，不是說我將來可以去看見佛，不是；他現在就能見到佛。「既得見已，隨力隨能，興一切種，恭敬供養，」這「現見諸佛」這句話呢，看這個意思他是先見法身佛，先見第一義諦，法身佛是第一義諦，先見法身佛這是一種。但這上面說「現見諸佛」，那就是佛的化身佛。佛的自受用身不容易見到，那不容易，化身佛是容易見到，因為這是得淨意樂的菩薩他能見到，他有兩個理由他能見到。「既得見已，隨力隨能，興一切種，恭敬供養，」他見到佛了，隨他的力隨他的能，隨他的心力，隨他的能就是他的福德，福德所能。「隨力」應該是智慧，「能」應該是福德。都得入聖道，福德智慧也不一樣的。「隨力隨能，興一切種，恭敬供養，」他發起各式各樣的恭敬供養佛。「奉施種種上妙樂具」恭敬的佈施種種的上妙的樂具供養佛。「乃至廣說」那你看《華嚴經》就是這樣。

    「二因緣者」，就是由二因緣，這個初得清淨意樂地的菩薩可以見到佛，兩個因緣。那兩個因緣呢？「謂麤淨信及正願力」一個信一個願，但這上面說「麤淨信」。「如住品說」（陵本四十七卷二十四頁）我到那裏念了一遍，那個文我也抄下來了，但那上沒解釋，什麼叫「麤淨信」我沒看見《披尋記》怎麼解釋沒看見。我沒看見解釋，我現在我姑且解釋一下「麤淨信」。因為初得無生法忍的菩薩只是斷了分別我執，分別法執；俱生的我執，俱生的法執這些煩惱都沒斷，所以他那個淨信還是麤我姑且這麼講。那麼他這個時候看出來呢，我們頭幾天也提過這件事。得無生法忍的菩薩呢有兩個地方得無生法忍，一個是在未到地定，一個是在初禪。那當然他也可能會初禪二禪三禪四禪，有的人他沒有信佛的時候他就得四禪了，那也可能的。那麼或者是他完全沒有禪，相信佛法以後努力的靜坐，修奢摩他的止，修毗婆舍那觀。修奢摩他的止，慢慢慢慢地進步得了未到地定，在未到定地裏面，你修毗婆舍那的觀，修四念處，那麼就得無生法忍，可以這樣。那麼在未到地定裡面得無生法忍，和在初禪裡面得無生法忍有什麼不同呢？有一點不同。就是在初禪二禪三禪四禪裡面得無生法忍比較容易，因為那個定力深，定力若深你的智慧力量也就強一點。若是在未到地定裡面得無生法忍呢，未到地定的定力淺，定力淺力量就不大，力量不大，你要得無生法忍就是智慧本身力量要大，這樣才能夠斷惑証真，契入第一義諦。若是在初禪二禪三禪四禪裡面，那個定的力量大，定的力量大，那個智慧也隨之就大了，就可以斷惑証真，就比較容易一點，就是這是個差別。現在我們說一個就算是在未到定地，在未到地定裡面，他得無生法忍的話，若假設是這樣的話，他在這裡能見到佛。那上面《瑜伽師地論》四十七卷二十頁上說，假設這是佛滅度後的佛教徒發無上菩提心，他修四念處，到了未到地定的時候，那麼佛滅度後這時候他看不見佛嘛，佛已入涅槃了嘛，就是佛的化身你看不見。看不見，但是他想要看見，這是人之常情。人之常情呢，或者他從師長那裏聽說，十方世界有佛，譬如說阿閃佛國，葯師佛國，或者西方極樂世界有佛，或者他從經論裏面，讀經論的時候知道這件事，十方世界有佛。十方世界有佛，他就想要見，他一入定的時候他心裏面就念，想要見阿彌陀佛他心裡面念「南無阿彌陀佛」，阿彌陀佛就看見了，他就看見阿彌陀佛了，就在未到地定裡面。但是他現在是聖人，他不是凡夫啊，聖人在未到地定裡邊念阿彌陀佛，就見到阿彌陀佛。他若念彌勒菩薩，就在定裡邊念彌勒菩薩，就看見彌勒菩薩。念阿[門+人+人+人]佛，念葯師琉璃光如來也就能見到，就是這樣子，他就見到。若是那個「正願力」，前面是說「麤淨信」，實在那裏有智慧的，有証悟諸法實相的智慧在那裏，智慧相應信。他就是現在一入定，他想要見佛就能見，這是一個這麤淨信。

    「正願」是什麼呢？正願他要說是，當然是聽他師長講或者從經論上看，西方阿彌陀佛國，那裏阿彌陀佛成佛以來己經十劫，他現在在那裏，他想我在這個世界這個地方不是那麼好，我希望我將來能往生到佛世界去。到佛的世界去，他就能如願，就能滿他願，所以這也是見佛，是這樣子。我們看那個《盧山慧遠法師傳》，慧遠法師他念阿彌陀佛不是像現在的人念阿彌陀佛名號，不是；他是修定，他應該是修止觀了，他是在定中見到阿彌陀佛，在止觀上看。在高僧傳上也看到其他的人也看見佛，也和佛說話，有這個事情，那就是他們用功修行成功了。最低限度就是達到未到地定，在未到地定裏面修諸法實相觀就可以見到佛的，就會有這樣的事情。所以要發心好好靜坐，好好靜坐，把奢摩他的止逐漸逐漸進步，你同時要修毗婆舍那觀，修四念處的觀。觀也進步，止也進步，到未到地定的時候，就可以見佛。這件事我們以前上課的時候提過，是在《攝大乘論》上也說到這件事，但是印順老法師《攝大乘論》那個講記，印順老法師他不說，他不提這個事情。這是說「由二因緣現見諸佛」，這上面當然是指得清淨意樂的菩薩。「由是此說，常無違犯」因為這些初入聖道的聖者，他們對於佛法僧的信心是極強的，特別強烈的。所以他們是不會違犯這條戒的，他是常常要供養三寶，「常無違犯」。

    「若諸菩薩已能見諦，於佛法僧所有淨信深固根本，於餘生中亦不可引；」這又說到這件事，說「若諸菩薩已能見諦」，已能得到無分別智，見到第一義諦了，也是見到苦諦集諦滅諦道諦。「於佛法僧所有淨信」他對於佛的淨信，對於法，對於僧所有的清淨信心；「深固根本」他那個清淨的信心，非常的深哪，就像那大樹的根似的，說是來了大風了，那大樹的枝末上稍微的搖一搖，根那是不動的，和小草可是完全不一樣。「於餘生中亦不可引」，這一生他死掉了，第二生的時候他對於佛法僧的信心怎麼樣呢？「亦不可引」，也不可以動搖的。他是堅定的信心，是這樣的，亦不可以。「及淨尸羅於惡不善法獲得畢竟不作律儀。」說是他對佛法僧的信心那麼強，他對「淨尸羅」清淨的戒，他也是不可思議。「於惡不善法獲得畢竟不作律儀。」他那個所持的清戒，清淨的戒法啊，對於那個惡不善法有罪過的事情，「獲得畢竟不作律儀」，決定不會再作錯誤的事情。所以四証淨，就是對戒有証淨。「如是名為已得証淨比丘」要達到這個程度，這叫做証淨比丘。「即四証淨」証淨比丘就是四証淨這句話。「謂佛法僧戒。」就是對於佛有決定的信心叫做証淨，法僧戒都是有同樣的信心。

    「由依淨信，設在餘生於三寶所畢竟無轉，」說是初果聖人他在這個世界上壽命到了第二生的時候，「設在餘生於三寶所畢竟無轉」他的信心也是不轉動的，不會動搖的。「是故說言，恆時法爾於佛法僧，以勝供具承事供養。」一定是這樣的。所以這個無違犯就是這兩種，一個心狂亂，菩薩心狂亂，心裡有病了，你看這個真是啊。我看那個《俱舍論》上是那樣說，聖人有的時候也可能會得神經病，有時候也有可能這個事情。「由意樂淨」就是聖人他的心清淨，不會再犯這條戒的。

列二、貪著供養（分二科）　張一、有違犯

若諸菩薩安住菩薩淨戒律儀，有其大欲而無喜足；

    這是貪著供養，前邊是供養三寶，現在是第二科貪著供養。「若諸菩薩安住菩薩淨戒律儀，」受了戒以後就安住在戒裡這麼用功修行。但是這位菩薩「有其大欲而無喜止」，他心裡面那個貪欲心非常大，沒有滿足的時候。這個「喜足」這個「足」就是他所愛樂的東西已經很多了，他滿足了，心裏就歡喜了，所以叫做「喜足」。現在這位菩薩他的貪欲心大呀，沒有滿足的時候，所以這不是歡喜。

於諸利養，及以恭敬，生著不捨。

    究竟什麼大欲呢？「於諸利養」對於這個信徒對於他的供養，財的供養；對於他的恭敬心，他就愛著這件事，愛著利養，愛著人家的恭敬，在這裏面生了執著心不棄捨，不能捨掉執著心，執著心不能捨，寧受不捨。

是名有犯，有所違越，是染違犯。

    這就是這樣子。看這個《披尋記》：

    「有其大欲至是染違犯者：此中違犯，由貪煩惱猛盛故起；」犯了這條戒呢，他就是有貪煩惱。這貪煩惱力量非常大，所以叫做猛盛，所以生起這種執著心。「故是染污」所以這貪煩惱不是清淨的事情，就叫做染污的違犯。「如攝事分說。（陵本九十九卷六頁）」。這是有違犯，下邊說無違犯。

張二、無違犯

無違犯者：謂為斷彼生起樂欲，發勤精進，攝彼對治，

    這條戒在凡夫菩薩沒得無生法忍，他久遠以來的薰習就這貪著心重，但是要想不違犯這條戒怎麼辦呢？「謂為斷彼生起樂欲」就是說啊為了要斷除去大欲而無喜著的這種貪心，斷除這個心。「生起樂欲」他先現出來我要斷除去這種貪心，先要有這樣的意願。「樂欲」就是他要有這樣的意願，要斷煩惱的意願，就是有願。「發勤精進，攝彼對治，」有願以後要採取行動，光有願不行啊，他就是發動了特別精進的力量，我不怕困難。「攝彼對治」攝者取也，或者是求，或者就是學習，學習對治大欲而無喜足的這個貪著心。「於諸利養及與恭敬」貪著的這個心，我要學習佛法來對治這個煩惱，攝彼對治，學習佛法來對治。

雖勤遮偶而為猛利性惑所蔽，

    他反省自己有這種大欲，有這樣的煩惱，很可羞恥，感覺到很不對啊。所以要低頭一點，向人低頭，要學習佛法，學習佛法，學習對治煩惱的法門。每一天常常靜坐，那就是修四念處啊。「勤」，雖勤遮偶，勤，不懈怠，精進的靜坐，修四念處。雖然這樣精進的修行啊，「遮偶」，用這個四念處來障礙這個大欲叫它不要動，這樣子啊。「而為猛利性惑所蔽」但是也不行，他那個大欲還是很猛利的，力量很大。這個猛利性的煩惱所蔽，就是遮蔽他的心，把他的心被煩惱所蒙蔽了。

數起現行。

    你雖然修四念處觀啊，但是你的大欲還是動，數數的動起來啊，活動，還是要貪著利養，貪著人家的恭敬。這樣子呢，就不算你犯這條戒了。但是這不能說沒有罪，只是說你沒有犯罪的心，你現在常常對治它嘛，這就算你沒有犯戒，但是你還是有過失的。看這個《披尋記》：

    「猛利性惑所蔽者：此中性惑，謂俱生貪。」這此中說這個性惑是什麼呢？「謂俱生貪」那他就是生來就有這個貪心就很大的。「上品現行，」那當然是就是從宿世帶來的，到今生的時候，如果年紀稍大一點，那個貪心要現行的時候不得了，是上品的，就是很強烈的。「故言猛利，」所以叫做而為猛利性惑所蔽。

    「心為蔽抑，不自在轉，」他那一念清淨心就被這個煩惱所遮蔽了。「不自在轉」我想不要貪都不行，就是非要貪不可。「故言所蔽。此依初業說無違犯。」這地方說你若肯這樣做嘛，就算是沒有違犯，沒有犯這條戒。但是這是指初開始發心受菩薩戒的人說的，是初業的人說的，所以叫無違犯。如果你出家幾十年還這樣子，那就不能再這麼講了，那就說你戒了。這是這一條。

宿二、於隨世儀（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，見諸耆長有德可敬同法者來。

    下邊第二科，一共是分六科，這是第二科，於隨世儀。第一科是於諸供養，於諸供養裡分兩科，第一科是供養三寶，第二自己貪著供養。這是第一科講完了，現在第二科於隨世儀。隨世儀分兩科，第一科是有違犯。「若諸菩薩安住菩薩淨戒律儀，見諸耆長有德可敬同法者來」這位菩薩呢，「見諸耆長」有這麼一天看見一個耆長，「耆」就是年紀很大了的意思，我查查字典，「耆」六十歲就可稱之為「耆」了。「長」就是戒臘很高，他已經受戒幾十年了，這樣子。「有德」他這位菩薩呢，還是有道德的，有道德就是有戒定慧，不是別的，戒定慧的境界很高，有道德。而這個是應該是真實有道德的人，真實是有戒定慧的境界。「可敬」是可以恭敬的，真實是有道德的人，可恭敬的。「同法者來」現在安住菩薩淨戒這個人，也是學習佛法的人，有正知正見的，「耆長有德可敬」也是有正知正見，有高深的戒定慧的境界，所以是「同法者來」。

驕慢所制，懷嫌恨心，懷恚惱心，

    而這位菩薩呢，心裡面驕慢，為驕慢心所制伏，他那個心為驕慢的煩惱制伏了。「懷嫌恨心」心裡面看見了這個耆長可敬的人來啊，心裡就不高興，「嫌」就是不高興，就恨這個人。「懷恚惱心」這個「恚」也就是恨，但是「惱」呢，因為恨啊，所以心裡面有很多憂惱，也可能他和這個耆長他們以前有什麼問題，所以就是有恚有惱。「恨」是對那個耆德說，這個「惱」是自己本身有很多的煩惱，很多的憂愁苦惱。

不起承迎，不推勝座。

    這個耆長有德可敬同法者來，應該起來去歡迎這位大德，但是他不，「不起承迎」不這樣。「不推勝座」也不會讓一讓，推者讓也，不推也就是不請，也不請這位大德坐最好的座位那裏，不這樣做，那麼這就是有點問題了。

若有他來語言談論，慶慰請問，

    這個地方這個他呢，不是前面耆長有德，這個「他」應該是和「安住菩薩淨戒律儀的這個人」地位是差不多的這個人，這個人來了。來了彼此間談話，「慶慰」有什麼吉祥的事情來祝賀。或者「請問」，或者彼此間有什麼其他的什麼事情來請問。

憍慢所制，懷嫌恨心，懷恚惱心。

    對這個人他也有高慢心，有憍慢心，「憍慢所制」。也是有嫌恨心，有恚惱心。

不稱正理，發言酬對。

    那位「若有他來語言談論慶慰請問」，他呢不隨順正理來說話，來酬答對方的語言不這樣。

是名有犯，

    這兩個都不對，對於那個有德的，還是彼此間相差不多的人，你這樣態度就是犯戒了，就是有罪過了，有犯。

有所違越，是染違犯。

    你犯了這條戒了，這個犯是染污的違犯。看《披尋記》：

    「見諸耆長有德可敬同法者來至是染違犯者：年德俱尊，此說耆長有德可敬。」這個「年」就是戒臘，「德」這位菩薩他的修行，是很有修行的；這兩方面，戒臘很高，道德也是很高的，都是值得尊重的。「此說耆長有德可敬，於如是輩同法者來，」像這一類的有德的人，有同一思想的人來了。「應正奉迎敷坐」應該鄭重的歡迎他，給他敷坐，準備一個坐位。「延坐」要請他坐。然後「敬問禮拜合掌殷勤修和敬業。」應該是這樣的。

    「年德相似，此說名他。」後邊說是有他來語言談論那個他，那是怎麼回事呢？此說是「年德相似」大家受戒的年歲也不差多少，那麼彼此間的修行也是差不多的，這就叫做「他」。「於如是輩應正問訊」這種人來了也應該互相問好。「酬對歡慰，」歡喜地大家談話。「以軟美言，共興談論。」用柔和美好的言語大家談話。「不依等慢而自格量。」不要隨順於自己，我也不次於你，你看你了不起，我也不次於你，叫做「等慢」，這就是慢。「而自格量」，自己心裡就這樣想，我不次於你，你高過我嗎，我不次於你，就是這個意思。「義如菩提分品說。」（陵本四十四卷十九頁）。

    「若諸菩薩於此應作而不作者，」應該合掌問訊請坐，以軟美言談論，但不這樣作，應作而不作者。「是故成犯，」所以就是有罪了。「此犯因緣，由憍慢制及懷嫌恨與恚惱心，當知皆是盛煩惱攝，故是染污。」所以這個犯是染污的違犯。若是常常的修四念處，觀法無我應該沒有這個問題。常常修止觀，觀一切法空無我無我所，就沒有這個問題，就不會這樣的事情。

非憍慢制，無嫌恨心，無恚惱心。

    前面是染違犯，下面「非憍慢制」假設這位菩薩沒有憍慢心，他的心沒有為憍慢所制伏；他心裡面也沒有嫌恨心，也沒有恚惱心。

但由懶惰懈怠忘念無記之心；是名有犯。有所違越。非染違犯。

    但是由懶惰，或者是大德來了，或者是同學，或者是什麼人來了，心裡面就是沒有表現出來恭敬，懶惰懈怠；「忘念」忘掉了正念；「無記之心」這也不屬於好，也不屬於壞。這也是有犯。「有所違越」也是犯這條戒了。「非染違犯」不是染污的違犯，那麼過失就輕了。看《披尋記》：

    「但由懶惰懈怠忘念無記之心至非染違犯者：此中略說有四種心：謂懶惰」是一種，「懈怠」是一種，「忘念」是一種，「及與無記」是一種，有這四種心。「前三皆是放逸所攝。」前三懶惰懈怠忘念是放逸所攝。「後之一種無知所攝。」屬於無知。「故非染污。」這沒有憍慢心，沒有慢就算是非染污。「義如攝事分釋。（陵本九十九卷六頁）」。

    「此復云何？」這又是怎麼回事呢？「懶惰懈怠是放逸果；忘念是放逸因。」就是忘記了，由於忘記了，所以就懶惰懈怠，所以有因果關係。「由是此三皆放逸攝。」這三種都是屬於放逸的。「由無覺慧無所知故。不能記別如所應轉；名無記心。」這個前面都算是放逸攝，後邊無記是怎麼回事呢？「由無覺慧」他這個心裡面覺慧沒有現前，就不知道這個事情。「不能記別如所應作」，他不能了別我應該這樣作。「如所應轉」應該對任何人都應該恭敬，歡迎人家。他不能這樣作，名叫無記心。

    「由是無記無知所攝，非約性類名無記故。」這裏說無記就是這樣講，沒有覺慧，所以叫做「無知所攝」。「非約性類」不是說這是善性，這是惡性，中間是無記，不是這樣解釋，「名無記故」。「不作此釋，有多相違。」你若不作，沒有覺慧，所以叫做無記。如果不這麼解釋，那這段文上有很多，有點相違相矛盾的地方。「聖教不說懈怠忘念通無記故。」經上不說懈怠心忘念是屬於無記，沒有這句話。「亦不別說有無記心犯所犯故。」經上也沒有說由無記心犯了戒的。「無知成犯。」說無知而犯了這條戒呢。「總有多種。謂於所犯不審聽聞不善領悟；」怎麼樣算是無知成犯了呢？

    謂於所犯的戒法，「不審聽聞」他不能夠注意地，專心地聽聞善知識的講解；所以他不專心呢，就不善領解，不能夠「善」者能也，不能夠領悟戒法的開遮持犯。「彼無解了，無有覺慧，」他不能夠領悟，所以也就無所解了了，也就沒有覺慧了。「無所知故，於其所犯起無犯想，而犯眾罪。」他對他所犯的戒，他認為我沒有犯，這樣子犯了很多罪。

    「今於此中唯取無有覺慧，說為無知。」現在這段文呢，只是取其中的一樣，就是沒有覺慧所以叫做無知。「謂於年德俱尊或相似者來，現前時及興言論，」他沒有作意，就是心裡面沒有動起來。有大德來，或者有同學者來，他心裡面好像沒有人來似的。「都無作意不覺知故。由是因緣，雖有違犯而非染污。復次此懶惰懈怠放逸為因，故說非染；前文所說懶惰懈怠輕慢為因，是故說染。」前文也是有懶惰懈怠的話，但是那裡面有輕慢的意思，所以叫做染污違犯了。「染非染別，如是應知。」有輕慢就是染，無輕慢就是非染。

列二、無違犯

無違犯者：謂遭重病，或心狂亂，

    這下邊說無違犯，前邊說有違犯。有違犯，有染違犯，有不染違犯。現在說無違犯。「無違犯者，謂遭重病，或心狂亂，」就是說這個菩薩他有重病，那麼這個身體很不對勁了，那麼有大德來，他沒有起座，沒有表示歡迎，這不算犯。或者這個菩薩他心面狂亂了，也不算犯。

或自睡眠，他生覺想，

    或者自己正在睡覺，對方來了認為你沒有在睡覺。

而來親附語言談論，慶慰請問，

    那當然你睡著覺了，就不能回答，不能談話了，那這不算犯戒。

或自為他宣說諸法，論議抉擇，

    或者自己這個時候為大眾，為他人在宣說諸法，在講解佛法。或者是和預定的一些人在討論佛法，那這個時候，別的人有大德來，沒有起座歡迎他們，這也不算犯戒。

或復與餘，談論慶慰，

    或者你這時候和別的人在談話，有什麼慶慰的事情。

或他說法，論議抉擇，屬耳而聽，

    或者是別的人在講經說法，別的人在討論佛法；「屬耳而聽」而這位菩薩呢他在注意地，耳注意地聽對方說法論議，那這樣子也不算違犯。

或有違犯說正法者，為欲將護說法者心，

    或者說是有人來了的時候，你若是起座去歡迎對方，和對方談話，你就是違犯了說法的這件事，你打人閒岔了。大家都在聽經，有人來，你去和人家去講話，有一點擾亂性質，那就是違犯說法者了，說法者不同意這件事。「為欲將護說法者心」所以你有別人來，有大德來，有什麼同學的來，你相識的朋友來，為了你願意保護，愛護說法人的心情，你不要動，這樣也不算犯。

或欲方便調彼伏彼，出不善處，安之善處。

    或者是有什麼大德來，有同學的來的時候，「或欲」或者你內心裡面想，以如是為方便，我不睬你，我在這坐著不動，以如是方便來調伏那個人；「調彼伏彼」調和他的煩惱，降伏他的煩惱。「出不善處安立善處。」這樣子對對方有什麼好處呢？能令對方從不善處解脫出來，安住在善處。有這樣的功德，那你不起座，不談話也不算犯戒。

或護僧制，

    或者是你要愛護大眾僧的規則，這個地方是由佛教團體他立出個規定來，講經的時候，任何人不要說話，他就這麼規定出來，你要守這個規矩，不能說你的朋友來了，你就和他談話，不可以。這樣也不算犯。

或為將護多有情心，

    或者是你為了愛護很多人的心情，很多人的心情說，聽經的時候你就安住著不要動；如果你若動了，你同你的朋友在那兒說話，很多當時法會大眾很多人都不高興了。所以或為將護多有情心不要動，那也不算犯戒。

而不酬對，皆無違犯。

    那時候你的朋友來了，你和他不說話，他說話你不酬答，不算犯。「皆無違犯」這樣意思。看這《披尋記》：

    「無違犯等者：初二種相，通說一切；後所餘相，唯說不酬對。如是應知。」

宿三、於他延請（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，他來延請，或往居家，或往餘寺，

    這是前邊是順世儀，現在這是第三科，第三科是於他延請，第二科於隨世儀，第三科於他延請。這裏分兩科，第一科是有違犯。

    若諸菩薩安住菩薩淨戒律儀的時候，「他來延請」有的人來請你，他來請你有事情。請到什麼地方去呢？「或往居家，」或者往到那個居士家裏邊去，那麼這可能是居士來請他。「或往餘寺」或者有法師來請你到別的廟上去。請到那幹什麼呢？

奉施飲食。

    布施你的飲食。

及以衣服等資生具。

    或者佈施衣服等諸資生具。

憍慢所制，懷嫌恨心，懷恚惱心，不至其所，不受所請，

    但是你就不高興這件事，你有憍慢心，你的心為憍慢所制伏了，隨順憍慢去處理事情。那麼心裏面呢，「懷嫌恨心」，對來請你的人你不高興他；「懷恚惱心」，心裏面有很多很多的煩惱。「不至其所」不到他的地方去；「不受所請」不接受他的邀請。

是名有犯，有所違越，是染違犯。

    看這《披尋記》：

    「他來延請者：延謂招延。」就是招請。「為修福故」為什麼請你呢？是為了修福。「欲求果報，」目的是要求福德的果報。「是故招延」。請呢？「請謂奉請」他來延請的請字是什麼意思呢？「請謂奉請」也就是恭敬的來邀請你。「為修慧故」他請你幹什麼呢？為修智慧。「欲求解脫」希望解脫生死。「是故奉請。」所以恭敬的來請你。「如攝異門分說。（陵本八十四卷二頁）」這是說懷嫌恨心，懷恚惱心，不至其所，不受所請，這叫做有違犯。

若由懶惰懈怠忘念，無記之心，不至其所，不受所請；

    不到他那兒去，不接受他的邀請。

是名有犯，有所違越。非染違犯。

    也是有所違越，但是非染違犯，沒有高慢心，這是有違犯。下邊是無違犯。

列二、無違犯

無違犯者：或有疾病，或無氣力，或心狂亂，

    人家來請你，你不接受，那也不算違犯是什麼呢？或者你自己有病，或者是沒有氣力，不明顯的有病，但是沒有氣力，沒氣力就不能走路了。「或心狂亂」或者你有神經病了，也可以不去。

或處懸遠，

    或者是那個地方離你太遙遠，「懸」就是遠。

或道有怖，

    或者是經過的道路上有恐怖，有怨敵。

或欲方便調彼伏彼，出不善處，安之善處，

    或者是想要以如是方便，就是不受邀請，用這來調伏對方，出不善處，安立善處，那也不算犯。

或餘先請，

    或者是在這個人邀請之前，有其他的人請你了，那麼你就不答應他，也是合道理。

或為無間修諸善法，

    或者不要間斷，長時期相續不斷的修諸善法。「欲護善品，令無暫廢」常時間不間斷的修諸善法，就是修奢摩他的止觀，修毗婆舍那的觀，修奢摩他的止。這個是要不間斷的修才能有成就的，所以或為無間修諸善法。

欲護善品，令無暫廢。

    想要保護自己所修的法門的善品，使令他暫時的都不要停下來，就是要精進才能有成就。看《披尋記》：

    「或為無間修諸善法等者：此中善法，唯說定心。」就是修奢摩他說的。「精勤加行，是謂無間。」那要精勤努力的修行才可以得禪定的，所以叫做無間。「定資糧等說為善品」定的資糧。定的資糧是什麼呢？於食知量，安住淨戒，修悎寤瑜伽，修根律儀，正知而住，這是定資糧，善品。「令不退失，是名為護。」使令自己所修的奢摩他不退失叫做護。

或為引攝未曾有義，或為所聞法義無退。

    前面這一段是約定說的，「或為無間修諸善法，欲護善品，令無暫廢。」這約定說，下邊就是智慧了。「或為引攝未曾有義」或者你現在用功修行，修四念處，你的目的想要引攝，想要成就。就像一個井，在井裏取水，你搖一搖把那個罐子放下去；放下去得到水了，再搖一搖，再搖上來。那麼就叫做引攝。現在引攝什麼呢？就是要引攝未曾有義，就是第一義諦。我們行住坐臥，眼耳鼻舌身意，一切時一切處都是第一義諦，但是好像距離一萬八千里，就是這樣子。這樣子那麼現在怎麼辦呢？要把這個第一義諦現前，把它現前，把它引發出來。那麼你就要有無分別智，要成就這無分別智，証悟第一義諦。引攝未曾有義，「未曾有」怎麼講？就是離一切相的意思，要顯現離一切相的第一義諦，叫做「引攝未曾有義」。就是為了得無生法忍，就這個意思。前面是為得奢摩他的定，現在這個是得毗婆舍那的觀。

或為所聞法義不退。

    「或為引攝未曾有義」是証悟第一義諦的意思，「或為所聞法義不退」這是聞所成慧，聞思修三慧。所聞法義不退失，我學習這個佛法我要溫習，你若不溫習就得不到，所以「或為所聞法義不退」，或者是你希望這個樣子，這樣子你不受他的邀請也是可以，也不算犯戒。

如為所聞法義無退，論議決擇，當知亦爾。

    或者是同多少人約會，要討論佛法，就是論議決擇，那我就不能夠去赴你的邀請，那也是不算犯戒，所以是當知亦爾。

或復知彼懷損惱心，詐來延請，

    或者是你知道那個來邀請你的那個人啊，他不懷好心，他想要傷害你，損惱心傷害你。「詐來延請」用欺詐的心情來請你到那去，你到那去就倒楣了，所以是詐來延請。

或為護他多嫌恨心，

    或者是為了保護很多人的嫌恨心，你若答應他的邀請，很多人會嫌恨你，那你就不答應也不算犯戒，是這個意思。

或護僧制，

    或者是要遵守大眾僧的規矩，大眾僧的規矩，這個人來邀請，大眾僧的規矩是不准你受他邀請的。大眾僧作了羯摩了，這個居士，我們是覆缽羯摩，就是不受缽不到他那兒去乞食，說護僧制。

不至其所，不受所請，皆無違犯。

    這也不算犯這條戒。看這《披尋記》這一點：

    「或為引攝未曾有義，創得現觀見實真如，」創得就是才開始得，得到現觀，得到無分別智。「見實真如」就是証悟了離名言相的真如了，叫做「實真如」，名言安立的真如不是真實的真如，這實真如是離名言相的意思。「是名未曾有義。」這個實真如就叫做未曾有義。

    「於現觀前，若以分別所攝如理作意」於現觀之前，就是成就無分別智之前。「若以分別所攝」就是屬於心裡面要去分別，這是有相這是無相，這是八正道，這是七覺支，分別所攝。「如理作意」就是隨順真如理的分別去觀察的話。「思惟其相」思惟我不可得，思惟因緣所生法，名言安立的一切法都是畢竟空的，思惟其相。「修習加行，」你努力的去這樣修毗婆舍那觀。「令能證得」你這樣子你毗婆舍那逐漸進步呢，就能証得未曾有義了。「是名」叫做「引攝。」那這樣講呢，這個無分別智和真如是所引攝的，能引攝的就是聞思修了。那麼你為了這件事我要用功修行，我不受你的邀請也是合法的，不算犯戒。


Tape 390

瑜伽師地論 > 卷第四十一 > Tape 390

宿四、於他奉施（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，他持種種生色可染末尼真珠琉璃等寶，及持種種眾多上妙財利供具殷勤奉施，由嫌恨心或恚惱心違拒不受；是名有犯，有所違越，是染違犯。捨有情故！

    這是第四科：於他奉施。這個施漸次裡面，一共有六科，現在是第四科。這一科裡分兩科，第一科是：有違犯。

    「若諸菩薩」，就是很多的受菩薩戒的菩薩，「安住菩薩淨戒律儀」，這個「安住」，就表示這位菩薩，他是修四念處的，心裡面沒有煩惱，所以他能夠「安住菩薩淨戒律儀」。「他持種種生色可染」，這個「他」，就是施主，就是拿來很多的「生色可染」的這些東西，他拿來又有：「末尼」，就是末尼珠，翻個「如意」；「真珠」、還有「琉璃」等寶，「及持種種眾多」。不但是拿來這麼多的珍寶，又拿來「種種眾多」，很多的各式各樣的「上妙」的「財利供具」。這個「財利」，上面加個「上妙」，應該是最好的供具。「殷勤奉施」，「殷勤」，應該說是誠懇的「奉施」菩薩。

    「由嫌恨心或恚惱心」，這以下是說菩薩內心的事情。這位菩薩是「由嫌恨心」，他「安住菩薩淨戒律儀」，應該是沒有煩惱，但是現在是有煩惱了。這個「嫌恨」，前面是講過，從這個字上看，應該是彼此有過不愉快的事情，這個不愉快的事情，而這位菩薩他心裡面還沒放下，還嫌恨這個施主，對這個施主不高興，「嫌」就是不高興，「恨」這個施主，以前你對我作過什麼什麼傷害的事情，所以「嫌恨」。「或恚惱心」，這個「恚」，也就是恨，因為內心裡面有恨，他內心裡面還有很多的苦惱。這「嫌恨」是由內而外，這個「恚惱」是由外而內的意思，偏重於菩薩自心的苦惱。因為有「嫌恨」，有「恚惱」的關係，「違拒不受」，施主拿這麼多的金銀寶物，上品的「財利」，他還是拒絕，不接受，不接受這位施主的供養。「是名有犯」，這樣情形呢，這位菩薩就是違犯了菩薩戒了。

    「是名有犯，有所違越」，這個前面是講過，這個「有犯」，這個「犯」，這個字當作「罪」字講，就是這個菩薩這樣做就是有了罪，為什麼有罪呢？「有所違越」，就是違犯了這個菩薩戒了。「是染違犯，捨有情故！」這個犯有兩種不同：一個是染違犯；一個不染違犯，現在這是有染污的違犯，就是有煩惱。說是為什麼他拿這麼多的寶物、財物供養不接受，還有什麼不對呢？「捨眾生故」，因為菩薩發大悲心饒益眾生，如果你這樣做呢，就和這個眾生結怨了，就不能度化這個眾生了，所以是違犯了菩薩戒。看這個《披尋記》：

    「生色可染末尼真珠琉璃等寶至財利供具者：」這一段文，「寶有種種」，這個「寶」，寶貝的東西有很多種，那幾種呢？「謂末尼真珠琉璃螺貝璧玉珊瑚硨磲瑪瑙琥珀金銀」，還有「赤珠右旋」，這個「右旋」和「赤珠」應該是連起來念，但是沒有看見這種東西。「如是等類」，就是這麼多的種類不同。「彼彼色類成就最勝清淨光瑩」，是各式各樣的形色的差別，「成就」，都是成就了最殊勝的特色，其中特色就是一個是「清淨」，一個是「光瑩」，就是這個不同，「光瑩」，就是光彩，這些寶物都有這種特色。「可令愛染，是名生色可染」，這麼多美好的光彩的寶物，可能令人生愛染心。當然有修行的人，他還是不愛染；沒有修行的人，那就有可能是愛染，所以叫做「可令愛染」，「是名生色可染」。這句話這麼講，這是《披尋記》的作者這麼講。

    在其他的文上的講法，又不是這樣意思。這個「生色可染」，在其的地方解釋：這個黃金叫做「生色」，就是生來就是這樣的顏色，它是不變化的，所以就叫做「生」，就是金；「可染」，就是白銀，白銀是可以染的，可以轉變的。那麼「生色可染」，就指黃金和白銀說的。現在這《披尋記》的作者不這麼講。

    「是諸世間希有難得，故得寶稱」，這些東西是我們這個世界上，很少有的東西，不容易得到，所以叫做「寶」。這個「寶」，就是希有難得，名之為寶。「財利供具亦有種種」，這是指什麼說的呢？「謂如飲食衣服臥具什物非少非麤，是名眾多上妙」，「眾多」，就是不少；「非麤」，就是上妙的意思。

若由懶惰懈怠忘念無記之心違拒不受，是名有犯，有所違越。非染違犯。

    前面是說染違犯，這下面說非違犯，前面是說「由嫌恨心」，和「恚惱心」，「違拒不受」，那是染違犯。假設這位菩薩由於「懶惰懈怠忘念無記」的心，「違拒不受」，他沒有這「嫌恨心」，沒有「恚惱心」，他只是「懶惰懈怠忘念無記之心，違拒不受」，這個我們前面也是講過。「是名有犯」，這也是犯，這也是犯了菩薩戒，也是有所違越的，但是「非染違犯」，不算是染污違犯，這就比較輕微了。

列二、無違犯

無違犯者：或心狂亂，或觀受已心生染著，或觀後時彼定追悔，或復知彼於施迷亂，或知施主隨捨隨受由是因緣定當貧匱，或知此物是僧伽物窣堵波物，或知此物劫盜他得，或知此物由是因緣多生過患，或殺或縛或罰或黜或嫌或責，違拒不受；皆無違犯。

    「無違犯者」，前面是說有違犯，下面是說無違犯。「或心狂亂，或觀受已心生染著」，或者是這位菩薩，他現在心狂亂了，心顛狂了，應該說就是神經病了，不正常了，那也不算犯，沒有違犯。「或觀受已心生染著」，或者這位菩薩自己反省自己的時候，我若接受這個金銀珍寶，各式各樣的供養，我以後我的心可能不清淨了，我就是常染著這些金銀珍寶了，這樣子對我自己在道業上有影響，那樣不接受，也不算違犯。「或觀後時彼定追悔」，或者這位菩薩。他心裡面靜下來，觀察一下：我現在接受他的供養，他將來的時候，這個施主他一定後悔，一定後悔，那也不好，不如現在不接受好，這樣也不算違犯。

    「或復知彼於施迷亂」，或者是這位菩薩，他心裡靜下來，或者由自己有神通，或者是由別人傳來消息，知道那個施主，他一時的錯誤，原來他這些寶物是準備自己用的，不想作布施，但是一時的搞錯了，就布施，若這樣的情形的話，就叫做「迷亂」。這位安住淨戒菩薩，若是這樣子呢，那不接受，也不算犯戒。

    「或知施主隨捨隨受」，或者這位菩薩知道這位施主，他若是這樣子布施，我這就接受，「由是因緣定當貧匱」，我若接受他的布施，那他將來一定會貧窮了，那他生活困難了也不好，那麼也不接受，也不算犯。

    「或知此物是僧伽物窣堵波物」，或者這位菩薩知道他所布施這些寶物是屬於大眾僧的東西，就是他有心，把這個寶物要供養大眾僧，這是「僧伽物」，「窣堵波物」是塔的，供養塔的，供養佛的物，如果你若知道有這樣的消息，他有心供養大眾僧，供養塔的話，那你不接受也不算違犯。

    「或知此物劫盜他得」，或者知道這些寶物，是這個人偷人家的東西，搶人家的搶過來的東西，這樣子不接受也不算犯。「或知此物由是因緣多生過患」，或者菩薩知道，我若接受這樣東西，我會有很多的過患，什麼過患呢？「或殺」，或者有人來殺害我，或者來繫縛我，或者要處罰我，或者是「黜」，「黜」也和處罰表不多，就是來貶斥我，「或嫌或責」或者有人不高興，或者有人譏嫌，或者有訶責的事情，若是這樣子「違拒不受」，也是不犯的。上面這麼多的條，有這些理由，你不接受，「皆無違犯」。這可見這位菩薩接受人家的供養的時候，要細心的觀察，沒有過失的時候，才可以接受的，是這樣意思。

宿五、於來求法（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，他來求法，懷嫌恨心懷恚惱心，嫉妒變異不施其法；是名有犯，有所違越，是染違犯。

    前面是第四條，第四科，現在是第五科：於來求法。分兩科，第一科是：有違犯。

    「若諸菩薩安住菩薩淨戒律儀」的時候，「他來求法」，就是另外的補特伽羅來到菩薩這裡，向菩薩求法。這個「求法」，在《披尋記》上解釋分兩種：一種是請他說法，這是一種；或者是請求經卷，你印的經書，你所有的經書，送給我一部，送給我那一部，那一部，這樣子，都算求法。

    「懷嫌恨心懷恚惱心，嫉妒變異不施其法」，而菩薩本身也是有嫌恨心，有恚惱心，這兩個心，在前面是有，這裡多出一句來，是「嫉妒變異」，有嫉妒心。這個「嫉妒」，這個《披尋記》上有解釋，我們先不解釋。「不施其法」，因這三個理由：一個嫌恨；一個恚惱；還有一個嫉妒變異。就是不滿足對方的要求，我不給你說法，我有的經書也不送給你，「是名有犯，有所違越，是染違犯」。看這個《披尋記》：

    「他來求法至不施其法者：此中求法略有二種：一、求說法，二、求經典。若懷嫌恨及恚惱心而不施者，義通二種」，這個道理是通於兩種，就是求說法；求經典，我都不滿你的願。「若由嫉妒而不施者，此說不與所寫經典，嫉他得已生勝智故」，若說由嫉妒而不布施呢，這句話怎麼講呢？「此說」是不給他所寫的經典，這裡怎麼叫做「嫉妒」呢？是「嫉他得已」，是嫉妒那個人得到這部經書以後，能夠生殊勝的智慧故，如果你的智慧特別的高勝了，就比我強了，這樣子我心裡不舒服，那麼就叫做「嫉妒」，這嫉妒是這個意思。「若由變異而不施者，此說不為恒說正法」，前面嫉妒說是不給他經典，這說「變異」，就說是不為他「恒說正法」，這樣講。「或時染惱，不作義利故」，就是心裡面不清淨，有種種的煩惱了，這樣子就沒有「義利」，沒有清淨的功德，這是《披尋記》的作者這麼解釋。

    如果按文這麼說呢，就是這個「嫉妒變異」，「嫉妒」就是有個瞋心意思，是指內心裡面有瞋恨，不耐他榮，但是這裡面也有個貪心的意思，有貪、有瞋、也有愚癡的意思，三種煩惱組合起來，名之為嫉妒。「嫉妒變異」，這個「變異」是什麼呢？實在就是心，就是心裡面的變化，懷嫌恨心、懷恚惱心、懷嫉妒心，心裡面有這麼多的變化。懷嫌恨心，也是變異；懷恚惱心，也是變異；懷嫉妒心，也是變異，就是內心裡面沒有定慧的莊嚴，隨著貪瞋癡在變化，所以叫做「變異」。「不施其法」，不布施他佛法，那麼這就是吝法了。說「有所違越，是染違犯」，這個「懷嫌恨心、懷恚惱心」從文相上看就是那個求法的人，和菩薩以前有過不愉快的事情，他心裡面不願意布施他佛法；「懷嫉妒心」，就是以前彼此沒有什麼不愉快的事，但是感覺到這個人已經有了智慧，如果再學習佛法，智慧會增長，那就要比我更高明了，比我高明的時候，將來這個名聞利養都是他的，就沒有我的份了，所以不要布施他，不要令他增長智慧，就是這樣意思。這裡面又有我我所的問題，有貪瞋癡，有愛煩惱，還有見煩惱，愛煩惱和見煩惱，所以叫做「嫉妒變異」。所以菩薩若不修學四念處，不斷自己的見煩惱、愛煩惱，就會生出來很多的問題。

若由懶惰懈怠忘念無記之心不施其法，是名有犯，有所違越，非染違犯。

    前面是由嫌恨、恚惱、嫉妒變異，而不施其法，現在這個不是，不是那樣。是由於「懶惰懈怠忘念無記之心不施其法，是名有犯，有所違越」，但是不是染污的違犯。前面是說有違犯，下面是說無違犯。

列二、無違犯

無違犯者：謂諸外道伺求過短，或有重病，或心狂亂，或欲方便調彼伏彼出不善處安立善處，或於是法未善通利，或復見彼不生恭敬無有羞愧以惡威儀而來聽受，或復知彼是鈍根性於廣法教得法究竟深生怖畏當生邪見增長邪執衰損惱壞。或復知彼法至其手轉布非人，而不施與；皆無違犯。

    「無違犯者：謂諸外道伺求過短」，就是外道，就是佛法以外的那些人，那些人倒不是一般的生死凡夫，他們也是求道的人，但是不同於佛法的，所以叫做「外道」。有的說：心外求法，就是外道。這個說法也是有道理，但是這樣說呢，又不是太合道理。因為我們佛教徒也是相信佛法，我們而且學習佛法，但是你很難說不心外求法，我們的用功修行，沒有達到這個程度，你能說他是外道嗎？所以還是不這麼解釋好。就是佛法以外，他們又有邪知邪見的那一套，叫「外道」。這個「外道」，他也是有愛煩惱，也有見煩惱，他不高興佛法在世間上流行，這個事情他不歡喜，他就「伺求過短」，他窺探佛法中的過失，他來求法的目的是這個意思。

    「或有重病，或心狂亂」，這個來求法「伺求過短」，那位菩薩不布施他佛法，也不算犯戒。「或有重病」，或者菩薩自己有重病，或者菩薩自己「心狂亂」，這也不布施也不算犯戒。「或欲方便調彼伏彼出不善處安立善處」，或者對方向我求法，向這菩薩來求法，菩薩就以此為方便，不布施他佛法，以此為方便，「調彼伏彼」，來調伏那個眾生，調伏他什麼呢？讓他從不善處出離，解脫出來，安立在善處。

    我看在《禪師語錄》上，有一個禪師，這個禪師名氣也是很高的。有的有可能有出家人，也可能有在家人，要到他這裡來求法的時候，他看見你來了，他就進到裡面，把門關起來，就不睬理你了。那麼這是什麼意思？這個意思呢，他就是向你說佛法了。如果我們誤會了，他不睬我，我走了。你若認為他不睬你，就是誤會了。所以這個求法、說法這個事情，那還是有各式各樣的差別的。現在這裡，不是指那個意思說的。

    說「或欲方便調彼伏彼」，就是以不說法，你來求法，以不說法為方便來調伏你，那麼令你「出不善處，安立善處」，那當然這也不算犯戒。其實說法也是，「調彼伏彼出不善處安立善處」。說不為他說法，而這個菩薩內心就以此為方便，「調彼伏彼出不善處安立善處」，那也不算犯戒，因為你動機是純善的，所以不算犯戒。

    「或於是法未善通利」，或者是菩薩本身對於這佛法還沒能夠，「善」者，能也，「未善」，末能夠通利，不是那麼純熟，也不完全通達無礙，那這樣子，不布施，不為他說佛法，也不算犯戒。

    「或復見彼不生恭敬無有羞愧」，或者是對方來求法的時候，菩薩看見他沒有恭敬心，沒有恭敬心，這個態度很傲慢，或者是怎麼樣，「無有羞愧」，他這種威儀，他自己都不感覺到慚愧。「以惡威儀而來聽受」，用這個很惡的威儀來求菩薩為他說法，「來聽受」，這樣子菩薩不接受，不為他說法，也不算犯戒。這在比丘、比丘尼戒，眾學法裡面，也都說到一些事情。

    「或復知彼是鈍根性」，或者菩薩知道對方，是個「鈍根性」，是個愚鈍的人，智慧不高。「於廣法教得法究竟深生怖畏」，對於這廣博的佛法，「法」即是「教」，廣博的佛法，「得法究竟」，這麼多的佛法，這麼深奧的佛法，去學習圓滿了這件事「深生怖畏」，深深的生恐怖懼心。《瑜伽師地論》一百卷太多了，同樣也有這個問題，「深生怖畏」。「當生邪見」，菩薩觀察這個人是鈍根性，他的信進念定慧，都是很鈍的，你若布施他佛法的時候，不但不能生長智慧，而且會生邪知邪見，「增長邪執」，他原來的邪見更堅固起來了。「衰損惱壞」，學習了這樣的佛法，反倒令他有很多的罪過，就是「衰損」，因為罪過，將來會墮落到三惡道去，故名為「惱壞」。這個菩薩觀察這個眾生有這樣的過失，那當然不布施他也不算犯戒。

    「或復知彼法至其手轉布非人」，或者菩薩又能知道還有事情，這佛法若到他的心裡面去，他就「轉布」，展轉的布施給「非人」，就是不是載道之器，就是這些人別有希圖，不是修學聖道的人，那就不布施他，「而不施與」，也不算犯的。「皆無違犯」，前面這麼多條，都不算犯戒的。這個《披尋記》我不講了，現在看第六條。

宿六、於他犯戒（分二科）　列一、有違犯（分二科）　張一、辨染非染

若諸菩薩安住菩薩淨戒律儀，於諸暴惡犯戒有情懷嫌恨心懷恚惱心，由彼暴惡犯戒為緣方便棄捨，不作饒益；是名有犯，有所違越，是染違犯。

    「於他犯戒」，這是第六科，分兩科，第一科是：有違犯，又分兩科，第一科：辨染非染。

    「若諸菩薩安住菩薩淨戒律儀，於諸暴惡犯戒有情」，「於諸暴惡犯戒」的有情，這個「惡」字，上面加個「暴」字，這個人壞到極點了，不但是輕微的罪過不算一回事，嚴重的罪過都不算一回事，這種犯戒的有情。「懷嫌恨心懷恚惱心，由彼暴惡犯戒為緣方便棄捨」，「於諸暴惡犯戒」的有情，菩薩對於極暴惡的眾生，他犯了很多戒，對於這樣的人，怎麼樣來對待他呢？菩薩「懷嫌恨心懷恚惱心，由彼暴惡」，由那個人他的心性暴惡犯戒，「為緣」，為因緣故，「方便棄捨」，他可能假藉一個理由，就是棄捨了這個暴惡犯戒的有情，他不教化他了。「不作饒益」，不會做一些對他有利益的事情不做，這樣的話「是名有犯，有所違越，是染違犯」。看這《披尋記》：

    「於諸暴惡犯戒有情至不作饒益者：謂諸有情性自成就上品不善身語意業」，謂有很多的眾生「性自成就」，他心裡面生來就會成就「上品不善身語意業」，不是說後來遇見惡知識的關係，他的性格變成很壞，不是這個，他生來就是壞的。「無少慈愍」，這個人沒有一點慈愍心。「由是因緣多起毀犯」，由於這個人沒有慈悲心，他生起了很多犯戒的事情，「是名暴惡犯戒有情」。

    「若諸菩薩故思加行，不欲以法攝受調伏成熟」，若是諸多的菩薩「故思加行」，就是自己主動的思惟觀察，睬取一種行動，「不欲以法」，睬取什麼行動呢？就是不想要以佛法「攝受調伏」，就是攝受他，就是同他建立良好的關係，叫做「攝受」。我不用佛法來攝受他，也不想調伏他的煩惱，成熟他的善根，不想做這個事，這是不以法來「攝受調伏成熟」，這是三樣事。下面「及以財物種種布施而作饒益」，這個「不欲以」貫下來，也「不欲」，就是也不願意以財物種種的布施，「而作饒益」，來利益這個眾生，「攝受調伏成熟」，不想這樣做，「是名方便棄捨不作饒益」。

若由懶惰懈怠棄捨，由忘念故不作饒益，是名有犯，有所違越，非染違犯。

    「若由懶惰懈怠棄捨，由忘念故不作饒益」，若是這樣不作饒益，「是名有犯」，也是有罪，「有所違越」的，但是不是染污的違犯。

張二、釋犯因緣

何以故？非諸菩薩於淨持戒身語意業寂靜現行諸有情所起憐愍心欲作饒益，如於暴惡犯戒有情於諸苦因而現轉者。

    「何以故？」下面釋犯的因緣，解釋犯這條戒的原因。什麼原因這個暴惡犯戒的有情，菩薩不饒益他也是犯戒呢？「非諸菩薩於淨持戒身語意業寂靜現行諸有情所起憐愍心欲作饒益，如於暴惡犯戒有情於諸苦因而現轉者」，這個句子很長。

    「非諸菩薩於淨持戒」，不是諸多的菩薩對於「淨持戒」，持戒清淨的人，「身語意業」沒有煩惱的擾亂，身語意業都是寂靜的現行的，煩惱的相貌，就是動亂，沒有煩惱的動亂的時候，那這個人的身語意業就是寂靜，他身語意業的活動都是寂靜的，不是動亂。「諸有情所」，這些持戒清淨，沒有煩惱擾亂的有情所，「起憐愍心，欲作饒益」，菩薩對這樣持戒的人，有修行的人也「起憐愍心，欲作饒益」，菩薩對這個人也有這種心情，當然聖道的事情，沒有所作已辦，還有很多問題，所以菩薩「起憐愍心，欲作饒益」，想要利益他們。

    下面「如於暴惡犯戒有情於諸苦因而現轉者」，菩薩對於這修行人「起憐愍心，欲作饒益」，「如於暴惡犯戒有情於諸苦因而現轉者」，就是現在正在造惡的眾生，菩薩對這類的眾生，「起憐愍心，欲作饒益」，是非常更多、更大的「起憐愍心，欲作饒益」，是超過「淨持戒身語意業寂靜現行諸有情」，超過那一方面。當然這個情形，能夠清淨持戒的眾生，身語意業都能寂靜，這種人當然不會到三惡道去，一定是在人天裡面，或者是到佛世界去，他們並不是那麼急於教化的人，若是「暴惡犯戒有情於諸苦因而現轉者」，就是現在就有種種罪過的活動，叫做「現轉」，這個人是要到三惡道去了，他們是急待菩薩的救護的，所以菩薩對他們生起的憐愍心，「欲作饒益」，是非常非常勇猛的。但是菩薩棄捨了，不去饒益就犯了戒，犯這條戒。看這下面《披尋記》：

    「於淨持戒身語意業寂靜現行諸有情所至於諸苦因而現轉者者：謂若有情其心溫潤」，有這樣的佛教徒，他的內心非常的溫和、柔軟，有佛法的滋潤的人，「其心純淨」，他的內心比較清淨，因為雖然也是凡夫，但是他的煩惱被四念處所對治了，所以現行上還是清淨的。「堪忍柔和，無不善業煩惱現行」，他為什麼「其心純淨」呢？「其心溫潤」呢？是「堪忍柔和」，他也是在這個世界上居住，這個世界很多引誘我們生煩惱的事情多的很，那為什麼他的心裡純淨，不生煩惱呢？「堪忍柔和」，因為他有四念處的戒定慧，所以他就能堪忍，能忍得住，不生煩惱，所以他心裡面柔和。「柔和」是沒有煩惱的相貌，有煩惱的是剛強的，這貪煩惱起來也是剛強的，瞋煩惱起來也是剛強的，愚癡也是剛強的，都是不容易回轉，不容易調伏。現在他已經學習佛法，能調伏煩惱了，所以心裡面柔和。「無不善業，煩惱現行」，他內心裡面沒有那個有罪過的事情，和煩惱的活動，所以他心裡清淨。

    「由是因緣持戒無犯，名淨持戒身語意業寂靜現行諸有情類。與此相違，起諸煩惱造不善業」，於這個「淨持戒寂靜現行」的有情，與這個境界相違反的，那就是「起諸煩惱」，也可能是前一生帶來的煩惱非常重，也可能是現在沒有四念處的對治，不管你是出家不出家，你若沒有四念處的對治，煩惱就是要活動的，煩惱活動的時候，「造不善業」，就會造作了很多罪過的事情，「是名於諸苦因而現轉者」。「以是因緣墮諸惡趣受諸苦故」，造了罪，有因就有果，這就叫做「於諸苦因而現轉者」，這麼講。這是解釋犯罪的因緣，因為對這一類的眾生，要發大悲心，要急急的攝化他才對，而放棄了，這是違犯了菩薩戒。

    這一條戒怎麼樣？，容易不容易受持？我看不容易，不容易受持！這個我看《虛雲老和尚年譜》上，那個時候好像是，可能是在抗戰以前，在雲南有個姓李的將軍，大概是當地軍區師令這一類身份的人，他不信佛，就是想要毀滅佛法的人。虛雲老和尚知道了，就主動的到他那裡去，來調伏他，最後把那個將軍是調伏了，那正好是這條戒，他持清淨了，那是不容易。

列二、無違犯

無違犯者：謂心狂亂，或欲方便調彼伏彼廣說如前，或為將護多有情心，或護僧制，方便棄捨不作饒益；皆無違犯。

    「無違犯者」，前面是說有違犯，下面是說：無違犯。「謂心狂亂」，說這位菩薩他心狂亂了，當然沒有堪能性持這條戒了。「或欲方便調彼伏彼廣說如前」，或者菩薩有大方便，不是平常的菩薩，他對這個有情，他就用這個方便，能「調彼」，能「伏彼」，能令他出不善處，安立善處，那當然沒有犯戒。「或為將護多有情心，或護僧制」，或者是這個犯戒有情，菩薩不能去度化他，為什麼不能呢？「將護多有情心」，「將護」就是愛護，這個愛護很多有情的心，菩薩若去度化這個眾生，很多的有情會有煩惱，那麼這樣菩薩就不去度化這個眾生了。「或護僧制」，或者是要保護大眾僧的規矩，這個僧團作了羯摩，就是規定出來，不准我們佛教徒和他有關係。如果你這位菩薩若去教化他去，那就違犯了大眾僧的規矩，「或護僧制」。「方便棄捨不作饒益」，就是以如是因緣而棄捨了這個眾生，不去利益他。這看出來，菩薩的僧團，也是一個僧團一個僧團的，這個小乘佛教的僧團也是一個僧團一個僧團，而現在說「或護僧制」，這表示不管是大乘、小乘的僧團，大家是合作的。這個僧團立出來規矩，這個菩薩也遵守，但是這件事，在今天佛教是辦不到，今天的佛教是不和合的。你不去，我偏要去，你立出來這個規矩，我偏要去。今天的佛教是這樣子的。這是第六條：於他犯戒。

辰二、戒漸次攝（分七科）　宿一、於諸遮罪（分二科）　列一、將護他行（分二科）　張一、標共聲聞

若諸菩薩安住菩薩淨戒律儀，如薄伽梵於別解脫毗奈耶中，將護他故建立遮罪，制諸聲聞令不造作。諸有情類未淨信者令生淨信，已淨信者令倍增長。

    這是第二條戒，前面是：施波羅蜜，施波羅蜜裡面分六科講完了，下面是第二科：戒漸次攝，屬於戒波羅蜜的戒，這個是解釋漸次漸次學習清淨的。分七科，第一科：於諸遮罪，分兩科，第一科是：將護他行，又分兩科，第一科：標共聲聞。

    「若諸菩薩安住菩薩淨戒律儀，如薄伽梵於別解脫毗奈耶中」，這個「菩薩安住菩薩淨戒律儀」，又有不同的情形：「如薄伽梵」，例如，舉個例子，「薄伽梵」，就是世尊，就是佛陀了，但是它有六個意義：自在義、熾盛義、有端嚴義、有名稱義、有吉祥義、有尊貴義，有六個意義。

    第一個是：自在義，是什麼意思呢？就是「佛陀永不繫屬諸煩惱故」，叫做自在義，就是若是有煩惱的時候，為煩惱所繫縛的眾生，他心裡不自在，這個所貪瞋癡的境界出現的時候，這個眾生他心就要動，他不自在，不安忍。菩薩、佛，斷除一切煩惱了，遇見一切境界心情自在，你不能夠對他有所壓力，所以叫做自在義，這也是斷除煩惱的意思，當然這煩惱障、所知障，這一切的煩惱完全清淨了。

    第二個是：熾盛義，叫做「焰猛熾火所燒鍊故，具熾盛義」，就是勇猛的大智慧境界，叫做熾盛，佛有殊勝的一切智：道種智、一切種智都是具足的，所以叫做熾盛義。

    第三個是：端嚴義，佛有三十二大士相所莊飾，所以叫做端嚴義。

    第四個是：名稱義，這個名稱義是什麼呢？是「一切殊勝功德圓滿，無不知故」，佛無量無邊的功德都圓滿了，這件事，沒有不知道的，所以叫做名稱義。

    第五個是：吉祥義，吉祥是什麼呢？「一切世間親近供養，稱歎」，稱揚讚歎，這就是吉祥義。

    第六個是：尊貴的意思，佛是具足一切功德，常起方便，利益安樂一切有情，無懈廢故」，所以叫做尊貴義。具足這六種義，所以叫做「薄伽梵」。這是《佛地經論》上解釋的。《佛地經論》又解釋能破除四種魔，所以叫做「薄伽梵」。就是能破除煩惱魔、蘊魔、死魔、天魔，所以叫做「薄伽梵」。

    「於別解脫毗奈耶中」，這個「別解脫」，就也是保解脫，一樣一樣的解脫，就是攝律儀戒裡面，也就是聲聞戒裡面。「毗奈耶」，也就是翻個「律」。「將護他故建立遮罪」，這「遮罪」對性罪說的，就是不管你受戒不受戒，你做這件就有罪，那叫做性罪。「遮罪」是為了保護這個性罪，不犯這個性罪，佛就安立這麼多的戒條，你不可以違犯，你若違犯，那麼就是有罪了，那叫做「遮罪」。「將護他故建立遮罪」，剛才說是保護性罪，同時也保護一切的佛教徒。「將護他故」，就是保護其他的佛教徒，令他心裡面清淨的關係，所以為這個聲聞根性的人「建立遮罪」，這件事你不要做，這樣子。是什麼呢？「制諸聲聞令不造作」，就是安立這樣的戒，這樣的戒你不可以做這件事，那麼這就是叫做「遮罪」。「諸有情類未淨信者令生淨信，已淨信者令倍增長」，佛安立這個遮罪，如果聲聞人，聲聞弟子肯能夠受持清淨的話，「諸有情類未淨信者令生淨信」，社會上的廣大的群眾，他們看見這個比丘、比丘尼有這樣的威儀，這樣的修行，那沒有清淨信心的人，就會生起淨信，就會對佛法，感覺到佛法不可思議。「已淨信者，令倍增長」，對於佛法已經有清淨信心的人，會令他加倍的增長，這信心更強起來，也就會出家受戒，修學聖道了。因此這叫做「將護他」，為此而建立遮罪。看這個《披尋記》：

    「如薄伽梵至令倍增長者」，這一段文，「苾芻律儀四支所攝」，這個比丘的戒法分四個部份，雖然說是有二百五十條戒，有很多的戒，其實就是屬於這四個部份。「若諸所有軌範具足所行具足，是名第三隨護他心支」，這個「苾芻律儀四支所攝」，是在抉擇分五十三卷，現在我們學習的是四十一卷，在五十三卷上，也說到這個四支。

    這個四支呢，第一個是「受具足支」，這一部份。這一部份怎麼講呢？就是你受戒的時候，白四羯摩的時候，你去受戒。「及略攝受隨麤學處」，你受戒，白四羯磨，受比丘戒、受比丘尼戒的時候，這就叫做「受具足支」。這個另外再加上「略攝受隨麤學處」，再簡略的說，這個「略」，就「要義」說，也包含了你要受持這個「隨麤學處」。這個「麤」和「細」，「麤」是對「細」說的，什麼叫做「麤」呢？就是表現在語言上，表現在行為上的這些事情，叫做「麤」。你這兩部份你也要如法如律，加上你白四羯摩所受的戒，這就叫做「受具足支」。這是你受的戒。

    第二支是：「受隨法學處支」，「受隨」，你受了戒以後，你要隨順你受的戒，要如法清淨，守護奉行，這叫做「受隨」，這個字是這樣意思。那麼這就是第二支。

    第三支是：「隨護他心支」，看這《披尋記》：「若諸所有軌範具所行具足是名第三：隨護他心支」，若諸所有的「軌範具足」，若諸所有的「所行具足」，這是第三支：隨護他心支。這個「軌範具足，所行具足」，在聲聞地已經講過了，在聲聞地裡面有講過，那上說「軌範具足」的意思，就是「或於威儀路、或於所做事、或於善品加行處所，成就軌則，隨順世間，不越世間，隨順毗奈耶，不越毗奈耶」，這叫做「軌範具足」。這「所行具足」那文上分五種：就是，第一個是唱令家，我不知道各位還記住嗎？唱令家就是以屠殺為業的這些事情，它那文上是說殺羊，這唱令家。第二個是婬女家；第三是酤酒家，賣酒的地方；第四是國王家，國王大臣，《法華經》〈安樂行品〉，也提到這件事；第五個是旃荼羅羯恥那家。這些地方「如來所制，非所行處，能善遠離」，佛陀制止出家人到這些地方去，不到這些地方去的。如果你能這樣做了，那就叫做「所行具足」。於餘沒有罪過的所有行處，要知時而行，除了這五個地方之外，其餘的地方，出家人是可以去，但是也要知道時間，不是隨時都可以去的，那麼這就叫做「所行圓滿」。「若諸所有軌範具足所行具足是名第三：隨護他心支」，也是「將護他心」的意思。

    「由此制立遮止毀犯；令諸有情未信生信」，由於佛陀這樣子制立，遮止毀犯你不可以違犯，「令諸有情未信」佛法的人，會生信心，已信的會增長。「所以者何」，因為什麼呢？「由此軌範具足所行具足不為世間之所譏毀」，世間社會大眾不會譏毀出家人。「不為賢良正至善士諸同法者諸持律者諸學律者之所訶責」，這是佛教徒，前面是「不為世間之所譏毀」，這是非佛教徒；下面「賢良正至善士諸同法者」，這是佛教徒。「賢良」就是一切賢聖，「正至」是得聖道的人，叫做「正至」，這個「正」，這個字，是好的意思，什麼是好？就是法性是最好的，「至」，就是你到了法性這裡了，你從世俗諦到了第一義諦，到了法性這裡，那就能斷煩惱了，那就叫做「正至」。「善士」，能修十善道的人都算是善士。「諸同法者」，這是指出家人，同修聖道的人。「諸持律者、諸學律者之所訶責」，你若能這樣子學習，這些人就不會訶責你，「是故令他生淨信等」。

    「若有毀犯，當知能令無淨信者倍增不信」，佛所規定的「軌範具足，所行具足」這些事情，若是你有毀犯，「當知能令無淨信者倍增不信，有淨信者心生變異」，他就不相信了，「是故世尊於此建立，為將護他，名為遮罪」，這個「遮罪」是這個意思。這個比丘、比丘尼的戒律裡，有這麼四支所攝，第三個是「隨護他心制」，這解釋完了。

    第四個是：「隨護如所受學處支」，你要隨時隨處，你要愛護你的戒，你要守護清淨。就是小小的有點罪過，你要生大恐懼，這樣子不要違犯，有違犯，要還淨，要懺悔清淨。這是這四支，比丘戒是有這四支所攝。

於中菩薩與諸聲聞應等修學，無有差別。

    「於中菩薩與諸聲聞應等修學，無有差別」，這個佛陀在別解脫毗奈耶中「將護他故」，建立的遮罪，「制諸聲聞，令不造作」，「於中菩薩與諸聲聞應等修學」，應該平等的學習這樣的戒，這樣的遮戒，平等的學習，「無有差別」，小乘佛教學者，大乘佛教學者，在這樣的遮戒裡面是無差別的。這是：標共聲聞，下面：釋其所以。

張二、釋其所以

何以故？以諸聲聞自利為勝，尚不棄捨將護他行，為令有情未信者信，信者增長學所學處。何況菩薩利他為勝？

    「何以故？以諸聲聞自利為勝，尚不棄捨將護他行」，「以諸聲聞」，因為聲聞聽佛說四諦：苦集滅道這樣法門的人，他們是自己修學聖道得涅槃，以此為最殊勝。「尚不棄捨將護他行」，這樣的人以自己修學聖道為宗旨的人，尚且都不棄捨，「將護他行」，愛護社會大眾的心，不要叫他們，因為我們的行為不如法，而生起罪過。「為令有情未信者信」，這個聲聞的行者，他們也遵守這個遮戒，使令有情，沒有信佛法的人會相信佛法，信者能夠增長。「學所學處」，信心增長了，他們也願意學習佛法的戒定慧了。這是聲聞人「自利為勝」，還這樣子，「何況菩薩利他為勝」，何況發無上菩提心、發大悲心的的菩薩，以利益眾生的這件事為最殊勝，利益眾生的事情，超過自利的功德，超過自己。何況這樣的人還不學習，還不遵守遮戒嗎？所以這一條是「將護他行」。

    下面第二科：住少事等。這裡分兩科，第一科是：不共聲聞，是三，第一科是：標。

列二、住少事等（分二科）　張一、不共聲聞（分三科）　寒一、標

若諸菩薩安住菩薩淨戒律儀，如薄伽梵於別解脫毘奈耶中，為令聲聞少事少業少希望住建立遮罪，制諸聲聞令不造作；

    這以下是：標，這個「薄伽梵於別解脫毘奈耶中」，也就是聲聞戒裡面，「為令聲聞少事少業少希望住」，使令這個聲聞人，這一類根性的人，「少事」，就是事情越少越好，不要多事。這個「少業」，在這個宗喀巴大師的《菩提正道菩薩戒論》上，也就是解釋《瑜伽菩薩戒》的〈戒品〉，《瑜伽菩薩戒》那一篇文章裡面的解釋，什麼叫做「少業」呢？「謂是不蓄諸多資具」，不要儲蓄很多的資具，很多的生活所須的這些東西，不要弄很多，要少少的有就好了，他這麼講。「少希望住」，這個「希望」，但是修學聖道的人，你還是要生存的，你說一點事情也沒有，是不可能的，但是要少，你希望做的事情要少。這指什麼說的呢？這個宗喀巴大師解釋：「少希望住：謂住聖種：謂於少衣食臥具，便而知足」，就是衣服、飲食、臥具，這些生活所須，少少的就滿足了，這就叫做「少希望住」，不要希望很多。這個「少希望住」，是約心說的；「少業」，是約你的衣服、飲食、臥具的事實來說的，事實上是不多，而心裡面說呢，也不希望，希望很少，是這樣意思。這是宗喀巴大師這麼解釋。

    「建立遮罪」，這個佛陀的大智慧，「為令聲聞少事少業少希望住，建立遮罪」，這個遮罪是這樣安立，就是我們所受的戒裡面，好多都是遮罪。「制諸聲聞令不造作」，就是制止這些比丘、比丘尼也在內，你不可以做這件事，這樣子，「制諸聲聞令不造作」。看這個《披尋記》：

    「為令聲聞少事少業少希望住建立遮罪者：謂於沙門莊嚴功德法中，若能成就杜多功德；是名少事」，《披尋記》的作者這樣解釋。「謂沙門莊嚴功德」，前面〈聲聞地〉沙門莊嚴已經說了，說了很多事情。「若能成就杜多功德」，說是這位比丘，他若能成就「杜多」，十二頭陀的功德。這個「杜多」，是玄奘法師的翻譯，舊翻譯叫做「頭陀」，翻到中國話，舊翻譯翻個「抖擻」，新翻譯翻個「修治」，也翻個「淘汰」，這樣翻譯。「若能成就杜多功德，是名少事」，你成就這十二頭陀的功德，這就叫做「少事」。為什麼呢？「由能對治飲食衣服敷具貪故」，這十二頭陀，你若能學習，就是我們對於飲食，和衣服，和臥具，敷具，就是臥具，在這方面的貪心能夠對治，使令我們對於衣服、飲食、臥具的貪心逐漸減少，也是這個意思。

    「若能成就易養易滿，是名少業」，你若能夠成就這十二頭陀的功德的話，你這人就是「易養易滿」，少少的衣服、臥具你就能夠養活自己了，而你的心很容易滿足，這個「滿」是約心說的，「易養」是約外面的這個生活所需來說的，「名是少業」。

    「由能對治執受金銀等寶買賣營為種蒔林木所作貪故」，「由能對治執受金銀等寶」，你若能夠少業的話，就「能對治執受金銀」，這個「執受」就是擁有的意思，但是說「執受」呢，表示我們煩惱的相貌，「哎呀！這是我的，你不可以動」。「能對治」，能滅除去自己的執著，對於金銀等寶的執著，什麼執著呢？如果我們不修十二頭陀行的話，我們不能「易養易滿」的話，心裡面多貪、多求，那就怎麼辦呢？就是要做買賣了，就是買這個，買黃金，買賣這個事情，做這些經營的事情。或者是「種蒔林木」，所做的「貪故」，做這些各式各樣的生財之道，做這些事情了。

    「若能成就喜足知量，是名少希望住」，若是你能夠放下，能夠「成就喜足」，心裡面小小的就滿足了，知道量，知道不要太過量，「是名少希望住」。「由能對治為活邪命非法貪故」，「由能對治為活邪命」，就是為了要生活，就有這個不合法的這些經濟上的活動，那麼叫做「邪命」。在佛陀的規定，出家人就是要乞食，自己不去生產，向人乞求，乞求少少的就知足了，那就叫做「正命」。如果你多貪、多求、還要做生意，去發財去，那就變成「邪命」了。這個邪命有很多種。「非法貪故」。「與此相違，當知能障遠離及障寂靜」，「由能對治為活邪命非法貪故」，你若能夠行十二頭陀行，於衣服、飲食、臥具方面不要貪求，這樣子修學聖道才合適。「與此相違」，你不能夠這樣修頭陀行，「當知能障遠離」，就障礙你遠離一切障道因緣，及障礙你寂靜，障礙你內心的寂靜，你多貪、多求，事情就多起來了。「是故世尊於此建立，令諸聲聞不障沙門，名為遮罪」，所以佛陀制立遮罪，「令諸聲聞少事少業少希望住，建立遮罪，制諸聲聞，令不造作」，這樣子才能修學聖道的。

於中菩薩與諸聲聞，不應等學。

    佛為聲聞乘的學者，這樣制立遮罪：「少事、少業、少希望住」，「於中菩薩與諸聲聞」，不應平等的學習，這一部份菩薩不與聲聞共學。

寒二、釋（分二科）　來一、簡差別

何以故？以諸聲聞自利為勝，不顧利他，於利他中少事少業少希望住可名為妙；非諸菩薩利他為勝，不顧自利於利他中少事少業少希望住得名為妙。

    「何以故？」這下面來解釋，前面是：標，這下面解釋，分兩科，第一科是：簡差別。「以諸聲聞自利為勝，不顧利他」，為什麼聲聞人「少事、少業、少希望住，建立遮罪」，這樣子是對的呢？因為「諸聲聞自利為勝」，他不去度化眾生，他就希望自己得聖道，這件事是第一件大事。「不顧利他」，他不去想要慈悲眾生，要利益眾生，這件事，他不去做顧慮。「於利他中少事少業少希望住可名為妙」，這個聲聞人唯獨是自利，不去利益眾生，所以對於利益眾生的事情，「少事」，越少越好，事越少越好，業也越少越好，希望也越少越好，這樣子「可名為妙」，可以說是最好了。「非諸菩薩利他為勝」，那不是菩薩以「利他為勝」所應該做的事情。菩薩是以利益眾生為第一件大事，「不顧自利」，他不去顧慮我自己本身的事情，不顧慮這件事。「於利他中少事少業少希望住」，說是在「不顧自利，於利他中少事少業少希望住」，菩薩不這樣做，不認為在「利他中少事少業少希望住，得名為妙」，不是這樣的，這樣不是妙了。看這文裡面，菩薩以利益眾生為第一件大事。

來二、廣如應

如是菩薩為利他故，從非親里長者居士婆羅門等及恣施家，應求百千種種衣服；觀彼有情有力無力，隨其所施如應而受。如說求衣，求缽亦爾。如求衣，如是自求種種絲縷，令非親里為織作衣。為利他故，應畜種種憍世耶衣，諸坐臥具事各至百，生色可染百千俱胝，復過是數亦應取積。

    這是第二科：廣如應，前面是簡差別，就是菩薩和聲聞是有差別的，聲聞人是「少事少業少希望住」，菩薩不是「少事少業少希望住」，事情是越多越好。「如是菩薩為利他故」，這是：廣如應，就是說的更多了，這些應該做的事情。

    「如是菩薩為利他故」，這個「如是」是承接前文，是這樣的，菩薩為利益眾生的緣故，「從非親里長者居士」，這長者居士和菩薩不是親里，不是親里，菩薩也從他那裡，還有婆羅門在內，「及恣施家」，這一個長者居士婆羅門，能夠「恣施」，隨你要什麼，他都付給你，他都是會捐助給你。「應求百千種種衣服」，你向他求這麼多的衣服。「觀彼有情有力無力」，但是菩薩也要觀察一下，那個「長者居士婆羅門，及恣施家」，是不是有這種力量？他是沒有這個力量？你要觀察的。「隨其所施如應而受」，隨他所布施的，如其所應的來接受，若是過份了，菩薩也是不接受的。

    「如說求衣，求缽亦爾」，說是求衣，向「非親里長者居士婆羅門等，及恣施家」，求缽也是這樣子。「如求衣缽」是這樣子，「如是自求種種絲縷，令非親里為織作衣」，這件事，就是像比丘戒所說的，「為織作衣」。「為利他故，應畜種種憍世耶衣」，這菩薩為了利益眾生的緣故，他應該積畜各式各樣的「憍世耶衣」，還有「諸坐臥具，事各至百，生色可染」，這些寶物，貴重的金銀寶物，「百千俱胝」那麼多，「復過是數亦應取積」，也是應該把它拿過來，他若布施，你就把它拿過來，積聚起來。因為菩薩不是為自己，他是為了其他的人需要的。

寒三、結

如是等中少事少業少希望住制止遮罪，菩薩不與聲聞共學。

    這是總結，結束這一段。說是這麼「如是等」，前面說的這麼多，「少事少業少希望住制止遮罪」，這是聲聞人應該這樣做的，「菩薩不與聲聞共學」習這樣的，菩薩應該是多事、多業、多希望住的，是這樣做的。看這個《披尋記》：

    「如是菩薩為利他故至不與聲聞共學者；此中為簡少事少業少希望住，是故應求百千種種衣服乃至亦應取積。如是等事，於諸聲聞制立遮罪」，聲聞人是不應該這樣的。「菩薩」是不與聲聞人相同的是「不爾」，「是故名為不應等學」。下面是：出有違犯。

張二、出有違犯

安住淨戒律儀菩薩，於利他中懷嫌恨心懷恚惱心，少事少業少希望住；是名有犯，有所違越，是染違犯。若由懶惰懈怠忘念無記之心，少事少業少希望住；是名有犯，有所違越，非染違犯。

    這個「安住淨戒律儀」的菩薩，對於利益眾生的菩薩道裡面，他懷了嫌恨心，懷了恚惱心，嫌恨心和恚惱心是凡夫境界。如果你堅持不捨，並不是退大取小，而是退為一般的凡夫了，「懷嫌恨心懷恚惱心，少事少業少希望住」，你這樣子「是名有犯」，那就有罪了，「有所違越」，那就違背了這條戒，「是染違犯」。「若由懶惰懈怠忘念無記之心，少事少業少希望住；是名有犯，有所違越，非染違犯」，這不是染污的違犯，罪過就輕了一點。

    這條戒應該容易守，我向親里長者婆羅門等去化緣，或者是非親里的，我就是多化緣，那這件事，好像對於有貪心的人，好像是感覺到很受用，不算犯戒。但是在上面有一條，也還是要觀察他有力無力，那這件事，又有一點限制，你不可以無限度的做這件事，還要用智慧去觀察的。菩薩能積聚這麼多的衣缽，很多很多的財物，你求來了以後，還要處理，要處理，那又是一回事了。但是若是從前面，受菩薩戒那地方來看，菩薩的確是個大人，不是平常人，那當然他處理這件事，一定也是如法的如律的，也是清淨，無量功德莊嚴的事情。若是一般的貪心很大，菩提心不分明的人，你持這條戒的時候，積聚了很多的財富，那是什麼境界？那恐怕也有問題，也是有問題的。

    這個我們學習菩薩戒，知道一件事，就是你將來行菩薩道的時候，你怎麼樣做住持，這地方告訴你了，怎麼樣做住持，說明了這件事。做住持的時候，你負什麼責任？你要收徒弟的時候，你應該負什麼責任？說明了這件事。說是我不做住持，住持是由董事會要選舉，你就應該怎麼投票，這地方告訴你怎樣投票。如果說是你投票的時候，你沒有無上菩提心，你若沒有大悲心的話，你沒有無我的智慧的話，那你用什麼心投票，恐怕就不是菩薩道了，不是菩薩道了。所以我不是後選人，但是你這一票可能很重要的，是很重要的。這個寺廟，這個團體的興衰就在你這一票上看出來，是很重要的。


Tape 391

瑜伽師地論 > 卷第四十一 > Tape 391

宿二、於諸性罪（分二科）　列一、總開無犯

若諸菩薩安住菩薩淨戒律儀，善權方便為利他故，於諸性罪少分現行；由是因緣，於菩薩戒無所違犯，生多功德。

    這是戒漸次攝這一科。分七科：第一科於諸遮罪已經講過了。現在是第二科，於諸性罪。又分兩科：第一科是總開無犯。「若諸菩薩安住菩薩淨戒律儀」：這發無上菩提心，稟受菩薩戒以後，安住在菩薩淨戒律儀。「善權方便為利他故」：行菩薩道這件事，一個是正常的菩薩道，一個是方便的菩薩道。現在說的善權方便，就是不是正常的，是特別的情形。「權」這個字，我查字典上的解釋，叫作「反經而善者也」。這「經」是正常道，現在「反經」和正常之道是不一樣的，是相反的，但是也是屬於善法，所以叫作「善權」。「方便」這個詞什麼意思呢？這個詞姑且有兩種解釋：一種是智慧叫作方便；一種是行動，你採取行動的時候叫作方便。現在這裡就是指行動說的。這個安住在菩薩淨戒律儀的菩薩，他採取善權的行動，採取這樣的行動。「為利他故」：行動是表現於外的相貌，有相貌可見聞的，「為利他故」是說菩薩的內心，就是他的動機。他採取這個行動的目的是什麼？是為了利益眾生，不是為了利益自己，是利益他人。「於諸性罪少分現行」：究竟指什麼說的？什麼叫作善權方便？為利他故有善權方便究竟指什麼說的？是「於諸性罪」，就是很多的，「性」就是「罪」；不管你受戒不受戒，你作這件事就是有罪的。這種有罪過的事情，菩薩「少分現行」，不是全部的，就是一部分、一少分的作了這種有罪過的事情。

    「由是因緣，於菩薩戒無所違犯」：由於菩薩他的內心，他採取這個行動，作這種性罪的事情，他內心是清淨的，不是由貪欲瞋恚邪知邪見發動這種罪過的行為，而是用慈悲心作這件惡事。「由是因緣，於菩薩戒無所違犯」，對於他所受的菩薩戒並沒有違犯，而且還能生出來很多的功德。這一段文主要是指說他內心是清淨，不是煩惱發動的，是用清淨的慈悲心發動作這件事，來利益這個眾生的，所以他就沒有犯戒而有功德。看《披尋記》：

    「善權方便至生多功德者」：這一段文。「不善業道所攝身語諸業，名諸性罪」：「不善業道」就是有罪過的業道。而這裡面說，就是屬於身語這兩方面，不是意業；意業是沒有不善業道，菩薩的內心沒有貪瞋癡，他是用慈悲心，用智慧作這件事。不善業道所攝的身語諸業，或者是身表現出來的行動，或者是表現在語言上的事情，這都是業，就是有了行動。這就叫作性罪。身就是殺盜婬了，語就是妄言綺語惡口兩舌，這些事情是有罪過的。「謂性是不善，能為雜染損惱於他，能為雜染損惱於自」：性罪這句話怎麼講呢？。「謂性是不善」：這件事的體性就是有罪過，它不是好事情。「能為雜染損惱於他」：這種事情要一造作的話呢，它就有污染，就能傷害到對方，使令對方也有罪過，也有苦惱。「能為雜染損惱於自」：它的污染不但是傷害到對方，也損害了自己，兩方面都有苦惱，所以叫作性罪。

    「雖不遮制，但有現行便往惡趣」：因為它是屬於身語，不是內心。說是我不控制自己，我不約束我自己身語清淨；身語表現出來的行動和語言，我也不加以控制。雖然是不遮制，不控制它，「但有現行便往惡趣」，可是你若是表現出來行動了，你說出來有罪過的語言，你作了有罪過的事情，「便往惡趣」，你將來就是要到三惡道去受苦的。「雖不遮制，但有現行能障沙門」：雖然你不控制自己，但這件事你要負責的。只要是你現出來行動了，它就障礙你得聖道。這個「沙門」，就是指無漏的戒定慧說，有無漏的戒定慧名為沙門。你若作這種有罪過的事情，就障礙你得聖道的。「如攝事分說。（陵本九十九卷五頁）」：也就是前面這幾句話。

    「如是性罪，五相所攝」：這個性罪，這十不善業道，它有五個相貌，這五個相貌都屬於這一類的事情。那五種呢？一是事，二是想，不應該是「相」，應該是思想的思。三是欲樂，四是煩惱，五是方便究竟，如決擇分解釋（陵本五十九卷十二頁）。這個「事」是什麼呢？就是或者是屬於有情的境界，或者是屬於無情的境界，你在這上面造種種惡，所以這叫作「事」。二是「想」，就是你內心的思想。這在律上也常常有這種說法，就是我想要去傷害某甲，結果傷害了某乙，這就是你那個想和那個事實不符合，就是這樣意思。我想要傷害一個眾生，結果所傷害的不是眾生，是一棵樹，就是你內心的想和那個事實有點違反。或者是相符合的，我要傷害某乙，那麼就是某乙，我不傷害某某，就是沒有傷害某某。就是那個事實和你的心想相符合的；一個有不符合有相符合的差別，這叫作想。

    第三個是「欲樂」，欲樂是什麼呢？就是你作這件事情你歡喜，你歡喜作這件事。或者你要罵人，我罵這個人的時候，我歡喜罵這個人，就是你心裡面有這個樂欲。那麼這裡面表示什麼呢？有的時候不是願意這樣作，但是有個力量逼迫你非這樣作不可，但是心裡不歡喜，那就條件不具足了。第四個是「煩惱」，就是你要去作這件事的時候，你用貪心作，或者是瞋心，或者是愚癡邪知邪見來作這件事，一定要是這樣。如果你沒有貪心，沒有瞋心，沒有邪知邪見，那這個條件就不具足了，這十惡業不具足了。五是「方便究竟」，就是你採取行動以後，把這件事作圓滿了，作到最後你自己滿意了，那麼叫作方便究竟。說是如是性罪要具足這五個條件，有事有想有欲樂有煩惱有方便究竟，其中有一個不具足，你這個罪業也就是不圓滿。這是如決擇分釋（陵本五十九卷十二頁）。

    「今於此中說諸菩薩性罪現行」：現在這裡面說的，於諸性罪總開無犯這段文，是說諸菩薩的性罪現行，發了無上菩提心受了菩薩戒，他行菩薩道的時候，他有性罪這一方面的罪過的事情的活動。「非由煩惱」：這個菩薩作這件事，表面上看是有罪過的，但是他發動這件事，他不是由煩惱發動的，他沒有貪心，也沒有瞋心，也沒有邪知邪見，非由煩惱。「不具一切」：這五個條件不是完全都具足的，就是這件事他不是由煩惱。「故說少分」：所以說「於諸性罪少分現行」，就是其它的他都具足了，事想欲樂方便究竟都具足了，就是這第四個煩惱他不具足，而這還是非常重要的事情，「故說少分現行」。

    「又諸菩薩為利他故，作所應作」：又諸菩薩他的大悲心，為了利益眾生故，作所應該作的事情。「皆由愛諸有情憐諸有情增上力故，非染污心；是故此說由是因緣，由無染污，說無違犯。由具憐愍，說多功德」：這諸菩薩作所應作，都是能利益眾生的。「皆由愛諸有情」：都是因為菩薩有慈悲心，他愛諸有情，就是願意饒益眾生，令眾生得樂。「憐諸有情」：憐愍眾生有苦，要他離苦，「愛諸有情」是令有情得樂，「憐諸有情」令諸有情離苦。「增上力故」：由於菩薩對眾生有離苦得樂的饒益心，由這樣的心的強大力量故，「非染污心」，不是用染污心來發動，來作這件事的，他是有慈悲心作這件事的。「是故此說由是因緣，由無染污，說無違犯」：他不是用染污心作這件事，所以說他沒有犯罪。「由具憐愍，說多功德」：因為他有憐愍心，所以作這件事不但沒有犯戒，而且還有功德。「以能修行自他利行攝受隨與無上正等菩提果故」：菩薩作這個性罪的少分現行，但是由於慈悲心的關係，他是修行了對於自己對於眾生都有功德的行為，這件事。「攝受隨與無上正等菩提果故」：在因是攝受，果是隨與；你攝受因了，將來就給你個無上菩提果。這是解釋這一段文，這段文是總開無犯，就是先總說開許菩薩作這件事不是犯戒。

    下邊第二科是別釋其相，就是一樣一樣的解釋性罪少分現行的相貌。分八科，第一科是於殺生；分兩科，第一科是出因緣；又分兩科，第一科思惟所作。

列二、別釋其相（分八科）　張一、於殺生（分二科）　寒一、出因緣（分二科）　來一、思惟所作

謂如菩薩見劫盜賊，為貪財故欲殺多生，或復欲害大德聲聞獨覺菩薩，或復欲造多無間業。

    這裡總說「於諸性罪少分現行；由是因緣，於菩薩戒無所違犯，生多功德」。詳細來說呢，「謂如菩薩見劫盜賊」。這個劫和盜都是賊；劫也是賊，盜也是賊。這個劫就是明搶，奪取他的財富；這個盜是偷偷的，在你不知道的時候來偷東西叫作盜。那麼劫也是賊，盜也是賊，他是什麼事情呢？「為貪財故欲殺多生」：說這個賊是為了貪求財富，所以想要殺害很多的眾生。「或復欲害大德聲聞獨覺菩薩」：前面說殺多眾生，是一般人。下面說是或復欲害有大功德的聲聞，就是初果二果三果四果的這些聖人，或者得辟支佛道的獨覺，或者得無生法忍的菩薩。那這都是大德的聲聞，大德的獨覺，大德的菩薩。「或復欲造多無間業」：或者還不只於此，他還想要造更多的嚴重的罪過，就是五無間罪了。這是說他作這惡事，這是思惟所作。看《披尋記》：

    「見劫盜賊至多無間業者：殺生因緣，略有三種」：這個殺生的因緣，就是有三種因緣會有殺生的事情。那三種呢？「謂貪瞋癡」。或者貪心去殺生，或者瞋心去殺生，或者愚癡心去殺生。這個由貪心殺生，由瞋殺生，這是容易明白吧！愚癡心殺生就是我們祭奉孔夫子，拜祭孔夫子的時候，殺了很多豬牛羊，來供奉孔夫子，這就叫作愚癡。「此中且舉貪為因緣起殺欲樂」：這一段文說是「唯貪財故」，就是姑且舉這個貪是殺生的因緣，他發起殺害生命的欲樂，有這種意願要殺生，有這樣的歡喜心。「說劫盜賊為貪財故」：怎麼知道是貪因緣起殺欲樂呢？文上是說「劫盜賊為貪財故欲殺多生，乃至廣說」：就是或復欲害大德聲聞獨覺菩薩這些。

    「當知所餘諸有情類，由其猛利瞋癡為因緣故」：這是說殺，所餘的或者是瞋心，或者是愚癡心，諸有情類由其猛利的瞋癡為因緣故，「非無如是欲殺多生等事」，他們也是這樣子，內心的煩惱不一樣，也同樣都有殺生的事情。「略不具說」：只說了貪，瞋癡沒有具說。「若於一時頓殺多類，名殺多生，此由方便殺生成重」：這是由於他有這個行動，他殺害眾生，就造成了重大的罪過。「若諸聲聞獨覺菩薩，由田廣大，名為大德」：這裡說是殺一般的眾生；下邊說是諸聲聞獨覺菩薩，「由田廣大」，這聲聞獨覺菩薩，是廣大的福田，就是能生廣大的福德的境界，所以叫作大德。他本身有聖德，也可以名之為大德。眾生對這樣的聖者，三乘聖人能恭敬供養，那也能夠得大福德。

    「此有五相，如決擇分釋」：決擇分有解釋，就是陵本六十卷十二頁，在那上說。這個決擇分說五相是說「從於一切有情第一利益安樂增上意樂住起，謂慈等至」：就是他能在色界四禪裡邊修四無量心的三昧，所以有這樣的功德是大德。「二從於一切有情第一將護他心住起。謂無諍等持」：就是學習無諍三昧成功的這些聖人，那這也是大德，就是成就無諍三昧的人是大德。「三從第一寂靜涅槃樂相似聖住起」：就是和涅槃相似的境界，就是滅盡定，他入了滅盡定，從滅盡定裡出來這個人，也是可以名之為大德。「四已得一切不善不作律儀。謂預流果」：這也是大德。初果聖人他已經成就了一切惡事不作，他有這樣的無漏的律儀，這也是大德。「五極清淨相續究竟，謂阿羅漢及佛為首大苾芻僧，如是名為田廣大性」：「極清淨相續究竟」，就是大阿羅漢他的身口意清淨，乃至到佛的境界，乃至大眾僧的無量功德，這都叫作大德。這上面說是六十卷十二頁說這五種相貌。

    「若殺害彼，此由事故名重殺生」：「若殺害彼」，若是這個眾生他有這麼樣猛利的惡心，想要殺害這個大德的人，那在前面那五個相貌來說，這就是事故名重殺生，就是屬於有情。「若業能感無間大地獄果，名無間業」：若是你造了這個罪業，將來使令你招感無間的大地獄的苦果，那就叫作無間業。就是不間隔；這間隔有二種，一個是業力的間隔，一個生的間隔。譬如說這個人修學了戒定慧，修學了四念處，應該是得聖道，但是沒得，他破了戒的話，他就先要去受破戒的果報，那麼或者是作牛，或者是作狗。那麼就和你得聖道這件事有間隔了，這是生間隔。也是業力的間隔，這個罪業使令你由無漏的業得聖道的果，中間有有漏業的間隔。一個生的間隔，一個業的間隔。現在這個無間業是沒有這些間隔的，所以叫作「若業能感無間大地獄果，名無間業」。

    「此有五種」：這五種無間業，「謂害母等」，害母害父害阿羅漢破和合僧出佛身血這些。「又有無間同分業，亦名無間業」，還有同分業，那也就是無間業。譬如說佛滅度以後，你破壞佛像，這件事也有點相似的。還有在《俱舍論》都有解釋。「由是種種，是故名多」，就是多無間業。「菩薩於如是事現見在前，故名為見」：這個菩薩對於這些事情「現見在前」，叫作「見」。

    前面是「謂如菩薩見劫盜賊，為貪財故欲殺多生，或復欲害大德聲聞獨覺菩薩，或復欲造多無間業」。這些事情菩薩都看見了，看見這件事情要現前。

見是事已，發心思惟：我若斷彼惡眾生命墮那落迦，如其不斷無間業成當受大苦；我寧殺彼墮那落迦，終不令其受無間苦。

    「見是事已，發心思惟」：菩薩看見這件事以後，他心裡面就動了，在觀察思惟這件事。「我若斷彼惡眾生命」：這菩薩自稱是「我」，要是斷了那個眾生的命以後，「墮那落迦」，那我就會下地獄了。「如其不斷無間業」：若我不斷他眾生的命的話，這個眾生的無間罪業就造成功了，造成了以後呢，當受無間地獄的大苦。這兩件事，我若斷他命，我自己下地獄，他就不下地獄；我若不斷他的命，他就要下地獄。那怎麼辦呢？「我寧殺彼墮那落迦」：這個菩薩發了大悲心，我寧可殺掉這個眾生，我下地獄。「終不令其受無間苦」：這樣子這件事最後的結果就是不令那個眾生墮落地獄了，他因為無間業造不成了。這是思惟所作，菩薩這樣思惟，來觀察這件事；下邊是加行所作。

來二、加行所作

如是菩薩意樂思惟，於彼眾生或以善心或無記心知此事已，為當來故深生慚愧，以憐愍心而斷彼命。

    「如是菩薩意樂思惟」：這位受菩薩戒，安住菩薩淨戒律儀的菩薩，他內心裡面有大悲心和大智慧的思惟觀察，「於彼眾生或以善心」，對於那個想要造無間業的眾生，或者是用善心，或者是無記心，「知此事已，為當來故深生慚愧」：就是菩薩的智慧觀察這件事，決定了以後，「為當來故」，作這件事以後將來的後果，「深生慚愧」，菩薩自己感覺到很慚愧，「以憐愍心而斷彼命」，就把那個眾生殺害了。這是加行所作；下邊笫二科結無犯。

寒二、結無犯

由是因緣，於菩薩戒無所違犯，生多功德。

    這一科說完了。看《披尋記》：

    「見是事已至生多功德者：世親攝論釋云」：這《攝大乘論》世親解釋那上面說：「謂諸菩薩若如是知如是品類補特伽羅，於此不善無間等事將起加行」：「謂諸菩薩若如是知」，若這樣知道，就是你碰到這個因緣，知道這件事。「如是品類補特伽羅」：就是他是那一類的人。「於此不善無間等事」：這是有罪過的無間業。「將起加行」：將要發動，發起這種行動。「以他心智了知彼心」：這位菩薩有他心通，所以知道那位眾生的心，他要發動這件事。「無餘方便能轉彼業」：菩薩周遍的觀察以後，感覺到沒有其它的方法能轉變那個人造罪的這種行動，沒有別的辦法能轉變他。「如實了知彼由此業定退善趣」：就真實的會知道那個眾生，由於他造了這個無間的業力，「定退善趣」，決定是從人天的善趣退出去，退失了這個善趣。「定往惡趣」：一定是到三惡道去了。「如是知已生如是心：我作此業當墮惡趣」：這樣知道以後，菩薩自己心裡面就這樣作念：「我作這件事以後，我會下地獄了！」「我寧自往，必當脫彼」：我寧可自己下地獄，決定要叫那個眾生不要下地獄。「於彼現在雖加少苦」：現在我若殺他的時候，他也有點苦，那還比較少一點，「令彼未來多受安樂」，現在受少少一點苦，將來能受安樂，就不受地獄苦。

    「是故菩薩譬如良醫，以饒益心雖復殺之，而無少罪」；譬如良醫給病者治病的時候，病者也有點苦的。以利益心，以饒益心雖然殺掉他了，但是沒有罪過，「多生其福」。「由多福故疾證無上正等菩提」：因為這是屬於菩薩道，是無上菩提的因緣，所以將來能得無上菩提。「今依彼釋」：現在這個文就依據《攝大乘論》世親釋來解釋，「正解此文」。「彼云他心智，此云善心或無記心」：世親釋上說是他心智，這裡說是善心，以善心來殺那個眾生，或者無記心殺眾生。「當知他心智，即善無記心自性」：那個他心智也就可以說是善心的自性，或者無記心的自性。「善無記心，即他心智差別」：不同的名稱了。「由他心智若定力起，名為善心；若通力起，名無記心」：由他心通的智慧，若是從定力發動的，那就叫作善心。若是通力起，名無記心；就是由禪定發出神通，由神通來發他心智，那就叫作無記心。定是善法，神通發出來就叫作無記，這樣解釋。「文雖有別，其義是一。非餘善心或無記心能知彼欲，墮決定故」：不是其它的散亂的善心，散亂的無記心，能知道彼欲，「墮決定故」。當然那個眾生想要造無間業這件事，不是散亂心能知道的，一定是有禪定有神通的才能知道這件事。所以這裡面說善心無記心，是指禪定或發神通來說的，不是指散亂心說的。「餘隨所應一切當知」。

張二、於廢黜（分二科）　寒一、出因緣

又如菩薩見有增上增上宰官上品暴惡，於諸有情無有慈愍，專行逼惱。菩薩見已，起憐愍心發生利益安樂意樂，隨力所能若廢若黜增上等位。

    這是第二科，於廢黜。第一科是於殺生，現在是第二個叫廢黜。分兩科，第一科出因緣。「又如菩薩見有增上」：說這個發無上菩提心，安住菩薩淨戒律儀的菩薩，他看見有增上的‥‥，這個增上是指國王說。「增上宰官」：就是有權力的這些大臣。「上品暴惡」：這個國王和大臣，就是他的部下，他們非常的暴惡，而是屬於上品的暴惡。「於諸有情無有慈愍」：他對於他國家裡面的人民，沒有慈愍心。「專行逼惱」：專一的作一些傷害老百姓的事情。「菩薩見已，起憐愍心」：這位受菩薩戒的菩薩‥‥，我感覺這個菩薩不是一般的菩薩！前面說殺生的菩薩也不是一般的菩薩，能有神通，得了禪定的菩薩。有沒有得無生法忍，文上不明顯。「菩薩見已，起憐愍心」：菩薩看見國王和國王的大臣，有這麼多的罪過，就發了慈悲心。「發生利益安樂意樂」：菩薩就發了慈悲心；慈能與樂，那麼就是安樂意樂，悲能拔苦，就是利益的意樂。「隨力所能若廢若黜」：就是隨順菩薩的增上戒，增上心，增上慧的力量所能辦得到的，「若廢若黜」，就是把這個國王大臣，把他作廢了。這個等於是打倒他了。或者把他貶低了，不作國王也不作大臣，把他降低了。「增上等位」：就是那個王位，增上宰官的這個身份，把這個身份降低了，或者是取消了。

寒二、結無犯

由是因緣，於菩薩戒無所違犯，生多功德。

    由於菩薩這樣作，就是利益了廣大的人民；也是利益國王大臣使令他不再造罪了。所以對菩薩所受的戒是沒有違犯，是能生多種功德。這可見這個菩薩不簡單！國王大臣他們是有很大的力量的，明白一點說，就是有很多軍隊的呀！你菩薩能夠「若廢若黜」，那這事兒可是不簡單。但是這件事，菩薩戒裡面有這麼一條，這個國家的政府，尤其是中央政府，看見佛教《瑜伽師地論》的戒品有這一條，他心裡怎麼想？曇無讖翻的菩薩戒裡面就沒有這一條，他把這一條就沒翻。而玄奘法師他翻了！但是我看玄奘法師傳上，他讚歎唐太宗，那就像三皇五帝那麼樣的有道德，那話說的很多，讚歎得很厲害。我當時看見這個話，「哎呀！怎麼這麼樣讚歎呢？」後來讀了菩薩戒，「哦！原因就在這裡！」就是你是好皇帝，我們不會造反的。所以翻譯完了《瑜伽師地論》，就送給唐太宗看，唐太宗看見這文，沒看見這文，不知道！我看他有那麼的閒嗎？全部的翻閱一遍？

    但是這個文看出來佛教，這也可以知道，菩薩是參與政治活動的！從這段文看出來，是參加政治活動的！但這件事，有理智的人應該是同意。就是你本身造了很多的罪，佛教徒若採取這個行動，對你也好，你將來不會下地獄不是很好嗎？而對於廣大的人民也有好處。這當然要理智，但是我感覺有理智的人不多，都是私心大的人。「我若能保住王位，你們流血是應該的！」我看這樣的人多。我們說真實話，很多的事情就是這麼回事！「我把國家搞壞了，我不可以下台！我不能下台的！」都是這樣子。等到我在台下的時候，「你應該下台！」就是這樣子。等到自己上台了，永久不可以下台。這事情‥‥，我看還是出家好！不要管這事情。看《披尋記》：

    「見有增上增上宰官等者：初一增上，謂是國王」：這上有兩個增上。頭一個增上指誰說的？是國王說的。「以彼攝受一切所統僚庶，位最尊勝」：因為國王他攝受‥‥，攝受應該是組織，他組織一個政府，他就控制他所統治的這些僚庶，就是他的部下了，文武大臣，都是官。「僚」者官也，「庶」是很多的，不是一個。「位最尊勝」：他的地位是最尊，最殊勝。「得增上名」：所以叫作增上。這個增上就是位最尊勝的意思，叫作增上。「次一增上，謂彼宰官」：第二個增上，是指國王所攝受的宰官說的。「即諸大臣若輔相等」：「諸大臣」是一般的這些大臣，「若輔相」就是宰相了，都在內的。「於宰官中位為尊勝，故名增上宰官」：在很多的宰官，很多地方的政府也都算是宰官。但是在中央政府的這些宰官，這些大臣，他們是最尊勝的，故名叫「增上宰官」。「由是差別」：就是在這裡是有差別的。「故下文說若廢若黜增上等位」：會說這句話。「等言，等取增上宰官」：是指增上宰官說的，「若廢若黜增上等位」，這個等就是宰官，那個增上就是皇帝了。「不說所餘」：其餘的地方政府這個就不說了。

    「菩薩見彼逼惱有情，由是因緣當受長夜無義無利」：這位發大菩提心的菩薩，我看這個菩薩最低限度有四禪八定的道力，也應該是有神通的菩薩；要是更高說，那是得無生法忍的聖者了。說這個菩薩「見彼逼惱有情」，見彼國王大臣就是苦惱廣大的人民。「由是因緣當受長夜無義無利」：由於他們苦惱老百姓的因緣，將來會「長夜無義無利」，長時間沒有光明的地方，在三惡道裡受苦。「無義無利」，就是沒有離苦得樂的事情。「無餘方便能轉彼業」：菩薩沒有別的辦法能轉變這國王和大臣逼惱這個有情的罪過的事情，沒有辦法轉變，沒有其它的辦法。「作是思惟：寧自成就瞋恚業道，故惱害他廢黜彼位」：所以菩薩自己內心裡這樣思惟說：「寧可我自己成就瞋恚的業道﹙這要多大的煩惱，瞋恚業道。﹚」「故惱害他廢黜彼位」：所以要惱害那個國王大臣，「廢」就等於是把他打垮了；「黜」是降低彼位的意思。「終不令其當受如是長夜無義利苦」：就是菩薩想盡辦法，想這些辦法，到最後不叫他將來會受到三惡道的長夜無義無利之苦，「是名起憐愍心發生利益安樂意樂」。

    「此於瞋恚業道相似有犯」：菩薩作這種事情，就屬於瞋恚業道，不同意國王大臣造這麼多的罪苦惱眾生，這算是瞋恚業道。「相似有犯」：作這件事，和這個瞋恚，十不善業道的瞋恚有點相似，那就是有點犯菩薩戒。「然實無犯」：但實在來觀察，菩薩是用慈悲心作的，所以還是沒有犯菩薩戒。「於其大悲相似障害」：對於菩薩有大悲心，不令眾生有苦惱的，現在他令這國王大臣受了很大的苦惱，對於菩薩本身的大悲心好像是有點障礙，有點傷害。「然實無害」：然而實在是沒有傷害。「由是說言於菩薩戒無所違犯生多功德」：所以會這樣子。「又此瞋恚業道雖非聲聞性罪所攝」：這個瞋恚業道雖然不是小乘佛法裡面那個性罪所攝。「然於有情能為惱害」：就是惱害了少數的眾生。「是諸菩薩所不應該作的，故次殺生說如是事」：這是為大多數人民的利益著想，就是苦惱了少數的眾生，但是饒益了多數的人民，是這樣意思。

張三、於不與取（分二科）　寒一、出因緣（分二科）　來一、於劫盜賊（分二科）　暑一、奪取盜物

又如菩薩見劫盜賊奪他財物，若僧伽物、窣堵波物，取多物已執為己有縱情受用。菩薩見已，起憐愍心於彼有情發生利益安樂意樂，隨力所能逼而奪取；勿令受用如是財故，當受長夜無義無利。

    這是第三科。第一科於殺生，第二科於廢黜，現在第三科，於不與取，分二科，第一科出因緣 ，又分二科，第一科於劫盜賊，又分二科，第一科是奪取盜物。

    「又如菩薩見劫盜賊奪他財物」：這個「劫賊」、「盜賊」奪取他人的財物。誰的財物呢？「若僧伽物」：若是大眾僧的財物。或是「窣堵波物」：就是佛塔的財物，就是佛的物。「取多物已執為己有」：他奪取了很多的財物以後，就認為是他所有的了。「縱情受用」：就放縱他的貪心瞋心來受用這個財物。「菩薩見已，起憐愍心」：對於他生了慈悲心。「於彼有情發生利益安樂意樂」：菩薩對於這個賊，就是發生了利益他、安樂他的一種慈悲心，令他捨惡住善，那就叫作利益意樂。捨惡對他有利益，他行善也是就會得安樂的意樂。這是一個真實的利益。我們一般人只看見你餓的時候給你一個麵包，這件事有意思。但是佛法在是重視思想上的問題，要教導你心裡面改過遷善，這件事重要，比買個麵包，我認為是重要的。「起憐愍心於彼有情發生利益安樂意樂」。

    這菩薩戒裡邊，現在看出來，前面這個廢黜這個地方，看這個菩薩的精神，真是偉大，不是平常的境界。現在這裡面說，我們也應該要注意這件事；這個「利益安樂意樂」，就是在思想上，你能夠改過遷善，不要造罪，在這裡注意。不是暫時的，你有病了，我給你看看醫生。這件事也是重要，但是不是太重要。一個地區一個國家一個團體，它本身的安樂不安樂，實在是思想問題，所有的問題以思想為根本。所以菩薩看到這一點，「發生利益安樂意樂，隨力所能逼而奪取」；隨這個菩薩的心力，隨他的智慧力所能辦得到的，「逼而奪取」，就是對那個劫盜賊他去盜取大眾僧的東西，或者佛塔的東西，逼迫他，把那個物奪回來。「勿令受用如是財故，當受長夜無義無利」：不要讓他受用這個財物，將來會受到三惡道長夜的無義無利之苦。這是奪取盜物，下面第二科還復所主。

暑二、還復所主

由此因緣，所奪財寶若僧伽物，還復僧伽。窣堵波物，還窣堵波。若有情物，還復有情。

    「由此因緣，所奪財寶若僧伽物，還復僧伽」：還歸還給大眾僧。「窣堵波物，還窣堵波」。「若有情物，還復有情」：若是他盜取一般社會大眾人的財物，那也就歸還給有情。《披尋記》：

    「奪他財物等者：他，謂有情。如下說言若有情物還復有情，此可準知。」

來二、於眾主等

又見眾主、或園林主，取僧伽物窣堵波物，言是己有，縱情受用。菩薩見已，思擇彼惡，起憐愍心，勿令因此邪受用業當受長夜無義無利；隨力所能廢其所主。

    這是下邊是第二科，於眾主等。前面第一科是於劫盜賊。「又見眾主、或園林主，取僧伽物窣堵波物」：這是說我們出家人的事情。這個「眾主」是什麼呢？就是寺廟的住持。這個「眾」是大眾僧，大眾僧的主人，就是寺廟的住持了。「或園林主」：園林主應該說是窣堵波物，佛塔的周圍有園林，這又一部分。「取僧伽物窣堵波物言是己有」：就是大眾僧的這個住持人，他取大眾僧的財物，或窣堵波物，取僧伽物窣堵波物，「言是己有」，他就認為這是他自己私人所有的。「縱情受用」：放縱自己的煩惱，來受用大眾僧的物，窣堵波物。「菩薩見已，思擇彼惡，起憐愍心」：菩薩看見這件事情以後，就觀察思惟，這是有罪過的，那麼就發起了慈悲心。「勿令因此邪受用業」：不要叫他因此不合道理的受用大眾僧的東西，受用窣堵波的財物。「當受長夜無義無利；隨力所能廢其所主」：隨這個菩薩的力量所能辦得到的，他是大眾僧的主，他是寺廟的住持，也把他撤職了，開個董事會把他取消了，是這個意思。

寒二、結無犯

菩薩如是雖不與取，而無違犯，生多功德。

    《披尋記》：

    「又見眾主或園林主者：主僧伽物，名為眾主！主窣堵波物，名園林主。」

    我以前說過，我們出家人多數有什麼想法，「我也不想作大法師，我不要去學習經論！」當然這也是自由的嘛，你不學習，別人也不能勉強你，但是你可能也是有福報，你可能也有很高的學歷。在佛教裡邊有高學歷的人，現在可能比以前多一點。雖然你沒有學習佛法，但是也很容易你就會在大眾僧裡面執僧事了，你也可能就作住持了。但是若不學習佛法的時候，你作了眾主，作了寺院的住持的時候，你怎麼處理事情呢？也就容易有過失。說：「要我去學習佛法，我不願意學！」那也是不能勉強，但是若是大眾僧推你作住持的時候，你可能不會推，你也可能客氣，但是也就願意作了。但是沒有學習佛法你容易有過失，就是這樣子。

    現在這裡面說這個菩薩，他一定是學習佛法了，而且還是特別有修行的人，有四禪八定有神通，也可能是得無生法忍了。那麼他看見有這些問題的時候，他就要參加行動，這可見這個菩薩不是但有虛名，他有這個責任的。他的菩提心使令他不能不管一切事情的，比丘可以不要管，什麼事都不管，但是菩薩不是的，菩薩是要管事的。當然菩薩要管事也要有這個能力，若沒有這個能力，這件事還是不能管的。

張四、於欲邪行（分二科）　寒一、明在家（分二科）　來一、出因緣

又如菩薩處在居家，見有母邑現無繫屬，習婬欲法，繼心菩薩求非梵行。菩薩見已，作意思惟：勿令心恚多生非福；若隨其欲便得自在方便安處令種善根，亦當令其捨不善業。住慈愍心，行非梵行。

    這是第四科於欲邪行，這一科。又分二科，第一科是明在家。又分二科，第一科是出因緣。「又如菩薩處在居家」：又如發無上菩提心的菩薩‥‥，前面沒有「處在居家」這句話，這一條有這句話。那麼前面也應該是通於出家菩薩，通於在家菩薩。現在這裡說是「處在居家」，他還是屬於在家菩薩，他沒有出家。那麼這個菩薩「見有母邑現無繫屬」：這個「母邑」這句話我以前曾經講過，但是我現在又查了字典，這個義看《法相辭典》﹙？﹚上我也查不到這句話。在《文史辭典》上查也沒有 這句話。但是查「邑」這個字，有一個邑君，仁人君子的君。邑君是女人的封號，那這樣說母邑就是尊稱了，也就是女人。「現無繫屬」：他現在就是沒有嫁給人，他沒有丈夫。「習婬欲法」：這個女人作這件事。「繼心菩薩求非梵行」：他心裡面對這個菩薩老是想要求非梵行。「菩薩見已，作意思惟」：這個菩薩也是感覺到有這麼回事了，他心裡面就在思惟這件事。「勿令心恚多生非福」：菩薩若不隨他的意呢，這個女人他的心就忿怒，就會引生很多罪過的事情。「若隨其欲便得自在」：菩薩若是能夠隨順他的意願，菩薩就會有自在力引導他來到佛法裡面。「方便安處令種善根」：用善巧方便的智慧，引導他安處在善法中，使令他在佛法裡邊栽培善根。「亦當令其捨不善業」：也可以勸導他，棄捨這個習婬欲法的這個不善業。菩薩作這樣的思惟以後。「住慈愍心，行非梵行」：於是就安住在慈愍心，和這個女人行非梵行。這是出因緣，下面第二個結無犯。

來二、結無犯

雖習如是穢染之法，而無所犯，生多功德。

    「雖習如是穢染之法而無所犯」：菩薩雖然是這樣子作了，但是沒有犯戒，還是生多功德的。看《披尋記》：

    「處在居家等者：此說在家菩薩」：處在居家這句話，就是在家菩薩，不是出家菩薩。「於如是事應可修學」：這個在家菩薩，那他去作這件事也是可以的，而非是出家菩薩。「若有母邑非已適他」：假設有的女人，並沒有嫁給人。「非他所攝」：不是另外有人來保護他的。「是名現無繫屬」。「習近婬欲愛樂味著，是名習婬欲法」：他愛樂味著這件事。「由此為先，繼於菩薩生欣慕欲」：因為這個人沒有繫屬，是習婬欲法的女人，他先來是這樣子。現在對於菩薩有這樣的意願。「繼於菩薩」：繼續對於菩薩生欣慕的欲。「期心求與行鄙穢行」：他希望這樣子。「是名繼心菩薩求非梵行」。「若諸菩薩不隨其欲」：不隨順他的意願。「定當心生恚惱」。「如諸有情親近菩薩，生福無量」：諸有情想要親近菩薩，菩薩會令他栽培很多很多的功德，就會有很大的福了。「若令恚惱」：假設若是令這個眾生心裡面恚惱的時候呢。「所生非福無量亦爾」：也會造很多的罪業。

    是故菩薩作是思惟以後呢，「勿令心恚多生非福」：因為心恚，就會多生罪過。「善法種子，說名善根」：文上說「令種善根」。什麼叫作「善根」呢？善法的種子就叫作善根。就是你修行善法的時候，在你的心裡面就栽培了種子，那個種子就叫作善根。「無貪瞋等，亦名善根」：如果一位佛教徒修學四念處，來對治自己的貪心，對治自己的瞋心，對治自己的邪知邪見的話，那這也叫作善根。「菩薩令彼出不善處安立善處」：你和菩薩親近了，菩薩的意願就是作這件事，他教化眾生叫眾生從不善處解脫出來，安立在善處，安立在善法中。「由是說言方便安處令種善根。亦令當來永不習近欲邪行業，由是說言捨不善業」。

寒二、簡出家

出家菩薩，為護聲聞聖所教誡令不壞滅，一切不應行非梵行。

    「出家菩薩，為護聲聞聖所教誡令不壞滅」：這是第二科簡出家。前邊第一科是明在家，現在說出家。這個出了煩惱家的菩薩，那就是有菩薩比丘，或者菩薩比丘尼，或者是有菩薩的沙彌沙彌尼；那麼這是出家的菩薩。「為護聲聞聖所教誡令不壞滅」：為了守護屬於聲聞的律儀，是佛所制定的；你要守護清淨，不能破這個戒的，「令不壞滅」就是不要破壞了這個戒。「一切不應行非梵行」：出家的菩薩不能作這件事，只有在家菩薩可以。

張五、於虛妄語（分二科）　寒一、出因緣（分二科）　來一、明所為

又如菩薩為多有情解脫命難、囹圄縛難、刖手足難、劓鼻、刵耳、剜眼等難；雖諸菩薩為自命難亦不正知說於妄語，然為救脫彼有情故知而思擇，故說妄語。

    一共是八科，這是第五科於虛妄語；分二科，第一科出因緣；分二科，第一科明所為。「又如菩薩為多有情解脫命難」：很多的有情有生命的災難，這個菩薩為求多有情解脫生命的苦難，不然這命沒有了。「囹圄縛難」：或者是多有情，不知道什麼因緣犯了法，被人家逮補了，放在牢獄裡面。這個「囹」是指牢獄，「圄」是有人看守，繫縛住你不得自由，他有這樣的苦難。「刖手足難」：這個眾生、多有情，就是有可能被人家把他的足把他的手給斷掉，有這種可能的災難。「劓鼻」：把他鼻子割掉了。「刵耳」：把他耳朵割掉了。「剜眼」：或者挖他的眼睛等等的災難。多有情有這些災難，而菩薩為了多有情解脫這麼多的苦難。「雖諸菩薩為自命難亦不正知說於妄語」：諸菩薩為自己的命難，亦不正知說於謊話，照實的情形說呢，那可能連生命都沒有了，菩薩還是說真實話，不說謊話。對自己是這樣子，「然為救脫彼有情故」：但是現在為了救脫這麼多的有情的苦難故。「知而思擇，故說妄語」：知道現在說這個話和事實不符合，但是還是說了謊話。說了謊話來救脫這麼多眾生的苦難。這是明所為，下邊攝要義。

來二、攝要義

以要言之，菩薩唯觀有情義利，非無義利；自無染心，唯為饒益諸有情故覆想正知而說異語。

    「以要言之，菩薩唯觀有情義利，非無義利」：簡要的來說，菩薩唯獨觀察有情的義利，能令眾生離苦得樂，能夠遠離一切惡法，修行善法栽培善根，只是求這件事，有這樣的義利。「非無義利」：不是沒有義利，若沒有義利，菩薩不說這話。「自無染心，唯為饒益諸有情故」：他對於自己並沒有所求，若是為自己的名利，那就是染污了，他對於自己沒有這些希求。「唯為饒益諸有情故，覆想正知而說異語」：「覆想」怎麼講？是隱藏自己的思想。菩薩他的智慧很高，他知道這件事是怎麼回事，但是他要說謊話，就把這真實的情形隱藏起來，叫作「覆想」。「正知」：明明了了的，並不糊塗。「而說異語」：而就和有關的人，說出來不符合事實的話，來救護這麼多的苦難。這是要義。

寒二、結無犯

說是語時，於菩薩戒無所違犯，生多功德。

    前面是出因緣，說妄語的因緣。這下面結無犯。「說是語時，於菩薩戒無所違犯」：菩薩說這樣妄語的時候，對於菩薩所受的真實語的戒，並沒有違犯，而且有很多的功德。看《披尋記》：

    「雖諸菩薩為自命難至而說異語者：如自下文難行戒中」：這個戒裡面有自性戒，一切戒，一共有九種戒；下面這個難行戒裡邊有說。「作如是言：又諸菩薩受淨戒已」：他在傳戒的菩薩那裡受了淨戒以後。「若遭急難乃至失命」：若遭遇到急難的時候，這個危險的境界達到失掉了命，這樣危險的境界。「於所受戒尚無少缺」：所受的菩薩戒不會有一點缺少，就是不會說謊話的呀。「何況全犯」：何況把戒全犯了，不會有這種事情。「是名菩薩第二難行戒」：菩薩難行戒是這樣。「是故菩薩終不為自解脫命難，覆想正知而說妄語」：所以菩薩不會為了自己解脫生命的苦難而會「覆想」，隱藏自己的真實情況，明明了了的去說謊話，沒有這件事。「然於有情諸所作事，雖能正知無有乖違，然為解脫彼彼難苦，要審思擇而作義利，故思加行說於妄語」：菩薩為自己不說謊話；然於有情所作的事情。「雖能正知無有乖違」：菩薩明明了了的知道這件事是怎麼情形，沒有搞錯的地方。然為解脫彼彼有情的苦難，「要審思擇」：菩薩自己要靜下心來，深入地去觀察這件事。「而作義利」：藉這個機會，作對於眾生有義利的事情。「故思加行」：所以故意的這樣思惟，採取行動「說於妄語」。「唯為饒益諸有情故，又此妄語，亦名異語，謂與自真實想」不一樣，與自己的正知也是不一樣的，所以叫作異語。

張六、於離間語（分二科）　寒一、出因緣

又如菩薩見諸有情為惡朋友之所攝受，親愛不捨。菩薩見已，起憐愍心發生利益安樂意樂隨能隨力說離間語，令離惡友捨相親愛；勿令有情由近惡友當受長夜無義無利。

    一共是八科，現在是第六科於離間語；分二科，第一科是出因緣。「又如菩薩見諸有情為惡朋友之所攝受」：這個補特伽羅為那個壞人所攝受，所控制，或者這麼說吧！但是這個壞人也有些手段的，和他們的感情還是很好的，說「親愛不捨」。這個有情對那個壞朋友，和他們有親愛的感情，「不捨」，大家不分離。「菩薩見已，起憐愍心發生利益安樂意樂」：菩薩看見這件事也生起了慈悲心，要發生利益安樂的意樂。「隨能隨力說離間語」：隨菩薩的能力所及的，也就說這離間的話，把他們分開，說這些破壞他們感情的語言。「令離惡友捨相親愛」：使令他遠離那個惡知識，棄捨互相親愛的關係。「勿令有情由近惡友當受長夜無義無利」：不要令這個眾生，由於他親近惡知識，當受長夜的無義無利。這是出因緣，說謊語的因緣；下面結無犯。

寒二、結無犯

菩薩如是以饒益心說離間語，乖離他愛，無所違犯，生多功德。

    「菩薩如是以饒益心說離間語」：「如是」就是前面這一段，以利益眾生，利益安樂的心，說離間的語言。「乖離他愛」：來破壞他們中間的感情。這樣子呢，「無所違犯」，並沒有犯戒，「生多功德」。看《披尋記》：

    「為惡朋友之所攝受者：謂有外道於弟子眾自立為師」：《披尋記》的作者這麼解釋。就是「外道」，佛法以外的這些事情。那個大老師對弟子眾「自在為師」，他的控制力很自在。「專求利養」：他們的目的是什麼呢？就是收了很多徒弟，專求名聞利養。專求人家對他們的恭敬，「專求自利」，這樣子。「若弟子眾為所攝受」：若是這一類的弟子被他控制住了，「當受長夜無義無利」，也是這樣。「是故於此名為惡友。由重現法，不重當來故」：由於這些外道只看見現在得到一些財富，得到一些名聞利養，只重視這點，而不知道將來有三惡道因果的問題，他不去想這件事。

張七、於麤惡語（分二科）　寒一、出因緣

又如菩薩見諸有情為行越路非理而行，出麤惡語猛利訶擯，方便令其出不善處安立善處。

    這是第七科於麤惡語，分二科，第一科出因緣。「又如菩薩見諸有情」：看見很多的補特伽羅。「為行越路」：就是他們走的道路都是不安全的道路。什麼叫作不安全呢？「非理而行」：都是不合道理的事情，應該說就是十惡業，而不是修學十善業，這是非理而行。「出麤惡語猛利訶擯」：這個菩薩看見眾生有這樣事情，如果有這種須要，菩薩應該是得了四禪八定，他入定去觀察眾生的根性，他認為出麤惡語來教訓這些人，應該有力量，所以「猛利訶擯」，就是很嚴厲的來訶斥眾生，你不可以作惡事。「方便令其出不善處安立善處」：以出麤惡語的方便，來教訓這些眾生，叫他們從不善處走出來，安立在善處，修學善法。

寒二、結無犯

菩薩如是以饒益心於諸有情出麤惡語，無所違犯，生多功德。

    「菩薩如是以饒益心於諸有情出麤惡語」：這是第二科結無犯。菩薩這樣子以利益安樂眾生的心，於諸有情出麤惡語呢，無所違犯，還會生多功德。看《披尋記》：

    「為行越路非理而行者：若諸有情行不應行」：作一些不應該作的，有罪過的事情。「違越世間威儀軌則」：這是說你走路的時候，你違越了世間上大眾公共的儀則，那些威儀軌則你違犯了，你特別有個怪樣兒。「是名為行越路，違越世間諸有所作，是名非理而行」。這個宗喀巴大師的《菩薩戒論》，這地方他說的多一點。就是你原來是學習大乘佛法，你放棄了大乘去學習小乘，那就叫作「非理而行」。說是不學習佛法而學習世間法，那也叫作「為行越路，非理而行」，就是一層一層這樣的對比了。這是第七科；下邊是第八科於諸綺語，分二科，第一科出因緣。

張八、於諸綺語（分二科）　寒一、出因緣

又如菩薩見諸有情信樂倡妓吟詠歌諷，或有信樂王賊飲食婬蕩街衢無義之論，

    「又如菩薩見諸有情信樂倡妓吟詠歌諷」：看見這個有情，他就是歡喜倡妓的這些事情，他們吟詠歌諷，唱歌跳舞這些事情。「吟詠」，實在都是說一些綺語。「或有信樂王賊飲食婬蕩街衢無義之論」：或者有的眾生，他就是歡喜王論、賊論、飲食論，婬蕩街衢這些戲論。王論也好，賊論、飲食論，婬蕩、街衢都是無義之論，就是不能令人栽培善根，使令人放逸，作種種惡事。這眾生就歡喜這些事。看《披尋記》：

    「信樂倡妓吟詠歌諷至無義之論者：此中綺語，二事所攝」，屬於兩件事。謂戲笑遊樂的語言，及處眾的雜語，這雜亂沒有道理這些語言，「如決擇分說。（陵本五十九卷十八頁）」。「初即倡妓吟詠歌諷，謂或依舞而發歌詞」：根據跳舞而發出來的歌詞，或依「作樂」，音樂而發出來的歌詞。「或復俱依」：也依跳舞或依作音樂，而發出來的歌詞。「或不俱依而發歌詞，皆是此類」：都屬於綺語。「後即王賊」：前邊是「信樂倡妓吟詠歌諷」，下邊信樂王賊，分這麼兩段。「後即王賊飲食婬蕩街衢無義之論，謂若種種王論」，那這就是政府的事情，或者是賊論，或者是食論，或者是飲論，或者妙衣服論，或者婬女巷論，這個巷裡面都是婬女的地方，婬女巷論。這樣講，「婬蕩街衢」是一句話，現在把它改變成婬女巷論。諸國土論，大人傳論，還有世間的傳論，還有大海的傳論。「如是等類皆名能引無義之論，如聲聞地說。（陵本二十五卷十二頁）」。

菩薩於中皆悉善巧，於彼有情起憐愍心發生利益安樂意樂，現前為作綺語相應種種倡妓、吟詠、歌諷、王賊、飲食、婬衢等論，令彼有情歡喜引攝自在隨屬；方便獎導出不善處安立善處。

    「菩薩於中皆悉善巧」：這個發無上菩提心的菩薩，他對佛法是善巧，他對於這些戲論也是善巧通達的。「於彼有情起憐愍心發生利益安樂意樂」：菩薩對於歡喜戲論的，歡喜綺語的有情，就發出來慈愍心，發出來利益安樂的意樂。「現前為作綺語相應種種倡妓、吟詠、歌諷」：菩薩要度化這些人怎麼辦呢？就和這些人在一起，菩薩也就現出來綺語相應的種種的倡妓、吟詠、歌諷，菩薩也會作這個事。菩薩也能夠王論、賊論、飲食論、婬衢等論。「令彼有情歡喜引攝自在隨屬」：菩薩這樣表現了呢，就使令那一類的有情發歡喜心，因此菩薩就把他引攝了，就把他接引過來了。「自在隨屬」：菩薩和他建立了關係以後，菩薩就會很自在的，無障礙的來引導他了。「方便將導出不善處安立善處」：菩薩把他接引過來以後，用種種的善巧方便來引導他，出不善處安立善處。這是出因緣；下邊結無犯。

寒二、結無犯

菩薩如是現行綺語，無所違犯，生多功德。

    這是說他沒有犯戒。《披尋記》：

    「令彼有情歡喜引攝自在隨屬者：謂為菩薩之所引導及與攝受，心生歡喜，任運自在隨順繫故。」


Tape 392

瑜伽師地論 > 卷第四十一 > Tape 392

宿三、於邪命法（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，生起詭詐虛談現相。方便研求假利求利，味邪命法無有羞恥堅持不捨；是名有犯，有所違越，是染違犯。

    「若諸菩薩安住菩薩淨戒律儀」，這是戒漸次攝的第三科於邪命法，分二科，第一科是有違犯。「若諸菩薩安住菩薩淨戒律儀，生起詭詐虛談現相，方便研求假利求利，味邪命法」，受了菩薩戒的菩薩，「生起詭詐」，他不能調伏煩惱，從他的分別心裡面生起了詭詐，就是有意的要欺騙人。這個「詭詐」是他內心裡面的事情，表現於外的就是「虛談」，就是說謊話，說謊話的目的就是要騙人家的財，就是騙人家的錢。「現相」，這是說他的身體；「虛談」，是他的語言，身體也現出來一個有道德的相貌。「方便研求」，以生起詭詐虛談現相為方便，用這個為手段來希求得到利養。這個「研」這個字，如果不達到目的是沒有完的意思，還繼續同你纏，是這個意思。「假利求利」，這個假利求利這句話呢，在《披尋記》裡面解釋很清楚。「味邪命法」，這個「生起詭詐」就是他內心根本是搞錯了，所以他的談話現相方便研求假利求利都是不如法的，都是屬於邪命的。我們說持戒清淨這件事，其他的就不說，就是說我們日常的生活當然是要靠錢，靠錢這個錢怎麼來的？就這一件事，你不容易清淨，不容易清淨的。現在這裡說這位菩薩呢，他「味邪命法」，這個「味」就是愛著的意思，他歡喜用這種不正當的手段，用騙人的方法來求財，這就叫做「邪命」。「無有羞恥」，他自己不感覺到不對，沒有羞恥。其實在來說，能受了菩薩戒就是一個很高貴的一個身份，但是現在有意的騙人而自己不感覺到慚愧，就是沒有羞恥，他也不再思惟佛菩薩是悉見悉知，他也不管這個。「堅持不捨」，因為受了菩薩戒這種人應該是有多少世間的智慧的，那麼他佔到便宜了，心情很快樂，所以不肯放棄這種騙人的手段，叫「堅持不捨」。「是名有犯」，這就是有罪了。「有所違越」，就是違犯了這個菩薩戒。「是染違犯」，這是染污的違犯。看這個《披尋記》：

    「生起詭詐虛談現相至堅持不捨者：謂若方便顯己有勝功德」，假借一個手段，顯示自己有殊勝的道德。「矯詐構集」，這個社會上的人，而現在的情形包括佛教徒，也包括出家的佛教徒，多數還很欣賞這件事的，那麼就是矯詐構集，就是他內心裡面是虛偽的，是有意的欺騙人。「構集非常威儀」，就是表現出來，構集可以當作表現出來不平常的威儀。「由是令他謂己有德」，由於他表現出來不是一般的威儀，所以由此令他人認為他是有道德的人。「當有所施」，因為他有道德會怎麼樣呢？他就會布施他。「當有所作」，就有可能會做一些對他有利益的事情。「所謂承事供養」，當有所施、當有所作究竟是什麼呢？「所謂承事供養衣服飲食臥具」，承事就是為他作事，供養他的衣服，供養他飲食，供養他臥具，和這個「病緣醫藥及諸」多的「資」生之「具」，「是名」叫做「詭詐」。

    「或復兇悖強口矯傲，修飾其名」，前面這個詭詐並沒有到此為止，或者他又有些事情，「兇悖」是很兇惡的那種態度，悖也就是兇，有兇悖的相貌。「強口矯傲」，他說話說得很強硬的，就是很高傲的境界。「修飾其名」，總是他說的話，他有很多很多的功德。「執恃種性，乃至宣說己實有德」，執恃種性就是他執著他有所仗勢，他是高貴的種性，「乃至宣說」，他也就直接說他是有道德的人。「或復增益，是名虛談」，也可能有一點功德，有一點道德，但是他說的或者是過頭了，增益，增加了，是名叫做虛談。

    「若於他前方便現相；為求衣服，或求隨一沙門資具」，這若也是或者，或者在別人的面前方便現相，他內心有些智慧的，就是現出來一個相貌。就是他嘴沒有說同你化緣，沒有說，但是現出個相貌來，那個目的就是要為求衣服，或者求隨某一種沙門所需要的資具。「或為求多，或求精妙」，或者是求不但是多，而且是精妙的。「雖無匱乏而現被服故弊衣裳」，前面是方便現相，這裡就有這個意思。雖然這位菩薩他並不缺少什麼，但是他表現出來的他的被服故弊，他的衣服都是破舊的了，而現被服，被服或者說是臥具也可以，都是破舊的，還有衣裳。「為令他知有所匱乏」，為令使令別人知道他，他有所不足，「給施眾多上妙衣服乃至廣說，是名」叫做「現相」。

    「若於他所如其所欲」，若是在那位居士的家裡面是滿其所願了。若於他所如其所願「不得稱遂」，若是在那位居士那個地方，按他所希望的沒能夠如意。「或彼財物有所闕乏求不得時」，或者他的財物有所闕乏而求不得的時候，「即欲強逼研磨麤語而苦求索」，求不得的時候，他就想要強力地逼迫人家，研磨就是和人家一個勁兒地要求，或者說麤惡的語言而苦苦地要求，「是名方便研求」。

    「若彼財物無所匱乏得下劣時」，這樣說，若是那個齋主，若是齋主的財物無所匱乏，那麼就有所布施給他，但是他感覺到所得的布施是下劣的，「便對施主現前毀棄所得」，所得的把它丟掉了，不要了，所得「財物」。「如是告言」，就這樣說了：「咄哉男子！」這咄是呵斥的意思，「某善男子某善女人方汝族姓及以財寶極為下劣」，另外的某善男子善女人若和你來比較，他的族姓也不如你，他的財富也不如你，都是很下劣的。「又極貧匱；而能惠施如是如是多妙悅意資產眾具，汝望於彼族姓尊貴財寶豐饒」，你對那一位居士來對比的話，你的族姓也是高貴的，財寶也是豐饒的，「何為但施如是少劣非悅意物」呢？「是名假利求利。如是等相，名邪命法」，這就叫做邪命法。「由非法故，說名邪命」，因為這樣子不合道理，所以叫做邪命，「如聲聞地說（陵本二十二卷十頁）」。

    「若於如是味邪命法現生起時」，若是這位菩薩他這樣的愛著這個邪命法，現前的時候，要生起的時候。「無慚無愧不思對治」，他現起了這樣醜陋的思想行為，他沒有慚愧心，他不思惟應該對治我的這種醜陋，「是名無有羞恥」。

    「不生樂欲速疾除遣」，他不歡喜趕快地由學習的佛法來除遣自己的這些無慚愧心，「是名」叫做「堅執不捨」。

列二、無違犯

無違犯者：若為除遣生起樂欲發勤精進，煩惱熾盛蔽抑其心時時現起。

    前面是說「有染違犯」，如果是沒有違犯的呢？「若為除遣生起樂欲發勤精進」，若是這位菩薩他為了除遣自己的這種邪命法，感覺不對，能夠把所學的佛法在內心裡面修止觀來對治的話，「生起樂欲」現起這種好的意願，「發勤精進」就採取了行動，精進地來對治。「煩惱熾盛蔽抑其心時時現起」，但是他這種味邪命法的這種貪心，這種煩惱很有力量，這個力量很強大，蒙蔽了他的慚愧心，那麼時時地現起這種味邪命法。這樣情形呢，就不算犯。這個意思是勉勵這樣的菩薩發心對治的意思，說是內心裡面出現這樣的染污心，這就是有罪過的事情，這不是清淨法，但這上面就是不算違犯。這個意思，那麼這樣的菩薩就是給他一點便宜了，就是你能發心對治，就算你沒有犯戒，是這個意思。

宿四、於虧軌則（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，為掉所動心不寂靜不樂寂靜，高聲嬉戲諠譁紛聒，輕躁騰躍望他歡笑；如此諸緣，是名有犯，有所違越，是染違犯。

    這是第四科「於虧軌則」，菩薩對於這個軌則有所缺少，分兩科，第一科是「有違犯」。

    「若諸菩薩安住菩薩淨戒律儀」的時候，「為掉所動，心不寂靜，不樂寂靜」，這個「為掉所動」就是他這一念明了性的心，為這個掉所動搖，掉就是動，是什麼呢？就是以前經過的事情，有些令他滿意的這些事情，有一些色聲香味觸滿意的事情。這些滿意的事情一回想起來呢，心就在那裡掉動，這個心就不能夠寂靜住。這個煩惱的相貌就是動亂，煩惱一出現的時候，心就不寂靜。「不樂寂靜」，這個「心不寂靜」是一個事實，現在說他的本心也不歡喜寂靜，這就是根本上這是有錯誤了。「高聲嬉戲」，就是在集會的時候他高大的聲音就在那裡歡喜這樣子，高大的聲音在說話。「諠譁紛聒」，這個「諠譁」也就是很多人在吵鬧的說話，很多的聲音。「紛」者亂也；這個聲音有點混亂，來擾亂他的心叫做「聒」。「輕躁騰躍」，他的這個身口意都是輕浮躁動。「騰躍」，應該是可能是他還會跳躍的。「望他歡笑」，他表現出來這樣的境界：「高聲嬉戲諠譁紛聒，輕躁騰躍」，希望別的人能夠歡笑。「如此諸緣，是名有犯」，這個安住菩薩淨戒律儀的菩薩表現出來這樣動亂的境界，這就是有罪了，「有所違越，是染違犯」，當然這個不是成就善法的軌則。看這個《披尋記》：

    「為掉所動等者：掉，謂掉舉，令心散動不證寂靜」，什麼叫做掉舉呢？就是回憶過去如意的事情，心裡面在動亂，就不能出現這個寂靜的境界，「是名為掉所動心不寂靜，即依此相立掉舉蓋」，就從這個相貌，佛陀就建立為掉舉蓋。

    「不樂遠離樂相雜住」，這位菩薩他不歡喜遠離，歡喜和很多人在一起雜住，「是名不樂寂靜」，這就是不樂寂靜。

    「戲者：謂雙陸摴蒲弄珠等戲」，這是中國古代的這些遊戲的事情。「於此處所高呼召聲大集會聲」，就是這位菩薩在這個處所的那個高大的聲音在呼召，召呼這個聲音，就是很多人在集會的這個聲音。「令意躁擾令意不安」，這樣子出現了這個境界，也就容易使令心裡面躁動擾亂，使令自己的心意不安定，令意不安，「令意不」寂「靜」，「是名」叫做「諠譁紛聒」。

    「習近愛樂諸所行事，謂相執持手臂髮等」，這樣的人他數數地親近這個他所愛樂的這些事情，什麼事情呢？謂互相執持手臂髮等，互相執手、執臂、執髮等。「或相摩觸隨一身分，或抱或鳴或相顧盼，或作餘事，是名」叫做「輕躁騰躍，由此令心諠動騰躍故」。

    「復有所餘種類歡樂，謂互相受用受用境界受諸快樂，或由同處，或因戲論歡娛而住，是名為歡。或因開論，或因合論現齒而笑，是名為笑，義如三摩呬多地說。（陵本十一卷七頁）由此不樂寂靜乃至望他歡笑為因緣故，能生掉舉障住寂靜」，因為掉舉而造成這麼多雜亂的境界，境界出現了，更能夠引生掉舉的境界，就障礙你安住在寂靜裡邊，「依此建立名染違犯」。

若忘念起，非染違犯。

    前面是有意的是這樣子，現在說是「忘念」，忘掉了正念，有這些事情，那不算染污違犯。

列二、無違犯

無違犯者：若為除遣生起樂欲廣說如前，若欲方便解他所生嫌恨令息，若欲遣他所生愁惱，若他性好如上諸事，方便攝受敬慎將護隨彼而轉。若他有情猜阻菩薩內懷嫌恨惡謀憎背，外現歡顏表內清淨。如是一切皆無違犯。

    「無違犯者：若為除遣生起樂欲廣說如前」，怎麼樣才算是沒有犯這條戒呢？「若為除遣」，若是為了除滅內心的這些掉動，這些身口意的掉動，而生起這個除遣的樂欲，「廣說如前」面說的。「若欲方便解他所生嫌恨」，若是這位菩薩和別的人中間的關係有一點不正常，對方對他有點嫌恨，那麼他願意以掉動為方便，解除他人所生的嫌恨，「令息」令他息滅這個嫌恨。「若欲遣他所生愁惱」，這是第二個理由，對方有什麼不快樂的事情，心裡面很憂愁苦惱，而這位菩薩想要破除去對方的愁惱。「若他性好如上諸事」，若是對方歡喜這些掉動的事情。「方便攝受」，那麼這位菩薩以掉動為方便來攝受那個人。「敬慎將護」，他內心並不掉動，他心裡面還是很恭敬，很謹慎的，來將護對方的心情，就是愛護對方的心情。「隨彼而轉」，隨那個人掉動的心情而出現這些掉動的事情。「若他有情猜阻菩薩內懷嫌恨惡謀憎背」，這又是個理由，若是另外的有情「猜阻菩薩」，這個阻也就是猜，就是疑惑的意思，疑惑菩薩。「內懷嫌恨」，表面上好像很好，但是心裡面還是恨的，彼此相恨的。「惡謀憎背」，心裡面打壞主意，要怎麼樣來憎恨對方，棄捨對方。「外現歡顏表內清淨」，菩薩為了對治解決這個問題，在外表上顯現出來這個歡顏的態度，表示內心是清淨的，內心沒有嫌恨惡謀憎背的事情。「如是一切皆無違犯」，像前面說的這麼多的理由，菩薩若是掉動的話，那就不算違犯戒。

宿五、於壞大乘（分二科）　列一、出染違犯

若諸菩薩安住菩薩淨戒律儀，起如是見、立如是論：菩薩不應忻樂涅槃，應於涅槃而生厭背；於諸煩惱及隨煩惱不應怖畏而求斷滅，不應一向心生厭離；以諸菩薩三無數劫流轉生死，求大菩提。若作此說，是名有犯，有所違越，是染違犯。

    「若諸菩薩安住菩薩淨戒律儀」，這是第五科「於壞大乘」，分兩科，第一科「出染違犯」。

    「起如是見、立如是論：菩薩不應忻樂涅槃，應於涅槃而生厭背」，這個發了無上菩提心，受了菩薩戒，行菩薩道的這樣的菩薩「起如是見、立如是論」，什麼見，什麼論呢？「菩薩不應忻樂涅槃」，發無上菩提心的人不應該愛樂涅槃的寂靜。「應於涅槃而生厭背」，應該對於這個涅槃，就指無餘涅槃，應該生厭背的心，應該生厭離心，不歡喜涅槃。「於諸煩惱及隨煩惱不應怖畏」，菩薩對於貪瞋癡的根本煩惱，「及隨煩惱」及這個隨順根本煩惱所生起的枝末的煩惱，就是輕微的煩惱，不應該有恐怖心而求斷滅這些煩惱，不應該這樣做。「不應一向心生厭離」，不應該只是一方面厭離世間，不應該這樣子。「以諸菩薩三無數劫流轉生死，求大菩提」，什麼原因不要忻樂涅槃，不要害怕煩惱呢？以諸菩薩三個無數劫在生死裡流轉，來求大菩提，來行六波羅蜜，廣度眾生，求無上菩提的。這樣子你才是行菩薩道，如果你歡樂涅槃，到涅槃那兒去，怎麼能夠度化眾生呢？所以「若作此說，是名有犯」，如果說受了菩薩戒，發了菩提心的菩薩要這樣子宣說的話，這個人就是有罪了，「有所違越」，他是犯了菩薩戒，這個違犯是染污的違犯。看這個《披尋記》：

    「起如是見立如是論等者：為顯自心忍可欲樂當所說義，是名起如是見」，這顯示菩薩的自心忍可欲樂，他接受了這個思想，非常歡喜這個思想，所以叫當所說的思想，是名叫做起如是見。這個見是他一個很堅定的、很愛樂的思想，才名之為見。如果你並不很堅定，很容易就棄捨了，那不能名之為見的。

    「為顯授他當所說義，是名立如是論」，顯示你要授給他人你當所說的道理，那就叫做立如是論，就是用語言把你的思想傳授給他人，所以叫做論。

    「謂諸菩薩三無數劫流轉生死求大菩提」，謂這一切發心的菩薩三大阿僧祇劫流轉生死裡邊求無上菩提的。「雖於涅槃見有微妙勝利功德，而不深願速證涅槃」，雖然認識到這個涅槃是有微妙勝利的，就沒有生死苦了，有這樣的功德，而不深深地願意速證涅槃。「是則非於涅槃不應忻樂」，這樣說就不是於涅槃不應忻樂，還是對涅槃有忻樂的意思。「非於涅槃應生厭背」，不是對於涅槃有棄捨的意思。

    「又於煩惱及隨煩惱雖復棄捨雜染過失，然於生死不以無常等行深心厭離」，菩薩雖然是棄捨雜染的過失，雜染的過失就是煩惱了，然於生死不以無常等行深心厭離，不觀這個生死是無常苦，就厭離這個生死的事情。因為菩薩，在〈真實義品〉說到這件事，因為他觀察這一切事都是名言安立的，都是畢竟空的，在畢竟空上沒有厭離心可得，沒有厭離的事可得，所以不以無常等行深心厭離。在這個地方，就是大乘和小乘就是思想是不一樣的，因為小乘佛法裡邊沒有發揮這個道理。小乘佛法是以無常苦來厭離世間，因為這個厭離心強，就推動他要速疾地修四念處，到無餘涅槃去。現在這個菩薩呢，大乘佛教學者，觀這一切有為法都是畢竟空寂的，畢竟空寂的，沒有生死可厭離，所以他的厭離心沒有阿羅漢那麼強，沒有小乘佛教學者那麼強。「是則非於煩惱及隨煩惱不應怖畏而求斷滅」，因為這是沒有煩惱可斷滅的。「非於生死不應一向心生厭離」，也不是於生死也不是一向心生厭離，也不是這樣的。菩薩因為修這個唯識觀，他若於這個唯識觀修得相應了的話呢，他心裡面沒有生死可厭離，也沒有煩惱可斷滅的，所以他能三無數劫在生死裡流轉，流轉即非流轉，這個是和小乘佛法思想是不一樣了。「若作是說，是名正說，與此相違，是名邪說，成染違犯」。

列二、釋其所以

何以故？如諸聲聞於其涅槃忻樂親近，於諸煩惱及隨煩惱深心厭離，如是菩薩於大涅槃忻樂親近，於諸煩惱及隨煩惱深心厭離，其倍過彼百千俱胝。以諸聲聞唯為一身證得義利，勤修正行；菩薩普為一切有情證得義利，勤修正行。是故菩薩當勤修集無雜染心，於有漏事隨順而行，成就勝出諸阿羅漢無雜染法。

    「何以故？」，這下面「釋其所以」，前面是「出染違犯」，現在是「釋其所以」。

    「如諸聲聞於其涅槃忻樂親近」，譬如這個發了出離心的聲聞人，他們對於這個涅槃忻樂親近，對於世間上的惑業苦完全都寂滅了，入於沒有惑業苦，離一切相，不生不滅的境界，在這裡沒有生死苦，他們非常歡喜、忻樂，非常歡喜，願意親近，願意證得這個涅槃。「於諸煩惱及隨煩惱深心厭離」，眾生不能入於涅槃的障礙就是煩惱和隨煩惱的關係，所以即然忻樂涅槃，那也自然是身心厭離煩惱了。「如是菩薩於大涅槃忻樂親近」，這個聲聞人他們是觀察這個煩惱在心裡面活動的時候，心就是染污了，而菩薩觀察一切法都是寂滅相，這個煩惱就不動了。這個煩惱是因為就是在假名安立的一切法上活動，現在菩薩觀察這一切法是畢竟空的了，這個引生煩惱的因緣沒有了，沒有了，就是沒有煩惱可厭離，所以和小乘學者不同。

    我們頭幾天，有的人在我們這裡宣揚小乘佛法比大乘佛法殊勝，還有這種想法。這個想法呢，我們若是學習《摩訶般若波羅蜜經》也好，學習《大智度論》也好，學習《中觀論》也好，我們學習《瑜伽師地論》、《解深密經》，或者《楞伽經》也好，這個大乘佛法比小乘佛法來得殊勝，殊勝的原因在那裡呢？殊勝的原因就是大乘這個畢竟空的智慧是小乘佛法所沒有的，所以如果你學習，你從文字上學習大乘佛法，成就了這個智慧的時候，很容易得禪定，很容易得無生法忍，比小乘佛法來得快，這是大乘佛法殊勝的地方。但是這個地方呢，就是我們已經學了聲聞地，我們學習聲聞地的時候，不感覺到很難，很容易明白這個道理。但是你若明白大乘佛法的畢竟空，就不是那麼容易，不是那麼容易明白的。學習大乘佛法比學習小乘佛法難一點，但是有的人智慧高也不感覺難，但是有智慧的人比較少數，像我這樣的鈍根的人比較多，所以要用一點力量，也要用一些時間，你慢慢地有可能會悟入，悟入了以後，調伏煩惱比較容易。調伏煩惱，調伏這個散亂心也容易，調伏煩惱也容易，所以得禪定也比較容易，得無生法忍也就比較容易，這容易的原因就在這裡。

    若是我們對於大乘佛法的學習沒能夠深入的學習，說我也聽過老師講過《中觀論》，我也聽過老師講過《攝大乘論》，只是聽這麼一遍，你沒有時間去溫習、去思惟，這個佛法的妙義你還沒能掌握到，沒能掌握到的時候，哎呀！我在佛學院學了多少年，我一無所得，沒得到什麼。若是有人為你說小乘佛法的殊勝的時候，你還會心動，你還會這樣子，因為它就比較容易。這樣子看出來什麼呢？我們學習大乘佛法的時候，沒能夠用心，只是聽聞了一下，你也沒有學習思慧，也沒有學習修慧，這個大乘佛法在你心裡面好像沒有學過一樣。這樣的情形呢，你可能還是一樣的，也還可能會退大取小，還可能會這樣子。也可能回頭來想，大乘佛法究竟是怎麼回事？迷迷糊糊的，還是會有這個問題。這樣的情形呢？就是我們人本身學習大乘佛法的方法有問題，而不是大乘佛法不如小乘佛法，不是這個意思。

    這上面說「如是菩薩於大涅槃忻樂親近，於諸煩惱及隨煩惱深心厭離，其倍過彼百千俱胝」，這上面說這個菩薩對於大涅槃的忻樂的親近。這個大涅槃就是無住涅槃，就是菩薩他有大悲心，眾生很苦，他不想住在涅槃裡邊，所以不住涅槃。但是他有高深的般若的智慧，也沒有住在生死，因為沒有生死可住。假設你若是……我們說譬如說聞所成慧，我們學習這個《瑜伽師地論》〈真實義品〉，或者學習《攝大乘論》也好，你從文字上的學習，你若認真一點去思惟的時候，也就能夠相似的相應的境界會出現，不是真實，因為你的思慧、修慧都沒成就，所以不是真實的。不是真實的，可也就有一點味道，你會嘗到一點味道，這個大乘佛法般若的昧道，你從聞所成慧上有一點味道，那就不同了。若是進一步成就思慧、修慧的時候，那就好像入涅槃似的。你就是常常靜坐的時候，你這個聞思修的智慧出現的時候，就好像你那一念心就像到了涅槃似的，能達到這個境界，但是那是相似的境。

    若是你達到這裡境界的時候，那和小乘佛法完全不同了，小乘若入無餘涅槃的時候，你證得涅槃的時候，他正念提起來，也是與第一義諦相應，那是聖人的境界。所以現在大乘佛教學者，若是你能從聞思修上努力的話，應該是在煖頂的時候就出現這個境界，那你絕不會退大取小，不可能有這種事情，不可能的。所以菩薩於大涅槃忻樂清淨，就是到了無住涅槃的時候，也不住於生死，也不住於涅槃，他還是有色受想行識，有眼耳鼻舌身意，就在這個現實的這個人世間的境界在菩薩心裡面就是涅槃的境界，他有這個心情。「忻樂親近」，他的心就歡喜到這個境界，到這個境界一樣沒有苦惱的境界。沒有苦惱的境界，你不要誤會，世界太平，人家都是恭敬供養我，所以心情快樂，不是這個意思。他的意思，你若是達到煖頂忍的時候，就是在苦惱的境界不苦惱，就是沒有恭敬供養，他心裡也是一樣，和恭敬供養是無二相，他會有這個境界出現的。所以於大涅槃忻樂親近，於諸煩惱及隨煩惱深心厭離。你若是不明白佛法的話，你沒有學習聞思修的話，那個煩惱來了仍舊是很苦惱的，所以於諸煩惱及隨煩惱還是深心厭離的，是這種境界。但是你若不用功，你嘗不到這個味道，你要深入從文字，不要說離文字，不要這麼說。就是從文字上你深入的思惟，就是由聞慧到思慧去了，這時候境界就不同，若是修止觀那就更進一步。

    這裡面有一個事情，譬如說我們現在有病了，有病了的時候，不管是什麼病，病其中有一個普遍的現象就是痛，不管是什麼病都是痛，痛的時候心裡面不歡喜。若是你靜坐一點不相應的時候，你沒有辦法能夠避免這個痛的，痛若來了你就得受著，你不願意受也得受。若是你靜坐有一點相應的話，就是聞思修的智慧有一點相應的時候，你正念提起來，這個痛就滅輕了。其實痛還是那麼痛，但是你這個正念提起來，他與那個法相應了，他就不是那麼痛。譬如說是你動手術，到醫院裡去動手術，身體……我是有這個經驗，動手術很痛。但是你若是把正念提起來，照見五蘊皆空的時候，這個心注意畢竟空的時候，這個痛就不那麼重，就不那麼痛了。假設你若到了未到地定，若到了初禪更沒有問題了，就是這個痛它不障礙你，他有這個境界。若是你欲界定……你在內住、等住、安住、近住，在這個時候，那一點力量沒有，你要在等持以後，專注一趣以後，那它就有力量。到未到地定，到初禪的時候更是有力量，就是病還是有，但是它不障礙你，就會有這個境界。但是我們若不歡喜靜坐，那你只好這個痛就得忍受它，你不能逃避的，你想逃避是不可能的。若是有了成就，這還不能說是得聖道，就是在未到地定到初禪的時候，它還是有，但是不障礙你，你一入定就沒有事，但是你不入定就不行。

    所以這上面說「如是菩薩於大涅槃忻樂親近，於諸煩惱及隨煩惱深心厭離」，這個「忻樂」和「厭離」「其倍過彼百千俱胝」，過彼聲聞人於涅槃的忻樂親近，於煩惱的深心厭離超過他百千萬倍。「以諸聲聞唯為一身」，什麼理由呢？「以諸聲聞唯為一身」，唯為自己的一身要證得涅槃的義利，為此涅槃的義利「勤修正行」，不懈怠，減少睡眠，減少飲食，修悎寤瑜伽，正知而住，這樣修學四念處的正行。「菩薩普為一切有情證得義利」，普為一切眾生要證得涅槃的義利，所以「勤修正行」，這是不同了。「是故菩薩當勤修集無雜染心，於有漏事隨順而行」，所以菩薩「當勤」，應該精進，不要懈怠。「修集無雜染心」，這個修集就是一點一點的進步，一點一點的積聚，像這個作生意賺錢似的，一天賺一點一天賺一點，一個月就有很多的營利。「無雜染心」，就是菩薩修唯識觀，就是觀一切假名安立的一切法都是畢竟空的，也就按《中觀》來說：「因緣所生法，我說即是空」，這樣今天也觀，明天也觀，你在修舍摩他裡面修毗缽舍那，今天也觀，明天也觀，今天有一點進步，明天有一點進步，你自己不覺知，但是時間久了你就知道了，是有點進步。這樣子呢，你這一念心還是在色聲香味觸、眼耳鼻舌身意雜染的世界，但是心裡面就是不雜染了。「於有漏事隨順而行」，對於世間上眼見色，耳聞聲這一切的境界還隨順這樣做，也照樣吃飯，也睡覺，也說話，也作這些事情，但是心是清淨的。「成就勝出諸阿羅漢無雜染法」，這時候這個菩薩這樣子修行，他所成就的是超過阿羅漢，「無雜染法」，超過阿羅漢的清淨，因為阿羅漢只是斷了煩惱障，這個所知障他沒斷，所以菩薩能斷煩惱障，也能斷所知障，就超過阿羅漢的清淨。下邊看這《披尋記》：

    「當勤修集無雜染心等者：謂諸菩薩於生死中棄捨煩惱及隨煩惱，修集福德智慧資糧」，謂諸菩薩於生死中棄捨煩惱及隨煩惱，這個「棄捨」就是他觀一切法空的時候，這個煩惱就沒有了。我們說……我也曾經說過，我現在等於再重覆說，我們遇見什麼境界或者是沒有前五塵的境界，在第六意識法塵的境界，心裡面起了貪心，起了瞋心，這我們自己，假設你若常常的修止觀，你很快就知道我現在心裡有煩惱，若不修止觀的人不知道，起了煩惱也不知道。那麼你就知道：我現在心裡有煩惱了，就會知道。但是這個煩惱你知道了，不是很重要。

    我將才說若常常修止觀的人知道內心起煩惱，但這件事不是重要事，更重要的是什麼？就是沒有貪、沒有瞋，沒有這一切煩惱，這時候還是煩惱，你要認識這個。我和出家人一樣，你們出家人這樣子，我沒有出家也和你們一樣，其實這話說得是太粗了。你起貪瞋癡煩惱也好，你不起貪瞋癡也好，都是在煩惱裡面生活，只有聖人得聖道的時候，他斷了煩惱，那時候才沒有煩惱，你聖道沒有現前，你沒有煩惱？這是我們心粗，不知道。當然你常常的靜坐，常常修止觀的時候，這個貪煩惱可能不現前，這一個時期止觀相應了，煩惱不現前，貪煩惱不現、瞋煩惱也不現，其他一切煩惱都不現前，但是你還沒有解脫那個煩惱，那個有所得的煩惱你還沒有解脫，你還在有所得的活動。

    現在修止觀破煩惱是破什麼？不是破你現行的貪煩惱，瞋煩惱這個煩惱，不是，要斷除，來破除去那個有所得的煩惱，是斷那個。那個有所得的煩惱是一切貪煩惱、瞋煩惱一個生起的因緣，你這個有所得的境界是一切煩惱的根本，是那麼回事，所以是謂諸菩薩於生死中棄捨煩惱及隨煩惱。當然是你若把那有所得的煩惱棄捨了，一切的煩惱、隨煩惱也都沒有了。若是你不能夠破壞這有所得心，你那個煩惱、隨煩惱沒有辦法斷，你沒有辦法能斷掉的。你就是，說一個例子，說他們得了四禪八定了，得到那個非非想定了，他們沒有我們人世間的煩惱，他斷煩惱了嗎？沒有！等他那個八萬劫，到時候那個定就破壞了，照樣還是和我們人一樣也是起煩惱。謂諸菩薩於生死中他修這個唯識觀，修這個畢竟空觀棄捨了煩惱及隨煩惱，修集福德及智慧資糧，他還有大悲心行六波羅蜜，廣度眾生，所以也有福德，也有智慧的資糧，「是名修集無雜染心」。

    「以無染心流轉生死，不深願樂速證涅槃」，他這個時候，這位菩薩雖然還在生死裡流轉，他也有父親，也有母親，也有妻子兒女這些事情，但是他心裡是清淨的，以無染心流轉生死，不深願樂速證涅槃，他也願樂，但是不是深願樂，因為他就在這裡隨時這個正念提起來，照見五蘊皆空，度一切苦厄；色不可得，受想行識不可得，眼耳鼻舌身意不可得，是離一切相的，他的心就是與這個境界相應，就是與第一義諦相應的，和阿羅漢不同，不一樣的。不深願樂速證涅槃，「是名於有漏事隨順而行」。

    「由是方便得大菩提，生死涅槃二俱不住」，也不住生死，也不住涅槃。這個不住涅槃是大悲心，不住生死是般若波羅蜜，般若的智慧。其實在來說，菩薩是在生死裡，在生死，這是肉眼所見是這樣子，但是他那個般若現前的時候，生死不可得，所以不住生死，但是還是在生死裡，所以不住涅槃，二俱不住，「是名成就勝出諸阿羅漢無雜染法」。「以阿羅漢唯能成就不住生死無雜染法故」，阿羅漢只能成就不住生死，不住生死就是沒有雜染法，只是這個，他還沒有不住涅槃這個無雜染法，這一法他還沒有成就，所以菩薩是勝於小乘佛法的學者的。

宿六、於自謗聲（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，於自能發不信重言：所謂惡聲、惡稱、惡譽，不護不雪。其事若實而不避護，是名有犯，有所違越，是染違犯。

    「若諸菩薩安住菩薩淨戒律儀，於自能發不信重言」，前面這一段這是學習大乘佛法的人，就是你不要學習小乘佛法，「菩薩不應忻樂涅槃，應於涅槃而生厭背」這一段。這個，人不要心粗，心不要粗，你應該學習大乘佛法，你要深入地學習，深入地學習，你才能知道究竟大乘佛法是怎麼回事，你要認識到這裡；認識到這裡，一定要聞思修三慧具足才可以，不只是聞慧。這個小乘佛法的學習也是一樣，也是聞思修，你才能知道究竟小乘佛法是怎麼回事，不是一知半解就畢業了的，不是這麼回事。「若諸菩薩安住菩薩淨戒律儀」，這是第六科「於自謗聲」，分兩科，第一科是「有違犯」。

    「安住菩薩淨戒律儀，於自能發不信重言」，這個菩薩受了菩薩戒，也行菩薩道，這個時候，對於有的補特伽羅，那個補特伽羅對於菩薩自己能發這個「不信重言」，對你沒有信心，不尊重你，發出這樣的言論，這件事怎麼辦呢？下面加以解釋。「所謂惡聲、惡稱、惡譽」，什麼叫做「不信重言」呢？「所謂惡聲」就是說你的壞話，「惡稱」那麼也就是各式各樣的事情來說你、呵斥你，「惡譽」在外邊也還是說你的壞話。但是這個地方，這聲和稱和譽，還是有點差別的，下邊有解釋。

    「不護不雪」，而菩薩對於這件事呢，他不睬這件事，他也不去……也可能你自己要小心一點，別人譏嫌你，也可能是有點原因的，不會憑空地就說你不好，應該有個原因，你自己應該來護念你的身口意，要它清淨，不要造成一個藉口給人家，不要有污點給人家，你應該護，愛護自己的清淨。現在這個菩薩不護，我照樣就是，我願意怎麼就怎麼地，我不管你。「不雪」，不去滅除去他那個「惡聲、惡稱、惡譽」，不作這件事。「其事若實而不避護，是名有犯」，對方說你的壞話，可能是真實的，你是有不對的地方，這個不對，照理說你應該改變過來，使令自己清淨，但是這位菩薩不避護，不去遠離這些不清淨的事情，不對自己有所保護，「是名有犯，有所違越，是染違犯」。看這個《披尋記》：

    「於自能發不信重言等者：謂自不能安住淨戒」，你自己不能安住在清淨的菩薩戒。「不能守護別解律儀」，你不能守護你的別解脫律儀。「軌則所行不悉圓滿」，你這個別解脫律儀也不守護，軌則所行不悉圓滿就是你的軌則所作的事情，比如說你走路，行住坐臥，或者是你拜佛，或者是讀經，或者是靜坐，修學善法，他都有軌則，這些事情你不是完全圓滿，就是有些地方有點紕漏，不圓滿。「由是令他不生淨信」，因為你本身是有些問題，有些不對的地方，所以令他不生清淨信心，也「不生敬重，謗聲流布」，對你沒有敬重的心，就會謗毀你的聲音，流布到各地方去了，「是謂於自能發不信重言」，這句話就是這樣意思。

    「心懷厭惡，出麤惡語，是名惡聲」，那麼這位也可能他是佛教徒，他對你這位菩薩的行為心懷厭惡你，他就發出麤惡的語言，是名叫做惡聲。

    「現前譏誚，是名惡稱」，這個現前譏誚就是當你面來呵斥你，這個誚就是責備的意思，是名叫惡稱。

    「周遍誹毀，是名惡譽」，遍一切處的來誹毀你，是名惡譽。

    「此染違犯，略由二種」，這是染污的違犯，這裡面主要有兩個意思。「一由觀自過失，謂不避護」，由觀察自己是有錯誤，但是你不改，這是一個原因，「二由觀他過失，謂不清雪」，第二個原因呢？觀察他人對你有一些惡聲、惡稱、惡譽，你不想辦法把他解除這件事，這就是兩方面：一個自，一個他。看下文

若事不實而不清雪，是名有犯，有所違越，非染違犯。

    若是對方惡聲、惡稱、惡譽，不是真實的，是冤枉你了，但是你不管這件事，不去解決這個問題，是名也是犯，有所違越的，但是他不是染污的違犯。

列二、無違犯

無違犯者：若他外道，若他憎嫉，若自出家因行乞行、因修善行謗聲流布，若忿弊者、若心倒者謗聲流布，皆無違犯。

    「無違犯者：若他外道，若他憎嫉」，如果說這件事是沒有犯戒，前邊是犯，這下面說沒有違犯。「若他外道」，若是對方的他不是佛教徒，是外道。「若他憎嫉」，外道有什麼事情呢？外道總是我、我所，他就憎嫉佛教徒，憎恨佛教徒，這個地方你就不算犯戒。「若自出家因行乞行、因修善行謗聲流布」，若是這位菩薩是出家的菩薩，不是在家菩薩。「因行」因為你出去，去乞食去，有所乞求，這樣子他毀謗你。「因修善行」或者是你修學善法，你打般舟七，或者是你修什麼什麼三昧，他們因此毀諦你，流布到各地方去，這也不算犯戒。在過去的時代，這個中國是儒家，一個儒一個道，兩方面常會和佛教對立。這個儒家對佛家是說，出家人就是不孝順父母，也不能夠忠於國家，你們自己就跑了，常會譏嫌我們出家人這件事。這件事這樣譏嫌，那我們佛教徒，這位菩薩不算犯戒。「若忿弊者、若心倒者」，說是那個人他就是忿恨心非常強的人。「若心倒者」，那個人他是顛倒迷惑的。「謗聲流布，皆無違犯」，這個菩薩不算犯戒。看這下面《披尋記》：

    「若自出家因行乞行等者：捨商農等世間事業」，出家菩薩自己不生產，棄捨了這個商，不作生意，也不會去種田，這些生產的世間的事業都沒有，「從他乞求衣服飲食及臥具等，名行乞行」。

    「盡壽遮止人間諸欲及與嬉戲，名修善行」，出家的菩薩是盡形壽遮止人間的這一切的欲，色聲香味觸一切欲都停下來了。「及與嬉戲」，及與人間嬉戲的事情，菩薩也都沒有，那這就叫做修善行。

    「因自出家行如是行，他不同分故有謗毀」，因為自己出了家，修學戒定慧這些事情，行如是行，那和社會上廣大的群眾是不一樣的，那麼他們就有虛妄分別來謗毀。「如是謗毀知無違犯」，這些謗毀菩薩是不算犯戒。

宿七、於障加行（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，見諸有情應以種種辛楚加行、猛利加行而得義利，護其憂惱而不現行；是名有犯，有所違越，非染違犯。

    「若諸菩薩安住菩薩淨戒律儀，見諸有情」，這是第七科「於障加行」，分兩科，第一科「有違犯」。

    「若諸菩薩安住菩薩淨戒律儀，見諸有情應以種種辛楚加行、猛利加行而得義利」，這個菩薩看見，這個看見應該是在禪定裡面，應該是有神通的人，在禪定裡面看見這諸有情，應以各式各樣辛楚的加行，就是苦惱的事情來教訓這個眾生，而這個事情或者是特別猛利的加行。這個「辛楚」和「猛利」還是不一樣的。「而得義利」，若這樣教化眾生，眾生才能夠得到栽培善根，才能夠得大功德的。「護其憂惱而不現行；是名有犯」，但是菩薩若這樣作，這個辛楚加行、猛利加行，這樣的教導眾生，眾生會憂惱、憂愁苦惱，那麼菩薩就護念眾生，他有憂惱也不好，那麼就「而不現行」，而不去辛楚加行、猛利加行去教導眾生了。「是名有犯」，這就是犯戒了，「有所違越」，但是不是染污的違犯。看這《披尋記》：

    「種種辛楚加行猛利加行者：身業所作」，叫做辛楚加行，「如治罰等」。「語業所作」，叫做猛利加行，「如訶責等」，這些事情。

列二、無違犯

無違犯者：觀由此緣，於現法中，少得義利，多生憂惱。

    那麼這一條戒如果沒有違犯的話，那是什麼情形呢？「觀由此緣」，菩薩在禪定裡面觀察，由於辛楚加行、猛利加行的因緣。「於現法中」，就是這一生中，少少的栽培一點善根，但是生出來很大的憂惱，這樣子菩薩就不作這件事了，那就不算違犯。

辰三、忍漸次攝（分五科）　宿一、於報他怨

若諸菩薩安住菩薩淨戒律儀，他罵報罵，他瞋報瞋，他打報打，他弄報弄；是名有犯，有所違越，是染違犯。

    這是第三科「忍漸次攝」，這個「施漸次攝」、「戒漸次攝」這兩大科說完了，現在第三科是忍辱的漸次，它也是無上菩提的資糧，但是這是一個漸次的境界，分五科，第一科是「於報他怨」。

    「若諸菩薩安住菩薩淨戒律儀，他罵報罵」，對方這個補特伽羅來毀罵菩薩，菩薩也報之以罵，這個罵就是語言方面的。「他瞋報瞋」，就是有的補特伽羅對於菩薩心裡面忿恨，就是瞋，而菩薩也是報之以瞋。「他打報打」，補特伽羅若是來打擊菩薩，菩薩也報之以打。「他弄報弄」，就是那個補特伽羅來戲弄菩薩，菩薩也報之以弄。「是名有犯」，這就是犯戒了，「有所違越，是染違犯」。這個事情如果是，菩薩如果是不修止觀的話，別人罵你、瞋怒你、打你、來激弄你，你心能夠不動嗎？你能夠不動心嗎？我看是不能。所以菩薩受了菩薩戒，若能持戒清淨，非要修止觀不可。

宿二、於不謝他（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，於他有情有所侵犯，或自不為彼疑侵犯，由嫌嫉心由慢所執，不如理謝而生輕捨；是名有犯，有所違越，是染違犯。

    「若諸菩薩安住菩薩淨戒律儀」，這是第二科「於不謝他」，分兩科，第一科是「有違犯」。

    「若諸菩薩安住菩薩淨戒律儀，於他有情有所侵犯」，就是菩薩對於有情，有所侵犯有情，就是惱亂眾生了，菩薩自己的行為惱亂了人家。「或自不為彼疑侵犯」，或者自己並沒有惱亂眾生，但是眾生疑惑菩薩侵犯他，那這樣情形他怎麼辦呢？「由嫌嫉心由慢所執，不如理謝」，菩薩自己去觸惱眾生了，菩薩對於那個眾生還有嫌恨心。「由慢所執」，還有高慢心，瞧不起對方。菩薩自己的心為嫌嫉心、為高慢心所控制，菩薩自己的一念心被煩惱所控制，為煩惱所控制怎麼的呢？「不如理謝」，你侵犯了眾生，你應該向人道歉嘛，但是菩薩不道歉，就算是不如理的道歉，也可能道歉，但是態度不好，不如理的道歉。「而生輕捨」，而就引起輕慢對方就棄捨這件事，我不道歉，是這樣子。「是名有犯」，這就是菩薩是有罪過的，「有所違越」違越了菩薩戒，「是染違犯」。這裡面看出來，你菩薩侵犯人家也好，你沒有侵犯，人家疑惑你侵犯，你都應該向他道歉，這裡有這樣意思。看這下文《披尋記》：

    「不如理謝而生輕捨者：若不如法不平等謝，是名不如理謝」，你不能夠依法，如法就是依法，不平等的向人道歉，原來是有慢心的，就是不平等，現在不要有慢心，要尊重對方，這就叫做平等。你不能這樣做，是名不如理謝。

    「於諸下劣形色憶念精進智等生輕懱想，生變異想，不作義利；名生輕捨」，怎麼叫做生輕捨呢？菩薩對於那個眾生，感覺那個眾生是下劣的，形色也是下劣，他的憶念也是下劣，他的精進、他的智慧都是下劣的。這個形色應該就是他的身相、相貌。憶念、精進這就是他內心的境界。「生輕懱想」，就是瞧不起對方。「生變異想」，就是內心有所變異，有所變異就是有分別，心裡面有那些虛妄分別，不能夠與法性相應，叫生變異想。「不作義利」，不會作一些對對方有義利的事情，你瞧不起對方，不肯為對方作一些有功德的事情，是名叫做生輕捨。由於輕慢而就棄捨了，棄捨這個眾生，不利益他了。

若由懶惰懈怠放逸不謝輕捨，是名有犯，有所違越，非染違犯。

    若是沒有嫌嫉心，也不是為慢所制，而是因為懶惰、懈怠、放逸，不向對方道歉，是名有犯，有所違越，非染污的違犯。《披尋記》：

    「若由懶惰懈怠放逸者：懶惰懈怠是放逸果」，是放逸的結果，所以叫懶惰懈怠，就是不肯作這件事，不肯向對方道歉。「如前已說」，前面是說過這件事了。

    「由是當知此中無犯，唯說懶惰懈怠為其因緣」，這樣是犯戒。「即放逸攝」，屬於放逸的範圍內，「非離懶惰懈怠別說放逸故」。

列二、無違犯

無違犯者：若欲方便調彼伏彼，出不善處，安立善處。若是外道，若彼希望要因現行非法有罪方受悔謝，若彼有情性好鬥諍，因悔謝時倍增憤怒，若復知彼為性堪忍體無嫌恨，若必了他因謝侵犯深生羞恥，而不悔謝；皆無違犯。

    「無違犯者」，下面第二科「無違犯」。「無違犯者：若欲方便調彼伏彼，出不善處，安立善處」，菩薩是有心向對方懺悔的，但是菩薩又有大的智慧想要以不懺悔為方便來調彼伏彼，來調伏對方，調伏對方作什麼呢？「出不善處，安立善處」能令對方出不善處安立善處，這樣子嘛，就不算違犯。

    「若是外道，若彼希望要因現行非法有罪方受悔謝」，這底下又說出個不同的理由。若是對方是個外道，那情形就複雜了。「若彼希望」，若是對方希望，「要因現行非法有罪方受悔謝」，若是你菩薩很明顯地作一些非法的事情，有大罪過，對眾生有罪過，有罪過的事情出現，那個時候眾生才受你這個菩薩的悔謝。若這樣子，菩薩就不能去，菩薩不會去現行非法，不會作這些有罪的事情，那就不能向他悔謝了。「若彼有情性好鬥諍」，若是那個補特伽羅他的心性就是歡喜鬥諍，因悔謝的時候「倍增憤怒」，又引起了更嚴重的事情了。這樣子呢，那就不需要向他悔謝。「若復知彼為性堪忍體無嫌恨」，若是菩薩知道那個補特伽羅，他的性格能堪忍這一切不如意的事情，「體無嫌恨」，體者，心也，他的心裡面沒有恨意，心裡還是很平靜的。「若復知彼為性堪忍體無嫌恨」，「若必了他因謝侵犯深生羞恥」，那不去悔謝也可以，也不算犯。若是決定知道對方「因謝侵犯深生羞恥」，對方反倒心裡面有羞恥之心，這樣說呢，你菩薩「而不悔謝；皆無違犯」。

宿三、於不受謝（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，他所侵犯彼還如法平等悔謝，懷嫌恨心欲損惱彼不受其謝；是名有犯，有所違越，是染違犯。雖復於彼無嫌恨心不欲損惱，然由稟性不能堪忍，故不受謝；亦名有犯，有所違越，是染違犯。

    下面第三科「於不受謝」，分兩科，第一科「有違犯」。「若諸菩薩安住菩薩淨戒律儀，他所侵犯彼還如法平等悔謝」，前面是說菩薩侵犯人家，侵犯眾生，這裡是說眾生侵犯了菩薩、觸惱了菩薩。「彼還如法平等悔謝」，那麼那個眾生觸惱菩薩了，又後悔了，又能夠依法地很尊重菩薩地道歉，這樣子。「懷嫌恨心欲損惱彼不受其謝」，菩薩心裡面恨這件事，「欲損惱彼」想要借這個機會要傷害對方，那不受他的道歉，「是名有犯，有所違越，是染違犯」。

    「雖復於彼無嫌恨心不欲損惱，然由稟性不能堪忍」，這底下又說出第二個理由。「雖復於彼無嫌恨心」，說是菩薩受到眾生的觸惱，而菩薩本身對於彼補特伽羅沒有恨意。「不欲損惱」，不想要損惱對方。「然由稟性不能堪忍，故不受謝」，然而菩薩生來他的心性不能堪忍。

    這個「稟性」這個字有點事情。儒家的人，中國儒家的學者，認為這個「天命之為性」，你這一念心是天老爺給你的，稟之於天，這叫稟性。現在這佛教徒不承認這件事，那麼就是你前生帶來的，你現在這個身口意的，主要是這一念心，這一念心是由前生帶來的，所以叫做「稟性」。

    這個稟性本身是不能堪忍，不能夠忍受別人向你道歉，所以你就不受別人的道歉，不接受這件事的，「亦名有犯」這也就是犯。因為稟性不能堪忍，那就是菩薩本身他的身口意還有一點不足，有一點不足。菩薩的心照理說，當然這是栽培的問題，如果是大福德人、大智慧人，學習佛法有大智慧的時候，應該沒有這件事，不能堪忍，沒有這件事，能堪忍，應該是能堪忍。但是他現在說「不能堪忍，故不受謝」，那還是有犯，就是你的色受想行識，這果報有所不足，這也是有犯，「有所違越，是染違犯」。【註：另有本解為：非染違犯】

列二、無違犯

無違犯者：若欲方便調彼伏彼廣說一切如前應知，若不如法不平等謝，不受彼謝，亦無違犯。

    下面第二科「無違犯」。「無違犯者：若欲方便調彼伏彼廣說一切如前應知」，「若欲方便調彼伏彼」，那麼這樣子也是可以，就是出不善處安立善處。「若不如法不平等謝，不受彼謝，亦無違犯」，若是對方向你道歉的時候，他不能依法懺悔，還是不平等的道歉，他不是尊重你，那你不接受他的道歉，亦無違犯。

宿四、於他懷忿（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，於他懷忿相續堅持，生已不捨；是名有犯，有所違越，是染違犯。

    這是第四科「於他懷忿」，分兩科，第一科「有違犯」。「若諸菩薩安住菩薩淨戒律儀」的時候，「於他懷忿」，就是對於對方心裡面忿恨對方，這個恨心，這個忿恨的心情相續地堅持，相續不斷地有懷恨在心。「生已不捨」，這種心生起來以後，而不棄捨，不知道把自己這一念的瞋心棄捨了它，不想這樣子，「是名有犯，有所違越，是染違犯」。看這個《披尋記》：

    「於他懷忿至是染違犯者：於他所作不饒益」的「事」情，就是對方作一些對於菩薩有傷害的事情。「懷念其相」，菩薩的心一直憶念那個不饒益的相貌。「相續堅固意樂現行」，菩薩憶念那個不饒益的事情，心裡面就恨，這個恨心相續地、堅固地這樣的意願現行。「持此意樂不思對治」，他不棄捨這樣怨恨的心，他不想要用這個四念處來對治。「故彼生已不能棄捨」，那他就不能棄捨這個瞋心了，「由是因緣說染違犯」。

列二、無違犯

無違犯者：為斷彼故，生起樂欲，廣說如前。

    說是「為斷彼故」，菩薩自己反省自己，自己有了瞋心是不對的，說是為了斷除彼的恨心，那麼就「生起樂欲」，想要用佛法來對治它。「廣說如前」，像前面說。但是煩惱重，一時的不能對治，那也不算犯。《披尋記》：

    「無違犯者至廣說如前者：應如有大欲而無喜足文中所說無違犯相，即此廣說一切應知。」


Tape 393

瑜伽師地論 > 卷第四十一 > Tape 393

辰三、忍漸次攝（分五科）　宿五、於貪供事（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，貪著供事增上力故，以愛染心管御徒眾，是名有犯，有所違越。是染違犯。

    這是「攝善法戒」裡邊，「忍漸次攝」，忍波羅蜜裡邊的第五科，「忍漸次攝」裡邊，一共就是五科，現在是最後一科，「於貪供事」，就是佛陀對於菩薩貪供事，而管御徒眾的這條戒，分二科，第一科是「有違犯」。「若諸菩薩安住菩薩淨戒律儀」，這是說這個人的身份，是已經發無上菩提心，已經稟受了菩薩的淨戒，「貪著供事增上力故」，有了這樣的身份的人，就會有人拜他做師父，隨他出家修學聖道，但是他收徒弟的動機何在？「貪著供事」，他內心裡面不是攝受徒眾修學聖道，不是這樣的動機，他是貪著徒弟的供事，給他做事情，就是這樣的貪著心的「增上力」，這個貪著心有很大的力量，這個力量是什麼呢？就是「愛染心」，就是愛染徒弟的供事，用這樣的心「管御徒眾」，來教導他的弟子，「是名有犯，有所違越」，是染污的違犯。從前邊的菩薩戒的文，菩薩是為了攝受眾生，能夠修學聖道或者能住持佛法、廣度眾生，而攝受徒眾的，現在違背了這個原則，是自己的愛染心，貪著供事而收徒弟，這是犯了這條菩薩戒的。看《披尋記》：

    「貪著供事至是染違犯者：謂諸菩薩或是出家」，前面說「若諸菩薩」，這個「諸菩薩」，或者是出家的菩薩，「便有營為衣缽等業」，他就會要做這件事，或是在家菩薩，「俱有無倒商買營農事王等業」，要在家菩薩，他就有這些事情，「由此發生種種勤苦」，有這些的事業就會有種種的勤苦的事情的發生，「菩薩一切皆應忍受」，這個發無上菩提心的菩薩，他有這麼多的事情要做，那他要忍受這些事情的勤苦，要忍受這件事，「若貪供事管御徒眾，由此不能忍受自所作處種種勤苦，成染違犯」，要是這位菩薩，他「貪供事管御徒眾」，由此不能夠自己忍受，自己所做的事情的種種的勤苦，他忍受不了，一定要收徒弟代勞，那麼你這樣的心情，就是犯戒了，從前面的文看這一段文，的確是有這種事情，收了徒弟應該是栽培他，栽培他修學聖道，將來能成為一個佛法的有用的人，應該是這樣子，如果說是你不要去到佛學院去學習，就在這裡為我服務，那我看就是有點事情了。

列二、無違犯

無違犯者不貪供侍，無愛染心管御徒眾。

    這下面第二科「無違犯」，「不貪供侍」，沒有這種心情，他對於徒眾也沒有愛染心，若這樣子來「管御徒眾」，那就沒有違犯，沒有犯戒。

辰四、精進漸次攝（分二科）　宿一、於樂眠等（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，懶惰懈怠，耽睡眠樂臥樂倚樂，非時非量，是名有犯，有所違越。是染違犯。

    前邊是「忍漸次攝」，忍波羅蜜，這下邊是第四科「精進漸次攝」，分二科，第一科是「於樂眠等」，分二科，第一科「有違犯」，「若諸菩薩安住菩薩淨戒律儀，懶惰懈怠」，「懶惰懈怠」，人家打板了到禪堂坐禪，他不來，那有可能就是「懶惰懈怠」，「耽睡眠樂」，就是愛著這個睡眠的快樂，睡眠有兩種，一個是「臥樂」，一個是「倚樂」，「非時非量」，這個「非時」是什麼意思呢？就是白天，晝三時、夜三時，這個白天的時候也睡眠，就是「非時」，不是睡眠的時候，「非量」就是是睡眠的時候，但是你過量了，初、中、後夜，中夜應該休息，但是初夜、後夜也在睡覺，就是過量了，這樣子「是名有犯，有所違越。是染違犯」。看這個《披尋記》：

    「懶惰懈怠至非時非量者：謂寢臥時執取睡眠為樂」，這個「寢臥」，就睡覺的時候，感覺睡眠很快樂，很執著這件事，「由是便為上品」的「惛沈睡眠纏所制伏」，「上品」就是很殊勝的「惛沈睡眠」，惛沈睡眠也算是一個煩惱，所以叫做「纏」，為這樣的煩惱所制伏了，那麼他本來也不是百分之百的願意睡眠，但是那一念的正念為煩惱所制伏，「令於起時身無堪能」，使令他從床上起來的時候，沒有堪能性，就願意繼續的在那裡睡，就是「令於起時身無堪能應時而起」，不能夠在適當的時候起來，「是名耽睡眠樂」，「偃臥為樂」是名叫做「臥樂」，「脅臥為樂」，是名叫做「倚樂」，「不能以時修習悎寤瑜伽，是名非時」，「放縱其心，不知其量」，是名叫做「非量」。前面說是「有違犯」，這下邊說「無違犯」。

列二、無違犯

無違犯者若遭疾病，若無氣力，行路疲極，若為斷彼生起樂欲，廣說一切如前應知。

    這個地方，只有染違犯，沒有說非染違犯，「無違犯者：若遭疾病」，就是有了病的時候，那可以例外，就沒有「非時非量」的規定了，若沒有「氣力」，這也可以算是有病吧！「行路」疲倦到極點了，那麼你多休息一會兒也好，「若為斷彼生起樂欲」，自己知道自己「耽睡眠樂」是不對的啊！要斷掉這個睡眠的煩惱，「生起樂欲」，生起要斷睡眠樂的這種放逸，你有這樣的心情，你一直的在對治這件事，但是還沒有成功，那就不算犯，「廣說一切如前應知」。

宿二、於說世事（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，懷愛染心談說世事，虛度時日，是名有犯，有所違越。是染違犯。

    這是前邊第一科「於樂眠等」，現在第二科「於說世事」，分二科，第一科是「有違犯」，「若諸菩薩安住菩薩淨戒律儀」的時候，「懷愛染心談說世事」，「愛染」什麼呢？愛染「世事」，對於世間的事情，心裡面很有興趣、歡喜，就是愛著這件事，由這樣的愛染心發出來的語言，就是談說世間的事，「虛度時日」，這個時間就空過了，沒有栽培善根，是名叫做「有犯，有所違越」，這是「染違犯」。看這《披尋記》：

    「懷愛染心談說世事者：謂諸王論」，談論政府的事情，「賊論」，談論盜賊的事情，「食論」，談論這個飲食的事情，「飲論」，這個「食」應該或者飯、菜，「飲」是飲湯、飲水，「乃至一切」無意義的議論，是名叫做「談說世事」，「由是世間樂相雜住談說事故」，由於這件事，世間上的人多數歡喜在一起住，能方便大家隨便談話，因此而「虛度時日」，那麼這是「有所違越，是染違犯」。

若由忘念虛時日，是名有犯，有所違越。非染違犯。

    下邊是「無違犯」，「若由忘念」，若是這個人不是有意的，他只是一時的忘掉了正念，那麼「談說世事，虛度時日」了，這也是犯，「有所違越」，但是不是染污的違犯。

列二、無違犯

無違犯者：見他談說護彼意故，安住正念須臾而聽，若事希奇，或暫問他，或答他問，無所違犯。

    看見他人在那裡「談說世事」，「護彼意故安住正念須臾而聽」，就是護念，就是愛護那個人的心意，所以「安住正念」，「須臾」，短時間聽聽他說世間的事，這意思是說完全不聽他談論世事，怕引起他的虛妄分別、引起煩惱，所以「護彼」，愛護那個人的心意不生起煩惱，所以安住在正念裡來聽那個人說話，這樣嘛也不算犯，「若事希奇」，要是他們談論那件事是很稀奇的事情，那你聽一聽也不算犯，「或暫問他或答他問」，或者有稀奇的事情去問他人，或者是別人來問你，那麼這些稀奇的事情，你談論這個事情不算犯。

辰五、靜慮漸次攝（分三科）　宿一、不請教授（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，為令心住欲定其心，心懷嫌恨憍慢所持，不詣師所求請教授，是名有犯，有所違越。是染違犯。

    這下邊是第五科，前面第四科是「精進漸次攝」說完了，現在是第五科「靜慮漸次攝」，分三科，第一科是「不請教授」，又分二科，第一科是「有違犯」，「若諸菩薩安住菩薩淨戒律儀，為令心住，欲定其心」，這位菩薩他為求自己的心，叫它安住不動，想要修禪定，修奢摩他定，為求令心住，想要叫我的心不要散亂、動亂，叫它能安定下來，那麼就是想要修學禪定，「心懷嫌恨憍慢所持，不詣師所求請教授」，「為令心住欲定其心」，當然要學習修學禪定的方法，那麼應該到師長那裡去「求請教授」，但是他心裡面對於師長有嫌恨心，這是一個問題，第二是「憍慢所持」，瞧不起師長，他的心為嫌恨所持，為憍慢所持，就「不詣師所求請教授」，不到師父那裡去，請求教授修禪的方法，「是名有犯，有所違越」，那這就是染污的違犯。

    當然這裡邊有小乘佛法、有大乘佛法的差別，但是我看《瑜伽師地論》，本論的聲聞地所說的奢摩他、毗婆舍那，毗婆舍那和大乘佛法有差別，奢摩他無差別，小乘也是這樣修禪，大乘也是這樣修禪，是沒有差別的。

    有葉均居士，你們各位可能知道吧！他原來是一個出家人，叫了參法師，太虛大師派他到錫蘭去留學，經過多少年，也不是很久，他回到中國來，就是把《清淨道論》翻成了漢文，翻成漢文出版的時候，我請了恐怕四部、五部這麼多，我曾經沒有完全讀，但是讀了一部份，讀了一部份，我們北傳佛教說四種禪，初禪、二禪、三禪、四禪，但是初禪和二禪之間有個中間禪，這個《清淨道論》它就說有五種禪，五種禪就是把這個中間禪算一個數，那麼就是初禪、二禪、三禪、四禪、五禪，五種禪，但是內容和北傳說的四種禪是一致的，那麼現在我們學習這《瑜伽師地論》，就是有尋有伺地、無尋唯伺地、無尋無伺地，三地加三摩呬多地那個地方，一直到聲聞地，都有說到四禪，那麼這可以看出來，這個大意，南北傳關於禪這方面是一樣的，是沒有差別，所以說南傳有禪、北傳也有禪，說南傳有禪而北傳沒有禪，要這樣說的話，那也等於說南傳也沒有禪，因為是一樣的嘛！那麼這是一件事。

    大乘佛教也重視這個禪，也重視色界四禪，因為你非要從這裡去修毗婆舍那，才能夠成就的，沒有禪，毗婆舍那不能成就，所以這個禪不管是南傳、北傳、小乘、大乘，都是重視的，但是我也有一個心情，不須要講人情，不要講，應該講智慧，要認真的學習佛法，應該這樣子，不是說你是我師父，我就一定聽你的，不是這個意思，你要用你的智慧，深入的學習佛法，應該是這樣，我贊成深入的學習小乘佛法，我贊成這件事，但是對於大乘佛法，我也是主張深入的學習，不要一知半解，不要這樣子，深入的學習，然後才知道究竟是怎麼回事，如果只是一知半解的，我會講了，我就可以做大法師了，這樣不行，這樣不但是你講的未必能夠契合原意，而你的信心也建立不起來的，你的信心建立不起來，你不容易建立，很容易就垮了，這是很容易的事情。

    所以這裡邊說「心懷嫌恨憍慢所持」，「心懷嫌恨」，那是他們這個師徒可能有什麼問題，有什麼問題，現在是說這個弟子，他是修行不夠，內心有煩惱不能調伏，事情已經過去了，但是心裡還在那恨，足見這個人沒有修行，他的師長有沒有修行，這裡沒有提，這個「憍慢所持」，他瞧不起他的師長，那這又是個問題，就是那個師長必是有什麼不足的地方，所以這個徒弟瞧不起他，但是這個問題應該另外去請求，到別的地方去請求教授，應該是這樣，因為你要學習禪這件事，非學不可嘛！不能因為我的師父不懂得禪，我就不修禪，也不應該是這樣。這下看這個《披尋記》：

    「為令心住欲定其心至求請教授者」這一段文，「謂於九種心住中，從初內住乃至最後等持」，這是九種心住，九種心住，我們在聲聞地已經學過了，我不知道各位還記住嗎？在「九種心住中，從初內住」，「內住」，就是九種心住的第一個住，最後的「等持」，就是第九個住，「漸次修習證根本定」，按照這個次第，你能努力的去修習，就可以達到色界的四禪，叫「根本定」，這九心住是屬於欲界定，那中間有個未到地定，「漸次修習證根本定，九種心住如聲聞地釋（陵本三十卷九頁），此說心住，通彼九種」，這裡說「為令心住」，應該包括九種都在內的。唯識的經論，它就是說的詳細，說這個欲界定，它說內住、等住、安住、靜住、調順、寂靜、最極寂靜、專注一趣、等持，就是把這欲界定說得這麼詳細，其它的阿毗達磨論，也大概的表示了這個意思，但是不夠這麼詳細，「從初內住乃至最後等持，漸次」的「修習證根本定，九種心住如聲聞地釋」，「此說心住通彼九種，此說定心，即彼等持」，「欲定其心」就指最後一個住「等持」，「總攝一切，是故說言為令心住欲定其心」，這一句話包括了那九種都在內的。

    「若隨信行補特伽羅，要依止他教誡教授，方於其義得奢摩他毗婆舍那，乃至廣說」，現在這個文上的確是有點事情，就是你「心懷嫌恨憍慢所持，不詣師所求請教授」，那這才是犯了這條戒，但這個地方還有一點曲折的，「若隨信行」，要是這個人他的根性屬於「隨信行」，就是隨順他人的教誡教授而建立信心，譬如說是我們學習大乘佛法，你要聽別人講解，你能夠認真的學習，而後對於佛法有信心，大乘佛法這樣，小乘也是一樣，你能深入的學習小乘佛教，把這阿含經的道理深入的學習，小乘《阿毗達磨論》也都深入的學習，我不須要聽你講，我自己深入學習，你學習得很圓滿，這個人就是法行，這是隨法行。

    我個人的想法，要深入的學習南傳佛教的話，對於北傳佛教會有信心，因為它是通著的，它道理是通著的，我和各位同學說過，我的確有這種心，因為我也沒有心到南傳佛教去，跟他們學習南傳佛教，我沒有這個意思，但是有一次到新加坡去了，不是去年，還多少年前，我就想和南傳佛教接觸一下，我就到那個雙林寺，那個惟嚴法師，我和他說，我說我想和南傳佛教的法師談談話，好！他就帶我去見一個法師，見南傳法師，我說你對北傳佛教有沒有信心？他說我七歲出家，小孩子七歲就出家，在佛學院裡面聽這些阿闍黎，聽這些法師教授，他只說這是佛法，其它都不是佛法，所以我對於北傳佛教沒有信心，說得很清楚，我說我看見一本叫《佛陀的啟示》，是錫蘭比丘羅侯羅寫的，是英文本，現在翻成了漢文，所以我也可以讀，但是在他的著作裡邊引大乘的《阿毗達磨集論》，就是無著菩薩的《集論》，那上的話，他這本書就引這《集論》上說的話，那這什麼意思？如果你對於北傳佛教，對於大乘佛教沒有信心，為什麼引這個大乘佛法的話寫你這篇文章呢？喔！這個法師是我的老師，說這個羅侯羅是我佛學院，羅侯羅他是我的老師，是的！我知道這個人，我聽過他的課，他說他有例外，他在講課的時候，他說北傳大乘佛教還是可取的，所以他對大乘佛教有信心，這不是過去的，這人可能還在吧！不過我們的消息閉塞，我們也沒有消息靈通，那麼他說他是我的老師，他是例外的，他對於北傳佛教有信心，那麼我和這位法師，談了這一段話談完了。

    又到一個地方，又問一個又是一個錫蘭比丘，我問他，我說你將來到那去？這句話，這個南傳比丘很聰明，很聰明，我不到涅槃那裡去，他立刻知道我的意思，我說那麼你到那去？我還來到這個世界，但是弘揚佛法，他說我們南傳、北傳，大家都是釋迦牟尼佛的弟子，他不說大乘非佛說這句話不說，他說如果到無餘涅槃就完了，這句話說得對，用我們白話說就是完了，因為到了無餘涅槃以後，就不能夠弘揚佛法了，他久遠以來他的父親、母親、哥哥、弟弟、姊姊、妹妹在這裡流轉生死，他不管了，不管！我到無餘涅槃休息就完了，所以從這裡看出來，大乘佛法是偉大的，小乘佛法是小，就是小，慈悲心不是很大，你的父親、母親在六道裡輪迴，你都不管了，你到無餘涅槃去了就完了嗎？不管了嘛！這很明顯的，小乘佛教不如大乘佛教。我說過多少次了，其實後邊還有提到這件事情，我們就暫時說到這裡。

    「若隨信行補特伽羅」，就是這問題是鈍根人，自己不能夠深入經藏，就聽別人說，要這樣的人叫做「隨信行」，就別人說什麼，我就相信，我認為這樣的佛教徒非常多，不管南傳佛教，我認為是一樣，北傳佛教我認為是更多，這種人非常的多，利根人是少數，不是沒有，但是少數，叫「隨信行」，「要依止他教誡教授」，這種人是鈍根人，要依靠別人來教授、來教誡，「方於其義得奢摩他毗缽舍那」，方才，才能在第一義諦這裡、或者苦、集、滅、道，四諦這裡，才能知道怎麼樣修止、才能怎麼樣修觀，這樣才能知道，要沒有人教授，自己就不知道，我看見台灣很有名的一個比丘尼，也說這麼一句話，沒有人教授很難修止觀，她那篇文章也是這麼說，所以「隨信行」這個人，就是這樣子，「乃至廣說」，那就是這樣，你要不靠一個人來教授、教誡，你就不明白，「如解深密經說（三卷四頁）」，那地方就是說這個意思，「依此道理，說諸菩薩不詣師所求請教授，名有違犯」，又是因為這個道理，要沒有人教授，你就不知道怎麼樣修止、修觀，所以你要想要修止觀，你一定求請教授，「說諸菩薩不詣師所」，你是要靠別人教授、教誡才能明白怎麼樣修止觀嘛！但你不去求請教授，就不能夠修止觀了，所以依這個道理說，「不詣師所求請教授」，就是有違犯了，那意思，要是隨法行的補特伽羅那就不必「求請教授」，他自己可以明白，自己可以依據經論的學習，他就能知道怎麼樣修止、修觀，這樣人不「求請教授」，　不犯！這意思就是這個意思，這是指鈍根說的，是這樣意思。

懶惰懈怠而不請者，非染違犯。

    說這個人、這個菩薩，安住菩薩淨戒律儀這個菩薩，他有心「為令心住欲定其心」，有這種意思，但是「懶惰懈怠」就不請求教授，他沒有「心懷嫌恨憍慢所持」，沒有這件事，他沒有這個意思，只是「懶惰懈怠」，而不到他師長那兒去求請教授，「非染違犯」，這樣子，也是犯了戒，但是不是染違犯，是這樣意思。那麼這是「有違犯」，下邊「無違犯」。

列二、無違犯

無違犯者：若遇疾病，若無氣力，若知其師顛倒教授。

    怎麼樣情形「不詣師所求請教授」，而還沒有犯這條戒呢？說「若遇疾病」，這個時候他有病，有病就不能去「求請教授」，或者是沒有氣力，若知道其師是顛倒教授，他不懂得什麼是禪，不能教人家怎麼樣修奢摩他、毗婆舍那的，那就不去求請，也不算犯。

若自多聞自有智力能令心定，若先已得所應教授，而不請者無所違犯。

    「若自多聞自有智力」，那麼這個人就是隨法行的補特伽羅了，他原來是「多聞」，學習了很多的佛法，他有大智慧力量，他有奢摩他、毗婆舍那這個法門，「能令心定」，「若先已得所應教授」，說這個人不是隨法行，但是他以前遇見善知識，得到「所應教授」了，那就不用再請求教授，「無所違犯」，那就不算犯了。看這個《披尋記》：

    「若自多聞自有智力能令心定者：此說隨法行補特伽羅，能隨所受所思」的「法相，而於其義得奢摩他毗缽舍那，亦如解深密經說（三卷四頁）」，那這是隨法行補特伽羅，下邊是第二科「不捨蓋纏」，分二科，第一科「舉貪欲蓋」，分二科，第一科是「有違犯」。

宿二、不捨蓋纏（分二科）　列一、舉貪欲蓋（分二科）　張一、有違犯

若諸菩薩安住菩薩淨戒律儀，起貪欲蓋，忍受不捨，是名有犯，有所違越。是染違犯。

    「若諸菩薩安住菩薩淨戒律儀，起貪欲蓋，忍受不捨」，說這個菩薩「起貪欲蓋」，他心裡面有貪欲，有可意的色、聲、香、味、觸，在靜坐的時候不修止觀，他就掉舉，有了這樣的煩惱之後，他內心裡面忍受這件事，而不棄捨貪欲蓋，沒有心棄捨這個蓋，是名叫做「有犯」，就是犯了這條戒了，是「有所違越。是染違犯。」，這是「有違犯」，下邊是「無違犯」。

張二、無違犯

無違犯者：若為斷彼生起樂欲發勤精進，煩惱猛利蔽抑心故時時現行。

    「若為斷彼生起樂欲」，這前面說過，說這個菩薩他自己有了貪欲蓋，他不忍受這件事，他想要斷掉這個貪欲蓋，而生起來這個斷貪欲蓋的意願，有這樣的意願，然後採取行動，「發勤精進」，就是採取行動了，精進的來對治這件事，「煩惱猛利蔽抑心故」，但是他這個貪欲的煩惱很「猛利」，就是「蔽抑」他的心，蒙蔽住、控制住、鎮壓他的心，他反不過來，「時時現行」，時時有貪欲蓋的現行，那麼這就算「無違犯」，這段文看出來是什麼意思？實在一個修行人，心裡面常常有貪欲的煩惱，這是污染，這是有過失的事情，但是這上兒說不犯戒，這邊不犯戒，就是因為你發心要對治，從這方面來說，說是不犯戒，這樣，等於是勉勵菩薩，勉強這個修行人有煩惱時要對治，是這樣意思。

列二、例瞋恚等

如貪欲蓋，如是瞋恚昏沈睡眠掉舉惡作及與疑蓋，當知亦爾。

    前邊是舉貪欲蓋，這下邊第二科「例瞋恚等」，「如貪欲蓋」是這樣子，「如是」，你的瞋恚蓋、「昏沈睡眠」蓋、「掉舉惡作」蓋、「及與疑蓋」，「當知亦爾」，也是這樣，你要忍受不捨，你就犯戒的，你要發心能對治，那就不算犯戒，但是不能說你沒有過失。現在看這下文《披尋記》：

    「起貪欲蓋忍受不捨至當知亦爾者：謂於靜慮等至障中」，略有五種蓋，「將證彼時，能為障礙覆真實義」，「將證彼時」，或者說你修止觀，你可能要得定了，「將證」，將要成就色界四禪，或者將要成就未到地定的時候，「能為障礙」，你這個貪欲蓋、瞋恚蓋…這些五種蓋，能障礙你，「覆真實義」，障礙你的真實義現前，或者說是指四禪就是真實義，或者指聖道是真實義，這「蓋」就能障礙你，「故名為蓋」，「何等為五？」一是貪欲蓋，二是瞋恚蓋，三是惛沈睡眠蓋，四是掉舉惡作蓋。

    我也曾經說過，在我所讀的北傳的經論上，我沒有看見，但是在《長老尼記》上說到，目犍連尊者，目犍連尊者是和舍利弗尊者都是聽聞馬勝比丘說那個頌，就得初果了，得初果以後，目犍連尊者，可能是來見佛以後，他又回到他的家鄉去，在那裡修行，這個惛沈睡眠蓋很厲害，很厲害嘛，佛的這個大慈悲，這個甚深三昧的境界，就等於和他在面前一樣，喝斥他了一下，他就破除這個惛沈睡眠蓋了，就得阿羅漢了，這是在《長老尼記》上說出這一件事來，說這個惛沈睡眠蓋，不要說我們是凡夫，聖人都有這個問題，但是就是你要對治，想辦法對治還是可以破除的，「掉舉惡作蓋」，五是「疑蓋，如三摩呬多地釋（陵本十一卷三頁）於此五蓋正現行」的時候，「忍可執受不欲棄捨」，不想要棄捨，是名叫做「忍受不捨，餘義可知」

宿三、貪味相應（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，貪味靜慮，於味靜慮見為功德，是名有犯，有所違越。是染違犯。

    這下面是第三科「貪味靜慮」，分二科，第一科是「有違犯」，前邊是蓋，破除蓋應該是得未到地定，由未到地定修七種作意就得四禪了，那麼得到了四禪以後的情形，是怎麼樣呢？這叫「貪味相應」，「若諸菩薩安住菩薩淨戒律儀，貪味靜慮」，他成就了初禪、二禪、三禪、四禪，初禪、二禪、三禪、四禪裡面有殊勝的輕安樂，第四禪是棄捨了這個樂受，棄捨了樂受，但是那個境界還是特別殊勝的，所以成就了四禪的人，愛著這個禪味。

    「於味靜慮見為功德」，對於這個有味的靜慮，就是裡面有殊勝的樂受，認為這是非常有意義的事情，有意義的事情就會怎麼樣呢？就是常常入定來享受這個禪味，享受禪味，你愛著禪味實在這是一個貪心，其中有幾種煩惱，愛、見、慢、無明，一共有四種煩惱，一個是愛，「貪味」就是愛，「見」就是我、我所見，我見，得了禪定以後，他的我慢是不得了，因為他還是個生死凡夫，這高慢心非常的厲害，見到任何人都瞧不起，他「愛」、「慢」、「見」還有「無明」，其實只是有點禪定而已，沒有智慧，很多事情都不明白，都是「無明」。

    「見為功德」，你以前沒得到禪的時候，有什麼好？都是苦惱境界，一般人在世間上唯利是圖，就是榮華富貴，就是求這個，而這是一個大苦惱的境界，現在得到禪的時候，認為這件事有意義，沒有以前求名利的苦惱，我們出家人在中間，社會大眾唯利是圖，求這個榮華富貴，在那裡苦苦惱惱，我們出家人棄捨了這件事，棄捨了以後，就是沒有欲了，沒有這個欲樂，但是我們也沒有得到禪定樂，就在欲樂和禪定樂之間，我們這兩頭都沒有，進一步的禪定樂也沒有，原來的欲樂我們放棄了，我們在中間，什麼也沒有。我們倒算是有智慧？是無智慧呢？應該向前進，努力的向前進，最低限度得到三昧樂，得到三昧樂也容易得到涅槃樂，得到聖道的法樂，但是不努力就不行，不努力夾在中間那裡停在那裡，你要懈怠一點就和在家人差不多，你要精進，那麼就是超越了一般人了，最低限度得到禪，也名之為上人法，但是我不願意去靜坐，你打板了，我不去靜坐，我和一個人沖殼子、談話，那你幾時才能夠得到禪定樂呢？幾時才能得到？就是這樣子，在中間這個地方，當然，我也應該不要說大話，事實上有的人很容易達到，他靜坐很容易就能得到欲界定，欲界定得到未到地定，未到地定得初禪，有的人的確是容易，但是有的人就是不容易，那不容易怎麼辦呢？還是有辦法的，你多懺悔，這個修止觀的方法，我們從這個聲聞地裡面也得到一些，我們好聽的說得到一些智慧，謙讓一點說，得到一些消息，得到一些分別心，你會善於調，能調伏這個虛妄分別心，調伏這個散亂，也就可以得到寂靜住，實在很困難，可以多拜懺、懺悔，多懺悔，它就能消除業障，懺悔是有力量的，消除業障了，你再靜坐，它就順，它就容易成就，如果拜懺，我又不願意去拜懺，那就是沒有希望了，另外，學習這個聲聞地的時候，我剛才說，那個奢摩他是共於大乘的，共於大乘，它說那些事情，你要注意就會得到，熟能生巧，你深入的思惟觀察，就會得到一些方法，有困難的時候就會調轉，但是學習的時候，我不回講！我也不考試，那你要不回講、也不考試，就是你不溫習嘛！不溫習的時候，這裡面的微妙你拿不到，拿不到你靜坐的時候就不能用，不能用，那你很難，欲界定都不容易得到，那怎麼辦呢？就是永久處在中間，這個中間這個地方實在是很困難的，實在不容易。

    所以這上面說「貪味靜慮於味靜慮見為功德」，「見為功德」這件事，當然這也是人之常情，一入定了，這個禪的境界就出現了，這是一個很高尚的一個享受，很殊勝的享受，就安住在這裡，安住這裡，愛、見、慢、無明這個煩惱在那裡活動，就是不清淨，這有什麼境界呢？就是障礙了你修學聖道，聖道不能修行，不能得聖道，不能夠。

    《優婆鞠多尊者傳》那上面提到一件事，我的心情，算這一次，三次這一卷講完了，但是我說閒話多就不行了，但是最近我想起來這一件事，還是說一說，優婆鞠多尊者他的弟子裡有一個人得到四禪了，也得了神通，得了神通，當然這個時候是很殊勝的境界，我原來是一個平常人，忽然間有了神通，的確是自己很高興，但是這時候，正好是修四念處就得無生法忍了，就得聖道了，但是他不修，不修四念處，那麼他幹什麼呢？他就乘著神通回到祖國去了，回到他原來的國家去了，回到國家去，國王一看，唉呀！這個人，這個比丘從天空飛來的，唉呀！真是有修行的人，希望這個比丘能下來，我供養他，他就下來了，下來了，供養這個比丘，這國王對他恭敬供養，天天供養，結果這個人到了皇宮去，常常的受這供養以後，神通就沒有了，你看，他這個意思就是，我得到禪定，我有神通，來炫耀於人，就是這麼個意思，就是愛著名，就是名的問題，貪著名利的，貪著名聞利養嘛！這個人實在是沒有智慧，那麼這樣子，後來就禪定就退掉了，退掉了以後，他就有一天被政府的人把他逮捕了，就是和女人有非法的行動，被政府的什麼，我們現在說話就是警察逮捕了，就送到國王，國王一看，喔！是你啊！就把他釋放了，就算了，他繼續這樣子墮落到最後，眼睛都沒有了，就變成了乞丏，變成乞丏之後，這優婆鞠多尊者在禪定裡面也知道了，但是還知這這個比丘的名字，就對大眾宣佈，說我們去看看這個某某比丘好不好？好啊！說是原來這個人怎麼用功修行得了禪定了，有了神通，好啊！讓我們去看看他，優婆鞠多尊者帶著很多的比丘就到這兒來一看，就看見一個盲的人在那裡站著，優婆鞠多尊者知道他原來的出家的名字，招呼他的名字，招呼他，哇！師父來了，他聽見這個聲音，知道是優婆鞠多尊者，就這樣子，然後，優婆鞠多尊者就把這個事情對大眾宣佈，大家非常的感嘆這件事，就是因為沒有智慧嘛！得了神通的時候要回到他的祖國，他的鄉村的父老來炫耀一下，就是這麼樣的意思，這沒有智慧啊！也就是「貪味靜慮，於味靜慮見為功德」，就是這麼意思，「是名有犯，有所違越。是染違犯」。看下面《披尋記》：

    「貪味靜慮於味靜慮見為功德者：謂如有一先聞靜慮諸定功德，而不聞彼出離的「方便」，不知道得禪是聖道的前方便而已，這不是一個最終的目的，「於彼一向見勝功德」，對於這個得的四靜慮，就是「一向」，唯獨是認為它是有殊勝功德，「勇猛精進」的就修奢摩他了，「由此因緣入初靜慮或所餘定」，或者剩餘的二禪、三禪、四禪，「如是入已，後生愛味如三摩呬多地說（陵本十二卷二頁），今於此中義可準知」。

列二、無違犯

無違犯者：若為斷彼生起樂欲廣說如前。

    說是沒有違犯這條戒，「若為斷彼生起樂欲廣說如前」，那就是「若為斷彼」「貪味靜慮」，斷這個愛著三味樂的這種愛著心，而生起勇猛的對治，「廣說如前」，這樣就不算犯。

辰六、慧漸次攝（分八科）　宿一、毀聲聞教（分二科）　列一、有違犯（分二科）　張一、出唯染

若諸菩薩安住菩薩淨戒律儀，起如是見立如是論，菩薩不應聽聲聞乘相應法教，不應受持不應修學。

    這是第六科「慧漸次攝」，分八科，第一科是「毀聲聞教」，分二科，第一科是「有違犯」，分二科，第一科「出唯染」，「若諸菩薩安住菩薩淨戒律儀，起如是見立如是論」，「起如是見」，是他的內心裡邊的執著，「立如是論」，把他的執著發表成言論，「立如是論」，什麼「見」？什麼「論」呢？「菩薩不應聽聲聞乘相應法教」，這發無上菩提心的人，不應該去聽聲聞乘根性相應的法教，就是小乘佛法，不應該學習小乘佛法，「不應受持」，不應該受持小乘佛教的文，「不應修學」小乘佛教的義。 菩薩何用於聲聞乘相應法教，聽聞受持精勤修學；是名有犯，有所違越。是染違犯。

    「菩薩何用於聲聞乘相應法教聽聞受持精勤修學」，發無上菩提心的人，不必學習聲聞乘的佛法，不必去「聽聞」、不必「受持」、「精勤修學」，就是聞、思、修，不必對於小乘佛法去學習，學習它有什麼用呢？我們是大乘，這樣「是名有犯」，要是菩薩有這樣的「見」、有這樣的「論」的話，這就是犯了戒，「有所違越，是染違犯」。看這個《披尋記》：

    「不應聽聲聞乘相應法教等者：謂諸菩薩於聲聞乘相應法教」，這個「相應」我剛才說是根性相應，與聲聞乘根性相應的「法教」，那麼當然就是小乘佛法，「雖不愛樂，然應讀誦」，這是說不犯戒，說是這位菩薩，雖然對於小乘佛法沒有愛樂心，「然應讀誦」，可是應該去讀誦小乘佛法，應該讀誦、受持，「聽聞思惟，及與聲聞應共學者」，應該讀誦、受持，應該「聽聞」，這是聞所成慧、「思惟」，就是思所成慧，「及與聲聞應共學」習的，共同學習的，共同學習，應該就是在戒裡邊，也有共同學習的，「非不純熟修行」，菩薩不應該不純熟的修行小乘佛法，也應該修行，「為於聲聞種姓補特伽羅如其所應令成熟故」，為的是對於聲聞乘種姓的人，「如其所應令成熟故」，隨著那個小乘佛教學者所相應的，應該種、熟、脫，種善根，令善根成熟、令得解脫，隨著他的程度的深淺，菩薩應該教授他，令他的善根成熟得解脫，要這樣的話，你也就應該學習小乘佛法，不然的話，你這件事，你是不能勝任的了，「是故不應起如是見立如是論：不應聽聞，不應受持，不應修學，乃至廣說」，不應該有這種見地，應該這樣學習，那麼這是「出唯染」，說出了唯獨……，這個人他輕視小乘佛法，這是不對的，下面第二科「釋所以」。

張二、釋所以

何以故？菩薩尚於外道書論精勤研究，況於佛語。

    什麼原因菩薩應該學習小乘佛法呢？「菩薩尚於外道書論精勤研究，況於佛語」，菩薩尚且對於「外道」，非佛法，外道的「書論」，還要精勤的去學習，何況是佛說的法呢？更應該學習，那麼這小乘佛法還是佛說的，所以不應該輕視，也應該學習。看《披尋記》：

    「尚於外道書論精勤研究況於佛話者：此中外道書論，謂如十六異論及諸外論皆此所攝」，都屬於這個十六異論裡面的，都叫做「外道書論」，「十六異論」是什麼呢？「如有尋有伺地」那裡的解釋，那個不如理作意裡面的解釋，「（陵本六卷七頁）菩薩於彼尚應讀誦受持聞思純熟，為立論時於所立論多所作故」，菩薩對彼外道的十六異論，還應該讀誦受持，還應該聞思，達到純熟的程度，為什麼要這樣做呢？「為立論時」，要是同外道辯論的時候，「於所」，自己所建立的理論，「多所作」，能夠有很多的辯才，「又外論者略有三種：一者因論，二者聲論，三者醫方論，如力種性品說（陵本三十八卷八頁），以諸佛菩薩於五明處修習善巧，尚於外論精勤」的「研究」，「況於佛說聲聞相應」的「法教」呢？更應該學習。下邊是「無違犯」。

列二、無違犯

無違犯者：為令一向習小法者，捨彼欲故作如是說。

    這上面說，菩薩不應該聽聲聞乘相應法教，不應受持不應修學這種話，說了這種話也沒有犯戒，那是什情形呢？「為令一向習小法者」，為使令「一向」，這「一向」就是唯獨的意思，他不學習大乘，唯獨的去學習小乘佛法的，「捨彼欲故」，要叫這種人棄捨他原來的這種意願，希望他去學習大乘，那麼就會這麼說，「一向習小法者捨彼欲故作如是說」。看這個《披尋記》：

    「為令一向習小法者捨彼欲故作如是說者：此約不定種姓一向修習聲聞乘法補特伽羅」，這個「不定種姓」，就是這個補特伽羅他也有聲聞種姓、他也有大乘的種姓，所以他也能夠學習小乘、也能學習大乘，所以叫做「不定種姓」。這個「不定種姓」這個人，他現在一向學習聲聞乘的補特伽羅，「為令捨彼聲聞下劣」的「樂欲」，「趣向大乘廣大樂欲而作是說」，而作前面這個說法，「菩薩何用於聲聞乘相應法教，聽聞受持精勤修學」，這樣子情形就不算犯。

若諸菩薩安住菩薩淨戒律儀，於菩薩藏未精研究，於菩薩藏一切棄捨，於聲聞藏一向修學，是名有犯，有所違越。是染違犯。

    這是第二科「捨菩薩藏」，前邊是第一科「毀聲聞教」，就是這個大乘佛教學者有這樣的見、有這樣的論，棄捨小乘而不肯學習，現在這個「捨菩薩藏」，就是不學習大乘佛教，「若諸菩薩安住菩薩淨戒律儀，於菩薩藏未精研究」，他這位菩薩受了菩薩戒，應該是發了無上菩提心才能受菩薩戒的，可是他「於菩薩藏」，就是於大乘佛法「未精研究」，未能深入的學習，「於菩薩藏一切棄捨」，這個時候，他對於大乘佛法完全棄捨了，「於聲聞藏一向修學」，對於小乘佛法，專心的去修學，「是名有犯」，這樣就是犯了這條菩薩戒了，「有所違越，非染違犯」，犯是犯，不是染污的違犯，這就是輕微了。你是大乘佛教的學者，但是你不學習大乘佛法，專心的學習小乘佛教，你是犯這一條菩薩戒，但不是染污的違犯，但是我看那個湯薌銘翻譯的菩薩戒《菩提正道菩薩戒論》，就是宗喀巴大師解釋那個菩薩戒上面，那上面那個文就是藏本的，這句話是「染違犯」，這上面說「非染違犯」，藏本的是「染違犯」，和這裡有點不同。看這個《披尋記》：

    「於菩薩藏未精研究等者：謂於十二分教方廣一分」。「方廣」是十二分之一分，「唯菩薩藏」，「方廣」是指菩薩藏說的，「所餘諸分，有聲聞藏。如力種性品說（陵本三十八卷八頁）」，這上面看這意思，你不學習大乘佛法，就專心的學習小乘佛法，是犯了這條戒的，但是不是染污違犯，就是輕微的。這可見就是還是容許這件事，容許你學習小乘佛法，而不是，但是這個罪名很輕微，很輕微，這裡邊，其中有一個意思應該說明的就是：大乘佛教學者對於小乘佛法承認是佛說，承認它是佛說的。大乘佛教學者也學習小乘佛法，對於小乘佛法也是深入的會通達無礙的，所以在這個我們學習《瑜伽師地論》裡邊，在菩薩地前面有個聲聞地，聲聞地其實就是南傳佛教了，它並不排斥南傳佛教，那麼這是看出來大乘佛教裡邊包含著小乘佛教的。

宿三、修學外論（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，現有佛教，於佛教中未精研究；於異道論及諸外論精勤修學；是名有犯，有所違越。是染違犯。

    這是第三科「修學外論」，分二科，第一科「有違犯」，「若諸菩薩安住菩薩淨戒律儀」的時候，「現有佛教」，這個佛教現在流傳在世間，用「佛教」兩個字就是包含了小乘佛教在內，小乘佛教也是佛說的，也稱為佛教；大乘也是佛說的，也是佛教，所以這一句話包含著南傳、北傳都在內了，「於佛教中未精研究」，對於佛法沒能深入的學習，對於佛法不深入的學習，「於異道論及諸外論精勤修學」，「異道」就是不同於佛法的外道的書論，「及諸外論」，及很多的這些外道的書論，精勤的去修學，「是名有犯，有所違越。是染違犯」了。下邊《披尋記》：

    「現有佛教等者：謂佛所說菩薩聲聞一切法教」，謂佛所宣說的菩薩藏和聲聞藏，就是大乘佛法、小乘佛法，這「一切法教」都在內，「展轉傳來現住世間」，就是從有佛教以來，佛在世的時候宣揚佛法，佛滅度以後，佛法還繼續住在世間，流傳到各地方去，展轉的傳來到現在，還存在在世間，「未滅未沒」，就是佛法在世間還在流傳，沒有熄滅，沒有「沒」，沒有失掉，就是還有人學習、有人弘揚，叫「未沒」，「是名現有」的「佛教」，「十六異論，名異道論。因論聲論及醫方論，名諸外論如前」，已經解釋了。

列二、無違犯

無違犯者：若上聰敏若能速受，若經久時能不忘失，若於其義能思能達。

    說是沒有違犯者，「若上聰敏，若能速受」，說是學習外論，而不違犯這條戒，是怎麼個情形呢？「若上聰敏」，說是這位菩薩他的「聰敏」很殊勝，很特別的聰敏，「若能速受」，他學習佛法很迅速的就能夠受持，「若經久時能不忘失」，經過時間很久他也不忘，他還能夠記憶不退，「若於其義能思能達」，說這位菩薩對於佛法「能思能達」，前邊都算是聞所成慧，「能思」就是思所成慧，「能達」就是修所成慧了，說要這樣的人，他去學習「異道論」，那不算違犯，是這個意思。看這個《披尋記》： 「若於其義能思能達者：謂於佛教所說法義，意善尋思見善通達」，「意善尋思」就是思所成慧，「見善通達」就是修所成慧。

若於佛教如理觀察成就俱行無動覺者，於日日中常以二分修學佛語一分學外；則無違犯。

    「若於佛教如理觀察」，要是這位菩薩，他對於佛教能如理的去觀察、思惟，那就是應該聞、思、修三慧具足了，「如理觀察」，「成就俱行」，他成就了清淨的智慧，這個身、口、意在活動的時候，同時有清淨的智慧在裡邊。身業活動的時候，也有清淨的智慧在裡邊；語業活動的時候，也有清淨的智慧；這意業活動也有清淨智慧。這個清淨的智慧和你的身、口、意三業，同時活動，這個我們常常靜坐的人，就會感覺到這裡，遇見一個境界的時候，只是與生俱來的這些煩惱活動，沒有智慧，沒有智慧在裡邊，有的時候有智慧，有的時候沒智慧，現在說「成就俱行」，一切時，他的智慧不失掉，常常智慧在活動，以智慧為主，而發動身、口、意業，這叫「成就俱行」。「無動覺者」，就是不動搖的大智慧境界，境界雖然有種種變化，但是不影響他的智慧，我們沒有修行的人，這個智慧隨時會失掉了，隨時沒有智慧了，隨時都是煩惱的境界，那就是動搖，現在說「成就俱行無動覺者」，這應該就是指聖人說的，「於日日中常以二分修學佛語」，這個人他在每一天、每一天裡邊，常以二分的時間修學佛法，一分的時間學習外典，這樣子就不算犯戒，這還是容許佛教徒學習外典的，但是這是要這種人是可以的。看這個《披尋記》：

    「若於佛教如理觀察成就俱行無動覺者者：此中覺言謂真實義覺」，就是你覺悟了第一義諦，第一義諦你有覺悟了。「一切所作，智與俱行」，你這身、口、意，在一切時有所做為的時候，都是有智慧和它同時活動的，「智與俱行」，「故名俱行，所得勝解不可引奪、不從他教」，他對於佛法的學習，所得到的勝解的智慧，有深入的認識，有深刻的智慧的領解，這個智慧「不可引奪」，其他的世間上的言語、世間上的邪知邪見，乃至小乘佛法，不能動搖他的智慧。「不從他教」，他不會去相信其他的人隨便云云的，故名叫做「無動」。「由四尋思證如實智由是說言如理觀察成就俱行無動覺者」，這是更全面的說，「由四尋思」就是名、義、自性、差別，這四尋思，四如實智還是這四種，這個尋思和智慧，「如實智」是決定無疑了的時候，叫「如實智」，「尋思」還在推求的時候，是唯心所現嗎？就是在推求的時候，「由是說言如理觀察成就俱行無動覺者」，就是你能夠學習四尋思，從這裡向前進一步，成就了四如實智，決定通達了一切名言安立的一切法是畢竟空寂的，「由是說言如理觀察成就俱行無動覺者」，這是「修學外論」。

宿四、樂著外論

若諸菩薩安住菩薩淨戒律儀，越菩薩法於異道論及諸外論研求善巧，深心寶玩愛樂味著，非如辛藥而習近之，是名有犯，有所違越。是染違犯。

    這是第四科「樂著外論」，「若諸菩薩安住菩薩淨戒律儀」的時候，「越菩薩法」，把這個大乘佛法拋棄了，不學習了。「於異道論及諸外論研求善巧」，「研求」的很有心得。「深心寶玩」，他的心用的很深，用的很周密，認為這說的是很寶貴的，是很可愛的。「愛樂味著」，愛樂這些外論，對於外論很愛樂，「味著」，就是特別的染著、執著；初開始是「寶玩」，進一步是「愛樂」，再進一步是「味著」。「非如辛藥而習近之」，不是像這個辛辣的藥，實在是不好吃，但是有所求的關係，而勉強的和它接近，學習外論，你要在這個世界上度化眾生，你非要有一些知識不可的，所以應該學習，這是不得已而為之，如果你有這樣的心情，佛法不學習，而學習外論，「深心寶玩愛樂味著」的話，「是名有犯，有所違越。是染違犯」，這是「樂著外論」。


Tape 394

瑜伽師地論 > 卷第四十一 > Tape 394

宿五、不解甚深（分二科）　列一、有毀謗（分二科）　張一、出染違犯

若諸菩薩安住菩薩淨戒律儀，聞菩薩藏於甚深處最勝甚深真實法義諸佛菩薩難思神力不生信解，憎背毀謗不能引義、不能引法，非如來說，不能利益安樂有情；是名有犯，有所違越，是染違犯。

    這是第六科，慧漸次攝。這裡邊分八段，現在是第五段不解甚深；分兩科，第一科是有毀謗；又分兩科，第一科出染違犯。「若諸菩薩安住菩薩淨戒律儀，聞菩薩藏於甚深處最勝甚深真實法義」：按道理說，發了無上菩提心受了菩薩戒，對於大乘佛法應該有信心，有歡喜心才對。但是「聞菩薩藏於甚深處」沒有信心，還有這個事情。「菩薩藏」就是大乘佛法。這「聽聞」也就是聽人講解，或者是自己閱讀，都可以說是「聞菩薩藏」。「於甚深處最勝甚深真實法義」：於「甚深處」就是法，「最勝甚深」就是義；一個法，一個義。法就是語言文字這樣的佛法；雖然是語言文字，但是也是很深奧的。這「最勝甚深」就是文字的佛法所詮顯的第一義諦。所詮顯的第一義諦，實在來說是離文字相的，所以是「最勝甚深」。這兩種甚深，一個是法，一個是義。

    「諸佛菩薩難思神力」：這是另一種。前邊是法義，這下邊是說諸佛菩薩所示現的不可思議的神通力。這神通力如果是看見了，應該是能有信心；但是若沒有看見，那就不一定。現在這裡就舉出這兩件事，一個是法義，一個佛菩薩的神通力，對於這兩件事「不生信解」，他不相信這件事，所以也就是不解了。「憎背毀謗」：這下邊就說不生信解的相貌。這個「憎背」就是不高興這件事，而且是「毀謗」，就是發出來言論來謗毀這件事。怎麼樣謗毀呢？「不能引義、不能引法」：聖人所見的第一義諦叫作「義」，若能引發出來這個第一義諦，那就是要有智慧。說「不能引義」也等於說是不能成就聖道了，不能成就聖慧。沒有慧，沒有無分別智，也就不能見第一義了。而這個「義」就是所詮顯的。「不能引法」：「法」就是能詮顯的法。如果能在法上有所修學，也能栽培很多的福德的，能長養很多的功德的。他不相信的關係，認為這些事情不能得聖道，也不能夠栽培功德，所以叫作「不能引義不能引法」。

    「非如來說」：這個大乘的這些事情，不是佛說的。因為若是一般的凡夫說的，那當然我們不相信，其他人說的我們都不相信，要佛說的我們才相信。現在說這不是佛說的，所以不生信解，憎背毀謗，不能引義，不能引法。「不能利益安樂有情」：這樣大乘的佛法，諸佛菩薩難思神力這些事情，不能利益眾生，不能安樂一切眾生的。世間的大福德境界是安樂，出世間的聖道是利益；這樣世出世間的功德都不能成就。那麼這一段文就是毀謗的言辭。

    「是名有犯，有所違越」：這位菩薩受了菩薩戒，而對大乘佛法沒有信心，而這樣的毀謗是有罪的事情，「有所違越，是染違犯」。前面是出染違犯，下邊辨謗所由。

張二、辨謗所由

如是毀謗或由自內非理作意，或隨順他而作是說。

    前面這位假名菩薩他毀謗大乘佛法，什麼原因呢？「或由自內非理作意」：或由於他自己在那裡思惟觀察，不合理的作意而有這件事。「或隨順他而作是說」：或者隨順其他的人，相信其他邪知邪見的人說的話，那麼也就作這種毀謗的言說。因為這兩種原因，一定是有一個原因才有毀謗的事情。這個《披尋記》：

    「於甚深處等者：甚深經典，名甚深處」：那就是語言文字的佛法。「於此經典所說的諸法，離言的自性，真實義相」：在這麼多的經典裡邊，所宣揚的就是離文字相的真實義相，就是圓成實性了。「所說諸法離言自性」，就是那上面沒有語言文字的。因為有為法它是有彼此的差別，互相對待，可以安立言句；這無為法無差別相，不能對待，所以是離言相的。這個離言的那個自性，那個法性，是「真實義相」，是真實不虛妄的。這言語所表達的一切法，那就不一定。「是名真實法義」。。「唯是諸佛菩薩無分別智所行境界」：這個離言自性真實義相，唯獨是諸佛及一切菩薩，他們所成就的無分別的智慧。有的是無分別而沒有智，現在是無分別而又是智慧，這句話還是應該注意的想一想。「所行境界」：離言法性是無分別智所契證的，所證悟的境界。「故名最勝」：：所以這是最殊勝的。

    「有及非有二俱遠離，故名甚深」：這個「最勝」，無分別智所行境界所以叫作最勝。「甚深」怎麼講法呢？「有及非有二俱遠離」：也不是有也不是非有，這兩方面都遠離了，所以叫作甚深。這話是＜真實義品＞上的話；＜真實義品＞我們是學過了。就是言說安立的一切法，色受想行識，眼耳鼻舌身意，色聲香味觸法，乃至到涅槃，乃至到無上菩提，這都是語言文字說的。這個語言文字所詮顯的這一切境界，這叫作「有」，同時他也是「非有」。我們言說所詮示的一切法，也就是你內心裡面所思惟的一切相、一切法，用語言文字去表示。你內心裡面有語言文字的時候，你憑藉語言文字去思惟的時候，也就會出現色受想行識，眼耳鼻舌身意，乃至到涅槃，也都是這樣子。這些法也可以名之為「有」，但是也可以說是「非有」。「非如言說有自性故」：這個言說所詮顯的那個法，並不像言說所說的那樣子，實在言說的那些法，本身是空無所有的，所以就是「非有」。又是有，又是非有。現在說有、說非有，這兩方面都沒有了；因為說有、說非有都是言說，沒有能夠離文字相。這兩方面都遠離了，這個是無分別境界，所以叫作「甚深」。

    「又復諸佛菩薩略有三種神變威力」：這前面「甚深處最勝甚深真實法義」這一句話講完了。下邊講「神力」。「又復諸佛菩薩略有三種的神變威力」：這「神」是不可思議的意思，是不可思議的變化，這個變化不可思議。怎麼會有這樣的變化呢？有「威力」，那個大威德的力量，能有這種神變。現在說有三種不同。「一者神境神變所攝」：這前面都是講過了的。這神境就是不可思議境界，就是佛菩薩所現的神通的境界，這境界不可思議。像這個水火的境界——沒有水就能出來水，沒有火也可以出來火，由火可以變成沒有火，沒有水可以出來水，這種無障礙的境界，那麼叫「神境神變所攝」。「二者記說神變所攝」：記說就是他心通的境界。就是你心裡面思惟什麼，你過去栽培過什麼樣的善根，你作過什麼罪過的事情，佛菩薩能記說，能給你說出來這件事。這也是一種神變，也是佛菩薩的威力，能夠記說這件事。「三者教誡神變所攝」：教誡就是為眾生說法了，教導你你不可以作這件事，你應該作這件事，教誡教授。這個也是佛菩薩的大威德力，所以叫作「教誡神變所攝」。「是名諸佛菩薩神力。如是神力超過一切尋思境界」：這三種都屬於諸佛菩薩的神通力量，「如是神力超過一切尋思境界」，不是我們沒得聖道的人虛妄分別心的境界。「故名難思」：所以叫作不可思議。

    「若有於此不能解了，誹謗毀讟，於是義中撥為非義」：若是有這樣的人，或者是受了菩薩戒，或者沒有受菩薩戒。「若有於此不能解了」：不明白這件事。「誹謗毀讟」：不明白，若謙讓一點也比較好，那麼他進一步認為這是在騙人的，就是誹謗毀讟。「讟」也就是毀謗的意思。「於是義中撥為非義」：這是真理，但是他就撥為非義，不合道理。「於是法中撥為非法」：這是正法，但是認為不是正法。「唱如是言」：就是宣唱出來這種語言，這樣毀謗。怎麼毀謗呢？「此非佛語」：這不是佛說的，「是魔所說，由是不能利益安樂有情」：認為不是佛說，是魔所說，由此所以不能利益安樂有情。「如決擇分廣釋其相，（陵本七十六卷十四頁），是名成犯」：若這樣毀謗呢，就是犯了這條戒。

列二、無毀謗（分二科）　張一、行無諂曲

若諸菩薩安住菩薩淨戒律儀，若聞甚深最甚深處，心不信解。菩薩爾時應彊信受，應無諂曲，應如是學：我為非善盲無慧目，於如來眼隨所宣說於諸如來密意語言而生誹謗；菩薩如是自處無知，仰推如來於諸佛法無不現知等隨觀見。

    這下邊第二科，無毀謗，不毀謗。分二科：第一科，行無諂曲。「若諸菩薩安住菩薩淨戒律儀」：發了無上菩提心受菩薩戒之前，他對佛法的學習不多，有一點信心，但是不多。「若聞甚深最甚深處，心不信解」，心裡面不相信這件事，當然也不明白這個道理。這個時候這位菩薩應該怎麼樣辦法呢？「菩薩爾時應彊信受」：這位發無上菩提心的菩薩，那個時候他應該勉強自己相信這件事，接受這件事。「應無諂曲」：接受是接受，但不要諂曲，就是表面上是相信，對你說他相信，但心裡面還是不相信，這就叫作諂曲。所以不要諂曲，說相信就是由內心和表現外面的態度要一致的。「應如是學」：應該這樣子學習大乘佛法，這就是下文叫作應如是學。

    「我為非善盲無慧目」：「應彊信受，應無諂曲，應如是學」這三句話內容是怎麼樣呢？下面說出來。說「我為非善」，我是一個生死凡夫，沒有什麼智慧。「盲無慧目」：雖然我有眼睛，等於是沒有眼睛。怎麼說沒有眼睛呢？你沒有智慧的眼睛。這個肉眼如盲，沒有智慧的眼睛。「於如來眼隨所宣說於諸如來密意語言」：佛法不管是小乘佛法、大乘佛法，實在是智慧境界，是一個超越一般人的智慧。佛法實在說智慧也是很恰當，實在是聖人的智慧境界，凡夫的智慧有所不及，是有一段距離的。所以現在這位聽聞了大乘佛法甚深最甚深處，要怎麼樣來安立自己呢？「我為非善」，我是一個身不清淨，口不清淨，心也不清淨，三業污穢的一個凡夫人，是非善。「盲無慧目」，實在沒有智慧的眼睛，不明白道理的。「於如來眼隨所宣說」：對於佛的眼所看見的境界，「隨所宣說」，隨他的佛眼所見的境界，去為眾生宣說。這話是什麼意思？就是佛所宣說的，就是佛的智慧眼所見的，不是隨便亂說的，它是真實不虛的意思。「於諸如來密意語言而生誹謗」：佛為眾生所說的語言，也有淺也有深。淺的我們容易明白，我們就不會毀謗。但是一部分密意語言，「密意」就是深意，裡面有甚深的道理，我們不容易見出來，不容易明白。對於這一部分的語言，我盲無慧目，我不明白，所以我就搞錯了而生毀謗，我說了這些不應該說的話。

    「菩薩如是自處無知」：下邊這一段，就重新說這個菩薩的態度。發無上菩提心受了菩薩戒的菩薩，他應該這樣安處自己，處於無知的地位，就是我什麼也不懂。「仰推如來」：佛說的甚深最甚深處，我沒有智慧不懂，我不明白，這「自處無知」。「仰推如來」：應該很恭敬的推讓給佛，這是佛的境界。「於諸佛法無不現知等隨觀見」：佛的智慧對於一切佛所宣說的法，「無不現知」，沒有不現前知道的，就是所說的就是所現見的，所現見的就是所說的，不是像一般凡夫隨便說謊話。佛不是的！佛是所證悟的才為眾生宣說的，「無不現知」。「等隨觀見」：這個「等」是普遍的意思。一切一切的境界，都是隨順佛的眼睛所看見的，佛的智慧所觀察的。就是佛所證悟的，他這樣為眾生宣說；不是沒有證悟亂說一套的，不是這個意思。所以佛說的都是真實不虛的，我們不應該有疑惑。

張二、出無違犯

如是正行，無所違犯；雖無信解，然不誹謗。

    這下面第二科出無違犯。第一科行無諂曲，現在第二科出無違犯。要是這位菩薩他肯這樣子自處無知，仰推如來，能這樣子來調伏其心的話，「無所違犯」，那就不犯這條戒。「雖無信解，然不誹謗」：雖然對於佛說的話究竟是怎麼回事還是不明白的，然而他不毀謗，不會去說一些毀謗的話，不會這麼樣作。看《披尋記》：

    「若聞甚深最甚深處心不信解等者」：這一段文。「謂於所聞甚深秘密言說雖無力能如實解了」：雖然沒有智慧，沒有智慧就沒有能力如實地解了這甚深最甚深的道理。「然於此法能生勝解發清淨信」：然而還是對佛所說的甚深最甚深處，還是能生出信解，和發清淨信心的。勝解就是清淨信，清淨信就是勝解。因為你要深入的去認識，然後才有信心，所以勝解就是淨信。但是這裡邊說的勝解和清淨信是怎麼樣情形呢？下面說了。「信此經典是如來說」：相信這部經是佛說的。「是其甚深顯現」：這個是佛的無分別智所顯現的道理。「甚深空性相應」：因為空性是前面有及非有二俱遠離，那就是甚深。我們凡夫就是在表面上有虛妄分別，都還搞錯了，因為都是如幻如化不真實，我們認為是真實的，表面上都不明白。現在這裡面說的空性要超過這個境界，超越一切，超越假名，我們所見的一切境界通通是假名字，不是真實的，所以叫作甚深，超越假名，所以叫作甚深空性相應。「難見難悟不可尋思」：你不容易能見到它的真實相，你不容易覺悟它的真實相。「不可尋思」：不能用虛妄分別心去思惟的。「非諸尋思所行境界」：那個甚深最甚深處，不是虛妄分別心的境界所活動的地方。「微細詳審聰明智者之所解了」：這「微細」就是不是粗心大意的人，他心的思惟很微細。「詳審」就是特別深刻，深刻詳細的去觀察思惟，這樣的聰明智者所能解了。「是名應彊信受」：若這樣思惟，自己就能勉強自己接受了。

    「於此經典所說義中，菩薩應無諂曲如實顯發自輕而住」：對於這樣甚深空性相應的經典所說的道理，菩薩應該沒有諂曲心，「如實顯發」，真實的來顯示自己，「我為不善盲無慧目」，這就是真實顯示自己。「自輕而住」：自己認為自己很膚淺，不是特別尊重的聖人，自己安住在這個境界。「作如是言」：這麼說。怎麼說呢？「諸佛菩提為最甚深」：諸佛菩薩的智慧是最深奧，所以能見到第一義諦。「諸法法性亦最甚深」：這一切因緣生法，在這裡邊「此有故彼有，此無故彼無」，這法性上所顯示的道理也是特別深奧的。前面「諸佛菩提為最甚深」，這是經過三大阿僧袛劫修行成就了無分別智，這個智慧是甚深的。現在「諸法法性亦最甚深」，這個就是一切因緣生法都在內了，它的法性也是深奧的。

    「唯佛如來能善了達」：「諸法法性亦最甚深」，怎麼甚深呢？是「唯佛如來」，唯獨佛「能善了達」，他才能夠恰到好處的通達諸法的法性。「非是我等所能解了」：不是我們這個「我為非善盲無慧目」的人所能明白的。「佛出世已，觀待彼彼所化有情說正法眼，名如來眼」：這解釋如來眼。佛出現世間以後，「觀待彼彼」，觀待就是觀察。這個「待」字，也可以說是等待，就是要有可化的眾生的因緣，佛才能說法，那就叫作待。「彼彼所化有情」：各式各樣的情形所教化的眾生。「說正法眼」：為眾生宣說正法，宣說諸法是因緣有的，有善有惡的因緣，有世間有出世間的因緣，有小乘有大乘種種不同的因緣；為這麼多所化的有情宣說正法。這個正法眼也就是佛的眼，也就是佛的智慧，由佛的智慧宣說正法；眾生能如是學習也能得眼，也可以得到法眼。現在這裡是說佛的眼，「名如來眼」，這就是佛的智慧。「若有於此隨所宣說甚深經典密意語言生誹謗者，是則由自盲無慧目」：這就是由於眾生他自己本身沒有智慧眼，就是個盲者。「不能解了」：不能夠明白。這個不能明白這句話也還是一部分，不是全部的。說有的眾生他明白佛所說的法，他還是有信心的，這一部分的人不明白。「是則由自盲無慧目不能解了，如是誹謗，應獲衰損及諸業障」：如果這樣子毀謗大乘佛法的話，「應獲衰損」，那他應該得到一些不吉祥的事情，「衰損」，就是現在得到一些不吉祥的事情。「及諸業障」：你毀謗了以後，在你阿賴耶識裡面熏習了種子，那就是個業障，將來還有苦惱的果報在後邊。我們曾經講過一個故事：周利槃陀伽得了阿羅漢以後，是阿難尊者是誰問佛，為什麼他這個人這麼笨，怎麼會能得阿羅漢呢？佛說他以前，好像是在迦葉佛時代，他是三藏法師。但是他吝法，他不教授他的徒弟，他不教授，吝嗇，所以他後來得的果報就是鈍，不明白，他是很笨很笨。但是並不是說他謗法，若是謗法那是要下地獄了。那麼就是那回事，我舉周利槃陀伽這個例子。所以「應獲衰損及諸業障」，就是你謗毀了以後，在你心裡面有了罪業，這罪業將來會下三惡道受苦的。「故說非善」：所以說「我為非善盲無慧目」。

    「菩薩如是自處無知，仰推諸佛如來為彼種種勝解有情轉正法教」：要仰推諸佛如來，「為彼」，各式各樣的勝解有情，就是有智慧的眾生，「轉正法教」，宣揚佛法。「諸佛如來無邊智見」：佛為眾生宣揚正法，是因為諸佛如來有無邊的智慧，有無邊的正見；見也就是智慧，智慧也就是見，前面我們講過。「由此無邊智見，於能引攝義利法聚」：由於佛具足了無邊際的廣大知見的關係。「於能引攝義利法聚」：這法聚就不是單獨一法，它是很多的法組成一個法門。就是八正道是個法門，它不就只是正見，下面一共還有七種；說三十七道品，這也可以算是一個法門；六波羅密，就是各式各樣的法門，所以叫作法聚。這個法聚如果你肯學習的話，「能引義利」，就是能夠成就，能引出來很多的功德。就是現在得到很多的功德叫作「義」，將來還能得到很多功德叫作「利」。佛的智慧對於這個能引攝義利的法聚通達無礙。

    「於能引攝非義利法聚」：這是另外一種；前面應該說是善，這個就是惡了。這些惡法也不是單獨一件，也是眾多的法組成一個惡法。這個惡法你若歡喜去作這件事，就能引「非義利」，能引出來對現在也有罪過，將來還有罪過，能引攝這些苦惱的事情。佛有無邊知見，對這件事也是通達無礙的。「於能引攝非義利，非非義利法聚」：就是也不是善也不惡，佛也是通達無礙的。那麼善、惡、無記；無記的事情也是很多，但是阿賴耶識是無記。「遍一切種現前等覺」：前面舉出來一個例子分這麼三類，現在這兒說「普遍一切種」，種者類也，一切類「現前等覺」‥‥，不是說等我明天再想一想我就會知道，不是！佛是現在就知道，「現前等覺」，普遍的都知道。「是名於諸佛法無不現知等隨觀見」：這句話就這個意思。

    下面還再解釋。「等謂等遍」：這個等就是普遍的意思。「遍於三聚一切種故」：遍於前面這三種法聚，或者一切類的事情；由這三聚就包括了一切法。「隨，謂隨一」：這個等隨觀見的「隨」是什麼意思？就是「隨一」；就是一切種裡面，或者是三種法聚其中隨那一種，叫作「隨一」。「隨於能引有義聚法現前覺故」：隨於這裡舉出個例子來，能引有義聚這一類法，佛也是現前覺故。「是即如來一切種妙智」：這一句話「於諸佛法無不現知等隨觀見」，實在就是說佛的一切種智就是了。那麼這是不解甚深這一科。

    我出家以來住過三個佛學院，三個佛學院加起來能有一百多位同學，這麼多同學裡面我感覺有的人就是笨，有的人就是聰明，就是不一樣。法師上課講經的時候要回講，有的時候寫文章，不一樣！有的聰明的人文章寫得又好又快，很快就寫出一篇文章。回講的時候有的同學他講的好，音聲也好，那道理發揮的也圓滿；有的就是笨，說了老半天，這句話還說不明白。為什麼會這樣子呢？就是栽培的不同。有的人他宿世有栽培，栽培的好，有的人宿世栽培得不及格，所以今生再來學習佛法的時候，也就現出來這種愚鈍和特別智慧的相貌。就是有智慧的人他明白這個道理，智慧不夠就不明白。但是不明白的人不是永久不明白，他繼續努力，慢慢也就明白。這個笨的人就是我！人家都明白了，能微妙的講解佛法，還能寫文章，我就不能！但是我有一個優點，就是還繼續不斷的學習，就會逐漸逐漸有進步。其中我們就是說關於靜坐這件事‥‥，我也不是來美國很久，有一個居士問我：「你今天到大覺蓮社講什麼？」我說：「講四禪八定。」他把大辭典拿過來查一查，「哦！我明白了，我不去聽講。」就好了，他就說他明白了。那麼在我自己說，大辭典我也會查；但大辭典查一查就能講嗎？還是不能！我就去看了《大毗婆沙論》和智者大師的《釋禪波羅密》，我就從這裡看完了，加上一點小小的筆記，加上一點記憶力，就是講了。講得好嗎？也不是的！但是我不斷的學習《釋禪波羅密》，讀這個書，以後我又再繼續讀《大毗婆沙論》，後來又讀《瑜伽師地論》，我現在知道的四禪八定，和以前也不同，那對於禪的事情，又比以前知道得多。初開始的時候不知道那麼多。所以人的智慧是逐漸積集的；最初說我相信，相信什麼？不知道！有一個居士對我說，他相信佛法二十多年了，但今天回想：「我相信佛法是相信什麼？不知道！我不知道怎麼叫作相信佛法！」這位居士還是在加州的時候。我當時說：「簡單的說怎麼叫作相信佛法？就是相信善惡果報；有世間因果，有出世間因果。」若是學習了《瑜伽師地論》的修所成地，那就說出來信進念定慧，或者是信戒聞捨慧，這就叫作相信佛法。你去讀了這幾個字的道理，你就是相信佛法了。但是若是我們不學習經論的時候，假設你用這個題目：「什麼叫作相信佛法？」怎麼講？我看不會像《瑜伽師地論》說的那麼圓滿。這個智慧是逐漸積聚來的，所以對佛法有信心沒有信心，也是這樣逐漸逐漸學習，你就由不信而相信，由信而能解而能修行，而能得聖道，是逐漸來的，不是說凡夫的時候就是聖人，不是那麼回事。

    這上面當然就是說，對發了無上菩提心，學習了少分的佛法，生了歡喜心；受了菩薩戒以後，再接觸到甚深經論的時候又沒有信心了，又毀謗佛法了。照理說應該反省自己的智慧有幾大？我看若反省的時候，人就會謹慎一點，人就不會隨便發言了。

宿六、自讚毀他（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，於他人所有染愛心有瞋恚心，自讚毀他；是名有犯，有所違越。是染違犯。

    這下面是第六科「自讚毀他」，分二科。第一科是「有違犯」。

    「若諸菩薩安住菩薩淨戒律儀」的時候，「於他人所有染愛心」，對他人那個地方，「他人」就是「所」，叫做「他人」，「有染愛心」，這可見不是清淨的愛心，清淨的愛就是慈悲了，不是慈悲，是染污的愛心，有愛心，「有瞋恚心」，因為有染愛心和有瞋恚心，因為這樣的關係，他就自己讚歎自己有很大的智慧，有很大的功德，就毀謗他人有種種罪過，就會這樣了，「是名有犯」，這就是有罪了，「有所違越，是染違犯」。看這個《披尋記》：

    「於他人所至自讚毀他者：謂為貪求利養恭敬有其大欲」，這個菩薩，他「貪求利養恭敬」，貪求這件事，希望別人有利養於他，還要恭敬他，對於這件事有大欲，他這個欲心很大，「而無喜足」，其實就是有多少「利養」，有多少「恭敬」，他不知足的，「是名有染愛心」，這個「染愛心」這麼講，是這樣意思，「貪求利養恭敬」是染愛心，「由是自讚有勝功德」，因為有這樣的染愛心，希望得到利養恭敬，有什麼辦法呢？要自己讚歎自己有「勝功德」，這樣子別人就來「利養」，就恭敬供養了。「若嫉他得，不生隨喜，是名有瞋恚心」，但是別的人真實是有道德的，當然也有人去利養恭敬，他就不高興了。不耐他榮叫做「嫉」。「不生隨喜」，他不生歡喜心，你要去對別人有恭敬心，他就不歡喜，你去供養別人，他也不歡喜，不歡喜怎麼辦呢？就是有瞋恚心，就是來毀謗他。「由是毀他有多過失」，就說他這個人有什麼什麼罪過，「多過失」，這樣子自讚毀他，「是名有犯，有所違越。是染違犯」。下邊是「無違犯」。

列二、無違犯

無違犯者：若為摧伏諸惡外道，若為住持如來聖教，若欲方便調彼伏彼廣說如前，或欲令其未淨信者發生淨信，已淨信者倍復增長。

    「無違犯者：若為摧伏諸惡外道」，假設你也是自讚毀他了，但是沒有犯這條戒，那是什麼情形呢？「若為摧伏諸惡外道」，這些外道，很罪惡的外道，你要降伏他的時候，你有所自讚毀他，讚歎佛法，毀謗外道，喝斥外道，那不算犯戒。「若為住持如來聖教」而自讚毀他，那也不算犯戒，你不是個人的事情。「若欲方便調彼伏彼」，若欲以自讚毀他的方便，來調伏那個人，叫他出不善處，安住善處，那也不算犯，「廣說如前」。「或欲令其未淨信者發生淨信」，或者是目的是令那個補特伽羅，沒有清淨信心，要能發生清淨信心，而自讚毀他。「已淨信者倍復增長」，這增長淨信，能得解脫，那麼由自讚毀他，那也不算犯，不是為個人的利養恭敬的事情，所以就不算犯這條戒。

宿七、不往聽聞（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，聞說正法論議決擇。

    這是第七科「不往聽聞」，分二科。第一科是「有違犯」。

    「若諸菩薩」安住在菩薩的清淨戒法中。「聞說正法論議決擇」，聽人家說，說是在什麼地方、什麼時間，有什麼樣的人，在那裡講述宣說正法，或者是彼此間討論佛法，「論議抉擇」。

憍慢所制懷嫌恨心懷恚惱心，而不往聽，是名有犯，有所違越。是染違犯。

    而這個菩薩聽見這件事，他不想去參加，他什麼原因不去參加呢？是「憍慢所制」，他輕視那些人，自己很高，他的心為憍慢心所制伏。「懷嫌恨心」，「憍慢」是一個煩惱，「嫌恨心」又是一個煩惱，「懷恚惱心」又是個煩惱，「而不往聽」，不到那個地方去聽人家說正法「論議抉擇」，不這樣，「是名有犯，有所違越。是染違犯」。看這個《披尋記》：

    「聞說正法論議抉擇等者：此中懷嫌恨心懷恚惱心，謂依說正法者及與論議抉擇補特伽羅處所而起」，而起的，這個「嫌恨心」、「恚惱心」怎麼生起來的呢？就是對那個說正法者，他有嫌恨心、有恚惱心，對於那個論議抉擇的補特伽羅，他有嫌恨心、有恚惱心，從這裡生起的，所以叫做「說染違犯」。

若為懶惰懈怠所蔽而不往聽，非染違犯。

    他沒有這幾個煩惱，不是憍慢，沒有「憍慢所制」，也沒有「懷嫌恨心」，也沒有「懷恚惱心」，只是「懶惰懈怠所蔽而不往聽」，那也是不對，也是犯了這條戒，但是不是染污的犯戒。

列二、無違犯

無違犯者：若不覺知，若有疾病，若無氣力，若知倒說。

    「無違犯者：若不覺知」，說是沒有犯這條戒是怎麼樣情形呢？不知道，我不知道他們說正法、論議抉擇，不知道這件事。「若有疾病」，說知道，知道，但是他自己有病，這個菩薩有病。「若無氣力」，或者是病也不太明顯，但是沒有氣力，沒有氣力精神就不好了，就不去了。「若知倒說」，或者知道那個說正法的人、論議抉擇的人，都是顛倒宣說佛法的，那不去也沒有過失。看這個《披尋記》：

    「若知倒說者：謂若知彼說法補特伽羅，於正法教不能以相應文句、助伴、隨順、清亮、有用、相稱應順、常委分資糧法、如理宣說」，這個文前面我們講過的，若知彼補特伽羅，那個人「於正法教」不能以相應的文句，這相應的文句，就是那個文句安排的好，他那個補特伽羅的說法的文句，說出的言句很好聽，就好像寫文章寫得非常好，但是他現在說那個語言，說得非常好，那叫做「相應文句」，說「不能以相應文句」，言辭不是那麼美妙。

    這個「助伴」怎麼講呢？這個「助伴」的意思，就是他說一段相應的文句，然後再說一段，來資助前面的相應的文句，來幫助前面的文句，發揚道理，又一段，「助伴」。

    「隨順」，「隨順」是什麼？就是解釋前面這兩段文，這兩段話，把前面這兩段話，再把它解釋，這就是他說法的這個次第有略、有廣，先略說一個大意，然後下邊再加以解釋，所以那就叫做「隨順」。

    這個「清亮」，就是這些文句、這些言句特別明顯，不是說老半天還不知道說什麼？不是這樣意思，這叫「清亮」。

    「有用」，就是他這樣說法，能入到你的心裡面去，就是有作用了，「清亮有用」。

    「相稱應順」，這個「相稱應順」就是他說這個法能和當時的法會大眾相稱，這些不容易，當時法會大眾的程度，和他說的這一段佛法是相稱的。這是不容易，你說的這個法的深淺，和當時聽法的人的根性相稱，這是不容易，「相稱」；「應順」，於時間上也不多不少，所以叫做「應順」。

    「常委分資糧」，而這些，說這些法是「常委分」的「資糧」，什麼叫做「常委分資糧」？這個「常」，就是長時期的用功修行，叫做「常」；這個「委」，就是你得到的修行的方法很詳細、很深刻，你說的佛法能達到這個程度，能幫助他長時期的用功修學聖道，所以叫做「常委分資糧」。「常委分資糧」，「分」這個字，在《瑜伽師地論》下文有解釋，就是正見等，八正道那個正見，就是你說的佛法，都是符合了佛法的真義，那就是正見，那麼他聽法的人，也這樣學習，可以長時期的用功修行，就可以得聖道，所以這叫做「常委資糧」，「常委分資糧法如理宣說」，「由不如理，故名倒說」，這樣子講，前面說是如果你是「相應文句、助伴、隨順、清亮、有用、相稱應順、常委分資糧法」，這就是如理宣說，由於你不能夠隨順佛法的真理去宣說，所以叫做「倒」，顛倒說法了。顛倒說法你不去聽，也沒有過失。

若為護彼說法者心。

    要是你護念那個說法的人的心，那麼這句話，是什麼意思？也可能，說法那個人不同意你去，那麼你就不去也就可以了，也就沒有事了，也不算犯戒。

若正了知彼所說義是數所聞所持所了，若已多聞具足聞持，其聞積集。

    「若正了知彼所說義」，要是你正確的、沒有搞錯，你知道他們那個集會，所說的正法，是你所了知的，他們所說的道理，你是已經知道了。「是數所聞所知所了」，是你「所聞」，還不止一次，聽過很多次了，這是「數所聞」。「所持」，聽聞了以後，而不忘念，而不忘失，不會忘掉了。「所了」，這個「聞」、「持」，「聞」是聞慧、聞所成慧，「持」就是思所成慧，「所了」變成修慧了，是你常用功修行的境界，你很熟悉。「若已多聞具足聞持，其聞積集」，你達到了這個程度，那你不去聽，也不算犯戒了。看這個《披尋記》：

    「若已多聞具足聞持其聞積集者」，這怎麼講？「無量經典初中後分皆能聽受」，這個是不容易，不只是一部經，很多的經典，無量的經典，每一部經都有初中後的，有三個部份，或者說一個序分，正宗分、流通分，「皆能聽受」，這麼無量的經典的初中後分，你都能夠聽而能受，能接受，故名叫做「多聞」，那麼這是聞所成慧，「隨所聞義皆能憶持令不忘失」，隨你所聞的佛法的道理，你都能憶念、攝持，「令不忘失」，這也不容易，故名叫做「聞持」。「數習文義令其堅住」，你聽聞的文、聽聞的義，能使令它堅固的安住在你心裡面。「是故說名其聞積集」，那當然就是要有禪定功夫才可以，要得了禪定的時候，記憶力是特別強，記憶力特別的強的，就等於是有陀羅尼了。

若欲無間於境住心，若勤引發菩薩勝定。

    前邊說是這個原因你不去聽法，也是不犯這條戒，「若欲無間於境住心」，要是你現在，你想要不間斷的靜坐，修奢摩他的，你修毗婆舍那、修止觀來調心，不間斷這件事，你現在正在修止觀，不間斷這件事，那不去也是可以。「若勤引發菩薩勝定」，若是你不懈怠、精進的，由於修止觀能引發出來菩薩所成就的殊勝的禪定，那麼得四禪也可以說是「勝定」，你要得了滅盡定，也是殊勝定，或者是有無量無邊的三昧。《披尋記》：

    「若欲無間於境住心者：謂於定境令心安住，發起樂欲勤修加行」，你想要這樣子，那也可以不去聽。

若自了知上品愚鈍，其慧鈍濁，於所聞法難受難持、難於所緣攝心令定。

    前面這是特別有智慧的人，這下面說是，自己知道是「上品」的「愚鈍」的人，「其慧鈍濁」，這個智慧很慢，人家當時就聽懂了，你要思惟三天才能懂，而且心也不清淨，「鈍濁」，「於所聞法難受難持」，也不容易領受，也不容易憶念不忘，「難於所緣攝心令定」，那這樣就不去聽也可以。《披尋記》：

    「若自了知上品愚鈍等者：謂於所聽聞法難可信受，難不忘失。由是自知上品愚鈍，又於所緣所知事境難可攝心令住於定，由是自知其慧鈍濁以是因緣而不往聽，故無違犯」。

不往聽者；皆無違犯。

    前面這麼多的因緣，你不去聽，也不算犯。這前面這一科說完了。下面這是第八科「輕說法師」。

宿八、輕說法師

若諸菩薩安住菩薩淨戒律儀，於說法師故思輕毀，不深恭敬，嗤笑調弄。

    說這位菩薩對於說法的這位阿闍黎，「故思輕毀」，故意的思惟，故意的心裡面作念來「輕毀」這個法師，輕視這位法師。「不深恭敬」，不是深深的恭敬，就是內心裡面不恭敬，表面上有一點虛偽的事情。「嗤笑調弄」，「嗤笑」這個法師，來譏弄他。

但依於文不依於義；是名有犯，有所違越。是染違犯。

    這個法師有什麼理由來譏笑這個法師呢？感覺這個法師說話很笨啊！說的話，辭句也不好，而且不是那麼微妙。「依於文」就是執著文句，這個說法要說得文句要好，才可以去聽，說得文句不好就不願意聽。「不依於義」，不尊重道理，要是這話意思，能顯示道理的文句不是那麼好，但是所顯示的道理，還是有意味的，所顯示的道理，還是值得尊重的，那也應該去聽，但是這個人，輕視這位說法師的人，他不是，他依於文而不依於義，所以你文弄得不好我就不想，我就要譏笑你，是這個意思，「是名有犯，有所違越，是染違犯」。看這個《披尋記》：

    「但依於文不依於義者：謂諸菩薩為求義故，從他聽法」，因為菩薩想要修學聖道，你要，為求得這個羲，佛法的真理，你要求得這個義，從這個義上聞、思、修，那麼你就可以得聖道了，「為求義故，從他聽法；不為求世藻飾文辭」，目的不是說是，你世間上的那個有文彩的文章，這文章說得很好，如果我們要學習了佛法以後，你去看世間上的文章，就只是有個文句而已，只是有個文章，文辭很美就是，裡面有什麼意思？我看沒有什麼意思，的確是這麼回事，所以我上次說過，這韓清淨學習了《瑜伽師地論》以後，他自己寫個序文，他說世間上的這些書論，通通都是戲論，就是不感覺到有意思。還有這個，在香港新亞書院，後來就是中文大學，有一個教授叫唐鈞毅，唐鈞毅，香港當時有個樂果老法師，就是唐鈞毅他的母親死了，請樂果老法師給她念經迴向，就是為這件事，他寫一篇文章，他說他自己讀孔孟的書，心裡也歡喜，讀佛教的書也歡喜，其它的書都不願意讀，那就是有這個意思，他和這一句話是相反的，他是依義而不依於文，是這麼意思。那從這個道理上講，我們佛法，我們出家人到社會學學校讀書，值得不值得？

    「不為求世藻飾文辭，菩薩求義不為求文」，菩薩學習佛法，是希求能明白佛法的真義，「不為求文」，不是文上好壞的問題，「而聽法時」，可是在學習佛法的時候，「雖遇常流言音說法」，雖然遇見一位法師，他是平常的境界，他說法的時候，用的言辭很平常，「但依於義恭敬聽法」，但是平常的言句裡邊還是有佛法的道理的，為了尊重這一點，他還是「恭敬聽受」。「如菩提分品說」，就是這個道理在本《瑜伽師地論》菩提分品裡說，「（陵本四十五卷一頁）與此相違，名但依文不依於義」。要是這掉過來說，文很好，但是沒有義，那菩薩可能也不願意聽了。

昃二、住饒益有情戒（分十一科）　辰一、不為助伴（分二科）　宿一、有違犯（分二科）　列一、總標

若諸菩薩安住菩薩淨戒律儀，次諸有情所應作事，懷嫌恨心懷恚惱心，不為助伴。

    這下邊是「住饒益有情戒」，前面「攝善法戒」講完了，下邊是「住饒益有情戒」，分十一科。第一科是「不為助伴」，分二科。第一科是「有違犯」，又分二科。第一科是「總標」。

    「若諸菩薩安住菩薩淨戒律儀」的時候，「於諸有情」所應該作的事，對於有情他應該作的這些事情，都是有意義的事情，增長善根、滅除一切過失的。「懷嫌恨心懷恚惱心，不為助伴」，這個菩薩對於那有情，做的有功德的事情，他心裡面「嫌恨」，他心裡面「恚惱」，不去幫助他做這件事，這是標，下邊「舉類」。

列二、舉類

謂於能辦所應作事，或於道路若往若來。

    說是那個眾生他做有意義、有功德的事情，菩薩「能辦所應作事」，能去幫助他辦這件事，菩薩有這個能力，那你不去，你就犯了這條戒了。「或於道路若往若來」，說是那個眾生，辦這件有意義的事情，要到一個地方去，或者從那個地方到另一個地方來，有往有來，你應該去助伴，但是你不肯去。

或於正說事業加行。

    宗喀巴大師的菩薩戒註解上，這一句話分兩句，他分兩句，他說「或於正說」，就是，他怎麼講呢？他說這個地方的方言，要學習這個地方的方言，叫做「正說」，菩薩也應該去幫助他做這件事。或者事業的「加行」，就是做什麼事情，這個菩薩做什麼什麼事情，這個事業要這樣做，這叫做「加行」，你也應該去助伴，但是不去，不過，這下文也有不同的解釋。

或於掌護所有財寶。

    或者是對於那個眾生，他要「掌護」他的「財寶」這件事，你也能做得到，能幫助他做件事，而你不去助伴。

或於和好乖離諍訟，或於吉會，或於福業不為助伴；是名有犯，有所違越。是染違犯。

    或者對於某甲和某乙「乖離」有「諍訟」，有糾紛，應該加以和好，還要把它調解，不要有糾紛，但是你不去助伴。「或於吉會」，或者吉祥的集會。「或於福業」，就是這些「吉會」、做些「福業」的事情，或者是增長智慧的集福的法會，這些事情，不去助伴，「不為助伴，是名有犯，有所違越。是染違犯」。看這個《披尋記》：

    「謂於能辦所應作事等者：謂若是事是所應作」，這件事應該作，像六波羅蜜的這一切事情，或者三十七道品這些事情，或者種種的應該做的事情。「及有力能成辦彼事」，還要一個條件，那個事情是有意義，但是菩薩本身有能力，能成辦那件事，這就叫做「能辦所應作事」。「一切種相如前住饒益有情戒中已釋」，這裡邊一共是十一條，這前面說到「饒益有情戒」，其實都說過了。「唯前後譯文略有不同，前說無倒事業加行，此云正說事業加行」，「說無倒事業加行」，這說「正說」，這邊有一點不同。「前說義會，此云集會」，這個「集會」、「義會」這個辭句上有點不同，要說「義會」，「或於福業」，這個「福業」，「義會」就應該是智慧了。「譯雖不同，而事無別其義應知」。

若為懶惰懈怠所蔽不為助伴，非染違犯。

    要是菩薩，這位菩薩他沒有懷嫌恨心，沒有懷恚惱心，只是因為懶惰懈怠所蒙蔽，所以不去做助伴，那麼「非染違犯」，也是犯而不是染違犯。

宿二、無違犯

無違犯者：若有疹疾，若無氣力，若了知彼自能成辦，若知求者自有依怙。

    「無違犯者：若有疹疾」，就是若有疾病，那不去做助伴也不算犯，若沒有氣力，不去助伴也不算犯。「若了知彼自能成辦」，知道那個補特伽羅，他自己有能力能成辦這件事，菩薩不去助伴也不算犯。「若知求者自有依怙」，若知道來求菩薩做助伴的人，他自己有人幫助他，那你不去也不算犯。

若知所作能引非義能引非法，若欲方便調彼伏彼廣說如前。

    要是你知道求你做助伴的那件事，所做的事情，「能引非義」，不合道理，這件事是不合道理，「能引非法」，能造成很多的罪過，那你不去做助伴，也是可以的，「若欲方便調彼伏彼廣說如前」。要看下邊《披尋記》：

    「無違犯者若有疹疾若無氣力等者：此簡自無力能」，這兩句話簡別自己沒有能力去幫助，「若了知彼自能成辦，若知求者自有依怙者，此簡非定應作」，這簡別不是決定應該去做助伴的，「若知所作能引非義能引非法者，此簡非所應作」，這件事不應該做，「餘如文知」。

若先許餘為作助伴，若轉請他有力者助，若於善品正勤修習不欲暫廢。

    「若先許餘為作助伴」，若菩薩，這個人來求他做助伴，但是在這件事之前，已經答應別的人做助伴了，那就不去也不算犯戒。「若轉請他有力者助」，或者是自己不去，轉請其他的有力量的人去幫助，那也不算犯。「若於善品正勤修習不欲暫廢」，要是這位菩薩他自己，做有一種功德的事情。「正勤」，正是精進的用功的時候，不想要暫時的停止，那麼不能去做助伴。

若性愚鈍於所聞法難受難持如前廣說，若為將護多有情意，若護僧制，不為助伴，皆無違犯。

    去做助伴，很多的眾生不同意，不同意你給那個人做助伴，那麼隨順多有情的意思，那就不去也不算犯。「若護僧制」，若是愛護、守護大眾僧的規定的規則，這個人做的事情，你這個菩薩不可以去到那裡做助伴，那麼不為助伴就無違犯。

辰二、不往供事（分二科）　宿一、舉有疾病（分二科）　列一、有違犯

若諸菩薩安住菩薩淨戒律儀，見諸有情遭重疾病，懷嫌恨心懷恚惱心，不往供事；是名有犯，有所違越。是染違犯。若為懶惰懈怠所蔽不往供事；非染違犯。

    這是第二科「不往供事」，分二科，第一科「舉有疾病」，又分二科，第一科是「有違犯」，「見諸有情遭重疾病」，這位菩薩看見很多的有情有了很重的疾病，「懷嫌恨心懷恚惱心，不往供事」，不去照顧這個病人，「是名有犯，有所違越。是染違犯」。「若為懶惰懈怠所蔽不往供事；非染違犯」，這不算犯。

列二、無違犯

無違犯者若自有病，若無氣力，若轉請他有力隨順令往供事，若知病者有依有怙，若知病者自有勢力能自供事，若了知彼長病所觸堪自支持，若為勤修廣大無上殊勝善品，若欲護持所修善品令無間缺，若自了知上品愚鈍，其慧鈍濁，於所聞法難受難持，難於所緣攝心令定，若先許餘為作供事。

    「無違犯者：若自有病，若無氣力」，菩薩自己有病，沒氣力，那也不算犯。「若轉請他有力隨順令往供事」，自己不去，轉請其他的人，那個人有這種智慧力，也有體力，也有智慧力，能隨順病人的意思，能去照顧去，「令往供事」。「若知病者有依有怙」，若知道有病的人，他有親愛的人照顧他。「若知病者自有勢力能自供事」，知道這有病的人，他自己的體力還行，還不是太壞，能自己供事自己。「若了知彼長病所觸」，若了知道那個人長期的有病，為病所困，但是他還能支持，能支持，那麼你不去照顧也可以。「若為勤修廣大無上殊勝善品」，若是菩薩自己為了「勤修廣大無上」的「殊勝善品」，修學聖道，你現在打般舟三昧，或者你修一行三昧、修真如三味，廣大「殊勝善品」。「若欲護持所修善品令無間缺」，你不能去做助伴。「若自了知上品愚鈍」，自己知道自己是上品的愚鈍，「其慧鈍濁，於所聞法難受難持難於所緣攝心令定」，要這樣的話，自己智慧不夠，你去照顧病人，你還是不要去好，這樣意思。「若先許餘為作供事」，若是在這件事之前，答應別的人，有病的人「為作供事」，那就不能再為這個病人作供事了。

宿二、例有苦者

如於病者，於有苦者，為作助伴欲除其苦，當知亦爾。

    這是第二科「例有苦者」，前面這一段是對於有病的人要這樣子，「如於有病」的這樣子，於有其它的苦惱的事情的人，也應該為作助伴，「欲除其苦」惱，「當知亦爾」，也是和這個有病的情形一樣，你要是，你要有嫌恨心、恚惱心，不往助伴，那你就是有犯，有所違越，是染違犯。和前面這一段文都是一樣的。

辰三、不為說法（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，見諸有情為求現法後法事故廣行非理，

    第三科「不為說法」，分二科，第一科是「有違犯」。

    「若諸菩薩安住菩薩淨戒律儀」的時候，「見諸有情為求現法」，為希求現在得到一些如意的事情，「為求後法」將來得到什麼什麼如意的事情故。「廣行非理」，你的目的求現法、或者是求後世，怎麼樣才能得到如意的事情呢？廣行不合道理的罪過的事情，那個有情這樣子。

懷嫌恨心懷恚惱心，不為宣說如實正理；是名有犯，有所違越。是染違犯。

    「懷嫌恨心懷恚惱心」，這位菩薩看見這個事情以後，對於那個眾生有「嫌恨心」，有「恚惱心」。「不為宣說如實正理」，不去告訴他，你求現法如意的事情，應該合法的去求，將來得如意的事情，應該依循正法去尋求去，不應該做惡事，不應該做罪過的事情，但是這個菩薩「不為宣說如實正理」，叫他做惡事，將來得惡報好了，你要這樣子，「是名有犯，有所違越。是染違犯」。看《披尋記》：

    「見諸有情為求現法後法事故廣行非理等者：謂若有情於現法中不以正法追求諸欲」，追求更豐富的色、聲、香、味、觸，「及為此故樂行惡行」，為求諸欲，歡喜做種種惡事，「是名為求現法事故廣行非理」，「若求生天及邪解脫」，若求生到天上去，或者求外道生到無想天，這些事情，「即為此故樂行惡行，或修苦行，如祠祀外道宿作因論者」，「祠祀外道」，就是供養天，因為人間的禍福都由天來決定的，那麼就去供養天，求天給我福，這個就是「祠祀外道」，「宿作因論」，就是宿命論者，今生的不如意都是過去的罪過，現在多修苦行，來消除自己的罪過，將來就解脫了，這些事情，「是名為求後法事故廣行非理」，「由不如理作意相應尋伺名非理故」。

若由懶惰懈怠所蔽不為宣說，非染違犯。

    「若由懶惰懈怠所蔽不為宣說」，那「非染違犯」。

宿二、無違犯

無違犯者：若自無知，若無氣力，若轉請他有力者說，若即彼人自有智力，若彼有餘善友攝受，若欲方便調彼伏彼廣說如前，若知為說如實正理起嫌恨心，若發惡言，若顛倒受若無愛敬。

    「無違犯者：若自無知」，你自己不知道，不知道求福應該怎麼樣才能求福。「若自無知」，知是知了，但是沒有氣力。「若轉請他有力者說，若即彼人自有」智慧力量，「若彼有餘善友攝受」，說是那個人有其他的好朋友去照顧他的。「若欲方便調彼伏彼廣說如前，若知為說如實正理起嫌恨心」，要是知道那個眾生，你要為他宣說正法，他不高興，「起嫌恨心」。「若發惡言」，起嫌恨心還沒有完，又發出了惡言。「若顛倒受」，你說出來是正法，但是在他心裡面，不是正法，變成一個錯誤的感覺，那就叫做「顛倒受」。「若無愛敬」，若是對於你宣說的正法，他沒有愛敬心，他認為不值一個錢。《披尋記》：

    「若知為說如實正理等者：由說正理令斷惡行，不獲彼心故起嫌恨」，你為他宣說正法，他不能認同這件事，所以心裡面反倒嫌恨心你。「或心忿勃」，或者他的心特別的忿怒。「故發惡言」，「或住見取」，或者你說正法，他認為不是正法，他認為他自己的見地是最殊勝的，「住見取」。「故顛倒受」，所以這就是顛倒的、不如正理的接受。「或心憎背故無愛敬」，不高興你說的話。「由是不能令彼出不善處安立善處。菩薩知已故不為說」。

若復知彼性弊攏悷，不為宣說皆無違犯。

    若是這位菩薩知道那個人，他的性格很壞，「攏悷」就是很暴惡的，他自己固執己見，不會聽你的話，所以「不為宣說」，就無違犯。《披尋記》：

    「若復知彼性弊攏悷者：自性弊下」，就是他的心很壞。「難令離欲」，不容易使令他能夠離欲的，不能。「自性攏悷」，他那個心很暴惡的。「難令調伏，菩薩知已，亦不為說」，這樣就不算犯戒。


Tape 395

瑜伽師地論 > 卷第四十一 > Tape 395

辰四、不酬有恩（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，於先有恩諸有情所，不知恩惠、不了恩惠，懷嫌恨心不欲現前如應酬報；是名有犯，有所違越，是染違犯。

    這是饒益有情戒的第四科，不酬有恩，在宗喀巴大師的菩薩戒的次第，這是第三心的菩薩的身份，就是已經受了三聚淨戒了。「於先有恩諸有情所」這位菩薩對於十八條戒。分兩科。第一科有違犯。「若諸菩薩安住菩薩淨戒儀」這是說這位發菩提以前有恩的諸有情的地方，就是他曾經接受過諸有情的恩。「不知恩惠，不了恩惠」，第一句話就是「先」就是過去的事情，不知恩惠就是現在了，他不知道這件事，這個意思就是不想要報恩。「不了恩惠」在他心裡面也沒有這件事，就是不憶念所要報答的恩這件事。

    「懷嫌恨心」那麼這裡面看出來，就是彼此間有一點問題，就是這位菩薩和那位有恩的那個有情，彼此間有一點不愉快，也可能是比較嚴重的不愉快的事情，所以他心裡面對那個有恩的人「恨」，懷恨不捨這個意思。「不欲現前如應酬報」就是不願意現在能夠如其所應酬謝他的恩，不想這樣作。「是名有犯，有所違越」那這就是有罪，就是違越了菩薩戒，而這是屬於染污的違犯。

    我今天中午午飯後，說到菩薩戒的攝善法戒，那就是要修學止觀的，就是你受了戒以後，要學習佛法，你要修學止觀，修學止觀你就能調伏煩惱，調伏煩惱呢就不會懷嫌恨心，就不會有這件事。有的大德對於戒特別的尊重，也是特別的學習，也去弘揚戒。但是從這個戒法上看，從這個戒定慧的次第上看呢，人為什麼會犯戒？就是因為有煩惱。有煩惱他就犯戒，不然不會犯戒的。若是提倡持戒清淨，那就是應該說是要提倡修止觀。修止觀就是調伏了煩惱就沒有犯戒這件事，如果我們不提倡修止觀，光是提倡持戒很困難，我認為是很困難的。我們讀菩薩戒，常常有這句話：「懷恚惱心，還嫌恨心」，常常有這句話，那這就是因為瞋心而犯戒，也有的人因為貪心而犯戒，當然貪瞋癡的煩惱有輕有重，現在這裡就是很明顯的說出來，犯戒的因緣是因為煩惱，而自己不能調伏煩惱，所以就是犯戒了。這是很明顯的一件事，當然我心裡面感覺到不平，我們今天的漢文佛教就是這樣子，不提倡修止觀，不提倡這件事。那也就可以知道我們佛教徒能調伏煩惱嗎？不調伏煩惱那戒能清淨嗎？這個問題其實是很明白的事情。看這個《披尋記》：1398

    「於先有恩諸有情所等者：有恩有情，如前已解。」像前邊那個文上已經講過了，「如前已解」，前面說「於其恩惠，不如實知，是名不知。」「不知」就是恩惠的事情不真實知道，「不能明記，是名不了。」就是不能夠明明白白的記住這件事，所以就叫做不了。「如前已說暫見申敬」前面的文曾經說了，這個報恩，怎麼報恩呢？其中一個態度就是暫見就要表示恭敬，「乃至若等若增財利供養」或者是一樣，你以前贈送給我多少，我現在一樣的還報於你，「若增」或者是增加，我還報於你。「若增」財利的供養，「現前酬答」這個現前酬答的意思呢，不是由經過中間人，不經過中間人，就是和這有恩的人現前去酬答他。「非以下劣」酬答的時候不是用下劣的事情，下劣的財物，應該是更好的。「是名現前酬答」這都是前面的文解說的。「又如前說於彼事業應作助伴」你前面說報恩的時候，說那有恩的那個人他有事業，他有事業呢「應作助伴」，你報他的恩呢也就可以這樣辦法，幫助他的事業，那就算是報恩了。「乃至廣說」前面的文說的很多，「是名如應酬報」。

若為懶惰懈怠所蔽不現酬報，非染違犯。

    說是這位菩薩他是知恩了恩，也沒有嫌恨心。沒有嫌恨心是有報恩的意思，但是他現在懶惰懈怠，他的心是想要報恩的，但是為懶惰懈怠所障礙，「不現酬報」沒有作這件事。「非染違犯」也是犯了這條戒，但是不是染違犯，就是輕微了一點。

宿二、無違犯

無違犯者：勤加功用無力無能不獲酬報，若欲方便調彼伏彼廣說如前。若欲報恩而彼不受：皆無違犯。

    前面說是有違犯，這下面說無違犯。「勤加功用無力無能不獲酬報，」就是這位菩薩呢，他內心裡面一直的想要想辦法報他的恩德，但是沒有能力去報恩，「不獲酬報」。這個無力無能就是沒有能力去報恩，那這也不算犯戒。「若欲方便調彼伏彼」或者這位菩薩，他有心報恩，也有能力報恩，但是發覺有問題，這個有恩的眾生有問題，而這個菩薩願意想要，用不報恩為方便來調伏這個有恩的眾生，這就是那個菩薩的智慧的境界，用這個方法來調伏他，這個事情呢這就是智慧的事情。譬如說是人與人之間，或者他菩薩知道，這個菩薩有神通，他知道這個人是怎麼情形？或者是菩薩沒有神通不知道，但是想要知道，想要知道就是利用一個方便來考驗你一下。譬如說是我讚歎你一句，看你怎麼反應？也可能不講道理，就忽然間觸惱你一下，看你怎麼反應？他由此他就知道你的程度了，但是這樣說還比較簡單，若是說你這個是很用功的人，但是你再加一把勁就得無生法忍了，那麼這一點精進的力量，怎麼樣才能發起呢？菩薩也可能是假藉一個方便，假藉一個方便來觸惱你，一觸惱你的時候，你向道上會，你把這個止觀正念現前，就把這一念的分別心消滅了，就得無生法忍了。若是我們的程度不夠，我們不修止觀，或修止觀修的馬馬虎虎的，遇見因緣你不能夠向道上會，你向煩惱去理會，這就不行了。不但不能消滅煩惱還增長煩惱了，這樣人呢菩薩他不會去考驗你的，不會的。所以現在這裡是「若欲方便調彼伏彼」就是假藉這個不報恩，用這個方便來調伏你，那就是那個人有一點程度，那個人有點程度，因此而能夠有進步。「廣說如前」像前面文解釋過。「若欲方便調彼伏彼」，那這樣不報恩也不算犯戒。「若欲報恩而彼不受」那也不算犯戒，「皆無違犯」。

辰五、不解愁憂（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，見諸有情墮在喪失財寶眷屬祿位難處多生愁惱，懷嫌恨心不往開解，是名有犯；有所違越，是染違犯。若為懶惰懈怠所蔽不往開解，非染違犯。

    這是第五科不解愁憂，分兩科。第一科有違犯。「若諸菩薩安住菩薩淨戒律儀」的時候，「見諸有情」看見很多的眾生「墮在喪失財寶眷屬祿位難處」，原來他的生活情況很正常，心情很自在，但是忽然間失掉了，「墮」改變了，這心情改變了，「墮在喪失財寶」的苦惱的境界裡面，「墮落到喪失眷屬」可愛的眷屬死掉了，心情苦惱。「喪失祿位」那麼說是這個人在政府作官的，國家有酬勞給他，他是一個有身份的人，不是一般的社會大眾，現在呢喪失了祿位，被人家撤職了，「喪失祿位」所以心情很苦惱，所以叫「難處」。這裡有幾個「難」，一個財寶喪失、眷屬喪失、祿位喪失，這三種苦惱，三樣苦惱的事情。「多生愁惱」，是這個有情遇見了這樣不如意的事情，晝夜六時心裡面多數是憂愁苦惱，多數是這樣境界。「懷嫌恨心不往開解，」這個受菩薩戒安住菩薩淨戒律儀這個人，看見眾生有這樣的苦惱，你應該去開解他，同他談談話，解除他的愁惱。但是這位菩薩「懷嫌恨心」，和他以前有個問題，就是心裡還放不下，以前的放不下。不到那個地方去開解這個愁惱的眾生。「是名有犯；有所違越，是染違犯。」你看這個菩薩是這樣的，饒益有情應該是這樣作的。

    「若為懶惰懈怠所蔽不往開解，」這個菩薩和這個「喪失財寶眷屬祿位」的有情沒有嫌恨，沒有這件事，但是他也沒有去開解，為什麼呢？「為懶惰懈怠」所障礙「不往開解」，「非染違犯」。

宿二、無違犯

無違犯者：應知如前，於他事業，不為助伴。

    「無違犯者：應知如前，」如果沒有犯這條戒呢，應該如前面，「於他事業，不為助伴」那條戒所說的，那就不算犯。

辰六、不施資具（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，有飲食等資生眾具，見有求者來正希求飲食等事，懷嫌恨心、懷恚惱心，而不給施；是名有犯，有所違越，是染違犯。若由懶惰懈怠放逸不能施與，非染違犯。

    這是第六科不施資具，分兩科。第一科有違犯。說「若諸菩薩安住菩薩淨戒律儀，有飲食等資生眾具」，這個菩薩有很多財富，就是有很多的飲食等，飲食、衣服、臥具，那就是有很多動產、不動產，有很多財富，都是資生的眾具，生命的所需，這些眾多的財富。「見有求者來正希求飲食等事，」這個時候菩薩看見，菩薩不是說沒看見，菩薩看見了。有人來求他「正希求飲食等事」，合法的，這個「正」是合法的意思，希望菩薩給他飲食、衣服、臥具，各式各樣的生活所需品，「等事」。「懷嫌恨心、懷恚惱心，而不給施；」這個菩薩不肯布施。「是名有犯，有所違越，是染違犯。若由懶惰懈怠放逸不能施與，」那也是違犯，但是不是染污。「非染違犯」這是有違犯，下面是無違犯。

宿二、無違犯

無違犯者：若現無有可施財物，若彼悕求不如法物所不宜物，若欲方便調彼伏彼，廣說如前。

    「無違犯者：若現無有可施財物，」菩薩這個時候，沒有可布施的飲水、衣服、臥具等財物。「若彼悕求不如法物所不宜物，」菩薩自己沒有財物，那就不能布施，那也不算犯戒。「若彼希求不如法物」，說菩薩有很多財物，可是那個人向菩薩要求的是不如法的東西，那菩薩不給他也不算犯戒。他要求的「所不宜物」對他不合適，菩薩不布施也不算犯。「若欲方便調彼伏彼，廣說如前」菩薩有財物，他希求的也是如法物，也是合適的東西，但是菩薩另外別有用心，別有大智慧境界要調伏他，「若欲方便調伏」他，使令他從有罪過的地方解脫出來，到有功德的地方去，菩薩目的是這樣而不布施他，來調伏他，那就不算犯戒，「廣說如前」。看這個《披尋記》1398：

    「若彼希求不如法物所不宜物者：若彼希求屬他非同意物。」說是那個有情，希望菩薩給他「屬他」不屬於菩薩所有，是別人所有。那麼菩薩於那個希求的物沒有所有權，那菩薩不能同意這件事嘛，菩薩自己所有權的東西可以同意，我送給你。別人所有權的東西，菩薩不能同意嘛。這樣子那是不可以了「是名不如法物」。「若有來求種種能引戲樂能引無義所施之物」，說若有一個補特伽羅來到這裡，來到菩薩這裡求種種，不是一樣，很多樣。這樣的東西能引戲樂，能令人得到很多遊戲的境界，心情快樂的那種事情。「能引無義」但是沒有真實的功德，有罪過的，「所施之物，是名所不宜物。」

    「由令憍逸行諸惡行墮惡趣故」，說這些「所不宜物」不如法物，所不宜物如果送給你的話，就會令你憍逸，令你放逸，「行諸惡行」作種種有罪過的事情。你現在作了有罪過的事情呢，將來就是「墮惡趣故」，你若是這樣那菩薩就不布施你，也不算犯戒了。「若有來求罩羅罝弶為害眾生及為習學」，若是這位眾生來到菩薩這裡，要求菩薩送給他這個「罩」，就是捕魚的那種東西；「羅」是捕鳥的這種東西；這個「罝」呢，是抓兔子的這種東西；這個「弶」呢，就是捉一切鳥獸的那種機器。這個眾生向菩薩要求，送給他這些東西。「為害眾生」，他要求得到這樣的東西的目的，是為了殺害眾生，他的目的是這樣子。「及為習學」，或者是他拿到這個器具以後，學習怎麼樣去捕捉這個鳥獸，這樣習學，「是名不如法物」。

    「若有病者來求非量非宜飲食」若有有病的人，來向菩薩請求送給他「非量」，這個數量不對，還是不是相應的飲食，這個飲食對他的病是有害處的。「及有性多饞嗜更復來求珍妙飲食」，前面這個有病的人，來求「非量非宜飲食」菩薩不給他也不算犯戒。「及有性多饞嗜」，就是有的人他的，…性者，心也。說他那個人的心就是歡喜吃東西，大概脾胃特別好，這個嗜欲特別強。「更復來求珍妙的飲食」這樣「是名所不宜物。如是等類如施品中說（陵本三十九卷四頁）」。

若來求者王所匪宜將護王意，若護僧制，而不惠施，皆無違犯。

    「若來求者王所匪宜將護王意，」若是來向菩薩請求一種東西，是國王所不相宜的東西，「將護王意」這個菩薩愛護王的心情，使令他不要煩惱，那就這個東西不能送給他。或者他要造反，向菩薩要求一個核子彈，那就是國王是不高興了，所以「將護王意」。「若護僧制，而不惠施，」若是這個時候，大眾僧規定對這個眾生，不能布施他，大眾僧有這個規約，那麼菩薩呢要護僧制，要愛護大眾僧的規則，遵守大眾僧的制約，而不惠施，「皆無違犯」。

辰七、不正攝受（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，攝受徒眾，懷嫌恨心，而不隨時無倒教授無倒教誡；知眾匱乏，而不為彼從諸淨信、長者、居士、婆羅門等，如法追求衣服、飲食、諸坐臥具、病緣醫藥、資身什物，隨時供給；是名有犯，有所違越，是染違犯。

    「若諸菩薩安住菩薩淨戒律儀，攝受徒眾，懷嫌恨心，而不隨時無倒教授無倒教誡，」這是第七科不正攝受，分兩科。第一科是有違犯。「不正攝受」，這個「正」就是依法攝受，就是正攝受。依據，也就是遵循佛陀的教導，而去攝受徒眾。不遵循佛的教導，是不正攝受。這個第一科是有違犯。

    「若諸菩薩安住菩薩淨戒律儀」的時候，「攝受徒眾」這個攝受徒眾，這句話說個白話就是收徒弟，就是收徒弟的意思。或者是廣義的說呢，菩薩發大悲心教化一切眾生修學聖道，得三乘道果。菩薩發這個心，這一切眾生都是菩薩弟子，這叫做「攝受徒眾」。這攝受徒眾的時候，你這個時候發無上菩提心，行布施、持戒、忍辱、精進、禪定、智慧，饒益一切眾生的時候，你發了這個心，就是攝受徒眾了，就是攝受徒眾。 「懷嫌恨心」，但是菩薩呢他沒得聖道，他的止觀修的不太合適，沒能調伏自己的煩惱。「而不隨時無倒教授無倒教誡」，你若發心，菩薩發無上菩提心之後，願意行六波羅蜜教導一切眾生學習佛法，菩薩對於這一切眾生就有這責任。有什麼責任呢？就是隨時要無倒教授無倒教誡的，就有這個責任。你有這個責任的時候，但是你不盡責任。「懷嫌恨心」，這就是有這個煩惱，那麼也不高興這個眾生，不能夠隨時的無倒教授，不顛倒的教授，不顛倒的教誡。教授他修學善法，教誡他不可以作惡事，那都是要不顛倒。不顛倒這就是要學習佛法，才能夠符合這個要求，如果你沒有學習佛法，受了菩薩戒而不學習佛法，那怎麼教授一切眾生？怎麼樣教授、怎麼樣教誡，完全是不知道的。那這「無倒教授無倒教誡」都是辦不到了。這位菩薩「懷嫌恨心，而不隨時無倒教授無倒教誡」，那麼這就是，你這攝受徒眾的這個責任沒有盡到。攝受徒眾有兩個責任：第一個責任，有法的教授教誡，這是第一個責任；第二個責任呢就是財，你要供給他財。「知眾匱乏，」菩薩知道自己的徒弟徒眾，生活困難，生活所需有所匱乏。「而不為彼從諸淨信、長者、居士、婆羅門等，」知道他生活困難，那麼菩薩就應該給他解決這個問題，但是他不，「而不為彼從諸淨信」三寶的「長者、居士、婆羅門等」。「如法追求衣服、飲食、諸坐臥具、病緣醫藥、資身什物，隨時供給；」有病的關係，需要醫、需要藥，還有資生的什物，各式各樣的東西，生活所需的東西。「隨時供給」菩薩應該從淨信長者、居士、婆羅門等那裡去化緣，隨時供給徒眾的生活所需。不這麼作，「是名有犯，」就是一個法攝受，一個財攝受，這兩件事你都沒能夠盡責任，「是名有犯」。「有所違越，是染違犯。」這可見前面我說的那個發了無上菩提心，行六波羅蜜廣度眾生，那就是攝受徒眾了。但這是廣義的說法，狹義的說呢，那就是有收徒弟的儀式，有一個程序拜他作師父了。那麼他對你就有這兩個責任，一個財、一個法，這兩方面的責任。看這個《披尋記》1399：

    「攝受徒眾等者：菩薩攝受徒眾有二因緣」這個菩薩收了徒弟的時候，要有兩個條件：「一者、以無染心正攝徒眾」，你收他作徒弟的時候，你心要沒有染污心，心要清淨，前面文有說到這件事。怎麼叫做染污心呢？你收徒弟的目的，要徒弟來侍奉我，來給我作雜事，你是為你私利來收徒弟，那這就是叫做染污心。如果說是你沒有這個心，你是他來拜你作師父，你內心裡面的目的是為了教導他修學聖道，或者是將來能夠弘揚佛法，廣度眾生，你的目的是這樣，這就是不污染，就是沒有染污心。「正攝徒眾」如法的攝之為徒，那麼這就是以「無染心正攝徒眾」。這是第一個程序。

    「二者、於自義利正教修習」，第二個條件呢，就是你自己學習佛法的戒定慧，就是自義利，你自己的義利。如果是在色聲香味觸上去發動貪瞋癡的活動，這是他義利，這是魔王的義利，這是一般社會大眾的在家人的義利。菩薩自義利是戒定慧，不過你收了徒弟的時候，你要用你自己所學習的所修學的戒定慧，「正教修習」是如法的教導這個徒弟也修學戒定慧，要這樣子。就是這兩個條件，你要作這件事，這是兩個程序，收徒弟這兩個程序。兩個程序或者說，第一個程序，就叫做攝取；第二程序呢，就叫做攝受，攝取、攝受。

    「非邪加行而陷逗之」你收他做徒弟以後，你不能夠教他作有罪過的事情，不可以，不可以「非邪加行」。不可以教他作有罪過的事情。「而陷逗之」，有罪過的事情，但是他歡喜的。你收這個徒弟，你叫他作有罪過的事情，他歡喜作這件事，是有罪過，造了罪過以後，「而陷逗之」就陷在這個惡的因果裡面了，將來有苦報的。我們通常的說呢，『諸惡莫作，眾善奉行，自淨其意，是諸佛教』，這佛陀對我們的教導就是『諸惡莫作，眾善奉行』這是初一步，但是深一步就是『自淨其意』，深一步是自淨其意。這個頭一步是『諸惡莫作，眾善奉行』，第二步是『自淨其意』。就是這很簡單的事情，但是我們事實上情形呢，就是一言難盡了，一言難盡！

    譬如說是，我們姑且舉個例子：有的出家人貧苦一點還發道心，他肯用功修行，等到財富越來越……，你肯發心修行，那麼你就是有修行了，名望也就高起來，很多人恭敬供養，那恭敬供養呢財富就多起來了，多起來你原來道心還在不在？這不一定。也可能還在，也可能是不在了。不在了的時候呢，就變成有罪過的事情了。這也可能是這樣。還有一種情形，譬如說我們弘揚佛法，『諸惡莫作，眾善奉行，自淨其意，是諸佛教』，但是眾生能夠希求聖道的人是少數，他歡喜學習出世間的聖道，是『以涅槃為上首』這種人是少數，多數人停留在『諸惡莫作，眾善奉行』這裡，停留在這裡。但是有的人只是『眾善奉行』，『諸惡莫作』辦不到。而這件事呢容易得到社會大眾的認同，那麼這件事也是好事。我們說也是好事，但是好事，但是還不一定。

    你譬如說是，這個社會上有大福德的人，也就是社會上有權利的人。沒有什麼福德的人他不能拿到最高權利，這事情不可能的。而這些人有最高權利的時候，也可能是有愛國、愛民的心情，也可能沒有。他會作了很多很多的惡事，這是事實擺在這裡，是這樣的。他為什麼有那麼大的福德？就是前生作過功德，前生作過功德的。他作過功德現在得了果報了，得了果報以後而造罪，因為你沒那麼大的權利，這樣的罪你造不來的。說我們一般人也是造罪，造的小小的。你小小罪可以造，大罪你造不來的，你條件不夠。我們從這裡面看，我們作善事，我們廣作功德，是的。但是也有可能你現在作功德，是以後造罪的這個因緣，這件事對不對？

    當然也有的人呢，我前生作了一些善事，今生得了果報，生活很自在。他因為自在而有時間學習佛法，有時間學習佛法，就能得聖道了。那麼前生學習善法，在今生來看是得聖道的因緣，就是這樣子。但是這件事誰知道呢？我看肉眼凡夫不知道，這個佛菩薩知道，佛菩薩知道。今天我們在中午飯後我說那件事，從那件事我現在又有一點分別心，那上面還有一點事情，什麼事情？他念阿彌陀佛，這個人這算是不錯，能夠念佛，臨終的時候還有正念，能念佛能感應了阿彌陀佛來。阿彌陀佛發願了嘛，你平時念阿彌陀佛的，你到臨命終的時候我就來接引你往生阿彌陀佛國，阿彌陀佛履行他的諾言的，這樣子。但是他的太太說一句話，這個正念就失掉了，失掉了這個時候他不生，不願意求生阿彌陀佛國，這時候阿彌陀佛就走了，就不見了。從這裡看見什麼事情？阿彌陀佛沒有辦法迴轉他的心念，他的心念現在是心顛倒了，阿彌陀佛不能迴轉。若阿彌陀佛能迴轉，那麼他的太太說一句話，他的心裡面還能有正念，那麼就接引往生了嘛。現在阿彌陀佛沒辦成功這件事，阿彌陀佛就走了。

    我們常常說，請法師你摸摸我的頭給我加持一下，加持這件事是有，但是不是一般人的事情，一般人不行，做不到這件事。所以這個事情，你要「無倒教授無倒教誡」這不是說空話。實在來說這大菩薩才可以辦到，就是你教授他教誡的都是很恰當，沒有錯誤。不要說我們講佛法講的巧妙、講的微妙，不是你能不講錯就算了不起了。那你為什麼能達到這個程度？要怎麼樣才能達到這個程度？都不是說在文字上能明白佛法就能辦得到的，那就是要深入止觀。我看這樣子，反正這個事情是那樣，或者是你入聖位以後，或者到第八地菩薩這樣才可以，不然辦不到這件事。當然這上面說你收徒弟，你要盡這兩個責任，一個法的教授、一個財的攝受。我們能做到嗎？這個「是名有犯，有所違越，是染違犯」。

    這下面「非邪加行而陷逗之」，那麼不能夠用錯誤有罪過的事情，來傷害這個徒弟。當然這事也還要佛菩薩的法眼才能看清楚這件事。「然復不應於一切時攝取徒眾，亦非不攝，亦非變異」，這前面說你攝受徒眾，你收徒弟要這兩個程序，這下面又加上一句話：「然復不應於一切時攝取徒眾」，說是你這位菩薩，你來者不拒。那就是在收……一切時都收徒弟，來教導這個徒弟。「不應該於一切時攝取徒眾」你不應該這樣子。這句話我沒有看見有註解，那麼就我來用我個人的意思來解釋這句話，就是你這位菩薩，你自己也要拿時間用功的啊，你自己也要用功修行，你不能說所有的時間都給徒弟用，不應該這樣。你自己也要修學聖道，我看這一句話可以這麼講吧。

    「然復不應於一切時攝取徒眾，亦非不攝」，也不是說不收徒弟，也是收徒弟。「亦非變異」，收徒弟的時候不能有變異，這是什麼意思？就是你要用慈悲心，用哀愍心收徒弟，收徒弟的時候一切時用哀愍心、用饒益心，來教授、教誡你的徒弟，你這個慈愍心，這個哀愍心不能夠變異的。這裡什麼意思呢？又收了徒弟，這個徒弟有的時候聽話，有的時候不聽話。聽話的時候，我的這個慈悲心可以發動，哀愍心發動；這徒弟不聽話的時候，這個作師父的就沒有慈悲心了，那麼就是變異了，就是有變異。

    菩薩如果發菩提心、發大悲心、發哀愍心收徒弟的時候，徒弟聽話你也是有慈悲心，不聽話的時候還是要有慈悲心，「亦非變異」，不能，不能這樣。說我徒弟聽話的時候，我很歡喜這個徒弟；徒弟不聽話我就忿怒了，那就叫做「變異」。「是名略說菩薩於諸有情攝取攝受」，我們學習了這《瑜伽師地論》才知道收徒弟的方法，收徒弟就是你要這樣子。

    「於時時間隨入勞倦，如其所宜為說正法」，於時時間隨入勞倦，就是你教導你的徒弟，要時時的，他們要在聖道上用功，或者是為這個寺廟裡做種種事，為大眾僧服務，或者是為聖道修學戒定慧、修止觀靜坐，或者是其他種種有意義的事情。「隨入勞倦」，隨其因緣各種情形辛苦了，這些辛苦。辛苦了那麼你當師長的有怎麼辦法呢？「如其所宜為說正法」，隨其所宜，隨著那個人的程度，隨著那個人的心裡各式各樣的情形，要為他宣說正法來安慰他。

    「於時時間為令繫念於所緣境」於時時間，就是這個時候、這個時候，各式各樣的情況，「為令繫念於所緣境」要勸導他、警覺他，還要提醒他，要不忘掉所緣境，令繫念於所緣境。這個所緣境應該說有兩種：若初開始還不能修止觀呢，那就以經律論為所緣境，要學習經律論，是他的所緣境。對經律論學習完了以後呢，你要修止觀又有個所緣境，這是不同了。這個情形就是解的時候，你開始學習佛法的時候，你這個時候的程度不明白什麼是佛法，止觀是修不來的嘛，你要學習。這個時候這個所緣境就是經律論，等到達到一個程度的時候，要修止觀了，那另外有個所緣境。就是「於時時間為令繫念於所緣境與正教授」，你這位大菩薩給你徒弟要有個合法的教授，這樣子。「是名隨時無倒教授」，這個這句話這麼講。

    「於他毀犯隨時正舉令其覺悟」，對於你的徒弟有毀犯淨戒了。那隨時，你隨時就要知道這件事，「要正舉」要如法的舉出他犯戒的事情，「令其覺悟」，這是錯誤了。「應時如理訶責擯罰」，就在那個時候要合理的訶斥他，訶斥他你是錯誤了。「擯罰」你訶責他，他還不肯改呢，那就要處罰他，或者是「擯」驅逐他，這樣子。「是名隨時無倒教誡」。

    「於他所為財利因緣，成就上品經營遽務過於自事；是故為彼追求資財眾具隨時供給」，於他所為財利因緣，對於你這個徒弟，這個地方好像應該是在家居士，這個菩薩是在家菩薩，他有在家的徒弟。「於他所為的財利因緣」，就這發財的這些事業。「成就上品經營遽務」你要幫助他成就極好的經營遽務，你也要有這個知識幫助他這個事業有成就。「遽務」就是特別匆忙的事情。「過於自事」你對他的幫助，幫助他發財的事情，你努力超過你自己的事業，這樣。「是故為彼追求資財眾具隨時供給」，這些話這麼講。「如是等事，是諸菩薩攝受徒眾正所應作」，這是應該作的事情。「義如攝受品說（陵本四十八卷二十七頁）」我們還沒有學到那裡。「不作應作，成有違犯」，應該作你不作呢，你就是違犯了這條戒。

若由懶惰懈怠放逸，不往教授、不往教誠、不為追求如法眾具，非染違犯。

    這也是犯，但是不是染污，是輕微的。前面這是有違犯，下面是無違犯。

宿二、無違犯

無違犯者：若欲方便調彼伏彼，廣說如前。若護僧制，若有疹疾，若無氣力不任加行，若轉請餘有勢力者，若知徒眾世所共知有大福德，各自有力求衣服等資身眾具，若隨所應教授教誡，皆已無倒教授教誡；若知眾內有本外道為竊法故，來入眾中無所堪能不可調伏，皆無違犯。

    「無違犯者：若欲方便調彼伏彼，廣說如前。」你又沒有為他教授教誡，也沒有為他追求生活所需的事情，你想要以此為方便來調伏他，令他出不善處安立善處那不算犯戒，「廣說如前」。「若護僧制，」那也不算犯戒。「若有疹疾，」若菩薩自己有病，「若無氣力，不任加行，」不堪任去隨時無倒教授、無倒教誡，不堪任這些生活所需的事情，那也不算犯戒。「若轉請餘有勢力者，」自己有病沒有力量教授教誡徒弟了，那轉請其他的人，有這種力量的人去教授教誡，供給他的生活所需，那也不算犯戒。「若知徒眾世所共知有大福德，各自有力求衣服等資身眾具，」那這樣你沒有去盡這個責任，也不算犯戒。「若隨所應教授教誡，皆已無倒教授教誡；」你已經盡了責任，那也不算犯戒了。「若知眾內有本外道為竊法故，」若是你的徒眾裡面，原來他是外道，現在到你的這個團體來，目的是為竊法，來盜取佛法。「來入眾中無所堪能不可調伏，」這個人你沒有能力去調伏他，不可以調伏，那這也就不算犯戒，「皆無違犯」。

辰八、不隨心轉（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，懷嫌恨心，於他有情不隨心轉；是名有犯，有所違越，是染違犯。若由懶惰懈怠放逸不隨其轉，非染違犯。

    「若諸菩薩安住菩薩淨戒律儀，懷嫌恨心，於他有情不隨心轉；」這是第八科不隨心轉，分兩科。第一科有違犯。「若諸菩薩安住菩薩淨戒律儀」的時候「懷嫌恨心，於他有情不隨心轉」，不隨那個有情的心去作事情，這前面有解釋。「是名有犯，有所違越，是染違犯。若由懶惰懈怠放逸不隨其轉，非染違犯。」菩薩本身沒有這個嫌恨心。沒有嫌恨心，但是怎麼沒有「於他有情不隨心轉」呢？說「若有懶惰懈怠放逸不隨其轉」，不隨他的心去作事情，那「非染違犯」。

宿二、無違犯

無違犯者：若彼所愛非彼所宜，

    那不隨心轉不算犯戒。看這《披尋記》1400：

    「若彼所愛非彼所宜者：謂諸菩薩欲隨所化有情心轉」，謂諸菩薩想要隨順所教化的眾生心轉，他歡喜這樣子，菩薩就隨他的心這樣做事。「應審觀察」這個隨心轉這件事，菩薩應該入定去觀察這個眾生的情形。「若於如是如是相事現行身語生他喜樂」，若是這位菩薩，這樣子這樣子的事情。「現行身語」就是現出身上的行動，或者是現行這樣的語言，發出來這樣的行動，發出來這樣的語言呢，「生他喜樂」就是對方那個所化的眾生心裡歡喜了，所以這是可以說是隨心轉。「如是喜樂令他憍逸行諸惡行」，若是你這位菩薩，這樣子隨有情，隨所化眾生心轉的話，令眾生有了喜樂，「如是喜樂令他憍逸」使令那個眾生放逸了，「行諸惡行」做種種有罪過的事情。「身壞已後墮諸惡趣」，這時候做種種惡事，等到壽命到了，這個身體結束了，墮落到惡趣去了。「於如是事不隨其轉」，這樣的情形呢，你不應該隨他的心轉。「雖彼所愛，然非宜故」，因為這件事雖然是所化眾生所歡喜的事情，但是對他不合適，他會因此而做惡，做惡了呢他就下地獄了。

    譬如說這個像前面說，我幫助他發財，那是他所歡喜的，但是他得到財以後就做種種惡事了，將來下地獄了。那麼菩薩是不是幫助他發財呢？就是這麼意思。

若有疾病、若無氣力不任加行，若護僧制，若彼所愛雖彼所宜，而於多眾非宜非愛，若為降伏諸惡外道，若欲方便彼伏彼廣說如前，不隨心轉；皆無違犯。

    「若有疾病、若無氣力不任加行，」菩薩不隨心轉，菩薩本身有病了，或者沒有氣力，沒有這個能力不堪任隨其心轉作這種事。「若護僧制，若彼所愛雖彼所宜，而於多眾非宜非愛，」若是他所愛的事情，對他是合適的，那他是一個人。而若是這樣做了以後，對於很多的人「非宜非愛」，那菩薩不做也沒有犯戒。「若為降伏諸惡外道，」那不能隨其心轉呢，那也不算犯戒，「不隨心轉」。「若欲方便調彼伏彼廣說如前，」這樣子也不算犯戒。「不隨心轉；皆無違犯。」前面說出這麼多的理由，「若有疾病」不隨心轉，「若無氣力不任加行」不隨心轉，「若護僧制，若彼所愛雖彼所宜而於多眾非宜非愛」、「若於方便調彼伏彼」是不隨心轉，都無違犯。看這《披尋記》1400：

    「若彼所愛雖彼所宜而於多眾非宜非愛者：謂於如是一有情事」，一個眾生的事情。「現行身語令生喜樂」，菩薩為了這一個眾生，表現出來的行為，表現出來的語言，使令那個眾生生喜樂。「雖彼所愛及是所宜，然餘有情非宜非愛，於如是事為欲將護多有情意」，菩薩為了愛護大多數人的道心，是「亦不隨轉」，就不能隨那一個有情的心轉了。「如一有情為所應作來求助伴；菩薩爾時若應許彼」，就是有一個人，為求他所應作的事情，來求菩薩幫忙。「菩薩爾時若應許彼」，就是答應了去幫他的忙。「雖彼所愛及彼所宜，然餘多眾由是因緣非宜非愛。是故菩薩於如是事現行身語，應審思擇令不現行。如求助伴，求飲食等一切應知」，是這樣子。

辰九、不顯德等（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，懷嫌恨心，他實有德不欲顯揚，他實有譽不欲稱美，他實妙說不讚善哉；是名有犯，有所違越，是染違犯。

    「若諸菩薩安住菩薩淨戒律儀，懷嫌恨心，他實有德不欲顯揚，」這是第九科不顯德等，分兩科。第一科有違犯。是「若諸菩薩安住菩薩淨戒律儀」的時候，「懷嫌恨心，他實有德」，是另外有一個人，他真實是有道德的人，在佛法裡面修止觀的事情有成就的，有實德。「不欲顯揚」，你心裡面恨這個人，就不願意在大眾裡面顯揚這個人的道德，那你就是犯戒了。「他實有譽不欲稱美，」說那個人有道德，很多很多的人都讚歎他好，那你偏要在大眾中不想讚歎他，那你就是犯戒了。「他實妙說不讚善哉；」說那個人實在宣揚佛法有微妙的辯才，但是你不讚歎他「善哉」，不去說他好。是名有犯，有所違越，是染違犯。看下文《披尋記》1400：

    「他實有德等者：真實功德略有五種；」什麼五種呢？「謂信戒聞捨慧」這五種功德。就是對於佛法僧戒，對於佛法僧有信心，而他也有戒的功德。有聞，就是廣學佛法，叫做聞。還有捨，捨就是有慈悲心，同情他人的困難，能夠捨自己所有，解除他人的困難，叫做捨。慧，就是通達苦集滅道的道理，修學聖道，這是慧。也可以說信是開始，對於佛法有信心是開始，然後能夠持戒，然後能夠多聞佛法。多聞佛法以後呢，有兩個反應，一個是捨，一個是慧。捨實在就是慈悲，一個慈悲、一個智慧、一個般若。「如前已解」，這在〈聲聞地〉裡面已經解釋過。

    「戒見軌則正命圓滿，具足悲愍無倒無動」，前面是說有德，這個人有功德，有道德，就是有信戒聞捨慧，這個五種功德是有深有淺的。初開始受三皈五戒，這個人也可以說有信戒聞捨慧，但是他可能出家是個大菩薩也是信戒聞捨慧，這裡面有深有淺的不同。這是解釋「他實有德」，下面解釋「他實有譽」的譽。「戒見軌則正命圓滿」，說是這個人持戒清淨；或是在家的戒、或是出家的戒，或者小乘戒、大乘戒，持戒清淨。第二個呢，見就是大智慧，也可能得無生法忍了，「戒見」。「軌則」就是做事情的軌則。禪堂有禪堂的軌則，齋堂有齋堂的軌則，宿舍有宿舍的軌則，走路的時候有走路的軌則。就是你要修〈般舟三昧〉的時候，〈般舟三昧〉也是有軌則，這些軌則。「正命」正命是什麼？這個眾生啊你沒得法身的時候，你都有生活的問題，這個生活也是合法的，生活所需來的都是合法，而不是非法來的，所以就叫做「正命圓滿」。「具足悲愍」說這個人啊有戒的功德，有見的功德，有軌則正命圓滿的功德。有的人持戒清淨，看起來很值得恭敬，但是邪知邪見，也有這種人。而這個人戒的功德有，又有正知正見，做事情都是有軌則的，生活所需都是合法的。「具足悲愍」，這個人有慈悲心，看見眾生在世界上惑業苦流轉很可悲愍，「具足悲愍」。「無倒無動」，他的大智慧不顛倒，什麼時候他有這個正見不退轉。「正見」具足正見叫「無倒」，正見不失掉叫做「無動」。成就正見叫「無倒」，正見不失掉叫「無動」；

    「由是名稱遐邇」，由於有這麼多的功德，有戒見軌則、正命圓滿、具足悲愍、無倒無動，「由是名稱遐邇流布」，遠近的人都知道，遙遠地方的人也知道，他的名稱普聞流布到一切的地方去。「名實有譽」，這就是有很多人讚歎他，「名實有譽」。「能為有情善說正法」，這下面解釋這個「他實妙說」，說是這一位善知識能為眾生善說正法，「於諸欲中能廣開示過患出離清淨品法」，這位善知識於諸欲中能廣博的開示欲的過患。這個欲是有過患的，使令你的品德逐漸逐漸的都污染了。能開示欲的過患，也能開示你從欲裡面出來，「出離清淨品法」，欲是染污的，從染污法出來學習戒定慧的清淨品法。「又能宣說苦等聖諦相應言論」這位菩薩又能夠宣揚讚歎苦集滅道四諦相應的言論，使令眾生修學聖道得大涅槃。「名實妙說，是為賢聖之所稱讚」，這樣的事情呢，一切賢人、一切聖人都是讚歎的，「故言」叫做「善哉」。他實妙說，應該稱揚讚歎。「菩薩於此實有德等而不顯揚稱美讚歎，成有違犯」，就是違犯了。

若由懶惰懈怠放逸不顯揚等，非染違犯。

    菩薩沒有嫌恨心，但是是懶惰懈怠放逸所以沒有顯揚等，他有德、有譽、有妙說，但是菩薩沒有稱揚讚歎，這樣非染違犯，也是違犯了但是不染污。

宿二、無違犯

無違犯者：若知其人性好少欲，將護彼意。若有疾病，若無氣力，若欲方便調彼伏彼，廣說如前。若護僧制，若知由此顯揚等緣起彼雜染憍舉無義，為遮此過；若知彼德雖似功德而非實德，若知彼譽雖似善譽而非實譽，若知彼說雖似妙說而實非妙，若為降伏諸惡外道，若為待他言論究竟，不顯揚等；皆無違犯。

    「無違犯者：若知其人性好少欲，」下邊是無違犯。若是菩薩知道這個人性好少欲，應該讚歎的這個人，這個人的心他歡喜少欲。「將護彼意」菩薩愛護他這個少欲的心意，就不加以讚歎，這樣不算犯。「若有疾病，」菩薩自己有病，那麼也就沒有能力去讚歎。「若無氣力，」所以若沒有氣力，也不讚歎也可以。「若欲方便調彼伏彼，廣說如前」那也不算犯。「若護僧制，」大眾僧為這個人有所特別的規定，不可以讚歎這個人。「若知由此顯揚等緣起彼雜染憍舉無義，」若是你讚歎他有德、讚歎有譽、他是妙說，讚歎這些事情。「起彼雜染」，就生起來他的煩惱，什麼煩惱呢？「憍舉無義」，就是高慢起來了，高慢起來以後呢就有過失了，「無義」。「為遮此過；」為了避免這樣的過失呢，那不讚歎也沒有過失。「若知彼德雖似功德而非實德，」假設你這位菩薩知道那個有情，他的功德雖然似乎是功德，而非真實的功德，那你不讚歎也沒有過失。「若知彼譽雖似善譽而非實譽，」都不是真實的，都是誤傳而已，那你不讚歎他也沒有過失。「若知彼說雖似妙說而實非妙，」這個事情也是程度的問題，如果說你的佛法完全一無所知，你感覺這個法師講的很好，那這個法師也可能不一定是講的好，就是你的程度若高一點，你可能會說的準確一點。所以這個「若知彼譽雖似善譽而非實譽，若知彼說雖似妙說而實非妙」。「若為降伏諸惡外道，」你不讚歎，「若為待他言論究竟，」等到他說完話了的時候再讚歎，這個時候「不顯揚等；皆無違犯」若他人正在說話的時候，你想要讚歎也不要讚歎，你打人閒岔了嘛，是皆無違犯。

辰十、不訶責等（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，見諸有情應可訶責，應可治罰，應可驅擯，懷染污心而不訶責；或雖訶責而不治罰如法教誡；或雖治罰如法教誡而不驅擯；是名有犯，有所違越，是染違犯。

    下邊是第十科不訶責等，分兩科。第一科是有違犯。「若諸菩薩安住菩薩淨戒律儀，見諸有情應可訶責，」看見眾生做了很多罪過的事情，應該訶斥他，教他不要做這個有罪過的事情，「應可訶責」。「應可治罰，」他造了罪你訶責他他不改，那就應該處罰他。「應可驅擯，」你處罰他他也不改，那就應該驅逐了。「懷染污心而不訶責；」而菩薩對於這個眾生，懷染污心；或者是有特別的心情，或者是一般的淺薄的說法，這個菩薩對他有一點愛心，就不能去訶責他；或者說呢菩薩對他有恨，他現在做惡將來下地獄很好，那就不要訶責他。那這就是「懷染污心而不訶責」，那這就是犯戒了。「或雖訶責而不治罰如法教誡；」訶責了，但是應該治罰他不治罰。「而不治罰如法的教誡」。「或雖治罰如法教誡而不驅擯；」你如法教誡治罰，他還不改，那你就應該驅擯，是應該驅擯而不驅擯。「是名有犯，有所違越，是染違犯」。看這《披尋記》1401：

    「應可訶責應可治罰應可驅擯者：若諸有情有其過失，違犯隨下中上品類差別」，他的過失這上面說訶責、說治罰、說驅擯，就是他那個過失有下中上品類的差別。下品的應該訶責，中品的應該治罰，上品的應該驅擯。「如其所應而訶責之或治罰之或驅擯之；由是說言應可訶責治罰驅擯。」

若由懶惰懈怠放逸，而不訶責，乃至驅擯，非染違犯。

    下面是無違犯者。

宿二、無違犯

無違犯者：若了知彼不可療治、不可與語，喜出麤言，多生嫌恨，故應棄捨。若觀待時，若觀因此訟諍競，若觀因此令僧諠雜，令僧破壞。知彼有情不懷諂曲，成就增上猛利慚愧疾疾還淨，而不訶責乃至驅擯；皆無違犯。

    「無違犯者：若了知彼不可療治、」若是菩薩知道那個眾生做種種罪過，他是不可以對治的，不可以教導的。「不可與語，」你不能和他說話勸導他的。「喜出麤言，」是那個眾生他歡喜說出麤惡的語言。「多生嫌恨，」你教導他、你訶責他、處罰他，他的恨心是更多了。「故應棄捨。若觀待時，」或者觀待，等待將來有機會的時候再教導他、再訶責他，再處理這個問題。「若觀因此鬥訟諍競，」若是觀察我現在要訶責他，或者處罰他，或者驅擯他，因此這個團體裡面互相有鬥訟，或者大家大打起來了，或者是到法庭上去了，大家有很多的諍競，很多的糾紛，那這樣子呢你就不要訶責、治罰、驅擯。「若觀因此令僧諠雜，僧令破壞。」若是觀察因為你訶責、處罰、治罰、驅擯的關係，使令這個大眾僧都吵鬧起來了，這個就是引起來更大的過失，令僧破壞了，所以就不訶責、不治罰、不驅擯，那就不算犯。「知彼有情不懷諂曲，」若是菩薩有神通，知道那個有過失的有情，他心裡面沒有諂曲，不懷藏諂曲心，這話什麼意思呢？就是表面上隨順你，但是內心是不聽你的，就是他的心和表現於外的面貌不一致、不真實。若「知彼有情不懷諂曲」，他沒有這個意思，他是很誠實的，內外一如這樣子。「成就增上猛利慚愧」那個眾生他內心裡面成就了，特別有力量的，猛利的慚愧心。「疾疾還淨，而不訶責乃至驅擯；皆無違犯。」他有了過失他會疾疾的懺悔恢復清淨，這樣子你不須要訶責他、也不要處罰他、也不要驅擯了。那就沒有違犯。看這個《披尋記》1401：

    「知彼有情不懷諂曲等者：此通前三所觀察事」，前面所觀察的事，前面說觀察的事「若觀待時，若觀因此鬥訟諍競，若觀因此令僧諠雜令僧破壞。」這三個事，這個地方通於這個，就是「知彼有情不懷諂曲」，這個「知」就是通於前面，你知道時，「若觀待時」你知道這件事，你也知道因此鬥訟諍競，你也知道因此令僧諠雜令僧破壞。所以通於前面三個。

    下面說「謂觀待時及復知彼能速還淨，具二因緣而不訶責乃至驅擯」，那就不算犯。「如是若觀因此鬥訟諍競，若觀因此令僧宣雜等具二因緣當知亦爾」，也是那你不訶責不處罰驅擯也不算犯。「此中不覆己惡，如實自顯」，這解釋這個「不懷諂曲」。這個裡面說「不覆己惡」，自己的罪惡不隱藏；「如實自顯」，真實的把自己的過失發露出來，「是名不懷諂曲」。「於所毀犯心不忍受，深生羞恥」，是這個人對於自己毀犯的過失，自己不忍受這個過失，「深生羞恥」深深的生起來羞恥心，「是名成就增上猛利的慚愧」。「如法速疾發露悔除」，他就是依法，依這個戒律上所規定的，「速疾發露」很快的就把自己犯的戒發露、懺悔，除滅這個犯戒的罪過。「防護當來終不重犯」，這個有情他現在犯戒，發露懺悔以後，將來不會再犯這條戒了，「是名疾疾還淨。」

辰十一、不現神通（分二科）　宿一、有違犯

若諸菩薩安住菩薩淨戒律儀，具足成就種種神通變現威力，於諸有情應恐怖者能恐怖之，應引攝者能引攝之，避信施故不現神通恐怖引攝；是名有犯，有所違越，非染違犯。

    「若諸菩薩安住菩薩淨戒律儀，具足成就種種神通變現威力，」 這是饒益有情戒的第十一科，這是最後一科不現神通，分兩科。第一科是有違犯。「若諸菩提安住菩薩淨戒律儀」的時候，「具足成就種種神通變現威力」，那就是得了四禪了，具足成就色界四禪，在四禪裡面修神通成就了神通，所以成就種種的神通變現的威力，有這樣的威力。這有了神通呢就能夠有種種的變現，有變現就表示他有大威德力。「於諸有情應恐怖者能恐怖之，」對於很多的眾生，對於在佛法裡面有很多罪過，應該用恐怖，現神通來恐怖他，那麼這位菩薩有能力，「能恐怖之」。「應引攝者能引攝之，」說這個眾生有善根，還可以引導他來到佛法裡面栽培善根的，那麼這位菩薩有能力，「能引攝之」。「避信施故不現神通恐怖引攝；」但是這位菩薩得了神通，就是得了色界四禪，得了色界四禪的人都是離欲的，對於欲界的色聲香味觸沒有愛心，欲界的煩惱都沒有了，這世間上這些事情他不愛著，所以「避信施故」，躲避眾生的這一些的名聞供養的事情，不歡喜這些事情。如果你現神通呢就會引起這個信施的問題，就會引起了這些事情。那麼這位菩薩不歡喜這個信施的事情，是「不現神通恐怖引攝」。他有神通但是不願意現，不願意現是應恐怖的沒有恐怖，應引攝的沒有引攝，就是這樣子。這個一般的人，一般的人沒得禪定的人，他是沒離欲的。沒離欲的沒有神通，就是也善巧方便的說有神通，於是乎引起了很多的名聞利養過來了，這個凡夫是這樣子的。但是他呢，這位菩薩「避信施故不現神通恐怖」、「不現神通引攝」，這樣作呢。「是名有犯，」就是犯了這條戒了。「有所違越，非染違犯」。但是沒有染污心，他犯是犯但是沒有染污心，因為他沒有貪心因為離欲了，沒有這個貪心。看這《批尋記》1402：

    「具足成就種種神通等者：種種神通若變若現諸所有相」，種種的神通呢，這上面說出兩樣事。「若變」就是原來這裡是一個高山，但是菩薩神通把它變成一個大海了，這叫做「變」。「現」呢，原來什麼也沒有，忽然間現出來一個東西。由無而有叫做「現」，改變原來的形相叫做「變」。這個神通就可以說是可以分成這麼兩類「若變若現」。「諸所有相」這個變也有諸所有相，現也有諸所有相。「已如前釋」，像前面這威力品也有解釋過了。

    「隨其所欲，一切事成是名威力」，這個有神通的人隨他的所欲，所欲辦的事情都會辦成功的，「一切事成，是名叫做威力」。「於樂惡行無信有情，為恐怖彼而現神通」，對於歡喜作惡事的眾生，他對於佛法不相信，對於因果都不相信的這個有情；「為恐怖彼」這位有神通的菩薩，因為要改變這個不要他做惡，要相佛法的話呢就恐怖他，而現神通「是名應恐怖者能恐怖之」。

    「為諸有情歡喜踴躍，方便引令入佛聖教」，他的神通有的時候目的是這樣：為求諸有情對於佛法有歡喜踴躍的關係，方便引令入佛聖教。就是以神通為方便引導他來到佛教。「由是示現種種神變；是名應引攝者能引攝之。若諸菩薩為避有情於如是事生希奇想，信順於己」，若諸菩薩為了躲避，有情對於現神通的事情生希奇想，「信順於己」，對於自己有了神通眾生的信心就強起來。「而行奉施」對於菩薩有種種的供養，「不為現通恐怖引攝」，菩薩不高興這些事情，所以就不現神通恐怖引攝了。「成有違犯」，就是犯了這條戒。這怎麼算是犯了這條戒呢？「捨有情故」你對於這個應恐怖應引攝的有情你沒度化他。你沒有用神通度化，把這個有情棄捨了，你的大悲心不強，所以有了過失，就是這個意思。

宿二、無違犯

無違犯者：若知此中諸有情類多著僻執是惡外道，誹謗賢聖成就邪見，不現神通恐怖引攝，無有違犯。

    「無違犯者：若知此中諸有情類多著僻執是惡外道，」如果菩薩不現神通恐怖引攝，還是沒有犯戒，那應該是怎麼樣情形呢？「若知此中諸有情類多著僻執」，就是看你現神通的眾生，很多的都有邪知邪見。僻者邪也，執著邪知邪見，而這些眾生都是很惡的外道，這樣子。「誹謗賢聖成就邪見，」如果你要現神通，那這個人非賢即聖，如果沒得聖道就是賢，可能得聖道就是聖。誹謗這個現神通的人，誹謗他：現神通有什麼了不起，我持一個咒也會有神通，我一吃這一種藥也會有神通，就輕視這個菩薩現神通的事情。「誹謗賢聖」，這個眾生有邪知邪見。「不現神通恐怖引攝，」這樣的眾生呢，你現神通也不能折伏他，那他是有邪見不能改轉，菩薩不現神通恐怖引攝，「無有違犯」。這是第二科無違犯，下面第三科攝無違犯。

盈三、攝無違犯

又一切處無違犯者：謂若彼心增上狂亂，若重苦受之所逼切，若未曾受淨戒律儀，當知一切皆無違犯。

    這個地方前面一條戒一條戒，各式各樣的有染違犯、非染違犯，或者是無違犯，都已經說過了。現在總說，總說這麼多的戒。「一切處無違犯者」所有的戒都不算違犯，那要怎麼情形呢？「謂若彼心增上狂亂」，說是這個菩薩他得神經病了，那都不算犯戒了。「若重苦受之所逼切」說是這個菩薩有很大的苦惱，來逼切他，那也就不算犯戒。「若未曾受淨戒律儀」，或這個菩薩沒有受戒，原來根本沒有受菩薩戒，那「當知一切皆無違犯」。看《批尋記》1402：

    「又一切處無違犯者：於有違犯及無違犯是染違犯、非染違犯，已於前文一一具說了；今更總顯於一切處說無違犯，如文易知。」


Tape 396

瑜伽師地論 > 卷第四十一 > Tape 396

日二、勸修學處

復次如是所起諸事菩薩學處，佛於彼彼素怛纜中隨機散說；謂依律儀戒，攝善法戒，饒益有情戒。今於此菩薩藏摩怛理迦，綜集而說。菩薩於中應起尊重住極恭敬，專精修學。

    這一科是第三科勸修學處。這一科是很遠，我從前面說，這個戒品裏面一共有九種戒。九種戒分三科，第一科是自性戒，第二一切戒，第三是難行戒等；一共分這麼三大科。分這麼三大科，第二科一切戒說得很廣；第一科自性戒是略說大意，這個一切戒裡邊分兩科，第一科是徵，第二科是解釋。這個解釋裏邊分兩大科，第一科標列種類，第二科廣辨差別。這廣辨差別裡邊又分三科，第一科是戒相的差別，這一科裡是很廣的；第二科是起犯的差別，第三科是所學的差別。第一科戒相差別裡邊分兩大科，第一科是別釋三戒，就是攝律儀戒，攝善法戒，饒益有情戒。第二科呢是廣辨授受，就是廣博的說明怎麼樣受戒的這件事。廣辨授這一大科裡邊分兩科，第一科是從他受，第二科是由自受，自己在佛前稟受菩薩淨戒。從他受裡邊分四科，第一科是辨授受相，辨傳戒和受戒的相貌，這一科也是很廣。第二科是如應授戒，又分三科，第一科先說法藏，就是受戒的時候，傳戒的菩薩先要為他開解佛法的大意。第二科嘛正授戒法，這一科也是很廣，這是我們都學完了。現在是第三科勸修學處，這是第三科。

    「復次如是所起諸事菩薩學處，」就是前面把所授的菩薩戒四種他勝處法，後來又有住攝善法戒，住饒益有情戒，這都完全說完了。「復次」就是在那些戒法之外又有，所以「復次」。「復次如是所起諸事菩薩學處」，「如是」指前文，前文所說的，所起的諸事。「所起」這句話呢，就是菩薩還沒有成佛，他有所違犯，或者是重戒，或者輕戒，然後佛有制定不可以犯，不可以犯，這兩方面合起來嘛叫「所起諸事」。而這些事呢是菩薩所學習的地方，應該學習怎麼叫做「持」，怎麼叫做「犯」這些事情。

    「佛於彼彼素怛纜中隨機散說；」這個所學處啊，就是這些戒法。現在是《瑜伽師地論》，是彌勒菩薩說的。現在彌勒菩薩說不是我說的，彌勒菩薩向學習菩薩戒的人說這不是我說的。是誰說？是佛說的。「佛於彼彼素怛纜中」，佛在一部一部的經裡邊，「素怛纜」就是舊翻譯叫修多羅，翻到中國話就是經。在一部一部的經裏邊「隨機散說」，隨順所教化眾生的程度；「散說」就是這地方說幾條戒，那個地方又說幾條戒，分散地說這個菩薩戒。雖然分散，還是有原則的。什麼呢？

    「謂依律儀戒」這是一類，攝善法戒是一類，饒益有情戒是一類。就是根據這三類來為菩薩來制立菩薩戒。「今於此菩薩藏摩怛理迦，」這是彌勒菩薩說，說現在呢在菩薩的藏，不是聲聞藏，就是大乘佛法裡邊。大乘佛法裏邊有經律論，現在這是說「摩怛理迦」就是論藏。「綜集而說」，就是這個綜集就是統一在一處，統一在一處，把這個菩薩戒，這是攝律儀戒，這是攝善法戒，這是饒益有情戒，把他宣說出來。「菩薩於中應起尊重，住極恭敬，專精修學。」凡是發無上菩提心的菩薩呢，「於中」，這是於這個戒品裏面所說的菩薩戒，你應該生起尊重心，你不可以輕視這件事。「住極恭敬，」你心裏面要安住在特別的恭敬怖畏有這樣的心情。「專精修學」你心裏面不要有其他的雜念，專一地深入地學習這個菩薩戒。那麼這一段文，這是彌勒菩薩告訴我們，他宣說菩薩戒的出處，這是佛說的，就是這麼一句話。這也可見眾生對佛法的信心的建立不是容易，不是容易的。但是這信心的不容易建立是指有智慧人說的，智慧不大夠的人很容易有信心的，你說什麼都相信，是不一樣的。現在這裏呢，是彌勒菩薩來加強學習菩薩戒的人的信心這麼說。這一段文我心裏頭還有很多話，但是這個話還是保密，還是保密好。我還是保密不要說，就說到這裏。下邊說，《披尋記》：

    「如是所起諸事菩薩學處者：」這一段文，「如前所顯一一事相。」像前文說的的四種他勝處法，後來有很多的輕戒，一樣一樣的事相，那因緣生法的相貌，或者懷嫌恨心懷恚惱心種種自讚毀他這一切事情。「皆依三戒開示建立。」都是佛陀依據這三條大意來開示，來給我們講說這件事，來安立這件事。原來是沒有這件事的，沒有這件事不可以，所以佛就安立這件事，所以叫建立。怎麼安立呢？就是佛的慈悲心或者大智慧宣說，就是安立了，就是建立了。「故下自釋」，所以下邊的文他本身就加以解釋了。怎麼解釋呢？「謂依攝律儀戒攝善法戒饒益有情戒。是名諸所作事菩薩學處。」就是前面這一段文一開始那一句話。

荒三、明不應犯

是諸菩薩從他正受戒律儀已，由善清淨求學意樂，菩提意樂，饒益一切有情意樂，生起最極尊重恭敬。

    這個前面這一段是勸修學處，前面佛已經把菩薩戒重戒輕戒都說完了，然後嘛彌勒菩薩說了這麼幾句話勸我們好好努力的學習，不要違犯，這一科說完了。那麼現在是第三科明不應犯，明不應犯我剛才是說了，就是從他受這一大科裏分四科，第一科辨授受相，第二科如應授戒，第三科就是明不應犯，不應該違犯菩薩戒。「是諸菩薩從他正受戒律儀已，」這麼多的菩薩很不容易發無上菩提心，那是發無上菩提心了。發無上菩提心以後，「從他正受」就是從另外一位發大菩提心，有六波羅密功德的菩薩，「正受」依法來稟受菩薩戒律儀，受了戒以後，「由善清淨求學意樂」，說是受戒以後就是不要犯戒，根據什麼？有什麼樣的成就才能不犯戒呢？就是「由善清淨求學意樂」，由於這位發菩提心受了菩薩戒的這個人他有這樣功德的，有善清淨求和學的意願，有這樣的意願。因為先有清淨心來求傳戒的菩薩為他受戒，這是「求」。而傳戒的菩薩呢？就也清淨的為你授菩薩戒。最初求也好，受了菩薩戒也好，一直的都在學習，要用清淨心來學習。你有這樣的意願就應該不犯，不違犯菩薩戒的。

    「菩提意樂」這是第二個，第二個意樂就是你受了菩薩戒，你的意願是什麼？你為什麼要受菩薩戒？「菩提意樂」就是想要得無上菩提，你有這樣的意願。求無上菩提你有這樣的意願呢，當然就會持戒清淨而不違犯，因為你一犯戒，對於得無上菩提會有障礙的。「饒益一切有情意樂」這是第三個意願，就是發了無上菩提心，同時還有大悲心，要無窮無盡的利益一切眾生，你有這樣的意願。有這樣的意願，你就本身要持戒清淨，如果你違犯菩薩戒，你度化眾生就受到影響了。「生起最極尊重恭敬。」由於你受了菩薩戒，你具足這三種意願的關係，你對於菩薩戒會生起「最極」，沒有再能高過它的了，那麼偉大的尊重恭敬，對於菩薩戒有尊重心有恭敬心，不會我犯了戒無所謂，沒這個心情的。這是第三科明不應犯。下邊是第四科，明還淨法。分三科，第一科是標應悔除。

荒四、明還淨法（分三科）　日一、標應悔除

從初專精不應違犯，設有違犯，即應如法疾疾悔除，令得還淨。

    發心是有清淨的意願，但是沒有斷煩惱，要在五濁惡世的這種大環境裏面，那有的時候也還會失掉了正念就會有違犯。有違犯怎麼辦呢？「即應如法疾疾悔除，令得還淨」，那就應該「如法」，隨順佛所規定的趕快的悔除，懺悔除滅所犯的罪。「令得還淨」，使令你的菩提心，使令你的身口意又恢復原來的清淨。這下邊《披尋記》的解釋：

    「由善清淨求學意樂等者：此中意樂總有三種，」不同，「如其次第配屬三戒」三種淨戒，那三種呢？「謂律儀戒，攝善法戒，饒益有情戒。」就是由善清淨求學意樂，這就是攝律儀戒；下邊呢菩提意樂就是攝善法戒；饒益有情戒，那麼這是饒益有情戒。「菩薩自性戒中略有四德。」用這三句話配屬這三種戒，但是宗喀巴大師他的菩薩戒本，他的解釋他不這麼解釋。他是「由善清淨求學意樂」包括三種戒都在內，他這麼解釋。下邊「菩薩自性戒中略有四德」，這個戒一共有九種，這個戒品說到菩薩戒有九種不同，第一個就是自性戒。自性戒裏邊它說得略，不是廣說的，這個略實在就是要的意思，精要，有四種功德。四種功德就是第一種就是從他正受，第二種就是善淨意樂，第三種犯已還淨，第四種深敬專念無有違犯，就是四種。說略有四種功德「從他正受如前廣說，」，如前邊第四十卷初解釋了。「今此更顯善淨意樂」這一段文呢又再說出來這個善淨的意樂。「及與深敬專念無有違犯。」的意思，說這個意思。「如文可知」如文可以知道了。

日二、顯悔除法（分二科）　月一、對他發露（分二科）　盈一、由惡作攝

又此菩薩一切違犯，當知皆是惡作所攝；應向有力於語表義能覺能受小乘大乘補特伽羅，發露悔滅。

    前面是標應悔除，這下邊第二科是顯示悔除的方法。分二科，第一科對他發露，懺悔的時候先要把所犯的戒要發露出來，要坦白出來。分二科，第一科是由惡作攝。「又此菩薩一切違犯，」這位受菩薩戒的菩薩，他所有的違犯，所有的犯戒，「當知皆是惡作所攝；」這個字本來是惡（ㄜˋ），但是在這裏應該是念（ㄨˋ），是屬於惡作所攝的，屬於這個。這裏邊說是惡作，他是有個意思的，那麼下邊文解釋。「應向有力於語表義」，你犯了戒以後呢，你應該面向一個有大智慧的人，這個人「於語表義能覺能受」，語表義，這個語裏邊有義，有義用語表達出來；就是能詮釋的是語，所詮釋的是義。能表達的是語，所表達的就是義。這個義要假藉語言文字才能表示出來，若沒有語言文字表示就沒有辦法溝通了。這個有大智慧的人呢，對「於語表義能覺能受」，他能明白，你說的話他能懂，也能覺；而且還能受，不會忘掉的。這個人究竟是誰呢？「小乘大乘補特伽羅，」學習小乘佛法的學者，當然這裏邊包括比丘，比丘尼，優婆塞，優婆夷，沙彌，沙彌尼，式叉摩那這都是小乘補特伽羅。「大乘補特伽羅」就是前面說比丘，比丘尼，沙彌，沙彌尼，式叉摩那，優婆塞，優婆夷，發了無上菩提心，受了菩薩戒了，那麼他就是大乘的補特伽羅。就是這樣，就看你本身有沒有發無上菩提心，你有沒有受菩薩戒，就是有小乘的大乘的不同。你要向這樣，這些就是有力於語表義，能覺能受的人。「發露悔滅。」就是顯示出來你犯那一條戒了，要向他懺悔，就滅除了這個罪過，這是由惡作攝。看這個《披尋記》：

    「又此菩薩一切違犯當知皆是惡作所攝者：」都是屬於惡作的，怎麼叫作惡作呢？這說「所犯罪聚略有五種：」這個菩薩乃至比丘所犯的罪，一聚義一聚，這個聚，不是單數，就是很多的，他勝處這裏列出來四條就算一聚，下邊很多的違犯也是這個是屬於攝善法戒，這一大聚。攝善法戒裏面有佈施、持戒、忍辱、精進、禪定、智慧；佈施也是一聚，持戒，忍辱都是一聚一聚的，後面住饒益有情戒也並不是一條戒，也是很多，也是一聚一聚的。所違犯的罪聚略有五種，簡要的來說有五種不同。第一種「一者他勝罪聚，」就是前面那四種他勝罪聚，就是自己的正念沒有力量了，那麼煩惱的力量很大，所以為煩惱所戰勝，自己的正念失敗了，他勝罪聚。

    「二者眾餘罪聚，」這個眾餘罪聚，就是前邊的他勝罪，除了他勝罪所餘的罪聚，這一共分五種。要從比丘戒來對論的話，這個眾餘罪聚就是第二篇，僧殘，僧伽婆尸沙，眾餘罪聚。「三者隕墜罪聚，」就是犯了這條戒你就墮落了，所以叫做隕墜。隕墜要按比丘戒來說呢，那就是三十尼薩耆波逸提了，和九十波逸提隕墜罪聚。「四者別悔罪聚，」就是那個第四個波羅提提舍尼的這個比丘戒的這個。「五者惡作罪聚，」那麼就是一百眾學法就是惡作罪聚。「如是罪聚攝一切罪，」這五種罪聚這就包括了佛教徒所有的犯的，犯戒的罪過都在裏邊了，「是名叫做一切的違犯」，所以他包括了一切。又此菩薩一切的違犯，這個一切原來就是分這麼五類。

    「隨所犯罪心不忍受便生惡作，」這菩薩犯了這個罪以後呢，心裏面不接受這件事，唉呀我怎麼能犯罪呢？我怎麼可以犯戒呢？心裏面就是後悔了的意思，心裏面不忍受這種罪過。便生惡作，你的心裏面就生起了這種心裏上的反應，就是惡作就是不高興我所作的事情，厭惡我所作的事情，所以叫做惡作。說這個什麼叫做惡作，就是隨所犯罪心不忍受，這就是惡作的意思。如果我犯了罪以後我感覺到很有意義，我接受這件事，那就不是惡作了，這惡作的意思。菩薩所犯的罪都有這種心情，所以都稱之為惡作。這個惡作，這個（ㄜˋ）念（ㄨˋ）的原因就是在這裏。忍受便生惡作，「是故說言皆是惡作所攝。」這句話就是這麼意思，菩薩所犯的都有這種後悔的意思，原來失掉了正念做錯了事，然後有後悔的意思，惡作。「此有五種差別。」這個惡作有五種的不同，「如攝事分釋應知。」攝事分有解釋，「在陵本九十九卷九頁」，陵本就是金陵刻經處印的《瑜伽師地論》，那個本子在九十九卷上有說出來五種差別。各位要想要知道可以查一查。

盈二、依犯品別（分二科）　昃一、上品犯

若諸菩薩以上品纏違犯如上他勝處法，失戒律儀，應當更受。

    「若諸菩薩以上品纏違犯如上他勝處法，失戒律儀，」前面第一科是由惡作攝，現在第二科依犯的品別，依你所犯的罪也是有類別的，一類一類的。分二科，第一科是上品犯。「若諸菩薩以上品纏」這個纏就是煩惱，這個為煩惱所纏繞，所以叫做「纏」，就是煩惱的現行叫做纏。「違犯如上他勝處法，」那四條他勝處法，你是用上品煩惱犯的他勝處法，這個我們在前文曾經解釋過，「數數現行都無慚愧，深生愛樂見是功德」那麼這就是上品纏犯。從這句話看，「數數現行都無慚愧，深生愛樂見是功德」，就沒有後悔的意思。這四句話看出來，要是這樣的煩惱犯了戒的時候，就不能名之為惡作了，那就是罪就是重了。說以上品的纏違犯他勝處法，「失戒律儀，」你的菩薩戒就失掉了，你沒有這個戒了，沒有戒也不能名之為菩薩了。因為上品纏，你的無上菩提心也不存在了，所以你，而這個戒也沒有了，所以你就不能名之為菩薩了。

    「應當更受」那怎麼辦呢？那你應該再受菩薩戒，再受就是還要再發無上菩提心。這個發無上菩提心要經過一個時期的學習，發無上菩提心。不是說把那個現成的文句印出來你照念一念就發菩提心了，不是這個意思，不是這樣意思。這是上品犯，下邊是貳中品犯。第二科中品犯，中品煩惱犯戒，分兩科，第一科是舉犯他勝。

昃二、中品犯（分二科）　辰一、舉犯他勝

若中品纏違犯如上他勝處法，應對於三補特伽羅或過是數，應如發露除惡作法，先當稱述所犯事名，應作是說：長老專志，或言大德！我如是名違越菩薩毘奈耶法，如所稱事犯惡作罪。

    「若中品纏違犯如上他勝處法，」若是你的煩惱不是上品，這四句話你不具足，「數數現行都無慚愧，深生愛樂見是功德」這四句話你不具足，不管那一句你缺少了，那就是中品纏了，就是中品煩惱，就不是上品。「中品纏違犯如上他勝處法」，就是上面那四種他勝處法，你犯了一種，不管那一種。「應對於三補特伽羅或過是數，」若是中品煩惱違犯他勝處法，你的戒還在，你的菩薩戒還在你的心裏邊，你還名為菩薩，你的菩薩的名義還在，沒有失掉。不過這個時候呢，可是你犯了戒就是有罪過，怎麼辦呢？「應對於三補特伽羅」應該面對三個人，小乘的比丘或者大乘的菩薩三位，向他求懺悔。看這個律上呢，先要請求他同意做你的懺悔者，你要請求他同意，他給你懺悔。「應對於三補特伽羅或過是數」或者超過三個人也可以，但是最低限度要三個人。「應如發露除惡作法，」而這個形式，這個儀軌，懺悔罪的儀軌，「應如發露除惡作法」就向那個比丘懺悔突吉羅罪似的，要像那個樣子。「先當稱述所犯事名」你懺悔的時候，當然你先要請求他的同意，然後你要給他向他頂禮，然後跪在他前面，你就向他表示，所犯罪的名稱，應該這樣說。「長老專志，或言大德；」一心念，這一心念也叫專志，就是你老人家慈悲注意。「我如是名」我的名字叫什麼什麼，什麼名字，「違越菩薩毗奈耶法，」我犯了菩薩戒。這「違越菩薩毗奈耶法，」這句話是總說的，你犯了那一條戒你要說出來，四種他勝處法你犯了那一條戒你要說，說出來。「如所稱事犯惡作罪」那麼你現在就是唉呀我犯了罪不對，我不見是功德呀，那這樣就不是上品纏犯了，所以你要向他懺悔。下邊再說。看《披尋記》：

    「以上品纏違犯如上他勝處法至犯惡作罪者：」這一段文，「當知此中他勝處法上品纏犯，不可還淨。」你是上品煩惱，你犯了菩薩戒，犯了他勝處法，不可以懺悔還淨，不可以。不可以這樣子，不能這樣做。「以於所犯不生惡作，」因為你對於所犯的罪你沒有悔心，沒有唉呀我犯戒不對，沒有這個想法，就不能名之為惡作。「數數現行無慚愧故。」因為上品煩惱是數數現行沒有慚愧心嘛，那他就是沒有後悔的意思。「由是失戒律儀，」由於你的煩惱重了啊，這個菩薩戒失掉了。「應當更受。」應該你再要重新的發動這件事，要請一個菩薩給你作羯摩，同你受戒，失戒律儀，應當更受。「是故不說發露除惡作法。」所以這個地方只是說失菩薩戒要更受，沒有說你要發露罪，你要懺悔這件事，沒有說這句話，沒有這麼說。「中下品纏容可還淨；」若是中品煩惱下品煩惱犯了他勝處法，那容可還淨，容許可以懺悔，恢復清淨。「發露悔法如文易知。」這個懺悔的方法就像文所說的，應作是說長老專志，或言大德；我如是名違越菩薩毗奈耶法，如所稱事犯惡作罪，這樣子。

辰二、指餘違犯

餘如苾芻發露悔滅惡作罪法，應如是說。

    這個是第二科指餘違犯，前邊說到上品犯，說到中品犯，還有的犯沒有說，所以叫做餘。「餘如苾芻發露悔滅惡作罪法，應如是說。」看這《披尋記》的解釋：

    「餘如苾芻發露悔滅惡作罪法應如是說者：五罪聚中犯眾餘罪及犯麤罪，」第一個是犯他勝處，這是第一；第二是犯眾餘罪，我剛才說過，應該指僧殘說的。及犯麤罪，其實波羅夷、他勝處和僧殘就叫做麤罪，道宣律祖戒本上解釋就是麤罪。但是這上面呢，他勝處另外標示出來，這個眾餘罪也另外標出來。那這樣及犯麤罪，這個麤罪那就不應該再說他勝處，也不應該說眾餘了，那是誰呢？應該是偷蘭遮，應該指偷蘭遮說的，及犯麤罪。「是名為餘。」餘就是指這個說的，指眾餘罪和犯偷蘭遮說的，是名為餘。「若犯麤罪，應對於四補特伽羅發露悔除；」如果你犯偷蘭遮罪，偷蘭遮罪也有輕有重，這也是不同。犯這個罪應該對四個補特伽羅，或者大乘的菩薩比丘或者小乘比丘補特伽羅，發露悔除。這個道宣律師的隨機羯磨上呢要到界外，不能在界內作羯磨，要到界外去這樣說。「是即四眾所作羯磨。」這個應對於四補特伽羅，這就是四眾所作羯磨，四即是眾。我們通常說比丘比丘尼優婆塞優婆夷叫四眾，這不是這個意思；就是四個人就名之為眾。這四位假設是四個比丘，四個比丘去作羯磨給你懺罪是這個意思。「若眾餘罪，應於二十眾前發露悔除；」那就是僧殘，要二十比丘，「是即二十眾所作羯磨。如攝事分說。（陵本九十九卷十三頁）上這麼講。「是名餘如苾芻發露悔滅惡作罪法。此亦如前作如是說，長老專志，乃至犯惡作罪；是名應如是說。」

若下品纏違犯如上他勝處法及餘違犯，應對於一補特伽羅，發露悔法當知如前。

    若是你不是上品纏，也不是中品纏，你是下品纏違犯的，違犯了上邊的他勝處法。你不是數數現行，也不是都無慚愧，你犯了四種他勝處法，那當然就是下品煩惱了。那麼違犯如上他勝處法及餘的違犯，應當對一個補特伽羅發露悔法，當知如前。那個詞句和前面一樣。看這《披尋記》：

    「若下品纏至當知如前者：此中餘言，」這一段文裏面有一個餘字，及餘違犯這個餘字怎麼講呢？這個言就是字，餘言就是餘字，這個餘這個字。「謂別悔罪或隕墜罪」別悔罪就是四波羅提提舍尼，或隕墜罪就是三十尼薩耆波逸提或者是九十波逸提。「或惡作罪。」或者是一百眾學法。「應對一補特伽羅發露悔除」，應對一個比丘或者是一個菩薩比丘，「是即二眾所作羯磨。」這個是二眾就是對首了，你向一個人，這個犯罪的這個人，面向一個比丘或者是菩薩比丘，就是對首羯磨了，所作羯磨。「此悔除法當知如前，」也和前面的文一樣，「先當稱述所犯事名，乃至廣說。」應該這樣子說。

月二、自誓防護

若無隨順補特伽羅可對發露悔除所犯，爾時菩薩以淨意樂起自誓心，我當決定防護當來終不重犯。

    「若無隨順補特伽羅可對發露悔除所犯，」這是第二科自誓防護，前面是你要面向一個比丘去懺罪；現在是自誓防護，沒有人面對，由自誓就滅罪了這個意思。「若無隨順補特伽羅可對發露悔除所犯，」若是你找不到能夠隨順小乘，能夠隨順大乘，或這隨順就是修學的意思，修學小乘聖道或者修學大乘聖道的人都叫做「隨順」。若沒有這樣隨順聖道的補特伽羅可面對他發露悔除所犯，那怎麼辦法呢？「爾時菩薩以淨意樂起自誓心，」那個時候這個犯戒的菩薩應該是在佛前，在佛像前，就是以清淨的意願，「起自誓心，」自己發動自己，發動決定不再犯戒這種心情，這種意願。「我當決定防護當來終不重犯」我決定將來不再犯這條戒，不再犯戒，終不重犯。

日三、結明還淨

如是於犯還出還淨。

    這是第三科結明還淨，你若能這樣子自誓的話呢，那就對於所犯的罪就消滅了。從罪過裏面解脫出來，你又恢復清淨了。這裡開出這麼一個因緣。看這《披尋記》：

    「若無隨順補特伽羅至終不重犯者：謂若有力於語表義能覺能受小乘大乘補特伽羅，於自所犯堪令除遣所生惡作；」這是小乘大乘的補特伽羅對於你所犯的罪，有堪能使令他除遣這個罪，除遣所生的惡作罪。「是故名為隨順補特伽羅。應對於彼發露所犯。滅除惡作。若無彼人，」若是沒有這種人怎麼辦呢？「應以當來無犯的意樂」，我將來不犯戒了這樣的意願，「起自誓心，」這個誓這個字就當決定講。「斷滅犯罪的因緣，生起猛利的慚愧心，由是因緣防護當來終不重犯。」就決定不會再犯，要這樣決定呢，你所犯的罪就算清淨。

洪二、由自受（分二科）　荒一、舉如法受

又諸菩薩欲受菩薩淨戒律儀，若不會遇具足功德補特伽羅，爾時應對如來像前自受菩薩淨戒律儀。應如是受，偏袒右肩，右膝著地，或蹲跪坐，

    「又諸菩薩欲受菩薩淨戒律儀，」這是第二科由自受，前面這麼很長的一大段是從他受，現在說由自受，分兩科，第一科是舉如法受。又諸菩薩欲受菩薩淨戒律儀的時候，「若不會遇具足功德補特伽羅，」若是你遇不見，找不到，你請不到具足六波羅密功德的人，「爾時應對如來像前自受菩薩淨戒律儀」那個時候你就對佛的像前，受菩薩的淨戒律儀。「應如是受，」應該這樣子受戒，儀軌是怎麼樣呢？這樣子：「偏袒右肩，」把這個右肩露出來。「右膝著地，」左膝就是沒有著地。「或蹲跪坐，」或者是蹲著，或者是跪在那裏。這下面看《披尋記》：

    「若不會遇具足功德補特伽羅者：謂若同法菩薩已發大願有智有力，於語表義能授能開。如是等相是名具足功德補特伽羅。」這前面我們是講過這一段的。

作如是言：我如是名，仰啟十方一切如來已入大地諸菩薩眾，我今欲於十方世界佛菩薩所，誓受一切菩薩學處，誓受一切菩薩淨戒。謂律儀戒，攝善法戒，饒益有情戒。如是學處如是淨戒，過去一切菩薩已具，未來一切菩薩當具，普於十方現在一切菩薩今具。於是學處於是淨戒，過去一切菩薩已學，未來一切菩薩當學，普於十方現在一切菩薩今學。第二第三，亦如是說。說已應起。

    「作如是言」你跪在佛像前，你就這樣說。「我如是名，」這樣的名字。「仰啟十方一切如來」我很恭敬的報告，這個啟有報告的意思。「十方一切如來」，十方一切佛。「已入大地諸菩薩眾，」已經証悟法性的大菩薩眾。「我今欲於十方世界佛菩薩所，誓受一切菩薩學處，」我要稟受一切菩薩所學的淨戒，受菩薩戒。這個戒而說學呢，就是你要時時地學習，不能夠說受了以後就丟在那裏，不再去憶念這件事，你要時時地學，所以叫做「學」。「誓受一切菩薩淨戒。」受了戒要保持清淨，要有這樣的意願。這個一切菩薩學處，一切菩薩淨戒是什麼呢？「謂律儀戒，攝善法戒，饒益有情戒。」這三種戒。

    「如是學處如是淨戒，過去一切菩薩已具，」以前已發菩提心的菩薩，他們已經具足了這種學處，這種淨戒。「未來一切菩薩當具，」當來具足這個菩薩淨戒。「普於十方現在一切菩薩今具。」現在也都是具足這樣的戒。「於是學處於是淨戒，過去一切菩薩已學，未來一切菩薩當學，普於十方現在一切菩薩今學。」都是不斷地在學習這個淨戒。就是跪在佛像前，向十方佛，十方入大地証悟法性的菩薩這樣敬白。「第二第三亦如是說。」這是說了一遍，第二遍第三遍也是這樣說。「說已應起」說完了就站立起來。這是第一科舉如法受，下邊是第二科例餘一切。

荒二、例餘一切

所餘一切如前應知。

    其餘的事情呢，像前邊所說的應該知道。看《披尋記》：

    「所餘一切如前應知者：受律儀戒，已如上說。」前邊在具足六波羅密功德的菩薩前受菩薩戒，已經說了，那個受戒的儀軌已經說了，已如上說。「戒律儀法，應如前知。」所受的戒法在前邊已經一條一條都說了。「謂即四種他勝處法。乃至廣說諸事處相，」後邊那麼多的菩薩戒。「是名叫做所餘一切如前應知。」

宇二、起犯差別（分二科）　宙一、釋無餘犯（分二科）　洪一、標簡

又於菩薩犯戒道中，無無餘犯。

    這是第二科起犯的差別，第一科是戒相差別，這一大科很多都己經說完了。現在是第二科起犯的差別，這個分兩科。第一科是釋無餘犯，分兩科，第一科是標簡，加以簡別，不完全都是一樣的。「又於菩薩犯戒道中，無無餘犯。」這個菩薩犯了菩薩戒，但是這件事他還是菩薩道。說是菩薩道，但是又是犯了戒，合起來名為犯戒道中。「無無餘犯」沒有無餘犯的這件事。這犯戒有兩種，一個是有餘犯，一個是無餘犯，就這兩種。現在菩薩犯戒，沒有這個無餘犯的這件事，那菩薩只有有餘犯，沒有無餘犯。這個話呢，我們也不常聽見這句話的，這個無餘犯這句話我們很少聽見，這裏頭還是有點意思的。我們看這《披尋記》：

    「又於菩薩犯戒道中無無餘犯者：謂如前說善權方便為利他故，於諸性罪少分現行。」這是前邊已經講過的文。「由現行業可名犯戒。」你作了殺盜淫妄的這種事情，那就是犯戒了，那就是有罪過，可名犯戒。「然由方便能作他利，」然而由於菩薩的內心他有大慈悲心，菩薩表面上他也是殺盜淫妄，但是他內心不是用煩惱去殺盜淫妄的；他是用大悲心，用般若波羅密的智慧，諸法實相的智慧，大悲心為方便，犯這個罪的，作這個事情的。說「然由方便能作他利」，他用這個大悲心大智慧來作這個殺盜淫妄的時候，用殺盜淫妄能利益眾生。若是我們沒有大慈悲心，沒有般若波羅密的智慧，我們作殺盜淫妄只有傷害眾生，而沒有利益眾生的功德，這是不一樣的。說菩薩有這樣的心，「名菩薩道。」說這個犯戒的事情，但是在菩薩來說那就是菩薩道，菩薩度眾生的大道，菩薩度眾生的一種清淨功德道。「總說彼事名犯戒道」，又於菩薩犯戒道，這個犯戒道是這個意思。

    「由是菩薩正所應作，不犯他勝處法；」由於菩薩他內心裏面有如是方便，他有大悲心，他有諸法實相的智慧，這個是由是菩薩正所應作。他的大悲心和諸法實相的智慧去作這件事，是完全是有意義的。不犯他勝處法，他表面上看，他殺了眾生，殺盜淫妄，但實在呢，沒有犯根本戒，他沒犯戒。由是菩薩，這是他應該做的事情，所以不犯他勝處法。「是故說言無無餘犯。」所以他沒有這個無餘犯，這個怎麼講呢？無餘就是沒有剩餘，菩薩呢，他作這個犯戒的事情，作殺盜淫妄的事情，他沒有大悲心，大悲心沒有現行，這個般若的智慧也不現行的時候，他犯這個罪，那就叫無餘犯，沒有剩餘了，就是沒有剩餘。若說犯戒的時候有大悲心，有般若的智慧，也做了殺盜淫妄，叫有餘犯。就是他表面上是有罪，但是還有剩餘的功德在那裏邊，沒有完全是過失，不完全是染污的，裏邊還有清淨的成份，所以叫做有餘犯。若是你的大悲心失掉了，你的般若智慧沒有了，完全是用貪瞋痴的煩惱犯罪，就是無餘了，沒有剩餘的清淨功德。所以菩薩有這樣的大悲心，還有大智慧，所以叫做無無餘犯，沒有那個無餘犯戒的事情。這樣說呢，菩薩犯的戒都是惡作攝，沒有犯根本戒，根本戒是沒犯的。這個地方有點特別，這和聲聞人不同。是故說言無無餘犯。

    「五罪聚中四種罪聚，名有餘罪；」就是其餘的，一共前面說五種罪聚，第一種是他勝處，其餘的那四種罪。四種罪呢，叫做有餘罪，就是他還是不對，有一點過失的，但是那裏面有大悲心，還有般若的智慧的，所以叫做有餘。四種罪聚叫做有餘罪。「他勝罪聚名無餘罪故。」如果是數數現行都無慚愧，深心愛樂見是功德，那就完了，那就是無餘犯，就是無餘罪了，完全是罪過了，沒有清淨的功德。「如攝事分說。」這段文攝事分有講。（陵本一百卷二頁）。這一段文叫做標簡，標出來菩薩犯戒，有所簡別，不同於一般的凡夫境界。下邊第二科是釋義，分兩科，第一科是引佛說。

洪二、釋義（分二科）　荒一、引佛說

如世尊說：是諸菩薩多分應與瞋所起犯，非貪所起。

    這引佛說的話，佛怎麼說呢？「是諸菩薩多分應與瞋所起犯，」他犯戒的時候，多數是瞋心發動的犯戒的事情，懷嫌恨心、懷恚惱心、瞋心。「非貪所起。」不是貪心生起的犯罪。這個瞋心所起，那就是犯戒了；若是貪心所起不算犯戒，就是這麼一句話。看這個《披尋記》怎麼解釋：

    「如世尊說至非貪所起者：此引教證」這是引佛說的話來証明這件事。「成無餘犯道理。」成立前面說菩薩犯戒無餘犯的道理。「由諸菩薩於諸有情多所作業。若以憎嫉增上力故」這個菩薩和眾生有關係的時候做的事情，若以憎恨，嫉妒也是恨，用這種增上煩惱的力量故，「而等起者，」這等就是各式各樣的，各式各樣的情況生起了犯罪的事情。「是名有犯。」你用憎恨，用瞋心發起的犯罪，那就是犯罪了。「若以愛憐增上力故而等起者，」若是菩薩有愛憐心，不憎恨眾生，有愛憐心。由這個愛心，悲憫心這個心是很大的力量故，而等起者，也是各式各樣的犯戒的事情生起了，而等起者。「應名無犯。」應該說他沒有犯這條戒。「由是說言多分應與瞋所起犯。非貪所起。此中貪言，非謂煩惱。」不是指我們凡夫起貪心那個貪，不是那樣的愛，不是的。「假說愛憐名為貪故。」就是那個愛憐心又假名為貪，就是這個意思。「由是當知是密意說。」這是這麼解釋這段文。這段文是引佛說的話，看下邊第二科釋密意，解釋佛說的那句話的深意。是諸菩薩多分應與瞋所起犯，你瞋心是犯戒了，若是貪心不算犯戒，這裏面有深意，把那個深意解釋解釋。

荒二、釋密意

當知此中所說密意。謂諸菩薩愛諸有情，憐諸有情增上力故，凡有所作一切皆是菩薩所作，非非所作；非作所作，可得成犯。若諸菩薩憎諸有情、嫉諸有情，不能修行自他利行，作諸菩薩所不應作；作不應作，可得成犯。

    「當知此中所說密意，謂諸菩薩愛諸有情，憐諸有情增上力故，凡有所作一切皆是菩薩所作，」你要知道這裏邊的深意是什麼呢？「謂諸菩薩愛諸有情」對於諸有情，菩薩看一切眾生都是載道之器，現在雖然是個生死凡夫，無邊的惑業障，但是菩薩看他是能成佛的，菩薩這樣看。他能得聖道的，能得無上菩提，能得三乘聖道，從這裏生歡喜心，菩薩生愛憐心，愛諸有情。「憐諸有情」但是事實上這些有情在惑業苦流轉，很多的煩惱，很多的罪業，很多的苦惱，所以菩薩也生愛憐心，這是兩個心情，一個愛諸有情，一個憐諸有情。「增上力故，」這個愛一切眾生的心情和憐憫諸有情的心情都是有力量的，不是凡夫那個虛妄分別，所以他是有力量。由於這樣有力量的動機，「凡有所作一切皆是菩薩所作，」他發起來的事情，教化眾生的時候，就是菩薩所應該作的事情，你不能用肉眼去看的。你用肉眼就看錯了，你說是凡夫這個菩薩怎麼怎麼的，你說錯了。「凡有所作一切皆是菩薩所作」。「非非所作；」這兩個非，兩個非，實在就是「是」，說是所作。這個非就是不對，又否認這個不對，就變成兩個非了，那麼就是，再明白簡單的說就是「是」了。是所作，是菩薩所作。「非作所作，」不是用惡心，不是用瞋心做所應作的事情，他是用慈悲心，用大智慧來作這件事。雖然他不是惡心來作，「可得成犯」用惡心作這件事，那就是犯戒了，但是「非作所作，可得成犯。」他不是用惡心作這件事，可得成犯。就是菩薩作這件事沒有犯戒，就這個意思。若是用瞋心用惡心作這件事，那就是可得成犯。但是菩薩不用瞋心作這件事，你就不能說他犯戒的，是這個意思。

    「若諸菩薩憎諸有情，嫉諸有情，不能修行自他利行，」說若是諸多的菩薩，他的止觀修行得沒有力量，也和一般的凡夫一樣，也是憎恨，「憎諸有情」。「嫉諸有情」，對於諸有情的事情也嫉妒，「不能修行自他利行，」自利行他利行都不能，不能作這件事。他自已也不能修學六波羅密，也不能勸導眾生修六波羅密，不能作這個事。「作諸菩薩所不應作；」作諸菩薩所不應該作的事情，也做凡夫做的事情了。「作不應作，可得成犯」他作的事情是不應該作，那你就是犯戒了。這個地方就是從他的內心說，內心是用慈悲心，用清淨心，用饒益眾生的心情作這件事，所以他不算犯戒。這只是內心的事情，不是表面上的事情。這是解釋這個密意，密意就是剛才說的一定要有大悲心，還要有般若波羅密的智慧，這兩個功德去造罪，那說他不是犯根本戒，他就是沒有犯戒。當然這種事情，一定是自己，原來是發無上菩提心，饒益一切眾生的慈悲心，要常常修學聖道，使令這個慈悲心，無論什麼境界不失掉。他這個般若波羅密的智慧，不論什麼境界也不失掉，他用這樣的清淨心去做事那才行。如果你修行不夠，你的慈悲心失掉了，你的智慧也失掉了，那就是犯戒了。下邊第二科指釋犯品。

宙二、指釋犯品

又諸菩薩軟中上犯，如攝事分應當了知。

    又諸菩薩用軟品煩惱，中品煩惱，上品煩惱犯戒的時候。什麼叫做軟品、中品、上品煩惱？「如攝事分應當了知。」那地方有說。看《披尋記》：

    「又諸菩薩軟中上犯等者：此說犯罪的意樂」，犯罪的動機，他那個內心怎麼回事。「貪瞋痴纏，」犯罪的時候是因貪心而犯罪，因瞋心而犯罪，因愚痴心而犯罪，纏就是煩惱。「有軟中上品類的差別。」有軟品中品上品的差別。「若由軟品貪瞋痴纏所犯眾罪，是下品罪；」這個罪過不是上品，前面我們也是講過這件事。譬如說是他沒有嫌恨心，沒有恚惱心，但是懶惰懈怠或者是無知，那就是所犯的罪就是下品罪了。「若由中品，是中品罪；」若由中品煩惱犯罪，你不是懶惰懈怠，你心裏面有貪瞋痴的煩惱，用這個去犯罪呢，那就是中品罪。「若由上品，是上品罪。」就是高慢心，對於佛所制定的菩薩戒不尊重，有高慢心，不算一回事，這樣你犯的罪，就是上品煩惱，就是上品罪了。即攝事分中調伏事攝。（陵本九十九卷七頁）那裏邊有多少種的說法，我剛才只說出一種。

宇三、所學差別（分二科）　宙一、舉圓滿（分三科）　洪一、標列

如是菩薩依止一切自毗奈耶勤學所學，便得成就三種圓滿安樂而住。一者、成就加行圓滿，二者、成就意樂圓滿，三者、成就宿因圓滿。

    這是第三科所學差別，這個所學差別我剛才說過了，就是廣辨差別裏面分三科，第一科是戒相差別，第二科是起犯的差別，這一科也說完了。現在第三科是所學的差別，差別裏面分兩科，第一科是舉圓滿，又分三科，第一科是標列。「如是菩薩依止一切自毗奈耶勤學所學，」這位菩薩依止一切自毗奈耶，這個依止在這裏說就是基礎的意思，你受了這個菩薩戒，你就是以菩薩戒為你的基礎，就是在這個基礎上面增長自己的功德。「一切自毗奈耶」，所有的都包括在內了，自毗奈耶是什麼？就是你是發無上菩提心，是大乘佛教學者，那麼大乘佛法的戒律叫做「自毗奈耶」。那麼小乘佛教學者所學的毗奈耶就是「他毗奈耶」了。「依止一切自毗奈耶勤學所學，」勤學所學，精進地來學習所學習的菩薩戒。「便得成就三種圓滿」，你能常常地學習戒而不違犯的話呢，你就成就有三種功德，這三種功德你就圓滿了。「安樂而住。」這功德圓滿了，功德成就了，你心裏安樂自在，住在這個安樂的境界裏面。那三種呢？「一者、成就加行圓滿，二者、成就意樂圓滿，三者、成就宿因圓滿。」就是這三種。看這《披尋記》：

    「依止一切自毗奈耶至宿因圓滿者：菩薩自乘所攝戒藏」就是菩薩自己所學的大乘佛法所攝的戒律，「是名自毗奈耶。此有三種：」這個自毗奈耶有三種不同。「謂律儀戒，攝善法戒，饒益有情戒，故名叫做一切。」這一切就是包括這三種，三種戒包括一切的菩薩戒。「依此三種淨戒的差別勤學所學，如其次第便得成就三種圓滿。」那三種圓滿呢？「謂依律儀戒成就加行圓滿；依攝善法戒成就意樂圓滿；依饒益有情戒成就宿因圓滿。由此圓滿得安樂住。」這三種功德圓滿你就會有安樂的境界。「此中住言謂善法可愛生展轉住。」這個善法就是可愛的境界，因為他會成就可愛的果報，能得到可愛的果報，所以這個果是可愛的，是由可愛的因來的，所以因也名為可愛。這個因是展轉的增上，然後你就安住在展轉增上的果報裏面。「此由於諸善法不放逸力，」這個善法的因緣出現的時候，你心裏面不放逸，你就肯去這樣學習，這樣修行。「能令後後往善趣生；」你因為逐漸逐漸做了很多善業，所以你將來，將來的生命都是在善趣裏邊生存。「乃至能得大般涅槃。由是故說安樂而住。」這是標列這一段，下邊是隨釋，分三科，第一科加行圓滿。

洪二、隨釋（分三科）　荒一、加行圓滿

云何名為加行圓滿？謂諸菩薩於淨戒中行無缺犯，於身語意清淨現行不數毀犯，發露自惡：如是名為加行圓滿。

    「云何名為加行圓滿？謂諸菩薩於淨戒中行無缺犯，」謂這麼多的菩薩，他對於所受的清淨戒法，「行無缺犯」，行者是心也，什麼叫做「行」？就是你的心，你在動作的時候，若離開你的心，你會動嗎？身口意都不能動，由心才能動，所以行無缺犯。你的心裏面對於這個戒，一點守護清淨，而沒有違犯。「於身語意清淨現行，」這個時候你身也清淨，語也清淨，意也清淨，顯現出來的行動都是清淨的。「不數毀犯，」不會常常的犯戒的。「發露自惡」你若一犯就得要發露自惡懺悔，不數毀犯也就不會發露自惡。「如是名為加行圓滿」這個就是持戒清淨那個加行圓滿。

荒二、意樂圓滿

云何名為意樂圓滿？謂諸菩薩為法出家，不為活命；求大菩提，非為不求；為求沙門，為求涅槃，非為不求。

    「云何名為意樂圓滿？謂諸菩薩為法出家，不為活命；」諸菩薩出家的時候啊，是為求法而出家的，遠離這個煩惱家，為法而出家，為成就第一義諦，成就無為法，菩薩為成就無為法而出家的。不是為了出家有人供養，生活沒有問題，不是為這件事出家的，「為法出家，不為活命」。初開始出家，還沒有出家有想要出家，這個時候他內心的動機也有可能不合法，也可能不合法的，這也是難免的。但是出家以後不斷的學習佛法，不斷的修正自己那就如法了，所以也可以包括這一點。若是不學習佛法，那這件事就不行了，就沒有辦法修正自己。若常常地學習，就不斷地修正，若是我們說這件事，初開始的時候，你要求發心出家的人完全百分之百地都合法，這是不可能的，不可能。就是不斷地學習，不斷地修正，逐漸逐漸就合法了，應該是那樣說。所以從這裏看呢，學習非常重要，不願意學習很難進步，很難能向前進步的。但是這個眾生呢，有的人的求知慾很強，所以他修正自己的因緣就特別多。你學習佛法，佛法是佛的智慧啊，所以很能夠修正自己。我不願意學就有問題，任何人無可奈何，無可奈何的。就是明知道這件事是不對，但是無可奈何，只好任他去了。他要走，你不能勉強他我不要走，不能；要走就是走嘛，是有這樣子。所以為法出家，不是為了活命的。

    「求大菩提，非為不求；」為法出家，究竟什麼叫為法出家？就是求大菩提，求無上菩提。求無上菩提這句話是非常的正確，但是太高大了，太遠大了。若淺白一點說呢，菩提是聖人的智慧。聲聞菩提，緣覺菩提，佛菩提，這三乘聖人都是聖人，他有清淨的智慧。什麼叫做聖人？就是有清淨的智慧叫做聖人。清淨智慧是什麼？就是般若，那個就叫做菩提。說「求大菩提，非為不求」不是說我不求無上菩提，如果你不求菩提，這個就有問題了。譬如說出家，出家呀我不求菩提，這有問題，沒有這種意願了，所有的事情都有問題，這是有問題的。我現在又開始說煩惱話，這話還是要說，當然有人聽見是不高興。就是這念佛法門，念佛法門我在想是我們佛教徒最後的一條路。只有這一條路可以救命了，其它的沒有。我們若是不學習佛法，只有念阿彌陀佛這是可以救命了，其它事情都辦不到，不學習佛法你有什麼辦法能出離生死苦海啊！所以若是讚歎念佛法門，這是太好了，它是我們救命的一條船，是有這一條，這是最後的。說最後什麼意思？就是前面還有其它的事情，說我要廣學佛法，我還要學習禪，那這是也是救命的船。說我學習佛法是學習，但是我還願意念佛，這是兩條船，禪也是一條船，念佛也是一條船。不學習佛法，只有念佛的一條船了。當然我說這話，念佛的人可能不高興，唉呀念佛是無上乘，怎麼是這樣子，說你不學習佛法，你不知道這件事，你不知道。所以我在我初出家，我也是完全不知道這件事。你不看經論，不知道這件事，不知道。

    「為求大菩提，非為不求；」不是不求，就是出了家以後，沒有出家，也可能學習佛法；但是出了家以後，決定應該學習佛法。學習佛法的時候，要知道這個菩提的重要，這是聖人的智慧，先要求得聖人的智慧，就是得無生法忍的智慧，先要求得這個智慧。求得這個智慧的時候，一切時處都能向道上會，你打我罵我，心裏沒有煩惱，能向道上會；你讚歎我，我也向道上會，這境界完全不同啊。若是我們學習佛法的程度沒有達到這個程度的時候，你讚歎我，我就歡喜，你若貶斥我，我就憤怒，這是一般凡夫境界嘛。出了家以後，還是凡夫境界，這件事能容忍嗎？我自己反省我自己，我對不對啊，我出家和沒有出家有什麼不同啊？沒有不同。所以這個求菩提非常重要，得到菩提以後，那不一樣啦，和在家人不同，和在家人不一樣。所以從這裡看呢，修止觀還是非常重要。我不高興，不高興你還能有希望得菩提嗎？所以這是求大菩提，非為不求。

    「為求沙門，為求涅槃，非為不求。」你有這樣的意願，這是非常重要的事情。看這個《披尋記》的解釋：

    「為求沙門，為求涅槃者：」這句話怎麼講呢？「貪瞋痴等畢竟斷義，是沙門義。」內心裏面，貪心瞋心愚痴心畢竟斷義，究竟地把它消滅了，這就叫做沙門義。那麼為求沙門，那就是求貪瞋痴消滅，為求貪瞋痴滅，為求滅除貪瞋痴那就叫做為求沙門義，這個是沙門義。「証惑解脫及苦解脫是涅槃義。」這個地方有兩個解脫，一個煩惱迷惑的解脫，一個是生死苦的解脫。生死苦是果報啊，貪瞋痴是因，是生死之因，這兩種苦惱都解脫了，那叫做涅槃。証惑解脫是有餘依涅槃，苦解脫是無餘依涅槃，是無餘依涅槃。這樣子說啊，「云何名為意樂圓滿？謂諸菩薩為法出家，不為活命；」這是意樂圓滿。「求大菩提，非為不求；為求沙門，為求涅槃，非為不求。」你要有這樣的意願就叫意樂圓滿。

如是求者不住懈怠，下劣精進，不雜眾多惡不善法、雜染後有、有諸熾然眾苦異熟，當來所有生老病死：如是名為意樂圓滿。

    「如是求者不住懈怠，下劣精進，」如果你內心有這樣的意願的話呢，「不住懈怠」，你就不會懈怠，不會提不起勁來修學聖道。修學聖道這件事是好，但是我就提不起勁來，我不願意去修，那麼就是懈怠。「下劣精進」，一般的事情，修學有漏的功德的事情，他很努力，做有漏的功德，很有勁兒，叫下劣精進。說「如是求者，不住下劣精進」，他求聖道，不是世間的人天福報，對這件事，越超了這個境界。求聖道很能精進而沒有下劣精進，是殊勝的精進。「不雜眾多惡不善法，雜染後有，有諸熾然，眾苦異熟，」「不雜眾多惡不善法」，「如是求者不住懈怠，下劣精進」，你求無上菩提也好，求沙門求涅槃也好，你心裏面就是不容許有眾多的惡不善法。「不雜」實在就是不容許，我的身口意不容許有眾多的惡不善法，不容許。我是身清淨，口清淨，意清淨。「雜染後有，有諸熾然」，也不容許我的後有是雜染的，「後有」是對現在的生命叫做今有，就是現有。這個生命結束了以後還有個生命叫做後有。這個後有，我現在這個身體啊，就是凡夫嘛，由有漏業的招感。你現在來不及改變它，但是將來的生命要改變過來，不容許我後有「有諸熾然，眾苦異熟」。不容許我將來的生命，還有很多很多的苦惱果報，異熟是果報。「當來所有生老病死」當來就是後有，後有也有生老病死，我不容許這件事，我現在決定要成功，不容許我將來還有生老病死，這話是這意思。「如是名為意樂圓滿。」就是他的意願有這麼高尚。當然這實在來說，是能力特別強的人，意願特別強的人。有的人根本不注意這件事，你說修止觀，我不願意修；說將來有老病死，有就有嘛，就是這樣子。那就是懈怠，下劣精進。「不雜眾多惡不善法」，也沒這件事。我心裏面來了有煩惱，有煩惱就有嘛，你不能拒絕這件事的。你不修止觀，你心裏面有煩惱，你沒有辦法拒絕這件事的。要修止觀，因為有止觀的方法呢，有煩惱時候，一下子就消滅了煩惱。雖然是沒有斷，但是能消滅它，你要有止觀的方法，煩惱來了，消滅它很容易的。沒有止觀那不行，煩惱來了，你想叫它不煩惱不可能的。看這個《披尋記》：

    「不住懈怠下劣精進等者：謂為求大菩提，故說不住懈怠下劣精進；」因為你求大菩提這樣的高尚的意願，當然是他沒有懈怠，他不是下劣精進，精進是特別殊勝的。「為求沙門及與涅槃，故說不雜眾多惡不善法，」你求沙門，求涅槃，那就叫做不雜眾多惡不善法，雜染後有，有諸熾然，眾苦異熟，當來所有生老病死，這要配這件事。「此中惡不善法，即謂貪瞋痴等。」這個叫做惡不善法，惡不善法的根本，貪瞋痴是惡不善法的根本。由有貪瞋痴才發出來很多的惡不善法。「眾苦異熟生老病死，即謂苦所依身。」就是你的身體，你身體就是眾苦所依的果報，果報上有生老病死是苦所依身，因為有這個身體才有這麼多的苦惱。「別配為求沙門及與涅槃。其義應知。」這個意思呢，「不住懈怠下劣精進」是配那個求大菩提，非為不求；「不雜眾多惡不善法」那就是為求沙門。下面這個不雜應該貫下來，不雜「雜染後有，有諸熾然眾苦異熟，當來所有生老病死。」這是為求涅槃，這樣子。那麼這叫做意樂圓滿。就是你有求無上菩提的意願，有求沙門的意願，求涅槃的意願。你這個意願常常現前，那叫做意樂圓滿，有這樣的意願。下邊是第三科，宿因的圓滿。

荒三、宿因圓滿

云何名為宿因圓滿？謂諸菩薩昔餘生中修福修善，故於今世種種衣服、飲食、臥具、病緣、醫藥、資身什物，自無匱乏；復能於他廣行惠施：如是名為宿因圓滿。

    「云何名為宿因圓滿？謂諸菩薩昔餘生中修福修善，」這個菩薩以前過去生中也修過福，也修過眾多的善法，修福修善。「善」就是沒有做種種罪過，對於自己對於他人都有利益的事情叫做「善」。這個善法將來能得到可愛的果報所以叫做「福」。這個菩薩過去生中曾經修過福，也就是修過善。「故於今世種種衣服飲食，臥具病緣醫葯，資身什物自無匱乏；」所以到今生的時候，就得到果報了，所以不缺少生活所需的事情。「復能於他廣行惠施」而這位菩薩呢，還能夠對於眾生廣行惠施。「如是名為宿因圓滿」就是過去曾經修過福，宿因圓滿。

洪三、總結

菩薩如是依毗奈耶勤學所學，成就如是三種圓滿安樂而住。

    「菩薩如是依毗奈耶勤學所學，」這是第三科總結，菩薩能這樣子隨順佛所制定的毗奈耶的戒律，「勤學所學」不要懈怠，常常學習。「成就如是三種圓滿安樂而住」這是總結。

宙二、例衰損

與此相違，當知成就三種衰損危苦而住。

    這下面是例衰損，「與此相違」你不學習戒，也就沒有持戒清淨這件事，「成就三種衰損危苦而住」，加行也不圓滿，意樂也不圓滿，那麼宿因也就不圓滿，那這樣子說你是怎麼情形呢？就是苦惱而住，在苦惱裏面生活了。

地三、難行戒等（分二科）　玄一、結前生後

如是略廣宣說菩薩，若在家品若出家品一切戒已。自斯已後，即於如是一切戒中，分出所餘難行戒等差別之相，應當了知。

    「如是略廣宣說菩薩，若在家品若出家品一切戒已。」這個第一個是自性戒，第二個就是一切戒，這個自性戒是略宣說菩薩戒，一切戒就是廣說。這個一切戒是第二科，自性戒是第一科，現在是第三科難行戒等。一共是九種戒，難行戒後邊一共有七種戒，這裏分兩科，第一科是結前生後。「如是略廣宣說菩薩」前邊是略宣說廣宣說菩薩戒，這菩薩戒分兩種，約在家品，約出家品分這麼兩類。「一切戒已」，這略廣宣說菩薩戒以後。「自斯以後，」從這裡以後。「即於如是一切戒中分出所餘難行戒等」「即於如是」就是略廣宣說這個菩薩戒裏邊一切戒中，還分出來剩餘的其它的就是難行戒等七種戒。「差別之相，應當了知。」有差別的相貌應當了知，這就是結前生後。「如是略廣宣說等」這是結束前文，「即於如是一切戒中分出所餘難行戒等」這是生後，生起後文。這第四十一卷到此為止。


Tape 397

瑜伽師地論 > 卷第四十二 > Tape 397

《瑜伽師地論》卷第四十二

本地分中菩薩地第十五

初持瑜伽處．戒品第十之三

玄二、別辨七戒（分七枓）　黃一、難行戒（分三科）　宇一、徵

云何菩薩難行戒？

    這個「持瑜伽處」，「持」這個字當作堪能講，有這個堪能性，你能夠布施持戒作這些功德，就有堪能修學止觀了，可以這麼解釋。「云何菩薩難行戒」：這是第二科別辨七戒。這戒品裡面說到戒有九種；分三科。第一科自性戒，第二科是一切戒，這二大科都說完了。這第三科是難行戒等，就是九種戒剩餘的七種戒。分二科：第一科結前生後，這一科說完了。現在是別辨七種戒，分七科，第一科是難行戒。分三科，第一科是徵。「云何菩薩難行戒」：什麼叫作難行戒呢？這是徵。下面第二科是標。

宇二、標

當知此戒略有三種。

    這是標出來數目，說應該知道難行戒有三種不同，當然這是略略的說。下面第三科就解釋這三種戒。分三科，第一科棄捨增上。

宇三、釋（分三科）　宙一、棄捨增上

謂諸菩薩，現在具足大財大族自在增上，棄捨如是大財大族自在增上，受持菩薩淨戒律儀，是名菩薩第一難行戒。

    「謂諸菩薩，現在具足大財大族自在增上」：這難行戒是什麼意思？就是說諸菩薩他現在，不是過去也不是未來，他現在具足廣大的財富，他也是具足了「大族」，這個族姓很高貴，可能他父親是皇帝，或者是宰相，就是族姓是很高貴的。「自在增上」：因為他有具足大財具足大族的關係，他的情況，他非常的自在，沒有什麼壓力。這個「增上」就是很高尚，他這個地位自然是很高尚的。「棄捨如是大財大族自在增上」：一般凡夫普通人不論，現在說菩薩，菩薩有這樣的條件，高貴的因緣，但是他棄捨了，不要這個大財、大族、自在增上，棄捨這個身份。「受持菩薩淨戒律儀」：來到佛教裡邊，他先發無上菩提心，在大智慧的菩薩邊受持菩薩清淨律儀，受了菩薩戒。這個戒來約束他的身口意，是一定要這樣子這樣子，不然就是犯戒了。「是名菩薩第一難行戒」：難行戒就是不容易，能放得下嗎？

宙二、於難無虧

又諸菩薩受淨戒已，若遭急難乃至失命，於所受戒尚無少缺，何況全犯！是名菩薩第二難行戒。

    「又諸菩薩受淨戒已，若遭急難乃至失命，於所受戒尚無少缺，何況全犯！」這是第二個難行戒，於難無虧。又有那麼多發無上菩提心的菩薩，他受淨戒以後。「若遭急難」：若是遇見了危急，有苦難的境界。這個急難也是有輕有重，現在說「乃至失命」，失掉了生命，這苦境界，危急的境界，達到這個程度。「於所受戒尚無少缺」：這麼樣的危急了，對於他所受的戒，都不會有一點違犯，何況完全違犯呢？到這麼危急的時候，寧可失掉生命也不犯戒。「是名菩薩第二難行戒」。

宙三、恒無失念

又諸菩薩，如是如是遍於一切行住作意，恒住正念常無放逸，乃至命終，於所受戒無有誤失；尚不犯輕，何況犯重！是名菩薩第三難行戒。

    「又諸菩薩，如是如是遍於一切行住作意，恒住正念常無放逸」：這是第三個難行戒恆無失念。「又諸菩薩，如是如是遍於一切行住作意」：又諸菩薩這樣子這樣子。「如是如是」是什麼呢？就是「遍於一切行」，這個動的境界；「遍於一切住」就是靜，動靜的境界。你內心的作意，內心的分別，這個內心遇見什麼境界都會有了別性，會了知這是怎麼回事，那麼就叫作作意。這個作意是遍於一切行住的，不管是行住坐臥一切一切的時候，都是由內心在那裡了別的，沒有一個時候沒有分別心的。「恆住正念」：這一切時的行住作意，你完全是安住在正念，保護內心的清淨，一切時都是這樣子。「常無放逸」：長久的，長時期的不放縱自己。「乃至命終」：從開始受菩薩戒，乃至到壽命結束的這個時候，對於所受的戒「無有誤失」，沒有說是失掉了這條戒，或者作錯誤的事情了，犯了戒了，不會的。「尚不犯輕，何況犯重」：尚且不違犯輕微的戒，輕微的戒都不犯，何況違犯重戒呢？「是名菩薩第三難行戒」。這三條難行戒；這是菩薩能得到眾生的尊重恭敬讚歎，不是簡單的事情。看下文：

《披尋記》p1409：

如是如是遍於一切行住作意等者：如前所說五支所攝不放逸行，今唯依二而作是說；謂先時所作不放逸行，俱時隨行不放逸行。謂我定當如如所應行，如如所應住，如是如是行，如是如是住，令無所犯；乃至廣說如如所應行，如如所應住，如是如是行，如是如是住，不起毀犯。由是此說如是如是遍於一切行住作意，義應準知。

    「如是如是遍於一切行住作意等者：如前所說五支所攝不放逸行」：這是我們學習的不是很久，在四十卷第六頁的時候，那裡有說這個事。「五支所攝不放逸行」：這個不放逸行歸納成為五種。「今唯依二而作是說」：現在這裡說的第三難行戒，就是依那五種不放逸中的兩種而作是說的。那兩種呢？「謂先時所作不放逸行」，這是一種；「俱時隨行不放逸行」，這是第二種，就是根據這兩種說的。一共是五種不放逸行，就是一、前際俱行不放逸行，二、後際俱行不放逸行，三、中際俱行不放逸行，加這兩種合起來就是五種。這兩種不放逸行是什麼意思呢？這下面解釋。「謂我定當如如所應行，如如所應住，如是如是行，如是如是住，令無所犯；乃至廣說。如如所應行，如如所應住，如是如是行，如是如是住，不起毀犯」：這是兩種不放逸行，前面曾經講過這個文，實在這也就是菩薩在事情沒到來的時候，他先作意，就是要求自己決定是：身清淨口清淨心清淨，先有這樣的如理作意，等事情到來的時候就保持清淨，是這樣意思。「由是此說如是如是遍於一切行住作意，義應準知」：這句話就照前面那兩個不放逸行去思惟就好了。

    這個事情我們也不妨這樣試驗一下：就是從早晨起來，先作念：「我這一天內我的舉心動念，不管是身口意，都保持清淨。」你這樣作意，就這樣作，一直到晚間睡覺以前，一直保持內心清淨。你試一試！我和人說話的時候保持內心清淨，別人和我說話時候我也保持內心清淨，看看怎麼樣？！這是難行戒。第一是自性戒，第二是一切戒，第三就是難行戒。現在下面是一切門戒，這一切門戒是第二科。分三科，第一科徵起。

黃二、一切門戒（分三科）　宇一、徵起

云何菩薩一切門戒？

    一切門戒是什麼意思？

宇二、標列

當知此戒略有四種：一者、正受戒。二者、本性戒。三者、串習戒。四者、方便相應戒。

    這是標列，標出來數目，也列出來名字。下面第四科隨釋。分四科，第一科正受戒。

宇三、隨釋（分四科）　宙一、正受戒

正受戒者：謂諸菩薩，受先所受三種菩薩淨戒律儀，即律儀戒、攝善法戒、饒益有情戒。

    「正受戒者：謂諸菩薩，受先所受三種菩薩淨戒律儀」：就是謂諸菩薩，不是一個菩薩，很多的菩薩。「受先」：秉受前文所說的那個所受的三種菩薩淨戒律儀。「即律儀戒、攝善法戒、饒益有情戒」，這三種。那麼這就叫作正受戒。就是菩薩受了戒了，當然這一句話就是這麼說，但是你若正式去受戒的話，那就還有很多事情。下面第二科是本性戒。

宙二、本性戒

本性戒者：謂諸菩薩，住種性位，本性仁賢，於相續中，身語二業恒清淨轉。

    「本性戒者：謂諸菩薩，住種性位，本性仁賢」：就是這麼多的菩薩，他安住在種性位的時候，這話是說他還沒有發無上菩提心，也沒有受菩薩戒，也可以說也沒有學習佛法，這個時候。這個時候他在種性位的階段，是什麼樣子呢？是「本性仁賢」：他這個人原來，「本」就作原來講，就是沒有經過佛法的熏習，原來他的心性就是仁賢，就是很慈善的。「仁」者慈也；「賢」者善也，這個人的心性很慈善。「於相續中，身語二業恒清淨轉」：這本性仁賢是意業；下面身語二業，加起來就是三業。「於相續中」：就是這個生命體，在他這個生命體裡面，在這個色受想行識裡面，在眼耳鼻舌身意裡面；前面本性仁賢是意業，現在還有身業和語業這二業，「恆清淨轉」，長時期都是很清淨的活動，他在一切境界，在色聲香味觸法的境界上，在父母妻子兒女兄弟姊妹朋友，自己的事他人的事，他都是很清淨的，他遇見什麼境界，他都是很清淨，都是很慈善的。這就叫作本性戒。看《披尋記》：

《披尋記》p1410：

本性戒等者：謂諸菩薩六處殊勝，有如是相從無始世展轉傳來法爾所得；是名本性住種性。於此位中雖未串習三種淨戒，然性仁慈於諸有情不極損惱；又性賢善於同法者易可方住，是名本性仁賢。約所依身，名為相續，從無始來流轉不息故。此說菩薩戒波羅蜜多種性相，如其所說，當知身語二業恒清淨轉。

    「本性戒等者：謂諸菩薩六處殊勝，有如是相從無始世展轉傳來法爾所得」：這個話是前面種性品說的。「謂諸菩薩六處殊勝」：六處就是眼耳鼻舌身意。一切眾生都有眼耳鼻舌身意，菩薩也有眼耳鼻舌身意，但是他的眼耳鼻舌身意比一般的眾生就是殊勝，就是高尚，和一般的人不同。什麼不同呢？「有如是相」：有這樣的相貌。「從無始世展轉傳來」：在佛法說這個時間向前推，沒有開始那天，所以叫作無始，從無始世。「展轉傳來」：這個展轉就是有一點曲折，不是沒有什麼變化，一直傳到現在，不是這樣子。比如說這個人原來是在天上死了，他的生命結束了，那麼來到人間作人，他不是一直的，就是有點變化。但是變化而又不變化，就是有個不變化的東西傳過來。這個眼耳鼻舌身意的果報有生老病死，就是有變化。以後又有一個生老病死出現，所以叫作展轉。生命的展轉，可是就傳到現在來。「法爾所得」：就是自然地就得到這種功德，不是經過善知識的教導，自然地本來擁有這種東西。這個法爾所得就是本來有這種東西。「是名本性住種性」：這叫本性住種性；就是他原來的心裡面就有這種種性安住在裡面。這個種性這句話，或者就當作「因」字講也可以；或者當作堪能性講也可以。他有這個因。這個種，五穀或者是蔬菜的種子有堪能性，你放在土裡邊，它有陽光，有肥料，有水有風就這些資料，它就有堪能性生芽。有的眾生他是菩薩種性，他就有這個堪能性能發菩提心、有堪能性修六波羅密，有堪能性大慈悲心廣度化眾生，有堪能性得無上菩提，是名為本性住種性。就是不是人為的，本來有的這種功能。

    「於此位中雖未串習三種淨戒」：在種性這個階段，雖然他還沒有來到佛法裡面繼續不斷的學習佛法，學習三種淨戒，他沒有作這個事，沒有遇見佛法嘛。「然性仁慈」：然而他的心就是仁愛慈悲，他對人都有愛心，都有慈悲心。「於諸有情不極損惱」：對於眾生，眾生是一個貪瞋癡不斷活動的境界，那麼這個菩薩他也是凡夫，也和這一切眾生在一起，他遇見眾生的這些迷迷糊糊顛顛倒倒的境界，當然隨時也可能會侵犯菩薩，這些事情。但是菩薩本身「不極損惱」，他不會有大的惡心要去侵惱眾生傷害眾生。「不極」：不是有極大的損害眾生的心和行為。「又性賢善於同法者易可共住」：這是說一般的情形。「然性仁慈於諸有情不極損惱」，這是表示也有損惱，也可能對眾生有不友善的事情，但是不會太嚴重，是這個意思。「又性賢善於同法者易可共住」：這就不是一般的友情了，就是大家都發心學習佛法的人，所以叫作「同法」。和這樣同法的人在一起同住的時候，「易可共住」，容易共住，他不斤斤計較，不是的。有一點什麼事情他不計較，所以容易共住。「是名本性仁賢」：這就叫作本性仁賢，就是這個意思。這樣說就是分兩個意思來解釋，一個是於諸有情不極損惱，這也是仁賢；於同法者易可共住，這也是本性仁賢，從這兩部分來說。

    「約所依身，名為相續」：「於相續中」這個相續是什麼意思呢？就是約這個身體說的，叫作「相續」。「約所依身」，身是「所依」，什麼是能依？就是一切的活動，不管你作什麼事情，都要靠這個身體，這個身體死掉了，你什麼事也不能作了。所以所有的事情都是這個身體作的，這個身是所依身。約這個所依身叫作「相續」。為什麼呢？「從無始來流轉不息故」：從無始以來，久遠以來，一直在這裡流轉。流轉這句話就是相續不斷的意思，像水在流，白天也流，夜間也流，一直在那兒流。比如說車的輪子在路上滑，輪子一直轉一直轉，它不停下來。我們眾生在這三界裡面流轉沒有停止的時候，所以叫作相續。「此說菩薩戒波羅蜜多種性相」：這是說菩薩還沒有發菩提心，他還沒有學習佛法，他原來具足的種性相貌就是這樣子，就是「本性仁賢」，就是這意思。 「於相續中身語二業恆清淨轉」，這是本性的相貌，就是他本性沒有菩薩戒波羅蜜的相貌。「如其所說，當知身語二業恒清淨轉」：就是如論文上所說的，像前面這一段文。也像種性地那個地方說，當知身語二業常常的清淨轉。這是還沒有受菩薩戒行菩薩道的時候，就是這樣的。

宙三、串習戒

串習戒者：謂諸菩薩，昔餘生中，曾串修習如先所說三種淨戒；由宿因力所住持故，於現在世，一切惡法不樂現行，於諸惡法深心厭離；樂修善行，於善行中深心欣慕。

    前面這兩種戒，正受戒較容易明白，種性戒就是有點特別了。現在說到第三種叫作串習戒。串習又是什麼意思呢？「謂諸菩薩，昔餘生中，曾串修習如先所說三種淨戒」：謂諸菩薩，「昔餘生中」，不是現在，是過去的時候，在餘生，在現在生的所餘，就是過去生中。過去生中或者是在人間，或者在天上。「曾串修習」：曾經不斷的修習如前所說的三種淨戒，他學習過、受持過律儀戒，攝善法戒，饒益有情戒。「由宿因力所任持故，於現在世，一切惡法不樂現行」：過去受過戒，也安住淨戒的關係，所以現在就不同，那就和本性戒又進了一步。「由宿因力」：由過去生栽培的戒波羅密多的功德力，那個功德的力量所控制，那個功德控制他。誰是所控制的？就是這一念心。我們如果過去生中沒有學習過佛法，我們就是殺盜婬妄作種種惡事，那麼我們的一念心就被這些雜染的業障、煩惱所控制。這一念心它自己不自主的，壞東西來了它就隨之去作惡事，那就是惡——種種雜染的煩惱所任持。 現在是說菩薩由過去生中曾經學習過佛法，受持過菩薩淨戒，栽培了很多的功德，這個功德力來控制他這一念心，「所任持故」。這有什麼相貌呢？就是「於現在世，一切惡法不樂現行」，就是現在，現在這時候他的眼耳鼻舌身意也是面向這個世界是五濁惡世，很多的惡事情，但是他不願意作惡事，「不樂」，不歡喜作這些惡事。「於諸惡法深心厭離」：他看見這些染污的境界，他深深的不高興，厭惡這些事情。「樂修善行，於善行中深心欣慕」：他歡喜作種種好事，利益眾生的事，修學聖道的事，他歡喜作這個事。「於善行中深心欣慕」：他很誠懇的，有很大的勇猛心，心就是歡喜，「慕」，仰慕，也是歡喜，這修學善法有大功德，這些事非常好，非常有意義，他歡喜作這些事情。這就叫作串習戒，串習戒是這個意思。

宙四、方便相應戒

方便相應戒者；謂諸菩薩，依四攝事，於諸有情，身語意業恒相續轉。

    這是第四科，「方便相應戒」。什麼叫作方便相應戒呢？「謂諸菩薩，依四攝事，於諸有情，身語意業恒相續轉」。謂諸菩薩受了菩薩戒的時候，他就會學習四攝的這件事。「依四攝事」：這個依是遵循的意思，隨順佛陀教導菩薩學習四攝的事情。怎麼樣學習呢？「於諸有情，身語意業恒相續轉」：對於諸有情‥‥，菩薩發阿耨多羅三藐三菩提心，就是饒益諸有情故，所以他身業語業意業，常常相續的要利益眾生，這就是四攝。這就叫作方便相應戒。這個串習戒是說過去栽培了這樣的功德，那個功德就是傳到現在來的相貌。現在這個方便相應戒是受了菩薩戒以後行菩薩道的相貌。看《披尋記》：

《披尋記》p1410：

方便相應戒等者：約四攝事，說名方便。此復有四：一、隨攝方便，二、能攝方便，三、令入方便，四、隨轉方便。方便所攝身語意業，於諸有情能正攝受調伏成熟；由是故名方便相應戒，如力種性品說。（陵本三十八卷二十二頁）

    「方便相應戒等者：約四攝事，說名方便」：四攝這句話就是四個方法，用四個方法來接引眾生來到佛法裡面來。這個四攝就叫作方便，方便就是接引眾生的方法。四攝就是布施愛語利行同事，這四種。「此復有四」：這個方便有四種不同。第一個是隨攝方便，就是用財去接引眾生，以財作媒介物。隨順那個因緣，用財來引導眾生，那麼就是隨攝方便。「二、能攝方便」：第二就是愛語，愛語就是為他宣說佛法，佛法叫作愛語。因為佛法叫眾生「諸惡莫作，眾善奉行，自淨其意」，這真實是愛護眾生的語言。說「能攝方便」，這個是有堪能能引導他來悟入聖道。用錢來接引眾生只是和他建立一個良好的關係而已，真實能讓他得到佛法的好處，那是要宣揚佛法才可以。愛語是方便。布施、愛語、利行，「三、令入方便」：令入方便是利行，「利」就是出世間的涅槃，「行」就修八正道，修學六波羅蜜，修學戒定慧，那麼叫作行。由這樣的戒定慧的學習，就能悟入聖道了。前面能攝方便實在是屬於解，它能讓他明白佛法，破除他的疑惑，令他對佛法有信心，這是能攝方便。令入方便呢，他對佛法明了以後，他修學戒定慧，由聞思修得無生法忍，就叫作入。「四、隨轉方便」：隨轉方便什麼意思呢？菩薩依四攝用佛法來引導眾生，菩薩也這樣作。「我叫你學習佛法，我不學習佛法；我叫你修習戒定慧，我不修習戒定慧」，這樣不可以。菩薩自己也是隨順這樣子用功修行，也是修習佛法，也學習戒定慧，叫隨轉。大家共同的、一樣的活動，都是隨順佛法，一方面學習佛法，一方面也修學聖道，這叫作轉。

    「方便所攝身語意業，於諸有情能正攝受調伏成熟」：這四種方便所攝的身語意業，身業語業意業都是布施愛語利行同事。「於諸有情能正攝受調伏成熟」：菩薩能這樣作的話，那就對於一切有情能有這種功德，能正引導他們相信佛法，然後學習佛法來調伏煩惱，然後修學聖道能成熟善根。「由是故名方便相應戒，如力種性品說。（陵本三十八卷二十二頁）」：我們已經學過了。那麼這叫作方便相應戒，就是行菩薩道了的意思。

黃三、善士戒（分三科）　宇一、徵

云何菩薩善士戒？

    前面是一切門戒，正受戒、本性戒、串習戒、方便相應戒，這叫作一切門戒。這下邊第三科是善士戒，分三科，第一科徵。云何菩薩善士戒呢？這是問，下面第二科標。

宇二、標

當知此戒略有五種。

    這個戒簡略的說，有五種不同。這是標出來數目。下面第三科列出名字來。

宇三、列

謂諸菩薩，自具尸羅、勸他受戒、讚戒功德、見同法者深心歡喜、設有毀犯如法悔除。

    就這五種，這五種戒叫作善士戒。第一種「謂諸菩薩，自具尸羅」：那就是他自己歡喜要受菩薩戒。然後第二種勸別的眾生也受菩薩戒。 第三種讚歎受戒的功德。第四種「見同法者深心歡喜」：看見大家同一志願學習佛法，心裡面是特別的歡喜。「設有毀犯如法悔除」：說是自己也受戒，也勸別人受戒，但難免有的時候失掉正念了，有違犯戒的事情了，那不要緊，「如法毀除」，隨順佛的教導懺悔，除滅這犯戒的罪過。那麼這是五種。看《披尋記》：

《披尋記》p1410：

自具尸羅等者：謂自離殺生乃至離邪見，是名自具尸羅。若以此事勸進他人，是名勸他受戒。若即於彼以無量門稱揚讚述，是名讚戒功德。若見離殺生者乃至離邪見者深心慶悅生大歡喜，是名見同法者深心歡喜，如決擇分說。（陵本五十三卷四頁）此由善行所攝而受律儀，是故得名善士戒。於五種中，已說前四，餘後一種，如文易知。

    「自具尸羅等者：謂自離殺生乃至離邪見，是名自具尸羅」：他這麼講。自己遠離殺生乃至邪見，這是離十惡業，不殺生不偷盜，若是在家菩薩就是不邪婬，還有妄語、惡口、綺語、兩舌，遠離這四種過失，內心不貪欲瞋恚不邪知邪見，加起來十種，是名自具尸羅。這個遠離十惡法修學十善法，也可以在佛前舉行一個儀式，也可以先懺悔，然後歸依佛歸依法歸依僧，然後「我弟子從今日始，不殺生不偷盜不婬欲。」就是依十善法這麼說。這麼舉行一個儀式比較好。

    「若以此事勸進他人，是名勸他受戒」：就是要遠離十惡法，勸進別的人，勸導他們進一步遠離惡法修學善法。原來社會上的人，如果是在學校讀書的話，只是學習將來在社會上發財的方法，各種專業知識，只是學習這些事，沒有學習什麼叫作善？什麼叫作惡？那這個人將來就是只要有利可圖，這件事就要作了。什麼叫作善惡，我不知道！多數是這樣子。但是現在來到佛教裡邊來，這件事要有簡別，惡法不可以作，善法才可以作，所以這就是進步了，來到佛法裡就是進步了。勸進他人，「是名勸他受戒」。

    「若即於彼以無量門稱揚讚述，是名讚戒功德」：若是這位菩薩有大智慧，「於彼」，遠離十惡法修學十善法叫作「彼」，「依無量門」，依無量不同的立場，「稱揚讚述，是名讚戒功德」，稱揚善法的功德，讚歎十善法的功德，是名讚戒的功德，以無量的門。我姑且說兩個門：就是用因果門來讚歎；「你惡法不可以作，作了要到三惡道去，善法可以作，你就可以在人天享福了」。那麼就是遠離惡法修學善法，在因果上我們應該這樣作。這是一個門；再用慈悲的立場來說。要有慈悲心不要殺生，殺生就不慈悲了；不要偷盜，偷盜就是不慈悲了；你不要邪婬，不要妄言綺語惡口兩舌，若有慈悲心這些事都不該作，因為這些事情都是傷害眾生的。你對他說謊話，那就是不慈悲他嘛！妄言綺語惡口兩舌都是不慈悲。所以站在慈悲的立場，這些事都不可以作。所以若是能夠學習慈悲心，這個戒也容易守護清淨，要想辦法增長慈悲心。

    「若見離殺生者乃至離邪見者深心慶悅生大歡喜」：這就是生歡喜心，「若見離殺生者乃至離邪見者深心慶悅生大歡喜是名見同法者深心歡喜」。我看經上說一個故事：國王有慈悲心，他對老百姓也非常愛護，當然慈悲心的人表面上看就是軟弱，你打我一槌，我就是忍受了，我不還手打你，這看上去就是軟弱了。你若用拳頭打別人，這個人就是英雄。但是那個受打的人忍受而不打，不還報那麼就是軟弱了。這樣慈悲心強的人作了王亦復如是。說鄰國的國王發動軍隊把這國家占領了，而這國王不抵抗，他的大臣都是「我們也有軍隊嘛！我們可以和他對抗！」說：「不要因為我要作國王，使令老百姓喪失生命、財富，不要這樣作。他來也好嘛！他願意來這裡統治國家，一樣嘛！我退下來。」但是事情還不是那樣子，鄰國國王來到這兒，把這國王捉住了就要殺掉他，他也接受這件事，但是他對兒子說：「不可以報仇！他殺掉我不要緊，你將來不可以報仇！」告訴他的兒子。他兒子還是小的時候，可是這個時候，就是被殺掉以後，這事情完了，鄰國國王就在這裡統治了。他的兒子還小，但是他的母親是大智慧人，栽培他的兒子讀書，學習種種的技藝，學習什麼技藝？彈琴彈得非常好。他就是想要報仇，因為他有這個技藝，他就是有名了，國王也願意聽，就請他來，哎呀！這琴彈得非常好，那麼他就要常在這裡為國王服務，到那兒去都帶他去。這一天國王出去遊行，就是疲倦了，就躺在彈琴的年輕人的腿上就睡覺。他就拿著一個寶劍，「哎呀！我父親輸了，我要報仇！」連續三次，就把劍丟掉了。而這國王醒了，「將才我作了惡夢了。」說是什麼惡夢呢？說：「我以前殺掉那國王的兒子拿劍要殺我三次沒有殺！」彈琴的這個孩子說：「你這夢是對了，就是我！」然後他受到感動，這國王就把這國家「好！還給你！」就撤退了。

    所以這上面說這個事情。「以無量門稱揚讚述，是名讚戒功德。若見離殺生者乃至離邪見者深心慶悅生大歡喜，是名見同法者深心歡喜，如決擇分說。（陵本五十三卷四頁）」那上說。這個故事，我們說講個故事好像也不算什麼了不起，但是這是佛法的慈悲精神，不殺害眾生，就是父母被害了都不報仇。好像是梵網經提到，好像是我們的國王被人殺害了，好像是怎麼的。就是這個慈悲心這樣子。現在我們用佛教慈悲的精神看這個世界上，就是不慈悲。就是用這樣的態度來處理事情，這和佛教精神完全是不一樣的。

    「此由善行所攝而受律儀，是故得名善士戒」：這樣說呢，就不是說已經相信佛教了，依據佛法的受戒儀軌去受戒，不是那樣意思，這是世間的善法，不管有沒有佛法，而這個善法是世間常有的事情。是故得名善士戒。「於五種中，已說前四」：自具尸羅、勸他受戒、讚戒功德、見同法者深心歡喜。「餘後一種」，就是設有毀犯如法悔除，「如文易知」。這是善士戒，下邊是一切種戒，分三科，第一科是徵。

黃四、一切種戒（分三科）　宇一、徵

云何菩薩一切種戒？

    這是徵。下面第二科，標。

宇二、標

當知此戒以要言之，六種，七種，總十三種。

    這叫作一切種戒。看《披尋記》：

《披尋記》p1411：

六種七種總十三種者：此菩薩戒，從其自性乃至清淨總有九相；然於一切相中分數漸增，乃至最後增為十種，如文可知。今於此中一切種相，依次第數，增六增七皆此所攝，是故說言六種七種總十三種。由是次第乃至增十，總成九相。

    「六種七種總十三種者」：六和七加起來就是十三種了。「此菩薩戒，從其自性乃至清淨總有九相」：現在是戒品，這戒品說菩薩戒，「從其自性」，從第一種就是自性戒，第二種一切戒，第三是難行戒，第四是一切門戒，善士戒、一切種戒、遂求戒、二世樂戒、清淨戒，「乃至清淨總有九相」，這菩薩戒總有九個相貌。「然於一切相中分數漸增，乃至最後增為十種」：可是在這九種戒裡邊，就是一切相中，「分數」，每一種都不是單一的，或者是十種，或者是五種，或者六種，或者七種，乃至最後，就是清淨戒，最後增為十種，由一二三四五這樣增加到十種，「如文可知」，這文上都列出來了，我們一看就知道了。「今於此中一切種相，依次第數，增六增七」：現在在一切種戒這個地方，這是第四科一切種相，「依次第數」，依這個一二三四的數目，向前增增到六，又增到七，「皆此所攝」，雖然說六說七，也還都是屬於一切種戒所攝的。「是故說言六種七種總十三種」。「由是次第乃至增十，總成九相」。這前邊是這兩科，一個是徵，一個是標，現在第三個是解釋。分兩科，第一科是先說六種。

宇三、釋（分二科）　宙一、六種

言六種者；一、迴向戒，迴向大菩提故。二、廣博戒，廣攝一切所學處故。三、無罪歡喜處戒，遠離耽著欲樂自苦二邊行故。

    「言六種者；一、迴向戒，迴向大菩提故」：什麼叫作迴向戒呢？就是你持戒心裡面要有一個意願。什麼意願呢？是大菩提，就是無上阿耨多羅三藐三菩提，這是你想要成就的。「迴向」這兩個字我是講過好多次了，但是我現在還要講，當然就是重覆了。「向」就是志向，就是人的志願，我想要作醫生，你讀書的目的是什麼？我想要作醫生我想要為人民服務，使令他們身體健康沒有病痛，這個志願是很了不起。我想要作律師，我想要作會計師，我想要發財，我想要作總統，那麼都叫作「向」。現在你來到佛法裡邊的時候，你要有一個更偉大的意願，要把原來的意願迴轉一下。原來的意願是：「我是去為人民服務！」我作醫生也好，我作律師也好，乃至我作國家領導人，都是為人民服務，這話非常好！國家沒有律師也不可以，沒有醫生也不可以，最低限度須要這些事。但是其中一件事情，要誠懇！要說真實話！你完全是為人民服務嗎？你不為你自己的利益著想嗎？所以說真實話，你真實是為人民服務，不為自己著想嗎？所以若說真實話，有可能我不是為人民服務，是為自己服務。當然聰明人會隱藏自己，他自己的心裡話他不說，就另外說一句話，那是說謊話，我們不算數。若說真實話的話，你是凡夫都有我我所，那有說放下自己的？都是為自己服務。

    現在說迴向，不要有這個我我所，是為得阿耨多羅三藐三菩提，要饒益一切眾生的，是用誠心發這個願，這叫作迴向大菩提故。真實的，不是說謊話，說謊話那不是佛教徒所應該的事情。但是我們也可以約另一個門，另一個立場來說這件事。比如說我現在的意願要學習《瑜伽師地論》，這就是一個意願。「迴向大菩提」是總相說的，你不管是學習戒也好，學習定也好，學習慧也好，都是為得無上菩提，這是約總說的。若個別說呢，我這個時期是學習《瑜伽師地論》，這是我的意願，這是現實，現實是這個事情。我學習《瑜伽師地論》的內容是什麼呢？就是要知道聲聞道的次第和大乘菩薩道的次第，就是這兩件事。我有了這樣的意願，我願意把這兩個道次第學習圓滿，要發這個願。若這樣發了願呢，那其它的事都是小事，這件事是我唯一的大事。我看這也是應該的。或者這個時期我要學習靜坐，所以有個意願。那為什麼要學習靜坐？要得無生法忍，我為了要得無生法忍，我要學習靜坐。那我立這個願，那就有很多的苦要受：坐在那裡腿疼，腰疼，頭疼，要減少睡覺，要減少飲食，這就有點違犯了我們日常的習慣。違犯了習慣心裡面不高興的，很辛苦！但是不怕！我一定要這樣作。那麼就叫作迴向。

     「二、廣博戒，廣攝一切所學處故」：一切所學的戒，都能夠攝受在這裡。前面說迴向戒，就是你為什麼要持戒？「為得無上菩提故！」那麼這叫作迴向戒。「二、廣博戒，廣攝一切所學處故」。聲聞道次第所學習的戒，其實就是一個攝律儀戒，沒有饒益有情戒，沒有這個意思。也沒有攝善法戒，都不具足，只有一個攝律儀戒。可是裡邊多少也有一點攝善法戒，也有一點饒益有情戒，但是那不是主要的，它主要的是學習律儀戒是得涅槃。只要能符合了這個目標就好了，那個功德我不作也可以。就是有一個比丘，看見一個女人掉在水裡要淹死了，那比丘說：「你認你的命吧！」他不肯去救他。因為一救就可能犯比丘戒，所以你這樣不救不算犯戒。比丘戒是這樣。當然這也是眾生的根性如此，所以佛也就宣說這樣聲聞乘的佛法。若是菩薩戒是廣說一切所學處故，那就是很多很多的善法都要學習，要饒益一切眾生。說菩薩原來也是凡夫也可能作不到，作不到也要作，你要充實自己，逐漸的改造自己，你達到一個程度，一切眾生都可以利益，能饒益一切有情，能積聚一切善法，都能作。所以菩薩戒是廣攝一切所學處。

    「三、無罪歡喜處戒」：沒有罪。這條戒是什麼呢？這下面解釋一下。「遠離耽著欲樂自苦二邊行故」：前面兩條這是簡單的解釋一下。這無罪歡喜就是也沒有罪，也沒有歡喜，這個戒。「遠離耽著欲樂」：就是沒有罪，也遠離「自苦二邊行故」。遠離「自苦」，自己給自己苦頭吃，那就是外道修苦行，遠離耽著欲樂，遠離自苦，苦和樂是二邊，遠離這兩邊行故，所以叫作無罪歡喜處戒。看《披尋記》：

《披尋記》p1411：

三無罪歡喜處戒等者：遠離耽著歡樂行邊，由是得名無罪處戒；遠離受用自苦行邊，由是得名歡喜處戒。

    「三無罪歡喜處戒等者：遠離耽著歡樂行邊」：「耽著」，就是愛著，愛著「歡樂行邊」，就是欲樂這些世間上的色聲香味觸法。「由是得名無罪處戒」：遠離耽著歡樂行邊，實際上就是一個罪過的境界，現在你遠離了，由是得名無罪處戒。「遠離受用自苦行邊，由是得名歡喜處戒」：你不受苦惱就是歡喜了，那麼這個歡喜是對於修苦行說的。這個罪是對耽著欲樂說的，沒有罪，不去修苦行，這叫作歡喜。這是一種戒，這是第三無罪歡喜處戒。可見佛法是中道，不要太吃苦頭，但是你也不要太放縱自己，一定要要求得很多，我要特別的快樂，這不應該。

四、恒常戒，雖盡壽命亦不棄捨所學處故。五、堅固戒，一切利養恭敬他論本隨煩惱，不能伏故不能奪故。

    「四、恒常戒，雖盡壽命亦不棄捨所學處故」：這是恆常戒，長期的要持戒。雖然盡了壽命，「亦不棄捨所學處故」，也不棄捨所持的戒。這個「雖盡壽命」，雖然這時候要死了，還是持戒，他持戒清淨。「五、堅固戒，一切利養恭敬他論本隨煩惱，不能伏故」：這持戒持的要堅固，就是利養恭敬的事情，能動搖你持戒的清淨心，令你不持戒，那就不堅固了，這個利養和恭敬。「他論」：別人有特別的一種異論，這也能動搖你持戒的清淨心。「本隨煩惱」：煩惱有兩種，一是根本煩惱，一個隨煩惱。根本煩惱是特別重的煩惱，隨煩惱是輕微的煩惱，就是根本煩惱的等流，所以叫作隨煩惱。這兩種煩惱「不能伏故」，不能屈服你持戒的清淨心。這貪煩惱來了，持戒的心就沒有了，那就是屈服了。現在煩惱不能屈服。這個利養恭敬是引起你貪煩惱生起的一個境界；他論就是佛法以外邪知邪見的異論，那就是見論。利養恭敬是愛論，他論是見論。也都是煩惱，但是引起你生起煩惱的境界。加個本隨煩惱，正是說你內心的煩惱。「不能奪故」：不能奪你持戒堅固的意願。看《披尋記》：

《披尋記》p1411：

五堅固戒等者：謂此淨戒不為一切之所摧伏，不為一切之所引奪，名堅固戒。言一切者，略有三種：謂一切利養恭敬、一切外道異論、一切本隨煩惱。由堅力持，說不能伏；由具勝解，說不能奪。

    「五堅固戒等者：謂此淨戒不為一切之所摧伏」：就是你持戒清淨這樣的德行，不為一切的境界所摧伏所破壞。「不為一切之所引奪」：不能把你的心奪去了。名堅固戒。言一切者，略有三種：謂一切利養恭敬是一種，一切外道的異論是一種，一切本隨煩惱是一種。「由堅力持，說不能伏」：由於你持戒的心力特別的堅固，所以那三種境界不能屈服你。「由具勝解，說不能奪」：由於你對於持戒，不是相信別人的話，而是你自己有高深的智慧，認為你應該要持戒，所以外邊的邪知邪見，不能夠奪取你持戒的意願。

六、尸羅莊嚴具相應戒，具足一切戒莊嚴故。尸羅莊嚴，如聲聞地應知其相。

    「尸羅莊嚴具相應戒」：這是六種戒裡的最後一種，叫作尸羅莊嚴具相應的戒。這話怎麼講呢？「具足一切戒莊嚴故」：你受了戒的人，你能具足的守護你所有的戒，這就叫作莊嚴。如果你犯戒就是醜陋了，就是這個意思。「尸羅莊嚴，如聲聞地應知其相」：尸羅是印度話，中國話就是戒。這個戒能令你相貌莊嚴，這個道理「如聲聞地應知其相」，聲聞地說了這件事。看《披尋記》：

《披尋記》p1411：

六尸羅莊嚴具相應戒等者：聲聞地中作如是言：問：何緣世尊宣說尸羅名莊嚴具？答：諸餘世間耳環指環腕釧臂釧及以寶印金銀鬘華妙莊嚴具，若有成就幼稚黑髮少年盛壯姝妙形色而服飾之；少增妙好。乃至廣說戒莊嚴具於一切類於一切時若有服者，皆為妙好，是故尸羅名莊嚴具。（陵本二十二卷十三頁）

    「六尸羅莊嚴具相應戒等者：聲聞地中作如是言」：這樣說。「問：何緣世尊宣說尸羅名莊嚴具」：什麼因緣佛這麼說呢？「答：諸餘世間」：就是佛法在世間的流行，相信佛教的在家佛教徒，出家的佛教徒，這也是個世間。這個「諸餘世間」，就是佛教以外，那個世間上也有莊嚴具，什麼莊嚴具呢？「耳環」：耳上戴著環，「指環」：手指上戴個環，「腕釧臂釧」：這個手腕上也戴個環，這個臂也是戴個環，「及以寶印金銀鬘華妙莊嚴具」：或者用寶作印，或者是金的或者銀的鬘華，金花銀花組成個鬘華，這就叫作妙莊嚴具。「若有成就幼稚黑髮少年盛壯姝妙形色而服飾之」：假設有的在家人，他這個時候是成就幼稚，就是幼童的時候，或者頭髮是黑的還沒有白，這時候年紀是少年，或者少年再幾歲就是盛壯的壯年了，「姝妙」，少年壯年的時候，這個身相莊嚴姝妙，特別美好，有美好的形色。身形也美妙，顏色也是莊嚴，「而服飾之」，這樣的人他服飾耳環指環腕釧臂釧及以寶印金銀鬘華等妙莊嚴具，「少增妙好」，他少少地增加了多少好，這個看上去感覺滿意。「乃至廣說戒莊嚴具」：前面聲聞地說到這些，乃至到後面又說了很多戒莊嚴具。「於一切類於一切時若有服者，皆為妙好」：我們佛教徒也不戴耳環也不戴指環，這些莊嚴具都沒有，但是我們也有莊嚴具，什麼呢？就是戒。你能持戒，戒就是莊嚴具。「於一切類」：對於世間上的一切類，各式各樣人戴的莊嚴具，「於一切時」，佛教徒若是服這戒的莊嚴具，「皆為妙好」，那都是好的，要強過超過世間的莊嚴具。「是故尸羅名莊嚴具」：尸羅就叫作莊嚴具。「（陵本二十二卷十三頁）」：那裡有講這件事。

宙二、七種

言七種者；一、止息戒，遠離一切殺生等故。二、轉作戒，攝一切善故，饒益有情故。三、防護戒，隨護止息轉作戒故。四、大士相異熟戒。

    前面說是六種是這樣的，下面說七種。「言七種者；一、止息戒，遠離一切殺生等故」：止息就叫作戒。什麼原因呢？遠離一切殺生偷盜這些惡事故，所以叫作止息戒。「二、轉作戒，攝一切善故」：轉作戒，就是一樣一樣的你去活動，你去作這件事，這也是戒。我作了這樣的功德以後，展轉的又作另外一種功德，所以叫作轉。「攝一切善故」：就是你能成就很多很多的善法，這也叫作轉作戒。「饒益有情故」：作一切善，同時也是作一切饒益有情的善法，這都叫作轉作戒。「三、防護戒，隨護止息轉作戒故」：這個防護戒，預防保護，保護自己的戒，不要違犯。「隨護止息轉作戒故」：隨順各式各樣的因緣，要保護這止息戒清淨，保護這轉作戒的清淨，那就叫作防護戒。這個防護戒當然也有深有淺，深一點說實在就是修止觀，修止觀調伏煩惱，你煩惱調伏了斷滅了，那持戒自然就是清淨了，所以也可以叫作防護戒。「四、大士相異熟戒」：大士就是大人，這一切大菩薩，這是佛稱之為大士。他那個莊嚴相的果報，也是由戒而成就的，所以叫作「大士相異熟戒」。看《披尋記》：

《披尋記》p1412：

四大士相異熟戒者：即大士相名為異熟。此略有八：一者壽量具足、二者形色具足、三者族姓具足、四者自在具足、五者信言具足、六者大勢具足、七者人性具足、八者大力具足，如自他利品釋。（陵本三十六卷一頁）由戒是此異熟之因，是故名大士相異熟戒。

    「四大士相異熟戒者：即大士相名為異熟」：這三十二相八十種好，那就是果報，所以名為異熟。「此略有八」種不同。現在這個地方說的這個大士相，也是包括三十二相，但是列出來情形有點不同。「一者壽量具足」：就是壽命長而沒有缺少，所以叫作壽量具足。「二者形色具足」：形貌顏色也是具足，很多人「眾所樂見」。「三者族姓具足」：就是生豪貴家了，這種人。「四者自在具足」：那就是有大財富有大眷屬的這種人，那麼他自在力就具足了。「五者信言具足」：他說出來的話人家都相信，別的人對他都相信，就是他說謊話人家都相信，這是一種果報，他前生常說真實語，所以今生他說出來的話人家都相信，他不說謊話。「六者大勢具足」：有大勢力特別具足，在社會上地位高，財富特別多，而且他有各式各樣的技能。譬如說他是建築師，他是工程師，有大富貴的境界，這是大勢具足。「七者人性具足」：這一共是八種，前面在自他利品已經解釋過了，陵本三十六卷一頁。那一段文上，那就是特別的讚歎男人，這個人性單指男人說的，就不說女人，它就是這個意思，「人性具足」。那上面說，就是你勸女人厭離女身歡喜得男身，你就人性具足。或者一個男人要失掉了男性的話，你幫助他不要失掉，那麼你就容易人性具足，你保持男身不失壞。「八者大力具足」：這個大力具足看文上的解釋，就是身體特別健康，不能說完全沒有病，病痛特別少，而身體特別健康。身體特別健康，身體的力量大。我們看這個《三國志演義》，你看關羽、張飛、趙子龍，你看這個呂布，典韋、曹操的這些將軍，那些人就是力量大，身體健康。為什麼會這樣子呢？你常常請人吃飯，將來你容易身體健康。因為吃飯身體就是有力量，若不吃飯身體沒力量。就是供養三寶多作功德，就是大力具足。「如自他利品釋。（陵本三十六卷一頁）」。「由戒是此異熟之因，是故名大士相異熟戒」：這些令人滿意的境界，一共是說了八種，這都是由戒成就的。這八種令人滿意的境界都是果報，這果報從那兒來的呢？由持戒來的，戒是此異熟之因。「是故得名大士相異熟戒」，這是約果報說，你持戒將來會得到這果報。

五、增上心異熟戒。

    這個戒實在來說就是定共戒。我們看這下面的解釋：

《披尋記》p1412：

五增上心異熟戒者：由於尸羅善清淨故，便無憂悔；無憂悔故，歡喜安樂；由有樂故，心得安定，由是得名增上心異熟戒。

    「五增上心異熟戒者：由於尸羅善清淨故」：由於這個補特伽羅他持戒清淨的關係，「便無憂悔」，你若犯戒，你心裡面就憂悔，你不犯戒，心裡面就不憂悔這件事。「無憂悔故，歡喜安樂」：沒有憂悔心情就是安樂自在。「由有樂故，心得安定」：由於你持戒清淨，沒有憂悔而有安樂，所以也就容易得定；由增上戒得增上心，戒能增上心，你若持戒清淨，使令你容易得定。「由是得名增上心異熟戒」：由這個理由，就叫作增上心異熟戒，就是你得到定了。什麼叫作增上心？就是得定。「定異熟戒」，就是定共戒；定是一個果報，由因而得定。你由修止而得定，止就是因，定就是果。得了定以後，你的戒自然是清淨的，所以叫作增上心異熟戒。

六、可愛趣異熟戒。

    看《披尋記》：

《披尋記》p1412：

六可愛趣異熟戒者：謂由此戒增上力故，唯於可愛趣中受增上生，若在凡地，即於人中生剎帝利大富貴家，若婆羅門大富貴家，若諸長者大富貴家，若生所餘豪貴大富多諸財榖庫藏等家，乃至能生天趣所當生處。若已入地，始從第一極歡喜住乃至第十最上成滿諸菩薩住，如其所應差別受生，如住品中廣釋。（陵本四十七頁）由是得名可愛趣異熟戒。

    「六可愛趣異熟戒者：謂由此戒增上力故，唯於可愛趣中受增上生」：「謂由此戒增上力故」，就由於你持戒清淨的增上力，就是強大的力量；持戒清淨它有強大的力量。這個強大的力量是什麼意思呢？「唯於可愛趣中受增上生」：由於有這個力量，你唯獨在可愛樂的果報中「受增上生」，就是不會到三惡道去受苦，一定是在人間或天上，你得到這樣果報，這果報是特別殊勝的，就叫作「增上生」。「若在凡地，即於人中生剎帝利大富貴家」：若是你現在還沒有得聖道，你還在凡夫的地位，那你的可愛趣異熟戒的力量，「即於人中生剎帝利」，就是到王族裡邊去了，或者是大富貴的家，「若婆羅門大富貴家」，就是讀書的人大富貴家，「若諸長者大富貴家」，就是有道德的人的大富貴家。「若生所餘豪貴大富多諸財榖庫藏」：你若是持戒清淨，這個力量或者生其它所餘的，前面那幾種剩餘的豪貴大富，「多諸財穀」，多財多穀，「庫藏等家」。「乃至能生天趣所當生處」：你在凡地的時候有兩種可能，你持戒清淨是在人間剎帝利大富貴家等。或者是生到「天趣」，生到天的果報中，「所當生之處」。如果你持戒清淨，多少有一點靜坐的功夫，你有欲界定或者未到地定，能夠生到欲界天。如果你沒有靜坐的功夫，那就四王天或帝釋天了，所以「乃至能生天趣所當生處」。

    「若已入地，始從第一極歡喜住」：若是你持戒，同時你能修止觀，你見到法性入初歡喜地了，入法性地了，那你就是從「第一極歡喜住」，就是歡喜地，「乃至第十最上成滿諸菩薩住」，這是第十法雲地，這是十地。「如其所應差別受生」：隨你所修行的差別境界，你現在的這個境界是初得無生法忍，那你就到初地去了；若再用功修行，到二地、到三地、到四地，乃至到第十地，那麼「第十最上成滿諸菩薩住」。「如其所應差別受生」：如你所修學的聖道成就的差別境界所適應的，就到那地方受生。「如住品中廣釋」。住品是那裡呢？「（陵本四十七頁）由是得名可愛趣異熟戒」。

七、利有情異熟戒。

    這是第七，前面是六，這是第七。看《披尋記》：

《披尋記》p1412：

七利有情異熟戒者：謂諸菩薩由戒為先，修十一種利有情業，於諸有情有哀憐心有悲愍心有親愛心，即由如是串習增上力故，於今現在安住自性能利有情，由是得名利有情異熟戒。

    「七利有情異熟戒者：謂諸菩薩由戒為先，修十一種利有情業」：前面約有情戒一共分十一條戒，就是這個利有情戒。「於諸有情有哀憐心有悲愍心有親愛心」：對於諸有情作惡事，你看見有情作惡事，你有哀愍心。「有悲愍心」：你看見有情受苦的時候，你有悲愍心。「有親愛心」：對於這一些有情不管是受苦，作惡事或者是作善事得善果報，你都有親愛心，有悲心也有慈心。「即由如是串習增上力故，於今現在安住自性能利有情，由是得名利有情異熟戒」：「串習」這個話很有意思，就是不是一下子短時間成就的，你要不斷的，「串習」就是連續不斷地去學習。這樣子你才能夠有強大的清淨的力量。「於今現在安住自性能利有情」：「現在安住自性」，不必要特別的去觀想，自然心裡面就清淨，自然心裡面就有慈悲，就是安住自性能利有情。「由是得名利有情異熟戒」。


Tape 398

瑜伽師地論 > 卷第四十二 > Tape 398

黃五、遂求戒（分四科）　宇一、徵

云何菩薩遂求戒？

    「云何菩薩遂求戒」，這是第五科：前面是第四科：一切總戒，有六種、有七種的不同，這裡的遂求戒呢，分四科，第一科是：徵。「云何菩薩遂求戒？」這個遂求戒，它的含義是什麼呢？下面：標，就是回答了。

宇二、標

當知此戒略有八種。

    「當知此戒略有八種」，這是標出來，這個戒的差別有八種不同。下面第三科：解釋。分兩科，第一科是：由審思惟。又分兩科，第一科：舉於自所。就在自己這方面審思惟。

宇三、釋（分二科）　宙一、由審思惟（分二科）　洪一、舉於自所

謂諸菩薩自諦思惟：如我希求，勿彼於我，現行斷命，不與而取，穢欲邪行。虛妄、離間、麤惡、綺語，手塊杖等，諸非愛觸，加害於我。我求是已，他若相違而現行者，我求不遂我意不悅。

    「謂諸菩薩自諦思惟」，這個遂求戒的含義，就是諸菩薩，在自己這一方面很認真的思惟觀察，怎麼樣思惟呢？「如我希求，勿彼於我，現行斷命，不與而取，穢欲邪行」，這個「遂」是成就的意思，我有所求，能夠成功，叫做「遂求」。現在說「求」，如我自己，我的心有所希望，有一件我希望的事情，也就是有所求的事情，求什麼事情呢？「勿彼於我，現行斷命」，那些人他不要對我「現行斷命」，不要殺死我，我希望那些人對我不要做這件事，不要中斷我的生命。「不與而取」，我有一些財富，我沒有與，他就拿走了，我都不要這樣子，我希望不要對我這樣子。「穢欲邪行」，不希望有「欲邪行」的這件事。「虛妄、離間、麤惡、綺語」，不希望那些人對我說謊話、說離間語、說麤惡語、說綺語，都不要這樣子。「手塊杖等，諸非愛觸」，我也不希望別人用「手」來打我，或者是用「塊」來打我，或者是用「杖」，或者是用刀，或者是用什麼，這些不可愛的攻擊，「加害於我」，都不要來傷害我。這個地方一共就是八種。

    「我求是已，他若相違而現行者」，我對於別的人希望這樣子，但是對方不滿我意，不隨我意，是相違的，和我的希望是相違的，也現出來行動，這樣子呢，「我求不遂」，我的希望就沒成就，「我意不悅」，我心裡也不歡喜。這是第一段：舉於自所，在自己這方面的思惟。下面第二段：例於他所。

洪二、例於他所

如我希求，他亦如是，勿我於彼現行斷命廣說乃至惡觸加害；彼求是已，我若相違而現行者，彼求不遂彼意不悅，我之所作，若有令他所求不遂意不悅者，何現行為。

    「如我希求，他亦如是」，如我有這樣的希求，別的人也一樣，和我一樣「亦如是」，「勿我於彼現行斷命廣說乃至惡觸加害」，別人也是這麼想，「我於彼現行斷命」，我不要對他「現行斷命廣說乃至惡觸加害」，也和我有同樣的希望。「彼求是已，我若相違而現行者」，他希望我不要做這些事情，但是我不隨順他的意思，與他的願望相違，而「現行斷命」，我就去殺盜淫妄這些事情，「彼求不遂」，他的希望也就沒成功，「彼意」也就不喜悅了，就是自己是這樣子，別人也是這樣子，彼此都是一樣的。「我之所作，若有令他所求不遂意不悅者，何現行為」，我所做的事情，影響了別人的意願，我做的事情，假設有幾種事情，使令別人所希求的不能兌現，別人心裡不歡喜，「何現行為」，那我為什麼要那麼做呢？這是分這麼兩段。

宙二、令不現行

菩薩如是審思惟已，命難因緣，亦不於他現行八種所求不遂不悅意事。

    「菩薩如是審思惟已」，前面這兩段合起來，叫做「審思惟」，就是很深刻地去思惟這件事，現在這第二科：令不現行。「菩薩如是審思惟已，命難因緣，亦不於他現行八種所求不遂不悅意事」，這樣子觀察了以後，不要說是輕微的事情，就是生命都保不住了，這樣災難的因緣，「亦不於他現行八種所求不遂不悅意事」，也不會對於別人現出來這種行動，就是八種所求不遂，不悅意的事情，都不做，不做這個事情。這是：令不現行。

宇四、結

如是八種，說名菩薩遂求戒。

    「如是八種，說名菩薩遂求戒」，這是總結，結束這段文。前面這八種，這就叫做菩薩遂求戒，菩薩遂求戒是這個意思。看這個《披尋記》：

    「勿彼於我現行斷命等者：謂於身語惡不善業有所造作」，身有三種惡，語有四種，那麼加起來就是七種「惡不善業有所造作」，「是名」叫做「現行」。「此中前七不善業道，如文易知」，這個地方說是八種，前七種就是：身三、口四，「如文」所說的是容易知道。

    「諸非愛觸，略有八種」，這個「非愛觸」，有八種，這下面文上說的：「手塊杖等，諸非愛觸」，但是這《披尋記》上說「略有八種」，那八種呢？「謂手觸觸」，這個「手」，名之為「觸」，就是能觸，還有一個所觸，用「手」來攻擊那個所觸的地方，那麼叫做「手觸觸」，這是一。還有「塊觸觸」，或者用石頭，或者用土塊在攻擊對方，這也叫做「觸觸」。或者是「杖觸觸」，或者「刀觸觸」，還有「冷觸觸」、「軟觸觸」，還有「飢觸觸」，還有「渴觸觸」，這就是八種，「如意地說（陵本三卷十四頁）」。「今舉前三」，現在這個文就說到「手、塊、杖」，這是前三，其餘的五種觸沒有提，所以這有個「等」字，「等取所餘，故置等言」。

    這個遂求戒，菩薩遂求戒就是這樣意思。下面第六科：二世樂戒，分四科，第一科是：徵。

黃六、二世樂戒（分四科）（此世他世樂戒）　宇一、徵

云何菩薩此世他世樂戒？

    「云何菩薩此世他世樂戒」呢？此世也快樂，他世也快樂，這是：徵，下面是：標。

宇二、標

當知此戒略有九種。

    「當知此戒略有九種」，這是：標，下面是：釋。分兩科，第一科：別列二類。

宇三、釋（分二科）　宙一、別列二類（分二科）　洪一、四種

謂諸菩薩為諸有情，於應遮處而正遮止，於應開處而正開許，是諸有情應攝受者正攝受之，應調伏者正調伏之。菩薩於中身語二業常清淨轉，是則名為四種淨戒。

    「謂諸菩薩為諸有情，於應遮處而正遮止」，第一科是：四種。「於應遮處」，應該遮止的地方，菩薩就是鄭重的告訴：這件事不可以做。「於應開處而正開許」，應該同意這樣做，那就是正式地告訴他：這件事可以做，「而正開許」。這是一個「遮」，一個「開」。

    「是諸有情應攝受者正攝受之，應調伏者正調伏之」，這個菩薩發大悲心，教化眾生的時候，觀察這個眾生「應攝受者」，應該用佛法來引導他，引導他來栽培善根，這是經過觀察，這個菩薩也可能是有禪定，在禪定裡面作觀察，說這個眾生應該用佛法來攝受他，就是引導他到佛法裡面栽培善根，那就「正攝受之」。「應正調伏者調伏之」，菩薩在禪定裡面看見這個眾生，造了很多罪，做了很多惡事，這個人不容易引導，不容易引導他來到佛法裡面栽培善根的，但是在禪定裡面看，可以調伏，可以警告他：不可以做惡事。是可以，可以這樣做，「正調伏之」，那就是菩薩就會主動的去調伏他。

    「菩薩於中身語二業常清淨轉」，這前面一共是四樣，「應遮」、「應開」、「應攝受」、「應調伏」，是四樣。這個菩薩在這四種情況裡面，「身語二業常清淨轉」，就是表現於外的身業，表現於外的語業，常是「清淨轉」，都是沒有過失的，沒有污染的，「是則名為四種淨戒」，這就是：二世樂戒。看這個《披尋記》：

    「為諸有情於應遮處而正遮止等者：謂諸有情若有所作能往惡趣」，這諸有情，他有所做的事情，這個做的事情，會有一種功能，這個功能，能使令這個眾生「往惡趣」去受苦的，這樣子。「或障善趣」，這個眾生做這件事，發出來的那個作用，能障礙他往生到好的地方去，不能在人天裡面享福，「障礙」，有這種作用。「或障如法所得利養」，或者眾生所做的事情，它這個事情的作用，能障礙他「如法所得利養」，就是合法的能得到財富，能得到很多的如意的事情。「或障壽命」，或者做這個事情，它障礙他的壽命的存在，就能令他短壽，這個事情。這個「能往惡趣」，當然就是惡業，你造惡業，就障礙你往生善趣。

    我們從這些阿羅漢的故事，看出一件事來，什麼事情呢？這個阿羅漢他前生是牛，在牛裡面；前生是毒蛇；前生是狗；然後這作牛也好，作狗也好，然後今生就來到人間，就得阿羅漢道了。我們從這件事，看出一件消息來：就是他作狗，就是他作了罪業，他作牛、作狗、作毒蛇，他造了罪業。現在得阿羅漢，就是前生栽培過出世間聖道的善根，就是這兩件事，看出這兩件事。這兩件事，為什麼不要受惡報？就是他也是造了罪業，同時也栽培了聖道的善根，做這兩件事，他都有。但是罪過先得果報，這是一件事。而這個聖道的善根呢，要在罪報之後，發生作用，這原因在那裡？這個先後的次第是這樣的，為什麼這樣子呢？這上面說是：「若有所作能往惡趣，或障善趣」，這什麼事情呢？

    說那個百丈禪師，他在大眾裡講《金剛經》，天天有個白鬚的老翁來聽經，聽經的時候，這一天《金剛經》講完了，那麼大眾就散會了，但是那個白鬚老翁他不走，那麼百丈禪師就問：你是誰？他說：「我是迦葉佛時的一個比丘，這個我墮落了狐狸裡面了，就在這個後山住」。「那麼你來聽經，經已經講完了，為什麼不走？」他說：「我有問題，要問你」。他說：「什麼問題？」「大善知識還落因果也無？」看這個《百丈禪師傳》說這個：「大善知識還落因果也無？」這句話怎麼講？「大善知識」，這句話應該說是：領導大眾僧修學聖道的這個人，這個人稱之為「大善知識」，他還是落不落因果？「落因果」怎麼講？就是他若做錯了事情，是不是也要受惡報？就是這句話：「大善知識還落因果也無？」這樣子，提出這個問題。

    這個意思呢，他說他是迦葉佛的時候的一個大比丘。他那個時候有他的思想，你一般人，你造罪的時候要受報，做善受善報，做惡受惡報，大善知識造了罪，不受惡報，他的心裡是這樣的。但是事實不是，受惡報了，變成狐狸了，他心裡還疑惑這件事：「大善知識還落因果也無？」就是我看《百丈禪師傳》說這句話，我這樣解釋，你們怎麼解釋？你們可能有不同的解釋。

    然後百丈禪師就回答了：「大善知識，不昧因果」。「昧」，是不明白，糊塗。還是明白因果的，「明白因果」，這句話就是這樣回答。但是若我來解釋的話，應該這麼解釋：就是你是大眾僧的領導人，領導大眾僧修學聖道，就是能通達經律論，為大眾僧講解，大家共同的修學聖道，應該這樣子叫做「大善知識」。說是「還落因果也無？」我做錯了事情，你犯了戒，做了一些有過失的事情，說是「受不受惡報？」這句話怎麼講？若我來看呢，解釋就是這麼意思：如果你這個第一義觀，修止觀的毗缽舍那，一個止，一個觀，你能夠達到一切時處保持正念，這個程度，那就沒有問題。如果你的止觀修的這個程度，有的時候能保持正念，有的時候不能保持正念，那就不行。那你造那個罪，它就有力量欺負你，那個罪就會欺負你，你要受惡報。

    我也是說過，在《大毗婆沙論》上，說這個初果聖人，決定不到惡道，不墮落三惡道，為什麼？臨終的時候有正念，決定有正念。決定有正念，為什麼就不墮惡道？墮惡道就是臨命終的時候沒有正念，沒有正念，就是隨業流轉，有正念，就是止觀的力量大，能把那個罪業，能降伏它，不發生作用，所以就不墮落惡道。《大毗婆沙論》這麼講。

    所以這個百丈禪師說：「不昧因果」，這句話我認為是簡單，當然也可能那個記錄的人，說的簡單。我的意思：「大善知識還落因果也無？」落不落因果？就在於你的道力如何！

    現在這上面說：「若有所作能往惡趣，或障善趣」你也修學止觀，修奢摩他，修毗缽舍那，這樣修學聖道，但是你同時也作罪業的事情，那麼這個地方就是我們看阿羅漢的故事，就是他先去受罪報，然後罪報受完了，因為還有善根，所以見佛聞法，或是見到阿羅漢，修學聖道，得阿羅漢，原因就是這個意思。你的程度不夠，你栽培聖道的力量沒有達到那個高水平的程度，不能夠保持正念，所以那就是先去受惡報。受惡報，你原來栽培的善根現在發生作用，得聖道。如果說你根本沒有修學聖道的話，那就更不要講了，那就用不著講了，沒有這個問題。

    所以這上面說：「謂諸有情若有所作能往惡趣，或障善趣」，他也做善業，也做了很多好事，但是也做了很多罪業，罪業的力量大，你做善的時候，那力量小，那就是力量大的先受果報，這是很明顯的這個事情。所以若是我們努力的靜坐，說是以前沒有正念，造過罪，但是現在努力地做善，修止觀，把這個力量強大起來，就不會到惡道去。說「大善知識還落因果也無？」你以前雖然造過罪，但是可以不受報，就得聖道了，就這樣。當然說那個誰：央掘魔羅，殺死了差一個數一千人，他就是厲害，善根強，釋迦牟尼佛度化他以後，他就得阿羅漢道了，但是以前造的罪業，你殺生受報不受報？還是要受報，受報但是不到三惡道去受報，在人間受苦。但是這時候，阿羅漢他的心能到第一義諦去，可以苦而不苦，能達到這個境界。這上面，我看就有這個意思。「若有所作能往惡趣，或障善趣」，就是你造惡的時候，你也做過善，你也做過惡，而惡的力量大過善，所以這個善不能得果報，一定是這個惡的罪業消除了，這個善的力量才能發生作用，是這麼意思。就是「若有所作能往惡趣，或障善趣」，為什麼「障善趣」？就是你做善的力量輕，如果你善的力量大，它能障惡趣，一樣嘛，就是力量大小的問題。

    「或障如法所得利養」，你做這個事情，你應該得到很多的財富，但是你做了這個事情，就不能得。這個經上說的一件事，說是譬如你去供佛，請佛來吃一餐飯，或是請大阿羅漢，有滅盡定、有神通的大阿羅漢，你請他吃一餐飯，供齋了，能得現報，你現在就能得富貴，有這個功德。但是其中還有一個條件，有什麼條件？你不要障礙別人修善，這件事情不要做。別人說是：「我明天我要供齋」，你說：「不要供齋，那些出家人都沒有修行，你不要供齋」。你說了這句話，你去供阿羅漢，不能得現報，就障礙了。所以你做這件事，「或障如法所得利養」，你請佛吃一餐飯，請阿羅漢供一堂齋，說是這個人初得須陀洹果，你請他吃一餐飯，你能得現報，你看這件事情，的確有這個事情。但是你障礙別人做功德，就不行了。所以是「或障如法所得利養」。

    「或障壽命，或障沙門」，你這樣做這種事情，不能夠斷除貪瞋癡煩惱，「或障沙門」。「如是等類，如來遮制不令現行」，前面舉這個例子，佛陀就是大慈大悲告訴你：「不可以做這些事情」，「遮止」，不准許你這樣做，這是制定這條戒，你不可以做這個事情。「不令現行」，你不可以有這種行動，不可以，「名應遮處」，這個「應遮處」就是這個意思。「與此相違」的呢，「名應開處」，「與此相違」的就是善法了，善法就是開許，把這門開開，可以出入了，關上你就不能出去了，「名應開處」。「菩薩見已，應正遮止或正開許」，前面說「如來遮制不令現行」，若是「菩薩見已，應正遮止」，也是和佛一樣，「遮止或正開許」。

    「若諸菩薩於諸有情增上攝受，或攝取攝受」，這下面解釋這個「攝受」，「是諸有情應攝受者正攝受之，應調伏者正調伏之」，解釋這個文。「若諸菩薩於諸有情增上攝受」，「增上」什麼意思？這下面說「陵本四十八卷二十六頁」，我去看那個文，它解釋「增上攝受」是什麼意思？譬如你是國王，那你的地位在眾人之上，有很大的權威，那麼你怎麼樣統治國家來領導老百姓？這個地方叫做「增上攝受」，那這樣子，如這個國王他是菩薩，佛教徒，受了菩薩戒的，那他可能是弘揚佛法，修學十善法，大家都修學十善法，不要做惡事，可能這樣子，那麼這就是以法攝受，也用財來攝受，這就叫做「增上攝受」。或者你這位菩薩，在這個團體是個領導人，那麼你也是用佛法來攝受，有法攝受，有財攝受，不以非禮來虐待老百姓，來迫害其他的一切人，不做這些事情，那麼叫做「增上攝受」。

    「或攝取攝受」，這句話前面講過，就是不要用染污心為人做依止，就是你不要為私利，你個人的利益去收徒弟，你用個人的利益：我收徒弟的目的是來給我做侍者，給我做雜事，用這樣的心叫做「染」，那就是染污了。「或攝取」，「攝取」是沒有染污的心，我收你做徒弟的目的，就是希望你修學聖道，在佛法裡面有高尚的成就，那這樣子就是對了，這叫做「攝受」。

    「彼諸有情如其所應說名應攝受者」，前面是說菩薩，「彼諸有情如其所應說名應攝受者」，當然你這個人，按出家人的立場來說，如果你能夠學習聖道，能學習聖道，你就可以出家；第二、你能修禪，能學習也能修行，修行就是禪師，那也可以出家；第三樣呢，你能夠為大眾僧做事，使令大眾僧安心辦道，那你也可以出家。「如其所應說名應攝受」，就是你會在佛法裡面有栽培，有功德，能做種種功德，而沒有過失，那這樣子就可以攝受了。「攝受品中廣釋其相。（陵本四十八卷二十六頁）」。

    「又於所犯若有過失違犯，或應訶責」，這底下解釋「折伏」，這個「應調伏者，正調伏之」，解釋這句話。「又於所犯若有過失違犯」，又對於佛所制定的戒，這條戒你違犯了，叫做「又於所犯」，就是又於所犯的戒，「若有過失違犯」，若是你這個眾生，你的正念失掉了，有了過失，違犯了這條戒，「或應訶責」，你犯了戒以後，或者是應該，這個菩薩應該訶斥這個犯戒的人；「或應治罰」，或者是，他若是不聽話，不肯改過，那應該處罰他；「或應驅擯」，處罰還是無效，那就應該驅逐他了。「是名應調伏者」，這句話。

    「菩薩於此諸有情類，隨攝受儀隨菩薩儀正攝受之」，菩薩對於各式各樣的眾生，隨攝受的儀式，那就是剛才說「應以財攝受、應以法攝受」，或者是應該是「訶責」，或者是應該「讚歎」，這都是攝受的儀式，隨攝受的儀式，隨菩薩的儀式，「正攝受之」。「以調伏法正調伏之」，那就是訶責，這些事情都算是調伏。

    「不行欺誑」，這樣子調伏，這樣子攝受，都是菩薩用慈悲心，用大智慧，而不是用煩惱來做的，「不欺誑」。「所言誠諦，遠離一切殺縛捶打治罰」，菩薩對於所攝受的眾生，所調伏的眾生，「不行欺誑，所言誠諦」，是真實的，「遠離一切殺縛」，對於眾生雖然有處罰，但是不是殺，也不是繫縛，也不是「捶打治罰」，也不是特別什麼「逼迫、斷截等事」都沒有，不行這些非法的事。「於他毀犯雖有訶責擯罰」，對於那個眾生有違犯了淨戒呢，雖然有「訶責擯罰」，「然懷親愛無損惱心」，但菩薩本身還是親愛的，沒有傷害的意思，「由是說言身語二業常清淨轉」，這是這四種。

洪二、五種

復有所餘施忍精進靜慮般若波羅蜜多俱行淨戒，則為五種。

    「復有所餘施忍精進靜慮般若波羅蜜多俱行淨戒」，前面這是四種戒，這是第二科，有五種，除了前面這四種之外，還有所剩餘的：施相應戒、忍相應戒、精進、靜慮、般若相應的戒，這五波羅蜜相應的戒。「俱行淨戒」，就是在布施的同時，也有戒，在忍的同時也有戒，精進、靜慮、般若同時都有戒，都有淨戒，那麼這就是五種了。

宙二、總明九種

總說名為九種淨戒。

    「總說名為九種淨戒」，這是第二科：總明九種，和前面這四種加起來，就是九種淨戒。下面第四科：結。

宇四、結

如是菩薩所有淨戒，能令自他現法後法皆得安樂，是故說名菩薩此世他世樂戒。

    「如是菩薩所有淨戒，能令自他現法後法皆得安樂」，說這位菩薩，他能夠學習這九種戒呢，「能令自他」，能令他自己，和他所攝受、折伏的眾生，現法得安樂，後法也得安樂。「現法」，就是現在的色受想行識，現在的眼耳鼻舌身意裡面也得到安樂；將來也能得到安樂。「是故說名菩薩此世他世樂戒」，這樣解釋。這是第六，下面是第七：清淨戒。一共是七科，現在最後一科，分四科，第一是：徵

黃七、清淨戒（分四科）　宇一、徵

云何菩薩清淨戒？

    「云何菩薩清淨戒？」

宇二、標

當知此戒略有十種。

    「當知此戒略有十種」的不同。

宇三、釋（分十科）　宙一、初善受戒

一者、初善受戒。唯為沙門三菩提故，非為命故。

    「一者、初善受戒」，初開始受戒的時候，你的心非常的良善，所以叫做「善受戒」。怎麼叫做「良善」？怎麼叫做「善受戒」呢？「唯為沙門三菩提故，非為命故」，前面我們解釋過，「唯為沙門」，就是能斷貪瞋癡煩惱的，能畢竟斷除貪瞋癡的煩惱，名之為「沙門」。那就是我出家，是為了斷煩惱。「三菩提」，中國話是：正覺。正覺就是清淨的智慧，這清淨智慧，當然是阿羅漢、辟支佛、佛，這三乘聖人都有這種智慧，就是為斷煩惱、為得聖道的清淨智慧而出家。「非為命故」，不是為了出家，有人供養活命，為這件事而受戒的。所以「初善受戒」，就是受戒的動機是非常良好，所以叫做「初善受戒」。看《披尋記》：

    「初善受戒等者：此說菩薩意樂增上為法出家」，這是說這位菩薩，他內心的意願，特別高尚，「為法出家，不為活命」，他是為了成就佛法而出家的，不是為了活命而出家的。怎麼叫做「為法出家」呢？「求大菩提，非為不求」，希求得無上菩提，所以叫做「法」，「為法出家」。「非為不求」，不是說我不求無上菩提。這件事，我認為也是很重要，就是常常地發無上菩提心。最好是那樣：早晨起來，拜佛的時候，「我弟子玅境，從今日始，發阿耨多羅三藐三菩提心，為欲饒益諸有情故」，這樣念，「從今以往，凡我所修布施、持戒、忍辱、正勤、靜慮及慧，皆為回向阿耨多羅三藐三菩提故，我今於諸菩薩和合出家，願尊證知，我是菩薩」，說它三遍。天天早晨一開始拜佛三拜，這樣念。這樣有什麼好處呢？你的菩提心容易現前。譬如說現在出現了一件什麼事情，不是令我們生貪心，就是令我們生瞋心，就是這樣子。因為貪心出來，我是想要當總統，我想要發財，這就是另一回事了。如果不高興的事情，我要怎麼怎麼的，那就是把菩提心忘了。如果你常常拜佛的時候，發菩提心，這菩提心它就出來，我是為無上菩提而出家，修學聖道，不是為這件事嗎？這菩提心一出來，能令心清淨，能遠離過失。如果你不這樣做，常常忘了，忘記了，有什麼不對？貪瞋癡出來，常常就容易有過失。所以應該是這樣，「求大菩提，非為不求」。

    「為求沙門為求涅槃，非為不求」，這三句話，其實就是兩句話，第一個是為求大菩提，是大乘佛教學者；「為求沙門，為求涅槃」，這是小乘佛教學者，小乘佛教學者能有這樣意願，那都是很高尚的。但是大乘佛教學者，在小乘佛教學者，「求沙門，求涅槃」的基礎上，還要求無上菩提的，所以是更高尚了，是這樣意思。

    「由是得名初善受戒」，什麼叫做「初善受戒」，就是這個意思，就是受戒的時候，你有這樣高尚的意願，叫做「初善受戒」。所以我們出家人，可以自己，不斷地學習佛法，不斷地栽培自己的意願，你是求無上菩提，你是求沙門，求涅槃，都可以，把這個高尚的意願要不斷地栽培，你才能夠出現這件事，這個意願才能建立起來，不是就說一句空話就可以了的，不是的。如果你有這樣的意願呢，在佛菩薩來看：哎呀！這眾生有無上菩提的意願，這就是菩薩，所以「為求沙門，為求涅槃」，這人將來就是阿羅漢，佛菩薩這樣看法的。如果你這意願都沒有，菩薩看：你是屬於那一類？那一類都不是！說阿羅漢，你也不是；你將來成佛，也不是。那你是什麼？無以名之，名為什麼？光頭俗漢，雖然是剃了頭，穿了出家人的衣服，但是你沒有出世的意願，那是什麼呢？雖然是剃了光頭了，光頭俗漢！只好這樣了，叫這個名字了。所以應該要發心，發心這個事情，初開始在家居士，當然有的時候，他沒有落髮，但是他學習佛法，他就會有智慧，也知道這件事，那麼他就是有這個意願，那是最好。但是也有人不具足，那是什麼？那就是出家以後，你要繼續學習佛法，繼續栽培，慢慢也具足了，那也算是後補，也是可以。如果不學習佛法，就不行了，什麼也不知道。

    你若讀這大本的《無量壽經》的時候，那上面，你求生阿彌陀佛國，要發無上菩提心的。大本《無量壽經》它那上面寫：三品往生，那都是為無上菩提，發無上菩提心的。小本《阿彌陀經》就含蓄了，沒有明白說。所以佛說法，這條件有的時候開的很高，你要發無上菩提心，那發無上菩提心，這就是不簡單。《十六觀經》說：你要通達第一義諦，這個條件都是很高的。但小本《阿彌陀經》上都沒有，小本《阿彌陀經》說：你要發無上菩提心，沒有說你要通達第一義諦，這話都沒說，就降低了，這條件降低。因為有的眾生，你要求這個條件，他不及格，那就沒有希望了，所以佛就不說，你只要說阿彌陀佛國依正莊嚴，非常殊勝，你願生，那就好，這樣就是可以。所以眾生的根性是有不同，所以佛說法也有不同，也是有不同。那這件事，看出來什麼事情呢？就是佛法興盛的時候，學習佛法的人多，他學習佛法學習的深，他就栽培，你要發無上菩提心，要學習第一義諦。那你要到阿彌陀佛國，那是什麼？很容易得無生法忍。但是若不發無上菩提心，沒有多學習佛法，但是你學《阿彌陀經》，一心不亂，臨命終時，心不顛倒，願往生阿彌陀佛國在那裡慢慢學，也可以得無上菩提。但這就看出來，眾生的程度有高低，也就是佛法興盛的時候，衰微的時候，那是不一樣。

    這上面說：「由是得名，初善受戒，從其最初意樂善故」，當初受戒的時候，你有一個良好的意願，所以叫做「初善受戒」。「言三菩提，猶云正覺」，這個「三菩提」，怎麼講？「三」這個字，不是中國話，而是印度話，叫做「三菩提」，翻到中國話，叫做「正覺」。這個「正覺」通於三乘聖人，都有正覺。「如前所說為求大菩提故」，那就不同於二乘，唯有大乘佛法的學者，求大菩提。

宙二、不沈舉戒

二者、不太沈戒。於違犯時遠離微薄生悔愧故，及不太舉戒，遠離非處生悔愧故。

    「二者、不太沈戒。於違犯時遠離微薄生悔愧故」，這個清淨戒，在解釋上分四科，第一個叫做：初善受戒；現在第二個是：不沈舉戒。「不太沈戒」，什麼叫做「不太沈戒」，是什麼意思？「於違犯時」，說是這個菩薩受了菩薩戒，他違犯的時候，「遠離微薄生悔愧故」，這個「微薄生悔愧故」，犯了戒的時候有慚愧心，但是這個慚愧心很微小很薄，小小的生起一點慚愧心，那就叫做「沈」，「太沈」的意思。現在「遠離微薄生悔愧故」，現在是生的很重大的後悔心，哎呀！慚愧呀！不應該！那就叫做「不太沈戒」。

    「及不太舉戒，遠離非處生悔愧故」，就是這個人，這個懺悔心、慚愧心很強，很強，那就不算沈了，但是於「非處」，不應該慚愧的地方生慚愧，那就是慚愧的太過頭了，是這麼意思，所以叫做「不太舉戒」。看這個《披尋記》：

    「不太沈戒不太舉戒等者：沈，謂惛沈」，就是靜坐的時候，心裡面沒有明了性了，失掉了所緣境，沒有明了性了，這就是「昏沈」。「舉，謂掉舉」，「舉」是什麼意思？掉動，就是心裡面妄想起來了，「舉」者，起也，妄想起來了，東想西想，想很多事情，叫做「舉」。「沈，謂惛沈；舉，謂掉舉」。「由惛沈故，順生煩惱壞斷加行」，你一昏沈，「由惛沈故」，就會生種種的煩惱，貪瞋癡的煩惱就會起來，「壞斷加行」，就破壞了、中斷了你的修行，就不修止觀了。「由掉舉故，起惡尋思心生躁擾」，由於你內心裡面有掉動、掉舉，「起惡尋思」，你心裡面生起很多有罪過的分別心：欲尋思、恚尋思、害尋思，各式各樣的尋思。「心生躁擾」，你心裡面，本來是修奢摩他止，是寂靜的，現在躁動、擾亂，就動亂起來。

    「由戒加行，善修治心遠離惛掉」，由於你持戒了，你努力地修止觀的時候，「善修治心」，善巧的修止觀，對治你心，叫它遠離惛沈掉舉，「是故得名不太沈戒不太舉戒」。這個解釋，多少和這文有一點距離，他這麼解釋。但是韓清淨這個人，對於《瑜伽師地論》是很熟的，我們也不要說他不對，不要這麼說。

    「謂有毀犯速能還淨」，這個意思是說：這個菩薩他違犯了這條戒，但是很快的能夠懺悔清淨，能懺罪，能恢復清淨。「發起猛利惡作及慚愧故」，那他就會發出來「猛利」的，不是微薄的「惡作」，就是後悔，「惡」就是厭惡，就是厭煩，我不高興我做這種事情，做的不對；「及慚愧」，我犯這條戒，我感覺到羞恥。「於犯不犯能正了知」，對於自己，我犯了那條菩薩戒，我不犯那一條戒，「能正了知」，自己知道我是犯是不犯。「不於非處生惡作及慚愧故」，不會在那個不應該生慚愧的地方，不應該生後悔的地方，生起了後悔的心，「及慚愧故」，那麼這就叫做「不太沈戒，不太舉戒」。

宙三、離懈怠戒

三者、離懈怠戒。於睡眠樂倚樂臥樂不耽著故，晝夜勤修諸善品故。

    「三者、離懈怠戒」，這是第三科：離懈怠戒，怎麼叫做「離懈怠戒」呢？「於睡眠樂倚樂臥樂不耽著故」，歡喜睡覺，睡覺感覺到快樂，越減少睡眠的人，越感覺到睡眠快樂，「於睡眠樂」，「倚樂」，靠在那裡，「臥樂」，或者臥在那裡，那叫「睡眠樂」。「不耽著」，不愛著這件事，這就非要得定的時候，才能夠避免這件事，因為你得到未到地定，那對於睡眠的事情自然減輕，就不會有這個懈怠。「晝夜勤修諸善品故」，他自然能減少睡眠，「晝」，是白天「勤修諸善品」，夜間也能「勤修諸善品」，也能夠宴坐、經行，修學止觀，這睡眠會減少，這是「離懈怠戒」。

宙四、離放逸戒

四者、離諸放逸所攝受戒。修習如前所說，五支不放逸故。

    「四者、離諸放逸所攝受戒」，第四科，能遠離放逸所攝受戒，就是受了菩薩戒，但他放逸，這個「放逸所攝受戒」，這個意思。「修習如前所說，五支不放逸故」，怎麼叫做「離諸放逸所攝受戒」呢？就是修習如前面所說的：「五支不放逸戒」，昨天我們講過：「前際、後際、中際俱行不放逸行」，還有兩個，加起來是五種。這是叫做「離放逸戒」。

宙五、正願戒

五者、正願戒。遠離利養恭敬貪故；不願生天而自要期修梵行故。

    「五者、正願戒」，什麼叫做「正願戒」？「遠離利養恭敬貪故」，對於別人有利，有利養，有財富，有財的供養，或者有其他的恭敬心，對於這件事很執著，執著這件事情，現在這位菩薩「遠離利養恭敬」的貪著心，這也不容易，不是容易的。「不願生天而自要期修梵行故」，他不願意生到天上去，「不願生天」，「而自要期」，而自己要求自己修學聖道，那麼這叫做「正願戒」。如果說是，我好好用功修學聖道，我好好持戒，我不要犯戒，我將來生到天上，享受天上的五欲樂，那就不叫做「正願戒」了。看這《披尋記》：

    「正願戒等者：謂於現在不為貪求利養恭敬」，現在修學聖道，並不希求利養恭敬的。「又於未來不願往生天魔王宮受諸妙欲」，你修學聖道，也並不是希求將來生到天魔王宮，這個欲界最高的一層天，他化自在天，是魔王宮，「受諸妙欲」，享受很特別微妙的欲，沒有這種意願。「唯為要期正修梵行」，那你求什麼呢？你為什麼要修學聖道、要受戒呢？「唯為」，只是希望自己，要求自己希望「正修梵行」，就是修學聖道，願得涅槃，是這樣意思。「由是得名正願戒」，這是正願戒。

    「言梵行者」，什麼叫做「梵行」？「謂八聖支道」，就是正見、正思惟、正語、正業、正命、正念、正精進、正定，八支聖道。「及與遠離非正梵行」，要遠離非正梵行，「非正梵行」是什麼？就是「習婬欲法」，那是非正梵行，遠離這件事。「如攝異門分說。（陵本八十三卷三頁）」，那上面說，就是前面這一段文，這麼說的。這是叫做「正願戒」。

宙六、具軌則戒

六者、軌則具足所攝受戒。於諸威儀所作眾事，善品加行妙善圓滿，如法身語正現行故。

    「六者、軌則具足所攝受戒」，第六科：具軌則戒。什麼叫做「軌則具足所攝受戒」呢？「於諸威儀」，行住坐臥這個威儀，你要保持正常，不能夠走路的時候，有個特別的怪相，你行、住、坐、臥，都要正常。「所作眾事」，或是做各式各樣的事情，或是剃髮、洗衣服、或者是到齋主家乞食、或者在吃飯的時候，這些事情，所作的事情，要保持正常的態度。「善品加行」，或者是你到禪堂去靜坐、或者是拜佛、或者誦經，這些都是善品修行的事情，也要保持正常，不要現出來怪相，那就是沒有軌則了。「妙善圓滿」，就是「威儀」也是「妙善圓滿」，「所作眾事」也是「妙善圓滿」，「善品加行」也是「妙善圓滿」，要這樣子。「如法身語正現行故」，就是隨順佛陀的教導，身的現行、語的現行，都是很良好的，「正現行故」，「正」者，好也，就是表現出來的行動，都是很恰到好處。看這個《披尋記》：

    「軌則具足所攝受戒等者；此中軌則略有三種；謂於威儀路」，你行住坐臥，這是威儀路；「或於所作事」，也要有軌則；「或於善品加行處所」，也要有軌則，就是你若打般舟七，那《般舟三昧經》告訴你怎麼怎麼的，你要依照軌則。你在大眾裡念佛，它也有個軌則，你不要有怪相，是這個意思。「或於所作事，或於善品加行處所，是即律儀戒中軌則圓滿，如聲聞地說。（陵本二十二卷三頁）」。

    「由是軌則隨順世間，不越世間」，軌則，你走路也隨順世間，正常的人這麼走路，你也這麼走路，你不要有特別的邁方步，怎麼怎麼地，不應該這樣。「不越世間」，不超越世間，隨順世間；「隨順毗奈耶，不越毗奈耶」，這是佛法，你是佛教徒，尤其是出家的佛教徒，你做什麼事情，有「隨順毗奈耶」，那就是要學習律，也有人講。「我在你這裡出家，學不到規矩，我要到那大叢林去看看他們的規矩，學習規矩」。其實我的想法，他也不學習經論，他立那規矩，你歡喜遵守嗎？如果你的程度提高了，你自然心裡有主張，那當然：「我看佛怎麼說的？」看看佛在律上有講比丘、比丘尼、沙彌、沙彌尼、優婆塞、優婆夷，應該怎麼怎麼樣，它說出一些軌則來。應該從這裡學習軌則，應該是這樣才對嘛。如果是普通的一個凡夫，他立出來的規矩，一定是好嗎？也可能好，但是不一定。這就是我們佛教徒對於佛法…，我這說話又是不好聽了，就是我們漢文佛教普遍的低落了，普遍的不及格了。所以這上面特別提出這件事：「隨順毗奈耶，不越毗奈耶」，就是經律論三藏，這是律藏，我們出家人要讀，要學習。你從這裡學習：哦！佛告訴我們這個規矩應該這個樣子。你新出家，做沙彌的也是有軌則，什麼軌則？你看律上佛有說。應該是這樣子，「不越毗奈耶」。

    「若能如所說相悉皆具足」，若能像佛所說的這些軌則相，你都能隨順不違，「是名如法現行身語」，如法現行的身語，「由是得名軌則具足所攝受戒」。

宙七、具淨命戒

七者、淨命具足所攝受戒。離矯詐等一切邪命過失法故。

    「七者、淨命具足」，這是第七科：具淨命戒，「淨命具足所攝受戒」。什麼叫做「淨命具足」呢？「離矯詐等一切邪命過失法故」，出了家以後，我們自己不生產，那麼這個生活所需就是要向人乞求，向人乞求要誠實，不要矯詐，不要說謊話。你若說謊話騙人家的錢，那就叫做「邪命過失」，那就不對了，這是不合法來的錢，你生命都受到染污，所以這就叫做「邪命過失」。現在遠離，「離矯詐等一切邪命過失法故」，遠離這件事，那就叫做「淨命具足所攝受戒」。

    我們看那個歷史上說出一件事，在梁武帝的時候，有一個書生，他要賣他的房子。別人問他：「你為什麼要賣這個房子，說我這個房子地基低，前面高，一下雨，這水就流到房子裡面來了」。他就這麼講，所以一直他的房子就賣不掉。但是就看出來這個人誠實，不說謊話，那個人就是這樣子。所以你說誠實，對自己所願望的事情不能成就。我們出家人，你的衣食住是靠乞求來的，你若說謊話，叫做「邪命」。就是要說真實話，說真實話可能有困難，那你要斟酌這件事。你若用欺騙的心，說了不誠實的話欺騙齋主，就是「邪命過失」，佛是不同意的，不同意這件事。

宙八、離二邊戒

八者、離二邊戒。遠離受用欲樂自苦二邊法故。

    「八者、離二邊戒。遠離受用欲樂自苦二邊法故」，第八是離二邊戒，怎麼叫做「二邊」呢？「遠離受用欲樂」，「受用欲樂」這是一邊；「自苦」是一邊，自己給自己苦頭吃，這也是一邊。「受用欲樂」就是要求太高了，我住的地方要特好，穿的衣服也好，吃的東西也特好，一切的衣食住都要特別好，那就是「欲樂」。「遠離受用欲樂」這一邊；也不要太苦，「自苦」也不要，遠離「二邊法故」，這個時候，你這個戒呢，你所受的戒，你所守的戒，就叫做「離二邊戒」。

宙九、永出離戒

九者、永出離戒。遠離一切外道見故。

    「九者、永出離戒。遠離一切外道見故」，這第九條戒叫做：永出離戒，永久地從生死苦解脫了，叫做永出離戒。什麼叫做永出離戒呢？是「遠離一切外道見故」，這個「外道見」你沒有，外道的思想，你能遠離，那就叫做永出離戒。這個話，譬如這一個人，這個外道他的見，外道都不說無我，就是說有我，那麼這是外道見。有我，那我們要遠離外道見，就是要學習無我。學習無我，當然我們以前是說過，譬如我們學習這《瑜伽師地論》，它說無我，它是讚歎無我。你學習《大智度論》、《摩訶般若波羅蜜經》，你學習《法華經》，都是說無我。不管學中觀也好，學唯識都是說無我的。如果說有我，那就有問題，那就不是佛法了。

    譬如說：「什麼是佛法？」你怎麼回答這問題呢？當然我們可以說：「說無我論，無我論就是佛法」。若說有我，那就不是佛法了。我們說：「諸行無常，諸法無我，涅槃寂靜」，這是三法印。或者再加一個「有漏皆苦」，那就是四法印了。而這個無常、無我這個地方有深義。《般若經》裡面說這個：「凡所有相皆是虛妄，若見諸相非相，即見如來」，都在無我裡面，這無我裡面有深義，這諸法實相就在這裡，並不是，我們通常說：小乘佛法是三法印，大乘佛法一實相印，他們是融合的，並沒有衝突。若是我們不承認無我，那你「遠離一切外道見」，這個地方就有問題。所以「永出離」怎麼講呢？你若有「我」，你頂多到非非想天，你得了定，你修定，你到非非想天，到非非想天，是暫時的出離生死苦，頂多八萬劫，八萬劫沒到，在人間流轉生死這個事情你沒有。再過八萬劫，你又回來了，沒有能夠「永出離」，永久出離，若「永出離」，一定要無我論才可以，要無我才可以。

    我們佛教徒，你自己現在修禪，實相、無相微妙法門，這樣子，這樣修行，不再想和佛說的道理合不合，不再想這件事，認為這就是對。當然你若不看經論，那你這樣想：啊！我這是非常高深的法門。若是你看經論，那與經論合不合？那就有問題了。所以「永出離故」，為什麼能「永出離」？你要遠離外道見。若是你自己不知道，你不去看經的話，不學習由印度翻譯過來的經論的話，你遠離外道見了嗎？不一定的。那裡事情還多的很，這件事不是現在，現在我感覺談這個話的資格都沒有。若是古代的時候，那個教下的大善知識，訶斥禪宗叫做：闇證。我也說過這個話：闇證，暗是黑闇的闇，證，證明的證。闇證，就是你到那個境界，你自己都不懂，都不知道。為什麼不知道？因為你不閱讀經論，不閱讀經論就有這個問題。你現在的思想實在是外道，穿上出家人的衣服，你相信佛教？實在不是佛教，是有這個問題。最高的外道頂多到了非非想天，就是這麼多了，然後從非非想天還要下來，又輪回生死了，不能解脫的。你若有外道的思想，是不能解脫的。看這個《披尋記》：

    「永出離戒等者：諸外道類皆執實我」，這外道他們的特徵就是執著生命體裡面有個真實的我，真實的我性，「名外道見」。「依世間道雖能離欲乃至上生非想非非想處」，他們就是依世間的法，沒有出離世間的聖道的法門，是「依世間道」，說感覺欲界是很苦，色界天是最快樂的，就是一個苦樂。世界是苦，厭離這個苦，然後深修禪定，得色界禪，再厭離色界的禪定，歡喜無色界的禪定，就是這樣修，那麼最高的是上生非非想處，往生到那裡。「然非真實究竟能解脫」，到了非非想天也沒真實得解脫。「遠離彼見，依淨尸羅，得定修慧能永出離」，若是你能夠遠離這個我見，你不執著這個色受想行識裡面，即色受想行識沒有我，離色受想行識也沒有我，離開這個我見，當然小乘佛法有這個程度，「遠離彼見，依淨尸羅」，依止清淨戒法，「得定修慧」，要修奢摩他定，然後要修四念處的智慧，苦集滅道的智慧，「能永出離」，你這就能永久地出離生死得涅槃，而不是暫時的。「由是得名永出離戒」，叫做永久出離的戒。

宙十、無損失戒

十者、於先所受無損失戒。於先所受菩薩淨戒無缺減故，無破壞故。

    「十者、於先所受無損失戒」，一共是十條，現在是：無損失戒。「於先所受無損失戒」，你以前在善知識邊，受了這樣的菩薩戒，受了戒以後，沒有失壞，從來沒有破過。「於先所受菩薩淨戒無缺減故」，什麼叫做「無損失戒」呢？因為你「於先所受」的菩薩戒，「無缺減」，從來沒有缺減，就是圓滿的守護清淨戒法而沒有所缺，說這條戒我沒有守，沒有這些事情。「無破壞故」，沒有一條戒是破壞了的，都是清淨的守護，所以叫做「於先所受無損失戒」。看這《披尋記》：

    「於先所受無損失戒等者：戒無虧損」，沒有缺少，「名叫無缺減戒」。「不棄捨，名無破壞」，這個破戒是一時的沒有正念，煩惱現行，就是沒有遵守這條戒，就把這條戒破壞了。若是「棄捨」，並沒有破，但是這思想轉變了，不願意守這條戒，把這條戒棄捨，那又不同了，「名無破壞」。這樣子「缺減」和「破壞」意義有所不同。

宇四、結

如是十種，是名菩薩清淨戒。

    「如是十種，是名菩薩清淨戒」，這是結束前面這一段文。這下面，看這《披尋記》：

    「如是十種名菩薩清淨戒者：聲聞地說：尸羅律儀由十因緣，當知虧損」，有十個因緣這戒虧損了。「即此相違十因緣故」，這裡有十條清淨戒，就和這十條清淨戒相違反的，那就是十種因緣故。「當知圓滿」，你違反這十種因緣，那就是十種圓滿；你若不違反，那就是圓滿，違反就不圓滿了，「尸羅律儀由十因緣，當知虧損」。「即此相違」，就是虧損的十種因緣相違的，就不名為虧損，就名為圓滿了

    「云何十種虧損因緣？一者最初惡受尸羅律儀」，你的動機不對，受戒的動機不是求沙門，也不是求涅槃，也不是求大菩提，就是「惡受尸羅律儀」；「二者太極沈下、三者太極浮散」，這正好是那兩種；「四者放逸懈怠、五者發起邪願、六者軌則虧損所攝、七者淨命虧損所攝、八者墮在二邊、九者不能出離、十者所受失壞。（陵本二十二卷八頁）今此十種文義正同」，這十種文義和前面那十種說法正是相同；「唯二三四開合」有點差別，「如文易了」。「當知此與聲聞共學，是故亦名菩薩清淨戒」。這是把這第七條：清淨戒說完了，加上前面那個自性一切難，自性戒、一切戒…，加起來就是九項，九種戒，九種戒說完了。

天二、總明藏攝（分二科）　地一、攝受當果

如是菩薩大尸羅藏，能起當來大菩提果，謂依此故菩薩淨戒波羅蜜多得圓滿已，現證無上正等菩提。

    「如是菩薩大尸羅藏，能起當來大菩提果」，這下面是第二科：總明藏攝，那個別明：別別地解釋九種戒，這一科說完了，現在是第二科：總明藏攝。分兩科，第一科：攝受當果。「如是菩薩大尸羅藏」，前面說的這九種戒，就是大乘佛法的戒，這裡面有無量無邊的功德集聚，所以叫做「藏」。有什麼功德成就呢？「能起當來大菩提果」，你能受菩薩戒，如法地守護，能生起將來的無上菩提果，就是能得無上菩提。「謂依此故菩薩淨戒波羅蜜多得圓滿已」，就是說菩薩能隨順這個大尸羅藏，菩薩的「淨戒波羅蜜多得圓滿已」，你能夠逐漸逐漸地圓滿地守護這清淨戒，「現證無上正等菩提」，那就得無上菩提了。無上菩提就現前了。因為這個戒裡面，就包括了一切佛法，所以戒圓滿了，就得無上菩提了，這是攝受當果。

地二、常獲五利（分二科）　玄一、標

乃至未證無上菩提，依此無量菩薩戒藏正勤修習，常能獲得五種勝利。

    「乃至未證無上菩提，依此無量菩薩戒藏正勤修習」，下面：常獲五利，能得到五種利益。分兩科，第一科：標。「乃至未證無上菩提」，說是你菩薩淨戒波羅蜜多圓滿了以後得無上菩提。那麼若是在得無上菩提之前，一直到初發心的時候，在這個階段都是「未證無上菩提」的，「依此無量菩薩戒藏正勤修習」，沒得無上菩提的人，能隨順這個無量功德菩薩戒藏，正勤地修習菩薩戒的話，「常能獲得五種勝利」，殊勝的利益，那五種呢？下面列出來：。

玄二、列

一者、常為十方諸佛護念。二者、將捨命時，住大歡喜。

    「一者、常為十方諸佛護念」，你若這樣持戒清淨的話，十方諸佛神力會加持你，得到佛清淨的加持，使令你容易遠離過失，成就功德。「二者、將捨命時，住大歡喜」，第二個功德呢，你將要棄捨這個命的時候，果報要轉變的時候，「住大歡喜」，你心裡面歡喜。看這個《披尋記》：

    「將捨命時住大歡喜者：謂自了知戒增上力當生善趣」，因為你自己知道，我沒有破戒，戒的功德力，使令你將來能生到善趣，或者人間，或者天上。「不往惡趣，無惡趣畏，故住歡喜」，沒有惡趣的恐怖，所以叫做「住大歡喜」，心情在歡喜裡面住。這是第二個功德。第一個功德是：十方諸佛的護念，這也是不可思議。

三者、身壞已後，在在所生，常與淨戒若等若增諸菩薩眾為其同分，為同法侶，為善知識。

    「三者、身壞已後，在在所生，常與淨戒若等若增諸菩薩眾為其同分」，第三個是什麼功德呢？，「身壞已後」，這個身體壞了，四大不調和，壞了以後，「在在所生」，你生到各地方各地方去，「常與淨戒若等」，你生到各地方去的時候，你和那個持戒清淨的菩薩在一起住，和善人在一起住。「淨戒若等」，就是沒有增減，持戒清淨；「若增」，他持戒的境界更高尚。「諸菩薩眾」，這樣的菩薩眾，「為其同分」，什麼叫做「同分」？就是「為同法侶」，就是大家共同的學習佛法，互為伴侶，這叫「同分」。「為善知識」，這樣持戒清淨若等、若增的諸菩薩是你的善知識，這個「善知識」，淺白的一點說，就是你的朋友，和你做朋友，這個意思。看這個《披尋記》：

    「常與淨戒若等若增菩薩眾等者：等，謂平等」，這個「等」是什麼意思？就是平等，「無勝劣故」，也不超過，可也不如你。「增，謂增上，即勝異名」，這個「增」是殊勝的不同的名字。這個「若等、若增」，譬如說是，你持戒清淨，你往生到那個地方，還有和你同樣清淨的菩薩和你做善知識，也有更高的境界的菩薩，就是「若增」。「若增」，即是「勝」的異名。

    「同勤修學」，共同精進的修學菩提資糧，修六波羅蜜，三十七道品，說明叫做「同分」。這樣子「同勤修學菩提」分資糧，叫做「同分」。這個「分」也可當作「因」講，由如是因，得無上菩提的果。

    「同修六種波羅蜜多」，叫做「同法侶」，而這個六波羅蜜多也是無上菩提的因，菩提資糧也就是六波羅蜜多。那麼這個「同分」，和同因，和「同法侶」的意義是一樣的。「於所化生能為善友」，叫做「善知識」，對於所教化的眾生，能為好朋友，所以叫做「善知識」。

四者、成就無量大功德藏，能滿淨戒波羅蜜多。五者、現法後法，常得成就自性淨戒，戒成其性。

    「四者、成就無量大功德藏，能滿淨戒波羅蜜多」，第四樣功德是什麼呢？「成就無量大功德藏」，因為你持戒，戒裡面有五波羅蜜，布施波羅蜜，乃至般若波羅蜜。所以你持戒，也就是學習六波羅蜜。所以你修六波羅蜜，就成就無量的大功德藏，就在你一念心裡面有無量的大功德莊嚴，有無量大功德藏。「能滿淨戒波羅蜜多」，你有無量大功德藏，能夠圓「滿淨戒波羅蜜多」，使令達到無上菩提境界，這是第四個功德。

    「五者、現法後法，常得成就自性淨戒，戒成其性」，第五個功德，就是現在，或者將來的生命「常得成就自性淨戒」，就是不用加以增長，你的心就是持戒清淨。「戒成其性」，這個戒成了你的心了，你的心和戒成為一體了，所以能夠持戒清淨，這是第五個功德。《披尋記》：

    「常得成就自性淨戒戒成其性者：謂諸菩薩在在生處不捨菩薩淨戒律儀」，到什麼地方去他都不棄捨這個菩薩戒的。「防護淨戒」，不棄捨菩薩淨戒，他能防護淨戒，使令這個清淨戒，繼續地清淨。「令能無犯」，使令他自己不會違犯菩薩戒，「是名成就自性淨戒」。

    「若入第二增上戒住，於此住中性戒具足」，由初歡喜地，初歡喜住，第二：離垢地，就是「增上戒住」，那這樣子說呢，「常得成就自性淨戒」，那就是菩薩的第二地了。「於此住中性戒具足」，這個佛所制定的性戒，對遮戒說的，遮戒不說；你受戒不受戒，你作這件事，是有過失的，所以叫做「性戒」。現在這位菩薩，在這個「第二增上戒住」的時候，他的性戒具足清淨了。「極少邪惡業道所攝諸惡犯戒」，就是諸惡業道所攝的惡犯戒極少，菩薩犯戒是很少的。「尚不現行」，極少的惡戒，「尚不現行」，「況中上品」的那種戒呢，「是名戒成其性」。「極少邪惡業道所攝諸惡犯戒，尚不現行」，何況中品的，上品的「邪惡業道所攝諸惡犯戒」，所以叫做「戒成其性」。

    把它念完好不好？

亥二、攝屬所作（分四科）　天一、略標列

如是如上所說一切自性戒等九種尸羅，當知三種淨戒所攝；謂律儀戒、攝善法戒、饒益有情戒。

    第二科：攝屬所作。這個戒品一共分三科，第一科是：徵；第二科是：列；第三科是：解釋，解釋裡面，第一科是：安立體相，安立體相又分兩科，第一科是：別解九相；第二科：總明藏攝，這兩大科都說完了。現在是第二科：就是攝屬所作。這個「攝屬所作」是什麼意思？看這個正文就知道了。分四科，第一科：略標列。

    「如是如上所說一切自性戒」，一切戒、難行戒，乃至最後的清淨戒，就是九種戒，「當知三種淨戒所攝」，這九種淨戒，你要知道，是三種淨戒所攝，都屬於這三種戒的，那三種戒呢？「謂律儀戒、攝善法戒、饒益有情戒」，這是略標列，下面第二科：舉要義。

天二、舉要義

如是三種菩薩淨戒，以要言之，能為菩薩三所作事；謂律儀戒能安住其心，攝善法戒能成熟自佛法，饒益有情戒能成熟有情。

    「如是三種菩薩淨戒，以要言之，能為菩薩三所作事」，這個「攝屬所作」，什麼叫做「所作」呢？「能為菩薩三」種所做的事情，什麼三種事呢？「謂律儀戒能安住其心」，你若律儀戒能遵守的清淨，能令你得定，對於得定有幫助，是這個意思。「攝善法戒能成熟自佛法」，「攝善法戒」是六波羅蜜，能令你成熟阿耨多羅三藐三菩提，這是「自佛法」。「饒益有情戒」能成熟有情的三種聖道。

    頭一個「攝律儀戒」是自利利他的基礎；這「攝善法戒能成熟自佛法」，自己所成就的功德；「饒益有情戒能成熟有情」，是菩薩的慈悲心教化眾生的功德。「能為菩薩三所作事」，能成就菩薩的這三種事。這是舉要義，下面是：攝一切。

天三、攝一切

如是總攝一切菩薩所應作事，所謂欲令現法樂住安住其心，身心無倦，成熟佛法，成熟有情。

    「如是總攝一切菩薩所應作事」，這三種事也能總收攝了一切菩薩所應該作的事，都包括在這三種裡面。「所謂欲令現法樂住安住其心」，「一切菩薩所應作事」，是什麼呢？「所謂欲令現法樂住安住其心」，「現法樂住」是什麼呢？就是色界四禪，色界初禪、二禪、三禪、四禪，這是現法樂住，你若成就了，現在在色受想行識裡面就有樂住，有安樂住。有了安樂住，「安住其心，身心無倦」，你做什麼事情，身體和你的內心不感覺疲勞。如果你有出入定的話，你做事情，就要出定，做很多很多利益眾生的事情，可能是感覺疲勞，然後一入定，馬上就恢復了。因為定能長養你的四大，能令你身語意、色受想行識都能夠清淨、安祥、自在，所以多靜坐對於身體的健康有幫助。

    我曾經說過《大毗婆沙論》上說，如果你修數息觀，出入息，數這個一、二、三、四、五，如果能相應的話，比吃補藥的作用還要大。這是《大毗婆沙論》這麼說。若是已經成就色界四禪的「現法樂住」，你的心安住在現法樂住上，「身心無倦」，身也不疲倦，心也不疲倦，用這個定，能長養你的身心。「成熟佛法」，這個「定」令你身心無倦，你去行六波羅蜜，廣度眾生的時候，你就成就無上菩提了，也能成熟一切眾生的聖道，「成熟有情」，這兩件事也成就了。那麼這就是攝一切，能攝一切戒，攝一切功德。

    下面第四科：結共學，分兩科，第一科：顯唯爾所。

天四、結共學（分二科）　地一、顯唯爾所

如是菩薩唯有爾所菩薩淨戒，唯有爾所淨戒勝利，唯有爾所淨戒所作，除此無有若過若增。

    「如是菩薩唯有爾所菩薩淨戒」，前面說這個菩薩，他所受持的菩薩戒，就是這麼多，就是前面說的這麼多了，「唯有爾所菩薩淨戒」。「唯有爾所淨戒勝利」，淨戒所得到的功德，前面說五種。「唯有爾所淨戒所作」，你持淨戒，淨戒持的清淨，也就這三種所作事，就這麼多。「除此無有若過若增」，除了所說的這麼多之外，就沒有說再超過這一點，說「若增」，再增加幾條，你說的還不夠，再增加幾條，沒有這件事，就這麼多，誰敢說這句話，這是彌勒菩薩敢說這句話，別人誰敢說這句話？

地二、明一切共

過去菩薩求大菩提，已於中學；未來菩薩求大菩提，當於中學；普於十方無邊無際諸世界中，現在菩薩求大菩提，今於中學。

    「過去菩薩求大菩提」，這是第二科：明一切共。「過去菩薩求大菩提，已於中學」，已經在這個戒法裡面學習了；「未來菩薩求大菩提，當於中學」，當來也是在這個菩薩戒裡面學習無上菩提的；「普於十方無邊無際諸世界中，現在菩薩求大菩提，今於中學」，現在也是在這菩薩戒裡面學習佛法的。所以一切一切的菩薩都是這麼做，所以你學習菩薩戒，你放心了，不要說還有地方，我應該學，我還沒有學，你放心。


Tape 399

瑜伽師地論 > 卷第四十二 > Tape 399

本地分中菩薩地第十五

初持瑜伽處．忍品第十一

    這個「持」字在戒品的時候曾經講過，我不知道各位記住沒有？前面是戒品，現在這裡是忍品。忍波羅密分四科，第一科是徵。

酉三、忍度（即忍品）（分四科）　戌一、徵

云何菩薩忍波羅蜜多？

    忍波羅密多它的含義是什麼呢？下面列，列等於就是回答。分兩科，第一科是嗢柁南。

戌二、列（分二科）　亥一、嗢柁南

嗢柁南曰：
自性一切難。一切門善士。一切種遂求。二世樂清淨。
如是九種相。是名略說忍。

     這個頌把忍品的大意說完了。下邊是長行，把頌裡邊說的話略略加以解釋。

亥二、長行

謂九種相忍。名為菩薩忍波羅蜜多。一自性忍。二一切忍。三難行忍。四一切門忍。五善士忍。六一切種忍。七遂求忍。八此世他世樂忍。九清淨忍。

    「謂九種相忍。名為菩薩忍波羅蜜多」：就是分為九個相貌，來解釋菩薩的忍波羅密多。第一是自性忍，二一切忍，三難行忍，四一切門忍，五善士忍，六一切種忍，七遂求忍，八此世他世樂忍，九清淨忍。這是頌和長行標列出來忍有九種相。下面第三科，一一的解釋。分三科，第一科是自性忍。又分三科，第一科是徵。

戌三、釋（分三科）　亥一、自性忍（分三科）　天一、徵

云何菩薩自性忍？

    怎麼叫作菩薩的自性忍呢？「自性」這句話和《中論》說的自性，它們的含義是不一樣的。《中觀論》上說的那個自性是對緣起說的；若是因緣生起就是沒有自性，若是有自性就不是緣起，自性和緣起是相對的。但這裡說的自性不是這個意思，這裡說自性是對共相說的，自性就是自相。共相和自相有什麼含義呢？這共相就是此法彼法，或者說色受想行識這是五法，五法共同的有這樣的相貌，那就叫作共相。比如說無常，色也是無常的，受想行識都是無常，都是有生滅變化，所以無常是五法的共相。這共相是這樣的意思。自相就是不共；唯有我自己有這樣相貌，我和你是不共有這樣相貌的，那麼這叫作自相，所以自相等於是別相的意思。所以這裡說忍的自性，它是不同於布施，也不同於持戒，就是它自己的相貌，所以叫作自性忍。 現在這句話是問，怎麼叫作菩薩的自性忍？徵就是問了。下面第二科是解釋。

天二、釋

謂諸菩薩或思擇力為所依止。或由自性堪忍怨害。遍於一切皆悉堪忍。普於一切皆能堪忍。由無染心純悲愍故能有堪忍。

    「謂諸菩薩或思擇力為所依止」：這是說發無上菩提心的菩薩，他有忍的工夫，他能忍得住。什麼原因呢？他有二個原因，一個是思擇力。「或思擇力」：或者是這位菩薩他內心裡邊遇見什麼事情他不衝動，他心裡面思惟觀察，然後再決定採取什麼行動，不要立刻感性上的，「哦！你是我的冤家！」不要立刻說這個話，先要思惟觀察。有這樣智慧的力量，「為所依止」，作他的基礎，就是先要觀察然後再採取行動，這叫思擇力。「或由自性堪忍怨害」：這是第二個原因。或者是由於他的自性，這個自性是指什麼說的？就是指他的心說的。就是這位菩薩自己的內心，他的內心不須要思惟觀察，就有這種品德，就能堪忍怨害，怨家對他的傷害，他心裡面能夠不動，「堪忍」，堪者能也，能容忍這件事。你對他傷害他能容忍，他不報復。這個是他生來的性格如此，這個自性堪忍怨害。前面思擇力是智慧，就是現在他有這樣的智慧，他去觀察「我現在不要憤怒」這樣子。

    「遍於一切皆悉堪忍」：就是這兩個原因。思擇力由於內心的思惟觀察，他這個智慧就逐漸會增長廣大。要是生來就有堪忍的能力，那還是有限度的，在這個限度內他心裡面能不動，超過這個限度，他不能容忍了，那就不叫忍波羅密了。現在思擇力，如果你能夠繼續的增長智慧，繼續這樣的思惟觀察，你的智慧可以無限度的增長，那所容忍的境界是「遍於一切皆悉堪忍」，普遍到一切怨害的境界，他都能夠容忍，心裡面不動。用我們凡夫的語言來說，就是吃了很大很大的虧都不在乎，能忍得住。「普於一切皆能堪忍」：就是普遍地在一切怨害的境界，他都能夠忍受。這是表示思擇力和自性堪忍怨害的功能能達到這個程度。「由無染心純悲愍故能有堪忍」：為什麼遍於一切普於一切皆能堪忍呢？「由無染心」：因為他有思擇力的智慧，所以他心裡面智慧若來了的時候，瞋心就沒有了，所以「由無染心」。「純悲愍故」；由於生來就有這種品德，他就能堪忍，就是慈悲，所以一切皆能有堪忍的力量。這是解釋自性忍。

天三、結

當知此則略說菩薩忍之自性。

    這是第三科，結束這段文。在一切境界上都能堪忍，這是一個忍的相貌，心裡不動；原因就是思擇力和自性堪忍，就是這兩個原因而能夠有這樣的相貌。「當知此則略說菩薩忍之自性」是這樣子。看《披尋記》：

    「云何菩薩自性忍等者：下說菩薩一切忍是忍種類」：現在這是一段文，下邊還有文，那邊是說一切忍，這裡是說自性忍：一切忍是忍的種類，這個忍種類還是不一樣的，這是一類的忍，這又是一類的忍。「今說自性是其體相」：現在說自性忍是忍的體相，忍本身的相貌，也就是總說大意而已，所以就是略說了。下邊一切忍就是開廣的講說，「隨應攝彼，其義當知」，隨其所應，由自性忍就能夠融攝一切忍所說的道理，你應當知道。「言思擇力為所依止者」：這句話怎麼講？「謂於一切忍，言自性堪忍怨害者，謂於耐他怨害忍」：思擇力為所依止這句話什麼意思？「謂於一切」就是一切的境界，要經過智慧的思擇，心裡頭能夠不動。「言自性堪忍怨害者，謂於耐他怨害忍」：怨家的傷害，你能夠忍耐，這就叫作自性堪忍怨害的意思。「如前忍波羅蜜多種性相說」：這個自性堪忍怨害，如前面忍波羅密多種性相說，這是「（陵本三十五卷五頁）」那上說了。查這個頁數看一看就好了。「遍於一切皆悉堪忍者」這句話什麼意思呢？「當知此由思擇力」：這遍於一切都能堪忍，那是因為他有思擇力的關係。「謂一切法，一切苦」：一切法就是所接觸的一切境界；這「苦」呢，接觸了一切境界以後，心裡面感覺到苦痛，那就叫作一切苦。「一切怨害」：苦是一回事，「一切怨害」，一切怨家的傷害又是一回事。這「一切苦」這個地方，「一切怨害」也是苦，但還是不同於一切怨害的地方，譬如說天氣很冷很冷，你就感覺到不舒服，那就叫作苦。或者是你有病了，或者年老了，那麼感覺到苦，那不是怨害，和怨害是不同類的。所以一切苦和一切怨害是兩回事；加上一切法，就是引發你內心的苦痛的那些境界。這樣一切苦一切怨害一切法，分成三類，三類總合起來，名字叫作一切。「普於一切皆能堪忍者：當知此由自性或思擇力」：或由自性堪忍，或由思擇力而能堪忍。「謂一切苦，一切怨害，名為一切」：這一切是指這兩種說的。「言由無染心者：謂依思擇力」叫作無染心。「言純悲愍者：謂由性堪忍」，他的性堪忍叫作悲愍。「總攝為一，名自性忍」。這是說一個大意，下面廣說。第二科是一切忍，分兩科，第一科徵。

亥二、一切忍（分二科）　天一、徵

云何菩薩一切忍？

天二、釋（分二科）　地一、標列種類（分二科）　玄一、二種

當知此忍略有二種。一依在家品忍。二依出家品忍。

    「當知此忍略有二種」：那兩種呢？「一依在家品忍」：就是這個人他還沒有出家，還在煩惱家裡面生活，但是他內心裡能夠安忍不動。「二依出家品忍」：這是一種人。就是出離了煩惱家，來到佛法的僧團裡面，這個時候他也要修學忍辱。這是約人分這兩種不同。下邊第二科是說三種。

玄二、三種

當知依此二種品忍各有三種。一耐他怨害忍。二安受眾苦忍。三法思勝解忍。

    分這麼三種不同；在家也有這三種，出家也有這三種。這是標列種類。下邊第二科隨釋三種，解釋這三種忍。分三科，第一科先解釋耐他怨害忍。分三科，第一科徵。

地二、隨釋三種（分三科）　玄一、耐他怨害忍（分三科）　黃一、徵

云何菩薩耐他怨害忍？

    下邊解釋。分二科，第一科辨相。又分兩科，第一科正審思擇，分三科，第一科於自所，就是在自己這一方面。

黃二、釋（分二科）　宇一、辨相（分二科）　宙一、正審思擇（分三科）　洪一、於自所

謂諸菩薩猛利無間種種長時。從他怨害所生眾苦現在前時。應如是學。如此是我自業過耳。由我先世自造種種不淨業故。今受如是種種苦果。

    「謂諸菩薩猛利無間」：這個時候他遭遇到猛利的痛苦，這個痛苦不是一個小小的痛苦，是很嚴重的。而這個痛苦在時間上說，是沒有間斷的，相續不斷的痛苦，所以是長時間。這種猛利無間的苦是各式各樣的、是種種、是長時間的。「從他怨害所生眾苦現在前時」：從別的人是你的怨家，來傷害你，引起了很多很多的苦痛，這些苦痛顯現在前的時候。「應如是學」：菩薩是學習佛法的人，是弘揚佛法的人，他若遇見「猛利無間種種長時從他怨害所生眾苦現在前」的時候，怎麼辦法呢？「應如是學」，應該這樣學習、這樣觀察。「如此是我自業過耳」：這是第一句話。這位菩薩心裡面這樣學習這件事，「如此」，前面猛利無間種種長時從他怨害所生眾苦，這件事是怎麼回事呢？「是我自業過耳」：是我自己有罪業的過失，所以有這種事情。怎麼叫作自業過呢？「由我先世自造種種不淨業故」：由於我先世，就是前多少生，我自己糊塗，創造了各式各樣不清淨的罪業，造罪了。「今受如是種種苦果」：現在就得要領受各式各樣的苦果。所以不是說我的怨家傷害我，是怨家不對。不是！是我自己前生造了罪的關係。

    讀玄奘法師傳那上說出一件事：玄奘法師到了那蘭陀寺拜見戒賢論師的時候，戒賢論師就告訴他的大弟子佛阤跋阤羅，叫他向玄奘法師報告三年前的事情。什麼事情呢？戒賢論師有風病，地水火風的風病。這風病一來了的時候，這個身體拘攣，手足都是顯現收縮，這個身體的痛苦是不可言說的，是難過到極點了。這樣的痛苦經過很久了，也不好，那麼他怎麼辦呢？就想要不吃飯自殺。他倒不是用武器來傷自己，就是不吃飯，不吃飯身體不是就會死掉了嘛，就想這樣作。但是這一天作夢夢見來了三個天人，其中一個人身體是金色，對戒賢論師說：「我是文殊師利菩薩，這位碧綠色的人是觀世音菩薩，另外那位銀色，金銀銅鐵的銀，銀色的人是彌勒菩薩，我們來看你。你有病想要自殺，我們勸你不要自殺，就跟他說：『如此是我自業過耳！』就是這句話。你前生作國王不愛護老百姓，虐待老百姓，使令老百姓受了很多苦，所以你今生得這個果報。你前生是國王大權在握為所欲為，任何人沒有辦法來處理你，你犯法沒有誰有辦法來控告你，法律上也不能制裁你，所以現在你得這個果報。你想自殺，你罪業還沒有完，自殺還是要受苦的。那怎麼辦呢？你多多的弘揚佛法。三年後從支那來一個出家人，你給他講《瑜伽師地論》，你忍耐不要自殺，給他講《瑜伽師地論》。」那麼文殊菩薩向他說這句話。但是文殊菩薩說那個銀色的人是彌勒菩薩，那麼戒賢論師說：「我常常的願意求生彌勒內院，我能不能往生？」彌勒菩薩說：「能的！」這個夢就是結束了。

     那麼這上說「如此是我自業過耳」，說是我有怨家來傷害我，不是怨家的不對，是我自己有罪業的關係，所以得這種果報。「由我先世自造種種不淨業故」：「如此是我自業過耳」這句話是略說，下面廣說，等於是解釋前面那句話。這個菩薩自己思惟「由我先世」，由我自己造了很多的染污的罪業，「今受如是種種苦果」，所以現在就是各式各樣的苦果，苦惱的果報。所以受苦的時候不怨天尤人，實在就是過去的因而感現在的果。看《披尋記》：

    「謂諸菩薩猛利無間種種長時等者：此顯菩薩不捨生死流轉相續」：這一段話「謂諸菩薩猛利無間種種長時從他怨害所生眾苦」這句話什麼意思？這句話的意思是說菩薩「菩薩不捨生死流轉相續」，他可以到無餘涅槃那裡去的，菩薩可以到諸法實相那裡，但是菩薩大悲心「不捨生死流轉相續」，不棄捨在眾生世界有生有死的流轉，不棄捨這件事。「即於其中遭怨害苦」：你在生死裡流轉相續，那麼生死這個地方就會有怨害苦，你就遇見了。「故作是說」：所以說「謂諸菩薩猛利無間種種長時從他怨害所生眾苦現在前」，是這麼意思。這可見菩薩的慈悲心，非常的偉大。

我今於此無義利苦若不忍者。復為當來大苦因處。

    我在生死裡流轉受了很多苦，受的苦受的一點沒有義利，一點功德沒有；也沒有世間的功德，也沒有出世間的義利，受這個苦就白受了。「若不忍者」：我若不忍受，我若是憤怒，怨家給我苦，那我把怨家殺掉就沒有人給我苦了。若這樣子的話呢，「復為將來大苦因處」：那你又造了苦因了，將來還是要受更大的苦呀。看《披尋記》：

    前面文有解釋。「無義」就是現在沒有功德。「無利」，將來也沒有功德，一個現在一個未來這麼解釋。或者是沒有世間的福利叫無義，沒有出世間的福利叫無利，是名無義的苦。「如說一切有情無始生死空無義利故」：這一切眾生從無始以來到現在，在這個世界裡面受生死苦，受多少了？這生死苦是不可以數目來計算的。你受了那麼多的苦，你得了什麼功德？「無義利苦」，一點功德也沒有得到，白受苦了。

我若於此大苦因法隨順轉者。便為於己自作非愛。便為於己自生結縛。便為於己自興怨害。非是於他。

    「我若於此大苦因法隨順轉者」：菩薩自己這麼思惟觀察。說：「我假設對於所受的這個很大的苦惱，對這種事情‥‥。」「大苦因法」：苦是果報，果報的因是什麼？受苦的時候就是憤怒，就是瞋心，你瞋心越大，這就是大苦之因。「隨順轉者」：我隨順我內心的憤怒去活動，我這樣作的話，「便為於己自作非愛」，那就是給自己再創作不可愛的事情了。你憤怒就給自己栽培一個將來的苦果之因了；苦果之因是不可愛的。「便為於己自生結縛」：那就等於是給自己造作一個大繩子把自己綁起來了。「便為於己自興怨害」：也等於給自己發動了一個怨害的事情，你將來還是要受這個苦的。「非是於他」：並不是給別人造成傷害，是給自己造成傷害。那麼這是菩薩作如是觀，作如是學習，「我的瞋心若是動了的話，我是給自己找苦惱的。」看《披尋記》：

    「於此大苦因法隨順轉者：謂由不忍為因，有生死苦」：謂由不忍苦的時候，你就心裡面發惡心在造罪，那麼將來就會有生死苦，「是名大苦因法」。「當知不忍，瞋為自體」：什麼叫作不忍？就心裡面憤怒。「即於彼法若生若長」：即於「彼」，那個瞋心，若生起，「長」就是繼續的生起。「安住愛樂」：心裡面就歡喜憤怒，「名隨順轉」。這是於自所，在自己這方面思惟觀察。下面第二科，於自他所。

洪二、於自他所

又自他身所有諸行。一切皆用性苦為體。彼無知故。於我身中性苦體上更增其苦。我既有知何宜於彼性苦體上重加其苦。

    「又自他身所有諸行。一切皆用性苦為體」：又自己的生命體和他人的生命體，這些生命體所有的都是行。自己的色受想行識，他人的色受想行識，都是行，都是有生有滅的變化的。「一切皆用性苦為體」：自己的生命體的諸行，他人的生命體的諸行，一切一切都用性苦為體，都是用苦為它的體性的。自己的生命體就是苦，他人的生命體也是果報，也都是以苦為果的。「彼無知故。於我身中性苦體上更增其苦」：那個怨家他無明沒有智慧，所以在我的身體裡面‥‥，我這身體是以苦為體性的，他不知道，他「更增其苦」，給我再增加痛苦。我本來就是苦了，他還要給我增加。「我既有知何宜於彼性苦體上重加其苦」：那個怨家沒有學習佛法，不知道因果的道理，也不知道一切法都是畢竟空寂如幻如化的，都不知道，所以他來傷害我，我可以原諒。我現在是菩薩，我受了菩薩戒，我學習佛法了，我要有佛法的智慧，這一切法都是如幻如化的，都是畢竟空寂的。「何宜於彼性苦體上重加其苦」：怎麼還這樣子作呢？在他的苦體上再加痛苦給他呢？怎麼可以這樣作呢？不應該這樣作的！

洪三、於聲聞所

又諸聲聞多分唯修自義利行。尚不應起能生自他眾苦不忍。何況我今正為勤修他義利行而生不忍。

    這是第三科，於聲聞所。「又諸聲聞」，就是小乘佛教的學者。「多分唯修自義利行」：他們多數唯獨是修行對於自己有利的修行，只是利益自己，他們對於一切眾生的事情不大關心了。「尚不應起能生自他眾苦不忍」：這樣的修行人，尚且還是不應該發動，能生自己的眾苦，能生他人的眾苦，這個眾苦是很難忍受，這樣修行人都不作這作事。「何況我今正為勤修他義利行」：何況我在三師七證那裡，受了大戒了——受了比丘戒也受了菩薩戒的人。現在正是勤修六波羅密多利益一切眾生，使令一切眾生得到義得到利，作這種功德行。「而生不忍」：而還不忍受嗎？不能忍受這件事嗎？這是於聲聞所。下邊第二科，勤修五想。前面是正審思擇，是自己在觀察這件事。下邊勤修五想，分四科，第一科標。

宙二、勤修五想（分四科）　洪一、標

菩薩如是正思擇已。勤修五想。於怨親中劣等勝品有樂有苦具德具失諸有情所。能忍一切怨害之苦。

    「菩薩如是正思擇已。勤修五想」：菩薩這樣子，前面這段文，「正思擇已」，他努力地、很好地來觀察了以後，就是不要去加害他人，不要傷害他人，容忍他人的怨害。「勤修五想」：這樣思惟以後，就精進地修學五種觀想。「於怨親中劣等勝品有樂有苦具德具失諸有情所」：「於怨親中」，就是人與人之間的關係就這三類；一個彼此間是怨家，一個彼此間有親愛的關係，一個中，也不怨也不親，中庸性的這種人。這是三類人。「劣等勝品」：這個怨親中三類人裡面，每一類人裡面還有劣還有等還有勝的不同。福德也有劣等勝的差別，智慧也有劣有等有勝的不同。「有樂有苦」：這個怨親中劣等勝這各式各樣的人，有的人身心安樂，有的人身心苦惱。「具德具失」：有的人具足了很多的道德，有的人有很多的過失。人有這麼多的差別，「諸有情所」，這麼各式各樣人的地方。「能忍一切怨害之苦」：你若修這五種想呢，就是在這麼多差別的眾生中，能忍受一切怨害的痛苦。這是標；下面第二科是徵。

洪二、徵

云何五想？

    是那五種觀想呢？

洪三、列

一宿生親善想。二隨順唯法想。三無常想。四苦想。五攝受想。

    這五種想，思惟觀察這五種想。下邊是第四科解釋。分五科，第一科宿生親善想。什麼叫作宿生親善想，這裡解釋。分二科，第一科徵。

洪四、釋（分五科）　荒一、宿生親善想（分二科）　日一、徵

云何菩薩於有怨害諸有情所。修習宿生親善之想？

    怎麼修這個想呢？這是徵，下面第二科解釋。分二科，第一科修親善想。

日二、釋（分二科）　月一、修親善想

謂諸菩薩應如是學。非易可得少分有情經歷長世。昔餘生中未曾為我若父若母兄弟姊妹親教軌範尊似尊等。

    「謂諸菩薩應如是學」：應該這樣觀察思惟，就是學習了。「非易可得少分有情」：不是容易找得到，很少的幾個人。「經歷長世。昔餘生中未曾為我」：經過長世，很長的時間。在過去餘生中，現在之餘就是過去。過去生中未曾為我，沒有曾經給我作過父親或者是母親，或者是哥哥弟弟，或者是姊姊妹妹，或者是親教師，或者軌範師，尊似尊等。很少找到一個人沒曾和我有這種關係的人。多數「一切男子是我父，一切女人是我母」，或者兄弟姊妹，都是這種人。《披尋記》：

    「非易可得少分有情等者」：這《披尋記》的解釋。「如世尊言：我不觀見如是種類有情可得」：如世尊說：「我看不見這樣的人可得！」找不到這種人，說這個人沒曾經給我作過父親，我找不到；沒有曾給我作過母親，作過哥哥弟弟，我找不到這種人。「無始世來，經歷生死，長時流轉」：從久遠以來到現在，經歷生、死，生了又死，死了又生，時間是很長。在長時期內流轉生死，「不互相為」或者是父親，或者母親、或者兄弟、姊妹，「若軌範師、若親教師」：軌範師就是羯磨、親教師就是和尚。「若餘尊重」：其餘的值得我們尊重的，譬如說是軌範師的同學，或者是親教師的同學，那就是我們也應該尊重的。「似尊重者」：或者其它和尊重都是相似的人，那我們也應該尊重。「由是因緣，一切怨品，無不皆是我之親品」：由前面這樣的道理的敘述，一切的怨品，親品我們不說，無不皆是我的親品，都是親愛的人。「如聲聞地說。（陵本三十卷十九頁）與此義同」。這就是修親善想。

月二、依想堪忍

如是如理正思惟故。於有怨害諸有情所。捨怨憎想住親善想。依親善想於諸怨害悉能堪忍。

    下面第二科，依想堪忍。人與人若是有怨恨的話，修親善想就能解除內心的怨恨。叫作依想堪忍。「如是如理正思惟故」：像這樣子，就是前面這一段文，修親善想這一段文。這樣合理的，好好的去思惟故，「於有怨害諸有情所。捨怨憎想」：就把這怨恨的心棄捨了，就不怨恨了。「住親善想」：你內心裡面就安住在同他是親善的，很親愛很和善的這種觀想。「依親善想於諸怨害悉能堪忍」：由於你有親善想了，那個人對你有傷害，你心裡面能容忍，就不會和他有鬥爭，不會有這些事情了。

荒二、隨順唯法想（分二科）　日一、徵

云何菩薩於有怨害諸有情所。修習隨順唯法之想？

    前面修親善想，這個說完了。現在第二科，說隨順唯法想。分二科，第一科徵。「云何菩薩於有怨害諸有情所。修習隨順唯法之想」：隨順唯法之想怎麼樣修法呢？這是問。下面第二科解釋分二科，第一科，修唯法想。

日二、釋（分二科）　月一、修唯法想

謂諸菩薩應如是學。依託眾緣唯行唯法。此中都無我及有情命者生者。是其能罵能瞋能打能弄能訶。或是所罵所瞋所打所弄所訶。

    「謂諸菩薩應如是學」：諸菩薩應該這樣學習，也就是應該這樣思惟觀察。「依託眾緣唯行唯法」：世界上一切有為法，都是依託種種眾多的因緣而出現的，沒有一件事自然的就有了，都是要有因緣才出現這件事，所以「依託眾緣」。「唯行唯法」：這些眾因緣所生法就是兩件事，一個行一個法。這個行字怎麼講？這個「行」我們通常說在走路，行住坐臥這走路叫作行。那麼世間上的事情有行的力量是誰？就是心！就是我們的心。我們的心才能是活的，地水火風是死的，說我們的心是活的。心裡面有了別性，「哦！這是根！這個地方有土匪，不安全！這個地方有警察有軍隊，土匪不敢來，這地方比較安全。」我們的心就會這樣觀察思惟。我們的心在一切境界上觀察思惟，叫作「行」。其它的不行。其它的一切法它沒有心識，不了別，它不會思惟觀察，只有我們的心有這種功能，所以叫作「行」。這「法」是什麼呢？就是所分別的境界。我們的心在行的時候，在活動的時候，怎麼叫活動？就是心裡面分別。分別是什麼？就是它有名句。這是洞，這是山，這是水，這是花，這是鹿，這是什麼什麼。就是有很多的名言，很多的名句，心就依據這些名句分別，這叫作法。這個法有能詮顯的名句，有所詮顯的義；就是一個法一個義，義是所詮顯的，法是能詮顯的。我們的心在這上活動，就是依據名言去思惟它的義，就是這樣子。所以叫作「唯行唯法」，就是一個行，一個法，另外沒有事情，就是你內心的分別。你若不分別，什麼事兒沒有。依託眾緣而出現的眾生，就是這兩件事，一個能分別，一個所分別。能分別也好，所分別也好，都是剎那生滅變化的，都是無常變化的。

    「此中都無我及有情命者生者」：在這個行這個法裡面，沒有一個常恆住真實體性可以名之為我的，沒有！行裡面也沒有我，法裡面也沒有我，沒有真實性的東西叫作我。「及有情」：我是總說，下面有情、命者、生者也都是我。「有情」是什麼？就是眼耳鼻舌身意，眼耳鼻舌身意接觸色聲香味觸法的時候，就有了別性的識在那兒活動，叫作有情，就是這樣子。並不是另外有個真實性的東西叫作有情，不是的，都沒有真實的體性的，沒有的。「命者」：命是什麼東西呢？就是我們的身體，生理和心理它們組合在一起，很活潑的生存叫作命，另外沒有一個東西是有真實的體性是個「命」，不是的！就是他非常脆弱的，一剎那間就結束了。所以這實在沒有真實性，這命者。「生者」：這生者是什麼？譬如說有真實的體性他有作用，一切法都由他創造出來的，他就名之為生者了。沒有這回事！沒有生者。此中都無我、此中都無有情、此中都無命者、此中都無生者，能創造出來一切事情的，說這是真實的，不是！「此中都無我及有情命者生者」，簡單的說就是沒有我。行裡面也沒有我，法裡面也沒有我；能分別的心裡面也沒有我，所分別的一切法也沒有我，沒有真實性的東西。

    「是其能罵能瞋能打能弄能訶」：我們若執著有我，我有我你也有我，大家都有我。你這個我是能毀罵我，能憤怒，能瞋，能打我，能弄我，能訶斥我。沒有！沒有我是其能罵能瞋能打能弄能訶，沒有！也沒有一個我有情命者生者是所罵所瞋的所打的所弄的所訶的，也沒有！所以修習隨順唯法之想，世間上一切法就是個名言而已，除了名言以外沒有我可得，這是修無我觀。修習隨順唯法之想。看《披尋記》：

    「依託眾緣唯行唯法等者：如說緣性緣起所緣」：緣性緣起所緣我們以前講過了。什麼叫作緣性？就是因緣、所緣緣、增上緣、等無間緣，這是緣的體性。「緣起」就是由這四個緣顯現出來的，是無明緣行、行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死，這是緣起。就是緣性和緣起是一回事。「謂於三世唯行唯法」：這十二緣起，實在是什麼東西呢？就是過去未來和現在三世，在三世裡邊就是一個行、一個法，還加個「事」。事，就是緣起的事。因緣所生的事也就是行也就是法。「唯因唯果」：因緣所生的行和法，也就是分兩部分：一部分說是一就是事；分之為二就是一個因一個果，就是這樣子。「墮正道理」：你若能這樣觀察，就合乎道理，合乎佛法的道理，無我可得。「唯有諸法能引諸法」：世間上由那件事引出來這件事，由這件事又引出來一件事，沒有完的。從無始來一直的相續下去，唯有諸法能引出來諸法。「無有作者」：並沒有一個真實性非緣起的一個作者，沒有一個真實性的東西他是受者，作者、受者都是不真實的。通常有我論者：「我是能作者！我是作者！我也是受者！」執著有我的人會這樣想，受者是我、作者也是我，一切法都是因我而緣起的，我是大主宰者。現在說沒有這回事！「無有作者及與受者」。「是故我及有情命者生者，能罵所罵能瞋所瞋能打所打能弄所弄能訶所訶，唯有音聲，唯有名字」：只是有那麼個聲音而已，只是有個名字而已，並沒有真實義。說這個人是富貴的，富貴只是個名字而已，那裡面並沒有真實義。說貧賤，貧賤也是個名字而已，那裡面沒有真實性。富貴也只是個名字，那裡面沒有真實義。沒有一個真實可愛的東西在裡邊的，沒有！「唯有音聲，唯有名字」而已。「即依此義，故說都無」：就根據這個道理說，這一切法裡邊沒有我可得，沒有真實性的我可得。這是講無我論。修無我觀的把這一段文背下來，常常思惟觀察，就叫作無我觀。這是修唯法想；這個唯法想的想，實在就是如理作意，就是觀的意思，觀察的意思。下邊是第二科，依想堪忍。

月二、依想堪忍

如是如理正思惟故。於有怨害諸有情所。捨有情想住唯法想。依唯法想於諸怨害悉能堪忍。

    「如是如理正思惟故」：這位菩薩能這樣隨順佛教，隨順真理去思惟觀察的緣故。「於有怨害諸有情所。捨有情想住唯法想」：說這個人他是沒有我的，就棄捨了有真實我的這種錯誤的思想。「捨有情想」，就棄捨了有真實性的這個分別心。「住唯法想」：安住在只是因緣所生，剎那生滅，沒有真實的，但有個音聲而已，但是個名言而已，住唯法想。「依唯法想於諸怨害悉能堪忍」：就根據你現在這個法的觀察，就是智慧，「於諸怨害悉能堪忍」，他們對你有所傷害，你能受得了，你心能不動。當然這件事就是聞思修三慧，聞思的智慧能作如是觀，然後你修奢摩他得到禪定，在奢摩他裡邊再作如是觀得無生法忍了。得無生法忍這就是「悉能堪忍」，都能堪忍這些事情。這是修法想，下面第三科修無常想，分二科，第一科是徵。

荒三、無常想（分二科）　日一、徵

云何菩薩於有怨害諸有情所。修無常想？

    這無常想怎麼修法？這裡面第二解釋。第一，修無常想。

日二、釋（分二科）　月一、修無常想

謂諸菩薩應如是學。諸有有情若生若長。一切無常皆是死法。極報怨者謂斷彼命。是諸有情命念念斷。智者何緣復欲更斷如是生死性無常法。諸有情上其有智者。尚不應起有染濁心。況當以手塊杖加害。何況一切永斷其命。

    「謂諸菩薩應如是學。諸有有情若生若長。一切無常」：譬如說我們看這個牆，我們昨天看這個牆也是這樣子，今天看也是這樣子，明天看也是這樣。我們若這樣看法呢，這牆是常住的。但是若在佛說，這是剎那剎那變化的，是無常的。但是說無常，是要我們相信佛的話，然後根據理論去推論這件事，就能夠「哦！它是剎那生滅的。」但你若不這樣觀察思惟的時候，這牆是常住的呀！昨天也這樣，今天也這樣。我看見一個人昨天看見是這樣，今天看還是那樣，就不感覺這個人有什麼變化，那麼這就是常想。現在這段文上彌勒菩薩告訴我們修無常想，就是「諸有有情若生若長。一切無常」，他的色，他的地水火風，眼耳鼻舌身意也是剎那剎那變異的；他的受想行識也是剎那剎那變異的，都是有變化的，不是常住不變的。都是要靠因緣的支持，沒有因緣的保護支持，很容易就壞了。所以「若生若長，一切無常」。

    世間上的事情，我們就說這國王，古代的國王都是盡形壽作國王的，沒有限期的，除了他死了，或者被人推倒了，不然的話他就一直的作國王，一直到死結束的。那麼秦始皇：「我不要死，我求長生不老的藥，要永久生存下去。」他只是作這個夢而已，這是辦不到的事情。但世間人明知道辦不到，但是希望我的富榮華是永久的，都是想常，而不高興無常，都是這樣子。現在佛法告訴我們佛教徒不要這樣想，你要作無常想。「皆是死法」：我們的眼耳鼻舌身意色受想行識一切法，都是非死不可的，必朽之物，決定是要壞敗的，不可能會永久的。釋迦牟尼佛這樣告訴我們這句話。我看世間上的人其實也知道「自古皆有死」，孔夫子也說這句話，但是世間人總是去求這個無常法，千辛萬苦地去求這個無常法，作這件事。現在告訴我們說修無常想，「若生若長，一切無常，皆是死法」，都是非死不可的。還有我們世間人不高興這個死，就不要講這句話，不講就不死了嗎？菩薩不忌諱這件事，要認真的考慮觀察這件事，應該怎麼處理。「極報怨者謂斷彼命」：現在是修無常想，修親善想，就是破除這耐他怨害的苦，別人來傷害我們，我們怎麼處理呢？修親善想，這佛法的態度是這樣子。他是我的怨家，我不說他是我的怨家，我說他是我的好朋友，曾經是我父親母親，我們佛教徒這樣想……，佛法和世間法距離太遠了！「極報怨者」：這個人對我傷害的太厲害了，我不能不報仇的。君子報仇三年不晚！「極報怨者謂斷彼命」：就是把他命殺掉了，到此為止了，還有什麼辦法能出這口氣呢？

    「是諸有情命念念斷」：在佛法上看，一切有情的他命剎那剎那的在斷壞；剎那生剎那滅的。像燈，電燈也應該是一樣，油燈燈炷的那點火光，是剎那生剎那滅的，並不是常住的，但是我們肉眼看不見，這個火是剎那生滅的，但我們看它一直在發光，一直的有光明。實在它是剎那生剎那滅的，這件事不管你相信佛法不相信佛法，應該是能認同這件事的。而我們的生命亦復如是，也和那燈光、電光一樣，也是剎那生剎那滅。剎那滅就是死了，所以「念念斷」，剎那剎那命就斷了，但是又活了，剎那的死，剎那又生了。「智者何緣復欲更斷」：既然他剎那剎那就死了，有智慧的人什麼理由還要斷他的命呢？他本來就是要死的嘛！「如是生死性無常法諸有情上」：這樣有生有死，他那個體性是不常住的，這個不常的在一切有情的生命體上都是這樣的。「其有智者。尚不應起有染濁心」：若有智慧的人，就是有佛法智慧的人，尚且不應該發起有染污心對他，不要有憤怒來傷害他。「況當以手塊杖加害」：心裡邊不要起傷害他的心，何況能夠用手，或者是用塊、用杖殺害那個人呢？「何況一切永斷其命」：動心都不可以，傷害別人的心，這個動心都不要有，何況一切的永斷其命的事情，更不應該有了。看《披尋記》：

    「尚不應起有染濁心者：謂不應起惡意分別欲為損害故」，這叫作染濁心，染濁心這麼講。你不要起惡心分別，去籌劃什麼辦法來傷害他、殺死他。那叫作染濁心。

月二、依想堪忍

如是如理正思惟故。捨常堅想安住無常不堅固想。依無常想於諸怨害悉能堪忍。

    「如是如理正思惟故。捨常堅想」這是依想堪忍。像前面這一段文，你能夠這樣如理正思惟故，「捨常堅想」，就棄捨了對於眾生是常住的，是堅固不可破壞的，這種顛倒想就棄捨了，就沒有這種想法了。「依無常想於諸怨害悉能堪忍」：你內心裡有無常想，怨家對你的傷害你能容忍，你不報復，心裡面也不動心。這是用無常想來調伏自己的怨害想。下面是第四科苦想。分二科，第一科是徵。

荒四、苦想（分二科）　日一、徵

云何菩薩於有怨害諸有情所。修習苦想？

     這苦想怎麼樣學習呢？這是徵。下面第二科解釋，分二科，第一科修習苦想。分二科，第一科於諸有情。

日二、釋（分二科）　月一、修習苦想（分二科）　盈一、於諸有情

謂諸菩薩應如是觀。若諸有情大興盛者。尚為三苦常所隨逐。所謂行苦壞苦苦苦。況諸有情住衰損者。

    「謂諸菩薩應如是觀」：也就是應該這樣學習。「若諸有情大興盛者。尚為三苦常所隨逐」：若是眾多的有情裡邊，少數人「大興盛者」，是特別的興盛，就是有權力的人，富貴榮華的人，這總是少數。富貴榮華的人他們很多的事情都比較如意自在的，「尚為三苦常所隨逐」，尚且為三種苦惱隨逐他，一直隨逐他的，他不能解脫這三種苦惱。那三種苦惱呢？「所謂行苦壞苦苦苦」這三種苦惱。「苦苦」我們容易明白，譬如身體老病死，怨憎會苦，愛別離苦，求不得苦。這苦苦我們能夠明白。「壞苦」少數人會知道。壞苦是什麼呢？就是如意的事情。如意的事情它本是令你滿意的，不感覺到苦，為什麼叫作苦呢？就是破壞的時候心裡就苦惱了，這是壞苦。世間上什麼事情非無常不可？前面說「皆是死法」，所有如意的事情，所有令你滿意的事情，非壞不可的，所以一定也是苦，壞就是苦。但是如意的事情，令你滿意的事情現前的時候，你會拒絕它嗎？說：「這是苦我不要」嗎？你會不會這樣？恐怕不容易。知道它是壞苦，但是你還要接受的，你不能不接受。人就是這樣子。等到已經壞了的時候，後悔就來不及的。

    你說楚霸王和劉邦他們兩個爭天下的時候，楚霸王滅了秦王朝以後，回到徐州。那時候楚霸王真是不得了，那時候他到了咸陽阿房宮，一把火燒光了的時候，天下的諸侯來見楚霸王的時候，不能站在那兒，要向前趴著給他磕頭，楚霸王的威力達到那個程度。楚霸王感覺到很滿意吧！但是韓信把他包圍的時候，沒有飯吃了，楚霸王的軍隊還剩下幾百個人，軍隊沒有飯吃都跑了，他自己沒有希望，大概那個時候虞夫人自殺死掉了，他自己領著二十個人跑了，這時候心情是什麼樣子？這是壞苦！一點辦法沒有。這時候令你滿意的境界知道將來無常的時候會想到這裡嗎？我看沒有這回事。不要說楚霸王，就是我們佛教徒學習了多少年的佛法，這壞苦當前的時候，你：「這是壞苦我不要！」有沒有這個事情？我看沒有！這是壞苦。世間上的人更不要說了；世界上所有令人滿意的事情都是壞苦，還是願意接受。將來壞苦來的時候，你只好接受，不要也不行的呀！

    我以前講那個大功德天你們還記住嗎？就是《涅槃經》上有這個故事，《大毗婆沙論》也有這個故事。我們出家人，尤其是想要出家的人，對這個故事要注意，這個壞苦要注意，要多觀想，會發道心，不然不容易發的。這個故事我還是再講一講。 這一天這個人家的主人，在房子裡面坐著本來很安閒自在，忽然外面有人敲門。舊時代不是現在，現在一按門就開了，這時候不是，他去開門。一開前面來一個美女，這個女人非常高貴，不是一般的女人能趕上的。說是：「你到我這兒來幹什麼？」說：「我到你這裡來，送給你很多的黃金，無量無邊的珍寶，給你富貴。」說：「這好呀！歡迎你！但是你叫什麼名字呢？」說：「我叫大功德天。」「好！請請！歡迎你進來。」進來了大家正要談話的時候，又有人敲門，這主人又出去開門，看見一個非常醜陋的女人。說：「你叫什麼名字？」說：「我的名字叫黑暗。」說：「你到我這兒幹什麼呢？」說：「我破壞你的富貴，使令你所有如意的事情都破壞了。我就作這個事情。」說：「那這樣我不歡迎，請你走！」這黑暗女說：「你這個人愚癡！」說：「我為什麼愚癡？我不歡迎你這是我的智慧嘛，怎麼說我愚癡呢？」「我說你愚癡有道理。裡面那個大功德天是我的姊姊你知道嗎？我是他的妹妹。我們姊妹兩個人不分離的；我姊姊到那裡我就到那裡。你若是歡迎我的姊姊，愛我的姊姊，也就非愛我不可，因為我們不分離的。」然後這時候這主人就回來了，就問大功德天說：「門口那個女人說了這樣的話是真的嗎？」說：「是的！他是我的妹妹，我到那裡，他就到那裡。你若愛我也就非愛他不可。」這時候這個主人說：「好！我都不歡迎，請你們走。」那麼就是到別家去了，又敲門，也是這個次第，那麼那家的主人態度不同，那主人說：「我若愛你的姊姊也就愛你，我歡迎你們兩位都在我家住。」這故事說完了。這就是世間上的事情，不是單純的。有樂就非有苦不可，樂和苦是不分離的。世界上的事就是這樣子。你想要離苦得樂，世間上的苦和樂是在一起，你不能夠只要一樣不要那樣，不可以的。那麼這故事分兩段，前一個故事那個地方，那是比喻佛教徒，佛教徒對世界上的苦樂都不要，可以得涅槃。後一段的那個人家，愛這個大功德天也要愛黑暗女，這是一般的生死凡夫是這樣子。是苦啊！很苦啊！所以這個壞苦、苦苦，就是這個意思。這個壞苦有樂，你歡喜樂，這樂一壞你就苦了。

    苦苦很多人都會知道，認識這個苦苦。壞苦不一定！不一定都知道。這行苦除了佛教徒之外，另外沒有人知道。行苦實在來說，我們通常說不苦不樂就叫作行苦。或者說壞苦能達到三禪天，初禪二禪三禪，那在世間上是極快樂的地方，沒有樂能超過它的了。但是那實在就是壞苦，壞了你就苦了。壞苦能達到那裡。從第四禪到非非想天，通通都是行苦的境界。這行苦的境界還是很高的。行苦的境界乃至到我們中國的老莊，都不能超過這個行苦。孔夫子我們稱之為聖人，他也沒有說行是苦；一切有為皆是苦，孔夫子沒有說這句話。一切的外道能達到非非想天的這些人，他也沒有說行是苦；他們能覺悟到苦苦、壞苦，但是不能說行是苦，沒有這個智慧。

    而究竟行苦怎麼講法呢？什麼叫作行苦？譬如說我們現在身體很健康，沒有什麼病痛，身體很自在的時候，這就是行苦。乃至到非非想定也是這個苦。這什麼呢？你到了非非想天，你還沒有能夠遠離愛煩惱、見煩惱；愛煩惱、見煩惱的業力去得果報，這些事情你都不能遠離。就被這個惑業苦所困而不得自由，那就是行苦。我前幾天說熊有冬眠，冬天在那兒睡覺，說那個蛇冬天它也在那兒眠，但是它不苦嗎？它苦不苦？我認為可能還是很苦。但是無可奈何，它不能解脫這個苦的。你不管是熊也好，這熊力量是很大的，老虎的力量也是很大的，但是那個果報的苦它沒有辦法，它只有受，不能解脫。這業力得到的果報，業力結束的時候這苦不能結束，你不可以解脫。到了多少年它的壽命到了結束了，但是它還是不能解脫，可能繼續作老虎，作獅子，也可能作熊，也可能來到人間，也可能來到天上。完全還在苦裡面，你不能解脫。你解脫了苦苦、壞苦，但是不能解脫行苦，而行苦又回到苦苦、壞苦裡面，一直在這裡，就叫作行苦，你不能得到自由。

    這《法華經》譬喻品有深義：這房子著火了，這個人在房子裡面煙熏火燒很苦，但是這大長者告訴他們：「這有門，從這裡跑到外邊去，到一個空地得大自在。」就是無眼耳鼻舌身意、無色聲香味觸法、無色受想行識，就是到於空地了，得大解脫，沒有惑業苦的火來燒你，這時候自由自在。所以非要修空觀不可！不修空觀不能得解脫。這《法華經》譬喻品要讀一讀，常常讀，很有意思！那裡邊說的都是譬喻，我們過去的祖師大智慧，他會說這個譬喻：「哦！這個鬼譬喻什麼。那個火譬喻什麼。」他說的和佛法上相契合。如果沒有祖師的解釋，我們自己看不能看得懂。其中最令人迷惑的就是榮華富貴；你求榮華富貴很辛苦，得到了還算好，但得到榮華富貴真是快樂嗎？還是在苦裡邊。我這麼看，如果你有了財富，在經營財富的時候很苦，你差一點就完了，財富沒有了。就算你所有權還保持住，你心裡面也不安，時時不安，這是苦。如果真實的是失掉了，不得了，這是苦。另外還有個苦，就是女人。窮苦的人可能你想要去找女人也可能不容易，也可能容易；富貴的人找女人很容易，‥‥很苦！也是苦。但是人樂此不疲，還是歡喜作這個事。這是苦呀！

    現在說菩薩，慈悲告訴我們，「若諸有情大興盛者」就是富貴的人，「尚為三苦常所隨逐，所謂行苦壞苦苦苦」，都是在苦裡面，還不容易覺悟。有機會可以出家修學聖道，忽然間又不願意出家了，「那個榮華富貴不錯！還是值得的事。」不過也可能發菩提心，也可能不是求名利，我是發菩提心要救眾生苦，那也可能是這樣。「況諸有情住衰損者」：說大興盛者他不能離苦，何況那些有情住在衰損裡邊，得不到那些富貴榮華呢？那他們更是苦了。

盈二、於苦有情

如是觀已應如是學。我今於此苦常隨逐諸有情所。應勤方便令離眾苦。不應於彼重加其苦。

    「如是觀已應如是學」：這第二科，於苦有情。前面是於諸有情，現在是於苦有情。「如是觀已」：你能作如是觀已，觀苦，「應如是學」，你就應該這樣子觀察。怎麼觀察呢？「我今於此苦常隨逐諸有情所。應勤方便令離眾苦」：這個我就是菩薩自稱為我，對於那個苦常隨逐的諸有情的地方，「應勤方便令離眾苦」，我應該努力的不怕苦，施設種種的方便善巧，覺悟這一切眾生，令他們遠離眾苦，就是大興盛者都是在內的。「不應於彼重加其苦」：我不應該對這些人，來加重他的痛苦，這樣是不對的。我應該發心勸他們離苦，我怎麼可以來加重他們的痛苦呢？看《披尋記》：

    「況諸有情住衰損者者：有情自體有多衰損差別可得」：這眾生的身體裡邊，有很多的苦惱，「差別可得」，各式各樣的不同的苦惱可得。什麼呢？「謂病衰損」，這病若來了的時候，這身體健康沒有了，就是衰就是損。「壽命衰損」，壽命結束了就要死了，這也是衰損。「眷屬衰損」，他的親愛的人也是有很多很多的苦惱。「由是因緣，於現法中住諸苦惱」：就是由於病、由於壽命、由於眷屬、由於財富等等因緣，於現法中住諸苦惱中，「是名住衰損者」，這衰損就是這麼講。下面第二科依想堪忍。

月二、依想堪忍

如是如理正思惟故。斷滅樂想生起苦想。依此苦想於諸怨害悉能堪忍。

    「如是如理正思惟故。斷滅樂想」：若這樣思惟，對於世間上沒有一件事是有樂的，是令人快樂的事情，「斷滅樂想」，不認為是有快樂，沒有一件事是有快樂的，都是令人苦惱的事情。「生起苦想」：那一切都是苦這樣的智慧就生起來了。這個想實在就是智慧。「依此苦想於諸怨害悉能堪忍」：你有了這樣的苦想，對於諸怨害你就能堪忍了，你就不介意這件事。看《披尋記》：

    「斷滅樂想生起苦想者：謂於有漏有情」：有煩惱的有情。如實的觀察「勝義唯苦」，要真實的去觀察，站在勝義的立場，世間上都是苦，沒有快樂，沒有值得說：「哦這是快樂的事！」沒有這件事。「尚不見其常住安樂，何況於彼有苦有情？由是因緣，故於一切斷滅樂想，生起苦想」：不見有常住在安樂的，何況於彼有苦有情，使令他們重加其苦呢？ 「由是因緣故於一切斷滅樂想」，對於一切不感覺到有樂，「生起苦想」，認為都是苦惱的境界。你要這樣思惟。


Tape 400

瑜伽師地論 > 卷第四十二 > Tape 400

荒五、攝受想（分二科）　日一、徵

云何菩薩於有怨害諸有情所，修攝受想？

    這是學習耐他怨害忍五種想，使令自己沒有瞋心。這五種想裡面，最後一個想叫做攝受想，分二科，第一科徵。

    「云何菩薩於有怨害諸有情所，修攝受想」？有怨而又來傷害菩薩，菩薩對於有怨有害的補特伽羅要學習攝受想。這個「攝受」，說一個白話的意思，就觀察他就是自己，觀察這個有怨有害的人和菩薩是一體的，不是另外有一個人來傷害我，作如是觀，叫做攝受想。這個「攝」這個字，可以當個取字講，取過來，拿過來。就是把他拿過來當作自己，心裡面能夠這樣安忍容受，叫做攝受想。這裡是徵，下面第二科解釋。分二科，第一科修攝受想。

日二、釋（分二科） 月一、修攝受想

謂諸菩薩應如是學：我為一切有情之類，發菩提心；攝受一切有情之類，皆為親眷；我應為彼作諸義利。我今不應本於有情欲作義利，而當於彼不忍怨害，作非義利。

    「謂諸菩薩應如是學」，這個菩薩如果遭遇到有怨的有情來傷害他，他應該這樣觀察，應該這樣學習觀察，怎麼觀察呢？「我為一切有情之類，發菩提心」，菩薩自稱為我，當初發無上菩提心的時候，是為了饒益一切有情才發菩提心的。我為什麼要願得無上菩提？就是為了饒益一切眾生。這個「類」，就是眾生裡面一類一類的，胎、卵、溼、化，一類一類的不一樣。有天上的有情，有人間的人，還有三惡道的，人間也是各式各樣的人，所以其中有類別的。

    「攝受一切有情之類，皆為親眷」，我發無上菩提心的時候，我當時我的內心的觀想：「攝受一切有情之類，皆為親眷」，就是取一切有情都當作我的親愛的人，就是作如是觀。這個攝受在這裡可以當作觀察講，觀察一切有情之類都是我親愛的人。「我應為彼作諸義利」，是我親愛的人，我對他們應該怎麼樣呢？我應該為他們作義利，作世間的福德、作出世間的福德，為他們做這件事；勸導他們栽培世間的福德，也栽培出世間的福德，為他們作這樣的義利。「我今不應本於有情欲作義利，而當於彼不忍怨害，作非義利」，我現在不應該，本來這些有情我發心為他們作功德的，「而當」，而今天我又於彼不忍他們的怨害，為他們作一些苦惱的事情，作非義利，我不應該這樣子。這是修攝受想這一段。

月二、依想堪忍

如是如理正思惟故；於有怨害諸有情所，滅除他想，住攝受想。依攝受想，於諸怨害悉能堪忍。

    「如是如理正思惟故」，前面修這個攝受想，也就是如理思惟的意思。「如是如理正思惟故；於有怨害諸有情所，滅除他想」，菩薩這樣子觀察了以後，那麼對於有怨而又傷害我的諸有情所，「滅除他想」，就消滅去另外有一個眾生這種思想，這種思想要不得。「住攝受想」，我就安住在攝受想這個地方。安住攝受想呢，就是他們都是我親愛的人，這叫做攝受想。其次呢，他們和我是一體的，也叫做攝受想。離開了我自體，另外沒有一切眾生的；我和一切眾生是一體，是無有二相的。「依攝受想，於諸怨害悉能堪忍」，我作如是觀，成就了攝受想的時候，於諸有情的怨害就全能夠堪忍，而心裡面不動了，不會有瞋心的這件事。那麼這是依想堪忍。下面看這個《披尋記》：

    「滅除他想住攝受想者：由諸菩薩攝諸有情以為自體」，這個住攝受想這句話怎麼講呢？「由諸菩薩攝諸有情以為自體」，就是我本身，一切眾生和我是一體的。「是故於彼滅除他想」，所以菩薩的智慧裡面沒有其他的人，這就叫做「住攝受想」。這個菩薩的偉大到了這個程度。

    這個地方呢，「滅除他想住攝受想」，如果是說觀察照見五蘊皆空，菩薩自己觀察色受想行識都是離一切相的，觀察一切眾生也是無相的，那麼自己和一切眾生都統一在無相之中，在無相之中沒有菩薩可得，也沒有眾生可得，那就是「滅除他想住攝受想」了。那麼若是有如是觀的時候，「於諸怨害悉能堪忍」，那也就沒有怨害可得這件事了。

宇二、釋名（分二科）　宙一、徵

云何名忍？

    前面這五種想都說過了，這下面釋名；前面辨這個五種想的相貌，現在解釋這個忍的名稱，分二科，第一科徵。怎麼叫做忍呢？忍這個名字什麼意思呢？

宙二、釋

自無憤勃，不報他怨，亦不隨眠流注恒續；故名為忍。

    「自無憤勃，不報他怨」，這是第二科解釋。菩薩自己心裡面沒有忿怒，這個眾生有怨，眾生於菩薩有怨，來傷害菩薩，而菩薩自己內心裡面沒有忿怒。「不報他怨」，表現於外的行為呢，這個怨家來傷害菩薩，菩薩不報仇，不報，我不報復你，不回報。「亦不隨眠流注恒續」，在外邊菩薩是非常和平的，內心裡面怎麼樣呢？菩薩內心裡面「亦不隨眠」，眠就是睡覺了，說這個人沒有出來工作，那麼他幹什麼呢？他在房子裡面睡覺，那麼那就叫做隨眠。說菩薩他那個瞋心在心裡面沒有表示出來，所以沒有憤勃，也沒有報他怨，這個瞋心沒有動起來，那麼就是潛藏在、隱藏在心裡面，不是的！菩薩也沒有這個瞋心的隨眠的事情，也不是在心裡面隱藏在那裡不動，不是。

    「亦不隨眠流注恒續」，這個流注，就是流水一剎那間就流過去了，白天也流，晚間也流，流注就是相續的意思。流注是個譬喻，就是表示這個瞋心潛藏在那裡相續地、不斷地在心裡面隱藏著。菩薩不是！心裡面也沒有煩惱的隨眠，沒有這回事。這樣子就是清淨了，內心裡面也沒有瞋，那麼表現於外的也非常的和平，所以「故名為忍」。忍者，心不動的意思。有煩惱而煩惱不動，也可以名之為忍。現在這個文看出來，菩薩根本沒有煩惱，根本心裡面不忿怒了，就是因為菩薩見到第一義諦了，沒有引起煩惱的地方。我們的心在世俗諦上活動，那麼世俗諦是有法可得的，所以就是有親有疏，有愛有恨，這在世俗諦上這樣子。到了第一義諦的時候，沒有親疏的差別，也沒有愛恨的差別，這個煩惱沒有辦法生起了，「故名為忍」。下面第三科就結束了。

黃三、結

是名菩薩耐他怨害忍。

    這就叫做菩薩耐他怨害忍。這五種想，這個攝受想有深義，可以包含著〈真實義品〉所說的，就是法無我的那個智慧在裡面了。但是在文上看出來，就是「於有怨害諸有情所，滅除他想，住攝受想」，這文上看就是非常的，這個文字用的境界很高。若是深入地去思惟，才知道這就是法無我的智慧境界。看這個《披尋記》：

    「云何名忍等者：謂諸菩薩性於他所遭不饒益」，這個「性」就是心，菩薩的心「於他所」，在眾生這裡遇見一些不饒益的事情，沒有利益的事情來傷害菩薩。「無恚害心」，菩薩內心裡面不忿怒。「亦不反報」，你傷害菩薩，菩薩能容忍；而不會去，你打我，我打你，你若罵我，我就罵你，菩薩沒有這回事情，不反報。「是名自無憤勃，不報他怨」，這就是這個意思。「若他諫謝速能納受」，若是對方來傷害菩薩，又後悔了，他又向菩薩道歉，這個諫謝應該是這樣意思。「速能納受」，菩薩很快地就接受，你向他道歉，他就接受，不會：「不可以，我要處罰你，我要傷害你，我心裡才舒服，你不能口頭上說對不住，我就原諒你了，沒有那麼便宜」，菩薩不是。「若他諫謝速能納受，終不結恨」，從始至終，菩薩心裡面沒有恨，不結恨，沒有恨在那裡隱藏著。「不久懷怨」，說是菩薩也多少有一點，但是很快地就沒有了，不會很久地還怨恨，「是名亦不隨眠流注恒續」。「當知此約菩薩性能堪忍說此忍名」，說這個忍的名字。

    這個初得無生法忍的菩薩，他有可能也還有點恨，也可能還有恨，但是他得了無生法忍，他有諸法不生不滅的智慧，這個智慧一現前的時候就沒有事了，什麼事沒有了。若到了第八地菩薩以上，完全沒有事，三界以內所有的煩惱都清淨了。

玄二、安受眾苦忍（分三科）　黃一、徵

云何菩薩安受眾苦忍？

    前面是耐他怨害忍，這一科解釋完了。這是在文字上來講菩薩的忍的境界，為什麼菩薩能這麼樣忍？就是有正憶念，就是能夠正審思惟，能夠作如理觀察的關係；如果不作如理的觀察，這很難忍，不容易忍得住的。由正理的觀察，成就了諸法畢竟空的智慧，成就了如幻如化的智慧；由這個智慧修成功了的時候，他就能忍。當然這件事呢，就是長時期的要靜坐，長時的靜坐，長時期的如理作意，才能夠成就這件事。如果你不如理作意，你又不靜坐，那就是嘴說一說而已，這就是辦不到這件事的。說是辦不到這句話呢，也是事實，當然不是說是今天你就是佛了，不是這麼意思。就是你從今天開始常常如理作意，慢慢地就成功了，那麼你說辦不到就辦得到了；如果你不常常地如理作意，不常常地靜坐，那就是辦不到了，這永久也辦不到這件事。所以究竟是能辦到？能辦不到？就在乎你自己，不是說你決定能辦到，你若是懈怠就是辦不到，如果肯精進努力那就能辦得到，這是這麼回事。

    「云何菩薩安受眾苦忍」？這是第二個安受眾苦忍，這是問這句話，怎麼叫做菩薩安受眾苦忍呢？下面第二科解釋，也就是回答，分三科，第一科還是如理思惟，分二科，第一科於過去世。這個如理思惟是非常重要，就是常常地要思惟，常常地如理思惟就可以，耐他怨害忍也要由如理思惟才能成功，現在安受苦忍亦復如是。怎麼叫做安受眾苦忍呢？就是很多的苦惱的事情，你都能夠安住不動，不感覺到有苦。這個忍怎麼樣能夠修成呢？

黃二、釋（分三科）　宇一、如理思惟（分二科）　宙一、於過去世

謂諸菩薩應如是學：我從昔來依欲行轉，常求諸欲，故意思擇為諸苦因，追求種種苦性諸欲。於追求時，忍受無量猛利大苦。所謂種種徇利、務農、勤王等事。如是追求無義苦時，令我具受種種大苦，皆由無智思擇過失。

    「謂諸菩薩應如是學」，這一句話總標，怎麼樣諸菩薩應該這樣學習。「我從昔來依欲行轉」，我從無始以來，過去久遠以來到現在，「依欲行轉」，這個依字當作隨順的意思，隨順這個欲行，簡單的解釋就是欲心，我隨我心裡面的歡喜，我就這樣去做事，我歡喜什麼心裡面去做什麼，是這個意思。我隨順我的欲心去活動，作種種的活動。「常求諸欲」，不是一天兩天，我常是這樣子，去尋求各式各樣我所歡喜的事情，常求諸欲。「故意思擇為諸苦因」，故意就是有意的，有意的去想辦法，我歡喜這件事，歡喜這件事，這件事沒到我手裡頭，我就想辦法。「思擇」，就是內心裡面思惟，想辦法把我所歡喜的事情拿過來，是這樣子。但這件事呢，「為諸苦因」，就是你遭遇到很多的苦惱的原因。你歡喜欲，那就是眾苦之因，這下面再解釋。「追求種種苦性諸欲」，因為常求諸欲，當然這個人呢，多數有多有少，讀書幹什麼？就是追求諸欲的方法，我追求這個欲的方法，你不讀書不知道，讀了書才知道，這樣子這樣子這樣子。「追求種種苦性諸欲」，追求種種欲，欲在我們凡夫的心情認為那是樂，所以我們去追求。但事實上它是苦，它是以苦為性的，那就是反正不是苦苦就是壞苦，不是苦苦、壞苦就是行苦，你不能超越這三種，這三種都是苦，就是這樣子。當然這個佛法說這個壞苦，就是深一層地說苦，說行苦是更深一層的，都是苦，並不是像眾生自己所想像的：「啊！這個事情很美，怎麼怎麼地…」，實在不是，這是令我們苦惱的事情。

    「於追求時，忍受無量猛利大苦」，這下面說：怎麼叫做苦？你說苦，你要說出讓我信服才可以，你光說諸欲都是以苦為性，我不相信這句話，你要再說一說我聽聽。「於追求時」，就是我們認為這件事是很美的，我很滿意，我要去追求。「忍受無量猛利大苦」，你追求的時候就很困難嘛，很不容易，那個時候有很多的猛利的大苦惱，那你就得要忍受，不忍受你求不到你所求的欲，就得忍受這個苦。再解釋這句話，「忍受無量猛利大苦」這句話還沒有說明白，這下面再詳細說。「所謂種種徇利、務農、勤王等事」，「所謂種種」就是很多的，各式各樣的。「徇利」，徇者，求也。求利，就是求這個財寶，就是利，要去求這個利。求利有種種，究竟是什麼呢？「務農、勤王等事」，就是努力地去種田、耕地、栽培五穀，然後有所收穫，那麼就是這裡面就有利了，這也是很辛苦的事情。「勤王等事」，就是為政府做事情，為國王做事，要勤勞地、勤苦地做種種事，這也是苦惱的事情。

    這個你看歷史，我看中國歷史、外國歷史都是一樣，哎呀！做個宰相、做個大官，官是越做越大，感覺很滿意。但是你一不對勁了，國王就要殺頭，這過去時代就是這樣子。那個漢高祖，他去平反去，有人報告說韓信要造反，韓信造反，那麼就是去叫韓信來，好殺掉他，韓信不來，韓信他說：「我有病，不來」。那這些陳平這些人、呂后，漢高祖不在了，漢高祖已經出去了，這時候呂后、陳平、蕭何這些人主政，韓信要造反，別人造反可能不要緊，韓信造反誰不害怕啊？那麼叫人去叫他來，他不來，怎麼辦呢？派蕭何去，蕭何是宰相，那不是平常人啊！蕭何親自來，見著韓信，蕭何這個人是有智慧的，說是：「漢王出去平反已經勝利了，大家來慶賀這件事，你到到場，你就走，就好了嘛！」那麼蕭何說這個話，韓信本來有智慧，這時候糊塗了，就相信這句話了。那麼他就來了，來了，一到來就把他抓住了，抓住就把他殺掉了。這個漢高祖打敗楚霸王，那是韓信的功勞，功勞是那麼大，現在說要造反，只是聽人說這麼一句話而已，說這麼一句話就認為是真的了，把他騙來以後就殺掉，這件事對不對？但是你說不對也不行，因為韓信太厲害了，誰都害怕啊！他若在那裡，他沒造反，你心就不安，真實要造反還了得啊！所以非要殺了心才安。殺也不合道理，不殺也不行，苦惱不苦惱？所以「勤王等事」，這是個苦惱的事情。

    那個明朝的明太祖朱元璋，他做過出家人，恐怕未必受過戒，做過出家人又還俗了，去當兵，後來逐漸就做了王了，做了領導人。他底下有個大將，領著兵出去打仗的時候，打勝利了回來以後馬上辭官，辭職，變成一個平常人，就不領兵了，要這樣才可以。軍隊在你手裡頭，那國王他心裡不舒服。這件事你看，這個君和臣之間的關係就是這樣的。所以「勤王等事」，很苦啊，我看，世間上的事很苦的。「如是追求無義苦時，令我具受種種大苦」。

    我心裡頭又有一個事情，《成唯識論》？是《瑜伽師地論》？後邊有一篇序，有跋文，那個人叫李義府，李義府這個人，他還能給我們佛教寫了一篇文章，這個人。這個人是怎麼回事？這個人是四川人，這個四川人文學不得了，這個政府裡面，這個時候是唐高宗的時代，唐高宗有一個大臣，就是很信賴的一個大臣，到四川去遇見這個李義府，「哎呀，這個人的文學這麼高啊！」回來了就是對唐高宗說：「這個人真是難得的人才啊，你一定請他來」。那麼就請他來了，請他來的時候，而這個時候，唐高宗也在苦惱的時候，什麼苦惱呢？想要把原來的王皇后罷免，要封武則天為皇后，就在這個時候這個大臣裡面反對，反對這件事情。反對這件事情，唐高宗無可奈何，無可奈何的時候就是醞釀之中，而這個李義府來了，他就給唐高宗出主意，一下子把所有的大臣都鎮伏住了，就封武則天為皇后。這一下子這個李義府有功勞了，這個唐高宗封他為相，你看這個事了得啊，就做這些事情。做這些事情呢，這個李義府這時候不得了。我想這個時候，玄奘大師正是在，可能正是這個時候，在的時候。但是他這個人寫文章那個智慧真是不得了啊，現在的文章你能看見的。應該很聰明，可是糊塗，這個人糊塗啊！怎麼糊塗呢？貪污！很多很多的財富，就一直地積聚財富，貪污。很多人來告狀，這個唐高宗，「我沒看見，我不知道！」就是這樣子。到最後的時候呢，唐高宗沒有辦法保護他了，就叫他來，叫他來就說這件事：「你要小心一點，適可而止啊，不要再搞下去了！」但是這個李義府這個人糊塗啊，他想武則天一定是支持他，他對唐高宗不放在眼內，你看這糊塗不糊塗？他就是一拍桌子就走了。唐高宗：「喔，你對我這樣子」，他走了以後，唐高宗立刻下令逮捕他，立刻變成階下囚了，就是這個事情。「利令智昏」，原來就是這麼回事。「所謂種種徇利、務農、勤王等事」。

    「如是追求無義苦時」，這些事情表面上是求榮華富貴，到頭來變成階下囚了，所以實在來說，你說追求榮華富貴，其實是追求無義苦時，一點功德沒有，做這些事情沒有功德。如果真是發無上菩提心，為人民服務，我是為老百姓的福利，那還有點意思，但是這種人我認為很少，多數為自己私人的利益而為國王做事、為政府做事，你動機是這樣子，你沒有什麼功德的。所以「如是追求無義苦時，令我具受種種大苦」，這是菩薩自己說，我從昔來，我過去的時候就是這樣子，「令我具受種種大苦」，受了很多的苦。「皆由無智思擇過失」，這是因為我沒有智慧，做些糊塗事，不知道這樣做有過失，這樣做有罪過，這樣做沒有功德，我不知道這樣觀察，有這個過失，所以受了很多的冤枉的苦。

宙二、於現在世

我今為求能引安樂最勝善品，尚應思擇忍受百千俱胝大苦；況少小苦而不忍受！

    「我今為求能引安樂最勝善品，尚應思擇忍受百千俱胝大苦」，前面是於過去，於過去世我受了很多的冤枉苦，下面這是於現在世。說我現在呢，「為求能引安樂最勝善品」，我現在不糊塗了，我不是求世間的榮華富貴，我是為求能引安樂最勝善品，就是求無上菩提，希求聖道。這個「能引安樂」，就是無上菩提。這個無上菩提不是自然有的，你要修學最勝善品才能夠把無上菩提引發出來的。「最勝善品」，最殊勝的、有意義的事情，那就是戒定慧、六波羅蜜這些事情。我做這些功德的時候，「尚應思擇忍受百千俱胝大苦」，我尚且應該思惟觀察忍受百千俱胝那麼多的苦，我都要值得，受這個苦我不是白受苦的，我能夠成就無上菩提。我從無始以來在生死裡面受了很多苦，一無所得，受苦只是受苦而已，什麼也沒得到。現在若是我受了苦，我是修學聖道而受苦，這個苦是有意義的，能令我得無上菩提。「況少小苦而不忍受」，況且小小的苦惱，我受不了嗎？那麼這是於現在世菩薩這樣思惟、觀察。這可見，你「徇利、務農、勤王等事」，要受很多苦，都白受了；說修學聖道也要受苦，因為修學聖道這個事情也會遇見一些不如意的事情，也是會這樣子。那怎麼辦呢？你都要忍受。你若不忍受，這個聖道修不成，聖道是不能修的。看這個《披尋記》：

    「依欲行轉等者：謂依欲界諸行心意識生」，這個他這麼講。「謂依欲界諸行」，有無色界、有色界、有欲界。這個多數的佛教徒都是在欲界這個廣大的區域裡頭修學聖道的；修學聖道，你在欲界，你就是有欲。欲界的諸行，也就是你的眼耳鼻舌身意、色聲香味觸法、眼識耳識鼻識舌識身識意識，就是這個。「心意識生」，你根據你的眼耳鼻舌身意去緣色聲香味觸法，而就有眼識耳識鼻識舌識身識意識，就是有心意識就現出來了。「是名依欲行轉」，依欲行轉這句話就是這麼講。

    「受用欲塵為境界故」，這個識一現起來幹什麼呢？這個心出來幹什麼？就是受用欲塵，就受用色聲香味觸法，在色聲香味觸法上希望得到滿意的享受，就是這個。受用欲塵，這個塵是個染污的意思。「為境界故」，為你內心所緣慮的境界，就在這裡可能會得到一些滿意的事情，就是為這件事。「於五妙欲恒起追求，是名常求諸欲」，這個常求諸欲這句話怎麼講？就是「於五妙欲」，就是色聲香味觸這五種令你滿意的妙、好的東西。「恒起追求」，長時期的老是想辦法去求這個五種欲。「是名常求諸欲」。

    「起不如理作意，思惟其相及與隨好，是名故意思擇」，求諸欲的時候，是怎麼樣求的呢？「起不如理作意」，就發動不合道理的思惟、不合道理的思想，不如理作意。「思惟其相及與隨好」，思惟那個它的相狀和隨好。這個前五識所接觸的這個五種欲，叫做相；第六意識起來活動的時候，叫做隨好。因為第六意識會種種分別，前五識只是一看見一個相，它不會分別，所以叫做「相及與隨好」。這個起不如理作意這句話怎麼講？因為這些色聲香味觸這五種妙欲都是如幻如化的，不是真實的；你認為是真實的，那就是不如理作意，這是一個不如理作意。第二，這些東西裡面有欺誑性；你感覺到很美，但是實在是很醜陋的，那這就是不如理作意。很醜陋的，你認為很美，那這就是一個不如理作意；你認為會有很多很多如意的事情，實在它那裡面是火坑，你若跳進去就糟糕了，所以都是不如理作意，就是沒有智慧。「思惟其相及與隨好」，思惟它一定是很好，怎麼美。「是名故意思擇」，這個故意思擇就這麼講。

    「由是因緣，令心流漏發生種種惡不善法」：「由是因緣」，由於你有一個不如理作意為因緣，使令你的心就流出來很多的煩惱。你眼睛看見它，耳聽到它，眼耳鼻舌身這五識遇見這個境界，然後這個意識在這裡生出來很多的貪心。一定是決定不會完全如意的，所以你也還要有忿怒，還有貪心、有瞋心，各式各樣的煩惱，叫做「流漏」，流出來很多煩惱。「發生種種惡不善法」，煩惱一出來以後，它不會停留在那裡的，還會發生出來各式各樣有罪過的事情，就出來了。「是故說彼為諸苦因」，這個欲能令你受了很多的苦啊。但是眾生無始劫來一直地為欲所欺誑，為欲所欺騙，一直地不能覺悟，一直不能覺悟的。你受了欺騙了、受到傷害了，但是還不覺悟，還要繼續地追求，只有佛教徒聽聞了佛法稍微好一點，能回頭，「哎呀！欲是苦啊！」，可能會好一點。

宇二、能忍眾苦（分四科）　宙一、標

如是如理正思惟故；為求菩提，悉能忍受一切事苦。

    前面是如理思惟，下面這邊能忍眾苦，分四科，第一科標。「如是如理正思惟故」，這樣子合乎道理的正意念，這樣思惟，這是一定要是聽聞佛法。佛菩薩在經律論裡面開示我們的道理，我們去受持、讀誦、正意念，才有如理正思惟，不然的話不行，不然的話不可以。「為求菩提，悉能忍受一切事苦」，因為有如理正思惟故，我就不要再上當了，我不要這個欲，不求欲了，那麼求什麼呢？求菩提，求出世間的聖道。求出世間的聖道，這個求的時候也不容易，也會有很多困難，有困難，你要忍受，「悉能忍受一切事苦」，這些困難你要忍受。因為不忍受，這個聖道你求不到，所以還是「悉能忍受一切事苦」。這是標，下面徵。

宙二、徵

云何名為一切事苦？

    說我求欲的時候，我愚癡，我遭遇到很多的苦惱，現在我修學聖道應該沒有苦嘛，怎麼還有很多苦呢？「云何名為一切事苦？」這是徵，下面列出來。

宙三、列

當知此苦略有八種。一、依止處苦。二、世法處苦。三、威儀處苦。四、攝法處苦。五、乞行處苦。六、勤劬勞處苦。七、利他處苦。八、所作處苦。

    「當知此苦略有八種」，說是我們修學聖道，修學聖道也有苦啊，也是有困難，有事情的，這個事情還不是少數，有八種，這個列出來。「一、依止處苦」，這是一種苦。「二、世法處苦。三、威儀處苦。四、攝法處苦。五、乞行處苦。六、勤劬勞處苦。七、利他處苦。八、所作處苦」，一共有這八種苦。你修學聖道，你不要說：「我修學聖道應該沒有苦」，不是！也有苦，有這八種苦。

    下面第四科解釋，解釋分八科，第一科是依止處苦，分二科，第一科顯處。說安受苦忍，安受苦忍就是受這八種苦，是這個意思，受這八種苦。這個文很有意思，你在生死流轉你受很多苦，無量劫來受苦，你白受了！你受苦，一無所得啊，白受苦。現在修學聖道，那也要受苦，那和以前的流轉生死可是不同，是這樣意思。先是顯示這個依止處苦。

宙四、釋（分八科）　洪一、依止處苦（分二科）　荒一、顯處

依止處苦者：依，謂四依。由依此故，於善說法毘奈耶中，出家受具，成苾芻分。所謂衣服、飲食、臥具、病緣醫藥、供身什物。

    「依止處苦者：依，謂四依」，這個依有四種依。「由依此故，於善說法毘奈耶中，出家受具，成苾芻分」，這四種依你非要有不可，你有這四種依，你才能夠「於善說法毘奈耶中，出家受具，成苾芻分」，這件事才能成就。如果沒有這四種依，這件事不行，不能成就。這個「善說法毘奈耶」，毘奈耶是律，就是佛善說法，這個法和律是佛說的，所以非常的好；如果你是生死凡夫，那不要提，你是生死凡夫，你會說什麼，所以你那個不算數。現在是佛說的法和律是非常的好，它能為你作聖道的增上緣，所以是好，好就是在這裡。「出家受具」，你在佛的法、律之中，遠離了煩惱的家，你到寺廟裡面，到法與律這個寺廟裡面來受了具戒，受了比丘戒。「成苾芻分」，這時候你就成就了比丘的身份。成就這個身份，你要靠四依，有這四種事情你才能成就的。

    究竟是什麼呢？四種依是什麼呢？「所謂衣服、飲食、臥具、病緣醫藥供身什物」，就是這四種。你要有「衣服」，有穿衣服。還要有「飲食」，沒有飲食這不行。還要有「臥具」，休息的地方。「病緣醫藥供身什物」，這些也要有，因為人都是要有病的，也要準備這些事情。這是顯這個四依之處，下面明忍。

荒二、明忍

菩薩於此，若得麤弊，[甚*少]*少稽留，輕蔑不敬，不生憂悒。不由此緣，精進懈廢，如是名為菩薩忍受依止處苦。　*(同尟．義同鮮)

    「菩薩於此，若得麤弊，尟少稽留，輕蔑不敬，不生憂悒」，這個菩薩他原來是發無上菩提心了，他可能受了優婆塞戒、優婆夷戒，是個在家居士身份，現在出家受了比丘戒了，就是菩薩比丘了。菩薩比丘的時候呢，就和原來在家菩薩不同。在家菩薩，你要生產，你或者務農，或者勤王，做工商的這些生產的事業，現在出家就不能做這些事情了，不做這些事情，那麼怎麼生活呢？所以你還是要乞求了，就是去乞求這個衣服、飲食、臥具、病緣醫藥，要向人家乞求。乞求的時候，「菩薩於此，若得麤弊」，得到的衣服、飲食這些等東西，得的是麤弊的衣服、飲食，不是那麼好，麤弊的。「尟少」，還是很少，他給你的東西很少。「稽留」，你向他乞求的時候，他還很緩慢，不是立刻給你，他在那裡拖延時間，你心裡很著急也不行，他不給你啊。「輕蔑」，他給你的時候，沒有恭敬心，輕視你。你這個菩薩比丘，你自己感覺到很高貴，但是那個施主對你瞧不起、輕蔑你、輕視你，不恭敬。「不生憂悒」，菩薩對於這個「麤弊，尟少稽留，輕蔑不敬」，心裡面不動心，不生憂悒，不憂愁，不介意這件事。你要忍受，要容忍這件事。

    「不由此緣，精進懈廢」，不會因為人家對你不恭敬，麤弊尟少稽留這個事情，「我何必出家受這個苦，叫人瞧不起呢，我不修聖道了，我還俗吧」，菩薩不會！「不由此緣，精進懈廢」，不會因為這件事，這個精進修學聖道這件事就停下來了，我不修行了，菩薩不會。「如是名為菩薩忍受依止處苦」，這一段文就表示，這個依止處這個苦你要忍受，菩薩要忍受的。你不忍受，這個聖道就修不成，就是這個意思。這裡面我們看出一件事，就是現在的在家居士要出家，也不是全部的，少數人，「我不乞食，我把錢賺好了，我自己修個廟我在這裡，衣食住都有了，我不求」，佛沒有這樣說，佛沒有這樣說。看這個《披尋記》：

    「依謂四依等者：一者衣服，二者飲食，三者臥具，四者病緣醫藥供身什物」，這是四樣。「是為四依」，這就叫做四依。你出家修學聖道，你要有這四種作依止、作依靠，你才能夠生活，你才可以修學聖道的。「於此四依得非上妙」，於此四種依，你得到以後，不是好的，「名得麤弊」。

    「得非眾多，名得尟少。他或於此不速疾施」，那個施主他不很快的給你，「是名」叫做「稽留」。「不恭敬施，是名」叫做「輕懱不敬」。

    這〈聲聞地〉曾經「說」過這件事，〈聲聞地〉上說：「又應如是自持其心往施主家」，這個比丘要到施主家，你先要把這個心，把你自己這一念心要保護的好好的。「豈有出家往詣他所，要望他施非不惠施」，怎麼叫做自持其心呢？那有說是出家人到施主家去，希望他布施，「非不惠施」，他就布施你，他不布施你，決定這樣嗎？不是的，不能說決定就會布施你，這要自持其心。「要望他敬非不恭敬」，你是到施主家，你希望他恭敬你，他不恭敬你，沒這種事，這是不決定的。「要多非少」，你希望他多給一點，他就多給你一點，不會少，也不是決定的。「要妙非麤」，要給你好的，不給你麤劣的，這是不決定的。「要當速疾而非遲緩」，到施主家他要很快的給你，不會遲緩，也不是決定的，「（陵本二十五卷十一頁）」。「由是道理，菩薩於此不生憂悒」，所以菩薩也不去生這個分別心，不在乎這件事。

    這一段是明忍，這是依止處苦，這是一件事。下面第二科是世法處苦，分二科，第一科是顯處，分二科，第一科標列。

洪二、世法處苦（分二科）　荒一、顯處（分二科）　日一、標列

世法處苦者：當知世法，略有九種。一、衰。二、毀。三、譏。四、苦。五、壞法壞。六、盡法盡。七、老法老。八、病法病。九、死法死。

    「世法處苦者」，什麼叫做世法處苦呢？「當知世法，略有九種」，世間法，就世間人的思想叫做世法，有九種不同。「一、衰」，什麼叫做衰呢？就是你希望得到很滿意的衣服、飲食、臥具、醫藥，但是沒成功，令你失望了，那麼叫做衰。「二、毀」，毀是什麼呢？就是不當你面，就在背後裡面毀謗你，說是你這個人一點品德沒有，信戒聞捨慧統統沒有，這就是毀。「三、譏」，是當你面，說是你這個人太差勁了，一點信戒聞捨慧都沒有，這就是譏，當面。「四、苦」，苦是什麼呢？就是遇見這一些苦惱的事情，不順心的事情，叫做苦。這四種是世間法。

    「五、壞法壞。六、盡法盡」，這是你的身外之物，身外之物都不是永久可以美好的嘛，就是有的時候被破壞了。這個壞法到來的時候，這件事壞了，破壞了，被破壞。「六、盡法盡」，被破壞了還可以暫時對付用，但是到最後完全沒有了，叫做盡法盡。譬如你買一個車，買一個車你可以用它，它出了毛病了，但是還可以用，這時候叫做壞法壞；最後完全不能用了，叫做盡法盡。這是身外之物。下面是「七、老法老」，這是自己的身體，自己的身體，我現在身體健康，我年紀還沒到三十歲，我的身體很健康，不是！轉眼間老的事情就來了，「老法老」，這些衰老的事情，眼耳鼻舌身意各部分的機能都衰退了，這事轉眼間就到了，到了你就老了。你不是說「我還年輕」，這句話靠不住的。「八、病法病」，說我沒有病，也不是的，病隨時會到來，病法病。最後，「九、死法死」，就是這個氣血完全衰竭了，就死掉了，死法死。這是世間的法有這九種。

    這個我看世間人，尤其是年輕人，年輕人身強力壯，頭腦清明，到學校讀書考第一名，這心裡想：「我在社會上很多很多的財富等著我去拿」，只想這件事，其他的事不想，其他的衰、毀、譏、苦、壞、盡、老、病、死，我不想這件事，不想這件事的。但是你不想歸不想，這事情還是要來的，來了你有什麼辦法？沒有辦法，只有接受。不要說一般的老百姓，你就是大福德、有大權力的人，照樣這些境界來了，來了也就是要受，無可如何。只有誰能有辦法解決這些世間的事情？就是阿羅漢以上的聖人，這個問題都能解決了。得了阿羅漢道以後，衰、毀、譏、苦、壞、盡、老、病、死，在阿羅漢心裡沒有這件事，他那個清淨心一現前，到了第一義諦了，第一義諦裡面沒有這些事情，沒有這些事情，他那個心裡是清淨自在。世間上的榮華富貴的人，他心裡面很多很多的問題，我曾經說過，我們一般人睡覺的時候就睡覺，有人來敲門，心裡不害怕；越有權力的人越害怕，他越害怕這些事情，疑惑心還非常大。

    那個朱元璋還是出過家的人，他做了皇帝歡喜同幾個出家人來往，這個出家人是有學問的人，能作詩，朱元璋一看，立刻下令把這個出家人殺了，他說那個詩裡面有一句話罵他，你看他那個疑惑心就這麼大，立刻就把這個出家人殺掉了。所以這個《法華經》〈安樂行品〉說：你不要和這國王、大臣來往，他的疑惑心很大的。他發生什麼事情，他就疑惑這個出家人在這搞什麼鬼？他疑惑你。你若不同他來往，就沒有事，他不能賴在你身上。所以這是世間法，苦啊！很苦啊！我們若不學習佛法，我們也不知道這件事。我們和一般人一樣，也是追求榮華富貴，不知道榮華富貴是個陷阱，要聽聞佛法才告訴你這些事情。

    前面是列，列出來這個世法處苦，這下面說名苦。

日二、名苦

如是世法若總若別，會遇現前，能生眾苦，此即名為世法處苦。

    「如是世法若總若別，會遇現前，能生眾苦」，前面說這九種事情，這是世間法，世間人就是這個。「若總若別」，總就是全部的現前了，或者是其中某一部分現前，這叫別。「會遇現前」，你遭遇到這個苦了。這些事情，「能生眾苦」，能使令你心裡面很多很多的痛苦。到衰的時候，你心裡快樂嗎？這個毀、譏、苦、壞法壞、盡法盡、老、病、死，你心裡快樂嗎？「能生眾苦，此即名為世法處苦」。

荒二、明忍

菩薩觸對如是眾苦，思擇忍受；不由此緣，精進懈廢，如是名為菩薩忍受世法處苦。

    「菩薩觸對如是眾苦，思擇忍受」，這底下明忍。「菩薩觸對如是眾苦」，這個發無上菩提心，他又受了比丘戒。看這個文是先受菩薩戒而後受比丘戒，或者受比丘尼戒。看這個文上的次第，先是在家的時候受了菩薩戒，然後再出家受比丘戒。當然有的人也可能先受出家戒而後受菩薩戒，那也有可能是這樣子。這個文上是先受菩薩戒而後受比丘戒。

    「菩薩觸對如是眾苦」，這個發無上菩提心受了比丘戒，在大眾僧裡面生活，也會遇見這些事情，這些事情難免也會遇見，也會有衰、毀、譏、老、病、死這些事情的。遇見這些事情，那麼菩薩怎麼辦呢？「思擇忍受」，有智慧來觀察這件事呢，忍受這件事。「不由此緣，精進懈廢」，他若有智慧去觀察呢，這些事情都是假名字，都是畢竟空寂的，觀這個衰、毀、譏，這些老、病、死都是畢竟空寂的，在畢竟空寂裡面無有少法可得，那就沒有事情了，心裡面就沒有苦。「不由此緣，精進懈廢」，不會因為有這些苦惱現前的時候，精進修道的事情就停下來了，我不修聖道了，不會的，不會這樣。但是這個思擇忍受，這個思擇是非常重要，這個思擇就是你要學習《瑜伽師地論》、你要學習《金剛般若波羅蜜經》、你要學習《法華經》、《華嚴經》、《維摩詰所說經》，這很多的經和論，它這裡面有大智慧告訴你，你拿到這個智慧你就會思擇。如果不學習這些事情呢，你不會思擇；不會思擇的時候，那就不一定了，那你怎麼辦呢？有苦來的時候，你有什麼辦法？那就是另一回事了。「如是名為菩薩忍受世法處苦」，這個地方是這個意思。看這個《披尋記》：

    「當知世法略有九種等者」，這個文上有這句話。「供養親近無量品說」，這是《瑜伽師地論》後面有這麼一品。「依世八法，有八種苦」，它那上不是說九種，它說世間有八法，有八種苦惱。「一」是「壞法壞」的「時」候「苦」、「二」是「盡法盡」的「時」候「苦」、「三老法老時苦、四病法病時苦、五死法死時苦、六無利苦」，剛才講過這個利，什麼叫做利？其實就是財，什麼是財？就是衣服、飲食、臥具、醫藥，就這些東西都是財。這個無利，你沒有財了的時候，那就是苦。「七無譽苦」，就是人家背後毀謗你，苦。「八有譏苦」，當你面來呵斥你，說你的壞話，這也是苦。這八種苦，這是「（陵本四十四卷十三頁）」上說的。

    「此說有九」，這個文上不是說八是說九，是什麼呢？「增苦可知」，就加一個苦字，所以變成九了。「初之四種，八世法攝」，第一是衰，二是毀，三是譏，四是苦，這四種是八種世法所攝。八世法，就是這四種再加上利、譽、稱、樂，就是八種。「今說彼苦」，現在這個文上是說苦的事情，「故唯取四」，所以只是說出來衰、毀、譏、苦這四種，其他的利、譽、稱、樂就不說了。「次之二種，外無常攝」，就是壞法壞、盡法盡這兩種是「外無常攝」，是身外之物，都是無常變化的。「後之三種」，就是老法老、病法病、死法死，這三種是「內無常攝」，就是你的身體，你的身體一定是有無常的、有這個變化，老病死。

洪三、威儀處苦（分二科）　荒一、顯處

威儀處苦者：當知即是行住坐臥四種威儀。菩薩於中若行若坐，晝夜恒時，從諸障法淨修其心；終不非時脅著床座、草敷、葉敷。

    「威儀處苦者」，前面這個世法處苦講完了，現在說第三種威儀處苦，先是顯處。「威儀處苦者：當知即是行住坐臥四種威儀」，就是這四種威儀，叫做威儀。「菩薩於中若行若坐，晝夜恒時，從諸障法淨修其心」，菩薩，就是這位菩薩比丘在這四威儀中，「若行若坐」，若是在那經行，或者是在盤腿坐。「晝夜恒時」，白天和夜間長時期的經行宴坐，宴坐經行，就是這麼兩個威儀。「從諸障法淨修其心」，這個經行和宴坐這個幹什麼？就是修止觀。修止觀呢，就是「從諸障法」，從這些障礙，就是貪瞋癡的煩惱，貪欲、瞋恚、睡眠、掉悔、疑，從這些障法裡面淨修其心，用止觀來清除這一些雜染，使令內心清淨，就是做這件事。「終不非時脅著床座、草敷、葉敷」，終，從開始到最後，從早晨起來一直到最後夜間休息，這個時候一直是修學聖道，一個若行若坐這樣修止觀的，不會在不應該的時候，不應該休息的時候「脅著床座」，這個脅，左脅、右脅，就是身體這兩邊叫做脅。著在床座上，就臥在那裡了。或者是「草敷」，這個床座或者是用草舖的，或者是用樹葉子舖的，就在那裡休息。

    這個「草敷、葉敷」，這什麼意思？就表現這個菩薩比丘出了家，這個生活的情況是很苦的，不是要求很豐足的，像有錢的人那個床舖舖得那麼好，蓋得那麼好，不是的。因為你自己不生產，你的衣食住要盡量的降低，不要弄得很好的，是這個意思。所以菩薩淨修其心，就是這樣子用功修行，終不非時睡大覺去了，不做這個事情的。但是若這樣做呢，長時間的修行就是辛苦，就會感覺到辛苦。你沒得聖道，沒得聖道之前，你修行的時候也是有苦。像我們早晨起來有個靜坐，晚間或者靜坐，其他的時間我們願意靜坐就靜坐，願意讀書就讀書，你這個身體的威儀是可以自由的活動，那比較好。若是決定老是宴坐經行、經行宴坐，你想想，那時候就感覺辛苦；感覺辛苦怎麼樣呢？要忍啊！所以第二科就明忍。

荒二、明忍

菩薩於此疲所生苦，悉能忍受；不由此緣，精進懈廢，如是名為菩薩忍受威儀處苦。

    「菩薩於此疲所生苦」，菩薩對於這個經行宴坐，這個疲勞，長時期這樣子修行有疲勞，就會生出苦來。「悉能忍受」，菩薩能忍受這件事。

    我曾經說一句話，用功修行的時候就是因為有一個願望，希望有成就；希望有成就呢，我靜坐兩小時還不夠，要三小時，三小時太少，或者四小時、五小時、六小時、七小時、八小時、九小時、十個小時、十二個小時還嫌少，那你若這樣子用功就要減少睡眠，你要減少睡眠，因為還有經行，你靜坐十二個鐘頭，另外還要經行，這要多少個鐘頭啊！這睡眠要減少，拿出來時間經行宴坐，宴坐經行，時間久了會有什麼事情？有兩種事情：一個是感覺疲勞，一個是歡喜睡覺，感覺若睡一會覺非常快樂，會有這個感覺，到那個時候會有這個境界。我們現在沒有這個想法，因為現在這個時間不是安排的那麼緊，我們的功課表不是那麼緊，這樣子我們可能還能接受，如果安排的時間太緊，哎呀！你這地方這樣，我要走，我要告假了，這就是這麼回事。

    但是這個事情，你若時間久了難免會有，不是別人要逼迫你要增加功課，不是，你自己會自動增加功課。因為你用功有一點成就，你自動會增加功課的，增加功課逐漸逐漸就會有點感覺，「哎呀，若睡一會覺特別好！」就會這樣子。所以「菩薩於此疲所生苦悉能忍受」，能忍受，要減少飲食、還要減少睡眠、要減少說話，很多很多的事情，逐漸地你自己會走上這條路。這樣有了苦的時候，「不由此緣，精進懈廢，如是名為菩薩忍受威儀處苦」，這句話就是這麼意思；實在就是精進用功的時候，也是感覺到疲倦。看這個《披尋記》：

    「終不非時脅著床座草敷葉敷者：謂於大床，或小繩床」，這個床，也有大床，也有小床；這個大床就是可以臥，小繩床只是能坐而不可以臥的。有的人長坐不臥，這個長坐不臥這件事，這件事怎麼回事？因為你常常靜坐，你慢慢這個腿子進步了，坐幾個鐘頭腿也不痛，他腿子不痛的。這個腿子痛這件事很容易過去，你常常靜坐腿子坐幾個鐘頭他不痛，就會達到這個程度。最困難的就是心的調伏，叫它止的時候能止，觀的時候能觀，這個比較難。當然有的人有善根，也不感覺到難。而這個事情，你常常靜坐自然地長坐不臥，就不需要躺下來睡覺，就是坐在那裡，你靜坐的時候打一會瞌睡就好了，一兩個鐘頭，頂多三個鐘頭，可能都不會到四個鐘頭。常靜坐有點功夫的人，不是說有大功夫，不是說那個，小小有點功夫的人，就是坐在那裡打瞌睡兩個鐘頭、三個鐘頭就好了，就不須要臥下睡覺的，自然是長坐不臥的。但是這樣做呢，就是休息的時間少，你用功修行的時間多，時間多就容易有疲勞。「不由此緣，精進懈廢，如是名為菩薩忍受威儀處苦」。

    「終不非時脅著床座草敷葉敷者：謂於大床，或小繩床」，我剛才這話就指小繩床，為什麼小繩床？就只是坐，他不臥了，是這個意思。「或草葉座，端身而坐，推度時日，終不以背，或以其脅，依倚大床，或小繩床」，你常常坐，你就自然會知道時間，這樣子。「或壁、或樹、草葉座等」，你或者是有牆壁要靠在那裡，或者是樹葉，或者是草葉座等，「如聲聞地說。（陵本二十五卷二十頁）此應準知」。

洪四、攝法處苦（分二科）　荒一、顯處（分二科）　日一、標

攝法處苦者：當知攝法略有七種。

    「攝法處苦者」，這是第四科，分二科，第一科顯處，分二科，第一科標。這個攝法處苦怎麼講呢？「當知攝法略有七種」，這個攝法是什麼？其實就是學習佛法，學習佛法也是逐漸地，不可能一下子我就學習了無量的法門的，不是！就是一個法門一個法門漸漸地學習，所以叫做攝。逐漸地學習，叫做攝。而這個攝，剛才說：攝者，取也，就是把它拿到。我們不是用手去拿，是用心把這個法藏在心裡面，做這件事，這叫做攝。這有七種事情。

日二、列

一、供事三寶。二、供事尊長。三、諮受正法。四、既諮受已廣為他說。五、以大音聲吟詠讚誦。六、獨處空閑無倒思惟稱量觀察。七、修習瑜伽作意所攝若止若觀。

    「一、供事三寶」，你要供養三寶，供養佛寶、法寶、僧寶。這個供事三寶，若是佛在世的話，當然就是佛寶；但是我們若是學習經論多了，什麼叫做佛寶？「若以色見我，以音聲求我，是人行邪道，不能見如來」，我們用肉眼所看的，實在那不是佛寶。佛寶，就是佛能夠見第一義諦了，那個清淨的大智慧，這是佛寶。當然這裡面也有高深的禪定，有大慈大悲這些事情，有無量功德莊嚴第一義諦，這是佛寶，那麼我們要供奉這個佛寶。

    這個，我現在又多說一句話，譬如說我們供佛，我們早粥或者午飯供佛的時候，我們把這個飯菜盛好了放在佛像前面去，這叫做供佛啊？當然這也不能說不是供佛，也不能那麼說。但是真實來說，就是主要是你在那裡念供，供養清淨法身毘盧遮那佛、圓滿報身盧舍那佛…這時候是供；這時候是供呢，你要心裡面觀想佛、菩薩、阿羅漢。我們現在加上一個阿羅漢，你們沒出家的人可能不太知道，出家人也可能不大知道，你到各地方去他總是供佛和菩薩，不供阿羅漢的，我們這裡加一個阿羅漢，當然也有的地方有加阿羅漢，但是很少，很少有供阿羅漢的。那麼我們這裡加上供阿羅漢是什麼意思？因為我們承認阿羅漢是聖人，不是一般的凡夫啊！若大菩薩來說，阿羅漢他還是小乘，雖然是小乘，他見第一義諦了，他沒有愛煩惱、沒有見煩惱，他是聖人啊！我們還是應該恭敬。所以我們供佛的時候，當然這都是世俗諦，但是你若觀想的時候，就是有佛、菩薩、阿羅漢，那麼你要觀想他的身相，這個事還是與平常止觀有關係，不然的話你怎麼觀啊？你觀不上來。所以你平常修止觀，這個是一個基本的修行，你修行得力了，其它的地方也隨著都進步了。所以我剛才說，把這個飯菜放在佛像前供佛，如果沒有這樣做就不是供佛，不是這麼回事，不是。主要是我們在那念供的時候，你心裡面觀想佛、菩薩、阿羅漢都現前了，我們供養的飯菜都供養在佛菩薩前面，要做如是觀。當然你若是…這是事相的因緣觀，也可以作理觀：「諸法寂滅相，佛即是法，法即是眾，視三寶皆如虛空，不二相」，你若作如是觀，這就是正修行的供養，這叫做供佛，主要是那麼回事。

    所以「供事三寶」，對於法寶，那就是第一義諦嘛！但是對我們凡夫來說，你沒有這個白紙黑字的法寶，我們知道什麼呀？所以這個白紙黑字的經律論也是很重要的。這個僧寶，這個稱為寶就不是凡夫境界，就是聖僧。大乘佛法就是十地菩薩，小乘的僧寶就是初果、二果、三果、四果這都是寶，因為他是聖人，我們要修供養。你禮拜的時候作如是觀，你這個念供，早粥、午飯念供的時候也作如是觀，要「供事三寶」。而這些事情剛才說過，都是和學習經論、修止觀有關係；如果沒有學習經論，也不學習止觀的話，你供的時候，只是憑記憶力念念名字而已，只是：供養清淨法身毘盧遮那佛，你只是念那幾個字而已，裡面沒有內容的。所以我們若想到這裡，這個學習經論非常重要，修學止觀非常重要；如果沒有這些事情，沒有這些事情，那個出家人是個什麼境界？是個什麼境界？我們可以想一想！所以供這個佛寶、法寶、僧寶。

    「二、供事尊長」，第二個供事尊長，就是你的親教師、阿闍黎、鄔婆陀耶，和阿闍黎這些，供事尊長。對於尊長，這上面也是表示你要恭敬。

    「三、諮受正法」，諮受正法，如果佛在世，當然是向佛請法，但是佛不在世，那就是尊長。你要向尊長，諮者，問也，就是向他請問正法。你心裡面不能像一陣風就過去了，不行啊，你要納之於心，心裡面要接受這件事，所以叫做受。

    「四、既諮受已廣為他說」，你已經向尊長諮受正法以後，諮受正法，這個正法就是白紙黑字的經律論的佛法，就是這個佛法。這個正法這個正字我以前講過，為什麼叫做正法？因為這都是聖人說的，所以叫做正。聖人說的，叫做正法；如果是凡夫，那是不及格的。「既諮受已廣為他說」，你看這樣說，你學習了，這個諮受正法實在換一句話就是學習正法，學習了以後廣為他說，也為別人宣說，這就是教學相長了，廣為他說。

    「五、以大音聲吟詠讚誦」，你諮受的、學習的佛法，你還要用大的音聲吟詠讚誦。「吟詠」，就是有韻調的，這個聲音是有韻，不是說直聲，是有高低的韻調的，吟詠；吟詠你所學習的正法。學習正法，就是要誦，就是要背起來，不是說你照本的，不是。不過這個地方說「讚誦」也是好，讚歎；如果說讀誦，那就是更容易懂。

    「六、獨處空閑無倒思惟稱量觀察」，這上說獨處空閑，前面都算是學習，這個諮受正法也是學習，廣為他說也是學習，以大音聲吟詠讚誦也是學習，前面都是聞慧。這下面呢，「獨處空閑無倒思惟稱量觀察」，獨處，就是你一個人在空閑處、寂靜的地方、不吵鬧的地方。「無倒思惟」，不要搞錯了，你要按照經論裡面的文去思惟、去稱量、去觀察。思惟，就是思惟那個文中之義，這是初開始的思惟、簡略的思惟，然後再深入的稱量，再深入的觀察，這是有深有淺。這個觀察呢，就要重覆地再觀察，不斷地重覆的思惟稱量的觀察。這樣子有過這一段的經過，就是獨處空閑無倒思惟稱量觀察，經過這個，這是思慧。

    「七、修習瑜伽作意所攝若止若觀」，然後你才能修習瑜伽作意，什麼叫做瑜伽作意呢？就是若止若觀。這個瑜伽翻作中國話，是相應的意思。就是修止，我就能修止；說觀，我就能修觀，這叫做相應。這話什麼意思？實在來說，你若不經過獨處空閑無倒思惟稱量觀察，你只是前面有點聞慧，不行，你這止觀修不來，這就不相應，都不相應的。你若有過中間的思慧稱量觀察呢，你就相應了。你坐在那修止觀，觀一切法空，你就能觀上來。如果你沒有經過思慧的訓練，你只是聞慧，你觀不來。在文字上好像過去了，「諸法是空的」，但是修止觀修不來。原因是什麼？就是沒有中間的思慧。你有聞慧又有思慧，你修觀就修上來了，這就不感覺到難。「一切法即空即假即中」，你心裡面能思惟，就能這樣思惟。這樣思惟，你認為初開始好像沒什麼了不起，但是思惟久了就不得了，他的智慧來了。誰罵你一句，你心裡沒有事情，因為你心裡有空假中的智慧。所以「修習瑜伽作意所攝」，所攝是屬於，瑜伽作意的就是若止若觀，一個奢摩他，一個毘缽舍那觀。

荒二、明忍

菩薩於此七種攝法，勇猛劬勞所生眾苦，悉能忍受；不由此緣，精進懈廢，如是名為菩薩忍受攝法處苦。

    「菩薩於此七種攝法，勇猛劬勞所生眾苦，悉能忍受」，前面這七種：供事三寶、供事尊長、諮受正法、既諮受已廣為他說…，這是聞思修。於此七種的學習佛法，「勇猛劬勞」，這個勇猛是什麼？就是不怕困難，叫做勇猛。你不怕困難，但是你這個身體不能作主，感覺到疲倦，劬勞就是疲勞，所生的眾苦「悉能忍受」，你能容忍這件事。「不由此緣，精進懈廢」，怎麼叫做忍受眾苦呢？就是「不由此緣，精進懈廢」，不因為辛苦，我告假了，我休息三個月，不是的，不是這樣子。「如是名為菩薩忍受攝法處苦」，是這個意思。

    這個攝法處苦是這樣意思，這個安受苦忍一共是有八種，我們現在講了四種，還有四種沒講。所以知道什麼叫做耐怨害忍，什麼叫做安受苦忍。這個安受苦忍和耐怨害忍不同，不一樣的，是這麼回事。所以這個，說我以前糊塗，我只是求欲而受苦，現在我不求欲，我求聖道了，我應該沒有苦，不是的！求聖道也有苦，有苦你要忍受。如果不忍受，這個聖道你求不到。

【附】：

    我今天有個好消息：我讀《金剛經》：「須菩提白佛言：世尊，頗有眾生得聞如是言說章句生實信不？」這個「生實信」這個怎麼講？這什麼意思？我今天讀一讀這個《金剛經》，現在知道這句話怎麼講，是得無生法忍的意思。我以前也講過多少次，《金剛經》我講過六七次以上了，我只是照文順一順，看看別的參考書順一順，究竟在這個深淺的位次來講，這個「生實信」是在那個地方？我今天用一點功夫，我預備這個《瑜伽師地論》有剩餘的時間，我就去讀了一讀，原來那個地方是得無生法忍的意思，不是一般的信。這個無著菩薩《金剛般若論》，他不是說「生實信不」，不是這麼翻的，說「生實相不」，他翻的不是實信是實相，「生實相不」。而真諦三藏翻的《般若論》說「生實想不」，想，苦想、無常想、無我想的想，「生實想不」。和鳩摩羅什法師翻的那個「生實信不」，是這樣子。

    這些文對照起來，我感覺這個地方是得無生法忍的意思，後五百歲還有人能得無生法忍，這個意思。下面那個「乃至能生一念淨信」，那個不是了，那個不是得無生法忍，和那個不同了。那個應該，我看那個文的前後，加上這個無著菩薩、世親菩薩的解釋、加上我看《瑜伽師地論》這些解釋，那個境界是什麼程度呢？就是加行位之初，加行位的初，那個時候的程度，叫作淨信。

    這個「生實相不」、「生實信不」、「生實想不」，就是加行位過來，到了見道位了，叫做生實信不，是這樣子。

    我剛才說這句話可是有問題，你聽見我這句話以後，你自己要用用心，用用心把這句話在內心裡面把它紮實地拿到。拿到以後，若別人講經，你可以去聽，看他那句話怎麼講？「生實信不」、「莫作是說，如來滅後，後五百歲有持戒修福者，於此章句能生信心」，看他怎麼講。你就會有意地去聽他講，就是心裡面有點事情，看他怎麼講。其實，我以前還沒有這個程度，我以前我看看印順老法師的注解、顯慈老法師的注解，或者誰的注解，看看我就可以講這個文就好了，但是我今天可不是，我很願意看無著菩薩《金剛般若論》、世親菩薩《金剛般若論》，那就是大智慧了，那他那不同。


Tape 401

瑜伽師地論 > 卷第四十二 > Tape 401

洪五、乞行處苦（分二科）　荒一、顯處（分二科）　日一、總標

乞行處苦者：當知此苦，略有七種。

    這個忍品裡面說的忍，一共有三種忍，第一種耐他怨害忍已經學習完了，現在是安受苦忍。安受苦忍裡面有八種，現在是第五種乞行處忍，分兩科第一科顯處，又分兩科第一科是總標。「乞行處苦者：當知此苦，略有七種。」這一種苦裡面簡略的說有七種不同，下邊呢第二科列釋。

日二、列釋

一者、自誓毀形。剃鬚髮等，棄捨世俗諸相好故。二者、自誓毀色。受持改變壞色衣故。三者、進止云為皆不縱任。遊涉世間，一切行住自兢攝故。四者、依他活命。捨商農等世間事業，從他所得而存濟故。五者、盡壽從他求衣服等。於所獲得非法珍財，久所貯積，不受用故。六者、盡壽遮止人間諸欲。離非梵行，婬欲法故。七者、盡壽遮止人間嬉戲。捨離觀聽、歌舞、笑戲、倡妓等故；及離與己親友同齡、笑戲、歡娛、攜從等故。

    「一者、自誓毀形。剃鬚髮等，棄捨世俗諸相好故。」第一種苦呢就是自己這位菩薩，他不願意作在家菩薩他要出家，他就是「自誓毀形」不是別人勸他的，他自己主動的要出家。要出家第一件事呢就是要毀形，這個「誓」是決定的意思，一點也不猶豫，就是改變他的形象。怎麼叫做「毀形」呢？「剃鬚髮等」這個剃除鬚、剃除髮這些事情。叫做「棄捨世俗諸相好故」就是棄捨了世間人一般人所認為的這個相好的這件事，他棄捨這件事。這個上面說「鬚髮」，若說到「鬚」可能這個人不是很年輕，已經有鬚了，應該是這個意思。這個有鬚髮，世間人可能認為這是莊嚴的相貌，現在這位菩薩要出家呢，就是棄捨了這件事，所以叫做「毀形」。

    「二者、自誓毀色。受持改變壞色衣故。」第二件事呢就是他「自誓」要改變他的色，什麼叫做「毀色」呢？「受持改變壞色衣故」。他這個「受持」，也就是著的意思，他所著的衣服，不著原來的在家人那個美好的顏色的衣服，就是穿這個變壞的顏色的衣服。

    「三者、進止云為皆不縱任。」第三件事情呢就是「進止」，「進」就是動，「止」就是靜，動靜。「云為」，「云」就是說話，「為」就是作事。這些事情呢「皆不縱任」，他都不放縱自己。「遊涉世間，一切行住自兢攝故。」他一到任何的地方去，不管是行是住，他都自己約束自己，他不放縱不放逸，這個「競」有恭敬的意思，到一切處都有恭敬心而不隨隨便便的，這件事不容易。

    「四者、依他活命。捨商農等世間事業，從他所得而存濟故。」第四件苦事就是菩薩自己，出了家作了比丘，他不自己生產，要依賴他人的施捨，依賴他人的布施，來維持生命的存在，這件事也是個苦事。「捨商農等世間事業」他棄捨了這個發財、生財之道，這個「商」是作生意，「農」是種田，各式各樣的世間上的生財之道他都棄捨了。「從他所得而存濟故」，你自己不生產那生活所需就有問題了，但是他呢就從他，從別的人同意修學聖道這件事的人，能夠支持你，「從他所得」得到了衣服、飲食、臥具、醫藥，「而存濟」這樣子，靠這樣的方法來維持生活，這件事也不容易，向別人伸手是一個很苦的事情。

    「五者、盡壽從他求衣服等。於所獲得非法珍財，久所貯積，不受用故。」這是第五件事，「盡壽」盡其壽命，這麼長的時間內都是「從他求衣服等」，都是靠別人的布施，衣服等等的事情。「於所獲得非法珍財」，對於所得到的不合法的這些財物不受用，非法所得的財他不要；或者是說謊話騙人來的錢他不要，「久所貯積」的他也不要，就說我明天不出去乞食，我今天乞多一點貯藏起來，不要，比丘不這樣作，菩薩比丘沒有隔宿之糧，「不受用故」這件事這是佛所規定的，也不是容易辦的事情。

    「六者、盡壽遮止人間諸欲。」第六件事呢說盡形壽遮止，就是不作這種人間的諸欲，不享受人間的諸欲。一般人在家社會上生活的人呢，那沒有宗教信仰的人那就是社會上那種思想，那種行動，貪求的事情，這位菩薩比丘完全停下來了。「遮止人間的諸欲」拒絕這一切事情。「離非梵行，婬欲法故。」就是遠離這個欲的事情，這是污染的事情，這淫慾法他不要，拒絕這些事情。

    「七者、盡壽遮止人間嬉戲。捨離觀聽、歌舞、笑戲、倡妓等故；」第七件事呢也是盡形壽遮止人間的嬉戲，人間的人有一些欲樂的事情。什麼事情呢？就是歌舞、笑戲、倡妓這些事情，菩薩都棄捨了，捨離「觀聽、歌舞、笑戲、倡妓等故。」「及離與己親友同齡、笑戲、歡娛、攜從等故。」還遠離什麼事情呢？與己是親友，在家的時候他們有親厚關係是好朋友，或者是這些親友和自己的年齡是相同的，大家見面了這個就會笑戲，內心裡面感覺到歡樂，「攜從等」或者是手拉著手到什麼地方去，我跟隨著你，你跟隨著我這些事情，這個菩薩完全也停止下來這種事情。

荒二、明忍

如是等類，因乞求行所有艱辛所生眾苦，菩薩一切皆能忍受；不由此緣，精進懈廢，如是名為菩薩忍受乞行處苦。

    「如是等類，因乞求行所有艱辛所生眾苦，」這前面是列釋，這下面第二科明忍。「如是等類」前面列出來的這麼多，是「因乞求行」這舉出來其中一個，或者乞求衣服、飲食等，所有的都在內。因此而有了艱辛，有些堅難苦惱，辛勞的事情，所引起的苦惱，眾苦。「菩薩一切皆能忍受；」菩薩都能忍受這件事。「不由此緣，精進懈廢，」不因為乞求等事所引起的眾苦，那我就何必再出家修學聖道作什麼呢？菩薩不會這樣子「如是名為菩薩忍受乞行處苦」。《披尋記》：

    「當知此苦略有七種等者：修所成地說：由剃除鬚髮故，捨俗形好故，著壞色衣故，應自觀察形色異人，」菩薩這比丘應該自己觀察我的形、我的色和其他的人不同，「如是名為觀察誓受下劣形相。」這種形象和一般人不同，別人看見都不莊嚴，但是這個修行人呢接受這個下劣形象。

    「於行住坐臥語默等中，不隨欲行，制伏憍慢，往趣他家，」這個比丘行住坐臥語默等中，不隨欲而活動，制服自己的憍慢心，往趣到他人家去的時候，「審正觀察遊行乞食，」自己心裡面常常的要有智慧，觀察所遇見的一些情況，這樣子到聚落裡面去乞食，「如是名為觀察誓受下劣威儀。」前面是下劣形象，這是下劣威儀。「又正觀察從他獲得無所蓄積諸供身具，如是名為觀察誓受下劣眾具。」這個菩薩比丘，〈修所成地〉只說比丘，不是說菩薩。這個比丘，自己沒有生產，生活所需是沒有的，都是向人乞求。向人乞求就給什麼都是好了，所以都是下劣的眾具，這本來是說三樣，但是「由此五相，當知是名初處觀察，」這個第一個，下劣形象裡面有三種，就是剃除鬚髮、捨俗形好、著壞色衣。那麼這就是一共三種，三種再加這兩種就是五種「由此的五相，當知是名初處的觀察。」

    「又善說法毗奈耶中諸出家者所受尸羅，」就是善說法、善說毗奈耶，這是佛的大智慧境界。在佛法裡面諸出家者，所受的尸羅就是戒，「略捨二事之所顯現：」簡略的說呢，就是棄捨兩件事，就顯現出來這個修學聖道的人的相貌，那兩件事呢？「一者棄捨父母妻子奴婢僕使朋友眷屬財榖珍寶等所顯；」這件事不容易，棄捨父母這都不是容易的事情。「二者棄捨歌舞」出了家以後，也不歌、也不舞、也不「倡妓笑嬉歡娛遊縱掉逸親愛聚會種種世事之所顯現。」這些事情也都棄捨了。（陵本二十卷十四頁）

    「由是當知，此初五種誓受下劣形相」、下劣的「威儀」，下劣的「眾具所攝，後之二種誓受禁制尸羅所攝。」後面那兩種就是戒律所攝，那麼這是和菩薩這一段文是相合的。

洪六、勤劬處苦

勤劬處苦者：謂諸菩薩勤修善品劬勞因緣，發生種種身心疲惱，悉能忍受；不由此緣，精進懈廢，如是名為菩薩忍受勤劬處苦。

    「勤劬處苦者：」這是第六，這個「劬」也就是勤勞的意思。「謂諸菩薩勤修善品劬勞因緣，」這是說菩薩出了家以後，要精進的修四念處、修三十七道品，「劬勞因緣」那也就是很辛苦的事情。「發生種種身心疲惱，悉能忍受；」那麼常常的用功修學聖道，有的時候就會身感覺疲倦，有的時候心也感覺疲倦，這初開始靜坐的人，這個身體痛、這個腿子痛，那這個事就是問題你要忍耐一點。忍耐一點呢也不要忍耐太過頭，忍耐一會兒就好了就放腿子，也可以經行一會兒。那麼常常這樣子呢，這個關就過去了。那麼第二就是心，你在那裡坐，這個心要用止觀來調伏，有的時候可以，有的時候止不能止、觀不能觀，心裡煩躁的很。心裡煩躁的很，想要下座跑一跑，但是還沒開靜，所以這也是苦。但是有的時候呢，心還可以繼續的修止觀，這個身體不行，身體有問題。有的時候呢身體可以繼續坐在那裡，但是心不行。有的時候身心都不可以。就是各式各樣的情形，身疲惱、心疲惱。這些事情就是「勤修善品劬勞因緣，發生種種身心疲惱。」

    這些事情怎麼辦呢？你要忍受，要忍受，常常調。常常用經行、宴坐；宴坐、經行。那麼這是身體的表現於外的相貌，內心裡面靜坐的時候也是止觀，不靜坐的時候還是止觀，常常調、常常調漸漸就進步了。這個身體的不調，慢慢、慢慢就會減少、減少。內心的不調也慢慢也會減少，不是永久的，所以只要你忍耐一下子，慢慢它就會進步，慢慢會進步。若不忍耐，不忍耐那這個就，那四念處沒有辦法修。不修，不修那麼你就不能得聖道。不能得聖道和得聖道有什麼不同？我修學聖道身有苦惱、心也有苦惱，我不能忍我就不修了，這是不修聖道。修學聖道，我若能忍我將來我就能修聖道，修學聖道以後就有成功的希望。成功了以後和不修聖道有什麼不同？修學聖道成功了，不要說是大成功不是。就是你得到未到地定的時候，從欲界定到未到地定，這個時候心情快樂，盤上腿心情也快樂，放腿子經行心情也快樂。不修聖道的時候，因修聖道而有的身心疲惱是沒有了，但是你不快樂，你不修聖道沒有快樂的。

    不修聖道的人，我們說是一個人年齡到了我不工作了，我合法的退休，退休真能休嗎？真能休息嗎？是不能休息的。你身還要做事，心裡面也有事，沒個完就是了。沒個完其實來和修學聖道對比來說，很多很多的苦惱，就是頭幾天我們上課講的，一個是壞苦，一個是苦苦，還有行苦。你不能避免不能解脫的，不要說一般人你不能避免這個苦，就是有大權勢的人他們一樣也都是苦，他們的苦可能比我們還厲害。這是修學聖道成功了，和沒修聖道的就是這樣子，說我因為修學聖道招感來身心的疲惱，我不忍受，不忍受其實你還是苦的，還有很多苦等著你，還有很多苦等著你。

    若修學聖道你忍受這個苦都暫時的，過一個時期就沒有這件事了，沒有這件事你心情快樂。心情快樂這句話你怎麼講？不是說我有修行人家都恭敬我，不是這個意思，這個不算。就是別人毀辱你，你的心情還是快樂。成就聖道的人是這樣，不管外面的境界是順是逆，內心裡面沒有變化，還是那個聖道的清淨的境界不受影響的。所以我說，我不忍受這個苦，不忍受這個苦你不能離苦的，還不如暫時的忍耐一點，過了一個時期就不苦了。所以這上面說這位修行人有大智慧。「不由此緣，精進懈廢，如是名為菩薩忍受勤劬處苦」。

洪七、利他處苦（分二科）　荒一、指事

利他處苦者：謂諸菩薩修十一種利有情業，如前應知。

    「利他處苦者：」這是第七科利他處苦，分兩科第一科指事。「謂諸菩薩修十一種利有情業，如前應知。」這個利他處苦，就是利益眾生這個地方也有一些苦。什麼事情會引發內心或者身心的苦惱呢？「謂諸菩薩修十一種利益有情的事業，如前應知。」像前面界品有說了，那個饒益有情戒一共說有十一種。

荒二、明忍

由彼所生種種憂苦，菩薩一切皆能忍受；不由此緣，精進懈廢，如是名為菩薩忍受利他處苦。

    「由彼所生種種憂苦，菩薩一切皆能忍受；」也能夠忍受，雖然有苦照樣還是利益眾生的。「不由此緣，精進懈廢，如是名為菩薩忍受利他處苦」這是明忍。下面看《披尋記》：

    「修十一種利有情業等者：戒品中說：由十一相，名住一切種饒益有情戒。（陵本四十卷八頁）」那上說的「如彼廣說應知。」

洪八、所作處苦

所作處苦者：謂諸菩薩或是出家，便有營為衣缽等業；或是在家，便有無倒商賈營農仕王等業。由此發生種種勤苦，菩薩一切皆能忍受；不由此緣，精進懈廢，如是名為菩薩忍受所作處苦。

    「所作處苦者：」這是第八科。「謂諸菩薩或是出家，」這個菩薩或者他是出了家，出家的菩薩。「便有營為衣缽等業；」那你要出家以後不能說沒有事情，你還要去操心，你去做一些你那個衣服，或者是你吃飯的時候用的缽多羅，這些事情呢還是要照顧的。

    「或是在家，便有無倒商賈營農仕王等業。」或者這位菩薩他沒有出家，他還是在家，在家呢你還要做事的，「便有無倒的商賈」就是合法的，「無倒」就是合法，沒有非法的。這個「賈」，「商賈」商就是賈，或者是行商作賈，現在好像也沒有決定這個分別。「營農」或者是耕田的事情，「仕王」就是在政府裡作事情，你若要作這些事業的，在家菩薩一定要有事業的，有職業。「由此發生種種勤苦，」你作這些事情呢，你就會引起很多的辛苦。「菩薩一切皆能忍受；不由此緣，精進懈廢，如是名為菩薩忍受所作處苦」。

宇三、忍苦勝利

又諸菩薩雖觸眾苦，而於無上正等菩提，未正勤修，能正勤修；已正勤修，能無退轉，常勤修習，無變異意，無雜染心。

    「又諸菩薩雖觸眾苦，而於無上正等菩提，未正勤修，能正勤修；」這是第三科忍苦的勝利，這個安受苦忍分三科，第一科是徵第二科是解釋，解釋裡面分三科，第一科如理思惟，第二科能引眾苦，現在是第三科忍苦勝利。「諸菩薩雖觸眾苦」他雖然遇見了很多的苦惱，「而於無上正等菩提，未正勤修，能正勤修。」雖然遇見了苦，這個苦不能障礙他，他對於無上正等菩提以前是沒有努力的去勤修，現在「能正勤修」能努力的去修學聖道，迴向無上菩提。「已正勤修，能無退轉，」說是已經努力的勤修聖道了，雖然有眾多的苦不能障礙他，他能夠繼續努力達到無退轉，就是不失掉，這個聖道成功了不會退下來的，不會失掉的。不像世間的榮華富貴不是永久的，你搞錯了就失掉了，就會失掉的。「常勤修習，無變異意，」他得到成就聖道之後，得無生法忍以後，他成就的聖道不會再失掉的。「常勤修習」雖然不退轉還沒有圓滿的成功，他要繼續的努力的修習，「無變異意」不會中間有改變主意了不修聖道了，沒有這個意思。這個世間上的事情，你說是你作醫生能發財，但是作醫生作久了就厭煩作醫生，不高興作醫生的事情，不高興；其他的就作律師的、會計師、所有的都是那樣子，他作久了他厭煩不高興。修學聖道不是，修學聖道呢他發歡喜心，他沒有厭煩的意思。

    說是我聽你講過一回《金剛經》，你不要再給我講《金剛經》了，你這個人沒有明白什麼是《金剛經》。你就是對於這個事情，你沒有真實明白什麼叫做《金剛經》！是《法華經》、是《般若經》？「聞諸法空，生大歡喜。」我聽老師講『一切法皆空』已經聽了幾百千遍了，這是大歡喜而不厭煩。為什麼？因為你在那裡面有了味道，有了法味，有這回事情。這回事情呢就是，你若是只是有聞所成慧辦不到這件事，一定要有思所成慧，要有修所成慧的時候，就會有這個境界，不怕重覆。

    所以這個你讀《法華經》也好，你讀《華嚴經》也好，讀這《般若經》，讀《維摩詰所說經》也好，讀一遍又一遍、讀一遍又一遍，心裡歡喜而不感覺到厭煩，這和世間上事情不同。如果我們學習佛法初開始的時候，聽了一遍以後再聽就不高興了，你要知道這是你不夠及格的意思！你不及格！所以「常勤修習，無變異意」沒有改變的意思，沒有。而且這個是我們，我上一回我們說過。這個我們在聞所成慧這個階段，老是平平常常的境界，沒什麼了不起的事情，我很努力了，但是還是平平常常的。若是你到思所成慧的時候，這就又變化，你的看法不同了。

    譬如說是，這個叫做桌，這叫牆，這叫什麼、什麼名字。我感覺沒有什麼變化，我昨天看、今天看老是這樣子，這是我們聞所成慧就是這樣子。書本上的知識在你生活上的上面完全感覺不到有佛法的味道，聞所成慧就是這樣。思所成慧就不同了，思所成慧的時候就是把書本上的知識，能在現實的生活上運用，你感覺到，喔！這都是無常敗壞的，就會感覺這裡。但是這個還不是很殊勝。但是若修所成慧的時候，你若達到未到地定、達到初禪、二禪、三禪、四禪，就完全不同了。那個時候再修四念處的時候，有與聖人相似的境界出現，不是聖人但是和聖人相似，這個煖、頂、忍、世第一就是和聖人相似的，同時呢你一入定你想要看見佛菩薩都能看見，就可以見觀世音菩薩的，你一入定就可以了，你入正念你念觀世音菩薩，觀世音菩薩就出現了。說這個妙境法師講《維摩經》講的對不對？你就可以一入定，你可以見到維摩居士，就問妙境法師講的《維摩經》講的怎麼樣？都可以問的。你譬如說你一入定的時候，我要見彌勒菩薩，不是說是你到彌勒內院不是這個意思，你就是在入定你念彌勒菩薩，彌勒菩薩就出現了。出現是可以說話的，立刻彌勒菩薩就可以告訴你，說是《瑜伽師地論》妙境法師那一段文講的對不對？彌勒菩薩會告訴你，會有這個事情了。但是若是我們沒有達到那個境界，他講的對不對？你沒有地方去問。說是我再問別的老法師這也是可以，不然的話其他的人都是…，老法師是我們可是有恭敬心，其他的人你有恭敬心嗎？這是完全辦不到的事情。所以你若肯努力，暫時的不如意忍耐一點，逐漸逐漸逐漸達到一個程度的時候，境界完全改變了！

    說是天台智者大師他念《法華經》讀這個〈藥王菩薩品〉的時候，「是真精進者，是名真法供養如來」見到釋迦佛在那講《法華經》，你也能辦到！你也能辦到！我們現在，我也說過你到峨嵋山去看，就是那山上有樹也有廟，也就是那廟也是地水火風造成的，有佛像就是看見這個境界，頂多還看見有幾位出家人，另外你看不見什麼。但是你到那個程度不是的啊！你可以聽普賢菩薩說法，聽他說法，聽文殊菩薩講經。我看有誰，哪上說的？是密宗的學者說，說文殊菩薩在五台山講《菩提道次第廣論》，有這個話。你若聽那他說的對不對？到那時候你就可以到五台山，你一入定就到五台山了，就見文殊菩薩，他究竟是講什麼就知道了。是講《菩提道次第廣論》嗎？你都會知道。也可以到彌勒內院去，入定了聽彌勒菩薩說法，這事都能辦得到。

    所以「常勤修習，無變異意」有更殊勝的境界出現。若說是將來什麼地方選總統，究竟誰能選上？你想老半天也不知道，聽這個說那個說也不是決定，但是到那個時候一切都沒有問題，一切的都不成問題。所以有更殊勝的境界出現，而你也就這時候實在來說，這時候是內凡位，你得到未到地定、得到色界初禪、二禪、三禪、四禪，在這裡修四念處的時候，這是內凡而不是外凡了。一剎那間到了見道位這時候你就是聖人了，隨時可以和佛菩薩聯繫，和佛菩薩聯繫的。那你在聞、思的這個境界不行的，不能比啊！聞所成慧、思所成慧都是散亂的境界這不行，一定要有修所成慧的時候，這些事情都可以成就的。而這件事你妙境怎麼會知道這件事？你可以問著我這一句話，我怎麼知道這件事？從學習《攝大乘論》上得到這個消息，在《攝大乘論》上有說這話，有說這件事。所以「常勤修習，無變異意」為什麼不變異？這裡面展轉殊勝的境界出現。

    「無雜染心」那個時候這個菩薩他心裡面清淨，沒有貪瞋癡的活動。就算你沒得聖道這時候能調伏，能令心清淨，這正念一起來，一切煩惱都沒有，心清淨。因我們在聞所成慧的時候，只是學習這個程度，煩惱來了時候不容易調伏。有了煩惱的時候，唉呀！自己還知道有煩惱不對，但是你想要驅逐它，不行。這個煩惱一直的停留在你心裡面，你不能驅逐它！它若在你心裡面住幾天，你不能驅逐它。這時候為什麼呢？煩惱強而這個正念沒有力量。要到修所成慧的時候，煩惱不那麼強，而這個正念力量大，所以正念一起來煩惱就沒有了，這時心情自在。

黃三、結

是名菩薩安受眾苦忍。

    這句話是結，結束。我再念它一遍「又諸菩薩雖觸眾苦，而於無上正等菩提未正勤修能正勤修，已正勤修，能無退轉；」這個地方有通於深淺。「已正勤修，能無退轉」有兩個地方無退轉，一個到忍位的時候就不退轉了，不會退下去。煖、頂、忍，到忍位的時候不退轉；再進一步到見道就不退轉，所以這個地方「已正勤修，能無退轉；常勤修習無變異意，無雜染心，」雜染心沒有了「是名菩薩安受眾苦忍。」一共有三種忍：耐他怨害忍、安受苦忍，這兩個解釋完了。下面第三個法思勝解忍，這裡分三科第一科徵。

玄三、法思勝解忍（分三科）　黃一、徵

云何菩薩法思勝解忍？

    這個「法思」，「法」是所思惟的，能思惟的就是智慧，是什麼智慧？就是聞、思、修三慧。聞所成慧、思所成慧、修所成慧，或者是這個法呢？就是佛的教導，佛的法語，我們要遵循佛的法語而去思惟，那麼叫做「法思」或者這麼說。這個「勝解」呢，就表示你這個法思的進一步有成就了，就是有力量的。這個「勝」是有力量的意思，這個「解」就是你的智慧，你思惟法義的智慧有大力量了，叫做「勝解」。

    「勝解忍」聞所成慧的時候，也有法思勝解，思所成慧的時候也是有，修所成慧也是有。當然能夠發生決定性的作用，要修所成慧的智慧才可以，這個聞所成慧力量不夠。思所成慧有好一點，但是修所成慧的時候是有大力量的，是有力量的。怎麼是菩薩的法思勝解忍呢？說是徵，下邊第二科解釋，分兩科依處，分三科第一科標。

黃二、釋（分二科）　宇一、依處（分三科）　宙一、標

謂諸菩薩於一切法能正思擇，由善觀察勝覺慧故，能於八種生勝解處，善安勝解。

    「謂諸菩薩於一切法能正思擇，由善觀察勝覺慧故，」這個法思勝解忍，就是「謂諸菩薩於一切法能正思擇」。這個「一切法」，這個範圍是很廣了，這個所有的一切的境界都包括在內。但是初開始的時候，你要選擇其中一個境界，譬如說色受想行識，以五蘊為所思惟觀察的境界，那麼其餘的一切法的道理亦復如是，所以叫做一切法。「能正思擇」，能正思擇就是能遵循佛的正教去思惟觀察去，你不能按照你自己的智慧去思惟，你若學習佛法一開始就是聞所成慧，依據這個智慧去思惟，思惟觀察。「由善觀察勝覺慧故」說是菩薩於一切法能正思擇，為什麼菩薩能正思擇？我們為什麼不能呢？我們這其餘的一切人怎麼不能呢？這是他沒有學習佛法這是不可能的事情。「由善觀察勝覺慧故」，由於這位菩薩他學習佛法了，他從佛法裡面得到聞所成慧了，所以有善觀察。「善」者，能也。就能觀察一切法。能觀察一切法這是誰呢？就是聖覺慧，就是殊勝的覺慧，他有這個力量能觀察一切法，那就叫做「正思擇」，就是這個意思。這個這裡面還有意思，這《披尋記》有解釋。「能於八種生勝解處，善安勝解。」這裡面有詳細的解釋這個「善觀察勝覺慧」是怎麼回事。「能於八種生勝解處」，由無而有叫做「生」。原來你沒有這種智慧，現在有了。這是有八種，八個地方能夠使令你生出來勝解，生出來這個善觀察的勝解慧，所以那個八種就是「處」。有八個地方能令你生出來勝解的智慧的。「善安勝解」這八個地方你若肯努力的去學習，就能夠安立。「善」者，能也，「安」是安立，能夠建立你的智慧，你就能夠善觀察一切法了。那麼這是標，下面第二科是徵。

宙二、徵

云何八種生勝解處？

    「八種生勝解處」，那八種呢？這是徵，下面列出來。

宙三、列

一、三寶功德處。二、真實義處。三、諸佛菩薩大神力處。四、因處。五、果處。六、應得義處。七、自於彼義得方便處。八、一切所知所應行處。

    「一、三寶功德處」就是佛法僧是三寶，我那天曾經說過，這個「寶」稱之為寶，一定不是無漏的境界，不是無漏的境界。譬如說「佛寶」，那是三大阿僧祇劫功德圓滿了，圓滿的證悟了無上菩提，他有大智慧，他斷除一切煩惱了，他有大慈悲心廣度眾生。有智德、斷德、恩德，有無量功德圓滿了，那麼那就是佛寶。

    「法寶」，法寶就是涅槃啊！就是佛所證悟的那個第一義諦，那就是涅槃叫做寶，這都是無漏的境界。但是佛寶，剛才說我們聞所成慧的人，只是說說而已，我們也看不見，第一義諦也看不見，佛的這個無量功德莊嚴的身相也看不見，佛現的化身我們都看不見，只是這麼說這個佛寶是這樣。但是這樣子呢，這就是過去的佛，這些阿羅漢或者大菩薩的慈悲，到處造像，或者是金、銀、銅、鐵、或者畫，造出像來，一看見像就想起來佛，還有這麼一個方便。那「法寶」第一義諦，那是佛的境界我們也是只是說說而已，那麼我們怎麼才能到那去呢？還有經律論，語言文字的佛法，有這個作為方便就是門啊！這是法寶的門，我們從語言文字，這個白紙黑字的這樣經論，喔！我們從這裡漸漸的可以到涅槃那裡去了。這是我們還是有點希望，如果沒有這個我們完全沒有辦法，不知道怎麼樣去？

    「僧寶」，僧寶呢就是隨佛修學聖道成功了的人，已經斷惑證真了，這些人都是寶。那麼就是那些大菩薩，或者十地的菩薩加上初果、二果、三果、四果阿羅漢，都是見到第一義諦的這些，都是無漏的，這些都是寶，就叫做「僧寶」。觀世音菩薩是僧寶，舍利弗尊者也是僧寶，連初果聖人也是寶。就是說到寶就不是凡夫了，凡夫僧還沒到這個程度。

    所以三寶功德處，他們都成就了戒、定、慧、解脫、解脫知見、三明六通、八解脫，如來、應供、正遍知，那就是如來十號，那都是佛的聖人的功德。在三寶功德處生勝解，你要從這裡才能夠去思惟觀察，能令你開發智慧。

    「二、真實義處。」第二「真實義處」，真實義處就是真實義品所說的道理，就是法無我慧，真如不二相的道理，真實義處。這個真實義處呢，若是我們常常讀〈真實義品〉再找一點參考書，我們心常常靜坐，靜坐這件事能夠使令我們的理解力加強，這事就是事實如此。譬如說現在這一段文看不懂，看不懂我靜坐一會兒，再一會兒再看我就看懂了。我曾經說過，說過那個誰？香港的仁雲老法師他讀書不多，但是這個人就是有善根，他是中山人，廣東省有一個中山縣中山人。讀書不多出了家以後呢，他感覺當時的情況他不滿意，他到江浙去學習佛法，這事不容易！人都是安於現實的，有地方住、有飯吃就好了嘛！他不安住。他就是也不見得是有很多財富，那麼他就從廣東就跑到江浙去，不怕辛苦，那個地方有老虎，不管這個事情，我就是要到那個地方學習佛法。這個就是有善根！諦閑老法師你看他的傳，諦閑老法師講《楞嚴經》他不懂，聽不懂，有人就出主意，你到金山高旻寺去坐禪，坐禪幾個月再回來聽就好了。你告訴他，他就能做，他就到那邊坐禪三個月，你說腿子疼，這句話他就沒提這個事情。那麼後來呢，坐了三個月以後再來聽《楞嚴經》聽懂了，這個就是這麼回事。你在那靜坐，心能靜下來呢能加強你的理解的智慧。

    我再說一個世間上的事情，這個是伊朗是誰啊，那個總統叫沙達特，沙達特和以色列作戰，他不冒然的發動戰爭，他自己到那沒有人的地方去那走。喔！想起來了一個主意。想起主意和他的這個幕僚一商議就決定了發動戰爭，一下子打敗以色列，把以色列打敗仗了。找這個寂靜的地方，遠離一切污染，專心的思惟，這是能開發智慧的方法。

    所以這上面說真實義處，這個〈真實義品〉是在三十六卷，我們現在是四十二卷，在三十六卷，你們後來的還沒聽到，那是比這個難懂。這個戒品、施品、忍品，這個容易懂，但是那個〈真實義品〉你看可是難一點得的！就是真實義處那也是生勝解處，能令你開智慧的地方，你再思惟那個道理，就能開發智慧。世間上的人呢，若到學校讀書呢也能令人開智慧。但是我看愛因斯坦呢小時候並沒有什麼智慧，也和普通人一樣，但是後來智慧就開了，所以他是變成一個科學家，這個事情。但是有限度到此為止，那智慧開發就是到此為止。但是佛法開智慧可不是！那是有更高更到佛的境界，不是一般的境界的。說真實義處。

    「三、諸佛菩薩大神力處。」這在〈威力品〉我們也講過了，那個大神力的境界，你在那裡也是令你開發智慧的境界。

    「四、因處。五、果處。」因處有十種因，有隨說因、有觀待因…，一共有十種。「五、果處。」第五果處，果處這就是：異熟果、離繫果、還有士夫果、還有增上果，一共有五果，這也是生智慧處。

    「六、應得義處。」應得義呢，阿耨多羅三藐三菩提是我們應該成就的，就是無上菩提我們應該成就，這是義處。

    「七、自於彼義得方便處。」就是於彼應得義，於彼應得義是個果，得此果要另有方便，那就是六波羅蜜嘛！

    「八、一切所知所應行處。」「一切所知所應行處」就是十二分教，長行、重頌、並授記…，就是那個一共有十二分。那是我們所應該學習的，學習了就應該根據那個所學習的佛法去修行的地方，這是八種。看《披尋記》：

    「由善觀察勝覺慧故等者：」他解釋「此中覺慧，謂能簡擇俱生之慧，」這個覺慧能簡擇，能簡擇法義的俱生之慧，這個俱生是什麼意思？就是生來的智慧，就是你前一生你所栽培那個智慧能帶到今生來，今生沒有栽培嘛，你沒有開始栽培你就有這種智慧，這個智慧是從前生來的。前生怎麼有呢？前生栽培過，或者栽培的多、或者栽培少、或者深、或者淺也不同，那個「俱」是叫做俱生慧。由於這個俱生慧去觀察、簡擇。簡擇就是觀察，去觀察的。這就是說這句話有點意思，有什麼意思呢？這個俱生慧任何人都有。我有一次到這小學，小孩子在那裡，我和那小孩子說話試驗他，我說兩個五加起來是幾？有的小孩子很快說十，有的小孩子還不知道，還數一、二…五，這是生得慧的高低，就不同了！不一樣的。我們說這個話呢，就是任何人都有希望。任何人都可以『於一切法能正思擇』就是這個。我們能夠來到佛法裡面來學習佛法，那個學習佛法的那個是誰？就是俱生慧。若是你在佛法裡面學了三年以後，那個俱生慧有了學習的智慧加上去了，那麼就不是生得慧了（生得慧就是俱生慧），那裡面有個修得慧，就是生得慧提高了，那就不全是俱生慧了。

    這個經論我們看出來啊，這《瑜伽師地論》裡面非常真實，不說大話。這句話非常真實嘛！我們也有這個俱生慧，任何人都有，就是用這個智慧去學習佛法、去善觀察，它就是善觀察生覺慧故。就用這個智慧來學習佛法，非常的真實。「如攝異門分說。（陵本八十三卷十頁）。」這個地方這個話是〈攝異門分〉說的，「此中八種生勝解處，如前力種性品別釋應知。」力種性品也有說到這八種，其中也有多少不同，但是意義無差別。（陵本三十八卷七頁）。

宇二、因緣

又此勝解，由二因緣，於彼諸處，能善安立。一、長時串習故。二、證善淨智故。

    「又此勝解，由二因緣，於彼諸處，能善安立」。第一是依處，法思勝解忍分三科第一科徵，第二科釋，解釋裡面分兩科第一科是依處，現在說因緣。什麼叫因緣呢？看這上面講。「由二因緣，於彼諸處，能善安立。」有兩種因緣，就是有兩個條件，「於彼諸處」於就是彼八處，「能善安立」能夠安立這個勝解，這個勝解的成就要有兩種因緣才能夠出現的，才能夠安立，就是才能夠成就的。哪兩種因緣呢？第一是：「一、長時串習故。」就是由你那個俱生慧，要長時期不間斷，「串習」就是連續的學習不中斷，長時的學習佛法，那麼你這個勝解慧就能成就，不是短時間可以成就的，短時間不能成就要長時間。

    「二、證善淨智故。」第二個呢是「證」，這個「證」也就是成就的意思，成就了「善」就是沒有過失的，沒有顛倒的清淨的智慧故，那就是得聖道了。那得聖道你個這智慧成就了，你就能思惟，這些事情都能思惟觀察。

黃三、結

是名菩薩法思勝解忍。

    這個說出來一個方法，我們可以遵循他這個方法去作，就是你長時期的學習就可以了，你就能夠得到這個勝解慧。這個法思勝解忍，你就能夠成就。看這《披尋記》：

    「由二因緣等者：力種性品亦說：由二因緣具多勝解；」具足很多的智慧。「一者、多修勝解故。」你若是常常的修，譬如《中觀論》說的：『諸法不自生，亦不從他生，不共不無因，是故說無生。』這四句話呢，它很簡要但是有註解的詳細的解釋了，解釋了的時候，你就把這段文，把它看一遍再看一遍，讀一遍再讀一遍，常常讀、常常讀。常常讀後來你就能明白它的義是什麼？然後你心裡面常常思惟，早晨起來也思惟、到晚上靜坐也思惟，常常思惟、常常思惟，這個義你就拿到了。拿到了你思惟的時候就開智慧，智慧就出來了。如果你不學習的話呢，那你就不會這樣思惟，不會思惟沒有智慧。

    說是同樣的時間，時間都是一樣的嘛，不是說你的時間比我多，我的時間比你少，都不是的，時間都是平等的。你拿出這個時間來學習，因為它也是文字，『因緣所生法』都是文字嘛！『我說即是空』都是文字，文字它一定不違反原來的定義的。你若違反原來的定義，那就不行了！那有文字等於沒有文字了。所以我們古來的大德翻譯經論，他也用文字來表達那個道理，那文字和我們原來的這個字典的含意要合，要合的。這樣子我們看，喔！這句話我們就可以解釋，是合的，這樣子我們就可以學習了。說是我不學習，我坐在那裡—『念佛是誰？』那有你的自由嘛！你一直的—『念佛是誰？念佛是誰？』看了幾十年怎麼樣呢？那你自己知道。那麼若是我們用幾十年的時間學習，『因緣所生法，我說即是空，亦名為假名，亦名中道義。』那這下去就不得了。你譬如說是：印順老法師—『遊心法海六十年』就是這樣子嘛！那他今天的成就可能和看話頭六十年不一樣的，不一樣的！你現在也可以試驗，說是那個主張看話頭那個禪師，你請他講一段佛法，讓他預備七天，預備一個月也可以，讓他預備一個月，講一段開示可以。但是你又請印順老法師講一段開示，你會對比一下看他說些什麼？完全不一樣！不一樣的！就可以看出來。這是有為法是這樣子嘛！

    那個誰？就是有一本書，它沒有寫那個法師的名字，其實這法師的名字我是知道的，就是日本人作的。日本人寫的這個『禪』，禪宗這個禪寫這本書，他把它翻譯成漢文，翻成漢文以後我再讀。他那裡面說出什麼意見呢？說是禪宗的這些大德—呵佛罵祖啊！這就是說了一些各式各樣的這些，說是他們是那就是『禪』吧！但是那個作者的意思，若是這樣的話還不如學教好，不學習經論，從文字上明白怎麼、怎麼回事，比那『呵佛罵祖』有點意味。

    那麼這是他的意見，但是我在想呢，的確也是這樣意思！就是由經論上去學習，使令我們開智慧，這個寶貴的時間沒有浪費。而這個祖師那句話呢，有多少威力，就你能夠開悟，就『開悟』這兩個字，使令人，引誘人繼續在那裡轉。但是幾十年開悟沒開悟這個事情就很難說了！但是你若從文字上修習，我看二十年、三十年、四十年，那你心裡面對佛法的信心建立起來了，這聞思修的智慧建立起來了這不可思議！說「多修勝解故」。

    「二者、積集猛利忍故。」這個「多修勝解」，你多從文字上去思惟，有聞、思、修，這樣子，這個勝解逐漸逐漸由淺而深，你自己就有法喜有快樂會出來，這是一個。第二個「積集猛利忍故」，積集猛利忍有兩個境界：一個是什麼呢？你自己住茅蓬，你前面多修勝解達到一個程度的時候你可以閉關，『閉關』實在就是一個字，你可以自己一個住茅蓬，或深山裡面你在那裡多用功。多用功呢你就能成就「猛利忍」，能成就猛利忍。就是能超越假名，超越這些語言文字的假名，能悟入第一義諦，那麼這就叫做「積集猛利忍」。這是一個，這個「積集」就是不是一次成功的，一次又一次的積集，這「積集猛利忍」，這是第一個解釋。

    第二個解釋是什麼呢？在大眾裡住，你不要住茅蓬。住在什麼地方呢？就是沒有規矩的地方，你要到沒有規矩的地方去住。那個人時常的刺你一刀，你到這地方住，「積集猛利忍」你這個時候因為你本身你不是平常人了啊！你內心裡面有聞思修的智慧，他給你一下子就能使令你「積集猛利忍」。因為他這個時候，若是你這個沒有這個「多修勝解」那不行，那你就是這一般的凡夫境界了。他讚歎你、他給你一拳頭，這都是凡夫境界了。但是你若「多修勝解」這是聖人境界，他給你一拳頭的時候，你的智慧就增長了一次。喔！他是弄一個陷阱叫你往下跳，哎！你的智慧增長一次。這樣子不知多少次？「積集猛利忍」！這也是一個修行境界！那這不是凡夫境界。所以這樣子呢，你的勝解就成就了。這是「（陵本二十八卷八頁）文別義同。」這上說「又此勝解，由二因緣，於彼諸處，能善安立。一是長時串習，二是證善淨智故。」這就叫做「菩薩法思勝解忍」，是這個意思。

    所以這個事情啊，當然這我剛才說這是有程度的人，不是一般的人。一般人不行，你的所有的境界，你都是用一般的虛妄分別去理會了，那這是另一回事。現在這是說是向道上會，因為你自己內心裡面，不管有什麼境界你心裡面有聞、思、修，有止有觀這樣用功。當達到一個程度的時候呢，你在大眾裡住，這些境界你就能夠，它無形中能鍛鍊你到第一義諦去，是這樣境界啊！所以應該是在大眾裡住，這也是很好的境界。但初發心的人不行，初發心的人你要隨順他一點，你給他一拳頭這時候不可以，給他一拳頭這不行，你要隨順他一點。就是你的程度高你要隨順他一點。但是若是他的程度高了呢，那都互相可以勉勵，你也可以給他一拳頭也可以，但是這不是凡夫境界。

    這聖道的成就一般的說呢，就是要正常的情形，不能夠隨便給人家一拳頭，不可以這樣作，但是程度高了這是可以的。當然這件事只有佛菩薩可以啊，佛菩薩知道這個眾生，就像《維摩經》那個〈不思議品〉後面那個境界，那是大菩薩境界，來鼓勵他的意思，這樣意思。

亥三、難行忍等（分二科）　天一、結前生後

如是菩薩依此二品一切忍故；當知廣開難行忍等諸相差別。

    這是第三難行忍等，前面就是這幾段講完了，現在是第三難行忍。自性忍、一切忍，這前兩科都說完了。現在這下邊呢說難行忍等，一共有九種忍，這是第三難行忍等。分兩科第一結前生後。

    「如是菩薩依此二品一切忍故」，「如是菩薩」就是前面這兩科，一個自性，一個一切。這個菩薩依此二品，一個自性忍，一個一切忍。「依此二品」就是所有的忍也都在其中了。「當知廣開難行忍」從這二品裡面再廣博的開發出來有難行忍，其他的七種忍等，諸相的不同各式各樣的忍。這段文是結前生後，「如是菩薩依此二品一切忍故」是結前；「當知廣開難行忍等諸相差別」是生後，生起後文。這是第一科結前生後，下面別釋七忍分七科，第一科是難行忍分三第一科是徵。

天二、別釋七忍（分七科）　地一、難行忍（分三科）　玄一、徵

云何菩薩難行忍？

玄二、標

當知此忍，略有三種。

玄三、釋（分三科）　黃一、於羸劣所

謂諸菩薩能於羸劣諸有情所，忍彼所作不饒益事；是名第一難行忍。

    說「菩薩能於羸劣」，就沒有力量的，沒有力量「羸劣」。或者身體沒有力量嘛就是「羸」，心沒有力量叫做「劣」，就是這種軟弱的眾生「諸有情所」。「忍彼所作不饒益事」，這個菩薩對於他所作的不饒益的事情，就是傷害的事情，能夠容忍「是名第一難行忍」。這個忍是最難不容易，因為他是一個羸劣的有情，你想要對付他很容易嘛！但是容忍這件事，這比較難。譬如說是那個人不是羸劣有情，那個人身力、心力都是很高的人，他要來觸你，你想要報復嗎？恐怕你沒這個膽量！那麼你要忍就比較容易了。現在是說是羸劣的有情，你忍受他的不饒益這就不容易！這是第一難行忍。

黃二、於臣隸所

若諸菩薩居尊貴位，於自臣隸不饒益事，堪能忍受；是名第二難行忍。

    第一科是於羸劣所，第二科是於臣隸所。「若諸菩薩居尊貴位」他是居有尊貴的身份，譬如說他是國王，他是皇帝。「於自臣隸不饒益事」對於他自己的這個臣隸，就是為他辦事的人，就是他的部下。這些部下對於國王有一些不饒益的事情，「堪能忍受」國王是有無上的權威隨時可以治罰他的臣隸的，但是他能忍受「堪能」容忍這件事，這是名第二難行忍，這是第二種。

黃三、於卑賤所

若諸菩薩於其種姓卑賤有情，所作增上不饒益事，堪能忍受；是名第三難行忍。

    這是第三種於卑賤所，「若諸菩薩於其種姓卑賤」他是種姓就是他的父母族上的人，都是沒有什麼地位的人，而他本身呢也沒有什麼成就，是很卑賤的人，沒有智慧又沒有福德。這樣的有情「所作增上不饒益事」，他這樣的人對於菩薩，做出來一種很強烈的傷害的事情，菩薩對他堪能忍受，「是名第三難行忍」。這個難行忍就分這麼三科說完了。

地二、一切門忍（分三科）　玄一、徵

云何菩薩一切門忍？

    前面是說這個難行忍，現在第二科一切門忍，分三科，第一科徵，「菩薩一切門忍」。

玄二、標

當知此忍略有四種。

    第二是標，標出來四種，下面第三科列。

玄三、列

謂諸菩薩於親所作不饒益事，於怨所作不饒益事，於中所作不饒益事，悉能堪忍，及於彼三劣等勝品不饒益事，皆能忍受。

    這一切門忍，這個「門」，譬如說是這個房子這裡有個門、這裡有門…，就是不同的立場所作的不饒益事都能忍，就是這個意思。「謂諸菩薩於親所作不饒益事」彼此有親愛關係的人，他做一樣對你有傷害的事情，這是「親所作」。「於怨所作不饒益事」對你有怨恨的人，他做一些傷害你的事情。「於中所作不饒益事」就是不是親也不是怨，這個親怨之間的這個人，他作一些不饒益事。「悉能堪忍」這三種人對於菩薩所作的事情，菩薩都能容忍不計較。

    「及於彼三劣等勝品不饒益事，皆能忍受。」前面是約親、怨、中分三品，現在這裡又是「劣」、「等」、「勝」，劣品、等品、勝品，「不饒益事」。這個「劣」，或是約福報論劣、等、勝；或是約智慧論劣、等、勝。這各式各樣差別的人，他們作一些不饒益的事，「皆能堪忍」菩薩也都能夠容忍。看這《披尋記》：

    「及於彼三劣等勝品等者：謂親怨中三種有情所作不饒益事，有劣等勝品差別故。」這個解釋就不同，這「不饒益事」有劣、有等、有勝的不同，這麼解釋這也是可以。

地三、善士忍（分三科）　玄一、徵

云何菩薩善士忍？

    這是第三科善士忍，分三科第一科徵。云何菩薩叫做善士忍呢？下面第二科標。

玄二、標

當知此忍，略有五種。

    有五種不同，那麼這是標，第三科是列，分兩科第一科先見勝利。「當知此忍，略有五種不同。」哪五種呢？

玄三、列（分二科）　黃一、先見勝利

謂諸菩薩先於其忍見諸勝利，謂能堪忍補特伽羅，於當來世無多怨敵，無多乖離，有多喜樂，臨終無悔，於身壞後，當生善趣天世界中。

    這是見勝利，見忍有這樣的功德，「謂諸菩薩先於其忍見諸勝利」這個菩薩是學習佛法的人，他從佛法上得到智慧，得到智慧以後他自己常常思惟觀察，所以在事情沒有到來以前，他先對於這個忍有很多的功德，你若能忍你就會有很多殊勝的利益，這件事。有什麼功德勝利呢？「謂能堪忍補特伽羅」若是補特伽羅就是眾生，若對你有不饒益的事情，你能容忍就會有功德。什麼功德呢？「於當來世無多怨敵」在將來的時候，你這個怨敵就少。你若不忍啊，你同他去鬥爭的話，那個人就是你的怨家了。今生是你的怨家，來生還是你的怨家，一見面就不對勁。若是現在你和他容忍呢不和他一般見識不爭論，原諒這件事，那麼就是將來就沒有這個敵人了，是這麼回事。所以「於當來世無多怨敵」。

    「無多乖離，有多喜樂」不會很多乖違你的心意，不會你要做什麼事情他不支持你，「乖離」就是不支持你，就是這個意思。你譬如說是漢高祖他打天下的時候，他這個文臣武將多；你若是項羽楚霸王呢，只有一個范增，有大智慧幫助他，也有一些武將但是不能和漢高祖比，所以最後他失敗了。你看那個唐太宗打天下的時候，他也是幫助他的人都是英雄豪傑也都是人多，其他的那些和他對立的英雄都不行，就是少，幫助的人少。為什麼有多少的分別？這是栽培來的，這是栽培來的。所以「於當來世無多怨敵，無多乖離」不會乖違你，不會反對你，反對的人不多「無多乖離」。「有多喜樂」很多人支持你，很多都是好朋友，所以你的喜樂的事情多「有多喜樂」。

    「臨終無悔」你若這樣子呢我忍受別人的毀辱，感覺心情很快樂，臨命終的時候心裡一點悔恨沒有，「臨終無悔」。「於身壞後，當生善趣天世界中。」於你這個生命壞了以後，你就會生到善趣生到好的地方去，或者生到天的世界去了。因為什麼呢？因為你心裡面不發脾氣，你不發瞋心，心裡面和平，你就會容易生到善趣；你若常貪心很大、瞋心很大啊，危險！就容易到三惡道去。所以要忍，「於身壞後，當生善趣天世界中。」這一科是先見勝利，菩薩有這個智慧，學習佛法，他能夠認識修忍辱有功德，所以他就能夠修忍辱，是這個意思。下面第二科。

黃二、自堪忍等

見勝利已，自能堪忍，勸他行忍，讚忍功德，見能行忍補特伽羅，慰意慶喜。

    「見勝利已，自能堪忍，勸他行忍，」這個菩薩有智慧，看見忍辱有殊勝的利益以後，「自能堪忍」所以以後遇見因緣的時候，他心裡忍受他不和一般人見識。我們看韓信的傳，他受『胯下之辱』那個少年拿著劍態度很強，叫韓信從他胯下過去，韓信照辦。等到韓信作淮陰侯的時候，這時到了他老家的時候把那少年找來給他個官作，韓信還是有一點…的。那個范雎是秦昭王的相那時候，范雎這個也是聰明人，一個平常的人跑到秦國去，逐漸逐漸能夠作到秦昭王的相，這真是有本事！他作了相，拿到權力以後『睚眥必報』以前瞪我一眼我都要報仇；你對我有好處我也回報，范雎是這樣子，這個人就是這樣子。

    「讚忍功德，見能行忍補特伽羅，慰意慶喜。」唉呀世間上事情真是！可見范雎那個人「不忍」，後來他的確是報仇了，他原來是魏國人，他就通知須賈魏國的使臣，到了秦國去辦事的那個須賈，他就叫：『你告訴魏王把魏相的頭給我，不然的話我要屠城。』這是實際上說這個話，看那個時候我看世間上的事情真是太悽涼了啊！這個范雎給秦昭王作相，他要報私仇就是說這麼一句話嘛，當然秦昭王也支持他的，而魏王聽了這句話就怕了！就不支持他的相，他的相只好跑，各處跑流浪跑，最後自殺而死就自殺。這件事我認為很悽涼，很不合道理！范雎也不應該因為這件事，你現在拿到權力了，就要以前當然那個魏相對於范雎是羞辱的很厲害啊記恨在心，其實這件事也應該過去不要報仇，就算是報，魏王應該支持他的相。好！你來打吧！你來打我來對付你就好了，應該是這樣子嘛！怎麼可以平常沒有事給你作相，等到有事情不睬他，這不合道理！所以從這《史記》上，說到世間上的中國歷史，我看就是出家當和尚好！世間上的事情，實在是沒有道理可講的，都是很苦惱的事情。有正義的人不是很多的。

    「見勝利已，自能堪忍，勸他行忍。」就是菩薩他見忍辱的勝利以後自己能堪忍，雖然誰要來對他有什麼羞辱，他心裡不動，這是「自能堪忍」。「勸他行忍」並且還勸別人也行忍，「讚忍功德」也讚歎忍辱的有功德。「見能行忍的補特伽羅，慰意歡喜」見能行忍的人心裡歡喜，祝賀他！來慶賀你！《披尋記》：

    「當知此忍略有五種等者：謂見勝利為一，」這是一個。「自能堪忍為二，」這是二。「勸他行忍為三，讚忍功德為四，見能行忍慰意慶喜為五。依如是義，名善士忍。如是種類善行攝故。」這些是非常很好很美好的德行啊！所以叫善士忍。


Tape 402a

瑜伽師地論 > 卷第四十二 > Tape 402a

地四、一切種忍（分三科）　玄一、徵

云何菩薩一切種忍？

    這是第四科一切種忍，分三科。第一科是：徵。「云何菩薩一切種忍？」怎麼叫做一切菩薩種忍呢？下面第二科標。

玄二、標

當知此忍，六種、七種，總十三種。

    應該知道此忍有六種、有七種的不同，加起來就是十三種。這是標。下面解釋，分二科，第一科，先解釋六種，先徵。

玄三、釋（分二科）　黃一、六種（分二科）　宇一、徵

云何六種？

宇二、釋（分六科）　宙一、由怖畏

謂諸菩薩，了知不忍非愛異熟；由怖畏故，勤修行忍。

    這先解釋，解釋裡面分六科，先解釋：由怖畏。

    「謂諸菩薩」，就是這麼多的菩薩了知不忍非愛異熟，他明白明白如果若是不忍辱的話，將來會有不可愛的果報，會給你苦惱的。「由怖畏故」，因為害怕有苦惱的果報，所以勤修行忍，精進的修行忍辱而不發脾氣。下面《披尋記》p1426的解釋：

    「了知不忍非愛異熟者：謂知不忍為因」，菩薩是有智慧的人，他知道我現在若是不忍，這就是一個得果之因，「當受非愛異熟果故」，我造了這個不忍的因，將來我就會受苦惱的果報。「如前已說」，像前面已經說過：「我若於此大苦因法隨順轉者，便為於己自作非愛」，前面文說：我「若是於此大苦因法」，就是忿怒、瞋恨，隨順瞋心去活動的話，「便為於己自作非愛」，就是給我自己創造一個不可愛的果報，「便為於己自生結縛」，自己給自己造成了一個繫縛，「便為於己自興怨害」，自己給自己造成一個怨家來傷害自己。「其義應知」，這是六種忍裡面的第一種忍。

宙二、由親善

於諸有情，有哀憐心，有悲愍心，有親愛心；由親善故，勤修行忍。

    這是第二種：由親善。「於諸有情，有哀憐心」，這個菩薩對於諸有情，有哀憐心、憐愍他們的心情，就是有情作惡的時候，菩薩對他生哀憐心；「有悲愍心」，有情受到很多的苦惱的時候，菩薩對他有悲愍心；「有親愛心」，這個於諸有情能夠不作惡事，能廣修善法，能修學聖道，將來能夠得到聖道果，這樣呢，菩薩對他有親愛心。「由親善故，勤修行忍」，由於菩薩於諸有情有這麼多的親善意，「有哀憐心，有悲愍心，有親愛心」，這都是親善的心情，那麼這樣的有情對他有什麼不饒益事，他能勤修行忍。

宙三、由欲樂

於其無上正等菩提猛利欲樂，為圓滿忍波羅蜜多；由是因緣，勤修行忍。

    這是第三：由欲樂。菩薩「於其無上正等菩提」，對於他自己將來能得一切種智這件事，「猛利欲樂」，就是有強大的意願，事在必得。「為圓滿忍波羅蜜多」，怎麼樣才能得無上菩提呢？就是要成就忍波羅蜜，要圓滿地成就忍波羅蜜，你無上菩提就成就了。由是因緣勤行忍。

宙四、由法受

如世尊說；夫出家者，具忍辱力。由是因緣，不應出家受具足戒，而行不忍。由法受故，勤修行忍。

    這下面第四科：由法受。如世尊這樣子開示我們：「夫出家者」，這出離了煩惱家，來到僧團生活的人，「具忍辱力」，他是應該具足忍辱的力量，他應該有忍辱的智慧，他才能夠成為一個出家人。「由是因緣，不應出家受具足戒而行不忍」，由於你出家，就是要準備有忍辱力，所以你不應該出家受具足戒之後，「而行不忍」，我不忍受，有不如意的事情，我不忍受。「由法受故，勤修行忍」，由於你出了家，修學聖道，這個聖道法他就是要忍辱的，所以你就應該勤修行忍。看這《披尋記》p1427：

    「由法受故者：謂受具足戒時，自發期心」，這個論文上的文，「由法受故者」，這句話怎麼講呢？「謂受具足戒」的時候，出了家以後受了具足戒。受具足戒的時候，「自發期心」，自己就建立了一個願。這個「發期心」就是「願」。自己建立了一個願望。就是你原來是在家，在家人有在家人的思想，現在出家這個身份不同了，思想也不同了，有不同的意願。什麼不同的願呢？「於律儀戒堪忍領受」，就是出了家以後要受戒，受戒的時候，佛制立應該這樣、應該這樣，不應該這樣、不應這樣……，你一定要接受這件事，「於律儀戒堪忍領受」，你有堪能性有這個能力來領受這樣的戒法。當然這都是順於修學的事情，和凡夫原來的那種習慣是相違反的，所以出了家受了具足戒是不習慣的，不習慣呢，能夠領受。「由是因緣，於自相續律儀隨轉，是名法受」，就是由於你有這樣的願，你「於自相續」，於你自己的生命接受了律儀，出家的律儀戒，隨順律儀的生活。這就叫做「法受」。這樣說呢，「法」就是律儀，你接受這個律儀，這就叫做忍辱。

宙五、由串習（生得慧）

種姓具足先串習忍，於今現在安住自性，故能修忍。

    這是第五科，由串習。「種姓具足」，這個菩薩出了家，修學聖道，他是有菩薩種姓的。菩薩的種姓，他是具足了的人。這個種姓就是六波羅蜜的種姓，其中有忍波羅蜜。就是菩薩雖然還沒有來到佛法裡面，但是他已經有忍波羅蜜的種姓。「先串習忍」，他有忍波羅蜜的種姓，他在日常生活裡面，不斷地這樣修行了，他自然有忍辱的堪能性。所以在種姓具足也就是先串習忍，先不斷地修習忍辱。「於今現在安住修性」，常常地、不斷地、相續地學習忍，就成為他的個性了，他的個性就是能忍。所以「於今現在」，所以現在出了家，現在的這個時候，自然地就是安住在忍的自性這裡。「故能修忍」，所以這個人他是能修行忍的這種功德的。這是串習，下面第六：由諦察。

宙六、由諦察（修得慧）

知一切法遠離有情；唯見諸法無戲論性，諦察法故，能修行忍。

    這串習種姓這一方面的忍，就是可能那上面也有智慧，就是等於是生得慧。現在這裡呢，是修得慧。是「知一切法遠離有情」，這位菩薩出了家作了比丘，他不斷地學習佛法，從佛法裡面得到智慧了，得到什麼智慧呢？「知一切法遠離有情」，他通達了色受想行識，眼耳鼻舌身意，色聲香味觸法，眼識耳識鼻識舌識身識意識，他通達了這一切法，都是仗託因緣而有，這裡面沒有真實的我可得，「遠離有情」，就是遠離我可得。「唯見諸法無戲論性」，只是不看見有我，在色受想行識裡面不看見有個真實的東西可以名之為我的。那看見什麼了呢？「唯見諸法」唯獨地看見都是名言，都是虛妄分別而已，都是虛妄分別。色是虛妄分別，受想行識也是虛妄分別，眼耳鼻舌身意、色聲香味觸法，心意識，一切一切境界，都是虛妄分別。這個虛妄分別裡面是沒有義可得的，虛妄分別裡面所詮顯的也是虛妄分別，就是有能詮顯的，就是有能分別的，有所分別的；有能詮顯的，有所詮顯的，這都是虛妄分別。這個虛妄分別裡面沒有真實義，沒有真實義，虛妄分別也是不可得，也是不存在了。能分別、所分別不存在的境界，就是「無戲論性」。戲論就是分別。這無戲論性沒有能分別、所分別的戲論，這個時候顯現的那個無分別的法性，就是「唯見諸法無戲論性」。當然這個「見」，那就是無分別慧了。「無戲論性」，那就是真如。

    這樣子「諦察法故，能修行忍」，「諦」，就是深入的意思，深入地觀察一切法的寂滅相，這個時候就是能修行忍。因為你若沒有這樣智慧的時候，你就在一切法的表面上虛妄分別。若深入的時候，就是超越一切戲論，達到第一義諦了，第一義諦上沒有忍不忍的這件事，所以你就能忍了。你若認為有一件事觸惱你了，那你不能忍。「諦察法故」，不看見有這件事，這都是虛妄分別。若那個人讚歎我了，我心裡很歡喜，這樣你不能忍的，你一定要超越這個境界，超越這個境界，那你就能忍。所以「知一切法遠離有情，唯見諸法無戲論性，諦察法故，能修行忍」，那麼這個忍倒是非常重要，這個忍能使令前面的種姓具足的串習忍，能更進一步，更向前進，一直到無上菩提了。

黃二、七種（分二科）　宇一、徵起

云何七種？

    前面這六種講完了，下面再解釋七種，先是：徵。怎麼叫做七種忍呢？下面列釋。

宇二、列釋

謂於一切不饒益忍、從一切忍。

    「謂於一切不饒益忍，從一切忍」。要這樣忍。看這個《披尋記》p1427：

    「一切不饒益忍從一切忍者」，這兩句話怎麼講呢？「能忍劣等勝品不饒益事」你能夠容忍有「劣」、有「等」、有「勝」，這三類的不饒益事，這對你不利益的事情，對你有傷害的事情，有最勝的、有中等的、有劣，就是不是那麼殊勝的，分這麼三等。這三等對你的不益事，你都能夠在內心裡面能夠溶化了它，不介意。「名無一切不饒益忍」，這句話就是這麼講。「從一切忍」，這句話怎麼講呢？「怨親中一切有情所作不饒益事」，這句話是約人說的。你能夠容忍怨家，容忍對你親愛的人，容忍中等性的人，中庸性的人，這三類人，就是包括一切有情所作的不饒益，「是名從一切忍」。這個「從一切忍」，是約人說的，前面是「一切不饒益忍」，是說人傷害你的事。一個事，一個人；從兩方面說這兩句話。

一切處忍：謂於屏處，及大眾前，皆能修忍。一切時忍，謂晝初分、若晝中分、若晝後分、若夜、若日、若去來今、若病不病、若臥若起，常能修忍。由身行忍，不捶打故。由語行忍，不出一切非愛言故。由意行忍，不憤發故；不持污濁惡意樂故。

    「一切處忍：謂於屏處，及大眾前，皆能修忍」，「一切處」就是處所，怎麼叫做「一切處忍」呢？「謂於屏處及大眾前，皆能修忍」，就是說在隱蔽的地方，你也能忍，沒有第三者能看見，你也能修忍；「及大眾前」，在大眾之間，你也能修忍，這二個地方，這是「一切處忍」。

    「一切時忍，謂晝初分、若晝中分、若晝後分」，這個處所分兩個地方，處所是很多，但是分成兩類以後，就包括一切處。現在說「時」，從的時間上來說忍，那麼時間有晝夜，先說晝。白天初分、中分、後分，分三個階段。那麼若是晝夜二十四小時，晝算十二小時，夜算十二小時，那麼晝分三分，就是一分是四個鐘頭，三分就是十二個鐘頭，那麼你都能忍。

    「若夜、若日、若去來今、若病不病、若臥若起，常能修忍」，「若夜」，夜間也分三分，你也能忍。「若夜」，若夜間；「若日」，若白天；「若去來今」，就是過去、未來、現在。「若病不病」，這時候有病，或是這時候沒病。或者「若臥」，臥在床上，或是起來常能修忍。有這麼多不同的時間，你都能夠修行忍辱，這是「一切時忍」。

    「由身行忍，不捶打故。由語行忍，不出一切非愛言故」，你的身體也能修行忍辱，怎麼叫做「身行忍」呢？你「不捶打人」，不捶打別人，所以叫做「忍」；「由語行忍，不出一切非愛言故」，你不會發不可愛的語言，那就是叫作「語忍」。

    「由意行忍，不憤發故；不持污濁惡意樂故」，你不會沒有這個忿怒發出來，那就叫做「意行忍」，「不持污濁惡意樂故」，你心裡面不會保持污濁的、污穢的，那種惡的意願，你不這樣，那就是「意行忍」。這是加起來，就是七種忍。這是第四科的一切種忍。下面第五科：遂求忍，分二科，第一科是：徵。

地五、遂求忍（分二科）　玄一、徵

云何菩薩遂求忍？

    「遂求」，「遂」這個字有成就的意思，你成就了他所希求的事情，這叫「遂求」。怎麼叫做「遂求忍」呢？

玄二、釋（分二科）　黃一、略標列（分三科）　宇一、列三種

當知此忍略有八種。謂諸菩薩，於諸有苦來求索者，惡逼能忍。於極凶暴上品惡業諸有情所，依法大悲，不損惱忍。於諸出家犯戒者所，依法大悲，不損惱忍。

    下面解釋，分兩科，第一科略標列，分三科，第一科：列三種。「當知此忍略有八種」不同，「謂諸菩薩於諸有苦來求索者惡舉能忍」，「謂諸菩薩」對於諸有苦的，有很多苦惱這個人，他來到菩薩這裡，向菩薩有所求，你向菩薩有所求，你應該態度好一點，但是不是，「惡逼」，以壞的態度逼迫菩薩，要滿足他的希求，這樣子菩薩能忍，菩薩能忍他這個壞脾氣，還能滿足他。當然若不是，若菩薩沒有這個忍波羅蜜，當然和這個人應該吵起來了，可能要給他一個拳頭，最低限度要打他一巴掌。但是菩薩不這樣，菩薩能忍。

    「於極凶暴上品惡業諸有情所，依法大悲，不損惱忍」，對於有的人極兇暴，他的態度非常壞，而且造作了上品有罪過的事情，他的動機非常的惡，給對方也造成了極大的傷害。「諸有情所」，這樣的有情的地方，「依法大悲，不損惱人」，菩薩能遵循佛的法語，發大悲心也不惱害他。但這個地方可有點事情，這個「法」這個字，有深有淺，就是菩薩可能對他有極大的教訓，表面上看菩薩是損惱他了，但是菩薩心裡面沒有眾生可得，所以就是不損惱人，也可以這樣講，這裡面有深義。「於極凶暴上品惡業諸有情所」，如果是聖位的菩薩，如果是有神通的菩薩，那依「法大悲」這句話裡面可是有文章的，可不是凡夫的境界了。看這個《披尋記》p1427：

    「依法大悲者：菩薩發心，大悲為因」，菩薩發無上菩提心，想要得無上菩提，是以大悲心為開始的，對於眾生有深一層的認識，有大悲心。這個大悲心裡面有智慧，不是表面上的事情，「名法大悲」。如果深一層講，可以那麼說：這個「法大」，「法」是什麼？「法」是般若波羅蜜，依循般若的智慧，發大悲心，不是感情上發大悲心，不是感情上的事，所以以法大悲。「一切所作以大悲而為上首」，菩薩所做的事情，表面上看不容易認識，菩薩的內心是有大悲心，為最第一，為最殊勝，有大悲心，就是他有深一層的智慧，來利益一切眾生的。

    我舉一個例子來表示菩薩的發大悲。譬如眾生失業了，沒有工作就會引起很多的問題，或者說這一個地區，很多人都生活困難，怎麼解決這個問題？菩薩有深一層的看法。我們還是約一個人來說：說這個人失業了，那麼他要去找工作，看見報紙上有事求人，或者輪船公司發出廣告，看誰願意去船上服務，發出廣告來。他一看見，正好我願意找工作，他就去應召。過幾天他不及格，人家沒錄取他。他求的時候，他也念觀世音菩薩了，怎麼樣求菩薩幫我忙，叫他能錄取我。結果他不被錄取，他感覺菩薩不慈悲，菩薩不靈了。那麼他這樣還繼續找工作。但是過了多少天，報紙有消息：說這個輪船在大西洋遇見風了，斷成兩截，跑到海裡去了。那這就是一個意思，不是你向菩薩有所求，菩薩滿願或不滿願，有菩薩的智慧在裡面。菩薩的智慧是什麼？就是真實對你是有利益，這件事就滿你的願，但是對你沒有利益，菩薩也就不滿願了。你從表面上看，唉呀！菩薩不慈悲了。所以這個地區的人很多人很困難，須要解決貧窮的問題，說是我們姑且這麼說，從一個先進國家的一個人來到這兒來，你看這地方，他有很大資本在這投資，開一個屠宰場，使令很多人在這個屠宰場工作，那麼大家有錢賺了，問題解決了。但是菩薩不是，你作這個事情解決生活的問題，但是造了很多罪，菩薩不同意。菩薩就是要依法大悲，這裡面有智慧的，有智慧上的事情，不是說不符合因果，暫時的解決問題，不是！那不是法大悲。前面那個布施施品，這現在是忍品，施品裡面也說一些事情，施品說一些事情，這可見佛法是大智慧境界，他說菩薩對於眾生的有所求，但是菩薩和眾生的心情不同，眾生的心情只顧現在，將來不管，我沒看見將來怎麼回事，不知道！我只顧現在！我現在能夠滿足我的生活所需，我的衣食住問題解決就好，使令我衣食住解決，就是安樂了。但是菩薩不是，你的衣食住問題解決了，我也是應該幫你忙，讓你解決你的生活問題，但是你思想上還有問題。這是二個問題；一個生活上的問題，一個思想上的問題。你這人的思想就是不相信因果，不相信善惡果報，只要有利可以拿到，我這件事就可以作，那菩薩不是這樣的，所以菩薩一方面解決你現實上生活的問題，同時還要解決你的思想問題，這二個問題以思想為根本，思想問題，你生活上有問題，因為什麼你生活會有問題？就是你前生的思想有問題，造了很多罪，那個罪他現在得果報，使令你生活困難。所以這二個問題，思想問題還是根本的，生活上的問題是枝末的，孔夫子都會有這種話：「君子憂道不憂貧」。孔夫子都看到這個問題，看見這個問題。菩薩也是大智慧，解決思想問題是非常重要的。就是要給你智慧，給你佛法的智慧，你不要再作惡事了。惡事不可以作，那麼你生活的困難容易解決。這是二個問題，所以這二個問題要能安樂一切眾生，要利益一切眾生。利益是思想上的問題，安樂是生活上的問題，是你的感覺上的問題。但是我們佛教徒如果只想到眾生生活上的問題，而不去想思想上的問題，還是差一點，我們客氣一點說就是差一點，要明白一點說，不能表示佛法的精神，你沒能夠落實佛法的精神，你說你落實佛法的精神了，那是妄語。本來我說這話就是煩惱，就是煩惱，所以這個地方說「法大悲」，所以這法字可以當智慧講，就是菩薩那個大悲心是從智慧中來，不是感情上的事情。

於諸出家犯戒者所，依法大悲，不損惱忍。

    「於諸出家犯戒者所依法大悲不損惱忍」，前面是一般性的，這裡面特別說到出家人，出家人受了戒而不守戒，違犯了戒律，這種境界，「依法大悲不損惱人」，那麼菩薩也有深一層的智慧來解決這個問題。「不損惱人」，不從表面上去損惱這個人，菩薩也忍，能忍這件事。我看見經上有這句話，說是到那個末法時代的出家仗著佛的光明有了衣食住的問題，解決了衣食的問題，但是不學習佛的法。還有一本經上說這個話。這個事情我看的確是這麼回事，那麼現在這樣子呢，這種事情也是令人不容易忍受的，而菩薩能忍受，能忍受這件事，不會去損惱你，當然這裡面有大智慧事情。

宇二、列五種

復有五種耐勤苦忍，謂能堪耐除遣有苦有情眾苦、所有勤苦，又能堪耐求法勤苦，又能堪耐法隨法行所有勤苦。又能堪耐即於彼法廣為他說所有勤苦。又能堪耐於諸有情所為所作正與助伴，所有勤苦。

    「復有五種耐勤苦惱」，前面說三種，前面這三種都是不容易忍的，菩薩也可能要去教訓他的，要損惱他的，但是菩薩不損惱，而能夠忍，這樣子。現在這又說有五種忍。第一個是耐勤苦惱，怎麼叫做耐勤苦忍呢？「謂能堪耐除遣有苦有情眾苦所有勤苦」，謂菩薩能，有堪能就是能，能忍耐除遣有苦有情眾苦的時候，菩薩也很辛苦，那個辛苦菩薩能忍受，就是這個意思。因為菩薩除遣有苦有情的眾苦的時候，菩薩也想什麼辦法要去作這件事，作這件事的時候也很辛苦的，菩薩能夠忍耐，這個耐勤苦忍。「又能堪耐求法勤苦」，不過我們這裡面我們可能會有疑問，比如說是第八地菩薩無功用，他作什麼事情不須要那麼辛苦，有感適應，你比如說你見觀世音菩薩，向觀世音菩薩求什麼事情，觀世音菩薩作事情像我們那麼辛苦嗎？恐怕不是的，但是這上面謂耐堪除遣有苦有情所有眾苦所有勤苦，這就和大菩薩有點不符合了，是不是？小菩薩、凡夫的菩薩，或者是初得無生法忍的菩薩，襌定的功夫都不很高深，那麼他作什麼事情也是要辛苦，也是應該是這麼說，這個事我嚴們可以理解，若是大菩薩境界也要是堪耐除遣有苦有情眾苦所有勤苦，這是不是有這個問題？我們再想一想，菩薩他那個堪能性不是天上掉下來的，他是經長時期的辛苦修行得來的。自然的就有那麼回事嗎？自然的觀世音菩薩有那個能力嗎？不是的，他是在因地的時候也是作了很多很多修學聖道，前面說的很多很辛苦的事情。我在香港有回到醫生那去看病，我感覺醫生收費很高，我就和旁邊的人說，醫生怎麼收費那麼多錢，來看一回病要這麼多錢。那個人就是有點智慧，他說醫生最初讀書的時候也很辛苦。有道理，這話有道理。

    「又能堪耐求法勤苦」，這求法的時候也是很辛苦，那個辛苦你能夠忍耐，能忍耐這也不容易，這也是不容易，凡夫的時候就是難。是在《華嚴經》？還是那個經上說，普賢菩薩他說我所成就的那個法門，那一個字一個字是由輪轉聖王換來的。唉呀！這不得了，要用這麼多的代價得到一個字，唉呀！這是厲害。

    「又能堪耐法隨法行」，前面求法的時候屬於聞思的智慧，現在堪耐法隨法行就是修止觀了。修止觀的時候也是很辛苦，修止觀的時候的確很辛苦，哦！我腿疼！，哦！我腦袋疼！就是有很多的問題，那個襌堂修的不好，風吹來吹你頭上，很多的問題。但是你都得忍耐，你不忍耐這件事作不成。說「又能堪耐法隨法行」，法隨法行，我們前面講過，現在再重覆講一下。這個事情呢，有新來的同學。法隨法這是二句話，一個法，一個隨法。頭一個法就是佛法僧的法，就是涅槃。我們若是給人講皈依三寶，佛法僧，這法寶是什麼？如果說經律論這就是法寶，說的是對。但是這還不是太合適，是大般涅槃是法寶、是真實的法寶。一切佛、一切聖人都在大般涅槃那裡住，諸佛所度，這一切聖人集會在那地方，就是第一義諦，那是法寶，是我們的歸依處。不是說他是在家居士歸依三寶，他歸依，不是！所有的佛教徒都是歸依大般涅槃的。你要這麼解釋，在佛學院裡面學過多少年的經、律、論，然後請法師講講開示，什麼叫做佛寶？什麼做法寶？你怎麼講，說是用木頭雕一個佛像是名佛寶？這樣講嗎？這現在法隨法行。這個法是法寶，就是大般涅槃。隨法，這個隨法是隨順涅槃，他不是涅槃，但是他隨順涅槃。是什麼呢？就是八正道。八正道不是涅槃，但是你要學習八正道呢？能向於涅槃，所以做隨。這個隨有趣向的意思，有對向的意思。對向，實在就是趣向，對向涅槃，這《俱舍論》上說對法，對法是什麼？對法就是你這八正道能夠對向涅槃，所以做隨法。「行」，你按照八正道去修行，就到涅槃那裡去了。而這個呢，就是在襌定裡面成就了舍摩他以後，你在舍摩他裡面修四念住觀就能向於涅槃。這樣子就是在煖、頂、忍、世第一就開始是這樣，煖頂忍世第一是有定的人，修了成就舍摩他的人，在舍摩他裡面修四念住。這個煖、頂、忍、世第一過去一剎那，那就是見道。見道以後，還是止觀，還是法隨法行，初果、二果、三果、四果、到涅槃了。這是有餘依涅槃。說是大乘佛法也還是煖、頂、忍、世第一、初地、二地、到第十地，到如來地也還是這樣子。所以法隨法行，那這就做修慧。在舍摩他裡面修學聖道也是很辛苦的。你長時期這樣修也不是容易，短時間那麼還不算難，時間長了就不容易。說我們打襌修襌修一天，你要打七天我不參加，一天我參加，一天我總也能耐下來，七天我不行。其實呢，七天不算難，三個七，有七個七，長年的修行那就不容易。因為沒得聖道的人，這個身體是父母所生的，他的堪能性不是很大，所以你用它你不能太過頭，太過頭你就感覺到有點辛苦了。但是要忍耐，你不用功不行，懈怠也不行，你太過頭也是不可以。不管怎麼樣，長時期是有點辛苦。所以又能堪耐堪忍能忍，能忍耐法隨法行所有勤苦。能夠忍耐。

    「又能堪耐即於彼法廣為他說所有勤苦」，前面是說自己聞思修，這樣用功修行，這是說利益他人，能夠忍耐即於彼法，即是你的聞思修，這樣用功修行，廣為他人去宣說所有的勤苦，你也能忍耐。這也是苦，這也是忍。

    「又能堪耐於諸有情所為所作正與助伴，所有勤苦」，前面是為眾生說法，這上面是另有其它的事情，又能夠堪耐於諸有情所作的事情、所為的事情，那麼或者是一般的散亂的善法，那麼這也是一種功德。「所作」，就是寂靜修禪定的法味，特別殊勝的法味，這些功德的事情。「正與助伴所有勤苦」，你主動的、努力的和他合作，幫助他成就這件事，因此而引來的勤苦，你也能夠忍耐，能忍耐的。這文上說到自己用功修行的事情，又為眾生說法的事情，又要同一切眾生合作，作一切有功德的事情，應該這樣作，別人計劃一個有意義的事情，決定不是一個人，不是一個唱獨腳戲可以的，就是要大多數人合作，這些功德才能成就的。而這個菩薩修忍波羅蜜的時候，要同人合作，要幫助他成就一個大的功德，要這樣子的。

宇三、結八種

如是八種，名遂求忍。

    如是八種名遂求忍。前面一個三種一類，這五種是一類，合起來那麼就是八種。這叫做遂求忍。

黃二、釋得名

若於有情有損惱者；由忍故離。若於有情是所求者；由忍故與，是故說此名遂求忍。

    「若於有情有損惱者；由忍故離」，這下面解釋得名。為什麼叫遂求忍？成就你所求，成就你所求的事情你要忍，不忍就不能成就了。前面那個三種，三種：「謂諸菩薩於諸有苦來求索者，惡逼能忍」這一種；第二種「於其兇暴上品惡業諸有情所，依發大悲不損惱人」這第二種；第三種「於諸出家犯戒者所，依法大悲不損惱人」，這是第三種。這三種就是這一句「若於有情有損惱者；由忍故與」。因為眾生那樣的行為，菩薩可能會要損惱他才合道理，但是由忍故離，所以離。離損惱，就不損惱有情了，這叫做「遂求」。

    「若於有情是所求者；由忍故與」，這是下面這五個。耐勤苦忍，堪耐除遣有苦有情眾苦所有勤苦，這一共這是五個，這就是有所求你有所求，你要能夠忍你才能夠成就，不忍這件事就不成就。比如說是：又能堪耐求法勤苦。這個勤苦你要忍，你才能求到法；你若不忍耐，不忍耐這件事不成就。這就是第二句作解釋。「是故說此名遂求忍」，成就了你所求的，你若不忍這件事就不成就。

地六、二世樂忍（分二科）　玄一、徵

云何菩薩此世他世樂忍？

    「云何菩薩此世他世樂忍？」這是第六科，二世樂忍。分二科，第一科徵。怎麼叫做菩薩此世也是樂？他世也是樂呢？忍有這種功德，此世也是樂、他世也是樂。怎麼回事情呢？徵，下面解釋。分二科，略標列。

玄二、釋（分二科）　黃一、略標列

當知此忍略有九種。謂諸菩薩住不放逸，於諸善法悉能堪忍。

    「當知此忍略有九種不同，謂諸菩薩住不放逸，於諸善法悉能堪忍」，你要安住不放逸，你身口意三業不要放縱他。這個時候你要能安住在不放逸呢，對於這一切善法你就能夠堪忍，就能夠成就了。看《披尋記》p1428：

    「於諸善法悉能堪忍者：如前所說法思勝解忍應知。」在這前面那一段離這不遠我們講過了，那正好就是這個意思。「於諸善法悉能堪忍，如前所說法思勝解」，你要集中自己的智慧去觀察思惟，那你這善法才能成就的。而這件事也是忍。

於諸寒熱，悉能堪忍；於諸饑渴，悉能堪忍；於蚊虻觸，悉能堪忍；於諸風日，悉能堪忍；於蛇蝎觸，悉能堪忍；於諸劬勞所生種種，若身若心疲惓憂惱，悉能堪忍；於墮生死，生老病死等苦有情，現前哀愍而修行忍。

    「於諸寒熱，悉能堪忍」，就是大寒大熱能夠忍耐，這是一種忍。「於諸飢渴，悉能堪忍」，就是飯不夠了、湯不夠了，你能夠飢渴你也能忍受，不因為這件事你就不修學聖道了。那麼這是不放逸，「於諸善法，悉能堪忍」，這是第一種忍。「於諸寒熱，悉能堪忍」，這是第二種。「於諸飢渴，悉能堪忍」，這是第三種。

    我在青島的時候，青島湛山寺有一天倓虛老法師講開示，他說出了家以後要出去參學，你不可以在你小廟住，有了衣食住的問題解決了那也不去，那也不應該，要出去參學去。參學去，遇見什麼情形呢？說那個地方房子也好，住的也好，飯食也好，那個寺廟裡面當職事的人他的禮貌也好，招待的也好，但是就是沒有法可求，這地方沒有法可求。但是這些飯也好吃，味道也好，那些法師態度也好，住處也舒服。怎麼辦呢？住三天。住三天再走，不能再住。因為這裡沒有法可求！因為你目的出來是要學法。那麼到另外地方。另外地方就是，唉呀！住的馬馬虎虎，吃的也是馬馬虎虎，那個人對你沒有禮貌，因為裡面當職事的人不待你不睬你，但是有法。那這怎麼辦呢？忍耐一點，在這兒住，不走。如果遇到一個地方是房子也是好，飯也作的好，這個法師招呼的也有禮貌，有法。就是打你也不要走！這樣子。的確是這樣子不容易！這個求法不容易！所以是「於諸寒熱，悉能堪忍」都能夠忍受，不忍就不行。「於諸飢渴，悉能堪忍」，也是要堪忍。

    「於蚊虻觸，悉能堪忍」，虻，也就是在虛空裡飛的小蟲子也能咬人，這個眾生也叫虻。說蚊虻的觸來咬你，你也要堪忍，這樣子。「於諸風日，悉能堪忍」，這個大風吹來，這個地方大風吹來，太陽很熱，也要堪忍。「於蛇蜴觸，悉能堪忍」，毒蛇蜴也是一種蟲子，它來接觸咬你，你也要堪忍。「於諸劬勞所生種種，若身若心疲倦憂惱，悉能堪忍」，對於學習佛法你會引起很多的劬勞，劬就是勞，劬勞所生出來種種的，或者身體的辛苦，或者心理上的辛苦，「疲倦憂惱悉能堪忍」。這是二種，這個身的苦、心的苦。這是堪忍分二種。

    「於墮生死，生老病死等苦有情，現前哀愍而修行忍」，這菩薩對於墮落在生死裡面的眾生，墮落到生死裡面的眾生都是有生老病死的，生也是苦，老也是苦，病死都是苦。這樣的有情，「現前哀愍而修行忍」。他現前在菩薩面前了，菩薩有哀愍心教化他們要修行忍。那麼這就是一共是九種忍，九種忍都說完了。

黃二、釋得名

如是菩薩修行忍故，能令自身於現法中得安樂住，不為一切惡不善法之所陵雜；能引後世安樂因緣；亦能令他修行種種現法後法安樂正行，是名此世他世樂忍。

    「如是菩薩修行忍故，能令自身於現法中得安樂住」，這是第二科釋得名。為什麼叫做此世他世樂忍，解釋這個名字。「如是菩薩修行忍故，能令自身於現法中得安樂住」，你修行忍你在現在的生命中，你也能得到安樂住。你心情安樂一點，你若不忍造成衝突造成煩惱的時候心裡就不安樂。「不為一切惡不善法之所陵雜」，你現能修行忍，能得安樂住。什麼叫做安樂住？「不為一切惡不善法之所陵雜」。就是你忍耐呢，你心裡面安心的修學聖道；如果你若不忍呢，你不忍就是憤怒了，瞋恨了，瞋恨你就會造罪了，那就有問題了。所以你要忍，就不為一切惡不善法之所陵雜。「陵」，就是侵犯。你修學聖道你若不忍，你若不忍就侵犯了你的聖道。「雜」，就是間雜。你這憤怒在你的善法裡面，夾雜在你的善法裡面，就像你現在煮這一鍋飯有老鼠糞在裡面，這就是不大好。說你在修學聖道，忽然間有個瞋心，這事就是陵雜。現在能安樂住，不為一切惡不善法之所陵雜，那麼這就是現實安樂住，現世的安樂。

    「能引後世安樂因緣」，那就是你現在能安樂的能夠忍，安樂的修學聖道，聖道就有成就。成就呢能引後世就是來生，能引發來生的安樂因緣。你現在的忍是來世安樂的因緣，來世也得到安樂。「亦能令他修行種種現法後法安樂正行」，也能夠使令他人修行種種的現法安樂正行，後法安樂正行，勸導別人也如是修忍，自己這樣忍，也勸別人這樣修，是名「此世他世樂忍」。這是第六科。下面是第七科清淨忍。清淨忍就是最後一科，一共是九種忍，這是最後這個忍。

地七、清淨忍（分四科）　玄一、徵

云何菩薩清淨忍？

    云何菩薩清淨忍這是分四科，第一科是徵，下面第二科是標。

玄二、標

當知此忍，略有十種。

    當知此忍略有十種不同，這是標，下面列出來。

玄三、列

謂諸菩薩遇他所作不饒益事損惱違越，終不返報，亦不意憤，亦無怨嫌，意樂相續，恒常現前。欲作饒益，先後無異；非一益己，捨而不益。於有怨者，自往悔謝。終不令他生疲厭已，然後受謝；恐其疲厭，纔謝便受。於不堪忍，成就增上猛利慚愧。依於堪忍，於大師所，成就增上猛利愛敬。依不損惱諸有情故，於諸有情，成就猛利哀愍愛樂，一切不忍并助伴法，皆得斷故；離欲界欲。

    「謂諸菩薩遇他所作不饒益事損惱違越，終不返報」，謂諸菩薩遭遇到他人作一些不利益你的事情，就是損惱你了，擾亂你了，損害你了，違越了戒定慧，不順你的意思，傷害你了。「終不返報」，而這位菩薩不會去報復，你損惱我，我也損惱你，菩薩不作這個事，菩薩不返報。你傷害我，我忍耐我不返報，這是一件事。

    「亦不意憤」，這是第二。我心裡面不憤怒，心裡還是很平靜的。說是我們有修行，我們就這一樣修行看能不能辦到？別人損惱你的時候，你不報復，能不能辦得到？就這一件事，不報復，也不意憤。「亦無怨嫌」，心裡面雖然經過很久了心裡面不怨恨，不嫌恨這個人，對這個人還是平等的看待，這樣子。

    「意樂相續」，而這個不返報、不意憤、無怨嫌，而這樣的心情相續的、相續下去，我在這三天內我不返報，過三天以後有可能會找麻煩了。不，他是相續的，這種心量能相續的維持下去。

    「恆常現前欲作饒益先後無異」，不但那個人傷害你，你的心情不報復，你還要常常的這種慈悲心會現前。「欲作饒益」，想要作利益他的事情，對那個人有利益的事情他會作，這不容易。他傷害過你，你不報復之外，還願意作一些事情來利益他，這就不容易！所以「先後無異」，彼此間大家是萍水相逢也沒有什麼好不好，沒有恩也沒有怨，那時候我要作一點好的事情利益你還比較容易。後來有了傷害的事情，但是菩薩心情沒有改變，還照樣的作一些利益事情利益他，這是前後無異。

    「非一益己，捨而不益」，菩薩不是說我就作一次利益你的事情，以後再不作了，不是的。菩薩是一直一直地保持利益他人心情，「非一益己，捨而不益」。「於有怨者自往悔謝」，如果菩薩呢，一時的失掉了正念，有觸惱任何人了。前面是說眾生觸惱菩薩，現在這是說菩薩自己有什麼地方不對了觸惱別的人，對那個人心裡不高興了，那個人有怨，「自往悔謝」，菩薩自己主動的到那去向他懺悔，向他致歉，就這樣子。

    「終不令他生疲厭已然後受謝」，若是別人觸惱菩薩向菩薩道歉的時候，「終不令他」決對不會使令他……捉弄他一會兒，然後再接受他的道歉，不是的！菩薩不這樣。「恐其疲厭纔謝便受」，恐怕你要折磨他，他心裡不高興了，不要這樣。「纔謝便受」，他一開始來道歉就接受了，就解決這個問題，這樣子。「於不堪忍，成就增上猛利慚愧」，說菩薩若是對那個人有對不住他的事情，向他道歉。但是那個人不堪忍你去道歉，那麼菩薩怎麼辦呢？菩薩只好不去道歉，但是菩薩成就增上猛利的慚愧，唉呀！我對不住他，還是有慚愧心的。成就很勇猛的很強大的慚愧忍」，若是向他道歉呢，他堪忍能接受道歉，菩薩向他道歉的。

    「於大師所成就增上猛利愛敬」，這大師是指佛說的．大師還有個小師，小師就是你的親教師，你的親教師叫做小師，佛是大師。對於佛所成就增上猛利愛敬，就是特別誠懇的，很殊勝的恭敬心，對於佛有恭敬心。「依不損惱諸有情故，於諸有情成就猛利哀愍意樂」，就是菩薩發菩提心的時候，要饒益一切眾生，發願了要利益一切眾生的，所以不損惱有情，「於諸有情成就猛利的哀愍意樂」，眾生在生死流轉菩薩發猛利的哀愍心，愛樂一切眾生。「一切不忍行並助伴法皆得斷故」，菩薩出了家修學聖道，斷除了貪瞋癡一切的煩惱了，所以一切不忍的這些煩惱，「皆得斷故」，都能夠息滅了，「並助伴法」，並且幫助你不忍的這些苦惱眾生的這些事情，也都「皆得斷故」，也都斷了，息滅了這些事情，就是這一切煩惱都斷掉了。「離欲界欲」，菩薩修學聖道，你若得了色界定，欲界欲就沒有了，欲界裡的所有煩惱都沒有了。

玄四、結

由此十相當知菩薩所修行忍清淨無垢。

    這是結束這段文，前面是十種相。這十種忍的相貌，是菩薩所修行忍清淨，沒有垢染。但是這十種忍，還沒有說清楚。看《披尋記》p1428：

    「當知此忍略有十種等者：謂不返報」，這是一種，這是第一忍。「亦不意憤」，這是第二。「亦不怨嫌為三」。「恆作饒益為四」。「悔謝有怨」這是第五，那個眾生對菩薩有怨恨，菩薩到他那去道歉，這是第五種。「速受他謝為六」，很快的就接受他人的道歉這是第六。「成就慚愧」這是第七種忍。「成就愛敬為八」，於大師所成就增上猛利愛敬，這是第八種。當然我們佛教徒應該是對於佛有恭敬心，應該是這樣。但是我也遇見一些出家人對於佛馬馬虎虎的，他並不是那麼恭敬。當然我們看見佛像、菩薩像的時候，你認為這是像，這恭敬心是不會有的，就是有也是很輕微，所以不應該認為這是像，你若心裡想：這是真實的佛在這裡，真實的菩薩在這裡，這恭敬心就起來。你常常作如是觀，成習慣了呢，你對於佛菩薩你有恭敬心，那恭敬自然就是來了，要從你日常的習慣上，這恭敬心漸漸增長，應該是這樣。我也曾經說過這個基督教的人，或者其他的人，他們譏嫌我們拜偶像這件事，我們不承認這件事的，我們不是拜偶像，因為我們拜佛像的時候，我們心裡觀想這不是佛像，是真佛，真是佛在這裡，所以我們不是拜偶像，我們不承認是拜偶像的。若是你不做如是觀呢，那你就是拜偶像，拜偶像這件事是不合道理的。所以這上面於「大師所成就增上猛利愛敬」，要這樣子成就愛敬，這是第八。「成就哀愍」這是第九，對於眾生有哀愍心。「離欲界欲」，這是第十個忍。

    「言助伴法者」，一切不忍並助伴法者，什麼意思？「謂恚害尋伺應知」．比如說是這個不忍，不忍這個意思就是要去觸惱對方，你的目的就是要傷害他的，那麼誰是他的助伴呢？你心裡面有恚害的想法，心裡面有恚有害的想法，這恚害呢，有的解釋是這樣，這個恚，憤怒是嚴重，害比較輕微一點；有的地方說，害是嚴重，恚是輕微，解釋不一樣。這個恚害就是幫助你，你內心裡有這樣的想法，就幫助你去傷害對方，所以他是助伴。

    「由是說初靜慮地有尋有伺正能對治故」，比如說我們欲界的人，我們有欲尋思、恚尋思、害尋思，這欲界的人都有這種思想，那麼你要怎麼來對治它呢？要出離尋思，修不淨觀，修不淨觀能對治欲尋思。要無恚尋思與無害尋思，來對治恚尋思、害尋思，成功了，你就得初禪了，從未到地定到初禪就成功了，所以得到未到地定的時候，還是要修不淨觀的，未到地定的境界，是超過了欲界定，但是沒有到色界定。為什麼沒有到色界定？就是還有欲，你雖然舍摩他境界也不錯了，但是心裡面還是有欲，要修不淨觀把這欲破出去，就是初禪了，就到了初禪，這個時候修四念住很容易得聖道。所以說是「由初靜慮有尋有伺正能對治故」，他是正能對治欲界的三種尋思。

    「又復當知此十種清淨」，這十種清淨，在「抉擇分中略攝為二」，把這十種合為二種。「謂前九種，名思擇力清淨」；前九種，第十種是離界欲，前九種是思擇力清淨，就是由內心的思惟觀察而得清淨，是這樣。「其第十種名修習力清淨」，那就是在禪定裡面得清淨。禪定裡說這個修是什麼意思？就是有堪能改變你的煩惱，改變你的煩惱習氣，這個定有這樣力量，它能改變你的煩惱，前面聞思的智慧也能改變，但是力量不大，你若是得了舍摩他，得了禪定的時候，你在禪定裡邊來改變自己的煩惱習氣比較容易，所以這修習力清淨和思擇力清淨是不一樣的。

    「思擇力清淨復有四種不同：一、遠離罪生淨，二、彼不現行清淨，三、無罪生清淨，四、遠離彼因緣清淨。」這四種，這思擇力清淨有這四種不同。

    再看這個《披尋記》：「一種，二種，三種，如其次第」，這個三種呢，如其次第，就是抉擇分的說法和這裡的次第是相同的，在「陵本七十五卷六頁」上說的，下面再說。

    「彼說一種，即此不返報」，彼說那一種即此的不返報，不返報他不饒益事，他不饒益事你，你不還報，這是第一種。「是名遠離罪生清淨」，那第一種就是遠離罪生清淨。「彼說二種」，彼說那二種是什麼？「即此亦不意憤及無怨嫌意樂相續，是名彼不現行清淨」，他說那個不現行清淨，就是這二種，就是這意思。「說彼說三種即此恆作饒益」，這是一種。「自往謝他，速受他謝，是名無罪生清淨」，這二個地方的文相對照的意思。「復說三種，即此成就慚愧」，亦是一種，「愛敬哀愍是名遠離彼因緣清淨」，這樣解釋這段文。這種加起來就是九種，加上那個後邊離欲界欲，那就是修習力清淨加起來就是十種。

戍四、結

當知此中初自性忍，廣說乃至後清淨忍，如是能生廣博無量大菩提果，忍為依止，是諸菩薩能圓滿忍波羅蜜多，能證無上正等菩提。

    「當知此中初自性忍，廣說乃至後清淨忍」，這是第四科，這個忍，忍度，這個忍品一共分四科。第一科是徵，第二科是列，第三科是解釋，第四科就是結，現在是第四科。「當知此中初自性忍」，自性一切難，一切門善士，廣說乃至最後的清淨忍，如是能生廣博無量大菩提果，你若能這樣的學習這九種忍，能夠引生廣博大菩提果，無上菩提果，無上菩提是廣博的、是無量的，裡面有無量無邊的功德，所以叫作廣博。是不可思議的，所以叫無量。「忍為依止，是諸菩薩能圓滿忍波羅蜜多，能證無上正等菩提」，你學習這九種忍，能生廣博無量大菩提果，這個什麼道理呢？就是忍為依止，這九種忍能為無上大菩提果的依止處，這個依止處是什麼意思？比如說造房子地基，地基是個依止，依地基為依止，可以建立一個房子，說你得無上菩提，要有忍作依止，在忍上建立無上菩提，是這個意思，所以這九種忍，「如是能生廣博無量大菩提果，忍為依止」，「是諸菩薩能圓滿忍波羅蜜多，能證無上正等菩提」，菩薩要能圓滿忍波羅蜜多的時候，你能夠圓滿修學忍達到圓滿的程度，就能證得無上正等菩提。看《披尋記》：

    「廣博無量大菩提果者：謂得大菩提果能於無邊世界作佛事故」，所以叫作廣博無量，怎麼意思？「本地分中菩薩地，初持瑜珈處精進品第十二」，前面是忍波羅蜜，忍度，忍品到此為止，下邊是第四精進度，就是精進波羅蜜多。分四科，第一科徵。


Tape 402b

瑜伽師地論 > 卷第四十二 > Tape 402b

本地分中菩薩地第十五

初持瑜伽處．精進品第十二

酉四、精進度（即精進品）　戍一、徵

云何菩薩精進波羅蜜多？

    這是問，下邊就是回答，就是列出來，分二科。第一科嗢柁南曰

戍二、列（分二科）　亥一　嗢柁南

嗢柁南曰：自性一切難，一切門善士，一切種遂求，二世樂清淨，如是九種相，名略說精進。

    這和那個施、戒、忍名字都是相同的，但是裡邊的含義不一樣，這是頌，下邊長行。

亥二、長行

謂九種相精進，名為菩薩精進波羅蜜多，一者：自性精進，二者一切精進，三者難行精進，四者一切門精進，五者善士精進，六者一切種精進，七者遂求精進，八者此世他世樂精進，九者清淨精進。

    把這九種精進的名字列出來，下邊是第三科解釋，分八科，第一科是自性精進。

戍三、釋（分八科）　亥一、自性精進

云何菩薩自性精進？謂諸菩薩其心勇悍，堪能攝受無量善法，利益安樂一切有情，熾然無間，無有顛倒，及此所起身語意動，當知是名菩薩所行精進自性。

    「云何菩薩自性精進」：這就是徵，就是問，下邊解釋。

    「謂諸菩薩其心勇悍，堪能攝受無量善法，利益安樂一切有情，熾然無間」： 謂諸菩薩其心勇悍：就是這麼多的菩薩他的內心非常的勇猛，不感覺難，行菩道的時候，不感覺難，「悍」也是勇，勇悍就是非常地勇猛，無所畏懼。

    「堪能攝受無量善法，利益安樂一切有情」：他這個勇猛心大概的分類就是二種：一個是堪能攝受無量善法，就是有有能力承辦，這「攝受」就是承辦，承辦無量無邊的善法。像六波羅蜜多，那就是善法，無量無邊的善法他都能承辦。精進，什麼叫做精進？就是你做這個善事能做得成功，就叫作精進，這一件善事作成功了，然後繼續作善事，繼續做善事……，都能作成功。能承辦無量的善法，這叫做精進，這叫做勇悍。，

    「利益安樂一切有情」，他能夠攝受無量善法，能夠利益安樂無量無邊的有情，對於眾生的安樂，感受上，沒有苦惱，能令眾生有這樣的安樂；「利益」剛才說過，眾生的身口意能夠清淨，有大智慧、有佛法的正知正見，那就叫做利益。菩薩行菩薩道，利益安樂一切有情，要安樂一切有情，要利益一切有情，說我們出家人修學聖道也是這樣子，當然先要解決生活上的問題，就是安樂，然後還要解決思想上的問題，叫做利益。不是說住的沒有問題，住處沒有問題，衣服也沒有問題，飲食也沒問題，這些問題都解決了，就沒有事辦了，不是的！還要解決思想問題，思想問題那就是要修止觀了，解決內心的問題，作這件事。若我們出了家以後，只是生活問題解決了，然後就沒有事辦了，這是不具足，意義不具足，意思不具足的。若是你也是有這種意向，有這種意願，但是方法不對，這些事也辦不好，也是辦不好的，所以這個事情就是要學習經論了，從經論裡得到道次第，這是非常正確的事情，應該是這樣。所以是「堪能攝受無量善法，堪能利益安樂一切有情」。

    「熾然無間」：就是成就善法，成就利益安樂一切有情，他那種大菩提心非常的旺盛。「熾然」，就是旺盛，這旺盛的心，那個勇悍的心非的旺盛，不間斷的。不是這個時候很精進，過一個時候又懈怠了，那就有間斷了，現在「熾然無間」。「無有顛倒」，他堪能攝受無量善法的時候沒有錯誤，堪能攝受無量善法利益安樂一切有情的時候沒有錯誤，沒有顛倒，沒有錯誤。

    「及此所起身語意動」：就是攝受無量善法的時候，所起的身語意動；「堪能攝受無量善法安樂一切有情」的時候，所起的身語意動，「當知是名菩薩所行精進自性」，這就是菩薩的精進波羅蜜多。看《披尋記》p1430：

    「云何菩薩自性精進等者：此中自性，由二相顯」，有二個相貌來顯示這個自性精進：「一由意樂」，就是內心的意顠；「二由加行」，就表現出來的行動。「言意樂者：謂心勇悍」，謂就是菩薩心裡面非常勇猛，無所畏懼。「乃至無有顛倒」，就是這一段，其心勇猛堪能攝受一切善法利益安樂一切有情，熾然無間無有顛倒，就是這一段文，這是「由心勇猛能熟自佛法」，由於你非常的勇猛，你不怕困難，「能熟自佛法」，你成熟你自己的無上菩提，「是故說言攝受無量善法」。這句話是這個意思。「能熟他有情」，你的勇猛心修學一切善法能成熟一切眾生，「是故說言利益安樂一切有情」，這都是說這個內心的意樂。下面，「言加行者，謂此所起身語意動」：所生起的身語意的三業的行為。「此即前說精進意樂，身語意三有所造作」，前面說精進意樂，由意樂發動身語意，這三方面有所造作，有了行動，「是名為動」，這就是加行了。這二個，一個意樂、一個加行，合起來名為自性精進波羅蜜多。


Tape 403

瑜伽師地論 > 卷第四十二 > Tape 403

亥二、一切精進（分二科）　天一、徵

云何菩薩一切精進？

天二、釋（分二科）　地一、標列種類（分二科）　玄一、二種

謂此精進，略有二種。一者依在家品精進。二者依出家品精進。

    現在是菩薩地。菩薩地的前面就是聲聞地。菩薩地就是大乘佛法的學者，聖道的次第。

    這大科方面，我就從「如是學」這一科來說。這一科裡面有「結前生後」第一科。第二科略廣的分別，廣分別中、就是六波羅蜜和四攝這一科。這個「如是學」就是這樣地學習大乘佛法的道次第。這六波羅蜜裡面，這施波羅蜜、戒波羅蜜、忍波羅蜜，都已經說過了。現在是精進波羅蜜。 這精進波羅蜜裡面，一共是有九種精進。九種精進裡面第一科是自性精進。第二科，就是現在一切精進。自性精進這一科已經講完了，現在是第二科、一切精進。分兩科，第一科是徵。

    「云何菩薩一切精進？」什麼叫做菩薩的一切精進呢？這是問。下面第二科解釋。分兩科，第一科是標列種類。又分兩科，第一科、二種。

    「謂此精進略有二種」。這一切精進有兩種不同。那兩種呢？「一者依在家品精進」，第一種是依於沒有出家，他還是在家的佛教徙，他也一樣地要精進地學習佛法、廣度眾生。「二者依出家品精進」。就是出家的佛教徒，他精進地修學佛法、廣度眾生。這是分這麼兩類，就包括了一切精進。這在家、出家，是說精進的人，約人說的。這是二種。下面說三種。

玄二、三種

當知依此二品精進，各有三種。

    「當知」就是我們應該注意，依此二品精進的不同，各有三種精進。那三種呢？

一、擐甲精進。二、攝善法精進。三、饒益有情精進。

    就是有這三種不同。這是標列，標列出來種類的不同。有在家、出家的不同。這是約人說的。那三種不同呢，是約法說的。下面第二科、隨釋三種。隨順前面的標列，解釋這三種精進。分三科。第一科、解釋擐甲精進。分兩科。第一科是徵。

地二、隨釋三種（分三科）　玄一、環甲精進（分二科）　黃一、徵

云何菩薩擐甲精進？

    這菩薩，發無上菩提心的人，就可以名之為菩薩。這菩薩的擐甲精進是什麼意思呢？這「擐」這個字當個「著」字講。我們讀《金剛經》：「著衣持缽，入舍衛大城乞食」，「著衣」，著這五衣、或者七衣、或者是九條衣。著什麼呢？「甲」，這個「甲」是古代的軍隊，和敵人作戰的時候，要戴上盔甲，能保護自己的安全。這樣子，這勇猛的心就能發動出來。這裡面這「甲」是個譬喻，在法上怎麼樣講呢？就是發勇猛的願：我要精進地學習佛法。就是發這個願，發精進的願，就叫做「甲」，是這意思。現在這句話是問的意思，下面解釋。解釋分兩科，第一科、辨行相。辨這行相，精進修行的相貌，叫做行相。這個「行」也可以當「心」字講。就是我們心的相貌。這精進的時候，你的心是什麼樣子？可以這麼講。

黃二、釋（分二科）　宇一、辨行相

謂諸菩薩於發加行精進之前，其心勇悍，先擐誓甲。

    「謂諸菩薩」。這擐甲精進的意義，是說諸菩薩於發加行精進之前。這「發加行精進」。「發」者「動」也。發動加行，「加行」就是採取行動，勇猛的行動發作出來了，叫做行。現在這個行，不是前面的布施、持戒、忍辱，現在是指精進說。精進的行動發出來了，叫「發加行精進」。「之前」這行動發動之前。發動之前就是還沒有發這個行動，還沒有精進。那個時候「其心勇悍」，這位菩薩他的心非常地勇猛，我不怕困難，所以叫「勇悍」、勇猛。「先擐誓甲」，先著這誓的甲。這個「誓」，我們在講《入中論》的時候講過，這個「誓」應該說還有個「願」、誓願，四弘誓願。你發這樣的願是決定不退的，所以叫做「誓」，這個誓是這個意思。現在是說，要勇猛地修學聖道，先要發勇猛的願。

若我為脫一有情苦，以千大劫等一日夜，處那洛迦不在餘趣。

    看這個願怎麼發的，他怎麼說？「若我」這菩薩自稱為我，為解脫一個有情的生死大苦，「以千大劫等一日夜」，一千個大劫。就是，成、住、壞、空是四個中劫，這四個中劫合起來就是一個大劫。這住劫裡面有二十個增減，二十個增減算是一個住劫，其他的三個劫也可以作相等的來計算。這樣說，有一千個大劫，這個時間已經很長了。「等一日夜」就和一日一夜相等。這一日一夜就是一千個大劫。這樣子「處那洛迦」。這樣的一日一夜計算起來，有一千個大劫。這麼長的時間「處那洛迦」，就是居住在地獄裡面，在地獄受苦這麼長的時間。「不在餘趣」不是在其他的五趣。地獄趣苦惱是最重的了。

乃至菩薩經爾所時，證得無上正等菩提。

    「乃至菩薩經爾所時」，經過那麼長的時間，就是三大阿僧祇劫。一日夜算是一千大劫，這樣子計算起來要到三大阿僧祇劫的時候，才「證得無上正等菩提」，這麼長的時間在那裡受苦，而能成就無上菩提。

假使過此百千俱胝倍數時劫，方證無上正等菩提。

    假使還要超過前面這個數目，前面說的這個時劫。超過多少呢？「百千俱胝倍數時劫」。這個「俱胝」翻到中國話就是「億」，百、千、萬、億的「億」。但是印度的算數，這個「億」有三種。有十萬為億、百萬為億、千萬為億，有這麼多算法不同。就算是千萬為億，就是百千億，「過此百千俱胝」，超過前面的數目百千億的倍數時劫，那麼長的時間。「方證無上正等菩提」，這麼長的時間才得無上菩提。

我之勇悍，亦無退屈。

    這個菩薩自己說；這麼樣受這麼長的時間的苦，他的勇猛心還沒有退下來。我們一般的凡夫，一感覺苦就要退了。我不要受這個苦，我不要自找苦惱。但這個菩薩說，受這麼長的苦，他的勇猛的心不退下來。

於求無上正等菩提，非不進趣。

    這麼長的時間，他的勇猛心還沒退下來，還是希求無上菩提。「非不進趣」，並不是說休息了，不進趣無上菩提了，不是的。

既進趣已，勤勇無懈。

    既然發了無上菩提心進求無上菩提了，發這個大願以後。「勤勇無懈」，他精進勇猛，他不懈退。

何況所經時短苦薄。

    何況菩薩得無上菩提的時間沒那麼長，所受的苦也沒有那麼多。像是在地獄裡受那麼多苦。那他的進趣無上菩提的勇猛精進，更不是特別難的事情了。

是名菩薩擐甲精進。

    這擐甲精進的意思就是這樣子。這一段文就表示菩薩發這個精進的願，這麼樣的偉大。

宇二、顯勝利

若有菩薩於如是相菩薩所有擐甲精進，少起勝解，少生淨信。

    這是第二科、顯勝利。前面第一科、辨行相，辨這擐甲精進的相貌。這下面顯示發這擐甲精進的勝利，殊勝的利益。

    「若有菩薩於如是相菩薩」，假設另外有一位菩薩「於如是相菩薩」，就是有這樣相貌的菩薩，他所有的擐甲精進「少起勝解」，另外一個菩薩對此菩薩的擐甲精進「少起勝解」，不是起很多的勝解，少少地發起了深刻的信解。這「勝解」就是他對於這件事的認識非常有力量。這「勝解」也就是智慧。「少生淨信」，由於有勝解，所以也就會有淨信，有清淨的信心。這個「信」從智慧建立的。所以有了勝解，也就會有信心。如果對於這件事沒有勝解，你不是太明白，你說你有信心，那句話有多少不真實了。

如是菩薩，尚已長養無量勇猛發勤精進大菩提性。

    這位菩薩，「少起勝解、少生淨信」的這位菩薩，「尚已長養」尚且已經能夠長養。這個「養」就是「長」，「長」就是增長。他就增長了無量的勇猛，就是很大的勇猛心，沒有恐怖。「發勤精進大菩提性」，他就會建立；「勤」就是精進，精進趣求無上菩提的願的，他也會發這個願。他只是對那位菩薩的擐甲精進，少起勝解，少生淨信而已，他就能夠長養無量勇猛發勤精進大菩提性。

何況菩薩成就如是擐甲精進。

    何況那位菩薩他自己成就了這樣的擐甲精進呢？他的功德有多大呢？

如是菩薩，於求菩提饒益有情，無有少分難行事業，可生怯劣難作之心。

    發擐甲精進的這位菩薩，他俱足了擐甲精進的這位菩薩，「於求菩提」對於希求無上菩提，利益一切眾生的這種大事情，「無有少分難行事業」在他心裡面，不感覺有小小的一點難行的事情，不感覺到有難這件事。「可生怯劣難作之心」，若感覺難，那心情就會怯劣，就有點恐怖，就沒有力量了，就這件事不能做。現在這位菩薩「無有少分難行事業，可生怯劣難作之心」，沒有這回事，他不感覺有什麼難做的事情。這是有了擐甲精進的話，就不感覺求無上菩提饒益有情有什麼困難。看這個《披尋記》：

    「長養無量勇猛發勤精進大菩提性者：此中大菩提性，謂即精進波羅密多種性應知。」就是指精進波羅密說的，就指「無量勇猛發勤精進大菩提性」。這樣說，這擐甲精進是無上菩提的因就是了，這樣意思。

玄二、攝善法精進（分二科）　黃一、徵

云何菩薩攝善法精進？

    前面第一科、擐甲精進，是精進之前先建立精進的大願。現在是第二科、攝善法精進。這個「攝」就是積集的意思，積集無量無邊的善法，這件事非常地精進。分兩科。第一科是徵。

    「云何菩薩攝善法精進？」怎麼叫做菩薩的栽培無量無邊的善法的精進呢？ 這是徵問。下面第二科解釋。分三科。第一科是標略義。這略義，「略」者「要」也，先立出來他的要義，這攝善法精進的要義先把他顯示出來。

黃二、釋（分三科）　宇一、標略義

謂諸菩薩所有精進。

    這攝善法精進的大義是什麼？謂諸菩薩所有的精進。

能為施、戒、忍、精進、靜慮、慧波羅密多加行。

    就是六波羅密的加行，就是這個意思。就是努力地去實踐六波羅密，這就叫做精進波羅密。

能成辦施、戒、忍、精進、靜慮、慧波羅密多。

    這六波羅密的加行是什麼意思呢？就是這位菩薩他能夠成辦施波羅密，能成辦戒波羅密、忍波羅密、精進、靜慮、慧波羅密多，能成就六波羅密，那就叫做加行，這也就叫做攝善法精進。這是標略義。

    下面第二科、出種類。分兩科。第一科、總標。就是標出來，說明這攝善法精進的種類。攝善法精進他有個別不同的相貌。

宇二、出種類（分二科）　宙一、總標

當知此復略有七種。

    此攝善法精進有七種不同。那七種呢？這句話「當知此復略有七種」這叫總標。就是總標出來他的數目有七個，標出數來。

    下面第二科是列釋。就是列出名字，再加以解釋。分七科。第一科是無動精進。

宙二、列釋（分七科）　洪一、無動精進

一、無動精進。

    這其中裡面第一種就是叫做無動精進。不動，就是不搖動、無動搖。怎麼叫做無動精進呢？

一切分別、種種分別、根本煩惱、少分煩惱、一切異論、一切苦觸、不傾動故。

    他遭遇這件事的時候，他心裡面不動搖，這就叫無動精進。 這「一切的分別」和「種種的分別」。這《遁倫記》也有解釋。但是現在，我分別一下，我加以解釋。「一切分別」、下面是「種種分別」。「種種」就是各式各樣不同的分別。那麼「一切分別」就不是「種種分別」了。如果「一切分別」也有種種的差別，那就重覆了。那怎麼解釋呢？就是，於一切法有所得的分別，這樣是「一切分別」。我們不管遇見什麼所緣境界，都是有執著。我們有所得的執著心，普遍一切處。這叫做「一切分別」。

    「種種分別」，這就是有差別了。這個是如意的分別，這個是不如意的分別，這是可愛的分別，這是可憎的分別。這時候起了高慢心的分別，起疑惑心的分別，起我、我所的分別，就是各式各樣的分別。那叫做「種種分別」。

    這「種種分別」以「一切分別」為基礎，以「一切分別」為依止。因為你先是有所得，而後起可愛的分別，起可憎惡的分別，都是有所得。如果你觀察一切法無所得了，那「種種分別」就不能建立了，就不能生起了。這分這麼兩種分別。

    我們說修止觀斷煩惱，他不是說斷貪瞋癡的煩惱，不是這麼意思。當然也有這意思，這修五停心觀就是斷這貪瞋癡的煩惱。但是五停心觀只是調伏，他實在沒有斷煩惱。這五停心是破除障道因緣，以後修止觀，那時候是正式破煩惱。

    而這破煩惱，所以說起來，你仔細觀察的時候，他不是破貪瞋癡煩惱，不是。是破貪瞋癡以前的有所得的煩惱，把有所得的煩惱破了以後，再就不生貪瞋癡的煩惱了。

    我們，三十七道品，第一個是四念處，第二四正勤。四正勤：「末生善法令生，已生善法令增長，末生惡法令不生，已生惡法令斷。」那個善法、惡法指什麼說的？因為你已經開始靜坐了，就是你靜坐的時候，不是掉舉、就是昏沉。那這就是惡法，是斷這個惡法。那個善法呢，那就是無漏的戒定慧，那你止觀成功了，見到第一義諦了，那是善法。

    所以「一切分別」、「種種的分別」。「根本煩惱，少分煩惱」。「根本煩惱」就是貪瞋癡，這是三毒。「少分煩惱」就是隨煩惱，隨煩惱是根本煩惱的等流性的東西。譬如說：昏沈、掉舉這也是煩惱，但是比根本的煩惱輕微了。這「少分」指輕微地，有輕、重的不同。重的煩惱叫根本煩惱，輕的煩惱叫少分。不是約數量說的。

    「一切異論」。這前面，第一段是分別，第二段是煩惱。由分別而有煩惱，先有分別而後才有煩惱。下面這「一切異論」呢，這「異」就是不同於佛法的這些思想。一切不同於佛法的思想，就是外道的異論。這些外道的邪知邪見的思想，這也是一回事。

    「一切苦觸」，就是苦惱的接觸，你與苦惱接觸你就苦惱了，這不是小小的一點事，很多很多的苦惱的事情來苦惱你。「一切苦觸」。

    「不傾動故」，這位菩薩，攝善法精進。攝善法精進裡邊有個無動精進，怎麼叫「無動」呢？「一切分別、種種分別，不傾動故」，這叫「不動搖」。

    這可見這精進波羅密，他已經在佛法裡面，已經達到什麼程度了。不是說，沒有學習過經論，也沒有修過止觀，他就能夠有攝善法精進，不是的。看這文上，看出來，你有這個程度：「一切分別、種種分別，不傾動」，你心裡面不動搖。「根本煩惱、少分煩惱」也不能動搖你。看這個菩薩這是什麼程度？

    「一切異論」。當然對於佛法的思想，是他所歡喜、所學習的。那麼不同於佛法的異論，他不動搖。他不會說：哎呀！這個外道的思想很高明啊！不會有這種想法的。不會對外道的道理他生歡喜心，沒這回事。這個我看也不容易，能達到這個程度也不容易的。

    「一切苦觸」。這也不是容易，受了苦的時候，他不傾動，他心裡也不動搖。我看見《高僧傳》上說：好像是在中國清朝的時候，華嚴宗有一位大德，不知道什麼原因，政府就把他逮捕了送到牢獄裡面去。送到牢獄裡，那個獄卒、在牢獄裡服務的那些、就算是職員吧。就對老和尚說，說是，你給我錢，我就令你不苦惱，你若不給我錢，我就叫你苦惱。但是，老和尚說：我是出家人，我沒有錢啊！這個卒就把這一切刑罰的東西都給他上上，給他苦惱。這老和尚：「南無大方廣佛華嚴經」這一念，所有的刑罰都沒有了，自動地都破壞了。這也不可思議。然而這獄卒就害怕了，哎呀！這個老和尚有道德呀！然後就向政府、向皇帝報告。皇帝立刻下令，釋放他。當然這個老和尚，不但是念《華嚴經》，可能這個人另外有修行，所以有這種感動。如果平常的時候一點也不用功的人恐怕不行。

    現在這位菩薩，可能他心裡面，有無生法忍了，應該是這樣子。「一切苦觸、不傾動故」，受一切苦的時候，心裡面不動。這是不可思議。

    最近，我心裡有一點感覺。有一點什麼感覺？是昨天？是前天？有兩位同學來。我問他，我說：你修止觀，是修止，還是也修觀？他說：我只是修止而不修觀。因為觀我修不來。我從這裡連想，很多的同學都不修觀。都是修止而不修觀。只是修止而不修觀有什麼問題呢？你不能破有所得的執著。無論什麼事情，心裡面都是有執著。你修觀的時候會增長智慧。增長智慧，主要的是能破有所得的執著的智慧，主要是這個智慧。如果你不修觀，你只修止，你這愚痴不能破。因為你有所得就是愚痴。你這樣子，不但你自己日常生活你有困難，遇見什麼事情你的執著就出來了，執著出來，你自己就苦惱。同時也影響到同學與同學之間的關係，也影響到當職事人辦事的困難。也會這樣子。

    「一切苦觸，不傾動故」，這地方就顯示出來。就是他有無所得的智慧，所有的事情不動搖他。不能動搖。

    這我已經說了，沒有說一百次，可能至少能有十次以上。就是，我們功課表上有規定，你早晨靜坐完了的時候，要讀《金剛經》。讀《金剛經》，就是《金剛經》的道理去思惟：「凡所有相，皆是虛妄」，就照這個話這麼想。一樣，就是心裡這麼想就是了嘛！沒有別的事情。「凡所有相，皆是虛妄」，「若見諸相非相，即見如來」。這段文是什麼意思？這段文是念佛三昧阿！你知道呀！這一段文。當然我們念阿彌陀佛名號，這樣念佛，那你這一段文，你不知道是念佛三昧。當然這念佛三昧，也就是非常重要的法門。你常常這樣「若見諸相非相」，你就超越了這些虛妄的境界了，你就不苦惱。我曾經說過和打妄想一樣，有什麼不同？但是，我修不來。說我能把《金剛經》背下來非常好，功德無量。但是你應該思惟裡面的義。那裡面那句話的義要思惟。那是很重要的。只是把文背下來，雖然也功德很大，但是功德還不算大。你若是思惟裡面的義，那就是非常地不得了。可以令你轉凡成聖阿，你知道呀！

    「一切苦觸，不傾動故」。就是這位菩薩他能夠有般若波羅密的智慧，觀察這苦觸不可得，就入於不生不滅的地方去了。這就沒有事了，就不苦了。看這個《披尋記》：

    「無動精進等者：真實義品中說」，這在三十六卷，真實義品。「於一切法離言自性如實知已」，這個「離言自性」這句話怎麼講？什麼叫「離言自性」？

    這個「離言自性」。我們這「離」字先不唸，先說「言自性」。言說，就是說話，也就是文句。「凡所有相，皆是虛妄」，這是八個字，就是兩句話，「凡所有相，皆是虛妄」但是裡面有義，就是有言，有義。或者說有文，有義，就是這樣子。但是我們愚痴無聞的凡夫的習慣，就是；言裡面有義，言是能詮顯的。裡面的義是所詮顯的。有能詮、有所詮。我們的習慣就執著言所詮顯的那個義有真實性，就是「言自性」。譬如說，色聲香味觸法，眼耳鼻舌身意，這都是言，都是文句。文句裡面有義，我們執著他們都是有真實性的，叫做「言自性」。

    但是現在佛告訴我們，能詮的文詮顯所詮顯的義，是不真實的。所詮顯的義是不真實的，不是真實的。他說一個譬喻，說是，我現在很餓，說包餃子給我吃。我們就說「吃餃子」這三個字，三個音。「吃餃子」這三個音這是一句話。但是真實你說這一句話的時候，你真實嘴裡有餃子嗎？是沒有的呀！只是那句空話，不真實有餃子。這所詮的義是沒有的，只是一句話。但是，所詮顯的餃子沒有，能詮顯的文句也是不真實了，也是沒有。所以所詮顯的不可得，能詮顯的名句也不可得。這個時候這叫「離言自性」。這「離言自性」就是這個時候這境界是沒有言說的，是離言說的。

    這《大般若經》上也有一句話，叫「假立客名」。這「客」就是主客的「客」，客人的「客」，「假立客名」。「假」虛假的假。就是假安立的客名。就是名字是個客。就是這件事沒有名字，但是給他安立一個名字。現在，我們都是主人，沒有客，但是忽然來個客，來個客人過一會兒他走了。客就是這樣子。「假立客名」。「客」實在就是假的意思，也是空的意思，用這個名字來表達一件事，而所表達的意思是假的，是沒有的，那麼這客名也就不存在了。這叫做離言自性。這裡面是什麼意思呢？因為我們平常的人，這愚癡的凡夫執著這名所表達的義是真的。譬如說，別人說：「你是壞蛋」。說這麼一句話。我就執著它，我就不高興了。你罵我，我就不高興了。就是認為你說我是壞蛋，這就表示不好了。表示不好，就是執著這句話是真實的，有點真實了。執著這是真實的，這叫遍計執。這凡夫就是這樣子。現在是離言自性，就是沒有遍計執了。那就是依他起和圓成實了。依他起和圓成實是離言自性，沒有言說的，離言自性。「離言自性」實在來說，是聖人的境界，不是凡夫境界。

    「於一切法離言自性如實知已」，你真實能明白這個道理的時候，當然這句話，就是已經得無生法忍以後的這些聖人了。「如實知已」。「達無少法及少品類可起分別」，他就會明白，沒有一點東西，及少品類可起分別的。是凡要假借言說來表達的通通都叫做言說自性，也是假說自性。這些事情都是空無所有的，沒有一點是有真實性的，都是無所得的。無有少法可得。「達無少法」，這個「法」就是有名有義這一切法，就是言說法。假借名言所詮顯的這些事情都叫做法，這些法，都是空無所有，沒有真實性的。「達無少法及少品類」這名言安立的一切法有很多的品類，有很多差別。這是色法，這是心法，這是善法，這是惡法，各式各樣的。這是有為法，這是無為法，這是真如，這是涅槃，有過去，現在，未來，各式各樣的很多的品類。這些通通都是空無所有的。所以「達無少法及少品類可起分別」。根本沒有這件事，你就不起分別了。我們若是明白：名言安立的一切法都是空無所有的。說「你是壞蛋」，你心裡沒有事。我心裡不分別。這句話是假名字，假名字也不可得，所以心裡面不分別，沒這回事情。「達無少法及少品類可起分別」就是無有少法可得。這樣說，我剛才解釋，說「一切分別、種種分別」也和這個意思是相合的。

    「唯取其事、唯取真如」，這就是每一切法離言自性。「唯取其事、唯取真如」，這時候沒有名言的時候，就是你這時這無分別智現前了。離言自性你若真實的了達了以後，你的無分別智現前了。這無分別智契合那「唯取其事」，就是依他起。「唯取真如」就是圓成實。這時候你無分別智同依他起、同這真如是無分別的境界相應了。沒有遍計執這回事情。這樣說，這「取」字應該當契合講。就是契合了離言的依他起，離言的圓成實，這是無分別境界。

    這唯識的經論裡面，他在眾生的執著以外，又能夠安立依他起、圓成實。把眾生的分別心算一類，算遍計執。這以外其他的叫依他起，叫圓成實。這樣分類。分類就是，一個假說自性就是遍計執，另外的離言自性，那就是依他起和圓成實，這樣分別。這就比《中論》的分類微細了一點，就有一點不同。

    「陵本三十六卷十二頁」。前面這幾句話是真實義品裡的話，是在《瑜伽師地論》第三十六卷，十二頁那裡。是金陵刻經處那個版本。

    「是即此說一切分別，種種分別無動。」這一段文就是這裡說這一句話，一切分別，種種分別，不傾動。就是這個意思。「戒品中說：」戒品就是第四十卷、第四十一卷裡面。「又於一切犯戒因緣，根本煩惱少分煩惱忿恨等生亦不忍受。」戒品裡面說，這凡夫違犯了所受的戒，那是什麼因緣呢？就是以煩惱為因緣而犯戒的。什麼煩惱呢？是根本煩惱，他的根本貪瞋癡的煩惱。另外就是少分的煩惱，就是隨煩惱，隨煩惱裡面有忿、恨、惱、覆、誑…一共有十種，就這些煩惱。「亦不忍受」這持戒清淨的這位菩薩，他不忍受這個煩惱，他心裡面有煩惱現前的時候，他不忍受的。一定是正觀、正念現前的時候，煩惱就不現前了，就不忍受。和我們凡夫不同，凡夫煩惱現前了自己還不知道。那就是你容受煩惱的現前。戒品這句話和這裡也是一樣的，這裡也是說根本煩惱少分煩惱，有這個話。「陵本四十卷七頁」。「是即此說根本煩惱少分煩惱無動」。

    「所得大乘勝解不可引奪不從他緣，由是能摧一切外道異論，是名一切異論無動」。這下面解釋這一切異論無動，一切異論不傾動故，就是這句話。「所得大乘勝解」，就是發無上菩提心的人，在大乘佛法裡面多聞熏習如理作意，時間久了你就得到了勝解。對於佛法這第一義諦、假說自性、名言安立的一切法、離言自性這些道理，世俗諦和第一義諦，你能有深刻的認識。「不可引奪」，其他的不同思想的人不能夠動搖你對佛法的勝解，不能奪取，把你的思想改變了一下，不可能的。「不從他緣」，在大乘佛法裡面若是成就了勝解的話，不會隨順其他人的胡說八道，不會的。「不從他緣」，不會隨順各式各樣的邪知邪見，你能動搖他？沒這回事情，不會的。若是我們沒有得到勝解，那就不行了。我們對佛法的學習；我不歡喜學，我要告假。那當然是不行了。就是不行，因為我們本身智慧不夠，你不能鑑別這是邪見，這是正見，你不能鑑別。說我去打禪七，好！但是在大乘佛法裡你沒得到勝解，你的止觀也修不好。就是你得了四禪八定，你不見得是佛教徙。在大乘佛法裡你沒得到勝解，就是有這問題。

    所以「所得大乘勝解不可引奪」，其他的邪知邪見不能奪你、奪取你的正見變成邪知邪見，不能的。「不從他緣」，你自己有你的見地，不可動搖，你不會隨順他人說三說四、說黑的白的，說那個人是黑的、你不見得相信，說是白的、你也不見得相信。「不從他緣」。

    我們初開始來到佛法裡面來，初開始學習佛法的時候，你就專心學習佛法，就不要去學習天主教、基督教他們那些書，不要看那些書。為什麼呢？因為你現在對佛法的道理你還沒能夠認識，你沒能認識，你對佛法的信心也不會很堅定，等到你對佛法認識得深刻了，你的智慧增長了，這個時候可以，世間的書論也都可以學習，也都可以閱讀，其他外道的書論也可以閱讀。這個時候閱讀有什麼事情呢？就是你有智慧能知道這個是「是」，這是「非」，你會知道，你不會變成一個邪知邪見的人。但是沒達到這個程度，你還是不要去做這個事好。

    「由是能摧一切外道異論」，由於你在大乘佛法裡面得到勝解了，你不但不會受他的迷惑而且還能夠破壞外道的異論、能破斥他，你有這個智慧。「由是能摧一切外道異論」。「是名一切異論無動」，就是一切異論不傾動故，能有這個能力。

    「他怨害苦一切事苦皆能堪忍。是名一切苦觸無動」，這一句「一切苦觸不傾動故」。這一切苦觸裡面這上面舉出一個「他怨害苦」。這有諦察法忍、耐怨害忍、安受苦忍，前面忍辱那一品有說這麼多忍。現在這裡舉出一個「他怨害忍」，你和那個人有怨，他要來傷害你，可是不會小小的傷害的。「一切事苦」，就是其他的種種因緣的事情。種種的因緣，假設出家的菩薩要乞食，自己的衣服、飲食、臥具、醫藥，供身的一切的雜物，都是要乞求來，你向人乞求的時候，就會遇見一些事情，一切不如意的事情你都要忍，行、住、坐、臥，又是老、病、死的事情都要忍，一切事情。「皆能堪忍」，你心裡面都能夠容忍這件事，為什麼能容忍呢？我看就是因為通達了一切法空的智慧，有了這樣的慧所以能容忍。如果沒有這個智慧，你心裡有所得，不能容忍，小小的可以，嚴重了就受不了的呀！這不是說空話有效的。所以「一切事苦皆能堪忍」，當然這件事就是要修學聖道，你要修奢摩他、也要修毘婆舍那才可以。你只是修奢摩他不行。你的力量不夠。「一切事苦皆能堪忍是名一切苦觸無動」。

    「一切事苦，如忍品說」，就是前面那一品。「應知。陵本四十二卷八頁」，那上說的。

    這是無動。這攝善法精進，有七種分別，第一個就是無動精進。這無動精進就是本身有很高的道力的關係，有很高的智慧的關係。這是第一個無動精進。 現在第二個堅固精進。

洪二、堅固精進

二、堅固精進。是殷重加行故。

    「堅固精進」，就是他精進攝集一切善法的時候，非常地堅固，不可動搖。他要布施的時候，任何人不能破壞。布施、持戒、忍辱、精進、禪定、智慧的時候都是很堅固的。「是殷重加行故」，這殷重加行怎麼講？這在後邊有解釋這殷重加行。殷重加行這後邊說「謂能周備加行故」，「周備」，這周備加行是什麼意思？就是全面的加行，戒也是加行、定也是加行，戒、定、慧都有加行，這六波羅蜜我都有加行，不只是布施波羅密，也不只是戒，也不只是忍辱，也不只是修奢摩他，我還有毗缽舍那，就是全面地，還圓滿地加行。這樣子，你成就的功德圓滿，所以是堅固而不可動搖。

洪三、無量精進

三、無量精進。能現證得一切明處故。

    這「無量精進」就是不可限量的意思。怎麼叫做無量精進呢？「能現證得一切明處故」，就是你能夠成就很廣大的智慧，所以你的精進是不可限量。「能成就一切明處」，前面說過，有內明、因明、聲明、醫方明、工巧明，成就了很多很多的智慧，所以你的精進是不可思議。

洪四、方便相應精進

四、方便相應精進。所應得義，無顛倒道，隨順而行故；平等通達故。

    這是第四個「方便相應精進」。這「方便」這句話，就是得聖道、得果的前方便。在修因的時候，還沒得聖果，就是你所希望成就的那件事還沒成就，你現在就開始修行他的方便。而這個方便和你所得的果是相應的，所以叫「方便相應精進」。

    怎麼叫做「方便相應精進」？「所應得義，無顛倒道，隨順而行故」，你修學聖道的時候，你自己有一個目標，有一個計劃；我想要成就什麼，這個是我所應該成就的，所應該得到的。總相的說，無上菩提是所應得義。但是現在這裡的意思，是你所應成就的義，就是無顛倒道。「無顛倒道」，「顛倒」就是愚癡，不顛倒就是智慧，就是般若波羅蜜，般若波羅蜜是無顛倒的道。這「道」就是通達無礙名之為道，若有障礙通不過去了，那不能稱之為道。這通達無礙，只有般若波羅蜜於一切法無障礙，一切法沒有障礙就是般若波羅蜜。這無顛倒的聖道就是般若波羅蜜，就是所應得義，你所應得的無顛倒的般若波羅蜜。

    「隨順而行故」，你若隨順這般若波羅蜜的義去修行。這怎麼講？如果從聞思修來說，從聞思修得無生法忍、成就般若波羅蜜。那麼這聞思修就是隨順般若波羅蜜而行。你聞所成慧、進一步的成就思所成慧，由思所成慧進一步的成就修所成慧，就得般若波羅蜜了，所以叫隨順。隨順而行。這樣說，這聞思修就是與般若波羅蜜相應的，這叫「方便相應精進」。「所應得義，無顛倒道，隨順而行故」。隨順你所得的義，那個修因的方便是相應的，這就叫做方便相應精進，隨順而行。如果你所修的與你所應得義不相隨順，那就不叫方便相應精進了，那就不對了。

    「平等通達故」，這個平等通達，你要有這種智慧能通達這件事，平等通達，那就是隨順而行。這「平等通達」這「平等」怎麼講？就是他那個真實義，假設說他是二，一、二、三、四，一加一是個二，那件事本身一加一是二，你也就通達他是二，這叫做平等。如果他二加三是五，你說四，所以不平等了。這平等通達。可以這麼解釋這平等通達。這裡是說，譬如說我們念阿彌陀佛，念阿彌陀佛名號，能夠一心不亂的念佛，然後誠懇地發願求生阿彌陀佛國，我們現在所謂淨土法門就是這樣子吧。那麼，就說其他的法門都不對，都不要。那好，我們就專念阿彌陀佛名號這樣子。這是一種，有的人的想法是這樣。但是我們若是說，我修學般若波羅蜜，我修止觀。那這不是持名念佛了，和持名念佛不同了。但是我能夠修止觀的時候，我也發願求生阿彌陀佛國，這樣他和念佛法門就是相隨順沒有障礙。我們這樣做的確是有這種道理，也有這種功德，也有這種堪能性。你修止觀的時候也發願求生淨土，他這個止觀就能送你到阿彌陀佛國去。這樣叫做「平等通達故」。如果說你修止觀你就障礙求生淨土了，是不平等通達，通達的不平等。我是舉這個例子。這裡可以不必是這樣。「平等通達故」。譬如說我們做其他的事情，做一些善法，說這個地方沒有學校，一般的小孩不能讀書，有人發心在這地方造個學校，那我們也隨喜功德。願以此功德求生阿彌陀佛國，也是可以，他也是有這種能力。那就叫做「平等通達故」。現在這地方沒有寺廟，沒有佛教團體在這裡放光明度化眾生，有人要造廟，那我也隨喜功德，說：願以此功德求生阿彌陀佛國，也可以。這就是「平等通達故」。是這個意思。但是你若沒這個智慧，那就不是了，那情形就不一樣了。

    「方便相應精進。所應得義，無顛倒道、隨順而行故。」這個是指正行，你主要的修行的功課說的。「平等通達故」是其他的，不是你的功課的正行，其他的事情。但是你若能平等通達，也同樣有這種功能。那叫做「方便相應精進」。我們通常說，我們要學習般若波羅蜜這是聖道，這話當然是對的。說我們辦的一般慈善事就不是聖道，不是的。辦一般的慈善事業也是聖道，但是你要有這個智慧，你要有平等通達的智慧，這一般的社會的慈善事業，那也是般若波羅蜜。就是你要有平等通達的智慧，那就可以了。所以不要誤會，只有我做的事情是對的，別人做的事都不對，不是這個意思，不是這樣意思。看這《披尋記》：

    「隨順而行等者：能引義利，名隨順行。」就是你做這件事能令你得到義利。得福名之為義，得智慧名之為利。現在得到的功德叫做義，將來也能得到功德叫做利。這麼解釋也可以。就是我們做這件事不是無益苦行。能引義利，能引發出來功德，那就叫做隨順行。這是《披尋記》的作者這麼解釋。 「不緩不急殷重修作，是名平等」，就是你在作功德的時候，也不要太緩慢，也不要太緊急，中庸之道，這樣子殷重的修作就叫做平等。這又是一個意思。 「無倒了知，是名通達」，你對於那件事你沒搞錯，你明白地很正確，沒有搞錯，那就叫做通達。

洪五、無倒精進

五、無倒精進。為欲證得能引義利所應得義願所引故。

    第五個是「無倒精進」，沒有顛倒的精進。什麼意思呢？「為欲證得能引義利所應得義願所引故」。「為欲」就是你心裡面有願，想要成就「能引義利，所應得義」，這個「能引義利」和「所應得義」，「所應得義」就是所引的義利。有能引、有所引，這一句話。能引就是戒、定、慧。由戒、定、慧能成就無量無邊的功德。就是為欲證得能引義利的，由能引義利，就能成就所引的義利。你有這樣的願，由這樣的願來引導你去精進去，那就是無倒精進。他這意思就是，你的願若是非常的正確，由這個願引出來的行那也就沒有顛倒。

洪六、恆常精進

六、恒常精進。是無間加行故。

    「恒常」就是長時期的精進。「是無間加行故」就是不間斷的努力去作功德，那就叫做恒常。如果有間斷，那就是不恒常精進了。

洪七、離慢精進

七、離慢精進。由勤精進，離高舉故。

    就是遠離高慢心。「由勤精進，離高舉故」就是心裡面精進不懈怠，這樣去作功德而心裡面沒有高慢心。這意思就是，我很精進的用功，你們都懈怠，我就容易有高慢心了。現在說菩薩不是，菩薩很精進勇猛地作功德，但是也沒有高慢心。這因為是修無我觀的關係。

宙三、總結

由此七種攝善法精進勤加行故；令諸菩薩，速能圓滿波羅密多，疾證無上正等菩提。

    這下面第三科，總結這一段。由此七種攝善法的精進勤加行故，「勤」就是一次又一次地這樣努力的去作功德。

    「令諸菩薩，速能圓滿波羅密多，疾證無上正等菩提」。所以你這樣的常精進，就使令這位菩薩迅速地能圓滿了彼岸的功德。彼岸的功德是什麼呢？就是「疾證無上正等菩提」。或者是「速能圓滿波羅密多」就是到彼岸。這個「彼岸」是第一義諦說的。疾證無上正等菩提是大智慧，指大智慧說。

宇三、結最勝

由此精進，是能修證，能成菩提，一切善法最勝因緣；餘則不爾。

    這是第三科，結最勝。解釋攝善法精進，第一科是徵，第二科是釋，現在就是第三科、結最勝。

    「由此精進，是能修證」由於你能這樣精進的關係，你就「能修證，能成菩提一切善法最勝因緣」，這「能成菩提」是無上菩提，這無上菩提是由一切善法最勝因緣所成就的，這裡面有個轉折。是能修證，能成菩提的一切善法最勝因緣。就是精進是一切善法成就的因緣，一切善法是能成就無上菩提的因緣。「餘則不爾」如果你若不精進，你若懈怠，那就不對了。

是故如來以種種門，稱讚精進能證無上正等菩提。

    所以佛陀在很多的修多羅裡面，以各式各樣的立場來稱揚讚歎，精進能證無上正等菩提。懈怠是不能成就的。

    這是「攝善法精進」。下面是第三科，「饒益有情精進」。分兩科，第一科是徵。

亥三、饒益有情精進（分二科）　黃一、徵

云何菩薩饒益有情精進？

    這是問。下面第二科、解釋，分兩科。第一科、指。第二科是辨。

黃二、釋（分二科）　宇一、指

謂此精進，有十一種。如戒品說。

    饒益有情精進有十一種那麼多，這十一種饒益有情精進「如戒品說」，前面那戒品說過了，這裡就不說了。這是指。下面是辨。

宇二、辨

彼說尸羅，此說精進，當知是名彼此差別。

    彼戒品裡面有十一種饒益有情的尸羅。這裡是說精進，就是十一種精進饒益有情。這是彼此的差別。至於內容，都是一樣的。所以可以到前面的戒品去看一看就好了。這是「饒益有情精進」。


Tape 404

瑜伽師地論 > 卷第四十二 > Tape 404

亥三、難行精進（分四科）　天一、徵起

云何菩薩難行精進？

    這是第三科：難行精進。一共是八科，第一科自性精進，第二科一切精進，現在是第三科難行精進。這一科裡分四科。第一科是徵起。

    「云何菩薩難行精進？」：什麼叫做菩薩的難行精進呢？下面是第二科：略標。

天二、略標

謂此精進，略有三種。

    就是略標其數目。

天三、列釋（分三科）　地一、離一切想

若諸菩薩無間遠離諸衣服想、諸飲食想、諸臥具想、及己身想。於諸善法無間修習、曾無懈廢，是名第一難行精進。

    這是第三科：列釋，列出來它的名稱，解釋它的意義。這一科裡又分三科，第一科是離一切想。

    「若諸菩薩無間遠離」：什麼叫做離一切想呢？若是諸菩薩無間遠離諸衣服想：「無間」就是不間斷，就是長相續地作如是觀的意思。無間的遠離，遠離什麼呢？「諸衣服想」，諸衣服就是很多的衣服。「諸衣服想」，這句話怎麼講呢？這想，取相為想，取相分別名之為想。這個取相就是心裡面與所緣的境界相接觸了，認識它的相貌，這認識裡面有一個執著的意思。說執著，也應該是說明白了；但是，若說愛著就更好一點，就是對衣服有愛著心。心裡面一直地在思惟這件事。現在這個菩薩無間遠離諸衣服想。就這樣講應該是明白了；但是，若是詳細說，應該再多說幾句。還是唯識的法相：依他起。依他起就是依阿賴耶識為種子而顯現的一切法，是依他起。依他起的法是如幻如化的、不真實的，有而不真實；是如幻有，如夢中境似的。但是，我們的前六識和境界一接觸的時候，我們的識一接觸，又有一個所緣緣。這個所緣緣就是我們的第六識所變現的。變現的時候，沒有智慧，不知道是如幻如化的，就認為是真實的。執著衣服是真實的，有愛著心，這叫做「衣服想」。現在說「遠離衣服想」，觀察心裡面所想的衣服是畢竟空的，沒有衣服可想。你常作如是觀，叫做遠離諸衣服想，那就是破除去遍計執了。

    破除去遍計執的時候，但是還有如幻如化的衣服，就是這個意思：是自性空的，但是還是宛然而有的，宛然而有的那個就是依他起了。這和《中觀論》說的觀一切法自性空，一切法還是宛然而有，也是相合的，並沒有衝突。

    這樣「遠離諸衣服想」，實在這句話就是修唯識觀的意思。如果你不修觀的話，這個衣服想你不能破，這個著你就不能破，你這個遍計執不能破。你只修奢摩他，這個遍計執不能破。你就是得了色界定、得了無色界定，這個遍計執還是不能破。所以這上面說：「若諸菩薩無間遠離諸衣服想」，就是長時期地修唯識觀，我們心裡面對於衣服有愛著心，這是遍計執。常常觀察它是畢竟空的，無有少法可得，沒有衣服可取著，這叫做「無間遠離諸衣服想」。

    「諸飲食想、諸臥具想」：也是一樣是這樣子。「及己身想」：這一句深一點。「己身想」這個地方有事情，在《披尋記》裡有詳細的解釋。

    「於諸善法無間修習，曾無懈廢，是名第一難行精進」：這個「於諸善法」前面這一行文，這是修唯識觀破遍計執。修唯識觀就是善法，你對於這個善法：於衣服修唯識觀；於飲食、臥具及己身都修唯識觀，叫做「諸善法」。這個善法「無間修習」，不間斷的要修習。

    不間斷的修習，這裡有兩個意思；說三個意思也可以。就是最初聽聞如是法，你在文字上要明白這個道理，這就是聞所成慧。然後你要長時期地專精思惟，那就是思所成慧了。若是修禪定的時候，就是修奢摩他了，在奢摩他裡邊再修毘缽舍那觀，那就是修所成慧；在這個地方可以說有三個階段。對於聞思修三種智慧的無間修習「曾無懈廢」，從來也不懈怠，不停止這件事，常作如是觀。

    常作如是觀這件事，就是自從聽聞這樣的法，你根據文字上去思惟觀察；合上本子了，你還是要思惟觀察。你經過聞、思這兩個階段的道前方便，然後正式修止觀的時候，它就會順一點。就不會說：「我不會修毘缽舍那觀。」沒有這話，沒有這個道理！所以，「於諸善法無間修習，曾無懈廢，是名第一難行精進」。難行精進裡有三種，這是第一種難行精進；不容易。我們看《披尋記》怎麼說。

    「無間遠離諸衣服想等者：此顯四種遠離希求之愛」（《披尋記》p1432）：這一段文是開示我們有四種遠離希求之愛，四種不同。這個希求愛要遠離。那四種呢？「謂衣服愛，飲食愛，臥具愛，有無有愛」，一共這四種。這四種，在文句上看：「衣服想、諸飲食想、臥具想」，這三種很明顯；那「有無有愛」就是下邊那個「己身想」，指「己身想」說的。

    「聞所成地說：」這我們已經學過了聞所成地。

    「又諸苾芻顧戀現法身命為依止故」：「又諸苾芻」，現在的文是〈菩薩地〉－－是指菩薩；現在這地方是引〈聞所成地〉的話來說。諸苾芻也應該包括苾芻尼在內。

    「顧戀現法身命」：顧戀，就是愛著。愛著現在的這個生命，現在這色受想行識，這是法，這個就是我們的生命。愛著這個身體，其實這是與生俱來的就是愛。愛著這個身體「為依止故」，以此為基礎，實在也就是因為對這個生命的愛著，「而於衣服、飲食、臥具生希求愛」。因為愛著這個生命，所以就希望這個身體也不要凍著、也不要餓著，有一點苦惱也不可以。所以，就要有衣服、飲食、臥具生希求愛。希望穿得好一點、吃得好一點、住得也好一點。所以，這衣服愛、飲食愛、臥具愛從那來的呢？原來就是以生命愛為根本，然後才有這個愛。就是愛著這些東西來保護自己的生命。

    「顧戀後法身命為依止故」：前面是現法生命。現在又是顧戀後法生命，就是愛著我將來的色受想行識的生命。這個身體終究有一天老病死，結束了；結束了沒有終斷，還繼續有色受想行識的生命的。那麼，對於那個身體雖然還沒出現，但現在就已經開始愛著了。這是顧戀將來的生命為依止故，「而於後有生希求愛」：我現在常常地買買花供佛，使令我將來的生命能美一點。別的說是修止觀、修學聖道、了生死，那事兒不要管！我放生，使令我現在的生命長一點，我將來的生命也長一點。想這個事兒，思惟這件事！我也看見雜誌上很有名的大德做這個事情。這是「顧戀後法身命為依止故」。若是我們買花供佛，我們對於佛有恭敬心去供佛，那就意義不同了！說是對於鳥獸放生，有慈悲心放生，那也是不同。

    「顧戀後法身命為依止故，而於後有生希求愛」：後有；現在這個生命叫做現有。這個現有結束以後，還是有一個生命的，叫做後有。對於後有也有一個愛；當然，這還是相信因果的關係。「而於後有生希求愛」，這是「有」。

    「愚於涅槃為依止故，而於無有生希求愛」：這是有無有愛，現在說無有，什麼叫做無有呢？「愚於涅槃為依止故」。愚於涅槃，對於涅槃這件事也不是太明白，所以叫「愚」，對於涅槃糊塗，所以叫愚於涅槃。

    「為依止故」：因為對涅槃不太明了，聽人說涅槃是個安樂處，所以就是「而於無有生希求愛」。對於那個無色受想行識、無眼耳鼻舌身意，那個離一切相的、不生不滅的涅槃生希求愛，也愛著；其實，你這樣愛就不是涅槃了。那個地方是離一切相，也就離一切分別。「法常寂然，滅諸相故；法離於相，無所緣故」，你一希求就不是了。所以「為依止故，而於無有生希求愛」。這樣加起來有四種愛。這是陵本十四卷第十頁，這是在〈聞所成地〉。

    「今說菩薩於彼遠離尚無有想，況希求愛」：那個〈聞所成地〉是說苾芻，現在這裡是說菩薩。「今說菩薩於彼遠離」，對於這四種愛都要遠離，那當然就是修唯識觀，唯識無義，觀察這些都是畢竟空寂的。若是畢竟空寂，就是「尚無有想，況希求愛」呢？就是想也不生了，愛當然也不起了。修成功了，就是無分別智現在前了。

地二、盡壽恒行

若諸菩薩如是精進，盡眾同分，於一切時曾無懈廢；是名第二難行精進。

    前面是第一個難行精進，這個是修學聖道；修世間上的善法，是隨順我們原來的貪瞋癡，不改變我們的貪瞋癡，隨順我們的貪瞋癡做一切善事，這比較容易；但是也有人不願意做。現在是違背了自己的貪瞋癡，不可有貪瞋癡，這比較難，這叫第一難行精進。

    這句話引〈聞所成地〉的文，說得比較完全一點，為了愛著這個身命才愛著衣服、飲食、臥具的。現在若是說離開這個有愛，於身命「及己身想」對這個身體也修唯識觀，那也是一樣，也是由第八識阿賴耶識所現的根身、器界，現的根身就是如幻如化的，有若無，不真實，如水中月、如鏡中像，有而不真實。你在修奢摩他的時候作毘缽舍那觀，觀察這個身體有而不實；但是，我們就執著這個身體才生遍計執了。生遍計執的時候，遍計執主要是第六意識，他這個所緣緣能現出來這個身體，就執著是真實的了。這個執著真實的影像完全是沒有的，是畢竟空寂的，他是一點體性沒有的，觀察他是畢竟空寂的。這就是修止觀，是這麼觀。說是：「我不會修毘缽舍那。」現在告訴你：像打妄想那麼想，一樣。「今天吃麵條不鹹，昨天吃麵條鹹了。今天吃的麵條不鹹，這個麵條好吃。」這件事這麼想，你修觀的時候也是這樣想：「這個麵條是我心的變現，是畢竟空寂的。」現在是，我們的煩惱主要不是麵條，而是這個身體。我們主要的煩惱是這個身體，是色受想行識、眼耳鼻舌身意這裡引起煩惱。你觀察他是依他起，如幻如化的；但是我們執著是真實的。執著真實這個事無有少法可得，是畢竟空寂的。「什麼物？恁麼來？」「說似一物即不中。」道理就是這樣意思；「凡所有相皆是虛妄，若見諸相非相即見如來。」道理都是一樣。

    觀察這衣服、飲食、臥具還有醫藥，都是畢竟空寂的；但是，主要是觀察這個身體是畢竟空的。但是，依他起和圓成實是離名言相，離相，離言法性。我們第六意識所接觸的一切境界，這是言說法性，都是不真實，只是內心的分別。這所分別的影像是無有少法可得，是畢竟空寂的。你要常常作如是觀，常常作如是觀，就從外凡位到內凡位去了。你的身份就升級了，給你升級了，你可知道！我們若是不作如是觀，只是學習學習，是在外凡。外凡是什麼樣呢？就是和在家人差不多。在家人就是唯利是圖；我們出家人學習佛法，但是你內心裡面老是還是貪瞋癡，就是完全是沒什麼大的差別，和在家不修學聖道的差不多。若是出家人也不學習佛法呀！那就是更差一點。所以，我們學習了佛法，你要知道有這麼一件事，是這樣子，應該作如是觀，來改變自己的思想，要知道這件事。說我們看見人家有修行，有修行，那就是這樣子，這就是叫做有修行；那我們也應該這樣學習。但是「我不願意！」，那你不願意，那就只好羨慕別人，你自己不能成就。

    「若諸菩薩如是精進，盡眾同分」：若是發了無上菩提心的菩薩能夠這樣的精進地修唯識觀，觀察這些名言安立的一切法都是畢竟空寂的，沒有間斷，常這樣精進修行。「盡眾同分」：（按：精進）到什麼時候？「我就修行七天，打禪七的時候修行七天。」不是的！說：「我七七四十九天。」不是的！要盡眾同分，就是盡形壽，盡形壽要這樣用功的。不是我參加禪七，七天就完了，不是的！要盡眾同分。這個眾同分是什麼意思呢？就是我有色受想行識，你也有色受想行識；我是人，你也是人，大家都一樣，這叫眾同分。盡這個生命體的壽命，一直是這樣用功修行。「於一切時曾無懈廢」：所有的時間，早晨起來，你就是這樣修行，吃完早飯以後也是這樣修行，吃完中飯以後也是這樣，一直到晚間：初夜也這樣修行；中夜可以休息；後夜還是這樣修行。

    我們可以知道佛菩薩的意思：我們出家人修行是這樣子。不是像我們中國漢文佛教，早晨起來做個功課，唸多少咒，然後又什麼的，那功課就結束了；不是那麼回事兒！我們從經論上看出來，出家人應該怎麼樣做功課呢？就是應該這樣做功課。和我們漢文佛教祖師規定的功課不一樣。所以，我們的同學到另外一個地方，遇見一位大德，問：「你們早晨做什麼功課？」「我們早晨起來靜坐。」「怎麼你們沒有唸楞嚴咒？」說：「沒有！」「那怎麼可以呢？祖師定的規矩怎麼可以違犯呢？」他這麼說。

    「若諸菩薩如是精進，盡眾同分於一切時曾無懈廢，是名第二難行精進。」第二種難行精進。因為這件事不是短時間可以成功的，若善根特別深厚的人，時間也可能不用很久就得聖道了，得無生法忍。得無生法忍以後，他還是這樣修行。在經律上說：「重（按：音「崇」）慮緣真」。你沒得聖道的時候這樣觀察；得了聖道以後，還是重複的這樣子在奢摩他裡面修觀，還是這樣修行。得了無生法忍以後也還是這樣修行；一直到最後，得了阿羅漢以後，還是這樣修行；乃至到佛的境界，到佛自然是這樣無分別境界成就了。「於一切時曾無懈廢」，一直的不懈怠，不停下來。

    當然，我們回頭想：我們出家人，我們的祖師定的功課，早晨唸楞嚴咒，唸大悲咒、唸十小咒，這樣，他也有個道理。這是什麼？我們出家人不學習佛法，那麼，一點功課沒有，他這一天怎麼個境界呀？我看就不要說了！那麼不妨還立出唸楞嚴咒、唸大悲咒、唸十小咒，這樣的功課立出來，就是多少還有一點修行。立個早殿的功課、晚殿的功課，朝暮課誦，還算好！還算有一點功課。現在這上說：「若諸菩薩如是精進，盡眾同分於一切時曾無懈廢，是名第二難行精進。」你自己這樣做功課，修這唯識觀，能調伏自己的煩惱，把自己的貪瞋癡的煩惱調伏了，調伏了的時候，心情自在。遇見如意的境界，心裡也不動；不如意的境界，心裡也自在。你若不調伏啊，煩惱來了你很辛苦啊，那麼這是一樣好處！另外一樣好處呢，你對於遠離衣服想、遠離飲食想、遠離臥具想、遠離身想，你常常這樣修止觀，佛法中的第一義諦你多少有一點認識。你若是遇見因緣，有在家居士、或者有出家的法師來請問你佛法了，你就說這一點，就很好！就說這一點，那麼你看！你對他的請法，沒有辜負他，你有布施佛法給他。你會說出來，而且還是非常重要！「是名第二難行精進」。

地三、平等通達

若諸菩薩平等通達功德相應，不緩不急，無有顛倒，能引義利精進成就；是名第三難行精進。

    「若諸菩薩平等通達」：若是能這樣精進修止觀的菩薩，他久了，他自然會有成就。成就，他睜開眼睛一看！「你們都沒有修行，就我有修行！」他會這樣想嗎？不！他「平等通達」，就是：有修行亦復如是；沒有修行，亦復如是。無差別相，在第一義諦上無差別，所以「平等通達」。「功德相應」：你就不會起高慢心哪！這個是在第一義諦上那個功德，在你心裡面相應了，不生高慢心。「若諸菩薩平等通達功德相應」。

    「不緩不急」：而這位菩薩他心裡面與這相應的時候，什麼事情也不緩慢；但是也不那麼急。這就是心裡面很平和，而不緩也不急。說：「我不修！我每天就是上個早晚殿，我就是唸楞嚴咒，我就唸大悲咒，唸十小咒，上個早殿，上個晚殿，天天做這個功課。」你做幾十年了還是那樣子，你的煩惱不能變動，你的煩惱一點不能調伏！當然也有點好處，這也是佛法嘛！唸咒也是佛法。也可能早晨也唸佛，晚間念《阿彌陀經》、念八十八佛，也熏習了一下；但是，那是很遙遠的事情。那和這個修止觀完全不一樣！

    一般的情形，如果你不修止觀，你有一點特別的地方，你就有高慢心，就瞧不起別人，就是這樣子。這個地方呢，修唯識觀也包括我空觀、法空觀都在內的。所以，他就是有大修行，他完全沒有高慢心。若是你不這樣修止觀啊，你有一點特別的功德，你就是有高慢心，高慢心就來了，這有所得你沒有辦法避免的。一有高慢心就引起很多很多的問題。所以，「若諸菩薩平等通達功德相應，不緩不急，無有顛倒」，無有顛倒就不會有高慢心，也不會：「我有修行！」也決定沒有這個分別心，不會這樣分別，不會有這個顛倒。

    「能引義利」：你這樣子與道相應的時候，就能引發你的定慧，無漏的戒定慧逐漸逐漸地出來，你就會有成就，會成就無漏的戒定慧；就是義利。而這個精進也就成就，不會懈怠，因為這時候煩惱愈來愈少。懈怠是煩惱來的，因為內心裡有煩惱才有懈怠。現在這樣的修止觀，煩惱逐漸減少，你的戒定慧愈來愈強，所以你一直地會精進，就會有這樣的成就，而不會懈怠。「是名第三難行精進」。這是不容易的啊！這個難行實在是讚歎的意思。讚歎這個佛教徒真了不起呀！他能做這種希有的事情。

天四、結因

如是菩薩難精進力，當知即是緣有情悲，及與般若能攝之因。

    這個「難行精進」一共分四科。第一科徵起，第二科略標，第三科列釋。現在第四科：結因，結束他的因由，為什麼有這樣難行精進呢？

    「如是菩薩難精進力」：這位菩薩他具足了難行的精進力量，具足了。是什麼原因會具足呢？會有這樣難行精進呢？「當知即是緣有情悲」：你要知道，就是他有觀眾生之苦、他有這個悲愍心，他要發無上菩提心，要努力地先要把自己栽培好啊！才能夠度眾生。不是說「我完全不修學聖道，我就要做大菩薩度化眾生。」有那種事情嗎？

    「及與般若」：有大悲心來推動自己學習佛法、修學聖道；有大悲心同時還有般若的智慧。你修唯識觀，這是般若，這是大智慧呀！能盡形壽不懈怠地修行，能夠有修行還沒有高慢心，平等通達功德相應，這都是般若啊！這個大慈悲－－有悲愍心裡邊同時還有般若，以無所得為方便，大悲為前導，一切智智相應作意。能攝於般若，「能攝之因」，就是能成就這個精進的因緣。這樣的精進能成就的理由，就是一個悲、一個慧；一個悲、一個慧，才成就這樣的難行精進的。

    《披尋記》（p1432）當知即是緣有情悲等者：此顯三種難精進力。總能攝受緣有情悲及與般若，名為彼因。

亥四、一切門精進（分四科）　天一、徵

云何菩薩一切門精進？

    前邊這是第三科：難行精進。現在是第四科：一切門精進。第一科是徵。「云何菩薩一切門精進？」怎麼叫做菩薩一切門精進呢？

天二、標

謂此精進，略有四種。

    這個一切門精進有四種不同。這是標，標數。下面第三科是「列名字」。

天三、列

一、離染法精進。二、引白法精進。三、淨除業精進。四、增長智精進。

    這列出來四種精進的名字。下面第四科是解釋。分四科。第一科是解釋離染法精進。

天四、釋（分四科）　地一、離染法精進

離染法精進者：謂諸菩薩所有精進，能令一切結縛隨眠隨煩惱纏，未生不生，已生斷滅。

    「離染法精進者」，能遠離染法，這也須要精進才能成就的。

    「謂諸菩薩所有精進，能令一切結縛、隨眠、隨煩惱纏，未生不生，已生斷滅」：謂諸菩薩所有的精進有什麼成效呢？

    「能令一切」；由於精進地修學聖道、修學止觀，能令一切的「結縛」，這個結，前面解釋過。結者，合也；能令你和苦惱在一起。煩惱它有這個作用，能令你和苦惱在一起，這個叫做結。結者，合也。

    「縛」就是繫縛，使令你不得自在，你想要怎麼地都不行！

    「隨眠」：這個煩惱有睡覺的時候，它表面上好像沒有煩惱，實在它還隨逐你，並沒有離開你呀！還在阿賴耶識裡面，在那裡隱藏著，潛伏在那裡－－隨眠。

    「隨煩惱纏」：纏，就是煩惱活動出來了，它睡覺睡醒了，它出來活動了，就是纏。這個是隨順種種因緣，當然，煩惱活動出來，也還是四種因緣。要有一個所緣緣引發出來；還要不如理作意，這個不如理作意要有一個所緣緣。還要有增上緣。因緣、次第緣、所緣緣、增上緣－－四緣生諸法。這時候這個煩惱它不再睡覺了，它就出來活動了，纏縛著你。隨眠是煩惱的種子，隨煩惱纏是煩惱現行活動了。

    菩薩所有的精進是能使令你的煩惱「未生不生」。未生的時候就是隨眠的時候，它就不生了。我們讀《顯揚聖教論》上說一句話：怎麼樣才能滅煩惱的種子？就是深入第一義諦，你才能滅除煩惱的種子。說：「我修奢摩他，我能得到高深的禪定。」不能斷煩惱種子。因為你不能見第一義諦。你的禪定怎麼高深，沒有般若的時候，這個禪定它不能到第一義諦。不能到第一義諦，是不能斷煩惱。所以，你到了非非想定，你還是凡夫，你的煩惱還會活動，你又從非非想天就掉下來了。所以，「未生不生」，你修唯識觀，觀一切法空的時候，能見第一義諦。

    我們再唸一唸：「名事互為客，其性應尋思，於二亦當推，唯量及唯假。實智觀無義，唯有分別三，彼無故此無，是即入三性。」按這兩個頌來看，你修唯識觀就到了圓成實性，到了第一義諦。到了第一義諦，它就能斷煩惱。你不到第一義諦，它不斷煩惱。說：「我修止的時候很舒服，修觀倒不感覺到什麼好，所以我就還是修止。」但是那個舒服不是真的。因為你沒有修毘缽舍那，你修止，你感覺舒服，也不是很深，多數都是在欲界定裡面走來走去的。到最後：調伏、寂靜、最極寂靜、專注一趣，都很難！你到欲界定最後的等持都不容易呀！那麼到了未到地定那是高了一點。但是，這個都不能斷煩惱；你一定要修毘缽舍那。說：「我修了毘缽舍那也不感覺什麼好。」有好處！就是我昨天、頭幾天也說過。你修毘缽舍那，你對第一義諦：「一切法都是假的、是畢竟空的」，你這個想法就熟。會熟呢，雖然還沒見第一義諦，但是，你在和別人說話的時候、辦事的時候，有煩惱的時候，你這個如理作意會出來，立刻就減少煩惱，煩惱就減少了。如夢中境、作夢的時候，我小時候常常作夢，狗咬我，唉呀！我還跑不動，也很急啊！然後醒了，醒了沒這回事。你常常這樣思惟呢？你就能減少煩惱，你就能夠這智慧熟，熟就容易活動。我們煩惱常容易出來活動，就是熟。這境界一動不是貪心，就是瞋心，就是熟。我們如理作意不熟，所以境界出來了，我們的如理作意還在那裡睡覺 ，不動。

    「隨煩惱纏，未生不生」就是深入第一義諦觀察一切法空，它就不生。當然是我剛才念那二個頌，「彼無故此無」就是遍計執沒有了，依他起也沒有、依他起也不現前了，所以這個時候就是第一義諦的境界，就見第一義諦；見第一義諦就滅除煩惱種子。所以「未生不生」能滅除煩惱種子啊！煩惱再也不現起了，「未生不生」。「已生斷滅」說我現在忽然間失掉了正念，我的貪心來了、我的瞋心來了，但是你的如理作意一現起呢！這活動的煩惱就沒有了，都是心的分別，但是你這樣的分別能滅煩惱，你那樣的分別它不能滅煩惱。「諸菩薩所有精進，能令一切結縛隨眠隨煩惱纏，未生不生，已生斷滅」這就叫作「離染法精進」。

    「離染法精進」就是有這個功德能滅除煩惱，而我們人呢！誰不願意離苦得樂呢？誰都是願意離苦得樂，但是你知道這苦惱從什麼地方來的呢？就是從煩惱來的，有煩惱才有苦惱。你若是：「我不願意有苦惱！」，你滅你內心的煩惱，就不會苦惱。不是說是所有的境界都如我意，我才沒有煩惱，不是的，你苦惱的原因；是在你的心裡面，不是在外面，你滅除內心的煩惱，心就自在，就沒有苦惱、就安樂自在了。所以菩薩的精進就是能滅除一切煩惱，這就叫作「離染法精進」。「染法」就是煩惱，煩惱是染污的。這就是「門」；這個精進的門，能令你心清淨、能令你滅除煩惱。

地二、引白法精進

引白法精進者：謂諸菩薩所有精進，一切善法，未生令生，已生令住，令不忘失，增長廣大。

    這是第二個門；是「引白法精進」能引發出來清淨功德法，你的精進有這樣的功效能引出白法來。什麼呢？「謂諸菩薩所有精進，一切善法，未生令生」初開始啊！用功修行的人所生出的善法，當然不是無漏的，但是你啊！你修學聖道，你最初發的願是向於無漏的，你想要得聖道嗎！你想要得聖道就是要得無漏的功德，你這個願還是有所得啊？不是那麼清淨，但是這個願呢？能引動你、引導你向無漏那裡去、向出世間那裡去、向涅槃那裡去、向第一義諦那裡去。你想要得聖道這個願，它引導你向第一義諦那裡去！你初開始修學聖道的時候，你沒得無生法忍的時候，那心總是有所得，所以所成就的功德，還不能說是無漏的。但是也是了不起了，就是你得到欲界定、得到末到地定、得到色界四禪，你這由聖道的願引發出來的功德；它都有向於無漏、向於第一義諦的那種能力，但是這個時候它不是無漏的，因為你煩惱、有所得的心沒有去掉，沒有斷除這有所得的執著。但是你不斷的努力呢？就會得無生法忍了，那就改變了，得了無生法忍有無漏的智慧，有無我、我所的智慧、有觀一切法空實相的智慧，這個時候功德就變成無漏的，當然也還不是那麼圓滿，初得無生法忍，功德不是那麼圓滿。

     所以「謂諸菩薩所有精進，一切善法，未生令生」就是修所成慧；聞、思、修的智慧，諸法實相的智慧，欲界定、末到地定、色界四禪、無色界四空定、乃至滅盡定，這個定、慧逐漸、逐漸就微妙了，這個「善法未生令生，己生令住」己經生出來了，能令它安住不退。「令不忘失」你成就這個定，成就了可以出定，但隨時可以入定，那就不失掉，你得到諸法實相的智慧，也是，有的時候現前，有的時候不現前，但是你隨時正念現前的時候，這無漏的定慧就會出來「令不忘失」。「增長廣大」你繼續努力的修行呢？你的定也增長廣大、你的智慧也增長廣大，那就不同，就成就了。這就是「引白法精進」，這個門就是能令你成就功德，這個精進能令你成就功德。

地三、淨除業精進

淨除業精進者：謂諸菩薩所有精進，能令三業，皆悉清淨，能攝妙善身語意業。

    這是第三科淨除業精進；第三個精進是淨除業精進，你修止觀呢，所有的無量無邊的功德都從止觀出來。不修止觀，殊勝的功德不能成就。「淨除業精進者：謂諸菩薩所有精進，能令三業，皆悉清淨」菩薩所有的精進啊！能使令他的身、口、意都能夠清淨，具足清淨；就是身業也清淨、口業也清淨、意業也清淨，原來那個不清淨都能夠滅除了，「淨除業精進」消除了那些不清淨的業，成就了清淨的業。「能攝妙善身語意業」；「攝」就是成就，能夠成就非常良好，「妙」就是好，好的身業、語業、意業；身業也是好、也是有功德莊嚴、語業、意業也有功德莊嚴。這是「淨除業精進」。

地四、增長智精進

增長智精進者：謂諸菩薩所有精進，能集能增聞思修慧。

    「增長智精進」這個智慧精進，在那第二個引白法業精進那邊，應該包括在裡面，但是那智慧就是般若，是特別重要，特別提出來說。「引白法精進」這是通說的；「一切善法，未生令生，已生令住，令不忘失，增長廣大」這下面淨除業精進、和智慧精進，增長智精進就是分別地說出來，就是那「引白法精進」有分別成為淨除業精進、增長智精進。

    「謂諸菩薩所有精進，能集能增聞思修慧」就是菩薩所有的精進，能夠「集」、能夠集聚、能夠增長；集聚和增長是什麼呢？就是聞、思、修慧。聞慧、思慧、修慧能使令你這智慧，漸漸由無而有、由少而多、由小而大、由世間而成為出世間、由不清淨而成為清淨、由有漏而無漏。成就了這個智慧；初開始成就聞思修慧都是很微小的，要逐漸地努力使令它增長廣大，就成功了。這是四種精進，這就叫作「一切門」，所有的功德都從這裡來的，所以叫作「門」。

亥五、善士精進（分三科）　天一、徵起

云何菩薩善士精進？

    這是第五科，分三科；天一、徵起；什麼叫作菩薩善士精進？這是徵，下面

天二、略標

謂此精進，略有五種不同。

    下面第三科，天三、列釋分五科；第一個無所棄捨精進；五種精進裡面，第一種叫作無所棄捨精進。

天三、列釋（分五科）　地一、無所棄捨精進

一、無所棄捨精進。謂諸菩薩所有精進，不捨一切欲加行故。

    「無所棄捨」不棄捨、不要丟掉。這是指什麼說呢？「謂諸菩薩所有精進，不捨一切欲加行故。」不棄捨一切的欲、很多的欲的行動，都不要棄捨，這就叫作「無所棄捨精進」。看《披尋記》：

    「不捨一切欲加行故者：不捨一切有情無上正願為所依止，起與利益安樂正加行故。」這個精進就是這樣意思。「不捨一切有情」，這位發無上菩提心的菩薩，他不棄捨一切有情。「無上正願」就是願一切眾生齊成阿耨多羅三藐三菩提，就是這樣的願，這個願他不棄捨。什麼叫作「棄捨」？阿羅漢入無餘涅槃的時候，對眾生的事他都不管了。阿羅漢他沒有發無上菩提心，他沒有從今天開始發阿耨多羅三藐三菩提心為饒益一切有情故，他沒有發這個心。他發心就是他自己想要遠離生死苦、想要得涅槃，他就是發這個心，但是他沒有入無餘涅槃的時候，你對他有所求，他也能幫你忙；阿羅漢雖然沒有發無上菩提心啊！你對他有所求的時候，他也會幫你忙的，因為阿羅漢如果是有三明六通，他的作用還是很大的，他幫你忙的。

    我看《莊嚴論》上有一個老女人啊！我看這個女人可能是一個有很多財富的人，她是帶著工人到山裡面去了，取了很多的建築材料的木，還一大車、一大車運來，到了一個關口的時候，政府要她的稅，她不給，那個地方政府的人，就把她帶到國王那裡去，說她不給稅，國王說：「妳怎麼不給稅呢？」她說：「我大兒子叫什麼名字，得阿羅漢，我的二兒子、三兒子都得阿羅漢，你常常供養啊！他給你種福，就是我給你稅了。」唉呀！這個地方很有意思，她有三個兒子都得阿羅漢。得阿羅漢呢，她也沒有出家，她繼續作生意發財，作這個行業，就是到山要裡面砍柴，作這個生意賣錢。他的兒得阿羅漢沒有勸他母親：「你還有這麼多的財富，就不要這麼辛苦了，或者是你就修學四念處、你就出家嘛！」她這三個兒子對她沒有這回事，沒管這個事；阿羅漢有他的想法。現在，我是說阿羅漢在世的時候，你向他有所求，他會幫你忙，等到壽命到了的時候，就入無餘涅槃了，這一入無餘涅槃以後，你向他有所求，他不睬你了，那就叫作「捨一切有情無上正願」。對於有情的事情，眾生在生死裡流轉，他不管了，他不管這事，那就叫作「棄捨一切欲加行故」。菩薩不棄捨一切有情無上正願，希望一切眾生都能得聖道，遠離生死大苦。

    「為所依止」他有這樣的菩提心為基礎、為根本，因此「起與利益安樂正加行故」因為他有這樣的菩提心，所以他就能發動，發動什麼呢？「與利益安樂正加行故」能與眾生利益、能與眾生安樂，作這加行、作這樣的行動、作這件事。「與眾生利益」呢？就是開導眾生，開發眾生的智慧，叫作「與眾生利益」。開示一些眾生不要做惡事叫作「安樂」、就是與眾生安樂，你不要做惡，你就沒有苦惱就安樂了，你若有大智慧，你就會得到很多的利益「與利益安樂正加行故」。「正」字我以前曾經講過是良好的意思，是良好的行動，菩薩有利益眾生的行動、有安樂一切眾生的行動。前面那一句是願，「不捨一切有情無上正願」這是願，下面「起與利益安樂正加行故」這是行，願與行；有這個願就有這樣的行，這就叫作「無所棄捨精進」不棄捨一切眾生。

地二、無退減精進

二、無退減精進。謂諸菩薩所有精進，如先所受若等若增，發勤精進隨長養故。

    第二個是無退減精進，是無退、無減精進。「謂諸菩薩所有精進，如先所受若等、若增」：如最初發無上菩提心的時候所受，發無上菩提心的時候：「我從今始發阿耨多羅三藐三菩提心，為欲饒益諸有情故」，這是總願，應該還有別願，別願就是我要做什麼事情度化眾生，這就叫作「受」。「如先所受若等若增」，以願為依止，而有行動的時候呢，他這個願和以前一樣、是相等的。「若增」或者這個時候他的願又增加，比以前還勇猛。

    「發勤精進隨長養故」：他這種發動不懈怠「勤精進」的時候呢？「隨長養故」這個勤精進是行動，以前發的願，所受的是願，這個願能夠長養他的精進，而這個精進的行動也長養他的願，互相增長而不會減少的。我以前呢，我發心要作十樣利益眾生的功德，不過我作五樣就好了，那五樣不作了，那就是減了。現在他不減少，我以前我答應要這樣利益眾生，我一定這樣做，不退減。

地三、無下劣精進

三、無下劣精進。謂諸菩薩所有精進，勇猛熾然，長時無間，精勤策勵，心無怯弱，無退屈故。

    第三個是無下劣精進，什麼叫作無下劣精進呢？「謂諸菩薩所有精進，勇猛熾然，長時無間」，這個「勇猛熾然」就是無上菩提啊！修六波羅蜜，廣度眾生得無上菩提這個事情，太高深了，我怎能辦到這種事情呢！如果你有這樣的心情，就是下劣。現在這個菩薩他非常勇猛，說無上菩提不容易成功，我非要成功不可－－「勇猛」；熾然是廣大，勇猛廣大的精進力。

    「長時無間」：要三大阿僧祇劫那麼長的時間，他不怕，他還能不間斷去用功。「精勤策勵」，他這精進勇猛的去作功德的時候，他常能鞭策自己、警策自己努力去作這件事而不懈怠。「心無怯弱」：心裡面不恐怖，說這件事很難作，他不怕，要吃多大的苦頭，我不怕；「心無怯弱」。「無退屈故」：不會向後退的，「太苦了！太難了！我不要做這件事了，我要告假了。」不！他不向後退的，這是無下劣精進。

地四、無顛倒精進

四、無顛倒精進。謂諸菩薩所有精進，能引義利，方便善巧，所攝持故。

    「無顛倒精進」：就是沒有錯誤的精進，說是未得無上苦提而行六波羅蜜，那就是無下劣精進，但是忽然間我希望到天上去享福也很好啊！那就是顛倒！貪著人世間或是天上的五欲樂，那就是顛倒、糊塗了。「謂諸菩薩所有精進，能引義利，方便善巧」：他的精進啊！不是那麼單純，他有一個能引義利方便善巧的願所控制著，用這個清淨大智慧的願來控制、來引導、來規律他的精進，來控制他的精進，所以就不會有顛倒的事情。「能引義利，方便善巧」方便善巧是智慧，這個方便善巧的智慧，是能令他引發出世間自利利他的義利，用這個方便善巧的智慧，「所攝持故」：來攝持他的境界；精進是所攝持、方便善巧是能攝持。方便善巧有什麼好呢？能引義利。「能引義利，方便善巧」來攝持他的精進、來控制他的精進，叫他不要顛倒。就是這個智慧啊！這個智慧來引導他，就不會犯錯誤。

地五、勤勇加行精進

五、勤勇加行精進。謂諸菩薩所有精進，能於無上正等菩提，速進趣故。

    善士精進第五個，「勤勇加行精進」：就是精進勇猛的行動。「謂諸菩薩所有精進，能於無上正等菩提，速進趣故」很迅速地向前進，那這叫作勤勇加行精進，而不會向後退的。就是一杯水供養佛也好，就是買一份麵包，買一個糖也好，送給一切眾生，願以此功德得無上菩提，都是向無上菩提那裡去，不會說願以此功德跑到天上享福啊！那就是顛倒精進了，不是勤勇加行精進了。這就叫作善士精進，這五個總名字叫作善士。

亥六、一切種精進（分四科）　天一、徵

云何菩薩一切種精進？這是徵

天二、標

謂此精進，六種、七種，總十三種。

    這個精進啊！有六種的差別，還有七種的差別，這六種和七種加起來嘛！就是十三種，這叫作「一切種精進」。這下面第三科是解釋，分二科，第一科先說六種，又分三科，第一科是徵起。

天三、釋（分二科）　地一、六種（分三科）　玄一、徵起

云何菩薩六種精進？

玄二、列釋（分六科）　黃一、無間精進

一、無間精進。謂一切時，修加行故。

    一切的時間都是努力去精進、修學聖道、弘揚佛法的。看這個《披尋記》p1433：

    謂一切時修加行故者：時有三種：一過去，二未來，三現在。如是三種，名一切時。

    這三種己經包括一切時間，一切時間都是努力而不會空過光陰的；叫作「無間精進」

黃二、殷重精進

二、殷重精進。謂能周備修加行故。

    就是努力精進的時候，不是只作一樣的功德，不是的，不是我只是持戒，我還要修布施、還要精進、還要忍辱、禪定、智慧，多方面的精進，就是周備修加行。我不只是修止啊！還修禪定、修般若，我還要布施、持戒、忍辱、精進、禪定。這就是周備、全面的、圓滿具足地精進，所以叫作「殷重精進」。

黃三、等流精進

三、等流精進。謂先因力所任持故。

    什麼叫作「等流」呢？「謂先因力所任持故」：就是你現在發修學佛法，廣度眾生這件事啊！是由你最初的時候，你發無上菩提心為因，由那個無上菩提心推動你去作這件事，而這件事一直是在無上菩提願所任持的，這叫作「等流精進」，就是你那個無上菩提願，一直相續下來。你實際上在修六波羅蜜的時候，同時也有願的力量。所以叫作「等流」；「等」是平等，前後相似叫作「等」。「流」是相續不斷的，發了願以後，你能實際上去行菩薩道，就是沒有中斷，但是你這個願的力量繼續下來了，所以就叫作「等流精進」。這裡看出來，你後來行菩薩道是由願的力量。如果你發了菩提心，你後來退失菩提心，那就沒這事情了，那就不能等流了。看《披尋記》p1433：

    謂先因力所任持故者：最初發心，是名先因。彼所等流，名所任持。

    以前初開始發無上菩提心就是「先因」。「彼所等流，名所任持」現在行菩薩道啊！是無上菩提願的等流，所以就叫作「任持」。

黃四、加行精進

四、加行精進。數數思擇種種善品正加行故。

    前面的「等流精進」就是偏重於願，是讚歎願的力量非常大。這「加行精進」呢？就是你實際上的行動，什麼叫作加行精進呢？

    「數數」就是一次又一次的這樣做，不斷的重複。什麼事情呢？「思擇種種善品正加行故」。你在思惟、抉擇各式各樣的善法，你心裡面思惟這個善法、思惟那個善法。然後呢，就這樣努力去做，所以就叫作「加行精進」。看《披尋記》p1433：

    數數思擇種種善品正加行故者：「依奢摩他數數觀察淨行所緣」就是這位菩薩他成就了奢摩他，心裡面很堅定地明靜而住，在奢摩他裡邊，「依奢摩他」，這個「依」這個字就當個「在」字講，你現在在什麼地方？「依奢摩他」就是在奢摩他裡邊，就是在定裡邊數數觀察淨行所緣，一次又一次觀察這個淨行所緣。「淨行」，行者，心也。「淨」就是清淨你的心，這淨行所緣就是五停心；多貪眾生不淨觀、多瞋眾生慈悲觀……，就是那五種，五停心觀；「淨行所緣」。

    「或善巧所緣」；善巧所緣就是蘊善巧、界善巧乃至緣起善巧，那個屬於智慧；在奢摩他裡面就是定，定裡邊面修毗缽舍那觀。「淨行所緣」是五停心觀，我曾經說過，五停心觀是什麼呢？初開始用功修行的時候，先要破除障道因緣；說我現在我所有的煩惱裡邊，我的貪煩惱重，那你先修不淨觀。說我所有的煩惱裡邊，瞋煩惱重，那我就修慈悲觀。或者是說愚痴特別重，三毒裡邊，我的愚痴很重，那麼修緣起觀、修十二緣起觀。我的煩惱裡邊，我的高慢心很大，那麼修界分別觀。若是說我的散亂心很大，那麼修持息念、修數息觀。破除這麼多的障道因緣，就是道前方便的意思。「或善巧所緣」：善巧所緣就是學習蘊善巧、緣起善巧這些事，就是正式修觀了、正式修四念處了，善巧所緣，就是智慧，增長智慧了。

    「或淨惑所緣」；：淨惑所緣啊！有世間的淨惑所緣、有出世間的淨惑所緣。出世間的淨惑所緣就是苦、集、滅、道、四聖諦，這個時候真是能斷煩惱的。「是名數數思擇種種善品」。

    「於彼所緣數起勝解數正除遣」：於所緣的所緣境作如是觀，或者修不淨觀也是，或者修緣起觀都是數數地觀察這個所緣境。但是呢？「數起勝解」數數的就是修觀，「勝解」就是你聞思的智慧啊！聞思的智慧達到勝解的程度。觀這色、受、想、行、識是無我、無我所的，你對於這無我的道理，你有深刻的認識，那就叫作「勝解」。或者觀這色、受、想、行、識都是緣起的、自性空的，你有深刻的勝解。你數數的勝解、你數數的作如是觀。

    「數正除遣」：你也要一次又一次的除遣，就是把你那勝解的修觀，你把它停下來。那就是等於修止了！先觀而後止，或先止而後觀，就是止和觀、觀和止數數的這麼樣修習，一次又一次地修習－－「數正除遣」。「名正加行」這個加行是這個意思。義如聲聞地說。（陵本三十一卷十頁）

黃五、無動精進

五、無動精進。一切苦觸，不能動故；亦不轉成餘性分故。

    第五個是無動精進，前邊是無間精進、殷重精進、第四是加行精進，現在是第五個無動精進。無動精進是什麼呢？「一切苦觸，不能動故」：修行啊！說我是修行，我不是放逸，但是修行有的時候也會有問題。就是疲勞了、辛苦了、或者有其他什麼煩惱的事情，令你苦惱。而這些不如意的事情，「不能動故」，不能動搖你的精進，你還是繼續精進地用功的。「亦不轉成餘性分故」，不會說是太苦惱了的時候，說我行菩薩道太難了。發出離心做阿羅漢也很好，做辟支佛也很好，不一定要成佛，那就是「轉成餘」。「轉成餘性分故」或者也包括退失了菩提心，就歡喜還是在人間、或天上享福也好嗎！就變成人天的善法了。就是由大乘的菩薩道，退回二乘的聖道，或者二乘的聖道都保不住了，又退回人天的境界了。「亦不轉成餘性分故」雖然有很多的苦啊！你的無上菩提心不動搖，不會退成二乘啊！也不會退為人天的性分，屬於人天性。這個「分」有不同的各式各樣的情形。看《披尋記》p1433：

    一切苦觸不能動故等者：「寒熱蚊虻等觸」，蚊子來咬你，你也要忍受一點，是「名一切苦觸」。「不由此緣精進懈廢」不會因為這樣的因緣你就不精進了，這就叫作「不能動」。「攝事分說：有堅猛者」；〈攝事分〉是《瑜伽師地論》裡面的一分，這《瑜伽師地論》一共有五分。〈攝事分〉說：有堅猛者，由寒熱蚊虻等所不能動精進故。「寒」或者太冷，或者太熱了，或者有蚊虻等，就是飛蟲來咬你，這也不能動搖你的精進的，這叫作「有堅猛者」。（陵本八十五卷二十一頁）說的。

    《解深密經》說：若諸菩薩捨於大乘相應作意；棄捨了大乘佛法的相應作意，那就是大悲心和般若波羅蜜。「墮在聲聞獨覺相應諸作意中」就是沒有菩提心，歡喜出離生死就滿足了，那是聲聞獨覺的相應諸作意中。「當知是名作意散動」這就叫作「作意散動」就是退失了無上菩提心。這是（《解深密經》三卷十五頁）說的，與彼相違，應知叫作無動，由是說言不轉餘分。

黃六、無喜足精進

六、無喜足精進。少分下劣差別證中，不喜足故。

    「無喜足精進」：「少分」不是很多；「下劣」不是很殊勝的，各式各樣的所得的功德。「不喜足」：不歡喜、不滿足。譬如說是我發了無上菩提心，但是我得了末到地定，我就滿足了，就在這裡享受，不修行了，那麼就叫作下劣精進。沒有這回事，就是無喜足精進。

玄三、結名

菩薩成就如是六種一切種精進，發勤精進故；所以說言：有勢、有勤、有勇、堅猛，於諸善法不捨其軛。

    這下面就是第三科結名；菩薩成就這樣的六種一切精進。「發勤精進故」他不懈怠，這樣精進用功。「所以說言：有勢、有勤、有勇、堅猛，於諸善法不捨其軛。」《披尋記》p1434

    有勢有勤等者：「攝事分說：又由五相發勤精進速證通慧」；你有這五相的精進呢？你很快就會得到「通」，就是神通和智慧。神通就是有定，有定才有神通，是定、慧。「謂有勢力者」這句話怎麼講呢？「由被甲精進故」；「甲」我們解釋過，就是有願，願是甲，你有一個精進的願，由被甲精進故，就叫作有勢力者。「有精進者，由加行精進故」就是你採取行動了，被甲精進是願，有精進是行，由加行精進故叫作有精進。「有勇悍者，由於廣大法中無怯劣精進故。」就是無上菩提的廣大法，沒有怯劣的心情，不害怕這件事情，叫作「有勇悍」。

    「有堅猛者，由寒熱蚊虻等所不能動精進故。」這些苦事，你都不能動搖你的菩提心。「有不捨善軛者，由於下劣無喜足精進故。」這個「軛」我們也是講過的，軛是什麼呢？就是牛和馬拉車或者耕田有一根彎彎的木頭架在馬的脖子，把牠套住，牠不能跑出去，牠一定一直拉著車，或者耕田的時候有那木頭架在牛的脖子上，這牛就是用力往前拉這犁。這個軛，現在是指善法說，這個善法就是你不棄捨，一直努力地修學善法，就像那牛、馬駕車的時候，那個軛套在牠的脖子上，牠跑不了。「於諸善法不捨其軛」，就是不捨掉一切善法，一直地、精進地、相續不斷地修學善法，而不棄捨一切善法，「於諸善法不捨其軛」。善軛者；「由於下劣無喜足精進故」就是成就了小小的成就，不滿足，我要繼續努力去修行，這叫作無喜足精進。（陵本八十五卷二十一頁）上面說的：如是五相，能攝前說六種精進，是故舉說。有勤、有勇、堅猛於諸善法不捨其軛。


Tape 405

瑜伽師地論 > 卷第四十二 > Tape 405

地二、七種（分二科）　玄一、徵起

云何菩薩七種精進？

    精進一共有九種，現在是第六種：「一切種精進」。分二類：第一種是六種精進；另一種是七種精進。六種精進已經學習過了，現在是七種精進。這一科裡分二科，第一科，徵起，「云何菩薩七種精進？」這句話是徵起。下面第二科：列釋，分二科，第一科：與欲俱行精進。列釋，就是列出它的名稱，然後加以解釋。

玄二、列釋（分七科）　黃一、與欲俱行精進

一、與欲俱行精進。謂諸菩薩所有精進，數於無上正等菩提，猛利欲願，隨長養故。

    第一「與欲俱行精進」：「欲」就是願，願意精進，願與精進同時活動叫做「與欲俱行精進」。像念阿彌陀佛這件事也有這樣的意味，就是願生阿彌陀佛國，念阿彌陀佛名號的時候，也有願。「謂諸菩薩所有精進，數於無上正等菩提，猛利欲願，隨長養故」：何謂「與欲俱行精進」？「謂諸菩薩所有精進」：各式各樣的精進。「數於無上正等菩提」：「數」就是數數的，不斷的重覆，一次又一次的，在精進時候與無上菩提猛利的欲願在一起。「隨長養故」：因為有願，你精進修六波羅蜜時候，它就特別猛利。願也猛利，行也猛利，猛利的欲願能長養菩薩道，菩薩道也長養願，它們互相饒益這叫做「與欲俱行精進」。

黃二、平等相應精進

二、平等相應精進。謂諸菩薩所有精進，能令隨一根本煩惱及隨煩惱，不染污心，亦不纏心。由此精進，能令菩薩於諸善法等習而住。

    這是先列出名字，然後再加以解釋。「平等相應精進」這是精進的名字。這是什麼意思呢？謂諸菩薩所有精進都有相同的作用。「能令隨一根本煩惱」，「根本煩惱」就是特別強烈的煩惱，它是一切煩惱的根本，它能引發出很多的煩惱，所以叫做根本煩惱。「隨一」：根本煩惱不是一種，主要是貪、瞋、癡，隨那一個根本煩惱現行，活動了。「及隨煩惱」：隨煩惱是輕微的煩惱，它也是由根本煩惱流出來的。根本煩惱隨順不同的因緣就現出輕微的煩惱。譬如靜坐時昏沈，昏沈是煩惱，它是愚痴煩惱的等流性；或者靜坐時掉舉，掉舉是貪煩惱的等流性。貪、瞋、癡都有輕微的等流性，那就叫「隨煩惱」。「不染污心」：根本煩惱那一種出來活動，或者隨煩惱那一種出來活動時，就染污了心，使令心不清淨。現在這位菩薩所有的精進，能令根本煩惱、隨煩惱不染污心，煩惱不染污，就是不現行了。「不染污心，亦不纏心」：輕微一點的，正念一提起來就沒有了，但有時不像說話那麼容易，正念提起來它還是干擾你。現在菩薩精進的力量大，煩惱不纏縛心，叫它不要活動就能不活動，就是精進的力量大，也就是止觀的力量大了。「由此精進，能令菩薩於諸善法等習而住」：這個精進的名字叫做「平等相應精進」。「平等相應」還沒解釋，只是說菩薩精進的力量，能令心清淨，煩惱不活動。「由此精進」：由於有這樣的力量，能使煩惱不活動、心清淨。以此為依止，「能令菩薩於諸善法等習而住」。心裡沒有煩惱時，就能令菩薩對於很多很多的善法能平等的修習而住，就能達到這個境界；若是有煩惱時，想要做種種功德，它作障礙，就不能等習而住，達不到這裡，不能安住在平等的－什麼樣的功德我都能做，那一定要心裡沒有煩惱才可以，心裡有煩惱就做不到，所以先說菩薩的精進，令心清淨，然後才能做種種善法，都能做得很滿意。看《批尋記》：

    「平等相應精進等者：此中精進遍不定心及定心位。不定心位，由能念防護意，不令起貪起瞋起癡，是名能令隨一根本煩惱不染污心。」這裡面的精進不是一個單調的事情，它普遍於不定心及定心，兩個階級裡面都有這種精進的。不定心位就是奢摩他沒有修成功！心裡面散亂不能明靜而住，這是不定心位。這個時候也有這個精進。「由能念防護意，不令起貪起瞋起癡，是名能令隨一根本煩惱不染污心」。沒有得定，我怎麼使令煩惱不活動呢？「由能念防護意」，這個念能夠憶念正法，不忘失。你若有這樣的功夫，也就能夠防護、保護你的心不為煩惱賊所侵犯；能防護、能防止、能保護內心的清淨。「不令起貪起瞋起痴」，就是根本煩惱能叫它不現起，這就是念心所的力量，或是你念佛也可以，心裏面若起貪起瞋起痴，起種種煩惱的時候，你心裡面念佛或者是念法，所以一定要把經論裡邊的法句背下來、要熟，隨時能夠在心裏面顯現出來。這個心就像這條道路只能過一個人，不能同時走兩個人的。我們的心念這所緣境的時候就不能念其它的所緣境。心裡面念貪的時候，你若轉變所緣境念佛，它就不念貪了；我念金剛經的法：「須菩提，菩薩於燃燈佛所於法有所得不？不也，世尊，佛於燃燈佛所於法實無所得」。你念這一段文，思惟這一段文的義呢，這貪瞋痴它就不活動。所以它能夠防護意，使令你不起貪、不起瞋、不起愚痴。雖然沒得定，也能使令你內心清淨的。這方法就是你要善用念心所。「是名能令隨一根本煩惱不染污心」。

    「於定位中，由能取彼貪欲蓋等諸隨煩惱為過患想，從順障法淨修其心，能令蓋纏未生不生，已生除遣，是名能令隨一彼隨煩惱亦不纏心」。這是於定位中，修禪定的時候，不是說已經得定，是在學習止觀、學習奢摩他毗缽舍那的時候。「於定位中，由能取彼貪欲蓋等諸隨煩惱為過患想」。前面是能令內心清淨，用念心所的力量可以辦到，現在修定的時候怎麼樣能令心清淨呢？它的方法是什麼呢？由能取彼貪欲蓋等諸隨煩惱為過患想，就是這位修止觀的禪師他能取到彼貪欲等蓋，就是五蓋：貪欲、瞋恚、昏沈睡眠、掉舉惡作、疑。取彼就是拿到，拿到貪欲等蓋諸隨煩惱的過患想。我若心裡面修止的時候不修止，心裡憤怒，瞋恚蓋出來了，誰對不起我，想這個事情。或者是貪欲蓋或者是各式各樣的蓋。你能夠認識蓋的煩惱若現行是有過患，使令禪定不能夠成功，奢摩他不能成功、毗缽舍那也不能成功，那麼也就不能得聖道了。不能得聖道好像不算什麼，其實是很有事情的啊！不能得聖道，三惡道就隨著你後面，隨時可能到地獄去，到惡鬼道、畜生世界去。你這樣思惟蓋有這個過患！思惟這件事，取得這樣的觀想。修止觀的時候你同時這樣作觀：我若不滅除這些蓋就有很多很多過患的！

    「從順障法淨修其心」，順障法是什麼？就是放逸，我不控制這一念心，隨順這些障礙的事情去活動，就是順障法。障就是自己的煩惱，自己的煩惱障礙自己的止觀不能成就，應該消除這些障礙，但是不，我隨順障礙，就是放逸嘛！現在說是從順障法淨修其心，我不隨順障礙、不隨順煩惱活動，「淨修其心」：用止觀的力量清淨、莊嚴我的心，使令心不染污，淨修其心。「能令蓋纏未生不生」，使令這個蓋，蓋就是纏，未生的不生，若是已經生的就除遣，這個地方就是五停心觀了。用五停心觀的方法破除去這些蓋障，未生的不生，已生的除遣，是名能令隨一彼隨煩惱亦不纏心。前面沒得定的人，也就是不修定的人，他的方法就是轉移所緣境。我心裡面不在這個所緣境上活動，換一個所緣境，那當然心就清淨了；修止觀的人他怎麼樣讓心清淨呢？觀察煩惱的過患，這樣使令心清淨，方法不一樣。能知道煩惱的過患，實在是智慧啊！是名能令隨一彼隨煩惱亦不纏心。

    「由是能令菩薩住正念知及平等捨」，由於能夠這樣從順障法淨修其心，能夠觀察這些蓋障的過失，不要走錯了道路，能夠這樣子做，繼續這樣修行，能令菩薩住正念知。正念、正知及平等捨，這是三個名詞。經論的解釋也不一樣，現在這樣解釋：「正念」是不忘所緣境，數數地憶念所緣境就能明靜而住，安住在正念，也就是安住在所緣境明靜而住，那就是奢摩他成功了。奢摩他的境界現前了。「正知」呢？在奢摩他裡面修毗缽舍那觀，那叫正知。你若能夠破除蓋障，正念、正知就現前，因為沒有障礙嘛！

    「平等捨」是什麼呢？平等就是等持的等，心裡面平等。平等對面是不平等。什麼叫不平等？靜坐的時候昏沈散亂就是不平等；怎麼是「平等」呢？就是也不昏沈也不散亂，就叫平等。這個平等未必能達到捨的境界。捨與不捨有什麼不同呢？就是現在你心裡面也不昏沈也不散亂，心裡面寂靜住，明靜而住。但是很容易就散亂了，很容易境界就失掉了，這個時候你要注意地保護它，叫這個境界相續地明靜而住，要特別注意才可以，若不注意就沒有了。這時候還沒到捨的境界，到捨的時候就不需要保護，任運地相續下去，那叫做「捨」。七覺支的捨也就是這個捨。所以若能夠破除蓋障，於順障法淨修其心就能達到這個境界，心能正念、也能正知、也能平等捨，就達到這個境界；就是止也能成就，觀也能成就。「是名於諸善法等習而住」能令菩薩於諸善法等習而住，這樣講呢，那麼就是正念也是善法，正知也是善法，平等捨也是善法，你若成就了正念正知平等捨，就會生出來很多很多的功德就都能成就，若是止觀沒有成就，其它一切殊勝的善法都不能成就。所以由此精進能令菩薩於諸善法等習而住。這是平等相應精進。

黃三、勝進精進

三、勝進精進。謂諸菩薩若為隨一根本煩惱及隨煩惱，染心纏心；為斷如是諸煩惱故，精進勇猛，如滅頭然。

    三、「勝進精進」。什麼叫做勝進精進呢？「謂諸菩薩若為隨一根本煩惱及隨煩惱染心纏心，為斷如是諸煩惱故精進勇猛，如滅頭然」。第三個勝進精進，「勝進」有強大力量叫勝。有這麼大的力量向前進，所有的障礙不能障礙叫「勝進精進」。謂諸菩薩若為隨一根本煩惱及隨煩惱，染心纏住纏縛你的心，「為斷如是諸煩惱故精進勇猛」。這位菩薩他不願意煩惱留在心上來染汙心。有這樣的願都不容易，我心裡面有煩惱了，我不喜歡，要把這個煩惱賊驅逐出去。我們正念沒有力量的話，心有煩惱的時候，隨順煩惱去，那就是我們沒有這個精進。現在這位菩薩為斷如是諸煩惱故，精進勇猛地修學止觀，要滅這個煩惱。「如滅頭然」：就像消滅你的頭上起火了啊！如滅頭然。那個「然」是起火了。我頭上有火在燃燒，趕快要把火滅掉，要有這樣的思想。這樣精進的要滅這樣的煩惱，心裡面有煩惱火出來了，就像我的頭上起火了似地，要趕快把它消滅了。我們看《瑜伽師地論》說的這些話，沒有一樣不是修行的事情，都是要修行。

黃四、勤求精進

四、勤求精進。謂諸菩薩勇猛勤求一切明處，無厭倦故。

    前面是為斷煩惱而精進。第四個是勤求精進。「勤」：不懈怠。去尋求。你要有所求，不努力能得到嗎？「謂諸菩薩勇猛勤求一切明處」，勤求什麼呢？就是一切的智慧。前面的文曾經說過，就是五明：內明、因明、聲明、工巧明、醫方明，內明就是佛法，都是智慧。菩薩勇猛精進地求一切智慧。求智慧這件事不是那麼容易啊！你要無厭倦故，不厭煩，不疲倦，你要精進地求才能得到的。前面是去煩惱，第四個是求智慧。斷煩惱也要精進，求智慧也是要精進的。

黃五、修學精進

五、修學精進。謂諸菩薩於所學法如應如宜，普於一切法隨法行，能成辦故。

    這是第五個精進：修學精進。「謂諸菩薩於所學法」：對於所學的法，「如應如宜」：這個應和宜，宜也是應，就是契合的意思。那麼契合我的心情，我歡喜嘛！我歡喜這樣。我歡喜念佛嘛，念佛對我來說是契機的。但是不能只是契機就可以，還要契理的。這應和宜，就是一個契機一個契理。如果只是契機就可以，不合道理的事情我也歡喜，那麼你可以做嗎？所以要契機還要契理，契理還要契機。這樣子這件事才有意義的。菩薩所學的法裡面啊，當然學習佛教所說的都是合道理，但是有的不契機，又要契機又要契理。

    對於這件事所學的，「普於一切法隨法行，能成辦故」：普遍地一切的法隨法行完全都能成辦，都能夠成功一切法隨法行。法隨法行怎麼講呢？「法隨法行」，小乘的阿毗達磨論也有講這個，大概地來說有兩個解釋：頭一個解釋「法」是涅槃，「隨法」是八正道。八正道不是涅槃，但是隨順涅槃。所以若學習八正道，就能到涅槃那裡去了，叫做「法隨法行」。這是第一個解釋。第二個解釋，「法」是佛陀的教導的，所教示，佛所開示的一切正法就叫做「法」。「隨法」就是隨順佛的教導去修行。這樣子就叫做「隨法」。這個是修學精進。謂諸菩薩於所學法如應如宜，又契機又契理，這樣子於一切法隨法行，「一切」是什麼？一切時一切處。一切時處都能夠法隨法行。「能成辦故」：因為精進，你就能成功。懈怠就不行了。看這個《批尋記》的解釋：

    「普於一切法隨法行等者：法隨法行略有五種。謂如所求如所受法，身語意業無倒隨轉，正思正修。力種性品廣說其相。（陵本三十八卷十八頁）是名一切法隨法行。」「普於一切法隨法行等者：法隨法行略有五種」，法隨法行有五種不同。「謂如所求如所受法」：就像你所求的。「求」這個字有願有行，合而為一叫做求。你有願，還有行動，這樣子去求法。我現在歡喜學習華嚴經，那麼你願意學習華嚴經這是一個願，還要行-事實上去求：或者自己閱讀，或者請人講解，那就叫做求。「如所受法」：「受」是領納在心。你學習好了！我歡喜《華嚴經》，我歡喜《解深密經》，我歡喜《瑜伽師地論》都可以。你心裡歡喜而去學習，完全學習畢業了就是如所受法。「受」：領納於心，就是畢業了。如所求如所受就是聞所成慧啊！就是聞。以後又怎麼的呢？「身語意業無倒隨轉」，學習好了，然後要按照你所求的佛法，你所受的佛法，要實際上去修行啊！「身無倒隨轉」：隨順你所求所受的法這樣用功這樣修行。語、意都是這樣，不要「無倒」：不要搞錯了。身語意這三種，下面還有個正思、正修，加起來就是五種。

    「正思」就是學習佛法以後，你還要到寂靜的地方專精思惟。專精思惟有什麼好處呢？就是以前學習的時候不大明了，現在因為思惟就明白了，能令你增長智慧；已經明白的呢，更會深入地明白而不忘失。這樣地專精思惟啊，就是在聞所成慧的程度上又進了一大步。進了一大步以後呢，就容易成就修所成慧。如果只是聞，中間沒有思所成慧，你想修還不行的，修不來。所以有的人名氣很大，「我修止觀修不來，要有人教我才行」，實在就是沒有思慧的關係。

    「正修」：「力種性品廣說其相」。我們現在這是精進品啊，前面這力種性品已經學過了。那裡面解釋這五種法隨法行說了很多。陵本三十八卷十八頁那邊說的，「是名一切法隨法行」。「正修」我們是講過了，但那個地方說是奢摩他和毗缽舍那有四種不同。第一奢摩他。奢摩他由九心住開始：內住、等住、安住、近住、調順、寂靜、最極寂靜、專注一趣、等持。九心住是欲界定，但是不可以停留在這裡，要進一步到未到地定，那才算是奢摩他成功了。若再進一步色界四禪、無色界四空定更好。那麼這裡面就是以最低限度未到地定成就了，才叫奢摩他。第二種就是毗缽舍那。毗缽舍那就是觀察苦集滅道四諦、觀察十二緣起、觀察世俗諦、勝義諦，就是要有所緣境觀察。這觀察在個力種性品，它說出了一個份際，說出一個範圍來，第一，你要修奢摩他，第二，你要修毗缽舍那。是個別修。個別修這句話什麼意思呢？譬如說靜坐，靜坐前半小時你修奢摩他，過了半小時你修毗缽舍那了。修毗缽舍那的時候奢摩他沒有了。為什麼奢摩他沒有？因為你那奢摩他就是在欲界定！欲界定從內住開始乃至到等持都是。你心裡面一思惟觀察的時候，奢摩他的力量沒有，就是心裡面散亂的境界了。這話的意思呢，你修毗缽舍那的時候沒有奢摩他，你修奢摩他的時候也沒有毗缽舍那，所以是各別修。是這個意思。這就是不是定內修觀了。因為這時候沒有定，欲界定不算定，所以情形就是這樣子了。

    但是若進一步成就未到地定的時候，在未到地定裡修毗缽舍那，那是怎麼情形呢？這也還是有點分別，你這未到地定初開始成就不自在，不是那麼純熟。不純熟的時候，在未到地定裡修毗缽舍那，未到地定也可能失掉了。未到地定的定是比欲界定強，但也不是太有力量。要繼續的修使令未到地定進步了，但是還沒到色界初禪，可是未到地定進步的時候，這個時候沒有問題。你若在定裡面修毗缽舍那，這未到地定沒失掉，還在。那麼這叫什麼？這叫雙修，定慧雙修，我們說是止觀雙運。這時候有一點雙運的意思。修毗缽舍那的時候止還在，它還是有力量的。這時候叫做有修奢摩他，同時也修毗缽舍那了，這和前面不同了。這是第三個境界。若是你的未到地定純熟自在了，或者是達到色界四禪-初禪二禪三禪四禪那更是殊勝了。是在定中修觀了－定內修觀。

    定內修觀這件事我以前是講過，根據《攝大乘論》上講的：「前及此法流，皆得見諸佛」。各位同學都學過《攝大乘論》吧！這句話怎麼講？「此法流」就是在禪定裡面，禪定裡面它不只是定啊，它是修觀的。那麼也可能是在清淨增上意樂-就是得無生法忍了，法流有這個意思。「前」：是得無生法忍之前。得無生法忍之前最低限度要有未到地定，也可能是初禪。在此法流和此法流之前的時候，皆得見諸佛，能夠在定裡面見到佛，見諸佛當然也能見到大菩薩。你想要見彌勒菩薩，你一入定就可以見到彌勒菩薩。你要見文殊菩薩、普賢菩薩都能見到。《攝大乘論》我前後講了三次。「前及此法流」就這文句前後講了三次，還是迷迷糊糊地，重新溫習，喔！是這樣子，忽然間心裡面才有深刻的印象。哦！是在得無生法忍之前，得了未到地定、初禪的時候，在這裡面修止觀的時候才能見到佛，我才有印象。《攝大乘論》後面偈頌也說到這件事。

    我們現在有什麼問題你知道？譬如南傳佛教說大乘非佛說，我們心裡怎麼回事？我們若是不能深入北傳佛教的教義學習啊，我們心裡就對北傳佛教的信心會動搖，你不知道怎麼一回事。對北傳佛教的教義深入地學習啊，信心增長了，心裡不動搖。只是不動搖而已啊！但其它事你還不知道：譬如說有人講須彌山就是喜馬拉雅山，為什麼要這麼講？因為你若照經論上說的那個有七金山、須彌山、七重香水海，還有一個大的鹹水海，四大部洲，按照這個說法和現在科學說的講不過去。那我們就得變通說喜馬拉雅山就是須彌山，就得這麼講才行。但是若有這個前及此法流，皆得見諸佛，若達到這境界，你能解決這個問題。他說大乘非佛說，你自然也能解決這個問題；若是沒有達到這個境界，你沒有話好說，能解決這個問題嗎？我看不能。他說喜馬拉雅山就是須彌山，須彌山就是喜馬拉雅山，你有什麼話說？你也不能否認這件事。

    不過我在《淨土聖賢錄》上看見一件事。就是《淨土聖賢錄》那個編輯者，彭二林居士（彭際清），他的姪子（按：其名彭希涑為《淨土聖賢錄》編輯者），他的姪媳婦也是信佛，學問還很好啊，能寫詩的。從相信呂祖道教，常有扶乩這件事。扶乩那個人說是從阿彌陀佛國來了一位菩薩，說一些勸人念佛的事情，勸人念佛的事情。說完話這個菩薩就走了。有人把這話傳給彭際清居士，彭二林居士。彭二林想是阿彌陀佛國來的人，難得啊！再要來的時候通知我。可能彼此距離不太遠，果然又有一回又來了。馬上這人就通知他，他就來了。就來了和這個菩薩說話，他就問啊：說是我的朋友某某人在生存的時候很精進念佛，他有沒有往生阿彌陀佛國？這個菩薩說他沒有。到哪裡去了呢？到有福的地方去，沒有往生阿彌陀佛國。問了多少人都沒有往生。最後問他的姪媳婦，說是她怎麼樣？她往生了！哎呀，她在世的時候，毗奈耶這個戒不是太清淨，她怎麼能往生呢？哦，他說她臨命終的時候心很誠懇，觀世音菩薩接引她到阿彌陀佛國了。她現在怎麼情形？她沒有到阿彌陀佛國的中央世界，是在邊地。邊地情形怎麼樣呢？邊地那個地方好像是兩百年還是一百年等於我們這個世界的一晝夜；我們這裡一劫是阿彌陀佛國的一晝夜。這是《華嚴經》說的話。這樣說阿彌陀佛國的中央世界和那個邊地不是一個太陽糸，不同。那這樣說我們這世界也應該有這情形，就是我們住這個地方還有其他地方，並不就是一個世界。一個世界裡面有很多的世界，應該是這樣說。從那件事推測，我們的世界有這種情形。但這是推測來的，不是你得到「前及此法流，皆得見諸佛」不是這個境界。所以從《攝大乘論》上的開示、從這個《瑜伽師地論》上的開示，修定非常重要，修止觀非常重要。他們那個地方請你作董事長可不要去，作方丈都不要去，你修定、修止觀。

    修止觀你能達到前及此法流這個地方，可以和阿彌陀佛見面，可以到阿彌陀佛國，你一入定，到阿彌陀佛國去，也可以到彌勒菩薩那去看看。好不好？我感覺到非常好。成就了這個境界是非常有意思的，達到那個程度，修習佛法也容易，譬如我們修學《瑜伽師地論》，我不要聽妙境胡說八道，我去聽彌勒菩薩講《瑜伽師地論》，你看那多好。我們到五台山去，就是看這是一個山，山都光禿禿沒有樹，後來我去看一個老法師，他說要發心種樹，我拿多少錢給他，好！你種樹。就是看見這個，看見一個廟，我們看見廟裡面的出家人和我們都差不多這個樣子，不看見什麼殊勝境界。若是你達到未到地定，達到色界初禪，在這裡面修止觀的時候，你到五台山，還是這個境界嗎？不是。文殊菩薩會招呼招呼你，最低限度給你茶喝，請你吃，最低限度有這個境界。你也可以入定，到五台山聽文殊菩薩說法，這事都能辦得到。到普陀山聽觀世音菩薩說法，能聽見的，不是看見一個相在那裡，不是這個意思，這件事有多好。但是我們不學。我說我自己，我若不學習這個《攝大乘論》、《瑜伽師地論》我不知道這件事。當我知道以後，我心裡面可是有點事情，可是有點感動，要努力呀。我剛才說：他請你做董事長，你不要去，做總統我都不去，就是要好好學習，努力靜坐，要成就這個功德。

    這是〈力種性品〉，法隨法行，我講最後，正思正修，這個正修，奢摩他是第一，第二是毗缽舍那，第三是雙修奢摩他毗缽舍那，第四是樂修奢摩他毗缽舍那，應該念「藥」，就是當歡喜講，我好樂，我歡喜修奢摩他毗缽舍那，這個地方和前面有什麼不同呢？前面又修奢摩他又修毗缽舍那，那是開始，止觀雙運你還沒能夠成功，等到奢摩他毗缽舍那，修到什麼程度了呢？任運的就相應，我看《菩提道次第廣論》，宗喀巴大師他說出了一個行相，這看出來宗喀巴大師有修行，他能說出這句話來，他說呢，你修奢摩他到未到地定，就有輕安樂了，當然到了色界初禪，更是有殊勝的輕安樂，有這件事。你初開始在定裡邊修毗缽舍那呢，不會因為毗缽舍那而有輕安樂，初開始沒有，只是奢摩他的輕安樂，你要繼續不斷的這麼修毗缽舍那觀，就是修四念住，身受心法不可得，達到一個程度的時候，毗缽舍那也會引起輕安樂，這個時候叫做止觀雙運。

    而這個意思，在《瑜伽師地論》也是有，但是若是我們不看宗喀巴大師的說法，我們看好像懂，又好像還沒懂，就有一點迷迷糊糊的。就是，達到這個程度的時候，叫做樂修奢摩他毗缽舍那，這是第四。正修，有這四個階段叫做：謂諸菩薩於所學法，如應如宜，普於一切法隨法行皆能成辦。得聖道，就是在這個時候得，就是樂修奢摩他毗缽舍那的這個時候，得聖道的。就是奢摩他毗缽舍那能達到任運自在的程度了。

    如果說，我們不修毗缽舍那，只是修奢摩他，你到未到地定，到了初禪、二禪、三禪、四禪。初開始成就初禪，你不是定自在，不自在，不自在這話什麼意思？就是還有點困難，是能入定，入、住、出，能入定、住定、從禪定裡又出來，分出三個階段，都能辦到這三件事，但是不自在，就是有困難。有時候好像能入定，但是不是那麼自在，要費一點力量才入定了，也可能沒有費什麼力量就入定，但是住定不容易，趕快要出來，就是有點不自在。說出定，說我現在要出定，不行，不能出定，也有這個情形，他就有點困難，那叫做不自在，幾時到定自在，到自在的時候，入、住、出都很自在。我願意入就入，願意住就住，願意出就出，沒有困難。

    這個智者大師的《釋禪波羅蜜》也提到，而現在打禪七，有些人的境界也會說這件事，就是他靜坐的時候，感覺身體很硬，我想要不靜坐了，不行，你這個身體不能自主，就是有這種事情。那就有問題了，當然更不能說定自在了，談不到這個事情。

    所以我們在佛學院裡面學習佛法，學習什麼？就是學習修行的方法，就是這麼回事。修行的方法，就是戒、定、慧嘛。但是定這個地方，我們多數沒有學，多數在佛學院裡沒有學，這智者大師《釋禪波羅蜜》就是很好了，我們可以這樣學，那個佛學院用它作課本？我們不知道，不敢說沒有，但是我們不知道。就是沒有學定，沒有學定你怎麼修定呢？說請一個法師講講開示。他講兩個鐘頭，那就夠了嗎？這是不夠的呀！不夠。現在我們學習《瑜伽師地論》這個〈聲聞地〉，非常圓滿了，能詳細的說出來。說我不會修，我不會修定，你現在不可以說這句話，因為〈聲聞地〉告訴你了。都詳細的說出來，你不能再說我不知道，不能再說這句話了。所以要好好努力修止觀，你要修止觀呢，就是你要學習《瑜伽師地論》的聲聞地，同時智者大師《釋禪波羅蜜》還是要讀的。這兩本書你要讀了，靜坐這件事，沒問題，就都是可以做的。

    我們學習了這些法呀，你念阿彌陀佛也會好一點。你就念阿彌陀佛，其他經都不要讀，就是念阿彌陀佛求生淨土，當然有的人可能可以做到，但是有的人還是不行，還是迷迷糊糊的。這上面說這是，「修學精進」。就是「謂諸菩薩於所學法」，先要學，然後你才能夠法隨法行。

黃六、利他精進

六、利他精進。謂諸菩薩所有精進，於如前說十一種相，應知其相。

    這是利益眾生精進，就是饒益有情精進。謂諸菩薩所有的精進，如前面所說，就是戒品裡面說的，饒益有情戒有十一種相。現在呢？就是，利他精進，就是那十一種相，叫做利他精進。

黃七、善護精進

七、善護精進。謂諸菩薩所有精進，起正加行善自防守；若有所犯，如法悔除。

    這是善護精進。你善能保護你的精進，這個意思。什麼叫善護精進呢？謂諸菩薩所有的精進，起正加行，起正加行就是精進。能發動，這個正是良好的，就是隨順佛教，隨順佛所開示的法語，這樣努力的去修行，叫做加行。「善自防守」，你還能夠保護你的精進，不要傷害了你的精進。「若有所犯，如法悔除」，因為功德沒有圓滿嘛，有的

    時候會有錯誤，那麼有所違犯，那麼你如法的悔除，隨順佛所開示的儀軌，去懺悔，能除滅這個罪過。這就叫做「善護精進」。這個善護精進裡面的意思還沒有說明白，看這個《披尋記》就明白了。

《披尋記》p1435：

起正加行善自防守等者：如說具足成就五支所攝不放逸行：一、前際俱行不放逸行，二、後際俱行不放逸行，三、中際俱行不放逸行，四、先時所作不放逸行，五、俱時隨行不放逸行，於戒品中別釋其相。（陵本四十卷六頁）

    「如說」，如戒品說的。「具足成就五支」，具足了這五支，你都不缺少，五支，這就五條，你都能夠安住，不犯，那麼就叫做成就。這五條所說是，不放逸行，你不放縱自己。沒有得聖道，心裡都有煩惱，煩惱你能用正念控制呢，這就是不放逸。若放縱它，它就跑了，正念就沒有了啊，那就是煩惱活動了，就是放逸。這五條是什麼呢？ 「一，前際俱行不放逸行」，前際俱行，這前際，就是以前，就是過去了，昨天在今天的以前，以前，已經過去了，所以這個前際就是過去的意思。「俱行不放逸行」，我過去的時候，我也是如法的精進，不放逸。但是我若在精進的時候，有時候有犯錯誤，我發露懺悔。那這就叫做「前際俱行不放逸行」。

    「二，後際俱行不放逸行」，今天以後，以後就是明天了，就是未來了，未來的時候，我在學習聖道，修學止觀，教化眾生這些事情，我也不放逸，如果有錯誤，我也如法的發露懺悔，這叫做後際俱行不放逸行。

    「三，中際俱行不放逸行」，就是現在，以前、以後的中間就是現在。「俱行不放逸行」，我在用功修行的同時，我也決定不放逸，如果有錯誤，我決定發露懺悔。這是說，前際、中際、後際，就是過去、現在、未來，我們若有錯誤，發露懺悔。

    「四，先時所作不放逸行」，先時所作什麼意思，就是在你採取行動之前，這件事你還沒做，但是要做了，你先就心裡發願，我決定，保持清淨不放逸，你要有這樣的願，這叫做先時所作不放逸行。

    「五，俱時隨行不放逸行」，就是在，採取行動了，我現在開始做這件事了，是同時的，所以叫俱時。「隨行不放逸行」，隨你在用功修行的時候，你一定保持身心清淨，我不放逸，那麼這就叫做「俱時隨行不放逸行」。

    「於戒品中，別釋其相」，這五條不放逸行，在戒品裡面，一條一條的解釋它的相貌的。（陵本四十卷六頁）。

    「依彼後二不放逸行，此說起正加行善自防守，依彼初三不放逸行，此說若有所犯，如法悔除。」

    「依彼後二不放逸行」，就是「先時所作不放逸行」、「俱時隨行不放行」，指後兩個不放逸行，「此說起正加行善自防守」，這裡的文就是這句話，起正加行善自防守，這兩句話就指戒品說的那個「後二不放逸行」說的。

    「依彼初三不放逸行」，就是前面的前際、後際、中際不放逸行。「此說若有所犯」呢，「如法悔除」，這裡的文呢，說「若有所犯，如法悔除」，就指前面那三種說的。前面是五支，這裡就是這兩句話，這樣意思。

天四、結

如是菩薩十三種精進，名一切種精進。

    這是結束這一段文。這十三種包括了很多的精進，所以叫一切種精進。

亥七、遂求及二世樂精進（分二科）　天一、指

菩薩所有遂求精進，此世他世樂精進，如忍應知。

    「菩薩所有遂求精進，此世他世樂精進，如忍應知。其差別者，彼說堪忍，此說菩薩精進勇悍。」這是第七，遂求精進，及二世樂精進，在九種精進來說，就是遂求精進是第七種，二世樂精進，是第八種。這兩種精進合為一科。亥七，遂求及二世樂精進，天一是指。

    菩薩的所有遂求精進，這個遂就是成就了，你所求的成功了叫遂求，這個「遂求精進，此世樂他世樂的精進，如忍應知。」如前邊說那個忍品裡邊，和這說的意思一樣。這個遂求精進有八種，就是那個遂求忍有八種，二世樂的忍有九種，這裡的兩種和前面一樣。

天二、辨

其差別者，彼說堪忍，此說菩薩精進勇悍。

    其差別的地方是什麼呢？彼說堪忍，叫遂求堪忍，此世他世樂堪忍，此說菩薩精進勇悍。就是這個名詞上有點不同。

亥八、清淨精進（分四科）　天一、徵

云何菩薩清淨精進？

    這是九種精進裡面最後一個。在科上是第八科。分四科，第一科是徵，「云何菩薩清淨精進呢」？

天二、標

謂此精進略有十種。

    這是標出數目來，下面第三科是列。

天三、列

一、相稱精進。二、串習精進。三、無緩精進。四、善攝精進。五、應時修習精進。六、通達眾相精進。七、不退弱精進。八、不捨軛精進。九、平等精進。十、迴向大菩提精進。

    這是列出來十種精進的名稱。下邊第四科解釋，分十科。

天四、釋（分十科）　地一、相稱精進（分三科）　玄一、標

若諸菩薩或為彼彼諸隨煩惱極所逼切；為斷彼彼隨煩惱故，修習種種相稱對治。

    第一科解釋「相稱精進」，分三科，第一科是標，「若諸菩薩或為彼彼諸隨煩惱極所逼切」，若諸菩薩或者是為彼彼，就是一樣一樣的諸隨煩惱，這個隨煩惱，剛才我們說過，就是輕微的煩惱。但是根本煩惱，也名為隨煩惱的，所以是輕重兩個都包括在內了。「極所逼切」，這個煩惱現前的時候，使令這位菩薩心情很苦惱，「為斷彼彼隨煩惱故，修習種種相稱對治」，所對治的煩惱和能對治的法門，彼此是相稱的，相適合的，如果不相合，你不能對治。這是標，下面第二科解釋。

玄二、釋

謂為對治諸貪欲故，修習不淨；為欲對治諸瞋恚故，修習慈愍；為欲對治諸愚癡故，修習觀察緣性緣起；為欲對治諸尋思故，修習息念；為欲對治諸憍慢故，修界差別。

    「謂為對治諸貪欲故，修習不淨。」說這個菩薩他有貪欲的煩惱，為對治這個貪欲的煩惱，那就修習不淨觀，修習不淨觀呢，正好能對治貪煩惱。所以「相稱的精進」。

    「為欲對治諸瞋恚故，修習慈愍」。修慈愍心呢，就能對治內心的瞋煩惱，就不瞋怒了。

    「為欲對治諸愚癡故，修習觀察緣性緣起」。什麼叫做愚癡？就是不明白一切法是緣起的，不明白這個道理，就叫做愚癡。現在對治這個愚癡呢，就得修習這個觀察。這個修觀察，習觀察，這個修和習有什麼不同？初開始叫做修，繼續不斷的修就叫做習了。你修習什麼？觀察什麼？觀察緣性緣起。這個緣性緣起我們前面講過的。你們記住吧！這是什麼意思？

    緣起就是十二緣起，無明緣行，行緣識，乃至生緣老死，都是緣起的，此有故彼有，此無故彼無。緣性是什麼呢？就是緣起裡面的道理。就是因緣，次第緣，（所）緣緣，增上緣。但是十二緣起裡面，多數是指增上緣說的。可也包括因緣、次第緣、所緣緣的。觀察這個緣性緣起呢，就能對治你內心的愚癡。你就會開智慧。啊！諸法是因緣有。我不歡喜到三惡道去，那你不要作惡。我想要成聖道，那麼你修學八正道，修四念處。就是各有各的因緣。你可以選擇，你有選擇的自由，這是通達緣起的好處，可以改變自己不如意的事。我現在對於我自己，我不滿意，不滿意，你也會成功的，你會重新創造一個你滿意的生命。這緣起法的好處就在這裡。現在我的身體不好，我身體常常有病，你們都很健康，我常常有病，是緣起呀！我再不要造罪，它就沒有病了。我想要得法性身，它也是緣起的。這個臭皮囊我再不要了，你也能成功。這是緣起。

    「為欲對治諸尋思故，修習息念」，你想要對治你內心的散亂，這個尋思，是散亂的意思。不尋思，就是不散亂。可見這個經論上，用這個尋思，它的含義不完全是一樣的。所以說「為欲對治諸尋思故，修習息念」，用息作所緣境，你常常的憶念這個息，你心裡面就不散亂了，能對治這個散亂。

    「為欲對治諸憍慢故」，這個憍是自己高大起來，叫憍；慢是瞧不起別人，現在我不要這樣子呢，「修界差別」。你修這個界差別觀，就能對治這個憍慢，就不高慢了，人人都是平等的。

玄三、結

如是等類，是名菩薩相稱精進。

    這是第三科，結束這一段文。這叫「相稱對治」。如果說是你內心的貪煩惱很大，你修慈悲觀，糟糕，那你這貪煩惱不能斷了，所以要得相稱。能治，所治要相稱才可以。

地二、串習精進

若諸菩薩非唯成就始業初業所有精進；謂為住心教授教誡，非不亦由串習加行、積習加行；是名菩薩串習精進。

    這是第二個串習精進。「若諸菩薩，非唯成就始業初業所有精進」，若諸菩薩，非唯不是唯獨是成就了始業、成就了初業的精進，那就叫做精進，那樣是不夠的。要串習，這個串，是連續不斷，叫做串，你要連續不斷的精進，你才能成就的。你只是精進了七天，以後就不精進了，那怎麼能成就呢？這個始業和初業，其實這個始也就是初嘛，為什麼要重說呢？它也有個意思的。

    「謂為住心教授教誡」。這底下解釋這句話。「謂為住心」，就是你的目的是為什麼要精進呢？為「住心」，安住其心，使令它不散亂，使令它明靜而住，我要想得定，我目的是要得定，「為住心故，教授教誡」，所以我請我的師長來教授我住心的方法，我要師長來教誡我，來警告我，不可以這樣做。

    「非不亦由串習加行積習加行」，你得到了師長的教授教誡。這就是始業初業，但是這就夠了嗎？這不可以的呀！「非不亦由」，這個非和不，就抵消了，等於這兩個字沒有用了，「亦由串習」，你學習了，你的師長對你的教授教誡的住心法門，你還要串習，連續不斷的學習，而且還要加行，還要努力的修行才可以。「積習加行」，你努力了七天，還不夠的，還要再七天，再七天，積聚你的學習，繼續不斷努力，就是這樣。這樣子努力修行，你才能成功的呀。「是名菩薩串習精進」。我們看這《披尋記》講得詳細一點。

《披尋記》p1436：

非唯成就始業初業所有精進等者：聲聞地說：謂有二種初修業者：一於作意初修業者，二淨煩惱初修業者。云何於作意初修業者？謂初修業補特伽羅，安住一緣，勤修作意，乃至未得所修作意，未能觸證心一境性。云何淨煩惱初修業者？謂已證得所修作意，於諸煩惱欲淨其心，發起攝受正勤修習了相作意，名淨煩惱初修業者。（陵本二十八卷十三頁）此說精進，於彼二種隨應當知。從他聽聞相應所緣種種方便，名為住心教授教誡。聲聞地說：初修業者，雖於相應所緣境界勤修加行，而有諸蓋數數現行，身心麤重，由是因緣，不能令心速疾得定。（陵本三十一卷六頁）由是此說非不亦由串習加行積習加行。

    「非唯成就始業初業所有精進等者：聲聞地說：」聲聞地，就是從二十一卷到三十四卷，一共十四卷。「謂有二種初修業者：」這裡面說始業初業，就表示有兩類不同，就是兩類的初業。這上有兩種初修業的人，初開始修行的人。那兩種呢？一、「於作意初修業者」，二、「淨煩惱初修業」，「云何於作意初修業者」，這解釋這句話。「初作意」，這個「作意」這句話怎麼講？「作」是警覺的意思。警覺自己的心，叫作意。我們心的活動，也要有個作意心所，這個心才能活動，不然它不動。要作意，若不如理作意，那就生出了一個貪心來。如理作意呢？生出來一個智慧來。就是這個作意，來控制這一念心的。是這麼叫做作意。現在這地方說作意是什麼呢？是指未到地定說的。你常能夠控制這一念心，來整理它，來修正它，達到未到地定叫做作意。這是「初修業者」，「謂初修業補特伽羅」，初開始修禪定的這個人，「安住一緣」，你的心呢，安住在一個所緣境上。你要選擇一個所緣境，把這個心住在那裡，安住一緣。

    「勤修作意」，安住在一個所緣境上以後，你要精進的修行作意，常常的呀，觀察這一念心，叫它不要放逸，安住在所緣境。安住在所緣境，是什麼呢？就是常常憶念所緣境，你要常念這個所緣境，你心裡面就不會散亂，不會掉舉了。你常憶念這個所緣境。我現在，我憶念我的母親，我的母親的這個相貌就現出來了。我若不憶念，這相貌就沒有了。你這個安住所緣境，也是要憶念它。常念這個所緣境，那麼這個所緣境一直的顯現在你心裡面。你若不憶念，這個所緣境就沒有，就丟掉了。你想要靜坐的時候，沒有雜念的方法，就是憶念所緣境，就是這個方法，很簡單。念這個所緣境，一直的憶念它，就沒有雜念。就是這麼回事。

    「勤修作意」，你要精進的警覺你這一念心，一直的憶念所緣境，這樣做，你就成功了。「乃至未得所修作意」但是，你這麼做，今天也做，明天也做，一直到你還沒有得到未到地定，那都叫做「初修業者」。初修業者就是這個意思。

    「未能觸證心一境性」，你沒能夠接觸到這個定的境界，沒有接觸到，就是沒成功。就是沒有得未到地定。這都叫做「初修習」。如果是以初禪來說，就是修七種作意。初開始是了相作意，那就是初修作意。了相作意，屬於「初修業瑜伽師」。第二個是勝解作意、遠離作意、攝樂作意、觀察作意、加行究竟作意，這五個作意，叫做「已習行瑜伽師」，有三個瑜伽師，這是第二個已習行瑜伽師，第三個瑜伽師叫做「已度作意瑜伽師」，就是加行究竟果作意。由七種作意去得到初禪。得到了初禪的時候，叫做加行究竟果作意。那個時候，叫做已度作意瑜伽師。分這麼三個。這是修定的時候這麼說。

    「云何淨煩惱初修業者？謂已證得所修作意」，就是你已經成就了未到地定，或者成就初禪了，你這個奢摩他達到這個程度了。「於諸煩惱欲淨其心」，這個時候，你不願意繼續的修定，這時候你得初禪了，不想去得二禪、三禪、四禪，你現在就想要清淨你的煩惱。「於諸煩惱欲淨其心」，想要從你心裡面排除去一切的煩惱，這個時候呢。「發起攝受正勤修習了相作意」，這個時候怎麼辦呢？那就和前面修定的時候不同了。你就要發動，「攝受」呢，就是成就，你要發動，要成就，或者說學習，學習正勤修習了相作意，這個了相作意是什麼？就是要明白四念處，這個四念處，就是身、受、心、法這四個，四個所緣境。你用小乘四念處也可以，用大乘的般若波羅蜜四念處也是可以。那麼，你先要明了這個四念處的相貌，那麼，這就叫做：淨煩惱作意的初修業瑜伽師。這個初修業瑜伽師先要學習。先要學習呀，你有善法欲，想要斷煩惱這個人，那這個人一定是要出家了。善法欲就是要出家了，這個時候叫做「初修業瑜伽師」。那一天你達到暖、頂、忍、世第一的時候，就是內凡位了，這個時候叫做「已習行瑜伽師」。這是〈聲聞地〉說的，你得到初果了，叫做「已度作意瑜伽師」，分這麼三種。。「名淨煩惱初修業者」，（陵本28卷13頁）。前邊這一段文是那上說的。

    「此說精進；於彼二種隨應當知」。這裡說的這個精進，那兩種，是屬於那一種？「若諸菩薩，非唯成就始業初業所有精進，謂為住心教授教誡」。那這個就是頭一種，「於作意初修業者」。就是這一種，不是淨煩惱。如果說是淨煩惱也是可以。

    「從他聽聞相應所緣種種方便，名為住心教授教誡」，從別的人聽聞到相應所緣，種種方便。就是你現在是貪煩惱，要修不淨觀，你是瞋煩惱修慈愍觀，你的我慢，我很高，那麼修界方便。叫做相應所緣種種方便，名為住心的教授教誡。「聲聞地說：初業者，雖於相應所緣境界勤修加行，而有諸蓋數數現行」，你雖然是歡喜靜坐，但不是貪欲蓋，就是瞋恚蓋，再不然就是昏沉睡眠蓋，再不然就是疑惑。你有這些事情了，怎麼辦呢？諸蓋現行，「身心粗重」，身也粗重，心也粗重，「由是因緣，不能令心速疾得定」。不能得定。什麼叫做身粗重？心粗重？我們說心粗重，你坐那裡，不是昏沉就是散亂，就是心粗重。身粗重呢？你心裡面昏沉散亂，你打瞌睡一頓，你醒了，瞌睡完了的時候腿疼。這是粗重，你要不打嗑睡不昏沉還能多坐一會，一打瞌睡，就不行，就腿疼。就是這樣子，就坐不住，就要起來，這叫身粗重。而這個身的粗重，心的粗重，如果被排遣以後呢？輕安樂就來了，就是得定了。得定了的時候，那個身體完全不同。你感覺輕，好像有若無的樣子，那就是沒有粗重了。我們不感覺到有若無，那就是身粗重，感覺到有五百磅。粗重，有身粗重，有心粗重。「由是因緣，不能令心速疾得定」，很快得定，不能得未到地定，不能得初禪。（ 陵本三十一卷六頁）「由是此說非不亦由串習加行，積習加行」。這樣子你才能成功的。

地三、無緩精進

若諸菩薩亦非唯有串習加行積習加行，為住其心教授教誡；然此始業初業菩薩，於此加行、不緩加行、無間加行、殷重加行；是名菩薩無緩精進。

    這是第三個，無緩精進。「若諸菩薩、亦非唯有串習加行，積習加行」，不是只有這兩種加行就成功了，不是的。「為住其心教授教誡」，為了使令心得定，要去學習你的教授教誡。就是，你只是有這個串習加行，積習加行還不夠。「然此始業初業菩薩、於此加行，不緩加行」還需要這個加行，不緩加行。這位初開始修止觀，修定的這位菩薩，「於此加行，你還要努力的學習這個不緩加行，才可以。什麼叫做「不緩加行」呢？「無間加行，殷重加行，是名菩薩無緩精進」。無間加行就是不間斷。「殷重加行」，殷重呢，就是周備的用功，說我只是靜坐，我不持戒，我就只是靜坐，那不能成功。我只是天天念經，念一段經，念經不能得定。就是要各方面都要配合，你才能得定的。這叫做「殷重加行」，是名菩薩「無緩精進」。我們還是沒有明白這「無緩精進」怎麼意思？看這個《披尋記》。

《披尋記》p1436：

於此加行不緩加行等者：聲聞地說：云何名為不緩加行？謂無間方便，殷重方便，勤修觀行，乃至廣說。（陵本三十一卷七頁）此應準知。謂即於此串習加行積習加行無有緩慢故。

    「於此加行不緩加行等者：聲聞地說；云何名為不緩加行呢？謂無間方便，殷重方便」，有無間的方法，無間的行動，有殷重的行動，「勤修觀行，乃至廣說」（ 陵本三十一卷七頁）。「此應準知」。這一段文，應該按照〈聲聞地〉的道理，我們才明白的，「謂即於此串習加行積習加行無有慢緩故」。所以我們還是沒懂，但是要看〈聲聞地〉那個地方就懂了。它的意思是說，你能夠無間加行，殷重加行，但是你還是有事情要做，就是，有病了要去看醫生，你這個不能不做，譬如你師父有事情，下命令你去做事，你也不能不去做，就是還有很多的事情，你不能不去做的，那怎麼辦呢？你還要去做這個事，做事的時候，你的心裡面還掛念著，我要去靜坐。我趕快把這件事做好，我去靜坐去，你要這樣努力，你要有這樣的心情，不然的話，我為我師父做事，我不能去靜坐嘛，就是用這個做藉口，就不去靜坐了，那這樣不叫做「不緩加行」，那叫做緩加行了，不緩加行是這個意思。


Tape 406a

瑜伽師地論 > 卷第四十二 > Tape 406a

地四、善攝精進

若諸菩薩從師長所，或自多聞力所持故，無倒而取，為住其心，發勤精進；是名菩薩善攝精進。

    這是九種精進最後一科「清淨精進」。清淨精進分十科，就是分十種精進。現在的文是「清淨精進」裏的第四科「善攝精進」。什麼叫做「善攝精進」？「若諸菩薩從師長所」：這麼多的菩薩從師長那裡，繼續不斷的學習精進法門。「或自多聞力所持故」：或者自己博學多聞，憶念力非常的強，能攝持很多的菩薩道精進法門。「無倒而取」：即從師長所學習的佛法，能夠沒有顛倒，沒有錯誤。所學習的也正是師長所教授的，沒有誤會，自己多聞力所持的，也都是很正確的。「為住其心，發勤精進」：從師長所學習的佛法，或者是自己多聞力所持的，總而言之，「為住其心，發勤精進」，為了把自己的心，安住在佛法上，不能遠離佛法，而努力的精進，「是名菩薩善攝精進」。看《披尋記》的文：

    《披尋記》p1437

    「從師長所等者：謂如善達修瑜伽行諸瑜伽師之所開悟，即如是學：」

    這是先解釋「若諸菩薩從師長所」這句話。「謂如善達」：菩薩學習佛法的時候，能「如」：能契合，「善達」：善巧通達修瑜伽行的事情。「瑜伽」就是止觀，就是禪，學習止觀的法門。這位禪師善達修瑜伽行的事情，諸瑜伽師善達修瑜伽行，不是一個瑜伽師，是很多的善達瑜伽行的諸瑜伽師，「之所開悟」：善達修瑜伽行的這位禪師，他開示令你明白怎麼樣修止觀。前面的「如」，是如他所開悟的。「即如是學」：這位學習的菩薩就按照「善達修瑜伽行諸瑜伽師所開悟」的這樣學習，而不違背師長所教授的。

    「於法於義，不顛倒取」：師長，就是善達修瑜伽行的瑜伽師，他教授你時，是有「法」，有「義」的。「法」是能詮顯「義」的，「義」是文句所詮釋的，一個能詮，一個所詮。「不顛倒取」：處在學位的這位菩薩跟師長學習法義的時候，他能夠不顛倒取，不會搞錯，止應該怎樣修？觀應該怎麼樣？他能如師長所教授的，不會有距離，這不容易。這就是聽聞師長所教授的，不要有妄想，心裡寂靜住，就不容易起誤會。如果一方面聽，一方面打妄想，那就容易有誤會了。

    「無有我慢」：什麼叫做「不顛倒取」？就是「無有我慢」，有我慢時就會顛倒取了。自己感覺博學多聞，我很有修行，你不如我，若以這樣心情去聽聞師長的教授，就容易顛倒取。現在這位菩薩「無有我慢」：沒有這個心情。「我慢」，倒不是憑空的有高慢心，他是用功，對佛法有學習過，因為自己用功，心裡有仗勢，「我」就高起來了，這叫做「我慢」。菩薩「無有我慢」，「亦不安住自所見取」，他自己有自己的見地的，不完全是一張白紙，但是現在跟師長學習時，不安住在自己的思想，他把自己的思想隱沒，然後一點沒有成見的聽師長的教授。「無邪僻執」，自己沒有錯誤的執著，「是名從師長所無倒而取」。

    在聽師長的教授的時候，把這些事情統統都放在一邊去，自己的心完全是明靜而住的聽師長教授，那就是「無倒而取」。然後你可以再把自己的意見拿來觀察思惟，應該還容許觀察自己的見地，不是說自己的意見完全取消了，聽師長的教導，也不應該是那樣。也可能師長教錯了，但若是大菩薩不應該有這個想法。 「義如聲聞地說」：菩薩地這段文的義如聲聞地說的，就是（陵本三十一卷八頁）那地方也有這個意思。

      「如說從師長所無倒而取，如是從自多聞無倒而取，當知亦爾。」：這個道理也是一樣，自己多聞，或是閱讀經論，也應該是有這樣的態度，才能「無倒而取」。所以這一段文，我看也是實用的，你對禪可能是知道多少，但是那位「善達修瑜伽行」的那位善知識、那位師長，他學了很多，假設的話，他學了很多，也可能實際上有修行的經驗，那你不可以輕易的挑他毛病的，如果冒充善知識，那另一回事，那也是不對的，你也沒有實際的經驗，你學的又很少，你不能為人做善知識的。

地五、應時修習相應精進

若諸菩薩無倒取已，於應止時，能正修止；於應舉時，能策其心。

    前面是「善攝精進」，這「善攝精進」的大意，你要不斷的攝取修止觀的知識，不是我聽那個法師講兩個鐘頭的止觀，我就可以修止觀了，不是這樣的啊！要不斷的豐富你的止觀的知識才可以的，現在這是第五「應時修習相應精進」。

    「若諸菩薩無倒取已」，這位菩薩，他不懈怠、很精進，他「從師長所，或自多聞力所持故」，學習到很多的修止觀的方法，而且沒有犯錯誤，「無倒取已」，「於應止時，能正修止」，他就實際上來實踐他所學習的止觀的方法，這個時候，怎麼樣來修止觀呢？應止的時候，「能正修止」，你能正確的修這個奢摩他的止，能正修奢摩他的止，當然心裡面散亂、掉舉，那這個時候應該修止，應該修止，這個修止的方法，我們從天台智者大師的止觀的書上看，智者大師，當然他說的方法有很多，其中主要的是兩個方法，一個是用奢摩他的止，把這個妄想停下來，怎麼用奢摩他的止能停止妄想呢？就是憶念所緣境，你憶念所緣境的時候，其它的妄想自然是不生起了，用這個方法，這第一個方法。

    第二個方法是用觀，觀察這一切妄想是緣起的、自性空的。這緣起的、自性空這句話，是通於唯識、也通於中觀，這句話兩方面都是通的，但是我現在多說一句話，我們學習唯識，當然我們願意學護法的唯識，那當然也可以，安慧菩薩的唯識都可以，但是主要是彌勒菩薩、無著菩薩的唯識思想是主要的，其他的那些人都是跟彌勒菩薩、無著菩薩的唯識，學習這兩位大德的唯識思想，然後他們才能有所發揮，都是這樣子的，而世親菩薩是和無著菩薩，一大部份時間是同時的，他也是跟無著菩薩學習唯識的，所以世親菩薩的唯識思想，當然《唯識三十頌》，是世親菩薩寫的，那麼在那裡就是「三能變」，那就和《攝大乘論》有所差別，也是有差別。

    「於應止時，能正修止」，你或者是用奢摩他的方法，或者用毗缽舍那的方法來修止，用毗缽舍那的方法修止這句話，天台智者大師是很明顯的說出來，就是「體真止」，《釋禪波羅蜜》裡邊它說的「體真止」，《摩訶止觀》裡面也有這句話，「體真止」，用「體真止」來修止，「體真」實在是觀啊！「體真」不是止，是觀。但是觀的時候，觀完了就停在那裡，所以用觀作止，智者大師這句話是符合《瑜伽師地論》，《瑜伽師地論》前面有四十作意，那上面有這個意思，就是用觀來作止，有這個意思。

    「於應舉時，能策其心」，「於應舉時」，「舉」是振作起來，這個振作，發動自己的智慧力量，發動起來，那這是怎麼回事？就是在沈沒的時候，你修止的時候，還沒得定，心就是有的時候不及，有時候過頭了，修止應該把妄想停下來，但是修過頭了，就失掉了所緣境，所緣境沒有了，那麼心就沈沒了，就是輕微的昏沈，會有這個情形，有的人智慧不敏銳，說我剛才心裡沒有分別，我得定了吧？其實不是，就是輕微的昏沈，所以沒有妄想，沒有妄想，你失掉了所緣境，你一稍微精神有點沈沒了，就沒有所緣境，但是還沒有妄想，所以這個地方，常常靜坐的人，有的時候，常常靜坐照理說，不應該誤會這件事，會知道，坐的時候，唉呀！我剛才是幹什麼？不知道！那就是昏沈了，靜坐的人，你要知道，有的時候坐，它現在有所緣境，有所緣境在心裡面很明了的顯現在前，我就停留在那裡無分別住，那自己會知道吧！你怎麼知道？你有自證分！這就是這麼回事，你在這裡明明了了的，你自己知道我現在沒有妄念、也沒昏沈，自己知道，但是忽然間，隔一會兒，不知道，剛才幹什麼？不知道！那就是昏沈了，就是這樣子，這個時候怎麼辦呢？心裡沈沒了，沈沒這個字和昏沈有點差別，我們說昏沈就是比較重的昏沈，說沈沒是輕微的昏沈，輕微的昏沈，你自己不知道，不容易知道是昏沈，而重的昏沈自己知道，我剛才打瞌睡了，輕微的不知道，但是「應舉」就是昏沈的時候、沈沒的時候，你應該振作，把自己的精神振動起來，要這樣子。「能策其心」，能夠鞭策自己不要懈怠，把精神振作起來，振作起來，當然是或者修止、或者修觀，應該這樣子。

於應捨時，能正修捨。

    「捨」，對靜坐的人非常寶貴，「捨」這個「捨」字是什麼意思呢？就是你要止的時候，心裡面散亂了，你要修止，現在沈沒了，應該修觀，要用方法來調自己。我現在心裡面散亂，不要繼續散亂，要修止，用止來調這一念心。我現在沈沒了、昏沈了，應該修舉，把精神振作起來，或者修止、或者修觀，應該這樣來調這一念心。這個「捨」是什麼時候呢？什麼時候叫「捨」呢？就是這個時候止也修得很相應，修止、修觀都很相應，那就是這樣下去，你不要再去搞什麼事情了，不要！止得很相應繼續止，怎麼叫做止相應呢？就是心裡面明靜而住，心裡面沒有昏沈，心裡明了，但是也沒有妄想，寂靜住，這時候很好，你不要再加上其它的事情，就繼續這樣下去就好了，所以那叫做「捨」。「捨」有兩個意思，一個是你明靜而住叫做「捨」，一個是明靜而住了，不要再去加上止、加上觀，那就是多餘的了，是這麼意思。「於應捨時，能正修捨」，你明靜而住相續不間斷的，很相應的這樣下去，你就要修「捨」，不要再加上止、加上觀，不要這樣做，當然你要常常靜坐，這句話你能懂，因為這等於是你的經驗之談。

是名菩薩應時修習相應精進。

    「應時」，那個時候應該修止、那個時候應該修舉、那個時候應該修捨，就是「應時」，那個正相應的時候，這樣修習相應精進，就叫做「應時修習相應精進」。

地六、通達眾相精進

若諸菩薩於其種種止舉捨相、入住出相，能善了知，能無忘失。

    這是第六個「通達眾相的精進」，「若諸菩薩於其種種止舉捨相」，有止相、有舉相、有捨相，這叫「種種」。各式各樣的，「入住出相」，這時候是「入」，這個時候是「住」、這個時候是「出」。這個「入」就是由散亂到寂靜，由不修止觀入到修止觀的時候叫做「入」。「住」是安住在止觀的時候，「出」就是從止觀裡面出來，現在不修了，我現在坐了五個鐘頭了，我要去廁所去，這就是出來，從止觀裡面出來，去廁所去，那叫做「出」。或者其它的什麼事情，你答應要到那邊去說法去，那你要從止觀裡面出來，因為你沒到那個程度，你在禪定裡面為人說法，沒到那個程度啊！所以你要出來啊！所以這叫做「於其種種」的「止舉捨相」，種種的「入住出相，能善了知」，你自己完全是明明了了的知道，知道現在是應該止、應該舉、應該捨、應該入、應該住、應該出，「能善了知」。「能無忘失」，你對於這件事，到什麼時候應該怎麼做，這些方法，你不忘失。

能善通達。

    你就知道這個時候應該修止、這個時候應該修舉、這個時候應該修捨、這個時候應該入、應該住、應該出，你能夠通達這件事。

無間修作，殷重修作，是名菩薩通達眾相相應精進。

    「無間」是不間斷的修止、舉、捨、入、住、出。「殷重修作」，「殷重」，我們前面講過，就是周備的意思。「是名菩薩通達眾相相應精進」。看《披尋記》

    「於其種種止舉捨相等者：聲聞地說云何止相？謂有二種」，止相有兩種，一是「所緣相」，這個「所緣相」非常重要，就是所緣境，你修止，一定要有所緣境，把你的心安住在所緣境上，這是一個止的方法，怎麼樣修止？就是這樣子，找一個與你相應的所緣境，把心安住那裡不要動，那麼這是一個止相，「二、因緣相」，第二「因緣相」就是觀，觀能幫助你止，所以它叫「因緣相」，能為止做因緣，能幫助你。

    「云何舉相？謂由淨妙所緣境界策勵其心」，什麼叫做「舉相」？我現在精神就是振作不起來，就是要打瞌睡，振作不起來，那時候怎麼能叫它振作呢？「云何舉相？謂由淨妙所緣」，就是由那個清淨微妙的所緣境界，你去憶念「淨妙所緣境界策勵其心」，來鞭策自己、勉勵自己，就有舉相了，這個舉相就出來了。「淨妙所緣境界」是什麼呢？什麼叫「淨妙所緣境界」？當然就是佛、法、僧。這又是不容易，我們出家人，多少要觀佛像，佛像是「淨妙所緣」，你觀佛像心裡面精神愉快，這個精神就來了，叫「淨妙所緣」。或者是某一部份佛、法、僧，某一部份的經論，對於你特別相應、特別歡喜，譬如我歡喜《金剛經》，我要一聽見《金剛經》心裡就歡喜，一念《金剛經》的時候，精神就來了，你也要有這些事情，佛、法、僧，或者那一位大德是你所恭敬、尊重、讚歎的，你若思惟他的事情，精神就來了。或者說你特別對觀世音菩薩有緣，觀世音菩薩《普門品》，你能背下來了，念《普門品》精神就來了，也不沈沒了，不昏沈，就是這個意思。「謂由淨妙所緣境界策勵其心，及彼隨順發勤精進。」，就是「淨妙所緣境界」為主要的一部份，但是另外其它就是隨順的一部份，隨順這件事，譬如說《金剛經》，「凡所有相皆是虛妄，若見諸相非相，即見如來」，假設你是這樣歡喜，但是白紙黑字的《金剛經》，文字就在那裡寫著，「凡所有相皆是虛妄」，那就是「隨順」，那個本子就是「隨順」的。或者說是其他的誰，他在念《金剛經》，他的聲音很妙，那麼從那微妙的聲音上來聽這《金剛經》，那個音聲也是有「隨順」的作用，是這樣，「及彼隨順發勤精進」，那麼這叫做舉相。

    「云何捨相？謂由所緣令心上捨，及於所緣不發所有太過精進」，這就叫做「捨相」，謂由所緣境，所緣境或者是用出入息做所緣境，或者是用光明做所緣境，有太陽光、月光、或者燈光做所緣境。或者用水做所緣境，地、水、火、風，或者用風做所緣境，隨你個人的歡喜。「謂由所緣令心上捨」，你緣所緣境的時候，使令你的心達到很高的一個捨的境界。「及於所緣」，這個時候，你的心安住在所緣境上，「不發所有太過精進」，不會發動一個太過頭的精進，太過頭的精進就有可能會破壞了你的捨，所以你不要發太過頭的精進，它就能安住上捨，這時候就叫做「捨」。若是這個時候正是相應的時候，你若是加強去止、加強去舉，就過頭了，過頭了就破壞這個捨了，所以這時候不要發動，（陵本三十一卷九頁）有說到這件事。

    「今說菩薩於此三相能善了知」，現在這一段文是說菩薩對於這個止、舉、捨三相，他能善巧的通達，什麼叫做止？什麼叫做舉？什麼叫做捨？你能夠明白。「於諸定地諸行相狀善取善了能入諸定」，「於諸定地」，很多的定的境界，那麼按照所緣境來說，你用息做所緣境那也是「定地」，你用水、或者用光明、地、水、火、風、青、黃、赤、白都是所緣境。《清淨道論》有四十業處，《瑜伽師地論》前面也有四十作意，也說到很多的所緣境。《清淨道論》是佛音論師，他和無著菩薩、世親菩薩的年代可能差不多，也可能是同時，不同時？差不多。「於諸定地諸行相狀」，止也是「行」，觀也是「行」，止、舉、捨都是「行」，入、住、出都是「行」，「諸行相狀」。「善取」就是能夠取到，我現在願意止，止就會現前，願意觀，觀就會現前，那就叫「善取」。若是我們不熟悉的時候，想要止，止不來，想要觀，也觀不來，那就不叫做「善取」了。「善取善了」，也明白現在這是什麼？「能入諸定」，因為「善取善了」，所以自然是能入定，要止就止，要觀就觀，它就入定，若是你不「善取善了」就不行了。「是名」叫做「入相」。這個入、住、出，這個「入」是這個意思。

    「又復善取善了諸行相狀，隨其所欲，能住於定」，「又復」，你能「善取善了諸行相狀」，隨你所歡喜的，能住於定，前面是入，是開始由散亂而寂靜，現在能住，是相續的寂靜住。「於三摩地無復退失」，你住在那裡，它就不會跑掉的，能「於三摩地不復退失，」 是名叫做「住相」。

    「若於入定諸行相狀不復思惟」，那怎麼叫做「出」呢？就是「若於入定」的「諸行相狀」，就是你心裡面安住在所緣境這裡，那它就是住在那裡，你若「不復思惟」的時候，入定的「諸行相狀不復思惟」，不思惟所緣境了，那就出定了。「於不定地分別體相所攝定地不同類法作意思惟」，定地和不定地，你現在是在定地的時候，你想要出定了，於不定地的「分別體相」，先在心裡面想，我要到什麼地方去講經去，一想這個事，那就不對了，就和定地相違了。「於不定地」的分別體相所攝，屬於那一類的，「定地不同類法」，和這個定地「不同類」，那就是散亂境界，定地是不散亂的境界，散亂和不散亂是不同類的，「不同類法作意思惟」，「作意」，「作」是生起來，能令你的心生起來，我現在在入定的時候，這個心是安住在那裡，安住不動，現在忽然間起一個心，我要去廁所，這叫「作意」，各式各樣的情形。「作意思惟出三摩地」，從定裡面出來了，怎麼叫做「出定」？就是你思惟與「定地不同類法作意思惟」，就出定了。什麼叫「入定」？你能「憶念思惟所緣境」，那就入定了，是名叫做「出相」，「義如三摩呬多地說」（陵本十三卷三頁）。〈三摩呬多地〉那不是〈聲聞地〉。

    「今說菩薩善取彼相，能無忘失，於彼種種證得心一境性」，現在這一段文說的菩薩「善取彼相」，「善」，是善巧，那就是智慧。「善」也當「能」字講，「善」者「能」也。「善取其相」，能取彼的相貌。「能無忘失」，你若忘掉了，就取不到了，「能無忘失」，就是你的念心所很強。「於彼種種證得心一境性」，種種的所緣境，你能成就「心一境性」，心安住在一個境界上，而不變動，那就是入定了。「是名能善通達」通達是這個意思。「謂通達三摩地所行影像唯是其識故」，「能善通達」這句話怎麼講呢？「謂通達三摩地所行影像」，「三摩地」就是定，翻做中國話是「等持」，「等持」這兩個字要明白，我是講過，現在不要講也可以。「所行影像」，就是在定裡邊，你的心是能行的，心是能行，行於所行的影像。「唯是其識」，那個影像是以你的心為它的體性，離開了你的心沒有那個影像可得的，所以叫做「唯是其識故。」如《解深密經說》（三卷三頁）」。

    譬如說你心裡面用光做所緣境，心裡面思惟光明，而這個光明是你心所變現的影像，不是外面那個光。譬如說用光明做所緣境的時候，怎麼樣取得這個光明相？最好是在高山上面，高山這個時候萬里無雲，太陽的光明遍照，這時候你臥在草地上，看天空，不要看太陽，雖也是光明，但是不看太陽。這時候看完了，把眼睛閉上，再看這光明相，你多做幾次，這光明相就拿到了，拿到在心裡面。然後，譬如夜間靜坐時候，沒有開燈，但是心裡面有光明，就是你拿到這個光明相，而那光明相是那裡來的？就是「唯是其識」，就是「三摩地所行影像唯是其識」，所行的光明是你心變現的，不是太陽的光明啊！不是！是你心裡面的影像，就是這麼回事。

    用水做所緣境，也是一樣，用水做所緣境，或者是用大海水，到海邊看大海水的波浪漂動，然後你閉上眼睛看這個水的相貌，你取到了水相，然後靜坐的時候就把這個相現出來，在你心裡面現出所緣境。這個時候，這個所緣境是你心變現的，不是大海水，所以叫做「影像」，就是大海水的影像。但是水在什麼地方現出來，你心一念就現出來，譬如說這地方有個鏡子，現出來一個形相，鏡裡面有一個影像，那影像和那個本質不同，不是那個，不一樣。所以現在你靜坐修止觀的時候，你修止，所緣境是個影像，修觀也是影像。修觀的影像，從《瑜伽師地論》五停心觀裡面，說無我觀、界分別觀，那一段文字上說的道理，你多讀幾遍，把那個道理取下來，取在心裡面了，靜坐的時候，心裡這樣思惟，它就是那個影像，一樣，也是影像，「唯是其識」，不是離開你的心，另外有一件事，沒有！你要知道這件事，知道這件事有什麼好處呢？就是你常能夠知道唯是心，離開心沒有那件事，那是空無所有的。有的人靜坐的時候，忽然間看見獅子來了，睜開眼睛沒有獅子啊！那就是獅子現出來，也是你的心的影像，它沒有體性，若真有獅子，那你睜開眼睛怎麼會看不見呢？所以靜坐的時候，說我看見大蓮花，看見什麼、什麼事情，心裡很高興，但是你要知道都是假的，不是真的。

    所以靜坐的時候，你要知道什麼是你的成就，不是看見佛了，看見蓮花了，是你的成就，不是這個意思，是你的智慧有力量，定有力量，明靜而住的力量強大，那是你的成就。你要知道這件事，不是說我看見老虎了、看見毒蛇就不好，不是的，沒這個意思。或我看見有人拿著刀，向我來了，說這是很惡、很兇，不是！都不是這個事情，你若能知道這是假的，是心所變現的，那表示你有功夫，你若隨著這個境界去了，表示你沒成就，你靜坐時候，你要知道這個事，不要說，唉呀！我今天靜坐時候，有壞境界出現了，你的成就不在乎那個地方，不在那裡！要知道這件事，所以這句話裡有這個意思，就是「是名能善通達。謂通達三摩地所行影像，唯是其識故」，這是你的智慧啊！這是你的成就在這裡，你要有智慧，常常靜坐的時候增長智慧了，那是表示你有成就了，所以你要考驗自己我的修行怎麼樣？很容易知道，很容易知道我現在心情怎麼樣？就是你隨時和人談話，你就知道自己的修行怎麼樣？其中一樣事情──原諒別人，別人說話有什麼錯誤的地方，不介意，這就表示你有成就，你又進步了，不介意。我現在也多少有一點感覺，佛菩薩說話少，佛菩薩若是為我們宣說經論，不可思議，很多很多，但是平常一般的事情佛菩薩說話少，不多說。假設說你現在靜坐的功夫很高了，得到未到地定了，或是初禪了，在禪定裡面看見了彌勒菩薩，和彌勒菩薩說話。但是這時候看看你的智慧多高，在這裡看出來，也會看出來，因為這個時候，也是這句話呀！「是名能善通達。謂通達三摩地所行影像唯是其識」，還是這個意思，道理是一樣。不論遇到什麼境界，你都要做如是觀，離開了分別心另外沒有事情。這一共是十種精進，現在是第六通達眾相精進。下面第七是不退弱精進。

地七、不退弱精進

若諸菩薩聞說種種最極廣大最極甚深不可思議不可度量菩薩精進，不自輕懱，心不怯弱，不於所有少分下劣差別證中，而生喜足不求上進；是名菩薩不退弱精進。

    不退弱是這個意思。「若諸菩薩聞說」聽人說，「種種最極」「種種」是各式各樣「最極」是廣大，沒有比他更廣大的。「最極甚深」沒有比他更深奧的。「不可思議不可度量」這個境界是不能思惟、議論，也不可以度量、推測。這樣最極廣大的菩薩精進，最極甚深、不可思議、不可度量的菩薩精進，這是大菩薩精進，太難了。「不自輕懱」菩薩有這麼大的精進，我不輕視我自己，說我辦不到「不自輕懱」，要說我也能辦到，不會自己輕視自己。「心不怯弱」心裡面不恐怖，不要說這件事我沒這能力，要說我也能。「不於所有少分下劣差別證中」，前面是高過自己的境界，自己不怯弱。現在說是少分證中、下劣差別證中，小小的得一點功德而你心裡生歡喜，唉呀我有修行了，不會小小的境界就滿足，就歡喜了，而不希求向上進步了，我不這樣子。是名菩薩不退弱精進，不退弱精進分兩個意思。

地八、不捨軛精進

若諸菩薩於時時間密護根門，飲食知量。

    這是地八、不捨軛精進。「若諸菩薩於時時間」，不懈怠時時的精進，「密護根門」。很嚴密的保護眼耳鼻舌身意的清淨，不要染污了它。這個密護根門，就是在默默中保護，也沒講什麼話。但是你自己要有道心保護內心清淨。「飲食知量」，前面的〈聲聞地〉有提到，前面有個安住境界，然後有個密護根門。飲食要知量，不要吃太多，但也不能吃太少。

初夜後夜常勤修習悎寤瑜伽，正知而住。

    這〈聲聞地〉也是說「初夜後夜常勤修習悎寤瑜伽」，初夜不睡覺、後夜也不睡覺，心裡時常明明了了的悎寤瑜伽，明明了了的修習止觀，「正知而住」。不管什麼時候，到聚落裡往來，或是在寺廟中，我從藏經樓到講堂，從講堂到禪堂，各地方往往來來「正知而住」，時時的保護內心清淨，「正知而住」。這件事也不容易，你不妨試一試。本來是從早晨起來一直到晚間休息，中間一直保持正知而住，應該要這樣做。但現在我們將時間縮短一些，就說從寮房出來到禪堂，中間不需要五分鐘。這五分鐘正知而住，心裡念念保持清淨，你試一試。我現在三十分鍾內，不是靜坐，看自己這一念心照顧念頭，三十分鐘內叫它沒有虛妄分別、不散亂，叫它明靜而住。可以試試這樣做，「正知而住」。

於如是類等持資糧，能攝受轉。

    前面是「密護根門」、「於食知量」、「初夜後夜常勤修習悎寤瑜珈」，這是什麼？這些都是你修等持的資糧。「等持」就是修止觀，修止觀以此為因，若能這樣做，靜坐的時候妄想會少。你沒能安住境界、密護根門、飲食知量、初夜後夜勤修習悎寤瑜珈，這些你都沒做，靜坐會妄想多，修止修的不相應，修觀也修的不相應。所以是「於如是類」一樣是一類，「等持資糧」是什麼東西呢？是你修止觀的因緣，資糧者，因也。「能攝受轉」，你能夠攝受成就這個資糧，我能密護根門、於食知量、能初夜後夜常勤修習悎寤瑜伽。能解決這問題，要怎麼解決呢？宗喀巴大師的《菩提道次第廣論》《略論》上面有提到，我覺得那方法，輕的惛忱可以，重的惛忱那些都無效。那怎麼辦呢？有兩個辦法；第一；先一天不要吃飯，早晨不要吃飯、中午不要吃、晚上更不要吃，只要喝水，看看能不能改變這個問題。因為睡眠這件事，天親菩薩《遺教經論》上面有提到，為什麼會打瞌睡？因為吃飯的關係，這是一個原因。第二個原因呢？就是習慣，你習慣這時候睡覺，到時間就要睡，不睡不行。第三是放逸，放逸就要睡覺，這三個原因，我們出家人沒有放逸這件事。所以我們是兩個原因：一個是習慣；一個是吃飯。我們斷食一天沒關係，由吃飯來的睡眠沒有了，應該減去很多睡眠，你再靜坐看看還會不會惛忱。這是一個對治的方法，不吃飯。

    第二個方法：拜懺。拜《大悲懺》、《梁皇懺》、《萬佛懺》拜《法華三昧懺》都可以。照理說年輕人四大調合身體健康應該是正常。如果是年紀大的人四大的機能衰退，隨時會惛忱，那是另一回事。年輕人四大調合跟年老的人不同，但是也會惛忱，應該容易對治，如果你能對治把這障去掉，心裡面寧靜而住，修止觀很好，很容易有成就。但是你若不努力就不行。這上面說「密護根門」、「於食知量」、「初夜後夜常勤修習悎寤瑜伽、正知而住」再加上個「安住境界」，這都是等持的資糧。「能攝受轉」能夠「攝受」就是拿過來，這個方法你能拿過來照這樣做，就可以成就修止觀的資糧。

即於其中熾然修習，於能引攝無倒義利，於一切時勤加功用，是名菩薩不捨軛精進。

    「即於其中熾然修習」，就在日常生活中「熾然修習」，很勇猛的修習止觀，愛惜光陰。「於能引攝無倒義利於一切時勤加功用，是名菩薩不捨軛精進。」「於能引攝無倒義利」，就是你能修習等持的資糧，有了這個資糧就能常修止觀。止觀能引攝無顛倒義利，能得禪定、得無生法忍、能得三明六通、無上菩提「無顛倒義利」。「於一切時勤加功用」在一切時間內，一次又一次很努力的用功修習止觀，而不懈怠。「於能引攝無倒義利」的等持，「於一切時勤加功用」修習止觀，是名菩薩「不捨軛精進」。這是一直不棄捨這個善法。我前面講過「軛」。這個「軛」就是用馬來拉車，車前面有個轅，把馬放在轅那兒，再用一塊夾板套在馬的脖子上，馬就沒有辦法跑出去了，一直會拉著車不可。這意思就是，你跑不出去。現在這裡說：一切善法就叫做「軛」，善法放在身口意上面，一直不棄捨這個善法，像馬拉車脖子上被套住，沒有辦法離開。是這意思「不捨軛精進」前面這段文，是教我們初發心的人修學止觀的方法。「不捨軛精進」，初發心的人要這樣做。佛菩薩要令我們修學聖道，不是要難為我們。我們很難修學聖道，不容易做這件事。佛就安排「安住境界」，就遠離很多放逸，你要「密護根門」又遠離很多的放逸，要「於食知量」，若是吃飯不知量，修止觀不可以，吃太多太少也不行，要「初夜後夜常勤修習悎寤瑜伽」，你若是飯量適當，睡眠就會減少，飯量多那不行，睡眠也會多，長時期保持「正知而住」，靜坐就容易有成就。

地九、平等精進

若諸菩薩發勤精進，不緩不急，平等雙運；普於一切應作事中，亦能平等殷重修作；是名菩薩平等精進。

    這是第九平等精進。若諸菩薩發勤精進的時候，先要學習佛法。開始行動了，精進用功「不緩不急」，也不緩慢但是也不要特別的急，太急也不行。譬如說打「禪七」或者打「念佛七」，七天一個階段，為什麼這樣呢？就是太多了不行，太多你做不來。七天還能做得到，有這堪能性。若說一百天那不行，你受不了，因為心力不相應，體力也不相應。那怎麼辦呢？像我們出家人，天天要用功，慢慢訓練堪能性增長了，可以打七七四十九天，那可以。若是一點都沒有訓練過，說要打四十九天的禪七是不可能的事情，做不來，從這裡知道一件事，就是我們的心一直在散散亂亂，身體也沒有禪坐的訓練，這不可以，佛菩薩不勉強，你要坐禪七天，不是的。要常常訓練自己，常常訓練慢慢的堪能性有增長，我可以七天、三七、五七、七七乃至幾個月都可以，要常常訓練，那就行了。常常訓練你的堪能性進步了，就可以這樣做。不訓練，就說我可以，真做起來，三天你坐不來，就跑了。所以「不緩不急」精進用功的時候，不要太緩也不要太急，就是合乎中庸。靜坐的時候，我們能坐一個鐘頭，就坐一個鐘頭，坐完後要跑一跑，緩和一下。說我一定一下子要坐三個鐘頭，你做不到，做不到，反倒是自找苦吃，不要那樣子。佛菩薩很合人情。我們看出家人的戒律，比丘戒、比丘尼戒，佛非常知道人情，合乎人情，所以「不緩不急」，你若要坐一個鐘頭，然後再一個鐘頭跑香，就不對了，太過了。如果你用南傳佛教行香的方法慢步經行，一個鐘頭可以。他那種方法有好處，也有短處。好處在那裡呢？經行的時候就是靜坐。雖然是放了腿在那兒慢步走，但那就是靜坐，還在攝心不亂。另外有個短處是什麼？我們腿不好的人，慢步經行一個鐘頭之後，再去靜坐容易腿疼，不因為你經行一個鐘頭腿就不痛。快步經行就不同，原來坐半個鐘頭就腿痛，快步經行要三刻鐘才會腿痛，它能緩慢一刻鐘，快步經行有這個好處。慢步經行的好處是心容易定，你若是慢步經行半小時或一小時不感覺時間很多，然後盤腿一坐心容易定。所以「不緩不急」，看你安排的方法，原則上說是不緩不急。「平等雙運」本來是止觀雙運，或者也可多方面解釋，就是安排的功課表要契合。經行也適當靜坐也適當叫平等雙運。或靜坐的時候有止有觀，有觀也要有止，止觀平等雙運。「普於一切應作事中，亦能平等殷重修作」，不是只有這件事，就是一切應該作的事中也要恰當平等，「殷重修作」，就是全面都安排的很適當，「是名菩薩平等精進」。

    《披尋記》p1438：

    平等雙運者：「此說奢摩他毗缽舍那二種和合平等俱轉」，這個止觀平等雙運境界是很高，高到什麼程度？就是在這時得無生法忍，小乘佛教在這時得初果。就是止觀兩種和合平等雙運，得聖道在這時候。「即此說名雙運轉道」，止也在運作，觀也在運作，這條道路是這樣向前進住到聖人的境界。「聲聞地中顯示其相應知」。（陵本三十一卷十六頁）「由此成辦一切神通所作，名於一切應作事中亦能平等殷重修作」，這裡的「一切應作」是指什麼呢？是指神通說的，就能成辦一切神通所作的事情，「名於一切應作事中亦能平等殷重修作」。是說你已得到了禪定又想得神通，在這裡可得神通。這是「殷重修作」。「決擇分說此名速疾神通清淨故。」決擇分是在下面。「說此」，說這意思，叫做「速疾神通清淨故」是說得了神通後，發生作用時候是很迅速的。如果你能夠止觀雙運，達到這個程度，很快就能得神通、得聖道，就在這時候。這是（陵本七十五卷六頁）所說。

地十、迴向大菩提精進

若諸菩薩一切精進有所為作，無不皆為迴向無上正等菩提；是名菩薩迴向大菩提精進。

    「若諸菩薩一切精進有所為作，無不皆為迴向無上正等菩提」這是第十種精進：迴向大菩提。我們有的時候看見高僧大德有神通，心裡面很羨慕，如果你自己用功修行，也是可以成就，這不是很難的事情，但是要努力。第十迴向大菩提精進：「若諸菩薩一切精進有所為作」，一切的精進是有所作為的，早晨起來靜坐，乃至午前、午後，一直到晚間，一切時間。「無不皆為」完全都是「迴向無上正等菩提」想要得無上菩提，無上菩提就是佛的種智「是名菩薩迴向大菩提精進」。

戌四、結

如是最初自性精進，乃至最後清淨精進，皆得菩薩大菩提果。菩薩依此所有精進，圓滿精進波羅蜜多，能於無上正等菩提、速疾已證當證今證。

    「如是最初自性精進，乃至最後清淨精進 」這是第四科結束這段文，「皆得菩薩大菩提果」，這十種精進都是為了成就無上菩提的果報。「菩薩依此所有精進，圓滿精進波羅蜜多」，前面那麼多的精進能圓滿你的精進波羅蜜多。精進波羅蜜多圓滿，「能於無上正等菩提速疾已證當證今證」，很快的過去世的菩薩已證，將來菩薩就是當證，現在菩薩就是今證。精進波羅蜜多有這樣的功德。


Tape 406b

瑜伽師地論 > 卷第四十三 > Tape 406b

《瑜伽師地論》卷第四十三

本地分中菩薩地第十五

初持瑜伽處．靜慮品第十三

    持這個字前面有解釋，就是有功能的意思。是說修止觀所得的靜慮有這功能，能令你得無上菩提。得無上菩提是很遠的事情，但在最近，能令你得無生法忍、得聖道，所以叫做「持」。

酉五、定度（即靜慮品）（分四科）　戌一、徵

云何菩薩靜慮波羅蜜多？

    這是第五「定度」。有六波羅蜜，第一是施度，這是第五定度。分四科；第一科是徵，第二科是列。「云何菩薩靜慮波羅蜜多」？這是徵問。下面是列，分兩科；第一科是嗢柁南

戌二、列（分二科）　亥一、嗢柁南

嗢柁南曰：
自性一切難，一切門善士；一切種遂求，二世樂清淨。
如是九種相，名略說靜慮。

    這是頌文。列出來靜慮波羅蜜多的差別，下面是長行。

亥二、長行

謂九種相靜慮，名為菩薩靜慮波羅蜜多。

    「謂九種相靜慮」，靜慮有九個相貌，「名為菩薩靜慮波羅蜜多」，那九種呢？

一者、自性靜慮。二者、一切靜慮。三者、難行靜慮。四者、一切門靜慮。五者、善士靜慮。六者、一切種靜慮。七者、遂求靜慮。八者、此世他世樂靜慮。九者、清淨靜慮。

    這六波羅蜜都有這九個名稱，名稱是相同的，但是裡面的含意不一樣。這是用頌和長行，列出九種靜慮波羅蜜多的名稱，下面第三科是解釋，分九科；第一科是自性靜慮分三科，第一科是徵。

戌三、釋（分九科）　亥一、自性靜慮（分三科）　天一、徵

云何菩薩自性靜慮？

    菩薩的自性靜慮是什麼意思呢？這是徵，下面第二科是解釋。自性實在就是「別」，特別的別，就是靜慮波羅蜜多本身不同於其他波羅蜜多，有特別的地方。那就是自性，他自己的體性、相貌不同於其他波羅蜜多。那麼這是徵，下面是解釋。

天二、釋

謂諸菩薩於菩薩藏聞思為先，所有妙善世出世間心一境性。

    「謂諸菩薩於菩薩藏聞思為先」你想要得靜慮波羅蜜多，對於菩薩藏要「聞思為先」，就是先要聞思，然後才可以成就靜慮波羅蜜多。如果不聞不思，想成就靜慮波羅蜜多是不可能的事情。所以聞思是道前方便。「所有妙善世出世間心一境性」，你有了聞思的成就以後，還要成就所有妙善的世間心一境性，所有妙善的出世間心一境性。妙善是讚歎心一境性是非常好的，非常微妙，世間的一切法所不能及。《金剛經》上常說：三千大千世界七寶布施，也不如受持《金剛經》四句偈的功德大。我們讀這篇文好像就這樣過去了，但是我們在做事情的時候，就忘記了這件事。求世間的名利，比修學佛法重要，看我們佛教徒的行為是這樣。這出世間的聖道非常重要，但是我不知道，我做世間上名利的事情，我感覺歡喜，我契機，契理這件事我不知道，我歡喜這樣做，就這樣做。現在說「妙善」，世間的心一境性是妙善，出世間的心一境性更是妙善，比其他的事情重要。那麼這個地方，我們出家人，應該說所有的佛教徒都在內，現在我們一分為二，說出家人，但在家居士我們不說，「妙善」這句話，就是我們要有願，願意成就靜慮波羅蜜多，要有這個願。我沒有這個願，那就沒有這件事，我不想得禪定，我不想修學聖道。我想寫一篇博士論文，我要做總統，那就是你有這個願。你若有什麼願就做什麼事，沒有這個願就不會做這件事，而這裡說的「妙善」就是我們要發動這個願，這件事最好。這是什麼意思？就是勸你發願，你要有這個願。我感覺我們現在的出家人，他是已經出家了，但是又好像沒有願，不像有聖道的願。既然沒有聖道的願又何必出家呢！但是他還是出家了，我不明白應該怎麼解釋這個問題，怎麼解釋。「所有妙善世間的心一境性，出世間的心一境性。出世間的「出」就是超越的意思，出世間的靜慮是超越世間靜慮，世間的靜慮是不能夠和出世間的靜慮相比。

心正安住；或奢摩他品，或毘缽舍那品，或雙運道俱通二品。

    「心正安住」你能安住於心一境性這裡，「正」是好的意思，能好好的努力安住在心一境性這裡，就成功了。「或奢摩他品，或毘缽舍那品」，心一境性有兩種，一類屬於奢摩他，另一類屬於毘缽舍那，「或雙運道俱通二品」，而止觀雙運這一部分是通於止也通於觀。這樣分共有三種。

天三、結

當知即是菩薩所有靜慮自性。

    結束這段文，菩薩的靜慮自性就是這些。妙善的心一境性，或者屬於奢摩他品、毘缽舍那品，或是屬於雙運道俱通二品。這就是菩薩靜慮波羅蜜多的自性。


Tape 407

瑜伽師地論 > 卷第四十三 > Tape 407

亥二、一切靜慮（分三科）　天一、徵

云何菩薩一切靜慮？

天二、釋（分二科）　地一、標列種類（分二科）　玄一、二種

謂此靜慮略有二種。一者世間靜慮。二者出世間靜慮。

    這是六波羅蜜裡面的第五科，靜慮品。這裡面說靜慮，一共是有九種。第一種自性靜慮，我們昨天學習過了。現在是第二科，一切靜慮。一切靜慮，範圍很廣。

    「謂此靜慮略有二種」，前面「云何菩薩一切靜慮？」這是徵，就是問。下面第二科解釋，分兩科。第一科，標列種類。「一切靜慮」範圍非常地廣，所以先把它分類，分出來兩類。這是標列出它的數目。下面第二科，有二種差別、有三種差別。

    「一者世間靜慮」，第二種是「出世間靜慮」。世間靜慮，就是沒有解脫生死苦的凡夫，如果他對於欲能放下的話，他也可以成就這樣的禪定，那就叫做「世間靜慮」。

    「二者出世間靜慮」，這第二類，超越世間的靜慮，那就是佛教徒，有般若波羅蜜，他禪定裡面有般若波羅蜜，能夠除滅一切的煩惱，所以超越了世間。世間靜慮裡邊沒有般若波羅蜜，他不能夠除滅煩惱，雖然得到了高深的禪定，他還沒能夠圓滿地解脫世間的大苦，他還是要在世間裡受苦的，所以叫世間靜慮。唯有佛教徒學習般若波羅蜜，能超越世間的苦。這是第一個分類，分出兩類；世間、出世間靜慮。下面第二科，分成三類。

玄二、三種

當知此二隨其所應，復有三種。一者、現法樂住靜慮。二者、能引菩薩等持功德靜慮。三者、饒益有情靜慮。

    「當知此二隨其所應，復有三種。」這兩種靜慮，世間、出世間，統合起來說，還有三種的不同。那三種呢？

    「一者現法樂住靜慮。二者能引菩薩等持功德靜慮。三者饒益有情靜慮。」分這麼三種。第一種叫「現法樂住靜慮」。「現」就是現在，「法」就是色受想行識，簡單地說，就是我們這個生命體。「樂住」就是在現在的生命體裡面，有非常令你滿意的樂，你能夠安住在這快樂裡面，這樣的禪定。

    這地方，我們簡單說：譬如我們人間的人，如果有病痛的時候感覺到很苦，或者有其他的不如意的事情也是很苦。現在說，我們沒有病痛，也沒有什麼不如意的事情，或者說做了省主席，或者做了皇帝，如果單獨在你的生命體上來說，你有什麼樂？我看也沒有什麼。就是身體很健康，你有什麼樂可說呢？單獨在你本身來說，沒有什麼，頂多就是身體健康，不感覺難過就是了。但是若得到禪定，不是這樣子，就是在這身體裡面，不須要假借外緣，這個身體裡面有快樂。

    這身體的快樂這件事，我們人間的人，有的人讀書很多，有的人讀書不多。不管讀書多、讀書不多，有的人他生來有智慧、智慧很多。有的人儘管是讀書很多，但是很笨。讀書多，也有的笨、也有不笨；讀書不多，也有笨、也有不笨，有這些差別。但是，有什麼樂可言？什麼也沒有。在你本身來說，什麼也沒有，沒有樂可言。但是若得了禪定，可不同。得了禪定的時候，禪定裡面有非常快樂的事情，就感覺到快樂。譬如說：我們有病的時候腿疼，感覺腿就是痛，也沒有人打你，也沒有人用針刺你，外邊沒有什麼因緣來傷害你，但是本身就感覺苦惱；現在得了禪定的時候，他就是感覺快樂，不須要假借外緣，本身就是快樂，這是不同。其中的一個差別，在我們人間這個世界，就是你本身身體健康、不健康，有時候苦惱、有時候不苦惱，但是還有外緣的事情。外緣的事情，也可能你自己智慧不夠，引發很多的問題來苦惱自己，也可能自己沒有什麼錯誤，但是外邊有苦惱的事情令你苦惱。你做皇帝也是一樣，他也可能外邊有問題，那他就心情不快樂。

    但是若得到禪定以後，得禪定這個人他若在人間住，就是人間的人得到禪定了，他現在這個身體還是人間的人，他不是天上的人。他在人間住的時候，他若入禪定是有快樂，但是不入禪定，也有問題，也可能會有病痛。得了禪定的人，也可能有病的。我們沒得禪定的人，也可能這一生沒有什麼病。得了禪定的人，也可能沒有病、也可能有病，有病的時候是苦惱，但一入定，就沒苦惱，這個病不能苦惱他，有這個力量。但是得禪定的人若是生到色界天上去，就沒有這個問題了，他身體永久是快樂的，而這大環境也是和平的，沒有因緣來觸惱他，和人間的境界不同。

    現在「現法樂住靜慮」，是說得了禪定這個人，他在人間住，這種人是沒有欲，沒有男女的欲，對於世間上的色聲香味觸也不欲，多數是到深山裡面住，他不和人同住，因為他感覺人太俗氣，人有很多的問題，他不歡喜，他就到深山裡面住。在深山裡面住，他常常入定，他有「現法樂住」。他這種快樂，人間的人不能和他比，就是有大權位的那種皇帝，也是不能和他比。當然這情形是那樣說：說我是這一國家的領導人，我是要領導全國的人民能夠遠離一切的苦惱，能夠成就、獲得一切安樂的事情，我做這件事，如果有這樣的心情，那這個人就是菩薩了，這個人是很難得的人。若是說，自己成就了禪定，我不歡喜人間的事情，我自己到深山裡面住，那這是個人的事情，他對於別人沒什麼利益，但是這件事，也是非常難得。能成就了「現法樂住靜慮」，不是將來、也不是過去，是現在。現在你能夠努力修學禪定成功了，身體裡面有快樂，這也很難得，也不容易。

    「二者、能引菩薩等持功德靜慮」，第二種。前面現法樂住靜慮，這個人也可以說是私心很大，我只求我自己有個安樂的生命，我就滿足了，別人在那裡受苦，不關我事。現在這個「能引菩薩等持功德靜慮」，這個人有大悲心了，他雖然得到現法樂住靜慮，他還感覺到世間上一般的人，在那裡迷惑顛倒受了很多的苦，我要去教導他們離苦得樂。這就是「能引菩薩等持功德靜慮」。這下文有解釋。

    「三者、饒益有情靜慮」，就是他能夠廣大地利益一切眾生的禪定，那和前面「能引菩薩等持功德靜慮」有什麼差別呢？就是你若成就了菩薩等持功德靜慮，你才能饒益一切有情的，如果你沒有成就，你就不能利益眾生，所以他們還是有點差別。

    這是標這三種靜慮的名稱。下面是第二科，隨釋三種。分三科。第一科，解釋現法樂住靜慮。

地二、隨釋三種（分三科）　玄一、現法樂住靜慮

若諸菩薩所有靜慮，遠離一切分別，能生身心輕安，最極寂靜；遠離憍舉，離諸愛味，泯一切相。當知是名菩薩現法樂住靜慮。

    這是先解釋「現法樂住靜慮」。「若諸菩薩所有靜慮」，這菩薩能放下世間的塵勞，安住在一個寂靜的地方，努力地修行，他成就了很多的靜慮、很多禪定的功夫。這禪定的內容是怎麼個情形呢？這「現法樂住靜慮」它本身是怎麼個情形呢？「遠離一切分別」，這就是靜慮的一個相貌，他內心裡面沒有這貪瞋癡的分別。我們沒得靜慮的人，我們心裡面不是貪、就是瞋、就是愚癡各式各樣的分別。現在這位菩薩得到現法樂住靜慮，入定以後，心裡面沒有一切分別，沒有貪瞋癡的分別。這些雜亂的妄想完全沒有，當然也是沒有欲，這一切的虛妄分別都沒有了，這是一個相貌。

    第二個相貌，「能生身心輕安」，我們這生命體分兩部分，一個是身、一個是心。這個「身」就是眼耳鼻舌身，這前五根是「身」，「心」就是第六意識。在身體裡面、在心性裡面，都有輕妙的安樂。身也有安樂、心也有安樂。眼耳鼻舌身、這前五根的安樂就是前五識有所覺受。這心的安樂，那就是第六意識感覺到安樂。這種安樂，我們沒有得定的人不知道，只是這句話，說是得了定以後身心有輕安樂。我們沒得定的人只是聽到這句話，怎麼叫安樂，說不清楚。但是如果常常學習靜坐的人，會有一點感覺，就算你沒得輕安樂，但是有一點感覺。有什麼麼感覺呢？譬如說；這幾天，你很精進，常常地修止修觀這樣靜坐。你修這麼幾天，它有一點相應的時候，這個身體就有一點感覺，有什麼感覺？就是輕鬆自在，也有微細的安樂的相貌，不明顯。你精進了或者七天，或者三七、二十一天，或者七七、四十九天，後來又懈怠了。懈怠了，那個輕鬆的感覺沒有了，又出現一個感覺，你這時感到那個感覺，現成的名字叫「粗重」，感覺身體粗重，就那輕妙的感覺沒有了。這也可作另一個比例，譬如說：我們身體健康，沒有病，這身體是這樣感覺；忽然間來了病痛的時候，又一個感覺。就是有病、無病的感覺是不一樣。你初開始靜坐，很精進、或者懈怠，感覺也不同。等到成就禪定的時候就有輕安樂了，不一樣的。

    現在這上面說，第一個相貌「遠離一切分別」，沒有各式各樣的虛妄分別。第二個相貌「能生身心輕安」，而這有輕安樂的時候，你心裡面還是寂靜的，它不動亂，「最極寂靜」。

    「遠離憍舉」，得到禪定以後，他有身心的安樂。通常，一般的凡夫得到這種境界，就是有輕安樂。他心裡遠離一切分別，身心有輕安樂，又最極寂靜，另外還有個相貌，就是高慢。一般凡夫得到禪定，心裡高慢，瞧不起任何人…「你們都沒有我的修行，也沒有我這樣的享受」，有高慢心。現在這個菩薩「遠離憍舉」，雖然成就了那麼高深的禪定，超越了很多人，但是他心裡不高慢，沒有高慢心。這「憍」者、高也，「舉」也是高。心裡不高慢、不瞧不起人，這件事還不容易的。

    「離諸愛味」，我們沒得禪定的人在欲上有愛味；今天午飯做得好，飯也做得香，菜也做得香，吃得很合口味，就是愛著這個味。等到第二天再做的不好吃，心裡不高興。我們一般人有這種……這都是欲，都叫愛味。若得到禪定的時候，就超越了欲的感覺，更是愛著。這禪定的輕安樂，愛著地很厲害。現在這位菩薩不是，一方面他沒有高慢心，同時對這些事情也不是那麼愛著，這也不容易。

    「泯一切相」，這位菩薩得到現法樂住靜慮的時候，他心裡還有一個特別地、不共於凡夫的境界，心裡面沒有相，沒有一切相的境界。凡夫得到禪定，愛著這個禪定，他心裡面有禪定的相貌分別。這位菩薩心裡面離一切相，這個事、不容易。我們的分別心一動，就有所分別的相。有能分別、有所分別的相。要有所分別，才有能分別；有能分別，一定有所分別的相。譬如說我們的貪心現起來，一定有所愛的境界出現，這能貪愛的心，和所愛的境界為伴侶。或者說我恨，有個可恨的境界出現，然後能恨的心，和這所恨的境界為伴侶，他們這樣子才能活動的，凡夫都是這樣子。

    現在這位菩薩，他這個明了性的心沒有所緣的相，這是不可思議，這很難，不容易做到。像我們初學靜坐的時候，一定要有一個所緣境。沒有所緣境的時候，奢摩他的止很難學習，就是不可能學習奢摩他了。要有所緣境，那個所緣境，就叫做「相」，就是有相。現在這位菩薩得到禪定以後，心裡面離一切相，這不是凡夫境界。

    「當知是名菩薩現法樂住靜慮」，現法樂住靜慮的相貌就是這樣子，這個不是凡夫得的四禪的境界。我們在《阿毗達磨論》上說，現法樂住靜慮，就指色界四禪說的，但是這個地方是超越了這個境界的。看《披尋記》的解釋：

    「遠離一切分別等者：」這上面「遠離一切分別，能生身心輕安」這一段文什麼意思呢？「謂諸菩薩依諸靜慮觀一切事遠離一切言說自性」，就是這些菩薩「依諸靜慮」，這「依」字，我們說依止，實在明白說就是「在」的意思，存在的「在」，就是在諸靜慮，他這心不是在散亂的境界裡，他就在禪定裡，在色界初禪、二禪、三禪、四禪裡面，這心在禪定裡面。在禪定裡面「觀一切事，遠離一切言說自性」。「觀一切事」這「一切事」就是一切的因緣生法，一切的因緣生法就叫做「事」。或者生滅變化的這些，都叫做「事」。觀這些事，我們凡夫也是觀這些事情，我們的眼、耳、鼻、舌、身、意就觀察色、聲、香、味、觸、法這一切的事情，也都是這樣觀。菩薩也是這樣觀，那有什麼不同呢？有不同：「遠離一切言說自性」。

    「言說自性」，我們凡夫就是說話。而說話的條件就是要有名句，你才能說話。「說話」，這「說」也是個字，「話」也是個字，就是要有很多的名句你才能說話的。「你」、「才」、「能」、「說」、「話」、這都是字，所說的話都是一個字、一個字連貫起來，才叫做說話。如果沒有名句，我們不能說話。我們說話要依靠內心的思惟，內心思想、才能說話。而思想一定要有名句，一個字、一個字的。你最初小孩的時候跟母親、跟誰學說話，也是一個字、一個字學習，漸漸你記得多了，所以你會說很多的話。但是你就會說這種話，其他不同的語言、你沒學過就不會說，因為那個名句你沒有，你內心裡沒有那個名句。就是我們說話要靠內心的思想，內心的思想要靠有名句才能思想。名句、思想、說話這些事情，它就是表達這一切事的相貌。「觀一切事」的「事」，那一棵樹，「樹」這是一件「事」，我們立出個名字叫「樹」，用這「樹」的名字表達那個……這個樹很茂盛，或者是枯萎了，或者樹上有個毒蛇在那裡，或者鳥在那裡。就是這裡有很多名句來顯示這件事，我們的心裡面就種種分別，這叫做「言說自性」。「言說」所表達的個別的情況叫「自性」。譬如說這「樹」，這是一句話，它的體相和「高山」就不同了。「高山」是另一句話了。「大海」是另一句話了。「一朵花」又一句話了。每一件事，有個別的體性、相貌，那叫「言說自性」。這都叫做「分別」。

    現在這位菩薩「觀一切事遠離一切言說自性」，他心裡面沒有這些言說的，這些各式各樣的分別都沒有，都沒有這些事情。「唯有諸法離言自性」。這時候，他的了別性的心、也可以說他的智慧，與一切事接觸的時候，離一切分別。這句話就這意思。「遠離一切言說自性」就是遠離一切分別，心裡面不動、不分別這是「樹」、這是「大海」、這是「毒蛇」、這是「老虎」，一切分別都不起，不動。「唯有諸法離言自性」，這時候不是什麼也沒有，還是有一切法，但都是離言說、離分別的，不分別。他看見這高山的時候，他心裡面沒有高山的名句，沒這分別。看見這有一本書，但心裡沒有書的分別。看見有火、有風，但心裡沒有火、風的分別。「唯有諸法離言自性心正安住」，他那明了性的心，這「正」就是很好地，很好地安住在那裡不動。「是名遠離一切分別」，就是這個遠離一切分別。這就叫做定。

    我又想起來，很多年前在香港出版的（佛法與科學），這個書前面有胡適之寫的序，他說出一句話：「佛教很重視無分別智，無分別智有什麼好呢？那個石頭也不會分別，那個石頭那有什麼好？」他這樣講。但是現在這是說，這是個禪定的境界。

    「於自所證定無疑惑，是名遠離憍舉。」前面是解釋怎麼叫做「無分別」，這無分別就是解釋完了。下面說「於自所證定無疑惑」。這位菩薩成就了這樣的禪定之後，他對禪定裡面所證悟的這些境界，他心裡面沒有疑惑，一點疑惑也沒有。一點疑惑沒有，就是因為學習禪定之前，他長時期地學習過佛法。學習佛法，就是通達了一切法的緣起的道理，他知道這離言自性是怎麼回事，言說自性怎麼回事，他也明白。所以現在證悟到這個境界的時候，他心裡沒有什麼疑惑。若是我們沒有學習過佛法，我們也是努力地去修禪定，現出來這個境界，你心裡不知道怎麼回事，不知道的時候，東想西想你就會有疑惑。而這位菩薩沒有疑惑。沒有疑惑的時候「是名遠離憍舉」，這就是沒有高慢心。這裡面有什麼差別呢？就是，「言說自性」在《解深密經》上的解釋，「言說」這個範圍內所詮顯的一切事情都是畢竟空的。你作如是觀，它是自性空。你不作如是觀，它也是自性空，彼此是平等的。凡夫和聖人，在這上面是平等的，所以他沒有高慢心。

    「能捨彼樂還生欲界」，他在禪定裡面，有非常廣大的安樂、自在。現在這位菩薩因為有大悲心，他能棄捨這個快樂、安樂，「還生欲界」，還回到我們這個世界來。我們這個世界上人都是有欲的，所以叫做「欲界」。我們人是有欲，那畜牲也有欲，鬼也是有欲，在欲界的天他也是有欲，這個世界上所有的眾生都是有欲的。有欲的這個世界是很痛苦的，所以菩薩他不棄捨我們。他有這樣高深的現法樂住靜慮，他可以生到天上去，或者佛世界都可以，但是他不去，他還到我們這個世界來，他不棄捨我們，所以「還生欲界」。「是名離諸愛味」，這叫「離諸愛味」，就是對他所成就的那個現法樂住他不愛著，他還願意來救護我們，這叫「離諸愛味」。

    「思惟無相聖住所攝」，這是解釋「泯一切相」的意思。「思惟無相」，他心裡面思惟觀察這無相的境界，「相」，就是名言安立的這一切事情，都是有相的，這些都是畢竟空寂的。但是他修了禪定，能令他的心無分別，所以他心能離一切相。若是我們沒有佛法的智慧，這個事辦不到，要「取相」，我們心裡面取著這個相。取著這個相，心就不能離相，心也就不能無分別。這位菩薩他有這個智慧，能把這些相都觀空了，他心裡面就無分別。「思惟無相聖住所攝」，這個境界不是凡夫的，是聖人的境界，聖人才能安住在這裡。「聖住所攝」是名泯一切相。

玄二、能引菩薩等持功德靜慮（分二科）　黃一、釋（分二科）　宇一、能引等持

若諸菩薩所有靜慮，能引能住種種殊勝不可思議，不可度量，十力種性所攝等持。如是等持，一切聲聞及獨覺等，不知其名；何況能入？

    前面現法樂住靜慮解釋完了。這裡是第二科，能引菩薩等持功德靜慮，解釋這個第二個靜慮。分兩科，第一科是解釋。又分兩科，第一科能引等持。第二能引功德。

    「若諸菩薩所有靜慮，能引能住種種殊勝不可思議」。這個次第，你發了無上菩提心，你要修學聖道的時候，先要得現法樂住靜慮，就是色界四禪，你先要成就這色界四禪。在色界四禪裡修學四念處、修學八正道也可以，當然這有大小乘的不同。從這裡逐漸逐漸地修行，就能引發出來種種殊勝、不可思議、不可度量的十力種性所攝的等持。這色界四靜慮是個有漏的禪定，但是你一定要經過它，然後才能成就出世間聲聞的三昧，或者菩薩的三昧，到佛的境界，都從這裡出來。佛得阿耨多羅三藐三菩提，不是散亂心，是在色界四禪裡面成就無上菩提的，這可以知道色界四禪的重要，雖然它是有漏的，但是它非常重要，所以稱之為「禪門」。它是個「門」，從這裡能引發出來更殊勝的功德，你沒這個門不可以。

    「能引能住」，「能引」就是你開始用功修行，逐漸地就能成就這殊勝的禪定，得到這禪定以後還不退失，叫「能住」，安住這裡再不會退轉的。這能引的、或者能住的「種種」，是各式各樣的，「殊勝」的，「不可思議」。成就那功德，你不能用言語去議論，不能用你的心去思惟的，是非常地高深。「不可度量」，不可以去揣度。那究竟是什麼呢？「十力種性所攝等持」，「十力」就是佛的境界。就是佛所成就的。這「種性」有聲聞種性、有獨覺種性、有佛種性，這三種種性。現在是說所成就的靜慮是佛種性所攝的，就是佛所成就的那個禪定。「等持」，就是那個靜慮，就是那個禪定。你在四靜慮裡面繼續修行，可以成就佛所成就的禪定。佛所成就的禪定，就是法空性，法無我性。

    「如是等持，一切聲聞及獨覺等，不知其名；何況能入？」這個「如是等持」，一切的阿羅漢及辟支佛所不能知，它的名字都不知道，何況那個境界？更是不知道。「何況能入？」何況他還能夠證入呢？更是不能了。就是超越阿羅漢、辟支佛的境界。

    這是第二種，這個能引等持，就是不共於阿羅漢和辟支佛的禪定。

宇二、能引功德

若諸菩薩所有靜慮，能引能住一切菩薩解脫勝處、遍處、無礙解、無諍願智等，共諸聲聞所有功德。

    這第二科，能引功德。下面所說的能引功德，是共於阿羅漢的，前面是不共於阿羅漢的。

    若諸菩薩所有的靜慮，「能引能住一切菩薩」的「解脫勝處」，就是在色界四靜慮裡面，你繼續的用功修行，還能成就菩薩的解脫。這「八解脫」。我們在講《入中論頌》的時候解釋過這「八解脫」。「八解脫」的名字：內有色想觀色解脫，這是第一個。第二個，內無想觀色解脫。內有想，實在就是色界定。內無想就是無色界定。這是兩個。還一個淨解脫身作證，淨解脫身作證就是色界第四禪，在色界第四禪觀察青黃赤白、地水火風的光明變化，你成就了叫淨解脫身作證，這是第三個。加上空無邊處解脫、識無邊處解脫、無所有處解脫、非想非非想處解脫，這七個，再加上滅受想定解脫，八個、「八解脫」。

    「八勝處」，這八勝處就是成就了八解脫以後，你要繼續地修八勝處。這個就是：內有想觀外色少勝處，這是第一個。第二個，內有想觀外色多勝處。這有少、有多的不同，這是兩個。第三個是內無想觀外色少勝處，這是第三個。第四個，內無想觀外色多勝處。這少和多有什麼不同呢？少就是觀察這資具色，觀這桌子、觀這房子，這眾生日常生活所用的資具的色，這個色，有淨、不淨。觀外色，那就是山河大地，一切眾生世間，一切器世間，這是非常廣大的了。有這兩種不同，稱之為少、稱之為多。這內有色、內無色；內有色就是在色界定裡面作觀，內無色就是在無色界定裡面作觀，無色界定裡面是沒有色的。這一共是四個。另外加上青黃赤白的光明，就是八個。這是八勝處。

    還有個「遍處」，稱為「十遍處」，十遍處是觀地水火風和青黃赤白，這就是八個，（按：九、空遍處，十、識遍處），觀這樣的光明遍一切處，觀青色的光明遍一切處、黃色遍一切處，青黃赤白的光明遍一切處。也是要在禪定裡面作這樣的修行。我們看佛菩薩放大光明，就是修這個成功了，他能放光明。在《比丘戒》裡面，有一位阿羅漢，他初開始用功修行的時候，他感覺大眾僧裡面缺少僧職事，就是這件事應該有人做，但是沒人發心來做這件事。他自己就想，我幾時得阿羅漢的時候，我來發心為大眾僧做事。他現在沒得阿羅漢，所以他一直地這麼用功修行。後來成功，得了阿羅漢以後，入定在那裡修行的時候，佛就說話了：「你最初開始發心修行的時候，你曾作念要為大眾僧服務，你現在應該發心了」。其中有一回有事情了，就是夜間有客比丘來，他為大眾僧職事，他就負責安排寮房，帶這比丘到寮房去。到寮房去時，夜間沒有燈，寮房裡是黑的，他一伸手指頭，就出來光明，這屋子裡就有光明了，就給他安單，就是這樣做這個事。

    這些境界，也可以說就是神通，放神通的光明。是在已經得了禪定以後，繼續用功修行八解脫、八勝處、十遍處，才能有這功德的。所以我們出家人做事情實在是很忙的，很多的功德你要努力的修行才成就的，你不用功的時候，這些功德不能成就。這是說比丘為大眾僧服務，把手指頭一伸就放出光明來，但若是一般人有什麼好處呢？一般人好處，你讀《普門品》就會知道，這眾生有了火災時，房子起火了。這房子是我們財產，這還了得！你念觀世音菩薩，可能並沒看見觀世音菩薩，但是來了一陣大風，就把火滅了。那大風怎麼回事？就是觀世音菩薩的十遍處。地水火風、那個風大。說是我在大水裡坐船，船要翻了，掉到水裡。念觀世音菩薩的時候，觀世音菩薩來救你，或者是地下出來一個島，這船就浮在水面上了，人就沒有淹在水裡，沒有淹死，那是什麼？就是觀世音菩薩的十遍處，就是八勝處、十遍處的力量。說「應以何身得度者，即現何身而為說法」都是觀世音菩薩八勝處、十遍處的力量，它能現身說法，現出種種的神通救護眾生，就是觀世音菩薩的禪定的力量。若沒這個，這件事做不到。你沒這樣修，你就沒這功德。你想救度眾生，只是你心裡這樣想而已，事實上完全辦不到。你要成就這個功德才可以的。這是「能引能住一切菩薩解脫勝處遍處。」

    「無礙解」，就是四無礙辯，法無礙辯、義無礙辯、辭無礙辯、樂說無礙辯。菩薩為眾生說法，也是，你要修八解脫、八勝處、十遍處才能成就這各式各樣的辯才。

    「無諍」，也可以說「無諍三昧」，這無諍三昧也是要這樣修行才成功的。這「諍」是煩惱，菩薩能作這樣的如是觀：我不要眾生因為我而起煩惱，叫無諍三昧，能做到這一點。

    這「願智三昧」，「願智」是什麼呢？就是眾生有時候學習佛法，對於菩薩或者阿羅漢提出一個問題來，這個問題阿羅漢不能解釋，不知道這問題怎麼解答。那想要解答，怎麼辦呢？他要心裡想：「我希望我能明白這件事，回答他的問題」。然後就入定，入這色界第四禪，還要加「邊際」兩個字，邊際的第四靜慮，那什麼意思？就是究竟的，究竟的色界第四靜慮。你修禪定成就了色界四禪，但是還沒圓滿，那這個功德你不能成就。要長時期的入定，入、住、出訓練自己達到色界第四禪的圓滿的程度。這時候，這位阿羅漢或者這位菩薩，你若有什麼問題問他，他就先入這個定，入定以後從定裡出來，這事明白了，知道了怎麼回答。你提的問題，他就給你回答。

    這個李漢魂，你們知道這個人吧？他好像是我們中國抗戰時候，是第九戰區總司令。他負責廣州這一帶地方。這時候有消息，日本人要來侵犯他這個區，他把自己的軍隊安排好了。安排好就到雲門寺、還是到南華寺去見虛雲老和尚。見虛雲老和尚就說：「現在緊張，日本人要發動攻勢，我現在都把軍隊安排好了，請老和尚看看會怎麼樣？我們能不能勝利？或是失敗？」老和尚說：「你等半個鐘頭。」老和尚就回到寮房去了，半個鐘頭後，說：「沒有事，什麼事也沒有。」就是說你若不入定，不知道這件事，不能回答這件事，要入定看一看才可以知道。

    這上面說「願智三昧」，要得邊際第四靜慮。那虛雲老和尚有沒有這個境界，不知道。不過，李漢魂說的這件事情，我認為也不是太難的事情。「願智三昧」這是指特別不容易明白的事情。這佛的境界當然是特別地圓滿。阿羅漢或者菩薩，他們的道力還不圓滿的時候，不能說，所有的問題都能解答的，但是有困難的時候怎麼辦呢？入這「願智三昧」就能解答這個問題。但這解答問題，一定要色界第四禪到圓滿的時候才可以，而且是聖人，不是凡夫，要達到這個境界。

    「願智等」，由於你這個願；「我要回答這個眾生的問題」，這是個願。由此願而引出來的智慧，那就是要入色界第四靜慮才可以，這叫「願智三昧等」。

    「共諸聲聞所有功德」。前面說的這些功德，就是八解脫、八勝處、十遍處、無礙解、無諍、願智等，這種功德是與聲聞等人所共有的功德。這所有的功德是和聲聞所共有的，不是不共的。但這功德也不可思議。

黃二、結

當知是名能引菩薩等持功德靜慮。

    這是結束這一段文。

玄三、饒益有情靜慮

菩薩饒益有情靜慮，有十一種，如前應知。謂諸菩薩依止靜慮，於諸有情能引義利彼彼事業，與作助伴；於有苦者，能為除苦；於諸有情，能如理說；於有恩者，知恩知惠，現前酬報；於諸怖畏，能為救護；於喪失處，能解愁憂；於有匱乏，施與資財；於諸大眾，善以匡御；於諸有情，善隨心轉；於實有德，讚美令喜；於諸有過，能正調伏；為物現通，恐怖引攝。

    這是第三種靜慮，這是能饒益一切眾生的。一共有十一種不同。「如前應知」，像前面戒品那裡已經說過了，但這裡還是引來了。

    「謂諸菩薩依止靜慮」，就是這些菩薩有大悲心，「依止靜慮」，就是入了定以後，他心在禪定裡面。

    「於諸有情能引義利彼彼事業，與作助伴」，「彼彼事業」就是一樣一樣的事情。眾生他做這樣事情，做那樣事情。這些事情不是有罪過的事情，「能引義利」能引發出來對眾生有現在的「義」，有將來的「利」。有世間的功德，又有出世間的功德，這叫「義利」。「與作助伴」，這些事業對眾生是有利益的，所以菩薩「與作助伴」，幫助他成就這件事。菩薩來幫助眾生作種種有益的事情。

    「於有苦者，能為除苦」，眾生作種種事情，其中一樣事情，就是有苦，有所不足就是苦，要作這個事情解決這個問題。菩薩幫助他做這件事，能令他除苦，這是第一樣事。

    「於諸有情，能如理說」。菩薩入這個禪定裡面，能為一切眾生如理的宣說佛法，能契機，還要契理，而不會違背佛法的真義，說一些不合道理的佛法。

    「於有恩者，知恩知惠，現前酬報」。菩薩他得到這麼多的功德之後，他對於那一個對菩薩有恩的人……。菩薩以前沒有成功的時候，還在流轉生死的時候，或者是來到佛法裡修學聖道的時候，你對他有恩，那菩薩「知恩知惠」，菩薩這時修學聖道成功了，他知恩，知道某一個眾生對他有恩。這「恩」是在心上說。「惠」是在行動上說，對菩薩有所惠施，你有幫助他。「現前酬報」，這時候菩薩住在禪定裡，知道那一個眾生以前對他有恩惠，他就酬謝這個人。當然應該把利息都算上的，就是更多地酬謝他。是「知恩知惠，現前酬報」。

    「於諸怖畏，能為救護」。眾生有很多恐怖的事情，菩薩入了禪定的時候知道，也去救護他，令他遠離怖畏。

    「於喪失處，能解愁憂」。「喪失」就是喪失了財貨、財富，或者什麼失掉了；或者他的地位失掉了，或者他恩愛的人有什麼嚴重的問題，心裡面憂愁。菩薩就是能解他的憂愁，菩薩做這個事情，「能解愁憂」。

    「於有匱乏，施與資財」。或者這個眾生有所缺乏，生活困難。菩薩入在禪定裡面知道，然後去布施他資財，解除他的生活困難。

    「於諸大眾，善能匡御」，對於這大眾，沒有人為他們做導師，沒人為他們做輔導。菩薩在禪定裡，知道了，能為大眾做輔導。你修學聖道，要有導師，菩薩能做這件事。

    「於諸有情，善隨心轉」，這一切有情對菩薩有所求的時候，菩薩能善巧地隨順他所要求，來滿他所願。但是也像孔夫子說的，「從心所欲不踰矩」，令你滿願，但是合道理。不合道理的事情，菩薩還是不做的，所以「善隨心轉」。

    「於實有德，讚美令喜」。眾生學習佛法，他真實有道德，不是虛偽的，那菩薩也會讚歎這個人，令他心歡喜。

    「於諸有過，能正調伏」。眾生有過失，你造這樣的罪過，將來要受苦，所以菩薩也能很正確地來調伏他的煩惱，使令他開大智慧。

    「為物現通，恐怖引攝」。但是有的眾生不聽菩薩的話，菩薩叫他做善事，他不肯做，他一定要做惡。那菩薩會現神通來恐怖他，你若做這件事，你要下地獄。這樣引導他不要墮落。

    前面說這一共十一條。我數這數目是十二條。那麼前面這「彼彼事業與作助伴」，「於有苦者能為除苦」，這兩條合起來，那就是十一條了。

天三、結

如是一切總名菩薩一切靜慮。此外無有若過若增。

    「如是一切種名菩薩一切靜慮」，就是菩薩在禪定裡面來救護眾生、饒益眾生。「此外無有若過若增」，在這之外，再沒有了。你不能超過這個數。不能增加了。

亥三、難行靜慮（分三科）　天一、徵

云何菩薩難行靜慮？

天二、標

謂此靜慮，略有三種。

    前面這是一切靜慮，是第二科。現在第三科，難行靜慮。分三科，第一科徵。

    「云何菩薩難行靜慮？」這個靜慮不容易做到。怎麼叫「難行靜慮」呢？這是徵，下面第二科是標。

    「謂此靜慮，略有三種」不同，這是標出數目來。下面第三科是解釋。分三科，第一科是捨靜慮樂還生欲界，這叫做難行靜慮。

天三、釋（分三科）　地一、捨靜慮樂還生欲界

若諸菩薩已能安住廣大殊勝，極善成熟，多所引發諸靜慮住；隨自欲樂，捨彼最勝諸靜慮樂。愍有情故，等觀無量利有情事，為諸有情義利成熟，故意思擇還生欲界，當知是名菩薩第一難行靜慮。

    「若諸菩薩已能安住廣大殊勝，極善成熟，多所引發諸靜慮住」。假設這麼多的菩薩，「已能安住」，他已經成功了，安住在靜慮裡面。這個靜慮是「廣大」的、是「殊勝」的、是「極善成熟」的，就入在這個靜慮，能成熟他所覺悟的佛法，在菩薩本身能成就無量無邊的功德、「極善成熟」。「多所引發」，引發出來很多的功德，就是指神通說的。「諸靜慮住」，就是「安住廣大殊勝、極善成熟、多所引發」有這樣功能的很多的靜慮，菩薩住在這個靜慮裡面。

    「隨自欲樂」，住在這個靜慮裡面，隨順自己的欲樂，隨順自己所歡喜的，怎麼都可以。

    「捨彼最勝諸靜慮樂」，菩薩有這樣高的成就，但是他棄捨這些事情。棄捨彼最殊勝的諸靜慮樂。為什麼要棄捨呢？

    「愍有情故，等觀無量利有情事」，他內心哀愍眾生在世界裡邊受苦，菩薩生了哀愍心了。「等觀無量利有情事」，平等地觀察很多利益眾生的事情。平等地都觀察；這樣做能利益眾生，那樣做能利益眾生，觀察這些事情。

    「為諸有情義利成熟，故意思擇還生欲界」，他觀察利益眾生的事情是很多很多的。現在這個時候，這一類的眾生，他們在佛法裡面所栽培的義利，應該是要成熟了、成就這樣的殊勝功德。那他就來做這件事，「故意思擇還生欲界」，所以他自己主動地，「故意」是他自己主動的，思惟決擇「還生欲界」，他就不到色界天去，也不到諸佛世界去，他還回到這個眾生的世界來度化眾生。

    「當知是名菩薩第一難行靜慮」，這個事是不容易的。菩薩成就「廣大殊勝極善成熟多所引發諸靜慮住」，可以「隨自欲樂」。但是現在棄捨，這件事不容易，所以叫做「菩薩第一難行靜慮」。看《披尋記》：

    「極善成熟多所引發等者：謂諸靜慮善能成熟自佛法故。」你住在這個靜慮裡面，繼續地努力修學聖道，能成熟你本身的一切種智，阿耨多羅三藐三菩提，能夠成就這件事，「是名極善成熟」。「引發無量神通及功德故，是名多所引發。」就是他住在這個靜慮，能成就這麼多的功德，但是他現在棄捨了，來到人間度化眾生，這是不容易的。

地二、能發起餘菩薩等持

若諸菩薩依止靜慮，能發種種無量無數不可思議，超過一切聲聞獨覺所行境界菩薩等持。當知是名菩薩第二難行靜慮。

    這是第二種，能發起餘菩薩等持。「若諸菩薩依止靜慮」就是住在這靜慮裡面，能發出來「種種無量無數不可思議」的，這是表數目非常多，下面「超過一切聲聞獨覺所行境界」，那麼多的功德，那麼多的禪定，是高過一切聲聞、一切獨覺所行的境界，這樣的菩薩等持。「若諸菩薩依止靜慮」就是在這樣的禪定裡面。

    「當知是名菩薩第二難行靜慮」，菩薩在這個靜慮裡面，能發出來種種無量無數不可思議，超過一切聲聞獨覺所行境界的菩薩等持。菩薩現在能發這個靜慮，「是名菩薩第二難行靜慮」。這個靜慮也是不容易成就的。在這個禪定裡面能成就這麼多的功德，超過聲聞緣覺的境界。這個靜慮也不是容易成就的。

地三、速證無上正等菩提

若諸菩薩依止靜慮，速證無上正等菩提。當知是名菩薩第三難行靜慮。

    這是第三個，若諸菩薩在這個禪定裡面，「速證」，很迅速地會成就佛的無上正等菩提。「當知是名第三菩薩難行靜慮」，是名菩薩第三種難行靜慮。

亥四、一切門靜慮

云何菩薩一切門靜慮？謂此靜慮略有四種。一者、有尋有伺靜慮。二者、喜俱行靜慮。三者、樂俱行靜慮。四者、捨俱行靜慮。

    「云何菩薩一切門靜慮？」這是第四，一切門靜慮，這是徵。下面解釋。「謂此靜慮略有四種」不同。

    「一者、有尋有伺靜慮」，這就是色界初禪。這「有尋有伺」，這尋伺就是修不淨觀。是在未到地定裡修不淨觀，然後成就初禪，所以初禪是有尋有伺靜慮。

    「二者、喜俱行靜慮」就是二禪，這個時候喜悅的心情很殊勝，這個時候就是沒有尋伺了。這尋伺修不淨觀，心情不是快樂的。到二禪的時候，不修這有尋有伺這不淨觀了，心裡面禪定功夫也深了，所以叫「喜俱行靜慮」。就是這禪定現前的時候，同時也有喜悅的心情。

    「三者、樂俱行靜慮」這是第三禪。第三禪也不要尋伺，也不要喜，而有樂，有高深的樂同他的禪定在一起。

    「四者、捨俱行靜慮」就是色界第四禪，也沒有尋伺、也沒有喜、也沒有樂，所以叫做「捨」。這個定裡面有「捨」，叫做「捨俱行靜慮」。看《披尋記》：

    「謂此靜慮略有四種等者：初靜慮中有尋有伺，是名有尋有伺靜慮。」本來已經成就了初禪，他就是沒有欲了，但是他還在修有尋有伺的禪定，就是他離欲界近，他還要修不淨觀才能沒有欲，這個意思。「第二靜慮喜根未斷，名喜俱行靜慮」，第二靜慮就是把這色界初禪的尋伺停下來了，這時候心裡面有喜悅。「喜根未斷」，「根」這個字當「增上」講，就是你在色界第二禪裡面，它有強大的力量能令你心裡面喜悅，所以叫喜根沒斷。他還不知道二禪有過失，他還歡喜這個喜，所以喜根沒斷，名叫「喜俱行靜慮」。「第三靜慮樂根未斷，名樂俱行靜慮」，第三禪，他把初禪的尋伺沒有了，二禪的喜也沒有了，這個時候內心的覺受就是樂，這個樂比喜來得更微妙，第三靜慮樂根沒有斷，他不知道有樂的時候，也有過失，心裡面還愛著這個樂，是樂根未斷，「名樂俱行靜慮」。「第四靜慮捨相清淨名捨俱行靜慮」，這色界第四禪的時候，第三禪的樂、第二禪的喜、初禪的尋伺，都棄捨了，所以叫「捨相清淨」。若是有喜、樂、尋伺，就不清淨。棄捨了，所以叫捨相清淨，「名捨俱行靜慮」。

    這個菩薩有色界四禪，有初禪、二禪、三禪、四禪都俱足的，所以叫一切門禪，就是從這四靜慮裡面，是一切功德之門。

亥五、善士靜慮

云何菩薩善士靜慮？謂此靜慮略有五種。一者、無愛味靜慮。二者、慈俱行靜慮。三者、悲俱行靜慮。四者、喜俱行靜慮。五者、捨俱行靜慮。

    「云何菩薩善士靜慮？」這是第五科，善士靜慮。怎麼叫做「善士靜慮」呢？

    「謂此靜慮略有五種」不同。

    「一者、無愛味靜慮」。凡夫若是修禪定，得到初禪的時候，就愛著這初禪的美、愛著初禪的喜樂，那叫做「愛味靜慮」。現在菩薩得到初禪的時候，對初禪不執著，沒有愛味。這「味」就是樂味，愛著這樂味，叫「愛味」。現在沒有愛味，就是觀察初禪也是因緣生法，苦、空、無常、無我，所以沒有愛味。這無愛味，也可能就是無漏的初禪。

    「二者、慈俱行靜慮」，就是在色界四禪裡面，發大慈心，慈愛的心情，對一切眾生有愛，所以叫「慈俱行靜慮」。

    「三者、悲俱行靜慮」，就是在色界四禪裡面，對眾生受苦有悲愍心，所以叫「悲俱行靜慮」。

    「四者、喜俱行靜慮」，就是菩薩在色界四禪裡面，度化眾生，眾生離苦得樂了，所以菩薩發歡喜心，叫「喜俱行靜慮」。

    「五者、捨俱行靜慮」，捨和靜慮同時存在，叫「捨俱行」。什麼叫做「捨」？就是菩薩教化眾生的時候，能令眾生捨掉貪心、捨掉瞋心、捨掉愚癡心，所以叫「捨俱行靜慮」。看《披尋記》：

    「謂此靜慮略有五種等者：三摩呬多地中說：有愛味相應靜慮等定。謂聞初靜慮等所有功德，於上出離不了知故便生愛味。」這句話說「有愛味相應靜慮」什麼意思呢？「謂聞初靜慮等所有功德」，就是這個補特伽羅，這個人，他初開始聽善知識的講解，初禪有什麼什麼功德，能遠離什麼苦惱，聽見這個話以後，「於上出離不了知故」在超過初禪，就是「於上」，那要出離初禪，從初禪裡面出來，就是這位善知識要開示他初禪有什麼過患，不要愛著，要從那裡面解脫出來，到二禪去，但是他沒聽說這件事。「謂聞初靜慮等所有功德，於上出離不了知故」，他不知道從初禪裡面出來到二禪這件事非常好，他不知道這件事，沒聽說過。「便生愛味」所以對初禪就是生了愛著心。「戀著堅住」，戀著初禪，很堅定地安住在那裡，不肯出來（陵本十二卷三頁）。「與彼相違，名無愛味靜慮」，如果這位佛教徒修學初禪的時候，他成功了，知道初禪有過失，那他就不愛著，所以名「無愛味靜慮」。「又說四無量定，即此後四靜慮應知。」「又說」，又聽聞善知識說四無量定，慈悲喜捨四種無量的禪定，即此後四種靜慮應知。

    這叫做「善士靜慮」。下面是第六科，一切種靜慮，分四科，第一科徵。

亥六、一切種靜慮（分四科）　天一、徵

云何菩薩一切種靜慮？

    這是徵，下面第二科標。

天二、標

謂此靜慮，六種、七種。總十三種。

    六加七是十三種

天三、釋（分二科）　地一、六種

言六種者：一者、善靜慮。二者、無記變化靜慮。三者、奢摩他品靜慮。四者、毗缽舍那品靜慮。五者、於自他利正審思惟靜慮。六者、能引神通威力功德靜慮。

    這下面第三科，解釋。先解釋六種。

    「一者、善靜慮。」這個善靜慮，就是先有慈悲心，想要饒益眾生，而入這個靜慮，叫「善靜慮」。

    「二者、無記變化靜慮」，就是沒有饒益眾生的心情，可也沒有染污心，所以是「無記」，也不能說他是很好，但也不能說他壞，叫「無記」。他能現出來神通變化，這是無記心的靜慮。看《披尋記》：

    「無記變化靜慮者：決擇分說：」我們現在是本地分，後面第五十一卷就是決擇分了。「為引導他或為利益諸有情故而起變化」，說這位菩薩，他在禪定裡面，為引導眾生出離苦海，或為利益諸有情得大安樂故，而發起種種的神通變化，「當知是善」，這是善的靜慮，利益眾生，這是善，（陵本五十五卷十三頁）上說的。「今為簡彼，說餘變化，故是無記。」現在這個文上說是無記變化，這無記變化為「簡彼」。「彼」是為利益眾生而起變化，把這利益眾生的變化簡出去，不算數，就說其餘的變化，故是無記，就是沒有利益眾生的心，可也沒有染污心，所以也不能說是善，也不能說是惡，只好說是無記了。


Tape 408

瑜伽師地論 > 卷第四十三 > Tape 408

亥六、一切種靜慮（分四科）　天一、徵

云何菩薩一切種靜慮？

天二、標

謂此靜慮，六種、七種。總十三種。

    九種靜慮裡面，現在是第六種一切種靜慮。分四科，第一科是徵，第二科是標，標裡面有六種、有七種的不同。

天三、釋（分二科）　地一、六種

言六種者：一者、善靜慮。二者、無記變化靜慮。

    「善靜慮」，就是成就靜慮的時候，心裡面沒有煩惱的活動，這就叫作善靜慮。但是並不表示這個人是聖人，因為不是聖人，他是有煩惱，但是煩惱不活動，這是靜慮裡面的清淨。若煩惱活動的時候叫作「味靜慮」，味著、愛著這個靜慮的時候叫作「味定」。如果煩惱沒有動就是清淨的靜慮叫作「善靜慮」。這個地方呢？煩惱不活動就是善靜慮，煩惱活動是味著的愛味靜慮，這二種：一個是淨、一個是染，味靜慮就是染污的，從這樣的情形，靜慮就有三種不同：一個是善的清淨靜慮，一個是染污的靜慮，一個是無記的靜慮。「無記變化靜慮」，有神通是一回事，得到靜慮以後不需要有神通，就能變化，因為心力強，要怎麼樣變化就能變化的。

三者、奢摩他品靜慮。

    這是從靜慮裡面的內容說：「奢摩他」中國話是止，剛才說的：譬如說是入定以後，愛著這個靜慮，這貪愛心現起了。如果是讀經論的佛教徒，就會知道這是不對的，不應該愛著，就修奢摩他，把愛著心停止下來，就是奢摩他的止了，這是淺白的這麼說，深一點說那又不同了。

四者、毘缽舍那品靜慮。

    「毘缽舍那品靜慮」，毘缽舍那是觀。剛才說奢摩他靜慮是止，我有愛著心是不對的，其實呢？深一點說：你沒有愛著心，但是你有執著也是不對的，執著這個禪裡面的境界是真實的，那就是錯誤了。就像沒有得定的人，在日常生活裡面，看見女人的時候心裡面沒動，看見不如意的境界，心裡面也沒有憎惡的意思、沒有愛、也沒有恨，自己感覺到心清淨嗎？其實不是，只要你有所得，就是錯誤了。這樣說呢？「毘缽舍那」是觀，這觀有二個意思：一個是，心裡面起了貪心、起了種種煩惱，你要觀察這貪煩惱、各式各樣的煩惱是不對的，用智慧來滅除煩惱。前面說「奢摩他」是用止，這是第一個「毘缽舍那」的意思。第二個意思，雖然心裡面沒有煩惱，但是我觀察禪定的境界，也是因緣所生法是如幻如化、畢竟空寂的，那就叫作「毘缽舍那品靜慮」。成就了靜慮以後，又再修奢摩他、再修毘缽　舍那的意思。你沒有成就，你想要成就的時候，也有奢摩他和毘缽舍那的。

五者、於自他利正審思惟靜慮。

    這是對自利和他利正審思惟靜慮，譬如對世間的欲能放下了，然後修奢摩他、修毘缽舍那能得色界四靜慮。有這樣的成就，這就是對自己有利，真實有利嗎？也不見得，你若是沒有修四念處，你成就的色界四靜慮是無常的，到時候就破壞了。你有利嗎？這個利又失掉了。「於自利正審思惟」所以要真實的思惟，你有利嗎？非要有「無所得」的觀慧破壞「有所得」的執著以後，才能真實得到利益、才能得到常樂我淨的利益、才能得聖道。

    「於他利正審思惟」，你這樣利益眾生，真實對眾生有利益嗎？也是一樣的，世間上的戲論境界，眾生也感到滿意了，但是這愛煩惱、見煩惱沒有破，你還要流轉生死的啊，你以前作的利益都是等於零了。所以：是於自利、於他利要正審思惟，就是在靜慮裡面要有這樣的智慧觀察。從這裡去觀察，才知道佛法的殊勝，不這樣觀察，不能夠成就佛法的真義，沒能落實佛法的精神。

六者、能引神通威力功德靜慮。

    這和前面說那個變化不同，就是在禪定裡面要修神通，修成功了！在靜慮裡面引發出來神通有大威力的功德靜慮。這個地方，有共於阿羅漢的神通威力，有不共於阿羅漢的神通威力的。

地二、七種

言七種者：一者、名緣靜慮。二者、義緣靜慮。

    「名」和「義」，在這個地方加個「緣」字，就是所緣的境界，所緣的境界有能詮的名，有所詮的義，「義」不能離開「名」獨自存在的，要有名以後，義才顯現。《攝大乘論》的那句話：「非離彼能詮，智於所詮轉。」這話裡面呢，它有個彎曲，要想老半天，才能明白這個意思。「智於所詮轉」，也通於深淺啊，我們一般人的智慧，從什麼地方知道你有智慧呢？就是在所詮顯的境界上看出來，現在發生一件事，這件事為你智慧的所緣境，看你怎樣表示你的意見，就看出你有沒有智慧。

    「智於所詮轉」，所詮要假藉能詮，才能顯示出來所詮，一定是要這樣子。這一切能詮的名句是能詮，名句裡面有義是它的所詮。我們的智慧要通過名言，才能知道所詮的義，你的智慧高，就是從這裡看出來。

    「離彼能詮」，若是沒有能詮的名言的時候，所詮的義就不知道了。「離彼能詮」，所詮義就沒有了、所詮義顯現不出來，那你的智慧還「離彼能詮」，能在所詮義上轉嗎？這是不可能的，它轉一個彎。

    「非離彼能詮，智於所詮轉。」若離彼能詮，就沒有所詮了，智慧就觀察不到所詮義了，所以不能夠離開能詮，於所詮轉。要有能詮才有所詮，智慧才能動，而這個地方，就是在靜慮裡面，要觀察名、語言，就是能觀察，以名為所緣境，名裡面有義，以義為所緣境。合起來就是名義為所緣境，這個所緣境，不是在散亂心裡面，是在靜慮裡面、就是在禪定裡面觀察名的所緣境、觀察義的所緣境。但是這樣深入觀察的時候，就發覺義是沒自性，它離開了名言，就不存在了，所以它沒有自性，那個時候就叫作「名緣靜慮」。

    「名緣靜慮」可看出來有二個意思：一個有能詮的名、有所詮的義，你在禪定裡面這樣觀察叫作「名緣靜慮」。第二個意思，沒有義，因為所詮的義都是虛妄分別，離開了名，這所詮的義不存在了，但有名而己，那就是「名緣靜慮」。這樣就是深了一步了，若在三自性上看，就是依他起自性。

    「義緣靜慮」去觀察名所詮的義，一定要有名，而後才有義。這樣說：有名而無義，這個時候你的智慧深一層，有名、有義的時候，你的智慧淺。這個時候有名、有義，而名和義互相觀待成立，這是悟入遍計所執自性的意思，但是這樣說呢？第一義諦是超越名言的，名也不可得、義也不可得，這就是見第一義諦，叫作「義緣靜慮」這是更深一層。都有深淺的不同。

三者、止相緣靜慮。四者、舉相緣靜慮。五者、捨相緣靜慮。

    止相、舉相、捨相，三相我們前面講過，「止相緣靜慮」，這個時候是你那靜慮的相貌，現在是以止為相，心裡面離一切分別、無分別住，「止相緣靜慮」。

    四者、舉相緣靜慮：那就是毗缽舍那觀了，不是那無分別住，是觀察一切法即空、即假、即中，這樣分別叫作「舉相緣靜慮」。

    五者、捨相緣靜慮。就是需要止，需要舉，那時候你就止、你就舉，這個時候不要動，就這樣子就好了，那就叫作「捨相緣靜慮」，就像前面說的。

六者、現法樂住靜慮。

    「現法樂住靜慮」前面也講過，所以學習經論呢，記憶力很重要，你要記住哦，不然忘了，再見面，好像我知道是以前見過，但是叫什麼名字不知道。「現法樂住靜慮」，我以前聽人講過，但是現在你講給我聽，講不來，這記憶力不好，不行。「樂住」，樂是輕安樂，境界裡面有輕安樂。

    常常靜坐的人，譬如說：今天早晨去靜坐的時候，出乎意料之外，坐得非常好。奢摩他的止，止的很好，明靜而住，也不昏沉，也不掉舉；要修觀，觀一切法都是畢竟空寂，就能觀上來。原來要觀這個臭皮囊是假、是空的，觀不上來，但是今天早上能觀得上來，感覺到很滿意。你自己問自己我這是什麼定？如果「樂住」，沒有樂，雖然我止也止得很好、觀也觀得很好，但是沒有輕安樂，那只是欲界定而已。若是有輕安樂呢？那就有二種可能：一個是未到地定、一個是色界初禪，這是不同、它不一樣的。但是這裡面的情形呢？天台智者大師的書要讀，說這情形：有的人在欲界定的時間很長，靜坐一攝心，心就入定了，但是沒輕安樂，很久很久停留在這裡，忽然間有輕安樂的時候，就是未到地定了，但是未到地定的時間很短，就到初禪了，有的人是這樣子。有的人呢？欲界定的時間很短、未到地定的時間很長：從未到地定到初禪，應該很容易啊，但是在那裡停留的時間很長，是有輕安樂，但是不是初禪，若再努力一下，到了初禪。初禪和未到地定都是有輕定樂，那有什麼差別呢？怎麼知道這是未到地定？這是初禪呢？也有差別，什麼差別呢？未到地定有輕安樂，心裡面明靜而住，也很好，這個定力比欲界定，堅固得多、穩定得多。但是欲心還有，還有男女的欲，但是不重。若是色界初禪，沒有欲的問題，沒有男女的欲。這不同、不一樣的，時間有長短、輕安樂也有輕重的不同，你一定要知道。如果你不知道，所謂不知道，這話也很難說：不是完全不知道，這我也聽人講過，但是因你沒有用功、沒有溫習就是記憶力恍惚，說有輕安樂就是初禪，那麼我現在有輕安樂，我是初禪嗎？你有點模糊不清了，就有這個問題。若是你聽人講後，你若努力溫習一下，當然最好有記錄，如果沒有記錄，要多溫習，多溫習就清楚了。未到地定和色界初禪都有輕安樂，但是有輕重的不同。這話是說了，但是你去鑑別這件事又不容易，因為你在欲界定的時候根本沒有輕安樂嘛！忽然間得輕安樂，唉呀！這輕安樂很殊勝，那是初禪嗎？那不一定，所以你要預先去觀察思惟，一方面聽人講、一方面也要觀察思惟這件事。

    「現法樂住靜慮」這句話你要確定是指色界四禪說的，所以你要好好用功的話，小乘的《阿毗達論》要讀，有講這個事情。印順老法師遊心法海六十年，我看六十年都不夠啊！這些書，你就是要讀，才有可能會明白啊，不讀就不可能會知道這件事。不能憑我們這分別心隨便亂說，那不行啊，因為這都是上人法，他經驗過來的事情，而且是佛教徒，非佛教徒也還是搞不清，不知道這個事。

    懈怠是與生俱來的，也有的人呢，與生俱來的就是精進，他不懈怠，但是這種人是少數，懈怠的人是多。什麼叫作懈怠？我也看見有的人講開示就說：「你靜坐的時候，睏的厲害，你就去睡一覺好了。」我感覺這樣子的話也是對的，的確是靜坐的時候，有的時候昏沈來的厲害，自己知道昏沈的很厲害，如果不去睡，勉強在這裡，的確是很苦啊！但是你可知道有什麼問題？你若是去睡感覺很舒服，你下一次這個時候還是得要睡，習慣啊！你還是得要睡，不睡不行，就是這樣子。懈怠不是說：我要懈怠，就是當時的感覺非要這樣不可，但是你就要堅強一點，就不睡，你可以下座跑一跑，或者你會打太極拳，什麼功夫練一練，精神就振作起來，難關就過去了，這一次應該要去睡而不睡，那麼下一次就好了，這關就過去了，這是一個問題。如果養成了習慣，不隨順習慣很難，這個時候稍為苦一點，我堅強一點，我就不睡，過去了，第二天就好了，就可以多一點時間靜坐，這是第一個問題。

    第二個問題：說是睏的時候，常常靜坐的人，自己也會知道這個時候要打瞌睡，那怎麼辦呢？不要修奢摩他，你修毗缽舍那觀，心裡面思惟道理。說是我睏了，背大悲咒，不行，背大悲咒，心的分別力輕微，還是要打瞌睡，大悲咒都不會念了。我背金剛經，通通都一樣，背是不行，會打瞌睡，一定要修觀、思惟道理，它為什麼能破昏沉呢？也是有道理，就是一思惟的時候，血就到腦上來了，頭部的血液多就不睏，就思惟，精神正常了，就停下來，毗缽舍那不要修，這個時候頭部的血多，精神好，修止正好他不打瞌睡，所以應該用這個辦法來調。

    若我們有聖道的願，希望得禪定，你應該知道這件事－什麼時間靜坐最好？要知道！我現在回答二個時間，就是吃完飯，不管吃早餐或者吃午餐都是一樣，用完餐後，大概頂多一個小時後，這個時候精神最好，修止、修觀都容易相應，要知道這件事。如果你精神疲倦的時候，修止、修觀都不行，而這個時候精神旺盛的時候，修止也好、修觀也好，很容易相應，這是第一個時間。

    第二個時間修止、修觀最好的時間，什麼時候呢？中醫的道理：身體有陰、陽二部份，陰的這部份特別健康，下午修最好，如果是陽的這部份特別健康，午前修最好，如果陽這部份的生理有病、不健康，那時候修止觀不行，午前多數不對，但是我陰的部份健康，那午後修最好，這是另一回事。

    我問的是人健康正常的情形，是什麼時候？是早晨起來的時候，是靜坐的好時間。但是，這是我們出家人合適，因為出家人習慣了早晨起來的時候靜坐。在家人多數可能十二點才睡覺，到六、七點才起來，那另一回事。但是出家人起得早，靜坐是最好的時候，但是也有問題，就是你要有點知識。實在我說這話，也是我的經驗之談，我早上起來我吃一點葯方，那時候去靜坐，一定會打瞌睡，所以早上起來只喝水，可以，不要吃其他維他命營養食品，這時候靜坐可以。

    可是你初出家的人，或者是有其他原因，早晨不去靜坐，你就願意多睡一會兒，養成了習慣以後，就算起來靜坐，也是打瞌睡，而這好時間就是睡覺，很可惜，所以要想辨法自己吃點苦頭，改變過來，我一定利用這個好時間靜坐，一定要這樣作。如果你啊！改變自己的習慣很辛苦，我不想改變，那麼時間老是空過了。尤其是靜坐有一點功夫了，而最適合靜坐的時間更重要，因為他到那個時候一下子會進一大步，那時間好啊，能令你進步。但是這個好時間呢，要自己善於利用，不要忽然間我早晨精神不好，吃一點維他命、喝點什麼東西，反而糟糕，反而打瞌睡，不行啊。

    所以第一要愛惜光陰，第二要用奢他的止相、舉相來調自己，這樣慢慢地就成功了。這上面說的這些事，完全是修行的事情：名緣靜慮、義緣靜慮、止相、舉相、捨相、現法樂住靜慮。「現法樂住靜慮」，就是修行成功了，得到色界四禪，成功的人，一攝心就入定，輕安樂就來了。初禪、二禪、三禪、四禪都成功了，在初禪裡面坐一個鍾頭，然後二禪一個鍾頭、三禪一個鍾頭、四禪一個鍾頭，有四個鍾頭，你的心遊於色界四禪。這是什麼境界啊！就是「現法樂住」，有很猛烈的輕安樂「樂住」。「現法」我講過，什麼叫作現法？就是現在的色受想行識。色受想行識裡面有色界四禪，由初禪到二禪、三禪、四禪；也可以回來：由四禪到三禪、由三禪到二禪、二禪到初禪，可以在裡面來來去去地遊，這是「現法樂住靜慮」。

七者、能饒益他靜慮。

    就是在禪定裡邊能做一些利益人的事情，而不是用散亂心做。我現在又說一些戲論的話，我們漢文佛教，很久以來不提倡修止觀這件事，大家提倡念阿彌陀佛，這是好啦，提倡好歸好，我們佛教徒的佛法的智慧逐漸下降。要提倡修止觀呢，一定要學習經論，那智慧逐漸提高。修止觀，必須的一個條件，要讀經論，智慧就會提高，說是我們念阿彌陀佛求生淨土，我不需讀經論，智慧逐漸下降，說是念阿彌陀佛也會開悟，誰念阿彌陀佛開悟啊？多數不能開悟。不過這個說法呢，可能數目會影響，學習經論、修學止觀，願意這樣修行的人，佛教徒數目會少，但是特別殊勝。殊勝呢？也會引起社會人士的恭敬心、歡喜心，也可能引一些人出家，唉呀！出家不可思議。

    我在香港的時候，香港佛教會，請印順法師來講經，香港的中文大學教授來聽經，其他的人去講，你看他來不來聽，這不一樣。所以印順老法師來，社會上的知識份子會來聽。知識份子有幾個？還是一般大眾很多啊，一般人講經，老太婆來聽很多，大概有幾百人來聽經，但是品質不同。印順老法師講經，一般老太婆來聽的不多，來的老太婆，那老太婆是知識份子，那不一樣啊！就算我們提倡修學止觀、學習佛法、閱讀經論，智慧提高了，人少，但是這種人發生作用大一點。我們還要知道一件事啊，政府的領導人決定不是白丁，一定是讀書人。讀書人才能統治國家，才能領導國家，才能做這件事。我們佛教徒啊，光是念阿彌陀佛求生淨土，不閱讀經論，你能影響這些知識份子嗎？知識份子是讀書的人啊，他隨時會提出一個問題來，你不閱讀經論能解答這個問題嗎？能感動他嗎？說印光老法師能感動他，印光老法師有學問，連印順老法師都說：「印光老法師文章寫得好」，那他能感動人，若是我們老是提倡念阿彌陀佛，尤其出家人不肯學習經論，也是念阿彌陀佛，也是好啦了，但是要住持佛法的作用不大。現在不要說是佛教徒啊，就是非佛教徒、大外道也可以說很多道理，也可以現出種種神通，我們佛教徒，如果不學習經論，你敢說什麼？你可能認為他是佛了，都可能會這樣，我們佛教徒，為什麼會這樣呢？沒有學習經論，經論學習不夠，所以從這方面說：不要說能住持佛教這件事，就是一般發生一點不平常的事情，我們連鑑別能力都沒有，若是這樣一直下去，我們能住持佛教嗎？說我很笨，也沒有讀多少書，要學習經論是很困難，那只好算了。但是你是讀過書的，特別有才華的人，是有條件學習佛法來住持佛教，但是你不發心就完了，佛教就這樣愈來愈不像話了，那不是很可惜啊！很可惜！上面說：「現法樂住靜慮」就是這個人能放得下，他能真實用功，不怕辛苦、不怕難，就成功了，得到「現法樂住靜慮」，表面上看和一般人是一樣，他有臭皮囊在這裡，但是他那色受想行識裡面有樂住，有色界四禪，若有事情的時候，那不同，它能發生作用。

    「七者、能饒益他靜慮」。就是他在禪定裡頭，能做一些饒益眾生的事情，而現在佛教徒因為經論學習不夠，只是有現在的果報的力量，這個臭皮囊是果報，有點力量、有點才華、有點福報去做點利益眾生的事，感覺很滿意了，文宣的工作做的非常美，但是你可知道，佛法不是這樣的，「能饒益他靜慮」，在禪定裡面做些利益眾生的事情，是不同的啊！

天四、結

如是十三種，名為菩薩一切種靜慮。

    這是結束這一段。這七種加前面六種是十三種，叫作一切種靜慮。包括很多的事情，自利、利他所有的靜慮都在這裡面了。

亥七、遂求靜慮

云何菩薩遂求靜慮？謂此靜慮略有八種。一者、於諸毒藥霜雹毒熱鬼所魅等種種災患，能息能成咒術所依靜慮。

    第七：遂求靜慮。怎麼叫做遂求靜慮呢？遂求怎麼講？求，是所希望的事情；遂，是成就的意思，能夠滿足你所希求的事情，這樣的靜慮。

    「謂此靜慮略有八種不同。一者、於諸毒藥」，就是有人下毒，用毒藥害人；或者下霜、下雹；或者是毒熱－熱得很厲害；或者鬼所魅等，「所」字，我查了藏經的本子和其他的流通本子，都是這麼寫，大正藏也是這個字。但是，看這文應該不需要這個「所」。就是毒藥、霜雹、毒熱、鬼魅等種種的災患。

    「魅」，是：怪物，山裡面魑魅魍魎這些怪物。這些東西，牠們有的時候做一些害人的事情，就是災患。

    「能息、能成咒術所依靜慮」，這些災患對於我們人都有傷害，但是，我們希望能夠消除這些災害，「能息」，現在你有辦法能息滅這些災害。「能成咒術」，能息滅災患，是要咒術，念這個咒的時候，就能息滅這個災害。而這個咒不是說散散亂亂地念個咒就能夠有這個作用，不是！要以靜慮為所依，念出這個咒，就能夠有這個作用。所以這個靜慮是能成就你的咒術的作用。咒術是能消除毒藥、霜雹、毒熱、鬼魅等種種災患，但是它要靠靜慮才能成就，不是散亂心。

    這一段文、可以這樣說：咒術，誰能說出這種咒術？一個是凡夫有禪定的人，他也能說咒。凡夫有了禪定，他說出了咒，我們可以用「加持」這兩個字，用定的力量加持這個咒，使令這個咒有力量。要定力，有禪定就可以；如果你是凡夫，但是你並沒有禪定，你說出個咒是沒用的。若是佛教徒，有了禪定而又得聖道的聖人，他說出咒，然後加持這個咒，它就有力量。那麼，佛教徒這個聖人有禪定，他說出的咒，要比那個凡夫有禪定的咒的靈驗，會強一點。但是，佛教徒是聖人也有深淺，要到佛是最圓滿的，佛的功德是最殊勝的了，沒有人能超過佛的了。他說出來的咒，是靈驗，但是也是有條件的。而不是完全無條件地能夠滅罪，那是不容易。我們看《攝大乘論》上說：眾生以前造了罪，現在要得果報，佛菩薩無可奈何！你以前造的罪現在若成熟要受報，佛菩薩無可奈何！不能說是去改變這些事，不能！這是第一。

    第二件事：眾生過去生中種種因緣到現在，他要造罪，佛菩薩也無可奈何！不能說：「你不要造！」不能！《攝大乘論》上看有這樣話。剛才我們說：「這個人將來作中國的領導人，他會毀滅佛教。」佛菩薩怎麼辦？無可奈何！，我初出家的時候，當然，我的境界小，我接觸的佛教、接觸的人少。就是那個小的境界，很少有人說：「加持」這句話的：「請法師給我加持加持。」我沒聽見這句話。但是，近多少年來這句話流行得很！「請法師給我加持。」而我妙境就明白地說：「我不能加持。」從經論上看，《攝大乘論》就明白地說：若受果報的時候，佛菩薩無可奈何！說：這個眾生要造業，佛菩薩無可奈何！這當然指嚴重的事情。另外，若是我們常常發道心、常常用功修行，你也會感覺到佛菩薩對你有關照。這件事要出現、還沒出現的時候，佛菩薩就告訴你了，你會知道！你若常常用功，你會知道，佛菩薩明白說：「你不可以這樣做事情！」但，你可能還要做，那佛菩薩怎麼辦？佛菩薩也不出聲了。眾生的世界是這樣的！而這時候，「加持」這兩個字怎麼講？我看，這「加持」是不能用了，不能用的。

    這個地方說：「於諸毒藥、霜雹、毒熱、鬼所魅等種種災患，能息能成咒術所依靜慮」，這個咒術，他加持這個咒，叫他發生作用，是有條件的，你要符合他的條件，意思是：你只這樣念咒，不行！比如說我們念大悲咒，念大悲咒有效吧！《大悲心陀羅尼經》，那上說念大悲咒是有條件的！在《大悲懺》上，已經說了啊！你要「於諸眾生發大悲心」，要「南無大悲觀世音，願我速知一切法」，你要發這個願。發願，不是說嘴裡這麼念念叫發願，要誠心發願，要真實發大悲心，這時候念大悲咒就符合他的條件，就有效。都是有條件的啊！

    這樣說呢，這個地方叫遂求靜慮，原來念咒要能夠有效，還要有禪定的功夫，這可見禪定很重要！但是，我剛才還沒說完。說咒那個人他要有禪定功夫，這咒才能夠有點靈驗的。那麼，我們念咒的人呢？要不要有禪定的功夫呢？我剛才說那段話，還不是我說的，是《瑜伽師地論》說的。就是你本身要能有禪定，或者是聖人、是佛，說一個咒，然後加持這個咒。「加持」，就是賜與，賜與這個咒的力量。你依照他的條件，念這個咒就有效；你違背這個條件就無效。這是說說咒的人有禪定；我們念咒的人，在這段文上：「能息、能成咒術所依靜慮」這句話裡面，我們可以講：念咒的人要有禪定嗎？有這意思嗎？看《披尋記》p1442：

    「能成咒術所依靜慮者：謂彼咒術能息種種」的「災患，以此靜慮為所依止」，為這個咒術所依止「故說靜慮」能「為成咒術所依。此中」的「咒術，謂即咒句、明句。」這個咒也是一句一句地，說「咒句」。「明句」怎麼講？佛菩薩說咒的時候是放光明的，這叫「明句」，在光明裡面說咒。「若餘眾生為欲息滅疾疫災橫所用無驗咒句、明句」，其他的眾生，他用這個咒去滿足他的願，沒有效，無驗，沒有靈驗。「菩薩用之尚令有驗」，發無上菩提心的人，修六波羅蜜的功德特別殊勝，所以他用它就能有驗。「尚能有驗，何況驗者！」何況有靈驗、何況有效驗的咒，那更是有效驗了。（陵本三十五卷十五頁）此應準知。

二者、於界互違所生眾病能除靜慮。

    這個遂求靜慮，這裡說有八種，在前面是第一種，現在說第二種。

    「於界互違」，這個界，就是地界、水界、火界、風界，就是四大，互相違反。地和水互相違反，水和風、和火互相違反的時候就有病了，「所生」的重病「能除靜慮」，你得這個定的時候，能治病，就好了。

    我也曾經講過，在《高僧傳》上看，這個時候應該是在。不是隋文帝、就是隋煬帝的時候，在四川，是隋文帝的第四個兒子？隋煬帝是晉王廣，稱之為晉王；大兒子是秦王；他的小太太有病了，請什麼樣醫生也不能治，聽說有個道士能治病，把道士請來治病，治不好。後來有人介紹，就在四川的什麼山上有個出家人，叫法進法師。王就派人去請求，法師說：「我沒時間，我不去！」人家不來，那麼就回去了。對王說：「他不來，沒時間。」那麼：「好！我們再派身份高一點的人去請。」去請的時候，那個法師照樣說：「我沒有時間，我不去！」這個時候，王火了，就派一個將軍拿著劍，說是：「他若不來，把他腦袋拿來！」這個人到那裡，還沒見到禪師的時候，心就恐怖，身體顫抖起來了；見到禪師的時候不敢說話，老半天了，話說出來了。這個禪師說：「我沒時間，我不去！」還是拒絕。又回來了，就把這個情形告訴王。「好！我自己去！」他自己拿著劍，坐著車來了。還沒有見著這個禪師，他也害怕！一下了車，他才知道：不可以輕視的呀！他特別恭恭敬敬地說出這句話：要請他去。禪師先呵斥他幾句，就答應他說：「可以來！」他說：「那麼請禪師坐車。」「我生來不坐車的。你先去了，我隨後來。」王只有聽招呼啊！等到了家的時候，禪師已經在他家了。而這個禪師就直接地││你看！這是神通境界呀！到他小太太的房子裡面去了。禪師就這麼一看，他那小太太就出汗，病好了。然後，他把病治好了，就出來、就走了。這時候，王要送給他很多的布、很多好東西。禪師說：「我在山上住，不用這個。你送到城市的廟上去，給他們好了！」禪師他腳不著地，在虛空就走了，這是《高僧傳》上記載這件事。

    禪師還有一件事：就他不在房子裡頭，在廟的後山上靜坐。山下的人到山上砍柴、牧羊。看見座位上面有水，拿一個石頭就丟在這個水裡頭，然後就走了。而這個地方是法進禪師在那兒坐禪。可能是修水三昧，用水做所緣境。修成功了，別人看不見這個身體，只是看到一汪水。這天晚間出了定以後，就感覺身體不舒服，回到廟上他心裡想：「怎麼會不舒服呢？」心想他就知道了！第二天，不是，好像是當天吧？到鄉村去，就對來山上的人說：「你們今天做了什麼事情了？」那人就對他說：做什麼什麼事情。說：「這樣，明天再看見那裡有一汪水的時候，你們要把那個石頭拿出去。」說：「好！」第二天，那個人到山上來看，「喔！那兒又有水。」就把那個石頭拿出去。等到禪師一出定了，就好了，沒有事。說到這件事，這和《楞嚴經》二十五圓通畢陵伽婆蹉那一章一樣，他那是在屋子裡邊，他有個沙彌，看見屋子裡邊都是水，弄個石頭在裡邊。說這些事情。

    這是說以前的事情。這事兒，我們不知道究竟這是聖、是凡？這我們也不知道。對於治病這件事兒呢，他到那兒就是這麼一看，他也沒有甘草、也沒有用熟地，沒有用藥呀！就是一看，病就好了。所以，若是我們好好用功修行，你若得到現法樂住這樣的禪的話，應該能達到這個境界。

    我想，我們出出家人來辦個社會學校、辦個醫院、辦個安老院，做社會上種種的慈善事業。社會人：「喔！佛教還做些事情。」對於我們會有信心、會尊重，不說我們是迷信？那還不一定！你雖然做了這樣事情，也可能還說你是迷信。這是兩回事嘛！「你做這些，是！我同意，是好事；但是你的佛教是迷信。」他還可以這麼講嘛！那麼，因為你做這件事就不說你是迷信嗎？那還是另一回事啊！若是我們把這個辦社會慈善事業的精神收回來，專心地修學聖道，不要說得聖道，得到了現法樂住靜慮就不得了！若說是為了佛法的住持，能建立眾生對於佛法的信心，小小的現一點神通，這是很輕而易舉的事情。不要說有神通，就是得了色界初禪、二禪、三禪、四禪，要現出這些事情很容易，不是難事！那你現一點，他就會尊重你呀！他自然要尊重你，我看要比你造醫院還要尊重。

    所以，這上面說：「於界互違所生重病能除靜慮」，就是：你若有這個功夫的時候，能治病。當然！我們若好好兒念大悲咒，也有這個作用。

    我再說一個故事，武則天的時候，天大旱。天旱水少了，很多的問題就有困難。武則天熟識的佛教的高僧是誰？華嚴宗賢首國師。她對賢首國師說：「現在天氣旱，怎麼辦法解決這個問題？」賢首國師說「我們有一位法師他專門讀《金剛經》的，請他來祈雨。」好！他就請來了。他這法師在那兒一念經，天就下大雨了。說：「現在下得少。」再求他，再念，又下大雨，，有這個事情。倒不是說他有沒有禪定，那沒說；就是他受持《金剛經》，能達到這個程度。所以，我們不妨不必按照社會上一般人的境界去做些散亂的功德，不必做這些事。當然！你若做，我也讚歎！但是，我可以不做，我不做這個事，我就在佛法裡面用功，我受持大悲咒，不可思議。常常的受持，你受持《金剛經》、受持《法華經》、受持《維摩詰所說經》、受持《摩訶般若波羅蜜經》、《華嚴經》，都不可思議！你就誠心地天天念，當然，戒要清淨，天天受持，就不可思議！在佛法上，顯示出來佛法的功德、顯示出來佛法的威力，使令人對於佛法有信心，應該這樣做。若說：「我做點善事。」那他是對善事有信心，不是對佛法有信心，這是兩回事啊！

三者、於諸饑饉大災旱等現在前時，興致甘雨靜慮。

    這就是剛才說的事。對於饑饉，大家吃飯、生活困難；大旱，大災旱，饑饉、大災、旱－不下雨，這種事情出現的時候，你能夠興致甘雨靜慮，這個靜慮，你一入了這個定，能夠得到甘雨，下雨了。一下雨了呢，五穀豐登，大家生活問題解決了。

四者、於其種種人非人作水陸怖畏，能正拔濟靜慮。

    「於其種種」，各式各樣的，是什麼呢？是人，在水裡面、或者陸地做些恐怖的事情；非人就是鬼神，鬼神也在水裡面、或者在陸地做種種怖畏的事情。

    「能正拔濟靜慮」，這位出家人、這位佛教徒，成就了這個靜慮，他一入定，能救護人的怖畏、拔濟這些佈畏，使令人不怖畏了，有這種禪定。

五者、於乏飲食墮在曠野諸有情類，能施飲食靜慮。

    「乏飲食」，就是沒有水、沒有飯菜，是墮在曠野裡面，沒有飯吃、沒有水飲這些諸有情。「能施飲食靜慮」，他一入定了呢，能給你水飲、能給你飯菜，解決你生活的困難問題。

六者、於乏財位所化有情，能施種種財位靜慮。

    就是沒有錢，生活困難，這樣的有情是菩薩所教化的。「能施種種財位靜慮」，能布施你種種的財，或者布施種種的飲食、衣服、臥具，或者是布施金銀財寶。

七者、於十方界放逸有情，能正諫誨靜慮。

    這個是更廣大了，十方界放逸的有情。「能正諫誨靜慮」，他入了定以後，他能夠教誡你這放逸的人：「不可以放逸！」他就不敢放逸了！

八者、於諸有情隨所生起所應作事，能正造作靜慮。

    於諸有情隨其所宜應該發起來所應該做的事情，做這個事情能利益諸有情，那麼，這是有這樣的需要。而這位有禪定的人「能正造作靜慮」，他入了定以後就能夠造作這件事。

    這是第七，下面第八：二世樂靜慮。

亥八、二世樂靜慮

云何菩薩此世他世樂靜慮？謂此靜慮略有九種。一者、神通變現，調伏有情靜慮。

    能現出來種種的神通，使令眾生得到調伏了，能相信佛法了。

二者、記說變現，調伏有情靜慮。

    前面神通的變現是屬於身業，這個記說變現調伏有情靜慮，是屬於意業。這個「記說」就是他有宿命通，一入了定的時候，能知道這個眾生過去生栽培過什麼善根，你煩惱的輕重，你現在的心情歡喜什麼，他都能清清楚楚地。那麼，他能記別，「記」也就是說，能夠說你這些事情。那就能調伏你－「調伏有情靜慮」。

三者、教誡變現，調伏有情靜慮。

    這個教誡，因為知道你過去栽培過什麼善根，你以前的煩惱的情形怎麼樣，也知道你現在的情形怎麼樣，就能夠隨其所宜教誡教授，為你說法，能變現種種的事情，能調伏有情的靜慮。看《披尋記》p1442：

    「神通變現調伏有情靜慮等者：聲聞地說：三種神變教授」，這我們學過了。「一、神境神變，二、記說神變，三、教誡神變。（陵本二十七卷二十二頁）此說三種變現調伏有情，如彼應釋。」如〈聲聞地〉的解釋那樣解釋就好了。

四者、於造惡者，示現惡趣靜慮。

    造惡的人你和他說：「你不可以造惡！」他不相信你這個。但是你若有了定，能現出來你將來要受惡報，墮落惡道了，那他就相信了。「示現惡趣靜慮」。

五者、於失辯者，能施辯才靜慮。

    本來這個人有辯才，但是失掉了辯才。那麼這位菩薩入了靜慮，能布施他辯才，能教他恢復辯才。

六者、於失念者，能施正念靜慮。

    這個失念是什麼意思？這個「念」是記憶，明記不忘叫做念。現在他忘了，叫做失念，記憶力衰退了，「失念」。而這位菩薩有這樣的靜慮，發生這個作用，能布施你正念，你又恢復了。以前我能背《華嚴經》，現在不能背了，他能令你恢復正念。

七者、制造建立無顛倒論微妙讚頌摩怛理迦，能令正法久住靜慮。

    這個菩薩有這樣的靜慮，這個靜慮有什麼作用呢？能「制造建立無顛倒論」，能寫出來無顛倒、沒有錯誤的佛法的理論，微妙地、讚頌佛法的功德這樣的論。「摩怛理迦」是論，就是能令你有智慧，叫「智母」，能生出智慧來，就是論。

    「能令正法久住靜慮」，能這樣造論，能使令佛法能夠久住世間。

八者、於諸世間工巧業處，能引義利饒益有情，種種書算測度、數印、床座、傘屧，如是等類種種差別資生眾具，能隨造作靜慮。

    世間上工巧業處，就是很巧妙的一種事業。「能引義利」，這種事情能引出來很多的義利，對眾生有義利，能令你解除生活的困難，能令你得到智慧，能相信佛法這些義利，對於眾生有利益。種種的「書算、測度、數印、床座、傘屧，如是等類種種差別」，這個書是什麼？就是書法，書法家，就是字寫得非常好！這個算，大概類似會計師。測度，這個地方要造一個橋，要怎麼測；造一條路，怎麼樣先策劃一下。這個數和那個算差不多，也是能計算的。在《大毘婆沙論》上舉出一個例子：阿難尊者是長於這個數。有一個外道，這一天坐在那裡，他看見阿難尊者來了，他心裡想：「聽人說阿難尊者長於數，我今天試一試他，看他是不是有這種優點。」那麼阿難尊者過來了，他就說：「我問你，這是棵大樹，有幾個葉？」這樹很多的枝葉，「你知道這棵樹有多少葉嗎？」阿難尊者就稍微看看，然後說是有多少多少。說完了，這個外道也不出聲了，阿難尊者就到城裡去乞食，這個外道心裡想：「他說這個數對不對呀？這還是不能知道嘛！這怎麼辦法？再試驗一下。」他心裡想出來了，他用手把那葉子拿掉了多少個。然後，過一會兒，阿難尊者從城裡回來了，說是：「你剛才說這個樹有多少葉，你再看看！」「我剛才說過了啊！」「不！你再重新算一算。」「喔！現在又缺少多少葉。我剛才說那個數，現在缺少多少葉。」哦！正好！的確是名不虛傳。這叫做數。這個數和那個算有什麼差別？《大毘婆沙論》說：算是屬於口業，數是屬於意業。有這個差別。印就是刻圖章、刻字，刻出來的印。

    床座，你的工巧業是製造一個床，製造一個座，製造個傘。（按：屧）這個字也念「謝」，也念「替」。念「屧」是什麼意思呢？就是我們穿的鞋裡面，加一部分，我看那字典上說：女人穿那高跟鞋，後邊高的那部分就叫做「屧」。

    如是等類種種差別不同的東西，能資生眾具，總而言之，能幫助我們生存需要的這些眾具。

    「能隨造作靜慮」，這位禪師在這靜慮能造作這些東西，做這個事情。

九者、於生惡趣所化有情，為欲暫時息彼眾苦，放大光明照燭靜慮。

    還有這件事。好！就講到這裡。


Tape 409a

瑜伽師地論 > 卷第四十三 > Tape 409a

亥九、清淨靜慮

云何菩薩清淨靜慮？謂此靜慮，略有十種。

    靜慮一共有九種，現在是最後一種，清淨靜慮。「云何菩薩清淨靜慮？」這是問，「謂此靜慮，略有十種」不同。

一者、由世間淨，離諸愛味清淨靜慮。

    十種裡面第一種，「由世間淨」，就是超越了欲界定和未到地定，成就了色界四禪，這叫做「世間淨」，為什麼稱之為「淨」呢？「離諸愛味清淨靜慮」，你成就了色界四禪，你能遠離愛著，這個「味」就是執著的意思，愛著這個滋味。在欲界裡邊生存的人，對於欲有愛著，現在成就了色界四禪的時候，遠離了欲界的愛味，沒有欲了，所以色界四禪，稱之為清淨的靜慮。欲是染污，沒有這樣的染污，所以叫做清淨靜慮，這是一種解釋。第二個解釋，成就了色界四禪，對於色界四禪有愛著，那還是叫做「愛味靜慮」。那這樣子呢，也可以說是清淨，就是沒有欲界的欲，也可以稱之為清淨。但是對於禪有愛著，清淨中還有個不清淨，可是成就了這種禪的人，他有的時候也不愛味，那叫做淨禪，有愛味叫做味禪。這兩種禪都是有漏禪。現在這個文，「離諸愛味」，應該這兩個意思都具足。沒有欲界的欲，也叫離諸愛味，對於自己所成就的禪也沒有愛味，這兩種意，都是具足的。

二者、由出世淨，無有染污清淨靜慮。

    前面這第一種清淨禪，是世間禪，這是凡夫境界。這個第二種「由出世淨」，他成就了色界四禪，但是他是佛教徒，所以他在禪裡面修四念處，就破除去這個禪的愛著，那就叫「出世淨，無有染污」，對於禪沒有執著心了。當然也沒有我的執著，也沒有愛的執著，就是愛見煩惱都清除了。這個時候，這個人，所具足的色界四禪，叫做「出世淨」，不是「世間淨」。為什麼稱之為淨呢？「無有染污清淨靜慮」，因為沒有愛，沒有見的染污。有我、我所的執著也是染污，對於禪有愛著也是染污，這愛見的染污沒有了，所以叫做出世淨的清淨靜慮。

三者、由加行淨，清淨靜慮。

    這個清淨靜慮，就是你成就了色界四禪，叫清淨靜慮。成就禪的時候，一定有一個因，禪是果，由因而得果。這個由因而得果，這個因就是加行，那就是你成就了欲界定，你想要成就色界四禪，你要努力的，在欲界定為基礎修未到地定，修這個未至定，未至定是得色界初禪的加行。成就了欲界定之後，就是九心住後邊那個等持，這個候時你要努力的修這個近分定。未到地定也叫做近分定，也叫未至定，這個未至定，就是加行，由如是加行，才成就色界四禪，所以要有加行淨，清淨靜慮。這個加行，是比欲界定更高了，程度更高深了，所以也稱之為淨。又有一個意思呢，這個未到地定，它本身還有欲，你成就了未到地定，你還是有欲的，不應該說它是清淨，但是說它是清淨的原因呢，就是它能成就色界初禪，它能令你成就色界初禪，色界初禪是沒有欲的，是清淨的，所以它也名之為淨，所以「加行淨，清淨靜慮」。

四者、由得根本淨，清淨靜慮。

    就是你，加行，特別努力的修未到地定，沒有白辛苦，現在你得到了「根本淨，清淨靜慮」了。說到根本呢，不但指色界四禪，應該包括無色界的四空定也在內了，所以稱之為根本，這個根本的意思，就是它是個門，色界的四靜慮、無色界的四空定，它能為一切出世間無量的功德的門，所以叫做禪門。我們讀這個《大般若經》，《大般若經》常會說出有兩句話，「陀羅尼門」、「三摩地門」，這個三摩地就指色界四禪、無色界的四空定。它是佛教徒成就佛法的無量功德之門，所以叫著根本。這個根本是能生的意思，它能生出來無量無邊的功德。從這個「門」字來看，從《大般若經》加上這個門這個字來看，我們佛教徒，不應該不修禪，不應該不靜坐，就是你一定要得到這個門，然後才能夠出生無量無邊殊勝功德的，這裡的根本也就是門的意思。

五者、由根本勝進淨，清淨靜慮。

    這是第五種，「由根本勝進淨，清淨靜慮」，就是你成就了這個根本的四靜慮，無色界的四空定，你不應該停留在這裡，你要繼續努力的向前進，這叫做勝進。向前進呢，其中一個最明顯的就是，修四無量心，你得到色界四靜慮，四空定的時候，還應該修習慈、悲、喜、捨四無量心。有的人呢，得了初禪就修四無量心，四無量心，如果不是佛徒的話呢，他死掉了以後，他會做大梵天王，就是超過了一般的梵眾，一般的梵天。現在這裡應該不止於此，很多很多的功德，都可以在禪裡面修，所以叫做勝進。

六者、由入住出自在淨，清淨靜慮。

    這上面說，你得到色界初禪、二禪、三禪、四禪、乃至無色界的四空定，你是成就，但是你未必是入、住、出都是自在的。這個自在就是無障礙的意思。這個初開始成就，他不那麼自在。你要入，還不是那麼容易，你要住，你要在禪定裡面住，有時候也還住不住，就要出定，有的時候想出定還出不來，有這些事情，就不自在，就是有障礙，你要時時的訓練自己，那有時間做別的事情呢，就是常常入定，常常的住，常常出，時時的訓練呢，它就入、住、出都會自在了。「由入住出自在淨，清淨靜慮」，你已經成就了這八種功德，你還要常常的訓練它，使令它無障礙，所以那叫清淨，叫做自在。我讀《清淨道論》上，《清淨道論》我讀一部份，還沒有完全讀，讀到一段文說到：有個長老，他看見，這個龍王害怕，看見金翅鳥來了很恐怖，金翅鳥要吃牠，要捉牠，那麼這位長老立刻的入定，就是保護了這個龍王，這個金翅鳥沒能捉牠。那一段文，說那個長老入定就是特別的自在，一下子就能入定，而不是很困難，就是很迅速的意思，也就是自在的意思。所以不是說是，你得到禪定，你同時就是自在了，也不是，那還要再用功的。所以我們從這個經論上看，這個出家人是很忙的。初開始，多靜坐，修欲界定，未至定，到色界四禪，無色界四空定，這還是有漏法，要用多少時間，用多少的精神，你才能成就，那有時間告假呢？那有時間做別的事情。這是「由入住出自在淨，清淨靜慮」，這件事，不管是聲聞種性、菩薩種性都是一樣，這些功德都是要努力的修行，它才能成就的。不是說，我等著，我什麼也不做，功德就來了，沒有那回事情的。

七者、捨靜慮已，復還證入自在淨，清淨靜慮。

    這個第七種，就是「捨靜慮已」，「捨靜慮」這句話什麼意思？其實就是從靜慮裡面出來。你從靜慮裡面出來呢，你心裡面就是散亂的境界，所以就是沒有靜慮，但是成功了的人呢，隨時還可以入。這個「捨靜慮」，捨了以後，「復還證入」這個靜慮，這叫做「自在淨，清淨靜慮」。這段文和前面有什麼不同呢？前面入住出，這個出也就是捨的意思。出來以後再入、住、出，就是不斷的重複的入、住、出。那麼第七是什麼意思呢？我看這個《遁倫記》也就是，窺基大師的《略纂》吧，他說呢，譬如說是你成就了非非想定，成就了非非想定，你從非非想定裡面出來，出來呢，入無所有處定，入、住、出，從無所有處定裡面出來，入識無邊處定，出來以後入空無邊處定，空無邊處定出來入色界第四禪，入、住、出，從第四禪裡面出來，再入第三禪，這樣子入二禪、入初禪，就是倒過來，就是逆，逆其次第，這樣入、住、出，前面那個說是「由入住出自在淨、清淨靜慮」，是你得到初禪，你要不斷的入初禪，住、出，然後再入、住、出在初禪裡面，在初禪裡面不斷的入、住、出，你得到二禪也是要不斷的入、住、出，三禪、四禪都是這樣子。現在這個第七不是，第七是逆，前面那個入、住、出，那是由淺而深，現在是由深而淺，那麼由第四禪入、住、出，然後三禪，三禪、二禪、初禪，這樣子，那麼就和前面是不同了。這在《大品般若經》也有提到這件事。它還有那叫做超越的，初開始修習的時候，你從四禪裡面出來，入三禪、入二禪、入初禪，但是熟悉了以後，從四禪出來，入第二禪，就超越這個三禪，你也可以由初禪出來，直接入第四禪，超越了兩個禪。無色界四空定也是這子，那麼再加上一個滅盡定，就是九次第定，如果不超越就是次第，初禪、二禪、三禪、四禪，然後空無邊處定、識無邊處定、無所有邊定、非非想定，不超越，次第的向前入。那麼回來的時候也是次第，非非想定、無所有處定、識無邊處定、空無邊處定，也是按照次第，但是有的時候也可以超越，非非想定裡出來，直接入識無邊處定、就超越了無所有，有的時候呢，譬如說是你由未到地定入初禪，初禪出來，直接入滅盡定，你看這超越很多，從滅盡定出來，一下入初禪。初開始呢是按照次第不超越，最後就超越了，這是，有的時候阿羅漢都做不到。這是第七，「捨靜慮已，復還證入自在淨、清淨靜慮」。

八者、神通變現自在淨，清淨靜慮。

    這個是有神通了，神通呢，是要在禪裡邊修神通，成功了，有神通。有了神通的時候，當然也時常的要訓練自己，現在這裡面說「神通變現自在」，就是他在禪裡邊現神通，現神通是要色界四禪，在這裡邊。「變現自在」，他變現出來的事情是自在的，願意怎麼示現就怎麼示現。這是自在靜慮。

九者、離一切見趣淨，清淨靜慮。

    前邊我說的時候，加了一個滅受想定，滅受想定唯獨聖人才可以，在這個十種禪裡邊呢，第一，由世間淨，離諸愛味清淨，這是世間禪。第二由出世淨，無有染污清淨，這是出世間的禪。由這個第三以後，一直到四、五、六、七、到八，這都可以說是世間禪。第九以下呢，就是屬於第二，由出世淨，無有染污清淨，就是無漏的了。「離一切見趣淨，清淨靜慮」，這就是佛教徒，他在禪邊面，離一切見，這個見對凡夫來說，這個我見是一切見的根本，由我見，然後才有邊見、或者是斷見、或者是常見、戒取見、見取見，這些見。「離一切見趣淨，清淨靜慮」，在禪裡面修無我觀，就是遠離了一切執著，這我、我所見，常、無常見、一切見取，那麼使令你的禪就清淨了。

十者、一切煩惱所知障淨，清淨靜慮。

    前面是見，這底下是煩惱。這個見也是有深淺，下面煩惱也有深淺，這是說兩種煩惱，一個煩惱障，一個所知障。就是在禪裡面修四念處，這上面說是「所知障淨」，那是大乘的四念處。能破除煩惱障，又破除所知障。這時候使令你的禪是清淨的，這叫做「清淨靜慮」。這個煩惱障，破除去，那是和阿羅漢是相等的。破除所知障清淨，那是佛的境界了。所以從開始的世間禪乃至最後到了佛的境界，那麼這叫做清淨靜慮。看《披尋記》：

    「謂此靜慮略有十種等者：決擇分說此十清淨：」這十種清淨禪，是什麼意思呢？

    「一、清淨清淨，」現在這是本地分。決擇分就是解釋本地分。你看怎麼解釋的呢！這裡第一個禪，由世間淨，離諸愛味清淨靜慮，那麼決擇解釋的時候，是清淨清淨，這就是解釋了。那這個怎麼解釋這句話？這樣說呢，就是將才我解釋就是這個意思，由世間淨，就是你遠離了欲界的欲，這是一個清淨。你遠離了欲界的欲，成就了色界初禪，舉這個例，就這樣說，成就了色界初禪裡邊有種種的輕安樂，你對於初禪的輕安樂也不愛著，又一個清淨，這兩個清淨還不同，不一樣了，所以第一個禪，就是清淨清淨，是這個意思，是這麼解釋。

    「二、無漏精進，」第二個「由出世淨，無有染污清淨靜慮」，這是出世間禪，這是無漏，沒有愛煩惱，也沒有見煩惱，這時心清淨了。這麼解釋是淺白的解釋，如果把煩惱障，把所知障也放在裡邊，那就是究竟的了。所以第二是無漏清淨，「漏」就是煩惱的意思，無煩惱清淨。

    「三、根本方便清淨，」第三是「由加行淨，清淨靜慮」，這個地方這樣說呢，把這個根本在這裡就用上了。根本的前方便也是清淨的，那就是未到地定了。由加行淨，清淨靜慮。

    「四、證得根本清淨，」這個本地分說，「由得根本淨，清淨靜慮」，這個什麼意思呢？就是證得根本清淨。你最初修未到地定成功了，進一步到了初禪、二禪、三禪、四禪，所以你就證得根本清淨了。

    「五、自在方便清淨，」這個本地分第五，「由根本勝進淨、清淨靜慮」，這個決擇分的解釋「自在方便清淨。這個解釋呢，和我將才解釋的不一樣。他這個意思，就是你入、住、出的自在，不是自然來的，你要採取行動，常常的訓練，常常入、住、出，常常入、住、出。然才能得到入、住、出的自在清淨，所以這個第五，是自在的前方便，那就叫做勝進。就是「由根本勝進淨、清淨靜慮」，就是你常常的入、住、出來訓練自己。

    「六、住自在清淨，」第六是由入、住、出自在清淨，「由入住出自在淨、清淨靜慮」，你前面是勝進嘛，來訓練自己入住出，最後成功了，就是安住在入住出自在的清淨禪裡邊，你成功了。這是第六。

    「七、引發神通自在清淨，」這個第七，「七者、捨靜慮已，復還證入自在淨、清淨靜慮」，這一段，決擇分這麼解釋，這是「引發神通自在清淨」這麼講。

    「八、成熟有情自在清淨，」這個八呢，就是「神通變現自在淨、清淨靜慮」，這個第八的禪是這樣的意思。就是成熟有情的自在清淨，你有這種堪能，教化眾生，能令眾生的聖道得成熟，你有這個能力。這是自在清淨。

    「九、降伏外道自在清淨，」本地分的第九個是「離一切見趣淨、清淨靜慮」，這是降伏外道自在清淨，外道他主要的問題就是見，有邪知邪見。你能離一切見，所以能降伏外道。

    「十、無上離繫清淨，」第十，「一切煩惱所知障淨、清淨靜慮」，這表示無上，沒有比它更高尚的了，什麼境界呢？「離繫清淨」，遠離了煩惱障的繫縛，所知障的繫縛，（陵本七十五卷七頁）當知是此所說略意。這一段文是決擇分說的，決擇分在什麼地方呢？陵本七十五卷七頁，那裡講的。「當知是此所說略意」，決擇分這一段文，是這裡的十種禪的略意，要意。

戌四、結

如是靜慮無量無邊，能得菩薩大菩提果，

    這是第四科，結束這一段文。這樣的十種靜慮，裡邊的禪是無量無邊的，這個禪有什麼作用呢？「能得菩薩大菩提果」，就是一切種智，無上菩提。

菩薩依此圓滿靜慮波羅蜜多，

    菩薩沒有成佛的時候，就是努力的學禪，就依據這十種「圓滿靜慮波羅蜜多」。

能於無上正等菩提，速疾已證當證今證。

    他對於所要成就的無上菩提，能很迅速的，「速疾」很迅速的，過去「已證」，未來的是「當證」，現在就是「今證」。這個靜慮品說完了，下邊本地分中菩薩地第十五．初持瑜伽處慧品第十四，前邊是靜慮品，現在是慧品，第十四品。


Tape 409b

瑜伽師地論 > 卷第四十三 > Tape 409b

本地分中菩薩地第十五

初持瑜伽處．慧品第十四

酉六、慧度（即慧品）（分四科）　戌一、徵

云何菩薩慧波羅蜜多？

    底下嘛，第六是慧度，分四科，第一科是徵，就是慧品。怎麼叫做菩薩的慧波羅蜜多呢？下邊就是回答，先列出來這九種慧，先按這個嗢柁南頌列出來。

戌二、列（分二科）　亥一、嗢柁南

嗢柁南曰：
自性一切難，一切門善士；一切種遂求，二世樂清淨。
如是九種相，是名略說慧。

     這六個波羅蜜，同樣的名字，都是這九個名字，但是裡邊的意，可是不一樣。這前面是頌，下邊就是長行。

亥二、長行

謂九種相慧，名為菩薩慧波羅蜜多。

    菩薩成就的智慧有九個相貌，名為菩薩的慧波羅蜜多。那九種呢？ 一者、自性慧。二者、一切慧。三者、難行慧。四者、一切門慧。五者、善士慧。六者、一切種慧。七者、遂求慧。八者、此世他世樂慧。九者、清淨慧。

    這是長行，就是把這九種慧的名字列出來，下邊第三科解釋。分九科，第一科是自性慧，又分三科，第一科是徵。

戌三、釋（分九科）　亥一、自性慧（分三科）　天一、徵

云何菩薩自性慧？

    菩薩的自性慧，是什麼意思呢？這樣子。這個自性，就是此一法所特有的相貌，不共於他法的，所以叫做自。這一句話是徵，下邊第二科解釋。

天二、釋

謂能悟入一切所知、及已悟入一切所知、揀擇諸法，普緣一切五明處轉。

    那麼這就是自性慧，「謂能悟入一切所知」，謂這個菩薩有大智慧，他能夠覺悟一切所知境的真實相，他能覺悟。「及已悟入一切所知、揀擇諸法」，這個已悟入，前面是能悟入，能悟入，那就是還要悟入，還要悟入，或者正在悟入，下面說已經悟入了，悟入什麼呢？一切所知境，所知的境界，「揀擇諸法」，所知的境界，要揀擇，能夠觀察、分析，這是世間、這是出世間、這是慈悲喜捨、這是六波羅蜜、這是四諦，這是苦，怎麼怎麼地，集、滅、道怎麼怎麼地、能揀擇諸法。

    「普緣一切五明處轉」，這揀擇諸法指什麼說的呢？就是這個菩薩能普遍的觀察一切五明處的道理，他那個智慧能在這裡活動。譬如說是建築師畫圖，造房子這件事，他那個智慧能在這裡活動。我們沒有學過的時候，我們就沒辦法，我們沒有這個智慧，不能在這裡去觀察。現在這是說，這位菩薩有這個智慧「普緣一切五明處轉」。哪五明呢？

一、 內明處，二、因明處，三、醫方明處，四、聲明處，五、工業明處。

    「一、 內明處」，這就指佛法說的，佛法是內。

    「二、 因明處」，因明就是宗因喻，就是顯示真理的方法，用宗因喻來建立你所要說的事情，所要表達所宣揚的真理。

    「三、 醫方明處」，醫方，就是眾生有病，要給他醫療，要有方法，這些事情也是智慧，沒智慧就是做不來的呀！要知道病，要知道葯，因病施葯，這些都是智慧。

    「四、 聲明處」，聲明裡面也很多，其中就是文學，文學也是一種智慧。

    「五、 工業明處」，譬如說你造房子就是工業，你造個機器、你種田，你也是工業處，這是工業明處。

天三、結

當知即是菩薩一切慧之自性。

    這第三科，結束這一段文。前面說的這個五明，就是菩薩一切智慧的自性，加上前面說的。就是能悟入，及已悟入在內，這是一切慧的體性。看《披尋記》：

    「謂能悟入一切所知等者：約俱生慧，名能悟入。約引發慧，名已悟入。」

    「俱生慧」是什麼意思呢？就是沒有學習，與生俱來的，生來就有這個智慧，這個智慧是能悟入的。那麼這個能悟入指俱生慧說的。下邊那一句呢「約引發慧，名已悟入」，約引發慧，什麼叫引發慧？就是經過努力的學習，你所成就的智慧。這是引發慧，就是在你的俱生慧的基礎上，經過學習，又引發出來更殊勝的智慧。那麼這是「已悟入一切所知揀擇諸法」，這是指修得慧說的。前邊是生得慧。這是《披尋記》的作者這麼解釋。窺基大師他們解釋呢，又不這麼講。他說是，這個「能悟入一切所知」是無分別慧，「已悟入一切所知揀擇諸法」那這就是後得慧，分別的智慧。或者說是，「能悟入一切所知」呢，就是緣第一義諦的智慧。「已悟入一切所知揀擇諸法」這是後得慧，這麼講的，也是可以。

亥二、一切慧（分二科）　天一、徵

云何菩薩一切慧？

    前邊這是自性慧，分這麼三科解釋完了。下邊是第二，一切慧，分兩科，第一科是徵。什麼叫做菩薩的一切慧呢？下面第二科回答。這裡就解釋，第一科是標列種類。

天二、釋（分二科）　地一、標列種類（分二科）　玄一、二種

當知此慧、略有二種。

    這個一切慧是很多了，所有的慧都包括在內了。現在還是給它分類一下，就是一切慧裡面分兩種，一者世間的智慧，二者出世間的智慧。

一者、世間慧，

    這個世間的智慧什麼講呢？什麼叫世間的智慧呢？這個約深淺來說，世間和出世間，世間是凡夫境界，出世間是聖人的境界。凡夫的境界呢，也是各式各樣的，各式各樣的情形，總而言之呢，就是有名有義，有能詮的名，有所詮的義，在這上引起分別，有種種的戲論，那就叫做世間慧。就是沒得聖道，你沒得聖道的時候，你這些虛妄分別的境界都叫世間慧，但是其中有一樣特別的地方呢，就是佛教徒學習佛法，也開始用功修行了，但是還沒得聖道，這時候的智慧，也叫做世間慧。說我現修在四念處，我觀一切法空，這也是世間慧，你修我空觀，修法空觀，那也叫做世間慧，因為你沒得聖道，你還在戲論的境界裡面虛妄分別。

二者、出世間慧。

    二者、出世間的智慧，就是超越世間的智慧。那就是聲聞、緣覺、菩薩、佛，他們離一切名言相，進步到離一切戲論的境界，就是證悟真如了，那麼叫做出世間的智慧。簡單這麼說就好了。

玄二、三種

此二略說、復有三種，

    標列種類分兩科，第一科是二種，有世間慧，出世間慧，這是標出來，下面第二科呢，標列三種，「此二略說」，這個世間慧和出世間慧，統一起來，把它合為一，又分成三種，三種智慧。

一、 能於所知真實、隨覺通達慧，二、 能於如所說五明處及三聚中決定善巧慧，三、 能作一切有情義利慧。

    就是這位菩薩，他的大悲心、大智慧，他能做出來一種非常好的事情，什麼事情呢？「一切有情義利慧」，教化一切眾生，使令他們能成就三乘聖道，有這種智慧。這個「義利」，怎麼講呢？現益名義，現在得到的功德，就是這一生的努力，你成就佛法的功德叫義。來生得到佛法的功德叫做利（按：當益名利），這樣在時間上這麼講。或者說是得的福德叫義，得的智慧叫做利，但這上面都應該指聖道說的。這是列出來這三種智慧的名稱。下面第二科嘛，隨釋三種。隨順所列的名稱，再加以解釋。分三科，第一科，「能於所知真實隨覺通達慧」。

地二、隨釋三種（分三科）　玄一、能於所知真實隨覺通達慧

若諸菩薩於離言說法無我性、或於真諦將欲覺悟、或於真諦正覺悟時、或於真諦覺悟已後、所有妙慧、最勝寂靜明了現前；無有分別、離諸戲論；於一切法悟平等性、入大總相；究達一切所知邊際；遠離增益損減二邊、順入中道，名菩薩能於所知真實隨覺通達慧。

    下面解釋，「若諸菩薩」這是有智慧的人，這個智慧是誰呀？就是發無上菩提心的菩薩。「於離言說法無我性」，這個智慧有所緣境，他緣的什麼境界呢？離言說的法無我性。言說法性，還有離言說的法性。現在說這個法無我性，是離言說的。「法無我性」這句話呢，也是言說嘛。就是佛菩薩的大智慧，為這個「離言說法性」，假立種種的名言來表達，這「離言說的法性」眾生是根本是不懂了。不懂了，也非要假立名言不可，不假立名言，眾生還是不明白嘛。這假立名言，叫做法無我性，是這個意思，就是「離言說法性」也要假借名言來表達，「言說法性」，當然眾生日常生活就是言說法性。現在這個地方，這個智慧，「能於所知真實隨覺通達慧」他是通達離言說法性，能通達離言說的法無我性，這個離言說的法無我性，我們在真實義品是講過了。我不知道你們記住嗎？怎麼講的？我們現在學的不是《中觀論》，這是〈唯識論〉。〈唯識論〉的講法呢，和《中觀論》說的不一樣。

    《中觀論》說的法無我性也容易啊！只要因緣所生法，我說即是空。一切因緣生法都是自性空的。自性空裡面一切法不可得。你能作如是觀，能証悟，那就是法無我性。但是唯識可不這麼說，它說的和《中觀論》說的有點差別，於一切法你能覺悟無自性性，那叫做法無我性。這和《中觀論》的不同，不一樣的。在真實義品是講過的，現在要講就是再重複講一下。重複是對不對？重複這句話呢，我已經知道了你不要重複，你重複我討厭。有的人是這樣子啊！也有的人是我不懂，我以前是學過，但好像沒學似地，那你再說一遍。這是一種人。也有的人呢我懂，但我願意再說一遍。再說一遍他不討厭，那什麼原因呢？為什麼有人討厭，有人不討厭？

    《法華經》上好像有一句話：「菩薩聞諸法空，生大歡喜」。這就是他聽過。他聽佛說過這話，佛再重複他心裡感到歡喜。這什麼意思呢？就是他隨文入觀了，他依據文義作如是觀。作如是觀的時候就能超越一切戲論，能悟入到無戲論的境界去，他心情快樂。若我們不作如是觀的時候，我們不修法無我性的止觀，那你不能超越戲論。不能超越戲論，你就嚐不到無戲論的境界。這個味道你嚐不到，所以就可能你不歡喜。若嚐到這味道呢，再說一遍他歡喜。當然也有的人，我想寫文章，文章不會寫你再說一遍也是可以。這目的就不同了。

    「於一切法能悟入無自性性」叫做法無我性。什麼叫做無自性？無自性性，兩個性字，什麼叫做無自性？剛才《中觀論》說一切法因緣生法無自性，就是空的。它是因緣生法無自性。但是唯識上它用的不是那個句子。不是「因緣生法」這四個字。它說是「言說法性」，言說法性就是假借名言表示這件事。這件事是無自性的。這個事情非如言說有自性故。

    我說是「樹」，不管是松樹柏樹都一樣。「樹」是一句話，是一個名字。但是名字有所表示那件事。「那裡是有棵樹」我這句話不是那棵樹，但是這句話是表示那棵樹。有能詮、有所詮。現在說名言所詮的一切事是自性空，是沒有的。我們能聽懂這句話嗎？我看也是不容易懂的，不容易明白這句話。我們總覺得：那是有一棵樹嘛！你怎樣說自性空呢？若說樹是因緣所生法，它是自性空的，我們可能會容易懂。但是你也要用點勁兒的，用點心力去觀察才知道這句話「因緣所生法，我說即是空」，你才能認可這件事。如果你若不去思惟啊，沒看見注解解釋啊，你就能明白這句話是空的？樹是空的？我看也不容易。不容易的。

    唯識上說言說，言說就是名言，就是一個字一個字組合起來，就是一句話嘛，話所表達的事情都是自性空的。我看和那句話應該是一樣。《中論》說是因緣所生法，我說即是空。這句話你若看看注解你可能會懂。唯識論上說的假借名言所表達的一切事都是自性空的，也是需要看注解才能明白，不然就不懂。我還是多說幾句好。如果說是把這個文順一順我這樣就夠了。我想還是多說幾句好了，希望能明白，是不是明白又是一回事。我舉一個例子，其實我是講過的。我講真實義品是講過。現在我們這裡重複，不過我們可以多舉一個例子。

    或者我的眼睛不好，我看到那個地方有條蛇，有蛇盤在那裡。我嘴說「有蛇」。「有蛇」這兩個字是一句話，表示那裡有蛇，蛇是這句話所詮顯的、所顯示的。我說名言所說的蛇，名言所詮釋的蛇是自性空的。這話很難，我們很難同意。但是你眼睛好嘛，你眼睛比我好，一看去沒有蛇，那是一條繩子，是個繩子在那裡盤，可能是粗的繩子盤在那裡。我眼睛不好，我看到是蛇，就嘴裡說出來「那裡有蛇」。但是你眼睛好，那你一看是繩子沒有蛇。我說「蛇」這句話是無自性的。無自性就是空嘛，就是空的意思，就是這句話是騙人的。實在沒有蛇。這是譬喻這件事。

    在法上說：不管我們說什麼話，這是房子、這是燈、這是花、這是草、這是樹、這是人、這是老虎、所有的一切語言、你寫的一篇文章，所有的都是能詮顯的名言。能詮顯的、所詮顯的完全都是蛇－我的眼睛不好，看到，但都是空無所有的。就是這麼意思，「無自性」：言說所表示的一切事情都是空無所有的。現在這句話可以聽懂了，但是這件事你認同嗎？我感覺那是蛇，說是有蛇，我看是有蛇；我說有樹，那是有樹，怎麼說樹那是空的呢？那是兩回事。這句話的意義要明白。但是你要能認同還要用點勁兒，再用點心力去思惟觀察才可以，不然你不能懂。我們從這裡看出一件事，這古代的聖人啊，他話就這麼一說，若有智慧的人聽懂了他寫注解，我們可能看看注解才可能懂。不然的話我們不懂。可見我們同那些聖人距離得多遠啊！智慧距離得很遠啊，不容易明白啊！

    我再說一個譬喻，也可以說舉一個例。舉什麼例呢？譬如說今天吃麵條，今天是吃的飯，不是吃麵條。今天吃麵條，法師麵條做得很好，很合口味。事情已經過去了，現在還想這麵條做得好。你心裡一想，這麵條出來了，一想就出來了。我就說「麵條很好吃」，這句話就是名言。麵條是名言所詮顯的。在法上說：名言所詮顯的麵條是無自性、是空無所有的。但我們可能會在想：我吃這一碗麵，這是有嘛，怎麼說是空的呢？這是有點問題，什麼問題啊？我說到這裡你們懂嗎？能知道這意思嗎？因為我嘴裡說麵條好吃，我心裡面現出這一碗麵我說麵條好吃不是吃飯的時候是現在，現在我心裡想有碗麵，我說那碗麵很好吃，這碗麵是空的。這沒有嘛，只是心裡想嘛，實在沒有這碗麵，這碗麵是空的。所以名言所顯示的那件事、那個境界是無所有的。

    如果說是名言所顯示的，就是心裡所想的那碗麵是有體性的、不是空的，那我不想的時候，應該有碗麵。可以懂這意思嗎？這樣就分出來，我心裡想的這碗麵是遍計執，那位法師做的那碗麵是依他起，懂這意思嗎？還是分別了。唯識學者說中觀學者不可以說依他起是空的。那碗麵是有嘛！遍計執是空的，依他起不是空的，依他起是有。你做的那碗麵在吃的時候是依他起，我現在心裡所想的這碗麵沒有。這碗麵是空的。這樣可以明白這個意思。

    譬如說我想我的母親。我一想我母親的面貌就出來了。我一不想面貌就沒有了。我想我母親這個事一定要有名言，不然你不能想。沒有名言的時候你心不能動。「茶杯」這是名言。如果沒有立名言的時候，你看見這東西你心裡不能說。是什麼？沒有名字，不可以講，離言說相的。你若不立名言的時候，沒有名言的時候，你看到它心裡面不能動。有名言的時候心才能想。心裡面有一碗麵，「麵」是個名言，用這個名言表示那件事，心裡面才動－麵很好吃，心才這樣分別。假借名言，心裡面這樣想的時候，那境界就現出來了，一想就現出來了。這個名言所現的是畢竟空的，是空無所有。「我想我母親」也是名言，「母親」這是名言。然後你再想，我想我的叔叔、想我的哥哥。不同的名言有不同名言的境界，一定要名言，不然境界不能出現。所以說名言所表達一切法是空無所有的，也就是心所變現的一切法是空無所有的。

    唯識學者說依他起你不可以說它是空的，它是有啊！像我們說這碗麵是有嘛，怎麼說是空呢？但是還是有點不同。唯識《攝大乘論》上說依他起的一切法是如幻如化的，是不真實的，可是有！雖然不真實可是有，我們不知道是如幻如化的。我們不知道。我們通過名言、通過內心的分別，我們不知道是畢竟空的。現在佛菩薩告訴我們：你心所想的，假借名言所表達的是畢竟空的。這一部分是沒有的。但是依他起的那件事，如幻如化是有的，不可以說沒有。

    你靜坐的時候思惟這件事，心裡思惟這意思。你要把經論上現成的文句記住。「非如言說有自性故」這句話我感覺很美啊！不像那句話所說的有真實性，不是的。那話說出那件事好像真的似地，實在是沒有的、是空無所有的。你眼耳鼻舌身意一接觸色聲香味觸法，心裡一分別就是遍計執了。這都是畢竟空的。但是我們在事實上，說我現在看這一棵樹，我眼看這棵樹，我嘴講這是樹。這個名言所表達是畢竟空的，我們還不容易體會、不容易認可。但是你若想，我想我的母親，這時候這件事你容易認可，比較容易懂。我想我的母親，我母親的面貌就現出來了。我不想就沒有了。如果我想的我母親的面貌是有體性的，那你不想她應該在這裡啊！但是不想沒有了，就表示它沒有體性，它是自性空的。所以這是兩回事。

    這都是在名言上虛妄分別執著，我們認為這是真實的。你若常常這樣想呢，慢慢地你就能忍可這件事。我心裡面一想就都是假的、空無所有的。我看見一個人的時候我心裡就馬上取像，想是什麼？就是取像，取著這個像，一取那都是假的，不是依他起了，是畢竟空的。你常常這樣觀察。常常這樣觀察的時候，遇見可愛的境界出現的時候，你心裡取像，你立刻知道這是假的、是空的，你愛的實在這件事沒有，沒有可愛的境界。那依他起的境界沒有名言，你心裡不能動，離一切戲論。但是佛菩薩告訴我們，這是如幻如化、不真實的。

    你常常這樣觀，時間久了在日常生活它就發生作用。我們學習的佛法怎麼能在日常生活裡面能運用？我這麼想，這句話非常好。你能在現前的事情上用上可不簡單。你要常常修止觀才能用上，不然的話你用不上。你不修止觀沒有用，你看見境界不是貪就是瞋，這個煩惱還是來的。若是你能通達名言所詮顯的一切法是畢竟空寂的，你要常常這樣思惟觀察，事情出現的時候，你這個智慧就出來了。出來就是空的，這個煩惱就不強，就軟弱一點，容易調伏。你若不思惟不行，不思惟沒有用。

    《顯揚聖教論》就是《瑜伽師地論》的略本，《瑜伽師地論》是廣本。略就是文少了。文少我們很容易把這段文看完，就可能容易懂一點。它上面說出一件事來。我們剛才把因緣所生法分為兩部分，一個是言說法性，一個是離言法性。依他起是離言法性，圓成實也是離言法性，分成兩部分。我們日常生活是在言說法性這裡活動，我們都是這樣子。離言法性、依他起是怎麼一回事？《顯揚聖教論》說因為我們在言說法性上面虛妄分別的時候薰習了，在阿賴耶識裡薰習了種子。虛妄分別是誰？就是你的心啊！主要是第六識，要通過前五識這樣分別，裡面有執著，執著這件事。你用執著心這樣虛妄分別，就薰在阿賴耶識形成種子了。你眼一見也是薰習，耳聞，眼耳鼻舌身意一動就是薰習，薰習了種子。這個種子一動就變現一切法，根身器界，這就是依他起。依他起是這麼來的。

    簡單的說：由遍計執薰習成種子，由種子變現出來依他起。依他起是這麼來的。但是這和我們平常說有惑業苦還是相合的。若是我們現在學習了佛法，我不薰習了。我觀察一切法是空無所有的，我不執著，不那麼執著，常常觀察它是畢竟空寂的；畢竟空寂是智慧啊！這個智慧成就了，再不為虛妄境界所迷惑了。心裡就不動，就是聖人了。它就是這麼回事。這樣說呢，這依他起是靠不住的，也可以不現，可以轉變的。我們現在現出一個毒蛇的像，就是你瞋心的薰習嘛！有這個果報。我用慈悲心去薰習，用無所得的智慧和慈悲心來薰習這一切法，那就沒有毒蛇這件事了。這個人是菩薩啊！譬如說有人身如須彌山王，那是一個大自在的境界啊！到佛菩薩的境界的時候，他願意現就現，不現就不現，那是大自在的境界。不像我們凡夫現在現出這麼個身體來，你說不現，不行。這個業力在那裡，你不現也得現。快樂的事情我歡喜，不快樂的事情我不歡喜。不歡喜你也得受著，你不能改變的。因為你沒有這個力量，你不能轉變它。

    現在我講這個「無自性性」：你覺悟了言說的一切法是無自性，是畢竟空的。但是依他起、圓成實是聖人的無分別智境界，不可否認，它是有的。第二個「性」「無自性性」，你不可以否認那件事。「無自性」是言說法性是畢竟空的。至於這個畢竟空呢，離言法性還是有的，你不能說沒有。「法無我性」，你要通達一切言說法都沒有真實性，都是畢竟空的，就是無我。離開了一切言說法，言說法是畢竟空的，遠離了一切虛妄戲論，虛妄分別的戲論，那時候就契入了圓成實的境界，是離分別相的，離一切戲論相的，你能這樣證悟的時候叫做「法無我性」。這個地方和《中觀論》上說的是一樣的。這是我個人的看法，無差別的。《中觀論》是說，就是龍樹論嘛：「因緣所生法，我說即是空，亦名為假名，亦名中道義」。因緣所生法，你觀察這個所生法的自性不可得，是畢竟空的，但是因緣所生法還是在的，還是宛然而有的，那麼剛才說這個無自性性，不是一樣嗎？無自性是畢竟空，還有一個性，還是宛然而有嘛。依他起還是宛然而有的，不是一樣嗎？是無差別，是一樣。但是有一個問題呢，就是初開始修諸法空觀的人，你偏於空，這句話是我說的。你就是只是觀空，不要觀它有，那個依他起，這時你不要管它。不要管它，遍計執是畢竟空。偏於空，你這樣子呢，你這個貪、瞋、癡沒有根據地了，因為有一朵花，我們才有愛，這個花沒有了，沒有辦法生起愛著心，沒有這個花，這個恨也沒有了，能斷煩惱。我們這個時候的執著心很重啊，執著心很強，你一提到有，它就執著。就是觀我們執著的有，觀它是畢竟空，沒有辦法執著了，就是能調伏煩惱。你先這樣修，等到修到一個程度的時候，這個煩惱不動了，你再觀，一切法自性空，還是宛然而有，這樣修。那麼修唯識觀也是一樣，觀察一切法，你心所變現的，也就是名言安立的法都是畢竟空的，這樣觀，觀察到一個程度時候，還有一個無自性性，還有一個性的，依他起還是宛然而有的。不是一樣嗎？唯識和中觀是一樣的。並無差別。

    現在這裡說呢，這第一個，「能於所知，真實隨覺通達慧」。「若諸菩薩於離言說法無我性」，你對這裡能夠證悟，那就叫做.智慧。就是能於所知，真實隨覺通達慧。前面這句話是標，下面詳細解釋。

    「或於真諦將欲覺悟」，這個真諦就是法無我。法無我這個地方沒有欺誑性，也就是圓成實性，就是第一義諦。「將欲覺悟」，就是我們佛教徒，修四尋思、四如實智的時候，將要明白了，就是還沒有明白，但是要明白了，那麼這個時候，就是還沒見道，沒入聖位，在入聖位之前，入聖位之前是什麼境界？就是加行位。就是前面是資糧位，後邊是加行位，再進一步是見道。「或於真諦將欲覺悟」，這一句話一說起來，就這麼幾個字，但是我們做起來，多少時間啊？這要經過資糧位，要經過加行位。資糧位，就是我們到佛學院去學習，這都是資糧位。學習，學習、準備，準備這件事。「將欲覺悟」，你準備的時候，這還沒有覺悟，這是聞所成慧。聞所成慧，這不算覺悟，還要經過一個思所成慧，思所成慧我們還沒進行這件事，有聞慧、有思慧以後，正式修止觀的時候是修慧，這個時候是加行位。在加行位的時候，這煖、頂、忍、世第一。我們北傳佛教這個位次是這麼講，南傳佛教不是這麼說。但意思也是這個，但是安立的名言不同，不一樣，但事實裡邊的事情還是應該是一樣的。

    「或於真諦正覺悟時」，那就是你在加行位的時候，煖、頂、忍、世第一的時候，你很用功，你不告假，你這時候常常的靜坐，常靜坐，一天早晨起來，三點鐘靜坐，相應了，「或於真諦正覺悟時」，就是那個法無我性，這時證悟了。那就是那個四如實智，觀察一切法的，名、義、自性差別，都是畢竟空的，都是虛妄分別，這時候，你就證悟了。

    「或於真諦覺悟已後」，或者這個時候，你已經見道了，可以這樣說，已經開悟了，以後，這分三個階段，一個「將欲覺悟」一個階段，「正覺悟時」是一個階段，「覺悟已後」，這三個時間。

    「所有妙慧」，就是將欲覺悟的所有妙慧，正覺悟的時候所有妙慧，覺悟以後的所有妙慧，這個妙慧是什麼回事？

    「最勝寂靜明了現前」，這個明了現前，應該說是正覺悟的時候，這個正覺悟的時候，不是散亂的境界，是在奢摩他裡邊，所以不可不修奢摩他，但是你只修奢摩他，不修毗缽舍那也沒這回事。覺悟的時候，不是散亂心，是在奢摩他裡面，所以那個慧，寂靜，「最勝」最殊勝的寂靜。

    「明了現前」，而你那智慧在寂靜中現前，就是覺悟法無我的那個智慧，現前了。

    「無有分別，離諸戲論」，這個時候，你觀察這個名言安立的一切法，都是畢竟空寂的。沒有名言了，沒有名言的時候，你還能分別嗎？自然心裡無分別。「離諸戲論」就是遠離了一切我的執著、法的執著，都是戲論。我們所有的執著都是畢竟空寂的，沒有那麼回事，但是我們執著是真實有，所以叫做戲論。

    「於一切法悟平等性」，這個時候，於一切法，色、受、想、行、識，眼、耳、鼻、舌、身、意，色、聲、香、味、觸、法，乃至到這是涅槃、這是菩提、這是佛、這是眾生，這一切都是無所有的，都是畢竟空寂的。這個「平等」呢，就是所緣、能緣都是平等，所緣不可得，能緣也不可得，叫平等。

    「入大總相」，這時候你的無分智現前了，就契悟了法無我性。與法無我性合而為一了，所以叫做「入大總相」。這個法無我是一切法的總相。一切法，每一法有每一法的相，是別相。這個法無我是一切法的平等相，所以叫總相。

    「究達一切所知邊際」，這個時候，你究竟的通達了一切所知的邊際。這個邊際，就是到了最後，沒有剩餘的，還有所不知，沒有這回事了。

    「遠離增益損減二邊，順入中道」，遠離增益，增益是什麼？就是我們看見的這些境界，這都是名言安立的一切法，這個法是畢竟空的呀，無有少法可得的呀！但是我們認為是有，是真實的，就是你增加上去的，那件事本身是什麼也沒有，你執著了，就是增加了。「損減」是什麼呢？就是離言的依他起性和那個圓成實性，是離言性，但是我們看不見，不知道。不知道，我們就說，沒有，沒有這回事，「損減」；它有，因為我們不知道有，沒有的我們認為是有，所以有增益、有損減。增益是一邊，損減是一邊。「順入中道」，我們遠離這兩邊以後呢，你就真實的、正確的契入了那個法無我性的中道。你不能思惟它是有，也不能思惟它是無，兩邊你都遠離了。

    「是名菩薩能於所知真實隨覺通達慧」，這就叫做菩薩，這位菩薩他經過資糧位、加行位、到見道了，能於所知的真實，就是那個法無我性，說是真實，「隨覺」，隨順覺悟，通達他的真實義的智慧，現前了，成就了。


Tape 410

瑜伽師地論 > 卷第四十三 > Tape 410

若諸菩薩於離言說法無我性，或於真諦將欲覺悟，或於真諦正覺悟時，或於真諦覺悟已後所有妙慧，最勝寂靜明了現前；無有分別，離諸戲論；於一切法，悟平等性，入大總相；究達一切所知邊際；遠離增益損減二邊，順入中道。是名菩薩能於所知真實隨覺通達慧。

    上一次是說到這裡。現在看《披尋記》：

    「或於真諦將欲覺悟等者：此中妙慧有三位別」這裡說的覺悟真諦，覺悟就是智慧。這個智慧有三位別就是有三個階級的不同，那三個呢？「一於真諦將欲覺悟，此即無漏加行慧。」真諦就是法無我性。這位禪師在修止觀的時候，對於法無我性將要覺悟的時候。覺悟應該說有四個階級，《披尋記》說有三個階級。初開始聽聞法無我性的時候是聞所成慧，由文字上的覺悟這是第一個階級。第二個階級是思所成慧，就是閑居靜處專精思惟法無我性。第三個階級就是修止觀，前面聞所成慧、思所成慧都是沒有禪定。第三個階級開始修奢摩他和毗缽舍那。第四個階級就得無生法忍了，這是另一種分法。現在這裡是說三種分法，聞所成慧、思所成慧不算在內。就是將修所成慧和得無生法忍統合起來分成三個階級。第一階段是「於真諦將欲覺悟」，就是對於法無我性將要覺悟。得無生法忍之前，這個覺悟不是聞、思兩種智慧的覺悟，這是將要證悟法無我性了。這個時候的智慧，「此即無漏加行慧」這是加行的智慧，就是煖、頂、忍、世第一，叫做加行位。前面聞思的智慧是資糧位，準備的階段，加行位這時候，就是努力的修奢摩他和毗缽舍那觀，還沒有成為聖人，他的智慧還是有漏並不是無漏。但在這裡說是無漏加行慧，只是給他一個好名字，稱為無漏。稱為無漏是說他有堪能性，這個加行慧，煖、頂、忍、世第一，有這殊勝的能力，能得無漏的智慧，所以叫做無漏加行慧。無漏就是沒有煩惱了，清淨覺悟第一義諦的智慧，名為無漏慧。因他能得無漏慧，就稱之為無漏加行慧。

    「二、於真諦正覺悟時」。三個階級現在是第二階級，對於法無我性正覺悟的時候，就是一念相應了，這時候，他斷除我執、法執的戲論分別。這就是無自性，一切言說法性都是畢竟空。但是我們無始劫來都是執著真實有，那就叫法執。現在就把這執著消滅了，當然只是消滅一部分。那正覺悟的時候「此即無漏慧」。這個智慧是斷除煩惱了，是清淨無漏的，也可以名為根本無分別智。「三、於真諦覺悟已後」第三個階級，對於法無我性覺悟了以後，無分別智成就以後。「此即無漏後得慧」，這是無漏的不是有漏的，得無漏智以後又得一個智慧。這個智慧是有分別的智慧，這個有分別的智慧和根本無分別智同是無漏的，不是有漏的。因為你得到了根本無分別智，就使令你的後得智也清淨，不污染、也沒有煩惱，所以叫做無漏的智慧，也是無漏慧，但這個智慧是有分別的。我看世親菩薩的《攝大乘論釋》，上面說，佛為眾生說法的時候是用後得智，不是根本無分別智，為什麼呢？因為那個智慧無分別所以不能說法，說法要有分別。我們學習唯識就是很貼切的說明這件事，不像其他學派把它統一起來，佛說法時是沒有分別，無分別智在說法。當然這麼說是也有道理，怎麼有道理？佛的無分別智和有分別智是同時的，這是不可思議的事情。

    「言真諦者」前面說的妙慧有這三種分別。慧是能覺悟，而真諦是慧所覺悟的。「言真諦者：謂即法無我性真實義相。」真諦又是什麼意思呢？就是法無我性，真實的義相說。真諦的「真」是讚歎的意思。讚歎法無我是畢竟空。諸法無自性，而又不是空，離戲論的境界。是真實不是虛妄的，這真實和非真實怎麼解釋？什麼叫做真實？譬如說：「言說法性」語言文字所表達的一切道理，不真實。也就是對言說法性的不真實，說離言法性的法無我性是真實。但是我們所明白的可能還不夠懇切，應該再說一句話，譬如說我們凡夫境界，我們歡喜榮華富貴，認為這個東西好，這個東西美。但是以佛法的角度來說這是虛妄的，怎麼虛妄呢？因為它令你苦惱，你認為它快樂所以千辛萬苦的爭，就算令你得到了，它也令你苦惱。並且他是有時間性的，會有壞滅的時候，所以是虛妄性的。若是我們佛教徒，努力的修止觀，能覺悟法無我性的時候，能永久的安樂住，沒有無常的問題。不會說覺悟了法無我性，後來又不覺悟，不會有這種事情，所以名為真諦，是真實的，就是你不會白辛苦。你覺悟了以後，就是得大安樂，他沒有欺誑性，不像世間上的榮華富貴有欺誑性。你認為他很美，結果他很醜陋，這就是欺誑性。這個法無我性沒有這種意思，所以叫做真，是真實的。「諦」的意思，也當作真實，也當作不顛倒，他是真實、不顛倒所以名為「真諦」。「言真諦者：謂即法無我性真實義相」，這指一切言說法性都是畢竟空寂的。「真實義」你思惟言說法性都是畢竟空寂，空而又不空，是為真實義相，就指它說叫做真諦。

    「又復妙慧，即是菩薩四如實智。」前面所分的三個階級，是有道理和根據的。什麼根據呢？這個妙慧；「即是菩薩四如實智」。就是菩薩在加行位到忍位的時候，加行位有四個階級；煖、頂、忍、世第一。這四個階級，煖、頂，這兩個位次是四尋思。不是四如實智，到忍位以後修止觀，這個觀就是四如實智，是真實的智慧。通達所觀境，所觀察的是一些言說法性畢竟空寂，這就是真實的，決定無疑的境界。尋伺的時候心裡還在推求是空的嘛？到煖位以後，所修的毗缽舍那觀就沒有疑惑了。言說法性是畢竟空觀察沒有蛇可得，這就是四如實智，四就是；名、義、自性、差別。這四方面都是假名安立畢竟空寂，沒有真實義。「於真諦將覺悟時，說此四如實智最勝寂靜明了現前。」法無我性將要覺悟的時候，這句話就是說你在忍位以後，所修的四種如實智。那四如實智現前的時候，是最勝寂靜明了現前。那時你的智慧就增長了，奢摩他的止也有力量，是最殊勝的寂靜，「明了現前」，寂靜的同時心裡還是明了的。奢摩他的止，「最勝寂靜明了現前」，止裡面也是寂靜也有明了。不是只是寂靜叫做止，寂靜之中也有明了的，應該是這樣。心裡面沒有動亂即是寂靜，但是這時候比較深刻。這時候也可能是未到地定，也可能是四禪。佛是在色界四禪得阿耨多羅三藐三菩提，不是散亂心可以得聖道的，「最勝寂靜」。假如說這位菩薩，這位禪師，這時得了色界四禪，他在四禪中修四尋思、四如實智。那這時的最勝寂靜就是第四禪。如果沒得四禪得初禪，那這時候的最勝寂靜是指初禪。如果也還沒得初禪，那就是未到地定。「最勝寂靜明了現前」，「現前」寂靜和明了現前。

    「無有分別離諸戲論」，這時沒有我執法執的這種分別。有這樣的分別就是戲論，執著是真實的，執著真實這是個錯誤。沒有修止觀的人，就是在這執著真實裡面活動。我們自己感覺到，現在心清淨。沒有貪心、沒有瞋心、沒有高慢心、沒有疑惑心，通通都沒有。我感覺心很清淨了，其實不是，還有執著，執著真實這就是個錯誤。我們修止觀的時候，不妨先如是做念，我在日常中執著真實，這是錯誤的。我們要常常做如是觀，才知道什麼叫做清淨心，什麼叫做染污心。我們才能有一個比較符合教義的規則。如果平常有在修止觀的人，知道我現在有貪心是不對，你能知道這一念也不容易。但是能進一步我沒有貪心沒有瞋心，我感覺心很清淨，這是錯誤，你執著真實就是錯誤。我們常常這樣，現在這裡就是超越了這樣的分別。「離諸戲論」執著真實，那就叫做戲論，要遠離這些戲論。

    「以於勝解行住上忍轉時，趣現觀心有如是相故」。「以於勝解行住」，這勝解行住就是加行位，也就是資糧位聞思的智慧，對於教義的學習，應該達到勝解的程度。對於教義的學習……，我聽老師說：這是我空，這是法空。究竟什麼是我空、法空還是不很明白，沒有到達勝解的程度。但是如果我們肯用功、肯溫習，讀這個文思惟這個義，聞所成慧、思所成慧，就超越這個境界，因為你沒有記憶力的問題。還要想經上怎麼說的……，這是記憶力的問題，現在不是這個問題。對我空法空的義理，心裡常常思惟，不需要想很容易就能明白，我空和法空的道理，但是還不見得就是勝解。當然這裡還有程度的問題。聞所成慧、思所成慧，現在要到修所成慧的時候，常常修止觀常常靜坐，這時候對於什麼叫做我空？什麼叫做法空？能達到不可動搖的程度，那時才可以稱為勝解。我們講《金剛經》的時候，前面的文也說：「若菩薩有我相、人相、眾生相、壽者相即非菩薩」。後面也說：「無我相、無人相、無眾生相、無壽者相」，也是這麼說。但有人反對，有我嘛！怎麼說無我？「好好有我」。這是不及格的，這是沒有達到勝解的程度。現在說：「以於勝解行住上忍轉時」，這是煖頂忍，超過煖頂到了忍位的時候。這個忍位的忍有下忍、中忍、上忍。我們讀〈聲聞地〉的時候有說過，不知道各位同學有溫習到那裡嘛？煖位是下忍，頂位是中忍，忍位是上忍，可見超過了資糧位，在加行位的時候，超過了煖位、頂位，這時候叫做上忍。在上忍轉時，轉者起也，就是現前的意思，這時修法空觀達到這個程度了，這時候「趣現觀心有如是相故」。趣者；進也，向前進。忍位向前進是世第一位，世第一位向前進是見道位。這「現觀」就是見道，就是無分別智現前證悟法無我性，就是現觀。現在是說你在忍位還沒見道，很努力的向前進。那時修止觀的時候有這個相貌，就是「最勝寂靜明了現前」，有這個境界。

    現在是說〈聲聞地〉。「聲聞地說：上忍生時，其心寂靜」，你達到上忍的時候，「其心寂靜」。你修奢摩他的時候，這心非常寂靜不動亂。「雖似遠離，而非遠離」。這時候遠離就是心裡離一切分別。雖然好像是無分別，沒有所緣境，遠離就是沒有所緣境。不與萬法為伴侶，這伴侶就是所緣境。不修止觀的人，心都是有伴侶的，你心一動就有所緣境，有所緣境一定有能緣的分別心，能緣和所緣他們是不分離的，這叫做伴侶。不修止觀的時候，根本談不到遠離所緣境。說心能湛然獨立，沒有所緣境，普通修止觀的人，也想不到這件事。我們修止的時候要有所緣境的，不能說遠離的。但是你進步到煖位的時候，煖頂忍，煖位的時候。這時觀察所緣境是空無所有的。遠離所緣境，所緣境是什麼？就是你自己的分別。不是真實有所緣境，是那麼回事。不是真實有個所緣境，為你的心所觀察。真實就不能遠離了。你的所緣境是你內心的分別，你若不分別就沒有這件事。所以是「似遠離」，這「似」就好像，這個似是相似。好像是聖人，不與萬法為伴侶了，好像是那樣。「雖似遠離，而非遠離」還沒有、不是遠離所緣境，還未能達到這個程度。因為見道的時候才達到遠離，而現在還沒見道嘛！雖然還沒見道，但是你念念觀察所緣境不可得，心裡沒有所緣境。久了就好像沒有所緣境，但是還是有，「雖似遠離，而非遠離」。　 　「又於爾時，非美睡眠之所覆蓋」，「又於爾時」，還就是這個「雖似遠離，而非遠離」的時候，也就是你修止觀的時候。「非美睡眠之所覆蓋」你們年紀比我輕，應該記憶力比我好。〈聲聞地〉有這句話，那裡我怎麼解釋的？「非」這個字，在這裡指「不是」。這睡眠、美睡眠是兩回事。什麼叫做睡眠？什麼叫做美睡眠？兩句話，但這是個譬喻。從我們修止觀的相貌，這句話來形容止觀的相貌。這美睡眠有一個意思，什麼意思呢？睡眠就是作夢，你是睡眠了但是作夢了，這表示有分別，雖然睡眠了但是有分別。美睡眠；這睡眠沒有夢，就是睡眠的時候不分別，沒有分別心，就是失掉了所緣境。我們靜坐的時候，心裡沒有想什麼事，但是沒有所緣境了，這是什麼境界？這是沈沒，惛沈。惛沈是很重的沈沒；沈沒是輕微的惛沈。這個輕微惛沈不容易知道是惛沈，我感覺好像是得定了，好像我得定了，剛才沒有什麼妄想嘛。其實不是那是惛沈，是輕微的惛沈而失掉所緣境了。所以現在這個修行人「雖似遠離，而非遠離」他這時的境界，心裡面也很寂靜，心裡明了現前，就沒有美睡眠的境界，不是美睡眠。美睡眠就是失掉了所緣境，但是也沒有分別，沒有這個境界的覆蓋。就是你靜坐的時候有明了性，沒有失掉明了性，若失掉了明了性，那就是睡眠了。那就是美睡眠的境界，美睡眠的境界是個錯誤，那就障礙了你的止觀，也不是止、也不是觀，說「非美睡眠之所覆蓋」，沒有這個覆蓋。我剛才說過你在寂靜住的時候，修奢摩他的時候，最勝寂靜心裡有明了性。沒有妄想，沒有失掉明了性。

    「唯有分明無高無下奢摩他行」，這時候你沒有其他的分別心。這是在說什麼境界？只有心裡面還很分明。「無高無下的奢摩他行」。這是（陵本三十四卷二十頁），那裡面說是「不昂不低」。這是思惟無相的境界，思惟無相的境界就叫做「不昂」。不思惟有相的叫做「不低」。思惟無相而於無相還不執著，是不昂；就是不高，昂就是高。也不思惟一切相就是不低，不高、不低，就是這個境界。這個地方有個問題，什麼問題呢？我們只是修止，不歡喜修毗缽舍那。或者不是佛教徒，他們也靜坐也修禪。但是他們沒有佛法的般若波羅蜜，我們要認識這一點。般若波羅蜜是佛教所特有的，就是小乘佛教他也有般若，我空就是般若。大乘佛教還讚揚法空的般若，這還有不同。但是小乘大乘合起來我空、法空都是般若，非佛教其他宗教沒有這件事。所以修奢摩他的時候，只是止而沒有觀。若說我們佛教徒不歡喜學習經論的人，他要靜坐時，就不可能修我空觀法空觀，就沒有般若的觀。那當他修到最勝寂靜明了現前的時候，他就認為他得無生法忍了，就有增上慢，這種境界還要努力修才能現前的。不修，不可能有最勝寂靜明了現前，沒有這個境界，還要努力修。但是沒有修毗缽舍那觀的時候，這個都只是止。現在我們歡喜學習經論對佛、菩薩的法語有恭敬心，這句話我認為也不容易，對於佛、菩薩的法語有恭敬心。那些禪師，你看《禪師語錄》他們靜坐有問題的時候，不讀經他到各處去參學。「趙州八十猶行腳」，到各處去參學。當然那也可以，可能那位禪師他是聖者嘛。也可能說的是法語，這就是人的思想不同。若是歡喜學習經論的，我讀《金剛經》的時候，我就聽佛和須菩提說法嘛。我讀《華嚴經》、《法華經》，那我就是聽佛菩薩說法，那就是參學。所有的經都是佛說的，那都是聽佛說法，從這裡開智慧。如果說我不讀經，去向這位禪師參學、向那位禪師參學，這又是另一回事。我剛才說對於佛的法語有恭敬心，這是另一態度，我聽這位禪師的話，你說出的話，我對你的話有信心，但是也有人沒有信心，我要看佛怎麼說的。這表示對佛的法有恭敬心，這邊有一點差別。但是不管你是相信佛語也好，相信大善知識的法語也好。你靜坐的時候只修止而不修觀，你這個止只是止沒有智慧。現在這裡面說「無高無下奢摩他」，奢摩他有智慧，所以他這時候第一義諦能現前，因為它裡面有智慧啊！見第一義諦不是奢摩他而是毗缽舍那是智慧。但是他因為又修奢摩他又修毗缽舍那；修毗缽舍那又修奢摩他的時候，止裡面有智慧；智慧裡面有止。這時候第一義諦現前，那你可能得聖道。只修止而沒有觀，沒有智慧的時候，第一義諦能現前嘛？你想想這個道理。所以這個地方就是「又於爾時非美睡眠之所覆蓋」，我們能在經論裡面看到這些話，他告訴我們美睡眠是個歧途、是個叉路，不是正道。現在我們修止觀的時候不要落入歧途，這句話是這個意思。「非美睡眠之所覆蓋」，不能這樣子做。由這裡看出一件事，我們初開始修奢摩他的時候，一定要憶念所緣境。不可以失掉所緣境，有所緣境你才能慢慢的由散亂而寂靜，慢慢才能得定。沒有得定的時候可以修毗缽舍那觀，得定的時候在定中修毗缽舍那觀來破所緣境，不與萬法為伴侶是這個意思。不與萬法為伴侶這句話，是龐居士說的。你看龐居士語錄，就知道他是讀經論的人，所以說出這句話。「唯有分明無高無下奢摩他行」。思惟無相而不執著無相，不思惟一切相。當然我們說不思惟一切相，我們也很容易誤會這句話。不思惟一切相，那我心裡無分別。當然這樣修止也是對，但是不思惟一切相這句話，怎麼叫做思惟無相？就是思惟一切相都是寂滅相，無相可得，實在那是觀的意思。這句話是（陵本三十四卷二十頁）〈聲聞地〉裡面說的。「今說菩薩上忍轉位最勝寂靜明了現前」，我們若是常常讀經論，尤其是讀《大智度論》或者讀《瑜伽師地論》他把得聖道的相貌，前後的次第都告訴你了。若是在這裡面多注意，再去聽禪師說話你心裡就有數，他說的對不對。你心面有個尺，你用尺量一量看看對不對，夠不夠尺寸你就會知道。說那個禪師開悟了！真的開悟了嗎？不一定，不學習經論是靠不住的。

    《披尋記》：

    現在這段文，現在說智慧，覺悟了真諦，覺悟法無我性的時候。「於真諦正覺悟」的時候。「今說菩薩上忍轉位最勝寂靜明了現前，準彼應釋。」準彼〈聲聞地〉的解釋，應該按照那個意思解釋。

    我們讀這個《法華經》，讀這《摩訶般若波羅蜜經》，發覺一件事。發覺什麼事？就是，南傳佛教徒，說：「大乘非佛說」。說這句話的人一定是凡夫。如果是得了聖道的阿羅漢、乃至初果的聖人，一定相信大乘。在《法華經》裡面有這味道，《摩訶般若波羅蜜經》也有這個意思。

    我們從這句話，這裡說的是菩薩，這是菩薩地。說「菩薩上忍轉位最勝寂靜明了現前。」這是在忍位，還沒到世第一。「準彼應釋」，準照聲聞地的解釋，這話什麼意思？就是這地方，彼此是都相通的，小乘、大乘是相通的。所以這小乘佛教學者，若是得了聖道的時候，他若讀大乘經論，有信心；這是佛法，這是佛說的。他一定是這樣子。他不會說：「非佛說」，不會說這句話。小乘佛教學者讀《金剛經》，一定相信這是對的，他不會說「非佛說」，不會說這句話。

    我們記住這句話，《法華經》有這個意思，《摩訶般若波羅蜜經》也有這個意思。你若遇見了小乘佛教學者，他們謗毀大乘佛教，你心裡面要有一個定盤星，要明白這個意思。學習小乘佛法我也同意，我不反對，因為這是佛法呀！但是，不是一知半解，那不及格。你要好好學習，深入地學習這南傳佛教。但是北傳佛教、大乘佛教，是更圓滿，比小乘佛教圓滿。但是你若學得一知半解也不行，你就會疑惑，對嗎？是佛說嗎？就疑惑。我也不反對學《大乘起信論》這些佛法，我也贊成，但是它比較簡單。因為你若讀這個《中觀論》、《大智度論》、《摩訶般若波羅蜜經》、讀這《解深密經》，或者是《瑜伽師地論》，這兩個部派的佛法，它微細，得聖道的事它說得很微細，這就不一樣。所以應該重視這兩部份佛法。

    「於真諦正覺悟時，說此四如實智於一切法悟平等性」。「於真諦正覺悟時」這句話，就是「說此四如實智於一切法悟平等性」。這上說的「於真諦正覺悟時」這句話，就是說「四如實智於一切法悟平等性入大總相」，這兩句話是一句話。含義是相同的。

    「謂入法無我時，於一切法離言自性，假說自性平等平等如實通達故。」這悟入法無我性。這兩句話就是一句話，這句話說的什麼呢？就是你悟入法無我的時候，就是你得到法無我的無分別智的時候，就悟入了法無我。「於一切法離言自性」，離言自性就是依他起和圓成實，當然主要是指圓成實說。「假說自性平等平等」，離言自性和假說自性是平等平等。這「離言自性」是有真實性的，「假說自性」是畢竟空的。但是我們凡夫境界，認為假說自性不是假說，是真實性。這離言自性…，好像沒有這回事。這樣說就有增有減了。對離言自性認為是「無」，假說自性執著是「有」。現在我們學習了這樣的佛法以後，我們要離開這個「無」、也離開這個「有」。這個「無」和「有」都要離，所以叫平等平等。所以如實地通達，如實地明了。

    「此法無我，名大總相」。就是一切法的總相，一切法的總相就是法無我。「遍一切法皆同一味故。」什麼叫做「大總相」，就是「遍一切法」都是一個滋味，都是一樣，無差別的平等性。

    我剛才說，我們讀《法華經》、讀《摩訶般若波羅蜜經》，我們有這個感覺。你讀《大日經》、《大毗盧遮那成佛神變加持經》，這是密宗最根本的聖典。其中有一品也就是說這些事情，也是說一切法無我，諸法實相的道理，也說這件事。不妨有時間讀一讀。

    「於真諦覺悟以後」。前面是說「於真諦正覺悟時」，就是「四如實智於一切法平等平等入大總相」的意思，是一樣的。下面是說到第三位。「於真諦覺悟以後，說此四如實智究達一切所知邊際」。「於真諦」就是法無我性，覺悟了以後，這句話是說什麼呢？「說此四如實智究達一切所知」，就是究竟地通達了一切所知的邊際，就是法無我性。法無我性是究竟的第一義諦，究竟的邊際了。

    「遠離增益損減二邊」。剛才說，這假說自性我們認為是真實的，那叫做增益邊。對於這離言自性，我們認為沒有這回事，那就叫做損減。增益是一邊、損減是一邊。「順入中道。」這時，遠離二邊的時候，你就悟入了中道。那就是，法無我性就是中道。

    「住品中說：四如實智始從勝解行住乃至有加行有功用無相住，未極清淨。」這上面說四如實智的範圍。我們在《攝大乘論》上也學習過，在《真實義品》也學習過，就這個四如實智。我們在加行位，在忍位、世第一位，才說到四如實智，實在這四如實智範圍是很廣的。「從勝解行住」，就是從忍位、世第一這裡開始，叫勝解行住。這「行」和「住」是有點差別。你這樣做，你還沒成就，叫做「行」。你成就了叫做「住」。「乃至有加行有功用無相住」，這是第七遠行地。遠行地、他用功修行的時候，他要加行、要努力地修行，這樣子加行才有功、才有用，但是，是無相住。這「無相住」我那一天曾講過，什麼叫「無相住」？就是 無我相、無法相、亦無非法相，就是沒有我執的相，也沒有法執的相。從初地到六地，入觀的時候，心裡面是無相。若出觀的時候…我們拜大悲懺，念三稱「南無大悲觀世音菩薩」下面有個「入觀」兩個字，這四明尊者編的，他說「入觀」兩個字，就是念完了三稱「大悲觀世音菩薩」的時候要入觀。可見拜大悲懺，那個人的程度很高的，那個境界是不同的。這「無相住」。到第七地的時候，就是沒有出入定的分別，他一直是無相住，心裡面沒有我執、法執的相。六地以前，有出入定的分別，有時入定修觀，有的時候出定、就不修觀，所以出定以後就有相。出定以後任運我執，不是分別我執，俱生的我執、法執，他還是有，但他是聖人，但是他出定的時候，還是有這個。入定的時候沒這個…，能「無相住」。要到第七地以後，就是無相住，沒有出入定的分別，但是他和第八地以後有分別，八地以後是無加行、無功用、無相住。第七地還是有加行、有功用的境界。「未極清淨」，他那四如實智還沒極圓滿清淨。到了第七地，都是無相住了，他還沒極清淨，這四如實智還沒極圓滿。（陵本四十八卷十六頁），我們現在學的是四十三卷。

    「由是當知，四如實智地前地上一切位有」，從這一段文，從住品中那一段話，就是四十八卷十六頁那一段文看出來，我們可以知道，這四如實智，地前也有四如實智，地上也有四如實智。一切位都是有這四如實智的。「是故此中作如是說。」這樣解釋。

玄二、能於五明三聚決定善巧慧（分二科）　黃一、釋（分二科）　宇一、於五明處

若諸菩薩於五明處決定善巧，廣說如前力種性品，應知其相。

    這是第二科，能於五明三聚決定善巧慧，這是第二個慧。前面那個，菩薩能於所知真實隨覺通達慧，這是第一種智慧，解釋完了。這下面是第二段，能於五明三聚決定善巧慧，解釋這個智慧。分二段，第一科是釋。又分兩科，第一科是於五明處。

    「若諸菩薩於五明處決定善巧」就是他學習這五明，他學到什麼程度呢？就是到了「決定善巧」通達的程度，到了這個程度。「廣說如前力種性品」，廣說這五明的事情，如前面那力種性品說，就可以知道它的相貌。這我們已經學過了。

宇二、於三聚中

及於三聚中決定善巧，謂於能引義利法聚，能引非義利法聚，能引非義利非非義利法聚，皆如實知。

    這是第二科，於三聚中。前面五明說完了，現在說三聚。

    「及於三聚中決定善巧」。你於五明處善巧，你還要於三聚中決定善巧通達，要這樣子，你這智慧才成就。什麼叫「三聚」呢？「謂於能引義利法聚」，這個義利我們也講過了，在這裡的意思就是能得聖道，得聖道的義利。「能引義利法聚」，那當然就是你修三十七道品、修四尋思、四如實智，它有堪能引發出來聖道。這些法聚，四念處也是法聚、四正勤、四如意足、五根、五力、七覺支、八正道，乃至六波羅蜜，這都是法聚。它不是單獨一個法。它是多法集合成一個法門的，所以叫「法聚」。「能引非義利法聚」，就是你做這件事，它叫你在生死裡流轉，不能得聖道。「非義利法聚」，那就是貪瞋癡的這些事情了，無明緣行、行緣識，這些事情。「能引非義利非非義利法聚」，就是這件事，能引非義利，還非非義利，這樣的法。「皆如實知」這三類法，你都能夠真實地通達無礙。那就成就這個智慧了。

    《披尋記》p1445：

    「謂於能引義利法聚等者：此中三種法聚，如其次第能令有情墮三聚定。」使令這個有情落在三聚定裡面，那三聚定呢？「謂正性聚定」，正性、就是法性，就是得聖道，得了聖道的這一類，這一類的決定不退轉，這是一類。「邪性聚定」，這一類法聚不能得聖道，在生死苦海裡面流轉，那是「邪性聚定」，就是在這個範圍裏面，他跳不出來的。「不定聚定」，就是不決定，也可能得聖道，也可能還在生死流轉。「是名能引義利，乃至能引非義利非非義利。」就是這樣意思。

黃二、結

於是八處所有妙慧，善巧攝受；能速圓滿廣大無上妙智資糧，速證無上正等菩提。

    下面結束這一段文。「於是八處」就是在這八種境界裡面，一個五明處，一個三聚，加起來就是八處。「所有妙慧」，這五明處裡面內明也是佛法，這八處所有的智慧，五明也是妙慧，對三聚的決定通達的智慧也是妙慧。「善巧攝受」，你有這種善巧的智慧，去學習它而能成就，叫做「攝受」。「能速圓滿廣大無上妙智資糧」，能迅速地圓滿了廣大無上的妙智，就是阿耨多羅三藐三菩提的資糧，「資糧」就是因也，就是得無上菩提的因，你若通達這八處，你就成就了無上菩提的資糧了。「速證無上正等菩提」，很迅速的可以得無上菩提。

    《披尋記》p1445：

    「速證無上正等菩提者：此句下應有結文。」在這一句下面還應該有一句話來結束這一段文。「謂如前標釋」，前面是標，後面釋，後面也就應該有個結，應該這麼說。「是名能於如所說五明處及三聚中決定善巧慧。」應該有這句話。就把這一段文結束了。

玄三、能作一切有情義利慧

能作一切有情義利慧，有十一種，如前應知。即於彼位所有妙慧，當知是名饒益有情慧。

    「能作一切有情義利慧」，這是第三種智慧，叫做能作一切有情義利的智慧。「有十一種」這個智慧有十一種不同。「如前應知」，前面的精進裏面也有這十一種，就是那戒品裡也有十一種。「即於彼位所有妙慧，當知是名饒益有情慧」，就是那十一種慧，就是饒益有情慧。

亥三、難行慧（分三科）　天一、徵

云何菩薩難行慧？

    前面是自性慧和一切慧，這個說完了。第一是自性慧，第二是一切慧，現在第三是難行慧。分三科，第一科是徵。云何菩薩難行慧呢？

天二、標

當知此慧，略有三種。

    第二科是標，標出來數目，下面第三科是解釋。分三科，第一科是知法無我。

天三、釋（分三科）　地一、知法無我

若諸菩薩能知甚深法無我智，是名第一難行慧。

    這個難行慧，因為這是凡夫初開始學習佛法，由資糧位、通過加行位，到了得無生法忍，這時候不容易。因為凡夫有所得的執著太厲害，你破除這個執著，這很難。所以叫「難行慧」。

地二、調伏方便

若諸菩薩能了有情調伏方便智，是名第二難行慧。

    前面這個「菩薩能知甚深法無我智」，那就是度過了凡聖一關。由凡而聖，是很難的，這不容易。現在下面「若諸菩薩能了有情調伏方便智」，他能明了調伏有情的法門，有這樣的智慧，這個是第二個難行慧。這是大小一關，超越了小乘。「調伏方便」，就是調伏有情的方法，也就是度化眾生的法門，這也是大智慧。這個大智慧，你若能夠成就，也是不容易，因為阿羅漢還有所不足。

地三、離所知障

若諸菩薩了知一切所知境界無障礙智，是名第三最難行慧。

    「了知」就是通達，通達一切所知的境界都是無障礙的，那這就是阿耨多羅三藐三菩提，這是因果一關。凡聖一關、大小一關、然後因果一關，到佛的時候究竟圓滿。這一關，第三最難行慧。那就是，得了阿羅漢以後，你要迴小向大，要在十方世界親近佛，聽佛說法，也同時在眾生的世界度化眾生。這樣子慢慢地才能圓滿這個智慧的，所以這個智慧也不容易。

    這三種智慧，由凡夫到佛，雖然數目是三個，但範圍是很廣大的。

亥四、一切門慧

云何菩薩一切門慧？當知此慧，略有四種。謂於聲聞藏及菩薩藏所有勝妙聞所成慧、思所成慧，於能思擇菩薩所應作應隨轉中，及菩薩所不應作應止息中，思擇力所攝慧，及修習力所攝三摩呬多地無量慧。

    「云何菩薩一切門慧？」，前面難行慧是第三，現在第四一切門慧。

    「當知此慧，略有四種。謂於聲聞藏及菩薩藏所有勝妙聞所成慧」，這一切門慧有四種不同，那四種呢？「謂於聲聞藏」，就是發出離心，學習佛法的經、律、論三藏，「及菩薩」發無上菩提心的經、律、論三藏，「所有勝妙聞所成慧」，你去學習這兩種藏，兩種三藏。學習這樣的佛法，要有勝妙的聞所成慧，這是第一種，這是聞所成慧。「思所成慧」，學習以後還要思惟的。「於能思擇菩薩所應作應隨轉中，及菩薩所不應作應止息中，思擇力所攝慧。」這是第三種智慧，「於能思擇菩薩所應作」，思慧，能思擇菩薩所應作，就是思慧，它思惟菩薩所應該作的事情，這時候，像戒品裡的攝善法戒，那就是修止觀的意思。「所應作」你應該修止觀，叫做所應該作的事情。「應隨轉」，你就隨佛所告誡的，隨順而行，叫做「隨轉」。這就是修慧了。及菩薩所不應該作的事情，那就應該止息中，「思擇力所攝慧」，那就是在奢摩他裡面修毗缽舍那的思擇力，所說的智慧。這就是修慧。前面這是三種智慧，下面這是第四種，「及修習力所攝三摩呬多地無量慧」，就是修慧成功了以後，得無生法忍的智慧。這叫做「一切門慧」，一切功德以此為門，而才能成就的。

亥五、善士慧（分三科）　天一、徵

云何菩薩善士慧？

    這是第五科，叫善士慧。分三科，第一科徵。怎麼叫做菩薩的善士慧呢？第二科是標。

天二、標

當知此慧，略有五種。

    「當知此慧，略有五種不同」，是標。這是標出來數目，下面第三科，是列出名字來，分兩科。第一科是第一五種。這五種慧是那五種呢？

天三、列（分二科）　地一、第一五種

一、聽聞正法所集成慧。二、內正作意俱行慧。三、自他利行方便俱行慧。

    「一、聞正法所集成慧。」由聞所集成的智慧，是第一種。「二、內正作意俱行慧。」就是內裡面，不是外邊，你聽聞了佛法以後，你心裡面要主動地，要特別努力地，叫「作意俱行慧」，去作意思惟。就是你這個智慧，和你的作意在一起，所以叫「俱行慧」。「三、自他利行方便俱行慧。」第二個應該是思慧。第三個應該是修慧。這自利行、他利行，這兩種修行放在一起。自己也用功修行，同時也教化眾生。這種方便，「方便」就是行動的意思。「俱行慧」，這個慧和你的心也同時活動。

    《披尋記》p1446：

    「自他利行方便俱行慧者：謂於一切所應作所不應作如實了知。是名方便俱行慧。」這就是修慧。修慧裡面，也自己用功修行，也教化眾生。這看出來，在聞所成慧，「聽聞正法所集成慧」、「內正作意俱行慧」，這個時候還沒能利益眾生。就是在修慧的時候才去度化眾生。這裡有這個味道。

四、於諸法法住法安立無顛倒中，善決定慧。

    這是第四種。「於諸法」、「法住」；「於諸法」就是於諸法性。什麼叫「法住」呢？就是「法安立無顛倒」叫做「法住」。在這裡「善決定慧」。這應該是得聖道了，才有這個智慧。

    《披尋記》p1446：

    「於諸法法住等者：」，這一段文怎麼解釋呢？「如其法性，以無顛倒文句安立，是名法住」，於其諸法的法性，有總、有別。法性這句話，有總、有別。個別的說，色法以變礙為性、受是領納為性、想以取相為性、行以造作為性、識以了別為性，地、水、火、風，堅、溼、暖、動，就是每一法有每一法各別的相貌，叫「別性」。「總性」就是一切法空性，那就是總性了。於諸法的法性，如其法性，以無顛倒文句安立，它就是一個正確的名字，很恰當地來表達這件事，就是無顛倒。如果你搞錯了，你表達的不對，那就是顛倒了。不顛倒的文句來安立、來表達這件事。此是色、此是受、想、行、識、此是眼、耳、鼻、舌、身、意，此是諸法空相。就是有別、有總的這些法的安立，你沒有搞錯了，是名叫做「法住」。這樣「於諸法法住」，下面「法安立」是解釋這個「法住」的意思。這幾句話，「如有尋有伺地說應知。」（陵本十卷十七頁）解釋的。

    「於諸法法住法安立無顛倒中」，我們看那個八正道，三十七道品，八正道：正見、正思惟、正語、正業…，那個「正見」就是你覺悟了第一義諦，成就無分別智的叫正見。「正思惟」就是後得智。後得智的時候，你要思惟你所證悟的第一義諦，怎麼樣安立名字，為人解說。在八正道裡有這麼解釋，那和這一段文也是相契合的。

五、捨煩惱慧。

    前面是說，「安立無顛倒中」這不是凡夫能做到的，這是聖人。所以現在說，「五、捨煩惱慧」，就是你見道以後還要修道。因為你見道以後還有很多煩惱，見道是聖人了，聖人也有煩惱。初得無生法忍的人，只是斷了一少部分煩惱，還有很多煩惱還在的。所以要繼續地修學聖道，捨煩惱。這是捨煩惱慧。捨煩惱，當然是證悟第一義諦的。

    前面這是第一科，有五種智慧，這是善士慧。第二科，又有五種。

地二、第二五種

復有異門：一、微細慧：悟入所知如所有性故。二、周備慧：悟入所知盡所有性故。三、俱生慧：宿智資糧所集成故。四、具教慧：能於諸佛已入大地諸菩薩眾所聞法義，具受持故。五、具證慧：從淨意樂地，乃至到究竟地所攝受故。

    「復有異門」，這個善士慧還有一個不同的立場，說出來這智慧的。「一、微細慧：悟入所知如所有性故。二、周備慧：悟入所知盡所有性故。」這下面說到第二個五種。第一個是最微細的智慧。什麼叫做微細的智慧呢？「悟入所知如所有性故」，就是你能尊重佛語，依教奉行，你就能悟入，你的智慧能契入所知的諸法實相。就是一切法無我性，悟入第一義諦。這個智慧是較微細的智慧。說這眼耳鼻舌身意、色聲香味觸法，雖然是凡夫也是這個境界，聖人也是在這裡，但是凡夫心粗，沒有微細的智慧，見一切法的時候有執著，不能悟入所知的如所有性。聖人，就是這位凡夫學習佛法，他能逐漸地提升自己，使令自己成就微細的智慧，心不粗了。明明的一切法是如幻如化、是不真實，但是看不見，總是認為是真實的。悟入這如所有性，就這個真如。真如是離一切相的，那就是第一義諦，要悟入這個真理，你的智慧要微細才能悟入的。

    「二、周備慧」，周遍、無所缺少，非常圓滿的智慧，這是什麼呢？「悟入所知盡所有性」，就是你這個智慧能契入到所知境裡面的盡所有性，一切法都在裏許了，叫「盡」。就是一切的緣起法，因緣生起的一切法不是那麼容易知道的，你悟入一切法空性，你還可能比較容易。要悟入一切緣起法性，連阿羅漢都不圓滿，都沒能完全知道，到佛的境界，一切種智才可以。

    「三、俱生慧：宿智資糧所集成故。」俱生慧，就是與生俱來的，你生來就有這個智慧。為什麼這個人生來就有智慧呢？「宿智資糧所集成故」，就是前一生，或前多少生，你在佛法裡面有栽培，你能集成了很多很多的智慧，這個智慧很殊勝、很有力量，就是從前生帶到今生來，所以今生沒有學習就知道。以此為資糧而成就的智慧，這是俱生慧。

    「四、具教慧：能於諸佛已入大地諸菩薩眾所聞法義，具受持故。」這個「具教慧」就是具足了因教而成就的智慧。前面這俱生慧，就是生來就有。這具教慧就是生來以後要努力的學習才有這個智慧的。這是什麼呢？「能於諸佛」，這是大聖人，其次是「已入大地」就是證悟法性的這些大菩薩，「諸菩薩眾」，「所聞法義」，在佛那裡聽聞了的法義，在大菩薩那裡所聞的法義，這都是聖人，諸佛是果地的聖人，大地諸菩薩這是因位的聖人，都是聖人，都是見法性的人，沒有說聽凡夫講話，這個不算數、不及格的。「聽聞法義，具受持故」，他聽聞的法義，他能受持。這個是具教慧。當然這地方表示信心的意思，他對佛，這一切聖者所說的法義有信心，由信心而成就的智慧，由智慧所成就的信心，這信和慧是不能分開的，能具足的受持。因為這個時候，沒有見第一義諦，初開始學習佛法的人，你學習了很多的經論，不管你是怎麼樣的有大智慧，但是你沒見第一義諦，所以是「因教而生慧」，而成就的慧。這具教慧這地方應該包括三種智慧，聞、思、修三種智慧。

    「五、具證慧：從淨意樂地，乃至到究竟地所攝受故。」就是在奢摩他裡面修毗缽舍那觀成功了，「具」者，「有」也，你具足了、你成就了證悟第一義諦的智慧了。這個不是因聽聞佛法而有信心，是你自己見到第一義諦而有信心了，這個有點不同的。這個是誰呢？「從淨意樂地」，就從初歡喜地這個時候，因為他斷了煩惱，得了法無我的智慧了，這時候心清淨，所以是清淨的意樂。「意樂」也就是「意願」的意思，他這個願，自己趣向無上菩提，這是一種願。他有大悲心廣度眾生，他有這種意願，所以從「淨意樂地」，「乃至到究竟地所攝受故。」「究竟地」，到佛的地方。這時候才成就了「具證慧」。

    這加起來是五種智慧。這兩種五種智慧，都叫做「善士慧」。


Tape 411

瑜伽師地論 > 卷第四十三 > Tape 411

亥六、一切種慧（分三科）　天一、徵

云何菩薩一切種慧？

天二、標

當知此慧，六種七種。總十三種。

    菩薩的智慧分九類。現在是第六類，一切種慧。分三科，第一科徵。「云何菩薩一切種慧？」怎麼叫做菩薩的一切種慧呢？下面第二科就回答。先標。「當知此慧，六種、七種」的不同，總合起來就是十三種。這是標，下面第三科，列。又分兩科，第一科是六種。

天三、列（分二科）　地一、六種

六種慧者：謂於諸諦苦智、集智、滅智、道智、於究竟位盡智、無生智。是名六慧。

    這是列出來六種慧的名稱。六種智慧，就是「諸諦」；就是苦、集、滅、道四諦，有四種智慧。於究竟位的時候有兩種智慧。加起來是名六慧。

    在加行位時，就是煖、頂、忍、世第一的時候，修止觀就是觀這個四諦，那就是四種智慧。由加行位再進一步到見道位、修道位，也還是這樣觀察的。所以這四種智慧，由加行位到見道、修道，都是這四種智慧。到無學道的時候是究竟位，就是得阿羅漢的時候，所成就的兩種智慧。照理說，初開始學習佛法、修學止觀的時候，就應該這樣學習。

    「苦智」就是觀察苦那個智慧，就叫「苦智」。什麼叫做「苦」？三惡道就是苦，人間、天上、三界以內，三界無安猶如火宅，都是苦。怎麼樣觀察這個苦呢？就是有四種觀察；無常、苦、空、無我，這四種觀察，那就叫做「苦諦的智慧」。

    所以在靜坐的時候，修無常、苦、空、無我，這是觀苦諦。這苦諦的體，就是色、受、想、行、識，而以識為主。色、受、想、行、最後是識，識是苦的體。迷惑也是識，造業的時候也是識，受苦的時候也是識。惑、業、苦都是識。所以這心是非常重要的。

    現在觀察的時候，就用這四個方法觀察苦。我們通常說，「我感覺難過」這是苦，但是現在這上面、經、律、論上告訴我們，修苦觀就用這四個方法；無常、苦、空、無我，用這四個方法來觀察苦。這樣的方法，小乘佛法也這樣觀，大乘佛法也用這個方法。但是它的義，能包括小乘，而又超過小乘。所以用這個義作如是觀，同是這樣的名稱，但是有大小乘的不同。這就叫做「苦智」。我們學習大乘佛法，它的義深一點。若是我們能通達這個深義，我們作如是觀，不妨也用無常、苦、空、無我的淺義作前方便。先觀察這個淺義，後觀察深義，這就是，這個毗婆舍那觀就修完了，修完了、再修止、止完了、再修觀，可以這樣做。這是「苦智」。

    「集智」，這個集，就是苦的原因。就是愛煩惱和見煩惱，是有苦的原因。你心裡面有愛，你心裡面有見，你就一定要苦。所以愛、見就是苦的原因，愛、見就是「集」。修止觀的時候，怎麼樣觀察這個「集」呢？它也是四個方法；就是因、集、生、緣，這四個方法。

    第一個方法是「因」。剛才說愛、見的煩惱，就是因。你有愛、見，它就會動，就是無明緣行。無明緣行、行緣識，這個是苦的因，因此而有苦。因為有無明；無明也可以說是愛、見。無明緣行，因為有無明，你就會有行；你有愛、有見，你就會有行，有愛的行動，有見的行動，這也都是你的心。這個是諸苦之因。這是第一個觀察的方法，是「因」。

    第二個方法是「集」。就是苦集滅道的「集」。這集是什麼東西呢？就是你的愛、見 一動，也就是你心一動，就在你的心裡面熏習了很多的習氣，很多的煩惱的種子，惑、業的種子，熏習在你心裡面。這就叫做「集」。這個「因」和「集」，都是因，但是不同。「因」指現行說，「集」指現行熏成的種子說的，叫做「集」。這個「集」，因為你煩惱的活動能集成煩惱的種子，因為有現行、有種子，就會集成你的苦，所以叫做「集」。

    還一個「生」。「生」是什麼意思呢？你的煩惱活動，熏習了煩惱的種子習氣，以後你又愛緣取，愛緣取、取緣有。由愛、取的滋潤，使令煩惱種子的力量增強了，這叫做「生」，因為愛緣取、取緣有，就是愛、取的熏習，使令你的煩惱種子、惑業的種子強大了，它能給你果報，這時候叫做「生」。

    「因」、「集」、「生」、「緣」。這個「緣」是什麼意思呢？就是你內心裡面的惑業種子強大了，能給你果報。那就是愛緣取、取緣有，這叫做「生」，有緣生、生緣老死。生、老死是由你的業力為因緣而成就的，就是這個意思。就是你的業力給你一個果報，也可能是天上的果報、可能是人間的、或者三惡道的果報，得一個生命體。而這個生命體存在的時候，你就是受苦，等到業力結束了，就老病死，也結束了，棄捨這個果報。這叫做「緣」。

    這一共是四個，其中的「因」、「集」是遠因。這愛緣取、取緣有，這叫「生」，它是近因。如果我們過去的時候有愛煩惱的熏習，也有我、我所的熏習，很多很多的惑業的種子在心裡面，但是現在我不愛、取、有了，我現在修四念處，我不愛、取、有，那就是過去的惑業煩惱沒得到愛取的熏習，它沒有力量得果報，這果報就停止了，到此為止。那就不具足。這「集」是眾苦之因，它力量不夠，它不再給你苦惱的果報了，那就不具足了。現在用四種方法觀察這個「集」，因、集、生、緣，完全是凡夫境界，沒有修學四念處的時候，你就是這樣子。這叫做「集」。「集智」，觀察「集」的智慧。這個集分兩種，剛才說，一個遠因、一個近因。由遠因、近因，給你一個生死果報。但是這個生死果報不是永久的，它還要結束的。這樣觀察這個「集」。

    我剛才說過，我們不妨以小乘的觀法作大乘觀法的前方便，可以這樣觀。因為我們中國漢文佛教是大乘佛教，但是，我們對於苦、集、滅、道的認識不夠。有幾個原因，認識不夠；因為不歡喜學習經論，經論上告訴我們這些事情，我們不學習經論就不知道，這認識不夠，就是你聞、思的智慧不夠，這是一個原因。第二，根本不修止觀。不修止觀，當然這個事只是名字上…什麼叫四諦，苦、集、滅、道，這麼講。但是真實怎麼叫做「苦」，怎麼叫做「集」，說不清楚。「說不清楚」這句話是客氣了，明白點說就是不懂怎麼回事。

    用這個四種智慧觀察「苦」，用四種智慧觀察「集」，所以叫做「苦智」、「集智」。這是在加行位，修止觀的時候，那個觀的智慧，就是毗婆舍那的智慧。我們都不具足，我們是提倡修止觀，但實在我們都不具足，怎麼知道不具足呢？坐在那裡就是打瞌睡。說：我沒打瞌睡。沒打瞌睡你也不具足，因為你沒修如是觀，沒作如是觀。

    這是一個「苦智」，一個「集智」。下面觀察這個「滅智」。

    觀察這個滅諦的智慧，滅諦的智慧怎麼觀察呢？它也有四個方法。就是四種觀行。就是滅、靜、妙、離，這四種智慧。這滅、靜、妙、離，怎麼講呢？

    這個「滅」就是修完了奢摩他的時候，你要修毗婆舍那觀，就觀察涅槃這個「滅」，就是把愛煩惱、見煩惱滅掉了，沒有愛煩惱、也沒有見煩惱。我、我所沒有，貪、瞋、癡也沒有，這叫做「滅」。

    什麼叫做「靜」呢？這愛煩惱、見煩惱是生死苦的因。沒有因、也就沒有生死果了，沒有這生死之苦了。沒有生死苦的時候叫做「靜」，有苦惱的時候，心裡不寂靜。有煩惱的時候，心裡也不寂靜。但是煩惱是屬於那個「滅」，滅了煩惱。沒有因也就沒有果，沒有生死的因也就沒有生死的果，沒有生死果叫做「靜」。這個時候是什麼境界？就是那個真如理上沒有惑、業、苦，這叫做「靜」。

    這個「妙」就是這個「滅」和「靜」，也沒有生死的惑業苦…惑業是生死因，苦是生死果。這個時候這個境界非常好，非常的微妙。

    我順便說，就是我們修止觀的時候，由欲界定到未到地定。到未到地定的時候，其中有一件事，就是感覺身體沒有了。感覺身體沒有，你睜開眼睛，你身體還在那裡，不是沒有。那麼那個「沒有」怎麼回事？「沒有」只是你的感覺而已。不是你有智慧見到諸法空，不是那個意思。這個「空」是個感覺，這個感覺是欲界定就有這種感覺。「照見五蘊皆空度一切苦厄」那個「空」是智慧。這地方不同。說現在天氣熱，我感覺熱，但是有的人，你感覺熱、他感覺冷，他要穿很多衣服還不暖，熱的時候會有這個事情，就是他身體有病，會有這個感覺。這是「感覺」。等你病好了，他就沒有這個感覺了。

    說我們用功修行，它出現這樣的事情、那樣事情，都是「感覺」，這不是智慧。要知道這件事。而這個事情，你要學習經論。學習經論你才知道，「身體沒有了」是個「感覺」，不是你「照見五蘊皆空」那個「空」，要知道。你若不學習經論，你知道這件事嗎？你不學習經論…「學習經論都是戲論，我不要搞那個事情。我在這裡閉上眼睛，這是無上法門。」…所以我們要學習經論，才知道這裡有問題。他不學習經論，那知道這件事？不知道這件事呀！

    現在這個「滅諦」也是空的意思，但這裡說，滅除了愛、見的煩惱，生死的果報也沒有了，無色、受、想、行、識，那這是什麼境界？這地方稱之為「妙」。

    還一個「離」。這個「離」是什麼呢？這「妙」的境界，它離開了惑、業、苦，永久也不退轉了，叫做「離」。就是涅槃的常、樂、我、淨的境界，永久也不變壞，不會無常的，所以叫做「離」。

    這樣子來讚歎，用語言文字…，這是屬於勝義的假名安立。這「滅」、「靜」、「妙」、「離」是勝義諦的假名安立。這是觀察這「滅諦」的智慧。

    若是我們不修止觀，也不學習經論，他心裡頭有什麼思想，有什麼感覺？我看，就是一般的這個貪瞋癡的境界，另外那有什麼呢？現在我們常作如是觀，你就會深入知道「什麼叫做佛法？」，你會知道這件事，就超越了一般的戲論境界，一般的貪瞋癡的戲論境界，就超越這個事情。現在知道，佛菩薩叫我們怎麼觀苦，怎麼樣觀集，怎麼樣觀滅。這是「苦智」、「集智」、「滅智」。

    第四個是「道智」。這「苦」、「集」是世間的因果、生死的因果。「滅」是出世間聖道所得之果，這涅槃的出世間聖道之果，怎麼樣才能成就呢？就是「道」才能成就的。什麼叫做「道」呢？它也有四個方法，是「道」、「如」、「行」、「出」。用這四個方法的觀察，你才知道這「道」的事情，「道」的內容是什麼？

    這「道」的內容是什麼？「道」的內容就是戒、定、慧。就是有戒、定、慧，這叫做「道」。這第一個觀察的方法叫「道」。第二個方法是「如」。第三個方法是「行」。第四個方法是「出」。

    這「道諦」就是兩件事，就是斷惑、證真，這兩個事。「道諦」它的作用就是把這愛煩惱、見煩惱把它斷滅了，然後證悟第一義諦，就是這兩件事；斷惑證真。而這「道」、「如」、「行」、「出」也就是斷惑、證真這兩件事。這第一個「道」和第四個「出」這是屬於證真這一方面的事情，「如」和「行」中間這兩個是屬於斷惑的事情。

    證真的這兩件事，第一個是「道」，現成的文句是「證真義路」，證悟第一義諦的道路。這戒、定、慧，是你能達到涅槃、達到第一義諦的道路，你要走這條道路，你才能到第一義諦那裡去。所以你要學習戒、定、慧，學習這件事。它是達到第一義諦的道路，「證真」那個「真」就是第一義諦。這「證真義路」前面是戒、定。戒、定實在是個助緣、是增上緣，而那個慧是因緣，慧是直接證悟第一義諦的力量。戒、定兩個它不證第一義諦，它不是智慧，但是它能幫助智慧到第一義諦那裡，所以它也是聖道。你修我空觀，修補特迦羅無我，修法無我觀。修法無我觀的時候，明白點說，就是一下子到第一義諦了，你可知道？修補特迦羅我空觀，也到真如那裡，修法空觀也是到第一義諦那裡，所以這觀是很厲害的。當然，初開始都是妄想，你沒有真實到第一義諦，只是依據文字做如是觀，但是它就超越了很多的虛妄分別。

    《楞伽經》說是「前聖所知，轉相傳授，妄想無性」「前聖所知」，「前」就是過去、以前的聖人，佛和佛、展轉地傳授後來的學佛法的人，是「妄想無性」。「傳授」就是互相教導，教導你怎麼修行。教的那個方法就是「妄想無性」，就是這個修行的方法。這《楞伽經》我感覺、一段一段的，很有意思，也是很好。這「妄想無性」這句話怎麼講？就是我們打妄想的「妄想」。這「妄想無性」就是言說安立的一切法都是畢竟空的，就是這句話。我們妄想也就是這樣子，想東想西、想古今、一切的妄想，所想的一切都是畢竟空的。所想的是畢竟空的叫「無性」，沒有體性的，所想的一切都是畢竟空寂的。所想的是畢竟空寂的，那妄想也就沒有了。你修行就是這樣修行。前面四如實智，就是名、義、自性、差別，這都是妄想，都是畢竟空寂的。我現在心裡想，來了老虎，這老虎是畢竟空寂的。是這樣子。我想的色聲香味觸法、眼耳鼻舌身意，完全都是畢竟空寂的，都是假名安立，沒有真實性。你觀察它畢竟空寂的，就是遠離了一切戲論，就到第一義諦了。這就是「道」。

    修行的時候…我們看《六祖壇經》，六祖、慧能大師，他不重視坐。「生來坐不臥，死去臥不坐，一身臭骨頭，何為立功課？」這六祖大師有的時候說話，非常地直接了當。可見他重視內心的止觀，坐在那裡也是這樣、你躺在那裡也是這樣、走路心也是這樣，行住坐臥不離這個，心裡面常做如是觀。這是很厲害的事情。你站在那裡也可以修止，你止一會兒、然後再修觀，經行也做如是觀，立在那裡也做如是止、如是觀，你常常這樣做，這就是不可思議的修行。說：我讀經，這也是修行，我把《華嚴經》、《法華經》照本的念一遍，這不可思議功德，但是不如做如是觀。他那樣子，是一個殊勝的增上緣。因為這就是佛法的義，非要用語言文字來詮顯才可以，沒有語言文字詮顯，我們怎麼能觀察一切法畢竟空？這個辦不到。所以閱讀、讀誦經論，功德也不可思議。但是他說這句話的目的，是叫你做如是觀，那麼意思。這就叫做「道」。道、如、行、出，這是「道」，它是「證真義路」，這條道路，你這樣做就到第一義諦那裡去了，你常做如是觀。

    所以我們靜坐的時候，歡喜修止，修止也是好，也很重要；但是你要修觀，不修觀不行。我修止成功了，由欲界定、未到地定、到色界四禪、到無色界四空，能達到這麼高深的境界，但是不能得聖道，你還要加上毗婆舍那才可以，不然不行。就是止也是很重要，但觀是更重要。現在是說這個「道」，「證真義路」。

    再解釋最後這個「出」。這個「道」是初開始修學止觀，觀第一義諦，初開始。後面這個「出」，現成的文句叫「趣真常跡」，「趣」進趣，到那真常那個地方去。這個「跡」就痕跡的「跡」，就是這件事，以前的佛菩薩、一切聖人已經走過的道路，所以叫做「跡」。這個「趣真常跡」，這時候「趣」可以當「至」講、「到」，他到了真常那裡了。「真常」就是第一義諦，就是涅槃。

    前面第一個字是「道」，是開始修學、觀察第一義諦。這後面這個「出」是成功了。這樣說「道」就是因。這「出」就是果。「道」、證真義路，「出」是趣真常跡。這兩個字是在「證真」這方面說的。中間的一個「如」、一個「行」。這「如」就是如實智，這道諦的戒定慧，特別重要就是智慧，你成就了真實智、如實智了，那就是斷除了一切不如理的煩惱，不如理的煩惱都被如實智所消滅了，那叫做「如」。這是在斷惑這一方面說的，這地方說是果。你成就了如實智，按小乘佛法來說，就是圓滿了無我的智慧，這愛煩惱、見煩惱都消除了。

    這「行」是開始修行、開始斷煩惱的時候，叫做「行」。「行」是什麼？「行」就是心呀！「心行」，你時時地管住你的心，叫它不要顛倒。顛倒就是煩惱，我們不是貪、就是瞋。現在你管住它，叫它不要貪瞋癡、叫它不要顛倒，叫做「行」。最後成就了「如實智」，一切煩惱都清淨了。

    這就是中間兩個字，一個「如」、一個「行」。這是在斷惑方面說的。外面那個「道」和「出」是在證真方面說的。都是因果。這樣講。這就叫做「道智」，對道諦的觀察的智慧。也就是讚歎戒定慧的功德，道、如、行、出，是這樣子。

    這苦智、集智、滅智、道智，每一樣智慧有四個，四四一十六，這叫做「十六觀行」。就是心裡面做如是觀。這煖、頂、忍、世第一。煖、頂具足的觀察十六種智慧。到了煖、頂都是這樣子。但是到了忍位的時候，開始減少，十六種智慧逐漸減少。減少到最後，苦諦的智慧，苦諦有四個，無常、苦、空、無我。最後苦諦這四種智慧，留下來一個、四種智慧裡面的一個。你或者歡喜修無常觀，就留這無常觀。你若歡喜修無我觀，就留無我，其他的三個都不要。就是用無我來觀察這個苦諦。今天我們講的那個四如實智是上忍。煖、頂、忍，忍是上忍，那誰是下忍、中忍呢？「煖」是下忍，「頂」是中忍，「忍」位是上忍，這「忍」位這上忍這個時候，就是剩下兩剎那，去了一剎那間就到了「世第一」，「世第一」就一剎那間，就到「見道」了。這在「忍」、加行位到時候，在時間上，就是那麼短的時間，就到「見道」了，這煖、頂時間還很長。到「忍」位、「上忍」的時候，時間很短，他就到「世第一」。「世第一」一剎那間就到「見道」。

    這四種，苦智、集智、滅智、道智，加起來就是十六種智慧。十六種智慧，《俱舍論》上也有、《雜集論》上也是有、（聲聞地）也是有，我們已經講過了。若是我們能記住它，你修止觀的時候，不妨這樣修。常常修、自然是記住不忘，隨時也可以為人講。你這樣思惟有個好處，就是，佛法怎麼回事？就是超越了當前的虛妄境界，能達到第一義諦那裡去。是這樣意思。但是你若不這樣思惟，人家說苦智、集智、滅智、道智是怎麼回事？你說不清楚。你常做如是觀、這是現成的事情。從這裡也明白佛法的大意。

    這是到「見道」的時候，小乘佛法就是初果，大乘佛法就是極喜地。極喜地這內容當然和小乘佛法有點不同。

    「於究竟位盡智、無生智」。前面苦智、集智、滅智、道智，是從加行位開始，乃至見道、修道也還是做如是觀。這和《阿含經》說的是一致的。《阿含經》也是說，阿難尊者問舍利弗尊者，說：「初果聖人怎麼修行呢？」舍利弗尊者說：「觀察無常、苦、空、無我，修不淨觀。初果這麼修行。」二果怎麼樣？三果怎麼樣？四果？都是這樣修行。這樣說，從加行位開始這樣修行，見道、修道都是這樣修行，到無學道的時候，成功了。「究竟位」就是到無學道的時候，得四果阿羅漢的時候，他成就了兩種智慧，一個是「盡智」、一個是「無生智」。

    這個「盡智」是什麼呢？就是，「苦」我已知、「集」我已斷、「滅」我已證、「道」諦我已修。就是成功了，叫做「盡智」。實在就是把愛煩惱、見煩惱都清除了，叫做「盡智」。

    「無生智」就是這時候沒有生死了。沒有了生死以後，永久也不會再有生死，叫「無生智」。

    「是名六慧」。這在學位的時候。「學位」就是見道、修道都是「學位」，到「無學道」的時候，就是「究竟位」，加起來就是這六種智慧。

地二、七種

七種慧者：謂法智、類智、世俗智、神通智、相智、十力前行智、四道理中正道理智。

    「七種智慧者」，這是第二段。前面六種智慧說完了，現在說七種智慧。「法智、類智、世俗智、神通智、相智、十力前行智、四道理中正道理智」這一共是七種。

    七種，第一種是「法智」，第二種是「類智」。這「法智」是什麼？其實就是苦智、集智、滅智、道智，這就是「法智」，這四聖諦的法的智慧。「類智」是什麼意思呢？這「法智」是觀欲界的苦、集、滅、道。「類智」就是色界、無色界的智慧。色界、無色界的四諦和欲界的四諦道理是一樣的，相類似的，所以叫「類智」。又有一種說法，是觀現在的苦、集、滅、道的智慧，叫「法智」。過去的、未來的，我們不現見，我們現見、是現在的事情可以見到，過去的已經過去、不見了，未來的事情還沒有也不能見到，但是過去、未來也和現在一樣，是相似的，叫「類智」，這麼講。另外一種講法，觀察這個道理；這四種智慧、或是十六種智慧，這叫做「法智」。能緣的、能觀察的，亦復如是，叫「類智」。

    「世俗智」。這世俗智，這《披尋記》上有解釋。這「世俗智」是什麼呢？就是有能詮的語言文字，有所詮顯的道理。有能、有所，這就是「世俗智」。無能、無所的時候，那就是第一義智慧了。

    「神通智」，當然，這是要成就了色界四禪，在色界四禪裡面修神通成功了，你才有「神通智」。但是聖人、大阿羅漢，和非佛教徒所得的神通不一樣。

    「相智」就是一切法相的智慧。

    「十力前行智」，就是佛的十種智力智慧。十種智力、它在發生作用的時候，先出現智慧，用智慧來觀察。這十種智慧，每一樣都不一樣，但是其中相同的，都是以智慧來活動的，所以叫「十力前行智」。這十種智力發生作用的時候，先是智慧。這叫「十力前行智」。這樣講，「十力前行智」實在就是十種智力，就是佛的智慧。但是窺基大師他們解釋，「十力智力前方便智」，你想要成就佛的十種智力，先要有個方便智，才能得到。那這前方便智，就是觀一切法空的智慧，是十種智力的方便智。因為十種智力是觀一切緣起法的差別相，怎麼樣度化眾生，這都是因緣的差別相。先要有觀一切法空的智慧，再進一步學習佛法，才能成就佛的十種智力。

    「四道理中正道理智」。這《遁倫記》上解釋「四道理智」就是苦、集、滅、道，就是四道理，四種道理叫「正道理智」，他這麼講。但是我想，不要這麼講，就是四種道理。就是，觀待道理、作用道理、證成道理、法爾道理，這四種道理。

    這「觀待道理」的大意，這世間上一切法，都是要待因緣才能成就的，沒有因緣、沒有這件事，所以叫「觀待道理」。

    第二種是「作用道理」。譬如說，我們的眼睛能看，這是個作用。眼耳鼻舌身意，能見聞覺知一切法，這是個作用。修學聖道，能斷惑證真，這是作用。叫「作用道理」。

    第三個是「證成道理」。我們佛教徒，修學佛法，你若講出來一個道理，要有佛的聖言量作證成的。用佛的聖言量來證成你所說的道理。不然，你說的話沒有人相信的。

    第四個是「法爾道理」。法爾道理就是，佛出世也好、不出世也好，這個道理是沒變化的。譬如佛說的「諸法如」、「法性」、「法界」，這一切道理，佛出世也好、不出世也好，都是這樣子。

    這四種道理「正道理智」，這是一個。加起來叫「七種智慧」。

    《披尋記》p1447：

    「謂法智類智等者：於內共了現見所知諸義境界無漏之智」。「於內共了」這「內」或者指佛教徒叫做「內」，非佛教徒叫做「外」。是佛教徒共同都能明白的這件事。是什麼呢？就是「現見所知」，就是現在你就知道、色受想行識、苦集滅道的道理，這「諸義境界」，苦智、集智、滅智、道智，這些「諸義境界」無漏的智慧，就是已經斷了煩惱，聖人所成就的苦智、集智、滅智、道智，「是名法智」，「法智」是這個意思。

    「於不共了不現見所知義境無漏之智，是名類智」。「於不共了」，你也不知道、我也不知道。這個是不現見的智慧。譬如過去的事情、未來的事情，我們不現見。我們現在是欲界的人，色界天、無色界天，我們不現見，那就不知道，「不現見所知義境」這些境界，你也能通達無礙，那個無漏的智慧，那叫「類智」。

    「依世間慧如來為諸眾生隨其意解隨其隨眠宣說妙法，名世俗智。」這世俗智怎麼講？依世間上的智慧，世間人的智慧就是，有能詮的語言文字，有所詮顯的意義，這樣子才能明白。「離一切相」，誰知道那怎麼回事？那就不是世間人的智慧了。所以，「依世間」的，「如來為諸眾生隨其意解」，隨這個眾生他的心所能明白的。「隨其隨眠」，隨他內心裡煩惱的程度、煩惱是厚是薄，他的意解的智慧是深是淺。這是佛的境界才能夠這樣相隨順，「宣說妙法」，宣說出世間的聖道。「名世俗智」，這世俗智反倒是很深，連阿羅漢都還沒及格。

    「如《顯揚論》說應知。」這上面這句話就是《顯揚聖教論》解釋的，這麼解釋這「世俗智」，《披尋記》作者引《顯揚論》上來解釋這裡。（《顯揚論》二卷十六頁）解說的。這「神通智」就不解釋了。下面說「相智」。

    「言相智者：謂於法相能正了知通達之慧。」「謂於法相」，這一切法都有它的體相，能夠正確的通達，「能正了知通達」的智慧，這了知其相、通達其義的智慧。「法相有三：」這下面說什麼是「法相」，前面說「於法相能正了知通達之慧」，先解釋那個「慧」。這下面解釋「法相」，所知的法相有三。「一者、遍計所執相，二者、依他起相，三者、圓成實相。」這個遍計執相，普遍地執著所知相。「所知相」就是名言安立的一切法，是畢竟空的，但是我們認為是有，執著是真實的，這就是遍計所執相。我們的內心時時地執著這名言的一切法是真實的，所以遍計所執。我們就是跳不出去，不能從這地方跳出去，一直地困在這裡。佛菩薩已經告訴我們：這是假的、是空的，但是我們還執著是真的、是有，就是這樣子。所以這聞所成慧沒有力量。一定要思所成慧、修所成慧，才能改變自己的執著。所以從這裡我們知道，什麼叫「凡夫」？什麼叫「聖人」？「一切賢聖皆以無為法而有差別」，就是這些人跳出去了，從名言的遍計執這裡跳出去、不執著了。

    我們日常生活，我們辦不到，我們跳不出去。但是現在自己要求自己，我要知道我現在錯了。最低限度，你要達到這個程度。「哎呀！我現在不應該執著。」應該最低限度要達到這個程度。這是遍計所執相。

    「二者、依他起相」，「依他起」這個「他」是什麼？「他」就是因緣。就是依據因緣才現起的。這「因緣」是什麼？就是「種子」。主要是自己的一念心，這一念心是依據阿賴耶識的種子現起的。譬如眼識、耳識、鼻識、舌識、身識、意識，都是阿賴耶識種子變現的。從《攝大乘論》上的解釋，阿賴耶識它先變現一切法，變現一切法的時候，這是個所緣緣。這個所緣緣，由於有作意心所，就把識的種子就動起來觀這一切法，才有眼識、乃至意識。眼識乃至意識觀這一切法的時候，阿賴耶識所變現的一切法也是如幻如化的、不真實，但是我們這六轉識一見到就執著是真實的了，就不是那個依他起了，這就變成遍計執了。它這麼解釋。這是依他起相。從《攝大乘論》的解釋，這依他起有見分、也有相分，主要是「見分」，主要是我們的虛妄分別。

    「三者、圓成實相」，這圓成實相，就是圓滿成就真實的體相，就是一切法畢竟空，就是我們的心的虛妄分別，所虛妄分別的是畢竟空的，能虛妄分別的心也就沒有了。這個時候所現的諸法寂滅相，不管你修行不修行，它本來就圓滿成就，真實的，都是真實的，不是虛妄了。我們遍計所執是虛妄、是畢竟空的。依他起也是虛妄的。離一切分別相、離一切戲論，這個時候這第一義諦、諸法寂滅相是真實的，這真實相是本來就具足的，所以叫做「圓」，不是你創造的，所以叫「成」，本來就成就的。

    這樣說，這「法相」就是有這三種。你通達「法相」的智慧，叫「相智」。通達法相的智慧，就是四如實智了。這地方從加行位到見道位的這個聖人的智慧。

    「《解深密經》一切法相品廣釋應知。」那上面解釋這三自性的道理。在（《解深密經》二卷一頁）有解釋的。

    「十力作業智為前行」，這下面相智以後解釋這「十力前行智」。十力的作業，就是佛菩薩教化眾生的時候，「作業」，就是有這個行動的時候，是「智為前行」。十種智慧，不管是那一種，處非處智力、業力、根力、欲力、性力、…一共十種，都是智慧前行，都是用智慧、先是智慧的行動。那沒有智慧，根本就沒有這回事了。「是名十力前行智。」這樣講「十力前行智」就是佛智慧，是這意思。「由是說言處非處智力，乃至漏盡智力，餘文易知。」其他的四種道理，「四道理中正道理智」他不解釋了，他說這一句話容易懂。

    這是第六種「一切種慧」說完了。現在這第七種「遂求慧」。遂求慧，分三科，第一科、徵起。

亥七、遂求慧（分三科）　天一、徵起

云何菩薩遂求慧？

    這是徵起，下面第二科總標。

天二、總標

當知此慧，略有八種。

    這是標出數目，下面第三科是列釋。

天三、列釋

一、依法異門智：所謂菩薩法無礙慧。二、依法相智：所謂菩薩義無礙慧。三、依法釋辭智：所謂菩薩釋辭無礙慧。四、依法品類句差別智：所謂菩薩辯才無礙慧。

    「一、依法異門智」，這八種智慧，第一種智慧這名字叫「依法異門智」。這「法」是什麼？就是涅槃，就是第一義諦叫做「法」。這第一義諦是聖人的境界、是佛的境界。我們凡夫怎麼樣才能悟入呢？「異門」，有各式各樣的門，從門而入、因門而入。「依法異門智」就是我們學習各式各樣的門，才能悟入這個「法」。各式各樣的門就是智慧，每一種門都是智慧，由這個門、由這個智慧，才能悟入第一義諦。這「依法異門智」這麼講。下面解釋這句話。

    「所謂菩薩法無礙慧」，「法無礙慧」這地方這個「法」就指名言說的，一切言說都是「法」，語言文字是「法」。「無礙慧」，這個法，當然世間的染污法也可以在內，出世間的清淨法也是在內。這清淨法，就是佛菩薩說的無量無邊的法門。譬如，佛說的《金剛經》，這「如是我聞」這些文句都是法，你學的《法華經》，或者是《大般若經》，或者是《華嚴經》，所有的這都是法門，這叫做「法」。對這樣的法，你能通達無礙，那個智慧。這是一種智慧。

    這「依法異門智」，我剛才說，這個「法」指第一義諦說。當然這是總說，這麼說也可以。看這個文，不是這個意思。看這文，什麼叫「依法異門智」？「所謂菩薩法無礙慧」，就是語言文字的法，這也是第一義諦的門，你要通達無礙。這麼解釋應該符合這文義的。

    「二、依法相智」，就是佛說的無量無邊的法門，你能通達它的法相的智慧。什麼叫「法相智」呢？「所謂菩薩義無礙慧」，就是語言文字的法所詮顯的義，你能通達無礙的智慧，這叫做「依法相智」。前第一個，所謂「法無礙慧」是能詮顯的。「依法相智」是所詮顯的。一個是能詮，一個所詮。是兩種智慧。

    「三、依法釋辭智」這是第三種智慧。什麼叫「依法釋辭智」呢？「所謂菩薩釋辭無礙慧」，就是菩薩解釋法相的言辭無障礙的智慧，或者他用英語來講，或者他用漢文講，或者用梵文、巴利文、用日文、用德文，一切眾生的語言文字，佛菩薩無障礙。通達一切眾生的語言三昧。天上的眾生，也是和人間的不同。

    「四、依法品類句差別智：所謂菩薩辯才無礙慧」。「依法品類」這個法有品類，這個法是屬於清淨的品類，或者染污的。世間法、出世間法，這個品也不一樣。每一品裡面又有類別。這是善、這是惡、這是無記，這是四念處、四正勤、四如意足，各式各樣的品類。這「品類」裡面有「句」，很多的文句。這些差別，你都能通達無礙的智慧。「所謂菩薩辯才無礙慧」，這「依法品類句差別智」就是所說的菩薩的辯才無障礙的智慧。

    這一方面「依法品類句差別」是智慧所通達的。這個「智」是能通達的。這叫「菩薩辯才無礙慧」。但是你看這文的意思，「所謂菩薩法無礙慧」這是個「法」。第二個「義無礙慧」這是「義」。第三個是「言辭」，實在這個就是「法品類句差別」。這第四個無礙，是指智慧說。這個智慧，法智礙、義無礙、辭無礙，這個智慧在這麼多的差別裡面，無障礙的為眾生宣說，這就是辯才無礙慧。應該是這樣意思。

    《披尋記》p1447：

    「依法品類句差別智者：於一切法一切盡所有性如所有性，名法品類差別」。「於一切法」，在一切法裡面分兩類，第一類是盡所有性，第二類是如所有性。盡所有性可以約事來說，如所有性約理說，分這麼兩類。前面這盡所有性可以說世俗諦，如所有性就是勝義諦。這是品類、類別，品類的差別。「思擇諸法四句等別，名句差別。」你能觀察這差別法，品類裡面有差別，四句的差別，有、無、亦有亦無、非有非無，就是差別。譬如說「如來」，這阿羅漢「如而不來」，眾生是「來而不如」，眾生在六道輪迴裡面，來來去去的，有時候到天上，有時候到三惡道去了，有來有往，「而不如」，而不能通達一切法是如，「來而不如」。阿羅漢「如而不來」，他入無餘涅槃的時候是「如」，但是他不在六道裡來回了。菩薩是「如而又來、來而又如」，佛是不可思議境界，可以說是「非如非來，故名如來」。這就是有四句，很多的事情都可以用四句來解釋。所以是「思擇諸法四句等別，名句差別。」這是四種智慧。

五、菩薩一切摧伏他論慧。

    第五種智慧，就是菩薩能摧伏他論，摧伏邪知邪見的這些人，有這種智慧。他這個智慧能摧伏他論，能降伏、能破壞一切邪知邪見的虛妄分別，有這樣廣大的智慧。這是第五種。

六、菩薩一切成立自論慧。

    菩薩為眾生說法，或者和外道辯論的時候，能成立佛法中的真理。「成立自論」自己的佛法的正義的議論，這智慧的議論，有這樣的智慧。

七、菩薩一切正訓營為，家屬家產慧。

    這菩薩有很廣大的，「一切」是廣大的意思，能「正訓家屬」，他有大智慧訓導家裡面的這些眷屬，教訓他們。「營為家產」，他也能夠經營世間上生活所需這些資產，有這種智慧。這是第七種。

    《披尋記》p1447：

    「菩薩一切正訓營為家屬家產慧者：此中偏說在家菩薩。」所以這地方說家屬、家產的事情。「謂於家屬能正訓誨」，對於他家屬裡面的人，他能夠用佛法的大智慧來教誨他們。「及於家產能正營為故」，家裡面的事業財產，他也能如法的經營。這也是一種智慧。

八、菩薩一切善解種種王政世務慧。

    菩薩還有廣大的善解，種種的王政，這就是國家的政治的事情。菩薩也通達這各式各樣的政治的智慧也有，這是屬於世間的智慧。

    《披尋記》p1447：

    「善解種種王政世務慧者：此中王政，謂即事王」，就是為國王辦事，也就是為人民服務。「世務，謂餘」，其餘的，「營農」耕田的事情，還有「牧牛」的事情，還有「商賈」就做生意的事情，還有「計算書數雕印種種工巧業處」的智慧，「應知。」

亥八、二世樂慧（分三科）　天一、徵

云何菩薩此世他世樂慧？

    這是第八種。分三科，第一科徵。「此世他世樂慧」，這個此世樂和他世樂，是智慧的作用。你若有智慧，你現在也很快樂、將來也很快樂，是這個意思。怎麼叫做菩薩的此世、他世樂慧呢？這是徵。下面第二科，標。

天二、標

當知此慧，略有九種。

    當知此慧，略有九種不同。

    《披尋記》p1448：

    「當知此慧略有九種者：謂五明處善明淨慧為五」，這是五個，及與「示現」一種，「教導」一種，「讚勵」一種，還有「慶慰」一種，這四種智慧。加起來就成九種了。

    第三科是解釋。分兩科，第一科是於五明處。

天三、釋（分二科）　地一、於五明處

謂諸菩薩於內明處，能善明淨，善安住慧。於醫方明處、因明處、聲明處、世工業明處，能善明淨，非安住慧。

    「謂諸菩薩於內明處，能善明淨，善安住慧」。「內明」就是佛法的世、出世間的緣起的道理，這個境界，「能善明淨」，能夠努力地通達無礙，沒有疑問。「善安住慧」就是你學習佛法能達到不退轉，不會再失掉了。這個不容易，我們現在，你若學習一部經論，你若不常溫習就忘了，或者今生沒有忘，死掉以後也忘了。都達不到這個「善安住」的境界。

    「於醫方明處、因明處、聲明處、世工業明處，能善明淨，非安住慧」，對於這件事善明淨，也能通達無礙，但是不是屬於安住慧。

    《披尋記》p1448：

    「於醫方明處等者：此四明處，唯是世間。」不是出世間的聖道。「於彼諸相能正解了」，菩薩對於這四種明處的相貌，能通達無礙，名叫「善明淨」。「然不愛樂味著」，對於這件事，不是那麼的歡喜，也不執著，所以叫做「非安住」。那麼「內明處」叫做「善安住慧」，就是特別愛樂、歡喜，這麼講也可以。

地二、於他所化

一切菩薩即用如是於五明處善明淨慧以為依止。於他愚癡放逸怯弱勤修正行所化有情，如其次第，示現教導讚勵慶慰慧。

    這是第二段，於他所化。就是對於所教化的眾生來說。一切菩薩即用如是的五種明處善明淨慧以為依止，就是你學習到這五種明處的智慧以後，你內心裡面有這樣的成就了，叫做「依止」。

    「於他愚癡放逸怯弱勤修正行所化有情，如其次第，示現教導讚勵慶慰慧」。於他「愚癡」是一種，「放逸」是一種，「怯弱」是一種，「勤修正行」是一種，這是四種所化的眾生。「愚癡」就是對佛法沒有信心，不明白佛法的緣起的道理叫「愚癡」。「放逸」，說這個人對佛法，他也學習了很多，但是這個人他不肯修行、放縱自己這種人。第三種人是「怯弱」，他總感覺「我不行，那是有善根的人才行，我不行、我不能修學聖道」，怯弱，這是第三種人。第四種的人，他不愚癡、不放逸、不怯弱，他能努力地修學聖道，這是第四種人。這所教化的眾生有四種差別。「如其次第」，這位通達五明處的菩薩，對前面說的所教化眾生的次第。「示現」、「教導」。這個人愚癡，菩薩可能「現」出神通來教化他，也可能是無量無邊的無礙辯才，開導他的愚癡、破除他的愚癡。「教導」這個「放逸」的人，菩薩教導他：「你放逸、你要下地獄的。」教導他不可以放逸。「讚勵」就是這個怯弱的人，他對於自己沒有信心：「我不能修學聖道。」菩薩就讚歎：「你是有善根的人，只要你自己有信心，你會成就的。」讚歎他、勉勵他，讓他用功修行。這是對怯弱的人，這麼教導他。「慶慰慧」，就是那個「勤修正行」的人，菩薩生大歡喜，就是安慰他、讚歎他。

    這是「此世他世樂慧」。前面五明處，這是菩薩通達佛法也通達世間法，「法」的差別。後面這四種智慧，是約所教化眾生來說的。這加起來就是九種智慧。這是此世他世樂的智慧。

亥九、清淨慧（分四科）　天一、徵起

云何菩薩清淨慧？

    第九種智慧。分四科，第一科、徵起。第二科、總標。

天二、總標

當知此慧，略有十種。

    這是標出數目來。下面第三科、列釋，分五科。第一科、於真實義。這清淨慧有十種不同。

天三、列釋（分五科）　地一、於真實義

於真實義，有二種慧：謂由盡所有性、及如所有性，取真實義故。

    這真實義，有兩種智慧。第一個是「由盡所有性」，就是一切緣起法，由於你通達了緣起法，這也是「真實慧」。「及如所有性」，一切法寂滅相，這個真如的智慧。這兩種智慧、「如所有性」可以說是「真實義」，這「盡所有性」怎麼也可以稱之為「真實義」呢？「取真實義」。你若通達了盡所有性，你從這裡可以進取真實性、進取第一義諦。你若是沒有這盡所有性，你很難通達如所有性的，你不能通達。這個地方，在《解深密經》上說得很詳細。這「如所有性」這個「真如」和「盡所有性」，它們的關係；譬如說、色受想行識、眼耳鼻舌身意，這是有漏法的境界，這真如是無漏無為的。你從什麼地方去趣入諸法寂滅相的真如呢？你要從色受想行識這個地方、要從眼耳鼻舌身意、色聲香味觸法，從這裡去趣入第一義諦。你不能夠遠離一切有為法、直接悟入無為法，不可以這樣子。你直接去悟入無為法、就是沒有道路了，你沒有道路不能去。

    天台智者大師的《摩訶止觀》有一句話。「眾生意鈍，玄覽則難。眼從色入，假文則易」。（按原文：今人意鈍，玄覽則難。眼依色入，假文則易）。智者大師這句話非常好。「眾生意鈍」，眾生的心非常鈍，非常愚鈍、遲鈍。「玄覽則難」，就是不可思議地就悟入第一義諦了，這辦不到，直接悟入第一義諦，這不可以，辦不到。那怎麼辦呢？「眼從色入，假文則易」，我們的眼睛很寶貴，它從這青黃赤白的色法上可以悟入，「眼從色入」。「假文則易」，你要假借文句；「發阿耨多羅三藐三菩提心者，於一切法，應如是知，如是見，如是信解，不生法相」，這是有文句；「色即是空，受想行識即是空」。它有文句的時候，你從這裡可以悟入第一義諦。說：我不假眼耳鼻舌身意、也不假色聲香味觸法，離一切相，我直接悟入第一義諦，那不行，你要從有為這裡悟入。

    所以禪宗的學者，我那天說了：「不與萬法為伴侶」這句話說得是對的。但是這件事怎麼來做呢？你看禪師語錄，他不明白地說。這只有經論上才告訴你：觀色受想行識，是因緣生法、是畢竟空的，從這裡悟入。禪宗他不明白的說這句話，他的意思：你自己去想，我不告訴你，是這樣子。

    所以這上面說「由盡所有性，及如所有性」這是兩種智慧。這「如所有性」這是真實義，「盡所有性」怎麼也叫真實義呢？「取真實義故」他有這個作用，你學習盡所有性，就能取得如所有性，這樣講，這盡所有性還非常重要的。所以叫「真實義」。


Tape 412a

瑜伽師地論 > 卷第四十三 > Tape 412a

亥九、清淨慧（分四科）　天一、徵起

云何菩薩清淨慧？

天二、總標

當知此慧，略有十種。

天三、列釋（分五科）　地一、於真實義

於真實義，有二種慧：謂由盡所有性、及如所有性，取真實義故。

    昨天是講到這裡。

地二、於流轉義

於流轉義，有二種慧：謂取正因果故。

    前面第一段：於真實義有二種慧，這應該是指清淨的緣起。「於流轉義有二種慧，謂取正因果故」，這是生死的緣起。

    清淨的智慧有十種，前兩種說過了。這是第三、第四：於流轉義。就是眾生在生死裡流轉，菩薩於此義有兩種智慧：「謂取正因果故」。就是菩薩能夠認識，這個「取」，應該是認識的意思、通達的意思。通達它的正確的因果義，什麼是三惡道的因果？什麼是三善道的因果？他能夠正確地認識，這就是智慧。認識這樣的因果，就可為眾生開示：你不要做錯這件事，就可以不到三惡道去了。那和外道就不同了，外道教他的徒弟持牛狗戒，就是他不能認識正因果義。

地三、於執受義

於執受義，有二種慧：謂顛倒、不顛倒，如實了知故。

    「執受」是什麼意思？這個「執」，就是執著；「受」就是領受。他所領受的，他很堅固的執著，不肯棄捨。顛倒迷惑的眾生，他執著有我、我所的這種執著，是很堅固的。菩薩教導這類眾生，叫他棄捨我我所，還不是容易，所以叫做「執受」。若是已經接觸了佛法，深入地學習佛法，得到勝解以後，你要轉變他的信仰，勸他不要相信佛法，這也不容易。執著他所領受的。

    「有二種慧」，這個菩薩對於這方面也有兩種智慧：「謂顛倒、不顛倒，如實了知故」。就是眾生的顛倒迷惑、我我所執是很堅固的，菩薩能如實了知。

    「不顛倒」，就是相信佛法的眾生，他能夠深入地學習佛法，又能夠修四念處，他身不顛倒、口不顛倒、心也不顛倒，思想不顛倒、行為不顛倒，菩薩是真實地知道。這件事也不是容易知道的。菩薩有這樣的智慧，教導、教化眾生的時候，有顛倒、不顛倒的差別。菩薩教導眾生的時候，開示他什麼叫做顛倒、什麼叫做不顛倒，如實了知地教導眾生。

地四、於方便義

於方便義有二種慧。謂一切所應作、所不應作，如實了知故。

    「於方便義有二種慧」，這個「方便」，就是學習了佛法以後，能夠採取行動，叫做方便。行動是得果的前方便。菩薩在這方面也有兩種智慧。

    「謂一切所應作、所不應作，如實了知故」，就是這件事是應該這樣做，也如實地了知；這件事是不應該做，也如實地了知。什麼叫做「如實了知」呢？就是這件事應該做，我就能做，那叫如實了知；是應該做，但是不肯做，不是如實了知。這件事是不應該做，但是還是要做，那就不叫做「如實了知」。

    我們發心學習佛法已經很難能可貴了，能發心學習，很不容易了！但是，能如實了知什麼叫做顛倒、什麼叫做不顛倒，如實了知是應該做、不應該做，這還不容易！原因在什麼地方呢？就是我我所。你若有我、我所的執著，它就要顛倒，明知道不對，還是要做。

地五、於究竟義

於究竟義，有二種慧：謂雜染如實了知雜染故，清淨如實了知清淨故。

    這是第五科：於究竟義。

    「於究竟義有二種慧」，這「究竟」就是通過前面的方便，現在成功了，滿足了自己的願望，那叫做究竟義。在這方面，菩薩也有兩種智慧。「謂雜染如實了知雜染故」，這件事是不清淨，你能夠真實地知道是雜染。譬如說作功德，那應該是善法；但是用有所執著的心、有所得的心去做功德，裡面就有染污了。這是很微細的事情，但是菩薩能如實了知。

    「清淨如實了知清淨故」：菩薩修學聖道以無所得為方便，做種種功德利益眾生，這是清淨的。你真實知道它是清淨的，不容易！說那個善財童子五十三參，他前一位善知識要他到一個國王那裡去學習佛法。他到那兒一看，這國王很殘忍地在殺害老百姓，善財童子說：「這個人是一個罪過的人哪！是惡人哪！善知識怎麼勸我向他學習呢？」他這個念頭一生起來，立刻就改變，說：「不！不！不！我要相信善知識的話。」這時候才知道，這個國王他殺害眾生的事情統統是變現的、神通變化的，不是真實的殺害眾生。這個善知識都是法身菩薩，他那種無相的大悲心，是清淨的，你能認識嗎？「清淨如實了知清淨」，能認識？不容易！這個國王他殺害眾生，表面上看這是染污、是罪過；但是他不是染污啊！所以，你能認識嗎？這上面說：究竟「有二種慧，謂雜染如實了知雜染故，清淨如實了知清淨故。」不容易呀！在究竟上的聖人的境界，不容易認識的。

天四、結名

如是菩薩五義十種差別淨慧，當知是名最勝淨慧。

    結束前面這段文，結名。

    「如是」，像前面這五雙，就是菩薩的五種智慧；每一種有一雙，就是五義十種差別，「當知是名最勝淨慧」。下面看《披尋記》p1448：

    「當知此慧略有十種等者：〈決擇分〉說：慧波羅蜜多有五清淨：一、通達諸相清淨」，這個相有遍計執相、依他起相、圓成實相，也可以這麼說。你能夠通達而沒有疑滯，就叫做清淨。

    「二、通達緣起清淨」，這上面意思就是第二段：流轉義。第一段是真實義，是通達諸相清淨。第二段流轉義，這上面說，通達緣起清淨。

    「三、通達教導清淨」，第三是於執受義。執受義就是菩薩教導眾生的智慧清淨。

    「四、通達士用清淨」，第四是於方便義，方便義就是修學聖道。修學聖道是眾生的道心的作用。

    「五、通達證得清淨。（陵本七十五卷七頁）此說五義，如次應知。」這裡說這個五義，如其次第，應該知道。那就是：〈決擇分〉說的這五種清淨和這裡說的這五義，意思是相同的。這麼樣解釋這段文。

戌四、結（開列九門）

如是菩薩極善決定無量妙慧，能證菩薩大菩提果。菩薩依此，能圓滿慧波羅蜜多，速證無上正等菩提。

    第九、清淨慧，分成四段。第一段是徵起，第二段總標，第三段是列釋，現在第四段：結，結束這段文。

    「如是菩薩」，這位有清淨慧的菩薩，「極善決定無量妙慧」，他對於一切法極能善巧的決定，這是不可限量的大智慧。

    「能證菩薩大菩提果」，有這樣智慧的人，他堪能證悟菩薩的無上菩提果。

    「菩薩依此能圓滿慧波羅蜜多」，發無上菩提心的菩薩能這樣學習，他就能圓滿慧波羅蜜多，能夠速證無上正等菩提的。看《披尋記》p1449：

    「極善決定無量妙慧者：若諸菩薩已入大地」，我們講過，已入大地就是十地菩薩，都是聖人。「已善通達菩提自性，己善通達菩提方便，彼所有慧自內所證，不從他緣」，菩提和般若，般若是從因說，菩提是約果說。已善通達菩提的自性，已善通達菩提的方便，菩提的自性，是果上的自性；已善通達菩提方便，就是：方便是菩提的因，菩提是果。

    「彼所有慧自內所證」，彼菩薩所有的智慧，就是因中的智慧、果上的智慧。「不從他緣」，這是要自己用功才能成就的，不能夠借重他人的力量，要你自己努力！聞所成慧是借助外緣，思慧和修慧要你自己努力才能成就的，所以不從他緣，思慧、修慧就是要自己，不從他緣。「名善決定」，這善決定這麼講。因為，聞慧的時候，不能說善決定；這思慧、修慧，修慧通於凡聖，展轉地深妙，到佛的境界－－善決定。

申三、總辨（分二科）　酉一、明所攝（分二科）　戌一、攝一切種（分二科）　亥一、標

復次如是六種波羅蜜多，世尊彼彼素怛纜中，處處散說；今於此中攝在一處，略說應知。

    這下面是第三科：總辨。六波羅蜜這一大科分成三科，第一科總標，第二科是別釋。這兩科都學習過了，現在是第三科：總辨。這是把六波羅蜜統在一起來說明。分兩科，第一科是明所攝。分兩科：第一科，攝一切種，又分兩科：第一科是標。

    「復次如是六種波羅蜜多，世尊彼彼素怛纜中」，就是釋迦世尊，「彼彼」，是一部一部的素怛覽的經裡面，彼一部經、彼一部經，各式各樣的經裡面，「處處散說」，一個地方、一個地方分散的這麼去解釋這六種波羅蜜多。《華嚴經》有講、《法華經》、《大寶積經》、《大集經》、《涅槃經》、《大般若經》，各式各樣的經裡面都有講。

    「今於此中攝在一處」，現在，就是彌勒菩薩敢說這句話，就是在這裡把諸經中說的六波羅蜜多，把它聚會在一處。這件事還不簡單！

    「略說應知」，就是聚在一處，說其大意，你應該知道就是這樣意思。

亥二、釋（分二科）　天一、舉施

謂佛所說素怛纜中，所有施波羅蜜多乃至慧波羅蜜多，或標或釋，彼皆於此或自性施，廣說乃至或清淨施趣入攝受，如其所應皆當了知。

    前面這一段是標，下面第二段解釋。分兩科。第一科：舉施。

    「謂佛所說素怛覽中」，前面是標，這下面詳細說。佛所說的「素怛覽」，翻到中國話是「契經」，各式各樣的經裡面，所有的施波羅蜜多、乃至慧波羅蜜多，這麼多。

    「或標、或釋」，彼彼素怛覽中，說六波羅蜜多的時候，或者是先標出來，然後再加以解釋。「或標、或釋」，「或」這個字，表示可能標而沒釋、可能釋而又沒標。

    「彼皆於此或自性施，廣說乃至或清淨施，趣入攝受，如其所應，皆當了知」，這個地方單說施。「彼皆於此」，彼素怛覽中或標、或釋六波羅蜜多，「彼皆於此」，全部的都屬於這裡所說的。這裡說的就是：「自性、一切難、一切門、善士、一切種、遂求、二世樂、清淨」，九大段。或者是屬於自性施，廣說乃至最後是清淨施，九種布施。這九種布施，就是把諸經中說的施波羅蜜完全統攝了。

    「趣入攝受」，就是諸經中說的施，都趣入到這裡說的施；這裡的施波羅蜜，攝受了一切經中的施波羅蜜了。

    「如其所應，皆當了知」：你去讀一讀諸經中說的施波羅蜜，你去看一看，和這裡面說的施波羅蜜，你一對照你就知道了。

天二、例餘

如是所餘，如所宣說戒乃至慧趣入攝受，如其所應亦當了知。

    「如是所餘，如所宣說戒乃至慧，趣入攝受」，這下面是第二科，例餘。

    「如是所餘」，前面只說到施，還剩下來其他的沒有說的，那就是「如所宣說」，所餘的沒宣說的，就是前面所說的戒乃至慧，也是和施波羅蜜一樣「趣入攝受」。「如其所應，亦當了知」，也是這樣就知道了。看《披尋記》p1449：

    「如是所餘等者：謂如四攝事等，是名所餘。」這個《披尋記》的作者韓清淨這句話說得和文不合適，不過也是可以例推了。

    「於彼趣入及與攝受，亦如波羅蜜多應知」，也可以。

戌二、攝一切行（分二科）　亥一、略明依止（分二科）　天一、舉施

又諸如來為菩薩時，所行一切菩薩行中，所有無量本生相應難行苦行，當知一切與施相應，依止於施。

    前面是「攝一切種」，就是：這裡說的六波羅蜜，能夠攝受無量的修多羅裡面的波羅蜜；這是攝一切種，第一科。現在第二科：攝一切行。分兩科，第一科是略明依止。又分兩科，第一科：舉施。

    又諸如來為菩薩的時候，沒成佛的時候。所行一切的菩薩行裡邊，「所有無量本生相應難行苦行」，在菩薩的時候行菩薩行，有很多的本生、就是在以前行菩薩行的那個時候，就是過去生中的事情。「相應」，這完全是屬於過去世的，是與難行苦行相應的，不容易做到的這個苦行。

    「當知一切與施相應」，當知那裡的難行苦行裡邊，與施相應的，就是相合的，「依止於施」，菩薩依止於施，行諸苦行。這攝一切行，現在攝布施行。

天二、例餘

如說其施，如是戒忍精進靜慮慧相應，依止戒忍精進靜慮慧，當知亦爾。

    這是下面第二段：例餘。如前面這一段說的是布施難行苦行，如是還有其他的難行苦行：戒、忍、精進、靜慮、慧相應的這些苦行。「依止戒、忍、精進、靜慮、慧，當知亦爾」，也是依止這些其餘的五波羅蜜而行難行苦行的。這是例餘。下面第二科，辨依差別。前邊是略明依止，這下面辨依差別。

亥二、辨依差別

或唯依施，廣說乃至或唯依慧，或雜依二，或雜依三，或雜依四，或雜依五，或雜依一切六波羅蜜多，皆應了知。

    「或唯依施，廣說乃至或唯依慧」，這是菩薩沒有成佛的時候，那一個時期，在那個地方，為教化那一類的眾生。「唯依施」，唯獨是依止施波羅蜜行苦行。「廣說乃至或唯依慧」，那就是戒、忍、精進、靜慮，乃至或唯依慧而行苦行。

    「或雜依二」，或者那一個時候、在那個地方、為那一類的眾生，依止兩種波羅蜜多行苦行。「或雜依三」，三種波羅蜜多和合起來行苦行。「或雜依四、或雜依五、或雜依一切六波羅蜜多」行菩薩行，皆應了知。

酉二、明最勝（分二科）　戌一、因勝

如是六種波羅蜜多，菩薩為證無上正等菩提果故，精勤修集是大白法溟，名大白法海；是一切有情、一切種類圓滿之因，名為涌施大寶泉池。

    這是第二科：明最勝，這是說最殊勝的境界。前邊第一科明所攝，現在第二科明最勝。分兩科。第一科：明因勝。

    如是六種波羅蜜多，菩薩為了證悟無上菩提果故，精勤地修集，精進地去修集無上菩提的因：六波羅蜜。「是大白法溟」，這六波羅蜜多，菩薩這樣地精勤地修行，是一切清淨法中最偉大的、最殊勝的。

    「名大白法海」，菩薩修行這六波羅蜜多，是一切清淨法的積聚處，一切清淨的菩薩行都集匯到這裡來。

    「是一切有情、一切種類圓滿之因，名為涌施大寶泉池」，就是這些六波羅蜜多，像一個水泉似的，它從那裡邊湧出來很多的珍寶。菩薩從六波羅蜜多裡面，成就了無量無邊的功德。看《披尋記》p1449：

    「是一切有情一切種類圓滿之因者」，這句話怎麼講呢？「謂此六種波羅蜜多，能令無種姓一切有情皆往善趣」，這句話分兩句話來解釋。菩薩修行菩薩行六種波羅蜜多的時候，能令無種性的一切有情，沒有出世聖道善根的人，能教化這個無善根的眾生「皆往善趣」，都不到三惡道去，都在人天裡面享受富樂之果，有這個作用。

    「及令有種姓一切種類乘三乘法而得出離」，第二個作用：菩薩修六波羅蜜多，能令有出世善根的眾生……，出世善根就是一切種類裡邊，乘三乘法，這個人是聲聞種性、這個人是獨覺種性、這個人是佛種性。菩薩修六波羅蜜多，能令這三種有出世善根的人，學習三乘法而得出離生死大苦。「由是名為圓滿之因」，因此，由這兩個理由說這句話：一切有情、一切種類圓滿之因。六波羅蜜這個大白法，是一切有情、一切種類圓滿之因。「隨其所應，令諸有情皆得成熟故」，隨你的根性所相應的，都能夠使令你的善根成熟了。

戌二、果勝

又即如是所集無量福智資糧，更無餘果可共相稱；唯除無上正等菩提。

    前面是說因勝，現在說果勝。

    又即如是所修集的無量福、無量智資糧，資糧是因的意思。「更無餘果可共相稱」，更沒有其他的果與此資糧相稱、相適應。誰能與他相稱呢？「唯除無上正等菩提」，就是無上菩提才能與六波羅蜜多的功德相稱，你修六波羅蜜多就能得無上菩提。

    這是六度到這裡講完了。下邊是第二科。


Tape 412b

瑜伽師地論 > 卷第四十三 > Tape 412b

本地分中菩薩地第十五

初持瑜伽處．攝事品第十五

未二、四攝事（分三科）　申一、徵

云何菩薩四種攝事？

    前邊第一科是六度。在覺分持這一科裡分兩科，第一科結前生後，第二科攝舉綱要。攝舉綱要分兩科，第一科是總標，第二科是別廣。別廣裡邊分三科，第一科是所學處，第二科是如是學。這個如是學就從三十八卷第八頁（按：金陵本）那裡開始。如是學這一科裡面分兩科，第一科是結前生後，第二科是略廣分別。略廣分別裡邊分兩科，第一科是略，第二科是廣。第二科廣的時候就是三十九卷開始了。這裡分兩科，第一科就是六度四攝。六度四攝就是分兩大段，六度這一科講完了，現在就是攝事這一科。

    第一科是徵。「云何菩薩四種攝事」呢？四種攝事怎麼講呢？布施、愛語、利行、同事，這四科。四科，這上面布施他沒講，因為前面六波羅蜜裡邊有個布施，說了，所以這裡邊就不說布施，就說三事：愛語、利行、同事，這三科。這先是第一科，徵；第二科是列，分兩科，第一科是嗢柁南。

申二、列（分二科）　酉一、嗢柁南

嗢柁南曰：
自性一切難，一切門善士；一切種遂求，二世樂清淨。
如是九種相，名略說攝事。

    這是頌，下面是長行。

酉二、長行

謂九種相攝事，名為菩薩四種攝事。一者、自性攝事。二者、一切攝事。三者、難行攝事。四者、一切門攝事。五者、善士攝事。六者、一切種攝事。七者、遂求攝事。八者、此世他世樂攝事。九者、清淨攝事。

    這個名字和六波羅蜜的九種名字是一樣的。前面這是（第二科）列，標列。下面第三科是解釋，分三科，第一科解釋愛語，這個布施沒提。愛語裡邊分九科，第一科是自性愛語。分三科，第一科，徵。

申三、釋（分三科）　酉一、愛語（分九科）　戌一、自性愛語（分三科）　亥一、徵

云何菩薩自性愛語？

    徵。下面第二科解釋。

亥二、釋

謂諸菩薩，於諸有情常樂宣說悅可意語、諦語、法語、引攝義語。

    「愛語」什麼意思呢？謂諸菩薩與諸有情接觸的時候，「常樂宣說悅可意語」，令你喜悅、令你感覺到滿意，要說這種話。不要說話像刀似的，刺你一刀，不要這麼說話。凡夫的眾生是有這樣情形，因為他貪瞋癡常動，所以他會說出一些話，會刺你一下子。菩薩不！菩薩的貪瞋癡不活動，菩薩常是用般若波羅蜜調伏其心。云何調伏其心？用般若波羅蜜調伏其心。調伏其心的時候，貪瞋癡不動。貪瞋癡不動，所以說出來的話是悅可意語，不說粗暴的話。

    我剛才這話，眾生說出來如刀如劍的話；但是你不說這種話，你還是說悅可意語；不然你怎麼能名之為菩薩呢？你和眾生一樣，那是菩薩嗎？所以，我們要記住。當然，我們還是這句話，你非要在沒有事情的時候，多靜坐調伏其心，你非要這樣做不可！不然的話這事辦不到！因為你內心裡面有煩惱種子，有所緣緣的時候，你若沒有如理作意，煩惱就出來了。一出來了呢，就不是菩薩道了，所以，誰也不要恥笑誰，說：「你怎麼這樣！」不必恥笑；就是要努力！常常努力地調伏自己。這是悅可意語。

    「諦語」，這個「諦」本來是當「真實」講，真實語，就不說謊話。

    「法語」，說出來的話是合法的。什麼叫做法語呢？「引攝義語」，這個話能引攝出來勝義、能引攝出來智慧。這是順文，但是在《披尋記》的解釋另有意思的。

亥三、結

當知是名略說菩薩愛語自性。

    看《披尋記》的解釋p1450：

    「常樂宣說悅可意語等者：此顯愛語有三種相」，愛語這是個名稱，它裡邊的含意有三種相貌。「所謂悅意、無染、唯善」就是這三個相貌。說出這個話，令你心裡感覺到滿意、喜悅。這話裡邊沒有染污、沒有過失「唯善」，唯獨有功德；這是這三個相貌：悅意、無染、唯善。這是標出來，下邊解釋。

    「令他慶悅，是名悅可意語」，你說的這話，能令對方喜悅，這就叫做悅可意語。「即悅意」的「相」貌。「令自尸羅終無穿缺，是名諦語」，諦語是這個意思：使令自己的戒法－－你是菩薩，你是受了菩薩戒了啊！你受了菩薩戒了，你的菩薩戒就告訴你怎麼怎麼的，你現在說出來的話，就是使令你自己的尸羅、你的菩薩戒沒有違犯。這個「穿缺」，「缺」是犯了重戒；犯了輕戒就是「穿」。在《大智度論》上解釋這個「穿」，就是：你念念的、種種的功德都是向於涅槃，能契合涅槃；種種的惡覺觀、惡尋思不入其心，就是心裡面沒有這些雜染的念頭，那就是不穿。這樣從反面說，你心裡面有雜染的念頭就是穿了，就是這個器是一個很完整的器，但穿一個洞，穿一個洞就不好了啊！那個「缺」，就是這個器缺了一塊，那就不好用了啊！是嚴重的犯戒了啊！是名叫做諦語。

    「即無染相」，那就是說，你說的話裡邊沒有過失，也就是話裡邊沒有煩惱。如果你的動機由煩惱發出來的語言，那就是那句話裡面有刀，那就有染污了。

    「令他出不善處安住善處，因之引攝利益安樂，是名法語」，這是法語和引攝義語合而為一來解釋。你說出來的語言能令他人出不善處，從那個罪過的地方出來，安住在無罪過、有功德的地方。你說了這個話，「因之引攝利益安樂」，就會引發出來、能令那個人得到利益安樂，那麼你自己也有利益安樂，這就叫做法語，這就叫做引攝義語。這個解釋很好！「即唯善相」的意思，這兩句話：法語和引攝義語即唯善相。「義如〈思所成地〉說。（陵本十九卷一頁）」。

    這裡面說的菩薩的愛語的自性，就是：悅可意語，就是諦語和法語、引攝義語。「諦語」就是沒有染污，沒有過失。「法語、引攝義語」是有功德。菩薩說出來的愛語符合這三個條件。符合這三個條件不容易，如果你面對的眾生本身很柔和、有禮貌對你，你說出來的話就悅可意語、諦語、法語、引攝義語，有可能做得到。但是眾生他不是，他說話像刀似的刺激你，你還有可能說得出來悅可意語、諦語、法語、引攝義語，這就難了，不容易啊。所以要預先準備好，預先要多靜坐，修無我觀、修畢竟空；我不可得、我所不可得。「我、我所」，是什麼東西？是引發貪、瞋、痴的因緣。你能觀無我、無我所呢，引發貪、瞋、痴的因緣沒有了，貪、瞋、痴就不動了，不是說斷除，它就是能調伏貪、瞋、痴不動。外面的所緣緣啊！不能作貪、瞋、痴的所緣緣，所以就能悅可意語、諦語、法語、引攝義語。如果自己不預先地訓練自己，這事辨不到，非要自己訓練自己不可。我們前面「忍品」已說過了，要忍。就是你照那樣學習，自然就可以悅可意語、諦語、法語、引攝義語，不能學習的話，這事辨不到，也就和眾生一樣，說話像刀子似的，那就很多的煩惱來了。

    前面自性愛語已經解釋完了。我感覺《瑜伽師地論》非常好，光是愛語，它講這四種語言，非常地真實、非常地有功德。我們這樣學習，假設為人講開示，就是講得好，我們學習彌勒菩薩的法語，就是講得好。說我沒能做到，但是你能說得很好也好，能做到，應該打一百分，所以要學習《瑜伽師地論》，常常溫習啊，講開示很容易，而且還是講得好，若不溫習就忘了，那就不行。

戌二、一切愛語（分三科）　亥一、發起

云何菩薩一切愛語？

    這一切愛語怎麼講呢？這是徵起。下面總標。

亥二、總標

謂此愛語，略有三種。

亥三、列釋（分二科）

    列出來名稱，再加以解釋。分兩科。

天一、別釋三種（分二科）　地一、釋（分三科）　玄一、慰喻語

一者、菩薩設慰喻語。由此語故，菩薩恒時對諸有情，遠離顰蹙先發善言；舒顏平視，含笑為先，或問安隱吉祥，或問諸界調適，或問晝夜怡樂，或命前進善來。以是等相，慰問有情，隨世儀轉，順睹人性。

    第一科是別釋三種。又分兩科，第一科解釋，分三科，第一科是慰喻語。

    這愛語有三種：第一種是菩薩要學習「菩薩設慰喻語」，這「設」字怎麼講呢？這個字是學習，菩薩要學習「慰喻語」。

    「由此語故，菩薩恒時對諸有情，遠離顰蹙」，什麼叫作「慰喻語」呢？這是解釋。「由此語故」，由於菩薩說這個語言的關係啊，「菩薩恒時」，長時期，不是短時的哦，面對諸有情的時候，「遠離顰蹙」，「蹙」這個字也念「ㄐㄩㄝˊ」，但是應該念「ㄘㄨˋ」；恒時對諸有情，遠離顰蹙：不會趨眉頭、不會愁眉苦臉的，不會這樣子，沒有這個事情。

    「先發善言」，不要等眾生說話，你先說話，先說有意義的語言。「舒顏平視」，「舒顏」顏面開朗，「舒」是開朗的意思。「平視」，不要向高看、不要向低看。「含笑為先」，菩薩的面容開顏微笑，先要這樣子。「或問安隱吉祥」，或者要說話的時候，「先發善言」，要怎麼說呢？說什麼話呢？「或問安隱吉祥」，問你，你的心情很安穩、你的事情都很吉祥吧！可以問這種話哦。菩薩對人的面貌，因為心慈悲、心有大智慧，不是用貪、瞋、痴同人見面，所以會這樣子。我們凡夫學習菩薩道啊，應該這樣學習。

    「或問諸界調適」或問四大：地、水、火、風時節，四大調和。「或問晝夜怡樂」，晝三時、夜三時，心情快樂。「或命前進善來」或者對他說：請你進來，「善來」你來得好。「以是等相，慰問有情」用這類的相貌，慰問眾生。「隨世儀轉」菩薩這樣做，也不是違背世間的禮儀，隨順世間的禮儀去活動，世間的禮儀，有一些也是很有禮貌的嘛。

    「順睹人性」，「睹」這個字，我看《大正藏》正文也是這個字「睹」，但下面《覺堪記》說是「都」，在《遁倫記》上面就不是「睹」，是「都」。「順都人性」呢？這麼講也可以：「都」啊，就是城市裡面的人，是國家的首都，政府首都所在地，是一國之中，文化最高的地方，應該是這麼說。「文化最高的地方」，那個地區的人都是讀過書的人，懂得禮貌。「順都人性」隨順讀過書、有禮貌的人，那個習慣性，隨順有禮貌的人這樣做，菩薩也這樣做，你不要隨順沒有讀過書、不懂禮貌、田野中的人，不要隨順那類的人，沒有禮貌，菩薩也應該這樣學習，叫作「慰喻語」。

玄二、慶悅語

二者、菩薩設慶悅語。由此語故，菩薩若見有情妻子眷屬財穀，其所昌盛而不自知；如應覺悟，以申慶悅。或知信戒聞捨慧增，亦復慶悅。

    一共是三種語言，第二種是「慶悅語」。「由此語故，菩薩若見有情妻子眷屬財穀」，什麼叫作「慶悅語」呢？「由此語故」由於菩薩能說出來這樣語言的緣故，所以叫作「慶悅語」。菩薩若看見有情妻子、眷屬、財穀、還有他的事業。「其所昌盛而不自知」，有情的妻子、眷屬、財穀，財富、事業這方面，「所昌盛」就是很殊勝、很美好。「而不自知」他自己還不知道。「如應覺悟」，菩薩隨其所宜來覺悟他，就是讚歎他。「以申慶悅」申訴菩薩內心的歡喜心表達出來，就叫作「申」，來祝賀他、令他歡喜。這是一種「慶悅語」。

    「或知信戒聞捨慧增，亦復慶悅。」或者菩薩知道這個眾生在佛法裡邊，栽培了信、戒、聞、捨、慧的善根，這五種善根有增上，栽培的很好。菩薩也是來讚歎他，來慶賀他，也是這樣做。「或知」，這個「知」是什麼意思？表示要真實，說你不知道，你不要說。要知道眾生的信增上、戒增上、聞、捨、慧增上，真實的讚歎他，你若不知道，不要讚歎。若他沒有這個功德，你讚歎他，那等於毀辱他了，也等於你在說謊話了。若說謊話，那怎能算是讚歎呢、怎麼能算是慶悅呢，要說真實話喔，這叫作「慶悅語」。「慶悅語」分二種：一種是世俗諦的慶悅，一種是佛法的善根裡面，真實的德行，在這方面要真實的讚歎。

玄三、勝益語

三者、菩薩設勝益語。由此語故，菩薩宣說一切種德圓滿法教相應之語，利益安樂一切有情；恒常現前以勝益語，而為饒益。

    這是第三種愛語，叫作勝益語。菩薩要學習這勝益的語言，有殊勝法義的語言。「由此語故」，由此語能得大利益，所以叫作勝益語。什麼語呢？「菩薩宣說」菩薩為眾生宣說，「一切種德」就是佛啊，佛具足了無量無邊的功德圓滿，佛為眾生宣說的法教，「法」是佛所說的，法是教導眾生的，佛說的法語。「相應之語」菩薩要宣說與佛的法語相應的語言，要說這種話。「一切種德圓滿法教」是佛陀說的法，菩薩說的話要與佛說的話相應，說這話幹什麼呢？「利益安樂一切有情」能令他將來得大利益，能令他現在得大安樂，或者現在得大利益，將來得大安樂，這種語言有這種作用，要宣說這種語言。「恒常現前以勝益語，而為饒益」菩薩呢，若是常於眾生現前的時候，以勝益語，而饒益眾生，而這樣做。這可見聖位的菩薩、法身菩薩，那不要說了。主要是我們凡位菩薩，怎麼能夠說這種話呢？就是要常常學習經論才可以，若不學習經論你會說這個話嗎？你不會說嘛。

地二、結

是名菩薩一切愛語差別應知。

    結束前面這段話。這樣說呢？菩薩一切的愛語，就是這三種：「慰喻語」是初見面的時候說的話。「慶悅語」可能以後就說慶悅語。最後要說「勝益語」。這是表示出來菩薩的般若波羅蜜，也顯示出來菩薩的大悲心啊！

    這個地方呢，若是不修無我觀，心裡面有我、我所的時候，這些話說不出來。有「我、我所」的時候，說出來的話，就會保護「我」。如果你沒有成就，那也沒有什麼事，若有成就，面對眾生的時候，就會害怕眾生來奪取你的我、我所，就害怕了，說出來的話，就不是慰喻語、慶悅語、勝益語，（而）說出一些話來保護自己。雖然不是有他心通，但從你說的話，就可以知道你心裡面的事情了。若說這種話呢，表示沒有我、我所，心裡面完全放下，不感覺到我有什麼東西被人搶去，沒有這個顧慮。所以說這個話是完全很自在，很安祥的這樣講話。

    若有我、我所，這話講不出來，那怎麼辨呢？一定要修無我觀才可以。常常要修無我觀，「照見五蘊皆空，度一切苦厄。」當然，這裡面我空、法空都在內，一定要這樣做。所以很明白地說呀，什麼叫作害怕？「有我」就害怕，若「無我」就不怕。說我看見老虎來就害怕，就是因為有「我」，若常常修空觀呢，這「我」就逐漸地消失、「我」就逐漸地微弱、逐漸地就沒有這個事情。而有智慧的人會隱藏自己，他會假借一個什麼、什麼的，就過去了，但是內心隱藏的就是害怕。這是我們凡夫有的時候，自己是這麼回事，但自己還不太懂，但是佛菩薩看得清清楚楚。

    但是佛菩薩呢，是有慧眼、有法眼，佛菩薩大慈大悲啊！他是教化一切眾生，他知道徒弟，這個人有道心、這個人沒有道心，完全清清楚楚的。天台山國清寺，是從什麼地方來的？智者大師在的時候，沒有國清寺。是智者大師滅度以後，晉王廣，那時候他還不是太子，更不是皇帝啊，他造的。他怎麼會造這個廟呢？是智者大師臨終的時候，說了幾句話，不是對面說給晉王廣聽。晉王廣是請智者大師為他受菩薩戒；晉王廣請智者大師講《維摩經》，智者大師在天台山講《維摩經》，但是講到《佛道品》就不講了。晉王廣要請智者大師去，智者大師就把《維摩經》停下來，就去了，到了大佛那地方呢，天台山有大佛，大佛是彌勒菩薩，到那裡智者大師就停下來說法，就圓寂了，智者大師在山上說了幾句話就走了，說這地方應該造廟，就是國清寺那地方，他是在修禪寺住。說這個地方應該造大殿，這個地方應該造藏經樓，就這麼說。說是誰能造呢？智者大師說了一句話：……好像還說到一句話：「我會來護持他」，這文現在在《國清百錄》上有。智者大師圓寂了，可能是章安尊者，或者是誰？就把智者大師的話記錄下來，送給晉王廣。晉王廣是有學問的人，文章寫得很好，他一看就發心造國清寺。智者大師說這事幹什麼？為什麼不當面對晉王廣說呢？而說多少隱語也不是太明白的，那段話。就是愛徒弟啊！跟他出家的人很多，沒有地方住啊，是這麼一回事，所以要造廟。叫誰造廟呢？從隱語可以看得出來，是叫晉王廣造。他看見這些話呢，他也就發心把這國清寺造了。

    譬如說我們大殿是供觀世音菩薩，這是什麼意思呢？就是我們都是他的徒弟，觀世音菩薩是我們的老師，觀世音要照顧我們，若是說我們隨隨便便、不發道心，那觀世音菩薩很難照顧我們，要發道心，觀世音會照顧你。你知道「護法」嗎？問題是這樣，觀世音會知道，說我這個徒弟很發道心，我照顧他。

    什麼叫作發道心？若學習《瑜伽師地論》，前面說：「一定要修無我觀」，修無我觀的時候，道心自然就出來了，自然什麼事都是清淨莊嚴。若有我、我所，一切都是污染的，是這個意思。若修無我觀，常常修呢，自然就會慰喻語、慶悅語、勝益語，你會這樣子。是名菩薩一切愛語差別應知。《披尋記》p1451：

    「謂此愛語略有三種等者：此中三種，如次應知三相所攝」，三個相貌所攝，「攝」也是具足的意思，具足這三個相貌叫作「愛語」：「一、慰喻語，悅意相攝。」，「慰喻語」是具足了悅意的相貌。「此即悅可意語」也就是前面說的「悅可意語」叫作「慰喻語」。

    「言隨世儀轉順睹人性者，〈菩提分品〉中說：菩薩善知世間」，菩薩善知世間上的道理。「若見年德俱尊勝者」看見一個人啊，年紀、德行都比我強，「尊勝」都高過我，特別值得尊重。「能正奉迎，敷座延坐」，這樣有道德的人來呢，能正恭敬地歡迎他，然後給他預備個座位「延坐」，請他坐下來。「敬問禮拜」，恭敬地問候他、禮拜他。「合掌殷勤，修和敬業」，修特別恭敬、和藹的這種功德業。「若見年德俱相似者」，年紀、品德彼此相似的，「能正問訊」也能恭敬地問候他，「酬對、歡慰」，同他談話，感覺非常歡喜、安慰。「以軟美言共興談論」，不要很強硬的語言，很柔和、很美好的語言和他共同談話。「不依等慢而自格量」，不要隨順自己的高慢心：我什麼地方對你差一點呢？我又不次於你啊，心裡有這個想法，那就有高慢心了。而「自格量」不是這樣子來比量，你的功德比我多啊，我又不差你多少，嘴裡可能沒說出來，心裡面這麼想。「若見年德俱卑劣者」看見一個年紀也輕，品德也不是那麼好喔，不如我。「隨力隨能，勤修勝德。乃至廣說。」若是看見這樣的人呢，「隨力」，應該隨智慧力、隨心力、隨體力、隨因緣所能辨到的。「勤修勝德」，他年紀輕嘛，品德不如你，你可以說幾句勉勵他的話也可以，「勤修勝德」。這下面的文沒有解釋，「乃至廣說」。

    但是我讀那段文，引來三句話：「顯實少德，覆實多過」說那個人也有點優點、也有點功德」你就可以讚歎他這點功德，真實地不虛偽。「覆實多過」，他還有很多的過失，隱藏不要講。「終不舉發，令其恥愧」，不論談話談多久、同住多少天，儘量不要說出他的缺點，令他羞恥、令他慚愧，不要講，內容是這麼說的。所以「若見年德俱卑劣者，隨力隨能，勤修勝德。乃至廣說」。（陵本四十四卷十九頁）我們還沒能學到那裡。「此應準釋」這裡說愛語的三相，應該照那裡的解釋，這是說「慰喻語」。

    「二、慶悅語，無染相攝。」慶悅語就是沒有過失的意思，「此即諦語」，也就是前面那個「諦語」，「由慶悅他真實德故」，這個人有真實的功德，要歡喜讚歎。「三、勝益語，唯善相攝。」，這是有功德的語言，「此即法語，引攝義語。言一切種德圓滿法教者：謂即如來於三聚法現等正覺之所宣說。」這是佛說，佛於三聚法現等正覺，能平等地、如實地覺悟三聚法的道理，佛所宣說的圓滿法教。

    「何等為三？一者、能引有義聚法，二者、能引無義聚法，三者、非能引有義聚法，非能引無義聚法。」「非能引有義聚法，非能引無義聚法」，這個人現在也不做善，但是也不做惡，但是有因緣的時候，也能做善，也能做惡。「由此相應語言利益安樂一切有情，是故說名為勝益語。」

天二、略攝二種（分四科）

    前面是第一科，別釋這三種語。這下面是略釋二種，把三種合成二種。

地一、徵

云何略說如是菩薩一切愛語？

地二、標

當知此語，略為二種。

地三、列

一、隨世儀軌語。二、順正法教語。

    隨著世間上讀過書、有禮貌的人，他們可以成為儀軌的那種人語言，見面對人有禮貌，說出一些慰喻語。

    「二、順正法教語」，菩薩說話呢，第一個隨世儀軌語，第二個是順正法教語，要隨順佛陀的正法，要隨順佛陀的法語，要說這個。這是第三科列。

地四、攝

若慰喻語若慶悅語。當知是名隨世儀軌語。若勝益語。當知是名順正法教語。

戌三、難行愛語（分三科）　玄一、徵

云何菩薩難行愛語？

亥二、標

當知此語，略有三種。

    這是難行愛語。

亥三、釋（分三科）　天一、於怨害所

若諸菩薩於能殺害怨家惡友，以善淨心、無穢濁心，思擇為說若慰喻語、若慶悅語、若勝益語，當知是名菩薩第一難行愛語。

    「若諸菩薩於能殺害怨家惡友」，就是這個人，彼此間有恨，是很惡的一種人，這個惡知識，惡到什麼程度呢？能殺害菩薩的怨家惡友。這個人啊，現在和你見面了，大家也要說話，怎麼辨呢？「以善淨心、無穢濁心」，就是用慈悲心與智慧、用憐憫心，用智慧就是「善淨心」，不是用貪、瞋、痴。「無穢濁心」，沒有貪、瞋、痴的心，用智慧和慈悲心和他說話，「無穢濁心」，沒有染污心同他說話。

    「思擇為說」，就是你那智慧在這要用，一方面思惟觀察，就為他說話。說什麼呢？「若慰喻語、若慶悅語、若勝益語。」還是說這三種話，但是要用慈悲心、用智慧說這三種話。「當知是名菩薩第一難行愛語」，這是不容易的，所以菩薩呢，發了無上菩提心，要多作功德、多修福、多學習經論，使令自己的福德廣大、智慧廣大，然後面對一切眾生的時候心安，如果你不修福、不修慧啊，就是享受過去生栽培的一點福慧，那不行，福慧是無常，過去栽培的福、栽培的慧啊！現在不繼續栽培福慧，那福慧慢慢就沒有了，一定要努力栽培福慧。而栽培福慧呢，就是要有良福田，在良福田那裡栽培福慧，而良福田呢？佛菩薩就是良福田。我也說過：「我們早粥、午餐的時候，你恭敬地念供，心不散亂，我們不但供佛、還供阿羅漢。各位感覺到我們這裡和其他人不同，這個地方有點不同，我們有供阿羅漢，其他寺廟裡供阿羅漢的不多，也可能有。恭敬念供，這就是修福、修慧啊！另外我們讚歎自己，我們在這裡又發心靜坐，也發心學習經論，這也是福田。你在這裡當職事，你就是修福慧了，不要說：「他們靜坐的時候，只是在那打瞌睡、打妄想，沒有修止觀嗎，那是良福田嗎？」你不要這樣講，這樣講錯了，講得不對啊，不要說：「他都沒來靜坐」，不要這麼說呀，初開始發心修行的人，就是這樣子。最後得無生法忍以後，修行就容易了，因為他心裡有畢竟空的智慧、有無我、無我所的智慧，他能調伏煩惱，能調伏睡眠，一切的障礙都能調伏，他坐在那裡，腰也不疼、腿也不疼，那種聖人的修行，行、住、坐、臥無差別的境界，當然你在那地方修福，是良福田。但是我們沒有到那境界也是良福田，《涅槃經》上有一句話：初發畢竟二不別，如是二心前者難，初發心者難呀，是故我禮初發心。（按：原文為「發心畢竟二不別，如是二心先心難，自未得度先度他，是故我禮初發心。」）不知道這句子是那位菩薩說的，初發心修行的時候，他心裡面我、我所、貪瞋痴都具足，修行難，但他發心修行，所以我對他敬禮，敬禮初發心的菩薩。這是《涅槃經》的話，但那位菩薩說的呢？我忘記，想不起來。這些大菩薩對初發心的人都有恭敬心啊，你怎麼可以說：「他坐在那裡打瞌睡，不是良福田。」，不可以這麼說。

    另外我感覺有一點事情，有什麼呢？有一回在加州，有一個香火廟開光，我還是去，在吃午飯的時候，有居士說：「唉呀！觀世音菩薩來了」我說：「在那兒？」，他說：「天空裡現出瑞象」，當時我和真常法師談話，他說，我們也不動，這居士說：「你們怎麼搞了，觀世音菩薩來了，都不出來看」，我說：「好好，我出來」，就看見什麼？觀世音菩薩的像有彩雲，當時有人照像，照出來。那是一個香火廟嘛，就是大家來燒燒香、抽籤，就是這種境界嘛，但是觀世音菩薩在這裡現出來，是什麼意思呢？就是尊重這件事。這看出來，他們將來得無上菩提，就是在那裡抽籤的時候開始的，他在那拜佛，唉呀！我的兒有病，醫生看不好，拜佛，他們用誠心拜，他就這樣栽培一點善根，將來得無上菩提了。我們也不要高慢：他們是香火廟，我們不是香火廟，你不要高慢，我們在那靜坐的時候，怎麼樣啊？不要高慢。但也是初發心，很難得。你在這裡當僧職事，有功德。在這裡面看出一件事：不輕視初發心菩薩，說這個菩薩，他完全不及格，聖道是從這裡開始，不要輕視。說是我拿一塊錢來供養他，他也不是良福田，不要這樣說。我拿一塊錢供養他，希望他發無上菩提心，戒定慧清淨具足，你這樣祝願，這也就無量功德。你說：他這個人沒有功德，我這一塊錢給你吧！你這樣態度，沒有功德。

    努力地修無我觀，努力地栽培福、栽培智慧！一定要這樣做。以後的菩薩道也容易行。就是行菩薩道的同時，能減少過失！你有我、我所在啊！說：「我也能發菩提心！」是的！你能發菩提心，但我、我所常隨著活動啊！你有過失。當時是栽培了小小的功德，同時也栽培了很多的罪過啊！你的我、我所不是菩薩道啊！是障礙菩薩道的！


Tape 413

瑜伽師地論 > 卷第四十三 > Tape 413

戌三、難行愛語（分三科）　玄一、徵

云何菩薩難行愛語？

亥二、標

當知此語，略有三種。

亥三、釋（分三科）　天一、於怨害所

若諸菩薩於能殺害怨家惡友，以善淨心、無穢濁心，思擇為說若慰喻語、若慶悅語、若勝益語，當知是名菩薩第一難行愛語。

    這是第三科，「難行愛語」，這一科裡邊分三科，第一科是徵，第二科標，第三科是解釋，解釋裡邊三科，第一科是「於怨害所」。對於怨家惡友而能夠說愛語，這是第一難行愛語，這是上一次講過了。下邊是第二科，「於愚鈍所」。第一難行愛語，這一段文字也不是難認識，但是我們不妨想一想，我能不能做到？想想自己，我能不能做到？不要光是唸這個文就過去了，要想一想。我現在我做不到，或者我什麼時候能做到？這麼想一想！下面是第二科，「於愚鈍所」。

天二、於愚鈍所

若諸菩薩於其上品愚癡鈍根諸有情所，心無疑慮。思擇為說種種法教，

    若是諸多的菩薩，「於其上品」就是對於那一個人的愚癡是屬於上品的。這個「上品愚癡」或者說，極容易明白的道理，他還是不明白，那就可以說是上品愚癡；或者說這種愚癡，不容易調伏，極難調伏，所以叫做上品，如果容易調伏就是下品了。這樣上品愚癡的鈍根人；鈍根，就是沒有智慧。說沒有智慧這個話，我們容易說這個人一點知識沒有，其實那不一定，可能這個人是大學教授，他學問很好的，但是在佛法來說呢，這個人是上品愚癡、鈍根，也可以這麼解釋。「諸有情所」，不是一個人，很多的這些上品愚癡鈍根人。「心無疑慮」，這個菩薩對這樣的愚癡人，沒有懷疑，也沒有顧慮。說我為他講解佛法，那可能是又有疑慮，可能他聽不懂吧！或者說是不契機！沒有這些顧慮。「思擇為說種種法教」，這個菩薩用他的後得智，加以觀察，為他宣說佛法中種種善巧方便的佛法，來教導他。

誓受疲勞，如理、如法、如善攝取，當知是名菩薩第二難行愛語。

    「誓受疲勞」，為這樣人講解佛法，是很辛苦的，但是這位菩薩決定，這個「誓」當決定講，能忍受教化他的這個疲勞，我不怕辛苦。「如理如法如善攝取」，這個「如」這個字，很多的解釋，在這裡可以當做隨順的意思，隨順道理去攝受這個人。你講出來的佛法，一定要有道理，用道理來教化這個人。「如法」，這要隨順佛所說的教法，去教化他，「如善」，也能隨順，能令他從不善處安住善處，能叫他有這種作用，這麼樣來教化他，「當知是名菩薩第二難行愛語」。這個理，如理如法，這個理和法，是這位菩薩用這樣的理和法來開導他。這個善就是開導的作用，能轉變他，使令他轉為佛教徒。那麼這個「理、法」是攝受他的方法，這個「善」是攝受的希望、效果。「當知是名菩薩第二難行愛語」，這個愛語還是不容易講的。

    看《披尋記》p.1425：

    「如理如法如善攝取者：依現比至教道理而說正法，非不依彼三量道理，是名如理。又所宣說應四聖諦，是名如法。義如力種性品說。（陵本三十八卷十七頁）以其隨順八種教授而正教授，五種教誡而正教誡，是名如善攝取。言攝取者：謂諸菩薩正御徒眾。於彼有情攝取攝受故。義如攝受品說。（陵本四十八卷二十七頁）」

    「如理如法如善攝取者：依現比至教道理而說正法，非不依彼三量道理，是名如理。」

    這是《披尋記》的作者這麼解釋，這個菩薩教化眾生的時候，要有根據，根據現量，根據比量，根據至教量，這三量的道理，為他宣說正法。這個現量怎麼講呢？現量就是現前的境界。比如說我眼睛能看見顏色，耳朵能聽見聲音，這就是現量，就是用這樣的現實的情況來講解道理，那麼這是現量。比量呢，就是不現前了，這件事不懂，不明白，就用已經明白的道理來推知不明白的道理，也知道了，這叫做比量。「至教道理」就是佛陀說的法語，說的道理，用這樣的道理去教化他，那叫做「至教道理」。那麼要符合這三個道理的正法。「非不依彼三量道理」，不是不根據三種道理，就是根據這三種道理，也就是隨順這三種道理，這樣去攝受這個眾生，這叫做如理攝受。

    「又所宣說應四聖諦，是名如法」，又這個菩薩為這個上品愚鈍的眾生說法的時候，「應四聖諦」，就是契合，「應」就是契合，契合這個苦集滅道四聖諦的道理，那這就叫做「如法」。這個四聖諦就是世間的因果和出世間的因果，從這個因果上，能引導他達到聖人的境界。苦集是凡夫境界，但是凡夫未必能懂；這個滅道是聖人的智慧境界。你為他說法呢，一定要詮顯出來這樣的道理，你說了老半天，還是在戲論裡邊活動，你為人家講開示說法，說了老半天，說了很久，並沒能引導人向於第一義諦，還是個戲論的境界，所以這是「又所宣說應四聖諦，是名如法」。「義如力種性品說」，這上面這個「如理如法」這個道理，如〈力種性品〉裡面已經說過了。就是在陵本三十八卷十七頁，這是正文，在那上面有講。

    「以其隨順八種教授而正教授，五種教誡而正教誡，是名如善攝取」。三十八卷十七頁那上面說的：如法如理的為眾生說法，那裡邊是說到，隨順八種教授，就是菩薩為眾生說法，符合這八種教授的，「而正教授」。這八種教授，就是五停心，這是五種教授；第六、第七呢，就是菩薩為他宣說的道理，能對治常見，是第六；　能對治斷見，這是第七，七個教授了。那麼最後一個教授呢，還能夠令他除遣增上慢，你按照這樣的佛法去修行，你就從凡夫的境界向前進，向前進成功了就是到聖位了，但在中間有可能會有錯誤，就是增上慢，他沒有得四禪，說是得四禪；他沒得聖道，他說他得聖道了，就有這個問題。所以第八個教授呢，要教他除遣增上慢的過失，所以這是八種教授。八種教授，是三十八卷的二十頁、二十一頁那裡說。我又去重新讀了一遍，這八種教授呢，它另外又分成三段，就是，眾生大概的說呢有兩類眾生，一類眾生，心沒得定的人，沒得定應該說也沒得欲界定，或者得欲界定而沒得未到地定，或者說也沒得初禪，就是這種人。沒得定，沒得初禪，也沒得未到地定這種人，這種人你為他說法呢，就是先說五停心觀，這是五種教授。五停心觀如果成功了，就是已經得定了的人，那麼看這文的意思，和前面〈聲聞地〉說的也是一致，就是，修五停心觀成功了，應該是得到未地定了。得到未到地定了，在這個時候菩薩為他宣說聖道。那麼就是聖道能斷除去常見，能斷除去斷見；因為有的人有禪定，他還有常見，他還有斷見，他若不學習佛法，他容易有這兩種邪見。我們讀這個《瑜伽師地論》才知道這件事。

    說現在有一個人有神通，有很高的禪定，那當然就是，高深的禪定就是色界四禪了，這種有這樣禪定功夫的人，如果我們佛教徒，說我是佛教徒，那麼在家佛教徒或者不說，我們說我是出家人，我受了比丘戒了，我受了菩薩戒了，受了三壇大戒了，但是你若不學習佛法的時候，對這個有禪定、有神通這個人，你對他有什麼看法？我看你不敢置一詞，一句話也不敢說。現在《瑜伽師地論》說是你有了禪定，如果你不是佛教徒，你可能還有常見，有斷見，你還有邪知邪見，你看《瑜伽師地論》前面說那六十二見，“不如理作意”那個地方，很多的特別的愚癡境界，都是有禪定的人發明出來的。我們沒有禪定的人，哎呀！我不知道怎麼回事？有禪定的人他知道很多事，但是特別愚癡。這個學習《瑜伽師地論》，《瑜伽師地論》是彌勒菩薩說的，彌勒菩薩會說出這句話來。如果彌勒菩薩不說這句話，我們知道什麼？我看我們不能，就明知道這人是外道，但是你心裡不敢說他什麼，因為我們智慧不夠。現在學習《瑜伽師地論》知道這個事，那麼會有什麼反應呢？我們心不動。說這個人有很大的神通，啊！不得了，說話的時候就驚天動地，我們心不動，因為什麼？因為我們學習了《瑜伽師地論》以後，這都是凡夫境界，心裡不動。

    所以這上面說呢，這個地方分成三段，就是為初發心的人，心沒得定的人，為他說五停心，叫他斷除去這個障道的因緣：貪、瞋、癡、慢這些各式各樣的煩惱。那麼，到了斷除去這些障道因緣以後，為他說正方便道，斷除常見，斷除斷見。最後呢，第三段，就是為他破除去增上慢，是這樣意思。就是「隨順八種教授」，這八種教授就是這八種。「而正教授」，這個菩薩隨順佛所說的八種教授來教導這個眾生。

    「五種教誡，而正教誡」，這五種教誡，前面是八種教授，告訴他這麼用功。這個教誡有點不同，第一個就是遮止，有罪過的事情不可以做。第二叫做開許，就是有功德的事情可以做。第三個是諫誨，就是說這個佛教徒很用功修行，但是一時失掉了正念也會做錯事，做錯事嘛，你要教誨他，教誨他這是有罪過的事，你不要做，諫誨他，這是第三個。第四個，就是有的眾生對佛陀的正法沒有恭敬心，輕視佛的正法，隨便的就違犯佛的教誡，那這個人呢，這個菩薩應該呵斥他，應該擯，把他驅逐，應該這樣子，這是第四個。第五個是慶慰，就是這個眾生，他不失掉正念，如法精進的學習佛法，能夠用功修行，那麼你來讚歎他，叫「慶慰」，這是五種教誡。「而正教誡，是名如善攝取」，「如善攝取」這麼講。

    「言攝取者：」這個攝取這句話怎麼講呢？「如善攝取」，這個「攝取」怎麼講？「謂諸菩薩正御徒眾」，這個菩薩他錄取了很多的弟子，他能夠正確的來輔導他們。「於彼有情攝取攝受故」，對於這個所攝受的徒眾，就是用佛法來引導他，叫做「攝取」，引導了以後要好好教授他，引導來以後，你要教導他，用佛法來教導他，叫做「攝受」。從這裡看出來，你若是在一個佛教團體裡面，你做領導人，你應該怎麼做，就是這兩個事，就是攝取、攝受。你用佛法來攝取他，用佛法來教授他，也就是八種教授，五種教誡。說我沒有這個能力，我不能夠教授，那你做佛教的領導人是不對的了。你就不應該做這個領導人的事情，不應該做這個事。「義如攝受品說」，這裡面說這個攝取攝受的道理，如攝受品說（陵本四十八卷二十七頁），我們還沒有學到那裡。

天三、於諂誑所

若諸菩薩於其諂詐欺誑親教軌範尊長真實福田，行邪惡行諸有情所，無嫌恨心、無恚惱心，思擇為說若慰喻語、若慶悅語、若勝益語；當知是名菩薩第三難行愛語。

    這是第三科，於諂誑所。第一個是於怨害所，第二個於愚鈍所，第三個於諂詐所。「若諸菩薩於其諂詐」，對於那一個人，那個人是個怎麼樣的人呢？對於他的親教師、軌範師，他的尊長，是「真實福田」，真實福田那就是聖人了。對聖人行諂詐，表面上很恭順的，實在心裡面都是欺騙師長的，欺誑他的師長。諂詐、欺誑他的親教師、他的軌範師，軌範師是阿闍黎，欺誑他的尊長。而這些親教師、軌範師和尊長，不是一般的凡夫，是真實的良福田，聖人，他遇見這個聖人了，「行邪惡行」在他這個良福田這裡行邪惡的事情，做罪過的事情，他還向他師長說他做什麼什麼功德。「諸有情所」，這樣的眾生，行諂詐、欺誑、邪惡行的眾生，「無嫌恨心」這個菩薩對於這個眾生，他沒有嫌恨心，他不譏嫌也不恨，嫌也就是恨，沒有恨。「無恚惱心」心裡面不憤怒，也不動心要惱亂他，沒有這個意思。「思擇為說若慰喻語」，這位菩薩呢，對這個眾生，他心裡也有觀察，也為他宣說慰喻語，或者是慶悅語，或者勝益語，「當知是名菩薩第三難行愛語」，第三種。

戌四、一切門愛語（分三科）　亥一、徵

云何菩薩一切門愛語？

    現在是第四個一切門愛語，分三科，第一科是徵，「云何菩薩一切門愛語」，就是徵，下面第二科是標。

亥二、標

當知此語，略有四種。

    「當知此語，略有四種」不同，下面第三科列出來，

亥三、列

一、欲斷諸蓋向善趣者：為說先時，所應作法。

    「欲斷諸蓋向善趣者」，這是愛語的對象。就是這個眾生，他心裡面想要斷除諸蓋，這個貪欲、瞋恚、昏沉睡眠、掉舉惡作、疑，這種蓋，他心裡面有蓋，他心裡面還想要斷除這一切的蓋障，「向善趣者」，他心裡面的意願，想要提提昇自己的程度，能達到高深禪定的境界，那麼就是向善趣，這個蓋都是欲界的人，欲界的人都有蓋，欲界的人想要提昇自己，就是到色界天以上了，或者是有意得聖道，就是「向善趣者」。這樣的人，菩薩怎麼樣為他宣說佛法呢？「為說先時所應作法」，以前他應該做的事情，現在還是給他宣說這件事。

    看這《披尋記》p1452：

    「為說先時所應作法者：所謂施論戒論生天之論，於諸欲中能廣開示過患出離清淨品法，是名先時所應作法。如聲聞地說應知。（陵本二十五卷四頁）」

    「為說先時所應作法者：所謂施論戒論生天之論」。施論，實在是慈悲心，這個戒也是慈悲心，你有慈悲心的時候就不會殺盜淫妄，不會這樣子；第二，慈悲心也能持戒，有慈悲心，也就能布施。那麼這個施、戒、生天之論，在《阿毗達磨論》裡面說，施、戒、修，這個施和戒也就是生天之論，就是不生天，也能做人。現在又說生天之論，就是修禪定了，修禪定生到色界天去。「於諸欲中能廣開示過患出離清淨」，以前給他宣說的是施論、戒論、生天之論，又為他宣說「諸欲中」，就是在色、聲、香、味、觸這個欲裡邊，廣開示欲的過患。欲能令人生貪、瞋、癡的煩惱，跑到三惡道去了。「出離清淨」，要從這個欲裡面跳出來，沒有欲就清淨了，所以也宣說這個離欲的論，是「能廣開示過患出離清淨品法」，這一類也就包括在禪定裡面。你想要得禪定一定是離欲的。「是名先時所應作法」，這就是「欲斷諸蓋向善趣」這個人，在以前，他也就這樣修行的。「如聲聞地說應知」，〈聲聞地〉裡面說過這件事。陵本二十五卷四頁。現在說一切門愛語有四種，第一種愛語，就是「欲斷諸蓋向善趣者」，欲斷諸蓋，就是他心裡有這樣的意願，實在還沒有解脫出來的。那麼這個人呢，這菩薩就為他說「先時所應作法」，就是施論、戒論、生天之論，告訴他，施、戒、修這樣的解脫法。

二、遠離諸蓋心調善者：為說增進四聖諦等相應正法。

    如果是先能夠布施，又能夠持戒，而後修禪定，如果成功了，那麼這個人就是遠離諸蓋。他心裡面調柔，不那麼剛強，遇見一切煩惱的境界，他心裡面不受影響，心裡面還是調柔的，所以叫做「心調善者」。「為說增進四聖諦等相應正法」，那麼這樣的人呢，這位菩薩為他宣說「增進」，就是在這個施、戒、修，這個修的這個程度上，再向前進步，這個道力更增長了，更進一步，就是由凡而聖了。這個施、戒、修還都是凡夫境界，雖然離欲還是凡夫。現在說，修學聖道了。「四聖諦等相應正法」，為他宣說與四聖諦相應的這些佛法為他宣說。這樣說呢，施、戒、修是世間的善法。修學四聖諦是出世間的善法。先說世間善法作基礎，然後再宣說出世間的聖道。這是說法的次第。

三、在家出家多放逸者：無倒諫誨，方便令其出離放逸行，住不放逸行。

    第三個愛語，就是這個人是在家的佛教徒，或者這個人是出家的佛教徒。雖然是佛教徒了，但是這個人多放逸，他還是不願意隨順佛的教導，還是放逸。「無倒諫誨」，那麼這位菩薩對他，怎麼教化他呢？「無倒諫誨」，沒有錯誤的來諫正他，教誨他，你放逸是不對的，怎麼怎麼地…「方便令其出離放逸行」，善巧方便的教導他，教他出離這個放逸行，從放逸裡面跳出來。「住不放逸行」，安住在不放逸，令你三業清淨修學聖道。這是第三種愛語。

四、於諸法中多疑惑者：為令當來離疑惑故，為說正法論議決擇。

    這是另一種眾生。這種眾生在這個一切緣起法裡面，有疑惑：善能得善報嗎？惡能得惡報嗎？這是疑惑。「為令當來離疑惑故」，菩薩為他說法，他現在有疑惑，那麼若繼續不斷的學習佛法呢，將來就會離疑惑，不疑惑，善能得善報，惡能得惡報。有世間的緣起，還有出世間的緣起，「為說正法」，為他宣說這個緣起的正法。「論議決擇」，彼此可以不斷的討論，來顯示真理，觀察這個真理，斷除疑惑。這是一切門愛語的四種。

戌五、善士愛語（分四科）　亥一、徵

云何菩薩善士愛語？

    這是第五科，善士愛語分四科，第一科徵，怎麼叫做菩薩善士愛語呢？這是徵，下面標。

亥二、標

當知此語，略有五種。

亥三、列

謂諸菩薩為所化生，能說如來及諸菩薩有因緣法、有出離法、有所依法、有勇決法、有神變法。

    下面第三科列出來，「謂諸菩薩為所化生」，為了所教化的眾生，「能說如來及諸菩薩」，就是給所化的眾生，宣說佛所說的法及諸菩薩所說的佛法。什麼呢？「有因緣法」，這是一種。第二是「有出離法」，第三「有所依法」，第四「有勇決法」，第五「有神變法」，宣說這五種愛語。第三科是列出來，第四科解釋，分五科，第一科是「有因緣法」，有因緣。

亥四、釋（分五科）　天一、有因緣

若所說法，得處有因，制立學處；是故此法名有因緣。

    「若所說法」，若佛所說的這個法，說的什麼呢？「得處有因」。這個得處，這個得這個字，當什麼講呢？「得」這個字，常常是獲得，得到一個地方，但是也當個「知」字講，我知道這件事，知道這個地方。這下面說這個「處」是什麼處，是所學處，就是戒。這個事不可以做，不可以做殺、盜、淫、妄的事情。你知道佛這麼教誡你，教導你，教你這樣子，那麼你就知道了，叫做「得處」。而這個不可以做殺、盜、淫、妄，是有因緣的，也不是無故的叫你不可以殺、盜、淫、妄，不是的，都是有因緣的。在這個出家人的戒律上，就是先有人犯戒，佛就制這條戒了。就是這個出家人妄語，說謊話，那麼有別的比丘報告佛了，佛就制這條戒：若比丘妄語者波夷提。每一條戒都是有一個因緣的，所以叫做「得處有因」。「制立學處」，有因緣，佛就制立這樣的戒，你要常常這樣學習，而不可以疏忽的。「是故此法」叫做「有因緣法」。

    看這《披尋記》p1453：

    「若所說法得處有因等者：謂有緣起制立一切所學處故。如攝異門分釋。（陵本八十三卷七頁）」就是因為有這麼一個事情發起了，佛就制立這一切的學處，很多很多的戒法，制定出來，以後不可以這樣子犯。「如攝異門分的解釋」，陵本八十三卷七頁。那麼這一段呢，就是「有因緣法」，就是為眾生宣說戒。

天二、有出離

若所說法，於所受學有毀犯者，施設還淨；是故此法名有出離。

    這第二，有出離。「若是所說法，於所受學有毀犯者」，就是這個眾生他秉受了這樣的戒，秉受這個戒，有的時候失掉了正念呢，就違犯了這條戒了。那這時怎麼辦呢？「施設還淨」就是安立這個懺悔的法門，叫你犯戒以後有罪過，罪過是污染的，現在施設這個懺悔法呢，恢復清淨，把這個染污消除去，「是故此法名有出離」。

天三、有所依

若所說法，四依所攝，施設無倒法律正行；是故此法名有所依。

    這個第三科「有所依」，有所依是什麼呢？「若所說法」，佛為我們說的法是屬於四依的範圍內的，「施設無倒法律正行」，你有了四依的這個因緣的支持，再給你安排無倒的法律正行，你要學法學律，正式的修學聖道，這就叫「是故此法名有所依」。

    看《披尋記》p1453：

    「若所說法四依所攝等者：此中四依，所謂衣服、飲食、臥具、病緣醫藥供身什物。由依此故，於善說法毗奈耶中出家受具成苾芻分。如忍品說。（陵本四十二卷九頁）由是此說施設無倒法律正行，謂能超越一切惡戒諸毀犯故。」

    「若所說法四依所攝等者」，此中四依是什麼呢？所謂衣服、飲食、臥具、病緣醫藥，供身的這些什物，就是在支持你的生命所需的這些雜物，這些東西，修學聖道是對的，但是也一定要有生命的資具。「由依此故，於善說法毗奈耶中出家受具」，由於你有了衣服、飲食、臥具、病緣醫藥，這些事情的幫助，「依此故」，於佛所善說的法和律，你能在這個法律裡面出家，可以受具足戒成苾芻分，你就成就一個比丘的身份了。如果沒有衣服、飲食、臥具、醫藥的話，那你想要修學聖道，這是很難，所以這叫「有所依法」。「如忍品說」。陵本四十二卷九頁也說這件事。「由是此說施設無倒法律正行，謂能超越一切惡戒諸毀犯故」。這是有所依。

天四、有勇決

若所說法，能正顯示出一切苦不退還行；是故此法名有勇決。

    第四科「有勇決」，若是佛或者菩薩為你宣說的法，這個法是有什麼好處呢？「能正顯示出一切苦」，能正確的顯示出來，你若這樣學習，這樣用功修行的話，你就能從一切痛苦中解脫出來。解脫以後，永久也不會再回到苦惱之中去的，「不退還行」。這就是修八正道、修四念處、三十七道品就可以這樣。你若是不修四念處，只是靜坐的話，你說你得到色界定、無色界四空定，你感覺很好，但還會回來的，你還會回到生死中，流轉生死的，那就是「退還行」。你只修定而不修慧，成功了的話也不行，你還會回來，還要回到生死流轉。若是修奢摩他也修毗缽舍那的智慧，那就會永久地解脫生死苦了，不再回來了，「是故此法名有勇決」，所以這個聖道，八正道啊，或者三十七道品，這是勇決，這是非常有大力量的，能決斷生死之苦。而佛陀的經律論裡面，很明白地告訴你怎麼樣持戒、修定、修慧，但是我不讀，我不歡喜讀，就是閉上眼睛在這裡，這就是微妙法門。這件事對不對？人都不是傻子，為什麼這樣做呢？譬如說是外道大老師有神通，告訴徒弟你跟牛學，持牛戒，跟狗學，那他就是相信他老師的話嘛！？那我們佛教徒也是，當然不是那麼愚痴，比他好一點啦，我們不知道嘛！我師父叫我怎麼做，我就怎麼做，你是善知識嘛！善知識叫我這樣我就這樣嘛！但是從這裡看出來，真是可憐，苦啊！很苦很苦。

天五、有神變

若所說法，作三神變，一切所說，終不唐捐；是故此法名有神變。

    這是第五，有神變。若是所說的佛法，不是隨便的虛妄分別，那不算數，要作三神變才可以，你要具足這三種神變才可以。具足了三種神變，「一切所說，終不唐捐」。你說出來的話不會白說的。作三種神變，一切所說的佛法不會白說的，不會徙勞，是故此法叫做有神變。

    看《披尋記》p1453：

    「若所說法作三神變者：謂即神境神變、記說神變、教誡神變，名三神變應知。」

    「若所說法作三神變者：謂即神境神變」，就是不可思議境界的變化，那就是神通。你有這些變化，神足通。現出來種種神通的話，聽法的人對這位大德的信心特別強，他會專注的聽他說法。神境神變有這種作用。

    「記說神變」是什麼呢？這位善知識有宿命通（按：由記說神變能尋求他心行差別），他在禪定裡面看見這個眾生，聞法的眾生過去世有什麼業障，有什麼樣的善根，他的煩惱的輕重，都知道了。你現在心裡想什麼都知道。你現在心裡歡喜作醫生，或者歡喜作個文學家，現在或者有厭離心，我想要修學聖道，那麼這位現神變的這位善知識都知道。知道了就是能隨其所宜而為說法。我們什麼也不懂，連欲界定都沒得不到，那這神變的事情談不到。也要為人說法，那行嗎？可能你白辛苦了啊，你說了老半天也不合適，就是不契機。要契理要契機，契機要契理。這個時候程度不夠。所以應該努力的修行，你最低限度要得到色界四禪，要得無生法忍，這時候有點神通。神通雖然不大，但是有一點神通，還好一點，為眾生說法不會白辛苦。

    「教誡神變」然後為他說法教誡他，你不可以這樣做這個事、不可以做那個事，就可以避免了一些業障，就可以得聖道了。「名三神變應知」就這樣，就能得聖道了。（按：由教誡神變，如根、如行、隨所悟入為說正法，於所修行，能正教誡）

戌六、一切種愛語（分四科）　亥一、徵

云何菩薩一切種愛語？

    這下面第六科，一切種愛語，分四科，第一科是徵，第二科是標。

亥二、標

當知此語，六種、七種，總十三種。

    「當知此語，六種、七種」或者說六種、或者說七種，總起來十三種。這是標。下面第三科解釋，分二科。第一科先解釋六種。

亥三、釋（分二科）　天一、六種

言六種者： 一、於應聽法，開聽愛語。

    聽者許也，聽許你做的這件事。你拜他作師父了，你做什麼事要他同意，同意你做這件事。「於應聽法，開聽愛語」那就開許。這個你可以做、可以學習。你為他這樣說法就是愛語。

二、於應制法，遮制愛語。

    應該不同意你做這件事，遮制愛語，那就是說這件事不可以做。這麼樣說法，這就叫做愛語。

三、開示諸法法門愛語。

    前面應聽法與應制法是通於戒，屬於戒的法。下面就是開示諸法法門愛語，給你開示講解，諸法的法門，這個是般若法門、無相法門、各式各樣的法門，《華嚴經》、《法華經》、《大寶積經》、《大集經》、《涅槃經》、《大般若經》，這都是法門。為他這樣說法這也是愛語。

四、開示無倒法相愛語。

    第四種，開示無倒法相。前面諸法法門那就是法相，而法相裡面有所詮顯的義，那義是正確的，符合佛的法印而沒有錯誤。這樣為他講解佛法，那叫做愛語。

五、開示無倒訓釋諸法言辭愛語。

    為他開示諸法法門，開示無倒法相的時候，都是要用訓釋的言辭。給你講解的時候一定要假借言辭，不然的話怎麼能解釋出來呢？這些言辭也是愛語。或者是用英文來講，或者是用漢文來講，或者是用法文、德文、各式各樣的語言來講解這樣的道理，用這樣的語言來講就是愛語。當然這是所聽法的人的關係，聽法的人他是德國人，那麼這個善知識就說德語，或者這個人是英國人，就是隨所教導的眾生的語言，用這個語言為他宣說佛法。這也是菩薩的愛語。

六、開示無倒法句品類差別愛語。

    這個法句也是有各式各樣的品類的，此文前面說過，就是四無礙辯，這個地方就是樂說無礙智。

    《披尋記》p1454：

    「開示諸法法門愛語等者：此中四種愛語，如其次第當知以四無礙慧為所依止」。

    「開示諸法法門愛語」就是法無礙辯，「開示無倒法相愛語」也就是義無礙辯，「開示無倒訓釋諸法言辭愛語」就是辭無礙辯，第六、「開示無倒法句品類差別愛語」就是辯無礙解。「以四無礙慧為所依止」。四無礙慧如慧品裡面解釋過了。四十三卷七頁我們學習過了。（註：四無礙，大正31,p441上《瑜伽師地論》名四無礙解：法、義、詞、辯。最後辯無礙解或辯說無礙解或辯才無礙解。大正30,p539中。《大智度論》名四無礙智：義無礙智、法無礙智、詞無礙智、樂說無礙智，大正25,p246,上。）

    「由此遣他展轉所生疑惑，是名開示」這個開示諸法門。開示無倒法門的開示怎麼講？這四句每一句都有一個開示。「由此遣他」由於這樣的辯才能破除他展轉所生的疑惑，叫做開示，能破除疑惑。

天二、七種

言七種者：

    「言七種者」前面這是六種，這下面七種。

一、慰喻愛語。

    這七種愛語這裡面，第一種就是「慰喻愛語」初見面的時候這些慰喻愛語。

二、慶悅愛語。

    第二是慶悅的愛語。

三、於他有情一切資具少希欲中一切所作，及以正至少希欲中廣恣愛語。

    第三就是於他有情一切資具少希欲中，對別的有福德的人他有很多的資生具，生活所需的資具，看見這個境界，你心裡要減少自己的喜歡，他有這個，他給我才好啊。不要這樣想。我自己的生活所需越少越好，叫「少希欲」。一切所作，少希欲中，在少希欲中一切所作的事情，一切所作、所需要的這些資具要少，越少越好。

    「及以正至少希欲中」，「正至」我們前面也講過，什麼叫做正至？你們記住嗎？「正至」就是這位修行人他各別地滅除了多少多少煩惱，那叫正至。「正」者好也，「正」當好字講。「至」到了一個很好的地方去了，叫做正至。什麼地方是最好的呢？沒有煩惱。不是說我住的大樓好，我開的汽車好是好，不是。你內心裡面沒有煩惱叫做好，是這樣叫做好。這是「及以正至」。就是心裡面啊，我現在修不淨觀，我把欲調伏了，這叫做正至。我修慈愍觀，把瞋心調伏了；　我修緣性緣起觀，破除內心的愚痴了。你這樣一樣樣各別地修行，調伏了內心的煩惱，那叫做「好」。你有到這個境界的時候，破除了多少煩惱，你就是少欲知足，自然是這樣子，少希欲。因為還有這個生命存在，還得要吃飯啊，飲食衣服臥具還需要有，但是少，不需要很多很多。「廣恣愛語」這個愛語。

    看這個《披尋記》pt.1454

    「廣恣愛語者：恣彼所求，對彼宣說悅意語故。」

    「廣恣愛語」是什麼意思呢？「恣彼所求，對彼宣說悅意語故」，「恣彼所求」，隨你的意，你要求什麼都可以，「對彼宣說」，令他心裡歡喜。那當然這個菩薩大福德境界，什麼都有，你要什麼就給你什麼，他不執著，他不貪執這個事情，他都能捨。那麼這是七種愛語裡面，第一、慰喻語，第二、慶悅語，第三、於他有情一切資具少希欲中一切所作，及以正至少希欲中廣恣愛語。你要什麼都給你。

四、安慰種種驚怖愛語。

    有的人有各式各樣的害怕，天一黑就害怕，一聽見聲音也害怕，這個老鼠來了也是害怕，各式各樣的害怕，那這個菩薩能安慰他不要怕，那叫做愛語。

五、如理宣說所攝愛語。

    菩薩為這個眾生說話，都是要合道理，不合道理的話不說，這叫做愛語。

六、為欲令他出不善處安立善處，正見聞疑舉訶愛語。

    這個菩薩的內心慈悲，就是願意你從不善的地方跳出來，安立在善處，安立在有功德的地方，怎麼樣表示這件事呢？「正見聞疑舉訶愛語」，就是他看見你犯戒了，看的很準確，一點錯誤沒有，這是「正見」，或者聽別人說，別人傳說你犯戒了，或者你有所什麼表示，他疑惑你犯戒了，這時候這個菩薩呢，因為內心是令你出不善處安立善處，見聞疑有問題，就給你舉發出來，呵斥你。這個是愛語啊，你要知道。

    看這個《披尋記》p1454：

    「正見聞疑舉訶愛語者：舉，謂諫舉。訶，謂訶責。聲聞地說：謂若有餘於增上戒毀犯尸羅。於增上軌毀犯軌則，由見聞疑能正諫舉。真實，不以虛妄；應時，不以非時；饒益，不以衰損；柔軟，不以麤獷；善友，不以憎嫉。如是名為善能諫舉。（陵本二十五卷三頁）又戒品說：若諸有情，有下中上過失違犯，內懷親愛，無損惱心，以軟中上訶責而訶責之。（陵本四十卷十三頁）此說舉、訶愛語，準彼應知。」

    「正見聞疑舉訶愛語者：舉，謂諫舉。」就是叫你改正過來，「訶，謂訶責。」就是重了一點，「〈聲聞地〉說：謂若有餘於增上戒毀犯尸羅。」其他的人對戒有犯戒了，戒稱為增上，戒能幫助你得定，戒能增上定，所以叫增上戒。「於增上軌毀犯軌則，」軌；規則，這大眾僧團體裡面立出來一個規則來，這和戒法不一樣，立這規則你要守這規則，但是規則也能幫助你戒定慧的成就，所以叫「增上」。你毀犯了，你不守這規則，「於增上軌毀犯軌則」。「由見聞疑能正諫舉」這菩薩他有見、聞、疑的根據勸諫你，你要守規矩。「真實，不以虛妄」，諫誨你的時候有條件的，第一是真實，就是真實的你是犯戒了，沒有冤枉你，「真實，不以虛妄」，不會說你沒有犯戒，我強說你犯戒，不應該這樣子。「應時，不以非時」，諫舉你，還要注意時間的。如果時間不適當，這個菩薩不說話，要到適當的時候才對你說這件事，諫舉你，所以「應時，不以非時」。「饒益，不以衰損」，諫舉你的時候，是利益你的心情，目的是利益、饒益你，令你得到好處，不是叫你倒楣，不是這個意思。「柔軟，不以麤獷」諫舉的時候就是要說話，說這個話非常的柔軟，不是很暴惡的語言，要注意這一點。你說的是有道理，但是採取的方式要注意，就是「柔軟，不以麤獷」。「善友，不以憎嫉」你諫舉他的時候，以好朋友的態度，而不是憎惡、嫉恨他。「如是名為善能諫舉」，善能諫舉是這個意思，這是律上面這樣說。（陵本二十五卷三頁）。這是〈聲聞地〉上面說的。「又戒品說：若諸有情，有下中上過失違犯」我們在戒品裡面，說到下中上。「內懷親愛」菩薩若諫舉的時候，心裡面懷親愛心，「無損惱心」，不是要傷害你、觸惱你，不是這個意思。「以軟中上訶責而訶責之」。或者軟品的訶責，中品、上品的訶責，因為你的過失，有上中下，所以訶責的時候也有上中下，這是（陵本四十卷十三頁）。「此說舉、訶愛語，準彼應知。」準彼，〈聲聞地〉二十五卷就知道。

七、 請他有力饒益愛語。

    第七種，這個眾生需要人幫助他，利益他，菩薩自己沒有親自去做，請別的有智慧力量、有福德力量的人來饒益你，這也是愛語。

亥四、結

如是菩薩十三種語，當知名為一切種愛語。

    結束這一段。

戌七、遂求愛語（分四科）　亥一、徵

云何菩薩遂求愛語？

    這是第七遂求愛語，第一科是徵。怎麼叫做「菩薩遂求愛語」呢？第二科是標。

亥二、標

當知此語，略有八種。

    有八種不同，標出數目來。下面第三科是列出來。

亥三、列

謂諸菩薩依四淨語，起八聖語；是名菩薩遂求愛語。

    諸菩薩依四種清淨語，再發動起來八種聖人的說話，這就是菩薩的遂求愛語，這是第三科列，下面第四科解釋，分兩科，第一科解釋四淨語。

亥四、釋（分二科）　天一、四淨語

四淨語者：謂離妄語、及以離間、麤惡、綺語。

    菩薩和眾生說話，不說謊話，遠離妄語。「及以離間」，也不會破壞別人的友誼。「麤惡」也不說麤惡的語言、暴惡的語言。「綺語」，也不會說放逸的話。菩薩遠離這四種染污的語言，所以菩薩說話都是清淨的。我也曾經說過，很多年前，〈中國佛教協會〉副會長，好像叫周叔弢，周叔迦的哥哥。他臨死的時候有遺囑，說：“我生來沒有說謊話，我感覺很光榮。”，遺囑上寫這麼一條。然後下面另外有一條，他有人民幣一萬多塊錢捐助給〈佛教協會〉，是在《法音》上面發表的，我認為他有一萬多塊錢人民幣捐助給〈佛教協會〉，應該說很難得了，沒有說：這給我兒、給我女，這是了不起。但是第一條，我生來到現在我沒說謊話，我感覺到非常光榮，這句話有意思。這個社會上一般的情形，如果是學習孔孟之道的人，對於孔老夫子、孟子有恭敬心的人，照理說也不隨便說謊話。如果對於孔孟之道根本沒有學習過，那怎麼樣？一般的人我們不說，我們佛教徒怎麼樣？當然也是各式各樣的情形不一樣，但是我希望不隨便說謊話，也不要說離間語。我感覺到我們出家人有的時候會說離間語，如果我說出這句話，要想一想，這句話會有什麼作用？你說了這句話要想一想，它有離間作用，不要講。這個麤惡語更不應該說，沒有意義的放逸的語言，更不應該講。而這件事我在想，多靜坐非常重要。常常靜坐，如果有多少相應時其心就能寂靜住，寂靜住的時候其心或能不衝動，可能就會出來智慧。我要說這話要想一想，這句話對不對？應不應該說？你感覺，那無所謂嘛說一說，有影響，你若是對阿羅漢說無所謂，阿羅漢心不動。不是阿羅漢，他心動，心動就有問題。所以說話要謹慎，要遠離這四種過失。這是第一科，四種淨語，第二科是八聖語。（註：此段經院長更改。）

天二、八聖語

八聖語者： 謂見，言見。

    我看見了，你問他見不見，他說見到了，照實說。

聞，言聞。

    「聞」，你聽到了沒有？他說聽到了，如果沒有聽到，就說沒聽到。

覺，言覺。

    見、聞、覺、知，這個覺，我覺；我知道、我覺悟了。

知，言知。

    知就言知，第六意識叫做知。

不見，言不見。

    不見，就說不見。

不聞，言不聞。

    不聞，言不聞，

不覺，言不覺。

    不覺，言不覺，

不知，言不知。

    不知言不知，就是這樣子，說真實語。聖人說話就是真實，但是聖人真實之中也有智慧，他怎樣來處理問題，固然是誠實，但是有智慧。譬如說，就像孔夫子說：「其父攘羊，而子證之」。他父親偷人家羊，人家控告他，到政府處去審問，他兒子去做證明，說我父親是偷人家羊了，所以誠實是誠實，但是沒有智慧。所以佛菩薩聖人他誠實，但是有智慧，應該怎麼說，他會說，說出智慧的語言。這都是靜坐修止觀，把他的智慧提高了，所以他會處理這一切事情，而沒有過失。

戌八、二世樂愛語（分三科）　亥一、徵

云何菩薩此世他世樂愛語？

    這是第八，分三科，第一科是徵，第二科是標。

亥二、標

當知此語，略有九種。

    這是標，下面第三科是列。

亥三、列

一、說正法斷親屬難愁憂愛語。

    這個有情，他的親屬有事情，有困難、有災難，那麼他的親屬、親愛的人有困難，心裡面愁憂、憂愁，菩薩就為他說正法，斷除他的愁憂，這就是愛語。

二、說正法斷財位難愁憂愛語。

    說這個眾生，他的財富有問題了，他心裡面憂愁，這位菩薩為他說正法，斷他財位難的憂愁，這就是愛語。

三、說正法斷無病難愁憂愛語。

    「無病難」，這個眾生呢他希望沒有病痛，但這很難，他心裡憂愁，菩薩為他說正法斷掉他的愁憂，這也是愛語。

四、說正法斷淨戒難眾苦愛語。

    這個淨戒難，想要持清淨戒很難，就是你想要持清淨戒，反倒引起一些不愉快。或者說我持戒不清淨，也引起很多的苦惱。這時菩薩為他說正法，斷他的眾苦，那叫做愛語。佛在世的時候，佛弟子，尤其是出家人，多數是有福德的人，雖然他自己不生產，托缽乞食，但是這個人福德很大，他想要這樣子，多數是如意的，譬如我持銀錢戒，就會有人幫你解決問題。你到末法時代這些出家人福德沒有那麼大，想要這樣做，但是就不如意，想要持這條戒不容易，會感覺到很多的不方便，有這個問題。現在說是「說正法斷淨戒難眾苦愛語」，你想要持淨戒，會引起很多問題，很苦惱，但是這位菩薩為你說正法，斷除你的憂苦。若是自己能發心，幫助別人持清淨戒，也是功德無量，是很難得，很不容易。

五、 說正法斷正見難眾苦愛語。

    這個眾生，他想要得正知正見，其實什麼叫正知正見他也不懂，但是心裡面願意得到正知正見，那麼別人可能給你出主意，怎麼樣得到正知正見，但是很困難、不容易，引起很多苦惱，因為你想要得正知正見，引起很多苦，這菩薩為你說正法斷正見難的眾苦愛語。不容易。若是自己佛法學習得馬馬虎虎的，也就為人家講解，使令別人不得正見，將來你得正見就困難，你得正知正見就困難。現在這裡說，「說正法斷正見難眾苦愛語」你想要得正見很辛苦，不容易。

六、說正法讚美淨戒圓滿愛語。

    就是那個眾生持戒特別清淨，很多苦，他不怕苦，說我一定要持清淨戒，戒持的很圓滿很清淨，這位菩薩為他說正法讚歎他功德無量，這也是愛語。

七、說正法讚美正見圓滿愛語。

    你能夠求得正見，在佛法裡有正確的思想，現在發生一件事，你有佛法的正確看法，那就是有正見。能得這正見不容易啊，那要吃多少的苦頭，要虛心低頭才能得到正見，誰肯低頭呢？這個人吃了很多的苦頭他得到正見，圓滿的正知正見。這個菩薩為他說正法，讚歎他，你很難得，得到正見了。所以這個正見不容易，不容易得正見，而自己在學習的時候，能聽師長正見的教導也不容易。這上面「說正法讚美正見圓滿愛語」，這是愛語。

八、說正法讚美軌則圓滿愛語。

    這菩薩為這個人說正法，說什麼正法？讚美這個人軌則圓滿愛語，守規矩，不只是持戒清淨，就是到大眾裡住守規矩，大眾裡有特別的規矩他也遵守不毀犯，這也不是容易的。

九、說正法讚美正命圓滿愛語。

    就是這個出家人，連在家居士也是一樣，「正命」什麼叫做正命？就是生活所需都是合法而來的。主要是錢，衣服、飲食、臥具都是錢，這錢來的合法，那就叫做正命。如果是用妄語欺騙來的，那就是邪命。而我們出家人因為自己不生產，正命就難，就可能會有一點問題，那就是邪命了，現在這裡這麼說，說正法讚美你的正命圓滿，很難得，這就是愛語。

    看《披尋記》：

    「當知此語略有九種等者：此中前五種難，即五衰損之異名」，前五種衰損。「謂眷屬衰損、財位衰損、無病衰損、淨戒衰損、正見衰損」，在我們出家人來說，這「淨戒衰損、正見衰損」，正見很重要，但是不能夠深入的學習佛法，很難得到正見，不容易得到正見。「由是因緣，住諸苦惱」，由前面五種衰損因緣住諸苦惱，「故生愁憂。菩薩為說正法能善開解令得遠離」，能夠遠離愁憂，從正法的開解，一切法畢竟空寂，無有少法可得。根本就沒有憂愁，一切法都是因果，因緣果報，果報來了你不可以不受的，所以應該開解。「說彼名斷。於戒品中，略說少分」，這裡說的比戒品說的多了一點，（陵本四十卷十頁）。


Tape 414

瑜伽師地論 > 卷第四十三 > Tape 414

戌九、清淨愛語（分三科）　亥一、徵

云何菩薩清淨愛語？

    愛語是「四攝法」之一，「四攝法」是布施、愛語、利行、同事這四種。布施略去了，因為在六波羅蜜裡邊，布施波羅蜜已經說過了，所以一開始就說愛語，愛語有九科，現在是第九科清淨愛語，分三科，第一科是徵，「云何菩薩清淨愛語？」下面第二科是標。

亥二、標

當知此語，有二十種。

    有二十種愛語，這是標，下面第三科是指。

亥三、指

謂二十種宣說正法，應知如前力種性品。

    愛語有二十種不同，那二十種呢？下面指，「謂二十種宣說正法」菩薩為眾生說法有二十種不同，這都叫做愛語。我們通常的思想，因為你說的話，對我有愛意，那就叫做愛語，現在這裡說，是為你宣說、讚揚佛法的語言叫做愛語，一共有二十種不同。「應知如前力種性品」，前面力種性品說：菩薩說法有二十種相，現在這裡說愛語有二十種，就和那裡是一樣的。

    看《披尋記》：

    「當知此語有二十種等者：力種性品說菩薩說正法相，略有二十。如彼應知。」你去看那一段文就知道了，（陵本三十八卷十七頁）。

酉二、利行（分二科）　戌一、總標（分二科）　亥一、徵

云何菩薩利行？

    愛語這一段說完了，現在第二段說利行，分兩科，第一科是總標；分兩科，第一科是徵。什麼叫做菩薩利行呢？這四攝法第一種是布施，就是用財布施給他，這樣做呢！菩薩就和眾生建立一個友誼關係，有良好的友誼，然後再為他宣揚正法，這是愛語。宣揚佛法之後，第三個行動是利行，就是勸他隨順佛法修學聖道，叫做利行。就是你真實的能成就對你自己有利益的功德，這裡面的意思就是得聖道，不是世間上如意的事情，世間上如意的事情也可以包括在內，但是菩薩為你說法主要的目的是希望你得聖道、得涅槃、得無上菩提。你這樣的修行能令你徹底的得到利益，那叫做利行。這個菩薩的利行，究竟是什麼呢？這是徵，下面第二科是解釋分兩科，第一科指共相。

亥二、釋（分二科）　天一、指共相

謂此利行，廣如愛語，應知其相。

    這裡面說到利行的大意，詳細說明的話，就和愛語說的一樣，應知其相，他的相貌和愛語都相通的。這是指共相，就是愛語的相貌和利行的相貌是一樣的，譬如為你宣說「六波羅蜜」，這是愛語，利行也還是讓你學習「六波羅蜜」他們的相貌彼此是共通的，下面第二科說別相。

天二、說別相

於利行中餘差別義，我今當說。謂諸菩薩由一切品差別愛語，隨說彼彼趣義利行，饒益有情；故名利行。

    現在說這個差別義，「於利行中餘差別義」，前面說利行的相貌和愛語是一樣的，但是也有一部分和愛語是不同的，於利行中其餘不同於愛語的那個異相，「我今當說」，彌勒菩薩他現在說。「謂諸菩薩由一切品差別愛語」，由一切品差別的愛語，「隨說彼彼趣義利行，饒益有情；故名利行」。

    看《披尋記》的解釋：

    「由一切品差別愛語者：前說愛語，略為二種」前面說愛語，簡要的說：有兩種不同，「一、隨世儀軌語」，隨順世間上有禮貌的人，所說的語言，那麼這叫隨世儀軌語。「二、順正法教語」，這愛裡面有一種是不同於世間的，是隨順佛的正法，隨順佛的教導的語言，那是出世間的，勝義這一方面的語言，就是分這兩類，是名叫做一切品。品者；類也，隨順儀軌語是一類，順正法教語又是一類。「即於此中若慰喻語，若慶悅語，若勝益語，名一切品差別」，這品裡面還是有差別的。隨世儀軌語裡面也有慰喻語、慶悅語、勝益語；順正法教的佛法的語言，也有這三類，所以叫做品類中各有差別。「由一切品差別愛語，隨說彼彼趣義利行」，這位菩薩隨順眾生的根性，也隨順佛法的勝義，就「彼彼趣義利行」，一樣一樣的，但總結來說其大義，不管是說那一種行，在佛法裡面都是趣義利行，都是向前進步會得到涅槃，會得到第一義諦的那種修行，那就叫做利行。「饒益有情」，菩薩這樣為眾生說法來利益眾生這叫做利行，這樣等於是解釋這利行的名，「利行」這是一個名，那是什麼義呢？就是這樣意思，能令眾生成就聖道，那叫做利行。

戌二、別辨（分九科）　亥一、自性利行（分三科）　天一、徵

云何菩薩自性利行？

    前面這一段是總標，下面第二段是別辨，分九科；第一科是自性利行，又分三科；第一科是徵，「云何菩薩自性利行」，這是徵，下面那第二科就是解釋。

天二、釋

謂諸菩薩由彼愛語，為諸有情示現正理，隨其所應，於諸所學隨義利行，法隨法行。如是行中，安住悲心，無愛染心，勸導調伏安處建立：

    「謂諸菩薩由彼愛語，為諸有情示現正理」，謂諸菩薩，不只是一位菩薩，由彼所說的愛語，「為諸有情示現正理」，這個愛語究竟是說什麼語呢？「為諸有情示現正理」，為你開示佛法的勝義，那就叫做愛語。這個「示」是出，出入的出，這個「現」，是顯現的意思。這個出是在外邊，沒有出的時候是在裡邊，這表示佛法的勝義，就在一切因緣所生法的事裡邊，現在菩薩將它說出來，就叫做「示」，所以叫做開示。「現」是顯現，佛菩薩沒有給你講的時候，它隱藏在裡邊，現在把它顯現在外邊，這個示現就是開示的意思，也就是顯現的意思，將隱藏在裡面的真理把它顯現出來，他是用愛語的方式為你講解。「隨其所應，於諸所學隨義利行，法隨法行」，前面的「為諸有情示現正理」，這是說我們佛教徒，在佛法裡邊用功修行，是修行什麼？就是你能隨順勝義就叫做修行。就是有人罵你，在勝義諦上說：這罵不可得，那麼你心裡就不動了，這就叫做正理，就是你隨順正理了。這下面說：「隨其所應，於諸所學隨義利行」，這是大智慧境界，菩薩是大智慧，能隨順眾生的根性說相應之理，這就叫契機。契機而又契理，前面「示現正理」叫契理，「隨其所應」叫契機，「於諸所學隨義利行」於你所學習的佛法，前面為你說愛語，就是勸你學習佛法。「隨義利行」，所學的告訴你「六波羅蜜」，告訴你「三十七道品」，你隨順法語的義去修行，就能得到利；或是這樣隨順學習，就能得到出世間的義利。「法隨法行」，這上面說「隨其所應於諸所學」，這是聞所成慧，「隨義利行」，是思所成慧，你要常思惟，對於所學的佛法，才能認識的深刻才能熟悉，你若不思惟就忘記了。說這只是一句話，但是義你拿不到，要思惟才能拿到那個義。「法隨法行」，這就是修慧，所學是「聞慧」，隨義利行是「思慧」，法隨法行是「修慧」，就是聞思修。「法隨法行」我們前面講過，這個法，或說它是涅槃也可以，說它是第一義諦叫做法。歸依佛、歸依法、歸依僧，這個歸依法是什麼？那個「法」是第一義諦，第一義諦是離言相的，「離言相」這個事我們很難辦到，離言說相我們不行啊！與我們的思想有距離，所以怎麼辨法，才能達到那裡去呢？「隨法」就是告訴你「八正道」，告訴你「六波羅蜜」。這個是有文字相，有語言相，你從這裡可以思惟，它不是第一義諦，但是隨順第一義諦，你這樣學習用功修行，就能引導你到第一義諦那裡去，所以叫做「隨」，它不是逆；違逆的。「法隨法行」，你按照隨順第一義諦的這些修行法門去做，這樣的修行，就叫做「利行」，就是聞思修得無生法忍的意思。

    「如是行中，安住悲心，無愛染心，勸導調伏安處建立：是名略說利行自性。」就是這樣聞思修的行門，這些修行的法門，「安住悲心」菩薩為眾生宣揚這樣的法門的時候，不是用名利的心去宣揚，是用悲心，感覺眾生苦，這樣的修行可以解脫大苦，用這樣的悲心，菩薩的心安住在悲這地方，「無愛染心」，沒有其他的染污心，更無所求，度眾生無眾生可度，無相，沒有這個染污心。「勸導調伏」，規勸這個眾生，引導他，向這個方向來，不要向染污的地方去。「調伏」眾生可能會接受，但是也可能不接受，說出種種反對的理由，菩薩有大智慧能調伏他不接受的心情。「安處建立」，安處就是有信心了，信心建立了，有了信心就肯學習、肯修行了。但是在虛妄分別裡面，他沒有戒定慧啊！沒有無我、無我所的智慧啊！但是現在從這裡建立起來了，由無而有，建立了聖道。

天三、結

是名略說利行自性。

    「是名略說利行自性」，簡單的說其要義，利行的自性就是這樣，利行它本身的相貌是這樣，不同於其他法門的，所以叫做「自」。

    看《披尋記》：

    「為諸有情示現正理等者：〈聲聞地〉說隨順學法略有十種。」現在這是〈菩薩地〉，他常引〈聲聞地〉，可見〈聲聞地〉還是很重要。這〈聲聞地〉那一大段文裡面說：「隨順學法」，不是違背而是隨順佛陀慈悲的教法，隨順這教法「略有十種」，這十種是隨順教法，你學習佛法一共有十樣隨順。「謂能對治十種違逆學法應知。」這十種學法是什麼呢？就是能夠對治，有十種違逆學法的事情，違背學習佛法的障礙因緣，這些障礙因緣是不順於學習佛法的，而現在這十種學法，能對治，能消滅那十種違逆學法，那就叫做十種隨順學法。（陵本二十八卷四頁），那十種隨順學法在二十八卷四頁那裡。「是名於諸所學隨義利行。」是針對那十種說的。「身語意業無倒隨轉正聞思修，是名於諸所學法隨法行。」，這個利行不只是指意業，是包括身、口、意三業的，這身口意三業都是隨順於法的，「無倒隨轉」，沒有錯誤，隨順佛法而行，叫做隨轉。再明白一點說，就是聞思修，就是對於佛法有聞思修，這就叫做「隨義利行、法隨法行」，「是名於諸所學，法隨法行」，就是這麼意思。「菩薩為諸有情於彼彼行隨其所應示現四種真實道理」，菩薩為諸有情於彼彼的行「隨其所應」，這彼彼的行，就是彼彼眾生的心行。行者；心也，每一個眾生的心行、思想也不一樣的，菩薩能夠善巧方便的隨順彼彼行，「隨其所應」，隨彼心行所相應的示現四種真實道理，來開示這四種道理，「謂觀待道理、作用道理、證成道理、法爾道理；是名示現正理。」這示現正理這麼講，《瑜伽師地論》常常提到這四種道理。

亥二、一切利行（分二科）　天一、徵

云何菩薩一切利行？

    前面這一段是說利行的自性、自性的利行，是第一科。第二科一切利行，分兩科；第一科徵。「云何菩薩一切利行」，這是徵，下面第二科解釋。

天二、釋（分二科）　地一、標列種類（分二科）　玄一、二種

當知此行，略有二種。一、未成熟有情，能成熟利行。二、已成熟有情，令解脫利行。

    解釋分兩科；第一科標列種類，又分兩科；第一科是二種，第二科是三種，現在第一科是二種。「當知此行，略有兩種」，這個利行有兩種不同，「一、未成熟有情，能成熟利行」，沒有成熟的有情，能成熟的利行，這個成熟在前面的〈聲聞地〉裡邊說的非常詳細。就是這個眾生有善知識的引導，他能在佛法裡面栽培，信、戒、聞、捨、慧這五種善根，栽培是栽培了，但是還沒有成熟。怎麼叫做成熟？怎麼叫做沒有成熟？就是不能得果報，你是栽培信戒聞捨慧了，但是不能得聖道，這就叫做未成熟。怎麼叫做成熟？就是能得聖道了，叫做成熟。像那蘋果它是長出來了，但是你現在不能吃，就是沒成熟，可以吃了，那就是成熟了。眾生在佛法裡面是栽培一點善根，他到佛寺裡面來，燒一枝香，向菩薩低頭表示一點恭敬的意思，那就是栽培善根了，「未成熟有情，能成熟利行」，菩薩勸導他，勸他採取行動，使令善根成熟，那這件事就很難說，說是一定是個大法師為他宣揚佛法嗎？那不一定！可能菩薩給他做兒，然後有病了，怎麼治也治不好，到佛菩薩那兒去求一求，這樣就栽培善根了，這個事情是很不可思議。成熟這件事，也不是一下就成熟了，是一點一點慢慢的成熟，可見這成熟的利行，按照我們說：他要讀經，明白第一義諦，然後用功修學止觀叫做利行，也不一定！也不一定是這樣子。他用其他的因緣，使令他以前的栽培進一步的活動，使令那力量增長了，這也叫做利行，各式各樣的情形。

    「二、已成熟有情，令解脫利行」，第二種；這個眾生他已經成熟了，他的善根很強，他這一生能得聖道，但是現在還不能得，要菩薩去給他善巧方便的教導，他才能得解脫。可見這個得解脫，從開始栽培善根，後來善根成熟得解脫，完全要靠佛、菩薩的教導，從這裡看出一件事，說我不學習佛法，我就閉上眼睛在那裡，可以開悟，這句話有問題！「已成熟有情，令解脫」，菩薩用善巧方便教導他，他才能得解脫。

玄二、三種

即此利行，復由三門。一、於現法利，勸導利行。二、於後法利，勸導利行。三、於現法後法利，勸導利行。

    「即此利行，復由三門」，我們初開始來到佛法裡面的人，和那些在佛中有成就的人，就從對佛、菩薩問訊，這件事來看，不一樣！我看仁俊老法師向佛、菩薩問訊的時候，看出來不一樣，和我們一般人不一樣，他對佛、菩薩的恭敬心強。這就是心，不是外相，我說這話的意思就是我們的心要細緻一點，不論是拜佛也好，向佛問訊也好，心要特別注意。譬如說我們，早粥、午齋念供的時候，表面上是看不出什麼，但是這個心要特別誠懇，要誠懇，不一樣，完全都不一樣的，有差別的。昨天智玄法師提出來的問題，那段文我就照那文順一順，好像意思還不太明白，但是講出那個故事呢！就明白了。

    昨天回去我又把五台山誌文殊菩薩靈驗記，按出處：《三寶感應要略錄、第二文殊化身為貧女感應》，把它又找出來看看那段文，我的大意沒有說錯，但是我說的不完全。是一個貧女，那個貧女先把自己的頭髮割下來，供養這個法會，然後她向那個主事的出家人說：「我有事情要走，你要先分給我，我那一份」，四方有來者都有份，都給你飯菜，一人一份，她要求先給她，主事僧就給她了，但是她還帶領了兩個小孩，連她本人就是三份，那麼主事人就給了她三份，但是她還說：「我的狗也要一份」，也就給了，她又說：「我肚子裡有小孩也要一份」，這出家人就火了，肚子裡的小孩還沒生出來，他能吃飯嘛！把他鬧的起煩惱了，這時候，這個貧女說出了幾句話：「苦瓠連根苦，甜瓜徹蒂甜，是我超三界，卻被阿師嫌」，三界無著處，沒有執著，我現在這種境界是不值得執著的，你為什麼要譏嫌我。這女人就說這句話，說完這句話，這個女人就飛到虛空裡，一看是文殊菩薩。這個意思就是我們要注意，我們要是遇見什麼境界的時候，也不要用肉眼來看事情，不能用肉眼看，啊！你這個人不講道理，不要這樣看。這就是「凡所有相皆是虛妄，若見諸相非相……」，不能離開這個，要「恣其所求」都能夠為他說悅意語，你要用凡夫心看，那就瞋心來了，這個是「已成熟有情令解脫利行」，道理是一樣的。這個貧女的表現是令你得解脫的境界，但是凡夫用肉眼看，就變成煩惱境界了，從件事能看出什麼事呢？就是我們常常要訓練自己的心，常常與道相應，常常與法相應，要常訓練它，不管遇見什麼境界，你心不動，能與道相應，要常常這樣子。當然文殊菩薩是因你們發心舉辦這個大法會，很難得啊！菩薩也來參加，同時也考驗考驗你，你光修福不行，這時候是大智慧境界，是這個意思。所以這上面說：「已成熟有情，令解脫利行」，當然我們按照次第說，種、熟、脫，開始栽培善根，然後令善根成熟，然後令解脫，種、熟、脫，分三個階段。而每一個境界也都是種、熟、脫，種的境界也是解脫的境界，就看你的智慧。

    「即此利行、復由三門」，這第二科，前面是分兩類「第一個是未成熟有情，能成熟利行」，「第二個已成熟有情，令解脫利行」，這是第一科，第二科是三種。「即此利行，復由三門」，又有三門的不同，「一、於現法利、勸導利行」，「二、於後法利、勸導利行」，於現法利勸導利行，不是將來是現在，現法也就是現在，現在你就能得到義利，這樣的勸導利行。如果我們淺白一點說，譬如說：我勸你把《金剛經》背起來，那是現在可以做到的，不一定等到來生，現在可以做到的，勸導利行。如果說這個人根性利，現在能得無生法忍，那菩薩為他說法的時候，也就是現法利勸導利行，可以這麼說，現在就能成就法利，但是由佛、菩薩來勸導他，你這樣做，你就能成就。「二、於後法利，勸導利行」，現在你做不到，但是現在可以栽培，將來你能得到法利，這個目的，菩薩為你說法，來勸導你的時候，菩薩心裡有這樣的觀察，勸導你這樣修行，將來能得到法利，不是現在，這就不同了。有現法、後法的不同，這個「後」就是將來，也就是你現在這個生命以後。「三、於現法後法利，勸導利行」，這是現法利、後法利勸導你，如果說你得聖道，從初歡喜地到第十地，那也不是一次能成功的，也屬於現法也屬於後法。當然有的眾生他的善根的栽培，現在要栽培，將來也要栽培，那麼這是三門利行的不同。

地二、隨釋三種（分三科）　玄一、於現法利勸導利行（分三科）　黃一、明勸導

於現法利勸導利行者：謂正勸導以法、業、德、招集守護增長財位；當知是名於現法利勸導利行。

    現在第二科隨釋三種，分三科；第一是於現法利勸導利行，分兩科；第一科明勸導。「於現法利勸導利行者」，前面是標出來，下面解釋：「謂正勸導以法、業、德、招集守護增長財位；當知是名於現法利勸導利行。」這是一種，「謂正勸導」，菩薩　這樣開示你、勸導你，開示什麼？「以法、業、德、招集守護增長財位」，用法、業、德，去發財，增長世間的財富，世間的財富要怎麼樣才能得到呢？以「法」要用法，法是什麼？就是專業知識，我做醫生，學醫就是個專業知識，或者是學會計、學建築，各式各樣的工巧，這法是專業知識。「業」就是你學好了以後，去從事，經營這件事，這是法和業去取得財富，菩薩讓你發財的時候，不只是讓你有法有業而還要有「德」，你做這件事的時候，要隨順道德，的軌範，不能說我隨便的欺騙人，不可以。這樣子沒有過失，發財是發財沒有過失，佛教徒應該是這樣，非佛教徒就不一定了，因為你有法有業，而且還有品德的軌範，「招集守護」你就招集了很多的財，你就拿到了很多的財富，拿到了很多的財富呢！還要能守護不失掉，這個財不會被人欺騙失掉了，也不會被土匪搶去了而失掉，能守護。「增長」，而且財富繼續的增長，就是財富越來越多起來。「當知是名於現法利勸導利行」，你要知道你若發財，就是現在能得到，這樣可以發財，「勸導利行」。

黃二、釋現樂

由此能令從他獲得廣大名稱，及現法樂；由資具樂，攝受安住。

    這是第二科，釋現樂，現法樂。什麼樂呢？「由此能令」，由於你能夠合法的發財，而且有道德的軌範，能令你「從他獲得廣大名稱」，你不但是得到了財，還有廣大的名稱，大家都讚歎你這個人了不起，「廣大名稱」。「及現法樂」也得到現在的快樂，「由資具樂，攝受安住」，當然這個樂，也是禪定三昧樂，不需要外界的因緣，不需要。但是現在不是得禪定樂，所以要有資具，為了身體健康要吃飯，令你心情快樂；或者是你寫書法，寫的非常好心情快樂，你彈音樂彈的非常好也心情快樂，這些欲樂的事情，因為這些資具的增上緣，使令你心情快樂。「攝受安住」，因為你有很多的財富，也有很健康的身體，你就攝受了種種的資具，心情得安樂住，這下邊解釋。

    《披尋記》：

    「以法業德招集守護增長財位者」，《披尋記》作者解釋，「如理尋伺，是名以法」，這句話這麼解釋也好。「由自勤劬，是名以業」，你如理尋伺，就有這種知識了，然後你不怕辛苦、勤勞「是名以業」，這個業是勤勞這樣做。「由工巧智，是名以德」，這就是你有專業知識的智慧，那叫做德。「由是方便於彼財位能令獲得，是名招集」，「能善防護」不失掉，「是名守護」，「能令廣大，是名增長」，這樣解釋。

玄二、於後法利勸導利行（分二科）　黃一、明勸導

於後法利勸導利行者：謂正勸導棄捨財位，清淨出家，受乞求行以自存活；當知是名於後法利勸導利行。

    「於後法利勸導利行者」，前面第一科解釋完了，第二科於後法利勸導利行，分兩科；第一科明勸導。「謂正勸導棄捨財位，清淨出家」，這就和前面不同了，那是世間的財富，這是出世間的聖道，這位菩薩勸導這位眾生啊！「棄捨財位」，世間的財位不要了。「清淨出家」，有聖道的意願因此而出家，清淨的出家，「受乞求行以自存活」，出了家以後，自己不生產，就得要接受佛陀的安排，行乞求行，向人乞食，衣服、飲食、臥具、病緣、醫藥，要向人乞求這樣做。「以自存活」，這樣才能生存。「當知是名於後法利勸導利行」，出家修學聖道這是後法利，不是說你現在得聖道。

黃二、釋後樂

由此能令決定獲得後法安樂，不必獲得現法安樂。

    這是第二科，釋後樂「由此」，由於你現在出了家自己不生產，向人乞求生活，你就有剩餘的時間修學聖道，而且要認真的修學聖道。「由此能令決定獲得後法安樂」，你第二生呢！就能得到涅槃，能得到第一義諦，你前一生呢！栽培善根，第二生就出家栽培善根，第三生得聖道，三生得聖道就是這意思。「不必獲得現法安樂」，不決定是這一生出家就得聖道，這是不一定的。

玄三、於現法後法利勸導利行（分二科）　黃一、明勸導

於現法後法利勸導利行者：謂正勸導令在家者或出家者，漸次修行，趣向離欲；當知是名於現法後法利勸導利行。

    這是第三科，第一明勸導，「於現法後法利勸導利行者謂正勸導令在家者或出家者」，菩薩的大慈悲、大智慧，他能夠善巧的勸導你，令在家的人「漸次修行、趣向離欲」，出家的人也，「漸次修行、趣向離欲」。這是說你這一生用功的修學聖道，你第二生，後法能得聖道，你若不用功修行，後法還是不能得涅槃，不能得聖道。現在是說第三種，在家者或出家者，就是接受菩薩勸導的人，勸他們怎麼樣用功修行呢？漸次修行，趣向離欲。《瑜伽師地論》它有一個特別的相貌。什麼叫「特別相貌」？它就老老實實的說「漸次」，就是慢慢地，你就成功了，他是這麼說，不說那麼高。

    「漸次修行，趣向離欲」，沒有說「一下子就離欲」，沒那麼說。要漸次地修行，向於離欲。向於「離欲」這句話就是得了初禪，就是得初禪叫離欲。這未到地定和欲界定都不能離欲。要「漸次」由欲界定進步到未到地定、由未到地定進步到初禪，這時候離欲了。就是這樣「漸次修行，趣向離欲」。

    「當知是名於現法後法利勸導利行。」這就叫做於現法後法利勸導你用功修行。這善根的栽培也是逐漸地，逐漸地栽培善根而後才能得解脫。這不是一生的事情。

黃二、釋俱利

由此能令於現法中得身輕安，得心輕安，安樂而住；於後法中或生淨天，或無餘依涅槃界中而般涅槃。

    這是第二科，釋俱利，現法利、後法利。「由此能令於現法中」，由於你漸次地修行，修學戒、定、慧，能令你於現法中「得身輕安、得心輕安」。這文的次第是先說身輕安、後說心輕安。在三十二卷後邊那段文，說得輕安樂的次第，是先得心輕安，後得身輕安。怎麼得心輕安呢？是我們心裡有煩惱，有煩惱主要是欲，你心裡面有欲，你心就粗重，就沒有堪能得禪定，那就叫做「心粗重」。你心裡面有欲，你心就沒有堪能得禪定。而這樣有欲的心在身體裡面，這身體也受它影響，也就沒有堪能性去得禪定，那叫故「身粗重」。現在你修不淨觀，在未到地定修七種作意，就是修不淨觀，把這個欲下了逐客令了，把這個欲驅遣出去了。心沒有欲的時候，由欲而有的粗重也隨著沒有了。心裡面的粗重沒有了、心就輕安；在得心輕安之初，頭上有重的感覺，然後心輕安現前。得心輕安之後，身體有風大充滿，於是乎身的輕安樂來了。如是先得心輕安、而後得身輕安，「安樂而住」。

    「安樂而住，於後法中或生淨天」，有二種可能：一、安樂而住，還是未至定，於後法當生欲界清淨天；二、安樂而住，若指色界、無色界禪定而言，於後法中當生色界、無色界清淨天。

    「或無餘依涅槃界中而般涅槃」，或者此人於奢麼他中，修四念處成功了，就得「無餘依涅槃界」，就是把色受想行識都息滅了，就是沒有剩餘的有漏法，就在不生不滅那地方安住，所以叫「而般涅槃」。那個「般」中國話是個「入」。「而般涅槃」，入於不生不滅的境界了，小乘佛法就是阿羅漢、大乘佛法就是無生法忍了。

    《披尋記》p1456：

    「令在家者至般涅槃者：謂受近事律儀，名在家者。」就是你稟受親近承事三寶的律儀，就是五戒，受持五戒的律儀。「名在家者」，這時候你還不能離欲，所以叫「在家者」。「由是律儀漸令修離惡行遠離諸欲」，由於你有五戒的律儀，「漸令」、你常常受持五戒，同時也要修四念處。佛在世的時候，佛為在家居士傳授這五戒，同時也勸在家居士修四念處的。出家的比丘、比丘尼要受出家的律儀，他也是修四念處，在家居士也是修四念處的。「漸令修離惡行」，殺、盜、淫、妄，這是惡事，你現在不殺、不盜、不邪淫、不妄語，就離惡行。「漸令修離惡行、遠離諸欲，名漸修行趣向離欲。」這樣子、你逐漸地進步，也能夠遠離一切的欲、也能離欲。有的在家居士受持五戒，修學四念處，後來出家做比丘了、做比丘尼了，所以他會向前進步，也能遠離諸欲。「名漸修行趣向離欲」，這句話就這麼意思。「此增上力於現法中不造諸惡」，因為你聽佛說的增上的教法的力量，你於現法中，你受了戒、就不造諸惡。「於後法中當生欲界清淨天果」，你若沒得禪定、那你就是生到欲界，後法中當生欲界的清淨天果，「天」要比我們人間清淨。人間的人能做種種惡事，所以他是不清淨。天上的人、他們修十善法，唯獨地居天還有點問題，空居天都是修十善法的，「清淨天果」。「若受苾芻律儀，名出家者。由是律儀漸令修離惡行及離欲行」，出家的戒，一方面離惡、一方面也能離欲，這就和在家居士不同了。「依世間道及出世道而趣離欲，名漸修行趣向離欲」，受出家律儀的比丘、比丘尼，「依世間道」，你初開始修禪定還沒有斷惑所以這個禪定是世間道，不是出世間道。「及出世道」，你修四念處，這是出世道。就是你先修世間道的禪定，後來在禪定裡面修四念處，所以就是「世間道及出世間道」。「而趣離欲，名漸修行趣向離欲」，這樣子也就能慢慢地離三界欲了。「依世間道而離欲者，於現法中得安樂住」，你若是依世間道修學禪定，得到色界四禪、無色界四空定的時候就離欲了，那是於現法中得安樂住。「於後法中當生色無色界諸清淨天」，這個得了禪定的人，他死掉以後，到後法中就生到色界天、或者無色界天去了，當生「諸清淨天」。「依出世道而離欲者，於後法中當於無餘依妙涅槃界而般涅槃。」若是你在成就的奢摩他中，修出世道的四念住，遠離了三界欲，就能入無餘涅槃，不生色界、無色界清淨天國。

    這是第二科「一切利行」講完了。

亥三、難行利行（分三科）　天一、徵

云何菩薩難行利行？

    第三科、「難行利行」。分三科，第一科是徵。下面第二科，標。

天二、標

當知此行，略有三種。

    三種不同。分三科，三個解釋。第一科，於無善因有情所。

天三、釋（分三科）　地一、於無善因有情所

若諸菩薩，於先未行勝善根因諸有情所，能行利行；是名第一難行利行。何以故？彼諸有情，難勸導故。

    「若諸菩薩，於先未行勝善根因諸有情所」，菩薩教化眾生的時候，什麼樣的眾生都會遇見到。就是遇見這個眾生、他以前沒有栽培殊勝的善根之因，沒有栽培過。這樣的諸有情所「能行利行，是名第一難行利行」，菩薩對這沒有善根的眾生，能勸導他修學聖道，這是第一個難行利行，這是不容易。「何以故？」什麼原因他是難行利行呢？「彼諸有情難勸導故」，這樣的眾生，你很不容易勸導他、令他修學聖道的，因為沒有善根，這是難。但是菩薩難行能行，所以叫「第一難行」。

地二、於極放逸有情所

若諸菩薩於有善因現前耽著廣大財位眾具圓滿諸有情所，能行利行；是名第二難行利行。何以故？彼於廣大極放逸跡、極放逸處，耽著轉故。

    第二科，於極放逸的有情所。「若諸菩薩」對於「有善根因」，栽培過信、戒、聞、捨、慧的善根的人，這個人「現前耽著廣大財位」，這個眾生前一生、或者前多少生在佛法裡面栽培，他可能修過大廟、也供佛及僧、護持佛法的事情，今生的福報非常大。他是有善根的人，但是現前的境界「耽著廣大財位」，他愛著廣大的財富的境界。「眾具圓滿」眾多的資生具他都有，他有居住的大寶樓閣、他還有很好的汽車、父母也是高貴的人、兄弟姊妹都是高貴的人、朋友也是高貴的人，「眾具圓滿」。這樣的諸有情所「能行利行，是名第二難行利行」。在這樣的眾生這裡，菩薩能教導他相信佛法修學聖道，這是不容易。「何以故？彼於廣大極放逸跡、極放逸處，耽著轉故。」那個眾生雖然有善根，但是他有廣大的極放逸的境界，「跡」就是境界。在那個環境裡面放逸、貪著五欲。「極放逸處，耽著轉故」，他在那特別放逸的地方，他非常愛著這個境界，你讓他放下、修學聖道，這不容易。

地三、於著邪見有情所

若諸菩薩於諸外道著本異道邪見邪行諸有情所，能行利行；是名第三難行利行。何以故？彼於自宗，愚癡執故；於正法律，憎背執故。

    這是第三科，於著邪見有情所。「若諸菩薩」對於很多的「外道」，「著本異道」他執著原來那不同於佛法的道，有邪知邪見。「邪見」是在第六意識來說，「邪行」就通於三業。就是他的思想也是邪、他的行動也是邪。在這樣的諸有情所「能行利行」，菩薩能教導他修學聖道，這是難。「是名第三難行利行」。「何以故？彼於自宗，愚癡執故」，那個眾生對於他自己原來信仰的宗教，特別愚癡執著，你叫他放下是不容易。「於正法律，憎背執故」，對於佛陀的正法律，他是「憎」、憎惡，「背」、違背佛的正法，他這個執著是很厲害的，所以你勸他、教導他修學聖道，是不容易。

    這是三種難行利行。

亥四、一切門利行（分三科）　天一、徵

云何菩薩一切門利行？

    第四科、一切門利行，分三科。第一科是徵。下面第二科、標。

天二、標

當知此行，略有四種。

    標出數目來。下面第三科、列。

天三、列

謂諸菩薩不信有情，於信圓滿殷勤勸導，乃至建立；犯戒有情，於戒圓滿殷勤勸導，乃至建立；惡慧有情，於慧圓滿殷勤勸導，乃至建立；慳吝有情，於捨圓滿殷勤勸導，乃至建立。

    「謂諸菩薩不信有情，於信圓滿殷勤勸導，乃至建立」，這個眾生對於佛法沒有信心，「於信圓滿殷勤教導」，菩薩能殷勤的教導、能勸導他對佛法有圓滿的信心，這是一個門。這「門」有出生的意思，能生出來種種善法，能生善叫「門」。「乃至建立」，能勸導他對於佛法有圓滿的信心，最後是建立了、果然對佛法有信心了。

    「犯戒有情，於戒圓滿殷勤勸導，乃至建立」，這個眾生他可能對佛法有信心，但是他戒不能受持，犯了戒。「於戒圓滿」，菩薩內心希望他能夠持戒圓滿清淨，而殷勤地勸導，乃至到最後成功了，這個眾生能圓滿具足持戒清淨。

    「惡慧有情，於慧圓滿殷勤勸導，乃至建立」，這是第三種。「惡慧有情」、就是邪知邪見，對於佛法沒有信心，他的慧很惡邪，這樣的眾生。菩薩希望他能成就圓滿的智慧、殷勤地勸導他，最後他成就圓滿的智慧了。由此而有功德。

    「慳吝有情，於捨圓滿殷勤勸導，乃至建立」，這個眾生他慳吝、他所有的財富，你讓他布施出來可不容易，菩薩能殷勤的勸導他，他就能成就捨的圓滿功德。最後是成就了，乃至建立。

    這信、戒、慧、捨，就叫做一切門利行。

亥五、善士利行（分三科）　天一、徵

云何菩薩善士利行？

    這是第五科。分三科，第一科，徵。第二科是標。

天二、標

當知此行，略有五種。

    五種利行。下面第三科，列。

天三、列

謂諸菩薩，於真實義，勸導有情；於應時宜，勸導有情；

    菩薩能勸導有情，怎麼勸導呢？「於真實義」，就是佛法的第一義諦，用這樣高深的勝義來勸導眾生，能教化他。這是一種善士利行。「於應時宜，勸導有情」就不是第一義諦，隨順這時是合適的，這樣為你說法是合適的，這樣勸導有情。

    《披尋記》p1457：

    「於真實義勸導有情等者：謂若宣說超勝四種聖諦相應言論，是名於真實義勸導有情。」苦、集、滅、道，苦不可得、集不可得、滅也不可得、道也不可得，這叫做超越四聖諦，這是般若波羅蜜的境界，這叫做勝義。「又若宣說初時所作無倒言論」，若這位菩薩為眾生宣說佛法的時候，是「初時」，初開始信佛時，所作的無倒的言論。是什麼？是「所謂施論戒論生天之論」，這是初開始菩薩為眾生說法，是說這樣的佛法的。「於諸欲中能廣開示過患出離清淨品性」。施、戒、升天之論。「於諸欲中」，施是滿足眾生的欲，戒是勸眾生離欲了，「於諸欲中能廣開示過患」，開示諸欲是有很多的罪過，能讓他離欲「出離清淨品性」，欲是有過患的，所以應該離欲。這個眾生隨順菩薩的教導，就能從欲裡面出來，使令他心裡沒有欲，「清淨的品性」就是得色界四禪了。「是名於應時宜勸導有情」。就是施論、戒論、升天之論。就是不能修學聖道的眾生，勸他修學施，來滿足世間的欲。若是戒論、升天之論，那就是從世間的欲裡出來，往生到色界天以上，就是離欲了、得了禪定的欲。這樣說，世間的欲樂是一種，色界的禪定叫三昧樂。初開始勸導眾生多行布施，是得世間的欲樂，然後又勸導眾生修學禪定，棄捨欲樂得三昧樂。這兩種樂都是屬於世間。就是他不能修學聖道，菩薩這樣教化眾生。

於能引攝勝妙義利，勸導有情；於諸有情，柔軟勸導；於諸有情，慈心勸導。

    前面這善士利行分兩種，第一種「於真實義，勸導有情」，第二種「於應時宜，勸導有情」。這下面又說三種。

    「於能引攝勝妙義利，勸導有情」，對於這類眾生，他有出世間的善根的，菩薩能夠「引攝勝妙義利」，就是能得出世間聖道的，這樣來勸導有情。「於諸有情，柔軟勸導；於諸有情，慈心勸導。」這個眾生接受了菩薩勝義的勸導以後，有的時候也可能沒成功，有時失掉正念的時候，就可能有錯誤了，有錯誤菩薩要呵斥他、要教誨他的時候，「柔軟勸導」，說出的話非常柔和，是呵斥他，但是很柔和，容易接受一點。「於諸有情，慈心勸導」，柔和之外還有慈心，心裡面愛護眾生地來勸導眾生。

    《披尋記》p1457：

    「於諸有情柔軟勸導等者：謂若諫舉罪時言不麤獷」，若這個眾生、這個修行人，他犯了錯誤的時候，菩薩要勸諫他、揭發他的罪過，但是說話的時候、不麤獷，叫做「名於有情柔軟勸導」。「起憐愍心欲作饒益，名於有情慈心勸導。」

亥六、一切種利行（分三科）　天一、徵

云何菩薩一切種利行？

    前面是第五科，善士利行。下面是第六科，一切種利行。分三科，第一科，徵。「云何菩薩一切種利行呢？」這是徵。下面第二科，標。

天二、標

當知此行，六種、七種，總十三種。

    「當知此行」有六種不同，有七種不同，總集起來就是十三種。這是標。下面第三科，列。分兩科，第一科，六種。

天三、列（分二科）　地一、六種

云何六種？謂諸菩薩，若諸有情應攝受者，正攝受之；若諸有情應調伏者，正調伏之；若諸有情憎背聖教，除其恚惱；若諸有情處中住者，令入聖教；若諸有情已入聖教，正於三乘令其成熟；若諸有情已成熟者，令得解脫。

    「云何六種？謂諸菩薩，若諸有情應攝受者，正攝受之」，這是第一種。若這個有情應該用佛法來接引他，能接引他到佛法裡面來栽培善根的，「正攝受之」，菩薩不會放棄他，就用佛法來接引他。「正攝受之」，這「攝受」應該說「接引」的意思。「若諸有情應調伏者，正調伏之」，若這個有情他做了很多惡事，貪瞋癡煩惱很盛、很勇猛的，這個眾生應該用佛法來調伏他的煩惱，令他不要有煩惱，「正調伏之」菩薩就有辦法很良好地去調伏他的煩惱的，這是第二種。「若諸有情憎背聖教，除其恚惱」，若是這個有情他不高興佛教，他憎惡、違背佛教，一看見佛、法、僧，他遠遠地走了，他不接受。「除其恚惱」，除滅他的瞋恨心，他對正法不歡喜、有瞋恨心，菩薩能善巧地教導，叫他除掉這個不高興。「若諸有情處中住者」，若這個有情，他也不是信佛，但也不是憎背聖教，在信不信之間的「處中住者」。「令入聖教」菩薩為他說法，使他相信佛法，這「入」就是「相信」叫「入」。「若諸有情已入聖教」了，「正於三乘令其成熟」，就是為他說三乘，那就是；應以何法得度者，即為說何種佛法了。佛法就是三種：聲聞乘、辟支佛乘、一佛乘，三種。令他的善根成熟。「若諸有情已成熟者，令得解脫」，他的信、戒、聞、捨、慧的善根成熟了，菩薩再為他說法教化，他就得聖道了，就解脫生死大苦了。

    這是六種。下面有七種。分兩科，第一科、徵。

地二、七種（分二科）　玄一、徵

云何七種？

    怎麼叫做七種呢？這是七種一切種利行。下面第二科解釋。分兩科，第一科，舉善資糧守護長養。

玄二、釋（分二科）　黃一、舉善資糧守護長養

謂諸菩薩安處一分所化有情，於善資糧守護長養。所謂或依下乘出離，或復依於大乘出離。如令所化於善資糧守護長養。

    「謂諸菩薩安處一分所化有情」，不是全部的所有的眾生，是眾生裡面的一部分，是菩薩所應教化的有情。把這一部分的有情安處在什麼地方呢？安處在「善資糧守護長養」這裡。「善資糧」，資糧就是得聖道的前方便，就是「因」。「因」是什麼？就是「戒」，安住淨戒、修根律儀、於食知量、修覺寤瑜伽、正知而住，乃至所有的沙門莊嚴，這就叫做「善資糧」、聖道的資糧。其實修聖道，主要是前五種，安住淨戒、修根律儀、於食知量、修覺寤瑜伽、正知而住，這五種法、我看也不容易修，但這是聖道的前方便，想要得聖道、你先要學習這五種方便，這也不容易。所以我們現在的出家人，不能得聖道，原因是：聖道的前方便都辦不到。所以不容易。現在菩薩把一部分所化的眾生安置在這個地方「於善資糧守護長養」，守護這五種善法，叫他繼續增長。這個善資糧也有差別，「所謂或依下乘出離，或復依於大乘出離」。下乘就是聲聞、緣覺，他不如無上菩提的大乘殊勝，稱為下乘。「依下乘」於下乘的佛法裡發出離心，先修聖道的前方便。「或復依於大乘出離」，這個人發無上菩提心，依大乘佛法出離生死苦海。同樣的「善資糧守護增長」，但是有這兩類不同，就是發心不同。就是一個發出離心、一個發無上菩提心，這兩種發心不同。「如令所化於善資糧守護長養」。「如」，就是「像」，像前面菩薩叫所化的眾生「於善資糧守護長養」，這是一種。

黃二、例遠離等（分二科）　宇一、列四種

如是或於遠離、或於心一境性、或於清淨諸障、或於修習作意，正安處之。

    這是第二科，例遠離等。前面第一科，舉善資糧守護長養。這一科裡分兩科。第一科，列出四種。

    「如是或於遠離、或於心一境性」，這個菩薩所教化的眾生，「如是」就是把前面「資糧守護長養」這件事做好了。他進一步就開始修學聖道了，進一步「或於遠離」，「遠離」就是遠離憒鬧，要到阿蘭若處住、寂靜住，在那裡修學聖道。「或於心一境性」，你想要得聖道，要選擇一個住處，在遠離處住。以後「於心一境性」，你心裡要修學奢摩他、修學禪定。你前面，安住淨戒、修根律儀…這五樣法，你都修成功了，然後你找一個阿蘭若處住，然後修禪定、心一境性。修這九心住，由欲界定到未到地定，這些事情。「或於清淨諸障」，如果你修心一境性的時候不是那麼順，有的人善根深厚很容易就成功了、很容易他就能夠寂靜住。但是有的人不行，要「清淨諸障」，他心裡有障礙。

    有什麼障礙？有這「怯弱障」，靜坐的時候、不是昏沉就是妄想，老師怎麼勸，「哎呀！我業障重，我不行，我修不來。」怯弱，不敢承當「我能修行」，不敢這樣說這句話，怯弱障。還一個「蓋障」，就是貪欲、瞋恚、昏沉睡眠、掉舉惡作、疑，這個「蓋」很多，「蓋障」。「尋思障」，你一定勉強我要去靜坐，但是坐的時候，心裡就是不能寂靜住，就是想；欲尋思、恚尋思、害尋思、國土尋思、親里的尋思，還一個不死的尋思，「我現在年紀很輕，我何必這麼早修行呢？或者是我也才華很高、我也可以去作省主席，等我老的時候再修行。」是不死尋思。心裡老是想這些事，就是「尋思障」。還有一種叫「自舉障」，他沒有前面這些障，一下子相應一點就高慢心來了，「自舉」，高起來：「你們都不行，只有我行」高慢心來了，叫做「障」，有這些障。（陵本三十一卷十二頁，《披尋記》一○三○頁）。

    「或於清淨諸障」，若有這些障怎麼辦呢？要清除這些障礙。你要隨順佛菩薩教導，只要肯努力就會成功。你不要說「我現在不行，我一坐那裡心裡就是打妄想，不能寂靜住」，能改變的，世間上的事情沒有一件事決定是這樣的，你若改變因緣，所生法就改變了。「清淨」，把這障要清除、清淨它。

    「或於修習作意，正安處之」，「修習作意」就是「調練心作意」、「滋潤心作意」、「生輕安作意」、「淨智見作意」，〈聲聞地〉說這些作意。（陵本三十一卷十七頁，《披尋記》一○三六頁）。修這些作意就成功了，你就能得禪定、得聖道的。「清淨諸障，修習作意」，你就能得心一境性了。得心一境性，也就能得聖道了。「正安處之」，這個菩薩教化「所教化的眾生」的時候，第一個讓他安住在「善資糧守護長養」這裡；或者是小乘佛法的出離心、或者是大乘佛法無上菩提心；然後叫他進一步的，遠離、心一境性、清淨諸障、修習作意，「正安處之」，就是把他安排到這個境界，叫他從這裡逐漸逐漸地進步。

    我們說「末法時代沒有人得聖道」，這事實如此。但是說，若能得聖道，要怎麼樣？你要知道、要明白這個「道次第」。我是沒得聖道，我若想得聖道應該怎麼辦？你先要「善資糧守護長養」，先做這件事，初開始應該做這件事。第二件事要「遠離」。第三件事「修習靜慮、心一境性」，若有困難呢？要「清淨諸障、修習作意」。這樣子就可以得聖道了，這麼意思。

    這是列出來四種；遠離、心一境性、清淨諸障、修習作意，這四種。加前面善資糧守護長養，就是五種。下面，明安處。

宇二、明安處

若有聲聞獨覺種性，即於聲聞獨覺乘中而正安處；若有如來種性有情，即於無上正等菩提最上乘中而正安處。

    「若有聲聞獨覺種性，即於聲聞獨覺乘中而正安處」，菩薩有道種智，所以他能觀察這個人是聲聞種性、是獨覺種性，能觀察、能看出來。菩薩「即於聲聞獨覺乘中而正安處」，就把他安處在這裡，他是聲聞種性、就安排在聲聞種性、聲聞乘佛法裡面；獨覺種性的人、就安排在獨覺乘佛法裡面；「若有如來種性有情，即於無上正等菩提最上乘中而正安處」，若是這個人有佛性，那就是安排在最上乘的佛法中。這意思呢，一切眾生的根性不一樣。

    《披尋記》p1458：

    「安處一分所化有情等者：謂於五處如應安立，是名安處」，這安處，前面說那五種，「是名安處」。「云何五處？一、護養定資糧處」，定資糧處、就是「善資糧守護長養」，就剛才說的安住淨戒、修根律儀、於食知量、修覺寤瑜伽、正知而住，那五種，這是「定資糧」。

    「二、遠離處」，就是第二段那第一是「遠離處」。第三是「心一境性處」。第四「障清淨處」。「五、修作意處」。這五種在「〈聲聞地〉中別釋其相」，這五種在〈聲聞地〉裡面有解釋，（陵本三十卷五頁）那裡有解釋。「此說於善資糧守護長養，乃至或於修習作意準彼應知」要準〈聲聞地〉去解釋。「然此安處唯說所化有情，為簡非化，故言一分」，眾生有的可教化、有的不能教化，所以可教化是一部分。「由彼非化無有種姓定不堪任故」，由於那個種性不可教化的，是他沒有種性，不能堪任佛菩薩的教化，所以只好暫時不要動他，以後再說吧！

    剛才說這一段，這是說修學聖道、想要得聖道的次第，你一定先準備這五種事情，然後才能得聖道的，不然是不能得聖道的。


Tape 415

瑜伽師地論 > 卷第四十三 > Tape 415

亥七、遂求利行（分三科）　天一、徵

云何菩薩遂求利行？

天二、標

當知此行，略有八種。

    四攝事這一科裡面有三大科，就是愛語、利行、同事，這三大科。愛語這一科講過了。現在是第二大科、利行。利行、分九科，現在是第七科、遂求利行。「利行」這個「利」是能成就聖道，叫做「利」。就是你肯這樣修行，能夠成就聖道，所以叫做「利行」。「遂求利行」這「求」是「願」的意思，「遂」是滿足的意思，滿足你的願望，你想要得聖道，這樣修行就能滿願的。這「遂求利行」是這樣意思。

    分三科，第一科是徵。「云何菩薩遂求利行？」這是問。下面第二科是標出來，「當知此行，略有八種」你要注意、要知道，這「遂求利行」有八種的不同。這是標出來數目。

    下面第三科是解釋，分兩科。第一科，舉無慚纏。

天三、釋（分二科）　地一、舉無慚纏

謂諸菩薩，見諸有情於應慚處，為無慚纏之所纏繞；方便開解，令離彼纏。

    有八種遂求利行。第一種指什麼說的？「謂諸菩薩見諸有情」，他不是聽人說，他看見很多的眾生「於應慚處」，對於應該感覺到羞恥的地方，「為無慚纏之所纏繞」，為沒有羞恥心的煩惱所纏繞，他不感覺到羞恥。做了錯誤的事情，沒什麼關係，心裡面不感覺到羞恥。「方便開解，令離彼纏」，菩薩看見這樣的眾生，發慈悲心，「方便開解」，善巧方便地開解他、開導令他有智慧，明白這件事，「令離彼纏」，使令他遠離無羞恥的愚癡煩惱。

地二、例無愧等

如無慚纏，如是見有於應愧處，為無愧纏之所纏繞；若惛沈纏，若睡眠纏，若掉舉纏，若惡作纏，嫉纏，慳纏，之所纏繞；方便開解，令離彼纏。

    前面第一種是舉無慚纏。現在第二科，例無愧等。

    「如無慚纏，如是」，前面這一段文，沒有羞恥心的煩惱，「如是」這樣說的，下面「見有於應愧處」這位菩薩他的大悲心看見有應該羞恥的地方，「為無愧纏之所纏繞」。這個「愧」也是羞恥的意思，就是他是看見有道德的人，他心裡面感覺到羞恥；「那個人那麼樣的清淨莊嚴，我就這麼多的罪過。」感覺到慚愧、感覺到羞恥。那就叫做「愧」、「應愧處」。「為無愧纏之所纏繞」，而這個人不感覺到羞恥，看見那個人有戒、定、慧，那麼地無量功德莊嚴，他不感覺慚愧。這樣的煩惱把他纏繞起來。這表示沒有羞恥的心、沒有慚愧心，很嚴重。

    「若惛沈纏」，前面說無慚纏、沒有慚愧的煩惱，而眾生的煩惱又不止於此，還有其他的煩惱。就是靜坐、修止觀的時候，惛沉就來了，把他綑的沒有辦法解脫，「惛沉纏」。「若睡眠纏」，或者不是修止觀的時候，休息、睡眠睡得太過頭了，他要睡十二個鐘頭才夠，睡八個鐘頭還不夠。有的人睡六個鐘頭也就不算少了，或者有的人睡五個鐘頭、四個鐘頭、三個鐘頭、兩個鐘頭也可以，止觀上有一點相應的人，他就睡兩個鐘頭就可以。而這位修行人，他的睡眠是太過頭了，所以叫「睡眠纏」。「若掉舉纏」，就是靜坐的時候，他心裡面掉動，想東、想西，過去經驗的事情，一直在思惟。這個掉舉也是散亂，但是是在貪煩惱的經驗的事情上說的，「掉舉」。「若惡作纏」，「惡」這個字念「誤 」，就是不高興。「作」就是我做過這件事，做過這件事又後悔了，我不高興；為什麼人家拜佛拜一千拜，我一拜都沒拜；或者是我拜大悲懺我後悔了，我不要拜大悲懺。後悔，或者做好事後悔，或者做惡事後悔了，都叫做「惡作」。「嫉纏」，嫉妒，別人才華好、智慧高、文章又寫得好、字也寫得好、靜坐的功夫也好，我看見了以後，我就不舒服、不高興，嫉妒人家的功德。「慳纏」，慳吝不肯布施。「之所纏繞」，這麼多的煩惱來困擾著他。菩薩看見這樣煩惱的人怎麼辦呢？「方便開解，令離彼纏」。「方便」就是菩薩有大智慧，叫作「方便」。能為他說出來一些道理，破除去這麼多的煩惱，「令離彼纏」，使令他遠離那麼多的煩惱。

    靜坐的時候有惛沉的煩惱，怎麼辦呢？輕微的惛沉是容易對付，若是重了，就難了一點。常常靜坐的時候自己會知道，這個時候會惛沉。如果不常靜坐，那可能會不知道。知道的時候，你應該預先要對治、想辦法破除惛沉。破除這個惛沉是什麼辦法呢？先經行，你稍微快步經行，快步經行的時候，這氣血的流通、全身都普遍了，他就有精神，就可能不會惛沉。但是你習慣了那個時候惛沉，還有可能會惛沉，那怎麼辦呢？就是你靜坐的時候，你先不要修奢摩他的止。你把你的心注意頭頂，注意頭頂，先用手幫助一下，你用手摸自己的頭頂，就注意這頭頂，它能破除惛沉，會有這個力量，這是一個方法。其次，少吃飯。少吃飯，惛沉也就會減輕。「若睡眠纏」也是，你少吃飯、它就會輕一點、會減少。或者你最初睡眠重，你不妨就這一天完全不吃飯、只是喝水，睡眠就會減輕。「若掉舉纏」，掉舉、他並不惛沉，但是心裡面妄想很多。妄想很多這件事，這在家人，他在社會上工作，他接觸的事情很多，他容易掉舉。出家人掉舉應該是減少，因為出家人生活的環境，都是很平淡的境界，它繫縛你的心的力量輕。譬如說我到大殿去，我看見佛相，我到藏經樓就是經書，我到講堂、大家同梵行者在這裡修學佛法，這樣妄想自然不多。到外面門口看看、都是樹，或者松樹、或者柏樹、或者楊樹、再不然有個飛鳥飛過去，就是這些事情。這些事情它繫縛你的力量輕，你的妄想就少、就不多。但是有可能靜坐的時候還有妄想，那你就特別用力的專注在所緣境上，妄想就是有，但它少。在《菩提道次第廣論》，宗喀巴大師他提出來一個方法，就是你坐下來，你要有所緣境。你在所緣境上修止或修觀。修觀、你不要修很久，短時間內，你自己向自己說一句話：「我現在的心在幹什麼？」它就容易覺悟。在《瑜伽師地論、聲聞地》，或者是《解深密經》分別瑜伽品說：「於所緣境數數憶念」。他就會減少惛沉、也會減少掉舉、散亂，就算有散亂，時間不多、你就覺悟了。「於所緣境數數憶念」，用這個辦法。自己靜坐的時候有什麼問題，你要想辦法解除這個問題、解除這個障礙，你不能無所謂：「我打一會兒瞌睡沒關係，我打一會兒妄想沒關係」，你若那樣放縱自己，那你的靜坐很難有成就。

    另外有一件事應該注意，你常常靜坐你要知道，要知道這個時候我靜坐會好一點。就是你要知道你自己什麼時候靜坐容易相應，要知道這事。你常常靜坐你會知道。譬如打禪七，從早晨起來靜坐，到晚上也是靜坐，然後休息。這一天的時間，你要知道這件事，我什麼時候相應、什麼時候不相應，應該知道。知道了，這相應的時間非常寶貴，你要特別努力靜坐，使令止也相應、觀也相應。不相應時、預先要想辦法防止、對治它。

    「若惡作纏」就是後悔，這是愚癡的行為，我作好事後悔了，這不是愚癡嗎？做錯誤的事情後悔了，應該反省：我做錯誤了，也應該懺悔，但是不要再老是打妄想。老打妄想，障礙自己的止、也障礙自己的觀，那是聰明人的事情嗎？「嫉纏、慳纏」這都是智慧不夠，就會有這個問題。「方便開解、令離彼纏」這是菩薩慈悲，常會開示我們，要解除這麼多的煩惱。

    這第七科，這是八種煩惱。若是解除了這八種煩惱，那你的止觀就成功了，你的戒定慧都成功了，叫做遂求利行。

亥八、二世樂利行（分三科）　天一、徵

云何菩薩此世他世樂利行？

    前面是第七科，遂求利行。第八科，二世樂利行。分三科，第一科，徵。

    「云何菩薩此世他世樂利行？」這是徵，下面第二科、標。

天二、標

當知此行，略有九種。

天三、釋（分三科）　地一、依淨身業

謂諸菩薩於他有情，依淨身業，勸令遠離一切殺生；勸令遠離諸不與取；勸令遠離諸欲邪行；勸令遠離一切窣羅若、迷隸耶、及以末陀、放逸處酒。

    第三科，解釋，分三科。第一科、依淨身業，來說二世樂。

    「謂諸菩薩於他有情，依淨身業，勸令遠離一切殺生」這些菩薩、諸菩薩，於他有情，「依淨身業」從這清淨的身業這方面，「勸令遠離一切殺生」勸令眾生不要殺害眾生、不要殺生。「勸令遠離諸不與取」，勸導眾生遠離偷盜的事情，不合理的財、不要拿。這個事情，我看，不要說在家居士，我們出家人還不容易…。這個「不與取」，就是我們出家人還是容易犯，有什麼犯？

    我說一件事：可能十年以前，三藩市弘福寺有一位慧生老法師，那時候可能沒到八十歲，大概七十多歲。而有些在家居士總是對老法師很恭敬、護持。就說：「老法師、您年紀大了，沒什麼收入，可以向政府申請福利金。」老法師說：「好啊！怎麼辦呢？」拿來表格要填表格。表格上說：如果你超過兩千塊錢、還是三千塊錢，你就不能填這個表格。慧生老法師說：「那我是超過這個數目，我的錢比這個數多，那我就不申請了，我沒有資格申請這個福利金的。」就不申請了。可見這老法師，他不作不與取的事，他不作這件事。但另外我認識一位法師，我不要說名字，他的財富要比兩千還多、可能兩萬還多，但是他就申請這個福利金了，政府每個月給他五、六百塊。明白說、這就是不與取嘛！政府說：你若有一千塊錢，你算是窮人，我每個月給你多少福利金，你若超過這個數，我就不給，你就不能申請了。但是他就說謊話：「我沒有」，犯個妄語戒，也犯個盜戒。另外，我們自己可以想這個事，譬如說，我們到醫院去看病，醫院說：「如果你沒有錢就免費。」但是你要看病，還要藥、還要醫生，都是要錢的。醫生給你看病，就是要有人給他錢的。那個錢就是另外有人付了，就是醫院來負責。但是，我們說「沒有錢」，那就是他們付了。但是、事實上你有錢沒錢？如果你真是沒錢，那你沒說謊話，他就願意幫助你。如果你有錢、你嘴裡說「我沒有錢」，這就是有問題。

    再講一個事情。這個故事出在《影塵回憶錄》，這是倓老法師在青島湛山寺的時候，那時候是一九四八年，老法師講他生平的事情，由大光法師記錄，其中說到一件事。在瀋陽廟裡面一個出家人，這個出家人要造廟，他就各處去化緣。有人就相信老法師的話、就捐助他。他是出家人、是不是讀過書？這個事不清楚。他拿到的捐款，回到他的住處，他把這錢交給在家的皈依徒弟管理這個錢，他自己不管。大概這個錢還是有個數的。後來他要用這個錢來造廟，就到皈依徒弟那要這個錢的時候，他說：「你沒給我錢呀！沒有，你為什麼同我要錢？」這個老和尚就是很淳厚的人，沒有那麼多的分別心、也沒有現代的知識，沒有說：「你收到我的錢，你給我寫個收據。」完全沒有，就是這一句話。這時候，他那皈依徒弟就是：「沒有給我錢，你不能同我要錢。」這老和尚說：「我給你錢了，怎麼不承認？」就到法庭去告他。這法官當然把兩方面人叫來。到了出庭就問：「你有什麼證據？你錢給他」。他沒話好說，什麼證據也沒有。「沒有證據，你又說你錢給他，你犯法，要打你。」打手板，打他一下；「阿彌陀佛」，打他一下；「阿彌陀佛」。就這樣結束了。當然這也可以說是對方是不與取，實在沒有信用的事情。後來有一天，就看見老和尚到他家裡來，看完了，他太太就生小孩。到廟裡一問，老和尚死了。這個事就這樣。

    所以這「不與取」這個事，任何人不能不與取，你要「不與取」的話，你將來要還他的。你不合道理，你要還他的。那個居士拿他的錢不承認了，以後這老和尚死了、到他家來做兒子，你錢還他不還他？所以我們學習佛法，要學第一義諦，「若見諸相非相、即見如來」，當然是高深的意思，但是要相信因果。所以這菩薩「勸令遠離一切殺生，勸令遠離諸不與取」，這件事要遠離。「不與取」你不要。我認為我們出家人一千個、一萬個不應該「不與取」。而在家居士，相信佛法的也不應該做這個事。

    「勸令遠離諸欲邪行」，這件事也是要這樣做。但是這件事就是要修不淨觀，你常常修不淨觀，就沒有這個問題。「勸令遠離一切窣羅，若迷隸耶」，這「窣羅」就是米酒，用米做的酒。這「迷隸耶」有的地方說是藥酒，就是甘蔗等根、莖、枝、葉，造的酒。「及以末陀」，末陀是什麼？是葡萄酒。總而言之是「放逸處酒」，喝了酒以後，失掉了理智，就會放逸、做錯誤的事情，菩薩勸令遠離。不要飲酒。

地二、依淨語業

依淨語業，勸令遠離一切妄語；勸令遠離諸離間語；勸令遠離諸麤惡語；勸令遠離一切綺語。

    「依淨語業，勸令遠離一切妄語」。前面是身業，要使令自己身業清淨。現在這是「依淨語業」，說是「語業清淨」叫「淨語」，實在就是心清淨，就是我們的心、常常地保護它不污染叫「清淨」。「勸令遠離一切妄語」，不要說謊話。「勸令遠離諸離間語」，就是，這個人和那個人感情好，你不要說破壞人的感情的話，不要這樣子。我感覺「說謊話」，我看，有些人也不容易守清淨，就是會說謊話，說話不真實。如果你相信因果的話，說謊話，有因就有果。是在《華嚴經》那一品？《華嚴經》、《涅槃經》、乃至《阿毗達磨論》，就是這裡的《瑜伽師地論》都有提到，我們有時候口發出來的氣會臭，會臭；什麼原因？就是你說謊話的餘報。口氣常臭。也會常遇到別人說謊話騙你，這還是餘報。嚴重的妄語要到三惡道去的。所以是「勸令遠離一切的妄語」。「勸令遠離諸離間語」，就是破壞別人的感情。其實他們的感情是屬於中庸性的，也沒什麼不好，可也沒什麼特別好。但是你給傳了一句話，他們兩個就變成有仇恨的人了。為什麼你要傳這句話呢？你傳這句話的時候，你感覺他們變成有仇恨的人、你快樂啊！何必傳這句話呢？你要想一想，這句話說出去的時候，它的後果是什麼？所以不應該說離間語。你還感覺，「我告訴你這句話，我對你好！」實在來說是對他不好呀！這增加他的瞋心了嘛！他對那個人沒有瞋心，你說這句話，他就對他有瞋心了，那好嗎？你對他好嗎？所以是「勸令遠離諸離間語」。

    「勸令遠離諸麤惡語」，「麤惡語」就是罵人。「勸令遠離一切綺語」，不要說些放逸的話。

地三、依淨意業

依淨意業，勸令遠離一切貪欲、瞋恚、邪見。

    這是第三科。要清淨自己的心。這「定資糧」，修禪定、先要有個前方便。前方便，其中就有個「正知而住」。這「正知而住」是什麼？這「八正道」裡面有個「正業」，「正業」是什麼？「正業」就是「正知而住」呀！常保持內心的清淨，叫「正知而住」。這樣的修行，實在是修定的前方便。從早晨起來、睡覺醒了以後，你常常地保護內心的清淨，叫他「正知而住」、不要有染污心，你看這修行怎麼樣？你不妨試一試看怎麼樣？

    我們漢文佛教，很久以來不提倡修止觀了，多數提倡念佛；念佛好呀！但若是不念佛、我不歡喜念佛的時候，那其他的方法怎麼修行？「我不知道！」其他的修行方法不知道。我們的漢文佛教，多數是這樣情形。現在我們若是讀《瑜伽師地論》的話，我們會知道，告訴我們很多的修行方法。其中一個方法就是「正知而住」，你試一試。從早晨起來一開始，我老是保護內心的清淨、叫他明明白白地、不要污染，看這修行方法怎麼樣？當然，我們坐在那裡、閉上眼睛、修止觀，這是修行，但是其中一個方法就是「正知而住」，你試一試、看怎麼樣？說是，有人不講道理，給我一捶、或是罵我一句，你這時候能不能「正知而住」？能不能？如果這時候你忘了、把「正知而住」丟到三千里外去了，就想：「這個人怎麼這麼壞蛋，給我一捶」，老想這個事，就看出來這個人沒有修行。本來你可以說有修行，但是這一捶就把你考驗出來了，你沒修行。或者，說一句話、也就考驗出來了。

    「依淨意業，勸令遠離一切貪欲心、一切的瞋恚、一切的邪見。」你時時地保持內心的清淨。貪欲的時候、不貪欲，瞋恚的時候、不瞋，邪見的時候、不邪見。當然這「邪見」，我們不能廣學經論、不深入地學習佛法，很難有正見。一發生事情的時候，你的見地有問題，你不能表達出來佛法的思想，佛法應有的態度、你沒有，就是你沒有正見。為什麼沒有正見？你就是對佛法學習得不夠。不夠、你就沒有正見。佛在世的時候，在大眾僧裡當執事的人要得阿羅漢，要到阿羅漢這時候請你作第一上座、或者是擔任各式各樣的執事，為大眾僧服務，這是阿羅漢服務的。若是末法時代的時候，為大眾僧服務、要什麼樣的人才能服務？你一定是要阿羅漢、沒有阿羅漢、那麼誰來服務？應該有「正見」。你應該有這程度，你為大眾僧服務的時候，不會有錯誤。雖然不是聖人，但是有正見，事情會做得很公平。但這件事現在能辦到嗎？我看辦不到。因為現在，我們漢文佛教，普遍地不歡喜學習佛法。就算來到佛學院，我們肯學習佛法，一點不對勁，我要告假、我要走，不學習佛法了。感覺到這很有道理，任何人不能勉強他，我看就是他的師父都不能勉強，你勉強不來的。所以我們現在漢文佛教這樣的程度，在寺院裡乃至作住持的都算在內，未必都有正見。那麼這個寺院能住持佛法嗎？我說這話，什麼意思？就是我們各位同學在佛學院裡學，你要認識：我們今天的佛教是什麼樣？要知道，是這麼樣一個情形。所以我們應該發心努力地學習佛法，能得「正見」，不要邪知邪見。你邪知邪見，你本人有問題，你在寺院裡面做住持；是興盛佛法？是敗壞佛法？這話應該怎麼說？

    這裡面說：「依淨意業，勸令遠離一切貪欲、瞋恚、邪見。」我們不要說大話，就是我們常常看《瑜伽師地論》上告訴我們，這八正道裡的正業，準備定資糧的時候有個「正知而住」，我們就從這裡開始修行。就是貪欲來的時候、趕快把貪欲驅逐了，叫他心裡面「正知而住」。瞋恚心來了、把瞋恚心驅逐出去，讓他心裡面「正知而住」。不容易一下子辦得到，那非要長時期地學習佛法，才能有正見。有正見、就沒有邪見。

    而我們今天的佛教…我這話說出來又是有問題，就是剛出家就要做住持。並沒有怎麼學習佛法，就要做住持，因為他有這個因緣、有這條件，他就做住持了。那這件事對不對？自己還邪知邪見，但是就要住持佛法、就要收徒弟。這事怎麼樣？

    這裡是「云何菩薩此世他世樂利行？當知此行略有九種。」計算這個數，是不是九種？「依淨身業，勸令遠離一切殺生、遠離諸不與取、遠離諸欲邪行」，這是三個。後面，「勸令遠離一切窣羅」不要飲酒，這是第四個。「依淨語業」是四個，加起來是八個了。那「淨意業」，那是三個算一個，加那八個，就是九個。這就叫做「此世他世樂」，你若能這樣做，現在也快樂、將來也快樂。說是：我願意現在也快樂、將來也快樂，但是我願意幹什麼就幹什麼、不守規矩，那你「二世樂」嗎？是辦不到的。

亥九、清淨利行（分四科）　天一、徵

云何菩薩清淨利行？

    這是第九個。這利行一共是九個，現在是第九個，「清淨利行」。分四科，第一科是徵。怎麼叫做菩薩清淨的利行呢？下面第二科是標。

天二、標

當知此行，略有十種。謂諸菩薩於諸有情，依外清淨，有五利行；依內清淨，有五利行。

    第二科是標，「當知此行，略有十種」。有內清淨、有外清淨。「謂諸菩薩於諸有情，依外清淨，有五利行」。菩薩教化眾生「諸惡莫作、眾善奉行、自淨其意、是諸佛教」，這下面就是這意思，就這樣子就叫做「依外清淨」。教化眾生，不作一切惡事，能廣行眾善，修學聖道，得到三業清淨，主要是心清淨，這「依外清淨」一共有五種利行法門。

    「依內清淨，有五利行」，內清淨就是菩薩自己心清淨，也是有五樣，加起來就是十種。

天三、釋（分二科）　地一、依外清淨（分四科）　玄一、徵

云何菩薩於諸有情依外清淨有五利行？

    第三科是解釋。前面是標。「依外清淨」分四科，第一科是徵。「云何菩薩於諸有情依外清淨有五利行？」。下面第二科是列。

玄二、列

一、無罪利行。二、不轉利行。三、漸次利行。四、遍行利行。五、如應利行。

    一共列出來這五種利行。這五種利行，這是標列出來，下面第三科解釋。分五科，第一科，解釋「無罪利行」。

玄三、釋（分五科）　黃一、無罪利行

謂諸菩薩於諸有情雜惡行者、先惡行者、有罪行者、雜染行者，於諸善中能正安處。是名菩薩於諸有情無罪利行。

    這是先解釋這「無罪利行」。先解釋罪行者，「謂諸菩薩於諸有情」，菩薩對一切眾生這「雜惡行者」，或者說，能雜的就是惡行，所雜的就是心，心為惡所雜。這麼講也可以。或者說「雜惡行者」就是雜善行惡，他有的時候也作善，但不是純善、中間會作惡，這惡參雜在善裡面，這麼說也可以。「先惡行者」這個「先」是時間，就是以前，以前作了很多罪過的事情，叫「先惡行者」。

    「有罪行者」，前面是「先」，那這個「有罪」就是「現」，這《披尋記》說得很清楚，他是說「生現法罪」、「生後法罪」、「生俱法罪」。「生現法罪」就是你現在做這件有罪過的事情。說我現在沒做、我將來會做，那麼「生後法罪」，以後會造罪。「生俱法罪」呢？就是現在也造罪、將來也造罪，這樣叫做「有罪行者」。

    「雜染行者」，這《披尋記》上的解釋，就是由貪瞋癡為因緣起，叫「雜染行者」，這樣講。

    「於諸善中能正安處」，前面是說：菩薩大悲心看見很多的眾生，雜惡行、先惡行、有罪行、雜染行，看見這些造罪的眾生怎麼辦呢？「於諸善中能正安處」，菩薩有大悲心，就教化這麼多有罪的眾生，把他安置在善法之中，教他轉惡為善。其實就是勸導他的心在善法中。身口意在善法中，再不作惡了，勸導眾生相信善惡果報，作惡有惡報、不要作惡了，修習善法。「能正安處」，菩薩有大智慧。教導眾生「諸惡莫作、眾善奉行」那麼容易呀？菩薩要有大慈悲心，還要有大智慧，「能正安處」，能很好地，這「正」者「好」也，很好地把一切眾生安置在善法中。這是菩薩的慈悲。「是名菩薩於諸有情無罪利行」，這「無罪利行」就是勸導眾生不要造罪，要修學善法。

黃二、不轉利行

又諸菩薩於諸有情，不於非解脫非定清淨處，求為真解脫、求為定清淨者，即於其中能正勸導。是名菩薩於諸有情不轉利行。

    前面是無罪利行，就是不要作惡，要作善。這第二科是「不轉利行」。「又諸菩薩於諸有情，不於非解脫非定清淨處」，這是第二個意思，就比前面「諸惡莫作、眾善奉行」境界高了一點，「諸菩薩於諸有情，不於非解脫」，什麼叫做「解脫」？要見第一義諦才能「解脫」，你不見第一義諦、不能得解脫的。說：「我能到非非想定」，到非非想定也不能解脫，你還要回到六道輪迴裡受生死苦的。非要見第一義諦才可以。我們初開始在佛法裡面；「我不願意學習佛法，那都是嘴巴皮、沒有用。我天天念經、作早課、作這些事，我就是有修行。我是行門，你們都是解門，是嘴巴皮。」我看，多數人有這個意思，輕視學習佛法的人，這不應該。你用功修行、好，不要輕視學習佛法，不要輕視。但是這裡有問題，我們讀這個經，看的白紙黑字；你讀經是讀了，但是不見第一義諦，你沒見。我有時聽人說：某某高僧有五百世的道行了，這樣說。你說他有五百世道行，那我去看看。我看他五百世道行，也沒什麼了不起，還是一般的這種境界。現在我有點分別心了，就是；沒有見第一義諦，你五百世也沒見第一義諦，所以還是在生死流轉，也還是貪瞋癡，頂多比一般人福報大一點，也可能聰明好一點，只此而已。就是沒見第一義諦，沒見第一義、不能得解脫。我曾說過，現在再重說：就是《大毗盧遮那成佛神變加持經》它這樣說真是令我大感意外，他說：「般若波羅蜜是佛教的真義，其他的都是方便」哎呀！這句話說得真是。其他都是方便。這部《大日經》是密宗裡面根本的教典、根本的聖典，說出這麼一句話來。我若不讀這部經的時候，那密宗必是另外有「實相、無相、無上的法門」，這是怎麼說的？不知道。看了這部經，原來是這樣子，那樣和顯教無差別。

    剛才說解脫，你要見第一義諦才能解脫，不見第一義諦、不能解脫。但是這句話說：「不於非解脫，求為真解脫」應該這麼念，「不於非定清淨處，求為定清淨者」，應該這麼念。這用白話來順這文，「不於非解脫法門，求為真解脫」應該加「法門」兩字。「非解脫法門」，這話的意思就是，我們佛教徒裡有這種人，就是「於非解脫法門中，求為真解脫」，就是有這種事情。你還很用功喔！但是你學習那個法門，不是解脫法門，別人說你還不相信的；「你不要講，我這是無上法門。」還有這問題。這就是「不於非解脫法門，求為真解脫」。我們說得比較含蓄一點，就是我們佛教徒要有正見，你才能得解脫，你才有希望。有了正見，然後你修學聖道，這修學聖道從正見中來，然後才能得解脫。沒正見，沒辦法得解脫。這「非解脫」，沒有正見，那叫作非解脫，沒正見不可能得解脫。不要在非正見裡面求為真解脫。「非解脫」就是在沒有正見，就是邪見，「在邪見中我就能得解脫」，那有這回事？「求」，我希求能得解脫。

    我曾說過，有位法師，這位法師已經死掉了，他在香港的時候，另一個法師在拜佛，他到前面：「我就是佛，你拜我。」這話說得對不對？「不於非解脫」，這「非解脫」就是邪見。不於邪見「求為真解脫」，不要這樣。這個眾生有這樣的願望：「我希望得正知正見，從這裡希望能得解脫。」這叫做「不於非解脫，求為真解脫」。

    前面那「不於」還貫下來。「不於非定清淨處，求為定清淨者」。譬如說我們不學習經論的話，我們靜坐的時候，忽然間感覺到身體沒有了，都空了。不要說現在的人，古代的人都有這問題，他沒有學習經論，他認為他得無生法忍了，他就認為是得解脫了、認為得無生法忍、認為得禪定了、認為得首楞嚴三昧了，就會有這個事情。現在說「不於非定清淨處」，這個不是佛法中清淨的三昧，不於非清淨的三昧中求為定清淨，從這裡希望得到清淨的三昧，不這樣做。如果我們不學習經論，你得到初禪的時候，你知道怎麼回事嗎？你得到二禪、三禪、四禪、空無邊處定、識無邊處定、非想非非想處定、還有無所有處定，你知道是怎麼回事嗎？我也說過這個；在智者大師的《釋禪波羅密》裡面解釋那個「非想非非想定」是什麼？智者大師說是「真神不滅」。「真神不滅」就是「我」。「神」者「我」也，就是「真我」。一切法都空了，「我」是湛然常寂。這就是非非想定。非非想定的人就是這樣思想，就是「我」還在，其他法都是空了，有這個味道。我們若不學習《大智度論》、《瑜伽師地論》，我們能承認「無我論」嗎？我看不容易。《金剛般若波羅蜜經》在我們中國佛教，還是流通得很廣，大家都在讀《金剛經》、或者背《金剛經》，常在作功課。但是你真實明白「無我論」嗎？都不見得。還是一個很有名的法師，他講《金剛經》的，但是別人和他辯論的時候，討論這個「無我」，最後他說「還是有我」，還是這樣講。

    所以這地方說，你若沒有正見的時候，你得了色界四禪、無色界四空定，你認為可能就是成佛了。這位眾生有正見的這種願望，我不要在那「非清淨」，不是佛法的清淨三昧，認為是清淨的三昧，認為是成佛了。我不要有這種邪知邪見。他有這個正見的願望。

    「即於其中能正勸導」菩薩看見這個眾生，就對這個眾生能很好的來勸導他、教導他，為他講解佛法，使令他真實地能得解脫，能得真解脫，能得到真實的清淨三昧，不是邪知邪見。「是名菩薩於諸有情不轉利行」，這就是菩薩對於有情「不轉利行」，使令他的邪知邪見不活動，使令他不流轉生死，能令他得聖道，那叫「不轉」。

    《披尋記》p1459：

    「不於非解脫非定清淨處等者：若諸有情以正方便求真解脫及定清淨」，這解釋也很好，「以正方便」，什麼是「正方便」就是戒定慧。「以正方便求真解脫」，斷惑證真就是真解脫，「及定清淨」，你有戒定慧，那就決定會得真實的三昧。「不以非方便求」不以邪知邪見的那些方便，去求真解脫、求定清淨。「是則名為不於非解脫非定清淨處求為真解脫求為定清淨者」，這麼解釋也很好。「菩薩於中能正勸導令非方便畢竟不轉」，使令他那不是得解脫的方便，不是得定的，叫他不活動，「是故名為不轉利行。」

黃三、漸次利行

又諸菩薩於諸有情先審觀察；知劣慧者，為說淺法，隨轉麤近教授教誡。知中慧者，為說中法，隨轉處中教授教誡。知廣慧者，為說深法，隨轉幽微教授教誡。令其漸次，修集善品。是名菩薩於諸有情漸次利行。

    這五種利行，現在是第三種漸次利行。第一個利行，是「諸惡莫作、眾善奉行」的意思。第二個「不轉利行」是「自淨其意、是諸佛教」，就是修學聖道，修學聖道以正見為本。現在第三科漸次利行。

    「又諸菩薩於諸有情先審觀察」，很認真地、很深刻地觀察眾生的根性。「知劣慧者，為說淺法」，知道這個眾生是個敝劣的智慧，就是求人天福報而已，修學散亂的善法，這件事他歡喜，這是最初機的佛教徒了。「為說淺法」，那菩薩就為他說淺顯的佛法，你去做種種的善法，這世界上很多的苦眾生、很多有病的眾生、生活困難的人，要同情他們。「隨轉麤近教授教誡」，菩薩這樣教導他，他也能隨順菩薩的教導去用功、去做，叫「隨轉」。「麤近教授教誡」，而這個教授教誡，是麤淺的、不是深遠的「教授教誡」，就是一般的人天善法，這樣教化眾生。

    「知中慧者，為說中法，隨轉處中教授教誡」，這「中慧」那就是聲聞、緣覺，二乘人的根性，這樣的智慧的人，菩薩為他說這中等的佛法，他也能隨順菩薩的教導，依教奉行，「隨轉」。「處中」的「教授教誡」，他能夠依教奉行。

    「知廣慧者，為說深法」，菩薩在禪定裡，看見這個眾生有廣大的智慧，他是上根利智的人，「為說深法」，就為他說第一義諦了，說這般若的無相法門。「隨轉幽微教授教誡」，菩薩那幽深微妙的教授教誡，他也能隨轉、依教奉行。「令其漸次，修集善品」，這劣慧者、也是漸次的，中等慧的人修學聖道、也是漸次的，廣慧的菩薩道、也是漸次的，它都有淺深，漸次的修集善品。如果說，劣慧的修學淺近的佛法，這是一開始的漸次，進一步、為說中法，再進一步、為說深法，這麼講也可以。

    「是名菩薩於諸有情漸次利行」，漸次的這樣用功修行。

黃四、遍行利行

又諸菩薩，於諸四姓乃至天人一切有情，隨力隨能行義利行求利樂者，即於其中隨類勸導。是名菩薩於諸有情遍行利行。

    這是第四科、「遍行利行」，這個就是普遍地。前面那個次第有前後的差別，這地方沒有前後的差別。「又諸菩薩，於諸四姓」，四姓，應該就是婆羅門、剎帝利、吠舍、戍陀羅，這四姓。「吠舍」，就是作生意的人，作商賈的人。「戍陀羅」，就是農民、耕田的人。「又諸菩薩，於諸四姓乃至天人」這「一切有情」，這四姓是人間的人，天人就是超越了人間、欲界天以上的人，「隨力隨能行義利行」，隨他的體力、身力、或者他的心力、或智慧力的程度，教導他「行義利行」，得聖道這些法門的行。「求利樂者」，各有所求不同的利樂，求人世間的欲樂、或者生天福、或者生色界、無色界天的三昧樂、或者求出世間的聖道，「求利樂者」。「即於其中隨類勸導」，這是總說，隨各式各樣根性的人來勸導他。「是名菩薩於諸有情遍行利行。」

    《披尋記》p1460：

    「於諸四姓等者：謂諸世間剎帝利眾、婆羅門眾、吠舍眾、戍陀羅眾，是名四姓。又眾會中有八眾差別」，眾人集會之中有八眾的差別：「一是剎帝利眾」剎帝利翻個「田主」，就是統治階級，王族。「二、婆羅門眾」這是讀書人，相信梵天的這些人。「三、長者眾」，就是社會上有道德的人。「四、沙門眾」或者出家的外道，或者佛教中出家的也稱沙門眾。「五、四大天王眾」，這是天上的人。「六、三十三天眾，七、焰摩天眾」，焰摩天就是高過忉利天以上的，翻到中國話就是「時分」，時分天眾。「八、梵天眾」就是色界天上的人。「是名天人一切有情。」這是把那句話解釋完了，其他就不解釋了。

    下面第五科如應利行。

黃五、如應利行

又諸菩薩於諸有情，若於自義諸善法品，隨下中上功能差別可勸導者，及由方便功能差別可勸導者，隨其所應，於彼如彼，方便勸導。是名菩薩於諸有情如應利行。

    「又諸菩薩」他行菩薩道的時候，他怎麼樣教化眾生呢？「於諸有情，若於自義諸善法品」，這「自義」就是戒定慧，是自己應該成就的聖道，叫「自義」。世間上的色聲香味觸、世間上榮華富貴那個事情，那不是我們應該做的事情，所以那是「他義」。現在「若於自義」就是若於聖道這方面「諸善品法」，或者三十七道品、四念處、乃至八正道，這些善品法。「隨下中上」隨這個人他是下根、中根、上根，「功能的差別」，下根的功能差別，中根、上根的功能差別，不一樣。「可勸導者」，這個人有這善根，過去生中在佛法裡栽培過信、戒、聞、捨、慧的善根，他有善根，菩薩就可以教導他，他有可能會進步的。「及由方便功能差別可勸導者」，「及由方便功能差別」是什麼？就是這類有善根的人，他來到佛法裡接受佛菩薩的教導，他就會採取修行聖道的行動，他能修學戒定慧，他能這樣用功修行。「方便功能差別」，修學聖道是得涅槃的方便，你這樣用功，修學戒定慧的功能也是不一樣的，下根一樣、中根一樣、上根又是一樣。這樣的人他來到佛教裡面，隨他根性的程度的不同，他能在佛法裡有進步，那就是，佛菩薩可以教導他，不會徒勞的。「隨其所應，於彼如彼，方便勸導」，這教化眾生的菩薩有道種智，在禪定裡有神通能看見眾生應該怎麼教化，有這個能力，所以「隨其所應」，隨他的程度能正適合於他，「於彼」善根的程度，「如彼」用功修學聖道的程度，能適合他的程度。這「程度」是兩種，一個是過去生中栽培的聖道的程度；一個今生他能進一步修學聖道的程度，所以有兩個「彼」。「方便勸導」，菩薩的大智慧、大神通，善巧方便的契合他，和他的程度相契合的來勸導他。「是名菩薩於諸有情如應利行」，如其所應，教他修學聖道，能得涅槃。

玄四、結

是名菩薩於諸有情依外清淨五種利行。

    這是「依外」，就是所教化的眾生，令他們「諸惡莫作、眾善奉行、自淨其意、是諸佛教。」這是外清淨五種利行。

    《披尋記》p1460：

    「若於自義諸善法品等者」這是論文。「謂諸聲聞獨覺菩薩，為求自義法隨法行有多品類」這所教化的眾生分這麼三類，一個聲聞種性、一個獨覺種性、一個菩薩種性，這三類都是修學聖道的，所以「為求自義法隨法行」，這「法隨法行」我們前面講過。「法」是涅槃，「隨法」就是八正道，菩薩有可能是修六波羅蜜。「有多品類」，聲聞是一個品類、獨覺一個品類、菩薩一個品類，菩薩與菩薩也不同，聲聞與聲聞也不完全相同，是有多品類的。「名於自義諸善法品」，這個自義諸善品法就這麼解釋。「彼諸有情或為軟根或為中根或為利根，名下中上功能差別」，前面那下中上功能差別就這麼講。「彼諸有情或為軟根」，就是他栽培的善根力量不強，所以叫做「軟」。「或為中根」就是中等的。「或為利根」，利根就可能得聖道了。「名下中上的功能差別」，就這麼解釋。「依彼有情種姓根行別故，建立三乘聖道令得自義」，依據彼有情種性根行的差別，「種性」，聲聞種性、獨覺種性、菩薩種性，這就是他的根行，他這善根是屬於聲聞、獨覺的鈍根、屬於菩薩的利根，這根行不一樣。「建立三乘聖道」菩薩為他用名言來建立聲聞、獨覺、菩薩聖道的差別。「令得自義」，使令他依據這個聖道去用功修行可以得自義。「是名方便功能差別」這後面那個「於彼如彼，方便勸導」這個事情，「是名方便功能差別」。「菩薩於彼三乘種姓有情如彼三乘聖道方便而為勸導，是故名為如應利行。」

    下面第二科、依內清淨。前面是外清淨，解釋完了，現在解釋內清淨。分三科，第一科，徵。

地二、依內清淨（分三科）　玄一、徵

云何菩薩於諸有情依內清淨五種利行？

    這是徵。菩薩於諸有情依內清淨有五種的利行。這是徵，下面解釋。分五科，第一科，由悲意樂。

玄二、釋（分五科）　黃一、由悲意樂

謂諸菩薩於諸有情，起廣大悲意樂現前，而行利行。

    前面是約所化眾生說的，現在是約能化的菩薩本身說的。「謂諸菩薩於諸有情，起廣大悲」發起廣大的悲心，「意樂」就是意願，也就是他的志願、也就是他的誓願，要普度眾生遠離一切苦惱。「而行利行」，這樣子行菩薩道、廣度眾生，這叫「行利行」。這是第一科。下面第二科、由心無倦。

黃二、由心無倦

又諸菩薩於諸有情所作義利，雖受一切大苦劬勞；而心無倦，深生歡喜，為諸有情而行利行。

    這些諸菩薩對於有情，所作、所行的菩薩道的義利，「雖受一切大苦」，受了很多的辛苦，「劬勞」劬也就是勞。「而心無倦」，而菩薩雖然受了這麼多的辛苦，但是他心裡面不疲倦。「深生歡喜」他作利益眾生的事情，他心裡歡喜。「為諸有情而行利行」為諸多苦惱眾生，作了很多的利益眾生的事業。

黃三、由心謙下

又諸菩薩雖現安處最勝第一圓滿財位；而自謙下，如奴如僕，亦如孝子、旃荼羅子，其心卑屈，離憍、離慢、及離我執，於諸有情而行利行。

    這下面第三科，由心謙下。「又諸菩薩」雖然顯現出來「安處最勝第一圓滿財位」，他安住在，「安處」就是安住，最殊勝、第一的圓滿的財位，有大財富，這個菩薩。「而自謙下」在社會上的凡夫世界，若是財富多地位就是高，但是菩薩本身不高慢，「而自謙下」還是很謙讓的、很謙虛的。「如奴如僕」，他就像人家的奴婢似的，像僕使似的。「亦如孝子」似的，兒子對於父親孝順那種態度。「旃荼羅子」，「旃荼羅」翻個「屠宰者」，以殺為業的人，那旃荼羅的兒子。「其心卑屈」，他那個心卑下，「屈」就是很收斂的。「離憍、離慢」這個菩薩那麼高的身份，但是他如奴、如僕、如孝子似的、如旃荼羅子似的，心裡面卑下而不是那麼放縱。「離憍、離慢」，不憍、就是不高傲、不擺架子。「離慢」不瞧不起人，「慢」是瞧不起人的意思。「憍」是擺架子，這菩薩不擺架子。「及離我執」，這是聖人，他是修無我觀成功了，不執著有我。「於諸有情而行利行」他能對一切眾生，作利益眾生的事情，肯作這件事。

黃四、由實哀憐

又諸菩薩於諸有情，心無愛染，無有虛偽，真實哀憐，而行利行。

    前面這是第三科，由心謙下。我們不妨找個書法家把這幾句話寫下來，放自己書桌每天最少念一遍，都不錯。

    下面第四科，由實哀憐。「又諸菩薩於諸有情，心無愛染」菩薩這樣就像孝子似的，他看一切眾生都是他的父親，他一點高慢心沒有，但是他怎麼回事，「於諸有情心無愛染」，他沒有愛染心，度眾生、無眾生可度，沒有愛染心。「無有虛偽」，他表現出來的很誠懇，真是關心眾生的苦，不是虛偽的。「真實哀憐」，他的心很誠懇，真是哀愍、哀憐眾生。「而行利行」，這樣的態度做利益眾生的事業。

    《披尋記》p1460：

    「於諸有情心無愛染等者：決擇分說」，我們現在學的《瑜伽師地論》是本地分，到五十一卷以後就是決擇分了，決擇分說：「若諸菩薩於己有恩諸有情所」，這位菩薩「於己有恩」，看見這個眾生以前他是我的父親、他是我的母親、或者我出家的時候他是我的大護法，就是有恩的人，「於己有恩諸有情所」。「隨順恩想相續發起親友意樂」，隨順以前有愛，「恩」者愛也，隨順愛想，「相續地發起」不間斷發起「親友意樂」，這個眾生是我的親友，有這樣的意樂。「以有染心方便攝受」就是對他有愛著心、有染心，方便地攝受他，「欲為朋黨」，就是和他組織起來併成一黨，併成朋友，實在就是組織黨，我們是死黨，來對付一切的怨家。「當知有罪」，如果菩薩有這樣的想法，這個菩薩有罪，不是行菩薩道了，有罪過的。

    「或於有怨諸有情所，隨順怨想」這位菩薩或者他沒得無生法忍，他沒有無我無我所的智慧，他對於這一類眾生有怨恨，「諸有情所，隨順怨想」，這個人是我的仇人，他一直地這樣想，他不能向道上理會、不能夠「若見諸相非相」，他不能這樣做。「相續發起怨讎意樂」，他有這種仇恨想，相續不斷地這樣想，他還不能覺悟自己已經錯了。「有穢濁心」，他心裡面有恨、有怨，這心不清淨。「當知有罪」這個菩薩這樣做，這個菩薩有罪了，並沒有功德。

    「或於無恩無怨諸有情所」，或者這位菩薩看見這個眾生，這個眾生對他也沒有恩愛、也沒有怨仇，這麼多的眾生。「相續發起中庸意樂」，平平的這種心情。「放捨意樂」，就把這個眾生放棄了，這個眾生不是我的…沒有愛、也沒有恨，我管他什麼事情？不要管他的事情，「放捨意樂」，沒有意願來利益他，「當知有罪」，你若這樣想，你也有罪。這三種想法都是有罪的。

    說你們是菩薩這樣想有罪，我不是菩薩，我有恨、或者是有愛、或者是中庸；對不對？也同樣是有罪。最好是、如果對《瑜伽師地論》裡面那一段的文你合適，要背下來，或者《金剛經》你歡喜背下來也可以，或者《摩訶般若波羅蜜經》也好，《解深密經》、《楞伽經》都好，那一段文你合適你背下來，背下來常思惟。我剛才說聞思修，把這文句背下來就是聞，但是常思惟裡面的義，你的智慧就增長。這經論上的法句，顯示第一義諦的言句，非常的貴重。我們沒得聖道、我們心隨境轉，出現這個人是可愛的、是可恨的，他做的事情我不同意；你立刻要覺悟，我不應該有這個想法；那怎麼辦呢？立刻把經上的法句在心裡面念他一遍，然後思惟法義，應該這樣來對付自己、使自己「正知而住」。若是你的止觀修得有力量，那這件事很容易做，不是難事，這個如理作意很容易就現前。你若是不是那麼熟悉，你就是要背一段法句；如果你這段法句背得不熟，你可以寫出一段，或者是影印機影印也可以。最好自己一個字、一個字地寫下來，或者請書法家寫好，那個字美、能引誘你歡喜讀，揣在兜裡頭，我背不下來，我從兜裡拿出來看看，都可以。這樣做幫助你有正念，不是兒戲，幫助你有正念，是很重要的事情。

    你在佛學院住幾年了？如果你住了多少年了，遇見事情的時候，你還不能覺悟：「我現在不對了」，都不能覺悟。那就感覺到你…不能說空過光陰，你多少是…大概六十分還不及格。一定要努力這件事，這件事要努力。

    我們這裡是提倡修四念處的，提倡修止觀的。但是你若不修止觀的話，你離開這裡到其他地方去，那些有修行的人不用問、就知道你有沒有修行。有一年，海燈法師他來三藩市。他講一段話；他在一個地方住，他是住持？是知客？我說不清楚。但這時候有喇嘛來，到他這個廟來掛單，他就留他。他在房子裡給他準備個舖，他這天不睡覺，他就在那裡或者寫字、或者讀經、或者修禪，這麼坐著。而這個喇嘛躺在床上去，這個海燈法師就注意他，注意什麼？這個喇嘛躺下以後，不動。一直到起來，他就起來，中間他不動。說：「這個人有修行」。不要說，請你講開示才知道你有沒有智慧，不是。就你躺下以後一直到你起來，這海燈法師就一直在注意他。他當時講開示，我在那聽這句話，有道理。如果這個人有修行，那就是有修行，不是說坐那裡、閉上眼睛，叫有修行。躺在那裡他不動，躺下去就不動，一直到起來，中間不動，那就是有修行。什麼修行？他一躺下去、不是說一定睡覺，他心就安住在所緣境修止觀了。若睡就是睡，不睡、一直地修止觀，他身體不動，那就是有修行。若是我們沒修行，就像烙餅似的，翻過來、掉過去、翻過來、掉過去，你心不住在所緣境了。那就是你沒有修行。我們不要說：「我不說、你都能知道嗎？」，我到那兒裝、靜坐起來、我眼睛閉上，他一定說我有修行。不一定的。說一句話就知道，現在他不出聲，就看另外有人來，和你談談話；他在旁邊一注意、就知道你有沒有修行。你有沒有正知正見，都能知道。你說：「我到法雲寺佛學院多少年畢業了，我還有畢業證書。」這話都沒有用。他也不須要出考題、出幾個題目你答，不用。就隨便說一句話就知道。說我們到什麼地方去，「那個人瞧不起我」，你不要怨他瞧不起你。若人家瞧不起你，你心裡有怨，這就表示你沒修行。「我很有修行、他對我不恭敬」，你這句話說出來，你就是沒有修行了。我們這裡的學習功課不是很多，就是講一堂，然後你要溫習，然後靜坐，我們就這麼點功課。很多的時間、你可以靜坐、可以溫習，和其他的佛學院不同，其他佛學院的功課多、上完這個課、上那個課、又上那個課，考試的時候很麻煩。現在我們不是、我們安排的功課不多，你有時間溫習。假設你肯努力靜坐來調伏心的話，應該不會很久，不須要三年，你心就調伏了。貪心來了能調伏、瞋心來了也能調伏，我不須要找老師去評論：「你不對」。不須要講這個話，自然心裡面自己已經調伏了，自然是這樣子，沒有問題，可以無為而治，應該可以這樣說。說還有很多事須要老師去處理，那表示我們沒有修行。你希望那件事都很如你意、都很公平、都是合理才行呀？這不是修行人，不是那樣意思。有修行、什麼事都一樣，「入不二法門」，是這樣子嘛。

    「或於無恩無怨諸有情所，相續發起中庸意樂，放捨意樂，當知有罪。」這個人和我沒有什麼恩愛，我不要管他的事情，你這樣想法你有罪。（陵本七十五卷四頁），前面這一段話是出在這裡。「今說於諸有情心無愛染，翻彼應知」前面這一段文是決擇分的文，和這一段文翻過來就對了，就知道了什麼叫「無愛染」，什麼叫「有愛染」。

    「又諸菩薩於諸有情饒益方便，於大菩提趣證方便」，「又諸菩薩於諸有情饒益方便」，就是利益一切眾生的方便，「方便」就是法門，利益眾生的法門，「於大菩提趣證方便」，菩薩自己想要證悟無上菩提的方便。「無顛倒智俱行勝解」，就是，度化眾生也好、自己修無上菩提的聖道也好，心裡面「無顛倒智」，沒有迷惑顛倒，沒有這件事，心裡面總是與道相應，而不是有所得，沒有這個執著。「俱行勝解」，你這明了的心、一直同智慧在一起。這「勝解」就是對這法義的學習非常地有力量，就是有什麼事情；「凡所有相皆是虛妄」，「若見諸相非相即見如來」，這個法句的勝義立刻現前，這貪心不能和你這智慧對抗，就是你這智慧有力量，那叫「勝解」。若是我們自己讀經、或者讀咒，發現了一件事情，立刻地、心就被它奪去了，我們沒有勝解，沒力量。我們的正念被那些顛倒的事情奪去了，就沒有正念了、正念就失掉了，立刻這染污心來了，我們沒有「勝解」。「是名菩薩無虛妄意樂」，就是他有力量，沒有這虛妄分別的事情。「如（增上意樂品）說」，（增上意樂品）在那裡呢？在（陵本四十七卷十一頁）。「此說無有虛偽義應準知」，這裡說、這位菩薩發慈悲心，是真實的、沒有虛偽，這個意思「義應準知」，準前面這段文、應該知道，就明白了。


Tape 416

瑜伽師地論 > 卷第四十三 > Tape 416

黃五、由畢竟慈

又諸菩薩於諸有情，生起畢竟無復退轉慈愍之心，而行利行。

    這是利行這一科的第九科、「清淨利行」，這科裡面分四科，第一科、徵，第二科、標，第三科是解釋，解釋裡面分二大科，第一科是依外清淨，第二科是依內清淨。「外清淨」是約所度化的眾生說的，「內清淨」是約能度化的菩薩說的。「內清淨」裡面分五科，第五科就是「由畢竟慈」。

    「又諸菩薩於諸有情」，又很多的菩薩對所度化的眾生，「生起畢竟無復退轉慈愍之心」，「畢竟」就是究竟，「無復退轉」，眾生不管是怎麼樣地難度化，菩薩的慈愍心不退轉，特別的堅固、堅定不移。這樣的慈愍心而行利行，行利益眾生的行，能令眾生得聖道的行。

玄三、結

是名菩薩於諸有情依內清淨五種利行。

    這是「內清淨」的第三科，結束了。「是名菩薩於諸有情」，於菩薩內心的清淨有這五種差別的利行。下面第四科是結束這一段。

天四、結

如是依於內外清淨各五利行，總有十種。是名菩薩清淨利行。

    「如是」就是前面這二大段：一個外清淨、內清淨。依內外的二種清淨，各有五種利行，「總有十種」總計合起來有十種利行，是名菩薩的清淨利行。下面是第三科「同事」，四攝事是一共四科，「布施」這一科略去了，就是愛語、利行、同事，所以第三科是「同事」，分二科，第一科徵，第二科解釋。

酉三、同事（分二科）　戌二、徵

云何菩薩同事？

    什麼叫作菩薩和所度化的眾生同做一樣事情呢？這是徵。下面第二科、解釋，分二科：第一科、是總顯略義，「同事」有很多的意義，現在總合起來顯示它的要義，分二科，第一科是釋同事的名字。

戌二、釋（分二科）　亥一、總顯略義（分二科）　天一、釋同事名

謂諸菩薩，若於是義、於是善根，勸他受學；即於此義、於此善根，或等、或增，自現受學。如是菩薩，與他事同，故名同事。

    「謂諸菩薩，若於是義」是說很多的菩薩對於「若於是義」，假設對於這種所想要成就的事情，叫作「義」。「於是善根」，這樣的事，若是眾生肯誠懇地努力栽培，那就成為「善根」。「勸他受學」菩薩的慈悲，勸導眾生能夠接受這樣的智慧，能夠努力地學習。「即於此義、於此善根，或等、或增，自現受學。」眾生要能接受這樣的義，其實也就是這樣的法門，菩薩也就會對於「此義」，對於「此善根」或者和眾生相等的，或者是比眾生更能殊勝。「自現受學」，菩薩自己也表現出來，也是這樣地努力學習修行。「如是菩薩，與他事同，故名同事。」這句話結束這一段文，就是這樣子，菩薩與所度化的眾生的他，所做的事情是一樣的，所以叫作「同事」。

    《披尋記》p1461：

    「若於是義者：〈攝異門分〉說：是所求事故，能引義利故，名之為義。」這《披尋記》的作者，引〈攝異門分〉的文來解釋這個義。「若於是義，即於此義」，這個「義」是什麼意思呢？「是所求事故」是我們希求的事情、希望成就的事情：我希望得四禪八定、我希望得阿羅漢道、我希望得無生法忍，那麼這是所求的事情。「能引義利故」，這種事情如果成功了，你會得大利益的，所以是「所求事」。「名之為義」這個「義」是這樣含意。「可愛樂故，無有罪故」，「義」是我們所歡喜的，它是沒有罪過，是有功德的。所以我們應該求，應該成就它，所以叫作「義」。（陵本八十三卷十一頁）上說的。「此中義言，應準彼釋。」此一段文裡邊說的義，應該準照〈攝異門分〉的解釋，我們應該那樣解釋。

天二、成就所作（分三科）　地一、標

所化有情知此菩薩所修同事，便於自己受學善根，堅固決定無有退轉。

    前邊是釋同事的名，解釋「同事」的名字。下邊第二科、成就所作，同事就是所作，所作的事情能夠成就，分三科，第一科是標。「所化有情」，所教化的眾生，「知此菩薩所修同事」，知道這位菩薩也這樣修學戒、定、慧，修四尋思、四如實智、各式各樣的法門，所修的是和我修的一樣：菩薩叫我這樣修行，菩薩自己也這樣修行，彼此所修的法門是一樣的。

    「便於自己受學善根堅固決定」，眾生因此對於自己所受學的、所接受的法門努力地這樣修行，成就的善根。「堅固決定」，信心就堅定了，無論有什麼樣的困難，或者有什麼樣的事情來擾亂，他都不會受影響，決定而不動搖。「無有退轉」，不會說是這件事可相信嗎？不相信了，要改變主意，不會的。這是標。下面第二科是徵。

地二、徵

何以故？

    什麼理由啊？他會這樣堅定呢？下面第三科解釋，分二科，第一科，令無疑慮。

地三、釋（分二科）　玄一、令無疑慮

彼作是思：菩薩勸我所受學者，定能為我利益安樂。由此菩薩所授我者，即於其中自現行故。無有知無利益安樂，自現行者。

    「彼作是思：菩薩勸我所受學者」，就是那位受菩薩教化的人，他心裡面這樣思惟，「勸我所受學者」，這位善知識，勸我所接受的法門，我這樣學習，「勸我所受學者」。「定能為我利益安樂」，決定能令我修學此法門得到利益、得到安樂的，他不會欺騙我，令我得到大利益，不會令我白辛苦，這叫作「利益安樂」。「利益」，是指所成就的功德說的，「安樂」，成就了這樣的功德以後，內心的覺受，感覺快樂，所以又是利益、又是快樂。

    「由此菩薩所授我者，即於其中自現行故」是怎麼知道我所受學的法門，定能為我利益安樂呢？這等於是一個問，下面就回答這個問題，由於此位菩薩，這位善知識，他教授我這個法門啊，「即於其中」菩薩，我這位善知識自己也在這個法門這裡，「自現行故」自己也是很努力地修行這個法門，他叫我學這個法門，他自己也修行這個法門，「故」因此啊，一定會有好處的。

    「無有知無利益安樂，自現行者。」沒有這樣道理，他知道這件事你怎樣用功修行都不會有什麼好處的，而這樣子，自己還會去做這件事，沒有這個道理，若是沒有利益安樂，白辛苦做什麼。下面第二科、令無反詰。頭一科，令無疑慮，就是菩薩自己也這樣學習這個法門，使令所教化的有情，就不會有疑慮了。現在第二科、令無反詰。

玄二、令無反詰

非諸菩薩如是同事勸導有情，他得詰言：汝自於善不能受學，云何以善殷勤勸導、數數教授教誡於他？汝應從他殷勤諮受，教授教誡。

    「非諸菩薩如是同事勸導有情，他得詰言」，詰者，問也。不是那些位諸菩薩，這樣子和所教化的眾生共同學習這個法門，勸導有情這樣修行，而那些有情還能夠問這個菩薩就說了：「汝自於善不能受學，云何以善殷勤勸導、數數教授教誡於他？」，就是這位受學的學生，對這位老師，這麼發出一個問題說是：「汝自」，你自己啊，「於善不能受學」，你讚歎這個法門這麼好，但是你自己不接受，自己不修行。

    「云何以善殷勤勸導」，為什麼自己會用這個良善的法門，「殷勤勸導」，勸導我們去修學呢？「數數教授教誡於他」一次又一次地教授給我們、教誡我們這些人呢？「汝應從他殷勤諮受，教授教誡。」，你自己不修行，所以你不應該冒充善知識，應該從別的人「殷勤諮受」，去請問怎麼樣學習這個法門，請求別人來教授你、來教誡你，應該這樣子才對。這段文就是「令無反詰」，因為菩薩叫受學的人，用功修學這個法門，菩薩自己也這樣修學，所以就不會有人這樣反問他。下面第二科、四句分別，前面是總顯略義，這一段講完了。下面是第二科四句分別，分二科，第一科是總標。

亥二、四句分別（分二科）　天一、總標

有諸菩薩是他同事，而不自顯與他同事；有諸菩薩非他同事，而自顯現與他同事；有諸菩薩是他同事，亦自顯現與他同事；有諸菩薩非他同事，亦不自顯與他同事。

    「有諸菩薩是他同事，而不自顯與他同事」，前面說「同事」，若是廣分別有四種不同，有的諸菩薩實際上的情形，他和所教化的眾生同事：同修此一法門。「而不自顯」但是他自己不顯示他，「與他同事」，與別人共同修學這個無上法門。他事實上是相同的，但是不顯示出來，這是第一句。

    「有諸菩薩非他同事，而自顯現與他同事」有的菩薩他不和別人一樣，但是他顯示出來與別人一樣，這是第二句。下面第三句：「有諸菩薩是他同事，亦自顯現與他人是共同修學這個法門」。「有諸菩薩非他同事」，這是第四句，和別人不一樣，亦不自顯與他人是相同的，也不顯示。這加起來是四句，這是總標。下面第二科、別釋，分四科，第一科、解釋第一句。

天二、別釋（分四科）　地一、第一句

第一句者：謂有菩薩，與諸菩薩功德威力皆悉平等；於菩薩道自謂為師功德威力與等菩薩，隱自善故，而不顯己功德威力。

    「謂有菩薩，與諸菩薩功德威力皆悉平等」，他的戒、定、慧、解脫、解脫知見的功德是平等的，現的神通威力也都是平等的，都是一樣的，彼此沒有高下，都是平等。「於菩薩道自謂為師功德威力與等菩薩」，「於菩薩道」，這位菩薩對行菩薩道教化眾生這件事，「自謂」，不是別人說，他自己說，「為師功德威力」，這位菩薩自己說：我要去教化眾生，為人師的功德威力，我和那位菩薩是一樣的，我不次於他。

    「隱自善故，而不顯己功德威力」，他功德和那位教化眾生的菩薩是平等，但是他隱藏自己的功德威力，而不顯現自己的功德威力，有這樣的菩薩。

    《披尋記》p1462：

    「於菩薩道自謂為師等者：謂彼功德威力與等菩薩於彼徒眾教授教誡正現前時」，那位菩薩正是在教化眾生的時候，這件事顯示出來的時候，「名於菩薩道自謂為師」這就叫作「自謂為師」。看這個文會怎麼解釋，從這段文的大意來說，就是這位菩薩沒有去教化眾生，但自己觀察自己的功德和那位教化眾生的菩薩功德威力是平等的，應該是這麼的意思。

地二、第二句

第二句者：謂諸菩薩見有下劣信解有情，於甚深處心生怖畏；便正思擇為欲方便化導彼故，自現己身與其同法。所謂下於旃荼羅類乃至狗類，欲作饒益、欲除災患、欲調、欲化，故思於彼旃荼羅狗同分中生。

    第二句是「有諸菩薩非他同事，而自顯現與他同事」，這是第二句。這裡面解釋「謂諸菩薩見有下劣信解有情」，菩薩那大悲心、大智慧看見有的眾生是下劣信解，什麼叫作「下劣信解」，下文再解釋；「於甚深處心生怖畏」，這個下劣信解的有情，對於佛法的「甚深處」心裡面有恐怖心。「便正思擇為欲方便化導彼故」，我們漢文佛教，因為很久以來也不去修止觀的問題，對於「於甚深處心生怖畏」這句話好像沒有什麼滋味，不感覺到這滋味是甜的、是辣的，沒有感覺。若是多思惟－－聞、思、修，多思惟就能有一點感覺。《大智度論》上說：「小乘部派五百部」，就是小乘佛教裡邊有很多的學派，「聞畢竟空如刀傷心」，聽大乘佛教學者說一切法畢竟空，就像那刀刺到他的心裡邊似的，他的感覺是這樣子，所以是非常地憤怒，也非常地不高興。這句話是龍樹菩薩在《大智度論》上講這件事，龍樹菩薩據印順老法師的《佛教史》上說：「他是第三時期」，就是西曆一百五十年到二百五十年之間，那個時代的人。龍樹菩薩就感覺到小乘部派佛教對大乘佛教的不高興，到了什麼程度了？那句話裡邊可以感覺到他們有怖畏。

    我有一次看見法舫法師從錫蘭回來，在講《金剛經》他提到一件事說：「龍樹菩薩以前，同一時代稍前的時候，小乘佛教很興盛，龍樹菩薩出世以後，弘揚大乘般若，就把小乘佛教開始衰弱了。」法舫法師說這麼一句話。這裡邊說於下劣信解有情，於甚深處心生怖畏，這樣的眾生，菩薩對他也還是有慈悲心，怎樣度化他呢？「便正思擇」，菩薩就很慎重地觀察這件事，「為欲方便化導彼故」，菩薩發了大悲心，想要善巧方便地教化這個下劣信解有情。

    「自現己身與其同法」，怎樣來度化他呢？菩薩自己顯現自己的身體就和對方是一樣的，和那下劣有情是一樣的，這個「一樣」是怎麼講法呢？「所謂下於旃荼羅類乃至狗類，欲作饒益、欲除災患、欲調、欲化」，「所謂下於旃荼羅類」，菩薩現出來與所教化眾生同一類身，是什麼樣呢？「所謂下於旃荼羅類」，旃荼羅還是人啊，不過就是以屠殺為業，這種職業的人，「下於旃荼羅類」，還不如旃荼羅類。「乃至狗類」，這不是人了，是狗，菩薩也會現這種身，這上面表示這「下劣信解」就在這句話裡邊看出來，什麼是「下劣信解」，就是旃荼羅類乃至狗類，他們的思想就叫作「下劣信解」，那麼菩薩要度化這種眾生的時候，要示現同類的身形。

    「欲作饒益」，他那慈悲心想要示現如是身來利益他們。「欲除災患」，想要除滅他們的苦惱，「欲調、欲化」，就是想要調伏他們的煩惱，想要轉化他們成為聖人、成為佛教徒，令他們進一步 ，這叫作「欲調、欲化」。「調」，調伏他們的煩惱、消滅他們的業障。「欲化」呢，就是轉化他們，使令他們能有智慧、能有清淨的功德，從苦惱的境界裡解脫出來。「故思於彼旃荼羅狗同分中生」，前面說菩薩的慈悲心。「故思」，是故意地發動慈悲心，菩薩就在彼旃荼羅類裡邊，在「狗同分」，狗與狗同分的色受想行識裡面也現出這樣的身形，這真是大悲心。這是解釋第二句「有諸菩薩非他同事，而自顯現與他同事」，這句話這麼講，這叫作「非他同事，而自顯現與他同事」。

地三、第三句

第三句者：謂諸菩薩見所化者所受善根，猶可搖動；為令堅住，現與同事，或等或增。

    第三句者是「有諸菩薩是他同事，亦自顯現與他同事」這是第三句。「謂諸菩薩見所化者所受善根，猶可搖動」，菩薩看見所教化的眾生，所接受的法門努力地栽培善根。「猶可搖動」，雖然是依教奉行了，但是所成就的善根呢，還不堅定、不堅固，「猶可搖動」，還有可能會退轉的，那怎麼辨呢？「為令堅住，現與同事，或等或增。」，菩薩為令所化眾生的善根能夠堅住、不退轉。「現與同事」，菩薩顯現出來和他同事，也是現出這樣的身形，也這樣的修學聖道。「或等或增」，或者和他一樣的用功修行、或者是比他更殊勝，這樣子來引導他，使令他的善根堅住。

地四、第四句

第四句者：謂諸菩薩自行放逸，棄捨他事。

    這第四句：「有諸菩薩非他同事，亦不自顯與他同事」。這第四句怎麼解釋呢？「謂諸菩薩自行放逸」，這位菩薩應該是凡位菩薩，也可能是資糧位的菩薩，他自己不能夠學習戒、定、慧來約束自己，放縱自己，「棄捨他事」，棄捨了修學戒定慧，同人共同修學聖道這件事，不做這件事。這是菩薩的菩提心失掉的關係，就把這四句解釋完了。

午二、總辨（分二科）　未一、作業（分二科）　申一、標略說

如是已說多種施戒，廣說乃至最後同事，其中所有波羅蜜多，能自成熟一切佛法；所有攝事，能成熟他一切有情。當知略說菩薩一切善法作業。

    這是第二科總辨，六度四攝這一大科裡面分二科，第一科是別廣，把六波羅蜜和四攝事說完了，這是別廣。第二科是總辨，分二科，第一科是作業，就是栽培這樣的善根，分二科，第一科是標略說：「如是已說多種施戒」，就是前面這一大段文，很廣喔，己經宣說了多種的施戒，「廣說乃至最後同事」，每一樣都是九種，所以叫作多種的施、多種的戒，「廣說乃至最後同事」，也是多種。「其中所有波羅蜜多，能自成熟一切佛法」，這裡面說它的大意，其中所有六波羅蜜多，它的大意是什麼呢？「能自成熟一切佛法」，菩薩去修學六波羅蜜多，能使令自己成熟無量無邊的佛法，就是一切種智了，一切種智就是阿耨多羅三藐三菩提。

    「所有攝事，能成熟他一切有情」，六波羅蜜之後，就說到攝事，說到那三科就是：愛語、利行、同事。這是攝化眾生的事情，「攝事」它的大意是什麼呢？「能成熟他一切有情」，就是能令有情成熟無上菩提，就是這樣的意思，是一個自利、一個利他。「當知略說菩薩一切善法作業」，就是六波羅蜜和攝事總合起來，你應該知道那就是「略說菩薩一切善法作業」，他修行一切善法的事情，這一科說完了，這是標略說。下面是辨因緣，分三科，第一科是總標。

申一、標略說（分三科）　酉一、總標

又如前說多種施戒，廣說乃至最後同事，如是眾多助菩提分無量善法，由三因緣，應知現行；由二因緣，應知最勝；由三因緣，應知清淨。

    「又如前說多種施戒，廣說乃至最後同事」，每一樣都是九種。「如是眾多助菩提分無量善法，由三因緣，應知現行」，「如是」，指前面說的「眾多助菩提分法」，「助」字就當作「成就」講，成無上菩提的因；「菩提」是果，「分」是因，成阿耨多羅三藐三菩提的因啊，也就是無量的善法，「由三因緣，應知現行」，這樣的善法，怎樣能夠顯現成為事實呢？「由三因緣，應知現行」，這是標出來三個因緣。「由二因緣，應知最勝」，有二個理由，你應該知道這些善法是最殊勝，「由三因緣，應知清淨」，這善法是清淨的善法，而不是有過失的，這是總標。下面別釋。

酉二、別釋（分三科）　戌一、現行

謂由身語意三因緣故，應知現行。

    「三因緣」指什麼說的？就是身和語和意，這三個因緣。「應知現行」，你要知道，這無量無邊的善法，由這三因緣、由身、語、意使令他成為現行，就能成為事實了。如果你的身、語、意，你不肯努力的這樣做，那就不能成為善法了。

戌二、最勝（分二科）　亥一、標

彼諸善法由廣大故，無雜染故，應知最勝。亦名無上，亦名不共。

    前面說現行，這是說最勝，分二科，第一科、標，彼諸善法由廣大的因緣故，由無雜染的因緣故，而成為最殊勝的善法，這是標。「亦名無上，亦名不共」，由這二種因緣對善法是最無上的，就是沒有再比它更殊勝。「亦名不共」，這個「不共」，應該說是不共於聲聞、緣覺、不共於一般的世間法，這是大乘佛法最殊勝的地方。這是標，下面第二科解釋，分二科，第一科由廣大，分二科

戊二、釋（分二科）　天一、由廣大（分二科）　地一、標

當知此中，由有情無別故，事無別故，時無別故，名為廣大。

    這還是標，下面第二科、解釋，分三科，第一科、解釋這有情無別。

地二、釋（分三科）　玄一、有情無別

有情無別者：謂諸菩薩普於一切有情處所，普為一切法界有情，修行如是施等善根；非專為己。

    這叫作「有情無別」，「謂諸菩薩普於一切有情」，就是發了無上菩提心的菩薩，最初發心的時候，都是沒有簡別地要饒益一切眾生，所以「普於一切有情」。這上面說到「處所」，就是眾生居住的地方「普於一切有情處所」。「普為一切法界有情」，這「法界」應該指色受想行識說，色受想行識的組合，名之為「有情」。「有情」是個假名字，這假名字在那裡建立的呢？就在法界上，在色受想行識上建立有情，就是一切法界有情，「修行如是施等善根」，菩薩呢，在一切有情的地方，「普為一切法界有情，修行如是施等善根」，來饒益一切眾生，這叫作「有情無別」。「非專為己」，菩薩修學六波羅蜜等種種善法，不是專為利益自己，也是為利益自己，但是也為普度一切眾生。

    《披尋記》p1462：

    普為一切法界有情者：謂諸有情於法界無量中，由種種法或染或淨差別可得，是故名為一切法界有情。這麼解釋，下面是第二科、事無別。

玄二、事無別

事無別者：謂諸菩薩普於一切及一切種施等善根，精勤受學。

    前面是菩薩慈悲心的廣大，現在是說栽培善根的事情，也是無差別的。「謂諸菩薩普於一切及一切種施等善根」，這是二個一切，下面那一個一切「一切種施等善根」，前面的那「一切」是什麼？我們就這樣解釋，就是一切的佛法。「普於一切佛法及一切種施等善根，精勤受學」，菩薩能夠清淨地、精進地去學習這麼多的佛法，也去做這麼多的功德利益眾生。這叫作「事無別」，這些無量的善法是無差別的，「無差別」這話的意思，應該是說：「無量無邊的善法，菩薩每一樣善法都是修學」，所以叫作「無別」。

玄三、時無別

時無別者：謂諸菩薩恒常無間，不離加行，不捨善軛。若晝若夜，現法後法，即由此因，施等善根善常行無替。

    這是時間無差別，「謂諸菩薩恒常無間」，常時沒有間斷的，不遠離加行，時時地努力去修學善法的，「不捨善軛」，沒有一個時候說是，我棄捨了善法，我休息、休息，我告假幾天吧！沒有這回事。「若晝若夜，現法後法，即由此因，施等善根常行無替。」，「若晝若夜」，這個晝夜啊，我們人世間的眾生，有晝夜的問題，晝的時候、或者是初夜、後夜也要努力的栽培，中夜可能是休息，白天也沒有休息的時候。但是，若是得了聖道、得了無生法忍以後，恐怕沒有這回事、沒有晝夜的差別了。「現法、後法」，「現法」是現在；「後法」是將來，若我們人的壽命，或是我們的壽命二百年，這二百年內就是現法，二百年結束以後，又得一個生命，那就是「後法」了，可以這麼說，若是沒有生命得、失的差別的時候，那都是現法，沒有後法的事情。「現法、後法」。

    「即由此因」，由於這樣精進的關係，「施等善根常行無替」，六波羅蜜、四攝法常常這樣做，沒有停止的時候，這是在時間上說，這是三種無差別：有情無別、事無別、時間無別。下面第二科、由無雜染，前面是說到廣大，就是有情無別、事無別、時無別這叫作「廣大」。現在解釋「由無雜染」，分三科，第一科、標。

天二、由無雜染（分三科）　地一、標

當知此中，由四種相，成無雜染。

    成就菩薩修學一切善法，都是清淨的，沒有污染。這是標，下面第二科、解釋，分四科，第一科、淨歡喜俱。

地二、釋（分四科）　玄一、淨歡喜俱

謂諸菩薩懷歡喜心，修諸善法；由是因緣，無苦、無憂、無諸變悔。

    「謂諸菩薩懷歡喜心」，內心裡面很歡喜，什麼叫作歡喜？就是修諸善法的時候，心情歡喜，我布施、持戒、忍辱、精進、禪定、智慧一切的時候，心情都是歡喜，歡喜地修學一切善法。譬如說是天上的人和人間的人，天人和人間的人這是果報，這二種果報，都是由於修學善法而得果報，得果報為什麼會有天、人的分別呢？就是歡喜心修學善法，將來的果報就生到天上去，如果修學善法的時候，也願意做，但是勉強了一點，那將來得果報，就是在人間。天上的果報呢，果報是自然的，他那衣、食、住都是自然來的，人間的果報自然來的，恐怕不多，除非是你父母有錢，遣囑給你一千萬美鈔，你沒有做什麼就來一千萬美鈔，但是除了這件事以外呢，要工作；你要發財不管有錢也好、沒錢也好，你要有行動，才能發財，由於你的行動，才能得到財，所以你要做不是自然來的。因為在因地的時候，心裡面不是太願意做這件功德，有點勉強，所以得果報的時候要用點力，有差別。現在說菩薩，他修學一切善法，利益一切眾生的時候，他的心情是什麼？他懷歡喜心修諸善法，是有這種情形。當然這種事情啊，我相信這不是指凡夫菩薩說的，一定是聖位的菩薩，聖位的菩薩就是有禪定的功夫，他一定得到畢竟空，無我、無我所的智慧。有禪定、有智慧、有慈悲，這是聖人的境界，他這時候修學善法的時候，心裡發歡喜心修諸善法，「由是因緣無苦無憂」，由於他是歡喜心修諸善法，修善法時內心沒有苦的感覺，也沒有憂愁的感覺。「無諸變悔」，因為若有苦、有憂啊！唉呀！做這件事這麼苦惱，我不要作了，就變了。因為他沒有這個苦和憂的感覺，他是歡喜心的感覺，所以做這件事情一直地能這樣做，中間不會變悔的。所以看這個文的意思，應該是指聖人說的，這個菩薩不是凡夫菩薩，所以「無諸變悔」。我們凡夫有這個問題，我以前曾經說過。我的目的是為這件事，我來努力地發心，把這件事成功，其他的事情是小小的事情，本來不在你的發心之內的，但是你在做這件事的時候，那件小小的事情來衝擊你，你原來的目的計劃就放棄了：「我不做了！」就走了，就改變計劃了，凡夫會有這種事情。你原來的計劃就停下來，這是一個非常重大的損失。現在這個文上說：「謂諸菩薩懷歡喜心，修諸善法；由是因緣，無苦、無憂、無諸變悔。」聖人沒有這個變悔的事情。

玄二、無不平等

又諸菩薩，不損惱他、不著見趣、不雜惡行，修行施等無量善根。

    這是第二科：無不平等。前面是淨歡喜俱：清淨的歡喜心一直地在你這裡，你在做這件功德的事情的時候，一直有歡喜心在這裡，「俱」就是同時的。現在第二科：無不平等。

    「又諸菩薩不損惱他」，諸菩薩他不損惱眾生，他在度化眾生的時候，眾生雖然是有很多的問題，但是菩薩不損惱他，不會去惱亂他、去傷害他，不會這樣做。 「不著見趣」，這個見，就是斷見、常見、我見、我所見、有見、無見，這一切的執著，有所得的都是見。這個見有各式各樣的見，就叫做「趣」。菩薩修學佛法得了正見的時候，尤其是得了聖道以後，滅除一切見趣，他心裡面無所得，度眾生無眾生可度，沒有這個有所得的執著，所以不著見趣。

    「不雜惡行」，他做善法、做種種的功德的時候，不會在中間有做了一點錯誤的事情，不會間雜錯誤的事情。

    「修行施等無量善根」，他是不損惱他、不著見趣、不雜惡事的修行施等無量善根，要這樣做，那麼這叫做「無不平等」。如果說是損惱他，那就是不平等了；若是著見趣，也就不平等；若雜惡事，也就不平等。除掉了這三樣事，那叫做平等。這樣子修行施等無量善根。

玄三、殷重

又諸菩薩殷重遍體，於其施等無量善法，唯見功德，唯見真實，唯見寂靜，極善決定；不從他緣，非餘引奪，而正受學。

    這是第三：殷重。解釋無雜染，分這麼四個科，四個理由。一個歡喜，一個沒有不平等，這下面第三個殷重。

    「又諸菩薩殷重遍體」，諸菩薩修種種功德善法的時候，他是有殷重心。殷重，實在就是誠懇的意思，誠懇心。若是我們凡夫做事情，也有的時候心裡很誠懇，但誠懇裡面還有一點虛偽，還有點不老實，就不是普遍。體者，心也。在你的心體上，有的地方清淨、有的地方污染。現在菩薩完全都是誠懇，真實不虛。

    「於其施等無量善法」，對於他所做的六波羅蜜等無量的善法「唯見功德」。當然，這是正見，他的大智慧看見布施、持戒、忍辱、精進、禪定、智慧都是善法，而不會在這裡說：「這個地方不對！」又有一點邪知邪見出來，沒有這回事情。「唯見功德」。

    「唯見真實」，唯見真實怎麼講？前面這個功德應該是清淨的依他起，唯見真實就是遠離一切分別戲論，那就是第一義諦了。

    「唯見寂靜」，什麼叫做寂靜？有生有滅是動亂，不生不滅就是寂靜。就是他的內心也好、所修的功德也好，都是寂靜、都是不生不滅的。就是與第一義諦相應，名為寂靜。

    「極善決定」，他修學善法的時候「極善」，就是最高的那種良好的境界，而沒有猶豫的事情。

    「不從他緣，非餘引奪」，他做種種功德，是由他的清淨的戒定慧來成就這件事，而不會須要別的因緣的幫助，不是的！「不從他緣」。「非餘引奪」，而這種自己努力地去做功德利益眾生，其他的魔王、魔鬼不能夠動搖他的、不能夠擾亂他的。

    「而正受學」，這位菩薩能這樣子受學一切善法、利益眾生的，這一定是聖位的菩薩、高位的菩薩了。

玄四、無依

又諸菩薩不因所修施等善法，希異熟果；或轉輪王、或天帝釋、或魔、或梵。亦不於他，希求返報。無所依止，不依一切利養恭敬世俗名譽，乃至不依養活身命。

    第四科，無依。這個無依，明白點說就是無所求，應該是這麼說。

    「又諸菩薩不因所修」，這麼多的菩薩，他做這麼多的功德，他不因為他修造的施等的善法「希異熟果」，希望在生死的世界得一個好果報，沒有！異熟果是有漏果，是在世間享受榮華富貴，沒有這種心情、沒有這個希望，不希望這些事情。這個異熟果是總說，下面別說。

    「或轉輪王」，或者是說在世間上作個轉輪王，「我希望作國王。」做這件事。「或天帝釋」，或者我超越人間，到三十三天作釋提桓因，沒有這回事情。或者是到六欲天的頂上作魔王去。或梵天，或者是生色界天，到梵天去。不這樣，不希望獲得異熟果。

    「亦不於他希求返報」，菩薩修學無量善法，利益眾生，也不於一切眾生希望眾生酬謝我！也沒有這種想法。

    「無所依止」，菩薩做這麼多功德，心無所求，就是無所依止。

    「不依一切利養恭敬、世俗名譽」，也不求世間、社會上的一切眾生要來供養這個菩薩－－利養。希望眾生要恭敬菩薩，希望在社會上有廣大的名譽，沒這個意思！

    「乃至不依養活生命」，他也不希求世間上有什麼名利來養活他的生命，他沒有這個希求。因為他觀察色受想行識都是不可得的，一切眾生都是不可得的，所做的一切善法也都是無所有的，他心裡面無有少法可得，所以沒有這些希求，沒有這些戲論的境界。聖人是這樣子。

地三、結

由如是相淨歡喜俱，無不平等、殷重、無依，修行施等，廣說乃至同事為後，無量善法，名無雜染。

    這下邊是第三科，結束這段文。

    「由如是相」，就是前面說的這四種相貌，就是：淨歡喜俱，是第一科；第二科無不平等；第三科殷重；第四科無依。

    「修行施等」，由這樣的大智慧呀！這是離一切相、離一切分別的大智慧境界，來修行施等這些善法，「廣說乃至同事為後」，施等是最前面的，同事這一段文是最後，總結起來就是無量善法。「名無雜染」，由這四種原因所修的功德，是沒有染污的。

    這是已得無生法忍以上的大菩薩境界，他們修止觀成功了，他那個大智慧能出現這個境界。

    看《披尋記》p1463：

    「無不平等者：此不平等，謂不善行。」你修的是有罪過的事情，那就是不平等了。「〈決擇分〉說，由非愛果義，名不平等行故。」非愛果，就是三惡道的果報是不可愛的果報，那就是名叫做「不平等行故」。由這個不平等行，你得到不可愛果。「陵本六十二卷四頁」，這在後文。「此配前說：不損惱他，不著見趣，不雜惡行。」前面那個科文，就是和這段文是相配合的。

戌三、清淨（分二科）　亥一、標

由熾然故，無動轉故，善清淨故，應知清淨。

    這是第三科：清淨。解釋這個清淨。由三因緣故，應知現行；由二因緣故，應知最勝；由三因緣故，應知清淨。這是第三科。分兩科，第一科是標。

    「由熾然故」這是一句，「無動轉故」是一句，「善清淨故」，這是三句。所以叫「應知清淨」，這個清淨的含意就是這三個理由。這是標。下面第二科解釋，分兩科，第一科熾然無動。又分兩科，第一科，標。

亥二、釋（分二科）　天一、熾然無動（分二科）　地一、標

若諸菩薩已入清淨意樂地者；一切善根，熾然無動。

    「又諸菩薩已入善清淨意樂地者，一切善根熾然無動」，先解釋熾然無動。若是諸多的菩薩已經證入清淨意樂地的時候，清淨意樂地就是極喜地，就是他這個時候由修四尋思、四如實智得無生法忍了，這時候分別我執、分別法執都已經消除了，他得到畢竟空的智慧了，所以他內心是清淨的。「意樂」就是意願，他那個大慈悲心也是清淨的。

    「一切善根熾然無動」，他所修的一切的善法，非常地有力量。「熾然」是廣大、有力量的意思。「無動」，世間上塵勞的事情，不能擾亂他的。所以叫熾然無動。這是標，下邊解釋。解釋分兩科，第一科是解釋熾然。

地二、釋（分二科）　玄一、熾然

言熾然者：謂此菩薩意樂淨故；一切善法，不由思擇，熾盛現前。

    謂此菩薩他的內心非常地清淨，他的慈悲心也是清淨。智慧清淨，慈悲心也是清淨。

    「一切善法不由思擇」，他所做的這一切利益眾生的事業，「不由思擇」，不須要去思惟觀察來推動自己，就是「熾然現前」，就很殊勝地善法就能出現。我們凡夫有的時候雖然知道這件事是有意義，但是不願意做。有的時候如理作意現前：「喔！我應該去做這件事，這件事是有功德的，是沒有過失的，我應該做。」這樣子自己勸自己，那就可能會去努力了，到禪堂去靜坐了。若是自己如理作意不現前的時候：「我何必去呢？我不要去，我在這兒躺一會兒也很舒服啊！」那就是這句話就是不及格了：「不由思擇，熾然現前」。若是由如理作意來推動自己，就是由思擇熾然現前。更殊勝一點，不由思擇熾然現前，這是分三個階級。

玄二、無動（分二科）　黃一、無減

言無動者：謂此菩薩意樂淨故，隨所獲得、隨所積集所有善法，皆無退轉，於當來世，能無退減。

    前邊是解釋熾然，現在解釋無動。分兩科，第一科是無減。

    「無動」這句話怎麼講呢？「謂此菩薩意樂淨故」，就是這位菩薩他有無相的慈悲心，「離一切相發阿耨多羅三藐三菩提心」，所以意樂淨故。

    「隨所獲得、隨所積集」，隨順因緣所獲得的功德、所獲得的善法；「隨所積集」，他那無所得的智慧，他不斷地栽培善根，所以，善根又增多了，所以叫「積集」。所有的善法、所獲得的善法、所積集的善法，「皆無退轉」，而不會失掉這個功德。這也不容易！

    「於當來世，能無退減」，不是現在，就將來也不會退減。不會說：「我不做這個功德了！」能無退減。這個退減，我們沒得無生法忍的人，就會常常有退減的事情。一個是自己自動的退減了，「我不做這件事，這個功德我不做了！」一個是另外有點因緣，或者師長說一句，不高興：「我告假了！我走了！」叫退減。現在這上面是說「於當來世能無退減」，不是現在沒有退減，將來都沒有退減。這不退減的原因，就是智慧高、煩惱輕的關係。

黃二、唯增

如是菩薩隨所經歷彼彼日夜，隨所過度彼彼自身所有善法，如明分月，唯增無減。

    前面說無減，這是說唯增。

    「如是菩薩隨所經歷」所經過的「彼彼日夜」，那一天、那一夜，一個月三十日夜。「過度」，隨所經過的，「彼彼自身」，是他的自身從晝夜經過來，他經過這麼長的時間，做了很多的功德－－「所有善法」。「如明分月」，一個月裡邊，有半月是黑月，有半月是白月。這明分月就不是那黑分月；月亮由初一、初二、初三，逐漸地增長。「唯增無減」，唯有增加而沒有減少。用明分月表示、譬喻菩薩的功德也是有增無減。這樣子無減唯增，所以叫做無動。

天二、善清淨

若諸菩薩住到究竟地或繫屬一生最後有者，所有善法，名善清淨。此上更無菩薩地攝，勝淨法故。

    這是第二科：善清淨。這善清淨怎麼講呢？「若諸菩薩住，到究竟地」，勝解行住、清淨意樂住，乃至到最後十地菩薩、到等覺菩薩－－到第十地菩薩就是究竟地。「或繫屬一生最後有者」，第十地菩薩後心就是等覺菩薩，叫做「繫屬一生」，就是這一生過去就是佛了，所以叫做繫屬一生。「最後有者」，這最後有就是繫屬一生，這一生就是最後有。到佛以後是清淨法身的境界了。

    「所有善法，名善清淨」，這個最後有，就是「這一生就成佛」的這一生，他的善法是究竟清淨，名善清淨，因為他這個時候微細的所知障都清除了，所以他是善清淨。

    「此上更無菩薩地攝勝淨法故」，在這位最後有的菩薩以上，更沒有菩薩地所攝的勝清淨法，就是這個勝清淨法到這裡究竟了！

酉三、總結

如是施等同事為後無量善法，三因緣故，應知現行；二因緣故，應知最勝；三因緣故，應知清淨。

    這是總結這一段。「如是施等」，這些六波羅蜜。「同事」，愛語、利行、同事「為最後」，這就包括了無量無邊的善法。

    「三因緣故應知現行」，為什麼能夠現行這麼多的善法呢？就是你的身口意。「二因緣故應知」是「最勝」，「三因緣故，應知」道是「清淨」的。總結這一段文。

未二、感果（分二科）　申一、別辨（分八科）　酉一、一切施等

此中所有一切施、一切戒、廣說乃至一切同事，若多修習、若善清淨、若具圓滿，能感無上正等菩提金剛堅固身、正法久住果。

    這是第二科。前面那一科是作業，現在是說感果，就是得到了無上菩提果了。分兩科，第一科是別辨，分八科，第一科是一切施等。

    「此中所有一切施、一切戒」，這六波羅蜜，加上愛語、利行、同事，每一樣都有九科。九科的第一科是自性，第二科就是一切。自性、一切、難、一切門、善士、一切種、遂求、二世樂、清淨，一共是九科。自性這裡沒有說；就從一切這裡開始說，一切施、一切戒、一切忍、一切精進、一切靜慮、一切般若，都是從這裡開始。「廣說乃至」到「一切」的「同事」。

    「若多修習、若善清淨、若具圓滿」，就是這麼多的善法，你這位大菩薩能夠多修習，去利益眾生。「若善清淨」，所修習是那麼多，而每一樣事兒都是非常清淨，所以叫做善。「若具圓滿」，就是無量的善法又多又善，都圓滿了，多圓滿、善圓滿，名為具圓滿。多是指數量說的，這個善是約他裡邊的性質說的，這兩方面都能圓滿。

    「能感無上正等菩提」，無量的善法，若多修習、善清淨、具圓滿了，將來能感得無上正等菩提，就是一切種智。這個無上正等菩提是指智慧說的。

    「金剛堅固身」，他得到像金剛那麼堅固的身體，不可破壞，還有個正法久住的果報，「正法久住果」。我們的身體當然是老病死的身體，完全是不及格了。若生到天上去，天上的身體不老、不病，但是有死亡也不好。若是到了色界天上的身體，比欲界天的好一點，但是也有死亡這一天。在《成唯識論述記》，窺基大師他說：若是菩薩能得到色界禪定，你能夠得無生法忍，得了色界定，這個人間的身體死掉了，生到色界天上去，色界天上的人的壽命是很長的，還有個延壽法，就是他那個壽命還可以延長，延長就可以到無量壽，乃至到得阿耨多羅三藐三菩提。窺基大師說出這麼一件事來。那個延壽的身體，還不能算是金剛身。就是成佛以後所得的那個身體，是金剛堅固身。沒有成佛的時候所得的身體，就是從初歡喜地以後所得的身體，也比我們人的身體好一點。就算是那個歡喜地菩薩是人間的人，他比我們身體好一點；但是也難免有老病死。若是初地、二地、三地、四地……乃至到第八地的時候，棄捨了肉身，得了法身了。得了法身的時候，那個法身也還是有變異。就是你所修的善法沒有究竟圓滿，善法是因，由善法因所得的法身是果。這個善法因，它有逐漸逐漸趨向於圓滿，你那個果報它也逐漸逐漸向於圓滿，中間有微細的變化，不能稱之為金剛堅固身。若到了佛的境界以後，善法到圓滿以後，就停在那裡了，再不變化了，所以叫做金剛堅固身。這個金剛堅固身，說兩種，實在應該說一種，就是那個自受用身是金剛堅固身。但另外一個清淨法身，那是法性，那個法性身和凡夫都是一樣的，我們沒有修學聖道的人，我們的清淨真如的境界，和佛是平等。所以，這個金剛堅固身應該指自受用身說。那麼，這個身是不可破壞的。

    「正法久住果」是什麼呢？就是由這個身，他由大悲心、和他的大智慧為眾生宣揚佛法的時候，這件事是長時期的；長時期的為眾生宣揚佛法，所以稱為「正法久住果」。

    看《披尋記》p1464：

    「金剛堅固身正法久住果者：謂於金剛喻定位中」金剛喻定是等覺菩薩後心，他那個定叫金剛喻定。「能斷二障，證得菩薩不可思議轉依」，能斷去俱生的我執、俱生的法執兩種障礙。證得菩薩不可思議的轉依，那就是轉得清淨法身了，清淨法身現前，自受用身也是現前了，那叫做不可思議的轉依，「是名金剛堅固身」。「現等正覺宣說正法」，這時候成佛了，就是為這些法身菩薩，乃至一切眾生宣說正法，「乃至般涅槃後經爾所時正行未滅，正法未隱，是名正法久住」。這個地方把化身也放在裡邊了。「乃至般涅槃後」，就是這位佛現了化身，在眾生世界宣揚佛法。到眾生世界的這位化身佛，他有入涅槃的時候。入了涅槃以後，經那麼多的時間正行未滅，就是雖然佛不在了，佛教徒還能夠修學聖道，叫正行未滅。「正法未隱」，佛宣說的正法也沒滅。就是語言文字的佛法還沒有滅，是名叫做「正法久住」。

酉二、難行施等

此中所有難行施、難行戒、廣說乃至難行同事，若多修習、若善清淨、若具圓滿，能感如來成就無等希奇法果。

    這是第二科。前面是第一科，一切施等，得成無上菩提。現在難行施等：「此中所有難行施、難行戒、乃至難行的同事，前面都說過了。「若多修習、若善清淨、若具圓滿，能感如來成就無等希奇法果」，「感」就是成就，能感得如來成就的無等－－沒有與他相等的那樣的希奇法果，就是無量的神通變化那個果報。

酉三、一切門施等

此中所有一切門施、一切門戒、廣說乃至一切門同事，若多修習、若善清淨、若具圓滿，能感如來一切最勝有情天人所供養果。

    第三科，一切門施。「此中所有一切門施、一切門戒、廣說乃至一切門同事，若多修習、若善清淨、若具圓滿，能感如來一切最勝有情天人所供養果」，天人是最勝有情，他們對於佛供很多很多殊勝的供養，這也是佛所得的果報。這是一切門施等，下面第四科善士施等。

酉四、善士施等

此中所有善士施、善士戒、廣說乃至善士同事，若多修習、若善清淨、若具圓滿，能感如來於諸有情無足、二足、四足、多足、有色、無色、有想、無想及以非想非非想處、於此一切有情類中最尊勝果。

    「此中所有善士施、善士戒、廣說乃至善士同事，若多修習、若善清淨、若具圓滿，能感如來於諸有情無足、二足、四足、多足」，眾生裡面，有的是沒有足的；有的眾生有兩足、有的眾生有四足、有的眾生有多足。

    「有色」界眾生、「無色」界的眾生：欲界眾生也是有色，色界天的眾生也是有色，無色界的眾生沒有色。「有想」和「無想」：這個有想，欲界的眾生也是有想，色界天眾生也是有想；但是色界天的第四禪天裡面，有個無想天的眾生無想，所以叫無想眾生。無色界天的空無邊處天、識無邊處天、無所有處天，也都是有想。

    「及以非想非非想處」，這個世界的眾生。「於此一切有情類中最尊勝果」，就是佛在一切眾生中是最殊勝的，這是最尊勝果。

酉五、一切種施等

此中所有一切種施、一切種戒、廣說乃至一切種同事，若多修習、若善清淨、若具圓滿，能感如來無量殊勝福德所攝三十有二大丈夫相八十隨好莊嚴身果。

    這是第五科。「此中所有一切種施、一切種戒、廣說乃至一切種同事，若多修習、若善清淨、若具圓滿」的話，「能感如來無量殊勝福德所攝三十有二大丈夫相八十隨好莊嚴身果。」能得佛陀的三十有二大丈夫相，八十隨好莊嚴身的果報，是由這樣的因緣成就的。

酉六、遂求施等

此中所有遂求施、遂求戒、廣說乃至遂求同事，若多修習、若善清淨、若具圓滿，能感如來坐菩提座一切魔怨不能惱觸不傾動果。

    這是第六科。「此中所有遂求施、遂求戒、廣說乃至遂求同事，若多修習、若善清淨、若具圓滿，能感如來坐菩提座」坐在菩提樹下，「一切魔怨不能惱觸、不傾動果」，佛坐在菩提樹那裡，要得成無上菩提的時候，這些魔怨－－魔王與佛有怨，但是他不能惱觸於佛，不能傾動。佛的境界，一切魔怨不能傾動。我看到《大毗婆沙論》上也說這件事。

    佛在菩提樹下的時候，在得無上菩提之前，先放光明通知魔王，說：「我要在這裡得無上菩提了。」佛沒有偷偷地成佛，不是！告訴你：「我要在這兒成佛了。」魔王就來了，魔王一來了，所有的諸天善神完全都走了。這個悉達多太子坐在那裡，就是一個人，和魔王、很多很多的魔軍同他作戰，這些諸天善神一個也不來幫忙佛，等到佛降伏了魔王以後，這時候諸天來讚歎。

    這上面說是：一切魔怨不能惱觸於佛，不能傾動於佛，佛得這種果報。

酉七、二世樂施等

此中所有此世他世樂施、此世他世樂戒、廣說乃至此世他世樂同事，若多修習、若善清淨、若具圓滿，能感如來最勝靜慮、解脫、等持、等至樂果。

    最勝靜慮就是色界的四靜慮。解脫應該是指八解脫說。等持應該是空、無願、無相三等持。等至，就是無色界的四種等至；色界的四靜慮也是等至，但是前面列出來，這裡就不說了。佛能感最勝的靜慮、解脫、等持、等至樂果。

酉八、清淨施等

此中所有清淨施、清淨戒、廣說乃至清淨同事，若多修習、若善清淨、若具圓滿，能感如來四一切種清淨果。謂所依淨、所緣淨、心淨、智淨。亦感如來三不護、十力、四無所畏、三念住、一切不共佛法、極善淨果。

    這第八科。「此中所有清淨施、清淨戒、廣說乃至清淨同事，若多修習、若善清淨、若具圓滿，能感如來四一切種清淨果」，四一切種清淨果是什麼呢？是「所依淨、所緣淨、心淨、智淨」，這四種清淨。

    亦感如來的三種不護，還有十力的智慧、四無所畏，還有三念住，一切不共佛法極清淨果。

    看《披尋記》p1464：

    「如來四一切種清淨果等者：此中四一切種清淨、三不護、十力、四無所畏、三念住，如〈建立品〉別釋其相。」〈建立品〉在那裡呢？「陵本四十九卷十五頁」，在那裡解釋這一段文的這些名相。「不共佛法總有百四十種，今說一切，是彼少分應知。」

申二、總結

如是菩薩施等善法，能感無上到究竟果；當知亦感生死流轉順菩薩行，所餘無量無邊可愛無罪勝果。

    這是第二科：總結，總結這一段。「如是菩薩施等善法」能感無上的、到究竟的果報。前邊說的這麼多的果，還有一部分沒有說到，這裡說了。

    「當知亦感生死流轉」，就是成佛以後，佛也會來到生死的世界，也有父親、母親，有入胎、住胎、出胎，作童子的這些事情；乃至最後得無上菩提、得涅槃這些事情。這是一種果報。其次，沒有成佛的時候，在得無生法忍以後，也在生死的世界度化眾生的時候，也有一些果報。所以在生死流轉裡面有「順菩薩行」，就是或者他做人、或者是做天，也可能到三惡道去度化眾生，所有的這些境界都是順於菩薩行的。這是前邊說的果報所剩餘的，無量無邊可愛的、無罪－－沒有過失的殊勝果報。

    從這裡看出來，菩薩所有的功德果報，乃至成佛的功德果報，完全是由於他的菩薩行而成就的，沒有一樣事情是自然而有的。這是說得的果報。其中有一樣事兒，就是由布施波羅蜜、戒波羅蜜，乃至後邊愛語、利行、同事，每一樣都有九種，這裡面只說八種，而沒有說第一種：「自性」的功德所得的果報。應該是那樣說，這個「自性」是約總說的，其他的那八種功德是別說的。合總為別；離開了別，另外沒有總，所以不另外說「自性」的功德果報了。


Tape 417

瑜伽師地論 > 卷第四十四 > Tape 417

《瑜伽師地論》卷第四十四

本地分中菩薩地第十五

初持瑜伽處．供養親近無量品第十六

    我先說幾句閒話，我在倓虛老法師的《影塵回憶錄》上看見，寧波觀宗寺，倓老法師在那裡學天台教的時候，這諦閑老法師上課，先靜坐兩個鐘頭，然後再講兩個鐘頭，我感覺這個境界不可思議。

    本地分中菩薩地，初持瑜伽處供養親近無量品第十六。這個「持」這個字，前面曾經講過，我不知道各位同學記住沒有？這個「持」字怎麼講？這一品呢是供養親近無量。供養三寶、親近善友、修四無量心，這一品說這三件事。這是第十六品。

巳二、供養親近無量品（分三科）　午一、總徵

云何菩薩供養、親近、修習無量？

    這是第二科，供養親近無量品分二，第一科是總徵。什麼叫做菩薩供養、親近、修習無量呢？

午二、嗢柁南標

    第二科就是嗢陀南標。第三科叫做長行釋。這個嗢陀南曾經也是講過，裡邊是什麼意思？

嗢柁南曰：供三寶，親善友；修無量，最為後。

    下面第三科是長行解釋，分三科，第一科是供三寶，又分兩科，第一科是別顯供養，又分兩科，第一科，舉供如來，分五科，第一科是徵。

午三、長行釋（分三科）　未一、供三寶（分二科）　申一、別顯供養（分二科）　酉一、舉供如來（分五科）　戌一、徵

云何菩薩於如來所供養如來？

    我們凡夫的境界姑且不說，什麼是菩薩在佛的地方供養佛這件事？那麼這是徵，下面第二科標。

戌二、標

當知供養，略有十種。

    有十種供養，這是標出來供養的類別。下邊第三科，就是列出來這十種供養。

戌三、列

一、設利羅供養。二、制多供養。三、現前供養。四、不現前供養。五、自作供養。六、教他供養。七、財敬供養。八、廣大供養。九、無染供養。十、正行供養。

    分這十種不同。下邊第四科解釋這十種供養。分六科，第一科是設利羅供養。

戌四、釋（分六科）　亥一、設利羅供養

若諸菩薩親現供養如來色身，是名設利羅供養。

    若是很多的菩薩，「親」就是他自己親自做供養的事情，供養的事情是現前，就是所供養是現在面前，叫做現。供養誰呢？供養佛陀的色身，這就叫設利羅供養。這個設利羅，我們通常的解釋，好像是佛滅度以後，佛的身體火化了，有舍利，我們通常這麼解釋，但是這裡好像不是這個意思。這個設利羅翻到中國話是「體」，也翻個「身」，身體。就是供養佛的身體，這就叫設利羅供養。看這樣的意思，那是佛現在，在佛前修供養。

亥二、制多供養

若諸菩薩於為如來所造一切若窣堵波、若龕、若臺、若故制多、新制多所，設諸供養，是名制多供養。

    這叫做制多供養，制多供養這裡邊很明顯的看出來是佛滅度後了。「若諸菩薩於為如來」，就是為佛陀所造的一切的窣堵波，這個「若窣堵波」，「若」就是或者是，或者是窣堵波，窣堵波就是我們通常所說的塔。這個梵語、印度話這個歷代的翻譯者這個音的輕重長短不一樣，窣堵波就是塔，也翻個高顯處，這個地方很高，很顯著的地方。就是佛的身骨，埋葬的地方很高，那麼就是塔了。菩薩為佛造的塔，菩薩在這個地方，或者是「窣堵波」，或者是「龕」，就是造這個佛像，佛像以外又造一個龕，好像是一個房子似的，「若台」就是這個佛像供在台上，沒有龕。「若故制多」，制多實在就是窣堵波，也有是翻個舍提（按：支提或作支帝、支徽、制多、制底等），也就是塔，「故制多」就是舊的制多。新造的制多，菩薩在這個地方，「設諸供養」陳設了很多的供養，這就叫做制多供養。

    這兩類供養，可以分為，第一種是佛在世，第二種是佛滅度後了。下面第三種是現前不現前的供養，分兩科，第一科別顯種類，分兩科，第一科現前供養，又分兩科，第一科是供一佛等。

亥三、現前不現前供養（分二科）　天一、別顯種類（分二科）　地一、現前供養（分二科）　玄一、供一佛等

若諸菩薩於如來身、或制多所，親面對前，現矚現見而設供養，是名現前供養。

    「若諸菩薩於如來身、或制多所」，對於佛的這個身像，或者是佛在世的時候，或者佛滅度後，在佛的塔的地方，「親面對前，現矚現見而設供養：是名現前供養」，就是菩薩供佛的時候，就在佛的面前，或者在塔的地方，這個能供所供是親面對前，而沒有距離，這樣子。「現矚現見」，這個「矚」也是見，就是你的眼能夠看見所供養的地方，所供養的境界，「現見」，或者你的心眼，你心眼也是見的很分明的，「而設供養」，這樣修這個供養的功德。是名叫做「現前供養」。

玄二、供多佛等（分二科）　黃一、舉思惟（分二科）　宇一、明法性

若諸菩薩於如來所若制多所，現前施設供養具時，發起增上意樂俱心、淨信俱心，作是思惟：

    前面是供一佛等，現在是供多佛等。分兩科。第一科舉思惟，分兩科，第一科，明法性。若諸菩薩於如來的地方，或者是「制多所」，是塔的地方，「現前施設供養具時」，是現前的境界，施設了很多的供養具的時候，這是表面上的事情。「發起增上意樂俱心」，這是內心的境界，在供佛的時候，心裡面能夠發起來，「增上意樂心」，「增上」就是殊勝的，殊勝的歡喜心，姑且這麼講。「淨信俱心」，有清淨的信俱心，在供養的時候，內心裡同時有清淨的信心，這個清淨的信心，這句話可深可淺，或者淺一點講呢，就是很誠懇的相信佛陀是無量功德莊嚴的大聖人，佛滅度後也是無量功德莊嚴的舍利，在這上面有清淨的信心，一點也沒有疑惑，那叫「淨信俱心」。

    若是我們長時期的學習經論，我們有現成的是印順老法師，遊心法海六十年，他在這個經律論裡面常常這樣子思惟觀察，他對於佛菩薩的信心就非常的強，他的信心就清淨，若是我們不學習經論，對於佛法的道理，完全是一無所知的話，你說是讓他去供佛，他的信心會怎樣呢？我感覺那地方有問題。所以時時的學習佛法，從這個法義上，沐浴自己的身、口、意，這個信心逐漸逐漸會加強，他會加強，說是沒有這樣增上正法的熏習，那信心很難，信心是很難的，信心也是不容易建立的。若是常常的學習佛法，在不知不覺之中，這個信心就建立起來，說是一個人對於佛法沒有信心，他到了佛教裡邊來，佛教的法師去勸他生信心，那是很辛苦的一件事，你很難令他有信心的。所以建立信心不容易，不是容易。這裡說呢，這個菩薩呢，他供養佛的時候，他施設，現前施設供養具的時候。「發起增上意樂俱心，淨信俱心」，那麼「作是思惟」，他心裡面就這樣的思惟觀察。也就是思想，也就是作如是念。 若一如來法性，即是去來今世一切如來法性；

    「若一如來法性」是這一位佛，我們娑婆世界的佛法，以釋迦佛為主，這一佛，釋迦佛的法性，那法性是什麼？就是真如了，就是第一義諦了。「即是去來今世」就是過去世、未來世、現在世，一切佛的法性，是無差別相的。當然佛佛道同，在法性上，沒有數量的，沒有一、多的差別，沒有此佛彼佛的差別的。這可見這個菩薩他能作如是觀，能作如是觀，這個法性在他的無分別智現前。 若一如來制多法性，即是十方無邊無際一切世界所有如來制多法性。

    「若一如來制多法性」，佛在世的時候說佛的法性，佛滅度後就是為佛做的塔，這個塔的法性也是真如。「即是十方無邊無際一切世界所有如來制多法性」，也是無差別的，也是無差別性。這是明法性，他作如是觀。這個表面上是施設供養具，在內心裡面呢，這個勝義諦現前的境界。

宇二、明供養

是故我今供現如來，即是供養其餘三世一切如來。供現制多，即是供養其餘十方無邊無際一切世界若窣堵波、若龕、若臺、若故制多、若新制多。

    「是故我今供現如來，即是供養其餘三世一切如來」，那麼這個菩薩作如是觀的時候呢，結果呢，就是我供養現在的如來，就是供養其餘三世的一切佛，並不是只供養一尊佛，「供現制多，即是供養其餘十方無邊無際一切世界若窣堵波、若龕、若臺、若故制多、若新制多」，也是沒有界限的，也是這樣作如是觀。

黃二、結得名

當知是名：菩薩俱供現不現前一切如來，及以制多。

    這是第二科明供養，現在還是第二科，結得名。第一科是舉思惟，思惟有兩種，一個是法性的思惟，一個供養的思惟。第一科是思惟，現在第二科結得名。「當知是名菩薩」，這就是菩薩，他「俱供」，就是同時的舉供養了兩種，一個現前，一個不現前，現前的一切如來，及以制多，不現前的一切如來，及以制多，同時的都供養了。

    看這《披尋記》pt. 1468

    「發起增上意樂俱心等者：謂於現不現前一切如來及以制多樂俱供養，是名增上意樂俱心。於一切如來一切功德平等平等無有差別生淨勝解，是名淨信俱心。」

    「發起增上意樂俱心等者：謂於現不現前一切如來及以制多樂俱供養」，樂，就是歡喜，現前不現前都歡喜供養。「是名增上意樂俱心」，這個「增上意樂俱心」呢，《披尋記》的作者是這麼解釋，就是歡喜，歡喜供養叫做「增上意樂俱心」。「於一切如來一切功德平等平等無有差別，生淨勝解」，對一切佛的一切功德，都是平等無差別的，此佛與彼佛平等，彼佛與此佛也是平等，是沒有差別相的。這個沒有差別相，當然在佛的法身上說，這個化身還是有點差別。「生淨勝解」，就是生起清淨的觀想，「是名淨信俱心」。淨信俱心，這個信，實在就是智慧，所以叫做「生淨」，這個「勝解」是智慧，就是能深入諸法實相的觀察智慧，不可動搖，所以叫做「勝解」。表面上是用種種的供具供養佛，但是內心裡邊有增上意樂，有清淨的信心的。這是前邊第一種，就是現前供養。下邊是第二，不現前供養，分兩科，第一科，作一切如來想。

地二、不現前供養（分二科）　玄一、作一切如來想

若諸菩薩於不現前一切如來及以制多，作如來想。普為三世一切如來，一切十方如來制多，施設供養。當知是名：菩薩唯供不現前佛及以制多。

    「若諸菩薩」在供養佛的時候，不現前的一切如來，不現前的制多，他不在佛前，也不在塔前，他這時候修供養的時候，他內心裡面這樣觀想，「普為三世一切如來，一切十方如來制多，施設供養」，一個佛、一個制多，施設供養，他心裡面這樣觀想，當知是名菩薩唯供不現前的佛，不現前的制多而修供養的。這是一切如來想。下邊廣造如來像。

玄二、廣造如來像

若諸菩薩佛涅槃後，為如來故造立形像，若窣堵波、若龕、若臺，隨力隨能或一、或二、或復眾多，乃至百千俱胝等數；如是菩薩於如來所，設不現前弘廣供養，當獲無量大福德果，攝受無量廣大梵福。菩薩由此，能於無量劫大劫中，不墮惡趣。由是因緣，非不圓滿無上正等菩提資糧。

    「若諸菩薩佛涅槃後」，當然這就是指化身佛，涅槃以後，「為如來故造立形像」，為了禮拜供養佛的關係，就是造一尊立的形像，「若窣堵波」，這個形像前面加個立，或者形像是立，或這個「造立」這個「立」和「造」放在一起講，就是造，造了佛的形像，「若窣堵波、若龕、若臺，隨力隨能，或一、或二」，或者造一尊，一個形像，或者兩個形像，或者一個窣堵波、若龕、若台，或者是兩個，「或復眾多，乃至百千俱胝」那麼多的數，「如是菩薩於如來所，設不現前弘廣供養」，這位菩薩在佛的地方，「設不現前」，佛不現前，不現前的弘大的、很多的供養，「當獲無量大福德果」，雖然是不現前，弘廣供養，但是他這樣內心裡面觀想作供養的時候，他能得到很多很多的大福德的果報，這是一種。

    「攝受無量廣大梵福」，這樣供養佛，或者造佛的形像，造立佛像呢，能夠成就廣大的大福德果，能攝受無量廣大的梵福，就是梵天的福報，你造這樣的功德，你能生到梵天上去。我看那《造像功德經》上，說一件事：說頻婆娑羅王，他以前是造一個太子像，他前生造個太子像，所以今生做國王了。這個造佛像的功德是不可思議。「菩薩由此，能於無量劫大劫中，不墮惡趣」，菩薩若是能這樣子，廣造如來像的話，能於無量劫裡面，是大劫，不是小劫，「不墮惡趣」，不會墮落到惡道去，由這個福德的力量常在人天，「由是因緣，非不圓滿無上正等菩提資糧」，由於他能這樣子，做這樣的功德的因緣，不是不圓滿無上正等菩提的資糧，是能圓滿無上菩提的資糧的，就是能成佛的。那麼這是造像和供養佛的功德廣大。

天二、總辨福果

此中菩薩，唯供現前佛及制多；應知獲得廣大福果。若唯供養不現前佛及以制多；應知獲得大大福果。若俱供養現不現前佛及制多；應知獲得最大福果，為無有上。

    「此中菩薩，唯供現前佛及制多；應知獲得廣大福果」，這下邊呢，是第二科，總辨福果。前邊是別顯種類，現在總辨供佛所得到的果報，「此中菩薩」，這裡邊說的功德，唯獨是指供現前佛和制多的塔，應知獲得廣大的福樂的果報，「若唯供養不現前佛及以制多；應知獲得大大福果」，若是供養不現前佛，供養不現前的塔，所得到的功德呢，獲得大大福，大而又大的福，供養現前佛及現前的塔，得廣大的福果，用這個字不一樣。「若俱供養現不現前佛及制多」呢，這兩方面都供養了，「應知獲得最大福果」，「為無有上」，就是沒超過他的福德的。這件事呢，在供養的時候，就是你內心的誠信，和有沒有大智慧，你所得的福德的大小，就在這裡決定。如果你特別的誠信無疑，那麼你的功德就大，若你沒有智慧，和有智慧就不同，從這裡分高下了。

亥四、自作教他供養（分二科）　天一、別顯種類（分二科）　地一、自作供養 （分二科）　玄一、唯自手作

若諸菩薩於如來所若制多所欲設供養，唯自手作，不使奴婢作使朋友僚庶親屬，不依懈惰諸放逸處，而設供養：是名菩薩自作供養。

    這是第四科，是自作教他的供養，分兩科，第一科，別顯種類，又分兩科，第一科，自作供養，又分兩科，唯自手作，「若諸菩薩於如來所，若制多所欲設供養」的時候，「唯自手作」，不去叫別人作，自己親自去做供養的事情。不使奴婢去做，不使這個作使的人去做，不去使令這個朋友去做，和這「僚庶親屬」，這個「僚」是在政府做事的官，或者這個菩薩也是作官的，那麼和他共同作官的人，或者是「庶」，很多很多的人，或者這菩薩的親屬，不使令這些人去做。「不依懈惰諸放逸處，而設供養」，想要供佛的時候，他內心裡面，不懈怠，不懶惰，也不放逸，自己精勤的親自做些供養佛的事情，這樣子設供養，「是名菩薩自作供養」。下面第二科，兼勸他作。

玄一、兼勸他作

若諸菩薩於如來所若制多所欲設供養，非唯自作；亦勸父母妻子奴婢作使朋友僚庶親屬，及他國王王子大臣長者居士，若婆羅門國邑聚落饒財商主，下至一切男女大小貧匱苦厄旃荼羅等，及以親教軌範諸師，共住近住一切弟子，同梵行者、諸出家者、外道等眾，令於如來若制多所，隨力隨能作諸供養：當知是名菩薩自他咸共供養。

    「若諸菩薩於如來所若制多所欲設供養，非唯自作」，不只是自己作，「亦勸父母妻子奴婢作使朋友僚庶親屬，及他國王王子大臣長者居士，若婆羅門國邑聚落饒財商主」，在這個國家裡邊，或者是聚落裡邊，有這饒財的商主，有很多的財富，這個「饒」是多的意思，有很多財富的做生意的人，「下至一切男女大小」，或者是大人或者是小孩，或者是「貧匱」的人，他沒有什麼財富，或者「苦厄」的人，或者是「旃荼羅」的這一類的人，「及以親教軌範」，就是前面，菩薩自己自作供養，同時也勸這麼多的人去供養佛，及以親教就是佛法裡邊，他的親教師，他的軌範師，就是阿闍黎，諸師。「共住近住一切弟子」，就是共同住在一起的，或是近住。這個近住，受八關齋戒的人叫做近住，這裡呢，或者是，就是不是共住，但是可是很近，這麼講也可以，「一切弟子」。「同梵行者、諸出家者」，這個親教、軌範這以下這一些都是同梵行者，都是修梵行的出家人，那麼這位菩薩也勸出家人修學供養，還有勸這個「外道等眾，令於如來若制多所，隨力隨能作諸供養：當知是名菩薩自他咸共供養」。

地二、教他供養

若諸菩薩現有少分可供財物，興悲愍心，故思施與貧苦少福無力有情，令於如來若制多所，持用供養；願彼當來多受安樂。彼得此物，供養如來及以制多；菩薩於斯自無所供：當知是名菩薩唯教他設供養。

    「若諸菩薩現有少分可供財物」這是第二科，是教他供養，前面是自作供養，那個兼勸他作，也合在自作供養裡邊。這是教他供養，「若諸菩薩現有少分」，這位菩薩現在有少分可以供養佛的財物，「興悲愍心」，就是興起悲愍的心，「故思施與貧苦少福無力有情」，「故思」，就是自己內心裡面作意，把這少分可供的財物，由悲愍心的推動，施與貧苦的人，施與少福德的人，施與那個沒有力量供佛的有情，送給他們，施捨給他們，施捨給他們幹什麼呢？

    「令於如來若制多所，持用供養」，就是叫那個人，在佛這裡，在塔那裡，用這個少分的財物去供養佛，去供養塔，「願彼當來多受安樂」，這個菩薩做這件事呢，心裡面就迴向了，希望那個貧苦、少福、無力有情，能如是供養以後，將來能夠多受安樂，能夠成就很大的福德，「彼得此物，供養如來及以制多；菩薩於斯自無所供」，那麼那個貧苦的人呢，得到這個東西就供養佛，供養塔，「菩薩於斯自無所供」，菩薩自己把這個錢，少分財物，送給貧苦的人了，自己就沒有所供，就是沒有力量供佛了，「當知是名菩薩唯教他設供養」，這叫做教他供養。

天二、總辨福果

此中菩薩，若唯自供佛及制多；應知獲得廣大福果。若唯教他；應知獲得大大福果。若能自他俱共供養；應知獲得最大福果，為無有上。

    這是第二科，總辨福果，前面別顯種類，這裡辨福德果報。「此中菩薩，若唯自供佛及制多；應知獲得廣大福果」，得到的福德是很大的，得到的福德很大，究竟得什麼福德？這是看你自己的迴向，由你自己的迴向來決定。「若唯教他；應知獲得大大福果」，若是把自己的力量送給別人了，自己不供佛，唯獨是叫別人供佛，應知獲得福德是更大了，因為這裡面加上一個悲愍心。「若能自他俱共供養」，假設這位菩薩他有很多的財富，自己也供佛及塔，也能夠叫他人供養，「應知獲得最大福果，為無有上」。

亥五、財敬廣大無染供養（分二科）　天一、別顯種類（分三科）　地一、財敬供養（分二科）　玄一、別列（分二科）　黃一、敬供養

若諸菩薩於如來所若制多所，以諸衣服飲食臥具病緣醫藥供身什物，敬問禮拜，奉迎合掌，種種熏香、末香、塗香、華鬘妓樂、幢蓋旛燈、歌頌稱讚、五輪歸命、趨繞右旋，而為供養。

    這第五科，財敬廣大無染供養，分兩科，第一科，別顯種類，分三科。第一科，財敬供養，分兩科。第一科，別列，又分兩科；第一科，敬供養，恭敬就是供養。

    「若諸菩薩於如來所若制多所，以諸衣服飲食臥具病緣醫藥供身什物」，因為有病的因緣，需要有醫藥，還有供身的什物，供身的雜物，各式各樣的東西，以這些東西，「敬問禮拜，奉迎合掌，種種熏香、末香」，恭敬的問候而禮拜於佛，「奉迎」，迎接佛，對佛合掌，還有種種的熏香，這個香可以熏的，「末香」，這香是末，「塗香」，這個可以塗的香，還有花，還有鬘，還有妓樂，妓樂就是各式各樣的音樂，這個妓是作樂的人，是幢，是圓形的，還有蓋，還有旛，還有燈，還有歌頌稱讚於佛，「五輪歸命」，五輪就是五體，五體投於地，歸命頂禮於佛，「趨繞右旋」，就是向佛那邊去了，右繞於佛，向右面旋轉於佛，這也是一種禮貌，如是供養，這是敬供養，恭敬的供養，下面第二科是財供養。

黃二、財供養

或復奉施無盡財供，或復奉施末尼真珠琉璃螺貝璧玉珊瑚硨磲瑪瑙琥珀金銀赤珠，右旋如是等寶。或復奉施末尼環釧寶璩印等諸莊嚴具，乃至奉施種種寶鈴，或散珍奇、或纏寶縷，而為供養。

    「或復奉施無盡財供，或復奉施末尼」，末尼是如意珠，有「真珠琉璃螺貝璧玉珊瑚硨磲瑪瑙琥珀金銀赤珠，右旋」，這個右旋也是一種寶，「如是等寶或復奉施末尼環釧」，這個「環」是圓形的，可以戴在手背上或者什麼地方，「釧」也是一種環，「寶璩印等」，這個「璩」也是玉石，一種玉石的名字，寶璩就是寶印，也就是寶玉做的印等等，「諸莊嚴具」，各式各樣的莊嚴具，「乃至奉施種種寶鈴，或散珍奇、」或者分散的各式各樣的珍貴的稀奇的東西，「或纏寶縷」，寶所做的縷，纏在一起，「而為供養」。

玄二、總結

是名菩薩於如來所若制多所，財敬供養。

    這是總結。下邊第二科是廣大的供養，前面是財淨供養，這是廣大供養。

地二、廣大供養

若諸菩薩於如來所若制多所，長時施設即上所陳財敬供養，若多供具、若妙供具。若現在前，不現在前，若自造作，教他造作；若淳淨心猛利勝解，現前供養；即以如是所種善根，迴向無上正等菩提。如是七種：說名菩薩廣大供養。

    「若諸菩薩於如來所若制多所，長時施設即上所陳財敬供養」，菩薩在佛那裡，或者是在塔那裡，長時期的施設像前面所說的這個財敬的供養，「若多供具」，很多，前面這麼多的供具很多，或者「若妙供具」，微妙的供具。

    看《披尋記》p.1469：

    「若多供具若妙供具者：謂如前說奉施無盡財供，名多供具。或復奉施末尼真珠。乃至或纏寶縷而為供養，名妙供養。」

    「若現在前，不現在前，若自造作，教他造作；若淳淨心猛利勝解」，淳淨心也就是前面說的淨信心，猛利的勝解，就是有力量的觀想，有力量的觀想，應該說是散亂心的觀想沒有力量，在有禪定，有奢摩他相應的觀想，那是有力量的觀想，若是明白一點說，應該有初禪以上的禪定，在禪定裡面作如觀，那是猛利的勝解，或者是不必這麼明白的說，就是一般的，信心強了，他作如是觀，他就會有一些力量的，不必說有禪定，「現前供養」，這麼多的供具，現前供養。

    看《披尋記》p.1469：

    「若淳淨心猛利勝解等者：住品中說：極歡喜住菩薩住此住中」，極歡喜住就是初歡喜地，極喜地，那這是聖人了，這個初歡喜地這個名詞，據天台智者大師的解釋呢，一類就是像那個，《入中論頌》說的，就是初歡喜地，就是斷除身見、戒取、疑，斷除分別我執，分別法執，就是這麼一個境界，那叫做極歡喜地；若另外一個意思呢，這個極歡喜住是破無明見法性了，那就和第八地相通的，那叫做初歡喜地，就是兩種不同。「住品中說：極歡喜住，菩薩住此住中，由二因緣現見諸佛」，有兩個理由，兩個緣因，現見諸佛。「乃至廣說即得見已，隨力隨能興一切種恭敬供養，奉施種種上妙樂具。（陵本四十七卷二十四頁）此說若淳淨心猛利勝解現前供養。準彼應知」，「準」那個住品中說，由二因緣的意思，按那個意思來解釋，「應知」。「謂彼菩薩淨勝意樂，名淳淨心」，淨勝意樂也就是淨勝解，清淨的勝解，勝解也是就是信，你的信心的建立，是在勝解上建立的，你有深刻的信，這個覺悟了諸法實相，然後你才說，對於佛法有信心，這個信心比較堅固，所以這個勝解是有信的意思，「名淳淨心」。

    「彼說由二因緣者」，二因緣是什麼呢？「一由麤淨信，二、由正願力」，就是這兩個因緣，「今說猛利勝解，即彼第一因緣」，就是那個麤淨信，是第一因緣，現在說是極歡喜住，他由二因緣現見諸佛，那這個初麤淨信，也不可思議，這是得無生法忍的菩薩的麤淨信，因為他只是斷除分別我執和分別法執，所以叫做麤淨信，還沒能斷俱生的我執法執，所以不能說是，這個「麤」這個字還不能除掉，還不能去掉，麤淨信。

    「二由願力」，第二個是由正願力，他有這樣的大智慧，得了諸法實相的智慧，他有大慈悲心，所以叫做正願力，和這個小乘佛教，初果聖人不同，初果聖人他只是自己努力的修學戒定慧得涅槃，他沒能發大悲心廣度眾生弘揚佛法，大乘佛教學者，他在沒得聖道之前，他在資糧位，或者加行位，常常發無上菩提心的，數數的發無上菩提心的，所以他得無生法忍之後，他這個菩提心又更上一層樓，所以他有正願力，「今說猛利勝解，即彼第一因緣，謂由聽菩薩藏說」，這是大乘佛法，「或由內心發起勝解，信有十方種種異名」，不同名字的「諸世界中」，有「種種異名諸佛如來，由麤淨信俱行之心求欲現見，如是求已，如實稱遂」，他就真實的看見十方諸佛了，我們在《高僧傳》上看，有一個解脫禪師，是在隋朝的時候，這個是在《高僧傳》上有，在這個〈五台山誌〉上也有，他是得無生法忍，見到十方諸佛了，有這個事情，「如是求已，如是稱遂，當知是名第一因緣」，解釋這個淳淨心，猛利信解這句話，現前供養。（註：解脫禪師參《宋高僧傳》，《三寶感應要略。第四照果寺解脫禪師值文殊感應》）

    「即以如是所種善根，迴向無上正等菩提。如是七種：說名菩薩廣大供養。」就是即以是所種的善根，若現在前，不現在前，若自造作，若教他造作，淳淨信心，猛利勝解現前供養，「如是」，這樣子，現前供養栽培的善根迴向無上菩提，「如是七種：說名菩薩廣大供養」。

    看這《披尋記》p.1470：

    「如是七種說名菩薩廣大供養者：謂若多供具」，這是一種，「若妙供具為二」，這是兩種了，「若現在前；不現在前為二」，這又是兩種，就是四種，「若自造作、教他造作為二」，又兩種，加起來就是六種。「若淳淨心猛利勝解現前供養為一」，加起來就是七種，「如是一切，總成七種」。

地三、無染供養

若諸菩薩於如來所若制多所，自手供養不懷輕慢；令他供養；不住放逸、懈惰、不敬，而為供養；不輕棄擲、不散漫心、無雜染心，而為供養；不於信佛國王大臣諸貴勝前，為財敬故，詐設種種虛事供養；不雌黃塗，不酥灌洗，不以種種局崛羅香遏迦華等餘不淨物，而為供養。如是六種，說名菩薩無染供養。

    這是第三種，無染供養，前邊第一科是財敬供養，第二科是廣大的供養，這上面廣大供養，這七種供養算是廣大供養，現在第三科是無染供養， 「若諸菩薩於如來所若制多所，自手供養」，自己親自做飯、做菜，做種種供具去供養，「不懷輕慢」，他供養的時候，心裡面沒有輕慢心，這可見有人是發心供養了，也做供養事了，但心裡面有一點輕慢，現在說是這位菩薩供養的時候，他一方面是自手供養，心裡面沒有輕慢心，「令他供養」，他還能夠勸別人去供養。

    「不住放逸、懈惰、不敬」，他心裡面沒有放逸，不放縱自己，不住放逸，也不住懈惰，就是不懈怠，沒有不恭敬的心，「而為供養」。「不輕棄擲」，供養的時候，他就是很恭敬地把所供的供品放在佛前、塔前。不是很輕慢地丟在那裡，不是那樣供養。「不散漫心」，供養的時候心裡面很恭敬、很誠懇，不是散散亂亂地還在那裡胡思亂想。「無雜染心」，供養的時候心裡面很清淨，沒有其他貪瞋的煩惱心，而為供養。

    「不於信佛國王大臣諸貴勝前，為財敬故，詐設種種虛事供養」。菩薩供養的時候，他不在相信佛法的國王大臣諸貴勝面前，「為財敬故」，為貪求信佛的國王大臣諸貴勝的財，貪求他們的恭敬故，「詐設種種虛事供養」，欺詐地、虛偽地也在佛前、塔前準備很多各式各樣的供養，但是都是虛偽地。他這樣供養佛供養塔在那些國王大臣諸貴勝前，哎呀！這個佛教徒這麼樣誠懇，他也可能在財的方面對他有所援助，也對他有恭敬心。他就是欺騙這件事。這個菩薩不是的，菩薩沒有這種想法。

    「不雌黃塗，不酥灌洗，不以種種局崛羅香遏迦華等餘不淨物，而為供養」。「不雌黃塗」的雌黃是什麼東西？是一種礦物。古代的讀書人有的時候在黃紙上寫錯了字，用這個東西塗抹一下，把這個字塗掉了，寫的文章若是修改也是用這個塗一塗再重新寫，雌黃對古代的人是這種用途。現在這個菩薩不用雌黃這東西塗抹在佛像上，因為這個東西的味道不好。「不酥灌洗」這個酥是用牛乳做的酥，用這個酥去灌洗佛像，不要，菩薩不這麼做。

    「不以種種局崛羅香」這個局崛羅香翻到中國話是安息香，安息國的香，安息國就是現在的伊朗。不用這個香。「遏迦華等」就是赤色的花，這等等的餘，剩餘其他的不清淨的東西，雌黃也好，酥也好，種種局崛羅香、遏迦華都是不淨的東西。不用這東西來供養佛、供養塔。「如是六種，說名菩薩無染供養」。前面從自手供養這裡算到最後是六種，「說名菩薩無染供養」，沒有染污的供養。

    看《披尋記》：

    「如是六種說名菩薩無染供養者：謂自手供養不懷輕慢為初，餘五供養各為一種。是故成六。」

    「如是六種說名菩薩無染供養者：謂自手供養不懷輕慢」這是第一種。「不住放逸、懈惰、不敬，而為供養」這是第二種。「不輕棄擲」應該是第三種。「不散漫心、無雜染心」那就是第四種。「不於信佛國王大臣」以下這是第五種。「不雌黃塗」以下這就是第六種，「是故成六」。

天二、總辨一切（分二科）　地一、有財寶（分二科）　玄一、總標三種

又諸菩薩如是財敬廣大無染供養如來及制多時，或自臂力所集財寶，或從他求所獲財寶，或得眾具自在財寶，能為如是種種供養。

    這下邊總辨一切，分兩科，第一科有財寶，又分兩科，第一科，總標三種，這菩薩這麼多的財敬供養、廣大供養、無染供養佛、塔的時候，「或自臂力所集財寶」，他這個供養佛的財寶，或者是自己的臂力，自己的身力，所集聚的財寶供養佛，「或從他求」得「所獲財寶」供養佛塔「或得眾具自在財寶，能為如是種種供養」，這是總標出來這三種財寶的不同。

    下邊第二科，別辨後一，特別的說明後邊這個「或得眾具自在財寶」，解釋這一個。分兩科，第一科辨種類，分兩科，第一科是敬供養，分三科，第一科是恭敬禮拜。

玄二、別辨後一（分二科）　黃一、辨種類（分二科）　宇一、敬供養（分三科）　宙一、恭敬禮拜

已得眾具自在菩薩，化作化身，或一或二，或復眾多，乃至百千俱胝等數。此一切身，皆於如來及制多所，恭敬禮拜。

    「已得眾具自在菩薩」，這位菩薩，他得到眾具自在的菩薩。我們讀這個《攝大乘論》，或者是讀這《華嚴經》的〈十地品〉，第八地菩薩，有這種財自在，眾具即是財，這個財自在菩薩，那可見這個菩薩他的地位很高了。這菩薩「化作化身」，這個話怎麼講呢？就是他已經棄捨了這個肉身，他已經法身現前了，法身現前了以後呢，由法身化現一個身體，化作化身。化作多少化現的身體？多少呢？「或一或二」，或一或者二，「或復眾多」的化身，「乃至百千俱胝等數」，這麼多的數目。「此一切身，皆於如來及制多所，恭敬禮拜」，這是一種供養。這是第一科，下面第二科，奉散香等。

宙二、奉散香等

復從如是一一化身，化出多手，或百或千，或過是數。此一切手，皆持無量出過諸天上妙華香，殊勝可愛種種珍寶，奉散如來及制多所。

    「復從如是一一化身」，化出來很多的手，每一位化身，化現出來很多的手，或者百或者千，「或過是數」。「此一切手，皆持無量出過諸天上妙華香」，他這些手都是持，拿著無量，很多的花，這個花是超過了天上的這個妙花香。「殊勝可愛種種珍寶」，這個拿的花香，都是特別殊勝可愛的，種種的珍寶，不但是花香，還有珍寶。「奉散如來及制多所」，這樣供養。這是第二科，下面第三科，歌頌稱讚。

宙三、歌頌稱讚

復從如是一切化身，化出無量上妙音聲，歌讚如來廣大甚深真實功德。

    「復從如是一切化身，化出無量上妙」的「音聲」，這個音聲裡面有韻的，所以「歌讚如來廣大甚深」的「真實功德」，廣大福德，甚深的智慧，這都是從法性中，於法性相應的，所以叫真實功德。

宇二、財供養

復從如是一切化身，化出無量最上最妙環釧璩印寶莊嚴具，幢蓋旛燈，種種供具，供養如來及以制多。

    下面第二科，財供養，前邊是敬供養，恭敬供養，這下面說財供養，「復從如是」這麼多的化身化出來無量，最上最妙，最上妙的環，還有釧，還有璩、印、寶莊嚴具，還有幢、蓋、旛、燈，種種的供具，供養如來及以制多。

黃二、明自在

如是等類，已得眾具自在菩薩所設供養，皆屬自心。如是菩薩，不更希求如來出世。何以故？由此菩薩已得證入不退轉地，一切佛土往來供養，皆無礙故。

    這第二科，明自在。前面第一科是舉種類，說這個眾具自在的道理。「如是等類，已得眾具自在」的「菩薩」，就是得財自在的菩薩，他所設的，所準備的供養，都是他自心變現的境界，這不是其他的人的境界，這是一個大自在的境界。

    看這個《披尋記》p.1471：

    「已得眾具自在菩薩者：此說菩薩於無加行無功用無相住中」，「無加行」，就不需要特別努力，「無功用」，就很應運的，「無相住中」，無相住，我前面講過，怎麼講的？就是沒有我相，也沒有法相，與真如相應叫做無相。「無相住中」，就是與真如相應的境界裡邊。「若暫思惟一切食等諸資生具」，這一位，就是第八地菩薩以上，八不動地菩薩以上，他這個時候，要供養佛的時候，要暫時的思惟一切食等，一切衣服，飲食、臥具、各式各樣的花香這些資生之具，「悉皆成辦」，他都能夠成就，他心裡面這樣想，如是如是想，如是如是現，就成就了。

    「一切世間工業」的「明處」，世間上的工業，那個智慧的境界，造出來一個什麼什麼器具，「如其所欲悉能現行」，如這位無加行、無功用、無相住的菩薩他心之所欲，悉能夠現行，都能現前，他要現出一個大寶樓閣來供養佛，他就能這樣子辦到，他心裡這樣想就現出來。「乃至廣說隨於事物發起勝解」，廣說，廣說怎麼說呢？隨於那一種事物，他心裡面這樣一思惟觀察，「如所欲為皆成無異」，都能現前，與他心所想的，不會有差別，他說現出個大白蓮花，那麼就現大白蓮花，如果說想要現個大白蓮花，那麼現個青蓮花，那就不對了，那就是有異了。「如住品說」，就是（陵本四十八卷十七頁）那上有解釋。「是名已得眾具自在菩薩」的境界。他供養佛的時候是這樣境界。

    「如是菩薩，不更希求如來出世」，這位，得財自在的這位菩薩，他和其他的菩薩不同，他不更希望佛要出現世間，沒有這回事情。我們這個凡夫，你想要見佛，這事不容易，就是得了無生法忍的菩薩，初地菩薩到第六地的菩薩，如果說是按照斷分別我執，分別法執的這樣的菩薩，還沒能見法身，他還沒有成就法身，他若想要見佛，都是見到化身佛，而不能見到佛的這個他受用身的法身佛，見不到，都不能。那麼他所見的是化身佛，就是佛要出現世間，來到三界裡面，示現成佛的時候，這位菩薩才能見到，這位聖位菩薩才能見到。若是成就了第八不動地以上的菩薩的法身菩薩的時候，他沒有這回事，他是隨時能夠在實報莊嚴土，就在受用土見佛，隨時就在那裡見佛，因為那個法身，他是聽受用身佛說法的，他和這肉身菩薩不同了，所以他們「如是菩薩不更希求如來出世，沒這種希望。「何以故？」因為什麼這樣子呢？「由此菩薩已得證入不退轉地」，就是到八地菩薩以上，「一切佛土往來供養，皆無礙故」。就是在受用土和這個化土，凡聖同居土，往來無礙，他十方世界，一切佛的佛土，都是無障礙的，就是法身菩薩在一切世界都是無障礙的，就到那個境界了。這前面是有財寶，下面第二科是無財寶。分兩科，第一科是廣大隨喜。

地二、無財寶（分二科）　玄一、廣大隨喜

又諸菩薩若無自力所集財寶，亦無從他求得財寶，及無菩薩所獲眾具自在財寶，可設供養；然於所有或贍部洲、或四大洲、或千世界、二千世界、或復三千大千世界，乃至十方無邊無際諸世界中，下中上品供養如來一切供具，菩薩於彼以淨信俱勝解俱心，周遍思惟，一切隨喜。

    「又諸菩薩若無自力所集財寶」，若是這位菩薩，他沒有自己的福力所集取的財寶，就是自己沒有財富，「亦無從他求得財寶」，他也沒有向別人去乞求去得到財寶，「及無菩薩所獲眾具自在財寶，可設供養」，他也沒有那個第八地菩薩以上，能成就了財自在的，那樣的財寶可設供養，這三種財寶他都沒有，那他要供養佛怎麼辦呢？「然於所有或贍部洲」可是這位菩薩也能供養佛的，怎麼供養呢？就是廣大的隨喜，於所有的，或者是贍部洲，這個唸“扇”，南贍部洲，或者四大洲，贍部洲只是四大部洲之一，或者四大洲，或者千世界，或者二千世界，或者是三千大千世界，「乃至十方無邊無際諸世界中，下中上品供養如來一切供具」，就是其他的菩薩，在贍部洲、或四大洲、千世界，乃至到十方無邊無際諸世界中，有下品中品上品的供養如來一切供具，這個下中上品怎麼分別呢？那就是按這個文好了，就是「自力所及財寶」，這應該說是一個中品，「從他求得財寶」，這是下品，「菩薩所獲眾具自在財寶」，那就是上品的供養，對這下、中、上品的供養，如來一切的供具，「菩薩於彼以淨信俱勝解俱心，周遍思惟，一切隨喜」，就是那麼多的菩薩在這廣大的世界中做下、中、上品的供養，而這位沒有財富的菩薩呢，就是於他們的，那麼多的下、中、上品的供具，以淨信心，以勝解心，周遍的思惟觀察，隨喜他們的供養，這樣子，這叫做廣大隨喜。

    看這《披尋記》p.1471：

    「週遍思惟一切隨喜者：謂於十方世界一切如來作供養想」，他自己這樣想，他觀想他也是分身無數，與十方無邊無際諸世界中，也作如是供養。「謂於十方世界一切如來作供養想，是名週遍思惟」，週遍思惟是這樣意思。「於彼一切有情，以其下中上品一切供具設供養者」，深心的慶悅生大歡喜，他是很誠懇的來慶悅這件事，生大歡喜心，是名叫做一切隨喜。

玄二、恆當修學

如是菩薩少用功力而興無邊廣大供養，攝受菩提廣大資糧。菩薩於此恒常無間起真善心、起歡喜心，當勤修學。

    前邊是廣大隨喜，這是第二科恆當修學，說這位菩薩少用功力，事實上他沒有供養，他只是坐在那裡內心裡面這樣觀想，就是少用功力，而興無邊的廣大供養，這樣的供養呢，「攝受菩提廣大資糧」也能成就無上菩提的因，由如是因得如果。「菩薩於此恒常無間起真善心、起歡喜心，當勤修學」，說這位菩薩自己沒有財富，你也不必去求，你就多靜坐，「恆常無間」，不間斷，在觀想中起真實的善心，那應該是於法性相應的觀想，起歡喜的心，作如是供養，這樣的供養呢，「當勤修學」，你不要懈怠，精勤的這樣學習，這樣修行。

亥六、正行供養（分二科）　天一、辨正行（分二科）　地一、釋（分二科）　玄一、舉修無量及諸想等

若諸菩薩少時少時、須臾須臾，乃至下如搆牛乳頃，普於一切蠢動有情，修習慈悲喜捨俱心。於一切行，修無常想、無常苦想、苦無我想，於其涅槃修勝利想，於佛法僧波羅蜜多，修習隨念；少時少時，須臾須臾，於一切法發生少分下劣忍智，信解離言法性真如，起無分別無相心住；何況於此若過若增。

    這是第六科正行供養，第一科是設利羅供養，第二科制多供養，第三科現前不現前供養，第四科自作教他供養，第五科財敬廣大無染供養，現在是第六科，也是最後一科，正行供養，分兩科，第一科是辨正行，說明什麼叫做正行？分兩科，第一科是解釋，又分兩二科。第一科是舉修無量及諸想等。

    「若諸菩薩少時少時、須臾須臾」，若是這位菩薩，也是很多的這樣程度的菩薩，「少時少時」，他不能說是，一坐八個鐘頭，這個辦不到，他只是這一坐，時間不多，時間不多，然後就不坐了，過一會又再坐，又是少時，這樣意思。這個須臾須臾呢，前面我們曾經計算過，應該是四十八分鐘，四十八分鐘一須臾，那靜坐四十八分鐘，出定了，然後過一會再坐，「乃至下如搆牛乳頃」，就是擠牛奶，在牛的乳房上擠牛奶那麼大的時間，這是「少時少時須臾須臾，乃至下如搆牛乳頃」，這是用功的時間，用什麼功？怎麼樣用功呢？

    「普於一切蠢動有情」，普遍的對一切這個蠢動的、蠕動的有情，何況其他的眾生，是「修習慈悲喜捨」的相應之心，修習慈心，修習悲心，喜心，捨心。這個修慈、悲、喜、捨的相應心，其實也是很重要，你靜坐的時候，修止觀，一般的修唯識觀，或者修空觀，或者是修的不相應，你不妨修慈、悲、喜、捨這種觀法也是可以。「於一切行，修無常想」，這是另一個法門了，前面是四無量心，「於一切行，修無常想」，這是四法印，無常想，無常苦想，苦無我想，於其涅槃修勝利想。「於一切行」。「行」，就是色、受、想、行、識，五蘊。五蘊都是剎那剎那變異的，但還是相續不斷的，所以叫做行。修「無常想」，你在靜坐的時候，修奢摩他，在奢摩他裡面觀察無常，觀察一切行，一切有為法皆向於滅，它不會永久存在的，總有一天結束了，那叫無常想。

    「無常苦想」，還修這個無常和苦的想，這個，因無常而苦，所以叫做無常苦想，這個無常苦想多說幾句。什麼叫做無常想呢？從無而有，這是無常，原來沒有，現在有了是無常，從有而無，也是無常。什麼叫做無常？從無而有，從有而無，這叫無常。因為無常而苦惱，怎麼叫做苦惱呢？我現在沒有苦惱，由無而有，你沒有苦惱，現在有了，所以就苦惱，原來沒苦惱，現在有了就苦惱，這就是無常。我現在感覺到很滿意，但是由有而無，你滿意的事情沒有了，也是苦，這叫做「無常苦想」，因為無常而苦惱，這樣子，這無常是時時的，一切行都是無常的，這苦惱，是時時都有苦惱的。

    「苦無我想」，因為有苦惱，就表示是無我的，你若執著有我，我是能自主的，現在你苦惱的時候，你是不願意苦惱，但是你不能把這苦惱除掉，你若能自主的話，我不願意苦，就沒有苦，那表示是你有我，現在你不願意有苦，還是有苦，就是你做不得主，所以叫做「苦無我想」。「於其涅槃修勝利想」，前面是說於一切行，修無常想，無常苦想，苦無我想，在這色、受、想、行、識上，這個有為、有漏法上，有這種苦惱的境界，要生厭離心。「於其涅槃修勝利想」，對於聖人所得的不生不滅的涅槃，這個不生不滅的涅槃，不生不滅就是真如，真如上面沒有惑、業、苦，就是涅槃，這個涅槃的境界，你要去觀想它有殊勝的利益，就是沒有煩惱，也沒有生死苦惱，這就是非常安樂的境界，常、樂、我、淨的境界，這是非常殊勝的利益，「修勝利想」。

    這個小乘佛教學者，也是修這個四法印，修這樣的觀想，修這樣的止觀，小乘佛教學者，也修慈、悲、喜、捨四無量心。在《阿含經》裡面，佛也勸這些比丘修這個慈、悲、喜、捨，修這四無量心，讚歎這樣修止觀的功德無量。那麼大乘佛教學者，當然也修這個慈、悲、喜、捨，也修四法印，這種觀想，修這個慈、悲、喜、捨，有很多好處，你常常修慈、悲、喜、捨的觀法，你這慈悲心容易現行，容易現行的時候，就是如果我現在說一些像刀似的那種語言，說給那個人聽，就是不慈悲了，而我應該對他慈悲，你就會，忍讓一點，我不會說話令他煩惱，令他苦惱，因為我說這一句話令他苦惱，就是不慈悲。你若不修慈、悲、喜、捨的觀法，你不感覺到這件事，你若修呢，啊！我應該慈悲，所以你的慈悲一現前呢，無形中你三業清淨，你身清淨，口清淨，心清淨，若違背了慈、悲、喜、捨的時候，就會觸惱人，所以修這個慈、悲、喜、捨也是好。

    「於佛法僧波羅蜜多，修習隨念」，前面兩種法門，這下邊呢，修四種隨念，「於佛法僧」修習隨念，於六波羅蜜多修習隨念，常念佛，常念法，念僧，念六波羅蜜多，這樣隨念。這個念佛，就是照──如來、應供、正遍知、明行足、善士、世間解、無上士、調御丈夫、天人師、佛、世尊──就是隨順佛的十號，去觀想佛的功德，那就是佛隨念。這個法隨念呢？法隨念，你就是修這個苦、集、滅、道就是法，那就是法隨念。其中有一樣法隨念，就是我現在要修觀察苦、空、無常、無我，我現在就能得聖道，在《阿毗達磨論》上有這樣說法，這叫做法隨念。

    修僧隨念呢，就觀察這個僧有戒、定、慧、解脫、解脫知見，這個僧隨念這個「僧」是聖僧，不是凡夫僧，凡夫僧有什麼值得念的呀！所以這個地方指聖僧說，聖僧就是他那個色、受、想、行、識，五蘊裡面有聖道，有無漏的戒、定、慧、解脫解脫知見，是名為聖僧，現在這一位菩薩呢，他也修佛隨念，也有法隨念，有僧隨念。波羅蜜多隨念，就是六波羅蜜多，布施、持戒乃至禪定、智慧，作如是觀，作如是思惟，修習隨念。

    「少時少時，須臾須臾」，這個，佛菩薩說法，非常合乎人情，不是要求你，一念就是無量劫，不說這種話，不說這個大話。就是事實上，你現在靜坐半小時，就好了，半小時還不能坐嗎？就是「少時少時，須臾須臾，於一切法發生少分下劣忍智」，就是你修慈、悲、喜、捨也好，你修這個無常想、無常苦想、苦無我想，於涅槃修勝利想，於佛法僧波羅蜜多修習隨念也好，就是這一切法門上，你能這樣的修止觀，發生少分的下劣忍智，不是殊勝的，就是你能隨文作觀，那就是下劣忍智。說是「言說法性是畢竟空的」，你能隨順這個道理作如是思惟，那就是下劣忍智。

    在這個《解深密經》〈分別瑜伽品〉上說，聞、思、修，聞慧，就是聽聞佛法，語言文字的佛法，能夠隨文作觀，這是下品，若思慧，就是中品了，若是修慧就是上品的，上品的忍智。這樣講呢，就是資糧位和加行位合在一起，分下、中、上，若是不算資糧位，單獨從加行位來分別，這個下劣的忍智，這個煖位才是下品忍，那麼頂位是中品，忍位是上品忍，是上忍。「發生少分下劣忍智」，若是從加行位上來說這個少分的下劣忍智，那就是要修奢摩他了，那就是修慧了。這個聞慧，思慧，還是散亂心，沒有奢摩他，修慧是有奢摩他了，你一方面修奢摩他，一方面修毗缽舍那觀，這個時候你能夠忍可，忍可一切法是苦、空、無常、無我的，一切都是畢竟空寂的，你多少在畢竟空寂那裡能安住不動，那就是下劣忍智，那個忍智和散亂心可是不同了，他有一點調伏煩惱的力量。

    「信解離言法性真如」這個下品忍智，若在唯識上說，那就是觀一切所緣境都是畢竟空的，就是「言說法性都是畢竟空寂」了，都是畢竟空寂，畢竟空寂的這個時候，言說的法性是畢竟空寂的，那麼就是離言法性現前了，離言法性，就是離言法性真如，他這個地方為什麼是離言呢？這個地方沒有名言，所以你就離言了，也就是在那上，不能分別，是「信解離言法性真如」。你若能夠觀察這個言說法性是畢竟空的，你就會信解離言法性真如，他們兩個是分不開的。「起無分別無相心住」，這個時候，你若信解了言說法性是畢竟空的，信解了離言法性真如呢，你就會現起無分別心的無相心住，無分別心，心裡無分別，明了心還在，但是沒有分別，「無相心住」，我不可得，一切法也不可得，「無相心住」。「何況於此若過若增」，這個地方是見道的境界，是見道，就是到初歡喜地了，「何況於此若過若增」，何況你從這個基礎上，還進一步的修學聖道，那就是到了修道了，那你的功德不是更殊勝嗎？這個意思。這前邊是說，舉修無量及諸想等，舉修無量就是慈、悲、喜、捨。諸想等就是無常想、無常苦想以下這個。這一科說完了。

玄二、例餘守護及一切學

如是守護菩薩所受尸羅律儀，於奢摩他毘缽舍那菩提分法，精勤修學；亦於一切波羅蜜多，及諸攝事，正勤修學：

    這個第二科呢，例餘守護及一切學。「如是守護菩薩所受尸羅律儀」，如是就是前面，起無分別無相心住這位菩薩，他守護這個境界，這無相心住，無分別無相心住，守護不失，不失掉這個境界，那這一定是要有奢摩他的幫助，沒有奢摩他不行。「守護菩薩」，所受的尸羅律儀，受的戒，「於奢摩他毘缽舍那」，所受的戶羅律儀是個基礎，在這個基礎上，有奢摩他的止，有毗缽舍那的觀，這個奢摩他的止，毗缽舍那觀是什麼呢？就是「菩提分法」，菩提是你得了初歡喜地以後，得了清淨無漏的智慧了，所以叫做菩提，但是它是無上菩提的因，所以叫做菩提分法。

    「精勤修學」，當然也就是三十七道品，也就是六波羅蜜，這件事，這個功德還沒圓滿，要繼續的精勤修學，「亦於一切波羅蜜多，及諸攝事，正勤修學」，不單是修止觀，於一切的六波羅蜜多，或者十波羅多，「及諸攝事」，前面說的，布施、愛語、利行、同事，「正勤修學」，這就是一方面自己修學聖道，一方面廣度眾生，那就是得無生法忍以後的境界。這是例餘守護及一切學。前面第一科是解釋這個辨正行供養，下面第二科結束。

地二、結

是名菩薩於如來所正行供養。

    前面說的這個就叫做正行供養，就是你自己修學聖道，這要大悲心廣度眾生，那就叫做正行供養。下面第二科，讚最勝。就前面那個財供養，和這個正行供養，這兩種供養，讚歎這個正行供養的殊勝。

天二、讚最勝

如是供養為最第一，最上、最勝、最妙、無上。如是供養，過前所說具一切種財敬供養，百倍千倍，乃至鄔波尼殺曇倍。

    「如是供養為最第一」，這裡說的正行供養，是最第一的，是「最上」，沒有比他更高的了，「最勝」，它是最殊勝的，不是財供養所能及，是「最妙、無上」，是最微妙，是無上的。「如是供養，過前所說具一切種財敬供養，百倍千倍，乃至鄔波尼殺曇倍」，這個正行供養，能超過前面說的具足了一切種的財敬供養，一百倍、一千倍，乃至乃至鄔波尼殺曇倍，就是微塵數，都不如這個正行供養殊勝。

    看那《披尋記》p.1472：

    「何況於此若過若增等者，前說修四無量修種種想修習隨念起無相住，名於如來所正行供養。但唯少時少時須臾須臾尚為第一最上最勝最妙無上，何況於此正行供養若過若增？」是更殊勝了。

戌五、結

由此十相，應知是名：具一切種供養如來。

    前面列出十種供養，現在說完了。如此十種相貌的供養，應知是名，具足了一切的供養如來。

酉二、例供法僧

如供養佛，如是供養若法、若僧，隨其所應，當知亦爾。

    「如供養佛」是這樣子，「如是供養若法、若僧，隨其所應」，當知也是這樣子。這是第二科，例供法僧。這個地方，讚歎這個正行供養的殊勝，什麼意思？就是勸我們多修止觀的意思。我們去財供養比較容易，但是也不是太容易，沒有財，去找財也很麻煩，若是修止觀呢，你不必動，就坐這裡就可以有正行供養了。

    這個第四十四卷，我看很快講完了，但是到四十五卷，四十五以後也不是很難，要到五十卷以後，五十一卷以後，決擇分，就難一點。


Tape 418

瑜伽師地論 > 卷第四十四 > Tape 418

申二、總明意樂（分三科）　酉一、標

如是菩薩於三寶所由十種相興供養時，應緣如來發起六種增上意樂。

    這是第二科，總明意樂，前面第一科別顯供養說完了，現在是第二科，總明意樂，分三科；第一科是標。「如是菩薩」，這位菩薩於佛法僧三寶的地方，「由十種相，興供養時」，就是前面說的十種相貌興起供養心的時候，「應緣如來發起六種增上意樂」。供養的時候你內心裡面，怎麼樣思想這件事？「應緣如來」，應該觀察佛陀，「發起六種增上意樂」，增上就是殊勝、有力量的意思，「意樂」是對於佛法僧有的清淨信心，當然這個清淨的信心，是建立在清淨的智慧上，所以叫做「增上意樂」。

酉二、列

一者、無上大功德田，增上意樂。

    第二科是列，列出來六種增上信心。第一種增上意樂是什麼呢？「無上大功德田」，就是佛陀是「無上大功德田」的建立處，從佛陀這裡我們能夠栽培無上的大功德，這「田」是農夫種的田，它能夠令你收獲很多的米，很多的穀，很多的糧食；佛陀是良福田，使令我們能成就無上的大功德。「增上意樂」你應該建立這樣的信心，應緣如來發起這樣的信心，所以叫做「無上大功德田，增上意樂」。

    看《披尋記》一四七二頁：

    「無上大功德田者：謂於三寶所起隨念行」，就是我們應對於佛、法、僧三寶，起隨念的觀行、觀想，這念，就是憶念。你以前學習了什麼是佛！什麼是法！什麼是僧！你現在心裡面憶念，佛陀是無上大功德田，要憶念這件事，「能生無上大功德故」，因為我們要在佛陀這裡興供養的事，就能引生我們將來得無上菩提大功德故，應該做如是觀。

二者、無上有大恩德，增上意樂。

    第二個觀想，就是佛陀對於我們有大恩德，這裡說「無上」，就是指佛陀說的，這個無上覺者佛陀對於我們有大恩德，我們要有這樣的增上意樂。

    看《披尋記》一四七二頁：

    「無上有大恩德者：謂念諸佛菩薩為我等故」諸佛、菩薩有大悲心，為了我們「行於無量難行苦行」，做了很多無量無邊不容易做的苦行。他不怕苦，為我們行難行苦行，來救度我們，「為說正法，能令證得一切義利」為我們宣說，十二部經、名為正法，也就是生死緣起，和涅槃的緣起，為我們宣說這樣的正法。「能令證得一切義利」，能夠使令我們發出離心，「證得」就是成就，成就一切出世間的聖道，這是對於我們有這樣的恩德，「行於無量難行苦行，為說正法，能令證得一切義利，是名無上有大恩德」。

三者、一切無足、二足、及多足等有情中尊，增上意樂。

    第三種觀想應該這樣想，在一切眾生裡邊，有無足的眾生，有二足的眾生，有多足等的眾生，在這麼多的眾生裡邊，佛陀是最尊貴的，要有這樣的增上意樂。

    看《披尋記》一四七三頁：

    「一切無足二足及多足等有情中尊者：《攝異門分》說：無足有情者：如蛇等」，蛇是沒有足的。「二足有情者」，是指什麼說的呢？「謂人等」，人、天是二足眾生，「四足有情者：如牛等」，他是四個足，「多足有情者：如百足等」，就是那些蟲子，百足蟲。這是《攝異門分》上說的，《攝義門分》在那裡呢？在（陵本八十三卷四頁）金陵刻經處刻的，《瑜伽師地論》的本子，在陵本八十三卷四頁那裡說這件事。「又復等言、等取有色」，及多足等，這個「等」是怎麼說的呢？「取有色無色有情」，取欲界的眾生，和色界的眾生，他們的果報都是有地水火風的色的，另外無色界天的有情，他們的生命體上，沒有地、水、火、風的組織，有想的眾生、無想的眾生、非有想非無想的眾生。有想的眾生，欲界、色界除了無想天，都是有想的眾生；「無想」就是無想天的眾生、或者人間的人悶絕了第六識不動，也算是無想；「非有想非無想有情」，就是無色界天，最高的那一層天，他也不是有想可也不是無想，就是沒有顯著的明了心，叫做「非有想」。「非無想」，還不是沒有想，微細的明了心他還是有的，「及多足等」就指這些有情說的。「如來於此一切有情三種第一」，在這麼多的有情裡面，佛陀是最殊勝的，怎麼叫做三種呢？「謂由蠢動故」，這個蠢動的「蠢」我們講過，就是那小小的蟲子活動的相貌，就叫做蠢動，這個蠢是指蟲子說的。其他的眾生都會動，是因為有足的關係，無足他也會蠢動，二足、多足都會動，這就叫做蠢動，這是第一種眾生。「由依止故」，就是指有色、無色這方面說的，怎樣講「依止」呢？就是生理的組織是由地水火風組成的，這是我們內心明了性的依止處，因為「由依止故」，叫做有色、無色等。「由心故」，下面說有想、無想、非有想、非無想有情，這是從內心上說的，這是三種，「亦如《攝異門分》說是名一切有情中尊」。

四者、猶如鄔曇妙華極難值遇，增上意樂。五者、獨一出現三千大千世界，增上意樂。六者、一切世出世間功德圓滿一切義依，增上意樂。

    第四種觀想，觀想佛陀的出現世間，就像鄔曇妙華，翻到中國話，翻為「靈瑞」，靈瑞華，有說這種華，三千年才出現一次，這比喻佛「極難值遇」，要遇見佛很不容易，要看見這鄔曇華也是不容易，這樣意思。我們對於佛陀應該有這樣的信心，這樣的增上意樂，不容易遇見佛的，遇見佛法也不容易，遇見僧也不容易，說我遇見聖僧不容易，遇見凡夫僧也不容易，也不是容易的。「極難值遇、增上意樂」，沒有善根的眾生，百千萬劫都不能遇見三寶的。「五者、獨一出現三千大千世界，增上意樂」，佛陀有這種因緣的時候，會出現世間度化眾生，但是出現的時候，只是一位佛出現在三千大千世界之內，這麼廣大的世界裡面，只有一位佛出現，不是有兩位佛出現，獨一的出現三千大千世界，佛有這種境界，「增上意樂」要有這樣的信心。「六者、一切世出世間功德圓滿一切義依、增上意樂」，佛陀是一切世間的功德、出世間的功德，都圓滿的具足了這是一切功德圓滿的人，「一切義依」，一切眾生想要成就世出世間的功德，要依賴佛陀，一切世出世間功德圓滿的佛陀，為我們栽培善根的依止處，佛陀要不出現世間，我們沒有辦法能栽培善根的，這是唯一的栽培善根的依止處，我們要有這樣的增上意樂。

    看《披尋記》一四七三頁：

    「一切世出世間功德圓滿等者：《攝異門分》說：言第一者：於欲行善得圓滿故」，說這個人在欲界裡面所做的善法，已經到圓滿的程度了，所以叫做第一。「所言尊者」，這個「尊」字怎麼講呢？「於色行善得圓滿故」，在色界天上所做的功德都圓滿了，這叫做尊。「所言勝者：無色行善得圓滿故」，無色界天所行的善法，他也圓滿，也具足了叫做勝，這三種解釋都是屬於世間的功德。「所言上者」，還有一個讚歎佛的名相，叫做「上」，上者、什麼意思呢？「超過一切三界世間善圓滿故」，超過了欲界、色界、無色界，世間的善法這位聖者也圓滿了，所以叫做上。「言無上者：出世間善得圓滿故」，前面說是超過三界的世間善法，那應該是阿羅漢、辟支佛的境界，「言無上者：出世間善」這應該是菩薩以上的功德得圓滿故，這一切的功德，世間的功德分三種；出世間的功德分兩種，就是小乘佛法的功德，大乘佛法的功德，菩薩的功德還沒有圓滿，唯有佛陀究竟圓滿了，這是（陵本八十三卷四頁）上面這麼樣解釋的。「此說一切世、出世間功德圓滿，義應準知」這個功德圓滿的義，應該準照八十三卷四頁說的去理解。「由是能作有情一切義利。是名一切義依」，由於一切世間、出世間的功德都圓滿了，所以他有堪能，作為一切眾生成就聖道的義利，他有這種堪能性，其他的人都不具足，是名一切義依。

酉三、結

由是六種增上意樂，於如來所、若於如來法所、僧所，少分思惟而興供養，尚獲無量大功德果；何況其多。

    這是第三科，第一科是標，第二科是列，現在是第三科，結束這一段文。「由是六種增上意樂」的信心，「於如來所」，這位菩薩於如來所，於佛陀這裡，若於如來所說法的地方。「僧所」，隨佛修學聖道小乘的四果聲聞和辟支佛，出世間的十地菩薩，應該是指聖僧說的，「少份思惟而興供養」，這六種增上意樂，六種思惟，現在不要說具足六種增上意樂，你其中有少份的思惟，用這樣的恭敬心、歡喜心，發起供養三寶，「尚獲無量大功德果」，何況你能多多的，增上意樂的思惟呢！功德是更多了，這是六種增上意樂，由這六種增上意樂，發動十種相的供養。

未二、親善友（分二科）　申一、總徵

復次菩薩成就幾相能為善友？由幾種相善友不虛？成就幾相，令善友性作信依處？復有幾種善友菩薩於所化生為善友事？菩薩幾種親近善友，由幾種想於善友所聽聞正法？由幾種處於善友所聽聞法時，於說法師不作異意？

    前面第一科，是供養三寶，現在第二科親近善友，分兩科；第一科，總徵。「復次菩薩」，這又說到菩薩，成就幾種相貌，能為眾生做好朋友呢？就是要有幾種功德，他才算是眾生的好朋友，這是第一個問題。「由幾種相善友不虛」，你具足多少功德，才是真實的好朋友，不虛妄，「成就幾相、令善友性作信依處」，你成就幾種功德相，使令你善友的體性做眾生的「信」，生起信心，你是一個有道德的人，我相信你是有道德的人，我相信你能夠栽培我也有道德，叫做信。你成就幾種功德，能為眾生信心的依止處呢？這是第三個問題？「復有幾種善友菩薩、於所化生為善友事」？又有幾種的善友菩薩，於所教化的眾生，你能為眾生做一件好朋友的事情？你是他的好朋友，你為他做多少事情，才稱之為好朋友呢？「菩薩幾種親近善友」？這個菩薩親近善友的時候，要有幾種方法，才算是親近善友呢？「由幾種想、於善友所聽聞正法」？你在好朋友這裡聽聞正法的時候，你內心裡面，應該有幾種觀想。「由幾種處、於善友所聽聞法時、於說法師不作異意」？不會引起其他的虛妄分別。這是提出來七個問題，這是總徵，下面第二科是別辨，別辨這七種，分七科；第一科是眾相圓滿，分兩科；第一科總標。

申二、別辨（分七科）　酉一、眾相圓滿（分二科）　戌一、總標

當知菩薩成就八支、能為善友眾相圓滿。

    你成就這八種功德，就可以稱之為好朋友了，這八種眾相圓滿，你就真實是好朋友了，這是總標，第二科是列釋，分八科；第一科是住戒。

戌二、列釋（分八科）　亥一、住戒

一者、住戒。於諸菩薩律儀戒中，妙善安住，無缺無穿。

    第一個相貌，也就是第一種德性，這位好朋友，他是安住戒上面，「於諸菩薩律儀戒中」，就是對於菩薩的律儀戒，菩薩的律儀戒是什麼？也就是七眾弟子所受的律儀戒，但是發無上菩提心了，如果沒有發無上菩提心，不可以稱之為菩薩戒。「妙善安住」，他很微妙，很好的安住在清淨的戒法上，「無缺無穿」沒有違犯，對於重戒沒有違犯就叫「無缺」，輕戒沒有違犯叫「無穿」，這是做善友的一個相貌。

亥二、多聞

二者、多聞。覺慧成就。

    有戒就是根本上的一個功德，一種德性，第二種相貌呢？是「多聞」，這個人不但持戒清淨，他還博學多聞，「博學多聞」，這句話是什麼意思？這句話所含的意思是什麼？就是有智慧，是覺慧成就了、成就智慧了，說多聞是多聞，我聽了很多的佛法，三藏十二部藏經都看過，然而你對佛法一無所知，那不算多聞。

    看《披尋記》一四七四頁：

    「覺慧成就者：堪能簡擇俱生之慧，是名為覺」，堪能就是能，能簡擇，就是能觀察思惟的智慧，所接觸到的，若事、若理他能觀察思惟通達，叫做堪能、簡擇，這個俱生就是與生俱來的，他生來了以後就有這種智慧，不是學習來的，還沒有學習，他就有這種智慧，也叫做：「生得慧」，「是名為覺」，這個覺就是這個意思，這個「生得慧」，也是有高低的，有的人很高，有的人就是很笨。「勤修習故即於彼義轉更明了」，他要以「俱生慧」為基礎，還要不懈怠，精勤的學習佛法，當然世間法也在學習之列，但主要應指佛法說，「即於彼義轉更明了」，因為天天的修習，常常的學習，他就對那件事的道理，展轉的智慧增長，更深一層的明了那一個道理，「是名為慧」這覺和慧是這樣分別，慧是修得慧，覺是生得慧。「由此覺慧，於善說法能善受持」，由於你有這兩種智慧，一個覺、一個慧，「於善說法」，於佛陀善巧所說的佛法，「能善受持」，你能很好的受持於心，這個「受持」，應該指有文也有義，能受持文義而不忘失，通達其義，就叫受持，「由此覺慧，於善說法能善受持」，怎麼叫做能善受持呢？這下面解釋：「言善通利，意善尋思，見善通達」，言善通利就是聞慧，能詮顯一切義利這些文句、語言，你能善巧的通利、通達無礙，文字上的佛法，你能通達無礙這是聞所成慧。「意善尋思」，這個意也可說是義理的義，就是文裡面的義，譬如說這段文說的是：「無我相、無人相、無眾生相、無壽者相」，這個「無我相、無人相、無眾生相、無壽者相」，佛陀這段文講的沒有這個四相，那用意是叫你這樣學習，第二段又說了，阿羅漢也是「無我相、無人相、無眾生相、無壽者相」，那什麼意思呢？和前一段就不同了，前一段是叫你這麼學習，第二段是證明的意思，阿羅漢也是這樣學習，「無我相、無人相、無眾生相、無壽者相」，第三段也說菩薩他也學習，「無我相、無人相、無眾生相、無壽者相」，菩薩也是觀察一切法「無我相、無人相、無眾生相、無壽者相」，這是引證的意思，用意不同。所以這「意善尋思」，的意也包括義理的義，就是文裡面的大意能夠善巧的尋思、觀察思惟，那麼就是閒居靜處專精思惟，這就是思所成慧。「見善通達」，就是修所成慧，修所成慧，就是你的智慧進一步了，高過聞所成慧、思所成慧，你的智慧更增長，對於所見的道理更分明了，所以是「見善通達」，這個地方通於有漏慧，也通達於無漏慧，「是名覺慧成就」。覺慧成就，這個成就是這樣意思，成就了聞所成慧，進一步又有思所成慧，再進一步是修所成慧，修所成慧後面就是得無生法忍了，得無生法忍是聖人的境界，那要由凡夫到佛才圓滿，所以覺慧成就這句話，含意是很廣的。

亥三、具證

三者、具證。得修所成隨一勝善，逮奢摩他、毘缽舍那。

    這是第三段，它有八種功德，前面第一種功德是住戒，第二是多聞，第三種是具證，「具證」具足了因緣，也證悟第一義諦了，具證這個名詞是標，下面是解釋。「得修所成隨一勝善」，你這個時候，覺慧成就的時候，你獲得修所成慧所成就的這些善法，「隨一勝善」，隨順一一勝善，一樣一樣的功德，或者是得了三昧、色界四禪、無色界四空定，或者又進一步得到滅盡定，這是說定又得到各式各樣無量無邊的法門的智慧，得到無量無邊的解脫，各式各樣的殊勝善法。「逮奢摩他毗缽舍那」，這個逮也就是成就，成就了奢摩他。前面說「隨一勝善」，再加一個一，隨順一一勝善都成就了，成就什麼善，總而言之兩種善法，一個是定，一個是慧，成就了奢摩他，但是奢摩他也有有漏、也有無漏；毗缽舍那也有有漏，也有無漏，也有深也有淺，那麼這就叫做「具證」。

    看《披尋記》一四七四頁：

    「得修所成隨一勝善等者：〈聲聞地〉說能有所證，即此具證」，這〈聲聞地〉上說：這個聲聞學者依戒定慧，修學能有所證悟，也就是這裡說的具證，怎麼叫做「具證」呢？「謂能證得勝無常想」，就是你成就了殊勝的無常想，諸法都是生滅變化的無常想。我們那一天說：「生滅同時」，在這裡講一講生滅同時，我小時候是鄉村的孩子，鄉村的孩子不像城市的孩子，有很多節目可以玩，鄉村的孩子沒有那麼多事情。有什麼遊戲的事情呢？就是在河流，不是很大的河流，可也不小，夏天沒有凍冰，小孩子拿小石頭，丟到那河面上去，他用點力量，我們也可以說加持，用力量加持這個石頭，這石頭就會飛，在水面上向前飄動，它會跳，到了水面就跳起來……到最後停下來。用這件事來說「生滅同時」。開始丟這個石頭，到最後停下來，假設前後是三分鐘吧！這三分鐘剎那剎那的向前進，這石頭向前進是剎那剎那生，同時也是剎那剎那滅，就是即生即滅，生滅是同時的，可以講的通吧！可以想一想！從丟這個石頭它向前進，我們可思惟觀察，應該是生滅同時的。它剎那生、剎那滅，滅和生是同時的，我們用秒來說吧！這個剎那剎那向前進，也可以說一秒一秒向前進，這個秒向前進的時候，同時也就有滅，等到最後的時候，這個小石頭它不動了，也就不生不滅了，也沒有生也沒有滅，用這件事來推論其他的事情，譬如說：這間房子，是一九○○年一月一日開始造，它那時候就開始生也開始滅，說這房子能住五百年，就是剎那即生即滅五百年，最後的時候這個房子沒有了，也就不生不滅了。我們如果說：這房子在造的時候到造好了叫做生，造好了以後開始滅，這樣講是不對的，開始生的一剎那即開始滅，所以生滅是同時的，這個生滅同時就是無常。

    「謂能證得勝無常想」，這個勝無常想不是一般人能夠思惟的。這要學習佛法的佛教徒，能做如是觀，所以叫做「勝」，殊勝的無常相，這個無常本身有勝義，而學習無常觀的人名之為聖者，人、法都是聖者，「謂能證得勝無常想」。「無常苦想」，無常所以是苦想，苦所以是無我想，我們頭幾天講過這個道理，「乃至廣說能善為他現三神變教授教誡」，就是你能成就，「勝無常想、無常苦想、苦無我想」，這是一種成就。這個若是在奢摩他裡做如是觀，這就是毗缽舍那想，「乃至廣說能善為他現三神變」，那當然你可能會無常想成就了，連無我想都成就了，那初開始應該是初果須陀洹、斯陀含、阿那含、阿羅漢。這是聖者都成就了，乃至成就三明六通，辟支佛的功德，得無生法忍的大菩薩的功德，成就阿耨多羅三藐三菩提的功德，「乃至廣說能善為他現三神變」，這就是佛陀的境界了，三種神變來教授、教誡一切眾生、這（陵本二十五卷一頁），「是名證得隨一勝善」論文上面說隨一勝善是這樣意思。「如是勝善修所成故」，這樣的勝善，殊勝的功德是修所成慧所成就的，「由此說言逮奢摩他毗缽舍那」，那麼這位善友，第一個功德是住戒，第二個功德是多聞，第三個功德是具證，這就非常廣大了。

亥四、哀愍

四者、哀愍。內具慈悲，能捨自己現法樂住，精勤無怠，饒益於他。

    說這位善友他有哀愍心，就是內心裡面有慈悲，怎麼叫做有慈悲呢？「能捨自己現法樂住」，他能棄捨自己的現法樂住，就是色界四禪，或者這麼說：這位菩薩，這位好朋友，他成就了色界四禪，他可以到色界天上去，在那裡生活。但是他看見欲界的眾生多諸苦惱，也容易接受佛、菩薩的教化，所以他棄捨了色界四禪又來到欲界，所以叫做「能捨自己現法樂住」，這個現法就是色受想行識，色受想行識裡面，有色界的初禪、二禪、三禪、四禪，所以叫做樂住，這是一個非常喜樂的事情，「精勤無怠」，他捨掉色界四禪來到欲界，做什麼呢？「精勤無怠」，精進勇猛的修學聖道，不懈怠來饒益一切眾生，來利益教化眾生，這就叫做哀愍，哀愍是這樣意思，這也是善友的功德之一。

    看《披尋記》一四七四頁：

    「能捨自己現法樂住者：謂為利他捨靜慮樂」，為了利益眾生，棄捨了色界四靜慮的喜樂，「故意思擇還生欲界故」，這個故意思擇，在《大智度論》上解釋：成就了色界四靜慮的人是沒有欲了，那他要來到欲界是沒有因緣的，他自己沒有欲了，就不能來到欲界。他為了度化眾生就「故意思擇」，特別的故意思擇欲，就好像有欲心似的，這樣才能來到欲界，有父母，還生欲界，他若不動這個心，他若不故意思擇就不能來到欲界，這是他的慈悲心，慈悲心就是他的願，有願而生到欲界來教化眾生，是這樣的意思。

亥五、無畏

五者、無畏。為他宣說正法教時，非由恐怖，忘失念辯。

    「五者、無畏」，第五樣功德就是沒有恐怖。怎麼叫做「無畏」呢？「為他宣說正法教時」，就是為眾生宣揚正法教的時候。這「正法」怎麼講？「正」是聖人，聖人才稱之為「正」。當然主要是指佛。佛陀所宣說的法，教化眾生的這些聖道，這叫「正法教」，不是凡夫能說的。「非由恐怖，忘失念辯」，他宣佈正法教化眾生的時候，不會因為有恐怖心，他沒有恐怖心。會忘失了「念辯」，就是這一段佛法要講的時候忘掉了，沒有念，就不能憶念了。沒有念，也就沒有辯了，就不能宣揚了。這位菩薩沒有這回事情。

    《披尋記》一四七四頁：

    「非由恐怖忘失念辯者：〈聲聞地〉說無有怖畏」，沒有怖畏，「即此無畏。由無畏故」，由沒有恐怖故，「於一切法能正憶念」，「辯才」是無窮盡的，「故作是釋。」

亥六、堪忍

六者、堪忍。於他輕笑調弄鄙言違拒等事，非愛言語種種惡行，皆悉能忍。

    第六個。這位好朋友，他來到我們這個世界來教化我們，他這容忍的力量也是很大的。「於他輕笑」，眾生對菩薩、對這好朋友，輕視、譏笑他。「調弄」，欺誑、戲弄他。「鄙言」，用鄙陋的語言來毀辱菩薩，這些事情。「違拒等事」，這個好朋友他是慈悲來教化我們，我們不聽他教，違背他，拒絕他的教導。「非愛言語」，還有很多不可愛的言語對菩薩說，還有種種的惡行，這些事情。「皆悉能忍」，菩薩都能容忍，還是有耐心地教化我們、不棄捨我們。這是「好朋友」的一種功德。

亥七、無倦

七者、無倦。其力克彊能多思擇，處在四眾說正法時，言無謇澀心不疲厭。

    「七者、無卷」，第七種功德就是這個菩薩他不疲倦。「其力克彊能多思擇」，他的體力特別健康，心力也健康，「能多思擇」，能很廣博地、很深奧地去思惟勝義。「處在四眾」說正法的時候，在大眾裡面為眾生說法的時候，「言無謇澀」，他說出的語言很流利的，「心不疲厭」，他的心不感覺疲倦，也不厭煩這件事，這是第七種功德。

亥八、善辭

八者、善辭。語具圓滿，不壞法性，言辭辯了。

    「八者、善辭」，第八善於言辭。「語具圓滿」，菩薩為眾生說法的時候，他的言語所具足的因緣都具足了，非常圓滿，也「不壞法性，言辭辯了」，「言辭辯了」就是言辭明了。

    《披尋記》一四七四頁：

    「語具圓滿等者：謂若成就最上首語，極美妙語」，就是這位菩薩，他成就最上首的語言，這「最上首」語言，就是以涅槃為上首，就是菩薩為眾生說法的時候，他這一段佛法裡，以涅槃為中心，就叫做「上首」，他不會勸我們去放逸，他這一段話裡勸我們發出離心，趣向涅槃，就是以涅槃為中心思想。這樣，我們可以遠離、厭離生死之苦，發出離心、趣向涅槃。這是他的中心思想。他說法的時候有中心思想的，不會說「所有的宗教都一樣的」，不會說這句話。「極美妙語」，就是菩薩說話的時候音聲非常美妙，所以那語言也隨著美妙了，就是「極美妙語」。

    「甚顯了語」，就是佛法有能詮的名句，有所詮的義。這所詮的義隱藏在那言句裡面，菩薩的大智慧，把隱藏的勝義能很明了地顯示出來，叫「顯了語」。「易悟解語」，他說出來的話你容易明白。「樂欲聞語」，你歡喜聽菩薩說法，因為他裡面有勝義，不是戲論，所以你歡喜聽聞。「無違逆語」，你不會違逆。不高興聽他說話、那就是違逆了。現在菩薩說法的時候，菩薩知量，知道這個時候就說這麼多就好了，不要說太多，說太多人家厭煩了，知道量，所以「無違逆語」。

    「無所依語」，什麼叫「有所依」？就是他說這一段佛法的用意，希望你們對我有信心、不是對法有信心，對我有信心、我就得到名聞利養了。這叫「有所依」。菩薩沒有這回事，沒有希求對他個人有信心，沒有這種想法，是「無所依語」。「無邊際語」，菩薩的大智慧，所說的佛法是無窮無盡的，是「無邊際語」。「如是名為語具圓滿」，這「語具圓滿」是這樣意思。「如〈聲聞地〉說」，這幾句話都是〈聲聞地〉的論文。（陵本二十五卷三頁）那裡說的。

    「於實無事離增益執，於實有事離損滅執，是名不壞法性」。這「不壞法性」怎麼講？「於實無事離增益執」，實在沒有這件事，就是「言說法性是畢竟空的」，沒有這件事。「離增益執」，我們不會執著有這件事。「離增益執」這四個字，看起來好像也沒有什麼，但還不是容易明白的。「言說法性是自性空的」，我們認為是「自性有」就是「增益執」了。前面我們講過，這得無生法忍，就是明白了「言說法性是自性空」，你成就了這樣的智慧就是無生法忍。這《中觀》的思想「因緣所生法、我說即是空」，你成就這個智慧，那就是無生法忍。但是〈唯識〉的經論說「言說法性是自性空的」你能忍可這個道理，那就是無生法忍。這叫做「離增益執」。這樣，「離增益執」不是凡夫，這是成就聖道的人。要經過多少時間的聞思修，你才能達到這個境界呀！所以叫「於實無事離增益執」。

    「於實有事離損減執，是名不壞法性」，實在是有，這是說什麼？那就是圓成實性和依他起，這是有。但是在我們凡夫就看不見這件事。譬如說那個譬喻；光線不太好，有一堆繩子盤在那裡，我們眼睛不好、光線也不好，看成是一條蛇，另外沒有看見繩子，那些事統統沒看見，只看見蛇。看見蛇是「增益執」，不看見有繩子就是「損減執」。我們沒有看見這一切阿賴耶識為種子所現行的這一切的識，和這個識的寂滅相，都沒看見，那叫做「損減執」。「損減執」實在是個凡夫境界。現在說「於實有事離損減執」，他得到無分別智，能見到第一義諦了，那他當然也能見到一切法如幻如化的境界，這是聖人才這樣子，不是凡夫。「於實有事離損減執，是名不壞法性」，我們沒能看見一切法如幻如化，這就是「損減執」。也沒能見一切法寂滅相，這是「損減執」。「於實有事離損減執，是名不壞法性」，這「不壞法性」這麼講。「離增益執」、「離損減執」，這叫「不壞法性」。

    「八者、善辭。語具圓滿，不壞法性」，那看出這個好朋友是聖人呀！不是凡夫。「真實實義品說」，三十六卷那個「真實義品」，「二種人於佛所說法毗奈耶俱為失壞」，有兩種人對於佛所說的法和毗奈耶都失壞了。「兩種人」就是前面說有「增益執」的、和有「損減執」的這兩種人，這兩種人對於佛的正法都破壞了。佛說：「言說法性是自性空的」，我們不認可這件事，那就是於佛的法毗奈耶都失壞了，你不能住持、弘揚佛陀的正法。（陵本三十六卷十五頁）在那上說的。「翻彼應知此所說義」，把那段文翻過來，就是這裡說的這個「詞具圓滿不壞法性」的道理。

    下面再解釋「言辭辯了」。什麼叫「言辭辯了」？「語工圓滿是名言辭辯了」，這「工」是「巧」、善巧的意思，你的語言裡面有善巧的智慧，說得非常圓滿，那就叫「言辭辯了」。「謂由文句等相應，乃至常委分資糧故，能說正法，是名語工圓滿」，「謂由文句等相應」，就是你為眾生說法的時候，所說的文句，能詮勝義的文句、所詮的勝義，這些事情，像前面說的「最上首語、極美妙語」等這些，「乃至常委分資糧等」，這「常委分資糧」是什麼？這「常」是你常常這樣做，沒有間斷地用功這樣做。「委」是周備的意思，你修止觀的時候，修的非常圓滿，叫「委」。這「常委分」，這「分」是「因」的意思。「因」是正見，你先得到正見以後，你才能有「常委」，你才能如法地、無間斷地修學止觀，沒得正見的人，談不到止觀這件事。「能說正法」，你具足了這麼多的條件，你能為眾生宣揚正法，是名叫「語工圓滿」。「如〈攝釋分〉別釋應知。（陵本八十一卷三頁）」說的。

    這是八種功德。八種功德是眾相圓滿了，你為眾生做好朋友的功德圓滿。下面所作不虛，分兩科。第一科，標。

酉二、所作不虛（分二科）　戌一、標

若諸菩薩具五種相，眾德相應，能為善友所作不虛。

    「若諸菩薩」具五種的德相，這五種的德相相應了「眾德相應」，「能為善友所作不虛」，那這個人能為眾生作好朋友，這個好朋友能為眾生栽培善根，不會徒勞的。他和你作好朋友，你是能得到功德的，你和他作朋友、不會白作的。這五種相是什麼呢？下面列出來。

戌二、列

一者、於他先欲求作利益安樂。二者、於彼利益安樂，如實了知，無顛倒覺。

    「一者、於他先欲求作利益安樂」，這是第一個。這位菩薩，不是你向他有所求，他才來滿你所願，來和你作好朋友，不是。在這以前，他就有這慈悲心了。「於他」對所化的眾生的他，「先欲求作利益安樂」，那位菩薩的慈悲心，在你想要離苦得樂的願望之前，他就計劃，他那慈悲心就想給你做什麼樣的利益安樂，就準備好了，是這樣意思。這「利益安樂」前面〈施品〉也說了，「安樂」是果，「利益」是因，你先修學聖道、戒定慧的時候叫「利益」，以後一定得到「安樂」。這是指出世間的事情說的。世間上的利益安樂，菩薩也做，就是為出世間聖道的利益安樂作前方便。

    「二者、於彼利益安樂，如實了知，無顛倒覺。」前面是說菩薩的慈悲，在你還沒有求時候，他就這樣給你計劃了。第二，「於彼」，這個菩薩對於所教化的眾生的利益安樂「如實了知」，是真實的知道這件事，知道怎麼樣令你得到利益安樂，菩薩完全看得清清楚楚的，真實的知道。這凡夫做不到，沒有能力做這件事。這可見，菩薩發了無上菩提心，你一定要自己先修學聖道，得無生法忍以後才能利益眾生，不然你度化眾生的能力不夠。「如實了知、無顛倒覺」，沒有錯誤，不會搞錯了這件事。凡夫也可以發菩提心，也可以弘揚佛法，但是，是不及格的。

    《披尋記》一四七五頁：

    「於彼利益安樂如實了知等者：〈自他利品〉中說：菩薩念與眾生有利益品所有安樂，終不念與無利益品所有安樂。」菩薩那大悲心在憶念這件事，與眾生有利益品的所有安樂，他讓你修學戒定慧，然後得四禪八定，得無生法忍，一切聖道，你會得到安樂的。「終不念與無利益品」，對你沒有利益，說是我給你很多美鈔，那不見得就有利益，我給你蓋個好房子也不見得有利益，所以「終不念與無利益品所有安樂」。「菩薩於此無利益品所有安樂，以無倒慧如實了知。」對於你實在沒有利益的事情你可能會感覺到安樂，但菩薩對這件事「以無倒慧如實了知」，無顛倒的智慧，就是聖人清淨的智慧，真實知道這件事，「無利益品的所有安樂」菩薩會知道的。「乃至廣說，（陵本三十五卷二十一頁）」此應準知。

三者、於彼善權方便，順儀說法，隨眾堪受調伏事中，有能有力。

    前面是從菩薩的內心來說明這件事，還沒有付諸行動。這第三是事實上的行動。菩薩於彼所化眾生，菩薩採取行動了，「善權方便，順儀說法」，「善權」就是善巧方便，那方便權巧的智慧「順儀而說」，隨順威儀為你說法的，不會搞錯了。「隨眾堪受調伏事中」，隨順所化的眾生，能接受菩薩這樣說法來調伏的這些事情，就是為你說三十七道品、六波羅蜜，來調伏你的煩惱那些事中，「有能有力」。菩薩有這個能力，有這個智慧力量，心力、智慧力，有這力量能做這件事，能應機說法，菩薩有這個智慧。

    《披尋記》一四七五頁：

    「順儀說法者：〈力種性品〉說：菩薩應當安住如法的威儀而為眾生說法，非不安住如法威儀。」菩薩說法的時候，有一定的規則、一定的儀軌。「不為無病處高座者而說正法」，菩薩為眾生說法的時候，不給那個沒有病而坐在高座上的人說法，你若有病，非要坐高座，那菩薩也可以給你說法。若沒有病，你坐高座，菩薩坐在矮座上說法，菩薩不這樣做。「不為坐者立說正法」，聽法的人坐在那裡，菩薩站著說法，這是不威儀的，這是解釋「善權方便、順儀說法」的。「不為坐者立說正法」。「不應居後為前行者而說正法」，聽法的人在前面走，菩薩在後面走，菩薩不為前行的人說法。「不為覆頭而說正法」有人用什麼東西蓋著頭，這個人菩薩不為他說法。「（陵本三十八卷十六頁）此應準知。」這個在我們的戒上已經說了這件事。

四者、饒益心無厭倦。五者、具足平等大悲，於諸有情劣中勝品，心無偏黨。

    「四者、饒益心無厭倦。」第四，菩薩為眾生說法，令眾生得大饒益這件事不是一下子就能做圓滿的，要長時期教化眾生，但是菩薩心沒有厭倦，不怕辛苦。「五者、具足平等大悲」，菩薩對眾生說法，在菩薩內心裡面具足了平等的大悲心為眾生說法的，怎麼叫「平等大悲」呢？「於諸有情劣中勝品」，對於所教化的眾生裡有劣中勝的差別，或者智慧有劣中勝，福報也有劣中勝，「心無偏黨」菩薩對所教化的眾生有這樣的差別，但是菩薩的慈悲心是平等的，不會偏於某一個人，不會那樣做。這是列出來五種。

酉三、作信依處（分二科）　戌一、總標

若諸菩薩成就五相，令善友性作信依處，令他遠聞極生淨信；何況親睹。

    這是第三科。前面第二科是所作不虛，第一科是眾相圓滿。現在第三科是作信依處。分兩科，第一科是總標。

    「若諸菩薩」成就五種相貌，令善友的體性，作眾生信心的建立處，「令他遠聞極生淨信；何況親睹。」菩薩那善友性，能作眾生信的依止處，這句話怎麼講？「令他遠聞，極生淨信」，眾生不是和菩薩在一起，他們距離的很遠，只是聞名，聞菩薩的名的時候，就「極生淨信」能生清淨的信心，「何況親睹？」何況你到他面前看見他的時候，那當然你的信心更會建立了。

    《披尋記》一四七五頁：

    「令善友性作信依處者：前說成就八支善友，眾相圓滿，名善友性。〈聲聞地〉說：八因緣故，應知一切種圓滿善友性。（陵本二十五卷一頁）彼八因緣，即此八支。由是令他未信生信，已信增長，名信依處。」就是令你生信，「已信」還能增長，這叫「信依處」。

    前面是總標，下面第二科，列釋。分五科，第一科是勝妙。

戌二、列釋（分五科）　亥一、勝妙

一者、勝妙。威儀圓滿、威儀寂靜、威儀具足，一切支分，皆無躁動。

    「一者、勝妙。」第一個作信依處的相貌，就是「勝妙」。什麼叫「勝妙」？「威儀圓滿、威儀寂靜、威儀具足，一切支分，皆無躁動。」就是菩薩的威儀特別的殊勝微妙。怎麼叫做勝妙？「威儀圓滿」菩薩行住坐臥的威儀沒有欠缺，都是非常圓滿的。「威儀寂靜」，菩薩不是那麼慌張、躁動的，不是那樣。「威儀具足，一切支分，皆無躁動」，菩薩的眼耳鼻舌身意，各部分都是沒有躁動，都是寂靜的。

    《披尋記》一四七六頁：

    「威儀圓滿等者：〈聲聞地〉說：於威儀路成就軌則，隨順世間，不越世間」，「威儀路」就是行住坐臥顯現威儀的過程，叫「威儀路」。「成就軌則」，就是可以為人作軌則的，可以學習的。「隨順世間，不越世間」，世間上這些有智慧的人，他們的威儀也是可觀察的，菩薩也隨順世間的威儀，他不超越世間的常軌。「隨順毗奈耶，不越毗奈耶」，菩薩隨順世間，但也不違背出世間佛法的威儀。「毗奈耶」就是佛所規定的威儀，菩薩是隨順的，不超越毗奈耶，不違犯毗奈耶所規定的。（陵本二十二卷三頁）「是名威儀圓滿」。

    「又說成就離欲者相；謂離欲者，身業安住諸根無動」，〈聲聞地〉裡又說「成就離欲者相」，就是由未到地定修七種作意，成就了色界四禪的人，他就離欲了。未到地定還沒能離欲。現在說「成就離欲」就是說得色界四禪的人，他心裡面離欲了，表現於外的相貌也是離欲的，「成就離欲者相」。「謂離欲者，身業安住」，他的身體表現出來的境界就是安住、安靜。「諸根無動」，他的眼耳鼻舌身意，六根都不掉動。「威儀進止，無有躁擾」，他的威儀或者向前進，或者不進、在寂靜的時候，「無有躁擾」，他的身體表現出來的，沒有躁動、沒有擾亂。「無躁」、表現於外的相貌是寂靜，「無擾」、內心也是寂靜的。「於一威儀，能經時久」，行住坐臥的一種威儀，或者他坐在那裡，他經過時間很久。一種威儀能經過很久，他都是寂靜住的。「不少驚懼」，沒有少少的驚懼的事情。「終不數數易脫威儀」，不會一次又一次的變動，坐在那兩分鐘，又要跑一跑，跑一跑回來又要躺一會，沒有這些事情。（陵本三十三卷二十頁）「是名威儀寂靜」。

    「行時住時身所作業正知而住」，他身體表現於外的相貌，有的時候是行，有的時候是住，這是屬於身所作的行動。但內心裡，不管是行、是住，行住坐臥，不管是進、是止，他心裡面是「正知而住」，長時的清淨而住，不會有虛妄分別的事情。「一切成辦無所減少」，這些威儀的功德他都成辦，不會減少的。「是名威儀具足。〈聲聞地〉說不應搖身搖臂」，這我們出家人的戒律上也有這個。不應該「搖身」，身體搖動。或者「搖臂」，當然不是運動的時候。也不會「搖頭跳擲攜手叉腰竦肩入施主家」，入施主家的時候不會有這些不威儀的事情。「不應輒坐所不許座」，不應該隨便地；那施主所不許坐的座位，不會坐在這個座位上。「不應不審觀座而坐」，你要坐在一個座位上，你先要注意地觀察這個座位，然後再坐，「不應不審觀座而坐」。「不應放縱一切身分」，不應該這樣子。「不應翹足」，腿不可以翹起來。「不應交足」，不應該這樣子。「不太狹足」，這足與足太狹也不是。「不太廣足」，足和足也不距離的太寬。「端嚴而坐」，應該這樣坐。「於此一切所不應行不起毀犯，是名一切支分皆無躁動」。

    前面是勝妙，下面第二科是敦肅。

亥二、敦肅

二者、敦肅。三業現行，無掉無擾。

    「二者、敦肅」，這個「敦」是敦厚誠實，這個「肅」是恭敬嚴肅。菩薩是這樣的。「三業現行，無掉無擾」，他的身口意三業表現出來的行相，不會掉擾，剛才解釋過。

    《披尋記》一四七六頁：

    「三業現行無掉無擾者：〈聲聞地〉說：離欲者相，如次顯示」，如其次第，如身語意的次第都是無掉無擾的這樣表現出來。「（陵本三十三卷二十頁）此應準釋」。

亥三、無矯

三者、無矯。不為誑他，故思詐現嚴整威儀。

    第三件事情是「無矯」，這「矯」是虛偽的意思。「不為誑他」，這位菩薩在那裡所現出來的威儀沒有欺誑別人的意思，不會「故思」故意的心裡面思惟「我要欺騙他們」，詐現出嚴整的威儀，嚴肅的威儀，不會這樣子。

亥四、無嫉（分二科）　天一、無不堪忍

四者、無嫉。終不於他說法所得利養恭敬，生不堪忍，而常自勵，請他說法；復恒勸餘於彼廣施利養恭敬，無諂偽心。

    「四者、無嫉」，第四個無嫉，就是不嫉妒。「終不於他說法所得利養恭敬，生不堪忍」，別人為眾生說法的時候，得到利養恭敬了，這位菩薩心裡面就不高興了，「生不堪忍」，別人得到利養恭敬，他心裡面不能容忍。菩薩「終不於他說法所得利養恭敬生不堪忍」。「而常自勵，請他說法」，而菩薩自己也是有能力為眾生說法，但是常自己勉勵自己，請他人為眾生說法。「復恒勸餘於彼廣施利養恭敬」，又菩薩常常勸別的補特伽羅「於彼」菩薩「廣施利養恭敬」，「無諂偽心」，菩薩是用誠實心來做這件事，不是諂媚虛偽的意思。

    這嫉妒障礙這件事，凡夫都是有的。但是在這上面看，菩薩沒有這件事。菩薩為什麼沒有這件事？就是他修止觀成功了。他修奢摩他、毗缽舍那，主要就是修我空觀、法空觀，他把貪瞋癡的煩惱滅掉了。滅掉了，他遇見這些事情，很自然的、就不會有嫉妒心。如果我們不修習止觀，你與生俱來的煩惱就要活動。但是我們學習了佛法的人，要能反省的話，「哎呀！我現在有了嫉妒心，不對！」你明知道不對，你作不得主，因為你沒有止觀，你這煩惱就會現行。那個時候；明知道不對、但是還作不得主，作不得主、又知道是不對，是很苦惱的一件事。若是你常常…這個時間我是做學生，什麼時候才不做學生？我看很久很久要做學生，要到佛的時候才是為人做老師的，不然都是做學生。他常常的修止觀來調伏自己。你這樣子；不要說得聖道，你的止觀修得有點力量，能調伏煩惱了，這個嫉妒心就沒有。那時候心情也自在一點，就沒那個苦惱。「你叫我修止觀，我就不修、你能怎麼地呢？」如果你這樣子，你到時候又苦惱的。這幾天我也和同學說過，修止觀不是很難的事情，是很容易的事情，不是難事。說：「我就是不歡喜」，就是有業障。拜大悲懺的時候，你誠懇的拜懺。求求菩薩，嘴若不好意思說出來，你心裡面默念，你向菩薩坦白：「我很苦惱，菩薩慈悲幫助我，叫我心裡面不嫉妒障礙」，你誠懇的求菩薩，誠懇的念大悲咒，一心不亂的念大悲咒，誠懇的拜佛，他就有效的。

    所以這上面說，「四者、無嫉。終不於他說法所得利養恭敬，生不堪忍，而常自勵，請他說法。」「請他說法」也不簡單的，我姑且這麼說，若是自己沒有學習佛法，我們在一個地方也做了住持，有可能還請別人來講經說法。如果自己學習了以後，你肯請別人講經說法嗎？那不容易。這上面說「而常自勵請他說法」，不過，這麼高位的菩薩，他請另外的法師來說法，我感覺那個法師可是不簡單，一定不是平常人。「而常自勵請他說法，復恒勸餘於彼廣施利養恭敬，無諂偽心」他是真實誠實的。

    這是無不堪忍，下面第二科，倍生歡喜。

天二、倍生歡喜

又常於他其心純淨，見彼說法及得財敬，深生隨喜。如自所獲利養恭敬，心生歡喜，見他所得利養恭敬，其心歡喜，復過於是。

    「又常於他」不是短時期的，他的心很清淨，怎麼叫「清淨」呢？見彼菩薩為眾生說法，及得到名聞利養的恭敬的時候「深生隨喜」，心裡生歡喜心。「如自所獲利養恭敬，心生歡喜」就像自己得到名聞利養，得到恭敬的時候心生歡喜，別人得到名聞利養，得到恭敬的時候，他心生歡喜。「見他所得利養恭敬，其心歡喜，復過於是」，超過自己得到名聞利養恭敬。

亥五、儉約

五者、儉約。尟儲器物，隨得隨捨。

    就是他儉約，他自己得到的利養，他很少儲藏起來，「隨得隨捨」能這樣子。這叫做「儉約」。


Tape 419

瑜伽師地論 > 卷第四十四 > Tape 419

酉四、為善友事（分三科）　戌一、標

善友菩薩由五種相，於所化生為善友事。

    前面說親近善友有七種相，現在是第四種，為善友事。就是這個好朋友給你做的事情，這就是為善友事。分兩科，第一科，標。

    「善友菩薩由五種相」，這位菩薩是你的好朋友，怎麼知道他是你的好朋友呢？由五種相可以知道，這五種相就是「於所化生為善友事」，菩薩為所化眾生的好朋友，他為他做事情，就是做五種事情。

戌二、列

一、能諫舉。二、能令憶。三、能教授。四、能教誡。五、能說法。

    「一、能諫舉」，第一種好朋友為你做的事情就是「能諫舉」。「舉」這個字，可以當「發露」講，或者當「言」字講，就是「能諫言」，能對你說一些有意義的話。這「諫」是停止的意思，能停止你的過失；對你說出來一些話，勸你不要做錯誤的事情，這叫「能諫舉」。這是好朋友應該這樣做，就是你有錯誤的事情，他應該勸諫你不要做錯誤的事情，這件事是有罪過的、不應該做。能說這樣的話，這是好朋友的第一件事，我們歡喜不歡喜？說你不對、你歡喜嗎？但是這是彌勒菩薩告訴我們，這是好朋友應該這樣說話。「二、能令憶」，說你錯了，你可能不承認；「我沒有這個事情」，那這個好朋能令你憶念，「你想一想，在什麼時間，什麼地點，你做了什麼什麼事，你想一想」，這就是能令憶。「三、能教授」，第三是能教授你佛法，為你宣說苦集滅道的道理，能令你轉凡成聖的這些正法，來開示你。這是好朋友為你說的話。「四、能教誡」，這個「教誡」就是你犯了戒，你所受的尸羅你違犯了，或者是你在一個地方住，那個團體是有規則的，你違犯了規則，那你這個好朋友來教誡你「不要犯戒」，「不要違犯大眾共住的條約」，不可以違犯的。「五、能說法」，就是說有淺也有深的佛法，淺顯的就是施論、戒論、升天之論，勸你要知道欲的過患，應該離欲，應該知道什麼是障道因緣，什麼是道的增上緣，你要努力的修學聖道，這是「能說法」。

戌三、指

如是諸句廣辯，應知如聲聞地。教授教誡，廣說如前力種性品。

    「如是諸句，廣辯應知，如（聲聞地）」，這裡面說好朋友為你做五件事，說五種語言，這「諸句」若廣博的去說明，應該知道如（聲聞地）已經說了，那說得很詳細的。「教授教誡，廣說如前（力種性品）」，這五法裡的教授教誡，廣說像前面（力種性品）也說過了。

    《披尋記》一四七七頁：

    「如是諸句廣辯等者：聲聞地說：善能諫舉，善作憶念，善能教授，善能教誡，善說正法。與此正同」，和這裡的文正是相同的「如彼廣辯應知」。（陵本二十五卷三頁）「又諸菩薩教授有八，教誡有五。如前（力種性品）廣說應知」。（陵本三十八卷二十頁）

酉五、親近善友 （分二科）　戌一、標

當知菩薩由四種相，方得圓滿親近善友。

    這是第五科，親近善友，分兩科，第一科是標。菩薩由四種相貌，才能夠圓滿的親近善友，他是你的好朋友，你要和他怎麼樣來往呢？這要由四種相。下面第二科，列出來這四種相。

戌二、列

一、於善友有病無病隨時供侍，恒常發起愛敬淨信。二、於善友隨時敬問，禮拜奉迎、合掌殷勤、修和敬業，而為供養。三、於善友如法衣服、飲食、臥具、病緣醫藥、資身什物，隨時供養。四、於善友若正依止，於如法義若合若離，隨自在轉，無有傾動，如實顯發作奉教心；隨時往詣，恭敬承事，請問聽受。

    「一、於善友有病無病隨時供侍」，那個菩薩是你的好朋友 或者他有病，或者是無病，你隨時都應該供侍，對他有所供給，侍奉他、為他做事。「恒常發起愛敬淨信」，長時期的，從內心裡很誠懇的發出來對善友的愛心、恭敬心，總而言之是清淨的信心，這是第一個相貌。

    「二、於善友隨時敬問」，於這位好朋友，這位菩薩，隨時要恭敬的問候他，對他要「禮拜、奉迎」，恭敬的歡迎他，要「合掌」，「殷勤」地「修和敬業」，是殷勤地，不是普普通通的境界，是很誠懇的修和合恭敬的禮儀，「而為供養」，用這樣的敬問、禮拜、奉迎、合掌、殷勤、修和敬業，這就是對他的供養。

    「三、於善友如的法衣服、飲食、臥具、病緣醫藥、資身的什物，隨時的供養」，對這個善友要這樣子供養。

    「四、於善友若正依止，於如法義若合若離，隨自在轉，無有傾動」，這是最後一個相貌，就是對這位好朋友要「正依止」，就是要好好的以他為依止，「依止」是建立的意思。說：「我沒有智慧，也沒有禪定，我也不知道諸惡莫作、眾善奉行的事情，我沒有戒定慧，我要靠這位善友來建立我的戒定慧」這就叫做「依止」，「依止」是這個意思。這位好朋友，你若是好好地以他為依止，就是以他為師長了。

    「於如法義」對於合乎佛陀正法的聖義，這位善知識、這位善友來教導你，「若合若離，隨自在轉」，這「合」和「離」《披尋記》講得很好，「隨自在轉」，就是你的師長，你的好朋友教導你佛法的法義，你應該隨順他的教導，很快樂地隨順而行。「自在」就是很快樂的，不勉強的。「無有傾動」，隨順這位善友的教導，沒有人可以破壞的，有人從中說壞話，你不要聽他的話，他胡說八道，你不相信他這種破壞，你心裡不動搖，我的善友真實的是我善知識，他說的話，我百分之百的相信，任何人不可以破壞的，這叫「無有傾動」。

    「如實顯發作奉教心」，你對師長、對你這個好朋友要真實的表示出來「依教奉行」不敢違背，要誠實的這樣表示。「隨時往詣，恭敬承事」，隨順時間，這是個智慧，什麼時候是合適的，什麼時候不合適，這是個智慧的決定，要到善友那地方去「恭敬承事」，很恭敬的，不敢怠慢，要隨順他的意思為他做事。「請問聽受」，有什麼疑問要請教，要「聽受」，要聽信他的教授。

    《披尋記》一四七七頁：

    「於如法義若合若離等者：謂以善友為正依止」，這也是個智慧，你知道這個人是你的好朋友，憑什麼知道？就是你的智慧。你搞錯了，那就是你倒霉。「謂以善友為正依止」這是我非常良好的一個師長，「於其教授教誡既聽受已」，我信受奉行，「如其法義」如善友所教授的法義，「若所開許若所遮止」，他教授你法義的時候，分兩類，這件事聽許你這樣做。「若所遮止」這件事你不可以做，就分這麼兩類。「身語意業無倒隨轉」我們的身語意這三方面的事情，「無倒隨轉」沒有錯誤的隨順善友的教導而行。「於所開許無倒修證」，對於所聽許的、容許我這樣做，我也不要搞錯了，要依教奉行的去修證，從聞思修得無生法忍。「於所遮止無倒遠離」，不容許我身語意有汙染的，這貪瞋癡的煩惱、罪過的事情，也要正確的領解遠離一切過失。「是名於如法義若合若離」，這「若合若離」這麼講。「合」就是所開許的，「離」就是遮止的，要遠離。「隨自在轉」，你要很自在的、很快樂的隨順而行。

    「不為外道異論之所引奪，是名無有傾動」，不為外道、邪知邪見，不同於佛法的異論之所引奪，破壞你對佛法的信心，不可以這樣，是名叫「無有傾動」。「若有違犯，發露悔滅，是名如實顯發」，這「如實顯發」這麼講，若是自己一時糊塗沒有正念，違犯了好朋友的教導，那怎麼辦呢？那就向這個善友發露懺悔，滅除去這個過失，是名叫「如實顯發」。「無惱亂心，唯欲求解，是名作奉教心」，沒有觸惱善友的心意，只是「唯欲求解」，只是願意很歡喜的希求我能通達佛法，這裡有「有疑當往問」的意思，你有懷疑的地方，就應該請問，不是「我試探試探你，你懂嗎？」不是這意思，沒有觸惱的意思，「唯欲求解，是名作奉教心」。「如（攝異門分）說」。（陵本八十四卷三頁）

    這是第五科。下面是第六科，聽聞正法。分兩科，第一總標。

酉六、聽聞正法（分二科）　戌一、總標

若諸菩薩欲聽法時，作五種想，應從善友聽聞正法。

    「若諸菩薩」那這是初學的菩薩，想要聽聞正法的時候，聽聞善友說法的時候，內心裡面要作五種觀想，用五種觀想「應從善友聽聞正法」的。這是總標，下面是列釋，分五科，第一科，作寶想。

戌二、列釋（分五科）　亥一、作寶想

一、作寶想。難得義故。

    善友所說的法義，你要作珍寶的觀想。為什麼這樣想？「難得義故」，你不容易聽聞到這樣的正法。這「寶」、世間上的珍寶是不容易得到的，要大福德人才能得到，是難得的。現在學習佛法，佛法也是難得的，你不容易聽聞的。若有機會能聽聞佛法，要作難遭難遇的想法，作這種觀想，不是容易的事情。

亥二、作眼想

二、作眼想。能得廣大俱生妙慧，因性義故。

    第二個，作眼睛的想法。這位善友為我說的正法是「眼」。我們人的眼睛也是很寶貴的，你要時時保護它不可以失掉的。我的善友對我說的法就是「眼」。為什麼作這樣的觀想呢？「能得廣大俱生妙慧，因性義故」，因為能獲得廣大的俱生妙慧，就是能得到無上菩提，我的善友對我說的法，這個法能令我得到廣大俱生妙慧、能得到佛智慧。我的善友說的法，是得無上菩提大智慧的「因性義故」，這「廣大俱生妙慧」是果性，它的體性是果。我的善友對我說的佛法是因，是「因」的性質，這「義」是屬於「因」，由如是「因」才得如是「果」，這可見教法這麼重要。

    《披尋記》一四七七頁：

    「能得廣大俱生妙慧因性義故者」這句話怎麼講？「此中妙慧，謂即大菩提果」，這個俱生妙慧，就是佛陀所成就的阿耨多羅三藐三菩提這大菩提果。「能於一切所知如實覺了，是名廣大」，佛陀的無上菩提的智慧，就是一切種智，「能於一切所知」，「一切所知」是什麼？就是三自性；遍計所執自性、依他起自性、圓成實自性，這三性，三性是我們所應該知道的。「一切所知如實覺了」，在三自性，我們應該真實的覺了，「是名廣大」，這個智慧就廣大、沒有邊際、無所不知了。「廣大俱生妙慧」，這「廣大」解釋完了。

    「於當來世無師自然成等正覺，是名俱生」，這個「俱生」，我們前面曾經講過，不用學習、與生俱來，生來就有這個智慧，沒有通過學習他就有這個智慧。這裡怎麼講？「於當來世」就是將來的時候，「無師自然成等正覺」，他成佛的那一生，他沒有老師來教導他，他沒有跟誰學習的。就是沒有老師，他自然的在菩提樹下坐下來，他是在色界第四禪裡，任運的得阿耨多羅三藐三菩提了，所以叫「俱生」。

    「廣大俱生的妙慧」，能得廣大俱生妙慧是誰？就是這位善友所說的法，你從這善友所說的正法學習，就能得佛智慧，所以善友所說的法是「因性義故」，他就是你的「眼」。這「眼」實在來說就是大智慧，慧眼。由於你聽善友說法就得大智慧，你就有眼睛了，你就能看出來：這是平坦的道路；這是不安全的地方；這是善法、這是惡法；這是世間法、這是出世間法；這是有過患的、這是有功德的；你有這樣鑑別的智慧，那就是眼睛。而這個眼睛從那裡來？從善友所聽聞正法得來的。當然這是因，將來得無上菩提才是果。所以作寶想，作眼想。

亥三、作明想

三、作明想。已得廣大俱生慧眼，於一切種如實所知，等照義故。

    「三、作明想」，光明。「已得廣大俱生慧眼，於一切種如實所知，等照義故」，前面作眼想那地方，「已得廣大俱生慧眼」，就是你聽聞了正法以後，你有這個慧眼了，「於一切種如實所知，等照義故」。那作眼想這地方，應該是聞思的智慧，這裡作明想，應該是修所成慧了。就是「已得廣大俱生慧眼」以後，對於「一切種」，也應該是三自性；遍計所執自性、依他起自性、圓成實自性。對於一切種、這麼多的境界，你能「如實所知」，能真實的認識它，平等的照見而無有差別。如果它是有、你就觀察它是有，那就叫「平等」；如果它是沒有、你認為它是有，那就「不平等」了。這是明想。

亥四、作大果勝功德想

四、作大果勝功德想。能得涅槃及三菩提無上妙跡，因性義故。

    你從善友所聽聞正法的時候，要作大果勝功德想。你心裡面要作意：我聽聞如是正法，我將來能得大果、能得勝妙的功德。你要這樣想，作如是觀。「能得涅槃及三菩提無上妙跡」，你聽聞正法之後，能夠如實的用功修行，將來能得涅槃，見一切諸法寂滅相不生不滅的境界，「及三菩提」。涅槃是斷一切煩惱的果；「三菩提」翻到中國話是「正覺」。涅槃是斷德；三菩提就是智德。這「智」、「斷」兩種果是「無上妙跡」，這是一切聖人，一切三世諸佛；一切佛無上、殊勝的、微妙的境界，就是他們已經走過來、已經經驗過來的，所以稱之為「跡」。「因性義故」，你從善友所聽聞正法，是得涅槃、得三菩提的因性義故。

    《披尋記》一四七八頁：

    「能得涅槃及三菩提等者：此中涅槃謂斷菩提」，這菩提有兩種，一個是斷菩提，就是能斷除一切戲論分別。「言三菩提者：此云正覺。謂智菩提」，這是智慧，你有通達諸法寂滅相的智慧才能斷煩惱，斷了煩惱你才能得三菩提的智慧。「能得此果」你從善友所聽聞正法，你將來能得到這兩種果，一個斷果、一個智果。「諸菩薩道，是名無上妙跡」一切菩薩所行的聖道，這是無上菩提的妙跡，它的軌道，所以稱為「妙跡」。

亥五、作無罪大適悅想

五、作無罪大適悅想。於現法中未得涅槃及三菩提，於法如實揀擇止觀無罪大樂，因性義故。

    這是第五科，「作無罪大適悅想」，聽善友所說的法，作「無罪」，沒有過失、偉大的、喜悅之想。這是標，下面解釋。「於現法中未得涅槃及三菩提」，我聽聞善友說法的時候，「於現法中」於現在的色受想行識裡面，我還沒能證悟諸法寂滅相，沒得涅槃，「及三菩提」，也沒得正覺，沒得到佛的智慧。「於法如實揀擇止觀無罪大樂，因性義故」，我現在沒有成就那麼高的境界，我對善友所說的法「如實揀擇」，就是真實的去觀察，就是兩個方法：一個止、一個觀，隨順善友所說的止觀，真實的去揀察諸法的真實義。「無罪」能這樣做就能遠離一切過失，將來能得「大樂」，就是三菩提樂，「因性義故」，善友為我說的法，能為如是法的因性義。

    《披尋記》一四七八頁：

    「於法如實簡擇止觀無罪大樂者：此說七聖財中由慧聖財於勝義諦如實覺悟所生之樂。」這七種聖財就是信、慚、愧、戒、聞、捨、慧，這七種，這七聖財中其中一個聖財就是慧聖財，這是非常重要，能斷惑證真的智慧。「於聖義諦如實覺悟」什麼叫「慧財」呢？就是對這聖義諦真實的覺悟了，那叫做「聖慧」。「無罪大樂」就是由這個覺悟所生的樂，那叫做「無罪大樂」。「由如是樂無量無邊無有染汙」，由於揀擇觀察聖義所生之樂是沒有邊際的，也沒有染汙，這有所得的戲論都停下來了，「是故說名無罪大樂」。

    前面這是「若諸菩薩欲聽法時，作五種想，應從善友聽聞正法」，這是第六科。下面第七科，於說法師不作異意。分三科，第一科是總標。

酉七、於說法師不作異意（分三科）　戌一、總標

若諸菩薩欲從善友聽聞法時，於說法師由五種處不作異意，以純淨心屬耳聽法。

    「若諸菩薩欲從善友」聽聞法的時候，於說法的師，「由五種處不作異想」，從五方面，不作不同的思惟、不作錯誤的想法、不作不符合聖義的觀想。「以純淨心屬耳聽法」，聽法的時候，內心裡面是清淨的，沒有不如理作意。「屬耳」的「屬」是專注的意思，就是你的耳要專注所聽之法，不要打妄想。

    這是標，下面第二科列釋。分五科。第一科，於壞戒。

戌二、列釋（分五科）　亥一、於壞戒

一、於壞戒不作異意。謂不作心，此是破戒，不住律儀；我今不應從彼聽法。

    「於壞戒不作異意」這是一種，這句話怎麼講呢？「謂不作心，此是破戒，不住律儀；我今不應從彼聽法」這一行文解釋這個「於壞戒不作異意」。就是聽法的時候，你心裡面不作如是異念：「這個說法的人是個破戒的人，他不能安住在清淨的律儀，我今不應該從彼聽聞佛法」。這叫「於壞戒不作異意」，不要有這樣的想法去聽法。若這樣，你心裡面作如是觀、作如是思惟，這個法是聽不來了，就不能聽了。

亥二、於壞族

二、於壞族不作異意。謂不作心，此是卑姓，我今不應從彼聽法。

    這是第二種，「於壞族不作異意」。這句話怎麼講？「謂不作心，此是卑姓，我今不應從彼聽法」，你心裡面不要這樣想；「這個說法的人他是卑陋種姓的人，他的父母是賣豆腐的，我不應該從他聽法。」你不要這樣想，這樣想這個法就聽不來了，就不能聽了。

    這是第二，下面第三、於壞色。

亥三、於壞色

三、於壞色不作異意。謂不作心，此是醜陋，我今不應從彼聽法。

    「於壞色不作異意」怎麼講？「謂不作心」，就是你心裡面不這樣作念：「此是醜陋」，這個人的相貌很醜陋的，這叫「壞色」，「我今不應從彼聽法」，你這樣想，那也就不能學習佛法了。

亥四、於壞文

四、於壞文不作異意。謂不作心，此於言辭不善藻飾，我今不應從彼聽法。但依於義，不應依文。

    「四、於壞文不作異意」，這是第四科，於壞文。「壞文不作異意」怎麼講？「謂不作心，此於言辭不善藻飾」，你不要這樣想：「這個人說法的時候，他用的言辭不好，一點文彩沒有，這個人說話很土氣的，那我今不應該從彼聽法」。那我應該怎麼聽法呢？「但依於義，不應依文」，你應該注意這語言裡面所詮釋的勝義，你注意這個義，「不應依文」，你不要注意那句話，那句話雖然很土氣，但是他裡面說的義很寶貴，那你還是應該聽法。

亥五、於壞美

五、於壞美不作異意。謂不作心，此語麤惡，多懷忿恚，不以美言宣說諸法；我今不應從彼聽法。

    「五、於壞美不作異意」，這是第五科、於壞美不作異意。什麼叫「於壞美不作異意」？「謂不作心，此語麤惡，多懷忿恚」，你心裡面不要這樣想：「這個說法的人，他說這個話很麤惡、很鄙陋。」你心裡就忿怒了，「多懷忿恚」；「不以美言宣說諸法」，這個人說話，他的語言說得不好，「我今不應從彼聽法」。這是第五種。

    《披尋記》一四七八頁：

    「此語麤惡多懷忿恚者：（有尋有伺地）說：趣涅槃宮，故名先首」，就是這位說法的人，他所說的這一大段的語言，裡面的正義是勸我們到涅槃那裡去，那當然是解脫生死大苦了，「故名先首」，就是他這一段法語裡有這樣的中心思想，是「趣涅槃宮」的，這樣就符合佛法的勝義了。如果說了老半天都是戲論，勸我們世間上求名聞利養，那就是沒有趣涅槃宮的勝義，那就是語言很美，也還不符合佛法的思想的。「文句可味，故名美妙」，就是他這能詮顯「趣涅槃宮」的言句很有滋味，就是我感覺很好，那就叫「美妙」，在那一段文的意思是這位法師的音聲很美妙，由美妙的音聲發出來的文句可味，歡喜聽，那叫做「美妙」。

    「善釋文句，故名分明」，這分明是什麼意思呢？就是他前面標出來他要解釋的意，譬如前面這個話：「於壞戒不作異意」，這是標，下面就是解釋：「謂不作心，此是破戒，不住律儀；我今不應從彼聽法。」這就是釋；就是「善釋文句，故名分明」，他能善巧的解釋所標顯的正義，解釋的很清楚，故名叫做「分明」。「顯然有趣，故名易可解了」，「顯然有趣」，這個「顯」就是「光顯」、「明顯」，裡面隱藏的義顯示出來了，所以叫「顯」，這樣就是很有義趣，「義趣」也就是愛樂聽聞的意思，有興趣，你這樣講解，引起我的歡喜心，就是「有趣」，「故名易可解了」，容易明了。按佛法的道理，就在一切有為法裡面隱藏，隱藏在一切有為法裡面，譬如這個遍計所執自性、依他起自性、圓成實自性，這三種道理，就在一切法裡面隱藏著，但是我們一般的人看不明白有這種義，但是這位善友他能把它顯示出來，裡面隱藏的道理，他能用美妙的言句把這三種道理顯示出來，所以叫「顯然有趣，名易可解了」。

    「攝受正法故，名可施功勞」，這「攝受正法」，就是善友為我們說法，我們能安下心來聽聞正法，還能如說修行，我們就能證悟第一義諦，叫「攝受正法」，這「攝受」或者當「拿到了」，這珍寶在地面上，你一伸手就拿到了，叫「攝受」。現在我們聽聞正法、如說修行，我們也就拿到了第一義諦，就是證悟了第一義諦，「攝受正法」。因為能夠「攝受正法故，名可施功勞」，就是你可以去用功修行，不會令你徒勞的，你用的功夫，用的很多精神，用了很多的心力，沒有徒勞，你可以用功去修行。就是這位善友說的正法，你若能如說修行，你會有成就，不會白辛苦，所以叫「攝受正法故，名可施功勞」。

    「離愛味心之所發起，故名無所依止」，這是說說法的人，他說法的動機，他不是希求名聞利養而為人說法的，所以叫做「無所依止」是這樣意思。「不過度量，故名非可厭逆」，這個「度」，或者一度、兩度，「量」是數量，你為人說法的時候，不要一個勁兒的重復，不過度量就是不要重復，這樣子「名非可厭逆」，人家聽的人就不會有厭逆之心，這麼講「不過度量、非可厭逆」。

    「相續廣大，故名無邊無盡」，你為人說法的時候，這一段法義能相續不間斷的，有廣大的智慧在裡面，那就叫做「無邊無盡」。「與此相翻，名麤惡語」，前面說的這都是妙語，都是言辭美妙的形容辭，你若與此相翻，不是這樣子，那就是麤惡語了。（陵本八卷十二頁），前面這段文是本論八卷十二頁說的。「此說麤惡應準彼釋」，「此語麤惡，多懷忿恚」，這裡說「麤惡」應該準彼釋，如果與彼相翻，那就是「麤惡」。「於說法時有訶擯，是名多懷忿恚」，那位善知識說法的時候，你心裡面訶斥他，認為他說得不好，他是麤惡語，那叫「多懷忿恚」。

戌三、總辨（分二科）　亥一、出所應

如是菩薩欲聽法時，於是五處，不應作意；但應恭敬攝受正法，於說法師未嘗見過。

    前面列釋這五種，現在總辨，分兩科，第一科、出所應。「如是菩薩」欲聽聞佛法的時候，「於是五處」這五個地方，你不應該這樣想。「但應恭敬攝受正法」，你應該恭敬的注意他所說的勝義，希取這個勝義。「於說法師未嘗見過」，對這個說法師，你沒曾看見他的過失。「未嘗見過」這個話的意思，是這個法師有過失，但是你不見其過，味道是這樣。若是這位法師根本沒有過，那當然更不應該見過了。

亥二、斥不應

若有菩薩其慧微劣，於說法師心生嫌鄙，不欲從其聽聞正法；當知此行，不求自利，退失勝慧。

    這第二科、斥不應，呵斥不應該這樣。若有菩薩他的智慧「微劣」，就是智慧很小，「於說法師心生嫌鄙」，對於那位宣說佛法的人，你心裡對他有譏嫌、有嫌恨、鄙視他、輕視他，「不欲從其聽聞正法」你不想這樣，「當知此行，不求自利」，你若這樣的話，你嫌鄙他、譏嫌他，你這個行為，你不能求得你自己的義利，你想得勝義…勝利，不能，不是求自利的行為。「退失勝慧」，你本來好好聽聞、好好用功，是能得到勝義的，你若這樣子，就退失了應得的勝慧，那殊勝的智慧不能成就的。

    看這段文，是本論的作者，對聽法的人的勉勵。對於說法的人，應該有什麼條件才能說法，這段文上沒說。

未三、修無量（分四科）　申一、徵

云何菩薩修四無量慈悲喜捨？

    這下面是第三段。第一段是供養三寶，第二段是親近善友。現在第三段修無量，修四無量心。這一科分四科，第一段是徵。「云何菩薩修四無量慈悲喜捨」呢？就是慈也是無量，悲喜捨也是不可限量的，都是廣大無邊際的。這是問，下面第二科是標。

申二、標

謂諸菩薩，略有三種，修四無量。

    這是標出數目來，下面第三科是列出名字來。那三種呢？

申三、列

一者有情緣無量。二者法緣無量。三者無緣無量。

    這名字列出來，下面第四科，解釋。分兩科，第一科，略辨四種。就是簡略的說明這慈悲喜捨的差別。分兩科，第一科、解釋。又分三科，第一科、標安立。

申四、釋（分二科）　酉一、略辨四種（分二科）　戌一、釋（分三科）　亥一、標安立

若諸菩薩於其三聚一切有情，安立以為無苦無樂、有苦、有樂。

    「若諸菩薩」想要修學四無量心三昧，慈悲喜捨，「於其三聚一切有情，安立以為無苦無樂、有苦、有樂」，這慈悲喜捨是菩薩的內心，他對誰慈悲喜捨呢？是對世間上的眾生。現在他在修慈悲喜捨之前，先要觀察所慈悲喜捨的眾生，把他分成三類，「於其三聚」是三類，這一切有情裡面有三類，那三類呢？安立以為「無苦無樂」的這一類，這個眾生也沒有苦、也沒有樂。若到三惡道去應該是很苦，人間、天上的眾生就是樂，欲界天的眾生可以說是樂，色界天，初禪、二禪、三禪也是樂，若是到了四禪以上，無苦無樂。或者說人間的眾生，也有的眾生無苦無樂，這是一類。第二類是有苦，那三惡道的眾生有苦，很苦。有樂，就是人間有的眾生也有樂，或者欲界天，色界初禪、二禪、三禪這都是有樂。這是把三界內的眾生分成三類，或者唯獨在欲界裡分三類也是可以。先安立成三類眾生。

    下面第二科解釋四相，分四科，第一科解釋慈無量心。分兩科，第一科、顯差別。分三科，第一科、有情緣慈。

亥二、釋四相（分四科）　天一、慈無量（分二科）　地一、顯差別（分三科）　玄一、有情緣慈

於其最初欲求樂者，發起與樂增上意樂，普緣十方，安住無倒有情勝解，修慈俱心：當知是名有情緣慈。

    在三類眾生裡面第一種，就是無苦無樂的眾生，他的內心就是希望樂，沒有苦也沒有樂，他當然是不會求苦、而求樂，所以「於其最初」是欲求樂的眾生，「發起與樂增上意樂」，修這樣三昧的人應該是在禪定裡面，應該在色界四禪裡面「發起」，心裡面作意。「與樂」，這個眾生是求樂的，你就布施他安樂。「增上意樂」，這個心不是一般的散亂心，是在禪定裡面，是有強大力量的意願，「意樂」就是意願。在禪定裡面做如是觀。「普緣十方，安住無倒有情勝解，修慈俱心，當知是名有情緣慈」，「與眾生樂」，這個眾生有多少呢？是普遍的「緣」、去攀緣十方世界的所有眾生，非常廣大，所以叫「無量」。「安住無倒有情勝解」就是這位在禪定裡的這個人，他安住在沒有顛倒的有情的勝解。這「無倒」怎麼講？我認為，沒有貪瞋癡就叫「無倒」，應該這麼說。就是對我有緣的眾生，我也不是對他特別的愛。對我無緣、恨我的人，我也沒有瞋心。也不是有緣、也不是無緣的，我也沒有愚癡心。那叫「無倒」，應該這麼講。「無倒有情勝解」，「勝解」就是在禪定裡面這樣觀想，那叫「勝解」，這是非常有力量。若是散亂心，就不能稱為「勝解」了。「修慈俱心」就是對十方世界無量無邊的有情，要與他們樂。與什麼樂？這上面沒有說。這個心與「與樂」的心情在一起，這叫做修「慈俱心」。「當知是名」叫做「有情緣慈」，就是一切有了別性的眾生，叫做「有情」。

    《披尋記》一四七九頁：

    「安住無倒有情勝解者：謂於有情或為親品」，這個有情是我親愛的人。「或為怨品」，這個人和我有怨恨。「或為中品」，也不怨、也不親，這是中品。「平等的發起利益意樂」，這親、怨、中，平等的、沒有差別的發起利益意樂，要利益他們。「於定地中安住勝解作意故。廣如（聲聞地）說。」（陵本二十六卷二十二頁）。於定地中安住作如是觀，所以叫「勝解作意」。

玄二、法緣慈

若諸菩薩住唯法想增上意樂，正觀唯法假說有情，修慈俱心：當知即此名法緣慈。

    前面是有情緣慈說完了，現在第二、法緣慈。「若諸菩薩住唯法想增上意樂」，就是在禪定裡面，安住在唯有色受想行識的法，沒有常恒住的我。眾生是沒有我的，你修不修無我觀，眾生都是無我的。而這位佛教徒修四無量心的時候，他是住唯法想增上意樂。那這是在禪定裡面，就是增上意樂，也就是勝解作意。「正觀唯法假說有情」，就是在禪定裡面觀察十方無量無邊的有情，只是色受想行識、剎那剎那生滅變化的，裡面沒有「我」，但是可以方便的說「他是有情」。「修慈俱心」也能夠修這利益的意樂，要利益這些眾生。「當知即此名法緣慈」，這叫做「法緣慈」。就是觀察一切眾生「無我」。那麼反顯前面有情緣慈，就是沒有觀他是「無我」的，那叫「有情緣慈」。

玄三、無緣慈

若諸菩薩復於諸法遠離分別，修慈俱心：當知即此名無緣慈。

    現在第三科，是無緣慈。「若諸菩薩復於諸法」，他在禪定裡面修無緣慈的時候，怎麼叫「無緣慈」？「於諸法遠離分別」，就是名言安立的一切法，他無分別。這名言所詮顯的法不可得，所詮不可得、能詮也不可得。所以就是於諸法遠離分別執著。這樣說，我不可得、法也不可得了，在不可得中，還有慈悲心、有利益的意樂，這就叫做「修慈俱心」。「當知即此名無緣慈」，這無緣慈就是這個意思。

地二、例餘三

如有情緣、法緣、無緣，三慈差別，悲喜捨三，當知亦爾。

    這是第二科、例餘三。前面是顯慈的三種差別。

    「如有情緣」如這位菩薩在禪定裡面，他以十方世界的有情作所緣境，這是「有情緣慈」。在禪定裡面觀一切有情「我」不可得，唯有「法緣」，修利益意樂。「無緣」，無緣的慈悲，我不可得、法也不可得。這樣說，有情緣慈、法緣慈、無緣慈，三種慈悲就是這樣修，這樣修這三種慈悲。其餘的「悲喜捨」，慈有這三種不同，剩下來的悲喜捨三種，「當知亦爾」，也有這三種不同。就是有情緣悲、法緣悲、無緣悲，喜、捨，當知亦爾。

天二、悲無量

若諸菩薩於有苦者，發起除苦增上意樂，普緣十方修悲俱心：是名為悲。

    下面說到悲無量，前面慈無量說完了。「若諸菩薩」於有苦的眾生，「發起除苦」，除滅其苦的「增上意樂」，就是勝解意樂。「普緣十方修悲俱心」，普緣十方一切眾生都修悲的相應心，以除其苦。是名叫做悲無量。下面第三科、喜無量。

天三、喜無量

若諸菩薩於有樂者，發起隨喜增上意樂，普緣十方修喜俱心：是名為喜。

    「若諸菩薩於有樂者」，於有樂的眾生「發起隨喜增上意樂」，前面那個慈無量，只對三類眾生其中的一種，就是求樂者，無苦無樂的人是求樂的，修慈無量。悲無量，就是但於有苦眾生修悲無量。「若諸菩薩於有樂者，發起隨喜增上意樂，普緣十方修喜俱心」，已經有樂的眾生，菩薩在禪定裡面觀察這一切眾生有很多的安樂，菩薩生歡喜心，就這樣修喜俱心，是名為喜無量。

天四、捨無量

若諸菩薩即於如是無苦無樂、有苦、有樂，三種有情，隨其次第發起遠離癡瞋貪惑增上意樂，普緣十方修捨俱心：是名為捨。

    這第四科，這捨無量怎麼修呢？「若諸菩薩即於如是」沒有苦、也沒有樂的這一類的眾生。第二類眾生是有苦的。第三類眾生是有樂。一共是三種眾生。「隨其次第發起遠離癡瞋貪惑增上意樂」，這位菩薩在禪定裡面隨順三種有情的次第，就是無苦無樂的、有苦有情、有樂有情，這個次第，「發起」就是他在禪定裡面發動這樣的觀察，就是毗缽舍那慧了。「遠離癡惑增上意樂」，就是對那個無苦無樂的眾生，教導這個眾生讓他遠離愚癡，這是一種。第二種，對有苦的眾生，菩薩在禪定裡面作意觀察，勸導這個有苦的眾生遠離瞋的煩惱。有樂，菩薩在禪定裡面作如是觀，勸導那個有樂的眾生，遠離貪煩惱。「增上意樂」。「普緣十方修捨俱心」，這句話總結前面的話，就是普緣十方一切的眾生，修這個捨，就是棄捨愚癡、棄捨瞋恚、棄捨貪欲的煩惱，這樣來修毗缽舍那觀，是名叫做捨，這慈悲喜捨的「捨」是這樣意思，是棄捨煩惱。

    前面慈悲喜，是安樂意樂，這個捨無量心是利益意樂。就是我令你身心感覺安樂，那當然這是好事，你餓了，我給你麵包吃，很好。但是同時勸你棄捨貪瞋癡，這就是四無量心的一個正義。說：我們佛教徒可以做很多很多利益眾生的事情，就分這麼兩類，一個是現實上的生活所須，我們佛教徒修學善法也應該這樣做，但是最後一個辦法要改造你的思想，這件事不容易做。也由這件事才表示出來佛法的深義，如果只是說：「你餓了，我給你麵包吃」，這件事非佛教徒也能做的。我作了很多的醫院、作了很多的學校、在社會上作了很多的慈善事業、救濟事業，這天主教、基督教都能做，但是棄捨煩惱這件事，只有佛法中有這樣的勝義的。

    《披尋記》一四八○頁：

    「發起遠離癡瞋貪惑者：謂於無苦無樂有情發起遠離癡惑意樂」，對這個眾生教導他遠離愚癡，你要有這樣的思想、這樣的意願。「由說不苦不樂受無明所隨增故」，由於在佛的智慧來看，眾生若不苦也不樂的時候，他有這種感覺，他有什麼問題呢？他是聖人嗎？也不是的，他內心裡面有無明、有愚癡。愚癡隨順這個不苦不樂的境界，他就增長他的無明，他念念的攀緣這個不苦不樂的境界，他的無明就繼續的增長。所以菩薩修捨無量心的時候，發起教導他遠離癡煩惱的增上意樂。

    「於有苦有情發起遠離瞋惑意樂，由苦受中多生憎恚」，眾生在苦惱的境界裡面，他的忿怒心就來了。「說彼瞋所隨增故」，他這瞋心隨著所感受的苦惱，增長他的瞋心，所以應該勸導他不要瞋。「於有樂有情發起遠離貪惑意樂，由樂受中多生染著，說彼貪所隨增故。」那個樂受，是貪心隨順的時候，他就增長。若是我們佛教徒有如理作意，那就不隨增了。

亥三、總料簡（分二科）　天一、共不共

此中菩薩慈等無量有情緣者：當知其相，與外道共。若法緣者：當知其相，與諸聲聞及獨覺共；不共外道。若無緣者：當知其相，不共一切聲聞獨覺及諸外道。

    這是第三科、總料簡。前面第一科是標安立。第二科是解釋這慈悲喜捨的四種相貌。現在第三科、總料簡。就是把慈悲喜捨放在一起再加以觀察。分兩科，第一科是共不共。

    「此中菩薩慈等無量有情緣者：當知其相，與外道共」，這個慈悲喜捨的相貌，「慈等無量」與外道是共同的、是一樣的，你能慈悲喜，外道也能做到這件事。這是有情緣。「若法緣者：當知其相，與諸聲聞及獨覺共；不共外道。」若是佛教徒，這位發菩提心的菩薩，他在禪定裡面修法緣慈的時候，「當知其相」，那個法緣慈的相貌，「與諸聲聞及獨覺共」，聲聞和獨覺這兩類聖者，也有這種修行，所以和菩薩是共有的。「不共外道」，外道就沒有了，外道沒有這個法緣慈，所以不共於外道，因為外道不知道無我的道理。「若無緣者：當知其相，不共一切聲聞獨覺及諸外道」，菩薩修無緣慈的時候，這無緣慈的相貌，是不共於聲聞、緣覺、及諸外道的。這可見聲聞、獨覺不知道言說安立的一切法是畢竟空的，所以他沒有這法空的智慧。

    這是料簡。第一科是共不共。下面第二科、意樂攝。

天二、意樂攝

又諸菩薩三種無量，應知安樂意樂所攝，謂慈、悲、喜。一種無量，應知利益意樂所攝，是謂為捨。

    「又諸菩薩三種無量，應知安樂意樂所攝」，前面三種無量，慈悲喜，這三種無量的利益眾生是屬於安樂意樂所攝，能令眾生安樂，這是菩薩的意願。「謂慈、悲、喜」，就這三種無量。「一種無量，應知利益意樂所攝」，最後那個捨無量，是菩薩的利益眾生的意願所攝，屬於這一類。因為你若能夠學習佛法，棄捨了煩惱，你真實的得到佛法的利益了，所以這個捨無量是非常重要，「意樂所攝」。若是你說我得到很多功德，我有很大的神通，有很大的福報，有很多的禪定，但是沒能棄捨煩惱，那還沒能得到佛法的利益。所以這「一種無量，應知利益意樂所攝，是謂為捨。」

戌二、結

如是菩薩一切無量，名為哀愍。以諸菩薩成就此故，名哀愍者。

    下面第二科，是結束這一大段文。這位菩薩「一切無量」，也就是慈悲喜捨四無量，總起來可以名之為「哀愍者」。因為什麼呢？「以諸菩薩成就此故，名哀愍者」，因為諸菩薩成就了慈悲喜捨四無量心，這可以名之為哀愍者，是哀愍眾生的。這可見，只有慈悲喜，哀愍意還不具足，你還沒有捨的功德。你自己說：「我落實了佛法的精神」，那句話不具足。

酉二、廣悲無量（分三科）　戌一、悲所緣（分二科）　亥一、一百一十苦（分三科） 　天一、總標

此中菩薩於有情界，觀見一百一十種苦，於諸有情，修悲無量。何等名為百一十苦？

    這是第二科、廣悲無量。前面略辨四種無量，慈悲喜捨四種無量。現在廣說其中的一種，就是悲無量，這個悲無量特別的多說。分三科，第一科是悲所緣。分兩科，第一科、百一十苦。分三科，第一科、總標。

    「此中菩薩」，在這四無量心這個法門裡面，菩薩「於有情界」，就是生死流轉的眾生，觀見有一百一十種的苦惱，「於諸有情，修悲無量」，觀見眾生有這麼多的苦惱，所以菩薩於諸有情修悲愍的無量心。「何等名為百一十苦」呢？

    下面第二科是別列，列出來這百一十種苦。分兩科，第一科、前五十五。就是一百一十，一分為二，第一分就是五十五種苦；還有第二科的五十五種苦，加起來就是一百一。這五十五種苦分十科，第一科是一苦。就是一種苦惱。

天二、別列（分二科）　地一、前五十五（分十科）　玄一、一苦

謂有一苦。依無差別，流轉之苦。一切有情，無不皆墮流轉苦故。

    「謂有一苦」。這一百一十苦，怎麼說呢？先說一種苦。「依無差別，流轉之苦」，第一種苦，就是無差別、沒有差別，大家都在生死流轉，在生死流轉那就有苦。「一切有情，無不皆墮流轉苦故」，欲界的有情、色界的有情、無色界的有情，沒有一個有情不墮落在流轉生死的苦裡面，都有這種苦。說是我們沒有禪定，他們有禪定。他們有禪定的人也一樣有苦，有流轉生死的苦。

    這是一苦，下面第二科，說二苦。

玄二、二苦

復有二苦。一、欲，為根本苦。謂可愛事，若變若壞所生之苦。

    「復有二苦」，還有兩種苦，這兩種苦是什麼呢？一是「欲」，這個欲是根本的苦。怎麼叫作「欲是根本苦」呢？「謂可愛事，若變若壞所生之苦。」這有欲就是有所愛，可愛的事情變化了，最後破壞沒有了，這樣就會有苦。這是所生之苦，這是一種苦。

    《披尋記》一四八○頁：

    「欲為根本苦等者：欲有二種：一者、煩惱欲」，這個「煩惱欲」可以掉過來就是「欲煩惱」，這是一種欲。「二者、事欲」就是欲的那件事是你所欲，這樣說，煩惱欲就是能欲，事欲就是所欲，可以這麼說。「由有煩惱欲故，彼諸事欲若變若壞便有憂歎苦熱惱生」，由於眾生內心有煩惱的欲，就是有欲煩惱故，「彼諸事欲」，彼所愛的事欲若是變化了、若是被破壞了，「變」就是壞的開始，「壞」就是變的最後結束了。「便有憂歎苦熱惱生」，這時候他內心裡面就有憂愁、悲歎，就是有苦的熱惱生起來，所以「名可愛事若變若壞所生之苦」，這就是這個意思。「由是說欲為根本苦」，說是有所欲的事，但是內心裡沒有煩惱欲，也就沒有事，那個所欲的事若變壞了，心裡也不苦。若是你內心裡有欲煩惱，那所欲的事一變壞，你就苦惱，所以欲是惱的根本。

二、癡，異熟生苦。謂若猛利體受所觸；即於自體執我我所，愚癡迷悶，生極怨嗟。由是因緣，受二箭受。謂身箭受，及心箭受。

    前面說「欲」為根本的苦，這是欲苦。下面說第二種「癡，異熟生苦」。這「癡」是愚癡，「異熟生苦」，「異熟」是果報，因為愚癡而得果報，你得的果報是個愚癡的果報，因愚癡而生苦。有智慧，你做了智慧的功德所得的果報，那就是智慧的果報。現在因為愚癡造的業，得的果報，那叫做「癡、異熟生苦」。

    什麼叫作「癡異熟生苦」呢？「謂若猛利體受所觸；即於自體執我我所，愚癡迷悶，生極怨嗟。由是因緣，受二箭受。謂身箭受，及心箭受。」「謂若猛利體受所觸」，這「猛利」就是很厲害的。很厲害的苦的境界來觸惱你的身體，你就領受了這種苦，叫「猛利體受所觸」，這猛利的苦，在你的身體上接受了、接觸到了。「即於自體執我、我所」。為什麼稱之為「癡、異熟生苦」呢？先說這個「癡」。「即於自體執我、我所」，說這個人、這個補特伽羅，他就對他自己這個身體執著「這是我」，這是我所有的，有這個「我」的執著，所以叫「愚癡」。「愚癡迷悶，生極怨嗟」，執著我受這麼多的苦，不知怎麼好，「愚癡」，「迷悶」了，就不知道為什麼我受苦，但是也不能回答這個問題，「生極怨嗟」，就生出來極大的怨恨、嗟嘆、憂愁。「由是因緣，受二箭受」，由於這個人，外邊有猛利的苦來傷害他的身體，而內心裡面執著我、我所，我為什麼受這麼大的苦，「愚癡迷悶，生極嗟嘆」，由是因緣，前面這兩個因緣，受這二箭的苦惱的覺受。「謂身箭受，及心箭受。」

    《披尋記》一四八○頁：

    「癡異熟生苦等者：於異熟自體苦受生時」，在「異熟」就是果報的自體，我們現在色受想行識這個身體，是前一生業力所招感的，所以業力是因，現在這是果報。這果報的自體，有種種因緣，受到苦受的時候，苦的感覺生起的時候「愚癡迷悶」，這個眾生他不明白因果的道理，他這愚癡就迷悶，不明白這個道理，「生極怨嗟，是名癡異熟生苦」，這「癡異熟生苦」就這麼講。

    「言受二箭受者：謂由猛利體受所觸為其因緣」，就是有猛利的苦惱來觸惱他的時候，以此為因緣，「受身箭受」，這叫「身箭」，「身箭」就指前五識，眼識、耳識、鼻識、舌識、身識，前五識接受了苦惱的境界現前了，這叫做「身箭」受。

    「愚癡迷悶生極怨嗟為其因緣受心箭受」，但是這個人他沒有學習佛法，沒有佛法的智慧，所以叫「愚癡」，他就「迷悶」不明白這個道理，「生極怨嗟」極大的怨恨，「為其因緣」，以此為因緣「受心箭受」，這是「心箭」的感覺，也就是內心的苦惱，內心的苦惱用箭來作譬喻，就像那個箭射在你的身體裡似的，有苦惱的境界來觸惱你，就像受到箭的苦惱似的。

    「（攝異門分）說：云何當觀苦受如箭？」觀察苦惱的感覺，就像中箭了似的。「謂如毒箭，乃至現前常惱壞故」，這個箭上有毒，這個毒的箭射到你的身體裡面，那當然是很苦。「乃至現前常惱壞故」，這個毒箭就譬如我們的覺受，或者是苦受、樂受、不苦不樂受，都可以譬喻是毒箭，射在我們身體裡面，是暫時的嗎？不是！「乃至常惱壞故」，常時期的這個受來惱亂你，來傷害我們，所以名之為箭。這是（陵本八十三卷十五頁）下面還解釋。

    「有尋有伺地說：不靜相故，遠所隨故，名之為箭」。這個箭是什麼意思呢？不寂靜的相貌，這箭射出來的時候，它在空中飛，向前進，向前飛動，所以不是寂靜的，它是動的，所以叫「箭」。「遠所隨故」這個「遠」是久遠，從無始以來到現在，這個箭一直隨逐你、不放捨你，一直的要射你。因為我們眾生從無始以來就是有執著心，或者是造罪，那就是三惡道的苦受。也可能是造一點福業，就是人天裡面受，就是樂受，樂受也會令你苦，苦受也令你苦，眾生在生死流轉就是苦受、樂受、不苦不樂受，這三種受都是苦惱，所以沒有一個時候它不射你了，它不是用苦受來射你，就是用樂受來射你，不苦不樂受來射你，你在欲界、三惡道受苦，在人天裡受苦，到色界天、無色界天，你不能離受，得了滅受想定的時候是無受，三界裡面苦樂憂喜捨，這五種受。若是得了滅盡定以後是無受，無受是聖人的境界。所以沒有一個時間你不受的，所以時時為箭所射。所以「不靜相故」就是你心裡面沒能見第一義諦，你心裡總是動、浮動、流動，所以「不靜相」。「遠所隨」，就是長時期的隨逐你，你沒能遠離它的。這是「（陵本八卷六頁）此中箭義，應如是知。」

    這樣就是兩個箭，一個身受一個箭，一個心受一個箭。身受就是前五識，心受就是第六意識。就是這兩種受。我們凡夫就是兩個箭，一個身箭，一個心也是被箭射了。若是在我們人間的凡夫得了阿羅漢的時候，他的身箭還不能離，但是心箭是沒有了，沒有心箭的覺受。因為他心與聖道相應，他正念一提起來，這些苦惱的境界不能惱亂他。所以他為一箭所射，而沒有心箭的覺受、沒有心箭的苦惱。


Tape 420

瑜伽師地論 > 卷第四十四 > Tape 420

玄三、三苦

復有三苦。一、苦苦。二、行苦。三、壞苦。

    這是第二科，廣悲無量。分三科，第一科是悲所緣。分兩科，第一科，百一十苦。分三科，第一科，總標。第二科是別列，分兩科。第一科，前五十五，分十科。第一科，一苦。第二科，二苦。現在是第三科，三苦。

    「復有三苦」，又有三種的苦惱，第一個是「苦苦」。這個苦苦怎麼講呢？這是兩個苦字。第一個是：能生起苦惱的因緣，這是苦。如是因緣所生法，又是一種苦，所以加起來是兩種苦。

    第二是「行苦」。行苦，就是表面上也不苦、也不樂。就是不苦不樂的心行，心在不苦不樂的情況下，剎那剎那的向前進，這叫做行。它是不苦也不樂，為什麼也稱之為苦呢？因為它有煩惱的麤重，一切時隨逐它。「煩惱的麤重」這句話怎麼講？就是煩惱的種子。煩惱的種子稱之為麤重，這「麤」就是惡的意思。它不輕快，它很重。重的意思就是向下沉。惡法若出現的時候，不能夠使令人向上升，它向下墜、向下沉、向下墮落。向下墮落就是它沒有能力使令人作善法。這個麤重，它的功能就是不能令人做善事，所以叫做麤重。我們的心裡邊有很多很多的煩惱種子隨逐，隨時會有煩惱的現行活動，使令我們苦惱，所以叫做行苦。

    第三是「壞苦」。壞苦是什麼？就是我們有安樂的感覺，感覺很快樂，但是，這種快樂的感覺不能常住，它隨時有不同的因緣的障礙，就會破壞了。破壞了，就感覺到苦惱了，所以叫做壞苦。這是三種苦。

玄四、四苦

復有四苦。一、別離苦。謂愛別離所生之苦。二、斷壞苦。謂由棄捨眾同分死所生之苦。三、相續苦。謂從此後，數數死生，展轉相續，所生之苦。四、畢竟苦。謂定無有般涅槃法諸有情類，五取蘊苦。

    「復有四苦」，還有四種苦惱。一個是「別離苦，謂愛別離所生之苦」。可愛的事情同你分別了，你心裡面感覺到苦惱，這就是別離苦。

    「二、斷壞苦。謂由棄捨眾同分死所生之苦」，這個眾同分就是大家都一樣，你也有色受想行識、我也有色受想行識，你也是人、我也是人，大家是相同的，就是這個生命體了。這生命體死亡的時候所生起的苦惱，叫做斷壞苦。斷壞苦就是死亡的時候，和很多很多可愛的事情都分離了。人最可愛的就是自己的身體，這個身體結束了，所以叫斷壞苦。

    「三、相續苦。謂從此後，數數死生，展轉相續所生之苦。」前面說斷壞苦只是一個時期的生命體結束了，結束了以後，繼續有生命的出現，那就叫做相續苦。

    「謂從此後」，從這個眾同分結束以後，數數地會有生命，又有死亡，展轉地相續下去所生之苦。

    「四、畢竟苦。謂定無有般涅槃法諸有情類，五取蘊苦。」謂此有情決定沒有入涅槃的聖道。這個般涅槃的「般」字，中國話是「入」的意思。涅槃是不生不滅，入於第一義諦，這個法是沒有，他決定沒有這個法。就是這個有情他不能修學聖道，他的生死苦就是永久的相續下去而不能斷，所以叫做畢竟苦││究竟是苦。說是那個眾生有般涅槃法，他現在雖然有很多苦，但終究有一天苦會斷滅了，就不苦了，所以那些苦都不是畢竟苦。唯獨是不能相信佛法、不修學聖道的人，他的苦沒有辦法消滅，永久地苦了，所以叫做畢竟苦。

玄五、五苦

復有五苦。一、貪欲纏緣苦。二、瞋恚纏緣苦。三、惛沈睡眠纏緣苦。四、掉舉惡作纏緣苦。五、疑纏緣苦。

    「復有五苦。一、貪欲纏緣苦」，有五種苦，就是貪欲煩惱纏繞著你，如是因緣令你苦。你有貪心，你就會苦。

    二、瞋恚的因緣，纏繞你，由是因緣而有苦。

    「三、是惛沉睡眠纏緣苦」，就是我們用功修止觀的時候，你有惛沉、睡眠的因緣障礙你，由是因緣，你的止觀修不成，這是苦。

    「四、掉舉惡作纏緣苦」，掉舉惡作也是修止觀的障礙因緣。

    「五、疑纏緣苦」，這個人沒有智慧，對於佛法僧常懷有疑惑，這樣的煩惱纏繞著你，因此而有苦。

玄六、六苦

復有六苦。一、因苦。習惡趣因故。二、果苦。生諸惡趣故。三、求財位苦。四、勤守護苦。五、無厭足苦。六、變壞苦。如是六種，總說為苦。

    「復有六苦」。一是「因苦，習惡趣因故」。「習」，一次又一次地，數數地做壞事，做這種壞事為三惡趣的因，這因是苦，由如是因會得苦的。 　「二、果苦，生諸惡趣故」，就是有惡趣因，終究有一天到三惡道去了，那就是果報上的苦惱。

    「三、求財位苦」，常常地希望求得大富，求財的時候也是苦惱。有財就有地位，當然，財也有多少的不同。這個財是人之所欲，你去求的時候很辛苦。

    「四、勤守護苦」，求得了財以後還要守護它，又恐怕被人搶去，所以也是很辛苦。

    「五、無厭足苦」，求得了財以後，很多了還不滿足，還要繼續地求，那就是更苦了。

    「六、變壞苦」，或者是沒有保護好，又失掉了，這時候很苦。

    「如是六種，總說為苦」。

    看《披尋記》一四八一頁：

    「如是六種總說為苦」，這個話什麼意思呢？「此中六苦，總相宣說，非依自相與餘苦別，故作是說。」

    「總相宣說」這句話，原來裡邊有一個特別的意思的。就是不是依自相於餘苦別，就是自相是苦。譬如說是：變壞苦，拿這個變壞苦說，你得到財以後，本身是心情快樂，所以在他本身來說，是樂而並不是苦；但是現在也說它是苦，就是不約它自己的相貌說的，就是約其他的原因說它是苦，你不知足，你就是苦。

玄七、七苦

復有七苦。一、生苦。二、老苦。三、病苦。四、死苦。五、怨憎會苦。六、愛別離苦。七、雖復希求而不得苦。

    「復有七苦」，這裡還有七種苦惱。一、「生苦」，生老病死這個「生」，人出生的時候，其實也不知道苦、也不知道樂。那麼，怎麼稱之為生苦呢？因為後面的老病死等苦，由生而有；若不生就沒有這些事，所以生是苦。這個就是不是約它自相說的。

    「二、老苦」，就是身體各部分的機能衰退了，很多的事情都是不能了，所以老苦。

    三是有病也是苦。

    第四是死亡是苦。

    五是怨憎會苦，有怨恨，彼此相憎惡，還不能分離，所以就是苦。這件事就是愚癡啊！你不要同他作怨恨嘛！你把它挽轉回來，變成好朋友，就不是怨憎會苦了嘛！但是人不能！恨哪！就是不能迴轉。

    六是愛別離苦。那若不愛，就沒有事了，就沒有愛別離了嘛！而人還是要愛、人還是要恨，所以就有苦。

    「七、雖復希求而不得苦」，第七種苦，就是希求成就這件事，但是不能滿願，所以也是苦惱。

    《披尋記》一四八一頁：

    「復有七苦等者：此說七苦各由五相。」每一種苦有五個理由說它是苦的。「如〈決擇分〉釋應知。」〈決擇分〉上有解釋。「（陵本六十一卷十四頁）」。

玄八、八苦

復有八苦。一、寒苦。二、熱苦。三、饑苦。四、渴苦。五、不自在苦。六、自逼惱苦。謂無繫等諸外道類。七、他逼惱苦。謂遭遇他手塊等觸，蚊虻等觸。八、一類威儀多時住苦。

    前面說完了七苦，這邊兒說八苦。一是寒苦，寒冷是苦。二，熱也是苦。第三是饑苦。第四是渴苦。沒有飯吃、沒有水飲，這是苦。

    「五、不自在苦」，這個不自在，不能自己存在，就要依靠別人、依靠其他的因緣。依靠別的因緣，別的因緣也會有變化，所以你就苦了。

    「六、自逼惱苦」，自己逼迫自己受諸苦惱。什麼事情呢？「謂無繫等諸外道類」，「無繫」就是尼乾子。佛在世的時候，有這樣的外道「尼乾子」。「無繫」就是，不穿衣服，這些外道，他們五熱炙身，周圍四面都有火，上面還有個太陽，這樣來曬、來受苦，其實沒有人逼迫他做這個事，他自己要這樣做。所以叫做「無繫等諸外道類」。他的原因，他認為苦惱是因為自己有罪，所以應該去受苦，受苦就了苦了，這就叫做自逼惱苦。我感覺到這件事兒：「受苦就了苦」，這句話對不對？受苦真能了苦嗎？不是的！前面〈有尋有伺地〉那個地方，有個「不如理作意」那一段，說這件事：受苦就了苦，是邪知邪見。其實我們是學過了，我現在不要重說，你們想知道，去查一查就知道。

    「七、他逼惱苦」，別人逼迫你受苦。什麼呢？謂遭遇他或者是手、或者是塊等，來觸、來打擊你、來攻擊你。或者是蚊虻等來咬你，這樣子有苦。這是他逼惱苦。

    「八、一類威儀多時住苦」，就是一個威儀，時間久了，你也會感覺到苦。譬如說是你站在那裡，短時間站幾分鐘，那沒有事兒；若站二十四個鐘頭，你試試！或者你是坐，我們沒有功夫的人，你坐它八小時，看怎麼樣！所以，一類的威儀多時住也是苦。就是我們這個身體不是那麼好。

    《披尋記》一四八一頁：

    「不自在苦者：謂飲食等匱乏所作俱生之苦」，這些飲食等，你有所缺乏，就會造成你的苦。這苦是與生俱來的，這就叫做不自在苦。那若是得了禪定、得了色界定以上，就不飲食，那就沒有這個苦。

玄九、九苦

復有九苦。一、自衰損苦。二、他衰損苦。三、親屬衰損苦。四、財位衰損苦。五、無病衰損苦。六、戒衰損苦。七、見衰損苦。八、現法苦。九、後法苦。

    九種苦。「一、自衰損苦」，這自衰損苦怎麼講呢？就是你的智慧不夠，搞錯了事情，使令自己衰損、使令自己有很大的損失，你不能怨別人的呀！

    「二、他衰損苦」，別人搞你使令你倒楣了，是他衰損苦。

    「三、親屬衰損苦」，你親愛的人他有什麼苦惱事情，你也就苦惱。

    「四、財位衰損苦」，你的財富受到損失。

    「五、無病衰損苦」，無病這句話什麼意思？就是身體健康。你的健康衰損了，這是苦。

    六是「戒衰損苦」，就是你受的戒，你現在破了戒，所以有很多苦惱。

    「七、見衰損苦」，見，就是你的思想。你的思想有邪知邪見了，那會有很多的苦惱。有的人是戒衰損，見不衰損。有的人他有正知正見，思想很正確，但是戒不清淨；有的人戒清淨，見不清淨，見有問題。有的人戒也清淨、見也清淨。有的人戒也不清淨，見也不清淨，是各式各樣的。

    「八、現法苦」，就是你現在的生命體裡，你有很多苦惱。

    「九、後法苦」，將來的生命也有很多苦。這是九苦，下邊有十苦。

玄十、十苦

復有十苦。一、諸食資具匱乏苦。二、諸飲資具匱乏苦。三、騎乘資具匱乏苦。四、衣服資具匱乏苦。五、莊嚴資具匱乏苦。六、器物資具匱乏苦。七、香鬘塗飾資具匱乏苦。八、歌舞妓樂資具匱乏苦。九、照明資具匱乏苦。十、男女給侍資具匱乏苦。

    「復有十苦。一、諸食資具匱乏苦」，各式各樣的食是我們生命存在的資具，沒有這個資具，生命就不能存在呀！所以若是缺少了，這就感覺苦。

    「二、諸飲資具匱乏苦」，所有的飲，這也是生命存在的資具，缺少了也是苦。

    「三、騎乘資具匱乏苦」，或者是騎馬、或者是乘車，這也是資具，你匱乏也是苦。

    「四、衣服資具匱乏苦」，沒有衣服也是不行！

    「五、莊嚴資具匱乏苦」，莊嚴的資具匱乏也是苦。我們窮苦的人，不莊嚴也無所謂了；但是有的富貴人習氣很重，不莊嚴就不行！

    「六、器物資具匱乏苦」，我們生活所需很多的器物，匱乏也是苦。

    「七、香鬘塗飾資具匱乏苦」，香、或者鬘，把花織成鬘，或者還有一種塗飾的東西，這些資具匱乏苦。

    「八、歌舞妓樂資具匱乏苦」，這都是人的貪瞋癡的境界，缺少了就是苦。

    「九、照明資具匱乏苦」，燈的確也是很重要，這資具匱乏也是不行！

    「十、男女給侍資具」也是「匱乏苦」。

    這是從一苦，到現在第十苦，你計算起來正好是五十五苦。

地二、後五十五（分二科）　玄一、總標列

當知復有餘九種苦。一、一切苦。二、廣大苦。三、一切門苦。四、邪行苦。五、流轉苦。六、不隨欲苦。七、違害苦。八、隨逐苦。九、一切種苦。

    這下面第二科，後五十五種。分兩科，第一科，總標列。前邊五十五種苦，復有餘九種苦。那九種？「一、一切苦。二、廣大苦。三、一切門苦。四、邪行苦。五、流轉苦。六、不隨欲苦。七、違害苦。八、隨逐苦。九、一切種苦。」這是九種苦。這是標列，下面是隨別廣。分九科，第一科先解釋一切苦。

玄二、隨別廣（分九科）　黃一、一切苦

一切苦中復有二苦。一、宿因所生苦。二、現緣所生苦。

    「一切苦中復有二苦」，兩種苦。「一、宿因所生苦」，就是過去世造了罪過為因緣，現在有了苦惱，叫做宿因所生苦。

    「二、現緣所生苦」，二是現在的因緣，不是過去世。現在的因緣你搞得不對勁兒了，又引起了很多的苦惱。這是約時間，過去和現在，分兩種，總合叫做一切苦。一切苦就是分這麼兩類。

黃二、廣大苦

廣大苦中復有四苦。一、長時苦。二、猛利苦。三、雜類苦。四、無間苦。

    一切苦解釋完了，現在說第二、廣大苦。「廣大苦中復有四種。一、長時苦」，這個苦沒有完，這「長時苦」。

    「二、猛利苦」，這不是長時的；這因緣特別的重，使令你受很大的苦。

    「三、雜類苦」，各式各樣的因緣受苦。有的時候飯菜沒作好，吃著不舒服；停電了，做事不方便，各式各樣的苦。

    「四、無間苦」，不間斷的苦。這個無間苦和長時苦應該是有差別。

黃三、一切門苦

一切門苦中，亦有四苦。一、那落迦苦。二、傍生苦。三、鬼世界苦。四、善趣所攝苦。

    前邊廣大苦分成四種；現在這第三種是「一切門苦中亦有四苦。一、那落迦苦」，就是翻個苦器，就是地獄的苦。二是傍生世界，是畜生世界的苦。三是鬼世界的苦。第四是善趣所攝苦。你出離了三惡道，你在人的世界、你在天的世界，這是善趣。善趣也有苦，在人間的苦是更多。天上的苦，就是那種可愛的境界結束了，他心裡也不舒服。這是一切門苦。

    這一切門苦，從三惡道苦、善趣所攝苦，這樣解釋一切門苦。

黃四、邪行苦

邪行苦中復有五苦。一、於現法中，犯觸於他，他不饒益所發起苦。

    下面第四：「邪行苦中復有五苦。一、於現法中，犯觸於他」，就是現在的行住坐臥日常生活裡邊，或者你做什麼事情裡邊，你觸犯了人。「他不饒益」，那個人就要報復你，所以「所發起苦」。

    《披尋記》一四八二頁：

    「於現法中觸犯於他等者：謂若於他若罵、若瞋、若打、若弄，名觸犯他。由是他罵、他瞋、他打、他弄，還報於自」這樣子，你觸惱他對方，對方要觸惱你，「是名他不饒益。」只有佛教徒沒有這個苦，你觸惱我，我不觸惱你；我觸惱你、你不觸惱我，就沒有事嘛！就沒有這個苦。若是我觸惱你，你也觸惱我，這不是佛教徒，佛教徒不是這樣的。

二、受用種種不平等食，界不平等，所發起苦。

    「受用種種不平等食」，我們受用種種不平等的飲食，就是不相應的飲食。平等是相應的意思，不平等就是不相應，明白一點說就是毒啊！我們吃的飲食裡面有毒。

    「界不平等所發起苦」，所以，在我們的身體裡邊的地水火風，裡面就有變化，就有苦了。

    《披尋記》一四八二頁：

    「受用種種不平等食等者：謂食極少」，你吃得極少。或者食得太多、極多，這就是不平等。「或食不宜」，食的東西與你不合適。「或食不消」，吃了以後它不消化，「是名不平等食。由是因緣，令身飢羸」饑餓羸瘦，「或生疾病，是名界不平等。」

三、即由現法苦所逼切，自然造作所發起苦。

    「由現法苦」，你現在有苦，這苦惱逼迫你，像刀切似的。「自然造作所發起」的「苦」。這地方不大容易懂。

    《披尋記》一四八二頁：

    「即由現法苦所逼切等者：此如宿作因論者」。宿作因論，所有的事情都是過去的業力所創作的，這樣的人「謂現所受苦皆由宿作為因」，我現在受的苦都由過去的業力為因而發起的。「於現法中極自苦行」，因為不明白因果的道理，就會：「我現在受苦都是過去的業力，那我多受苦，就把這個業力都消除了，就沒有苦了。」他是這麼講。「於現法中極自苦行」，就是使令自己受了很多、很大的苦惱，這叫做「自然造作所發起苦」，就是你自己要這樣做，沒有人逼迫你呀！「是故彼苦名邪行苦」。

    我還是解釋一下。過去的業力、過去的罪業使令自己現在受苦，這句話也是對的。但是，你自己主動地找苦頭吃，那就是受冤枉苦了。因為你自己找苦頭吃，和那過去的業力令你受苦不一樣的。過去的業力令你現在苦，就是過去的業力發生作用了，你現在受苦。如果你自己主動去受苦，那不是過去的業力。那麼，你受了苦，你這個苦不能消過去的罪業。過去的業力發生作用，你受苦的時候，那個業力就消除了，是這樣；但你主動去受苦，那不是過去的業力，所以你吃苦是白吃了。

    可是，經論上說出來一件事，他不是主要的說你要消過去的業，他不是說這麼句話。他是要你消煩惱、斷煩惱。你若想要除苦，你要斷煩惱，斷煩惱才能滅一切苦。滅一切苦的道理在那裡呢？我們說是：「我有貪心、我有瞋心、我有各式各樣的煩惱，要斷煩惱。」但是，斷煩惱的時候，不是貪、不是瞋。是斷什麼煩惱？斷那個執著煩惱。言說法性是畢竟空，這一切法它本身畢竟空，你執著它是有，這個執著。你斷了這個執著，貪心就不起了，瞋心、一切煩惱都不起了。這煩惱和業力有什麼關係呢？有的業力是由煩惱的幫助，業力才能去得果報。所以，你若斷了煩惱，這個業力得不到煩惱的幫助，業力就不發生作用了。不發生作用呢，就沒事了，苦就沒有了，這是一個原因。

    剛才說斷這個執著，斷執著的時候，簡單的說有兩種情形。就是：你斷這個煩惱的執著，就是斷了煩惱的種子。斷了煩惱種子以後，你入定也好、你不入定也好，這個煩惱不能動，它不活動的。不活動的時候，除了少數的業力之外，業力也不活動。這是一種情形。

    第二種情形，斷了煩惱種子的，那是聖人，他的心是自在的，外邊的煩惱境界不能影響他。他是自在，他願意入定就入定，不願意入定就不入定。他若入真如三昧的時候，這苦惱的境界不能夠苦惱他。因為這苦惱是在世俗諦，在世俗諦上有苦惱的境界；這個第一義諦沒有苦惱。所以，聖人的明了性的心，由於無分別智一現起，就入了第一義諦了。入了第一義諦，世俗的事情對他沒事情，就沒有苦惱了。

    （按，有人發問：「院長慈悲，請解釋一下什麼叫做自己主動去受苦？」）

    自己主動去受苦，從外道來說，譬如剛才說那個尼乾子，他就是脫光了衣服，周圍東西南北四面都是火，上面還有個太陽，就是受極度的熱來烤他，那自己要這樣做嘛！是這樣子。還有的苦就是持牛狗戒，跟狗學、跟牛學、跟雞學。那是自己找的苦惱嘛！是自己主動受苦。還有其他的一些事情，就是我們不隨順生活的習慣，他要特別地去受苦，那就是有問題。比如說打餓七，斷食。斷食，由醫生的引導，它是能治病，這個應該是合法的。如果自己不隨順這些生活的知識，自己：「我就要斷食，我斷它九九八十一天的不吃飯。」那麼這就是有問題嘛！說天氣熱，要少穿衣服，「我偏要多穿！」幹什麼呢？我就要忍耐這個苦。總而言之，就是自己找苦頭吃。這些事情，那就是有問題。自己找苦頭吃。

    我們應該也要學習經論、也要學習律。這都是佛菩薩的智慧，我們從這裡知道什麼是合法的、什麼是不合法的。我們從這裡去學習戒定慧，斷煩惱，就可以斷一切苦。如果不從這上去學習智慧，由自己的虛妄分別，那就有問題。這可見學習佛法很重要，學習佛法可以得到正見，得到正見以後就不會做錯誤事情。說不學習佛法，就不行！做錯了你都不知道！

    這裡是說：「於現法中極自苦行，是故彼苦名邪行苦」，那叫邪行苦，而不合乎緣起的道理，那就是愚癡了啊！

四、由多安住非理作意，所受煩惱、隨煩惱纏，所起諸苦。

    這是第四種。「由多安住」，多數的，不是說完全。一大部分是安住在不合理的作意、不合理的思惟分別。因此而有很多的煩惱，你不如理作意的時候就會有很多煩惱。煩惱是重煩惱，隨煩惱是輕煩惱，由這兩種煩惱纏繞你所起的苦。這是你自找的，你常常非理作意，你就會受這個苦。

    我們心理的活動也是「此有故彼有，此無故彼無」，它不是決定的。比如說是，我們觀一切法空，你這麼思惟的時候，按照經論上所說的道理，你去思惟一切法空。思惟：色自性空，自性空中色不可得；受想行識是自性空，自性空中受想行識不可得。那麼，觀一切法空的時候，受想行識不可得。你這樣思惟的時候，因色受想行識引起的煩惱都不起了，也就是「此有故彼有」。若是我們不這樣子思惟，我們偏要思惟：這個色是很美的、是很可愛的，受想行識很美、很可愛的。你這樣子思惟，你的貪瞋癡就會起來，這是非理作意了。你的貪瞋癡一起來的時候，就有苦。所以，「由多安住非理作意，所受煩惱、隨煩惱纏所起諸苦」，你要受這個苦。

    我們佛教徒非常的幸運，就是能夠學習佛法。什麼叫做佛法呢？就是有很多很多的法門，令我們遠離一切苦。但是，我們佛教徒不學習這些佛法；或者學習了而不肯做，那你就是要受苦，這苦來了，你不能排斥它，你不能拒絕的。因為，你沒有用這些法門時時地訓練自己。你沒有訓練自己，那你現在的分別心、貪瞋癡的心，就是原來樣。原來樣，那就遇見什麼境界，你就得受著，不受不行的。所以「由多安住非理作意，所受煩惱、隨煩惱纏所起諸苦」。

五、由多發起諸身語意種種惡行，所受當來諸惡趣苦。

    這是第五種。「由多發起」，倒不是說是全部的，多數是發動起來身語意的種種惡行，身的惡行、語惡行、意惡行，身語意的種種惡行就是十不善業。你發動了十不善業，而這個業發動了以後，業是要感果的，「所受當來諸惡趣苦」，這是你自己要這樣做嘛！「此有故彼有」，就是這樣子「此生故彼生」。

黃五、流轉苦（分二科）　宇一、標列

流轉苦中，復有六種輪轉生死不定生苦。一、自身不定。二、父母不定。三、妻子不定。四、奴婢僕使不定。五、朋友宰官親屬不定。六、財位不定。

    這是第五流轉苦。分兩科，第一科是標列。這流轉苦中還有六種流轉生死，流轉生死裡邊有六種不決定的事情令你生苦。第一個是自身不定，第二是父母不定，第三是妻子不定，第四是奴婢、僕使不定，五、朋友、宰官親屬不定，六是財位不定。

    這是標列出來，下邊第二科隨釋。分三科，第一科自身不定。

宇二、隨釋（分三科）　宙一、自身不定

自身不定者：謂先為主，後為僕隸。

    這自身不定怎麼講呢？「謂先為主，後為僕隸」，就是原來你是作主人的，你是作皇帝的。「後為僕隸」，第二生就作了僕隸了，給人作奴婢了。你不是主了，變過來了。這是自身不定。

宙二、父母不定

父母等不定者：謂先為父母乃至親屬，後時輪轉反作怨害及惡知識。

    「父母等不定者：謂先為父母」，原來是作父母的，乃至是親屬的。「後時輪轉」，後來，生命變動了以後，「反作怨害及惡知識」。這可見，作怨害的人可能就是以前是親屬、以前是父母的，作惡知識了，不是好朋友了。

    下邊妻子不定，沒有標出來，也放在這裡了。下邊奴婢、僕使不定，朋友、宰官、親屬不定，也都在這裡說了。「反作怨害及惡知識」。

宙三、財位不定

財位不定者：謂先大富貴，後極貧賤。

    「財位不定者」，謂先是大富貴的人，後來變成極貧賤的人了。這果報不同，就是因緣不同的關係。這是解釋第五科的流轉苦。

黃六、不隨欲苦

不隨欲苦中，復有七苦。一、欲求長壽，不隨所欲，生短壽苦。

    欲求長壽，希望我的壽命長一點，但是沒能隨你所欲而變成壽命短了，這是一個事情。譬如經論上告訴我們修學聖道、修八正道、修四念處，可以得聖道。能夠解除一切生死苦，這件事我不知道，我願意放生。那一個人有什麼困難來求我，我不知道。但是我願意放魚、放鱉、放鳥，對於這些畜生呢，我願意拿出很多錢去放生，每一個初一、十五到海裡去放生。願意做這件事，當然這也是善事是好事，不是不好的事。但看出人的思想在什麼地方，是願意長壽，但若從佛法的理論上說呢？你若對人救護一點比救畜生的功德大，你會得長壽。我看就主要是出家人，出家人常常願意放鳥、放生會得長壽。對於救人應該得長壽，沒有說，沒有說就不知道，不知道所以就不做這個事。說那個地方，人有困難來求我，不行我沒有錢。這不是說在家人、居士，我們出家人的法師就這樣子。

    所以「欲求長壽，不隨所欲，生短壽苦」，那怎回事呢？說我是做了一些放生的事情，那麼應該得長壽，為什麼沒得到長壽呢？那怎回事？這是那樣子，什麼事都是因緣。在《涅槃經》上也說，其實《瑜伽師地論》也有說：譬如說是這個人做了很多惡事，死的時候應該到三惡道去，但是到阿彌陀佛國去，那是因為什麼呢？因為他有好朋友，臨命終的時候，有人幫他念阿彌陀佛，他也就能念阿彌陀佛，也願意到阿彌陀佛國去，有信、有願、有行，就到阿彌陀佛國去。

    來生所得的果報和你現生行為不是一定一致的。這個我們佛教徒應該多數同意這件事，因為現在佛教徒不修四念處，但是組織助念團，就是誰死的時候去助念，做這個事情，還是好，也比沒有做這個事好。但是從這件事也看出來第二件事，就是這一生做了很多功德，但是臨命終以後到三惡道去。會這樣子，那為什麼呢？剛才說：我這一生做了很多惡事，臨命終的時候，遇了善知識；善知識其實是在你生存的時候，你的好朋友，你臨命終，才關心你，來助念，你就到阿彌陀佛國去。我平生做了很多的功德，我念很多佛。臨命終時候，有惡知識來，你的貪瞋痴出來了，原來念阿彌陀佛的信、願、行沒有了，貪瞋痴來了跑到三惡道去。道理就是這樣子。說是「欲求長壽，不隨所欲，生短壽苦。」，問題就是這樣子，你有問題啊！

二、欲求端正，不隨所欲，生醜陋苦。

    「欲求端正」，買花供佛，將來相貌會端嚴、會端正。但是不隨所欲，生醜陋的地方去了，道理都是一樣的。這相貌端正和不端正？瞋心大的人，多數不容易得到端正，瞋心大遇見不好因緣，不隨順自己所欲的因緣，這就憤怒，你若常這樣，想求端正就困難。若是你修四念處呢，言說法性是畢竟空，常作如是觀，就是有煩惱因緣出現你心不動。那就端正了，你不煩惱嘛，就是端正。

    但是我不願意做這個事，現在打板了到禪堂靜坐，我不去，你奈我何呢。你不靜坐，不修四念處，這些如意的事情不容易成就。還是隨順原來的習慣，我願意怎麼就怎麼的。你想要求長壽、求端正，不行、不容易的。所以最根本的辦法斷煩惱，斷煩惱所有不如事都沒有，這個事很重要的。其實我們佛教徒，不是求長壽、也不是求端正，要求心裡面沒有煩惱，這件事是根本的，你要希求這件事。希求沒有煩惱，只有修止觀、修四念處，非要這樣做才可以。你求端正、求長壽，這是枝末的事情，不行。實在都是苦惱的事情，求端正也是苦惱的事情、求長壽也是苦惱的事情。

    我現在多說幾句喔，我們說漢高祖，他歡喜戚夫人。以前他那個呂后，是年輕時候結婚的，當然年紀都大了。後來的戚夫人一定是年輕、一定是非常地美、一定是端正。戚夫人後來怎麼樣？後來漢高祖死掉了，被呂后把她放在鹽缸裡醃起來，把耳朵割掉、鼻子也割掉、手足通通割掉，放在鹽缸裡醃起來。然後呂后叫他兒子惠帝來看看，一看就驚了，他兒子就死掉了。呂后就自己作十年皇帝，我們說呂后這個人，也不應該是醜陋的人，但是看出來這個人是有點福報、有權力。戚夫人的相貌是端正，怎麼樣？我認為很苦啊！端正好嗎！所以應該想辦法多靜坐斷煩惱，這才能夠根本地解決一切苦，不然是不行的。

三、欲生上族，不隨所欲，生下族苦。

    這是人的境界，我希望到有身份的人家、富貴的人家去。但是不能隨你所欲而生到貧賤的族性裡面去了，當然是苦惱。

四、欲求大富，不隨所欲，生貧窮苦。

    是欲求大富，不隨所欲而生到貧窮人家去了。我再說一個故事，隋煬帝他的兒子很多，究竟有多少不知道。其中有一個兒子呢，當時隋煬帝己經死掉了，當時是竇建德，還是那一個有地位的一個人？佔有了一個廣大的地區想要做皇帝。先自己不做皇帝，先把隋煬帝的兒子，請他做皇帝，做了沒多久的時候。姑且說是竇建德吧，要殺掉他。他這個時候說先不要殺，他先拜佛三拜，拜佛三拜以後他說：「希望佛慈悲，我來生再不要到帝王家去。」，他可能說完這個話，瞌一個頭或三個頭，然後竇建德就把他殺掉了。

    這上面說是「欲生上族，不隨所欲，生下族苦。」，「欲求大富，不隨所欲，生貧窮苦。」，其實到貧窮家有好處，能容易放得下，可以出家當和尚。若是大富貴你放得下出家嗎？現在若是請你做董事長，你還能出家啊！

五、欲求大力，不隨所欲，生羸劣苦。

    這個人呢，他的想法是這樣子，他想要身體有力量。但是「不隨所欲，生羸劣苦」，沒有力量。「欲求大力」，應該按佛法道理說，你怎麼樣求大力？應該做一點功德，然後你加以迴向，將來就可以很好。

六、欲求了知所知境界，不隨所欲，愚癡無智現行生苦。

    第六呢，就是這個人啊，他想要了知所知的一切境界。就希望有智慧，多知識，這樣子。「不隨所欲，愚癡無智現行生苦。」反倒糊塗了，沒有智慧，糊塗的境界常常的出現，這是一種苦。

七、欲求勝他，不隨所欲，反為他勝而生大苦。

    想要勝過別人，我比你們都強，但結果呢，反被別人勝過去了，自己還不如人家就生大苦。

黃七、違害苦

違害苦中，復有八苦。

    前面這是第六「不隨所欲」，這個苦。現在是第七「違害苦」，什麼叫作「違害苦」呢？這裡邊「復有八苦」。

一、諸在家者，妻子等事，損減生苦。

    這叫作「違害苦」。

    《披尋記》一四八三頁：

    「妻子等事損減生苦者：此即親屬衰損苦，財位衰損苦應知。就是妻子衰損了而生苦。財位衰損苦這也就是「違害苦」。

二、諸出家者，貪等煩惱，增益生苦。

    這是違害苦，前面說在家人，這說出家人。出家人呢，什麼叫作「違害苦」呢？貪等煩惱增益生苦者。

    《披尋記》一四八三頁：

    「貪等煩惱增益生苦者：此即貪等五蓋及與貪等八種尋思應知」。「此即貪等五蓋」，前面貪欲、瞋恚、昏沉睡眠等五蓋。「及與貪等八種尋思苦」，八種尋思有：欲尋思、恚尋思、害尋思，親里尋思、國土尋思、還有一個不死尋思、輕懱尋思、還有家勢尋思，這八種尋思。

三、饑儉逼惱之所生苦。

    「饑儉」就是饑餓，生活所需的很少，由這個事情逼惱所生之苦。

四、怨敵逼惱之所生苦。

    「怨敵」，就是你的敵人，同你有恨的人，他來逼迫你，使令你生苦。「怨敵逼惱之所生苦」，這實在就是智慧，不要豎敵、不要得罪別人，你忍一時，吃一點虧不要緊，你和他還維持一個正常的友誼關係，不要變成敵人，不要這樣子，不要說你能把我怎麼的。不是這麼回事，未來事情不知道的，你不要這樣講。不要豎敵，沒有敵人就沒有敵人逼惱所生苦，不是很好嗎？若不忍一時的不對勁，你不忍便造成一個敵人，長時期的苦惱，這個帳就沒算對。有的時候小小的不如意不忍受，造成一個極大的苦惱，人有這種事情。如果你算算這個帳呢，小小的事你忍，就很平安，大的苦惱沒出現，不是很好嗎？但人就是不會算這個帳。

五、曠野險難迫迮逼惱之所生苦。

    曠野中有很多的危險苦難、災難的事情。「迫迮」，就是逼害你所生苦。

六、繫屬於他之所生苦。

    就是你沒有自主權，要聽別人招呼，繫屬於他所生之苦。

七、支節不具損惱生苦。

    「支節」，就是你的眼睛、耳朵、鼻子、手足就是你的「支節」啊，不具足。由損惱所生之苦。

八、殺縛斫截捶打驅擯逼惱生苦。

    或者是殺、或者是縛、或者是斫截、或者捶打、或者驅擯這些事情逼惱生苦。這是第七。

黃八、隨逐苦（分三科）　宇一、標

隨逐苦中，復有九苦。

    這是第八隨逐苦，分三科，第一科標，「復有九苦」，這是標。下面第二科是解釋，分二科，第一科是世法苦。

宇二、釋（分二科）　宙一、世法苦

依世八法，有八種苦。

    「世間上的八法」，就是世間人的這種事情，有八種苦。那八法呢？

一、壞法壞時苦。

    就是那件事非要被破壞不可，不可能是永久的，但是它還沒到來，沒到來終究有一天到來壞了，所以你感覺苦惱。

二、盡法盡時苦。

    「盡」，是滅，「壞」，還沒滅，壞到極點就是滅了，那就是盡的時候苦了。

三、老法老時苦。

    前面「壞法」、「盡法」，應該是身外之物，現在這下面「老法」，應該指人的生命。我們這個身體啊，不是天上的人，他不老，人間的人是要老的。但老的時候是太苦，雖然要老，但是老還沒到來，到來時他就苦了，「老法老時苦。」

四、病法病時苦。五、死法死時苦。六、無利苦。

    「無利苦」，沒有利益。我有如意的色聲香味觸法，不是很好嗎？但是沒有，心裡感覺苦。

七、無譽苦。

    就是人家不讚歎你，讚歎別人，不讚歎我，我心裡感覺苦。

八、有譏苦。是名八苦。

    人家當你面來貶斥你叫作「譏」，譏諷你，這也很苦。是名叫作八苦。前面一是「世八苦」，這下面第二個是「希求苦」。

宙二、希求苦

九、希求苦。

    你有所求，就是苦。

宇三、結

如是總說名隨逐苦。

    這些苦都是隨逐著你，這是第三科結。下面第九科一切種苦，分三科。第一科標。

黃九、一切種苦（分三科）　宇一、標

一切種苦中，復有十苦。

    「十種苦」這是標，下面第二科解釋，分二科，第一科五樂所治苦。

宇二、釋（分二科）　宙一、五樂所治苦

謂如前說，五樂所治，有五種苦。一、因苦。二、受苦。三、唯無樂苦。四、受不斷苦。五、出離遠離寂靜菩提樂所對治，家欲界結尋異生苦。是名五苦。

    「如前說」，如前面說，就是陵本三十五卷十九頁那裡。如前說五種快樂所對治的苦，就有五種苦：「一、因苦」，他還沒有苦，但它是苦之因。

    「二、受苦」，這是果苦。果報，實在來說，什麼叫作果報呢？就是內心的感覺。感覺苦，苦就是果報；感覺樂，樂就是果報。就是「受苦」。

    「三、唯無樂苦」：就是也沒有苦，但是沒有樂就是苦，這是一種苦。

    「四、受不斷苦」：就是苦、樂、憂、喜、捨這五種受，有受就是苦。「不斷」，你沒有斷這個受，就是苦。斷受是聖人，滅受想定就是聖人沒有受，沒有受就是樂。

    「五、出離遠離寂靜菩提樂所對治，家欲界結尋異生苦。是名五苦」。就是家是苦、欲界結是苦、尋是苦、異生是苦。「出離」，就是出這個家，「家」是個苦惱的地方，從家這個地方出來了，「出離」，就是出家了；「遠離」，在未到地定裡面修七種作意，斷除了欲，得初禪了，就是斷除欲界結，「遠離」，就是得初禪；「寂靜」，是二禪以上沒有尋伺了，所以二禪以上叫作「寂靜樂」；出離樂、遠離樂、寂靜樂、還有菩提樂，「菩提樂」，就是斷除一切煩惱，通達第一義諦了，那就不是凡夫了，那就叫作「菩提樂」。是名叫作「五苦」：就是因苦、受苦、唯無樂苦、受不斷苦、出離遠離寂靜菩提樂所對治、家欲界結尋異生苦，是名五苦。

    《披尋記》有詳細解釋。一四八三頁：

    「前說五樂所治等者：〈自他利品〉中說：菩薩安樂種類自利利他，略說應知五樂所攝：「一者、因樂」，就是造作這樣的善法，將來會得到樂。「二者、受樂」，就是樂的果報來了，你就受樂了，這是「受樂」。「三者、苦對治樂」，就是寒、熱、饑、渴這些苦惱，你對治了寒、熱、饑、渴，那麼你就不苦了，就是「苦對治樂」。「四者、受斷樂」，就是欲界、色界、無色界都是有受的、都是苦。得了滅盡定以上，受就斷了，那是滅盡定的樂。「五者、無惱害樂」，就是有四種：出離樂、遠離樂、寂靜樂、菩提樂。（陵本三十五卷十九頁）「今說彼五所治有五種苦」：就是五樂說有五種苦。「言因苦者：謂是苦因說名為苦」，它是苦的因，所以叫作「苦」，它本身還沒有苦，但是你做這種事情，將來會得苦。說是苦的因，說名為苦。

    「此為因樂之所對治」，你若做善法，不做惡法，那麼就對治了。「言受苦者：即苦自性說名為苦，此為受樂之所對治。」，「苦自性」，苦的本身。樂的境界出現了，你心裡感覺樂，那就叫作「受樂」。「唯無樂苦者：謂由寒熱飢渴等苦正現前時」，寒熱飢渴等苦正出現的時候，這叫作「苦」。「此為苦對治樂之所對治」，你能夠把寒熱飢渴等苦對治了，就沒有苦了。但是這時候實在也沒有什麼樂，可是苦對治了就感覺樂，是這樣的意思。「受不斷苦者：謂除滅想受定於餘一切受不斷位說名為苦。」，這個「受不斷苦」指誰說呢？就是除掉了滅盡定，把這個定除掉。「於餘一切受」，就是欲界的受乃至色界四禪、無色界四空定這都是受，就是苦、樂、憂、喜、捨這些受，這個受不斷的話，都叫作「苦」。這話怎麼講呢？

    「由依勝義諸所有受皆說為苦故」，由於聖人證悟了第一義諦的時候，是無受的。站在「無受」的立場來觀察所有受的境界的時候，都說是苦，那都是苦的境界。因為你不能解脫這個大苦，就是得了色界四禪、無色界四空定，還是不能離苦的。「此為受斷樂之所對治」，就是滅盡定，也就是聖道了。「無惱害樂復有四別」，有四種不同：一、出離樂，二、遠離樂，三、寂靜樂，四、菩提樂。亦如自他利品中說。（陵本三十五卷二十頁）。「由出離樂能治居家迫迮種種大苦。」，「出離樂」，是指什麼說呢？就是出家了到佛法中來修學聖道的人，它「能治居家迫迮種種大苦」，在家裡面住啊，那境界非常狹小迫迮，因此而有種種苦惱。若出離這個家呢，猶如虛空得大自在。「由遠離樂能治欲界諸結之所生苦」，遠離樂就是初禪，初禪能遠離了欲界的苦，就有樂了。它能對治欲界的「諸結」，諸煩惱所生的苦。欲界主要的煩惱，就是欲，由欲而有苦，現在得到色界初禪的時候，就消滅了這個苦，所以叫作「遠離樂」。

    「由寂靜樂能治欲恚害尋，及與出離無恚無害諸尋之所生苦」，寂靜樂就是二禪以上，二禪以上就叫作「寂靜樂」，能對治什麼苦呢？「能治欲恚害尋」，能對治欲界的人，有欲尋、恚尋、害尋。「及與出離無恚無害諸尋之所生苦」，這個出離尋、無恚尋、無害尋就是初禪的尋思。初禪有五支：尋、伺、喜、樂、一心，它那尋思就是出離尋、無恚尋、無害尋，其實就是不淨觀。二禪的「寂靜樂」，不但是出離了欲界的欲、恚、害的分別心，初禪的出離尋、無恚尋、無害尋也解脫了，所以叫作「寂靜樂」。「由菩提樂能治異生流轉五趣之苦」，那就是得阿羅漢道、得辟支佛道、得無上菩提道，這是「菩提樂」，它能對治凡夫流轉五趣的苦，再沒有生死苦了。「如是故說五樂所治有五種苦」。

宙二、逼迫等苦

復有五苦。

    後邊這個「一切種苦」是二個五種苦，前邊說這個五種苦說完了。下面說第二個五種苦。

一、逼迫苦。

    你不受也要受，這是苦。

二、眾具匱乏苦。三、界不平等苦。四、所愛變壞苦。五、三界煩惱品麤重苦。是名五苦。

    煩惱的種子也是苦。

宇三、結

前五此五，總十種苦。當知是名一切種苦。

    這和前面總計起來到此也是五十五種苦，這是第三科結，下面還二個結。

天三、總結

前五十五，今五十五，總有一百一十種苦，是菩薩悲所緣境界。緣此境故，諸菩薩悲，生起增長，修習圓滿。

    「前五十五，今五十五，總有一百一十種苦，是菩薩悲所緣境界」，菩薩修悲無量心所觀察的境界，就是眾生很多苦。「緣此境故，諸菩薩悲，生起增長，修習圓滿。」，觀察這個境界，諸菩薩就生起，沒有會生起，有了以後會增長，增長以後會圓滿，使令這個悲心圓滿。

    《披尋記》一四八四頁：

    「生起增長修習圓滿者：悲若未生，能令生起。悲若已生，能令增長，及修圓滿。」

亥二、十九種苦（分二科）　天一、標

又諸菩薩於大苦蘊，緣十九苦，發起大悲。

    前面是一百一十種苦，現在第二科呢。還有十九種苦。分二科，第一科是標，「又諸菩薩於大苦蘊」，很廣大苦惱的集聚，「緣十九苦，發起大悲。」，觀察十九種苦惱發起大悲心，這是標。下面第二科解釋，分二科，第一科出種類，又分二科，第一科徵　。

天二、釋（分二科）　地一、出種類（分二科）　玄一、徵

何等名為十九種苦？

    這是問，下面第二科是回答，列出十九種苦。

玄二、列

一、愚癡異熟苦。

    前面講過。「愚癡異熟苦」，實在來說，這一句話是包括了一切的苦。

二、行苦所攝苦。

    就是煩惱的種子，這是苦。

三、畢竟苦。

    這前面也解釋過。

四、因苦。五、生苦。六、自作逼惱苦。七、戒衰損苦。八、見衰損苦。九、宿因苦。十、廣大苦。十一、那落迦苦。十二、善趣所攝苦。十三、一切邪行所生苦。十四、一切流轉苦。十五、無智苦。十六、增長苦。十七、隨逐苦。十八、受苦。十九、麤重苦。

    這都是在前面一百一十種苦裡面，重新提出來。意思應該說這幾個比較重要。

    《披尋記》一四八五頁：

    「緣十九苦發起大悲等者：此十九苦，即前一百一十種苦所攝少分」，一百一十種苦那裡面提出來十九種苦，這是那裡面的少分。「隨應當知」。「由此苦境甚深微細難了，是故能發菩薩大悲」，苦的境界也是很深奧的、很微細的，不容易明白。「是故能發菩薩大悲」，這不是一般的悲心。「言無智苦者：謂即前說欲求了知所知境界不隨所欲愚癡無智現行生苦。」，這是指這個說的。「言增長苦者：謂即前說諸出家者貪等煩惱增益生苦。言麤重苦者：謂即前說三界煩惱品麤重苦。餘易可知。」

地二、釋大悲（分二科）　玄一、總標

由四緣故，悲名大悲。

    這下面第二科解釋「大悲」，前面是出種類。解釋「大悲」分二科，第一科總標，「由四緣故，悲名大悲。」。下面第二科列釋，分四科，第一科由緣甚深。

玄二、列釋（分四科）　黃一、由緣甚深

一、緣甚深微細難了諸有情苦，為境生故。

    第一個理由是觀察甚深、而且微細、不容易明了的諸有情苦為所緣境而生起悲心。所以這個「悲心」是大悲。這是一個意思。

    《披尋記》一四八五頁：

    「甚深微細難了諸有情苦者：前說緣十九苦發起大悲，如是諸苦，說名甚深微細難了。」

    其中微細的呢，就是「愚痴異熟苦」，這個苦也就是比較微細。其次「諸所有受皆是苦」，只要你沒有證悟第一義諦一切都是苦，這也比較微細。

黃二、由長時習

二、於長時積習成故。謂諸菩薩，經於無量百千大劫，積習所成。

    「於長時積習成故」，第二個理由名之為大悲，由長時期地積集，修習這個悲心所成就，這就是「大悲」。「謂諸菩薩，經於無量百千大劫，積習所成。」，積集、修習成就的大悲心，這個悲心不是暫時能成就的。

黃三、由猛利作意

三、於所緣猛利作意而發起故。

    「於所緣猛利作意而發起故」，第三個是「由猛利作意」而成立大悲。什麼道理呢？

謂諸菩薩，由是作意，悲所執持，為息有情眾苦因緣。

    「由是作意，悲所執持」，「作意」，就是我們的明了心的心，它一活動的開始叫作「作意」。有如理作意、有不如理作意，各式各樣的作意。現在這個作意是由悲愍心所支持，就是這個明了心由悲心所控制。究竟是什麼意思呢？「為息有情眾苦因緣」，為了息滅一切眾生的苦惱因緣。

尚能棄捨百千身命，況一身命，及以資財。於一切種治罰大苦，為諸有情悉能堪忍。

    這位菩薩為了息滅有情的眾苦因緣，「於一切種治罰大苦」，各式各樣的苦惱境界治罰大苦。「為諸有情悉能堪忍」，為了息滅眾生的苦惱，菩薩都能忍受。這可見菩薩的偉大，誰願意作菩薩！

黃四、由極清淨

四、極清淨故。謂諸菩薩，已到究竟菩薩清淨；若諸如來，已到佛地如來清淨。

    第四個是極清淨的因緣，才能名之為「大悲」。「謂諸菩薩，已到究竟菩薩清淨」，不是初地菩薩。應該是十地菩薩，十地菩薩到菩薩究竟的位子了。「若諸如來，已到佛地如來清淨」，這個時候的大悲心，名之為大悲，才是極清淨的。這四種因緣名之為「大悲」。


Tape 421a

瑜伽師地論 > 卷第四十四 > Tape 421a

戌二、悲修習（分四科）　亥一、廣遍一切

又諸菩薩，由前所說百一十苦，於諸有情修悲心時，則為修習一切菩薩所有悲心。

    這是第二科，悲修習，廣悲無量。這一科分三科，第一科是悲所緣，現在是第二科悲的修習，分四科，第一科廣遍一切。「又諸菩薩」，就是有很多的菩薩，「由前所說」的「百一十苦」，「於諸有情修悲心時」，菩薩在禪定裡邊，思惟眾生百一十種苦，這就是修悲心的時候，修悲心呢，人應該是本來就有同情心，但是這種同情心，智慧的成份不是很多，所以佛教徒應該再加以修習，再加以觀察，就是用般若的智慧去觀察，使令這個悲心增長的意思，「則為修習一切菩薩所有悲心」，如果能夠這樣思惟眾生百一十種苦，那就是修習了一切菩薩所有的慈悲心。這是說，這個悲心是遍於一切菩薩的。下面第二科，能淨意樂。

亥二、能淨意樂

復能速證悲意樂淨，證入菩薩淨意樂地；於諸有情，獲得菩薩極親厚心，極愛念心，欲作恩心，無厭惓心，代受苦心，調柔自在有堪能心。

    「復能速證悲意樂淨，證入菩薩淨意樂地」，能這樣修悲心的時候，不但是具足了廣大的悲心，又能夠迅速的成就悲心的清淨，悲心的清淨，就是度眾生，無眾生可度了，能夠思惟言說法性是畢竟空的，不是有所得的愛見大悲，所以叫做意樂淨。「證入菩薩淨意樂地」，這個時候，這位菩薩，他就契入菩薩的十地中第一地，淨意樂地，就是極歡喜地，由這樣的文可以知道，在加行位，就修悲心了，現在是見道位，證入菩薩淨意樂地，就是由清淨的無分別智，證入第一義諦了。「於諸有情，獲得菩薩極親厚心」，這個證入菩薩淨意樂地，有什麼樣的相貌可以知道呢？證入淨意樂的入聖位的菩薩，他對於苦惱的眾生獲得菩薩的極親厚心，不是凡夫的，「極親厚心就是極大的親愛心，這個親愛心是很厚的，像高山，像大地那麼厚，而不是很薄的，厚和薄有什麼不同呢？如果那個親愛的心很薄，很容易就破壞了，有一點不如意事，就不對了，就沒有這個愛護眾生的悲心了，那就是薄，現在菩薩那個悲心特別的厚重，無論眾生怎麼的惱亂菩薩，菩薩還是有悲心，所以叫做厚。

    「極愛念心」，這個親厚心，明白點說是，就是極大的愛護眾生的心，就是常念眾生苦，有這種心。「欲作恩心」，就是菩薩那個悲心，常想要為眾生做利益的事情，對眾生有利益的事情，不是說空話，我對你好，不是這個意思，想要做利益眾生的事情，那就叫做「作恩心」。「無厭惓心」，為眾生做了很多很多的事情，利益眾生的事業，菩薩也不感覺厭倦。「代受苦心」，能替代眾生受苦，眾生造業的時候很自在，受苦的時候才知道是不對的，那已經晚了，那麼苦薩這個悲心，能代眾生受苦，這是表示菩薩的悲心特別的廣大的意思，實在是不能代眾生受苦。「調柔自在有堪能心」，菩薩那個悲心很調柔的，不是那麼強暴，很調柔，很溫和的，「自在」，就是沒有壓力，你不能影響他，他的悲心你可以破壞嗎？不可以。「有堪能心」，那個悲心能有廣大的作用。這一共是六心，具足了這六種心，就是證入菩薩淨意樂地的時候，他的悲心的相貌有這六種。

亥三、超諸聲聞

諸聖聲聞，已得證入苦諦現觀，已到究竟。於苦深遠厭俱行心，相續而轉；不如菩薩於諸有情悲前行心，正觀墮在百一十種極大苦蘊。

    這是第三科，超諸聲聞，菩薩念眾生苦的心，能超越阿羅漢。「諸聖聲聞」，這一切得聖道的，這無我的智慧成就的阿羅漢，「已得證入苦諦現觀，已到究竟」，他已經成就了苦諦現觀，就是觀察這個色、受、想、行、識是苦，是無常、苦、空、無我，現前的觀察，就是他成就了這樣的智慧，可以現前觀察的，觀察到了什麼程度呢？「已到究竟」，就是在小乘佛法來說，就是已經到了究竟圓滿的程度了。

    「於苦深遠厭俱行心」，怎麼叫做究竟呢？就是對於這個色、受、想、行、識在生死流轉的苦能深遠的厭離，厭離的非常的深遠，就是沒一點可愛的事情，就是，這個惑、業、苦都是苦，沒有一點可愛的，叫做深遠。「厭俱行心」，他這個厭離苦的這個心，這個厭心和他的這個心，是同時活動的，這叫「俱行心」，「相續而轉」，他這個心是相續的活動下去，「不如菩薩於諸有情悲前行心，正觀墮在百一十種極大苦蘊」，這個諸聖聲聞，他的這個念苦的心，觀察苦惱的這種觀慧，「不如菩薩」，趕不上菩薩「於諸有情悲前行心」，對一切眾生，菩薩悲愍眾生想要行菩薩道，度化眾生的時候，這個悲是最前面活動，去發生作用的，這個「悲前行心」呢，就是「正觀墮在百一十種極大苦蘊」，就是很慎重的觀察一切眾生墮落在百一種極大苦蘊之中。就是諸聖聲聞的觀察苦的心，趕不上菩薩對於有情，「悲前行心」的那麼樣的深遠，這是說超諸聲聞。

    看這個《披尋記》的解釋，1485：

    「諸聖聲聞已得證入苦諦現觀等者：此中義顯諸聖聲聞證苦現觀。或復已到究竟」。這個初果、二果、三果還沒能到究竟，要四果以上才算究竟了。「唯為一身出離苦故」，他們也是很深遠的觀察眾生苦，觀察色、受、想、行、識是苦，也是這樣觀察的，但是他們只是為了自己，唯獨是為自己一身出離生死苦而作如是觀的，「深心厭離純大苦蘊」，他很深遠的厭離這個色、受、想、行、識，色、受、想、行、識純是大苦的集聚，沒有可愛的事情。

    「不如菩薩普為一切有情出離苦故」，不如菩薩的大悲心，不是為自己一身，普為一切有情出離生死苦而作如是觀的，「以大悲心正觀墮在百一十種極大苦蘊」，能以大悲心觀察一切眾生，都沉溺在、沉淪在百一十種極大苦蘊裡面。「此能觀心悲為上首」，這個菩薩作百一十種大苦蘊的觀察，是以悲為導首，為導為首，「是名悲前行心」，悲前行心就是悲為上首的意思。這是第三科超諸聲聞。下邊第四科，攝諸善法。

亥四、攝諸善法

菩薩如是以所修悲熏修心故，於內外事，無有少分，而不能捨；無戒律儀，而不能學；無他怨害，而不能忍；無有精進，而不能起；無有靜慮，而不能證；無有妙慧，而不能入。是故如來，若有請問菩薩菩提，誰所建立？皆正答言：菩薩菩提，悲所建立。

    說修這個悲心，不單獨是悲，而且能夠攝諸善法，具足很多的功德，「菩薩如是」，是這樣的「以所修悲熏修心故」，就是觀察眾生有無量苦，這樣思惟修習的時候，就熏習菩薩自己所修之心，使令他那個心裡邊，這個悲心越來越增長廣大，「於內外事，無有少分，而不能捨」，修這個悲心有成就的時候，有什麼現像呢？就是菩薩為了度化眾生，悲愍眾生的時候，對內外事，就是他自己的生命體，外邊的這一些財富等等，沒有少分而不能夠布施的，為了利益眾生，內裡邊的生命，外邊的財富，都能布施，利益眾生。

    「無戒律儀，而不能學」，為了利益眾生，沒有一條戒的律儀而不學習的，學習這條戒能利益眾生，菩薩就能學習，「無他怨害，而不能忍」，為了利益眾生，拔眾生苦，就是眾生裡面對於菩薩有怨害，菩薩都能容忍這件事，這可見這悲心能具足這麼多的功德，若是我們靜坐的時候也修悲心呢，彼此之間也容易合，和合無諍，也就不會皺眉頭了。「無有精進，而不能起」，為了利益眾生，拔眾生苦，沒有一個精進而不能發動的，做這件事情能利益眾生，菩薩就能精進的來做這件事，「無有靜慮，而不能證」，若是為了利益眾生，拔眾生苦，須要有高深的靜慮，那菩薩也就能努力的學習，而成就這個靜慮的，「無有妙慧，而不能入」，愚癡是不能度化眾生的，須要有微妙的智慧，才能度化眾生的，所以菩薩因此，沒有一樣妙慧而不能成就的。

    「是故如來，若有請問菩薩菩提，誰所建立？皆正答言：菩薩菩提，悲所建立」。所以若是有人請問佛，菩薩的無上菩提是誰能建立的呢？「皆正答言」，佛都這麼回答，菩薩的無上菩提是悲愍心所建立的，所成就的。這是由於菩薩「以所修悲熏修心故」，成就六波羅密，所以能度化眾生。下面第三科，悲的勝利，分兩科，第一科舉共德。

戌三、悲勝利（分二科）　亥一、舉共德

如前所說，一一無量，皆有無量菩薩如意圓德隨轉；皆能攝受無量愛果；皆無量種，一向妙善，無罪隨轉。

    如前文所說的，四無量心，慈無量、悲無量、喜無量、捨無量，一一無量，「皆有無量菩薩如意圓德隨轉」，每一個無量都有無量數的菩薩的如意的圓德，大自在的圓滿功德，隨順此悲心而轉，隨順慈無量，悲、喜、捨無量。

    「皆能攝受無量愛果」，依圓德，皆能攝受無量愛果，無量無邊的美滿的果報，「皆無量種，一向妙善，無罪隨轉」，每一種無量，每一種功德，皆有無量種的「一向妙善」，純是清淨微妙善法，沒有過失的功德，隨順而轉，這可見「一一無量」都有無量功德莊嚴。

    看《披尋記》1486頁：

    「皆有無量菩薩如意圓滿德隨轉者：此顯一一無量所修行相勝解圓滿具足而住，故作是說。」這個勝解的圓滿，就是能勝解圓滿，我們沒有智慧不知道這件事，要大智慧的人呢，才能觀察那麼樣的無量功德的圓滿具足而住，「故作是說」。前面這第一科是舉共德，每一種無量，都有無量功德莊嚴。下面第二科顯它的差別，分兩科，第一科標。

亥二、顯差別（分二科）　天一、標

當知菩薩精勤修習如是無量，能得四種功德勝利。

    約四種論差別。這是標，下面列出來。

天二、列

謂由修習此無量故；先得最勝現法樂住，攝受增長無量最勝福德資糧，能於無上正等菩提意樂堅固。為欲饒益諸有情故；於生死中，堪能忍受一切大苦。

    菩薩由於修習四無量心的緣故，他先要在得四無量心之前，得最勝現法樂住，先要成就最殊勝的色界四禪，這是「最勝現法樂住」。「攝受增長無量最勝福德資糧」，這是第二種，修四無量之前，先要成就現法樂住，以後呢，「攝受增長」，就是成就無量最勝福德資糧，增長無量最勝福德資糧，這是菩薩得了色界四禪，在四禪裡面修四無量，這個無量，不是說只是內心的事情，他也有行動，普遍的利益一切眾生，所以 「攝受增長無量最勝福德資糧」，這是第二，下面第三。

    「能於無上正等菩提意樂堅固」，由這四無量的修習，就能夠對於無上菩提，那個意願非常堅固，而不退轉，這就是無上菩提的意樂堅固，當然包括無上菩提心在內，只是為了自己的聖道，努力的修行，所遭遇到的不如意的事情比較少，若是普度眾生呢，這個不如意的事情是特別多的，特別多呢，正好是菩薩的無上菩提的資糧，因此而能夠修種種功德利益眾生，使令菩薩的無上菩提的意願非常的堅固，不可動搖。

    「為欲饒益諸有情故；於生死中，堪能忍受一切大苦」，這是第四個，菩薩為了利益一切眾生，在六道生死裡面，菩薩堪能忍受無量無邊的大苦，都能夠容忍，都能容忍的原因，就是有般若波羅密，金剛般若，如果只是有悲心，而沒有般若，那是不能忍受的，是忍受不來的。這是修四無量，這一大科也結束了，那麼這一品也結束了。


Tape 421b

瑜伽師地論 > 卷第四十四 > Tape 421b

本地分中菩薩地第十五

初持瑜伽處．菩提分品第十七之一

    這就是菩提分品第十七。

寅三、能修學（分二科）　卯一、菩提分法-即菩提分品（分三科）　辰一、徵

云何菩薩菩提分法？

    這是第三大科，能修學。這個菩薩地一共分兩大科，第一科是結前生後，第二科是廣辨一一，分兩科，第一科是普攝學果，普攝學果這一科裡面分三科，第一科是標釋品類，標釋品類又分兩科，第一科總標，第二科別釋，別釋裡邊分三科，第一科初持攝，第二科是次相等攝，這個次相等攝這一科是第四十七卷。我們現在這是四十四卷，初持攝這一科裡面，分兩科，第一科總釋持名，這個持的名字。第二科別顯持意，分三科，第一科種性持，第二科發心持，第三科是覺分持。覺分持從三十五卷那裡開始，三十五卷後邊。這個覺分持這一科裡分兩科，第一科結前生後，第二科攝舉綱要，攝舉綱要裡分兩科，第一科總標，第二科別廣，別廣裡分三科，第一科是所學處，第二科是如是學，這兩大科已經結束了，現在是第三科能修學。這一科裡，分兩科，第一科是菩提分法，分三科，第一科徵， 第二科是嗢柁南標。

    「云何菩薩菩提分法」？菩提分法怎麼講呢？這個菩提是果，分是因，是無上菩提因。這裡邊呢，第一科是徵，第二科是嗢柁南標。這個嗢柁南我們初開始是解釋過，現在再重說一遍。就是略集地名，施諸學者，這叫做嗢柁南，就是簡略的集取它的要意，來布施給學習的人，這叫做嗢柁南。

辰二、嗢柁南標

嗢柁南曰：
慚愧堅力持，無厭論世智；正依無礙解，資糧菩提分。
止觀性巧便，陀羅尼正願；三摩地有三，法嗢柁南四。

    這是兩個頌，八句，看下面長行解釋，第三科長行解釋，分十五段，十五科，第一科解釋慚愧，分三科，第一科徵起。

巳一、慚愧（分三科）　午一、徵起

云何名為菩薩慚愧？

    這個慚愧怎麼講呢？這是徵起，下邊第二科標列。

午二、標列

當知慚愧，略有二種。一者、自性。二者、依處。

    慚愧這兩個名詞，分兩部份來解釋，第一個是自性，就是慚愧本身的特性，也就是它的別性。二者、依處，這個依處說個白話呢，就是生起的地方，它從什麼地方會生起慚愧心呢？這個意思。這是標列，下邊第三科解釋，分兩科，第一科先解釋自性，分兩科，第一科釋，又分兩科，第一科是別辨相，又分兩科，第一科是解釋慚。

午三、隨釋（分二科）　未一、自性（分二科）　申一、釋（分二科）　酉一、別辨相（分二科）　戌一、慚

言自性者：謂諸菩薩於罪現行，能正覺知我為非法，內生羞恥，是名為慚。

    「謂諸菩薩」，很多的菩薩，菩薩有凡有聖，聖位的菩薩當然是有慚愧心，就是凡位的菩薩有問題。「於罪現行」，對於自己的身口意，有罪過的事情活動出來。「能正覺知」，能正確的知道。「我為非法」，我現在的身口意有污染，這是不合道理的。「內生羞恥」，這個內是自己，自己就生出了羞恥心，這就叫做慚。能覺悟自己不對也不容易，覺悟自己不對而又能生羞恥心，也是不容易，這是兩件事，從我們凡夫的境界來看呢，有的人呢是自己不對還不覺知，別人說了還不接受的呀！現在能夠自己知道，我現在是不對了，能夠自己自動的就生羞恥心，當然，這樣情形，就是最初是失掉了正念，然後才會有罪過現行。這是第一是失正念，第二有罪過現行，第三能自覺知，第四內生羞恥，是名為慚。那可見若不知道自己有罪過現行，也不生羞恥心，就是沒有慚了。這是第一科，現在說第二。

戌二、愧

即於其中能正覺知，於他敬畏，外生羞恥，是名為愧。

    這個愧是什意思呢？「即於其中」，即是於自己的身口意裡邊有過失、有罪過了，能正覺知的時候。「於他敬畏」，對於他人，那些三業清淨有功德莊嚴的人生恭敬心，生畏懼心：哎呀！我不如人家呀。「外生羞恥」，看見外邊有道德的人，自己心裡面生了羞恥，這叫做愧。內生羞恥叫做慚，外生羞恥叫做愧。這個慚愧這兩個字，它的含義是有這樣的差別。

酉二、明種性

菩薩羞恥，本性猛利；況復修習。

    這下面第二科明種性，前面是別辨相，辨出這慚和愧的不同的相貌，現在第二科明種性。「菩薩羞恥，本性猛利」，發無上菩提心，修行菩薩道，想要得無上菩提廣度眾生的這位菩薩，他的羞恥心，「本性猛利」，就是與生俱來的，這一生還沒有修行的時候，他的本性，慚愧心就是很有力量，很勇猛，很銳利的，就是有力量的。「況復修習」，何況在這個基礎上，他又能夠修學止觀，那他的慚愧心是更有力量了。這個有力量那是什麼意思呢？就是能夠改正自己，能夠改變自己的行為，使令自己的罪過不現行了，這個慚愧會有這個力量。說是這個人有慚愧心，但是他還一直的有罪過，那就是沒有慚愧心，可以這樣說。

申二、結

如是應知名為菩薩慚愧自性。

    這是第二科，前面第一科是解釋，現在第二科是結束。「如是」就是前面這樣子解釋，我們就應該明白了，這是菩薩的慚愧自性，慚愧的特別的意義。

未二、依處（分三科）　申一、標

言依處者：略有四種。

    前面解釋自性是第一科，現在第二科解釋這個依處。分三科，第一科是標。

    「言依處者，略有四種」，就是依止此處而生慚愧心。這個所緣境，在這個境界上生起慚愧心。略有四種依處，這是標出來數目。

申二、釋（分四科）　酉一、應作不作

若諸菩薩，於所應作不隨建立，而生羞恥：當知是名第一依處。

    前面是標，這下面第二科解釋，分四科，第一科是應作不作。

    「若諸菩薩，於所應作不隨建立，而生羞恥」，這應該是凡位菩薩，若諸菩薩於所應該作的事情，這個情形下應該作這件事，比如說是我應該去坐禪，打板了，我要到禪堂去坐禪，應該作。「不隨建立」，我不聽、我不遵守你這個規矩，我不去靜坐。「而生羞恥」，哎呀！心裡感覺到羞恥了，我這事不對，「當知是名第一依處」。這個是於所應作而不作，這是生羞恥的地方，下邊第二個。前邊解釋自性的時候，「為諸菩薩於罪現行能正覺知」，這怎麼於罪現行呢，現在這個地方說出來，應該作而不作，生羞恥，這是「於罪現行」。

    看《披尋記》1487頁：

    「於所應作不隨建立者：謂即不作應作」，不去作應該作的事情。「於所應作不為隨順依處，不能引發後後諸勝善法，是名不隨建立」，於所應該作的功德事情，「不為隨順」，他就不作，不隨順這個因緣去作這件事，「不能引發後後諸勝善法」，不能引發，前面說不隨建立，這個《披尋記》上解釋就是，不隨建立就是不能引發的意思，「不能引發後後」，就是後來、後來、後來……無窮無盡的，這些諸勝善法你不能夠引發出來。不能引發，這叫做不隨建立，不隨順因緣來成就這個殊勝的功德，我沒有這樣做，我生了羞恥心。這是第一科應作不作，第一個依處，現在下面第二個。

酉二、作不應作

若諸菩薩，於不應作隨順建立，而生羞恥：當知是名第二依處。

    若是諸菩薩，對於一件有罪過的事情，是不應該作，但是隨順建立，我就隨順這個因緣，我就去作這個罪過的事情了，「而生羞恥」，這個時候，菩薩自己生羞恥心，「當知是名第二依處」。

    這下面看這《披尋記》1487頁：

    「於不應作隨順建立者：謂即作不應作」，不應該作的事情作了。「於不應作為隨順依處，引發後後勝不善法，是名隨順建立」，是這樣意思，這叫做作不應作。

酉三、於覆己惡

若諸菩薩，於覆已惡，而生羞恥：當知是名第三依處。

    下面是第三個依處於覆己惡，「若諸菩薩，於覆己惡，而生羞恥」，就是我有罪過的事情呢，要把它隱藏起來，你不要知道，怕別人知道，隱藏起來。覆者，蓋也。把它蓋上，叫你看不見，「於覆己惡，而生羞恥，當知是名第三依處」，應該也是說而生羞恥。

酉四、於有惡作

若諸菩薩，於自所生惡作有依，隨逐不捨，而生羞恥：當知是名第四依處。

    這是第四，於有惡作，若諸菩薩於自己所生出來的罪過的事情，「所生惡作」，這個惡作，唸（ㄨˋ“勿”），就是不高興，厭惡，不高興自己所作的事情，那麼自己作了就後悔了，這叫作惡作。要唸惡（ㄜˋ“厄”）作也可以，就是自己作了有罪過的事情，於自所生的惡（ㄜˋ）作，有依，有依呢，這個《披尋記》上有解釋。「隨逐不捨」，作了罪過的事情，作了一次，還要作第二次，第二次作，還要第三次，一直的不棄捨，隨順這個因緣作惡事，「而生羞恥」，生了羞恥之心，「當知是名第四依處」，這是第四個。

    《披尋記》1487頁：

    「於自所生惡作有依等者：〈攝異門分〉說」，〈攝異門分〉是在後邊，在本論的後邊，我們還沒學到，「言有依者，謂由四依制立超越一切惡戒諸毀犯故」（陵本八十三卷七頁）。〈攝異門分〉這麼解釋這個有依，什麼叫做有依？「謂由四依」，四種依，「制立超越一切惡戒」，那就是制立一切清淨的戒法，就超越了一切的「惡戒諸毀犯故」，這個四依是指什麼說的呢？陵本八十三卷七頁，前面這個〈攝異門分〉是在八十三卷七頁。

    「於此有依若有毀犯而生惡作，名自所生惡作有依。不能速疾如法悔除，是名隨逐不捨」，隨逐不捨這個地方這麼講。這個文是這樣，「若諸菩薩於自所生惡作有依，隨逐不捨，而生羞恥」就是「於此有依若有毀犯而生惡作，名自所生惡作有依」，這個文，是在前面，我們前面曾經學過這個，這個有依指什麼說的呢？指衣服、飲食、臥具、病緣醫藥，就這四種依，因為要有這四種依，我們出了家在僧團裡面才可以修學聖道，你才可以持戒，修學戒、定、慧。這在〈菩薩地〉的前面，曾經說過這句話，現在這一段文呢，就指這個說的。說有依，就是有這四種因緣，我們才能夠持戒，修學戒、定、慧的，這是這麼意思。這樣說這個文就是「若諸菩薩於自所生惡作有依」，那應該就是犯了所受的戒了。「隨逐不捨」，也不懺悔，而生羞恥，是名第四依處。

申三、結

如是應知名為菩薩慚愧依處。

    這是第三段，結束這一段文，這就是你應該知道菩薩慚愧的依處，有這四種不同。這個慚愧，一共是十五科，第一科是慚愧，已經解釋完了。

巳二、堅力持性（分三科）　午一、徵

云何菩薩堅力持性？

    下邊是堅力持，這個堅力持是第二科，分三科，第一科徵起，「云何菩薩堅力持性？」這個菩薩的堅力持性是什麼意思呢？這是徵起，下邊標列。

午二、標列

當知此性略有二種。一者、自性。二者、依處。

    當知此性，簡略的說呢，有兩種，一者、自性，二者、依處。是標列，第三科是隨釋，又分兩科，第一科是自性，又分兩科，第一科是釋，又分兩科，第一科是列種種。

午三、隨釋（分二科）　未一、自性（分二科）　申一、釋（分二科）　酉一、列種種

言自性者：謂能禁制染污心性，不隨煩惱自在行性，堪忍苦性，種種眾多猛利怖畏，雖現在前，而正加行，無傾動性。

    這是先解釋這個堅力持，先解釋堅力持的自性。「謂能禁制染污心性」，就是這位菩薩，他發了無上菩提心，有了慚愧心。有了慚愧，又怎麼樣呢？「能禁制染污心性」，就是這無量劫來的，這個煩惱，這個貪、瞋、癡的染污心，因為有了慚愧心，他就能禁制這個染污心叫它不活動，制止它，制止這個染污心的活動。「不隨煩惱自在行性」，你這個慚愧心，你這個菩提心，不隨順貪、瞋、癡的煩惱去活動。原來沒有發無上菩提心，沒有學習佛法，無慚愧的時候呢，這個煩惱是很自在的，沒有人去管制住自己的煩惱的，這個煩惱自由自在的活動，願意貪就貪，願意瞋就瞋，完全不講道理的，就是煩惱自在行性，現在有了慚愧心了，有了無上菩提心了呢，就不隨順這個煩惱自在的活動，要控制它，這是一個解釋。

    「堪忍苦性」，有了慚愧心，想要修學聖道，那能完全令你滿意呢？你要求百分之百的滿意是不合道理的呀，就是很多事情就是令你難過呀！但是你要有堪忍，忍這個苦，晚上不吃東西，我不怕，說是我習慣了早晨睡覺，我不起來靜坐的，也要忍耐的，一定早晨起來靜坐，「堪忍苦性」，這個不如意的境界要堪忍，忍受這一點，久了成了習慣了，就不在乎這件事，「種種眾多猛利怖畏，雖現在前，而正加行，無傾動性」，這是第三個堅力持，就是各式各樣很多很猛利的恐怖的事情，這些恐怖的事情雖然是現在前了，「而正加行無傾動性」，還是按照佛陀的法語去努力修行，不動搖，我不怕這個，不怕這些事情。這一段文，前面第一段是慚愧，第二段是堅力持。這是初發心學習佛法的人的相貌。初發心學習佛法的人應該有這個相貌。

    看《披尋記》p.1487

    「謂能禁制染汙心性等者：（種性品）說」這是前面，（種性品）已經說過了。「種性菩薩，乃至未為白法相違四隨煩惱若具不具之所染汙，性與如是白法相應。若被染汙，如是白法皆不顯現。乃至廣說何等名為種性菩薩白法相違四隨煩惱？謂放逸者」。引（種性品）來解釋這段文的意思。這《披尋記》的作者對《瑜伽師地論》很熟，所以能用論文解釋論文。（種性品）說：「種性菩薩，乃至未為白法相違」白法相違就是黑法。黑法是什麼呢？就是四隨煩惱。這個種性菩薩還沒有為四隨煩惱。「若具不具之所染汙」，或者是具足的四種煩惱之所染汙，或者是不具足，只有其中的一二。這個種性菩薩他還沒有為四隨煩惱所染汙。「性與如是白法相應」那個種性菩薩的心，那一念心與白法相應，與清淨法相應，與善法相應，不與惡法相應。與白法相應，不與黑法相應。「若被染汙，如是白法皆不顯現」若是他那一念心啊，被煩惱所染汙了，清淨法就不現前了。

    看這（種性品），「乃至廣說何等名為種性菩薩白法相違四隨煩惱？」這是問。下面解釋。「謂放逸者，由先串習諸煩惱故，性成猛利長時煩惱，是名第一隨煩惱性」。「謂放逸者」就是不控制自己的心，內心的煩惱自由的活動叫做放逸。「由先串習諸煩惱故」，由無始劫以來連續不斷的煩惱在活動，只有遇見佛法的時候會說這件事。這孔孟之道也說了多少。就是「由先串習諸煩惱故，性成猛利長時煩惱」，時間太久了，從無始劫以來到現在啊，一直地煩惱在活動，這煩惱一直在活動。所以你心裡那個煩惱的体性變成了「猛利、長時煩惱」這不是短時的，「是名第一隨煩惱性」。

    「又愚癡者，不善巧者，依附惡友，是名第二隨煩惱性」。前面這個煩惱放逸者，是自己內心的問題，不能夠怨別人。現在第二隨煩惱是什麼呢？指這愚癡者，就是沒有智慧、糊塗啊，「不善巧者」遇見什麼事情不能善巧的用智慧觀察，自己沒有智慧觀察又怎麼樣呢？「依附惡友」去親近惡知識，這惡知識令他做種種的壞事，「是名第二隨煩惱性」。第一是自己內心的問題，第二是外緣也不好。

    「又為尊長夫主王賊及怨敵等所拘逼者，不得自在，其心迷亂，是名第三隨煩惱性」。「又為尊長」，他有尊長，就是身份比他高，對他有影響的人。還有「夫主」就是女人的丈夫，這是一種情形。另外是「王賊」為國王，國王有力量，他會影響你。還有為「賊」，土匪也有力量。「及怨敵等」及你有怨恨的敵人，「所拘逼者」你失掉了自由，為尊長所拘逼，為夫主王賊及怨敵等所拘逼，控制你。「不得自在」，你不能自主，你非得聽他的。「其心迷亂」，這時候自己又沒有智慧，淪陷在這樣的情況裡面，自己內心就迷亂了，為「是名第三隨煩惱性」。這個第三隨煩惱性有可能是自己也知道不對，但不能自拔。是這樣子。

    「又資生具有匱乏者，顧戀身命，是名第四隨煩惱性」，這是第四。「資生具」，資養你的生命所需的因緣有匱乏、有缺乏，「顧戀身命」就是愛著自己的生命，就要維護自己生命的存在，就會去做惡事了，「是名第四隨煩惱性」。（陵本三十五卷七頁）這是那上面說的。「此染汙心及與煩惱，應準彼釋」，現在這段文裡面染汙心，「謂能禁制染汙心性不隨煩惱自在行性」，這隨煩惱「應準彼釋」，應準照前面（種性品）這段文來解釋。

    「（忍品）中說：菩薩安受眾苦忍，名堪忍苦」。「不隨煩惱自在行性」這句話解釋完了。下面堪忍苦性這句話。下面這是（忍品）中說：「菩薩安受眾苦忍」，叫做堪忍苦。這個耐怨害忍是一種，安受苦忍又是一種，還有諦察法忍。現在說安受苦忍，什麼叫安受苦忍呢？就是我們來到佛法裡面修學你所修學的各種法門的時候，會有些辛苦的事情：打禪七很辛苦、念佛七、修九十天的般舟三昧那也是很辛苦的，這些事情叫做「安受苦忍」，叫做「堪忍苦」。

    「怖畏有五」這前面說是眾多猛利怖畏，這指什麼說的呢？這下面解釋。怖畏有五種：「一、不活畏」，不能生活，衣服飲食臥具醫藥有所不足、生活困難。「二、惡名畏」，名譽不好也有恐怖，別人說你的壞話，就使令名譽不好了，自己有恐怖。「三、死畏」，死的恐怖，害怕死。「四、惡趣畏」，恐怕到三惡道去。「五、處眾怯畏，」在大眾裡面有所怖畏。「是名種種。即於種種復多差別」還有很多的不同，「是名眾多。逼切身心，是名猛利」這些很多的恐怖逼迫你，逼切就是傷害你的身心，是名叫做猛利。「菩薩於此能正思擇」這菩薩遇見這件事情呢，他能有大智慧來觀察這件事，「不由此緣精進懈廢」，不會因為這些事情使令自己的精進停下來，不精進了，我不修行了，我要回俗家去了，沒這回事。「名正加行無有傾動」。

酉二、明因緣

性勇相應能正思擇。是故得成堅力持性。

申二、結

如是名為堅力持性自性。

    「性勇相應能正思擇。是故得成堅力持性」。先解釋自性，分兩科。第一科，釋。分兩科。第一科，列種種。現在第二科，明因緣。

    明因緣呢就是不怕這些事情。「謂能禁制染汙心性不隨煩惱自在行性，堪忍苦性，種種眾多猛利怖畏雖現在前而正加行無傾動性」。這菩薩為什麼這樣子呢？「性勇相應」，菩薩的內心勇猛，與勇猛相應，就是不恐怖、我不怕這些困難。他的性格是這樣。「能正思擇」這是智慧，他有大智慧去觀察這件事。觀察這件事就把這件事化解了。就不恐怖了。「是故得成堅力持性」，所以這個菩薩就能成就堅力持性，有堅定的毅力能保持他的意願不變。這是明因緣。前面是解釋，現在結束。「如是名為堅力持性自性」。

    《披尋記》pt.1488

    「性勇相應等者：成就精進波羅密多種性相，是名性勇相應」。就是精進波羅密，精進波羅密實在就是擐甲精進，不恐怖了。「成就慧波羅密多種性相，是名能正思擇」。慧波羅密多能正思擇就是智慧了。一個精進波羅密，一個慧波羅密多。「是故得成堅力持性」。這前面解釋自性，堅力持性的自性。

未二、依處（分三科）　申一、標

如是菩薩堅力持性，略說應知有五依處。

    現在下面是依處，分三科。第一科是標。「如是菩薩堅力持性，略說應知有五依處」，這是標，有五種依處。

申二、列

一者、會遇生死輪轉種種大苦所化有情，種種邪行。二者、為益諸有情故，誓受長時生死流轉。三者、遭遇異論朋黨諍競難詰，及處大眾宣揚法義。四者、誓受一切菩薩所應學處。五者、聽聞廣大甚深難思議法。

    第二科是列。「一者、會遇生死輪轉種種大苦所化有情，種種邪行」。這是第一個依處。如是菩薩堅力持性，略說應該有五個依處，來成就來顯示菩薩的堅力持性。那五種呢？第一種，「會遇生死輪轉種種大苦所化有情」，菩薩遭遇到生死輪轉種種的大苦所化有情，就是在生死輪轉裡面，很多的眾生受生死輪轉種種大苦「所化有情」。這些有情有各式各樣罪過的事情，菩薩遇見這些事情的時候，他的菩提心不退，堅力持，這是第一種。

    「二者、為益諸有情故，誓受長時生死流轉」，菩薩發了無上菩提心要度化眾生，為了利益諸有情故，誓受長時生死流轉。「誓」是決定的意思。決定要忍受長時期在生死流轉的大苦。

    「三者、遭遇異論朋黨諍競難詰，及處大眾宣揚法義」。第一個「會遇生死輪轉種種大苦所化有情，種種邪行」，第二個「為益諸有情故，誓受長時生死流轉」，這可見應該這個菩薩他的道力應該是很高了。「三者、遭遇異論」，不是在生死裡面度化眾生了，這個時候遇見了異論，就是不同於佛法的邪知邪見的這些異論，「朋黨」就是有那麼一夥人。「諍競難詰」，他和菩薩有諍、有難詰，提出來種種不同的意見來難問菩薩。菩薩也是堅力持。「及處大眾宣揚法義」菩薩在大眾裡宣揚正法的時候，心裡面也沒有怖畏。

    「四者、誓受一切菩薩所應學處」。菩薩決定受一切菩薩所應學處。就是要接受一切菩薩所應學的經律論、一切佛法，這位菩薩也決定這樣子做，學習無量無邊的佛法。

    「五者、聽聞廣大甚深難思議法」，這是在法裡面特別的提到，廣大甚深不可思議的，第一義諦的這些佛法。

申三、結

是名堅力持性依處。

    「是名堅力持性依處」，菩薩堅力持性依這五處而建立。

巳三、心無厭倦（分三科）　午一、徵

云何菩薩心無厭倦？

午二、標

當知菩薩由五因緣，普於一切正加行中，心無厭倦。

    這是第三科，心無厭倦。前面第二科，堅力持性，現在第三科，心無厭倦。分三科第一科，徵。怎麼叫做菩薩心無厭倦？這是徵。下面是標。「當知菩薩由五因緣，普於一切正加行中，心無厭倦」，當知菩薩有五個理由，「普於一切正加行中」一切的法門，要努力的修行、學習的時候心裡面不厭倦。這是標出來，下面是解釋。第一科，由性有力 。

午三、列（分五科）　未一、由性有力

一者、菩薩性自有力；故無厭倦。

    第一個理由，菩薩性，菩薩的心性，本身就是有力量。他就不厭倦，就是他的心力和体力都是很強，都是特別強，所以你若是到佛法裡面，這些廣大的境界他心裡面不厭倦。

    看《披尋記》pt.1488

    「菩薩性自有力者：此說精進種性力應知。」精進力其實就是勇猛的力量。這是分兩個部份。一個是体力，一個是心力。菩薩久遠以來栽培了很多福德智慧，所以現在得的果報就和一般人不一樣。所以他的精進種性力特別強。

未二、由數串習

二者、菩薩即於如是無厭倦心，數數串習；故無厭倦。

    第二個，「菩薩即於如是無厭倦心」本來他的身心就特別健康，「數數串習」一次又一次地相續不斷的來學習佛法，做這些利益眾生的事情，「故無厭倦」他對這件事勝任愉快。

未三、由勤精進

三者、菩薩方便攝受精進勇猛，能正隨觀，前後所得展轉殊勝；故無厭倦。

    一共有五因緣，現在說第三個。「菩薩方便攝受」菩薩善巧方便，他的智慧，他已經成就了無厭倦心，他的智慧繼續栽培，「方便攝受」，攝受就是栽培的意思。栽培精進勇猛，栽培這件事。初開始的時候你叫他做這個難行能行的事情很困難。第一次做完做第二次、做第三次、做第四次，有點習慣。所以精進勇猛也是可以栽培的，可以訓練的。「能正隨觀，前後所得」菩薩自己反觀自己久遠以來，就是用他的智慧、他的定慧隨觀，隨順過去的事乃至到現在的事，就是前後，觀察這個情形。「所得展轉殊勝」，就是從久遠以來善巧方便的栽培展轉殊勝，他的身心的勇猛無厭倦展轉殊勝，比以前更殊勝。「故無厭倦」，所以他就不厭倦的栽培。這當然若是有宿命通是最好，就是他知道多少生多少生以前是怎麼樣，後來不斷的栽培，後來的身心又怎麼樣。他就知道前後不一樣，經過努力栽培以後就不同了。

    《披尋記》pt.1489

    「能正隨觀前後所得展轉殊勝者：此即攝受精進勇猛方便。由觀前後所證差別展轉殊勝令心欣樂勇猛精進故」。

    他看這事實功不唐捐，以前栽培過，所以現在有這樣的成就。我現在繼續栽培，將來還會更殊勝。所以他歡喜的這樣栽培。久遠劫來人的因緣不一樣，有的人身體就是軟弱，心力也軟弱，体力也軟弱，這的確很困難。有的人体力很強，心力弱。有的人体力軟弱，心力強。這是栽培的不一樣。像菩薩体力也強，心力也強，那就不同。我們看三國演義，馬超和張飛作戰的時候，他的体力是非常強，栽培的好。

未四、由正思擇

四者、菩薩成就猛利增上妙慧，正思擇力；故無厭倦。

    第四，菩薩成就猛利的增上的，猛利就是勇猛，增上也就是有力量。是指什麼說的呢？「妙慧」微妙的智慧，「正思擇力」微妙的智慧善於觀察，遇見什麼樣的因緣他會觀察，觀察的時候，就生出了智慧了。「故無厭倦」所以這件事很難辦，但是菩薩沒有厭倦的心。這是智慧特別強。

未五、由猛利悲

五者、菩薩於諸有情，猛利悲心，極哀愍心。恒常現前；故無厭倦。

    這是說悲心。「五者、菩薩於諸有情」對於受苦惱的有情，菩薩的悲心非常的猛利，有極大的哀愍心，「恒常現前」，這種悲心，不會有時現前，有時不現前。不是的，恒常現前「故無厭倦」，他這悲心來了的時候就忘了厭倦。所以就沒有厭倦的意思。有智慧的關係沒有厭倦，有悲心的關係也沒有厭倦。常常的栽培自己也就不厭倦。種種的關係，菩薩由這五種因緣「普於一切正加行中心無厭倦」。從這個文上看，主要就是不斷的栽培，就使令自己的身心勇猛，沒有厭倦。如果現在我們的身心不栽培，那你永久也不及格。非要長時期的栽培不可。

巳四、善知諸論（分二科）　午一、徵

云何菩薩善知諸論？

午二、釋（分二科）　未一、由聞思

謂諸菩薩，於五明處名句文身相應諸法，從他善受，言善通利。

    這是第四科。前面第三科，心無厭倦。厭倦這件事，初發心的人是有這回事。初開始的時候一時的高興，我要出家修行。過了一會兒沒有多久，心裡就厭倦了，是有這回事。現在這段文告訴你，你要栽培它就會轉變，心不厭倦。現在第四科是善知諸論，分二科。第一科是徵。

    「云何菩薩善知諸論」這句話怎麼講呢？這是徵，下面解釋。分二科。第一科，由聞思。「謂諸菩薩，於五明處」，諸菩薩對於五明處，「名句文身相應諸法」。這五明處就是文字。這個文就是字，名也是字，句也是字。由字組織成名，由名組織成句，那麼就成為一本書了。這個身就是体，名句文都有它的体相。「相應諸法」簡單說就是文字相應，用文字來表達一切事情，五明處都是這樣子，「從他善受，言善通利」菩薩初開始的時候就是要低頭，從別人那裡去努力的學習。「言善通利」在文字方面，名句文這方面他能夠通達無礙，「言善通利」。

    看《披尋記》pt.1489

    「言善通利者：謂大音聲，若讀若誦。如（聲聞地）說應知」。（陵本二十四卷十四頁）大音聲的讀或是誦，這就叫做言善通利。讀誦對文義就容易通達，所以叫做「言善通利」。

即於如是諸法妙義，或從他所善聽善決，或自專精善擇善思。如是知法知義菩薩，於法於義為不忘失，恒常精勤，不捨加行。

    「即於如是諸法妙義，或從他所善聽善決」。前面「從他善受，言善通利」是聞，這下面是思。「即於如是諸法妙義」這位菩薩對於從他善受，言善通利的諸法，法就是文句。文句所詮釋的就是妙義，就是即於如是的文，即於如是的義。「或從他所善聽善決」，從另外一位善知識那裡善聽。聽他講解，很善巧的思惟決定。這就是要從善知識那裡去聽決，「善聽善決」。「或自專精善擇善思」。或者自己用功，不是聽人講解。自己專心的用功，「善擇善思」善於決擇，善於思惟觀察。「如是知法知義菩薩」，這位知道法，知道法所詮的義的菩薩，「於法於義為不忘失」，為求不忘失法不忘失義，「恒常精勤，不捨加行」常常地努力用功學習、思惟。

    《披尋記》pt.1489

    「於法於義為不忘失等者：能正憶念，名不忘失」。「念」就是不忘失叫做念。「於聞於思長時串習，是名不捨加行」。

未二、由淨信

又為了知所餘新新後後法義殊勝差別，雖復聞思已到究竟；而由此故，漸次成熟，於此法義，獲得淨信。由是行相，當知菩薩知諸論智，無量圓滿，無有顛倒。

    這看出來學習法義對於能詮的文句，所詮的義理，必須要不忘失，你才能有成就。如果只是聽了這麼一遍，溫習了多少次，然後就不再去溫習了那是不行的，你還是不能成就的。前面由聞思。下面第二科，由淨信。

    「又為了知所餘新新後後法義殊勝差別」又為求了知所餘的，及前面學習了多少，聞思了多少，但是只是一部份，還有剩餘的、其他的，「新新」，以前沒有學，現在才開始學，這些都是屬於新的，「後後法義」就是時間上說後後，或者是今天以後、明天以後，這個月以後，這個年以後，法義的殊勝的差別。

    「雖復聞思已到究竟」雖然你聽聞的已到畢業了，你的思惟也到了一個階段了，「而由此故，漸次成熟」由於你不斷的聞思，你對法義就漸次成熟了，就純熟了。「於此法義，獲得淨信」，你對於所學習的法義能成就清淨的信心。如果是你不能這樣子不斷的聞思就忘掉了，那談不到信心。「由是行相，當知菩薩知諸論智，無量圓滿，無有顛倒」。由前面不斷的聞思，你要到究竟，漸次成熟得到了淨信，「由是行相，當知菩薩知諸論智」就是通達五明處的智慧，很多很多都圓滿成就了，「無有顛倒」，不會在所學習之中，有了錯誤的。

    《披尋記》pt.1489

    「又為了知所餘新新後後法義等者：修相所攝」，前面是聞思，這個地方指修慧說的，「是名所餘；望前聞思，名所餘故」，這個修是聞思以後的事情，「於修相中觀察法義展轉殊勝，是名新新後後法義殊勝差別」，這個新新後後分兩種，一個是一樣一樣的不同，這是一種解釋，第二個解釋，就是一個法義，聞的時候是一樣，思的時候一樣，修的時候又一樣，就是一切法無我這個義，你聞思修都不一樣，你內心裡的認識它有深淺，所以也可以說叫新新後後法義殊勝差別。「菩薩為欲了知此故，雖如前說言善通利聞已究竟，或復善能決擇思已究竟，不於聞思而生喜足」，菩薩有這麼多的多聞，有這麼多的專精思維，心裡還沒有滿足，「由此修相能證新新後後法義殊勝差別。漸次能令智慧成熟，於此法義證澄清性，是名淨信。當知此信，證淨所攝」，這樣講，這個證淨應該是得聖道了，叫做證淨。這是善知諸論，這是第四科說完了。


Tape 422

瑜伽師地論 > 卷第四十四 > Tape 422

巳五、善知世間（分二科）　午一、徵

云何菩薩善知世間？

    這是第五科，善知世間，一共是十五科，十五段文，分兩科；第一科是徵。「云何菩薩善知世間」，怎麼叫做菩薩善巧的通達世間上的事情？這是徵。

午二、釋（分二科）　未一、顯差別（分二科）　申一、如所應知（分二科）　酉一、別辨相（分四科）　戌一、有情世間（分二科）　亥一、辨所知（分二科）　天一、艱險愚闇（分二科）　地一、標

謂諸菩薩普於一切有情世間，如實了知如是世間，極為艱險，甚為愚闇。

    第二科是解釋、分兩科；第一科是顯差別，又分兩科；第一科如所應知，又分兩科；第一科別辨相，分四科；第一科有情世間，又分兩科；第一科是辨所知，分兩科；第一科是艱險愚闇，又分兩科；第一科標。

    「謂諸菩薩普於一切有情世間、如實了知」，謂諸菩薩普遍的對於一切有情的世間，「如實了知」，是真實的明白，「如是世間、極為艱險」，菩薩通達世間，世間是什麼情況呢？這個世間是極為「艱險」艱難，艱者：難也，險是危險，很難很苦惱的地方。第二個相貌就是愚闇，這個世間上的人都是很愚癡沒有智慧的光明，這是標，下面第二科解釋艱險和愚闇。

地二、釋

所謂雖有生老及死，數數死生；而諸有情，於老死等上升出離，不如實知。

    所說的一切有情都有生都有老有病有死亡，而且這件事沒個完，數數死而又生、生了又死，這個苦惱的境界很多很多，所以叫做艱險。「而諸有情、於老死等上升出離、不如實知」，所以叫做愚闇，這些有眼耳鼻舌身意，為萬物之靈的這些有情，對於老死等苦惱的事情不是很生疏，但是從這些苦惱的境界上升到安樂的地方，不知道？出離這個老死的境界也不知道？「不如實知」，所以叫做愚癡。

    《披尋記》一四九○頁：

    「如是世間極為艱險等者：謂諸有情生老及死數數死生，名極艱險。於老死等上升出離不如實知，名為愚闇」。「言上升者」這句話無麼講呢？「謂依世間道趣生上界地故」，謂隨順世間上的智者，也有一些方法，「趣生上界」，進趣生到上界，「上界」就是天界、色界、無色界，生到那兒去，也就不像欲界這麼苦惱了。「言出離者：由依出世間道」，佛所宣說的聖道就是出世間道，「出離一切界地故」，能從三界九地超出去，解脫生死大苦，這樣上升和出離分兩部分解釋，一個叫做艱險、一個叫做愚闇。下面是第二科有濁無濁，這邊解釋艱險愚闇，下邊解釋有濁無濁，分兩科；第一科叫做標列。

天二、有濁無濁（分二科）　地一、標列

又諸菩薩如實了知有情世間，有諸穢濁，濁世增時，無諸穢濁，濁世減時，謂依五濁。一者、壽濁。二者、有情濁。三者、煩惱濁。四者、見濁。五者、劫濁。

    這個有情世間的身業、語業是穢，意業是濁。「濁世增時」這三業污穢在增長的時候，這是「有諸穢濁、濁世增時」。「無諸穢濁、濁世減時」，這個「無諸穢濁」，這句話怎麼講呢？就是穢濁的事情，逐漸逐漸的減少的時候，分成兩個時期。「謂依五濁」，這穢濁是根據五種濁來說的：第一個是壽濁，第二個是有情濁，第三是煩惱濁，第四見濁，第五是劫濁，這是標列，下面第二科隨釋，隨所標列的加以解釋，分五科；第一科是壽濁。

地二、隨釋（分五科）　玄一、壽濁

如於今時，人壽短促，極長壽者，不過百年。昔時不爾，是名壽濁。

    這是解釋：「是名壽濁」這是第一科，第二科是解釋有情濁。

玄二、有情濁

如於今時，有情多分不識父母，不識沙門，若婆羅門，不識家長可尊敬者，作義利者，作所作者，

    這是第二科解釋有情濁，怎麼叫做有情濁呢？就是如於現在的時代，這時代的眾生多分不認識他的父親，他的母親，誰是他的父親他不知道，誰是他的母親也不知道，眾生有這情形。「不識沙門、若婆羅門」，有的地方解釋沙門、婆羅門，「沙門」是通於佛教徒和非佛教徒，非佛教徒也有出家的，那些外道的出家人也叫沙門，「婆羅門」是在家人，相信梵天的這些人。這些人雖然不都是佛教徒，但是他們有高尚的理想，不是唯欲是圖、唯利是圖的人，但是社會上的人，「今時有情多分」不知道這件事情，這也是眾生濁、有情濁的意思。「不識家長可尊敬者」，家裡邊的主人，他也是不知道，這裡也就是不尊重的意思，這是家長是可尊敬的，應該尊敬他實在是對的，「作義利者」，他是為所有人作義利的，「作所作者」這種人對大眾有利益，為大眾利益服務的人，應該加以尊敬，但是現時代的人都不講這些事情了。

    《披尋記》一四九○頁：

    「作義利等者：謂若教利益者，教安樂者」，「教利益」就是教導你做有利益的事情，就是做善法，做善法對於自己有利益，「教安樂者」教導你不要跳火坑，遠離苦惱的境界叫安樂，那就是不要做惡事就是安樂，做善事就叫做利益，那麼這個人是可尊敬的。「引利益者，引安樂者」，「引」就是引導，引導你做利益的事情，引導你做安樂的事情，這個教和引，教是開示，教導了你以後，還引導你做這件事，「是名作義利者」，這個作義利就這麼講。「隨所生起諸事務中而為助伴，是名作所作者」，「隨所生起」隨順那個人引導你、教導你，生起各式各樣的利益事、安樂事，「而為助伴」還為你做助伴，做的時候不是你一個人做，他為你做伴共同的來做這件事情，那就叫做「作所作者」。這個解釋很好。

於今世罪及後世罪，不見怖畏，不修惠施，不作福業，不受齋法，不受淨戒。昔時不爾：是名有情濁。

    下面繼續解釋有情濁，現時代的人，多數於今世罪，就是現在你若有這樣的行為，你就有罪，這殺、盜、淫、妄的事情現在就有罪。「及後世罪」，你做這種事情不但現在，將來還會有罪過的，「不見佈畏」，他不感覺到這是可佈畏的事情，他就是要造罪，願意做什麼就做什麼。「不修惠施、不作福業」，這別人有什麼困難，他不會援助他們，也不會做一些將來能得到可愛果報的事情，也不受齋法，也不受淨戒。「昔時不爾」過去的時代不會這樣，現在才這樣，是名叫做有情濁，也就是有情的思想和行為有很多的罪惡，所以叫做有情濁。

    《披尋記》一四九○頁：

    「不修惠施等者：為莊嚴心為助伴心為資瑜伽為得上義而行布施，名修惠施」，這樣解釋。「為莊嚴心」，我們的心，都是貪瞋癡的煩惱這個是不莊嚴，要是我們能布施能修惠施，心就莊嚴了，心裡面就有功德莊嚴。「為助伴心」，心裡面有功德為伴，而不是與煩惱的罪過為伴，因此而修惠施。「為資瑜伽」，為幫助自己修止觀能夠相應而修惠施，這就是你祝願的意思，你做這樣的功德加以迴向，怎麼樣的迴向？隨你自己的意願。「為得上義而行布施」，為了成就更殊勝的功德而修學布施，那就是叫做惠施，為得阿耨多羅三藐三菩提而行布施，那麼為得上義，這是把惠施解釋完了，下面解釋福業。

    「造作能感欲界可愛生業，名作福業」，你做了這件事，他有一種力量能使令你招感欲界可愛果報，做這種事情就叫做福業，能感得欲界果報的業，那就是散亂心，只要是散亂心所做的功德，都是屬於欲界的。「受學近住律儀，名受齋法」，這個「近住」近阿羅漢住，就是受「八關齋戒」，受八關齋戒的人應該住在寺院裡面，早晨受了八關齋戒，然後就修學「四念處」，也是修止修觀，這樣子得大功德，所以叫做近住，能夠受持學習近住的律儀就是八關齋戒，這叫做受齋法。「受學苾芻近事律儀」苾芻戒和近事律儀戒，就是優婆塞、優婆夷戒，這叫做受淨戒，「翻彼應知此所說義」，就是把前面這一段話翻過來，你就知道這裡面說：不修惠施、不做福業、不受齋法、不受淨戒，這句話的意思就明白了，這是有情濁是這樣解釋，下面第三段是煩惱濁。

玄三、煩惱濁

如於今時，有情多分習非法貪，不平等貪，執持刀劍，執持器仗，鬥訟諍競，多行諂誑詐偽妄語，攝受邪法，有無量種惡不善法，現可了知。昔時不爾：是名煩惱濁。

    要是佛教徒能夠不違犯佛法的戒律，也不違犯國家的法律，這樣去求財不算是非法貪，現在這個人，「多分習非法貪」就是不合法，歡喜做種種惡事，欲滿所願那就是非法貪了，還有個「不平等貪」。「執持刀劍、執持器仗」這是不得了，「鬥訟諍競」彼此相鬥，或者拿著器仗拿著刀劍來鬥，或者語言上的諍論。「多行諂誑詐偽妄語、攝受邪法」，多數的不是全部，多數的「諂誑」，表面上很客氣，實在心裡面是欺誑的，「詐偽」就是欺騙說謊話，「攝受邪法」成就了很多很多有罪過的事情，「有無量種惡不善法，現可了知」，「昔時不爾；是名煩惱濁」。

    《披尋記》一四九一頁：

    「有情多分習非法貪等者：〈攝事分〉說：於諸惡行深生耽著」，對於罪過的事情，殺盜淫妄的事情，深深的歡喜做這些事情這就是非法貪。（陵本八十九卷八頁），「即由此貪，不能令憶正行善捨」，因為常常做一些罪過的事情，就不能使令自己的心「正行善捨」，不能夠很好的修學止觀，不能修學聖道，「正行善捨」這個「捨」怎麼講呢？「七覺支」裡面有個捨，就是念、擇、進、喜、輕安、定、捨。最後那個捨是什麼意思呢？就是心平等性，心正直性，心無功用住性叫做「捨」，實在那個捨就是定的意思，就是在定裡面明靜而住，不須要特別的加功夫，它就能任運的相續明靜而住，那就叫做捨，這就是善捨。

    「不能令意正行善捨」，這個人因為有非法貪，他就不可能修學聖道，修學七覺支了，「不能令意正行無記捨」，無記捨是什麼呢？那就和正行善捨不同了，他不是修學聖道，但是若不去，「於諸惡行深生耽著」，有時候心裡也沒有貪瞋癡。心裡面也不是修學聖道令心裡沒有貪瞋癡，但是心裡面也沒有貪瞋癡，所以沒有善也沒有惡，叫做無記，可是心裡面沒有貪瞋癡也是不錯了，也可以說是捨。這個「於諸惡行深生耽著」的關係，這兩種捨都辦不到了，是名叫做「不平等貪」，這不平等貪，《披尋記》的作者這麼解釋。

    「言執持刀劍等者：此顯身不善業」，拿著刀拿著劍拿著仗，這就是要打人要殺人了，這是身表現出來的不善業。「言鬥訟諍競等者：此顯語不善業」，語言上的不善業，「言攝受邪法者：此顯意不善業」，當然你身體，你拿著刀劍拿著器仗，和人鬥訟諍競，這當然意就在這裡邊，所以意也就成就了很多罪過的事情，所以叫做「攝受邪法」。「如是一切惡不善業，及能起彼所有煩惱差別無量，總說名無量種惡不善法」，這是把煩惱濁解釋完了，下面第四科是見濁。

玄四、見濁

如於今時，有情多分為壞正法，為滅正法，造立眾多像似正法。虛妄推求邪法邪義，以為先故。昔時不爾：是名見濁。

    「如於今時」就是現在這個時候，現在這個時候的眾生多數「為壞正法」，為了破壞佛的正法，「為滅正法」就是把佛的正法完全的消滅了，這個時代的眾生心裡面的貪瞋癡太重，若是修學佛的正法呢！防礙他的貪瞋癡，所以就破壞正法，消滅正法，令他的貪瞋癡無障礙的活動，這都不是平常人能做到的，平常人做不來這些事情，都是有福報的人，有些智慧的人才能做這種事情。「造立眾多像似正法」，但是沒有法還不行的，沒有法別人對你沒有信心，所以他就安立了很多與佛的正法相似的法。「虛妄推求邪法邪義、以為先故」，這個「虛妄推求」就是用邪智慧來推求，推求什麼呢？「邪法邪義」這個能詮的名言叫做「法」，所詮的叫做「義」，但是這個法和義，都是不符合佛法的緣起道理，不符合勝義稱之為邪法邪義。「以為先故」，他發動這件事情用心就不正確，用心就是邪的所以叫做「以為先故」，「昔時不爾、是名見濁」。

    《披尋記》一四九一頁：

    「造立眾多像似正法者：〈攝事分〉說：若於非法生是法想」這個有情他對於「非法」生起「是法」的想法，「顯示非法以為是法」，他有種種的邪智慧很善巧，說出來的語言，寫出來的文章，他能令你相信「非法」就是「法」，「令他於中生正法想」，使令別的人對於他說的邪法，生起這是正法的想法，「如是法教，實故諦故」，別人對於他所說的法，認為是真實的很正確一點也沒有顛倒，所以叫做「實故諦故」，「非是正法，而復像似正法顯現」，他說的不符合佛法緣起的正義，但是像似正法顯現出來，「是故名為似教正法。乃至廣說有多差別」，很多的差別相貌，（陵本八十九卷十五頁），那裡就把這像似正法舉出來很多的例子，此應準知。

玄五、劫濁

如於今時，漸次趣入饑饉中劫，現有眾多饑饉可得；漸次趣入疫病中劫，現有眾多疫病可得；漸次趣入刀兵中劫，現有眾多互相殘害刀兵可得。昔時不爾：是名劫濁。

    這下面是第五科是劫濁，什麼叫做劫濁呢？就是這個時代不好，「如於今時」，現在說是漸次的，也不是一下子就完全顯示出來，「漸次趣入饑饉中劫」生活困難，「現有眾多饑饉可得」，糧食不夠，「漸次趣入疫病中劫」，就是現在這個時代，漸次的趣入很多的病痛，醫生沒有辦法治療，「現有眾多疫病可得；漸次趣入刀兵中劫」，這個時代漸次進入刀兵劫，就是戰爭，現在武器比以前厲害，「現有眾多互相殘害刀兵可得」，「昔時不爾」，是名叫做劫濁，前面把這五濁解釋過了。

亥二、結能知

是名菩薩如實了知有情世間。

    這一段結束。

戌二、器世間

又諸菩薩，如實了知諸器世間破壞成立；如器世間破壞成立差別而知。

    這是第二段，前面有情世間結束了，現在說器世間，「又諸菩薩如實了知諸器世間」，這個世間稱之為器，就像蘋果、橙子、梨放在一個器裡面，有情也在這個世間上居住，這個世間就是個器世間，「破壞成立」，這個器世間有時是破壞，有時是成立，「如器世間破壞成立差別而知」。

    《披尋記》一四九一頁：

    「如器世間破壞成立差別而知者：此如〈意地〉中說，外分若壞若成應知。」（陵本二卷五頁），這個地方解釋器世間的破壞，那就是大三災的境界，下面第三科八種觀相。

戌三、八種觀相

又諸菩薩，於其世間，於世間集，於世間滅，於能往趣世間集行，於能往趣世間滅行，

    這是第三科八種觀相，「又諸菩薩、於其世間」，這是對眾生居住的世間，這就是苦－苦惱的世界，這是苦的觀察，觀察它是苦，「於世間集」，這個苦集滅道的「集」，就是愛見煩惱能集成很多的苦惱，「於世間滅」就是涅槃了，滅除這個世間集，滅除這個世間，就是滅諦。「於能往趣世間集行」，這下面又說到「集」，世間的集是愛見煩惱，愛見煩惱就是用一個「愛」，也可以表示出世間集，「但往趣世間集」，那就是愛前面的「受」，觸緣受、受緣愛，就是因受而有愛，這受向前進的時候就是愛，這是世間集行，「於能往趣世間滅行」，你這樣做向前進就能達到沒有世間的苦集了，那就是道諦，就是戒定慧，修學出世間的戒定慧，就能滅除世間的苦集了，這上面「於其世間」，這是一個觀，一個苦觀，於世間集是集觀，於世間滅是滅觀，「於能往趣世間集行」，就是觀受緣愛，這是第四個，「於能往趣世間滅行」，這是出世間道，這一共是五個。

    《披尋記》一四九二頁：

    「於其世間於世間集等者：此中世間通說有情世間及器世間」，這個苦不但是指正報，色受想行識是苦，所居住器世間也是苦，這個集不但是集成了我們的正報，也集成了世間的依報，所以「通說有情世間及器世間」，「如其次第、四諦所顯」，於苦集滅道四諦，「於道諦中略復有二：一、世間道，名能往趣世間集行」這是世間道，「二、出世道，名能往趣世間滅行」，出世間的道，那就是戒定慧了。

於其世間愛味過患及與出離，皆如實知。

    前面是五個觀，這裡有三個觀，「於其世間愛味」這是個觀，「過患」是個苦觀，這是二個，「及與出離」加起來是三個，加前面五個是八種，「世間愛味」味是所愛、味是苦味，但是感覺到美，所以還是愛著，這是集諦。「過患」由愛味不斷的招感生死苦，就是苦諦，這是重說集諦和苦諦。「及與出離，皆如實知」，「出離」應該是滅諦和道諦是出離，加起來就是八種觀，「皆如實知」，菩薩對於世間的苦集滅道，都如實的通達無礙。

    《披尋記》一四九二頁：

    「於其世間愛味過患等者：〈攝事分〉說：於諸行中觀察愛味時，能善通達諸行愛味所有自相」，這本論的〈攝事分〉就是後邊，「於諸行中」這個諸行呢？也通於正報，也通於依報，這些事情都是因緣所生法，都是遷流變化的所以叫做行。「於諸行中觀察愛味時」，於觀察內心愛煩惱的時候，「能善通達諸行愛味所有自相」就能夠善巧的通達，諸行中的愛味所有的自相，究竟這愛是指什麼說的就會明白的，「即於諸行觀察過患時，能善了知三受分位過患共相」，也就是在諸行觀察過患的時候，觀察生死流轉老病死境界的時候，能善巧的了知三受，苦受、樂受、不苦不樂受，「分位」就是遇見這個境界有這個受，遇見那個境界有那個受，這個分位不一樣，但是過患都是苦惱，過患是共相。

    「謂於是中甚少愛味多諸過患」，這上面說三受分位的共相，究竟指什麼說的呢？就是於此諸行之中，甚少可愛之味，也不否認有愛，但是非常的少，什麼東西是最多的？苦惱過患是最多的。「如是了知愛味染著多諸過患共相應已」，這樣觀察的時候，你通達了愛味的染著，樂味很少還多諸過患，「共相應已」，「於所愛味一切行中隨所生起欲貪煩惱，即能除遣制伏斷捨」，對於所愛味的境界，這一切的諸行諸法之中，「隨所生起欲貪煩惱，即能除遣制伏斷捨」，你這樣觀察的時候，愛味甚少苦惱實多，你就會除遣這個愛味，就能制伏這個愛味，能斷捨這個愛味，除遣愛味分成兩個階段；第一個階段是制伏，就是修「不淨觀」能制伏這個愛，然後修「無我觀」、修「畢竟空觀」是斷捨愛味。（陵本八十五卷六頁），「彼說諸行，即此世間」，前面〈攝事分〉裡面所說的「諸行」，這一段文所說的「世間」，「由說世間諸行攝故」，所謂器世間或者有情世間，這是屬於諸行這一類事情之內的，「彼說諸行愛味所有自相，當知即是欲貪煩惱」，是指這個煩惱說的，「由於諸行觀察愛味過患出離，是故於彼皆如實知」，菩薩能夠這樣的觀察，所以能如實的了知，菩薩如實了知也就是靜坐的時候修止觀，常這麼觀察，所以就能了知，如果你靜坐的時候，不修毗缽舍那，那是不能知道的。

戌四、世間勝義（分三科）　亥一、標言依

又諸菩薩，如實了知，眼乃至意，諸無色蘊四大造色成士夫身，唯有爾所假名人性。

    這是第四科世間勝義，世間上的真實義究竟是什麼呢？分三科；第一科是標言依，「又諸菩薩，如實了知，眼乃至意」，眼耳鼻舌身意，「諸無色蘊四大造色成士夫身」這眼耳鼻舌身是有色，就是四大造色所成的，意裡面也就是受想行識無色的四蘊，所以色受想行識五蘊，和眼耳鼻舌身意六根，就是一個色一個心，就是由這無色的蘊，由有色的四大所造的色法，這兩種組成的身體，「唯有爾所假名人性」，眾生就有這麼多，一個無色的蘊，一個有色的蘊就是這麼多，這麼多的東西組成了，給他一個假名字叫做「人」，這就是人、士夫的身蘊，另外沒有什麼東西了，這是標言依，這個言依是什麼呢？就是說話要有所依，就是名字，名字是言的依據處、依止處，沒有名就不能說話的，所以言依就指名說的，假名叫做人，假名叫做言乃至義，假名叫做色蘊，受想行識蘊，都是假名字，這是第一科，第二科是釋假名，分三科；第一科唯有想。

亥二、釋假名（分三科）　天一、唯有想

於中所有想，或我、或有情，此唯有想。

    我們眾生，當然還指人天來說，在這樣的境界裡邊，在色受想行識五蘊裡邊，所有的思想是什麼呢？「或我、或有情」，或我想、或有情想，這個我或有情「此唯有想」，唯獨是有這樣的思想而已，並不是有我的體性，也不是有有情的體性，只有一個名字，如是思、如是想，只此而已「唯有想」。下面第二科唯有自號言說。

天二、唯有自號言說

於中所有自號言說，我眼見色，廣說乃至我意知法，此亦唯有自號言說。

    「於中所有自號言說」，就是在這個唯有想裡邊，這個叫做眼耳鼻舌身意，這是受想行識，這是地水火風這些假名言，我想、有想這些事情，「所有自號言說」，「自」就是各別的名字，各別的名號。「言說」，有了名號就可以講，可以用語言來表示，「我眼見色」「我」也但是個想，「眼見色」也但是個想，就是我眼見色，我耳聞聲，廣說乃至我的意能知道法，這樣都是字號，都是言說，「此亦唯有自號言說」，這也只是你個別的名字加上言說，另外沒有其他的體性，。

    《披尋記》一四九二頁：

    「眼乃至意諸無色蘊等者：謂從眼識乃至意識，及彼相應心所有法」，觸、作意、受、想、思、欲、勝解、念、定、慧這些心所有法，「是名諸無色蘊」，這叫做無色蘊，「四大種色及所造色」，四大種堅、溼、煖、動，的地水火風，及所造的這些色法，「是名」叫做「色蘊」。

    「如是色無色蘊，假說以為有情自體」，就是是假立名字，說這是有情的身體。「是名成士夫身」。

天三、唯有世俗言說

於中所有世俗語言，謂此長老有如是名，如是種類，如是族姓，如是飲食，如是領納若苦若樂，如是長壽，如是久住，如是盡其壽量邊際，此亦唯有世俗言說。

    這下面第三科，唯有世俗言說。「於中所有世俗語言」，在這個眼耳鼻舌身意、色聲香味觸法、色受想行識，這些「有情」、或者「我」，這些所有的。這都是世俗上的語言，世間人安立的假名字，彼此的溝通思想，作如是如是的語言。「謂此長老有如是名，如是種類」，這位年紀很大的人，他有這個名字。「如是種類」，這個人是種田的，這個人是經商的，這個人是沙門、婆羅門。「如是族姓」，他的父親、他的祖父是作什麼、作什麼的，是「族姓」。「如是飲食」，他們日常生活裡面有這樣的飲食。「如是領納若苦若樂」，他這樣的生活，他內心裡的覺受是這樣的，或者有的時候苦惱、有的時候快樂。「如是長壽」，這個人的壽命這麼長。「如是久住」，久住世間，活了兩萬歲、或者一百歲。「如是盡其壽量的邊際，此亦唯有世俗言說。」這也只是世間的言說。這「唯此長老有如是名，如是種類…」，這往下數一共有八種。

    下面第三科，結能知。

亥三、結能知

菩薩於此皆如實知。

    也真實的會明白這件事。

    《披尋記》一四九三頁：

    「於中所有世俗語言等者：謂於有情自體假施設有八言說句」，前面這一共是八種言說句。「是名世俗語言。由此隨念六種略行」，由這八種言說，隨你內心的意念，可以合成六種行，是什麼呢？「一者、呼召假名」，彼此招呼，沒有名字不能招呼。「二者、剎帝利等色類差別」，第二種，說這個人是剎帝利、這個人是婆羅門，這個人是經商的，這個人是種田的，他們的形相有差別。「三者、父母差別」，父母不同，各有各的父母，所以不同。「四者、飲食方軌」，如是飲食，這個人歡喜吃這個，那個人歡喜吃那個。「五者、興盛衰損」，第五個就是「領納若苦若樂」，興盛的時候心情好一點，衰損的時候心情苦惱一點。「六者、壽量差別」，就是「如是長壽，如是久住，如是盡其壽量邊際」，壽量差別。「建立品中釋此差別應知。（陵本四十九卷二十頁）」。

酉二、結略義

由諸菩薩如實了知有情世間流轉差別，若器世間流轉差別，若八種相觀世間義，若諸世間所有勝義：是故說名善知世間。

    這是第二科，結略義。前面別辨相這一科說完了，現在結略義。

    「由諸菩薩如實了知」有情世間，是惑業苦的流轉的差別；若器世間的流轉差別，有成住壞空的差別。「若八種相觀世間義」，前面說的苦集滅道那八種相的觀察世間義。「若諸世間所有的勝義」，就是世間沒有真實義，就是勝義。「是故說名善知世間。」這是把前面這一大段，第一段是如所應知，把這一段結束了。這《披尋記》的科就是根據這一段的義分的。

    下面第二科，如所應轉。前面如所應知，現在如所應轉，你應該這樣作，在這個世間上應該怎麼樣應付這種種的事情呢？分兩科，第一科是於身等業。分兩科，第一科是舉事。又分兩科，第一科，別列相。又分兩科，第一科由自離慢。分三科，第一科是見勝。

申二、如所應轉（分二科）　酉一、於身等業（分二科）　戌一、舉事（分二科）　亥一、別列相（分二科）　天一、由自離慢（分三科）　地一、見勝

復次菩薩若見年德俱尊勝者；能正奉迎，敷座延坐，敬問禮拜，合掌慇勤，修和敬業。

    「若見年德俱尊勝者」。在這個虛妄不真實的世間，我們佛教徒學習了佛法，應該怎麼樣應對這些事情呢？若看見年歲也很高，道德也很殊勝，年德都是尊勝的人，「能正奉迎」，你應該好好的歡迎這個年德俱尊的人。「敷座延坐」，給他安排一個座位，請他坐。然後「敬問」他身體健康否？還加以「禮拜」，「合掌慇勤，修和敬業」，應該這樣做。這是見勝，年德俱尊勝的人。下面第二科是見等。

地二、見等

若見年德俱相似者；能正問訊，酬對歡慰；以軟美言，共與談論，不依等慢而自格量。

    「若見年德俱相似者」，與自己相似的，也是「能正問訊」他，和他「酬對、歡慰」，很歡喜的談話。「以軟美的言，共與談論」，柔和的很好聽的語言，和他談論。「不依等慢而自格量」，不要自己想：「我還不如你嗎？」不要用這種高慢心、比量心和他談話。

    《披尋記》一四九三頁：

    「不依等慢而自格量者：（攝事分）說：或復於等，謂己為等」，自己說：「我和你一樣，你並不比我高」。「令心高舉」，你若這樣，心裡面就是高了。「故名為慢。（陵本八十九卷七頁）此說等慢，其義應知。」下面第三科，見劣。

地三、見劣

若見年德俱卑劣者；隨力隨能，勸修勝德；顯實少德，覆實多過，終不舉發令其恥愧；亦不輕陵，令心退沒；

    「若見年德俱卑劣者」，這個是不如你了，「隨力隨能，勸修勝德」，那你要隨你的智慧力，隨你因緣的可能性，要勸他修學勝德，多栽培戒定慧。「顯實少德」，這個年德俱卑劣的人，他還是有多少功德，那你應該把他的功德顯示出來、讚歎他。「覆實多過」，這個年輕人有很多過失，要隱藏起來、不要講。「終不舉發令其恥愧」，和他在一起從始至終的談話，不要舉發他的過失，令他心裡面感覺羞恥、感覺慚愧，不要講。「亦不輕陵，令心退沒」，也不要輕視他，使令他小小的道心都退沒了，不要這樣。

    《披尋記》一四九三頁：

    「顯實少德覆實多過等者：謂彼年德俱卑劣者，雖實少德而能為顯揚，終不輕陵令心退沒。」雖然他的功德、他的優點不多、少少的，但是你還是讚歎他，終不輕慢他，令心退沒。「雖實多過而為覆藏，終不舉發令心恥愧。」這彌勒菩薩大慈大悲，這件事也很重要，告訴我們說話要這樣說。

知有希求若財若法，終不背面，亦不顰蹙；不譏誤失，不懱退榮。

    或者談話的時候，他可能有所表示，表示向你有所求。求什麼呢？或者向你求財。「若法」，或者請你布施他佛法，或者世間上的知識。向你有所求的時候，「終不背面」，那麼多的時間內，你不要背著他的面，就是不睬他了，不要這樣。「亦不顰蹙」，也不要憂愁不樂的樣子。「不譏誤失」，他那個人有錯誤、有過失，你不要譏諷他。「不懱退榮」，他昨天做總統，今天變成老百姓，你不要輕視他。「不懱退榮」這個榮耀的事情退下來了，不要輕視他。

天二、由攝受他（分四科）　地一、於現攝受（分三科）　玄一、攝以財法

於是一切劣等勝品諸有情類，若見彼時，先意慰問，讚言善來，無倒安處，能正隨力攝以善法。

    這下面第二科，由攝受他。前面是由自離慢。前面這一段，自己不要高慢。現在第二科，由攝受他。分四科，第一科，於現攝受。分三科，第一科，攝以財法。

    「於是一切劣等勝品」，像前面這情形，或者是「劣」不如自己的，「等」和自己平等的，「勝品」是超過自己的。這些「諸有情類」，分這麼三類。「若見彼時，先意慰問」，你若有因緣和他會遇了的時候，你要先開始，你要在他的心意之前，你就先慰問他，「讚言善來」，讚歎他：「你來的好」。「無倒安處，能正隨力攝以財法」，來了，你要很好的安排他在一個地方坐下來。「能正隨力」，能正確的隨自己的智慧力，「攝以財法」，就是用財、或者用法來利益他。這是第一段。下面第二段，不自高慢。

玄二、不自高慢

雖處尊勝；而於有情終不乖戾，不自珍奇，亦不憍傲。

    「雖處尊勝；而於有情終不乖戾」，雖然自己的身份很高、很尊勝，而對於有情「終不乖戾」，終究不依老賣老那種乖戾的態度。「不自珍奇」，不要對自己很珍貴，不要現出很奇怪的態度。「亦不憍傲」，雖然你的身份很尊勝，但是不要憍傲。下面第三段，作諸饒益。

玄三、作諸饒益

所攝有情，縱懷資給；有病無病，終不棄捐；

    所饒益的眾生，就是所攝授的有情。「縱懷資給」，要放開自己的心懷要幫助他，「有病」，那個人是有病，或者是「無病」，「終不棄捐」，決不要棄捨他，要誠意的饒益他。

    《披尋記》一四九三頁：

    「所攝有情縱懷資給者：此說菩薩如法御眾」，這說菩薩要如法的教導眾生。「以憐愍心現作饒益」，用慈悲心來饒益眾生。「於己以法所獲如法衣服」，在自己這方面，是合法得到的，如法的「衣服、飲食、諸坐臥具、病緣醫藥、資身什物，與眾同用故。」和大眾共同的享用，不要自己藏起來不給人用。

身業語業，無不隨順。

    菩薩自己的內心是慈愍的，表現出來的身業和語業，「無不隨順」，沒有不隨眾生轉。

    《披尋記》一四九四頁：

    「身業語業無不隨順者：此顯菩薩於有情心性好隨轉」，歡喜隨眾生的心意去做事情。「故作是說。」

若識不識，一切等心；為友為朋，無怨無隙。

    「若識不識」，對於所教化的眾生，或者是認識，或者是不認識，所有的人都平等的對待他們。「為友為朋」，這個「友」就是互相愛護、愛護心，愛護他們。「為朋」，「朋」其實也是「友」，但是司馬遷的《史記》上說，這個「朋」是「同明相照」，兩個月亮都是光明，你放一段光明給我，我也放一段光明給你，「同明相照」。這樣說，「為友」是感情，維持一個良好的感情。「朋」是智慧，這感情裡面有智慧，就和一般人不同。就是用智慧、用感情，平等的愛護一切眾生。「無怨無隙」，不怨恨任何人，彼此間也沒有仇隙。

地二、於作依怙

於無依怙一切有情，隨力隨能作依作怙。不託異門發他憂苦，令彼須臾住不安樂。

    第二段，於作依怙。對於沒有依怙的一切有情，就是沒有人照顧的有情，或者是年輕人沒有父母，或者是年老的人沒有兒女，對於這些沒有依怙的一切有情，隨自己的力量，隨自己智慧的能力，能「作依作怙」，給他們作一個保障，愛護這一切人，照顧這一切人。「不託異門發他憂苦」，這時候因緣不足，「不託異門」不會假託其他的方便「發他」，就是驅逐了他，令他心裡面憂苦。他向你有所求，你假借一句話就把他驅逐了。「令彼須臾住不安樂」，令彼「須臾」那麼多的時間心情不快樂，不要做這種事情。

    《披尋記》一四九四頁：

    「不託異門發他憂苦者：此顯不託餘緣」，不假借其他的因緣，就是隨便的說一句謊話就把他推掉了。「謂自不能相續饒益方便發遣故。」這個時候，菩薩因緣不夠不能繼續的利益對方，那怎麼辦呢？不能滿他願了，就是方便的說一句話把他驅逐了，菩薩不這樣做。

若有因緣須現談謔；稱理而為，非不稱理。

    若是有這種情況出現，須要表現「談謔」，就說一些笑話，但是這個笑話「稱理而為」，要合乎道理，「非不稱理」，不是不合道理。就是說笑話的時候也要合道理。這是於作依怙。下面第三科，於恩親所。

地三、於恩親所

雖遇情交極相親密，年事斯等無乖隔者；亦不共談匪仁言論。

    「雖遇情交極相親密」，這位菩薩發了無上菩提心，行菩薩道的時候，雖然遇見一個眾生和你非常的「情交」，這「情」當「真實」講，很真誠的和你交往，「極相親密」特別的和你親近。「年事斯等無乖隔者；亦不共談匪仁言論。」或者是「年」就是彼此的年歲，或者彼此間做什麼事情、各式各樣的關係。「無乖隔者」，沒有什麼不合道理的地方。「亦不共談匪仁言論」，也不能和他在一起談一些不合道理的言論，也不說。這是第三科。

    《披尋記》一四九四頁：

    「亦不共談匪仁言論者：此顯菩薩常說愛語應知。」

地四、於怨謗所

終不於他久懷忿恨；設復暫起，不斥其諱。若復為他身語訾辱；或善思擇，或依正法，或省己過，而自開解，不譴於他。

    第四科，於怨謗所。「終不於他久懷忿恨」，就是菩薩和所教化的眾生，有的時候有些不如意的事情、不愉快的事情，但是心裡面不是很久，很快就消失了。「設復暫起，不斥其諱」，假設這時候暫時的因緣，有一點事情，有一點不愉快。「不斥其諱」，不會呵斥對方不歡喜聽的話，不要這樣子。「若復為他身語訾辱」，假設菩薩為他、為對方，或者身體表現出來毀辱菩薩、或者語言上毀辱菩薩，那時候怎麼辦呢？前面說「終不於他久懷忿恨，設復暫起，不斥其諱」，是菩薩對他有忿恨，那應該這樣做，「不斥其諱」，不說毀辱對方的話。「若復為他身語訾辱」，對方毀辱菩薩的時候，菩薩怎麼辦呢？「或善思擇」，善巧的觀察這句話。「或依正法」來思惟這件事應該怎麼做。「或省己過」，或反省自己是不是有不對的地方。「而自開解」，善思擇而自開解，或依正法而自開解，或省己過而自開解。「不譴於他」，不呵斥對方的。

亥二、顯應知

其心安靜而不輕躁，身語意業起必審詳，普能遠離十四垢業，藏隱六方，遠四惡友攝四善友。

    這是第二科顯應知。前面是別列相。「其心安靜而不輕躁」，菩薩的心，不管遇見什麼安樂的境界、或者不快樂的事情，他的心裡面寂靜住，「而不輕躁」不浮動。「身語意業起必審詳」，菩薩自己的身業、語業、意業的活動，一定是很審慎安詳，不輕易隨便的浮動。「普能遠離十四垢業，藏隱六方，遠四惡友，攝四善友。如是一切應知具如《尸佉絡迦契經》中說」。「普能遠離十四垢業」，菩薩的身語意業在活動的時候，能普遍的遠離十四種汙穢的事情。「藏隱六方」六方也能藏隱。遠四種惡知識，攝受四種好朋友。這是前面顯應知。

戌二、指說

如是一切應知具如《尸佉絡迦契經》中說。

    前面一大段是舉事，下面第二科，指說。「如是一切」，前面說的這麼多的菩薩處理事情的時候，「應知具足如《尸佉絡迦契經》中說」，是在那裡說。

    《披尋記》一四九四頁：

    「普能遠離十四垢業等者：契經中說」也就是《尸佉絡迦契經》中說，「夫人以四事為勞當識知」，四種事應該知道這是很辛苦的事情。「何謂四？一、為好殺生」，歡喜殺害眾生，這是一個「勞」，是苦惱的事情。「二、為好盜竊」，歡喜偷人家的東西，佔人家的便宜。「三、為婬邪行」，這是個罪過的事情。「四、為喜妄語」，歡喜說謊話，這四種事是不對的，是苦惱的事情。「又說：有四事或往惡道」，做四種事情是到三惡道去了。「何謂四？一、為欲」，欲的事。「二、為怒」，忿怒。「三、為癡」，是愚癡，這加起來就是貪瞋癡。「四、為畏」，就是恐怖的事情。「又說：有六患消財入惡道當識知」前面兩種四，加起來就是八，這下面又說六患，加起來就是十四。十四垢業。又說有六種患，這六種事情能消費你的財，使令你能入惡道，你應該知道。「何謂六？一、為嗜酒遊逸」，歡喜飲酒，不務正業到處走，放逸而不務正業。「二、為不時入他房」，到別人的房間、不看時間，這也有問題。「三、為摶戲遊逸」，「搏戲」就是賭搏。「四、為大好伎樂」，就是歌舞的事情，歡喜這個事情。「五、為惡友」，就是做惡友的事情，就是與惡人為友。「六、為怠惰」，就是不想要做正事，懈怠、懶惰。這六種事。「今此總說十四垢業應知」，現在這裡《瑜伽師地論》裡總說十四垢業，應知。

    「契經又說」，就是這個《尸佉絡迦契經》上說：「東面為父母」，東西南北四方，東面是屬於父母。「師教宜南面」，師長教導應該是在南面。「西面為子」，這是一句話。「婦、朋友，位」是「北面」，「奴客執事」是下方，「沙門梵志」是上方。這是六方。「如彼長行廣釋其義」如彼《尸佉絡迦契經》中長行廣釋其義。「由有居士善生子拜謁六方」，這部經也有緣起的，就是有個在家居士，這個居士可能是個有錢的人，他的名字叫「善生子」，拜謁六方，就是他相信的宗教是這樣，拜六方。「佛為化導，故作如是密意宣說」，佛為化導這位長者子，就是這麼講了，把這六方變成是父母、師長，這樣拜父母、師長，是有意義的，故作如是密意宣說。「是名藏隱六方」，這藏隱六方原來是這樣意思。「又四惡友四善友亦如經說」，也如經上所說，「應知其相」。「彼經亦名《佛說善生子經》。佛為彼說而得名故。」

酉二、於現利事（分二科）　戌一、自利攝（分三科）　亥一、平等養命

或為現法利益事義財位相應，起策具足守護具足平等養命。

    前面第一科，於身等業說完了。現在第二科，於現利事。分兩科，第一科，自利攝。又分三科，第一科，平等養命。

    「或為現法利益事義」，佛教徒為現法利益的事情，「現法」當然是生活的這些事情。「財位相應」，就是要財才能生存。「財位相應」或者說，你現在有這麼多的財富，和你的身份相稱。那就叫財位相應；你一個月賺很少錢，但是你有很大的財富，它就不相稱了。「起策具足」，就是發動一件事情能有很好的計劃，計劃、這是個智慧，你具足了。「守護具足」，得到了財富時，也能守護，不會失掉的。「平等養命」，你得到的財富來養你的生命，要平等，要相稱，就是量入為出。沒那麼多錢，你用那麼多的開支，就是不平等了。

    《披尋記》一四九五頁：

    「或為現法利益事義等者：此說菩薩現法自利」，就是在這個環境裡面，做這樣的事業，來維持自己的生存。「（自他利品）中說」，這是前面已經說過了。「菩薩以如正理工巧業處」，菩薩有合乎正理的工巧業處，他有各種專業知識，或者是種田，或者是經商，或者是造房子，或者做各式各樣的機械，這工巧業處。「士夫作用積集財物」，就是由自己的體力、由專業知識，去積集各式各樣的財物。「即於如是所積財物知量受用」，要知道量，不可以很氾濫的受用。（陵本三十六卷六頁），這已經學習過了。「與此義同。」

亥二、如法求財

於諸世間工巧業處皆得善巧，無諂無幻性不誑他。

    這是第二科，如法求財。菩薩於諸世間上的工巧業處，各種專業知識，「皆得善巧」，都有這種智慧。「無諂無幻性不誑他」，菩薩的心非常的誠實，而不諂誑，不欺誑人，沒有幻化迷惑人的事情。「性不誑他」，他的心性就是不欺誑人。

    《披尋記》一四九五頁：

    「於諸世間工巧業處等者：此顯菩薩如現自利，能現利他，故作是說。

    下面第三科，不毀犯戒。

亥三、不毀犯戒

於罪現行深懷慚恥，正行具足尊重正行守護正行。

    菩薩有的時候，失掉了正念，也會做錯誤的事情。有了這樣的事情，「深懷慚恥」，深懷羞恥。「正行具足尊重正行」，一定是謹慎的正行具足，戒一定是具足清淨，也學習定慧，這些正行具足。「尊重正行」，對戒定慧的正行非常的有尊重心。「守護正行」守護自己的戒定慧，而不毀犯。這是第三科。

    前面是自利。下面第二科，利他攝。分六科，第一科，不欺罔他。

戌二、利他攝（分六科）　亥一、不欺罔他

有所寄付，深可倚信。於他財物，無所規度。舉貸他物，終不違捍。分所共財，平等無矯。共知真寶，賣者不識，稱實酬價，無枉毫釐。

    「有所寄付」，其他的朋友，或者是財物寄存在他這裡。「深可倚信」，深深的可以相信。於他人的財物「無所規度」，不打妄想，說：這個人的財物寄存在我這裡，想個辦法把它改變了。「舉貸他物，終不違捍」，若是向他人借錢，終究不會違背原來的誓言的。「分所共財，平等無矯」，這個財是大家共有的，現在要把它分開的話，就平等的來分這個財，而不會欺罔、矯詐，「矯」者詐也，不會欺騙對方。「共知真寶，賣者不識，稱實酬價，無枉毫釐」，這是又一種情形。這個寶，大家都知道，這是真實的珍寶。「賣者不識」，可是出售這個寶的人，他不知道這是寶。「稱實酬價」，菩薩要買這個東西的時候，稱那個寶的真實價錢給他，不欺騙那個不識寶的人。「無枉毫釐」，不欺騙他一點兒，何況多呢？

亥二、隨順世範

於世時務令儀軌範，為益世間，辯正機捷。

    第二科，隨順世範。「於世時務」，對世間上，這個時代的事情，「令儀軌範」，令自己表現出來的威儀合乎軌範，而不是不符合軌範的。「為益世間，辯正機捷」，為了利益世間的眾生，對這些事情辯解的時候，非常的敏捷，不遲鈍。

亥三、為作助伴

於所應作彼彼事中，他正來求，皆為助伴。

    第三科，為作助伴。「於所應作彼彼事中」，對於自己所應該做的各式各樣的事情裡面，自己熟悉的這種事情。別的人來求菩薩幫助，「皆為助伴」，菩薩就會發心來幫助他，成就這件事。

    《披尋記》一四九五頁：

    「於世時務令儀軌範等者：（意地）中說三種世間事：一是語言談論更相慶慰的事情，」就是有吉祥的事情，去祝賀的事情，更相慶慰的事情。「二是嫁娶賓主更相飲噉的事情」。「三是於起作種種事中更相營助的事情」，這三種事。（陵本二卷十七頁）「如是一切，名世時務」，世俗務就是這三種事情說的。「於所尊敬，應起奉迎敷座延坐敬問禮拜合掌殷勤修和敬業，是名令儀軌範。菩薩為欲饒益他故，於此一切所應作的事，言辭辯正，進止機捷」，「進止」就是動靜都很敏捷的。

敦質無動，不託餘緣。

    「敦質無動」，就是誠實，無論什麼因緣、什麼情況，他的忠厚、誠實，不動搖。「不託餘緣」，不假借其他的事情改變了自己誠實的作風。

    《披尋記》一四九六頁：

    「敦質不動不託餘緣者：此顯於恩有情知恩知報」，有恩的人，知道恩，知道報。「於彼來求常行質直」，常真實的。「不以諂誑而推謝之，故作是說。」

善營事業，非為不善。

    菩薩善巧的做很多有意義的事業，不會做一些有過失的事情。

亥四、以法治世

若為帝王，以法治世，不以非法；不好責罰。

    這是第四科，以法治世。若是菩薩這時候，做國王時，「以法治世」，以十善法、或者佛法來統治世間，不以非法、罪過的事情。「不好責罰」，不喜歡責罰眾生。

亥五、善御大眾

若御大眾，勸捨惡戒，令修善戒。

    第五科，善御大眾。若是菩薩這個時候統理大眾的話，他是勸導大眾棄捨惡戒，教他們修學善戒，作種種功德。

亥六、不誑惑他

成就八種賢聖語言。謂於所見，問答言見；於聞覺知，問答言知；於所不見，問答不見；於所不聞不覺不知，問答不知。

    這是第六科，不誑惑他。菩薩成就八種賢聖的語言，那八種呢？「謂於所見，問答言見」，就是所看見的事情，別人若問你看見沒看見？他說：「見到」，他見了就說見。「於聞覺知，問答言知」，對於菩薩是聞覺知了，別人問你：「聞覺知沒有？」答言：「知」，也照真實的情形回答。「於所不見，問答不見；於所不聞不覺不知，問答不知。」這就是八種賢聖語言。下面第二科，結略義。

未二、結略義

菩薩成就如是等法，如其世間正所應知，如其世間正所應轉。

    菩薩成就這麼多的善法，「如其世間正所應知」的，「如其世間正所應轉」，就是正所應作的事情。 於彼一切皆如實知：是故名為善知世間。

    《披尋記》一四九六頁：

    「如其世間正所應知等者：如說有情世間流轉的差別，若器世間流轉的差別，若八種相觀世間義」，前面苦集滅道那個。「若諸世間所有的勝義」，就是一切法都是假名沒有真實義。「是名正所應知。於勝等劣諸有情類身語意業無倒隨轉」，都是很誠實的、很恭敬的、沒有高慢心，來應對諸有情。「是名正所應轉。」


Tape 423

瑜伽師地論 > 卷第四十五 > Tape 423

《瑜伽師地論》卷第四十五

本地分中菩薩地第十五

初持瑜伽處．菩提分品第十七之二

巳六、修正四依（分二科）　午一、徵

云何菩薩修正四依？

午二、釋（分二科）　未一、辨四相（分二科）　申一、辨（分四科）　酉一、依義

謂諸菩薩為求義故，從他聽法；不為求世藻飾文辭。菩薩求義不為求文而聽法時，雖遇常流言音說法；但依於義，恭敬聽受。

    這是第六科，修正四依。這菩提分一共是十五科，第一科是慚愧。現在是第六科，修學正四依。分兩科，第一科是徵。

    「云何菩薩修正四依？」，菩薩要怎麼樣來學習正確的四依法。這是徵，下面第二科，解釋。分兩科，第一科是辨四相。分兩科，第一科、辨。又分四科，第一科是依義。

    「謂諸菩薩為求義故」，諸菩薩學習佛法的目的，是為了希求勝義，所以從他聽聞佛法。「不為求世藻飾文辭」，並不是希求世間美妙的文辭，不是這個意思。文辭的美妙也是人之所歡喜的，但是學習佛法的菩薩，目的是學習勝義。「菩薩求義不為求文而聽法」的時候，「雖遇常流言音說法；但依於義，恭敬聽受」，菩薩為求勝義，不求文釆而聽聞佛法的時候，雖然有的時候遇到「常流言音」，就是一般性的語言，沒有文釆，這樣的言辭說法。「但依於義，恭敬聽受」，這個時候菩薩的內心是怎麼樣呢？是「但依於義」，只是尊重所求的勝義，尊重所說的勝義，而恭敬的聽受他所說的法。菩薩應該是這樣的態度。

    修學佛法、開大智慧、解脫生死大苦，要通達勝義才能滿足你的所願的。如果你不明白勝義，只是文辭很美，是不能滿足的。當然我們眾生是有這個問題。

酉二、依法（分二科）　戌一、標簡

又諸菩薩如實了知闇說大說；如實知已，以理為依，不由耆長眾所知識補特伽羅，若佛若僧所說法故，即便信受：是故不依補特伽羅。

    前面第一科，是依義。這句話說全了就是「依義不依語」。現在第二科，是依法，就是「依法不依人」。分兩科，第一科，標。

    「又諸菩薩如實了知闇說大說」，這位菩薩應該是學習佛法有一段時期了，所以他能夠如實的了知小乘佛法和大乘佛法。「如實知已，以理為依」，真實的通達了大小乘佛法以後，還是「以理為依」，以理為準，這「依」是「準」的意思，這「依」也有「愛好」的意思，愛好勝義之理。「不由耆長眾所知識補特伽羅，若佛若僧所說法故，即便信受」，不會因為這個人年紀大了、他老了，這個人名望很高「眾所知識」，「補特伽羅」就是這個人。這個人是誰？或者是佛「若佛」，或者是佛弟子「若僧」，「所說法故，即便信受」，把佛也放在裡面。「是故不依補特伽羅」，所以不依據補特伽羅來作憑準，來作準則。以理為依，這就是依法不依人了。

    《披尋記》一四九七頁：

    「如實了知闇說大說者：於聲聞乘不了義說，是名闇說」，這個「闇說」是什麼意思呢？就是聲聞乘的出世間的聖道，這一部分的佛法，是佛為這一類的眾生說了一部分的道理，沒有完全說，沒有全部的說明白，所以不了義，還有的地方不明了，是名叫「闇說」，就是一部分說了，一部分還沒說，所說的道理沒有完全明白，所以叫做「闇」。「於大乘中了義宣說，是名大說」，在大乘佛法裡面，是完全的說明瞭了；這生死的緣起、涅槃的緣起，完全說明白了，這是究竟圓滿的佛法，是名叫「大說」。「前說菩薩於法正思如實了知默說大說，譯文少別，然義實同。」在這一段文的前面說：「菩薩於法正思」，是「如實」的「了知默說大說」，前面的文叫「默說大說」，這裡說叫「闇說大說」，這翻譯的文句少少的不同，然義實在是一樣的。

戌二、釋依

如是菩薩以理為依，補特伽羅非所依故；於真實義心不動搖，於正法中他緣匪奪。

    前面第一科是標簡，這依法不依人這一科的標簡，這下面解釋這個「依」。「標簡」，「標」出來以理為依，「簡」是簡別不是以補特伽羅為依的。這是依法不依人的意思。下面解釋這個「依」。

    「如是菩薩以理為依」，這位有大智慧的菩薩，他是以佛法中的真理做他的尊重處、所尊重的。「補特伽羅非所依故」，說法的人不是他所依據的、所依信、所相信的。「於真實義心不動搖」，這位菩薩，因為他尊重勝義，所以對勝義、真實義，他能夠用了很多的精神時間去思惟觀察，能達到心不動搖的程度。這不動搖，淺白的解釋就是信心堅定，心裡不動搖。「於正法中他緣匪奪」，在佛的正法的真實義，其他的因緣不能影響他，他是決定無疑了。

    「依法不依人」，人當然是不一樣，就是佛、菩薩、阿羅漢，乃至其他的這些人，也都可以宣揚佛法。但是，有的是不及格，那麼菩薩不能完全相信，所以叫做「依法不依人」。如果是佛，那當然還是可以相信的。

    《披尋記》一四九七頁：

    「於真實義心不動搖等者：於一切法離言自性，善正思惟善正籌量善正觀察」，「於真實義心不動搖」這句話怎麼講呢？「於一切法離言自性」，這依他起和圓成實是離言的，那裡面沒有名相，所以不能用語言文字思惟分別。「善正思惟」，這依他起也就是緣起，圓成實當然是法性，對這兩部分的佛法「善正思惟」，這位有智慧的菩薩，「善」者「能」也，他能夠正思惟。這「正思惟」初開始學習的時候就是聞所成慧，「聞所成慧」你還要謙虛一點好，就是依文也依義，就是佛說的法句和裡面的義，這樣去思惟觀察。到了思慧的時候，亦依於文、亦不依文，那時候智慧高了。若到修所成慧的時候，那他是大自在的境界。逐漸的由淺而深的進步，這樣去思惟觀察。「思惟觀察」或者這樣分別；「善正思惟」通一切法的共相，「善正籌量」就是能正思惟、籌量諸法的別義，「善正觀察」就是諸法的甚深義。前面思惟籌量都是淺義，善正觀察就是深義了。

    「由是為因無惑無疑」，由於他能夠善正思惟、籌量、觀察的因緣故，所以對於離言自性「無惑無疑」，能達到這個程度。「遠離二路逮得升進」，遠離了兩條路；若是兩條路的時候，你走到這裡、心裡面就疑惑了：「我走那條路才對呢？」所以就是疑惑的意思。「遠離二路」就是遠離疑惑。「逮得升進」，這時候就成就了無疑惑的境界，進步到這個程度。「是名於真實義、心不動搖」。「於佛善說法毗奈耶深生勝解」，對於佛所宣說的法，佛所宣說的毗奈耶「深生勝解」，甚深的生起深刻的勝解，「勝解」就是決定性的認識，而不動搖了，叫「勝解」。「不為外道異論之所引奪」，他對佛法的認識達到這個程度，就是外道的異論不能引奪他對佛法的信心。「是名於正法中他緣匪奪」，這句話就是這麼意思。

    這可見對佛法要善正思惟、善正籌量、善正觀察，才能達到這個程度。若是我們學習佛法的時候，我們沒能夠善正思惟、籌量、觀察，我們是不是能這樣呢？「於真實義心不動搖，於正法中他緣匪奪」，能達到那個程度嗎？這一段是說依法不依人。

酉三、依了義經（分二科）　戌一、明不可引

又諸菩薩於如來所深殖正信，深殖清淨，一向澄清；唯依如來了義經典，非不了義。了義經典為所依故，於佛所說法毘奈耶不可引奪。

    這下面第三段，是依了義經，還有一句話，就是不依不了義經。分兩段，第一段明不可引。

    「又諸菩薩於如來所」在佛陀這裡。這「於如來所」這句話，就是於佛陀本身和佛陀宣說的正法「深殖正信」，很深刻的成就了正信。這話什麼意思？就是有大智慧，若是智慧不夠，這信就容易動搖。由慧而生信，能夠深悟第一義諦，那叫做「深殖正信」。「深殖清淨，一向澄清」，而這深信究竟是什麼意思？就是表示這個信是清淨的，就是沒有疑惑。如果你學習佛法不管多久，你還猶疑不定，那就是不清淨，有疑惑就是染汙。什麼叫「清淨」？「一向澄清」就是全部的都是清淨的，叫做「一向澄清」。能達到這個程度，還是不容易。下文《披尋記》的解釋，那就是得聖道了，就是正信的程度。「唯依如來了義經典，非不了義」，到這個程度的時候，他對佛法的信心，這「依」也可以說是「信」，他唯獨是相信佛陀的了義經典。「非不了義」不是那個不了義經，不了義經是佛方便說的，所以唯依如來的了義經，不依不了義。「了義經典為所依故，於佛所說法毘奈耶不可引奪」，因為他長時期的學習、思惟，也應該包括修止觀的，所以他對佛說的了義經為他所相信的，對佛所說的法毗奈耶，就是不可引奪。

    《披尋記》一四九八頁：

    「於如來所深殖正信等者：此顯菩薩已得證淨」，這一段文的大意顯示菩薩已經證悟了第一義諦了，所以他內心清淨。「故作是說」，深殖正信、深殖清淨、一向澄清，所以這麼說。「（攝事分）說：於能說者，於沙門義」，就是這位菩薩對於宣揚佛法的人，「能說者」。「於沙門義」，沙門義就是所說的，就是八正道，所說的就是聖道。「於同法者」，前面是能說法的人，這是於同法者、就是同修勝行的人、同梵行的人。這同梵行的人是什麼呢？「於能證得沙門助伴」，就是他經過長時期的修止觀，已經證得了沙門義，成就了八正道，彼此間的關係都是同學，助伴。「助伴」就是同學。「所有淨信深固根本」，對說法者、對沙門義、對同修聖道的同梵行者，所有的淨信「深固根本」，甚深的堅固像那大樹的根本，是不可動搖。「於餘生中，亦不可引」，不但是現在他的信心堅固，就是捨掉這個生命到第二生、第三生以後，他對佛法僧的信心也是不可動搖的。「無虛誑故，名澄清性」，就是沒有虛誑。什麼叫「虛誑」？就是虛妄分別。證悟聖道以後，他心裡有無分別智，沒有那虛妄分別的過失，所以叫「澄清性」。「（陵本九十八卷二十五頁）義應準知。」

戌二、釋其所以

何以故？以佛所說不了義經，以種種門辯本性義，猶未決定，尚生疑惑；非了義故。若諸菩薩於了義經不決定者；於佛所說法毘奈耶猶可引奪。

    這下面第二科，釋其所以。前面，明不可引。這解釋它的原因。「何以故？」什麼原因這樣子呢？就是前面這段文的意思。「以佛所說不了義經」，因為佛所說的法裡面有兩類，一類是了義經、一類是不了義經。而這不了義經「以種種門辯本性義」，各式各樣的立場來說明本性的道理。「說明本性的道理」，或者說世俗諦、和聖義諦的道理。因為是不了義，佛隨順眾生的根性而這樣宣說的。根性不是大智慧的根性，佛就未能夠圓滿的宣說，所以所說的不是決定的。「尚生疑惑」，學習佛法的人，去學這樣的不了義經，心裡面也有些疑問。「非了義故」，因為佛沒有說到圓滿的地方。「若諸菩薩於了義經不決定者」，不決定信，「於佛所說法毘奈耶猶可引奪」，對這樣的佛法，佛所宣說的不了義經，他的信心還沒決定，「猶可引奪」，就是遇見更殊勝的真理，他的心就會動搖的。

    《披尋記》一四九八頁：

    「依種種門辯本性義等者：謂所說法或蘊相應」，就是佛為眾生所說的法，或者說五蘊，五蘊苦、空、無常、無我，這樣說。「或界相應」，或者十八界相應的，或者是地水火風空識，這是六界相應的法門。「或處相應」，或者十二處相應的法門。或者說「緣起相應」的法門，緣起就是十二緣起、十二因緣。「或處非處相應」，善因得善果、惡因得惡果，那就叫做「處」。如果善因得惡果、惡因得善果，那就「非處」了，那是不合道理，或者佛宣說這樣的法門。「或念住相應」，或者四念住相應、四正勤、四如意足，這些法門。

    「如是等類，名依種種門辯本性義」這就是，界是個法門、處又是個法門，各式各樣的法門，所說的道理。「於如是法或時說有，或時說空」，對這個宣說的法門，有的時候說是有，有的時候又說空，有的時候說我是空的、法是有的，沒有說決定怎麼樣，或時說有、或時說空，「是名猶未決定，尚生疑惑。非如了義經說非有空故」，這大乘佛法的究竟了義的法門，就說非有也非空，就是決定了。

    這個「非有」怎麼講？就是「言說法性」是非有的，但是在我們凡夫的思想，認為那是有的。我們凡夫看不見緣起義，也看不見圓成實性，我們就不知道有那件事。但是現在佛說：「非空」，是有這件事的。簡單的說，就是小乘佛法不圓滿，大乘佛法是了義，所以依了義經、不依不了義。

酉四、依真證智（分二科）　戌一、標簡

又諸菩薩於真證智見為真實；非於聞思，但識法義，非真證智。

    這是第四科、依真證智。分兩科，第一科是標簡。「又諸菩薩於真證智」，這個「真」就是真諦，就是法無我義，就是真諦，就是圓成實性，就是第一義諦。這第一義諦的「證智」，證悟第一義諦的智慧「見為真實」，這是諸菩薩的真證智，才見到這是真實。若我們沒有成就證悟第一義諦的智慧，總還是虛妄分別、流轉生死，那不是真實，還是要流轉生死的。若成就了這個智慧，那就入聖道了，那是得大安樂自在了，所以是真實的。「非於聞思，但識法義，非真證智」，成就證智的時候，「非於聞思」，不是我們初開始學習佛法的程度、停留在聞思的程度，聞所成慧、思所成慧的程度。聞所成慧、思所成慧，這個時候是什麼程度？「但識法義」，就是認識有能詮的名、有所詮的義，在這裡面去思惟分別。「非真證智」，不是那個離名言相，證悟第一義諦的智慧境界，所以那不是真實。因為聞思的時候，假設是發出離心了，向於聖道，但是還沒能證悟聖道。沒證悟聖道、那就是凡夫境界。若是成就了修所成慧，修所成慧有有漏、有無漏，從有漏到無漏的時候，證悟第一義諦了，這是聖人了。這個時候才有真證智。這是一切佛教徒所應該趣向的地方。如果只是停留在聞思，那不是真實的境界。但是聞思還不具足、那又怎麼樣？

戌二、釋依

是諸菩薩如實了知修所成智所應知者，非唯聞思所成諸識所能了達。如實知已，聞如來說最極甚深所有法義，終不誹毀。

    前面是標簡，標出來就是立出來，真證智是真實的，是可信賴的，是我們所希求的，聞思的智慧「但識法義」，這是不及格的，就是簡別出去。現在第二段、釋依。

    「是諸菩薩如實」的「了知修所成」的「智」慧「所應知者」，修所成慧所應該通達的。修所成慧所通達的是什麼？「非唯聞思所成諸識所能了達」，這修所成智所通達的境界，「非唯聞思所成」，這聞思的智慧所成的是不及格的，但是沒有聞思還不行，所以「非唯」，不是唯獨聞思所能成就的「所成諸識所能了達」，就是聞思的這兩個方法的修學，所成就的那麼多的智慧所能明白的，就是修所成智所通達的是超過了聞思所能了達的。「如實知已」，如果你能夠不斷的精進，也從聞思進步到修所成慧，通達了勝義，這樣「如實知已」。「聞如來說最極甚深所有法義」，這時候聽佛說的聖義諦，是最甚深甚深的所有法義，「終不誹毀」，決定不會誹毀佛所說的勝義的，那因為他的智慧高了，能信解，所以能信受奉行，而不會誹謗。

申二、結

是名菩薩修正四依。

    這是第二科，結束這段文。這就叫做菩薩所修學的「正四依」。如果是簡別出去的成為你所依的，那就是「非正四依」了。下面第二科，攝要義。前面把四依說完了，現在說它的要義。分兩科，第一科，略顯四量。

未二、攝要義（分二科）　申一、略顯四量

依正四依善修習故；略顯四量。謂所說義、正理、大師、修所成慧真實證智。

    「依正四依善修習故」，這位有智慧的菩薩，隨順佛的正四依，而能夠努力的去修習。「略顯四量」，你能夠這樣努力的學習，達到佛所說的標準了，略顯四個標準。「謂所說義」這是個標準，就是依義不依語。下面「正理」，就是依法不依人。「大師」，就是依了義經、不依不了義經。「修所成慧真實的證智」，就是依智不依識。這四個標準。

    《披尋記》一四九八頁：

    「略顯四量等者：謂義為量，不依文故」，以義為標準，不依文字。「正理為量，不依補特伽羅故」，就是依法不依人。「大師為量，不依非了義經故」，就是依了義經不依不了義經。「修所成慧真實證智為量，不依聞思但識法義故」，不能夠證悟勝義諦，聞思是這樣子。

    下面第二科，明能出離。

申二、明能出離

又諸菩薩一切四依為所依止，精勤發起正加行故；於出要道明了開示，無有迷惑。

    這一段文是說能夠出離。「又諸菩薩一切四依為所依止」，就是一切時處修學聖道的時候，以四依為所依止，你不遠離這個範圍，隨順四依去學習佛法。「精勤發起正加行故」，不懈怠、專精的、精進的發動自己努力去修學聖道。「於出要道明了開示，無有迷惑」，對佛為我們宣說的出要之道，出離生死的法要，就是聖道。你對佛所宣說的聖道，佛所開示的你能明了無疑，沒有迷惑，那你就能夠出離生死苦了。如果說「依義不依語」，你反過來，我「依語不依義」，乃至「依識不依智」，那你對出要道就不會明了，你也不會沒有迷惑的，你還在生死流轉了。

    《披尋記》一四九八頁：

    「於出要道明了開示者：（三摩哂多地）說：六種順出離界能超恚等諸過失故」，（三摩哂多地）說：六種順出離界，「六種」是那六種呢？就是慈悲喜捨，這是四無量。另外還有無相，是第五。第六是修無我觀。無相觀、無我觀、加上四無量心，就是六。這「六種順出離界，能超恚等諸過失故」，你能修慈三昧就超越了恚、瞋恚、忿怒，這些事情。慈、悲兩個三昧，超越恚尋伺、害尋伺。那個喜，就能超越嫉妒障礙。那個捨，就棄捨這些貪瞋癡的煩惱。前面也說過這四無量。那無相三昧，超越一切相。這無我，超越一切我慢，就入於無我、入於第一義諦了。超越這麼多的過失故，「名為出離」。「於出離時正可憑仗，故名為依」，你修學出離的聖道的時候、於出離的時候，「正可憑依」，那是很好的四依作你的憑仗，依止它，你就可以出離了。你修學出離的聖道的時候，你要隨順這四依的法門，要依義不依語、依法不依人，乃至依智不依識，所以叫做「依」。（陵本十一卷十四頁）。「由是當知此出要道，即彼六種順出離界」，從（三摩哂多地）那一段文看，這裡說的出要道，「於出要道明了開示，無有迷惑」，你可以知道，即彼六種順出離界。「又彼地中亦說四依」，（三摩哂多地）也說前面說的四種依。「與此少別」，和這裡小小有點分別。「次第」也是不同，「應勘彼知」，你應該去找到那段文對照一下就知道了。

巳七、修四無礙（分二科）　午一、徵

云何菩薩所修菩薩四無礙解？

    前面是第六段，修學正四依。這下面第七段，修四無礙。分兩段，第一科是徵。怎麼叫做菩薩所修學的，菩薩的四無礙解呢？這聲聞、阿羅漢，也有四無礙解。看怎麼叫菩薩的四無礙解？這是徵。下面第二科，解釋。分兩科，第一科，顯差別。分四科，第一科，法無礙解。

午二、釋（分二科）　未一、顯差別（分四科）　申一、法無礙解

謂諸菩薩於一切法一切異門，盡所有性如所有性，依修所成無所滯礙無退轉智：是名菩薩法無礙解。

    「謂諸菩薩於一切法一切異門」，世出世間的一切法，或者是佛所說的無量無邊的修多羅，叫「一切法」。「一切異門」，就是一個法門從各式各樣的門去理解，所以叫「異門」。「盡所有性如所有性」，這前面曾解釋過。簡單的解釋，這「盡所有性」就是世俗諦，說一切緣起法。「如所有性」就是勝義諦。「謂諸菩薩於一切法一切異門」這是非常的廣博。簡要的說，不出二諦，不出「盡所有性、如所有性」。「依修所成無所滯礙無退轉智」這位菩薩能夠成就修所成的智慧，這個智慧「無所滯礙」，對於一切法、一切異門的盡所有性、如所有性，通達沒有滯礙，通達無礙。而這種智慧是不退轉的。那當然是得聖道以後。「是名菩薩法無礙解」。那聲聞人當然沒有這麼廣大。

    《披尋記》一四九九頁：

    「依修所成無所滯礙無退轉智者：此顯菩薩無礙解住」，這無礙解住什麼意思？就是第九善慧地。十地菩薩，第九善慧地才成就四無礙解的。這可見若沒到這個程度的時候，四無礙解還沒成就，還有所不足。「普於一切說法所作皆如實知」，這位第九地、善慧地菩薩，普遍的於一切佛所說的一切法、所作，「皆如實知」，無量無邊的法門所表達的意義皆如實知，沒有無知的地方。「如（住品）說。（陵本四十八卷十八頁）。」

申二、義無礙解

又諸菩薩於一切法一切異相，盡所有性如所有性，依修所成無所滯礙無退轉智：是名菩薩義無礙解。

    這下面第二科，義無礙解。「又諸菩薩於一切法一切異相」，裡面所說的「盡所有性如所有性」，「依修所成」的「無所滯礙」的智慧，「無退轉」的智慧，「是名菩薩義無礙解」。前面是法無礙解。這個法無礙解，就是能詮的文句，叫做「法」。這義無礙解就是文句所詮的義，所詮的義能夠無礙解。

    我們漢傳佛教，古代的大德。我頭幾次曾說過，譬如說《華嚴經》，印度翻譯過來的就是十地品，有世親菩薩的解釋，叫《十地經論》。這《法華經》從印度翻譯過來的有《法華經論》，也是世親菩薩的智慧的註解。另外再沒有參考書了。而我們古代大德能夠詳細的分科，分出科段來解釋它的勝義，那是什麼？那就應該說有義無礙解的關係，不然的話你辦不到，你想要解釋；解釋不來的。就是我們常讀誦的《金剛經》也是一樣，你只是那文字我認識，那個字怎麼講？我也會講，但是你分科、去作註解看看，你不要拿參考書，你自己試試。所以這法無礙解、義無礙解，這上面說「無退轉」這是聖人的境界，的確不是簡單的。

申三、辭無礙解

又諸菩薩於一切法一切釋辭，盡所有性如所有性，依修所成無所滯礙無退轉智：是名菩薩辭無礙解。

    這是第三段，辭無礙解。「又諸菩薩於一切法一切釋辭」，「一切法」就是佛說的一切的法門，「一切釋辭」去解釋佛說的一切法的那些言辭。那些言辭也就是「盡所有性如所有性」這兩大類，就是這個。而菩薩對盡所有性、如所有性的釋辭「依修所成無所滯礙無退轉智」，能夠成就這個智慧。「是名菩薩辭無礙解」，這可見都是約已得聖道的菩薩說的，沒得聖道的菩薩是不在此例了。

申四、辯無礙解

又諸菩薩於一切法一切品別，盡所有性如所有性，依修所成無所滯礙無退轉智：是名菩薩辯無礙解。

    這是第四科，辯無礙解。「於一切法一切品別」，佛說的這一切的法門，一切的品類的差別，也還是「盡所有性如所有性」。「依修所成無所滯礙無退轉智：是名菩薩辯無礙解。」這四種無礙解都是大智慧境界。

未二、明勝利（分二科）　申一、獲五善巧

若諸菩薩依是菩薩四無礙解，應知獲得無量最勝五處善巧。一、蘊善巧。二、界善巧。三、處善巧。四、緣起善巧。五、處非處善巧。

    前面顯示出來四無礙解的差別。現在第二科，明勝利。分兩科，第一科、獲五善巧。「若諸菩薩依是菩薩四無礙解」，能夠成就了這四無礙解。「應知獲得無量的最勝的五處善巧」，五個地方的善巧智慧。「一、蘊善巧」，就是色受想行識，五蘊。「二、界善巧」，是十八界善巧。「三是處善巧」，十二處善巧。「四是緣起善巧」，就是十二緣起。當然這都是通於大小乘的。「五、處非處的善巧」。就是這五種善巧的智慧成就了。這是獲得五種善巧的智慧。

    我們初到佛學院來學習佛法，這個五蘊、十八界、十二處，我說我個人，很久不知道怎麼解釋，很久都不會解釋。這可見不容易。不過我是笨人，聰明人可能會容易一點。但是現在說，成就四無礙解的菩薩是聖位的菩薩，才得到這五種善巧。

申二、覺諸法等

菩薩由此四種行相，於一切法自能妙善現正等覺；亦善為他無倒開示。此上無有自能妙善現正等覺；況善為他無倒開示。

    明勝利，第一科是獲五善巧。現在是第二科、覺諸法等。「菩薩由此四種行相」，由此四無礙辯的行相，「於一切法自能妙善現正等覺」，「於一切法」也就是「盡所有性，如所有性」，菩薩自己的智慧，能夠妙善的、很好的「現正等覺」，能如實的覺悟了一切法的真實相。「亦善為他無倒開示」，他自己能這樣「等覺」，平等的覺悟，這是他自己成就的智慧，也善能夠為眾生無顛倒的開示，不會把法講錯了。「此上無有自能妙善現正等覺」，在這上沒有能這樣子的。「況善為他無倒開示？」。這可見讚歎菩薩成就這個功德，也是非常的不可思議了。

    《披尋記》一四九九頁：

    「於一切法自能妙善現正等覺者；此顯自能成熟佛法到究竟地」，就是菩薩自己的修行能成就一切種智，「成熟佛法」就是成就一切種智，到了究竟圓滿的地方、成佛了。「增上意樂善清淨故」，初得無生法忍以後、初地以後，「增上意樂」那個殊勝的大智慧、大慈悲的境界，就是「增上意樂」，「善清淨故」他能達到清淨的境界。「是名妙善及現等覺」，這「妙善」是讚歎的話，讚歎那個「現正等覺」是妙善。「無上菩提，是名現正等覺」，什麼叫「現正等覺」？就是成無上菩提了。

巳八、菩提資糧（分三科）　午一、徵起

云何菩薩菩提資糧？

    現在第八科，是菩提資糧。分三科，第一科，徵起。怎麼叫菩薩的菩提資糧？就是聖道的資糧呢？「資糧」是「因」的意思。「資糧」是個譬喻的意思，就是你要到遙遠的地方去，你要攜帶一些資糧，你才能到所欲到的地方去。你若沒拿資糧，你就不能到你所要到的地方去，到不了。所以這上面說「資糧」，就是你要到無上菩提那個地方去，你要有資糧。那就是「因」了，由因而得果。

午二、標列

當知如是菩提資糧，略有二種。一者、福德資糧。二者、智慧資糧。

    這是第二科，標列。這個資糧也是無量無邊的，現在給它分類。一類是福德資糧，一類是智慧資糧。成無上菩提的時候，就是福慧圓滿了。圓滿的福慧，就是由福德資糧、智慧資糧所成就的，所以這是個「因」的意思。下面第三科，略釋。分兩科，第一科、指相。

午三、略釋（分二科）　未一、指相

此二資糧廣分別義，如前所說自他利品，應知其相。

    這福德資糧和智慧資糧，這兩種資糧，廣分別它的義，如前所說的（自他利品），那上面已經解釋了，什麼叫福德資糧？什麼叫智慧資糧？你看那（自他利品）就會明白這資糧的相貌。

    《披尋記》一四九九頁：

    「此二資糧廣分別義等者：（自他利品）中說：云何為福？云何為智？謂略說福即是三種波羅密多」，六波羅密多裡面前三波羅密多，那就是福德資糧。前三種波羅密多是那三種呢？「一是施波羅密多，二是戒波羅密多，三是忍波羅密多」，這三種是福德資糧。「智唯一種」，智慧資糧只有一種，在六波羅密裡只有一種波羅密多，「謂慧波羅密多」它是智慧資糧。其餘的「精進波羅密多、靜慮波羅密多，應知通二分」精進、靜慮，通於福德資糧、也通於智慧資糧的。精進的修福、精進的修慧。你在靜慮波羅密多裡也可以修福、也可以修慧，所以是通於二種的。「一者、福分，二者、智分」。「乃至廣說。（陵本三十六卷五頁）如是名二資糧廣分別義。」

未二、辨品

又此福德智慧資糧，菩薩於初無數大劫所修習者，應知名下；若於第二無數大劫所修習者，應知名中；若於第三無數大劫所修習者，應知名上。

    前面是指相，第二科是辨品。這是辨類；菩薩廣說其事，大概的給他一個類別，給他分類。「又此福德智慧資糧，菩薩於初無數大劫所修習者，應知名下」，初無數大劫，就是資糧位和加行位，這個時候所修的福德智慧資糧是下品的，因為還沒得聖道，所修的資糧還是有所得。「若於第二無數大劫所修習者，應知名中」，第二無數大劫，就是從初地到第七地，這是第二無數大劫。所修習的兩種資糧是屬於中品的，這中品、這都是聖人的境界，超過資糧位、加行位了，但是還有共於二乘，不能完全超過二乘。還有共於二乘的境界。「若於第三無數大劫所修習者，應知名上」，那就是從第八地到第十地的境界，是第三無數大劫所修的福德資糧。這佛地不在內，這是說因。「應知名上」這是上品了，就是超越了凡夫和二乘，能達到佛的境界，所以這是最上品的。

    下品的資糧是有所得。雖然學習般若波羅密是無所得，但是還是有所得的戲論。到中品的資糧，有無所得的智慧、也有慈悲心去修學二種資糧，但是慈悲心還不夠廣大，是有般若的成分、般若的成分也還沒有圓滿。到第三、上品的資糧的時候，這個時候的般若波羅密和大悲心平等無二，所修的兩種資糧是上品了。

巳九、修三十七菩提分法（分二科）　午一、徵

云何菩薩於三十七菩提分法精勤修習？

    這是第九科，修三十七菩提分法。分兩科，第一科是徵。（聲聞地）裡面說的是聲聞所修的三十七菩提分法。現在說怎麼叫菩薩所修的三十七菩提分法？他怎麼樣精勤修習呢？這是徵，下面第二科解釋，分兩科。第一科，略顯。

午二、釋（分二科）　未一、略顯（分二科）　申一、標不作證

謂諸菩薩依止菩薩四無礙解，由善方便所攝妙智，於三十七菩提分法，如實了知，而不作證。

    「謂諸菩薩依止菩薩四無礙解」，前面說的菩薩四無礙解，依止菩薩的四無礙解，就是成就了四無礙解之後。那就是得無生法忍以後。「四無礙解」；法無礙解、義無礙解、辭無礙解、辯說無礙解。「由善方便所攝妙智」，就是菩薩的善方便所攝的妙智。這善方便其實就是般若波羅密，你學習般若波羅密，你才有這善方便，才能成就四無礙解的智慧。「於三十七菩提分法，如實了知」，這時候有四無礙解的智慧，對三十七菩提分法，你是真實的了知，也就是真實的那樣修行了，但是「不作證」。

    《披尋記》一五○○頁：

    「由善方便所攝妙智等者：謂諸菩薩處於生死彼彼生中」，若初得無生法忍的時候，他還是肉身菩薩，他還沒能夠超越三界。肉身菩薩雖然得無生法忍了，但是未能超越三界，所以還是在生死裡。在生死裡、但是他有清淨的聖道在心裡面，他不會到三惡道去。除非由他的慈悲心，也可以去，那就不是業力使令他到三惡道去。總而言之他還是在生死裡面，「彼彼」一生一生裡面「修空勝解」，「修空勝解」就是正見，也就是七覺支那個「擇法覺支」，也是八正道裡面那個「正見」，就是修空勝解。「修空勝解」就是言說法性是畢竟空的。

    「言說法性是畢竟空」也可以這麼說：依他起是一切法是如幻如化的。如果這「離言法性」我們姑且不說，只是說「言說法性」。「言說法性」那就是一切法都是自心所現，都是畢竟空寂的，無有少法可得，也就是這樣子。等到這「言說法性」觀一切法空的智慧，達到一個高水平的時候，再觀一切法是唯心所現、是如幻如化，那就是依他起了。

    「彼彼生中修空勝解」就是菩薩在生死流轉的時候，觀察這生死的境界都是畢竟空的，也就是這樣觀察。「善能成熟一切佛法及諸有情」，因為有空的智慧，就是般若波羅密，它善能夠成熟一切佛法，就能成熟無量無邊的佛法，也就是一切種智。「及諸有情」也善能成熟一切眾生的三乘聖道，能自利、也能利他。「是即能得無上正等菩提廣大方便」，因能得果，「因」就是廣大的方便。「名善方便所攝妙智」，這樣說，這「善方便」就是因，「所攝妙智」就是果了。「義如（真實義品）中說」，這個道理如（真實義品）中說。（陵本三十六卷十一頁）「三十七菩提分法為遍知因，由是能得斷遍知果」，「如實了知，而不作證」就是沒得無上菩提。這「三十七菩提分法為遍知因」，三十七菩提分法，簡單的說就是般若波羅密。「由是能得斷遍知果」，能斷一切煩惱障、一切所知障。智菩提、斷菩提圓滿就是佛了。「是名作證」，就是到果地的時候叫「作證」。

    「菩薩不爾」，菩薩因地的時候不作證。「於其生死不斷生死，名於三十七菩提分法如實了知，而不作證」，「於其生死不斷生死」，菩薩在生死裡流轉，觀一切生死都是空無所有，但是他不斷滅這個生死，還保留這個色受想行識的身體，在這裡繼續的學習佛法，繼續的廣度眾生，而學習佛法亦無佛法可學、亦無眾生可度。「於其生死還不斷生死」還保留。名叫做「於三十七菩提分法，如實了知，而不作證」。若是作證，就把生死滅掉了，就入於無為的境界，就休息了，那就是作證了。他雖然證悟了第一義諦，但是他不安住在第一義諦那裡，他繼續的現身說法、廣度眾生、學習佛法，所以叫「不作證」。

申二、釋如實知

是諸菩薩普於一切二乘理趣三十七種菩提分法，皆如實知。謂於聲聞乘理趣及於大乘理趣三十七種菩提分法，皆如實知。

    這第二科，釋如實知。前面說不作證，「不作證」就是保留這個色受想行識的身體，應以何身得度者，即現何身而為說法，他還在十方世界廣度眾生，叫「不作證」。

    「是諸菩薩普於一切二乘」，這「二乘」就是小乘、大乘。大乘佛法的「理趣三十七種菩提分法」，小乘「理趣三十七種菩提分法」，「皆如實知」，菩薩都真實的了知通達無礙的。「謂於聲聞乘理趣及於大乘理趣三十七種菩提分法，皆如實知」，這是解釋前面那句話。

未二、廣辨（分二科）　申一、於聲聞乘

於聲聞乘理趣三十七種菩提分法如實了知，如聲聞地，如前所說一切應知。

    未二、廣辨。前面是略顯。這下面是廣辨。分兩科，第一科是於聲聞乘。

    菩薩「於聲聞乘」的「理趣」的「三十七種菩提分法如實了知」，「如（聲聞地）」，「如前所說一切應知」像（聲聞地）在（菩薩地）之前所說的，應該那樣知道。

    《披尋記》一五○○頁：

    「如（聲聞地）如前所說一切應知者：（聲聞地）說菩提分修」，有想修，有菩提分修。「於三十七菩提分法廣釋修相應知。」（陵本二十八卷十五頁）。

申二、於菩薩乘（分二科）　酉一、徵

云何菩薩於大乘理趣三十七種菩提分法如實了知？

    第二科、於菩薩乘。分兩科，第一科，徵。怎麼叫做菩薩於大乘理趣的三十七種菩提分法如實了知呢？這是徵。下面第二科解釋，分兩科。第一科，修念住等。分兩科，第一科，舉身念住。又分兩科，第一科，依勝義。

酉二、釋（分二科）　戌一、修念住等（分二科）　亥一、舉身念住（分二科）　天一、依勝義

謂諸菩薩能於其身住循身觀，不於其身分別有性；亦不分別一切種類都無有性。又於其身遠離言說自性法性，如實了知。當知名依勝義理趣，能於其身住循身觀，修習念住。

    「謂諸菩薩能於其身」能於他自己的身體「住循身觀」，安住在智慧裡觀察這個身體。這「循」就是普遍的意思，不是只觀一處，普遍的觀察這個身體。「不於其身分別有性；亦不分別一切種類都無有性」。第一個是觀空。「不於其身分別有性」，不在所緣境這裡分別他是有體性的。因為它是唯心所現，在心這方面來看，是宛然而有這色受想行識的。可是在身那方面來看，它是沒有體性的。離開了心的分別，色受想行識本身的體性，是沒有的。譬如說；我們現在心裡想，這房子裡有龍在飛，我心裡這麼想：「有龍在飛」。但是在龍那方面看是沒有龍的，你自己這麼想，你看見是有龍，可是在龍那方面是沒有龍的。所以是「不於其身分別有性」，我們這個身體就是我們的分別心所顯現出來的東西。那我們為什麼會這樣現呢？我們怎不現出個三十二相來呢？而現出這麼一個身體？因為這是業力。無明緣行、行緣識。你的業力使令你心作如是觀，你的業力使令你的心作如是分別。所以你心這樣分別，就現出這樣的影像來。他是心所變現，但是與你的業力有關係。所以無明緣行、行緣識。這分別心與行有關係，與無明有關係。所現的東西是畢竟空寂的，但是還好像真實有，就是這樣子。

    我們凡夫不修止觀的人，學習佛法和沒學習佛法差不多；你學習佛法、但是不修止觀，你還是無明緣行、行緣識的。若修止觀的時候，就改變了。他就是反其道而行之，就是不無明緣行、不行緣識。要修止觀是那樣意思，就是和生死緣起相反了，就是涅槃的緣起。這時候你就觀察「無明緣行、行緣識」，這個「行」影響我們的心作如是分別，知道這一切境界是分別心所變現的，它本身是畢竟空寂的，沒有所分別的義，「唯識無義」，觀察是無義的，所以是「不於其身分別有性」，就是不於其身分別有義，不分別它是有體性的。

    我們觀察這個身體是空的，這很不容易。但是有一個方便；你多靜坐修奢摩他、常常靜坐，常常靜坐、這個身體就起變化。起什麼變化呢？感覺這身體輕，走路的時候輕。繼續修奢摩他的時候，這身體就沒有了。這個事情就使令你過一關。譬如我們修奢摩他的止還沒成功的時候，說這身體是空的？這有嘛！怎麼能是空呢？這由有而空，很難通過去，你不容易通過。但是你在靜坐的時候，達到未到地定的時候，感覺到這身體沒有了。你睜開眼睛還是有的，這身體還在這裡，你就從這裡過去了；有就是空。當然這不是般若波羅密「照見五蘊皆空」那個空，不是那個空。這是感覺它空，可是無形中你這執著心就受影響了，就不執著「這個有、不是空」。原來說「有、不是空」，後來你達到這個境界；「喔！有就是空」，你就改變了。我剛才說，這個是感覺，而不是智慧。現在你在奢摩他裡有這個感覺以後，你再觀察「不於其身分別有性」不認為它是有的，它是心所變現的影像，如鏡中像，如夢中境，有而不真實。

    這夢中境、有而不真實，也就是分別心。你夢裡面的境界、是你夢裡的分別心所見的境界，你若不分別、就沒有這件事。如鏡中像，有個本質和那個鏡子相對照的時候，鏡子裡面現出影像來。鏡中的影像、不能離開那個本質有體性，有它自己的體性，不能。所以那個本質若是沒有了，那個鏡中的影像就沒有了。說我們這一切法，就是你內心的分別，你若不分別、就沒有那件事。「沒那件事」，這地方有兩種分別：一個是第六識，一個是阿賴耶識。我心裡想；這屋子根本沒有龍，但是我就想「有條龍」，那這個影像是你第六識變現的。但是我們的根身器界，是第八識分別心變現的，阿賴耶識這個分別心若停止的話，這一切境界都沒有了。說他現在正在現行、不是沒有；但是他離開了阿賴耶識的分別，也是沒有的。理論就是這樣子，也是空無所有的。就在有的時候，就觀察它是沒有體性的。所以「不於其身分別有性」，分別是「有」。所以這靜坐，你要修奢摩他，能幫助你的毗缽舍那觀。你只是從文字上去如理作意，它不夠，有奢摩他的幫助就好了，就通過去了。所以奢摩他還是很重要的。

    「亦不分別一切種類都無有性」，前面說「不於其身分別有性」是遍計執，遍計執通通都是空無所有的，但是也不分別一切都沒有。因為阿賴耶識那個業種子，實在就是業，這業力變現一切法，還是因緣有。因緣有的時候就是沒有，沒有的時候還是有。這和（中論）的意思一樣。《中觀論》說「觀一切法自性空」，還是「緣起有」，也是這樣子。（唯識）也是這麼說。「亦不分別一切種類都無有性」，但是初開始修止觀的人，你先把它分兩段進行，先觀察「不於其身分別有性」先做這個工作，先做這一段工程，這工程分兩段進行。前一段做好了再說第二段，「亦不分別一切種類都無有性」那就是依他起了，加上圓成實。

    「又於其身遠離言說自性法性，如實了知」，其實這句話就是前面那句話，比前面說得詳細了一點。「又於其身遠離言說自性法性」，「言說」就是內心的分別。遠離言說分別所現的法性、自性法性。言說所現的，就是言說所說的、分別心所現的，這一切的自性法性「如實了知」，如實了知、非要入聖位才可以。若是我們沒入聖位的時候，只是根據聖言量這樣分別，根據佛說的緣起的真理，我們有多少信心作如是觀而已。還不能如實了知。說是「又於其身遠離言說自性法性，如實了知」。這「遠離言說自性法性」那就變成「離言法性」了，如實了知。那就是「亦不分別一切種類都無有性」。就是後面這一句話包括了前面這兩句話。這是通達了無分別智的境界。

    「當知名依勝義理趣，能於其身住循身觀，修習念住。」你能這樣觀察，那就叫「依勝義理趣」，這個勝義就是遍計執自性，依他起自性，圓成實自性，這三自性的勝義理趣。「能於其身住循身觀」修習這個身念住，能這樣修習。

    《披尋記》一五○一頁：

    「不於其身分別有性等者：謂不如言分別，有身自性」，這句話就是你不要隨順言說分別，有身自性。言說上有身自性，分別上有身自性，這我們凡夫是這樣，現在修學聖道的時候，要不隨順凡夫的習慣，所以「不如言說分別，有身自性」。「以彼假說自性無事無相故」，「以彼假說自性」，言說就是假說，假說的說這個人有眼耳鼻舌身意、有色受想行識，那個是「無事」，沒有那件事，是沒有相的，它的相是空無所有的。這個「無事無相」剛才我們說過，一個是第六識，一個是第八識。初開始就是第六識，你用第六識來分別，用這個鏡中像、夢中境做譬喻，使令自己容易明白，它本身是空無所有的。這是要經過一個時期的專精思惟，只是從文字上這樣分別，不夠。你想修止觀，力量不夠。

    我們沒有得奢摩他的時候，我們說「修止觀」這句話是說過頭了，我們現在沒成就奢摩他，也把這個身體擺成靜坐的模樣，實在是如理作意，並不是修止觀。「修止觀」是成就了奢摩他以後，修毗缽舍那觀，那叫作「修止觀」。我剛才這話的意思，我們學習文字的佛法以後，還要專精思惟，經過專精思惟以後，你才能夠修止觀。所以我們現在想修止觀不相應，不相應有幾個原因，一個是你沒有專精思惟的資糧，這個工程你沒做，所以你修止觀修不來，這是一個原因。第二就是有業障，有業障也是不行。你坐那裡就是不相應。若有專精思惟的時候就相應了。經過專精思惟的努力，你修止觀就相應的。

    「以彼假說自性無事無相」，沒有那件事，沒有事也就是無相了。沒有相也就沒有分別了，就能達到無分別境界。「亦不分別一切都無所有，假說所依非都無故」，「假說所依非都無」就是依他起，依他起不是沒有的，它還是如幻如化的有。如果沒有依他起，就沒有因果了，那怎麼可以呢？

    「如是於身遠離增益實無妄執。及離損減實有妄執，是名於身遠離言說自性法性如實了知」。「如是於身遠離增益實無妄執」，我們若這樣去學習去思惟，我們就會於身遠離增益實無妄執，實在是沒有。心所變現的，言說所分別的色受想行識這個身體，實在是沒有體性的。「如是於身遠離增益實無妄執」，實在是沒有，我們認為是有，就是增益了，這個妄執是增加上去的，現在你能這樣去觀察學習，就把這增益的執著就沒有了，「在實無上增益為有」就沒有了。

    「及離損減實有妄執」，「實有」是什麼？就是依他起和圓成實，「損減」就是不承認有，那就是損減實有妄執。現在我們這樣學習，能遠離這個損減實有妄執。「損減實有」這句話也不是太容易明白，不過從蛇和繩的譬喻來解釋就容易明白。說光線不好，也應該說自己的眼睛有問題，我看見那裡有條蛇盤在那裡，我就承認那裡有條蛇，我不承認那裡有繩，別的東西都不承認。那就是損減實有妄執，那裡是有繩嘛！但是我不承認，就是損減實有妄執。佛菩薩說，你看錯了，那裡沒有蛇，是繩。你若相信佛菩薩的話，那就是遠離了損減實有妄執。我們學習了佛法以後，通達一切法是緣起有，不是妄執有，那就是遠離損減實有妄執。但是初開始修觀的時候，你要先修空觀，先修這空無所有。就是執著的這一切法，無有少法可得，都是畢竟空寂的。

    「是名於身遠離言說自性法性」，「遠離言說自性」，言說自性根本沒有。這遠離言說自性，不是「有言說自性」「遠離」，不是這個意思。「根本就沒有」，那叫「遠離」。「如實了知」，這時候是真實的了知，也是明白「非有也非空」，那就如實了知了。


Tape 424

瑜伽師地論 > 卷第四十五 > Tape 424

天二、依世俗

若諸菩薩隨順無量安立理趣妙智而轉；當知名依世俗理趣，能於其身住循身觀，修習念住。

    這是說大乘佛法修四念住的法門。分二科，第一科舉身念住，又分二科，第一科依勝義，現在是第二科依世俗。

    「若諸菩薩」，這是說修行人。「隨順無量安立理趣妙智而轉」，這位大菩薩發了無上菩提心，「隨順」，就是無上菩提心是能隨順的，所隨順的就是「無量安立理趣」。「無量」，是讚歎「安立理趣」是很廣大無邊的意思。「安立理趣」，就是佛的大智慧施設的一切法門。「安立」，是施設的意思，或者是宣說的意思。「理趣」，這個「趣」字當作「往」字講：你到什麼地方去叫作「趣」。「理」，就是第一義諦。「第一義諦」是所往的地方、所要去的地方。或者說是「安立」，就是種種名言的法門叫作「安立理」。若能夠修學這樣法門就能到第一義諦那裡去。這樣說「安立理趣」，是這個法門的作用，安立這個法門，若是我們能夠發心學習，就能成就聞思的智慧叫作「妙智」，就是成就聞思的智慧，來隨順這個法門修行去，就是修止觀。成就這個智慧在奢摩他裡面用功修行叫作「妙智而轉」。

    「當知名依世俗理趣，能於其身住循身觀，修習念住。」，這裡說的「安立理趣妙智而轉；當知名依世俗理趣」，前面第一段是依勝義，這裡說是「依世俗理趣」。這「世俗理趣」，是什麼意思呢？就是有名言的都是屬於「世俗」。有能詮的名、有所詮的義，你在奢摩他裡面這樣思惟，那屬於「世俗理趣」。若是前面是依勝義，那就是「實智觀無義，唯有分別三，此無故彼無，是即入三性。」，「此無故彼無」，那就是勝義了。現在「依世俗理趣」呢？就是你修止觀的時候，觀察一切都是名言，沒有真實義那叫作「世俗理趣」。

    「能於其身住循身觀，修習念住。」，「世俗理趣」，也是一樣的能以自己的身－這個色受想行識為所緣境，來觀察都是名言的分別，沒有真實的色受想行識，就是「能於其身住循身觀，修習念住」。「修習念住」，這個「念」是明記不忘的意思。「住」，就是安住不動，就是奢摩他的止。「念」，是把所學習的法門，分明地顯現在心裡面，就修毗缽舍那觀的意思。「觀」，是慧，慧要依止「念」才能現起，所以說念。有觀也有止叫作「念住」。前面說修勝義諦，其實就是修空觀，這裡說是依世俗理趣就是修假名觀。

亥二、例餘住等

如於其身住循身觀，修習念住，如是所餘一切念住，所餘一切菩提分法，當知亦爾。

    這是第二科例餘住等。前面是舉身念住，這裡「例餘住」，就是其餘的受心法念住。「等」，就是一切菩提分法。「如於其身住循身觀，修習念住」，前面這二大段，就是這位修行人啊，以身為所緣境，這樣普遍地觀察修習四念住。「如是所餘一切念住」，身念住是這樣子，所餘的受心法念住也是這樣子。 「所餘一切菩提分法」，前面是四念住菩提分法，所剩餘的四正勤、四如意足、及至七菩提分、八正道分，這一切菩提分法。「當知亦爾」，也是這樣子有勝義、也有世俗，有這二種觀察的法門。

    《披尋記》一五○一頁：

    「當知名依世俗理趣者：世俗有三」，有三種的不同：「一、世間世俗，二、道理世俗，三、證得世俗。」，有這三種不同。「世間世俗者」，什麼意思呢？「所謂安立宅舍瓶盆軍林數等」，世間上的事情啊，這是「宅」，就是居住的地方，這是「舍」，是客人來住的地方，這是「瓶」、這是「盆」、這是「軍隊」、這是「樹林」、這是一、二、三、四、五的「數」等等，安立這些名言。你不需要問什麼理由，為什麼這個地方叫作一、二、三、四、五？這些名言不需要問理由，就這樣安立，自古以來展轉地傳習就是這樣子，這是世間的世俗。「又復安立我有情等」，世間的世俗裡邊啊，又會安立一種名言，叫作「我」，這叫作「有情」，那是「無情」，安立這些名言。

    「道理世俗者：所謂安立蘊界處等。」，這個「道理世俗」怎麼講呢？「所謂安立蘊界處等」，就是有智慧的人、有修行的人、博學多聞的這些人，他安立了五蘊、十八界、十二處等，安立這些事情，這裡面是有道理的。安立「五蘊」，色受想行識名之為「蘊」是積聚的意思，只是這麼多的事情積聚起來名之為「補特伽羅」，其中沒有我可得，這樣安立「蘊」。安立「十八界」，就是眼耳鼻舌身意、色聲香味觸法、眼識乃至意識，這十八種法皆名之為「界」，就是一切法都是由種子現行而有，它不是自然有。你的眼耳鼻舌身意，這麼莊嚴，它是有個原因的；所享受的色聲香味觸法那麼樣的圓滿，也是有原因的，不是大自在天創造。你的眼識乃至意識那麼聰明，也是有原因的，從這裡來開示我們，我們可以重新改造自己，就是由這些道理才安立這個「界」。

    「處」，就是眼耳鼻舌身意、色聲香味觸法，這十二處。「處」是什麼意思呢？就是內六入處和外六入處，是「識」的生長處，能生長出來「識」，就內根和外境能生出「識」來。這個「識」，它也是緣起，是因緣有的，不能稱之為「我」。所以叫作「處」等，這是「道理世俗」。

    「證得世俗者：所謂安立預流果等」，就是眾生裡邊有相信佛法的、由於佛陀安立的蘊、處、界，他這樣學習，一切法都是因緣有，是無我的，能夠這樣學習，能夠這樣修行，就得預流果了。所以這就叫作「證得世俗者」，這就是從生死大苦裡面解脫了，可以得聖道了。

    「彼所依處」，就這個聖人：預流果、斯陀含果、阿那含果、阿羅漢果、乃至辟支佛道到佛的境界，這都是「證得世俗者」，這些世俗呢？「彼所依處」，他們這聖人的依止處，那就是大般涅槃了，就是涅槃了，無上菩提。這些事情都是假藉名言來表示這件事，所以也名為世俗。「如（決擇分）說」，這三種世俗如（抉擇分）說。（陵本六十四卷六頁）「依此三種世俗理趣，說名隨順無量安立理趣」。

戌二、緣諦修習（分二科）　亥一、依勝義

如是菩薩於身等法，不分別苦；不分別集；不分別此所作斷滅；不分別此得滅因道。

    前面是菩薩修習四念住等菩提分法。下面是第二科緣諦修習，就是觀察苦集滅道四諦，這樣修止觀。分二科，第一科也是依勝義，第二科依世俗。

    「如是菩薩於身等法」，這位發無上菩提心的菩薩，「於身等法」，就是身受心法，身受心法合起來在四諦裡面就是苦諦。「不分別苦」，修止觀的時候，觀察這個苦是不可得，就是這些身受心法、色受想行識，這一切境界都是假名安立，沒有真實性。所觀察的苦沒有真實性，能分別的智慧也不可得了，這叫作「不分別苦」。也就是等於言說法性是自性空，自性空所以無分別，就是這樣修觀，觀這個苦不可得。

    「不分別集」，「集」就是愛、見煩惱。愛、見煩惱也是因緣有的、也都是言說法性、也都是自性空的，所分別的集不可得，能分別的心也不可得了，所以入於無分別境、無分別智。「不分別此所作斷滅」，這是修滅諦的止觀，滅諦的止觀呢？就是把苦也滅了、集也滅了，而這些事情呢，都是言說法性自性空的，無所滅、無所斷，那麼能分別的智慧也不可得了，叫作「此所作斷滅」。

    「不分別此得滅因道」，苦集的息滅，是因為修學聖道、修學止觀、修學戒定慧，才能夠息滅這個苦集、才能有滅。但是這個滅啊！「滅」是果，「滅」的因就是「道」，就是戒定慧。「戒定慧」也是名言安立，也是畢竟空寂，所以也是無所分別，這是在苦集滅道上作如是無分別觀。

又即於此遠離言說自性法性。

    前面四諦都說不分別，不分別就指分別說的，這個分別停下來叫作不分別，這是在能觀察的智慧上說的。這下面「又即於此遠離言說自性法性」，是約所緣境說的。它的含意是無差別，但有能所之別。「又即於此遠離言說自性法性」，「此」，就是前面的苦集滅道，又這位修行人於此苦集滅道上面遠離言說自性。就是沒修止觀的人，不知道這一切法只是內心的分別、只是言說的境界，沒有真實義。現在學習佛法以後，就不再受言說法性的欺騙了。就是「遠離言說自性」，就是不執著言說自性是有，觀察它是畢竟空寂的，所以叫作「法性」。「遠離言說自性法性」呢？就是觀察一切法離言說相，也是無分別的。

若苦法性、若集法性、若滅法性、若道法性，如實了知。當知名依勝義理趣，修菩提分為所依止，緣諦修習。

    前面這一句話是總說的，「於此遠離言說自性法性」是總說。「若苦法性」，這底下是別說的，若苦的法性就是畢竟空寂、若集的法性也是畢竟空寂、若滅的法性也是畢竟空寂、若道的法性也是畢竟空寂。「如實了知」，經過聞思修的修行，到這個時候，程度提高了、進步了，真實地明白了無分別的境界。「當知名依勝義理趣」，這就是依據，也是隨順的意思，隨順勝義的理趣，就是圓成實性。按照這個止觀法門來修菩提分，那這就是菩提分。「為所依止，緣諦修習」，「依止」，隨順的意思，隨順這個法門來觀察四諦，這樣子修學止觀，但是這屬於勝義諦。

亥二、依世俗

若諸菩薩隨順無量安立理趣妙智而轉；當知名依世俗理趣，緣諦修習。

    第二科依世俗諦。若諸菩薩隨順佛陀無量的安立緣起的理趣，就能成就智慧了，隨順這個智慧去修止觀就叫作「妙智而轉」。「當知名依世俗理趣，緣諦修習」，這樣用功修行應該知道是隨順世俗諦的道理，一切法都是假名，沒有真實義，叫「世俗理趣」。這樣子緣苦集滅道來修習止觀，但是假名。

巳十、修習止觀（分二科）　午一、別釋（分二科）　未一、自性（分二科）　申一、名止

此中菩薩即於諸法無所分別，當知名止。

    下面是第十科修習止觀，分二科，第一科是別釋，分二科，第一科是自性，分二科，第一科名止。「此中菩薩即於諸法無所分別」，這裡面說到三十七菩提分法，說到苦集滅道。「菩薩即於諸法無所分別」，即於這些諸法是沒有分別，因為言說法性都是畢竟空的；所觀察的義是空的，能觀察的智慧也不可得，就能達到無所分別的境界。達到無所分別的時候呢，「當知名止」，這時候叫作「止」。我們初開始學習止觀呢？或者用出入息做所緣境，把這個心安住在出入息這裡無分別叫作「止」。或者用地水火風作所緣境，心安住在所緣境上離一切分別叫作「止」。現在這位菩薩，「即於諸法無所分別」，他觀察一切法都是名言，名言是不可得的，在無所得的境界上安住不動，那叫作「止」。這和初開始學習止觀的「止」是不一樣，初開始學習止觀所緣境是「事」；因緣所生的事相上作所緣境。現在這裡面說：「即於諸法無所分別」，這是畢竟空寂的理性，在理性上明靜而住叫作「止」，義有深淺的不同。

申二、名觀

若於諸法勝義理趣如實真智，及於無量安立理趣世俗妙智，當知名觀。

    這是第二科所觀，「若於諸法勝義理趣」，若是這位菩薩，修止觀的時候，他對於言說法性的一切法、離言法性的一切法，能這樣觀察的時候，這是「若於諸法勝義理趣」。「如實真智」，觀察遍計執是畢竟空，圓成實是離一切相，能通達真實的智慧，這是勝義理趣。「及於無量安立理趣世俗妙智」，這是依他起的無量無邊的假名法一切法，「假名」，就是識，一切法是內心的分別，就是識義。「識」可是有無量無邊的差別。「無量安立理趣世俗妙智」，就是通達一切法但是名言、通達一切法只是內心的分別、一切法以心為自性。如果這樣觀察思惟成就的妙智，這也叫作「觀」。這叫作世俗諦的觀察，前面是勝義諦的觀察，這二種合起來嘛，名之為「觀」，一個假名觀就是唯識觀、一個是無相的空觀。

未二、差別（分二科）　申一、止（分三科）　酉一、標

此中菩薩略有四行，當知名止。

    前面說止觀的自性，什麼叫作「止」？什麼叫作「觀」？簡單地說出來它特有的意義，這就是它的自性。下面說它的差別，「止」，這無分別中還有差別義，觀裡面也有差別義。所以這科分二科，第一科止，分三科，第一科標。「此中菩薩略有四行，當知名止。」，這裡邊菩薩所修的止，概要的說有四種止行，這四種行合起來都叫作「止」，這是標。下面列出來。

酉二、列

一、勝義世俗智前行。

    「勝義」，就是一切法無相叫作勝義。加一個世俗，還是有名言的，因為初開始用功修行，不能離開名言，離開名言不能修觀了，也不能修止了。「智前行」，這個地方是說「止」，說止又說智，智是什麼意思？智是在止之前要作如是觀叫作「智前行」，就是先修觀而後修止。現在說智前行，要修止的時候先修觀。這句話是這樣的意思。

    《披尋記》一五○二頁：

    「勝義世俗智前行者：此顯止行以毗缽舍那而為上首」，這句話的意義顯示修奢摩他、修止的時候，以毗缽舍那的觀為上首，就是為前，先修觀，它就在止之前，要先修觀。「故作是說」，所以文上說「勝義世俗智前行」，若想要修止，先要修觀。先修觀呢？先觀一切法是寂滅相，勝義就是一切法寂滅相，一切名言不可得，不可得也不可得，先作如是觀。

二、勝義世俗智果。

    修觀以後就修止了，修止的時候呢？就是止在勝義諦的寂滅相，在這裡寂靜住。而這止的境界是前面智的果。因為修勝義的觀察的時候，由於智慧的力量使令你的止進步了，所以止是智的果。在修止觀這件事啊，有的時候先修觀而後修止，修止以後又修觀，修觀以後又修止。也可以說止在觀之前，也可以說觀在止之前。因為它們是止而後觀、觀而後止，一直是這樣修止觀，所以說那一個在前面都是符合事實的。若是先修智而後修止，止就是智的果；若先修止而後修智呢？那麼智就是止的果了。因為都有這種義。

    《披尋記》一五○二頁：

    「勝義世俗智果者：此顯於所緣境精勤修習毗缽舍那」，這文的大義是表示「於所緣境精勤修習毗缽舍那」，於所觀察的境界，當然以言說法性為所緣境，「言說法性」就是我們的色受想行識，眼耳鼻舌身意，就是當前這個境界。「精勤修習毗缽舍那觀」，觀察它就是心所變現的影像，它不是真實的，我們執著真實這個完全是畢竟空寂，一直這樣觀察。「而非一向」，作如是觀的時候，不是一直這樣觀，不是的。「還捨觀相」，觀察一個時期，就把這個觀棄捨了。

    「復於所緣思惟止行」，棄捨了觀察以後又怎麼辨呢？復於所緣境啊，觀一切法寂滅相，這寂滅相的所緣境，「思惟止行」，就是憶念這所緣境，心裡面離一切分別、離一切妄想，「思惟止行」。「故作是說」，所以說「勝義世俗智果」。

    「由爾所時，於所緣境不捨不取」，由於這位修行人那麼多的時間內對於所緣境上不棄捨；「不棄捨」有二個意思，就是一直憶念所緣境，初開始修止觀的人，憶念這個所緣境不棄捨，數數憶念所緣境，若棄捨所緣境，就沒止了，就是打妄想，所以不要捨，這是一個解釋。第二個解釋呢？修止觀的人程度高了，沒有所緣境，沒有境作所緣的，好像是棄捨所緣境，實在不是，根本就沒有這回事，所以叫作「不捨」。觀察色受想行識是名言安立，是畢竟空寂。這句話的意思是有色受想行識，我觀察它沒有，那就叫作「捨」。現在不是，觀察根本沒有色受想行識，所以不捨，沒有色受想行識可捨叫作「不捨」。「不取」，這個時候無色受想行識的時候、無眼耳鼻舌身意的時候、無一切法的時候是離一切相的，沒有法可取著，也沒有法可捨，這個時候叫作「此止行轉」，就是奢摩他止的觀行現行了。「是彼觀果」，是前面那個勝義世俗智的果，這個止是觀的果，可以這麼說。看這裡文的意思應該指深意來說，不是指淺意。

    這裡邊還有一個分別，我們沒有成就止觀的人，我們奢摩他沒成就的人，只可以說是如理作意。先觀察那麼多的時間以後，然後修奢摩他的止，修了止修一會兒，然後又修觀，可以這樣子，止觀是有前有後的。可是這位修行人成就奢摩他以後，「成就奢摩他」這句話也可以說是成就三摩地、成就三昧了。這九心住最後一個叫作三摩地，就是「等持」，是成就三昧的人。成就三昧的時候，當然不是欲界定，最低限度是末到地定，當然更殊勝一點應該是色界四禪。成就這個禪的時候，這時候沒有修毗缽舍那觀，只是在所緣境那裡不捨不取，在那無分別住，當然這時候就是奢摩他的止。可是奢摩他的止？或者你一定五個鐘頭，或者二十個小時。然後又修觀，修觀的時候那個止還在那裡，並沒有失掉，和欲界定不同，所以叫作止觀同時。修觀可能觀五分鐘、或者十分鐘、一刻鐘、或者是半小時，然後又修止。又修止的時候，就是心裡面無分別住，安住在那不捨不取的所緣境那裡無分別住。這無分別住的止，修觀的時候它還在那裡，不修觀當然這個止是現前，有這樣的差別。現在這裡是說，應該指已經成就奢摩他的人，他們勝義世俗智前行、勝義世俗智果，應該這麼說。這是二種，下面第三。

三、普於一切戲論想中無功用轉。

    這個時候止而後觀，觀而後止，這樣子修的時候。「普於一切戲論想中」，就是沒修行的人，在戲論裡邊生活、在虛妄分別裡面生活，那就叫作一切戲論。一切戲論指言說講，想是內心，你有言說呢，一定有內心，「想為先故說」，所以先有想而後有些戲論。有戲論就是決定有戲論想，就是一定有虛妄分別。虛妄分別裡邊呢，當然我們可能容易誤會，作種種的議論，心裡面種種的妄想叫作「戲論想」。但是這裡面當然包括這個意思，可是另外有個有所得的執著叫作「一切戲論想」。

    「有所得的執著」，在唯識上講，就是言說法性，我們認為是真實的，這都是戲論。現在這位修行人勝義世俗智果，到了這個程度的時候，對於一切戲論想中「無功用轉」，沒有這些虛妄分別了，一切戲論想的功用沒有了，這就是破除了煩惱的意思。「無功用轉」一切戲論想都不活動了，就是心裡面是清淨的。這是第三。

四、即於如是離言唯事，由無有相無所分別，其心寂靜，趣向一切法平等性一味實性。

    這是第四種止，「即於如是離言唯事」，我們初開始學習止觀呢，也可以觀一切法空，也可以這樣觀，但是雖然是這樣觀啊，一切法還是不空的。因為我們只是學習這樣觀而沒有作用，所以這個虛妄的境界還是現前。但是現在「普於一切戲論想中無功用轉」這個人的止觀是很深了，所以這個時候遍計執是畢竟空寂，言說法性自性空了，當然還有依他起還在那裡，依他起是離言的唯事，也是離言說相，只是「事」，沒有虛妄分別在裡面。

    「由無有相」，依他起還是有相，這一切清淨的功德、染污的業力都有相。現在這個人到了這個程度的時候，「普於一切戲論想中無功用轉」的時候。「由無有相」，依他起不現行了，因為什麼呢？無所分別，心裡不分別了，一切戲論想皆不現前的時候，他的無分別智現前了，無分別智現前了，心裡面沒有分別，一切相也都沒有了。我們讀《維摩經》目犍連章上，有一個「法離於相，無所緣故」一切法都是無相的，一切法都是宛然而有的，怎麼沒有了，「無所緣故」因為你心裡無分別，你要是心有分別，就有相，有相就表示有分別，你心裡無分別了，一切相就不現前了，目犍連章「法離於相，無所緣故」，僧肇大師這麼講：「無所緣故」，「緣」就是心裡分別，心裡分別就有相，心裡沒有相就是「無分別」，這裡說由無有相而無所分別，這時這個修行人，「普於一切戲論想中無功用轉」的時候，一切相就不現前了，原來是觀察言說法性自性空，這樣修止觀的時候，最後到了這境界，依他起也不現了，因為無分別，依他起是心的分別所現。所以「由無有相無所分別」無分別所以沒有相，其心寂靜，這時候這個修行人他的心裡面與勝義諦，與法無我性，與真如相應了，沒有一切虛妄分別，所以其心寂靜了，這是無分別智的境界。

    「趣向一切法平等性一味實性」這樣子勝義世俗智前行，勝義世俗智果，普於一切戲論想中無功用轉，這事情是逐漸來的，不是一下子就成佛了，是逐漸逐漸的，所以是趣向一切法平等性，你做如是觀的時候，你觀察言說法性是畢竟空，就是逐漸逐漸的深刻了，止也向前進步，觀也向前進步，向前進這叫做趣向。向前進到一切法平等性，那就是言說法性和離言法性平等平等。「一味實性」就是無差別的境界，遍一切一味相，差別的真實體性，這是真如現前了，這是第四個止，「其心寂靜」。

酉三、結

由此四行，是諸菩薩止道運轉，漸次乃至能證無上正等菩提智見圓滿。

    這是第三科結，第一科是標，第二科是列，現在是第三科結束，「由此四行」由於菩薩成就了這四種止行，這「行」就是心，四種止，「止」是什麼？止就是你的心，「觀」其實也是你的心，由這四種行成就了「是諸菩薩止道運轉，漸次乃至能證無上正等菩提智見圓滿」也是漸次的，這個地方應該說是「其心寂靜，趣向一切法平等性一味實性」應該是見道的境界，初地的時候，「是諸菩薩止道運轉」初地，二地乃至第十地到佛，「漸次乃至能證無上正等菩提智見圓滿」，這「智」前面也解釋過，就是觀察過去世未來世的一切法叫做「智」，觀察現在的一切法叫做「見」，或者說在奢摩他裡叫「智」，在毗缽舍那叫「見」，那就是定慧圓滿。到成佛的時候，定慧圓滿。

申二、觀（分三科）　酉一、標

此中菩薩略有四行，當知名觀。

    前面說那個觀：「若於諸法勝義理趣如實真智，及於無量安立理趣世俗妙智，當知名觀。」。這個觀，也是有四種差別。「此中菩薩略有四行，當知名觀。」這是標，下面第二，是列出來。

酉二、列

謂即四行止道前行，於一切法遠離增益不正執邊，遠離損減不正執邊，及與隨順無量諸法，差別安立理趣妙觀。

    這是四種。這上面是：「謂即四行止道前行」。這裡面說觀有四種。第一種是什麼呢？「謂即四行止道前行」，就是前面那個四行是止道，它在觀之前，先修止，在止裡面修觀。先修止，止道是前，就是在觀之前先修止。當然，也可以說先修觀而後修止，也是可以。

    《披尋記》一五○二頁：

    「謂即四行止道前行者：此顯觀行以奢摩他而為上首」，這顯示觀是要以奢摩他為最重要。奢摩他在前，而後修觀。「故作是說。」這是第一句。「於一切法遠離增益不正執邊」，這下面正式說觀。「於一切法」，於言說的一切法。「遠離增益不正執邊」，就是要棄捨執著言說法是真實的這種偏執，這個虛妄分別。這虛妄分別，認為言說法都是真實有的；實在是沒有，你說真實有，就是增加上去了，所以叫做增益。我們不要增益，它原來是什麼樣就是什麼樣，不要增加，「遠離增益」的執著。這個增益有什麼不對呢？是「不正執邊」，它是錯誤的執著，它是邊而不是中道。「邊」就是不正、錯誤。它不符合諸法的真實相，要棄捨這增益。

    凡是言說，或者說是唯心所現，唯心所現和言說意思是一樣。你心裡面分別，你才有言說，所以，言說和內心的分別都是有執著的。你心裡分別有執著，你說出的話也都有執著。這個執著不管你是說話也好，你內心裡面活動也好，都是有執著的。這個執著就是本來是沒有的，你執著它是有，那就叫做增益執，遠離這個增益執。怎麼能遠離呢？就是時時地觀察言說法性是自性空的。你要做如是觀，也就是做如是想，你心裡要這樣想，這個言說法性是沒有真實義的、是畢竟空寂的。你常常這樣思惟、觀察，你自己也可以用種種的譬喻顯示此義。你常常做如是觀，那叫做「遠離增益不正執邊」。如果你不做如是觀，那不能遠離的。

    「遠離損減不正執邊」，「損減」是什麼呢？只是執著言說的一切法是真實有，另外沒有事情了，另外什麼也沒有！這樣就否定了依他起，所以是損減。我們也沒有見到圓成實，也不承認這件事，所以都是屬於損減邊。

    現在這個文，下面一共是三種觀，第一種「於一切法遠離增益不正執邊」，就是觀察遍計執是畢竟空的意思。「遠離損減不正執邊」，就是觀察圓成實性離一切相的境界，不能否認圓成實性的。「及與隨順無量諸法差別安立理趣妙觀」，這是無執著的依他起性。隨順無量的諸法，差別的安立理趣，緣起法是無量無邊的，從地獄乃至到佛的境界，都有無量無邊的緣起的道理的。

    這樣子說，「遠離增益不正執邊」，觀察言說法性是畢竟空；「遠離損減不正執邊」是觀察圓成實相是離一切相的；下邊是「及與隨順無量諸法差別安立理趣妙觀」，這是依他起的無量無邊的因果緣起法，是如幻、是宛然而有的。這是三種觀。

酉三、結

由此四行，是諸菩薩觀道運轉，漸次乃至能證無上正等菩提智見圓滿。

    第一句：「謂即四行止道前行」，加上後邊的三句，一共是四行。

    「是諸菩薩觀道運轉」，這是菩薩修毘缽那觀的運轉，就是要做如是觀，這是三種觀。這三種觀，若按天臺宗來說，即空、即假、即中」是能有點相合。「遠離增益不正執邊」是空觀；「隨順無量諸法差別安立理趣妙觀」，這是假觀；「遠離損減不正執邊」，這圓成實性是中道觀。也可以這樣會合。

    「由此四行，是諸菩薩觀道運轉」，就是常做如是觀。

    「漸次乃至能證無上正等菩提智見圓滿」，漸次地，你這個觀就逐漸地增長，一直到無上菩提定慧圓滿了。

午二、總結

是名略說菩薩止觀。

    「是名略說菩薩止觀」，前面四種止，這裡四種觀。這個止觀的意思，在這裡說完了。這是第十科，下面第十一科，方便善巧。

巳十一、方便善巧（分五科）　午一、徵

云何菩薩方便善巧？

    這是第十一科：方便善巧。分五科，第一科是徵。怎麼叫做菩薩的方便善巧呢？就是沒有這件事，但是菩薩的大智慧把它建立起來，這樣子能成就自己的聖道，也能夠教化一切眾生，得三乘道果，所以叫做方便善巧。

午二、標

當知略說有十二種。

    略說有十二種差別，這是標，下面第三科是列。

午三、列

依內修證一切佛法，有其六種；依外成熟一切有情，亦有六種。

    「依內修證一切佛法，有其六種」。「內」就是菩薩自己修止觀，他的聖道的漸次成就一切佛法，有六種差別。

    「依外成熟一切有情」，「外」就是眾生。成熟一切有情也有六種不同。這是列。下面第四科解釋，分兩科，第一科是內證佛法，分三科，第一科是徵。

午四、釋（分二科）　未一、內證佛法（分三科）　申一、徵

云何依內修證一切佛法六種方便善巧？

    這是徵，下面是列。

申二、列

一者、菩薩於諸有情，悲心俱行，顧戀不捨。二者、菩薩於一切行，如實遍知。

    「一者菩薩於諸有情悲心俱行，顧戀不捨」，第一個方便是菩薩對於一切流轉生死大苦的有情，菩薩有悲心。悲愍心和菩薩的心同時活動，叫「俱行」。

    「顧戀不捨」，菩薩也可以自己用功修行，不管眾生生死苦的；但是菩薩不能！不能這樣。他是關心一切眾生的苦，不能棄捨一切眾生的。那麼，在菩薩本身有悲愍心的功德，所以這是一個菩薩本身具足的功德。

    「二者、菩薩於一切行如實遍知」，菩薩第一種功德說完了，現在說第二種方便善巧。「於一切行」，一切行是什麼？就是生死凡夫這些惑業苦的境界。「如實遍知」，如其真實相能普遍地通達。像我們沒得聖道的人，我們對這些流轉生死的緣起法，我們不能如實地遍知，因為加上了我們的執著，那就不能知道法的真實相了，不能說是如實。現在菩薩能如實遍知。

    《披尋記》一五○二頁：

    「於一切行如實遍知者：謂能了知若因若果生死行故。」眾生在生死裡頭，有因果的差別。這因也是行，果也是行，都是遷流變化的。變化裡邊都是如幻如化的，也可以說是言說法性都是畢竟空的，也可以這麼講，那叫「如實遍知」。

三者、菩薩恒於無上正等菩提所有妙智，深心欣樂。四者、菩薩顧戀有情為依止故，不捨生死。五者、菩薩於一切行，如實遍知為依止故，輪轉生死，而心不染。六者、菩薩欣樂佛智為依止故，熾然精進。

    「三者、菩薩恆於無上正等菩提所有妙智，深心欣樂」，前兩句，第一句是菩薩的悲心；第二句是說菩薩的智慧，能如實遍知。第三句說菩薩「恆於無上正等菩提」，長時期地對於佛所成就的無上菩提，所有的微妙的智慧深心欣樂，很深刻地喜樂佛陀的大智慧，這是上求佛道了。

    「四者、菩薩顧戀有情為依止故，不捨生死」，前面說「顧戀不捨」，是不捨眾生；現在是說菩薩自己悲愍有情為依止故，因此不捨生死。菩薩自己不棄捨生死，還在生死裡面陪伴一切眾生。這是菩薩自己不棄捨生死。

    「五者、菩薩於一切行如實遍知為依止故，輪轉生死，而心不染」，菩薩不棄捨生死，當然是在生死裡流轉了，在生死裡流轉是有問題的呀！是不是會被生死的染污法所染污了呢？不是的！「菩薩於一切行如實遍知故」，就是知道這一切行都是言說法性，是畢竟空寂的呀！因此「輪轉生死而心不染」，雖然在生死流轉，但是心裡不受世間一切行染污。為什麼不受染污？因為他觀察沒有這麼回事，所以他能不受染污。若阿羅漢呢？阿羅漢沒有這麼觀察；他觀察是無常的。觀察無常，還是有，所以，我們看《法華經》上，佛勸阿羅漢弘揚《法華經》，他們發願到他方世界去弘揚《法華經》，而不在娑婆世界。這就表示阿羅漢沒有破法執的關係，他沒有學習言說法性是畢竟空。

    「六者、菩薩欣樂佛智為依止故，熾然精進」，第六個善巧方便，菩薩因為欣樂佛智，對佛智非常地尊重，尊重佛的智慧，「為依止故」，因此「熾然精進」，菩薩廣大的精進在學習佛法。他廣度眾生，同時也學習佛法的。

申三、結

當知是名菩薩依內修證一切佛法六種方便善巧。

    這第三科，結束。下面第二段，外熟有情。分三科，第一科，徵。

未二、外熟有情（分三科）　申一、徵

云何依外成熟一切有情六種方便善巧？

    這是徵。下面第二科是列。

申二、列

一者、菩薩方便善巧，能令有情以少善根，感無量果。二者、菩薩方便善巧，能令有情少用功力，引攝廣大無量善根。三者、菩薩方便善巧，於佛聖教憎背有情，除其恚惱。四者、菩薩方便善巧，於佛聖教處中有情，令其趣入。五者、菩薩方便善巧，於佛聖教已趣入者，令其成熟。六者、菩薩方便善巧，於佛聖教已成熟者，令得解脫。

    「一者、菩薩方便善巧，能令有情以少善根，感無量果」，少少地栽培一點善根，就能招感無量無邊地、美妙地果報。

    「二者、菩薩方便善巧，能令有情少用功力，引攝廣大無量善根」，你不須要用很多的力量、不是很辛苦地，你就能夠引攝廣大無量的善根的。

    「三者、菩薩方便善巧，於佛聖教憎背有情」，對於佛法不高興、憎惡佛法、厭棄佛法的有情。「除其恚惱」，菩薩能有方便善巧能除滅他內心的恚惱。

    「四者、菩薩方便善巧，於佛聖教處中有情」，就是對於佛法也不是憎背，但是也不相信，處在中間，信不信之間。菩薩善巧方便教化他，能令他相信佛法。「趣入」，就是對於佛法有信心，就是在佛法裡面能栽培信、戒、聞、捨、慧，那就是來到佛法裡面了。

    「五者、菩薩方便善巧，於佛聖教已趣入者，令其成熟」，已經相信佛法，能在佛法裡邊栽培信戒聞捨慧的人，「令其成熟」，菩薩能方便善巧的教化他，令他再繼續地在佛法裡面栽培，使令善根成熟。什麼叫做成熟？就是能得聖道。有堪能性得聖道了，而還沒得聖道。

    「六者、菩薩方便善巧，於佛聖教已成熟」的人，「令得解脫」。就是你的善根都成熟了，想要得聖道、得解脫，還要菩薩來方便善巧地教化才行的。不能說：「我什麼都不用！釋迦佛等於沒出世，我自己可以得道。」這實在是不合道理，從這句話也看出來，那個思想有點問題呀！

申三、辨（分三科）　酉一、令以少善感無量果（分三科）　戌一、徵

云何菩薩方便善巧令諸有情以少善根感無量果？

    下邊是辨，就是說明前面所列的這六種方便善巧。分三科，第一科，令以少善感無量果。分三科，第一科：徵。怎麼叫做「菩薩方便善巧令諸有情，以少善根感無量果」呢？這個便宜太好了！

戌二、釋

謂諸菩薩方便善巧，勸諸有情捨微劣物，乃至最下唯一麥少團，施鄙穢田乃至蠢動旁生之類，作是施已，迴求無上正等菩提。

    現在第二科是釋。「謂諸菩薩方便善巧，勸諸有情捨微劣物」，布施出來很少的、很劣的，不是很殊勝的東西。「乃至最下唯一麥少團」，麥少團就是什麼？就是用麥作的飯，在鍋裡面炒，炒熟了，弄成一團，叫做麥少團。

    「施鄙穢田」，施捨給鄙穢的境界、一個人。「乃至蠢動傍生之類」，你施捨一個人、或施捨佛法僧，乃至到蠢動傍生之類，就是畜生。你布施給他。

    「作是施已」，做這樣的布施以後，「迴求無上正等菩提」，願以此功德得無上菩提。這是解釋。下面第三科：結。

戌三、結

如是善根，物田雖下；由迴向力，感無量果。

    「如是善根，物田雖下」，這樣的善根，你施捨一個麥少團而已，或乃至布施給蠢動傍生之類，這兩方面，布施的物、和接受你的物的田，都是很卑下的。

    「由迴向力，感無上果」，因為你迴向無上菩提的力量，你將來得的果報就是不可限量。

    《披尋記》一五○三頁：

    「施鄙穢田者：謂如下賤貧窮乏少財物，飲食等諸有情類，名鄙穢田」，貧窮的人缺少財物…。看這樣說，的確是以少善根感無量果，的確有這個道理；但是你可知道？「迴求無上菩提」這句話還是很厲害的。你真有誠心求要求無上菩提嗎？若真有誠心，那這就是以少善根感無量果。

    我們自己說：「我現在想要九十天的靜坐，修止觀，修學聖道。」忽然間說：「我請你作方丈。」你這九十天靜坐就不坐了。當然，也可能還是無上菩提心，作方丈也是發無上菩提心，也可以這麼說。如果不是，是用名利心去作方丈的，那就看出這個人對於無上菩提、對於聖道的重視不夠。不如名利好，那這就是有這個問題。所以，若真實能發無上菩提心，迴求無上正等菩提，也還是應該有個程度的。你若真實有這樣的大願，你作如是迴向，那就是以少善根感無量果。如果你沒有無上菩提心，你迴向的時候，照文念一念可以，在心裡面不是那麼回事兒，那就是人天善法而已。

酉二、令以少力攝廣大善（分三科）　戌一、徵

云何菩薩方便善巧令諸有情以少功力，引攝廣大無量善根？

    第二科，令以少力攝廣大善。分三科，第一科徵。「云何菩薩方便善巧令諸有情以少功力，引攝廣大無量善根？」能引發出來無量的善根。這是徵，下面第二科解釋。分十四科，第一科說正齋戒。

戌二、釋（分十四科）　亥一、說正齋戒

謂諸菩薩方便善巧，若有信解受邪齋戒，乃至一月都不食等，諸有情類；為說八支聖齋戒法，令其棄捨最極艱辛，感非愛果，受邪齋戒，勸令修學無極艱辛，感大愛果，受正齋戒。

    「謂諸菩薩方便善巧，若有信解受邪齋戒」，若有眾生他不相信佛法，他相信外道的邪齋戒，這樣情形。「信解受邪齋戒」，他信解外道的教義，他接受了外道的老師的教導，那樣的齋戒。

    「乃至一月都不食等」，什麼叫做齋戒呢？就是不吃飯，一個月都不吃飯。「諸有情類」，這樣的有情。

    「為說八支聖齋戒法」，菩薩為這個眾生說佛法中的八支聖齋戒法，說八關齋戒。「令其棄捨最極艱辛，感非愛果」，菩薩說佛法中的八關齋戒法，使令那個邪知邪見的眾生，棄捨那最極艱辛，若一個月不吃飯也很辛苦啊！

    「令其棄捨最極艱辛，感非愛果，受邪齋戒」，你這樣子修苦行，你將來得到的果報也並不是可愛的果報。你這樣受邪齋戒，「菩薩勸令」棄捨這個邪齋戒。

    「勸令修學無極艱辛」，修學佛法的八關齋戒法沒有那麼辛苦，將來「感」得「大愛果」，「受正齋戒」。

    《披尋記》一五○三頁：

    「為說八支聖齋戒法者：一、離損害他命，二、離損壞他財，三、離非梵行，四、離妄語，五、離歌舞伎樂塗冠香鬘，六、離升高大床，七、離非時飲食，八、離諸酒眾放逸處。」這飲酒的地方是放逸處。

    「是名八支聖齋戒法。為欲勸彼有情修離惡行及離欲行而宣說故」，這離欲行就是離非梵行；其他的是離惡行，殺、盜，這都是惡行。為欲勸彼有情修離惡行、修離欲行而宣說八關齋戒，

    「此亦名為近住律儀」叫做近阿羅漢住的律儀。

    「義如〈決擇分〉說」，這個道理在〈決擇分〉有解釋。（陵本五十三卷七頁）。這是第一科說正齋戒，下面說中道行。

亥二、說中道行

若諸有情修自苦行，精勤無懈，起邪方便，欲求解脫；為說中道，令離二邊，使其趣入。

    「若諸有情修自苦行，精勤無懈，起邪方便欲求解脫」，若是有很多的有情，他修學苦行，誰叫他修苦行？沒人叫他修苦行，他自己要修苦行。修苦行修得很認真，「精勤無懈」，一點不懈怠。「起邪方便欲求解脫」，他修那苦行，那是屬於邪方便，不是正方便。以此邪方便想要解脫生死苦。這是妄想的境界。

    「為說中道令離二邊，使其趣入」，那麼，菩薩善巧方便地教化這個眾生，為說中道。中道就是八正道。使令遠離二邊，一個是樂邊、一個苦邊，使其趣入聖道。

    下面第三科，說正靜慮。

亥三、說正靜慮

若諸有情求欲生天，起邪方便，投巖赴火，斷飲食等；為其宣說無倒靜慮，令彼獲於現法樂住，逮得當來無諸艱苦、與喜樂俱、生天勝果。

    「若諸有情求欲升天」，他希求生到天上去，想要享天福。怎麼樣能夠升到天上享天福呢？「起邪方便」，他發動一些不合道理的行動，什麼呢？「投巖赴火」，從高巖上跳下來，或者赴到火裡邊去，或者「斷飲食等」這些事情。

    「為其宣說無倒靜慮」，菩薩為這樣邪見的眾生宣說沒有錯誤的色界四靜慮，「令彼獲於現法樂住」，就是現在就可以得四禪的。

    「逮得當來無諸艱苦」，就能夠獲得將來沒有艱苦的、與喜樂在一起的升天勝果，升到色界天的勝果。

亥四、勸入聖教

若諸有情信婆羅門吠地迦咒，妄計精勤受持讀誦，得究竟淨；方便勸令於佛聖教，受持讀誦，思惟其義。

    第四科，勸入聖教。若諸有情相信婆羅門教，相信婆羅門的吠地迦咒，這翻個明咒。是「妄計精勤」，他們錯誤的執著，精勤地受持讀誦這個咒，將來就能得到清淨的果報。

    「方便勸令於佛聖教」，這個菩薩就方便善巧地勸令這個邪見的眾生，「令於佛聖教」中「受持讀誦，思惟其義」，在佛說的這些法門，受持讀誦，思惟其義，你才能夠得到清淨的果報的。

亥五、說甚深法

又正為他如是如是宣揚開示如來所說甚深空性相應妙法，令彼發生勇決厭離，猛利淨信。但由如是一剎那頃，厭離淨信俱行善心，尚能攝受不可稱數廣大善根；況其相續。

    這是第五科，說甚深法。

    又菩薩正式地，就是很尊重地，為他人如是如是地宣揚開示，如佛陀所說的甚深空性相應妙法，就是《般若經》。

    「令彼發生勇決厭離，猛利淨信」，這樣子為他宣說佛法的般若法門，使令那個眾生能發生勇決的厭離心，發生猛利的淨信，對於佛法的淨信。對於生死大苦的厭離心，對聖道的淨信，都是很勇猛的。

    「但由如是一剎那頃，厭離淨信俱行善心，尚能攝受不可稱數廣大善根」。「但由」，就是只是由於你這樣子一剎那間，這麼短時間頃，有厭離心、有淨信心。「俱行善心」，就是那個厭離和淨信，和你的心在一起活動。這樣子短時間的栽培，尚能攝受不可稱數的廣大的善根，「尚能攝受」，就是能成就不可稱數的廣大善根。「況其相續」，況且你不只是一剎那，你相續下去多少剎那、或者多少天、多少個月、多少年，那你的善根不是更廣大了嗎？

亥六、勸行供養

又諸菩薩世間所有種種上妙珍寶香鬘諸供養具，起淨信俱增上意樂，於佛法僧勝解供養；亦勸導他，令行如是勝解供養。

    第六科，勸行供養。「又諸菩薩世間所有」的「種種上妙珍寶」，上妙的「香鬘」，「諸供養具」，用這些做供養具。「起淨信俱增上意樂」，有清淨信心相應的、殊勝的意願。

    「於佛法僧勝解供養」，在佛、在法、在僧這裡勝解供養。就是有清淨的觀想來作如是供養。不是說是只是把供養具放在那裡就完了，心裡面要作觀想的，這像前面那個〈供養品〉有說。

    「亦勸導他，令行如是勝解供養」。

亥七、勸喜供養

又於十方一切世界，一切供養佛法僧所，即以如是淨信俱行增上意樂，周匝普緣，深生隨喜；亦勸導他，作是隨喜。

    這下面第七科，勸喜供養。「又於十方一切世界、一切供養佛法僧所，即以如是淨信俱行增上意樂，周匝普緣」，「周匝」就是周遍的意思。「普緣，深生隨喜」，普遍的觀察，深生隨喜。有十方菩薩那麼樣的供養佛，你深深的生隨喜心、生歡喜心，隨順歡喜。「亦勸導他作是歡喜」，菩薩自己深生隨喜，也勸導眾生作是隨喜。

亥八、勸修六念

又諸菩薩恒常修習念佛、念法乃至念天；亦勸導他，令修六念。

    這下面第八科，勸修六念。「又諸菩薩恆常修習念佛、念法」，長時地，不是短時間，修習念佛三昧，念佛、念法、念僧，乃至念天，「亦勸導他，令修六念」，菩薩也勸導眾生修這六念法門。

    這個念佛，可能包括持名念佛。我們讀《阿彌陀經》：若善男子、善女人，執持阿彌陀佛名號。它用那個字是「執持名號」，若一日乃至若七日一心不亂，是用「執持」兩個字。若是《觀無量壽佛經》，他說「念佛」，那有一段文上是說，就是下品下生的眾生，地獄的猛火都出現了；但是有善知識勸他念佛。那個「念佛」怎麼講？我們多數可能都是誤會了，認為念阿彌陀佛名號是念佛，這是不對的！應該是觀想佛。那個念是觀想的意思。譬如說四念處觀，四念住那個念是和慧在一起，是用智慧觀想的意思。說是他若不能念彼佛、不能觀想的時候，令他念無量壽佛，那就是念佛名號了。那第二句是念佛名號，你觀想觀不來嘛！你念佛名號，是那麼意思。

    這裡說是：「恆常修習念佛、念法乃至念天」，這個念，應該是念佛名號可包括在內；但是裡面可能念佛的功德。如來、應供、正遍知……，這樣念佛功德。念法，乃至念天，「亦勸導他令修六念」。

    《披尋記》一五○四頁：

    「念佛念法乃至念天者：〈聞所成地〉」，這前面我們學習過了。「說：於佛法僧隨念之行，名歸依隨念」我們念佛、念法、念僧的時候，我們有這樣的觀行的時候，叫做歸依隨念。這個歸依，是救護義，是請求救護的意思，也有一個恭敬的意思。 　「於趣涅槃行、趣資財行」，就是你心裡面修這個法門的時候，你心裡面的意願想要得涅槃；「趣資財行」，我做這件事，我的目的想要發財。「趣生天行」，我做這個功德的時候，我想要生天，享天福。「隨念之行」，這麼多的隨念之行，「名證隨念」。一個歸依隨念，一個證隨念。「（陵本十四卷二十頁）是名隨念六行差別。 　「由是能令心沒諸修行者」，就是修止觀的人，一修止、修觀，止觀不相應，心裡面「沒」，這「沒」什麼意思？就是失掉了所緣境界了，所緣境沒有了，叫做「沒」。「正策其心，令生歡喜」若念佛、念法、念僧的時候，或者你這樣修行能發財、能升天，你心裡面歡喜心就生起來了。正策其心，能警策自己的心，使令生歡喜，「是故能攝廣大無量善根。」

亥九、勸行意禮

又諸菩薩意言分別，禮佛法僧，乃至命終時無虛度；亦勸導他，行此禮業。

    這是第九科：勸行意禮。「又諸菩薩意言分別，禮佛法僧」，你禮拜佛法僧的時候，你心裡面要有觀想，那叫做意言分別。有觀想，就像前邊〈供養品〉那樣觀想。「乃至命終，時無虛度」，從現在乃至到命終的時候，中間所有的時間都不要空過，「亦勸導他行此禮業」，就是禮拜三寶的功德。

    《披尋記》一五○四頁：

    「意言分別禮佛法僧者：此說菩薩正行供養。義如〈供養親近無量品〉說應知。（陵本四十四卷五頁）」

亥十、勸喜福業

又諸菩薩普於十方一切有情一切福業，悉皆隨喜；亦勸導他，作是隨喜。

    「又諸菩薩普於十方一切有情一切福業，悉皆隨喜」，菩薩對十方一切有情所做的一切福業，都發隨喜心、發歡喜心。

    「亦勸導他，作是隨喜」，勸導眾生作是隨喜。下邊第十一科：勸具悲願。

亥十一、勸具悲願

又諸菩薩普於十方一切有情，入廣大悲增上意樂，願以自身皆代彼受一切憂苦；亦勸導他，興此悲願。

    「又諸菩薩普於十方一切有情，入廣大悲增上意樂」，諸菩薩普於十方一切有情，都能夠作廣大的悲心的觀想，增上的意樂，有殊勝的意願。

    「願以自身皆代彼受一切憂苦」，菩薩願意代眾生受一切憂苦。「亦勸導他興此悲願」，也勸導別的人發起這樣的悲願。下面第十二科：勸悔所犯。

亥十二、勸悔所犯

又諸菩薩過去現在一切况失一切違犯，以淨調柔愛樂隨順所學戒心，想對十方佛世尊所，至誠發露，悔往修來；亦勸導他，令行是事。如是數數發露所犯，少用功力，一切業障皆得解脫。

    「又諸菩薩過去現在一切况失、一切違犯」，「一切况失」，就是無心的犯了錯誤。「一切違犯」，或者有意的犯了戒。「依淨調柔愛樂隨順所學戒心」，煩惱是剛強的，煩惱不活動的時候，心就調柔。愛樂這個戒、隨順這個戒，學習這個戒，用這樣的心情，「想對十方佛世尊所，至誠發露」，就是心裡觀想：面對十方佛世尊的地方，至誠地、誠懇地發露自己的過失，悔往修來：就是懺悔以前的錯誤；修來，栽培善根，於未來。

    「亦勸導他，令行是事。如是數數發露所犯，少用功力，一切業障皆得解脫」。觀想很重要。懺悔的時候，你若拜佛的時候，你要觀想佛、菩薩在這裡，要作如是觀。不要說這是一個像在這裡，我這個身體這樣子有這一個上下的行動，這樣功德很少。你心裡觀想佛菩薩在這裡，誠敬的禮拜，那功德就廣大。所以，這上面說：「如是數數發露所犯，少用功力，一切業障皆得解脫」。

亥十三、化攝福聚

又諸菩薩已具神通得心自在，普於十方佛法僧所及有情處，化作眾多種種化事，攝受無量大福德聚。

    這第十三科：化攝福聚。「又諸菩薩已具神通，得心自在」，菩薩已經具足了神通；「得心自在」就是得了禪定，色界四禪。

    「普於十方佛法僧所及有情」的處所，化作眾多的種種化事，眾多的教化的事情。在十方佛法僧所，化現很多的供養具供養三寶；在十方有情的地方，化作眾多的種種化導眾生的事情。「攝受無量大福德聚」這樣子就會成就很多的福德。

亥十四、勸修無量

又諸菩薩恒常修習慈悲喜捨；亦勸導他，作此修習。

    第十四科，勸修無量。「又諸菩薩恆常修習慈悲喜捨」，菩薩他常常入定修慈悲喜捨四無量心三昧，「亦勸導他作此修習」。

戌三、結

如是菩薩以少功力引攝廣大無量善根諸勝妙果。

    第三科，結束。「如是菩薩以少功力，引攝廣大無量善根諸勝妙果」。


Tape 425

瑜伽師地論 > 卷第四十五 > Tape 425

    這是能修學這一科，分出來十五科，第一科、慚愧。第二科、堅力持。第三科、心無厭倦。第四科、善知諸論。第五科、善知世間。第六科、修正四依。第七科、修四無礙。第八科、修菩提資糧。第九科、修三十七菩提分法。第十科、修習止觀。第十一科、方便善巧。在這一科裡邊分五科。第一科是徵。第二科標。第三科列。第四科釋，在解釋這一科裡邊，分兩大科。第一科、內證佛法，第二科外熟有情。外熟有情這一科裡分三科。第一科徵。第二科列。第三科是辯，這個第三科辯裡邊又分三科。第一科、令於少善根感無量果。第二科、令於少力攝廣大善。現在是第三科、令除恚惱及趣入等。這一科裡頭又分四科，第一科是總徵。

酉三、令除恚惱及趣入等（分四科）　戌一、總徵

云何菩薩方便善巧，於佛聖教憎背有情，除其恚惱，處中住者令其趣入，已趣入者令其成熟，已成熟者令得解脫？

      這第一科是徵，就是問，就是菩薩要怎麼樣「方便善巧」，這句就是智慧，菩薩要什麼樣的智慧，才能夠對佛法憎背的有情，除其恚惱。就是這個有情對佛的聖教不歡喜，他憎惡，「背」就是厭惡的意思，這樣的有情，菩薩用什麼樣的方便善巧的智慧，「除其恚惱」，就是除滅他對於佛法的恚惱，就是不高興，這個「恚惱」是很嚴重的不高興佛法，這是「除其恚惱」。「處中住者令其趣入」，菩薩用什麼樣的智慧，對於「於佛聖教」，「處中住者」，就是他現在的思想，對於佛法的態度，也不恚惱，但是也並不相信，在信不信之間，處在這個程度而住者，這樣的人，「令其趣入」，能夠善巧方便的教化他，使令他能信受佛法，叫做趣入，這個「趣」就是來到，來到佛法裡邊，這個「入」就是對於佛法有了信心呢，他就會慢慢的契入，契入佛法裡邊的道裡。

    「已趣入者令其成熟」，就是菩薩云何「方便善巧，於佛聖教」，就是那一句話貫下來，「令其成熟」，使令他在佛法裡邊，栽培的善根，能夠達到成熟的程度。「成熟」，就像這個果園裡邊的蘋果或者橙子，它成熟了，可以食用了，那就叫做成熟。現在這裡說成熟呢，就是他栽培的善根，達到一個很高的程度，可以再進一步得聖道了，還沒得聖道，但是有這種堪能了，那叫做成熟。「已成熟者令得解脫」，這個菩薩要什麼樣的智慧方便善巧的教化，使令這一類眾生，善根已經成熟，再加一番的教化呢，他就可以得解脫了，解脫了煩惱的繫縛，見到真理得大自在了。

戌二、標列

謂諸菩薩為欲成辦如是四種有情義利。當知略說復有六種方便善巧。一者、隨順會通方便善巧。二者、共立要契方便善巧。三者、異分意樂方便善巧。四者、逼迫所生方便善巧。五者、施恩報恩方便善巧。六者、究竟清淨方便善巧。

    「謂諸菩薩為欲成辦如是四種有情義利」。這一句話就是總結前面這一段，這一段文的大意就是說諸菩薩，「為欲」就是想要成辦這四種有情在佛法裡邊栽培的聖道，是這個意思，這四種有情，就是前面已經列出來，“於佛聖教憎背有情”、“處中住者”、“已趣入者”、“已成熟者”就這四種。「當知略說復有六種方便善巧」，前邊是總徵，下邊第二科是標列。這位菩薩有六種善巧方便的智慧，「方便善巧」，方便就是善巧，為了成就一個目的，一定要有一個方法，利用這樣的方法去實踐，就可以成功了，所以方便是個方法，也是行動的意思。現在說眾生是不容易度化的，就是一般的說，對於佛法沒有信心，而且有厭惡心，你想要教化他相信佛法是很難的；就是已經相信佛法了，你能教化他在佛法裡邊不斷的進步都不容易，不是容易的。

    前面說這一段裡頭，「已成熟者令得解脫」，這也不是容易。佛在世的時候，那些得阿羅漢的人，也都是經過佛的善巧方便的教化才成就的。原來相信外道的，那些外道的大老師，他對於佛也沒有恭敬心，佛也是要善巧方便教化，他才相信佛法，才得聖道。所以這個「善巧」，就是很好的，微妙的境界，就是「方便」是個方法，很微妙的方法，那叫做「方便善巧」。這裡邊說有六種，那六種呢？「一者、隨順會通方便善巧。二者、共立要契方便善巧。三者、異分意樂方便善巧。四者、逼迫所生方便善巧。五者、施恩報恩方便善巧。六者、究竟清淨方便善巧」。這個菩薩教化眾生，從證悟佛法的眾生開始，乃至到得解脫的眾生，「令得解脫」的眾生，一共有這六種方便，這是標列出來這六種方便。下邊第三科就解釋，分六科，第一科、隨順會通方便善巧。又分三科，第一科是徵。

戌三、隨釋（分六科）　亥一、隨順會通方便善巧（分三科）　天一、徵

云何菩薩隨順會通方便善巧？

    「隨順會通方便善巧」是什麼意思呢？這是徵，下邊第二科解釋。分兩科，第一科、隨順。又分兩科，第一科、為說正法。又分四科，第一科、先除恚惱。

天二、釋（分二科）　地一、隨順（分二科）　玄一、為說正法（分四科）　黃一、先除恚惱

謂諸菩薩於彼有情將為說法，先當方便隨順現行軟美身語，亦復現行近施隨轉，除彼於己所生恚惱；彼恚惱除，便生愛敬。

    「謂諸菩薩於彼有情將為說法，先當方便隨順現行軟美身語，亦復現行近施隨轉」。這是先除恚惱，也就是方便善巧。「謂諸菩薩」，這是說諸菩薩「於彼有情將為說法」，對那個「於佛聖教」有恚惱態度的，有恚惱思想的有情，「將為說法」，將要為他宣說佛教的真理的時候，因為唯有真理，才能使令人開發智慧得大解脫的，所以先說出來要為他說法。這個「將為說法」的意思呢，就是說法之前還有一些方便善巧的。「先當方便隨順現行」，在說法之先，應當有一種方法，「隨順現行」，就是隨順那位恚惱有情的心情，隨順他，「現行軟美身語」，就是柔和的、美好的這個態度、語言表現出來，而這樣的態度，就是隨順他的思想，因為眾生的心情呢，都是喜順而不喜逆，你隨順他呢，他心情好一點，你不隨順他，那他的心情就不高興了。所以先當有一種方便，就是隨順眾生的心情，現出來軟美、溫和的、美好的行動和語言。「亦復現行近施隨轉」，先是現出來軟美的身語，這是第一個方便善巧。

    「亦復現行近施隨轉」，還要現出來一種行動，就是「近」，要親近他，和他接近。這個「施」，施就是幫助他做事情，有所需要的時候呢，菩薩就會施捨給他，這樣子隨順這個方便去行動，「隨順而行」，這叫隨轉。「除彼於己所生恚惱」，前面說這兩種方便善巧有什麼作用呢？是破除他對於自己所生出的恚惱，對於菩薩所生的恚惱。「軟美身語」和「近施隨轉」這兩種方便呢，能破除他的憤怒。「彼恚惱除，便生愛敬」，那個人接觸了菩薩這兩種方便之後，他的恚惱心就沒有了，他就會「便生愛敬」，對於菩薩會生起愛敬心，有愛又恭敬。這是第一科，先除恚惱。大菩薩對於眾生是無所求，菩薩自己對眾生無所求，是無條件的利益眾生，先要發出來這種慈悲的行動。如果你高慢起來，那就不能度眾生了。

黃二、次說正法

愛敬生已，於法起樂；然後為其宣說正法。

    這第二科，次說正法。那位恚惱的眾生，他的恚惱心滅除去了，對於菩薩有愛敬心現出來以後，「於法起樂」，對於佛法也會生起歡喜心的。「然後為其宣說正法」，他生了歡喜心之後，菩薩再為他宣說佛法，這樣子為他說法。

    《披尋記》1505頁：

    「亦復現行近施隨轉者：近、謂親近。」就是菩薩主動的去親近他，和他接觸。「施、謂布施」，就是有所需要的時候，菩薩也會布施給他。「行如是事隨彼心轉」，做這種事情呢，實在來說呢，就是菩薩的慈悲，隨順那個人的心情而轉。「是名現行近施隨轉」，這是度化眾生的前方便。

所說正法，如其所宜，易入易解；應時漸次，無有顛倒；能引義利，堪任難擊。

    菩薩為他宣說的正法，「如其所宜」，就能夠和他的根性相應，和他的程度也相應。「易入易解」，他聽聞菩薩說法的時候，他容易悟入，容易了解。這個「入」和「解」兩個字，菩薩為他說法呢，有兩件事，一個是「文」，一個是「義」。「文」就是菩薩說法的這個言句，這個語言，這個「義」就是語言裡面所顯示的佛法的道理。這兩件事，一個文、一個義，那麼就是，這個義容易悟入，那文也容易理解，就是這樣意思。這個能詮的文，容易了解，這個所詮的義也容易信受。「應時漸次，無有顛倒」，「應時」，這個與時間是相契合的，這個時候正合適，原來對佛教徒是不高興的，那個時候你和他說法就不對勁，就不應時，現在生了歡喜心的時候，就是應時。那麼這正是符合說法的次第，就是他心容易接受你，這時候再說法比較好，「漸次」。「無有顛倒」，在時間上說也沒有錯誤，在說法的文義上，也沒有錯誤，所以「無有顛倒」。「能引義利」，這樣情形下呢，他聽你講解佛法以後，他能聽進去，能入、他不排斥，那麼在他心裡面接受了，加以思惟，就會引發出來「義利」，就是清淨的智慧，那叫做「義利」。「堪任難擊」，這個可以從兩方面說，就是在菩薩大智慧的安排，為他這樣子教化，使令他能引義利的時候呢，就是在佛法裡面有了信心，有多少的理解，「堪任難擊」，就是能夠抗拒這個難擊。這個「難」就是你相信了佛法之後，他提出來一個不容易解答的問題問你，那就是「難」。你解答了以後，他繼續的有問題來問你，那就叫做「擊」，進一步的攻擊你，你能抗拒，你堪任這件事，你能夠抒解這些難擊的問題。這句話應該是指菩薩說，菩薩是大智慧的境界，是「堪任難擊」，「能引義利」。若是指這個受教化的眾生說呢，那就是他要「能引義利」的程度很高了，才能達到這程度。

    《披尋記》1505頁：

    「所說正法如其所宜者：謂所說法，稱順眾會，名為所宜。無亂無隱，是名易入易解。無間而說，是名應時漸次。隨順文句或標或釋或廣分別。是名無有顛倒。能生歡喜，是名能引義利。善釋防難，是名堪任難擊。」

    「所說正法如其所宜者：謂所說法，稱順眾會」，菩薩所說的法「稱順」，就是和聽眾的根性的程度相稱，那也就是相順了。順誰呢？順眾會，就是集會的很多的人都合適。「名為所宜」，就叫做「所宜」。「無亂無隱，是名易入易解」，這個亂，應該指文句說，菩薩為眾生說法的文句，不亂，前後有次第。所說的道理呢，從那個不亂的文句裡面能表現出來，不是隱藏在裡邊沒有說明白，若是沒有說明白那就不容易懂了，這樣「無亂無隱」呢，「是名易入易解」，就是那個受化的眾生容易悟入，也容易了解，這個叫「無亂無隱」。「無間而說，是名應時漸次」，「無間而說」，這個「間」就是障礙，這裡面沒有什麼障礙，為他說法，那就叫「應時漸次」，就是菩薩先用兩種方便，破除去他的瞋恚心，所以這個時候呢有「無間」，「是名應時漸次」。

    「隨順文句或標或釋或廣分別。是名無有顛倒」，就是菩薩能夠隨順文句，菩薩說法的時候，這個文句，前後是相順的，這裡邊有些差別，這個「或標或釋」，就是說話的時候，說法的時候，先將所要說的道理立出來，先要把這件事立出來，這是第一段標義。第二段就是釋，所標的義再把它加以解釋，這個標或者是略標，就是略標大意，解釋的時候也有兩種不同，或者是略解釋，簡略的解釋，或廣分別，或者是廣多，把這個義開往很多很多的義，一類一類的去解釋去，「是名無有顛倒」，這叫沒有顛倒。

    我們看這《瑜伽師地論》的文呢就是這樣方法，先標，然後解釋，解釋有略有廣，最後呢，結略意，就是這樣解釋。這個菩薩說法是這樣的次第，「是名無有顛倒」，若是你不順於這個次第去說法呢，那就是不夠次第，那就有問題了。「能生歡喜，是名能引義利」，菩薩這樣為之說法，能使令受化者生歡喜心，那就叫做「能引義利」，那義利就是對佛法有信心了，有信心，有多少理解，也是有多少智慧了，那就是義利。「善釋妨難，是名堪任難擊」，還是應該指菩薩說，菩薩善巧的解釋妨難，你對於這一段佛法有了疑問，有了疑問，就障礙他對於佛法信心的，所以叫做妨，也就是難，就是不容易明白、不容易信解。現在菩薩「善釋妨難」，善巧的解釋這個妨難，使令沒有妨難，「是名堪任難擊」。

黃三、漸令調伏

於彼有情調伏事中，成就最勝欲作饒益哀愍之心，為現神通，記心顯說如理正法。或勸請他。或為化作種種眾多殊特化事，令彼有情皆悉調伏。

    「於彼有情調伏事中，成就最勝欲作饒益哀愍之心」。這下邊第三科，漸令調伏。那麼第一段先除恚惱，第二段次說正法，這是第三段，漸令調伏。

    「於彼有情調伏事中」，就是菩薩對於那個所教化的有情，「調伏事中」，前面聽菩薩說法，明白了那樣的道理，明白道裡有可能比較容易，但是在自己的身口意上能夠表現出來，那就不容易了，表現出來，那就是要調伏內心的煩惱，我們內心裡面有貪、瞋、癡各式各樣的煩惱，要加以調伏，用佛法的智慧調轉、降伏，這件事呢，不是短時間可以做圓滿的，可以畢業的，那麼菩薩對於有情，依據佛法的信解加以調伏的時候，那麼菩薩對於眾生做這件事，那這樣說呢，前面聽聞正法，是解，現在「彼有情調伏事」那就是行了。

    「成就最勝欲作饒益哀愍之心」，菩薩對於眾生的解，對於眾生的調伏的修行這件事，菩薩成就了最殊勝的悲愍心，這個最勝的哀愍心是什麼呢？就是「欲作饒益」，菩薩的心總是想要對他好，令他在佛法裡邊有善根的成就，有功德的成就，能夠轉凡成聖，就是來饒益他。「饒益」是增加的意思，原來沒有現在有，我原來沒有信、戒、聞、捨、慧，現在聽聞菩薩的教導呢，有了信、戒、聞、捨、慧，那就是饒益。「哀愍」呢，他原來沒有信、戒、聞、捨、慧，他就是有我、我所的執著，有貪、瞋、癡的煩惱，這是令自己多諸苦惱的事情，所以菩薩生哀愍心，這個「饒益」實在就是慈，「哀愍」是悲，慈悲心，這個菩薩對於教化眾生，能令眾生在佛法裡邊成就解、成就行，菩薩對於眾生成就解行這件事，菩薩有最勝的慈悲心去教導他，沒有私心，這的確是我們眾生的大善知識了。

    「為現神通，記心顯說如理正法。或勸請他。或為化作種種眾多殊特化事，令彼有情皆悉調伏」。前面這一段是說菩薩有殊勝的慈悲心，這是菩薩內心的事情，這以下，是由慈悲心表現出來的行動，表現出來什麼行動呢？「為現神通」，為這個所化的眾生示現不可以思議的神通力。菩薩有六種神通，有種種的神通，這個地方呢，應該說是神變的神通，就是神足通，應該指這個神通說，「記心」是他心通，就是菩薩入在他心通裡邊呢，入在三昧裡邊，能夠知見眾生內心的世界，能知道，知道了呢，就能為他說，你思想裡有什麼問題，過去、現在、未來有什麼問題。「顯說如理正法」。前面「為現神通」是身，「記心」是心，菩薩的心的境界，「顯說」是菩薩的語言，菩薩用這個語言「顯說如理正法」，顯現出來，說明佛陀所證悟的真理，這個「正法」呢，就是顯示真理的語言，就是正法。正法，當然是佛、菩薩聖人所說的名為正法，凡夫那就不一定。

    「或勸請他」，菩薩為教化眾生要現神通，也有現他心通的事情，然後為他說法，「或勸請他」，這個事情呢，就是菩薩感覺到這個眾生和我是沒有緣的，我不能教化他的，所以可以請求與他有緣的善知識來現神通，「記心顯說如理正法」。「或為化作種種眾多殊特化事」，這個就是解釋前面現神通，現什麼神通？就會化作種種各式各樣眾多的特殊化事，很特別、很特殊的教化眾生的事情。

    「令彼有情皆悉調伏」，就是這三個方法，就是神通、記心、還有如理的宣說正法，就能「令彼有情皆悉調伏」了，就是對於佛法有了信心，也能夠用功修學聖道了，那麼這叫做調伏。

    《披尋記》1506頁：

    「為現神通記心顯說如理正法者：此顯三種神變教授」，三種神變：一個如意通的神變，一個「記心」也是神通，菩薩為眾生說法，也是神變。「故作是說：謂神境神變，記說神變，教誡神變。如次應知」。

黃四、令能受持

若引義利極略諸論，能為廣辯；若引義利極廣諸論，能為略說，令其受持。為作憶念，施其問難。彼既於法能受能持；復進為其廣開正義。

    「若引義利極略諸論，能為廣辯；若引義利極廣諸論，能為略說，令其受持」。這下面第四科，令能受持，前面一科、先除恚惱。第二科、次說正法。第三科、漸令調伏。漸令調伏，就是眾生能夠學習佛法中的戒、定、慧，用戒、定、慧來調伏自己的身、口、意和我、我所、貪、瞋、癡的這些事情。這第四科、令能受持。

    受持這件事，也還是指佛法中的一個文、一個義，這兩方面受持。受持也還有不同的情形，一種眾生生來的記憶力特別強，他也不是學習過佛法，也不是，生來他記憶力就特別強，他有這個受持的能力。有的眾生呢，不是的，記憶力不是那麼好，但是若是長時期的修學戒、定、慧來調伏自己的愛煩惱、見煩惱，你有多少禪定功夫的時候，你的受持的能力也會強，那這就是修來的，不是前生帶來的。「若引義利極略諸論」，若是菩薩為所教化的眾生，宣說「極略的諸論」，這個「略」呢，或者是文略，或者是意也略，或者是文是很廣，意很略，那也有這種情形，總而言之不是文略就是意略。這個“極略的諸論”當然是屬於佛法這一面，你若肯學習的話呢，就能「引義利」，就是引發出來清淨殊勝的功德。但是它這一本書是略，並不是很廣。「能為廣辯」，這個菩薩能為所受化的眾生，學習佛法的眾生，能為他廣博的解釋。

    「若引義利極廣諸論，能為略說」，菩薩能為他簡略的解說，由廣而略，由略而廣，菩薩於廣於略得大自在。這樣子呢「令其受持」，能這樣子令他學習，受持這樣的文，受持這樣的義。

    「為作憶念，施其問難。彼既於法能受能持；復進為其廣開正義」。「為作憶念」，菩薩呢，把這個略論或者是廣論，幫助他憶念，就是能受持。這個能受持，就是這個「念」才能受持的。「施其問難」，並且他既然學習了這樣的略論，或者廣論，菩薩也有的時候，善巧方便的提出問題難問他，來開發他的智慧，「彼既於法能受能持」，那位學習者，對菩薩所教化的法，能夠受也能夠持，能受其義，能持其文，或者能受其文，能持其義。「復進為其廣開正義」，菩薩又能進一步的為他廣開正義，使令原來講解的義更開廣，也能這樣做。

玄二、為作教授教誡

又於趣入遍緣一切三摩地門，能為隨順教授教誡；攝益有情，令修利行。

    前面第一科、為說正法，現在是第二科、為作教授教誡。「又於趣入，遍緣一切三摩地門」，趣入就是由文能趣入到義，能入於義，這個趣入也有分別，我們從文字上的學習可以明白那個道理，就是由文而義這叫趣入義。當然有文有義是學習佛法的前方便，實在呢，離開了文的時候，義是不可得的，有什麼義好入啊？所以真實說起來呢，是沒有文也沒有義。離文字相那才是到了義，那第一義諦是離文字相的。所以趣入，就是由有文字趣入於無文字，那叫做「趣入」，這是屬於智慧的方面說。另外呢，我們凡夫的境界多數是散亂心，內心是散亂的，虛妄分別。由散亂的境界，趣入到不散亂的境界，三昧的境界，這是定。剛才說第一義諦，那是慧，在智慧方面，也有趣入的事情，這定的方面也有趣入的事情。現在這裡就是說，這個眾生肯信受了佛法，來到佛法裡邊，菩薩能叫他由散亂的境界進步到不散亂的三昧的境界，由虛妄分別的境界達到無分別的境界，那都叫做「趣入」。這個趣入是個總相說的。

    「遍緣一切三摩地門」，人的根性不同，菩薩為教化眾生的時候，就是「遍緣」，普遍的去觀察一切三摩地門，一切三摩地的門，這個門就是前方便，那就是五停心，五停心就是三摩地門。多貪眾生不淨觀，不淨觀就是三摩地門。瞋恚的眾生慈悲觀，慈悲就是三摩地門。愚癡眾生修緣起觀，緣起觀就是三摩地門，一共是五停心觀就是五種門。但這裡面說，菩薩為了教化眾生，能令趣入於佛法，要遍觀察一切的三摩地門。菩薩觀察它做什麼？就是要為眾生宣說三摩地門。

    「能為隨順教授教誡」，可見不得聖道，不得道種智，行菩薩道是不可能的事情。菩薩「能為隨順」，隨順眾生的不同的根性，與予「教授」，教這個眾生修不淨觀，教這個眾生修數息觀，教這個眾生修緣起觀，各式各樣的法門，都能隨順眾生的根性，教授他。「教誡」，這個事情不以做。「攝益有情，令修利行」，就是用這麼多的法門，隨順眾生的根性，來攝化饒益眾生，使令眾生修學聖道的利行，這樣子。這叫做「教授教誡」。

    《披尋記》1506頁：

    「又於趣入遍緣一切三摩地門等者：謂如有貪行者，令修不淨觀」，這底下舉一個例子，說是貪欲心特別強的修行人，那令他修這個不淨觀來對治。「有瞋行者」，這個「行」這個字，「行者」說修行人這麼講也可以，或者「行」就是心。「瞋行者」就是瞋心特別強的人，「令修慈愍觀」，你不要對眾生憤怒，要發慈愍心。「有癡行者，令修緣性緣起觀」，愚痴心強的人，就令他、教化他修學緣性緣起的法門。緣起就是十二緣起，十二緣起究竟是什麼？就是緣性：因緣、次第緣、所緣緣、增上緣，就分這麼四種，就是緣起的体性。從這裡面就知道一切法都是因緣有的，由因緣而有。由善因緣有善因緣所生法，由惡因緣有惡因緣所生法，所以我們諸惡莫做，眾善奉行，最後還有自淨其意，是諸佛教。有出世間的聖道才能令你的心究竟清淨的。「令修緣性緣起觀」就開大智慧，破除去這個愚痴了。

    「有慢行者、令修界差別觀」。有的人的高慢心特別強，那怎麼樣來對治高慢心呢？「令修界差別觀」。就是地水火風空識六界，這裡面我不可得，只是地水火風空識而已，我不可得，有什麼可以高慢的呢？

    「有尋思行者，令修阿那波那念」。有的人散亂心特別強，想到這件事又想那件事。生枝長葉，又加上個醋，又加上個糖，越想越多。散亂心特別強也是修學聖道的障礙。「令修阿那般那念」，阿那般那就是出息入息，念出入息就能對治散亂心。

    「如是名於趣入遍緣一切三摩地門」，這是一切三摩地的門。你想要得定，從這個門進去就可以得定了，所以叫做門。「能為隨順教授教誡」，這個菩薩能為隨順教授教誡，用這麼多的法門，隨順眾生的根性加以教授教誡。

地二、會通（分三科）　玄一、總標所為

若諸有情於佛所說甚深空性相應經典，不解如來密意義趣，於此經中，說一切法皆無自性，皆無有事，無生無滅，說一切法皆等虛空，皆如幻夢。彼聞是已，如其義趣不能解了，心生驚怖；誹謗如是一切經典，言非佛說。菩薩為彼諸有情類，方便善巧如理會通，如是經中如來密意甚深義趣，如實和會，攝彼有情。

    「若諸有情於佛所說甚深空性相應經典，不解如來密意義趣」。前面是隨順，方便善巧解釋完了。現在第二科，會通方便善巧。分三科，第一科是總標所為。

    「若諸有情於佛所說」，若是很多的眾生對於佛所宣說的甚深空性相應經典。這個甚深的空性相應的經典，「相應」就是文句與義，空性是義，文句是空性相應，用這樣的文句宣揚空性的道理，文句和空性是相應的。而這個空性相應的經典是甚深的。

    「甚深」這句話怎麼講呢？凡夫的分別心所不能解。這聖人證悟了以後才能通達諸法皆空的道理，所以叫做「甚深」。說深就是有一個淺，有淺就有深，有深就有淺。這個淺的空性是什麼？就是語言文字上所說的一切法皆空，這就是淺，這是淺白的，我們不需要得聖道，你從文字上也可以明白這道理，那就是淺。但是你明白諸法皆空，照樣是貪瞋痴煩惱活動，還是個凡夫境界，有什麼了不起啊！但是從這裡開始你能夠修學戒定慧，你見到了離言說相的第一義諦了，這個是聖人境界，這時候叫做「甚深」，這才叫做「甚深」，所以「甚深」是指聖人說的。於佛所說的、聖人才能覺悟的甚深的空性相應經典，這樣的經典「不解如來密意義趣」，這裡面有密意，這個甚深的空性相應經典不是表面上說的那個意思，那裡面有深藏的、沒有說出來的意思，叫「密」。那個深義在裡面隱藏著沒有說出來，沒有說出來眾生不知道，眾生「不解如來密意義趣」。「義趣」就是佛說這一段話的用意何在呢？叫做「義趣」。「若諸有情於佛所說甚深空性相應經典，不解如來密意義趣」，他不知道。

    「於此經中，說一切法皆無自性，皆無有事，無生無滅，說一切法皆等虛空，皆如幻夢。彼聞是已，如其義趣不能解了」。這個地方這幾句話把前面這句話又解釋一下。「於此經中」，就是有情於此經中，對於這部經裡面說的甚深空性相應經典，這部經裡面怎麼說的呢？這部經「說一切法皆無自性」，這一切法，我們看這兒有個房子，這是建築師畫的圖宅，建築公司把它造出來。這是有体相、有作用的一個東西，那就叫做自性。現在這部經說一切法沒有体性的。「自性」，它自身的体性叫自性。譬如說這個水，或大海水，或者江河裡面的水，水有水的体性，房子有房子的体性，那棵樹有樹的体性，這個叫做自性。每一法都有它自身的体性。現在說一切法都沒有它的自性。「皆無有事，無生無滅」，這個自性就是事，它的體性，就是它有那件事，什麼叫做事呢？就是有因緣的時候現起了，生起來，因緣被破壞了就滅了，就是那個生滅的事，那就是它的自性。現在說這個自性是沒有的，這個自性的事是沒有的，也就是沒有那件事的生起，也沒有那件事的消滅。

    「說一切法皆等虛空」，宣說一切法就像虛空似的什麼都沒有，當然這個說一切法皆如虛空，就是用肉眼來說明這件事，我肉眼所見虛空裡面沒有東西，沒有地水火風，「皆如虛空」。「皆如幻夢」，「幻」是幻術，幻術所變現的事情。有一盆水，我看這個就是水另外沒有東西，但是幻術的人他一伸手，能拿出一條魚來，魚還會跳，這是幻術，「如幻」。「如夢」就像作夢的事情，夢也都是假的。前面這一段，「若諸有情於佛所說甚深空性相應經典，不解如來密意義趣」，這是一段。下邊說，「於此經中，說一切法皆無自性，皆無有事，無生無滅，說一切法皆等虛空，皆如幻夢」，解釋那個甚深空性相應經典就是說這個道理。

    「彼聞是已，如其義趣不能解了」，就是解釋那個「不解如來密意義趣」這句話。「彼聞是已」，就是那個眾生，他聽聞了這樣的「甚深空性相應經典」的道理，「如其義趣不能解了」，如那部經裡面表達的義趣，他不明白，「心生驚怖」，心裡面有恐怖了，「誹謗如是一切經典，言非佛說」，他就毀謗這部經了，說這部經不是佛說的，那麼這就是這一段的文。「菩薩為彼諸有情類，方便善巧如理會通」，前面這是一個問題，就是，佛說的經裡邊的道理太深了，眾生看不懂，看不懂怎麼辦呢？「菩薩為彼諸有情類」，這個發無上菩提心，有大智慧的菩薩，「為彼諸有情類」，為了彼有情類，各式各樣的眾生，用方便善巧的智慧，「如理會通」，就是隨順佛陀的真理來會通眾生的不解，能令他明了，「如是經中如來密意甚深義趣」，這個經裡面佛陀的那個深密的義趣，你不懂，我給你會通，令你通達，令你明了，叫「會通」。

    「如實和會，攝彼有情」，菩薩為他解釋，這是菩薩的智慧，菩薩的辯才，能如實的和會，就是能隨順那個真實義來合會這個道理，令你通達無礙，而不是胡說八道。講了很多話，結果完全是不合道理，那不是合會。現在菩薩能夠不違背正義，能隨順佛陀的正義，把佛陀的正義和你的分別心，叫它和合起來，通達無礙。「攝彼有情」，這樣子來饒益這個眾生，利益他。前邊我們說菩薩對眾生，就是眉毛拖地，菩薩純是為了利益眾生，現這個軟美的身語，「隨順現行軟美身語，亦復現行近施隨轉」，當然高慢心的人你叫他做這個事也是不容易，要他低頭是不容易，菩薩做這個事很容易。下邊呢，「便生愛敬，愛敬生已，於法起樂」，然後為他宣說正法，「所說正法，如其所宜，易入易解；應時漸次，無有顛倒；能引義利，堪任難擊」，這幾段文呢，下邊又說「於彼有情調伏事中，成就最勝欲作饒益哀愍之心，為現神通，記心顯說如理正法」，這些事情也都比較容易，比較淺顯，就是現在這個會通這個地方是難了一點，這是深義。前邊是淺義，這是個深義。而這個地方說是「如實合會，攝彼有情」，這話什麼意思？就是前面令他對於佛法有了信心，菩薩能夠軟美的身語，種種的方便和他接近，建立了很好的感情，然後對於佛法有了信心，把他引導到佛法裡面來，但是他若是閱讀經論有所不知道的時候，說「這不是佛說的」，那他又離開了佛教了，離開佛教以後，以前費那麼多的時間精神引導他，都等於零了。那麼現在這第二次，菩薩第二次為他會通，這是佛說的，又把他引導回來，「攝彼有情」這個「攝」，看出來這裡邊可不是簡單的事，「攝彼有情」，又引導他回到佛法的第一義諦這裡來。

玄二、正會經義（分二科）　黃一、會初說（分三科）　宇一、無自性義

菩薩如是正會通時，為彼說言：此經不說一切諸法都無所有；但說諸法所言自性都無所有。是故說言一切諸法皆無自性。

    這是第二科、正會經義。前面是總標所為，把要做的這件事標出來，怎麼做的還沒說，現在在這說了，「正會經義」，就正式的教導他能體會，體解經裡面的義，分兩科，第一科是會初說。有初說，有後說。前面說，「說一切法皆無自性，皆無有事，無生無滅」，這是初說。「說一切法皆等虛空，皆如幻夢」，這是後說。現在先會初說，分三科，第一科、無自性義。

    菩薩如是正會通的時候，「為彼說言」，就是為那個學習佛法的人這麼說了，「此經不說一切諸法都無所有」，你讀這個文，你不要誤會，這個經它並不是說這一切諸法都沒有，你要注意這一點，並沒有說一切法都沒有的，「但說諸法所言自性都無所有。是故說言一切諸法皆無自性」，它只是說一切法「所言自性」，就是言說的自性；這個言說的自性是沒有的，「言說」，所言的，所說的；我說這裡有一個大蓮花，這是言說自性；離言說的就不在此內，你不要誤會，就是這麼意思，但說諸法所言說的自性，言說的一切法是沒有的。

    「是故說言一切諸法皆無自性」，這句話這麼講，就是言說的一切法都是空無所有的，你要注意這句話。「皆無自性」，我剛才說了就是沒有體性，這沒有體性其他的法不在內，它本身的體性沒有，叫皆無自性。我說是這個桌子沒有體性，那麼這句話就是這個桌子是無體性，那拜凳不在內。每一法有每一法的自性。我說是「是故說言一切諸法皆無自性」，這是言說的一切法無自性。這可見這句話裡面表示什麼呢？另外還有離言說的不在內，離言說的一切法還是有的，不包括離言自性在裡邊，這是第一句話。第二科是無有事義。

宇二、無有事義

雖有一切所言說事，依止彼故諸言說轉；然彼所說可說自性，據第一義非其自性。是故說言一切諸法皆無有事。

    這裡邊當然也不容易明白，這句話“言說自性是空的”，這句話還是不容易懂，這個地方等於是釋疑了，解釋疑惑。

    「雖有一切所言說事」，雖然有一切所言說的事情，你內心裡面思惟，思惟有根、身、器、界，有心、意、識，有佛、菩薩，有這一切法，由你內心的思想，說出來很多的語言文字，或者說是由阿賴耶識變現一切法，這些事情。「依止彼故諸言說轉」，這個地方，這個「彼」有兩件事：就是依止你的阿賴耶識變現的一切法，這是一個依止。另外依止你的內心，你內心的分別，種種的文句，這樣子，這個言說才能現起的，這就是言說自性它不是孤立的，說言說法性是空無所有的，但是言法性不是沒有因緣的就出來個言說法性，不是的，它要有阿賴耶識就是依他起，依他起變現的一切法。另外呢，就是你內心的心識，就是一個見分、一個相分，你的心、意、識，這樣子「諸言說轉」，還有很多的語言文字說出來、現出來。

    「然彼所說可說自性，據第一義非其自性」，然而那個眾生，他所宣說出來的，就是可以用語言文字去表達的這一切法的自性，這是色、受、想、行、識，這是眼、耳、鼻、舌、身、意，這是地、水、火、風，這是三十七道品，這是六波羅蜜，這是涅槃，這是無上菩提，這「可說自性」。

    「據第一義」，若根據那個離言說的自性來說呢，那「言說法性」都是「非其自性」，就沒有它的自性。據第一義來說呢，這個可說的自性是「非其自性」，這不是它的自性，就是它沒有自性。或者我們再舉一個譬喻，比如說我心裡面這樣思惟，或者說是觀想，觀想這個屋子有個大蓮花。那麼有水，水上現出蓮花來，還有葉，這大白蓮花，或者青蓮花、紅蓮花、黃蓮花，青、黃、赤、白的蓮花，有蓮花葉，你心裡這樣想呢，心裡面如是如是想，也就是如是如是現出來。現出這個蓮花，它是沒有自性的，那沒有自性，為什麼我心裡面想的時候看見蓮花呢？它以心為自性，以心為自性，「知一切法即心自性」。一切法本身是沒有自性的，是以心為它的體性，「知一切法即心自性」，一切法以心為體性，離開了心，一切法本身是沒有體性的。你常思惟，思惟這一件事，說「據第一義」呢，那個第一義是最勝義，根據勝義來說呢，「非其自性」，可說的一切法沒有它的體性，它本身是沒有體性的，是你的心為體性的。

    說現在有人毀辱我，我心裡面憤怒，你觀察這個憤怒它的體性是誰？它是你內心的分別為體性，你心裡面不分別，這個憤怒不會生起來的。說有人毀辱我，我不分別，你心裡就不會有憤怒，為什麼有呢？你就是有不如理作意，你不如理的分別，你就會出來憤怒。所以這個憤怒，以你自己的分別為體性，所以若斷了煩惱的聖人呢，你去毀辱這個聖人，聖人心裡不動，因為什麼呢？他有這個智慧通達這件事，「如幻如夢」不是真的，他心裡面不動，所以沒有瞋心，因為他沒有這個分別嘛。我們為什麼有？我們因為有不如理的分別，所以有這樣的憤怒。我們有時候會歡喜，道理都是一樣的，所以以心為體性。而那件事，本身是無體性的，說我心裡面想這個虛空裡有個蓮花，蓮花本身沒有體性的，根本沒有蓮花。「據第一義非其自性」，據勝義諦來說，這一切言說法性，本身是沒有體性的。「是故說言一切諸法皆無有事」，所以就是告訴我們說這一切法就是沒有一切法，一切法即非一切法，就沒有這件事。沒有這件事，這句話，如果我們肯把心寂靜下來，去這樣思惟，也應該會明白這件事，一切法離開心沒有體性，它本身是空無所有的，但這話說出來沒有用，一點用沒有。你若希望能有作用，能發生作用的話，要時時的作如是觀才可以，當然這還要加上奢摩他，你時時的作如是觀的時候，你對於這個言說法性是自性空這一件事，你的認識就深刻，不要說斷煩惱那麼深，還沒能斷煩惱，但是能調伏煩惱的時候，你觀一切法空的智慧，它就有一點力量，它就能調伏煩惱。

    說現在有人讚歎我，說你怎麼怎麼好，你若常常作如是觀呢，「言說法性自性空」，不執著這是真實的，那他的歡喜心就算是有一點，但輕微。就算有一點憤怒，它輕微。你有如理作意在現前觀察，「言說法性自性空」，這歡喜心就不起了，瞋恨心也是不起了，它就不煩惱，你常常作如是觀呢，就不會麻煩訓導主任、監學法師而去告狀，沒有這回事情，不是說那個監學的法師，那個教務主任，那事情處理的很公平，你心裡面沒有事，不是，他就處理的不公平，你心裡面就是公平，就是你非要有這樣的止觀的才行的，才可以，沒有止觀不行，要經過一個時期常常的靜坐。

    說我夜間失眠了，正好，我不睡覺了，起來靜坐修止觀。常常修止觀，常常這樣子，不是無分別，也有無分別，但是不能全是無分別，一定要作觀，作如是觀，所以叫如理作意，要合理的把你的心生起來，「不住色生心，不住聲、香、味、觸、法生心」，要生心，不是說我這個不生心，不是，心要動起來，動起來幹什麼？觀一切法是畢竟空的，離分別相，這樣思惟。你只是無分別，你不生心，不生心不行，智慧不現前，沒有智慧。

    這上面說，「雖有一切所言說事，依止彼故諸言說轉」，這話明白點說，就是要依止依他起，這言說法性才能現起的，沒有依他起的因緣生法，這言說法性不能現起，為什麼會有言說法性？因為有依他起的關係，才有言說法性，有了言說法性的熏習，才能有依他起的，它們互相為因緣的。所以「雖有一切所言說事，依止彼故諸言說轉」，雖然是這樣子，「然彼所說可說自性，據第一義非其自性」，你據第一義諦來對比，互相對視的時候第一義諦它有自性，言說法性無自性。我想這裡有大蓮花，能觀想的心，和所想的蓮花對比起來，那花是沒有自性的，但是你那分別心是有的，那和所想的蓮花不一樣，所以這個「雖」和下面那「然」是相對應的。「雖有一切所言說事，依止彼故諸言說轉」，「然彼所說可說自性，據第一義非其自性，是故說言一切諸法皆無有事」。所以才有這句話，一切法都是沒有這件事，都是畢竟空的。「是故說言一切諸法皆無有事」，那件事都是畢竟空寂的，那個事就是言說所說的事都是畢竟空的。這是第二科無有事義，下面第三科無生滅義。

宇三、無生滅義

一切諸法所言自性，理既如是從本已來都無所有；當何所生，當何所滅。是故說言一切諸法無生無滅。

    解釋這個無生滅的意思。「一切諸法所言自性」，一切法裡邊，在言說的自性這一面來看，「所言自性」，就是言所表示的一切法。蓮花這是一句話，這句話表示那個蓮花，蓮花就是所言，但這個所言不能離開言，言也不離開所言。「理既如是」，那個理性上既然是這樣子說，既然這樣說「從本已來都無所有」，從開始就沒有，從本以來那件事就沒有。說我心裡觀想，這裡有大蓮花，其實我沒有觀想，那蓮花也是沒有嘛，我沒有觀想這屋子有蓮花是沒有蓮花，我觀想這個屋子有一個蓮花，這個蓮花也是沒有。那麼這個「從本以來」這個「本」，就是你沒觀想以前的時候就沒有，觀想以後也是沒有，「從本以來」都沒有，「當何所生」，有蓮花現起嗎？沒有現起的時候沒有蓮花，現起了也是沒有，「當何所滅」，所以你心裡若不想，這蓮花就沒有了，我心裡面觀想這屋子有蓮花，我心裡若不想，這蓮花就沒有，沒有就是滅了，根本就沒有生起，「當何所滅」呢？滅也是不可得的。「是故說言一切諸法無生無滅」，所以做個結論，一切法也沒有生也沒有滅，沒有現起，也沒有消滅的。

    《披尋記》1507頁：

    「如實和會攝彼有情者：由彼有情不解義故」，他不知道一切法空的義，「於佛聖教心生憎背，菩薩為彼無倒宣說義無乖諍」，為他宣說一切法皆空這個義，沒有乖違沒有諍論可說的，「是名如實和會。由是能除彼有情類所有」的「恚惱」，「令處中信，是名攝彼有情」。就是原來是由不信就恚惱，除了恚惱以後呢，就變成沒有恚惱了，就是「處中」。處中以後又相信，又進一步，來到佛教，變成佛教徒了，「是名攝彼有情」。我剛才舉個例子，我心裡觀想這裡有蓮花，這蓮花就現出來了，你在觀察這個所觀察的蓮花，它本身是無有少法可得，是畢竟空的，這樣子我們還可能容易懂，我心裡想這有蓮花，那我不想就沒有蓮花，它不生不滅是畢竟空的，這樣你容易懂。

    但是你若真的有大蓮花池，那蓮花池那個蓮花不是我想的。我現在是看見蓮花，你看見蓮花的時候，說這個蓮花也是畢竟空的，你能夠忍可嗎？能忍可這件事嗎？就是有難理解、有容易理解的不同。我們自己這樣觀想，這個比較容易懂，它是無自性的。但是你看見蓮花池裡的大蓮花，你說那個蓮花無自性是空的，能相信這件事嗎？現在這樣說，當然那個蓮花呢，不全是你現在第六識分別的，但是那裡面有依他起了，不全是言說法性，但是我心裡面，眼、耳、鼻、舌、身、意一接觸呢，這一部份也是言說法性，就不是那個依他起，這一部份，就是畢竟空寂的。若是你不斷的常常的這樣觀想呢，就把它分成兩部份，就是依他起不在內，我心裡想的這個大蓮花都是畢竟空的，畢竟空就是沒有這個蓮花池，也沒有蓮花的事情。說我看見一個人來，那個人是他自己的阿賴耶識變現是依他起，但是我看見的這一部份這個人是畢竟空的，就是言說法性畢竟空。

    我們從這個《中觀論》上學的道理講呢，我看也同樣有這個情形。學《中觀論》的時候，因緣所生法就是自性空，它是沒有體性的，是畢竟空寂的，無有少法可得。「無色、受、想、行、識，無眼、耳、鼻、舌、身、意」，我們這樣觀察一切法是自性空的，這樣觀對不對？不能說不對，是對的，但是也不是完全對。那個因緣所生法還是宛然而有的，你完全觀空了，就是與宛然而有有點妨礙，還是有點妨礙的。現在我們說是，不修《中觀論》這個性空觀，我們修唯識的性空觀的時候，觀察一切法是自性空的，言說法性是畢竟空，但是依他起是有的，這個地方是有這個問題。我們看這個中觀學者，天台智者大師應該說是中觀學者，他還是用中觀的止觀，中觀的觀法，他也是觀一切法無有少法可得，是這樣觀的。鈍根人呢，先空次假，先觀一切法空，得無生法忍以後，然後再觀一切法，因緣所生法還是宛然而有的，即空即假，就分開了，先觀空而後再觀假。先觀空的時候，你得了無生法忍了，然後再即空即假即中，那就是鈍根變成利根了。

    現在修唯識觀呢也可以這樣子做，就是觀察一切法的言說法性都是畢竟空的，就是無有少法可得，修成功了再說，還有個依他起宛然而有，也可以這樣觀。這樣我們就容易觀，你若說即空即假即中呢，我們就迷糊了，就不分明了，它即空即假的時候，觀假可能容易，就把空破壞了，「哎呀！不是空的」，所以這個地方可以這樣子，可以有這麼一個緩衝的地帶，不要說即空即假，不要這樣講，但理論是即空即假即中的，但這樣子，我們根性鈍、業障重呀，不容易修成功，要分一些階段，分期付款，一下子我付不起，要分期付，這個修行也可以這樣做，先觀一切法空，先這樣觀，這樣我們容易成功。這第三科是無生無滅，「一切諸法所言自性」，在理論上說，自性是畢竟空的，「從本已來都無所有；當何所生，當何所滅，是故說言一切諸法無生無滅」。

    我們修這個無常無我的止觀比較容易，如果我們沒學這個大乘的中觀和唯識的時候，修無常觀，修無我觀容易，這句話不能說，不能這麼說。但是現在學習了大乘的中觀和唯識，我們《中觀論》還沒學，就感覺到小乘佛法的止觀比較淺，比較容易。但是從我們佛教學者學習佛法的事實來看，好像是學習中觀的人，也不是很多，但是比學習唯識的人多，從今天的漢文佛教來看。在今天的情形，因為受印順老法師影響，學習中觀、阿含的人比較多，學習唯識的人少，是比較少。所以我們容易接觸到中觀的思想，加上也可能受藏文佛教的影響，就是讚歎中觀，貶斥唯識。結果呢，學習唯識的人比較少。

    但是在1949年之前，學習唯識的人還不算少，在我們漢文佛裡面，當然我是聽這個法源寺，中國佛學院的學生說的。因為當時在那裡講課的人，唯識學者多，而中觀學者比較少，這是我們漢文佛教當時的情形。不過印順老法師那個時候名望還沒那麼高，但已經有人知道了，印老那時候是在香港，到台灣去了，當然也沒有到佛學院講課。可是現在我們學習了《瑜伽師地論》，學習了〈真實義品〉，我們感覺到唯識的止觀，唯識的毗缽舍那觀和中觀不同，不一樣，和中觀的觀法不一樣。中觀和唯識，和小乘佛法也不一樣。這個不一樣，當然你要常常的比量呢，那可能你會有感覺，你天天修止觀，早晨起來修止觀，白天晚間常常修止觀，你會有點感覺。有什麼感覺？和小乘觀不一樣，那個不一樣是從感覺中來，不是嘴說的呀，那就是大乘止觀利、深、容易斷煩惱，是有這個感覺的。你若是只是文字上學一學，你不修，那這句話說不來，不能說的，說不上來這句話的。可是不管是中觀、唯識也好，小乘佛法都是佛法，都是能斷煩惱，是能令你由淺而深，由凡而聖，是能做到這件事。比如說是萬緣放下，專心的修無常觀，修無我觀，專心按照中觀論，因緣所生法，我說即是空，就這樣深入的觀察，或者按照唯識的言說法性是畢竟空的，你真實有止有觀，七天你就有感覺，不要說多，你就有感覺的。當然你不用功不行，由於你自己肯真實努力的話，你的信心也增長，信心也強，你會發歡喜心的呀。說從自己的用功修行能發歡喜心，不是說文字上那樣學習，那另一回事。我們這是前生的業力，我們就是生來是漢人，是屬於漢族，不是白人也不是黑人，也不是藏族人，藏族的喇嘛也還是學習中觀，也是好。我們接觸這樣的佛法，我感覺到真是三生有幸。我是漢人，我不歡喜學習大乘佛法，那都是迷信，我願意學習小乘，學習小乘也是好，但是因緣如此，各有因緣就是這樣嘛。


Tape 426

瑜伽師地論 > 卷第四十五 > Tape 426

黃二、會後說（分二科）　宇一、如虛空義（分二科）　宙一、舉虛空相（分二科）　洪一、容受

譬如空中有眾多色，色業可得，容受一切諸色、色業。

    這是第二科「會後說」，此大科的名稱是「隨順會通方便善巧」，分二科，第一科「隨順」，第二科「會通」。「會通」分三科，第一科「標所為」已經講過了，第二科「正會經義」，這一科分二科，第一科「會初說」，第二科「會後說」。「會初說」分三段，第一段「無自性義」，第二段「無有事義」，第三段「無生滅義」也講過了。「會後說」分二科，第一科「如虛空義」，第二科「如幻夢義」。「如虛空義」分二科，第一科「舉虛空相」又分二科，第一科「容受」。

    「譬如空中有眾多色，色業可得」：這是說一個譬喻，譬喻太虛空裏有眾多的物質，同時也有色業的活動，就是物質的活動。「容受一切諸色、色業」：廣大的虛空它能容受一切的色法，和色業的活動。

    《披尋記》一五○七頁：

    「有眾多色色業可得等者：顯色形色品類非一，名眾多色。表色動轉，是名色業。下皆準知。」

    色有二種：一種叫做「顯色」即青、黃、赤、白是顯色，長、短、方、圓就是「形色」。顯色、形色有很多的品類，不是一種，所以叫做「眾多色」。「表色動轉，是名色業」：「表色」就是色在活動時，能表示一種意義，所以叫做表色。表色在動轉時，叫做「色業」。

謂虛空中，現有種種，若往、若來、若住，起墮屈伸等事。

    前面這一段是標，下面這一段是解釋。

    「謂虛空中，現有種種」：在虛空裏，顯現出來很多種顯色、形色、表色。「有種種」，是形色。「若往、若來、若住，起墮屈伸等事」：這就是色業，也就是表色。色法在虛空裏，或者是往，或者是來，或者是住，或者是起。由下而上叫做起，「墮」，由上而下可以名之為墮，墮也可以當「入」字講，由前一個形象入於第二種的形象就叫做墮，其實就是色法在虛空裏的變化就名之為墮。或者是屈，或者是伸，這色法的活動的相貌，各式各樣的相貌等事。

    《披尋記》一五○七頁：

    若往若來若往等者：此中種種，隨應配釋諸色色業應知。這一段文的解釋就配合前面「色、色業等」的意思就可以知道了。

洪二、清淨

若於爾時諸色色業，皆悉除遣；即於爾時唯無色性清淨虛空，其相顯現。

    前面是說虛空能容受種種色和色業，下面第二科是「清淨」，舉這二個意思，虛空相具足容受相和清淨相。什麼叫清淨相？「若於爾時諸色色業，皆悉除遣」：假設在那個時候，虛空裏沒有色也沒有色業，這二種情形都消滅了。「即於爾時唯無色性清淨虛空」：就在那個時候唯獨是沒有色也沒有色業的体性，只是清淨的虛空在那裡。沒有色和色業的事情，這就是清淨虛空。這是「舉虛空相」裏分這二個意思，一個是「容受」，一個是「清淨」。「唯無色性清淨虛空，其相顯現」：清淨虛空的相貌顯現出來。

宙二、喻離言事（分二科）　洪一、言說所行

如是即於相似虛空離言說事，有其種種言說所作邪想分別隨戲論著，似色業轉。又即如是一切言說邪想分別隨戲論著似眾色業，皆是似空離言說事之所容受。

    這是第二科「喻離言事」，用虛空來譬喻離言法性的事。「事」也應解釋一下，離言法性是一種理性，譬如真如理是理性它不是「事」，不是因緣所生，有生有滅的事，它是無生無滅的理性。但是這地方說「事」，就是用名言來表示這個道理，所以就屬於事了，若是離言的那就是理了。離言本身也是名言，所以這屬於「事」。

    分二科，第一科「言說所行」，就是名言有名言的活動，有名言的差別相。

    「如是」是指前文「舉虛空相」，現在把虛空的譬喻在法上講出來。「即於相似虛空離言說事」：就是在和虛空相似的離言法性，離言法性和虛空是相譬喻，虛空和離言法性彼此相似。「有其種種言說所作」：就在離言法性上有很多的各式各樣的言說所作的。「言說」，當然是語言，但也是包含了一切的名句，一切的文句都在裏面。「所作」：所生起的。「邪想分別」：我們認為言說而生起種種不合道理的妄想分別，或者因為文字、名句而生起種種邪想分別。「隨戲論著」：邪想分別是什麼呢？言說裏有二件事，一個是文，一個是義，隨著文義作種種戲論的執著。就是心有所得，心有所著，就違背了真如的理性，所以所有的言論都是戲論了。言說所作，邪想的分別，就是隨順名義上作種種戲論的執著。「似色業轉」：言說分別，虛妄執著，就像虛空裏色、色業的活動。虛空譬喻離言法性。虛空裏的色、色業轉就譬喻言說所作的邪想分別隨戲論著。

    「又即如是一切言說邪想分別隨戲論著似眾色業，皆是似空離言說事之所容受。」前面把虛空譬喻離言法性；色、色業就譬喻言說法性的一切執著，這二方面把它會合了，下面再解釋「容受」的意思。

    「又即如是一切言說邪想分別隨戲論著似眾色業」：眾多的種種色、色業在虛空裏，由虛空所容受。現在分別戲論言說法性「皆是似空離言說事之所容受」，就是離言說法性容受了言說法性，種種的執著都在離言法性那裡容受。當然這樣說，說的客氣了一點，明白一點說就是染污了離言法性了。言說法性，虛妄執著染污了離言法性。「似眾色業」：在虛空裏活動，對虛空也有點障礙了。

    《披尋記》一五○七頁：

    「相似虛空離言說事等者：此中以彼虛空喻顯離言說事，是名相似虛空離言說事。以彼色業喻顯邪想分別隨戲論著，是名似色業轉。復以虛空容受色業喻顯離言說事為分別戲論之所塗染，是名似空難言說事之所容受。」

    「相似虛空離言說事等者：此中以彼虛空喻顯離言說事，是名相似虛空離言說事。」這裡以彼虛空的譬喻來顯示離言法性，這就叫做「相似虛空離言說事」。「以彼色業喻顯邪想分別隨戲論著，是名似色業轉」就是這個意思。「復以虛空容受色業喻顯離言說事為分別戲論之所塗染」：虛妄分別的言說法性染污了離言法性，「是名似空離言說事之所容受。」，這段話也就是簡單的說明生死的緣起。

    下面第二科「聖智所行」，就是涅槃的緣起，清淨的緣起。

洪二、聖智所行

若時菩薩以妙聖智，遣除一切言說所起邪想分別隨戲論著；爾時菩薩最勝聖者，以妙聖智證得諸法離言說事，唯有一切言說自性，非性所顯；譬如虛空清淨相現。亦非過此有餘自性，應更尋求。是故宣說一切諸法皆等虛空。

    「若時菩薩以妙聖智，遣除一切言說所起邪想分別隨戲論著」：若此時這位發了無上菩提心的菩薩，他能從聞思修得無生法忍，成就了微妙的聖智，聖人的智慧，不是凡夫的煩惱。「遣除一切言說所起」：破除一切言說，一切名句所生起的不如理作意，邪想的分別，戲論的執著，破除這執著。言說法性是畢竟空，就是觀察思惟一切名言所表達的文、義都是畢竟空寂的，就能破除一切言說所起邪想分別、隨戲論著。這裏面有觀，這段話主要是說觀，當然應該有奢摩他的止。

    「爾時菩薩最勝聖者，以妙聖智証得諸法離言說事」：那時菩薩以最勝智，（「最勝聖者」，當然佛是最殊勝的），証悟了一切法離言說的真如理了。這時若能觀一切言說法性是畢竟空的，言說法性本身畢竟空，能觀察的智慧也不可得。彼無故此無，那就是圓成實性的真如就顯現出來了。「唯有一切言說自性非性所顯」：到証得諸法離言法性的時候，「唯有一切言說自性非性」這一切言說自性都是無性了，離一切虛妄分別所顯示的真如理顯現出來。顯現出來的當然此處也有依他起，那就是清淨的依他起了，而不是染污的依他起。

    「譬如虛空清淨相現」：這時候言說法性被除遣了、除滅了，顯現出來就是離言法性，離言法性的顯現譬如虛空，離一切色相，清淨相顯現出來，這就是得無上菩提了。「亦非過此有餘自性，應更尋求」：「譬如虛空清淨相現」是真如理的顯現，真如理顯現就是究竟圓滿的境界，不是過了此法之外還有剩餘的、其他的自性，應該更去學習，更去希求，不是這樣。 「是故宣說一切諸法皆等虛空」：所以說一切法都是畢竟空寂的。

    這是把「如虛空義」這一段會通了，下面第二科「如幻夢義」，分二科，第一科「釋」，又分二科，第一科「舉如幻夢」：

宇二、如幻夢義（分二科）　宙一、釋（分二科）　洪一、舉如幻夢

又如幻夢非如顯現，如實是有；亦非一切幻夢形質，都無所有。

    前面說「如虛空義」是會合圓成實性的真如，第二科「如幻夢義」就是依他起了。 「又如幻夢」：又譬喻幻術師變幻的境界，又如人作夢裏面的境界，「非如顯現，如實是有」：並不像夢裏顯現的境界，真實是有那回事。作夢的境界，夢見老虎來了，其實這老虎是真的嗎？不是真的。非如顯現的境界是真實有，這是虛妄的。幻術師拿毛巾變成個兔子，那也不是真實是兔子，所以是，非如顯現的那件事是真實有。

    「亦非一切幻夢形質，都無所有」：前面是說「非有」，這下面說「非無」。 也不是說一切幻夢的形質的事一點都沒有，還是有那種幻化的事，如夢的事是有，只是不真實有。這二句話，一個是「非有」，一個是「非無」。

洪二、喻一切法

如是諸法，非如愚夫言說串習勢力所現，如實是有；亦非一切諸法勝義離言自性，都無所有。

    第一科「舉如幻夢」，第二科「喻一切法」，譬喻這一切法也是這樣子。

    「非如愚夫言說串習勢力」：不同於沒有修學聖道的人，「言說串習勢力」，從無始以來眾生就是有言說的。人間的人，天上的人都是有言說的。「言說串習」就是不間斷的，連續的熏習，一直的有言說。「勢力所現」：勢力就是常常的說話，說話就表示內心的思惟，內心思惟，然後說出來語言，它就熏習了種子，在阿賴耶識那邊熏習種子。種子成熟了，得到了適當的因緣時，它就會發生作用，「勢力所現」，或者現出人的境界，現出天的境界，或者現出三惡道的事情。「如實是有」：前面的非如貫下來，就是不是真實有。「言說串習勢力」，幻現出來的一切法，它也不是自然有的，是熏習而有。但不是真實的，非如愚夫言說如實是有，不是真實的。內心裏思惟，說出來種種的語言，表現出各式各樣的事，這些都不是真實有。

    「亦非一切諸法勝義離言自性，都無所有」：前面是「非實有」，下面「非無」。

    在勝義那個殊勝的境界，是聖人無分別智所觀察、所証悟的境界，那境界是離言自性。「都無所有」：都沒有；也非都沒有。這和前面正是相合，前面是二句，這也是二句。一個是「非有」，一個是「非無」。但是看四尋思、四如實智，和修唯識觀的前後次第，它是先修空觀的，空觀在前。

宙二、結

由此方便悟入道理，一切諸法非有非無，猶如幻夢，其性無二。是故宣說一切諸法皆如幻夢。

    前面是解釋，這第二科是結束這段文。

    「由此方便悟入道理」：由如幻、如夢的譬喻為方便，使令我們可以覺悟到諸法畢竟空，又不是空，這樣的道理。「一切諸法非有非無」：這一切諸法也不是有，也不是無。「猶如幻夢，其性無二」：就像幻術師的幻術似的，也像人做夢似的。幻夢的体性，不能說它決定是有，也不能說它決定是無的。「是故宣說一切諸法皆如幻夢」：所以就這樣解釋，這樣宣說，做這樣的譬喻，使令我們容易明白。

玄三、結顯正知

如是菩薩，普於一切諸法法界，不取少分、不捨少分、不作損減、不作增益、無所失壞。若法實有、知為實有；若法實無，知為實無；如其所知，如是開示。

    第一科「總標所無」，第二科「正會經義」，現在是第三科「結顯正知」。

    「如是菩薩，普於一切諸法法界」：這位菩薩不懈怠，他三大阿僧祇劫的修學聖道，所以普遍的於一切染淨法中，或者是一切法的法性，法界即法性。「不取少分，不捨少分」，一切諸法，應該是依他起，法界即法性就是圓成實，依他起是如幻如化，如幻夢的，但是我們不知道是如幻夢，認為是真實的，那就是遍計執了。現在這位菩薩修學聖道成功了，在法、法性不取著少分，也不棄捨少分。「不作損減」：依他起和圓成實不損減，不能否認這件事。「不作增益」：遍計執是畢竟空寂的，不執著是有，所以不作增益。「無所失壞」：不損減也不增益，對於諸法就不會有錯誤，不會破壞法性。

    「若法實有，知為實有；若法實無，知為實無」：怎麼叫做「無所失壞」呢？若法是真實有，圓成實、依他起是真實有，就知為實有。若法實無，就知為實無，遍計執實在是沒有，也通達它是沒有。「如其所知，如是開示」：菩薩能這樣通達三自性，也這樣的為眾生宣揚。

天三、結

當知是名菩薩隨順會通方便善巧。

    這是結束這一大段文。

    《披尋記》一五○八頁：

    「不取少分不捨少分等者：於實無事離有相取，是名不取少分。於實有事離無相取，是名不捨少分。不於實有起損減執，是名不作損減。不於實無起增益執，是名不作增益。遠離增減所有過失，是名無有失壞。〈真實義品〉廣顯彼失壞相應知。（陵本三十六卷十五頁）」

    「不取少分不捨少分等者：於實無事離有相取」：言說法性是畢竟空的是實無，「離有相取」：就是遠離了執著為「有」的執著，不執著是有，有相的執著遠離了。當然這是長時修止觀，慢慢的才能改變過來。「是名不取少分，於實有事離無相取，是名不捨少分」：依他起和圓成實是真實有的，「離無相取」：遠離了沒有的執著，「是名不捨少分」。

    「不於實有起損減執」：不於依他起和圓成實起損減執，「是名不作損減」。「不於實無起增益執」：言說法性實在是無，不要執著是有。但是在我們凡夫不修止觀的人，染污的依他起、遍計執一直是顯現的。依他起和圓成實是不顯現的，雖然是真實有，但是不顯現；遍計執是畢竟空的，但是顯現出來。這是顛倒的境界，現在能長時期的修止觀，能改變過來，「是名無有失壞」。「〈真實義品〉廣顯彼失壞相應知。」：第三十六卷的〈真實義品〉，很廣博的顯示出來失壞的相貌。執著言說法性是有，因為依他起、圓成實是沒有，有什麼過失，那裡有說，就是（陵本三十六卷十五頁）。

亥二、共立要契方便善巧（分三科）　天一、徵

云何菩薩共立要契方便善巧？

    前面是「隨順會通方便善巧」，這是第二科「共立要契方便善巧」，分三科，第一科「徵」。怎麼叫做菩薩共立要契的方便善巧呢？「要契」：要者求也。眾生有所求，菩薩也有所求，彼此的有所求大家都同意。我也同意你的所求，你也同意我的所求，大家都同意遵守信用，說的話算數，就是叫做「要契」。而這個「要契」是菩薩和眾生共同立的一個合同，而這是菩薩度化眾生的方便善巧。

天二、釋（分六科）　地一、於施資具

謂諸菩薩若見有情求飲食等十資身具；即便共彼，立要契言：汝等若能知父母恩，恭敬供養，及諸沙門婆羅門等，

    下面第二科「解釋」，分六科。第一科「於施資具」。

    謂諸菩薩若見眾生求飲食等十種資具，十種資具在第二卷十七頁（即《披尋記》七十二頁•十種身資具）第一食，第二飲，第三乘（就是車），第四衣服，第五莊嚴具，第六歌笑舞樂，第七香鬘塗末，第八什物之具，第九照明，第十男女受行。菩薩若看見諸有情，求飲食等十種資身之具，生活所需的。「即便共彼，立要契言」：菩薩就和這個眾生定個合同。「汝等若能知父母恩，恭敬供養」：你們要求這十種資身具，我可以滿足你們，但是有條件，就是要知道父母的恩。要對父母恭敬供養，對諸沙門婆羅門也能恭敬供養。這樣我就可以給你們十種資身具。

    《披尋記》一五○八頁：

    「及諸沙門婆羅門等者：等言、等取家長可尊敬者」，可尊敬者，就是家長，「作義利者，作所作者，如前善知世間中說」，已經說過了。（陵本四十四卷十八頁）

廣說如前，乃至若能受持淨戒；如是我當隨汝所欲，施飲食等諸資身具，如其不能，我不施汝。

    「廣說如前」：恭敬供養，及諸沙門婆羅門等，下面還有文的，「廣說」，前面說了，這裡不多說了。「乃至若能受持淨戒，如是我當隨汝所欲」：「廣說如前」、「乃至」中間後一段就略去了沒有說，就是要造罪時要生恐怖心，再也不敢做了。要能受持清淨戒，還能持齋，受齋持戒。「如是我當隨汝所欲」，你若能做到這個程度，若肯這樣用功的話，我當隨順你所欲。「施飲食等諸資身具」，我就布施你們這十種資身具。「如其不能，我不施汝」：如果你不能知父母恩，供養恭敬等等，若不能這樣做，我不施汝十種資身具。

    眾生向菩薩有所求，十資身具；菩薩向眾生有所求，要知父母恩、恭敬供養等等。如果你能辦到，菩薩也能辦到，「如其不能，我不施汝」。

    《披尋記》一五○八頁：

    「廣說如前等者：有尋有伺地說：於今世後世所作罪中見大佈畏。行施作福，受齋持戒。（陵本五卷十五頁）此中廣說如彼應知。」

    「廣說如前等者：有尋有伺地說：於今世後世所作罪中見大佈畏」，造了罪心裡有恐怖心。「行施作福」：歡喜布施，做很多的福業。「受齋持戒」：同時還能受齋過午不食，還能持戒。（陵本五卷十五頁）此中廣說如彼應知。

地二、於施田等及作助伴

如是菩薩，若見有情來求種種田事、宅事、諸闤闠事、王事、域事、財事、穀事、或有來求諸工業處、及諸明處，或有來求共為朋友，或有來求共結婚媾，或有來求共作邑會，或有來求助營事業；菩薩共彼立要契言：汝等若能知父母恩、恭敬供養、如前所說；如是我當施汝田宅，廣說乃至助營事業。

    前面第一科「於施資具」，這是第二科「於施田等及作助伴」。

    「如是菩薩，若見有情來求種種田事」：眾生到菩薩這裡向菩薩有所求，求種田的這些事，求菩薩幫幫忙。「宅事」：種田是能生產，宅是住處。我沒有房子，請菩薩給我個房子住。「諸闤闠事」：「闤闠」，不是各別的一個、二個房子，是很多人居住的地方。如造一個城市計劃，造一個現代都市。「王事、域事、財事、穀事」：為國王做事；或者一個地區裏做福業的事；或者發財的事；或者種什麼田、生產什麼穀的事情。「或有來求諸工業處」：或者有眾生到菩薩這兒來求菩薩幫忙工業的事，如造房子是工業，或者是其他種種的工業。「及諸明處」：很多的專業知識的事，向菩薩有所求。

    「或有來求共為朋友」：或者有眾生來求菩薩和他做朋友。「或有來求共結婚媾」：或者求這個事情。「或有來求共作邑會」：這個地區成立一個會，我們每星期天坐禪。「或有來求助營事業」：或有其他的事，請菩薩幫忙。「菩薩共彼立要契言：汝等若能知父母恩、恭敬供養、如前所說；如是我當施汝田宅，廣說乃至助營事業。」這就是訂立一個合同。

地三、於脫厄難

又諸菩薩，若見有情有諸愆犯、或被舉訟，或作種種不饒益事，為他所拘，將欲刑縛，斷截撾打，毀辱迫脅，驅擯流移，或他所執、欲捶縛賣；菩薩爾時隨能隨力，立要契言：汝等若能知父母恩，恭敬供養，如前廣說。如是我當方便救汝，令脫斯難。

    「又諸菩薩，若見有情有諸愆犯」：愆犯，以下犯上，犯了違法的事，造罪了。「或被舉訟」：或者造了罪以後，被人舉發到法庭打官司了。「或作種種不饒益事」：做了很多傷害人的事。「為他所拘」：你傷害人家，被人家逮捕了、捉住了。「將欲刑縛，斷截撾打，毀辱迫脅」威脅你，「驅擯流移」或者是驅逐你，把你流放到苦惱的地方去了。「或他所執」，或者是被人家捉起來，「欲捶縛賣」捉起來就是要打你，或者把你賣給別的人了。「菩薩爾時隨能隨力，立要契言」：菩薩此時看見這個眾生有這樣的苦惱，就同他又訂個合同，「汝等若能知父母恩，恭敬供養，如前廣說。如是我當方便救汝，令脫斯難。」，令你脫離這個災難、苦惱。

地四、於救怖畏

又諸菩薩若見有情遭遇種種王賊水火人及非人不活惡名，諸怖畏等；爾時菩薩立要契言：汝等若能知父母恩，恭敬供養，如前廣說；如是我當方便救汝令免斯畏。

    「又諸菩薩若見有情遭遇種種王賊水火人及非人不活惡名，諸怖畏等；」：又諸菩薩若見眾生遭遇到種種的苦惱事情，什麼事情呢？王的佈畏，或者賊的佈畏，或者水、火、人、非人的佈畏，非人就是鬼神。或者「不活」：沒有飯吃，生活困難的佈畏，或者惡名的佈畏，「諸佈畏等」。「爾時菩薩立要契言：汝等若能知父母恩，恭敬供養，如前廣說；如是我當方便救汝令免斯畏。」善巧方便的救護你，使令你沒有這個恐怖。菩薩肯這樣來救護眾生，但是有條件，就是你要孝順父母等等的。

地五、於遂求願

又諸菩薩若見有情欲所愛會，求非愛離；爾時菩薩立要契言：汝等若能知父母恩，恭敬供養，如前廣說；如是我當遂汝所願，令所愛會及非愛離。

    這是第五科「於遂求願」，你有所求能滿你所願。「又諸菩薩若見有情欲所愛會」：眾生想要與所愛的人集會。「求非愛離」：或者怨家在一起很苦惱，希望求菩薩幫忙，把非愛遠離了。「爾時菩薩立要契言：汝等若能知父母恩，恭敬供養，如前廣說；如是我當遂汝所願」，滿足你所願望的，「令所愛會及非愛離」，令所愛的人能集會，令非愛的人遠離。

地六、於救病苦

又諸菩薩若見有情為疾所苦；立要契言：汝等若能知父母恩，恭敬供養，如前廣說；如是我當救汝病苦，令得安樂。

    「又諸菩薩若見有情為疾所苦」：有情為疾病所苦惱，看醫生也看不好就「立要契言：汝等若能知父母恩，恭敬供養，如前廣說；如是我當救汝病苦，令得安樂。」菩薩也會幫這個忙的，但是有條件。

天三、結

彼諸有情既為菩薩如是立要，於諸善品速疾受學，於諸惡品速疾除斷；菩薩皆能遂其所願，當知是名菩薩共立要契方便善巧。

    「彼諸有情既為菩薩如是立要」：那些苦惱的眾生和菩薩立了契約，「於諸善品速疾受學」眾生感覺到菩薩肯幫忙，那好了，就趕快的聽菩薩的教導。「於諸惡品速疾除斷」：斷除一切惡法，「菩薩皆能遂其所願」：那就能滿你所願了，「當知是名菩薩共立要契方便善巧」。

亥三、異分意樂方便善巧（分三科）　天一、徵

云何菩薩異分意樂方便善巧？

    分三科。第一科「徵」。「云何菩薩異分意樂方便善巧？」，就是內心裡的意樂，和表現出來的行動不一樣，但是這也是菩薩教化眾生的方便善巧。怎麼樣是菩薩的異分意樂方便善巧呢？這是「徵」。第二科「解釋」，分二科：第一科「於立要契諸有情所」，分二科，第一科「別現異相」，分二科，第一科「不施所求」：

天二、釋（分二科）　地一、於立要契諸有情所（分二科）　玄一、別現異相（分二科）　黃一、不施所求

謂諸菩薩與諸有情立要契已，彼諸有情於上所說彼彼事中，不如所欲速疾修行；菩薩爾時於如上說彼所求事，皆不施與。唯為利益彼有情故，非餘意樂而不施彼。

    第二科「解釋」，分二科：第一科「於立要契諸有情所」，分二科，第一科「別現異相」，分二科，第一科「不施所求」。

    「謂諸菩薩與諸有情立要契已」：合同已經簽字了，「彼諸有情於上所說彼彼事中，不如所欲速疾修行」：但是那個有情對要契上所答應的，要做什麼什麼功德的事，並不隨順菩薩所說的條件很快的去做，或者不做。答應了要知父母恩，要孝順父母，但是不做這件事。

    「菩薩爾時於如上說彼所求事，皆不施與。」：你不滿足菩薩所開的條件，那菩薩也不滿你所願，「皆不施與」。「唯為利益彼有情故」：而這個不施與其願，不滿足他的願，菩薩的心還是利益他的意思，不是要傷害他，「唯為利益彼有情故」。「非餘意樂而不施彼」：並不是有其他的不懷好心，不布施他，不是的。

黃二、不救難等

如是於其諸厄難處、諸怖畏處，欲所愛會，求非愛離，病苦所惱，諸有情類，權時棄捨。唯為利益彼有情故。非異意樂而棄捨之；非異意樂而不救拔。

    「如是於其諸厄難處、諸怖畏處，」：苦惱的境界，苦惱的地方，恐怖的地方，「欲所愛會」的要求，「求非愛離」的要求，「病苦所惱」的要求，「諸有情類，權時棄捨」：你不能滿足菩薩所說的條件，要孝順父母等等…，你不做這個事，菩薩「權時棄捨」，要暫時棄捨了你，不滿足你的所願。「唯為利益彼有情故」：菩薩暫時不滿眾生願，表面上的行動好像菩薩不慈悲了，但是菩薩的內心還是利益他。「非異意樂而棄捨之，非異意樂而不救拔」：不是有傷害他的意思，不是有其他傷害的心情，而不救護眾生的.

玄二、總明方便

如是菩薩於諸有情方便現行剛捍業時，唯為利益，非餘意樂；漸令餘時，如其所欲，斷除諸惡，修學諸善，是故方便權時棄捨。

    第二科總明方便，「如是菩薩」，這位菩薩對「於」苦惱的「有情方便現行」，菩薩的智慧、慈悲，方便的現出來這種行動，「剛捍業時」就是剛強不救護眾生的事情，拒絕眾生的要求，表面上是這樣子，但是菩薩的內心「唯為利益」，還是要利益眾生，「非餘意樂」不是其他傷害眾生的意樂，「漸令餘時、如其所欲」菩薩還是不棄捨眾生，逐漸的教這一位眾生，在其他的時間裡面「如其所欲」，能隨順菩薩的希望，「斷除」種種「罪過修學諸善」，眾生能隨順菩薩的教導，修學很多很多的善法，「是故方便權時棄捨」。

地二、於先親厚諸有情所（分二科）　玄一、隨宜勸導

若諸有情於菩薩所，雖無所求，亦無眾難，廣說乃至無諸病苦，而與菩薩先為親厚；菩薩於彼隨宜勸導，斷諸惡法，修諸善法。所謂令彼知父母恩，恭敬供養，廣說乃至於淨尸羅隨順受學。

    分兩科。第一科，隨順勸導。 「若諸有情於菩薩所，雖無所求」，若是有這樣的眾生對菩薩什麼都不求，那可能這個眾生他自己福德大，什麼都有了，「雖無所求，亦無眾難」，沒有很多困難、苦惱的事情「廣說乃至無諸病苦」，這個眾生身體健康沒有病苦，「而與菩薩先為親厚」，這個眾生和菩薩，在過去什麼時候是親厚關係的人。「菩薩於彼隨宜勸導」，這個眾生對菩薩無所求，菩薩也對彼隨其所宜而勸導，「斷諸惡法，修諸善法」。「所謂令彼知父母恩，恭敬供養」那這就是善法，「廣說乃至於淨尸羅隨順受學」，也能夠學習戒，持戒清淨，這是隨宜勸導。

玄二、現異分相

若彼有情雖蒙菩薩如是勸導，故肆輕躁而不奉行；菩薩爾時自現憤責，唯欲利益，非憤意樂。於諸所作，悉現乖背，唯為利益，非背意樂。或於一類，現與世間不饒益事，唯為利益，非損意樂。

    「若彼有情雖蒙菩薩如是勸導」，要是那一個，以前和菩薩有親厚關係的人，雖然現在得到菩薩各式各樣的勸導教化，「故肆輕躁而不奉行」，但是那個眾生還是故意的、有心的，「肆」，就是放肆、放縱自己，「輕躁」就是浮動，心老是不安，而不奉行菩薩的教導，「菩薩爾時自現憤責」，這個時候菩薩怎麼辦法呢？菩薩就主動現出來憤怒、呵責，「唯欲利益，非憤意樂」，而菩薩現出這個形象憤怒了，但是菩薩的心是慈悲心要利益他，並不是有憤恨的心情，那是假的方便示現的。「於諸所作，悉現乖背」，菩薩對於那個眾生，他是「故肆輕躁」做種種惡事，「悉現乖背」菩薩完全表現出來不同意，不同意你這種做風。「唯為利益，非背意樂」，菩薩現出來的乖背行為，內心裡面是慈悲利益眾生，「非背意樂」不是棄捨他的意思，沒有棄捨眾生的心，「或於一類，現與世間不饒益事」，或者菩薩對於這一類，以前有親厚關係的眾生，「現與世間不饒益事」，菩薩對於這個以前關係好的眾生，反倒做一些不利益他的事情，「唯為利益，非損意樂」在菩薩內心還是慈悲，利益這個人的，並沒有傷害他的意樂。

    《披尋記》一五一○頁：

    「或於一類現於世間不饒益事等者：〈戒品〉中說」，這個我們已經講過了。「菩薩見有增上增上宰官上品暴惡」，這個大菩薩，看見那個眾生有，「增上」威力很有權力，「增上宰官」，就是有很高的地位，在政府裡面有地位的人。「上品暴惡」，菩薩看見這個眾生他的暴惡是最上品的、最厲害的。「於諸有情無有慈愍專行逼惱」，什麼叫做「上品暴惡」？就是「增上增上宰官」那個人，對於諸有情沒有慈愍心，「專行逼惱」，專做一些苦惱眾生的事情，眾生做生意發財了，這個有權力的人到那裡說：「你把這個生意的所有權給我，請你離開這裡」就是土匪了。「菩薩見已」發大悲心的菩薩看見這個眾生，做了這種傷害眾生的事情，「起憐憫心」就發動對這個眾生有憐憫心，這個人就要下地獄了。「發生利益安樂意樂」，菩薩對於這個眾生就發生利益他，叫他修學善法將來不要到三惡道去，「發生利益安樂意樂」。

    「隨力所能若廢若黜增上等位」，隨這菩薩他的因緣，力量有多大，隨這力量所能做到的，「若廢若黜」，把這增上宰官罷免了叫做「若廢」，「若黜」就是降低他的權力。「由是因緣，於菩薩戒無所違犯」，菩薩這樣做，對於菩薩所受的菩薩戒並沒有違犯、並沒有犯戒。「生多功德」能生出來很多功德，這個增上增上宰官，被菩薩這樣做了以後，他就沒有條件再去傷害眾生了，所以利益了很多人，那麼多的人也不受他的苦惱了，他本人也不能再做惡了，所以菩薩這件事做的有功德。

    「又說：菩薩見劫盜賊奪他財物」這是劫盜賊，什麼叫劫盜賊呢？就是奪取他人的財物，「若僧伽物」，大眾僧的財物。「窣堵波物」，佛塔的財物。「取多物已執為己有」，是他的所有了。「縱情受用」，放縱他的貪瞋癡，受用所偷來的財物。「菩薩見已，起憐憫心於彼有情發生利益安樂意樂」，菩薩見已也是起憐愍心，「於彼有情」發生利益安樂意樂，發起利益這個人，令他得安樂的意樂。「隨力所能逼而奪取」，把那偷盜的財物奪回來。（陵本四十一卷六頁），由是當知此所說義。這裡面看出一件事情，就是發了無上菩提心，受了菩薩戒的菩薩，可以參加政治活動，這地方是這個意思，當然小菩薩恐怕不行，這要大福德、大智慧的人才可以這樣做。

天三、結

如是菩薩於諸有情現外所作，與內意樂，相不同分；由是因緣，方便安處，令彼有情漸斷諸惡，漸修諸善。是故菩薩如是調伏有情方便，名為菩薩異分意樂方便善巧。

    「如是菩薩於諸有情現外所作，與內意樂，相不同分」，這是第三科結束。說如是菩薩對於諸有情「現外所做」，顯現在外邊行動做的事情，「與內意樂，相不同分」，與菩薩內心裡面的慈悲心的相貌不一樣，內心裡面是慈悲，外邊做的事情是對眾生不歡喜，「由是因緣，方便安處，令彼有情漸斷諸惡」，由於菩薩的大悲心，善巧方便的因緣，能夠把眾生安處在良好、善良的地方，令彼有情漸漸的斷滅一切惡事，漸漸的修學諸善法，「是故菩薩如是調伏有情方便，名為菩薩異分意樂方便善巧」。

亥四、逼迫所生方便善巧（分三科）　天一、徵

云何菩薩逼迫所生方便善巧？

    第四科，逼迫所生方便善巧，分三科；第一科是徵，「云何菩薩逼迫所生方便善巧」，這是徵，下面是解釋。

天二、釋（分二科）　地一、如應告誡

謂諸菩薩或為家主，或作國王，得增上力，於自親屬、於自臣民，能正教誡。如應告言：諸我親屬、諸我臣民，若於父母不知恩報，廣說乃至毀犯戒者；我當斷其常所給賜衣服飲食，或當捶罰，或我親屬當與乖離，或我臣民當永驅擯。

    分二科；第一科如應告誡，「謂諸菩薩或為家主」，菩薩這個時候是一家之主，「或作國王，得增上力」，他拿到了無上的權威，「於自親屬、於自臣民」他有這個權力嘛，家之主，於自己的親屬之人；做國之王，於自己的臣民。「能正教誡」，他有這個大智慧，能夠正確的教導他們。「如應告言」，怎麼教導呢？

    如其所應依程度的深淺，來告訴他說：「諸我親屬」這麼多都是我的親屬，這是家之主的人說的話。「諸我臣民」，這是國之王說的話，這麼多的我的臣民。「若於父母不知恩報，廣說乃至毀犯戒者」，我的親屬或者我的臣民，若對於父母不知報恩。「廣說乃至毀犯戒者」，做種種惡事，「我當斷其常所給賜」，你們不孝順父母，乃至犯戒，那我怎麼處理這件事呢？「斷其常所給賜」，「常」就是日常我要給你的，現在我斷了不給了，常所賜給的「衣服飲食」中斷停止這件事了，「或當捶罰」，或者嚴重的要打你，或者處罰，「或我親屬當與乖離」，或者屬於我的親屬，你們不能持戒不孝順父母，那我就和你們「乖離」了，不在一起住了，「或我臣民當永驅擯」，或者是我的臣、我的民，你不孝順父母，乃至不持戒，那我就永久的驅逐你們，不睬你們了。

地二、方便伺察

立一善巧機捷士夫，於彼事業常令伺察。

    那麼這一個或者是家主或是國之王，「立一」就是委派一個。「善巧機捷士夫」，就是有善巧的智慧非常敏感的人，不是遲鈍的人。「於彼事業常令伺察」，對於你的臣民，或者是親屬做什麼事情，常令他去觀察，「伺察」等於是間諜了，偷偷的觀察你，看你們做什麼事情，這是「方便伺察」，下面是第三科。

天三、結

由是因故，彼諸有情怖畏治罰，勤斷諸惡，勤修諸善。彼於修善，雖無樂欲；由是方便，彊逼令修。是故名為逼迫所生方便善巧。

    第三科是結。「由是因故，彼諸有情怖畏治罰，勤斷諸惡」由於菩薩有這種威力，有這種智慧，有這種大慈悲的原因。「彼諸有情怖畏治罰」害怕了，害怕菩薩來治罰他，「勤斷諸惡」精勤的斷滅這種惡法，斷滅身三、口四、意三，這些諸惡，「勤修諸善」。「彼於修善，雖無樂欲；由是方便，彊逼令修」，那個眾生對於修善法的事不歡喜，雖然不歡喜，「由是方便，彊逼令修」，由於菩薩做國王、做家主他有這個權力，用這個善巧方便強逼他使令他修學善法，「是故名為逼迫所生方便善巧」。這是第四個，下面第五個施恩報恩方便善巧分三科，第一科是徵。

亥五、施恩報恩方便善巧（分三科）　天一、徵

云何菩薩施恩報恩方便善巧？

    這是問？下面第二科解釋。

天二、釋

謂諸菩薩，先於有情，隨力多少施作恩惠；或施所須，或濟厄難，或除恐怖，或會所愛，或離非愛，或療病苦，令得安樂。彼諸有情深知恩惠欲報德者，菩薩爾時勸令修善，以受報恩。告言：汝等非餘世財來相酬遺，為大報恩。汝等若能知父母恩，恭敬供養，廣說乃至受持淨戒；如是乃名大報恩德。

    「謂諸菩薩，先於有情，隨力多少施作恩惠」，「謂諸菩薩」他先主動的對於眾生，「隨力多少」，隨菩薩自己的力量，或者多或者少，「施作恩惠」就是對於眾生布施他，生活所需或者什麼，就是對眾生有恩惠。「或施所須，或濟厄難」，多少的施作恩惠，是什麼恩惠呢？「或施所須」布施他生活所需，衣服、飲食、臥具、醫藥。「或濟厄難」或是救濟這個眾生在苦難中，或者土匪難，或者大地震了，或者是風災、水災各式各樣的厄難。「或除恐怖」，或者你有什麼恐怖，菩薩能除滅你的恐怖。「或會所愛」或者幫助你能與所愛的人聚會。「或離非愛」，或者幫助你遠離怨家。「或療病苦」或者為你治療病苦，令你得到身體健康的安樂。

    「彼諸有情深知恩惠欲報恩德者」，那個有情深深的知道，菩薩對他有恩、有惠，那麼想要報答菩薩的恩德，怎麼辦呢？「菩薩爾時勸令修善」，菩薩這時對那個想要報恩的眾生說：「勸令修善」，就勸他說：你就修習善法，那就是我接受你的報恩了。「告言」，就是菩薩對於受恩惠的眾生說：「汝等非餘世財來相酬遺」，你們這些受了恩惠的人，不要拿世間的財來送給我，你以為這就是大報恩，你們不要這樣想。世財就叫餘。那怎麼辦呢？「汝等若能知父母恩，恭敬供養，廣說乃至受持淨戒；如是乃名大報恩德」，這就是報恩了，下面第三科結。

天三、結

菩薩如是於諸有情先施恩惠，勸讚修善，名大報恩；由此方便，令他於善精勤修學。是故名為施恩報恩方便善巧。

    「菩薩如是於諸有情先施恩惠」，結束前面這段文，菩薩度化眾生有這樣善巧方便，先對眾生施恩惠，「勸讚修善，名大報恩」，後來你就修學善法，你不知道修善，我勸你、讚歎修善的功德大，那就叫做大報恩。「由此方便，令他於善精勤修學。是故名為施恩報恩方便善巧」，由於菩薩有這樣的善巧方便，使令眾生於善法精勤的修學，「是故名為施恩報恩方便善巧」。

    《披尋記》一五一一頁：

    「或施所須等者：此中種種，如前共立要契方便善巧中說」。下面是第六科。

亥六、究竟清淨方便善巧（分三科）　天一、徵

云何菩薩究竟清淨方便善巧？

    這裡分三科，第一科是徵。

    「究竟清淨方便善巧」，這就是能學習佛法得聖道，能得涅槃就是究竟清淨嘛，其他的方便善巧，都只是修善斷惡的事了。第一科是徵，「云何菩薩究竟清淨方便善巧」？前面的方便善巧都是前方便，而不是究竟的清淨，那什麼是菩薩度化眾生究竟圓滿的清淨方便善巧呢？下面是第二科釋，分六科；第一科是現生睹史多天。

天二、釋（分六科）　地一、現生睹史多天

謂諸菩薩安住菩薩到究竟地，於菩薩道已善清淨；先現往生睹史多天眾同分中。無量有情，如是念言：某名菩薩，今已生處賭史多天眾同分中；不久當下生贍部洲，證得無上正等菩提。願令我等當得值遇，非不值遇，隨是菩薩所生之處，願令我等亦當往生。如是為令無量有情生正欲樂，為多修習此欲樂故。

    「謂諸菩薩安住菩薩到究竟地」，這是說菩薩安住於般若波羅蜜，大悲心廣度眾生，這樣逐漸逐漸六波羅蜜的功德到究竟地時，那就是到第十地等覺菩薩的時候。「於菩薩道已善清淨」，對於菩薩的般若波羅蜜，無相的大悲心，已經成就很高的程度，很清淨了。「先現往生睹史多天眾同分中」，到這個程度的時候，菩薩應該怎麼做呢？「先」，最先。「現往生」，現出來往生到睹史多天眾同分裡面，睹史多天有很多的天人，這時候菩薩和他們一樣，到那個天去住。

    「無量有情，如是念言」，那時候很多的眾生，就心裡面這樣憶念：「某名菩薩，今已生處睹史多天眾同分中」，說：某某名菩薩現在已經往生到睹史多天眾同分中在那裡住，在那住有什麼特別呢？「不久當下生贍部洲，證得無上正等菩提」，不需要很久，四王天是五十年一晝夜，忉利天是一百年一晝夜，夜摩天是二百年，睹史多天是四百年，就是人間四百年，它那裡是一晝夜。這樣子活四千歲，就是那麼多的時間，「不久當下生贍部洲」，就是「南贍部洲」。「證得無上正等菩提」，再下來就成無上菩薩提了，「願令我等當得值遇」，很多的眾生知道是這樣子嘛！就發願了：希望他成佛的時候，我們能夠和他見面，「非不值遇」不是說他成佛了，但是我跑到三惡道去，那就不行了，你能遇見他。「隨是菩薩所生之處，願令我等亦當往生」，隨順這個菩薩往生的地方，南瞻部洲什麼國？什麼地區？什麼城？什麼地方？在他往生的地方，「願令我等亦當往生」，也就往生到他那個地方去。

    「如是為令無量有情生正欲樂」，菩薩能到睹史多天那兒去住，就能令無量的眾生，生起這樣好的意願，發心去見佛就是很好的意樂，「生正欲樂」。「欲樂」就是意願。「為多修習此欲樂故」，菩薩生到這裡，目的也就是為了很多很多的眾生，都能修習這個欲樂，都歡喜去見佛，這是第一科，現生睹史多天，下面第二科，現生王家出家。

地二、現生王家出家

又是菩薩從睹史多天眾中沒，來下人間，生於高貴或族望家，所謂王家、若國師家。棄捨世間上妙欲樂無所顧戀，清淨出家。令諸有情起尊敬故。

    「又是菩薩從睹史多天眾中沒，來下人間」，又這位菩薩從睹史多天，大眾之中息沒了，下到人間來，「生於高貴」，道德高尚的人家，「或族望家」，或者這個族姓，名望很高地位很高，很多人都很尊重他。那是誰呢？「所謂王家」，國王的家或者是國王老師的家，「棄捨世間上妙欲樂無所顧戀」，生到這個地方來，當然是富貴人家，但是菩薩生到這裡，又把這世間上妙欲樂棄捨了，「無所顧戀」不愛著這些世間上妙欲樂，「清淨出家」離開欲樂，清淨的出家修學聖道，「令諸有情起尊敬故」，這樣做是幹什麼？又是選擇高貴或族望那裡投生，結果又棄捨了，既然要棄捨那最初不要來就好了嘛！不是，這樣能令眾生起尊敬心，是這樣意思。這個的確不是容易，眾生看見佛出家能棄捨上妙的欲樂，其他的眾生小小境界捨不得，還不能放下，不容易、真是不容易。

地三、現受難行苦行

又現誓受難行苦行。為令信解苦行有情，捨所樂故。

    第三段難行苦行。「又現誓受難行苦行」，出了家的時候，「現」，是現出來。「誓」，是決定。要受這個難行苦行，這個苦行你不容易做，但是菩薩能做，「為令信解苦行有情，捨所樂故」，為什麼這樣做呢？為令信解苦行的有情，捨掉他棄捨苦行的事，他歡喜修苦行，「現受難行苦行」。佛最後也是棄捨了，這是為了給眾生做示範的關係。

地四、現證無上菩提

又證無上正等菩提。令餘有情，於所同趣菩提解脫，欣殊勝故。

    菩薩修苦行，後來又不修苦行，那就是要修八正道了，思惟緣起的道理證悟無上菩提，「令餘有情」對於其他的眾生，「於所同趣菩提解脫」，對於菩薩也修無上菩提，眾生也修無上菩提，這樣子發歡喜心，他能成佛我也能成佛，「欣殊勝故」歡喜仰慕這個殊勝的境界就是無上菩提了。

地五、現待梵王請說

又證無上正等覺已，未為有情即說正法；待梵天王躬來啟請。為諸有情於正法所，起尊敬故。作是念言：當所說法，定應殊妙。故今梵王，希望世尊，說是法故，躬自來請。

    這是第五現待梵王請說。「又證無上正等覺已，未為有情即說正法」菩薩證了無上正等覺已，還沒有立刻為有情宣說正法，宣說緣起的正法，「待梵天王躬來啟請。」為什麼不立刻為眾生說法呢？等待梵天王親自來啟請，然後再為眾生說法，這是什麼意思呢？「為諸有情於正法所，起尊敬故」，就是為了讓諸有情，對佛的正法發起恭敬心，「作是念言」這恭敬心怎麼生起的呢？眾生這樣憶念說：「當所說法，定應殊妙」，菩薩當要所說的法，一定是特別的微妙。「故今梵王」所以現在梵天王那麼高貴，也來請法。「希望世尊，說是法故，躬自來請」，這表示法的尊貴。

地六、現以大悲觀察

又以佛眼觀察世間。勿使有情作如是謗：但由梵王躬來啟請，敬梵王故，宣說正法；非於有情，自起悲心，乃是為他之所激發，非自能了機宜可否。為欲壞彼一類有情如是邪執。

    眾生真是難度，怎麼都是對、怎麼都是不對。「又以佛眼觀察世間」，菩薩成佛了以後，以佛眼觀察世間眾生的根性，「勿使有情作如是謗」，不要使眾生，這樣毀謗佛，怎麼毀謗呢？「但由梵王躬來啟請」，成佛之後為眾生說法，是因為梵天王躬來啟請。「敬梵王故」佛恭敬梵王故。「宣說正法；非於有情，自起悲心」，佛不是對於眾生有悲心，不是於有情發起悲心而為說法。「乃是為他之所激發」，是梵王這麼高的身份來請激發他的心，他才為眾生說法。「非自能了機宜可否」，不是佛自己有智慧能夠了知眾生的根性，可不可以說法，不是這個意思，眾生會這麼想。「為欲壞彼一類有情如是邪執」，佛成佛後為了想破壞彼一類有情這樣的執著，先以佛眼觀察世間。

    《披尋記》一五一二頁：

    「又以佛眼觀察世間者：〈菩提品〉說：如來晝夜六時，晝三夜三，常以佛眼觀察世間誰增誰減？我應令誰未起善根而種善根？廣說乃至我應令誰建立最勝阿羅漢果？（陵本三十八卷三頁）其義應知」。佛是晝三時、夜三時，晝夜六時觀察眾生的根性誰增誰減，或者是善法增惡法減，或者惡法增善法減，我應令那一個人，未起善根而種善根。

先以佛眼觀察世間，然後為轉無上法輪，一切世間所未曾轉；

      觀察世間的根性，然後為說無上法輪，「一切世間所未曾轉」，一切世間的眾生，從來沒有說過這樣的妙法。

    《披尋記》一五一二頁：

    「然後為轉無上法輪者：〈攝事分〉說：由五種相轉法輪者，當知名為善轉法輪。乃至廣說世尊轉所解法，置於阿若憍陳如身中」，這是指「釋迦牟尼佛」說。「此復隨轉置餘身中」，憍陳如又轉法輪置餘眾生身中，把佛法放在心裡面，你要能接受的時候，修學止觀就是你也在轉法輪，法輪動了就能破惑證真，也能夠和阿若憍陳如一樣的還能再轉法輪，「彼復隨轉置餘身中。以是展轉隨轉義故，說名為輪」，這叫輪。「正見等法所成性故，說名法輪」，「正見等法」，這個法輪的內容就是八正道，「所成性故」這叫做法輪。「（陵本九十五卷十頁）其義應知」。

如是更復宣說正法，制立學處。

    就是這樣子更復宣說正法，「制立學處」那就是還要制立戒，「學處」就是戒。

天三、結

是名菩薩究竟清淨方便善巧。由此所說方便善巧，更無有餘方便善巧，在於此上若過若妙；是故說名究竟清淨。

    結束這段文，菩薩能夠示現成佛，教化眾生為宣說無上法輪，這是究竟清淨的方便善巧，「由此所說方便善巧，更無有餘方便善巧，在於此上」，沒有別的方便善巧能夠超過這個，「若過若妙；是故說名究竟清淨」。

    《披尋記》一五一二：

    「宣說正法制立學處者：此中正法，謂即十二分教」，就是長行、重頌并受記……那個十二分教，「學處，謂即三無漏學應知」，這個學處就是戒定慧都在內了。

戌四、總結

如是菩薩所說六種若略若廣方便善巧，能除憎背聖教有情，所有恚惱；處中住者，令其趣入；已趣入者，令其成熟；已成熟者，令得解脫。除此，無有若過若增。

    「如是菩薩所說六種」，前面說的這一共是六大段。「若略若廣方便善巧，能除憎背聖教有情，所有恚惱；處中住者，令其趣入；已趣入者，令其成熟」，繼續的栽培善根，善根成熟了，「已成熟者，令得解脫。除此，無有若過若增」。

午五、結

是名菩薩方便善巧。

    這是第五段結，把這一段文結束了。


Tape 427

瑜伽師地論 > 卷第四十五 > Tape 427

巳十二、妙陀羅尼（分四科）　午一、徵

云何菩薩妙陀羅尼？

    這菩提分品，一共有十五科。現在是第十二科，妙陀羅尼。分四科，第一科是徵。「云何菩薩妙陀羅尼？」怎麼叫菩薩的微妙的陀羅尼呢？這是問，下面第二科是標。

午二、標

當知如是妙陀羅尼略有四種。

    菩薩的妙陀羅尼簡要的說，就是有四種不同。

午三、列

一者、法陀羅尼。二者、義陀羅尼。三者、咒陀羅尼。四者、能得菩薩忍陀羅尼。

    這是標出來有這四種不同。下面第四科是解釋。分兩科，第一科是別辨相，就是一樣一樣的說明這四種陀羅尼的相貌。分四科，第一科就是法陀羅尼。分三科，先是徵。

午四、釋（分二科）　未一、別辨相（分四科）　申一、法陀羅尼（分三科）　酉一、徵

云何菩薩法陀羅尼？

    這是徵，下面第二科，解釋。

酉二、釋

謂諸菩薩獲得如是念慧力持，由此力持聞未曾聞，言未溫習未善通利，名句文身之所攝錄，次第錯縱、次第結集無量經典，經無量時，能持不忘。

    「謂諸菩薩獲得如是念慧力持」，就是說諸菩薩獲得、成就了這樣的念慧力持，就叫做陀羅尼。這個「陀羅尼」是梵語，翻到中國話就是「持」，能攝持。這裡說能攝持就是兩件事，一個是念，一個是慧。由念的力量能攝持，由慧的力量能攝持，這就叫做陀羅尼。他這念慧的力量，非常的廣大。若是拿我們凡夫，一般人的境界說，有人生來記憶力特別強，也有人生來記憶力不那麼好。但是我們從事實上看，我們學習了什麼知識，我們讀誦了什麼文章，但是有時間性，到了時間就忘了。最明顯的就是老了的時候，記憶力衰退了，就忘記了，不要說是來生。

    菩薩所得的陀羅尼，沒這個問題。他的念和慧，能攝持所念慧的東西，永久也不會失掉。這永久也不會失掉，很明顯的一件事，就是死掉了以後來生他還是能記得住的。以前我把《華嚴經》能背下來，死掉了第二生再來到這個地方，《華嚴經》還能背，那個念慧的力量還在，還能把《華嚴經》背下來，這叫做陀羅尼。說我現在能背得很熟，但來生就忘了，那不算數。

    「由此力持」，由於菩薩有不可思議念慧的力量，他就能攝持住，他不失掉。「聞未曾聞」，我聽聞沒曾聽聞的佛法。「言未溫習」，「言」就是「字」，一個字、一個字，這都是「言」，這些的文句。說我以前沒學習過，我現在學習了，這叫「聞未曾聞」。學習了以後，但是我沒有溫習。這「溫習」這句話，什麼叫「溫習」？小時候讀書時；「學而時習之不亦說乎？」那「習」，老師就說「溫習」，還能記住小時候老師說的話。但是怎麼叫「溫習」？這個「溫」有思惟的意思，當思惟講。就是我以前學過，我再沒有溫習，我再沒有去讀一讀、思惟，沒有這樣子。是思惟的意思。這「習」就是數數的，一次又一次的做這件事，我沒這樣子，但是沒再重新溫習。以前學過。這「聞」由耳聞，應該是第六意識，也就是學習的意思，學習了以前沒有學過的佛法，學習了以後沒有溫習。

    「未善通利」，那經的文句，裡面的道理，能詮顯的文句，裡面有所詮顯的義。一個文、一個義，就不通利，不是那麼順，就不是那麼熟悉。這是說在這樣的情形下你的陀羅尼發生作用。這陀羅尼是什麼？就是所念慧的，這「念」是指文說，有文有義，那裡面文句是什麼？裡面義是什麼？你能念。「能念」是什麼？就是能夠明了的現前。它的文句，文句裡面的義，很分明的在你心裡面現前。這就叫做「陀羅尼」。現在是說，你曾經學習過，但是沒有溫習，沒能善通利。指什麼說的？「名句文身之所攝錄」。這個「文」就是「字」。這「名」、或者一個字就是一個名、或者兩個字、三個字才是一個名。或者很多的「名」再組織成為一個「句」。很多「句」就是一篇文章了。這個名句文身「之所攝錄」，佛在我們這個世界上，為我們宣說佛法，也是要用名句文身表達真理。所以「所攝錄」是什麼？就是真理，就是義。

    「次第錯縱」，我看《大正藏》上的《瑜伽師地論》，這個字是個「綜」，錯綜、錯綜其數的「綜」。這裡說「縱」。我察字典，這兩個字，還是「綜」比較好。這個「錯」有多少種的解釋，在這裡我看這「錯」是排列的意思，把拜墩排列起來，把桌子排列，一行一行的排列起來的意思。這個「綜」就是有條理，不是混亂的排列，就是有次第，一行一行很次第的排列。這名句文身、佛說的用名句文身來宣揚真理，它是一章一章的、一品一品的，那個次第排列的很有條理，叫「次第錯綜」。「次第結集」，佛說的法；佛在世的時候，隨順種種因緣，在什麼地方、在什麼時間，為眾生說法。佛滅度以後，佛弟子就結集起來。這結集，「結」者「合」也、「集」者「成」也。或者約人說，就是集聚了很多的佛教徒，最初是五百阿羅漢，大家集合起來，把佛說的經、律，把它編集起來，就是「次第結集」。這「次第結集」，說這是四念處、四正勤、四如意足、五根、五力、七覺支、八正道，按三十七品，前後有次第，也都是按照次第，六波羅蜜也是有次第。就是每一個法有次第的把它編集起來。這樣子的情形「無量經典」，就結集成；次第錯綜也好，次第結集也好，佛說的法是很多了，「無量經典」，很多很多，小乘佛法，大乘佛法經典。這個菩薩他能夠「獲得如是念慧力持，由此力持，聞埃曾聞」，所持的就是所學習的這些佛法，這些佛法無量的經典，他都學習過。

    「經無量時，能持不忘」，經過很長的時間，他也不忘，無量的時間他也不忘。這個情形最低限度你要有禪定，你有禪定、你才有這種能力。譬如；色界四禪、無色界四空定、有四無量心三昧，三個加起來就是十二門禪；你有這樣的功夫的時候，當然這個人他常常有正念。不是有時糊塗，沒有這回事。我們有欲的人，有的時候糊塗，有的時候會有罪過。若是得了禪定，他常常有正念正知，他死掉了只是身體壞了，但是一剎那間又有一個身體出來，他的定沒失掉，所以這念力也不失掉。若是已經得聖道了，那更不可思議。所以「經無量時，能持不忘」。

酉三、結

是名菩薩法陀羅尼。

    這就叫「是名菩薩法陀羅尼」，叫做「法陀羅尼」。

    若是我們不修止觀，不修禪定，就是不能得禪定，不能得禪定，你心就不能常保持正念正知。那不要說死了以後，就是現在有的時候記不住，學習什麼，過一些時候就忘了，記不住。從這些事情看出來，我們今天的漢文佛教就是衰微。誰有陀羅尼？沒有陀羅尼，就表示你修行不夠，沒有修行。

申二、義陀羅尼（分三科）　酉一、徵

云何菩薩義陀羅尼？

    這是第二，義陀羅尼。也是分三科，第一科是徵。怎麼叫菩薩的義陀羅尼呢？

酉二、釋（分二科）　戌一、指前說

謂如前說。

    義陀羅尼就和前面法陀羅尼一樣，像前面法陀羅尼。這是指前說，下面第二科，簡差別。

戌二、簡差別

此差別者，即於彼法無量義趣，心未溫習未善通利，經無量時，能持不忘。

    「此差別者」，此義陀羅尼和前面法陀羅尼不同的地方在那裡呢？「即於彼法無量義趣」，即於彼法陀羅尼裡面，那個文句裡面，有無量的義趣，這一段有一個義趣，下面一段又有一個義趣。這一段文說的無我相、無人相、無眾生相、無壽者相，下面又說這話，但是義趣不同，義趣不一樣。前面說因緣所生法，下面說一切法是畢竟空的，這裡面的義趣不一樣。無量」，很多的義趣。「心未溫習」，你心還沒能去再思惟，你以前學過，但是現在沒有再溫習，當然那個義和文句，你不善通利。「經無量時，能持不忘」，但是經過很長的時間他不忘。

酉三、結

是名菩薩義陀羅尼。

    《披尋記》一五一三頁：

    「云何菩薩法陀羅尼等者：《顯揚論》說」，《顯揚聖教論》它解釋這個陀羅尼，「若欲略說陀羅尼相者」，若想要簡略的說明陀羅尼的相貌的話，「謂諸菩薩成就字類通達」，陀羅尼的相貌就是諸菩薩他成就了字類通達，即對於名句文，這個文字。這個「類」，字與字都是一類的就是廣大、無量無邊的文句，這一方面他有智慧，他通達這個文句。這句話是標出來，字類的通達，什麼叫「字類通達」？「於名句文身，如意自在；得如是種類念持之力」，就是菩薩對於名句文身、文句，得到如意的自在，他能隨意的運用。「得如是種類念持之力」，這個菩薩他成就了、獲得了文字種類的念持力量，他能明記不忘，能攝持住而不失掉。

    「由念力故，隨一字中，而能顯示分別開演一切種染淨之意」，這是於名句文身如意自在，什麼叫「名句文身如意自在」？來解釋這個相貌。就是「由念力故」由他那明記不忘的力量，「隨一字中」，不要說一定那一個字，隨你舉出那一個字來，「而能顯示分別」，用這一個字，可以顯示出來，可以分別，可以開演。顯示出來，這個顯示是略，分別就是廣了。能夠略、也能夠廣，開演一切種染污意，一切種的清淨意，能這樣講解。你有什麼疑問，他也能夠解答，所以叫開演。這顯示、和分別、和開演，這意義還是不一樣的。這就叫「成就字類通達」，這就叫「於名句文身如意自在」，這就叫「陀羅尼」，「陀羅尼」就是這樣意思。

    我們一般人，雖然說是凡夫，但是他的文學很好，很短的時間內，不用特別參考什麼，就可以寫出一篇文章來。但是現在看這菩薩得到陀羅尼的時候，那是不可思議的。

    這在《顯揚論》（三卷六頁）上說的。「此說法陀羅尼及與義陀羅尼應準此釋。」準照《顯揚聖教論》說的去解釋，這樣就可以了。

    這是法陀羅尼，和義陀羅尼，這兩種陀羅尼解釋完了。下面是第三科咒陀羅尼。分三科，第一科，徵。

申三、咒陀羅尼（分三科）　酉一、徵

云何菩薩咒陀羅尼？

    菩薩有法陀羅尼，有義陀羅尼，另外還有咒陀羅尼。咒陀羅尼是什麼意思呢？這是徵，下面解釋。

酉二、釋

謂諸菩薩獲得如是等持自在，由此自在，加被能除有情災患諸咒章句，令彼章句悉皆神驗，第一神驗，無所唐捐；能除非一種種災患。

    「謂諸菩薩獲得如是等持自在」，所謂諸菩薩獲得等持，「等持」就是「定」。應該是得色界四禪，或者加上無色界的四空定。若是修四念處斷了煩惱，就是無漏的等持了，就是無漏的三昧了。「由此自在，加被能除有情災患諸咒章句」，由於這位菩薩他有高深的禪定，這個禪定是自在的。我們初學習的人，就算是得到初禪、二禪、三禪、四禪，但是不自在，就是你成就這個禪定之後，你還要繼續的數數的入住出，入禪定、入三昧，住在三昧裡面，從三昧裡面出來，入住出，你常常的這樣訓練自己，才能達到自在的境界。所以「由此自在」，這個「自在」兩個字，表示你得到禪定的程度。「加被能除有情災患諸咒章句」，這個自在的禪定的力量，你成就這個禪定了，你能加持，「加被」就是加持，加持這個章句，說的這個咒，能給它力量，授與這個咒力量，叫這個咒發生作用「能除有情災患」，諸咒章句的作用，能除有情災患。為什麼這個咒的章句有這種作用？因為那個菩薩有禪定能加持的關係，這個力量從菩薩三昧的力量加持來的，若沒有這個力量，你說的咒沒有用，就是他有這個力量才能成就的。

    「令彼章句悉皆神驗，第一神驗，無所唐捐」，他加持那個章句，就使令那個章句悉皆神驗，完全都有靈驗。「神驗」，神就是不可思議的意思，它那個功能不可思議。譬如說你有病，他就念這個咒一迴向，你病就好了，這不須要講道理的，就是有這個作用。「第一神驗」，是最殊勝的神驗。當然這是他本人，他念這個咒來祝福眾生這是一件事，若別的人沒得禪定也學習這個咒，那他也叫它有神驗，那就看那個菩薩加被的力量，這是一回事。「無所唐捐」，就是他說這個咒的時候，就是有作用，不會徒勞的，說這個咒白說了，沒有作用，不是的。「能除非一種種災患」，能滅除去不是一種；很多種的災患都可以消除。

酉三、結

是名菩薩咒陀羅尼。

    這菩薩咒陀羅尼是這樣意思。前面只是簡單的說「菩薩獲得如是等持自在」的力量，若是凡夫得了禪定也可以說咒，也是可以說咒的，那個禪定的厲害，禪定力量是很大的。當然不是欲界定和未到地定，是要到色界四禪以上。而我們中國漢文佛教很久以來也不提倡修禪定了，不提倡這件事，就提倡念阿彌陀佛。念阿彌陀佛也是好，你能往生阿彌陀佛國，什麼事情也是成功了，但是人都多數不用功。我們出家人就是歡喜散亂的境界，作佛事、放燄口，歡喜作這個事。若說不要作這個事，放下，專心的修學禪定，不歡喜；也沒有人提倡，誰提倡修禪定？我看也沒有人提倡。

    我初出家的時候，很僥倖，一出家就住佛學院，在佛學院裡學習佛法。說佛法有興盛有衰敗的不同。這句話我也聽到了，我也能記住這句話，但怎麼叫「興盛」？怎麼叫「衰敗」？不知道。但是逐漸的在學習佛法，我可以分別「喔！這叫做佛法衰敗，這叫做興盛。」才知道這件事。我們提倡靜坐、修四念處，也有人說，現在末法時代修四念處行嗎？能得無生法忍嗎？有人會提出這個疑問。我認為沒有差別，正法住世的時代、像法、末法時代，無差別。就是你肯努力、不肯努力的問題。

    因為這阿賴耶識它很公平，阿賴耶識有什麼公平？說我現在發脾氣、貪心來了、瞋心來了，你心一動，阿賴耶識就給你記錄下來了，就把那個貪心的力量保持在那裡，你以前也動過貪心，貪心的力量假設是八十度，你現在又動貪心的時候，增加五度，就是八十五度，你再動貪心，就到一百度。說我現在修學戒定慧，阿賴耶識也是這樣做，也很公平的。你今天靜坐兩個鐘頭，阿賴耶識也把你這個力量保持在那裡，你這一坐有五度的力量。你再靜坐、有三度，加起來就是八度，再靜坐有二十度，就是二十八度，它就一點一點的給你增上去。你造罪、它也很公平的給你服務，你作功德、也為你服務。你不作，不作、什麼也沒有。這是很公平的事情。正法住世也是這樣子，像法、末法，什麼時代眾生學習佛法，你肯努力，都是這樣子。譬如正法的時候，很多人得聖道，但是你若不努力，你不能得聖道，還是個凡夫。不是那個時候人都修行，也不是。我們讀《涅槃經》，讀出一件事來；佛入涅槃以後，大迦葉尊者過了多少天，他從靈鳩山來到拘尸那城來參加佛入滅的典禮，還沒到的時候看見路上有天華。摩訶迦葉尊者遇見一個比丘，說：「這怎麼有天華呢？」這比丘說：「因為佛入涅槃了，天人來散華，所以有天華」。這個比丘說完了，又說一句話：「現在好了。」說：「有什麼好？」「沒有人管我們了，佛入涅槃了，沒有人管我們了，我們願意怎麼的就怎麼的。」佛入涅槃的時候有這樣的比丘，說那是正法，也有這樣的比丘。道理是一樣的。所以肯努力，一樣會有成就。

    現在這上說「由此自在加被能除有情災患諸咒章句」，就是你要把其他的雜事放下，專心的修學聖道，你就會有成就。所以當職事的人有功德，就是其他的人不要管那些事，你安心的修學戒定慧，所以那個當職事的人有功德。「是名菩薩咒陀羅尼」。

申四、能得菩薩忍陀羅尼（分三科）　酉一、徵

云何菩薩能得菩薩忍陀羅尼？

    這是第四，能得菩薩忍陀羅尼。分三科，第一科是徵。「云何菩薩能得菩薩忍陀羅尼」呢？這是徵，下面解釋。分三科，第一科，標能得因。得忍也是果，這個果是由因來的。先把因說出來。

酉二、釋（分三科）　戌一、標能得因

謂諸菩薩成就自然堅固因行；具足妙慧。

    怎麼能夠得菩薩忍呢？「謂諸菩薩成就自然堅固因行」，這個菩薩發無上菩提心修學戒定慧的時候，他達到這個程度「自然」，不用勉強，很任運的就能出現這個境界。什麼境界？「堅固因行」，你內心裡面的戒定慧很堅固，就是很難破壞的，叫「堅固」。但這個堅固是什麼程度呢？是屬於「因」而不是得果，得果就得菩薩忍了，還沒得菩薩忍。這個因行，因中的德行，這裡面有很多的功德，其中重要的就是具足妙慧，這不可思議的智慧，智慧是很重要的。這個智慧的重要，我們前面學習過，就是聞思修。這聞慧不感覺有什麼了不起，但是思慧就好一點，到修慧的時候，這個力量、功能、作用就強大了。這裡說「具足妙慧」這是屬於修慧的。

    《披尋記》一五一三頁：

    「成就自然堅固因行等者：此顯勝解行補特伽羅」，這個因行是勝解行的程度的人。「於勝解行住中經初無數大劫修行圓滿，故作是說」，這個勝解行我們是講過的。什麼叫「勝解行」？勝解、勝行就是有智慧，有強大的智慧，他能深刻的理解第一義諦，理解這言說法性是畢竟空的意思，他能這樣解，而也能這樣修行，就是修止觀，在奢摩他的止裡面也能作如是觀，觀一切法空，那叫作勝解勝行。「住中」，在這個程度的時候。「經初無數大劫修行圓滿」，這個勝解行住要多少時間才能圓滿的成就呢？「經初無數大劫」，三大阿僧祇劫，這是第一個阿僧祇劫的修行，才能圓滿這個勝解行住，能達到這個程度。可見這個時間是很久了。「故作是說」，所以叫「謂諸菩薩成就自然堅固因行，具足妙慧」。

    「《攝大乘論》頌云」，這下面引《攝大乘論》的頌來解釋這一句話。「清淨增上力，堅固心昇進，名菩薩初修，無數三大劫」，這是《攝大乘論》的頌，《攝大乘論》是無著菩薩造的，這個頌是無著菩薩說的。這個頌「世親釋云」，世親菩薩就是無著菩薩的弟弟，他解釋這個《攝大乘論》的頌，他說「堅固心昇進者：謂發牢固心，起增進行」。這個偈是四句，「清淨增上力」是一句，「堅固心昇進」是一句，「名菩薩初修，無數三大劫」這又兩句，加起來四句。世親菩薩是完全都解釋的，可是這個《披尋記》的作者，前面那一句「清淨增上力」，世親菩薩的解釋他沒引來，他不引。那句話我們也想要知道，那是什麼意思。「清淨增上力」，世親菩薩的解釋是，善根力及大願力，「因知所治不能降伏」，因為有善根，這個人前生在佛法裡有栽培過，栽培過他就是有善根，他今生來的時候，因為宿世的善根，他就感覺到，我現在這個身口意有貪瞋癡的煩惱，不對，他想要心裡面清淨，所以叫「清淨力」。但是我的煩惱不能調伏，那怎麼辦呢？只好出家，這叫善法欲。出家以後修學聖道，就把煩惱調伏了。這世親菩薩這麼解釋，「因知所治不能調伏」，就是所對治的，我想要消除我內心的煩惱，但是我不能調伏。我感覺是不對，就像我感覺身體很污穢、很髒，我想去洗洗澡，把這個污穢洗掉，我是有這樣的意願，但是這件事不能做，是這個意思。

    無性菩薩也有《攝大乘論》的解釋，他那解釋和世親菩薩解釋不一樣，他解釋說：「有善根力故，能降伏所知」，他宿世栽培善根，他現在感覺自己的貪瞋癡不對，那他就出家了，出家修學聖道，能調伏煩惱，這就叫「清淨力」。

    這個「增上力」怎麼講？就是有大願力，「因知常值諸善知識」，就是由那個願力，你發了無上菩提心的關係，你就能遇見善知識。誰是善知識？就是佛菩薩是你的善知識，你能遇見佛菩薩。這發無上菩提心很重要，那就是由大願力。

    下面這世親菩薩釋云：「堅固心昇進者，謂發牢固心」，那叫做堅固心。這「昇進」就是「起增進行」叫做「昇進」。下面解釋，「牢固心者：應知所發大菩提心，諸惡友力不能令捨」，這牢固心怎麼講？你應該明白，就是你發的大菩提心，你有惡知識來破壞你，叫你退失菩提心，這不能，惡知識叫你退菩提心，不能退，他還是有無上菩提心的，那就叫「牢固」的意思。「增進行」是什麼意思呢？「應知現在及生生中善法常增終無退減」，這個增進行就是，應知道你現在，及生生中，這一生、又一生、又一生中「善法常增」，你戒定慧的善法不斷的學習，不斷的增長，「終無退減」不會再減少的，你的戒定慧不會向後退的，那就叫做「增進行」。這樣子四句話，「清淨增上力，堅固心昇進，名菩薩初修，無數三大劫」，如果你具足了這四個條件，清淨力、增上力、堅固心、昇進心，具足這四個條件，那就是第一個阿僧祇劫開始了。三大阿僧祇劫從什麼時候開始計算？就是你這四句話具足了，你有清淨、增上、堅固、心昇進，這四個條件你具足了，就從這個時候初阿僧祇劫開始了。

    這在（攝論世親釋七卷二十三頁）「此說成就自然堅固因行，義應準知」現在《瑜伽師地論》這段文，「成就自然堅固因行」這個道理，「義應準知」，應該準照世親釋就可以明白了。這「具足妙慧」怎麼講？「四如實智無闕現前，是名具足妙慧」，這四如實智，在〈真實義品〉也講過，《攝大乘論》也有講，就是名、義、自性、差別，觀察都是唯心所現，都是畢竟空寂的。這就是四如實智無闕，沒有闕少，你努力的用功修行都具足了，「是名具足妙慧。」

獨處空閒，寂無言說，曾無有物。見路而行，

    「成就自然堅固因行具足妙慧」的這個修行人，他是怎麼一個情形呢？這個人「獨處空閒」，單獨他一個人在空閒的地方住，他不和其他的人同住，不和一般人同住，為什麼不和我們同住？嫌我們俗氣、我們懈怠，他不高興和我們一起住。「寂無言說」，他住在那地方用功修行，心裡面沒有虛妄分別。「無言說」就是無分別，你說話一定是心裡面要分別，才能說話的。「寂無言說」，心裡面沒有虛妄分別。「曾無有物」，他修這四如實智，觀一切法，言說法性都是畢竟空的，無有少法可得。他心裡面沒有「我昨天吃麵條很好吃」，沒這個虛妄分別，不會「剛才我看見毒蛇了」，心裡想毒蛇的事情。他的心見一切法的時候，不取相，不住色生心，不住聲香味觸法生心，所以叫「無」，就是心裡面無所得的意思。「見路而行」他這個心就是與第一義相應，第一義就是「路」，就是道路，他修止、修觀，止也止在第一義上，觀也觀第一義，以第一義為道路，在這裡不斷的努力向前進步，是「見路而行」。

    《披尋記》一五一三頁：

    「獨處空閒等者：此中為顯得第一義諦，內心寂靜」，這段文的意思顯示成就因行、具足妙慧的這個人，顯示他心裡面在第一義那裡相應。「內心寂靜」，與第一義相應的時候，不是止就是觀。沒有一切虛妄分別的戲論境界，所以內心寂靜。「是故作如是說」，所以就是這樣講。

    這幾句話；「此中為顯得第一義諦，內心寂靜，是故作如是說」這幾句話，先說這段文的大意，然後再解釋每一句文。「不樂雜住」，他不歡喜和其他的人在一起住，他不歡喜這樣。「居遠離處」，他居住在遠離憒鬧的地方，「是名」叫做「獨處空閒」，那個地方人跡罕到，飛鳥有時候飛到這地方來，人很少到那地方去的，所以叫做「獨處空閒」。「為除定難，不多言論」，我們修禪定的困難、能障礙你得禪定的事情就是多話，歡喜說話，歡喜同人充殼子，障礙你得禪定，所以叫「定難」。現在這位修行人消除定的困難，所以不多言論，不說話的。「是名寂無言說。」

    「於求財者深修厭毀」，雖然是出家修行，生活所須還是要的。我偏著重於這件事，那就得常常要作法會，要發通知，要登記你的電話…這些事情。現在這位「於求財者深修厭毀」，這個具足因行、具足妙慧這個人，他深深的不高興這件事情。「於求財者深修厭毀」，深深的厭惡這件事，不高興去求財這件事。「於諸城邑交遊等處，了知其初」，怎麼求財？你就得要同人連繫，同人連繫就是到城邑裡、到聚落裡面去，同這個人聯絡，同那個人聯絡，今天給他送一包茶，明天給你送一包冬茹，同你聯絡，就是這樣子在城邑裡「交遊」，你若不睬人家，他會布施給你錢嗎？所以「於諸城邑交遊等處」。而這件事，這就是有所求。有所求者，欲也，就是有欲。「了知其初」，能夠成就堅固因行具足妙慧，那也不是僥倖得來的，他就是了知其初，就是了知求財，去同人家打交道，於諸城邑交遊這件事，這個「初」，這就是生煩惱的開始。你同人來往，煩惱就從這裡開始了。這個「初」就是因緣，令你生煩惱的因緣，就是從交遊這裡出來的。

    「了知過患」，求財，這是有過患，從這裡眾多因緣複雜的變化，令你苦惱。當然我們有的時候「哎呀！我有很多歸依徒弟，我了不起，我做什麼長、什麼長，感覺到光榮」，但這地方說「了知過患」，你要知道那地方是一個過患，障礙你得聖道的，令你苦惱。「了知出離」，這個人他知道出離這一切煩惱的境界，心裡面沒有欲，不去求財，心裡面過得去就好了，心裡面就沒有煩惱，沒有煩惱那個寂靜無為的境界，那是應該要努力的地方，是了知出離。「亦能了知趣出離行」，也會知道，「趣」者向前進，出離這惑業苦，那就是戒定慧了，就是八正道。「如是能得內心寂靜」，你若能這樣子，「了知其初，了知過患，了知出離」，你能「了知趣出離行」，你若能這樣子，內心才能寂靜，就是滅除煩惱了。「如〈思所成地〉說」，這段文就是〈思所成地〉（陵本十八卷十四頁）那上說的，「由是此說曾無有物，見路而行」，這曾無有物，見路而行就這麼講。

知量而食，不雜穢食，一類而食。常極靜慮；於夜分中少眠多寤。於佛所說得菩薩忍諸咒章句，能諦思惟。

    「知量而食，不雜穢食」。這獨處空閒，寂無言說，曾無有物，見路而行，你不到城市去同那些有錢的人去打交道，那你這衣食住怎麼辦？要「知量而食」不要貪多。「不雜穢食」不吃那些有污穢的東西。「一類而食」，就是簡單，非常簡單，我就吃一個薯仔就夠了，我一餐就吃一個薯仔。「常極靜慮」，這種人長期用功修行，一定是由欲界定到未到地定，由未到地定到了色界四禪，「靜慮」是色界四禪，常常達到這個境界，每一天除了經行以外就是入定，就是修止觀了。

    「於夜分中少眠多寤」，有晝分，有夜分。夜間的時候幹什麼？睡眠很少，多數是覺寤的，多數在那修止觀的。「於佛所說得菩薩忍諸咒章句，能諦思惟」，能得菩薩忍陀羅尼，你念這個陀羅尼，能令你得無生法忍。什麼叫「能得菩薩忍陀羅尼」？就是念這個陀羅尼能令你得無生法忍。這個陀羅尼很好。這是說「於佛所說得菩薩忍諸咒章句能諦思惟」，他得了禪定了，他對於佛所宣說的，能令你得菩薩無生法忍的諸咒章句「能諦思惟」，他能夠深刻的去思惟觀察。

    這一段文是標能得因，標出來得忍的一個因，是這樣的。下面是正顯通達，第二科，正顯示你能通達了無生法忍了，分兩科。第一科，於咒章句。第二科是於一切法。這於咒章句分兩科，第一科，舉其咒詞。這得菩薩忍的陀羅尼是什麼樣呢？

戌二、正顯通達（分二科）　亥一、於咒章句（分二科）　天一、舉其咒詞

其咒詞曰：壹胝•密胝•吉胝毘•羼底•缽陀膩•莎訶•

    這就是得菩薩忍陀羅尼。先把這個陀羅尼標出來。下面第二科，通達咒義。

天二、通達咒義

即於如是咒章句義，審諦思惟籌量觀察。彼於如是咒章句義如是正行，不從他聞，自然通達；了知如是諸咒章句都無有義。是圓成實，但唯無義，如實了知此章句義，所謂無義。是故過此，不求餘義。齊此名為妙善通達咒章句義。

    「即於如是咒章句義，審諦思惟籌量觀察」，得了禪定的這個人，在禪定裡面就對這個咒的章句義審諦思惟，他在禪定裡面很認真的思惟這個義。「思惟」它能詮的詞句，「籌量」所觀察的義，有文有義，章句裡面有義。思惟章句裡面的義叫「籌量」。「觀察」就是由有文字入無文字，這樣觀察。「彼於如是咒章句義如是正行，不從他聞」，這位修行人、這位禪師，對於章句裡面的義，就按照這個義去修行止觀，去止、去觀。「不從他聞，自然通達」，他不須要從別人去聽聞，他自然會通達。「不從他聞」這句話可以做兩個解釋。一個解釋，就是他自己應該是學過，他以前學過佛法，他現在按照他所學的去修，他不須要再去向誰學習，也可以這麼講，這是一個解釋。第二個解釋，就是他也可能是請一位善知識來講解陀羅尼義，也可能在禪定裡面去見那一位善知識，不是散亂心，在禪定裡面去見那位善知識，聽他講解，但是他同時觀察這個境界是畢竟空寂的，親近的善知識，這是如夢境界，如幻如化的，這叫不從他聞的意思。

    有一個禪師到福建的雪峰禪師那裡跟他學習。來見雪峰禪師時；就說：「你從什麼地方來？」「從江浙來」，「哎呀，你從江浙老遠到福建來，很辛苦呀！」來親近的那個人他說：「仰慕道德，何憚關山？」，我仰慕您老人家的深入禪定、甚深三昧的道德，我不怕辛苦。「仰慕道德，何憚關山？」這個句子多好？然後雪峰禪師說：「汝猶醉在！」你還在喝醉酒的境界裡面，就是這麼說。說我仰慕道德，仰慕您老人家…。就是有所得的境界，那有一個雪峰禪師可得呢？你認為有一個禪師，「哎呀，你有道德，我來親近你」；你是有所得、虛妄分別，你還是喝醉酒了，你這無明酒喝醉了，道理還沒開悟，你沒明白諸法實相啊！所以你這喝醉酒了，「汝猶醉在！」。

    這意思是說「不從他聞」；你跟一位善知識學習佛法，你若通達這個道理的時候，無有善知識可得，也無法可得。「其說法者無說無示，其聽法者無聞無得」，這是「不從他聞」。「自然通達」，那當然就是任運的，你那個智慧能通達諸法實相。

    「了知如是諸咒章句都無有義」，那你就知道這個「壹胝•密胝•吉胝毘•羼底•缽陀膩•莎訶」這是不可得的境界。也沒有字、也沒有句、也沒有義可得。「是圓成實」，你若能這樣通達，那就是圓成實，就是真如義了。「但唯無義」，沒有義，沒有文也沒有義，沒有義可得也就沒有文可得。「如實了知此章句義，所謂無義」，就是這麼一個境界。說這個咒的章句，能令你得無生法忍，原來是這麼回事，你要有這個智慧通達。

    我們念的那個大悲咒，《大悲心陀羅尼經》也有這個意思，那就是符合了性空義，「因緣所生法我說即是空」的意思。我們對教義的學習不夠，加上修止觀的功夫也不夠，我們就是用執著心來念大悲咒。當然也還是有功德，但是這就是我們不夠程度。所以念大悲咒，能令你得初地、二地、三地、四地、五地…八、九、十地，那道理原來是這麼回事。在這裡可以明白這個意思，但《大悲心陀羅尼經》本身也有這個意思。

    「是故過此，不求餘義」這個圓成實，這真如義就究竟圓滿了，你超過這個境界，沒有餘義可求的了。「齊此名為妙善通達咒章句義」，就是到此為止，你就是妙善通達咒的章句義了。

    這是第二科，通達咒義。前面是於咒章句，下面於一切法。分兩科，第一科，標隨無義。

亥二、於一切法（分二科）　天一、標隨無義

彼於如是咒章句義，正通達已；即隨此義，不從他聞，自正通達一切法義。

    「彼於如是咒章句義」，那個禪師、那個菩薩，對這個咒的章句義「正通達已」，很好的、很善巧的，「正」就是善巧的，通達這個咒的章句義是無義以後，「即隨此義，不從他聞」，就隨順這個無義、真如義，不從別人去聞，「自正通達一切法義」，亦復如是，其餘的一切法也都是這樣子，都是無義的，無義亦無句。法義不可得，法句也不可得。這是超越一切戲論了。

天二、釋離言性

謂於此義如是通達，一切言說所說諸法自性之義，皆不成實；唯有諸法離言自性，是自性義。彼於諸法此自性義，正通達已；過此，更無餘義可求。

    前面是標隨無義，這第二科，釋離言性。「謂於此義如是通達」，於這個無義怎麼樣來通達呢？「一切言說所說諸法自性之義，皆不成實」，就是你要通達一切的語言文字所表達的諸法自性的意思，說這個「樹」，這是一個句，這是言說，所表達的那個「樹」的意思、樹的自性是不成立，都是不成立、不真實的，都是畢竟空的。言說法性都是畢竟空的意思，你要通達這個意思。「唯有諸法離言自性」，言說法性是畢竟空，就沒有言說法性了，唯有諸法的離言的自性，也是無分別的義自性，那是真如的自性。這是在語言文句上這樣表示，可是你真實通達這個意思，是無分別的。「彼於諸法此自性義，正通達已；過此，更無餘義可求」，那位禪師對於言說諸法的畢竟空寂，離言說性的自性義，正式通達以後。「過此」，超過這個境界，更沒有別的義可以希求的了，就是究竟圓滿了。

    《披尋記》一五一四頁：

    「如是諸咒章句都無有義等者：謂此章句都無有義可起分別」，有這個義、你在這個義上起分別，現在沒有義、就不可以生起分別。「但唯無義即是彼句圓成實相」，就是真如義。「此約證成道理名圓成實」，這一段文說的話，是約這個修行人斷惑證真的時候，見到真如義叫做圓成實義，不是用嘴說的圓成實。「義如《解深密經》說。（五卷五頁）」在那裡有說。

    「通達此故，隨順通達一切言說所說諸法自性之義皆不成實」，你若通達這個咒的章句義是無義，你隨順這個章句的無義，也就能通達一切言說所說諸法的自性「皆不成實」，也都是無義的。「唯有諸法離言自性是自性義，亦如諸咒章句都無有義」，用咒章句的無義來通達一切法的無義，由一切法的無義去通達咒章句的無義。「但唯無義是圓成實。」

由於此義善通達故；獲得最勝廣大歡喜。

    由於這位禪師肯這樣用功，少欲知足、獨處空閒，才能夠達到這個程度「善通達故」，他能夠通達諸法無義。「獲得最勝廣大歡喜」，就成就了最殊勝的歡喜心。

    《披尋記》一五一四頁：

    「獲得最勝廣大歡喜者：此說證入極歡喜住應知。」就是十地菩薩的初歡喜地，就是達到這個境界，所以叫廣大歡喜。

    這是於一切法釋離言性。前面第一科是標能得因，第二科正顯通達。現在第三科，明已得忍。

戌三、明已得忍

由是菩薩得陀羅尼，當言已得此陀羅尼章句所立菩薩勝忍，得此忍故；是諸菩薩不久當得淨勝意樂，已依上品勝解行地勝忍而轉。

    「由是菩薩得陀羅尼」，得到這個陀羅尼。怎麼叫得陀羅尼？「當言」，應該這麼說；「已得此陀羅尼章句所立菩薩勝忍」，這叫得陀羅尼。不是我們念這幾句話，我能背下來，那叫得陀羅尼，不是這個意思。「得此忍故」，得了這個忍，「是諸菩薩不久當得淨勝意樂」，就是初歡喜地。「已依上品勝解行地勝忍而轉」，「不久當得淨勝意樂」這個話，就是現在還沒得，不過距離現在的時間不是很久會得淨勝意樂。那現在是什麼程度呢？現在是「已依上品勝解行地勝忍而轉」。煖是下忍，頂是中忍，忍是上忍。依上品的勝解行地勝忍而轉，到這個程度，這個忍已經現行了。這「轉」是現行的意思。

酉三、結

當知是名菩薩所有能得菩薩忍陀羅尼。

    這是結束這一段。這就叫菩薩所有的能得菩薩忍的陀羅尼。能得忍陀羅尼，這個陀羅尼能得忍，是這個意思。

    《披尋記》一五一五頁：

    「不久當得淨勝意樂等者：極歡喜住菩薩住時」，菩薩現在修行達到這個程度的時候，「一切勝解諸隨煩惱皆悉永斷」，「勝解」其實就是修止觀，觀這言說法性是畢竟空的時候，這樣那隨煩惱就斷掉了。因為一切的隨煩惱是以我們執著「言說法性是有」為基礎，現在勝解觀這言說法性是畢竟空的，能生煩惱的基礎沒有了，所以「諸隨煩惱皆悉永斷」不生起了。「離隨煩惱淨勝解轉」，就是沒有煩惱了，他那清淨的勝解就現行了。「即此名為淨勝意樂」，這就是初歡喜地。

    「勝解行住菩薩雖依上品勝解而轉，而未得名淨勝意樂」，你還不是初歡喜地。「由是說言不久當得」，所以說不久當得淨勝意樂，他只是能得忍，而還沒得淨勝意樂。

未二、總料簡（分二科）　申一、所得差別（分二科）　酉一、前三陀羅尼（分二科）　戌一、舉法義二陀羅尼

此中菩薩法陀羅尼、義陀羅尼、若過第一無數大劫，已入清淨勝意樂地；所得決定堅住廣大。從此以下，或以願力，或依靜慮，雖有獲得；而不決定，亦不堅住，亦不廣大。

    這是第二科，總料簡。這妙陀羅尼分四科，第四科是解釋，解釋裡面分兩科，第一科是別辨相，辨這四陀羅尼的相。現在是第二科，總料簡。總料簡就是把這四個陀羅尼的義放在一起再去觀察。分兩科，第一科，所得的差別。分兩科，第一科，前三陀羅尼。分兩科，第一科，舉法義二陀羅尼。

    「此中菩薩法陀羅尼、義陀羅尼」，這兩個陀羅尼，「若過第一無數大劫，已入清淨勝意樂地；所得決定堅住廣大」，已經超過了第一阿僧祇劫，這時候這位菩薩他證入了清淨的勝意樂地，就是初歡喜地了。「所得決定堅住廣大」，這個已入初歡喜地的菩薩，他所得的法陀羅尼和義陀羅尼決定堅住廣大，而不退轉了。這「廣大」，和真如理相應所以是廣大，無有限際的。「從此以下，或以願力，或依靜慮」，從初歡喜地以下、就是沒得初歡喜地，你還在煖頂忍的時候。「或以願力」，你的修行在初歡喜地之前，在煖頂忍的時候，那禪定的功夫也很深，你有大悲願力，或以靜慮的力量。「雖有獲得，而不決定」，雖然也能得到法陀羅尼、義陀羅尼，因為你有禪定的關係，你也會有這個陀羅尼。「而不決定」，但是那個時候不是決定的。什麼叫「不決定」？就是不堅住，就是容易退，還可能會退，還可能會失掉。「亦不廣大」，那時候沒有與真如相應，還是有所得的境界，不是很大的。

    《披尋記》一五一五頁：

    「或以願力等者：謂由願力常值諸善知識，從他聽聞一切法義」，就是從善知識聽聞法義，「名以願力」，這叫做願力，從善知識聽聞一切法義的時候，你得陀羅尼了。「《攝大乘論》頌云：清淨增上力。此即彼一分攝」，這清淨增上力就是這個時候所得的法陀羅尼、義陀羅尼的力量，不夠廣大，不夠堅定。「如世親釋應知。修習止觀自正審思一切法義。名依靜慮。」修習止觀的時候，「自正審思」，你自己努力的審思一切法義，那就叫做依靜慮。靜慮是止，在止裡面觀一切法，那叫審思一切法義。

戌二、例咒陀羅尼

如說法義二陀羅尼。咒陀羅尼，當知亦爾。

    下面第二科，例咒陀羅尼。「如說法義二陀羅尼。咒陀羅尼，當知亦爾。」前面法陀羅尼、義陀羅尼，過了第一無數大劫的時候，就是極喜地了，所得的決定堅住廣大。若是沒入初歡喜地，在歡喜地以下，那就是不決定、也不堅住、不廣大。咒陀羅尼也是這樣子。你若得無生法忍，那你的咒陀羅尼是決定、堅住、廣大，沒有得無生法忍，那就不大了。

酉二、後一陀羅尼

能得菩薩忍陀羅尼，如前所釋，即如是得。

    前面例咒陀羅尼，咒陀羅尼例同於法陀羅尼、義陀羅尼，叫例咒陀羅尼。第二科是後一陀羅尼，就是能得忍陀羅尼。

    能得菩薩忍的陀羅尼如前面所解釋，即如是得陀羅尼。

    《披尋記》一五一五頁：

    「如前所釋即如是得者：通達諸法離言自性是自性義」，一切法以離言自性為自性。「過此更無餘義可求，是名如前所釋」，如前所釋是這個意思，就指離言自性所說的。「由是菩薩得陀羅尼，當言已得此陀羅尼章句所立菩薩勝忍，是名即如是得」，即如是得是這樣意思。

申二、能得功德（分三科）　酉一、標

若諸菩薩具四功德，方獲如是諸陀羅尼；非隨闕一。

    下面第二科，能得功德。這總料簡分兩科，第一科是所得差別，就指這四陀羅尼的差別。這第二科，能得功德。分三科，第一科，標。

    若諸菩薩具四功德的時候，方獲如是諸陀羅尼，「非隨闕一」，不是隨這四個你缺一個，那就是沒成就。

酉二、徵

何等名為四種功德？

    這是徵。下面第三科，列。

酉三、列

一者、於諸欲中，無所貪著。二者、於他勝事，不生妒忌，不嫉他榮。三者、一切所求，等施無悔。四者、於正法中，深生忻樂。忻樂法者：於菩薩藏，及菩薩藏摩怛理迦，深心愛樂。

    「一者、於諸欲中，無所貪著」，你第一個成就的功德就是沒有欲，在色聲香味觸裡面你沒有欲，這一定是要得禪定了。「二者、於他勝事，不生妒忌」，對於別人有榮譽的事情，超越一切人的事情，你沒有妒嫉心。「不嫉他榮」，不妒嫉別人的榮耀，能隨喜這件事，這又是一個功德。「三者、一切所求，等施無悔」，其他的眾生向你有所求，你能平等的都布施，心裡面不後悔。如果不太好的東西你可以布施、好的就捨不得，那不是等施。現在都一樣的平等布施無悔。「四者、於正法中，深生忻樂。忻樂法者：於菩薩藏，及菩薩藏摩怛理迦，深心愛樂。」，這世俗的事情心裡面不介意，這第一義諦的正法深深的心裡面歡喜愛樂，心裡面歸依法，就是心裡面常希望成就顯現第一義諦，叫深生忻樂，生歡喜心。「忻樂法者」對於勝義諦愛樂的人，「於菩薩藏」、大乘的法藏，「及菩薩藏摩怛理迦」，「摩怛理迦」就是論，能生智慧，而這些地方都是顯示第一義諦的文句。「深心愛樂」，也是深心歡喜，因為你從別的地方得不到第一義諦的。

    《披尋記》一五一五頁：

    「於菩薩藏及菩薩藏摩怛理迦者：十二分教方廣一分名菩薩藏」，這十二分教裡面，方廣是十二分之一，這叫做菩薩藏。「即此論議名菩薩藏摩怛理迦。」就是論議，論藏裡面顯示第一義諦的問答，那就是摩怛理迦。


Tape 428

瑜伽師地論 > 卷第四十五 > Tape 428

巳十三、所修正願（分四科）　午一、徵

云何菩薩所修正願？

    這是「菩提分法」，這一大科裡邊一共分十五科，十五科裡邊，現在是第十三科：所修正願。又分四科，第一科是徵。

    「云何菩薩所修正願」？怎麼叫做菩薩所修行的正願？「正」這個字，當「良好」講，良好的誓願。有兩種情形：一種是沒得聖道的菩薩，在資糧位的時候，他發了很多的大願。一種情形是得了聖道以後，他發了很大的誓願。這裡應該通於這兩種情形的。

午二、標

當知此願，略有五種。

    菩薩所發的願、所建立的意願，簡略地說，有五種願。

午三、列

一者、發心願。二者、受生願。三者、所行願。四者、正願。五者、大願。

    「略有五種」，這是標出來的數目。「發心願」以下是列出來願的名稱，這是列出來五種願。

午四、釋（分五科）　未一、發心願

若諸菩薩，於其無上正等菩提最初發心，是名發心願。

    這下邊第四科是解釋。解釋裡邊分五科，第一科解釋發心願。

    假設諸菩薩「於其無上正等菩提最初發心」，對於菩薩自己所想要成就的無上菩提，最初開始的時候，他建立這樣的願，希望能得無上菩提，這就叫做發心願。

    這個願，我們一般平常的人也都有願。你想要做醫生、你想要做會計師，這都是願；但是，那是世間活上的事情。現在這裡是想要成佛的願，這是非常高尚的願，所以名之為正願。這個發心願是總說的，就是得無上菩提，無量無邊的功德都圓滿了，所以是總說的願。

未二、受生願

若諸菩薩，願於當來，往生隨順饒益有情諸善趣中；是名受生願。

    這第二個願，在總願裡邊，別指某一種功德，想要成就，那就是別願了。

    「若諸菩薩願於當來」，他希望將來，不是現在。「往生隨順饒益有情」，將來的時候，往生到另一個地方去，因為這個生命體不能常在，一定要結束的。結束了以後，你生到什麼地方去呢？這就是願。

    我們凡夫隨業流轉，你心裡面想要生到天上去，那不一定能去；願意再來人間，也可能成就，也可能不成就。就是隨你的業力到那個地方去，不一定能隨願。菩薩他的大悲心很堅強，他所做的功德也非常的廣大，他沒有做罪過的事情，所以，他能夠隨他的希望、隨他內心的歡喜，到什麼地方都能滿願的。現在這位菩薩他想要到什麼地方去呢？「往生隨順饒益有情諸善趣中」，他希望到利益眾生的地方去。到那個地方去，能隨順他的菩提心、隨順他的慈悲願，能廣大地利益有情，到那個地方能做好這件事。那地方是什麼地方呢？「諸善趣中」，就是非常令你滿意的地方，或者是在人間、或者是在天上，在這個地方能廣大地利益眾生的，所以叫做「隨順諸善趣中」。

    我們一般人沒能夠修無我觀，或者修無我觀沒成功的人，都有私心，為了自己的利益，我到那個地方去。現在菩薩不是！菩薩是為了眾生的利益：我到那個地方去，是利益眾生去，不是我自己有什麼享受。所以，這是菩薩偉大的地方。

    「是名受生願」，這個第二願是受生願。這個「受」，是領受，也就是得到了、獲得一個新的生命。但是，菩薩也能到惡趣中，到畜生的世界、到鬼的世界去利益眾生的，那就是惡趣。現在這裡說「諸善趣中」，表示不是惡趣。這裡邊的意思：菩薩若到善趣中，能夠利益無量眾生；若到惡趣中，利益的眾生比較少。因為什麼呢？因為惡趣的眾生不容易教化；善趣的眾生可能性高一點，能接受菩薩的教化。接受教化這件事，若是從兩方面說，也能夠表示出來到善趣中的意義。我們善趣中的眾生，他的身體的苦惱性不太多，他叫我們修學善法，我們這個身體，只要你內心的思想接受了這個善法的教導，就有可能會做得到；叫我們不要殺害生命，修學戒定慧，我們有可能會做得到。但是若到惡趣中，就算是他同意接受菩薩的教導，但是他的身體很困難。他修學善法很難，也還有這麼一回事情的。所以，「菩薩願於當來往生隨順饒益有情諸善趣中，是名受生願。」

未三、所行願

若諸菩薩，願能無倒思擇諸法，願於境界修無量等殊勝善法；是名所行願。

    這是第三個願。若諸菩薩，他還有一個不同於一般凡夫的思想活動。是什麼呢？「願能無倒思擇諸法」，他希望他能夠沒有錯誤地思惟、觀察一切因緣生法。沒有錯誤地觀察，這當然指智慧的境界，也就是希望有智慧，觀察一切事物沒有錯誤。

    「不顛倒」；顛倒，是錯誤的意思。譬如那件事是白的，你看成是黑的，那就是錯誤了。世間上的一切事情都是虛妄不真實的、是畢竟空的；但是你認為是真實的、不是空的，那就是錯誤了。現在，菩薩有這樣的願，希望能夠「我不要那麼愚癡迷惑，我要開大智慧，能夠正確地觀察一切法的道理。」這是一種希望。

    「願於境界修無量等殊勝善法」，前邊「無倒思惟思擇諸法」，有「解」的意思；這一句有「行」的意思。解、行的差別。「願於境界」，希望我能夠在一切因緣所生法的境界上，也就是眼耳鼻舌身意所接觸的色聲香味觸法，這都是境界。「修無量等殊勝善法」，能夠修行無量無邊地、特別殊勝地、有功德的事情。前邊是解，這個是行，在《披尋記》裡面有很好的解釋。

    「是名所行願」，這是第三個願，叫做所行願。這個「所行」，能行的是心，心在所行的境界上活動，叫做所行願。你觀察一切法，也是所行；修學無量功德也是所行。

    《披尋記》一五一六頁：

    「願能無倒思擇諸法等者：於一切法信解離言法性真如，起無分別無相心住，是名無倒思擇諸法。」這個解釋很好。「於一切法信解離言法性」，這位菩薩他發這樣的願，希望在一切法上，一切法就是因緣所生法，「信解離言法性」，我能相信、我能通達。信解什麼呢？離言法性。沒有名言的真理，在真理上是沒有名言的，我能相信這樣的道理。相信，是因為通達的關係。

    「起無分別無相心住」，前面的信解離言法性真如，是經過了學習，心裡面通達這件事，對這件事也生歡喜心。然後又做什麼呢？「起無分別無相心住」，這就是修止觀了，由前面的信解而後修止觀。「起無分別無相心住」，在內心裡面發起無分別、無相的心住。這無分別，姑且可以說是止，無相就是觀了。一切因緣生法都有相，都有它的相貌，有它的體相、作用。有不同的體相作用，我們在觀察的時候，就是有分別。若是觀察一切法無相的時候，心裡面就無分別了。這樣的無分別，是在法性上無分別，法性是無相的；這裡面有止、也有觀了，在這裡面安住不動。前一句「信解離言法性真如」，這是解；「起無分別無相心住」這是行了，就是修止觀了。

    「是名無倒思擇諸法」，這就叫做無倒，沒有顛倒的觀察。

    「普於一切蠢動有情修習慈悲喜捨俱心」，這下邊解釋「願於境界修無量等殊勝善法」這句話。「普於一切蠢動有情」，這個「蠢」字，就是那個蟲子在蠕動的相貌，就是（普遍地對於一切眾生）微細的眾生、乃至廣大的眾生，「修習慈悲喜捨俱心」。這個菩薩願意對這一切的眾生修習慈悲喜捨相應的心。這個心和慈悲喜捨在一起活動，所以叫做「俱心」。

    前面修慈悲喜捨心是四無量三昧，「於一切行修無常想」，也應該是在三摩地裡邊作如是觀，觀察一切因緣生法都是有變動的，所以叫無常想。「無常苦想」，又觀察思惟世間上的一切有為法，它無常的變動，就會令你心裡邊苦惱。這個無常苦想，無常為什麼會苦呢？什麼叫做無常？就是由無而有、由有而無，這就叫做無常，就是變動。我原來沒有苦惱的事情，現在有了，由無而有，所以心裡苦惱；原來我很安樂的，那安樂的事情沒有了，由有而無，所以這是苦惱。因為由無常，所以是苦惱的，這是修苦想。

    「苦無我想」，因為若苦惱的時候，你不能夠改變它，叫它不苦，那就表示你沒有自在的力量，你不能主宰這件事。不能主宰就表示是無我的意思，苦無我想。

    「於其涅槃修勝利想」，涅槃，翻個不生不滅。就是惑業苦的生滅變化完全消除了，就是不生不滅了，那就是涅槃。於涅槃修勝利想，它有殊勝的功德，沒有生死流轉的苦惱，得大自在，所以叫勝利想。

    「於佛法僧、波羅密多修習隨念，是名修無量等殊勝善法」。這個隨念，就是念佛、念法、念僧。隨念，這個「隨」字，就是隨順佛陀的法語去念佛、念法、念僧，叫做隨念。如果你不學習佛法、你不學習經論，你也就不知道怎麼樣念佛、念法、念僧；你不會。所以，隨念這個「隨」字，表示你學習佛法了。「波羅蜜多」就是六波羅蜜多：布施、持戒、忍辱，乃至靜慮、般若波羅蜜。念如是法，修習隨念。

    我們平常人、沒得聖道的人，我們的心不能和第一義相應。不和第一義相應，與什麼相應呢？就和色色聲香味觸法相應。就在那裡不是貪、就是瞋，再不然就是愚癡。我們凡夫的心就是這樣子。現在我們改變一下，我們念佛、念法、念僧、念波羅蜜多，他心就清淨。這樣子，我們慢慢地就可以轉凡成聖了。所以，應該修這個隨念。

    「是名修無量等殊勝善法」，論上說：「願於境界修無量等殊勝善法」，它的含意是這樣的。現在這裡是說菩薩發這樣的願：「我願這樣子，我希望我能夠無倒思擇諸法，我希望我能夠修學無量等殊勝善法。」有這樣的願，這叫做所行願。

未四、正願

若諸菩薩，願於當來攝受一切菩薩善法，攝受一切所有功德，若總、若別所有正願，是名正願。

    這是第四個願，叫做正願。

    「若諸菩薩願於當來攝受一切菩薩善法」，若是這位發無上菩提心的菩薩，他希望將來能夠攝受，「攝受」就是成就的意思。經過學習、修行，而後成就了，成就什麼呢？一切大菩薩他們的無量功德，菩薩他發這樣的願，成就無量菩薩的功德。

    「攝受一切所有功德」，成就很多很多的功德。前面是說「菩薩善法」，第二句：「所有功德」，這兩句還是有差別的，在《披尋記》有解釋。

    「若總、若別所有正願」。「若總、若別」，這個總，就是包含一切的功德，叫做總。別，就是其中個別的功德。所有的這些殊勝的大願，是名正願。

    《披尋記》一五一六頁：

    「攝受一切菩薩善法等者：菩薩為欲熟自佛法，是故攝受一切菩薩善法」，菩薩為了他想要成熟自己無量無邊的功德，就是得阿耨多羅三藐三菩提，叫做熟自佛法。「是故攝受一切菩薩善法」，一切菩薩善法，總而言之就是阿耨多羅三藐三菩提，這位菩薩也願意成就，所以叫做「攝受一切菩薩善法」。

    「為欲熟他有情，是故攝受一切所有功德」，這是第二句。第二句這個「攝受一切所有功德」是什麼呢？「為欲熟他」，菩薩有慈悲心，無論什麼時候，他不忘記一切眾生，他想要成熟一切眾生的功德，度化一切眾生，願意他們也成就無量無邊的功德，「是故攝受一切所有功德」，這樣講。那麼第一句是自己得阿耨多羅三藐三菩提；第二句是能令一切眾生得三乘道果。這就是一個自利、一個利他來解釋這兩句話。

    「〈戒品〉中說」，在前邊我們已經學習過了，〈戒品〉裡面說：「攝受善法戒、饒益有情戒」，正好是這兩句的意思。「如彼廣釋應知」。

未五、大願（分二科）　申一、標

菩薩大願當知即從正願所出。此復十種。

    這裡一共是五種願，現在說第五個大願。分兩科，第一科是標。菩薩所具足的大願，應當知道即從正願開發出來的。「此復十種」，這又有十種的不同。這是標，下面第二科解釋。分十科，第一科是供養諸佛。

申二、釋（分十科）　酉一、供養諸佛

若諸菩薩願於當來以一切種上妙供具，供養無量無邊如來；當知是名第一大願。

    若諸菩薩他想要在將來「以一切種上妙供具」－－特別高尚、特別微妙的供養具。供養誰呢？供養無量無邊的佛陀。

    「當知是名第一大願」，這個第一個大願是供養諸佛。因為菩薩親近諸佛，聽佛說法，開大智慧，特別地感念佛的恩德。

酉二、護持正法

若諸菩薩，願於當來攝受防護諸佛世尊所有正法，傳持法眼，令無斷壞；當知是名第二大願。

    這第二個大願就是護持正法。若諸菩薩想要在將來「攝受防護諸佛世尊」，攝受是自己成就，學習佛說的正法，希望自己成就無漏的戒、定、慧、解脫、解脫知見，三明、六通、八解脫、乃至四無礙辯，無量無邊的功德；自己成就，這叫做攝受。「防護諸佛世尊所有正法」，這樣子就是名句的佛法，在世間上流行普利眾生的時候，菩薩發心來保護佛陀的正法，使令它不要中斷，所以叫「防護諸佛世尊所有正法」。若是自己成就：「願於當來攝受諸佛世尊所有正法」，那是證，信解行證的證法；「防護諸佛世尊所有正法」，那就是教法了。

    「傳持法眼，令無斷壞」，怎麼叫做「攝受防護」呢？「傳持法眼」，菩薩發大悲心，有大智慧，弘傳、受持佛的正法。佛的正法是大智慧境界，所以就是眼。因為有眼的人，眼睛沒有毛病的人有明，有光明的眼睛，知道這是一個危險的道路，這是安全的道路。能使令自己不要走到危險的道路，能夠走平安的道路，這是眼的作用。佛法也是能令眾生開大智慧，遠離一切惡法，修學一切善法，所以叫做法眼。

    「令無斷壞」，使令佛陀的法眼在世間上流行，能夠相續不斷地教化眾生、饒益眾生，不要中間滅亡了。由於有這樣的教法，若能去學習、修行，也就有證法了。

    「當知是名第二大願」。

酉三、示現出世

若諸菩薩，願於當來從睹史多天宮降下，如前乃至入大涅槃，當知是名第三大願。

    這是第三科：示現出世。

    「若諸菩薩，願於當來從睹史多天宮下降，如前乃至入大涅槃」，這應該是法身菩薩所能辦到的事情。法身以上的菩薩，也就是八地以上的菩薩，他希望將來從睹史多天宮降下到人間來，前面說過。降下來，就是要入母胎、住胎、出胎，乃至出家、降伏魔王，然後成道、轉法輪這些事情，乃至到最後入大涅槃。

    「當知是名第三大願」，這是一個廣大微妙的方便，度化眾生的。

    《披尋記》一五一六頁：

    「從睹史多天宮」，就是兜率天。「降下等者：此顯諸佛菩薩俱生威力」，菩薩有法力、有神通力。現在不是說法力，是說他的俱生威力，就是與生俱來的，就是他這個化身的力量。

    「故作是說」，所以從睹史多天降下。不是無而忽有的那個化身，要有個父親、有個母親，要住胎多久，出胎以後，由幼童乃至到長成了以後，怎麼怎麼地。這就是他的俱生威力。

    〈威力品〉中廣釋其相應知。（陵本三十七卷十六頁）。

酉四、攝受善法

苦諸菩薩，願於當來行一切種菩薩正行；當知是名第四大願。

    第四，攝受善法。「若諸菩薩願於當來行一切種菩薩正行」，不是行某一種，是很廣大無邊際的一切種的菩薩正行，一切的六波羅蜜廣度眾生的正行，當知是名第四大願。

    《披尋記》一五一七頁：

    「行一切種菩薩正行者：〈行品〉中說：菩薩始從勝解行地，乃至最後到究竟地」，這中間，勝解行地就是資糧位、加行位，然後就十地菩薩到佛的境界，那叫到究竟地。

    「於此一切菩薩地中」，就是菩薩的位次裡面，「當知略有四菩薩行。何等為四？一者、波羅密多行」，就是行六波羅蜜廣度眾生。「二者、菩提分法行」，就是三十七道品的修行。「三者、神通行」，有廣大的神通度化眾生。「四者、成熟有情行」，就是所利益的一切有情，怎麼樣的善巧方便度化眾生。「陵本四十九卷四頁」裡面有說，「此應準知」。

酉五、成熟有情

若諸菩薩，願於當來普能成熟一切有情；當知是名第五大願。

    前邊是約菩薩的德行說，這一段約所度化眾生說的。

    「若諸菩薩願於當來普」遍地「能」夠「成熟一切有情」，這個成熟一切有情，成熟之前，就是菩薩為眾生栽培善根，善根雖然是栽培了，但是還沒有成熟，菩薩還要繼續地行菩薩道，度化眾生，使令他的善根得成熟。得成熟的意思，就是有得聖道的堪能性了，叫成熟一切有情。「當知是名第五大願」。

    《披尋記》一五一七頁：

    「普能成熟一切有情者：〈成熟品〉說：所成熟補特伽羅略有四種」不同：「一者、住聲聞種性」的補特伽羅，「於聲聞乘應可成熟補特伽羅」，就是這個眾生怎麼叫做住聲聞種性呢？就是你用聲聞的解脫法門去度化他，他的善根就成熟了。這是一種成熟、一種教化眾生。

    「二者、住獨覺種性，於獨覺乘應可成熟補特伽羅」，有一種眾生，他不是聲聞種性，他是獨覺的種性。什麼叫做獨覺種性呢？「於獨覺乘應可成熟」，為他說獨覺的解脫法門，他聽聞了這樣法門，他能夠善根得成熟的人，那就叫做住獨覺種性。

    「三者、住佛種性，於無上乘應可成熟補特伽羅」，第四種眾生，這個雖然是眾生，但是他有佛性，他對於無上、最高的，沒有再比它更高的，用這樣的佛法來度化他，他能得成熟。

    「四者、住無種性，於往善趣應可成熟補特伽羅」，第四種人，他沒有種性，就是沒有聲聞種性、也沒有獨覺種性、也沒有佛種性；這樣出世間的善根他都沒有，叫無種性。這樣的眾生「於往善趣應可成熟」，就是要他修學善法，不要到三惡道去，來到人天的世界，這件事他應該可以做到，這樣的人。這樣加起來就是有這四種菩薩道；那麼這就是「若諸菩薩願於當來普能成熟一切有情」，就是這四種不同。

酉六、遍作佛事

若諸菩薩，願於當來一切世界皆能示現；當知是名第六大願。

    這是第六，遍作佛事。若諸菩薩他希望在將來的時候，希望將來怎麼呢？在一切世界，虛空是無量無邊的，這個虛空裡面有無量無邊的世界，菩薩發這樣的心，在一切的世界裡面，都能示現作佛事，廣度眾生。是名第六大願。

    《披尋記》一五一七頁：

    「一切世界皆能示現者：諸佛世尊有四種化遍十方界功能無礙」，菩薩的大悲心，有四種教化眾生，普遍在十方世界，菩薩這個大悲心的功能沒有障礙，在十方世界都能夠教化眾生。「是名一切世界皆能示現。」

    前面說「諸佛世尊有四種化」，四種化是什麼呢？「一、未成熟有情令成熟故，作菩薩行化」，這個眾生是栽培善根了，但是善根還沒成熟，不能得解脫。為令未成熟有情善根能得成熟故，菩薩現作菩薩形來教化他。

    「二、已成熟有情令解脫故」已經善根成熟了，這樣的人。菩薩希望他能夠得聖道的解脫，「於三千大千世界百拘胝瞻部洲中」，這麼廣大的世界裡邊，「同於一時方便攝受如來之化」，並不是前後的，就同在一個時間內，菩薩能現出善巧方便，「攝受如來之化」，就是示現了成就佛身來教化眾生的。

    「三、即為彼所化有情作聲聞化」，或者是現聲聞身來教化他。

    「四、即為彼所化有情作獨覺化」，現獨覺身來教化這個眾生。「如〈決擇分〉說應知。（陵本七十四卷十一頁）。」這是四種教化。下面第七科：淨修佛土。

酉七、淨修佛土

若諸菩薩，願於當來普能淨修一切佛土；當知是名第七大願。

    若諸菩薩又發一種願，希望將來能夠普遍地、能清淨莊嚴一切佛世界，「當知是名第七大願」。

    《披尋記》一五一七頁：

    「普能淨修一切佛土者」，這句話怎麼講呢？「佛有三身」，佛有三種身體，我們人只有一種。那三種呢？「謂自性身」，就是清淨法身，第一義諦，這是自性身。「受用身」，就是得阿耨多羅三藐三菩提之後，佛能受用廣大法樂，能有這種作用。第三種是「變化身」，變化身應該說三種不同：一種是他受用身，就是法身菩薩見佛聞法得大受用，法身菩薩所見的佛，那就是他受用身，也可以名為圓滿報身。這是一種。第二種是勝應身，他受用身也可以說是勝應身，但這個地方有一點差別，就是法身菩薩所見的受用身，不是肉身菩薩所見的。法身，就是到第八地的菩薩，棄捨了肉身，得法身；那無漏的法身所見的佛，那個就是他受用身，這也是化身。第二種，佛來到人間教化眾生的時候，這叫做化身。而這個化身，這個菩薩看見的就是勝應身，就是特別殊勝的化身，不是那個老比丘相。我們讀《維摩經》的時候，看見釋迦牟尼佛他的身像如須彌山那麼高大，那就是勝應身。但這是在佛的老比丘相上看出來這麼高大的身體，這也是化身。如果你只是看見老比丘相，那就叫劣應身。所以這樣子說起來，是三種化身。另外說，佛也可能現出來一個菩薩身、現一個比丘身，佛在世的時候，常化現一個比丘去教化眾生，那也叫做化身。這樣加起來就是四種化身了。

    「由是佛土亦有三別」，由於佛身有三種不同，所以佛居住的世界也有不同。那三種不同呢？「謂法性土」，也就是第一義諦。「受用土」，就是唯佛與佛才能究竟圓滿的那個世界，才能受用那個世界，菩薩所不能知的。「變化土」，那就是佛的廣大神通所變化的世界，那叫做變化土。那就是佛來到人間的時候，凡夫肉眼看見就是這麼個世界，但是有特殊的因緣，這個世界就是佛世界，而不是五濁惡世，那就是佛的變化身所居住的變化土。天台智者大師多說出來一個土、一個世界，說出來一個「方便有餘土」。這個方便有餘土就不是人間的這個世界，就是得了阿羅漢的人，或者菩薩你沒得到法身的時候，但是有相同於阿羅漢的道力的時候，也能到這個世界。這個世界不是法身菩薩所見的那個受用土，就是凡夫的世界和法身菩薩的世界，中間有一個世界，叫做方便有餘土。若加上方便有餘土，那就四個世界。如果不加上這個，那就是三個世界。三個世界，方便有餘土就是攝在受用土裡面了。「是名一切佛土」。菩薩願意莊嚴這麼多的佛世界，廣度眾生的。這是第七大願。

酉八、同趣大乘

若諸菩薩，願於當來一切菩薩，皆同一種意樂加行，趣入大乘；當知是名第八大願。

    這第八大願：若諸菩薩願於將來的時候，「一切菩薩皆同一種意樂加行」。菩薩有凡位菩薩、有聖位菩薩。凡位菩薩有資糧位、加行位的不同；聖位也有十地菩薩的不同。現在這位菩薩發願，「願於當來一切菩薩皆同一種意樂加行」。意樂，就是意願，就是大悲心。加行，由大悲心發出來的神通作用，廣度眾生，那叫做加行。此菩薩有此菩薩的意樂加行、彼菩薩有彼菩薩意樂加行。現在這位菩薩發願，一切菩薩都同一種意樂加行，那就要到第八地菩薩以上，才能有這個境界。

    「趣入大乘」，就是趣入第一義諦了，圓滿無上菩提的境界。「當知是名第八大願」。下邊是第九：功不唐捐。

酉九、功不唐捐

若諸菩薩，願於當來所有一切無倒加行，皆不唐捐；當知是名第九大願。 這位菩薩又發這樣的願，希望將來所有一切的「無倒加行」－－能如理作意、修學戒、定、慧的這些修行的功德。「皆不唐捐」，都不會白辛苦的，都能有成就的。這是什麼意思呢？或者可以這麼解釋：如果你心裡有所得，做的功德就不能得無上菩提，若是學習般若波羅蜜，通達無相，能修學無相的止觀，它能趣入聖道，就不白辛苦了，「皆不唐捐」。「當知是名第九大願」。

酉十、速證菩提

若諸菩薩，願於當來速證無上正等菩提；當知是名第十大願。 這也就是總說：希望將來能很迅速得阿耨多羅三藐三菩提。「迅速」，這句話怎麼講呢？一剎那間和無量劫是不二相，是名為「速證無上正等菩提」，是名第十大願。

巳十四、三三摩地（分二科）　午一、別辨相（分三科）　未一、空三摩地（分三科）

    前面是第十三科所修正願。現在是第十四科三三摩地，三個三摩地，分二科，第一科別辨相，別別地說明「三三摩地」的相貌。分三科，第一科空三摩地，分三科，第一科徵。怎麼叫作菩薩的空三摩地？「三摩地」，舊的翻譯叫作「三昧」。玄奘法師翻譯叫作「三摩地」。 「三摩地」，有三種，第一種叫作「空三摩地」。空三摩地是什麼意思呢？

申一、徵

云何菩薩空三摩地？

    菩薩的空三摩地是什麼樣子呢？什麼樣叫作空三摩地？

申二、釋

謂諸菩薩觀一切事，遠離一切言說自性，唯有諸法離言自性，心正安住。

    「謂諸菩薩觀一切事」，就是很多發無上菩提心的菩薩。若是真實地發無上菩提心，他決定會修三三摩地。如果發了無上菩提心，而菩提心又退了。或者不是真實發無上菩提心，那未必是修三三摩地。這話是什麼意思呢？發了無上菩提心就是有願。

    願，「我不想得三摩地嘛！我何必坐禪呢？」就是沒有願的關係。「我不想要發財。」那就不用作生意嘛，就是這樣的意思。我想要賺錢，那得要作生意，不然怎麼賺錢呢？我想要得禪定，那就得要常常坐禪。不坐禪就是沒有願，不想得三摩地嘛，就是這麼回事！不想得三摩地，別人也去坐禪，我也隨著去坐禪，很難有成績，因為你沒有心，沒有這個意思嘛！為什麼他願意坐禪？他很誠心坐禪，想要得三摩地，就是有願的關係。他有願就會努力，說這個地方有問題，我一定要小參，把這個問題要解決。說我不要小參，那就是表示你不願意坐禪，不願意坐禪就不可能得三摩地。

    為什麼不願意坐禪、不願意修止觀呢，就是感覺到我的散亂心在色聲香味觸法上、在是是非非上、煩煩惱惱上活動，感覺到很有意思。感覺到老病死也是好事情，不感覺到苦惱，所以不願意坐禪。我說的對不對？說是到點了，應該到禪堂去坐禪，我看一看，說有人沒去，那我也不去。那很明白就知道，你沒有心修學聖道嘛！

    你自己要有誠心：我想要得無生法忍，我想要得空三摩地。別人去不去坐禪與我無關，我要去！因為別人去坐禪，別人有可能得三摩地。我若不去，我不得三摩地，我若去，我能得三摩地。別人不去，別人不得三摩地。各人修行各人自己會得果報。不因為別人去，我沒去，我能得果報，不是的。就是自己要努力才能有成就。

    但是我對各位同學的看法：我生恭敬心，因為什麼有恭敬心？飛這個太平洋就表示有誠意想要得聖道，所以我有恭敬心。偶然有可能會有點懈怠，不計較這件事，我還是有恭敬心。

    「云何菩薩空三摩地？」，菩薩的空三摩地是什麼樣子呢？怎麼樣叫作空三摩地？「謂諸菩薩觀一切事，遠離一切言說自性」，就是這麼多的菩薩，他應該己經修成功了奢摩他，以前長時期地靜坐、修止觀成就奢摩他，在奢摩他裡邊觀一切事，遠離一切言說自性，應該是這樣的。看那《俱舍論》說到四念處那個地方，就是說：奢摩他修成功了，然後在奢摩他裡面修四念處。」也是這樣子。如果說是我修奢摩他還沒有成功的時候，那是另一回事，只是如理作意而己。所謂定內修觀、定外修觀就是這個意思。奢摩他沒成功，不可能在定裡面修觀嘛，那就是定外修觀，在散亂心有如理作意，那就叫作「定外修觀」。

    若是奢摩他成功了，什麼叫作奢摩他成功？達到什麼程度可以說是奢摩他成功？我以前是講過的，不知道你們記住沒有啊？就在《解深密經•分別瑜伽品》說了：「最低限度成就未到地定，就可以名之為奢摩他成功了。」當然繼續進步得到初禪、二禪、三禪、四禪那就是奢摩他成功了，更好的奢摩他了，在奢摩他裡面觀一切事。當然有人說：「是定外修觀，怎麼能在奢摩他裡面修觀呢？」，那這還是個問題，但我可是講過，你們記住沒有？在我們學過的〈聲聞地〉裡面，已經表示出來是定內修觀，而不是說定外修觀。在《大智度論》裡面也是說：「定內修觀」。當然這個地方有個問題，在定裡面沒有尋伺，怎麼能修觀呢？這是個問題，我也是講過了。

    「謂諸菩薩觀一切事」，就是在奢摩他裡面觀察一切事。「觀察一切事」，「事」是什麼？就是依他起、就是因緣所生的一切法。「遠離一切言說自性」，這一切事本來是沒有言說的，沒有言說啊？這個事人與人的思想沒有辦法溝通，所以非要假立名言不可，世間的智者假立種種名言，人與人之間才可以談話、可以做事情。而佛陀來到這個世間教化我們，也是在佛法裡面安立各式各樣的名言。安立名言呢，我們要學習這個名言，學習這個名言，就根據名言來思惟、分別、臆想，就是這樣的意思。

    現在這個菩薩呢？謂諸菩薩觀這一切因緣所生法，遠離一切言說自性。「言說自性」，就是因為言說，而內心裡面有思惟分別，因內心裡面思惟分別，就現出來種種的相貌。譬如心裡面有貪心的時候，心裡面有個貪的相貌出來；而瞋心的時候，心裡面憤怒，心裡面有個憤怒的相貌；心裡面有高慢心、有疑惑心、有各式各樣的煩惱，心裡面就現出這個煩惱的相貌。

    現在是在佛法裡面說，我修慈悲喜捨、修種種的觀，那也是言說自性。或者我現在觀一切法空、無我、無我所，心裡這麼思惟，思惟無我就有個無我的相貌出來。執著有我也有個相貌，那些都叫作「言說自性」。言說所詮顯的相貌叫作「言說自性」，就是「遠離一切言說自性」，言說所詮顯的相貌，是無相、是沒有體性的、是畢竟空寂所以叫作「遠離」。

    但是我們沒有修空觀，這叫作唯識的空觀。在你沒修空觀的時候，或者修的不成功的時候，不能說「言說自性是畢竟空寂的」，（而會認為）言說都是真實的。你讚歎我了不起，我就感覺很歡喜；你毀辱我立刻就憤怒，就認為是真實的嘛！若是知道這都是假的，都是畢竟空寂，就「遠離一切言說自性」。若能這樣呢，你心就清淨了，就沒有貪瞋痴煩惱。

    「唯有諸法離言自性，心正安住」，能在奢摩他裡面啊，在未到地定裡面，在初禪、二禪、三禪、四禪裡邊作如是觀的時候。觀言說自性也就是內心裡面虛妄分別的境界，都是無所有的，這個時候是什麼境界？就是離言的自性，就是離一切名相、離一切分別的境界。這個時候在無分別的境界上，「心正安住」，心在那安住不動。有兩種：一個是依他起、一個是圓成實。這個時候是名菩薩空三摩地。我們若沒學到這個道理，那我們不知道。我們在〈真實義品〉學過，後來又有幾個地方說到這個問題，到這裡恐怕至少三次、四次了講這個道理。要特別注意，多思惟，一方面對自己修空三摩地有用，第二個為人解講，也可以講解。假設聽完了以後、或者是溫習一下過去了就算了，很容易就忘掉了。忘掉了有什麼問題呢？那就不可能修空三摩地；第二也不能為人講。第三呢，有可能有人會問你：「你學《瑜伽師地論》是唯識中的根本論，小乘佛法也講空三摩地，《摩訶般若波羅蜜經》也講空三摩地，《瑜伽師地論》、唯識的經論也講空三摩地，你講給我聽一聽，它有什麼差別？講一講什麼叫作菩薩唯識學派的空三摩地？你講給我聽一聽，說我們考試的時候，預先告訴你，你還可以預備。遇見其他佛學院的同學、講師問你，那不是事先預備的，就是臨時說話就問你，你怎麼回答這個問題？若是靜坐時候不要只修奢摩他，你要修空三摩地。就是思惟嘛！就容易記住而且還能記得很清楚。如果只修奢摩他的止，不修空三摩地的觀，不作如是觀，你記不住，只是翻一翻本子看一看我記住，過幾天就忘了，記憶力特別好的人不是很多。修奢摩他觀的時候，同時也修空三摩地的觀，還有一個好處是什麼呢？因為你作如是觀，就會熟悉。熟悉有什麼好處呢？就是於日常生活裡邊，隨時和誰談話的時候，你空三摩地的智慧能出現。出現呢，就能調伏自己貪瞋痴的煩惱，如理作意能化解自己內心的煩惱。說我不願意修觀，我就願意修止、修奢摩他。這樣修，你出定不修的時候，在日常生活裡面遇見一些不如意的事情，煩惱起來你不能化解。這貪心來了還是隨著煩惱去，說我這個正念會提起來，提起來是用止調伏它，不能化解。若用空三摩地遠離一切言說自性，這一下子煩惱就沒有了，它不同、不一樣的。

申三、結

是名菩薩空三摩地。

    這是結束這一段。

未二、無願三摩地（分三科）　申一、徵

云何菩薩無願三摩地？

    怎麼叫作無願三摩地呢？這是徵，下面解釋。

申二、釋

謂諸菩薩，即等隨觀離言自性所有諸事，由邪分別所起煩惱，及以眾苦所攝受故，皆為無量過失所汙；於當來世不願為先，心正安住。

    「謂諸菩薩，即等隨觀離言自性所有諸事」，「等」，這個字怎麼講？「等」可以當作平等講，所有一切都包括在內。「等」是差別的意思，是不平等，有等級的、有多的、有少的、有上中下，各式各樣的也還是一切的意思。就是在一切法上，都能夠「隨觀離言自性」，隨順佛陀的法語、隨順佛陀的教導，也就是隨順聞思修的智慧，觀察這個離言自性，離言自性就是依他起。「所有諸事」，是什麼呢？就是惑業苦，就是內心的煩惱再加上煩惱的業力，由業力所得的果報，就是這一切法，而這一切法明白地說是什麼？就是內心的分別，以阿賴耶識為種子所生諸識。就是一切分別心、就是惑業苦：惑是也你的心、業也是你的心、苦也是你的心，都是你心的分別。觀察這一切法是「離言自性所有諸事」，因為這一切事本身是沒有名字。沒有名字！就不能說，所以叫作「離言」。

    這離言自性所有惑業苦的這些事情，「由邪分別所起煩惱，及以眾苦所攝受故」，這些諸事是怎麼來的呢？就是由於貪瞋痴分別的邪分別：由愛分別、非愛分別、愛非愛分別就生起貪瞋痴的煩惱。由這個煩惱再生出來種種的行動，由行動然後得種種果報。就是所起的煩惱再加上業力也在煩惱之內。

    「及以眾苦」，就是眾多的果報。「所攝受故」，所有諸事是什麼？就是惑業苦所組成的這些東西。「攝受」，在這裡可以當作「組成」講，組織成的，就是惑業苦所組織成的這些東西。

    「皆為無量過失所汙」，惑業苦、煩惱也是有過失啊，煩惱所造出來的所有業力也都有過失，所得的果報也都有過失。很明顯的就是老病死、怨憎會、愛別離、求不得，所有很多很多的過失。為這些過失所污染，這東西都是令我們苦惱的：煩惱起來也是苦惱、造罪的時候也是苦惱、得的果報還是苦惱。誰歡喜這些東西啊！

    「於當來世不願為先，心正安住」，過去生不是佛教徒，沒有學習佛法，不知道這些事情。現在學習佛法了，再不歡喜這些惑業苦的東西了。「於當來世」，現在惑業苦己經造成事實了，老病死的身體就在這裡，棄不掉的、不能把它丟掉了，沒這個能力，除非得聖道就可以。禪師說：「不與為萬法為伴侶」，這句話是什麼意思？就是棄掉惑業苦了。我們沒有這個本事啊，你不能修空三昧，不能棄捨這些東西。但是我現在發願「於當來世不願為先」，我將來再也不歡喜這些東西了。「心正安住」，在奢摩他裡邊作如是觀，然後住在這裡不要動，這是心正安住是名菩薩無願三摩地。

申三、結

是名菩薩無願三摩地。

    我想「無願三摩地」，三摩地是要經過修行、成就了，最低限度要有未到地定可以稱為「三摩地」。我們沒有成就的時候，但是「無願」這二個字應該具足，誰歡喜這些東西呢？應該有不歡喜的意思。

    《披尋記》一五一八頁：

    「由邪分別所起煩惱等者：〈真實義品〉中說」，〈真實義品〉說什麼？「又諸愚夫，由於如是所顯真如不了知故」，又諸愚夫，就是諸糊塗人啊！沒有智慧、沒有戒定慧都是愚夫。由於如是所顯真如，因為你對於這個所顯的真如，就是菩薩得到了根本智把真如顯現出來了，但是我們沒有得根本智，所以對菩薩所顯現的真如，不明白、不了知、不知道什麼叫作「真如」。

    「從是因緣八分別轉」，由於我們不知道、不明白什麼是真如，因此而有八種分別的現起。「能生三事」，八種分別，它能生出來三種事情。「能起一切有情世間及器世間」，這三種事出現以後，就是明白地說呢，就是能現起有情世間及器世間。「有情世間」，就是眼耳鼻舌身意。「及器世間」，就是色聲香味觸法，山河大地這些器世間，現出這個果報。這樣子這段文也就是惑業苦。

    「乃至廣說。（陵本三十六卷二十頁）隨應當知此所說義。」我們學過了「八種分別」是什麼？「三種事」，是什麼？八種分別能生三事。第一個是自性分、第二個差別分別、第三個總執分別、第四種是我分別、第五個我所分別、第六個愛分別、第七個非愛分別、第八個俱相違分別，加起來是八種分別。自性分別、差別分別、總執分別能生什麼事情？分別戲論所依、分別戲論所緣的事情。我分別、我所分別能生什麼事情呢？能生我見及我慢的事情。愛分別、非愛分別、俱相違分別能生貪瞋痴的事情。有了分別戲論所依，就是眼耳鼻舌身意。分別戲論所緣的事情，就是色聲香味觸法。能生我見、我慢也就能生出來貪瞋痴的煩惱。這些惑業苦的事情都是我們所不歡喜的。

未三、無相三摩地（分三科）　申一、徵

云何菩薩無相三摩地？

    這是第三個科無相三摩地，分三科，第一科徵，什麼叫作菩薩的無相三摩地？這是徵。下面第二科解釋。

申二、釋

謂諸菩薩，即正思惟離言自性所有諸事，一切分別戲論眾相永滅寂靜，如實了知，心正安住。

    「謂諸菩薩，即正思惟」，也就是在三摩地裡面這樣思惟觀察「離言自性所有諸事」，「所有諸事」，就是依他起，就是一切分別戲論的眾相，就是一個能分別的識：有能分別、有所分別的眾相。所分別的眾相，本身是沒有自性，它是依內心的分別為自性、為體性的。現在在奢摩他裡面觀察一切分別戲論是畢竟空寂，滅了分別戲論。由分別戲論而現的諸相也都不可得，就是能分別不可得、所分別也不可得，就是「永滅寂靜」，是已得聖道了，才能有這個境界。這個時候沒有生、也沒有滅所以叫作「寂靜」。這個時候眾相永滅，所以叫作「無相」。而眾相的不現前是分別心不分別了，眾相才寂滅。「如實了知，心正安住」，如實了知，表示得無分別智了。這無分別智安住在離一切相這裡，所以心正安住是名「無相三摩地」。

    「無相三摩地」，「相」是什麼？就是心所分別的一切相。有所分別的心，就有能分別的。有所分別的境界，就有能分別的虛妄分別。能分別的就是虛妄分別心，有能、有所這就是「相」。現在你能夠在奢摩他裡邊觀察所分別的相是無自性、是空無所有的。就沒有所分別，也就沒有能分別。所分別無，能分別也沒有了。這就叫作「一切分別戲論眾相永滅寂靜」，是經過觀察而後沒有這些分別戲論，眾相永滅了。經過觀察，就是觀察到第一義諦了，這時候無能、無所，寂滅了，這個時候叫作「無相三昧」，是名菩薩無相三摩地。

申三、結

是名菩薩無相三摩地。

    下面是第二科總料簡，前面是別辨相，別別地說明三三摩地的相貌。下面再料簡，再重新地觀察思惟。分二科，第一科是明建立，就是安立這個三三摩地。分二科，第一科問。

午二、總料簡（分二科）　未一、明建立（分二科）　申一、問

問：何故唯立三三摩地，無過無增？

    什麼理由只是唯獨地建立三個三摩地，沒有多、也沒有增加，也沒建立兩個、也沒建立四個，是建立三個。「無過無增」是什麼意思呢？這是問。下面第二科回答，分二科，第一科是總標法。

申二、答（分二科）　酉一、總標法

答：法有二種。謂有、非有；有為、無為，名之為有；我及我所，名為非有。

    這個法有二種不同。是我們分別心所對面的就叫作「法」。有二種不同：一個是「有」、一個是「非有」。什麼叫作「有」呢？「有為、無為名之為有」，有為法和無為法叫作「有」。「我及我所，名為非有」，就是我們在有為法、無為法上執著有我、我所，這只是虛妄分別，是沒有體性的叫作「非有」，這說得非常清楚。這是第一科總標法。

酉二、別配依（分三科）　戌一、無願三摩地

於有為中，有無願故；可厭逆故；當知依此建立無願三摩地。

    現在第二科別配依，就是用這個有、非有、有為、無為來配三三摩地，以法為依建立三三摩地，所以叫作「別配依」。分三科，第一科無願三摩地。

    在有為法中，那就指惑業苦說。「有無願故」，這裡面有個無願，有我們不歡喜惑業苦的流轉、生死的苦惱。「可厭逆故」，有惑業苦是可厭惡的，是我們應該拒絕，不接受這件事，是「可厭逆故」。「當知依此建立無願三摩地」，就是依照這個建立無願三摩地，從有為法來建立無願三摩地。當然這是要在修學三昧才成立三摩地。

戌二、無相三摩地

於無為中，願涅槃故；正樂攝故；當知依此建立無相三摩地。

    前面是有為法。這是第二科建立無相三摩地，在無為法裡面就是涅槃。我們歡喜成就涅槃、不歡喜惑業苦。「正樂攝故」，這個涅槃正是我們所歡喜的這一類法裡面。「當知依此建立無相三摩地」，就是依無為法來建立無相三摩地，這樣說呢，有為法是我們所厭逆的，無為是我們所歡喜的。所歡喜的是建立無相三摩地，不歡喜建立無願三摩地。這是第二科，下面是第三科空三摩地。

戌三、空三摩地

於非有事，菩薩不願；亦無無願。然於非有，菩薩如實見為非有。依此見故，當知建立空三摩地。

    「於非有事，菩薩不願」，我及我所這件事，菩薩對此事沒有歡喜心「不願」。「亦無無願」，也沒有一個無願的意思，也沒有願，也沒有無願。「然於非有，菩薩如實見為非有」，然而我們於非有，我及我所這個地方，菩薩如實見為非有，它是非有就見它是非有，這叫作「如實」，如果是有見它是非有，那就是錯了，就不叫作如實。

    「依此見故，當知建立空三摩地」，就是依據你見我、我所是無所有的，就建立空三摩地。這個地方呢，在前面小乘佛法的三三摩地，空三摩地指什麼說呢？空三摩地就指無我、無我所說，叫作「空三摩地」。現在大乘唯識裡邊說：「言說法性自性空，這叫作空三摩地」，這邊說法有點不同。遠離一切言說自性，唯有諸法離言自性是名空三摩地。

末二、辨了知（分二科）　申一、於自乘

如是菩薩於此三種三摩地中，精勤修學，於是建立如實了知。

    這是第二科辨了知，前面第一科明建立，建立三三摩地，就是依據有、非有建立三三摩地。下面第二科辨了知，了知這個三摩地，那就是用功修行才能了知三三摩地。分二科，第一科於自乘，於你自己大乘佛法裡邊建立三三摩地的了知。

    「如是菩薩於此三種三摩地中，精勤修學」，不懈怠，能夠精進地修學。「於是建立如實了知」，對於大乘佛法裡面建立三三摩地，經過長時的修學，真實地證悟了、如實了知了，這是「自乘」。下面是於餘乘。

申二、於餘乘

於餘行相三三摩地，如實悟入；安立理趣，如實悟入；修習理趣，如實了知。謂於其中，諸聲聞眾，精勤修學及圓滿證。

    「於餘行相三三摩地，如實悟入」，於餘行相，就是大乘佛法之外，還有小乘佛法所說的三三摩地的行相。另外有不同於大乘說的行相的三三摩地，這我們也應該知道的。「如實悟入」，應該知道那三三摩地的道理，應如實地悟入。「安立理趣，如實悟入；修習理趣，如實了知。」，於餘行相的三三摩地應該如實悟入，怎麼樣悟入呢？分兩部份：一個是安立理趣，如實悟入，就是用名言安立三三摩地的道理應該明白。從名言上要通達什麼叫作空三摩地？什麼叫作無願三摩地？什麼叫作無相三摩地？「修習理趣，如實了知」，前面安立理趣是名言上安立，就是教法要明白。「修習理趣」呢？是由安立理趣的通達，然後修學止觀叫作「修習理趣」。「如實了知」，也是真實地悟入，就是由初果、二果、三果、四果得到三三摩地。

    「謂於其中，諸聲聞眾，精勤修學及圓滿證。」這裡面說餘行相的，如實悟入；安立理趣，如實悟入；修習理趣，如實了知。究竟指什麼說呢？「謂於其中，諸聲聞眾」，就是沒有發無上菩提心，只有出離心的聲聞這些佛教徒。他們精進用功修學的三摩地，最後「及圓滿證」，達到了圓滿地證入三三摩地，就指聲聞的三三摩地說。

    《披尋記》一五一九頁：

    「於餘行相三三摩地等者：諸聲聞眾所修所證三三摩地與菩薩別。名餘行相三三摩地。彼之行相。安立理趣，修習理趣」，彼聲聞所學習的那個行相安立理趣的三三摩地、修習理趣的三三摩地。「如〈三摩　多地〉中廣釋其相，隨應當知。（陵本十二卷八頁）」，在那裡已經說過了。


Tape 429

瑜伽師地論 > 卷第四十六 > Tape 429

《瑜伽師地論》卷第四十六

本地分中菩薩地第十五

初持瑜伽處．菩提分品第十七之三

巳十五、四種法嗢柁南（分四科）　午一、標

復有四種法嗢柁南。諸佛菩薩欲令有情清淨、故說。

    這是〈瑜伽處菩提分品〉最後一科，第十五，四種法嗢柁南。分四科，第一科是標。

    「復有四種法嗢柁南」，前邊從慚愧、堅力持…，到妙陀羅尼、所修正願、三三摩地，到這裡復有四種的法嗢柁南。這個法嗢柁南，嗢柁南我們前面是講過的。就是有兩種翻譯：一種翻譯是印，三法印的印，一種翻譯是集施。集施就是積聚少略的文字，能含藏很多的法義，布施給學習的人，所以叫集施。這裡說有四種法的布施，四種法的布施從那裡來的呢？「諸佛菩薩欲令有情清淨故說」，從這裡來的。佛菩薩的大悲心，想要教化眾生，希望他們的身清淨、口清淨、心清淨，所以說出來這四種法嗢柁南。這是標，下邊第二科是徵。

午二、徵

何等為四？

    下邊第三科是列。

午三、列

一切諸行皆是無常，是名第一法嗢柁南。一諸行皆悉是苦，是名第二法嗢柁南。一切諸法皆無有我，是名第三法嗢柁南。涅槃寂靜，是名第四法嗢柁南。

    「一切諸行皆是無常，是名第一法嗢柁南」。「行」這個字，是遷流義。一切諸行就是一切有為法，都是有遷流義，都是在變化的。「皆是無常」，都是在變化中相續下去，而不是常住不變的。「是名第一法嗢柁南」，這是諸佛慈悲為我們說的第一個法印。我們凡夫是如意的事情希望它能夠長久的存在，佛說：不可能的，非變化不可的。

    「一切諸行皆悉是苦，是名第二法嗢柁南」，這是第二句。這一切諸行都是苦惱的，我們在苦惱中希望得到如意的快樂，這是不可能的事情。

    「一切諸法皆無有我」，前面兩句都是「一切諸行」，這第三句換了一個字，叫「諸法」。「行」，剛才解釋是遷流的變化，都是有為法；現在這裡說「一切諸法」這個「法」字，就是有為法、無為法都可以名之為法，就比前面的諸行所含的法義廣泛了很多。「皆無有我」，這有為法你作不得主的，無為法裡邊也沒有我，也是不能夠主宰的，所以說是皆無有我，「是名第三法嗢柁南」。這個我是一個主宰的意思，我要作主，我要說了算，我願意這樣子、就這樣子，這是不可能的；無常、苦來干擾你，你不能夠作主的。

    「涅槃寂靜，是名第四法嗢柁南」。前面三個法印，這是一切有為法都是這樣子，一切有漏法都是這樣子。只有佛教徒修學聖道以後，得到涅槃了，內心裡面沒有煩惱的動亂，這時候可以永久的安樂住了，所以叫做「涅槃寂靜，是名第四法嗢柁南」。

    這是標，把這四種法印標出來了，就是立出來。下邊第四科加以解釋。分兩科，第一科是名嗢柁南。分三科，第一科，第一義。

午四、釋（分二科）　未一、名嗢柁南（分三科）　申一、第一義

諸佛菩薩多為有情宣說如是法相應義，是故說名法嗢柁南。

    這下邊解釋，是約三個道理解釋這個嗢柁南的意義。這第一個，法嗢柁南是個名，解釋這個名的含義。「諸佛菩薩多為有情」，諸佛菩薩出現世間教化眾生，為眾生說法，多數是「為有情宣說如是法相應義」，就是這四法印。

    「相應」這句話，就是互相隨順叫相應。譬如說一切有為法就是無常是相應義，一切有漏法痛苦是相應義；一切有漏法都是苦惱的，所以叫做相應義；一切法是無我相應義，一切法：有為法、無為法，與無我義是相隨順的；涅槃寂靜是無為法，無為法裡面與寂靜相應，涅槃，寂靜相應義。「是故名法嗢柁南」。就是以相應義名嗢柁南，嗢柁南是相應的意思。

申二、第二義

又從曩昔其心寂靜諸牟尼尊，於一切時展轉宣說；是故說此名嗢柁南。

    這是用第二個義來解釋嗢柁南。「曩昔」就是很久以前，從久遠以來，在佛法裡面修學聖道有成就的人，他心裡面都寂靜了。心裡面寂靜就是沒有煩惱，沒有煩惱也就沒有一切的苦惱了，惑業苦都息滅了，他心裡面是寂靜的。「諸牟尼尊」，很多的修學聖道成就得心寂靜的人，「牟尼」，中國話就是寂靜，這裡邊應該說主要是佛陀是這樣子，再是辟支佛和阿羅漢也都達到這個程度了。

    「於一切時展轉宣說，是故說此名嗢柁南」，這是說諸牟尼尊，這麼多的聖者，在一切時為眾生展轉的宣說此義，所以說叫做嗢柁南。那麼這就是寂靜義叫做嗢柁南。

    《披尋記》一五二一頁：

    「其心寂靜諸牟尼尊者：諸牟尼尊一切煩惱戲論永滅，證大涅槃」，諸牟尼尊他們內心是寂靜的，為什麼會寂靜呢？「一切煩惱戲論永滅」，他們內心裡面所有的煩惱戲論都已經消滅了。有煩惱的人，他心裡面不靜。煩惱的相貌就是能令你的心動亂，那就是有煩惱；沒有煩惱的人，他心裡面不亂、也不動，不動亂。煩惱、戲論，這「戲論」是什麼呢？是所說的話都沒有道理，就叫做戲論；而說話的時候，一定是經過內心的思惟，然後才能夠有戲論的語言發表出來。所以語言是戲論，你內心的思惟分別也是戲論，因為也沒有道理，。現在這位聖者由於修學戒定慧，他把煩惱滅除了，而不是暫時的，永久的滅除了。「證大涅槃」，他證悟這個不生不滅的真理了，「是名其心寂靜」。這是第二義，下面是第三義。

申三、第三義

又此行跡能趣大生，亦復能趣出第一有，是故說此名嗢柁南。

    「跡」是足跡，在道路上走路的時候，你走過去了以後，那道路上就有你走過的足跡，所以叫做行跡。這指什麼說的呢？就是前面的無常、苦、無我、寂靜這四法印。這四法印是諸佛菩薩的經驗之談，他們這樣修學成功了，而說出來的這種法語。就像人走路走過去的痕跡，所以叫做「行跡」，也就是四法印。

    「能趣大生」，如果你能夠隨順這四法印去修學聖道的話，你就會有很廣大的成就，能得無生法忍，能夠得無上菩提，所以叫能趣大生。

    「亦復能趣出第一有」，若是你沒有大悲心的話，你也能按照這四法印去修習，你能超出三界。非非想天在三界裡邊是最高的了，所以叫「第一有」。就是能超出三界，得阿羅漢。這樣說，「亦復能趣出第一有」是指小乘佛法的聖者說的；「能趣大生」是大乘佛法的聖者。

    「是故說此名嗢柁南」，所以說這個行跡就是嗢柁南。這是用三義解釋嗢柁南。

未二、辨四種法（分四科）　申一、諸行無常（分三科）　酉一、徵

云何菩薩等隨觀察一切諸行皆是無常？

    前邊是解釋嗢柁南的名。這下邊是第二科，解釋這四種法印，什麼叫做無常、苦、無我、寂靜，解釋這個道理。分四科，第一科先解釋諸行無常。分三科，第一科徵。

    「云何菩薩等隨觀察一切諸行」都是無常呢？怎麼觀察呢？這是徵，下面第二科解釋，分兩科，第一科是正觀察。分兩科，第一科是總觀無常。分兩科，第一科：無性無常。

酉二、釋（分二科）　戌一、以正觀察（分二科）　亥一、總觀無常（分二科）　天一、無性無常

謂諸菩薩，觀一切行言說自性，於一切時常無所有。如是諸行常不可得；故名無常。

    「謂諸菩薩，觀一切行言說自性」，諸菩薩在禪定裡邊，觀察這一切有為法。有為法假立了各式各樣的名言，然後我們根據名言，就會去種種的議論。議論名言所詮的義，有能詮的名言，有所詮的義。這個所詮的義，就是言說自性。

    「於一切時常無所有」，這位菩薩觀察一切名言所詮的自性，不論在什麼時候，都是畢竟空寂的，是沒有的。言說所詮的義是沒有的。你常能這樣觀察，「如是諸行常不可得」。所詮的義不可得，能詮的名言也是不能安立了。這樣能詮、所詮就是諸行，一切時都是無所有的，這就叫做無常。那這就是觀一切法空的意思，就是法無我觀。

天二、生滅無常

又即觀彼離言說事，由不了知彼真實故；無知為因，生滅可得。如是諸行，離言自性，有生有滅：故名無常。

    前面是第一科：無性無常，就是沒有體性的，常是沒有體性的，這就叫做無性無常。下面是第二科：生滅無常。

    「又即觀彼離言說事」，菩薩他修空觀，修法空觀，「又即觀彼離言說事」，又在奢摩他裡邊觀察彼依他起性是離言說事。

    「由不了知彼真實故」，離言說事就是依他起，依他起也是本性空的、是因緣有。但是這個道理，我們沒有學習佛法的人，不管你怎麼樣有學問、有智慧，你還是不明白這個道理的。「由不了知彼真實故」，由於這個人，他不能通達這些因緣生法是如幻如化的，如夢中境，是畢竟空的真實義，他不知道這個意思。在前邊的很多的文句裡邊，說到「如所有性」、「盡所有性」，那都可以說是真實義。在〈真實義品〉又說到世間極成真實、道理極成真實、煩惱障淨智所行真實、所知障淨智所行真實，這都叫做真實。「由不了知彼真實故」，那個真實義你不明白，不明白有什麼問題呢？

    「無知為因，生滅可得」，因為你不知道，你就是糊塗、就是無明啊！無明的時候，他還不能夠守住，自己知道自己糊塗，不要動還好一點；那他偏要動，那麼就是造了很多生死的業力。惑、業，有惑、有業，就有果報，就有很多的苦惱，惑業苦的現前。就是「無知為因」，由於你的無明煩惱為因，造作出來很多的業力和苦惱的果報，這些事情一出現了的時候，就有生有滅可得了。這生滅可得，當然就是從言說法性來觀察，一切法都是內心的分別，心有剎那滅故，一切法也都有剎那滅，就有生滅可得。

    「如是諸行離言自性，有生有滅，故名無常」，如是諸行，就是惑業苦。這些惑業苦本身是沒有言說的自性，是畢竟空寂的。但是那個心變現的一切法，是剎那生、剎那滅的，「故名無常」，所以叫做無常。那麼這個和前邊說那個無性無常，有一點不同。前邊是約遍計執說無性無常；這上面說依他起是無常的。

    《披尋記》一五二一頁：

    「又即觀彼離言說事等者：諸有為法離言自性，是名離言說事」，這個諸有為法離言自性，就叫做離言說事。

    「由不了知此唯事故」，由於我們沒有學習佛法，我們不知道這是如幻如化的、不真實的，本性也是畢竟空的。「起邪分別」我們不了知，其實我們還偏要知道不可，我們就作種種的虛妄分別。種種虛妄分別，就是由於你最初的無明，而又起了貪瞋癡的各式各樣的煩惱，那就叫做邪分別。

    「由是因緣，墮諸世間生死相續」，由於我們的虛妄分別的關係，我們就落於諸世間的生死相續中去了。根本沒有生死的，由於虛妄分別，就變現了虛妄的境界，那麼就是有生、有死了。「是名無知為因，生滅可得」。這是第一科：總觀無常。現在下面第二科：別觀四相。分兩科，第一科：依三世觀。分三科，第一科是過去。

亥二、別觀四相（分二科）　天一、依三世觀（分三科）　地一、過去

又諸菩薩，觀過去行，已生已滅，由彼諸行無因可得，亦無自性，是故觀彼因性自性，皆無所有。

    「又諸菩薩，觀過去行，已生已滅」，又諸菩薩他在奢摩他裡邊，也這樣觀察，「觀過去行」，在時間上他不是現在也不是未來，已經過去了，過去的時候，也是惑業苦的境界；那些境界，在時間上說，是已經現起了，已經消滅了，過去了，不存在了，叫「已生已滅」。「由彼諸行無因可得，亦無自性，是故觀彼因性自性，皆無所有」。怎麼說過去行已生已滅呢？「由彼諸行無因可得」，由於過去的，你內心的虛妄分別；虛妄分別裡邊，可以分為兩類，一個是因，一個是果。因是什麼呢？就是你在創造的時候，是因，如果是你受果報的時候，叫果。創造的時候是因，你受果報的時候就是果。可是在時間上來說呢，那個因已經過去了，所以無因可得。「亦無自性」，在時間上說，你受的果報也過去了，在現在沒有了。我以前作過皇帝，但是現在來說你是老百姓，作皇帝事情已經過去了，所以是無自性，沒有那件事了。「是故觀彼因性自性，皆無所有」，所以菩薩他在禪定裡邊，觀察過去的因性不可得，自性也不可得，都沒有了。但是過去的時候是有。

    《披尋記》一五二二頁：

    「觀過去行已生已滅等者：由已生故，因已受盡，是故說言無因可得」，《披尋記》來解釋這個「無因可得」怎麼講呢？「由已生故，因已受盡」，因為那件事已經現前了，「因已受盡」，現前的時候，是經過你內心的，無論什麼事情，只要它現前，是經過你內心的受，就是你內心接受那件事，作種種分別，在創造的時候，那就成為因，但是這個因現在來說已經盡了，已經沒有了，「是故說言無因可得」。「由已滅故自性受用已盡」，由於過去，你在創造的時候，也沒有白辛苦，會得果報的，那果報現在也是滅了，怎麼知道是滅了呢？「自性受用已盡」，就是那件事出現在你心裡面，你心裡面有覺受。這個「果報」，什麼叫做果報？你內心的感覺，就是果報。你感覺快樂是果報，感覺苦惱也是果報。你以前造的善業，後來得了善報，這個善報也要通過你心的分別。感覺到滿意那也叫做受，如果說你做惡事，得了惡報，就是內心裡面感覺到苦惱。什麼叫做果報？就是內心的感覺，叫做果報。而那個感覺，它不常住的，有時間性，在時間上說現在已經過去了，所以「自性受用已盡，是故說言亦無自性」，就是沒有果報的那件事了。這是觀察過去的生滅。

地二、現在

觀現在行，已生未滅，由彼諸行因不可得，已與果故；自性可得，猶未滅故；是故觀彼自性是有，而無有因。

    「觀現在行，已生未滅，由彼諸行因不可得，已與果故」這是第二科，觀現在。觀察現在行已生未滅，就是這個有為法的事情，現在還存在，還存在當前，有這件事。它就是已經出現了，但是還沒有息滅，「由彼諸行因不可得，已與果故」，觀察現在的事情，怎麼樣觀察呢？「由彼諸行因不可得」，我們現在這個諸行，「諸行」實在來說就是我們的色、受、想、行、識，也就是我們的眼、耳、鼻、舌、身、意，這都是遷流變化的果報。這個果報不是自然出現的，是因為你造因，以前做了因，由那個因的力量，出現現在的諸行、果報。可是這個因，就是那個力量，「已與果」，已經給你一個果報了；你以前很辛苦的，或者做善，或者是做惡，它現在酬勞你一個果報，酬勞了呢，它那力量就結束了，所以那個因是沒有了，「已與果故」，所以這個因沒有了，「因不可得，已與果故」。

    「自性可得」，但是那個因的力量給你果報，那個果報現有還在，所以叫「自性可得」，「自性可得」這個果報，「猶未滅故」還沒有完全消失，還存在。當然這個果報，一個正報一個依報，正報就是你這個身體，你這個眼、耳、鼻、舌、身、意，你這個色、受、想、行、識的果報，這個再加上你的眼、耳、鼻、舌、意所面對的色、聲、香、味、觸、法，這也是你的果報。這些事情現在還在，你還正在享受，「自性可得，猶未滅故」。「是故觀彼自性是有，而無有因」，這句話是結束這一段，所以菩薩在禪定裡面，觀察現在的一切法，觀察那個果報還存在，就叫做有，給你果報的那個因，已經沒有了，「而無有因」。

    《披尋記》一五二二頁：

    「觀現在行已生未滅等者：由已生故，因已受用，是故說言因不可得。自性受用未盡，是故說言自性可得」。由於這個果報已經出現了，這個果報是由因來的，因在出現的時候，就是創造因的時候，是經過你內心的覺受、分別去造作，這件事已經過去了，已經受用了，「是故說言因不可得」了。「自性受用未盡，是故說言自性可得」，那個因給你的果報的體性，你現在正在享受，正在使用它，它還沒有消失，所以「未盡」，「是故說言自性可得」。這樣觀察呢，過去世的，因也不可得，果也不可得了。現在世的因不可得，果報還是在的。這是前兩科，下面第三科。

地三、未來

觀未來行，未生未滅，由彼諸行有因可得，未與果故；無有自性，猶未生故；是故觀彼唯有因性，而無自性。

    「觀未來行，未生未滅」，這個觀察未來，將來的事情，你將來的眼、耳、鼻、舌、身、意，將來的色、受、想、行、識，「未生未滅」，那個果報還沒出現，那當然也沒有滅可得。「由彼諸行有因可得，未與果故」，這上面觀察未來，是有因而無果，就是你已經創造了那個因，就是那個業力你已經創造了，所以是「由彼諸行有因可得」，將來的色、受、想、行、識，已經有了因，就是你創造的業力，你現在發無上菩提心，天天修止觀，你將來就會要得法性身的，這個法性身還沒出現，但是你修止觀的功德的業力有了，這樣意思。當然我們修學聖道，或者你修人天道，這上面就是普通的說，「由彼諸行，有因可得，未與果故」，那個因還沒有給你果報，果報還沒出現，就是「無有自性，猶未生故」，果報的自性還沒出現，「是故觀彼唯有因性，而無自性」，還沒有果報的事情，這樣子呢，觀察過去，觀察現在，觀察未來，各有各的別意，不是完全一樣的。

    《披尋記》一五二二頁：

    「觀未來行生未滅等者：由未生故，因未受用，是故說言有因可得」，「由未生故」，由於你那果報還沒有出現，那個因給你的果報，你還沒能受用。或者是說，你在創造的時候，你是受用了，但是那個果報沒出現呢，這一部份還沒受用，「是故說言有因可得」。「既未有生。亦未有滅」，既然沒有果報的出現，也就不能說果報息滅了。「由此未滅自性未受，是故說言無有自性」。

天二、依剎那觀（分二科）　地一、別辨相（分三科）　玄一、標

菩薩如是見三世中分段諸行相續轉已；等隨觀見一一剎那有為諸行，皆有三種有為之相。於剎那後，復有第四有為之相。

    「菩薩如是見三世中分段諸行相續轉已；等隨觀見一一剎那有為諸行，皆有三種有為之相」。前邊這個菩薩在奢摩他裡修觀，是觀察三世。這一科講完了。下面第二科，依剎那作觀，就是最短的時間內，觀察它的道理。分兩科，第一科是別辨相，分三科，第一科是標。

    「菩薩如是見三世中分段諸行相續轉已」，這位發無上菩提心的菩薩，他這樣子，就像前面說的，過去世、現在世、未來世，有三世的不同。其中是一段落，一段落的，「諸行相續轉已」，有過去的諸行，相續到現在的諸行相續，未來的諸行，這三世一段落一段落的諸有為法，相續不斷的現前，「轉」這個字當現前講，或者當變異講也可以。「等隨觀見一一剎那有為諸行」，前面說分三世，這是一個粗略的觀察，現在又詳細的去觀察，就是微細的觀察，「等隨觀見」，不管是過去，是未來，是現在，一樣的觀察它的一一剎那，有為的諸行的差別，「皆有三種有為之相」，一一剎那，都有三種有為相可得，一剎那有三種有為相的差別，「於剎那後，復有第四有為之相」，這個有為相一共有四種，在一剎那間就有三種，三種以後又有一個第四種，一共有四種有為相。這一段文是標，下邊第二科解釋。分兩科，第一科是正觀四相。

玄二、釋（分二科）　黃一、正觀四相

即於此中，前剎那行，自性滅壞。無間非先諸行剎那自性生起，正觀為生；諸行生已，即時未壞，正觀為住；此已生行，望前已滅諸行剎那自性別異，正觀為老；從此諸行生剎那後，即此已生諸行剎那自性滅壞，正觀為滅。

    「即於此中，前剎那行，自性滅壞。無間非先諸行剎那自性生起」，就是在這個微細的觀察之中，前一剎那的有為行，前一剎那的色、受、行、識，前一剎那的眼、耳、鼻、舌、身、意，「自性滅壞」，它那個體性，一剎那間就沒有了，但是一剎那間又現起，這個生滅是這樣微細的，剎那間自性就滅壞了。「無間非先諸行剎那自性生起」，前一剎那和後一剎那中間是沒有間隔的，沒有間隔是什麼情形呢？「非先諸行剎那」，不是前邊一剎那的諸行，是又有一個諸行，剎那間，那個諸行現起來了，就出現了。前一剎那諸行，和後一剎那諸行是不一樣的，所以後一剎那諸行，非先一剎那諸行，可是呢，其中也有相同的意思，都是剎那間自性生起。

    我們說，當然這裡面也有問題，假設的話，這個人身體有五百磅重，他有八呎高，這一剎那間就這一大塊出現了，他已經到五十歲了，應該說，從最初一剎那、一剎那，經過五十年了，他才有這麼高，體重是這麼重。那麼我們的習慣性的想法，應該是他的高度也是漸漸高起來的，這五百磅的重，也是漸漸的增長的，不是一下子就五百磅，這不可能是這樣嘛。但是這上面說剎那相，不是，是一下子就五百磅，應該是這麼說的，但這地方就是有問題了，我們這一下子就是有八呎高，一下子就有五百磅重，這是頓，我們的思想的習慣認為是漸，逐漸逐漸才這麼大，才那麼重，那麼我們的思想，和這上面說的剎那生起，有一點不合。這個地方不合，應該怎麼解釋？我先保密，不解釋這個道理。你們各位同學先思惟一下。「即於此中，前剎那行，自性滅壞」，這個自性滅壞在這裡說滅壞，不是我壞了一部份，一少部份，逐漸的全部壞了，也不是這個意思，就是完全沒有了，但是「無間非先諸行剎那自性生起」，就是一下子完全現起，這個文應該這麼解釋。

    「正觀為生」，就是這個一剎那間，它這個體性現起了，這就叫做生。「正觀為生」，而是在禪定裡邊，非常正確的觀察它剎那間現起了。這樣意思，這叫做生。「諸行生已，即時未壞，正觀為住」，你的這個色、受、想、行、識的諸行，一剎那間現起以後，沒有立刻就破壞，那麼就叫做住，觀之為住，觀察它叫做住，這個住就是這樣意思，「即時未壞」名之為住，這樣說這個住和那個生是同時的，同一剎那。「此已生行，望前已滅諸行剎那自性別異，正觀為老」，就是「此已生行」，此一剎那已經現起的色、受、想、行、識，已經現起的眼、耳、鼻、舌、身、意，望前，對望前邊，一剎那間已滅的諸行，那個已滅的諸行的剎那自性，不一樣的，是不一樣，後一剎那現起的諸行，和前邊已滅的剎那諸行，對觀起來是有別異，是不一樣，就這一點別異就叫做「老」，那這樣說呢，這個生、住、老就是一剎那，都在一剎那上說的，這一剎那，就有三有為相，就具足三有為相的。我們讀這個《維摩經.菩薩品》，在〈彌勒菩薩章〉那一章：「如佛所說：諸比丘，汝今即時，亦生亦老亦滅」，那句話怎麼講，你就得根據《瑜伽師地論》這一段才可以講，不然的話怎麼講？不然的話你講不來，講不來這一段。「正觀為老」，當然這個老，只是一剎那間的不同，前一剎那後一剎那間的不同，若是我們說是，你今天二十歲，過了四十年以後六十歲了，六十歲和二十歲，哎呀！你老了一點。現在不是，就是一剎那間的老。

    「從此諸行生剎那後，即此已生諸行剎那自性滅壞，正觀為滅」。「從此」就是前面說這個生、住、老，諸行生起的剎那後，「即此已生諸行剎那自性滅壞」，就是現前的諸行一剎那間又壞了，又沒有了，那麼就「正觀為滅」，也是在禪定裡面，觀察這叫做滅。前面是三相，加這個滅就是四相。前面說一剎那後，會有第四有為之相，和這個是相合的。這一科是正觀四相，解釋完了，下邊是第二科，觀唯諸行。

    「菩薩觀此已生剎那諸行自性，即是生住老之自性」。菩薩在禪定裡面，觀察這個已現前的剎那諸行，一剎那間的色受想行識的自性，即是生的自性，即是住的自性，即是老的自性，一剎那就具足這三個自性、這三件事。「不見生等別有自性」，這句話有點意思，菩薩作如是觀的時候，「不見生等別有自性」，他不見生住老；離開了色受想行識，另外有它的体性，不見這樣子。它離開了諸行，另外沒有生住老的体性的，它是沒有的。「如實觀見生剎那後，即此生等諸行剎那自性滅壞；無別有性」。「如實觀見」，就是真實的沒有錯誤，我們若不入定啊，散亂的分別心有的時候會搞錯了，若在禪定裡面啊，心的力量強，它就不會有錯誤，如實的、真實的看見生剎那後，這一剎那現前了以後，「即此生等諸行」，就是生住老諸行，一剎那間呢，它又完全滅壞了，沒有了。「無別有性」，這個滅壞，也不是離開諸行的滅壞，另外有一個滅可得的。這是第二科觀唯諸行。

玄三、結

如是四種有為之相，總攝諸行。

    下面第三科結束。第一科是標，第二科是解釋，現在第三科結束。「如是四種有為之相，總攝諸行」。前面說這個生住老滅的四種有為之相，能總攝一切的有為法，都是剎那剎那的，都有這四種相的差別。

    《披尋記》一五二三頁：

    「前剎那行自性滅壞等者」，這是疊這個論文，下面就解釋。「諸行生滅唯一剎那」，這一切有為法的生和滅是兩個相貌，但是只是指這一剎那說的，唯是一剎那。「以彼纔生無間滅故」，因為彼有為行啊，纔生起它沒有間隔就滅壞了，一剎那生一剎那間就滅了。「然於中間前後相續新新生起，愚夫不了妄執實有生住異滅」。「然於中間」前一剎那、後一剎那，就在這剎那之間，有前一剎那後一剎那的不同，但是前後是相續的。「新新生起」，一切法的現前都是新的，沒有舊的。一剎那生就滅了，又一剎那又生起就是新的了。第二剎那不是前一剎那，假設又是前一剎那諸行再現起，就是舊的了。如果前一剎那生起它沒有滅，經過一剎那一剎那，那就是有舊，現在不是的。現在一剎那生起就滅了、沒有了，第二剎那又現起是新的，就是「新新生起」，都是新的現起。

    「愚夫不了妄執實有生住異滅」，我們不學習佛法的人，應該說不修止觀的人，或者說是沒得聖道的人，都算是「愚夫」。「愚夫不了」，不明白一切法的生滅是新新的生起，不知道這件事。「妄執實有生住異滅」，我們錯誤的執著有真實法之生起，有真實的住，有真實的異、滅，認為都是真實的。我們認為這是真實的，一剎那間就沒有了。我認為是真實的，一剎那間就沒有了。剎那剎那都是這樣子。但是我們的肉眼啊看不見剎那，我們肉眼就鈍、遲鈍，天眼就比我們銳利得多了。我們凡夫啊我看都是這樣子--根據自己的見聞來決定一件事。但是人與人之間的智慧不同，就還是有差別；這是說凡夫。若是說凡夫和聖人，那聖人和我們不一樣，和我們的看法不一樣。阿羅漢和菩薩看法也不同。這裡面有很多差別。這樣子我們才知道「凡夫不了妄執實有生住異滅」，就是這樣的，認為什麼都是真實的。等到你自己學習佛法，你的智慧進步了，才知道我以前的思想是錯誤的，才知道這回事，不然是不知道的。

    「或復妄執離諸行外別有自性」。前面說「愚夫不了妄執實有生住異滅」，一切法現前是真實的，認為是這樣子。現在說「或復妄執離諸行外」，錯誤的執著離開色受想行識的這些諸行以外，另外有一個生住異滅的自性。我們又有這種執著，有的人有這種執著。「菩薩正觀則不如是」，發無上菩提心修學聖道的菩薩，他在禪定裡面的觀察，「則不如是」，沒有這種執著，和愚夫也不同，和愚夫的思想不一樣。「於此剎那行續前剎那生正觀為生」，菩薩「於此剎那行」這剎那間現起的諸行，「續前剎那生」前一剎那生的一切法滅了，後一剎那又生起，和前一剎那的諸行相續，「正觀為生」，觀察一切法是一剎那間現前了，「正觀為生」。「由是了知生無常義」，從這裡看出來這個「生」並不是真實的，它不是常住的，一剎那間就滅了。「即此剎那生有諸行自性可得正觀為住」，即此剎那生有諸行的自性可得，正觀為住，它沒有壞，就叫做「住」。「由是了知住唯假說非實有義」。從這裡可以知道這個「住」是方便說的，不是真實有一個住，就是一剎那生的諸行它現時沒有壞，假名為住。離開了這個義，另外沒有一個真實的住的義。

    「若此剎那生望前剎那諸行自性變異正觀為老」，這位菩薩在禪定裡面觀察，此剎那生對望前剎那生的諸行自性就有了變異、有點不同。這可見這也是非常微細的境界。譬如說我昨天看見某甲這樣子，我今天看他還是那樣子，不感覺他老。那可見我們這眼睛鈍了。剎那間，前一剎那後一剎那，菩薩都感覺到不一樣。我們已經看了多少年了，他還是那樣子，沒老。可見我們很鈍啊！「若此剎那生望前剎那諸行自性變異正觀為老，由是了知老觀待有假施設義」，從這裡可以知道這個「老」是觀待的意思，後一剎那和前一剎那相對待，有點不同了，就名之為「老」，假施設的名義。「即此剎那生無間諸行自性滅正觀為滅」，由這剎那生、沒有間隔的諸行的自性滅了，一剎那間就滅了，「正觀為滅」。「由是了知滅無常義」，由是了知滅也不是常的，這一剎那間又現起了。

    「又復正觀生住老滅，唯是諸行分位差別」，這又有一個意思。觀察生住老滅這四種相貌，只是色受想行識的分位的差別，不同的階段立不同的名字而已。「非離諸行別有自性」，不是離開了色受想行識，另外有生住老滅的体性的。「由是應知諸佛菩薩唯於諸行說無常義」，就是在諸行上的變化說無常義，不是離開了諸行，另外有生住老滅的事情。

地二、出要義（分二科）　玄一、標列

以要言之，二分所顯。一者、有分所顯。二者、無分所顯。

    這是第二科出要義。前邊是別觀相，別觀生住老滅的相貌。這下面再標出來它的要義。分二科，第一科是標列。

    「以要言之」，前面說的生住老滅，在文句上說了很多了，但是現在從道理上，提出它的綱要來表示它的道理。「二分所顯」，那麼分兩部份的道理就把它說明白了。「一者、有分所顯」，「有分所顯」是什麼？就是生，它是屬於有，在生之前沒有生，就是無，現在有分顯示出來的就是生的相。「二者、無分所顯」就是滅，滅了，這一剎那間諸行沒有了，就是滅、就是無，來顯示它的相貌。這是標列。下面隨釋。

玄二、隨釋

此中世尊依於有分，建立一種有為之相；依於無分，建立第二有為之相。住異二種，俱是諸行有分所顯，建立第三有為之相。

    「此中世尊依於有分，建立一種有為之相」。再解釋前面的有分所顯和無分所顯。在這個意義上，世尊依有分「建立一種有為之相」，就是生，生相。「依於無分，建立第二有為之相」，就是滅。「住異二種，俱是諸行有分所顯」，有為一共是四相，現在說是兩相，剩下來的有為之相就是「住異」這兩相。住異這二種屬於那一個呢？「俱是諸行有分所顯」，也完全是前面第一個，屬於有分所顯，也是有。雖然有點變化，但是還是在有的範圍。「建立第三有為之相」，這個住和異合而為一，就是三，和前邊一個有分、一個無分，一個生、一個滅，加起來了就是三個。「住異」就是「建立第三有為之相」。或者說就是說是「異」，生、異、滅。

    《披尋記》一五二三頁：

    「建立第三有為之相者：住異二種總合為一，建立第三有為之相，依俱有分所顯故」，因為這個住異都是屬於有分所顯。「由是應知餘處說三有為相義」，餘處不說有四相，只是說三，就是「生異滅」了。那就是把這個「住」合在「異」裡邊了。

戌二、決擇所觀（分二科）　亥一、依自他教（分二科）　天一、顯自（分三科）　地一、標

此中菩薩觀一切時，唯有諸行；除此更無生住老滅恒有實物，自性成就。

    這是第二科決擇所觀。「諸行無常」這一大科裡面，在第二科解釋中，第一個是正觀察，就是一個觀無常、一個觀四相。觀四相裡面依三世觀，依剎那觀，已經講完了。現在第二科決擇所觀，再微細的解釋生住異滅。這一科分兩科，第一科依自他教。分二科，第一科是顯自，分三科。第一科是標。這個自他教是什麼意思？

    看這個文：「此中菩薩觀一切時，唯有諸行」，這裡邊這個生住異滅的事情，「菩薩觀一切時，唯有諸行」，觀察在一切時，不管是什麼時候，都只是有一個色受想行識而已，只是有一個眼耳鼻舌身意而已。「除此更無生住老滅」，除了這個色受想行識的諸行之外，沒有生住老滅的真實自性可得。這就叫「自」、就是自教，就是菩薩本身的所學習的佛法的道理是這樣子，這叫自教。

地二、徵

何以故？

    什麼原因這樣說呢？

地三、釋

諸行生時，唯即如是諸行可得；無別有餘生住老滅。如是諸行住老滅時，唯即如是諸行可得；無別有餘生住老滅。

    「諸行生時，唯即如是諸行可得」，這是第三科解釋，說是這一切的色受想行識現起的時候，「唯即如是諸行可得」，現起的時候，還就是這麼多的色受想行識可得。「無別有餘生住老滅」，除此諸行，另外沒有其他的生住老滅可得。「如是諸行住老滅」的時候，「唯即如是諸行可得；無別有餘生住老滅」，這個話表示什麼呢？佛法本身是這麼講，但是另外我們佛法裡面〈說一切有部〉，它就另外有一個解釋，那就叫做「他」。前面這是「自他教」，第一科顯自，第二科簡他。那就是在諸行之外，承認有生住異滅的事情。

    《披尋記》一五二三頁：

    「諸行生時等者：雖諸行生生相可得，住老滅相亦復可得」，雖然諸行的現起，那就是生相嘛，就叫「生相可得」。諸行也有住、也有老、也有滅的相可得。「然唯諸行自性所顯」，雖然有生住老滅相的現前，可是唯是諸行的体性顯現的。「是故說言唯即如是諸行可得。除此更無生住老滅恒有實物自性成就，是故說言無別有餘生住老滅。如說諸行生時理既如是，諸行住老滅時當知亦爾」。都是無自性的，生住老滅是無自性的。

天二、簡他（分二科）　地一、標義

又諸菩薩以理推求生等實物，亦不可得。

    前面是顯自，就是顯示佛法的正義叫做自。下面簡他。分二科，第一科標義。「又諸菩薩以理推求生等實物，亦不可得」。「又諸菩薩以理推求」，他在禪定裡邊修觀的時候，推求這個道理，「生等實物亦不可得」，佛告訴我們生住異滅沒有自性可得，菩薩修止觀的時候也觀察到這生住異滅是沒有真實性的。它的真實性是不可得的。這是標義。

地二、舉難（分二科）　玄一、略辨四相（分二科）　黃一、舉生相（分二科）　宇一、二生難

如是推求不可得者，謂若離彼色等諸行，別有生法；是即應如色等諸行，自體有生。如是此生，亦應有生。如是即應有二種生：一者、行生。二者、生生。

    第二科舉難，那就是他義了，分二科。第一科略辨四相，分二科。第一科舉生相，分二科。第一科是二生難。二生難也有個意思的。

    「如是推求不可得者」，菩薩這樣子觀察生住異滅是沒有自性可得的。這裡邊就表示不同意見的人，有不同思想的人，他還是執著諸行之外有生住異滅的自性可得的。這是〈說一切有部〉的思想，認為一切有為法的生住異滅，有為法是有為法，生住異滅另外有它自己的体性的。這件事本論的作者不同意，所以這裡面加以破斥。「謂若離彼色等諸行」，就是這一切有為法，遠離了有為法，別有生住異滅的法，「是即應如色等諸行，自體有生」。色受想行識等有為法，每一法有它的体性。生住異滅若有体性的話，也應該如有為法的，也有体性；它本身是有体性的。「如是此生，亦應有生」，這個生住異滅的這個生，它也應該有体性現起來。

    「如是即應有二種生：一者、行生，二者、生生」，這個「行生」呢？行就是有為法。有為法現起，有一個力量能令有為法現起，這個生叫做「行生」，就是所謂的「大生」。「二者、生生」，第二個呢？是能生起行生的這個，叫做「生生」，行生是大生，能生一切有為法，但是大生也有它的体性的。它的現起是誰的力量呢？是生生，就是「小生」。它自己有了体性，它又能使令大生的体性現前。所以是兩個生。下面是一異難。

宇二、一異難

如是行生與彼生生，為一？為異？若言一者，計生實有，即為唐捐。言別有生，是實物有，不應道理。若言異者，如是即應非行生生。是行生生，不應道理。

    「如是行生與彼生生，為一？為異？」這是一異難。這兩個生，它們兩個的關係是怎麼個情形呢？它是一？是異呢？「一」就是兩個生是一体的，「異」就是各有各的体性，是別異的。

    「若言一者」，這底下破它這個「一」：若這樣說，這個行生和生生是一，離開了生生沒有行生，離開行生也沒有生生的，它們是一体的。如果你要執著這樣，「計生實有，即為唐捐」，那你執著這個生是有真實体性的，這樣的執著就沒有用了。「言別有生，是實物有，不應道理」，怎麼知道「計生實有，即為唐捐」呢？生生是小生，行生是大生。大生它不能自己現前，它要由小生的力量使令它現前的。這樣說呢？大生是所生，生生是能生。有能生，有所生。而你這樣子講法，你認為它們是一体的，能生、所生是一体的，那麼這個大生，能生一切有為法的時候，大生是能生，有為法是所生，也有能所，它也應該是一体的。小生生大生是一体的，沒有別体。那大生生一切行、生一切有為法也應該是一体。若也是一体的話，那你就不應該說離開有為法另外有大生，就不對了。它們是一体的嘛。它是一体就是離開大生沒有有為法，離開有為法另外也沒有大生。它是一体的嘛。那你執著大生有實体性、實有，就是白說了。說「言別有生是實物有」，你執著離開了有為法另外有一個大生，它是有真實体性，這就不合道理了。

    「若言異者，如是即應非行生生。是行生生，不應道理」。如果你改變主意了，又說行生和生生是各有各的体性的，「若言異者」，若這兩個生是別異的，這樣說呢？就是小生生大生，各有各的体性的，不是統一的，那麼大生生一切有為法的時候，也應該各有体性。我重說一遍：小生生大生是各有体性，大生有大生的体性，小生有小生的体性，這叫做「異」。那這樣說，大生生一切有為法的時候，也應該各有体性，即一切有為法、色受想行識也有它的体性，大生也有它的体性，應該是這樣。這樣這個道理才平等嘛。這樣說呢，那就有為法它有体性了嘛！那就不需要大生來生一切法了。「如是即應非行生生」，行生是大生，有為法就不是大生所生了。它自己有体性嘛。「是行生生，不應道理」。你執著有為法自己不能生，要大生來生，這就不合道理了，和你自己的思想有矛盾。這麼解釋這個道理。

    《披尋記》一五二四頁：

    「如是即應非行生生等者：謂若生相與行異者」，這句話也可以。就說這個生相啊，小生、大生啊，它有自己的体性，一切有為法也是有它的体性，各有各的体。「是則生相應非從諸行生」，這句話應該倒過來。那這樣子，這個諸行啊應該不是從生相生出來的。這個句子倒過來。是則諸行應非從生相生，應該這麼倒過來。「然是行生」，你言是生相所生，這是不合道理。《披尋記》這個句子應該倒過來才符合。

黃二、例住等

如說生相，如是廣說住老滅相當知亦爾。

    就是前面說到生是這樣，生相、住相、滅相。生相這樣子。下面住相、老相、滅相也是這樣子。這個生相是有二生相，有是一、是異，這樣子來辯論，如是「住老滅相當知亦爾」，也這樣辯論，這是例住等。

玄二、別廣滅相（分三科）　黃一、標義

謂若滅法別有自性，是實成就，即應此滅有生有滅。

    下面第二科，別廣滅相。特別的廣說滅相的道理。分三科，第一科標義。

    「謂若滅法別有自性，是實成就」，若是說生住異滅這個滅，它也是有真實体性的，是真實成就的体性的，「即應此滅有生有滅」，它有体性的法，它也應該有生相有滅相的不同。這是標義。

黃二、設難（分二科）　宇一、有生難

若滅生時，一切諸行皆應同滅。如是即應少用功力，如入滅定，諸心心所一切皆滅。

    第二科是設難，分二科，第一科有生難。「若滅生時，一切諸行皆應同滅」。滅這個作用它有体性，它若現前的時候，「一切諸行皆應同滅」，一切諸行都沒有了。「如是即應少用功力」，這樣說滅有這麼的大的作用，那我們修行人不必特別用功修行了。就「如入滅定，諸心心所一切皆滅」，就是前六識通通滅了。若按滅盡定，這第七識執著我這件事也沒有了。這是有生難；這個「滅」有生難。

宇二、有滅難

若滅滅時，一切諸行雖皆已滅，復應還生，以滅無故。

    第二科有滅難。「若滅滅時，一切諸行雖皆已滅」，復應該還生，還應該現起。因為什麼呢？因為滅沒有了，所以一切諸行還會現起來。現起來，你得聖道的人，現在聖道也沒有了。

黃三、結非

是故言滅有生有滅，不應道理。

    結束這一段文。「是故言滅有生有滅，不應道理」。你說這個滅啊，它是有体性的，這個体性有時現前，有時不現前，這樣子執著是不合道理的。

亥二、依修厭等

又善男子或善女人於一切時恒有實物自性成就，觀為假有，而能修厭離欲解脫，不應道理。與此相違，是應道理。

    「又善男子或善女人於一切時恒有實物自性成就，觀為假有，而能修厭離欲解脫，不應道理」。這是第二科，依修厭等。前面第一科，依自他教，這一科說完了，現在依修厭等。

    又善男子、善女人，就是相信佛法的男人、女人，來到佛法裡面學習聖道的時候，「於一切時恒有實物自性成就，觀為假有，而能修厭離欲解脫，不應道理」。在一切時，就是一切有為法，它的生住異滅，在一切的時間，不管是生住老滅，這就包括了一切的時間了。你若認為生住老滅它是真實的東西，它是自性成就的東西，有這麼一個東西嘛，我們這些修行人就勉強的觀察它是假有的，觀察生住老滅是假有的，「而能修厭離欲解脫」，而能夠修這個厭離法，厭離生死是苦，遠離這個欲，希望從欲裡面得解脫，這件事就不可能了，「不應道理」； 和諸法真實相相衝突了，而能夠得解脫是不可能的。你的思想和諸法的真實相是衝突的，這樣是不能得解脫的。「與此相違，是應道理」，就是一切法沒有真實性，離開了有為法，另外沒有真實的生住老滅，生住老滅沒有真實性。一切有為法也沒有真實性。這樣子我們修止觀的時候，按照法的真實性，它是無常的、是為我的、是畢竟空的。它本身是這樣子，你就作如是觀，那就合道理。「與此相違，是應道理」，就是不執著生老滅是真實有，這樣子你要修厭離欲是有可能的，這才合道理的。

    《披尋記》一五二四頁：

    「於一切時恒有實物自性成就等者：此說生住老滅應知」，此是說生住滅相有真實性的意思。

酉三、結

由此行相，是諸菩薩如實了知一切諸行皆是無常。

    這是第三科結束了這一段。由於這樣的行相，就是一切有為法的相貌是這樣，都是不真實的，所有生住異滅都是不真實的。「是諸菩薩如實了知一切諸行皆是無常」。這是表示這個意思。這個地方表示我們修行人作如是觀，是法的真實相，你就能成功，能得解脫。如果你不符合法的真實相，是不能得解脫的。這是觀諸行無常這一段說完了。


Tape 430

瑜伽師地論 > 卷第四十六 > Tape 430

申二、諸行皆苦（分三科）　酉一、標

又諸菩薩，觀無常行相續轉時，能為三種苦所依止。

    這是第二法印「諸行皆苦」，分三科：第一科「標」。

    「又諸菩薩，觀無常行」：觀一切有為法都是有變化的，變化的有為法是「相續轉時」，相續不斷的現前。我們看山河大地，高山相續不斷的現前，它是有變化，但是沒有斷，相續的現前。我們自己的生命体，也相續的現前，死了也還是相續的。生存的時候，前一剎那和後一剎那是相似的；但是死了以後，一剎那死了，一剎那又現前了。前一剎那、後一剎那不相似，就算是我們還做人，已經活了二百歲了，是個老翁的樣子。下一剎那又做人的話那是一個小孩子了，還是不相似。生存時，前一剎那、後一剎那是相似的；死亡的時候，還是相續現前，但是不相似了。總之是相續的，相續現前時，「能為三種苦所依止」。相續現前時，是無常的境界，它是令我們滿意的東西嗎？不是。有三種痛苦，依止此相續相現前，在相續無常的境界，現出來三種苦惱。那三種呢？下面列出來。

酉二、列

一者、行苦。二者、壞苦。三者、苦苦。

    「行苦」：是也不感覺苦惱，也不感覺快樂，但是這時候的相續轉，就是色受想行識相續的現前。「行」：是流動的意思，它不是一個安閑的境界，是有變動的，但是是相續的。這時候在內心裡是不苦也不樂的。但是有為法相續轉裡，它裡面儲藏著「壞苦」和「苦苦」的能力在行苦裡。行苦裡有壞苦的能力，也有苦苦的能力，所以它隨時就變成壞苦了，隨時也可能變成苦苦，是這樣的境界。就像我們駕的車，裡邊有很大的毛病，但是現在還可以正常的在公路上運行，就譬喻是這麼一個境界，隨時它的毛病會爆發了。忽然間就停火了，就可能會這樣子，所以叫做「行苦」。

    「二者、壞苦」：如意的境界被破壞了，這時心裡痛苦。如意的境界存在的時候，我們不感覺痛苦，但是它隨時會被破壞，破壞了的時候，如意的境界沒有了，心裡面苦惱。另外，如意的境界存在時，怕它失掉了，要保護它，也很辛苦。

    「三者、苦苦」：是不如意的境界出現了，使令心裡痛苦。感覺痛苦是一個苦，為什麼說二個苦呢？就是能令你苦有因緣，那因緣也是苦，所生的也是苦，所以是二個苦。「又諸菩薩觀無常行相續轉時」有這三種苦，所以凡夫境界是不可愛的，若得涅槃就沒有這回事了。

酉三、結

如是菩薩，如實了知一切諸行皆悉是苦。

    我們若不學習佛法，苦苦我們知道，壞苦不大明白，我們追求如意的事就是追求坯苦，不知道行苦是苦。行苦明白的說，譬如天上的境界，欲界天、色界天、無色界天，那麼高深禪定的境界也都屬於行苦的範圍，並不是令人真實滿意的地方。我們相信了佛法以後，若能認真的學習經論，也能在日常生活中作如是觀，那也就會對苦苦、壞苦、行苦認識。

申三、諸法無我（分四科）　酉一、標

又諸菩薩如實了知有為無為一切諸法，二無我性。

    下面第三個法印「諸法無我」。

    「又諸菩薩如實了知」：「如實了知」，應該說聖人，在凡夫的佛教徒，資糧位有時也可能會知道，有時也會迷惑、不知道；加行位迷惑的時候較少，也能認識到這件事，但是還不是真實，要入聖位以後才能如實的了知。了知什麼呢？「有為無為一切諸法，二無我性」：這些因緣生法就是有為法，與有為法相反的就是無為法。有為法和無為法就包括了一切法，一切法就分這麼二類，這二類法裡有什麼事呢？「二無我性」：有為法也是無我，無為法也是無我。「我」是什麼意思呢？就是能主宰。我可以控制它，你說一切諸行皆是苦，我可以控制它叫它不苦。

    凡夫多數是這樣子，我們平常人也不是太明顯的有這種思想，社會上智慧高的人，能力強的人是有這種想法：我要改革，我要革命，我偏要叫它如意。但是現在佛法說：不行，「二無我性」不能主宰的。這是「標」，下面第二科是「列」。

酉二、列

一者、補特伽羅無我性。二者、法無我性。

    「補特伽羅」翻成數取趣，就是他沒有知足的時候，數數的去得果報。得到一個果報以後，這果報又失掉了，再得果報。得到果報它不會永久的，失掉了又再去得果報，數數的得果報，就在這境界上執著有我，執著有個主宰的力量。現在佛法說「無我」，不能主宰的。

    不能主宰，可以分成二部分：你的思想發生行動的時候，有多少自由，我歡喜做這個事我就做；我不歡喜做，我就不做，你可能有這種自由。但得果報時沒有自由了，你歡喜是這樣，不歡喜也是這樣，受果報時，一點也不能主宰。這是「補特伽羅無我性」。

    「二者、法無我性」，補特伽羅是約眾生說，現在約一切法來說。約色受想行識來說；約色聲香味觸法來說；約眼識耳識鼻識舌識…一切法來說，都是沒有主宰性的。這是標出來二種無我的名稱，下面第三科解釋，又分二科，第一科「補特伽羅無我性」：

酉三、釋（分二科）　戌一、補特伽羅無我性

於諸法中補特伽羅無我性者：謂非即有法，是真實有補特伽羅；亦非離有法，別有真實補特伽羅。

    「於諸法中補特伽羅無我性者」：就是在色受想行識裡，執著有個補特伽羅的我，這個「我」是沒有的，什麼道理呢？「謂非即有法，是真實有補特伽羅」。「無我」分二個意思：非即有法，是真實有補特伽羅；「有法」指色受想行識說，即色受想行識是真實的補特伽羅我，不是這樣子，這是一個意思。

    第二個意思「亦非離有法，別有真實補特伽羅」：也不是離開了色受想行識，另外有一個真實不可破壞的「我」。也不是，也沒有。離開了身體另外沒有我，在身體這裡也沒有我。分這二個解釋。

    《披尋記》一五二五頁：

    「謂非即有法等者：＜有尋有伺地＞說：若即於蘊施設我者」也就是前面「即有法是真實有補特伽羅」這句話。「若即於蘊」：若是你的思想執著色受想行識裏可以安立一個我，「是我與蘊無有差別」：這樣說「我」，這個我和色受想行識的蘊是沒有差別的，因為你就是在色受想行識上說有我，所以這個我和色受想行識無差別。「而計有我諦實常住，不應道理！」，但是你執著我是諦實，諦實就是真實，不是虛妄的，是常住的。真實的含意是永久存在的，不可破壞的。執著「我」是這樣子，與色受想行識的諸蘊就有差別了。色受想行識諸蘊不是真實的，它是可破壞的，很明白的它是有老病死，不健康，也會死掉的，不是常住的。所以在那上面執著有常住的我，這是不合道理。

    所以應該說，即色受想行識我，這件事是不能成立的，因為它和我的定義不符合。「又說：若蘊外餘處者」：就是〈有尋有伺地〉又說，「若蘊外餘處」，在色受想行識五蘊之外，在其他的地方有個我，這個我不在色受想行識這裡，在另外的地方。「汝所計我，應是無為，不應道理！」：這樣說你執著的「我」應是無為法，不是有為法了。無為法沒有生老病死，我們的身體有生老病死，也有貪瞋癡的煩惱，有很多的煩惱，很多的業障，很多的痛苦。現在離開色受想行識，另外有我是無為的，就沒有這個境界了。這樣執著有我，那是不合道理。因為那樣就沒有老病死嗎？不可能是這樣，沒有貪瞋癡的煩惱嗎？所以是不合道理。

    「若不屬蘊者，我一切時應無染汙。」：要是你執著這個我不繫屬於五蘊之內，那這個我在一切的時間，都應該是沒有染污的。因為繫屬於蘊，色受想行識和我是相繫屬的，有關係的，若離開了色受想行識另外沒有我，離開我也沒有色受想行識。色受想行識裡的苦樂都和我有直接關係，那就是互相繫屬了。現在說不繫屬於色受想行識，「我一切時應無染污」它沒有貪瞋痴的煩惱，因為色受想行識裡有很多的問題。最明顯的常常有病，它和色受想行識沒有關聯，那我是沒有病的，那就沒有病苦，也沒有煩惱，一切時應無染污。那真是那樣嗎？你感覺你很清淨嗎？這是不合道理。

    「又我與身不應相屬，此不應理！」：若是你說這個我不在身體裡，是在其他地方像虛空似的，那就和身體不相繫屬。譬如說身體被人打死了，「我」不在這裡，在別的地方不受影響，是那樣的嗎？所以又我與身不應相繫，這也是不合道理。「（陵本六卷十一頁）」這段文是在那裡引來的。「由彼所破，應知此所說義。」：由於那一段文破斥「有我論」的道理，應知這裡所說的道理，我不可得，法也不可得。這段文先說的是補特伽羅無我。

戌二、法無我性

於諸法中法無我性者：謂於一切言說事中，一切言說自性諸法，都無所有。

    「於諸法中法無我性者」：解釋什麼叫做「法無我」。「謂於一切言說事中，一切言說自性諸法，都無所有。」：這叫做法無我。於諸法中什麼叫做法無我呢？「謂於一切言說事中」：就是語言，有各式各樣的名句，讀書多的人名句多，讀書少的人名句少一點。但是不管讀書多，讀書少，多少都是學習了語言的。「言說事中」：言說所表達的一切事，在這裡「一切言說自性諸法，都無所有。」：眾生││尤其是人、天這二類，是長於言說的。長於言說在文字上只是說言說，但是言說一定和我們的思想有直接關係。心裡不思想是不能說話的，所以言說自性也就包含了思想、思惟分別的自性也在內的。這些自性都無所有，都是沒有的，心裡面所想的都是無自性的。心裡所想的也就是語言所說的，所說的這些事都是沒有這回事的，都是沒有的。

    這樣講「無我性」就和中論說的有一點不一樣。中論是說一切法是因緣所生，因緣所生法都是無自性，都是畢竟空的。這句話說的也是很好，但是和唯識說的法無我性就是有點不同。但這地方可也有特別美好殊勝之處，心一動就是假的，說出來的話都是假的，聽別人說的話也都是假的，都是空無所有的，常常這樣觀，就會減少煩惱，煩惱受影響了；我們的煩惱就從這裡引申出來的，心裡一想是這樣、是那樣，我們就出了煩惱了，但是這樣告訴自己心裡想的都是假的，為什麼起煩惱呢？起煩惱那不是搞錯了嗎？這樣子說，叫做無我性。

    在唯識的書上是說：「彼無故此無」，言說所表達的一切法是畢竟空的，能表達的語言也沒有了。也就是能分別的識也是沒有著落了，自然也不要分別了，所以這時候就變成圓成實了。

酉四、結

如是菩薩，如實了知一切諸法皆無有我。

    菩薩能這樣如實的了知，這是要經過長時期止觀的陶鍊、止觀的熏習。不斷的鍛鍊，不斷的觀察思惟，你的智慧會增長，智慧增長到一個程度時，就真實的見到諸法無我義了。

    昨天和一個居士談話，他認為人是猴子變的。我說：猴子是人變的。最初他同意，他說這個說法好。後來我說，也可能人是猴子變的，但是也可能猴子是人變的，二方面互相變，也可能是這樣。怎麼說呢？我說人死了，他造了罪業就變成猴子了，而猴子死了也可能變成人的，他說你這說法不科學。後來說話又說到別的話就過去了，而我的心情，佛法說的是最科學。佛法怎麼科學？因為佛有天眼通，看見人死了變成猴子，看見猴子死了變成人，這是非常科學，非常真實的。說是這個人眼睛盲了，為什麼盲呢？因為他的父母那天喝酒了，所以生的孩子就變成盲了。

    有一回有人寫陶淵明的一篇文章，他很善於寫文章的，「雲無心以出岫，鳥倦飛而知返」，〈歸去來詞〉寫的真是好。但是他的兒子統統都是笨孩子，不聰明，為什麼？陶淵明歡喜喝酒，這樣的道理不科學。醫生、生理學家認為這樣。按佛法來講是業力為主，這樣的說法是非常真實的，因為這是佛的天眼通所見的。

    現在說「如實了知，一切諸法皆無有我」，是經長時期的止觀熏習，成就了無分別智，見到這個道理了。這是非常真實的，不是推論的。

    「無我義」解釋完了，但我現在又有妄想：《金剛經》告訴我們的修行的方法就是修「無我觀」，從開始就說無我觀，到最後還是無我觀，就是用這樣的方法得聖道。讀《楞伽經》還是告訴你修無我觀，當然也是補特伽羅無我、法無我，也是修無我觀而後得涅槃。《金剛經》上沒有說看話頭，《解深密經》也沒有說看話頭，就是直接告訴你這樣修行，這樣修行成功了最後就是這樣子。作如是觀，就這樣得聖道，都是這樣修行。那我們也就這樣學習，靜坐時修止，靜坐時也就是修無我觀，就好嘛。但是前面要修「不淨觀」，這是助道因緣，因為我們有貪心，想修無我觀不容易成就。它障礙你，要把欲破了，然後修無我觀，很容易就成就了。

    我提倡這件事的時候，也有一位法師，這位法師現在不在這裡，（他說）現在末法時代還可以得聖道嗎？提出這句話來。我的回答：沒有正法、末法的分別，就在乎你自己努力不努力。佛在世時，隨佛出家的也沒有完全得聖道，那是正法時代吧！現在是末法時代也一樣，你要肯努力就可以得聖道，若不努力不行。現在有個情形是，障道的因緣比佛在世時多，其中很明顯就是有電話，佛在世時沒有電話。也沒有飛機，所以那時候的事情比較少，障道的因緣少。現在不是，障道的事情多，事情多就會困難，但是你若有決心不通電話，也就等於沒電話，也是可以。你可以看《高僧傳》，古代的高僧傳，那個人能有成就，就是有特別的原因的，就是他能放下。而我們現在的人，一方面也是資訊特別方便，使令你容易有分別，障道的因緣多就困難。

申四、涅槃寂靜（分二科）　酉一、標相（分二科）　戌一、於真實

又諸菩薩觀一切行，先因永斷，後無餘滅，其餘畢竟不起不生；說名涅槃。當知涅槃，其體寂靜。一切眾苦，畢竟息故；一切煩惱，究竟滅故。

    這裡是第四科、涅槃寂靜，分兩科；第一科是標相，又分兩科；第一科是於真實。「又諸菩薩觀一切行，先因永斷」，觀一切行主要是我們的色受想行識，眼耳鼻舌身意，這樣的有漏法，這個有漏法是個果報，是我們得的果報，「先因永斷」果報不是原來的，是以前有個因，有因是什麼？就是你的惑、業，就是苦諦、集諦一個惑、一個業，一個愛煩惱、一個見煩惱加上業，這個業，你能修學戒定慧，修無我觀，把愛煩惱、見煩惱都斷了就不會再造業，就是先因永斷，這個「永斷」，表示裡面有定也有慧才能永斷，如果你只有定沒有慧，那是暫時的，不能永斷。

    我們用功修行你要檢查你的方法，是定還是慧，如果只是定不夠力量，一定還要有慧。你現在用它做尺，做一面鏡子，照一照現在各地方主持禪七的方法，他有定有慧嘛？他有沒有慧？有沒有定？《瑜伽師地論》前面的＜聲聞地＞，已經說的很明白，現在就可以修慧。修慧有什麼好處呢？一方面他能幫助你止成就，你修止有困難的時候可以修觀，修觀能幫助止成就，這是一個好處。第二、你在行住坐臥遇見什麼不如意事情，隨時用如理作意可以調解，可以舒解，你若不修你就不熟悉，不熟悉的時候，你雖然修止有一點相應，照樣的貪瞋痴會起來，不要說你止沒有成就，貪瞋痴會起來，你止成就了貪瞋痴都會起來。

    所以先因永斷這個「永」，表示一定要有慧，不然的話不行，暫時的調伏可以，但不能永久的斷除。「先因永斷」由戒定慧具足的因緣，把愛煩惱、見煩惱斷滅了「後無餘滅」，我現在的色受想行識還在，眼見色、耳聞聲一切都正常，但是以後就沒有了，色受想行識沒有了，苦惱的果報，這個壽命結束了，再也沒有有漏的色受想行識現起，「先因永斷」的時候是有餘涅槃，「後無餘滅」是無餘涅槃，有漏法沒有剩餘完全消滅了。「其餘畢竟不起不生」，這是以後，先因永斷是你修學聖道成功了，到有餘涅槃，等到後來你壽命到了，色受想行識一剎那滅了，再一剎那入於不生不滅，就是有漏的色受想行識滅了。「其餘畢竟不起不生」，其餘一切的有漏的事情，完全不生不滅了，不生也就不滅，不會再現起來。其餘畢竟不現起，而沒有現行起種子也是沒有的，所以不生不起現行，也沒有種子，「說名涅槃」這就是不生不滅的真如的境界，「當知涅槃」這就是涅槃。

    世間上的人沒有修佛學法，也能知道壞苦，也能知道苦苦，不知道行苦。知道苦苦或者知道壞苦但是無可奈何，還繼續要走這條路，他不能夠修學聖道，只有佛教徒因為學習經論，能知道行苦、苦苦、壞苦，而後又能修無我觀，修無我觀能「先因永斷、後無餘滅，其餘畢竟不起不生；說名涅槃」，能得涅槃，只有佛教徒能這樣子，非佛教徒不行，「當知涅槃、其體寂靜。一切眾苦，畢竟息故；一切煩惱，究竟滅故」。前面是解釋涅槃不生不滅的名稱，下面是說涅槃的體性，我們應當知道涅槃的體性是寂靜的，就是真如理，就是一切法自性空的道理。

    天台智者大師在這個地方分成兩種，一個是根據《阿含經》，我們能先因永斷、後無餘滅，入於不起不生說名涅槃，這時候把愛煩惱、見煩惱斷了他也是「其體寂靜。一切眾苦，畢竟息故」，第二個是根據《般若經》、《摩訶般若波羅蜜經》、《解深密經》、《楞伽經》修我空觀、法空觀也是「先因永斷、後無餘滅、其體寂靜、一切眾苦、畢竟息故；一切煩惱究竟滅故」，也是這樣子。但這是利根人，或者說是大乘佛教徒，這個時候不生不滅的涅槃的體性是寂靜的，因為什麼寂靜呢？因為什麼不寂靜呢？就是有苦惱有煩惱的時候，就不寂靜。你心裡有煩惱你也不寂靜，心裡有苦惱的時候你也不寂靜，現在因為你修學戒定慧，斷除色受想行識的苦惱，「一切眾苦畢竟息故」，究竟息滅了，所以真如理性上沒有戲論，一切煩惱究竟息滅了，所以才寂靜。這時候說的寂靜，不是說我們修奢摩他心裡面有點相應的寂靜，那不是真的，因為你那個煩惱還在裡面還沒能斷，那不能算，這時候煩惱究竟滅了，一切生死苦完全息滅了，所以它體是寂靜的，這個標題是「於真實」，你修學聖道成功了的相貌。

戌二、於勝解

如是未得清淨增上意樂菩薩，未見聖諦諸聲聞乘，雖於涅槃發起勝解，如是說言涅槃寂靜；而於涅槃，未如實解，未能如實正智見轉。然彼亦有如理作意。

    這「於勝解」就是修因的時候。「如是未得清淨增上意樂菩薩」前面說涅槃其體寂靜，為什麼寂靜呢？眾苦畢竟息，煩惱究竟滅，這時候是究竟的寂靜了，這個寂靜的涅槃，成功了的人是這樣子，「未得清淨增上意樂的菩薩」，他還沒成功，清淨增上意樂的菩薩就是初歡喜地的菩薩，大乘佛教徒。清淨增上就是他的無分別智，也就是戒定慧特別有力量，清淨增上的境界現前了心裡面歡喜，意樂也就是特別歡喜，他也有慈悲心所以叫做意樂，這樣的菩薩，未得清淨增上意樂的菩薩還在凡位，那就是在加行位的菩薩。

    「未見聖諦諸聲聞乘」，應該是向下唸，「如是未得清淨增上意樂菩薩」，是指大乘佛教徒。「未見聖諦諸聲聞乘」，就是發出離心，他也修學「四念處」，也修學戒定慧，但是還沒能見到諸法無我義，未見補特伽羅無我性，還沒現前。這樣的諸聲聞乘的佛教徒，這是兩種人，一個是大乘佛教徒，一個是小乘佛教徒，「雖於涅槃發起勝解」他們雖然對於我空真如，法空真如那就是涅槃，「發起勝解」他們在資糧位，進一步加行位的時候，「發起勝解」他能夠努力，這個「發起」很不容易，就是不懈怠，努力的發起，有力量的認識，有力量的智慧。什麼叫做有力量的智慧？就是深入的觀諸法實相，深入的觀察我不可得，法不可得，那叫做勝解，就是有力量的智慧，智慧有力量能觀我空、法空，這叫做勝解。

    若是我們只是修奢摩他的止，那你還夠不上勝解，這個字你還不及格，要深入的觀察色受想行識，我不可得，色受想行識也不可得。「如是說言涅槃寂靜；而於涅槃，未如實解」，說這樣程度的人，他深入的觀察色受想行識不可得，他也可以向人講解，涅槃是寂靜的。我不可得，這個不可得的境界，沒有愛煩惱，沒有見煩惱，也沒有色受想行識可得，那當然這就是寂靜，但這是一個言說，說涅槃寂靜，「而於涅槃，未如實解」，對於那個真實的，聖人所證悟的不生不滅，還沒能真實現前，他那無分別智還沒成就，未如實的解悟，「未能如實正智見轉」，他沒能真實的無分別智慧現前，那個正智見還沒有現前，「轉」就是現前。「然彼亦有如理作意」，說是你拿聖人來說呢！他是不及格，但是他本身還是有一點成就，就是如理作意。能隨順我空真如、法空真如的真理去觀察思惟，他這個作意是有的，那也就是勝解，他有勝解。那麼這是說兩種：大乘佛教徒、小乘佛教徒，在加行位所有的勝解，並不真實的得聖道。前面第一科是標相，下面第二科是舉喻，分兩科，第一科是車喻，第二科是藥喻。

酉二、舉喻（分二科）　戌一、車喻（分二科）　亥一、舉事（分三科）　天一、第一時

譬如王子或長者子，生育已來，未出王宮長者內室；王及長者，各為幼童假作種種諸戲樂具，鹿車、牛車、馬車、象車，而賜與之。爾時王子及長者子，用為嬉戲，歡娛遊佚，即於如是假所造作鹿牛馬象，發起真實鹿想、牛想、馬想、象想。

    車喻分兩科，第一科是舉事，分三科，第一科是第一時。

    「譬如王子或長者子」，王子是譬喻大乘佛教徒，長者子是譬喻小乘佛教徒，「生育已來」就是降生以後，出了娘胎以後，但是這是個譬喻，法上來說是什麼意思？就是發無上菩提心了，大乘佛教徒發無上菩提心了，小乘佛教徒發出離心了，這叫做「生育已來」。「未出王宮長者內室」這個王子和長者子雖然是生育了，但是還沒有出王宮，也沒有出長者的內室，這話什麼意思？就是沒有了脫生死，你是發無上菩提心了，你是發出離心了，但是你還沒有了脫生死，還不是聖人。

    「王及長者，各為幼童假作種種諸戲樂具，鹿車、牛車、馬車、象車，而賜與之」，這是幼童，王子的父親，就是國王和那個長者，「各為幼童」每個人為那個小孩子，「假作種種諸戲樂具」，為他們做玩具，什麼玩具？就是「鹿車、牛車、馬車、象車，而賜與之」給他們。這法上應該怎麼解釋呢？這「幼童」就是，你發無上菩提心那一念好心，發出離心那一念好心，「假作種種諸戲樂具」，就是方便安立種種言說的佛法，用語言文字的佛法為你講解，這是涅槃，這是有餘涅槃，這是無餘涅槃，這是無住涅槃，這是自性涅槃，這四種車就是表示四種涅槃。這四種涅槃就是語言文字安立的涅槃，語言文字這麼講，你發了無上菩提心，告訴你：一切法本性空是自性涅槃，你若修學聖道成功了是有餘涅槃，等到有漏的色受想行識沒有了，就是無餘涅槃，發大悲心是無住涅槃，這個語言文字的佛法這麼講，「而賜與之」是為他這麼講說。「爾時王子及長者子，用為嬉戲，歡娛遊佚，即於如是假所造作鹿牛馬象，發起真實鹿想、牛想、馬想、象想」，前面是說，佛菩薩為這些佛教徒說法，是這樣意思。下邊這地方就說聽法的人，「爾時王子及長者子」，這兩類佛教徒，「用為嬉戲，歡娛遊佚」，就是在學習言說的佛法經、律、論，「即於如是假所造作鹿牛馬象，發起真實鹿想、牛想、馬想、象想」，認為是真實的這句話怎麼講呢？當然從文字上的學習，但這只是文字，並不是真實是涅槃，但是他們由資糧位到加行位，修止觀的時候，觀察色受想行識我不可得。譬如從十二緣起來說，你觀察的時候，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅。這是什麼境界？那就不只是文字上的事情，就有一點接近涅槃的境界，但不是涅槃，修行人在這個有滅則生滅的時候，色不可得，受想行識不可得。如果觀大乘佛法，一切言說自性都是畢竟空的，一切因緣說法都是自性空的，一下子到第一義諦了，那這時候他心裡想，這就是涅槃，實在還不是。所以這時候發起，真實鹿想、牛想、馬想、象想，就是他很容易會這樣子觀想，由這樣的觀想，還不是，還沒能得無生法忍、得初果，還沒能得初歡喜地。

天二、 第二時

後於一時，王及長者，各知其子漸已長大，諸根成熟，讚說真實鹿、牛、馬、象。爾時王子及長者子，聞父讚說，作是念言：今者父王及父長者，將非讚說我等所有鹿牛馬象四種車耶？

    這是第二時，前面是第一時還在凡位，「後於一時」這個修行人，不管是大乘佛教徒、小乘佛教徒繼續用功修行的時候，「王及長者」，那這就是大乘佛教徒所看見的佛，小乘佛教徒所看見的佛「各知其子漸已長大」，各知道他的弟子，漸已長大是什麼呢？就是他的信進念定慧，他在修四念處，都是修四念處、四正勤、四如意足、五根、五力，就是他的信進念定慧，漸漸長大了，比以前殊勝了。「諸根成熟」，信進念定慧，各式各樣的善根比以前成熟了，成熟就是有得聖道的堪能性了，叫做成熟，但是還沒得。

    「讚說真實鹿、牛、馬、象」，這時佛給弟子讚歎，就是說《般若經》，說《般若經》，就是「讚說真實鹿、牛、馬、象」真實的涅槃的境界，你現在修止觀，那還是影像的境界，「爾時王子及長者子，聞父讚說，作是念言」，這個時候大乘佛教徒、小乘佛教徒，聽佛讚說般若波羅蜜的境界，「作是念言」心裡面就這樣想了，「今者父王及父長者，將非讚說我等所有鹿牛馬象四種車耶」，是不是讚歎我們現在修止觀的時候，止相應的境界，觀相應的境界呢？是這樣意思，這是心裡面想，不是吧？是嘛？心裡面猶豫的境界。

天三、第三時

復於後時，王及長者知子轉大，從內宮室引出外遊，示其真實鹿、牛、馬、象。時彼見已；內自發生如實慧解，此為實義鹿車、牛車、馬車、象車。父於長夜，嘗為我等讚說斯事；然唯我等以無智故，於不如實唯彼相似、唯彼影像。發起真實鹿等勝解。由是因緣，於先勝解，追起羞愧。

    這是第三時，「復於後時」，就是他繼續用功修行的時候，「王及長者」，就是佛陀知道他的弟子，善根又增長廣大了，「從內宮室引出外遊」，就是從生死的境界到第一義諦了，從房子出來到第一義空這裡來了，小乘也是真如，大乘也是真如，「引出外遊」就是見第一義諦了。「示其真實鹿、牛、馬、象」，這時候佛陀為他開示，色不可得，受想行識不可得，乃至阿耨多羅三藐三菩提不可得，就是說《般若經》，這是真實的。

    「時彼見已；內自發生如實慧解」，這個時候他的弟子，無分別智出現了，「內自發生」就是他自已常修止觀，這一天早晨他到禪堂去靜坐，一下子無分別智就出來了，「內自發生如實慧解」，就見第一義諦了。「此為實義鹿車、牛車、馬車、象車」，這是真實是涅槃的境界，「父於長夜，嘗為我等讚說斯事」，就是弟子得了無生法忍，得了初果須陀洹以後，稱佛為父，佛陀在長夜，我們在有生死的時候，在我們沒得聖道的時候，「嘗為我等讚說斯事」，讚歎涅槃的境界。「然唯我等以無智故」，我們只是沒有智慧，「於不如實唯彼相似、唯彼影像」，對於那不是真實的只是相似的，那件事的影像，「發起真實鹿等勝解」，我們認為這就是涅槃。這人不用功的不要說，用功的有點相應的時候，唉呀！我得無生法忍了吧？就會有這個問題，所以是於影像等「發起真實鹿等勝解」，認為這是涅槃了。

    「由是因緣，於先勝解，追起羞愧」，由於現在真實證入第一義諦了，所以對於過去在加行位的時候，那個時候的勝解，「追起羞愧」回頭想實在很慚愧，那時候還是一個相似影像的境界，怎麼能說是第一義諦呢！發慚愧心，前面是舉譬喻，下面第二科是合法。

亥二、合法（分三科）　天一、於初所說

如是宮室，喻於生死其所生育諸幼童子，喻未證得清淨增上意樂菩薩，及未見諦諸聲聞乘。父，喻諸佛及已證入大地菩薩。先為假作鹿牛等車，喻為宣說涅槃麤相。

    合法分三科，第一科於初所說，初開始所說的。「如是宮室」那個幼童沒能出王宮，也沒能出長者室，那是譬喻：還在生死的境界沒得聖道。「其所生育諸幼童子，喻未證得清淨增上意樂菩薩」只是發了無上菩提心而已，但還沒得無生法忍，「及未見諦諸聲聞乘」，也就是在資糧位和加行位的聲聞乘弟子。「父，喻諸佛及已證入大地菩薩」，國王和長者是他的父親，那是譬喻諸佛，及證入大地的法身菩薩，「先為假作鹿牛等車」這句話什麼意思呢？「喻為宣說涅槃麤相」就是譬喻：佛為弟子宣說涅槃，就是宣說苦集滅道，那個麤相，什麼叫麤相？就是言語所表達的涅槃境界，那就叫麤相，要得無分別智證入不生不滅那是微細的，這是於初所說，第二科是於次所說。

天二、 於次所說

次為讚說真實鹿等，喻佛菩薩自現證見真實涅槃。如其所見，於彼菩薩及聲聞前，讚說涅槃真實功德。所餘，喻彼既聞是已，但用隨順音聲覺慧，於涅槃德長夜勝解。

    「其次讚說」佛為讚歎宣說，「真實鹿等」就是宣說離言說相的涅槃境界，這是「喻佛菩薩自現證見真實涅槃」，佛菩薩自已現證的真實涅槃，那是無分別智真實見到的境界。「如其所見」，如佛菩薩自已所見，「於彼菩薩及聲聞前，讚說涅槃真實功德」，這是合法。「所餘，喻彼既聞是已」，其他的聞，譬喻佛的弟子聽佛說是法已，「但用隨順音聲覺慧，於涅槃德長夜勝解」，佛教徒初開始聽佛說法的時候，隨順佛的音聲而生起的覺慧，這個智慧是因聞佛說法而成就的，那初開始是聞慧，若說到勝解呢？應該有思慧、修慧了，就是隨順佛的音聲去思惟觀察，而得到的智慧，用這個智慧「於涅槃德長夜勝解」，就是於身受心法，也就是於色受想行識，觀察他是無我無我所，觀察他是自性空，這樣觀察還沒有得聖道，所以是「長夜」，雖然是在生死裡，但是有力量的智慧，能深入佛法實相的觀察。下面第三科於後所說。

天三、於後所說

若於是時資糧成熟，漸次增長成淨增上意樂菩薩。見諦聲聞，於真涅槃生現證智；即於爾時，發生自內如實慧解。如是涅槃，一切聲聞獨覺所證，諸佛菩薩先所讚說，我等先以愚夫覺慧，於不如實唯彼相似、唯彼影像，發起真實涅槃勝解。由是因緣，於先勝解，追生羞愧。依止於後，如實勝解。

    「若於是時」最初成就聞慧，或者有思慧、修慧，這裡面是可以含容這麼解釋，這個時候「資糧成熟」，就是「因」修因的境界，如前面＜聲聞地＞說的安住境界、修根律儀、修悎寤瑜伽、於食知量、正知而住，這些定慧的資糧。這些定慧資糧你不斷的修習，達到成熟的境界，「漸次增長」還是資糧成熟這句話，逐漸的你的戒定慧的資糧增長。他這個說的非常真實，不是說我一念不生即如如佛，不這麼講，他說你漸次增長，按照我們鈍根人就是這樣講話，「成淨增上意樂」這個時候忽然間，這一天成就了清淨增上意樂菩薩，就是見第一義諦了。「見諦聲聞」聲聞也見到，苦諦、集諦、滅諦、道諦，就是得初果須陀洹。「於真涅槃生現證智」，知道這個道理了。

    「即於爾時，發生自內如實慧解」，在這個時候從自性裡面出現了如實的智慧。「如是涅槃，一切聲聞獨覺所證，諸佛菩薩先所讚說」聲聞獨覺也證入這個涅槃的境界，這個涅槃，也就是諸佛菩薩先所讚揚宣說的。「我等先以愚夫覺慧，於不如實唯彼相似」，於涅槃相似而已，似涅槃不生不滅的無我義的影像，「發起真實涅槃勝解」，這是增上慢的境界。「由是因緣，於先勝解，追生羞愧。依止於後，如實勝解」，後來真實見道得無生法忍，得初果須陀洹，這是真實的勝解，以真實勝解為依止，繼續的修學聖道。

戌二、藥喻（分二科）　亥一、出有病者（分二科）　天一、舉喻（分三科）　地一、不了藥病

又如病者往大醫所，為除病故，求隨順藥。得已，常服。彼於是藥，深生勝解、深生愛樂、唯見為實。由是因緣，先病除愈。復起餘病，應服餘藥。

    這前面是車喻，下面說藥的譬喻，就是有病要吃藥，分兩科；第一科出有病者，分兩科；第一科舉喻，分三科；第一科不了藥病。「又如病者往大醫所」，又如有病的人，就是有見煩惱、愛煩惱的人，「往大醫所」世間的醫叫做醫生，佛陀也名之為醫，但是大醫。能夠醫療你的煩惱病，能令你得涅槃，所以是大醫。「為除病故，求隨順藥」，為了除身心的病故，希求隨順健康消除病苦的藥，那就是請佛說法的事情。「得已，常服」得了藥以後常常的服用，就是聞法以後常常的用功修行，常常的修＜四念處＞觀，「彼於是藥」，那個佛教徒對於佛所說的四念處、三十七道品的佛法，「深生勝解」，深深的生起很有力量的，聞思修的勝解。「深生愛樂」對於佛法深深的歡喜，「唯見為實」唯見佛說的法是真實的。

    「由是因緣，先病除愈」由於聽佛說法，又能努力的修習止觀的因緣，所以以前煩惱障的愛煩惱、見煩惱的病除愈了。「復起餘病，應服餘藥」，大概的說又有所知障的病，煩惱障的病好了，還有所知障的病就是餘病「應服餘藥」，那應該服用大乘佛法的法藥。

    《披尋記》一五二六頁：

    「先病除愈等者：此中先病，喻煩惱障。此除斷已」，煩惱障除斷了以後，「猶有所知障在，喻如餘病」，那就是餘病，「應依大乘方能出離，由是喻言應服餘藥」，這是不了藥病，就是這個病好了，還不知道有餘病，下面第二科不聽勸捨。

地二、不聽勸捨

爾時大醫知先病愈，後病復生，更須餘藥；勸捨前藥，令服餘藥。時彼病者愚癡無識，於前所服深生勝解，起所宜想，不肯棄捨。

    「爾時大醫知先病愈，後病復生」，煩惱障的病好了，所知障的病又升起，「更須餘藥；勸捨前藥，令服餘藥。時彼病者愚癡無識，於前所服深生勝解」，「時彼病者愚癡」沒有智慧，「於前所服的深生勝解」，這個人就是沒有佛性的眾生，「起所宜想，不肯棄捨」認為這個法是最合適的不肯棄捨。

地三、不信醫言

時大良醫，為其宣說前後藥性；於現所病，前藥匪宜，後藥為勝。時有病者，雖聞是語；不生勝解，猶未深信良醫所言。

    「時大良醫，為其宣說前後藥性」，小乘佛法和大乘佛法有多少差別的，「於現所病，前藥匪宜」，你現在所知障的病，用小乘佛法來對治，是不合適的，「後藥為勝」，要學習大乘佛法才算是殊勝的。「時有病者，雖聞是語；不生勝解」聽聞了這樣的話，他心裡面就不感覺興趣，不明白，「猶未深信良醫所言」，因為他也是佛教徒，佛所宣說的話，他不能說一點都不信，但是不能深信佛陀所說的話，這是小乘佛教徒，不肯迴小向大。

天二、合法

如是病者，喻諸凡夫、菩薩、聲聞，為煩惱病之所執持。

    「如是病者」前面說這個病者，指什麼說的呢？「喻諸凡夫、菩薩、聲聞」，指凡夫的菩薩，凡夫的聲聞這兩種根性的人，這兩種根性的人有什麼病呢？「為煩惱病之所執持」他那一念明了性的心，為愛煩惱、見煩惱所控制。

    《披尋記》一五二六頁：

    「為煩惱病之所執持者：法執無明，名煩惱病」，那這是指後面的病說了，「法執無明」大乘佛法來說，唯識經論的意義，小乘佛法沒有斷法執，法執就是無明，不能通達第一義諦「名煩惱病」。「能礙所知，名所執持」能障礙你的一切種智，你的法執無明，能障礙你不得一切種智－「所執持」，「此中通說凡夫菩薩及不定性聲聞，於大菩提性有堪能，未斷彼障，故作是說」，他有佛性，但是有無明所知障。有無明所知障的時候，就是「未斷彼障」他還沒能修大乘的止觀，沒斷所知障故做是說。

大良醫者，喻諸如來。其良藥等，喻為宣說若上上勝及以上極，若深深勝及以深極，若劣若勝及以勝極，法教正教教授教誡。彼雖聞已；不能悟入，不生勝解，不能修行法隨法行。

    「大良醫者，喻諸如來。其良藥等，喻為宣說若上上勝」，這個上是一句，上勝是一句，「及以上極」是一句，這是三句。「若深」是一句，「深勝」是一句，「及以深極」，這也是三句。「若劣若勝及以勝極」。這也是三句，「法教正教教授教誡」，小乘法教，大乘法教都是正教，佛陀的大慈悲、大智慧，教授弟子、教誡弟子，「彼雖聞已；不能悟入」，那個佛教徒雖然聽聞了以後，但是不能明白，「不生勝解」不能生出深入諸法實相止觀的勝解，「不能修行法隨法行」，他不能按照大乘佛法修法隨法行。

    《披尋記》一五二七頁：

    「若上上勝及以上極等者」這句話怎麼解釋呢？「十二分教，是名正教」，就是長行、重頌……那個十二分教，這都是佛菩薩聖者所說的正法，叫做正教。「於中方廣一分」，十二分教裡邊有方廣一分，是「菩薩法教」，方廣那一部分，是屬於大乘法教說的。「唯為菩薩發心者說」，方廣那一部分的佛法，唯獨為大乘根性、有佛性的菩薩，發菩提心的人，為他們宣說。

    「齊至第一無數大劫望聲聞乘，名上」，就是這位菩薩他還沒超過第一無數大劫，第一阿僧祇劫還沒超過，在這時候所聽聞的佛法望聲聞乘名上、名深，這個「上」和「深」這麼講。這是在第一阿僧祇劫的時候，叫上叫深，這個時候是屬於「上根攝故」，當然聲聞緣覺就不是上根了，「難可知故」，這是不容易明白的，所以稱之為上，稱之為深。

    「齊至第二無數大劫、說名上勝及以深勝」，菩薩這個時候超越第一阿僧祇劫，到第二阿僧祇劫的時候，這時候聽聞的法教，聽聞的佛法稱為上勝，「及以深勝」，這是指第二阿僧祇劫說的。

    「齊至第三無數大劫，說名上極」，這個時候所聽聞的佛法叫上極，「及以深極」用這個字來形容。「菩薩學處，依諸善友教授教誡」，「菩薩學處」那就是所學習的佛法。「依諸善友」隨順佛菩薩為善友，佛菩薩的教授，佛菩薩的教誡「戒定慧三」，所教授的戒定慧，所教誡的戒定慧這三個，「如次說名若劣若勝及以勝極」，若劣指戒說，若勝指定說，勝極指智慧說的，這是把前面這段文解釋完了。


Tape 431a

瑜伽師地論 > 卷第四十六 > Tape 431a

亥二、結有淨信

諸有淨信菩薩、聲聞，於佛所說不生疑惑。

    藥喻這一科裡面分兩科。第一科出有病者，第二科結有淨信。這是第二科。

    「諸有淨信菩薩、聲聞」，這都是佛弟子。有清淨信心的菩薩、有清淨信心的聲聞，大小乘的佛教徒。「於佛所說不生疑惑」，對於佛所宣說的佛法，他沒有疑惑。「沒有疑惑」這句話，不是說一般的疑惑，那是要得入聖道的人，他真實的如實了知第一義諦了，這時候心裡面沒有疑惑，是這樣境界。前面文已經說過，有的人對佛說的不是那麼相信。

    《披尋記》一五二七頁：

    「諸有淨信菩薩聲聞者：此中淨信，謂即淨信意樂應知。」那就是得聖道的人，得了初歡喜地的菩薩，或者是得初果的聲聞人。這樣的人，他對佛所說的法是不生疑惑。我們讀《法華經》、讀《摩訶般若波羅蜜經》也提出了這個「不生疑惑，而有淨信」的事情。其中一個明顯的事情，就是小乘佛教徒對大乘佛法是不是有信心？這個問題。那經上說了，小乘佛教徒，如果是得入聖道的人、他已經得了初果、二果、三果、四果，他對於大乘佛法是決定相信的。沒入聖道的小乘佛教徒呢，也可能相信、也可能不相信。這是《摩訶般若波羅蜜經》很明顯的說出來，乃至到《法華經》也提到這件事。

    今天的佛教呢，也是出現這些事情。有的南傳佛教學者對北傳佛教沒有信心。那我們北傳佛教徒對大乘佛法不歡喜深入的學習，只是歡喜靜坐修奢摩他，而不歡喜深入的學習智慧。因為智慧不足，就表示你大乘佛法也不深入的認識。那麼，小乘佛法來了的話，你的信心就動搖。現在也是有這種情形。

    這一段文「諸有淨信菩薩、聲聞，於佛所說不生疑惑」，這是因為有智慧的關係。

乘佛所說，喻如一切支具圓滿妙莊嚴車無上法乘。

    這於佛所說的佛法不生疑惑、什麼樣子呢？他應該有一個相貌。下面說這個相貌。「乘佛所說」，這個「乘」應該是修止觀的意思，簡單的說就是相信。相信佛所說的法。是什麼樣子呢？「喻如一切支具圓滿妙莊嚴車」，譬如就像一個車，這車支具都具足，有車廂、有車輪、也有車軸，就是各部分的零件完全都具足的，都是圓滿的，這個車非常的微妙莊嚴。這是一個譬喻，在法上怎麼說呢？就是「無上法乘」，佛所宣說的大乘佛法，叫「無上」，非常殊勝的佛法。對於這個相信佛說的大乘佛法，而他能夠隨順佛教、修習止觀，那就是上車了，你就開始坐這個車了。如果你還沒有修止觀，還不能說你乘這個車了。

    《披尋記》一五二七頁：

    「一切支具圓滿妙莊嚴車無上法乘者：〈攝事分〉說」，這是本論的一部分，在後面。「處所圓滿教導圓滿正行圓滿資糧圓滿為所依止」，這是說什麼叫「資具圓滿」？在法上說，就是處所圓滿。這「處所圓滿」主要是說，這個地區有佛法流行，有比丘、比丘尼、優婆塞、優婆夷，有佛教徒在這個地方住。這個佛教徒在這裡能宏揚佛法，這是一個好的環境。「處所圓滿」就是這個地方有佛法。「教導圓滿」，這個佛教徒有堪能性能教導你佛法。說是有佛教徒在那裡、他只是念阿彌陀佛，連《阿彌陀經》都不會講，那這個事就不及格了。「教導圓滿」這都是要智慧。「正行圓滿」，這個佛教徒得到了圓滿的教授，就能夠如法的修學聖道、修學戒定慧、修學止觀了。「資糧圓滿」，這「資糧圓滿」在前面〈聲聞地〉說了很多次了，就是，安住淨戒、修根律儀、覺寤瑜伽、於食知量、正知而住這些。資糧圓滿，當然你修止觀的時候它就容易成就。「為所依止」，這四種圓滿作你修學聖道的依止處，你有這麼一個基礎。

    「應知建立人天四輪」，你應該知道，在人間、或者在天上，有這四種圓滿的建立，在這地方，你就可以乘車了。「乃至廣說如是四種天上諸天、人中諸人，所有止觀勝妙車輪」，你修止、修觀，你這個車輪就具足了。「隨有所闕，其車不轉」若是你的地方、處所也不圓滿，那也不行，教導也不圓滿、正行也不圓滿、資糧也不圓滿，隨有所闕，你這個車就不能動，就不能修止觀。（陵本九十九卷二十一頁），這是那上的文。「此說一切支具圓滿妙莊嚴車，如彼四圓滿義應知」，這裡說「一切支具圓滿妙莊嚴車」，就是如彼〈攝事分〉所說的那四種輪，應該這麼解釋。

如善御者，隨所行地，隨所應到，疾疾進趣，無所稽留。

    「如善御者，隨所行地」，對於佛所說的佛法有淨信的菩薩、聲聞，他在佛法裡面能乘圓滿車、如法的修學止觀，這譬如「善御者」，就是會駕車的人。「隨所行地，隨所應到」，你駕這個車，隨你所走的道路這裡。「隨所應到」，隨你應該、你要到什麼地方去。「疾疾進趣」，你會很順利的向前進。「無所稽留」不會有障礙阻礙你，這地方不能走了、這個車開不動了，沒有這回事。

    《披尋記》一五二七頁：

    「隨所行地等者：菩薩行中安立十地」，這菩薩道裡面安立十地，那當然，這就是已入聖道、得無生法忍的人，初歡喜地乃至最後法雲地，這就是所行地。「於地地中漸次進趣」，從一地至一地漸次的向前進「乃至」到「究竟」，到最後是如來地，「是名隨所行地，隨所應到」。這「行地」和「應到」，「行地」應該指「因」說，「到」應該是「果」說。由初地開始用功、繼續地修學聖道就是「因」，「到」二地就是「果」。二地以後繼續修學聖道又是「因」，「到」了三地又是「果」，乃至到第十地、到佛地。「於其中間無有厭倦」，在這中間，你沒有厭倦。為什麼不厭倦、不疲勞、不厭煩呢？因為有奢摩他和毗缽舍那，所以心裡面有法樂，他沒有厭倦。「不生喜足」，雖然有多少成就，但是他沒有滿足的意思。「是名疾疾進趣，無所稽留。」

    這是本地分中〈菩薩地〉，這〈菩提分品〉，第十七品講完了。


Tape 431b

瑜伽師地論 > 卷第四十六 > Tape 431b

本地分中菩薩地第十五

初持瑜伽處．菩薩功德品第十八

卯二、菩薩功德（即功德品）（分二科）　辰一、徵

云何菩薩所有功德？

    前面是菩提分法，是第一科。現在第二科，菩薩的功德。由於你修菩提分法有所成就，成就了菩薩的功德。 「云何菩薩所有功德」呢？成就什麼功德了呢？這是一個問話。下面第二科，就是解釋。分四科，第一科是嗢柁南攝。有兩科，第一科嗢柁南標。

辰二、釋（分四科）　巳一、初嗢柁南攝（分二科）　午一、嗢柁南標

嗢柁南曰：
希奇不希奇，平等心饒益；報恩與欣讚，不虛加行性。

    這是標，下面長行解釋，分七科。第一科是甚希奇法。分四科，第一科是標。

午二、長行釋（分七科）　未一、甚希奇法（分四科）　申一、標

謂諸菩薩於其無上正等覺乘勤修學時，應知有五甚希奇法。

    這是標。「謂諸菩薩」對於他所希望成就的「無上正等覺乘」這條大道，「勤修學時」，他很精進的在修學聖道的時候。「應知有五甚希奇法」，應該知道他成就了五種甚希奇的功德。這是標。下面第二科是徵。

申二、徵

何等為五？

    第三科就是列。

申三、列

一者、於諸有情，非有因緣而生親愛；二者、唯為饒益諸有情故，常處生死忍無量苦；三者、於多煩惱難伏有情，善能解了調伏方便；四者、於極難解真實義理，能隨悟入；五者、具不思議大威神力。

    「一者、於諸有情，非有因緣而生親愛」，就是於諸有情、這一切流轉生死的愚癡凡夫。菩薩對於他，沒有理由，不是說他是我的父親、她是我的母親，我就有理由大家是親愛的。現在沒有這個理由「而生親愛」，就是有慈悲心、有慈愛心。

    「二者、唯為饒益諸有情故，常處生死忍無量苦」，第二個希奇的事情，這位得無生法忍的聖者、這位菩薩，他唯獨是要「饒益諸有情故」，要利益他們、要廣多的利益眾生的緣故，「常處生死忍無量苦」，他長時期的留在生死的地方；生死裡面有很多苦惱，菩薩能容忍、能忍受這件事，這也是希奇、也不容易；在這裡受苦。若是我們，一肚子煩惱，你想離開這個苦惱，那是不行的。菩薩他得無生法忍，他可以到佛世界去，特別安樂自在、無有眾苦、但受諸樂的地方，但是不，他偏要在苦惱的地方教化眾生，這是要大慈悲心，這是希奇法、希奇的。

    「三者、於多煩惱難伏有情，善能解了調伏方便」。第三個甚希奇法是什麼？「於多」，對於那一個眾生，心裡面有很多很多的煩惱，不容易調伏的眾生，這個煩惱不容易調伏。「善能解了調伏方便」，這位菩薩他能善巧的知道，雖然煩惱很重，要怎麼樣調伏，他知道那調伏的方法，可以溶化他的煩惱，使令他得聖道，菩薩知道這個方便，知道這個法門的，這也是很希奇、很不容易的事情。

    「四者、於極難解真實義理，能隨悟入」。第四，這位菩薩的希奇的事情是什麼？對於極難理解的勝義諦的這個道理「能隨悟入」，他能夠學習智慧、能隨順通達、悟入，這也不容易，也不容易通達。我們看《阿含經》，佛為迦旃延尊者說法那一段，那一段你不容易看得懂；若去讀阿難尊者教化淳陀尊者那一段經，那就容易懂了。這兩個經其實那一段是相同的，但是有的容易懂、有的不容易懂。有的淺容易懂、深就不容易懂；這就是智慧的問題。菩薩有大智慧，他能通達這個道理，這也是希奇的事情。

    「五者、具不思議大威神力」，得了聖道的聖者，他們得禪定比較容易。就算是在未到地定裡得無生法忍，但是他想得初禪很容易，初禪、二禪、三禪、四禪，四禪八定、滅盡定都能得到。得了定以後修神通，神通也就現前了。是有大威德的神力，這也是希奇的事情。這是真實成就了，不是說謊話欺諞人，不是那件事。

申四、結

如是五種，菩薩所有甚希奇法，不與一切餘有情共。

    這是第四科，結束這一段。「不與一切餘有情共」，這些希奇的事情，只有菩薩才能成就，不與其他一切有情共有的，其他的有情是沒有的。

    《披尋記》一五二八頁：

    「不與一切餘有情共者：除此菩薩，所餘一切若凡若聖諸有情類皆非共有」，不是共同有這件事。「是故說名甚希奇法。」

    這些甚希奇法也就是有大智慧和大慈悲心才能成就的，有的人有智慧、慈悲心薄也不行，有的人有慈悲心、但沒有大智慧，這個希奇法也不成就的。

未二、不希奇法（分三科）　申一、標

又諸菩薩成就五種不希奇法，而名成就甚希奇法。

    這第二科。希奇不希奇，希奇這一個功德說完了。現在說第二科，不希奇的事情。分三科，第一科是標。

    「又諸菩薩成就五種不希奇」的事情，「而名成就甚希奇法」，這個不希奇，但是還是希奇。也是五種。第二科徵。

申二、徵

何等為五？

    下面第三科，解釋，分五科。第一科，樂利他苦。

申三、釋（分五科）　酉一、樂利他苦

謂諸菩薩以因利他苦，即為自己樂；是故菩薩恒遍受行因利他苦。是名菩薩成就第一不希奇法，而名成就甚希奇法。

    「謂諸菩薩以因利他苦」，菩薩本身見到第一義諦成就無分別智，他能夠遠離一切苦，但是有慈悲心的關係，他要利益眾生。利益眾生，他就有苦了，因利益眾生而有苦。這個苦「即為自己樂」，菩薩就認為這是快樂的事情，這個希奇就在這裡。在眾生的世界受苦，這是很平常的事情，但是不厭煩而感覺到快樂，這就是希奇了。「是故菩薩恒遍受行因利他苦」，因為他有這樣的思想，所以這個菩薩「恒遍受行」，他長時期的、普遍的接受這件事，他就能修行利益眾生的事情，這些苦、他接受。接受的原因，當然這是因有智慧和禪定、一個止、一個觀。因為這一切的苦惱都是言說法性，言說法性是自性空的，所以他就入於第一義諦了，那就沒有事了，就不苦了。若聲聞人，他沒有這個智慧，沒這智慧就不行，他不能受這個苦。所以「恒遍受行因利他苦」，「是名菩薩」，這就叫做菩薩成就第一不希奇的事情，而名為「成就甚希奇法」。

    《披尋記》一五二八頁：

    「以因利他苦者：謂諸菩薩修十一種利有情」的事業，「由彼所生」的「種種」的「憂苦，是名因利他苦。義如〈忍品〉中說。」那個十一種苦在〈忍品〉裡有解釋，〈戒品〉裡也有（陵本四十二卷十頁）。

酉二、樂受生死

又諸菩薩雖善了知生死過失、涅槃功德；而樂普令有情清淨，即為己樂。是故菩薩為淨有情增上力故，誓受生死。是名菩薩成就第二不希奇法，而名成就甚希奇法。

    前面是樂利他苦。這是第二科，樂受生死。「又諸菩薩雖善了知」雖然他有大智慧，他了知生死的過失，生死裡面有很多苦惱的事情。「涅槃功德」若入於第一義諦的時候，這些戲論、過失的事情都沒有，只有大自在的境界。這個菩薩他知道這件事，「而樂普令有情清淨」，但是他歡喜普遍的教化一切有情，叫他們身口意都清淨，遠離惑業苦、這些虛妄的境界。「即為己樂」，若這樣做，這是一個快樂的事情。知道生死有過失、涅槃是有功德，但是他不到涅槃那裡去。「是故菩薩為淨有情增上力故」，我要清淨有情，這樣殊勝的大悲心的力量故，「誓受生死」，決定在這裡忍受生死苦。「是名菩薩成就第二不希奇法」而名為「成就甚希奇法」。

酉三、樂說正法

又諸菩薩雖善了知默然樂味；而樂普令有情清淨，即為己樂。是故菩薩為淨有情增上力故，恒勤方便為說正法。是名菩薩成就第三不希奇法，而名成就甚希奇法。

    這是第三科，樂說正法。「又諸菩薩」他雖然是通達「默然」的「樂味」，就是入定、入真如三昧，那個默然的三昧樂的味道。「而樂普令有情清淨，即為己樂」，他就不享受那個默然的樂味。「是故菩薩為淨有情增上力故，恒勤方便為說正法」他以精進為方便，為眾生宣說佛陀的正法。「是名菩薩成就第三不希奇法，而名成就甚希奇法」。

    《披尋記》一五二九頁：

    「雖善了知默然樂味等者：此說無礙解住菩薩應知」，這無礙解住菩薩是第九地，善慧地的菩薩。善慧地菩薩成就四無礙解。「謂於甚深寂靜解脫不生喜足」，這個菩薩「甚深寂靜」，就是真如三昧的境界，那種解脫自在的境界不生喜足，就是不滿足。「入勝進故」，還要繼續的向前進。「於諸法中起智加行」，對於諸法中，「諸法」、有為法和無為法中，或者佛所宣說的無量無邊的法門中，「起智加行」，他就是在奢摩他裡面發動大智慧的境界。「宣說法故」為眾生宣說正法。「如〈住品〉說。（陵本四十八卷十九頁）」，我們現在是四十六卷。

酉四、樂行淨施

又諸菩薩雖積集六波羅密多所有善根；而樂普令有情清淨，即為己樂。是故菩薩為淨有情增上力故，以淨意樂施諸有情；然不希求施果異熟。是名菩薩成就第四不希奇法，而名成就甚希奇法。

    這是第四科，樂行淨施。「諸菩薩」雖然積集了「六波羅蜜多所有的善根」，這個善根他都能積集了很多很多。「而樂普令有情清淨，即為己樂」，他還是歡喜普令有情得涅槃的清淨、教化眾生這件事是非常快樂的，「即為己樂」。「是故菩薩為淨有情增上力故」，那就是大悲心、般若的力量。「以淨意樂施諸有情」，以清淨的意願、就是無所得的智慧，還是這樣來教化眾生的。「然不希求施果異熟」他這六波羅蜜的善根已經積集了很多，但是還繼續的修布施波羅蜜多，「然不希求施果異熟」，他並不希求「我做這個布施、希望能得到滿意的果報」，他沒有這個心。因為他有般若波羅蜜的智慧，觀察都是無所得的，無眾生可度，亦無法可說。「是名菩薩成就第四不希奇法，而名成就甚希奇法」。

    《披尋記》一五二九頁：

    「以淨意樂施諸有情者：迴向無上菩提意樂，名淨意樂」，迴向無上菩提，那也就是迴事向理的意思，無上菩提者諸法如也，有這個意思。「即以如是意樂行四攝事」，用這樣的意願、用這樣的慈悲心來修行這四攝的事情，就是布施、愛語、利行、同事。「令諸有情能種善根，是名施諸有情。」

    下面第五個，恒現利他。

酉五、恒現利他

又諸菩薩以利他事為自利事；是故菩薩恒現受行一切有情利益之事。是名菩薩成就第五不希奇法，而名成就甚希奇法。

    我們沒得聖道的人，心裡面有所執著。就是做功德的時候，種種的計較、分別；說：「這個人沒有修行，我不能供養他」這是很多的問題。說是做一樣功德，迴向給別人都有點捨不得。說：「我的時間很寶貴，我要靜坐。怎麼可以我不靜坐，拿出時間做利益他人的事情？」所以在僧團裡面做僧職事也是要慈悲心。「以利他事為自利事」，得了聖道的人，他那無所得的智慧非常的純熟。他在利益眾生的時候，同時他這無所得的智慧現行的，無差別，沒有自己和他人的分別。所以利他事，也就是自利事。我們沒得聖道的人、不行。這還是有道心的人，動亂的境界不歡喜、我願意寂靜住。要做利益他人的事情就得要動才可以，所以這動靜不能一如。可是得了聖道、已經見第一義諦的人，這件事沒分別，他比較容易。

    「又諸菩薩以利他事為自利事；是故菩薩恒現」，他常常的顯現出來、示現出來「受行一切有情利益之事」，他接受這個重任，荷擔利益一切眾生的事情。「是名菩薩成就第五不希奇法，而名成就甚希奇法。」

未三、其心平等（分四科）　申一、標

又諸菩薩由五種相，當知普於一切有情其心平等。

    這是第三科，其心平等。前面一個希奇，一個不希奇，這是兩科。現在第三科，其心平等。分四科，第一科是標。

    「諸菩薩由五種」相貌，「當知」菩薩「普於一切有情」，「其心」是「平等」的，沒有貧富的差別。下面第二科是徵。

申二、徵

何等為五？

    第三科是列。

申三、列

一者、菩薩最初發心，願大菩提，如是亦為利益一切諸有情故，起平等心。

    「菩薩最初」發無上菩提心的時候，他是「願」、希望能獲得阿耨多羅三藐三菩提的。這個時候是為自己，沒得聖道的時候，這我相、人相、眾生相、壽者相是常常現前的。除非特別的作意修無我觀，那我相不現前。「初發心」的「願大菩提」，「如是亦為利益一切諸有情故」，自己願意得無上菩提，就是「如是」，「亦為」利益一切眾生而得無上菩提的，願一切眾生得無上菩提，這就是「起平等心」，自他是平等。

    《披尋記》一五二九頁：

    「菩薩最初發心等者：謂諸菩薩起正願心求菩提」的時候，「起正願心」是建立無上菩提心，「求菩提」就是菩薩行了，就是開始行菩薩道了。「發如是心說如是言」，在心裡面有這樣的願，然後又表達出來，叫做「說如是言」。「願我決定當證無上正等菩提」，他希望自己「決定」；在這生死流轉裡面，這無上菩提願不容易不退轉的，所以加個「決定」，就是決定不退轉的意思，「當證無上正等菩提」。「能作有情一切義利」，這是得無上菩提的時候，一切功德圓滿了，他有這個堪能性，「能作一切有情的義利」，若沒得無上菩提，也能作有情的義利，但是有所不足，有的能作、有的不能作。成佛了的時候才是具足了這個堪能性的。「畢竟安處究竟涅槃」，「畢竟安處」、也就是決定度化一切眾生安住在究竟涅槃這裡，就是解脫一切生死苦了。「及以如來廣大智中」；這「究竟涅槃」是理，同時也希望一切眾生成就無上菩提，那就是廣大智慧。「如〈發心品〉」，這是〈發心品〉的文，（陵本三十五卷九頁）說的，「此即願自及他同證無上菩提」，這叫做「平等心」。

二者、菩薩於諸有情，住哀愍俱平等之心。

    這是第二。第二種平等是什麼呢？「菩薩於諸有情」，住在「哀愍俱平等心」。就是哀愍一切眾生，不是哀愍這個眾生、我不哀愍那個眾生，那就是不平等了。現在菩薩平等的慈愍一切眾生。

    《披尋記》一五三○頁：

    「於諸有情，住哀愍俱平等之心者：此顯菩薩於其無苦無樂」，這是說，在眾生裡面有三類的眾生，一類眾生「無苦無樂」，他沒有不如意的事情，但也沒有什麼快樂的事情，平平的這一類。第二類的眾生是「有苦」，第三類眾生是「有樂」。眾生有這三類，這三類就包括了「一切有情」了。「修四無量慈悲喜捨」，菩薩發了無上菩提心行菩薩道的時候，對這三類眾生平等的「修四無量慈悲喜捨，故作是說」。「如〈供養親近無量品〉廣釋應知。」在（陵本四十四卷九頁），我們也學習過了。

三者、菩薩於諸有情，深心發起一子愛俱平等之心。

    菩薩對一切有情，「深心發起」，就是很深重的心，他發起來「一子愛」，對一切無量無邊的眾生的愛就像愛一個兒子那樣的，沒有偏心。如果兩個兒子，可能對這個好一點，對那個薄一點。只有一個兒子，那這個愛沒有輕重之別。現在這上面說，對一切眾生的愛，這個慈悲心，像愛一個兒子似的，那麼平等的慈悲心。

四者、菩薩於從眾緣已生諸行，知是所想有情事已，知一有情所有法性，即是一切有情法性；以法平等俱行之心，於諸有情住平等心。

    前面「菩薩於諸有情，深心發起一子愛俱平等之心」，這是在事相上說的；第四是在理性上說。

    「菩薩於從眾緣已生諸行」，菩薩他從眾多的因緣已經現行的諸有為法中，他知道這一切法都是虛妄的、畢竟空寂的，在諸行上能這樣通達，「知是所想有情事已」就知道所想的一切有情。在菩薩的慈悲心裏面，現出一切有情來，菩薩觀察這一切有情，也都是言說法性、畢竟空的。在法是這樣子，在一切眾生亦復如是；法和有情是平等的。這是法和眾生是平等。

    「知一有情所有法性，即是一切有情法性」，這是在一切眾生裡面，在法性上也是平等。「知一有情所有的法性」，一有情的法性，也都是言說法性；即是一切有情的法性，也都是言說法性，也是平等的。

    「以法平等俱行之心」，觀一切法是平等的，觀一切眾生是平等的。這個「以法平等」這一句，「於諸有情住平等心」這是又一句。觀法平等是智慧，這個智慧和他的心在一起活動，所以叫做「法平等俱行之心」。

    「於諸有情住平等心」，就是以法平等的心，於諸有情住這樣的平等。在一切法是平等，在一切有情也平等，一切有情與法－－人、法都是平等。

    《披尋記》一五三○頁：

    「知一有情所有法性等者：有情法性，唯是諸行」，「唯是諸行」，明白點說，諸行就是心行，就是心的分別。有情的法性，就是有情的心的分別境界。有情的分別心的境界，都是畢竟空寂的呀！「此說菩薩法緣慈等無量應知」，法緣慈，若這麼樣講呢，就是以佛法觀察一切眾生不可得，但是色受想行識而已，普遍地慈悲這一切有情。

五者、菩薩如於一有情行利益行，於一切有情行利益行，亦復如是。以利俱心，於諸有情住平等心。

    前面是說心平等，這底下說是度化眾生的行動也是平等的。菩薩於一有情行利益的事情，做這件事來利益這個眾生，「於一切有情行利益行，亦復如是」，也是這樣子。

    「以利俱心，於諸有情住平等心」，用利益的行動，這樣的慈悲心，於諸有情安住在平等，而沒有厚薄的差別的。

    《披尋記》一五三○頁：

    「於一有情行利益行等者：此說菩薩住慈愍觀，遍於親怨中三品」，菩薩和眾生之間的關係，有這三種差別。一個是親，彼此間有親愛關係的。一個是有怨的，菩薩於一切眾生沒有怨，但眾生於菩薩有怨。另外一種，也無親、也無怨，是一個中庸性的心情，所以是有這三品，這三品包括了一切有情。菩薩對於這三種有情、對於這「一切有情平等平等行利益行應知」。

申四、結

由此五相，是諸菩薩於諸有情其心平等。

    菩薩對於眾生的平等的慈悲心，有這五種相貌。

未四、能作饒益（分三科）　申一、標

又諸菩薩由五種相，於諸有情能作一切饒益之事。

    前面是第三科：其心平等。這下面是第四科：能作饒益。分三科，第一科：標。

    「又諸菩薩由五種相，於諸有情能作一切饒益之事」，這是標。下面第二科是徵。

申二、徵

何等為五？

    下面第三科是列。

申三、列

一者、說授正命以為饒益。二者、於不隨順能引義利所作事業，說授隨順以為饒益。三者、無依無怙有苦有貧，善能為彼作依怙等，以為饒益。四者、說授能往善趣之道，以為饒益。五者、說授三乘，以為饒益。

    「一者、說授正命以為饒益」，菩薩饒益眾生有五種，第一種是宣說教授正命的道理，以為饒益眾生的一件事。

    《披尋記》一五三○頁：

    「說授正命以為饒益者：謂授淨戒遠離非法貪求利養。以聖慧命清淨自活」，「謂授淨戒」，就是菩薩授與眾生清淨戒法。清淨戒法是什麼呢？「遠離非法貪求利養」，這是不合道理的貪求利養，遠離這件事。要合法的得到利養，不要用非法的、罪過的行動去貪求利養。

    「以聖慧命清淨自活」，以聖慧命，這是太高了，用無所得的智慧來清淨自己的身口意，要這樣生活。「名授正命」。這不但是我們一般的說沒得聖道，我們只是不違犯佛所制定的戒律，也不犯國家的法律，在這樣的情形下去得到財，這也就可以名之為正命了。但是這個地方說「聖慧命」，那要加上佛法的般若波羅蜜－－無所得的智慧。雖然有所得、或者無所得，在般若波羅蜜的智慧下是無分別的，是這種境界，這叫做正命。

    「此有五種勝利之相」這個地方說，這樣子有五種勝利之相。「如＜有尋有伺地＞說。」

    「二者、於不隨順能引義利所作事業，說授隨順以為饒益」，第二個饒益之事是什麼呢？就是「不隨順能引義利所作事業」。這個能引義利的所作事業，但是你這件事做的是不能隨順能引義利所作事業，就是做的這個事情是有罪過的，得不到義利的。

    「說授隨順以為饒益」，而菩薩對於這樣行動的眾生，教授他：「你要隨順能引義利」這樣的佛法來利益你。我們凡夫多數是這樣子：我說一句謊話，能賺十萬塊錢美鈔，那當然我這句謊話非說不可呀！當然這件事就是不隨順能引義利的，你這句謊話將來有問題的呀！那麼你可能是得不償失啊！那就是不隨順能引義利。現在菩薩告訴你：隨順以為饒益。你要說真實語，不要說謊話。這個事情，我們反省自己，我們能不能做到？我現在急需要錢，這個錢也來到面前了，要說一句謊話才可以；但是，你這時候說謊話、是不說謊話？我們看見月律師他那個書上就是，有個比丘尼來到寶華山的時候，拿了多少黃金、拿了多少石米。寶華山正在生活困難的時候，好像只是喝稀粥的時候吧？那個比丘尼來供養，正好！應該接受嘛！但是，我們佛法裡面有一個規矩，這個比丘尼你來到寺廟裡面來供齋、來布施，你要頂禮大眾僧；但是那個比丘尼就是不頂禮。「我只是這樣布施可以，我不頂禮。」那見月律師：「好！那你就把你所有的財、所有的糧米通通拿走！」就不接受，真是不容易！這上面說：「於不隨順能引義利所作事業，說授隨順以為饒益」，所以看見見月律師這個人了不起！

    「三者、無依無怙、有苦有貧，善能為彼作依怙等，以為饒益」，這是第三種能作饒益之事。「無依無怙」，或者是小孩子沒有父母，也可以說無依無怙；或是老了，沒有兒女，也可以說無依無怙。總而言之，本身心裡面很痛苦，特別貧窮，這樣的人。「善能為彼作依怙等，以為饒益」，而菩薩能為他去作兒女、或者是為他作父母，為他作依怙，來利益他，這是一個作饒益之事。

    「四者、說授能往善趣之道，以為饒益」，第四個是菩薩說授能往善趣之道，就是能往人天善趣之道，當然這就是要做諸善法。但是凡夫多數若是有便宜，那能不佔呢？說是「善有善報，惡有惡報」，那是另一回事，我現在得到利益是真的！菩薩能教授他相信因果，不做惡事，是「能往善趣之道，以為饒益」。

    「五者、說授三乘，以為饒益」，第五個，菩薩能教授他一佛乘、聲聞乘、緣覺乘，三種佛法，來利益眾生。所以也是能作饒益之事。

未五、現報他恩（分三科）　申一、標

又諸菩薩由五種相，於其有恩諸有情所，現前酬報。

    這是第五科：現報他恩。分三科，第一科：標。

    「又諸菩薩由五種相，於其有恩諸有情所」，五個相貌，對於有恩的諸有情所，現前能夠酬報、能報恩。

申二、徵

何等為五？

    這是徵，下面第三科：列。

申三、列

一者、安處有情，令學己德。二者、方便安處，令學他德。三者、無依無怙有苦有貧，隨力隨能作依怙等。四者、勸令供養諸佛如來。五者、令於如來所說正法，受持讀誦書寫供養。

    「一者、安處有情，令學己德」，「安處有情」，就是有恩的這個有情，他現在有很多問題，菩薩能用佛法來安處他。怎麼安處他呢？「令學己德」，教授他學習他的這些道德的事情。當然就是「諸惡莫作，眾善奉行，自淨其意，是諸佛教」，就是學習佛法、學習戒定慧。

    《披尋記》一五三一頁：

    「安處有情令學己德者：此顯菩薩同事攝事，故作是說」，這顯示菩薩同事攝，就是教眾生作如是功德，菩薩自己也作如是功德，就叫同事攝事，「故作是說」。「令學己德」，就是同事攝的意思了。

    「二者、方便安處，令學他德」，菩薩也能善巧方便的安處；安處實在就是度化的意思，就是把他安置在一個安樂的地方。令學他人的功德，前面是令學己德，這時候是令學他德。

    《披尋記》一五三一頁：

    「方便安處令學他德者：謂彼有情若有聲聞、獨覺種姓」，就是那位有恩的有情，他的身口意裡面，有聲聞種性、有獨覺種性。他以前並沒有在佛法裡面熏習過；但是他的身口意裡面，從無始來就有聲聞種性、有獨覺種性，有涅槃的善根。

    「即於聲聞、獨覺乘中而正安處」，那就即於聲聞、獨覺這樣的佛法裡面，把他安置在這裡。安排他、勸他發出離心，修學四諦聖道，修學辟支佛道。

    「若有如來種姓，即於無上正等菩提最上乘中而正安處」，若是這個有恩的有情，他的身心裡面有佛性，這樣的眾生，菩薩即於無上正等菩提最上乘中而正安處，勸他發無上菩提心，修學六波羅蜜了。這叫做「令學他德」。

    「三者、無依無怙、有苦有貧，隨力隨能作依怙等」，這也是報恩的意思。無依無怙、有苦惱、有貧窮的這種眾生，菩薩隨自己的因緣、隨自己的力量、隨自己的能力，也為他作依怙，使令他免除種種的苦惱。

    「四者、勸令供養諸佛如來」，這也是報恩的行動，勸他供養佛。

    「五者、令於如來所說正法，受持讀誦書寫供養」，令這個眾生對於佛所說的正法，能夠受持、還能夠讀誦。受持，有的論上說是溫習的意思，常常地溫習，你就能讀誦了。然後，也可以書寫，布施給他人學習。也可以供養經論，香華供養，也可以這樣栽培善根。

未六、常欣讚處（分三科）　申一、標

又諸菩薩於五種處常當欣讚。

    這是第六科：常欣讚處。特別歡喜，常常地讚揚的境界。分三科，第一科是標。

    「又諸菩薩於五種處」，有五個地方，「常當欣讚」。這是第一科，標。下面第二科是徵。

申二、徵

何等為五？

申三、列

一者、值佛出世，常得承事。二者、於諸佛所，常聞六種波羅蜜多菩薩藏法。三者、於一切種成熟有情，常有勢力。四者、能於無上正等菩提堪任速證。五者、證菩提已，諸弟子眾常和無諍。

    這是第三科：列。「一者、值佛出世，常得承事」，「值佛出世」，這真是有善根的人，遇見佛出現世間。佛出現世間，你就有機會常得承事於佛，為佛做事，恭敬供養。

    「二者、於諸佛所，常聞六種波羅蜜多菩薩藏法」，常到佛這個地方來，於諸佛的地方，常聽聞佛說六種波羅蜜多，這是菩薩法藏，發大悲心，廣度眾生的法門。

    「三者、於一切種成熟有情，常有勢力」，第三個常欣讚處。「於一切種成熟有情」，對於「一切種」，就是各式各樣的法門、各式各樣的情況去栽培善根，使令善根得成熟的有情。一切種成熟的有情，有的人是由拜懺而成熟，有的人靜坐得成熟、有的人讀誦經典得成熟，各式各樣的法門。菩薩對於這種有情，常有力量來利益他、饒益他。

    《披尋記》一五三一頁：

    「於一切種成熟有情等者：成熟方便有二十七，名一切種。由此方便，令諸有情六種成熟差別圓滿，名有勢力。」這是「＜成熟品＞中廣釋其相。」在「陵本三十七卷二十頁」，我們已經學過了。

    「四者、能於無上正等菩提堪任速證」，這也是常欣讚處。這個菩薩能於無上菩提堪任，有這種能力，能很迅速地得無上菩提。那當然，他是到十地菩薩了，他能堪任速證。

    「五者、證菩提已，諸弟子眾常和無諍」，得無上菩提已，諸弟子眾大家常是和合無諍，沒有糾紛。當然，這是佛菩薩的智慧，能安立種種的方法，使令弟子隨順這個方法學習，他就不諍。就是那個六和敬的意思了。

未七、不虛加行（分三科）　申一、標

又諸菩薩由五因緣，於諸有情能作不虛饒益加行。

    這是第七科，不虛加行，分三科，第一科標。

    「又諸菩薩由五因緣，於諸有情能作不虛饒益加行。」，就是這個饒益加行，能令你成就真實的功德，就是不虛。像我們用有所得的心，做一點善法，得了人天的福報，福報來了以後，享受完就沒事了；那你以前發心做的善事，現在等於零了，那就是虛妄。若是你能在佛法僧裏面發菩提心、你能夠學習般若波羅蜜，能做這個功德就是不虛；就算是你先得到人、天的果報，但是功德沒有結束，一定能得聖道、能得無上菩提；那就是不虛了。

    當然，這就是要發無上菩提、發出離心，才能得到這樣的不虛。如果你沒有發無上菩提心、又沒能發出離心，你就是求世間的榮華富貴，目的就是為求人天的果報，那所有做的功德都是虛妄的、不真實的。所以是「於諸有情能作不虛饒益加行」。

申二、徵

何等為五？

    這第二科是徵。

申三、列（分二科）　酉一、舉初二

謂諸菩薩於諸有情，先欲求作利益安樂；於諸有情利益安樂，如實了知，無顛倒覺。

    第三科是列，分兩科，第一科是舉初二。

    「謂諸菩薩於諸有情，先欲求作利益安樂；於諸有情利益安樂，如實了知，無顛倒覺。」，「先」，就是一開始的時候，菩薩想要為眾生做些利益的事情、做些安樂的事情。

    利益、安樂是有點分別的。「安樂」，就是你現在的苦惱的問題，得到解決了，心裏面得到安樂；「利益」，你一定是要在思想上，有所改變，就是諸惡莫作、眾善奉行，將來會得到利益。如果只是生活上得到改善，思想上還願意隨時都會放逸做種種有罪過的事情，那是沒有利益的，你得不到利益的。

    「於諸有情利益安樂，如實了知，無顛倒覺。」，對於諸有情的利益安樂，真實的能夠了知、沒有顛倒覺。看這個文：可以說是菩薩對於眾生利益、安樂，如實的了知，無顛倒覺；或者是對於眾生得到利益安樂，眾生得到如實了知無顛倒覺。也就是不虛饒益加行的意思。

    這是初二：於諸有情，先欲求作利益安樂，這就是一；於諸有情利益安樂，如實了知，無顛倒覺，這就是二。

酉二、指餘三

如是一切，如前供養，親近無量品中所說，應知其相。

    「如是一切，如前〈供養親近無量品〉中所說，應知其相。」，這第二科指餘三，是餘三個，這裏沒有說。前面的〈供養親近無量品〉已經說了。

    《披尋記》一五三一頁：

    「能作不虛饒益加行等者：〈供養親近無量品〉說：若諸菩薩具五種相。眾德相應，能為善友所作不虛。與此義同。」就是這個意思了。「此中且舉初二，略無後三，故指前說，應知其相。（陵本四十四卷七頁）」

巳二、第二嗢柁南攝（分二科）　午一、嗢柁南標

復次嗢柁南曰：
無顛倒加行，退墮與勝進；相似實功德，善調伏有情。

    前面是第一個嗢柁南，一共有七科，結束了。第二科，第二嗢柁南攝，分兩科，第一科嗢柁南標。 　「復次嗢柁南曰：無顛倒加行，退墮與勝進；相似實功德，善調伏有情。」，下面長行解釋。

午二、長行釋（分六科）　未一、無倒加行（分五科）　申一、標

謂諸菩薩有五加行，當知普攝一切菩薩無倒加行。

    長行解釋分六科，第一科是無倒加行，分五科，第一科是標。

    「謂諸菩薩有五加行，當知普攝一切菩薩無倒加行。」，這是標，下面是徵。

申二、徵

何等為五？

    這是徵。

申三、列

一、隨護加行。二、無罪加行。三、思擇力加行。四、清淨增上意樂加行。五、墮決定加行。

    這是列。下面第四科解釋。

申四、釋（分五科）　酉一、隨護加行（分三科）　戌一、徵起

云何菩薩隨護加行？

    解釋分五科，第一科是隨護加行，分三科，第一科是徵起。「云何菩薩隨護加行？」，這是徵起，下面第二科是略標。

戌二、略標

當知此復略有五種。

    隨護加行，有五種不同。下面第三科列釋。

戌三、列釋（分五科）　亥一、隨護聰叡

一者、隨護聰叡，謂由俱生智，速疾攝法。

    列釋分五科，第一科隨護聰叡。

    「一者、隨護聰叡，謂由俱生智，速疾攝法。」，「隨護」就是隨順各種因緣，你常能保護自己身、口、意的清淨，這是一個大智慧的境界。「謂由俱生智，速疾攝法」，這是個起碼的境界，不是經過學習的，是生來的這個智慧，用這個智慧速疾的去學習種種智慧，這叫速疾攝法。

    《披尋記》一五三二頁：

    「隨護聰叡等者：聰明叡哲，名聰叡。」叡哲還是智慧，聰是耳聰、明是目明，就是表示智慧高的意思；是名叫做聰叡。

    「〈攝異門分〉說：言聰明者：謂與引發慧相應故。」，這引發慧相應是什麼意思？就是你的耳朵聰，你可以聽人講解，從這裏可以開智慧；你的目明，自己去閱讀也可以開發智慧，所以叫做引發慧。俱生慧是生來的，引發慧是後來又學習增長的智慧。聰明就是表示有引發慧。

    「言叡哲者：謂與俱生慧相應故。」這上面說叡哲就是與俱生慧相應的境界。「或復翻此。」，或者說不是相應慧，那就是引發慧相應，也可以說是叡哲，「（陵本八十三卷六頁）今於此中且約俱生慧相應，釋名聰叡，」，這聰叡是約俱生慧來解釋，「是故說言由俱生智速疾攝法。」這是生來的智慧也有高低的不同，但是速疾的攝法，就是後來又繼續的學習，那也是隨各種因緣了。

    現在說隨護聰叡這裏有兩個意思：一個意思就是隨你俱生慧，繼續去增長你的智慧，使令你的三業清淨、增長功德，這是隨護聰叡。

亥二、隨護正念

二者、隨護正念。謂由此正念，隨所攝法，持令不忘。

    這是隨護正念。「隨護正念。」，就是隨順你的智慧，你常能保持正念。「謂由此正念，隨所攝法，持令不忘。」，正念也有個正志的意思，這也是智慧，他有一個正確的目標。「隨所攝法持令不忘」，他有這樣好的意願，常能想要增長智慧，隨他的因緣所學習的智慧、所學的知識，能保持不失掉，這叫做隨護正念。這樣「念」就是記憶不忘的意思了。下面第三科，隨護正智。

亥三、隨護正智

三者、隨護正智。謂由此正智，於所持法善觀察義，正慧通達。遠離隨順聰叡正念覺慧退分諸因緣故；習近隨順住分勝分諸因緣故。

    怎麼叫做隨護正智？「謂由此正智，於所持法」，對於所記憶不忘的這些知識，「善觀察義，」你得到了智慧、用你的智慧，常常的要觀察、思惟，是這樣意思。「正慧通達。」，你常常思惟觀察，智慧就增長了，你就會明白道理，這是正慧通達。

    「遠離隨順聰叡正念覺慧退分諸因緣故；」，這個意思就是你要隨順你的聰叡、隨順你的智慧、隨順你的正念、隨順你的覺慧。「退分諸因緣故」，就是你有智慧但是你不學習、不思惟、不觀察了，那就把你所學習的知識、所成就的智慧，都退掉了；這些因緣你要遠離，遠離這些因緣，那你的智慧、記憶力也就不會退。這叫做隨護正智。

    「習近隨順住分勝分諸因緣故。」，「習近」就是常常的親近、隨順你的智慧增長的因緣，使令你所成就的智慧能夠安住不退，而且還能夠增長，勝是增長的意思。這些因緣能使令你的智慧不退、使令你的智慧增長，要隨順這個因緣。

    《披尋記》一五三二頁：

    「遠離隨順聰叡正念覺慧退分等者：謂由聰叡及與正念相應所有覺慧，說名聰叡正念覺慧。若有隨順彼慧退分因緣，由此正智能令遠離。」，若是有一些因緣，你可能沒交到好朋友，他就引導你做一些放逸的事情，（令）你不肯學習戒定慧了，那就是退分因緣，你若有正智的話就能遠離這些惡因緣。

    「若有隨順彼慧住分勝分因緣，由此正智能令習近。」，你的正智能令你去親近這些好因緣。「此中退分及與勝分因緣，如下自說，順退分法、順勝分法應知。」，下面有解釋。


Tape 432

瑜伽師地論 > 卷第四十六 > Tape 432

    先分科，大題目是能修學，這一段裡面分二科，第一科是菩提分法，已經講完了。第二科菩薩功德，分二科，第一科是徵，第二科是解釋，解釋裡面分四科；第一科是嗢柁南，第二科也是嗢柁南，分二科，第一科嗢柁南是標，第二科是長行的解釋；長行解釋裡面分六科，第一科是無顛倒加行。

巳二、第二嗢柁南攝（分二科）　午一、嗢柁南標

復次嗢柁南曰：
無顛倒加行，退墮與勝進；相似實功德，善調伏有情。

    這是頌，下面長行解釋，分六科，第一科是無倒加行，分五科，第一科標。

午二、長行釋（分六科）　未一、無倒加行（分五科）　申一、標

謂諸菩薩有五加行，當知普攝一切菩薩無倒加行。

    菩薩的功德，從這文相上看，也還是從凡夫菩薩開始說，不是說已得聖道的菩薩，凡夫菩薩有五種修行方法，說白話就是努力地修行、努力地用功。「加」，就是不減少，只有增加，而不減少，就是用功的時間，我昨天用功五個鐘頭，我今天也繼續五個鐘頭或者六個鐘頭，而不會減少一個鐘頭、減少二個鐘頭，我不減少，這也就是努力精進的意思。說有五種努力修行的情況：「當知普攝一切菩薩無倒加行」，這五種修行，你感覺少嗎？你應該知道它能夠普遍地包括了一切菩薩沒有錯誤的修行方法，這是標。下面第二科是徵。

申二、徵

何等為五？

    什麼樣的情形說「為五」呢？下面第三科列。

申三、列

一、隨護加行。二、無罪加行。三、思擇力加行。四、清淨增上意樂加行。五、墮決定加行。

    從這文上看，這是列出來五種加行，凡夫菩薩乃至到聖位菩薩都在內了，不單指凡夫菩薩說的。下面第四科是解釋，分五科，第一科隨護加行，分三科，第一科徵起。

申四、釋（分五科）　酉一、隨護加行（分三科）　戌一、徵起

云何菩薩隨護加行？

    這五種修行啊，第一種叫作隨護加行。「云何菩薩隨護加行」？「隨護加行」是什麼意思呢？這是徵起。下面第二科略標。

戌二、略標

當知此復略有五種。

    「隨護加行」又有五種不同，這是略標。下面第三科是列釋，又分五科，第一科隨護聰叡。

戌三、列釋（分五科）　亥一、隨護聰叡

一者、隨護聰叡，謂由俱生智，速疾攝法。

    這五種，第一種是什麼？是「隨護聰叡」，從文的次第說呢，「聰叡」，就是你的智慧，耳聰目明，前五根也很正常，主要是第六意根有智慧。要保護你的智慧，從文獻上應該這麼說。「隨護聰叡」，隨順種種好的因緣，要保護你的聰明、智慧，或者調過來講，你有了智慧應該隨順種種因緣來保護你的功德、成就。按文的意思應該這麼講，不過這句話是標，下面這句話是解釋。

    「謂由俱生智，速疾攝法」，我們的智慧有二種：一個是俱生智、一個是修得智。這裡面說「聰叡」是指那種智慧說的呢？是指俱生智說，就是與生俱來的智慧，生來就有這樣的智慧。「由俱生智」由這樣生來就有的智慧，這叫作「聰叡」。

    什麼叫作「隨護」呢？「速疾攝法」，生來的智慧這麼好啊！你要趕快地學習佛法，把這個佛法裝在你心裡面愈多愈好，所以叫作「攝」。「速疾」，是什麼意思呢？就是人命是無常的，不要說等我到一百歲的時候才去學習佛法，不是，你現在就要去學習，不要常常告假，所以叫作「速疾」。但「攝法」，這個字啊！我們可能說我學完《金剛經》，我就去學《華嚴經》，《華嚴經》學完了，我學《維摩經》，不是這個意思，後面的文看出來，這五種啊，實在是告訴我們學習佛法的次第、方法。這裡所說學習佛法的方法，還不是我們常常聽到的。

    《披尋記》一五三二頁：

    「隨護聰叡等者：聰明叡哲」，聰就是明，「聰」字，旁邊是耳，這個耳識很明，一聽就能聽懂，這叫作「明」，如果聽了多少遍還聽不懂，那就不能說是「明」了。耳根這樣明，這是說啊，我們有眼識也應該是明，這個地方也有一個特別的意思，一定要聽人講，這就是耳，耳要聽人講。不要說我不聽人講，我自已就會學了嘛，那就是靠眼識和第六意識，現在「聰」這個字，就是靠你的耳識和第六意識，所以聰明就是你的耳識很利。

    「叡哲」，叡字就是哲，哲就是智慧，就是有大智慧，這上面的意思應該是包括第六意識，也就是意根利。如果意根鈍，那學習佛法就有困難。「是名聰叡」，這是講這個字。「（攝異門分）說」，這也是《瑜伽師地論》的一大分。「言聰明者：謂與引發慧相應故」，「聰明」是什麼意思呢？「引發慧」，引發出來的智慧，看那字面上的意思，是修得慧的意思。你原來的智慧就是這麼大，但是經過學習呢，就引發出來更高明的智慧，那就是「引發慧」，所以聰明是什麼意思呢？是與引發慧這個義相應的叫作「聰叡」。

    「言叡哲者：謂與俱生慧相應故」，「叡哲」是指什麼說呢？也是智慧，那麼不是重覆了嗎？不是！沒有重覆。「謂與俱生慧相應故」，就是生來的智慧就是這麼大，譬如說是兩個五是多少？二個五是一十，那就是你有智慧，如果說兩個五不知道，那就是笨了一點。「或復翻此」，（攝異門分）對聰明和叡哲的解釋啊，聰明是引發慧，叡哲是俱生慧，聰明是俱生慧，叡哲是引發慧，或者翻過來這麼解釋，這段文是（陵本八十三卷六頁）。

    「今於此中且約俱生慧相應釋名聰叡，是故說言由俱生智速疾攝法。」（攝異門分）這樣解釋聰明叡哲。「今於此中」，現在在這段文裡面是約俱生慧來解釋聰叡的意思，為什麼要這樣呢？因為文本身說、由俱生智嘛，所以約俱生慧相應釋名聰叡，由俱生慧的義和這個文相合。是故說言「由俱生智速疾攝法」，「速疾攝法」，就是要愛惜時間、要趕快學習佛法。這樣的學習應該是屬於聞慧，這是隨護聰叡，隨護加行分五種，第一種是這樣意思。

亥二、隨護正念

二者、隨護正念。謂由此正念，隨所攝法，持令不忘。

    第一個階段是速疾攝法，第二個階段是隨護正念。要隨順你的因緣、要愛護你的正念。「隨護正念」是什麼意思呢？下面解釋；「謂由此正念，隨所攝法，持令不忘」，就是學習佛法的人啊，要利用你的正念，用正念作什麼呢？「隨所攝法」，隨你的因緣所攝集的佛法，「攝」，攝者取也，把它取過來，是用心把法學習到心裡面來。

    「持令不忘」，「持」就是不要放鬆，繼續放在心裡面，不要忘掉所學習的佛法叫作「正念」。我們通常說內心清淨叫作正念，現在這裡不是這個意思，實在就是溫習的意思，常常溫習所學習的佛法，什麼叫作溫習呢？就是數數憶念所學習的佛法，你要常常憶念，它就能夠攝持不忘，只是聽聞以後就不再憶念它，就忘了。如果有人說你在佛學院都學什麼？我學習了《瑜伽師地論》一百卷、學習了《大智度論》一百卷，是學習，這句話不是妄語，但是問你裡面內容是什麼？就記不住，那什麼原因呢？就是沒有隨護正念，現在這上面告訴我們這個方法；你只是聽聞了以後，要常常地憶念、常常地溫習，學習佛法是這樣子，這叫作學習佛法。

    「隨護正念」也可以說是思慧。速疾攝法是聞慧，隨護正念就是思慧，就是常憶念所學習的文、所學習的義，常常憶念。從這裡來看啊，佛學院也可以安排一百種課程，因為能憶念嘛！一學就不忘嘛，就可以。若是按照我們普通人來說，太多了，沒有時間憶念、沒有那麼多的時間溫習，學了以後就忘了，和沒有學差不多，所以應該少安排課程。除了聽課以後，還有剩餘的時間來溫習、來憶念、來記住我學的什麼，這樣子你沒有白學，這是第二階段應該這樣子要隨護正念。

亥三、隨護正智

三者、隨護正智。謂由此正智，於所持法善觀察義，正慧通達。遠離隨順聰叡正念覺慧退分諸因緣故；習近隨順住分勝分諸因緣故。

    這是第三個階段叫作「隨護正智」，這句話是什麼意思呢？簡單地說就是要用正智來保護身清淨、口清淨、心清淨，保護你成就的功德不失掉。隨護正智這句話是標，下面解釋。

    「謂由此正智，於所持法善觀察義」，就由前面從聞慧、思慧得來的智慧，由聞、由思，這是修所成慧，這不是俱生慧了。用這個智慧「於所持法善觀察義」，對於你心裡面隨護正念，能夠把所學習的佛法攝持不忘，有法就有義，法是文句，文句裡面有義，這個時候怎麼樣善觀察義呢？「善觀察義」，應該有二個意思；一個意思是在溫習中要觀察，觀察「若菩薩有我相、人相、眾生相、壽者相即非菩薩」，這文句裡面的義要觀察，這話的意思是若沒有無我的智慧，不是菩薩。要這樣觀察「凡所有相皆是虛妄，若見諸相非相即見如來」，這也是法、也是文句，文句裡面的義要觀察，一切法都是虛妄的。「若見諸相非相即見如來」要思惟裡面的義。

    思惟這個義啊，就從文字上這樣思惟不行，一定找一個所緣境。或者說以色受想行識為所緣境也可以、或者一個房子作所緣境、或者一顆樹作所緣境，觀察它這相貌是假的。「若見諸相非相即見如來」，要思惟這個義。

    「善觀察義」，這裡面有二個意思：一個是從文句上思惟它的義，這句話、這段文說的是什麼，要把它搞清楚，這是第一個意思。第二個意思要找一個所緣境去觀察，說這個人在罵我的時候，罵我的這句話，是「凡所有相皆是虛妄，若見諸相非相即見如來」，觀察這個罵是虛妄、是不可得。若見這個罵是無相的即見如來。要這樣思惟這叫作「善觀察義」，第三個階段要這樣作。

    前面隨護正念如果說是思慧，第三隨護正智應該說是修慧；或者說隨護正念包括在聞慧裡面，隨護正智裡面有思慧、也有修慧，這麼講也可以。修慧就是學了這段文，然後心裡面去觀察自已的色受想行識是虛妄的，是如幻如化的、如夢中境、如水中月，就是有而不真實，觀察它是自性空的，空中無色、無受想行識，就是這樣觀察，就是「善觀察義」。

    觀察是因，下面正慧通達就是果了，當然不必說它一定是得聖道，常常地這樣觀察你就明白了，智慧逐漸地深刻、逐漸地明瞭，明白「若見諸相非相即見如來」，這個義就逐漸地分明，初開始不太明瞭，初開始學習的時候，只是憑著記憶力把這個話記住了，這句話裡邊的義也記住了，但是未必明白，若是常常地觀察，你就明白了，所以是「正慧通達」。

    「正慧」的意思，是依據佛陀的正法引起的智慧，不是說離開了佛說的法語去虛妄分別，那不是正慧。「正慧通達」，這是隨護正智的一個意思。下面還有一個意思。從這個文上看啊，我們學習佛法的次第是這樣。一般的人學習佛法的次第是什麼樣？我看不具足，速疾攝法是有那麼一點聞慧，隨護正念不具足，隨護正智也不具足。「隨護」，正念也是隨護、正智也是隨護；「隨護」我剛才的解釋，是用正念來保護你的功德不失掉，這麼講也可以，可是這裡面有一個意思，不要失掉正念，保護正念時時地現前叫作「隨護正念」。

    「隨護正智」也是保護正智不失掉，就是用正智來常常觀察所學習的文義，叫作「隨護」，當然現在如果只是聞慧，而沒有正念、正智，那就沒有護、就失掉了。這樣的程度只是一個聞慧，沒有正念和正智。若有正念和正智，我們學習佛法的程度就提高了。提高什麼呢？因為隨護正智能調伏煩惱，聽聞佛法是一回事，但是我們不可能長時聽聞佛法，一般的色聲香味觸法也都會接觸，接觸的時候，若不用正智去觀察的時候，貪瞋痴就來了。所以若有正智的時候，能提高我們的程度。這是隨護正智的第一義。下面還有第二義。

    「遠離隨順聰叡正念覺慧退分諸因緣故」，這個文的意思，就是現在這個正念、正智是不牢固的，很容易就失掉了，所以彌勒菩薩告訴我們要保護它，叫它不失掉。「遠離隨順聰叡正念覺慧退分諸因緣故」。「隨順」是什麼呢？就是隨順染污的因緣，失掉了我們的正智，現在彌勒菩薩告訴我們「遠離」，遠離隨順退分諸因緣，令你墮落、令你染污的因緣要遠離。

    「聰叡正念覺慧」，這是我們本身成就的功德，但是我們所居住的環境，不是阿彌陀佛國，我們這個地方有很多令你聰叡正念覺慧失掉了，「退分」，退者失也，這些諸染污的因緣要遠離，這樣子你的速疾攝法、隨護正念、隨護正智能繼續地栽培、繼續地增長，就會有成就了，要這樣子。

    「習近隨順住分勝分諸因緣故」，「習」這個字是一次又一次地、不斷地重覆叫作「習」。什麼事情要不斷地重覆呢？「近」就是親近，親近什麼呢？「隨順住分勝分」，「住分勝分」，就是你隨護正念、隨護正智、正念覺慧叫它安住不失，叫它逐漸地增長、逐漸地殊勝，「住分勝分」，是指能幫助你正念覺慧不失掉，而又逐漸地成長的這些因緣，要親近它，要和它接近、要和它隨順，不要遠離這些因緣，這樣子你的隨護正念、隨護正智逐漸逐漸地，就有得聖道的希望了。

    《披尋記》一五三二頁：

    「遠離隨順聰叡正念覺慧退分等者：謂由聰叡及與正念相應所有覺慧」，當然這是由學習佛法所成就的智慧，「說名聰叡正念覺慧」。「若有隨順彼慧退分」，假設這個人隨順彼正念覺慧失掉的因緣，失掉的因緣是什麼因緣？是「退分因緣」隨順退分因緣，隨順這些雜染因緣。「由此正智能令遠離」，由於隨順這些雜染因緣，你的正念覺慧就沒有了。但是若是正慧有力量，會知道這使令我退失正念覺慧的，我就遠離這些因緣，「由此正智能令遠離」，就是你的正智若有力量，能令遠離這些退失善法的因緣，你會遠離它。

    「若有隨順彼慧住分勝分因緣，由此正智能令習近」，由於正智有力量，就能夠約束自已去親近這個因緣，這個因緣能令你進步，就去親近這個因緣。「此中退分及與勝分因緣」，「如下自說順退分法順勝分法應知。」

亥四、隨護自心

四者、隨護自心。能善防守諸根門故。

    前面說了三段：隨護聰叡、隨護正念、隨護正智。下面是第四個隨護自心。「能善防守諸根門故」，因為這樣子成就了正念、正智，然後就能夠善巧地防守諸根門故，「防守」，就是保護，保護你的眼耳鼻舌身意，使令它清淨、不染污。「根」，就是門，由眼耳鼻舌身意六根做門，外面雜染的東西也會進來，清淨的因緣、清淨的功德善法也會進來，所以是個「門」。

    但是要保護只許可清淨善法功德可以進來，雜染的、有過失、有罪過的事情不准進來，這叫作「能善防守諸根門故」，這樣就是開始修行了。「能善防守諸根門故」，在聲聞地很明顯地告訴我們，這是道前的方便，說我修止觀的時候，相應不相應就是道前的方便要注意，如果在行住坐臥、到聚落去、到各地方去做什麼事情，不守根門啊，想靜坐的時候修止觀能相應是不可能、是不行的，所以一定要有這個善方便。

    第四隨護自已的心，保護自已的心清淨。前面正念、正智；速疾攝法和隨護正念這是學習，下面隨護正智就是開始修行了。第四隨護自心，明白地說是用所學習的佛法令自已的心清淨，修行開始，要先保護自已，我們現在的人先要度化眾生，但是現這段文的意思是先要度化自已，令自已清淨，然後再度化眾生。

亥五、隨護他心

五者、隨護他心。能於他心正隨轉故。

    第五個隨護他心，隨順因緣要保護別人的心，也要清淨。「能於他心正隨轉故」，有善巧方便能對別人的思想，能夠隨順如來的法語，也能夠轉染成淨，這就是教化眾生了，就是先清淨自已，然後教化眾生，這是隨護他心。這五段成為一科，就是隨護加行。下面第二科是無罪加行。

酉二、無罪加行

云何菩薩無罪加行？謂諸菩薩於諸善法無倒熾然，無量無間，迴向菩提。

    什麼叫作菩薩無罪加行呢？行有三種：身行、語行、意行，身語意都有行。這個行都沒有過失，身行也沒有過失、語行、意行都沒有過失那叫作「無罪加行」。

    什麼叫作無罪加行呢？「謂諸菩薩於諸善法」，這些發無上菩提心的菩薩，對於「諸善法」，就是很多有功德的事情，在凡位的菩薩，當然就是三十七道品，要修四念處、四正勤、四如意足、五根、五力、七覺支、八正道這些善法。六波羅密也通於自行、也通於他行，就是對於這些善法，「無倒熾然」，不要錯誤了，修四念處不要搞錯了、修六波羅密也不要搞錯了。這個地方就是要深刻地、真實地學習佛法，才能無倒，不然的話你就不懂。觀法無我；什麼叫作無我是要經過學習的。說我講金剛經，結果還是認為是有我，照這個文上來看那就是顛倒了。

    「於諸善法」，就是佛為我們開示的修學聖道的這一切法門，要經過認真的學習，不要搞錯了叫作「無倒」。通常說呢，譬如說我為什麼要修學善法？感覺到人間是苦啊，將來要生到天上去，修學善法願意生天，這也不錯嘛，但是若站在苦集滅道，出世間的聖道的立場來說，那就是顛倒，那就是不對了。所以應該是以涅槃為上首，心裡面想要得涅槃，要有這樣的意願。而修學四念處也經過學習，而後才能不會犯錯誤是所以「無倒」。

    「熾然」，在這裡的意思，就是火燃燒得很盛，現在用這句話表示修行人修學善法的時候很猛利、很精進不懈怠，這樣修學善法。「無量」，修學善法的時候是無量的。這都是學習的問題，如果不深入地學習，譬如學習（聲聞地），若沒有完全學習圓滿的話，你小小的有點成就，能就停下來了，那就是有量；我到未到地定就感覺到很殊勝了，我成佛了、我得無生法忍了，那就是有顛倒而且是有限量。現在是無量，一定要究竟圓滿達到阿羅漢的境界，一定要得無生法忍廣度眾生，齊成佛道。就是你修學的功德有無量，這也包括修行的境界受你學習的智慧的影響。所以這個「無量」，一方面學習的智慧也應該是無量，而你去修行有成就也應該是無量。

    「無間」，修行的時候不要間斷，不要我修行三年就不修行了，那就是有間斷了。「迴向菩提」，所有用功修行目的是得聖道，「菩提」，就是聲聞菩提、緣覺菩提、無上菩提都是菩提。當然發阿耨多羅三藐三菩提心的菩薩，所謂的菩提是無上菩提。修學聖道目的是「迴向菩提」，迴轉原來我我所的私心，轉變向於無上菩提，就是為得無上菩提而修學這個法門，這樣子的迴向菩提，這裡面也就是不顛倒了，這叫作無罪加行。「謂諸菩薩於諸善法無倒熾然，無量無間，迴向菩提」。能一直這樣子向前進，就不會有過失。

酉三、思擇力加行

云何菩薩思擇力加行？謂諸菩薩即此一切在勝解行地，應知其相。

    前面是無罪加行，現在是第三科思擇力加行。「云何菩薩思擇力加行？」，什麼叫作菩薩思擇力加行？從經論上的學習也好，自已常常靜坐修止觀也好，佛法實在就是內心的思想，就是心裡面的思想。成就戒、成就定、成就慧也是內心的思想，離不開內心的思想。也有的人說出一句話，在大街上看見警察在巡邏，他的職業就是做這件事，出家人大概是看不見。但是到了寺廟呢，外面也看不見，說到禪堂裡去看，他只是坐著，或者有的時候是經行，幹什麼？如果沒有學習佛法的人完全不明白在幹什麼，佛法裡面的修行人，是思想的工作者，就是心在那裡作工。

    「思擇力加行」，簡單地說，就是心裡面以奢摩他為依止，在那裡去觀察思惟，就做這件事，另外沒有了。其他的有情在那兒燒飯、燒菜、吃飯，這可以看見；那位在修止觀的人，你是看不見的，那就是內心的思擇。思惟、觀察，就是「思擇」。而這個思擇是有力量的，和一般的打妄想是不一樣的。譬如說我現在有貪心、有瞋心，這件事從無量劫來就是這樣子，它也是有力量能夠造生死業、在生死流轉，現在我們想要得聖道，要把凡夫的貪瞋痴的煩惱消滅。沒有力量的思惟觀察可以消滅煩惱嗎？是不行的，一定要有奢摩他的幫助，然後修毗缽舍那觀是有力量的思惟觀察，一定要這樣做，這也看出來，《瑜伽師地論》本身也說到，不可以一點定力都沒有，能做好這件事的，一定要有點定力，最低限度要到未到地定。得到未到地定，進一步得初禪不難，得到初禪以後，這力量是大的。什麼叫作「定」，就是心的力量大了。用這個有力量的寂靜的心、明靜而住的定力去思惟諸法無常、苦、空、無我，去思惟言說安立的一切法是自性空的，是這樣去思惟。「思擇力加行」，這樣努力去修行，這是第三思擇力加行。

    前後文來看，前面的隨護加行是說到從開始用功修行的次第。下面無罪加行是說到前面的隨護加行，不可以有過失的。第三思擇力加行，還是不出前面這句話「於諸善法無倒熾然，無量無間，迴向菩提」，不出這個範圍，但是這裡面特別指出來，「即此一切在勝解行地」，這指出來這修行的相貌的範圍。

    「云何菩薩思擇力加行？謂諸菩薩即此一切」，就是前面說的這些，前面隨護加行都在內，一直到無罪加行，「即此一切」。「在勝解行地」，勝解行地前面就是資糧位，勝解行地就是加行位了，而說「勝解行」是什麼意思，就是你這個時候有禪定的功夫；就是有奢摩他，也有毗缽舍那。這個時候呢，你在奢摩他裡邊的毗缽舍那，是有強大的力量所以叫作「勝」。「解」，就是毗缽舍那通達諸法實相，它能解。「勝」，主要的原因是奢摩他成就，心有力量所以叫作「勝」。

    有毗缽舍那以奢摩他為依止，觀眼耳鼻舌身意、色受想行識都是畢竟空寂的，就是這樣觀，時常這樣修修奢摩他，這樣毗婆缽那，你就會有進步，就從原來的虛妄分別的境界，逐漸地轉染成淨、向前進，所以叫作「行」，向前進步了，但還不是聖人，所以叫作「在勝解行地，應知其相」，應該知道前面這麼多的修行，用思擇力修行的時候，就是勝解行地這個範圍修行的相貌。是這樣子的，就是能調伏煩惱，你的戒定慧有力量，煩惱沒有力量，你止觀的力量能調伏煩惱了，能達到這個境界。

    譬如說我們現在也學習止、也學習觀，但是煩惱來了能不能調伏？如果是能調伏，那你就不錯，也可能是有勝解行地的境界。如果不能調伏，那就不是勝解行地。

    我現在有個妄想，作夢的時候，怎麼解釋這個夢？譬如說夜間作夢，我臥室裡面有一條蛇，心裡面很不安就醒了，這個夢怎麼解釋？房子就是你的心啊，有一條蛇，就是心的煩惱，通常說我瞋心來了，那就是蛇，你的心裡面有條蛇，我們通常說瞋心就是蛇，其實貪心也是蛇，貪瞋痴都是蛇。若是用功修行，這一天忽然間有點發了脾氣，夜間作夢房子有條蛇，那是什麼意思？就是佛菩薩開示你，你心裡面有蛇啊！趕快把它趕出去，不然你心不安啊。

    現在勝解行地，就是能調伏這個蛇，叫它不動。不能趕它出去，趕出去就是聖人了，心裡面沒有蛇就是得無生法忍了。我們學習佛法了、學習了很多的佛法，把《瑜伽師地論》都畢業了，我還能講《瑜伽師地論》，我還能寫一部註解給你看一看。但是不修學止觀的話？就是心裡面那個蛇還在，如果你作這個夢屋子裡有蛇，就是佛菩薩呵斥你了，要這麼解釋這個夢。但是說我沒有作這個夢，就是佛菩薩看你都不值得呵斥。因為呵斥你沒有用，你也不在乎這件事，可見若用功修行能作這個夢，那佛菩薩很瞧得起你了，要知道這件事情。所以勝解行地，這不是一般的修行人，就是有了程度了，「應知其相」。

酉四、清淨增上意樂加行

云何菩薩清淨增上意樂加行？謂諸菩薩即此一切在淨勝意樂地，及行正行地，應知其相。

    這是入聖位了。前面「勝解行地」就是煖、頂、忍、世第一。

    「云何菩薩清淨增上意樂加行？」：清淨就是能斷煩惱了，煩惱是染污的，有煩惱心不清淨，能斷了多少煩惱，給這個名字叫做「清淨」。「增上意樂」：增上在這裡是強大的意思，強大的意願。強大的意願就是二種意願：一個是自己成就聖道的意願非常強，第二個有大悲心、慈悲心，願度一切眾生，也是意樂。經上說的很廣，有十種意樂。

    我們沒得聖道的人，從經論上的學習，我們有可能會發菩提心，也會發大悲心廣度眾生，也會厭離生死想得涅槃，這個意願也會建立起來。但是不能同得聖道的人相比，己經得無生法忍的人，他希求成就無上菩提的意願力量非常強，度化眾生的意願也非常強。我們沒得聖道的人，或者還沒到勝解行地的時候，我們有這個意願嗎？你想得聖道嗎？你有沒有這個意願？

    若是我們只是念阿彌陀佛，也不讀經論，有可能願意離開娑婆世界，願意到阿彌陀佛國去，有可能有這個意願。有這個意願也就不錯了，也就可以名之為有出離心。但是我們若是深入的學習般若法門時，出離心怎麼講？說出離生死，當然這麼講也可以，但是深刻的說，要出離你的虛妄分別心。所有的問題都是虛妄分別，你怎麼樣才能得解脫？就是解脫你的虛妄分別，只此而已。

    我看見那是毒蛇，其實那有毒蛇呢？就是虛妄分別嘛！但是你從教理，從佛的法語告訴我們，言說安立的一切法是自性空的。實在我們就是不空，偏要執著是有，你若從這句話的意義上，能解脫這虛妄分別，那是要經過長時期的止觀的觀察才行的。所以得了無生法忍的人，他覺悟這個道理了，他感覺到出離生死很容易，不是很難的事情。所以他願意出離生死的願也非常強；感覺眾生都在虛妄分別，也容易度化，度化眾生不難。

    我們凡夫沒得聖道的人，我父母不信佛，勸父母信佛，不可能，不行，勸不來的，你度化眾生不行。但是得了無生法忍以後，那這些事他知道，很容易，不是難事，但是問題是自己的道力還沒有充實，初得無生法忍，道力還不算是特別圓滿的，可是他的增上意願非常強，有力量。

    今天的在家居士不講，就說我們出家人。為什麼沒有人得聖道？就是沒有願。從經論上看，若得了聖道的人，他是增上意樂加行。他的修行是這樣子的，是清淨的，他已經無我、無我所了。小乘佛法修無我觀，大乘佛法修無我觀，也修法空觀，和小乘多少有點不同。

    「云何菩薩清淨增上意樂加行？」這是標，這句話是什麼意思呢？「謂諸菩薩」：很多的菩薩，「即此一切在淨勝意樂地」：就是前面說的聞思修的智慧，乃至「隨護加行」、「無罪加行」、「思擇力加行」。這些事不是在凡位了，不是在資糧位，也不是勝解行位，是到了得無生法忍以後，入聖位了。「在淨勝意樂地」：淨勝意樂地就是初歡喜地，鳩摩羅什法師翻成歡喜地，玄奘法師翻個極喜地。「淨勝意樂地」，就是清淨，沒有我執，斷了我、我所的分別；斷了一少分法執。佛慈悲給它個名字叫「淨」，其實到佛的時候才究竟清淨。「勝」：就是前面的增上。清淨在這裡就變成一個字，就是淨；增上在這裡就是勝；意樂還是意樂，就是「淨勝意樂地」。這個時候，他有清淨很有力量的無上菩提的願，大慈大悲廣度眾生的願，就是這個時候叫做「清淨增上意樂加行」。「謂諸菩薩即此一切在淨勝意樂地」，就是已經入聖位了。

    「及行正行地，應知其相」：清淨增上意樂加行，不只是初歡喜地，同時「行正行地」也是在內的。所以什麼叫做清淨增上意樂加行？「應知其相」：你應知道它就是由淨勝意樂地、行正行地，都是清淨增上意樂加行。

    《披尋記》一五三三頁：

    「淨勝意樂地及行正行地者：極歡喜住，名淨勝意樂地。」，極歡喜住就是極喜地，初得無生法忍的時候，初得無生法忍時叫做極歡喜住。因為在凡夫的時候，有一個長時期的學習佛法，還要長時期的修學止觀很辛苦，但是得無生法忍以後，成就了，見到第一義諦了，得到殊勝的智慧了，所以心裡非常歡喜，極喜地是這個意思。「名淨勝意樂地」，淨勝意樂地就是指極歡喜住說的，「住」，就是他得到無分別智，能安住在第一義諦。

    「增上戒住，增上心住，三種增上慧住，有加行有功用無相住，名行正行地。」：行正行地包括這麼多。增上戒住就是第二離垢地，第三發光地就是增上心住，第四焰慧地以上那三個地，就是三種增上慧住。三種增上慧住：一個覺分相應增上慧住，就是三十七道品。第二種諸諦相應增上慧住，就是苦集滅道四諦，這也是智慧。第三種是緣起相應增上慧住，就是十二緣起，一切法都是因緣生起的，這也是智慧。這三種增上慧住，這是（第四、第五）第六地。有加行有功用無相住，就是第七地。

    有加行就是努力的修行，煖、頂、忍、世第一叫做加行位。煖頂忍世第一是內凡，內凡之前是資糧位。資糧位是學習佛法的時候，學習什麼是戒，什麼是定、慧，就這麼用功學習。學習的時候有可能沒有修止觀，也可能修止觀，但是那是不及格的，不算數的。若是這時候開始修奢摩他，奢摩他裡修毗缽舍那有點成就了，這時候叫做加行位。但這個時候的加行位是凡夫境界。

    我們學習《攝大乘論》的時候，說修四尋思，四如實智。四尋思是煖位、頂位，四如實智是忍位和世第一，煖、頂、忍、世第一，是四個位子，前二個是四尋思，後二個是四如實智。說叫做四如實智，但是實在這個時候還沒得無生法忍，這時候還是稱為凡位。見道得無生法忍以後，這時候就是聖人，才名之為聖。

    而現在這裡說「有加行」，不是前面煖頂忍世第一那個加行，是得無生法忍以後，還要繼續努力的修行，一直到第七地，都是有加行有功用。加行和功用怎麼解釋？什麼叫做加行？就是有功用的意思。有功用就是有加行，功用怎麼講呢？功就是努力的意思，努力的用功就叫做加行，努力的用功，就叫做功用，功用就是加行。但是現在這位修行人，是無相住。無相住什麼意思呢？就是他有清淨的無分別智和第一義諦相應了，就安住在第一義諦，叫做住，無相住。

    無相住是初地、二地、三地、四地、五地，都有無相住，但是無相住的時間少，有相住的時間多。就是安住在第一義諦的時間不多，其餘的時間還是在其他的境界裡安住。到第六地的時候，無相住多，有相住少了，安住在真如的時間多，有相住的時間少了。到了第七地時，完全是無相住。雖然是與第一義諦相應，但是他心裡面要加行、要功用，還是要有一點作意，才能與第一義諦相應。

    現在這個文就是極歡喜住名淨勝意樂地；增上戒住、增上心住、三種增上慧住，有加行有功用無相住，名行正行地，這個範圍、分際是這麼劃分的，這叫行正行地。行正行就是成就了無分別智，無分別智是根本智，也有後得智。還有大悲心，般若的智和大悲心這樣修六波羅密，同時也自己修行，也廣度眾生，這叫做正行。這就是解釋什麼叫做行正行地。「如＜地品＞說。（陵本四十九卷一頁）」：這段文在下面四十九卷有說這件事。這是第四科，下面第五科。

酉五、墮決定加行

云何菩薩墮決定加行？謂諸菩薩即此一切在決定地、決定行地、到究竟地，應知其相。

    「云何菩薩墮決定加行？」：這看出前面還是不決定，到這時候才算決定。前面說有加行有功用無相住，在無相住與第一義諦相應，本來是很殊勝了，但是他心裡還要作意，那不叫做決定。要到第八地菩薩以上，心裡不需要作意了，這個時候是安住第一義諦，這時候叫做決定，決定不退轉了。「云何菩薩墮決定加行」，這句話是標。「墮」，當「入」字講，入於決定加行。

    「謂諸菩薩即此一切在決定地」：就是前面「隨護加行」，聞思修這些事。我們凡位的人，當然要聽聞佛法，入了聖位到第八地以上的人，他還是要聞思修的。也還要聞法、思惟、修行，當然是高過我們凡位的人，也高過下位菩薩的境界。「即此一切在決定地」，就是前面說的這些修行方法，現在是超過了前七地，到了第八地、第九地、第十地了，就名之為「墮決定加行」。「決定地」是第八地，「決定行地」是第九地，「究竟地」是第十地。「應知其相」：應知前面說的聞思修是在第八、九、十地的程度了。

    《披尋記》一五三三頁：

    「決定地決定行地到究竟地者：無加行無功用無相住，名決定地。」：第八地菩薩以上，他的無分別智安住在第一義諦的時候，不需要作意了，心裡面完全是無分別住，這時候叫做決定地。「此地菩薩墮在第三決定中故」：從第八不動地以後的菩薩，入於第三決定中故。

    有三種決定，第一種安住種性決定者：「謂諸菩薩住種性位，便名為墮決定菩薩。」住種性位，就是一般的生死凡夫，他還不一定是信佛的人，但是他的色受想行識裡有佛種性，有佛性，這就叫種性決定。為什麼稱之為安住種性決定？「由此菩薩若遇勝緣，必定堪任証於無上正等覺故。」這位菩薩他有佛性，他若遇見殊勝的佛法僧三寶時，決定能証無上菩提。

    第二種發菩提心決定者：「謂有一類諸菩薩眾，已於無上正等菩提起決定心。」就是發菩提心的意思，凡夫發菩提心，還是不能決定，就是得無生法忍以後，成就了無分別智，安住在第一義諦這時候叫做發菩提心決定。這是法性發菩提心，不是一般的虛妄分別的時候發菩提心，不同，所以這叫做發菩提心決定。因為他發菩提心決定以後，繼續向前努力修行，一定得阿耨多羅三藐三菩提，不復退轉，所以叫發菩提心決定。

    第三種是不虛修行決定者：「謂諸菩薩己得自在」，就是他能無加行無功用無相住，心裡得大自在了，「凡所有相，皆是虛妄」，這世間上一切虛妄相對他沒有影響，沒有壓力了，心情自在。「普於一切利有情行」，利益無量眾生，「如其所欲」，隨這位第八地以上菩薩他的心之所欲，他要去度化一些眾生時，不會白度化的。他一定有成就，能度化一切眾生的，所以叫不虛修行決定。

    現在這裡說此地菩薩墮在第三決定中故，就是八地、九地、十地菩薩屬於第三不虛修行決定。

    「無礙解住」：就是第九地，第九地菩薩成就無礙解了，他沒有語言的問題，一切眾生都有語言，這位菩薩通達一切眾生語言，是第九地菩薩。「名決定行地」，他能決定修學無上菩提，廣度眾生了。「最上成滿菩薩住，」那就到究竟地的菩薩，「名到究竟地。」。「亦如＜地品＞中說。」：下面〈地品〉說。這是解釋什麼叫做菩薩墮決定加行。

申五、結

如是五種菩薩加行，普攝一切無倒加行。

    前面說的這五種菩薩加行，普遍的包括了一切菩薩的無倒加行，凡位的菩薩乃至聖位到第十地菩薩，所有他們的修行都包括在內了。

未二、順退分法（分三科）　申一、標

又諸菩薩順退分法，當知有五。

    前面無倒加行解釋完了，現在第二科順退分法，分三科：第一科標。這種因緣能破壞你的戒定慧，使令你退下來，這樣的因緣有五種：

申二、徵

何等為五？

    這是第二科「徵」。

申三、列

一者、不敬正法及說法師。二者、放逸懈怠。三者、於諸煩惱，親近執著。四者、於諸惡行，親近執著。五者、與餘菩薩校量勝劣，起增上慢；及於法顛倒，起增上慢。

    「一者、不敬正法及說法師。」：就是不恭敬正法，正法是什麼呢？就是教、理、行、果。教：就是語言文字的佛法，教是文字。理：是文字裡所詮釋的道理。行：是依教和理安立的種種法門，這些法門不管是什麼法門，都有教，都有理。果：依各式各樣的法門去修行而後得成証果了。教、理、行、果四種都是正法。我們對這四種正法，不當一回事，「不敬」，沒有恭敬心。如果再明白點說，得阿耨多羅三藐三菩提那是很遙遠的事。不要說那麼遙遠，說得無生法忍，得無生法忍與我沒有關係，我沒有心得無生法忍，這就是不敬正法的意思。「及說法師」：也沒有恭敬心，認為他也不是有修行的人，他是嘴巴皮嘛，有什麼值得恭敬的呢！如果你有這樣的想法，就是順退分法之一。

      「二者、放逸懈怠」：放逸懈怠我查法相辭典的解釋，放逸，就是放縱自己的貪瞋痴去活動，不肯把它轉變過來叫做放逸。懈怠，就是提不起力量來修學聖道。但是做其他塵勞的事情倒有興趣，修行的事提不起勁來，沒有力量。「懈怠」就是不能修善，「放逸」就是不能斷惡。這也是菩薩順退分法，如果你已經成就了戒定慧也容易失掉。

    「三者、於諸煩惱，親近執著。」：內心貪瞋癡的毒蛇，毒蛇是我好朋友，我願意和它常在一起，所以叫親近。說是毒蛇你把它驅逐出去，不可以，它是我的朋友，不能同它遠離，這叫執著，這樣子也是順退分法。我感覺到彌勒菩薩說的非常真實。如果你是歡喜修止觀的人，有時候失掉了正念發了脾氣，自己會後悔，「唉呀！我心裡面有煩惱，不對」。不去呵斥對方，你觸惱我，常常修止觀的人不觸惱別人。你觸惱我，我不怨你，我自己不應該有煩惱。你觸惱我，我的心應該不動，心裡不動，修止觀的人是要求自己。你讚歎我，我也要求我的心不動；你毀辱我，我也心不動。但是忽然間動了，心裡後悔，「唉呀！不對，我失掉了正念」，才有這樣的意思，這就是不親近煩惱賊，不歡喜毒蛇的。若是我們不修學止觀的人，他發了煩惱的時候，他常想對方不對。他自己有煩惱，這地方是不對，他不想。我說的對不對？不想這個事。他老是找我麻煩，老是說別人不對。我們不修止觀的人是這樣，修止觀的人他不，他常隨護正念，隨護正智，老是保護自己內心的清淨，他注意這件事。所以若是我們大家都努力的修行，不需要有人當執事。現在不修止觀的人，也不高興有執事人來看你。其實，真實修學止觀不需要有人當執事管理事情，不需要有監學。因為你自己就是管你自己，還用別人來管啊！事情是這樣子啊。所以「於諸煩惱，親近執著」這是令自己退失善根的一個因緣。

    「四者、於諸惡行，親近執著。」，前面說煩惱只是在心裡，惡行就是煩惱活動出來，造了種種的罪過了。造了罪自已還感到歡喜，這件事我做的高明，你們還做不來的。所以「於諸惡行親近」，親近實在就是歡喜的意思。歡喜我造的罪造的很高明，「執著」就是有善知識來呵斥你，你還不同意的，我做的很對，你不要管我。這是「於諸惡行，親近執著」。

    「五者、與餘菩薩校量勝劣，起增上慢」，這個菩薩程度稍高一點，他也是修止觀，他不是於諸煩惱親近執著，於諸惡行親近執著，他不是這種人。他常常修止觀有一點成就，對教義的學習有點成就，修學止觀有成就時，與別的菩薩見面的時候，嘴是不說，因為這種人是智慧高一點，表面上完全看不出來，心裏面他注意你說話，你說出一句話，他就知道你高低了。你的程度是在那裏就知道，和自已的較量，較量勝劣。是你比我高？是我比你高？起增上慢。人都是高估自已，我感覺我的程度比你高，就是起增上慢。起增上慢的人是用真實心說的，他不是說謊話，他沒得念佛三昧，但是他自己認為是得念佛三昧了。因為他真實用功的，有點成就，他認為得念佛三昧了。我已經得了初禪、二禪、三禪、四禪了。那他和別人說話，「哦！你沒到這程度」，起增上慢，你還不如我，就起這些分別心。這是約人說。

    「及於法顛倒，起增上慢」：前面是約人說，就是我比你用功，高尚，起增上慢。「及於法顛倒，起增上慢」，就是自已沒得念佛三昧，認為得念佛三昧，就是在法上顛倒，你認識的不對。「及於法顛倒，起增上慢」，就是沒有得念佛三昧，而認為得念佛三昧，這是增上慢。前面約人，這是約法。而這個原因就是沒有真實的學習聖教，若真實的學習聖教，不會有增上慢。沒有真實的學習就有這個問題，但是他可是努力的修行，雖然沒有努力的學習，但是真實修行就會有點成就。因為沒有真實的學習，就不認識它的真實相，就會起增上慢，起增上慢也容易有罪過，有過失。這是順退分的五種，這五個地方有這樣的過失。


Tape 433

瑜伽師地論 > 卷第四十六 > Tape 433

未三、順勝分法（分三科）　申一、標

又諸菩薩順勝分法，當知有五。

    這是第三科，順勝分法，又分三科，第一科是標，是「又諸菩薩順勝分法，當知有五」。又有菩薩應該學習的，就是順勝分法，就是你這樣學習，你能隨順這樣的法門去學習，能令你進步，所以這是勝分，這勝分，當知也是有五條。

申二、徵

何等為五？

    「何等為五？」這是徵。

申三、指

謂與前五黑品諸法，次第相違，應知其相。

    「謂與前五黑品諸法，次第相違，應知其相」。這五種勝法，和前邊所說的五種黑品，就是有過失的，那一類的諸法，那五個次第是相違反的，「應知其相」，與黑品相違的，你就應該白明那就是聖法的相貌，前面那五種黑品，第一個是「不敬正法及說法師。二者、放逸懈怠。三者、於諸煩惱，親近執著。四者、於諸惡行，親近執著。五者、與餘菩薩校量勝劣，起增上慢；及於法顛倒，起增上慢」。就是和這五種法相違反的。這五種法相違反的，第一種，「不敬正法」，其中一個主要的就是，我不想得無生法忍，這件事，這是在「不敬正法」之內的。

未四、相似功德（分三科）　申一、標

又諸菩薩略有五種相似功德，當知實是菩薩過失。

    前面第三科是順勝分法，這是第四科，相似的功德，分三科，第一科是標，「又諸菩薩略有五種相似功德」，就是與功德相似，它不是功德，「當知實是菩薩過失」，這五種事情，你若做了，那實在是有罪過的事情，「實是菩薩過失」。

申二、徵

何等為五？

    「何等為五？」這是徵

申三、列

一者、於其暴惡毀犯淨戒諸有情所，由是因緣，作不饒益。二者、詐現種種具足威儀。三者、於順世間文辭咒術外道書論相應法中，得預智者聰叡者數。四者、修行有罪施等善行。五者、宣說建立像似正法，廣令流布。

    「一者、於其暴惡毀犯淨戒諸有情所，由是因緣，作不饒益」，這下的第三科是列出來這五種法，第一個菩薩有過失的事情，就是對於那個有暴惡的心，由這樣的心毀犯了清淨的戒體，「諸有情所」，這諸有情，就是暴惡毀犯淨戒的諸有情，菩薩對於這個眾生，是怎麼個態度呢？是「由是因緣作不饒益」，由於這個有情，他暴惡毀犯淨戒，以此為因緣作不饒益，菩薩對於這個眾生不發慈悲心，反倒做一些不利益的事情。

    《披尋記》一五三三頁：

    「於其暴惡毀犯淨戒諸有情所等者：〈戒品〉中說：於諸暴惡犯戒有情，懷嫌恨心，懷恚惱心」，這個「嫌恨」，嫌也是恨，這個「恚惱心」其實也是恨，這個嫌，應該是譏嫌他，這個恚惱呢，就是內心裡面很憤怒，「由彼暴惡犯戒為緣，方便棄捨不作饒益」，菩薩對於這個暴惡犯戒的眾生，因為他暴惡的犯戒，以此為因緣，「方便棄捨」，菩薩就有一個藉口，那就是方便，棄捨了這個暴惡犯戒的眾生，不為他做利益的事情，不做對他有利益的事情，「是名有犯，有所違越，是染違犯」，菩薩若這樣做的話呢，就是犯輕垢罪了，就是有所違越，就是違犯了佛陀的教誡，違越了佛陀的教誡，「是染違犯」，這是有意的這樣做，就是染污的，就是有過失的，若無心的，那不算犯，就是非染違犯了，這個〈戒品〉說的話呢，是「方便棄捨，不作饒益」，看這裡的文呢是作不饒益，這個作不饒益，和不作饒益，看這個《披尋記》的作者，認為是相同的意思，作不饒益，就是不作饒益，《披尋記》的作者是這樣意思。（陵本四十一卷四頁）其義應知。

    「二者、詐現種種具足威儀」，前面這個，就是第一個，相似的功德，現在是第二個，「詐現種種具足威儀」，這個詐，是欺詐，就是欺騙，是指這位菩薩內心說的，不是指外相說，他內心裡面有意的欺騙人，怎樣欺騙呢？「現種種具足威儀」，現出來各式各樣的很完善的威儀。

    《披尋記》一五三四頁：

    「詐現種種具足威儀者：謂為誑他恒常詐現諸根無掉」，就是為了欺騙別人，常常的詐現諸根無掉。諸根，就是他的眼耳鼻舌身意，下邊「諸根無動」，也還是眼耳鼻舌身意，這個無掉，掉也是動，「諸根無動」，動也是掉，但是他重覆說了，應該是有不同的意義的，不同意義怎麼解釋呢？或者這個人在走路的時候，走路的時候，就像有禪定的人那麼走路似的，雖然走路也是動，但是動中有靜的味道，這是諸根無掉。諸根無動是他坐在那裡，經長時間，坐了很久，他的身體都不動，那麼那叫做諸根無動。「諸根寂靜」，他這個無掉，也有寂靜的意思，無動也有寂靜的意思。「由是令他謂其有德」，由於他諸根無掉，諸根無動，所以使令他人，就認為這個人是有修行的人，有戒、定、慧，「當有所施」，這個人是個有戒、定、慧的莊嚴，這是良福田，我應該布施、供養，「當有所作」，應該對他有所作，為他做些什麼什麼事情來修福。「如〈聲聞地〉說應知」，這幾句話，〈聲聞地〉也是這樣說了，那其意義呢，也在〈聲聞地〉裡有說，是陵本二十二卷十頁，在那裡說的。這裡說詐現種種具足威儀，從表面上看，這也是功德，但事實上呢，他是欺騙，所以這個功德不是真實的功德。

    「三者、於順世間文辭咒術外道書論相應法中，得預智者聰叡者數」，第三樣事情，就是對於順世間的文辭，世間的文辭，就是讀書多的人，文章寫的很好，文章寫的好，這是世間人所喜好的，所以叫做順世間，這個咒術，世間上也有咒術，這個咒術我們前面也學過了，就是得了禪定的人，可以說咒，他說了咒呢，它也能夠有靈驗，也可能沒有靈驗，這世間的咒術。「外道書論」，這不是佛法中，世間上其他宗教的書論，「相應法中」，就是世間文辭相應法中，咒術相應法中，外道書論相應法中，「得預智者聰叡者數」，說這位菩薩，對於世間的文辭、世間的咒術和外道書論很有研究，很有心得，很有成就，那麼世間的人，認為這個法師了不起，那麼他不是白丁，不是沒有讀過書的，這個人是有大智慧的人，「得預智者聰叡者數」，或者是，這個智者，就是對這些有研究就叫做智者，或者是他為人教授這些事情呢，他也有很多優越的地方，那麼就叫做聰叡者。就是世間人，當然對這些事情，有智者，有聰叡者，在佛法中的發菩提心的菩薩也參加到他們的智者數、聰叡者數裡面去了。那麼，這也是一個相似的功德，不是真實的功德。

    「四者、修行有罪施等善行」，這是第四條，就是這個菩薩呢，行菩薩道的時候，他所修行的這個施等波羅密多，不符合佛法的真義，而是有過失的，那也就是相似的功德，而不是真實的功德了，修行有罪過的施等的善行，或者是持戒、忍辱等有罪過的事情，這個有罪過的事情，我們從律上看，如果你用刀布施給人也不好，或者是用棺材布施給人也不是好，這是有過失，其他呢，比如說是，人都歡喜財富，你用財富布施給人，應該是好吧？，但是也不一定，就是如果你的動機，是為了那一個補特伽羅，對於佛法有信心，能攝受他來到佛法裡面栽培善根，修學聖道，那麼這就是有功德，而沒有過失，如果說是你用這樣的布施，你有一種破壞別人善根的意義，譬如說那一個人對某一位有道德的人，親近學習，那你用一種方法，或者用財富、或者用什麼去同他建立一些關係來破壞這件事，破壞他親近善知識，你的動機如果是這樣呢，那就是有罪過了，其他的也類似這樣說，就是從動機上，從這件事的結果來看是有罪過的，表面上看呢，這個人布施，應該是功德，那這不一定，這是第四條。

    「五者、宣說建立像似正法，廣令流布」，第五條呢，是這位菩薩很有智慧，他能夠從佛法以外，建立和佛法相似的正法，不是佛法，但是和佛法相似，「廣令流布」，流布到各地方去，很多人跟你學習這件事，使令人不能夠栽培善根，不能修學聖道，所以這也是有罪過的事情，不是真實的事情。但是這件事，一般人做不到，一般人還是做不到的，這個詐現種種具足威儀，我看一般人也做不到，於順世間文辭咒術外道書論相應法中，得預智者聰叡者數，這一般人也做不到，都是要有一點智慧的人，這個修行有罪施等善行，這一定要有福德的人，他有力量做這件事，這個宣說建立像似正法也要有多少智慧的人，他才能做這件事，做這件事而能廣令流布，那這個人一定也是有大福德，名聲普聞，很多人恭敬讚歎，他才能做這件事。做這件事呢，就是障礙了眾生修學佛法，障礙了眾生栽培善根，所以是有罪過的，這個第三條，「於順世間文辭咒術外道書論」等，就看出來，我們來到佛法裡面來，反倒不學習佛法，去學習社會上的知識，那應該包括在這裡了。

未五、真實功德（分三科）　申一、標

又諸菩薩略有五種真實功德。

    前面第四科是相似的功德，這個「宣說建立像似正法」，在《瑜伽師地論》的後邊，也舉出來了一大段，什麼叫做像似正法。現在第五科，真實的功德，分三科，第一科標，「又諸菩薩略有五種真實功德」，而不是相似的正法，這是標，第二科徵。

申二、徵

何等為五？

    「何等為五？」，下面第三科列出來。

申三、列

一者、於其暴惡毀犯淨戒諸有情所，由是因緣，起勝悲心。二者、本性成就具足威儀。三者、於佛所說淨妙真實若教若證，得預智者聰叡者數。四者、修行無罪施等善行。五者、開示正法，遮滅一切像似正法。

    「一者、於其暴惡毀犯淨戒諸有情所」，就是這樣的壞人，煩惱很重，他毀犯了淨戒。

    「由是因緣，起勝悲心」，菩薩若是遇見了這樣的眾生，由於他犯戒的因緣，「起勝悲心」，發起強大的慈悲心，他由暴惡心犯戒，將來也是有後患的，菩薩能發心來度化他，救護他，而不會做不饒益。

    「二者、本性成就具足威儀」。和前面正相反，前面是這個人，沒成就殊勝的聖德，但是詐現虛偽的形相，現在這裡呢，真實的功德是本性成就，就是他的本心，他原來的虛妄分別心，由於長時期的修學戒定慧，他成就了這樣的威儀，有真實的功德顯現出來這種清淨的威儀，那這就是真實的功德，而他沒有欺騙人的用意，所以那不是有罪過。

    「三者、於佛所說淨妙真實若教若證，得預智者聰叡者數」。第三個真實的功德，就是對於佛所說的清淨微妙真實的法義，或者是教，或者是證。教，就是語言文字的佛法，語言文字的淨妙真實；證呢，就是依教去修學聖道，你成就了，或者是得初果乃至四果，或者得無生法忍，這些事情。這樣子呢，「得預智者聰叡者數」，當然這個人不是凡夫了，那麼他可以參與到聖人這個數內了，範圍內了，不是凡夫了，但這是真實的功德，而不是虛偽欺騙人的。

    《披尋記》一五三四頁：

    「於佛所說淨妙真實等者：〈聞所成地〉說：」這是我們已經學習過了，「云何淨？」，怎麼叫做清淨呢？「謂三清淨性」，這個清淨有三種不同，三種的體性。

    「一、自體清淨性」，就是它本身就是清淨的，這個自體清淨性是什麼呢？就是真如法性，第一義空這些，這是本來是清淨的，沒有惑業苦的染污，所以本身就是清淨的。

    「二、境界清淨性」，這個環境是清淨的，這指什麼說的呢？就指佛所宣說的聖教，就是經律論，這是佛菩薩所宣說的妙法，它本身也是清淨性，為什麼稱之為清淨呢？我們若是隨順佛宣說的法語去修行呢，能令你身清淨、口清淨、心清淨，能令你三業清淨得成聖道，所以它就叫做清淨。

    「三、分位清淨性」，這個「分」這個字，就是全部的，這一件事的全部，但是可以分成幾部分，或者若在時間上講呢，前十年是一個情形，中間的十年是一個情形，後來的十年又是一個情形，這就叫做分位，或者是前一個鐘頭我心情很快樂，後一個鐘頭心情就不快樂了，再過一會，心裡又不苦不樂了，就是在時間上前後分別有不同的階段，這叫做分位。

    現在這裡說分位清淨呢，就是我們由境界清淨的學習，就是學習佛法，你學習戒定慧的時候，你得初果了、得二果了、得三果了、得四果了，或者是得無生法忍、得初地、得二地、得三地、乃至第十地，那麼就是分位清淨，這個清淨呢，就是你斷了煩惱，斷了見煩惱，斷了愛煩惱，斷了煩惱障，又斷了所知障，使令你心裡面清淨了，那叫做分位清淨，當然這是指佛法中，在佛法裡面說，就是這樣子，這叫做清淨。

    這樣清淨就是分三種，自體清淨性，就是眾生無我，和法無我的真如，這是第一義諦，這是清淨。這個清淨，不管你修行不修行，都具足這個清淨的。境界清淨性，要佛菩薩出現世間才有這件事。分位清淨性，那就是你要在佛法裡面努力，你才能成就，你不肯努力，你還是流轉生死的凡夫境界，這叫做「於佛所說淨妙真實」這個淨字。

    「云何妙？」這個妙字怎麼講呢？「謂佛法僧寶，名最微妙。墮最第一施設中故」，這個妙，說個白話，妙就是好，什麼是最好的呢？「謂佛法僧寶」，就是佛是最好，就是無量功德圓滿的人；法，就是佛所說的法。這個佛寶，就是功德圓滿的佛稱之為寶。法寶，當然語言文字的法也是寶，但是不是指這個說的，是指佛、菩薩所證悟的涅槃是法寶，佛說的經律論，這樣的法，記錄出來就是文字，把它印出來就是這些書本子，書本子是無常的，很容易就破滅了，但是它有很大的作用，所以也稱之為寶。

    昨天講過，教、理、行、果，這是法寶。僧寶是說依據教法，修學聖道，已經得成聖道的人，名之為寶。你得無生法忍了，你就是寶，出家人，比丘、比丘尼得無生法忍了，得初果、二果、三果、四果了，就是僧寶，若是你是出家人，但是你還沒有得聖道，沒有得聖道，這句話怎麼講？就是在你的色、受、想、行、識裡邊，沒有清淨的東西，得了聖道就是你的色、受、想、行、識裡面，有無漏的戒定慧了，雖然這個身體是臭皮囊，但是裡邊有無漏的戒定慧，所以稱之為寶，若是我們不肯用功修學聖道，你沒得聖道，你這個色、受、想、行、識不能稱之為寶的，不能稱之為寶的。

    可是在經上說呢，在家居士，優婆塞、優婆夷，他們若修學聖道得初果了，得了無生法忍了，就是他的色、受、想、行、識裡面有無漏的戒定慧了，佛說那也叫做寶。他是在家人，但是他能得聖道也稱之為寶，我們出家人，說是稱之僧寶，但是沒得聖道，還不能名之為寶。

    我看這個《大毗婆沙論》，說這個「學」字，有學、無學，非學、非無學，學這個字是指誰說的？說無學是指阿羅漢說的，學是指誰說的？學指初果、二果、三果說的，不是指凡夫僧說的，說凡夫僧也在學習嘛，我們也學習戒定慧，為什麼不名之為學呢？要已經得了初果、二果、三果、四果向，這時候名之為學，為什麼這樣講呢？有道理，因為這個初果、二果、三果、四果向這種人，他若在人間死掉了，第二生再來人間或者到天上，他會繼續的修學聖道，他能這樣子。

    若是沒得聖道的人，愛煩惱、見煩惱沒有斷的人，他今生還是學，但死了以後不一定學，所以就不給他這個名字，所以在凡夫僧，凡夫的四眾弟子，不名之為學，這可見佛法中的名詞，他給你個名字，不是隨便給你的。現在這個寶，佛法僧寶，你在凡夫的時候，不能名之為寶。

    這上面說「謂佛法僧寶名最微妙。」這是最好的，他就是裡邊有聖道，佛當然是圓滿了，這個法也是圓滿的，但是僧這個地方，有一部份的，當然也有深也有淺，可是都是有聖道才可以名之為寶的，「謂佛法僧寶，名最微妙」，這是最好的，「墮最第一施設中故」，這個墮就是入的意思，或者是繫屬的意思，它是屬於最殊勝的施設中故，這個施設，一切法本來沒有名字的，就是這個世間上的智者，給它安立一個名字，叫做施設，一般的事情呢，那都不見得是殊勝的，唯有佛法僧這個名字施設的是最好，因為的確是它最清淨莊嚴，其他的有漏的事情都不是那麼清淨，所以不是殊勝的。

    「云何真實？謂真如及四聖諦」，這真實指什麼說呢？就是真如理及四聖諦說的，它是真實的，真實這個字就是不虛妄，不欺誑，叫做真實。世間上的事情，這些榮華富貴的事情，是人所歡喜的，但是就算你得到榮華富貴了，你還是心情多諸苦惱，所以那個不是真實的美好。

    現在佛法裡面說到真如，說四聖諦，這是真實的，如果你能夠學習，它真實令你能夠離苦得樂，這是不欺誑人的，所以叫做真實。

    若是你能見到真如理的時候，那你就是聖人，你會成就了清淨、微妙的智慧，它不欺騙你，這個四聖諦，苦、集、滅、道，也是，你能這樣學習，這個地方有一點意思呢，四聖諦，應該包括大乘小乘，都是四聖諦，可是前面說的真如應該說是大乘佛法，四聖諦就是小乘佛法，小乘佛法也好，大乘佛法也好，所說的真如聖諦，都是真實不虛的，你若肯努力的學習，能令你離苦得樂，而不欺騙你。最初說的時候怎麼怎麼好，最後結果並不美好，令你苦惱了，那就不是真實了。這一段文是〈聞所成地〉說的，陵本十三卷十七頁那裡，此應準知。這裡這一段「於佛所說淨妙真實」應該按照〈聞所成地〉那一段文去解釋。

    「四者、修行無罪施等善行」，這是五種真實功德，前面是第三種，現在說第四種，「修行無罪施等善行」，你修行沒有過失的，沒有過失就是有功德的，這些布施、持戒、忍辱、精進、禪定、智慧，這些善行，這是真實的功德。這個剛才說過，就是從兩方面來決定它，是有功德，是有過失，第一就是你做這件事的動機，這表面上是不知道的，第二個，做這件事的結果，是對人有利，是對人有害？從這裡來決定，是有功德，是有罪過。現在說是修行的無罪，就是你的動機良善，是為了利益人的，事實上那個人也得到利益，那麼你就是有功德。若是我們對於佛法的學習，不是那麼樣的圓滿，或者說我完全也不學習佛法，那麼他做的事情，一定有功德，一定是罪過？也不一定，但是就是這樣子，一個動機，一個結果，「四者修行無罪施等善行」。

    「五者、開示正法，遮滅一切像似正法」，第五個真實的功德，就是你為眾生宣揚佛的正法，當然這就是要學習，才能夠知道什麼是正法，你要從經律論去學習，才能知道什麼是正法。你若沒有學習，那你不知道，或者學習的，還沒有畢業，那也不能說決定宣說的是正法。而這件事，也還不是容易的，開示正法，還不是個容易的事情。「遮滅一切像似正法」，就是破除去、破壞這個像似的正法，使令它不要流行，不要障礙眾生，在佛法裡面種熟脫，這是真實的功德，

未六、無倒調伏所化有情（分三科）　申一、標

又諸菩薩略於十處，無倒調伏所化有情。

    前面第五科是真實功德，現在第六科是無倒調伏所化有情，「又諸菩薩略於十處」，簡約的說呢，有十個地方，能夠無倒調伏所化有情，就是調伏眾生的煩惱，能令他們得大智慧，那麼叫做調伏所化有情。這個調伏所化有情是你的目的，你怎麼樣來調伏他呢？是無倒，不要搞錯了，不要有過失，不要顛倒的教化眾生，這也是不容易，也是你要從佛法中修學戒定慧，你才能辦到這件事。這是第一科是標，下面是第二科是徵。

申二、徵

何等十處？

    「何等十處？」，那十種境界呢？下面第三科列。

申三、列

一者、遠離惡行處。二者、遠離諸欲處。

    「一者、遠離惡行處。二者、遠離諸欲處」，第一個是遠離惡行處，什麼叫做惡行呢？就是有罪過的行為，就是十種惡法，身──殺、盜、淫，口業──妄言、綺語、惡口、兩舌，這是四種惡行，心裡面就是──貪欲、瞋恚和邪知邪見，這三種惡行。加起來就是十惡行，就是遠離這十種惡行的境界，這是無倒調伏所化有情。

    「二者、遠離諸欲處」，第二個遠離諸欲處，就是修學梵行。若是只是遠離十種惡行，你還沒能離欲，那你就是欲界的善法，你在欲界裡面，不會到三惡道去，沒做十惡，不會到三惡道去，那就在欲界人天，得到一些福樂，這個欲界這個地方，是一個很危險的地方，也不是一定好的地方，「二者遠離諸欲處」，這是遠離諸欲，修梵行，那你可能會到色界天、無色界天去，就是要得定了，得定以後，才能離欲，你若有欲的話，這個禪定是得不到的。

    《披尋記》一五三四頁：

    「遠離惡行處等者：施設遠離不善業道，是名遠離惡行處」，施設就是用種種名言為人宣說，叫做施設，施設什麼？為人宣說什麼事情？「遠離不善業道」，就是身三、口四、意三，這是有罪過的事情，遠離這些罪過的事情，「是名遠離惡行處」，這是一種。「施設遠離習非梵行及與歌舞伎樂等事，是名遠離諸欲處」，如果你為人宣說遠離「習非梵行」的事情、及「歌舞伎樂」的事情，那就是遠離諸欲處，遠離諸欲是很困難的。有幾種情形，一種人，在欲上面，在非梵行這件事吃了苦頭了，那麼他可能會願意遠離，也不一定。第二呢，遠離諸欲，修學禪定，得大功德，你讚歎這件事，那個人如果有信心呢，有可能遠離諸欲，能這樣子做嘛，這叫做遠離諸欲處。

三者、專精無犯，犯已能出處。四者、密護一切諸根門處。五者、正知住處。六者、離憒鬧處。七者、於遠離處，遠離一切惡尋思處。八者、遠離障處。

    這個遠離惡行處，遠離諸欲處，這是沒有出離心，沒有想得涅槃，只是說，不要墮到三惡道去，那麼也是很不容易了，就是為這些人宣揚這兩種法門，下面第三種呢，「專精無犯，犯已能出處」，就是要有出離的心，想要得聖道的人。得聖道的人，他一定要受戒，受這個出家的戒，受出家的戒，最初發心的時候，「專精無犯 」，心裡面專一修學聖道，使令三業清淨，而不毀犯淨戒，這是專精無犯，「犯已能出處」，偶然的因為這個愛煩惱，見煩惱沒有斷，所以偶然的也會失掉正念，也會犯戒的，但是「犯已」，又能從這個犯戒的罪垢中解脫出來，還復清淨，這也還好，也是好，「專精無犯，犯已能出處」。這個專精無犯，犯已能出處，這是一般的出家人就是這樣子。

    這個「四者、密護一切諸根門處」，這是修學止觀的人，修習止觀的人呢，他如果有學習過《瑜伽師地論》，他就會做這件事，就是，現在雖然不是靜坐，不是修止觀，現在有事情要到聚落去，有事情從寮房裡邊到別人的寮房，這時候沒有靜坐，雖然沒有靜坐，但是他「密護一切諸根門處」，這個密就是很嚴密，一點沒有漏洞，他的這一念心裡邊，是念念能觀照這一念心，叫它不要染污，時時的保護自己的眼耳鼻舌身意，使令它不要染污。

    其實這個前五根的活動，是一定要由第六意識的指揮，前五根不能自主的活動，一定由第六意識授權，它才能活動，第六意識下命令前五根才能活動，所以你要能夠念念的正知這個第六意識，你監視它，叫它不要放逸，那就是前五根也都被保護了，就會遠離過失，得到清淨了，這就叫做保護。這個保護是不要讓它有煩惱賊來侵犯它，這叫做保護。保護一切諸根門處，就是不是只是保護一個眼根，也不是耳根，這一切根耳鼻身舌意六根，在一切時，一切處叫它清淨，叫「密護一切諸根門處」，這個不容易，這件事不容易做。

    你可以試一試，從早晨睡眠醒來以後，就開始叫這一念心清淨，密護一切諸根門，一直到晚間休息，完全保護它叫它清淨，你試一試這樣做，看看怎麼樣？「密護一切諸根門處」，從這些事情看出來，佛菩薩為我們說的經律論，你不可以不學。這個保護，我們說聖人他不需要說念咒，也不需要念什麼經，他的心就是清淨的，什麼都不用，他自然這一念心清淨，不管遇見色、聲、香、味、觸、法，不管遇見什麼境界，他心就清淨，聖人有這個能力，就是不受一切法，他心清淨，有這個能力。

    凡夫不行，我們凡夫，也有人發道心，也願意心清淨，那怎麼辦呢？你一定要念經，一定要念咒，我這個時候，沒有雜亂的污染的因緣來侵犯我，我也有可能令心清淨，但是若有雜染的因緣出現的時候，那麼你就困難，怎麼辦呢？你就得要念經，或者是念咒，或是念佛號，就是依靠這些語言文字的佛法，幫助你心清淨。我這時候念大悲咒，那其他的那些雜染的因緣不能侵犯你，我這時候念《金剛經》，或念《維摩經》，或者是念《普賢行願品》，或者是念《華嚴經》，或者是念《法華經》，你念經的時候，這個經的文句能保護你，也可以；若是你常常靜坐呢，你這個奢摩他有一點力量，毗缽舍那有一點力量，也可以，不念經不念咒也可以，有一點境界也能保持一點清淨。這是從你自己的用功，你會知道這件事，「密護一切諸根門處」。

    說了老半天，念咒去保護心清淨，我念這一部經去保護心清淨，是臨時的呀！譬如我們現在，沒有什麼雜亂的事情來接觸我們，你現在在念大悲咒，你一心不亂嗎？我現在在念《金剛經》，從「如是我聞一時，佛在舍衛國…….」，你一心不亂嗎？不容易，不容易一心不亂。那怎麼樣才能夠一心不亂呢？才能保護心清淨呢？一定要毗缽舍那，要如理作意，怎麼能如理作意？你還是要從經律論裡面學習這個道理，你要常常的靜坐有如理作意，什麼叫做不受一切法，你心裡面有智慧，能夠思惟觀察這個道理，什麼叫做諸法無我，什麼叫做一切法自性空？什麼叫做般若波羅蜜？什麼叫做菩薩於法應無所住？你一定要明白這個道理，明白道理的時候，不管出現什麼境界，你也就這樣思稚觀察，這力量大，比念咒、比念經的力量大，所以你一定這樣做。

    但是有的人就不歡喜這樣做，我也不歡喜修奢摩他的止，也不歡喜修毗缽舍那觀，我也不願意念咒，那若是到散亂的境界，你能保護你的根門，令它清淨嗎？這不可能的事情，不可能的了。前面說，遠離惡行處，遠離諸欲處，我剛才說，這是沒有出離心，那麼就這樣子修行，其實也是修行的一個漸次，初開始就是修十善法，但是還沒有離欲，進一步能夠離欲，再進一步，這時候，我可以出家了，出家受戒，受戒專精無犯，再進一步，密護一切諸根門處，這也是修學聖道的次第，可以這樣做。

    若是你常常的修奢摩他的止，多少止有點相應，我們不要說的很高，得未到地定也不容易，要得這個欲界定的九心住的後邊，調順、寂靜、最極寂靜、專注一趣、等持，在這個程度的時候，也好一點。這個毗缽舍那，就是如理作意，你要常常思惟這個諸法苦空無常無我，常常這樣思惟，你這個智慧就有力量，思惟它純熟，它也有力量，那這件事就能辦得到，就是「密護一切諸根門處」，就能辦得到，不然的話不行。

    「五者、正知住處」，就是你長期的密護一切諸根門呢，再進一步 就是正知住處，就是心裡面，老是明明白白的清淨不犯，老是這樣子。在雜染的境界裡面，心裡面就是清淨的，「正知住處」，安住在正知，你這個明了性，老是清淨的，那就叫做正知。當然你若修止觀的時候，那個正知，那也有別的意思，修止觀那個正知呢，就是你現在要知道，我現在是不是離開了所緣境？我現在要昏沉了嗎？我現在心裡散亂了嗎？要注意這件事，那叫正知。現在這裡說的正知，就是你長時期的密護一切諸根門以後，好像自己不需要特別的注意，自然心裡面清淨，就是有了力量，自然心裡清淨的，叫「正知住處」。

    「六者、離憒鬧處」，這一科是，無倒調伏所化有情，就是你本身當然應該是這樣修行，應該有多少成就，你教化眾生，你教眾生怎麼樣修學聖道呢？也就是由淺而深的這樣子，這一個次第。「離憒鬧處」，就是遠離令你心裡面散亂的那個熱鬧的地方，「憒」就是心裡面亂叫憒，那個熱鬧的地方就是有很多的雜亂的境界，雜亂的相貌，雜亂的聲音，令你心亂的那個地方，遠離這個地方，遠離這個地方是怎麼回事呢？你就不分神，你在那個地方可以修奢摩他的止，可以修毗缽舍那觀，你若在這個憒鬧的地方就不行，你沒到那個程度。

    譬如說我們修這個欲界定的九心住，就是你真能夠到「等持」的境界，外面雜亂的聲音，你還是能聽見的，你心面能寂靜住，但雜亂的聲音來了，你能保持寂靜，還不容易，但是得了欲界定，應該有能力，時間久了，你能繼續保持住嗎？不一定。說你得到未到地定，你還是能聽見聲音的，外面雜亂的聲音來了，你還能聽見，它還是有侵犯你的可能，你可能這個定就會被破壞，還是有這種情形。

    若到初禪就沒有這個問題了，到了初禪的時候，前五識不動，眼識、耳識、鼻識、舌識、身識，前五識不動，有什麼雜亂的境界，你不聽見，聲音很多，但是你照樣可以入定，那個聲音不能干擾你，那就不同，到那個境界，那就很高的境界了。現在說離憒鬧處，就是沒有到這個境界，你還是在欲界定這裡上上下下的，你要找一個好的地方，寂靜處，在那裡用功，是「離憒鬧處」。

    「七者、於遠離處，遠離一切惡尋思處」，這裡說個遠離處，前面離憒鬧處，也就是遠離的意思，但是這個地方說遠離呢，是另有一個別意。「遠離一切惡尋思處」，惡尋思，是什麼？就是欲尋思、恚尋思、害尋思，我們欲界的人都有這種尋思，有欲尋思，有恚尋思，有害尋思。初禪的時候，也是有尋思，但那個尋思是清淨尋思，和欲界的尋思不同了。現在遠離一切惡尋思處，不是說外邊的境界，說我現在不是在憒鬧的地方，我在寂靜處住，但是心裡面，還有惡尋思那就不行，外邊的境界是寂靜了，心裡面也要寂靜的。這個遠離指你心裡面的寂靜，所以遠離一切惡尋思，你心裡不要有欲尋思，不要有恚尋思，不要有害尋思，這指心清淨，心裡面寂靜的意思。當然這樣子呢，初開始修行的時候，那就是還是要修不淨觀的呀！不然的時候，你能遠離這個惡尋思嗎？就很困難，不容易。

    「八者、遠離障處」，遠離障處，怎麼講呢？

    《披尋記》一五三四頁：

    「遠離障處者：障有二種」，這個障礙有兩種，這個障礙是什麼呢？就是障礙你修學聖道，你想要修學聖道，但是有障礙，你不能修，那麼想要修學聖道，就要遠離這個障，這樣才可以，這有兩種，「一者、依內，二者、依外。〈聲聞地〉中廣辯其相」，這個我們已經學習過了（陵本二十五卷十頁）。

    「施設無障，是名遠離障處」，就是，你一定要安排沒有障礙，這樣才可以修學聖道的。這個「一者、依內」，就是依你的內，你的色、受、想、行、識就是內，在內裡不要有障，內裡不要有障，是指什麼說呢？就是你要修福，你先一生要修福，如果你前一生沒有修福，你今生要修福，修福有什麼好處呢？就是隨時你有需要，這個衣服、飲食、臥具、醫藥，隨時能得到這些，你的生活就沒有困難，你要修學聖道就比較容易，如果你生活困難了，那還能修學聖道嗎？所以，第一個是要修福，這是一個修學聖道的一個助緣。

    第二，修學聖道還有一個問題，比如說是我有貪心，但是，二十四小時內偶然的有一點貪心，這你修學聖道可以，它不障礙你，若是你貪心很重，那修學聖道有困難，你要修止觀的時候，那個很重的貪心來了，你不能調伏，不能調伏就不能修。

    這個貪心有兩種，一個是很重的貪心，一個是雖然不重，但是長時的有貪心，這個貪心一直的在那活動，那修止觀有困難。貪心這樣，瞋心也是，你這個瞋心很重，就困難，或長時的瞋心也有困難。這個邪知邪見也是一樣，這樣的貪瞋癡，它是障道，障礙你修行，這在你內心裡的事情。這樣說呢，就是前生多少你要修過四念處，調伏過，說這個人，他來到佛法裡面來，他原來也是在家人嘛，但他來到佛法裡面，貪瞋癡不多，那為什麼這樣子呢？我的煩惱很厲害，他的煩惱很輕微，為什麼？就是前生他調伏過，他前生在佛法裡面栽培過，使令這個貪瞋癡的煩惱輕。

    所以，你想要修學聖道，前生已經過去了，現在你說什麼都沒有用！現在要好好準備，不要使令心常常有貪瞋癡的煩惱。我有煩惱，我立刻的調伏，叫它較微，這樣子呢，它被調伏了呢，逐漸逐漸的輕微。你若是煩惱來了，你放縱它，叫它繼續的煩惱，那不行，那越來越厲害。所以你若想要修學聖道，你一方面要修點福，一方面要調伏內心的煩惱，這樣子，或者現在可能有效，或是將來可以有效，可以修學聖道，你要準備這件事，這是「依內」。

    第二是「依外」，依外是什麼呢？修學聖道，我們這個三種智慧，聞思修三慧，第一個是聞，這句話是什麼意思？要靠別人的教授教誡，就是這個意思，這是外邊的，不是你本身，外邊若是沒有這個善知識教授教誡，那是困難，你修學聖道是困難的。不過若是你本身是法行人，「我不靠人。法的善知識，我有一部藏經就夠了」，那也可以，但是還要準備經書，沒有經書還不行的，那這就是外邊。

    外邊當然還有前邊說的那個意思，離憒鬧處，要有個寂靜處，才可以，就是那個地方不喧鬧，白天也好，黑天也好，沒有什麼聲音來打你閒岔才可以，也沒有熊來打擾你，也沒有老虎，這也是個因緣。就是那個地方寂靜，沒有打擾你的事情，也不那麼多的潮濕，潮濕地方住在那裡容易有病痛，也不好。所以是依內、依外，這兩部份都沒有障道因緣，你才可以，這就是遠離障處，沒有這些障礙才可以。「〈聲聞地〉中廣辨其相，（陵本二十五卷十頁），施設無障，是名遠離障處」。就是你自己要安排，叫它沒有這些障礙。

九者、遠離一切煩惱纏處。

    這個無倒，沒有顛倒的調伏所化有情，就是要這樣做，遠離一切煩惱纏處，怎麼遠離一切煩惱纏處？，當然前面說的都是遠離煩惱，但是到這裡也說到，修奢摩他的止，你修奢摩他的止呢，使令煩惱能不動。這個纏是煩惱活動出來，像毒蛇似的纏繞著你，你不得自在，「遠離一切煩惱纏處」。

十者、遠離一切諸煩惱品，諸麤重處。

    第十，「十者、遠離一切諸煩惱品，諸麤重處」，麤重是什麼，就是煩惱的種子，遠離煩惱的種子，就要毗缽舍那觀，你修毗缽舍那觀，這樣子，你才能得聖道，最後這兩個加起來就是修止觀。那麼教化眾生，你怎麼樣教化眾生？這是十個次第。

    第一個教他修學十善法，不要作惡事，不是一開始就離欲，一開始離欲眾生可能受不了，進一步的修離欲。

    第三呢，專精無犯，犯已能出處，那這就是出家了。

    第四，密護一切諸根門處，這是修道前的方便，修止觀的道前方便是這樣子。

    五者，正知住處，就是時時的保護這一念心令它清淨。

    第六是離憒鬧處。

    第七者，於遠離處，遠離一切惡尋思處，這是現在。

    八者，遠離障處，這個關乎到宿世的事情。

    九者，遠離一切煩惱纏處。

    十者遠離一切諸煩惱品，諸麤重處，正式的修止觀，這個時候，可以斷除見煩惱，也可以斷除愛煩惱。

    說修無我觀的時候，無我也就無我所了，是不是也斷法執？不是的，你只是修無我觀，你沒修法空觀，法執還在。說是我斷了我執，修無我觀，無我也就沒有我所，但是法執還在的，只是你不執著那個是我的歸依徒弟，不執著這件事。這個房子，這個產業是我的，你沒有這個心，只是這樣子。說這個身體，這也不是我，只是無我，但是這個身體空沒有空，所以那個無我所並不能表示是法空，不能這麼說。當然你可以這樣解釋，但是要與那段文的前後義要相合，才可以。

    我們讀這個《阿含經》，我或覺《阿含經》也有法空的意思，當然現在的南傳學者，他們的文宣，我也看見的，也看見一少份，不是多份，但是這一少份裡面，不看見有法空的毗缽舍那，只有我空的觀察。你不修法空，法的執著就是在，你不修我空，我執還在，你一定要修這個毗缽舍那觀，還要精進的話，才有可能破除這個我執，破除這個法執，不修是不行的。

    這「煩惱品諸麤重處」，前面煩惱纏，這個纏是煩惱的現行，這個麤重呢，是煩惱的種子。這個麤重是無堪能的意思，就是不調柔、不堪能，這個煩惱一出來的時候，你就不能修學聖道，沒有這個能力，它不調柔，你想要制服它是很困難。要長時期的修止修觀，你的止觀力量強大了，那能制服煩惱，能制服煩惱的現行，也能破除煩惱的種子，那就得聖道了。

巳三、第三嗢柁南攝（分二科）　午一、嗢柁南標

復次嗢柁南曰：
諸菩薩受記，墮於決定中；定作常應作，最勝最為後。

    這個〈菩薩功德〉這一品呢，有四個嗢柁南，前面這兩個嗢柁南都結束了，現在是第三嗢柁南攝，分兩科，第一科是嗢柁南標，這四句話。把裡邊說的話標出來，下面第二科就解釋這個頌，分五科，第一科是受菩提記。這個頌的第一句：「諸菩薩受記」，先解釋這一句。

午二、長行釋（分五科）　未一、授菩提記（分三科）　申一、標

謂諸菩薩略由六相，蒙諸如來，於其無上正等菩提，授與記別。

    很多的發菩提心的菩薩，簡要的說有六個相貌，「蒙諸如來」，蒙者，有個恭敬的意思，其實就是得到，得到諸佛與其無上正等菩提受與記別，就是告訴你，什麼時候得無上菩提，你得阿耨多羅三藐三菩提。那麼這句話是標，下面第二科徵。

申二、徵

何等為六？

    「何等為六？」，下面第三科列。

申三、列

一者、安住種性未發心位。二者、已發心位。三者、現在前位。四者、不現前位。五者、有定時限，謂爾所時，當證無上正等菩提。六者、無定時限，謂不宣說決定時限，而與授記。

    「一者、安住種性未發心位」，第一個呢，就是這個補特伽羅，他的色受想行識裡邊有佛性，這個種性就是因，得阿耨多羅三藐三菩提的因。這上面就是，你也沒有經過…..，從久遠以來，你並不是說在佛法裡面栽培了，不是說這個，你就是本來就有這佛性，成佛的因，就是這個意思，「未發心位」，這個有種性，你心裡面有佛性，但是你這個時候，還沒有發菩提心，你這個階段，在這個時候，沒有發菩提心，沒有學習佛法嘛，你沒有遇見佛法的時候，你還沒有發菩提心，你現在的身份就是這樣境界，這是一個，為你授記的一個原因，你要有佛性才可以，這是第一。

    「二者、已發心位」，第二個，是有佛性的這個人，他遇見三寶了，遇見三寶以後，沒有什麼業障、障礙，他發阿耨多羅三藐三菩提心了。這個發心有兩種，一個就是凡夫，遇見佛法的時候，他感覺到成佛這件事非常偉大，在生死裡流轉，這是一個很可憐的境界，他就是由這樣的心情，他就在心裡面建立了這樣的意願。

    建立了這個意願，通常來說呢，應該是經過長時期的思惟觀察，就像在學校讀書，你讀中學的時候，可能沒有這問題，但是若讀大學的時候，你一定自己計畫一下，將來做什麼？我要做醫生，或者我做律師，我要做建築師，要做什麼，然後決定要學這個科，這是經過一個時期的考慮的。現在這個人呢，學習了佛法以後，你想要做阿羅漢？做辟支佛？你是想得無上菩提？你也要經過考慮，深細的思惟觀察，經過一個時期的考慮，然後決定，「我要成佛」，這就是凡夫的境界，「已發心位」，心這個字是願的意思，就是發願了，他建立了這樣的意願。

    「三者、現在前位」，現在前位呢，就是你這個時候，就是佛顯現在你的面前，也就是你顯現在佛的面前，這個時候蒙佛為你授記，就是你現在發心，發阿耨多羅三藐三菩提心，修六波羅密，將來你會得無上菩提，現在前位為你授記了。

    「四者、不現前位」，沒有現前，你沒有在佛前，但是佛為你授記了，就是不現前位。

    《披尋記》一五三五頁：

    「現在前位等者：蒙諸如來親面對前而為授記」，你得到佛親自的顯現在你的面前，為你授記，授者，與也，與你這一段話，告訴你。「是名現在前位。與此相違，是名不現前位」，你不在佛的面前，佛也為你授記了，這個意思，這個你若讀《法華經》都能看出來這件事。

    「五者、有定時限，謂爾所時，當證無上正等菩提」，第五個相貌呢，就是有一個決定的時間，到這個時候，你得阿耨多羅三藐三菩提了，譬如說，佛為彌勒菩薩授記，現在我們是減劫，到這個減劫完了，就是增劫，增劫到人壽無量歲，然後就減回到八萬歲的時候，彌勒菩薩成佛，就說出來時間了。「有定時限，謂爾所時」，就是說有那麼多的時間，經過那麼多的時間，「當證無上正等菩提」，你得一切種智了，你的一切種智圓滿了，得無上菩提了。

    「六者、無定時限」，第六個授記的相貌呢，沒有決定的時間的限制，「謂不宣說決定時限」，就是佛為你授記的時候，沒有說一定要經過多少時間，你才成佛的，沒有說決定時間，給你授記，所以那是不定時限。這是授記有這六種差別。


Tape 434

瑜伽師地論 > 卷第四十六 > Tape 434

未二、墮決定數（分五科）　申一、標

又諸菩薩略有三種墮於決定。

    這是第三個嗢柁南。一共是分五科，第一科「授菩提記」，這一科學習完了。現在是第二科「墮決定數」，分五科，第一科是標。

    「又諸菩薩略有三種墮於決定」，「諸菩薩」，就是有凡位的菩薩、有聖位的菩薩，就是有很多的菩薩。很多的菩薩，簡要的說有三種菩薩入於決定的數，就是他是不可以改變的，就是決定是這樣子。

申二、徵

何等為三？

    這是「徵」，下面第三科是「列」出來。

申三、列

一者、安住種性，墮於決定。二者、發菩提心，墮於決定。三者、不虛修行，墮於決定。

    第一種決定是叫做「安住種性墮於決定」，「二者、發菩提心墮於決定」，「三者、不虛修行墮於決定」。這是列出來三種決定的名字。

    下面第四科加以解釋，分三科，第一科先解釋「安住種性墮於決定」。

申四、釋（分三科）　酉一、種性

安住種性墮決定者：謂諸菩薩住種性位，便名為墮決定菩薩。

    「謂諸菩薩住種性位」，他現在的這個程度是安住在種性位。「種性位」，就是在他的虛妄分別心裡面有成佛的種性。有成佛的種性，就是按我們通常說呢，就是有佛性，那就叫做種性。但是我們從經論上看，這個種性應該說有兩種：一種是真如為種性，這是無為法。第二種是有為的種性。有為的種性呢，如果從我們容易明白的相貌上說呢，譬如說我們現在的相信佛法的人，他從佛法的學習上，他感覺到生死是苦。這個生死是苦，如果我們真實的感覺到生死是苦，我們一定是願意出離生死，從生死的苦裡面解脫出來，應該會有這樣的意願。第二個情形呢，眾生都是苦啊！我應該發大悲心廣度眾生，欲令一切眾生大家一起的解脫生死苦，得三乘聖道，得無上菩提。如果你有這樣的意願呢，你內心裡面有這樣的意願，這就叫做佛性。這樣的分別心，當然這是屬於如理作意，很高尚的意願，這樣的作意是有為法，這也叫做佛性。

    現在這裡面說：「謂諸菩薩住種性位」，就是指這個有為的，希望自己也成佛，希望一切眾生也成佛，這樣的意願和行為叫做「住種性」。這個「住種性」，又有一點不同的意思，就是不是學習來的，沒有經過佛法的學習，你原來就有這樣的種性，是這一個種性的意思，這裡說「住種性」是這樣的意思。當然這樣的說法，在〈聲聞地〉的前面我們已經學習過了；就是在一切眾生裡面有人有這樣的種性，有人沒有。這個有這樣種性的人呢，「便名為墮決定菩薩」，就可以稱之為叫做「墮決定菩薩」，就可以這麼說了；他是決定可以作菩薩，可以成佛的。

何以故？

    什麼理由呢？

由此菩薩，若遇勝緣，必定堪任證於無上正等覺故。

    這句話是解釋「墮決定」這句話的意思。「由此菩薩」，因為這位菩薩他若是遇到佛、法、僧這個殊勝的因緣。佛、法、僧若出現世間的時候，是一切眾生修學聖道的最勝因緣。「必定堪任證於無上正等覺故」，他若遇見佛、法、僧這種好的因緣，那麼這位有種性的菩薩他決定「堪任」。這個「堪任」，說個白話就是「能」的意思。他能「證於無上正等覺故」，他能成就一切種智。這個「堪任」是「能」的意思，就是這個人力量很大，他的體力很大、他的心力很大、他的智慧力量很大，有很多殊勝的條件，他能夠勝任這件事，能作好這件事。現在這裡說他能發無上菩提心，他能得無上菩提，所以就稱之為「墮決定菩薩」。這件事，這樣說這是很好，你不需要修行你就有佛性，這是很好的一件事，使令這個懶的人感覺快樂。這是第一科。

酉二、發心

發菩提心墮決定者：謂有一類諸菩薩眾，已於無上正等菩提起決定心；此後乃至證於無上正等菩提，無復退轉。

    「發菩提心墮決定者」，這是第二科。發菩提心怎麼叫做墮決定呢？「謂有一類諸菩薩眾」，這下面解釋：就是說，有一類的很多的菩薩。「已於無上正等菩提起決定心」，他現在在佛法裡面修學聖道的時間，或長久，或者不是很久，但是他的程度已經到達了「已於無上正等菩提起決定心」。這個「決定心」也就是決定的願，也就是決定的智慧。這個「無上正等菩提」，他建立了決定成就的意願，是不退轉的了。這句話的意思就是他已經見到第一義諦了，他不會再退下來的，那就是所謂證法性發心，勝義菩提心的意思。若是在凡位的時候，他雖然發無上菩提心，他心裡面有見煩惱、有愛煩惱，世間上的色聲香味觸還能動其心的話呢，那他還不決定。這裡面是說已經得極喜地的菩薩了，所以他「決定」，能夠決定，「已於無上正等菩提起決定心」。

    我們曾經講過多少次，就是在資糧位的菩薩、勝解行地的菩薩，這兩位菩薩都還是凡夫菩薩。這個資糧位的菩薩呢，還沒能夠準備好，他還沒能夠成就勝解行，他的煩惱也還和一般人一樣，隨時會活動，那這就是不及格了。這個勝解行位的菩薩呢，他因為在佛法裡面的學習，他有多少戒、定、慧了，他能調伏煩惱，但有的時候也不能調伏；就這個時候，這些菩薩都是有一點問題。

    若到了極喜位的菩薩，極喜地，得無生法忍的菩薩呢，他內心裡面的止觀和戒、定、慧是決定能調伏煩惱，煩惱不能勝伏他的戒、定、慧。所以這個時候，他趣向於無上菩提的這個願力是不可動搖的，所以叫做「起決定心」。所以這個「決定心」也就是「決定願」，他這個願不可動搖，也是他成就了見第一義諦的般若的智慧了，他有這個智慧與第一義諦相應了，所以能決定。所以「決定心」這裡面也有「願」的意思，有決定的願，也是有清淨、無漏的智慧的關係。

    「此後乃至證於無上正等菩提，無復退轉。」成就了極喜地的時候，得無生法忍的時候，他以後還要繼續用功修行，他還有很多的事情要辦，煩惱只是除掉了一部分，其他的一切的功德只成就了少分，他繼續要努力地用功修行。用功修行，就是由初地到二地，二地到三地、四地，乃至到第十地，乃至到佛，所以叫做「此後」。就是從得無生法忍以後，繼續修學六波羅蜜，乃至到究竟圓滿成就無上菩提，這條道路他是不會退的了。他現在是極喜地，雖然沒有圓滿，但是不會向後退的，所以就叫做「發菩提心墮決定」。

    《披尋記》一五三五頁：

    「發菩提心墮決定者等者：此中發菩提心，謂證法性發心」，初開始發菩提心是世俗發菩提心，可能在資糧位的時候發菩提心，也可能是在勝解行地發菩提心。這個發菩提心這件事應該數數的發，不是發一次以後就不發了。可是這兩類菩薩發菩提心都沒有見第一義諦，都沒有，那都算是世俗發菩提心。

    「此中發菩提心，謂證法性發心」，這個「證」這個字，當如實了知的意思，就是他知道的很真實。譬如說是我看見那裡有一條蛇盤著，有條蛇，那麼有的人的眼睛視力特別強，他看這不是蛇，是繩子，不是蛇，那麼他就說：「你說是蛇是看錯了，那不是蛇，是繩子」。可是這個人他的光線不好，加上這個視力不強，他看的還是蛇，只聽人說不是蛇。但是這個人對說不是蛇的那個人很有信心，「喔，我看錯了，那是繩子，不是蛇」。這樣的說：「那是繩子，不是蛇」，這樣的了知，不是如實了知，是相信就是了，我相信那個人說的話是對的，這樣的了知不是如實。要自己成就無分別智了，破除煩惱的黑暗的時候，「喔，不是蛇，是繩子」，這是如實了知。

    所以這個「證」就是如實了知的意思，就是真實的明白了。真實的明白呢，也就是你成就了見第一義諦的智慧了，他證悟了第一義諦，所以叫做「證法性」。這個時候他建立的無上菩提願，就叫做「證法性發心」。「非依世俗發心」，不是沒得清淨的般若，還是根據自己的有所得的心，感覺世間是苦，應該發心成佛，這樣的發心那叫「世俗發心」。你還沒能夠消滅你內心的虛妄分別，可是也發了很高尚的意願，那叫「世俗發心」。

    「《顯揚論》說」，就是《顯揚聖教論》說：「證法性發心者：謂如有一已過」，就是說有一個人他在佛法裡面修行，「已過第一劫阿僧企耶」。一共三大阿僧祇劫，現在過了第一的阿僧企耶劫，就是無數大劫。「已證菩薩初極喜地」，這上面的意思，從初開始相信了佛法，這是世俗發心，經過了資糧位、勝解行的這個階級，這個時候就是一大阿僧祇劫了，這是第一阿僧祇劫。再進一步，就入於第二阿僧祇劫，這個時候就是初歡喜地。「已證菩薩初極喜地」，他已經成就了，進一步成就了聖位的菩薩的「初」，第一個位子，第一個階級，就是極喜地。「已入菩薩定無生位」，已經悟入，這個「入」也就是證的意思，就是證悟了菩薩那個無生法忍。這個無生法忍是不退轉的，所以稱之為「定」。

    「已如實知無上菩提及菩提方便」，說這位菩薩他不是聽人說一切法是空的，不是，他是得到了般若的智慧，也是真實的知道無上菩提是第一義諦。「及菩提方便」，證悟無上菩提的方便，就是六波羅蜜，也就是三十七道品。一般的說呢，三十七道品是得阿羅漢的方便；若說六波羅蜜呢，是成佛的方便，我們一般的可以這麼說。但是在《大智度論》裡面說，三十七道品通於大小乘，也是無上菩提的方便，「及菩提方便」。

    「已悟自身將近等近大菩提果」，說這位菩薩他已經覺悟了他自己的眼耳鼻舌身意、色受想行識，「將近大菩提果」，不會經過很久會得阿耨多羅三藐三菩提了，這就是初歡喜地。初極喜地，二離垢地，三發光地，四燄慧地，五難勝地，六現前地，七遠行地，應該到第七地，或者是包括八地、九地，這一共九位菩薩都可以說是「已悟自身將近大菩提果」，都可以這麼說。

    「已悟自身等近大菩提果」，應該是第十地菩薩。從第八地是無加行、無功用、無相住，第八地菩薩就開始這樣子。但是這個境界，這個無加行就是無功用，這個無功用、無相住，入於這個境界，他還沒有圓滿，一直到……。由八地到第九地，由第九地到第十地，第十地還是無功用、無相住的境界。但是這個時候第十地菩薩無功用、無相住，和佛的境界就差那麼一點，第十地再進一步就是佛地，這個時候稱之為「等近大菩提果」，就和佛的境界相等，但是還差一點，就是和他相鄰近了，這個大菩提果。這樣說呢，就是「已悟自身將近大菩提果」，由初地到第九地；「等近大菩提果」，就是第十地。這都叫做第二個「發菩提心墮決定」，是到這個境界了。

    「證解自他悉平等故」，這個「已悟自身將近等近大菩提果」這個人，他有什麼特別呢？就是「證解自他悉平等故。」他真實的通達了自己和他人，也就是一切眾生、一切菩薩、一切佛，大家都是平等無差別的。這個真如理性上看，彼此都是無差別的。這個無差別的境界，不管你修行不修行，大家都是無差別的境界，「自他悉平等故」。「得大我意」，這樣講，「大我」就是真如了，指這個真如。在真如這上面，沒有彼此的界限。這是我的，那是你的，那這是在世俗諦上的分別。現在在第一義諦的真如上，彼此沒有界限的，佛與一切眾生在真如上觀察是沒有界限的，所以這個真如是個「大我」，可以這麼解釋。

    「已至不住流轉寂滅菩薩道故」，說這位菩薩他已經到了什麼境界了呢？「不住流轉、不住寂滅菩薩道故」，這個「流轉」，就是惑業苦流轉生死，由惑而有業，由業而有苦，這是在生死裡不斷地流轉這樣子，這是凡夫境界。「不住流轉」，就是菩薩有這個無漏的戒定慧，這個流轉這件事已經消除了，「不住流轉」；這表示這位菩薩已經成就了般若波羅蜜了。「不住寂滅」，這個「寂滅」就是惑業苦清除了，入於不生不滅的境界，就是阿羅漢入無餘涅槃的境界。阿羅漢入無餘涅槃以後，他再不現身在三界裡面度化眾生了，他永久地在寂滅境界裡面休息了，他就是住於寂滅。現在菩薩也到這個境界了，但是有大悲心的原因，他不安住在寂滅，他還是現身說法、廣度眾生的；這是因為有大悲心。

    這個「不住流轉」是般若成就了，「不住寂滅」是大悲心成就了。這個無漏的無分別的般若和大悲心，這是菩薩道。如果只是有般若而沒有慈悲，那也不是菩薩道；如果只有慈悲而沒有般若，也不是菩薩道。一定是般若和大悲心統一、具足了，這才是菩薩所走的道路。這樣說，「得廣大意」，他成就了般若而又成就了大悲心，這就是廣大意。因為超越了凡夫，也超越了二乘，有大悲心。就是這個大悲心叫做「廣大意」，也就是那個「大我意」。那個「大我」也就是包括了兩個意思：一個是般若，見了第一義諦是大我；一個是大悲心廣度眾生、齊成佛道，叫做大我。這就叫做「廣大意」。

    「由如是故，於大菩提願不退轉」，由於這位菩薩他的程度達到這麼高、這麼圓滿的境界，所以對這個「大菩提願」，就是圓滿無上菩提的這個意願「不退轉」，不會退下來的。「是謂證法性發心」，所謂「證法性發心」就是這樣意思。這段文是「《顯揚聖教論》二卷二十頁」說的。「此義正同」，現在這裡說的這個「發菩提心墮決定」，就是和《顯揚聖教論》說的那個「證法性發心」是相同的。

酉三、修行

不虛修行墮決定者：謂諸菩薩已得自在，普於一切利有情行如其所欲，隨所造修，終無空過。

    「不虛修行墮決定者」，這是第三科「修行」。這個「不虛修行墮決定」怎麼講呢？「謂諸菩薩已得自在，普於一切利有情行如其所欲，隨所造修，終無空過。」這是解釋這句話。

    怎麼叫做「不虛修行墮決定」呢？「謂諸菩薩已得自在」，就是「不住流轉、不住寂滅」，成就這樣菩薩道的菩薩。「普於一切利有情行」，他普遍地對於佛所宣說的利益一切有情的這種菩薩道，分兩部分：「如其所欲」，這是願，「所欲」就是他的願望。「隨所造修」，就是行。一個願，一個行。他有所願，「終無空過」，不是只是發願而不能兌現。「隨所造修」，他若計劃好了，而這樣去做的時候，「終無空過」，絕不會白做的，一定是有實際的成效的。就是發願，也不是空發願，有所造作；就是修行六波羅蜜、廣度眾生這樣的菩薩行，也不會白做的，也不會徒勞的，所以叫「不虛修行墮決定」。

    《披尋記》一五三六頁：

    「不虛修行墮決定者等者：此說決定地、決定行地，名墮決定。」這句話是指什麼說的呢？「此說決定地」，就是第八地；因為這個時候是無加行、無功用、無相住，所以叫做「決定」。七地以前，還是有加行、有功用、無相住。這個在古德的註解上，像《十地經論》，天台智者大師的這些著作裡面，有一個話叫：真修和緣修。這個緣修，就是有能緣的智、有所緣的境，叫做緣修。這個真修呢，就是沒有能、所。

    這件事，其他的修姑且都不提了，就是得無生法忍以後，他成就了無分別智的時候，見到第一義諦了，這個時候就可以稱之為「修」。這個「修」呢，有緣修和真修的差別。這個緣修，從初地到七地都是有加行、有功用，就是心裡面還要作意，觀察一切法畢竟空寂、無分別相，要這麼觀，要思惟、分別，有加行、有功用。到了第八地以後就不是了，第八地以後無分別住，就是入於無相；於無相的真如相應的時候，心裡面離一切分別。若離一切分別，任運地就從第八地到第九地，到第十地，得阿耨多羅三藐三菩提，那個時候叫做真修。現在這裡也是這樣意思，就是：「此說決定地」，這是第八地；「決定行地」，就是第九地。「名墮決定」，指這兩位菩薩叫「墮決定」。

    「由決定地菩薩，蒙佛覺悟勸導引發無量分身妙智得十自在。」「由決定地菩薩」，就是第八地菩薩。第八地菩薩，「蒙佛覺悟」。由初地到第七地都是證悟真如的境界，可是到第八地、無功用相應的時候，就要入涅槃了。這時候，十方諸佛就不同意他入涅槃，「蒙佛覺悟」，十方諸佛要開示他。「覺悟」就是開示他。「勸導引發」，就勸導他：「你不應該入涅槃，你當初得無生法忍的時候，你發了廣大願，要普度一切眾生，你這個願還沒滿嘛！你不要入涅槃」，這是勸導。

    「引發無量分身妙智」，這個時候勸他發無上菩提心、廣度眾生，他就能在十方世界現身說法、廣度眾生，所以引發無量的分身，就是他的化身。到第八地菩薩這個時候，有他的報身，就是無量功德莊嚴的身體，那是報身。現在在十方世界教化眾生呢，他又化現了各式各樣的身體。「應以何身得度者，即現何身而為說法」，那就是分身，也就是化身。而這些事情呢，都是由他那個無分別智生起的後得智，這都是妙智。

    「得十自在」，得十種自在；這個由第八地菩薩開始得十種自在。這在《華嚴經•十地品》有說、《攝大乘論》上也有說，就是我念一念那個名字：命自在、心自在、財自在、業自在、生自在、願自在、勝解自在、神變自在、智自在、法自在。這個第八地菩薩成就了十種自在，但是到成佛的時候，這十自在才圓滿的。這上面說這個「決定地菩薩」就是第八地，第八地也成就了這十種自在，「是故此說已得自在」，所以這上面說：「不虛修行墮決定者：謂諸菩薩已得自在。」得自在是什麼？就是得這十種自在，「是故此說已得自在」。

    「又決定行地菩薩」，就是第九地菩薩，雖然他已經無相、無功用住，但是他功德還沒有圓滿，還要繼續地修行。繼續修行呢，就是「又決定行地菩薩一切有情利益安樂意樂清淨」，就是利益一切有情、安樂一切有情的這個意願特別的清淨。這個「安樂意樂」和「利益意樂」，這是兩種願。用我們凡夫的境界來解釋呢，「安樂意樂」，就是菩薩他的慈悲心希望眾生感覺生活快樂、沒有苦惱，能離苦得樂，那麼這就是「安樂意樂」。這個「利益意樂」是什麼呢？「利益意樂」是菩薩希望眾生能有智慧、能遠離一切惡法、成就一切善法，那叫做「利益意樂」，因為這樣子才能得到利益。

    這個眾生的苦惱的境界，因為你以前造過罪，所以你現在生活不如意、很多的苦惱，但是這個苦惱的境界，由菩薩的慈悲的幫助，令你生活好一點；我有房子住、有飯吃，衣服、飲食、臥具、醫藥都具足了，心情好一點，叫「安樂意樂」。可是這樣子你真能得利益嗎？還不是真實的。因為以前你造過罪，你不可能會安樂的；造那個罪過，令你得苦惱的果報。現在果報稍好一點，是菩薩的慈悲，你不是真實能得到安樂的。怎麼樣才能得到安樂呢？你自己不要再做惡事，你要多做善法。『諸惡莫做，眾善奉行，自淨其意』，你若這樣子修學善法呢，你會得到利益，就是真實得到安樂了。所以這個「利益意樂」和「安樂意樂」不同。

    但是我們佛教徒若不學習佛法呢：「安樂意樂就是利益意樂」。只是我給你做一個醫院，沒有飯吃我送你一個麵包，這就是利益意樂；這樣子暫時的有一點幫助，實際上這個暫時的幫助很快就過去了，你還是苦惱的。所以真實的教化眾生呢，是要改善眾生的思想，那才對於眾生有利益的。但是眾生就不歡喜這樣子。你現在給我多少錢，我同意；你叫我改善思想，請你走，不要管我的事情，眾生是這樣子。這個一般的眾生都是這樣子，但是我們已經出家了的人不應該是這樣子，應該比一般人進一步，高尚一點。

    我那天說，做個夢，夢見我房子裡頭有毒蛇的這件事。你一定要拿這件事注意，我心裡面有煩惱，要把這件事調轉，叫心裡不煩惱。境界如意不如意不管，我心裡面一定不煩惱，要做好這件事。我心裡面有瞋心、有貪心，你要拿這件事當一回事。若是我們沒有學習佛法呢，沒有學習《瑜伽師地論》，那也就算了；若是我們學習這個方法了，就是你有般若法門了。般若法門是能夠令你心裡面沒有煩惱的，能把你的房子裡面的毒蛇趕出去的。你有這個方法你不肯用，這是個問題，是有問題的。

    這上面說是：「又決定行地菩薩一切有情利益」的「意樂」，利益一切有情的意樂、「安樂」一切有情的「意樂」，非常「清淨」，非常的清淨，就是『度眾生，而無眾生可度』，那是高尚的境界，「是故此說普利有情」。

    一般的說，我們佛教徒有大悲心，我們不會次於基督教、天主教的，天主教、基督教也會做這個事情，也能做醫院、也能夠辦學校、也能做慈善的救濟事業，我們佛教徒也這樣做，我們和他有什麼差別？不是說不做這件事，就是你一定加上般若；你做這件事的時候，你要加上般若波羅蜜。很多的佛教徒，出家、在家的佛教徒多數都受持、讀誦《金剛般若波羅蜜經》的。《金剛般若波羅蜜經》就是：「菩薩於法應無所住行於布施」，這句話是什麼？你是應該布施，但是應該無所住，應該這樣子才可以。但是這件事，這個無所住是般若；你若不學習般若，你就是有所住行於布施。有所住行於布施，你有什麼值得高慢的？你和外道一樣嘛！也是這樣子嘛！所以有人說：「佛教和其他宗教都是勸人行善的。」這句話也有點道理。

    「一切有情利益安樂意樂清淨，是故此說普利有情。」所以這裡面說：「普於一切利有情行如其所欲，隨所造修，終無空過」，所以叫做「不虛修行墮決定者」。這個「終無空過」這句話也有一個意思的。有什麼意思？譬如說我們不是佛教徒，也可以用佛教的話，他也有慈悲心，感到社會上很多人生活困難，那我去想辦法來救護這一切眾生，改善他們的生活，能福利社會，政府頒一個獎。你做這樣的功德，當然你死掉了以後，你就會或者再來人間，或者生到天上去，那麼你享受很殊勝、很如意的這些安樂的事情。安樂的事情，最殊勝、安樂莫過於做皇帝了，也可能做一世皇帝，可能做兩世皇帝…幾百世做皇帝，也可能生到天上幾千萬年享福，但是時間過去了，這件事就沒有了，和以前沒有做功德的時候一樣，就是空過了。這件事，你以前做了功德，在現在說等於沒有做，就是空過了。若是你用這個：「菩薩於法應無所住行於布施」，若有般若波羅蜜在裡面呢，你所成就的功德是無窮無盡的，沒有結束的一天的，永久是清淨自在的，那就是「終無空過」，有這樣的意味的。但是這件事呢，就是要有般若波羅蜜，你一定要有這個智慧才可以。

申五、結

於此三種墮決定中，依於最後墮決定位，諸佛如來授諸菩薩墮決定記。

    這是第五科，結束這一段文。「於此三種墮決定中，依於最後墮決定位」，這個不虛修行這位菩薩。「諸佛如來授諸菩薩墮決定記」，你若在佛法裡面這樣用功修行，你達到這個程度了，「諸佛如來授諸菩薩墮決定記」，就開示你，你決定得阿耨多羅三藐三菩提；在什麼什麼劫中，在什麼什麼的國土得阿耨多羅三藐三菩提，怎麼怎麼地…「墮決定記」。當然這表示說，佛來說這是真實不虛了，真實不虛的，一般人說話都不算數的。

未三、定所應作（分三科）　申一、標

又諸菩薩略有五處定所應作。若不作已；終不堪任證於無上正等菩提。

    「又諸菩薩略有五處定所應作」，這是第三科「定所應作」，前面是第二科「墮決定數」。現在這是第三科「定所應作」，就是這件事你一定應該做。分三科，第一科是「標」。

    「又諸菩薩略有五處定所應作」，簡要的說呢，有五個地方你決定應該做。「若不作已；終不堪任證於無上正等菩提」，若是你不肯做這五件事，或者做的時候還沒有做圓滿。這個「已」有圓滿的意思。那你「終不堪任證於無上正等菩提」，那你無論是怎麼樣情形，到最後你還是不能得無上菩提。這是標。

申二、徵

何等為五？

    這是「徵」。下面第三科是列出來。

申三、列

一者、發菩提心。

    這件事你一定要做。

    《披尋記》一五三六頁：

    「發菩薩心者：此說菩薩最初發心。」這個不是說證法性發心，就是在資糧位，初開始來到佛法裡面，按理說還未必能發菩提心。你若來到佛法裡面來，只是對於佛法有點信心。有點信心，又繼續地歡喜學習佛法，繼續不斷地學習佛法，你內心裡面的智慧逐漸地增長，逐漸地思惟、觀察，這個時候你才知道發菩提心。「最初發心」，這就是世俗發心。

    「由此發心為諸菩薩行加行持」，由於你有這樣的菩提心，也就是有這樣的意願了。有這樣的意願呢，這個意願它會發生作用，發生什麼作用呢？「為諸菩薩行加行持」，只要你這位菩薩有這樣的菩提心呢，這個菩提心就能夠為行加行的持。這個「持」，就是有堪能的意思，能軌範你，使令你繼續向前走，有這個意思。能導引你去行菩薩道，你有這個願。

    這個「最初發心」是願菩提心，「加行」就是修六波羅蜜了。而這個六波羅蜜的菩薩道，是由那個發心導引的。你若是沒有發願，那你不能行菩薩道。若沒有發願，說這個人沒有發無上菩提心，他連佛法都不相信，他也能夠做種種善法，那這是人天善法，那這個人將來就是人間、天上享福而已，不能名之為菩薩道。為什麼可以稱之為菩薩道呢？你一定要發菩提心。我做這件事，為利益一切眾生、得無上菩提，你有這樣的願，那這叫做菩薩道。

    所以若有人問：「說是佛教徒啊，菩薩行菩薩道救護眾生，和社會上一般的人也是救護眾生有何差別？」就是發菩提心與未發菩提心的不同。一個是有般若波羅蜜的智慧的加持，沒有智慧的加持的不同；一個願的不同，行也不同，就是這個地方不一樣。不是說不要做這個善事，不是，應該做這些善事，但是你應該有願和有行，那就不共於外道、不共於世間了。「為諸菩薩行加行持。如〈種性品〉說應知」，這在〈種性品〉已經說過，我們學習過了，「陵本三十五卷十頁」。

二者、於諸有情深生哀愍。

    有五種事你應該做，第一種就是發菩提心。前面說到證法性發心，證法性發心在《顯揚聖教論》第二卷的二十頁，就是第二卷的末尾。在證法性發心這段文的前面，就說到世俗發心。這個世俗發心，就是我們應該做。這上面說，第一個就是發菩提心，你應該做這件事。你若不發菩提心，不能名之為菩薩。這個受菩薩戒，前面那個〈戒品〉也提到，你能夠受菩薩戒，怎麼知道你得菩薩戒了呢？就是你發菩提心了。那個和尚為你授戒的時候，你若發菩提心就得菩薩戒了。如果你沒發菩提心，這個戒還沒得。這個發菩提心還是這麼重要的。

    這裡面說的呢，不只是菩薩戒啊！你若沒有發菩提心，「終不堪任證於無上正等菩提」，你想成佛這件事是不能的，所以要做這件事。做這件事呢，初開始不要求太多，不要求你要成就般若波羅蜜，你只是感覺到「一切眾生很苦啊，我要發願廣度眾生」，就了不起了，但這個心念要常常的發。若是你繼續不斷地學習佛法，你的智慧增長了，你就會成就般若波羅蜜，這個時候發菩提心又進一步了；就是由資糧位到加行位，由加行位到見道位，那就證法性發心了。

    「二者、於諸有情深生哀愍」，這個就是悲心。對於一切眾生在惑業苦裡面流轉，「深生哀愍」。這句話我們容易誤會，說是那個人是個乞丐，他生活困難，我們對他生慈悲心，這不算慈悲心。就是世間上國王、大臣都在內，都是可憐愍者啊！生到色界天，成就四靜慮了，生到無色界天四空定了，那麼高的修行人也在內，也是你所哀愍的人，因為他們都是惑業苦流轉，還是這樣子的。這樣子，「於諸眾生深生哀愍」，也是常要如理作意，你要這樣思惟。這個佛法裡面說有壞苦、苦苦、還有一個行苦。這個行苦是什麼？指非非想定都在內，都是行苦的。我剛才說，現在好像要重覆說了：如果你不深入地去學習這些佛法啊，什麼叫做行苦？你若不明白這件事啊，乞丐生活困難，他做生意失敗、破產了，你對這個人才生哀愍心。說那個人沒有破產，正在興旺的時候，你生哀愍心嗎？這就是你對佛法的認識不夠，你沒能夠「於諸有情深生哀愍」，沒能這麼做啊！

    那個得了初歡喜地的人，得無生法忍的人，國王、大臣對他很恭敬供養，他心裡面不介意這件事，不感覺這是個什麼事情，他能有這種境界。若是我們沒得無生法忍的人，我們也不修止觀的人，說是一般的人是我的護法，忽然間來了一個大老闆護法，你心裡怎麼想？忽然這個省主席是我的護法，說總統來歸依我，你心裡怎麼想？那你不能和得無生法忍的人相比。得無生法忍的人，一視同仁，他都不感覺什麼。為什麼他能有這個境界？就是他對於佛法的學習深刻，而止觀有成就，他能不受一切法，能達到這個境界。而我們完全不修止觀的人，不修我空、不修法空的時候，我們，哎呀！有很多的問題：「我的皈依徒弟到你那去了，我心裡就不舒服了。」這是什麼境界？能知道我這是錯誤了嗎？能知道這件事嗎？所以「於諸有情深生哀愍」，這不是我們一般的分別心，這是很高的境界啊！

    《披尋記》一五三六頁：

    「於諸有情深生哀愍者：此說菩薩修習大悲。由如來說菩薩菩提悲所建立故。」這個菩薩將來得無上菩提，是由大悲心建立的，這是很高的境界。不是說那個乞丐他生活有困難，我對他生了慈悲心，這叫做哀愍，不是這樣意思，不是這麼講的。 三者、熾然精進。四者、於諸明處方便修習。五者、無有厭倦。

    這一共有五種，菩薩有五種事情你一定要做，定所應作。現在說是第三種：「熾然精進」，這個「熾然」，也有廣大的意思，廣大的精進。就是你若發菩提心行菩薩道，發大悲心，你就會遇見困難。困難來了，你還能行菩薩道嗎？你還發菩提心嗎？那恐怕不一定。現在說「熾然精進」，就是你的精進非常的高尚，而不退轉的；遇見困難，他心裡沒有事，和沒有困難一樣，所以叫做「熾然精進」。

    「四者、於諸明處方便修習」，行菩薩道，怎麼行菩薩道？「於諸明處」，就是有五明：內明、因明、醫方明、工巧明、聲明。你普度眾生，無知無識能度化眾生嗎？我們通常說，我有錢我就可以布施，就是度化眾生，這就是行菩薩道。其實這上面，行菩薩道你需要：內明，是要通達佛法。醫方明，就是要能夠治療眾生的病。工巧明，是能做一切事業的；譬如說發明這些機器，能造房子，能種田，這都是工巧明。就是有各式各樣的實業，你做這些事情能普度眾生、能利益眾生的。「方便修習」，你若有這樣的方便，「方便」是智慧，種種的智慧來學習這些明處。這個「明」是智慧。這些地方能令你增長智慧，用這個智慧來利益眾生、饒益有情的。你要做這些事情，不然你怎麼樣普度眾生呢？

    「五者、無有厭倦。」就是你不要懈怠，你還是要精進地普度眾生、利益眾生的，「無有厭倦」。雖然這個事情難辦，眾生也難以教化，但是你心裡面不厭煩。這也不容易！這是五種「定所應作」，這是第三科。下面第四科「常所應作」，分四科，第一科是「標」。

未四、常所應作（分四科）　申一、標

又諸菩薩於其五處，常所應作。

    對於五種境界，你應該常常的去作。這是「標」。

申二、徵

何等為五？

    這是「徵」，下面第三科是「列」。

申三、列

一者、於不放逸，常所應作。

    就是你常常的要覺悟自己，不要放逸。當然一般的凡夫就是容易放逸。什麼叫做不放逸？就是你不要放縱自己的貪瞋癡。我若貪心來了，要控制它，要消滅了這個貪心。瞋、癡等一切煩惱，要消滅它，叫它不要活動，要消滅這些煩惱，叫做「不放逸」。

二者、無依無怙有苦有貧諸有情所，常應為作依怙等事。

    就是沒有依、沒有怙，有苦惱的有情。就是他內心很苦惱，內心很苦惱……我們通常說：「我生活困難，有苦惱。」其實有一些生活不困難的人，他心裡也是苦惱。有苦惱的人呢，你能夠有辦法解決它，那就叫做「有依」。說這個人思想上很苦惱，沒有辦法能解除，叫做「無依」。說這個人生活困難、貧窮，不能解決，叫「無怙」。把這個「依、怙」來對這個「苦、貧」來解釋。我們通常說，沒有父母叫無依無怙，那麼解釋比較狹窄。就是有苦而不能出苦的人，叫做「無依」。有貧而生活困難的人，叫做「無怙」；這樣解釋會寬一點。「諸有情所」，這樣的眾生，有苦有貧、無依無怙。「常應為作依怙等事」，你要發慈悲心，為這有苦有貧的眾生作依怙，能解除他的苦惱、能解除他的貧窮。我感覺這不是佛法完全沒有學習的人能辦得到的。這是應該作的事情。

三者、於諸如來常應供養。

    前面是眾生無依無怙，你要去救護他們。第三、「於諸如來常應供養」，這是佛道，已得無上菩提的人，你常應該去供養，作種種香花的供養，各式各樣的供養。這個「於諸如來常應供養」，這裡面應該包括學習佛法在內。

四者、常應遍知有失無失。

    第四個是什麼呢？你常應該「遍知」，不是一部分。這個《論語》，孔夫子的學生曾子說：「吾日三省吾身。與朋友交而不信乎？為人謀而不忠乎？傳不習乎？」曾子會這樣想。「為人謀而不忠乎？」為人家做事，出一個計劃，你心裡面不忠於那個人嗎？你若不忠，這是不對的。「與朋友交而不信乎？」和朋友互相交往，沒有信？是這樣嗎？曾子講的這件事。「傳不習乎？」我的老師教導我的事情，我不去做嗎？用這三條來觀察自己。

    現在這上面說：「常應遍知有失無失。」發了無上菩提心的菩薩，他常常要反省自己，觀察自己：我的思想上、我的行為上，是有過失？是沒有過失？常常要思惟這件事。我若有過失的時候，我要想辦法把它改正過來，這樣子。

    《披尋記》一五三七頁：

    「常應遍知有失無失者：謂諸菩薩於攝善法戒勤修習時，略於六心應善觀察，及於饒益有情戒中當正觀察六處攝行。〈決擇分〉中廣辯其相。」〈決擇分〉裡面說這件事，說是：「謂諸菩薩於攝善法戒」，就是修學眾多的善法。修學眾多的善法，在「勤修習」的「時」候，「略於六心應善觀察」。簡要的說呢，分六種差別，你從這六方面來觀察自己是有失？是無失？

    「及於饒益有情戒中」，前面修善法是關於自己用功修行成就的功德，「饒益有情」是利益眾生，在這一方面「當正觀察六處攝行」，有六種境界，從這六方面來觀察你自己，積集功德。「〈決擇分〉中廣辯其相。（陵本七十五卷一頁）有失無失如彼應知。」這裡面說「常應遍知有失無失」，從那個攝善法戒的六心和饒益有情戒的六處，從這裡來觀察自己是有過失？是沒有過失？

    這個「六心」我去查了一下，第一個是輕懱心：這個輕蔑心是什麼意思呢？就是對於這一切的善法，什麼是善法？這六波羅蜜就是善法。六波羅蜜可以完全按照自己的功德這一方面說，也可以利益眾生這一方面說；現在是約自己這一方面作功德說。你對於這個善法不重視。譬如現在我為大眾僧燒飯，這是個善法；我在行堂，這也是個善法；我把這個禪堂打理得非常清潔、清淨，這是善法；這個寺院裡面各地方的很多維持清潔的工作，這都是善法。我對於善法，我看是不值一個錢，那就叫做輕蔑，輕視善法，不認為作這件事是有功德，這就是輕視。我不是說輕視這個人，這不是指人說，指這個法來說，我不高興；為別人做事，這件事我不歡喜，這叫輕視善法。

    這個輕視善法裡面，包括你對善法輕視，同時你沒有勝解，你對善法的因果的意義沒有深刻的認識。你為什麼會輕視？就是因為沒有勝解，所以你就輕視，輕視這個善法。現在我們就是說這件事，說是那個同學他很健康，他沒有病，他從來沒有告假說要去看醫生，沒有。他為什麼有這樣的功德？就是他前生他不殺生，他的慈悲心很強，所以今生身體健康。那就看出是個因果，我們也會看見這種事，我們心裡面有沒有羨慕的意思？就從這件事來看呢，這個善法是有功德的。說是那個人他學習佛法的時間不很久，但是他的智慧很高，那是什麼呢？他就是以前有栽培，就是什麼都是因果啊！你若常常這樣思惟呢，你就會重視、恭敬善法，而不敢輕視。這是第一個輕蔑心。

    第二個是懈怠俱行心：這個懈懈怠俱行心也就是懶惰、懈怠，就是不肯作善法。並不是不恭敬，但是就是不歡喜作功德；為別人的利益的事情作一點都不肯，不肯作這件事，那麼這就是懈怠俱行心。

    這個第三種有覆蔽心：就是五蓋，貪欲、瞋恚、睡眠…這些都是蓋。蓋，覆蔽自己的心，把自己的智慧都蓋住了。你有一樣貪，叫做有覆蔽心；或者常常有瞋恚，也是覆蔽心。這是第三種。

    第四種勤勞倦心：勤勞倦心是怎麼回事呢？說這個人他有善法欲。人家有智慧，我也要有智慧；那個人有福報，我也要有福報，我要努力地去作功德。作得太過頭了，身疲、心倦，身體辛苦了。身體一辛苦了、勞倦了，就不能作了。還有這回事，這叫勤勞倦心。勤勞倦心，如果說是身心勞倦了，那麼暫時休息休息，身心健康恢復了，那我繼續地要作功德，那是可以。如果說身心勞倦以後，不要作這件事，何必吃那麼多苦頭呢？如果這樣想呢，就有過失了。這是第四勤勞倦心。

    第五是病隨行心，就是有病，這個身體有病。這個病隨行心應該指身體說，有病。有病的時候，沒有能力去修學善法了，那麼暫時休息休息也可以，也不算有過失。這是第五。

    第六是障隨行心：這個障隨行心是什麼呢？就是歡喜說話。這一個寮房裡自己住，沒有人說話不行，我要到別的寮房去串寮房，同那個人談談話。那個人煩了，我到第二個、第三個……常常和人談話，這叫障隨行心。這個障隨行心呢，如果和人家討論佛法，能增長自己的智慧呢，那還可以。如果只是一些無意義的談論，就是空過光陰了，還打攪別人，那就是有過失了。這就是六種心，從這六種心來觀察自己有過失、無過失。

    這下面說六處，「六處攝行」，實在是我們學過了，就是前面那個〈施品〉有說過這個事。六處是那六處呢？第一個是自己，第二是他人，第三、第四、第五、第六就是財衰、財盛、法衰、法盛。這四個，加上自、他，就是六個。這個財衰，就是衣服、飲食、臥具、醫藥這些事情，應該得而不能得，生活困難，這是財衰。財盛，那當然就是衣服、飲食…這一切的你很豐滿、很豐富，那麼這是財盛。法衰、法盛呢，就是於佛法不能聞思修，不能夠聞，也不能思惟，也不能修學止觀，就是法衰了。法盛，就是能夠聽聞佛法、能學習佛法，而也能夠專精思惟，也能夠修學止觀，使令自己在佛法上很有成就，那叫法盛。

    這個財盛和法盛裡面，也不能夠沒有財，也不能夠沒有法，沒有財、沒有法都不行；財也要有，法也要有。但是其中的關係呢，就是我作這件事能令你發財，但是使令自己的聞思修不能成就了，就是法衰了，菩薩不應該作這件事。菩薩如果說是，我本身的佛法很盛，聞思修都能夠作，我自己學習佛法，法盛，我叫他人發財。叫他人發財也是好事，但是因財而令法衰，也不應該作，不應該作這件事。說是我因為令你發財，使令我的法也衰；而你發了財以後，你的法也會衰，菩薩不應該作這件事。這件事我們想一想，我們天天作的事情都是發財的，而自己在佛法上一點沒有成就，這是佛所不同意的事情，佛菩薩不同意這件事。

    說是我們發財也可以，但是法不受影響，那樣可以發財，也是可以發財的。說是我自己也是發財，我也令別人發財，這件事也是可以，但是問題就是在這裡：如果因財而失掉了法，不應該作這個事。從這裡去思惟，可以知道什麼叫做有失？什麼叫做無失？什麼叫做有過失？什麼叫做無過失？若是我們有些人呢，反正寺廟裡面有一個住持，然後我到那掛單，反正也沒有財，但是也沒有法，這件事是有過失？是無過失？或者只是有財而沒有法，這件事是有過失？是無過失？

    所以這上面說：「四者、常應遍知有失無失。」若是我們初開始接觸佛法的時候，感覺到應該修學聖道才能了脫生死、才能得涅槃。但是出了家以後，這件事忘記了，不作這件事，不作這個修學聖道、得涅槃的事，是對是不對？所以「常應遍知有失無失」，應該知道這件事。這是我們學習《瑜伽師地論》，彌勒菩薩在這裡開示我們，我們有這個想法，有的時候反省自己，可能會想到這件事。如果完全不想這件事的時候，我們出了家以後，自己會知道這樣反省嗎？我看不知道這件事。

五者、一切所作若行若住諸作意中，大菩提心，恒為導首。

    這是「常所應作」，還有這麼一條。「一切所作」，就是不管你做什麼事，不管你是布施，你是持戒，你是忍辱，你是拿一杯水供佛也好，或者燒香也好，禮拜也好，或者為別人做種種事情也好。「若行若住」，或者是在走路，或者是不走路，坐在那裡。「諸作意中」，各式各樣的作意中。這個「作」是生起的意思，譬如你現在修奢摩他，但是應該要修毗缽舍那，你要作意才把毗缽舍那生起，在你心裡面才能建立起來。你現在修毗缽舍那，可是應該修奢摩他的時候，你要作意，就是要把奢摩他的作意建立起來，叫做「作意」。

    就是不管你是修福也好，你是修慧也好，利益自己的事情也好，利益他人的功德也好，「大菩提心恒為導首」，這話怎麼講？就是為得無上菩提，我要供佛一杯水，我在佛那燒一支香。我現在念《金剛般若波羅蜜經》，我現在發心要念《華嚴經》、念《法華經》，為什麼要念《華嚴經》？為得無上菩提。「大菩提心恒為導首」，以這個作前導。「以大菩提心為前導，以無所得為方便，一切智智相應作意」，這是《大般若經》的三句話。你要這樣子，常常的使令大菩提心現行，你要常常這樣作。不要說我只是念《金剛經》，就是這樣念，然後沒有大菩提心為前導，不應該這樣子，那個情形就不同。譬如說有個乞丐他來要飯，我給他，也是以大菩提心為前導，你也要這樣做，那就不同了，那個性質不一樣。

申四、結

如是五種是諸菩薩常所應作。

    這五樣事情，菩薩常應該作這五樣事情；你常常應該作，你不應該不作。

未五、建立最勝（分三科）　申一、標

又諸菩薩有十種法，一切菩薩許為最勝特為第一，建立在於最上法中。

    這是第五科，前面是第四科「常所應作」，現在這是第五科「建立最勝」，你建立的這件事是最殊勝的。分三科，第一科是「標」。

    有十種法，一切菩薩都同意這是最殊勝的，是特殊的功德，是第一的。「建立在於最上法中」，所以自己的身口意常常的成就最勝法，在這個範圍內有所成就。

    這是「標」，下面是「徵」。

申二、徵

何等為十？

    這是「徵」。下面第三科是「列」，分十科，第一科「菩薩種性勝」。

申三、列（分十科）　酉一、菩薩種性勝

一者、菩薩種性，諸種性中，最為殊勝。

    這是在種性這一方面說。若是在種子的階段，我們凡夫不能知道；若是它現行了呢，我們凡夫就可以知道，「喔！這個人發了無上菩提心了，他能夠作種種功德」，那我們就看出來。說這個人有菩薩種性，說這個人有聲聞、緣覺的種性，有聲聞種性，有辟支佛的種性。說這個人只能作人天，他不能修學三乘聖道，那這個人就是人的種性和天的種性。「諸種性中，最為殊勝」，諸種性就是五種種性：一個人種性、天種性、聲聞種性、辟支佛種性、菩薩種性。菩薩種性就是佛種性。這五種種性，叫做「諸」。這麼多的種性裡面，最殊勝的就是菩薩種性。因為他能夠廣度眾生、齊成佛道，這是最殊勝的。二乘種性也是很殊勝，但是他只知道自利，而不能夠無窮無盡地普度眾生；不能，他就不是最殊勝。這樣說呢，我們應該建立在菩薩種性這一面。

酉二、最初發心勝

二者、最初發心，於諸正願，最為殊勝。

    這下面說是第二種，第二種什麼最殊勝呢？「最初發心」，就是在資糧位的時候發無上菩提心，或者在勝解行地的時候發無上菩提心，就是最初發心。最初發無上菩提心的時候，這個菩提心「於諸正願」，對於很多很多的正願；我想要把《金剛經》背下來，我想要把《華嚴經》背下來，我想要三七二十一天拜大悲懺，把大悲咒背下來，或者是有其他種種好的願力。「最為殊勝」，最初發菩提心在這麼多的願裡面，它是最殊勝的，因為它是要成佛，這是最殊勝、最高尚的一個願。你若有這個成佛的願，這是個總願。其他的，我想要把《華嚴經》背下來，這也是成佛的願裡面的別義、別相。我想要修止觀，那也是很殊勝，但是也是成佛的別願之一。這是最初發菩提心的殊勝。

酉三、精進般若勝

三者、精進、般若，普於一切波羅密多，最為殊勝。

    在一切的波羅密裡面，精進波羅蜜和般若波羅蜜最殊勝。什麼道理呢？因為這個「精進」，你布施要精進，布施、持戒、忍辱、乃至禪定、般若…所有都需要有精進來推動你去成就這個功德，所以精進很重要。若是懈怠，什麼都不成就了，所以這個精進很重要。

    「般若」，般若是智慧，智慧為前導。我知道這件事有意義，我一定要做這件事，所以般若是很重要。如果你沒有智慧，你不知道這件事，那你就不會做這件事，所以這個般若也很重要。「普於一切波羅密多，最為殊勝」。

酉四、愛語攝事勝

四者、愛語攝事，於諸攝事，最為殊勝。

    布施、愛語、利行、同事，四種攝事。這四種功德能引導眾生來到佛法裡面栽培善根，都是有功德的，都是有意義的。但是四攝裡面，「愛語」這件事，「於諸攝事，最為殊勝」，最殊勝。愛語是什麼呢？不是說這個人和我有緣，我就和他說好話，不是。所有的有怨的人，或者有親愛的人，都能對他們說愛語。所以這個愛語就是平等地、普遍地引導眾生相信佛法，為他們講解佛法，這個愛語的功德很大，在攝事裡面是最殊勝的。


Tape 435

瑜伽師地論 > 卷第四十六 > Tape 435

酉五、如來世尊勝

五者、如來世尊，於諸有情，最為殊勝。

    這是第五科「建立最勝」，分三科，標、徵、列。「列」中分十科，現在是第五科「如來世尊勝」。「如來世尊」佛陀為世、出世間的智者所尊敬的，「於諸有情，最為殊勝」在一切眾生裡邊，佛是最殊勝的。佛的福慧圓滿了，一切眾生所不能及，所以是最殊勝的。

酉六、悲無量定勝

六者、悲愍有情，於諸無量，最為殊勝。

    第六個殊勝是什麼呢？就是對於一切苦惱的眾生有悲愍心。「於諸無量，最為殊勝」於四無量心裡邊，慈悲喜捨，這個悲無量心是最殊勝的。因為悲能拔苦，其他的所不能及的。

酉七、第四靜慮勝

七者、第四靜慮，於諸靜慮，最為殊勝。

    第七個殊勝是什麼呢？就是色界四靜慮。這個第四靜慮於諸靜慮中是最殊勝的，因為第一靜慮，就是初靜慮，他心裡面有尋伺，所以就不殊勝了。初靜慮裡邊尋伺是什麼？其實就是不淨觀。他那個寂靜住的心一境性裡邊還有不淨觀，使令他心裡邊不是那麼寂靜。第二靜慮裡邊有喜，第三靜慮裡邊有樂，這個喜、樂也擾亂他的心不得寂靜。第四靜慮的這位修行人，這位禪師，他的心裡面也沒有尋伺，也沒有喜，也沒有樂的干擾，所以他就是最殊勝了。大阿羅漢，辟支佛，乃至無上菩提圓滿的佛陀都是在第四靜慮裡邊成就的，就是因為第四靜慮是最殊勝，也最容易成就止觀的功德。

酉八、空三摩地勝

八者、空三摩地，於三等持，最為殊勝。

    三種三摩地：空三摩地、無願三摩地、無相三摩地，這是三種等持。三種等持通於有漏、通於無漏。若是為涅槃的門，一定是無漏的三摩地。三摩地裡邊，空三摩地在三種三摩地裡邊是最殊勝的。小乘佛教的空三摩地就是在三摩地裡邊修無我觀成功了，就是成就了空三摩地。就是煖、頂、忍、世第一，這世第一再一剎那到見道的時候，那個時候就是空三摩地，就是觀苦諦的無我，在三摩地裡邊，無漏的無我智成功了，就是空三摩地。集諦的現觀現前就是無願三摩地。滅諦現觀就是無相三摩地。現在說空三摩地在三摩地裡邊最為殊勝的原因，因為你成就了空三摩地，下邊的無願三摩地、無相三摩地都容易成就，所以空三摩地是最殊勝的。大乘佛法的空三摩地就是要通達名言安立的一切法都是自性空的。達到這個境界，就是得無生法忍了。得無生法忍以後，有清淨增上意樂，以後的種種功德也都容易成就，所以空三摩地最為第一。

酉九、滅盡等至勝

九者、滅盡等至，於諸等至，最為殊勝。

    這個「諸等至」就是色界四靜慮，也叫等至，無色界的四空定也叫等至，這就是八個等至。再加上滅盡定，就是九次第定，九個等至。滅盡定這個等至於諸等至是最為殊勝的，因為前邊的色界四靜慮，無色界的四空定也都通於凡聖。滅盡定決定是無漏的，所以他是特別殊勝，也是最寂靜的。前面色界的四靜慮、無色界四空定，第六識還在活動，滅盡定……轉識，前六識，不但是五識，六識也寂靜住了。因為這是聖人所成就的定，他一定有無我觀的智慧，所以在大乘佛法來說，這個末那識沒有我執了，所以它是最清淨的，是無漏的，所以勝過前面的八等至，「於諸等至，最為殊勝」。

    《大毗婆沙論》上的說法呢，滅盡定是「似涅槃法安置身中」，就好像是涅槃的境界，安置在他的五蘊裡邊，這是一個很高深的境界。「滅盡等至，於諸等至，最為殊勝」，但是慧解脫的阿羅漢他就沒有成就這個滅盡定，若是俱解脫阿羅漢就是成就滅盡定了。

酉十、清淨方便善巧勝

十者、如前所說，所有清淨方便善巧，普於一切方便善巧，最為殊勝。

    這個「如前所說」就是在四十五卷那裡，說到菩薩的方便善巧有十二種，這個十二種，其中的一種善巧方便又分成六種，這清淨方便善巧就是最後一種。這最後一種的清淨方便善巧是指什麼說的呢？就是指佛陀從兜率天來到人間八相成道，得阿耨多羅三藐三菩提以後，為一切眾生轉妙法輪的時候，為一切眾生說法，這叫做清淨方便善巧。佛為一切眾生說法，這個方便善巧普於一切方便善巧中是最為殊勝的。這是「建立最勝」這一科結束了。

巳四、第四第五嗢柁南攝（分二科）　午一、嗢柁南標

復次嗢柁南曰：
諸施設建立，一切法尋思；及如實遍智，如是諸無量。
說法果勝利，大乘性與攝；菩薩十應知，建立諸名號。

    前面有三個頌，現在是第四科，是第四、第五個嗢柁南，這四和五合在一起說。這裡分兩科，第一科是「嗢柁南標」。

    《瑜伽師地論》這個文句的主旨一開始都是把這一章，這一大段裡邊說的什麼，用頌文把它表示出來，先標出來，一直地都是這個方法，所以先是「嗢柁南標」，下面第二科用長行來解釋。解釋分九科，也就是這個頌文裡邊有九段的大意。第一科是「施設建立」，又分五科，第一科是「標」。

午二、長行釋（分九科）　未一、施設建立（分五科）　申一、標

謂諸菩薩略有四種施設建立。唯有如來及諸菩薩，能正施設，能正建立；非餘一切若天、若人、若諸沙門、若婆羅門，唯除聞已。

    「謂諸菩薩略有四種施設建立」，這個「施設建立」是什麼呢？就是說諸菩薩他為眾生說法，簡要地說就有這四種施設建立。若解釋這個字，「施設」就是文句，「建立」這個道理不能離開文句，要有文句，從文句裡邊表達出來各式各樣的道理，這個道理就表達出來了，就叫做建立，就是能詮的名句，能建立種種的道理，就是這個意思，但是現在施設建立主要是說能詮種種道理的名言有四種。

    「唯有如來及諸菩薩，能正施設，能正建立」這四種建立誰能夠做這件事呢？唯獨佛陀有這個能力，及諸大菩薩才有這個能力；諸佛能正施設，諸菩薩能正施設、能正建立的，這可見不是一般人能做得到的。

    「非餘一切若天、若人、若諸沙門、若婆羅門，唯除聞已」這樣的建立不是其餘的││或者是天、或者是人、若諸沙門、若婆羅門，不是這些人能辦得到的。「唯除聞已」，如果是天，或者人、或者沙門、婆羅門他們聽佛說過這樣的建立，聽諸菩薩這樣說過的，那他們也能建立，當然那是隨佛菩薩學習而建立的，不是他們自己有這樣的智慧能建立的。我們從經論上得到一個消息，就是在沒有佛法僧的世界能建立正法，這是佛陀所能辦到的，就是佛陀才能施設建立。這個辟支佛不容易，辟支佛多數是現神通教化眾生，他不能說法，就是不能施設建立，大辟支佛可以，可見這個「略有四種施設建立，唯有如來及諸菩薩能正施設」．

申二、徵

何等為四？

    這是第二科「徵」，下面第三科是「列」。

申三、列

一者、法施設建立。二者、諦施設建立。三者、理施設建立。四者、乘施設建立。

    這四種建立就是這個，這是列出來四種施設的名稱。下面第四科就解釋．分四科，第一科是「法施設建立」。

申四、釋（分四科）　酉一、法施設建立

云何名法施設建立？謂佛所說素怛纜等十二分教，次第結集，次第安置，次第制立：是名為法施設建立。

    「云何名法施設建立？」怎麼叫做法施設建立呢？「謂佛所說素怛纜等十二分教，次第結集，次第安置，次第制立：是名為法施設建立」這是第一種施設建立。

    「云何名法施設建立？」這句話也就是徵，也就是問。「謂佛所說」以下就是解釋了。「素怛纜等」，「素怛纜」玄奘法師的翻譯叫做素怛纜，舊的翻譯就是修多羅，就是契經。這個「等」應該說就是經、律、論；素怛纜是經，等就是律、論。「十二分教」，這就是法施設建立。這個十二分教第一個，我們舊的翻譯叫做長行，玄奘法師的翻譯也翻個契經。看這《瑜伽師地論》裡面也有解釋，《阿毗達磨雜集論》裡面也有解釋，這個契經應該說就是總說的，這十二分教裡面第一個教，佛的聖教，契經這是總說的，其他就是別說的意思，應該這麼解釋才對。這契經裡邊就是說的佛在世的時候，為眾生說法的時候，說的蘊相應語、處相應語、界相應語，就是蘊處界：五蘊，內六處，外六處和十八界相應語，或者是諦相應語，緣起相應語，四諦十二分教，若加上大乘佛法，那就還有六波羅蜜的相應語，菩提分法的相應語，總說就是苦集滅道的相應語，聲聞乘的相應語，辟支佛乘的相應語，乃至一佛乘的相應語，這些就叫做契經，總合起來名之為契經。

    第二就是應頌，應頌舊的翻譯叫作重頌，就是把長行裡邊說的再說一遍，用這個頌的形式重新地說一遍，這叫做重頌。

    第三個就是授記。我們通常說授記作佛是授記，其實不止於此。佛的弟子，比丘、比丘尼他過世了，到哪兒去了呢？阿難尊者請問，或者其他人請問，佛就說：「這個人入於不生不滅了，得阿羅漢了！」說是一個比丘過世以後，魔王就來了，來看一看。看一看，不知道他到哪兒去了，就問佛。佛說：「他入無餘涅槃了！也不到東方去，也不到南方去，入於不生不滅的境界了！」或者說這個比丘生天了，就是說他的這些事情．當然也包括這個人發菩提心，或者將來什麼時候成佛了，那也在內，叫作授記。

    第四個是諷頌，舊的翻譯叫做孤起頌，也是應頌的形式，或者四個字一句，或者五個字、六個字、七個字、八個字、九個字一句，但是孤起頌和長行沒有關係，它是獨立地說出來一段佛法，可是也是和長行相連接的。這是從名句上的形式說的。

    第五個是無問自說，就是沒有人請問，沒有說出來請法人的名字，佛就是為了正法久住，為了度化眾生宣說這個法門，叫無問自說，這是第五個。

    第六個是因緣。因緣就有請法人的名字標出來了，因為他請法，而佛說這樣的法門的。佛為弟子所制定的戒律，因為某人有不如法的事情，佛就制戒了，那也叫做因緣。

    譬喻，這是第七。譬喻就是這個道理不那麼容易明白，佛說個譬喻使令本來的道理能夠明淨，容易明白，所以說個譬喻。

    第八個是本事，就是說弟子過去生的事情，這叫做本事。本生呢，就是說佛陀過去世行菩薩道種種的事情，那叫做本生。方廣，就是專指大乘佛法說的，道理也是很深，事情也都不可思議。希法，舊的翻譯叫未曾有，就是佛和佛弟子現種種神通的事情叫希法。最後就是論議，論議就是佛的弟子聽佛說法的時候，提出了種種的問題和佛論議，這一部份。加起來就是十二分教，就是佛說的聖教裡面分成這十二個部份，叫做十二分教，舊的翻譯叫作十二部，新的翻譯叫十二分教。

    「次第結集，次第安置，次第制立：是名為法施設建立」下面解釋施設建立。「次第結集」，結這個字是和合的意思，結者，合也；和合地把這件事做成了，和合集成，是這樣意思。佛滅度以後，大迦葉尊者對於佛教的供獻就是這一件事，他招集了五百位阿羅漢，就是阿難尊者也在內，在王舍城，靈鷲山有個七葉窟，在那裡結集，大家和合起來。怎麼樣叫做結集呢？就是由結集者，假設是阿難尊者吧，他就把佛說的經，佛在什麼地方說這部經唸一遍，當然都是背誦的，沒有本子，只好背誦起來。那麼其他的大阿羅漢聽見了，聽見了以後，大家一致地承認這是佛說的，就叫做結集。

    「次第安置」，「次第安置」在結集這件事上，比如說這是蘊相應語，這是處相應語，這是界相應語，這是諦相應語，這是緣起相應語，各式各樣的。但是忽然間又有一個阿羅漢，他說在某處，我聽佛說，他又是念出來。念出來的時候，這是屬於蘊相應語，那麼就把它安置在蘊相應語那一類裡邊，叫做安置。又有一個阿羅漢又說出來一部經，大家認為這是佛說的，那麼安置在什麼地方？安置在界相應語那裡，安置在諦相應語，安置在四念處相應語，安置在八正道相應語，就是一類一類把它安置在那裡，在結集的過程裡邊有這樣的事情。

    窺基大師在解釋這一段文的時候，說次第結集是屬於經－－修多羅，次第安置是屬於阿毗達磨，屬於論．次第制立就是毗奈耶，屬於毗奈耶的叫做制立，這樣解釋。這樣解釋就是經、律、論，用這三個名句分為經、律、論這三個部份，是名為法施設建立，就指這個說的，就是名句的經、律、論。當然這是按照結集經的時候這麼樣講。但是這上面說佛能施設建立，菩薩也能這樣施設建立，那樣這個次第結集，次第安置，次第制立就不必按照結集經的那個情形解釋，就是經、律、論裡邊，經也有結集、安置、制立，律、論都可以這麼講。

    《披尋記》一五三八頁：（原：一五四○頁）

    「次第結集等者：名句文身無倒安立，是名次第結集。」次第這個詞怎麼解釋？《披尋記》的作者說是不顛倒就叫做次第。次第結集是什麼意思呢？就是名句文身無倒安立，要表達這樣的道理，用這樣的文句就合適了，那就叫做次第結集。如果用這個文句表達這個道理表達得不正確，那就不次第了，這是一個意思。

    「聞思修慧無倒成就，是名次第安置。」這就是修行的事情了。「聞思修慧無倒成就」，你學習佛法能夠很正確地學習得有成就，由聞所成慧進一步有思所成慧，思所成慧以後，又有修所成慧的成就，這叫做次第安置。

    「戒定慧學無倒依止，是名次第制立。」這個戒和定和慧這三無漏學，就是你能夠沒有錯誤地依止，依止佛說的戒去學習，依止佛說的定去學習，依止佛說的慧去學習，你不是聽一個人講話，我學習戒定慧，那是另一回事。現在聽佛說的戒定慧去學習，那就是無倒依止。依止佛說的戒定慧而去學習戒定慧呢，那就是無倒依止，是名次第的制立。這《披尋記》的作者這樣解釋這一段文當然也是很好。

酉二、諦施設建立（分四科）　戌一、徵

云何名諦施設建立？

    這是第二科，分四科，第一科是「徵」。怎麼叫做諦施設建立呢？這是問，下面第二科是標。

戌二、標

謂無量種。

    這諦施設建立是太多了，是很多很多的。下面是列，第三科是「列」，列出來這十科，第一科是「一諦」。

戌三、列（分十科）　亥一、一諦

或立一諦。謂不虛妄義，唯有一諦，無第二故。

    諦施設建立，這個諦是一種依止佛說的素怛纜而去學習有了成就的境界，連佛也在內。佛經過三大阿僧袛劫的修行，最後得阿耨多羅三藐三菩提，他那清淨智慧的境界就叫做「不虛妄義」，不是假的，「謂不虛妄義」。這個不虛妄義只有一個境界是真實的，「無第二故」，離開了這一諦之外，沒有第二個，只有這麼一個真實義。

    《披尋記》一五三八頁：（原：一五四○頁）

    「或立一諦等者：此說非安立諦應知。」這上面說不虛妄義指什麼說的呢？就是非安立諦，不是名言所表達的，不是安立的名言所表達的道理，那怎麼樣才成就這件事呢？就是你要用功修行，還是要依據名言，依據安立諦的佛法去修學，成功了，最後你得到一個清淨圓滿的無分別的智慧，那個智慧所緣的境界就是不虛妄義。這個不虛妄是什麼意思呢？就是你成就了這個不虛妄的境界以後，他永久也不會有變化，那個安樂，那個吉祥的境界永久是那樣子，能保持不變，所以叫做不虛妄。

    若是你成就了這個境界，比如說是這個人得了四禪，得了四空定，那個境界也超過欲界的境界，你得到了色界四禪，你成就了無色界四空定，那個清淨殊勝的定是超過欲界榮華富貴的，你成就了以後也感覺到很滿意，也可能有歡喜心的，但是有時間性。有一大劫，有一萬六千年，或者是兩大劫，或者是八萬劫就破壞了，那就是它不能夠保持不變，那就表示它不真實，那是虛妄的。現在你若是得聖道了，你若得阿羅漢了，你若得無生法忍，得十地菩薩，到佛的境界的時候，你所證悟的那個不虛妄義永久不變，所以就是不虛妄，不是虛妄的。這個不虛妄是真實的意思，那個真諦的就是這個意思，不虛妄的意思，永久地安樂自在，不會中間又沒有了，無常了，沒有這回事。

    我們世間上的人，我們沒有學習佛法的人，學習世間上的書，那些事情都是無常的！你就是成就了，你做了國務總理也好，你當了皇帝也好，都是有時間性。現在是民主，有四年，或者是五年、或者六年、或者八年，到時候就結束了。古代的時候沒有這個時間，時間是不決定的；雖然說不決定，總而言之是無常的，終究有一天結束了，所以都不是永久地令你安樂自在。若是你學習佛法，你初開始就是要放下世間上的事情，你能夠努力地學習戒定慧成功了。成功了就是永久地安樂自在，所以是不虛妄，不虛妄是這樣意思。《金剛經》說：「凡所有相，皆是虛妄」，這個虛妄怎麼講？「凡所有相，皆是虛妄；若見諸相非相，即見如來」，也是不虛妄義。你若是成功了以後，永久也不會再失敗的。

    在家居士不說，我們出家人要如理作意，常常這樣思惟呢，你能發道心，這件事值得，值得這樣努力。你若不這樣思惟，那不一定，有時候辛苦了就不願意做，我告假，我要走了！我要休息。你若是常常這樣思惟：這件事辛苦我也願意做，因為什麼？將來成功了以後，永久地清淨自在，不可破壞，所以叫做「謂不虛妄義，唯有一諦，無第二故」。「此說非安立諦應知」，這個非安立諦是要成就那無分別智，那是離名言的境界，不是人說話，說話是名言安立，名言安立不是真實的，那是假的，但是佛所安立的，雖然是假的，還能引導你從這虛妄的境界進趣不虛妄的境界去，還是有意義的，所以《金剛經》說「非實非虛」。這個「非實非虛」是什麼意思？那個「非實」就是言說安立的，不是真實的，但是你若依據佛的法語去學習，你會有成就，所以是「非虛」，不虛妄。所以是叫做「非安立諦應知」。

    「謂諸法真如，名不虛妄義故。」這個不虛妄義究竟指什麼說的？就是指諸法真如說的。這個真是讚歎這個如的，說那個如是不虛妄的，是真實的，它不欺騙你，最初說你若成就了，是永久地安樂自在，言說安立告訴你，等到你成功了的時候也是這樣子，所以是沒有欺騙你，沒有欺誑性。世間上的事情，說榮華富貴怎麼好，令你怎麼快樂，那話都是欺騙你的，不是真實的。因為你成就了以後，你會皺眉頭的，所以是「謂諸法真如」，叫做不虛妄義。

    「諸法真如」，我們說歸依佛、歸依法、歸依僧；歸依法就是指這個真如說的，就是不虛妄義，是我們的歸依處。說在家居士來歸依佛、歸依法、歸依僧，你出家人不歸依佛、不歸依法、不歸依僧？也是歸依的，但「法」是我們一切佛教徒所歸趣的地方，都要到這裡來。若有人問：你們出家人是幹什麼的？你怎麼講？你就說：「我們是歸依法的！」你這麼回答，這句話就是很恰當的，這歸依法是這個意思。這歸依法這句話還不是容易講的。什麼叫做歸依佛？什麼叫做歸依法？什麼叫做歸依僧？不大容易講的，現在從這個文看就是：法是不虛妄義，它沒有欺騙性，所以我願意到那裡去，我就是做這個工作的，是這個意思呀！你做這個工作的時候，你就是要有願，然後有行才行的。如果說是我們也不學習經論，你知道這件事啊？學習經論都還不大容易懂，不大容易明白這件事，何況我們懈怠，我們放逸，更是不可能了！所以「謂諸法真如，名不虛妄義」，這是第一科，下面第二科。

亥二、二諦

或立二諦。一、世俗諦。二、勝義諦。

    我們從經論上常常地要提到這件事，比如說《金剛經》我們剛才唸那個「凡所有相，皆是虛妄，」那就是世俗諦，「若見諸相非相，即見如來」那就是第一義諦了。什麼叫做世俗諦？什麼叫做勝義諦？也還不是那麼容易分別。我們若是學習《瑜伽師地論》，從唯識的立場，什麼叫做世俗諦？世俗諦就是名言安立的，用言語文字，用文字、用言說表達什麼道理，說這是真如，這是涅槃，這都是世俗諦。言說就是內心的尋思，你心裡面不思想，你不能說話；所以說你講話了，就表示你內心裡面尋思了，尋思一定是有名言了，「名為先故想，想為先故說」它們是一回事。用名，用想，用說所表達的完全都是世俗諦，唯識上這個安立非常的深，用語言文字，用內心的思惟分別所安立的通通都是世俗諦。

    那麼離名言相的時候，是怎麼樣離名言相？我們凡夫是不能離名言相的，你若修學聖道，修學四尋思、四如實智，修學止觀的時候，長時期地這麼修行，成就了無分別智，這時候才能離名言。成就了無分別智的時候，那無分別智所行的境界，無分別智就是勝義智，勝智。這個勝智有兩個勝，一個是聖人的聖，叫聖智；一個是殊勝的勝，這兩個智都在內。是勝義智所行義故，那就是勝義諦，這裡面是由止觀為方便而能成就的，不是說我們只是把內心的分別都停下來，那就是得了無分別智，不是這個意思。如果你不修學止觀，不學習經論，只是把內心停下來，你也不容易做到。做到了，你和無想定有何分別？

    我們不修止觀的人，若我們出家人，不學習經論，就不可能會修學止觀，不知道怎麼修學止觀，但是他也常常靜坐，他聽人說：「心裡不要分別」，你還是不容易做到的！那個無想定是在第四禪才能做到，已經成就色界第四靜慮，在那個地方修無想定，當然這是外道，因為他的善知識告訴他：「你心裡無分別就可以得涅槃了」，成就了就是無想定，但是佛法說這是邪知邪見。若是你沒得第四靜慮，初禪也沒得到，連未到地定也沒得到；你可能頂多就是欲界定，若你說：「我心裡面無分別」，這樣你能夠得涅槃？你無想定你都不能成就的，因為你不夠力，力量不夠，你就不能夠成就這勝義諦。

    因為這種情形，你不學習經論，什麼叫做世俗諦你也不懂啊！說是從經論上學習，你才能夠知道怎麼樣修行，加上自己用功修行、加上不斷地學習，你才能得正見，不然你正見都得不到啊！這正見有世間正見，有出世間正見，世間正見都得不到啊！出世間的正見更是得不到了！所以現在說是世俗諦，就是內心的分別，假借種種的名言所說的一切，完全都是世俗諦。勝義諦是離一切名言相，成就了無分別智所見的真如，那叫做勝義諦。

亥三、三諦

或立三諦。一、相諦。二、語諦。三、用諦。

    此立三諦。

    《披尋記》一五三八頁：（原：一五四○頁）：

    「或立三諦等者：大乘五事中，相、即相諦。」大乘五事就是相、名、分別、正智、如如，這是五事。五種事裡邊那個相，一切法，每一法都有它的相，比如說我們的色受想行識這個識，識以何為相？識以了別為相。說是色法，一切地水火風色法，色法以什麼為相？以變礙為相，就是每一法都有它的相貌，那個相就是這裡說的相諦，這個意思。

    「名、即語諦。」五法裡面那個名，名是什麼？就是名字，每一法都有它的名字，那就叫做語諦，語諦就是要有名，你才會說話，如果沒有名，你不會說話的；所以「名為先故想，想為先故說」，你心裡面會思想，你會說話就是因為有名的關係，所以語諦就是指那個名說的。

    三是用諦。用是什麼呢？「分別、正智，即此用諦。」我們沒得聖道的人，我們沒有那個智，但是有分別，有妄想分別，這妄想分別就是用，你做什麼事情，心裡都要準備，先要想，然後才能做出種種事情來，所以分別心就是作用。這個正智呢，就是佛教徒能夠從聞思修得無生法忍，他得到了清淨的智慧，這不是凡夫境界了！這個正智也是用。佛菩薩這些聖者為眾生說法都是靠他的智慧，他不是用凡夫的虛妄分別心為眾生說法的，都是用智慧說，就是這智慧有廣大的作用。這「分別、正智，即此用諦」。

    相諦和語諦也可以合起來說，名言就是語諦，名言所表示的就是相諦，依據種種相而安立種種的名言。我們凡夫就是兩件事；一個相，一個名，我們凡夫就是在這裡活動。我們若沒遇見佛法的時候，我們就是種種虛妄分別，流轉生死，若遇見佛法以後，就有正智的作用，有了正智就成功了。

亥四、四諦

或立四諦。一、苦諦。二、集諦。三、滅諦。四、道諦。

    前面是一諦、二諦、三諦，現在是四個諦。四個諦是什麼呢？一是苦諦，二是集諦，三是滅諦，四是道諦；就是這四諦。

    苦諦就是我們感覺到很苦惱，苦惱就是生苦、老苦、病苦、死苦、愛別離苦、怨憎會苦、求不得苦、五取蘊苦。我們能承認老病死苦、愛別離苦、怨憎會苦、求不得苦是苦，說五取蘊是苦，我們不知道；其他的事情不論，單獨論色受想行識的時候：說我們也不老、也不病，這時候你身體感覺什麼？什麼也不知道；不知道這是苦！佛法中的五取蘊苦就是在色受想行識裏邊，有很多的煩惱種子、罪業種子、很多果報的苦惱種子在這裏，它一發動出來，你就受果報，這就是苦。苦現行的時候，也就是心的分別。苦明白一點說就是我們的色受想行識，就是苦諦。

    在唯識裏又說出一句話：「阿賴耶識是果報主。」色受想行識是我們的果報，果報主究竟指誰？是阿賴耶識。阿賴耶識是誰？是你第六識的微細的部份，它就是阿賴耶識；不是另外有什麼阿賴耶識。就是第六識現在的明了心微細的部份，它就是阿賴耶識、它就是苦諦，苦裏面主要就是它，以它為主。但是實際上，若是常常修止觀的時候，你會有更深刻的認識，什麼叫做苦？就是你的分別而已啊。你能無分別就沒有苦。

    譬如說《阿含經》提到：前五識和苦惱境界接觸的時候，一剎那間你也有點苦受；第二剎那以後，苦惱的境界沒過去，你繼續苦；所以有身受、心受分這兩部份。身受的苦，阿羅漢也是有；就是苦惱的境界的時候，阿羅漢一剎那間他也有苦受，但是第二剎那的時候，他可能就不苦了，心受沒有。心受為什麼沒有呢？阿羅漢他得阿羅漢道了，或者是在未到地定得阿羅漢、或者是在色界四禪、無色界四空定前三種定（不是非想非非想定），得阿羅漢，他沒有入定的時候，前五識也在接觸外面的境界，那有點苦的時候，他的忍力比我們強，但是他第二剎那就可以入定，入定他可以一下子到第一義諦去、到真諦那裏去，到勝義諦那個地方就沒有苦了。我空真如也就是勝義諦，那裏面沒有苦！表面上他有老苦、有病苦，也可能有各式各樣的苦，天氣冷了、天氣熱了，或者托缽乞食，沒乞到食也可能；這些都是一樣的境界，但是他若入定的時候，就沒有這些事情。第一義諦沒有這回事情，所以他就不苦！

    從這件事看出來什麼呢？你若是不入第一義諦，你在世俗諦裏面分別就有苦，若無分別到第一義諦就沒有苦了。所以說什麼叫做苦？就是你心的虛妄分別就是苦。說那麼我們無分別（吧），你沒有這個本事啊，你辦不到；你頂多是欲界定。打板了！「我不願意去靜坐。」那表示什麼？就是你不願意到第一義諦那兒去。你願意在世俗諦這裏逗留，走來走去感覺很快樂，就是表示這個意思。坐禪是什麼？就是到第一義諦去！是這個意思。你不修止觀怎麼能到第一義諦呢？

    什麼叫做苦諦？就是你的虛妄分別，不是另外有個苦；說是我罵你叫你苦，不是。如果你達到這個境界，外面一切虛妄的境界都不能影響你，當然要修行成功了才可以，修行沒有成功，你辦不到這件事，但是常常靜坐會好一點，不會立刻就衝動，心裏面比較寂靜一點、沉靜一點、穩重一點，不會立刻就「為什麼你罵我？」、「我要到監學那兒告你！」都不會做這個事的。所以你若是止觀修相應一點，我們可以不需要有當執事的人，一修止觀問題都解決了。不是說要講道理，講道理是我們平常的人去講道理，你若止觀相應一點，自然什麼事也沒有！不需要講道理，自然心裏面明靜而住。所以用功修行，是非常重要，什麼叫做修行？修止觀是修行！說我不願意修止觀，我就是自自在在的這樣修行，《金剛經》照本念一遍就是修行，也是有功德！但是不行，你不能調伏煩惱，因為連聞所成慧都不具足；啊！只念一下，你沒能思惟裏面的義，你聞所成慧都不具足啊。這樣子你能調伏煩惱嗎？說現在還是要讀《金剛經》，讀《金剛經》，有文就有義，有文義的時候，你就可以思惟、就可以如理作意、就可以修止觀，修止觀就能到第一義諦，到第一義諦什麼問題都解決了。所以我們好好用功是非常殊勝的，雖然沒有和佛菩薩說話，我們知道佛菩薩心裏歡喜，「哎呀！我這個弟子有希望了！」

    這是苦諦，苦是逼迫性，我不歡喜這境界。

    第二是集諦，為什麼會苦？就是虛妄分別，虛妄分別就是集諦。根本沒有苦，因為你虛妄分別就集聚了苦，把苦集聚來了。

    三是滅諦，什麼是滅諦？就是把虛妄分別滅掉，滅掉虛妄分別就沒有苦了。滅除虛妄分別，也沒有煩惱也沒有苦。

    四是道諦，道諦就是怎麼樣才能滅除虛妄分別的苦呢？還是這句話：就是戒定慧；不修戒定慧，沒有辦法。出了家以後，不學習戒定慧，一天就是悠悠自在這樣，那你沒有道諦，沒有道諦也就沒有滅諦；那你就是苦諦、集諦。這是第四科，四諦；下面第五科是五諦。

亥五、五諦

或立五諦。一、因諦。二、果諦。三、智諦。四、境諦。五、勝諦。

    第一個是「因諦」。

    《披尋記》一五三八頁：（原：一五四○頁）

    「或立五諦等者：集諦道諦，是名因諦，苦諦滅諦，是名果諦。彼能知智，是名智諦。彼所知境，是名境諦。諸聖所證及其能證，是名勝諦。」

    「或立五諦等者：集諦道諦，是名因諦」，集諦是苦諦的因；道諦是滅諦的因，所以集諦和道諦叫做因諦，是果之因。

    「苦諦滅諦，是名果諦」，苦諦是集諦的果；滅諦是道諦的果。諦這個字，也可以說是不虛妄的意思、沒有說錯、說得是真實的。佛說：「煩惱是苦的原因」這句話說得對、說得正確，所以叫做諦；說苦真實是苦，滅諦、道諦也都是真實的，說得一點也不錯，是真實不虛的，所以稱之為諦。

    「彼能知智，是名智諦」，智諦是什麼呢？就是你知道這是苦、集、滅、道，這就叫做智諦；就是智慧。「彼所知境，是名境諦」，智慧所知道的境界叫做境諦；那就是苦集滅道是所知境。

    「諸聖所證」，勝諦就是殊勝的境界，什麼是殊勝的境界呢？諸聖所證，就是這一切聖人。一切聖人，當然主要是佛，但是這是最圓滿的聖人，初開始由凡入聖，小乘佛法就是初果須陀洹，初果須陀洹的功德還沒圓滿，但是他知道什麼是苦諦、集諦、滅諦、道諦的；如實的了知這個道理！「及其能證，是名勝諦」，能證就是他成就了無我的智慧，都是特別殊勝的，由初果再進一步是二果、三果、四果阿羅漢乃至辟支佛道；大乘佛法是初地、二地、三地乃至第十地，這些人都有勝諦。就是「諸聖所證，及其能證的智慧，是名勝諦。」

亥六、六諦

或立六諦。一、諦諦。二、妄諦。三、應遍知諦。四、應永斷諦。五、應作證諦。六、應修習諦。

    或者是安立六個諦，六個諦是什麼呢？一、諦諦，二、妄諦，三、應遍知諦，四、應永斷諦，五、應作證諦，六、應修習諦，這是六個諦。

    《披尋記》一五三八頁：（原：一五四○頁）

    「或立六諦等者：滅道二諦是名諦諦。苦集二諦，是名妄諦。苦應遍知、是名應遍知諦。集應永斷，是名應永斷諦。滅應作證，是名應作證諦。道應修習，是名應修習諦。」

    「或立六諦等者：滅道二諦是名諦諦」，滅諦和道諦在四諦裏面它是最真實的，諦中之諦，所以叫做諦諦；這是滅道二諦。「苦集二諦，是名妄諦」，苦諦和集諦是凡夫境界，在四諦裏面它是虛妄的、不真實的，我們應該捨妄證真，應該這樣做。

    「苦應遍知、是名應遍知諦」，應遍知諦指什麼說的呢？就是指苦諦說的。你應該隨時隨處都要知道這是苦，色受想行識都是苦；你隨時見到一個境界：看到一條蛇過去││「蛇很苦啊！」，但是你可知道「蛇是苦」是什麼意思？自己的分別心就是蛇啊。就是歡喜，有一個如意的事情出現，那也是蛇；你不高興，也是蛇！隨時要認識這都是苦啊！有人讚歎我，其實也是苦惱；毀辱我當然是苦，但讚歎也是苦，你隨時要知道，「苦應遍知、是名應遍知諦」。這表示我們出家人修學聖道的時候，隨時不要有妄念，時時地保持正知，那這應正遍知，實在就是正知了。

    「集應永斷，是名應永斷諦」，集就是我們的虛妄分別，虛妄分別你應該息滅它、應該永斷，永斷是什麼意思呢？就是我們修止觀的時候，修奢摩他就能把虛妄分別停止下來，但這個不是永斷，需要修毗缽舍那，毗缽舍那的觀能永斷虛妄分別。毗缽舍那的觀為什麼能永斷呢？毗缽舍那能深入第一義諦、能息滅虛妄分別的種子，你把它斷滅後就永久不會再虛妄分別了，所以說集應永斷。

    但是我們日常生活的行住坐臥境界裏面，你時時要知道：「我現在在虛妄分別」，你知道嗎？如果你不用功修止觀，虛妄分別你自己都不知道是虛妄分別；如果你常常修止觀，還要有一點相應的時候才知道：「我現在在虛妄分別了」。不然的話，你知道嗎？你還在那裏辯論：「你錯了！我才是對的。」還在虛妄分別怎麼能說對呢？我那天曾經說過：現在有貪心生起來、有瞋心生起來、有各式各樣的煩惱生起來，我們有可能自己知道，「哦！我現在有煩惱了。」但是這些貪瞋痴的煩惱不動的時候，你知道也是煩惱嗎？不容易！這些貪瞋痴的煩惱不動的時候，你的有所得的煩惱，我現在看見毒蛇來了，心裏也沒有什麼事；看見大蓮花的時候，心裏也很平靜，你知道這時候也是煩惱嗎？這是有所得的煩惱。所以你若不修毗缽舍那，對有所得的煩惱都不容易認識，何況能斷呢？

    《大日經》是密宗的根本聖典，我去看陳健民上師的時候，他說密宗只有兩部經是佛說的，其他都不是佛說的；不是佛說的，但是我們非常歡喜，其中一部經就是《大日經》。這部經很久就聽說了，但是沒讀，我去和陳健民見面以後，心裏就有個印象，回來以後就讀《大日經》；裏面說的和《摩訶般若波羅蜜經》說得一樣，說佛法的真實義是般若波羅蜜，其他都是方便。般若波羅蜜告訴我們怎麼修行？就是受持、讀誦、如理作意這麼修行；初開始，止沒成就、觀也沒成就，就是要如理作意，要這樣修行。這樣修行就是：一切法是因緣所生，因緣所生是自性空、畢竟空寂的。這樣修行能破你的有所得的煩惱，如果不這樣修行，不能破這有所得的煩惱，就不能超越這虛妄境界。

    打板了！我願意去靜坐，靜坐就是修奢摩他，就算你奢摩他修成功了，你還不能超越這有所得的境界；不能超越有所得，就不能斷煩惱，還是個凡夫境界。你的意思是想要斷煩惱，結果你不能斷，不能斷的原因，就是不能修毗缽舍那的關係。修毗缽舍那能超越這些虛妄境界，「凡所有相皆是虛妄」，這些虛妄的境界能超越它，到第一義諦去；不然的話你不能到，這虛妄的境界障礙你到第一義諦那兒去的。苦應遍知、是名應遍知諦；集應永斷，是名應永應諦。永斷分兩種：一個是我們能認識的貪瞋痴的煩惱；還有我們不覺知的有所得的煩惱。現在是說你若有般若智慧，能把有所得的煩惱也斷掉。

    「滅應作證，是名應作證諦。」滅就是一切無相的境界，就是無為的境界，「一切賢聖皆以無為法而有差別」，學習無為法才能得聖道，只是學習奢摩他那還是有為法的境界，因為你不能到第一義諦，到第一義諦就是無為的境界，無為的境界就是滅，滅應作證，你應該做這件事。真實的成就無分別智才能同滅諦相應、同第一義諦相應的。「道應修習，是名應修習諦。」道諦剛才說就是戒定慧，所有的佛教徒都有戒，然後應該修定，還應該修慧，修慧主要是般若波羅蜜。般若波羅蜜初開始應該是如理作意，等奢摩他成就了，在奢摩他裏面再觀一切法空、無我、無我所就到第一義諦了。修習這個智慧你才能證滅諦，所以是應修習諦。

亥七、七諦

或立七諦。一、愛味諦。二、過患諦。三、出離諦。四、法性諦。五、勝解諦。六、聖諦。七、非聖諦。

    或者是安立七個諦；這是列出來七個諦的名字。

    《披尋記》一五三八頁：（原：一五四○頁）

    「或立七諦等者：施設諸行雜染因緣，名愛味諦。施設諸行清淨因緣，名過患諦。諸行清淨，名出離諦。如實正知彼彼法性，名法性諦。於彼觀察而生勝解，名勝解諦。已見諦者，如其法性證無乖諍，是名聖諦。世間愚夫於彼諸法覺無乖諍，名非聖諦。

    「或立七諦等者：施設諸行雜染因緣，名愛味諦」施設就是名言，佛菩薩安立種種名言來告訴我們這些諸行雜染因緣，這一切有漏的有為法－－色聲香味觸法、眼耳鼻舌身意、眼識耳識乃至意識，這些有為法－－雜染因緣它能染污你，令你不清淨，這叫做愛味諦。有愛著心的時候，那就叫做愛味；味是執著的意思，滋味很好令你生愛著心。

    愛味，我們也容易誤會就是令我滿意的境界，我有愛著心，其實不止於此；若這件事令我煩惱，其實也是愛味，這個煩惱就是因為有所得嘛！有這個令你不如意的境界，讓你心裏面忿怒，這也是愛味，那是因為有所得。若觀這個法是空，有什麼可憎惡、可恨的呢？就沒有愛味的事情了！所以我們所恨的、所愛的都是愛味諦。這是雜染因緣名愛味諦。當然主要應該說是有所得，佛菩薩的慈悲的語言，告訴我們這些有漏的諸法裏面令我們染污的因緣，就是愛味諦。什麼叫做染污的因緣？深一層的說就是有所得；也就是虛妄分別。

    「施設諸行清淨因緣，名過患諦」佛菩薩施設的、開示諸行的清淨因緣就是般若波羅蜜，觀一切法空、無我、無我所，這樣子就是過患諦。過是超過的意思，超過一切過患、超過一切災患、超過一切苦惱，這樣講愛味諦是染污；出過一切災患、一切苦惱的，是清淨的因緣，清淨的因緣才能超出一切苦惱，這一定要是般若才能出過，不是積聚很多的財富就能出過苦惱，所以學習佛法很重要，學習佛法是什麼？就是成就你的般若智慧，主要是這一點。你成就了般若的智慧，你自然會有戒、有定，這件事就功德圓滿了。說我有戒、有定，但是沒有般若，還不能超出有所得、還不能超出種種的苦惱，所以施設諸行清淨因緣，主要是般若，名過患諦。

    「諸行清淨，名出離諦」有為法都是行，行就是動亂，這動亂的境界現在是清淨，什麼清淨？這諸行的動亂，主要你的心動亂，其他有什麼事情呢？其他都不能動亂，就是你心在動亂才動亂的；心淨國土淨，心不淨國土也不淨。現在是什麼？在一切有為法裏面，你心清淨了，心清淨就是與般若波羅蜜相應了；這時候名出離諦，就出離一切苦了。那也就是得了滅諦。

    「如實正知彼彼法性，名法性諦」如實正知，當然你是經過止觀的學習，成就了無分別的智慧的時候，那無分別的智慧是如實的證知一切法性的，不被言說法性所迷惑了，那就叫做法性諦，法性諦就是第一義諦。

    「於彼觀察而生勝解，名勝解諦」勝解諦實在就是因，出離諦就是果。這就是如理作意，或者是在奢摩他裏面的毗缽舍那名為勝解，就是要在所緣境上觀察它是畢竟空寂的，你逐漸地這樣學習就會生出有力量的觀一切法空的智慧，這叫勝解。觀一切法空的智慧沒有力量，就是我們現在從語言文字上的佛法，明白一切法是空的，但是這個智慧沒有力量，怎麼沒有力量？貪心來了，這個智慧不能發生作用，瞋心來了，智慧也不能發生作用，照樣的貪瞋痴，就不是勝解。若是你常常修止觀的時候，這個智慧逐漸有力量，怎麼有力量？貪心來了能消滅，就是這個智慧有力量；瞋心來了，智慧提起來，如理作意一現起，煩惱就沒有了，它就是有力量。若是再進一步有力量，根本就不起煩惱了；那就是聖人了。所以勝解是通於凡、通於聖的。但是這裏說：於彼觀察而生勝解，名勝解諦，應該是屬於聖人的境界。

    這是解釋第六聖諦。「已見諦者」，就是成就一切法空、無我、無我所的無漏的智慧的人，就是見諦；大乘佛法就是得無生法忍的人。「如其法性證無乖諍」，如一切因緣所生法，都是畢意空寂的，見諦的智慧和法性是相應的而沒有乖違，不相衝突，像我們在言說上明白多少佛法的時候，心裏面還是有諍的，觀這一切法空，是有嘛！怎麼是空呢？這就是有乖諍！但是證悟法性的人，他心裏面沒有諍、沒有衝突，是相應的，「證無乖諍」；「是名聖諦」是名叫做聖諦。

    「世間愚夫於彼諸法」世間不相信佛法的這些愚夫，還是在貪瞋痴上活動的這些人，於彼一切的色聲香味觸法的法；「覺無乖諍」說這是高山，大家都同意這是高山；這是大水，大家都同意這是大水；說你不要出家，我也同意；繼續的貪瞋痴，你也同意，不爭論；說有人去出家，我反對；所以凡夫的境界是很順的。「覺無乖諍，名非聖諦」是這樣意思。

亥八、八諦

或立八諦。一、行苦性諦。二、壞苦性諦。三、苦苦性諦。四、流轉諦。五、還滅諦。六雜染諦。七、清淨諦。八、正加行諦。

    《披尋記》一五三九頁：

    「或立八諦等者：前三可知。三苦為依，流轉三界，名流轉諦。此永滅已，畢竟出離，名還滅諦。三苦流轉，名雜染諦。三苦還滅，名清淨諦。清淨方便，是名正加行諦。」

    「或立八諦等者：前三可知」前面的行苦性諦、壞苦性諦、苦苦性諦，這個是大家可以知道，不用解釋了。「三苦為依」就是有行苦、有壞苦、又有苦苦，只要在生死流轉的人都有這三種苦，沒有一個人能例外的「我沒有這個苦」，沒有這回事；所以叫做為依，都是生存在這個境界裏面。依就是依止，就是在這裏生存、住在這裏；說我們住在房子，這房子就是我們的依止處，就是我們居住的地方。這三種苦是我們日常生活的境界，我們就在這個境界裏面生存，這是為依。「流轉三界」就是從欲界，有時候可能有點善心會到天上去；再能修學禪定，跑到色界、無色界去，這都是無常的，到時候又從無色界、色界天回到欲界裏面來；可能在人天裏也可能到三惡道去了，就是這樣子流轉。「名流轉諦」流轉諦就是這樣意思。

    「此永滅已，畢竟出離，名還滅諦」這就非要遇見佛法不可！遇見小乘佛法也可以，也是能成功的；遇見大乘佛法也是可以，但是有一個條件，就是要努力，懈怠是不行的。你要修學戒定慧，要努力，努力的時候斷除虛妄分別了，就出離這三苦，叫還滅諦；滅除這三種苦，到第一義諦了，就是還。

    六、雜染諦怎麼講？「三苦流轉，名雜染諦」我不相信佛法，或是來到佛法裏不肯用功，那這三種苦不能滅，繼續地惑業苦，那叫做雜染諦。「三苦還滅，名清淨諦」就是要若修學戒定慧，成就般若波羅蜜，三種苦沒有了，這叫清淨諦。「清淨方便，是名正加行諦」第八是正加行諦。正是什麼意思？正就是你先從聞思修的學習，得到聞思的智慧了，這時候叫做正；也就是得了正見。得到聞思的智慧之後，你再努力地修行，就是修止觀了；叫正加行。這就是得清淨諦，滅除雜染諦的方法，也就是修四念處、修八正道、修三十七道品，然後成就這麼多的功德！

亥九、九諦

或立九諦。一、無常諦。二、苦諦。三、空諦。四、無我諦。五、有愛諦。六、無有愛諦。七、彼斷方便諦。八、有餘依涅槃諦。九、無餘依涅槃諦。

    前面的無常、苦、空、無我，這就是十六行裏邊，苦諦下的四種智慧。無常就是觀察色受想行識的變動；我現在身體很健康，這是無常的；現在有病痛，也是無常的；苦惱也是無常，安樂也是無常；它是變動、靠不住的。微細的觀察，觀察色受想行識剎那剎那地生滅變化，那叫做無常諦；或者說觀察色受想行識都是自性空的，無有少法可得。

    我們學習《維摩詰所說經》的時候，觀察色受想行識就說色受想行識是自性空，也是可以；但個別的說：觀察身體生理的組織是因緣所生，因緣所生就是自性空，自性空裏面色不可得，做觀的時候要這樣觀。說受也是因緣所生，它就是自性空；自性空受不可得，應該這樣觀。那也叫做無常，這樣講常無名為無常，這是唯識的意思。現在這個文還是做生滅，色受想行識都是剎那剎那生滅的，它不是穩定的！尤其是我們這一念心，你要觀察它是剎那剎那生滅變化的，那這地方就有問題，有什麼問題？我們學《楞嚴經》，它主張識是常住的；那若是學《楞嚴經》的話，觀識無常就有困難。現在學習《瑜伽師地論》也好、學習《大智度論》、學習《阿含經》也好，眼識耳識鼻識舌識身識意識乃至阿賴耶識，統統都是剎那剎那生滅的，不說是「常」的。現在學習《瑜伽師地論》告訴我們色受想行識都是剎那剎那生滅變化的，你這樣觀！

    我昨天遇見一個人，他說：「什麼事情我不是決定相信，要我自己觀察以後，可能相信、也可能不相信。」這話說得也有道理！但是佛教徒還有一個問題，就是你不可以自做聰明，佛法裏有這個意思，就是佛菩薩的法語要尊重。前面說到不敬正法，就是要尊重佛菩薩的智慧，不可以說：「我自己要想一想，我同意了才可以。」你若這樣子，那就不行了；你要根據佛菩薩的法語去修止觀。佛菩薩說識是無常的，你若相信佛的話，就應該這麼觀；觀它是剎那剎那生滅的。如果說：「你說的話我不相信，我自己想一想再說！」那就是另一回事了！

    我們從印度的佛教來看：〈中觀〉學者和〈唯識〉學者常有爭論，爭論這事兒，我們可能不同意。「佛法是無諍的，為什麼要爭？」這是一個說法！若不符合我的思想，我要去觀察這個不符合的境界是對不對？不合道理我要破斥它。這個態度應該是合道理的！明白一點說，如果你不深入經論的話，你沒有發言權，你想爭論都不能，你沒有這個智慧啊！你可以打這個筆仗嗎？我看你不能打這個筆仗的；要打筆仗還要有本錢才可以，這是一個事！按我們今天的漢文佛教，（我們不說南傳佛教），多數都是有這個問題，就是不能夠深入經藏。雖然說我們是大乘，但是我們借古德的光明，現在是大乘；實在我們啊，我看連小乘都不及格，因為你不肯深入學習佛法啊！打筆仗的資格都沒有，那就是修止觀的資格也沒有。

    這上面說無常，當然你要學習經論才能觀到這無常諦，並且你要深入地學習《大智度論》、《瑜伽師地論》，對色受想行識是無常，你才能有深刻的認識啊！你如果不深入地學習這一部份的經論，無常義你搞不清楚。如果你認真地學《楞嚴經》說常住真心的話，那你學習《瑜伽師地論》、《大智度論》，你自己心情就有衝突，倒是常？是無常？就有問題！就是你要修無常觀的時候，你一定要對它有信心，如果你沒有信心，這無常觀是修不來的；所以說佛在世的時候，佛教徒有大福德，就沒有這個問題，思想清清楚楚地，因為聽佛這麼說，就這麼相信，和現在不同！現在誰是佛啊？我看誰也不能說，那我們究竟是相信什麼？這是有問題啊！佛滅度以後，佛法是思想混亂，我們學習佛法難！大概唐朝、宋朝的時候，中國佛教深入經藏的人比較多，宋以後逐漸逐漸地少了，逐漸少了根本不談這些問題、沒有這些爭論，因為沒有資格談這件事，也不需要修止觀。

    第二是苦諦，觀察這一念虛妄分別心就是苦。三是空諦，空諦怎麼講？空諦和下面無我諦是一樣的，但是還有點差別：即色受想行識是沒有我的，這叫做「空諦」；離開色受想行識另外也沒有我，叫做「無我諦」；這麼樣講。「無我」，我們在文字上這麼樣解釋就過去，好像沒有什麼味道，但是若修無我觀深入的時候，那是有味道的，就是感覺到喜悅，煩惱就會減輕。你並沒有修不淨觀、也沒有修空觀，只是修無我觀，但是漸漸地深入的時候，貪瞋痴就減少！因為我們很多的貪瞋痴是執著我而生起的。我我所的煩惱││有時候感到我我所有什麼煩惱？其實你若細心一點，很多的問題都是我我所生起的、很多的煩惱是因為執著我生起的。

    「五、有愛諦」如意的境界自己愛著，這就是有愛諦。「六、無有愛諦」愛這個無有，就叫做無有愛諦。為什麼愛無有呢？因為在「有」上受了苦、吃苦頭了，就是我這個身體老了，或者是有很多病痛，或者有很多很多的苦惱，就是因為有這個身體，這時候他心裏面有這個想法：「我若沒有這個身體，我就會快樂了！」所以叫做無有愛；愛這個無有。「七、彼斷方便諦」就是斷有愛、無有愛的那個方便，當然就是以佛法的戒定慧斷有愛諦，斷無有愛諦。

    「八、有餘依涅槃諦」這是修四念處成功了，斷除見煩惱、愛煩惱，這個時候色受想行識還在；有餘的依，色受想行識叫做依，它還繼續存在叫做有餘。若我們就不是有餘，我們愛煩惱也在、見煩惱也在，這時候的色受想行識，不叫做有餘。「九、無餘依涅槃諦」，就是己經斷除愛見煩惱的聖人，又把色受想行識滅掉，就是沒有餘依了；入於無生無滅的境界，叫做無餘依涅槃諦。

    《披尋記》一五三九頁：

    「有愛諦無有愛諦等者：求可愛生造諸福行，名有愛諦。依無有愛造諸福行或不動行，是名無有愛諦。義如《分別緣起初勝法門經》說。斷彼有愛及無有愛二種無明決定勝道，名彼斷方便諦。

    「有愛諦無有愛諦等者：求可愛生造諸福行」這種人（就是）今天在人間有大福德、有大自在，聽說天上的人更好，為求可愛的色受想行識，做很多很多的福業，主要就是要有同情他人的苦難，解除他人的苦難而做饒益他人的事情，自己沒有條件地造諸福行；若是為自己求名，那就差一點，可是也是有福的！「名有愛諦。」

    「依無有愛造諸福行或不動行」，就是他愛著這無有，他也會造諸福行，「我造這些福德的事，希望我將來入於無有的境界；或者是修色界、無色界的禪定。「是名無有愛諦」。「義如《分別緣起初勝法門經》說」在這部經說有愛諦、無有愛諦的事情。「斷彼有愛及無有愛二種無明決定勝道」有愛也是無明、無有愛也是無明，斷除這兩種無明的決定勝道，唯有佛法是決定勝利的；勝利以後，就是決定勝利，不會又失敗了。若是修學禪定的人，他將來還會失敗的，若是修學般若波羅蜜你是決定勝，不會再失敗的了！「名彼斷方便諦」。


Tape 436

瑜伽師地論 > 卷第四十六 > Tape 436

亥十、十諦

或立十諦。一、逼切苦諦。二、財位匱乏苦諦。三、界不平和苦諦。四、所愛變壞苦諦。五、麤重苦諦。六、業諦。七、煩惱諦。八、聽聞正法如理作意諦。九、正見諦。十、正見果諦。

    「或立十諦。一、逼切苦諦。二、財位匱乏苦諦。三、界不平和苦諦。」前面是「法施設建立」，這是「諦施設建立」。諦施設建立裏有十種，現在是最後一科「十諦」，立十種諦。

    「一、逼切苦諦」，這十種諦，也還是苦集滅道四諦，不過在苦諦裏，說的詳細了一點。第一種是逼切苦諦，就是你的內心所遭遇到的境界，很苦惱。這個苦惱是逼切，就是你不願意接受也得要接受，它逼迫你，和你不分離，所以叫做逼切苦諦。「切」這個字，與你接觸了叫做切，或者是如刀在切那樣的苦，來形容苦的相狀。

    「二、財位匱乏苦諦」，逼切苦諦沒有說出來什麼情形，只是說苦的相狀。第二財位匱乏苦諦，是說什麼原因了，就是你的財缺少了，在這樣的情形下，你感覺到苦惱。

    「三、界不平和苦諦」，「界」就是地水火風，地水火風各有各的性質，各有各的力量。如果是平衡的話，不感覺到苦，它若不平衡時，你就感覺苦了。這應該就是老苦、病苦、死苦在內了。

    「四、所愛變壞苦諦」，這可以看出來，逼切苦諦是總說，財位匱乏苦諦，　 界不平和苦諦以下，是別別的說明苦諦的相貌。「所愛變壞苦諦」，你所愛著的境界變壞了，不可愛了，可愛的境界沒有了，這時候感覺到痛苦。

    「五、麤重苦諦」，麤重苦諦是指什麼說的呢？就是引發你各式各樣痛苦的種子，那個種子叫做麤重。麤重的意思就是沒有堪能性，苦惱若是出現的時候，你不可能去修學善法。它叫你造罪是可能的，修學善法困難，所以叫做麤重。而這麤重的苦諦，表面上看不出來的。

    「六、業諦」，就是內心裡有所求，而後採取行動，或者是造罪業，或者是造福業，或者造不動業，這叫做業諦。

    「七、煩惱諦」，煩惱諦就是貪瞋痴的煩惱，煩惱的相貌就是使令你內心裡不寂靜。或者是見煩惱，我、我所的煩惱，或者是愛煩惱，貪瞋痴的一些煩惱，這樣的煩惱叫做煩惱諦。煩惱諦和業諦加起來就是集諦，前面的五個就是苦諦，苦諦、集諦。

    「八、聽聞正法如理作意諦」，苦諦和集諦，由集諦為因，在三界裏受苦，流轉生死，很難停下來。如果是遇見三寶了，聽聞正法，「正」，是指聖人說的，聖人為我們宣說的道理就叫做正法。「聽聞正法」，你能遇見佛法僧，聽聞聖人為你說法。「如理作意諦」，不能說聽聞正法以後就沒事了，應該隨順正法的道理，在內心裡思惟觀察，所以叫做如理作意諦。

    看十諦的次第，「聽聞正法」是聞所成慧，「如理作意」就是思所成慧和修所成慧在內了。

    「九、正見諦」，正見就是成就正見了，成就正見就是八正道第一個正見，正見就是成就了我空的智慧、法空的智慧了，那叫做正見，就是見第一義諦了，名為正見。

    「十、正見果諦」，初開始入聖道那個時候叫正見諦。入聖道而聖道還沒有圓滿，繼續向前修行，到四果阿羅漢，或者是得辟支佛道，得無上菩提，這個時候就是正見果諦。就是正見最後圓滿的境界，那就是滅諦了。

    所以「聽聞正法如理作意諦」、「正見諦」，這都是屬於道諦，「正見果諦」就是滅諦了。所以這十諦總合起來，還是苦集滅道四諦。

    《披尋記》一五三九頁：

    「或立十諦等者：此約諸緣起支中際生已」，《披尋記》的作者這麼解釋，這裡面成立十種諦，是約什麼說的呢？是約十二緣起支。「中際生已，或趣流轉，或趣清淨究竟」，這十二緣起分為三際，就是前際、中際、後際。前際就是無明緣行，行緣識。在生死裏流轉，若想要明白它的根源，那就是無明。我們不知道這一切法是因緣有的，是如幻如化的，是畢竟空寂的。執著有我、有法、有所得，那就是無明的前際。無明它會推動我們的心，有所活動那就是行。行了以後，我們思想的活動，受無明、行的影響，所以叫做行緣識。無明緣行，行緣識，這就是前際。

    行緣識以後，識緣名色，名色緣六處，這以下就是中際。前際、後際，這是中間。「中際生已」，識緣名色，名色緣六處，六處緣觸，觸緣受，受緣愛，愛緣取，取緣有，這都是中際。中際就是你的識，識緣名色，名色緣六處，眼耳鼻舌身意都成就了，觸緣受，這就是中際現前了。

    現前以後，或趣流轉，或趣清淨究竟，就是二條道路。第一條道路「或趣流轉」，或者是這個眾生沒有遇見三寶，他還是觸緣受，受緣愛，愛緣取，還是惑業苦的境界，也還是無明緣行，行緣識。這就是向於流轉那一方面去了，還是原來的家風，流轉生死。

    「或趣清淨究竟」，或者這個眾生遇見三寶了以後，觸緣受。識緣名色，名色緣六處，六處緣觸。就是眼耳鼻舌身意去接觸色聲香味觸法的時候，因為遇見三寶了，就不同於以前的迷惑境界。觸的時候，他的眼耳鼻舌身意接觸色聲香味觸法的時候，有明，明相應觸。明是什麼呢？就是般若的智慧。簡單的說，就是無所得的智慧，眼見著色的時候，同時有般若智慧的明和它一起活動。一起活動就不執著那件事是真實的，是如夢中境似的，如水中月似的，有而不真實。這是第一個觀，這是假觀。

    觀察緣起法是自性空的，這是空觀。這樣子就趣向清淨，就不染污了。我們沒有明，沒有般若的智慧和我們的一念心同時活動的時候，我們的貪瞋痴就出來了，貪瞋痴的煩惱就出來了。其實若是這樣解釋的話，也很簡單，就是這一念心與般若相應的時候就趣清淨，與無明相應就趣流轉。

    我們出家了，來到佛法裏面，怎麼樣叫修行？就是時時的叫這一念心有般若的智慧，這就叫做修行。看見什麼境界，不要用貪瞋痴去衡量，你用般若的智慧，這就叫做修行，很簡單。若說這個我辦不到，看見毒蛇時，心裡就恨，我不能觀察它是假的，是空的，不要緊，慢慢來。你天天的用般若的智慧這樣觀察思惟，久了，般若的智慧就增長，增長就有力量，有力量的時候，看見毒蛇心裡不忿怒。那就成功了，不是一下子就成佛，不是的。我感覺到學習唯識的法門，唯識的法門是很深，但是我也感覺它很淺。什麼叫做淺？就是鈍根人能做得來，我感覺是這樣。

    佛法來到中國，由南北朝到隋唐這個時期，中國的佛教徒有一種傾向，就是看誰講的法是最深，最微妙，我就學那一個，有這種意味。譬如說天台智者大師說四教，藏、通、別、圓四教；賢首宗就說五教，我多你一個，小、始、終、頓、圓，多你一個。禪宗說佛陀拈花示眾，迦葉微笑，實相無相微妙法門，你們都是有言說，都是戲論，我是離言說的，這是更高。我們中國佛教那一個時期，我這並不是批評古德，但是我去學習，我就感覺到有這種意味。可是到今天的佛教，完全辦不到了，實相無相是辦不到，就是有相也辦不到。我們說是藏通別圓四教，那一教你能做得來？小始終頓圓你那一教能做得來？都不能做了，那怎麼辦呢？就是念阿彌陀佛了。是這樣子嘛！那麼現在學習唯識，我的感覺它並不是要為難，做不到也要做，不是，它就從淺處說，從膚淺的地方開始，教你修行，是這樣意思。所以我感覺到好，淺一點好，淺一點我們能做得到，說的太高了，做不到。

    「或趣流轉，或趣清淨究竟」，就是剛才說的，我們這一念心一動時，不要忘記了明，明相應觸。你的眼識、耳識、鼻識、舌識、身識、意識，若和外面的境界接觸時，要有明。說是和外面境界接觸，其實我們不要說的太高，除了睡覺以外，我們心裡面不是色，就是聲香味觸法，不能離開這個境界的。若是睡眠的時候不做夢，那是無所知的境界，若做夢的時候，還是法，就是法塵。而現在說，或趣清淨，你時常的記住，不要忘記了明。

    聞、思、修，修慧是很高，思慧不是很高，聞慧是最膚淺的。我們從聞慧開始就有明，從聞慧開始不是難事，但是思慧就深了一點，修慧就是更高了。逐漸的你就掌握到明，就趣向清淨，「清淨」就是第一義諦，你向於第一義諦。向於第一義諦，由初得無生法忍，到最後得無上菩提，就是究竟了。

    這上面說「此約諸緣起支，中際生已，或趣流轉，或趣清淨究竟」。就是我們成就了眼耳鼻舌身意的時候，我們不要再無明緣行，行緣識，我們應該學習般若。用般若調伏我們一念心，趣向清淨究竟，那麼這叫做「或趣清淨究竟」。「是故建立成此十種」，這樣說就是成此十種諦。「或趣清淨究竟」就是，八、聽聞正法如理作意諦，九、正見諦，十、正見果諦，這幾諦是這樣意義的。

    「前之七種趣流轉攝」，這底下細說一點，前面七種苦諦是一般凡夫，不相信佛法的眾生，趣流轉，趣者向也，他的心向於生死的流轉。就是不能破壞有所得的執著，不能調伏貪瞋痴的煩惱，不能向於諸法寂滅相，所以是趣流轉攝，是屬於這一類的。「後之三種趣清淨攝」，就是聽聞正法如理作意這以下三種，這是趣清淨攝，就是向於第一義諦，向於涅槃了。「趣流轉中前之五種苦道所攝」，那七種諦是趣向流轉。七種諦裏前面的五種是苦道，是屬於苦諦的道路。「皆名苦諦」，都是苦諦。這地方說苦道，若是沒有相信佛法的人，你的思想，你的識，眼識乃至意識，它就以此為道路，就在這些苦的境界裏跑來跑去。若是你相信了佛法，用功修行，就是你的聞思修的智慧在這裡觀察思惟，所以稱之為道。現在這裡說五種是苦道所攝，皆名苦諦。

    「第六業道所攝；是名業諦」，業道，第六是業諦也是你的思想在這裡走來走去的，是名業諦。

    「第七煩惱道攝；名煩惱諦」，就是令你心不安的貪瞋痴，見煩惱、愛煩惱，名煩惱諦。這是《披尋記》把這十種諦解釋完了。

戌四、結

如是等類，名菩薩諦施設建立。若廣分別，當知無量。

    「如是等類，名菩薩諦施設建立」，這是結束這段文。「如是等類」，一諦、二諦、乃至十諦，這是菩薩諦建立施設。「菩薩諦」，菩薩這個字，按我們漢文佛教的習慣，那就是發無上菩提心的人就是菩薩，但是按照這個字來說，是通於三乘人，阿羅漢也可以稱為菩薩，辟支佛道，菩薩道，都可以稱之為菩薩。「菩薩」，就是菩提薩埵，翻個「有情」，就是有道心的人。修學聖道的人，就叫菩薩，若加上摩訶薩埵，那就超越二乘，唯有一佛乘才可以稱為菩薩摩訶薩。「名菩薩諦施設建立」，諦的施設建立有這十種。「若廣分別，當知無量」，若是更廣多的分別，那就不只是這十種了，可以說成無量無邊的。

酉三、理施設建立

云何名理施設建立？謂四道理。此廣分別，如前應知。

    前面是法施設建立，第二是諦施設建立，下面第三科是理施設建立。

    什麼叫做理施設建立？其實理施設建立和諦施設建立只是名字不一樣，意義還是相通的。通常說二諦，又有說三諦、說四諦，現在說道理，說四種道理。這若廣分別，如前面的諦施設建立一樣，也是無量無邊的。

    《披尋記》一五四○頁：

    「謂四道理等者」，四道理是什麼呢？「一、觀待道理」，就是觀察一切法，都是要待因緣才能成就，所以叫做觀，觀察。觀察這一切法的成就要待因緣，所以這句話就是一切法都是因緣有的，叫觀待道理。

    「二、作用道理」，就是一切法都有作用，眼能夠見，耳能聞，見聞覺知這是作用道理。做善得善報，做惡得惡報，修學聖道就可以得涅槃，它都有作用的。

    「三、證成道理」，觀待道理也好，作用道理也好，都是佛菩薩的法語來証成這件事，不是凡夫可以隨便云云的。

    「四、法爾道理」，因緣生法它就是無常的，有漏法是苦的，一切法都是無我的，是畢竟空的，這是法爾就是這樣子。「名四道理。」，這四種道理大意就是這樣子。「此廣分別，如〈聲聞地〉應知」，這四種道理廣說〈聲聞地〉裏有解釋，其實我們已經說過好多次了。「（陵本二十五卷九頁）」。

酉四、乘施設建立（分二科）　戌一、徵

云何名乘施設建立？

    這是第四科乘施設建立，分二科，第一科是徵。下面第二科是解釋，又分二科，第一科略標。

戌二、釋（分二科）　亥一、略標

謂聲聞乘及獨覺乘、無上大乘。如是三種，一一各由七種行相，施設建立：是名為乘施設建立。

    「謂聲聞乘及獨覺乘、無上大乘。」就是這樣的三種不同，就是三界內的一切眾生，要出離火宅的時候，有三種的不同：一種是聲聞的車，一種是獨覺的車，一個是無上大乘。從生死諦到涅槃那裡去，所以叫做「乘」，它能夠度，能從苦惱的生死這裡，運載你到安樂的地方去。這是聲聞乘、獨覺乘、無上大乘。人天乘不能出離生死，還是在三界裏流轉。

    「如是三種」，這是三種車。「一一各由七種行相，施設建立」，這三種佛法，每一種都有七種的行相。行相，行的相貌，「行」這個字，由此至彼叫做行，那就和乘的意思一樣了。或者「行」，就是心。你心是能動，其餘一切法是不能動，都是心動。不是風動，也不是幡動，是你心動，這句話的確有道理。七種心行的相貌，或者是七種修行的相貌施設建立。而這七種行相也都是佛的大智慧建立的，施設了名言，義就建立起來了，「是名為乘施設建立。」這是略標，下面第二科廣辯。分二科，第一科聲聞等乘，又分二科，第一科舉聲聞乘。

亥二、廣辨（分二科）　天一、聲聞等乘（分二科）　地一、舉聲聞乘

初聲聞乘七行相者：一、於四聖諦無顛倒慧。二、此慧所依。三、此慧所緣。四、此慧伴類。五、此慧作業。六、此慧資糧。七、此慧得果。當知由此七種行相施設建立，諸聲聞乘，無不周備。

    「初聲聞乘七行相者」，這句話也就是標，下面列出來。「一、於四聖諦無顛倒慧」，聲聞乘是什麼意思呢？聽聞佛菩薩的法語，而有所覺悟，覺悟什麼呢？苦集滅道四聖諦。苦集滅道的道理聖人才能明白，所以叫做聖諦。「無顛倒慧」，對於四聖諦的覺悟，就是無顛倒的智慧才能覺悟。無顛倒慧，聞所成慧是要佛菩薩的慈悲教導，你若肯接受，才能成就聞所成慧，這裡邊有佛菩薩的力量。思慧、修慧，是要你自已才能成就，自己努力才能成就。成就以後聞思慧都是散亂的境界，修慧是有禪定的功夫，通於有漏，也通於無漏。無顛倒慧就是無漏，就是成就聖道以後，才具足了無顛倒的智慧，聞思的智慧還不能說是無顛倒慧。就是你成就了無顛倒的智慧，這是聲聞乘的第一個相貌。

    剛才說聽聞正法如理作意，我們雖然是出了家，也發心學習佛法，但是我們的眼耳鼻舌身意接觸色聲香味觸法的時候，如果不學習如理作意，一直都是在顛倒裏面。你看見一切的境界，心裡的心、心所法的動，都是在顛倒裡。說我也沒有起貪心，也沒有起瞋心，我心裡面沒有煩惱，怎麼說我是顛倒呢？是！你有所得。譬如說是，看見這境界都是如幻如化的，你有這感覺嗎？你都認為是真實的，認為是真實的那就是煩惱，那就是顛倒。你想要改變顛倒，時常的行住坐臥不離這個，行住坐臥時常的心裡面如理作意，那就有可能，有希望，從顛倒趣向不顛倒。

    「二、此慧所依」，智慧的所依，智慧所依是什麼呢？就是無顛倒慧也是因緣生法。能生起無顛倒慧的因緣，就是無顛倒慧的所依。你若聽聞正法如理作意，那就是無顛倒慧的所依。這句話也很重要，說無顛倒慧是聖人的智慧，聖人的智慧是因緣有的。我們若肯努力的創造這個因緣，我們就可能會成就無顛倒慧的，所以要說出它的因緣。

    「三、此慧所緣」，無顛倒慧所觀察的境界是什麼呢？就是四聖諦。這是它所觀察的，觀察是苦，苦從什麼地方來的？從集諦來的。什麼叫滅諦呢？苦也沒有了、集也沒有了，就是滅諦。滅諦是安樂的地方，滅怎麼才能成就呢？就是要道諦。道諦是滅諦現前的因緣，也就是它的所依了。

    「四、此慧伴類」，無顛倒慧不是孤獨的，它在逐漸的成就的時候，還是有伴侶的，那就是三十七道品了。

    「五、此慧作業」，無顛倒慧有什麼作用呢？它的作業就是斷煩惱，斷除見煩惱，斷除愛煩惱，這是它的作業。

    「六、此慧資糧」，什麼是它的資糧？就是它的因，那就是聞思修。無顛倒慧是聖慧，成就聖道以後才有無顛倒慧。聖慧的前面就是聞思修，是它的資糧，就是它的因。

    「七、此慧得果」，就是涅槃。

    「當知由此七種行相施設建立，諸聲聞乘，無不周備」，這句話是讚歎前面這七種慧，也是結束這一段文。應該知道我們佛教徒若是肯成就這七種行相，這七種行相是佛菩薩施設建立的。「諸聲聞乘，無不周備」，一切聲聞根性的人，學習佛法由因到果，完全圓滿了。

    《披尋記》一五四○頁：

    「此慧所依、此慧所緣等者：聲聞種姓，名慧所依。」第二是此慧所依，四聖諦無顛倒慧應該是果，涅槃是果，但是為什麼有涅槃？因為有無顛倒慧，無顛倒慧也是果。「此慧所依」《披尋記》的作者這麼解釋，是聲聞種性。就是在一切眾生裏，在補特伽羅裏有一類人，他的虛妄分別心裡，有聲聞種性的無漏種子。不是獨覺乘，也不是佛乘，是聲聞的種性。就是他的色受想行識裏，他的眼耳鼻舌身意裏，從無始以來，不是經過修行，不是經過栽培，本來就有這種善根，有這種種子。「名慧所依」，是無顛倒慧的依止處。就是原來你有這個善根，現在修學聲聞乘的佛法得阿羅漢了，得無顛倒慧，是以種性為依止的、為因緣的。若沒有那個種性，不能得阿羅漢的。

    「四聖諦教，名慧所緣」，四聖諦的教就是佛菩薩安立的語言文字，這是無顛倒慧所緣，所觀察的。這樣說，若是第一義諦為所緣，那就是無分別智了；若是四聖諦教為所緣，那就是後得智了。「菩提分法，名慧伴類」，三十七菩提分法，四念處、四正勤，四如意足、五根、五力、七覺支、八正道分，名慧的伴類，就是以此為伴，逐漸的努力才能成就無顛倒慧。

    「斷諸煩惱，名慧作業」，慧的作用就是在斷煩惱，只要是凡夫就有煩惱，無始劫來，習慣了是這樣子。但是不要緊，你常修四念處，可以斷除、可以息滅這些煩惱。「聽聞正法思惟修習，名慧資糧」，無顛倒慧以此為因緣而才能成就的，就是要聽聞正法和思惟修習。

    聽聞正法這件事，你聽聞的不是那麼樣的純熟，也是明白了，考試的時候也能有六十分，但是修止觀的時候還是不容易。不是說不能修止觀，只是說不容易，但是若能聽聞正法達到一個更高的程度的時候，你修學止觀容易。我這樣說你同意嗎？你會感覺到容易，修止觀時容易相應。若是你沒到那個程度，可也有一點，也能修，但是不容易，有點難。

    怎麼知道你現在佛法的學習程度很高呢？不需要問別人，你自己知道。如果你有如理作意，怎麼會自己知道？如理作意就知道。你就會知道你現在程度很高，若是不如理作意就不知道這件事。以前我也是看見這些在佛學院裏，或者不是在佛學院，而自己常常閱讀經論的人，他有一點心得，他也寫文章。寫文章是怎麼回事？寫文章就是思慧，常常寫，對佛法的理解，就高過了聞所成慧，就會不一樣，所以應該寫。初開始不要寫太多，寫短文，等到過一個時期，自然是你的智慧高了，可以多寫，自然就會寫的多一點。所以是聽聞正法，思惟修習，名慧的資糧。

    「四沙門果，名慧得果」，四沙門果就是初果須陀洹、二果斯陀含、三果阿那含、四果阿羅漢，這就是慧得果。無顛倒慧有這四種果，就是有成就的。

地二、例獨覺乘

如聲聞乘七種行相施設建立，其獨覺乘，當知亦爾。

    「如聲聞乘七種行相施設建立，其獨覺乘，當知亦爾」，如聲聞乘是這樣子，七種行相施設建立。獨覺乘呢？「當知亦爾」，和這一樣，也是這七種行相。七種行相為什麼別立名字叫獨覺乘呢？因為他的願，他是要出無佛世得辟支佛道，所以就和聲聞乘不同了。

    我們前面學習過了，獨覺乘，原來這個人高慢，初開始發心時，心裡高慢。他的意思是，你們都是要聽佛說法得聖道，我發願將來得聖道的時候，出無佛世，無師自悟，我比你高。那上面說是有高慢心，實在來說，也還是要見佛聞法。善根栽培到更高的境界的時候，出無佛世，無師自悟。

天二、無上大乘

無上大乘七行相者：一、緣離言說事一切法中，所有真如無分別平等性出離慧。二、此慧所依。三、此慧所緣。四、此慧伴類。五、此慧作業。六、此慧資糧。七、此慧得果。當知由此七種行相施設建立，無上大乘無不周備。

    這是第二科無上大乘，天一是聲聞等乘；聲聞乘、獨覺乘，現在是第二科無上大乘。「無上大乘七行相者」，聲聞乘、獨覺乘不是無上，就是還有高過他們的佛法。無上大乘，就是沒有人更高過他了。他也一樣有七種行相，那七種呢？

    「一、緣離言說事一切法中，所有真如無分別平等性出離慧」，前面聲聞乘就是於四聖諦無顛倒慧，這地方緣離言說事。「離言說事」就是依他起，依他起的這一切事，就是阿賴耶識所變現的根身器界，這一切的因緣生法。這一切法的本身是沒有名字的、沒有名句的。譬如說樹，樹並沒有樹的名字的；譬如說光明，光明也本身也沒有光明的名字啊，都是沒有名字的，那叫做離言說的事。

    「緣離言說事」，離言說事也是因緣生法，為什麼是因緣生法？就是前生熏習了嘛，你的愛煩惱、見煩惱，無明緣行，行緣識，就是這樣現出來一切法，這一切法都是苦惱境界。這「一切法中所有真如，無分別平等性出離慧」，這一切法就是離言說事，離言說事裏所有的真如，這些事是因緣生法，都是有剎那生滅變化的，那裡邊有一個離一切相的真如，就是理性。

    我曾經講過，真如的「真」字，就是真實不虛妄。誰真實不虛妄？就是如，如是真實不虛妄的。如是什麼呢？就是一切法的寂滅相，譬如，色自性空，無所有，不可得，那就是如。受想行識，也是因緣生法，是寂滅相，那寂滅相也是如。就是色的如，受想行識的如無差別，所以叫做如。若有差別就不算是如了，這一切因緣生法是有差別的，但是因緣所生法裏的如是無差別的。「如」是真實不虛的，因緣生法是虛妄的。因緣生法有生、有滅、有變化，不是真實的。

    我已經說了很多次，但是應該多說，這一切虛妄的境界都不真實，但是我們若不常如理作意，你若不修唯識觀、不修性空觀的話，我們心常在顛倒中活動，就不知道是虛妄的。不知道虛妄的時候會有什麼問題？我、我所會出來，貪瞋痴也會出來。你若常能觀一切法如的時候就知道，「如」，佛在經論裏告訴我們，它是真實的。

    《楞伽經》上有四句話：「涅槃離心意，唯此一法實，觀世悉虛妄，如幻夢芭蕉」。「涅槃離心意」，涅槃就是如，就是一切法的寂滅相，這寂滅相「離心意」，是沒有言說的。你心意不能緣，你可以在色聲香味觸法上緣慮，但是諸法如的那個地方，涅槃那不生不滅的如，你不能緣，不能在那裡活動。

    「唯此一法實」，世界上一切事、一切法很多，唯獨這件事是真實的，就是真如，它是真實的。什麼叫作「真實」啊？它不虛妄、不欺誑你。我們生死凡夫來到佛法裡面學習的時候，經論上佛菩薩告訴我們，這個「如」是真實的，就算將來成佛了，「如」還是這樣子的。

    如果說我現在感覺到這件事很美，等到我成就了，原來是醜陋的，那就有欺騙性了。世界上的名聞利養、榮華富貴都是這樣子。最初說是榮華富貴也很好啊，等到得到榮華富貴的時候，原來是苦頭、原來是叫你受苦，那就有欺騙性，就不是真實的，所以不能稱為「真如」。但是佛現在告訴我們，一切法的「如」，到你成佛的時候，還是這樣子，是安樂自在的，沒有苦惱，沒有欺誑性，所以叫作「真」。「涅槃離心意，唯此一法實」，唯獨這件事是真實，真實就是不虛妄的意思，「唯此一法實」。

    「觀世悉虛妄，如幻夢芭蕉」，觀其他過去世的事情、現在世的事情、未來世的事情，觀完全都是假的、都是欺騙人的啊。「如幻夢芭蕉」，如幻術的境界、如夢的境界、如芭蕉的境界，都是不真實的。看那芭蕉樹的葉子很大，原來都是假的、不真實。

    所以說「一切法中所有真如」，那個「真如」是「無分別平等性出離慧」，所能夠證悟的。「真如」本身是無差別的，所以叫作「無分別」，也需要成就無分別平等性的智慧，才能證悟真如的真理、才能出離一切虛妄的境界；出離「我」的虛妄、出離「一切法」的虛妄，證悟我空真如、法空真如，也就是證悟「真如」，這個時候這個佛教徒就成功了。這是大乘的七種行相之一。

    「二、此慧所依」：就是「無分別平等性出離慧」，以誰為依止而成就的？就是以誰為因緣而成就的？按照《披尋記》作者的意思，就是眾生內心裡面有佛性，那個佛性為出離慧的所依。要有佛性才可以，沒有佛性就不行。

    「三、此慧所緣」：當然就是真如。「四、此慧伴類」：出離慧的伴類，當然就是三十七道品，三十七道品通於大小乘。「五、此慧作業」：當然就是斷煩惱；斷煩惱障、也斷所知障。「六、此慧資糧」：當然就是聽聞正法，如理作意這些事情；聞思修慧、戒定慧都是資糧。「七、此慧得果」：就是無上菩提了。

    「當知由此七種行相施設建立，無上大乘無不周備」，無上大乘七種行相，這是佛菩薩所施設的、所建立的。「無上大乘」，裡面的因果的事情都周備具足了、無所缺少。

    《披尋記》一五四○頁：

    「緣離言說事等者：諸法無我，名一切法所有真如性離言說，亦名離言說事。緣此所生法無我智，於一切法離言自性假說自性，平等平等不起分別，從所知障而得解脫。名無分別平等性出離慧」。

    「緣此所生法無我智」，就是緣真如，就會有無我智現起。「無我智」，唯識上說「無我」怎麼講？前面四十五卷的後面，「三三昧」的「空三昧」就說到無我智。什麼叫作「無我智」，能記住吧？那就是觀一切事，通達言說安立的一切法都是自性空，這就是「無我智」。

    我們在學習佛法的時候，聽人講「諸法皆空」嘛！小乘佛法就是一切法無我，色受想行識裡面沒有我，就叫作「空」。若學習《中觀論》這個法門的時候；一切因緣生法自性空，就叫作「空」。但說到唯識講的「空」很少，就很少人提到唯識講的空。唯識怎麼樣叫作「空」？很少提到。

    現在學習《瑜伽師地論》，從（真實義品）三十六卷到這裡，常常提到這句話，「言說安立的一切法是自性空」。我們說聞思修，說那思惟，正好思惟言說安立的一切法自性空，這就是一個思惟的資料；常常要思惟，言說法性為什麼是自性空？可以自已問自已？自已回答這個問題，時常這樣思惟，就會增長智慧。

    這個說法和《中觀論》說的因緣生法自性空，說的不一樣。這也是說自性空，言說安立的一切法是自性空，也是這個名字，但是那意義不一樣。你要常常思惟、常常地如理作意，就會明白這件事。這一切法都是空的，這句話唯識學者也是這樣說，中觀學者也是這樣說，但是那個道理不一樣，可有點差別的。

    若是學習過唯識的人啊，我也看見過人家寫的《唯識精要》，寫唯識的介紹，裡面說了一大堆，我就說到「精要」，是非常好的，但是我看了一遍，它沒有說到「言說安立的一切法自性空」，都沒有說，它沒有說。但是若是學過唯識的人，學習《攝大乘論》、學習《瑜伽師地論》、《辨中邊論》、《顯揚聖教論》，學習了唯識法門的人，一定會知道這個名字；「言說法性是自性空的」。

    若是和我們同學見面的時候，問：「你從那裡來？在那裡學過什麼？什麼叫作『言說安立的一切法是自性空』？你說給我聽一聽」，等於是考你了。我現在到什麼地方，人家時常要考我，話雖不是那麼說的。好了！請法師講開示！那就是要考我啊！不是二個鐘頭前通知我，二個鐘以後請我講，不是這樣的，就是很多人坐在那裡，就請法師講開示！就立刻要講啊，就是這麼回事。

    看禪師語錄，一個禪師到一個大廟、一個大禪師那裡去，他就問：「什麼物？怎麼來？」六祖壇經也是這麼講嘛。就那麼手指一豎，這就是答覆你，但同時也是考你，就是互相考啊！真實是這樣子，我看看你的見地怎麼樣？當然我們今天的漢文佛教，似乎是衰微了。但是各處都有佛學院，那我們到什麼地方，問你從什麼地方來？也容易出現這個局面，自然就是要問你。我也聽人說，有名的一位法師，也有點智慧，到一個地方，就提出一句話問他，「你講給我聽一聽」，他講不來，這情形是有的啊！所以有時間要用功，尢其是重要的名相，一定要把它搞好，一般的名相，不知道，沒有關係。什麼叫作「四念處」？這也是重要的名相。「言說法性自性空」，這句話就厲害了，所以應該有時間要用功。

    「諸法無我，名一切法所有真如」，「諸法無我」，就是言說安立的一切法都是自性空，文句要記住。裡邊有義，義還要記住，若常常思惟就容易不忘，若不思惟是不行的。這裡說：「諸法無我，名一切法，所有真如」，什麼叫作諸法無我？就是一切法的真如。什麼是「真如」？就是言說法性自性空所顯示的離言境界，那就是真如。「性離言說」，是沒有文字。「亦名離言說事」，離言說事是依他起。真如是寂滅相；言說事、這些名言戲論都是寂滅了，那就是真如。「諸法無我，名一切法，所有真如」，「諸法無我」，是沒有遍計執性，顯示出來真如是圓成實性，「亦名離言說事」，就是依他起都是寂滅相了。

    「緣此所生法無我智」，觀察一切法所有真如性離言說，亦名離言說事，那就叫作「法無我智」。這個時候圓成實性的真如，離遍計執，也是「亦名離言說事」，離言說事也是寂滅相了。

    「於一切法離言自性、假說自性」，一切法有二種自性：一個是離言自性、一個是假說自性。「離言自性」，依他起和圓成實是離言自性，「假說自性」呢？它是以言說為自性，也就是以分別心為它的自性。現在有老虎在這裡，說「老虎」，這句話是牠的體性，實在沒有老虎啊！離開了這句話，沒有老虎，離開了內心的分別是沒有老虎的。是以內心的分別為老虎的體性，這就是遍計執了。

    這個「假說自性」和「離言自性」，離言自性我們看不見，我們凡夫初學習佛法，修學聖道的人，沒有證悟無生法忍的時候，不知道、看不見這個真如，所以就認為沒有離言自性。假說自性本來是自性空的，我們認為是有。現在「有」和「無有」都是平等地無所有了。

    「平等平等不起分別」，離言自性也是平等，言說法性也是平等，離言自性與言說自性是平等，言說自性同離言自性也是平等。「平等平等」，這就是「法無我智」。「於一切法離言自性、假說自性法無我智，平等平等不起分別」，於離言自性、假說自性都不起分別。「不起分別」，就叫作「平等」。

    「從所知障而得解脫」，這不但斷煩惱障，從所知障也得解脫了。於一切法有所得，那就是「所知障」。「於一切法離言自性、假說自性法無我智，平等平等不起分別，從所知障而得解脫。名無分別平等性出離慧」，這句話就是這麼講。剛才說，我們現在是凡夫，也可以修止觀，也可以學習如理作意，容易忽略的地方，就是心裡面不起煩惱的時候，我們還是煩惱裡面活動的，也要認識這一點。

    另外已經得阿羅漢的這些聖者，聖者沒有息滅所知障，那是什麼境界呢？就是《維摩詰經．觀眾生品》後一段，天女散花，這些阿羅漢身上著花了，那就是所知障的境界，也就是法執的境界。那阿羅漢要去花，那個地方的深義，若是我們常常如理作意的話，也感覺很有意思。心有所得呢，你對花就有所執著，這花就會著身。內心有所得不去掉它，就是表面上想去掉這花，這花去不掉，因為內心有所得沒去掉，那花就去不掉。能夠修無我慧，那有所得息滅了，花自然就掉了。所以這個地方「從所知障而得解脫，名無分別平等性出離慧」。

    「大乘種姓，名慧所依」，出離慧的所依是什麼呢？「大乘種姓」，是慧所依。就是心裡面有佛性，這也就是出離慧的所依，出離慧的因緣，就是「名慧所依」。

    「方廣法教，名慧所緣」；「方廣法教」，就是大乘佛法的十二分教，這個是智慧所緣。當然這若是文字的佛法呢，那是聞所成慧所緣。修所成慧的無漏慧，那就是第一義諦為所緣了。

    「諸覺分法，名慧伴類」，修無我觀的時候，修大乘四念處的時候，要觀察言說安立的一切法是自性空。因為我們在凡夫的時候，不見第一義諦，那麼修觀的時候，就是眼前看見的色受想行識、眼耳鼻舌身意、色聲香味觸法，所以在這裡修觀。在這裡修觀呢？就是言說安立的一切法是自性空，觀這一部份是畢竟空的，要這樣觀。這樣觀，這就是四念處－身、受、心、法四念處，都是言說安立的一切法，都是自性空的。這樣觀察的時候，它也是有伴類的，就是三十七菩提分法，以它為伴。

    「能斷二障，名慧作業」，這樣修法空觀，也是包括了我空觀，「我」但有言說嘛！它沒有實體啊！所以也是言說法性，能斷煩惱障，也能斷除去所知障，所以這是慧的作業。「多聞思修，名慧資糧」，能廣博多聞、能專精思惟、能在奢摩他裡面修學聖道，這就是慧的資糧、慧的因緣。由此因緣而得此慧，而成就諸法無我慧，這是「慧資糧」。「無上菩提，名慧得果」，最後圓滿的時候，就是佛的智慧，這個出離慧所得果。

申五、結

過去未來現在諸佛及諸菩薩，所有無倒施設建立，若曾所作、若當所作、若今所作，一切皆由如是四事。除此，無有若過若增。

    這第五科，結束這段文。前面第一是法施設、第二是諦施設、第三是理施設、第四是乘施設，現在第五科是結。「過去未來現在諸佛」，過去的佛，未來、現在的一切諸佛。「及諸菩薩」，也是過去未來現在諸菩薩。「所有無倒施設建立」，這些佛、菩薩為教化眾生，無倒施設建立前面這幾種施設。

    「若曾所作、若當所作、若今所作」，若過去所作的施設建立，若將來所作的施設建立，若現在所作的施設建立。「一切皆由如是四事」，這一切時、一切處，皆由如是四事安立這幾種施設的。「除此，無有若過若增」，除了這麼多的施設之外，不會還有超過的，還有增加多少，沒有這回事情。前面第一科施設建立，第二科四尋思。這個頌，「諸施設建立」，講完了。下面是和第三科四如實智「一切法尋思，及如實遍智」。

未二、四尋思（分四科）　申一、標

又諸菩薩為得四種如實遍智，於一切法起四尋思。

    前面法施設、諦施設、理施設、還有乘施設，這都是開導、勸導眾生發無上菩提心，下面就談到修行的問題。第一科標。「又諸菩薩為得四種如實遍智」，為了成就四種如實遍智，「四種如實遍智」，在這裡的情形是果的意思。為得如是果，「於一切法起四尋思」是因，由如是因才能得如是果，那麼先說因。

申二、徵

何等為四？

申三、列

一、名尋思。二、事尋思。三、自性假立尋思。四、差別假立尋思。

    這是列。

申四、指

如是四種若廣分別，應知如前真實義品。

    這四尋思若廣分別，應知如前面三十六卷〈真實義品〉所說。

未三、四如實智（分三科）　申一、標

又諸菩薩略有四種，於一切法如實遍智。

申二、列

一、名尋思所引如實遍智。二、事尋思所引如實遍。三、自性假立尋思所引如實遍智。四、差別假立尋思所引如實遍智。

    「一、名尋思所引如實遍智」，一切法如實遍智，前面是「尋思」，這裡是說「遍智」。「尋思」，就是說推求、觀察的意思，於唯識的第一義諦推求、觀察，那叫作「尋思」。「如實遍智」和「尋思」有什麼不同呢？前面我們也是講過，不同的意思，「尋思」推求、觀察，心裡面還沒有決定。「四如實遍智」，經過推求、觀察，到這個程度的時候，心裡面是決定了。決定「諸法所生，唯心所現，一切言說法是畢竟空」，決定這樣，沒有疑惑了，是這個的意思。

    「名尋思所引如實遍智」，什麼叫作名呢？就是一切法的名字。這個名字也是言說，言說也本來是沒有的，是世間的智者安立這叫作水、山、樹，這所有的一切法都有名字。「名尋思所引如實遍智」，在推求、觀察的時候，一切的名言是內心分別成立的，名言本身是無自性，如果不內心思惟觀察，沒有這樣分別，那名字是不可得的。

    如果說看見一個東西，說這是樹，這是心的分別嗎？所以這個名字是由內心的分別而有的，如果內心不分別，這個名字是不存在，就不出現。一切名字都是由內心的分別安立的，它本身不能自已存在，所以它是自性空的。由於這樣的尋思，時間久了，就引發出來、就成就了真實的智慧，這遍一切法、遍一切名都是這樣子，都是內心的分別。

    「二、事尋思所引如實遍智」；「事」是什麼呢？就是名言所顯示的境界，也可以說是義。名言所顯示的境界，也是內心的分別，名所詮的義，實在都是無自性的，都是內心的分別。這樣的推求、觀察啊，就知道那件事，也是自性空。為什麼？我們看見好像有呢？就是內心的分別，並不是真實有這件事。

    我曾經說一個現成的譬喻，若時常利用這個譬喻去觀察呢，就會通達名尋思和事尋思，是畢竟空的意思。什麼譬喻？就是那個蛇的譬喻；有一個繩子盤在那裡，但是我們看上去，看不見繩子，看見是蛇。「蛇」，是一個名字嘛！名所詮顯的那個蛇的體性，那就叫作「事」。其實蛇是沒有的，但是我們看見那裡有蛇，那表示什麼？就是我們沒有智慧的時候，把繩子看成了蛇。就是智慧不夠的關係，把依他起的事，都看成遍計執了。遍計執的蛇，完全是沒有的，我們執著的完全是沒有。

    譬如說是這個房子、這個人，這一切的境界，都是依他起、都是阿賴耶識所變現的、都是如幻如化、是畢竟空的。但是我們看不見如幻如化，我們看見真實有一條蛇、真實有老虎在那裡、真實有一個房子。我們所看見的境界和依他起是不合，依他起是如幻如化的，我們看見是真實的，那就是不合了。但是有大智慧的人，他只是看見如幻如化的這些東西，不看見我們所看見的真實境界。

    如果若不修四尋思、四如實智呢，那就是原來這種執著的境界，執著的境界有什麼關係呢？就是貪瞋痴的煩惱時常出來。若是能夠觀察那是繩子，不是蛇啊，你的智慧增長，不看見蛇了，只看見依他起如幻如化了，這煩惱就不起了。這個時候心裡面對於言說安立的一切法是畢竟空，毫無疑問，那就是「如實遍智」。你還心裡有疑惑？是繩子嗎？不是蛇嗎？那還不行。現在「如實遍知」，是決定沒有疑問。

    「三、自性假立尋思所引如實遍智」，這些色受想行識、眼耳鼻舌身意、色聲香味觸法、眼識、耳識、鼻識、舌識、身識、意識都是事。事的自性，就是色以變礙為性，識以了別為性。說是看見一條蛇，這蛇是小蛇、那個蛇是大蛇、那個蛇是黑蛇、那個蛇是花蛇，就有很多很多的差別。「自性」，那個體性是內心分別出現、是假立、是虛妄的安立，是內心的分別，不是真實有這麼回事。

    「四、差別假立尋思所引如實遍智」；「差別假立」，這一切的差別不同，這個房子是這樣、那個房子是那樣，這個高山是這樣樣、那個高山是那樣，是常、是無常，是有見、是無見這些事情，都是內心安立的，它本身是自性空的。

    「所引如實遍智」，這個地方分兩層；遍計執是一層、一個依他起是一層。也可以分三層，另外還有個圓成實。而現在修止觀的時候，第一層就是先破遍計執、先觀名言安立的一切法是自性空，這也是沒有的，依他起還是有。

    但是初開始修觀，先觀遍計執是自性空，就是言說安立的一切法是自性空。那個繩子是有，只是沒有蛇。而這樣子去思惟觀察的時候，原來名言安立的一切法，也就是內心分別安立的一切法。那個蛇本來沒有，是你內心的分別，說有個蛇，所以蛇是你心分別安立的，為什麼會安立個蛇呢？就是光線不好，那表示什麼？表示智慧不夠，沒有智慧看這虛妄、如幻如化的一切法，認為都是真實的，就是這麼回事嘛！所以現在這樣子去思惟觀察，什麼叫作「唯心所現」？這個地方表示出來了。

申三、指

如是四種若廣分別。應知如前真實義品。

    〈真實義品〉說的比這裡詳細。


Tape 437

瑜伽師地論 > 卷第四十六 > Tape 437

未四、五無量（分五科）　申一、標

又諸菩薩於五無量，能起一切善巧作用。

    第四個頌和第五個頌合為一科，這一科裡一共分九科，現在是第四科「五無量」，就是五種無量，分五科，第一科是標。「又諸菩薩於五無量」，這個發無上菩提心的菩薩，應該是入聖位的菩薩，對於五種無量，「能起一切善巧作用」，他能夠發起一切善巧作用，就是一切有智慧的作用，一切有智慧的作用，其實就是勸化一切眾生發心修學聖道，就是這件事，這是標，下邊第二科是徵。

申二、徵

何等為五？

    這五無量是什麼呢？

申三、列

一、有情界無量。二、世界無量。三、法界無量。四、所調伏界無量。五、調伏方便界無量。

    這是第三科列出來。第一種無量就是「有情界無量」，第二種是「世界無量」，第三種是「法界無量」，第四「所調伏界無量」，第五是「調伏方便界無量」，是列出來五種無量的名字。

    《披尋記》一五四一頁：

    「能起一切善巧作用者：成熟有情方便善巧總有六種」，佛菩薩度化眾生，能令有情的善根成熟，成熟有情的善根，是菩薩的方便善巧，菩薩用方便善巧的智慧，能為眾生栽培善根，能令善根得成熟，能令解脫。總有六種的差別，「如前菩薩方便善巧中說」。「如前菩薩方便善巧中說」，我們已經學過了，「是名一切善巧作用」。

    這六種，第一種是諸根成熟，第二種是善根成熟，第三種智慧成熟。這個諸根成熟，就是由於菩薩的善巧方便的教化，使令他的眼、耳、鼻、舌、身、意沒有障礙。這個煩惱障、業障、報障，就是解脫了報障，那就叫做諸根成熟。第二種是善根成熟，就是解脫了業障。第三種智慧成熟，就是解脫了煩惱障。解脫了煩惱障，就是得聖道了。

    這個善根成熟，解脫業障，就是無論什麼樣的情形，不會做錯事了。若做錯事，就是你會造罪，那就還有業障。而諸根成熟，解脫報障，報障就是一個果報，像我們忽然間有這樣的病痛，忽然間有那樣的苦惱，那就是報障。能解脫報障這句話，有兩個意思。一個是沒有這些苦惱的事情。如果說我們用病痛來解釋，就是有兩個意思：一個意思身體永久是健康的而沒有病痛，那就是解脫了報障。第二個意思，這些不健康的事情也會出現，但是不障礙，那叫做解脫報障。

    這件事呢，你常常靜坐，你靜坐有一點相應，你會感覺到這件事。就是我不靜坐的時候，我感覺腿疼、頭疼、腰疼…很多的苦惱，可是正念一提起來的時候，一入定的時候，修止觀的時候，這些事沒有了，不感覺有病，身體健康，有這個事情。如果我不歡喜靜坐，那好，你就不靜坐，不靜坐的時候，這個病痛來了呢，你就是受病痛的折磨，你沒有辦法解脫它。但是常常靜坐達到一個程度的時候，沒有這件事，他一入定，就什麼事都沒有，沒有病了。

    我不要說名字，我們南院的同學裡面，有的人有這種事情。他離開我們佛學院了，她現在也有這個境界。她一靜坐，這個奢摩他的止一現前的時候，她心裡面一安住，明靜而住，就沒事了。這種人自然不懈怠，不需要有監學：「你為什麼不來靜坐？」不需要這件事。所以有人問我：「什麼時候我才能夠閉關？」就是要達到這個程度。這個程度是什麼呢？就是未到地定。你成就未到地定呢，當然初開始的未到地定，還軟弱一點，要再向前進，再向前進，應該是接近初禪的時候，就有這個境界。那他一入定是個快樂的事情，他不會說：「我不歡喜靜坐，你們去靜坐，我不靜坐。」沒有這回事情。

    這個靜坐這件事，與學習佛法有關係。學習佛法對於靜坐有什麼關係？他能掌握到方法。掌握到方法呢，他就容易相應。我們說一個很粗顯的事情，譬如說，我一靜坐的時候…，我們現在靜坐，這個功課表安排的不太好，不太合適，要安排出來經行的時間，不要一開始到就靜坐，不要這樣。一開始經行，先經行一會，或者經行五分鐘都好，經行十分鐘也可以，早晨起來靜坐呢，經行不要超過一刻鐘，經行有什麼好處呢？其中有一個，就是它對於修止、修觀有幫助。你先經行一會，然後再靜坐，好一點，所以先經行。然後上座的時候，你願意修止的話，你一定要有所緣境，把心安住在所緣境這裡，這話就說到這裡，實在…，也沒有錯，並沒有說錯。

    我們用出入息做所緣境，這個心呢，就是知息出，知息入，這樣子就好了。當然已經成功的人，這樣就可以了，他能明靜而住，從欲界定到未地定，到初禪，他很快的就到初禪了。但是我們有的人，不能否認是有業障，還是有業障。有業障這件事辦不到，你心一住呢，也有所緣境了，但是心就不安住，就跑了，就去打妄想了，那怎麼辦呢？說我們學習了《瑜伽師地論》，《瑜伽師地論》告訴我們一個方法。但是你學習是學習了，你不溫習，就等於沒學不知道。

    那它告訴什麼方法呢？「於所緣境數數憶念」，這個方法很好，它就能使令你的心安住在所緣境不動，它就沒有妄想進來，那麼你的奢摩他止就相應了，要數數憶念，就是一次又一次的憶念這個出入息。「數數憶念」，就是一次又一次的憶念所緣境。憶念這個息的出、息的入，所以你若數息，數這個出入息，一、二、三、四、五，那正是數數憶念的意思。心就不跑，就能安住不動。所以你要記住數數憶念，這是個方法。你這個方法不用，那多數是不能安住，心就要跑。但是也可能數數憶念還是不行，心還是要跑，那也可能的。若是這樣子的話呢，那就停下來，不要修止，你就修觀。修觀應該是決定相應的，就和打妄想一樣嘛，但是它和妄想的內容不同，打妄想就是散亂的貪、瞋、癡的虛妄分別。現在是要經論上的法語作你修觀的內容，就是思惟這個內容。

    「是身如聚沫，不可撮摩；是身如泡，不得久立；是身如燄，從渴愛生…」，這幾句話，這法語把它背起來，背起來呢，就這樣思惟，和打妄想一樣，那有不相應的事情呢？一定是這樣想嘛，把它想了一段就停下來，不要時間太久。或者你歡喜《般若波羅密多心經》，用《心經》上「照見五蘊皆空，度一切苦厄，舍利子，色不異空，空不異色…」，依照這個去思惟。當然這樣思惟，你要預先學習一下，你要低頭，不要太高慢，「我向你請問？」你不要這樣子，或者沒人可請問，可以看註解。看註解，這當然也是有問題。

    所以一定是要多學習，學習這個《中觀論》，學習《大智度論》，你學習這個，你決定能通達諸法自性空的道理。通達了這個道理，那麼這個《心經》就是一個修行的次第，你就照那去思惟。「色不異空，空不異色，色即是空，空即是色，受想行識亦復如是…」這樣思惟。思惟完了就停下來，不要思惟很久，然後再修止。它有可能就好一點，因為沒有得定，欲界定也沒有成就，那你這個止不要時間多，或者是一刻鐘，或者是三十分鐘也可以，然後再修觀。

    這樣子周而復始，止而後觀，觀而後止，它就會好一點。那麼你這就能夠得到欲界定，得到了調順寂靜，最極寂靜，可能會到這個境界，到這個境界，你常常修，常常修，其他的事情是第二件事，這件事是我第一件大事！我不可以停下來的。那你若時間久了，就能得未到地定的呀！得到未到地定，你自己歡喜做件事，因為有輕安樂了，那有不歡喜這件事呢？得了未到地定以後，你自己能夠入定，也能使令身體健康，但是不能說沒有病，還可能有病的，但你心裡和以前也不同，想法不一樣。得了定以後，你的理解力也會強一點，這個定能幫助你有智慧，這叫做增上心。

    增上心，心就是定，這個定有增上的力量，能幫助你得智慧，它本身不是智慧。但是它能幫助你有智慧，所以叫做增上心。戒能增上定，定能增上慧，就是這樣意思。定和慧是兩回事，不能說定就是慧，不是這樣意思。但是你若得了聖道的時候，或者煖、頂、忍、世第一的時候，這個忍位以後的時候，定裡面有慧的意思，那個情形不同，那是由你修成就的，實在定是定，慧是慧，但是互相有關係。到那個時候，你有未到地定以上的奢摩他的功夫，心情快樂，對教義的學習也快樂，靜坐的時候也快樂，把經書這個本子打開，心情也快樂，這是什麼境界呀？這是非常難得的境界。

    不過有一件事呢，等到這個境界的時候，也有可能這狂妄的心會起來：「嘿呀！我現在可以做大法師了」，就會有這個情形，但這是個錯誤。若這個時候，你不能安住，你妄動，就可能會破壞你這個境界，你成就這個境界會失掉了，因為沒到不退轉。你若從未到地定再進一步到初禪，這時候好一點就不容易破壞，還是能破壞的，但是不容易，不是小小的境界就會破壞。你這個止觀的力量強，小小的境界，就是特別令人顛倒的境界，你的正念一提起來，就什麼事沒有。若是你未到地定還沒成就，你是不歡喜靜坐的人，那個境界來了，你就隨著去了，你不能同它作戰的呀！你沒有力量同那個煩惱作戰的。

    我個人的看法，我們現在的佛教徒，如果肯努力，得聖道的人很多，不是你一個人，很多人都能得聖道，但是就是沒有掌握到這個方法，這個道次第沒有。這個方法，我這麼看，就是《瑜伽師地論》是最完備。所以人家若肯到這來學習，我心裡歡喜，「哎呀！你能學習聖道很難得呀！」我心裡很歡喜，但是來不成，無可奈何的。

    我認為，當然不是說我們漢傳佛教，我都看見了，我只是看見一少份。我也到過中國大陸，但是我走的地方少，台灣我也去過，但是地方也不是我都看見了，我就有一點感覺，各地方都缺少阿闍黎，缺少老師。若是我們把《瑜伽師地論》能夠用功的學習，其他的人我是非完全放下，你不分別就沒有事，很明白的一件事，你不分別就沒有事，你若分別，很多的問題。不分別就沒有事，把那都放下，你就安心的學習止觀，安心的學習靜坐，安心的學習《瑜伽師地論》。當然前面，你們後來的同學還是沒有學習，有時間應該把它補習。

    我感覺到你們都比我智慧高，你們讀書都比我多，讀書比我多，智慧也高，我有歡喜心。有人問我，你為什麼辦佛學院？我辦佛學院的原因很簡單，就是我歡喜學習佛法，我也歡喜有人來和我共同學習，只此而已，沒有別的。我不敢說我弘揚佛法，我沒有這一件事，我沒有到那個程度。只要是這樣學習呢，你一定成功。因為我感覺到你們都很有善根，前多少生，都是遇見過佛菩薩為你們作善知識，不是平常人，所以現在你肯發心的時候，佛菩薩就來同你接近，你應該感覺到這件事，應該有感覺的。所以你現在好好努力，決定成功，可以保證這件事，但是要努力。

    你本身要努力，其他的事情另一回事，你本身要付出來力量。其中有一個條件，不是無條件的，就是其他的事非不注意，不要放在心上，沒有事，只要你不分別就沒有事。因為我感覺到，到我們這裡來的同學，在家居士都在內，都是有誠意要學習佛法的，所以其他的事情都不要緊，都不要緊。如果沒有心學習佛法，那個人的煩惱是有問題，他內心的煩惱，你要注意一點，可以注意一點，我們都是發心，有誠意來學習佛法的人，他就是有煩惱，那煩惱有辦法調伏的，只要你不要去觸動就沒事，你安心的學習，一定是和平的，沒有什麼事。

    所以這上面說，「如前菩薩方便善巧中說，是名一切善巧作用」，諸根成熟、善根成熟、智慧成熟。這個智慧成熟，那是要得聖道，解脫了煩惱得聖道。而這個諸根成熟裡面，我剛才說，這個地方，我沒有神通，你們心裡怎麼想不知道，對我個人有點吸引力，就是你若達到未到地定以上，到了初禪，就會有這種事情。就是有病痛的時候，你一入定，就沒有病痛。

    我再說明白一點，就是那個同學，他在台灣給我打電話，他和別人不說這話，他和我說：「一入定的時候呢，心裡一明靜而住的時候，這個病痛就沒有了。」這件事對你沒有吸引力嗎？但是你要努力、要用功。這個有六種，那麼後三種是下品成熟、中品成熟、上品成熟，這個善根成熟，有這三種不同。前面我們在〈聲聞地．趣入品〉已經講的很詳細了，我現在不解釋了。

申四、釋（分二科）　酉一、別辨相（分五科）　戌一、有情界無量

云何有情界無量？謂六十二諸有情眾，名有情界。如前意地，已具條列。若依相續，差別無邊。

    這是第四科解釋，分兩科，第一科是別辨相，分五科，第一科是有情界無量，就是這五種無量，一樣一樣的解釋它的相貌。「云何有情界無量？」怎麼叫做有情界無量呢？這個「情」就是虛妄分別，他有心意識，三界的心、心所法都是虛妄分別。你有心、心所法就叫做有情。這個有情的世界，有情這一類是很多的，有多少呢？「謂六十二諸有情眾」，分六十二類諸有情眾，這就叫做有情界，「名有情界」。「如前意地，已具條列」，六十二種在〈意地〉那已經一樣一樣都列出來了。

    「若依相續，差別無邊」，若是觀察它的相續，什麼叫做相續，就是這個身體、這個果報、這個色、受、想、行、識。色、受、想、行、識不是斷滅的，前一個色、受、想、行、識滅了，後一剎那色、受、想、行、識又出現了，這樣子叫做相續，不是中斷的。我們凡夫沒有天眼通，這個生命死了以後，就看不見再有什麼，看不見什麼，好像是中斷了，但事實上不是，有天眼通的人能看見，它沒有中斷，是相續的。所以若依相續的生命上看，那此生命、彼生命的不同，那就不只是六十二諸有情眾，那是無量無邊的太多了，所以叫做有情界無量。

    《披尋記》一五四一頁：

    「如前〈意地〉已具條列等者：有情種類有六十二，此如〈意地〉中說。（陵本二卷十八頁）「依有情身一一相續，應知彼彼差別無邊」。應知彼彼的差別是很多的。這是第一個有情界無量，下面第二科是世界無量。

戌二、世界無量

云何世界無量？謂於十方無量世界，無量名號，各各差別。如此世界，名曰索訶，此界梵王，名索訶主。如是一切，皆當了知。

    怎麼叫做世界無量呢？「謂於十方無量世界」，這虛空是沒有邊際的，在虛空裡面有無量無邊的世界，每一個世界都是有名號的，各各都是不一樣的。「如此世界，名曰索訶」，像我們居住的這個世界，名字叫做索訶。為什麼叫這個名字呢？「此界梵王，名索訶主」，我們這個世界上的梵天王，就是指初禪天的梵天王，他的名字叫索訶主，他是這個世界的主，所以世界叫做索訶。這個索訶，我們通常都是翻個堪忍，就是在這個世界上行菩薩道的菩薩要堪忍，能忍耐眾生的觸惱，佛菩薩還是慈悲，大慈大悲的教化眾生，所以叫索訶，這是約佛菩薩來說。約眾生，這個世界的眾生，受很多的苦，他也能忍，不忍也得忍，就是叫做堪忍。

    但是我看《解深密經疏》，圓測撰。圓測法師他不是漢人，是高麗人，韓國人。他那上解釋這個索訶翻個忍，為什麼翻個忍呢？因為這個世界的梵王名字叫做忍，為什麼他名字叫做忍呢？就是這個梵天王，前一生在人間的時候名字叫做忍。怎麼講呢？那是另外一個解釋，就是他能夠容忍，你觸惱他，他能容忍，他對別人有榮譽的事情，也能夠忍而不嫉妒，他有這個忍。這個梵天王在人間的時候，有這個功德，所以現在他做了這個索訶世界的王了，大梵天王的時候，這個世界就叫做索訶世界。這麼講，那和前面的解釋完全不一樣了。

    「如是一切，皆當了知」，就是每一個世界都是不一樣的，世界的相貌不一樣，世界的名字也是不一樣。這個世界呢，當然有的世界是殊勝莊嚴，有的世界比較不是那麼殊勝莊嚴，有勝有劣，有粗有細，也有凡夫世界，也有聖人的世界，各式各樣的這些世界呢，都是如幻如化的，都是如影像那樣子，如水中月，如夢中鏡，都是不真實的。

戌三、法界無量

云何法界無量？謂善不善無記諸法，如是等類差別道理，應知無量。

    「云何法界無量？」這是第三科法界無量，這個法界無量怎麼講呢？「謂善不善無記諸法」，這個法是指名言說的，這是善法，這是不善法，這也不是善也不是不善，是無記的一切法，這個名言有無量無邊的，這是有漏法，這是無漏法，各式各樣的。「如是等類差別道理，應知無量」，所以叫做法界無量。下面第四科所調伏界無量。前面有一個有情界無量，現在這裡說所調伏界無量，也是指有情說的。

戌四、所調伏界無量（分二科）　亥一、徵

云何所調伏界無量？

    「云何所調伏界無量？」這是徵。下邊第二科是解釋，分兩科，第一科是列種類，所調伏界也是一類一類的，分兩科，第一科是列，分十科，第一科是一種。

亥二、釋（分二科）　天一、列種類（分二科）　地一、列（分十科）　玄一、一種

謂或有一種所調伏界。一切有情可調伏者，同一類故。

    「謂或有一種所調伏界」，就是在無量的有情界裡邊，有一種是佛法所調伏的眾生，那表示有的眾生是不接受調伏的，他不相信佛教，一類的眾生是接受佛菩薩的教化的，那就是所調伏界。「一切有情可調伏者，同一類故」，在無量的有情裡邊，有一類的有情，是可以接受佛菩薩的教導，調伏他的煩惱，這些所調伏的眾生，雖然也有差別，但是同屬於可調伏的一類的，所以叫做一，這是一種，這是第一科，第二科是分兩種。

玄二、二種

或有二種所調伏界。一、具縛。二、不具縛。

    「或有二種所調伏界」，所調伏的眾生分兩類，一是具縛的，二是不具縛的。

    《披尋記》一五四二頁：

    「具縛不具縛者：一切異生，是名具縛」，就是一切的異生。這個「異生」，就是他的煩惱，眾生都有煩惱，但是煩惱和煩惱也不一樣，這個業也不一樣，大家都有業力，但是業力與業力還是不一樣，因為你受果報不一樣，就是業力不一樣的關係，這個惑、業、苦都是不一樣，所以叫做「異生」。就是每一個眾生都有不同的煩惱，不同的業力，因此而受不同的果報，這就叫做異生。那麼若是入聖道了呢，叫做同生，大家都是通達一切法無我，智慧也是相同，將來都得到寂滅性，通達諸法寂滅相的果報，得涅槃都是相同的。所以眾生是異生，是名具縛。

    這個具縛就是他雖然能接受佛菩薩的教化，但是他現在還沒能斷煩惱，煩惱還是完全具足的，見煩惱、愛煩惱…所有的煩惱都具足的。「從預流果乃至阿羅漢向有學聖者，名不具縛」，修學四念住，成就了須陀洹的時候，就是斷了見煩惱了，這個煩惱很多，但是一部份煩惱不具足了，這個初果、二果向、二果、三果向、三果、四果向，是到了阿羅漢向，他現在不是阿羅漢，但是向阿羅漢去了，就是成三果之後，繼續修四念處的時候，就是向阿羅漢去了，但還沒有成阿羅漢，這是「乃至阿羅漢向有學聖者」，從初果到阿羅漢向，這樣多的聖人，他們都還是要繼續學習四念處的。這個時候他們都是聖人了，「名不具縛」，那麼多的煩惱裡面，他斷除去多少，就是煩惱不具足了，還有煩惱，但是一少份，是這個意思，若是得阿羅漢呢？那就不在此例了，就不在這個範圍內了。「如顯揚論說。（三卷十四頁）」有解釋這個名詞的。這是二種，下面第三科說三種。

玄三、三種

或有三種所調伏界。一、鈍根。二、中根。三、利根。

    這個善根，就是信、進、念、定、慧；信、戒、聞、捨、慧也可以，他這個善根鈍，什麼叫做鈍呢？就是於所知事遲鈍的理解，他去思惟觀察這件事，比較慢，非常的慢，不是說他不懂，但是他的智慧慢，遲鈍的理解，所以叫做鈍根。

    這個中根也是對於所學習的佛法，他比鈍根好一點，就是這樣子，就是剛才說的，或者信、進、念、定、慧這個根，他鈍一點，他比鈍根強一點，但是還不如利根，所以是中間。

    利根就是對於所學習的佛法，他很迅速的就理解了，他的智慧的活動很迅速，而且還能夠有廣大、深刻的思惟，那個鈍根的人，理解的很慢，而且理解的範圍少，微劣的理解，這個利根的人呢，他理解的快，而且理解的深廣，能很迅速的得聖道、得解脫，所以叫做利根，那麼分這麼三種不同。下面第四。

玄四、四種

或有四種所調伏界。一、剎帝利。二、婆羅門。三、吠舍。四、戍達羅。

    「或有四種所調伏界」，所調伏的這個眾生界，那四種呢？一是剎帝利，剎帝利翻個田主，就是指統治階級說的。二、婆羅門，翻個淨行，就是這個人讀書很多，有高尚的意願，有高尚的思想，是想要得涅槃的，或者是在家，或者是出家，但是不是佛教徒。三、吠舍，這是指商賈說的，做生意的人。四、戍達羅，就是農民，這一類的人。這四類的人呢也都可以接受佛教。

玄五、五種

或有五種所調伏界。一、貪行。二、瞋行。三、癡行。四、慢行。五、尋思行。

    「或有五種所調伏界」，這是說五種。那五種？一是貪行，二、瞋行，三、癡行，四、慢行，五、尋思行。「一、貪行」，這個行，就是心行，就是心在活動叫做行。這貪心的活動很厲害，這個人貪心為什麼會那大呢？就是他前多少生，一直的這樣熏習，所以今生他的貪心很大，一種很卑劣的境界，他感覺也很可愛，何況特別勝妙的呢？這貪心非常大，這個貪心大，一個是長時的有貪心，一個是貪心本身有力量，這叫貪行者。

    「二、瞋行」，瞋行就是瞋恨心，瞋恨心為什麼會那麼大呢？也是他前多少生一直的這樣熏習，小小的一點不如意，他就會勃然大怒，瞋的不得了，小小的不如意，他的這個瞋恨心就很大，那叫做瞋行，為什麼這樣？就是前多少生一直這樣熏習來的，不是自然是這樣子。說他原來的脾氣也並不很大，但是常常憤怒呢，這個憤怒心也會大。譬如說在一個地方，沒有人觸惱你，你也常常學習經論，常常靜坐，煩惱逐漸逐漸就會輕微，說到一個地方不靜坐了，你和這些凡夫的世界常常來往，也常常就是這樣子，不如意就憤怒，你不加以控制，這個瞋心又會大起來，這不是說一定是前多少生的熏習，你這一生常常熏習，它也是這樣，就感覺出來，也是這樣的。

    若是你在一個地方住，我倒不是讚歎我們這裡好，不是這個意思，我們現在說煩惱的活動，這個同學他常常靜坐，他的身口意比較清淨，他不輕易觸惱人，那麼這個時候，你和這些人在一起住，你的煩惱也就輕，別人都不觸惱你，你也就不好意思觸惱別人嘛！那你的煩惱不動，常常這樣子，煩惱就輕微，自然是輕微了，你自己要認識這件事，「哎呀！我以前在什麼地方和那些苦惱的人在一起常常煩惱，我現在和這麼多修梵行的人在一起，煩惱少」，你要認識這件事，這是一個認識。

    還應該有第二個認識，就是學習佛法的時候，我們不是說，我認識這個字，我也會講，不是這樣子學習佛法，這樣子學習佛法的方法還不具足的。你要知道什麼？你學習了這個佛法以後，你隨時就要用，現在就用！這上面說，一切依他起的因緣生法，就是阿賴耶識所變現的一切法，說阿賴耶識所變現，這好像是唯識宗說的話，其實也是普遍的，阿賴耶識所變現的一切法，也就是你業力所變現的一切法，我為什麼這個身體這樣子？這是我的業力變現的，你的身體為什麼那樣子？那是你的業力變現的，業力是無量無邊的差別，所以所變現的境界也是不一樣，這些事情都是如幻如化的，都是夢中境，都不真實。

    你這樣學習了以後，你也就這樣用：我看見這個高山，這是業力的變現，是共業所變現。我們現在這個境界，這是大家的共業，不是所有人的共業，這是我們這一部份人的共業，這些也是業力所變現，也是如幻如化，是不真實的。當然這樣子想也是可以，但是加上一個譬喻好一點，如水中月，如夢中境，水裡有月亮和天上月好像一樣，但是這個水中的月是假的，有而不真實。說我現在看見這個高山，如水中月，就是不真實。我看見一個法師在這裡走過去，如水中月。你常常要這樣思惟觀察，常常這樣的如理作意，就是你要這樣用，常常這樣作用的時候呢，那就不一樣了，你這個貪心就輕一點，這個瞋心也輕一點，這個煩惱就輕微。

    我們學習唯識上，從〈真實義品〉到現在這裡，常常的碰到這句話，「言說安立的一切法是自性空的」，常常遇見這句話，遇見這句話你要用，現在我聽見某位同學讚歎我，說我很有智慧，說我靜坐的功夫很好，還說了很多讚歎我的話，你馬上要用這一句話，「言說安立的一切法是自性空的，是有而不真實的，是畢竟空寂的」。你常常這樣用呢，這個煩惱就輕，這個貪、瞋、癡、慢，各式各樣的煩惱就輕微，它和以前，你不用這句話，那個心裡上的反應不一樣，而且你常常作如是觀，當然這叫如理作意，還不是修觀，修觀是要有奢摩他相應的時候，叫做修觀，那力量就是更大了，能調伏煩惱。

    「三、癡行」，就是愚癡，不明白一切法都是因緣所有的，我不知道色、受、想、行、識裡面是無我無我所的，這叫做愚癡，不是說那個人像牛似的，不是這個意思。這樣子癡行，只有明白佛法，能夠學習佛法，還能夠修止觀，那愚癡就輕一點。如果我們學習佛法而不肯這樣用，我雖然學習了一切法都是空的，但是我行在有中，我還是執著一切法都是真實的，還是原來的老習慣，那就叫做癡行，他的心是愚癡的呀！說這個人大學教授，非常有學問，在佛法來說，是愚癡人。這個佛法你看有多高？境界是很高的呀。這個癡行呢，也是熏習來的，你不要說這個人很笨，你常愚弄他，你若這樣作，將來你就會愚癡，你就會笨，也是因緣所生法。

    「四、是慢行」，慢就是高慢，瞧不起別人，你常常這樣做，將來你得的果報，也會笨，被人瞧不起呀。這個慢，就是看見一個不是什麼了不起的事情，也生高慢心，或者是看見一個很有智慧的人，也生高慢心，「你還是不如我」，這就是慢，常常分別這件事。

    「五、尋思行」，尋思是什麼呢？就是遇見什麼事情，他不是在表面上就相信了，你說這樣我就相信了，你叫我這樣子我就這樣子，不是，他要內心思惟，就是深入的推度這件事，觀察思惟這件事，這叫做尋思行。而尋思行呢，也就是散亂，因為這個不是正觀，不是修止觀的觀察。尋思行這種人，你叫他相信佛法，那是不容易的，他要自己去思惟觀察，感覺到有道理那才能相信，不是你說我就相信了，這種人是這樣子。這樣子尋思行呢，你勸他相信佛法不容易，當然有的時候也有可能，他若相信了佛法以後，他的信心也會強一點，因為不是你說我就相信，他經過自己觀察思惟，「哦！有道理」，他才能相信。但是這裡邊是說什麼呢？就是妄想特別多，而且特別有力量。尋思也包括前面說的貪行、瞋行、癡行，我們說有欲尋思、恚尋思、害尋思，那應該屬於貪行、瞋行、癡行這一類的。現在這個尋思是說普遍的，他遇見什麼事情，他不輕易的就這麼決定了，要經過思惟觀察的，那就叫做尋思行。

    《披尋記》一五四二頁：

    「五種所調伏界等者：此中五種補特伽羅，〈聲聞地〉中廣顯其相應知。那裡邊有詳細的解釋（陵本二十六卷八頁），我們可以再到那裡去讀一讀。這下面是第六科。

玄六、六種

或有六種所調伏界。一、在家。二、出家。三、未成熟。四、已成熟。五、未解脫。六、已解脫。

    這是六種。

    《披尋記》一五四二頁：

    「在家出家等者：處家白衣」，處者居也，就是在家的這個白衣，穿白色衣服的人，其實也有不穿白衣服的，總而言之是在家人，這個在家人是幹什麼的呢？「受用五欲」，這個受用兩個字，我費了好多的時間去查這個字典，它怎麼講呢？這個受是承受，這個用是什麼東西？是財富。這個受用，就是這種人積聚了很多的財富，就去享受五欲，叫做受用五欲，就是在社會上做種種的事，積聚很多財富，然後就是享受，唯利是圖，就是做這種事情的人。

    「營構俗業」，這個「營」就是造作，這個「構」，構者謀也，他造作很多的事情，在那裡計劃，做這個事情可以發財，做那個事情可以發財，就是營構世俗的這些發財的事情，叫做營構俗業。「以自活命」，積聚了很多的財，這樣子來活命，就是做這個事情的人，是名叫做在家。

    「若持出家威儀相貌」，如果是保持出家人的威儀相貌，出家人的威儀就和在家人不同了，他行住坐臥的威儀和在家人不一樣，他有出家人的相貌，出家人剃了髮，著了袈裟。「棄捨俗境」，棄捨了在家人「受用五欲，營構俗業」，這些事情都棄捨了，不做這個事情。「受持禁戒」，棄捨了俗人唯利是圖的這一切業，那麼他幹什麼呢？他若受了戒，而後能夠保持，受持不犯，清淨他的身心。「如法乞求」，就是依據佛所開導的方法，去乞求衣、食、住所需的事情。「清淨自活」，就是用這樣的方法來活命，而不去貪財，自己不生產，這就指「清淨自活」。清淨自活也容易有問題呢，就是容易說謊話，欺騙在家居士，他能夠拿到錢來，這是不合道理的，那就不是清淨自活了。「是名出家。如《顯揚論》說。（三卷十三頁）」，也解釋這件事。

    「未得善根資心相續」，說是我相信佛法，或者還是在家，或者已經出家，但是沒能夠「得」，得者成就也，這個善根呢，就是信、戒、聞、捨、慧，簡單說就是戒、定、慧，沒能學習戒，也沒能學習定，也沒能學習慧，沒有這樣栽培的話呢，這個善根不成就。

    「資心相續」，這個信、戒、聞、捨、慧；信、進、念、定、慧，這些善法，你若常常的學習的話呢，「資心相續」，資者蓄也，儲蓄，這個善法的功德，儲藏在你的心裡面，相續下去，而不會失壞，這個善根成就了以後，它儲藏在你心裡面，相續下去。譬如我現在學習佛法成就的善根，它相續下去。相續下去呢，你繼續的熏習呢，它的力量繼續增長，那你有希望得聖道了。

    「未得善根，資心相續」，你沒有這樣學習佛法，雖然出了家，沒有學習佛法，沒有學習戒、定、慧，你沒能資心相續。「不能現法」，就是不能在現在的生命體，這個法就是色、受、想、行、識，現在的生命體裡邊。「證見諦理」，你能覺悟了諦理，你成就了無分別智呢，就見到諸法寂滅相。這件事不能辦到，「不能現法證見諦理」。

    「不得現法下中上乘所證寂滅」，前邊「不能現法證見諦理」，這句話是通說的，「不得現法下中上乘所證寂滅」是別說的，就是分別下、中、上乘，聲聞乘是下，緣覺乘是中，菩薩一佛乘是上，就是這三種佛法裡面，「所證寂滅」，都辦不到。這個事情，說明白了呢，我們的心情怎麼樣？就是我們在凡夫的時候，我們的心情就是向外攀緣，貪著色、聲、香、味、觸的欲，就是這樣子。那個色界天、無色界天的人呢，他不去貪著外邊的色、聲、香、味、觸的欲，但是他貪著禪定的欲，愛著這個色界四禪、無色界四空定，在這裡住，還是有所著，還是有所得，還是有我、我所，還是有愛、見、慢的煩惱。

    現在學習佛法的時候，不向外攀緣，外面的一切境界，都是如水中月，如鏡中相，是自性空的，只是一個言說而已，但有言說而已，只是一句話，一句名言而已，這個名言是內心的分別，由內心有分別，才有名言出來，只是內心的分別，那這麼說就是很厲害了，一切法都是心的分別，現在心裡若不分別，觀一切法都是自性空的，心裡無分別，就是離一切相了，叫做寂滅。那麼你成就無分別智，安住在寂滅相上，這件事就圓滿了。

    若是一般的在家人，可能不容易接受這樣道理，我不接受，我一定要有一樣東西可以貪，可以瞋，可以癡的，這樣是真實嘛！你若什麼也沒有，有什麼意思呢？可能還不容易接受。若是初來到佛教裡邊的人，現在還沒落髮，你就聽見這個話，你接受這件事嗎？你同意嗎？

    「下中上乘所證寂滅」，說簡單的話呢，就由有而無，我們在凡夫的世界，凡夫的思想在有的境界上虛妄分別，現在來到佛法裡邊呢，要棄捨這個有，到畢竟空這裡住下來，就是這麼回事，你同意嗎？你還歡喜這樣子嗎？我們凡夫這個境界，我滿意可意的色、聲、香、味、觸，這樣感覺有意思，但是這裡面有苦惱，使令你貪、瞋、癡活動了，然後造業。造罪業的時候，跑到三惡道去，造福業就是在人天，修不動業在色界、無色界天，但是那個地方也不是永久的，還會掉下來的，就是在六道輪迴。

    現在佛法裡面觀這一切法都是心的分別，本身是畢竟空，無有體性的，本身都沒有體性的，而且是無常的，是假的，它有欺誑性，我現在不受它欺騙了，心裡面悟入了寂滅相，到這個時候就沒有貪、瞋、癡的煩惱，你也不會到三惡道去，也不在人天，超出三界了，那是大自在的境界。這個時候，你還是有色、受、想、行、識，有眼、耳、鼻、舌、身、意的，但是都是如幻如化的，這是一個大自在的境界。

    你若願意入於寂滅相，無色、受、想、行、識，無眼、耳、鼻、舌、身、意，無色、聲、香、味、觸、法，無眼識乃至無意識，無無明亦無無明盡，到諸法寂滅相那裡住也可以，那就是阿羅漢入無餘涅槃了。若有大悲心呢，你還是在色、聲、香、味、觸這個地方，還有色、受、想、行、識，保留這個生命體，在這裡寂靜住，也還是寂滅相，但是保留這個色、受、想、行、識呢，可以度化眾生，就是這麼兩回事。你只是離一切相在那裡住，這是無餘涅槃了，若有大悲心呢，還回到世俗諦這個地方來教化眾生，但是菩薩這個時候，觀一切法都是畢竟空寂的，還是寂滅相。

    但是這一位佛教徒懈怠，不肯栽培善根呢，那這件事就辦不到了，「名未成熟」，他是信佛的人，也在佛法裡面栽培，但是懈怠，這個善根不成熟。「與此相違名已成熟」，與這個地方不一樣，他很努力的栽培善根，栽培到什麼程度呢？就是接近得聖道的時候，那麼這叫做已成熟。

    那個未解脫和已解脫有什麼不同呢？就是善根成熟了，但是還沒得解脫，還需要見佛聞法修學聖道，這一生這個人可以得阿羅漢，但是他現在還是個凡夫，不是聖人，那這個時候，就叫做未解脫。得阿羅漢，叫已解脫，這個已解脫，未解脫，未解脫和已成熟，這地方有這樣的關係。

    前邊〈趣入品〉說到這件事，就是已經成熟了，但是你還不是聖人，還需要佛菩薩的慈悲的教導，才能夠得解脫。所以從這些地方看出來，看出什麼事呢？你不斷的要學習佛法，你達到這個程度，你還需要佛法，見佛聞法，「我不需要見佛聞法，閉上眼睛我就是佛！」這是邪知邪見，要知道啊！是邪知邪見。這是第六種，下面第七科。又分兩科，總標列。

玄七、七種（分二科）　黃一、總標列

或有七種所調伏界。一、輕毀。二、中庸。三、廣顯智。四、略開智。五、現所調伏。六、當所調伏。七、緣引調伏。

    「或有七種所調伏界」，七種所調伏的眾生界，第一種是「輕毀」。二、中庸。三、廣顯智。四、略開智。五、現所調伏。六、當所調伏。七、緣引調伏」，這七種，這是第一科標列。

黃二、隨難釋

謂遇如是如是緣，即如是如是轉變。

    現在第二科隨難釋，就是「緣引調伏」怎麼講？「謂遇如是如是緣，即如是如是轉變」，這可見眾生多數都是這一類的，看你遇見什麼因緣，這個人遇見這樣的這樣的因緣，我遇見一個仁波切，我就學習密宗，我遇見的是顯教的善知識，我就學習佛法，我遇見一個念佛法門的法師，我就念阿彌陀佛，我遇見一個修禪的人，我就修禪，就是遇見什麼因緣呢，各式各樣的因緣，「即如是如是轉變」，就隨順這個因緣去了，原來我不相信佛法嘛，後來轉變成為一個佛教徒，這是一個密乘的行者、這是一個禪行者、這是一個念佛的人，就這樣轉變了，這叫「緣引調伏」。

    《披尋記》一五四二頁：

    「輕毀中庸等者：於佛聖教憎背有情，是名輕毀」，就是對於佛所宣說的聖教，就是語言文字的佛法，「憎背」，不歡喜，棄捨而去就叫做背，這樣的人呢，是名「輕毀」，這個輕毀就是這麼講，他內心裡面輕視佛法而又毀謗佛法。「於佛聖教處中有情，是名中庸」，這中庸是什麼呢？就是對於佛法，我也不輕毀，但是也不相信，那叫做處中的有情。

    「若彼所化廣說方解，名廣顯智」，這「廣顯智」怎麼講呢？就是那個所教化的眾生，需要廣博的為他宣說佛法，他才能夠信解，這叫做「廣顯智」。「略聞即解，名略開智」，簡略的聽聞一些佛法，他就明白了、就信解了，叫「略開智」。第五個，「現所調伏」，現在可以教化，他就能調伏煩惱悟入聖道。第六是「當所調伏」，現在不能教化，要等待一個時期，將來能夠相信佛法，這是在時間上說的，這個現所調伏，當所調伏。這是第七種，下面是第八種。

玄八、八種

或有八種所調伏界。謂八部眾，從剎帝利，乃至梵眾。

    「或有八種所調伏界。謂八部眾」，就是八個部份，這麼多人，那八種呢？就是「從剎帝利」，從這裡開始，「乃至梵眾」，那就是梵天，這八種第一個是剎帝利。第二婆羅門眾。第三長者眾，長者應該說是有道德的人。第四是沙門眾，沙門眾就是這一些出家的外道。第五是四大天王眾，這不是人間的人了，天上的人，東南西北四大天王眾。第六是三十三天眾，就是須彌山頂，有三十三天眾。第七夜摩天眾，高過了三十三天，叫夜摩天眾。第八就是梵天眾。這個兜率天、化樂天、他化自在天都沒有提，這個梵天眾就是色界初禪的三天，那麼就是八眾。欲界天那個兜率天、化樂天、他化自在天，可以包括在這裡邊。下面第九科。

玄九、九種

或有九種所調伏界。一、如來所化。二、聲聞獨覺所化。三、菩薩所化。四、難調伏。五、易調伏。六、軟語調伏。七、訶擯調伏。八、遠調伏。九、近調伏。

    這一共是九種所化。

    《披尋記》一五四三頁：

    「如來所化等者：〈決擇分〉說有四種化」，有四種教化。

    「一、未成熟有情令成熟故，作菩薩行化」，這個眾生的善根沒有成熟，那麼沒有成熟，需要成熟，要教化他，令他的善根成熟，佛現一個菩薩身形，來教化他，這是一種。

    「二、已成熟有情令解脫故，於三千大千世界百拘胝贍部洲中同於一時方便攝受如來之化」，這是現佛的身相教化眾生，這是一種。

    「三、即為彼所化有情作聲聞化」，所教化的眾生看見有一個阿羅漢來為他說法，這叫聲聞化。

    「四、即為彼所化有情作獨覺化」，現個獨覺身來教化眾生。這一段文：如來所化、聲聞獨覺所化、菩薩所化就這麼講，這是陵本七十四卷十一頁。「此說三種所化，準彼應知」。

    「四、難調伏」，這個人教化他不容易，他可以調伏，但是難一點。

    「五、易調伏」，容易教化的。

    「六、軟語調伏」，就是柔和的語言、良好的語言教化他，他就能相信佛法的。

    「七、訶擯調伏」，這個眾生用強硬的語言訶斥他、驅逐他，他能得調伏。

    「八、遠調伏」，遠調伏是什麼意呢？就是這個眾生要經過很久遠的時間，才能相信佛法。「遠」，就是約時間說，也是距離聖道遠，要經過很久的教化，才能夠得聖道。

    「九、近調伏」，這個人不用很長的時間，就能夠接受佛法，得入聖道。

    《披尋記》一五四三頁：

    「遠調伏近調伏者：〈聲聞地〉說遠補特伽羅、近補特伽羅，如彼別釋應知。（陵本二十一卷十四頁）。

玄十、十種

或有十種所調伏界。一、那落迦。二、旁生。三、琰摩世界。四、欲界天人。五、中有。六、有色。七、無色。八、有想。九、無想。十、非想非非想。

    這是第十科分十種。

    「一、那落迦」，就是地獄的眾生。

    「二、旁生」，就是畜牲的世界。

    「三、琰摩世界」，就是鬼世界，那裡還有個鬼王，就是閻羅王。

    「四、欲界天人」，欲界的人和欲界的天。

    「五、中有」，就是這個死有和生有之間有個中有，在這個地方的時候，在這個階段的時候，也能接佛菩薩的教化。

    「六、有色」，這個欲界、色界，這兩個世界的眾生都是有色的。

    「七、無色」，就是無色界天的人，他沒有這個物質的身體。

    「八、有想」，就是欲界天、色界天，除了無想定都是有想的，乃至無色界天的空無邊、識無邊、無所有處天都是有想。

    「九、無想」，就是色界四禪裡面，無想天的無想，這欲界的人悶絕了，也可以是無想。

    「十、非想非非想」，就是無色界天第四層叫做非想非非想。這個「非想」就是沒有粗顯的思想，「非非想」，但是還有微細的想。

    這是十種所化的眾生界。

地二、結

如是略說品類差別，有五十五。若依相續差別道理，當知無量。

    「如是略說品類差別，有五十五」，分這麼十科，這十科加起來正好是五十五種，「若依相續差別道理，當知無量」，若依他的身體的差別的相貌的道理，當知是無量無邊的。

    我有話還要說，也是這幾天一個同學給我打電話，這個同學以前在我們佛學院住過的，他離開我們佛學院可能一兩年，兩三年了吧！他對我說了幾句話，什麼話呢？他說：「你只是講說聖道，你沒能講人天道，這裡邊有點問題」，有什麼問題？

    我們的同學裡面，有些同學就是和在家人一樣，「你若罵我，我就罵你」，雖然是出了家，「你若罵我，我就罵你」，這樣子才合道理。我們同學裡有這種人，就是完全沒能夠修學聖道，他的意思應該講一點孔夫子的法語，才能夠對治這件事。說一說孔孟之道，「學而時習之，不亦說乎，有朋自遠方來，不亦樂乎。」講講這個就好一點，當然也是可以。

    我小時候不是像你們到社會學校讀書，我是在鄉村的私塾，當然是很土氣，沒有現代的這麼高明的智慧，但是我在想，我們學習佛法，佛法沒有這個作用嗎？不能發生這個作用嗎？我們受戒、持戒，戒容許我們隨便罵人嗎？

    當然是兩種，就是你若罵我，我就罵你，你若不罵我，我不罵你，有的人呢，你不罵我，我也罵你，也有這種人，這種態度。說是我們現在學習佛法的時候，學習戒、定、慧，不能對治這件事嗎？不能對治嗎？我認為是能對治的。當然有的人，就是習氣了，身、口，這兩部份，表現出來不如法，「我現在來對付你一下！」也未嘗不可，叫你知道嘛，你這件事是不對的嘛，我就對付你，也未嘗不可。但是這件事呢，對方他不能夠向道上會的時候，他也是，「你罵我，我就罵你」，就是這個態度，這樣這個問題不能解決。

    修學戒、定、慧的時候呢，譬如說〈聲聞地〉，〈聲聞地〉當然也是對治這些事情，就是〈菩薩地〉的時候，〈施品〉、〈戒品〉、〈忍品〉、〈精進品〉、〈靜慮品〉、〈慧品〉，那幾品都是能對治這一切的煩惱，也是有這樣的對治的法門，並不是說非要孔孟之道」。佛法也有這種作用，能對治煩惱，為什麼沒有對治？出家多少年了，這樣「你若罵我，我就罵你」，完全沒有佛法的氣氛，沒有出家人的氣氛，為什麼會這樣呢？

    他佛法也是學了，可能佛法的文章也能寫，叫他上台講經說法也可能的，但是他還是這種習氣，那是什麼意思？就是他不肯做。我也讀過孟子，我也講過，「如長者折枝，非不能也，是不為也，挾泰山以超北海，是不能也，非不為也」。這孟子善說譬喻，孔夫子也是一樣，把這件事形容的非常的明顯，叫你明白。你學習〈聲聞地〉的佛法，學習〈菩薩地〉的佛法，也是同樣有這種情形，叫我們調伏身、口、意使令清淨，但是人就是這樣，還是不肯這樣做。不是不能做，是不肯做。

    也有個同學，當我面說：「你說的太深了，我做不到」，我說你完全搞錯了，你說一說什麼地方做不到？說修止觀，修止觀是可以做的呀！不是不能做，就是你不想做。我們說修止有什麼不能做的？修觀有什麼不能做的呢？和打妄想一樣嘛，像我剛才說的，佛菩薩知道眾生這個散亂心，叫它寂靜住很困難，但他說出方法來對治你的困難，能解決你的困難的，不是不能的，是你不肯做，不是不能做。

    說我們一定要講人天的善法來對治現前的這些不如法的事情，人天善法也是可以啦，但是三乘聖道也能對治嘛！為什麼不肯做呢？為什麼不肯做呢？當然我們也可以說，無量劫來的習氣，你現在就能轉變嗎？不能轉變，說是那樣也可以，我們分期付款，像這個分期付款的辦法，我現在開口要罵人，改不過來這個脾氣。你分期，「我注意，一百天以內決定改過來」，你心裡面常常作意這件事，慢慢也就能改過來。

    這個阿羅漢裡邊，畢陵伽婆蹉大阿羅漢，他的高慢的習氣，只有對這些大阿羅漢，他不會有這種習氣現前，對其他的人都會現出來，那高慢的習氣會現出來。對大阿羅漢，他為什麼高慢的習氣不現出來呢？就是他注意了一下，「哎呀！我不要輕視」。其他的人呢，他就容易現出來，但是也不是像凡夫那樣，他沒有心，心還是清淨。所以我想這件事，就是你自己注意一點，自然會改變，會逐漸的改善，要注意就會好一點。

    還有一件事，譬如說，我應該鎖門，夜間睡覺的時候要鎖門，但是我就忘記了，這事怎麼辦呢？有個辦法，你到門口那個地方去，站在那裡靜下來，說：「我不要忘記鎖門」，你在這裡作念一下，就會想起來，夜間應該鎖門的時候，就會去鎖門，這個作念幫助你的記憶力，一般的情形可能還記不住，你若靜坐的時候，自己思惟，這記憶力會強。

    你靜坐的時候，開始靜坐，其他的妄念都停下來，稍為寂靜一下，然後你就思惟，「我要分期付款的辦法，改善我的貪、瞋、癡的煩惱」，你常常這樣作意，就會記住，等到貪心來了，「哎呀！我現在不對」，如理作意一提起來，就把煩惱消滅了。

    我們學習了唯識的法門，它告訴我們，這些都是假的，不是真的，你先要認識這件事，「言說安立的一切法都是空的」。「這裡有一條龍」這是一句話嘛，實在沒有龍嘛。一切事情都是這樣子，都不是真實的，譬如說，你看見那人很美，這是你的虛妄分別，他就是一個骨頭架子嘛！有什麼美呢？「觀此粉飾身，瘡傷一堆骨，疾病多思惟，絕非常存者」，你常常念，常常念這個文，常常作如是觀，這個境界一出現的時候，這個正憶念也出來，所以就沒有煩惱。

    說要有老師，我出家，我拜了師父，我師父有責任要教導我，你師父是有這個責任，師父也不容易向你說呀，那怎麼辦呢？你就自己把這些法語記在心裡面，時常憶念，這就是你的老師，以法為師，這法語是我的老師，那個法語它不自己告訴你，靜坐的時候多念，把這法語念它一遍，它就不忘，常常作如是觀呢，記憶力更強，這樣子來調整自己，來調伏自己。我們為什麼要跑到這偏僻的高山上來？就是為了容易調伏自己，就是這麼回事。我也知道，在城市裡住方便嘛，做什麼事情都方便，但是到那個地方調伏煩惱難，你在這個地方調伏煩惱容易，就是這麼回事。

    我們為什麼要學習佛法？當然有可能我的目的，「我將來為人講說佛法」，能有這樣的意願，也很難得，我也感覺到很多的地方，需要有一個通達佛法的人，為人講解佛法，我也感覺到這裡，很多的地方都需要。但是也應該增加上：「我也調伏煩惱」，是自己的一個意願。「我願意為人講解佛法」，這個很好，但是加上一個調伏煩惱，「我心裡面不貪、瞋、癡」，你加上這個意願的話呢，那麼這件事，就在學習佛法的同時，我們這裡的課程不多嘛，只是講這麼一堂，只是一門課程，但是也安排了靜坐，就是用學習的佛法來調伏心，令這一念心清淨，要做這件事，「我不煩惱」。

    但是處理事情，還是要智慧，這件事是有罪過的事情，我還是不能做的。用智慧處理事情，不用貪、瞋、癡處理事情。所以應該做，我就做，不應該做我還是不做，我雖然不煩惱，但是我還是不糊塗的。這件事不合道理，那我就不做，這是由理智來決定，而不是用貪、瞋、癡來決定，應該是這樣子。

    我有一回看香港《明報》的社論，看到一件事，它說在瑞典那個地方，一家報紙停刊了，不能出版了，政府拿錢給他，叫他繼續出版。說這個報紙是怎麼回事？這個報紙就是罵政府的，他不同意政府這個政策，他就寫文章罵政府，而這個報紙這樣做呢，慢慢就沒有人看他的報紙，所以它就不能出版了，停下來，而政府拿錢，叫他繼續罵。我看見這件事，我心裡頭很有感覺，這是政府的高明，我有不對的地方，我讓你罵，我自己不知道不對嘛，你罵我，我警覺了，我改變錯誤的政策，這是我認為很高明。但是有的人呢，「我錯了，你不可以講，一講我就殺你的頭」，這是什麼政策？那和瑞典政府是不一樣了。我讚成瑞典政府的政策，容許別人說話。我有不對，容許你說，我把錯誤改變過來，就沒事了嘛。當然我們不是政府，我們每一個人也應該有這種雅量，我有錯誤，容許你說，你說錯了，不要緊，我不介意。你說的對，我是錯誤，那很好，多謝你告訴我，我改變。改過遷善，不是很好嗎？你告訴我不對，我自己不知道，你告訴我不是很好嗎？我改變就是了嘛。

    我們修止觀，調伏我的煩惱，要包括這一條。別人說錯了，他冤枉我，不要緊，心裡沒事，不計較。但是若說對了，我決定承認，我是不對，我改變，應該有這樣的雅量。


Tape 438

瑜伽師地論 > 卷第四十六 > Tape 438

天二、簡差別（分二科）　地一、問

問：有情界無量，所調伏界無量，有何差別？

    這一大段一共是九科，現在是第四科解釋五種無量。五無量是什麼呢？第一種無量就是「有情界無量」，第二種是「世界無量」，第三種是「法界無量」，第四「所調伏界無量」，第五是「調伏方便界無量」。現在是第四「所調伏界無量」，分兩科，第一科「徵」，第二科是「解釋」，分兩科，第一科「列種類」已經解釋完了。現在第二科「簡差別」，再解釋它的差別。分兩科，第一科是「問」。

    「問：有情界無量」，就是眾生的世界是無量無邊的多。「所調伏界無量」，佛菩薩教化我們，就是宣說了無量無邊的法門來調伏我們，我們也是有情界，也說是無量。前面說「有情界無量」，這又說「所調伏界無量」，這兩種有情界有何差別呢？這是問，下面第二科是回答。

地二、答

答：一切有情，若住種性不住種性無有差別，總名有情界無量；

    這個「一切有情」，就是還沒有接受佛菩薩的教化的時候，這些有情不管是所調伏的有情、沒有調伏的有情，都叫做「有情」。所以「若住種性不住種性無有差別」。所調伏界的有情一定是有種性的，就是有三乘的種性，或者是聲聞種性，或者是辟支佛種性，或者是佛的種性。沒有種性的人，叫「不住種性」。這兩類人都叫做「有情」，所以是無差別的，總名叫做「有情界無量」。這樣的說法，表示有情界無量是住種性的有情、不住種性的有情，都包括在內的。

唯住種性彼彼位轉，乃得名為所調伏界無量。

    唯獨是在有情界裡邊，有一部份的人他具足三乘聖人的種性；他具足種性的關係，佛菩薩的慈悲教化，他才能夠到佛法裡面來。到佛法裡面來的時候，就是有凡位、有聖位的不同；有容易接受教化的、有不容易接受教化的；有下根、有中根、有上根的不同。按小乘佛法來說，當然有賢位，有五停心，有四念住，有總相念、別相念的差別。入了聖位以後，又有初果、二果、三果、四果的不同。在大乘佛法裡面，也有凡位、有聖位的不同。

    這個「住種性」的有情接受佛法以後，「彼彼位轉」，就是一個一個地，各式各樣的程度，就是在那個程度那裡發心學習佛法，修學聖道。他在外凡位，他在內凡位，他在見道位、修道位，不同的階級，不同的程度，在那個地方修行，這叫「彼彼位轉」。若具足了這樣的資格，「乃得名為所調伏界無量」，這就不同於有情界無量了。他沒有接受佛法的教化的時候是無差別的，都是凡夫境界；接受了以後，就有差別了。其中一個總相的說明，就是有住種性、有不住種性的差別。這是回答。

戌五、調伏方便界無量

云何調伏方便界無量？謂如前說，當知此中亦有無量品類差別。

    「云何調伏方便界無量」，這是先問，怎麼叫做「調伏方便界無量」呢？「謂如前說，當知此中亦有無量品類差別」，這個「調伏方便」是指什麼說的呢？就是佛所宣說的教法，這個教法也是無量無邊的。怎麼叫做「調伏方便界無量」呢？「謂如前說」的所調伏的眾生是無量的，如前說所調伏的眾生無量，當知此中調伏的方便，調伏眾生的法門，「亦有無量品類差別」，也是很多的。

    《披尋記》一五四三頁：

    「謂如前說等者：如前已說所調伏界、若依相續差別道理，當知無量」，若根據他的果報，「若依相續」就是果報，果報的相貌的差別是無量無邊的。「此亦應爾」，佛為他們宣說調伏的法門也應該是無量的。「又所調伏界有多品類差別，調伏方便亦有眾多品類可得。如《顯揚論》具顯應知」，《顯揚論》上是「（三卷八頁）」，那裡有詳細的說明。

酉二、辨次第（分二科）　戌一、問

問：何故總說此五無量，如是次第。

    前面是「別辨相」，就是五種無量的相貌，都已經說過了。這下面是第二科「辨次第」，分兩科，第一科是「問」。

    「問：何故總說此五無量，如是」的「次第」呢？這是問。下面回答，分五科，第一科是「最初說」。

戌二、答（分五科）　亥一、最初說

答：以諸菩薩專精修習饒益有情，是故最初說有情界無量。

    這是它的次第。第一是「有情界無量」，排在最前面，這個次第是這樣安排的。有什麼理由呢？「以諸菩薩專精修習饒益有情」，「以諸菩薩」就是那麼多的菩薩。「專精修習饒益有情」，他的這個教化饒益有情這件事，是他唯一的努力地所學習的事情。這個通常我們來閱讀這個菩薩道，菩薩當然是先應該學習自利的法門，然後才能教化眾生，怎麼說是「專精修習饒益有情」呢？這個發菩提心的凡位的菩薩，我們讀這個《瑜伽師地論》的〈菩薩地〉看出來，那個菩薩不是平常人。這個菩薩他是在發了無上菩提心以後，稱之為菩薩。這個發菩提心不是那麼輕易地能發無上菩提心的，他是經過勝解，就是深入地學習佛法，他有很深刻的大智慧，他感覺到眾生苦，感覺到佛法是唯一的能解脫眾生苦的法門，所以他是從他的內心裡面經過多久時間的學習佛法，然後經過多久的時間內心的觀察，而後決定發無上菩提心的。那個時候，他就是要發心度化一切眾生。發了這樣的菩提心之後，他學習佛法，自己用功修行的時候，完全是為度化眾生而修行的，他的目的是為度化眾生而修行的，所以那也是饒益有情的意思，饒益有情這個範圍的，所以可以這麼說「專精修習饒益有情」。

    若是我們發的無上菩提心，不是那麼真誠，那就是有自利的意思。我修學戒定慧是為了自己的安樂；度化眾生，看因緣。那就是另一回事。當然這個人的發心不一樣，因為前多少生的栽培不一樣，所以現在成就的這個心意識、身口意也就不一樣。有的人那個大自在的境界，大福德、大智慧的境界，他沒有想到自己，他只是觀察眾生苦，他就是為眾生苦，為眾生服務，那當然是可以說「專精修習饒益有情」的。若是我們栽培的不夠，我們的福德、智慧栽培的不夠，很多的不如意的事情，那他的無上菩提心就差一點，說：「唉呀！我還是先為自己吧！」那就不同了。

    「是故最初說有情界無量」，這個有情非常重要，所以先說這個無量。這下面第二科。

亥二、第二說

是諸有情依於處所可得受化：是故第二說世界無量。

    第二個說「世界無量」的理由是什麼呢？「是諸有情依於處所可得受化」，他要居住在一個地方，才能得到佛菩薩的教化。他若沒有處所，沒有地方住，那就沒有辦法教化了。這個按照惑業苦的流轉的道理來說，你有正報就有依報，你有色受想行識，你有這個生命，一定會有住處的，所以一定有一個世界。有世界，但是以正報為主，所以是先說「有情界無量」，次說「世界無量」。

亥三、第三說

是諸有情在彼彼界，由種種法，或染或淨，差別可得：是故第三說法界無量。

    「是諸有情在彼彼」的世「界」居住的時候，他有正報、有依報，有眼耳鼻舌身意，有色聲香味觸法。這樣「由種種法，或染或淨，差別可得」，他的正報和依報怎麼成就的呢？就是各式各樣的法，各式各樣的法也還是語言文字這些法，無量無邊的名言，所以叫做法。「或染或淨」，或者是善心，有良好的、良善的內心的思惟，思惟種種名言，「名為先故想，想為先故說」，你有種種的名言，然後由內心的良善的動機去做種種的思惟，採取種種的行動，所以就有你的正報、有你的依報了。或者是你內心的思想不是那麼良善，要傷害他人，這樣子「名為先故想，想為先故說」，造了種種的罪業，那就有染污的事情了，染污的，不是那麼美好的正報和依報。所以「由種種法，或染或淨，差別可得」，不同的事情就出來了。這裡說染淨應該就是善惡，或者是罪業、福業、不動業都包括在內的。「是故第三說法界無量」，這個法也是很多很多的。

亥四、第四說

即觀如是有情界中，有諸有情有所堪任，有大勢力，堪能究竟解脫眾苦：是故第四說所調伏界無量。

    這是第四科。「即觀如是有情界中」，誰觀呢？就是佛菩薩，佛菩薩的大悲眼來觀察如是有情界裡面。「有諸有情有所堪任」，就是有的眾生他有所堪任，他能夠勝任這件事，修學聖道這件事他能做。這麼多的有情界，但是不是完全的，其中有的有情能勝任這件事。為什麼呢？「有大勢力」，他的色受想行識裡面有很大的力量，他能勝任這件事，可以發菩提心修學聖道的。「堪能究竟解脫眾苦」，他有大的力量，那應該是他的色受想行識裡邊就是有聖道的種性。這個聖道的種性經過佛菩薩的教導，他能接受佛菩薩的教化，他慢慢地聞思修，他那個力量就更增長廣大了，所以「堪能究竟解脫眾苦」，他有這個能力，能夠究竟地、圓滿地解脫了一切的苦惱。眾苦是果，這個果有因，能滅除這個因，這個苦惱的果報也就解脫了，「是故第四說所調伏界無量」。

亥五、第五說

要由如是方便善巧，令諸有情究竟解脫：是故第五說調伏方便界無量。

    這是第五科。「要由如是」，這位有情他「有所堪任，有大勢力，堪能究竟解脫眾苦」，這只是說了一部份，另外還有一個重要的條件。「要由如是」，決定需要佛菩薩為他施設的「方便善巧」，施設這個法門，施設苦集滅道的四諦、三十七道品、十二緣起、六波羅蜜，各式各樣的方便善巧。「令諸有情究竟解脫」，這些清淨無上的增上的教法才有這種能力，「令諸有情究竟解脫，是故第五說調伏方便界無量」。

申五、結

是故說言菩薩於此五種無量，能起一切善巧作用。

    這是第五，結束這一段文。所以宣說菩薩對於這五種無量，「能起一切善巧作用」，能發起智慧的作用，就是能令你解脫煩惱障、業障、報障，使令你的善根由下品成熟到中品成熟，由中品成熟到上品成熟，就得聖道了，這個作用就是這樣子。

未五、說法果利（分四科）　申一、標

諸佛菩薩為諸有情宣說正法，當知有五大果勝利。

    這是第五科，第一是「施設建立」，第二是「四尋思」，第三是「四如實智」，第四是「五無量」，現在是第五科，說法的果利。分四科，第一科是「標」。

    「諸佛菩薩為諸有情宣說正法」的時候，這個正法就是語言文字的佛法。宣說這樣的佛法有什麼好處呢？「當知有五大果勝利」，有五種很廣大的果。什麼叫做大果？就是勝利，就是殊勝的利益；這個不是世間上令人苦惱的榮華富貴的利益，而是出世間的聖道的利益，說有五種不同。第一是標出來有五種，下面第二科是「徵」。

申二、徵

何等為五？

申三、列

一者、一類有情，聞佛菩薩說正法時，遠塵離垢，於諸法中法眼生起。

    第三科是列出來這五種。「一者、一類有情，聞佛菩薩說正法時」，「一類有情」，不是全部的，是全部的眾生裡邊的一類。聽佛菩薩說正法的時候，「遠塵離垢，於諸法中法眼生起」，這個「遠塵離垢」，很多的經論裡面有這句話，這句話怎麼解釋呢？

    《披尋記》一五四四頁：

    「遠塵離垢等者：〈攝異門分〉說」，這個《瑜伽師地論》裡面有一分，叫〈攝異門分〉，我們現在學習的是〈本地分〉，在〈攝異門分〉解釋這個「遠塵離垢」。什麼叫做「塵」呢？「塵、謂已生未究竟智，能障現觀有間無間我慢現轉」，這就叫做塵。「謂已生未究竟智」，就是這個智慧現前了，但是還沒圓滿。這個話指什麼說的呢？就是指加行位的人，煖、頂、忍、世第一的人。前面資糧位是外凡位，外凡位小小有一點聞慧，那個智慧還不及格。現在是說加行位，就是煖、頂、忍。這個時候「已生未究竟智」，就是他修止觀了，因為資糧位，外凡位的時候還沒有修止觀，或者有多少如理作意，那個不算是止觀，智慧還沒現前。若是煖位、頂位的時候，這個時候有止觀了，有奢摩他了，有毗缽舍那觀了。這樣子在奢摩他裡邊，修毗缽舍那觀的時候，他的智慧現前了。

    我們簡單的說，譬如說修這個四念處，四念處主要是無常觀和無我觀，他這個無我的智慧發生作用了，他不是口頭上講無我，不只是這樣，他內心裡面就是深深地認可了是無我的，不執著色受想行識裡面有我。若是你不修止觀，你可能還不明顯，你若常常修止觀的時候，你注意這個眼、耳、鼻、舌、身、意接觸色、聲、香、味、觸、法的時候，這個「我」的煩惱先出來，貪瞋癡是後來，「我」先出來，你注意這件事。這個煩惱的活動，要注意自己，注意自己的時候，你會發現「我」先出來；注意他人，他人亦復如是，這個「我」的煩惱先出來，然後才有貪瞋癡的。那麼現在這個煖、頂、忍的時候，他這個無我的智慧出來了。那個煖就是溫暖，原來是涼的，現在有點溫暖。原來都是有我的境界，現在出來一個無我的智慧。這個境界出現的時候，他這個無我的智慧出來了。當然這還不是聖人，這還是賢位。

    所以「已生未究竟智」，這個無我的智慧是出來了，但是沒圓滿，只是這樣子。「謂已生未究竟智」，這很難得了，很難得了！若佛菩薩來看，這是很正常的現象：初開始要你修無我觀，不歡喜修，就是修也不相應，我認為這很正常。說這個人懈怠，不要這麼講，你不要說這句話，初開始用功修行是這樣的。所以現在說「已生」，哎呀！這很難得！這個煩惱的境界出來，他的無我的智慧能消融這個煩惱，真是不容易了！我們平常的人還感覺到不足，在佛菩薩來看，很難得了！「已生」，這個無我的智慧出來了，但是沒有圓滿。這句話是先說這個修行人有的功德，他有這個功德了。

    「能障現觀有間無間我慢現轉」，這下面說這個塵出現的時間，這個塵什麼時候出現呢？就是在「已生未究竟智」這個時候，你已經有這無我的智慧，這不圓滿的無我的智慧，或者換一句話叫做相似的無我的智慧。聖人有無我的智慧，煖、頂這個時候他有無我的智慧，和聖人的智慧相似，所以叫做相似的無我的智慧。但是這個地方沒有用相似這兩個字，他是用「已生未究竟」。「究竟」就是聖人的無我智，到阿羅漢的時候，那是究竟了！說這句話的意思，就是這個塵出現的時間，就在這個時候。

    「能障現觀有間無間」，這個塵就是下面說那個「我慢現轉」，就是我慢。這個我慢它有什麼作用呢？能障礙你的現觀現起。這個現觀就是諦現觀，就是見到苦諦、集諦、滅諦、道諦，這個人。它能障礙真實的無我智慧現前，它障礙的相貌是「有間無間」，有的時候有那幾剎那，這我慢現起了，又滅了；又幾剎那又現出來了，就是「有間」。有時候「無間」呢，就是相續不斷地我慢現行，就是這個意思。

    這個「我慢現轉」，這是說這個加行位，煖、頂位的時候，這時候奢摩他成就了，在奢摩他裡面有毗缽舍那觀，是這個人，這是有修行的人，不是我們沒有修行的人，這個不在內的。這個有修行的人，他有奢摩他的止，或者是得未到地定了，得初禪、二禪、三禪、四禪了，他修無我觀的這個境界。他自己用功修行的時候，「喔！我現在得到奢摩他，有這個境界！我現在能修無我觀」就這樣想，那就是我慢現前了。或者是與別的補特伽羅見面的時候，一看，因為他是有修行的人，這個時候不是有神通，但是他有這種智慧，一看就知道你這個人沒有修行，他知道：「喔！你這個人這樣子」，這個我慢也會出來。但是他是「有間無間」，他也還是非常敏感，立刻就知道：「我有我慢是不對的！」他能反省自己。不像我們沒有止觀的人，這個我慢出來了還不知道，那和那個不一樣的。

    「能障現觀有間無間」，這個障礙我們現觀，就是修無我觀。這個現觀有兩種：就是得須陀洹果以後的現觀，那是無漏的現觀。現在沒得須陀洹以前，在賢位，在加行位的時候，這也叫現觀，當然這個現觀是相似的現觀。就使令你這個現觀，你這個清淨的智慧不圓滿，我慢的塵染污了你的止觀了，就是這個意思。「能障現觀有間無間我慢現轉」，就在你的已生未究竟智那個時候有我慢出來，「我有修行，你不如我」，就是這樣的心情，這就叫做塵。什麼叫做塵？這就是塵。

    這個是有修行的人，表面上是看不出來的，表面上我們凡夫有的時候他那個高慢心現出來，能現出形相來，我們從表面上看出來。這個聖人他有止觀的功夫，他那個我慢你表面上可能看不出來，沒有那麼粗，它比較微細一點。這是說這個「塵」，是指我慢說的。這個「我慢」，就是有我的執著，然後遇見因緣就高慢。有我慢，一定是有我執了。

    「垢、謂彼品及見斷品所有麤重」，這個垢指什麼說的呢？「垢、謂彼品」，就是彼我慢那一類的。「及見斷品」，及見道的時候，就是無我智完全現前了，成就了清淨的無我智，就是無漏的無我的智慧現前了。現前的時候，他見道的時候，他所斷的煩惱。簡單的說：身見、戒取、疑，斷這三種煩惱。其實不止三種，還有其他的。譬如薩迦耶見－－身見就是我見。還有邊見，就是常見和斷見。薩迦耶見、邊見、還有戒禁取見，戒禁取是外道他們立出來種種的戒條，也可以這麼說。他們還有其他的思想，譬如說見取見，他們執著這個都是清淨的，能得解脫的，那就叫做見取見。薩迦耶見、邊見、戒禁取見、見取見，還有邪見。他愛著他的思想，叫做貪；別人說他是邪知邪見，他不高興，那叫做瞋，這都屬於見所斷的煩惱。

    「垢、謂彼品及見斷品所有麤重」，麤重就是種子，就是這些煩惱的種子。這些煩惱的種子，就是我慢品的種子，和其他的見取見、戒禁取見、邪見這些的種子，加那個貪、瞋的種子，這叫做垢。前面說「塵」是現行；「垢」，是指種子說的。這個「塵」的意思解釋了，「垢」也解釋了。

    「今永無故，名遠塵離垢」，說現在這位修行人，他到了須陀洹果了，他的修行的程度入了聖位了。前面還是屬於賢位，加行位，現在到了見道位的時候，得了初果須陀洹了。這個時候，這個塵和垢永久都沒有了。塵和垢有關係，但是是兩回事。這樣說呢，初果聖人的見道所斷的煩惱的現行叫做塵，見道所斷的煩惱的種子叫做垢。得到初果的時候，塵也沒有了，垢也沒有了，所以叫做「遠塵離垢」，這樣講。

    「又復塵者：所謂我慢」，這又再重新解釋。塵指什麼說的呢？就是所說的我慢，就是塵。你有高慢心出來了，這是我慢。「及見所斷一切煩惱」，這就是煩惱的現行都叫做塵。「垢謂二品所有麤重」，就是我慢和其他煩惱的種子。而這些都是分別起的，分別心，因分別而起的煩惱。那個俱生的煩惱不在內，你得了初果以後，你俱生的煩惱，那個我慢還有。我慢，有分別起的，有俱生的。所以這個我慢，那是聖人的煩惱了，聖人還有我慢，還有這回事。

    「於諸法中者」，這個論文有這句話，「於諸法中法眼生起」，「於諸法中」指什麼呢？「謂於自相共相所住法中」，「自相共相」，你的眼耳鼻舌身意和色聲香味觸法，就是這一切法，你的色受想行識這一切法。這每一法裡面都有自相，都有共相。這個「自相」就是別相，此法不同於彼法的相貌，叫做自相。「共相」，大家都一樣，大家都是無常的、都是無我的，那這就是共有的相貌。「於諸法中」，就是於諸法相中。「於自相共相所住法中」，這個相在哪裡呢？在法上面，所以法是相之所住。

    「言法眼者」，這個法眼怎麼講呢？「謂如實現證唯有法慧」，「如實」，就是真實的，不是口說的。他得到這樣清淨的智慧，看見一切法沒有我，看見色受想行識裡面沒有我，眼耳鼻舌身意，一切法裡都沒有我，真實的。「現證」，就是你的智慧現前了，就知道一切法是無我的，那個智慧就叫做「法眼」。這可見小乘佛法說法眼，和大乘佛法裡面說法眼不一樣。「（陵本八十三卷十四頁）此應準釋」，這是〈攝異門分〉的解釋，現在是〈本地分〉，〈本地分〉說的這個「遠塵離垢，於諸法中法眼生起」要按照〈攝異門分〉的來解釋。

    「諸佛菩薩為諸有情宣說正法，當知有五大果勝利」，這個第一個勝利，聽佛說法的人，有一類有情得了初果須陀洹了，這是一個大果利，是聖人了！

二者、一類有情，聞佛菩薩說正法時，得盡諸漏。

    這是第二個大果勝利。就是有一類的眾生，聽佛菩薩說正法的時候，他「得盡諸漏」。這個文是我聽法的同時，就是盡了，就是滅了諸漏，一個見煩惱、愛煩惱，就是得阿羅漢道了。「聞佛菩薩說正法時，得盡諸漏」，這應該包括當時沒盡諸漏，後來繼續修行的時候得盡諸漏，應該包括這個意思在內的。

三者、一類有情，聞佛菩薩說正法時，便於無上正等菩提，發正願心。

    那他就發無上菩提心了。前面「遠塵離垢」得初果，「得盡諸漏」就是阿羅漢道，這在小乘佛法裡面得這兩種利益，下面是大乘佛法。大乘佛法有情，「聞佛菩薩說正法時，便於無上正等菩提，發正願心」，「發」就是建立的意思，建立了非常高尚的菩提願，所以叫做「發正願心」。當然這個地方應該是屬於世俗發心，就是我們虛妄分別，常常起貪瞋癡的這一念心，從這一念心裡面發出這麼一個阿耨多羅三藐三菩提願，這就是從污泥裡面生出一支蓮花來，真是難得，很不容易！這是「發正願心」。

    前面小乘佛法的勝利，聽佛說法得初果，佛在世的時候是有這種事情，聽佛說法的時候，當時就得初果。這可見得初果不是太難，不是很難的事。若說是聽佛說法的同時，得阿耨多羅三藐三菩提，這是不可能的，不能那麼得。這可見無上菩提是太高深了，不是那麼容易聽佛說法一下子就得無上菩提，這不容易！所以「便於無上正等菩提，發正願心」，這件事不容易。若按今天的佛教的情形說，聽聞佛法的時候發歡喜心就不容易了，發無上菩提心我看不容易，很難，很不容易達到這個程度。

四者、一類有情，聞佛菩薩說正法時，證得菩薩最勝法忍。

    那麼他就成就了，這個「證得」或者說是成就也可以，成就了菩薩的，不是聲聞，他那個最殊勝的法忍，得到這個境界。這個第四個大果勝利，也可能這個人已經發無上菩提心了，發了無上菩提心，他這時候聽佛說法，他又進一步得最勝法忍。這個「最勝法忍」應該包括得無生法忍。就是前面聞佛菩薩說正法時，發無上菩提心，這是資糧位。下面得最勝法忍，這應該是加行位，就是煖、頂、忍這個時候，到了這個時候。這個時候呢，他有了奢摩他、毗缽舍那的觀，能夠觀一切法空，這個時候心裡面得到忍，應該是這樣說。也包括這無生法忍在內，或者這麼說。

    如果說這個人他也沒有發無上菩提心，那聽佛說法的時候他就得最勝法忍了，那也可能是這樣子。

    《披尋記》一五四四頁：

    「證得菩薩最勝法忍者：此說上品勝解行地勝忍應知」，說這個最勝法忍指什麼說的呢？指上品的勝解行地勝忍應知。大乘佛法裡面，也可以用這個煖、頂、忍、世第一來表示他的修行的相貌。那麼這個煖位就可以名之為下品忍，頂位就是中品，忍位就是上品忍，不說世第一。世第一是一剎那就過去了，所以不說世第一。也可以包括世第一，那麼再一剎那就是到了見道，到了初歡喜地，就是無生法忍了。所以這個地方呢，這上面說「最勝法忍」，這是指什麼？就指上品說的。為什麼稱之為「最勝」呢？就是超過了煖、頂，到了忍位，這是最殊勝的。「應知」，這個聖人就指這個時候說的。

    「由能通達一切言說所說諸法自性之義皆不成實」，這個最勝法忍究竟是什麼樣的相貌呢？那麼這個《披尋記》的作者就解釋了：「由能通達一切言說所說諸法自性之義皆不成實」，就是到了忍位的時候，煖位、頂位已經過去了，到忍位的時候。這個我們應該還記住吧？因為在煖位和頂位的時候，是叫做四尋思；到了忍位以後，叫做四如實智，這就表示出來這位禪師的功夫的深淺了。這個四尋思的程度，就是在那裡推求、觀察，還沒有決定，「諸法是空的嗎？」還有這麼一個意思。到了忍位以後是決定了，「諸法是畢竟空的」，就是他通達了「一切言說所說諸法」，用語言文字，也就是內心的分別說的諸法。「自性之義皆不成實」，能詮的語言文字和所詮顯的道理，能詮的文、所詮的義，有文、有義，所詮的義是沒有的。那個義是你內心分別出來的，你內心若不分別就沒有那件事。所以就在你內心分別的時候，那個義的自性是沒有的，它自己是沒有。如果你所分別的義有自性的話，你不分別它也有，它也是有的。所以若是由分別才有的時候，那個有是沒有體性的。

    這就是我們修觀的時候，我要觀這個大蓮花。觀這有個大蓮花，有多大，有幾個葉，蓮花是白色的蓮花，怎麼樣的相貌，就這麼觀。你這是心裡在想嘛，你若不想就沒有這回事嘛！就是那個蓮花本身是沒有體性的，為什麼感覺有呢？是心裡面現出來的，所以是假的，有而沒有體性的。觀蓮花是這樣子，我觀其他的事情也都是一樣的；我看見這個境界很美，我看見這個事情很醜陋，我看見這個人在讚歎我，看見這個人在毀謗我，都是心的分別，實在來說是沒有的。你能這麼觀，這就是空無所有了。

    當然這個事情就是你心裡面變現的，這個用功修行的時候是第六識，第六識想這個事情。但是另外有一種事情，有一種依他起，依他起和這個第六識的分別有關係，但是不是一回事的。那個依他起就是業力所變現的，也就是阿賴耶識所變現的這一切法。這一切法，我們第六識通過前五識接觸這個境界的時候，我們第六識它是有分別，它一分別就觀察分別心所變現的這個，這個和阿賴耶識變現的不一樣，是兩回事。所以現在這是說「通達一切言說所說諸法自性之義皆不成實」，它不成立的，不是真實的。

    這個地方有一點分別，就是你自己分別的這一部分，完全是沒有的。可是事實上呢，是我們分別的這一切完全是沒有，阿賴耶識變現的是有體性的，但是那個變現的東西也不是真實的，但是是有體性的，我們第六識分別的這個是無體性的。所以這上面說：「通達一切言說所說諸法自性之義皆不成實」，沒有這回事情。

    「唯有諸法離言自性是自性義」，那這個就是依他起了，就是阿賴耶識所變現的。「唯有諸法離言自性」，那一個部分是沒有名言的。我們第六識所變現的，我們給它安立很多的名言，這一部分是畢竟空的。但是阿賴耶識所變現的那一法是沒有名言的，是離言自性，那是有體性的，但是不是我們執著的那個體性。我們執著認為是真實的，阿賴耶識所變現的也是如幻如化的。幻化是有，但是不真實，和我們第六識所變現的，就是遍計執所執著的這個境界還是不一樣，有點不同的。「唯有諸法離言自性是自性義」，那個時候的境界是無分別的，沒有名言心裡就不能分別了，無分別住，是這樣子。

    「離言自性是自性義，此通達已」，這個地方有兩個相貌，我們姑且說兩個相貌：一個是，我們第六識所觀的這一切是畢竟空寂的，是自性空的。那個離言自性，阿賴耶識所變現的那個呢，那個是有，那個有是如幻有。遍計執這個是自性空，而阿賴耶識所變現的依他起是如幻有；即空、即假，就是這麼意思。而我們學習《中觀論》的時候，「因緣所生法，我說即是空」，它自性空，但是如幻有還是有的。這個中觀學者觀一切法自性空，但是不能否認如幻有；如果你否認如幻有呢，就是斷滅了，那是不符合諸法實相義的，還要承認這個如幻有。

    但是你初開始用功修行的時候，你不妨偏於空，暫時可以偏於空。我就觀察：眼耳鼻舌身意都是自性空，色受想行識都是自性空，無有少法可得，「不住色生心，不住聲香味觸法生心」，可以這樣觀，這個如幻有先不要觀它。等到你觀察的純熟了一點，就是心裡面能夠降伏一切煩惱，使令它不現行了，這時候再觀如幻有。我感覺唯識宗它安立這個法門很將就，它遷就鈍根人，遷就這個鈍根人煩惱很重，智慧也不是那麼高，它遷就你，你先觀察言說法性是自性空，先觀這一點，其它以後再說。智者大師說：「即空，即假，即中」，那是利根人這樣修行。

    所以這個地方：「唯有諸法離言自性是自性義，此通達已，過此更無餘義可求」，這個「唯有諸法離言自性是自性義」，這裡也有兩個意思：一個是依他起的如幻有，再就是圓成實。如幻有也不可得，因為它是依他起。你若是滅除了你的種子，那個依他起是從種子來的；那個種子沒有了，依他起也沒有了。《攝大乘論》上說那個依他起，什麼叫依他起？就是你那個識，識是依他起。我們反省自己，什麼叫做識？就是你這個了別性，你這個分別心，就這個了別性，它是依他起。遍計執是誰？誰能遍計？也就是它，它來遍計一切法，但是所遍計的法是畢竟空的。

    「唯有諸法離言自性是自性義」，說是我們學習這個教法，它是這樣說；你若修止觀的時候，也可以分一個次第：就是先觀遍計執是畢竟空的，無有少法可得，也可以這樣觀。觀察色受想行識無有少法可得，眼耳鼻舌身意、色聲香味觸法一切法都是無所有，是畢竟空。這樣子能夠調伏你的煩惱、能降伏你的煩惱，等到能達到這個程度，能調伏煩惱了，再觀依他起是如幻有，先空次假，先觀空、後觀假，可以這樣去修。「此通達已，過此更無餘義可求」，你超過了這個境界，那就是超過了遍計執的畢竟空、依他起的如幻有、加上圓成實的離一切分別相。「更無餘義可求」，更沒有其他的道理了，佛法說的道理就是這麼多。「是故說名最勝法忍」，你達到這個程度，心裡面就有這個忍力，就是煩惱不能動搖你了，所以叫做「最勝忍」。這是說第四。

五者、一類有情，聞佛菩薩說正法已，受持讀誦，修習正行，展轉方便，令正法眼，久住不滅。

    「五者、一類有情，聞佛菩薩說正法已，受持讀誦」，另外有一類眾生聽佛菩薩說正法以後，他能夠受持讀誦。現在知道這個「受持」是什麼意思呢？就是能夠不忘。聽聞的佛法，你常常的要憶持不忘。憶持不忘，就是要不斷地溫習才可以，你若不溫習就忘了。受持不忘，然後就是也要讀誦它的文句。這樣說呢，「受持」是指那個義，那個文裡面的義，你常常要溫習、思惟；然後還要讀誦那個文，文也不要忘。「一類有情，聞佛菩薩說正法已」，這是聞所成慧；「受持讀誦」這裡面，是在文上去思惟義，那就是屬於思慧。「修習正行」，那這就是修慧了。就是修奢摩他、也修毗缽舍那這個時候，這個時候能夠調伏煩惱了。前面的聞慧一點也不能調伏煩惱，思慧小小的可以調伏一點，但是還不是很大。要到修慧，「修習正行」，修習法隨法行的時候，這時候有力量了，能調伏煩惱。

    「展轉方便，令正法眼，久住不滅」，「展轉方便」這話什麼意思？就是你自己能聽聞正法、受持讀誦、修習正行，你也應該收徒弟，教你徒弟也聞思修，由聞而思，由思而修。你徒弟再收徒弟，也還是聞思修。「令正法眼，久住不滅」，使令佛菩薩說的正法長時期的在世界上流傳，不要滅了，不要斷滅。所以叫做「受持讀誦，修習正行，展轉方便，令正法眼，久住不滅」，那麼這是第五個大果勝利。

    這裡面有一個意思，我姑且這麼說：這樣子「令正法眼，久住不滅」，要具足聞思修。具足聞思修，這樣的展轉的令正法久住。如果你只有聞，沒有思，不能夠令正法眼久住不滅。有一點思稍好一點，但是要有修慧。又能夠聞，又能受持讀誦，又能修習正行，要有修慧，這個時候「展轉方便，令正法眼，久住不滅」，要達到這個程度。在這上告訴我們，到什麼時候你才開始弘揚佛法？你要達到這個程度。

    不一定是佛教徒，他社會上有高學歷、讀書多，那他善於說話。誰是最善於說話的？就是讀書人，讀書人善於說話。可能前生他讀書了，今生還受影響，就是會說話，但是要弘揚佛法呢，那他要弘揚佛法比較容易，比我們容易。但是不一定合格，不一定是合格的，一定要聞思修都具足。那這樣子說呢，那你就是要到勝解行地，你要達到這個程度你才弘揚佛法。達到這個程度的弘揚佛法，比只有聞慧、思慧強一點，能強一點，不是強很多，強一點也很好。有什麼強呢？一個是時間要多一點，你學習佛法的時間多了一點。第二，你常常的修止觀，你對於法的認識會深刻一點，若深刻那就不同。

申四、結

如是五種，當知名為諸佛菩薩所說正法大果勝利。

    這是結束這一段文，這五種。小乘佛法佔兩種，大乘佛法說了三種：第一種發菩提心，第二種得最勝法忍，第三種就是聞思修慧具足了，能令正法久住不滅，這樣意思。

未六、七大乘性（分四科）　申一、總標

諸菩薩乘與七大性共相應故，說名大乘。

    前面「說法果利」是第五科。現在是第六科「七大乘性」，這七種大具足了，名為大乘。分四科，第一科是「總標」。

    「諸菩薩乘與七大性」，這個諸菩薩的法。這個「乘」我們講過，就是車。這個車是什麼意思呢？就是它能夠運載，從甲地運載到乙地，就是從凡夫地能運載你到聖地，由凡而聖，它有運載的作用。說現在我能修學十善，我做種種功德，它沒有運的意思，不能使令你轉凡成聖，它沒有這個「乘」的意思。現在這裡面說呢，是有「乘」的意思，小乘佛法也有乘的意思，大乘佛法也有乘的意思。但是大乘佛法這個乘呢，要有七種大相應，也就是具足了七種大，才可以說是大乘佛法。這是第一科是標，下面第二科是徵問。

申二、徵問

何等為七？

    這下面第三科「列釋」，第一科是「法大性」，「法大性」就是列，下面「謂十二分教」就是解釋了。

申三、列釋（分七科）　酉一、法大性

一者、法大性。謂十二分教中，菩薩藏攝方廣之教。

    這就叫做「法大性」。這個「十二分教」，就是我們通常說的：「長行重頌並授記，孤起無問而自說，因緣譬喻及本事，本生方廣未曾有，論議俱成十二分教」。這個「菩薩藏攝」的「方廣之教」，十二分教裡面就是全面的佛法分成十二分。這個十二分就是從佛的語言文字的教導上說的。十二分裡面有一分就是「方廣」，方者法也，廣者大也，就是法大。這個「法大性」，就是方廣之教。這個方廣之教就是指菩薩藏說的，這個發無上菩提心所學的大乘佛法。這個「藏」是含藏的意思，文裡面有義，義裡面也有文。就是由語言文字的施設、安立，裡面表達大乘佛法的義，所以文裡面有義。如果沒有文句的時候，你能明白義嗎？沒有文，就沒有義了。但是義中也有文，就是佛菩薩他證悟了勝義諦，他依據勝義諦會施設種種的名言，所以義裡也有文，所以叫做「藏」。這個就叫做「法大性」，這個「法大性」指菩薩藏說的，菩薩藏裡面也包括了小乘佛法的。

酉二、發心大性

二者、發心大性。謂有一類，於其無上正等菩提，發正願心。

    「二者、發心大性」，頭一個是「法大性」，第二個「發心大性」，什麼叫做發心呢？「謂有一類，於其無上正等菩提，發正願心」，那這就叫做「發心大性」，發無上菩提心，就是他要得阿耨多羅三藐三菩提、要廣度眾生的。小乘佛法裡面沒有這一個。

酉三、勝解大性

三者、勝解大性。謂有一類，於法大性，生勝信解。

    「三者、勝解大性」，這是第三個「勝解大性」，什麼叫做「勝解大性」？「謂有一類，於法大性，生勝信解」，就是有一類的大乘佛法的學者，他於法大性的學習，不斷地學習，他就建立了我空的勝解、法空的勝解，我不可得、一切法不可得，他建立了這樣的信解。其實就是智慧，但這個智慧不是聖慧。他對於佛法的學習，加上修止觀，他這時候成就對於佛法的信解，就是決定不移動了，任何的外道、其他的非佛法的學者怎麼樣辯論，不能動搖他對於佛法的信解，就是決定不動搖了，這時候叫做「信解」，叫做「生勝信解」。這個「勝」就是有力量，不可以動搖。前面初發無上菩提心的時候，若對於佛法的學習不是那麼樣的深刻，那就不一定；他也有信解了，但是不是那麼有力量。所以這個第三是進一步，發無上菩提心以後，你就要學習佛法的。學習佛法學習到這麼一個程度，叫做「勝解大性」，就是通達了我空、也通達了一切法空的智慧。

酉四、增上意樂大性

四者、增上意樂大性。謂有一類已過勝解行地，證入淨勝意樂地。

    「四者、增上意樂大性」，什麼叫做「增上意樂大性」？「謂有一類已過勝解行地，證入淨勝意樂地」，就是有一類的菩薩他這個時候已經超過了勝解行地的程度。「證入淨勝意樂地」，就是斷除去分別煩惱，分別我執、分別法執了，他這個時候他見到第一義諦了，見到這個法空的道理了。「言說安立的一切法都是畢竟空的」，見到這個畢竟空了，他這個時候有殊勝的意樂，有殊勝的意願，這就是初歡喜地了。

酉五、資糧大性

五者、資糧大性。謂福德資糧，智慧資糧，修習圓滿，能證無上正等菩提。

    「五者、資糧大性」，什麼叫「資糧大性」？「謂福德資糧，智慧資糧，修習圓滿，能證無上正等菩提」，前面那個「淨勝意樂地」是初歡喜地，初極喜地，現在這個「資糧大性」應該是二地已上，由二地、三地、四地、五地、六地、乃至到第十地。這個「資糧大性」，「資糧」的意思，說是你到一個很遠的地方去，去的時候要帶著資糧，你才能夠到達你的目的地。如果你沒有帶資糧，你馬上就有困難了，你到不了。「資糧」，糧就是飲食。你不能一天就到你的目的地，要經過一百天，或者是一年，這一年的生活費用你要帶好，然後你才向前走，這時候你才沒有困難啊！說現在從凡夫地發心，發阿耨多羅三藐三菩提心，要到無上菩提那裡去，你要有資糧。以什麼為資糧呢？「謂福德資糧，智慧資糧」，這兩種資糧。約六波羅蜜來說，般若波羅蜜就是智慧資糧，前五波羅蜜就是福德資糧，可以這麼說。或者精進、靜慮波羅蜜通於福，也通於慧，這麼說也可以。總而言之，一個是福德資糧，一個是智慧資糧。

    「修習圓滿」，你福德資糧也圓滿了，智慧資糧也圓滿了，這時候你才「能證無上正等菩提」，才能成佛，所以這是「資糧大性」。不像這個阿羅漢和辟支佛，他準備的資糧不需要那麼多。那若是想得無上菩提，資糧是要廣大的，這是「資糧大性」。

酉六、時大性

六者、時大性。謂經於三無數大劫，方證無上正等菩提。

    要經過這麼長的時間。這個聲聞乘的學者最長是六十劫，辟支佛乘的學者最多是一百劫，現在菩薩得阿耨多羅三藐三菩提要這麼長的時間，「三無數大劫，方證無上正等菩提」。

    這個勝解行地要一阿僧祇劫，從初地到第七地一阿僧祇劫，從八地到第十地又一個大阿僧祇劫，所以總計是三個無數大劫。

酉七、圓證大性

七者、圓證大性。謂即所證無上菩提。由此圓證菩提自體，比餘圓證功德自體，尚無與等；何況得有若過若增。

    「七者、圓證大性」，這是第七個大，第七個大是指什麼說的呢？「謂即所證無上菩提」，這就是「圓證大性」。

    「由此圓證菩提自體，比餘圓證功德自體，尚無與等」，由於你圓證無上菩提，福德、智慧無量功德莊嚴都圓滿了。這個菩提的本體，就是無量功德，積聚了無量功德為自體。「比餘圓證功德自體」，其他的呢，那只有辟支佛和阿羅漢他們所成就的功德。「尚無與等」，他們不能和佛菩提相等。「何況得有若過若增」，何況還有誰能夠超過無上菩提，能比它的功德多呢？沒有這回事了。

申四、料簡

當知此中若法大性、若發心大性、若勝解大性、若增上意樂大性、若資糧大性、若時大性，如是六種，皆是圓證大性之因。圓證大性，是前六種大性之果。

    「當知此中若法大性、若發心大性」，這下面第四科是「料簡」。「當知此中若法大性」，就是所學習的。「若發心大性」，這是開始修行了。「若勝解大性」，就是資糧位，也應該包括加行位。「若增上意樂大性」，那就是初歡喜地了。「若資糧大性」，就是從二地到第十地。「若時大性」，三大阿僧祇劫。「如是六種，皆是圓證大性之因」，都屬於因。「圓證大性」，最後這個得無上菩提「是前六種大性之果」。


Tape 439

瑜伽師地論 > 卷第四十六 > Tape 439

未七、具攝大乘（分三科）　申一、標

有八種法，能具足攝一切大乘。

    有八種事情，能圓滿地含攝一切大乘佛法。前面說七種大性，這裏說有八種法，具足攝一切大乘。它的不同在那裏呢？前面的七種法，它的重點是說「大」的意思；這裡八種法是說「乘」的意思。

申二、列

一者、菩薩藏教。二者、即於如是菩薩藏中，顯示諸法真實義教。三者、即於如是菩薩藏中，顯示一切諸佛菩薩不可思議最勝廣大威力之教。

    「一者、菩薩藏教」八種法，第一種就是菩薩藏教。佛大慈大悲，為發菩提心的菩薩所宣說的佛法，這就是菩薩藏教。

    「二者、即於如是菩薩藏中，顯示諸法真實義教」前面是說能詮顯的文字、語言，叫做教；第二就是它所詮顯的。「即於如是菩薩藏中」，語言、文字的佛法，它顯示諸法的真實義，就是所詮顯的真實義。所詮顯的真實義，若據唯識的經論來說，就是三種：遍計所執、依他起、圓成實；這是所顯示的諸法真實義。若學習中觀論，那就是二諦：世俗諦、第一義諦。

    「三者、即於如是菩薩藏中，顯示一切諸佛菩薩不可思議最勝廣大威力之教」第三種法是什麼呢？「即於如是」，這如是就是前面的一個教、一個義；這是菩薩藏裏面所顯示出來的；這是誰呢？是一切諸佛、一切諸菩薩所顯示的；這是說出來顯示這樣教義的人。而這樣的佛法－－法有這樣的威力、佛菩薩也是有這樣的威力。不可思議的最殊勝廣大威力之教，是由佛菩薩宣揚的啊，所以特別有廣大的威力，而所宣說的法裏面呢，也有最勝廣大的威力之教；所以稱之為法光明。就是佛說這個法就是光明，佛說布施波羅蜜就是光明，乃至般若波羅蜜也是光明；有大威力的境界，能令你轉凡成聖、能令你發無上菩提心，得無上菩提，這樣的教義有這麼大的威力。

《披尋記》一五四五頁：

顯示諸法真實義教者：如〈真實義品〉廣說應知。

《披尋記》一五四五頁：

不可思議最勝廣大威力之教者：如〈威力品〉廣說應知。

    〈威力品〉說一共有三種威力：聖威力、法威力、俱生的威力。聖威力就是佛菩薩的六種神通，那是聖人的威力；那是說得到了色界四禪，在四禪裏面成就了六波羅蜜，那是聖人的境界。凡夫也能有威力，但是那是有漏的，那不在此例。這是聖人的威力！

    第二種就是法威力，法威力就是佛所宣說的六波羅蜜、這一切佛法也有威力。這上面說一切諸佛菩薩不可思議、最勝、廣大威力，這是聖威力。佛菩薩所宣說的最勝廣大威力之教，那就是法威力！

    第三個俱生的威力，就是佛在前若干多少劫，所修的無量無邊的福德，今生得了果報的時候，那就是俱生威力、不可思議境界。

四者、於上所說如理聽聞。五者、如理思為先，趣勝意樂。

    「四者、於上所說如理聽聞」第四個法是什麼呢？於上就是前面說的這三種，簡單說還就是佛所說的－－這樣廣大、威力的教義；如理聽聞，你非常地幸運，如佛所說的教義能夠聽聞、你能聽到這樣的教法。這是非常有善根！眾生在佛法裏面的善根，是從聽聞佛法開始栽培的。

    「五者、如理思為先，趣勝意樂」第五個法是什麼呢？就是你聽聞了佛所宣說的威力之教，你能夠隨順、不違背那個教義去專精思惟（如是隨順不違背的意思）。前面如理聽聞是聞所成慧，這裏如理思，就包括了思所成慧，也應該有修所成慧在內。如理思有二種情況：第一個你沒得奢摩他，你如理作意；第二個是已經成就奢摩他，在奢摩他裏邊如理作意，那就是修慧了！

    「為先」就是你先要做好這件事，成就了聞所成慧之後，你再做好思所成慧、修所成慧這兩件事。為什麼要做這件事呢？「趣勝意樂」，向前進叫做趣，趣者往也；就是到那個地方去。到什麼地方去呢？就是勝意樂；前面講過增上意樂，就是得無生法忍，就是你目的為得無生法忍而專精思惟、如理作意。這個趣勝意樂，就是向那個地方去，實在也就是願、你有這樣的願力。看《瑜伽師地論》的文，時常的有這種啟示、告訴我們：要有願！我們學習佛法的出家人，我歡喜學習佛法，經律論打開了，心裏就歡喜；當然這裏面，也應該有願的意思，但是不明顯。應該明白地發無上菩提心；「我想要得無生法忍」，應該這樣子，明白地做這件事，要有願！明白的有這樣的願：「我想要得無生法忍」，這個願要很有力量，在佛前磕頭啊；要把這個願建立起來，這樣會好得多！

    你學習佛法、修止觀的時候，有個很明白的方向，它會有力量，如果你沒有這個意願，只是歡喜學，就好了！那麼就是學學就完了，那你不可能會去修止觀的，因為「我不想得無生法忍」，修止觀幹什麼呢？所以這「趣」有願的意思，希望能得殊勝的意樂。

《披尋記》一五四五頁：

趣勝意樂者：增上意樂，名勝意樂。當知此中淨信為先、擇法為先，於諸佛法所有勝解印解決定，是名菩薩增上意樂。如〈增上意樂品〉說。（陵本四十七卷十頁）

    「趣勝意樂者：增上意樂，名勝意樂」論文是勝意樂，《披尋記》的文是增上意樂，增上就是勝的意思；就是很殊勝的、很有力量的意樂，所以叫做勝意樂。究竟「勝意樂」是什麼意思呢？「當知此中淨信為先、擇法為先，於諸佛法所有勝解印解決定，是名菩薩增上意樂」這幾句話，就把勝意樂的內容說出來了。當知此中，你應該明白，這裏面所說的意樂是淨信為先，你先要有清淨的信心；為先，就是先要具足清淨的信心。清淨的信心，這淨是指什麼說的呢？淺白的說就是沒有疑惑－－你說的這個道理，我一點也不疑惑，這也不容易！對佛法完全沒有疑惑，那這件事可不簡單。

    有的人，笨！像我這種人，分別心少，不會去想，所以你這麼說，我就這麼相信，也沒有什麼疑惑；這個不能稱之為淨信的，因為你那裏頭有個笨，那就不算數。什麼樣的人會有問題呢？分別心多！你說，我還不一定相信，我需要想一想，觀察一下；觀察，哦！就出來問題了，「我不相信！」。那樣子，你有疑惑，所以不能算是淨信。這樣子講呢，心裏面沒有疑、沒有猶豫叫做淨信；這是淺白的講、很膚淺的解釋。什麼叫做深刻的信心呢？就是對於言說建立的一切法是畢竟空的，你對於這個法有深入的觀察、思惟，你證悟了！「是的，是畢竟空！」那叫做淨信，這是斷煩惱了，所以這個是淨信。「擇法為先」，擇法是什麼呢？擇法是清淨無漏的智慧、通達諸法實相的智慧。前面說：「言說安立的一切法，都是自性空的。」你要有這樣的智慧證悟了這件事，那叫做擇法；「擇」是智慧。

    那這淨信和擇法有什麼不同呢？淨信就是忍可這件事：「這件事，是的！是這樣。」這應該是：你最初由煖、頂、忍、世第一的學習，你忍可「是的！是畢竟空的。」你有這個信心，繼續地修止觀；這一天證悟了，那就是「擇法」。擇法就是有了無分別、清淨無漏的智慧，見到這個道理，而能夠忍可。那就是「淨信為先，擇法為先」，你要具足這兩個條件。譬如說世間上的學者，他也不斷地學習佛法，但是沒有信心；他不相信這些事情；所以那就是不具足，淨信為先、擇法為先了。

    「於諸佛法」就是對於佛法，佛法指什麼說的呢？就是一切種智是名為佛法，還有一切種智的方便，這兩種法「所有勝解」，當然這也就是第一義諦。對於這個佛法的第一義諦，成就了勝解，就是有力量的覺悟、有力量的智慧通達了。就是你有淨信、還有擇法，然後對於第一義諦有勝解。「印解決定」印這個字，是個信的意思；像負責人蓋圖章，就可信、這文件是真實的。這個信不是糊糊塗塗地信，是明白了，「解」是通達了，通達而信，而且是決定的、不可動搖的、就是沒有猶豫，若有猶豫就是不決定了。但是這裏面是指無漏的境界－－「印解決定」。「是名菩薩增上意樂」這菩薩增上意樂的內容就是這樣子！意樂有勝解的意思；勝解裏面有淨信、決擇的意思。「如〈增上意樂品〉說」前面這幾句話，淨信為先、擇法為先就是〈增上意樂品〉的話。（陵本四十七卷十頁）我們就要學習到了！

    如理思為先，剛才說分兩種，一個是沒得奢摩他的如理思、一個已經成就奢摩他的如理思；那就是一個思慧、一個修慧；加上前面的如理聽聞，就是聞、思、修三慧。這個還是在勝意樂之前、增上意樂之前，還沒得增上意樂。但是是由你的聞思修而得增上意樂的。就是你有聞思修為先，就到增上意樂那裏去。

六者、趣勝意樂為先，入修行相。七者、入修行相為先，修果成滿。八者、即由如是修果成滿，究竟出離。

    「六者、趣勝意樂為先，入修行相」就是已經到了增上意樂，就是得無生法忍，初歡喜地了。「入修行相」，到了增上意樂，這時候就初歡喜地了；就是在第一義諦那裏修行－－無相修；不是有相修。這有相修和無相修，這句話它有意思。說我們現在肯發心、也不怕高寒、也不怕冷，我是來修學聖道；但是你心裏面有我執、也有法執，這是有相。但是若是得無生法忍以後，通達補特迦羅我不可得，言說安立的一切法都是畢竟空寂的、法也不可得，沒有我相也沒有法相了－－無相修，就是入於無相修行的程度了，這是得無生法忍以後。「趣」等於是個願的意思，我有願：我常常在聞思修用功，心裏面就是願到增上意樂那裏去；願意到增上意樂去，但還沒去，若「入修行相」這時候就到勝意樂這裏來了；就是能夠悟入了第一義諦了。

    「七者、入修行相為先，修果成滿」你悟入了第一義諦、悟了圓成實性，這時候能夠無相修了，一直地由初極喜地、二離垢地、三發光地、四焰慧地、五難勝地、六現前地、七遠行地、八不動地、九善慧地、十法雲地，到了十法雲地了，叫修果成滿。你由於聞思修的努力，這時候你所得到的果圓滿了。

    「八者、即由如是修果成滿，究竟出離」第八法是什麼呢？即由如是由修而得果，到了第十地圓滿了，究竟出離了煩惱障和所知障、究竟出離了分段生死和變易生死，解脫了。

    這是第二科。第一科是標，第二科是列。下面第三科就結束了。

申三、結

如是菩薩勤修學已，能證無上正等菩提。

    菩薩能這樣子，像前面說的八法，你能這樣努力地修學，能放下障道因緣，就能證悟無上菩提、得一切種智了。

《披尋記》一五四六頁：

入修行相等者：〈住品〉中說：又諸菩薩勝解行住，於菩薩無相修，當知發趣。極歡喜住，增上戒住，增上心住，增上慧住，於菩薩無相修，當知獲得。初無相住，於菩薩無相修，當知圓證。第二無相住，於菩薩無相修，當知清淨。無礙解住，最上成滿菩薩住，於菩薩無相修果，當知領受。（陵本四十七卷十七頁）當知此中從初發趣乃至清淨，是名入修行相。最後領受，是名修果成滿。

    「入修行相等者：〈住品〉中說：又諸菩薩勝解行住，於菩薩無相修，當知發趣；」勝解行住就是資糧位和加行位，即資糧位過去了，煖、頂、忍、世第一這個境界。這時候是勝解行住。有了殊勝的智慧，能這樣修止觀；「當知發趣」這樣聞、思、修的有相修，當知是向菩薩的無相修那裏去了－－向無生法忍那裏去了。

    「極歡喜住，增上戒住，增上心住，增上慧住，於菩薩無相修，當知獲得」極歡喜住就是初歡喜地；增上戒住，就是第二地－－離垢地；增上心住，就是第三地－－發光地；增上慧住，就是三地－－焰慧地、難勝地、現前地，加起來就是六地。「於菩薩無相修，當知獲得」菩薩能夠斷除去執著、斷除去有所得的分別，於我不可得、於一切法也不可得，那就是真如。菩薩證悟真如的時候，那個真如就是無相修，沒有我執的相、也沒有法執的相。

    說我沒得無生法忍以前，我也用功修行，但是佛菩薩看啊，你還有我執、法執，那就是相。現在證悟無生法忍以後，即歡喜地以後，開始證悟了無相的境界，當知己經成就了無相修。從初歡喜地到第六現前地，這六位菩薩成就無相修了；「於菩薩無相修，當知獲得」。

    「初無相住，於菩薩無相修，當知圓證」前邊是極歡喜住、增上戒住、增上心住、增上慧住是四個住；這四個住對於無相修已經獲得了。這個無相住，應該是有加行有功用無相住，看這文的意思：《瑜伽師地論》分的位次，從第七地以後都是無相住，第七地是初無相住。「於菩薩無相修，當知圓證」無相修是修什麼？就是修我相不可得、法相不可得，就是我空觀和法空觀；當知是圓滿的證得了。這是第七遠行地！

    「第二無相住，於菩薩無相修，當知清淨」第二無相住，就是第八地。這個時候，這個無相修，也無加行、也無功用；所以他這個無相修是清淨了。前面那個初無相住，還有加行有功用，所以它不算是極清淨。

    「無礙解住，最上成滿菩薩住」這是第九地和第十地菩薩。「於菩薩無相修果，當知領受」他領受了無相果！這樣子說呢，前六地菩薩對於無相修圓證，但是沒有圓證無相住；到了最上成滿菩薩住，這時候於無相住圓滿地成就了，所以稱之為果。「（陵本四十七卷十七頁）」

    「當知此中從初發趣乃至清淨」從初發趣那應該是勝解行位，那是第八地以上是清淨，「是名入修行相」。「最後領受」那就是第九地和第十地，是無相修的果，最後圓滿的境界，叫做「修果成滿」。

未八、十種菩薩（分五科）　申一、徵

何等菩薩勤修學已，能證無上正等菩提？

    這是第八科「十種菩薩」。一共九科，現在第八科「十種菩薩」，分五科，第一科「徵」。「何等菩薩勤修學已，能證無上正等菩提」呢？這是徵問，下面第二科「標」。

申二、標

當知菩薩略有十種。

    能證無上菩提的菩薩，一共有十種不同。下面第三科是「列」。

申三、列

一、住種性。二、已趣入。三、未淨意樂。四、已淨意樂。五、未成熟。六、已成熟。七、未墮決定。八、已墮決定。九、一生所繫。十、住最後有。

    「一、住種性」，就是他現在可能都不信佛，但是他的身口意裡面，他的色受想行識裡面有佛性，這就叫做「住種性」。「二、已趣入。三、未淨意樂。四、已淨意樂。五、未成熟。六、已成熟。七、未墮決定。八、已墮決定。九、一生所繫。十、住最後有」，這是列出來這十種菩薩，下面第四科解釋這十種菩薩。解釋分九科，第一科是「已趣入」。

申四、釋（分九科）　酉一、已趣入

此中即住種性菩薩發心修學：名已趣入。

    「此中即住種性菩薩發心修學：名已趣入」，住種性和已趣入這兩位菩薩的名稱怎麼樣解釋呢？「此中即住種性菩薩發心修學」，住種性有佛性的這位菩薩，他遇見佛法僧了，他就相信佛法了。他也一方面學習，一方面修行。「發心修學，名已趣入」，他發無上菩提心了，然後也就學習佛法，也修止觀，這時候叫做「已趣入」，就是發無上菩提心叫做「已趣入」。這是第一科，第二科是「未淨意樂」。

酉二、未淨意樂

即已趣入，乃至未入淨意樂地：名未淨意樂。

    「即已趣入」，就是那位菩薩已經發無上菩提心，肯學習佛法，也可能修學止觀了，叫「已趣入」。「乃至未入淨意樂地」，但是那位菩薩修行的功夫，修行的程度還沒能夠達到淨意樂地，就是勝意樂，還沒有得無生法忍，「名未淨意樂」，這位菩薩就叫做未淨意樂。若得無生法忍了，可以稱之為淨意樂。

酉三、已淨意樂

若已得入：名已淨意樂。

    這是第三科「已淨意樂」。若這位菩薩他修學止觀，已經悟入第一義諦了，那叫做「已淨意樂」，有清淨的意願。

酉四、未成熟

即淨意樂，乃至未入到究竟地：名未成熟。

    這第四科是「未成熟」。「即淨意樂」這位菩薩，他雖然是得無生法忍了，但是還沒到究竟地，就是第十地，所以名字叫做「未成熟」。這樣講，那個「未成熟」的範圍也很廣。

酉五、已成熟

若已得入：名已成熟。

    若已經到了究竟地，名叫做「已成熟」，就是到了第十地，他的善根成熟了。

酉六、未墮決定

未成熟中，乃至未得入決定地、決定行地：名未決定。

    這是第六科，「未成熟」，他的善根，他還沒到第十地。沒到第十地，那應該從初地開始都沒到第十地嘛！「乃至未得入決定地」，決定地就是第八地，他能夠證悟了言說法性是畢竟空，悟入了圓成實，悟入圓成實的時候，再不會退了，所以叫做「決定地」，第八地是決定地，第九地是「決定行地」，就是善慧地。名叫「未決定」，這「未決定」是這個意思，沒到第八地、第九地。

酉七、已墮決定

若已得入：名已決定。

    若是他已經入了第八地、第九地呢，那名字叫做「決定地」。這個不是在表現於外的行為上說的，是在內心說。他內心與第一義諦相應了，他就安住不動，那叫做「已決定」。

酉八、一生所繫

已成熟中，復有二種。一者、一生所繫。謂此生無間，當證無上正等菩提。

    「已成熟中，復有二種」，還有兩種不同。「一者、一生所繫。謂此生無間，當證無上正等菩提」，這位菩薩到了第十地了，他再進一步就是善根成熟，得無上菩提了，所以這個時候還沒得無上菩提，所以「一生所繫」，這一生把你綁住了。再過了一生，就可以成佛，這一生不行，所以「一生所繫」。「謂此生無間，當證無上正等菩提」，也就是這一生與下一生，他們是緊連結的，中間沒有間隔，第二生一定得無上菩提的。

酉九、住最後有

二、住最後有。謂即住此生，能證無上正等菩提。

    這是第九科「住最後有」，「住最後有」其實就是等覺菩薩。「謂即住此生」，就是這一生，他「能證無上正等菩提」，謂即此生就是住最後有。

    「一生所繫。謂此生無間，當證無上正等菩提」，這就是現在的彌勒菩薩在天上叫一生所繫，「住最後有。謂即住此生，能證無上正等菩提」，就是彌勒菩薩來到人間了。來到人間這個時候，這一生能「證無上正等菩提」。

申五、結

如是如說從初種性，廣說乃至能證無上正等菩提十種菩薩，於菩薩學能正修學。此上更無能正修學、若於中學、若如是學。非如所說諸菩薩上，更有菩薩，於菩薩學，能正修學。

    第五科，結束這一段文。「如是」像前面說的十種菩薩，「如說從初種性，廣說乃至能證無上正等菩提十種菩薩，於菩薩學能正修學」，他對於菩薩所應該學習的，他能正行，能努力地修學。「此上更無能正修學」，在這個菩薩之上更沒有能正修學的菩薩了。「若於中學、若如是學。非如所說諸菩薩上，更有菩薩，於菩薩學，能正修學」，非如一般人所說，「諸菩薩上」，在菩薩上面還有菩薩，「更有菩薩，於菩薩學，能正修學」，沒有這件事，這位菩薩就是最高的菩薩了。

《披尋記》一五四七頁：

「若於中學若如是學者：自他利等七所學處，名於中學。如前〈自他利品〉乃至〈菩提品〉廣說應知。最初定應具多勝解，乃至應住無倒教授教誡，方便所攝身語意業，名如是學。如〈力種性品〉說應知。（陵本三十八卷六頁）

    「若於中學若如是學者」，這句話是什麼意思呢？「自他利等七所學處」，有七個所學處，「名於中學」，就是在那裡面學。「如前〈自他利品〉乃至〈菩提品〉廣說應知」這七個所學處，第一個是自利處、第二個是利他處、第三是真實義處、第四威力處、五成熟有情處、六成熟自佛法處、七無上正等菩提處，就是這七種處，「如前〈自他利品〉乃至〈菩提品〉廣說應知」。「最初定應具多勝解，乃至應住無倒教授教誡，方便所攝身語意業，名如是學。」，「最初定應具多勝解」，菩薩學習佛法的時候，當他最初發心的時候，他應該具足了很多的勝解，這個我們講過了！「乃至應住無倒教授教誡」，乃至到你這位菩薩，你應該安住在無倒教授、無倒的教誡那裡，「方便所攝身語意業」，這「方便所攝」就是四攝法：布施、愛語、利行、同事，這是「方便所攝」。你行這四種方便去引導眾生的時候，你會有身業、有語業、有意業，有這樣的功德，這就叫做「如是學」，「如〈力種性品〉說應知。（陵本三十八卷六頁）」。

未九、建立名號（分二科）　申一、明建立（分二科）　酉一、舉無別名（分二科）　戌一、標

如是所說一切菩薩，當知復有如是等類無有差別隨德假名。

    一共是九科，現在是最後一科「建立名號」，分兩科，第一科「明建立」，又分兩科，第一科是「舉無別名」，分兩科，第一科是「標」。

    「如是所說一切菩薩，當知復有如是等類無有差別隨德假名」，這是標，下面第二科列出來。

戌二、列

所謂名為菩提薩埵摩訶薩埵。成就覺慧，最上照明、最勝真子、最勝住持，普能降伏，最勝萌芽。亦名勇健，亦名最聖，亦名商主，亦名大稱，亦名憐愍，亦名大福，亦名自在，亦名法師。

    「所謂名為菩提薩埵摩訶薩埵」，這是通稱，通稱為「菩提薩埵摩訶薩埵」。「菩提薩埵」這四個字，我們漢人略去兩個，保存兩個，就是名為菩薩，應該是「菩提薩埵摩訶薩埵」，現在就保留「菩薩」，保留兩個音。「菩提薩埵」就是希望能夠得菩提的有情，就是聲聞菩提、緣覺菩提、菩薩菩提，二乘菩提也在內。「名為菩提薩埵摩訶薩埵」，這是菩薩的名字，所有的菩薩都名為「菩提薩埵摩訶薩埵」。

    第二「成就覺慧」，這位菩薩修行得無生法忍了，他就會成就覺慧，覺悟諸法實相的智慧，覺悟真如的智慧、空性的智慧，覺悟眾生的智慧。「最上照明」，他這智慧是最殊勝，就是你這個「明」，你這個智慧能夠證悟甚深空性，叫「最上照明」。你若照見空性，也就能照破三界的無明，所以叫做「最上照明」。

    「最勝真子」，又名為最勝真子，「最勝」就是佛，菩薩是最勝的佛的弟子，他學習佛法現在能夠破無明，見法性了，他是真實是佛的弟子，這麼講也可以，但實際上就是他照見甚深空性，所以這個清淨的智慧才現起，所以叫做「最勝真子」。「子」是所生的意思；諸法如是佛，「如來者，諸法如義」就是如的真子，你照見了諸法如，你這個無生法忍的智慧才現起，不是我看見三十二相、八十種好的佛，你就是「最勝真子」，也不是的！

    「最勝住持」，你能夠住持你自己成就的功德，無漏的戒定慧不失掉，那是最殊勝的。他得無生法忍以後，他有能力弘揚佛法，住持言說的佛法，有這個能力。我們凡夫，其他的沒發無上菩提心的人，這可能不容易。「普能降伏」菩薩普能降伏，就是他能夠降伏他的煩惱，初得無生法忍只是斷掉了一部份的分別煩惱，那俱生的煩惱他還沒斷，但是他能夠降伏，能降伏一切的煩惱。「最勝萌芽」就是他成就了無分別智，對無上菩提來說就是萌芽，這個萌芽是最殊勝的，所以叫「最勝萌芽」；他也能教化眾生發無上菩提心，所以也叫做「最勝萌芽」。

    「亦名勇健」，這「勇健」就是他成就的最勝的法性的菩提心，是勇健，是不可屈服的，是不退轉的，這「勇健」和那「住持」的意思有相同的意思。我們也可能有的時候也能發菩提心，我們有的時候也能夠修止觀，但是不是「勇健」，有的時候煩惱來了，這個止觀不現前了！他會為煩惱所屈服，那不算「勇健」，現在這位得無生法忍的菩薩煩惱不可以屈服他的，他能夠住持而不失掉的，所以叫做「勇健」，煩惱不能屈服他，他能屈服一切煩惱，所以他是「勇健」。

    「亦名最聖」，這個菩薩也可以稱之為聖，就是他由凡位達到聖位了，就是最好的，最吉祥的聖者。「亦名商主」，「商主」就是他能在十方諸佛那裡學習佛法，獲得很多的法財，佛法的智慧他能成就，他也能為一切眾生宣揚佛法，所以叫做「商主」。「商主」是做生意賺錢的意思，但是現在菩薩他能在十方諸佛那裡學習無量無邊的佛法，他能為一切眾生去宣揚，就是從那裡得到了，到這邊來輸出；有輸入，也有輸出，所以叫做「商主」。

    「亦名大稱」，這個人發了無上菩提心學習佛法，他的名稱也是廣大的。「亦名憐愍」，菩薩對於眾生的苦惱有憐愍心。「亦名大福」菩薩有廣大的福德，因為他的慈悲心廣大，所以福德也大。「亦名自在」，他學習佛法，成就了般若的智慧，他心裡面不為這些煩惱所迷惑，所以叫做自在。「亦名法師」，他是自己以法為師，學習聖道的，他不是聽別人說才去修學聖道。

酉二、例廣別號

如是十方無邊無際諸世界中，無邊菩薩，當知乃有內德，各別無量無邊假立想號。

    這是第二科「例廣別號」，前面這一段文，菩薩都有這種名字，所以是無差別的。「如是十方無邊無際」，這樣的名字在十方沒有邊際的諸世界裡邊，「無邊菩薩」，有這麼多的名字。「當知乃有內德，各別無量無邊」，內指心說，他在佛法裡面栽培的善根，各式各樣的功德，這是布施的功德、持戒的功德、忍辱的功德，乃至很多很多的功德，內德各別是無量無邊的，隨德就是立出來種種名號，各別的名號。

《披尋記》一五四七頁：

無有差別隨德假名等者：此中種種假名，通說一切等類菩薩，隨彼彼德立彼彼名，非依內德各別建立，由是說言無有差別。

    「無有差別隨德假名等者：此中種種假名，通說一切等類菩薩」，這裡頭這麼多的名字，是通說一切菩薩都有這個名字，都可以這麼講。「隨彼彼德立彼彼名」，隨那位菩薩有那樣的功德，就立那樣的名字。「非依內德各別建立」，內德裡邊是各別的，說這個人以戒德立名，那個人以慧德立名字。現在不是以內德差別的功德建立名字的，「由是說言無有差別」，立出這個名字，哪一位菩薩都可以這麼稱呼的，所以沒有差別。

申二、辨真似（分二科）　酉一、相似

若諸菩薩現前自稱我是菩薩，於菩薩學不正修行；當知是名相似菩薩，非真菩薩。

    前面第一科「明建立」，下面第二科「辨真似」。「辨真似」分兩科，第一科是「相似」。

    「若諸菩薩現前自稱我是菩薩」，若是有的菩薩他就在大眾的面前，「現前」是大眾的面前，「自稱我是菩薩」，自己就這麼說：「我是菩薩摩訶薩。」「於菩薩學不正修行」，雖然當著大眾自己說自己是菩薩，但是他對於菩薩應該學習的佛法，他不努力地修行，「當知是名相似菩薩」，這個菩薩就是與菩薩相似而已，因為你若不修行，你內心的煩惱不能調伏，不能調伏，你的大悲心就不見了！你的布施、持戒、忍辱、精進、禪定、智慧，這些功德都不見了！你還號名為菩薩？這不都是假名字嗎？不真實了！「非真菩薩」，不是真實的菩薩，你的六波羅蜜不現前，你的煩惱你不能調伏，你怎麼能自稱菩薩呢？

酉二、真實

若諸菩薩現前自稱我是菩薩，於菩薩學能正修行：當知是名真實菩薩。

    「若諸菩薩現前自稱我是菩薩」，假設這一類菩薩也是對大眾說：「我是菩薩否？是菩薩。」「於菩薩學能正修行」，這位菩薩他對菩薩所應學習的聖教，有教法、有行法，教、行、理。教法是語言文字的佛法，我可以學習；行法是六波羅蜜，或者是止觀，你也能這樣修行；理法，你能證悟第一義諦，能這樣的話呢？就是「於菩薩學能正修行」了，努力地就這樣做，「當知是名真實菩薩」，這個菩薩不是說大話，他是有真實義的，他是真實菩薩。前面的不正修行，教、行、理都不能努力地修行，那就不算數了！可能一時地，我這個時候只是學習教法，對於行我沒做，理也沒做，那麼你少分是真實菩薩，你多分是相似菩薩。教、行你都能學習，就多分的真實菩薩，少分的相似菩薩。如果說是教、行、理，我都能夠成就了，那你是真實菩薩。


Tape 440

瑜伽師地論 > 卷第四十七 > Tape 440

《瑜伽師地論》卷第四十七

本地分中菩薩地第十五

第二持隨法瑜伽處．菩薩相品第一

    這是第二大科次相等攝，菩薩地分二科，第一科是結前生後，第二科廣辨一一。分二科，第一科是普攝學果，這一科又分三科，第一科是標釋品類。又分二科，第一科總標，第二科是別釋，分三科，第一科初持攝，這一大科已經學習過了。現在就是第二科次相等攝，又分八科，第一科是真實諸菩薩相，真實的菩薩，什麼相貌呢？這一科加以解釋，又分四科，第一科徵起。

辛二、次相等攝（分八科）　壬一、真實諸菩薩相（即相品）（分四科）　癸一、徵起

云何真實諸菩薩相？

    怎麼叫作真實的菩薩相貌？這是徵。下面第二科標列，嗢柁南曰，標列分二科，第一科是頌。

癸二、標列（分二科）　子一、嗢柁南

嗢柁南曰：
真實諸菩薩，五種相應知；自性依處果，次第攝五轉。

    真實諸菩薩，有五種相應該知道；自性、依處、果、次第、攝，由這五種相就現出菩薩的相貌了。前面是嗢柁南，下面第二科是長行，分二科，第一科五相。

子二、長行（分二科）　丑一、五相

謂諸菩薩有五真實菩薩之相；若成就者墮菩薩數。何等為五？一者、哀愍。二者、愛語。三者、勇猛。四者、舒手惠施。五者、能解甚深義理密意。

    「謂諸菩薩」，就是很多發無上菩提心的菩薩，有五種相貌都是真實的，這五種真實的相。「若成就者墮菩薩數」，如果這位補特伽羅，成就這五種相了，就入於菩薩的數目了。

    「何等為五」，這是問。下面就是列出來：「一者、哀愍。二者、愛語。三者、勇猛。四者、舒手惠施。五者、能解甚深義理密意」，就是這五種相列出來。下面第二科五轉。

丑二、五轉

如是五法，當知一一各有五轉。一者、自性。二者、依處。三者、果利。四者、次第。五者、相攝。

    「如是五法，當知一一各有五轉」，這五種相，應該知道每一法、每一個相，又有五種相現前。「轉」，就是現起的意思。那五種呢？「一者、自性。二者、依處。三者、果利。四者、次第。五者、相攝」，這五種。第一科是徵起，第二科是標列，第三科隨釋，就是隨前面所標列的加以解釋。又分五科，第一科先解釋什麼叫作「自性」？又分五科，第一科是哀愍，分三科，第一科是標。

癸三、隨釋（分五科）　子一、自性（分五科）　丑一、哀愍（分三科）　寅一、標

應知此中哀愍，自性略有二種。

    「哀愍」，眾生在生死裡流轉，有很大的苦痛，我們對他們要生哀愍心。「哀愍」的體性是什麼樣子呢？「自性」，就是它的體性。此法的體性和他法的體性不一樣。唯獨此法有這樣的體性，所以叫作「自性」。我們常常會遇見這個問題，遇見什麼問題？就是一個人有一點慈悲心，也有慈悲心的行動，我們就可能認為這是菩薩。我看很多人，不但是一般在家居士，就是我們出家的人，也可能有這個問題，說這是大菩薩我們應該恭敬讚歎，這是佛啊！要讚歎。現在本論加以介紹，什麼叫作菩薩？

寅二、列

一、在意樂。二、在正行。

    這「哀愍」的自性略有二種，第一、在意樂，二、在正行。「哀愍」的體性有二種，從這二種來解釋「哀愍」的自性。這是寅一是標，寅二是列，現在第三科是解釋，分二科，第一科就是在意樂。

寅三、釋（分二科）　卯一、在意樂

在意樂者：謂諸菩薩，於諸有情，利益意樂、安樂意樂：是名哀愍。

    「謂諸菩薩，於諸有情，利益意樂、安樂意樂」，對於有情有利益的意樂、有安樂的意樂。「安樂意樂」是什麼意思呢？這前面是講過的，但我們若不溫習就忘記了。「安樂意樂」，就是眾生的生活有所不足，感覺到苦惱，菩薩面對這樣的有情、這樣的眾生，就願意他生活得到滿足、得到身心安樂，身也安，心也快樂，希望這樣，就是滿足他生活上所需要的，令他心情安樂。

    「利益意樂」是什麼呢？是在思想上說，就是這個人生活的問題解決了，但是他思想的貪瞋痴在活動，這不是吉祥。需要再給他大智慧，他從此以後就再也不敢做惡事，只能做善事而不做惡事，發慈悲心願利益一切人，這樣就叫作「利益意樂」。對他有真實的利益了，他自已也會做一些對他有利益的事情。就是我們發一點慈悲心，只是解決生活上的問題，思想的問題我沒看見，那不是菩薩。要知道這回事，那不是菩薩，這上面有點問題。

    若是那些發慈悲心、樂善好施的人，很多人都很尊重，都很認同這件事情。但是要講解佛法，「諸惡莫作，眾善奉行」，他就不同意了，那怎麼能是菩薩呢？只是一點樂善好施，解決他生活上的問題，他有衣服穿了、有飯吃了、有房子住了，這事就是大事已畢。他心裡面有很多的垃圾，還要做惡事，怎麼辨呢？那事若不管，生活問題能解決嗎？若繼續造惡的話，生活會更苦惱啊！暫時有麵包吃，沒有用的。若是我們把眼睛睜開，馬上發現這個世界上有這個問題。你說你落實了佛法的精神？我看你沒有做到，沒能看見這件事情，所以這是「意樂」。是名哀愍。

卯二、在正行

在正行者：謂諸菩薩，於諸有情，如所意樂隨力隨能身語饒益：是名哀愍。

    我們就從哀愍的自性來看，很多很多的佛教徒都不及格的。所以說是佛教現在是很興盛，是嗎？是很興盛嗎？就是這一點認識不到。你都不能認識到這一點，那就是佛教徒的程度，都是很低的。為什麼佛教徒的程度，那麼低呢？不學習佛法！不學習就沒有智慧，沒有智慧就這一點都不知道，不要說你能做到，都不知道這件事，從這裡也可以看見啊！也應該有這個智慧。只是把經濟搞好，就行了嗎？我看是不行，所以佛菩薩是大智慧。

    「哀愍」的自性有二種，一個是「在意樂」，只是在內心的歡喜，內心裡想要這樣子，這是一種自性。第二種自性是「在正行者」，什麼叫作「在正行者」呢？「謂諸菩薩，於諸有情」，這些發無上菩提心的菩薩，對一切有情的苦惱。「如所意樂」，就是這菩薩隨順他內心的歡喜。「如」，就是同於內心的歡喜，就是如他內心的歡喜。

    「隨力隨能」，隨福德的力量，隨智慧的能力；「力」和「能」，就是福、慧。隨這個菩薩自已的福慧的能力。「身語饒益」，內心裡面有這個意樂，然後表現在身、語上來利益眾生，不是但有心，他也是事實上要做這件事，所以「在正行」。這個行為是合乎道理，是合乎佛法的道理，不是世間上的道理。是名叫作「哀愍」。

    唉呀！就這一段文啊，為人家講開示的時候，就說這二件事，我認為很好的開示。就能表示出來佛法的偉大，佛法的智慧能看得遠一點。為什麼生活困難？就是造了很多貧窮的業嘛，為什麼這樣子呢？沒有智慧、沒有慈悲心，若是內心裡面有哀愍心，常做利益眾生的事情，會貧窮嗎？不會的嘛，所以生活困難的原因，就是沒有慈悲心。

    所以現在菩薩利益眾生的時候，要改變他的思想，不要發惡心傷害人，要常常同情眾生的苦難，去利益眾生，有這樣的慈悲心呢，就不會貧苦的。我們發了一點悲心，只是看見表面上，他生活困難，我給了一點麵包，那問題能解決嗎？這是「意樂」和「正行」是哀愍的自性。

丑二、愛語

愛語自性：謂如前說，若慰喻語、若慶悅語、若勝益語。當知如前攝事品說。

    丑二是愛語，丑一是哀愍，約自性來解釋，解釋完了。現在說第二科愛語的自性。「愛語自性：謂如前說」，愛語的自性什麼？前面已經說了。前面怎麼說的？「若慰喻語、若慶悅語、若勝益語。當知如前〈攝事品〉說」。在〈攝事品〉裡面說過了。

    「愛語自性」，在這上就是說這三句話：「若慰喻語」，就是他有一些不快樂的事情的時候，應該去安慰他，叫他消除不快樂的事、消除不快樂的心情，叫作「慰喻語」。「若慶悅語」，就是他有一些滿意的事情，要去祝賀他，令他歡喜。慰喻語、慶悅語這是一般的人情話，人情上的事情。「若勝益語」，當然這是菩薩的大智慧了，就是令他得到殊勝利益的法語，讓他諸惡莫作，眾善奉行，還要自淨其意。不要做惡，要做善，還要清淨其心，做這三件事，就是「勝益語」。能令他得到殊勝利益。但是這件事人都不歡喜，若慰喻語、慶悅語他歡喜，若說勝益語，就不歡喜了，所以這個世界是五濁惡世，這話是有道理的，有大利益的法語不接受。這慰喻語、慶悅語、勝益語，「當知如前〈攝事品〉說」，這是在前面〈攝事品〉裡面說過了。

丑三、勇猛

勇猛自性：謂諸菩薩剛決堅固，無所怯劣，有大勢力。

    第三科說到勇猛自性，要有五個相貌才是菩薩：一、是哀愍。二、是愛語。三、是勇猛。勇猛自性是什麼呢？「謂諸菩薩剛決堅固」，「剛決堅固」是什麼呢？就是要斷煩惱、要成就六波羅蜜無量無邊、出世間的善法。要成就這件事，就會遇見很多的困難，而他內心裡面剛決堅固，不管有什麼困難，都不變動，決定要這樣做、決定要做這件事，就是「剛決堅固」。

    世間上也有人，也有這種事情，做了一件事非常地困難，但他的意志不變動，最後成功了，這在世間上也看見這種事情。現在是佛法、是說菩薩做這件事更是不容易。「剛決堅固」，就是意願非常的堅固。

    「無所怯劣」，什麼困難他都不怕，一定要把這件事做成功。「有大勢力」，身口意裡面、色受想行識裡面、眼耳鼻舌身意裡面，有很大的力量，當然這件事呢，初開始也可能有大力量，也可能沒有大力量。但是最初就是剛決堅固，為什麼會這樣呢？就是學習了佛法，有了智慧認識到這裡，知道這件事可以成功，並且非常有意義，一定要這樣做，沒有第二條路，能認識到這裡。這裡面包括了智慧，也有精進波羅蜜。而這個力量呢，這是一生一生地栽培，今生栽培這麼多，來生栽培這麼多，長時期地一生一生地栽培，力量愈來愈大，所以「有大勢力」。

    我現在又想到一個妄想，還是應該說出來好。就是在玄奘法師到了那爛陀寺，隨著戒賢大師學習《瑜伽師地論》，一開始的時候，外邊有人大哭、大叫、大笑在那裡，這事是怎麼回事呢？就派人到外面去問他：「你怎麼回事呢？你神經病啊！」他說不是，什麼事呢？他說：「三年前的時候，在印度一個地方，拜觀世音菩薩像，求什麼呢？想要作國王，很誠心地求，求了多久以後，觀世音菩薩就現身問：「你有什麼想法？想幹什麼？」，他說：「我想要做國王，希望菩薩幫我的忙，我能做國王」。觀世音菩薩說：「做國王有什麼好處！沒什麼好嘛！」「那麼你要我做什麼呢？我要做國王，你不願意我做國王，那我做什麼呢？」，說：「三年後，從支那國來了一個出家人，到了那爛陀寺，戒賢論師為他講《瑜伽師地論》，你到那去聽《瑜伽師地論》，好過你做國王。」然後觀世音菩薩就走了。觀世音菩薩智慧的看法；去學習佛法，好過做國王。我們凡夫的看法呢？學習佛法等一等，我先做國王。這事為什麼這樣子？這是智慧的問題嘛！就是智慧高、智慧低的問題。

    現在「勇猛自性」，勇猛的體性就是：「剛決堅固，無所怯劣，有大勢力。」這是大智慧，智慧高啊，他看到這條路是安樂自在的，其他事情都不是好事情。就是「勇猛自性」是這樣。下面是第四科舒手惠施。

丑四、舒手惠施

若諸菩薩廣大施性、無染施性：是名舒手惠施自性。

    「若諸菩薩廣大施性」，就是沒有怨、親的界限，布施的時候，要利益眾生的時候，沒有這個人是我的怨家、這個人是我親愛的人，沒有這個分別，這就是「廣大」。只有對我有親愛的人才幫他忙，這個人是怨家，不要睬他，那就是不廣大了！

    「無染施性」：「無染」，是不執著。對於親愛的人也不愛著，對於怨家也不恨。心裡面沒有這愛、憎的「有所得」的煩惱，所以叫作「無染施性」。「是名舒手惠施自性」：「舒手」，就是伸手，我這個手伸開，布施給別人，或者是財布施、或者是法布施，這是「惠施自性」、「廣大施性」、「無染施性」。

    佛教徒作功德的時候，就是盡力地、儘量地作種種的法會，明白地說，就是募款。然後去作世間的善法：給這個有地震了、這個地方有水災了，去救濟。這事情是怎麼回事？當然這個事情，也是好事。但是你心裡面廣大嗎？無染了沒有？我看都不見得，就是沒有修止觀，內心的思想沒有改造過就是原來樣，作功德的時候，還有原來的習氣，那功德大嗎？我看功德不大。

    讀《金剛經》那一段：「若善男子、善女人滿三千大千世界七寶，以用布施，是人所得福德，寧為多不？」須菩提言：「甚多，世尊」，何以故？是福德即非福德性，是故如來說：「福德多」。這句話怎麼講？在《金剛經》常有這些事情對比，就是作這些有為的：「滿三千大千世界的七寶」去作功德，我看世界上的人作功德，那財富不會有滿三千大千世界，沒那麼多。

    但是佛問須菩提：「這功德多不多？」須菩提說：「甚多」，何以故？「是福德即非福德性」，這話是什麼意思？就是福德雖然是很多了，但是，不是無漏的福德。「即非福德性」，就是這麼的意思，不是無漏的福德。下面就說：若是對《金剛經》，滿四句偈，受持讀誦，這功德就好過三千大千世界的功德，因為什麼呢？能得阿耨多羅三貌三菩提。

    用執著心去作那麼多的功德，是有漏的福德，因為心有執著。心裡面取相、執著，就有貪瞋痴，我將來能得人天的福報，將來可能作國王，就是這些有漏的、執著的，這些虛妄分別心。若是學習佛法能令得大智慧，能消滅了虛妄分別，將來可以得聖道、可以得無上菩提。到了那個程度，願意作國王也可以，也能作國王，願意作什麼，都行。

    「應以何身得度者，即以何身而為說法。」這個功德、能力多大呢？但是我們呢？不要說是一般的人，就很有名氣的大法師，他還是願意作這個功德。不是說用財富去救護眾生，功德不大。用無所得的智慧，功德是最大。但是我們不去學習「無所得」的智慧，不願意這樣子。

    所以這上面說：「若諸菩薩廣大施性、無染施性：是名舒手惠施自性。」這個「無染」，是無所得的意思，有所得就是染污了。當然「無所得的智慧」，是一方面要經過學習，而後經過修止觀，成功了，才成就無染的、無所得的智慧。不是說：完全沒有學習佛法，就有這個智慧，這是不可能的。

    我想這件事，任何人都會知道，本身沒有經過戒定慧的改造，就是原來的樣，可是前生可能有點栽培，今生有點福德、有點一般的聰明。漸漸地漸漸地，就是有了地位的時候，作了一些利益社會的事情，一般的人可能給你五體投地。但是也有多少福報、也在社會上，有點地位的人，他們對你怎麼樣？我們說心裡面的事情，未必對你恭敬、未必對你尊重。嘴裡面也是會說好話的，但是心裡面未必對你尊重，你知道不知道？我看也知道這件事，那心情怎麼樣？只是一般的老太婆對你恭敬，那些有點地位的人，表面上也可能恭敬，因為現在是民主時代，所以他也要恭敬你一點，才能拿到選票，就是這樣子嘛。

    但是佛在世的時候，那些阿羅漢，多數不作這個事，他就是乞食，然後就是回到廟上就是修四念處、修止觀，然後得阿羅漢、得無生法忍了，有三明六通的時候。這個時候，老太婆也可能不恭敬，但是其他的國王、大臣對他恭敬。你不敢不恭敬，但是在阿羅漢也不希求這個事情，也沒看上這件事。但是那個人自然恭敬你，而那些社會上，有讀書的人也好，不敢說你是寄生蟲、對社會沒有供獻，都不敢說這句話。所以這個事情，從這裡可以知道，佛法什麼叫作興盛？什麼叫作衰微？才知道啊。

丑五、能解甚深義理密意

若諸菩薩四無礙解，及即於彼無倒引發正加行智，是名能解甚深義理密意自性。

    這是第五科能解甚深義理密意，是第五個相貌。「若諸菩薩四無礙解」，這些發無上菩提心的菩薩，當初發了無上菩提心，然後精進學習佛法，見了第一義諦以後，開大智慧，成就了四無礙解的智慧：是義無礙解、法無礙解、辭無礙解、還有辯說無礙解。「四無礙解」，在十地菩薩上看，是第九地菩薩才成就四無礙解。

    「及即於彼無倒引發正加行智」，「四無礙解」是成就的果。「即」，就是它的因。「即於彼無倒引發」，於彼四無礙解，無倒引發。需要修戒定慧，修無相、無功用的這種高深的菩薩道，才能無顛倒地引發出來「四無礙解」，這個能引發者，就是「正加行智」。無倒地引發四無礙解的正加行智。

    「正加行智」，就是在得四無礙解之前，那些修行，那些殊勝的功德力。若是在初地，就是得聖道，前面的煖、頂、忍、世第一就是無倒的加行智。但是現在的四無礙解，是很高的境界，得了初地、二地、三地、四地、五地、六地乃至到了七地、八地都是引發四無礙解的正加行智，那就不同了。而「四無礙解」這都是聖人殊勝的功德，而都不是在那兒睡大覺，能成就的，不是的。這要特別精進地努力，而才可以成就。

    前面說了這些事情：無染地施性、廣大的施性，都不是平常人能有的，都是要用功修行，而能成就。「謂諸菩薩剛決堅固，無所怯劣，有大勢力。」這種心情呢，一般人能做到嗎？我看都不行，一般人做不到，都是要有多少生的栽培，有了大智慧，能見到了這裡，才能剛決堅固，無所怯劣。我們栽培的不夠，沒有智慧，能見到這裡嗎？發心修學聖道，能剛決堅固嗎？都不能。不能的原因，就是宿世栽培不夠，今生的智慧也不夠，所以都做不到。

    前面說是愛語的自性：若慰喻語、若慶悅語，也可能會說幾句。若勝益語，我們會說嗎？就不一定了，這都是智慧。前面說到哀愍的意樂、哀愍的自性、有在意樂、在正行都不是平常的境界。所以沒經過戒定慧的鍛練，老是平平常常的。殊勝的功德就不能成就，沒能現前，原因就是沒有栽培，修行得不夠。所以「若諸菩薩四無礙解，及即於彼無倒引發正加行智：是名能解甚深義理密意自性。」

    「能解甚深義理」，就是第一義諦嘛！第一義諦能夠通達它。「密意」，就是不可思議。甚深義理是不可思議，能夠通達那個體性，就是要有四無礙解，才能通達，這也是菩薩的一個條件。

《披尋記》一五四九頁：

若諸菩薩四無礙解等者：菩薩所修菩薩四無礙解，〈菩提分品〉已說其相。（陵本四十五卷二頁）由此善能宣說正法，於諸法中起智加行，名即於彼無倒引發正加行智。

    「若諸菩薩四無礙解等者：菩薩所修菩薩四無礙解」，所修學聖道成就的四無礙解。「〈菩提分品〉已說其相」，在前面〈菩提分品〉已經說了四無礙解的相貌。「（陵本四十五卷二頁）」，在那裡說的。「由此善能宣說正法」，若成就了四無礙解，就能夠善宣說正法，宣說正法的能力就夠了。我們小小的一點聰明，講一點佛法，那算什麼啊？怎麼可以和四無礙解相比，所以應該繼續努力。

    「於諸法中起智加行，名即於彼無倒引發正加行智」：「無倒引發正加行智」，這句話怎麼講呢？就是「於諸法中起智加行」：「於諸法中」，也就是三十七道品、乃至六波羅蜜，或者是色受想行識、眼耳鼻舌身意，在這裡也能夠發起智慧的加行。四尋思、四如實智、六波羅蜜，這些都是起智加行。「名即於彼無倒引發正加行智」，就是能引發四無礙解的正加行智。有了這個智慧才能引發出來四無礙解，這是說「自性」。一者自性。二者依處。自性這一科解釋完了。現在是第二科，說「依處」，分五科，第一科是哀愍，分五科，第一科是標。

子二、依處（分五科）　丑一、哀愍（分五科）　寅一、標

當知菩薩哀愍依處，略有五種。

    「哀愍」，哀愍眾生苦，從什麼地方現起呢？「略有五種」，這是標出來了五種的數目。第二科徵。

寅二、徵

何等為五？

寅三、列

一、有苦有情。二、惡行有情。三、放逸有情。四、邪行有情。五、煩惱隨眠有情。

    這是列出來這五種依處，就是對這五種人發哀愍心的意思。第四科再解釋這五種依處，分五科，第一科先解釋有苦有情。

寅四、釋（分五科）　卯一、有苦有情

那落迦等所有有情，皆為苦受連綿相續逼切而轉；如是名為有苦有情。

    什麼是有苦有情呢？「那落迦等」，翻作「苦器」，在那個地方受苦，就是地獄了。地獄裡面所有的「有情」，完全是「為苦受」，為苦惱的感覺，連綿不斷，一直相續。「逼切而轉」，苦惱一直逼迫他。「切」，是逼迫的意思，不受不行。你不受，那是妄想啊，還是要受苦。「轉」，就是在那兒生存，一直逼迫你，在苦惱裡面生存，就是「逼切而轉」。「如是名為有苦有情」，這叫作「有苦有情」，這指地獄說。「等」，應該有個畜生、餓鬼、人間的眾生也有很苦的，也應該包括在內，有苦有情就這麼講。

卯二、惡行有情

或復有情，雖非定苦；而多現行諸身惡行、諸語惡行、諸意惡行，於諸惡中喜樂安住。所謂屠養羊豬雞等不律儀輩：如是名為惡行有情。

    下面第二科惡行有情。什麼叫作「惡行有情」呢？「或復有情，雖非定苦」，他的生活情況雖然不是決定苦惱。「而多現行諸身惡行」，但是他的行動，多數是現出來這種惡行。什麼呢？「諸身惡行、諸語惡行、諸意惡行」，三業都是惡。什麼惡行呢？「於諸惡中喜樂安住」，對於造惡行的這種事情，歡喜在這裡頭住，住在惡行裡面。下面舉出例子來：「所謂屠養羊豬雞等不律儀輩」，這些身惡行、語惡行、意惡行，三業都是惡的人。什麼惡啊？就是所說的屠殺所養的羊、所養的豬、所養的雞等，他養這個來屠殺。這種「不律儀輩」，就是不善良的這些人。「如是名為惡行有情」，就是以殺為職業，有的是以盜為職業的，這是「惡行」。

卯三、放逸有情

或復有情，雖非定苦及行惡行；而於諸欲，耽著受用，常樂安住種種俳優歌舞笑睇以自娛樂，所謂一類受欲塵者：如是名為放逸有情。

    下面第三科是放逸有情。什麼叫作「放逸有情」呢？「或復有情」，雖然不是決定苦惱，也不是做很多惡事。「而於諸欲，耽著受用」，對於色聲香味觸的欲，他很染著，執著就是要享受欲。「常樂安住種種俳優歌舞笑睇以自娛樂」，歡喜安住在各式各樣的「俳優」，就是唱戲的。有唱歌、有跳舞，在那兒嬉笑。「睇」，就是小小的斜視，不是正視。「以自娛樂」，過這樣的生活來娛樂自已。

    「所謂一類受欲塵者」，就是所說的有這一類的眾生，他們就是要享受欲塵，就是受五欲樂，享受這件事。「如是名為放逸有情」，放逸有情就是指這類的人說。

卯四、邪行有情

或復有情，雖非定苦行惡放逸；而依妄見，修行種種苦解脫行。謂捨諸欲，於惡說法毘奈耶中而出家者，如是名為邪行有情。

    第四科邪行有情。「或復有情，雖非定苦行惡放逸」，雖然不是生活很苦、雖然不是作種種惡、雖然不是放逸。「而依妄見，修行種種苦解脫行」，那麼他作什麼事情呢？「而依妄見」，「依」，就當歡喜講，他歡喜自已的邪知邪見，思想不正確。「修行種種苦解脫行」，他去修行各式各樣的苦惱的解脫行，我二十一天不吃飯，說這些事情，其他的很多的苦行，這樣的解脫。

    「謂捨諸欲，於惡說法毘奈耶中而出家者」，是舉個例子：修種種的苦行，認為這樣子就可以得解脫，若是受苦呢，就是消罪了。這個事情是這樣子嗎？受苦就解脫了嗎？其實不是的，佛法中要斷煩惱才能得解脫。不是說受苦就能得解脫，不是的，受苦還不能解脫，要斷煩惱才能解脫。因為生死的苦以煩惱為根本，所以應該斷煩惱，要努力地修學戒定慧斷煩惱，苦才停下來。若不斷煩惱，只是吃苦頭了，你白吃苦了。繼續不斷的苦，繼續會來的啊！

    我們不修學佛法，能得正見嗎？我看是不能得正見的。但是初開始出家的人，你知道什麼是正見嗎？不知道這件事。在家人不用說，也不知道，就是這麼回事，就是你碰運氣吧！別人不能說什麼的，不能說這件事情。「而依妄見，修行種種苦解脫行」。

    「謂捨諸欲」，謂這類的人，是怎麼回事呢？就是他也不在這世間上享受欲。「於惡說法毘奈耶中」，於有罪過、有邪知邪見的人，他說出來一切事；好像也有道理、也有法、也有律。而於中「而出家者」，在那裡面去出家去了，就學習他的惡說法、惡毘奈耶，做這個事情，認為很好。學習了十年以後，就要自已獨立了，也要去弘揚，結果也就倒了。「如是名為邪行有情」，什麼叫作「邪行有情」？這就叫作「邪行有情」。

卯五、煩惱隨眠有情

或復有情，雖非定苦廣說乃至非修邪行；而或具縛，或不具縛，為諸煩惱之所隨眠。謂正修行賢善異生，及諸有學：是名煩惱隨眠有情。

    第五科煩惱隨眠有情。或者另外又有一類的眾生，雖然不是決定生活很苦，「廣說乃至」，也不是修苦解脫行，也不是的。「而或具縛」，這一類的眾生，也有很多的差別；一就是「具縛」，就是他的愛、見煩惱都沒能動，還是具足的。「或不具縛」，或者他滅除多少的煩惱，就是不具足了。

    「為諸煩惱之所隨眠」，但是具縛、不具縛，內心裡面還有很多煩惱的種子，潛藏在心裡面，這種人是誰呢？是怎麼情形呢？「謂正修行賢善異生」，這是佛教徒，他出了家以後，來到佛法裡面肯學習佛法，肯修學四念處，說是「正修行」，就是修四念處。

    「賢善異生」，這個人是尊重戒定慧的，是好的，但是還沒能得聖道，所以叫作「異生」。「及諸有學」，但是後來這個眾生有進步、精進，得了見地，得了初果須陀洹，斯陀含、阿那含了，或者得了無生法忍。但是還沒有圓滿，所以叫作「有學」，還要繼續地學習。這裡面說學習，包括修行在內，也叫作「學」。

    還沒有圓滿，所以叫做有學，還要繼續的學習。這裏說學習，包括修行在內也叫做學。以無貪瞋痴的戒定慧來斷貪瞋痴，那叫做有學。「是名煩惱隨眠有情」，這個眾生他有煩惱，「煩惱隨眠」，表示煩惱不活動，它眠伏在那裡。像人在屋子裏睡覺，外面看不見他。他也有煩惱，但是煩惱在阿賴耶識裏，在心裡面隱藏。這種人你毀辱他，他也不煩惱；讚歎他，他也不煩惱，他的煩惱不動，所以叫做眠。這表示這是有修行的佛教徒。分這麼二類：一個是異生，一個是有學。

《披尋記》一五五○頁：

謂正修行賢善異生等者：謂隨信行或隨法行補特伽羅趣向諦觀而未見諦，名正修行賢善異生。從預流果乃至阿羅漢向，名諸有學。如是釋訶具縳耽不具縳應知。

    「謂正修行賢善異生等者：謂隨信行或隨法行補特伽羅趣向諦觀而未見諦」，「謂隨信行」，這種人是多，就是你說什麼他就相信，他就按照你的話這麼去做了。當然這真實是佛教徒，他遇見的也真實是善知識，他這樣繼續修行可以得聖道的，這不是邪知邪見。他因信而得聖道，隨順信心用功修行而得聖道。「或隨法行」，也是聽聞佛法，或者自己讀書，那要重視自己內心的觀察思惟，而不是一味的只是聽人說的，而這個人得聖道了，就是隨法行的補特伽羅。

    隨信行，在前面的〈聲聞地〉解釋過，現在是〈菩薩地〉，隨信行，一直到初果；隨法行，一直到初果的。隨信行這個人，他不自己去深入觀察，相信別人的話。但是這個人運氣好，他遇見的真實是善知識，所以也能得聖道。隨法行是靠自己的智慧，也是聽經聞法的。

    這樣的「補特伽羅趣向諦觀」，初開始用功，他的意願是想要見諦，見苦諦、集諦、滅諦、道諦，想要見到第一義諦而得聖道。這時候是「趣向」，「而未見諦」還沒有見諦，這時候還沒能見到苦集滅道四諦，還沒見道。但是心裡面是向那個方向去了，所以是「趣向諦觀」。四諦是所緣境，觀察苦諦、集諦、滅諦、道諦，雖然觀，但是智慧還沒清淨，還沒能見到四諦。

    「名正修行賢善異生。」這是煖、頂、忍、世第一這個時候。「從預流果」，就是從隨信行，隨法行繼續用功，到了初果了。到初果是聖人了，但是還沒有到無學，「乃至阿羅漢向」，初果，二果向，二果，三果向，三果，四果向，一共這是六個人。「名諸有學」，諸有學就指這些人說的。「如次釋前具縳或不具縳應知。」這段文就解釋了前面說的「具縛或不具縛」，沒見諦以前的修行人就是具縛，後邊的初果乃至阿羅漢向，就是縛不具足，有一部分消滅了。

寅五、結

是名菩薩所有哀愍五種依處。由此依處，由此所緣，哀愍而轉。除此，無有若過若增。

    「是名菩薩所有哀愍五種依處」，這是五種的依處，由有苦有情乃至到煩惱隨眠有情。是名菩薩所有哀愍的五種依處，就是依這五種境界來解釋它的依處。「由此依處，由此所緣，哀愍而轉，除此，無有若過若增。」發無上菩提心的菩薩，「由此依處」，這五種依處，「由此所緣」，他的大悲心、哀愍心，觀察這五種眾生。「哀愍而轉」，菩薩有哀愍心現前，遇見這些眾生他就生哀愍心。若是他修止觀，在禪定裏也如是生哀愍心。「除此，無有若過若增」，依處就是這麼多。

丑二、愛語（分五科）　寅一、標

當知菩薩愛語依處，亦有五種。

    現在說第二科，愛語的依處，分五科，第一科標。

    當知愛語也有依處，也有五種的不同，這是第一科標。

寅二、徵

何等為五？

    第二科徵。何等為五？

寅三、列

一、正言論語。二、正慶悅語。三、正安慰語。四、正廣恣語。五、如理說語。

    第三科列。「一、正言論語」，為什麼說是愛語呢？有五個理由，一個是正言論語，這就是愛語。說這樣的話，對前面的人有真實的利益，所以叫做愛語。「二、正慶悅語，三、正安慰語，四、正廣恣語，五、如理說語。」這五種語是愛語的依處，依此五語名之為愛語。

寅四、指

如是廣辯，應知如前攝事品說。

    這上面說的愛語的五種依處，若要廣解釋它，要知道如前〈攝事品〉已經解釋過了。

《披尋記》一五五○頁：

正言論語等者：開示諸法法門愛語，開示無倒法相愛語，開示無倒訓釋諸法言辭愛語，開示無倒法句品類差別愛語，是名正言論語。菩薩若見有情妻子眷屬財穀昌盛而不自知如應覺悟以申慶悅，或知信戒聞捨慧增亦復慶悅，是名正慶悅語。安慰種種驚佈愛語，是名正安慰語。於他有情一切資具少希欲中一切所作及以正至少希欲中廣恣愛語，是名正廣恣語。如理宣說所攝愛語，是名如理說語。如是一切皆如攝事品說。

    「正言論語等者：開示諸法法門愛語，開示無倒法相愛語，開示無倒訓釋諸法言辭愛語，開示無倒法句品類差別愛語，是名正言論語。」這四種就是四無礙解。

    「開示諸法法門愛語」，譬如《華嚴經》、《法華經》、《般若經》也是法門，《涅槃經》、《解深密經》、《楞伽經》都是法門。這些開示諸法法門就是愛語，這就是法無礙辯。

    「開示無倒法相愛語」，就是義無礙辯。無倒法相就是遍計執、依他起、圓成實，這是一種理論，所以叫做義無礙辯。

    「開示無倒訓釋諸法言辭愛語」，為眾生開示佛法，開示的是沒有錯誤的。但是，是怎麼開示的呢？訓釋諸法言辭，就是講解法義的時候所用的言辭。無倒訓釋諸法的言辭，這也是愛語。這是辭無礙辯。

    「開示無倒法句品類差別愛語」，就是所開示的：一個法、一個義，用什麼開示呢？用言辭。不是燒一柱香來開示法義的，是用言句開示的。誰能開呢？就是你的智慧啊！開示無倒法句品類差別，這就是智慧。這是智無礙辯。

    「是名正言論語」，正言論語就是這個意思，就是四無礙解，或者四無礙辯，這就是正言論語。

    「菩薩若見有情妻子眷屬財穀其所昌盛而不自知」，下面解釋慶悅語。菩薩若見有情的妻子、眷屬，兄弟姐妹等，若見有情財穀，就是他的財富，「其所昌盛」，他所經營的都是很茂盛的，就是所謂財丁兩旺的意思。「而不自知」，但是那個補特伽羅不知道。大概是他的福報大，他是用經理來做這些事，自己不直接經營，而且他還不知道，沒有報告他，他不知道。「如應覺悟以申慶悅」，菩薩就隨其所應來覺悟他、祝賀他。這是一種。

    「或知信戒聞捨慧增亦復慶悅」，或者是他在佛法上的學習，信很殊勝，他的信心很深刻、有戒的功德，有聞、有捨、有智慧的功德，這五種都是很增上的。「亦復慶悅」，菩薩也說出他的功德來祝賀他。「是名正慶悅語。」

    「安慰種種驚怖愛語」，或是眾生有種種的恐怖，心情苦惱，菩薩就來安慰，「安慰種種驚怖愛語」解除他的恐怖，令他的心安下來，「是名正安慰語」。「於他有情一切資具少希欲中一切所作」，對於那個有很多財富的人，你雖然財富很多，但是我「少希欲」很少的希求，並不要很多。「一切所作」，能夠少欲知足，那這個人所作的是非常的清淨高尚，這是讚歎這件事。

    「及以正至少希欲中廣恣愛語」，「正」是第一義諦，「至」就是到第一義諦了，那這是聖人了。當然他到了第一義諦就沒有煩惱了嘛！所以叫做正至。「少希欲中」，前面凡夫能夠少欲知足，那非常難得，聖者更是少欲知足了。他也不是太希求，不希求很多。有這個生命的存在，就是要有飲食、衣服、臥具、醫藥來支持。所以不能說完全無所求的。「廣恣愛語」，菩薩要廣恣愛語，「恣」是恣其所求，就是隨你的意，要什麼都可以，都能滿足你。菩薩對這個人也都是加以讚歎，說一些悅意的語言，就是廣恣愛語。前面這句話「於他有情一切資具少希欲」，這個人是什麼情形沒說。等到下面這句話「及以正至少希欲」，這是聖人了，他也少希欲，可是菩薩都是心量很廣大的，不管是程度高，程度低的人都恣其所欲，隨你願意要什麼，菩薩都能滿足你。「是名正廣恣語。」

    「如理宣說所攝愛語」，如理宣說所攝，你說的話是屬於如理宣說的，就是都是合道理的話，沒有非法的語言，都是智慧的語言。「是名如理說語」，如理說語就是這麼講。「如是一切皆如攝事品說。」，前面這一段文〈攝事品〉裏都說過了。

寅五、結

是名菩薩所有愛語五種依處。由此依處、由此所緣，愛語而轉。除此，無有若過若增。

    「是名菩薩所有愛語」，菩薩所有的愛語就是這麼多。「五種依處，由此依處，由此所緣，愛語而轉。」由這五種處，會生出來五種的愛語。這五種愛語，也就是你的愛語的所緣境界。「愛語而轉」，轉是現前的意思。「除此，無有若過若增。」除了前面說的，不會再有超過，或者加幾句的，沒有了，就這麼多。

丑三、勇猛（分四科）　寅一、標

當知菩薩勇猛依處，亦有五種。

    這是第三科。菩薩的勇猛，依什麼處而現前的呢？也是有五種，這是標。

寅二、徵

何等為五？

    這是第二科徵。何等為五呢？

寅三、指

謂即如前菩提分品，所說菩薩堅力持性五種依處，當知此是菩薩勇猛五種依處。

    這第三科是指到前面去了。勇猛的依處有五種，就像前文〈菩提分品〉裏所說的，菩薩堅力持性有五種依處，「當知此是菩薩勇猛五種依處」。這五種就是：（見《披尋記》一四八八頁）「如是菩薩堅力持性，略說應知有五依處。」

    「一者、會遇生死輪轉，種種大苦，所化有情，種種邪行」，菩薩所教化的眾生，在生死裏流轉，受種種的大苦。這個有情思想有問題，造作了種種的不合道理的事情。菩薩遇見這種難化的眾生，心裡堅定不移，還是要度化他。這是一種勇猛依處。

    「二者、為益諸有情故，誓受長時生死流轉」，因為眾生是在生死裏流轉受苦，還是不容易度化的，但是菩薩為了饒益眾生的時候，他決定在生死裏流轉教化眾生，這也是不容易，這也是勇猛的依處之一。

    「三者、遭遇異論朋黨諍競難詰，及處大眾宣揚法義」，這也是一種勇猛。遇到「異論」，就是不同思想的人，他也是有學問的，「朋黨」，不是少數人，一個團體那麼多人。「諍競」，互相辯論，「難詰」，我問你，你問我。「及處大眾，宣揚法義」，在大眾裏宣揚法義的時候，遇見不同思想的人，同你辯論、難問。這也是不容易的事情，這也是一個勇猛依處。

    「四者、誓受一切菩薩所應學處」，一切菩薩所學處，這位菩薩也決定學習，這也不容易。很多的大菩薩所學的境界非常的廣大無邊，而這位菩薩也決定都學習。不是只是學這一點，其他的我就不學了，不是這樣的。

    「五者、聽聞廣大甚深難思議法，是名堅力持性依處」，聽聞佛說廣大甚深不思議的佛法，他還願意學習，這也不容易。

    這五種依處，「當知此是菩薩勇猛五種依處」。

寅四、結

由此依處由此所緣，勇猛而轉。除此，無有若過若增。

    「由此依處，由此所緣，勇猛而轉」，由這五種為依處，使令發起勇猛的信願。「由此所緣」，由此五種為所緣境，他的勇猛心就現前了，而不會退縮的。「除此，無有若過若增」。這是第三科勇猛，下面第四科舒手惠施，分五科，第一科標。

丑四、舒手惠施（分五科）　寅一、標

當知菩薩舒手惠施，亦五依處。

    「當知菩薩舒手惠施，亦五依處。」也有五種法，作舒手惠施的依止處。這是標，下面第二科徵「何等為五？」，第三科就是列出來。

寅二、徵

何等為五？

寅三、列

一、數數惠施。二、歡喜惠施。三、殷重惠施。四、無染惠施。五、無依惠施。

    這是列出來，下面第四科指。

寅四、指

如是五種，如前施品廣辯應知。

    這五種依處，如前面〈施品〉有廣博的說明，應該要注意的。

《披尋記》一五五一頁：

數數惠施等者：隨有所得即隨惠施無所吝惜，不於長時漸漸積集眾多財物然後頓施，是名數數惠施。施前意悅，施時心淨，施後無悔，是名歡喜惠施。應時而施不以非時，自他淨施非不清淨，合儀而施不以非儀，無亂心施不以散亂，是名殷重惠施。不以異意不以憤怒撓濁之心而行惠施，又復不由惡見妄有執取而行惠施，是名無染惠施。不依世間名聲讚頌而行布施，不依於他反報恩德而行布施，不依帝釋魔王輪王自在等果而行布施，是名無依惠施。如是諸義，如施品說應知。

    「數數惠施等者：隨有所得即隨惠施」，菩薩隨因緣，這時候得到多少財富，即隨時布施出去了。「無所吝惜」，不會吝嗇，｛這麼一點我先保留起來吧！｝沒這個意思。「不於長時漸漸積集眾多財物然後頓施」，這位菩薩的思想不是說很多的時間去作生意，漸漸的積集很多的財富，然後一時的布施給眾生，不這樣做，「是名數數惠施。」

    「施前意悅，施時心淨，施後無悔，是名歡喜惠施。」在布施之前，心裡就歡喜、快樂。布施的時候，心裡面是清淨的，而沒有吝惜的過失。「施後無悔」，布施了以後，心裡也不後悔，是名歡喜布施。

    第三個是殷重布施。「應時而施」，這個時候正好我也布施，叫做應時而施。「不以非時」，不要在不是布施的時候去布施。「自他淨施非不清淨」，自己和他人，在他內心的思想上都是清淨的。「清淨」的意思，如果是沒有愛憎的煩惱，就可以說是清淨；或者有般若波羅蜜的相應，那當然是更清淨了。

    「合儀而施不以非儀」，布施的時候，你的威儀很正常，「不以非儀」，不是不威儀。你布施的時候，雙手送給他就好一點。如果是丟給他，那就是不合道理了。「無亂心施不以散亂，是名殷重惠施。」施捨的時候，心裡面很寂靜住，而不是浮亂，不是動亂的。「不以散亂」，心裡面不是想東想西散亂的，是名殷重的布施，就是很恭敬這回事。

    「不以異意」，不同的意樂，譬如說菩薩饒益眾生的悲愍的心情常常現前的。在布施的時候，用悲愍心的布施，用饒益心的布施，不會中間｛我不饒益了！我改變了！｝不會的。「不以異意」就是不改變其心的。「不以憤怒撓濁之心而行惠施」，但是布施的時候，有一個怨家、仇敵來了，這個菩薩心不憤怒。「憤怒撓濁」，憤怒一來了，使令心就亂了，心裡就不清淨了。「撓」者亂也。「濁」是不清淨。有瞋恨心，心就不清淨。不以憤怒撓濁他的心，他心裡面不憤怒，所以心裡面也就不亂，就清淨，這樣子行惠施。

    「又復不由惡見妄有執取而行惠施」，「惡見」就是邪知邪見，有罪過的思想。「妄有執取」，就是錯誤的有一個執著，有特別罪過的執著而行布施。說是去殺一個羊，殺一個豬來布施，認為這有功德，那就是有執著而行惠施。特別的惡見殺馬、殺羊、殺豬去布施，那就是罪過了。沒有特別的執著，而行惠施，「是名無染惠施。」不會有這種事情，是名無染惠施。

    「不依世間名聲讚頌而行布施」，不依就是不求，不求世間的名聲，不求世間的讚頌而行布施。「不依於他反報恩德而行布施」，也不希求我布施了你，將來再酬謝我，再報恩，我不希求這件事而行布施。「不依帝釋魔王輪王自在等果而行布施」，就是不求好好多多的布施，將來我做帝釋天王，不求帝釋天王。也不求魔王，欲界頂天的天子，也不求天福。「輪王」，就是轉輪聖王在人間有權力，有大福德。有大自在的力量，不求這個果報。「自在」，欲界頂天也叫自在天，色界頂天也叫自在天，「等果而行布施」。「是名無依惠施。」無依惠施就這麼講。

    「如是諸義，如施品說應知」，〈施品〉裏有解釋了。

寅五、結

由此依處由此所緣。菩薩舒手惠施而轉。除此，無有若過若增。

    這是第五科結。由此五種依處，由此所緣，這五種處是菩薩慈悲哀愍心所緣的境界。「菩薩舒手惠施而轉」，菩薩能夠伸出手來，拿出來各種各樣眾生希求之物，惠施眾生，是這樣行菩薩道的。「除此，無有若過若增。」除了這個情形，不會再多，再增加什麼的。


Tape 441a

瑜伽師地論 > 卷第四十七 > Tape 441a

丑五、能解甚深義理密意（分四科）　寅一、標

當知菩薩能解甚深義理密意，亦五依處。

    一共是五科，第一科哀愍，第二科愛語，第三科是勇猛，第四科是舒手惠施，現在是第五科，能解甚深義理密意，分四科，第一科是標。「當知菩薩能解甚深義理密意，亦五依處」。當知發無上菩提心的菩薩，他能通達甚深義理的密意，就是甚深義理不容易理解的叫密意，「亦五依處」，也有五種依止處。由這五種處，你能解甚深義理密意，這個意思。第一科是標出來，第二科是徵。

寅二、徵

何等為五？

    何等為五？第三科是列，分五科，第一科於契經。

寅三、列（分五科）　卯一、於契經

謂於如來所說契經，隨順甚深甚深顯現空性相應緣性緣起，應知是名第一依處。

    這個第一個依止處，你在這裡學習，你就能夠通達甚深義理密意，是那裡呢？就是契經，就是佛所宣說的修多羅；它能夠契理又能契機，這樣的法門，這樣的契經裡邊，它宣說的什麼道理呢？是「隨順甚深甚深顯現空性相應緣性緣起」，就是宣說緣起法門。佛陀的大智慧，能隨順這個法門，為我們宣說這個甚深的義理的，這個地方說有兩種甚深。「顯現空性相應緣性緣起」，就是從這樣的文字，從這樣的緣起的法門，可以顯現出來「空性相應」的法門，這個空性，也就是我空和法空。顯現出來，表達出來這個空性，於空性相應的緣性緣起，空性就是我空和法空，這樣的道理是於緣性緣起相應的。

    這個緣性緣起，我們前面的文是講過的，講過的，可能也不容易記得住。這個緣起就是十二緣起，無明緣行，行緣識，識緣名色這個十二緣起。緣性呢，就是緣起裡邊有這樣的緣性，這個緣的體性，緣的體性就是四種緣，因緣、次第緣、所緣緣、增上緣，這四緣叫做緣性。這緣起裡面有這四種緣，這四種緣是緣起的體性，它就是要有因緣、等無間緣，還有所緣緣，還有增上緣，這四種緣，四緣生諸法，更無第五緣，所以十二緣起裡邊的內容就是這四種緣，這樣的緣起呢，是和空性相應的。「此有故彼有，此無故彼無，此生故彼生，此滅故彼滅」，從這樣的緣起你就會悟入我空和法空的甚深義，這樣意思。「應知是名第一依處」，講解這樣空性相應緣起的契經，是通達甚深義理密意的第一依止處，你要學習這樣的經論，你才能明白這個道理，你不學習這個經論，你怎麼能夠明白呢？當然這個明白呢，就是文字上的明白。

《披尋記》一五五二頁：

隨順甚深甚深顯現等者：甚深有二：一、空性甚深，二、緣起甚深。空性甚深者：謂空自相非定有無，是名甚深空性相應。緣起甚深者：謂緣起支雖實無常苦空無我，而有常我等相相似顯現。〈有尋有伺地〉廣辨應知。（陵本十卷十六頁）是名甚深顯現緣性緣起。

    「隨順甚深甚深顯現等者」，是牒出來這一段文的文句。「甚深有二」，這一節文裡面，有兩個甚深的文句，那表示什麼呢？

    「一、空性甚深」，第一個就是空性，這個我空的道理和法空的道理，是很深微的。

    「二、緣起甚深」，就是無明緣行，行緣識這個緣起，它的道理也是很深的。

    世間上的道理，就是凡夫的肉眼所見的，也不能離開緣起甚深的道理。但是你看見了，你不懂，你不能知道，那個複雜的關係裡邊有緣起的道理，不容易明白。這唯有佛的智慧，才觀察出來了，它有個前後的次第。就說出來，無明緣行，這是個次第，行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死，這是佛的智慧說出來這麼一個次第，這不是一般人能明白的。

    一般人說宇宙是很廣大的，人是很渺小的，但是佛法的道理說呢，萬法心為本，那就是掉轉過來了，我們的心是一切法的根本，這是佛的大智慧所開示的真理。這個是「緣起甚深」，由這個緣起，你要能夠仔細的去思惟觀察呢，你才能通達空性。這裡我不可得，一切法不可得，就是第一義空了。

    我剛才這樣講呢，就是佛智慧的通達，所以叫做甚深，不是一般的凡夫虛妄分別所能知，所以叫做甚深。但是現在這個《披尋記》的作者，他的解釋，「空性甚深者：謂空自相非定有無，是名甚深」。「謂空自相」，這個空和緣起，緣起有緣起的相貌，空有空的相貌，所以那個相貌，唯獨它自己有，所以叫空的自相。空的自相，「非定有無」，也不是決定有，也不是決定無，「是名甚深空性相應」，用這個非定有無來詮釋空性的甚深。若讀這個《大智度論》龍樹菩薩解釋，他說甚深呢，他就是說聖人所知，叫做甚深，我們凡夫從文字上也能了解，佛菩薩為我們開示了，就是有了語言文字，我們凡夫從語言文字上也可以明白這個空性的道理，這個道理呢，是虛妄分別心所了知的，那個不算深，要經過聞、思、修，成就了清淨的無分別智所證悟的，叫做深。龍樹菩薩是這麼樣解釋深。

    現在這個《披尋記》的作者，他說空性非定有無，叫做甚深空性相應。這個非定有，就是我們所看的，這個唯識，它把一切法分為三類：遍計執性、依他起性、圓成實性。遍計執性，凡夫的虛妄分別的這一切境界，也就是言說安立的一切法是空無所有的，這個根本沒有這麼一回事，那麼第二個法性就是依他起，第三個是圓成實。現在說空性，甚深空性相應這個空性的甚深呢，是指這個圓成實說甚深的，但是你要明白圓成實的寂滅相，你先要空掉了遍計執。

    我們執著的這一切法是空無所有的，無有少法可得，我們這個虛妄分別心，所分別的一切境界是無所有的。你若常常這樣作如是觀的話，這個能分別的心也就不起了，這個心若不動了呢，依他起也就不現了，這個時候，這個寂滅相的圓成實現前了，那叫做甚深。這個圓成實是離一切相的，這是不能說有，非定有，但是我們凡夫呢，虛妄分別的時候，依他起就現前了，所以非定無。聖人證悟了圓成實的時候，他也會現出來清淨的依他起，所以也是非定無。就是佛菩薩他證悟了離文字相的圓成實，但是為了覺悟眾生安立種種名字，我們就從種種文字上也可以作種種的思惟觀察，這就是非定有也非定無，「是名甚深空性相應」。

    「緣起甚深者：謂緣起支雖實無常苦空無我，而有常我等相相似顯現」，解釋這個緣起它為什麼說甚深呢？「謂緣起支」就是十二緣起，有十二支，「雖實無常苦空無我」，雖然這十二支，這一切法，它是剎那剎那的變異，是無常的。「苦」就是壞苦、苦苦、行苦。「空無我」就是即色、受、想、行、識也是無我，離開色、受、想、行、識也是沒有我。離開色、受、想、行、識沒有我，叫做無我，即色、受、想、行、識沒有我，叫做空，這樣的分別出來四種觀行，無常、苦、空、無我。

    「而有常我等相相似顯現」，我們作這四種觀，無常、苦、空、無我四種觀，但是從無始劫來，一切法就是這樣顯現，它相續不斷的顯現出來，也有常的意思。說是無我，但是又有相似的我性顯現，所以「而有常我等相相似顯現」，沒有作者，也沒有受者，但又相似的有作者有受者，所以這就叫做緣起甚深，這麼講。「〈有尋有伺地〉廣辨應知」，前面這個解釋，韓清淨居士認為，不是他要這麼解釋，是在〈有尋有伺地〉有這麼解釋的，（在陵本十卷十六頁），「是名甚深顯現緣性緣起」，這麼解釋。這個文的大意就是，「當知菩薩能解甚深義理密意」，你要學習經論，你才能知道這個甚深密意的，你不學習經論，閉上眼睛坐在那裡，你能知道嗎？

卯二、於毗奈耶

於毘奈耶毀犯善巧，還淨善巧：當知是名第二依處。

    一共五種依處，現在還有第二個依處，第二個依處是什麼呢？是毗奈耶，「於毘奈耶毀犯善巧」，就是佛所制定的律，你毀犯了，這件事你能善巧的通達，什麼叫做持，什麼叫做犯，什麼叫做清淨，什麼叫做不清淨，你能善巧的通達，這是一個智慧。「還淨善巧」，說毀犯了以後，我還知道怎麼樣能恢復清淨，恢復我的戒，持戒清淨這件事，這樣的也是善巧的智慧。還淨，也能善巧通達的智慧，毀犯，你也通達怎麼叫做毀犯，開、遮、持、犯你能通達。「當知是名第二依處」，這是第二種依處，你能通達甚深緣起的依處，你要能夠知道持戒，你要能持戒，你才能得清淨，你才能悟入法性的，如果你若是毀犯而不能還淨，你不能持戒清淨呢，你想通達甚深法性，還是不行的，也有困難。

《披尋記》一五五二頁：

於毗奈耶毀犯善巧等者：謂於毀犯還淨能正了知，是名善巧。

    「於毗奈耶毀犯善巧等者：謂於毀犯還淨」這兩件事，「能正了知，是名善巧」。這是第二，下面第三，於摩怛理迦。

卯三、於摩怛理迦

於摩怛理迦施設建立無倒法相：當知是名第三依處。

    「於摩怛理迦」，翻到中國話，翻個「智母」，母是能生的意思，能令你開智慧，那就是論藏，前面契經是經，第二就是律，第三就是論，論裡邊善巧施設的文字，是建立不顛倒的法相，就剛才說的三自性，「是名第三依處」，你若能通達這個道理，你就會有通達甚深密意的智慧了。

卯四、於密言義

能正顯除意趣難解諸法相義。當知是名第四依處。

    這是第四科，能正「顯」意趣難解諸法相義，能「除」意趣難解諸法相義」，「能正」，沒有錯誤的，正就是無倒，能夠不顛倒的顯示出來「意趣難解諸法相義」，諸法相的意趣不容易明白，但是能顯示出來叫你明白，這個「能正除」就是意趣難解的諸法相，你有疑問，能除滅你的疑問，「當知是名第四依處」。

《披尋記》一五五二頁：

能正顯除意趣難解諸法相義者：一切如來密意言義，是名意趣難解諸法相義。即於此義能正顯了能正除遣所化有情隨所生起一切疑惑。義如〈真實義品〉中說。（陵本三十六卷二十五頁）

    「能正顯除意趣難解諸法相義者：一切如來密意言義，是名意趣難解」，一切佛陀的有深義的言義，言是能詮，義是所詮，這個能詮所詮裡邊有深密的道理，是名叫做意趣難解，它那個文句裡邊的意，不容易明白，這叫做意趣難解，「諸法相義」，諸法相的義，它是意趣難解，連在一起解釋，這麼解釋，「意趣難解諸法相義」，應該說是有兩個意思。我們舉個例子，譬如說是「是諸眾生無復我相、人相、眾生相、壽者相，無法相亦無非法相」，這個《金剛經》這一段文，這一段文就是說這個人，他已經無我相、無人相、無眾生相、無壽者相了，他也無法相亦無非法相了，就是得聖道了。

    但是後邊又說到佛，「無有定法名阿耨多羅三藐三菩提，亦無有定法如來可說」，那是什麼意思呢？所以那個世親菩薩、無著菩薩，這些大德的解釋，下面是作證的意思，證明，就是你能夠無我相、無法相亦無非法相，你就證悟第一義諦了。那「無有定法名阿耨多羅三藐三菩提，亦無有定法可如來說」，這話也還是無我相、無法相的意思，但他說這一段文的用意，就是引證的意思，說你安心這樣修行是對的，佛也是這樣的，佛也是無有定法名阿耨多羅三藐三菩提，那麼這一句話也是無我相、無法相亦無非法相的，是引證的意思。那麼這是前後的意就連結起來了。

    這後邊說，「須菩提，於意云何？須陀洹能作是念我得須陀洹果否？」其實這個地方也是引證，就是那段文的意趣和前文的關係，是作證意思，但這個事情呢就是不容易明白，所以「意趣難解」。這是「意趣難解」的一個意思。

    第二個意思，什麼叫做無我？什麼叫做無我相、無法相？它本身的意，你也不容易明白。剛才說了，那要得到清淨的無分別智慧，才能證悟那個道理，所以這個「意趣難解」有這兩個意思。「能正顯除意趣難解諸法相義。當知是名第四依處」，依止此處，可以建立，能夠如實的證知法性的甚深密意。「能正顯除意趣難解諸法相義者：一切如來密意言義，是名意趣難解諸法相義」。即於此義能正顯了能正除遣所化眾生隨所生起一切疑惑。亦如〈真實義品〉中說。（陵本三十六卷二十五頁）」

卯五、於無礙解

於一切法法義釋辭品類差別。當知是名第五依處。

    這是第五個依處，這個科的名字叫做，「於無礙解」，這一科的題目是「能解甚深義理密意」，有五個依處，現在這第五個依處，於無礙解，「於一切法法義釋辭」，說這位菩薩，對於一切法…，什麼叫做一切法？就是法、義、釋辭、品類差別」，這四樣。法就是能詮的，義就是所詮的，有法也有義，有義也有法。這個「釋辭」就是法義的釋辭，你講解這個法，你也要有一些文句的言辭，你說明法所詮的義，也要有釋辭，也要有言句文辭。「品類差別」，品類差別就是第四種，就是你利用種種的言辭，把它表示出來那個法義的品類差別，那就是辯無礙解，法是法無礙解，義是義無礙解，釋辭呢就是辭無礙解，這個品類差別是辯說無礙解。於這些「法、義、釋辭、品類差別」，你能夠無礙解，「當知是名第五依處」。

寅四、結

由此依處、由此所緣。菩薩能解甚深義理密意而轉。除此，無有若過若增。

    「由此依處」，由這五種依處，「由此所緣」，為你所緣，所觀察思惟的，前面是契經，第一是契經，第二是毗奈耶，第三是摩恒理迦，這些經、律、論，「能正顯除意趣難解諸法相義」是第四依處，「於一切法法義釋辭品類差別」這是第五依處。「由此依處，由此所緣」，這五處是建立，「如實了知，甚深甚深，空性緣起」的智慧，那個密意意趣，由此依處，才能建立起來，「由此所緣」，此五種依處也是菩薩所觀察的。「菩薩能解甚深義理密意而轉」，菩薩能夠通達甚深義理的密意，他這個智慧就現前了叫做轉，這是「由此依處，由此所緣」而成立的。「除此無有若過若增」。

子三、果利（分二科）　丑一、釋（分四科）　寅一、哀愍（分二科）　卯一、釋（分二科）　辰一、正辨相

菩薩哀愍於諸有情，最初能斷怨害嫌恨。菩薩哀愍，普於一切利有情事皆能修作，心無怯劣。於此加行，嘗無厭倦，多住哀愍，能攝無罪現法樂住，及饒益他。

    這是第三科，是果利，前面一個是自性，二是依處，三是果利，分兩科，第一科是解釋，分四科，第一科先解釋哀愍，又分兩科，第一科是解釋，分兩科，第一科是正辨相，辨別這個果利的相貌。

    「菩薩哀愍於諸有情」，「菩薩哀愍」這句話怎麼講呢？就是菩薩於諸有情，「最初能斷怨害嫌恨」，菩薩於這個有情有哀愍心，這是一開始呢，你能夠對眾生有哀愍心，你就能夠斷滅了「怨害嫌恨」的心情，以前不是佛教徒，不明白佛法的道理，曾經隨順煩惱的活動，造成很多的仇恨，現在發無上菩提心的菩薩，於諸眾生有哀愍心，那就能斷除去這個怨害嫌恨，以前彼此間有怨，有恨，造了一些罪業，現在不是，現在「菩薩哀愍」，對於這些有情生哀愍心。

    「普於一切利有情事皆能修作，心無怯劣」，菩薩這個哀愍心是很廣大的，是普於一切利有情的事情，這些事情對於眾生有所利益，利益意樂、安樂意樂。「皆能修作，心無怯劣」，對於眾生有利益的事情，菩薩都能做到，不是說白話的，「心無怯劣」，做這件事當然不是容易，但是菩薩心情勇猛，不會有恐怖的。「於此加行，嘗無厭倦」，對於饒益一切眾生、安樂一切眾生、利益一切眾生，採取行動時候，「嘗無厭倦」，他心情從沒有厭倦過，從沒有說辛苦，「多住哀愍，能攝無罪現法樂住，及饒益他」，菩薩那個心裡面，常是安住在哀愍心上，「能攝無罪現法樂住」，能夠成就沒有過失的現法樂住，那就是色界四禪了，「及饒益他」，就利益一切眾生。

《披尋記》一五五二頁：

多住哀愍者：此說四無量定應知。

    「多住哀愍」這一句話怎麼講？這句話的意思是說，這位菩薩有四無量定應知，這個四無量就是慈、悲、喜、捨。慈、悲、喜、捨不是散亂心的思惟分別，是在色界四禪裡面，在初禪裡面修慈、悲、喜、捨，或者在第四禪裡面修慈、悲、喜、捨，所以這樣子說呢 「多住哀愍」你就是在色界四禪裡面了。「能攝無罪現法樂住」，能夠成就沒有過失的現法樂住，「及饒益他」，就是入了這個四無量心三昧，就能饒益眾生的。

辰二、引教說

又如世尊所說修慈所得勝利，謂於現身毒藥刀杖不加害等。如是一切菩薩哀愍，皆當了知。

    這是引教說，佛陀怎麼說的？「又如世尊所說修慈所得勝利」，這引教就是引佛說為證，「又如世尊所說修慈所得」，你修這個慈、悲、喜、捨四無量心，你會得到「勝利」，得到殊勝的利益。什麼殊勝利益呢？「謂於現身毒藥刀杖不加害等」，如果你在禪定裡邊，修過慈、悲、喜、捨來利益眾生，那你就會得到一種好處，「謂於現身毒藥刀杖不加害等」，就是現在，不是過去，不是未來，這個人的身體，毒藥刀杖不能加害，不能用毒藥刀杖來加害這個菩薩，沒有這個能力的，「謂於現身毒藥刀杖不加害等」。「如是一切菩薩哀愍，皆當了知」。

卯二、結

是名菩薩哀愍果利。

    「是名菩薩哀愍果利」，對一切眾生有哀愍心的菩薩，能有這樣的功德。

《披尋記》一五五三頁：

如是一切菩薩哀愍者：前舉修慈，此例修悲喜捨，是名一切菩薩哀愍。

    這是前面說，「如是一切菩薩哀愍者：前舉修慈」，前面舉修慈的例子。「此例修悲」。用這個慈三昧作例，而修慈悲心，增長慈悲心，「此例修悲喜捨」，前面說是修慈，舉這個慈，「又如世尊所說修慈所得勝利，謂於現身毒藥刀杖不加害等」，這顯示的是修慈，現在這上，「前舉修慈，此例修悲」，用它為例，修悲無量心，修悲、修喜、修捨，修這三個無量三昧呢，就會有這樣的功德。

寅二、愛語（分二科）　卯一、釋（分二科）　辰一、現法攝（分二科）　巳一、能斷語過

菩薩愛語，於現法中斷語四過。所謂妄語、離間、麤惡、及以綺語。

    這是第二科是愛語，前面的哀愍說完了，現在說這個愛語，分兩科，第一科是解釋，分兩科，辰一、現法攝，又分兩科，第一科能斷語過。「菩薩愛語」，這個發無上菩提心的菩薩，對於一切眾生都歡喜說愛語，「於現法中斷語四過」，他修愛語，有什麼好處呢？就是於現在，現在這五蘊身中，他能斷滅語言的四種過失，那四種呢？「所謂妄語、離間、麤惡、及以綺語」，一共是四種，發無上菩提心的人呢，不要有這四種過失。

巳二、能益自他

由此愛語，於現法中能自攝受，能攝受他，安隱而轉。

    第二科，能益自他，第一科能斷語過，第二科能益自他。「由此愛語，於現法中能自攝受」，由於這位菩薩有這樣愛語的功德，「於現法中能自攝受，能攝受他」，這個愛語就是為眾生，出不善處，安立善處的法語，當然也可說佛說的一切經論，這都是佛菩薩的愛語，「於現法中能自攝受」，你不要說妄言、綺語、惡口、兩舌，你常能說愛語的話，不必到來生，就是現法中，就是現在的生命體裡面，「能自攝受」，你能自己保護你自己，「能攝受他」也能保護其他的人。「安隱而轉」，得到了愛語的保護以後，是什麼樣的情形呢？就是「安隱而轉」，就是身和心都很安隱的這樣生存下去，如果你若不說愛語，你說了妄語了，說離間語、說粗惡語，說綺語的時候，你心就不安，被你欺騙的人還沒來找你，但是你心就不安了。所以「由此愛語，於現法中能自攝受，能攝受他」，怎麼叫做能自攝受呢？就是你得到安隱而住。攝受其實就是保護的意思。

辰二、後法攝

菩薩愛語，於當來世，其言敦肅，言必信用。

    第二科是後法攝，前面於現法中是現在，這個呢是指後法，就是將來。「於當來世，其言敦肅」，因為你現在不說妄語，離間語、粗惡語、綺語，你將來世呢 ，「其言敦肅」，你說話的時候有威力，而特別清淨，令人恭敬，「其言敦肅」。「言必信用」，你將來的時候，你一說話別人就相信，就照你說的話去做，「用」就是施行的意思，就是照你的說法去做那件事。

卯二、結

是名菩薩愛語果利。

    「是名菩薩愛語果利」，愛語果利是這樣子。

《披尋記》一五五三頁：

能自攝受等者：不為自害攝受饒益，是名能自攝受。不為他害而為饒益，是名能攝受他。不受彼不善業所生身心憂苦，是名安隱而轉。

    「能自攝受等者：不為自害攝受饒益，是名能自攝受」，「能自攝受」這句話怎麼講呢？「不為自害，攝受饒益」，因為你不說這個妄語，離間語、粗惡語、綺語的關係，「不為自害」，不會給自己造成傷害的，不但是這樣子，而且還能攝受饒益，還能引來了很多利益的事情，「是名能自攝受」，能自攝受就是這麼意思。「不為他害，而為饒益」，也會利益別人的，「是名能攝受他」。「不受彼不善業，所生身心憂苦，是名安隱而轉」，說這位菩薩他因為斷語四過的關係，他不會接受罪業的所生起身心憂苦，心憂身苦都滅除了，「是名安隱而轉」。

寅三、勇猛（分二科）　卯一、釋（分二科）　辰一、現法攝

菩薩勇猛，於現法中能離一切懶惰懈怠，心常歡喜；能受菩薩淨戒律儀，受已終無毀犯退屈；能正堪忍，攝受自他。

    這個是第三是勇猛，「菩薩勇猛，於現法中」，菩薩的那個大悲心裡面也有勇猛的意願的，什麼叫做勇猛呢？就是「於現法中能離一切懶惰懈怠」，現法就是現在，依這個生命體說的就叫做現法，「能離一切懶惰懈怠」，有勇猛的話呢，勇猛精進，那個懶惰懈怠就沒有了，不懶惰、不懈怠。「心常歡喜」，你精進用功，你就會有成就，心情就歡喜的。「能受菩薩淨戒律儀」，這個人有資格可以受菩薩戒的，「受已終無毀犯退屈」，他受完了以後，他不會再犯戒的，就退回來了，他不會的。「能正堪忍」，他能正確的堪忍受菩薩淨戒的。「攝受自他」，受了菩薩的時候，當然是行菩薩道，所以他也能夠饒益，攝受是饒益，饒益自己、饒益他人。

辰二、後法攝

於當來世一切菩薩所起事業，稟性堅固，凡所造修若未成辦，終無懈退。

    「於當來世一切菩薩所起事業，稟性堅固」，他若做什麼事情，堅定不移。「凡所造修若未成辦，終無懈退」，這位菩薩受了菩薩戒的話，他辦他所計劃的事情，要做這個功德，做那個功德。「若末成辦，終無懈退」，若是這個計劃造的功德還沒有圓滿，他不會懈怠退回來的，不會退，「終無懈退」。

卯二、結

是名菩薩勇猛果利。

    「是名菩薩勇猛果利」，第二科，這個菩薩勇猛說這個果利。

寅四、後二種（分二科）　卯一、指

當知菩薩舒手惠施，能解甚深義理密意，所得果利如威力品，惠施威力、般若威力，差別應知。

    這是第四科，後二種，分二科，第一科、指。「當知菩薩舒手惠施」，菩薩能伸手把自己的東西惠捨給其他的人，「能解甚深義理密意，所得果利」，菩薩若能這樣做呢，你就會得到這個功德，能通達「甚深義理密意」，這是你所得的果上的利益。「如威力品，惠施威力、般若威力，差別應知」，如那〈威力品〉裡面說惠施的威力，般若的威力，它們的不一樣。

卯二、結

是名菩薩舒手惠施，能解甚深義理密意，二種果利。

    第二科是結，「是名菩薩舒手惠施，能解甚深義理密意，二種果利」。

《披尋記》一五五三頁：

如〈威力品〉惠施威力等者：〈威力品〉說布施四相，般若四相，是名差別應知。

    「如〈威力品〉惠施威力等者」，什麼威力呢？「〈威力品〉說「布施四相，般若四相，是名差別應知」，布施有四種威力，般若也有四種威力。布施的四種相貌，「謂諸菩薩修行惠施，能斷慳吝」，這是第一個相貌，「施所對治，是名第一」，這個慳吝也是布施波羅蜜所對治的，就沒有慳吝了，這是一種威力，一種相貌。

    「即此惠施，能作自己菩提資糧」，你這個布施，能為你得無上菩提的因緣。「亦及能作布施攝事」，這個布施波羅蜜，「亦及能作布施攝事」，依此引導眾生來信佛來，能有這功德。「能作布施攝事，成熟有情」的「善根，是名」叫「第二」。

    「施先意悅，施時心淨，施已無悔」，布施時候有三時的喜悅，「施先意悅」，在布施之先呢，你內心就快樂。「施時心淨」，在布施的時候，心裡面沒有慳吝、沒有高慢、沒有一切煩惱，所以心裡面清淨。「施已無悔」，布施完了的時候而不會後悔，不會這樣子。「於三時中，心常歡喜」，施先、施後、施中這三時中，你心裡面常常的歡喜快樂。「以自饒益」你常常歡喜就利益自己了。

    「亦能除他飢渴寒熱種種疾病」，你這個布施還有一種功德呢，你是常常饒益他人，「能除他飢渴」，別人的飢渴能除去，寒熱也能除去，那麼就是現在一般的布施有這種能力，「種種疾病，所欲匱乏，怖畏眾苦，以饒益他，是名第三」，這是第三個威力。這個布施，心常歡喜，利益自己，也能夠破除他人的飢渴寒熱，種種疾病，那當然是，做了個醫院，大家來那治病，把病治好了，「以饒益他」，能利益他人。這是第三個威力。

    「於當來世，在在生處，恆常富樂，得大祿位。得大財寶」，「亦當來世」，你現在能夠行布施，於將來世呢「在在生處」，不管生在什麼地方，「恆常富樂」，常是很豐富的，很快樂的。「得大祿位」，做了首相了，你得了很多的財富，「得大財寶，得大朋黨，得大眷屬」，是名叫做第四。

    「般若四相者：謂諸菩薩具足妙慧」，你成就般若的智慧，「能斷無明，慧所對治，是名第一」。你能夠熄滅了無明的干擾，那無明是慧所滅除的，是名叫做第一，這是第一相，般若的第一相。

    「即此般若，能作自己菩提資糧」，你在佛法裡面成就聞、思、修的智慧的時候，你這個智慧能做無上菩提的資糧，就是因。

    「能以布施愛語利行同事攝事，成熟有情是名第二」，這個般若是菩提的資糧，你有了般若呢，你能以布施、能夠愛語、能夠利行、同事，能夠攝事成熟眾生的善根。

    「於所知事如義覺了，能引廣大清淨歡喜，以自饒益」，前面是般若的四相，解釋第一、第二，現在解釋第三。於所知道的事情，如義的覺了，如其本義而能夠明達，能夠覺悟。「能引廣大清淨歡喜」，你對於所知道的事情，你都能夠知道了，就能夠引發出來廣大清淨的歡喜心，這樣的清淨的歡喜心對自己有利益的，所以「以自饒益」。「普為有情，稱理說法」，你有智慧呢，你能為一切眾生宣說佛法。「令其獲得現法當來，利益安樂、以饒益他」，是名叫第三。

    「由是因緣，攝諸善根、能正所作；於當來世、能證二障離繫」，由於你前面，有這麼多的智慧的功德，「攝諸善根」，你就能栽培了很多的善根，「能正所作」，能夠調整你所做的事情，不做錯誤的事情，「於當來世能證二障離繫」，將來你能夠證悟了．．．，煩惱障、所知障都熄滅了，沒有煩惱的繫縛，「及所知障離繫」也能成就。「是名第四。是名般若威力四相。此外無有若過若增。是名法威力。」

    這上面說，「當知菩薩舒手惠施，能解甚深義理密意」所得的果利。如〈威力品〉惠施威力、般若的威力，它們的不同的相貌，就知道了。「是名菩薩舒手惠施，能解甚深義理密意，二種果利」。「如〈威力品〉惠施威力等者：〈威力品〉說布施四相，般若四相」，就是六波羅蜜四相那一段文，「是名差別應知」。

丑二、結

是名菩薩五相果利。

子四、次第（分三科）　丑一、徵

云何五相如是次第？

    「云何五相如是次第？」這下面是第四科，說它的次第。因為這五相裡面都有五轉加以解釋的，現在解釋到第四科，次第，分三科，第一科是徵。「云何五相如是次第？」這五種相的前後次第，為什麼是這個樣子呢？這是徵，下面第二科解釋，分四科，第一科是哀愍。

丑二、釋（分四科）　寅一、哀愍

謂諸菩薩先修哀愍攝受有情，於彼顧念，欲作饒益。

    「謂諸菩薩先修哀愍攝受有情」，謂諸菩薩一開始行菩薩道的時候，先要修哀愍心，用哀愍心來攝受有情，攝受就是引導，引導有情在佛法裡面栽培善根，用哀愍心來引導他們。「於彼顧念，欲作饒益」，這個哀愍心，修哀愍怎麼修呢？，就是對於那個眾生能夠顧念，能夠注意他們的情況來照顧他們，照顧他們，就理解了他們的情形。「欲作饒益」，想要作一些利益他們的事情，這是先修哀愍。

寅二、愛語

次修愛語，為彼有情出不善處安立善處，宣說正理攝受教誨。

    這是第二科，次修愛語，怎麼修呢？「為彼有情出不善處安立善處」，為了利益彼有情，「出不善處」，使令他們從有過失的地方解脫出來，「安立善處」，就是居住在有功德的地方。「宣說正理攝受教誨」，怎麼樣能令眾生出不善處安立善處呢？「宣說正理」，菩薩用慈悲心為眾生講解佛法的因果的真理，「攝受教誨」，用佛的正法來引導他們，教他們不要做惡事，引導他們學習善法，教誨他們不要做惡事，這是叫做愛語。

寅三、勇猛

次修勇猛，於已趣入諸有情類。若諸有情起諸邪行，種種煩惱變異事中，皆能堪忍。為不棄捨安住種種正行邪行諸有情故。

    「次修勇猛」，第三科修勇猛，「於已趣入諸有情類」，對於已經相信佛法的有情，「若諸有情起諸邪行」，他相信佛法了，但是他還是可以做惡事，「若諸有情起諸邪行」，就是這些有罪過的事情，「種種煩惱變異事中」，各式各樣的煩惱，這個煩惱又去做各式各樣的惡事，今天做這個惡事，明天做那個惡事，有變異的。「皆能堪忍」，菩薩引導他們來到佛法裡面來，結果相信佛法也還做種種惡事，這個菩薩心裡面能堪忍這件事，他不會說：「我不度眾生了」，他不會這樣子。「為不棄捨安住種種正行邪行諸有情故」，這個勇猛是什麼意思呢？就是菩薩這個大悲心很勇猛，他不棄捨「安住種種正行的眾生」，他們來到佛法裡面做種種功德，菩薩不會棄捨他們。「邪行諸有情故」，就是那個「為不棄捨」貫下來，就是菩薩這個勇猛心，就是不棄捨「種種邪行諸有情」，不棄捨他們，所以繼續的要教導他們的。

寅四、後二

是諸菩薩修勇猛已；一類有情，以財攝受，能令成熟；一類有情，以法攝受，能令成熟；一類有情，以財以法二種攝受，能令成熟。是故菩薩次後修習舒手惠施，能解甚深義理密意：

    「是諸菩薩修勇猛已；一類有情，以財攝受」。第四科後二種，是諸菩薩修這個勇猛心以後，一類的有情，一部份的有情以財攝受，菩薩能用財去繼續引導他們栽培善根，「能令成熟」，讓他們栽培善根，使令善根栽培的越來越成熟。「一類有情，以法攝受」，另一類的有情以般若法門來引導他們，「能令成熟」，般若法門很迅速的就得無生法忍了，所以能令成熟。「一類有情，以財以法二種攝受」，有一類的有情呢，也用財攝受，也用法攝受，用這兩種來引導他，「能令成熟」，能令他的善根成熟了。「是故菩薩次後修習舒手惠施」，所以這些諸菩薩以後所修習的叫「舒手惠施」來引導眾生，「能解甚深義理密意」，菩薩這樣做呢，菩薩自己能通達甚深的義理密意。

《披尋記》一五五四頁：

起諸邪行等者：謂如暴惡毀犯淨戒，是名起諸邪行。如是邪行當知種種煩惱變異所作令改本性，由是菩薩深生憐愍，故能堪忍。為不棄捨彼有情故。由彼有情於佛聖教已正趣入，說名安住種種正行。然於一時煩惱所媚暫起毀犯，復名邪行。

    「起諸邪行等者：謂如暴惡毀犯淨戒，是名起諸邪行」，就是有的眾生性格非常的暴惡，他就毀犯了戒法了，毀犯淨戒，「是名起諸邪行」，這就是眾生起諸邪行。「如是邪行，當知種種煩惱變異所作」，這個邪行做種種惡事，是由你內心的種種煩惱的變異所作，「令改本性，由是菩薩深生憐愍」，菩薩能夠發慈悲心叫他們改變這種惡行，由是菩薩深深的生出憐愍心，「故能堪忍」，所以他們相信佛法還做惡事，菩薩心情也就接受這件事，而不會不發慈悲心棄捨他了，不會有這個事，所以叫做「故能堪忍」。「為不棄捨彼有情故。由彼有情於佛聖教先已趣入」，以前，由於菩薩的教導，他們已經相信佛法了，「說名安住種種正行」，是這個意思。「然於一時煩惱所媚暫起毀犯，復名邪行」，說是這個眾生他能行種種正行，他不會做放逸過失的，可是以後又一段時間呢，這個煩惱又嚴重了，被煩惱所蠱惑，「暫起毀犯」，暫時的又會做很多惡事了。「復名邪行」，這邪行這麼講。

丑三、結

當知是名菩薩五相前後次第。

    這是第三科結。

子五、相攝（分二科）　丑一、問

問：菩薩五相，六到彼岸，何到彼岸？攝何等相？

    這是第五，相攝，分兩科，第一科是問：菩薩這五種相，五種功德，六種到彼岸的功德，「何到彼岸？攝何等相？」那一個到彼岸？賅攝那一個相貌呢？這是問。

丑二、答

答：菩薩哀愍，當知靜慮到彼岸攝；

    菩薩修學哀愍心的時候，在六波羅蜜裡面是屬於第五，靜慮波羅蜜多所攝的，那個哀愍心是靜慮所攝的。

《披尋記》一五五四頁：

菩薩哀愍當知靜慮到彼岸攝者：由四無量，名為哀愍，故說靜慮到彼岸攝。

    「菩薩哀愍當知靜慮到彼岸攝者：由四無量，名為哀愍」，那個哀愍不是一般的，就是慈、悲、喜、捨四無量心叫做哀愍，「故說靜慮到彼岸攝」，所以這個《瑜伽師地論》的論文，「當知靜慮到彼岸攝」，就是在初禪裡邊，二禪、三禪、四禪裡邊修四無量心的，所以是屬於四靜慮所攝。 菩薩愛語，尸羅般若到彼岸攝；

    前邊說這個哀愍，是屬於靜慮所攝，現在說這個愛語是那一個波羅蜜所攝？是「尸羅、般若到彼岸攝」，這個愛語是尸羅波羅蜜、般若波羅蜜所攝。

《披尋記》一五五四頁：

菩薩愛語尸羅般若到彼岸攝者：依慰喻語，若慶悅語，故說尸羅到彼岸攝。依勝益語，故說般若到彼岸攝。

    「菩薩愛語尸羅般若到彼岸攝者：依慰喻語，若慶悅語，故說尸羅到彼岸攝」，菩薩為眾生說慰喻語，說慶悅語，這兩種語言，「故說尸羅到彼岸攝」，這是屬於戒律的了。「依勝益語，故說般若到彼岸攝」，如果菩薩為眾生說這個殊勝的利益的語言，那就是出世間的聖道的語言了，故說是般若到彼岸所攝。

     菩薩勇猛，進忍般若到彼岸攝；菩薩所有舒手惠施，當知即施到彼岸攝；菩薩所有能解甚深義理密意，靜慮般若到彼岸攝。

    「菩薩勇猛，進、忍、般若到彼岸攝」，菩薩的勇猛心，在六波羅蜜裡面屬於那一個波羅蜜呢？屬於精進波羅蜜，屬於忍波羅蜜，屬於般若波羅蜜所攝。

    「菩薩所有舒手惠施，當知即施到彼岸攝；菩薩所有能解甚深義理密意，靜慮、般若到彼岸攝」，菩薩對於這個能解甚深義理密意這個功德，是屬於靜慮波羅蜜多、般若波羅蜜多到彼岸所攝。

《披尋記》一五五四頁：

菩薩勇猛進忍般若到彼岸攝者：由有力思擇，故說般若到彼岸攝。餘文易知。

    「菩薩勇猛，進、忍、般若，到彼岸攝者：由有力思擇，故說般若到彼岸攝。餘文易知」，「由有力思擇」，由於你內心裡面有力量的去思惟觀察，「故說般若到彼岸攝」，所以屬於這個般若波羅蜜多所攝的，「餘文易知」。

癸四、總結

如是真實菩薩五相，當知一一皆有五轉。所謂自性、依處、果利、次第、相攝。已廣分別，應如實知。

    這是第四科總結，「如是真實菩薩五相」，五種相貌，「當知一一皆有五轉。所謂自性、依處、果利、次第、相攝。已廣分別，應如實知」。


Tape 441b

瑜伽師地論 > 卷第四十七 > Tape 441b

本地分中菩薩地第十五

第二持隨法瑜伽處．分品第二

壬二、在家出家分（即分品）（分三科）　癸一、徵起

在家出家二分菩薩，有幾種法正修學時，速證無上正等菩提？

    這是第二持隨法瑜伽處分品第二，這個持隨法，也就是依法，依法修行，依法修行止觀，有這種堪能，所以叫做持，這一品叫做〈分品〉，這是第二科，在家出家分。 前邊辛二是相等攝，分八科，第一科真實諸菩薩相，這一品解釋完了，現在是第二科，在家出家分，分三科，第一科是徵起。「在家出家二分菩薩」，在家的菩薩，出家的菩薩這兩種菩薩，「有幾種法正修學時，速證無上正等菩提？」有幾種法門是這兩類菩薩努力修學的時候，能夠迅速的得無上菩提呢？這是徵起，這是第一科，第二科是標列，分兩科，第一科是嗢柁南。

癸二、標列（分二科）　子一、嗢柁南

嗢柁南曰：
二分諸菩薩，初事業善修；善巧饒益他，迴向最為後。

    「嗢柁南曰：二分諸菩薩，初事業善修；善巧饒益他，迴向最為後」，這是嗢柁南，下面第二科是長行，加以解釋，第一科標。

子二、長行（分三科）　丑一、標

謂諸菩薩或在家分或出家分差別轉時，略有四法，當知令此在家出家二分菩薩，正勤修學，速證無上正等菩提。

    「謂諸菩薩或在家分或出家分」，分這麼兩部份，「差別轉時」，就是不同的情況顯現在世間，「略有四法」，簡要的說有四個法門，「當知令此在家出家二分菩薩，正勤修學，速證無上正等菩提」，這是標，下面第二科是徵。

丑二、徵

何等為四？

    怎麼說這四種呢？

丑三、列

一者、善修事業。二者、方便善巧。三者、饒益於他。四者、無倒迴向。

    「一者、善修事業。二者、方便善巧。三者、饒益於他。四者、無倒迴向」，這是列出來。下面第三科是隨釋。

癸三、隨釋（分三科）　子一、別辨其相（分四科）　丑一、善修事業（分四科）　寅一、徵

云何菩薩善修事業？

     隨釋也分三科，第一科是別辨其相，分四科，第一科善修事業，又分四科，第一科是徵。「云何菩薩善修事業？」怎麼叫做菩薩善巧的修作了很多的事業呢？這是徵。

寅二、標

謂諸菩薩於六波羅蜜多決定修作，委悉修作，恒常修作，無罪修作。

    這是第二科是標，「謂諸菩薩於六波羅蜜多決定修作」，他決定來修行這六波羅蜜多。「委悉修作」，他發心決定修作，其中還有事情，「委悉修作」就是很詳細的、很深入的去修六波羅蜜的。「恒常修作」，這個恒常就是不間斷，常常的修六波羅蜜。「無罪修作」，修波羅蜜多的時候，沒有過失，這樣的修作六波羅蜜多。這是標，下面第三科是解釋，分二科，第一科舉施度，又分兩科，辰一是辨，又分四科，第一科決定修行，又分兩科，第一科徵。

寅三、釋（分二科）　卯一、舉施度（分二科）　辰一、辨（分四科）　巳一、決定修作（分二科）　午一、徵

云何菩薩於施波羅蜜多決定修作？

    「云何菩薩於施波羅蜜多決定修作？」，他決定修施波羅蜜呢？這是徵，下面第二科解釋。

午二、釋

謂諸菩薩現有種種可施財法，諸乞求者正現在前，有恩無恩、有德有失，無有差別，要當施與。若人非人、若諸沙門、若婆羅門、及餘世間，無有如法能令施心有所傾動。

    「謂諸菩薩現有種種可施財法」，這個菩薩他不需要去募捐，現在就有各式各樣的可以布施的財，可以布施的法。「諸乞求者正現在前」，這一個向他求乞的人呢，正好現其面前。「有恩無恩、有德有失，無有差別，要當施與」，這下面說諸乞求者現在前的相貌，什麼樣的人向他乞求呢？「有恩無恩」，有的人對菩薩有恩的，也是有無恩的。「有德有失」，有的人有道德，有的人就缺少了，有過失了。「無有差別，要當施與」，這些差別不同的人，在菩薩心裡面是平等的，無有差別，「要當施與」，決定布施他們這些人。

    「若人、非人、若諸沙門、若婆羅門、及餘世間」，這是說這個受施的人，說這個人是人間一位人補特伽羅，或者非人，不是人，可能是鬼神世界的，「若諸沙門，若婆羅門，及餘世間，無有如法能令施心有所傾動」，前面說是沙門和婆羅門，這個沙門和婆羅門，應該沙門是出家人，婆羅門是在家人。「及餘世間」，其他世界的世間的人，不是屬於人、非人、沙門、婆羅門了，「及餘世間」的人。「無有如法能令施心有所傾動」，菩薩這樣布施的時候，沒有人能夠如法的使令菩薩的施心有所傾動，有變化的。

《披尋記》一五五五頁：

若人非人等者：謂生人趣得人種類，是名為人。若生餘趣那落迦傍生及與鬼趣天龍藥叉阿素洛揭路荼緊捺洛牟呼洛迦等，是名非人。如《顯揚論》說（三卷十四頁）生在人中希求魔梵而修行者，是名沙門若婆羅門。若魔若梵，名餘世間。如〈攝異門分〉說。（陵本八十三卷十七頁）

    「若人、非人等者：謂生人趣得人種類」，說這個人做了人的功德，他來生又生到人，生到人類中來，「得人種類」，他得的果報體和人是同一類的，「是名為人」，這叫做為人。「若生餘趣那落迦、傍生及與鬼趣、天龍、藥叉、阿素洛、揭路荼、緊捺洛、牟呼洛迦等，是名非人。如《顯揚論》說（三卷十四頁）」。「生在人中希求魔、梵而修行者」，說這個人，他是生在人間的，可是和一般人想法不同，他是希求魔梵，他希望能作魔王，他希望能作梵天王，動機是這樣子，也要來修行，「是名沙門」，這個叫做沙門，「若婆羅門」。「若魔若梵，名餘世間」，這些人是其他世間的眾生。「如《攝異門分》說。（陵本八十三卷十七頁）」

巳二、委悉修作（分二科）　午一、徵

云何菩薩於施波羅蜜多委悉修作？

    前面說是決定修作。「云何菩薩於施波羅蜜多決定修作？」這是第一科。現在第二科，「云何菩薩於施波羅蜜多委悉修作？」就是很完備的、很詳細的、很深刻的去修施波羅蜜多。

午二、釋

謂諸菩薩，現有種種可施財法，諸乞求者正現在前，一切施與，無有少物，於諸有情而不能捨。於內身命，尚能惠施；何況外物？

    「謂諸菩薩，現有種種可施財法」，謂諸菩薩現在有種種可布施的財，可布施的法，「諸乞求者正現在前」，這些乞求的眾生，正現在菩薩面前。「一切施與」，這麼多的人來乞求，菩薩每個人都布施。「無有少物，於諸有情而不能捨」，菩薩對於眾生的布施，不會有一點東西「於諸有情」「我不願意布施了」，不會的。「於內身命」對於自己內裡面的生命，還能夠布施給眾生，何況身外之物呢！

巳三、恒常修作（分二科）　午一、徵

云何菩薩於施波羅蜜多恒常修作？

    這是第三科，恒常修作，分兩科，第一科徵，「云何菩薩於施波羅蜜多恒常修作？」他不嫌麻煩嗎？

午二、釋

謂諸菩薩，於修惠施，無有厭倦；恒常無間於一切時，隨有所得，即隨惠施，無所吝惜。

    「謂諸菩薩，於修惠施，無有厭倦」，他心裡不煩，不厭煩這件事，也不感覺疲倦的。解釋：「恒常無間於一切時，隨有所得，即隨惠施，無所吝惜」，若薩修布施波羅蜜多的時候，是無間斷的，「於一切時間，隨有所得，即隨惠施」，他就把它放在那個布施大眾的那個位子上了，他不會慳吝的。

巳四、無罪修作（分二科）　午一、徵

云何菩薩於施波羅蜜多無罪修作？

    這是第四科，無罪修作。「云何菩薩於施波羅蜜多無罪修作？」做功德的時候，他不會造罪。這個事情，譬如說是你殺一個羊，用這個羊肉布施，那這個布施上就有罪過，有罪過的。這個事情也是，眾生和佛是不能比的。凡夫沒得到聖道，沒有神通，布施的時候，就是一個天真的想法。就是，你有病，就看醫生，譬如說你生活困難我給你錢，就要解決你生活的困難。但是生活解決了，看了醫生以後，身體健康以後，於是乎他拿這個錢去造種種惡事，去傷害眾生的時候，這就是有過失了，這就是「云何菩薩於施波羅蜜多無罪的修作？」這就不簡單了，這不是一般人能做得到的。這是無罪修作，分兩科，第一科徵，第二科是解釋。

午二、釋

謂諸菩薩遠離如前施品所說諸雜染施，修行所餘無雜染施。

    「謂諸菩薩遠離如前施品所說諸雜染」的布施，「修行所餘無雜染施」，這是前面施品說的。

《披尋記》一五五六頁：

遠離如前施品所說諸雜染施等者：〈施品〉中說：菩薩若知種種內外施物於彼眾生唯令安樂不作利益，或復於彼不作安樂不作利益，便不施與。若知種種內外施物於彼眾生定作利益，不定安樂，或復於彼定作利益，定作安樂，即便施與。（陵本三十九卷十一頁）是名略說菩薩應施不應施義。此說雜染及無雜染如應當知。

    「遠離如前〈施品〉所說諸雜染施等者：〈施品〉中說：菩薩若知種種內外施物於彼眾生唯令安樂不作利益」，這是種種「內外的施物」，內施物就是生命，外邊的施物就是這一些財富的事情。「於彼眾生唯令安樂」，施給他以後，能令他的生活安樂了。「不作利益」，沒能對他作有利益的事情，有利益的事情，就是他能開智慧，相信因果不作惡事，那就是利益了。「或復於彼不作安樂，不作利益」，說是內外物施捨給眾生，但是對於眾生也沒有安樂的好處，也沒有利益的好處，在思想上也沒能得到智慧，在生活上還是苦惱。「不作安樂，不無利益」。「便不施與」，那個菩薩就不布施他了。「若知種種內外事物，於彼眾生，定作利益」，能令他在思想上開大智慧。「不定安樂」，在生活上，沒有什麼改善，「或復與彼，定作利益，定作安樂」，又能利益，又能安樂，「即便施與。（陵本三十九卷十一頁）是名略說菩薩應施不應施義。此說雜染及無雜染如應當知」，那若是布施眾生，使令他污染，他會去作惡事，就是污染了，若不污染呢，那個布施是有意義的。

辰二、結

如是菩薩於施波羅蜜多能善修作。

    這叫做善修作施波羅蜜多。

卯二、例餘度

如於施波羅蜜多能善修作，如是於戒忍精進靜慮慧波羅蜜多，如其所應當知亦爾。

    也是能這樣子， 隨其所應，為他修戒波羅蜜多，修忍波羅蜜多，精進波羅蜜多，靜慮波羅蜜多，慧波羅蜜多，這樣子。下面第四科，解釋。

寅四、結

是名菩薩由四行相，於其六種波羅蜜多。決定修作，委悉修作，恒常修作，無罪修作。

    「是名菩薩由四行相，於其六種波羅蜜多。決定修作」，四種相貌修六種波羅多，就是一個「決定修作，委悉修作，恒常修作，無罪修作」，這樣的去利益眾生。


Tape 442

瑜伽師地論 > 卷第四十七 > Tape 442

丑二、方便善巧（分二科）　寅一、徵

云何菩薩方便善巧？

    「別辨其相」分四科，第一科「善修事業」，這一科已經學習過了，現在是第二科「方便善巧」。這一科分兩科，第一科是「徵」。

    「云何菩薩方便善巧？」菩薩弘揚佛法、普度眾生，要有很多的方法和智慧，才能夠弘揚佛法、度化眾生的。但是究竟什麼叫做菩薩的方便善巧呢？這是徵問，下面第二科解釋，分兩科，第一科「舉種類」，又分四科，第一科是「標」。

寅二、釋（分二科）　卯一、舉種類（分四科）　辰一、標

當知如是方便善巧略有十種。

    這彌勒菩薩告訴我們，應該知道菩薩所具有的，這樣的方便善巧，簡要的說有十種不同。這就是種類，有這麼多的差別。下面第二科是「徵」。

辰二、徵

何等為十？

    這十種方便善巧是什麼呢？下面第三科列出來。

辰三、列

一者、憎背聖教有情，除其恚惱方便善巧。

    就是世界裡面的眾生，相信佛法的還是少數的，很多的眾生對於佛法是不置可否的，只有一少部分「憎背聖教」，就是他憎恨、不高興佛法，這樣的有情怎麼辦法使令他相信佛法呢？要「除其恚惱」，先要除滅他內心對於佛法的憎恨，這一方面的「方便善巧」，這是一種。

二者、處中有情，令其趣入方便善巧。

    「處中」，就是對於佛法並不憎背、並不恚惱，但是也不相信佛法，他是處在中間的這樣的人。菩薩能有方便善巧「令其趣入」，能教化他，使令他相信佛法。這個「趣入」，說個白話，就是能來到佛法裡面。那是什麼情形呢？就是對於佛法有了信心，就叫做「趣入」。這樣的「方便善巧」，這是一類。

三者、已趣入者，令其成熟方便善巧。

    這是第三種。已經相信佛法的人，使令他在佛法裡面栽培的善根能達到成熟的階段。這個「成熟」是什麼意思呢？就是他在佛法裡面栽培的信、戒、聞、捨、慧，這樣的善根達到可以得聖道的程度了，那就叫做「成熟」。能這樣教化眾生的方法，那就叫做「方便善巧」，這又是一類。

四者、已成熟者，令得解脫方便善巧。

    第四種。說這一類的眾生在佛法裡面的修學，他已經達到可以得聖道了，可以由凡入聖，達到這個程度。達到這個程度，也不是他自己能得聖道的，還需要佛菩薩方便善巧來教化他，他才能得聖道。得聖道，就叫做「得解脫」。

    這個「解脫」就是對繫縛說的，我們在生死裡流轉的眾生，有種種的煩惱，還有各式各樣的貪瞋癡的煩惱。這個煩惱是什麼呢？就是內心的分別。你這個時候心裡面有貪心，這個時候心裡面有瞋心，有各式各樣的煩惱的時候，你的心就被煩惱所繫縛住了。這個只要是眾生，心裡面都是有煩惱的，但是煩惱有的時候活動，有的時候不活動。不活動的時候，就好像沒有煩惱似的。這個煩惱不活動的人，如果你若注意煩惱正在活動的人，你才知道煩惱的相貌，你才知道。那個時候，他的那個明了性的心，那個靈明的心被煩惱繫縛住了，被這個貪心或者瞋心困擾住了，他不能解脫。這個我們煩惱沒有活動的時候，心情比較平和，好像沒有煩惱一樣，但是煩惱的種子，煩惱的潛在的力量還是在你心裡面的，你心裡面還是有煩惱的。

    現在說「令得解脫」，就是煩惱的種子也不繫縛你了，你能修學戒定慧把內心裡面的煩惱種子也消滅了，那個時候就永遠也不會再有煩惱了，那就是聖人，所以「令得解脫方便善巧」。

    這個我們已經相信佛法的人，用功修行才知道什麼是煩惱、什麼是煩惱的繫縛的情況，才知道。有的時候，若是這一位佛教徒他肯努力地修學戒定慧呢，能使令煩惱不活動，煩惱就好像沒有煩惱似的。如果達到這個程度的時候，一口氣不來就死掉了，死掉了，因為這個人是有修行的人，他不會到三惡道去，有可能再來人間，也可能到天上去，也可能會到佛世界去。如果來到人間的話，做人呢，他生來就是一個品德很高尚的人，他生來就是這樣子。生來這樣子，因為前生在佛法裡面栽培過，所以今生還容易相信佛教，他還能夠學習佛法，也應該能夠修學聖道的。修學聖道，如果他若學習經論的話，他有可能繼續地修學戒定慧。但是若不學習經論，那可能會有其它的問題。

    現在這裡面告訴我們一件事，就是你的善根成熟，接近得聖道的時候，你還是不能自己自然地得解脫，還需要佛菩薩的方便善巧來度化你，你才能夠得聖道的。所以這第四個「已成熟者，令得解脫方便善巧」。

五者、於諸世間一切異論方便善巧。

    一共是十種善巧，現在說到第五個。「於諸世間一切異論」，這個佛法在世間，佛菩薩的大智慧也會發表很多的方便善巧的論議，但是非佛教徒他也會有各式各樣的論，那就是「異論」，和佛法的議論不一樣，那叫做「異論」。這些異論，佛菩薩也有方便善巧，這個方便善巧是什麼呢？佛菩薩也通達眾生不同於佛法的異論，也通達，叫做「方便善巧」，通達這個世間的異論。

六者、於諸菩薩淨戒律儀受持毀犯，能正觀察方便善巧。

    這第六種。「於諸菩薩」，就是佛為菩薩所制定的毘奈耶，這個「淨戒律儀」，能夠使令你的身口意清淨，不毀犯這個清淨的律儀，這叫「淨戒律儀」，所規定的。但是這個是屬於菩薩的。這個佛法的戒律，有優婆塞戒、優婆夷戒、比丘戒、比丘尼戒，現在是說菩薩的淨戒律儀，通於四眾弟子，也通於沙彌、沙彌尼、式叉摩那，就是通於七眾弟子的，那就是菩薩戒。

    這樣的菩薩戒「受持毀犯」，怎麼叫做受持菩薩的淨戒律儀？怎麼叫做毀犯菩薩的淨戒律儀？「能正觀察」，這一位佛教徒對於佛為我們開示的菩薩淨戒律儀，能夠努力的學習。「能正觀察」，能夠努力地去學習，就通達了受持、毀犯的差別，這也叫做方便善巧。你要通達，要經過學習。

七者、於諸正願方便善巧。

    第七種「於諸正願方便善巧」，這個「願」就是我們的希望。我們希望做醫生，我希望發無上菩提心，我希望做律師，我希望做建築師，各式各樣的希望。但是現在這裡說的「願」，是「正」，就是符合佛法的道理的願；發無上菩提心、修學聖道，這都是正願。「於諸正願方便善巧」，他也有智慧通達這件事，通達正願的。

八者、於聲聞乘方便善巧。九者、於獨覺乘方便善巧。十者、於其大乘方便善巧。

    後面這八、九、十是屬於三乘聖道。前面這個「於諸正願」，正願這裡面主要的是說，感覺到人生是苦，在生死裡面流轉不是好事，想要出離生死苦。出離生死苦，你建立了這樣的意願，那就叫做正願。但是這件事有三種不同：第一種是聲聞乘的方便善巧，就是他沒有大悲心，但是自己願意出離生死得涅槃，這也是有信、解、行、證的不同。聲聞的這樣的方便善巧，肯努力地去學習、也肯努力地去修行。

    「九者、於獨覺乘方便善巧」，這是另有一種人，他也是學習聲聞乘的佛法，但是他有高慢心，他的意願想要在沒有佛、沒有佛法的世間得聖道。「我不需要有老師教導我，我自然地就得聖道了，無師自悟」，這是一個高慢的態度。但是這種人最初也是能遇見很多的佛，聽佛說法栽培善根，他的福德、智慧高過了聲聞乘，他栽培善根栽培得非常的殊勝，所以能夠出無佛世、無師自悟。這又是一類的佛教徒。

    「十者、於其大乘方便善巧」，這第十種。這位是高過聲聞乘、也高過獨覺乘，他有大慈悲心願意普度眾生齊成佛道的，這種人。那他是屬於大乘。

    這個「乘」其實就是車的意思，這個車能夠運輸，能夠從甲地運到乙地，從這個地方運到另外一個地方去，那叫做大乘。這個聲聞乘、獨覺乘也都有運轉的意思，都是從生死的地方、從苦惱的地方，運到沒有苦惱的涅槃那裡去。但是這個大乘，不但自己到無上菩提，還度化一切眾生到涅槃、到無上菩提那裡去，他運載的人多，所以就是大車了。

    這裡面的意思，就是他的大悲心特別的強，聲聞和獨覺這兩類的人，他的大悲心不是那麼強，所以有大小的不同。

辰四、指

如是一切方便善巧，如前即此菩薩地中，隨彼彼處已廣分別，如應當知。

    這是第四科，是「指」。「如是一切方便善巧」，像前面說的一共有十種方便善巧，這十種方便善巧裡面的意義應該加以解釋的。「如前即此菩薩地中」，就是如前面的文已經講過了。究竟是那一段文呢？「即此菩薩地中」，現在的文在《瑜伽師地論》裡面屬於〈菩薩地〉，〈菩薩地〉前面是〈聲聞地〉。「即此菩薩地」，就是從三十五卷開始，一直到現在這裡，都是〈菩薩地〉，一共到五十卷，現在是四十七卷。「隨彼彼處」，隨順那段文的意義，一個地方一個地方「已廣分別」，已經詳細地解釋了這十種方便。「如應當知」，如其所應，你已經學習過了，你應該知道的。

《披尋記》一五五六頁：

隨彼彼處已廣分別如應當知者：此中前四方便善巧，如前〈菩提分品〉說有六種成熟有情方便應知。（陵本四十五卷五頁）又說善知諸論。（陵本四十四卷十七頁）即此第五方便善巧。又〈戒品〉說菩薩戒波羅密多。（陵本四十卷一頁）即此第六方便善巧。又〈菩提分品〉中說：菩薩所修正願。（陵本四十五卷十六頁）即此第七方便善巧。〈功德品〉說乘施設建立。（陵本四十六卷十四頁）即此後三方便善巧。

    「隨彼彼處已廣分別如應當知者：此中前四方便善巧，如前〈菩提分品〉說」，這十種善巧裡面，前面的四種善巧，「如前〈菩提分品〉」，在那一品裡面已經講說了。那裡說「有六種成熟有情方便應知」，那個六種裡面就有這四種。「（陵本四十五卷五頁）」，在那地方說的。

    「又說善知諸論。（陵本四十四卷十七頁）」那個地方說。「即此第五方便善巧」，這裡是第五，第五個「於諸世間一切異論方便善巧」，在那個地方已經講過了。

    「又〈戒品〉說菩薩戒波羅密多。（陵本四十卷一頁）」，說到這個戒波羅密多的受持、或者毀犯的差別。「即此第六方便善巧」。

    「又〈菩提分品〉中說：菩薩所修正願。（陵本四十五卷十六頁）」，那裡已經說了，這個菩薩正願是怎麼回事。「即此第七方便善巧」。

    「〈功德品〉說乘施設建立。（陵本四十六卷十四頁）即此後三方便善巧」。這個指出來這十種善巧在前面的文裡面，一個地方一個地方已經說過了。

卯二、明作業（分三科）　辰一、標

如是十種菩薩所有方便善巧，能作五事。

    這是第二科「明作業」，說明這十種善巧的作用，它有什麼好處呢？這裡分三科，第一科是「標」。

    「如是十種菩薩所有方便善巧，能作五」種「事」情，這是標出來。下面第二科解釋，分五科，第一科「由前四種善巧」。

辰二、釋（分五科）　巳一、由前四種善巧

謂由前四種方便善巧，令諸菩薩能正安立所化有情於自義利。

    謂由前面十種善巧的前面四種方便善巧，「令諸菩薩能正安立所化有情」，那四種方便善巧的方法能令諸菩薩，很多的菩薩用這個方法教化眾生的時候。「能正安立所化有情於自義利」，就是教化所化的眾生於「自義利」這個地方有成就，不是他義利。

    這個「自義利」和「他義利」有什麼不同呢？「他義利」，那個人的利益，那個人的利益是與佛法相對的；就是在煩惱裡面活動所成就的事情，叫做「他義利」。這個煩惱所活動的情況，如果明白一點說呢，我們凡夫的情形，有的時候我們煩惱的活動造作了傷害人的事情，那麼就到三惡道去得到一些義利。若是有的時候，我們凡夫還是煩惱，但是做一些利益人的事情，那就在人間、天上得到一些義利。這兩方面的義利，都叫做「他義利」，不是自義利。

    現在菩薩用這四種方便善巧教化眾生的時候，使令眾生「於自義利」有成就，就是在聖道，出離世間得聖道的義利有成就，就是這樣意思。這個出離世間的煩惱的境界，那就是三乘聖道：就是聲聞乘、獨覺乘、和大乘（或者說是一佛乘），在這裡面有成就。這裡面有成就，是完全是沒有煩惱的，有清淨的大智慧，永久的安樂自在的。當然這件事，我感覺還是少數人，少數人願意學習這件事。在佛教徒裡面，多數還是歡喜「我內心裡有煩惱，你不要管，你不要管我這件事。我心裡有煩惱，我做一些善事，這就很好。你不要改變我的思想」，這樣的佛教徒比較多。我們若歡喜學習佛法，學習四念處，斷除去我們內心的貪瞋癡，歡喜做這件事的人不多。就是出家人都算在內，不歡喜修四念處，你叫我參話頭還可以，你叫我修四念處我不歡喜，我們今天的佛教徒就是這樣子。

    但是在這一段文呢，已經分類了，就是「由前四種方便善巧」，這四種方便善巧當然也是佛陀開示我們的一種方法，所以它能「令諸菩薩能正安立」，這也還是要有程度的菩薩，他能用這個方便善巧「安立所化有情」。這個「安立」，或者是這樣說，就是使令他進步到這個程度，叫做「安立」。就是能夠依據佛菩薩的教導，叫做「正」。「安立所化有情」，就是提高所化眾生的程度，達到什麼地方了呢？「於自義利」，使令他成就三乘聖道，就是這樣意思。「令諸菩薩能正安立所化有情」，用這個方法教化這個所化有情。「安立」，或者說教化的意思也可以。教化所教化的眾生，使令他們修學三乘聖道，叫做「自義利」。

    這個「義利」這兩個字，如果純在善法中說，煩惱的活動是例外的，純在善法中說呢，現在得到的利益叫做義，將來得到的利益叫做利；一個現，一個未，這樣分別。或者說，這個義是世間的利益，這個利是出世間的利益。我們修學聖道的人，你不可能一下子就是聖人的境界，不可能這樣子。就是先成就世間的利益，再進一步成就出世間的利益。若是舉一個例子來說呢，我們常常的修學戒定慧的話呢，這個人的身口意，他內心的思想就不會那麼粗暴，就比較調柔，他的貪心輕微了，瞋心也輕微了。我不修學聖道的時候，我的煩惱很厲害。我常常的靜坐修止觀的時候，心情調柔了。但是這個時候不是聖人的境界，因為你內心裡面你還有煩惱的，只是沒有發作就是了，所以這個是屬於世間的利益。但是你繼續地修學戒定慧的時候，你這個定慧的功夫高深了，能消滅內心潛在的煩惱，這個時候就是聖人了，那個時候就是出世間的利益了。所以按時間上說，有現、有未的不同。或者說有世間、出世間的不同。或者說：你得到福德，叫做義；得到大智慧，得到般若的時候叫做利，或者這麼分別。

巳二、由第五種善巧

由於世間一切異論方便善巧，令諸菩薩善能摧伏一切異論。

    這是第二科，由第五種方便善巧。「由於世間一切異論方便善巧」，由於這位菩薩他不但是學習佛法，他也學習了世間的一切異論方便善巧。但是我們從經論上看，佛教徒，或者發無上菩提心的菩薩，應該是得無生法忍以後學習世間的異論，不是一開始就學習世間的異論。或者說是有大智慧的人，他雖然沒得聖道，但是智慧很高，他的記憶力也特別好，他的一天有兩分的時間修學聖道，一分的時間學習世間的異論。學習世間不同於佛法思想的這些書論，做什麼呢？「令諸菩薩善能摧伏一切異論」，你這樣學習的結果，有這樣的好處：諸菩薩善能夠摧伏一切異論，摧伏一切邪知邪見的思想，使令他們改邪歸正，有這樣的好處。

巳三、由第六種善巧

由於菩薩淨戒律儀受持毀犯能正觀察方便善巧，令諸菩薩不犯所犯。犯已速疾如法悔除；於善清淨菩薩所受淨戒律儀，能善修瑩。

    這是第三科，由第六種方便善巧。「由於菩薩淨戒律儀受持毀犯能正觀察」，由於這位菩薩他不只是學習定慧，同時他也學習戒，所以對於菩薩的淨戒律儀受持、毀犯「能正觀察」，能夠學習的很圓滿，他能善巧的觀察，有這樣的方便善巧的智慧。「令諸菩薩不犯所犯」，你學習了菩薩的律儀的時候呢，你就得到一種好處，就是「不犯所犯」，不會違犯所犯的菩薩戒，就不會犯戒了。「犯已速疾」，或者說他一時的失掉了正念，犯了這條戒，但是他會很快的「如法悔除」，就是依據律法裡面的規定，能夠懺悔，除滅所犯的罪過。

    「於善清淨菩薩所受淨戒律儀，能善修瑩」，對於善清淨的菩薩所受淨戒，這個「善清淨」是說菩薩所受的淨戒律儀的功能，你能受持菩薩的戒法呢，能使令你心清淨、口清淨、身清淨，它有這個作用。這個所受淨戒律儀，「能善修瑩」，你有這個能力能很好的使令它清淨無染，清淨、沒有染污。

《披尋記》一五五七頁：

於善清淨等者：善淨意樂，名善清淨。此說菩薩堪能受戒自性功德，由此堪受菩薩所受淨戒律儀。今說由彼方便善巧令戒清淨，名善修瑩。

    「於善清淨等者：善淨意樂，名善清淨」，這個「意樂」就是你的意願，你內心裡邊所希望什麼。我們沒得聖道的人、也不修學聖道的人，我們內心的意願多數是染污的。若是發了無上菩提心、修學聖道的人，但是沒得無生法忍，你還不能夠那麼樣的完美。那麼現在你學習佛法，常常修學戒定慧呢，就是「善淨意樂」，善者能也，能清淨你的意願。清淨的意願，我們一般的說，你最初的時候你建立一個意願，那是一種情形。其實這個「善淨意樂」是說我們的內心與境界接觸，就最初的一剎那，要叫它清淨，那叫做善淨意願。我現在看見一個大蓮花，你心裡面受到這個大蓮花的影響，你心裡面怎麼樣反應？我看見一個毒蛇的時候，你心裡面怎麼反應？

    現在這裡是說，你若常常地修學戒定慧呢，「善淨意樂」，就是最初的一剎那就讓它清淨。這不容易！所以是「善淨意樂，名善清淨」，你時時的使令你內心裡面的舉心動念讓它清淨，能與聖道相應，這叫做「善清淨」。

    「此說菩薩堪能受戒自性功德」，這句話的意思是說，「菩薩堪能」，堪者能也，你受了菩薩戒的時候，「自性功德」，就是你自心的功德，你自心要有清淨的功德，你內心清淨。這個只要是出家的佛教徒，我看比丘也是一樣，和菩薩一樣，要保護內心的清淨。但是在佛法裡面用這個字的時候，有一點差別：佛法裡面說比丘是指學習小乘佛法的人，說菩薩是學習大乘佛法的人。但是菩薩裡面也有比丘，菩薩比丘。現在這裡說，這個菩薩比丘，「此說菩薩堪能受戒自性功德」，就是你內心裡面的功德，你表現於外的以內心為根本。我外面表現的很清淨、很如法，但是你內心也是這樣子嗎？但是現在菩薩戒裡面是說，你內心一定要清淨。「堪能受戒自性功德」，你自心裡面的功德。

    「由此堪受菩薩所受淨戒律儀」，由於你能夠善清淨，善淨意樂，你就可以受菩薩所受的淨戒律儀。

    「今說由彼方便善巧令戒清淨，名善修瑩」，現在這裡的文的大意，是說「由彼方便善巧」，那就是你受了菩薩戒，也還是常常的要修止觀。這時候就是戒能增上定，定能增上慧，但是慧也能增上定，定也能增上戒，它是互相幫助的，不是一方面的，互相都有幫助。「由彼方便善巧令戒清淨」，就使令你所受的菩薩戒清淨沒有染污，所以叫做「善修瑩」。「瑩」，也就是清淨的意思。

巳四、由第七種善巧

由於正願方便善巧，令諸菩薩能證當來一切所愛事義圓滿。

    這是第四科，由第七種善巧。「由於正願方便善巧」，由於這位菩薩他有智慧，他建立了正願，就是在佛法裡面發無上菩提心、能夠修學佛法、修止觀這些事情。「令諸菩薩能證當來」，由於你有正願，所以使「令諸菩薩能證當來」，這個證就是成就，能夠成就，不是現在，是將來。「一切所愛事義圓滿」，一切所愛樂的事情都能夠圓滿的成就。「事義圓滿」是果。這個願，願能導行，你有這樣的意願，你就會向前進去修學聖道，修學聖道就屬於行。由行而得果，就叫做「所愛事義圓滿」，那就是願、行、果。這個行、果要有願的領導，你才能成就的，所以先應該有正願。

《披尋記》一五五七頁：

能證當來所受一切事義圓滿者：謂自證得無上菩提，能作有情一切義利，是名一切所愛事義圓滿。

    這是說這位菩薩不斷地精進修學聖道，他「自證得無上菩提」，他自己成就了一切種智。成就一切種智之後，「能作有情一切義利」，他才能夠成辦一切眾生的聖道的義利。我們說得無生法忍的菩薩，他能夠有力量自己修學聖道，也有力量教化眾生了。那麼初得無生法忍就是初地，然後二地、三地、四地、乃至第十地都是菩薩，超過第十地之上就是佛了。現在這文上說，你成佛以後你才有能力去教化一切眾生得聖道的，唯有佛能圓滿的教化一切眾生的。這就叫做「一切所愛事義圓滿」。

巳五、由後三種善巧

由於三乘方便善巧，令諸菩薩於諸有情，隨其種性根及勝解，說相稱法、說順正理。

    這是第五科「由後三種善巧」。「由於三乘方便善巧」，由於這位菩薩對於三種佛法都能方便善巧的學習，有這樣的智慧。「令諸菩薩於諸有情」，這樣子就能使令諸菩薩對於一切眾生「隨其種性根及勝解」，他為眾生宣揚佛法的時候，能隨順那個眾生的種性、隨順眾生的根性、隨順眾生的勝解，為他宣說佛法。

    這個「隨其種性」，是說眾生心裡面有這樣的無漏的善根。不管你相信佛法、不相信佛法，你內心裡面本來就有這種善根，那叫做「種性」。說這個人的種性是聲聞乘，這個人的種性是辟支佛乘，這個人的種性是成佛的種性，有三種不同。這個「根」呢，就是你接觸了佛法以後，你在佛法裡面栽培的善根；信、戒、聞、捨、慧，或者是信、進、念、定、慧，那這就是善根。這個「種性」，你還沒有修行以前，你就具足的。「根」，是你相信佛法以後，已經栽培成就的功德。這個「種性」和「根」有點不同。

    「及勝解」，這個「勝解」是什麼呢？這個「勝解」可以作兩種解釋：就是你原來你還沒有相信佛法，但是你對於這件事，你有特別的知識。就是他這個人是個醫生，他對於醫生的事情，這個眾生有什麼病，應該用什麼藥來治療，那他對於這件事有特別的知識，那就叫「勝解」。說你對於或者醫藥，或者是對於法律，或者對於建築，各式各樣的知識，那也叫做「勝解」。那麼這是一種解釋。其次是對於佛法，你在佛法裡面你有勝解，或者你在小乘佛法裡面有勝解，或者是在大乘佛法裡有勝解。在佛法裡面也有各式各樣的法門，你對某一種法門有勝解，某一種法門沒有勝解，這是也是各式各樣的差別的。

    現在這位菩薩為眾生說法的時候，這位菩薩對於聲聞乘、辟支佛乘、或者是大乘，他都是學習到圓滿的程度了，所以為眾生說法的時候能夠「說相稱法」，與你的種性、與你的善根、與你的勝解相適合，能相應的佛法，「說相稱法」。

    「說順正理」，眾生的種性和根性和勝解是各式各樣的，菩薩為他宣揚的佛法也不一樣，但是其中有一樣就是「說順正理」，為他宣說的佛法一定是合乎佛法的真理的，和佛法的正理是相契合的，不會違背佛法的。為什麼這位菩薩能達到這個程度呢？就是因為他對於三乘佛法都能夠有方便善巧的智慧，通達無礙的關係。

辰三、結

是名十種方便善巧，令諸菩薩能作五事。

    這是總結前面這一段文。這十種方便善巧，如果菩薩能夠通達無礙的話，就使令諸菩薩能夠成辦這五種事情。

由此五事，能令菩薩現法當來一切事義，皆得究竟。

    若能做這五事呢，「由此五事」，能令菩薩現法一切事義皆得究竟、能令菩薩當來一切事義皆得究竟，就是這樣意思。「現法」，就是現在的，你現在的眼耳鼻舌身意，你現在的色受想行識裡面，你就能夠有這種能力令一切事義皆得究竟。或者是將來，當來就是將來，將來這一切事義皆得究竟。這就是看這位菩薩的善根，他的六波羅蜜的功德的深淺，功夫的深淺了。

丑三、饒益於他（分三科）　寅一、徵

云何菩薩饒益於他？

    前面是說「方便善巧」，是第二科。現在是第三科「饒益於他」，就是很多很多的功德利益一切眾生，分三科，第一科是「徵」。

    「云何菩薩饒益於他？」菩薩發無上菩提心，這個大悲心非常的勇猛，他就是要利益一切眾生，那怎麼樣利益一切眾生呢？這是「徵」，下面第二科解釋。

寅二、釋

謂諸菩薩依四攝事，即布施、愛語、利行、同事。

    菩薩利益一切眾生是有方法的，就是「依四攝事」，他就是學習，這個「依」可以當學習講，就是學習這四種事來引導眾生。這個「攝」是個引導，用這四種事來引導眾生學習佛法，所以叫「四攝事」。這樣就可以饒益於他了。哪四種事呢？「即布施、愛語、利行、同事」，這四種事。

    這個「布施」，這裡主要是指財的布施，也包括法的布施。用財的布施來饒益眾生的時候，和眾生建立一個良好的感情。「愛語」，建立了良好的關係之後，就可以為他宣說佛法；宣說佛法，叫做「愛語」。「利行」，宣說佛法的愛語呢，使令眾生相信了佛法、通達了佛法。這個「利行」呢，就勸導眾生去修學佛法，修學聖道，叫做「利行」，這個就是有利益的行動。我們若做世間的善法，我們也會得到利益。我們造一個醫院，或者造一個學校，或者做種種的慈善事業，但是你若沒發菩提心的時候，不名之為「利行」。因為你做這個功德也能得到好的果報，或者是得人間的富貴，或者是到天上去享天福，但是這件事是無常的。或者是你做了一萬年的皇帝，我今生做了一百年的皇帝，然後再又做一百年的皇帝，或者再又做一千年的皇帝，總而言之你這個功德使令你享受一萬年的人間的富貴。這一萬年，這時間一剎那一剎那的，終究有一天就結束了，再就沒有了，就結束了，等於零了。這世間的善法的功德就是這樣子。但是你若學習佛法栽培的善根不是這樣，在佛法裡栽培善根，修學戒定慧，修學聖道，你得到利益是永久無窮無盡的，所以叫做「利行」。這是說菩薩用財布施與眾生建立了友誼關係，然後為他說愛語，講解佛法，然後勸他修學聖道，這叫「利行」。

    「同事」，菩薩叫你修學聖道，菩薩自己也修學聖道。不是我叫你修行，我不修行，不是那樣。用這四個方法來引導眾生。

能與一分有情利益；能與一分有情安樂；能與一分所化有情利益安樂。是名略說菩薩所有饒益於他。

    「能與一分有情利益」，菩薩用這四種方法教化眾生的時候，不是完全如意的，有的眾生接受菩薩的教化，有的眾生不接受。這個接受這一方面是怎麼情形呢？有的眾生他的理智高一點，那麼菩薩能給他作利益的事情。這什麼叫做「利益」？就是改變你的思想，就是令你有智慧通達什麼是善、通達什麼是惡，通達什麼是世間的善法、什麼是出世間的善法，他接受了這樣的教導。他從這麼以後，他就不做那些有損害的事情，於人有損的事情不敢做，那就是菩薩與一分有情的利益。這樣子的人是有智慧的人。

    第二種呢，「能與一分有情安樂」，這一類的眾生他沒有智慧，他只能你給他錢他能接受，你給他智慧他不接受。你為他講解佛法、講經論，「我不聽，你給我鈔票我可以接受」，這就叫做「能與一分有情安樂」。能令他生活上的問題得到解決，他這個事接受。但是他的思想還是貪瞋癡的活動，「你不可以管我這個事情。你為我造房子，這我可以同意；你給我買個汽車，這可以。你要改善我的思想，你不要搞這個事情。我不願意聽經聞法，我不搞這個事情」。所以「能與一分有情利益」，這是有智慧的眾生，有智慧的眾生能夠接受佛法的思想；「能與一分有情安樂」，這一類的眾生他不接受佛法，你講佛法他不聽，你給他世間的利益他同意的。

    「能與一分所化有情利益安樂」，這一類眾生不同，這個菩薩所教化的有情，你給他利益他也接受，給他安樂他也接受。這三種人，三種人不同。

    「是名略說菩薩所有饒益於他」，前面是說菩薩用這四種方法教化眾生的時候，情形就是這樣子，菩薩能這樣利益眾生，這是簡略的說這樣子。

寅三、指

廣說如前自他利品，應知其相。

    這裡是略說，若「廣說」，詳細的解說，前面有個〈自他利品〉，那裡面說的比較詳細，「應知其相」。

《披尋記》一五五七頁：

能與一分有情利益等者：此中初二有情，但言一分，不言所化，當知此說不住種性有情。與下一分所化有情有別。前說所調伏界無量當知此名所化有情於彼一切授與善法。名與利益。授與饒益，名與安樂。

    「能與一分有情利益等者：此中初二有情，但言一分」，前面這是三種有情，第一個一分有情利益，第二個一分有情安樂。「初二有情，但言一分，不言所化」，只是說一分有情怎麼怎麼地，沒有說是菩薩所化，沒有這句字樣。「當知此說不住種性有情」，這兩個有情，你應該知道是說這個眾生他心裡面沒有種性的，就是沒有出世間聖道的善根的人，是這樣子。「與下一分所化有情有別」，下面那個「能與一分所化有情」，這上有一個所化的文句，是有差別的。「前說所調伏界無量，當知此名所化有情」，前面有五無量，五種無量裡面有一個所調伏界無量，你應該知道那就是這裡說的所化有情，是所教化的眾生，那個是有善根的人。

    「於彼一切授與善法，名與利益。授與饒益，名與安樂」，這地方解釋什麼叫做利益，什麼叫做安樂。「於彼一切授與善法」，對於那麼多的眾生，能給他善法。你不要做惡事，你要修學善法，那麼這就是「授與善法」。若是給你三皈五戒、又要修學十善法，那就叫「授與善法」。授與善法，叫做利益，你得到利益。

    「授與饒益，名與安樂」，給你一些生活所需的，冬天冷了我給你一點棉衣服，你餓了我給你麵包，那叫做饒益，這叫做安樂。

丑四、無倒迴向（分二科）　寅一、徵

云何菩薩無倒迴向？

    這是第四科。前面是「饒益於他」，是第三科。現在第四科是「無倒迴向」，分二科，第一科是「徵」。「云何菩薩無倒迴向？」怎麼叫做菩薩無顛倒的迴向呢？這是「徵」，下面第二科解釋。

寅二、釋

謂諸菩薩三門積集所有善根，即善修事業、方便善巧、饒益於他。

    謂諸菩薩由這三種門，從三方面積集的善根。三種門是什麼呢？就是「善修事業」，前面解釋就是六波羅密。「方便善巧」，就是那十種方便善巧。「饒益於他」，就是現在這個四攝。這三種門：從善修事業積集的善根，從方便善巧積集的善根，從饒益於他積集的善根。

去來今世一切攝取，以淳一味妙淨信心，迴求無上正等菩提。

    「去來今世一切攝取」，這個「去」就是過去世你善修事業、方便善巧、饒益於他；「來」是將來，將來的時候你也善修事業、方便善巧、饒益於他；「今世」就是現在，也是有這三門的積集善根。這麼多的三門積集所有善根，「一切攝取」，完全的把它統一了。「以淳一味妙淨信心迴求無上正等菩提」，這個「淳」是精淳，沒有其他的污染夾雜在裡面，所以叫做「淳」。「一味」，就是全是清淨的。「妙淨信心」，這是不可思議清淨的信心。這個「妙淨信心」，這個「妙」有個好的意思，妙者好也，也就是清淨的意思。這「淳一味妙」就是清淨的意思，清淨的信心。這個不清淨的信心，不清淨的信心是什麼呢？就是我歡喜世間上的榮華富貴，你有這樣的信心的話，在這裡說就是顛倒的迴向。或者我不歡喜人間，我歡喜天上的富樂，那在這裡說也叫做顛倒的迴向，有這個意思。

    現在你沒有這樣染污的迴向，你有這樣的出世間的聖道的信心，「迴求無上正等菩提」，這個迴者轉也，迴轉的意思。這個地方可以兩個意思講：一個是我做這個功德的時候，我並不停留在這裡，我迴轉這個功德做這個用途，就是求得無上正等菩提，願以此功德：就是善修事業的功德、方便善巧的功德、饒益於他的功德，用這個功德求得無上正等菩提，做這個事情。這個「迴」，迴者轉也，是這麼解釋。

    其次一個解釋呢，就是和「淳一味妙淨」相違反的，就是剛才說我做了很多的功德，我希望我將來做皇帝，享受人間的富貴，我做這樣的迴向。這樣說就是不迴轉了。我們原來的人，我們人間的一般人的思想，就是歡喜世間的榮華富貴嘛！現在我做佛教徒，我相信了佛法，我轉變這個思想，我不求人間的富貴，我希望得無上菩提，這叫做「迴」，這個「迴」字這麼講，迴者轉也，「迴求無上正等菩提」。

終不用此所集善根，希求世間餘果異熟；唯除無上正等菩提。

    「終不用此所集善根，希求世間餘果異熟」，「終不用此」，這個「終」，從開始到最後我的內心都是這樣子，是怎麼樣呢？「不用此所集善根，希求世間餘果異熟」，我不希望我用我現在做的功德，將來得人間的榮華富貴，我不做這件事，我不歡喜這樣子。「終不用此所集善根，希求世間餘果異熟」，就像我現在有很多的錢，我用這個錢去買樓去，我用這個錢去買車去，那這也就是迴向。現在我不做這樣的迴向，我希望得無上菩提，得聖道。但是我們學習過佛法的人，但是沒有畢業，我學習，學習的一知半解的情形；或者是我根本也沒有學習過佛法，我的思想從來沒有改變過，我們的心情是怎麼樣呢？我就感覺到做皇帝好，我就想要做皇帝，享受人間的富貴，或者到天上去享天福，就是歡喜這樣子。

    那麼現在這上說「終不用此所集善根，希求世間餘果異熟」，為什麼違反了人的思想？為什麼要違反這個思想，我們要得無上菩提呢？得無上菩提有什麼好呢？有什麼好？其實我以前是說過的，但是我現在再重覆，我再說一說。為什麼我們做了利益人的事情，我們用這個功德求無上菩提、求得聖道，我不願意得人間的富貴呢？為什麼要這樣做呢？這個得人間的富貴，也不能完全否認它一點樂沒有，還是有一點樂的。那麼為什麼要改變呢？我不要求人間的富貴呢？為什麼要這樣子？求人間的富貴有一個問題，這個問題也還是我們的思想，我們認為人間的富貴心情快樂，我們拿到這個富貴的時候心情快樂，就是這樣子。但是真實快樂嗎？我看不見得快樂。你現在拿到人間的富貴，做個國王，我看若這樣的心情，多數是小國王，不是大國王。大國王應該是轉輪聖王，就是金輪王是大國王。當然你在人世間做功德、修學十善法很多很多，有可能做轉輪聖王，這是一種。

    一種情形呢，是得無生法忍的菩薩他做金輪王，這個得無生法忍的菩薩做轉輪聖王，那這個我們不論，我們說凡夫做轉輪聖王。凡夫做轉輪聖王有什麼事情呢？就是你內心的貪瞋癡還在，你以前做的功德也是用貪瞋癡做的，後來享受善法的果報，還是貪瞋癡；你做功德的時候也是貪瞋癡造的，你享受果報的時候還是貪瞋癡。你若有貪瞋癡的時候，你遇見的一切境界不會完全如意的，一定還有敵人，一定是有敵人的。有敵人的時候呢，你就會繼續地造罪，繼續地做惡事，敵人來攻擊你，你一定要報復，不可能說我忍受，我不報復，不可能是這樣子。你若是去殺害敵人的時候，你又造罪了；造罪，你將來還要到三惡道去的。所以你願意得人間的富貴，就是你還有機會你會造惡，會做這個事的。

    若是你想要得無上菩提、得聖道，得三乘聖道的時候，心裡面沒有貪瞋癡。沒有貪瞋癡的時候，不管是遇見什麼境界，不會做惡事。聖人和凡夫不同的地方，就是聖人無論如何不做惡事，你怎麼樣傷害他，而這個聖人沒有煩惱，他不會做惡事，所以他永遠不會去受惡果報，不會受惡報的，他永久是清淨自在的。但是凡夫不是的，凡夫一不如意他就要造惡，所以他將來一定要受惡報。所以你只看見了榮華富貴是可愛的，你沒有看見他還會造惡的，沒有看見這件事。但是佛菩薩的大智慧看見這一點了，說：「你不要做皇帝，你不要當皇帝，你去修學聖道，你去得聖道。得聖道以後，你心裡沒有貪瞋癡以後，可以做皇帝。」因為做皇帝他不會做惡事嘛，所以永久不會去受惡果報。並不是說你成就聖道以後，什麼事沒有了，不是，你要發無上菩提心，還要度化眾生的。度化眾生，但是他不做惡事，所以他將來的命運永久是安樂自在的。

    這樣說呢，你一點也沒有吃虧啊！你若想要願以此功德得無上菩提，你還可以做皇帝的。而我們凡夫多數不歡喜這樣子，我還是願意做皇帝，做惡就做惡嘛！但是做惡就要下地獄了。

    所以這上面說：「以淳一味妙淨信心，迴求無上正等菩提。終不用此所集善根，希求世間餘果異熟」，這個「餘果」就是得無上菩提其他的，其他的果報，「異熟」就是果報。我不願意得其他的果報，我只願意得無上菩提，就是這個意思。

    「唯除無上正等菩提」，這個「無上菩提」是我所希求的，其他我不希求，是這個意思。這上面說無上菩提是說得非常圓滿的，圓滿的聖道。但是我們做種種功德，若希望得圓滿的無上菩提，當然是應該這樣迴向。可是這個圓滿的無上菩提之前，那個淺一點的聖道是你最初獲得的。初得無生法忍和無上菩提不能相比，初得無生法忍那照無上菩提來說很微少了，所以應該先做種種功德加以迴向的時候，應該先得無生法忍，應該是先做這樣事，先成就這個功德。成就這個功德的時候，沒有無上菩提那麼樣的圓滿，但是他內心裡面已經開始斷了煩惱，煩惱不能做主，他的智慧做主了，所以也是最吉祥的事情，應該先得無生法忍是這樣子。

《披尋記》一五五八頁：

去來今世一切攝取者：謂一切時，於彼善根攝受增長串習成性故。

    這個「去來今世一切攝取」這句話什麼意思呢？「謂一切時」，時間只有三種：一個是過去，一個是未來，一個是現在。所以這一切時間，「於彼善根攝受增長」，對於這個善法的成就，你不會錯過機會的。栽培這個善法，「攝受」，一定是在這個機會來成就這個善根的。成就以後，不是就做一次，還要繼續地做這樣的善事，使令這個善根增長，力量能夠廣大。「串習」，就是不斷地來學習這件事，一直地來栽培善根。栽培善根，最後「成性故」，成不退轉性，就再不退轉了。

    我們凡夫的時候，你讓他栽培善法，做一次就可以了，第二次不願意做了，頂多做一次、做兩次、做三次、做四次，就停下來了。現在這上面說「一切時，於彼善根攝受增長串習」，就是沒有止盡的，一直地學習善法，這是這樣意思。

    這下面第二科「明攝一切」。前面是「別辨其相」，這一科說完了。現在是第二科「明攝一切」，分三科，第一科是「標所應學」。

子二、明攝一切（分三科）　丑一、標所應學

世尊所有為在家分或出家分諸菩薩說所應學法，當知一切此四所攝。謂善修事業、方便善巧、饒益於他、無倒迴向。

    「世尊所有為在家分或出家分諸菩薩說所應學法，當知一切此四所攝」，這是彌勒菩薩稱佛為「世尊」。「所有」，佛為眾生說法、為菩薩說法，所有的這些佛法。為在家分的菩薩或者是出家分的菩薩，就是菩薩分兩部分：一個是在家的菩薩，一個是出家的菩薩。佛為這兩類的菩薩，為諸菩薩「說所應學法」，宣說所應該學的佛法。「當知一切此四所攝」，我們應該知道這麼多的菩薩所學的佛法，「此四所攝」，就這四種全面的統攝了，都包括在內了。

    這「四」是哪四呢？「謂善修事業、方便善巧、饒益於他、無倒迴向」，就這四種。這四種包括了佛為一切菩薩所宣說的、所學習的佛法。

丑二、近證大果

是故如是善修事業、方便善巧、饒益於他、無倒迴向，諸菩薩眾親近鄰逼難得難證無上菩提。

    這是第二科「近證大果」。「是故」，就是所以。「如是」，這個在出菩薩、出家的菩薩，「如是」，就是這樣子。善修事業的功德、方便善巧的功德、饒益於他的功德、無倒迴向的功德。「諸菩薩眾親近鄰逼」，能夠修學這樣所學的善法的這些諸菩薩眾，他這樣子修行的時候，「親近鄰逼」，就是親近無上菩提，就一直地向無上菩提那裡接近，這叫親近。你親近這四種法，這四個門去栽培善根，常接近這四種法，與這四種法相親近而不遠離。「鄰逼」，就是你這樣子你的善根、你的功德越來越多、越來越多。鄰者近也，逼近，逼也是近。和誰相接近呢？和「難得難證」的「無上菩提」相接近了，你就是接近要成佛了。這個「難得難證」是讚歎「無上菩提」，無上菩提的功德太高深了，你不容易得，你不容易證。這個「證」是無分別智，「得」是有分別智，從這兩方面來讚歎「無上菩提」。

丑三、結無過增

當知過去未來現在所有菩薩，或在家分或出家分精勤修學，於其無上正等菩提曾當現證，一切皆由如是四法。除此，無有若過若增。

    「當知過去未來現在所有菩薩，或在家分或出家分」，這是第三科「結無過增」。當知道過去的所有菩薩，未來、現在所有的菩薩，這麼多的菩薩裡面，或者是在家分，或者是出家分。這個有的菩薩歡喜出家做比丘，有的菩薩還是優婆塞、優婆夷，表現於外的相貌有在家、出家的分別。但是這兩類菩薩都是要「精勤修學，於其無上正等菩提」，「精勤」，精進勇猛而不懈怠的修學聖道，在家菩薩也是這樣子，出家菩薩也是這樣子。這個在家菩薩也可能是凡夫菩薩，也可能是聖位的菩薩；出家的菩薩也可能是凡夫，也可能是聖人，都是通於凡聖的。但是總而言之是「精勤修學，於其無上正等菩提曾當現證」，或者「曾」，就是過去已經證悟無上菩提，或者是當來，或者是現在證得無上菩提。「一切皆由如是四法」，不管你是「曾」，是「當」，是「現」，一切都是由這四種門而得無上菩提的。「除此，無有若過若增」，離開了這四種法，不可能還有一個第五法，或者「增」，超過了，或者再增加一點，沒有了，就是這麼多。

子三、較量勝劣（分四科）　丑一、標

又諸菩薩或在家分或出家分，雖復同於如是四法正勤修學；而出家者於在家者甚大殊異，甚大高勝。

    這是「較量勝劣」，在家菩薩和出家菩薩來對比一下，分四科，第一科是「標」。

    又諸菩薩，或者是在家分，或者是出家分，「雖復同於如是四法正勤修學」，雖然一樣的在這四種門這裡「正勤修學」，是依佛聖教精勤的修學六波羅密。「而出家者於在家者甚大殊異」，可是出家菩薩和在家菩薩有很大的不同。「甚大高勝」，出家菩薩比較高尚，功德特別殊勝，是在家菩薩所不能及的。這是「標」，下面是「徵」。

丑二、徵

所以者何？

    它的原因是什麼呢？這是「徵」。下面第三科解釋，分五科，第一科「於攝受眷屬」。

丑三、釋（分五科）　寅一、於攝受眷屬

當知一切出家菩薩，於其父母、妻子、親屬攝受過患，皆得解脫。在家菩薩，則不如是。

    你應該知道一切的已經出了家的菩薩比丘、比丘尼，「於其父母、妻子、親屬攝受」的「過患」，這個「攝受」就是愛，愛著。你在家的時候，父母愛你，你愛父母，和愛妻子還有其他的親屬，互相愛著的這個過患。「皆得解脫」，出家的菩薩沒有這個事情了，沒有愛著的過患，那你就很多的時間修學聖道，「皆得解脫」。

    「在家菩薩，則不如是」，沒有出家，還在家裡面，你不能解脫這個愛著的過患。所以這一點呢，你在家菩薩不如出家菩薩。

寅二、於遽務憂苦

又復一切出家菩薩，於為攝受父母親屬，營農商賈事王業等種種艱辛遽務憂苦，皆得解脫。在家菩薩，則不如是。

    「又復一切出家菩薩」，這是第二科「於遽務憂苦」。又復一切出家的菩薩，「於為攝受父母親屬，營農商賈事王業等種種艱辛遽務憂苦，皆得解脫」，這個出家菩薩對於……「為攝受父母」，為你供養父母，愛父母，愛親屬，你怎麼樣來做這件事呢？你要營農，或者是營商、賈，做生意，或者「事王」，就是在政府裡做事，就是社會上各式各樣的行業，「等」。「種種艱辛遽務憂苦」，各式各樣的事情很辛苦啊！「遽務」，那個事務很忙啊！你時間都不夠用啊！你做這些事情的時候，你內心裡面有憂苦，有憂愁苦惱。出家菩薩沒有這件事，所以解脫了這一切的憂苦。

    「在家菩薩，則不如是」，在家菩薩你一定要做這些事情；做這些事情呢，你修學聖道的時間就被佔去了，所以你的功德不能和出家菩薩相比。

    下面第三科「於鉤鎖梵行」。

寅三、於鉤鎖梵行

又復一切出家菩薩，一向能行鉤鎖梵行。在家菩薩，則不如是。

    又復一切出家的菩薩，「一向能行鉤鎖梵行」，就是所有的菩薩完全都是這樣的，叫做「一向」。是什麼呢？「能行鉤鎖梵行」，他能修學聖道，聖道就是戒定慧。頭一條是戒，這個戒就是這樣就是清淨的，這樣就是犯戒了，你不可以違犯，就像一個鉤、像一個鎖似的把你控制住了，你一定要修學梵行。

    「在家菩薩，則不如是」，在家菩薩他沒有鎖，他的空間是自由的，我今天願意這樣子就這樣子，願意那樣就那樣子，他是自由的。這樣子你的聖道就有所不足了。

寅四、於菩提分法

又復一切出家菩薩，普於一切菩提分法速證通慧，隨所造修彼彼善法，皆能疾疾到於究竟。在家菩薩，則不如是。

    「又復一切出家菩薩，普於一切菩提分法速證通慧」，這是第四科「於菩提分法」。又復一切的出家的菩薩，「普於一切菩提分法」，普遍地對於六波羅密、對於三十七道品。「菩提分」，菩提是果，分是因，由因而得果。一切的聖道的因果法，「速證通慧」，因為你出家了，你的時間很多很多都去修學聖道，所以你身清淨、口清淨、心清淨，你很快地就能夠得神通，就能夠成就般若波羅密，很快地就會成就聖道，就是這樣子。「隨所造修彼彼善法，皆能疾疾到於究竟」，隨你內心的努力，你所「造修」，所努力的修行的，不管是哪一個法門，你歡喜華嚴法門，歡喜法華法門，般若法門，這一切的功德。「皆能疾疾到於究竟」，不管修學哪一個法門，你都能很快地達到圓滿的境界。

    「在家菩薩，則不如是」，在家菩薩，國王現在有緊急的事情要開會，你不可以不去的，國王下命令你去做這件事，你不可以不去，哪有時間修學聖道呢？「在家菩薩，則不如是」啊！下面第五科「於安住律儀」。

寅五、於安住律儀

又復一切出家菩薩，安住決定清淨律儀，凡所發言眾咸信奉。在家菩薩，則不如是。

    由於一切出家菩薩「安住決定清淨律儀」，他的身口意是安住在決定清淨的戒法裡面，你決定要清淨，不可以違犯的。因為你本身有嚴格的戒來軌範你，你有這樣的功德。「凡所發言眾咸信奉」，你不管是宣揚哪一個法門，宣說佛法的時候，大眾都會信奉你的法語而這樣做，相信你的法語。這個「奉」，就是依據你的法語這樣做，信受奉行。

    「在家菩薩，則不如是」，你在家菩薩一定要開緣，說是在家菩薩你不能守這條戒，守這條戒我這十萬美鈔不能賺了，我一定要開緣。這也開緣，那也開緣，那「則不如是」，你說出來的話就沒有這種威力了，「則不如是」。

《披尋記》一五五九頁：

安住決定清淨律儀者：於戒波羅密多決定修作，無罪修作，是名決定及與清淨。

    「安住決定清淨律儀者：於戒波羅密多決定修作」，這個不能開緣的，你一定要這樣受持清淨的。「無罪修作」，不可以犯戒，你若犯戒就是有罪了，不可以犯罪，這樣子修學聖道。「是名決定及與清淨」。

丑四、結

如是等類無量善法，當知一切出家菩薩於在家者，甚大殊異，甚大高勝。

    這是第四科結束。「如是等類」，前面說是這五類。「無量善法」，很多很多的功德。「當知一切出家菩薩於在家」菩薩有很大的差別，所以出家的菩薩的功德是高勝過在家菩薩的。


Tape 443

瑜伽師地論 > 卷第四十七 > Tape 443

本地分中菩薩地第十五

第二持隨法瑜伽處．增上意樂品第三

    在前面我們講過，「持」是堪能的意思，堪能隨法就是隨順第一義諦，是這個意思。「瑜伽處」，瑜伽就是修止觀，修止觀的境界。「增上意樂品」，這個「意樂」在這裡有願的意思。「增上意樂品」就是很勇猛，「增上」是勇猛的意思，就是這位菩薩他的菩提願是特別勇猛的，不像我們發了菩提願，沒有力量。下文有解釋，這裡不多說了。

    這一品裡面就說菩薩的增上意樂，分兩科，第一科是「徵」。

壬三、增上意樂（即增上意樂品）（分二科）　癸一、徵

云何菩薩增上意樂？

    這是「徵」，下面第二科解釋，分兩科，第一科是「嗢柁南標」。

癸二、釋（分二科）　子一、嗢柁南標

嗢柁南曰：
智者於有情，有七相憐愍；十五勝意樂，作十事應知。

    這四句頌也就是把這一品的內容全部地標立出來了。

子二、長行釋（分二科）　丑一、七相憐愍（分五科）　寅一、標

謂諸菩薩於諸有情，深心發起七相憐愍。以諸菩薩具憐愍故，名善意樂極善意樂。

    這第二科是長行的解釋，長行解釋分兩科，第一科是「七相憐愍」，又分五科，第一科是「標」。

    「謂諸菩薩於諸有情，深心發起七相憐愍」，就是很多的菩薩對於具足一切煩惱；見煩惱、愛煩惱都具足的眾生，「深心發起七相憐愍」，他發起來七種不同相貌的憐愍心。誰是能發起的呢？是深心，菩薩有深心能發起七相憐愍。「以諸菩薩具憐愍故」，他怎麼能夠發起來七相憐愍呢？因為諸菩薩他的內心裡面有憐愍心，所以他能發動，「名善意樂極善意樂」，這七相憐愍就叫做善意樂，也叫做極善意樂。

《披尋記》一五五九頁：

名善意樂極善意樂者：此中意樂，通說勝解行地，乃至到究竟地，由是差別，名善極善。

    這裡邊說「意樂」，和一般說「意樂」有不同的地方。什麼地方不同呢？這裡說「意樂」範圍很廣，「通說勝解行地」的意樂。「勝解行地」，就是未入聖道的時候，沒有得無生法忍的時候，這個時候就是煖、頂、忍、世第一。這個時候他有勝解行。再向前進一步，就是初極喜地了，「乃至到究竟地」，就是到第十地。

    「由是差別，名善極善」，由於這個意樂通攝凡位和聖位，由於有這樣的差別，所以這正文上就說「善意樂、極善意樂」。「善意樂」，就是勝解行地叫善意樂；入聖位以後，就是「極善意樂」，所以叫做增上意樂。

    這是「標」，就是立出來，所要講說的大意先立出來。下面就是「徵」。

寅二、徵

何等名為七相憐愍？

    這是「徵」，下面第三科是「列」。

寅三、列

一者、無畏憐愍。二者、如理憐愍。三者、無倦憐愍。四者、無求憐愍。五者、無染憐愍。六者、廣大憐愍。七者、平等憐愍。

    這是列出來七相憐愍，下面第四科就加以解釋。分七科，第一科先解釋「無畏憐愍」。

寅四、釋（分七科）　卯一、無畏憐愍

謂諸菩薩於諸有情，非怖畏故而起憐愍，現行隨順身語意業，適可其心利益安樂：是名菩薩無畏憐愍。

    這是先解釋「無畏憐愍」。「謂諸菩薩於諸有情」，這些大菩薩也就是前面說的勝解行地的菩薩，乃至入十地菩薩，這是這麼多的菩薩。「於諸有情，非怖畏故」，他們對於有煩惱的有情並不是害怕，菩薩對於眾生沒有怖畏的意思，「而起憐愍」，而發起這個憐愍心，是這樣子。「憐」是哀憐的意思，「愍」是悲傷的意思；就是觀察眾生貪瞋癡的活動，感覺到很可憐。就是我們不要說我們怎麼怎麼地，我們是為勝解行地菩薩、為十地菩薩所可憐的有情。我們心裡面完全不能控制自己，這煩惱隨時會動。這些大菩薩對我們起哀愍心，是哀愍我們，來利益我們、安樂我們，不是害怕，不是怕我們。

    勝解行地的菩薩就是煖、頂、忍、世第一的菩薩，如果說是外凡位、資糧位的菩薩，也把他算在勝解行，也可以哦！好一點嗎？比較尊重一點。那個資糧位的菩薩也稱之為勝解行，但實際上煖、頂、忍、世第一的時候稱勝解行，就是他對於佛法的理解也很高了，程度很高，他對於佛法的用功修行也有了程度了，和這個資糧位不一樣，和那個不修止觀的人、放逸的眾生不一樣。他是修奢摩他的止，也修觀，而且在內心裡面出現與聖人相似的戒定慧，有這樣的境界了。他看見眾生那種可憐的境界發出來憐愍心，但是眾生會疑惑：「他害怕我！」所以有這種疑惑，現在是否認這件事，這是「無畏憐愍」。

    這個憐愍的相貌是怎麼樣子呢？「現行隨順身語意業」，就是這位菩薩他表現出來的行為，他的身語意業非常地柔和。「隨順」，對於眾生說什麼話，他都是隨順你的意思，好像他害怕你似的。「適可其心利益安樂」，這個隨順的身語意業是什麼情形呢？「適可其心」，就是契合你的心情來利益你、來安樂你，令你心情安樂，令你得到利益，令你出不善處、安立善處，這是「利益」。解除你的憂惱，令你心情得到安慰，這是「安樂利益」。因為菩薩的動機是利益你、安樂你，而表現出來的身語意行也都是隨順的，所以眾生容易誤會：「他害怕我！」說現在不是，是「無畏憐愍」。「是名菩薩無畏憐愍」，這是第一個憐愍。

卯二、如理憐愍

又諸菩薩於諸有情，非不如理憐愍而轉。謂終不以非法、非律、非賢善行、及以非處，勸授有情：是名菩薩如理憐愍。

    這是第二個「如理憐愍」。「又諸菩薩於諸有情，非不如理憐愍而轉」，這些菩薩他對於眾生的憐愍是如理的，就是合乎道理的哀憐你。「而轉」就是這樣地實行這件事，或者「轉」是現起，現起的憐愍是如理的。這是「標」，下面解釋。

    「謂終不以非法、非律、非賢善行、及以非處，勸授有情：是名菩薩如理憐愍」，謂這位菩薩他從開始到最後，他不會以「非法、非律、非賢善行、及以非處，勸授有情」，勸導教授有情的。這個「非法、非律」就是以法，以律，以賢善行及是處來教化眾生的；不是非法，非律。這個法和律怎麼樣解釋呢？簡單的解釋或者是這樣子，這個「法」就是真理，用佛法的勝義來教導你。「律」就是你學習佛法以後，你實際上要用功修行，滅除你身口意的污染，那就是行了！以真理來教導你，就是令你解，解以後還勸你修行的。所以，「法」是解，「律」就是行。行主要是滅煩惱，就是以解以行，以法以律的解行來教導你。

    「不以非法、非律」，與佛法不相應的，那就是外道的法律了。「非賢善行」，終不以非賢善行來教導你。「賢」者，多也，是多的意思，你有很多好的功德的品行。現在說「終不以非賢善行、及以非處」，不合道理的地方，「勸授有情，是名菩薩如理憐愍」。這上面的意思也很明顯地表示出來，我們本身若是對於佛法沒有深入地學習，一知半解不行，一知半解就容易搞錯了！你自己也不用功修行，你的三業也不會清淨，自己也是沒有解，也沒有行，那你若收徒弟，你若做老師也就容易「非法、非律、非賢善行、及以非處，勸授有情」的，容易有這個問題。現在說這裡的菩薩，「終不以非法、非律、非賢善行、及以非處，勸授有情」，可見這位菩薩要有高深的程度才可以，「是名菩薩如理憐愍」。

《披尋記》一五五九頁：

不以非法、非律等者：惡說法毗奈耶，是名非法非律。遠離顰蹙，舒顏平視，含笑先言，常為愛語，性多攝受善法朋侶，身心澄淨，是名賢善。如《聲聞地》說。（陵本二十五卷二十三頁）與此相違，是名非賢善行。於彼彼事理有相違，是名非處。

    「不以非法、非律等者：惡說法毗奈耶」，毗奈耶就是律，「惡說法毗奈耶，是名非法非律」，那就是不是佛教徒了。不是佛教徒，他若去教導眾生的時候，就是「惡說法毗奈耶」了，「是名非法非律」。

    「遠離顰蹙，舒顏平視」，菩薩以法以律來教導眾生。教導眾生的時候「遠離顰蹙」，就是他的面容不會皺眉頭的，就是「遠離顰蹙」。「舒顏平視」，舒顏就是開顏，就是非常地開朗；這眉眼，這個面相很開展，所以叫做「舒顏」。「平視」就是平等地，不會向高處看，或者向低處看，「平視」就是正和你的眼睛相對視。「含笑」就是微笑的意思。「先言」，先說話，不會說是我等你說話，我才說話，是先說話。這表示菩薩沒有高慢心的意思，這是「遠離顰蹙，舒顏平視，含笑先言」，這說話就是非常的尊重你，非常的有禮貌的。

    「常為愛語，性多攝受善法朋侶，身心澄淨」，「常為愛語」，常常說這個令你歡喜的語言，「愛」這個字是這位菩薩的動機，就是愛護你，是愛心說出來的話，而不是用高慢心同你說話，也不是用瞋心同你說話，是用愛心同你說話的。或者說，說這種語言對你有利益，那也就是「愛語」。

    「性多攝受善法朋侶，身心澄淨，是名賢善」，「性」就是心，他的心量廣大，能夠容受，「多」是廣大的意思，心性廣大，能夠容受，不是說有一點兒他的心就過不去了，不是的！「善法朋侶」，就是說菩薩本身有很多的功德，是你的好朋友，他為眾生的「善法朋侶」。這個「朋」，「朋」是兩個月亮，司馬遷他解釋這句：「同明相照」，就叫做朋友；你也是光明，我也是光明，我放一段光明給你，你放一段光明給我。如果你用瞋心說話，就是黑暗了，所以是「朋侶」。「侶」就是和你為伴，就是你做功德的時候，我為你作伴，我和你合作來成就一個功德，成就善法。

    「身心澄淨」，就是身也清淨，心也清淨；身可以說是表現於外的，以慈悲心和智慧表現在外邊，是身清淨。心裡邊也是慈悲，也是智慧，所以「身心澄淨」，「是名賢善」，賢善就是這麼講。菩薩自己是這樣子，菩薩也勸導你這樣子，「是名賢善」，叫賢善行。「如〈聲聞地〉說」，這個文是在〈聲聞地〉已經有了，說過的，而〈菩薩地〉也這樣講，所以這是通於大小乘的。「（陵本二十五卷二十三頁）」，在那裡有講。

    「與此相違，是名非賢善行」，所以與這個相違了，「以非法、非律、非賢善行、及以非處，勸授有情」，那就不是菩薩行了，就不是哀愍心了。「於彼彼事理有相違，是名非處」，就是各式各樣的事都不合道理，那就叫做「非處」，「非處」就是不合道理的意思。合乎道理呢，就叫做處了。這是說菩薩如理憐愍，菩薩和眾生見面的時候，教化眾生的時候，他的態度是這樣子。這樣子呢，所以一定是勝解行地，在是煖頂忍以後的境界，才能做到這樣的憐愍。因為你修止觀了，你常常調伏你的心，你的煩惱被調伏了，所以會有這些事情。如果你不修止觀，你的煩惱隨時會動的時候，「終不以非法、非律、非賢善行、及以非處，勸授有情」，你能辦得到嗎？

卯三、無倦憐愍

又諸菩薩於諸有情如是憐愍，隨其所宜發起一切饒益事業，曾無厭倦：是名菩薩無倦憐愍。

    第三科「無倦憐愍」。「又諸菩薩於諸有情」這樣憐愍的時候，就是前面無畏憐愍、如理憐愍的時候，「隨其所宜發起一切饒益事業」，隨順面前的那個補特伽羅所適合的，「發起一切饒益事業」，就是發動各式各樣的利益眾生的事情。「曾無厭倦」，做這件事也不是那麼容易的，也容易疲倦的，但是菩薩從來也沒有疲倦。若是在勝解行地，心裡面有奢摩他的人，他就是有了疲倦，他一入定就恢復過來了，這個定能令他解除疲勞。若是入聖位的人，境界更高了，智慧更高了，那是更不會有疲倦了，「是名菩薩無倦憐愍」。

卯四、無求憐愍

又諸菩薩於諸有情，不待求請自起憐愍，為作饒益：是名菩薩無求憐愍。

    這是第四科「無求憐愍」。「又諸菩薩於諸有情，不待求請」，不等待他來求菩薩，請求菩薩，菩薩自動地就發起憐愍心。「為作饒益」，就採取行動為他做饒益的事情，「是名菩薩無求憐愍」。

卯五、無染憐愍

又諸菩薩於諸有情，無愛染心而起憐愍。謂饒益他不祈恩報，亦不希望當來可愛諸果異熟：是名菩薩無染憐愍。亦名菩薩無緣憐愍。

    這是第五科「無染憐愍」。「又諸菩薩於諸有情，無愛染心」，沒有愛染心，沒有這種心而起憐愍，這是標，下面解釋。「謂饒益他不祈恩報，亦不希望當來可愛諸果異熟」，怎麼叫做「無愛染心而起憐愍」呢？「謂饒益他」，謂這位菩薩不怕辛苦地，做了很多事情利益眾生的時候，「不祈恩報」，他心裡面並不希望對方要酬謝我，要感謝我！不求這件事。「亦不希望當來可愛諸果異熟」，也不希望，我做了這件事，我將來會得到可愛的果報，也沒有這種心情。沒有這種心情的原因，他一定是要修空相應的止觀了！在畢竟空寂上無有少法可得，所以「不祈恩報」，也不求可愛的果報。若是你不修止觀，這是辦不到的！「是名菩薩無染憐愍，亦名菩薩無緣憐愍」，這「無染憐愍」也名之為叫做「無緣憐愍」，前面說是可以這樣配。「謂饒益他不祈恩報」，那就是「無染憐愍」。「亦不希望當來可愛諸果異熟」，那就是「無緣憐愍」，緣就是不攀緣，無所求的意思。下面第六科「廣大憐愍」

卯六、廣大憐愍

又諸菩薩於諸有情所起憐愍，唯是廣大而非狹小。言廣大者：謂於一切諸有情所，雖遭一切不饒益事；而不棄捨。菩薩自身寧受非愛；終不以惡欲加於彼：是名菩薩廣大憐愍。

    「又諸菩薩於諸有情所起憐愍，唯是廣大而非狹小」的憐愍，怎麼叫做「廣大憐愍」呢？「言廣大者：謂於一切諸有情所，雖遭一切不饒益事」，謂於一切諸有情的地方，菩薩大慈大悲饒益眾生，但是也遭遇到不饒益事，眾生還是：「你是害怕我！你做這件事情。」說了很多的壞話來毀辱菩薩，遭遇到一切不饒益的事情。菩薩的慈悲心不退轉，「而不棄捨」，你毀謗菩薩，菩薩還是繼續地慈悲你，而不棄捨你。「菩薩自身寧受非愛；終不以惡欲加於彼」，菩薩自身饒益眾生的時候，寧可是遭受到不可愛的事情，觸惱菩薩的事情，但是菩薩本身終不會貪瞋癡的煩惱動了，惡心來了，想要殺害對方來出出氣，菩薩不這樣，「是名菩薩廣大憐愍」。「廣大憐愍」就是原諒眾生了，不計較這件事，這叫做廣大。

    菩薩道裡面說到菩薩的這種廣大的，無障礙的境界，我們正是菩薩所教化的對象，若這樣說，我們還要去觸惱菩薩嗎？

卯七、平等憐愍

又諸菩薩如是相狀如是功德相應憐愍，普於一切諸有情類，平等平等，於有情界無有分限：是名菩薩平等憐愍。

    這是第七科「平等憐愍」。「又諸菩薩如是相狀」就是前面說廣大憐愍的相狀。「如是功德相應憐愍」，還是利益眾生、安樂眾生，與這樣功德相應的憐愍心。「普於一切諸有情類，平等平等」，於一切有智慧的、無智慧的、有罪過的、有功德的、有親愛的、有怨恨的，都是平等平等地去憐愍眾生，「於有情界無有分限」，不會分出來這一部份我利益、饒益他，那一部份不要睬他，沒有這件事情，「是名菩薩平等憐愍」。

寅五、結

菩薩與此七種行相憐愍相應：名善意樂極善意樂。

    這是第五科結束了這一段文。我們可以拜佛的時候，一個憐愍磕一個頭，這七相憐愍，一相憐愍磕一個頭，把這一段文念一遍就磕一個頭，念一遍磕一個頭，也很有意思。這樣子使令自己煩惱來的時候就可以調伏一下，就可以調伏自己的煩惱。

丑二、十五意樂（分五科）　寅一、標

當知此中淨信為先，擇法為先，於諸佛法所有勝解，印解決定：是名菩薩增上意樂。如是菩薩增上意樂，當知略說有十五種。

    前面是「七相憐愍」，這是第一科。下面是第二科「十五意樂」，分五科，第一科「標」。先解釋這個「意樂」，前邊只是說有善、極善的差別，就是賢位的，和聖位的差別，叫做增上意樂。下面分出來十五種意樂，第一科是「標」，同時也解釋什麼叫做增上意樂。

    「當知此中淨信為先」，就是清淨的信心你先要建立起來，你要建立淨信。淨信就是沒有疑惑，對於佛法僧都沒有疑惑。對佛法僧都沒有疑惑這件事，可能還需要加以解釋，不然的話怎麼能沒有疑惑？我看你這個凡夫，你真是清淨嗎？心裡面有疑惑啊！現在說是聖人的，就是佛，釋迦牟尼佛，十方三世一切佛，我們對於「佛是清淨的」沒有疑問。法，就是涅槃，第一義諦是清淨的，我們對它也沒有疑惑。僧，就是得了聖道的這些聖僧，小乘佛法得初果以上，大乘佛法得無生法忍以上：觀世音菩薩、大勢至菩薩、彌勒菩薩、文殊菩薩、普賢菩薩是聖僧，我們對他們有疑惑嗎？不可能有疑惑的，所以你對於佛法僧也有清淨的信心，你先要這樣讚歎佛法僧。

    「信」這個字，信為欲依，你相信了以後，你心裡面就會有所求，就會有希望，我也希望這樣子！我讚歎佛的時候，我也希望成佛；我讚歎涅槃的時候，我希望能證悟涅槃；我讚歎僧的時候，我也想要得無生法忍。你若有一個願，有一個希望，那你這個信就好一點，相信是真實清淨、無量功德莊嚴的，我也希望能成就，所以說「淨信為先」。

    這個修行的法門，本來佛安排出家的人（在家居士也在內），你靜坐的時候，也可以念佛、念法、念僧、念戒。這個念不像我們今天念阿彌陀佛那麼念，只是念名字，這個不斷地重複，念名字那麼樣的念，這個念不是那個念。這個念是憶念，憶念佛菩薩的功德。你憶念佛，你靜坐的時候，不要完全是修奢摩他，你要念佛菩薩的功德。你為什麼對佛法有清淨的信心呢？就是因為念的關係。我念釋迦牟尼佛：如來、應供、正遍知、明行足、善士、世間解、無上士、調御丈夫、天人師、佛、世尊，你這樣念，唉呀！佛有無量無邊的功德，你的信心就建立起來了。如果你不這樣念佛的話，你對於佛的功德不那麼清楚，如果是聽人家講過經，講過佛的功德，那都未必能記住！如來的十號你能背下來嗎？我看還不一定。因為你也不這樣修行，靜坐的時候你不念佛的功德。不靜坐的時候，心裡東想西想，那你能記住嗎？佛的十號你能記住嗎？佛的十號的名字記住了，那個義能記住嗎？那不一定，但是你若常常念，靜坐的時候念的時候就記住了，因為熟，常常都這樣念嘛！它就會記住。你見到佛像的時候，就想起了佛，不是佛像。因為見到佛像就想起了佛，是這麼回事。想起了佛的時候，你就念：如來、應供、正遍知、……就這麼念。這個念佛要比但念佛的名號，功德無量無邊，是不同的！我們今天的佛教徒多數不知道這樣念佛，就是「念佛名號」這是念佛。

    什麼叫做佛法衰微了？這就是衰相。我們常常念佛的功德生歡喜心，再進一步念第一義諦，那就是要得無生法忍了，所以「淨信為先」。你為什麼有淨信？就是因為這樣子。我念法，念第一義諦的時候，是這樣子，這個心就是破除了有所得的虛妄分別的境界。我們的身口意在什麼地方活動？就是在虛妄分別的境界上活動。你為什麼不能到第一義諦那兒去？因為你沒有注意這件事，你一靜坐的時候，你想什麼？不靜坐的時候，你心裡想什麼？你沒有說：「我要到第一義諦那兒去。」沒有這回事。所以你對第一義諦的法你有信心嗎？什麼叫做第一義諦都不清楚啊！

    你念佛、念法、念僧。念法裡邊，所以我想我們小乘的阿毗達磨論應該讀，那裡邊都很好。它其中有一件事，我也是說過！你現在若能念八正道的時候，你現在就可以得初果、二果、三果、四果，它有這話，有這件事！我們不這樣念，可有很多的問題了！你想得初果嗎？你想要得無生法忍嗎？你有這個意願嗎？說我出家一年，佛在眼前；出家三年，佛在天邊了！這話是訶斥我們！事實上的確是這麼回事。那怨誰啊？並不怨初出家的人，怨那個收徒弟的師父，「你沒告訴我！我不知道嘛！」就是這麼回事！但是現在我告訴你了，我就沒有過失了！我收你做徒弟，我告訴你了！但是你還沒有做，那就你自己負責，你不能再怨我！「我拜你的時候，你沒有告訴我，我不知道嘛！」

    說一個笑話，有一個土匪被人抓住了，抓住了要槍斃。槍斃的時候，他的母親愛兒子嘛！就拿一碗什麼飯，什麼菜，給他兒子。兒子拿到飯的時候，就忿怒了：「你都不告訴我做土匪不好，我不知道啊！」出家也是一樣，你出了家以後，我收了徒弟，我就叫你做監院，你就叫你做知客，我不告訴你，講解佛法的事不管。天天有客人來了，收香油，你搞好你這個事，就光做這個事情！除了說在家人來、明天要拜〝梁皇懺〞、後天要念普佛，就做這個事情，佛法不講，就光做這個事！但是這些事都不懂，怎麼念佛？怎麼樣念法？念僧？念僧是有戒定慧、解脫、解脫知見的，他也有無量功德的，不告訴你這些事，不告訴你就不知道嘛！說我自己有高學歷，但是一天叫你做這個事，做那個事，沒有時間讀經書啊！就是偶然地讀一點，馬上地又忘記了，因為馬上要做事嘛！

    我講《法華經》的時候曾經說過，佛法的興衰由誰負責？就是收你做徒弟的那個師父要負責，第二件事就是寺廟的領導人，寺廟裡做住持的這個人要負責。這寺廟你在這兒負責，在寺廟裡做住持有什麼責任？就是兩個責任：你要負責生活費，第二個佛法的教導，做這個事。那當然這事很明白，你不能負責這個寺廟的經費，那你不能做住持。我們現在多數就是這樣子，只要能負責寺廟的經濟，就可以做住持，實在這是不及格的！你要負責領導大眾修學聖道，你要勝任這件事，才可以做住持，就是這兩件事。

    說我要收徒弟，你要負責這兩件事，徒弟來了，你收了他做徒弟，你要負責生活費，負責生活費這件事沒有什麼了不起，就是你能辦到也沒有什麼了不起，這和在家人一樣，在社會上都要吃飯，那不能表示那是出家人。表示出家人，要修學聖道，要做這兩件事，你才可以收人做徒弟。說我只是賺錢，我收你做徒弟，大家合作，就是賺錢－－天天消災延壽，打這鐺子、打這鉿子、敲大磬，會這件事就可以了！

    什麼叫做佛法衰微？這就是。這樣子能栽培出人才嗎？所以收了徒弟，徒弟和徒弟打架，徒弟沒有罪，徒弟一點兒過失沒有，就是當師父的要負責這件事，要負責這件事的！

    所以「淨信為先」，你要這樣的念佛、念法、念僧，你才對佛法僧有淨信。這個都是聖人的境界，佛也是聖，涅槃也是聖，僧也是聖，不是凡夫境界。凡夫在那裡貪瞋癡活動，那有什麼好念呢？這樣子，你才有清淨信心的。「當知此中淨信為先」，就是這個意樂，什麼叫做增上意樂？就是你先要念佛、念法、念僧，你對佛菩薩，佛法僧有淨信，先要成就這件事。還要做第二件事，「擇法為先」，擇法就是要學習佛法，要有佛法的智慧。這個「擇」是智慧，你智慧能觀察、決擇，這個也就是學習佛法，要修止觀了！你成就了清淨無我的智慧，叫「擇法為先」。

    你這兩件事成功了呢，「於諸佛法所有勝解，印解決定」，你就會對於佛法，對於無上菩提，……什麼是「佛法」？就是無上菩提，就得無上菩提的方便，就是一個因、一個果。當然也包括阿羅漢所證得的法，證得的涅槃。對於這些佛法，你有了勝解，就是有力量的信解，就是你通達佛法的智慧很有力量，叫做「勝解」。這個有力量的勝解，為什麼會有力量？就是你常常修止觀的關係。你常常修止觀：常常修不淨觀、常常修無我觀。

    這無我觀常常修它就會有力量。你常常修不淨觀，不淨觀有力量。怎麼知道有力量呢？它能調伏煩惱。煩惱來了，你這正念一提起來，煩惱就沒有了，那就表示你能戰勝煩惱，所以這就叫做有力量。已經得聖道的人他就沒有煩惱了，我們沒有得聖道，心裡面有煩惱。但是你的勝解有力量，你對佛法常常修止觀，你的不淨觀有力量，你的無我觀有力量，它就能戰勝煩惱，不執著這些事。有什麼意見不同的事情，心裡面沒有事情，所以「所有勝解」，你常常地修止觀呢，你對於佛法的理解就有力量，所以叫做「勝解」。

    什麼叫做有力量？能調伏煩惱。說我現在煩惱來了，我不能調伏，你沒得勝解！煩惱來了，第一剎那、第二剎那還可以原諒，第三剎那煩惱還在那兒發生作用，不可以原諒了！昨天的事，今天還在煩惱：「我要想辦法搞你，叫你倒楣！」這是太不及格了！太不及格了！

    所以是「於諸佛法所有勝解，印解決定」，印就是決定，就是可信的意思。就是你通達了佛法僧、通達了佛法的勝義、通達了苦集滅道、通達了一切緣起的真理，你這通達的智慧是決定的，決定無疑，不會是疑惑這件事的！「此有故彼有，此無故彼無；此生故彼生，此滅故彼滅」，你這樣常思惟緣起義，我心裡面有煩惱，很容易消滅，因為它是緣起的。沒有這個因緣的時候，所生法就沒有，這個道理是決定無疑了！這個時候，如果你還沒能夠得無生法忍，你最低限度是勝解行地了！若是進一步，你繼續努力，一定是得無生法忍了！一定是初地、二地、三地、四地就過去了。所以這個地方應該說是也通於勝解行地，也通於淨勝意樂地，也就是通於十地菩薩，「是名菩薩增上意樂」。什麼叫做「增上意樂」？就是這個意思，就是這樣增上意樂。

《披尋記》一五六○頁：

於諸佛法所有勝解等者：此中佛法，謂即無上菩提及與菩提方便。信他諸佛菩薩而行，是名印解。自內了知真實，是名決定。

    「於諸佛法所有勝解等者：此中佛法，謂即無上菩提」，這裡說「佛法」就是無上菩提，「無上菩提」就是一切種智，「及與菩提方便」，就是證得菩提的前方便，就是由因而得果，因是得無上菩提的前方便。

    「信他諸佛菩薩而行，是名印解」，「印解決定」的「印解」是什麼呢？就是你對於佛菩薩的法語，你十足的相信，按照佛說的法語去奉行，依教奉行，「信他諸佛菩薩」的法語而去修行，這是毫無疑問的，「是名印解」。

    「自內了知真實，是名決定」，就是你繼續這麼修行的時候，你進步了，斷除煩惱了，斷除疑惑了，你就得無生法忍了，就不退轉了，所以「自內了知真實」，了知第一義諦了，這叫做「決定」。這是解釋這個「增上意樂」，是這樣解釋。

    「如是菩薩增上意樂，當知略說有十五種」，這是「標」，略說有十五種增上意樂。

寅二、徵

何等十五？

    這是徵，下面第三科是列。

寅三、列

一、最上意樂。二、遮止意樂。三、波羅密多意樂。四、真實義意樂。五、威力意樂。六、利益意樂。七、安樂意樂。八、解脫意樂。九、堅固意樂。十、無虛妄意樂。十一、不清淨意樂。十二、清淨意樂。十三、善清淨意樂。十四、應調伏意樂。十五、俱生意樂。

    這十五種意樂，列出來。下邊第四科來解釋這十五種意樂。

寅四、釋（分三科）　卯一、辨十五相（分十五科）　辰一、最上意樂

謂諸菩薩於佛法僧最上真實，起勝意樂：是名菩薩最上意樂。

    分三科；第一科是辨十五種意樂，就是解釋這十五種意樂。分十五科，第一科先解釋最上意樂。先解釋第一種，最上意樂。

    「謂諸菩薩於佛法僧最上真實，起勝意樂」對於佛、釋迦牟尼佛和十方三世一切佛。法就是佛為眾生說的緣起法，有緣起甚深、有空性甚深，這都是法；但是這樣的法要假借語言文字才能表達出來，所以還有一個教法。教法和緣起甚深，這裏包括行法；空性甚深是理。教、行、理，如果再加個果，法就是分這四種。這四種法，對我們來說呢，語言文字的佛法還是很重要的，當然，它比行、理和果是淺薄的佛法，雖然淺對我們很重要。

    我們不能超越文字的佛法，直接跑到第一義諦，我們沒有這個本事，我們一定假借語言文字的教法去學習，就是聞、思、修，然後才能到緣起甚深、到空性甚深那兒去，才能到那兒去。我們不可以離文字相，你沒有這個程度啊！不是說離文字不對，是你沒有這個程度。若是一開始，我們就不學習經律論，就離文字相，這是邪知邪見！

    佛、法和僧，最上真實；這個僧就是已經出家了，隨佛修學聖道，已經得了聖道的這些出家人。這個出家人，對我們非常重要；我們投入到這個大環境裏面，都是聖人，是我們的同梵行者，那有多吉祥啊！不是凡夫僧啊。所以「於佛法僧，最上真實」在真實中它是最殊勝的。於佛法僧最上的真實，這是不虛偽的呀；不是表面上，他心裏面有無漏的戒定慧啊，這個真實就在這裏。聖人他出家的時候也是凡夫，但是後來得了聖道了，他的身口意清淨，有戒、定、慧、解脫、解脫知見，有八正道、八勝處、十遍處，有滅盡定、四禪八定，有種種無漏的戒定慧。

    「起勝意樂」就是這個人，他也初出家、也發無上菩提心、他也是菩薩。他對於佛法僧，最上真實是讚歎佛法僧；這麼多的菩薩，對於最上真實的佛法僧，「起勝意樂」心裏面非常歡喜，百千萬劫難遭遇啊，起勝歡喜，這樣子他也可以修學聖道，也可以發無上菩提心，廣度眾生，都叫做勝意樂；「是名菩薩最上意樂」。

    但是我們今天，佛－－只能看見像佛，看見真實佛了嗎？我們看見誰是得阿羅漢、誰得無生法忍了？看不見了啊！就是佛法衰了；這叫做佛法衰。不是我們自己成立一個文宣組，天天自己讚歎自己好，那叫做佛法興盛，不是的！「是名菩薩最上意樂」，最上意樂就是這麼回事，我們要念佛法僧的殊勝，生大歡喜啊！

    但是我們也不靜坐、就是靜坐也不這樣修止觀，你這個最勝意樂，怎麼能生起來呢？我也和各位法師說過，因為學習《攝大乘論》知道一件事，就是在煖、頂、忍、世第一的時候，也能見到佛菩薩，我們若修止觀的時候，你能拿出時間努力的修止觀，能達到煖頂忍世第一的時候，你能見到佛菩薩，這是《攝大乘論》上講的。就是你最低限度，要得到未到地定，最好是得到初禪，在初禪裏面修四念住的時候，你能見到佛菩薩。見到那佛菩薩，他會說話，不是見到像佛，它不說話。見到彌勒菩薩，他會說話；也可以見到文殊菩薩、普賢菩薩，都能見到；也可以看見觀世音菩薩。

    我第一次學習《攝大乘論》，這個文也都看見嘛，但是過去就忘記了，沒有印像。等到第二次、第三次講的時候，哦！是這樣子啊！所以那時候生歡喜心。我們能見到佛菩薩，這件事非常吉祥啊。你一入定，念彌勒菩薩，彌勒菩薩就出現，你和他說話。我們說拿《瑜伽師地論．真實義品》哪地方不懂可以請問。你看這多吉祥啊！我念阿彌陀佛，阿彌陀佛也現前，你也可以和阿彌陀佛說話，這件事有多好啊！你若能到這個程度，對佛菩薩沒有淨信嗎？一定是信心很殊勝嘛！有殊勝的信心。這世界上虛妄的事情，我們都看不懂，你也可以問問佛菩薩嘛；通通都會明白的。不過佛菩薩大智慧，他若和你說話的時候，不一定完全如你意；但是佛菩薩說話都是說愛語，也不會觸動你的煩惱。不像我們凡夫，說話像刀似的，「給你一刀，我才快樂」；佛菩薩不是這樣說話，他說愛語，說得非常有意義，對你有利益，但是那個話也非常溫和，不會引起你煩惱的。

    所以「於佛法僧最上真實起勝意樂」，這是真實不虛呀！但是你靜坐的時候，不肯這麼做，你這最勝意樂能起來嗎？我看沒有這回事情。

《披尋記》一五六○頁：

於佛法僧最上真實者：謂佛法僧真實功德，映蔽一切世間外道，說名最上。

    「於佛法僧最上真實者」這句話怎麼講呢？「謂佛法僧真實功德，映蔽一切世間外道」它的光明廣大，境界一現前了的時候，映蔽就是隱蔽。就是把一切世間、外道那些愚蠢的境界都顯現不出來了；唯有佛菩薩的功德廣大，顯現出來啊。「說名最上」是超過一切外道。

    這用功修行、修止觀的這個事兒，你自己如理作意，勉勵自己。不要說「他今天不來靜坐，他不來我也不來」，你這樣子就是沒有智慧了，還有人來嘛，你跟那個來的人學，那個人沒來，你不要跟他學，應該這樣子嘛！

辰二、遮止意樂

又諸菩薩於所受持淨戒律儀，起勝意樂：是名菩薩遮止意樂。

    「又諸菩薩於所受持淨戒律儀」就是發無上菩提心的菩薩，對於所受持的清淨戒法、清淨律儀，淨戒是在心上說的，律儀是心裏面的境界表現於外的境界。「起勝意樂」你發起特別的歡喜心，「是名菩薩遮止意樂」遮止你做種種的錯誤、犯種種的錯誤。戒能增上定，因為你想要得定，你要持戒清淨，它就能幫助你得定；你隨便犯戒，你想得定－－困難！你這歡喜心生不起來啊。你靜坐的時候，止也止不來、觀也觀不來，你心歡喜嗎？但是你若持戒清淨呢，修止觀就容易，所以生歡喜心啊。

辰三、波羅密多意樂

又諸菩薩於所修證施忍精進靜慮般若，起勝意樂：是名菩薩波羅密多意樂。

    「又諸菩薩於所修證施忍精進靜慮般若」這是第三科，波羅蜜多的意樂。這地方把戒單獨立一條，其餘布施、忍辱、精進、靜慮、智慧這五波羅蜜，「起勝意樂」你要發起殊勝的意樂，你若常常思惟這件事呢，你就生歡喜心。

    起歡喜心，我們舉一個例子，譬如說我們同學裏面，有的人聲音非常的美，我感覺我們同學裏面好多位，聲音好！這聲音好從那兒來的呢？就是前生栽培的，前生栽培什麼呢？你讚歎佛法僧了！你前生在佛法裏面修學的時候，你讚佛、讚法、讚僧，你今生的喉嚨就好。你這樣子思惟，要感念善法恩。說是那個人財富很多，為什麼他財富多？他前生修過布施。說那個人的相貌非常好，他前生修行過忍辱，他不發脾氣。他這好的果報，是由好的施、戒、忍、精進、靜慮、般若來的，這般若是善法，對你有恩！你常常這樣念呢，哦！我現在得到有什麼功德，你心裏歡喜；但是我還有很多功德不圓滿啊，再繼續做，功德更好，你發歡喜心了。所以我們學習佛法，使令我們有希望，對於前途有希望。佛法說一切法是緣起的，只要肯努力就會成功！所以我若念法的時候，心裏會歡喜；你會歡喜善法，你也就願意這樣做，所以能夠起勝意樂，當然你若是念般若波羅蜜，那是非常殊勝的境界。「是名菩薩波羅密多意樂」。

辰四、真實義意樂

又諸菩薩於法無我，補特伽羅無我，甚深勝義諸法真如，起勝意樂：是名菩薩真實義意樂。

    「又諸菩薩於法無我，補特伽羅無我」這是第四個真實義的意樂。真實義是什麼呢？就是法無我、補特伽羅無我；一個法無我，一個眾生無我。觀這個補特伽羅我－－觀這個色受想行識裏面，沒有個常恒住、生死的流轉者，將來它會得涅槃，沒有這一個，不可得；色受想行識也不可得！

    「甚深勝義諸法真如」法無我、補特伽羅無我，這個是甚深的勝義。超過凡夫的境界，唯獨聖人他那清淨無分別的智慧的境界，這叫做勝義。這是分成兩個無我，一個法無我、一個補特伽羅無我。「諸法真如」呢，就是把這兩個無我統一了，無我也是真如，法無我也是真如，補特伽羅無我也是真如。「起勝意樂」你要發起殊勝的意樂；如果你若這樣觀察、思惟成功了，你就是聖人。這個就是前面說的般若，你能觀察色受想行識裏面，我不可得；色受想行識本身也不可得。

    我們是由語言文字的增上緣，做如是思惟，當然是在奢摩他裏做如是思惟，這還是一種言說相，假借第六意識的分別、觀察，這樣的觀察、思惟，是屬於「觀」。但是你也可以修止，修止是兩種止：一個是有所緣境，有一個有相的法做所緣境；如果你觀察補特伽羅無我、觀察一切法無我，真如的境界就是所緣境，你就在那裏寂靜住、無分別，你這樣修止、也這樣修觀，等到成功那一天，離一切名言相的時候，得無生法忍了，就是離文字相了。你看這不是得聖道的方法？不是很好嗎？你就是聖人，就是斷煩惱了。先斷分別煩惱，要繼續地修行，斷這俱生的煩惱，那麼就是初地、二地、三地、四地乃至第十地；你就成功了。就是這樣思惟，就成功了，為什麼不用這個方法，偏要去參話頭呢？我現在明白說這句話，為什麼要參話頭呢？就用這個方法思惟就對了嘛。

    「是名菩薩真實義意樂」你對於這個生歡喜意樂，這樣修直接就到涅槃那兒去了嘛，你是聖人了嘛！這不是很好嗎？你不快樂嗎？你不歡喜嗎？所以靜坐的時候，做如是觀，要思惟。《金剛經》上說：「若復有人得聞是經，信心清淨，即生實相。」那就是這個意思啊。「若復有人得聞是經」語言文字的佛法就是「是經」；信心清淨就是無我的真如、離名言相的真如現前了。那麼這第一義諦就現前了嘛！小乘就是初果、大乘就是初歡喜地，得無生法忍了。不是很好嗎？所以你對於佛法的理解越深，你讀《金剛經》越歡喜，生歡喜心的。你若能把《金剛經》背下來更好，但是不要背快，慢慢地，一句一句背。

    若是我們學習經論以後，我們能夠建立得聖道的意願：「我想要得聖道」，你若有這個意願的時候，你常常地修法無我、補特伽羅無我的止觀，它就和正道相接近，漸漸地接近，就是煖頂忍世第一，一剎那就見道了，你不歡喜嗎？所以你這樣思惟觀察，你就會有菩薩真實義的意樂、生這歡喜心。

辰五、威力意樂

又諸菩薩於佛菩薩不可思議神通威力，或俱生威力，起勝意樂：是名菩薩威力意樂。

    「又諸菩薩於佛菩薩不可思議神通威力」又諸菩薩對於佛菩薩的不可思議神通威力，就是佛菩薩六種神通的威力。「或俱生威力」俱生威力就是果報了。譬如說你今生這樣修行，原來是個凡夫，但是修止、修觀成就了，你就是得無生法忍了，也就是在禪定裏面得到六種神通，這是修得的神通；俱生的威力就是果報上的神通，在十地菩薩來看－－第八地得到這種果報。

    我們現在是凡夫，一無所有，什麼功德都沒成就，感覺到苦惱，佛菩薩無量無邊功德都成就了。我們在思惟的時候，如果你己經見到真實義，見到法無我、補特迦羅無我－－得初歡喜地、得無生法忍了，那你若是念佛菩薩的威力的時候，你也很容易會成就，你不歡喜嗎？這樣子呢，你對於佛菩薩的俱生威力的意樂，就非常歡喜！歡喜就是想要成就啊！這一個威力意樂裏面，「是名菩薩威力意樂」。

辰六、利益意樂

又諸菩薩於諸有情，欲以善法而授與之：是名菩薩利益意樂。

    這是第六科。前面有自己用功修行的意味在裏面，也有包括利益眾生的意思；但是這第六科呢，「又諸菩薩於諸有情，欲以善法而授與之」就是教導他、開示他「諸惡莫作　眾善奉行　自淨其意　是諸佛教」讓他受八關齋戒、受三歸五戒，這樣開導他，「是名菩薩利益意樂」你這樣教導眾生，眾生因此而相信佛法，漸漸修行也可以得聖道，你不是很快樂嗎？

辰七、安樂意樂

又諸菩薩於諸有情，欲以饒益而授與之：是名菩薩安樂意樂。

    「又諸菩薩於諸有情，欲以饒益而授與之」於諸有情，欲以安樂饒益，各式各樣的功德，使令得到安樂的意樂，就是各式各樣的饒益。或是在家菩薩，給他造個房子，令他生活美滿，那也是欲以饒益而授與之。「是名菩薩安樂意樂」。

辰八、解脫意樂

又諸菩薩即於如是諸有情所無愛染心，又於當來可愛異熟其心無繫：是名菩薩解脫意樂。

    「又諸菩薩即於如是諸有情所無愛染心」這是第八解脫意樂，菩薩對於有情所，沒有染著心，就是你要修止觀。他做一些損惱的事情來傷害你，你也不介意，那你這就是無愛染心。或者他給你什麼什麼供養，你也不愛著，那也叫做無愛染心。

    「又於當來可愛異熟其心無繫」你這樣子行菩薩道，將來會得到很多的可愛的果報，但你心裏面也無所得，不執著這個事，「是名菩薩解脫意樂」。

《披尋記》一五六一頁：

即於如是諸有情所無愛染心者：謂於有情欲與利益安樂，非由心有愛染故。

    「即於如是諸有情所無愛染心者：謂於有情欲與利益安樂，非由心有愛染故。」你做利益眾生的事情，心裏並不愛著眾生，當然你要修止觀的，就會這樣子。

辰九、堅固意樂

又諸菩薩於其無上正等菩提，其心專注曾無變易：是名菩薩堅固意樂。

    「又諸菩薩於其無上正等菩提，其心專注曾無變易」這是第九科，又諸菩薩對於自己將來會得無上菩提，對於這件事專注，其心專注第一義諦；諸法如就是無上菩提，專注諸法如，心裏不變易，不會有退大取小這些事情。「是名菩薩堅固意樂」心不變易。

辰十、無虛妄意樂

又諸菩薩於諸有情饒益方便，於大菩提趣證方便，無顛倒智俱行勝解：是名菩薩無虛妄意樂。

    這是第十科，無虛妄意樂。「又諸菩薩於諸有情」於可憐的眾生，「饒益方便」利益眾生的法門，方便就是法門啊。「於大菩提趣證方便」於無上菩提，能證悟無上菩提的法門，「無顛倒智俱行勝解」你能成就沒有過失的智慧，通達了饒益眾生的方便、通達了大菩提的趣證方便。你這個智慧在這個地方用功修行，有勝解、有決定的勝解，而不猶豫的。「是名菩薩無虛妄意樂」就是你真實能利益眾生，你就會得無上菩提！你不會白辛苦的；所以無虛妄意樂。

辰十一、不清淨意樂

又諸菩薩勝解行地，所有一切增上意樂：是名菩薩不清淨意樂。

    這是第十一科，不清淨意樂。「又諸菩薩勝解行地」就是煖頂忍世第一的時候。「所有一切增上意樂：是名菩薩不清淨意樂」那個時候還沒斷煩惱嘛，所以心裏面還有煩惱的種子，所以那還是不清淨的意樂；雖然是意樂，但是不清淨。

辰十二、清淨意樂

又諸菩薩從淨勝意樂地乃至決定行地，所有一切增上意樂：是名菩薩清淨意樂。

    這是第十二科。「又諸菩薩從淨勝意樂地」這淨勝意樂地和勝解行地可不同了，淨勝意樂地就是初極喜地，他己經開始斷煩惱了，所以給它一個名字叫做淨！「乃至決定行地」決定行地就是第九地。所有一切殊勝意樂，「是名菩薩清淨意樂」這時候能斷煩惱了，所以叫做清淨意樂。

辰十三、善清淨意樂

又諸菩薩到究竟地，所有一切增上意樂：是名菩薩善清淨意樂。

    第八地是決定地、第九地是決定行地；現在「又諸菩薩到究竟地」就是到第十地。「所有一切增上意樂：是名菩薩善清淨意樂」這個第十地菩薩，他斷的煩惱是更多了，所以又名為善清淨意樂。前面只是說清淨意樂；這個地方又加個善字，第十地是這樣子！

辰十四、應調伏意樂

又諸菩薩不清淨意樂：是則名為應調伏意樂。由此意樂應思擇故。

    「又諸菩薩不清淨意樂：是則名為應調伏意樂」就是勝解行地的修行，還不是那麼好，所以你要努力地調伏你的煩惱，有這樣的意願。「由此意樂應思擇故」由於你的不清淨意樂，你心裏面還有所得啊；有我執的有所得、法執的有所得，所以你應該繼續努力地修觀察、思惟，破除去有所得的染污。這叫「由此意樂應思擇故」。

辰十五、俱生意樂

又諸菩薩清淨意樂、善清淨意樂：是則名為俱生意樂。由此意樂性成就故：於所依中善安立故。

    「又諸菩薩清淨意樂、善清淨意樂」那就是由初地以後，叫清淨意樂。「是則名為俱生意樂」你修四念住的時候，就會得果報，那是由初地到第七地，那是第二阿僧祇劫；第八地以上是第三阿僧祇劫，這是得果報，所以叫做俱生。這上面說是「又諸菩薩清淨意樂」清淨意樂，我們已經在前面解釋了，就是從初歡喜地的時候，名為清淨意樂。清淨意樂這個時候，見到諸法如，得到法身了；善清淨意樂，就是第十地是善清淨意樂，是名俱生意樂。我們就說小乘的初果吧，他死掉的第二生，前生得到的清淨無我智慧不失掉，與生俱來的；得無生法忍的菩薩也是這樣子，所以都是俱生意樂。

    「由此意樂性成就故」這為什麼叫做俱生意樂呢？由此意樂性成就故，在你心裏面成就、不失掉了。「於所依中善安立故」在你的色受想行識裏邊，那無漏的戒、定、慧、解脫、解脫知見，善者能也，能安立而不退轉了，所以叫善安立故。叫「俱生意樂」。

    這個地方再解釋一下，就是有人常誤會一件事：初果還有隔陰之迷。實在這話是個錯誤，是《俱舍論》那段文你看錯了，初果沒有隔陰之迷，而說有隔陰之迷，是得初果那一生有隔陰之迷。我以前是講過，我現在再說一遍：就是你這一生能得初果，可是你現在還沒得初果，你這一生有可能有隔陰之迷，前一生的事情你不知道了。若是這一生你會得初果，你一定會遇見佛法，你會去修四念住，得初果了，就算你沒得二果，壽命到死掉了。死掉了呢，第二生有可能是到天上，也可能是在人間，但是前生的事情知道，你不會迷惑的！所以這上面說「由此意樂性成就故」，在你心裏面成就、不失掉了。「於所依中善安立故」你的色受想行識是所依，就是你的成就的功德，以色受想行識為依止，善安立故－－能在那裏安立、不退，而不會退轉的。凡夫不行，你沒得聖道，我前生《法華經》都背下來了，第二生你再背，你不能背！但是可能會容易，第二生再念一念，容易背。如果不念，就不能背，所以不能說是安立了！

《披尋記》一五六一頁：

由此意樂性成就故等者：不由思擇習所成性，名性成就。云何習所成性？謂由數習諸善法故，於自所依異熟識中，積集諸善堅住不忘成滿究竟，即由此義，名善安立。

    「由此意樂性成就故等者：不由思擇習所成性，名性成就」不需要再去思惟、決擇，不需要觀察、不需要去修習。不由思擇習所成故，思擇就是習，不需要思擇、修習去成就的，本來就成就了，所以叫做性成就！就是不退了、不失掉。你前生修學的功德你這一生能現前；當然現前可能也有點差別。譬如說：你前生是初果、或者是二果，今生再來這個世界的時候，前生成就的功德，你可能到三歲才現前、或者四歲、或者五歲，也可能很早就現前。不需要思擇、修習，就能現前，所以叫做「性成就」。

    「云何習所成性？」云何叫做習所成性呢？「謂由數習諸善法故」數習就是你精進地一次又一次的這樣修止觀，諸善法就是修四念處。「於自所依異熟識中」以你自己的依止，就是你的阿賴耶識。你的阿賴耶識是你的所依止處，他人的阿賴耶識不是你的依止處啊。於自所依的異熟識中，「積集諸善，堅住不忘」不斷地重覆，修四念住，積集很多的善法；善法修得很堅住不忘，很堅定安住在那裏，不忘失。「成滿究竟」那個力量，成就圓滿了，達到究竟的程度。「即由此義，名善安立」善安立，是這個意思，就是你自己栽培的，安立就是栽培的意思。

    你若是不學習聖道，總感覺世間的榮華富貴很好；榮華富貴不行！就算是你栽培了很多的善法，將來你能做國王，但是做國王做那麼長的時間，做完了就沒有了，它就失掉了。但是你若修學聖道呢，不！修學聖道，證到無我的智慧的這些功德，在你的心裏面成就了，成就就不退了。它就不失掉，不失掉呢，你就不退轉，初果以後也不退轉！得無生法忍以後，也是不退轉！但是功德並沒有圓滿，還要繼續地栽培的。所以修學聖道成就的功德和有漏法的栽培不一樣，不一樣的。


Tape 444a

瑜伽師地論 > 卷第四十七 > Tape 444a

卯二、能作十事（分三科）　辰一、標

如是菩薩十五妙善增上意樂，隨一切地以要言之能作十事。

    前面的文是說十五種意樂，這裡是第二科「能作十事」，分三科，第一科是「標」。

    「如是菩薩」，前面曾經解釋過，就是兩種菩薩：一個勝解行地的菩薩，一個是十地菩薩。「如是菩薩」，就指這兩種菩薩。「十五妙善增上意樂」，這兩種菩薩總計起來有十五種「妙善」，極良好的「增上意樂」，是特別有大力量的意願，也包括歡喜的意思。「隨一切地以要言之能作十事」，這十五種增上意樂是做什麼用的呢？它會有什麼作用呢？「隨一切地」，就是隨順勝解行地和十地，隨這一切地。「以要言之」，就是提要來說明它的作用，它也能作十種事情。這是十五種增上意樂的作用。

《披尋記》一五六一頁：

隨一切地者：謂諸菩薩勝解行地，淨勝意樂地，行正行地，決定地，決定行地，到究竟地，名一切地。彼菩薩眾所有意樂能作所作隨應當知。

    「隨一切地者：謂諸菩薩勝解行地，淨勝意樂地，行正行地，決定地」，這個「勝解行地」還是說煖、頂、忍、世第一比較好一點。「淨勝意樂地」，就是初極喜地。「行正行地」，就是從第二地到第七地，叫做行正行地。「決定地」，就是第八地。「決定行地」，是第九地。「到究竟地」，就是第十地。「名一切地」，這裡面說就是這麼多的地，就叫做一切地。「彼菩薩眾所有意樂能作所作隨應當知」，彼那麼多的菩薩他們所有的增上意樂，能作所應該作的事情，隨其所應應該明白。這是「標」，下面第二科是「徵」。

辰二、徵

何等為十？

    這十種事是什麼情形呢？下面第三科解釋，分二科，第一科是「舉依十二」，本來是十五種增上意樂，只說十二種，那三種表面上沒有說出來，包含在裡面了，所以「依十二」。分十科，第一科「依最上意樂」。

辰三、釋（分二科）　巳一、舉依十二（分十科）　午一、依最上意樂

謂諸菩薩最上意樂，能於三寶，修一切種最勝供養；普於一切菩提資糧，為最第一。

    「謂諸菩薩最上意樂」，最殊勝的意樂，是什麼呢？「能於三寶」，能於佛、法、僧三寶。「修一切種最勝供養」，這麼多的菩薩他對於三寶是特別的尊重，所以能夠修行「一切種」，就是很多的、最殊勝的供養。「普於一切菩提資糧，為最第一」，最勝供養，當然就是財供養，或者是法供養這一類的。作供養有什麼好處呢？「普於一切菩提資糧，為最第一」，就是供養三寶所成就的功德，是你得無上菩提的資糧。

    「普於一切菩提資糧，為最第一」，這個資糧，供養三寶是無上菩提的資糧，其他的功德也可以作資糧的，但是供養三寶在一切菩提的資糧裡面是最殊勝的。那麼就是做這件事，這是一種。

午二、依遮止意樂

又諸菩薩遮止意樂，能於所受淨戒律儀，命難因緣，亦不故思犯於所犯。設有所犯，疾疾悔除。

    這是第二意樂，就是「依遮止意樂」。「又諸菩薩遮止意樂」，就是不違犯戒律；戒所禁止、不要做的事情，他能夠依教奉行。「能於所受淨戒律儀」，能於三師之前所受的清淨戒律儀。「命難因緣，亦不故思犯於所犯」，就是有生命的危險；我若持戒，我可能會死掉了，那也就死掉就死掉了，也不故意的在心裡面作意毀犯所受的戒法，也不犯戒的。寧可死了，也要持戒清淨。「設有所犯」，假設失掉了正念，犯了戒。「疾疾悔除」，很迅速地要懺悔，除滅這個犯戒的罪過，來恢復清淨。這是做這件事。

午三、依波羅密多意樂

又諸菩薩波羅密多意樂，能於善法常勤修習無放逸住，常住最勝無放逸住。

    這是第三個，是「依波羅密多意樂」。「又諸菩薩波羅密多」的「意樂」，就是思惟波羅密多的功德生大歡喜心。這樣思惟之後，會做出什麼事情呢？「能於善法常勤修習」，能於六波羅密的善法能「常勤」，就是精進的去修習，修習這六波羅密多。「無放逸住」，不會這個時候懶惰了，我不去學習六波羅密多的功德，不會有這件事。因為你常思惟，你知道這個善法的功德殊勝，也會知道自己有所不足，他自然地會去修六波羅密多了。若是你平常你不思惟善法的功德，不思惟六波羅密的功德，就是做一般的散亂的妄想，那你就不知道善法的功德，也不知道自己有很多不足的地方，那你能修學善法嗎？「常住最勝無放逸住」，所以這位菩薩他是長時期的安住在最殊勝的無放逸住，不放逸，精勤地修學六波羅密多的功德。

    這個彌勒菩薩的大智慧會說出來這麼一個方法勉勵我們精勤的去做功德，怎麼辦法呢？你常思惟六波羅密的功德，這布施波羅密有什麼功德？戒波羅密、忍波羅密、精進波羅密、禪波羅密、般若波羅密，有什麼功德？你常思惟這個功德，你就歡喜做，就會歡喜做功德。有這麼一個方法，你看這個事情。這是「常住最勝無放逸住」。

午四、依真實義意樂

又諸菩薩真實義意樂，能為有情以無染心流轉生死，不入涅槃增上意樂。

    這是第四件事。這第四件事，「又諸菩薩真實義意樂」，這個諸菩薩他常思惟、觀察這個真實義，因此而生歡喜心、生勇猛心。做什麼事情呢？「能為有情以無染心流轉生死」，能夠發大悲心教化一切眾生，你不能離開生死的這個地方，在生死這個地方是無染污心流轉生死，就是你能夠證悟這個真實義。證悟真實義的時候，就通達這個生死的世界都是言說安立的一切法是畢竟空寂的，那就與真實義相應了，這個心就清淨，所以無染污心在生死裡流轉度化眾生，能這樣子，有這種作用。

    「不入涅槃增上意樂」，這個「入涅槃」是什麼意思呢？就是入於第一義諦的時候，滅掉了色受想行識。當然我們平常人，這個身體是個臭穢的身體，有老病死的身體。我們消滅了愛煩惱、消滅了見煩惱，那麼這個臭穢的身體就沒有了。菩薩發大悲心證悟了真實義，他那個身體是清淨的，不是我們這個老病死的身體。那個身體也是可以悟入第一義諦的時候，一念不生，也可以不現起。但是現在這位菩薩有大悲心，你不可以棄捨它，要保留這個身體，保留這個身體就是不入涅槃了，不入於不生不滅的地方。「增上意樂」，你若證悟了真實義的時候，也能辦到這件事，就是不入於不生不滅的地方，他有這樣的增上意樂。

《披尋記》一五六二頁：

以無染心流轉生死等者：由諸菩薩於其生死如實了知，故無染心流轉生死。由於涅槃不多願樂，故不速疾入般涅槃。義如〈真實義品〉中說。（陵本三十六卷十一頁）

    「以無染心流轉生死等者：由諸菩薩於其生死如實了知」，由於諸菩薩對於這個生死，在三界裡面又生又死，多數是在欲界和色界。「如實了知」，會真實的通達了這個生死的境界是如幻如化的、是畢竟空寂的。「故無染心流轉生死」，所以他能夠沒有染污心流轉生死。若是我們不能通達一切法是畢竟空，我們心有所執，執著有這些可愛的、可憎的事情，那你在生死裡流轉是有染污心才能流轉的。菩薩不是，他常修畢竟空觀，畢竟空觀就沒有可愛、也沒有可憎這件事，所以在生死裡面流轉，心還是清淨的。

    「由於涅槃不多願樂，故不速疾入般涅槃」，這個「由於涅槃」，就是菩薩觀察這個色受想行識、眼耳鼻舌身意、色聲香味觸法，菩薩是在世俗諦這個世界裡。在這個世界的地方呢，他觀察這個世俗諦都是畢竟空寂的、是如幻如化的、無有少法可得的，這個地方就是涅槃。所以對於那個棄捨了世俗諦，到第一義諦那個無餘涅槃，「不多願樂」，不是有很多的歡喜，所以他那個大悲心不退轉。「故不速疾入般涅槃」，所以不會像阿羅漢速疾的入般涅槃，不會那樣子。「義如〈真實義品〉中說。（陵本三十六卷十一頁）」。這個境界是高了，就是真實義意樂會有這樣的作用。

午五、依威力意樂

又諸菩薩威力意樂，能於聖教覺受淳淨上妙法味。

    這是第五件事，是依威力的意樂。「又諸菩薩威力意樂」，諸菩薩對於佛菩薩的法的威力、不可以思議的神通的威力、大福德的威力，生歡喜心。這個諸佛菩薩的威力，那是果，佛菩薩聖道所成就的果。若是你常思惟佛菩薩有這樣的威力，你就會願意也成就佛菩薩的威力，那你就得要努力地用功的修行了。「能於聖教覺受淳淨上妙法味」，那你若有這樣的意樂，你就能對於佛所說的教法，你就能夠去聞思修了，你就能夠享受到這「淳淨」的，就是特別清淨的、沒有煩惱，那個「上妙」的法味。原來是得到禪定以後會有輕安樂，當然這不是凡夫的境界，就是超過了禪的法味、禪的輕安樂的，那是聖人的境界。

    這是說你對於佛菩薩的威力生歡喜心，你就會努力地去修學聖道。這就是你常做這樣的思惟，生歡喜心，就會做這件事。如果心裡面常在生死的五欲裡面去執著，就不知道這件事了，就很難去修學聖道的

《披尋記》一五六二頁：

能於聖教覺受淳淨上妙法味者：〈三摩呬多地〉說：有四正法，攝持正教。何等為四？一者、遠離。二者、修習，三者、修果，四者、於聖教中無有乖諍，乃至廣說。（陵本十三卷十一頁）此中聖教，應準彼釋。由修奢摩他、毗缽舍那，如實通達聖教法義，無有乖諍，名能覺受淳淨上妙法味。

    「能於聖教覺受淳淨上妙法味者：〈三摩呬多地〉說」，這是前面。「有四正法，攝持正教」，就是有四種正法能夠攝受正教、能夠住持正教。這個攝受和住持意思還不一樣的。「何等為四？」怎麼叫做四種呢？

    「一者、遠離。二者、修習，三者、修果，四者、於聖教中無有乖諍，乃至廣說」，第一種是「遠離」，這個我們已經學過了。「遠離」，就是遠離喧鬧的地方，到寂靜處。這句話，若是你不修止觀，你聽這句話就是這樣意思。其實這裡面應該包括煩惱，這個煩惱強的人就會喧鬧，今天我罵你，明天你罵我，就是不適合稱之為「遠離」的。這個修聖道的人有可能會遠離這種人，你和這種人，他不寂靜，所以是應該遠離。

    「二者、修習」，你到那個寂靜的地方幹什麼呢？修學止、修學觀，就是修奢摩他、也修毘缽舍那的。

    「三者、修果」，你常常的修奢摩他和毘缽舍那，終究有一天你有所成就了，煩惱障、所知障都消滅了，那你就是得了聖道了，這叫修果。

    「四者、於聖教中無有乖諍」，第四種呢，於聖教裡面沒有乖違、沒有諍論。沒有諍論這是什麼意思呢？就是你隨順聖教去修學戒定慧，你有了成就以後，你去為眾生說法的時候，你說的和佛說的一樣。你要隨順佛也這麼說苦集滅道，諸法是緣起的，是第一義諦，怎麼怎麼地。佛這麼說，你也這麼說，這樣你這個名句的教和所詮的義和佛說的一樣，沒有乖違，所以也沒有諍論。你得了聖道了嘛，你收的徒弟也跟你這樣學，他去為眾生宣說佛法的時候亦復如是。就是師和弟子所說的佛法都是一致的，而沒有乖諍，就是這個意思。不像這個外道，可就有問題了。「無有乖諍」。

    這個第一種是「遠離」，第二種是「修習」。這個「遠離」是一個修道的大環境，然後自己用功修學止觀，用這樣的方法你就能夠攝取第一義，你就成就了無所得的智慧，成就這個智慧。「遠離」和「修習」是這樣意思。然後你成就了聖道，你能夠宣揚佛法，能令佛法在這個世界上住持。所以那個「攝持」，第一個是攝取，第二個是住持。怎麼樣能攝取呢？就是要「遠離」和「修習」，你能夠證悟那個第一義諦。「修果」以後，然後「於聖教中無有乖諍」，能夠使令這個言說的佛法在世界上得以住持，住持而不變。「乃至廣說。（陵本十三卷十一頁）」。

    「此中聖教，應準彼釋」，這裡說「又諸菩薩威力意樂，能於聖教」，這個「聖教應準彼釋」，你要準照那個文上說的解釋，應準彼釋。

    「由修奢摩他、毗缽舍那，如實通達聖教法義」，你開始的時候是從文字上通達聖教，再進一步呢，「由修奢摩他、毗缽舍那，如實通達聖教法義」，就是進一步，深一層了，深一層的通達法義。這應該是達到了離文字相的境界。

    「無有乖諍，名能覺受淳淨上妙法味」，你能如實的通達聖教法義，「無有乖諍」，不會與第一義諦相違反，你為人宣說的時候也沒有違反，這就叫做「能覺受淳淨上妙法味」。

復能於修起堅固想，欣樂多住；不唯聞思，便生喜足。

    前面說你常思惟、觀察佛菩薩的威力，生大歡喜，你就能夠依教奉行，得入聖道。得入聖道之後呢，「復能於修起堅固想，欣樂多住」，又能夠發起這個「堅固想」。這個「修」有兩種：第一種，就是奢摩他裡面修毘缽舍那觀，這就是一種。第二種，修觀以後斷惑證真，得成聖道了，也叫做修。這個「修」，通凡、通聖。若在凡夫的時候，你成就了奢摩他，你成就了色界的四靜慮、無色界的四空定，那你入定的時候，這個境界也是不容易破壞的。我們沒得聖道的人，努力地精進地用功修行，這個欲能破壞你。若是已經成就了色界的四靜慮、無色界的四空定，這個欲不能破壞你，你就堅固。若是欲雖然不能破壞你，但是見能破壞你，這個見煩惱這個見，常見、斷見、六十二種邪知邪見能破壞你。所以成就禪定的人，他可能有邪知邪見的，那還是不堅固。若是進一步在禪裡面修毘缽舍那，斷除去煩惱障、所知障，這個時候沒有能破壞的了，任何的事情不能破壞，所以那是不退轉於無上菩提，不退轉於第一義諦，這個時候是特別堅固的、不可破壞的。

    「欣樂多住」，就是歡喜常在這裡住，常在這個第一義諦這裡住。在這地方住，無煩、無惱，沒有一切的戲論，離一切戲論。「欣樂多住」，這時候非常的歡喜。「不唯聞思，便生喜足」，這樣的修行人他不會只是對於佛法有聞所成慧、有思所成慧，他就知足了，不會這樣子，他不會這樣子。那樣子問題還沒解決啊！你還可能會退轉的。現在達到這個修所成慧，到聖位的時候，那是非常圓滿、非常清淨的地方。

《披尋記》一五六二頁：

於修起堅固想欣樂多住者：謂作是思：修習定心，得定自在，能正對治一切漏有漏法不為漏有漏法之所勝伏，是名於修起堅固想。由是於修欣樂多住。

    「於修起堅固想欣樂多住者：謂作是思」，這是說這個修行人他心裡面這樣思惟。「修習定心，得定自在」，就是修奢摩他，修奢摩他得了未到地定，然後得初禪、二禪、三禪、四禪這樣子，「修習定心」，叫這個心明靜而住，不散亂也不昏沉。長時期這樣修行呢，你就會得定自在，就是得到了色界的四靜慮。得到四靜慮的時候，入定、住定，住在定裡面，或從定裡面出來，入、住、出都是很自在，要入就入，要住也可以住，要出可以出。這是表示什麼意思呢？有人得了定以後，忽然間入定不自在，你想入有點困難。你想要住在這個定裡還不容易，你想要出還出不來，已經住在定裡面想出出不來，就是入、住、出不自在。現在這個人是「得定自在」，就是沒有這些問題，這是第一種。

    第二，在禪定裡面還有愛、見、慢、無明的煩惱，愛這個禪的輕安樂。愛、見，見，或者是有常見、有斷見，各式各樣的邪知邪見。愛、見，慢，高慢心，「啊！我得了禪定，你們都沒得，你們還不如我，我成就了這樣殊勝的禪定了」。愛、見、慢，無明，而不知道這也是因緣生法，是畢竟空寂的，還不知道這些事。你若有愛、見、慢、無明，你定就不自在。現在這位佛教徒，他能夠在定裡面修四念處，能破除去這些煩惱，心得自在，所以「修習定心，得定自在」。

    「能正對治一切漏有漏法」，因為你在禪定裡面，你去觀察這個四念處，觀察身、受、心、法是畢竟空寂的，觀察言說安立的一切法都是畢竟空的，「因緣所生法，我說即是空」。你在禪定裡面，你這樣的修毘缽舍那觀，有個特別的作用，就什麼呢？「能正對治」，能夠很巧妙的，能夠對治，就是消滅。消滅「一切漏有漏法」，這個「漏有漏法」是什麼呢？這個有漏法是什麼？有漏法……就是三雜染，煩惱雜染、業雜染、還有生雜染，這個生雜染就是有漏法。這個「漏」，就是煩惱雜染、業雜染，就是漏。或者說，這個「漏」，單指煩惱雜染說；這個業雜染、生雜染，是「有漏法」。

    這個「有漏法」有兩個意思，哪兩個意思呢？就是我們的色受想行識就是生雜染，色受想行識它能生出來煩惱。我們的色受想行識裡面、我們的眼耳鼻舌身意裡面能夠流出來貪瞋癡的煩惱，各式各樣的煩惱，所以叫做「漏」。所以色受想行識，你這個果報體它能夠流出來煩惱，所以它就是「有漏」，這是一個解釋。第二個解釋，我們的色受想行識怎麼來的？還是由煩惱來的。我們有煩惱，有煩惱雜染、有業雜染，所以就得這麼一個果報。什麼叫做「有漏法」？就是我們的色受想行識、我們的眼耳鼻舌身意是有漏法。什麼叫做「漏」呢？就是你的色受想行識裡面流出來很多煩惱，流出來很多的業障。總起來說就是三雜染，或者就是惑業苦。「能正對治一切漏有漏法」，你在禪定裡面修四念處能對治三雜染，把這個惑業苦全面地清除了。

    「不為漏有漏法之所勝伏」，你成就了這樣的定自在，在定自在裡面修四念處，就不會「為漏」、「為有漏法」之所勝伏，不會被它降伏了，不會的，你能降伏它、能消滅它。所以我們消滅了這個漏、有漏法，你就是一個清淨的真如的境界。「是名於修起堅固想」，這叫做「修起堅固想」。「由是於修欣樂多住」，因為有這樣的功德，所以他歡喜在這裡面住，住在這裡面，而不歡喜虛妄分別這些事情，不歡喜虛妄分別。這是第五「依威力意樂」，會做這件事。

午六、依利益安樂解脫意樂

又諸菩薩利益意樂、安樂意樂、解脫意樂，能於一切饒益有情所作事業，精勤修習；雖常修習而無厭倦。

    這是第六科。「又諸菩薩利益意樂、安樂意樂、解脫意樂」，這前面都講過了。「能於一切饒益有情所作事業」，這位菩薩他常心裡面思惟這個利益意樂、思惟安樂意樂、思惟解脫意樂，這樣子他心裡面就會出來一件事，「能於一切饒益有情所作事業」，就是做這種事情對於眾生有利益的，不會因為我做這件事使令他苦惱，菩薩不做這件事。「精勤修習」，對於眾生有利益的事情，菩薩不懈怠，精勤地去做這件事。「雖常修習而無厭倦」，雖然長時期的用功修行，但是心裡他不疲倦。這個不疲倦，為什麼不疲倦呢？這個勝解行地應該是他得到了禪定，得到了禪定他做事的時候可能還是出定，出定做事情的時候也應該可能有疲倦之感，但是做完的時候他就入定，入定立刻就恢復了，所以不會有厭倦的問題。這個到十地菩薩呢，那要比勝解行地是更殊勝了。所以「雖常修習而無厭倦」，當然這裡面也表示這位菩薩有大悲心。

午七、依堅固意樂

又諸菩薩堅固意樂，能於種種熾然精進、廣大精進，發起安住無緩加行、無斷加行。

    這是第七科「依堅固意樂」。「又諸菩薩堅固意樂，能於種種熾然精進」，這個「熾然」就是勇猛的意思。是各式各樣利益眾生的事情、自己用功修行的事情，能勇猛的精進、廣大的精進。這個廣大的精進，就是他內心的境界與第一義相應的時候，可以稱之為「廣大精進」。「發起安住無緩加行」，他這樣子他會發動起來「安住無緩加行」，安住在無緩加行，不緩慢的加行。「無斷加行」，不間斷的加行。這也就是所謂「熾然精進」的意思。

午八、依無虛妄意樂

又諸菩薩無虛妄意樂，能於所引彼彼善法速證通慧，不於少分下劣薄弱差別證中，而生喜足。

    「又諸菩薩無虛妄意樂」，這無虛妄的意樂就是前面說過，就是饒益眾生、利益眾生，於無上菩提努力地精進，修學六波羅密，這是「無虛妄意樂」。「能於所引彼彼善法速證通慧」，他能於所引發出來的各式各樣的善法，就是利益眾生的方便和成就無上菩提的方便，這些善法，他能努力地這樣用功修行呢，「速證通慧」，會很迅速地證悟了廣大的神通和廣大的智慧。「不於少分下劣薄弱差別證中，而生喜足」，這位菩薩他不會在他用功的時候，成就少分的功德、成就下劣的功德、成就薄弱的功德，「而生喜足」，他不會到這裡就感覺到滿足了，不會有這種事情。

午九、依應調伏意樂

又諸菩薩應調伏意樂，能引俱生意樂。

    這是第九科「依應調伏意樂」。「又諸菩薩應調伏意樂，能引俱生」的「意樂」，「應調伏意樂」就是勝解行地的意樂，也就是不清淨的意樂。那麼這個意樂不感覺到滿意，所以他「應調伏意樂」，能這樣子做。這個「俱生意樂」就是清淨意樂、善清淨意樂。這個清淨意樂就是前九地菩薩，善清淨意樂就是第十地菩薩，這都是聖人。「又諸菩薩應調伏意樂」，就是勝解行地的意樂，要努力的改善它，那麼就是得初歡喜地了。初地、二地……乃至第十地，就成就了俱生意樂，能做這件事。

午十、依俱生意樂

又諸菩薩俱生意樂，能於無上正等菩提速疾趣證；能與天人作諸義利利益意樂。

    又諸菩薩證悟了十地的境界，就是俱生意樂。到了第十地的時候，再努力地用功的時候，「能於無上正等菩提速疾趣證」，就成佛了，能做這件事。「能與天人作諸義利利益意樂」，這個諸菩薩俱生意樂，能成就無上菩提了呢，同時也能夠「與天人作諸義利」，就是天上的眾生、人間的眾生，為這兩種眾生「作諸義利」，為他們造作得三乘道果的果利，成就這樣的利益意樂。這三惡道不提它，沒有提，因為三惡道成就三乘聖道不容易，人間的人、天上的人比較容易，所以只說天人了。

巳二、略不說三

應調伏意樂即不清淨意樂；俱生意樂即清淨意樂、善清淨意樂，故不別說。

    前面說出來「應調伏意樂」，就是那個「不清淨意樂」；「俱生意樂」就是「清淨意樂」和「善清淨意樂」。所以這裡面沒有說到這個「不清淨意樂」，也沒有說到「清淨意樂、善清淨意樂」。但是說到「應調伏意樂」，那就是說了「不清淨意樂」；說到「俱生意樂」，那就是說到「清淨意樂」和「善清淨意樂」。所以這個是「略不說三」，這三種意樂沒有說，沒有說也就是說了，「故不別說」。

卯三、遍攝一切

世尊所有為諸菩薩，於彼彼處種種宣說施設開示增上意樂，當知一切即此十五意樂所攝。是故過去未來現在妙善意樂諸菩薩眾，於其無上正等菩提曾當現證，一切皆由如是所說十五意樂；除此，無有若過若增。

    這是第三科「遍攝一切」。前面是第二科「能作十事」，「能作十事」說完了，現在說第三科「遍攝一切」。

    「世尊所有」，就是佛陀所有的為一切菩薩「於彼彼處」，在各地方，「種種」的「宣說施設」的「開示」，這是「增上意樂」，為眾生說的增上意樂各式各樣的。「當知一切即此十五意樂所攝」，我們應該知道佛在各處說出種種的增上意樂，「即此十五意樂所攝」，都不超過這十五種意樂的。「是故過去未來現在妙善意樂諸菩薩眾，於其無上正等菩提曾當現證」，所以過去的妙善意樂的諸菩薩眾、未來的、現在的妙善意樂的諸菩薩眾，他們對於無上菩提的「曾當現證」，「曾」就是過去已經證了，或者將來證無上菩提，或者現在證無上菩提，「一切皆由如是所說十五意樂」。

    「除此，無有若過若增」，除此十五種意樂之外，就不會再過了，不會再超過這裡，再增加多少的。

寅五、結

如是菩薩十五意樂，能得最大菩提果利；是故菩薩依此意樂，速證無上正等菩提。

    「如是菩薩十五意樂，能得最大菩提果利」，這是第五科結束。「如是菩薩十五意樂，能得最大菩提果利」，得無上菩提了。「是故菩薩依此意樂，速證無上正等菩提」，所以應該學習這十五意樂。


Tape 444b

瑜伽師地論 > 卷第四十七 > Tape 444b

本地分中菩薩地第十五

第二持隨法瑜伽處．住品第四之一

    這是〈住品〉，前面十五種意樂是〈增上意樂品〉，現在這是〈住品〉第四之一。

壬四、十三住（即住品）（分四科）　癸一、標（分二科）　子一、菩薩住

如是始從種性具足，廣說乃至於如所說菩薩所學正勤修學，於如所說菩薩諸相正等顯現，於諸菩薩分加行中正勤修學，於如所說菩薩意樂能淨修治，諸菩薩眾略有菩薩十二種住。由此菩薩十二種住，普攝一切諸菩薩住，普攝一切諸菩薩行。

    「如是始從種性具足，廣說乃至於如所說菩薩所學正勤修學」，這下面是第四科「十三住」。這個〈菩薩地〉，〈聲聞地〉以後是〈菩薩地〉，〈菩薩地〉裡面分兩科，第一科「結前生後」，第二科是「廣辨一一」。「廣辨一一」裡面分二科，第一科是「普攝學果」，分三科，第一科是「標釋品類」。「標釋品類」又分兩科，第一科是「總標」，第二科是「別釋」。「別釋」又分三科，第一科是「初持攝」，第二科「次相等攝」。「次相等攝」分八科，第一科是「真實諸菩薩相」，就是〈相品〉。第二科「在家出家分」，〈分品〉。第三科是〈增上意樂品〉，我們剛剛學習過了。第四科是「十三住」，就是〈住品〉。所以第四科是「十三住」，分四科，第一科是「標」，分二科，第一科「菩薩住」。

    「如是始從種性具足，廣說乃至於如所說菩薩所學正勤修學」，這裡是從這個〈種性品〉那裡開始，從〈種性品〉乃至到最後的〈功德品〉，就是指這個意思說的。就是「從種性具足，廣說乃至於如所說菩薩所學正勤修學」，就指那個一共有十八品說的。「於如所說菩薩諸相正等顯現」，這是第二段，這一段就是前面那個〈相品〉，〈真實諸菩薩相品〉，指這個說的。「於諸菩薩分加行中正勤修學」，這個就是指前面說那個〈分品〉。「於如所說菩薩意樂能淨修治」，就是前面說那個〈增上意樂品〉。

    「諸菩薩眾略有菩薩十二種住」，這就是現在這個〈住品〉。就是從〈種性品〉到〈功德品〉，到〈功德品〉之後，又〈真實諸菩薩相品〉，〈真實諸菩薩相品〉以下，一直到〈增上意樂品〉，這都是菩薩所勤修學的法。這些能學的菩薩眾，「略有菩薩十二種住」，這麼多的菩薩可以分成十二種的不同。「由此菩薩十二種住，普攝一切諸菩薩住」，這十二住可以普遍地賅攝了一切諸菩薩的住。「普攝一切諸菩薩行」，這一切菩薩怎麼樣用功修行也都包括在內了。

《披尋記》一五六三頁：

普攝一切諸菩薩住等者：菩薩修作一切事業有二時別：一者、行時，二者、住時。如說菩薩修不放逸，如如所應行，如如所應住如是如是行，如是如是住，無有毀犯，如是行住，略攝菩薩一切作業。依此安立菩薩十二種住，說彼普攝一切行住。

    「普攝一切諸菩薩住等者：菩薩修作一切事業有二時別」，菩薩所修作的事情，就是一個自利，一個利他。但時間上有兩個時間的不同：一是「行時」，二是「住時」。「行時」，就是修行的時候，這是因。二是「住時」，就是果，住在果這裡。就是你這個時候你想要成就的功德，你要這樣修行；修行成功了，這叫做「住」，就是這樣意思。

    「行時、住時」，我們若是用功的時候也有這種感覺，一個行時，一個住時。說我現在要學習《瑜伽師地論》，那麼就是行；我把《瑜伽師地論》學習畢業了，那麼就叫做住，是這個意思。說我現在想要得未到地定，我天天靜坐，後來成就未到地定了，那叫做住。一個行，一個住；就是一個因，一個果，是這個意思。「二時別：一者、行時，二者、住時」。

    「如說菩薩修不放逸」，這裡也是舉個例子。說是現在菩薩修這個不放逸，一定精進地用功修行，修諸善法。「如如所應行，如如所應住」，「如如所應」，就是如是如是這是你應該這樣做，「如如所應行」。「如如所應住」，那麼你這件事成就了，這件事成就了，這件事成就了。我早晨，這功課表上我要去坐兩個鐘頭，我就是這樣行；到了午後又有兩個鐘頭靜坐，我也這樣做，就是「如如所應行」。你能這樣做，你沒有懶惰，你肯這樣做，那就叫做「如如所應住」。你這件事你應該做，你做了，那麼就叫「如如所應住」。

    「如是如是行，如是如是住，無有毀犯」，你這樣行、這樣住，你沒有毀犯，沒有違背。「如是行住，略攝菩薩一切作業」，所有的作業都包括在內了。「依此安立菩薩十二種住，說彼普攝一切行住」。

    這個「十三住」分四科，第一科是「標」，分二科，第一科是「菩薩住」，下面第二科是「如來住」。

子二、如來住

復有如來第十三住。由此住故，現前等覺廣大菩提：名無上住。

    「復有如來第十三住」，菩薩總共有十二住，如來算是一住，加起來就是十三住。「由此住故，現前等覺廣大菩提：名無上住」，這個第十三住是如來住，由於如來住。「現前等覺」，這個第一義諦現前了。「等覺」，就是如實地覺悟了。「廣大菩提」，就是一切種智成就了，這叫作「無上住」。沒有人比它更高尚的了。前面第一科是標，現在第二科是徵。

癸二、徵

云何菩薩十二住等？

    「菩薩十二住」的內容是什麼呢？這是徵，第三科就是列出來，分二科，第一科「嗢柁南」。

癸三、列（分二科）　子一、嗢柁南

嗢柁南曰：
種性勝解行，極喜增上戒；增上心三慧，無相有功用。
無相無功用，及以無礙解；最上菩薩住，最極如來住。

    這是「嗢柁南」。下面第二科是「長行」，分二科，第一科是「列名」。

子二、長行（分二科）　丑一、列名

謂菩薩種性住、勝解行住、極歡喜住、增上戒住、增上心住、增上慧住、復有三種：一、覺分相應增上慧住。二、諸諦相應增上慧住。三、緣起流轉止息相應增上慧住。謂諸菩薩如實了知能觀真實所觀真實；及於真實諸有情類由無智故眾苦流轉，由有智故眾苦止息。如是菩薩，由於三門以慧觀察，故有三種增上慧住。及有加行有功用無間缺道運轉無相住，無加行無功用無間缺道運轉無相住，無礙解住，最上成滿菩薩住：是名菩薩十二種住。

    「謂菩薩種性住、勝解行住、極歡喜住、增上戒住、增上心住、增上慧住，復有三種：一、覺分相應增上慧住，二、諸諦相應增上慧住」，「覺分」，就是三十七道品。「諸諦相應增上慧住」，就是苦、集、滅、道。「三、緣起流轉止息相應增上慧住」，就是十二緣起；無明緣行，行緣識，乃至生緣老死，這是「流轉相應增上慧住」。無明滅則行滅，行滅則識滅，識滅則名色滅，乃至生滅則老死滅，就是「緣起流轉」的「止息」，就是沒有生死了，「相應增上慧住」。

    「謂諸菩薩如實了知能觀真實所觀真實」，這裡統起來解釋前面「覺分相應增上慧住、諸諦相應增上慧住、緣起流轉止息相應增上慧住」，加以解釋。「謂諸菩薩如實了知」，這個「極歡喜住」，這是初地。「增上戒住」，是二離垢地。「增上心住」，三發光地。四焰慧地、五難勝地、六現前地，這一共是六地：第四地就是「覺分相應增上慧住」，第五地「諸諦相應增上慧住」，第六地「緣起流轉止息相應增上慧住」。

    「謂諸菩薩如實了知」，這麼多已經登地的大菩薩，如實的了知「能觀真實、所觀真實」，「能觀真實」就是已經成就清淨的無分別智，這無分別智它能觀第一義諦。「所觀真實」，所觀的第一義諦。就是有能觀的般若，所觀的第一義諦。

    「及於真實諸有情類」，這個「真實」怎麼講？「真實諸有情類」，就是執著真實的諸有情類。「由無智故眾苦流轉」，由於這個諸有情類，沒有清淨無分別智的關係，他就在很多的苦惱裡面生存，在那裡流轉；或者是到天上去、或者又來到人間、又到三惡道、三惡道又到天上去、或者又到人間，就是這麼相續地流轉。

    「由有智故」，由於這位執著真實的眾生，有智慧的時候不執著了，他成就勝義諦的智慧了。「眾苦止息」，生死的眾苦就停下來了。「如是菩薩由於三門，以慧觀察」，「謂諸菩薩如實了知」這個菩薩，他「由於三門」，三方面用智慧去觀察第一義諦。「故有三種增上慧住」，一個是覺分相應增上慧住、一個是諸諦相應增上慧住、一個緣起流轉止息相應增上慧住，就是第四地、第五地、第六地。

    「及有加行有功用無間缺道運轉無相住」，這是第七地。第七地這位菩薩，和初地、二地、三地、四地、五地、六地，加這個第七地，就是七個地，都是有加行、有功用，就是他要努力，不可以懈怠。「無間缺道運轉無相住」，「無間缺」就是第七地，第七地他無間缺，就是他觀第一義諦他這個止觀是沒有間缺的，就是相續不斷地用功修行。「無相住」，他心裡面沒有我相，也沒有法相，不執著了。就是他的止觀的力量強大了，所以他能與第一義諦相應。若是前六地呢，有的時候也是無相，也是「運轉無相住」，但是有的時候是有相。現在這個第七地菩薩，雖然有加行有功用無間缺運轉，但是是無相的，這是第七地。

    「無加行無功用無間缺道運轉無相住」，這是第八地。第八地的時候呢，他心裡面離分別住。「加行、功用」，實在就是有分別，他現在無分別。「無間缺」，就是他修真如觀的時候，沒有間，是相續不斷地，相續不斷地這樣無相住，於真如是相應的。這個應相之中呢，他也是任運地向前進，所以也還是「運轉」。「無礙解住」，就是第九地菩薩有四無礙解住。「最上成滿菩薩住」，就是第十地。「是名菩薩十二種住」，這十二種住的菩薩的名字，列出來了。

丑二、結攝

如是菩薩十二種住，普攝一切諸菩薩住，普攝一切諸菩薩行。

    這十二種呢，就是他的位次。「普攝一切諸菩薩住」，都包括在內了。「普攝一切諸菩薩行」，也在內了。這是第二科「結攝」。

癸四、釋（分二科）　子一、別辨相（分二科）　丑一、如來住

如來住者：謂過一切諸菩薩住，現前等覺大菩提住。此中最後如來住者，於後究竟瑜伽處最後建立品，當具演說。

    這是第四科解釋，分二科，第一科「別辨相」，分二科，第一科先辨別「如來住」的相貌。「如來住者：謂過一切諸菩薩住」，超過了一切菩薩的境界，就是菩薩他的煩惱障、所知障還沒能究竟清淨，所以「佛住」是最殊勝的，超過了一切諸菩薩住。

    「現前等覺大菩提住」，如來「現前」，祂那個圓滿的無分別智現前了，所以平等地覺悟了無上菩提。「此中最後如來住者，於後究竟瑜伽處最後建立品，當具演說」，這裡就是標個名字，它裡面的內容還沒有說，到最後如來住，於後面文〈究竟瑜伽處〉那個地方，最後的〈建立品〉，當具演說如來住的相貌。這是前面第一科「如來住」，現在第二科「菩薩住」，分二科，第一科「總標當說」。

丑二、菩薩住（分二科）　寅一、總標當說

菩薩所有十二種住，如所安立，我今當說。

    菩薩一共是十二種住，「如所安立」的，如佛所假藉名言安立的十二種住。「我今當說」，就是彌勒佛菩薩說：我現在當為你們講說。

    這是第一科「總標當說」，下面第二科「別顯十二」，別顯十二住，分二科，第一科「略釋」，分二科，第一科是「初二住」，就是十二住前面的兩個住，分二科，第一科「顯其自相」，顯這個初二住的自相，又分二科，第一科先說「種性住」，分四科，第一科是「徵」。

寅二、別顯十二（分二科）　卯一、略釋（分二科）　辰一、初二住（分二科）　巳一、顯其自相（分二科）　午一、種性住（分四科）　未一、徵

云何菩薩種性住？云何菩薩住種性住？

    他是什麼相貌呢？是什麼樣子呢？這是徵，這提出二個問題。

《披尋記》一五六四頁：

云何菩薩種性住等者：此中雙徵：一徵住位安立，二徵彼所有相。是故說別。

    「云何菩薩種性住等者：此中雙徵」，這裡面提出二個問題：「一徵住位安立」，第一個問題，就是問你「種性住」，這個位次的安立，怎麼安立的？這是一個問。「二徵彼所有相」，這個種性住的相貌是什麼樣子？「是故說別」，所以說出兩句話來，這是徵。下面第二科解釋，分三科，第一科「性自仁賢」。

未二、釋（分三科）　申一、性自仁賢

謂諸菩薩住種性住，性自仁賢；性自成就菩薩功德；菩薩所應眾多善法，於彼現行亦有顯現。由性仁賢逼遣方便令於善轉，非由思擇有所制約，有所防護。

    「謂諸菩薩住種性住，性自仁賢」，菩薩住「種性住」的時候，他的相貌是什麼樣子呢？「性自仁賢」，他的心性就是很慈善的，仁者愛也，就是慈悲。賢者善也。心性很慈悲、柔和、很良善地、不會害人，就是「性自仁賢」。「性自仁賢」這句話也等於是標，下面就是解釋。

    「性自成就菩薩功德」，他不是相信佛法了，經過善知識的教導，沒有這些事情。他本來就這樣子，「性自」，自已原來就成就了菩薩的功德，他就有布施的這種愛好，有布施、持戒、忍辱、精進、禪定、智慧，有這種功德。

    「菩薩所應眾多善法」，這個本來就成就的菩薩的功德，是什麼呢？就是於菩薩的道德相應的眾多的善法，就是六波羅蜜。六波羅蜜呢，就是有那種相似的功德性；與菩薩所修的六波羅蜜相似的六波羅蜜的功德。「於彼現行」，在他的身、口、意裡面，能現出來這種德行，是這樣意思。「亦有顯現」，也就是他具足的種性，住那個「種性住」，那個種性裡面顯現出來的。「於彼現行」，是在身、口、意裡面表現出來。為什麼他會這樣子呢？就是他的種性現出來的。

    「由性仁賢逼遣方便令於善轉」，這在解釋他為什麼會這樣子呢？他「性自成就」，不需要三寶，他沒有相信三寶，他自成就菩薩功德呢？「由性仁賢」，由於住種性的這個人，他的心性非常的好，非常的慈善。「逼遣方便令於善轉」，他那個仁賢的心性，就是他的良心逼迫他。遣者發也，就發出來這樣的方法，不是跟人學來的，他心裡面就發出來這種方便、這樣的方法。「令於善轉」，他那個心性命令他自已要做好事，叫他這樣做。

    「非由思擇」，不是說他到佛法裡面來，親近善知識了，教他怎麼樣思惟、如理作意，不是這樣子。「非由思擇有所制約」，也不是說是在佛法裡面受了戒，不可以殺生、不可以偷盜，不是這樣制止、約束你，你不可以越軌，不是這樣子。「非由思擇、非有所制約、非有所防護」。

    他若是來學習佛法的時候，什麼叫作善？什麼叫作惡？善有善報、惡有惡報，我要修學善法，我不要做惡法，要保護自已。他不是，他本來就是良善的。本來是良善的，但是也應該有一個界限，就是這個菩薩所應眾多的善法，成就菩薩功德的話，應該是沒有佛法裡面的般若波羅蜜相應。就是福分的善根，而不是解脫分善根。就是他有點慈悲心，心性很良善，做些利益人的事情，屬於福德這一方面的功德，而沒有般若波羅蜜，不是佛法裡面的般若波羅蜜的善根，他還是沒有的，應該是這樣子，這是「性自仁賢」。

《披尋記》一五六四頁：

性自仁賢等者：謂諸菩薩本性成就，其心溫潤，其心純淨，恚心害心不久相續，隨生隨捨起賢善心，是名性自仁賢。種性為依有所堪任有大勢力，能斷煩惱所知二障，證得無上正等菩提，是故性自成就菩薩功德。有六波羅密多種性相，由此相故，令他了知真是菩薩、是名菩薩所應眾多善法，於彼現行亦有顯現。

    「性自仁賢等者：謂諸菩薩本性成就，其心溫潤」，謂這些住種性的菩薩，他本心就是成就了這樣的善法。「其心溫潤」，他那個人的心裡面，就是很溫和，而不是很煩躁、很強暴的，不是這樣子，他心裡面溫和、柔和。

    「其心純淨」，他那個人的心裡面很清淨。「恚心害心不久相續」，他也有恚、也有害，也有這種心，但是「不久相續」，不會相續地時間很久。「隨生隨捨」，他那個恚心、害心現起來以後，生起來又棄捨了，而不會在心裡面停留了很久，一直地有壞主意要傷害人，沒有這個事情。「起賢善心」，他現起來這個良好的心情，「是名性自仁賢」。

    「種性為依」，就是他的色受想行識裡面，就是有菩薩的種性，就是有這種善根為依止。「有所堪任」，有所能，他能辦一件大事，有這種能力。「有大勢力」，就是他能發出來這個很大的力量。「有所堪任」，就是他能發；「有大勢力」，就是所發，他能發出大勢力。

    「能斷煩惱」，究竟有所堪任、有大勢力是什麼呢？「能斷煩惱所知二障」，他心裡面那個善根，那個種性，有這個力量能夠斷除去煩惱障、能斷滅了所知障。「證得無上正等菩提」，成就阿耨多羅三藐三菩提，有這種堪能性。「是故性自成就菩薩功德」，所以這位菩薩他成就了這樣的功德。「有六波羅密多種性相貌，由此相故，令他了知真是菩薩、是名菩薩所應眾多善法，於彼現行亦有顯現」，這麼樣解釋這段文。這個人啊！的確是有的人性格就特別地好，有的人就是差一點。

    這一科是「性自仁賢」。下面第二科「具足佛種」。

申二、具足佛種

若諸菩薩住種性住，任持一切佛法種子；於自體中，於所依中，已具足有一切佛法一切種子。

    「若諸菩薩住種性住，任持一切佛法種子」，若諸菩薩他還沒有遇見三寶的時候，他就安住在種性住。什麼叫作「種性住」呢？「任持一切佛法種子」，他那個心裡面「任持」，能攝持，能夠保持一切佛法的種子。什麼叫作「任持一切佛法種子」呢？「於自體中，於所依中，已具足有一切佛法一切種子」，就是在他的阿賴耶識的體性裡面、在他的自體裡面、在他色受想行識裡面。「於所依中」，應該是阿賴耶識裡面。「於自體中」，說色受想行識，這麼解釋。「已具足有一切佛法一切種子」，這些種子都有的。

《披尋記》一五六五頁：

任持一切佛法種子等者：自乘種性堪能證得諸佛所證無上菩提，是名一切佛法種子。從無始世展轉傳來法爾所得，是名任持。附在所依，成就十力種性差別。是名於自體中，於所依，已具足有一切佛法一切種子。

    「任持一切佛法種子等者：自乘種性堪能證得諸佛所證無上菩提」，就是這位菩薩自已，他乘自已的種性，他依止自已的種性，堪能夠證得諸佛所證悟的無上菩提，能得阿耨多羅三藐三菩提。「是名一切佛法種子」，無上菩提的種子，這句話這麼講。

    「從無始世展轉傳來法爾所得」，這個一切法的種子，不是說是來到佛、法、僧裡面栽培的，不是。從無始世界，展轉傳到現在來；或者就原來是在人間，後來跑到天上去，從天上可能又回到人間來，一生一生展轉傳到現在來。「法爾所得」，就是自然所得的，自然就有這個功德，就有這個佛性。「是名任持」。

    「附在所依」，這個佛法的種子附在你的阿賴耶識裡面。「成就十力種性差別」，就是本來就成就了，「十力種性」就是佛種性。這個種性是有差別的；就是他不同於無種性的人，也不同於聲聞種性，也不同於辟支佛種性，所以叫作「種性差別」。「是名於自體中，於所依中，已具足有一切佛法一切種子」。

    這是第二科「具足種性」。下面第三科「性離麤垢」。

申三、性離麤垢

又諸菩薩住種性住，性離麤垢，不能現起上煩惱纏，由此纏故，造無間業或斷善根。

    「又諸菩薩住種性住，性離麤垢」，這個諸菩薩住種性住的時候，還有什麼相貌呢？「性離麤垢」，他的心性遠離那個麤重的染污。什麼叫作「性離麤垢」呢？「不能現起上煩惱纏」，他有煩惱，但是他不能現起很嚴重的煩惱的繫縛，不是很嚴重的煩惱，不是。什麼叫作嚴重的煩惱呢？「由此纏故，造無間業」，由於有這樣上品的煩惱纏，他會造作五無間地獄的業力。「或斷善根」，或者是斷滅了善法的根本，永久也不會修學善法了，那就叫作「上煩惱纏」。這是第三科「性離麤垢」。

未三、指

如種性品所說種種住種性相，於此菩薩種性住中，亦應廣說，應如實知。是名菩薩種性住。

    「如種性品所說說種種住種性相」，這個「住種性」的相貌，前面有〈種性品〉，那裡所說的各式各樣的住種性的相貌。「於此菩薩種性住中，亦應廣說」，在這裡面說到種性住菩薩的情形，也應該廣說那個種性的相貌。「應如實知」，應該那樣真實的知道它。

未四、結

是名菩薩種性住。


Tape 445

瑜伽師地論 > 卷第四十七 > Tape 445

午二、勝解行住

云何菩薩勝解行住？謂諸菩薩從初發心乃至未得清淨意樂，所有一切諸菩薩行：當知皆名勝解行住。

    第一住是種姓住，學習完了，菩薩住一共是十二住，現在是第二，勝解行住。「云何菩薩勝解行住？」這是問。「謂諸菩薩從初發心乃至未得清淨意樂」，這下面加以解釋，「謂諸菩薩從初發心」，從初開始發無上菩提心，「乃至未得清淨意樂」，從初開始發菩提心學習佛法修學聖道，修學聖道之後，他就由原來的這個虛妄分別，這個貪、瞋、癡的境界向前進步，乃至到「未得清淨意樂」，沒得無生法忍，沒能夠斷除煩惱，使令內心是清淨的。

    「所有一切諸菩薩行」，在這中間，這個清淨意樂，最初發心之間，所有一切的這些菩薩所作的事情，「當知皆名勝解行住」，都可以說是「勝解行住」的。這裡邊大概的解釋呢，分兩部份，從初開始發菩提心的時候，他開始學習佛法，煩惱還沒能夠調伏，等到學習佛法修止觀以後逐漸的調伏煩惱，所以是分兩部份，第一部份是資糧位，第二部份是加行位。這兩部份統合起來就叫做勝解行住。

巳二、廣展轉別（分二科）　午一、菩薩住（分二科）　未一、舉前四住（分四科）　申一、種性住

又諸菩薩種性住中，於餘十一諸菩薩住及如來住，唯有因轉，攝受彼因。於餘所有諸菩薩住，尚未發趣、未得、未淨；況如來住。

    這是第二科廣展轉別。一共是十二住，分二科，第一科是初二住，就是種性住、勝解行住，這兩住裡邊分兩科，第一科顯其自相，顯示種性住、勝解行住的相貌，這一科也說完了。現在是廣展轉別，前邊顯其自相說得略，這下面廣說；就是由種性住向前，由種性住到勝解行住，乃至淨勝意樂住，就是初地、二地、三地、四地……向前進步乃至到第十地菩薩最上成滿菩薩住輾轉的不同。這裡分兩科，第一科是菩薩住，第二科就是如來住了。菩薩住分兩科，第一科是舉前四住，又分四科，第一科又說種性住。

    「又諸菩薩種性住」裡邊，「於餘十一諸菩薩住及如來住」，就是這個種性住和其餘的十一個諸菩薩住和如來住，他們對比起來，他們有什麼關係呢？就是「唯有因轉」，在種性住的時候，唯獨有十一諸菩薩住，有如來住的因，在種性住這裡，相續而轉，相續的存在，這表示沒能夠現行，只有這個因，只有種子在裡邊。「攝受彼因」，這個種性住，對於這個十一諸菩薩住及如來住來說，就是攝持、容受彼十一住及如來住的種子；這個攝持、容受、能保持不失。

    「於餘所有諸菩薩住，尚未發趣、未得、未淨」，這個種性住對其餘的十一諸菩薩住，「尚未發趣」，他還沒有發心向那邊去，他還沒能發心修學。也就是他還沒有信佛，這個種性住，他還沒有遇見佛法，他完全對於佛法，沒有栽培。「未得、未淨」，他還沒能成就那十一種菩薩住，他心也沒能夠清淨，還是虛妄分別，愛見煩惱在活動，不清淨。「況如來住」，十一諸菩薩住都沒得、未淨，何況如來住呢？他也是沒得、未淨。這是第一科說種性住和十一住及如來住的關係。下邊第二科是勝解行住。

申二、勝解行住

若諸菩薩勝解行住，普於一切餘菩薩住及如來住皆名發趣，未得、未淨。即於如是勝解行住，亦名發趣，亦名為得，為令清淨而修正行。

    「若諸菩薩」發無上菩提心以後，修學佛法了，這個時候又有一個新的名稱，叫做「勝解行住」，這個勝解行住，他和諸菩薩住是怎麼情形呢？「普於一切餘菩薩住及如來住皆名發趣」，他發心了，他發心向那邊去修行了，他有意願要得無生法忍了，要得無上菩提了，他有這樣的意願，同時也有這樣的行動了，雖然這樣子了，雖然是發趣了，「未得、未淨」還沒能得到，他沒能獲得無生法忍，他沒能夠見第一義諦，還沒能令他的心清淨。

    「即於如是勝解行住，亦名發趣」，他對他自己來說，勝解行住對他自己來說，也叫做發趣，他發心了。「亦名為得」，他成就了勝解行住了。「為令清淨而修正行」，他為求自心的清淨，也就是為勝解行住，希望他清淨，在這個程度的清淨。「而修正行」，這時候正式的開始學習佛法，修學止觀的。這是勝解行住概略的解釋。那麼下面第三科是極歡喜住。

申三、極歡喜住

勝解行住既清淨已；極歡喜住先已發趣，今復名得，為令清淨而修正行。

    「勝解行住既清淨已；極歡喜住先已發趣」，勝解行住他這個時候，一方面學習佛法，一方面修止觀，在他本位上說呢，他那個程度的清淨，他成就了。「極歡喜住先已發趣」，你這個勝解行住，你已經努力的做成功了。「極歡喜住先已發趣」，他還沒能到極歡喜住，但是先在勝解行住的時候，他曾經發心有這樣的志願，想要成就極歡喜住。「今復名得」，這個時候呢，煖、頂、忍、世第一，一剎那就到了見道了，得無生法忍了，所以「今復名得」，現在呢，這個得就是成就的意思，成就了極歡喜住。「為令清淨而修正行」，這個極歡喜住的清淨，也不是自然就來了，他還要努力的修行才能成就極歡喜住的。

申四、增上戒住

極歡喜住既清淨已；增上戒住先已發趣，今復名得，為令清淨而修正行。

    這極歡喜住就是斷除去分別我執、分別法執了，當然這個時候，應該是最低限度得未到地定，這個極歡喜住的奢摩他，也有深有淺，有的人深，有的人淺。「既清淨已」，極歡喜住，他本身常常的、也不斷的聞思修，不斷的見佛聞法修學聖道，「增上戒住先已發趣」，這個增上戒是先，就是極歡喜住的時候，他已經發願要進一步的修行到增上戒住，所以先已發趣，「今復名得」，現在呢，又成就了增上戒住的。

    「為令清淨而修正行」，就是為令這增上戒住清淨而修正行。這下面第二科，前面第一科舉前四住。這四個住都舉出來：種性住、勝解行住、極歡喜住、增上戒住，這四個住都說完了。看這個《瑜伽師地論》的文呢，這都是略說，後邊還有詳細的解釋的。這是前面第一科舉前四住，下面第二科例後八住。

未二、例後八住

如是廣說展轉乃至最上成滿菩薩住。

    前面四住這樣說，第五、第六、第七、第八…乃至到第十二「最上成滿菩薩住」，展轉乃至到第十地菩薩「最上成滿菩薩住」，也是這麼說。前面是菩薩住說完了，下邊第二科是如來住，分兩科，第一科明頓得淨。

午二、如來住（分二科）　未一、明頓得淨

即此最上成滿菩薩住既清淨已；從此無間其如來住先已發趣，當知於今頓得頓淨。

    「即此最上成滿菩薩住」，就是前面第十地菩薩，這個菩薩住，他的功德已經成就圓滿了，「既清淨已」，他本身已經清淨了。「從此無間其如來住」，從這個第十地菩薩法雲地，沒有間斷，一剎那就是到了如來住了。「其如來住先已發趣」，先在第十地的時候已經發願，願得無上菩提。

    「當知於今頓得頓淨」，當知到了如來住的時候，就是一剎那而已，就是第十法雲地，一剎那就是到如來住，「頓得頓淨」，就是很迅速的就成就了，就清淨了。這個「頓得」，是成就他的功德，也就是成就了清淨圓滿的無分別智，悟入第一義諦，這是頓得。「頓淨」呢，就是清除了煩惱障、所知障的染污，叫做頓淨。「頓淨」是斷惑，「頓得」是證真，斷惑證真，或者是證真斷惑。

未二、結其差別

是如來住於菩薩住，當知此中如是差別。

    前面第一科明頓得淨，現在第二科結其差別。「是如來住於菩薩住」有何差別呢？「當知此中」就是這樣的差別。前面菩薩住是要漸次的證得，漸次的清淨，到佛的時候，就是一下子就全部的清淨了，就是全部的功德都現前了。

《披尋記》一五六六頁：

頓得頓淨者：最上成滿菩薩住中修果成滿，於如來住無間獲得，於煩惱障及所知障無間清淨，由爾所時無復修作，是故說名頓得頓淨。此與前菩薩住一一住中漸得漸淨有別，如是應知。

    「頓得頓淨者：最上成滿菩薩住中修果成滿」，就是第十地的果已經圓滿了，成就圓滿了。「於如來住無間獲得」，這個第十地菩薩和佛、和如來住，中間是沒有間隔的，所以「於如來住無間獲得」，沒有間隔的就成就了。「於煩惱障及所知障無間清淨」，這個於煩惱障和所知障，這是兩種障，這兩種障，煩惱障是凡夫的煩惱，所知障是聖人的煩惱，這兩種煩惱，「無間清淨」，就是中間沒有間隔，這個沒有間隔是可以這樣說，就是第十菩薩地和佛中間沒有間隔，這是一個解釋。第二個解釋呢，是佛的那個清淨的智慧與第一義諦沒有間隔。我們凡夫沒有修學聖道，我們和第一義諦就是有間隔，乃至阿羅漢，乃至大菩薩，煩惱沒有完全清淨，中間都是有一點間隔的，到佛的境界沒有間隔了，「無間清淨」。

    「由爾所時無復修作，是故說名頓得頓淨」。這個《披尋記》的作者這麼解釋：「由爾所時」，由那麼多的時間，這位大禪師「無復修作」，他沒有再加以修行，沒有這件事，就是無加行、無功用、無相住。這個修行有兩種，我們以前說過，一個真修、一個緣修，這個緣修呢，是內心裡面有分別、有觀察、有加行、有功用，這個真修是無加行、無功用，就是他那無分別智與第一義相應的無分別境界，他任運的就向前進。

    那樣說呢，那就應該是從第八地開始，一直到佛的境界都是這樣子，這樣說呢，說頓得頓淨，從第八地到第十地那實在是一大阿僧衹劫，那麼從第十地無間到如來住，那是一剎那間，這樣說呢，「由爾所時無復修作，是故說名頓得頓淨」，這個頓是迅速的意思，這樣講。「此與前菩薩住一一住中漸得漸淨有別」，這個如來住，這是頓得頓淨，與前菩薩住呢，每一住中都是要經過很長的時間，努力的修行才成就的，那菩薩住是漸得漸淨，若如來住是頓得頓淨，這個頓和漸有這樣的差別。「如是應知」。

辰二、後十住（分二科）　巳一、顯其自相（分十科）　午一、極歡喜住

云何菩薩極歡喜住？謂諸菩薩淨勝意樂住。

    前邊這個初二住，這一科解釋完了，現在第二科後十住，後邊的十住。這後十住裡邊呢，分兩科，第一科顯其自相，分十科，第一科是極歡喜住。「云何菩薩極歡喜住？」怎麼叫做極歡喜住呢？「謂諸菩薩淨勝意樂住」，就是這些諸菩薩，經過了煖、頂、忍、世第一，一剎那的，得無生法忍了，這個時候心大歡喜，因為修行很久了，希望得無生法忍，現在成功了，所以心裡面歡喜。「謂諸菩薩淨勝意樂住」，他這個時候，他的止觀的力量強，能斷除煩惱了，所以他叫做心清淨，這個時候有殊勝的意樂。就是他自己見到第一義諦了，他這個用功修行的境界，他感覺到很滿意、很快樂，他也有能力去教化眾生了，也是歡喜了。這個「淨勝意樂住」。

午二、增上戒住

云何菩薩增上戒住？謂諸菩薩淨勝意樂為緣，所得性戒相應住。

    這是第二科增上戒住。其實這裡說這個住，也還是很簡略的，後邊還有詳細解釋。怎麼叫做增上戒住呢？「謂諸菩薩淨勝意樂為緣，所得性戒相應住」，很多的菩薩成就了淨勝意樂，就是初開始證悟無生法忍極歡喜地的時候，以此為因緣，繼續的努力的修行呢，所成就的「性戒相應住」，這個性戒清淨了，後邊有詳細解釋，這裡不多說。

《披尋記》一五六六頁：

淨勝意樂為緣等者：如下自說極歡喜住，由十種心意樂，已得意樂清淨。乃至廣說即由如是十種意樂成上品故，極圓滿故，是諸菩薩入證第二增上戒住。於此住中，性戒具足，極少邪惡業道所攝諸惡犯戒尚不現行，況中上品？又於十種圓滿業道，自性顯現。（陵本四十八卷一頁）此應準釋。

    「淨勝意樂為緣等者：如下自說極歡喜住，由十種心意樂」，這下邊文說，這個極歡喜住有十種心的意樂。「已得意樂清淨」，他成就了清淨的聖智，所以心清淨，他的菩提心、慈悲心願意廣度眾生也是清淨，這就是「已得意樂清淨」。「乃至廣說即由如是十種意樂成上品故，極圓滿故」，這十種心，初開始修行的時候，不是上品，但是不斷的用功呢，就是成為上品，成為殊勝的了，「極圓滿故」，那時候，那功德極圓滿故，「是諸菩薩入證第二增上戒住」，這十種意樂極圓滿故呢，這麼多的菩薩就是進一步證入到第二增上戒住了。

    「於此住中，性戒具足，極少邪惡業道」，這個「性戒具足」這句話怎麼講呢？下面解釋，極少的邪惡業道，不是很多，小小的邪惡業道，就是十種業道，身三、口四、意三，那麼就是邪惡業道，就是這個分別心在這裡活動，叫做道。「所攝諸惡」，邪惡業道所屬的，屬於邪惡業道的，極少邪惡業道的「諸惡、犯戒」，若是嚴重的貪、瞋、癡去犯戒，那就不是少了，現在是極微少的這個邪惡的境界，因此而犯戒，「尚不現行」，這個菩薩都不會有這樣情形犯戒的，「況中上品」的邪惡業道呢？

    「又於十種圓滿業道，自性顯現」，又有十種不是邪惡，而是清淨的善法，身三、口四、意三，十種圓滿的善法，「自性顯現」，他的心自然就會這樣子現行的，所以叫做性戒具足。這是（陵本四十八卷一頁），這話是那上說的，我們現在學的是四十七卷，「此應準釋」，這裡說「謂諸菩薩淨勝意樂為緣」，所得的性戒相應住，應該根據那個四十八卷一頁說的那個情形來解釋」。

午三、增上心住

云何菩薩增上心住？謂諸菩薩增上戒住清淨為緣，所得世間靜慮等持等至住。

    這是第三科、增上心住。「謂諸菩薩增上戒住清淨為緣」，就是他持戒非常的清淨，以此為因緣呢，所得世間的靜慮、「等持等至住」。這個第三地，初極喜地，二離垢地，三發光地，發光地才成就世間的靜慮，色界的四靜慮，等持和等至，這個等持，通常說呢，空、無願、無相叫做三等持，但是色界的四靜慮也可以名之為等持，色界的四靜慮，無色界的四空定都可以名之為等持，也都可以名之為等至。

    這個等持，這個「等」這個字怎麼講呢？就是心裡面不亂散也不昏沉，叫做等。散亂是動，昏沉就是昧了，若不散亂就是寂靜，不昏沉就是明，明靜而住就叫做「等」。我們常常的這樣學習，有這個明靜的力量，攝持這一念心，叫它也不要昏沉，也不要散亂，你能任運的成就了，就可以名之為等持。

    這欲界的九心住，最後一住就叫做「等持」，這樣說，欲界定也叫做等持，色界的定，無色界定都可以名之為等持，所以這個等持它通於散亂心，散亂心短時間的安住一境也能辦到，所以也叫做等持，但是「等至」就是不同於散亂了，那就不同於欲界定，就是色界定、無色界定，都叫做等至。這個等也還是明靜而住叫做等，有「等」了，你這個身心安和，才達到這個定的境界，所以叫「等至」。

    這是在菩薩十地裡邊第三地，第三地是以第二地的增上戒住清淨為因緣，還要繼續的修禪定，才能成就世間的色界的四靜慮，也有可能成就無色界的四空定，成就等持和等至，就是在這裡安住。所以這個初得無生法忍，也有可能你已經成就色界的四靜慮，也有可能還沒有成就，要到第三地才成就的。這樣說，初得無生法忍，那不一定是色界的四靜慮為依止，也可能是未到地定。

午四、覺分相應增上慧住

云何菩薩覺分相應增上慧住？謂諸菩薩以世間淨智所依等持為所依止，為覺諸諦於正念住等三十七菩提分法，妙揀擇住。

    「云何菩薩覺分相應增上慧住？」這是第四科覺分相應增上慧住，這下面加以解釋，「謂諸菩薩以世間淨智所依等持」，諸菩薩以世間的淨智，不是出世間的淨智，出世間的淨智是無所得的智慧，破除了見煩惱、愛煩惱。現在這裡說世間淨智所依等持，就是這個色界的四靜慮。色界的四靜慮，若不是佛教徒，他成就了色界的四靜慮的時候，他也是有智慧的，他有智慧，那個智慧是世間淨智。

    現在佛教徒，得無生法忍的菩薩以世間淨智所依的等持為依止處。這個依止這句話怎麼講？其實就是住在裡邊，就是他的那個智慧、現在的菩薩覺分，菩薩覺分應該他從開始得無生法忍，他成就了出世間的智慧，他出世間的智慧以世智所依的等持為依止、為住處，這話什麼意思呢？就是他成就了色界四靜慮，然後你現起出世間的智慧，你就是以它為依止了。

    「為覺諸諦」，這個三十七道品說是菩提分，菩提翻個「覺」，「分」就是因，以此為因，而能得無上菩提，所以稱為覺分。三十七道品是通於三乘的，這個「為所依止，為覺諸諦」，你這個菩提分這個智慧，三十七道品初開始是四念處，四念處就是智慧，但是裡面也有其他的心所法，那就是覺，那時候應該是清淨無漏的智慧，這個智慧在禪定裡邊去觀察諸諦，觀察苦諦、集諦、滅諦、道諦，觀察諸諦，這樣就是毗缽舍那觀了，那個所依止的四靜慮、所依止的等持，是你的清淨智慧的依止處，依止處，在那裡幹什麼呢？「為覺諸諦」，要觀察這個苦、集、滅、道的四諦，或者是觀察二諦。

    「於正念住等三十七菩提分法，妙揀擇住」，這個初開始是四念住，四念住，裡邊也有四正勤，也有四如意足，也有五根、五力、七覺支、八聖道，也有這個，所以這樣加起來就是三十七菩提分法，這個三十七菩提分法，裡邊也有戒，也有定，也有慧，就是以定為依止「妙揀擇住」，這個不可思議的微妙的，「揀擇」就是觀察，不斷的這樣觀察，不斷的觀察呢，就使令你的智慧輾轉的光明，而定力也輾轉的由淺而深的。一開始是世間定，成就的世間定，但逐漸就是無漏三昧了。

    前面這一段，就是第四科，「云何菩薩覺分相應增上慧住？謂諸菩薩以世間淨智所依等持為所依止，為覺諸諦於正念住等三十七菩提分法，妙揀擇住」，這裡看出來一件事是什麼？是定內修觀的意思。看這一段文，這是定內修觀，在《瑜伽師地論》不只這一處，還有其他也是定內修觀，就看出來是這回事。

    我曾經講過，但重覆一下也好。就是今年在台中太平鄉佛恩寺打禪七，在小參的時候，有一位法師，他是聖嚴法師弟子？也可能是惟覺禪師弟子？這個我記不清楚了，他來小參的時候，他說出一件事來，因為他參加過帕奧禪師的禪七，帕奧禪師說定內不能修觀，要定外修觀，什麼理由呢？就是因為在定內是沒有尋伺的，沒有覺觀，就是二禪以上是沒有覺觀，初禪有覺觀，那初禪有覺觀，他的理由二禪以上，二禪、三禪、四禪以上，不能在定內修觀，因為裡面沒有尋伺，就是沒有覺觀，所以不能修觀，那麼初禪可以了，初禪有尋伺嘛！他是這麼講。現在我們讀這個〈聲聞地〉也看出來是定內修觀，現在這一段文也看出來是定內修觀，這句話這個地方很明白。

    「以等持為所依止」，等持就是定，定為你的毗缽舍那的住處，你的智慧在那裡面安住，然後觀察諸法，觀察苦、集、滅、道四諦，這個「妙揀擇住」，那就叫做覺分相應增上慧住。那這個地方當然也沒有明白的說，它是在初禪、二禪、三禪、四禪？但是可是已經說出來是在靜慮裡邊住，靜慮裡邊住，那麼和這個尋伺，就有點衝突了，定內沒有尋伺怎麼能修觀呢？這個帕奧禪師理由就是這樣子。怎麼能修觀？

    現在從〈聲聞地〉看出來一件事，看那七種作意，七種作意是什麼？七種作意實在就是不淨觀，第一個是了相作意，第二個勝解作意。勝解作意作什麼？就是修不淨觀，那就叫做尋伺。所以現在從這個〈聲聞地〉裡邊的七種作意知道一件事，就是初禪的覺觀，舊翻譯叫做覺觀，新翻譯叫做尋伺，那個尋伺就是不淨觀，等到第二禪以上就沒有尋伺了，沒有尋伺就是沒有不淨觀了，不修不淨觀了。我們成就了未到地定以後，怎麼樣才能夠進一步到初禪呢？修不淨觀，這麼回事。你的不淨觀修成功了呢，就到初禪了，是這麼回事，現在二禪以上沒有尋伺，二禪以上不修不淨觀了，就是這麼意思。

    這是第四科覺分相應增上慧住。這裡很明顯的說在靜慮裡邊修四念處，「於正念住等三十七菩提分法」，這個正念住就是四念住嘛，就是修四念住，修四念住有大小乘的不同，小乘佛法是修不淨觀，觀身不淨，觀受是苦，觀心無常，觀法無我。那麼在這個色界四禪，無色界的四空定，不過無色界的最後一個非非想定不算數，前三個加上色界的四靜慮，一共是七個，叫做七依止。小乘佛法就是修四念住，修四念住來破這個對於靜慮、對於禪定的愛著。

    我們這個沒有得禪定的人，我們是在色、受、想、行、識這裡，在色、聲、香、味、觸這裡愛著，在這裡有愛、有欲，得了禪定的人呢，沒有欲界的欲了，但是他對於禪定還有欲，愛、見、慢、無明的執著。那麼佛教徒成就了四禪八定以後，在這個禪定裡面修四念住，不但是破除欲界的欲，也破除對禪定的欲，那就得聖道了。當然這是得三果、然後得四果，就得阿羅漢道，是這個意思。

    那麼這個地方呢，就是二禪以上沒有尋伺，怎麼能夠修觀呢？修觀是能修，就是不修不淨觀，那麼其他的觀還是可以修的呀！還是可以修的，但是你若願意繼續修還是可以修嘛，繼續修不淨觀也是可以嘛。那個八解脫，它那裡面就有不淨觀嘛。所以那個解釋還應該再想一想，你再研究研究吧！

    那麼這個地方若是不修不淨觀，你修唯識觀也是可以，你修這個般若波羅蜜的性空觀也是可以。這樣說呢，說是二禪以上，沒有尋伺就是沒有不淨觀，你觀勝義諦的這樣的止觀還是可以的，還是無妨礙的。我們在這個〈有尋有伺地〉、〈無尋唯伺地〉、〈無尋無伺地〉那個《瑜伽師地論》那段文，它已經說了，這個尋伺有各式各樣的尋伺、不限於只是不淨觀，也可以作其他的尋伺的，所以在定內是可以修觀 的。在這一段文上很明顯的說：「以等持為所依止」，然後「為覺諸諦，於正念住等三十七菩提分法，妙揀擇住」，這很明顯這是定內是可以修觀的。

午五、諸諦相應增上慧住

云何菩薩諸諦相應增上慧住？謂諸菩薩覺分揀擇為所依止，於諸諦中如實覺住。

    這是第五科諸諦相應增上慧住，怎麼叫做菩薩諸諦相應增上慧住呢？「謂諸菩薩覺分揀擇為所依止，於諸諦中如實覺住」，這個地方還是有由於前面那個覺分相應慧住為依止，為依止嘛，繼續的「於諸諦中如實覺住」，觀這個第一義諦，其實這樣說，這個第五「諸諦相應慧住」，「覺分相應慧住」，實在是一回事。

    前邊以能觀察的智慧立名字，這個第五科、諸諦相應增上慧住，以所觀為名，實在呢有所觀也有能觀，有能觀就有所觀。

午六、緣起流轉止息相應增上慧住

云何菩薩緣起流轉止息相應增上慧住？謂諸菩薩於諦能覺增上力故，揀擇顯示由無智故，苦及因起，揀擇顯示由有智故，苦及因滅住。

    這是第六科，第六科就是第六地現前地，是「緣起流轉止息相應增上慧住」。「謂諸菩薩於諦能覺增上力故」，謂這些聖者，「諸菩薩於諦能覺」，於這苦、集、滅、道四諦，或者世俗諦，或者勝義諦，能夠觀察的力量，這個力量是很強大，「於諦能覺增上力故」。

    「簡擇顯示」，由於你不斷的用功、觀察，就顯示出來一件事，什麼事呢？「由無智故、苦及因起」，由於沒有苦、集、滅、道的智慧，不能通達言說安立的一切法是畢竟空的。「我說識所緣，唯識所現故」，都是心的分別，所分別的境界，離開了你的心，沒有體性的，就是畢竟空的。所分別的不可得，能分別心也不可得。

    由於沒有這樣的智慧故，「苦及因起」，這個色、受、想、行、識的苦及因起。因就是煩惱和業力，煩惱和業力是苦惱的原因；有煩惱和業，所以有色、受、想、行、識的苦惱的果報，就現起了，「由無智故苦及因起」，這可見煩惱和業力是苦惱的原因，我們若想要滅除一切苦惱，你就要消除去苦惱的原因，苦惱的原因就是你的虛妄分別的煩惱，所以滅除去虛妄分別，滅除去虛妄分別，你就得聖道了。「揀擇顯示由有智故苦及因滅住」，由於你長時期的修止觀，你就通達了，「由有智故」，由於你有無所得的智慧，苦及因就滅了，煩惱就滅了。煩惱滅了，苦惱也就滅了，就是安住在沒有苦惱的境界。

《披尋記》一五六六頁：

由無智故苦及因起等者：此中無智，所謂無明。苦、謂生及老死、餘緣起支能生苦故，苦胎藏故，皆名為因。義如有尋有伺地說。（陵本十卷十四頁）是名緣起流轉。與此相違，名由有智，苦及因滅，是名緣起止息。

    「由無智故苦及因起等者：此中無智，所謂無明」，就是十二緣起的那個無明，這個無明，就是不知道一切法是無我的，你不知道色、受、想、行、識裡沒有我，你執著有我就是無明。「苦、謂生及老死」，這個苦是指什麼說的呢？ 就是十二緣起的後邊那兩支，有生有老死。什麼是生？就是你的虛妄分別心現起了，那麼這是以心為主，但是不但是心，還有色法，有地、水、火、風生理的組織，那裡面就有老死的問題了。

    「餘緣起支能生苦故，苦胎藏故皆名為因」，「餘緣起支」其他的行，行、識、名色、六入、觸、受，這個剩餘的緣起支也是，這個行、識也是能生苦的，「苦胎藏故」，苦就在這裡隱藏著的，「故皆名為因」，能生苦，所以是苦的因，苦的住處也是因，「皆名為因」。「義如〈有尋有伺地〉說」，在〈有尋有伺地〉說這個十二緣起說的很詳細的。（陵本十卷十四頁）「是名緣起流轉」，這個第六現前地的菩薩修緣起觀呢，他這樣觀察，知道這個緣起的流轉是這樣的，以無明為因，而現起生死的。「與此相違，名由有智」，那就是無我的智慧，有法無我、人無我，有無我的智慧，「苦及因滅，是名緣起止息」。

午七、有加行有功用無相住

云何菩薩有加行有功用無相住？謂諸菩薩即由三種增上慧住增上力故，有加行有功用無缺無間，於一切法真如無分別慧修俱行住。

    這是第七遠行地，遠行地是有加行有功用無相住，「云何菩薩有加行有功用無相住」呢？這是一個標出來，也就是問，下面就解釋，「謂諸菩薩即由三種增上慧住增上力故」，就是有前邊：「覺慧相應增上慧住」、「諸諦相應增上慧住」、「緣起流轉止息相應增上慧住」，都是智慧，有這三種增上慧住的力量。「有加行有功用無缺無間，於一切法真如無分別慧修俱行住」，「有加行」，這個加這個字，實在就是努力的意思，努力的用功修行，有加行這句話怎麼講呢？就是有功用的意思，就是你努力的用功，努力的用功就叫做有功用，就叫做有加行。「無缺無間」，就是你這樣用功的時候，是無缺無間，這個「缺」，就是如果你用功修止觀的時候，你的煩惱現起了，那就是有缺。「無間」呢，前一剎那，一剎那一剎那的一直的用功，沒有間斷叫「無間無缺」。

    這樣子，「於一切法真如無分別慧修俱行住」，這有功用、無缺無間的這樣子，「於一切法」，一切法就是所緣境，簡單的說就是色、受、想、行、識是所緣境，你觀察這一切法，都是名言安立的，都是畢竟空寂的，這是畢竟空寂的意思。但是這個名言安立，還另外有個自相安立的一切法，自相安立的色、受、想、行、識，眼、耳、鼻、舌、身、意這一切法，就是依他起，依他起主要是以心為主，就是你內心的分別。你內心的分別，觀察言說安立的一切法都畢竟空寂了，那麼你的分別心也就寂滅了，就是一切虛妄分別的戲論眾相都寂滅了，就變成了「真如無分別慧」。

    最初是有功用，有加行有功用，後來到了第八地以後呢，就是無功用了，現在說是第七地有功用。「於一切法真如無分別慧修俱行住」，你這個無分別慧，和你的一念明了性的心同時的相應了，就是「俱行住」，「俱行住」這個雖然是有加行有功用，但是這個時候沒有我執、沒有法執的相貌，所以叫「無相」，那麼這個時候就叫做無相住。

《披尋記》一五六七頁：

於一切法真如等者：諸法無我名一切法真如。由此為緣。達無少法及少品類可起分別，於一切法平等平等如實觀察，是名無分別慧。由此住中，於加行行修圓滿故，是名修俱行住。

    「於一切法真如等者：諸法無我名一切法真如」，什麼叫做我呢？就是言說安立的一切法，你執著它是真實的，叫做我。現在言說法性是畢竟空的，那就是無我，「於一切法真如等者：諸法無我名一切法真如」，觀察一切法是畢竟空寂的。「由此為緣，達無少法及少品類可起分別」，由於你這樣子通達一切法無我的智慧，你就會以此智慧為因緣，「達無少法」，就通達了這個遍計執是無有少法可得的，就是言說安立的一切法無有少法可得，「及少品類」，不是這裡面有善法、有惡法，有世間法、有出世間法，這些品類都不可得，「及少品類可起分別」，沒有少法、沒有少品類可以為所緣緣，令你生起分別的。

    「於一切法平等平等如實觀察」，這一切法都是無所得的，所以叫做平等，所觀察的是無所得，能觀察的也不可得，所以是平等平等，這樣的如實觀察是名無分別慧。若有所觀察的境界，不管是觀空也好，那也是分別。現在所觀察不可得，能觀察也不可得，就是沒有分別了，「是名無分別慧」。「由此住中，於加行行修圓滿故，是名修俱行住」，「由此住中」，這無相住裡邊，對於加行行「修圓滿故」，努力的修行，這樣的修行，達到圓滿的程度了，是名叫做「修俱行住」，「修俱行住」這麼講，這修字往下唸。這是第七，下面第八、無加行無功用無相住。

午八、無加行無功用無相住

云何菩薩無加行無功用無相住？謂諸菩薩即於前無相住多修習已，任運自然無缺無間運轉道隨行住。

    這無加行無功用住，就是不需要努力的用功修行，而自然就是修行，「謂諸菩薩即於」前面的「無相住多修習已」，就是我不可得，一切法也不可得，你常常這樣用功修行以後，「任運自然」達到最後，就是任運的、自然的他就是這樣子了，不需要你用功，不需要你加功用行，也是「無缺無間」，這個無缺就是我執、法執它不現行，「無間」，無間斷的運轉，你這個止觀無間斷的「運轉道隨行住」，隨順這樣子修行，而還心裡面沒有分別，沒有分別，但是他這個時候，因為他深入第一義諦了，能滅除煩惱種子，滅除法執的種子，滅除我執的種子，滅除煩惱障的障子，滅除所知障的種子，所以深入第一義諦，所以能斷煩惱。這上面說的情形呢，就是由第七地以前，由初地到第七地，都是有加行有功用，到了第八不動地以後，是無加行無功用，但是也任運的有止觀現行，任運的修行。

午九、無礙解住

云何菩薩無礙解住？謂諸菩薩即以善清淨無動慧等持為所依止，得廣大慧為他說法，無上為依能於諸法異門義趣釋辭差別妙揀擇住。

    這是第九科，謂這麼多的菩薩，「即以善清淨」的「無動慧」，前面從初極喜地，也是能夠見第一義諦了，但是一直到第七地，都還是有加行有功用，不算是「善清淨」。現在到了第八地以後呢，他是能無加行無功用，任運的有這樣的修行，所以叫做「善清淨」，「無動慧」，他那個法無我的智慧，是不需要加行的，不需要功用的，所以叫「無動慧」。「等持為所依止」，同時也有定，這個慧以定為依止處。「得廣大慧」繼續這樣用功修行呢，這個智慧又進步了，得到廣大的智慧，什麼叫做廣大智慧呢？「為他說法」，就是在無分別住裡邊，他能為一切眾生一說法。

    「無上為依能於諸法異門義趣釋辭差別妙揀擇住」，「無上為依」，就是特別殊勝的意思，為依止處。「能於諸法異門義趣釋辭」，這個法，諸法異門和義趣，「諸法異門」就是法無礙辯，「義趣」就是義無礙辯，「釋辭」就是辭無礙辯，「差別」就是樂說無礙辯，就是四無礙辯。為眾生說法的時候，這是第九地菩薩有四無礙辯的度化眾生。

《披尋記》一五六七頁：

得廣大慧等者：謂於諸法起智加行，能為他說一切種法，普於一切說法所作皆如實知，是名得廣大慧為他說法。獲得無量陀羅尼門。於一切種言詞支具剖析善巧辯才無盡，是名無上為依，乃至妙揀擇住。

    「謂於諸法起智加行」，就是這位菩薩對一切法，要發起他的智慧的力量，這個智慧發生作用叫做加行。「能為他說一切種法」，能為一切眾生說無量無邊的法門，「普於一切說法所作」，第八地菩薩以上，能同時的遍十方世界為眾生說法，於一切說法所做的事情，「皆如實知」，都是明明了了的，是名「得廣大慧，為他說法」。

    「獲得無量陀羅尼門」，他成就了無量的陀羅尼門。這個陀羅尼，陀羅尼的門，什麼叫做陀羅尼？陀羅尼翻譯「總持」，這個總持是什麼呢？就是這個念，這個念能總持一切法，譬如說是這個《法華經》，他能夠完全的背誦過來，不用照本，就能夠背誦，《華嚴經》也可以，所有佛說的經他都能夠這樣子背誦，這叫總持，就是不可思議的念力，總持，叫陀羅尼，這個門是什麼呢？什麼是門呢，就是文字就是門。就是這個字，這個文字一個字一個字，這個字就是門，你要得陀羅尼的話，你要以此為門，你一定要讀了很多的書的，沒有門，沒有文字是不能得陀羅尼。譬如這個人寫文章，寫文章，他一定要懂得這個字，他把這個字組織起來，能表示很多很多的道理，這就是這個意思，這叫陀羅尼門，字是陀羅尼門，由此門而成就陀羅尼。但是這裡面呢，這裡是大菩薩境界，就是指這個第九地菩薩，他有無量無邊陀羅尼門。

    我們讀《大般若經》上，它一定說陀羅尼門，另外還有一個三摩地門，三摩地門是什麼？三摩地門就是色界四禪，你想要得無量無邊的三昧，你先要得色界四禪的，從色界四禪裡邊又能夠成就無量無邊的三昧，這個初禪裡面有無量無邊三昧，二禪、三禪、四禪有無量無邊的三昧，所以這個四禪是無量無邊的三昧的門。現在這裡面說是這位菩薩有無量陀羅門，他也有無量無邊的三摩地門的。

    「於一切種音詞支具剖析善巧辯才無盡」對一切種的音辭，說是人間的語言、天上的語言、這是中國人的音辭，這是俄羅斯的、這是印度的、各式各樣的音辭，「支具」，或者一部份叫支，全部的叫做具，「剖析善巧辯才」，能夠剖析這一段文是什麼意思，這一段文什麼意思，有這樣的善巧的智慧的辯才，這樣的辯才是無窮無盡的，「是名無上為依，乃至妙揀擇住」。這麼樣講，「是名無上為依」，就是有無量無邊的陀羅尼門，而成就四無礙辯才，這叫做「無上為依，乃至妙揀擇住」，這是第九科無礙解住。

午十、最上成滿菩薩住

云何菩薩最上成滿菩薩住？謂諸菩薩安住於此，於菩薩道已到究竟；於阿耨多羅三藐三菩提已得大法灌頂；或一生所繫，或居最後有。從此住無間，即於爾時證覺無上正等菩提，能作一切佛所作事。

    這是第十最上成滿菩薩住，「云何菩薩最上成滿菩薩住？謂諸菩薩安住於此，於菩薩道已到究竟」，就是這個住，最上成滿菩薩住，是說諸菩薩安住於此，安住於成滿菩薩住，於菩薩道已經到了究竟圓滿的地方了，「於阿耨多羅三藐三菩提已得大法灌頂」，得無上菩提，「於阿耨多羅三藐三菩提」也就是成就了，已得大法的灌頂，十方諸佛為這位菩薩灌頂。這是一個譬喻，說轉輪聖王就職的時候，要四大海水來灌他的頂，這是舉行就職的儀式的一件事。現在菩薩得阿耨多羅三藐三菩提的時候呢，十方諸佛來摩他的頂，那就是他的大法，阿耨多羅三藐三菩提叫做大法，就是表示他成就無上菩提了。

    「或一生所繫，或居最後有。從此住無間，即於爾時證覺無上正等菩提，能作一切佛所作事」。「或一生所繫，或居最後有」，這是說示現化身成佛的境界，他成就阿耨多羅三藐三菩提，這是他本身的究竟圓滿，這個圓滿報身的境界，就是受用身成就，成就的一個境界。

    「或一生所繫」，他就是這一生所繫，再一生，他就是無繫了，就成佛了，「或居最後有」，就是來到人間這一生，示現成佛的時候叫最後有，「一生所繫」在兜率天的時候叫做一生所繫。「從此住無間」，就是這個住，「最上成滿菩薩住」，「從此住無間，即於爾時證覺無上正等菩提」，成佛了，「能作一切佛所作事」能作一切佛所作的事情，普度眾生了。

巳二、廣修得別（分二科）　午一、於修所作（分三科）　未一、狹小等

又諸菩薩勝解行住，於菩薩修所作狹小，所作有缺，所作不定，所得有退。

    這是第二科，巳二廣修得別。分兩科，第一科是於修所作，分三科，第一科是狹小等，「又諸菩薩勝解行住」，前邊分十科，說到菩薩的第十二住，就是最上成滿菩薩住，這個說完了，現在是說，從勝解行住，又廣說他們的內容，各式各樣的不同的相貌，「廣修得別」，分兩科，第一科是於修所作，分三科，第一科是狹小等。

    「又諸菩薩勝解行住」的時候，「於菩薩修所作狹小」，這個勝解行住，就是還沒有得無生法忍，他還在凡位，沒得聖道，這個時候，「於菩薩修所作狹小」，他還是發無上菩提心的菩薩，他所修的聖道，他所作的事情是狹小的，就是沒能證悟真如理，沒見第一義諦，所以境界狹小。「所作有缺」，他作出來的事情，不是那麼圓滿，還有缺點。「所作不定」，他所作事情不決定，他今天能做，明天有可能不能做，今天不能做，明天有可能能做，所以叫不定。「所得有退」，他所成就的功德也不決定，有時候會退掉了，會失掉的。

《披尋記》一五六八頁：

於菩薩修者：此說六波羅密多應知。

    這上面說「於菩薩修所作狹小」，就是指六波羅蜜說的。

未二、廣大等

極歡喜住於菩薩修所作廣大，所作無缺。所作決定，隨所獲得無復退轉。如極歡喜住，乃至三種增上慧住，應知亦爾。

    「極歡喜住於菩薩修所作廣大」，前邊說狹小等，這個等就是所作有缺，所作不定，所得有退，指這些事情。這是說勝解行地的菩薩是這樣子，這下面第二科是廣大等，那就不是勝解行地了。

    「極歡喜住於菩薩修所作廣大」，就是一剎那間，得無生法忍以後，這叫極歡喜住了，於菩薩修所作的事情是廣大的，那因為他證悟第一義諦了，境界廣大，「所作無缺」，他做的事情沒有缺失，所作的事情是決定的，而不會有變化。「隨所獲得無復退轉」，隨他所證得的事情，不會再失掉的。「如極歡喜住」是這樣子，「乃至三種增上慧住」前面說的，「應知亦爾」，也是這樣子，他所作廣大、所作無缺、所作決定，「隨所獲得無復退轉」，也是這樣子，這是第二科，下面第三科、無量等。

未三、無量等

從初無相住乃至最上成滿菩薩住，於菩薩修所作無量，所作無缺，所作決定，隨所獲得終無退轉。

    「從初無相住乃至最上成滿菩薩住」，這個「從初無相住」，就是從第七地，三種增上慧住，最後就是第六現前地，所以現在初無相住，就是第七遠行地，「乃至最上成滿菩薩住」就是第十地了。「於菩薩修所作無量」，所作的境界廣大無邊，要比前邊更廣大，雖然同是見第一義諦，但是這個時候境界是又殊勝了，也是「所作無缺，所作決定，隨所獲得終無退轉」，是這樣子。

午二、於無相修（分三科）

    未一、發趣

又諸菩薩勝解行住，於菩薩無相修，當知發趣。

    這是第二科，前面第一科於修所作，現在第二科於無相修，分五科，第一科是發趣，「又諸菩薩勝解行住」，勝解行住也並不是一位菩薩，所以也是很多的。「於菩薩無相修，當知發趣」，這個於菩薩的無相修，就是見第一義諦名為無相，名為無相，這個勝解行住，他對於初歡喜地的菩薩的無相修，「當知發趣」，你應該知道，勝解行地雖然還沒入聖位，但是他發趣，他發心向無相修去了。

《披尋記》一五六八頁：

於菩薩無相修者：此說諸法離言自性真實義相，名為無相應知。

    這裡說無相修是指什麼說的呢？是說「諸法離言自性真實義相」，諸法離言自性，依他起也是諸法離言自性，但是現在不是指依他起說的，是指真實義相，就是圓成實性說的，叫做無相。依他起，現在我們從這個《攝大乘論》上看，依他起就是我們一念分別心，主要是一念虛妄分別心，這一念心，由於你修這個第一義諦的空觀呢，一念心也是寂滅了，那就是真實義相顯現了，「名為無相應知」。

未二、獲得

極歡喜住、增上戒住、增上心住、增上慧住，於菩薩無相修當知獲得。

    這是第二科獲得，第一科是發趣，勝解行住是向無相那裡去了，但是他還沒有顯現，到極歡喜住的時候，就是初歡喜地的時候，和那個增上戒住是第二地，增上心住是第三地，增上慧住，就是第四、第五、第六地，「於菩薩無相修當知獲得」，這個菩薩無相修，這六個地他們已經現前了，這無相修他們現前了。下面第三科是圓證。

未三、圓證

初無相住，於菩薩無相修，當知圓證。

    初無相住就是第七地，那個增上慧住就是四地、五地、六地，初無相住就是第七地，第七地的菩薩於菩薩的無相修，「當知圓證」，你要知道他已經圓滿的現前了。

未四、清淨

第二無相住，於菩薩無相修，當知清淨。

    第四科清淨，第二無相住就是第八不動地，「於菩薩無相修，當知清淨」，他這時候沒有加行，無加行、無功用，所以他更清淨了。

未五、領受

無礙解住，最上成滿菩薩住，於菩薩無相修果，當知領受。

    這第五科，「無礙解住，最上成滿菩薩住」，這是第九地和第十地，「於菩薩無相修果，當知領受」，他成就了無相修的果，就是得無上菩提了。這是前面這一段是略釋。下面第二科是廣辨，分十一科。第一科是勝解行住。勝解行住又分兩科，第一科舉行狀相，又分三科，第一科是問。這以下解釋這個勝解行住解釋的詳細，前邊還是簡略。

卯二、廣辨（分十一科）　辰一、勝解行住（分二科）　巳一、舉行狀相（分三科）　午一、問

問：勝解行住菩薩轉時，應知何行何狀何相？

    就是已經發無上菩提心修學佛法的這位菩薩，他在這個時候的程度，「菩薩轉時」，就在這裡用功的時候，屬於勝解行住的程度，在這裡用功的時候，「應知何行何狀何相？」我們應該要注意，他是怎麼樣的行？怎麼樣的狀？怎麼樣的相呢？，這是提出來一個問。

《披尋記》一五六八頁：

應知何行何狀何相者：行、謂發趣。狀、謂獲得。相謂等流。如下說言：諸行能入，說明為行。若正入時，說明為得。入已果利成辦圓證，說明等流。如是次第配釋應知。下皆準解。

    「應知何行何狀何相者：行、謂發趣」，就是他發心修學聖道，他的意願向無生法忍那裡去了，就是有意願要得無生法忍，這是意願，叫做「發」，「趣」是行動，你要事實上努力的修學止觀，提高自己的程度。「狀、謂獲得」，這個「狀」是什麼意思呢？表示你成就了，你原來這樣用功，後來你有成就了叫做「狀」，表現出來的相貌。「相謂等流」，這個相是什麼意思呢？成就了這樣的功德以後，他相續下去，叫做相，這樣講這個行、狀、相，這樣解釋。

    「如下說言」，像下文這麼說：「諸行能入，說明為行」，下文這麼講的，「諸行能入」，你一直的修六波羅蜜行，能使令你向前進，得到一些功德，那叫做行。「若正入時，說明為得」，原來想要得無生法忍，現在就是得無生法忍了，這叫入，譬如說是煖、頂、忍、世第一，從煖到頂，從頂到忍，那也有入的意思，「說明為得」。「入已果利成辦圓證，說明」叫做「等流」。「如是次第配釋應知」，配釋那個行、狀、相，應該這樣子了解，「下皆準解」。

    這前邊這句話是問，「勝解行住菩薩轉時應知何行？何狀？何相？」這是問。下面第二科回答。分兩科，第一科顯修得。分三科，第一科是狹小有缺。分兩科，第一科在正行。又分兩科，第一科於自佛法，又分兩科，第一科未得自在。

午二、答（分二科）　未一、顯修得（分三科）　申一、狹小有缺（分二科）　酉一、在正行（分二科）　戌一、於自佛法（分二科）　亥一、未得自在

答：勝解行住菩薩轉時，思擇力勝；於諸菩薩所作加行，以分別慧數數思擇，方能修作。

    這個勝解行住這個菩薩，他在用功的時候，他主要的用功修行，怎麼修行呢？「思擇力勝」，他內心裡面，這個思惟觀察的力量很殊勝，就按照佛所開示的法語，思惟我不可得，思惟法不可得，修這個我空觀、法空觀，「於諸菩薩所作加行，以分別慧數數思擇，方能修作」，這個勝解行菩薩，和諸菩薩對比來說，諸菩薩所作的努力的修行，「以分別慧數數思擇，方能修作」，他若做一件事的時候，他要用他分別的這個智慧，「數數」就是一次又一次去思惟觀察，「方能修作」，才能做件事。譬如說修布施波羅蜜，他要經過一個時期的觀察思惟。說是受了戒，那戒要怎麼叫做開、遮、持、犯？他要經過一翻的學習，布施、持戒、忍辱、精進、禪定、智慧都是「以分別慧數數思擇」方能修作的，如果不思惟觀察，事情做不好。

亥二、未得勝修（分二科）　天一、舉其修因

未能任性成辦所作。未得堅固相續無退菩薩勝修。

    他若是計劃做一件事，他不能夠無分別，任運的就把這件事做好了，不能，沒這個能力。這是未得自在。這一段文是表示勝解行地菩薩，他用功修行做什事情的時候不是很自在的，要謹慎的準備才可以。下邊第二科未得勝修，分二科，第一科，舉其修因。

《披尋記》一五六八頁：

未得堅固相續無退菩薩勝修者：所作決定，是名堅固。所作無缺，是名相續。隨所獲得無復退轉，是名無退。極歡喜住有此修相，故名勝修。勝解行住未能現前，故名未得。

    「未得堅固相續無退菩薩勝修者」，說這個勝解行地的菩薩他沒能成就堅固，也沒能夠有相續，也沒能無退，他沒有菩薩的勝修的功德，「未得堅固相續無退菩薩勝修者：所作決定，是名堅固」，他做這件事是決定的，不可動搖的，若能這樣做呢叫做堅固。「所作無缺，是名」叫「相續」，就是前一段的功德，後一段的功德是相續下來的，中間沒有缺失。「隨所獲得無復退轉」，隨他所獲得的功德就不會失掉了，「是名無退」。

    「極歡喜住有此修相」，初得無生法忍的極歡喜住菩薩呢，有這樣修行的相貌，就是有堅固、有相續、有無退的這種相貌。「故名勝修」，所以極歡喜住有這樣的勝修，「勝解行住」的「未能現前」，這樣的勝修沒能現前，所以「故名未得」，所以未得堅固、相續、無退菩薩勝修。這一段文還只是說個大意，下邊說的更詳細了，這是第一段舉其修因。下面第二段例修果等，分兩科，第一科是功德攝。

天二、例修果等（分二科）　地一、功德攝

如於勝修，於勝修果種種無礙勝解神通解脫等持等至，亦未能得。

    「如於勝修」，前邊對勝修這件事，這個勝解行住他沒成就，「於勝修」的所得果，就是種種的無礙，無障礙的境界，無礙的勝解。勝解，就是譬如說觀察，於所緣境修勝解的觀察的時候，不能無礙，這個初地菩薩不是這樣。或者說是辯才無礙也包括在內，或者是神通的境界，或者是八解脫的境界，這個等持等至，「亦未能得」，就是四禪四空定，這個勝解行住沒有得。勝解行住的菩薩沒有種種無礙的勝解，沒有得神通，沒有得八解脫，沒有得四禪八定，「等持等至，亦未能得」。這是功德攝，下面是勝利攝。

地二、勝利攝

未能超越五種怖畏。謂不活畏、惡名畏、死畏、惡趣畏、處眾怯畏。

    這個勝解行地的菩薩，他沒能超越這五種的怖畏，那五種呢？「謂不活畏」，「哎呀！現在沒有飯吃了！」就害怕了，就是不活的恐怖。還有「惡名畏」做什麼事情怕人家的謗毀，心裡害怕。還有死的怖畏，還有惡趣的三惡道的怖畏，還有處眾怖畏，大眾裡邊有一點怖畏，有這五種怖畏。現在說這個勝解行地的菩薩，這五種怖畏他沒能超越，他還有這個怖畏的。前面這一科是於自佛法。對自己在佛法這一方面的不足。下邊於他有情還有所不足。

戌二、於他有情

於所應作利有情事，策勵思惟，方能修作；未能任性哀愍愛念。或於一時於諸有情，由身語意發起邪行；或於一時於諸境界，發起貪著；或於一時，於資生具，現有慳吝。

    「於所應作利有情」的事情呢，「策勵思惟，方能修作」，要鞭策自己努力的去思惟，去觀察、去準備去才能修作。「未能任性哀愍愛念」，末能夠很自然的有慈悲心愛念眾生，做這些事情。「或於一時於諸有情，由身語意發起邪行」，或者一個時候，這位勝解行的菩薩，對於所教化的有情，「由身語意發起邪行」，這個事情顛倒了，做錯誤的事情。「或於一時於諸境界，發起貪著」，這一個時候對於這個色、受、想、行、識，色、聲、香、味、觸這些境界，有貪著心，還有這個事情。「或於一時，於資生具，現有慳吝」，對於這個生存所需的這一些衣服飲食這些資生具，表現出來有點慳吝，捨不得，還有這個事情。下面第二科在意樂。

酉二、在意樂（分二科）　戌一、別辨相（分二科）　亥一、於三寶等（分二科）　天一、自內無知（分二科）　地一、標

信他諸佛菩薩而行，未能自內了知真實。

    他若做這件事，是相信佛菩薩的法語，他去做這件事，他「未能自內」，不能在自己內心裡面知道這件事，確實是這樣子，沒有這個智慧。


Tape 446

瑜伽師地論 > 卷第四十七 > Tape 446

戌二、於他有情

於所應作利有情事，策勵思惟，方能修作；未能任性哀愍愛念。或於一時於諸有情，由身語意發起邪行；或於一時於諸境界，發起貪著；或於一時，於資生具，現有慳吝。

酉二、在意樂（分二科）　戌一、別辨相（分二科）　亥一、於三寶等（分二科）　天一、自內無知（分二科）　地一、標

信他諸佛菩薩而行，未能自內了知真實。

    我們昨天是講到這裡。

地二、釋

謂於如來、或法、或僧、或真實義、或有情事、或佛菩薩神通威力、或因、或果、或應得義、或得方便、或於所行，皆隨他信。成就狹小聞所成智、思所成智，而非無量。

    這是第二科，前面第一科是標，「信他諸佛菩薩而行，未能自內了知真實」，未能自內，就是這位勝解行地菩薩，他自己沒有成就，法無我的智慧，所以他自己心裡面，沒能夠通達勝義諦，所以要「信他諸佛菩薩而行」，這一段是標，下邊第二段解釋。

    「謂於如來、或法、或僧、或真實義、或有情事」，這下面說他沒能通達世俗諦，也沒能通達第一義諦，「謂於如來、或法、或僧」，這就是三寶，他對於三寶的真實功德也不了知。「或真實義」，就是法無我性，就是真如，也沒能證悟。「或有情事」，眾生的事情就是惑、業、苦嘛，惑、業、苦他也不真實明了。「或佛菩薩神通」的」「威力」，我們前面曾經學習過，神通威力就是聖威力，「或因、或果」，「因」就是一切法，由因緣生，但是前面的文說有十種因，就是：隨說因、觀待因、牽引因、攝受因、生起因、引發因、定別因、同事因、相違因、不相違因，一共有十因。「或果」，果就是：異熟果、等流果、離繫果、士夫果、增上果，這我們前面都學過了，對這個也不是通達的。「或應得義」，應得就是應得阿耨多羅三藐三菩提義。「或得方便」，得無上菩提的前方便，就是六波羅蜜。「或於所行」，或於自己內心所行的境界，《披尋記》有解釋。「皆隨他信」，前面列舉的這麼多的，都是隨順佛語，相信佛語的這樣解釋，不是自己證悟了大智慧，通達這件事。「成就狹小聞所成智、思所成智」，這位勝解行地菩薩，他成就了狹小的聞所成智，你沒能證悟第一義諦，心有所得時候，境界都是狹小的，這個狹小指什麼說的呢？就是聞所成智和思所成智，「而非無量」並不是特別廣大的第一義諦境界，那麼這是說他信佛語而行，未能自內了知真實，這是自內無知這一段。下邊第二段或時失念。

天二、或時失念

又即於此，或時忘失、有忘失法。

    這個勝解行地菩薩，他有聞所成智，思所成智，由這兩種智慧也通達多少道理的，但是「又即於此」，他所聞所思的事情，有的時候呢，他就忘掉了，這個念力不圓滿，「有忘失法」，就是忘掉了。

亥二、於大菩提

成就菩薩苦遲通行。於大菩提，無猛利樂欲，無熾然精進，無有甚深牢固淨信。

    他也不是一無所成，他也有多少成就，成就是屬於什麼呢？是菩薩的「苦遲通行」，這個「苦遲」，苦什麼意思呢？就是沒得到色界四禪，雖然他也用功修行，他沒能成就色界四禪，所以他的覺受是屬於苦的，這個「遲」就是遲鈍，遲鈍就是根性鈍，在這個利鈍的根性上看呢，他是鈍根人，所以是遲鈍，運轉的緩慢，就是沒能夠成就色界四禪，是個鈍根人，這樣的用功修行、修學聖道，這個聖道就是通行，能通到涅槃那裡去，他是成就，就是這樣子，是這麼一個範圍，這是「或時失念」。

    「於大菩提，無猛利樂欲，無熾然精進，無有甚深牢固淨信」，這下面是第二科，「於大菩提」。前面第一科是「於三寶等」，這是「於大菩提」。「於大菩提，無猛利樂欲」，就是對於阿耨多羅三藐三菩提這個無上正等正覺，沒有猛利的樂欲，「樂欲」就是願，這個願不是那麼勇猛，但是也不是沒有願，只是願不猛利就是了。「無熾然精進」，精進是屬於行，前一句是願，這一句是行，他的用功修行，沒有那個熾然精進，不是特別的勇猛，也用功修行，但不是特別的精進。「無有甚深牢固淨信」，這個「甚深牢固」，牢固實在就是堅固，甚深的牢固，那就是通達第一義諦那樣的淨信，就是「甚深牢固淨信」，他沒有通達第一義諦，所以沒有這樣的信心。

《披尋記》一五六九頁：

於大菩提無猛利樂欲等者：〈成熟品〉說：若時菩薩住中品成熟，爾時便有中品欲樂，中品加行。此盡第二無數劫邊際，熾然無動覺品善法已得相應、即於此中性淳厚故，極猛盛故，能有上品廣大果故，大勝利故，名為熾然。不轉還故，不退墮故。常勝進故，名為無動。（陵本三十七卷二十六頁）今勝解行住菩薩住下品成熟，唯有下品欲樂，下品加行。由是說無猛利樂欲，熾然精進。有轉還故，有退墮故，非為無動，由是說無甚深牢固淨信。

    「於大菩提無猛利樂欲等者：〈成熟品〉說：若時菩薩住中品成熟，爾時便有中品」的「欲樂」，「中品」的「加行」。若這個時候，這位菩薩他修行的境界，是屬於中品成熟的程度，那麼他是安住在中品程度的時候，他在佛法的功德，所成熟的，「爾時便有中品欲樂」，那個時候呢，他就有個中等的欲樂，就是前面說「於大菩提，無猛利樂欲」，說這個人他有中品的欲樂，中品的加行，中品的願，中品的行，這個中品，究竟是什麼程度呢？「此盡第二無數劫邊際」，這句話說明白了，從發無上菩提心，解勝行地開始，到得無上菩提，一共有三大阿僧衹劫，三無數劫，現在這裡說中品，就是第二無數劫，那個第一無數劫呢，那就是下品了，就是軟品，這個第二無數劫就從初歡喜地開始計算，直到第七地，這都是第二無數劫的邊際，在這個時候，就是已經見第一義諦的人了。

    「熾然無動覺品善法已得相應」，這個第二無數劫邊際的菩薩，滿了第二無數劫的時候，他的這個願、行，相貌是中品的，中品的又是什麼樣子呢？「熾然無動覺品善法已得相應」，這個「熾然」就是勇猛的意思，他修六波羅蜜廣度眾生的時候，是非常勇猛的。「無動覺品」，這個無動就是不退轉的意思，只有向前進而不會向後退的了，無動的覺品善法，「已得相應」這位菩薩已經相應了。「即於此中性淳厚故，極猛盛故，能有上品廣大果故，大勝利故，名為熾然」，這上面解釋這個熾然。「即於此中」，就是在第二無數劫裡邊，他已經見第一義了，這個人「性淳厚故」，他的心非常的淳厚，這個「淳厚」是什麼事情呢？就是他的慈悲心非常強，無論遇見什麼境界，他的慈悲心先動，就是對前面的人有慈悲心，不管前面的人怎麼惡，但是他是慈悲心的，我們應該這麼學習，不要一下子眼睛就立起來。「此中性淳厚故」，就是慈悲，很忠厚，就是慈悲中也是有智慧的，因為這是見法性的人。

    「極猛盛故」，他這個大悲心發動的六波羅蜜，特別的勇猛、特別殊勝，「能有上品廣大果故，大勝利故」，他這個修六波羅蜜，修六波羅蜜是有為法，是有因果的，他在這個世、出世間上有上品的廣大果，如果在世間上說呢，那他有大富貴的境界，因為常常的修布施波羅蜜，他就是有很多的財富。有戒波羅蜜呢，他的身體很高貴，還有這個忍波羅蜜就是他不是一個孤獨的人，他會有很大、很尊貴身份的朋友，他自己很尊貴，他的朋友也很尊貴，「有大朋黨、有大眷屬」，所以這是上品的廣大果故。精進呢，就是如意的大果報是不斷絕的，一個果報一個果報，無窮無盡的這些如意的果報，是精進波羅蜜的果。禪定，他是修禪定的人，所以他的身體是不可以損壞的，沒有人能傷害他的身體的。般若，般若這個上品的廣大果，就是諸根猛利，眼、耳、鼻、舌、身、意這六根和一般人不一樣，特別猛利，「多諸喜悅」，喜悅的事情，「於大人眾中得自在」，他有這個上品廣大的果報。說這位菩薩，這是見第一義的菩薩，他有這種境界。「大勝利故」，這個大勝利什麼呢？就是有廣大的神通，有神變的威力，「名為熾然」，這個熾然是這樣意思，這麼講。

    「不轉還故，不退墮故。常勝進故，名為無動」，這解釋這個無動，熾然講完了，這個無動覺品，無動是什麼意思呢？「不轉還故」，他不會向後退，又回到初發心的境界。「不退墮故」，他現在成就的功德，不會退失的。「常勝進故」，他是向前進的。「名為無動」，這個無動是這個意思。（陵本三十七卷二十六頁）那裡有解釋。「今勝解行住菩薩住下品成熟」，現在這一大段文主要是介紹勝解行住菩薩的境界，這位菩薩是安住在下品成熟，就是沒得聖道，還在那個資糧位、加行位這個時候。「唯有下品欲樂」，他發無上菩提心這個願是下品的。「下品欲樂」，下品的加行，他發菩提心行菩薩道是下品的一種境界。

    「由是說無猛利樂欲」，所以說於大菩提無猛利樂欲，沒有熾然精進。「有轉還故」，這個勝解行地菩薩他有退還的事情，有轉還，有退墮的事情。「非為無動」，沒有這個無動的功德，「由是說無甚深牢固淨信」。看這個文的意思，他只有說他有聞慧和思慧，還沒說他有修慧，沒有成就修慧這麼個境界，沒有成就修慧，那應該是外凡的境界，他還沒到煖、頂、忍，這裡；煖、頂、忍應該是有修慧的人了。

戌二、隨難釋（分三科）　亥一、標

於其三處，有忘失念。

    這下面呢，隨難釋，前面是別辨相，辨出來這個勝解行地菩薩，只有聞、思慧沒有修慧的這位菩薩，就是這樣的相貌。下面第二科隨難釋，分三科，第一科是標，「於其三處，有忘失念」，這位勝解行菩薩在三個地方有忘失念，就是記不住了，這個念失掉了。這是標，下面第二科是列。那三處呢？

亥二、列

一、於境界可意不可意色聲香味觸法中，或於一時其心顛倒，忘失正念。二、於受生彼彼身中既受生已，忘失前生。三、於所受所持諸法，久作久說，或於一時有所忘失。

    「一、於境界可意不可意色聲香味觸法中」，就是這位菩薩他所遭遇到的境界，有的境界是可意的，有的境界是不可意的，可意不可意的色、聲、香、味、觸、法裡邊，「或於一時其心顛倒」，或者一個時候，他不能向第一義去理會了，就是有所得了，有所執著了。「其心顛倒」就不與第一義相應了，就是迷惑了，「忘失正念」，他這個正念也失掉了。

    「二、於受生彼彼身中」，這是前面第一個境界，第一處，現在第二處，「於受生彼彼身中」，就是他這個生命結束了，他又來生……或者，在人間有各式各樣的不同，或者是生到天上去，這可能是指人間的境界。「彼彼身中既受生已」，既然得到一個新生命以後，「忘失前生」，前生怎麼回事不知道，有這一個事情。

    「三、於所受所持諸法，久作久說，或於一時有所忘失」，第三個地方是什麼呢？。「於所受」，所學習的佛法，「所持」，這個憶持不忘的佛法，這些事情裡面，「久作」，長時期這樣做的事情，也常常這樣講說的，應該是不會忘的，「或於一時有所忘失」，到這個時候就忘了，想不起來了。

亥三、結

於是三處，有忘失念。

    這是第三科結束這段文，在這三個地方，這位勝解行菩薩有忘失念；沒有這個修慧的人，也就是有這個問題。

申二、所作不定（分三科）　酉一、或具聰慧

或於一時具足聰慧，於其諸法能受能持；於其義理堪能悟入；或於一時則不如是。

    這是第二科，所作不定，前邊第一科是狹小有缺，現在第二科所作不定，分三科，第一科或具聰慧，「或於一時具足聰慧」，他這個聰，他的耳朵很聰，他的第六意識很有智慧，怎麼知道呢？「於其諸法能受能持」，對於所學習的佛法，或者是世間善法，他能夠領受，他心裡面也能憶持。「於其義理堪能悟入」，對於那件事的道理，他能夠理解，所以就是有聰慧。「或於一時則不如是」，或者一時，這個時候就是不能，就是又笨了。

酉二、或具憶念

或於一時具足憶念；或於一時成忘念類。

    這是第二科，或具憶念，前面第一科，這是第二科，或者一個時候能具足憶念，他所學習的他能憶念，他不忘失。「或於一時成忘念類」，或者一個時候，就記不住了，和那個記憶不好的人是一類了。

酉三、勉為他說

於諸有情未能了知如實調伏善巧方便；於自佛法亦未了知，如實引發善巧方便。為他說法、教授教誡、勉勵而轉。勉勵轉故不如實知，或時虛棄、或不虛棄；如闇中射，或中不中。隨欲成故。

    這第三科，勉為他說，「於諸有情未能了知如實調伏善巧方便」，就是調伏有情的善巧方便，這位菩薩不能知道，是這個眾生隨自己意說佛法可以，但是你不知道究竟怎麼樣才能調伏，那他還不是太明白。

    「於自佛法亦未了知，如實引發善巧方便」。前面說「未能了知如實調伏善巧方便」是對有情說，教化眾生說，「於自佛法」，就是自己這方面，在佛法裡面修行的事情，他也是有所不知道，「亦未了知，如實引發善巧方便」，說自己怎麼引發自己的聖道，他也不太明白。「如實引發」，很恰當的引發聖道的善巧方便。

    「為他說法、教授教誡、勉勵而轉」，他有聞所成慧，也有思所成慧，他也為他人講說佛法，但是這個講說的程度，就是為人教授他的善法，教誡不要作惡事，對於這樣為人說法的時候呢，要勉勵而行，要努力的這件事才能做得來，勉勵而轉，「勉勵轉故不如實知」，因為他的智慧很勉強，他對於所應該怎麼樣教授眾生，怎麼樣教化眾生，不是真實的明白。「或時虛棄、或不虛棄」，為人說法的時候，就是，或者這個時候就是白說了，對方一點利益不能得到，「或不虛棄」，或者有的時候聽眾也得到利益的。

    「如闇中射，或中不中」，就是像這個黑暗中去向那個目的那地方射，射箭，或者是中上了，或者是沒有中上，所以這個事是靠不住的事情。「隨欲成故」，因為這個有聞慧、有思慧的這位勝解行菩薩，他的心還不清淨，他沒得到禪定，還沒能離欲，所以「隨欲成故」，他心裡面有欲，心不清淨，所以自己用功修行也馬馬虎虎的，為眾生說法也是靠不住的。

《披尋記》一五七○頁：

隨欲成故者：由彼意樂未清淨故，致有斯失應知。

    「隨欲成故者：由彼意樂未清淨故」，他內心那第六識，他的那個意願還不是很清淨的，「致有斯失應知」，所以使令他有這些過失，有這些缺失。

申三、所得有退（分六科）　酉一、退已發心

或於一時於大菩提雖已發心；而復退捨。

    這個第一科是狹小有缺，第二科所作不定，現在第三科所得有退，分六科，第一科，退已發心。「或於一時」，或這位勝解行菩薩，一時於大菩提雖然已經發心、發願，願得無上菩提，「而復退捨」，有的時候又退了，這個大菩提心又退掉了。

酉二、捨先受戒

或於一時棄捨菩薩先所受學淨戒律儀，不能受學。

    這是第二科捨先受戒，或者這個時候，他懈怠了，就棄捨這個菩薩先所受學的淨戒律儀，就棄捨了他的菩薩戒，那前面菩提心退了，當然戒也就是退了。「不能受學」，這個時候，這個道心沒有力量了，就不能受學菩薩戒，也就不能行菩薩道了。這第三科厭利有情。

酉三、厭利有情

或於一時雖勤修習利有情事；而於中間生厭倦故，復還棄捨利有情事。由意樂故，欲令自樂；由思擇故，欲令他樂。

    「或於一時雖勤修習利有情事」，或一個時候，他也精勤的去做利益眾生的事情，「而於中間生厭倦故」，但是中間，行菩薩道的中間的時候，心裡就厭倦了，「哎呀！眾生難度。」眾生特別的讚歎這位菩薩也受不了，若毀辱這位菩薩，菩薩也受不了，你若不修止觀就是這樣子。我們說是讚歎應該受得了，讚歎受不了，他若讚歎你，你不修止觀的時候，就隨他去了；若毀辱更不得了，那就是厭煩這件事，我辛苦了，我不做了，就是這樣子。

    「復還棄捨利有情事」，又棄捨這件事。「由意樂故，欲令自樂；由思擇故，欲令他樂」，這是結束前面這段文。「由意樂故」，因為他內心裡面，終究是發過菩提心，他心裡面還想要得聖道嘛，所以「欲令自樂」，還想到自己，我不要度眾生，那麼辛苦，我自己安樂住，修學聖道好了，叫做「由意樂故，欲令自樂」。「由思擇故，欲令他樂」，有的時候感覺眾生難度，眾生也是很苦惱，想一想還是度眾生，所以「欲令他樂」，又發心度眾生了。

酉四、數犯淨戒

於諸菩薩所有違犯，多分遍知；非數遍知，無餘永斷。由於毀犯數現行故。

    這第四科數犯淨戒，「於諸菩薩所有違犯」，菩薩行菩薩道的時候，自己修學聖道，去教化眾生這些事情，有的時候有所違犯，犯了菩薩戒。「多分遍知」，多數是明知道，這件事是做錯了，是知道的，因為他學習過，所以做錯了知道。「非數遍知，無餘永斷」，但不是說每一次都遍知，都是明白的，有的時候也就迷迷糊糊也就犯了菩薩戒。

    「非數遍知，無餘永斷」，就是全部的，知道這件事，這樣做不對，那就不做，不做嘛叫「無餘永斷」，但他不是「數遍知，無餘永斷」的。「由於毀犯數現行故」，怎麼知道「非數遍知，無餘永斷」呢？由於他毀犯，他不是毀犯一次，他犯戒不是犯一次，數數的犯戒，所以有時候他心裡就不想這件事了，所以「非數遍知，無餘永斷」。

酉五、退怖大乘

或於一時於菩薩藏法毘奈耶，他所引奪。或於一時聞說甚深廣大法教而生驚怖，其心搖動猶豫疑惑。

    這是第五科，退怖大乘，或者一個時候「於菩薩藏」就是大乘佛法的法與律「法毘奈耶」。「他所引奪」，就為煩惱作主了，他的智慧不能作主，那他就不學習了。

    「或於一時聞說甚深廣大法教而生驚怖」，或者一個時候，這個「聞說」，聞這個善知識講說，甚深的廣大法教，這個教，也就是語言文字的這個甚深廣大的佛法，他聽聞這個佛法以後，「而生驚怖」，他心裡還有點害怕，這就是他佛法的通達也不太及格，他又不修止觀呢，煩惱又是重，所以心裡面有點感覺，這件事我辦不到，「而生驚怖」。「其心搖動」，其心就是聽見這個法心裡不安了、搖動。「猶豫疑惑」，心裡面「哎呀！是這樣子嗎？我能辦得到嗎？」對自己也沒有信心，對於世間的塵勞又不能無所得，所以「猶豫疑惑」。

酉六、遠離大悲

於諸有情，遠離一切現行大悲。於諸有情少分現前利益安樂未能廣大，未能無量。

    這是第六科遠離大悲。「於諸有情」，在生死裡流轉，受種種苦的有情，而這位菩薩面對這個苦惱的有情，「遠離一切現行大悲」，不能在一切時處現出來大悲心，不能的。「於諸有情少分現前利益安樂」，少分的有情，他的大悲心、他的同情心才能顯現出來，利益安樂眾生。「未能廣大，未能無量」，他的心不能夠廣大，也不能無量，譬如說沒有這個冤親的差別，也沒有貧富的差別，他就是不能廣大，他沒能夠與第一義相應，就是「未能無量」了。

未二、辨學等（分二科）　申一、指上說

於如上說一切圓滿菩薩學中，未能普學。於如上說一切圓滿菩薩諸相，未皆成就。於如上說一切圓滿二分菩薩正加行中，未等顯現。於如上說菩薩意樂，猶未清淨。

    這是第二科，辨學等，前邊是顯修得，這位勝解行菩薩是這樣境界，現在再說明他對佛法的學習，是怎麼情形，分兩科，第一科指上說，於如上面說的一切圓滿的菩薩學中，「未能普學」，就是上面如是學那一大科，他也未能普遍的學習。「於如上說一切圓滿菩薩諸相，未皆成就」，就是前面說到那個菩薩要哀愍、要愛語、要勇猛、要舒手惠施、要能解甚深義理的密意，這些事情他都不圓滿，「於如上說一切圓滿菩薩諸相」，都沒能夠成就。「於如上說一切圓滿二分菩薩正加行中，未等顯現」，前面說的那個菩薩有善修事業，在家菩薩出家菩薩那一段文，有四件事要做，就是：善修事業，和這個方便善巧，和饒益於他，和無倒的迴向，這就是正加行中，「未等顯現」，他沒能夠全面的顯現出來，都是辦不到。「於如上說菩薩意樂，猶未清淨」，像上面說的那十五種意樂，七種憐愍那個，這位菩薩也沒能清淨。

申二、隨難釋

於其無上正等菩提，自謂為遠。未於涅槃增上意樂，安立深固。如於生死長時流轉，於其熾然無動妙善菩提分法，未能成就。

    這是第二科隨難釋，前面第一科指上說，現在這裡面隨難釋，隨順其中有不容易明白的加以解釋。「於其無上正等菩提，自謂為遠」，這位勝解行菩薩，就是聞、思智慧，他對於無上正等菩提，他自己認為，要很遙遠的才能夠得成就的。

    「未於涅槃增上意樂，安立深固」，這無上菩提主要是指智慧說，現在涅槃呢，是指斷除煩惱那個第一義諦，「未於涅槃」的增上的意樂，就是那個強大的意願想要得涅槃，「安立深固」，安立這就是栽培，沒能栽培到很深固的程度，對於涅槃的增上意樂栽培的也不理想。這個「安立深固」，這個深固是什麼意思？「如於生死長時流轉」，就像這個眾生，在生死裡流轉，無量劫來就生死流轉，那可見你的惑、業、苦，你的煩惱和業力是很堅固的、很深固的，若是我們現在反過來，想要得大涅槃呢，你也要有深固的意願才可以。「於其熾然無動妙善菩提分法，未能成就」，這位勝解行地菩薩，對於那個「熾然無動妙善菩提分法」，都沒能夠成就。

午三、結

如是等類，當知是名勝解行住菩薩轉時諸行狀相。

    這是結束這一段文，是前面說的各式各樣的這位菩薩的相貌，行類相狀，「當知是名」這就叫做勝解行住菩薩，「轉時諸行狀相」，這個轉就是活動，就是他這麼一個程度的活動，諸行的狀相，這個諸行狀相前面有解釋過。

《披尋記》一五七一頁：

如於生死長時流轉等者：由彼菩薩猶往惡趣，是故說言長時流轉。如是熾然無動極善清淨覺品善法，當知一切皆未相應。如〈成熟品〉說。（陵本三十七卷二十六頁）此應準知。

    「如於生死長時流轉等者：由彼菩薩猶往惡趣，是故說言長時流轉」，這個作者這麼解釋這句話。「由彼菩薩猶往惡趣」這位菩薩他還沒到煖、頂、忍、世第一，他還沒有修慧，只是有聞慧、思慧，所以他還可能到三惡道去的呀，「是故說言長時流轉」，這麼解釋，「如是熾然無動極善清淨覺品善法，當知一切皆未相應」，這句話如〈成熟品〉的解釋。（陵本三十七卷二十六頁）此應準知。」

巳二、辨其差別（分二科）　午一、於自三品

是諸菩薩勝解行住下忍轉時，如上所說諸行狀相，當知上品；中忍轉時，如上所說諸行狀相，當知中品；上忍轉時，如上所說當知下品，其性微薄。

    這是第二科辨其差別，前面是舉行狀相，這一科說完了，現在辨別它的不同，它的不同分兩科，第一科於自三品，就是勝解行地菩薩，他自己有分三品，就是差別，這是第一科。

    「是諸菩薩勝解行住下忍轉時」，這個「下忍轉時」是什麼呢？應該就是還沒到煖位以前，若是從大乘佛法不共於小乘佛法的名相來說，就是十信位，十信是外凡，十住、十行、十迴向是內凡，這是「是諸菩薩勝解行住下忍轉時」，在下忍這個時候，就是十信位，或者說是，就是在煖位之前，他還沒到煖位以前的時候，「如上所說諸行狀相」，前文所說的這個勝解行菩薩的相貌，「當知上品」的，那就是這些不莊嚴的事情他是及格了。

    「中忍轉時，如上所說諸行狀相，當知中品」，中忍按小乘的名字說呢，就是煖、頂位，這個時候如上所說的諸行狀相，當知是中品的。「上忍轉時」，上忍轉時，按小乘來說呢，就是忍位和世第一位了，這個時候「當知下品，其性微薄」，前面說那個諸行狀相是下品的，「其性微薄」，他心裡面，那些不理想的境界，「微薄」的，小小的，不是那麼多。

午二、於極喜住（分三科）　未一、無間入心別

即於如是上忍轉時，於上所說諸行狀相，漸次能令無餘永斷；從此無間，當知菩薩入極喜住。

    這下面是第二科，前面是在勝解行位菩薩，自己有三品的差別，這第二科呢，於極喜住，就是初歡喜地了，那麼，再論它的差別，分三科，第一科無間入心別。「無間入心」，心就是初歡喜地就是了，或者是就是第一義諦，無間入第一義諦，它就不同於勝解行住了。

    「即於如是上忍轉時」，就是這位菩薩，他在上忍這個時候修行的時候，「於上所說諸行狀相」，上面說的這些不及格的事情，「漸次能令無餘永斷」，他繼續的修止觀呢，所以漸漸的就能令那些不及格的事情，就完全的滅除了，沒有剩餘的，消除了以後，而是永久的消除，不會再有了。「從此無間」，就是從這個，「漸次能令無餘永斷」這個基礎上，「從此無間」，從這裡，不間斷，中間沒有間隔，「當知菩薩入極喜住」，是一剎那間就到了初歡喜地了，到了極喜地就是得入聖道了，就是忍和世第一，再向前一剎那，就是到了初歡喜地了。

未二、染淨相違別

由得方便極喜住中，勝解行住所說諸法，皆無所有；與彼相違所有一切白品諸法，皆悉顯現。由諸菩薩成就此故，轉得名為淨勝意樂。

    這是第二科，是染淨相違別，染與淨是相違的差別，「由得方便極喜住中」，由這位世第一的勝解行菩薩，他得到止觀的方便，他就到了極喜住了，就得無生法忍了，見第一義了。見第一義諦的時候，也就是極喜住中的時候，「勝解行住所說」的「諸法」，「皆無所有」，前面勝解行住所說的那些不及格的事情呢，這時候都沒有了。「與彼相違」，這個極喜住的這位菩薩呢，與彼勝解行地也是相違的，「所有一切白品諸法，皆悉顯現」，就是他的戒定慧，就是無漏的戒定慧，這一部份都是白品的，都顯現，都出現了。「由諸菩薩成就此故，轉得名為淨勝意樂」，由這麼多的菩薩努力的精進，就是成就了極喜住了，這時候「轉得名為淨勝意樂」，這以前叫勝解行，現在那個名字不是了，現在是得了一個新的名稱了，叫做「淨勝意樂」，內心清淨，見第一義了，所以內心清淨。這是染淨相違別。下邊第三科，淨勝意樂別。分兩科，第一科標簡。

未三、淨勝意樂別（分二科）　申一、標簡

勝解行住菩薩轉時，雖有少分軟中上品方便展轉清淨勝解，而未得名淨勝意樂。

    「勝解行住菩薩轉時」就是前面，沒得無生法忍的時候，沒得無生法忍，他就是勝解行住的菩薩，「轉時」，就是在努力的時候。「雖有少分軟中上品方便展轉清淨勝解」，他也不是完全都是不及格的，也有清淨的勝解的，但是那個清淨勝解是少分，不是很多，分三個階段，這個軟品的清淨勝解，和中品的，和上品的清淨勝解，分這麼三品，這三品都名之為少分。「方便展轉清淨勝解」，他就是所學習的佛法中，常常的努力的用功修行，就叫做「方便展轉」，那個清淨勝解，它還有清淨的智慧的。「而未得名淨勝意樂」，雖然有清淨勝解，但是不可以稱之為淨勝意樂，是這樣子，他還沒有能斷惑證真。這是標簡，這一科是標出來，加以簡別。這下面第二科，釋因。

申二、釋因

何以故？由此勝解，為彼多種諸隨煩惱染污而轉；極歡喜住菩薩住時，一切勝解諸隨煩惱皆悉永斷，離隨煩惱，淨勝解轉。

    「何以故？」什麼原因呢？「由此勝解，為彼多種諸隨煩惱染污而轉」，「由此勝解」，由於這位勝解行菩薩，他有少分的，清淨勝解。這個勝解，「為彼多種」，不是一種，就是多種的諸隨煩惱，這個隨煩惱，這個隨這個字，在這裡或者說是纏縛他，這個煩惱隨逐他，不捨離，纏縛他，「染污而轉」，他那個清淨勝解，為煩惱所染污，所以就不名為「淨勝意樂」了。

《披尋記》一五七一頁：

為彼多種諸隨煩惱染汙而轉者：〈種性品〉說：有四隨煩惱與白法相違。是名多種諸隨煩惱。若具不具為所染汙，名染汙轉。四隨煩惱如彼條列應知。（陵本三十五卷七頁）

    「為彼多種諸隨煩惱染汙而轉者」，這句話怎麼講呢？「〈種性品〉說」，有四種隨煩惱與白法相違，有四種隨煩惱和他的那個聞、思的智慧，和修止觀的事情，是相違反的，「是名多種諸隨煩惱」。「若具不具為所染汙，名染汙轉」，這四種煩惱，也可能完全都有，也可能不具足，總而言之他是染污的煩惱，他本身的聞思的止觀的智慧，被這個煩惱所染污了，叫做「染污轉」。「四隨煩惱如彼條列」，這四種隨煩惱，是那四種呢？

    在〈種性品〉裡有說，如彼〈種性品〉，條列出來的應知，他那四種煩惱是：「放逸者，由先串習諸煩惱故，性成猛利，常時煩惱，是名第一隨煩惱性」，這個放逸的隨煩惱，就是從無始劫來一直的有煩惱的出現，所以這個煩惱就變成猛利的煩惱，還是長時的煩惱，這個猛利和長時還不同，有的時候，偶然的有猛利的煩惱出來，那叫猛利煩惱。長時，就是時時有猛利煩惱，那就厲害了，第一個隨煩惱。

    第二個是愚癡，就是「不善巧者，依附惡友，是名第二隨煩惱性」，就是這個人愚癡糊塗，他沒有善巧的智慧，他和惡人作朋友，他常和惡人在一起活動，那這也是個煩惱。

    「又為尊長，夫主、王賊及怨敵等所拘逼者，不得自在，其心迷亂，是名第三隨煩惱性。」就是這個人性格軟弱一點，他為他的尊長，困住他，他不能自由的活動；他為他夫主，丈夫來苦惱住他，困住他，他也不能夠隨意的學習佛法；或者是為他的太太困住了；或者是為王、為賊、怨敵所拘逼，所逼迫，所拘束，他不得自在，他的心很苦惱，是名叫第三隨煩惱。

    「又資生具有匱乏者、顧戀身命，是名第四隨煩惱性」，「又資生具有匱乏者」或這個人的福報缺少一點，生活困難，生活困難就是常常的注意生活的事情，沒有時間去學習佛法了，第四隨煩惱。這是說這位勝解行住菩薩，他有少分的上、中、下品的方便輾轉的清淨勝解，這個勝解為這麼多的煩惱所染污，所以不能稱之為淨勝意樂，這個意思。（陵本三十五卷七頁）」。

    「極歡喜住菩薩住時，一切勝解諸隨煩惱。皆悉永斷，離隨煩惱，淨勝解轉。」前面說是這個勝解行住菩薩的境界，現在又提到極歡喜住菩薩，這個菩薩他用功修行，達到極歡喜住的時候。「一切勝解諸隨煩惱」，這一切的勝解，諸隨煩惱「皆悉永斷」，染污勝解的隨煩惱完全的消滅了，「離隨煩惱，淨勝解轉」，他遠離了那個隨煩惱的苦惱，他的淨勝解清淨的現行活動，所以就名為淨勝意樂了。

辰二、極歡喜住（分二科）　巳一、問

問：極歡喜住菩薩轉時，應知何行何狀何相？

    前面是勝解行住，這一段文說完了，現在是第二段，極歡喜住，這分兩科，第一科是問。這個極歡喜住菩薩，「轉時」就是現前的時候，前面勝解行住說的很詳細了，我們應該是知道了，這個極歡喜住，這個初得無生法忍的菩薩，這個境界現前的時候，是「何行何狀何相呢？」，這樣講，這個行、狀、相，前面是解釋過，現在我再重覆一下也好。「行」就是發趣的意思，就是他這樣努力的修行向前進，這個勝解行住菩薩我們也看出來，他有時候自己用功修行，成就自己的道業，有的時候也弘揚佛法度化眾生的；現在極歡喜住菩薩也是，他也自己修行證道，也去弘揚佛法度眾生的，他若努力這樣用功，這叫做行。「狀」呢，就是做這件事做的很成功，或者是做失敗都叫狀，表現出來的相貌，現在這個聖人呢，當然是做的是成功的。這個「相」呢，就是相續的這樣做，叫做相。現在問：「極歡喜住菩薩轉的時候，應知何行何狀何相呢？」，這是問，下面第二科是回答。回答呢，又分兩科，第一科是略說，略說又分兩科，第一科是別辨相，又分八科，第一科善決定願；又分三科，第一科是簡前住。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分八科）　申一、善決定願（分三科）　酉一、簡前住

答：若諸菩薩從勝解行住入極歡喜住，先於無上正等菩提菩薩弘願，未善通達菩提自性，未善通達菩提方便，多分隨順他緣而轉，不善決定。

    「答：若諸菩薩從勝解行住入極歡喜住」，若是這位菩薩從勝解行住，精進的用功向前進，就是證入到極歡喜住的時候，「先於無上正等菩提菩薩弘願，未善通達菩提自性」，這個入歡喜住，但是回頭講，就是在極歡喜住以前，這位菩薩對於無上菩提是發弘願了，就是弘大的意願，「我要得無上菩提」。那個時候，還不是極歡喜住，他是勝解行住。

    勝解行住，「未善通達菩提自性」，他還沒斷煩惱，他這個分別的煩惱矇蔽他，所以他不能夠，「未善」就是不能夠，不能夠通達無上菩提的自性，無上菩提的自性就是斷煩惱障，斷除去所知障，得了根本智和後得智，這就是無上菩提的自性，他「未通達菩提自性」。「未善通達菩提方便」，也沒能夠通達無上菩提的前方便，就是六波羅蜜，他也不是太明白，「多分隨順他緣而轉」，說這個勝解行地的菩薩，他多數隨順佛菩薩善知識的教導去活動，「不善決定」，他自己沒得到清淨無漏的大智慧，他不能決定，就是沒有真實見第一義諦，這個智慧沒力量，不善決定，這是簡前住。

酉二、顯六相（分三科）　戌一、初三相攝

除捨彼故，發起六相，新善決定內證修性菩薩大願。

    這是第二科顯六相，前面第一科簡前住。顯六相裡邊分三科，第一科初三相攝，六相中現在第一科先說三相，屬於前三相的。「除捨彼故，發起六相」，說這個勝解行地有這麼多的不圓滿，那麼他就繼續努力，要除捨這個不圓滿，棄捨這個「未善通達菩提自性，未善通達菩提方便，多分隨順他緣而轉不善決定」，他要除捨這三種的不圓滿，「除捨彼故」，這件事做成功了呢，就發起六相，現出六種功德相，「新善決定內證修性菩薩大願」，這個新，以前沒有，現在得無生法忍，入極喜住的時候才出現，所以是新的，新的善決定，就是這個「善通達菩提自性，善通達菩提方便，多分隨順自意轉能善決定」。「內證修性」，他內裡邊用功修行，當然是有修慧了，他見到第一義諦叫內證，見第一義諦的時候，在第一義諦裡邊，不但是聞所成慧、思所成慧，也有修所成慧，在這個時候，他這時候的境界，進了一步，進了一步發了菩薩大願，發了無上菩提願了。

    前面，在勝解行住的時候是世俗發心，就是現前的分別心發無上菩提心的，現在這個見到第一義諦了，離一切相發阿耨多羅三藐三菩提心，叫內證修性菩薩大願，這就和它不同了，就是度眾生而無眾生可度，是這麼個境界。

《披尋記》一五七二頁：

發起六相，新善決定內證修性菩薩大願者：於此住中，由證法性發菩提心，是名內證修性。菩薩大願初無漏生真實智攝，是名新善決定。齊此名為已入初地，非勝解行地攝故。《十地經論》說：此善決定有六種：一者、觀相善決定。真如觀一味相故，如經無雜故。二者、真實善決定。非一切世間境界出世間故，如經不可見故。三者、勝善決定。大法界故，一切佛根本故，如經廣大如法界故。四者、因善決定。有二種：一、成無常愛果因善決定。是因如虛空，依是生諸色，色不盡故，如經究竟如虛空故。二、常果因善決定。得涅槃道，如經盡未來際故。五者、大善決定。隨順作利益他行，如經覆護一切眾生界故。六者、不怯弱善決定。入一切諸佛智地不怯弱故。如經佛子是諸菩薩乃至入現在諸佛智地故。此說六相，如彼應釋。又復此中新善決定，當知即彼觀相善決定攝。內證修性，當知即彼真實善決定攝。菩薩大願當知即彼勝善決定攝。如所說義配釋可了。

    「發起六相，新善決定內證修性菩薩大願者」，這句話怎麼講呢？什麼意思呢？「於此住中，由證法性發菩提心」，是在這個極歡喜住裡邊，「由證法性發菩提心」，由於他斷除了分別煩惱，分別我執、分別法執，他得到了無分別智慧，證入第一義諦了，證入第一義諦，這時候發大菩提心要廣度眾生，那叫發菩提心。發菩提心呢，這個欲得無上菩提，這叫發菩提心，但是也願廣度眾生，就是慈悲心了。菩提心、慈悲心，但是欲度眾生而又無眾生可度呢，這是無我的智慧，就是通達言說安立的一切法是畢竟空的，無眾生可度，這是無我的智慧，這樣說呢，這有三心，菩提心、大悲心、無我的智慧，這三心統一起來，名之為發菩提心，叫「內證法性發菩提心」。這樣子「是名內證修性」，內證修性菩薩大願，這句話就是這麼講。

    「初無漏生真實智攝，是名新善決定」，「初無漏生」，這個無漏的智慧，無漏的大悲願，是初開始出現的，就是「初無漏生」，這個是屬於真實智慧攝的，不屬於世俗智慧，是屬於真實的智慧，能見第一義諦的智慧是真實的智慧，屬於這一方面的。是名叫做「新善決定」，這樣子呢，就是不是一定要多分隨順他緣而轉了，這叫做「新善決定」。

    「齊此名為已入初地」，就是到此為止，就可以名之為證入初地了，「非勝解行地攝故」，這就不屬於前面那個凡位的勝解行地了。《十地經論》上說，這個《十地經》是經，這個論就是世親菩薩著的，解釋這個十地經，所以叫《十地經論》，「此善決定有六種」，這個《十地經論》這麼說，這裡說這個新善決定，在《十地經論》上說有六種不同。

    「一者、觀相善決定。真如觀一味相故，如經無雜故」，這個新善決定有六種，那六種呢？第一個是觀相善決定，這觀相善決定，什麼意思呢？「真如觀一味相故」，就觀察這個色、受、想、行、識是不可得的，就是真如，真如觀；真如觀是無差別的，所以叫做「一味」，不是有差別的味道，這叫做，「如經無雜故」，《十地經》上說無雜，若雜就是多了，多味了，現在真如觀是一味相，所以叫做無雜，這就叫做「觀相善決定」，觀這個相是無差別相，那麼這是真如觀，這是一個決定。

    「二者、真實善決定。非一切世間境界出世間故，如經不可見故」，第二是真實善決定，這個善是真實善，不是世間有所得的善，是出世間無所得的智慧，是「真實善決定」。這個「決定」有個不退轉的意思，若是我們停留在聞、思的智慧的階段，所成就的功德都靠不住，你若努力還可能保持，你一懈怠就沒有了，那都是不決定，若是得了無生法忍以後，你成就的功德是決定的，它不失掉，所以叫做決定。這上面，第二種是「真實善決定」，真實善，還有一個不真實善，就是有所得的善法，這「真實善」就是無所得的智慧的善法。「非一切世間境界」，這個善法，不是世間的那個有所得的境界，它是「出世間故」，它超越世間了，你心裡若有所得，你就不能超越世間，你要無所得才能超越世間的，「非一切世間境界出世間故」真實善，「如經」叫做「不可見故」，不可見就是無所得了。這是第二。

    「三者、勝善決定。大法界故，一切佛根本故，如經廣大如法界故」。這個殊勝的善法，成就了以後不失掉，「大法界故，一切佛根本故」，這個「大法界」就是真如嘛。這個善法現前了，就是一切佛的根本，一切佛能夠成佛，就是見到這個大法界才成佛的，所以叫做根本，「如經廣大如法界故」，這是第三種，勝善決定。

    「四者、因善決定。有二種：一、成無常愛果因善決定」，「成無常愛果」，這個可愛的果報是無常的，這個果報的因你成就了。「是因如虛空，依是生諸色，色不盡故」，你有這樣因，其實就是六波羅蜜了，你行布施波羅蜜，布施波羅蜜無所得，乃至般若波羅蜜無所得，所以說是如虛空。「依是生諸色」，你依這個布施、持戒、忍辱、精進、禪定、智慧，就生出來色，其實就是大果報的境界，「生諸色」。「色不盡故」，色是無窮無盡的，「如經究竟如虛空故」，這是這個聖人做諸功德的時候，他是迴向第一義諦，所以如虛空，是這樣意思，不像我們凡夫做一點功德的時候有執著，就是我、我所了，那麼這個就是行六波羅蜜，能夠得的殊勝的福報的境界，大福德的境界，這是無常愛果因善決定。「二、常果因善決定」，這個可愛果是常，不是無常，它也是由因得來的，也是決定。「得涅槃道，如經盡未來際故」，這是得涅槃道，這是三三昧了，這樣無漏的境界，他是得涅槃的道，涅槃是滅諦，這個三三昧屬於道諦，由道諦得涅槃。「如經盡未來際故」，得了涅槃以後，永久不可破壞的。這是「如經盡未來際故」。

    「五者、大善決定。隨順作利益他行，如經覆護一切眾生界故」，第五個是大善決定，這是一個廣大的善法，是什麼呢？「隨順作利益他行」隨順第一義諦做利益眾生的事情，「如經覆護一切眾生界故」，這個「覆護」就是慈悲，慈悲一切眾生界故，利益眾生的善法。

    「六者、不怯弱善決定」，這個善，不怯弱，沒有這個怯弱的事情，什麼呢？「入一切諸佛智地不怯弱故」，就是這位菩薩所成就的智慧，契入了一切諸佛的智地，一切諸佛的智慧，見第一義叫做諦，這個能見第一義的智慧，這是圓滿的智慧，這位菩薩成就的智慧，契入到一切諸佛智，與諸佛智是無差別的，所以是不怯弱故，這樣子就沒有怯弱的這個分別了。「如經佛子是諸菩薩乃至入現在諸佛智地故」，乃至入現在，十方現在諸佛的智地。

    「此說六相，如彼應釋」，這是說這個六種相，如彼《十地經論》解釋。「又復此中新善決定，當知即彼觀相善決定攝。這個「新善決定」這句話呢，就是那六種相裡面的「觀相善決定攝」。「內證修性」，這句話呢，「當知即彼真實善決定攝」。「菩薩大願，當知即彼勝善決定攝，如所說義配釋可了」，用它那個義來配釋這三句話。現在這上面說，這一科叫做初三相攝，就是這三相，就是新善決定，這是一相。內證修性是一相。菩薩大願是一相。在那六種相裡面配三種，這是初說這三種相攝。下面第二科次二相攝。

戌二、次二相攝

超過一切餘白淨願，無等、不共。果是世間，超過一切世間境界；隨救一切有情苦故，不共一切聲聞獨覺。雖一剎那生起此願，法性自爾能得菩薩無量白法可愛之果。

    前面是初三相攝，這裡說是次二相攝，加起來是五相，一共是六相，現在又說第二科，又二相攝，「超過一切餘白淨願，無等不共」就是初極喜住這個菩薩，他有很多的大願，這個願是「超過一切餘白淨願」，超過其他的那個清淨的意願，這個願是無等，其他的願不能和它相等，他是不共的，是特殊的一種願，這個究竟是什麼呢？「果是世間」，這個超過餘白淨願的這個願，所得的果是屬於世間的，就是六波羅蜜所得果，「超過一切世間境界」，它還是世間，但是它超過一切世間境界，這個六波羅蜜所得果，也就是因為他的願，六波羅得如是果，這個是超過一切世間境界，一切世間，表示是有所得的，它是無所得，所以超過一切世間境界，但是也還是世間，就是這個大富貴的境界，大福德的境界，大智慧的境界，這也是世間法。

    「隨救一切有情苦故」，這些白淨願，超過一切餘白淨願所得的無等不共的這個世間的微妙的境界，是隨順菩薩的大悲心，來救護一切有情苦故，這樣子有這樣的作用呢，「不共一切聲聞獨覺」聲聞獨覺他沒有這個大悲願，所以菩薩這個願所得的果，超過一切聲聞獨覺，「雖一剎那生起此願」，這個生起此願，在菩薩的那個無分別住的心裡面，建立這個願的時候，就是一剎那間就生起此願了，「法性自爾能得菩薩無量白法可愛之果」，這個法性自然是，你修布施波羅蜜多，就能得大財富，自然是這樣子；你能有無所得智慧，你能持戒清淨，那自然是這個戒波羅蜜，就會得到高貴的身相，高貴的身體，就是布施、持戒、忍辱、精進、禪定、智慧，無所得的智慧來修這麼多的功德，雖然是一剎那間此願，「法性自爾」，這六波羅蜜的法性，自然是「能得菩薩無量白法可愛之果」。

    我們凡夫眾生，也可以布施、持戒、忍辱、精進、禪定、智慧，也可以這麼修，但是你修這個功德的時候，有有所得的無明和它在一起，所以雖然也得到一些功德，你布施也能得大財富，但是你不能和菩薩相比，所以菩薩能得特別殊勝。得無生法忍的菩薩呢，他用無所得智慧，做種種功德，也自然得到很多的果報，雖然是觀一切法空，但是也還能得果報，所以法性自爾，就是你若作善得善報，作惡得惡報，這個法性自然是這樣子，那麼菩薩修這種功德，也自然有這種作用，也自然「能得菩薩無量白法可愛之果」。那初得無生法忍的菩薩，他多數做轉輪聖王，等到二地、三地、四地乃至第十地，輾轉殊勝，得到的果報。

《披尋記》一五七二頁：

超過一切餘白淨願等者：為利他故，不捨生死，不染生死，修行六種波羅密多正行，是名一切餘白淨願。望證法性發心，名為餘故。餘白淨願感可愛果，雖是世間而非一切世間境界，由無染汙一切世間不可見故；即依此義，釋名無等。常處生死隨救一切有情苦故、不共一切聲聞獨覺；即依此義。釋名不共。今此證法性發心、雖一剎那生起法爾能得無量可愛之果，以此發心，普能攝受餘白淨願；即依此義，釋名超過。由此義顯，因善決定中成無常愛果因善決定及大善決定應知。

    「超過一切餘白淨願等者：為利他故，不捨生死，不染生死」，這個菩薩他有大悲心，要利益一切眾生故，他就不能棄捨這個生死，也就是不能棄捨這個色、受、想、行、識的這個身體的果報，不能棄捨；棄捨，你就無色、受、想、行、識了，這個時候你和眾生沒有辦法連繫，眾生想要見你很困難，想要聽你說話也很困難，就不能聯絡了。所以「為利他故，不捨生死」，不能棄捨這個色、受、想、行、識的。「不染生死」，若有了色、受、想、行、識就和眾生在一起住，在眾生的世界，在眾生的世界；眾生的這些色、聲、香、觸、法的境界是染污的，你和眾生在一起，你受染污了吧？「不染生死」，那麼菩薩有大般若的智慧，生死不能染污他，不捨生死，還不染著生死，不捨生死是大慈悲，不染生死是大智慧。

    「修行六種波羅蜜多正行，是名一切餘白淨願」，修行六種波羅蜜多是名一切餘白淨願，但是超過一切餘白淨願，就是你有無所得智慧，大家都是行布施，但是他有無所得的智慧，和你的有所得執著，就不同了，「是名一切餘白淨願」。「望證法性發心，名為餘故」，這個為什麼叫餘白淨願呢？「望證法性發心」，就是對比那個證法性的發菩提心，所以就叫做餘了，他是證到第一義諦了，有般若的智慧了，他發這個菩提心，他修六波羅蜜的時候，都與證法性相應，所以超過餘白淨願。

    「餘白淨願感可愛果，雖是世間而非一切世間境界」，「餘白淨願感可愛果」，這個白淨願，你去做六波羅蜜，會得到一個可愛的果報的。「雖是世間」，這個菩薩他有無所得智慧修六波羅蜜的時候，這個六波羅蜜也是世間，「而非一切世間境界」，而不是那有所得的那種境界，和那個境界不同。「由無染汙一切世間不可見故」，由於這個證法性發心，有般若的智慧，他就沒有世間法的染污，「由無染汙一切世間」，那個無所得的智慧，證法性發心，是不可見的，無所得的智慧，也是不能見聞覺知的事，離文字相的，也是離分別相的，「即依此義，釋名無等」，依這個望證法性發心的意來解釋，叫做無等，超過一切餘白淨願，無等，這叫做無等。

    「常處生死隨救一切有情苦故」，這個菩薩，常居住在生死的境界裡面，這樣子才能夠救護一切有情，「苦故、不共一切聲聞獨覺；即依此義。釋名不共」，不共就這麼講。「今此證法性發心、雖一剎那生起法爾能得無量可愛之果」，這個極喜住這位菩薩，他是證法性發心，見第一義諦了，「雖一剎那生起」，它就是一剎那間現起的嘛，雖然時間很短促，但是現起它就不失掉了，「法爾能得無量可愛之果」，這樣子這個心去行菩薩道，行六波羅蜜，「能得可愛之果」，當然這個證法性發心見第一義諦，也就是可愛之果。

    「以此發心，普能攝受餘白淨願」，用這個證法性發心，他本身普遍的，能攝受其餘的白淨願，就是我願意行六波羅蜜，行布施波羅蜜教化眾生，行戒波羅蜜、忍波羅蜜來利益眾生，都算餘白淨願。「即依此義，釋名」叫做「超過」。「由此義顯，因善決定中，成無常愛果因善決定及大善決定應知。」就是你修六波羅蜜的時候，用無所得智慧，就是證法性發心修六波羅蜜的時候，就是顯示出來因善決定中，成無常愛果因善決定，那麼他若做國王，那麼到時候，國王也就沒有了，做天上的王，時間到了也就結束了，也都是無常的。所以「因善決定中，成無常愛果因善決定及大善決定應知。」這在一件事上，就是兩件事，你常常修無所得智慧，那就是涅槃的善法，那就是大善決定了。


Tape 447

瑜伽師地論 > 卷第四十七 > Tape 447

辰二、極歡喜住（分二科）　巳一、問

問：極歡喜住菩薩轉時，應知何行何狀何相？

    分二科，第一科是問。「極歡喜住菩薩轉時」極歡喜住就是初地，也叫極歡喜住；這位菩薩由賢位入聖位，第一個位次，就是極歡喜住，也就是初歡喜地。歡喜的意思倒是容易明白的，就是世俗的發菩提心之後，修學聖道應該說不是一個清閑的事情，也很辛苦；而這一天成功了，得無生法忍了，心裏面很歡喜，這個歡喜就是這樣意思！「極歡喜住菩薩轉時」，這位菩薩沒有白辛苦，他得無生法忍了、無生法忍現前的時候；轉就是現前的時候。

    「應知何行何狀何相」我們還沒得聖道的人，這件事我們應該明白，應知－－應該曉得它是怎麼樣一個修行，它的修行的相貌是什麼樣子？我們應該曉得。這是問，下面第二科是回答，分二科。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分八科）　申一、善決定願（分三科）　酉一、簡前住

答：若諸菩薩從勝解行住入極歡喜住，先於無上正等菩提菩薩弘願，未善通達菩提自性，未善通達菩提方便，多分隨順他緣而轉，不善決定。

    第一科是略說；略說又分二科，第一科是別辨相，分八科。第一科善決定願，分三科，第一科簡前住。

    「若諸菩薩」假設那麼多的發無上菩提心的菩薩。「從勝解行住入極歡喜住」勝解行住就是開始學習佛法，他很努力地學習，就叫做勝；努力地學習，也努力地修止觀，或者行菩薩道的事情，都很努力地做這些事情而不懈怠，叫做勝解行。「住」就是他在這個階段，在這個階段的時候叫做住！

    「住」和「地」這兩個字，也有相同的意、也有不相同的意思。「住」是安住，就是我們的分別心有煩惱，住在諸法空性這裏，老是不能安住，有煩惱它就不安；但是我們用功修行，希望能夠安住，最後總算好歹安住了一點，就是成就了多少智慧，安住在這裏，這時候叫做住。住勝功德，名之為地；安住在諸法實相這裏，能夠建立無量無邊的功德，那就叫做「地」。現在說住，「從勝解行住入極歡喜住」，勝解行這個「勝」，就是肯努力地去學習，理解第一義諦；肯努力地去修行，一個解、一個行。努力的用功、學習和修行，現在很好，入極歡喜住了，就是見到第一義諦了，心裏面得大歡喜，當然也可以稱之為住；就是與第一義相應名之為住。

    「先於無上正等菩提菩薩弘願，未善通達菩提自性」入歡喜住，這時候是聖人！在聖人之先，就是在沒入極歡喜住的時候，曾經學習過無上正等菩提的願、學習建立這無上正等菩提的願。這當然是一個欣、一個厭；我歡喜得無上菩提、我不高興凡夫的境界。「先於無上正等菩提菩薩弘願」，建立了菩薩的偉大的願力，這個菩薩發了無上菩提的願。「未善通達菩提自性」，雖然極願意成就無上菩提，但是怎麼叫做無上菩提，未善通達，並沒能善巧的明白。這是佛智慧啊，無上菩提是佛的智慧，當然凡夫怎麼能夠…，在名字上、語言上可以明白多少，但是那都是方便安立的，不是佛的境界，所以說未善通達菩提自性。

    「未善通達菩提方便」也不是善巧地明白成就無上菩提的前方便，也不太明白！菩提自性就是果，菩提方便就是因；對這個無上菩提的因果都不是真實的明白的，只是語言文字上知道多少。

    「多分隨順他緣而轉」多分是多數，多數是隨順語言文字、隨順善知識的教導的因緣，這樣做、這樣學習、這樣用功修行，多數是這樣子！「不善決定」自己沒有智慧，善者能也，不能決定，不能的，智慧不夠。

    這是第一科簡前住，現在的歡喜住簡別和前面的勝解行住；勝解行住是這樣子，這個就是和極歡喜住不同、不一樣的！下邊是第二科顯六相；顯六相就是極歡喜住的相貌。

酉二、顯六相（分三科）　戌一、初三相攝

除捨彼故，發起六相，新善決定內證修性菩薩大願。

    前面問是何相、何狀？現在說有六相。分三科，第一科是初三相攝。就是有六相，先說三個相貌；屬於三個相貌的，先說一說，其他的三相現在先不說。

    「除捨彼故，發起六相」，現在這位修行人，他是一念相應，得無生法忍了，就把前邊的那個勝解行住的相貌，除掉了，棄捨了，那個相貌沒有了，「發起六相」，就出現六個很殊勝的相貌，什麼呢？「新善決定內證修性菩薩大願」，就這三個相貌，這三個相貌成就了。

《披尋記》一五七二頁：

發起六相，新善決定內證修性菩薩大願者：於此住中，由證法性發菩提心，是名內證修性。菩薩大願初無漏生真實智攝，是名新善決定。齊此名為已入初地，非勝解行地攝故。《十地經論》說：此善決定有六種：一者、觀相善決定。真如觀一味相故，如經無雜故。二者、真實善決定。非一切世間境界出世間故，如經不可見故。三者、勝善決定。大法界故，一切佛根本故，如經廣大如法界故。四者、因善決定。有二種：一、成無常愛果因善決定。是因如虛空，依是生諸色，色不盡故，如經究竟如虛空故。二、常果因善決定。得涅槃道，如經盡未來際故。五者、大善決定。隨順作利益他行，如經覆護一切眾生界故。六者、不怯弱善決定。入一切諸佛智地不怯弱故。如經佛子是諸菩薩乃至入現在諸佛智地故。此說六相，如彼應釋。又復此中新善決定，當知即彼觀相善決定攝。內證修性，當知即彼真實善決定攝。菩薩大願當知即彼勝善決定攝。如所說義配釋可了。

    「發起六相，新善決定內證修性菩薩大願者」，「內證修性」這是一個相貌，「菩薩大願」一個相貌，這個「新善決定」一個相貌。「於此住中，由證法性發菩提心，是名內證修性」，先解釋這個內證修性。「於此住中」，就是於此極歡喜住裡邊，不是前面的勝解行住，就是入聖位了，「由證法性」，他因為這位菩薩「證法性」，這個證，如實了知名之為證，不是假借語言文字去分別，那個了知是方便安立的，現在是離名言相，他明白這個道理，這是「由證法性」真實的了知第一義諦了，這個時候「發菩提心」，他建立了這個菩提心。菩提心當然可以說是，心就是願，建立了菩提的願，就是這個時候，雖然是證法性，其實是一少份，沒能夠圓滿的證悟的，只一少份，所以他還要建立這個菩提的願，願得無上菩提，還要有這個願的，可是這個時候是已經證悟第一義諦而發菩提願，和以前虛妄分別心所發的菩提願，那完全是不一樣了，這個時候叫做發菩提心，「是名內證修性」，這個「內證修性」就是這個意思，「內」其實就是心，你的心成就了無生法忍的智慧，證悟了這個第一義諦，但是說這個修，就是經過努力而成就的，不是說你不用功，你就是成佛了，你得無生法忍了，不是，所以叫做「內證修性」，這是說這個「內證修性」這一句話講了。

    「菩薩大願初無漏生真實智攝，是名新善決定」，這回解釋這個新善決定，「菩薩大願」，原來這位菩薩在這個勝解行住的時候，就是發願了，就是發無上菩提心，其實在資糧位的時候，也是發無上菩提心，但是再進一步到勝解行住的時候，也是發無上菩提心，現在到了極歡喜住，也又是發無上菩提心，但是這三個位次可是不一樣，不一樣的。現在說菩薩大願，這個是包括前邊資糧位和勝解行位，發這個偉大的願力，想要成佛，一個虛妄分別的凡夫想要成佛，這是了不起。

    這個菩薩大願現在「初無漏生」，忽然間開始內心裡面沒有煩惱，清淨的智慧現前了，所以「初無漏生」，「漏」是煩惱，無漏就是沒有煩惱，就是他那個見到第一義諦的時候，那個無分別的智慧，那個時候那個真實的智慧現前了，是屬於這個範圍。說沒有煩惱，到佛的境界才沒有煩惱，那麼初得無生法忍的時候，怎麼能說沒有煩惱呢？就是那一部份，那一部份煩惱是沒有，這時候是真實的智慧，因言說，因語言文字而開顯的智慧，不是真實智慧，那是不真實的智慧。

    現在是見到第一義諦而生的智慧，也生了智慧才見第一義諦，這個智慧是真實的。「是名新善決定」，這就叫做「新善決定」是這樣子，因為剛開始所以叫新，這時候有了清淨的智慧見第一義諦了，這時候叫做決定，以前就是相似的，不是真實的決定，「齊此名為已入初地，非勝解行地攝故」，就是到此為止，到此，這時候這個名字改變了，可以名之為初極喜地菩薩了，「非勝解行地攝故」，這個時候這個菩薩不是前面勝解行地那個身份了，不屬於那個範圍了，那麼這個「新善決定」是這樣解釋了。「《十地經論》說：此善決定有六種」，這個新善決定有六種不同，這是《十地經論》上說。

    「一者、觀相善決定」，《十地經論》是世親菩薩他的著作，此善決定有六種不同，「第一者、觀相善決定。真如觀一味相故，如經無雜故」，經上，《十地經》只是無雜，那麼世親菩薩就這麼解釋，「觀相善決定」，這個相就是一味相，「真如觀一味相故」，觀察這個真如是無差別相，所以叫做一味，若眾多的味就是有差別了，這無差別就是相，觀察這個真如是無差別的，因為這個因緣生法是有差別的，觀察這個因緣生法的差別相，都是不可得的，那麼就是無差別相，無差別相現前，這就叫做「觀相善決定」。你沒有見到真如的時候，真如智慧沒有現前，他就不善決定，現在見到真如了，無差別相，所以叫做「觀相善決定」。「如經無雜故」像那個《十地經》裡面說那個無雜，這無雜就是這個意思，就是「真如觀一味相故」，這就叫做「觀相善決定」，解釋這一句話。「觀相善決定」，這句話這個意思，就是指智慧說的，偏重於智慧，就是觀真如的智慧，無分別的智慧說的。

    「二者、真實善決定。非一切世間境界出世間故，如經不可見故」。「真實善決定」呢，這句話是讚歎這個真如智，這個真如智是真實善，真實的能善決定，「非一切世間境界」，它不是世間的虛妄境界，世間上的虛妄境界不能決定的，世間的境界都是無常的，是如幻如化的，都是不真實，為什麼說這個「觀相善決定，真如觀一味相故，如經無雜故」，叫做「非一切世間境界」呢？「出世間故」，它超越了世間，這個虛妄分別都是世間，現在超越了虛妄分別的境界，所以是出世間。出世間呢，才是真實善決定，出世間，也就是「真如觀一味相」這是出世間的，這個出這個字就是超越的意思，或者說是解脫也可以。「如經不可見故」，如《十地經》上說是不可見，你不能夠去見，無有少法可得，你不能有所見的，是離一切虛妄分別相的，這個「真實善決定」，其實就是讚歎前面這個「真如觀一味相」這個境界。

    「三者、勝善決定。大法界故」，這個相雖然也有讚歎的味道，但是它是偏於第一義諦說的，這個第一義諦是特別殊勝的善法，是決定的，它不會忽然間無常敗壞了，不是。世間上的一切法，那今天這樣，明天就變了，這個第一義諦是不變異的，所以是「勝善決定」，就是大法界，就是廣大無邊際的一切法性，就是真如了。「一切佛根本故」，「一切佛」佛就是智慧，智慧的根本，就是真如為根本，以真如為根本，一切佛所以能成為佛，就是他圓滿的證悟了這個真如的關係，就是大法界，所以才成佛的。「如經廣大如法界故」，就是廣大，像法界那麼廣大的，這是遠離一切虛妄分別的境界。那麼這是六種相的前三種。

    「四者、因善決定。有二種」，第四個是因善決定，有兩種不同：

    「一、成無常愛果因善決定。是因如虛空，依是生諸色，色不盡故，如經究竟如虛空故」，是因善決定。這個因善決定有兩種不同，第一個是「成無常愛果因善決定」，就是這些可愛的境界是無常的，這些善法，它也是有因緣才成就的，所以也可以說是果，但是這個無常善法是得無上菩提的因，得無上菩提之後也還要用無常愛來廣度眾生的，所以在自己用功修行也是因，廣度眾生也是因，但是現在這話不必說那麼明白。「成無常愛果因善決定，是因如虛空」，這個無常愛果，也是非常廣大無量無邊的，「依是生諸色，色不盡故」，就是依這個無常的因，生出來無常的果，就是生出一切有形相的色法，這個色是無窮無盡的，「如經究竟如虛空故」，究竟來說，色也是不可得。

    「二、常果因善決定。得涅槃道，如經盡未來際故」，前邊說是無常果，但是屬於善法的，現在說常果，就是這個果是常住不壞的，也是屬於因善決定，就是得涅槃道，就是你若成就這個常果的因善決定，你就能得到涅槃，得到涅槃也就是那個不生不滅的境界，也就是那個真如，這個真如雖然是沒有成，也沒有壞，但是你要顯現這件事，你需要有常果的因，要有因你才能決定的，你才能夠成就的，才能得涅槃的道，得涅槃道那應該包括戒、定、慧都在內了。「如經盡未來際故」，這個是無窮無盡的，沒有敗壞的時候，這因善決定分這麼兩種。

    「五者、大善決定。隨順作利益他行，如經覆護一切眾生界故」，現在這個地方才說出來度化眾生的事情。「大善決定」，這也是非常廣大的善法，也是決定無疑的，什麼呢？「隨順作利益他行」，要隨順這個真如，隨順真如而作利益眾生的各式各樣的功德，「如經覆護一切眾生界故」，就是像《十地經》上說，「覆護一切眾生界」，眾生沒有慧眼，就是向火坑裡跳，那麼這個大菩薩慈悲，保護一切眾生，叫他到彼岸去，這是大善決定。

    「六者、不怯弱善決定」，不怯弱，不恐怖，這也是善決定。「入一切諸佛智地不怯弱故」，就是入一切諸佛智地，一切諸佛智地，這個地還是這個真如，這個智就是佛的那個無分別智慧，這位菩薩用功修行，悟入了、契入了，一切諸佛那個清淨的智慧，這個時候不怯弱，心裡面不恐怖，不恐怖了，當然這個時候從初歡喜地，初極喜地就開始，一直到佛的時候才圓滿，那麼這個智慧叫不怯弱善決定，這樣一共有這麼六種。「如經佛子是諸菩薩乃至入現在諸佛智地故」，就是這一句話，這叫做不怯弱善決定，經上有這麼六句話，而世親菩薩給他另外安立一個容易明白的話，來解釋經上的六句話，是這樣意思。

    「此說六相，如彼應釋」，這一句話是《披尋記》的作者說的，這裡說這六相，「如彼應釋」，要如《十地經論》的解釋。「又復此中新善決定，當知即彼觀相善決定攝」，這句話是《披尋記》作者說，「又復此中新善決定」，這句話你要知道就是「觀相善決定」這句話的意思。「內證修性，當知即彼真實善決定攝」，「內證修性」就是「真實善決定攝」，就是那句話所攝，「真實善決定」是第二句，「當知即彼真實善決定攝」。「菩薩大願當知即彼勝善決定攝」，屬於那句話。「如所說義配釋可了。」這是三句，這三句配釋那六句裡邊的三句意思就可以明白了。這一科是初三相攝，現在就是把《十地經論》那六相引來，其中的三相就是這裡的「新善決定，內證修性，菩薩大願」這個意思。現在把這個初三相解釋完了。

戌二、次二相攝

超過一切餘白淨願，無等不共。果是世間，超過一切世間境界；隨救一切有情苦故，不共一切聲聞獨覺。雖一剎那生起此願，法性自爾能得菩薩無量白法可愛之果。

    這是第二科，超過一切餘白淨願，這個願就是非常殊勝了，超過一切餘白淨願，就是證法性發心，證法性發心它的功德超過一切餘白淨願，「餘白淨願」其實就是六波羅密。「超過一切餘白淨願」，次二相攝，這個前面說了三相，現在又要說兩相，這兩相第一個相呢，就是「證法性發心」，這個是超過其餘的白淨願，「無等不共」，沒有與它相等的，它和別的法是不共同的，它是特殊的。「果是世間，超過一切世間境界」，他成就的果是屬於世間的，屬於世間，但是它呢，超過一切世間的境界，其它世間的境界都不如它殊勝。

    「隨救一切有情苦故」，這個超過一切世間境界的，他能夠「隨救一切有情苦故」，能隨順眾生的根性，也能契合勝義諦，這樣子救護一切眾生苦，所以它是超過一切世間境界，或者用這一句話解釋那個無等，「超過一切世間境界，隨救一切有情苦故」，所以叫做無等，「不共一切聲聞獨覺」，怎麼叫做不共呢？一切聲聞獨覺沒有這個境界，和它不共。「雖一剎那生起此願」，這個證法性以後，發大悲心、發大菩提心，這樣的清淨心，一剎那就現起了，時間很短促，但是「法性自爾能得菩薩無量白法可愛之果」，它能成就菩薩無量無邊的清淨法，這些清淨法，可愛的果報，而這些果報當然不如證法性發心那麼樣的微妙。這是這一段文的意思。

《披尋記》一五七二頁：

超過一切餘白淨願等者：為利他故，不捨生死，不染生死，修行六種波羅密多正行，是名一切餘白淨願。望證法性發心，名為餘故。餘白淨願感可愛果，雖是世間而非一切世間境界，由無染汙一切世間不可見故；即依此義，釋名無等。常處生死隨救一切有情苦故、不共一切聲聞獨覺；即依此義。釋名不共。今此證法性發心、雖一剎那生起法爾能得無量可愛之果，以此發心，普能攝受餘白淨願；即依此義，釋名超過。由此義顯，因善決定中成無常愛果因善決定及大善決定應知。

    「超過一切餘白淨願等者：為利他故」，菩薩發了大慈悲心，為了利益一切眾生故，「不捨生死」，你不能離開這個生死的境界，你要在生死的境界來度化眾生的，「不染生死」菩薩在生死裡邊度化眾生，而生死的境界不能染污他，不能染污他的，「修行六種波羅密多正行，是名一切餘白淨願」，這個論文上說，「超過一切餘白淨願」這一句話是什麼意思呢？就是這個六波羅密的正行，「是名一切餘白淨願」，這個「餘白淨願」就指六波羅密正行說的。「修行六種波羅密多正行，是名一切餘白淨願」。

    「望證法性發心，名為餘故」，這個六種波羅密多，和那證法性發心，他們來比對的時候呢，這個六波羅密多名為餘，「名為餘故」，那個「證法性發心」是主要的一種功德，這個證法性發心和六種波羅密多這兩種事情。

    「餘白淨願感可愛果，雖是世間而非一切世間境界」，「餘白淨願」就是六波羅密多，你修六波羅密多的時候，這個清淨的這個願，感得了很多很多的可愛果。布施波羅密多感可愛果，淨戒波羅密多，忍波羅密多，精進波羅密多，禪波羅密多，般若波羅密多，都是感到可愛果，「雖是世間而非一切世間境界」，這個餘白淨願感可愛果，這個可愛果也是還是屬於世間的有為法，也是因緣所生法，「雖是世間，而非一切世間境界」，但是可不是其他的有漏的世間的境界，可不同。

    「由無染汙一切世間不可見故」，「由無染汙一切世間」，當然這個白淨願，是從無漏的戒、定、慧成立這個白淨願，由這個白淨願感得可愛果，這都是沒有雜污的，如果我們用虛妄分別心去修學六波羅密多，那就是染污的了，那也是可見的，現在這是由白淨願感可愛果，「雖是世間而非一切世間境界」，「由無染汙一切世間不可見故」，這個「由無染汙一切世間不可見故」，看這個文上有兩個意思，一個是你用清淨的、無漏的智慧，修六波羅密多感可愛果，是無染污的，這是一個意思，第二個意思呢，是證悟法性，由證法性而發心，這個也是無染污，「一切世間不可見」。「即依此義，釋名無等」，「即依此義」，解釋那個無等，超過一切餘白淨願，「無等」，這個無等是這樣解釋。

    「常處生死隨救一切有情苦故、不共一切聲聞獨覺；即依此義，釋名不共」，就是望證法性發大悲心，這個「常處生死」，他不離開眾生的地方，「隨救一切有情苦故、不共一切聲聞獨覺；即依此義，釋名」叫做「不共」，這就是完全是解釋證法性發心，名為無等，名為不共，是這樣意思。

    「今此證法性發心、雖一剎那生起，法爾能得無量可愛之果」，由於你證法性發心，雖然是一剎那間現起的，「法爾能得無量可愛之果」，就是這個法性發心，你去行六波羅密的時候，就是得到無量無邊的可愛之果，「以此發心，普能攝受餘白淨願」，就是證法性發心，能攝受其餘的白淨願，就是六波羅密的願，「即依此義，釋名」叫做「超過」，超過一切世間境界。

    「由此義顯，因善決定中成無常愛果因善決定及大善決定應知」，「由此義顯」，由前面這一段的話，就可以知道了，這個「因善決定」裡邊，「成無常愛果」這件事，前面說這個第二科，次二相攝，二相究竟是什麼呢？就是這裡指出來，「因善決定中成無常愛果因善決定」，這是一種，「及大善決定應知」，這一種，就是這兩個，是這兩個意思。這二相說完了，一共六相，解釋了五相，還有一相，第三科後一相攝。

戌三、後一相攝

又此大願無變無盡自性得已，無異因緣令其退轉變異可得。又是勝分，墮後邊際極大菩提。

    「又此大願無變無盡」，就是證法性發心這個大願，它不會變異的，也不會窮盡的，「自性得已」，這樣的證法性發心這個大願，它這個體性你成就了以後，「無異因緣令其退轉」，沒有其他的因緣使令你這個發心能夠退轉的，使令你這個發心變異的，沒有退轉和變異可得。

《披尋記》一五七三頁：

又此大願無變無盡等者：此中義顯因善決定中常果因善決定應知。依彼常果，說名無變無盡自性。由證此已得涅槃道，盡未來際願善決定，是故說言無異因緣，令其退轉變異可得。

    「又此大願無變無盡等者：此中義顯因善決定中常果因善決定」，因善決定裡邊有二義，一個是無常愛果，一個是常果，有兩種：成無常愛果因善決定，第二個呢？常果因善決定。現在這個地方說的話就指那個常果說的。「此中義顯因善決定」裡邊那個常住不壞的果，因善決定，應該知道。

    「依彼常果，說名無變無盡自性」，這個無變無盡的自性是指那個因善決定裡邊那個常果說的。「由證此已得涅槃道」，由於這位菩薩他如實地證悟了以後，「證此已」，得那不生不滅的理性的。「盡未來際願善決定」，他這個願是盡未來際的，不是暫時的，「是故說言無異因緣，令其退轉變異可得」，現在明白這個意思，這個「後一相攝」是指這個說的。

    「又是勝分，墮後邊際極大菩提」，「勝」這個字表面上說應該說是殊勝，當然這個勝分比那無常果是殊勝。「墮後邊故」，「墮」是屬於，「後邊」就是究竟的意思，它是屬於究竟的「極大菩提」的；「極大菩提」和涅槃其實是一回事，偏於智慧這方面來說叫做菩提，偏於理性來說就是涅槃了。這一科說完了，「後一相攝」說完了。下面第三「結異名」。

酉三、結異名

如此菩薩善決定願，亦名發心。

    這是第三科「結異名」。「如此菩薩」，這位極歡喜住菩薩，「善決定願」，他這個善決定願，因為是安住在真如這裡，所以是「善決定願，亦名」叫做「發心」，就是發無上菩提心，這是勝義菩提心了。

《披尋記》一五七三頁：

又是勝分等者：此中義顯不怯弱善決定應知。能入一切諸佛智地，是故說言墮後邊際極大菩提。

    「又是勝分等者：此中義顯不怯弱善決定應知」，這個善是不怯弱善，就是那個最後「不怯弱善決定，入一切諸佛智地不怯弱故」，是指這個說的。「能入一切諸佛智地」，「諸佛智地」就是真如，你成就了這個涅槃的智慧，也契入諸佛智地的真如，這個「諸佛智」是此佛是指此佛的智慧，彼佛有彼佛的智慧，是各有各的智慧，但是這個諦的真如無差別，真如是無差別的，沒有界線的，「是故說言墮後邊際極大菩提」，這樣意思。這是把這六相說完了。

申二、四相發心（分三科）　酉一、標

又即如是菩薩發心，略由四相應當了知。

    前面第一科是「善決定願」，現在第二科是「四相發心」。分三科，第一科「標」。

    「又即如是」，就是前面說的這位菩薩，他的勝義發心，就是證悟法性而發菩提心，這個發心。「略由四相應當了知」，有四個相貌你應該知道，這是「標」，下面是「徵」。

酉二、徵

何等為四？

酉三、釋（分二科）　戌一、列相

一者、何相菩薩發心？二者、發心何所緣慮？三者、發心何狀何相何自性起？四者、發心有何勝利？由此四相，應當了知菩薩發心。

    這是第三科解釋，第一科是「列相」。第一個是「何相菩薩發心」就是這個菩薩發心是什麼相貌？「二者、發心何所緣慮」，這是所緣境，「三者、發心何狀何相何自性起」，它的相貌是什麼？是什麼樣的體？「自性」其實就是體性，就是什麼自性生起的。「四者、發心有何勝利」，殊勝的利益，說出這四種。「由此四相，應當了知菩薩發心」，由這四個相貌，我們就可以認識到菩薩證法性發心的相貌。這是「列相」，後邊是「辨義」，辨這四相的義。分四科，第一科是「因相」。

戌二、辨義（分四科）　亥一、因相

謂諸菩薩勝解行住，已善積集一切善根；於菩薩行已正超出。略說是相，菩薩發心。

    「謂諸菩薩」，很多的世俗發心的菩薩，世俗發心的菩薩他不斷地努力，他就進一步到勝解行住了。到勝解行住的時候，「已善積集一切善根」，他已經善巧地積集了，就是修集了很多很多的善法，很多的六波羅密的功德。「於菩薩行已正超出」，他對於菩薩行，就是證悟法性以後發菩提心，這個時候叫「菩薩行」。他因為在勝解行住的時候，積集了無量善根，他就對那個證悟法性的發心就相應了。相應了，就是「已正超出」，就是超出了勝解行住了，就是證悟了初極喜住了。「略說是相，菩薩發心」，簡略的說，這就是菩薩發心的相貌。看出來主要就是，在勝解行住修集無量無邊的善根，而後證悟法性發菩提心的，是這樣意思。

《披尋記》一五七三頁：

一切善根等者：《十地經論》中略以十句分別依何身生如是心？即此何相菩薩發心。彼說厚集善根為初，現大慈悲為後。十句差別中、初句是總，即此已善積集一切善根。餘句是別，即此於菩薩行已正超出。言超出者：謂能任性成辦所作，非如勝解行住以分別慧數數思擇方能修作故。

    「一切善根等者：《十地經論》中略以十句分別」，以十句來說明這件事。「依何身生如是心」，就是依據什麼樣的身份才能夠證悟法性發菩提心呢？原來就是勝解行地的身份，「即此何相菩薩發心」，就是這一句。「彼說厚集善根為初，現大慈悲為後」，「彼」就是指《十地經論》，那上面說：「厚集善根」，一共是十句，第一句就是「厚集善根」，這是為初句，「現大慈悲」就是後句，這裡說「謂諸菩薩勝解行住，已善積集一切善根；於菩薩行已正超出。略說是相，菩薩發心」，簡單就是這幾句話。

    「十句差別中、初句是總」，第一句就是「厚集善根」，這是總說的，「即此已善積集一切善根」，就是本論文上的這一句話。

    「餘句是別」，其他的句是分別說的，「即此」，在這個文上，「即此於菩薩行已正超出」這句話。「已正超出」怎麼講呢？「謂能任性成辦所作」，這個「謂能任性」是什麼呢？「任」是任運地，就是很自然地，「性」就是心，就是那個勝解行地的菩薩達到極歡喜住的時候，他那個心很任運地，就成辦所做的事情。「非如勝解行住以分別慧數數思擇方能修作故」，數數地，一次又一次地去思惟觀察，然後才能做這件事，才能把這件事做成。到初極喜住以後，就不那麼辛苦了，就很容易成就了，所以叫做「已正超出」，這就是超出了勝解行住的境界，達到任運的境界了，那麼這個時候這個發心是這樣子。

亥二、緣慮

又諸菩薩緣當來世無倒速疾一切菩提資糧圓滿，一切菩薩利有情事圓滿，無上正等菩提一切種一切佛法圓滿。

    第二科是「緣慮」，就是「一者、何相菩薩發心？二者、發心何所緣慮？」，就指這「緣慮」說的。

    「又諸菩薩緣當來世」，「緣」就是觀察，「當來世」，不是現在，將來的時候「無倒速疾」，沒有顛倒，與真如相應就是不顛倒，你有所得、有所執著就是顛倒了。但這個時候所成就的功德是「速疾」，而不是緩慢的。成就什麼了呢？「一切菩提資糧圓滿」，菩提是果，資糧就是因，無上菩提的因能夠速疾無倒地圓滿了，這是一種。

    「一切菩薩利有情事圓滿」，這句話指利益眾生的事情，前面這句話當然是自己用功修行的事情，一個自利，這一句是利他了。「無上正等菩提一切種一切佛法圓滿」，這是果，前面「無倒速疾一切菩提資糧圓滿」，這是因圓滿，後來果也圓滿－－無上正等菩提一切種一切佛法也圓滿了。

《披尋記》一五七四頁：

一切種一切佛法圓滿者：此說如來一切種妙智。謂於能引有義聚法、能引無義聚法，能引非有義非無義聚法，皆現等正覺故；如是三聚，名一切種。即於其中所有諸法，說明一切佛法應知。

    「一切種一切佛法圓滿者：此說如來一切種妙智」，無上正等菩提一切種，「一切種」是指智慧說的，「謂於能引有義聚法、能引無義聚法」，什麼叫做一切種的妙智呢？就是這位無上正等菩提者。「謂於能引有義聚」，有義就是有功德的，功德不是自然有的，要有因來引發它才出現的，就是在因能引有功德的聚法。「能引無義聚法」，眾生有很多的苦惱，就是「無義聚」，「無義聚」也不是自然有的，也是由因引發的。「能引非有義非無義聚法」，也不是善，也不是惡，也不是功德，也不是過失的，屬於無記性的，這樣子把世間上一切有為法分成這三類，三類裡邊「皆現等正覺」，這位佛他都能夠現，就是那無分別的智慧能夠等覺，能夠正覺。正覺是無分別境，等覺是有差別的。「如是三聚，名一切種」，這叫做一切種，「即於其中所有諸法，說明一切佛法應知」，這樣的一切佛法圓滿，也就和前邊一切種圓滿是相同的意思，這樣講就是相同的了。

諸佛所作事業圓滿。略說緣慮如是發心。

    這是第四句，第四句應該說就是利他果，前面「無上正等菩提一切種一切佛法圓滿」是自利果，那麼第四句就是利他的果。諸佛所作的利益眾生的事業圓滿了，「略說緣慮如是發心」，所謂緣慮就是分這四種不同。前兩句是因，後兩句是果；因也有自、有他，果也有自、有他，「如是發心」。

《披尋記》一五七四頁：

諸佛所作事業圓滿者：《十地經論》中略以十句分別為何義生如是心？即此略說緣慮如是發心一分所攝。彼說十句、為得佛智為初，乃至為得轉大法輪無畏為後。於中佛智者：謂無上智，知斷證修，故此佛智有九種業差別；為求彼故，生如是心乃至廣說。當知佛智，即此前說無上正等菩提一切種一切佛法圓滿。九業差別，即此所說諸佛所作事業圓滿。

    「諸佛所作事業圓滿者：《十地經論》中略以十句分別為何義生如是心？即此略說緣慮如是發心一分所攝」，這《十地經論》上簡略地以十句來分別「為何義生如是心」。「為何義生如是心」，《十地經論》裡面以十句來解釋，「即此」，現在的《瑜伽師地論》的文，略說緣慮就是這一句話，「如是發心一分所攝」，就是這一部份，就攝了那四句話。「彼說十句、為得佛智為初」，那十句第一句是得佛智慧這一句話為初，「乃至為得轉大法輪無所畏為後」，十句的最後是這一句。「於中佛智者：謂無上智」，佛的智慧是最高尚的，沒有智慧再高過它了，「謂無上智」。「知斷證修」，就是知苦、斷集、證滅、修道，都是無上智的境界。「故此佛智有九種業差別」，九種不同。「為求彼故，生如是心」，為求通達彼故生如是心，「乃至廣說」，主要就是要成就佛智慧。「當知佛智，即此前說無上正等菩提一切種一切佛法圓滿」，就是這一句話。「九業差別，即此所說諸佛所作事業圓滿」這一句話，沒有把那幾句話完全引來，只是這樣子指一下子。

亥三、狀相

又諸菩薩無倒速疾發起一切菩提資糧，隨順於諸有情一切菩薩所作；隨順獲得無上正等菩提，無師自然妙智；隨順遍一切種諸佛所作事業；隨順廣大願心。

    這是第三「狀相」。「又諸菩薩無倒速疾發起一切菩提資糧，隨順於諸有情一切菩薩所作」，發心的狀相，「又諸菩薩無倒速疾發起」，沒有有所得的顛倒，而是速疾發起一切菩薩的一切菩提資糧，當然這件事是證悟法性發菩提心的時候是這樣子，也就是初極喜地以後的境界。「隨順於諸有情一切菩薩所作」，這和前文有相似的地方，前面「一切菩提資糧」是自己修行的因，「隨順於諸有情一切菩薩所作」，那這就是利益眾生的因，「隨順獲得無上正等菩提，無師自然妙智」，那麼這就是菩提的果了。「隨順獲得無上正等菩提」，「無師」，成佛的時候他是自己用功修行得無上菩提，而沒有師，沒有教導他的老師的，是自然的妙智，那個智慧自然是得無上菩提的。「隨順遍一切種諸佛所作事業」配那個第二句「隨順於諸有情一切菩薩所作」，「隨順廣大願心」就是隨順這四句話有廣大的大悲的願力，大智慧的願力。

《披尋記》一五七四頁：

無倒速疾發起一切菩提資糧等者：此釋前說發心何狀何相何自性起？《十地經論》中略以十句分別以何因生如是心？即此所顯。彼說十句以大悲為首，乃至究竟如虛空盡未來際為後。由是當知大悲為首，即是發心生起自性；所餘諸句，皆其狀相。彼說智慧增上，即此無倒速疾發起一切菩提資糧。彼說方便善巧所攝，直心深心淳至如來力無量善決定眾生力智力，即此隨順於諸有情一切菩薩所作。彼說隨順自然智，即此隨順獲得無上正等菩提無師自然妙智。彼說能受一切佛法以智慧教化即此，隨順遍一切種諸佛所作事業。彼說廣大如法界究竟如虛空盡未來際，即此隨順廣大願心。

    「無倒速疾發起一切菩提資糧等者：此釋前說發心何狀何相何自性起？」就是這個發心從什麼體性現起的？「《十地經論》中略以十句分別以何因生如是心？即此所顯」，就是這裡簡單地說的，「彼說十句以大悲為首」，為開始是大悲心，「乃至究竟如虛空盡未來際為後」，這是最後一句。「由是當知大悲為首，即是發心生起自性」，這個證悟法性發菩提心，這個就是以大悲心為首，就是發那個大悲心，菩提心和大悲心還是有差別的。現在是以利益眾生為他的慈悲心，所以這是以大悲為首。「即是發心生起自性」就是大悲為自性。「所餘諸句，皆其狀相」，都是大悲心的相貌。「彼說智慧增上，即此無倒速疾發起一切菩提資糧」，那十句裡邊說智慧增上，智慧是特別殊勝的，就是這裡說的「無倒速疾」。無倒就是智慧，有無所得的智慧，「速疾發起一切菩提資糧」。

    「彼說方便善巧所攝，直心深心淳至如來力無量善決定眾生力智力，即此隨順於諸有情一切菩薩所作」，這樣子配合這件事。「彼說方便善巧所攝」，在經論上的解釋也是通於兩種的，通於根本智，也通於後得智，無所得的智慧也可以稱之為善巧，度化眾生的時候需要各式各樣的方便善巧，那樣的後得智，也可以這麼解釋的。「彼說方便善巧所攝，直心深心淳至如來力無量」，直心應該說是無分別心，深心就是行種種功德的時候，種種功德都不可得，那就叫做深心。「淳至」就是直心和深心的程度非常的清淨，到了佛的境界，叫「淳至」。「如來力無量」，或者十種智力是無量無邊的，他能善決定，如來智力能善決定。「眾生力」，能觀察，佛的無量的智慧能決定眾生的事情，所以叫做決定眾生力，還有智力。度化眾生的時候，叫做善決定眾生力，得無上菩提的時候叫做智力。「即此隨順於諸有情一切菩薩所作」，《十地經論》是那一句話，就是指《瑜伽師地論》的文的「隨順於諸有情一切菩薩所作」這句話。

    「彼說隨順自然智，即此隨順獲得無上正等菩提無師自然妙智」，就是這樣配合。「彼說能受一切佛法以智慧教化，即此隨順遍一切種諸佛所作事業」，這樣配。「彼說廣大如法界究竟如虛空盡未來際，即此隨順廣大願心」。

    下面第四科是「勝利」，分兩科，第一科是「超過凡地」。

亥四、勝利（分二科）　天一、超過凡地

又諸菩薩發是心已；超過菩薩凡異生地，證入菩薩正性離生生如來家，成佛真子。決定趣向正等菩提，決定紹繼如來聖種。

    「又諸菩薩發是心已；超過菩薩凡異生地」，又諸多的菩薩，他證悟法性發菩提心，發大悲心的時候，就是勝義菩提心。這個時候他的程度超過了菩薩的凡異生地，這時候不是異生地了，不是凡夫地。凡夫地就叫做異生地，這異生地我們是講過了。「異」就是各式各樣的煩惱、各式各樣的業力、各式各樣的果報，叫做異生地。超過了菩薩的凡異生地，就是菩薩由凡地入聖位了。「證入菩薩正性離生」，這位菩薩沒有白辛苦，他證入到菩薩的正性，「正性」就是法性，「離生」就是觀一切法不生不滅了，無所得的境界。

    「生如來家」，如來家就是以法性為家，現在這位菩薩他的智慧安住在法性這裡，所以從世俗諦來講，就是生到佛的家裡了。「成佛真子」，這是佛的真實的弟子，就是證悟法性成就了無分別的智慧。如果你沒有能證悟法性，你的智慧不能稱為無分別智，所以是「成佛真子」。「決定趣向正等菩提」，到這個時候，這個菩薩就是不退轉的菩薩，他決定向無上菩提那裡趣向了，「決定紹繼如來聖種」，決定能繼續地弘揚佛法，使令眾生發無上菩提心，可以得無上菩提的，是「紹繼」，繼續佛的種性。

《披尋記》一五七五頁：

超過菩薩凡異生地等者：自下釋前發心有何勝利？《十地經論》中略以種種分別心生時相，即此所顯。謂過凡夫地是總，即此超過菩薩凡異生地。過有八種是別，謂入位過為初，畢定過為後。彼云一者、入位過，初成出世間心，如始住胎相似法故，如經入菩薩位故；即此證入菩薩正性離生、彼云二者、家過，家生相似法故，如經生在佛家故；即此生如來家。彼云三者、種性過，子相似法大乘行生故，如經種性尊貴無可譏嫌故；即此成佛真子。彼云四者、道過，世間出世間道不攝攝故，異道生相似法故，如經過一切世間道入出世間道故；即此決定趣向正等菩提。彼云八者、畢定過，佛種不斷究竟涅槃道成就相似法故，如經如來種中畢定究竟阿耨多羅三藐三菩提故；即此決定紹繼如來聖種。彼云五者、法體過。六者、處過。七者業過。今於此中略不具說。

    「超過菩薩凡異生地等者：自下釋前發心有何勝利？」有什麼殊勝利益？「《十地經論》中略以種種分別心生時相，即此所顯」，也是這一段文所顯示的相貌。「謂過凡夫地」，超過凡夫的境界了，這句話是總，「即此超過菩薩凡異生地」這句話。

    「過有八種是別」，這個超過這個「過」有八種不同，這是別，「過凡夫」的這句話是總，其餘還有八句話是屬於別的。「謂入位過為初」，有八種過，第一就是入位過，「畢定過為後」，就是前一句和最後一句，初後兩句說出來了。「彼云一者、入位過」，就是「初成出世間心，如始住胎相似法故，如經入菩薩位故；即此證入菩薩正性離生」，就是這樣解釋。「入位過」就是悟入聖位，超過凡夫位了，叫「入位過」。這個「入位過」是什麼意思呢？「初成出世間心」，初開始成就了超越世間的虛妄分別心，得到那清淨無分別的智慧了。「如始住胎相似法故」，就像這個眾生流轉生死，安住在母胎似的，就是那樣子，就是這個無分別的智慧安住在真如那裡，是這個意思，對比好像是相似的。「如經入菩薩位故」，如《十地經》有這句話，「入菩薩位」，就是這個意思。「即此證入菩薩正性離生」，就是《瑜伽師地論》「證入菩薩正性離生」這句話跟那句話是一樣的。

    「彼云」，就是《十地經論》上說，「二者、家過」，什麼叫做「家過」呢？「家生相似法故」，就是你到那個人的家裡去了，與你現在修行有點兒相似。「如經生在佛家故」，這個人不是在眾生的家住，到佛的家去住了，這就是「家生相似法故」，「即此生如來家」，就是《瑜伽師地論》這個文叫生如來家。如來以什麼為家呢？以真如為家，就是以法性為家。現在這位菩薩成就無分別智，也安住在真如那裡，所以叫做生如來家，是這樣意思。我們用功修行的時候，如果你若常常修止觀，你對這件事很容易明白，常常修止觀。如果只是文字上的學習，而不修止觀，這個「生如來家」這句話還迷迷糊糊的。就算是這麼說了：「佛以真如為家。」你還是迷迷糊糊的。如果你修止觀的時候，觀察色如，受想行識如，那麼這個如就是真如嘛！你這個觀就是智慧，智慧觀真如，那個智慧就是在真如那兒住，這就是「生如來家」。當然我們修觀，這個時候只是相似的而已，不能說「生如來家」。「家生相似法故，如經生在佛家故；即此生如來家」的意思。

    「彼云三者、種性過，子相似法大乘行生故」，第三個過是種性過，這個種性是佛的種性，我們也可以說是種性，但是是一般凡夫的種性。「子相似法」，就是你是他的兒子，他是你的父親。現在事實上是指什麼說的呢？「大乘行生故」，就是你用大悲心利益眾生了，你做了這件事，那就是「子相似法」，就是這個意思。這個「子相似法」也可以分兩個意思講，就是由你的大悲心，你修六波羅密度化眾生了，你這個度化眾生六波羅密的功德叫做「大乘行」，這叫做「子」，這個「大乘行」是子。大乘行從大悲心生出來的，這是一個解釋。第二個解釋，你觀察這個真如，你安住在真如裡，觀察真如是智慧，這個智慧由觀察真如現起的，那也叫做「子相似法」。「如經種姓尊貴無可譏嫌故」，《十地經論》上說種姓很尊貴，沒有可譏嫌的地方，沒有過失可譏嫌，那當然你發無上菩提心，這個地方是最尊貴、最莊嚴的，「無可譏嫌故」，「即此成佛真子」，所以這就是「子相似法」。

    「彼云四者、道過，世間出世間道不攝攝故」，第四個是道過。這個道也超過了凡夫的境界。這個道有兩種：一個世間道，一個出世間道。現在你這個道不屬於世間了，屬於出世間道，超越世間了，這個時候你有無分別智，也有後得智，沒有那虛妄分別的戲論，所以不屬於世間，而屬於出世間了。「不攝攝故」，世間道不攝，攝於出世間道了。「異道生相似法故」，「異道生」，不同的道，原來是世間道，現在是出世間道，彼此不同，叫異道，由世間道建立了出世間道，「生相似法故」。「如經過一切世間道入出世間道故」，經上是這麼說的，「即此決定趣向正等菩提」，就是《瑜伽師地論》「決定趣向正等菩提」這句話。

    「彼云八者」，前面說到四，五、六、七沒有說，「彼云八者、畢定過，佛種不斷究竟涅槃道成就相似法故」，畢定過就是究竟過，就是「佛種不斷」，佛的種姓沒有斷，這位佛教化那位菩薩發無上菩提心也成佛，這位佛又教化眾生成佛，佛佛不中斷，究竟道成就了，「相似法故」，這位佛成佛，那位佛又成佛，彼此相似法故。「如經如來種中畢定究竟阿耨多羅三藐三菩提故；即此決定紹繼如來聖種」，就是這句話。

    「彼云五者、法體過。六者、處過。七者、業過。今於此中略不具說」，在《十地經論》裡邊，還有個法體過，還有個處過，還有一個業過，這三個，現在《瑜伽師地論》裡邊沒有說。我去看《十地經論》，它上面說，什麼叫做法體過呢？「以大悲為體」就是以大悲心為它的體性，「於作他事即是己事」，就是作別人的事情和作自己的事情一樣，這叫做「法體過」。如果做自己的事很認真，做別人的事情馬馬虎虎的，那就是沒有這件事了！就是作別人的事和作自己的事一樣，「即是己事」，那麼這就叫做「法體過」。

    第二個是「處過」，「不捨世間方便不染善巧住故，住處相似法故」，「不捨世間方便不染」，就是這位菩薩他不棄捨世間，到出世間去，他還在這個世間，在世間方便不染，他有清淨的智慧，世間法不能染污他。「善巧住故」，他有善巧的智慧，在世間這個地方住，在這裡住而不為這個地方所污染，所以叫做「處過」。七者是「業過」，什麼叫做業過呢？「順空聖智，生命相似法故」，順空，就是證悟畢竟空的智慧，這個聖智。這個智慧就是你的命，叫慧命，以智慧為命。你做事情呢，也就是用這智慧做一切的事情，那就是和以前的凡夫，以虛妄分別心來做事，那就不同了！這叫做「業過」。

天二、極多歡喜（分二科）　地一、辨（分六科）　玄一、由得證淨

又正獲得如實證淨，極多歡喜。

    前面那一科是「超過凡地」，這裡是第二科「極多歡喜」。分兩科，第一科是「辨」，分六科，第一科是「由得證淨」。

    「又正獲得如實證淨」，這個超過凡夫地的這一位初得無生法忍的菩薩，「正獲得如實證淨」，就是剛剛過了凡夫地，現在證悟諸法實相了，證悟諸法實相的時候，他心裡面清淨，叫「如實證淨」，「極多歡喜」，這時候心裡面很快樂。

《披尋記》一五七五頁：

又正獲得如實證淨等者：信敬三寶多歡喜故，《十地經論》中敬歡喜攝。

    「信敬三寶多歡喜故」，這位初得無生法忍的菩薩，他對於佛法僧三寶的信敬特別強，心裡面歡喜，因為佛法僧都是真如的境界，不像我們凡夫虛妄分別的境界。《十地經論》上，就把這句話名之為「敬歡喜攝」，就是對三寶的恭敬心，因此而有歡喜。

玄二、由離瞋恚

於他有情，遠離多分忿害鬥諍。

    這是第二科「由離瞋恚」，第一科是「極多歡喜」，就是他證悟了真如的時候，心裡面歡喜，這第二科「於他有情，遠離多分忿害鬥諍」，對於他有情的這種顛倒的境界出現，而這位菩薩接觸了眾生的時候，「遠離多分忿害鬥諍」，菩薩沒有這種心情，但是是「多分」，不是說全部的，還有一點，多分是沒有忿害鬥諍的事情。

《披尋記》一五七六頁：

遠離多分忿害鬥諍者：見諸眾生不如說修行威儀不正時忍不瞋故，名遠離忿。《十地經論》中不瞋歡喜攝。教化他攝取眾生時慈悲調柔，名遠離害。《十地經論》中不惱歡喜攝。自心調伏論義解說時心不擾動，名遠離鬥諍。《十地經論》中不壞歡喜攝。如是遠離言多分者，由經中說多不瞋恨、多不擾眾生、多不壞他意故。

    「遠離多分忿害鬥諍者：見諸眾生不如說修行威儀不正時忍不瞋故」，這位聖者，這位初得無生法忍的菩薩，他看見很多的眾生不能如說修行，說的話說的很好，但是他不修行，威儀也不正，這個時候這位聖者「忍不瞋故」，他心裡安忍，不忿怒，「名遠離忿」。「《十地經論》中不瞋歡喜攝」，《十地經論》是這麼說的。

    「教化他攝取眾生時慈悲調柔」，初得無生法忍的菩薩，教化眾生的時候，攝取眾生，引導眾生；「攝取」是引導的意思，引導眾生到佛法中來的時候，「慈悲調柔」，這位菩薩的心很慈悲，就是希望你離苦得樂，那個心是很調柔的，不那麼剛強，很調柔，名叫做遠離害，「遠離害」就是慈悲調柔的意思。慈悲調柔的意思，就是看見眾生這個顛倒迷惑，菩薩心不動，這個意思。「《十地經論》中不惱歡喜攝」，世親菩薩說這麼一句話。

    「自心調伏論義解說時心不擾動」，菩薩觀察眾生不調伏，但是菩薩自己心調伏，是柔順、柔和、調順的。為眾生「論義解說」的時候，議論這個佛法，為眾生解說佛法的時候，他心裡面不亂，心裡面不擾動，名叫做「遠離鬥諍」。「《十地經論》中不壞歡喜攝」，這一段文世親菩薩叫它做「不壞歡喜」。「如是遠離」，就是菩薩是這樣遠離的，遠離這些煩惱，「言多分者」，這個「多分」是什麼意思呢？「由經中說多不瞋恨」，經中的文有個「多不瞋恨」，「多不擾眾生、多不壞他意故」，經裡面有這麼說的，世親菩薩也用這個字。菩薩這個時候是初得無生法忍，他的煩惱沒有完全消除，還有一點，所以叫做多。


Tape 448

瑜伽師地論 > 卷第四十七 > Tape 448

辰二、極歡喜住（分二科）　巳一、問

問：極歡喜住菩薩轉時，應知何行何狀何相？

    「問：極歡喜住菩薩轉時」，就是這位菩薩已經證入了極歡喜住，極歡喜住的道力現前的時候。「轉」，是現前的意思。「應知何行何狀何相？」這是提出了問題，下面回答。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分八科）　申一、善決定願（分三科）　酉一、簡前住

答：若諸菩薩從勝解行住入極歡喜住，先於無上正等菩提菩薩弘願，未善通達菩提自性，未善通達菩提方便，多分隨順他緣而轉，不善決定。

    「若諸菩薩從勝解行住入極歡喜住，先於無上正等菩提菩薩弘願，未善通達菩提自性，未善通達菩提方便」，在勝解行地的時候，他的智慧對於無上菩提的弘願，沒善通達菩提的自性，未善通達菩提的方便；「菩提自性」就是果，「菩提方便」就是因。就是在勝解行地的時候，對歡喜住的因果，還不是十分的通達。

    「多分隨順他緣而轉，不善決定」，「多分」，就不是滿分，多數是隨順他緣：或者是從經論裡面的學習，或者是從善知識邊得到教授，隨順這些因緣去理解、去學習，自已不能決定，這是說勝解行住的情形。下面第二科是顯六相，分三科，第一科初三相攝。

酉二、顯六相（分三科）　戌一、初三相攝

除捨彼故，發起六相，新善決定內證修性菩薩大願。

    「除捨彼故，發起六相」，就是棄掉了前面的這些不善巧的地方，「發起」，也就是建立，或者是成就，成就六種功德相。前三種是：新善決定和內證修性和菩薩大願。也就是一般所謂，得無生法忍的六種相。現在先說前三種相貌。

《披尋記》一五七二頁：

發起六相，新善決定內證修性菩薩大願者：於此住中，由證法性發菩提心，是名內證修性。菩薩大願初無漏生真實智攝，是名新善決定。齊此名為已入初地，非勝解行地攝故。《十地經論》說：此善決定有六種：一者、觀相善決定。真如觀一味相故，如經無雜故。二者、真實善決定。非一切世間境界出世間故，如經不可見故。三者、勝善決定。大法界故，一切佛根本故，如經廣大如法界故。四者、因善決定。有二種：一、成無常愛果因善決定。是因如虛空，依是生諸色，色不盡故，如經究竟如虛空故。二、常果因善決定。得涅槃道，如經盡未來際故。五者、大善決定。隨順作利益他行，如經覆護一切眾生界故。六者、不怯弱善決定。入一切諸佛智地不怯弱故。如經佛子是諸菩薩乃至入現在諸佛智地故。此說六相，如彼應釋。又復此中新善決定，當知即彼觀相善決定攝。內證修性，當知即彼真實善決定攝。菩薩大願當知即彼勝善決定攝。如所說義配釋可了。

    「發起六相，新善決定內證修性菩薩大願者」，這三句話是六相的前三種。「於此住中」，就是極歡喜住，在極歡喜住裡邊，「由證法性」，因為這個時候，成就了畢竟空的智慧，就是證悟了法性。證悟法性的時候，「發菩提心」，這時候建立了一個無上菩提的願，就是想要願得無上菩提，這個時候，這個菩提心是證悟了第一義諦，而後建立的，和初開始在凡位的時候發菩提心，不一樣。「是名內證修性」，這就叫作「內證修性」。

    新善決定、內證修性、菩薩大願，這三句話先解釋內證修性。「證」，當如實了知的意思，就是真實地明白了，叫作「證」；從文字上去明白，那不是真實的，這個是成就了無分別智，悟入到第一義諦，那個時候的了知，叫作「證」。「內證」是怎麼回事？是修：經過一個時期的修，其實也應該說是長時期的修行，戒定慧的修行，長時期地修止觀，而後證悟了第一義諦，那就叫作「內證」。這樣講，就是初得無生法忍的意思。

    「內證修性」之後是「菩薩大願」，這個時候他建立了願得無上菩提，這是初開始證悟第一義諦，還沒能夠圓滿的成就，所以還要發願，希望能夠得無上菩提，所以叫作「菩薩大願」。這兩句話作一個解釋：「於此住中，由證法性發菩提心」，這就叫作「內證修性菩薩大願」；「內證法性」，也就是「內證修性」，「發菩提心」，就是「菩薩大願」，這是解釋了這兩句。

    「初無漏生真實智攝，是名新善決定」，現在是解釋那第一句，「新善決定」，這句話怎麼講？「初無漏生」，就是才開始滅除了煩惱，就是沒有分別我執、分別法執了，這個時候，無分別的智慧現前了，這就叫作「新善決定」，「是名新善決定」。「初」，就是新的意思。「無漏生」，就是沒有分別我執、沒有分別法執，證悟第一義諦的智慧，是不退轉的，所以叫作「決定」。這樣說，什麼叫作「新善決定」呢？就是內證修性。內證修性以後，離一切相發阿耨多羅三藐三菩提心了，所以叫作「菩薩大願」。這三句話的大意，就是這麼解釋了。

    「齊此名為已入初地」，就是到此為止，就是入了初極歡喜地了。「非勝解行地攝故」，這不屬於前面的勝解行地，勝解行地還是賢位，還沒入聖位。「《十地經論》說」，下面引《十地經論》和這三句話來配合。《十地經論》，就是解釋十地，初極喜地、二離垢地。這裡說得無生法忍，還是極歡喜地，也是一回事。《十地經論》，《十地經》也就是《華嚴經》的〈十地品〉；「論」，是世親菩薩造的，解釋《十地經》。

    「此善決定有六種」，「善決定」，這句話是一個通名，不是別名，有六種的不同。「一者、觀相善決定」，怎麼講呢？「真如觀一味相故」，觀察這一念心不可得，就是「真如」。「一味相」，就是無差別相的，就是諸法如。觀這一念心不可得，就是「如」，一切法也是「如」，是無差別相的。

    「如經無雜故」，就是無差別相，就叫作「無雜」。若有差別，就是「雜」了。「雜」，還有一個意思，若是根本無分別的智慧，作如是觀的時候，和諸法如相應的時候，諸法如也不可得。初發心學習止觀的時候，若觀諸法如也可以這樣思惟觀察，但是有一個相貌，一定要思惟這念心，不自生、不他生、不共生、不無因生、不可得，覓心了不可得，有個不可得相，那就不是能證悟「諸法如」，還有個相，那就是雜了。現在說是「無雜」，就不是聞思的智慧，也不是「有相」的修止觀的境界，是證悟諸法如，離一切分別相，所以叫作「無雜」。

    《八識規矩頌》：變相觀空唯後得」，這「後得智」，還有一個相，觀一切法空的時候，有個空相，那就叫作「雜」。現在這個地方是「一味相」，就是經文上有個「無雜」，就是表示這個意思。「觀相善決定」，就是觀諸法如，證悟了、得不退轉了，所以叫作「善決定」。這樣講，這句話實在是應該指根本無分別智，是無分別智的意思。

    「二者、真實善決定」，這句話是什麼意思呢？「非一切世間境界出世間故」。「真實善決定」，實在還是觀諸法如，觀諸法如這個無分別智，不是屬於世間的境界。「世間」，就是有分別的境界，現在不是一切世間有分別的境界。

    「出世間故」，超越世間的境界，「如經不可見故」，像《華嚴經》．〈十地品〉，初地那段文有個「不可見故」，不是世間的分別心可見的，這是無分別境界。這一句話是表示、讚歎它是特別殊勝的意思。「真實善決定」，就是無分別智是真實善決定，是超越世間的。這是解釋第二句。

    「三者、勝善決定」，這第三句是「勝善決定」。前面是「真實善決定」，只是讚歎無分別智的殊勝。「勝善決定」裡面有包涵菩薩大願的意思，這是離相發菩提心的意思，那就是「勝善決定」。它是「大法界故」，是「一切佛根本」。「大法界」，就是諸法如。「一切佛根本」，「佛」，是智慧，智契入了大法界，這就是叫作「根本」。這樣說呢，以諸法如離一切分別相為根本，而建立大菩提心，「根本」對無上菩提心說的。

    「如經廣大如法界故」，這樣的解釋就契合了，初極喜地裡頭「廣大如法界」那句話。「廣大」，是讚歎發無上菩提心是不離諸法如的，它的體、用都是廣大、無邊際的，是這樣的意思。

    「四者、因善決定。有二種」；「因善決定」看這個文，「因」是指誰說呢？看這個文的意思，根本無分別智是因，由這個因發出來一種作用，就是「果」。這個善決定，有二種的不同：「一、成無常愛果因善決定」；「無常愛果」，當然就是後得智了，也就是去修六波羅蜜：修布施、持戒、忍辱、精進、禪定、智慧。由此因得一些可愛果；由布施波羅蜜得可愛果，戒波羅蜜得可愛果，乃至般若波羅蜜得可愛果。這個果是屬於因緣生法，所以是「無常果」。這是由「無所得」的智慧修六波羅蜜感到可愛果。

    「是因如虛空，依是生諸色，色不盡故」，「是因」，這個「因」也是廣大無邊，是無所得的智慧為因，「如虛空」的廣大無邊際。「依是生諸色」，就是依所修六波羅蜜，生出來各式各樣的色，其實就是果，這個色是無窮無盡。用無所得的智慧修六波羅蜜，所得的果是無量無邊。「如經究竟如虛空故」，這果也是無量無邊的意思，這是因善決定的無常果。

    「二、常果因善決定」，第二個是常果，是不變異，也是因善決定，修無所得的智慧、修六波羅蜜，也分二部分，一個是無分別、一個是有分別；有分別是無常果，無分別就是常果。這個無分別是與第一義諦相應，所以就是「得涅槃道」，無分別智是得不生不滅之道，「道」就是因的意思，「涅槃」，就是果了。「如經盡未來際故」，常果之因，也就是《十地經》裡面說：「盡未來際」那句話的意思。

    「五者、大善決定」，這第五個是「大善決定」，指什麼說的呢？「隨順作利益他行」，就是菩薩有無所得的智慧，修六波羅蜜，分兩部分：一個在自已這方面，願得無上菩提，在他方面，就是願利益一切眾生，做利益眾生行。「如經覆護一切眾生界故」，就是愛護一切眾生，修六波羅蜜廣度眾生，這叫作「大善決定」。

    「六者、不怯弱善決定：入一切諸佛智地不怯弱故」，前面是說得這麼多，這還都是初極喜地。「不怯弱善決定，入一切諸佛智」，就是入一切種智，那是不怯弱的境界，就是到佛的境界了，「不怯弱善決定」是這樣的意思。「如經佛子是諸菩薩乃至入現在諸佛智地故」，經上有這句話，就是「不怯弱善決定」的意思所指示。

    「此說六相，如彼應釋」，這裡說的六相，就是「如彼」，《十地經論》解釋。前面把《十地經論》說六種相引來了，下面《披尋記》的作者，又去會合一下。「此中新善決定，當知即彼觀相善決定攝」，《瑜伽師地論》說的三相，第一句是新善決定，在這六相裡面，指那一相說的呢？「當知即彼觀相善決定攝」，就是那句話說的，「新」這個字就是現在才出現，所以叫作「新」。

    「內證修性」這句話呢，《瑜伽師地論》上的第二句，「內證修性」這句話是指什麼說呢？「當知即彼真實善決定攝」，指真實善決定說的，就是第二句。「菩薩大願當知即彼勝善決定攝」，那就是以根本無分別智，建立了後得智，發無上菩提心，指這句說的。「如所說義配釋可了」，就是所說的三相和《瑜伽師地論》三句話配合，可以明白了，這是六相的三相解釋完了。下面第二科次二相攝。

戌二、次二相攝

超過一切餘白淨願，無等不共。果是世間，超過一切世間境界；隨救一切有情苦故，不共一切聲聞獨覺。雖一剎那生起此願，法性自爾能得菩薩無量白法可愛之果。

    「超過一切餘白淨願」，就是從前面連貫起來念：「除捨彼故，發起六相，新善決定內證修性菩薩大願，超過一切餘白淨願」，就是這麼連起來念。「超過一切餘白淨願」，就是這裡面說是內證修性菩薩大願，就是願得無上菩提。這個願超過「餘白淨願」，就是其餘的；我發願修布施波羅蜜乃至般若波羅蜜，願度化一切眾生，這也是願，但是這個願，就是不如那個願那麼殊勝。所以「願得無上菩提」這個大願是超過一切其他的白淨願。

    「無等不共」，那這樣說，這「無等不共」，應該指誰說？當然應該是指菩薩大願說，它是其他的願不能同它相等，它和其餘的願是不共的，它是特別的。「果是世間，超過一切世間境界」，應該怎麼講？當然說是願得無上菩提，無上菩提應該是出世間。現在說是超過餘白淨願，餘白淨願呢，它的果是世間，譬如說修布施波羅蜜得大財富、修戒波羅蜜得尊貴的身體，這都屬於世間，雖然是世間，還是超過一切世間境界，因為這個是無漏的無所得智慧所修的六波羅蜜得的功德都是清淨，超過世間的有漏境界。

    「隨救一切有情苦故」，他是見到法性了，但是他還不離世間，修這個白淨願得世間的果報，得這個做什麼？「隨救一切有情苦故」，隨順因緣救護一切眾生的苦惱故。「不共一切聲聞獨覺」，這當然是聲聞獨覺所沒有的功德。「雖一剎那生起此願，法性自爾能得菩薩無量白法可愛之果」，「一剎那生起此願」指誰說？菩薩大願是一剎那生起的；餘白淨願也是一剎那生起的，應該是通於這二種，雖一剎那間生起餘白淨願。「法性自爾能得菩薩無量白法可愛之果」，你發了這個願修六波羅蜜，這個法性自然是能得菩薩無量無邊的清淨、可愛的果報，用這樣的果報來利益眾生、救護眾生。這裡邊說出來「無等」，又說出來「不共」，無等和不共是通著的，菩薩大願是無等、不共。但是其中有兩件事看出來，就是一個「隨救一切有情苦」，這是一個特別的地方，「法性自爾能得菩薩無量白法可愛之果」，這是一件事，這兩件事都也是不共、也是無等、也都是超過一切世間境界，也都可以這麼解釋，屬於這兩種，看後面的文也是這樣說。

《披尋記》一五七二頁：

超過一切餘白淨願等者：為利他故，不捨生死，不染生死，修行六種波羅密多正行，是名一切餘白淨願。望證法性發心，名為餘故。餘白淨願感可愛果，雖是世間而非一切世間境界，由無染汙一切世間不可見故；即依此義，釋名無等。常處生死隨救一切有情苦故、不共一切聲聞獨覺；即依此義。釋名不共。今此證法性發心、雖一剎那生起法爾能得無量可愛之果，以此發心，普能攝受餘白淨願；即依此義，釋名超過。由此義顯，因善決定中成無常愛果因善決定及大善決定應知。

    「超過一切餘白淨願等者：為利他故，不捨生死，不染生死」；「不捨生死」，是大悲心。「不染生死」，是般若。「修行六種波羅密多正行，是名一切餘白淨願」；「餘白淨願」，就指修六波羅蜜多說的。「望證法性發心，名為餘故」，前面「新善決定、內證修性、菩薩大願」，「望」這個來說，「名為餘故」是那個願之外，又一種願，所以叫作「餘」。

    「餘白淨願感可愛果，雖是世間而非一切世間境界」，因為那是特別清淨、無漏的，所以不是世間有漏境界。「由無染汙一切世間不可見故」，由於這是清淨、無漏的境界，一切世間人見不到這無漏的境界。「即依此義，釋名無等」，和世間有漏的境界不等。「常處生死隨救一切有情苦故」，就是不共一切聲聞獨覺了。「即依此義。釋名不共」，不共於聲聞獨覺。

    「今此證法性發心、雖一剎那生起法爾能得無量可愛之果」，這句話也還通著的，「證法性發心」是一剎那就現起。「法爾能得」，自然能得無量可愛之果。「以此發心，普能攝受餘白淨願」，願得無上菩提，也能攝受其餘六波羅蜜多的淨願。「即依此義」，釋名叫作「超過」。「由此義顯，因善決定中成無常愛果因善決定」，這是一個，這是無常可愛之果，那是因善決定裡面的一分。「及大善決定應知」，第五個是大善決定，隨順作利益他行，如經覆護一切眾生界故。次二相攝就指這兩相攝，這兩相當然也可以解釋它是無等，也可以解釋它是不共，也可以這麼解釋。

    下面第三科後一相攝，這樣子呢，數目是相合，初開始是三相攝，第二科是二相攝，第三科是一相攝，加起來是六相，但是可是有點問題。

戌三、後一相攝

又此大願無變無盡自性得已，無異因緣令其退轉變異可得。又是勝分，墮後邊際極大菩提。

    這是第三科，後一相攝，「又此大願無變無盡，自性得已」，這個大願是沒有變異、是沒有窮盡的時候，「無變無盡」就是這個願的體性，「得已」，就是成就了這個願以後。「無異因緣令其退轉變異可得」，沒有其他的因緣，使令無變無盡的大願退轉失掉了，使令它變異了，不可能有這種事情。

《披尋記》一五七三頁：

又此大願無變無盡等者：此中義顯因善決定中常果因善決定應知。依彼常果，說名無變無盡自性。由證此已得涅槃道，盡未來際願善決定，是故說言無異因緣，令其退轉變異可得。

    「又此大願無變無盡等者：此中義顯因善決定中常果因善決定應知」，無常果在前面有了，常果就指這段文說的，「因善決定應知」。「依彼常果，說名無變無盡自性。由證此已得涅槃道，盡未來際願善決定，是故說言無異因緣，令其退轉變異可得」，這一個就是「第四個因善決定中，有二種：一成無常愛果因善決定，二、常果因善決定，得涅槃道，如經盡未來際故」，指這個說，這樣第四句裡面的二句，在這裡都有了。

    「又是」，應該就指前面說，就是「又此大願無變無盡自性得已，無異因緣令其退轉變異可得。」它又是勝分，它是個殊勝的部分，前面是無常，這個是常，所以對比起來「常」是勝分。「墮後邊際」，墮者入也，就入於最後的究竟裡邊，「極大菩提」，就是到了無上菩提的時候，與大般涅槃是同等的。這一科解釋完了，下面第三科結異名。

酉三、結異名

如此菩薩善決定願，亦名發心。

    說這菩薩的善決定願，也叫作發無上菩提心的意思。

《披尋記》一五七三頁：

又是勝分等者：此中義顯不怯弱善決定應知。能入一切諸佛智地，是故說言墮後邊際極大菩提。

    「又是勝分等者：此中義顯不怯弱善決定應知」，這不怯弱善決定，指最後善決定說。「能入一切諸佛智地，是故說言墮後邊際極大菩提」，這樣說文相是對，可是就數目來說，就是「後一相攝」，這個地方就是二個。就是「又此大願無變無盡」這一條是第四個因善決定的一部分。「又是勝分，墮後邊際極大菩提」，就是最後一個不怯弱善決定。這個地方分科的名字說是「後一相攝」，原來這裡有二相，就是這個地方有點事情，這二相。若是把科名放在「又是勝分，墮後邊際極大菩提」，放這裡。那前面「又此大願無變無盡自性得已，無異因緣令其退轉變異可得。」這一條文放在那裡呢？那不如說是後二相攝，加起來就是七相，但是七相的內容還是六相，倒沒衝突。下面是四相發心，前面是第一科善決定願，這科說完了。

申二、四相發心（分三科）　酉一、標

又即如是菩薩發心，略由四相應當了知。

酉二、徵

何等為四？

酉三、釋（分二科）　戌一、列相

一者、何相菩薩發心？二者、發心何所緣慮？三者、發心何狀何相何自性起？四者、發心有何勝利？由此四相，應當了知菩薩發心。

    就是列出來四相，這是第一科是列相。第二科是辨義，辨四相的義，第一科是因相。

戌二、辨義（分四科）　亥一、因相

謂諸菩薩勝解行住，已善積集一切善根；於菩薩行已正超出。略說是相，菩薩發心。

    菩薩發心是到了初極喜住，也就是極喜地的時候，才能算是菩薩發心，但是他不是突然間，從這裡開始的，一定是從勝解行住上開始，所以「勝解行住，已善積集一切善根」，可是於菩薩行到了極歡喜住的時候才是正超出。「略說是相，菩薩發心」

《披尋記》一五七三頁：

一切善根等者：《十地經論》中略以十句分別依何身生如是心？即此何相菩薩發心。彼說厚集善根為初，現大慈悲為後。十句差別中、初句是總，即此已善積集一切善根。餘句是別，即此於菩薩行已正超出。言超出者：謂能任性成辦所作，非如勝解行住以分別慧數數思擇方能修作故。

    「一切善根等者：《十地經論》中略以十句分別」，這個發心的相貌。「依何身生如是心？即此何相菩薩發心」，那應該是勝解行住，一剎那間入極喜住，那就是勝解行住菩薩發心，應該這麼說。「彼說厚集善根為初，現大慈悲為後」，這是十句的一初、一後。「十句差別中、初句是總」，「厚集善根」是總。「即此已善積集一切善根」。「餘句是別」，餘九句是別。「即此於菩薩行已正超出。言超出者：謂能任性成辦所作」，「性」，就是心啊，「任」，是任運地，不是很勉強地，就是很自然地，這件事就作成了，任運地成辦所作的事情。「非如勝解行住以分別慧數數思擇方能修作故」，那就是要努力地才可以作，這樣說勝解行住發菩提心和極歡喜住發菩提心有差別。

亥二、緣慮

又諸菩薩緣當來世無倒速疾一切菩提資糧圓滿，一切菩薩利有情事圓滿，無上正等菩提一切種一切佛法圓滿。諸佛所作事業圓滿。略說緣慮如是發心。

    「又諸菩薩緣當來世無倒速疾一切菩提資糧圓滿」，「緣當來世」，不是現在，「菩提資糧圓滿」，是無顛倒地、還是很迅速地，這是一句。「一切菩薩利有情事圓滿」，前面菩提資糧是自利，「菩薩利有情事」，就是利他。「無上正等菩提一切種一切佛法圓滿」，這是自利的果。

《披尋記》一五七四頁：

一切種一切佛法圓滿者：此說如來一切種妙智。謂於能引有義聚法、能引無義聚法，能引非有義非無義聚法，皆現等正覺故；如是三聚，名一切種。即於其中所有諸法，說明一切佛法應知。

    「一切種一切佛法圓滿者：此說如來一切種妙智」，「一切佛法圓滿」，這句話是說佛的一切種智。「謂於能引有義聚法、能引無義聚法，能引非有義非無義聚法，皆現等正覺故」，就是不管是非佛教徒、是佛教徒，所作的事情不出這三類，而在佛菩薩的智慧，都能正覺無礙。「如是三聚，名一切種。即於其中所有諸法，說明一切佛法應知」，當然在佛的智慧觀察，這屬於佛法。

    前面是「無上正等菩提，一切種一切佛法圓滿」，是自利果的圓滿。「諸佛所作事業圓滿」，是利他果的圓滿。這一共是四句，前兩句是因，後兩句是果。「略說緣慮如是發心」，是這樣發心。

《披尋記》一五七四頁：

諸佛所作事業圓滿者：《十地經論》中略以十句分別為何義生如是心？即此略說緣慮如是發心一分所攝。彼說十句、為得佛智為初，乃至為得轉大法輪無所畏為後。於中佛智者：謂無上智，知斷證修，故此佛智有九種業差別；為求彼故，生如是心乃至廣說。當知佛智，即此前說無上正等菩提一切種一切佛法圓滿。九業差別，即此所說諸佛所作事業圓滿。

    「諸佛所作事業圓滿者：《十地經論》中略以十句分別為何義生如是心？即此略說緣慮如是發心一分所攝」，佛菩薩的發心，沒得無生法忍之前，無分別智沒有成就，當然是緣慮的。得無生法忍之後，有根本無分別智、也有後得智；「後得智」，也是緣慮，也是有分別。「無分別智」，是沒有緣慮、不分別。但是到成佛境界的時候，有分別、無分別是不分開，這是不可思議境界。「彼說十句、為得佛智為初」，「為得佛智」，是第一句。「乃至為得轉大法輪無所畏為後」，這是後句。「於中佛智者：謂無上智」，那當然是最殊勝的智慧。「知斷證修，故此佛智有九種業差別；為求彼故，生如是心乃至廣說。當知佛智，即此前說無上正等菩提一切種一切佛法圓滿。」這是佛智。「九業差別，即此所說諸佛所作事業圓滿。」這是九句的業差別。

亥三、狀相

又諸菩薩無倒速疾發起一切菩提資糧，隨順於諸有情一切菩薩所作；隨順獲得無上正等菩提，無師自然妙智；隨順遍一切種諸佛所作事業；隨順廣大願心。

    「又諸菩薩無倒速疾發起一切菩提資糧」，前面菩提資糧，這還是自利的因。「隨順於諸有情一切菩薩所作」，這是利他的因。「隨順獲得無上正等菩提，無師自然妙智」，這是自利的果。「隨順遍一切種諸佛所作事業；隨順廣大願心」，是利他的果。

《披尋記》一五七四頁：

無倒速疾發起一切菩提資糧等者：此釋前說發心何狀何相何自性起？《十地經論》中略以十句分別以何因生如是心？即此所顯。彼說十句以大悲為首，乃至究竟如虛空盡未來際為後。由是當知大悲為首，即是發心生起自性；所餘諸句，皆其狀相。彼說智慧增上，即此無倒速疾發起一切菩提資糧。彼說方便善巧所攝，直心深心淳至如來力無量善決定眾生力智力，即此隨順於諸有情一切菩薩所作。彼說隨順自然智，即此隨順獲得無上正等菩提無師自然妙智。彼說能受一切佛法以智慧教化即此，隨順遍一切種諸佛所作事業。彼說廣大如法界究竟如虛空盡未來際，即此隨順廣大願心。

    「無倒速疾發起一切菩提資糧等者：此釋前說發心何狀何相何自性起？」解釋這個。「《十地經論》中略以十句分別」，這個意思。「以何因生如是心？即此所顯。」就是這裡所說的。「彼說十句以大悲為首」，這一句為首。「乃至究竟如虛空盡未來際為後。」這一句是最後一句。「由是當知大悲為首，即是發心生起自性」，發心的體性就是大悲心，「何自性起？」就是以大悲心為自性起。「所餘諸句，皆其狀相。彼說智慧增上，即此無倒速疾發起一切菩提資糧。」菩提就是智慧。「彼說方便善巧所攝，直心深心淳至如來力無量善決定眾力生智力，即此隨順於諸有情一切菩薩所作。彼說隨順自然智，即此隨順獲得無上正等菩提無師自然妙智。彼說能受一切佛法以智慧教化，即此隨順遍一切種諸佛所作事業。」這一句「彼說廣大如法界究竟如虛空盡未來際，即此隨順廣大願心。」配合一下。下面說第四科勝利，分二科，第一科超過凡地。

亥四、勝利（分二科）　天一、超過凡地

又諸菩薩發是心已；超過菩薩凡異生地，證入菩薩正性離生生如來家，成佛真子。決定趣向正等菩提，決定紹繼如來聖種。

    「又諸菩薩發是心已；超過菩薩凡異生地，證入菩薩正性離生」，就是證悟法性，心無所得了。「生如來家」，就是第一義諦為家。「成佛真子」，得到無生滅的清淨的無分別智了。「決定趣向正等菩提」，這時候是不退轉，所以叫作「決定」向於無上菩提。「決定紹繼如來聖種」，能夠弘揚佛法，廣度眾生了。

《披尋記》一五七五頁：

超過菩薩凡異生地等者：自下釋前發心有何勝利？《十地經論》中略以種種分別心生時相，即此所顯。謂過凡夫地是總，即此超過菩薩凡異生地。過有八種是別，謂入位過為初，畢定過為後。彼云一者、入位過，初成出世間心，如始住胎相似法故，如經入菩薩位故；即此證入菩薩正性離生、彼云二者、家過，家生相似法故，如經生在佛家故；即此生如來家。彼云三者、種性過，子相似法大乘行生故，如經種性尊貴無可譏嫌故；即此成佛真子。彼云四者、道過，世間出世間道不攝攝故，異道生相似法故，如經過一切世間道入出世間道故；即此決定趣向正等菩提。彼云八者、異定過，佛種不斷究竟涅槃道成就相似法故，如經如來種中畢定究竟阿耨多羅三藐三菩提故；即此決定紹繼如來聖種。彼云五者、法體過。六者、處過。七者、業過。今於此中略不具說。

    「超過菩薩凡異生地等者：自下釋前發心有何勝利？《十地經論》中略以種種分別心生時相，即此所顯。謂過凡夫地是總，即此超過菩薩凡異生地。過有八種是別」，過凡夫地是總，然後有八種的別句。「謂入位過為初」，入聖位是第一個超過，這是第一句。「畢定過為後」，「彼云一者、入位過，初成出世間心」，這「入位過」，指什麼說呢？就是初開始得無生法忍的時候，他成就了出世間的無漏、無分別智慧。「如始住胎相似法故」，就是成就了出世間心，安住在第一義諦這裡，就是這樣的意思。

    「如經入菩薩位故」，這是入菩薩位；「即此證入菩薩正性離生」，就是這個意思。「彼云二者、家過，家生相似法故，如經生在佛家故」，「生在佛家故」，就是生在第一義諦，和原來沒得無生法忍的時候，心是安住在虛妄分別的虛妄境界上，沒能安住在第一義諦，說現在安住在第一義諦，超過以前的虛妄分別了，這就叫作「生如來家」。

    「彼云三者、種性過，子相似法大乘行生故，如經種性尊貴無可譏嫌故；即此成佛真子」，這「大乘行」叫作「子」，這個時候是安住第一義諦，能建立了無分別的智慧，就叫作「子」。「彼云四者、道過，世間出世間道不攝攝故」，有世間道、有出世間道，現在這位菩薩超過了世間道，到了出世間道。世間道所不攝，是屬於出世間道，所以「不攝攝故」。

    「異道生相似法故」，「異道生」不同：有世間道、有出世間道，所以這道是不相同的。現在是出世間道所生的大菩提心。「如經過一切世間道入出世間道故；即此決定趣向正等菩提。彼云八者、異定過」，前面是第四，現在說到第八了「異定過：佛種不斷究竟涅槃道成就相似法故」，是這位大菩薩，已經到不退轉了，所以佛的種性不會中斷的，究竟會到涅槃裡，這是成就了「相似法故」，這是和那個人是相似的。

    「如經如來種中畢定究竟阿耨多羅三藐三菩提故；即此決定紹繼如來聖種。彼云五者、法體過。六者、處過。七者、業過。今於此中略不具說。」《瑜伽師地論》這段文沒有說，那五、六、七是怎麼回事呢？「五者、法體過」，以大悲為體於作他事即是己事，所以叫作「法體過」，「以大悲心為體」，什麼叫作大悲心？作利益眾生的事，就是利益自己的事，所以「法體」超過我們有分別心的時候，給你做事是一回事，給自己做事又是另一回事，是有分別的，現在是超過這個境界。

    六、是處過，不捨世間方便不染善巧住故。菩薩大悲心不棄捨世間的處所，但是菩薩也不染著世間，這叫作「處過」。若有染著就沒能越過。第七、是業過，什麼叫作「業」呢？「順空聖智生命相似法故」，就是證悟第一義空的勝智慧，這是他的命，由這個命就能夠廣度眾生，這個大智慧的境界，能夠繼續不斷地增長，一直到無上菩提，入三世真如法中故，所以叫作「業過」。這是前面第一科超過凡地，下面第二科極多歡喜，分二科，第一科辨，分六科，第一科由得證淨。

天二、極多歡喜（分二科）　地一、辨（分六科）　玄一、由得證淨

又正獲得如實證淨，極多歡喜。

    這上面說：「又正獲得如實證淨」，就是這位修行人，當他從勝解行地向前進一步到了初極喜地的時候，「正獲得如實證淨」，這時候正式得到證悟法性清淨的智慧，成就了這個智慧的時候，有什麼特別的事情呢？「極多歡喜」，他心裡面非常歡喜。

《披尋記》一五七五頁：

又正獲得如實證淨等者：信敬三寶多歡喜故，《十地經論》中敬歡喜攝。

    這個時候，他對於佛法僧三寶的恭敬心，他對於三寶的信心是多歡喜、心裡非常快樂，這個意思。

玄二、由離瞋恚

於他有情遠離多分忿害鬥諍。

    這是第二科離瞋恚。前面是多歡喜，現在是離瞋恚。「於他有情」，對於眾生遠離了多分的忿害鬥諍。

《披尋記》一五七五頁：

遠離多分忿害鬥諍者：見諸眾生不如說修行、威儀不正時忍不瞋故，名遠離忿。忍不瞋故，名遠離忿。《十地經論》中不瞋歡喜攝。教化他攝受眾生時慈悲調柔，名遠離害。十地經論中不惱歡喜攝。自心調伏論義解說時心不擾動，名遠離鬥諍。《十地經論》中不壞歡喜攝。如是遠離言多分者，由經中說，多不瞋恨，多不惱眾生，多不壞他義故。

    「遠離多分忿害鬥諍者：見諸眾生不如說修行、威儀不正時」，初得無生法忍的這位菩薩，他看見很多的眾生「不如說修行」，他跟人說法的時候說得很好聽，但是他自己不修行，叫「不如說修行」。他的威儀也不能夠、也不合乎聖道，「不正」。「忍不瞋故，名遠離忿」，這個得無生法忍的菩薩，他看見這個境界，他心裡面安忍不動、不憤怒。這可見沒有得無生法忍以前的時候，他心裡面是不歡喜的。所以這時候名叫「遠離忿」。「《十地經論》中不瞋歡喜攝」，《十地經論》這句話這名字叫做「不瞋歡喜」。不瞋的歡喜，不瞋也是歡喜。「教化他攝受眾生時慈悲調柔」，這個初得無生法忍的菩薩，他在教化他的徒弟、教化眾生的時候，「攝取眾生時」，引導眾生悟入聖道的時候，「慈悲調柔」，他的心情，他只是願意你離苦得樂，他的心很調柔，不是那麼忿怒、是調柔，這叫做「遠離害」。遠離多分忿害鬥諍，是這個意思。「名遠離害。《十地經論》中不惱歡喜攝」，這是不煩惱。「自心調伏論義解說時心不擾動，名遠離鬥諍」，這得無生法忍的菩薩，他自己的心，常有道力的調伏。「論義解說時」，他為人議論佛法的真理，為人解說佛法的時候，他心裡面不亂，「心不擾動」。擾者，亂也。心裡面不動亂，名叫做「離遠鬥諍」。離遠鬥諍是這個意思。「《十地經論》」中叫做「不壞歡喜攝」。「如是遠離言多分者」，這個遠離說多分是遠離，就是還有少分沒有遠離。「由經中說，多不瞋恨，多不惱眾生，多不壞他義故」，經中這麼說，所以《瑜伽師地論》也是這麼說。

    下面第三科遠離憍慢。

玄三、遠離憍慢

於一切種菩薩所作利眾生事，於一切種菩提資糧圓滿，於一切種無上菩提一切佛法，於一切種佛所作事，以淨增上意樂攀緣勝解趣入，於是諸法速疾圓證，自觀己身能正隨順如是解了極多歡喜。

    「於一切種菩薩所作利眾生事」，就是菩薩為眾生所做的，利益眾生的事，有一切種，很多很多的事情。「於一切種菩提資糧圓滿」，這是他自己自利的功德。「於一切種」這個聖道的因，資糧是因；聖道的因也要長時的積集才能圓滿的。「於一切種無上菩提一切佛法」，就是資糧圓滿到了無上菩提了。「於一切種佛所作事」，那就是為眾生做的事了。「以淨增上意樂攀緣勝解趣入」，前面這四句話，實在就是二句話，一個是自己用功修無上菩提的因果，一個教化眾的因果。這二件事是以清淨的增上意樂，就是無所得的智慧，「攀緣勝解」，觀察所做的事，這樣悟入第一義諦。「於是諸法速疾圓證」，他用無所得的智慧去觀察修行，會很快的圓滿證入了。「自觀己身能正隨順如是解了極多歡喜」，這位菩薩自己觀察自己：「我做的對不對呢？」「能正隨順」，自己的菩提的因果，教化眾生的一切事情，都能隨順諸法如。能「如是解了」，而不為所動亂，沒有動亂，所以心情很歡喜。這是一個歡喜。

《披尋記》一五七六頁：

自觀己身能正隨順等者：謂由自見至菩提近故，《十地經論》中堪受歡喜攝。

    「自觀己身能正隨順」這句話是什麼意思呢？「謂由自見至菩提近故」，這位初得無生法忍的菩薩，他自己深入諸法如的時候，就見到自己得無上菩提不遠了，所以心裡極多歡喜。《十地經論》中叫做「堪受歡喜」。這樣意思。第四科是由離貪喜。

玄四、由離貪喜

又自觀見善妙廣大，能引出離，無染無等，攝受饒益身心歡喜；於此無量熾然善法，皆悉成就。

    這是離貪的歡喜。「又自觀見妙善廣大」，菩薩以無所得的智慧發大悲心，行菩薩道，這個善法是非常廣大的。「能引出離」能出初極喜地向前進步，慢慢得大解脫。「出離」是解脫的意思。「無染無等」，他心裡面都是與諸法如相應了，所以沒有染污，但是也是特別殊勝的，「無等」就是殊勝的意思。「攝受饒益身心歡喜」，他也「攝受」、就是成就，能成就這樣的功德、能夠饒益無量眾生，所以他身心都歡喜。「於此無量熾然善法」，對於這無量無邊的，「熾然」是殊勝的意思。殊勝的自利善法、利益眾生的善法都能成就了，所以身心歡喜。

《披尋記》一五七六頁：

又自觀見妙善廣大等者：《十地經論》說：愛歡喜樂觀真如法故：即此妙善廣大，能引出離、無染無等。又說：調柔歡喜，謂自身心遍益成就。踊躍歡喜，謂自身心遍益增上滿足；即此攝受饒益身心歡喜。又說：慶歡喜自覺所證校量勝故；即此無量熾然善法皆悉成就。

    「又自觀見妙善廣大等者：《十地經論》說：愛歡喜樂觀真如法故」，「樂觀真如法故」，這叫做「愛歡喜」。「即此妙善廣大，能引出離、無染無等」。又說：調柔歡喜，謂自身心遍益成就」。自己身心，自家也是得到利益，也能利益一切眾生，得成就。「踊躍歡喜，謂自身心遍益增上滿足」；他自家的身心普遍的得到法的利益，殊勝的滿足。「即此攝受饒益身心歡喜。又說：慶歡喜自覺所證校量勝故」；菩薩有無分別智，他也有有分別智，他觀察他所證悟的，加以「校量」，就是前後加以校量，有所得、無所得加以校量，感覺到非常殊勝。「即此無量熾然善法皆悉成就」的意思

玄五、由離驚怖

又自了知：我於無上正等菩提、今已鄰近，於大菩提我勝意樂、已得清淨，我今已離一切怖畏。由是因緣極多歡喜。

    「又自了知：我於無上正等菩提，今已鄰近」，這是第五科由離驚怖。「又自了知」又自己也明白「我於無上正等菩提，今已鄰近」，現在已經不遠了。「於大菩提我勝意樂，已得清淨」，對於大菩提，無上菩提的境界。「無上菩提」應該是智慧境界。但是這個智慧是與第一義諦相應的。「我勝意樂已得清淨」，我特別殊勝的這種的歡喜心已經得到清淨了，就是沒有我可得、無我可得。「我今已離一切怖畏」，一切的恐怖。「由是因緣」，也是「極多的歡喜」。

    這是離驚怖。下面第六科由離怖畏，分二科。第一科標。

玄六、由離怖畏（分二科）　黃一、標

由諸菩薩已能發起善決定心，於五怖畏，皆悉除斷。

    因為諸菩薩已能發起「善決定心」，這個發起就是現前，「善決定心」就是見第一義諦、不退轉了。「於五種怖畏，皆悉除斷」都除滅了，這是標。下面第二科解釋，分五科。

黃二、釋（分五科）　宇一、無不活畏

善修習無我妙智，分別我想，尚不復轉，況當得有分別我愛，或資生愛，由是因緣，無不活由畏。

    「善修習無我妙智」，由於這位菩薩修習諸法如的勝義觀，觀一切法空、無我無我所的智慧，他能這樣修習。「善修習」善者，能也；他能這樣修習。觀察我不可得，觀察一切法不可得，他能這樣修習。「無我妙智」，就是修習無我的智慧。「分別我想，尚不復轉」，就是觀察「什麼是我」的我想，尚且都不復現起了。「況當得有分別我愛」，何況當能夠：「這是我、這是我所愛的東西」，何況有這個分別呢？「或資生愛」，或者是這些衣服、飲食、臥具這些的財富，對這些有愛著心呢？更是沒有了。沒有我、也沒有我愛、也沒有我所愛。「由是因緣，無不活畏」，由於他能這樣思惟觀察，他沒有說不能生活的恐怖，沒有這件事。「生活者不可得」，所以他沒有這個恐怖。這是第一無不活畏，下面第二科無惡名畏。

宇二、無惡名畏

由於他所無所希望，常自發起如是欲樂，我當饒益一切有情；非於有情有所求覓。由是因緣，無惡名畏。

    「由於他所無所希望」，由於這位菩薩常這樣修四念處觀，觀身受心法不可得，他對別的人也不要求什麼，對別人無所希望。「常自發起如是欲樂」，但是他還是有一點心機的，什麼呢？「常自發起」這樣的要求：「我當饒益一切有情。」我應當好好努力修學戒定慧，來多多地利益一切眾生，有這麼一個要求。「常自發起如是欲樂」，就是發起這樣的歡喜心，也是自己的要求，要饒益一切有情。「非於有情有所求覓」，不是對於一切有情那裡：「我希望你要供養我！」沒有這個希求。「由是因緣，無惡名畏。」因此他也沒有惡名的，沒有名譽不好的這種恐怖，沒有這個顧慮了。這個惡名畏就是你對於他人有所求，你就容易受人家的議論。

宇三、無有死畏

由離我見，於我無有失壞想轉，故無死畏。

    下面無有死畏，沒有死的恐怖。由於這位菩薩沒有我的執著，不執著有我，「於我無有失壞想轉」，不會說：「我現在是垮台了，我失壞了！」沒有這個意思，沒有這個想法，根本沒有我，也就沒有我被破壞的這種想法。所以「故無死畏」，他觀察色受想行識不可得，觀察我不可得，這裡面無生也無滅，無我無我所，所以沒有死的恐怖。

宇四、無惡趣畏

自知死後，於當來世，決定值遇諸佛菩薩；由此決定無惡趣畏。

    「自知死後，於當來世，決定值遇諸佛菩薩」，這是第四科，沒有惡趣畏。他自己知道自己死亡以後，「於當來世」「決定」會「值遇諸佛菩薩」，遇見佛、遇見菩薩，一定往生到佛世界去。我們沒得無生法忍的凡夫，或者也沒有到勝解行地，還是在初開始信佛、外凡的虛妄分別的境界，還不願意生到佛世界去，現在這個已經得了聖道的無生法忍的菩薩呢，他的想法「自知死後，於當來世決定會遇諸佛菩薩」，那是到佛世界去了！「由此決定無惡趣畏」，決定不會說：「我要墮落到三惡道去，哎呀！很苦呀！」沒有這個害怕，沒有這個恐怖，沒有惡趣畏。

宇五、無處眾畏

由意樂見一切世間，尚無有一與我齊等；何況殊勝。是故無有處眾怯畏。

    「由意樂見一切世間，尚無有一與我齊等；何況殊勝」，由於這位菩薩常修四念處觀的話，他見到「一切世間，尚無有一」，沒有一個人與我相等，因為我也不可得、一切法也不可得，此中是沒有高下，何況有殊勝的這件事呢！「是故無有處眾怯畏」，沒有這個怖畏。

《披尋記》一五七七頁：

由意樂見一切世間等者：由自了知於大菩提我勝意樂已得清淨故，見一切世間皆無齊等。

    「由自了知」，這位菩薩他自己知道他對於無上菩提的修行，在這個世界上他是修得最圓滿了，因為他已經見到第一義諦，在這裡安住不動，其餘的凡夫在虛妄分別那有這個境界！所以「於大菩提我勝意樂已得清淨」，就是無所得的境界，見一切世間都在有所得裡面虛妄分別，在那裡活動，所以沒有和這位菩薩齊等的境界的，所以沒有處眾的怖畏。下面第二科是結。

地二、結

菩薩如是遠離一切五種怖畏，遠離一切聞說甚深正法驚怖，遠離一切高慢憍傲，遠離一切他不饒益種種邪行所起瞋恚，遠離一切世財貪喜、無染污故、無所憎背；有熾然故，無俗意樂；能圓滿證一切善法。

    「菩薩如是遠離一切五種怖畏，遠離一切聞說甚深正法驚怖」，我不可得，一切法不可得，有所得的人就害怕這件事，若「我不可得」不行！你們都沒有，一定要有我！這是我們的想法。但是這位菩薩沒有這個想法，所以是沒有甚深正法的恐怖。無我是甚深正法，他沒有這個恐怖。「遠離一切高慢憍傲」，所以這位菩薩他也不會有高慢心：「我自己很了不起！」「憍傲」是瞧不起別人；他沒有這回事情。「遠離一切他不饒益種種邪行所起瞋恚」，別的眾生不饒益他，種種的邪行來染污他，他對於這些事沒有這個分別，所以也不會因此而起瞋恚的。「遠離一切世財貪喜」，對於世間的財，愛著世間的財，歡喜這些事，他也遠離了。「無染污故、無所憎背」，他對於「我」也不染污，對於「我所」，對於一切財、世間上的事都沒有取著了，所以「無所憎背」，沒有這件事是我憎惡的，沒有這個分別心。「有熾然故，無俗意樂」，這一切世間上的事情，都是在那裡顛倒迷惑，叫做「有熾然故」。這些事情都是世間人、有所得的人才歡喜這些事情，這位菩薩沒有這種愛樂。「能圓滿證一切善法」，他用這個般若波羅蜜能圓滿的證悟一切都是諸法如，都是善法，此中無取無捨。

《披尋記》一五七七頁：

菩薩如是遠離一切五種怖畏等者：此中隨應結前所說於五怖畏皆悉除斷，是即遠離一切五種怖畏。於大菩提如實證淨已離一切怖畏，是即遠離一切聞說甚深正法驚怖。於一切種能正隨順解了，是即遠離一切高慢憍傲。於他有情遠離忿害鬥諍，是即遠離一切他不饒益種種邪行所起瞋恚。能引出離無染無等攝受饒益身心歡喜，是即遠離一切世財貪喜。如是別別結前說已復總結顯生歡喜相，是故說無染污及有熾然。由是能圓滿證一切善法。此結歡喜，說名勝利。

    「菩薩如是遠離一切五種怖畏等者：此中隨應結前所說於五怖畏皆悉除斷，是即遠離一切五種怖畏。於大菩提如實證淨已離一切怖畏」，對於無上菩提，這是第一義諦的清淨，已經證悟了，所以已離一切的怖畏。「是即遠離一切聞說甚深正法驚怖。於一切種能正隨順解了」，各式各樣的一切法，他都能隨順諸法如的去通達、解了。「是即遠離一切高慢憍傲。於他有情遠離忿害鬥諍」，不會對於有情有忿害心，有鬥諍的意思。「是即遠離一切他不饒益的種種邪行所起瞋恚」，眾生對他的不饒益，對他的種種邪行這些事情，他心裡面都不動，都不動心的。「能引出離無染無等攝受饒益身心歡喜」，他在一切境界上修四念處觀的時候，能「引出離」，就是能引解脫，他的心於一切法不住色生心，不住一切法生心，他的心是出離、是解脫的、是無染污的，是「無等攝受」，是殊勝的攝受，用諸法如來攝受一切法，來饒益一切眾生的，他的身心，不管什麼境界，他都是歡喜的。「是即遠離一切世財貪喜。如是別別結前說已」，一樣一樣結前說，圓滿以後。「復總結顯生歡喜相，是故說無染污及有熾然。由是能圓滿證一切善法。此結歡喜，說名勝利。」

申三、引發正願（分三科）　酉一、標

又現法中，能起菩薩一切精進。信增上力為前導故。於當來世、如前所說菩提分品十種大願、今即於此極歡喜住能具引發。由得清淨勝意樂故。

    這是第三科引發正願。第一科善決定願。這個極歡喜住這裡是別辨相分八科。第一科是善決定願，第二科是四相發心，第三科就是引發正願，就是這一科，分三科。第一科是標。

    「又現法中，能起菩薩一切精進。信增上力為前導故」，就是菩薩當前的這個色受想行識裡面，他能夠發起菩薩一切精進，菩薩修行無上菩提能精進不懈怠。這個精進不懈怠是「信增上力為前導故」，就是以信的力量；當然這個信是般若波羅蜜的智慧，這個智慧是有強大的力量，做一切精進的前導，以此為前導，就是由它來引導而發起一切善法的精進。「於當來世、如前所說〈菩提分品〉十種大願、今即於此極歡喜住能具引發」，「於當來世」，不是現在，是將來世。「當來世」有什麼事情呢？如前面所說的〈菩提分品〉，這個我們已經學習過了。那裡說菩薩有十種大願，那十種大願呢，「今即於此極歡喜住能具引發」，就是現在在極歡喜住這裡，能具足的引發出來那十種大願。「由得清淨勝意樂故」，因為這個時候得無生法忍，他見到第一義諦了，見到第一義諦能夠消除一切煩惱，是清淨的、殊勝的意樂、殊勝的歡喜心故。

《披尋記》一五七八頁：

於當來世如前所說菩提分品十種大願者：〈菩提分品〉中說：菩薩大願，當知即從正願所引出。此復十種，乃至廣說。（陵本四十五卷十七頁）由彼正願，願於當來攝受一切菩薩善法，攝受一切所有功德。十種大願從彼所生，是故說言於當來世。

    「於當來世如前所說菩提分品十種大願者：菩提分品中說：菩薩大願，當知即從正願所出」，所引出的。「此復」有「十種」不同，「乃至廣說（陵本四十五卷十七頁）」，那裡說出來這十種大願。「由彼正願，願於當來攝受一切菩薩善法」，那個「正願」是什麼呢？就是希望將來能「攝受」，就是成就，能成就一切菩薩的善法，就是無上菩提了。「攝受一切所有功德」，利益眾生的功德。「十種大願從彼所生」，從彼正願所發出來的。「是故說言於當來世」，這個十種大願就在這後邊。

    前面是標，這下面第二科是解釋，分二科。第一科是別辨相，分二科。第一科是就事起願，分十科。第一科為供養佛，這是第一大願。

酉二、釋（分二科）　戌一、別辨相（分二科）　亥一、就事起願（分十科）　天一、為供養佛

為欲供養最勝有情真實福田大師法主、是故引發第一大願；

    這位得無生法忍的這位菩薩，就是極歡喜地的這位菩薩，「為欲供養最勝有情」，他想要供養在一切有情中最殊勝的，是一切眾生、一切菩薩真實的福田。是誰呢？就是「大師法主」，就是佛了。「是故引發第一大願」，就是為供養佛這是第一大願。就是「為欲供養最勝有情」，就是這一件事，因這件事而引發第一大願，就是想要供養佛。第二科為受持法。

天二、為受持法

為欲受持彼所宣說無上正法、是故引發第二大願；

    這是為受持法。「為欲受持」，這位得無生法忍的菩薩他為受持彼佛陀所宣說的無上正法，「是故引發第二大願」。那就是為受持法。這個「法」，當然還是教行理了，要受持佛說的法，一方面自己修學無上菩提，一方面廣度眾生，都要依賴法才能成就的。第三科是為轉法輪。

天三、為轉法輪

為欲勸請轉未曾有妙正法輪、是故引發第三大願；

    這位初得無生法忍的菩薩，「為欲勸請」，就是勸請佛陀「轉未曾有」，這個極少有的事情，就是「妙正法輪」。「是故引發第三大願」，就是為轉法輪，這就是請佛轉法輪。第四科。

天四、為順正行

為欲順彼行菩薩行、是故引發第四大願；

    為欲隨順佛陀的法輪來行菩薩行，「是故引發第四大願」，就是為順正行。這個順正行，應該是菩薩自己用功修行。

《披尋記》一五七八頁：

為欲順彼行菩薩行者：十種波羅蜜多名菩薩行，此是一切菩薩之所應行，為欲順彼，故發大願。

    「為欲順彼行菩薩行者：十種波羅蜜多名菩薩行」，「十種波羅蜜多」有自利、也有利他，或者完全說是自利，或完全說利他都可以。「此是一切菩薩之所應行，為欲順彼，故發大願。」

天五、為熟有情

為欲成熟彼器有情、是故引發第五大願；

《披尋記》一五七八頁：

為欲成熟彼器有情者：無量所調伏界，是名彼器有情。由住種姓堪受正法是器義故。隨其所應為說正法，於三菩提令得趣入究竟出離，是名成熟。

    「為欲成熟彼器有情者：無量所調伏界，是名彼器有情」，佛所調伏的無量有情。但是這個地方有一個「器」的問題，什麼叫做「器」呢？「由住種姓堪受正法是器義故。」由於那一位眾生他安住在種姓裡，就是那個眾生裡面有三乘道法的種姓。「堪受正法」，他能接受佛陀正法的教導，這是「器」。若是那位眾生沒有種姓，他不能接受佛陀的教導的，那就沒有「器」的意思。「隨其所應為說正法」，他是屬於聲聞種姓、辟支佛種姓、是佛種姓，「隨其所應為說正法」。「於三菩提令得趣入究竟出離，是名成熟」，「於三菩提」，或者聲聞菩提、辟支佛菩提、佛菩提，「令得趣入」。「究竟出離」就是得涅槃了，「是名成熟」。

天六、為遍示現

為欲往趣諸佛國土、奉見如來、承事供養，聽受正法，是故引發第六大願；

    這是第六科為遍示現。「為欲往趣」，為了想要到佛的世界去，到佛世界就是「奉見如來」，就是去拜見佛陀。「承事供養」，為佛陀做事，供養於佛，為聽受佛陀說法，是故引發第六大願。

天七、為淨自土

為淨修治自佛國土、是故引發第七大願；

    這是第七個大願，為淨修治自佛國土。前面為欲往趣諸佛國土，是諸佛的大功德境界，到佛的世界去。第七大願是淨修治，清淨的修治自己成佛的世界，是故引發第七個大願，為淨自土。

《披尋記》一五七八頁：

為淨修治自佛國土者：《十地經論》說：淨佛國土有七種相：一者、同體，二者、自在淨，三者、莊嚴淨，四者、受用淨，五者、住處眾生淨，六者、因淨，七者、果淨。如彼應釋。

    「為淨修治自佛國土者：《十地經論》說：淨佛國土有七種相：一者、同體淨」，同體的清淨是什麼意思？一切的佛土就是一佛土，一佛土就是一切佛土，這叫做「同體淨」。「二者、自在淨」，第二個是自在淨，是什麼呢？一切國土平等的清淨，無差別的；當然一切佛土都是第一義諦、諸法如的境界，那麼就是平等的清淨。「三者、莊嚴淨」，第三個是莊嚴淨，莊嚴淨是什麼呢？「一切佛土神通莊嚴，光相具足故，光明莊嚴，眾寶莊嚴」，這叫做莊嚴淨。「四者、受用淨」，第四個是受用淨。受用淨就是「離一切煩惱，成就清淨道故」，那就叫做「受用淨」。如果煩惱還存在的時候，就是苦了，不能說是受用淨。「五者、住處眾生淨」，第五個是住處眾生淨。是什麼意思呢？有無量智慧的眾生悉滿其中，那叫做「住處眾生淨」；在那裡居住的人都是大智慧眾生，所以叫做「住處眾生淨」。「六者、因淨」，第六是因淨，是什麼意思呢？「入佛上妙平等境界故」，這是因淨。「七者、果淨」，果淨呢，「隨諸眾生心之所樂而為示現故，顯自神力等故」，這叫做「果淨」。「如彼應釋。」

天八、為同一趣

為於一切在所生處、常不遠離諸佛菩薩、與諸菩薩常同一味意樂加行，是故引發第八大願；

    「為於一切在所生處」，這是第八科為同一趣。在所生的地方啊，「常不遠離諸佛菩薩」，這位菩薩他發願，他心裡面希求在所生的地方，都不能遠離諸佛菩薩，「與諸菩薩常同一味意樂加行」，大家是平等無差別的用功修行，是這樣。「是故引發第八大願」，第八大願就是為同一趣。


Tape 449

瑜伽師地論 > 卷第四十七 > Tape 449

天九、為恆利他

常為利益一切有情，曾不空過，是故引發第九大願。

    這是「極歡喜住」這一科，在「別辨相」裡面分八科，現在是第三科「引發正願」。正願這裡邊分三科，第一科是「標」，第二科是解釋，解釋裡邊分兩科，第一科「別辨相」。又分兩科，第一科是「就事起願」，分十科，現在是第九科「為恆利他」。

    這個極歡喜住這位菩薩，就是初得無生法忍的菩薩，他現在就事起願，發了十種願。這個第九願是「常為利益一切有情」，他的慈悲心要利益一切眾生。「曾不空過」，他從來不空過時間的，總是要利益一切眾生的。「是故引發第九大願」，就是常於利益一切眾生。第十科是「為作佛事」。

天十、為作佛事

為證無上正等菩提作諸佛事，是故引發第十大願。

    前面利益眾生是他的慈悲心，這第十科是他的菩提心。為欲證得無上正等菩提，常常地作諸佛事，迴向無上菩提的。這個「作諸佛事」，就是作成佛的事情。自己修學戒定慧，這也是佛事；利益一切眾生，也是作諸佛事。但是他是迴向無上菩提，所以叫做「為證無上正等菩提作諸佛事，是故引發第十大願」。

亥二、就願起願

作是願言：如有情界展轉相續，終無斷盡，亦如世道展轉相續，終無斷盡；我此大願生生相續乃至究竟菩提邊際常不遠離，常不忘失，常不乖離。如是自誓，心發正願。

    「作是願言：如有情界展轉相續，終無斷盡」，這是十種願說完了，現在說到第二科。前面第一科「就事起願」，現在第二科是「就願起願」。他又作這樣的誓願：「如有情界展轉相續」，這個有情界，有情的眾生，他是不中斷地，總是父親會有兒子，就是一直地相續下去，「終無斷盡」。「我此大願生生相續乃至究竟菩提邊際常不遠離」，這位初得無生法忍的極喜住菩薩他說：「我此大願生生相續」，每一生每一生都是相續有這種願的，乃至到最後究竟菩提的邊際，成佛的時候。「常不遠離」，常不遠離這種願，「常不忘失」這種願的，「常不乖離」這種願。

    這個「常不忘失」，得了無生法忍的菩薩，他死掉了第二生，他也不會忘掉他的願。我們讀《俱舍論》的時候，提到這個初果聖人說有隔陰之迷這回事。我們讀那一段文容易誤會，初果還有隔陰之迷，容易這樣講，實在初果沒有隔陰之迷。現在這裡說初得無生法忍的人他沒有隔陰之迷，「常不忘失」他發的願，「常不乖離」他發的願。「如是自誓，心發正願」，就是這樣子他自己來決定，他是發了這樣願，他不會改變的。這個「誓」是決定的意思。

戌二、顯略義

當知此中前就所應願事起願；後即就願，以起於願。

    下面是第二科「顯略義」。前面第一科是「別辨相」，辨這十種願的相貌，這裡面顯示要義。「當知此中」，這一大段文裡邊，前面那一段是就所應願的事，他自己歡喜願意作這種事而起願，而建立這樣的願的。「後即就願，以起於願」，後邊這幾句話是因前面發的願，在願上又建立願，是這樣意思。

酉三、結

如是菩薩十種大願以為上首，能生無數百千正願。如是菩薩於當來世具諸大願，於現法中發大精進。

    「如是菩薩十種大願以為上首」，這是第三科，結束這一段文。如是菩薩的十種大願「以為上首」，這是最初開始所建立的殊勝的願，以此為本，「能生無數百千正願」。「如是菩薩於當來世具諸大願」，這位極歡喜住，初得無生法忍的菩薩，他於當來世具足了很多很多的願。「於現法中發大精進」，在他現在的生命裡邊，他能夠建立很大的精進力，他不怕苦，他也不怕高寒。

《披尋記》一五七九頁：

前就所應願事起願等者：前說十種大願，名就所應願事起願。後說願無斷盡，名即就願以起於願。

申四、淨修住法（分三科）　酉一、標十法

復有十種淨修住法，由是能令極歡喜住，速得清淨。

    前面是第三科「引發正願」，這裡是第四科「淨修住法」。這個「淨修住法」就是這個極歡喜住，極歡喜住初得無生法忍，他不是一剎那間的事情，他在已得無生法忍，在這個初極喜住這個範圍內，他還要努力地修行的，來清淨地修持他這個極歡喜住，使令他的功德圓滿，是這樣意思。分三科，第一科是「標十法」。

    「復有十種淨修住法」，這位菩薩得無生法忍，他是經過很長的時間的辛苦，就是從資糧位，勝解行位，到達了得無生法忍，極歡喜住的這個階級了。到這個階級，他還有十種淨修住法，清淨地來修持這個極歡喜住的。「由是能令極歡喜住，速得清淨」，由於這十種淨修住法，他肯努力的話，就能令極歡喜住很迅速地得到清淨。應該斷的煩惱，應該增長的智慧，應該得到的功德，都能得成就，「速得清淨」。這是「標十法」，標出個數目來。下面第二科「別列相」，列出十法的相貌。分十科，第一科是「淨信」。

酉二、別列相（分十科）　戌一、淨信

一者、於諸佛法，深生淨信。

    這十種淨修住法，第一種是什麼呢？「於諸佛法，深生淨信」，於一切佛所證悟的阿耨多羅三藐三菩提，他「深生淨信」，他深深地建立了清淨的信心。因為他以前在資糧位，在勝解行位，雖然也用功修行，他還沒有見第一義諦，所以他對於佛的無上菩提的信心，那還不夠深。現在見第一義諦了，他對於佛的這個清淨的無上菩提，他深深地建立了清淨的信心。這是完全不一樣了！

戌二、大悲

二者、觀諸有情緣起道理，證得唯有純大苦蘊，發起大悲。

    前一個功德「於諸佛法，深生淨信」，這是清淨的一面，下面第二個是染污的一面。「二者、觀諸有情」，觀察流轉生死的有煩惱的眾生緣起的道理。緣起的道理，就是惑業苦；就是由煩惱而造業，由造業而得苦果。得了苦果以後，還是由煩惱而造業，造業受苦報，就是這樣子，這樣緣起的道理。「證得唯有純大苦蘊」，這位菩薩對於眾生惑業苦的流轉生死的道理是真實的認識「唯有純大苦蘊」，眾生真是苦惱，起煩惱的時候也是苦，造業的時候也是苦，受果報的時候還是苦，除了苦另外沒有事情。「發起大悲」，所以眾生苦，是發起了大悲心，願除滅一切眾生苦，發出這樣的悲心。

戌三、大慈

三者、觀見彼已，自誓願言：我當令彼諸有情類，解脫如是純大苦蘊，得第一樂，發起大慈。

    第三科是「大慈」。「觀見彼已」，觀見彼眾生唯是苦以後。「自誓願言：我當令彼諸有情類，解脫如是純大苦蘊」，我應該教化那些眾生，使令他們解脫這個純是大苦的色受想行識的五蘊。「得第一樂」，成就最殊勝的第一義的樂，就是涅槃樂了。「發起大慈」，就是發起慈能與樂的這種心情。

戌四、惠施

四者、為欲救拔一切憂苦，自無顧戀。無顧戀故，能捨內外一切身財，於諸有情而行惠施。

    這個第四個淨修住法，是「惠施」。「四者、為欲救拔一切憂苦」，來救護、拔濟一切眾生的憂苦，憂愁苦惱。「自無顧戀」，只是唯欲救護眾生，自己沒有什麼可值得留戀的。「無顧戀故，能捨內外一切身財，於諸有情而行惠施」，因為沒有顧戀、沒有愛惜，所以這位極喜住的菩薩「能捨內外」，能捨內裡邊的身命，能捨外邊的一切財富。「於諸有情而行惠施」，對於一切眾生能布施身命，能布施一切財富。對於身命、對於財富沒有顧戀，這位菩薩能達到這個境界。

戌五、無有厭倦

五者、為欲利益諸有情故，從他勤求世出世法，曾無厭倦。

    這是第五條，沒有厭倦的時候。「五者、為欲利益諸有情故」，這位菩薩有慈悲心，來饒益諸有情故。「從他勤求世出世法」，他是從善知識邊精勤地去請求學習，向善知識學習世間的法和出世間的法，就是世間的智慧、出世間的智慧，向善知識學習。「曾無厭倦」，那這位菩薩感覺到自己的智慧還不足，需要繼續地學習，而學習這件事呢，不感覺厭倦，他不怕辛苦，「我不會告假的！」這樣子。

戌六、善知諸論

六者、無厭倦故，證得一切論智清淨，善知諸論。

    因為這位菩薩他不會厭煩，不感覺疲倦，所以「證得」，也就是成就了「一切論智清淨」。「論」，實在就是書，書論；一切論的智慧清淨。什麼叫做「論智清淨」呢？就是「善知諸論」，就是這位初得無生法忍的菩薩，從善知識邊的學習，他能知道很多很多的道理，成就了很多很多的智慧。

戌七、善解世間

七者、善知論故，於劣中勝諸有情所，如應如宜而修正行，善解世間。

    這第七淨修住法，是叫做「善解世間」。「善知論故」，這位初極喜住菩薩，他能有很多的智慧，所以對於這個劣、中、勝的諸有情。這個「劣」就是軟弱的，中等的，或最殊勝的這個眾生。對於一切有情，所教化的一切有情之中分這麼三個階級。對於這些有情，他教化他們的時候，「如應如宜」。「應」，就是在眾生本身的根機所合適的。「宜」，就是用這樣的方法來饒益他是合適的，就是這兩方面。「而修正行」，而去修行這個聖道，用這個方法來教化他們。「善解世間」，善能夠解除世間眾生的苦惱的問題，這樣子。

戌八、修習慚愧

八者、即於如是正加行中，依應時分量等正行而修慚愧。

    「即於如是正加行中」，就是這位菩薩一方面學習，一方面還教化眾生；學習和教化眾生這兩方面都叫做「正加行中」。「依應時分量等正行而修慚愧」，這個正加行就是在這樣的活動中，在這樣的努力中。要「依」，就是隨順。要「應時」，這個時間要合適；這個時候可以教化眾生念佛，可以修學聖道，可以學習佛法，這是應該有個時間性的。這個「分量」就是要有一個分寸的，不是說這件事應該做，那麼就做，也不是，要契機契理，要有分量。而且菩薩本身也有問題，你是初歡喜住菩薩，你不是第十地菩薩，也是要有一個分量的。這樣子彼此都合適的正行，來教化眾生。「而修慚愧」，修學自己要知道慚愧。哎呀！這句話說初歡喜地菩薩他有所不足啊！有所不足，你要知道分寸，做這件事，是這個意思。因為初極喜住菩薩只是斷滅了分別性的煩惱：分別我執、分別法執，當然也是除滅了一部份的愛煩惱，但是還有一大部份的俱生的我執、俱生的法執，這些煩惱還沒有斷，就是還有很多的事有所不能的，所以要修慚愧，這樣意思。

《披尋記》一五七九頁：

依應時分量等正行者：聲聞地中正知而住作如是說：若於是事是處是時如量如理如其品類所應作者，即於此事此處此時如量如理如其品類正知而住。（陵本二十四卷二十頁）此說依應時分量等，等取彼所餘相應知。

    「依應時分量等正行者：〈聲聞地〉中正知而住作如是說：若於是事是處是時如量如理如其品類所應作者，即於此事此處此時如量如理如其品類正知而住」，這一段文就是「（陵本二十四卷二十頁）」，就是最後一頁。「此說依應時分量等，等取彼所餘相應知」，這個「餘」字可能是個「說」字，等取彼所說相應知，應該是這麼說。

戌九、堅力持性

九者、即於如是正加行中，得無退轉堅力持性。

    這是第九「堅力持性」。「即於如是」，這位菩薩就是這樣子努力地加行，一方面自己努力地學習，一方面努力地教化眾生。「得無退轉」，得者能也，能不退轉。不會說我昨天發心，今天就不發心了，不退轉。「堅力持性」，堅定其心力，保持不變，這位菩薩有這種本事。

戌十、供養如來

十者、以諸上妙利養恭敬，及與正行，供養如來。

    最後第十個。以上妙的利養恭敬，及與自己努力地修行，以此來供養佛，這是法供養。這是第十是「供養如來」。

酉三、結略義

是名十種淨修住法。由此能令極歡喜住速得清淨。所謂淨信、悲、慈、惠捨，無有厭倦、善知諸論、善解世間、修習慚愧、堅力持性、供養如來。

    「是名十種淨修住法」，這是第三「結略義」，前面這一大段文就叫做十種淨修住法。「由此能令極歡喜住速得清淨」，由於這十種的大願，十種的努力地修行，使令他的極歡喜住的戒定慧很迅速地得到清淨圓滿。「所謂淨信、悲、慈、惠捨」，這個略說它的大意，就是一個「淨信」，加上一個「悲、慈」的「惠捨」、「無有厭倦」，和前面這十種對照就知道了。「善知諸論、善解世間、修習慚愧、堅力持性」和「供養如來」，這就是前面這十種淨修住法。

申五、開曉餘住（分二科）　酉一、善取其相

又諸菩薩於此十法，受學隨轉多修習已；復於餘九增上戒等諸菩薩住，從佛菩薩，專精訪求一切種道功德過失，及神通樂無失壞道。善取其行，得等流相，於一切住自然升進，證大菩提；為大導師，率領一切有情商侶，超度生死曠野嶮道。

    「又諸菩薩於此十法，受學隨轉多修習已」，前面是第四科「淨修住法」，這下面是第五科「開曉餘住」，餘住還不懂，也要開示。分兩科，第一科「善取其相」。

    「又諸菩薩於此十法」，這些成就極喜住的諸菩薩，對於前面的這十種法。「受學隨轉」，一方面接受善知識的教導而學習，還隨順所學習得來的智慧，展轉地教化眾生；這樣子一個學，一個行。「多修習已」，就是多多地這樣修習以後。「復於餘九增上戒等」，前面是極歡喜住，這一共十個住。十個住，這裡只說到一個住，還有其餘的九個住。九個住其中，第二個就是增上戒住，第三個增上心住……，「諸菩薩住」。「從佛菩薩，專精訪求」，那九個住，他還要從佛菩薩那裡專精地，「專精」就是誠意的意思，「訪求」就是去拜訪人家，到那兒去磕頭、去學習，請求開示。「一切種道功德過失」，就是其餘九住所修行的方法。怎麼樣才有功德？若不怎麼樣就會有過失？這要學習。「及神通樂無失壞道」，這個「樂」就是自在的意思，就是顯現種種神通的自在境界。「無失壞道」，不要犯錯誤，把自己所成就的神通樂失壞了，不要有這些事情。而這些事情都需要從佛菩薩那裡學習才能成就的。

    「善取其行，得等流相」，從佛菩薩那裡去學習以後，「善取其行」，善者能也，然後自己能夠依教奉行。修行而有所成就，叫做「得」。成就以後，相續地增長、不退轉，這叫做「等流相」。「於一切住自然升進，證大菩提」，因為你向佛菩薩誠意地學習而努力地修行，那其餘的九住，你自然也就向前進步了，就從極歡喜住進步到增上戒住、增上心住、增上慧住，向前進步。「證大菩提」，就成就無上菩提了。「為大導師」，為一切眾生的大導師。「率領一切有情商侶，超度生死曠野嶮道」，就是領導一切眾生，超越生死的苦海，到無上菩提那裡去了。說個譬喻，就像那個商主，他領導很多的商侶，從曠野裡邊，不容易走這條路，你能領導他，能從這裡超越了曠野的嶮道，到了安全的地方發財了，這是一個譬喻的意思。

《披尋記》一五八○頁：

一切種道功德過失等者：隨諸地中所有方便，是名一切種道。能治諸障，是名功德。彼所治障，是名過失。威力神變，隨欲自在，名神通樂。是道非道如實了知，不墮生死曠野嶮道，是名無失壞道。

    「一切種道功德過失等者」，這下面《披尋記》加以解釋。「：隨諸地中所有方便，是名一切種道」，隨順彼一切地裡邊，初歡喜地、二離垢地、三發光地，乃至最後法雲地，所有的修學聖道的方便，也就是修學聖道的方法，這些事情是名叫做「一切種道」。

    「能治諸障，是名功德」，這上面說功德：「專精訪求一切種道功德過失」，這功德指什麼說的呢？「能治諸障，是名功德」，能對治這些煩惱障、所知障，那就是功德。「彼所治障，是名過失」，就是煩惱障和所知障是過失。

    「威力神變，隨欲自在，名神通樂」，神通樂就是他那個大威德力，和那個神通變化的力量，隨其所欲沒有障礙，「隨欲自在」，這就叫做神通樂。

    「是道非道如實了知」，這是聖道，這不是聖道，你能真實地明了這件事。「不墮生死曠野嶮道」裡面去，「是名無失壞道」。這是「開曉餘住」裡邊第一科是「善取其相」。現在第二科「釋行等名」。

酉二、釋行等名

當知此中諸行能入，說名為行；若正入時，說名為得；入已果利成辦圓證，說名等流。

    「當知此中諸行能入，說名為行」，這個「善取其行」這個「行」字怎麼講呢？「諸行能入」，就是這麼多的修行的法門，你能夠依教奉行這樣用功的話，就能契入，那就叫做行。「行」，就是能向前進。如果有障礙，不能進了，那就不是行了。「若正入時，說名為得」，若是正是這樣用功修行，就和這個法門相應了，就進步了，那叫做「得」。「入已果利成辦圓證，說名等流」，你契入到這個法門的時候，就有所得的利益，叫做「果利」。這個果利你成辦了，圓滿地成功了，那就叫做「等流」。

    這是解釋「善取其行，得等流相」，解釋這句話。這是第五科「開曉餘住」解釋完了。下面第六是「修治善根」，這一科裡面分兩科，第一科「舉淨緣」。又分兩科，第一科「明一切」。分三科，第一科是「供養三寶」。又分三科，第一科「於諸佛」。又分兩科，第一科「現見因緣」。分兩科，第一科是「標」。

申六、修治善根（分二科）　酉一、舉淨緣（分二科）　戌一、明一切（分三科）　亥一、供養三寶（分三科）　天一、於諸佛（分二科）　地一、現見因緣（分二科）　玄一、標

又諸菩薩住此住中，由二因緣，現見諸佛。

    又這麼多的菩薩他安住在極歡喜住這裡邊，有兩個因緣「現見諸佛」。這個《瑜伽師地論》是彌勒菩薩說的，是佛滅度後的時候說的，不是佛在世的時候說的。那麼現在這是說，「又諸菩薩住此住中」，有兩個原因現在能看見佛，有兩個因緣能看見佛。這是「標」，第二科解釋，解釋分兩枓，第一科是「由麤淨信」。

玄二、釋（分二科）　黃一、由麤淨信

或由聽聞菩薩藏說，或由內心發起勝解，信有十方種種異名諸世界中，種種異名諸佛如來；由麤淨信俱行之心，求欲現見。如是求已；如實稱遂：當知是名第一因緣。

    「或由聽聞菩薩藏說，或由內心發起勝解」，說是不是佛在世，佛滅度以後，這個時候發無上菩提心修學聖道的菩薩，他什麼理由能看見佛呢？這是有兩個理由：第一個理由是，「或由聽聞菩薩藏說」，或者是聽到善知識講解這大乘佛法裡面所說的。「或由內心發起勝解」，或者是不是從菩薩藏裡面說，是自己在修止觀的時候，內心裡面發動了勝解，就是很深刻的信解心。那就是修止觀的時候又進一步，進一步這個時候最低限度要到未到地定，欲界定不行，要成就未到地定。在未到地定裡面，心裡面寂靜住，深入地觀察第一義諦的時候，這個時候你有一個力量，有力量發起勝解。究竟什麼叫做勝解呢？這上面說：「信有十方種種異名諸世界中」，他這個時候有一個歡喜心，是在十方種種不同的名字的世界裡面，又有種種不同的名字的諸佛如來。不同的世界有不同的佛，佛號都是不相同的。

    「由麤淨信俱行之心，求欲現見」，你不是得初禪，不是到初禪，不是四禪八定裡面。我們從初極喜地、二離垢地、三發光地、四燄慧地……，從這十地上看，到第三地的時候才得四禪八定，那初地還沒有得四禪八定，那個定力淺，也就心力弱，心力也薄弱一點，所以叫做「麤淨信」。這個「麤」有個淺的意思。「由麤淨信俱行之心」，這個明了性的心和那個麤淨信在同時活動，叫「俱行之心」。「麤淨信」裡邊，說是信，實在也就是慧，勝解實在是智慧，但是這個名字加一個「麤」字，麤淺的淨信俱行之心。「求欲現見」，這位菩薩他是生在佛滅度後，他努力地用功修行，得無生法忍了，得初歡喜地了。這時候見到第一義諦應該是法身佛，但是還沒有見到化身佛，所以他「求欲現見」，他希求、很誠懇地想要現前地拜見佛陀，想要這樣做。

    「如是求已；如實稱遂」，這樣的希求以後，就成功了，就滿意了，就是見到佛，佛就現前了。當然是在禪定裡面，也是在未到地定裡面看見佛了。

    這件事，我們學習《攝大乘論》的時候，《攝大乘論》也說這件事，也是這麼說的。這個我們現時代是佛法衰微的時代，異說紛紜，各式各樣的說法都有，那麼我們若不用功修行，不知道誰說的對，所以這個信心在那裡搖動、動搖。現在這一段文我認為很重要，若是我們肯靜坐，你肯努力的靜坐。我看努力靜坐還多數大家在一起靜坐好一點，因為你若自己一個人坐，腿一痛就走了！就不靜坐了！大家一起靜坐的時候，腿子痛還要忍耐一點，你這個忍耐就容易使令你進步，你的功夫會有進步，容易進步。天天上課也就容易學習佛法，學習佛法是增長智慧，常常靜坐這個定力也會增長。這樣子呢，「求欲現見。如是求已；如實稱遂」，就是真實的滿你所願了，你就會見到佛了。

    那當然我們是要見到阿彌陀佛，也能會滿你願。你要見釋迦牟尼佛也會滿你願，若想要拜見藥師佛也能滿你所願，若拜見阿[門+人+人+人]佛，十方諸佛，你都能滿願，這件事非常重要的。這樣子一見到佛以後，也就可以看見……，拜見彌勒菩薩也能，文殊菩薩、普賢菩薩都能拜見。這個時候你對於大乘佛法一點也不會有疑問的，而且有疑問可以見佛同佛請問，這些問題完全解決了。而不會說我到南傳佛教去，南傳佛教那個善知識說：「大乘非佛說」，你再不會相信這句話，沒有這個問題。

    所以是「求欲現見。如是求已；如實稱遂：當知是名第一因緣」，這是第一因緣。當然這個問題就是，你一定多靜坐，多靜坐要達到未到地定以上，奢摩他要達到這個程度，不然不行，沒有力量，不然不可以。可是這個地方看出來，你還要有所求，你要「求欲現見」，達到這個程度，不會任運地見到佛，你要求才可以，你要有誠心求的，「當知是名第一因緣」。

黃二、由正願力

又心發起如是正願，隨於彼彼諸世界中有佛出現，我當往生。如是願已，如實稱遂：當知是名第二因緣。

    這是第二科「由正願力」，前面第一科「由麤淨信」，這是「由正願力」。「又心發起如是正願」，這位修行人，他心裡面又動了這樣的念頭，又發起這樣的願，這樣的正願，非常有意義的願。「隨於彼彼諸世界中有佛出現，我當往生」，「彼彼」，就是這一個世界，另一個世界，「彼彼諸世界中」，那個世界有佛出現在那裡。「我當往生」，我應該到佛那裡去。這個世界，這個末法時代，邪見流行，各式各樣的邪知邪見障礙佛教徒的正知正見的建立，就是有這些事情，我們到佛世界去聽佛說法有多好。所以這位初得極歡喜住的人，他願意到佛世界去見佛。「如是願已，如實稱遂」，他這樣願，也就成功了，也能滿他的願了。「當知是名第二因緣」，這是第二個因緣。前面說是「舉淨緣」，這就是指這樣的清淨的因緣。

地二、隨興供養

菩薩如是由麤淨信現見諸佛，由正願力現見諸佛，既得見已；隨力隨能，興一切種恭敬供養，奉施種種上妙樂具。

    這是第二科「隨興供養」，一看見佛了，當然是心情會有大歡喜，這叫做「興」，他就願意供養佛。第一科是「現見因緣」，現在第二科是「隨興供養」。

    「菩薩如是由麤淨信現見諸佛」之後，「由正願力現見諸佛，既得見已；隨力隨能」，隨其智慧力，隨其福德力所能。「興一切種恭敬供養」，就是發動起來各式各樣的恭敬供養，「奉施種種上妙樂具」。

天二、於僧眾

及於僧眾，恭敬供養。

    前面是供養佛，下面第二科是「於僧」。「及於僧眾，恭敬供養」，那這或者是阿羅漢，或者是大菩薩，「僧眾恭敬供養」。這是第二科，第三科「於正法」。

天三、於正法

於如來所聽聞正法無倒受持，精進修行法隨法行。

    「於如來所聽聞正法」，這時候在佛陀的面前聽佛說法。「無倒受持」，就是如其所學習的去受持，而不會顛倒的受持。「精進修行」，在佛陀那裡聞法之後而不懈怠，修行這個法隨法行，就是修行八正道。這個「法」是涅槃，「隨法」是八正道。因為八正道不是涅槃，但是他能隨順到涅槃那裡去。你若這樣子修行八正道，也就到涅槃那裡去了，也就是見第一義了。這是「於正法」。

亥二、成熟有情

以四攝事，成熟有情。

    這第二科「成熟有情」。第一科是供養三寶，這個已經說完了，現在第二科「成熟有情」。「以四攝事，成熟有情」，這位得無生法忍的菩薩，他用四攝事：布施、愛語、利行、同事，是引導眾生的事情，用這四種方法來成熟眾生的善根。這是第二科。

亥三、迴向菩提

一切善根悉皆迴向無上菩提。

    這是第三科「迴向菩提」。這個菩薩能夠供養佛法僧，又能成熟有情，這樣的善根。「悉皆迴向無上菩提」，願以此功德得無上菩提，這樣迴向。當然也應該有一個「這一切功德都是寂滅相」，也應該這樣迴向的。

戌二、出略義

由是三種清淨因緣，彼諸善根倍復明淨。謂於佛法僧供養攝受故；以四種攝事成熟有情故；以一切善根迴向菩提故。如是乃至無量俱胝那庾多百千大劫。

    「由是三種清淨因緣，彼諸善根倍復明淨」，這是第二科「出略義」。「由是三種清淨因緣」，就是前面一個是「供養三寶」，一個「成熟有情」，一個「迴向菩提」，這三種因緣。「彼諸善根倍復明淨」，而這位菩薩所栽培的善根就是展轉地、加倍地特別明淨。就是這個煩惱逐漸地破除了，這個智慧逐漸地增長了，所以所栽培的善根也特別清淨光明。「謂於佛法僧供養攝受故」，這三種清淨因緣，哪三種清淨因緣呢？「謂於佛法僧供養攝受故」，這是一種清淨因緣；「以四種攝事成熟有情故」，這是一種清淨因緣；「以一切善根迴向菩提故」，這又是一種清淨因緣。「如是乃至無量俱胝那庾多百千大劫」，都是這樣栽培的，長時期這樣栽培。

酉二、以喻顯

譬如世間黠慧工匠，以礦性金置於火中，如如燒鍊，如是如是轉得明淨；如是淨勝意樂菩薩所有善根，由是三種清淨因緣，轉復明淨，當知亦爾。

    「譬如世間黠慧工匠，以礦性金置於火中」，前面是舉清淨的因緣，這下面第二科以譬喻來顯示。譬如世間有智慧的工人、匠人。「以礦性金」，就是礦裡邊的那個金，才出土的金，「置於火中」，放在火裡面。「如如燒鍊」，如是如是地燒鍊，如是如是地「轉得明淨」，那個金就特別地明淨。這個「黠慧工匠」就是發菩提心的菩薩，「礦性金」就是他的這一念的虛妄分別心，「如如燒鍊，如是如是轉得明淨」，就是在供養三寶、成熟有情、迴向菩提，就在這裡邊鍛鍊，你的一念心轉得明淨。

    「如是淨勝意樂菩薩所有善根」，前面這位淨勝意樂菩薩清淨，他斷除分別煩惱了，所以叫做「淨」。他有廣大的、殊勝的菩提心，所以叫「勝意樂」。這位菩薩所有的善根「由是三種清淨因緣，轉復明淨」，就是他初得無生法忍那一念心，由這三種清淨因緣，就是前面說的三種清淨因緣，「轉復明淨」，他那個智慧境界轉復地清淨光明。「當知亦爾」，也就像那個譬喻似的。

申七、受生（分二科）　酉一、多作輪王

又住於此，在在生處，多作輪王，王贍部洲，得大自在。遠離一切所有慳垢；威被有情，調伏慳吝。

    這是第七科，前面是第六科「修治善根」，現在是第七科「受生」。分兩科，第一科「多作輪王」。「又住於此，在在生處」，又這位初得無生法忍的菩薩，他安住在極歡喜住這裡。「在在生處」，那麼他這個生命結束了，他又到一個地方去投生了。在那個地方壽命結束了，又到一個地方去受生了。那麼一般的眾生是這樣子，這位極歡喜住菩薩，初得無生法忍的菩薩，也是「在在生處」，也是在各地方去受生。受生，可是和一般人不一樣，他是「多作輪王」，多數作輪王。有四種輪王，這個應該是個鐵輪王。「王贍部洲」，他在贍部洲這裡作王，不是在四大部洲作王，他只是在南贍部洲作王。在作王的時候，「得大自在」力，他沒有壓力，得大自在。「遠離一切所有慳垢」，他作王的時候，他有什麼特別呢？這位是得無生法忍的菩薩，他作國王的時候，他和一般人有什麼不同呢？「遠離一切所有慳垢」，他沒有慳吝的污染，他不慳吝，這個人。「威被有情」，他有大威力統治這個世界的眾生。「調伏慳吝」，他能調伏他內心裡面的慳吝，能調伏這個煩惱，他作輪王的時候有這個特性。這是第一科，第二科「恆發正願」。

酉二、恆發正願

諸四攝事所作業中，一切不離佛法僧寶，證一切種菩提作意。

    這位輪王他「諸四攝事」，他在這裡恆發正願，他怎麼恆發正願呢？他做了很多的饒益眾生的事情，就是四攝事。「所作業中」，用四攝做了一切利益眾生的事業。「一切不離佛法僧寶」，一切都不遠離佛、不離法、不離僧寶；不離佛寶、法寶、僧寶。這個「寶」字，這個佛當然是無上的福慧莊嚴，佛的境界是聖人的境界，法也是聖人的境界。僧這地方說寶呢，就表示不是凡夫境界，不是凡夫僧，這是聖僧。這位菩薩他饒益眾生的時候，他「不離佛法僧寶」。這個看出來一件事，就是最低限度這位初得無生法忍的極喜住菩薩，他一入定就能見佛，能見佛也能見菩薩，也能聽佛說法，這些事情，他不離三寶。「證一切種菩提作意」，他成就了一切種的清淨無上的作意，他成就這件事。

《披尋記》一五八一頁：

諸四攝事所作業中等者：四種攝事方便所攝身語意業，是名諸四攝事之所作業。即於如是一切所作業中念佛法僧，住大恭敬除諸妄想，依此一切所作皆願迴向無上菩提，是名一切不離佛法僧寶，證一切種菩提作意。

    「諸四攝事所作業中等者：四種攝事方便所攝身語意業」，就是他學習四種攝事，以四種攝事為饒益眾生的方便。這四種攝事所攝的就是身語意業：身業、語業、意業。「是名諸四攝事之所作業」，四攝事所作業，也就是你的三業。「即於如是一切所作業中念佛法僧，住大恭敬除諸妄想」，這位菩薩他在一切所作的饒益眾生的事業中，他都是念佛的，他也是念法、念僧的。當然這個念佛、念法、念僧，我們習慣上就是我們念佛名號這樣念佛，實在不是。這位是得無生法忍的菩薩，他若念佛的時候和我們念佛不一樣，念法、念僧都是不一樣的，他是安住在大恭敬心，除諸虛妄分別妄想的。「依此一切所作皆願迴向無上菩提，是名一切不離佛法僧寶，證一切種菩提作意」，是這樣意思。

恒發願言：我當一切有情中尊，作諸有情一切義利所依止處。

    他在用四攝饒益眾生的時候，他常是這樣發願，不是說就發一次願就完了的，他常常發這個願。發什麼願呢？「我當一切有情中尊」，我將來我在一切有情中尊，我要得阿耨多羅三藐三菩提。「作諸有情一切義利所依止處」，我要作一切有情作勝功德的依止處。一切有情若想要遠離生死苦海，遠離虛妄分別，得出世間的聖道，他要以他來作依止才能作這件事。作諸有情一切義利的依止處，依止這位菩薩才能作一切有情利益的事情。一切有情的義利，要依止這位菩薩能成就的。這樣說呢，「我當一切有情中尊」是指上成佛道，「作諸有情一切義利所依止處」是下化眾生了。他常常地建立這樣的意願的，這樣的誓願的。

申八、威力（分二科）　酉一、由精進力

若樂發起如是精進，棄捨一切家屬財位；歸佛聖教，淨信出家。一剎那頃，瞬息須臾，能證菩薩百三摩地。以淨天眼，能於種種諸佛國土，見百如來。又即於彼變化住持，菩薩住持，皆能解了。

    這第八科是「威力」，前面第七科是「受生」。一共是八科，現在是第八科。這個「威力」是什麼意思？在這上說。分兩科，第一科「由精進力」而有威力。

    「若樂發起如是精進」，如果這位菩薩他這個時候，歡喜發起這樣的精進。這樣的精進是什麼精進呢？「棄捨一切家屬財位」，他的家屬，他的財位都棄捨了。「歸佛聖教，淨信出家」，就來到佛法的聖教裡面來，以清淨的信心出家了，不做在家人了。

    「一剎那頃，瞬息須臾」，就是很短的時間內。「能證菩薩百三摩地」，這是精進，他這個精進是這樣子。能這樣他出家了，這樣的大福德人他能放得下，他能夠出家。出家以後，他努力地修行，在短的時間內，能證菩薩一百個三昧，能成就這麼多的三昧。這是第一種。

    「以淨天眼，能於種種諸佛國土，見百如來」，這位菩薩這個時候有清淨天眼，那應該是得初禪了。得初禪了，他有清淨的天眼，能於種種的諸佛世界，看見有一百位佛。佛，一個世界才一位佛，那應該一百個三千大千世界。

    「又即於彼變化住持，菩薩住持，皆能解了」，這是第三樣。「又即於彼變化住持，菩薩住持」，他能夠明白，明白這件事。

《披尋記》一五八一頁：

變化住持菩薩住持者：謂變化土、受用土如次應知。

    「變化住持、菩薩住持」，這兩句話什麼意思？「謂變化土、受用土，如次應知」，變化土就是凡聖同居土。菩薩住持，那就是受用土，超越了這個凡聖同居土了，那是受用身佛的境界了。這位菩薩他知道，他皆能解了，能通達這件事。那這可見他的天眼裡面也有慧眼，他能夠看見超越這個變化土，到受用世界的境界，能看見。

以神通力動百世界，身亦能往。放大光明，周匝遍照。普令他見，化為百類，成熟百種所化有情。若欲留命，能住百劫。於前後際各百劫事，智見能入。蘊界處等諸法門中，於百法門能正思擇。化作百身，身身皆能現百菩薩眷屬圍繞。

    「以神通力動百世界」，這是第四樣，他的神通力能震動一百個三千大千世界。「身亦能往」，這是第五個，他現在這個身體能到一百個三千大千世界去，這時候有神通了，有神足通了。「放大光明，周匝遍照」，這是第六樣，這位菩薩能放大光明。「周匝」，匝還是周，能周遍地普照一切世界。「普令他見」，普令別人能看見這位菩薩。「化為百類，成熟百種所化有情」，這是第七樣，就是他所教化的能有一百類。「成熟百種所化有情」，這麼多的有情他能教化他們善根成熟。

    「若欲留命，能住百劫」，說是這位聖者他若想要繼續地保留，他不想要死掉，他能夠安住在這裡一百個劫，能住這麼久。「於前後際各百劫事，智見能入」，這是第九樣，於前百劫事、後際的百劫事，「智見能入」，他的智慧能夠入到這麼長遠的境界裡面去通達無礙。「蘊界處等諸法門中，於百法門能正思擇」，這個蘊界處：五蘊、十八界、十二處等，這些都是法門，都是入第一義諦的門。能有百樣的法門，他能正思擇，能正思惟觀察。「化作百身」，這是第十一樣，他能夠化現一百個身，這麼多。「身身皆能現百菩薩眷屬圍繞」，能有這樣的神通變化，這是第十二。一共是十二樣。

酉二、由正願力

自茲以去，是諸菩薩由願力故，當知無量威力神變。安住如是極歡喜住諸菩薩眾願力增上，能引無量殊勝正願所作神變。如是正願，乃至俱胝那庾多百千大劫，不易可數。

    這下面第二科「由正願力」，前面是由他的精進力，這是由他的願力。「自茲以去」，從這麼以後，「是諸菩薩由」他的「願力」之故，「當知無量威力神變」，他有無量無邊的威力的神通變化。「安住如是極歡喜住諸菩薩眾願力增上」，這個安住在極歡喜住這麼多的菩薩裡邊，他的願力特別殊勝。「能引無量殊勝正願」，他這個願力殊勝到什麼程度呢？能引發出來無量無邊的殊勝的正願所作的神變；願也很廣大無邊，所作神變也是廣大無邊。「如是正願，乃至俱胝那庾多百千大劫，不易可數」，你很難知道它的數目的。

《披尋記》一五八一頁：

由願力故當知無量威力神變者：謂諸菩薩，若由願力自在增上所作神變，過於前數不可數知，故言無量。

未二、結略義

當知是名略說菩薩極歡喜住。謂善決定故；四相發心故；發起精進引發正願故；淨修住法故；開曉餘住故；修治善根故；受生故；威力故。

    「當知是名略說菩薩極歡喜住」，這是「結略義」，前面你要知道這是略說菩薩極歡喜住的功德。「謂善決定故」，善決定，那個「新善決定」那裡開始，後來有「四相發心故；發起精進引發正願故；淨修住法故；開曉餘住故；修治善根故；受生故；威力故」，這一共是八大科，就是前面是八大段。

午二、廣指（分二科）　未一、指配所說

若廣宣說如《十地經》極喜地說。彼《十地經》廣所宣說菩薩十地，即是此中菩薩藏攝摩怛理迦略所宣說菩薩十住；如其次第，從極歡喜住乃至最上成滿菩薩住。

    「若廣宣說如《十地經》極喜地說」，這是第二「廣指」，前面是「略說」，現在是第二科「廣指」。分兩科，第一科「指配所說」。

    「如《十地經》」，也就是《華嚴經》的〈十地品〉，〈十地品〉裡面那個極喜地。一共是十地，現在第一地就是極喜地，那裡廣說這位菩薩的功德。「彼《十地經》廣所宣說菩薩十地」，說的很多。「即是此中菩薩藏攝」，也就是《瑜伽師地論》。「摩怛理迦」，「摩怛理迦」翻個本母，就是它是能令你生長智慧，所以叫做本母。「略所宣說菩薩十住」，那個《十地經》是廣說，這裡是略說菩薩十住，略說就是那裡的廣說。「如其次第，從極歡喜住乃至最上成滿菩薩住」，就是法雲地，就是這十住。

未二、釋地住名

應知此中由能攝持菩薩義故，說名為地；能為受用居處義故；說名為住。

    這是第二科，釋地住的名字。第一科是「指配所說」，現在第二科「釋地住名」；解釋地的名字、解釋住的名字。這個名字有兩個：一個叫十地，一個叫十住。這個「地」是什麼意思？「住」是什麼意思？這裡解釋。「應知此中由能攝持菩薩義故」，所以叫地。這個「地」當攝持講，能把菩薩的無量功德都攝持在這裡面，所以叫做地。

    「能為受用居處義故；說名為住」，這個「住」當個受用講，這裡有無量無邊的功德，他能受用，他能夠領受，他也能發生作用，他在這裡住，在無量功德裡面居住。居住應該分兩個意思：一個是在第一義諦那裡住，一個是在無量功德裡面住，這兩個意思都有，這就叫做住。用這兩個意思解釋他的名字。

    我們把這個第四十七卷學習完了。今天這一段文，剛才我也說過了，其中特別殊勝的一點，就是到這個時候能見佛。這裡能見佛分兩個意思：這是說已經得無生法忍的人，就是極歡喜住。得無生法忍的人……，初極喜地，二離垢地，三發光地，我剛才說過，三發光地的時候，那個地方得了四禪八定。極喜地這個地方沒有說，沒有說，在其他的經論裡面提到，那就是應該是在未到地定，未到地定才能成就。若是沒得到未到地定，未到地定之前，那就是欲界定，欲界定似乎見佛是很難。

    若是在《成實論》上是說欲界定也可以得聖道，但是只是《成實論》上有這個意思。但是在《俱舍論》和其他的經論裡面，多數是指未到地定以後才能見聖道。見聖道，而這裡說到極喜地，說到極喜地是已經是聖人了，那麼這個聖者他在未到地定裡面，他也不是就見佛，但是你想要見佛能見，這還是有一點階級的不同。你若沒有心見佛，還是不能見；若想見佛，在未到地定裡面，你祈求，可能見佛。若在《攝大乘論》裡面說呢，是在得無生法忍之前。得無生法忍之前，那也是應該成就未到地定，在未到地定裡面，當然是指佛教徒，如果這個人不信佛那是另一回事。如果他是相信佛法，而能常常修四念處、修止觀的話，那在未到地定裡面想要見佛也能見佛。那就和這個地方……，都是未到地定，是相同；但是這個地方是已經得無生法忍的聖者，這裡有點不同。

    所以我們若用功修行的話，肯努力的話，當然第一你要有信心，你要有清淨的信心，沒有信心也不行。要有信心，而能得到未到地定，在未到地定裡面繼續努力修行，你要求要見佛應該是能見到。你要求見彌勒菩薩，你入定的時候見彌勒菩薩，應該能見到。這是一個很殊勝的事情。

    我們用功的時候，如果你對於這個止觀很努力地學習，也時時地這樣子修止、修觀，也就會有一點不同，人與人之間的關係就是有點不同。什麼不同？我們若不修止、不修觀，我們只是學習佛法，那是一個境界。你若修止、修觀的時候就不一樣了，不一樣的。而你若是得了欲界定的時候，你已經感覺到很好，但是進一步得未到地定也不難了。得到欲界定，九心住最後是等持，然後再進一步……，欲界定的等持沒有輕安樂，那麼繼續努力用功修行的時候，有輕安樂了，那就是未到地定。未到地定的時候，因為有輕安樂的關係，你心情不懈怠，不容易懈怠。也可能會懈怠，但是也可能不懈怠。不懈怠的時候，你努力地進步，不只是修止，未到地定是止，欲界定也是止，但是在止裡面你修觀。

    止裡面修觀，這和南傳佛教的帕奧禪師這些人不一樣。那麼南傳佛教的其他的禪師我們不知道，他們一部分的學者主張要得到禪才能修觀。現在我們北傳佛教呢，在沒有成就止也可以修觀，也可以修觀，也可以修止。那麼到了未到地定的時候，這個止成就了，然後也修觀的時候，這樣子這個止是殊勝的。因為你若是不修觀的話，你只是修止，那不一定是佛教徒，外道也可以得未到地定的，也可以得四禪的。現在若是佛教徒，而能夠在奢摩他的未到地定裡面修觀，這裡面有佛法的氣氛了。因為你這個時候，你學習佛法的能力也強一點，你得到未到地定，你的堪能性強，學習佛法的能力強一點。而且在定裡面修觀，你修小乘佛法的四念處也可以，也是很殊勝的，這是佛法，不是世間法。若修大乘的，像《摩訶般若波羅蜜經》的性空觀，修唯識觀，是更殊勝。你一方面修止，一方面修觀，修觀、修止它互相增上，你想要見佛容易。這個時候，在大乘經論裡面說的佛法，都可以在見佛的時候就真實不虛，可以得到這個信心。不是聽某一個人說，某一個人說話不算數，那不算數的。

    所以我們應該一方面好好學習《瑜伽師地論》，不要告假！你好好學習《瑜伽師地論》，你好好修止、修觀，達到了未到地定的時候，是非常的吉祥，也非常殊勝。到那個時候，你若願意見佛，我願意見觀世音菩薩，我願意見普賢菩薩、文殊菩薩，我願意見釋迦牟尼佛，都能辦得到。這個時候，你不全是和一般的凡夫來往的，不是的，你和佛菩薩能來往，這是什麼境界啊？這是非常殊勝的事情。

    而這個得禪，得色界初禪也不是那麼容易，但是得未到地定應該不算難，尤其是我們出家人。出家人因為沒有欲的生活，清淨，心清淨。清淨的時候，你若努力一點去修奢摩他，應該有成就，你要努力，你常常告假不行，常常告假就難。當然也可能會有一些困難，困難你多拜懺，拜懺消除修奢摩他的障礙。這個《大悲心陀羅尼經》上說，你有什麼問題，你要求觀世音菩薩拜大悲懺，要三個七，就是三七二十一天。二十一天也不算長嘛！就是消除這個障道的因緣。消除障道因緣，然後靜坐的時候就順，這個妄想就少，妄想不多，妄想不多奢摩他容易成就。一成就了，在奢摩他裡面修四念處觀的話，你想要見佛容易。到那個時候，你學習經論也容易，因為你智慧開發了。就是有困難的地方，一入定的時候，我要去拜見觀世音菩薩，我可以請問，向菩薩請問，菩薩會告訴你、開示你。這件事多好啊！不好嗎？有多麼殊勝啊！

    這時候你對於佛法的信心增長，智慧也增長，定力也增長，這個戒定慧都增長。你若一入定，願意拜見阿彌陀佛，阿彌陀佛也就現前，願意到阿彌陀佛國去看看也是可以。當然不是這個身體，是你入定的時候你的心，你的這個識是到那裡去，不是這個身體。

    所以我剛才是大概地說，現在比較分明一點：就是這裡說能見佛，極歡喜地，他要求見佛的時候能見佛。這和《攝大乘論》上說的多少有點不同，《攝大乘論》說是得無生法忍之前見佛，有點不同。但是其中有一個相同的，一定是未到地定裡面，你要得到未到地定以後，沒得定不行，散亂的境界不可以。


Tape 450

瑜伽師地論 > 卷第四十八 > Tape 450

《瑜伽師地論》卷第四十八

本地分中菩薩地第十五

第二持隨法瑜伽處．住品第四之二

辰三、增上戒住（分二科）　巳一、問

問：增上戒住菩薩轉時，當知何行何狀何相？

    我現在的心情，有三個歡喜，第一個歡喜，我看各位同學考試的卷子，心裡歡喜，第二、聽各位同學的回講，我心裡也歡喜，第三個歡喜，《瑜伽師地論》一百卷，我們今天學到四十八卷了，很不容易，很不容易了。從事實上看出一件事，我們的同學不告假。我這三樣歡喜應該向各位同學報告。我從各位同學的回講的時候的心情看，各位同學也心裡歡喜。我是這麼推測，我沒有神通。

    「問：增上戒住菩薩轉時」，前邊兩個住，勝解行住、淨勝意樂住，這兩個住已經學習過了。現在是，增上戒住，分兩科，第一科問。這個增上戒住菩薩「轉時」，就是，現前的時候，就是這位菩薩的修行，達到增上戒住的程度了，超越淨勝意樂住，這個時候，「當知何行何狀何相？」應該知道這個增上戒住菩薩他的行、狀、相，是什麼樣的情形。我們今天回講的時候提到，這個「行」就是他的因，就是由如是因而成就增上戒住，他是什麼因呢？這叫做「何行」。「何狀」，這個因不斷的努力，成就了增上戒住，他的狀，他的相貌是什麼樣子？「何相」，成就了這樣的修行，他要繼續的要相續下去，繼續的努力要修行，那又是什麼樣子呢？這「何行、何狀、何相」這麼解釋，這是問，下邊第二科是回答。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分九科）　申一、意樂清淨（分二科）　酉一、出意樂（分三科）　戌一、標

答：若諸菩薩先於極歡喜住、由十種心意樂、已得意樂清淨。

    回答分兩科，第一科是略說，又分兩科，第一科是別辨相，分九科，第一科是意樂清淨，又分兩科，第一科是要出意樂，分三科，第一科是標。

    「若諸菩薩先於極歡喜住」，若是諸多的發菩提心的菩薩，「先前」，先者前也，前於極歡喜住的時候，「由十種心意樂、已得意樂清淨」，由於他努力的學習十種意樂，他已經成就了意樂的清淨。在極歡喜住的時候有十種意樂，這是標，下面第二科徵。

戌二、徵

何等為十？

    那十種意樂是什麼呢？這是徵，下邊第三科就是列出來。

戌三、列

一者、於一切師長尊重福田、不行虛誑意樂。二者、於同法菩薩、忍辱柔和、易可共住意樂。三者、勝伏一切煩惱及隨煩惱眾魔事業、心自在轉意樂。四者、於一切行深見過失意樂。五者、於大涅槃深見勝利意樂。六者、於諸妙善菩提分法、常勤修習意樂。七者、即於彼修為隨順故、樂處遠離意樂。八者、於諸世間有染尊位利養恭敬、無所顧戀意樂。九者、遠離下乘、趣證大乘意樂。十者、欲作一切有情一切義利意樂。

    「一者、於一切師長尊重福田、不行虛誑意樂」，第一個這位已經成就極歡喜住的菩薩，他是對於師長，特別的尊重，他的師長就是他的福田，是「不行虛誑意樂」，不會做虛誑的心情，不會動心機，我和他說一句謊話吧！不會有這個事情，這是第一件事。這可見對於師長不說謊話也不容易，現在達到了什麼程度呢，把它列出來，把它標出來這一句話，這件事。

    「二者、於同法菩薩、忍辱柔和、易可共住意樂」，這件事也不容易，到了得無生法忍以後，這是他的一種修行，第一條是對師長，現在第二條是同法，就是共同學習佛法的同學，對於同學的這些菩薩忍辱柔和，就是有一些事情，他表現出來的行為，他說出來的話，有一點羞辱你，你能夠忍受這一點，你的性格調柔，很和平，不會因為有一點刺激，心裡面就憤怒，憤怒就剛強了。「易可共住意樂」，就是這個時候因為你能夠忍辱柔和，就容易大家在一起住，這「忍辱柔和易可共住」，要到初地的菩薩有這個程度，哎呀！可見這個程度很高，若沒到這個程度的時候，這個事辦不到。有一點不歡喜，可能有的人，程度不夠就吵起來了，有的人程度好一點沒出聲，但是就告假走了。

    我看見一本書上，說出一件事，就是這一位法師，在一個地方掛單，（掛單的時候），他鄰單的這位法師，他有多少錢丟掉了，就認為是他偷去了。我們現在的出家人的生活可能是福報大了，都是一個人一個寮房，或者一個寮房裡有幾個人住，但是都有距離的，那個時候好像都是很近的，這一位法師和那一位法師住的床位都是一個通舖，都是距離的很近的，我是住過這樣的房子的。那麼，那位法師錢丟了，就到客堂報告了，同時他也向客堂的負責人報告，疑惑他的鄰單偷他的錢了，那麼客堂的人也就把他鄰單的這位法師也請去了，就問他，他不出聲；他也不承認也不否認，然後那些人拿香板打他，他也出聲，那這樣子怎麼辦呢？那個人的做事情是這樣做法，就是在他的額頭上好像是用針用什麼刻上一個字，刻上個「賊」，然後把他驅逐了，就這樣處理這個事情，驅逐呢他就走了，他還是不出聲，後來這位丟錢的這位法師，他自己在他住處又找到了！又找到了，沒有丟！沒有丟他又到客堂去報告，客堂的人感覺自己這件事情處理的不對，處理的不對也就不了了之，就算了。

    我們聽見這事心理怎麼想？如果是我自己，我會怎麼樣？別人說我偷他錢了，我會怎麼樣？我感覺這個人就是了不起呀！後來這件事傳到國王那裡去了，國王是誰？就是雍正皇帝，清朝，乾隆以後就是雍正，康熙、乾隆、雍正（註：應為康熙、雍正、乾隆），雍正皇帝聽見這件事，雍正皇帝也是歡喜禪的人，聽見這見事，感覺這個人了不起，就是派人特別的把這個人請來了，請來了，雍正就是讚歎他，但是同他有個要求，我現在供給你個地方，衣、食、住我完全供給你，你一定要開悟，然後要他在這裡打禪七，大概是不是一個七，是兩個七？是三個七？就開悟了，有這件事。

    現在說「忍辱柔和、易可共住意樂」，這是說聖人的境界。我們從這個前後文，看出一件事，你常常修止觀的話呢，常常修止，常常修觀，觀我不可得，我所也不可得，當然用小乘佛教的觀也可以，用大乘佛教的觀也可以，「言說安立的一切法都是畢竟空的」，你常常這麼修的時候，如果你真是認真的修，我看七天你就有功效，就不會像以前那個煩惱那麼樣的粗重，那麼樣的粗暴，就不會那樣。所以這個「於同法菩薩，忍辱柔和、易可共住意樂」。

    在這段文上看呢，當然這是聖人，已得無生法忍的聖人，但是事實上看呢，常常的修我空觀修法空觀呢，你的性格就容易忍辱柔和、易可共住，自然是這樣子。說完全不修我空觀，不修法空觀，不修止觀，也常常能夠修定，也會好一點，若完全也不修止也不修觀的人，那這件事，我看是不可能的，除非是特別有大智慧的人，他的智慧能調伏它，也可能會「忍辱柔和」。我們看這個《三國誌》看劉備這個人，喜怒不形於色，劉備有這個本事，他有這個本事，但是我們出家人呢，如果辦不到這一點，應該生慚愧心。

    「三者、勝伏一切煩惱及隨煩惱眾魔事業、心自在轉意樂」，這個是第三個，「勝伏一切煩惱」，這個「勝」是戰勝、調伏，戰勝誰了呢？就是煩惱和隨煩惱。這裡說「煩惱」就是重煩惱，「隨煩惱」就是輕煩惱，也就是貪、瞋、癡這個煩惱，有我、我所的煩惱，你能戰勝這個煩惱，就是煩惱不能作主，要你自己的戒、定、慧作主，就是能夠戰勝煩惱，能調伏煩惱，能降伏煩惱，使令它不作主，由你的戒、定、慧來決定事情。一切的煩惱及隨煩惱，就是一個愛煩惱，一個見煩惱。「眾魔事業」。

    就是各式各樣的事情都是能引起你的煩惱，它不是引起你的戒、定、慧的，這件事是撓亂你，令你的煩惱增長，那就是「魔事業」。這個煩惱是惑，眾魔是行，一個惑，一個業，這兩件事都是染污的，但由於你的智慧戰勝了，「心自在轉意樂」，你這一念明了的心，不受煩惱和眾魔事業的影響，能夠隨順戒、定、慧去活動的，叫「心自在轉」的意樂，就是有這樣的歡喜，有這樣的意願，這也不容易。我們現在不是得無生法忍的聖人，我們也可以這樣學習，我們煩惱來的時候，我知道我這是煩惱，我要調伏他，我不會隨著煩惱去，不要這樣子。

    「四者、於一切行深見過失意樂」，這是第四心，「於一切行深見過失」，就是色、受、想、行、識，就是眼、耳、鼻、舌、身、意，色、聲、香、味、觸、法，眼識、耳識、乃至意識，就是十八界，這一切有為法，有生有滅，無常變化的這一些有為法，這些有為法「深見過失」，深深的看見它的過失，它有什麼過失？它能令你生煩惱，這些有為諸行令你生煩惱，令你做錯誤的事情，它有這些過患，你能看出來，「於一切行深見過失意樂」，「深見」為什麼你能夠看見它的過失呢？就是因為你學習佛法了，你學習這個經、律、論，應該不是短時間的，也應該有智慧，深入的學習，才能知道有為法的過患，「於一切行深見過失意樂」。

    我舉一個例子，「於一切行深見過失」，深見過失，譬如說我現在有一百萬塊錢美鈔，這就是行，你若能看見那個錢的過失，也不容易，不容易的，總是認為有這件事心情快樂，而不知道這是有過患的，不知道這件事。

    「五者、於大涅槃深見勝利意樂」，前面於一切行，這是有為法，有為法主要就是我們的眼、耳、鼻、舌、身、意，主要就是我們的六根和色、受、想、行、識就是我們的五蘊，這裡邊容易有問題，容易有很多問題的。現在「於大涅槃深見勝利意樂」，大涅槃就是照見五蘊皆空，就是諸法寂滅相，在這裡「深見勝利意樂」，你要深深的看見，這是有殊勝的利益的，這不是一個小小的事情。我們若是肯到佛學院來學習佛法，最低限度願意學習佛法，就是有這麼一個心情，就感覺到學習佛法會增長智慧，也可以修學聖道這樣子。

    但若進一步的你能夠見諸法寂滅相，這是一切佛、一切菩薩、一切阿羅漢集會的地方，這是最殊勝的地方，是我們要到那個地方去的，我們要發心到涅槃那個地方去，因為那個地方是大安樂處。我們若在諸行這裡，我們這個分別心，在眼、耳、鼻、舌、身、意，在色、聲、香、味、觸、法這裡活動，這是一個有土匪的地方，有危險，到涅槃那個地方是安樂住。我們時時的願意到諸法寂滅相那裡去，願意到涅槃那裡去，那個地方是非常好，我們有這樣的心情吧？有沒有這個心情？所以「於大涅槃深見勝利意樂」，這也是若是常修止觀的時候，你觀察色不可得，受、想、行、識不可得，你才能夠有的時候才能意解到這個大涅槃的境界是殊勝的。

    如果你不修止觀，我天天念阿彌陀佛，念阿彌陀佛是好，但是你意識不到這裡，你意識不到。說我天天念《金剛經》，我念《華嚴經》，但是只是念文字，你只是文字上念一念，裡邊的義你沒能念，你還不能意會到這裡，你意識不到，你想不到這裡，你想到就是人我是非，昨天某某人對不起我，就光是注意這件事，這個原因在那裡？就是一方面學習佛法學的不夠，或者根本不願意學習佛法，或者學習是學習，但是不肯修止觀，你都不能有這樣的正念，「於大涅槃深見勝利意樂」，沒有這個正念的。我們平常說：「哎呀！現在佛法不興盛」。什麼叫做不興盛？什麼叫做佛法興盛？我們可能說不清楚。

    「六者、於諸妙善菩提分法、常勤修習意樂」，第六個，這個「於大涅槃深見勝利意樂」這是果，教、行、理、果，這是果。「於諸妙善菩提分法、常勤修習意樂」，這是行，教、行、理、果，這是行，這裡也牽涉到果的地方，「於諸妙善」，妙善這兩個字是讚歎菩提分法的，讚歎它是非常好，「妙善」好也，非常好的地方，非常的良善，能令你不苦惱，安樂住。「菩提分法」，菩提是果，涅槃是個理，菩提是智慧，一個理，一個智，分是因，這個智慧的因，就是無上菩提的果的因，那就是八正道，就是三十七道品，也就是六波羅蜜。這個三乘菩提的因。

    「常勤修習意樂」，「常」，中間不間斷，我不懈怠，我一直的修學這個八正道，八正道就是戒、定、慧，戒、定、慧就是止觀，我常歡喜不斷的修習。說不斷修習這個問題，有的人也可能是不斷的修習，有的人不高興，我學一學可以，要我修行我不高興。這為什麼不高興呢？你應該要知道，你若不歡喜修學止觀，「菩提分」分就是因，因就是止觀，不歡喜修學止觀，你應該向師長坦白的說，我不歡喜修學止觀，應該說出這句話來，「我只是願意學習，但是我不願意修行。」不願意修行，他一定有個原因的。你應該和師長談談話，談一談話，為什麼我不願意修行？師長會有話和你說的。

    我也個別的和各位同學有提過，修止觀不難，不是難事，但是要知道方法，就是要知道方法就行，不是難事，你若感覺難呢，你應該和師長說。他會說出個道理來，令你感覺容易，感覺容易的。感覺容易的時候，如果你肯這樣做，那是一個使令你心情快樂的一個方法，說我不想修止觀，不想修止觀你不能調伏煩惱的，你若只是念阿彌陀佛名號，就剛才說的，執持名號這樣修行，我只是拜佛，我只是念念文句這樣修行，這是很膚淺的，也是好啦，比不修行好，但是膚淺，他不能調伏煩惱，煩惱來了你不能調伏。

    你若修止觀呢，他能調伏煩惱，就使令煩惱不煩惱，它有這個作用，這個人的心情不快樂就是因為有煩惱，若能調伏煩惱心情就是沒有不快樂，不是很好嗎？這個聞、思、修，我們不學習佛法的人，這還算有道心啦，還肯用功修行，停留在聞的程度，沒有這個思、修，這個修行沒有，停留在聞，停留在聞的程度，實在不能調伏煩惱，不能調伏煩惱你時常還苦惱，時常的會苦惱。

    我曾經和人說過：我在一個地方講經，有一個居士給我一個紙條，他說「我平常心情很快樂，我也能念阿彌陀佛、我還能講《阿彌陀經》、我能帶領人一起念佛，學習淨土法門，但是我的兒我的女有病了的時候，我就不能念佛了，佛就念不來了，我也不能講經了，為什麼會這樣子呀？」寫這麼字條問我。我回答他這個問題，就是你只有聞慧，而沒有思、修的關係，你不能思惟諸法實相，你不知道你常在顛倒煩惱之中，你自己不知道，你念阿彌陀佛的時候、你為人講經的時候、你帶領人學習淨土法門的時候，你心裡還在顛倒之中，你不知道，為什麼不知道？你沒有思慧、沒有修慧，沒有思慧、沒有修慧的原因，就是你聞慧不具足，你不知道「凡所有相皆是虛妄」，你不知道這件事。就是你家裡人，親愛的人你都感覺到滿意，所以你心情一直在那個滿意那個地方，那就是顛倒，就在那裡生活，忽然間有變動的時候，你的煩惱現出來，煩惱一出來的時候，你就不能念佛了，《阿彌陀經》也不能念了，不能念的原因，就是煩惱活動出來，為什麼煩惱活動出來？你沒有思慧、沒有修慧，就是這麼回事。

    所以「於一切行深見過失」，就是他沒有看見這個過失，他自己的過失他不知道，他常在顛倒中，他自己還不知道，我們這一句話，不要說我給你講，不是，自己反省自己，我是不是也在顛倒中？我沒有看見，我沒能「於一切行深見過失」，不知道。不知道這個事，很好嘛！那有什麼不對？不知道這一切行都是很危險的。

    「六者、於諸妙善菩提分法、常勤修習意樂」，這就是修止觀，要歡喜修止觀，為什麼要歡喜，因為它能真實解決問題，能解決問題。我們弘揚淨土法門念阿彌陀佛，是對的，讚歎淨土法門殊勝，也是對的，我們天天念阿彌陀，講《阿彌陀經》也是對的，但是這就是勉強的這樣講，就是他真實煩惱來的時候不能調伏，所以這上面說「於諸妙善菩提分法、常勤修習意樂」，在這裡「意樂」，有一個願的意思，有一個歡喜的意思，我願意這樣子，我心情感覺快樂，當然這裡也有智慧，有智慧的呀！

    「七者、即於彼修為隨順故、樂處遠離意樂」，第七條，「即於彼修」就是修這個菩提分，修八正道的時候，修止觀的時候，「為隨順故」，為了隨順這個止觀，修的感覺到滿意，這樣子，「樂處遠離」，歡喜到遠離吵鬧，宣鬧的地方，到寂靜處。什麼是寂靜處？就是到那個地方，也沒有親愛的人，也沒有憎恨的人，沒有愛也沒有憎，到那個地方，也沒有聲音撓亂你，是寂靜的地方，這樣子修止觀容易，容易修止觀，你若是，愛煩惱來的時候，你能修止觀嗎？這個憎，這個瞋恨心來了，你能修止觀嗎？是不能的呀！我們初發心修行的人就得要將就一點，到那個寂靜處去用功，不要說大話，「我沒有關係」，不是那樣子。你到寂靜處去，也就是遠離這些愛、憎的一切境界，到那個地方，他心就不撓亂，就能夠隨順，你要修止，你就能止，修觀它就能觀，所以叫隨順。「七者、即於彼修為隨順故、樂處遠離意樂」，你也應該這樣做。

    「八者、於諸世間有染尊位利養恭敬、無所顧戀意樂」，這也不容易，第八條，對於世間上有染的尊位，這些人都是凡夫，叫有染尊位，他們多少有一點善根，他也信佛來歸依你，給你種種的供養這件事，所以世間上有染的尊位，利養的恭敬，「無所顧戀」，你不要去愛著這件事，不要很執著這件事，說是，這個人是非常的，很高貴的身份來歸依我，忽然間就不歸依，不相信我了，去歸依別人，心裡就不高興了，這就不對了，「無所顧戀意樂」，不要去執著這件事，他去歸依別人正好，對我沒有撓亂，不撓亂我，你自己若用功修行的時候，他是有身份要來看你，你不能在那靜坐，不睬他不行，那就是對你撓亂，你非要這樣不可，現在這個地方彌勒菩薩告訴我們「於諸世間有染尊位利養恭敬、無所顧戀意樂」，不要去執著這件事，他來歸依也好，不歸依也好不在乎，不執著這件事。

    「九者、遠離下乘、趣證大乘意樂」，這是第九樣，「遠離下乘、趣證大乘意樂」就是遠離小乘佛法，不要說我要得阿羅漢，不要這個想法，「趣證大乘意樂」，就是趣者向也、趣者往也，就是到無上菩提那個地方去，這個「證」，那天我們講過，要證悟第一義諦，要普度一切眾生皆成佛道，這樣的大乘的意願，也有這樣的意願。說這個事情，你現在是自己用功修行，但是你的目的是願度一切眾生，這還是屬於大乘的，不是小乘，不是說暫時你沒有去度化眾生，就說你是小乘，不是這個意思，就是你內心意樂是怎麼樣建立的。

    「十者、欲作一切有情一切義利意樂」，前面是遠離小乘，這是第十是「欲作一切有情一切義利意樂」，你現在在這裡就自己用功修行，但是你內心呢，還是願意，你發願，想要為一切有情創造出世間的聖道的，你要有這樣的意願，雖然你現在沒有行動去度化眾生，但是你是大乘菩薩，這是這十種意樂。

酉二、明清淨

如是十種無倒意樂，依心而轉；是故說為意樂清淨。

    「如是十種無倒意樂，依心而轉；是故說為意樂清淨」，前邊是出意樂，這下面明清淨。「如是十種無倒意樂」，就是前面這十種不顛倒的意願，「依心而轉」，依者在也，在你心裡面現行，在你心裡面有這十種意樂，「是故說為意樂清淨」，所以就說讚歎你，你的意願是清淨的，是非常圓滿的。

《披尋記》一五八三頁：

如是十種無倒意樂等者：《十地經》說：若菩薩已具足初地欲得第二地者，當生十種直心。何等為十？一、直心，二、柔軟心，三、調柔心，四、善心，五、寂滅心，六、真心，七、不雜心，八、不希望心，九、勝心，十、大心。菩薩生是十心，得入第二菩薩離垢地。此中十種無倒意樂，如次應知。

    「如是十種無倒意樂等者：《十地經》說：若菩薩已具足初地欲得第二地者」，若菩薩他已經具足了，也就是成就了初極喜地的功德，已經得無生法忍了，「欲得第二地」，想要進一步成就第二地，就是增上戒地，「當生十種直心」，那欲成就第二地怎麼辦呢？那要建立，「當生」這個生就是「建立」，就是要發起十種直心，你才能由初極喜地到第二地的，「何等為十？」，這是問，一者直心這以下就是列出來這十種心。

    「一、直心」，這和前面本論的文呢，「一者、於一切師長尊重福田、不行虛誑意樂」，這就是直心。

    「二、柔軟心」，第二個，「二者、於同法菩薩、忍辱柔和、易可共住意樂」，這是柔軟心。若是只是說直心、柔軟心，我們當然也可以有一個解釋，可是要同這個《瑜伽師地論》這十心地方配合起來，那就是更明顯，這一個直心是對「師長尊重福田、不行虛誑意樂」，這叫直心。「於同法菩薩、忍辱柔和、易可共住意樂」，那麼這是柔軟心。

    「三、調柔心」是調柔心，我們怎麼講？現在看這個文就容易明白，「三者、勝伏一切煩惱及隨煩惱眾魔事業、心自在轉意樂」，這是調柔心。

    「四、善心」，《瑜伽師地論》的文呢，「於一切行深見過失意樂」，這樣的意樂叫做善心。

    「五、寂滅心」，「於大涅槃深見勝利意樂」，這叫做寂滅心。

    「六直心，七、不雜心。八、不希望心，九、勝心，十、大心」。這和這《瑜伽師地論》的文配合起來，這個意思就容易明白，就和那個《十地經》說的是相合，「菩薩生是十心」，菩薩建立這十種心，「得入第二菩薩離垢地」，就是由初極喜地進步了，到了第二菩薩離垢地。「此中十種無倒意樂，如次應知」，這裡邊說十種無倒意樂，也就是《十地經》說的那十種心，如其次第應該知道。

    我現在有個妄想，這個在家人，不願意出家去做比丘、比丘尼，不願意，因為社會上有很多滿意的事情，我若出家，就這些事都沒有了，不歡喜，其實不是那麼回事。出家以後才有滿意的事情，你在家沒有滿意的事情。你在家的時候那個滿意的事情是令你苦惱的，你只是看見令你滿意那一面，令你苦惱的事你沒看見。其實呢，這社會上的事情時時告訴你，那些事令你苦惱的，但是看見好像沒看見。若出了家的時候，就解決所有苦惱的問題，心情自在。前面說這十種心，這是說聖人的境界，但是我們凡夫也是適用的。

申二、性戒具足

即由如是十種意樂，成上品故，極圓滿故、是諸菩薩入證第二增上戒住。於此住中性戒具足。

    這是第二科，性戒具足。前面第一科是意樂清淨，現在是第二科性戒具足。「即由如是十種意樂」，就是初極喜地菩薩，他還繼續努力修這十種意樂，「成上品故」，成功了的時候，就是上品最圓滿的十種意樂，初開始還沒那麼圓滿，修成功的時候，就是最上品，就是最殊勝的，「極圓滿故」，那十種功德達到圓滿的程度，達到極圓滿的程度，「是諸菩薩入證第二增上戒住」，這麼多的菩薩就從極喜住，入證第二增上戒住，這樣講呢，前面極喜住是第一住，進步到第二增上戒住，就是升級了，「於此住中性戒具足」，在第二增上戒住的時候，「性戒具足」，「性」這個字，就是它本來的體性就是罪過的，罪過的事情。這個罪過的事情因為是佛教徒，他就禁止了，把這個罪過的事情停下來了，不造這個有罪的事情。這個戒具足了，就是是凡有過失的事情都不做了，他能成就了，圓滿的成就了。這是第二科性戒具足。現在第三科離一切犯。

申三、離一切犯

極少邪惡業道所攝諸惡犯戒，尚不現行；況中上品。又於十種圓滿業道，自性顯現。

    這是第三科，離一切犯，也就是解釋性戒具足的相貌。「極少邪惡」，不是很多，少少的，那個邪惡的業道，有罪過的事情，這個貪、瞋、癡若動的時候，那就是邪惡，這個業就是由你的第六意識發展到身、口來，那麼就是身業、口業、意業都有罪了，「道」這個字，可以這樣解釋，能通往，從這個地方能通到另外的地方去，它不是停留在這裡，我們若造有罪過的事情呢，就會使令你到地獄、餓鬼、畜牲的世界去，所以叫做「道」。「所攝諸惡犯戒」，極小少的那個邪惡業道所攝的，諸惡的犯戒的事情，「尚不現行」，尚且不活動，沒有這件事出現的，「況中上品」，何況那個中上品「邪惡業道所攝諸惡犯戒的事情，就是下品、中品、上品，這個邪惡業道都不現行了。

    「又於十種圓滿業道自性顯現」，這個有罪過的事情小小的都沒有，那麼這個人是怎麼樣呢？這個人對於十種圓滿的業道就是有功德的，十種善法非常的圓滿，而不是小小的圓滿，不是小小的有一點善法，他非常的圓滿殊勝的業道。「自性顯現」，這個自性是什麼呢？。善法成為你的心性了，你心一動就是善，不需要很勉強，要我的師長來逼迫我，我才修止觀，不是。他任運的，他的心就能修學善法，就能顯現出來，叫「自性顯現」。

《披尋記》一五八四頁：

性戒具足至自性顯現者：此說律儀戒淨應知。遠離殺生乃至遠離邪見，是名十種圓滿業道。於此業道清淨現行不由思擇，是名自性顯現。

    「性戒具足至自性顯現者：此說律儀戒淨」，這是說律儀戒淨，能夠一切惡法都不做。「遠離殺生乃至遠離邪見，是名十種圓滿業道」，就是這位菩薩他不會再殺生，也不會偷盜，乃至到遠離這個邪知邪見，這也不容易，什麼叫做邪知邪見？也要常常學習佛法才能知道，你若不肯學習佛法，你不知道什麼是正見，什麼是邪見。尤其是我們出家人，你出了家應該學習佛法。當然我們說：「我們就念一句阿彌陀佛就好了，別的不用學習佛法」，這是不對的，多少你應該學習，最低限度你知道什麼是正見，什麼是邪見，你會遠離過失，是名「十種圓滿業道」。「於此業道清淨現行不由思擇」，對於這個十種圓滿的善業，這個業道，「清淨現行」，現行出來的都是清淨，身清淨、口清淨、心清淨，「不由思擇，是名自性顯現」，不需要，這件事要觀察一下，什麼叫做正見？什麼是邪見？然後才能夠遠離邪見，學習正見。不是那樣，這個自然就是符合正見，所以不需要思惟觀察，自然清淨的善法就現前了，是名叫做「自性顯現」，能達到這個程度還不容易。

申四、了知因果業道（分二科）　酉一、於因果

菩薩如是性戒具足、能以妙慧於染不染惡趣善趣及諸乘中諸業現行，若因若果、修證安立，如實了知。

    這是第四種，了知因果業道，分兩科，第一科於因果，「菩薩如是性戒具足」，說這位發菩提心，已入聖道的菩薩，他的性戒已經成就了，能達到任運的就是善法，而不會有惡法，「能以妙慧於染不染」，這個時候，這個人，他不是一無所知的人，他有不可思議的智慧，怎麼知道他有妙慧呢？「於染不染」，對於那個染污的事情，和不染污的事情，這「惡趣善趣」，這個染不染是因，惡趣善趣是果，惡趣就是到三惡道去了，善趣，到三善道了。到三善道來，姑且說就是不染，若到三惡道去就是染污了。「及諸乘中」，這個惡趣、善趣這是世間法，世間法有善惡的不同，這個「諸乘中」這個「乘」，乘是個車，這個車有運轉的作用、有運輸的作用，能夠從甲地運轉你到乙地去，能從苦惱的地方，把你運到安樂的地方去，那叫做乘。

    那麼這只有佛法裡面的聲聞乘、辟支佛乘和一佛乘這三種乘，世間上的善法沒有這個意思，世間能夠做種種善事，它不能夠使令你從生死苦惱的地方到涅槃去，沒有這個作用，它能夠叫你暫時的離開三惡道到三善道去，但是不是說你決定離開了三惡道，不是的，因為你隨時可以作惡，會到三惡道去的，所以這個乘是指出世間的三乘道法說的。「諸業現行」，出世間的聖道，那就是三十七道品通於三乘，和六波羅蜜也是通於三乘的，習慣上呢，三十七道品指小乘佛法說，六波羅蜜指大乘佛法說。「及諸乘中諸業現行」，就是說這個人，發了出離心，發了無上菩提心，修學六波羅蜜了，那就是這個出世間的功德顯現出來行動了。「若因若果」，若初開始發菩提心呢、發出離心修學聖道是因，最後你得阿羅漢道、得辟支佛道、得無上菩提了，就是果了。「修證安立」，就是修因證果，這些法，就是世間的惡趣善趣和出世間的三乘聖道，「安立」，用語言文字把它表示出來，叫安立。「如實了知」，說這位菩薩性戒具足的人，他不只是戒清淨，他還有大智慧的呀！他對於世出世間的事情都能如實的通達，都明白了，這件事也不容易，不是容易的事情，他有這樣的智慧。

酉二、於業道

於異熟果及等流果如是諸業，如實了知。

    前面說是於因果，這第二科是於業道，這個於因果應該是那樣，就是指三乘聖道說，這個於業道呢，是指世間的染不染、惡趣善趣說的。「於異熟果及等流果」，這個異熟果和等流果，就是世間的善惡果報，大概的說就是兩類，異熟果，就是在因地的時候，在造因的時候，你創造因的時候，是有善惡的不同，它得果報的時候，沒有善惡的不同，是無記的，所以叫做異熟果，因通善惡，果為無記，那這叫做異熟果，這異熟果是那樣，我們通常不太明白這件事，就是這個果報主要就是我們的生命體，我們是在人間或者在天上，或者到三惡道去，主要就是你的身體是個果報，身體的果報就是眼、耳、鼻、舌、身、意，這是我們的果報，當然這樣說也沒有什麼不對，但是真實的說呢，就是阿賴耶識是你的果報，這個身體主要是什麼？就是阿賴耶識，阿賴耶識是不屬於善惡的，所以它是無記的，我們現在不睡覺的時候，我們有眼識、耳識、鼻識、舌識、身識、意識，不睡覺的時候，我們這個各式各樣的妄想，有的時候做這件事，有的時候做那件事，但是你睡著覺不做夢的時候是什麼？只有阿賴耶識在，眼識、耳識、鼻識、舌識、身識、意識，都不在了，只有阿賴耶識在那裡，這時候也不是善也不是惡，所以這個地方，你這個阿賴耶識，自從你得到這個果報以後，一直到最後死亡之間，它長期的在那裡，它不間斷，但是我們的眼識不是常相續的，第六意識也不是長相續的，只有阿賴耶識常在那裡，所以有你造的業，過去造的業，現在造的業，你現在受什麼什麼樣的果報，阿賴耶識完全負責任，一點不含糊，所以它是個主要的，它是果報主，所以叫異熟果，它是你的果報，就是「因通善惡，果為無記」，因和果不一樣，不一樣，你做善也得這個果報的，做惡也是得這個果報的，不論你到天上也是阿賴耶識，你到地獄還是阿賴耶識。前六識，我們心裡面有的時候有快樂的感覺，有苦惱的感覺，在阿賴耶識沒有這個感覺的，無差別的，它沒這麼多分別，所以是無記的，那麼這是一種果報。

    「及等流果」，等流果這個就是我們能感覺到的，你做善業，得到一個滿意的果報，做惡業就得個苦惱的果報，「等流」就是果和因是相似的，就是相等的，是相續的，「流」是相續的意思，「等」是相似，因與果相似，說我們歡喜放生，那你將來就是得長壽的果報，是這樣子。我們還容易迷惑，我們買鳥去放生，買魚放生，買個龜去放生，然後得長壽的果報，當然是你有這個慈悲心也是好啦，其實你對人的愛護，功德殊勝，對鳥獸的愛護將來得長壽的果報，其實你對人的愛護，你將來更殊勝，你得的果報更殊勝，所以那就是「等流果」，你若殺害生命呢，將來你的壽命就不長了，你若放生呢，壽命長，果和因，因果是相似的，叫等流果。

    「如是諸業，如實了知」，出世間的無漏業，和世間的有漏業，「如實了知」這位菩薩他都通達無礙，都是明白的，而這件事，我們若學習佛法的時候，你若常常學習經論，你就會知道這件事，不學習經論，學習而不用功的時候，雖然學習佛法了，但是不用功學習，你多數還搞不清楚，我去買鳥放生我會得長壽報，對人有困難，向你求的時候，「關我什麼事？」怎麼回事？就是這個人佛法學的有問題，當然我們也不是說，人要殺那個豬的時候，我們沒有慈悲心救護也不是，也應該慈悲救護，但是對人你不發心救護？並且你發心救護，應該用慈悲心救護。說是我唯獨對禽獸我救護，對人不救護，這個人有問題，阿彌陀佛！「如是諸業，如實了知」，我說這個還是淺白的，但是若是你對於三乘聖道的因果，那就是很深的事情，不是一般人能明白的，這裡說這位菩薩他能如實了知。

申五、受行淨業（分二科）　酉一、自能受

自能現斷諸不善業；自能現受一切善業。

    這是第五科，受行淨業，分兩科，第一科，自能受。「自能現斷諸不善業」，說這位聖者，他自己現在，他就能斷一切不善業，他能夠改變過來，錯誤的事情決定不做。「自能現受一切善業」，前面是斷一切不善業，這裡是能修行一切善業，他能接受這件事，他就能做到。我們若是有智慧的人，能夠學習佛法，也能知道什麼是善業，什麼是不善業，但未必能做到。現在這個聖者是能做到的。

酉二、樂勸他

即於其中樂勸導他，能正勸導。

    前面是自能受，這是第二科樂勸他，即於這裡邊，斷惡修善這件事，「樂勸導他」，他勸喜，他歡喜勸導別人，「能正勸導」，他是歡喜勸導，他也能正勸導。若是我們凡夫也能歡喜勸導，但是你未必勸導的正確，因為你學習的不夠，你的智慧不夠，而這位聖者呢，他「能正勸導」，能正確的勸導眾生，「諸惡莫作，眾善奉行，自淨其意，是諸佛教」，他能這樣做，能做到的。

《披尋記》一五八四頁：

能以妙慧至能正勸導者：此說攝善戒淨應知。言若因者：謂染不染。言若果者：謂惡善趣。言修證者：謂於諸乘。言安立者：謂即於彼四諦差別。於此一切皆如實知，又於能與異熟等流果業亦如實知，自能遠離不善業道，安住諸善業道，亦令他人能正遠離，能正安住。是故於中樂勸導他，能正勸導。

    「能以妙慧至能正勸導者：此說攝善戒淨」，前面是說「律儀戒淨」，這句話是「攝善戒淨」就是能積聚善法，這一條戒也能持的清淨，「應知」。「言若因者：謂染不染」，這是指因說的，「言若果者：謂惡善趣」，這是果報。「言修證者：謂於諸乘」，就是聲聞乘、辟支佛乘和一佛乘三乘。「言安立者：謂即於彼四諦差別」，這個地方解釋就是苦、集、滅、道四諦的差別，這是佛菩薩的智慧安立的。「於此一切皆如實知」，這一位菩薩對於這些事情都能真實的通達。「又於能與異熟等流果業亦如實知，自能遠離不善業道，安住諸善業道」，這位聖者他能遠離不善業道，能安住諸善業道裡邊，他的身、口、意能從那個不善業道裡面解脫出來，安住在善業道上面。「亦令他人能正遠離，能正安住。是故於中樂勸導他，能正勸導」。

申六、照愍眾苦

於其種種不平等業現行過失之所染汙諸有情界、若興若衰、等無差別、一切皆墮第一義苦，並住艱辛種種艱辛之所逼切，甚可哀愍。於彼獲得廣大哀愍、如實觀照。

    這是第六科，是照愍眾苦。前面第五科受行淨業，現在第六科照愍眾苦。「於其種種不平等業現行過失之所染汙諸有情界」，就是這位聖者，這位菩薩，對於眾生的世界，乃至學習佛法的人，各式各樣的不平等業現行過失，不平等業，就是造種種罪業，叫不平等業。造種種罪業的時候，「現行過失之所染汙」，這是顯現出來行動，這種罪過的事情，顯現出來行動，你的一念心呢，就被這些罪過的事情所染污了。「諸有情界」，很多的有心、意、識的這些眾生，「若興若衰、等無差別」，這些眾生，造惡的眾生，有的時候也會造善，也會做善業，有的時候也會作惡，作惡就是衰了，這一方面呢，在我們凡夫的眾生來說呢，是感覺到：「哦！這個人做善還蠻好，這個人做惡是不對了」，就有興衰的差別，但是這個聖者的菩薩對於這件事，「等無差別」平等的都是苦惱眾生，你能夠做善也是苦惱人，你也是苦惱人，不只是做惡是苦惱人，你能夠不做這些惡事，能做善事，你也是苦惱人，「等無差別」。「一切皆墮第一義苦」，為什麼有差別而說無差別呢？「一切皆墮第一義苦」，做善的也好，做惡的也好，在第一義上來看，都是苦惱人。譬如說，就拿我們現前心裡上的感覺來說，這個有病的時候感覺到不舒服，很多苦，我現在沒有病的時候，四大調和，心裡面感覺到沒有什麼不如意，我們感覺好吧？感覺健康了，實在不是，在第一義來看你還是在苦惱裡邊，還是苦惱的願界，那就是五取蘊苦，這個第一義苦就是五取蘊苦，五取蘊四大調和的時候，我們不感覺到苦嘛！為什麼也說它是苦呢？這是站在第一義諦立場來說的。譬如說阿羅漢也可以，或者初得無生法忍的菩薩說，他若一入定的時候呢，他與第一義相應的時候，那個感覺是什麼樣？若出定的時候，他心裡面在色、受、想、行、識，在眼、耳、鼻、舌、身、意，在色、聲、香、味、觸、法活動的時候，這是什麼境界？他就感覺到還是苦。他一入定的時候，與第一義相應，這時候是快樂。譬如說我們沒有那麼高的境界，譬如說我們現在得了欲界定，你能夠調順寂靜，到最極寂靜的時候，不要說是那個等持，那個九心住是欲界定，內住、等住、安住、近住這個不說，就是到那個最極寂靜的時候，你若達到那個境界的時候，那就和一般的散亂境界不一樣，你也感覺自在的多，那未到地定是更好了，到初禪時候那是特別殊勝，但那還不是第一義諦。所以在現在說，造罪的人，受了種種苦的境界是苦惱，說做善的人，他現在享樂報，或者在天上受這個天的果報，或者是得了禪定，在色界天、無色界天的境界，若照聖人來說呢，這聖人來看，「等無差別，一切皆墮第一義苦」，還都是苦惱境界。

    這裡邊就是有現行不現行的差別，譬如說是，故且說，你現在得了色界定，你得了無色定的時候，那麼欲界的三惡道境界沒出現，欲界的人天道的境界也不出現，那麼你這個時候是個禪定的境界，你感覺很好嘛！是，你禪定的境界是不錯，比三惡道三善道好的多，但是你在阿賴耶識裡面，也有地獄的罪過的種子，也有三善道種子，還在那裡潛伏著，那件事吉祥嗎？所以說在第一義來看，「一切皆墮第一義苦」，都是在苦惱境界裡面，這就看出來，這個聖者看的深遠，不是表面上的事情。「並住艱辛種種艱辛之所逼切」，「並住艱辛」都是在艱難困苦，辛者苦也，都是安住在苦惱的境界裡邊，但是得禪定的人認為是很好，因為很自在。「種種艱辛之所逼切」，各式各樣的艱難困苦，來逼迫你。「甚可哀愍」，在聖者的那個大智慧大慈悲心的觀察，眾生是可憐愍者，可哀愍者。「於彼獲得廣大哀愍、如實觀照」，這個聖者的大智慧，有慧眼，於彼流轉生死的三界的眾生，獲得了廣大的哀愍，就是很深遠的哀愍心。「如實觀照」，這個「照」，照愍眾苦，這個聖者有大智慧，真實的，一點不含糊的，觀察出來眾生是這樣子。

《披尋記》一五八四頁：

於其種種不平等業至如實觀照者：此說饒益有情戒淨應知。五取蘊苦，是名第一義苦。生艱辛苦，無量差別。如〈有尋有伺地〉說。（陵本九卷十一頁）依彼當知種種艱辛之所逼切。

    這裡是說這菩薩大悲心，要利益眾生的這一條戒，菩薩是三聚淨戒，這是指這一條戒說的，五取蘊苦是名第一義苦，就是色、受、想、行、識，這是五蘊，五蘊這個取就是煩惱，我們的色、受、想、行、識是由煩惱現起的，所以叫五取蘊，成就了色、受、想、行、識之後，又生出煩惱來，所以也叫做取蘊，所以五取蘊苦。「是名第一義苦」，這在第一義上來看，這個眾生還在苦惱裡邊。「生艱辛苦，無量差別」，眾生的業力不同，有無量無邊的差別。〈如有尋有伺地〉說。（陵本九卷十一頁）依彼當知種種艱辛之所逼切」

申七、善根清淨（分二科）　酉一、指同前

是諸菩薩安住如是增上戒住、廣見諸佛、善根清淨、如前應知。

    這是第七善根清淨，分兩科，第一科指同前。「是諸菩薩安住如是增上戒住」，這麼多菩薩他們不是凡夫境界，他們是安住在「如是增上戒住」，就是初極喜住，第二是離垢地，就是增上戒住，「廣見諸佛、善根清淨」，這位聖者，他們是能看見一切佛的，他們就在凡夫世界，隨時入定，能看見十方世界諸佛的，「廣見諸佛、善根清淨」，他們時常的栽培善根，他們的善根是清淨無染的，「如前應知」，前面已經說過了。

酉二、喻差別

此差別者、謂如世間善巧工匠、以所鍊金、置迦肆娑置於火中數數燒鍊、轉更明淨；如是菩薩善根清淨、當知亦爾。

    前面是指同前，這第二科是喻差別，用譬喻表示它的差別。「此差別者」，這個聖者他的善根清淨，也有不同的地方，「謂如世間善巧工匠」是世間上，善巧的這個匠人，「以所鍊金」，以所鍊的，鋾鍊的這個金屬，「置迦肆娑置於火中」，以所鍊金放在火裡邊，數數的燒鍊，「轉更明淨」，越燒越鍊，那個金屬它越明淨，這是個譬喻。「如是菩薩善根清淨、當知亦爾」，這個聖者菩薩他的信、進、念、定、慧的善根清淨，也是這樣子。他這個增上戒住，就好過前面淨勝意樂住，好過前面那個極喜住，就好過那個住。

申八、受生

於此住中，淨心意樂成滿趣入。在所生處多作輪王、王四大洲。以自在力、令多有情止息犯戒不善業道，勸彼受行諸善業道。

    這是第八科，前邊是善根清淨，現在第八科受生，「於此住中，淨心意樂成滿趣入」，在這個住裡面，他的淨心意樂，「成滿趣入」，成就圓滿，入於這個第二住，增上戒住。「在所生處」，在他所受生的地方，「多作輪王、王四大洲」，這個初極喜住也做輪王，但是是王一個閻浮提，只是一大部洲，現在這位菩薩，他也做輪王，但是王四大洲，那是金輪王了。「以自在力、令多有情止息犯戒不善業道」，他有大自在的威力，他能命令很多的眾生，止息了犯戒的不善業道，能有這個威力，「勸彼受行諸善業道」，他有這個威力勸導這個世界上的眾生，能接受佛法的、接受他的教導，能夠修行諸善業道，就是十善業道。這是受生，下面第九是威力。

申九、威力

當知威力過前十倍。

    你要知道，這個增上戒住這位菩薩的威力，超過前邊那極喜住，十倍之多。

未二、結略義

當知是名略說菩薩增上戒住。謂意樂淨故；性戒具足故；離一切種毀犯戒垢故；一切業道、一切因果了知通達故；於諸淨業能自受行，亦樂勸他、令其受行故；於有情界諸業所生眾苦艱辛，得大哀愍如實觀照故；善根清淨故；受生故；威力故。

    「當知是名略說菩薩增上戒住」這是第二科，結略義，是略說菩薩增上戒住的相貌。「謂意樂淨故」，前面一共是九科，這裡就說這個科的名字，第一個是意樂淨，意樂清淨。第一科。「性戒具足故」，這是第二科。「離一切種毀犯戒垢故」，這是第三科。「一切業道、一切因果了知通達故」，這是第四科。「於諸淨業能自受行，亦樂勸他、令其受行故」，這是第五科。「於有情界諸業所生眾苦艱辛，得大哀愍如實觀照故」，這是第六科。「善根清淨故」，這是第七科。「受生故」，這是第八科。「威力故」，這是第九科。這是結略義。

午二、廣指（分二科）　未一、指

若廣宣說、如十地經離垢地說。

    這是第二科廣指，廣指分兩科，第一科指，第二科配，這是第一科指。

未二、配

遠離一切犯戒垢故，名離垢地。由離一切犯戒垢故，即此名為增上戒住。彼離垢地、當知即此增上戒住。

    「遠離一切犯戒垢故」，這是配，「遠離一切犯戒垢故」，名叫離垢地。「由離一切犯戒垢故，即此名為增上戒住」，他立這個名字原因就在這裡。「彼離垢地、當知即此增上戒住」，這個《十地經》裡面說那個離垢地，也就是這裡說的增上戒住。

辰四、增上心住（分二科）　巳一、問

問：增上心住菩薩轉時、當知何行何狀何相？ 這是第四，增上戒住是第三，這第四是增上心住，分兩科，第一科問：「增上心住菩薩轉」的時候，「當知何行何狀何相」呢？這是問，第二科就是回答，分兩科，第一科略說，分兩科，第一科別辨相，分九科，第一科是淨心思惟成滿趣入，又分四科，第一科是標。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分九科）　申一、淨心思惟成滿趣入（分四科）　酉一、標

答：若諸菩薩先於增上戒住、已得十種清淨意樂、作意思惟，解了通達；復由餘十淨心意樂、作意思惟、成上品故，極圓滿故，過增上戒住、入增上心住。

    這是說前邊的增上戒住的情形，增上戒住已經成就了十種清淨意樂，「作意思惟，解了通達」。「復由餘十淨心意樂、作意思惟、成上品故」，他成就了十種清淨意樂之後，又有十種清淨意樂，若是能作意思惟修行，使令前面的十種清淨意樂成為上品故，「極圓滿故，過增上戒住」，就超過了增上戒住，就入於「增上心住」了，這是標，下面是徵。

酉二、徵

何等為十？

    這是徵，下面第三科列。

酉三、列

一者、作意思惟、我於十種淨心意樂、已得清淨；二者、作意思惟、我於十種淨心意樂已清淨故，能不退失；三者、作意思惟、我於一切漏有漏法、心不趣入，於違背中、能正安住；四者、作意思惟、我能於彼修對治中、識正安住；五者、作意思惟、我能於彼所修對治、不復退失；六者、作意思惟、我於如是堅固對治、不為一切漏有漏法一切魔軍之所勝伏；七者、作意思惟、我今能於一切佛法、其心無有怯劣而轉；八者、作意思惟、我今能於一切苦行、無有怯弱；九者、作意思惟、我心一向於大乘中、深生信解，終不愛樂餘下劣乘；十者、作意思惟、我於一切利有情事、深心愛樂。

    「一者、作意思惟、我於十種淨心意樂、已得清淨」，他先這樣思惟。

    「二者、作意思惟、我於十種淨心意樂已清淨故，能不退失」，這十種清淨意樂成就了以後，他能夠不退，這就不容易。

    「三者、作意思惟、我於一切漏有漏法、心不趣入」，，這個漏就是煩惱，有漏法呢，就是我們的眼、耳、鼻、舌、身、意，也就是我們的色、受、想、行、識，這個漏是煩惱，有漏法實在是個果報，一般的凡夫呢，這個漏和有漏法不一樣。「三者、作意思惟、我於一切漏有漏法、心不趣入」，心裡面不去執著這件事。「於違背中、能正安住」，違背這個漏有漏法，在這裡能安住，那就是安住第一義諦了，你觀察煩惱是因緣所生，畢竟空寂的，色、受、想、行、識的果報，也是因緣所生，也是畢竟空寂的，你安住在畢竟空寂的第一義諦上，所以就違背漏有漏法，「能正安住」。若是我們不能修止觀，那你這件事辦不到，你就是隨順漏，隨順有漏法。沒辦法違背它。「能正安住」，這是第三。

    「四者、作意思惟、我能於彼修對治中、識正安住」，這是第四，「作意思惟」，實在就是修止觀，在止觀裡面，在奢摩他裡邊作觀就是思惟，思惟什麼呢？「我能於彼修對治中」，對治這個漏、有漏法，「識正安住」，能在這個修對治修行的識裡面，安住這裡。

    「五者、作意思惟、我能於彼所修對治、不復退失」，能安住這是一個境界，第五、作意思惟、我能於彼所修的對治的法門，能夠不復退失，這個不容易。

    「六者、作意思惟、我於如是堅固對治、不為一切漏有漏法一切魔軍之所勝伏」，這些漏、有漏法它能戰勝，使令你投降了，不能這樣子，你能夠戰勝漏、有漏法，你能夠戰勝，能降伏它們。

    「七者、作意思惟、我今能於一切佛法、其心無有怯劣而轉」，這是第七，他在修止觀的時候，他心裡這樣思惟，「我今能於一切佛法」，一切佛法範圍是很廣的，就是一切清淨的一切法裡面，他心裡面沒有「怯劣而轉」，不要說「我害怕」，說「我辦不到」，他沒有這個想法。

    「八者、作意思惟、我今能於一切苦行、無有怯弱」，這件事雖然是聖道，但做起來很辛苦，他心裡不恐怖，達到這個境界。

    「九者、作意思惟、我心一向於大乘中、深生信解，終不愛樂餘下劣乘」，這位菩薩他心裡面這樣思惟，「我心一向」只有這一個方向，沒有第二個方向，「於大乘深生信解」，大乘中佛法裡面，這個信解很深刻，「終不愛樂餘下劣乘」，對於小乘佛法，他不愛樂。

    「十者、作意思惟、我於一切利有情事、深心愛樂」，就是大慈悲心，這個第十科。

酉四、結

由此十種淨心意樂作意思惟、能入菩薩增上心住。

    這個增上戒住的菩薩在修這十種作意思惟，作意思惟能入菩薩增上心住。

《披尋記》一五八五頁：

復由餘十淨心意樂等者：《十地經》說：菩薩善清淨心行第二地已，欲得第三地菩薩地當起十種深念心。何等為十？一、淨心，二、不動心，三、厭心，四、離欲心，五、不退心，六、堅心，七、明盛心，八、淳厚心，九、快心，十、大心。菩薩以是十種深念心得入第三地，《十地經論》一一別釋。此說十種淨心意樂，如次應知。

    「復由餘十淨心意樂等者：《十地經》說：菩薩善清淨心行第二地已，欲得第三地菩薩地當起十種深念心。何等為十？一、淨心」，這也和前面這十段來配合。「二、不動心，三、厭心，四、離欲心，五、不退心，六、堅心，七、明盛心，八、淳厚心，九、快心，十、大心。菩薩以是十種深念心得入第三地，《十地經論》一一別釋」，《十地經論》上把這十種心，每一個有特別的解釋。「此說十種淨心意樂，如次應知。」這裡說的十種「淨心意樂」和《十地經論》上說的這十種心是相配合的，「如次應知」。


Tape 451

瑜伽師地論 > 卷第四十八 > Tape 451

申二、通達諸行佛智及有情界（分二科）　酉一、正通達（分三科）　戌一、於諸行

菩薩安住增上心住，能以種種過患行相，壞一切行；於彼諸行，深心厭離。

    這是解釋增上心住，「增上心住」裡邊，「別辨相」裡邊分九科，第一科「淨心思惟成滿趣入」已經學習過了，現在是第二科「通達諸行佛智及有情界」。這一科裡分兩科，第一科是「正通達」。又分三科，第一科「於諸行」。

    這位得無生法忍的菩薩，他超過了極歡喜住、增上戒住，現在是安住在增上心住，達到了這個程度。達到了這個程度，他的功德還沒有圓滿，「能以種種過患行相，壞一切行」，這是「於諸行」。這個諸行，「行」這個字就是一切有為法稱之為行，在諸行裡邊。下邊還有兩科，第二科「於佛智」，佛智也是行，但是它是清淨的，第三科是「於有情」，那這是染污的。這個有情指眾生說，諸行指實法說，指這個色受想行識，眼耳鼻舌身意這一切行。在這一切行上，這位菩薩怎麼修行呢？「能以種種過患行相」，這個「種種過患」是一切行的相貌，有為法的相貌。有為法的相貌，但是我們眾生無量劫來，貪瞋癡的熏習太強大了，就是不感覺它有什麼過患，我們凡夫是這樣。現在這位聖者他有大智慧，他能，他有這種堪能，以這種種行相，是種種過患的……，有各式各樣的過患，這樣地去觀察的時候，就「壞一切行」，就破壞自己在一切行上的執著。你用過患來觀察它呢，自己內心的執著就破壞了。

    「於彼諸行，深心厭離」，對於很多很多過患的有為法深心的厭離而不愛著了。得無生法忍的菩薩分別的煩惱是破掉了，但是俱生的煩惱還在，是需要這樣修止觀，才能破除內心的煩惱的，不然它還在你的心裡面來擾亂你的心，使令你的心不清淨，這是聖者。我們沒得聖道的人也應該這樣學習，你要用種種的過患，思惟這個眼耳鼻舌身意，思惟色聲香味觸法，思惟色受想行識有各式各樣的過患。我們的過患很明顯的就是老病死，我們有老病死的過患，有各式各樣苦惱的事情。我們這樣思惟的時候，就能降伏其心，這心就被調伏了。如果你不這樣思惟，你的顛倒妄想生起來，你不能調伏，當然這是一種理智，這修行人和不修行人不同的地方在哪裡？有些煩惱不管你修行、不修行都是有的，但是修行人就是理智強，不隨順煩惱活動。內心裡面出來煩惱的時候，第一個要認識這是煩惱，第二個要用法門來調伏，其實就是四念處。調伏的結果呢，這個煩惱就不動了！心就是厭離、厭惡它，同它遠離。不修行人的相貌就是隨順煩惱去；煩惱起來了，隨著煩惱去而不肯調伏，這修行和不修行的不同就在這裡。

《披尋記》一五八六頁：

種種過患行相者：《十地經》說：正觀有為法，一切行無常、苦、不淨，無常敗壞不久住念念生滅，不從前際來，不去至後際，現在不住。如是正觀一切諸行。此應準釋。

    「種種過患行相者」，這個行相，明白點說，就是活動的相貌，種種過患說是諸行本身上有各式各樣的過患，實在諸行主要是什麼？我們說色聲香味觸法是行，眼耳鼻舌身意是行，眼識耳識，乃至意識是行，實在主要是心。一切的有為法離開了心，另外沒有有為法的。說這有為法它有過患，實在就是你的心，就是我們的心有過患。現在是「種種過患行相者：《十地經》說：正觀有為法」，這正觀就是在奢摩他裡邊，隨順佛陀的教導去觀察，叫做正觀。觀察這個有為法，怎麼觀呢？「一切行無常」，這一切有為法都是無常的，一剎那間就變了。現成的一句話是，一切有為法如雲，像那個雲似的，你注意觀察那個雲，它就是很快的就變化了。說我們這個身體，這眼耳鼻舌身意亦復如是，所以它不是常，它不是常住不變的，這是一個過患，一個過失。其次是，有為法是令你苦，令你苦惱。我們感覺到要這樣子會滿意，其實它會變的，就是令你不滿意。世間上的人想要做國王的時候心裡會滿意，做國王時也不滿意。因為什麼？一切有為法都是苦的，是令人苦惱，任何人沒有辦法完全滿意的。「不淨」，這有為法還是不清淨，它是污染的，這是無常，前面說到這無常，「無常敗壞」。這個諸行的現起，我們看上去，好像也很美，但是很快地，無常就破壞了，「無常敗壞」。「不久住」，不能夠長時期地安住不動，不能的。「念念生滅」，這個無常的敗壞，敗壞的程度非常地迅速，就是我們的心念，一剎那間算是一念，剎那剎那地都有生滅變化。「不從前際來，不去至後際」，這個生滅的變化，你仔細地去觀察，它是沒有來去的。就是前一剎那的相貌不能來到後一剎那，不能的。「不從前際來，不去至後際」，前一剎那就是前際，後一剎那就是後際。比如說我們人，我們從東邊走到西邊去，我們可以眼睛看見這個人從前面走到後面，從東邊走到西邊，是有來去，但是在一切法的生滅變化上看，前一剎那是不見了，但是在後一剎那也不見，不見它從前一剎那到後一剎那，但是前一剎那是沒有了！到哪兒去了？不知道。「不從前際來，不去至後際」，不能到後邊來。比如說這個人是個年輕的人，年輕的時候叫做前際，老的時候叫做後際。年輕這個相貌沒有了，但是沒有到老，老的時候年輕的相貌沒有。若是有來去的話，就是年輕的相貌能到年老的時候還在，那就是有來有去。但是到年老的時候不見年輕的相貌，就是他沒有到這兒來，但是年輕的相貌沒有了！那就叫做「不從前際來，不去至後際」。這個生滅變化，這是無常的變化，是現實是這樣子，但是我們又看不見，看不見它到什麼地方去了，所以「不從前際來，不去至後際」。

    「現在不住」，現在就是存在這一剎那，保留在這一剎那，沒有，這一剎那裡沒有保留，沒有這樣子，「現在不住」，但是這個事情呢，這就叫做無常，這就叫做無常敗壞。

    「如是正觀一切諸行」，就是這樣觀察，觀察這個無常，這一切有為法都是這樣子。這是《十地經》上這樣說。這一段文上講「能以種種過患行相，壞一切行」就照這個文解釋。照這個《十地經》來解釋。我們可以把這一段文背下來也可以，你就這樣思惟。你滿意的事情都被破壞了，不滿意的事情也是一樣，也是這樣子破壞了，都是無常的。但是有很多的事情就是不斷地重覆，可意的事情這樣破壞了，不可意的事情這樣破壞了，這還會重來的，這不如意的事、如意的事還會再來，再來還是這樣破壞了。

戌二、於佛智

於佛妙智，能以種種勝利行相，見大勝利。又於其中，能以淳淨一味欲樂，深生愛慕。

    前面是於諸行修無常觀，無常這主要的一點就是破壞，就是把你所有如意的事都破壞了。如意的事情會來，來又破壞了，使令你苦惱。這樣觀察，深心厭離，我不如好的事情也不要來，壞的事情也不要來，不要來搞，我心裡面平靜好。

    我們很少讀《涅槃經》，《涅槃經》上有一個故事，這個故事在《大毗婆沙論》上也是有，我是講過的。但是我想重講一遍也好，你熟悉一點，將來你做法師，為人講說也可以講。當然最好是你讀一讀那個原文，讀《涅槃經》也好，讀《大毗婆沙論》也好，它有原文。這個故事的名字叫做「大功德天」。這個大功德天是個美女，她到一個人家去敲門，那麼這個主人就來了，就來開門。開門一看，是一個很美的一個女人。「你叫什麼名字？」「我叫大功德天。」「你到我這兒來幹什麼？」「我送很多的珍寶，很多的財富送給你！」「是這樣，歡迎！歡迎！」就歡迎她到屋子裡邊坐下來。這個時候，外面又有人敲門，那麼他就出來，又開門。看到非常醜陋的女人，「你叫什麼名字？」「我叫黑暗。」「你到我這兒來幹什麼？」「我來破壞你的財富，使令你很多的珍寶一下子都沒有了！使令你苦惱。」「這樣我不歡迎你來！」這個黑暗的女人說：「你這個人愚癡。」「我不歡迎你，為什麼是愚癡呢？」「因為裡邊那個女人是我的姐姐，她到那裡，我到那裡。你歡迎我姐姐，也應該歡迎我！所以你歡迎我姐姐，不歡迎我，所以你愚癡！」然後這個主人就回到房子裡就問：「是這麼回事嗎？外邊那個女人是你的妹妹？你到那裡，她就到那裡。你是到那裡令人滿意，她到那裡令人苦惱。你們倆個分不開，是這麼回事嗎？」說：「是的。我到那裡，她到那裡。你若歡迎我，就得歡迎我妹妹。你若是歡迎我，不歡迎我妹妹，你就愚癡！」這主人說：「若是這樣，我都不歡迎！請你們都走！」她們倆個都走了！

    走了以後，就到另外一家去，也是敲門，那個人說：「我本來是不歡迎你這妹妹的，但是歡迎姐姐，也就歡迎妹妹，請你們倆個留在我家住。」這個故事說完了！這是個故事，表示什麼呢？前面這個人不歡迎這個姐姐，也不歡迎這個妹妹，這是我們佛教徒，佛教徒應該是這樣。那個又歡迎姐姐，又歡迎妹妹就是一般凡夫境界，凡夫都是這樣子，歡迎姐姐，妹妹也是同時在那裡，你在那裡很快地就苦惱了，沒有辦法能夠避免的。只有佛教徒把她們都請走了，心情寂靜，心情安樂自在。

    說這個地方「能以種種過患行相，壞一切行；於彼諸行，深心厭離」，對於這些有為法裡邊的這些如意的事情，如意的事情是令你苦惱的，因為它和苦惱在一起，而我們凡夫只知其一，不知其二，所以就在那裡苦惱。現在這位佛教徒「能以種種過患行相，壞一切行；於彼諸行，深心厭離」，這個深心厭離不是說只是厭離苦惱，不厭離安樂的事情。其實安樂和苦惱是不分別的，安樂就是令你苦惱，所以深心厭離而不去隨煩惱轉，隨著別人的舌頭轉，別人說那個事是好事，不是的。

    「於佛妙智」，這是第二科「於佛妙智」。有厭離的事情，當然也有我們所應該尊重的事情，也是有。什麼事情呢？「於佛妙智」，佛陀三大阿僧祇劫，他圓滿成就的智慧，這個妙智慧。「能以種種勝利行相、見大勝利」，這位菩薩他學習佛法很久了，他能夠以種種的勝利的行相，就是佛的智慧有種種的勝利，有這些行相。「見大勝利」，所以他這位菩薩能夠很明了地感覺到佛的大智慧是最殊勝的，有殊勝的功德，這樣的。

    「又於其中，能以淳淨一味欲樂，深生愛慕」，前面是說佛的智慧很多很多的勝利，很多很多的功德，這是佛的智慧。下面這一句「又於其中」，又於佛的智慧無量功德之中，而這位菩薩「能以淳淨」，淳淨就是清淨，「一味」是無差別的，「欲樂」就是歡喜。「深生愛慕」，這個「淳淨一味欲樂」簡單說就是「深生愛慕」，就是對於佛的智慧深深地建立了愛慕的心情，就是歡喜成就佛的智慧，他厭離這一切有漏法，這些有為的諸行。

《披尋記》一五八六頁：

種種勝利行相者：《十地經》說：是菩薩見如來智慧不可思議無等無量，難得無雜無惱無憂，能至無畏安隱大城，不復轉還，見能救無量苦惱眾生。此應準釋。

    「種種勝利行相者：《十地經》說：是菩薩見如來智慧不可思議」，佛的智慧的微妙是不能分別的，所以是不可思議。「無等」，佛的智慧最殊勝，其他人的智慧不能與之相等的，而這佛的智慧是「無量」，無量無邊，非常的廣大深遠。「難得」，不是容易成就的。「無雜」，它本身是沒有其他的法間雜在裡邊的。「無惱」，它也沒有苦惱。「無憂」，成就了這種智慧的人，心裡面沒有憂，「能至無畏安隱大城」，你成就了佛的智慧，就能到達無畏，沒有恐怖的地方，安隱的大城。大城就是涅槃城，也就是第一義諦，佛的智慧能到達那裡。「不復轉還」，到那裡以後，不會再失掉了的，不會再退還來的，不會的！「見能救無量苦惱眾生」，成就了佛的智慧，到達了安隱大城之後，一個是它本身不會再變異，另外一樣功德呢，就是很明顯地感覺到能救護無量苦惱的眾生，令一切眾生也能離苦，遠離一切苦惱，也到安隱大城來，佛的智慧有這種作用，也是有這種功德。《十地經》上這樣解釋佛的智慧。「此應準釋」，這裡這一段文就是準照那一段經文來解釋，應該這麼解釋。這是第二科，下面第三科。

戌三、於有情

於有情界，能以種種苦惱行相，觀為有苦；於諸有情，興悲戀心，生依義心。

    前面「於諸行」是約法說，這裡「於有情」是約人說。人是怎麼樣呢？就是眾生，「能以種種苦惱行相，觀為有苦」，這位菩薩他有這個能力，他能用各式各樣苦惱的行相，觀察一切有情都是有苦惱的，很多的苦惱；老病死是苦惱，愛別離、怨憎會、求不得都是苦惱，到三惡道去受苦更是苦惱。「於諸有情，興悲戀心」，這位菩薩在三摩地作如是觀的時候，他就現起大悲心，眾生很苦惱，要想辦法救護眾生。「生依義心」，生依義心就是慈，慈能與樂，就是生出來，以這樣的大慈能與一切眾生樂。使令眾生，全面的說，就是能夠離苦得樂，「依義心」就是這個意思。這一科裡面分三科，解釋完了。

《披尋記》一五八六頁：

種種苦惱行相等者：《十地經》說：見一切有為行無量苦惱，復於一切眾生轉生殊勝十心：所謂眾生可愍孤獨無救生殊勝心，恒常貧窮生殊勝心，三毒之火熾然不息生殊勝心，閉在三有牢固之獄生殊勝心，常為煩惱諸惡稠林所覆生殊勝心，無正觀力生殊勝心，遠離善法心無喜樂生殊勝心，失諸佛妙法生殊勝心，而常隨順世間水流生殊勝心，失涅槃方便生殊勝心，是名生殊勝十心。此應準釋。

    「種種苦惱行相等者：《十地經》說：見一切有為行無量苦惱」，這是菩薩有這種智慧，所以他能見到一切有為行有很多的苦惱，「復於一切眾生轉生殊勝十心」，又對於一切眾生，「轉生」，「轉」就是生，就是現起來十種殊勝的心。「所謂眾生可愍孤獨無救生殊勝心」，眾生是可哀愍的，眾生是孤獨的。「無救」，沒有人去救護他，因為你自己造了業，也隨這個業去受果報，沒人陪伴你的，所以就是孤獨。「生殊勝心」，對於這件事菩薩有殊勝的認識，有很明白的認識，我們眾生不知道，不知道這件事。

    「恒常貧窮生殊勝心」，眾生在三界裡面流轉生死，他都沒有出世間無漏的功德，所以都是貧窮的，都是世間上的事情，沒有無漏的功德叫做貧窮，對這件事也是有深刻的認識，所以叫「殊勝心」。

    「三毒之火熾然不息生殊勝心」，眾生貪瞋癡的三種毒也就是三種火，燃燒得很猛，所以叫熾盛、熾然，不停下來的，「生殊勝心」。

    「閉在三有牢固之獄生殊勝心」，眾生關閉在欲有、色有、無色有，就是三界裡邊，這三界很牢固，沒有辦法衝出來的，在這裡受苦，「生殊勝心」。

    「常為煩惱諸惡稠林所覆生殊勝心」，前面三毒之火指煩惱說，「閉在三有」是指果報說的，現在「常為煩惱諸惡稠林」，由煩惱發出來很多的罪業叫做「諸惡稠林」。「所覆」，為這罪業所覆藏，所困住，這件事。菩薩對於這件事也是很深刻地認識的。

    「無正觀力生殊勝心」，眾生他沒有這個智慧來觀察這個煩惱，和罪業，和苦惱，在這裡流轉生死，他不能觀察，沒有這個智慧。

    「遠離善法心無喜樂生殊勝心」，眾生在惑業苦裡流轉，他不相信善法，不相信佛法的，他和這佛法相遠離，他不感覺興趣。只有有善根的人才肯來到佛法裡邊來。這個人遠離善法，他的內心的思想對於善法不歡喜，「生殊勝心」。

    「失諸佛妙法生殊勝心」，這個佛菩薩大慈悲，就是不斷地找機會來救護眾生，但是眾生不接受，所以就失掉了諸佛妙法的這種栽培，「生殊勝心」。

    「而常隨順世間水流生殊勝心」，但是眾生不歡喜學習佛法，他歡喜什麼呢？常隨順世間的水流，世間上就是這些顛倒迷惑的事情，隨順這些事情，隨順世間上顛倒迷惑的境界，「生殊勝心」。

    「失涅槃方便生殊勝心」，眾生就是不歡喜佛陀為眾生宣說的三十七道品，三十七道品是成就涅槃的前方便，他不接受，不願意修學聖道。「是名生殊勝十心」，就是這位菩薩對眾生生這十種殊勝心，「此應準釋」。這一段文「於有情界，能以種種苦惱行相，觀為有苦；於諸有情，興悲戀心、生依義心」，應該這麼解釋。

酉二、明所作

於一切行，無有放逸；為大菩提，熾然精進。於諸有情，能起廣大悲愍意樂。

    這個第二科裡面「通達諸行佛智及有情界」分兩科，第一科「正通達」，現在第二科「明所作」。

    「於一切行、無有放逸」，這位菩薩他對於一切行這裡邊無有放逸，因為能調伏自己的煩惱，他就不會去做罪過的事情，所以無有放逸。「為大菩提、熾然精進」，為得佛智慧，他勇猛精進地努力修行，「於諸有情，能起廣大悲愍意樂」，諸有情不歡喜這樣子，菩薩生悲愍心，廣大的悲愍意樂。

《披尋記》一五八六頁：

於一切行無有放逸等者：此顯正通達已，能正所作。由於諸行深厭離欲，是故於彼無有放逸。由於佛智見勝利故，深愛慕故，是故為彼熾然精進。由於有情觀有苦故，是故於彼能起廣大悲愍意樂。

    「於一切行無有放逸等者：此顯正通達已」，前面那三科是通達，「能正所作」，通達以後，能夠採取行動，叫能正所作。「由於諸行深厭離欲，是故於彼無有放逸」，所以不敢放逸。「由於佛智見勝利故，深愛慕故，是故為彼熾然精進」，所以為了成就佛智慧，他是會精進努力地修行的。「由於有情觀有苦故，是故於彼能起廣大悲愍意樂」。

申三、推求有情脫苦方便

觀諸有情解脫眾苦究竟方便，唯是一類煩惱諸纏無障礙智；觀彼解脫能圓證者，唯於法界一切分別現行雜染，生起對治無分別慧；觀能成辦彼智光明，唯是無倒勝三摩地；觀所引發一切靜慮等持等至，皆菩薩藏聽聞為先，皆聞正法，以為緣起。

    這是第三科，前面是第二科「通達諸行佛智及有情界」，第二科說完了，現在說第三科「推求有情脫苦方便」。

    「觀諸有情解脫眾苦」，菩薩生大悲心，感覺眾生在苦惱裡邊不得解脫，怎麼辦法才能得解脫呢？「觀諸有情」，菩薩在三摩地裡邊深入地去觀察，這一切有情「解脫眾苦」，就是消除一切苦惱。怎麼辦法能消除一切苦惱？「究竟方便」，不是暫時的方便，比如說是我餓了，你給我麵包吃，這個就是暫時地能解除饑渴之苦，不是永久的，這一次吃飯以後，永久也不用再吃飯了嗎？不可能是這樣子，所以那是暫時的方便。

    現在菩薩觀察一切眾生解脫眾苦，究竟的方便，究竟地令他解脫眾苦，所以我們佛教徒常常說大慈大悲，大慈大悲就是希望眾生能夠離苦得樂。離苦得樂是兩個方法：一個是暫時的離苦得樂，一個是究竟的離苦得樂。暫時的，我為你請醫生、給你衣服、給你飲食，這是暫時的方便。究竟的方便就是你要學習佛法，修學戒定慧，這是究竟的方便，這兩個方便都需要，不是說是暫時的方便不要，也需要，也需要這樣子來度化眾生的，也需要這樣子辦法解決眾生的苦惱的。但是我們人多數是看見那個暫時的方便，看見了，「哦！這件事有意思」，說是這個人發心出家修學聖道，「不用出家，在家也很好」，就不同意這件事了！那表示什麼？表示你沒有智慧，你不認識這件事的重要。

    但是這裡說到這菩薩，菩薩「觀諸有情解脫眾苦究竟方便」，究竟地能令眾生永久地解脫苦，是哪一個辦法呢？「唯是一類煩惱諸纏無障礙智」，這煩惱就像一條繩子似的把你綁住了，你各式各樣的煩惱就是很多條繩子綁住你，「煩惱諸纏無障礙智」，這個智慧無障礙，煩惱不能障礙這個智慧發生作用的，就是智慧很厲害，智慧就是般若。現在這個菩薩說：觀諸有情解脫眾苦的究竟方便是什麼？就是煩惱諸纏不能障礙的般若，就是佛法，佛法就是般若。只有這個般若能令你究竟地解脫眾苦，能把這件事圓滿地達到最後成功了，能夠做這件事。這是第一句話。

    「觀彼解脫能圓證者，唯於法界一切分別現行雜染，生起對治無分別慧」，「觀彼解脫」，觀察眾生學習佛法的時候，能解脫煩惱，能到涅槃那裡去，能到第一義諦那個地方去，能圓滿地證入第一義諦的，是誰呀？是什麼？唯有法界，唯有這個真如，法界就是真如，就是第一義諦。「一切分別現行雜染」，在佛法的道理上講，這一切有為諸法都是第一義諦，都是法界。但是我們沒有智慧的時候，就不看見法界，就看見什麼呢？看見「分別現行雜染」，就看見這件事，就看見這個人在這裡種種的虛妄分別，各式各樣的分別，現行就是出現，出現了各式各樣的分別心，就叫做現行。而這些分別心都不是清淨的，都是雜染的，都是污染的。

    這個染污，我們說是貪心、瞋心，這些各式各樣的煩惱，這是染污。但是我們的貪心也沒有動，我們的瞋心也沒有動，各式各樣的煩惱都沒動，我們這個時候是清淨嗎？不是，那叫做雜。它裡面也有不清淨的成份，那是什麼？我們於一切法有所執著的這個分別心還在，雖然貪心沒有動，雖然你罵我，我也沒有忿怒，什麼如意的境界我也沒有貪心，那個地方還有問題，就是你還是在一切法上有所執著，那個地方還雜，還是混入了那個有所得的煩惱在裡邊，所以叫做雜染。所以一切分別現行在我們凡夫的立場來說，就是有這麼兩類：一個染污的現行，一個雜染的現行，分這麼兩類。

    「唯於法界一切分別現行雜染」，雜染的分別現行「生起對治」，你能在你的虛妄分別心裡邊生起來一個力量，能夠消滅你這個雜染的現行的，那是誰？是無分別慧，這無分別慧能夠這樣做。這無分別慧實在是對有分別慧講的，就是我們初開始學習佛法的時候，我們無分別慧不能現前，我們只有一個有分別慧。我們學習佛法的時候，知道什麼是善，什麼是惡，什麼是世間法，什麼是出世間法。就是學習佛法以後，成就了這樣分別慧，成就這樣分別慧以後，這是惡，我們不要做，這是善，我們應該做，我們是用分別慧來修行。

    用分別慧修行的時候呢，佛法裡告訴我們，就是要修奢摩他的止，還有修毗缽舍那觀，這個時候就超過了一般的思惟分別的境界，但是這個時候還是思惟分別，但是思惟分別裡邊有定，有奢摩他的止是定，在定裡邊用這個分別慧來觀察，這個時候叫修行，這些完全還都是有分別。到進一步的時候，你的禪定成功了，你的毗缽舍那的智慧也成功了，這時候成就了無分別慧。成就無分別慧的時候呢，才能夠滅除一切雜染現行，一切虛妄分別，這個是入聖道時候的境界。頭一句話，什麼是究竟方便呢？唯是煩惱諸纏無障礙的智慧，般若的智慧。這第二句就更詳細了一點，你要成就無分別智，你才能滅除雜染分別。

    「觀能成辦彼智光明、唯是無倒勝三摩地」，前面是說是用智慧來消滅這個煩惱，這裡面說「觀能成辦彼智光明」，這是佛菩薩的智慧，觀察眾生修學聖道的時候，能成辦彼智光明，能令你的智慧光明成就的。誰能令你的智慧成就呢？「唯是無倒勝三摩地」，唯是佛所宣說的無顛倒的殊勝的三摩地，就是禪定。你不修禪定，你的智慧很難成就，你的無分別慧不能成就的。沒有禪定的時候，內心也可以有些智慧，是聞思的智慧。聞思智慧想要斷煩惱的力量不夠，需要有三摩地支持你的智慧，這個時候這個智慧光明才有力量斷煩惱的。「觀能成辦彼智光明」就是能對治煩惱的，能對治雜染分別的無分別慧，你需要得到三摩地，你那個無分別慧才能成就的，所以不修定還不行。

    「觀所引發一切靜慮等持等至，皆菩薩藏聽聞為先，皆聞正法，以為緣起」，這是第四句。這樣子說，要有無顛倒的勝三摩地，還要有對治無分別慧這些事。怎麼能成就這些事情呢？「觀所引發一切靜慮」，也就是這位菩薩觀察一切修行人所引發出來的。眾生原來都是虛妄分別，哪有禪定呢？但是引發出來一切的靜慮，靜慮就是三摩地，這個靜慮就是色界的四靜慮：初禪、二禪、三禪、四禪。這個「等持等至」，靜慮也叫等持，也叫等至。但是這個地方也包括了無色界的四空定，也包括在內的，也可以稱之為等持，也可以稱之為等至的。

    「皆菩薩藏聽聞為先」，這個能對治煩惱的無分別慧是要有勝三摩地才能成就。這個勝三摩地怎麼樣才能成就呢？所成就的靜慮，四禪八定，「皆菩薩藏聽聞為先」，菩薩藏也包括聲聞藏，包括小乘佛法在內的。「皆菩薩藏」，你先要學習佛法，就是這樣子。「聽聞」這個字也包括自己學習，「我不需要聽你講，我自己可以讀」，也包括在內的，但是他可不說你自己讀，說個「聽聞」，聽聞就是還是重視學習的，重視你要有老師，向他學習比較好。

    「皆聞正法、以為緣起」，都是要聽聞佛法，你才能發起勝三摩地，你才能成就無分別慧，你才能夠有一切煩惱諸纏無障礙的智慧，就是由學習佛法為先才可以成就的。如果不學習佛法，這個事是辦不到的！這個科的名字叫做「推求有情脫苦方便」，解脫苦惱的方法就是要這樣子。這一段文說出了它的方便。你具足這個方便才能成就的。這樣看出來，若是我們不學習佛法，完全是不及格了，就是學習了佛法以後，你要學習三摩地。學習三摩地當然在佛法裡面講，就是奢摩他、毗缽舍那了。這樣學習而後得到清淨的智慧，才能滅除一切煩惱的，才能成就。若是我們只是學習佛法，但是不修學禪定，這苦惱是沒有辦法解脫的。說是修學禪定，但是我不學習智慧，這事也不能成功的。這幾樣你都能具足，你才能夠滿足你的希望，你才能解脫苦惱的，苦惱才能解脫。

申四、恭敬正法訪求無倦（分三科）　酉一、發大精進

觀見是已，發大精進、訪求多聞。為聞正法、不惜身命；無有資財內外愛物而不能捨，無有師長、不誓承事，無有尊教、不誓奉行，無有身苦而不誓受。

    這是第四科「恭敬正法訪求無倦」，因為正法有這樣的作用，所以特別地還要恭敬地去求，而不要懈怠。分三科，第一科是「發大精進」。

    「觀見是已」，說這位菩薩，這位菩薩不是平常的菩薩了，他是很高的，已經得無生法忍的菩薩了。他「觀見是已」，他在三摩地裡邊看得清清楚楚以後，「發大精進」，所以他就發出來非常的廣大的精進努力，什麼叫廣大精進呢？「訪求多聞」，各地方去拜訪，去學習佛法，要多聞佛法。「為聞正法、不惜身命」，為了學習正法，他都不愛惜他的生命。「無有資財內外愛物而不能捨」，他要出去求法，當然這裡面也有其他的問題。「無有資財內外愛物」，外邊可愛的物，和內裡邊可愛的物，就是生命了，而不能棄捨的。能捨財而去求法。「無有師長、不誓承事」，沒有一位善知識他不決定去承事，去親近他的。「無有尊教、不誓奉行」，說是你親近善知識會教你這樣，教你那樣，你能受得了嗎？「無有尊教、不誓奉行」，都能做得到。你叫我怎麼地，都能做得到。「無有身苦而不誓受」，沒有一樣這些苦惱受不了的，他都能受得了！

酉二、歡喜踊躍

若聞佛法一四句頌；歡喜踊躍，勝得三千大千世界充滿其中大珍寶聚。聞一句法是佛所說，能引正等覺，能淨菩薩行；歡喜踴躍，勝得一切釋梵護世轉輪王等極尊貴位。

    這是第二科「歡喜踊躍」。前面第一科是「發大精進」，第二科是「歡喜踊躍」。「若聞佛法一四句頌」這位菩薩求法的時候，就是聽聞了佛法中的一四句頌，不說是一部經，一部論，不是，只是一四句頌，「歡喜踊躍」，心裡頭歡喜。「勝得三千大千世界充滿其中大珍寶聚」，聽聞一四句頌，那個歡喜誦躍的情形超過得到三千大千世界充滿其中的大珍寶聚，比那個還要歡喜。

    「聞一句法是佛所說，能引正等覺，能淨菩薩行；歡喜踴躍」，前面說四句頌，現在說聞一句法，這一句是佛所說的，「能引正等覺」，這一句話有這個作用，能夠引發你的正覺和等覺，「正覺」就是根本智，「等覺」就是後得智，「正覺」就是如理智，「等覺」就是如量智。能夠引發廣大的智慧，這一句佛法是佛所說的，能引發廣大的智慧。「能淨菩薩行」，能清淨你的身口意，使令它清淨，滅除一切污染，能有這樣作用。「能引正等覺」是開智慧，「能淨菩薩行」是破煩惱。「歡喜踴躍」，他心裡面聞一句法心裡歡喜，「勝得一切釋梵護世轉輪王等極尊貴位」，能超過這個境界，歡喜到這種程度。

酉三、堪忍大苦（分二科）　戌一、設告言

設有告言：善男子聽，我有一句佛所說法，能引正等覺，能淨菩薩行，汝欲聞不？汝今若能投大水坑受大苦者，當為汝說。

    這是第三科「堪忍大苦」。「堪忍大苦」分兩科，第一科「設告言」。

    「設有告言」，假設有一個人對他說，「善男子聽」，就是對這個菩薩說：「我有一句佛所說法」，只有一句，不是十句，「能引正等覺，能淨菩薩行，汝欲聞不？」，你歡喜聽聞嗎？這上面是告善男子，沒有說善女人，你們怎麼想法？我的想法是不決定的。說是男，說是女，這都是虛妄境界，不是決定的。說這個人是女人，她可能一剎那間就變成男人，也可能的。說這一生是女人，來生可能是男人，不是說是男人就不是女人，不是這樣意思。「善男子聽，我有一句佛所說法，能引正等覺，能淨菩薩行，汝欲聞不？」這樣告訴他。「汝今若能投大火坑受大苦者，當為汝說」，你現在若是投身到大火坑裡面去受火的燃燒，受這個苦，我就給你說這句佛法，這是「設告言」。第二科「如應答」。

戌二、如應答

菩薩聞已，歡喜踴躍。答言我能。我若得聞如前所說一句法義；正使火坑量等三千大千世界滿中熾火，我從梵天尚投身入；況小火坑。為求佛法，尚應久處大那落迦受大苦惱；況餘小苦而不應受。

    「菩薩聞已，歡喜踴躍。答言我能」，我能這樣子。「我若得聞如前所說一句法義；正使火坑量等三千大千世界」那麼大，「滿中熾火」，就是三千大千世界這是境界很廣大，滿裡邊都是火，都是很殊勝的火。「我從梵天尚投身入」，從梵天投身入火，那這個人是得了色界定了。「況小火坑」呢？「為求佛法，尚應久處大那落迦受大苦惱」，「那落迦」是地獄，「況餘小苦而不應受」呢？這是「堪忍大苦」。這是說的是不得了這個境界。我看小小苦都不容易受，「我告假了！」不容易呀！

申五、能正修行及得安住（分二科）　酉一、如實思惟

菩薩發起如是精進求正法已；復能如實如理思惟。要正修行法隨法行，方得名為隨順佛法；非但聽聞文字音聲而得清淨。

    這是第五科「能正修行及得安住」，分兩科，第一科「如實思惟」。

    「菩薩發起如是精進」，這位求法的菩薩他發動如是精進，這樣精進地尋求正法。發這個心以後，「復能如實如理思惟」，這個人不是神精病向火裡跳，不是呀！這個人是有智慧的，他是「如實如理」，是真實的，「如實」是誠懇的意思，「如理」，很合道理去思惟這件事。「要正修行法隨法行，方得名為隨順佛法」，「要正修行法隨法行」，決定我能努力地修學聖道。什麼叫做修學聖道？就是法隨法行，頭幾天講過這個句子，「方得名為隨順佛法」，若是我只是學習文字上的佛法，我不能法隨法行，那就不是隨順佛法了！「非但聽聞文字音聲而得清淨」，當然我們學習佛法自然是覺悟到這裡，「非但」，不只是聽聞了文字的音聲的佛法，就能清淨，就能得涅槃了，不是的！所以一定要法隨法行才可以。要有解，而後要有行才能算是隨順佛法的。這是這個菩薩這樣如理作意，這樣如是思惟。這是第一科，下面第二科「依聞修習」。

酉二、依聞修習

如是知已，即依所聞，正緣法相，遠離諸欲惡不善法，廣說乃至能得世俗四種靜慮。四無色定、及四無量、五種神通、具足安住。

    「如是知已」，這位菩薩這樣子思惟了以後，「即依所聞，正緣法相，遠離諸欲惡不善法」。「依」就是隨順，隨順他所學習的佛法，「正緣法相」就是努力地思惟觀察法的真理，那麼怎麼辦？怎麼合適呢？「遠離諸欲惡不善法」，那就是修定了，修不淨觀，滅除欲界的欲，「遠離諸欲」，遠離了十不善道，十不善法。能離諸欲就是得到色界四禪了，這就是開始修奢摩他成就了禪定了，這是這個意思。「廣說乃至能得世俗四種靜慮。四無色定、及四無量、五種神通、具足安住」。

    「即依所聞，正緣法相」就是要有一個所緣境，有所緣境在那裡修止觀，就是遠離諸欲惡不善法，這表示是在修行的時候，下面「乃至能得」就是經過多少年月，經過多少時間的努力，你能夠成就世俗的四種靜慮，不是出世間的無漏的四種靜慮，就是世間的四種靜慮，世俗的「四無色定」。「及四無量」，就是慈悲喜捨四無量心，就是在禪定裡邊修慈悲喜捨的四種毗缽舍那。成就了四靜慮，成就了四無色定，又成就了四無量的三昧，然後又修神通，成就了五種神通。「具足安住」，這樣這麼多的功德都具足了，安住在這裡，那這個人不是平常人了，有高深的禪定了。這是「依聞修習」。

申六、隨願受生（分二科）　酉一、觀為義利

既多住已復還棄捨諸靜慮等等持等至。願自在力還來欲界。觀彼彼處，若為有情能作義利，若能圓滿菩提分法，即便往生。非但自在而生彼處。

    這是第六科「隨願受生」，分兩科，第一科「觀為義利」。「既多住已」，這位菩薩他成就了四靜慮、四無色定、四無量心、五種神通，他就安住在這裡。「既多住已」，這麼多的功德，安住在這麼多的功德裡面，這叫多住。或者是時間，他可能一住住了十年、二十年，這不一定。「復還棄捨」，安住在這裡，後來他又棄捨「諸靜慮等等持等至」，就棄捨了這個，棄捨了四靜慮的等持，四無色定的等至。「願自在力還來欲界」，這表示什麼意思呢？他成就了四靜慮、四無色定，他這個生命差不多了，就死掉了，就生到色界天，或者生到無色界天去了。生到那裡，他不能在那裡度化眾生，所以「復還棄捨」，他又棄捨了他成就的這個禪定，那麼到哪兒去呢？棄捨了這個禪定，就是離開了無色界，離開了色界，那麼到什麼地方去呢？

    「願自在力還來欲界」，他有這個慈悲心，慈悲心本身有個自在的力量，不受禪定的繫縛。若是我們沒有大悲心，想要度化眾生的話，你在人間得到了禪，得到了定，死掉了以後就是生到色界天、無色界天去。那麼就是在那一個地方享受天福，就是這樣子了。但是這個人「願自在力」，他有慈悲心，他想要度眾生，他這個慈悲願有自在力，不受禪定的束縛，「還來欲界」，又回到欲界來。這個得了禪定的人，他又回到欲界來。在《大智度論》上的說法呢，他說那個得禪定的菩薩，他若回到欲界來，他沒有欲心，沒有欲心就不能到欲界來投胎的，他說你方便地，故意地動欲心，那麼就來到欲界了。《大智度論》有這個說法。「還來欲界」，就從上界又回到欲界來了。回到欲界，到欲界的地方又是很多，要到什麼地方去呢？

    「觀彼彼處」，觀察這個地方，一個地方一個地方觀察，「若為有情能作義利」，若是到那個地方住呢，就能夠為有情的眾生做佛法的義利，「若能圓滿菩提分法」，在那個地方能度化眾生，同時也能圓滿自己的三十七道品這種修行的法門，能令眾生修學佛法，「即便往生」，就是到那個地方去了！這個可見這位菩薩目的是要度化眾生，他到那個地方是為了度化眾生，「即便往生」，「非但自在而生彼處」，不是說我有自在力，我到那個地方就沒有事情做了，不是，是有目的的，是要利益眾生，是要弘揚佛法的。能圓滿這個目的，才到那個地方去的。

酉二、明斷諸縛

如是菩薩離欲貪故，名斷欲縛；棄捨靜慮等持等至故，名斷有縛；菩薩先從勝解行地，於法真如修勝解故，已斷見縛；邪貪恚癡，畢竟不轉。

    這是第二科「明斷諸縛」，這第六科「隨願受生」分兩科，第一科「觀為義利」，第二科「明斷諸縛」。

    「如是菩薩離欲貪故，名斷欲縛」，這位菩薩原來他已經修成功了四靜慮，無色界的四空定，當然是棄捨了欲界的貪心，是沒有了，所以叫做「斷欲縛」，把欲的繫縛滅除去了。這個斷這欲縛也不是容易的事情，這非要大智慧的人，大智慧的人他的理智非常的強，觀察欲是苦。凡夫的顛倒不知道欲是苦，所以就為欲所繫縛，但是這個人發菩提心了，他能超過這個境界，他就用佛法的智慧斷這欲的繫縛，這是第一個難關，這是不容易的事情！

    「棄捨靜慮等持等至」，斷了欲縛，就是你得到色界定、無色界定了，得了這個定，你不為欲所縛，你為定所縛，還是繫縛。但是這位菩薩有大智慧，他棄捨色界四靜慮的等持，棄捨了無色界的四空定的等至。棄捨了這個呢，就「名斷有縛」。這兩個，色界天和無色界天，外道認為那是解脫了，但是佛法說還是有繫縛的，沒有得解脫，所以「斷有縛」，把這兩個地方的繫縛也斷滅了。

    「菩薩先從勝解行地，於法真如修勝解故，已斷見縛」，這上面欲縛是一種，有縛是一個，這下面又說有個見縛，這三種縛。「菩薩先從勝解行地」，這位菩薩發無上菩提心，在勝解行地的時候，已經在修學聖道了。修學聖道，修的什麼聖道呢？「於法真如修勝解故」，就是對於法的真如，一切法就是真如，一切法都是心所變現的，就是言說安立的一切法都是畢竟空寂的，觀一切法空，「修勝解」已，今天也修，明天也修，長時地修，使令你這個智慧很有力量，叫做勝解；解就是智慧，勝就是智慧有力量。我們從文字上的學習，也可能會達到這個程度，言說安立的一切法都是畢竟空的，能明白這個道理，但是沒有力量，照樣還是貪瞋癡的煩惱。

    現在你若修止、修觀，在奢摩他裡面修定，在觀裡面修智慧，長時期這麼修，就不同了，就有力量了！你通達一切法空的智慧有力量。有力量什麼？第一個相貌就是能夠降伏煩惱，煩惱來了的時候，你用這空的智慧，這煩惱就停下來了，就不煩惱了。我們沒有這種智慧的時候，煩惱來了的時候，你不能調伏，你還是隨著煩惱去了。現在你在勝解行地這個地方修止觀，你修的程度稍好一點，你就會知道，煩惱還是可以調伏的，不是一定要隨順它的，這是勝解，就是殊勝的、有力量的解。你心裡面思惟一切法空的時候，這煩惱就不動了。這可見你這個智慧有力量。

    這個有力量，就是由煖、頂、忍、世第一，到了見道位了。到這個時候，「已斷見縛」，就把這我見、我所見斷滅了。觀察我不可得，這色受想行識裡邊，色受想行識是如幻如化的，這裡面我不可得，色受想行識也不可得；我、我所不可得，就是斷了這個見惑，斷了思惑，這是兩種繫縛。兩種繫縛，這個地方有什麼不同呢？「邪貪恚癡，畢竟不轉」，這個見縛就是執著有我，執著這個色受想行識是我，其他的東西是我所有的，有我、我所。執著色受想行識裡面有我，有人說：「沒有我？你說的不對！」他就心裡不高興了，就是恚。他對於色受想行識裡面的我很愛著，就是貪。這樣子就是愚癡嘛！這個叫做「邪貪恚癡」。

    我們在色受想行識，色聲香味觸這個欲的境界裡面有貪恚癡，那是欲煩惱。但是在我這個地方有貪瞋癡呢，這叫「邪貪恚癡」，這是另一種煩惱，這兩種煩惱不一樣。現在邪貪恚癡指在見上生起的煩惱，「畢竟不轉」，這位修行人他在奢摩他裡邊修止觀的時候，破除去我、我所見，所以這邪貪恚癡究竟地息滅了，就不再活動了，「不轉」就是不活動了！原來是斷欲縛，斷有縛，這是斷見縛。這是一個見煩惱、愛煩惱，完全斷滅了，這麼個境界。

《披尋記》一五八八頁：

如是菩薩離欲貪故至畢竟不轉者：此釋前說願自在力因緣應知。

    前面是說「既多住已復還棄捨諸靜慮等等持等至。願自在力還來欲界」，解釋這個願自在的事情。為什麼能願自在呢？就是因為見煩惱也斷了，欲煩惱也斷了，有縛也斷了！就是這樣，他才有大自在，這個願才自在的。如果你這些縛，這些繫縛你不息滅，不能自在的。你怎麼能棄捨禪定的樂，跑到欲界來呢？不可能會這樣子嘛！他能有這樣的慈悲願，是因為他已經斷除這麼多繫縛的關係。

申七、善根清淨（分二科）　酉一、指同前

廣見諸佛，善根清淨，如前應知。

    這是第七科「善根清淨」，前面是第六科「隨願受生」，這可見隨願受生這個人這是大菩薩境界。這下面第七科「善根清淨」，分兩科，第一科「指同前」。

    「廣見諸佛，善根清淨，如前應知」，這是初得無生法忍的時候，十方諸佛來摩頂授記，是廣看見十方諸佛。看見十方諸佛，他原來沒得無生法忍的時候，他修學這個信戒聞捨慧，信進念定慧，很多的善根還沒清淨。得無生法忍的時候，善根清淨了，所以叫「善根清淨」。或者說是他得了無生法忍之後，隨時入定還能見到佛，見佛聞法修學聖道，使令他有所得的執著減輕又減輕，所以他成就的善根沒有有所得的染污，所以「善根清淨」，這如前面已經說過了，「如前應知」。這是「指同前」這一段，下面「喻差別」。

酉二、喻差別

此差別者，謂如世間善巧工匠，先所燒鍊手中真金，垢穢斯盡，稱量等住，如是菩薩善根清淨，當知亦爾。

    第二科是「喻差別」，用喻來表示它的差別。「此差別者」，這個善根清淨，初極喜住也是善根清淨，第二增上戒住，第三增上心住，大家都是這麼修行嘛！這個善根清淨有什麼差別呢？是一樣的嗎？「謂如世間善巧工匠，先所燒鍊手中真金，垢穢斯盡」，一次一次地燒鍊，這個真金是從這個礦裡面出來的，那個金裡面有垢，但是你常常在火裡面燒，那垢就滅掉了！「稱量等住」，你第一次燒，原來是二十斤重，現在是十九斤，現在是十八斤，那個垢盡了！等到最後的時候，你不斷地燒，它的份量不減少，「稱量等住」，一樣的，那可見裡面的垢完全沒有了！就表示你修學聖道的時候，你的煩惱也不斷地在滅除，滅除，到最後到佛陀究竟清淨了，是這樣子「稱量等住」。「如是菩薩善根清淨，當知亦爾」，這位菩薩得無生法忍以後，他不斷地修學聖道，他的善根清淨也是類似這樣子；就是一個是有無明的垢，不通達第一義諦，你不通達第一義諦，你就有垢，那麼你不斷地這麼修的時候，修止修觀，不斷地修止觀，能滅除你的煩惱垢，所以也是有差別的，前後有差別。「如是菩薩善根清淨，當知」也是這樣子。

申八、受生

受生，多分作釋天帝；善化有情，令離欲貪。

    前面是第七科「善根清淨」，現在是第八科「受生」。「受生，多分作釋天帝」，這位菩薩他受生的時候，他死掉了以後，沒有中斷嘛！又得一個生命，所以叫做「受生」。多數是做釋天帝，做三十三天主││釋提桓因，「善化有情，令離欲貪」，在這裡做天帝，他也能夠教化眾生，使令眾生離欲貪的。這是「受生」，下面第九科「威力」。

申九、威力

所有威力，於前住中已說千數，當知此中有百千數。

    這位菩薩他的威力有多大呢？「於前住中已說千數」，在前面的增上戒住已經說了，他十倍於極歡喜住，現在增上心住，「當知此中有百千數」，增加了這麼多。

未二、結略義

當知是名略說菩薩增上心住。謂心意樂作意思惟成滿趣入故；於一切行諸有情界及大菩提，能正通達故；於諸有情脫苦方便，能正推求故；於正法中起大恭敬，訪求無倦故；能正修行法隨法行，於其世俗諸靜慮等等持等至無量神通，能引能住故；棄捨於彼，願自在力，隨樂受生故；善根清淨故；受生故；威力故。

    前面是第一科「別辦相」，「別辦相」一共是分九科，第九科是「威力」，這一科完了。現在第二科是「結略義」，就是把它的要義再重新標出來。

    「當知是名略說菩薩增上心住」的相貌。什麼呢？「謂心意樂作意思惟成滿趣入」，這是第一科，一共是九科，這是第一科；「於一切行諸有情界及大菩提，能正通達」，這是第二科；「於諸有情脫苦方便，能正推求故」，這是第三科。「於正法中起大恭敬，訪求無倦故」第四科；「能正修行法隨法行，於其世俗諸靜慮等等持等至無量神通，能引能住故」這是第五科；「棄捨於彼，願自在力，隨樂受生故」這是第六科；「善根清淨故」第七科；「受生故」是第八科；「威力故」是第九科。

午二、廣指（分二科）　未一、指配

若廣宣說，如《十地經》發光地說。由發聞行正法光明、等持光明之所顯示，是故此地名發光地。由內心淨能發光明，是故說名增上心住。

    「若廣宣說，如《十地經》發光地說」，說是這個增上心住，這位菩薩的功德若廣宣說，如《十地經》發光地的解釋，「由發聞行正法光明、等持光明之所顯示，是故此地名發光地」，這是「午二、廣指」，前面是「略說」。這裡「廣指」分兩科，第一科「指配」。

    「若廣宣說，如《十地經》發光地」的解釋，這裡邊的意思就是「由發聞行正法光明、等持光明之所顯示」，這裡面說有兩種光明。就是這位發光地，就是增上心住，他有兩種光明，第一個光明「由發聞行正法光明」，這個發就是顯現出來，就是他不斷地到十方諸佛，善知識那裡去學習佛法，這個學習佛法這個法，就是語言文字的佛法。他聽聞了這樣的佛法，他有聞所成慧，由這個聞所成慧裡邊，當然他會思惟所學習的佛法，這裡邊有正法的光明，這法就是光明。《維摩經》的〈佛國品〉上：「法寶普照」，就是法寶的光明普照一切眾生，這個光明，佛為眾生宣揚這麼多的法的光明，能破除眾生無明的黑暗。現在這位菩薩聽聞正法的時候，他也有法寶光明。

    我在《高僧傳》上看見一個故事，在中國的四川這個地方，這個地方的地方政府就是獨立了，中央政府就派了軍隊就去把它拿過來，但是當地政府的領導人，有一點和佛教、和出家人有關係，就是抵抗外邊的軍隊的時候，這個出家人也參加作戰，但是裡邊的力量是輸了，失敗了，外來的大將軍領著軍隊就佔領了這個地方，但是知道這個出家人這樣做，就把出家人統統逮捕了，逮捕了就是困在一個房子裡頭，但是這個將軍也是信佛的，他把出家人都困在一個地方了，他心裡有點不安了，那是我說的，那文上沒說這句話，他就夜間到這個地方來看一看，一看呢，屋子裡邊都是沒有點燈，是黑暗的呀，但是他從外面看，大概從窗戶看見裡邊，就是有光明，光明一道一道的放光，有這個事情，他覺得奇怪，那麼他就是下令就把門開了，到裡面就問怎麼回事，他一看，那個出家人並沒躺著睡覺，其中有個出家人沒有躺著睡是坐在那裡，其他的出家人當然是休息了。那麼這個將軍就問他，說是「你沒有睡覺你坐著幹什麼？」他說：「我在這念經。」誦經。「誦什麼經？」他說誦什麼經、誦什麼經。說「好，你說誦經，好，我把這部經請來」，請來就拿著本子，說「好，你誦，我聽聽」。他就誦。哦！這才知道真實不虛。真實誦經，他能背，但是不點燈的時候，他就看著從這個人的口中放光，一直的放光，這個事情。

    所以這個地方說是「由發聞行正法光明」，就是由你聽聞了佛法，你能讀誦，你念誦的時候，它就會發出光明來，「由發聞行正法光明」，這個行，應該是有誦的意思，你讀誦這部經，你只是閱讀，現在你能誦完了，你能背下來的時候，然後你能夠背，背的時候它就發出光明來，當然這也是不可思議。

    我還看見一個故事，是一個書生，到一個地方去考試，但書生是會念《金剛經》的，會能背《金剛經》的，他到一個地方去考試，一天到不了，中間他在一個店裡住下來，住下來，這一天晚間是有月光的，他就從房間裡出來，在月光下那裡經行，忽然間來個女人，一個美女來了，同他談話，他就同她談話，談談的就隨這個女人就離開了這個地方，到郊區曠野去了，他走，走，看見那裡有個房子，裡面也有光明，有燈光，好像裡面有很多女人在那裡，那麼他在走一邊談話，心裡面沒有多分別，等到要到那個房子要開門的時候，他就感覺到一股臭味，他就心裡頭疑惑，但他會念《金剛經》，他立刻就念《金剛經》，就放出光明來，這個光明一出來呢，這個房子沒有了，裡面那些人統統都是狐狸呀！都是草地，這個地方也是說，你念《金剛經》它也有光明，這個故事。

    現在這裡說「由發聞行正法光明、等持光明之所顯示」，這個「等持光明」是得禪定了，那就是這個聞行的光明是屬於聞所成慧，現在這個等持光明是修慧了。這個人得了禪定了，禪定也有光明，由這兩種光明的顯示，「是故此地名發光地」，叫這個名字。「由內心淨能發光明，是故說名增上心住」，由於你若能夠讀誦佛的正法，也是能令心淨，你修禪定得到禪定了，在禪定裡面你能修毗缽舍那觀，那也能發光明，「是故說名增上心住」，前面叫發光地，也是這樣意思。現在說到增上心住，也是這個原因才叫做增上心住。或者說是由內心淨能發光明，「是故說名增上心住」，偏指禪定說也可以。

未二、釋名

由此義故，名發光地，即由此義，當知復名增上心住。

    因為能發出光明，所似叫做發光地，「即由此義，當知復名增上心住」，因為心清淨的關係，這心清淨義當然是得了禪定，在禪定裡面有毗缽舍那的無漏的智慧發出光明，那當然這是更殊勝了。


Tape 452

瑜伽師地論 > 卷第四十八 > Tape 452

辰五、覺分相應增上慧住（分二科）　巳一、問

云何菩薩覺分相應增上慧住？

    這是第五科，覺分相應增上慧住，分二科。第一科是問，怎麼叫做菩薩「覺分相應增上慧住」呢？這是問，下邊回答，分二科。第一科是略說，又分二科。第一科別辨相，分十三科。第一科是由法明入成滿得入，又分二科。第一科明趣入。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分十三科）　申一、由法明入成滿得入（分二科）　酉一、明趣入

謂諸菩薩先於增上心住，以求多聞增上力故，已得十法明入；由此十法明入，成上品故，極圓滿故，超過增上心住，入初增上慧住。

    這第一科是明趣入。「謂諸菩薩」，「諸菩薩」應該是指增上心住，就是他已經成就了初極喜住及二離垢地及三發光地，成就了發光地。成就了發光地，就是他的修行達到了發光地的程度，在這個程度的諸菩薩。「先於增上心住」，這個「先」就是在覺分相應增上慧住之前那個時候的程度，是增上心住，就是成就了四禪。「以求多聞增上力故」，到這個時候，他還希求能夠博學多聞，多聞佛法，他這個願望「增上力故」，有強大的力量，就是已經達到這個程度，他對多聞佛法這方面他的願力還是很強的，這和我們在凡夫地不一樣，凡夫地的時候，也有人願意學習佛法，但是也有人不願意學習。

    「已得十法明入」，因為多聞增上力故，他已經成就了十種「法明入」。前面解釋過法的明，實在來說、簡單的說，這個「法」就是第一義諦；這個「入」是入於第一義諦，就是智慧，他成就了十種法明，契入了第一義諦。「由此十法明入，成上品故」，由於這位增上心住的菩薩，他對這十種法明入「成上品故」，他不斷地努力精進的修行，成就了最殊勝的境界，不是中品和下品，他是上品。「極圓滿故」，「上品」就是極圓滿的意思；就是在那個程度之中他這十法明入的智慧很圓滿。「超過增上心住」，這時候他的程度就超過了增上心住的那個程度了。「入初增上慧住」，就是進入到初一步的增上慧住，就是覺分相應增上慧住，是達到這個程度了。那麼這是叫做「趣入」。現在什麼叫做「趣入」？就是增上心住學習十法明入，到圓滿的程度，就趣入到覺分相應增上慧住了。這是第一科是趣入，第二科是釋略義。

酉二、釋略義

如是十法明入文辭，如契經說，應知其相。

    這個「十法明入」它的「文辭」，就是文句，在文句上列出來有十法明入的。「如契經說」，就是〈十地品〉說。「應知其相」，你去讀〈十地品〉、讀《十地經》，你就會明了十法明入的相貌了。這是釋略義。

《披尋記》一五八八頁：

如是十法明入文辭等者：謂依智明能入如來所說法中，名法明入。《十地經》說；若菩薩得第三菩薩地具足清淨明已，欲得第四菩薩地者，當以十法明入得入第四地。何等為十？一、思量眾生界明入，二、思量世界明入，三、思量法界明入，四、思量虛空界明入，五、思量識界明入，六、思量欲界明入，七、思量色界明入，八、思量無色界明入，九、思量勝心決定信界明入，十、思量大心決定信界明入。菩薩以此十法明入得入第四地，今指彼經，故說應知。

    「如是十法明入等者：謂依智明能入如來所說法中」，這是解釋這個法明。「謂依智明」，這是說你根據、依據你的智慧的「明」，能契入到佛所說的法裡面，佛所說的法要根據你的智慧，你才能夠理解。能理解，就叫做「入」。當然這個法有教法、有行法、也有理法。「明法入」，這法明入是這種解法。「《十地經》說」，這個「文辭」，十法明的文句是在契經上的，現在這裡從《十地經》上引來說。「若菩薩得第三菩薩地，具足清淨明已」，若第二地菩薩他成就了第三菩薩地的時候，那就是發光地。「具足清淨明已」，這個「具足」也就是成就；成就了清淨的智慧「已」，圓滿了。「欲得第四菩薩地者」，這個時候這位菩薩他的無上菩提心沒有滿足，他還想要成就第四菩薩地。怎麼樣呢才能成就呢？「當以十法明入得入第四地」，他應當學習十法明入才能夠進入到第四地的。這十法明入，是「何等為十」？那十種呢？這下面就列出來。

    「一、思量眾生界明入」，這是一種。「二、思量世界明入」，這是第二種。第三種是「思量法界明入」。第四種是「思量虛空界明入」。第五種「思量識界明入」。第六種是「思量欲界明入」。「七、思量色界明入。八、思量無色界明入。九、思量勝心決定信界明入。十、思量大心決定信界明入。」這是把十法明入的名字、名稱列出來。「菩薩以此十法明入得入第四地，今指彼經，故說應知」，現在《瑜伽師地論》的文就說是「指彼經」、指彼《十地經》，所以說「菩薩應知其相」，在下文再解釋，這裡就是列出來十種名字。

謂若彼假設、若於中假設，若由此假設、若平等勝義、若染惱故、清淨故、成染成淨，若由繫縛煩惱所染、若由無上清淨所淨、當知是名十法明入略所說義。

    「謂若彼假設、若於中假設」，這一段是本論解釋十法明入，是這樣意思。「若彼假設、若於中假設」，這是第二句。「若由此假設」，是第三句。「若平等勝義」，這是第四。「若染惱故、清淨故、成染成淨」，這是第五句。「若由繫縛煩惱所染」這一句話呢是三句，是六、七、八這三句。「若由無上清淨所淨」，這是第九句和第十句。「當知是名十法明入略所說義」，這十句就是十法明入的簡要的道理，這就是《瑜伽師地論》彌勒菩薩把《十地經》的話，簡單的解釋完了。

《披尋記》一五八九頁：

若彼假設等者：如經思量眾生界明入，名彼假設。思量分別眾生界假名差別故。如經思量世界明入，名於中假設。思量分別依處假名差別故。如經思量法界明入，由此假設思量分別善不善等諸法差別故。如經思量虛空界明入，即此平等勝義思量虛空無盡相故。如經思量識界明入，即此成染成淨識為染淨所依止故。如經思量欲色無色界明入，即此繫縛煩惱所染。如經思量勝心大心決定信界明入，即此無上清淨所淨。煩惱不染，名為勝心。不捨有情，名為大心。

    「若彼假設等者」，這前邊《瑜伽師地論》的文，這一共是十句。「如經思量眾生界明入」，這「如經」就是前面的《十地經》。《十地經》上第一句話「思量眾生界明入」。「名彼假設」，那句話的要義是什麼呢？就是這裡說「若彼假設」這句話。這句話怎麼講呢？這句話就是「思量分別眾生界假名差別故」，《十地經》的文和《瑜伽師地論》會合起來，才用一句話來解釋。「思量分別眾生界」，眾生這句話是假設的，就是色受想行識和合起來，假名叫做「眾生」，實際上沒有真實的體性，這裡面「我」是不可得的，假名叫做「眾生」就是了，就是這麼意思。「思量分別眾生界」，眾生界是假名字，但是也有很多的差別，這是天、這是人、這是菩薩、是阿羅漢，這也是差別故。這是二個第一句解釋完了。

    「如經思量世界明入，名於中假設」，這是解釋第二句。《十地經論》上的第二句是「思量世界明入」，那麼在《瑜伽師地論》的第二句是「於中假設」，這二句意思是什麼呢？就是「思量分別依處假名差別故」，用這一句話解釋那二句話。「依處」是什麼？就是指色受想行識說的，以色受想行識作假名的依處；因為色受想行識和合，名為「眾生」，五蘊就是依處了。是不是？這是第二句解釋完了。

    「如經思量法界明入，由此假設思量分別善不善等諸法差別故」，這是第三句。《十地經》上的第三句是「思量法界明入」，《瑜伽師地論》第三句「若由此假設」思量的分別，這個「假設」就是眾生是假設、色受想行識其實也是假設；但是這裡面去思量的時候，有「善」、有「不善」、有「善不善」這個差別、不一樣，比如說三惡道那就是不善，人天就是善；那麼出世間的呢，還有無漏的善法了，是有差別的。

    「如經思量虛空界明入」，就是《十地經》上的第四句，《瑜伽師地論》的第四句「若平等勝義」，這二句是怎麼解釋呢？這是「如經思量虛空界明入，即此平等勝義思量虛空無盡相故」，「思量虛空界」這句話怎麼講呢？就是「平等勝義」，那就是第一義諦了。第一義諦在一切法上說是平等無差別的，也就是思量虛空沒有窮盡相，第一義諦也是無盡相的，就是用虛空無盡解釋平等勝義。

    「如經思量識界明入，即此成染成淨識為染淨所依止故」，《十地經》上這個思量識界明入，這是第五句了；這個論上的第五句是「若染惱故、清淨故成染成淨」，這個染污和清淨都是由識的分別成就的，染也是分別、淨也是分別，由分別而成就了染、成就了清淨，這個染污清淨成就了以後，又以識為依止處，這阿賴耶識是它的依止處。

    「如經思量欲色無色界明入」，這是六、七、八句。這六七八句是什麼意思呢？「如經思量欲色無色界明入，即此繫縛煩惱所染」，就是《瑜伽師地論》這一句話「若由繫縛煩惱所染」，這個欲界、色界、無色界都是繫縛煩惱的染污境界，所以就用這一句話解釋那三句了。

    「如經思量勝心大心決定信界明入」，這是經上第九句和第十句，「勝心」、「大心」。「思量勝心決定信界明入」，這是第九句，第十句是「思量大心決定信界明入」；就是一個勝心、一個大心的不同。「即此無上清淨所淨」，《瑜伽師地論》這是一句，就是「無上清淨所淨」，這個「勝心」和「大心」是無上清淨所成就的清淨。「煩惱不染名勝心」，這下面解釋什麼叫做「勝心」。就是煩惱不染污他，那就叫做「勝心」。「大心」是什麼意思呢？「不捨有情」，這是慈悲心了；不棄捨眾生的苦，要度化一切眾生，叫做「大心」。這樣解釋這最後這二句。「當知是名十法明入略所說義」。這樣子《披尋記》的解釋，把經上的和《瑜伽師地論》上的這二十句解釋完了，這樣也應該是明白了。

申二、得熟智法

是諸菩薩住此住中、如契經說：不壞意樂而為上首所有十種能成熟智、智成熟法，皆悉成就。長如來家，得彼體法。

    前邊第一科是由法明入成滿得入，這一科講完了。現在講第二科，得熟智法。

    「是諸菩薩住此住中」，這麼多的菩薩安住在覺分相應增上慧住，安住在這個住裡邊。「如契經說」，這是《瑜伽師地論》在說話，就是說那個《十地經》。「不壞意樂而為上首」，安住在這個覺分相應增上慧住的時候，他內心有不壞、不可破壞的意樂，這是最殊勝的。「所有十種能成熟智」，這第一句就是不壞意樂，一共有十種能成熟智，這不壞意樂也是這十種能成熟智的第一句。「能成熟智」，就是能成熟善根的智慧；善根是所成熟、智慧是能成熟的。所有的十種能成熟智，「智成熟法」，由這十種智慧成熟了他的善根，這些善根皆悉成就了。「長如來家」，他已經生如來家，就是在初極喜地的時候、得無生法忍的時候，就已經證入第一義諦了，現在在第一義諦裡邊，他的智慧繼續的增長。「得彼體法」，得如來的體法；如來的「體」，就是大智慧、大慈悲。簡單說就是這樣子！

《披尋記》一五八九頁：

如契經說不壞意樂而為上首等者：《十地經》說：以十種法智教化成熟：一、不退轉心故，二、於三寶中決定恭敬畢竟盡故，三、分別觀生滅行故，四、分別觀諸法自性不生故，五、分別觀世間成壞故，六、分別觀業有生故，七、分別觀世間幼槃故，八、分別觀眾生世界業差別故，九、分別觀前際後際差別故，十、分別觀無所有盡故。諸佛子！菩薩如是十種法智教化成熟，即於如來家轉有勢力得彼內法故。此說十種能成熟智，智成熟法，如彼應釋。當知此中唯取經意，名如經說。菩薩十法明入，說名能成熟智，由能成熟他有情故。要以十法為依，方能令彼智得成熟，是故復說智成熟法。即此十種法中不退轉心為初，是故說言不壞意樂而為上首。於如來家轉有勢力，是名長如來家。得如來身所有諸法，是名得彼體法。謂即十種法智教化成熟有情故。

    這位菩薩他學習十種法的智慧，他也教化眾生，令眾生善根成熟，他也令自己的善根成熟，「教化成熟」。這個「教化成熟」是簡單的讚歎十種法智的相貌。下邊列出來十種法智。「一、不退轉心故」，就是他這個清淨的大智慧和慈悲，不會失掉的。這個不退轉，前面《瑜伽師地論》的文叫「不壞意樂」，就是用「不壞意樂」的這句話來解釋這個「不退轉」，如果你這個意樂壞了，就是退轉了；你不壞意樂，也就是不退轉的意思。這是第一句。

    第二句是「於三寶中決定恭敬畢竟敬故」，他對於佛法僧三寶，他是決定有恭敬心的。這裡面表示什麼意思呢？教行理是法寶。從深淺上來說，教行理這個「理」是法寶，是最深奧的；「教」，是淺薄的；中間的就是「行」，行法寶是中間的。但是他對於法寶，第一義諦是恭敬，對淺薄的教他也恭敬、也有恭敬心。那麼對佛寶，佛現出來大威德的境界，那當然是恭敬，但是佛有時候也現眾生相。現眾生相你恭敬嗎？但是這位菩薩也是決定恭敬的，因為我們平常人，我們肉眼不認識，那這些法身菩薩他的慧眼是很深奧的，他能知道，所以他是決定恭敬的。佛法僧，「僧」是指聖僧說的，不是指凡夫僧。但是這些菩薩對凡夫僧，那他也是恭敬的，所以是「於三寶中決定恭敬畢竟盡故」。

    我們不修止觀的人，就是看見佛的時候，也是用普通的分別心去看佛，修止觀的時候，有的時候相似的深入第一義諦，稍微好一點。但若你不是向道上會呢，那也是虛妄分別。菩薩的境界的時候，「如來者諸法如義」那他有平等的境界，所以對三寶決定恭敬。「畢竟盡故」，那個不恭敬心是一點也沒有，他沒有這個虛妄分別，說「於三寶中決定恭敬畢竟盡故」，我想這句話放在桌上，作座右銘都很好。你常常記住這句話，平常遇見一些放逸的境界的時候，而你能夠不放逸，你能夠體會是諸法如，你這樣做呢，對自己的品德有幫助，如果你不修止觀呢，那完全沒有這種事情。就說是對法寶的恭敬，這個經本子，這是教、語言文字的法寶，我們對它有恭敬心嗎？所以這句話是決定恭敬畢竟盡故，不是已經在常寂光淨土那個境界，就是一般的凡夫境界，但是在修止觀相應的時候，他有這種意味、有這個深義的，「決定恭敬畢竟盡故」。

    「三、分別觀生滅行故，四、分別觀諸法自性不生故」，這個分別觀生滅行故，就是不是無分別觀，分別觀，分別觀察一切法是有因緣。「生」是有因緣才能生，因緣變化了，所生法也就變化了；或者說是剎那生剎那滅，是有這種境界。而再深一點說呢，是頓生頓滅，這一切法一剎那間現起了，一剎那間完全沒有了。我們舉一個例子。比如說現在有一顆樹，它有三尺高，若說頓生頓滅呢，這個三尺高是一剎那間現起的，不是說昨天有二尺高，今天又長了一尺，這一尺是今天長的、二尺是昨天前天長的，是逐漸長高的，那不是頓生頓滅。所以修止觀的時候，說是「阿賴耶識生一切法，這個種子變現一切法是頓生頓滅的」，這句話有一點不容易懂。

    我再重說一遍。就是這三尺高，它是一剎那間就現起了，一剎那間就完全滅了，等到三尺零一寸的時候，說第二天又多長了一寸的時候，那不是說是那三寸高是昨天長的，這一寸是今天長的，不是！今天這一剎那間三尺零一寸就現出來了。而明天、後天或下一個月長一丈高了，一丈高也是一剎那間現起的，而不是前後次第生的，可是也包含次第在裡邊，總而言之，說這三個月內這樹長一丈高了，長這一丈高也應該是說，初開始長多高的，第二天、第三也可以這麼計算，但是在剎那生滅中不是這樣意思，它是一剎那就現前了的，但是前後剎那不一樣，昨天的一剎那現二尺高，今天一剎那現一丈高，是這樣意思。所以一個人身體的生滅也是這樣子，也是剎那的，這叫做「分別觀生滅行故」。

    其中我們說這個種子，你在熏修善根的時候，就是栽培善根的種子了。栽培善根的種子是怎麼樣栽培？我們也是舉個例子。比如說是我修止觀，我修我空觀，我修法空觀，我初開始修我空觀、修法空觀的時候，我就是心裡面稍微的寂靜住一點，然後作如是思惟。這時候你栽培的我空觀、法空觀的種子，假設的話，有十度的力量，等到第二天你修觀的時候，有可能是十一度，可能十二度，那這什麼情形呢？我們可能是說，你昨天栽培那善根種子，那個是所熏習的，你今天修觀的時候，就把昨天栽培的善根種子加強了力量了，還是那個種子，我們可能會這麼想，其實不一定，不應該這麼想，今天栽培種子，不是那個昨天栽培種子；今天栽培的種子是另一個種子了，它的力量比昨天大一點，就是這樣子。當然還可以說就是種子力量增長了，這麼說是對的，但是不是同一個種子，不是的！所以這個「生滅」，「生」和「滅」，你要去思惟一下子！這是「分別觀生滅行故」，就是你做差別的觀察的時候，一切法的頓生頓滅的有增、有減的差別。

    「四、分別觀諸法自性不生故」，這個「諸法自性不生故」，這一切法它本身的體性，是沒有生滅的，在因緣生法上看，諸法有生有滅，但是在法的自性上看，是無生無滅，生滅不可得，那這樣子在遍計執的這一切法上看，那它本性是無所有的，是沒有生也沒有滅的，是自性空寂的。這個時候還是分別觀，就是內心作如是思惟分別，作如是觀察，「諸法性不生故」，自性不生也就不滅。「五、分別觀世間成壞故」，這世間我們容易思惟到器世間，世間的成就、世間的破壞，但是世間也包括五蘊世間，這色受想行識因緣和合了，就成就了，因緣沒有了也就破壞了。這個成壞和前面的生滅，「生滅」是微細的，「成壞」是粗顯的境界。

    「六、分別觀業有生故」，這個業就是我們的這個，由內心的發動表現在身語上，就有了業。有了業的時候，但是微細的說，我們修止觀的時候，沒有表現在身語上面，只是內心的分別，但是長時期的這樣修呢，它力量就強大，所以這也就是業，分別觀業是有生起的事情。這業有生起有二個情形，一個是它這個業你熏習成為種子之後，它沒有現行的時候，它是不變動的，但是業若現行的時候呢，那就有變動。

    我們舉個例子。比如說現在我們拜佛，拜佛你在內心裡面，拜佛是心，也表現在身上面，如果你若再念佛名號的時候，那也就是通於三業了，這樣造成的功德也是隨人因人而異，假設這麼說，拜佛的功德，你可能會七番的在六欲天受福、享福，就是由四王天到他化天，這是一番；然後再由四王天到他化天、再由四王天到他化天，一直七番的去享福。但是到六欲天去享福的時候，這是你拜佛的業力，那個福業現行了，經過七番以後，這功德結束了，假設我們說是這樣情形。如果說是沒有現行，你拜佛是有功德，但是那個功德在你阿賴耶識裡面貯藏著，它沒有現行，沒有現行的時候，也可能經過幾千萬年，但是那個業力不變，若是現行的時候得福報的時候，它開始減少了。反正就是七番，在六欲天享福七番，而後結束了，再沒有第八番、第九番，沒有了，這有這個差別。它若不現行的時候，它不變動。

    我們昨天說那個，前一剎那的事情，不能到第二剎那，如果是前一剎那到第二剎那的話，那就是常見，說不到第二剎，那是斷見，那沒有了嘛！就是這裡有常見、斷見的問題。現在說我們拜佛，或者做其他的功德的時候，或是這位同梵行者，他有病了，那我們去照顧他去，那可能你將來得的福報，有可能從四王天到他化天七番受福，有可能是這樣子。但是沒有現行的時候，它不動、它不變動，它就是由前一剎那到後一剎那，可能幾千萬年也不變動，可能是這樣子。但是一得果報的候，就開始減少了，它的力量開始減少，這不同的。這是「分別觀生滅行故、分別觀諸法自性不生故、分別觀世間成壞故」，就是有這些的差別相。「分別觀業有生故」，前邊這個「分別觀世間成壞故」，這應該是在果報上說；「分別觀業有生起故」，這是在因上說，「業是因」，由業因而得果報。

    「七、分別觀世間涅槃故」，這是佛教徒了，佛教徒學習聖道的時候，觀世間就是涅槃、生滅就是不生滅，這是不同了。這個事情呢，我們若學習《金剛經》、學習《瑜伽師地論》，你通達了第一義諦的道理，你去拜佛、你去做種種功德，這裡邊有無漏的成分，有聖道的成分，將來得果報不一樣。如果我們不願意學習佛法，那你用虛妄分別心去做功德，用虛妄分別心的時候，就是有所得的分別心去拜佛，去做功德的時候，你這個功德它沒有聖道的成分。沒有聖道和有聖道有什麼不同？有聖道的功德無窮無盡的，你做這個功德將來也是，有可能也還是由四王天到他化天七番的享福，但是它不能完的，你七番享福完了，他還有力量叫你得無上菩提，還向前繼續向前進。你若不學習佛法，你沒有無所得的智慧，沒有般若波羅蜜的智慧，這個有漏的功德到時候就結束了，結束就沒有了。

    不過這裡若再多分別一點，我們只要是出了家，只要是在佛法僧裡邊，雖然是有所得的分別心，它也還會因此展轉地引發，還是能得聖道；如果說不是在佛法裡面，社會上一般的功德，一般的功德你沒有般若波羅蜜的智慧，那就是在世間上享福，享那麼的多的福就結束了，就還是一樣，和那沒有做功德的一樣，還在生死裡流轉。但是在佛法裡邊栽培功德，那就不同。但是若是我們在佛法裡面學習了聖道，我們到社會上做功德，那和一般的人不一樣，他也和在佛法裡面栽培功德一樣，因為那裡面有般若的氣氛，你學習了佛法，你用佛法的智慧去做這個功德，這個那和一般的在家人、不學習佛法的人做功德不一樣。所以做功德這件事，就是你那個動機，你完全沒有佛法的氣氛，都是有漏的功德，到時候就結束了，你有佛法的氣氛，它無窮無盡的，就是由你那個動機來決定的。當然最明顯、最有力量的一點，就是學習佛法深入一點，你拿到無所得的智慧，用這個智慧去做功德，這不可思議，要知道這一件事，所以你學習佛法：「我辛苦啊、我頭疼、那地方又下大雪！」功不唐捐，沒有白辛苦！你沒有白辛苦的。「分別觀業有生故」這是因，「分別觀世間涅槃故」那這是佛教徒了，他就在一切法上寂滅相，這是無所得的智慧。

    「八、分別觀眾生世界業差別故」，眾生的世界是業的差別；為什麼他享天福、為什麼他在人間做國王，這業差別不同，為什麼這個人跑到地獄去了，佛教徒也會有這個事情，也會跑到地獄去了，也可能到天上做天王去了，「分別觀眾生世界業」的「差別故」。學習唯識，你若修止觀的時候，這個刺激性是很大的，眾生的世界完全是內心的分別所變現的，不是離開了你的心有世界存在的。「九、分別觀前際後際差別故」，以前你是生死凡夫，在生死流轉，現在得無生法忍了，前後是有差別的，「分別觀前際後際差別故」。

    「十、分別觀無所有盡故」，這些差別境界上實在都是沒有差別的，都是寂滅相的，「分別觀無所有盡故」。「諸佛子！菩薩如是十種法智教化成熟」，下面是總說了。菩薩如是有十種法的智慧，或者是佛來教化你，你的善根成熟了；或說你教化眾生，令眾生善根成熟了。「即於如來家轉有勢力」，總而言之，你是常常有這樣般若的，在你內心裡面運作，你心裡面運作呢，「即於如來家轉有勢力」，就在第一義諦上你的無所得的智慧，逐漸逐漸的有力量、力量增長了，「轉有勢力」。「得彼內法故」，就是成就了大智慧和大慈悲。

    「此說十種能成熟智，智成熟法，如彼應知」，「此說」這裡邊說到十種成熟法，能成熟法，能成熟智，智成熟法；「如彼應知」，就是如彼《十地經》上說，或者《十地經論》有解釋。「當知此中唯取經意」，這裡邊說的是取的經裡邊的意思，就是沒有把那個文引來，只是那個文的義而已。「名如經說」，舉經上文句所含的義，所以叫「如經說」，不是指文句說的。「菩薩十法明入，說名能成熟智」，十法明入也就叫作「能成熟智」。「能成熟他有情故」，能令他有情的善根得成熟故。「要以十法為依，方能令彼智得成熟」，要這十法為依，前面是引這十法為依，你這樣學習才能令智得成熟，「令彼智得成熟」。「是故復說智成熟法」，這智所成熟，智是能成熟的。

    「即此十種不退轉心為初」，這十種法的智慧你不失掉，成就了以後，你心裡你這個智慧心不失掉。「是故說言不壞意樂而為上首」，那麼這個「不退轉」也當作「不壞」的意思；「而為上首」，「為上首」就是第一句。「於如來家轉有勢力，是名長如來家」，「長如來家」就是這麼講，就是在如來家的時候，展轉的有力量，就是長時期的在第一義諦上修止觀，你的智慧逐漸逐漸的增長，就有力量。「得如來身所有諸法」，就成就了佛的身，所有的諸法，所有諸法，佛的十力四無所畏十八不共無量無邊的功德法。「是名得彼體性。」「謂即十種法智教化成熟有情故」，也就是這樣意思。「教化成熟」就是因，你內心裡面成就這樣的功德就是果了。當然到成佛的時候，果才是圓滿的。

申三、修習菩提分法

觀一切種菩提薩埵增上力故，修四念住而為上首、三十七種菩提分法。

    這是第三科叫修習菩提分法，前面第二科是得熟智法。「觀一切種菩提薩埵為增上力故」，「菩提」就是無漏的智慧，無漏的清淨的智慧；「薩埵」就是勇猛的意思，你勇猛的修學聖道，成就大智慧，你常常的這樣做，「觀一切種菩提薩埵增上力故」。這個「一切種」就是很多的、很多不同的，這些菩薩為無上菩提而勇猛的修行的「增上力故」。這個「增上力」就是他修止觀的力量非常強。修什麼止觀呢？「修四念住而為上首」，就是身受心法，觀察身受心法不可得，這是你開始是這樣修行。但是總說起來就是四念住，但是別說就是三十七種菩提分法；四念處是四個、四正勤是四個、四如意足是四個（三四一十二個），另外五根、五力是十個，再加上七菩提分、八正道是十五個，加起來就是三十七。這三十七種法門是「菩提分」，「菩提」是無上菩提，「分」就是因，無上菩提的因，三十七是無上菩提的因。你能如是修行，你是修了菩提因了，你就是有佛性了，可以得無上菩提了。

《披尋記》一五九○頁：

觀一切種菩提薩埵增上力故者：謂觀一切種菩提及與薩埵，能令對治修行增長，名增上力。如經觀一切智智故，不捨一切眾生心故。

    「觀一切種菩提薩埵增上力故者：謂觀一切種菩提及與薩埵」，「一切種的菩提」當然就是很多種的人，去學習這個菩提，或者有大乘的菩提、有小乘的菩提，有聲聞菩提、有辟支佛的菩提、有無上菩提。「及與薩埵」，我剛才說薩埵是翻作「勇猛」義，但薩埵也翻作「有情」。前面菩提是法、薩埵是人，或者說是這個人在修學菩提的時候非常的勇猛。「能令對治修行增長」，這位薩埵，這位發無上菩提心的菩薩、這位已經入了極喜地，乃至覺分相應增上慧住，「能令對治修行增長」，對治是修行的作用，它能對治煩惱，能滅除去煩惱，這個修行是能滅除煩惱的。

    我們若不學習聖道，你的修行不能對治煩惱、不能滅除煩惱。這個修行是修三十七種菩提分，它能對治煩惱，你不斷的修行，修行的力量能夠增長，這叫做「增上力」。「如經觀一切智智故，不捨一切眾生心故」，這個經上說的話，叫做「觀一切智智」，「一切智」又智，就是佛的一切種智，那就是菩提的意思，佛的無上菩提叫做「一切種智」。「觀一切智智故」也就是修一切智智的因，這是你自己用功修行；「不捨一切眾生心故」，就是大慈悲心了。前面觀一切智智是般若，不捨一切眾生心那就是大慈悲，這也就叫做「菩提薩埵增上力故，修四念處而為上首、三十七種菩提分法故」，是這個意思。

申四、斷微細見執著動亂

如契經說：由於此法、方便攝受勤修習故，最極微細薩迦耶見、執著一切蘊界處等一切動亂、皆得畢竟不現行斷。

    前面是修習菩提分法，簡單說就是修止觀，這是第三科。下面是第四科，斷微細見執著動亂；這是修止觀而能斷煩惱的意思。「如契經說」，就是〈十地品〉說。「由於此法方便攝受勤修習故」，由於這位菩薩，「由於此法」，由於這位菩薩對於三十七道品的菩提分法，「方便攝受勤修習故」，他能夠善巧方便的，其實就是智慧，「攝受」，就是學習三十七道品；由你的智慧學習三十七道品，叫做「攝受」。「攝受」也有一個意思，就是在你的智慧裡邊，把三十七道品這個法門在你心裡現前，那叫做「攝受」。你想要修三十七道品，而三十七道品不在你心裡面現前，那怎麼修行呢？是不能修行了。所以這個「攝受」就是在你心裡面容受這個法門，也就是這個法門在你心裡面明了的現前，叫做「攝受」。「勤修習故」，你不是短時間的修行就結束了，他是精勤不懈怠的、繼續不斷的這麼樣修這法門，學習這個法門的緣故，因修學三十七道品的緣故。

    「最極微細薩迦耶見、執著一切蘊界處等一切動亂、皆得畢竟不現行斷」，就是因此而能滅除煩惱。「最極微細薩迦耶見」；「薩迦耶見」，就是身見，執著有我。「執著有我」，分二種：一種像我們這種人，雖然有我見，但是不明白，不是分明地執著有我，但是也執著有我，實在也是很明白的。你注意吧！人遇見事情的時候，他在說話，他的「我見」就出來了。當然若是不注意，不知道，若不學習這個法門也不知道。學習這個法門的時候，有事情大家討論的時候，或者遇見事情的時候，很分明地「我見」出來了。但實在並沒有很分明地執著色受想行識裡面有「我」，也並沒有那樣。說我們出家人，可能是佛學院畢業了，但是問他什麼叫作「薩迦耶見」？也可能說不清楚，要是什麼樣的人，容易說得清楚？修止觀的人容易說得清楚，這是一種雖然是有我見，但是說不清楚。

    第二種，他能說清楚有二個原因：一個是他認真地學過這件事，這是一個原因。第二個原因，就是他常靜坐觀我不可得，他是「我見」是分明，清清楚楚地。不願意學習佛法的人，雖然常在「我見」中活動，實在不知道什麼是「我」，還是不分明地。

    現在這裡說「最極微細薩迦耶見」，這不是一般人，一般人沒有這個境界，這是已經得無生法忍，由初地、二地、三地、四地、到五地了，到這個時候，在修四念處的時候，他那「最極微細薩迦耶見」，他都知道，心裡面小小地有一點動，都知道。就是執著有我了，我有修行，你們都不如我呀！現在得到什麼什麼智慧了、得到什麼陀羅尼了、得了什麼三摩地了，那就有微細的我執在裡面，這是我見；是微細的我見，不是粗顯的。凡夫我見是很粗顯的，那個「我」很明白地出來，自已還不知道。

    「執著一切蘊界處等」，這是第二個執著，就是五蘊、或者是六界、或者是十八界、或者十二處等，在這裡有執著；執著是真實的，實在這是如幻如化、如夢幻泡影、如露亦如電，不真實，但是就是執著是真實的，這也是很微細的。「一切動亂」，執著我，實在是心裡面動亂，執著蘊界處是真實，也是動亂了。這一切的動亂「皆得畢竟不現行斷」，由於修四念處、修三十七道品，使令我見、我執、法執；「執著一切蘊界處等」這是法執，前面是我執，我執和法執，皆得畢竟不復現行，就是觀我不可得、觀一切法不可得，能滅除我執、滅除法執，可以究竟地不活動了，斷除去了。

《披尋記》一五九○頁：

最極微細薩迦耶見等者：此中薩迦耶見與身俱生，由是說言最極微細。此為根本，能生一切餘見及與我慢，是名執著一切蘊界處等一切亂動。如是一切皆悉斷滅，是名畢竟不現行斷。當知此即煩惱對治修行增長之果。

    「最極微細薩迦耶見等者：此中薩迦耶見與身俱生」，「身」，就是色受想行識，「薩迦耶見」，就是執著有「我」，執著這個我和色受想行識是同時存在、同時現起的，就是有身體就有我見。「由是說言最極微細」，但是這個相貌是很微細的，不修止觀的人是很難明白。

    「此為根本」，薩迦耶見這個執著是根本，是一切執著的根本。「能生一切餘見及與我慢」，為什麼說薩迦耶見是根本呢？因為由此為根本，能夠生出來其他的執著、其餘的執著。一共是有：薩迦耶見、邊執見、戒取見、見取見、還有邪見，有各式各樣的煩惱都現起，其餘的見都是因為薩迦耶見而現起。「及與我慢」，還有一個我慢，就是感覺我是很高的，所以叫作「我慢」。

    「是名執著一切蘊界處等一切亂動」，一切餘見及與我慢，這叫作「執著一切蘊界處等一切亂動」，這樣說法執是由我執出來，我執是根本。「如是一切皆悉斷滅」，就是這麼多的見，由於修四念處，方便攝受勤修習故「皆悉斷滅」，都息滅了，沒有了，「是名畢竟不現行斷」。「當知此即煩惱對治修行增長之果」，滅除去這麼多的見，這就是「煩惱對治修行」，這個修行能滅除煩惱，滅除煩惱逐漸地增長，滅除很多很多的煩惱，所以這是修止觀所成就之果。

申五、制業開業遠離習近

由彼斷故，一切如來所訶毀業、皆不現行；一切如來所讚美業、如實隨轉。

    這是第五科制業開業遠離習近，「制業」，制止的事情要遠離。「開業」，開許的事情要習近。常常地、漸漸地親近修習得成就。「由彼斷故」，就是由前面的我執和法執的斷滅，所以一切如來所訶毀的事情，皆不現行。當然主要是我見和法執，就是訶斥地，都不活動了。

    「一切如來所讚美業、如實隨轉」，主要是般若波羅密，就是六波羅密了。「如實隨轉」，而不是虛妄地，它是真實地、相續不斷地現起，就成就了。從這段文看出來，說這個人有修行，什麼叫作「有修行」？就是滅除了我執、法執，就是這麼回事。若滅除我執、法執，這個人表現出來的相貌是什麼樣子？是調柔的。沒有滅除了我執、法執，相貌是剛強的。醫生說這個人有病，要去看脈；什麼叫作有病？什麼叫作沒有病？看這個脈很剛強的，就是有病。看這個脈很調柔，那就是健康。現在說是什麼叫作有修行？什麼叫作沒有修行，就是這一念心調柔，那就是修行，因為他沒有執著的時候，就調柔，有執著的時候，就說：「你不對」。當然這事是從理智上說，這件事是有正確、有錯誤，是有這個分別。但是他有修行的時候，就是你說錯了，他心裡面還是調柔，你說他說的不對，你說的不對，他心裡面也是調柔，你說的對，當然他也是調柔，他的反應是這樣。若是常常修止觀，常常反省的時候，就會印證這句話。「一切如來所讚美業、如實隨轉」，就是真實地、繼續不斷地成長。說我不修止觀，你歡喜你去做那個事，我不歡喜，我不做，你的煩惱沒有辨法消除，不管是學過佛法、沒學過佛法、地位很高或是不高，在這個地方是平等。

《披尋記》一五九○頁：

一切如來所訶毀業等者：此說業對治修行增長之果。若業為諸煩惱所染是不應作，此即如來所訶毀業。若順諸菩薩行是所應作，此即如來所讚美業。

    「一切如來所訶毀業等者：此說業對治修行增長之果」，修行的止觀就是四念處，就是修行，就能對治這些執著，執著滅除去多了，漸漸地、很明顯地顯現出來，那就是你的果，你修行的成積。「若業為諸煩惱所染是不應作」，若這個業被煩惱所染污了，這件事不應該做，不應該去染污業。說這個人做事情，做錯誤了有罪過，但是修止觀的人，也不執著這件事，觀察是畢竟空寂的，他就沒有染污，沒有用智慧來染污。說這個有修行、有戒定慧，但是有用虛妄分別心去分別，就是染污戒定慧，染污這件事不應該做，不要染污，不要有所得的執著，用無所得的智慧作功德，是有功德，用有所得的分別心執著，作這個功德，功德受影響、受染污了，它就不是無漏的，所以是「若業為諸煩惱所染是不應作」。「此即如來所訶毀業」，染污的事情是佛所訶斥。

    「若順諸菩薩行是所應作」，若是隨順得無生法忍的聖道，這件事是應該作的。「此即如來所讚美業」，在初開始發心修止觀，很明顯地一件事，就是有「有所得」；就是自己作了一點功德，自己有所得的力量很強、很強的執著。對別人做的功德，也有執著的時候，就是另一個態度了，為什麼會這樣呢？就是有執著，就是有我、我所的關係。

申六、心轉調柔及善清淨

既如是已。其心轉復滋潤柔和、有所堪能；其心轉復種種行相、皆善清淨。

    這是第六科心轉調柔及善清淨，「既如是已」，既然能這樣用功修學四念處的時候，能夠破除我執、破除法執，能聽順佛的教導。「其心轉復滋潤柔和」，就是這位聖者，不是凡夫，他的心「轉復滋潤」，展轉地進步了，就是更加地滋潤了，就是有「無所得」智慧的滋潤，使令他遇見什麼境界，都是柔和地而不剛強。一般的情形，有的人也有善惡的觀念，說這是染污、這是清淨，一定要學習清淨，遠離染污，這是很好的態度，但是初開始的時候，有所得的執著很厲害，很厲害的時候，他心還是剛強。現在說「其心轉復滋潤柔和」，這個人善惡更是分明，但是心裡面柔和。雖然這個人做錯誤的事情，他也是知道的，比那個有所得的人，知道的事是更清楚、更分明了，但是心裡面柔和，不是那麼樣的強硬。

    我看律上說出一件事來，佛滅度以後不久，羅怙羅尊者是到一個地方去了，這個時候，羅怙羅尊者的弟子，和阿難尊者的弟子有點衝突，當然他們可能是凡夫，沒得聖道，這個時候阿難尊者在，阿難尊者當然是長老，那是地位很高，來處理這個事情，這二個比丘，其中一個是阿難尊者的弟子，一個是羅怙羅尊者的弟子，他們兩個有衝突，阿難尊者來處理這個事情，處理完了的時候，羅怙羅尊者回來了，他的弟子就向羅怙羅尊者報告，羅怙羅尊者不高興，就和阿難尊者有點問題，這時候優婆離尊者來調解這件事，這是我在僧祇律上看見，阿羅漢不是初開始修行的人啊！有的地方說是六地菩薩和阿羅漢齊，有的地方說是七地，但是說八地菩薩的時候，棄捨了肉身，到法身了。七遠行地，「遠行」義就是有高過阿羅漢的境界，現在說到六地和阿羅漢齊，阿羅漢有這樣的境界，這是不容易，我看應該是小小的有那麼一點表示，應該是這樣，不能說是凡夫的境界，應該是不相同的。

    這上面說「既如是已。其心轉復滋潤柔和、有所堪能」，就是能行菩薩道，對菩薩道有這樣的能力、有修學聖道的能力、有度化眾生的能力，這就是很強了。「轉復滋潤柔和」，道力更增長了，反倒沒有我慢，若有我慢，他是剛強的，不過這是很微細的境界，不是粗顯的境界，我們凡夫的我慢心出來的時候，那個形相是很明顯的，聖人是非常微細，凡夫沒有辨法能覺知，只聖者能知道。「其心轉復滋潤柔和」，應該說是他展轉地得到了止觀的滋潤，得到滋潤他就柔和。若是沒有止觀的滋潤，他就是剛強，就不柔和。現在得到止觀的滋潤，也可以說得到法的滋潤，這種聖者若讀《摩訶般若波羅蜜經》的時候，就得到法的滋潤，那力量還是很大的，如果凡夫也是，若是把《大般若經》讀一遍的時候，立刻感覺到不一樣，並不是修止觀，但是不同，讀一遍，這不可思議。若修止觀的時候，不要只修止觀，同時讀經，《金剛經》也是很殊勝的，讀《摩訶般若波羅蜜經》，或者是讀《大般若經》六百卷，不可思議，不知不覺中得到滋潤，「轉復滋潤柔和、有所堪能」，若是按照凡夫來說，就有能力向前進了，「有所堪能」就是向前進步了。

    「其心轉復種種行相」，得到滋潤以後，又進了一步，又能現出種種道的氣氛，表現出來道的氣氛，不像不學習佛法的時候，沒有道的氣氛，就是煩惱的氣氛很強。「皆善清淨」，身業所表現、語業所表現、意業所表現，都是清淨，都有般若的氣氛，它清淨無染。

《披尋記》一五九一頁：

其心轉復滋潤柔和等者：《十地經》說：如是如是成潤益心，軟心，調心，安隱樂心，不染心，轉求上上勝行心，轉求勝智心，救一切世間心，恭敬諸師隨順受教心，隨所聞法修行心。此說轉復滋潤，即彼成潤益心。此說柔和，即彼軟心。此說有所堪能，即彼調心。此說種種行相皆善清淨，即彼安隱樂心，乃至隨所聞法修行心。以彼諸心，皆是離過對治所顯，故此總說種種行相。

    「其心轉復滋潤柔和等者：《十地經》說」，這引《十地經》上說：「如是如是」，就是這樣子、這樣子。這位聖者那麼高的位次，還是見佛聞法，因為他若聞法的時候，不得了，所以如是如是見佛聞法，也可以說是「如是如是」，或者是這樣修止觀，這樣修止，也叫作「如是如是」。

    「成潤益心」，他就是這個心得到法的滋潤，得到了利益，叫作「成潤益心」。「軟心，調心」，這個潤益心什麼樣子？是柔軟。「調」，心裡面非常的和平。「安隱樂心」，就是遇見什麼境界現前，但是心裡面安隱自在、安隱快樂。「不染心」，外面那虛妄分別、顛倒迷惑的境界，不能染污他的心。「轉求上上勝行心」，而他到這個境界，他並不滿足，還要轉求再進一步、再進一步向上的、殊勝的這種清淨心。「轉求勝智心」，「轉求上上勝行心」也就是「轉求勝智心」，因為到佛地才圓滿，現在還沒有到那個時候，所以他還要希求勝智。「救一切世間心」，他大悲心也增長，救護一切世間人。「恭敬諸師隨順受教心」，他也恭敬他的師長，還聽師長的教導，隨順師長的教導，也接受師長的教導心。「隨所聞法修行心」，當然這種人，他的師長那是什麼人啊！隨所聽聞的佛法，都能入心裡面，隨順這個法去修行，能夠用功修行。「此說轉復滋潤」，這段文說「轉復滋潤」，即彼成潤益心的意思。此說「柔和」，即彼軟心的意思。此說「有所堪能」，即彼調心的意思。此說「種種行相皆善清淨」，即彼安隱樂心的意思，「乃至隨所聞法修行心。以彼諸心，皆是離過對治所顯」，那文上所說的這麼多的心，都是遠離過失、修止觀所對治，顯現出來的。「故此總說種種行相」，是這樣的意思。


Tape 453

瑜伽師地論 > 卷第四十八 > Tape 453

申七、隨順意樂功德隆盛

又善知恩知報恩等，隨順意樂種種白法，皆悉成就。

    這是第五大科「覺分相應增上慧住」，這一大科裡面又分十三科，現在是第七科「隨順意樂功德隆盛」。

    「又善知恩知報恩等」，就是這位菩薩應該是第四地，初極喜地、二離垢地、三發光地、四焰慧地。這個焰慧地菩薩他「善知恩」，他善巧地……，其實善巧就是智慧，知道三寶的恩德，佛法僧的恩德。若是每一天有讀《般若經》的話，你心裡面會感覺到歡喜；你若是修止觀的話，你讀《般若經》對你的止觀也有幫助。若是見佛聞法，那是更明顯的了，所以能知道恩，知道佛菩薩，知道三寶對我們的恩德。「知報恩等」，也會知道怎麼樣來報答三寶的恩德。

    「隨順意樂種種白法」，因為得到三寶的慈悲，自己這個道力增長，也就會有殊勝的意樂。這個「意樂」裡面有信解的意思，對於他有信心，裡邊還有理解的意思，理解就是智慧了，同時裡邊也有願的意思。有信、有願，有慧，有這麼多的含義。隨順他自己的信願，「種種白法皆悉成就」，就是各式各樣清淨的功德都能夠成就了，就是肯這樣努力地修行而成就了。

《披尋記》一五九一頁：

又善知恩等者：《十地經》說：是菩薩如是成知恩心，知報恩心，轉柔和同止安樂，直心，軟心，無稠林行，無有諂曲，無有我慢，善受教誨。得說者意。如是善心成就。如是寂滅心成就，如是善寂滅心成就。此應準釋。彼說善心寂滅心及善寂滅心，即此種種白法應知。

    「又善知恩等者：《十地經》說：是菩薩如是成知恩心，知報恩心，轉柔和同止安樂」，這位菩薩在他內心裡面能夠成就知三寶的恩德，有這樣的思想。也知道報恩的，也有這個思想。「轉柔和」，就是他的心性更能夠調柔。「同止安樂」，同在一處住，他心裡面安樂。這個人如果是脾氣太大了，和人同住就有困難，容易觸惱人。但是這位菩薩他在第一義諦那裡住，他心裡面沒有貪瞋癡的煩惱，所以大家同住在一起很安樂。他自己安住在第一義諦那裡也是安樂，和別的同梵行者在一起住也是很安樂的。「直心」，這個心特別直，而沒有彎曲，就是很誠實。「軟心」，軟就是柔軟。

    「無稠林行」，這個稠林是什麼？就是指煩惱，這個貪瞋癡的煩惱很多，就像稠林似的。而這位菩薩「無稠林行」，他沒有煩惱的活動，沒有這些事情。「無有諂曲」，這個諂曲就是心不直，表面上很和樂，但內心裡面有其他的動機，這是使令人很難建立信心的，而這位菩薩沒有諂曲的事情。「無有我慢」，他也不會自己很高慢，沒有這種心情，沒有這個慢心。當然這位菩薩已經到達了聖位，見第一義諦了，他的境界是很高的，但他心不高慢，這也是不容易。自己本來沒有什麼值得高慢的，反倒會高慢；而這位菩薩是很有道德，但是他不高慢。

    「善受教誨」，這位菩薩他能接受別人的教誨；別人對他的教誨，他能接受，這也不容易，接受別人的教誨也是很難的事情。不要說他是很純潔，就是有了過失也不接受別人的教誨，這個我、我所太厲害了的關係。而這位菩薩那麼高的境界他能接受別人的教誨，當然教誨那個人不是平常人。「得說者意」，他能夠認識到同他說那一段話的真義。我們人與人之間的溝通也有這個困難，就是你對他說那一段話，他不能得到那一段話的正義，就是弄偏了，就誤會了，容易有這個事情。而這位聖者他沒有這個事情，「得說者意」。

    「如是善心成就」，前面說的這麼多的善心：「知恩心，知報恩心，轉柔和同止安樂，直心，軟心，無稠林行，無有諂曲，無有我慢，善受教誨，得說者意」，這都是好心，這麼多的清淨光明的想法。「成就」，這麼多的好心都成就了。「如是寂滅心成就」，前面說的這個呢，是說這位菩薩，他的心……他沒有入定，他這個時候的心是在世俗諦上活動，都是這樣莊嚴的。現在「寂滅心成就」，就是安住在第一義諦，離一切分別相。安住在第一義諦，心裡面沒有分別。說離一切相，也就是心裡不分別，所以心裡也沒有相。有分別心，他就有所分別的相。現在心情寂滅，就是離一切相，就是離一切分別了，當然這是聖人才能有這個境界。若是我們能夠降伏自己，肯努力靜坐，心也能有一點寂靜住，但是不能說是無分別。但是那一點寂靜住也還是由努力中來，你不歡喜努力的人，辦不到這件事。你辦不到這件事，你就不會有那個享受。心裡面寂靜住，在我們現在的程度來說，那是很高的一種享受。你若靜坐能夠有點相應，還是一個很高貴的事情。「如是寂滅心成就」。

    「如是善寂滅心成就」，前面說是寂滅心成就，這個地方說是「如是」，是指前面這一段文。前面這一段文這是有兩個意思：從一開始從「知恩心，知報恩心」，乃至到「無有我慢，善受教誨，得說者意」，這是善心。下面說是「如是寂滅心」，這是一個善，一個寂滅心，這兩種心都成就了。不入定心裡面也是善，入定也是善。「此應準釋」，這是《十地經》上說的話，現在這個《瑜伽師地論》這一段文：「又善知恩知報恩等，隨順意樂種種白法，皆悉成就」，這一段文應該準照《十地經》這一段文來解釋。「彼說善心、寂滅心及善寂滅心，即此種種白法應知」，《十地經》說的那個善心，說那個寂滅心、善寂滅心，也就是這個《瑜伽師地論》這一段文「種種白法」，就指這個說的。

    這是第七科「隨順意樂功德隆盛」，那就是種種白法皆悉成就，這叫做功德隆盛。

申八、尋求上業發大精進

尋求上地能修治業、發大精進、逮得安住。

    這是第八科。「尋求上地能修治業」，這位第四地焰慧地，他的功德這麼樣高了，但是他還不知足，他還希求，「尋求」也就是希求，希求再向上進步。因為還沒有成佛，他希求上進，希求成就上地的功德。當然上地的功德，那就還是要努力地修行。「能修治業」，他有堪能性修習這個對治的止觀的功德業。「發大精進」，他能建立這個大精進力。那就是他的功夫更高了，這個止的功夫也高深了，觀的功夫也高深了，而這個功夫的高深是大精進力才能成就的，不是我們懈怠人，懈怠人是不及格了！「逮得安住」，他若努力就不會白努力，他就能成就這個對治的止觀的力量，能成就那個止觀的功德，所以叫「逮得安住」。這是第八科，下面第九科「修淨意樂勝解界性」。

申九、修淨意樂勝解界性

由此因緣，所有意樂增上意樂勝解界性、皆得圓滿。

    就是由前面的這些因緣，就是他有殊勝的意樂，有殊勝的意願，因為你先要有願，「我希望有成就」，你一定要有這個願，然後再能夠發勤精進，就會有成就，就是願行果。如果你沒有願，我不想有成就，那就沒有事了。由願而有行，由行而有果，因為他由此因緣，因為有願的因緣，所以他就所有的意樂增上意樂勝解界性都得滿足，都能夠成就了。這一段文看《披尋記》的解釋。

《披尋記》一五九一頁：

所有意樂增上意樂等者：〈增上意樂品〉說；菩薩於諸有情深心發起七相憐愍，名善意樂極善意樂。（陵本四十七卷九頁）是即此中所有意樂。又說：當知此中淨信為先擇法為先，於諸佛法所有勝解信解決定，是名菩薩增上意樂。（陵本四十七卷十頁）如是所有意樂，增上意樂，由勝解故，習所成性，是名勝解界性。此由前說發大精進為其因緣，故得圓滿。

    「所有意樂增上意樂等者：〈增上意樂品〉說」，這在前面，離這裡不太遠，現在是四十八卷，〈增上意樂品〉在四十七卷裡。「〈增上意樂品〉說；菩薩於諸有情深心發起七相憐愍」，這個發無上菩提心的菩薩，「於諸有情」，對於流轉生死的苦惱人，「深心發起」，這個深心，通常來說，含蓄一點說，就是誠心，就是誠懇心。但是那一段文我又去讀了一遍，是通於勝解行地的菩薩，也通於登地的菩薩，證悟法性的菩薩。這上面勝解行地還算是凡位，不是聖人，就是有凡、有聖的修行人，所以這個「深心」可以做種種解釋。「於諸有情深心發起七相憐愍」，七個相貌的憐愍心，也就是七種憐愍。「名善意樂極善意樂」，那這就叫做善意樂和極善意樂。看那文上的意思，「善意樂」就是沒有得無生法忍的時候的勝解行地的菩薩，他這個時候內心的意樂就是善意樂。若是已經證悟了法性，得無生法忍以上的菩薩，初地、二地、三地、四地向上的菩薩，那麼他的意樂那就叫做「極善意樂」，就是有這樣的不同了。「（陵本四十七卷九頁）」，在那個地方解釋的。「是即此中所有意樂」，就是這裡邊說的所有意樂，那也應該包括了增上意樂，因為那裡面有得無生法忍以上的聖者在內，那麼可以這麼說了。

    「又說：當知此中淨信為先擇法為先，於諸佛法所有勝解信解決定，是名菩薩增上意樂」，在那一段文裡邊的後邊，就是七相憐愍的後邊，還有這個話：「當知此中淨信為先」，應該知道這位聖者，這位修行人，他們內心裡邊是怎麼樣一個情況呢？就是「淨信為先」，就是有清淨的信心，先要成就清淨的信心。這個也是可深可淺的解釋，那麼如果純是約聖者來說，那是得無生法忍、見到第一義諦的人，稱之為「淨信」，先成就了淨信為先。「擇法為先」，這個淨信為先裡邊不單純是信，其中也有抉擇諸法實相的智慧，「擇法」就是智慧，其中也有智慧的。就是有信就有願，有願其中還有智慧。

    「於諸佛法所有勝解信解決定」，這個淨信和擇法的智慧若再進一步，明白一點講，就是「於諸佛法」，佛法就是阿耨多羅三藐三菩提，和阿耨多羅三藐三菩提的前方便，都可以名之為佛法的。「所有勝解」，對於佛法的勝解，勝解剛才也和那個意樂有相同的意思，就是有信、有願，有解也有行，就是有力量通達的智慧在裡邊。所有的勝解，不是那麼單純的事情。「信解決定」，在前面那一段文裡邊，那個信字是一個印字，三法印的印，印解決定。當然印解可以作信解講，就是信解阿耨多羅三藐三菩提。「決定」，那這是一定要得無生法忍以後才能決定，就是不動轉了。「是名菩薩增上意樂」，這就叫做菩薩的增上意樂。「所有意樂增上意樂」，就是來解釋這句話。「是名菩薩增上意樂」，就是特別有力量的，對於佛法的通達無礙，有大智慧。「（陵本四十七卷十頁）」那上面說的。

    「如是所有意樂，增上意樂，由勝解故，習所成性」，「如是所有意樂」，前面說的七種憐愍，也就是七種意樂，所有的意樂。「增上意樂」，就是更進一步，有大力量的意樂，那就是入聖位的人的境界。「由勝解故，習所成性」，由於這位聖者，他對於佛法，對於第一義諦，他有深刻的理解，其實就是深刻的觀察，就是修止觀了。「由勝解故」，有力量的觀察思惟故。「習所成性」，他不斷地這樣修止觀，這個「習」就是數數地、不斷地、相續不斷地這樣修止觀。你這樣子內心裡面止而又觀，觀而又止呢，它就是栽培了一種強大的功能，這就叫做「勝解界性」，這個界當因字講。由於你修止觀的勝解，在你的心裡面栽培了善根，就是勝解的因性，由勝解的因而栽培了這個止觀的力量。

    「此由前說發大精進」，前面的文上說是：「能修治業，發大精進」，「發大精進」是一種行動，精進是行動。願、行、果，這個精進是屬於行；願而後行，那叫做精進。由於前面文上說，這位菩薩能修治業的時候有大精進，「為其因緣」，那也就是這裡面說的「勝解界性」，也就是努力地修止觀，使令他的道力增長了，「為其因緣」。「故得圓滿」，所以這文上「勝解界性皆得圓滿」，就這個善根栽培的，由大精進的關係，越來越圓滿了。

申十、魔怨無動

由是因緣。一切外道種種魔軍聖教怨敵不能映奪，不能傾動。

    這是第十科「魔怨無動」。由於這位菩薩發大精進，他能夠勝解界性皆得圓滿的關係，「一切外道」，佛法以外的那些不同信仰的人，另一種「種種魔軍」，各式各樣的魔王，障礙修行的人。「聖教怨敵」，一切外道和種種魔軍，這是在聖教裡用功修行的人的怨敵，是修行人的怨家，是修行人的敵人。「不能映奪」，他們不能障礙。就是這位菩薩能這樣用功修行的關係，那這些怨敵不能障礙。「不能傾動」，不能動搖這位菩薩修止觀的事情，他不能動搖。這可見這個用功修行的時候，到了得無生法忍的聖者還有這些事情。

《披尋記》一五九二頁：

一切外道種種魔軍等者：此由前說勝解界性圓滿為其因緣，故彼一切不能映奪，不能傾動。

    如果是你不能發大精進的話，那可能他還要來和你做怨家了。

申十一、善根清淨（分二科）　酉一、總辨善根（分二科）　戌一、指同前

廣見諸佛、善根清淨、廣說如前、應知其相。

    這是第十一科「善根清淨」，分兩科，第一科「總辨善根」。又分兩科，第一科是「指同前」。

    說這位菩薩「廣見諸佛、善根清淨」，他能看見很多佛。這個見很多佛的事情呢，就是他若入定以後就能見佛，當然是他要願見，他想要見佛，他在定裡面就會見到佛。當然你出現在佛世間，與佛同在一個世間，佛也在世間，那這時候見佛也比較容易。佛已經滅度了，但是對於這位得無生法忍的菩薩沒有這回事情，他沒有「佛滅度」這回事情。他只要入定的時候，他若想要見到佛，就能見到，所以他「廣見諸佛」，能看見很多佛。

    「善根清淨」，說這個人達到這個程度的時候，他所栽培的信戒聞捨慧，所栽培的信進念定慧，所栽培的六波羅密，所有的功德，都是清淨不染污的，都有無所得智慧的莊嚴，所以是清淨的。「廣說如前」，廣說這件事如前面到初極喜地，「應知其相」。

    我們現在是末法時代，佛已經入涅槃了，但是若是我們肯努力地用功修行，若達到這個程度，那就沒有佛涅槃這回事情，也沒有像一般的這個大小乘的爭論的事情。因為你隨時可以見佛，有這種情形。假設說你是現在的情形，如果你已經往生到佛世界去，那是另一回事。或者是你生到天上，你不在人間，你升到兜率天，或者不是兜率天，是忉利天也是一樣，你若是得了無生法忍的話，在天上也是一樣，隨時可以見到佛，不但是見彌勒菩薩，是有這個事情。若是我們能達到這個程度了，那的確是「淨信為先、擇法為先，於諸佛法所有勝解信解決定」，沒有這些虛妄分別的事情。

戌二、喻差別

此差別者、謂如世間善巧工匠、以所鍊金、作莊嚴具、非餘未作莊嚴具金之所映奪；如是此中菩薩善根。非餘安住凡住菩薩所有善根所能映奪。

    「此差別者、謂如世間善巧工匠」，這下面是第二科「喻差別」。「此差別者」，就是前面極喜地也是見佛，極喜地、二離垢地、三發光地、四焰慧地，都是見佛，但是還是有點差別的。什麼差別呢？「謂如世間善巧工匠、以所鍊金、作莊嚴具」，所鋾鍊的金作這個莊嚴的器具，這些裝飾品。「非餘未作莊嚴具金之所映奪」，不是其他的沒作莊嚴具的金所能相比較的，不一樣。

    「如是此中菩薩善根」，前面這是說的譬喻，現在正面的來說它的差別。這個譬喻是「如是」，「此中菩薩善根」，譬喻什麼呢？譬喻菩薩所栽培的善根，他現在的定力，他現在的智慧。「非餘安住凡住菩薩所有善根所能映奪」，不是其他的還安住在凡位的菩薩所有的善根所能比對的，所能及的。凡位菩薩善根，你的信進念定慧，我的信進念定慧，那是不能和你比的，比不上你。

    這是第一科「總辨善根」，下面第二科「別喻慧根」。

酉二、別喻慧根

如末尼寶所放光明、非餘寶珠所能映奪。一切世間風水雨等、不能斷滅所放光明；如是此中菩薩所有智慧光明、一切聲聞及獨覺等不能映奪，一切魔怨、不能斷滅。

    「如末尼寶所放光明、非餘寶珠所能映奪」，其他的寶珠所放的光明不能比的。「一切世間風水雨等」，世間的風、世間的水、世間的雨等，「不能斷滅所放光明」，它不能障礙這個末尼寶所放的光明的。「如是此中菩薩所有智慧光明、一切聲聞及獨覺等不能映奪」，這位菩薩是焰慧地，四地，不是第六地、第七地、第八地。第四地，他的這個智慧光明一切聲聞及獨覺等都不能夠比，不能和他比。「聲聞」，初果、二果、三果、四果都是聲聞；「獨覺」是辟支佛，他們的智慧那還不能和這位菩薩比。「一切魔怨、不能斷滅」，一切的魔，不管是人間的魔，天上的魔，所有這些怨家都不能障礙這位菩薩的光明的。

    這是第十一科「善根清淨」的相貌。下面第十二科「受生」。

申十二、受生

受生多作蘇夜魔天王，善化有情。令其除滅薩迦耶見。

    這位菩薩他在人間用功修行，如果他是到別的世界去受生的時候，是做什麼樣的情形呢？「多作蘇夜魔天王」，就是在忉利天王以上，忉利天之上，在兜率天之下，那叫做「蘇夜魔天」，他在那一個天裡做天王。他有什麼樣的能力呢？「善化有情，令其除滅薩迦耶見」，他能善巧地教化眾生，使令眾生除滅這個我見，破除這個我見。我見是最難破的，但是他有善巧方便教化他能破除我見。

申十三、威力

所有威力、於前住中說百千數。當知此中說俱胝數。

    「所有威力、於前住中」，這是第十三科「威力」。「所有威力、於前住中說百千數」，說是這位菩薩他作天王，他的威力有多大呢？「於前住中」，在前面那位增上心住，「於前住中說百千數」，他那個威力是用百千數來形容的。「當知此中說俱胝數」，到了這位第四焰慧地菩薩，這個覺分相應增上慧住，他的這個威力用俱胝數來形容。「俱胝」有兩個翻譯：一個翻譯是千萬，一個翻譯翻為億。這個印度的億，有說十萬為億，百萬為億，千萬為億。那麼說翻為億，也就是千萬就是億。但是在中國是，萬萬稱為億。那就是四種億：十萬、百萬、千萬、萬萬，現在多數以千萬為億。

未二、結略義

當知是名略說菩薩覺分相應增上慧住。謂法明入成滿得入故；成熟智故；修習菩提分法故；薩迦耶見等、一切執著動亂斷故；制業、開業、遠離習近故；由是因緣心調柔故；隨順功德皆隆盛故；依所尋求修治地業、發大精進故；由是因緣，所有意樂增上意樂勝解界性。淨修治故；由是因緣。一切聖教所有怨敵，不能映奪及傾動故；善根清淨故；受生故；威力故。

    「當知是名略說菩薩覺分相應增上慧住」，這是第二科。前面十三科是「別辨相」，是一條一條地說明覺分相應增上慧住的相貌，現在是第二科「結略義」，用這個要義來結束這一段文。

    「當知是名略說菩薩覺分相應增上慧住」，略說怎麼說呢？「謂法明入成滿得入故」，這是第一大科的名字就是這裡說的。「成熟智故」，這是第二科。「修習菩提分法故」是第三科，「薩迦耶見等、一切執著動亂斷故」是第四科，「制業、開業、遠離習近故」是第五科，「由是因緣心調柔故」是第六科，「隨順功德皆隆盛故」這是第七科，「依所尋求修治地業、發大精進故」這是一科，「由是因緣，所有意樂增上意樂勝解界性，淨修治故」這是一科，「由是因緣，一切聖教所有怨敵，不能映奪及傾動故」，這又一段。「善根清淨故」，這又是一段，「受生故；威力故」，這是最後的，一共是十三科。這是略說要義說完了。

午二、廣指（分三科）　未一、指

若廣宣說、如十地經焰慧地說。

    這是第二科「廣指」，分三科，第一科是「指」。「若廣宣說」這位增上慧住的功德呢，如《十地經》上焰慧地那裡邊有廣說它的事情。這是指到《十地經》上去，下面第二科解釋。

未二、釋

於此地中、菩提分法如實智焰、能成正法教慧照明；是故此地名焰慧地。

    「於此地中、菩提分法如實智焰、能成正法教慧照明」，這是解釋它的要義。「於此地中」，這個焰慧地。「菩提分法如實智焰」，就是三十七菩提分法這是真實的智慧，就是在禪定裡面能夠照見諸法實相的智慧，這個就是大光明。這個光明是「能成正法教慧照明」，它能夠成立，其實能成立就是安立，能宣揚正法，這個智慧能宣揚正法。他這個智慧能照明第一義諦，也能照明一切眾生的愚癡，破除眾生的愚癡。「於此地中、菩提分法如實智焰、能成正法教慧照明；是故此地名焰慧地」，所以「此地」又名之為焰慧地，就是它的光明大智慧特別殊勝。

未三、配

又即彼地、此中說名覺分相應增上慧住。

    這是第三科「配」。說是在《十地經》上說，叫做焰慧地。「又即彼」焰慧地，在《瑜伽師地論》裡邊說叫做覺分相應增上慧住，它們倆個是一回事。

辰六、諸諦相應增上慧住（分二科）　巳一、問

云何菩薩諸諦相應增上慧住？

    這是第六科，「諸諦相應增上慧住」分兩科，第一科是「問」。怎麼叫做「菩薩諸諦相應增上慧住」呢？這個地方怎麼解釋呢？這是個問。下面第二科是回答，分兩科，第一科是「略說」。第一科「略說」裡又分兩科，第一科是「別辨相」。分十科，第一科是「平等意樂成滿得入」。這又分三科，第一科「明證入」。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分十科）　申一、平等意樂成滿得入（分三科）　酉一、明證入

謂諸菩薩先於覺分相應增上慧住，已得十種平等清淨意樂；由彼平等清淨意樂，成上品故，極圓滿故。超過第一增上慧住、證入第二增上慧住。

    「謂諸菩薩先於覺分相應增上慧住」，這麼多的聖者「先」，不是現在，以前他學習三十七道品相應，有成就了增上的智慧，他是安住在第一義諦的。在那個時候，「已得十種平等清淨意樂」，成就了十種平等清淨的大智慧。「由彼平等清淨意樂，成上品故」，由於那位菩薩在那個時候，他平等清淨意樂修行達到殊勝的境界，「成上品」，是由下品而中品，由中品而上品。「極圓滿故」，那個平等清淨的意樂達到極圓滿的原故，「超過第一增上慧住」。增上慧住一共有三個：第一個是覺分相應增上慧住。超過了覺分相應增上慧住，證入第二個增上慧住，他就是進一步證入了第二個諸諦相應增上慧住。為什麼，這個諸諦相應增上慧住從哪裡來的呢？原來就是從覺分相應增上慧住，從那裡進一步，成就這個諸諦相應增上慧住的，這是「明證入」。

酉二、指經說

十種平等清淨意樂所有文辭、如契經說、應知其相。

    這第二科「指經說」。那十種平等清淨意樂是怎麼情形呢？這裡面指經說，就是這裡沒有講，就指到《十地經》上去了。十種平等清淨意樂的文辭，文句，語言文字的十種平等清淨意樂，「如契經說」，如《華嚴經．十地品》說的，你到那裡讀一讀，你就會明白了，「應知其相」。

《披尋記》一五九三頁：

十種平等清淨意樂所有文辭等者：《十地經》說：若菩薩得第四菩薩地善滿諸行已欲入第五菩薩地，當以十平等深淨心得入第五地。何等為十？一、過去佛法平等深淨心故，二、未來佛法平等深淨心故，三、現在佛法平等深淨心故，四、戒淨平等深淨心故，五、心淨平等深淨心故，六、除見疑悔淨平等深淨心故，七、道非道智淨平等深淨心故，八、行斷智淨平等深淨心故，九、思量一切菩提分法上上淨平等深淨心故，十、化度一切眾生淨平等深淨心故。諸佛子！菩薩以是十種平等深淨心得入第五菩薩地。今指彼經，故說應知。

    「十種平等清淨意樂所有文辭等者：《十地經》說：若菩薩得第四菩薩地善滿諸行已欲入第五菩薩地，當以十平等深淨心得入第五地」，就是那個第四地，這十種平等清淨意樂到圓滿的時候，就入了第五地，就證入第五地了。那裡「十平等深淨心」是什麼呢？「何等為十？」問這件事。

    「一、過去佛法平等深淨心故」，第一個平等清淨意樂就是「過去」，不是現在，過去了的佛所證悟的阿耨多羅三藐三菩提，「平等深淨心故」，他是和現在佛、未來佛都是平等的。當然那個阿耨多羅三藐三菩提是要甚深的清淨心才能相應的，這樣的佛法這是平等的，這是一種。

    「二、未來佛法平等深淨心故」，這個佛不只是過去佛，還有未來佛。「未來佛」，就是現在還沒有出現，但是他也相信未來佛的阿耨多羅三藐三菩提，和過去佛也是平等的，也是一樣，也是平等深淨心故，也是這樣子。

    「三、現在佛法平等深淨心故」，不是過去，也不是未來，是現在，在世間度化眾生的佛，他的阿耨多羅三藐三菩提與過去佛、與未來佛也都是平等的，也都是甚深的清淨心的境界。這是三世佛都是平等的，能夠作如是觀。

    「四、戒淨平等深淨心故」，這是第四種清淨。「戒淨平等」，所受的這個攝善法戒、攝律儀戒、攝眾生戒，這個戒的清淨也是達到了第一義諦的，達到那裡，也是三世佛都是平等的，與一切法都是平等的，也是甚深清淨心的境界。

    「五、心淨平等深淨心故」，前面是戒淨，這下面說心淨，就是定。前面「戒淨」是戒，這個「心淨」就是定，戒定慧。這個「心淨」，就是你的定力，你這個定力的奢摩他的清淨，也是平等深淨心故，也是在第一義諦那裡來詮釋的，也是「平等深淨心故」。

    「六、除見疑悔淨平等深淨心故」，這個前面是戒，是定，這個就是慧。你成就了見第一義諦的慧，就是能破除去這個見，破除這個我見、我所見，破除去一切的常見、斷見，一切的邪知邪見，這個諸見。除「疑」，沒得聖道的時候，你對於佛法還有點疑惑的。得了聖道，得到了清淨般若的智慧，這個時候是沒有疑悔的。我們通常沒得聖道的人，尤其是資糧位的佛教徒，正在學習佛法的時候，他對於苦集滅道的道理是怎麼回事情，對於佛法僧的境界，心裡面不肯定，都是有疑的。但是得無生法忍的時候，就沒有這件事。你就是成就了第一義諦的智慧的時候，沒有這個見，也沒有疑悔，這時候心清淨。「除見疑悔淨平等深淨心故」，也都是第一義諦的境界，是無差別的。

    「七、道非道智淨平等深淨心故」，這個「道非道智」，這個「道」就是戒定慧，這個「非道」就是貪瞋癡了，就是惑業苦了。這個道和非道。「智淨平等深淨心故」，就是你這位禪者，這位聖者也通達這個道非道的道理。這個初得無生法忍的時候，是得到了清淨的信進念定慧，但是煩惱沒有完全除斷。初極喜地斷這個分別的煩惱，但是俱生的煩惱還在，所以這個時候這個聖者內心裡面有道、也有非道，有戒定慧清淨的解脫境界，但是也有非道的惑業苦的事情還是有的。這個道非道，但是他通達無礙，知道這件事，知道這一念心現在是道、是非道，能夠學習這個道，而棄捨這個非道，能有這種堪能性。所以「道非道智淨平等深淨心故」，也是達到第一義諦的。

    「八、行斷智淨平等深淨心故」，這個「行」就是修行，大家都是得聖道，但是有點差別。這若是按淺白的說，我們容易懂，譬如說是這個有勝解行地，有資糧位，加行位，到見道位的時候，大概地說有四種差別，有四種行。四種行就是，有的人沒得四禪，他修奢摩他，但是他沒得到色界定，沒得到色界四禪，他是在未到地定裡面修止觀的，那麼這叫做苦。沒得色界四禪，叫做苦。但是另外一種情形呢，就是根性有利有鈍；有的人根性利，有的人根性鈍。雖然大家都沒得四禪，可是有利、有鈍的差別。如果是鈍根人，他在奢摩他裡面修止觀，他就會慢一點，叫做苦遲通行。苦，沒得色界四禪叫做苦。他是鈍根人，所以叫遲。他就在未到地定裡面修止觀，他得聖道還要慢一點，苦遲通行，通到得未生法忍。小乘佛法修行人是這樣子，大乘佛法修行人也是一樣，也有利、有鈍的差別。這是第一個行，苦遲通行。

    第二個是苦速通行。苦速通行呢，就是這個人也是沒得色界四禪，他也是在未到地定裡面修止觀，可是這個人根性利一點，他前生不懈怠，他不怕苦，不怕高寒，肯努力修行，栽培的善根利，勇猛一點，他今生會苦速通行，他會快一點得無生法忍，這是第二種。

    那麼第三種是什麼呢？樂遲通行，樂遲通行這個樂就是這一位修行人，他得到色界四禪了。但是他得到色界四禪當然是很好啦，但是這個人根性也是鈍的人，所以是樂遲通行。他和利根人對比，他還是慢一點，當然是比那個沒得四靜慮的人還是會快一點的，那麼這是樂遲通行。樂，就表示得到色界四禪了，所以他有這個樂。但是根性鈍的關係，還是會慢一點得無生法忍，這就是叫樂遲通行，這是第三個。

    第四個是樂速通行，就是這個人不但是成就了色界四禪他有樂，而且他根性也利，根性利實在來說就是般若的智慧，智慧強，他很快地得無生法忍，他就會快一點，叫做樂速通行。

    所以這個行，「行斷智淨平等深淨心故」，這個「行」有這四種行。有這四種行的時候，是由勝解行地到見道位的時候有這差別，可是到這個時候以後呢，以後改變了，他一定……，他沒得到色界四禪，應該努力地要得色界四禪。說是他是鈍根，他一定要轉根，轉變，把自己的鈍根轉成利根，那就完全都是大家一樣，都是樂速通行。他由初地、二地、三地……都能向前進，這樣子。所以這個「行斷智淨平等深淨心故」，說這四種行，把那三種行都取消了，大家都是樂速通行，向前進的時候都是這樣子，所以叫做斷。「行斷智淨平等深淨心故」，這是有這樣的差別。

    「九、思量一切菩提分法上上淨平等深淨心故」，這是第九個。「思量一切菩提分法」，當然我們說三十七道品是菩提分法，六波羅密也是菩提分法，一切的菩提分法。「上上淨」，就是上而又上，上而又上，向前進步，都是以般若波羅蜜為導首，都是平等深淨心故，這是越來越深。這個初開始得無生法忍有見諸法實相的智慧，但是到了初地、二地、三地、四地，這個諸法實相的智慧也是不同，也有差別，所以是「上上淨平等深淨心故」。

    「十、化度一切眾生淨平等深淨心故」，前面是說自己用功修行的境界，這上面第十是「化度一切眾生」，他的大悲心來教化一切眾生，當然從初歡喜地就開始了，不是說到第四地、到五地、到六地才開始。「化度」，教化一切眾生，也是特別清淨的大悲心，與無相般若相應的大悲心，也是平等深淨心故。這前面是《十地經》說。

    「諸佛子！菩薩以是十種平等深淨心得入第五菩薩地」，這是《十地經》上說。這個《十地經》是金剛藏菩薩說到這裡，他說：「諸佛子！菩薩以是十種平等深淨心得入第五菩薩地」，第五難勝地。「今指彼經，故說應知」，現在這個《瑜伽師地論》的文是指彼《十地經》，所以說叫「應知其相」，應該這麼說。

酉三、明略義

謂無等覺與諸覺等、超過所餘諸有情界、及以諸法、如其平等。當知是名十種平等清淨意樂略所說義。

    這是第三科「明略義」。「平等意樂成滿得入」分三科，第一科「明證入」，第二科「指經說」，現在第三科「明略義」。

    「謂無等覺與諸覺等」，這個是「明略義」，明《十地經》說那十平等的要義。「明略義」就是要義，說那個十平等的要義。這第一句，「謂無等覺與諸覺等、超過所餘諸有情界、及以諸法、如其平等。當知是名十種平等清淨意樂略所說義」，看《披尋記》的解釋。

《披尋記》一五九三頁：

謂無等覺等者：經說：過去未來現在佛法平等深淨心故；即此無等覺義。經說：所餘戒淨心淨；乃至化度一切眾生淨平等深淨心故，即此無諸覺等義。由彼諸心隨順諸佛法故，總攝一切，名諸覺等。於諸等覺及諸覺等不起分別，說名為無。由是超過補特伽羅我慢及法我慢，於彼有情及以諸法如實通達無有增減，是名如其平等。此即釋彼清淨意樂名平等義。

    「謂無等覺等者：經說：過去未來現在佛法平等深淨心故；即此無等覺義」，《瑜伽師地論》這句話，「無等覺」這句話就是把那個《十地經》說那個三世諸佛的平等深淨意樂。就是這一句話，就是把那三句話的要義說出來了，「即此無等覺義」，這個「無」字下文有解釋。

    「經說：所餘戒淨心淨」，這《十地經》上，在三世諸佛平等以下，第四是戒淨，第五是心淨，第六是除見疑悔淨等，第七道非道智這個，乃至最後「化度一切眾生淨平等深淨心故，即此無諸覺等義」，就是《瑜伽師地論》這個文，「謂無等覺與諸覺等」，就這一句話。這一句話就把那七句話的大義說完了，是這樣意思。

    「由彼諸心隨順諸佛法故，總攝一切，名諸覺等」，這是解釋這句話。「由彼諸心」，由於那個戒淨平等深淨心、心淨平等深淨心，一共到下面，「由彼諸心隨順諸佛法故」，這位菩薩所修行的不能說它就是佛的無上菩提，「諸佛法」就是無上菩提。雖然不能說它就是，但是它隨順，它隨順向於無上菩提，是無上菩提的因。「隨順諸佛法故，總攝一切，名諸覺等」，所以就這麼解釋了，「諸覺等」，它也是覺，也是覺悟諸法實相了。

    「於諸等覺及諸覺等不起分別，說名為無」，這個「無」字是貫下來，「謂無等覺」、「無諸覺等」。這個「無」字，等覺也無，諸覺也無，是這麼意思。這個「無」字怎麼解釋呢？就是無分別的意思，不起分別。當然各式各樣差別的功德，但是也平等的是寂滅相，在寂滅相上是無分別的，所以叫做「無」，這個「無」這麼講。這是把這兩句話講完了。

    「由是超過補特伽羅我慢及法我慢，於彼有情及以諸法如實通達無有增減，是名如其平等」，現在解釋下面這幾句話，就是「超過所餘諸有情界、及以諸法、如其平等」，解釋這句話。這句話怎麼講呢？「由是超過」，就是由於這位菩薩他能夠通達三世佛法，乃至諸覺等都是寂滅相。由於他有這樣的大智慧般若的力量，所以超過了補特伽羅我慢，超過所餘諸有情界。他這個意思，「超過補特伽羅」，補特伽羅是我，就是數取趣是我，就是超過了我的執著，超過了我慢的執著。下面那句話「及諸法等」，諸法那句話，「及法我慢」，就是在一切法上也是寂滅相，都是寂滅相，不執著，不是有所得的。這句話這麼講。「於彼有情及以諸法如實通達」，就是對於一切有情，連自己也在內，及一切法，色受想行識，眼耳鼻舌身意，乃至所有這一切法。「如實通達無有增減」，都是真實的通達都是寂滅相，寂滅相裡邊沒有增也沒有減的差別，「是名如其平等」，如其平等就這麼講。

    「此即釋彼清淨意樂名平等義」，這就是解釋那個平等意樂，清淨意樂實在就是平等的意思，就是寂滅相的意思，這也就是把這一段文完全解釋完了。「當知是名十種平等清淨意樂略所說義」。下面是第二科「善巧方便觀察諸諦」，分兩科，第一科「指經說」。

申二、善巧方便觀察諸諦（分二科）　酉一、指經說

如是菩薩住此住中、多分希求智殊勝性。於四聖諦、由十行相如實了知。一切文辭、如契經說、應知其相。

    「如是菩薩住此住中、多分希求智殊勝性」，前面是第一科，第一科是「平等意樂成滿得入」，現在是第二科「善巧方便觀察諸諦」，分兩科，第一科「指經說」。

    「如是菩薩住此住中」，這位菩薩他住在諸諦相應增上慧住這裡，「住此住中」。「多分希求智殊勝性」，他多數他的內心裡面就是希望成就殊勝的智慧，就是般若波羅密，成就這個智慧。當然不是說全部的，他也當然也希望這個三昧也能增上。「於四聖諦、由十行相如實了知」，這個「智殊勝性」是指什麼說的呢？就是「於四聖諦」，這位菩薩對於苦集滅道的四聖諦，他由十種的行相去通達這個四聖諦，這就是「智殊勝性」，就是這樣意思。「一切文辭、如契經說、應知其相」，那十種行相，由十種行相去通達四聖諦，那個文句是什麼樣子呢？「如契經說」，如《十地經》說，「應知其相」的。這又是指到《十地經》上去了。

《披尋記》一五九三頁：

於四聖諦由十行相如實了知等者：《十地經》說：是菩薩如實知是苦聖諦：是苦集諦；是苦滅諦，如實知是至滅苦道聖諦、是菩薩善知世諦、善知第一義諦，善知相諦，善知差別諦，善知說成諦，善知事諦，善知生諦，善知盡無生智諦，善知令入道智諦，善知一切菩薩地次第成就諦，及善知集如來智諦。此四聖諦即彼經說是苦聖諦乃至是道聖諦。此十行相，即彼經說世諦為初，乃至一切菩薩地次第成就諦及集如來智諦為後應知。

    「於四聖諦由十行相如實了知等者」，這一段文。「《十地經》說：是菩薩如實知是苦聖諦」，《十地經》這麼講：這位菩薩他如實知，他不是虛妄地去分別，他是真實是有智慧，知道這是苦聖諦。

    「是苦集諦」，這是第二集諦。我們若是常修止觀，如理作意的話，你分別什麼叫做苦？什麼叫做有苦？什麼叫做無苦？你真實去分別的，就是你的一念的虛妄分別心，就是苦。你若沒有這個分別，就沒有苦。你仔細地去思惟觀察，就是這麼回事。我們不會說：「哎呀！你怎麼打我，叫我苦？我現在頭暈是你打我，令我頭暈的」，你若是修止觀的時候，不是，是自己的虛妄分別。你打我了，你罵我了，你同我過不去，所以使令我苦惱，實在不是。你若真實常常修止觀的時候，不是這麼回事，是自己的虛妄分別。所以這位菩薩他如實知道這是苦聖諦，這是苦集諦，知道這件事。

    「是苦滅諦」，這個苦滅了。什麼叫做苦滅諦？就是你沒有虛妄分別，這個苦就沒有了。「如實知是至滅苦道聖諦」，你若修這個聖道的時候，就把這個苦就滅了，當然是有個距離的，所以加個「至」字。

    「是菩薩善知世諦、善知第一義諦」，這位菩薩他常常地修止觀的時候，他善於，他知道什麼叫做世諦；苦諦、集諦就是世諦，就是世俗諦。「善知第一義諦」，這個滅諦、道諦就是第一義諦。你想要到第一義諦，你要修學聖道，見到諸法寂滅相，那就是第一義諦了。這麼講。

    「善知相諦，善知差別諦」，「善知相諦」，你在修止觀的時候，你就知道苦、集是生死流轉的相貌，這個滅諦和道諦是生死還滅的相貌，它是這麼回事。「善知差別諦」，就這個相裡邊，這個苦、集是生死流轉的相貌，苦是果，集是因，有因果的差別。涅槃還滅，還滅也是，滅道，道是因，滅是果，它也是有這個差別的。

    「善知說成諦」，這苦集滅道四諦是由言說安立的，那個「成」就是言說，也就是安立的。由言說，佛菩薩的大智慧告訴我們：此是苦，此是集，此是滅，此是道。當然有略說，有廣說。

    「善知事諦」，我們由佛菩薩法語的言說，我們才通達苦、集是生死流轉的事情，滅、道是出世間得涅槃的事情，都是言說安立的，所以叫做「事」。

    「善知生諦，善知盡無生智諦」，那個苦、集就是生；本來沒有生死，就是因為你有集諦、有苦諦，這個生死才現前的。「善知盡無生智諦」，這個滅諦和道諦實在就是盡智和無生智，這兩個智慧。盡智就是把這個惑業滅掉了，這個滅諦就是沒有生死果報了，就是這麼一個境界。

    「善知令入道智諦」，這當然是由佛菩薩的法語的教導，我們隨順佛陀的法語去用功修行去，我們就可以契入聖道。苦集滅道四諦就是這麼意思。

    「善知一切菩薩地次第成就諦」，我們學習苦集滅道四諦，也就是菩薩地，也就是菩薩有初地、二地、三地，乃至到第十地的次第，也都是從這裡成就的。「及善知集如來智諦」，我們不知道佛的智慧是怎麼回事，其實他也是由苦集滅道四諦的學習，逐漸地就集成了佛的大智慧，也是由苦集滅道這方面學習的。

    「此四聖諦即彼經說是苦聖諦乃至是道聖諦」，現在這個《瑜伽師地論》文的第一句，「於四聖諦」這一句話，即彼《十地經》上說的：是苦聖諦，乃至是道聖諦，就是那四句話。「此十行相，即彼經說世諦為初」，這裡說「於四聖諦」這句話，下邊有「十行相」。那個「十行相」即彼《十地經》說的，這是世諦，那個第一句「善知世諦，善知第一義諦」這以下，乃至到最後「一切菩薩地次第成就諦及集如來智諦為後」，那十相就指這十相說的。

    這是「指經說」這一段說完了。下面第二科「明略義」。

酉二、明略義

謂依曉悟他、依自內智、依俱處所，名為此說。依於契經、調伏、本母，名由此說。依於現在眾苦自性、依於未來苦因生性、依於因盡彼盡無生性、依於修習彼斷方便性，名如此說。當知是名十種行相四聖諦智所有略義。

    「謂依曉悟他、依自內智、依俱處所，名為此說」，這是《瑜伽師地論》解釋前面這一段的話。「依曉悟他」，佛陀這樣講四諦，在《十地經》上說，講四諦，又講十種行相，這是根據什麼說的呢？「謂依曉悟他」，就是根據佛陀的大慈悲，要曉悟眾生，所以說十行相，說這四諦有十個相貌。

    「依自內智」，是根據自己內心的覺悟四聖諦而修學聖道。這個「依自內智」一個態度，「依曉悟他」一個態度。或者說是這位聖者，這個佛教徒自己修學聖道，你自己用功修行就是四聖諦就好了，但是你要曉悟他，要說十行相，就是這樣。「依俱處所」，就是一個內，一個外，總合起來說就是這麼說的，一個說四聖諦，一個說十行相的。

    「依於契經、調伏、本母，名由此說」，「依於契經」，「契經」就是經，「調伏」就是律，「本母」就是論；經、律、論。說這個四聖諦也好，十行相也好，略說就是四聖諦，廣說就是十行相。這兩種說法從什麼地方來的？就是「依於契經」，就從經律論裡面說的。「由此說」，由經律論裡面這麼說的，就是這麼個意思。

    「依於現在眾苦自性、依於未來苦因生性」，前面是說了一個「為此說」、「由此說」，這兩個說法。現在這又第三個說法。「依於現在眾苦」，這個「依」在這裡也可以說是依據，也可說是因為，因為流轉生死的眾生，他現在，不說過去，不說未來，他就在眾多的苦惱裡邊生活。這個「自性」就是苦的體性，所以這是說苦諦。苦諦根據什麼說的？就是在生死苦裡面，三惡道苦，生老病死苦，就是這麼多的苦。「依於未來苦因生性」，因為眾生他受苦，他在苦裡面生活，他不老實，他還要去煩惱、還要造業，他內心裡面常常有煩惱，常常有煩惱的活動，這就是未來還要受苦，這是未來得苦的原因，這就是集諦了。

    「依於因盡彼盡無生性」，就是因為這位佛教徒他相信佛法、修學聖道了，「於因盡」，他把這個煩惱和業力消滅了，這個因沒有了，果也沒有了，生死苦的果報也沒有了，這個色受想行識入於不生不滅了，那麼這就是滅諦，苦集滅道的滅諦。

    「依於修習彼斷方便性，名如此說」，因為眾生，這個佛教徒他精進，他不懈怠，他肯修習道諦。修習道諦是什麼呢？「彼斷方便」，就是斷除去惑業苦的方法，他修習斷滅惑業苦的方法，那麼就是戒定慧了，就是道諦，這就是道諦了。這就叫做「如此說」，如此的說出來苦集滅道的四諦。

    「當知是名十種行相四聖諦智所有略義」，這一段文實在就是三個態度，三個方法，說這個四聖諦。所以你應該知道這十種行相，就是四聖諦智所有的要義，就是這樣意思。

《披尋記》一五九四頁：

謂依曉悟他等者：此中略義，非說四聖諦智十種行相，然是彼智所有略義。言依曉悟他者：是即十種行相略義。由此一切能熟他故。言依自內智者：是即四聖諦智略義。於彼一切如實知故。言依俱處所者：是即總說十相四聖諦智略義。依他依自而生起故。為此一切，是故宣說名為此說。言契經調伏本母者：此顯佛教由事施設建立相，以此三事總攝一切諸佛言教故。由此三事而有所說，名由此說。言依於現在眾苦自性等者：以此為依。如次建立四諦前別，如其自性而宣說故，名如此說。

    「謂依曉悟他等者：此中略義，非說四聖諦智十種行相」，這裡面只是說一個要義，不是廣說四聖諦的相貌、十種行相的相貌，不是廣說那件事。「然是彼智所有略義」，就是四聖諦智，十種行相也是智，就是彼智的要義，這樣說。

    「言依曉悟他者：是即十種行相略義。由此一切能熟他故」，因為你用十種行相來解釋四聖諦，可以成熟他人修學聖道的因緣，能成熟修學聖道的因緣故。「言依自內智者：是即四聖諦智略義」，你學習四聖諦的時候，你就會有得聖道的智慧。「於彼一切如實知故」，你就能對於那個四聖諦，加上十種行相也在內了，就能真實地通達它的要義了。

    「言依俱處所者」，怎麼講呢？「是即總說十相四聖諦智略義。依他依自而生起故」，也是「依他」，就是開示他人；「依自」，依於自己用功修學四聖諦得智慧。「而生起故」，才生起這兩個方式。「為此一切，是故宣說名為此說」，就是那個第一段「名為此說」，說這句話。「為此一切」，就是為了這一點，你來宣說這個四聖諦和十種行相來覺悟眾生，「是故宣說」，「為此說」就是這樣說。

    「言契經調伏本母者：此顯佛教由事施設建立相」，這是顯示佛法在事上，在因緣的事相上的安立，安立的相貌，這一類叫做契經，這一類叫調伏，這一類叫做本母。「以此三事總攝一切諸佛言教故。由此三事而有所說」，由此三事才宣說四聖諦和十種行相，「名由此說」。

    「言依於現在眾苦自性等者」，最後這一段呢，「以此為依如次」，如其次第建立這個四聖諦的差別。「如其自性而宣說故」，如苦集滅道的自性去宣說，所以叫做「如此說」。


Tape 454

瑜伽師地論 > 卷第四十八 > Tape 454

申三、毀壞諸行悲愍有情

如是於諦善巧菩薩、於一切行、以慧正毀；於有情界、增悲意樂；於前後際愚癡有情所有邪行、能正通達。

    這是第六大科，諸諦相應增上慧住，在別辨相裡面分十科，現在第三科，毀壞諸行悲愍有情。

    「如是」指前面的文，就是這樣子，這一位得無生法忍的菩薩對於苦、集、滅、道有善巧的智慧，就是通達苦、集、滅、道的這位菩薩：「於一切行、以慧正毀」，行就是一切有為法，這個一切的有為法呢，在我們沒得無生法忍的人來說，就是認為它是真實的，在真實的執著上呢，起種種煩惱，造種種的罪業。現在這位於諦善巧的菩薩，他和我們凡夫不一樣，有什麼不一樣呢？「於一切行、以慧正毀」，他有大智慧，這個智慧當然是很多，一種是通達一切法是畢竟空的智慧，一個是通達一切行如幻如化的智慧。這個「通達一切行如幻如化的智慧」呢，就是我們執著是真實的，但是這位菩薩不執著是真實的，認為這一切因緣所生法，不但是遍計執的一切法，就是依他起的一切法都是不真實的，都是如幻如化的，都是虛妄的，好像是真實的，實在都是虛妄的，這樣呢，就對一切行就有破壞性。破壞什麼？就是破壞我們內心的執著，我們說這一切行，就是這一切有為法是不真實的，我們這樣講，可能會容易明白，但在親切的、再深刻一點說呢，就是我們的虛妄分別心；一切有為法，另外沒有一切法，只是內心的虛妄分別，所以一切行，這個行就是心了，就是我們的這個虛妄分別心。

    如果我們若是常常的修唯識觀的話呢，這一切法本身是沒有的，就是我們內心的分別。說「不是風動，不是幡動，是仁者心動」，這句話非常的好。就是你內心的風，就是你心在動，另外沒有一切法在動的。所以這樣子說呢，這個心的分別是因緣有的，所以它也不是真實性的，就是破除去了一切的執著。我們不在一切法上執著是真實的，不會在一切法上起貪、瞋、癡的煩惱，造種種業的，所以「於一切行於慧正毀」，就是破壞了我們以前的虛妄的執著，是這樣意思。但是這種境界呢，也是到佛的時候才能圓滿。

    「於有情界」，但是流轉生死的眾生呢，不明白這件事，就算是來到佛法裡邊肯學習，來到佛法裡邊，每天的慢慢的一點一點的學習，那很不容易了，我認為佛菩薩可能看，「哎呀！這個眾生不在社會上活動，來到寺廟裡面學習佛法」，佛菩薩很讚歎了，應該會讚歎我們，因為什麼呢？因為開始覺悟了，從這裡開始會覺悟，肯來到佛法裡面剃光頭，肯在那裡學習，這是少數又少數了，還有很多人在那裡迷惑顛倒，所以這位「於諦善巧菩薩」對於這些人「增悲意樂」，他是加強了他的大悲願、大悲心加強了，一切法都是如幻如化，如夢中境，並不是真實的，為什麼因為那一點虛妄的事情打破頭呢？這是「增悲意樂」。「於前後際愚癡有情」，這個「增悲意樂」這句話實在是標，下邊這句話才解釋，為什麼佛菩薩的這個慈悲心會那麼樣的廣大呢？「於前後際愚癡有情」就是前際、後際、前後際。「前際」這個前就是過去，「後」就是未來，「前後際」就是現在，因為現在是在前際以後，現在是在後際以前，所以現在是「前後際」，這樣說呢就是三世，過去世、現在世、未來世，這是約時間說，時間是沒有自性的，它是約法，依法來安立時間的，那這麼說呢，法是我們的分別心所緣的境界，「前際」就是過去世的境界，「後際」就是未來世的境界，「前後際」就是現在世我們所見聞的一切境界。「愚癡」，於前際也是愚癡，於後際也是愚癡，於前後際也是愚癡，就是不明白，不明白這都是虛妄分別的境界，只是一念心的虛妄分別，都是虛妄的、不真實的、畢竟空的，但是我們不明白，就這些不明白的有情，「所有邪行、能正通達」，「邪行」就是不合道理的虛妄分別，認為是真實的，不知道它是畢竟空寂的，不知道它是如幻如化的，所以叫做邪行，或者執著是常、執著是斷，這都是邪行。「能正通達」，眾生對於這些境界虛妄分別，所以菩薩大慈大悲的憐憫這些眾生，菩薩對這件事能夠正確的明白，都是虛妄境界，「凡所有相皆是虛妄」。

《披尋記》一五九四頁：

於前後際愚癡有情所有邪行者：謂如前際無知、後際無知、前後際無知諸有情類，於彼諸行起不如理分別：或執為斷，或執為常，名彼所有邪行。

    「於前後際愚癡有情所有邪行者：謂如前際無知」，「無知」就是解釋那個愚癡，於「如前際無知，後際無知，前後際無知」這個「諸有情類」，這一切的眾生，對於這個三世的因緣生法，都是畢竟空寂，他不知道。「於彼諸行起不如理分別」，就是不合道理的分別，就執著是真實的，不知道它是畢竟空的，這些不如理分別。

    若是我們歡喜修止觀的時候，歡喜修止觀不是說你盤腿坐的時候才開始修止觀，那個時候不容易相應，應該有個前方便，就是沒有盤腿坐以前，你來來去去的時候，心裡面應該有如理作意，就是觀察這一切見聞覺知的境界是如幻如化的，它的自性是空無所有的，你就應該這樣如理作意，這樣如理作意等於是靜坐的前方便；有了這樣的前方便，然後去靜坐的時候，就容易相應。我們不能說完全的清除了它，只是說減少了這些虛妄分別，這是第一個好處，減少了虛妄分別，這是一個好處。第二個好處呢，你雖然還沒有盤腿坐，但是你心裡面已經有如理作意了。若是我們盤腿坐的時候才開始修止觀，那個時候因為沒有前方便的幫助，它就有點難，它有一點困難。我們靜坐的時候，修止不相應，它心裡面就是要虛妄分別，妄想很多，為什麼會這樣？因為你習慣了，你習慣了這虛妄分別，所以一下子停下來，這是不可能的，是很難的，一下子停下來不容易。所以你在沒有盤腿坐以前，你就停止虛妄分別，這個虛妄分別怎麼能停止呢？你用如理作意來擋住它，把這個不如理作意擋住它，應該這樣學習，這樣能擋住它了，使令它的力量停止一段，然後你靜坐的時候修止，就比較的容易。

    我舉一個列子來證明我說的可能是對的。你比如說你現在和人家吵架，吵了一大頓、一大段的時間以後，打板了，要靜坐，你靜坐去吧，你不能立刻修止的，就是還要想剛才和人吵架的時候，自己再吵一頓，自己坐那吵一頓，你不可能立刻停下來的，不可能，它還要再吵一會，才可以停下來的，就是這樣子嘛。但是你靜坐有一個前方便呢，我們不是和人吵架，但是也在虛妄分別裡面，我們有可能靜坐的時候，可能把經論上的法語，假設記憶力好的話，或是有意的話，你主動願意這樣做的話，「凡所有相皆是虛妄」，還要自己主動時候可能這麼樣想一下，如果你不主動的話，你會這樣想嗎？「無我相、無人相……」，「若菩薩通達無我法者，如來說名真是菩薩。」你能想起這件事嗎？我看都不能，那麼不能夠把法語在內心裡現前，那你在那幹什麼？你雖然是修止，你還是在虛妄分別裡面，還執著這是真的，「他真是罵我了」，「他這是對我很好」，就是還是虛妄分別，所以你在修止，實在還是在虛妄分別裡邊，不是聖道，但是佛菩薩就是給你個方便，說是立刻叫你一步登天這是很難嘛，一下子你就是佛，是辦不到嘛。先修個止吧，把妄想停一停，然後再修學聖道，就是觀一切法空，無我、無我所，就是一個方便而已，所以等這個止成就以後，然後你再修無我觀，這時候可能會相應，這止是觀的前方便而已。

    我們學習《瑜伽師地論》，學習《摩訶般若波羅蜜經》，學習大乘佛法的時候，這個前方便呢，我們先學習，「一切法是心的變現」，「言說法性，言說安立的一切法是畢竟空的」，你要把這句話，要認真的思惟，在內心裡面能承認這件事。不是回講的時候照你說的這麼說一說，不是這個意思，要你內心裡面認同這件事，認同這件事，你要經過內心的思惟，「是的，言說的一切法都是空無所有的」，你要認同這件事，也是理解了這件事，理解了這件事裡邊有信，它有信的意思，說那個「意樂」，意樂裡面有信的意思，有信就有願，有願就是行，這個意樂裡邊還有個歡喜的意思，這一句話裡有這麼多意思的，我們若這樣子，你修止觀的時候，它容易相應。如果說是一開始就厭煩這件事，那就是距離八千里了，你沒有意樂，意樂不成就，那樣子怎麼能夠成功呢？若是那樣的話，他不可能歡喜打禪七的，不會，不會有這件事。

    所以這個地方就是「謂如前際無知，後際無知，前後際無知」，就是過去也是無知，未來也是無知，現在也是無知，若是靜坐、坐禪的時候我們不算，平常的走來走去的時候，心裡面老是不改變原來的思想，「這是真實的」。這一切法是如幻如化的，如夢中境，你老不認同這個思想，這是有一點問題的！照理說應該怎麼樣呢？我不認同，你勉強我認同這也是不行的。就是你要思惟、觀察，什麼叫做如夢中境？怎麼叫做如水中月？怎麼知道是如幻如化、是虛妄的？你常要思惟，你常思惟觀察呢，終究有一天你就明白了，就會明白的，應該這樣做。說我只是上課的時候聽一聽講，那麼放下本子合起來就不再想這件事了。若說是溫習的時候，才想一想，不溫習就算了，這樣，你得無生法忍就慢了，就很慢，要很長的時間有可能會得無生法忍，很慢的。

    你應該聽到這個道理的時候，你就心裡面，把它放在心裡面想，「我怎麼才能知道它是如夢中境呢？」要常思惟，說是一切法是畢竟空的，我看是有嘛，怎麼能說是空的？要思惟。可是在這個經論上呢，你若直接讀這個《摩訶般若波羅蜜經》，你也可能會懂，但是也可能還不懂，但是若看《龍樹論》，就是《大智度論》的解釋呢，你有可能會懂，也可能還不懂，有可能還能懂，慢慢就知道：如夢中境，如水中月。這樣子你若修止觀的時候，你修止的時候，修觀的時候，它是容易相應的。因為你一接觸這樣的佛法以後，你就開始同原來的那個舊習慣，遠離了，就不再繼續的執著都是真實的，不那樣分別，你心裡常在「凡所有相皆是虛妄」，常在這裡觀察思惟，你就容易成就；若是，不要說是得無生法忍，你就是在，不是靜坐，你若有一天忽然明白：「哦！這一切行都是如夢中境」，你認可了這件事。你認可這件事你心情快樂，心情快樂，什麼時候是快樂？就是別人罵你的時候，你心情快樂。因為，你這時候想：「哎呀！這是如夢中境」，「罵我這件事如夢中境，不是真實的，有而不真實，我從來不知道這回事，像我從來沒有吃過饅頭，今天一吃饅頭很香，這就快樂」。所以在人家罵你的時候、讚歎你的時候，你這時候：如夢中境，都是虛妄的。你心情快樂，就和以前隨著別人舌頭轉的情形改變了。

    所以這上說，這個時候，「如前際無知、後際無知、前後際無知」，我希望我們各位同學改變這個思想，常常的思惟：我以前是無知，我現在應該學習知，這一切因緣生法是如幻如化的，不真實。你要學習這一件事，不是說是要盤上腿子，你才開始這樣子。腿沒有盤的時候，走來走去的時候，你心要有正念，這叫做正念。常常的把這個經上的這個法語，顯現在心裡面，這叫正念。「諸有情類，於彼諸行起不如理分別」，這是沒有來到佛教以前的人是這樣子。「或執為斷，或執為常，名彼所有邪行」，這句話怎麼講？我是講過，我現在再重講一遍。這個有為法都是有生有滅的，我們那一天講到「頓生頓滅」，前一剎那不到第二剎那就叫做斷，到第二剎那就是常。我們通常說，沒有因果，有因而無果這叫做斷，說是那個人能夠從過去世到現在世到未來世，一直是常在的，那叫做常，其實這樣講，這是很粗顯的，但是我們若學習《中觀論》的時候，《中觀論》說常說斷，是比較微細了。就是我剛才說的，說是我看這位法師，我昨天看這樣子，今天還這樣子，這就是常見。說是昨天看見，今天不那樣子，這就是斷見。為什麼叫做常，為什麼叫做斷，你想一想？我這一句話我保密。為什麼這樣講叫做常？為什麼這樣講叫做斷？你想一想。

    說是「不如理分別或執為斷，或執為常」，若是我們沒得聖道的人，都是在斷、常見裡面生活的呀。說我不知道一切法是如幻如化的，我認為這真實的嘛，不是假的嘛，我說你相信佛法嗎？他說相信，其實我們不及格，我們還沒及格。我們常是執著一切有為法是真實的，這是一個大錯誤。我們在晝夜二十四小時，我們睡覺的時候，我們故且不算數，睜開眼睛不睡覺的時候，你什麼時候你能夠避免這個過失？我看，三八二十四，應該是十六個鐘頭都是在這裡生活，你都是在不如理作意裡面生活，你都是在常見、在斷見裡面生活的。

    這一段文是毀壞諸行悲愍有情，這個毀壞諸行是智慧境界，悲愍有情就是悲。一個智一個悲，所以這是菩薩；如果沒有智，只是悲，那不是菩薩；這是只是智而沒有悲也不是菩薩；只是悲而沒有智慧也不是菩薩。現在這個有智而又有悲，有悲也有智，所以這是個大菩薩境界。

申四、發願攝受福智資糧

為欲令彼得解脫故，攝受廣大福智資糧心發正願。

    這是第四科，發願攝受福智資糧，「為欲令彼得解脫故」，這句話是說這個目的，你為什麼要攝受廣大福智資糧呢？是「為欲令彼得解脫故」，這心裡面的動機，我想要教化一切眾生，叫他們得解脫，能夠解脫生死大苦，悟入涅槃，我的目的為這件事，所以我要攝受廣大福智資糧。這個「攝受」當個成就講也可以，當個積集講也可以，我積集廣大的福，積集廣大的智，這是教化眾生的資糧，是得阿耨多羅三藐三菩提的資糧，資糧者因也。有如是因，你才能夠令彼得解脫，有如是因才能得阿耨多羅三藐三菩提的，是這樣意思。

    若是你能夠有大智慧的話呢，你才能知道怎麼樣令彼得解脫，你才能令彼得解脫的，說我也不懂，我也沒有學習佛法，不要說是證悟第一義諦，連聞所成慧都沒有，我就想要做大菩薩，就要去廣度眾生，那有這回事？有這回事情嗎？沒有這回事。所以要有大智慧，通達佛法，你才能教化眾生，所以你要積集大智慧，那麼為什麼要積集福呢？你若不積集福，你只是有智慧，眾生不接受你的教化。他看見你和他一樣，他心裡就不服你的呀！我們看那個《大智度論》上說，提到：為什麼菩薩要有三十二相、八十種好？就是為要度眾生。你沒有這個，你不能度眾生的。你有這樣的大威德境界，你叫他死，他就死！就有它的威力，這是《大智論》說的，這樣子才能教化眾生，就是他一見你，還沒說話，他就服你了。你若行菩薩道，你沒有福不行的，所以我們為大眾僧服務，也有栽培福的意思，我們去行堂，在廚房裡燒飯，這是修很多的福德，修大福德。福有兩種意思，一個是有堪能去修學聖道，修學聖道不感覺困難，說天氣很冷，我不感覺冷，說是有什麼困難，這個大福德人就沒有困難，你修學聖道比較順利一點，這是修福有這個好處。再呢，就是能同人結緣，看見任何人大家都生歡喜心，沒有福就是辦不到的，我們是學習佛法以後，我們栽培福作這兩個作用，一個自己修學聖道順一點，一個教化眾生也順一點，我們修福的動機是這樣。但那顛倒眾生可不是，他為大眾生服務，第二生他就是做富貴的人了，什麼是佛法，佛法都不相信了，會有這個事情，那他修的福呢，就是在世間上顛倒迷惑的資糧了。

    所以是常常在佛前發願也很重要，我們修了福，修了智的時候，你常常在佛前拜佛，這時候你跪下來發願，「願以此功德，莊嚴佛淨土」這迴向非常重要，是很重要的。迴向了呢，你若誠心的迴向呢，你今生修的福智，將來它就不會去顛倒迷惑。所以這上面說：「為欲令彼得解脫故，攝受廣大福智資糧」，就是「為欲令彼得解脫」，這是你的動機，也就是你的目標，然後你採取這個行動，「攝受廣大福智資糧」，這個你去栽培、積集廣大的福、廣大智，做教化眾生的資糧，這個時候呢，「心發正願」，你這個明了性的心，就發願：我要怎麼怎麼，要做一個計劃，我怎麼樣修福，我怎麼樣修慧，這個願是這個「攝受廣大福智資糧」的一個推動的力量，這樣說，這個推動的力量呢有兩個，一個令彼得解脫，是推動廣大福智資糧，一個是你正式開始行動要發一個願，我怎麼做計劃，我怎麼樣去學習智慧，怎麼樣學習福德，是那麼回事。這是第四科，發願攝受福智資糧。

申五、念慧行等功德增盛

及即於彼意樂引攝正念慧行而為上首，所有眾多殊勝功德皆悉增盛。

    這是第五科，念慧行等功德增盛，這個「及」就是前面第四樣的功德，還再加上這第五樣功德就叫做「及」，這第五樣功德是怎麼情形呢？「及即於彼意樂」就是於彼前面那個正願，「意樂」就是前面那個正願，你這樣的計劃好了。「引攝正念」，在那個正願那裡，你心裡面有願了，有栽培廣大福智的願，你有這樣的意樂了，要「引攝正念」，在心裡面再建立正念。那個正念是什麼呢？就是你前面的這個正願，在心裡面要現前，不要說我忘了，我昨天發願，我今天忘了，那就沒有正念，這個正念是把以前的正願現前，在心裡面現前，叫正念。

    這個「慧行」呢，還要有智慧，由這個智慧去採取行動，就是去創造廣大福智，由智慧來採取這個行動的，所以叫「慧行」。「而為上首」就是在你正式的去栽培廣大福智資糧之前，你心裡要有正念和慧行，一個念一個慧，這樣子，栽培福、栽培智，你要有智慧呀，不然你這個福智是栽培不來的呀。因為什麼呢？栽培福智的時候，它還有一些障礙的因緣，那個地方太冷，那我不去，太熱我也不去，或者那些人都瞧不起我，我也不去，就有很多的這些令你退心的這些因緣，你能夠不受障礙，能破除一切障礙，我還是要做這件事，那叫做慧，就是般若的智慧。「所有眾多殊勝功德皆悉增盛」，用現成的話說就是六波羅蜜嘛，所有的六波羅蜜的殊勝功德，我們逐漸逐漸的栽培，能增勝起來，就積集了很多的功德，就成就了。所以念慧行等功德增勝。這是第五。

申六、無餘作意成熟有情

諸餘作意皆悉遠離，以其種種成熟方便成熟有情。

    這是第六科，「諸餘作意皆悉遠離」其他的分別心你都要遠離，說是那個人看上去都有問題，我怎麼能在那裡燒飯呢？我怎麼可以去做行堂呢？就會有很多的分別心，這些「諸餘」的障礙因緣，你都要遠離，你不要有那些虛妄分別。

    《五台山誌》上，說是在古代的時候，每一年，就是成為一個例行的公事了，就是每一年到這個時候要做一次大法會，就是無論什麼樣人來，都是供養他一餐飯，就是做這件事。那個主事的出家人，當然他要預先要籌備，這一天來了一個老太婆，是帶了一個小孩，又抱著個小孩，然後她還有一條狗，說是你們今天是有這樣的法會，我也來參加，我現在有事情要走，你現在就給我飯、菜，我可以吃，那主事人說好，就去拿一份給她，說不行，我帶這狗還得給一份，我帶這小孩、還有我抱這小孩也還要給一份，那麼；說還不行，我還懷孕了，還要一份，這一下子，這個主事僧就火了，還要一份？他這一火呢，憤怒了，這個境界忽然就看不見，就跑到虛空去，看是文殊菩薩，那個狗實在就是獅子，文殊菩薩坐這個獅子，這時一看，「哎呀！這是文殊菩薩。」他後悔了，好像自己要拿刀剌自己眼睛什麼什麼地，當然旁邊有人就把他拉住了，沒有做這個事。

    所以這上面說「諸餘作意皆悉遠離」，就是看見那個境界，那是文殊菩薩呀！但是你肉眼你看不見，你看這是普通的一個女人而已，是不容易，不容易。所以我們在佛學院也好，你在一個大叢林也好，你若在廚房裡燒飯，你去做行堂，你去洗碗，你去掃地，做這一切事情，也會有一些事情，引起你的虛妄分別，你的功德做不成，文殊菩薩大慈悲來受你的供養，你有多大的福報能夠有這樣的機會？但是你這個虛妄分別破壞了，破壞你的功德。

    我想這講故事也很好，我再講個故事。在滿州國的時候，我是東北人，就是九一八事變的時候，日本人侵略中國，在東北成立個滿州國。成立滿州國的時候，哈爾濱極樂寺，就有個出家人想要到五台山去拜文殊菩薩，當時那個時候的情形，我們中國的情況很混亂，一個日本人的勢力，還有汪精衛的勢力，還有國民黨在四川的勢力，還有一個共產黨的勢力，就是有幾夥勢力，在各地方活動。那麼他要從東北到山海關裡邊，又要去五台山了，經過很多的勢力，很難，但是他願意拜見文殊菩薩嘛，所以也就是，他不怕難，他就是輾轉的也就到了五台山，到了五台山就是拜文殊菩薩，拜是拜文殊菩薩像，你真實能拜見文殊菩薩嗎？他是要拜見可以說話的文殊若薩，可以見面、頂禮，是這樣子，拜這個像他不滿意，所以就和那裡面的出家人表明他的心意，但是那裡的出家人就告訴他，現在文殊菩薩已經下山了，不在這裡，在那裡呢？說是在寶華山，南京寶華山，現在正在傳戒，他在那個廚房裡燒飯，燒火、燒飯這個事，文殊菩薩在那燒飯，你現在就得要去，等到戒期圓滿他就不在了，所以你若去，可以拜見文殊菩薩。哎呀！那好，他又從五台山下來，下來又到了南京，到了寶華山，果然是在傳戒，他就是到了廚房去，問誰在那燒火？那個出家人一看，那就是一般的出家人，說「我在燒飯、我在燒火。」「嘿！你是文殊菩薩！」，他就磕頭、磕頭。「我不是嘛！我是個普通的出家人嘛。」「是，你是。」，他就是要磕頭，那麼這位出家人說：「好！你若一定要認為我是，我就是文殊菩薩。」就是承認了，承認了，「那好，那麼現在戒期還沒有圓滿，我在這裡燒飯，你就幫助我，我們在這燒飯就好了」，那麼他也就這樣做，等到戒期圓滿了，很多受戒的就走了，那麼這時候，這一天廚房燒飯的情形，沒有那麼多的人，飯也就不燒了，那麼，承認是文殊菩薩的這個人就對這個出家人說：「今天戒期圓滿，人都走了，我也要走，你願不願意跟我來呢？你認為我是文殊菩薩嘛，我現在要走，你能不能跟我來？」「我一定跟你去。」說：「好！」他一說完這句話，承認是文殊菩薩這個人，一下子就鑽到灶坑裡面去了，當然不是一般的灶坑，大一點，那一天灶坑裡還燒著火，這個人就在猛火裡面，說：「你來，跟我來。」他就不敢動，但是文殊菩薩又招呼他，連續招呼他三次，他不敢進，就不見了，這文殊菩薩不見了，就是這個境界。

    所以這個事情是「諸餘作意皆悉遠離」，你若有其他的虛妄分別，你這功德做不成，做不成的。而你不能夠希望所有的境界都如我意，不能這樣子，這樣是不行的。佛菩薩來考驗你的時候，有可能是特別的違背你的意願的，也可能令你如意的境界，但這個示現的如意的境界、不如意的境界，你都應該知道，「如幻如化」，「凡所有相皆是虛妄，若見諸相非相即見如來。」你要有這樣的認識。所以這上說「正念慧行而為上首」，你沒有這樣的智慧，你用虛妄分別心執著這個境界，那是不對了，它就容易障礙你的功德不成就。

    當然這種境界，我們對於佛法的學習都是初一步，在初一步。什麼叫初一步？就是我們打開經本子，聽講的時候有可能不打妄想，這句話是聽見了，等到本子合起來，還是虛妄分別，這是初一步是這樣子。我們對於第一義諦迷迷糊糊的，只聽見一個名字而已，連這個聞所成慧都不具足，多數是這樣境界，你這樣子呢，我們就姑妄名之為鈍根吧！根性鈍，就是錯失了很多的好機會，所以這上面彌勒菩薩先告訴我們，「諸餘作意皆悉遠離」，這不容易遠離，我們原來的虛妄分別，總是執著，「我是對的」，就是這樣子。所以「諸餘作意皆悉遠離」，現在，其他的作意，與第一義諦不相應的作意，我們應該遠離，但是我們做不到，「諸餘作意皆悉遠離」。「以其種種成熟方便，成熟有情」，前面說「欲令彼得解脫，攝受廣大福智資糧」，也是這個意思嘛。這個時候，「以其種種成熟方便」，就是你這個菩薩…，當然這個地方我們可以指這個，是「諸諦相應增上慧住」，這個應該是，第五難勝地，就是這位聖者，他那個大悲心，那個大智慧以種種的成熟的方便，各式各樣成熟善根的方便，成熟有情，教化眾生，成熟有情的，是這樣子。

《披尋記》一五九五頁：

諸餘作意皆悉遠離者：一切聲聞獨覺下劣作意，名餘作意，捨有情故。

    這下面《披尋記》的作者解釋這句話，「諸餘作意皆悉遠離者：一切聲聞獨覺下劣作意，名餘作意，捨有情故。」你現在沒有發大菩提心，只是想自己得解脫，那你和這個大菩薩、大悲心，要令教化眾生得解脫來對比的話，那就是下劣作意，「一切聲聞獨覺下劣作意，名餘作意」，這叫做餘作意。只顧自己的解脫，而去做種種的栽培，這也了不起呀，能夠這樣也是了不起，你看我們多數來說，與止觀不相應就放棄了，就不肯努力了，那你能得解脫？我看也是很難的。為什麼叫做下劣作意？「捨有情故」，他沒有大悲心教化眾生的，他沒有這大悲心，他自己得了聖道以後，生存的時候，沒有入無餘涅槃的時候，還有可能會做一點利益眾生的事情的，但是到時候壽命盡了，入無餘涅槃了，眾生還沒有解脫，都不管他的事，他不管了。這件事南傳佛教學者不承認嗎？你不承認這件事嗎？我們是說佛法，這個大乘佛法，它是重視般若也重視大悲心，所以名之為大乘。南傳佛教的佛法，我們讀《阿含經》的話，他沒有積極的要你發大悲心，不要入無餘涅槃，我無盡期的在度化眾生，有說這話嗎？我看沒有。所以說「捨有情故」，所以那就是下劣作意了。

申七、引發世間工業明處（分二科）　酉一、標所為

如契經說，所有種種能益有情世俗書論印算計等工業明處，於是一切皆能引發。

    這是第七科，引發世間工業明處，分兩科，第一科標所為。我們平常學習大乘佛法，說是菩薩發大菩提心，就是行六波羅蜜廣度眾生，我們都是這麼講，行菩薩道這樣說，這一段文呢有特別的意思。「如契經說」，就是在經上說，當然這是佛說的了。「所有種種能益有情」，就是所有的、各式各樣的能利益眾生的事情，能利益眾生的事情，我們認為要六波羅蜜、八正道、三十七道品能利益眾生，我們也可能這麼說，但這上面說有不同的意思。「世俗書論」就是一般的，社會上的這些俗人所讀的書，他們在這個圖書館裡面書多的很，就那些世俗的書。那些書呢，對於世間的人有利益的，是有利益，因為世間上的人就是要生存，生存需要有各種知識嘛，這個書論就是生存的知識，也有保護安全的知識，就是各式各樣，說我有病了，有病要看醫生，那也是知識；說我要造一個房子，那也是知識；你要種田也是知識，各式各樣的知識，就是各式各樣的書論。那個「印」，就是圖章，那在社會上它也有作用的。「算計」就是要計算，會計師要計算，其實這個算計，各式各樣都要計算。

    「工業明處」，就是很巧妙的一種能力，那裡面也是有很多的知識，這個「明處」也可以說是智慧，也可以說是知識，譬如說造一個汽車，這也是工業，你要造一個樓房，造一個飛機，這是工業，但是在《瑜伽師地論》我們已經學完了，工業包含的範圍很多，做生意也都是工業，生產、做農、耕田那也是工業，也都是工業明處，做這些事情呢，「於是一切皆能引發」，這個菩薩的大智慧裡面，引發出這些利益眾生的這一切生活的事情，我們看中國歷史在古代的時候、盤古時代，那個人，我看那，有些人還要給做衣服，怎麼樣做衣服，穿衣服，這些事情，日常生活吃東西，都是吃生的呀！後來發明火才能轉生為熟，很多的事情，這個菩薩都來為眾生做這些事情。

《披尋記》一五九一頁：

世俗書論等者：因論聲論及醫方論，是名世俗書論。工業明處有十二種，印算計外，餘置等言。

    「世俗書論等者：因論聲論」，「因論」就是因明論，彼此的思想構通的時候，要有規則的，有宗、因、喻這些事情，「聲論」就是各式各樣的文學，這個範圍很廣的，「及醫方論」，就是治病的這些事情。「是名世俗書論」。「工業明處」一共有十二種，在《瑜伽師地論》的前面文裡說，工業明處就是：，營農的工業，商賈的工業，在政府服務的工業，還有書算、計度、數印工業，還有占相的工業，咒術的工業，營造的工業，生成的工業，還有防邪的工業，和合的工業，成熟的工業，音樂也在裡邊，音樂的工巧，這一共有十二種。「印算計外」，這文上只是說到書論印算計等，「餘置等言」，其它的沒有列名字，只是放一個「等」字就包括了。

於諸有情深悲愍故，漸次乃至方便安立妙菩提故。

    「於諸有情深悲愍故」，菩薩也在眾生的世界，也為眾生安排這麼多的事情，就是菩薩的甚深的悲愍心。「漸次乃至方便安立妙菩提故」，初開始就是生活上的事情，怎麼樣做衣服，可見最初的時候，人都沒有衣服穿，也沒有房子住，要給眾生造房子，然後要告訴眾生，怎麼樣去耕田這些事情，所以「乃至方便」，各式各樣的方便，最後呢，「安立妙菩提故」，才有佛法，生活的問題解決了，然後說到三十七道品、六波羅蜜，無量無邊的佛法，教化眾生轉凡成聖，這就是「於諸有情深悲愍故」，就是安立種種方便來饒益有情的。這是第七科，引發世間工業明處，分兩科，第一科，標所為，所做的這麼多的方便。

《披尋記》一五九五頁：

於諸有情深悲愍故等者：此顯為欲引發一切所由，拔生死苦，名深悲愍。先以種種作諸饒益隨順攝取，是名方便。於妙菩提未信入者漸令信入，是名安立。

    「於諸有情深悲愍故等者：此顯為欲引發一切所由拔生死苦，名深悲愍」，做這麼多的事情，實在就是拔除眾生在生死裡邊生活的苦惱，他不會，不能轉生為熟，不知道燒飯，那也是一種苦惱；也不會穿衣服；也不會種田；也不會造車，最初沒有車，就要造車，在水裡面走要有船，這事通通都不懂，都是由菩薩來做這些事情，做這麼多事情做什麼？這是菩薩悲愍心，拔除眾生的生活的苦。「先以種種作諸饒益隨順攝取」，就是最初開始，種種的安立來利益眾生，施設種種方便來利益眾生，「隨順攝取」，隨順眾生種種的情形來利益眾生的，「是名方便」。「於妙菩提未信入者漸令信入」，是名安立」。這是標所為，就是來利益眾生。下面第二科明略義，為這一科引發世間工業明處的要義。

酉二、明略義

隨順世間言說事故。為欲方便壞貧窮故。為令世間諸界錯亂人非人等所起災患皆息滅故。為施無罪諸戲樂具除彼非法諸戲樂故。諸有希求種種居處資生具者，為少用功皆能施與種種居處資生具故。為欲拔濟諸王賊等逼惱事故。為欲開制是處非處諸加行故。為欲安立吉非吉事令取捨故。為正勸獎於現法中令其展轉不相謀掠，及為宣說當來無倒勝生道故。當知是名能益有情工業明處略所說義。

    「隨順世間言說事故」，世間上眾生之間，有語言文字，「言說」，實在就是內心的思想，你內心沒有思想，你不會說話的，所以順著世間人的內心思想和他的語言，就是各式各樣的因緣，來利益眾生。

    「為欲方便壞貧窮故」，其中最初就是眾生貧窮，沒有房子住，也沒有車，也沒有船，生活就是盤古時代那個眾生的苦惱的境界，就是「為欲方便」破壞眾生的貧窮，叫他生活好一點，因此而施設種種方便。「為令世間諸界錯亂人非人等所起災患皆息滅故」令世間上「諸界錯亂」，「諸界」就是地、水、火、風，這是界。地、水、火、風、空、識，這是六界，六界如果它們都是平衝的，那麼就什麼事沒有，如果不平衝錯亂了的話，那就有問題，一個是有病，在我們生理上就是有病；如果是在這個自然界，大風、大火、大水、大地震，那就是諸界錯亂。「人非人等」，人自己搞的不對，有諸界錯亂；還有非人，鬼神，他不高興了，他也來做這些事情，所起的災患，或者人所起的災患，非人所起的災患，各式各樣苦惱的境界，這樣呢，這個大菩薩，為這個情形施立種種的方便，息滅這個災患。

    「為施無罪諸戲樂具」，眾生在這個世界生活，不可能沒有一點戲樂，就是能舒暢他的心情得到安樂，但是佛菩薩布施他沒有罪過的「諸戲樂具」，你做這樣的遊戲沒有罪過，佛菩薩也會安立這件事，施設這件事。「除彼非法諸戲樂故」，眾生自己也會發明一些戲樂具，但是都是有過失，所以就是破除去那個不合道理的諸戲樂具。

    「諸有希求種種居處資生具者，為少用功皆能施與種種居處資生具故」，眾生希求種種各式各樣的居住的地方，那就是造房子嘛，這也是資生具，幫助你生存，安樂一點的這些資具，眾生有這個希望，「為少用功皆能施與」，當然這個菩薩大智慧，少少用一點工巧的工夫，能施與種種居處的資生具，那麼也可能給你造個桌子，可以讀書，可以寫字，也可以造一個鍋，燒飯的鍋，就是各式各樣的事情。「為欲拔濟諸王賊等逼惱事故」，就是或者是國王，或者是土匪，逼惱眾生，令眾生受苦，菩薩慈悲呢，拔濟這些苦惱的事情，也安立了種種的方便。

    「為欲開制是處非處諸加行故」，「開制」這個開就是容允，容允你合道理的事情，叫「是處」，「制」就是遮止，不許你有不合道理的事情。「為欲開制是處非處」，開許是處，遮止非處，「諸加行故」，就是，是處的諸加行，非處的諸加行，那麼這位菩薩的大智慧告訴你，這個地方是合道理，這是不合道理，不合道理的應該停止；合道理的，應該是發展它。「為欲安立吉非吉事令取捨故」，菩薩也會安立、施設、告訴你一些吉祥的事情，和不吉祥的事情，當然做善就是吉祥的事，做惡就是不吉祥的事情，告訴你這是吉祥，這是不吉祥，「令取捨故」，就是教訓你要取這個吉祥的事，棄捨不吉祥的事情，當然這是一種安立。

    「為正勸獎於現法中令其展轉不相謀掠」，這又是一種善巧方便，「為正勸獎」，這位菩薩為了正式的勸獎你，獎勸你，勸你做這件事，你做這件事，要獎勵你，「於現法中令其展轉」，就是現前的生活境界裡面，使令你輾轉的，就是我對於你，你對於他，就是廣大的社會，人與人之間的關係，「不相謀掠」，不要互相有種種的陰謀，佔別人的便宜，不要做這種事情。「及為宣說當來無倒勝生道故」，又這個菩薩的大智慧，為你宣說將來，你應該不顛倒的，沒有錯誤的「勝生道故」，這個勝生道就是增上生了，告訴你怎麼樣會令你的生活有進步，身體健康，健康長壽無病，這些令你滿意的這些事情，或者人與人之間共處之道，應該怎麼樣是和平的這些事情，有這些安立。「當知是名能益有情工業明處略所說義」，前面這一段，這就叫做，能利益有情的工業明處，這就是工業明處。什麼叫做工巧明？前面說這些就是工巧明處，「略所說義」，就是所說的一個大意，就是工巧明處的大意，就是這樣意思。不然話，說這個工巧明，什麼叫工巧明，我們說不清楚，現在這一大段這就叫做工巧明。

《披尋記》一五九五頁：

隨順世間言說事故等者：自下為顯一切工業明處能益有情略義。世俗書論，是名世間言說。印算計等一切工業，名世間事。此句是總，皆為隨順彼有情故。餘句是別，隨其品類差別說故。

    「隨順世間言說事故等者：自下為顯一切工業明處」，這一段文的第一句，「隨順世間言說事故」，這以下呢，顯示一切的工業明處，能利益有情的大意，是這麼意思。「世俗書論，是名世間言說」，這世間言說指什麼說呢？就是世間上這些書論，世間上很多很多的書，很多的書，也就是世間的智者的言論思想，是名世間的言說，「世間言說」就指這樣意思，包括書論。

    「印算計等一切工業，名世間事」，這上面「隨順世間言說事故」，就是這樣意思，「印算計等一切工業」，就是世間的事。「此句是總」，「隨順世間言說事故」這句話，這是總說的，所有下邊所有的事情，都是要用言語文字來表達的，沒有聲音就是書，有聲音就是言論了，這一句話是總說的。「皆為隨順彼有情故」，這個所有的言說，所有的各式各樣的安立、施設，都是隨順眾生，隨順彼有情的生活，使令他能安樂一點。「餘句是別」，其餘的「為欲方便壞貧窮故。為令世間諸界錯亂人非人等，所起災患皆息滅故」這些事情，這以下的，都是別說的，別說的不超過那個總句，不超過前面那一句，「隨其品類差別說故」，下邊的別說呢，就隨這個眾生的生活，各式各樣的情況，是各別的一樣一樣的說的，所以叫做別。

申八、善根清淨（分二科）　酉一、總辨善根（分二科）　戌一、指同前

其餘一切如前應知。

    這是第八科，善根清淨，這一科裡面分兩科，第一科總辨善根，這個善根究竟指什麼說的呢？下邊就分兩科，第一科指同前，其餘一切說到善根，就是如前面的文，所說的你應該知道，這下面《披尋記》就解釋。

《披尋記》一五九六頁：

其餘一切如前應知者：廣見諸佛善根清淨，是名其餘一切如前極歡喜住廣說應知。

    「其餘一切如前應知者：廣見諸佛善根清淨，是名其餘一切」，就是這個菩薩他是能見一切佛的，能見佛聞法增長智慧，就使令他栽培的善根得清淨，我們今天在回講的時候，我心裡有個妄想，那時候我沒說，我現在說，我們業障深重，沒有生在有佛的世界，我們雖然相信了佛法，又剃光頭出家了，但是我們只能看見像佛，沒能看見佛的法身佛，我們看不見。所以我們若是學習佛法，就是藏經樓上的這個書本子，用這個作課本我們學習，我們不能見佛告訴我們，講什麼什麼法，在說《般若經》，沒有這種境界，沒有這種境界，有什麼關係？很有關係，我們若見佛，剛才說過，見到佛的大威德境界為我們說法的時候，我們的信心就能建立起來，我們也能夠發心修行，和現在完全不同。

    我們從《阿含經》上，從《般若經》上看出一件事，就是新出家的人，當然那時候和我們現在受戒不同，受了戒以後，就告訴他修四念住，他就修四念住，我們受戒的時候，說到有四種依止法，衣、食、住的情形，就是你要同意這樣，你才可以做出家人，我們今天能辦到嗎？辦不到。但是從《阿含經》上看呢，從《瑜伽師地論》上也看出來，那個時候，見佛聞法的那些人，他們都能吃苦，我們也看見舍利弗尊者，他還補衣服，穿的衣服破了要補一補，我們今天怎麼樣？和那時候完全不一樣。其中最難得的一件事，他聽佛講四念處，或者聽阿羅難講四念處的時候，他就能這樣做，就能這樣修行，說是觀身不淨，觀受是苦，觀心無常，觀法無我，他就能這樣修行，我們今天是不是那樣子？只是聽聽而已，並不見得那麼做，我們就不能，好像也沒有人說這件事不對，我不修四念處也沒有關係，當然現在就是因為很多的菩薩告訴我們念阿彌陀佛，哎呀！這件事，我們願意做。若修四念處我不願意做，譬如說是去靜坐，去修止觀，不願意做，所以佛菩薩弘揚這淨土法門，這是對的，因為我們能做，當然也有念佛都不願意念，那另一回事了，我們今天的佛教徒就是這樣子。

    但是若我們有多少善根的話，有多少智慧的話，能深入經藏的時候，就自己感覺到，哎呀！我不能沒有見到佛，沒有見佛聞法，感覺到這件事遺憾，不能見佛聞法，而佛在世的時候，一般的不信佛的人，隨時到這個地方也可以看見佛的，也不需要得未到地定，也可以聽佛說法的，但是我們今天不行，你想這樣辦不到，怎麼樣才能辦得到呢？這裡告訴我們了，我們學《攝大乘論》也是告訴我們這件事，現在學《瑜伽師地論》也告訴我們這件事，就是我們現在要得未到地定以上，得未到地定，還要你是佛教徒，你不是佛教徒，得未到地定，得四禪也不見得能見到佛，若是佛教徒，若是不怕腿疼，能夠訓練自己，常常靜坐，還能得到未到地定，到這個程度，然後你心裡面還要修止觀的，你多少這個四念處止觀能調伏煩惱，能令心清淨了，這個時候，你心裡面願意見佛，就能見，就見佛了，佛就現前了，你要見彌勒菩薩，彌勒菩薩現前，你想要見觀世音菩薩、見文殊菩薩、見普賢菩薩都能現前，你要見維摩詰居士也能現前的，現前就是你可以和他說話，可以說法了，是有這個境界。

    這就是告訴我們一件事，告訴我們也可以見佛聞法，但是要提高你的程度，而為什麼要這樣子呢？我不到這個程度那就不行，不到這個程度不行，因為什麼不行？這是我妙境說話，我推測這個意思，我們若是沒到那個程度，就像我們現在這個程度，我們心裡面散散亂亂的，有的時候，也有點慚愧心，看看經，念念大悲咒，拜佛做點功課，也可能去靜坐怎麼樣…，但是心裡面散散亂亂的，佛菩薩為你說法，你未必接受。「你現在要修四念處」，你能接受嗎？你還不一定，你不一定能接受，所以佛菩薩不現身同你說法，若是我們能夠常常的修四念處、修止觀，你依據《金剛般若波羅蜜經》修四念處的話，你的奢摩他的止能達到未到地定的境界，在這個定裡面修止觀的時候；這個時候，你見佛聞法的時候，這個佛菩薩來現身說法，你能接受，你能接受的，那就不可思議了，那就非常殊勝了。我這麼推測，各位同學也能有這種意願，或者我們用這個話，「也可能會有這樣的意樂」，「哎呀！我希望能見到佛，希望能見到佛，聽佛說法，我希望能見到彌勒菩薩為我說法，我不要聽妙境胡說八道」，可能是這樣吧！

    但是你若達到這個程度呢，就能滿你所願，到這個時候，別人說「大乘非佛說」，你心不動，你願意看見阿彌陀佛，一入定你念阿彌陀佛，阿彌陀佛就現前，願意看見觀世音菩薩，觀世音菩薩就現前，文殊菩薩、普賢菩薩都能現前，同你說法，你到五台去不是看見相，不是看見，不是坐在獅子上，不是這樣的，就是看見真實的，當然那是文殊菩薩的化身，報身的境界我們看不見，我們程度不夠，看見普賢菩薩也可以看見，我們現在若到五台山，到普陀山去，你能看見觀世音菩薩？我看都是普普通通的境界，但是觀世音還是大慈悲，施設在那裡兩個大石頭，中間是黑黑的，那裡看見一點，這是一種方便施設，接引我們的，為什麼不正式的現出來大光明的相好的觀世音菩薩？我們程度不夠，不是觀世音菩薩不願意同我們見面，是我們程度不夠，若是我們真實能夠入定，就是未到地定或者到初禪之間，到這個時候，見到菩薩聽佛說法，那個心不同的呀！不一樣，完全不一樣，它有增上力，我們這裡看見這句話，增上、增上力、增上意樂，我們若是在佛在世的時候聽佛說法，就有增上力，我們現在這書本看這字，說我是個大學畢業，我看這字，很容易就讀，沒有增上力，這個增上力小，不能說一點沒有，是小，很微小，若是你能達到這個程度，在定裡面看見觀世音菩薩，那得無生法忍就不難，因為什麼？有增上力。

    為什麼那個時候，才能夠見到佛、見到菩薩有增上力？你程度高了，能接受，所以我們現在準備要打三個月的禪七，這是非常難得，不要說是三個月的禪七現前了，就是我們心裡想要歡喜參加三個月的禪七，已經不容易，不容易，只是一天坐禪我還可以，三天我都煩，何況三個月，我們程度是這樣子。所以這上面說：「廣見諸佛，善根清淨」，你見到佛的時候，他有增上力，你自然這個煩惱它就不動，你的智慧境界現前，善根清淨，「是名其餘一切，如前極歡喜住，廣說應知」是有這個境界。這是指同前這一科，下面第二科喻差別。

戌二、喻差別

此差別者。謂如世間善巧工匠以所鍊金作莊嚴具。牟娑羅寶瑩飾廁鈿。所有餘金無與等故不能映奪。如是此中菩薩善根。一切聲聞及諸獨覺餘地菩薩不能映奪。

    「此差別者。謂如世間善巧工匠」，這個差別者，就是初歡喜地，那和二地又不同，二地和三地也不同，三地、四地、五地都是不一樣的，雖然都是見佛聞法，但是還是有差別的，「謂如世間善巧」的工匠以所鍊的金作莊嚴具。「牟娑羅寶」，「牟娑羅」翻個瑪瑙，瑪瑙寶。「瑩飾廁鈿」，用這個寶，這個寶是很明淨的，所以叫瑩，用這明淨的寶來裝飾，「廁鈿」，就是裝在那裡面叫做廁，這個鈿是金花，用金做的花來莊嚴上面去，莊嚴那件事，那個物質上面，那個器上面。

    「所有餘金無與等故」，用這樣的金，這樣的金非常殊勝，其餘的金不能和它相等故，「不能映奪」，不能如它相比。「如是此中菩薩善根。一切聲聞及諸獨覺餘地菩薩不能映奪」，前面這是說這個譬喻的差別，現在正面說這個菩薩的智慧，「如是此中菩薩善根」，他的這個戒、定、慧的善根，或者是信、戒、聞、捨、慧他的這個善根。一切聲聞，一切的獨覺，餘地的菩薩不能和他比，他是殊勝的，這是這個差別。前面總辨善根，這是第一科，下面第二科，別喻慧根。

酉二、別喻慧根

又如日月諸宿光明一切風輪不能映奪。然其迴轉共彼風同。如是此中菩薩妙慧。一切聲聞諸獨覺等不能映奪。然其所作與世共同。

    「又如日月諸宿光明」，這個太陽的光明，月亮的光明，「諸宿光明」，很多的星宿的光明，這些光明，「一切風輪不能映奪」，風輪沒有這個光明，日月星宿是有光明的。「然其迴轉共彼風同」，然而日月諸星宿在天空裡迴轉，「共彼風同」和那個風輪一樣，風輪也在虛空裡面活動，這動轉是一樣。「如是此中菩薩妙慧，一切聲聞諸獨覺等不能映奪」，這裡邊說到，這是第五地菩薩，他的微妙的智慧，一切聲聞、諸獨覺等不能和他比，「不能映奪」不能比，「然其所作與世共同」，然而有這個大智慧的人，這位菩薩、聖者有大悲心，他是來利益眾生的時候，來做這些事情利益眾生，「與世共同」。

申九、受生

受生多作睹史多天王。善化有情令捨一切外道邪法。

    這第九科是受生，說這位菩薩呢，他這回，他在人間或者是做人，這個是不一定，假設是在人間做人，那麼他若是在這裡故世了呢，他多做睹史多天王，就是兜率天，舊的翻譯叫做兜率，新的翻譯叫睹史多天，翻個「時分」，做這一天的天王。「善化有情」，他善巧的教化一切眾生，「令捨一切外道邪法」，棄捨這個邪知邪見。說我們現在是出家人，我們學習佛法，沒有外道的邪知邪見？沒有嗎？若是微細的講，深刻一點講，我們還有邪知邪見的，還是有的。所以是「善化有情，令捨一切外道邪法。」

申十、威力

所有威力當知此說千俱胝數。

    這是第十科，說他的威力，這位菩薩的威德力，「當知此說」有「千俱胝數」，這個數目是比前面是更多了。下面第二科是結略義。

未二、結略義

當知是名略說菩薩諸諦相應增上慧住。謂十平等清淨意樂成滿得入故。善巧方便觀察諸諦漸增長故。毀壞諸行悲愍有情漸增長故。即為是義長養廣大福智資糧。心發正願勤加行故。念慧行等德增長故。無餘作意以一切種成熟有情勤加行故。引發世間工巧業故。善根清淨故。受生故。威力故。

    「當知是名略說菩薩諸諦相應增上慧住」，這就是把這一個「諸諦相應增上慧住」菩薩的大概的要義而已。「謂十平等清淨意樂成滿得入故」，這是第一科，一共是分十大科，這第一科就是，我們前面講過「十種平等清淨意樂成滿得入故」。第二科「善巧方便觀察諸諦漸增長故」，就是由那十行相，十種行相解釋四諦，我們這樣去學習、去觀察，就能使令智慧漸漸增長。「毀壞諸行悲愍有情漸增長故」，這是剛才我們開始講的那一科，「毀壞諸行悲愍有情漸增長故」。「即為是義長養廣大福智資糧，心發正願勤加行故」，這是也是我們剛才講過了。「念慧行等德增長故。無餘作意以一切種成熟有情勤加行故」，這是我們剛才講過的。「引發世間工巧業故」，這是也是我們剛才講過了。「善根清淨故」，那是第八科。「受生故」是第九科。「威力故」第十科。這前面要義是這樣。

午二、廣指（分三科）　未一、指

若廣宣說，如十地經極難勝地。

    這是第二科是廣指，分三科，第一科是指，「若廣說如十地經極難勝地」說的，這裡就是略說了。

未二、釋

今此地中顯示菩薩於諸聖諦決定妙智極難可勝，是故此地名極難勝。

    這第二科是解釋，「今此地中顯示菩薩於諸聖諦決定妙智」，就是於四聖諦的妙智慧，「極難可勝」，他對於苦、集、滅、道四諦通達的智慧，其他的人很難勝過他。「是故此地名極難勝」。

未三、配

即由此義，應知此中諸諦相應增上慧住。

    這第三科是配，「即由此義」，就是由前面那個極難勝的智慧，「應知此中」，在這《瑜伽師地論》裡面呢，名字不叫做極難勝地，叫什麼地呢？叫「諸諦相應增上慧住」，叫這個名字，但是裡面的義和那個《十地經》上極難勝地是一樣的。


Tape 455

瑜伽師地論 > 卷第四十八 > Tape 455

辰七、緣起相應增上慧住（分二科）　巳一、問

云何菩薩緣起相應增上慧住？

    現在是第七科「緣起相應增上慧住」，也就是第六地，第六是現前地。這裡分兩科，第一科「問」。「云何菩薩緣起相應增上慧住？」怎麼叫做菩薩觀察十二緣起相應的大智慧，安住在第一義諦？這是「問」，下面第二科是回答。回答分二科，第一科是「略說」。又分兩科，第一科是「別辨相」。分十一科，第一科是「十法平等性成滿得入」。分三科，第一科是「指經說」。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分十一科）　申一、十法平等性成滿得入（分三科）　酉一、指經說

謂諸菩薩先於諸諦相應增上慧住，已得十種法平等性，當知文辭如經廣說。

    「謂諸菩薩先於諸諦相應增上慧住」，謂這麼多的菩薩在現前地之前，就是在緣起相應增上慧住之前。「於諸諦」，於苦集滅道的四諦。「相應增上慧住」，於四諦法門的止觀的增上慧相應的時候。「已得十種法平等性」，已經成就了十種法平等性的止觀。「當知文辭如經廣說」，這個十種法平等性，你要知道它們的文句在《十地經》裡面已經廣說了。這個話，就是這裡不說了；你想知道，你去讀《十地經》。

《披尋記》一五九六頁：

已得十種法平等性等者：《十地經》說：若菩薩已善具足第五地道，欲入第六菩薩地，當以十平等法得入第六地。何等為十？一者、一切法無相平等故，二者、一切法無想平等故，三者、一切法無生平等故，四、一切法無成平等故，五、一切法寂靜平等故，六、一切法本淨平等故，七、一切法無戲論平等故，八、一切法無取捨平等故，九、一切法如幻、夢、影、響、水中月、鏡中像、焰、化平等故，十、一切法有無不二平等故。論一一釋，此應準知。

    「已得十種法平等性等者：《十地經》說：若菩薩已善具足第五地道，欲入第六菩薩地」，假設這位菩薩，當然這是聖位的菩薩。「已善具足」，就是已經善巧地圓滿了第五難勝地的聖道、止觀，第五地的止觀已經圓滿了。「欲入第六菩薩地」，他要繼續向前進，所以想要證入第六現前菩薩地。怎麼辦法能成就第六現前地呢？「當以十平等法」，十個平等法，「得入第六地」。「何等為十？」這是問。「一者、一切法無相平等故，二者、一切法無想平等故，三者、一切法無生平等故，四、一切法無成平等故，五、一切法寂靜平等故，六、一切法本淨平等故，七、一切法無戲論平等故，八、一切法無取捨平等故，九、一切法如幻、夢、影、響、水中月、鏡中像、焰、化平等故，十、一切法有無不二平等故」，這是十種平等。「論一一釋」，這個《十地經論》對這十種平等，一樣一樣都有解釋。「此應準知」，在這裡，你若想要知道，你去看《十地經論》好了。這個文就這樣略過去了。

    這是第一科「指經說」，下面是第二科「明得入」。

酉二、明得入

如是十種法平等性，成上品故、極圓滿故，超過前住得入此住。

    「如是十種法平等性，成上品故」，這個第五難勝地，他對這十種法平等性，經過止觀的修習，「成上品故」，他逐漸地進步，達到上品，他的止觀是很有力量了。「極圓滿故」，這十種平等法修學的止觀到極圓滿的程度了。怎麼叫做「成上品故、極圓滿故」呢？「超過前住得入此住」，這個成上品與極圓滿就是這樣子，它超過了前面那個「諸諦相應增上慧住」，超過那個前住。「得入此住」，得入這裡的緣起相應增上慧住，就是由第五難勝地進步到現前地了。這是「明得入」。

酉三、釋略義

謂於一切法，由有勝義自性無相平等性故；言說造作影像無相平等性故；即由此相自然不生平等性故；因亦不生平等性故；自然與因皆不生故；畢竟本寂平等性故；現有體事能取正智，離諸戲論平等性故；遠離一切取捨造作平等性故，即此煩惱眾苦雜染離繫解脫平等性故；分別所執境界自性如幻化等平等性故；無分別智所行自性有無無二平等性故；當知是名此中十種法平等性略分別義。

    「謂於一切法，由有勝義自性無相平等性故」，這下面是第三科「釋略義」，就是解釋前面引這個《十地經》的這十種平等性，解釋它的要義，「釋略義」也就是說它的要義，簡要的大義。

    「謂於一切法，由有勝義自性無相平等性故」，就是解釋那個第一個「一切法無相平等故」，解釋第一個平等性。第一個平等性怎麼樣解釋呢？「謂於一切法」，也就是一切有為法。「由有勝義自性無相平等性故」，這一切有為法都是如夢中境、如水中月，是如幻如化的、是因緣有的。因緣有的，它本性就是畢竟空寂的，但是這個畢竟空寂的境界是勝義。這個「勝義」，「勝」是指智慧說的，指佛菩薩那個無分別的智慧、殊勝的智慧。這個「義」就是境界。那個離一切相的畢竟空寂，是佛菩薩無分別智的境界，叫做「勝義」。「自性無相」，那個勝義它本身是沒有行相的。這個因緣所生的，也就是唯心所現的這一切法，各有各的相，這個高山是一個相，海水是又一個相，太陽、月亮，乃至人、天，心法、色法，各式各樣的，煩惱有煩惱的相，智慧有智慧的相。但是這一切法，畢竟空寂那個地方是無相的，它沒有這一切的差別相。「自性無相平等性故」，一切法是不平等，各有各的相貌，但是那個自性是無相的那個地方，是無差別的。但是那個無差別相是勝義，是佛菩薩無分別智的境界。而這裡說這個「勝義自性」這個詞，和《中觀論》那個自性不同。這個是說，每一法本身的體相就可以名之為自性的，是這樣意思。用這樣的詞句「由有勝義自性無相平等性故」，解釋那個第一句「一切法無相平等故」，就這樣解釋。這是第一句。

    第二句「言說造作影像無相平等性故」，這是解釋那個第二句「一切法無想平等故」，解釋那個第二句的。「言說造作」，這個「言說」，「名為先故想，想為先故說」，這個「言說」就是內心的思想，內心思想才能夠有言說。你內心在思惟、分別，就是「造作」。這個一切法的勝義的境界，那件事的本身是無相的，那為什麼有相了呢？就是你心在思惟分別了，它就現出影像來，就是這麼意思。那個「影像」，就是你內心的分別，你或者是發出來言說，或者發出來活動。由於你內心的分別就現出影像來，現出影像就有差別了，是由內心的想而現出來的像。現出像，當然這個想，「四緣生諸法」，這個心的動是由四種緣：種子是因緣，還有所緣緣、增上緣、還有等無間緣，心才能動。心若動，就是現出影像來了，就像鏡子裡面那個影像似的，不是真實的。但是這個影像，如果你心若不動的時候就沒有，就沒有影像了，所以也還是「無相」的，所以也是「平等性故」，是平等的。那麼這是解釋那個第二句「一切法無想平等故」，這個想能變現一切法；「無想」，心若不想，不想什麼也沒有，無有少法可得，所以也是「平等性」。

    「即由此相自然不生平等性故」，這是第三句，解釋經上的第三句：「三者、一切法無生平等故」。「即由此相自然不生平等性故」，就是你的言說，你內心的思想現出來一切法，就像鏡子裡面的影像似的。「即由此相」，就是由於這個影像，也就是一切法，一切法就是影像。「自然不生平等性故」，一定要有因緣，一定是因緣、次第緣、所緣緣、增上緣。沒有因緣，是「自然」，一切法是沒有的。所以在自然這一方面來看呢，無有少法可得，是不生，也不現前的。這個不現前的，也還是「平等性」，也是畢竟空寂的。這是用《瑜伽師地論》的第三句，解釋《十地經》上的第三句。

    下面第四句：「因亦不生平等性故」，這是《瑜伽師地論》的第四句，那麼《十地經》上的第四句是「一切法無成平等故」，是第四句。「因亦不生平等性故」，這個「因亦不生」，「因」就是每一法的因緣。按唯識的教義來說，就是種子。你沒有其他的因緣，沒有所緣緣、增上緣、等無間緣，因也是不能生的。你只有種子，你的心還不動；不動，這個法就不現前。那也是「平等性」的，也是無差別的。這個「一切法無成平等故」，就是用這個「因亦不生」。剛才我們的解釋是約種子說，單是種子它是不能生。另外一種說法呢，「因亦不生」，「大自在天為一切法的因」，這是一個錯誤的說法，大自在天不是萬物之因，所以「因亦不生平等性故」。這個「一切法無成平等故」，因是能成，法是所成；因是能成立的，法是所成立的。而這個因是不能成立的，所以是「一切法無成」的時候，因緣不具足的時候，也就是不能成立。這個因是人的虛妄執著，它實在不是萬物之因，那麼當然也就是沒有這回事了。

    下面是第五句：「自然與因皆不生故；畢竟本寂平等性故」，這是兩句，但是有兩種說法：就是把它合而為一算一句，這一個說法；一個是分成兩句。我們還是分成兩句。「自然與因皆不生故」，這是第五句，那麼經文的第五句「一切法寂靜平等故」。「自然與因皆不生故」，前面第三句和第四句，第三句是「自然不生」，第四句是「因不生」，現在把這兩句合在一起。自然也不生，因也不生，「自然與因皆不生故」，這是第五句，就是「一切法寂靜平等故」，《十地經》的第五句：「一切法寂靜平等故」。一切法若得到因緣的時候，一切法現前的時候，就有生有滅；有生有滅就是動。現在說自然也不生、因也不生的時候，法不現前就沒有生滅，那就叫做「寂靜」，一切法寂靜是平等故。

    「畢竟本寂平等性故」，這樣說這個就是第六句，第六句是說「一切法本淨平等故」。「畢竟本寂平等性故」，這是怎麼樣解釋呢？就是本來是畢竟空寂的，為什麼不是空寂呢？就是我們有煩惱了。我們心裡面有雜染的煩惱，心就動了，所以一切法現前了，這個生死的境界出現了，這個流動的境界苦惱一切眾生。但是本來是沒有事情的，所以「畢竟本寂平等性故」，這是第六句。那麼經上的那個第六句「一切法本淨平等故」，我們因為有了煩惱，才有種種苦惱的境界、污穢的境界出現，你知道嗎？一切法本來是清淨的啊！沒有這些污穢的事情，所以「一切法本淨平等故」。這是第六句。

    下面是第七句，「現有體事能取正智，離諸戲論平等性故」，這是第七句。看經文上第七句，「七、一切法無戲論平等故」，就是這麼解釋。「現有體事能取正智，離諸戲論平等性故」，這個一切法有兩種，一種是有體，一種是沒有體性的，有這麼兩種差別。兩種差別，這個沒有體的事情，很多的事情是沒有體的，但是我們不知道，我們認為是有體。我們也是常講的，譬如說是我心裡面想這屋子裡有條龍，我心裡想有條龍，這龍在這空間裡面飛。這只是自己的妄想，實在沒有龍，就是這個龍是沒有體性的。我們也常說到一件事，這光線不好，那麼有繩子，麻繩，用麻組成繩盤在那裡，光線不好，遠一點看，看見是一條蛇在那裡。那麼我說那裡有一條蛇，你們眼睛好的人看那裡沒有蛇，所以我說有條蛇，這是沒有體性的。你們說看那裡有條繩子，說繩是有體的，是有那麼一件事；我說有條蛇，是不對的，那蛇是沒有體性的。但是我們世間上的事情，在我們凡夫的境界，很多很多的事情都是虛妄分別，沒有那件事。

    現在這上面說「現有體事」，不是無體，是有這麼一件事，是有體性的。那有體性是什麼事呢？「能取正智」，這個能取是正智的作用，它有這個作用。這個「正智」就是我們的分別心經過佛法的鍛鍊，成就了般若波羅密的智慧，成就了無分別智的智慧。這個智慧成就了，它就能見到那個勝義，見到那個「勝義自性平等性」，所以叫能取。其實這個地方就是能證悟，能證悟勝義的那個正智，這件事。這個正智現前的時候，「離諸戲論平等性故」，就和我們沒得到智慧的時候，我們沒有相信佛法的時候，我們虛妄分別的時候，就都是戲論。我說那裡有條蛇，這句話是沒有意思嘛！根本是說錯了嘛！這叫戲論。我說那個人在罵我，這也沒有這麼一件事；說那個人在讚歎我，實在也沒有這件事，但是我們認為是這麼一件事，我們認為有這麼多的事，這都是戲論。現在成就智慧了的時候，「離諸戲論」，沒有這些虛妄分別了。沒有虛妄分別的時候，也就是你成就正智的時候；成就正智的時候，是離一切虛妄分別的，那個時候也是平等無差別的境界。那麼這是第七句，解釋經上那第七句「一切法無戲論平等故」，也是相合的。

    下面是第八句，「遠離一切取捨造作平等性故」，這是第八句。《十地經論》上第八句「一切法無取捨平等故」，是這麼一句。「遠離一切取捨造作平等性故」，這個取捨，什麼叫做取捨？看下一句，「即此煩惱眾苦雜染離繫解脫平等性故」，這兩句是合成一句來解釋經文的第八句，就是「一切法無取捨平等故」。「煩惱眾苦雜染」，就是我們現在的境界，我們心裡面有貪煩惱、有瞋煩惱、各式各樣的邪知邪見的煩惱，因此煩惱而有很多的苦惱。我們的心也並不是污染的，但是有這麼多的煩惱就雜染了，就污染了。而這些煩惱的相貌就是「取」，什麼事情都是真的、都是執著，叫做取。「離繫解脫」，我們來到佛法裡相信佛法了，我們學習戒定慧的時候，我們就斷了煩惱，再沒有煩惱來繫縛，我們得大自在了，那麼這就叫做「捨」。前面「煩惱眾苦雜染」是「取」，「離繫解脫」是「捨」。

    現在這個地方說「遠離一切取捨造作平等性故」，我們也不取也不捨，因為你用戒定慧的大智慧來觀察煩惱，煩惱是無所有的、是畢竟空寂的，那就是沒有取，沒有取也就沒有捨。沒有煩惱可取，也就沒有煩惱可棄捨，所以「遠離一切取捨」，這個時候就是正智的境界。取捨就是造作，現在是遠離取捨的造作，這個平等性就現前了，所以這個第八句是「一切法無取捨平等故」，這樣解釋。所以「遠離一切取捨造作平等性故」這句話怎麼講呢？「即此煩惱眾苦雜染離繫解脫平等性故」，就是用這句話來解釋這句話。這兩句話合起來就是第八句。

    「分別所執境界自性如幻化等平等性故」，這是《瑜伽師地論》的第九句，看這個《十地經》的第九句：「九、一切法如幻、夢、影、響、水中月、鏡中像、焰、化平等故」，這個「焰」就是陽焰，這一共是八句，是八個譬喻。這個《瑜伽師地論》第九句「分別所執境界自性」，「分別」就是我們這個明了性的心，它接觸一切境界的時候，它就分別這是好的，這是不好的，這是有利益的，這是有損害的，這是大的，這是小的，各式各樣的分別。而這些分別不但是分別，裡面還有個執著，執著自己的分別是真實的。這樣的分別的境界，都不是真實的，就像那個幻化等。「如幻」，如幻術所變現的境界都是假的。「如夢」，如夢中境也不是真的。「如影」，就是你遮礙了光明就出現一個影。「如響」，這空谷裡面，你在這邊說話，那邊就有個迴聲，這是響。如水裡面的月，如鏡子裡面的影像，如陽焰，陽焰是春夏之交，天氣稍微熱一點，這個地面上的濕氣被太陽一蒸發，我們遠遠的看就好像有水似的，叫做陽焰。「如化」，就是有神通的人變化各式各樣的事情。

    這八種譬喻，是有這麼一件事，但是不真實。那麼這在《攝大乘論》上是譬喻這個依他起性如幻如化、不真實。當然，若是我們內心執著這遍計執的境界，我們也認為是真實的，但實在就是沒有了，是沒有這件事。「平等性故」，這一切法都是如幻如化，都是虛假的，每一法都是虛假的，虛假和虛假也是一樣的，所以叫「平等性」。前面是說空，這地方是說有，這個有是假有，是這樣意思。

    「無分別智所行自性有無無二平等性故」，這是第十句，經上的第十句「一切法有無不二平等故」。這無分別智現前的時候，無分別智在諸法上相接觸的時候，「所行自性有無無二平等性故」，有，也是無二的；無，也是無二的。這個「有」，譬如說這個遍計執，遍計執我們執著這個有，或者那裡是繩子，我認為是蛇，我認為是有一條蛇，是有，實在蛇是沒有的，這「有、無」是不二相。我們認為無一切法，我不可得，一切法不可得，是離一切相的、是畢竟空的，這個地方是不可思議的，也是「有無無二」的。這個「無分別智所行自性」，無分別的時候，實在遍計執是不現前了，沒有遍計執，只有依他起和圓成實了。圓成實，也是「有無無二」；依他起，也是「有無無二」，在這裡無分別的境界，這也是「平等性故」。這一共是有這麼十句。這下面「論一一釋，此應準知」。

    「當知是名此中十種法平等性略分別義」，前面這十句就是經上的十種法平等性的大意，這樣意思。

《披尋記》一五九七頁：

由有勝義自性無相平等性故等者：如次配釋十種法平等性應知。於中即此煩惱眾苦雜染離繫解脫平等性故者，當知此即釋前遠離一切取捨造作名平等性。謂即煩惱眾苦雜染名之為取，離繫解脫名為捨故。此即經說一切法無取捨平等略分別義。餘如文知。

    「由有勝義自性無相平等性故等者」，這是牒這個文。「如次配釋十種法平等性應知」，就是用這十句來配那個《十地經》的十句，就是用論的十句解釋《十地經》的十句。

    「於中即此煩惱眾苦雜染離繫解脫平等性故者」，就是剛才兩句合成一句來解釋那段文。「當知此即釋前遠離一切取捨造作名平等性」，就是解釋這一句的話。「謂即煩惱眾苦雜染名之為取」，就是我們處處執著才有煩惱。「離繫解脫名為捨故」，我們若是常常修四念處，破除去貪瞋癡的時候，不取著一切法的時候，就沒有煩惱的繫縛了，我們就自在了，就得解脫了。這就叫做「捨」，捨實在就是棄捨煩惱的意思。

    「此即經說一切法無取捨平等」，這兩句合起來也就是《十地經》那句話，「一切法無取捨平等略分別義」。「餘如文知」，其他的，你自己想想好了。

申二、覺悟緣起生解脫門

如是菩薩住此住中，於諸有情增長悲愍；於大菩提生起猛利欲樂希求；於諸世間合散生滅，以一切種緣起正觀，觀察了知；依緣起智能引發空、無相、無願三解脫門。

    「如是菩薩住此住中，於諸有情增長悲愍」，前面是第一段「十法平等性成滿得入」，現在是第二段「覺悟緣起生解脫門」。「如是菩薩住此住中」，說這位菩薩，就是緣起相應增上慧住，就是這位菩薩，這時候是第六現前地，這位菩薩。「住此住中」，住在緣起相應增上慧住，住在這裡。「於諸有情增長悲愍」，這位菩薩安住在這裡，那是大智慧境界，這個大智慧境界，但是他並不是自私自利的，他自己的生死大事已經到了很高的程度，他還不忘眾生苦，所以「於諸有情增長悲愍」，這個有情在生死裡流轉，而這位菩薩他的悲愍心比以前還要增長，一定要度化眾生的。這是有悲愍心。

    「於大菩提生起猛利欲樂希求」，他對於眾生有大悲心，和凡夫不同，而這位菩薩對於佛陀的無上菩提。佛陀的阿耨多羅三藐三菩提，那叫「大菩提」。「生起猛利欲樂希求」，他的清淨心裡面現出來很猛利的，就是很勇猛的，「欲樂希求」，歡喜成就無上菩提，這個心情也非常的強。這個是上求菩提，那個是下化眾生。不像我們煩惱重的人，得不得菩提，成不成聖道，無所謂，這心情不一樣。

    「於諸世間合散生滅，以一切種緣起正觀，觀察了知」，這個前面這兩句話，一個是表示這位菩薩有悲愍心，又表示這位菩薩猛利的欲樂希求無上菩提，這下面又說他的大智慧。「於諸世間合散生滅」，對於「諸世間」，就是凡夫的世間。「合散生滅」，這個合就是因緣和合了，沒有因緣沒有這件事的；但是有因緣，因緣若不合還不行，要具足了才可以。具足了，這個法才能現前，所以叫做生。如果這個因緣被破壞了，離散了，那個法就息滅了。「於諸世間合散生滅」，這句話就是這位菩薩的大智慧觀察眾生的緣起，觀察世間眾生的合散生滅的現象。「以一切種緣起正觀，觀察了知」，他怎麼觀察呢？「以一切種緣起」，就是很廣博的，很多的事情；很多的事情都是因緣生起的。若觀察一切法是因緣生起的，那就叫做「正觀」，而不是說是大自在天創造的，不是這一切法沒有因緣就有這件事，所以以一切種緣起來觀察一切世間，這叫做「正觀」。「觀察了知」，用這個正觀的智慧，在禪定裡面觀察一切法的時候就明白了。明白的情形會怎麼樣呢？「依緣起智能引發空、無相、無願三解脫門」，依這個緣起的智慧，一切法都是緣起的，用這個智慧來觀察呢，就成就了三種功德，就是能引發空三昧、能引發無相三昧、能引發無願三昧。這三種三昧能解脫生死大苦，是見第一義諦的門，從這個門可以證悟第一義諦的。這一段文就是說明這三件事。

《披尋記》一五九七頁：

於諸世間合散生滅等者：有情自體，是名世間。煩惱繫縛眾緣和合，是名為合，合故有生。若彼煩惱眾緣斷壞，是名為散，散故永滅。於此一切依緣起支順逆觀察得如實智，名以一切種緣起正觀觀察了知。由觀緣起二無我性，是故能引空解脫門。觀彼有支一一還滅，是故能引無相解脫門。觀彼流轉不生願樂，唯除大悲不捨眾生，是故能引無願解脫門。此解脫門唯出世攝。如《顯揚論》別釋其相應知。（二卷十六頁）

    「於諸世間合散生滅等者：有情自體，是名世間」，這個「於諸世間合散生滅」，什麼叫做世間呢？就是有情的自體。這個眾生他有一個自體，他有這麼一個果報體，這個果報體就是色受想行識。有色，也有受想行識；有受想行識，也有色，是名叫做「世間」，就是五蘊世間。器世間、五蘊世間。

    「煩惱繫縛眾緣和合，是名為合」，這世間這個詞解釋完了，現在解釋這個合字，合怎麼講呢？「煩惱繫縛」，這個繫縛是煩惱的作用，這個煩惱能綁住你。這個煩惱，我們通常說煩惱，就是貪瞋癡是我們的煩惱。實在來說呢，還有一個我、我所也是煩惱，有我、我所的執著，有貪瞋癡的執著。有這個執著的時候，你遇見什麼境界，這個境界就綁住你。「煩惱繫縛眾緣和合」，煩惱繫縛是一個因緣，還要其它的因緣，所以「眾緣和合，是名為合」，才算是合的。「合故有生」，這個眾多的因緣都湊合在一起了，你這一念心才能現起的，也就是每一法也這樣才能現起的。

    「若彼煩惱眾緣斷壞」，若是他內心的我、我所和貪瞋癡的煩惱，被你修四念處的時候把它滅掉，無我、無我所，沒有貪瞋癡了，斷壞了，「是名為散」，這個因緣就沒有了，不能會合了。「散故永滅」，若是你的我、我所的見煩惱、貪瞋癡的愛煩惱，愛見煩惱還有愛見煩惱的習氣，如果都是破壞了的時候，那個所生法永久地不會再生起了，也就是不生不滅了。

    「於此一切依緣起支順逆觀察得如實智，名以一切種緣起正觀觀察了知」，這是解釋下面這一句，就是「以一切種緣起正觀觀察了知」這句話，這句話怎麼講呢？「於此一切依緣起支」，就是在這一切的所緣境這裡，生命所存在的地點，完全用緣起支來觀察。「緣起支」就是十二有支，是十二緣起支，就是無明緣行、行緣識……那個十二緣起支。「順逆觀察」，順著觀察，無明緣行、行緣識、識緣名色、名色緣六入、六入緣觸、觸緣受、受緣愛、愛緣取、取緣有、有緣生、生緣老死憂悲苦惱，這是順著去觀察。下面說是「逆觀察」，就是無明滅則行滅……生滅則老死滅，有滅則生滅，這樣子逆它的次第去觀察，就沒有了，這件事就結束了。這個觀察，順觀察，或者是逆其次第的觀察，「得如實智」，你就能成就，得者成也，能成就真實的智慧。從那個緣起能觀察我不可得，觀察一切法是緣起有，也都是畢竟空寂的，所以你能得到這個清淨的智慧。「名以一切種緣起正觀觀察了知」，這句話就這麼講。

    「由觀緣起二無我性，是故能引空解脫門」，這下面解釋「依緣起智能引發空、無相、無願三解脫門」，解釋這句話。「由觀緣起二無我性，是故能引空解脫門」，由於你在奢摩他裡面去觀察「二無我性」，就是補特伽羅無我性、一切法無我性，你這麼觀察的時候，這兩個我都是沒有的。這個法的現起，都是法與法的關係，不是有我的關係。說怎麼會有老死呢？生緣老死，因為你生所以才有老死，不生就沒有老死。為什麼會有生呢？因為有有，有緣生。為什麼會有有呢？取緣有；你有愛取，所以就有有。為什麼會有愛緣取呢？受緣愛。為什麼會受？因為觸，觸緣受，受緣愛。如果沒有觸也就沒有受，沒有受也就不會有愛，沒有愛也就沒有取，沒有取也就沒有有，沒有有也就沒有生，沒有生也就沒有老死。所以這樣子去觀察的時候，就把一切法都觀空了。所以從這個觀察裡面，觀察根本沒有我這件事，所以我是空的；一切法也是沒有真實性，也都是空了。「是故能引空解脫門」，你能觀察我不可得，一切法也不可得，那你就不被一切法所繫縛了。

    「觀彼有支一一還滅，是故能引無相解脫門」，「觀彼有支一一還滅」就是剛才說的有滅則生滅，乃至到無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六觸滅，六觸滅則受滅，受滅則愛滅，乃至生滅則老死滅，這一切法都沒有了。「觀彼有支一一還滅」的話，「是故能引無相解脫門」，就是一切法都不可得了，沒有相，「無相解脫門」。

    「觀彼流轉不生願樂，唯除大悲不捨眾生」，若是觀察你不是能夠有滅則生滅，你不是，你是無明緣行，行緣識，識緣名色，那這樣子，這樣子就現出來生死流轉的苦惱境界。這個苦惱境界現前了的時候，你不高興這個境界，所以你有二無我的智慧，又有無相解脫門的智慧的時候，這觀察生死的境界「不生願樂」，心裡不歡喜，不歡喜生死流轉的境界，「不生願樂」。觸緣受，受緣愛，愛緣取，這事沒有這件事，就是無願，不歡喜了。「是故能引無願解脫門」。

    「此解脫門唯出世攝」，這個解脫門：空解脫門、無相解脫門、無願解脫門，這是出世間的境界，不是世間的境界。在世間上生活是創造苦惱的門，這個門能令你苦惱。現在出世間是解脫一切苦惱的，是不一樣的。「如《顯揚論》別釋其相」，就解釋這三解脫門的相貌，「應知」。在《顯揚聖教論》的「二卷十六頁」那個地方。

申三、一切邪想皆不現行

由是因緣，所有自他作者受者有無等想皆不復轉。

    這個第二科是「覺悟緣起生解脫門」，覺悟了十二緣起就生出來三解脫門，就到第一義諦那裡去了，這是第二科解釋完了。現在第三科「一切邪想皆不現行」。

    「由是因緣，所有自他作者」，由於你觀察十二緣起的關係，你就得到大智慧了，得到無我的智慧，得到無相的智慧，得到無願的智慧了，所以所有的「自他作者受者有無等想皆不復轉」，這樣子呢，你觀察我不可得，不會再說是「這是我的，這是我」，沒有這個分別；「這是我的」，也沒有這個分別。就是在這個色受想行識裡面，頓生頓滅之中，不執著有我可得。每一個眾生的生命體裡面都沒有我，所以不會「這是我的，這是你的」，沒有這個分別。所有的「自他」，自己的分別、他人的分別。「作者受者」，說我現在在拜佛，拜佛者不可得；我說在這坐禪，坐禪者不可得。說我在吃飯吃得很香，受者不可得；說天氣很熱，感覺熱，受者不可得；感覺冷，這感覺者也不可得，都是寂滅相的。「有無等想」，說這件事由無而有，由有而無，這個有無的變化，你也沒有這個分別，不取也不著這些境界。「皆不復轉」，不再會在你心裡面來執著這些事情，這種種的分別都不現起了。

《披尋記》一五九八頁：

由是因緣等者：經說菩薩修行三解脫門離彼我相，離作者受者相，離有無相，如是離三種相，如其次第三解脫門為其因緣，是故此中亦作是說。

    「由是因緣等者：經說菩薩修行三解脫門離彼我相」，沒有我相，不執著有我，離彼我相。「離作者受者相」，也遠離了這樣的執著。「離有無相」，離有無的這些分別。「如是離三種相」，離彼我相、離作者受者相、離有無相，這是一共三種。「如其次第」，就是文的這個次第。「三解脫門為其因緣」，它就能作三解脫門的因緣，三解脫門的智慧就現前了。「是故此中亦作是說」，「由是因緣」，由於前面你已經成就三解脫門，所以你的「自他」這個分別心不轉，「作者受者」的分別也不轉了，「有無等想」也不復轉。

申四、顧念有情攝受生死

菩薩如是善於勝義顧念有情，

    這是前面「一切邪想皆不現行」，前面得了三三昧之後，就不會有這麼多的不如理作意了，這是第三科。現在第四科「顧念有情攝受生死」。

    「菩薩如是」，這位菩薩觀察緣起成就了三解脫門，遠離一切虛妄分別，所以「善於勝義」，他能夠善巧地通達第一義諦了。「顧念有情」，但是還有大悲心，感覺眾生很可憐啊，還有這個悲心的。

《披尋記》一五九八頁：

善於勝義顧念有情者：此顯菩薩不染生死，不捨生死，智悲增上，故作是說。

    「善於勝義顧念有情者：此顯菩薩不染生死」，這個善於勝義就不染著生死了，在勝義上不感覺有生死可得。「不捨生死」，但是菩薩有大悲心，還不棄捨生死，他還在這裡來饒益有情的。不像阿羅漢要入無餘涅槃，沒有這回事！「智悲增上，故作是說」，這位菩薩的智慧也非常殊勝，大悲心也非常殊勝的。所以「善於勝義」是智增上，「顧念有情」是悲增上。

如理通達煩惱繫故、緣和合故、有為諸法自性羸劣，離我我所無量過失污染而轉；非離一切煩惱繫縛，眾緣和合。

    「如理通達煩惱繫故、緣和合故、有為諸法自性羸劣」，他成就了智增上，大智慧殊勝啊！所以他能通達第一義，通達緣起的道理，「如理通達」。「煩惱繫故」，通達什麼？眾生為什麼會流轉生死？就是煩惱的繫縛，就是你心裡面有貪瞋癡、有我我所的繫縛你。但又不是單純的煩惱，還需要其他的因緣同它和合才行的，「緣和合故」，才有生死流轉。「有為諸法自性羸劣」，說是每一法都是眾多的因緣和合，這一法才出現的。說是不需要眾多的因緣和合，它本身就能做這件事嗎？不能，它「自性羸劣」，它本身的力量很軟弱。說是我們內心有煩惱種子，煩惱種子力量不大，要其他的因緣幫助它才可以。只是內心的煩惱，這件事不能做成，所以「自性羸劣」。「離我我所」，世間上一切法的出現，生滅變化，不是由我我所來造成的，是你的煩惱造成的，眾多因緣和合造成的。「無量過失污染而轉」，世間上的事情就是有很多的過失，「污染」，污染你的心，你的心有很多的過失污染，就是這樣子活動。不是單獨你的一念心能成就這件事的，還有很多的煩惱污染你的心，這件事就是這樣活動下去了。

    「非離一切煩惱繫縛，眾緣和合」，這個眾緣和合，但是也不能離開一切煩惱的繫縛。只是眾緣和合不行，還要有很多的煩惱和眾緣和合，這樣才能出現這件事的。所以「如理通達」，就是這樣通達，通達是這麼回事。但是從這裡面看出來呢，煩惱是非常重要的；這一切有為法，生死的流轉，煩惱的力量很強。

《披尋記》一五九八頁：

有為諸法自性羸劣等者：色非色蘊，是名有為諸法。各別生因，名彼自性。自不能生，待緣方生，是名羸劣。又復諸識自性不能染他，然為他染，故名羸劣。由是當知有為諸法無量過失污染而轉，唯由一切煩惱繫縛眾緣和合，不由我及我所而有所作，以我我所性無實故。

    「有為諸法自性羸劣等者：色非色蘊，是名有為諸法」，這個色蘊和非色蘊，非色蘊就是受想行識，受想行識就是非色蘊。受想行識是心法，它沒有這個青黃赤白，也不是地水火風。那個色蘊就是地水火風，名之為色。「非色蘊」就是受想行識。這樣這句話就是色受想行識五蘊，「是名有為諸法」。世間有為諸法，明白一點說，就是色受想行識，這是有為的一切法。

    「各別生因，名彼自性」，每一法都有它特別的一個因，你這個受心所、想心所、識心所，它有各別的一個種子，那個就是叫做「生因」。你的現起以它為因，才能現起的，這就叫做「自性」。這和《中觀論》說自性不同。

    「自不能生」，單獨的那一點因緣，它不能現起，這力量不夠。「待緣方生」，要等待和它的因緣相合的，它才能現起的，不然是不行，不然這件事不能出現，「待緣方生」。這個譬如說我們這一念心，這個明了性的心它有自己的種子，但是要待所緣緣。有了種子是因緣，還要有所緣緣；沒有所緣緣，你這個心不能活動。所緣緣還不夠，還要有增上緣，沒有增上緣不行，沒有等無間緣也不行。就是因緣，還需要有所緣緣、有增上緣、還有等無間緣，這樣才可以，沒有這樣不行。其中有一個重要，其實每一樣都算重要，你沒有它就不行。

    其中一個重要的，就是不如理作意、如理作意，這件事也很厲害。說我現在生了染污心了，就是有不如理作意。這不如理作意是增上緣，你這一念染污心得到不如理作意的增上，這個分別心就起來了。說這個境界是污染的，你自己是有煩惱的，但是如理作意，染污心就不起，所以要待緣。從這裡看呢，煩惱是有，但是有辦法它就可以不動，煩惱不動。所以這樣看呢，我們是可以修行，是可以修行的。你只要抓住這一點，遇見一切境界的時候如理作意，就沒有事。說是我有很大的煩惱，我不能夠出家，這不一定。你若如理作意，就沒有事，可以出家。所以這上說「待緣方生」，要等待外緣的幫助，這件事才能現起，「待緣方生」。「是名羸劣」，就是它本身的時候不能出現，這件事不能成就，一定要有緣才可以出現的，所以它本身力量很軟弱，「是名羸劣」。

    「又復諸識自性不能染他」，這段文說的微細了一點。又復我們的眼識、耳識、鼻識、舌識、身識、意識，主要是這個意識，現在說很多的識。「自性不能染他」，這個識的本身不能染污其他法，其他的一切法，因為什麼呢？這識就是個明了性，它不是煩惱，它沒有煩惱，它不是貪瞋癡，它是無記的，它也不是善也不是惡，它是個無記性的明了性，所以它不能去染污其他法，不能。「然為他染」，但是它為煩惱所污染。貪瞋癡的煩惱，我、我所，這是煩惱，這是污染的，它把你這一念明了性的心變成污染的了，變成污穢的了。「然為他染」，它不能拒絕。你這一念分別心，它也不是染污，也不是清淨。它不是煩惱，但是它不能拒絕煩惱，煩惱和它要合作的時候，它就同它合作。就像一個人，壞人他也合作，好人也是合作。我一定同好人合作，它沒有這個智慧，這個心沒有這個智慧，所以是「然為他染」。若是你內心來到佛法裡面學習戒定慧的時候，就拒絕煩惱的合作，那就不為他染。但是我們沒有學習這個智慧的時候，不行！沒有學習這個智慧，他不知道那是個壞事情，他就同煩惱合作，就去做壞事了，所以是「然為他染」。「故名羸劣」，所以就是你這一念心很軟弱。

    「由是當知有為諸法無量過失污染而轉」，這從事實上就看出來嘛，你就可以知道這些有為的諸法，就是因緣生法，色受想行識，因緣生法，它會為無量過失的污染而轉，也就是無量的煩惱來污染它，就這樣就發動了很多的事情在活動，就是這樣意思。「唯由一切煩惱繫縛眾緣和合」，我們這一念心就是很多的煩惱來繫縛你這一念心，你這一念心沒有智慧，被煩惱綁住了，還有其他的因緣的和合，就會造業，受苦了。「不由我及我所」，不是說是有一個常恆住的我和我所才做事情，不是的！就是你的心來做一切法，一切唯心造。唯心造，就是你的心為煩惱污染，肯同煩惱在一起。煩惱是個壞蛋，這個心同這個壞蛋在一起做很多惡事；若是遇見戒定慧的善法，他也肯和它合作，就作種種功德，就是這麼回事。但是我們初開始學習佛法的時候，你內心裡面假設過去善根不夠的話，你這個心願意同煩惱合作，而不肯同戒定慧合作，這問題就是在這裡。「以我我所性無實故」，為什麼不承認是「我」有力量去作惡、去作善呢？「以我我所性無實故」，因為我們所執著那個我我所，根本沒有那回事情，沒有我、沒有我所，沒有那回事，只是虛妄分別而已。

是故我今為自防護，應令一切煩惱繫縛眾緣和合皆悉斷壞，為益有情不應永滅一切有為。

    「是故我今為自防護，應令一切煩惱繫縛眾緣和合皆悉斷壞」，所以菩薩這樣觀察這個緣起，世間上的事情就是這樣子，那麼我們應該採取什麼態度處理事情呢？「是故我今為自防護」，所以我們佛教徒應該自己保護自己，保護你自己。「應令一切煩惱繫縛眾緣和合皆悉斷壞」，要滅除一切煩惱，滅除一切染污的因緣，要做這件事。做這件事，那就是要有智慧。要有智慧，從什麼地方來？從聞思修來的，從聞思修增長智慧，用智慧破除一切煩惱，事情就是這樣子。「為益有情不應永滅一切有為」，說是你自己修學戒定慧、修學三十七道品，能保護自己的清淨，成就無量功德，但是你還要想一想，眾生還沒得解脫啊！你要發慈悲心饒益一切有情，「不應永滅一切有為」，不應該永久地滅除去這個色受想行識的。你沒有這個身體在這裡，你怎麼樣來度化眾生呢？所以你還應該保留，是這麼意思。

    這上面說，初開始用功修行，你的能力不夠，不可能去度化眾生。那麼你一定要得了聖道，你才有智慧，煩惱少了，你才能度化眾生的。但是有的時候可能會到佛世界去了，你沒有在眾生世界，那你不能度化眾生。有的時候，也可能這一生跑到天上去了，在天上住了八萬大劫，住了兩個劫，那也不度眾生。但是有的時候這樣，也不算是過失。但是，你總而言之要發大悲心，「不應永滅一切有為」，要到眾生的世界饒益有情的。

    這是第四科「顧念有情攝受生死」，當然這個文是說第六現前地菩薩的事情，是這個意思。現在第五科「無著般若智住現前」，分二科，第一科「標名」。

申五、無著般若智住現前（分二科）　酉一、標名

如是菩薩住此住中智悲隨逐，名無著智現前、般若波羅密多住現前。

    「如是菩薩住此住中智悲隨逐」，說這位菩薩，就是第七「緣起相應增上慧住」，六現前地，這是第七住，這位菩薩住在緣起相應增上慧，住在這裡。「智悲隨逐」，這個大智慧和大悲心隨逐他的心，和他的心在一起而不分離。「名無著智現前、般若波羅密多住現前」，這個大悲心就是後得智，那個智那就是根本智了，它是無分別，它能與第一義諦相應。但是還有大悲心，就是後得智了。這樣子說，就是「名無著智現前、般若波羅密多住現前」，這個「無著智現前」就是根本智，不著一切法，就是根本智現前。「般若波羅密多住現前」，這就是後得智。這是兩種智慧。

《披尋記》一五九八頁：

名無著智現前者：謂於生死、涅槃平等證得無二智故。

    「謂於生死」，生死是流轉生死的虛妄分別境界；「涅槃」是離一切相的境界。由於你這個無著智，就是不見生死可得；由於般若波羅密多住現前，就是大悲心，他又不住涅槃。所以這個生死和涅槃是平等，而不偏於生死，也不偏於涅槃。「證得無二智」，它們兩個是統一的，是無二相的。

    這是「標名」，下面第二科「釋相」，解釋它們的相貌。分三科，第一科「不染世間」。

酉二、釋相（分三科）　戌一、不染世間

由此住故，於一切世間行無染而行。

    由於你般若波羅密多住現前，由這個住，住於般若波羅密多這裡，對於世間的有為行「無染而行」，雖然是在世間度化眾生，世間這些染污法不能染污你。這是解釋這個「不染世間」，那麼這一句話應該指無著智說。

戌二、有猛利忍

又即此住有猛利忍，於第七地有加行行邊際菩薩忍，當知是彼隨順忍攝。

    「又即此住有猛利忍」，這是第二科。第一科是「不染世間」，第二科是「有猛利忍」。「又即此住有猛利忍」，他有很猛利、有強大力量的忍，安忍不動，這個忍力很大。忍力很大，這個由兩方面可以解釋，就是他能度化眾生的時候，眾生難度，但是菩薩有猛利忍，他就不介意這件事，也可以這麼解釋。

    「於第七地有加行行邊際菩薩忍，當知是彼隨順忍攝」，說這位菩薩有猛利忍，這個猛利忍是怎麼回事啊？「於第七地」，現在是第六地菩薩，對那個第七遠行地，第七遠行地菩薩是什麼境界呢？「有加行行邊際菩薩」，到這個第八地是無加行、無功用，第七地是有加行行的邊際了，過了這裡就沒有這個加行的事情了，所以第七地是有加行的邊際，「菩薩忍」。那個第七地他的忍要高過第六地的，那麼現在這個第六地的猛利忍是怎麼回事呢？「當知是彼隨順忍攝」，這個猛利忍是那個第七地的無生法忍的隨順。這個「隨順」什麼意思？就是能引出來；你有猛利忍，能隨順地生起第七地菩薩的無生法忍，就是這個意思。或者說，「隨順」是因義；你第六地菩薩的猛利忍，是第七地菩薩的猛利忍的因。就是第七地的無生法忍，以第六地菩薩無生法忍為因，是這樣意思，它隨順它，它不會障礙它的。

    這是「有猛利忍」，第三科是「不住二邊」。

戌三、不住二邊

又此無著智現前、般若波羅密多住現前，能引能引菩提眾緣，於諸世間有為諸行，住而不住；雖於寂滅見寂靜德而亦不住。

    「又此無著智現前」了，就是這個無分別智現前了。「般若波羅密多住」也「現前」了，就是後得智也現前。這兩個智慧現前有什麼好處？有什麼作用呢？「能引能引菩提眾緣」，有這個作用。這個「能引菩提眾緣」，這個「能引菩提」，菩提就是無上菩提；能引菩提的眾緣，就是三十七道品。那麼現在這個無著智、般若波羅密多住，這兩個智慧，是能引眾緣的能引，就是菩提分的能引，它能引出來菩提分，由菩提分能引無上菩提，就是這個意思。

    「於諸世間有為諸行，住而不住」，你成就了這個智慧的時候，「於諸世間」，就是流轉生死的眾生的世間，都是有為的諸行，都是有生滅變化的諸行。「住而不住」，你是在這裡住，但是又不在這裡住。你有慈悲心，就是在眾生世界這裡住；但是你有般若，那就是又不染著，這個意思。「雖於寂滅見寂靜德」，說這位菩薩對於大般涅槃的那個寂靜的境界，感覺到非常殊勝，有種種的功德。「而亦不住」，但是有大悲心，所以他不到涅槃那兒去住，他還在世間住。在世間住，但是他有般若波羅密、有無著的智慧，他還不受染污，所以叫做「不住二邊」。不住世間的一邊，也不住涅槃的一邊；但是也沒有離開世間，也沒有離開涅槃。

《披尋記》一五九九頁：

能引能引菩提眾緣者：菩提分法能滿大菩提果，是名能引菩提眾緣。今此無著智現前，般若波羅密多住現前，能引一切菩提分法，是故說言能引能引菩提眾緣。

    「能引能引菩提眾緣者」，來解釋這句話，這就把它標出來。「菩提分法能滿大菩提果」，這個三十七道品這個菩提分法，「能滿大菩提果」，你修學三十七道品能圓滿無上菩提的果，圓滿無上菩提的佛果。「是名能引菩提眾緣」，這樣這個菩提分法是能引菩提的眾緣，由這個三十七道品的眾緣能成就無上菩提。「今此無著智現前，般若波羅密多住現前」，這兩種智慧現前的時候。「能引一切菩提分法」，能引出來，能引發你的三十七道品的大智慧現前，「是故說言能引能引菩提眾緣」，這句話解釋完了。

申六、證無量定（分二科）　酉一、舉空三摩地

如是菩薩方便般若智所隨逐，能入空三摩地，令十百千上首三摩地門皆現在前。

    一共是十一科，現在是第六科「證無量定」，這位菩薩能成就很多的三昧，分兩科，第一科「舉空三摩地」。

    「如是菩薩」，說這位菩薩，「方便般若智所隨逐」，方便智和般若智，這樣講呢，方便智就是後得智，般若智就是根本智了。他這一念心有這兩種智慧的隨逐，「能入空三摩地」，就是我也不可得，一切法也不可得，能住在這個三摩地裡面。「令十百千上首三摩地門皆現在前」，入這空三摩地，不只是這麼一個三摩地，它還能夠成就十百千上首的三摩地「皆現在前」，也都現前了，不只是一個空三摩地，還有無量無邊的三摩地，都能現前。這是「舉空三摩地」，下面第二科「例無願無相」。

    酉二、例無願無相 如空三摩地如是無願、無相三摩地，當知亦爾。

    如空三摩地這樣子現前，如是無願三摩地、無相三摩地，「當知亦爾」，也是這樣子。

《披尋記》一五九九頁：

令十百千上首三摩地門等者：經說十種空三摩地門為其上首，百千萬空三摩地門皆現在前。準彼應釋。下說無相、無願各復有十為其上首，如經應知。

    「令十百千上首三摩地門等者：經說十種空三摩地門為其上首」，百千三摩地以十種空三摩地為上首，為最重要的。「百千萬空三摩地門皆現在前。準彼應釋」，就是看經上說的就知道了。「下說無相、無願各復有十為其上首，如經應知」，也是這樣子相似的。

申七、證不壞意樂

由此上首三摩地門現在前故，意樂不壞。

    這是第七科「證不壞意樂」。「由此上首三摩地門現在前」，就是從這個《披尋記》引經上的話，就是有十種空三摩地為上首、十種無相三摩地、無願三摩地為上首。由此上首三摩地門現前的原因，使令這位菩薩他的意願不可破壞。

《披尋記》一五九九頁：

意樂不壞者：謂彼意樂堅固不退，是名不壞。此有九種差別，如經應知。

    「意樂不壞者：謂彼意樂堅固不退，是名不壞」，就是他這個大智慧、大慈悲的境界是不退轉的，不會失掉的，就叫做「不壞」。為什麼不壞呢？他有這個三摩地的關係，有三摩地保護他的意願。這樣的三摩地，是定，但同時裡面也有智慧。有這樣的定慧保護你，你的大悲心、你的智慧不失掉，所以也不退轉於無上菩提了。「此有九種差別，如經應知」，這上面說有九種不同，如經裡面說的就會知道了。

申八、魔怨無奪

於一切種諸佛聖教，一切外道及諸魔軍聖教怨敵，不能引奪。

    這是第八科「魔怨無奪」。「於一切種諸佛聖教」，說這位菩薩他對於「一切種」，諸佛的聖教有一切種類，有很多的差別。「一切外道及諸魔軍聖教怨敵，不能引奪」，這位菩薩對於無量無邊的佛法的通達、證悟，一切的外道、一切的魔軍、一切的聖教的怨敵，都不能夠引奪，不能破壞他的。

申九、善根清淨（分二科）　酉一、總辨善根（分二科）　戌一、指同前

餘如前說。

    這是第九科「善根清淨」。分二科，第一科「總辨善根」。分二科，第一科「指同前」。餘如前面說，像前面的初歡喜地所說的。

戌二、喻差別

此差別者：謂如世間善巧工匠，以所鍊金作莊嚴具，琉璃寶珠瑩飾廁鈿，一切餘金不能映奪。如是此中菩薩善根清淨殊勝，如先所說不能映奪。

    「此差別者」，在這裡和前面還是有點不同。「謂如世間善巧工匠，以所鍊金」，所陶鍊的黃金「作莊嚴具，琉璃寶珠瑩飾廁鈿」，或者是琉璃寶珠來莊嚴你這個金莊嚴具，這個金莊嚴具裡面還有琉璃寶珠的莊嚴。「一切餘金不能映奪」，其他的黃金不能夠影響這個黃金。「如是此中菩薩善根清淨殊勝」，前面等於是個譬喻，這下面正面的說明菩薩的功德莊嚴。如是此中菩薩的善根清淨特別地殊勝，「如先所說不能映奪」，像前面說的一切外道不能映奪。


Tape 456

瑜伽師地論 > 卷第四十八 > Tape 456

酉二、別喻慧根

又如月光，於有情身能令悅豫，非四風輪所能斷壞；如是此中菩薩慧光，一切有情煩惱鬱蒸皆能息滅，一切外道魔軍怨敵不能斷壞。

    「又如月光，於有情身能令悅豫，非四風輪所能斷壞」，這是緣起相應增上慧住，第九科「善根清淨」，這一科裡分兩科，第一科是「總辨善根」，第二科是「別喻慧根」，這就是別喻慧根。「總辨善根」，信、進、念、定、慧，所有的六波羅蜜等都是善根，現在特別地說到般若智慧的善根，所以叫「別喻慧根」。

    「又如月光」，前面是「如世間善巧工匠以所鍊金」，用這些譬喻；現在是用月光作譬喻。「於有情身能令悅豫」，這個月亮的光明對於有情的身體來說，能令有情感覺到喜悅。月亮它也不是很熱，清涼的境界，所以感覺喜悅。月光的作用，「非四風輪所能斷壞」，四種風輪，應該就是春、夏、秋、冬，春、夏、秋、冬的風，風稱之為輪。我們的眼睛因為作用狹小，看得很近；若是得天眼的時候就看見這個風是圓的，這個風在虛空裡跑，是圓的，所以稱之為「輪」。春天的風叫做和風，譬喻煩惱魔；夏天的風叫炎風，炎熱的風，譬喻五蘊魔；秋天的風叫做涼風，譬喻死魔；冬天的風叫做寒風，譬喻天魔，天魔也能破壞人的善根的。這個四風，就是譬喻四種魔。這個月亮的光明能令眾生感覺到喜悅，不是四種風輪所能斷壞的。

    「如是此中菩薩慧光」，這個月亮的光明是這樣子，「如是」指月亮的光明是這樣子，這裡面特別地需要讚歎菩薩智慧的光明。「一切有情煩惱鬱蒸皆能息滅」，菩薩的智慧光明有什麼好呢？月亮的光明能令有情身喜悅，菩薩的智慧光明能夠息滅一切有情煩惱的熱，煩惱的這些苦惱的事情，能息滅眾生的煩惱，有這種好處。眾生有煩惱的時候，感覺到苦；煩惱息滅了，心情愉快。「一切外道魔軍怨敵不能斷壞」，菩薩的智慧光明教化眾生，能息滅眾生的煩惱這件事，一切外道、一切魔軍、一切佛法的敵人不能斷壞的，他不能破壞這件事。這是「別喻慧根」。

申十、受生

受生多作妙化天王，善化有情令除一切增上慢等。

    「受生多作妙化天王」，前面是第九科「善根清淨」，下面是第十科「受生」。「受生多作妙化天王」，說這位菩薩他在人世間自己修學聖道、弘揚佛法、教化眾生，他如果這個生命結束了，再去得果報的時候，這個「受生」，受者得也，再得一個生命的時候，是得什麼樣的生命呢？「多作妙化天王」，多數，不是完全的，多數是到化樂天做天王，化樂天的妙化天王。「善化有情令除一切增上慢等」，他做妙化天王的時候，他做什麼事情？他還是弘揚佛法、教化眾生，他善於教化有情，使令他們除滅一切的增上慢等的煩惱，破除這個增上慢。這個增上慢，一切眾生都有這個煩惱。

申十一、威力

所有威力當知此中說百千俱胝數。

    這是第十一科。說這位菩薩的威德力，當知道此中說他的威力，有百千俱胝這麼大的數目。

未二、結略義

當知是名：略說菩薩緣起相應增上慧住。謂十法平等性成滿得入故；覺悟緣起生解脫門故；一切邪想不現行故；方便攝受生死故；無著智現前、般若波羅密多住現在前故；證得無量三摩地故；證得不壞意樂故；於佛聖教不可引奪故；廣見諸佛善根清淨故；受生故；威力故。

    「當知是名：略說菩薩緣起相應增上慧住」，這是第二科「結略義」。前面這十一科，這就是略說這位菩薩緣起相應增上慧住的相貌。這底下就把前面這十一科的題目重說一遍。「謂十法平等性成滿得入故」，這是第六地，就是第五地菩薩十法平等性圓滿了，就入於第六地了；這是第一大科。「覺悟緣起生解脫門故」，這是第二科，覺悟了諸法是緣起的，有染緣起、也有清淨的緣起，從這裡作觀的時候就能成就三解脫門。「一切邪想不現行故」，這是那個第三科，作者、受者、我我所的都是邪想，再也不現前了。「方便攝受生死故」，這位菩薩他自己三解脫門修成功了，他可以不受生死的，但是他有慈悲心，他還善巧方便的，他這個慈悲心不是他有業，不是他的煩惱業力，是慈悲心再來世間上受生死、教化眾生的。「無著智現前、般若波羅密多住現在前故」，這個「無著智」就是於一切法不執著，那就是觀一切法不可得了，這個智慧叫做「無著智」，他現前了、成就了。「般若波羅密多住現在前故」，這就是這個根本智以後成就的後得智，後得智是觀一切緣起法，一切眾生都在苦惱裡面生活，所以生大悲心，就是「般若波羅密多住現在前故」，所以叫做現前地。

    「證得無量三摩地故」，這位菩薩他不只是三解脫門這個三摩地，他還有無量無邊的三摩地的。「證得不壞意樂故」，他成就了不可破壞的意樂，就是他若計劃做什麼事情，就是一定能成功，而不可破壞的，他的意樂堅固。「於佛聖教不可引奪故」，他對於佛陀的聖教，他去弘揚聖教也好，他自己對於聖教的信解也好，是不可引奪的，也不可障礙、不可破壞的。「廣見諸佛善根清淨故」，這是第九科，他在三昧裡面能見十方一切佛，所以他見佛聞法栽培的善根也特別清淨。什麼叫做染污呢？就是有所得。他能夠消除這個有所得，所以善根清淨。「受生故；威力故」，這是最後的兩科。

午二、廣指（分三科）　未一、指

若廣宣說，如《十地經》現前地說。

    這是第二科「廣指」，分三科，第一科是「指」。「若廣宣說」，如果若是廣博地宣說這個現前地他的功德，「如《十地經》現前地說」，那裡有詳細地讚歎。

未二、釋

由此地中，無著智現前、般若波羅密多住現在前故，名現前地。

    這是第二科是「釋」，前面是「指」，這裡面再加以解釋。為什麼這一地叫做現前地呢？「由此地中」，他的無著的智慧現前了、般若波羅密多住也現前了，所以叫做「現前地」。

未三、配

即由此義，當知亦名緣起相應增上慧住。

    這是第三科「配」。「即由此義」，也就是由這個現前地的道理，無著智現前、般若波羅密多現前，由此義故，「當知亦名緣起相應增上慧住」，它的含義也是這樣子。

辰八、有加行有功用無相住（分二科）　巳一、問

云何菩薩有加行有功用無相住？

    前面是第七住「緣起相應增上慧住」，那麼這一科結束了。現在是第八科，也就是第八住，「有加行有功用無相住」。前面是第六現前地，這是第七地，是遠行地；就是把這個煖、頂、忍、世第一的勝解行住加上去，所以是八科。這一住裡分二科，第一科是「問」。

    「云何菩薩有加行有功用無相住」呢？怎麼叫這個名字呢？

    這個「有加行」這個話怎麼講呢？就是有功用的意思，就是要努力地用功，那就叫做「有加行」。這個「加」就是不懈怠的意思，你若懈怠就是減了，你努力地精進用功。但是這件事在我們沒入聖道的人，這是一個好現象，我們要努力地用功，這是好現象。但是已經得聖道的人，反倒是不圓滿，還有這件事。

    「有加行有功用」，用什麼功？就是「無相住」，就是調伏、調和、調順這一念心在無相這裡住。我們凡夫的心在有相這裡住，在這裡住表現於外的相貌就是貪瞋癡。那麼現在入了聖道的人，初得無生法忍的人他是能無相住的；能無相住，就是息滅了貪瞋癡；息滅了貪瞋癡，他是有定、也有慧的。所以他若出定的時候，他有的時候他心還是清淨，但是有的時候也有點事情。現在這位七遠行地菩薩，他是在無相這裡住。在這裡無相住，其實初地、二地、三地、四地、五地、六地也都是無相住，但是無相住，初、二、三、四地，這個第六地多數是無相住，少數不是無相住；那麼前面那就是少數是無相住，多數是有相住。這個第六現前地也是無相住，但是有的時候不是無相住，就是他的無相住有間斷，有這個情形。現在第七遠行地菩薩，他這個無相住，有加行有功用，能夠不間斷，所以他的功夫又進步了。

    這第一科是「問」。下面第二科回答，回答分二科，第一科是「略說」，略說裡面分二科，第一科「別辨相」，分十二科，第一科是「不共勝行成滿得入」，分二科，第一科「明得入」。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分十二科）　申一、不共勝行成滿得入（分二科）　酉一、明得入

謂諸菩薩於前第六緣起相應增上慧住，已得十種妙方便慧。

    這是讚歎第七遠行地，有加行有功用無相住，他從那裡來的呢？「於前第六」，就是第六現前地，也叫做緣起相應增上慧住。那位菩薩他能夠用功，有加行有功用，已經成就了十種妙方便慧，才進步到有加行有功用無相住，到第七地菩薩這裡，是這樣子的。

《披尋記》一六○○頁：

已得十種妙方便慧者：《十地經》說：若菩薩善具足六地行已，欲入第七菩薩地者，是菩薩當以十種方便智發起殊勝行入。何等為十？所謂善修空、無相、無願，而集大功德助道。入諸法無我無壽命無眾生，而不捨起四無量。起功德法作增上波羅密行，而無法可取得。遠離三界，而能應化起莊嚴三界行。畢竟寂滅諸煩惱焰，而能為一切眾生起滅貪瞋癡煩惱焰行。隨順幻夢影響化水中月鏡中像自性不二，而起作業無量差別心。善知一切國土道如虛空，而起莊嚴淨佛國土行。知諸佛法身自性無身，而起色身相好莊嚴行。知諸佛音聲無聲本來寂滅不可說相，而隨一切眾生起種種差別莊嚴音聲行。入諸佛於一念頃通達三世事，而能分別種種相劫數修行隨一切眾生心差別觀故。論一一釋，如彼應知。

    「已得十種妙方便慧者：《十地經》說」，這句話在《華嚴經．十地品》，如果特別地把它別行，也就是《十地經》，那上面說。「若菩薩善具足六地行已」，若這位菩薩，善者能也，能具足六現前地的道行，「已」。「欲入第七菩薩地者」，他不停留在第六地那裡，他還要進步到第七菩薩地這裡。「是菩薩當以十種方便智發起殊勝行入」，這位菩薩應當是以十種方便的智慧，用這個智慧發起殊勝的止觀、殊勝的德行，他才能入第七地，才能這樣子的。「何等為十？」那個十種方便慧是什麼樣子呢？這也是問了，下面就是回答。

    「所謂善修空、無相、無願，而集大功德助道」，這位菩薩他能夠修空解脫門、無相解脫門、無願解脫門，他能這樣修。我們在前面這個三解脫門是講過了，這個三解脫門也是通深通淺，這裡說是已經入聖道的菩薩他修三解脫門，三解脫門現前。但是我們開始修止觀，在凡位的時候，也可以修三解脫門的。我們簡單一點說呢，觀我空，觀色受想行識裡沒有我，就是空解脫門。這個無相呢，就是色受想行識不可得；色受想行識不可得，就是無相，沒有色受想行識的相，那麼就叫做無相解脫門。但是若是修這個唯識的三解脫門，那麼這個說法和這有點不同了。無願解脫門，就是對這個……。前面列出來的三解脫門的次第和這個不同，前面列出來的次第，無願是在中間，空、無願、無相。那麼那個無願怎麼講呢？可能各位同學還記得吧？就是觀察色受想行識是不淨的、是無常的、是苦，就是這樣子生厭離心。然後觀察色受想行識是寂滅相，就是無相解脫門了。那麼這是「善修空、無相、無願」解脫門。

    當然在唯識來說，那個空解脫門就不是這麼說了，就是言說安立的一切法都是寂滅相，那就是空解脫門，那就不同了，那裡面也包括我不可得，法亦不可得，這是空解脫門。那個無相呢，就按照圓成實性來解釋，也是離一切相的，但是不有而有，那又和空解脫門有點不同。那麼無願還是這樣解釋。

    這樣子空、無相、無願解脫門成就了，若是沒有發無上菩提心的，那就是二乘人了，就是阿羅漢了。那麼阿羅漢沒有大悲心，那他就是任運地入無餘涅槃去了，他就不會有這一句「而集大功德助道」，就沒這件事了，因為他沒有慈悲心。

    「而集大功德」，就是積集大功德，那當然就是修六波羅蜜。大功德，也包括自己用功修行，也包括廣度眾生，都算是大功德。但是大和功德有什麼意思呢？也有一點差別。假設說修六波羅蜜，你沒有空、無相、無願般若的智慧，你去修布施、持戒這些功德的時候，那只是功德而不能稱之為大。若加上空、無相、無願，就是大功德了，這個情形不一樣。說現在這位菩薩他是有大智慧、又有大慈悲，他能夠不同於阿羅漢，他能「集大功德助道」，就是由大功德力幫助你入於第七地，可以這麼說，「而集大功德助道」。這是第一句，但是在《十地經論》，就是天親菩薩《十地經論》，他解釋的時候，他這個地方特別地指出來這個大功德，這個大功德是什麼呢？是能令你得到財、得到身。就是你想要用財的時候，隨意地財就來了，就是因為你有大功德的關係。還有身，就是你的身體，你這個時候有大福德的身相莊嚴，所以叫做「集大功德助道」。

    「入諸法無我、無壽命、無眾生，而不捨起四無量」，這句話是什麼意思呢？這位菩薩就是保護自己的清淨，不要有過失，這個意思。什麼叫做過失呢？我們凡夫有凡夫的過失，這位聖者的菩薩有什麼過失？就是不歡喜去教化眾生，不歡喜教化眾生這是一種過失。第二個過失，就是現起愛、見的煩惱。我度化眾生的時候，以愛、見來度化眾生的，不是用慈悲心，不是用空、無願、無相的智慧度化眾生，而是用愛心。有我，見就是我，「我能度化眾生」，那這就是有過失。

    現在說這位菩薩他是「入諸法無我」，這位菩薩他能夠觀言說安立的一切法是畢竟空寂的，沒有我，我不可得。「無壽命、無眾生」，這個「無壽命、無眾生」也是無我的意思。若按《金剛經》上的四句：「我相、人相、眾生相、壽者相」，現在只是有我相、壽命相，沒有人相，只是說了三相。這位菩薩也就是我空、法也空，悟入第一義諦。「而不捨起四無量」，但是他不棄捨，還是發慈、悲、喜、捨的四無量去度化眾生的，他還有這樣的慈悲心，他不是「我不歡喜度化眾生」。度化眾生，還是無我相，無眾生可度的，不是有眾生可度，「我能度化眾生」，他沒有這個過失。「入諸法無我、無壽命、無眾生，而不捨起四無量」。

    「起功德法作增上波羅密行，而無法可取得」，這位菩薩「起功德法」，他發動無量的善法去教化眾生。這個法是什麼法呢？「作增上波羅密行」，或者說六波羅密，或者說十波羅密，而這個波羅蜜裡面都有「諸法無我、無壽命、無眾生」的智慧，所以叫「增上波羅密行」。「而無法可取得」，所做的一切善法還都是不可得的，不執著有法可得。這是第三句。

    「遠離三界，而能應化起莊嚴三界行」，這是第四句，這個第四句的意思是攝化眾生。「遠離三界」，因為他自己修空、無願、無相三三昧，沒有愛煩惱、沒有見煩惱，所以他不來三界了，他不到三界裡來受生死了，「遠離三界」。「而能應化起莊嚴三界行」，但是他有大悲心，所以他還來現身，現出一個身相來，隨其所應現出身相來教化眾生。「起莊嚴三界行」，現起來莊嚴這個三界的功德行。「莊嚴三界行」是什麼行？「莊嚴三界行」，也就是教化眾生行，教化眾生都能「諸惡莫作，眾善奉行，自淨其意」，有這樣的賢聖人在這個地方住，這個地方就是莊嚴的；就是人莊嚴，世界就莊嚴，所以這叫做「莊嚴三界行」。這個「莊嚴三界行」這裡面，這個「應化」就是現身，他本來遠離三界了，但是現身到世界來度化眾生，為眾生的上首，他有這個無量功德，所以眾生都接受他的教化。

    「畢竟寂滅諸煩惱焰，而能為一切眾生起滅貪瞋癡煩惱焰行」，這一句話是教化眾生令他滅除煩惱障的意思。前面這句話「遠離三界，而能應化起莊嚴三界行」，這就是這位菩薩的慈悲，又來到三界現身。「畢竟寂滅諸煩惱焰」，這位菩薩自己修學三三昧，他是究竟地寂滅了愛煩惱、見煩惱，像火似的，「煩惱焰」，滅除了煩惱。「而能為一切眾生起滅貪瞋癡煩惱焰行」，但是他又能夠來到三界裡，他為了度化一切眾生，他「起貪瞋癡煩惱焰」、「滅貪瞋癡煩惱焰」，他能這樣做。這個意思就是教化眾生煩惱是可滅的，他也能起煩惱，但是也能用空、無相、無願滅除一切煩惱，能覺悟眾生通達煩惱是畢竟寂滅的，並不是真實有煩惱。若真實有煩惱，就不能滅了。這一節文是教化眾生滅除煩惱障。

    「隨順幻、夢、影、響、化、水中月、鏡中像，自性不二，而起作業無量差別心」，前面是滅煩惱障，下面就是應該滅這個所知障了。所知障也叫做智障，障礙你的智慧，破除這個障礙你就開智慧了，是這個意思。「隨順幻、夢、影、響」，這位菩薩來到這個世界來，他的思想並不認為三界是真實有的，不認為眾生是真實有的，也不認為一切法都是真實有的，所以他的思想隨順「幻」，就像幻術所變的事情似的，也不是真的。「夢」，夢裡面的境界也不是真的。「影」，你障礙了光明，現出來影，那個影是假的。「響」，空谷發出來的音聲，叫做響。「化」，就是神通的變化，也是假的。和水裡面的月亮也是假的，鏡裡面的影像也都是假的。這位菩薩的智慧觀察一切法都是如幻如化的，那一切法的真實性不可得，自性不可得。這個「二」是差別的，有差別叫做「二」。觀察這一切如幻如化的本性是畢竟空的，都是不二相的。「而起作業無量差別心」，但是菩薩來到世間，他會現起種種的事情，有無量無邊差別的心相。因為一切法本身是畢竟空的，由心才現出一切法的，所以這一切法的現前也就是心的分別。這樣子來教化眾生，使令眾生開大智慧，滅除去這個智障。

    「善知一切國土道如虛空，而起莊嚴淨佛國土行」，這個地方是起莊嚴國土行。「知一切國土道」，這個「道」這個字，在《十地經》上是這個字，但是《華嚴經．十地品》不是「道」字，是個「猶」字，「知一切國土猶如虛空，而起莊嚴淨佛國土行」，我看應該是「猶」字。這位菩薩他知道一切國土看上去好像很實在，但是它是自性空的，猶如虛空，無有少法可得的，這是這樣子。「而起莊嚴淨佛國土行」，所以這可以知道，是心的功德業力所變現的，所以重新創造一個莊嚴的、清淨的佛國土。這就是我們這個世界不莊嚴、不清淨，就是眾生的心不清淨，並不是離開了我們的心有一個污穢的世界，不是這樣子。所以菩薩行菩薩道、修六波羅密、修三十七道品，這都是淨佛國土的德行，可以創造一個清淨的世界。這是菩薩能夠「起莊嚴淨佛國土行」，就是創造一個莊嚴的世界，這個世界，剛才也說過，就是要集會很多的賢人、很多的聖人到這個世界來，大家共同地修學聖道。若是我們在眾生的世界，這個世界是眾生的共業所成，這個世界修學聖道，有的時候可以，有的時候有問題。若是創造一個清淨的世界，都是佛教徒，都是聖人在那裡，那要用功修行就方便一點，他就容易一點，沒有那麼多的困難。這是諸上善人聚會一處的地方。

    「知諸佛法身自性無身，而起色身相好莊嚴行」，前面是說的依報，依報轉成一個清淨的佛世界，菩薩有這樣的大意願。說我們造一個廟，感覺很難，但是現在菩薩要造一個清淨的世界，這可見菩薩的意樂有這麼廣大。「知諸佛法身自性無身」，下面是正報，菩薩是知道諸佛的法身，諸佛法身以法為身，那麼什麼是法呢？即是諸法如，「如來者，諸法如義」，以如為身，「諸佛法為身，清淨如虛空」，所以法身的體性是沒有身相可得的。沒有身相可得，這樣怎麼能度化眾生呢？所以「而起色身相好莊嚴行」，那麼這個佛以法為身，是沒有身相的，但是為了度化眾生，也現「起色身相好莊嚴」，菩薩亦復如是，也是「而起色身相好莊嚴行」，那還是無量無邊六波羅密的功德所成就的。

    「知諸佛音聲無聲本來寂滅不可說相，而隨一切眾生起種種差別莊嚴音聲行」，前面是現身，現在這是說法。這位菩薩「知諸佛音聲無聲」，他是通達諸佛的法音是沒有聲音的，怎麼叫做沒有聲音呢？「本來寂滅」，這個音聲是因緣有的，所以它的本性是沒有聲音，本性是寂滅的。「不可說相」，那個寂滅的理性是離言說相的。「而隨一切眾生起種種差別莊嚴音聲行」，但是佛還是得要有音聲，這個諸法寂滅相是沒有音聲，但是度化眾生還是需要有音聲，那麼隨順一切眾生的根性，就現起種種差別不同莊嚴的音聲。而這個音聲的莊嚴也是由種種功德成就的，所以是「行」。你若常讚歎佛、讚歎法、讚歎僧，你的音聲就好一點；如果常常歡喜說別人的壞話，這就靠不住了，音聲就差一點。「音聲行入」，「入」字向前念也好，因為你這樣子你才能入於第七地。

    若向下念：「入諸佛於一念頃通達三世事，而能分別種種相劫數修行，隨一切眾生心差別觀故」，這下面是隨眾生有什麼樣的疑問，菩薩都能解釋，能除其疑惑，是這個意思。前面是說法，後面是除疑。「入諸佛」，就是這位菩薩他的大智慧能夠契入佛的境界，佛是什麼境界呢？「於一念頃通達三世事」，就是「一念頃」，或者我們現成的話就是一剎那頃。那麼短的時間能通達過去世、未來世、現在世一切的因緣事；曾經發生過的事情，這一念之間就能通達什麼什麼事情。「而能分別種種相」，能為眾生分別、解釋種種相、種種劫、種種數、種種修行，能這樣分別，這是佛陀的一個根本智、一個後得智，能作如是分別。「種種相」，就是一切法的相。「劫」，一切法的變動就有了劫。還有種種的數，種種相也有數，種種劫也有數；還有種種的修行。「隨一切眾生心差別觀故」，隨順一切眾生心的不同而作種種的分別、種種的解釋。

    「論一一釋，如彼應知」，前面這是經的文，這個《十地經論》每一句都有解釋，「如彼應知」。

所引世間不共一切有情，而共一切世間進道勝行。

    前面是說這位「菩薩於前第六緣起相應增上慧住，已得十種妙方便慧」，得了十種智慧。這十種智慧成就了，有什麼好處呢？就能引出來世間的不共一切有情的事情，能引出世間不同於有情，就是超越一切有情的事情，殊勝的事情。「而共一切世間進道勝行」，但是這件事還是和世間的事情還有一點相似，所以「共一切世間」。「進道勝行」，就是菩薩自己也在修學聖道，也是漸漸漸漸地使令這個聖道逐漸地圓滿，所以叫做「進道勝行」。這個修行是個殊勝的德行，但是它是逐漸逐漸向前進的，由六地到七地，七地到八地，逐漸進步的。

《披尋記》一六○○頁：

所引世間不共一切有情等者：如下自說：彼由如是妙方便智之所引發增上力故，能行一切有情不共菩薩妙行，雖與世間相似顯現，而非彼性。此說趣入，義應準知。由與世間相似顯現，名共世間。然非彼性，說名不共。後後勝進加行究竟，故名進道勝行。

    「所引世間不共一切有情等者：如下自說」，下文也說這件事了。「彼由如是妙方便智之所引發」，就是那個世間是由不可思議的智慧引發出來的。譬如說我們的這些苦惱的境界，是由我們的業力煩惱引發出來的。現在這位菩薩能造這個妙方便智的清淨的業力，所以他引發出來的世間這是不一樣的。「彼由如是妙方便智之所引發增上力故」，因為那個妙方便智是有殊勝的力量的原因，那他引發出來的事情，他所創造出來的事情就是不一樣了。他有什麼事情呢？「能行一切有情」，他所創造的世間，這位菩薩具足十種方便智慧，他也來到這個眾生的世界，也和眾生在一起住，所以「能行一切有情」，就是能在一切有情世間活動。「不共菩薩妙行」，但是這個事情是不共於一切有情的，這是菩薩不可思議的德行。「雖與世間相似顯現」，菩薩來到世間，他也有父親、他也有母親，他也可能到學校讀書這些事情，他也有眼耳鼻舌身意的身體。雖與世間相似的顯現，「而非彼性」，但是他內心裡的境界和凡夫可是不一樣，「而非彼性」。這樣這個不共有情就是這麼解釋了。「雖與世間相似顯現」，就是共一切世間；「而非彼性」，就是不共一切有情。

    「此說趣入，義應準知」，這段文的大意是說六地菩薩趣入第七地，主意是這個意思，所以它的道理你應該這樣知道，「義應準知」。

    「由與世間相似顯現」，由於這位菩薩有十種方便智，但是他來到世間和眾生相似，而顯現出來的，所以叫做「共世間」。「然非彼性，說名不共」，可是內心裡面可是不一樣了，所以叫做「不共」，又叫做不共一切有情世間。「後後勝進加行究竟，故名進道勝行」，後面這一句話「進道勝行」怎麼講呢？就是「後後勝進」，後後這個字，就是以後，以後又以後又有，又是一個以後。換一句話說，就是漸漸的意思。「後後勝進」，就是漸漸地殊勝起來，當然是由五地到六地，六地到七地，七地到八地，也漸漸地進步，「後後勝進」。「加行究竟」，他努力地修行，到最後是圓滿了，故名叫做「進道勝行」，這句話這麼講。

即由如是妙方便慧所引不共進道勝行，成上品故、極圓滿故，超過第六住，得入第七住。

    「即由如是妙方便慧所引不共進道勝行，成上品故」，也就是由於這樣妙方便的智慧，那十種「妙方便慧所引」，所成就的，所引發出來的。「不共」，不共於一切有情，也不共於阿羅漢，也不共於辟支佛，他那個進道的勝行。「成上品故」，成為一個上品的功德。什麼叫做上品呢？就是「極圓滿故」，就叫做上品。這下面解釋這個「進道勝行，成上品故，極圓滿故」的內容。「超過第六住，得入第七住」，這位菩薩他不斷地這樣用功修行呢，就超過了第六住，到了第七住，這樣子。

    這一科「明得入」，得入第七住。

酉二、指略義

如是文辭，如經廣說應知其相。謂依能起世間興盛攝受福德；依於有情利益安樂增上意樂，依為菩提福德資糧菩提分法後後勝進，依不共聲聞、依不共獨覺，依有情界、依諸法界、依諸世界，依諸如來身語心智，當知是名妙方便慧所引不共進道勝行處所略義。

    「如是文辭，如經廣說應知其相」，這是第二科「指略義」，前面「明得入」，現在指這個略義。「如是文辭」，它這個文句，「如經廣說」，那就是《十地經》廣說其相，應知它的相貌。那究竟是什麼相貌呢？這裡「指略義」。

    「謂依能起世間興盛攝受福德；依於有情利益、安樂增上意樂，依為菩提福德資糧菩提分法後後勝進」，這個相貌，這個文辭裡面所說的這一住的相貌，「謂依能起世間興盛攝受福德」，就是根據這位菩薩的十種方便慧，他能現起世間的興盛的，最殊勝的。「攝受福德」，所成就的大福德的境界，就從這裡說的。這一句話應該是總說，下面就是別說。

    「依於有情利益安樂增上意樂」，就是根據這位菩薩對於有情的「利益安樂增上意樂」，利益增上意樂、安樂增上意樂，這個利益和安樂不一樣，我們已經講過了。這是對於眾生的慈悲。

    「依為菩提福德資糧菩提分法後後勝進」，這裡說的這個相貌就是根據「菩提福德資糧」，這個「菩提」是菩薩自己所得的無上菩提的大智慧境界，就是一切種智，就是阿耨多羅三藐三菩提，因為他所想成就的無上菩提的福德資糧。「菩提」就是福德，那就是無漏的福德。他這個資糧是無上菩提的因，所以叫「福德資糧」。「菩提分法」，這個得無上菩提，一方面要有福德資糧，一方面要有菩提分法。就是三十七道品，叫菩提分法。這個「分」就是因，三十七道品是無上菩提的因。福德也是無上菩提的因。而這個福德也好，菩提分法也好，都是「後後勝進」，逐漸逐漸地殊勝的。

    「依不共聲聞」，就是因為這位菩薩所成就的這些福德資糧、菩提分法的資糧，不共於聲聞的，也「不共」於「獨覺」的，實在就是超越的意思，超越了聲聞、超越了獨覺。

    「依有情界、依諸法界、依諸世界」，前面是讚歎菩薩的無上菩提資糧的殊勝，這下面又分開說。「依有情界」，因為菩薩他是大慈大悲來利益眾生，利益安樂眾生，就是「依有情界」。這個「有情」，就是假名眾生叫做有情界。「依諸法界」，色受想行識就是法，色聲香味觸法、眼耳鼻舌身意，這都是法。「依諸世界」，這個世界就是有情所居住的地方。這三件事就是一件事，有正報就有依報，有假名也就會有法。這就是菩薩的利益安樂增上意樂所饒益的對象。

    「依諸如來身語心智」，就是根據菩薩所學習的、所恭敬供養的一切佛的身，佛的法身、化身。佛的法語，為眾生說法。這個現身和說法，都是要佛的大悲心、佛的大智慧所現前的，也是一回事；就是菩薩要是常隨佛學，菩薩又有大悲心廣度眾生。「當知是名妙方便慧所引不共進道勝行處所略義」，前面這一段你要知道，這就是菩薩的妙方便的智慧，所成就的不共於一切有情、不共於聲聞緣覺的，這些進道勝行處所的相貌的大意，就是這樣子。

《披尋記》一六○一：

依能起世間興盛攝受福德等者：《十地經論》說：此勝行有四功德。今攝彼義，正釋此文。一、財及身勝。隨其所需自在能取故，即此名依能起世間興盛攝受福德。二、護惡行勝。不捨眾生起四無量故，即此名依利益安樂增上意樂。三、護善根勝。勤修正行不取少法故，即此名依福德資糧菩提分法後後勝進。四、攝眾生勝。此復多別：隨願受生為不捨有情故，即此名依不共聲聞獨覺。又復善說正法，為令一切眾生永滅煩惱行故，即此名為依有情界。又復唯滅雜染不滅有為作業無量故，即此名為依諸法界。又復莊嚴一切佛土為於大法眾會集故，即此名為依諸世界。又復了知如來無相無聲無諸分別，然有種種相似示現，為彼有情見聞親近供養修行生福德故，及為轉法輪故，隨彼所問善記別故，即此名為依諸如來身語心智。當知妙方便慧所引勝行以此為依，是故名彼處所略義。

    「依能起世間興盛攝受福德等者」，重標這段文的話，「《十地經論》說：此勝行有四種功德。今攝彼義，正釋此文」，《披尋記》的作者說，現在把四種功德的話引來，「正釋此文」，來解釋這段文。就是這段四功德的文，在《十地經論》裡面是解釋十方便慧，但是《披尋記》的作者要這樣解釋。第一種功德是什麼呢？

    「一、財及身勝」，他的財富也特別殊勝、身體也特別殊勝，「隨其所須自在能取故」，隨菩薩的大願，若是計畫做什麼功德，就能拿到錢，財富就拿來了，因為什麼呢？因為他積聚大功德的關係，「即此名依能起世間興盛攝受福德」，這句話就是這樣解釋。「依能起世間興盛攝受福德」，這句話就是這麼講，怎麼講呢？就是他的財、他的身特別殊勝，隨其所須自在能取。

    「二、護惡行勝」，保護自己的身、口、意不要有罪過的事情，這是一個殊勝。怎麼講呢？「不捨眾生起四無量故」，就是發動慈、悲、喜、捨來度化眾生，不要棄捨眾生，入無餘涅槃。「即此名依利益安樂增上意樂」，這句話「不捨眾生起四無量」就是「利益安樂增上意樂」的意思。

    「三、護善根勝」，就是保護自己的善根，不斷地積集，能廣大無量無邊。「護善根勝」是什麼意思呢？就是「勤修正行不取少法故」，勤修戒、定、慧，勤修六波羅密、三十七道品，但是對於一切法還沒有取著，這就是「護善根勝」。「即此名依福德資糧菩提分法後後勝進」的意思。

    「四、攝眾生勝」，《十地經論》上說四種功德，最後是「攝眾生勝」，這句話什麼意思呢？「此復多別」，這句話裡頭還有很多的意義，「隨願受生為不捨有情故」，隨他的慈悲願去得果報，不是隨順自己的煩惱去得果報，那是什麼呢？就是不棄捨有情故。「即此名依不共聲聞獨覺」，不共聲聞獨覺就是這個意思。

    「又復善說正法，為令一切眾生永滅煩惱行故」，菩薩能善說正法，為的是令一切眾生永滅煩惱，就是佛菩薩為我們說法，是令我們斷煩惱的，用意是在這裡；「永滅煩惱行故」，「行」，就是心，心在動，煩惱也不是離開心，另外有煩惱的。「即此名為依有情界」。「又復唯滅雜染不滅有為」，就是一切因緣所生法，就是有為法，「有為法」是不可以破壞的，那麼有什麼問題要解決呢？就是內心的雜染，和一切有為法接觸的時候，心裡面沒有煩惱，就做這件事，「不滅有為作業無量故」，菩薩也做種種功德，現身說法，也造成清淨的世界，這都是「有為法」，「即此名為依諸法界」，這句話也是這個意思。

    「又復莊嚴一切佛土為於大法眾會集故」，創造一個佛世界，做什麼？就是為了佛法，很多的眾生在這裡集會，學習佛法的意思，「即此名為依諸世界」。「又復了知如來無相無聲無諸分別」，「又復」，應該知道，佛是沒有相，是離一切相的，也沒有聲音，也沒有分別，這樣說「無相」就是沒有身，「無聲」，就是沒有語，「無諸分別」，就是沒有意，沒有身、口、意的活動。「然有種種相似示現」，可是事實上呢，佛還是現身說法，有種種智慧的境界，有種種相似顯現。「為彼有情見聞親近供養修行生福德故」，為什麼無相而又現相呢？為了彼有情能見到佛的身相，能聽聞佛的說法，能親近佛、供養佛，這時候才能發心修行，這就有了福德的關係。所以無相還要現相，無聲還要現聲。

    「及為轉法輪故」，就是佛若是沒有身、口、意，怎麼為眾生轉法輪呢？所以為轉法輪，為眾生說法，「隨彼所問善記別故」，眾生有了疑問的話，佛能夠為他開示，開示他能除其疑惑，「即此名為依諸如來身語心智」。「當知妙方便慧所引勝行以此為依」，就是根據這些事情出現的，「是故名彼處所略義」。這是第一科不共勝行成滿得入，這一科說完了，下面第二科通達佛境起勤加行。

申二、通達佛境起勤加行

菩薩與彼共相應故，便能通達無量無數如來境界，及為彼起無功用無相無分別無異分別，觀無量佛境界，起無間無缺精勤修學一切威儀行住作意，一切分位不遠離道。

    「菩薩與彼共相應故」，與彼十種方便慧，所成就的「不共的「進道勝行相應故」，也就是成就了。「便能通達無量無數如來境界」，就能通達佛境界，無量無邊佛境界就能通達了。不像我們沒有得聖道的時候，就是有眼睛去見一見，就是表面上的事情，內裡面什麼都不懂，凡夫就是這樣子，但是得聖道的菩薩不是這樣子，他能通達佛的境界。

    「及為彼起無功用無相無分別無異分別」，他通達了佛境界以後，還要繼續用功，為了它現起無功用無相，就是真如的境界，「無功用」，就是心裡面的境界，心裡面不用特別努力，「無分別」，就是他的心也不動，叫作「無分別」，「無異分別」，就是差別的分別；「無分別」是總說的，「無異分別」就是對總而說別，有總分別，有差別的分別，或者說是「分別」是概略的分別，「異分別」就是詳細的分別，現在這二種的分別都沒有。

    「觀無量佛境界」，就是真如的境界，「無功用無相無分別無異分別，觀無量佛境界」其實就是真如的境界。「起無間無缺精勤修學」，這個時候，這位菩薩求無相住，希求內心在無相的真如那裡安住不動，「求無相住」菩薩希望能成就，「起無間無缺」，沒有間斷、沒有缺失、也是圓滿的，沒有缺失、不間斷地「精勤修學」，就是不懈怠、精進地、努力地修學無相住。「一切威儀行住作意」，「一切威儀」，就是行住坐臥這些威儀，內心裡面的作意。「一切分位不遠離道」，不管是行、不管是住坐臥、也不管是在房子裡面、也不管是在房子外邊、也不管是在山裡邊，在一切時分、在一切空間的位置裡邊，「不遠離道」，內心不遠離第一義諦，這位菩薩就是做這件事。

申三、一一剎那圓證覺支（分二科）　酉一、標簡

彼於一一心剎那中，十波羅蜜多而為上首，一切菩提分法圓滿殊勝，諸餘下住則不如是。

    前面是第二科，現在是第三科一一剎那圓證覺支，分二科，第一科標簡。「彼於一一心剎那中」，這位遠行地的菩薩，「一一心剎那中」，每一剎那中，時間非常地短，這可是不容易。「十波羅蜜多而為上首」，剎那、剎那地他都能現出十波羅蜜多的功德，這十波羅蜜多是最上首，就是在前面，還有很多的無量的功德隨順十波羅蜜多。 「一切菩提分法圓滿殊勝」，十波羅蜜多乃至三十七道品，這都是菩提分法，他的菩提分法、波羅蜜多都非常地圓滿、也非常地殊勝。對誰說這句話呢？「諸餘下住則不如是」，現在說是第八住，在第七住以前，都不能這樣子，對他們說第七地菩薩的菩提分法是圓滿殊勝。

酉二、辨釋

謂於第一極歡喜住。正以大願為勝所緣。於第二住。正能除遣毀犯戒垢於第三住。正願增長得法光明。於第四住。正趣入道。於第五住。正入一切世間事業。於第六住。正入甚深緣起道理今即於此第七住中。具足發起一切佛法。覺支圓滿。

    這是第二科辨釋，前面是標簡，就是標出來他的功德殊勝，簡別其他的所不能及，現在這裡面是辨釋，就加以解釋。

    「謂於第一極歡喜住」，那就是初歡喜地、初極喜地，「正以大願為勝所緣」，他的優點就是發大願，發無上菩提心，這方面是他特別殊勝，因他這個時候，初開始得無生法忍，他的大智慧現前的時候，感覺到眾生苦，又感覺到佛無上菩提最為殊勝，所以他就發大願，「以大願為勝所緣」，為他最殊勝的所緣境。

    「於第二住」，就是增上戒住。「正能除遣毀犯戒垢」，他是能夠破除去犯戒的污垢，犯戒的污染能破除去，能持戒清淨。「於第三住」，就是增上心住。「正願增長得法光明」，這個時候，他也是大菩提願，能增長他的戒、定、慧，但這個時候得到法光明；就是對佛法的聞思修，他的光明非常地廣大。「於第四住，正趣入道」，第四住這個時候，正努力地向前進，其實這句話也共於前面，但是有各別的意思；在第二地特別是增上戒住，第三地增上心住，有特別義，現在第四住菩提分相應增上慧住，正趣悟入第一義諦。

    「於第五住，正入一切世間事業」，在第五住這個時候，是在第一義諦這裡，又發大悲心，能夠在世間上作種種利益眾生的事業，那就是五明了。「於第六住，正入甚深緣起道理」，第六住現前地，或者是證入甚深緣起慧住，那就是十二緣起甚深、也是第一義諦，也是智慧現前了，叫「現前地」。「今即於此第七住中，具足發起一切佛法，覺支圓滿」，「今即於此」，現在是第七地菩薩，這個地方說「住」，是按照十地來說，勝解行住不在內了，應該這麼解釋。「今即於此第七住中，具足發起一切佛法，覺支圓滿」，就是他的智慧圓滿，到了七遠行地，到了功用行的最後邊了。下面第四科有加行行圓滿所攝。

申四、有加行行圓滿所攝

此住菩薩加行行圓滿所攝故。妙智神通行清淨，能入第八住故，由是菩薩此住無間，能入第八極清淨住。

    「此住菩薩加行行圓滿所攝故」，還是說第七住，這位菩薩他努力修行的境界，到了圓滿的境界了，屬於這一部分。「妙智神通行清淨能入第八住」，他的妙智慧，也包括了神通，其實也就是方便行，這方面特別地清淨，有能力進一步悟入到第八住，那就是無功用行了，「由是菩薩此住無間能入第八極清淨住」，由於這位菩在「此住」，就是七遠行地，能夠無間斷地無相住，有能力進步到第八極清淨住，八不動地是極清淨住。這是第四科有加行行圓滿所攝，下面第五科安立染污及不染污，分二科，第一科望第八住。

申五、安立染污及不染污（分二科）　酉一、望第八住

彼第八住一向清淨。此第七住猶名為雜，與清淨住為前導故，當言此住名不染污。猶未得故，當言此住墮雜染行。

    「彼第八住一向清淨」，那就是不動地，他完全是清淨的，「此第七住猶名為雜」，這第七住，又不能說是完全清淨地，還有不清淨間雜在裡面。「與清淨住為前導故」，他雖然猶名為雜，但是能為第八清淨住作前導，由前導才能夠悟入第八住，所以他還是很重要的。「當言此住名不染污，猶未得故」，應該知道此住的不染污，這個住還沒成就不染污，「當言此住墮雜染行」，還應該知道這位菩薩，還是屬於雜染行這一面的，還不是純清淨的。不是純清淨的，就是還有有所得的事情。下面第二科唯約自住。

酉二、唯約自住

今此住中一切貪等上首煩惱皆悉除斷。當知此住非有煩惱非離煩惱。一切煩惱不現行故。希求佛智猶未得故。

    「今此住中」，這位七遠行地，他是一切貪、瞋、痴等，「上首煩惱」，就是非常強力的煩惱，「皆悉除斷」，都已經除滅了。「當知此住非有煩惱」，煩惱斷了，應該知道他沒有煩惱，他還「非離煩惱」，煩惱還沒有離，那究竟是怎麼回事呢？「一切煩惱不現行故」，一切貪、瞋、痴的煩惱不活動了。「希求佛智猶未得故」，但是希望得到一切種智，這一切種智他還沒有成就，所以還是有煩惱，所以叫作「非離煩惱」。

《披尋記》一六○二頁：

悕求佛智猶未得故者：此釋前說非離煩惱，由有加行有功用猶未證得清淨無相故。

    「悕求佛智猶未得故者：此釋前說非離煩惱」，「悕求佛智猶未得」這句話就是解釋前面「非離煩惱」的意思。「由有加行有功用猶未證得清淨無相故」，因為他用功的時候，要努力這樣才能用功，若不努力，這功夫就不現前，所以「猶未證得」，還沒能夠成就無功用、自在的清淨無相的境界，這個地方還有那麼一點事情。下面第六科淨業工巧皆得圓滿。

申六、淨業工巧皆得圓滿

如是行者，增上意樂已得清淨，無量身語意業隨轉，於諸如來所讚毀業。如前廣說，於第五住所引世間工巧業智轉得圓滿。三千世界共許為師，唯除安住上住菩薩及諸如來意樂加行無與等者。

    「如是行者」，這位修行的聖者，「增上意樂已得清淨」；他的「增上意樂」，就是強大的意願，「已得清淨」他已經成就清淨了，沒有污染了。「無量身語意業隨轉」，他以增上意樂為上首，無量無邊的身語意，都隨著這增上意樂去活動。「無量身語意業」，還是這位菩薩的身語意業，在時間上說就是「無量身語意業」。

    「於諸如來所讚毀業，如前廣說」，對於佛陀所讚歎的功德，所訶責的過失，這位菩薩如前所說，他不會違犯如來的讚毀了。所訶斥的業力，是凡你作功德的時候，有煩惱染污它，那就是佛陀所訶斥的，若有般若的智慧相應，那就是佛陀所讚歎的。一般粗顯的煩惱，這是凡夫境界，微細的煩惱，就是有所得，作這樣的功德，他就心裡面還有執著，不是貪煩惱，不是瞋煩惱，不一樣，所以這是「於諸如來所讚毀業」如前面第五地那邊說了。

    「於第五住所引世間工巧業智轉得圓滿」，第五住他那智慧引發出來的菩薩道，作工巧業智，「轉得圓滿」，這位菩薩展轉地世間工巧業智，展轉得到圓滿了。「三千世界共許為師」，三千大千世界裡邊，這些學習佛法的人，大家同意這位菩薩是我的師父。「唯除安住上住菩薩」，唯獨是除去了，安住上住菩薩，那就是第八地以上的菩薩，第八地、第九地、第十地的菩薩，那不能以他為師，也加上佛，「及諸如來」。「意樂加行無與等者」，這位菩薩意樂的功夫，沒有人能和他相等的。

申七、得三摩地無量不共（分三科）　酉一、辨得相

於一切靜慮等菩提分法皆能現前。由修行相現在前故，非由安住異熟分位，如第八住。

    這個地方還是有點簡別，這是第七科得三摩地無量不共，分三科，第一科辨得相。「於一切靜慮等菩提分法」，說這位第七遠行地的菩薩，對於一切靜慮的禪波羅蜜，「菩提分法」應該包括般若波羅蜜，「靜慮等」，其實就是六波羅蜜，但是標出來的是「靜慮」。「菩提分法皆能現前」，這些無上菩提的因緣，他都能成就了、現前了。

    「由修行相現在前故」；這修行就是三昧，在三昧裡邊能現前故，不是一般的境界。「非由安住異熟分位，如第八住」，他的現前，就是在禪定裡地修，要努力地加功夫禪定現前，現出一切菩提分法，不是安住在「異熟分位」，不是安住在果報，果報是自然的意思，不是安住在自然的境界裡面。像第八住不動地的菩薩，那就任運地現前了。說這位菩薩，要有加行、有功用才能現前，就是有這麼點差別。

《披尋記》一六○二頁：

由修行相現在前故等者：謂有加行有功用令現在前，名由修相。非無加行無功用任運現前，說彼非由安住異熟。

    「由修行相現在前故等者：謂有加行有功用令現在前，名由修相」，這是他的修相，當然還是在三昧裡面。「非無加行無功用任運現前」，不是第八地菩薩，無加行無功用任運地能現前一切菩提分法，「說彼非由安住異熟」，是這樣的意思。

酉二、顯無量

此諸菩薩如是方便。能善思擇諸三摩地。引發菩薩三摩地上首十百千種三摩地門。

    這是顯無量，前面是辨得相，這是顯他的三摩地的無量相，「此諸菩薩如是方便」，就是很多遠行地菩薩，他們的方便智慧是這樣子。「能善思擇諸三摩地」，在三摩地裡面能善思擇一切法、一切法義。「引發菩薩三摩地上首」，「思擇」就是毗缽舍那的大智慧境界，能引發出來三摩地的上首，「十百千種三摩地門」有那麼多。

酉三、明不共（分二科）　戌一、於三摩地

由得如是三摩地故，超過一切聲聞獨覺三摩地境。

    這是第三科明不共，分二科，第一科於三摩地。「由得如是三摩地故」，由於這位遠行地的菩薩，他能夠獲得十百千種三摩地故，超過一切聲聞、超過一切獨覺三摩地的境界了。

戌二、於諸境界（分二科）　亥一、辨所行境

菩薩如是一切煩惱皆悉遠離難可了知。一切分別現行隨逐，身語意業皆悉安住。而不捨離尋求勝進勇猛加行，顧念有情。

    前面第一科於三摩地，這是第二科於諸境界，分二科，第一科辨所行境。「菩薩如是一切煩惱皆悉遠離難可了知」，那個境界是難可了知。「一切分別現行，隨逐身語意業皆悉安住」，對於一切法的觀察、思惟，隨逐他的身語意業皆悉能安住，而不散亂。「而不捨離尋求勝進勇猛加行，顧念有情」，他能夠在身語意業裡面安住，那麼廣大的智慧境界，但是「不捨離尋求勝進」，他內心裡面還希望再進步，還希望勇猛努力地，還希望能夠愍念一切眾生的苦惱，他還有這樣的加行。

《披尋記》一六○三頁：

難可了知一切分別等者：此顯遠離一切麤相。唯彼最極微細一切分別現行，是名難可了知，隨逐身語意業令其隨轉，名悉安住。

    「難可了知一切分別等者：此顯遠離一切麤相」，那粗劣的相貌。「唯彼最極微細一切分別現行」，這是用粗顯的和微細的對比，唯彼最極微細的一切分別還在現行，「是名難可了知」，是指這個意思說的。「隨逐身語意業令其隨轉，名悉安住」，身語意業能隨順他的增上意樂的活動。

為大菩提速圓滿故離一切相，無量身語意業隨轉，妙善修治，無生法忍之所顯發。

    「為大菩提速圓滿」，就是他的內心，為了無上菩提的「速圓滿故」，迅速地能得圓滿，「離一切相，無量身語意業隨轉」，他的無上菩提的圓滿，也就是第一義諦的圓滿，要遠離一切虛妄分別相，「無量身語意業」，實在就是時時地隨順「離一切相」隨轉，隨順第一義諦。「妙善修治，無生法忍之所顯發」，他那個時候的大智慧，很微妙地、很善巧地修治無生法忍之所顯發，顯發出來無量身語意業隨轉。

亥二、料簡差別

於此住中由自覺慧境界故。超過一切聲聞獨覺境界。

    這是第二科料簡差別，於此住裡邊，「由自覺慧境界故」由於他自己覺悟的智慧境界，不需要佛菩薩的加持。他就超過一切聲聞獨覺的境界裡。

《披尋記》一六○三頁：

由自覺慧境界故者：謂由加行圓滿具自智力能成所作故。

    「由自覺慧境界故者：謂由加行圓滿具自智力能成所作故」，由他自己努力修行的圓滿，他自己智慧的力量，能成就他所做的事情。

餘六住中但由佛法增上所緣故。超過一切聲聞獨覺境界。

    「餘六住中」，就是前面的現前地以前，現在是七遠行地，以前的那六位菩薩，他們是由佛法的增上所緣故，要去緣佛法；緣佛的境界、緣法的境界，這樣子有增上力的關係。能超過一切聲聞、超過一切獨覺境界。

《披尋記》一六○三頁：

但由佛法增上所緣故者：謂即已證法性，發心以大菩提及諸有情一切義利為所緣境故。

    「但由佛法增上所緣故者：謂即已證法性發心，以大菩提及諸有情一切義利為所緣境故」，就是這樣子能超過一切聲聞、獨覺的境界。

申八、剎那剎那能入滅定

又諸菩薩第六住中所入滅定，今此住中念念能入。然此菩薩甚希奇業不可思議。謂常安住實際住中，而於寂滅能不作證。

    這是第八科剎那剎那能入滅定，「又諸菩薩第六住中」，就是第六現前地，「所入滅定」，他們也能夠悟入滅盡定，到那個境界，而實在到這個時候說滅盡定，實在就是真如的境界。「今此住中念念能入」，現在到第七住，就是到遠行地這個時候，「念念能入」，就是剎那剎那能證入滅盡定。「然此菩薩甚希奇業不可思議」，然而這位菩薩很稀有的、很微妙的事業是不可思議。「謂常安住實際住中，而於寂滅能不作證」，這不可思議的地方在那裡呢？就是他常能夠安住第一義諦這裡，「實際住中」。「而於寂滅能不作證」，但是對於真如的境界，他不作證，他不就是安住在那裡，同時他還有作用。

《披尋記》一六○三頁：

第六住中所入滅定等者：經說：菩薩從第六地未能入寂滅定，今住第七菩薩地，於念念中能入寂滅定，而不證寂滅定，是菩薩畢竟成就不可思議身口意業。此應準知。

    「第六住中所入滅定等者。經說：菩薩從第六地未能入寂滅定，今住第七菩薩地，於念念中能入寂滅定」，《十地經》上說：「菩薩從第六地，沒能夠剎那剎那地入寂滅定，沒能這樣作，沒能有這個功夫。今住第七菩薩地的時候，於念念中能入寂滅定而不證寂滅定，他不證寂滅定，什麼叫作「不證寂滅定」呢？看下面這句話，「而不證寂滅定，是菩薩畢竟成就不可思議身口意業」，就是他在寂滅定裡面，不離滅定而現威儀，這就叫作「在寂滅定，而又不證寂滅定」，若是阿羅漢，那些三果聖人，或者四果阿羅漢，他們入寂滅定的時候，就不能現諸威儀，不能為眾生現身說法，那就是證寂滅定了。證寂滅定呢，就是入在滅盡定裡面，不能發生作用，這就叫作「證寂滅定」。而這位菩薩在寂滅定裡面，同時能為眾生現身說法，那就是「在寂滅定，而又不證寂滅定」，那就是有作用，無作用的差別。

申九、現行一切不共妙行（分二科）　酉一、標彼相

彼由如是妙方便智之所引發增上力故。能行一切有情不共菩薩妙行。雖與世間相似顯現而非彼性。

    這是第九科現行一切不共妙行，分二科，第一科標彼相。「彼由如是妙方便智之所引發增上力故」，說是這位第七遠行地菩薩，由這樣妙方便智慧的引發，所成就，能引發出來這樣殊勝的力量，這樣的作用。「能行一切有情不共菩薩妙行」，他能夠這樣行菩薩道，能在一切有情的世界度化眾生，這是不共的菩薩妙行，不共於其他菩薩能做到。「雖與世間相似顯現」，前面說下文會說，就是在這裡說了，「雖與世間相似顯現」，他的身口意，也有一些地方，和世間眾生，相似的相貌的顯現，「而非彼性」，但是和眾生還是不一樣的，這是標彼相，標出那句話的文句。第二科解釋經義。

酉二、釋經義

如經廣說此中總義，謂依福業事。攝受種種親屬徒眾，求生差別，發起勝進三解脫住，信解劣乘方便調伏，受用諸欲求欲差別。轉諸外道隨他心轉，隨大眾轉。

    這裡解釋這個意思，如經廣說其相。「此中總義」，這裡只說一個大概的要義，沒能廣說。「謂依福業事，攝受種種親屬徒眾」，這位菩薩他造了很多福業的事情，做了很多大福德的境界，由這個福德的境界，能攝受種種的親屬，「攝受」，就是饒益，饒益很多的親屬，也就是他以前，久遠以來的父母、兄弟姐妹、親屬，還有他修學聖道的時候，收的徒眾，也是用這個福業來饒益這些人。

    「求生差別，發起勝進三解脫住」，「求生差別」，那就是這個時候，到這個境界，這個時候他願意想要作國王，或者是願意這個時候想要作個比丘，作個比丘尼，或者是願意生到天作天王，或者是不願意在這個世界，到他方去了，「求生的差別，發起勝進三解脫住」，那就是他要「發起勝進三解脫住」，空三昧、無願三昧、無相三昧，在這裡特別要進步，才能作這件事，為了要求生的差別的成就，要發起勝進三解脫住。「信解劣乘方便調伏」，就是若有的眾生，他對劣乘有好樂心，歡喜學習劣乘，「方便調伏」，那這位菩薩他也善巧方便地調伏這個人，或者用劣乘來教化眾生，但是也是調伏他展轉能學習勝乘。

    「受用諸欲求欲差別」，這位菩薩也能受用諸欲，或者在這裡也有種種欲的差別，也能現前，也能依此來利益眾生的。「轉諸外道隨他心轉」，他能夠轉化一切外道，使令外道隨菩薩心轉，而菩薩自己也能隨他心轉，隨著眾生怎麼想，他也能隨順你的意思。「隨大眾轉」，這不可思議，他能隨順很多的眾生心去轉變。

申十、善根清淨（分二科）　酉一、總辨善根（分二科）　戌一、指同前

餘如前說。


Tape 457

瑜伽師地論 > 卷第四十八 > Tape 457

《披尋記》一六○四頁：

如經廣說等者：此中略引經義，釋前菩薩不共妙行，隨順世間非世間性。一、攝受有情行，二、願力受生行，三、勝進解脫行，四、調伏劣乘行，如文易知。五、受用諸欲行，受用飲食睡夢等境界故，六、求欲差別行，示老病死魔境界故，七、轉行，此復有三：一、轉外道，二、隨他心，三、隨眾轉。此中大眾，謂天龍等。是即經中所有總義。

    「如經廣說等者：此中略引經義」，這第十科「善根清淨」分兩科，第一科「總辨善根」。分兩科，第一科「指同前」。「餘如前說」，這一段文的《披尋記》，「如經廣說等者」，此中略引經裡面說的道理，是解釋前面「菩薩不共妙行，隨順世間非世間性」，解釋這句話的含義。「一、攝受有情行，二、願力受生行」，這裡分這麼多科，分七科。

    「攝受有情行」，這個「攝受」這兩個字當個饒益講，它饒益你。「攝受」這個詞常是對折伏來說。佛菩薩教化眾生有的時候他是折伏你，有的時候是攝受你。攝受與折伏都是佛菩薩的大慈悲心，都是饒益的意思。可是有一點差別，就是攝受有隨順你的意思，來饒益你；折伏，可就是不隨順你的意思，可能是打你一個香板，但是是要利益你，那叫折伏。現在不是折伏，是攝受。這樣的活動叫做「攝受有情行」。

    「二、願力受生行」，我們凡夫是煩惱的業力去受果報，佛菩薩是願力，是慈悲願力，這時候來現身說法，或者是作天王，或者作人王，或者是作一個出家人，是由他的慈悲願力而受生的。

    「三、勝進解脫行」，就是修學聖道那要特別努力，懈怠是不行的，特別精進地，那麼後來成功了，叫做解脫行。

    「四、調伏劣乘行」，調伏這個劣乘，有可能劣乘只是小乘佛教學者，就是沒有大乘那麼殊勝，所以叫做劣乘。我們凡夫的心裡只是讚歎好，若說你不如人家，說你很劣，就不高興了，這是凡夫境界。佛菩薩用這個字，只是表示這件事不殊勝的意思，佛菩薩並沒有輕視任何人的意思，但是凡夫可能聽見這個話就不高興了。所以凡夫若能自覺的話呢，應該覺悟這是假立的名言，你不要不高興。我們看律，看我們出家人的廣律上，佛也隨時就訶斥了：「你愚癡！」常常這樣訶斥的。這樣子，實在來說，佛肯訶斥你，你這個人還是有善根的，若現在的人要看見佛都不能。你為什麼不說見法而說見佛呢？這是鈍根人是要見佛，利根人是見法。誰是利根人？我看是鈍根人特別多，應該說見佛。說見佛聞法能把你的根性轉變成利根，然後才能見法。如果你對於佛法不那麼明白，你聞慧、思慧都沒有，你能見法嗎？所以應該說見佛，見佛是對的。「調伏劣乘行，如文易知」，這個如文容易明白的。

    「五、受用諸欲行」，受用諸欲是指什麼說的呢？是「受用飲食」，「飲食」也是欲。這個「睡夢」，睡眠也是欲，睡眠有時候會作夢，「夢等境界故」，受用這些境界，這叫做「受用諸欲行」。

    「六、求欲差別行」，這個求欲的差別指什麼說的呢？「示老病死魔境界故」，佛菩薩度化眾生，他示現一個老、示現病、示現死、示現魔境界，那叫做「求欲差別行」。

    「七、轉行，此復有三」種不同，「一、轉外道」，轉化外道；「二、隨他心」，隨順別人的心情去做事；「三、隨眾轉」，隨大眾的意思，不是一個人的意思。「此中大眾，謂天龍等。是即經中所有總義」，這一段叫做「指同前」，第二段叫「喻差別」。

戌二、喻差別

此差別者：謂如世間善巧工匠，以所鍊金作莊嚴具，諸末尼寶瑩飾廁鈿甚為光麗，餘贍部洲一切金寶不能映奪。如是此中菩薩善根轉復清淨，一切聲聞獨覺善根及餘下住菩薩善根不能映奪。

    「此差別者：謂如世間善巧工匠，以所鍊金作莊嚴具，諸末尼寶瑩飾廁鈿甚為光麗」，用這些寶珠做一個莊嚴具，很光麗。「餘贍部洲一切金寶不能映奪」，它那個威勢不能夠勝過它的。「如是此中菩薩善根」，前面這是個譬喻，這裡以下是正面讚歎這個菩薩的善根。「轉復清淨」，比前面的人，比下位的人更清淨，「一切聲聞獨覺善根及餘下住菩薩善根不能映奪」。這是第一科「總辨善根」的相貌，第二科是「別喻慧根」。

酉二、別喻慧根

又如日光，多分乾竭贍部洲中所有穢濕，餘一切光不能映奪；如是此中菩薩慧光，多分乾竭一切有情煩惱諸毒，如前所說，諸聲聞等所有智光不能映奪。

    「又如日光，多分乾竭贍部洲中所有穢濕」，太陽的光明多數是能夠……，它這光的熱能使令贍部洲中的穢濕都能乾了，乾竭了。「餘一切光不能映奪」，其它的光明不能勝過太陽的光的，不能夠障礙這件事。如是此中菩薩智慧的光明，「多分乾竭一切有情煩惱諸毒」，菩薩的智慧光明能為眾生說法，能滅除他的煩惱的毒。「如前所說」，就像前面說過了，很多地方說到這件事。「諸聲聞等所有智光不能映奪」，他不能勝過菩薩的光明智慧的。

申十一、受生

受生多作他化自在天王，於能授與一切聲聞、獨覺現觀方便善巧。

    這第十一科「受生」。這位菩薩他受生的時候，他多數是在欲界天的他化自在天，就是欲界頂天作天王。「於能授與一切聲聞、獨覺現觀方便善巧」，說這位菩薩他弘揚大乘佛法方便善巧，弘揚小乘佛法也是方便善巧的，他能授與一切聲聞根性、一切獨覺根性現觀，對於這件事他有善巧方便的智慧，能做得很圓滿。「現觀」，就是四念住觀，教導你修四念住，現前觀察。這個「現觀」就是這個法門，他教授你這個法門以後，你就依教奉行去修止觀，這樣意思。

《披尋記》一六○四頁：

於能授與一切聲聞獨覺現觀方便善巧者：謂彼所作自在，能令一切聲聞獨覺獲得現觀故。

    「於能授與一切聲聞獨覺現觀方便善巧者：謂彼所作自在」，做這件事做得很自在，感覺到很容易。「能令一切聲聞獨覺獲得現觀故」，就是你跟他學習佛法，並不是學了老半天，學了多少年，好像什麼也沒學到，不是的。他能告訴你一個很圓滿的一個法門，開示你。這是個根性的問題，這個根性，他學習大乘佛法不合適，那麼就學習小乘佛法。那麼學習小乘佛法，這也就是我們古代大德的說話，就是為實施權了。大乘佛法是真實的，能令你得無上菩提，這件事能做圓滿。但是你的根性不合適，就為你說了小乘佛法。說小乘佛法，那麼你能得阿羅漢道，然後再迴小向大，就是這樣意思，都不是決定的。

    這兩種法門：小乘佛法、大乘佛法，你若能夠學習，與你根性合適的話，是能得大利益的，不是一定是輕視誰，不是這個意思。

申十二、威力

所有威力，當知此說俱胝百千數。

    這是第十二科。這位菩薩的威德力，「當知此」，這裡說是「俱胝百千數」，這個數是更多了。

未二、結略義

當知是名略說菩薩有加行有功用無相住。謂妙方便慧所引世間進道勝行成滿得入故；通達如來佛境界起無間無缺勤加行故；一一剎那圓證一切菩提分法故；有加行行圓滿攝故；安立染污不染污故；依於意樂清淨業轉，一切世間工巧業等皆圓滿故；逮得無量不共一切聲聞、獨覺三摩地故；剎那剎那入滅定故；現行一切有情不共世間行故；善根清淨故；受生故；威力故。

    「當知是名略說菩薩有加行有功用無相住」，這是第二科「結略義」，這是略說是這樣子。這一句話是總說，下面就別說。「謂妙方便慧所引世間進道勝行成滿得入故」，就是你能夠有這樣不可思議的方便的智慧，用這樣的智慧，你常常按照智慧去修行，就引發出來世間進道勝行。這個「世間」也就是你內心的這樣思惟觀察，它就能夠使令你的道力有進步，就會有殊勝的德行成就了。「成滿得入故」，這個「進道勝行」成就圓滿了，就是得入到第七地。

    「通達如來佛境界」，前面是第一科，現在是第二科。能通達佛的境界，那是第一義諦了。「起無間無缺勤加行故」，這個第七遠行地的菩薩他能現起來，他這個清淨的止觀不間，沒有間斷，也不缺少，而是要精進地去努力，就會出現這件事，那麼第六地以前還沒能達到這個境界。

    「一一剎那圓證一切菩提分法故」，「一一剎那」也就是一一念，每一念都是修止觀的，都能與第一義諦相應，所以「圓證一切菩提分法」。

    「有加行行圓滿攝故」，這是第四科，就是有加行、有功用，這樣的修行達到圓滿的境界了，屬於這個境界。這可見六地菩薩以下還沒能圓滿。

    「安立染污不染污故」，這是第五科。就是這位菩薩也還有不染污，但是還有點染污，這樣子。

    「依於意樂清淨業轉，一切世間工巧業等皆圓滿故」，這是第六科，依於他自己的意願，由這個願做一個清淨的功德就現前了，但是屬於一切世間的工巧業等，都能做得非常圓滿，那麼他就這樣子在這個世界上普度眾生。

    「逮得無量不共一切聲聞、獨覺三摩地故」，這是第七科。他「逮得」，就是成就了很多的、無量數的不共於，就是能超越一切聲聞、獨覺的三昧，三摩地。

    「剎那剎那入滅定故」，這位菩薩剎那剎那地就都能夠入滅盡定。這個「剎那」表示他是很迅速地就能入滅盡定，「剎那剎那」就是能相續地入滅盡定。那麼第六地菩薩也能入滅盡定，但是時間不是很久，這位菩薩的能力特別強，「剎那剎那入滅定故」。若小乘佛教學者呢，要三果聖人，三果聖人他得到了，成就色界四靜慮，也成就了無色界的四靜慮，滅除了無色界四空天：空無邊處天、識無邊處天、無所有處天。他滅除這個煩惱，把無所有處定的煩惱也滅除了，這個時候他就有能力入滅盡定。說是得了色界四靜慮，也成就了無色界的四空定，你這個欲界的煩惱你是滅除了，但是色界、無色界天這個四禪八定，你煩惱還沒能夠滅到那個程度，你還不能入滅盡定的。現在是這位菩薩能夠入滅盡定，那就表示他的煩惱滅到那個程度了。這可見菩薩初極喜地、二離垢地、三發光地才得到四禪八定，但是那個時候沒有說他入滅盡定，他還要繼續地加強他的定，他才能達到這個境界。

    但是譬如說是他沒得色界四靜慮，他得無生法忍了。那麼得無生法忍，他一定要有一個定，還要有慧；要有奢摩他、要有毗缽舍那才能得無生法忍。那麼那個奢摩他就是沒有到色界的四靜慮，沒有到這個程度。那麼到什麼程度呢？就應該是色界初禪之前，應該是未到地定。在未到地定裡，能夠見法性，能見第一義諦。這個見第一義諦那是毗缽舍那的力量，但是毗缽舍那要有奢摩他的支持。要有奢摩他的支持，那麼看出來那他只是未到地定。進一步到初禪、二禪、三禪、四禪，這個定力增長了。定力增長了，智慧也強了，這個地方也是有差別。就是你見第一義諦也有深淺，而滅除的煩惱也有多少的不同。但是你想要入滅盡定不行，還沒到這個程度，所以都是聖人，有差別；定也有差別，智慧也有差別，不能說是定都是一樣的，就是凡夫和凡夫也不一樣，說聖人他也有這些差別。現在說到這個第七遠行地，他這個時候「剎那剎那入滅定故」，這個定力很深了。

    「現行一切有情不共世間行故」，這是第十科。這位菩薩他能夠顯現出來的活動不共於一切有情、不共於一切世間、也不共於聲聞獨覺，他有這個殊勝的德行。

    「善根清淨故」，他見佛聞法多，智慧多，所以「善根清淨故」。「受生故；威力故」。這一共是十二科。

午二、指廣（分三科）　未一、指

若廣宣說，如《十地經》遠行地說。

    若廣博地宣說遠行地菩薩的功德，那如《華嚴經．十地品》，或者是別行的《十地經》裡面遠行地那裡有說的。

未二、釋

此地菩薩有加行行圓滿攝故，名遠行地。

    第二科是「釋」，前面第一科是指，就是指到《十地經》去了。「此地菩薩有加行行圓滿攝故」，就是加行位，到入聖位以後，加行這樣的功德到圓滿的境界了，所以叫做遠行地。就是由凡夫勝解行地，經過初地，乃至到第七地，走了這麼遠才到這個境界，所以叫遠行地。

未三、配

即由此義，當知亦名有加行、有功用、無相住。

    第三科是「配」。「即由此義，當知亦名有加行、有功用、無相住」，這個「有加行、有功用、無相住」是形容這位菩薩的修行的境界，是這樣說。那個遠行地只是說他的修行很深遠了，有很多成就了，意思也是一樣。

辰九、無加行無功用無相住（分二科）　巳一、問

云何菩薩無加行無功用無相住？

    這是第九科。第九科分兩科，第一科是「問」。什麼叫做菩薩無加行、無功用、無相住呢？他的境界是什麼樣子呢？這是問，下面是回答。分兩科，第一科是「略說」。又分兩科，第一科是「別辨相」。分八科，第一科是「第一義智成滿得入」。分三科，第一科是「標經說」。

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分八科）　申一、第一義智成滿得入（分三科）　酉一、標經說

謂諸菩薩於初無相住中，已得十種入一切法第一義智，如經廣說。

    「謂諸菩薩於初無相住中」，這是說這麼多已入聖位的菩薩裡面，「於初無相住中」。「初無相住中」是哪裡？就是前面遠行地，遠行地是無相住，因為他能夠相續地在這無相住這裡住。前面第六現前地，他多數是無相住，而不能無間無缺。那麼若初歡喜地的時候，那還是有間缺的。現在這位菩薩「於初無相住中」，就是在遠行地的時候，「已得十種入一切法第一義智」，他已經成就了十種「入一切法第一義智」，是悟入一切法皆是第一義，這樣的智慧。他成就了這個智慧，十種智慧，這個智慧是入一切法第一義的，能證入到第一義的境界。

    其實就這麼說也就可以了，但是若多說幾句話呢，譬如說我們現在，我們的分別心接觸色聲香味觸法的時候，我們的心是不是也是入一切法第一義諦？我們沒有。我們就在那個虛妄分別的境界上活動，不能入第一義諦，不行。就是虛妄分別的境界，膚淺的，這就是我們現在的境界。我們現在接觸到什麼境界？就是一個愛，一個憎，心裡這樣活動。對於那個境界或者同意、或者不同意，或者貪心來了、或者瞋心來了、或者疑惑心來了、或者高慢心來了，就是這樣活動。若是我們常常修止觀呢，會好一點，能夠假借文字的佛法去觀察那件事。「哦！這是言說安立的一切法，都是虛妄的，是畢竟空的」，我們可能會這樣分別。這樣分別呢，就把那個愛憎調伏了。如果你常常修止觀，自然是這樣子，這個心就比較清淨一點。若是你不努力的話，我今天修，明天不修，這樣子這個止觀他不熟。不熟呢，遇見境界的時候，你這個止觀不現前，不現前，就還是虛妄分別，就是這樣子。若完全不修止觀，那就根本不用提了。我們學習《瑜伽師地論》，學習〈聲聞地〉，我們才知道這件事，知道我們是這樣子。

    還有一個好處，我知道我不對！我現在的分別心不對，不應該這樣，不應該這樣虛妄分別。若是你學習佛法也是學了，但是不修止觀的時候，你不對你不知道；你虛妄分別了，你都不知道。我們從這裡才知道什麼叫做佛法興盛，什麼叫做佛法衰微。其實佛法永久是興盛的，沒有衰微這件事。現在是說就是佛法僧，這指凡夫僧就是這樣子，是指凡夫僧說的。若是聖僧，那就佛法興盛了！才知道這件事，才知道我們有所不足，才知道這件事。如果我們修止觀有點相應了呢，相應了，他會有一點享受；修止觀相應了的時候，他有輕安樂。有輕安樂，這個輕安樂引誘你要精進，「哎呀！這麼好！你們打板我都不去，我還要入定」，他就會精進，會精進這樣做。如果說靜坐沒有相應的時候，沒有輕安樂，坐在那裡只有腿疼，那你打板要我去靜坐，我也不去靜坐，我還是跑一跑好。你從這裡會知道，這個修行的相應、不相應，精進、懈怠的差別，知道這件事。知道這件事，但是我們用功修行，要用理智來引導自己，不應該說是享受，我想要享受，不應該是這樣心情。現在這裡是說「謂諸菩薩於初無相住中」，就是在遠行地，這是才開始，他的內心一直是在無相住裡面安住，這是非常難得，非常殊勝的境界。「已得十種入一切法第一義智」，在初無相住的時候，他還知道自己有所不足，他還要去學習十種智慧，悟入第一義諦，那就是入於無加行、無功用、無相住。成就這十種智慧的時候，就到第八地了。而這件事「如經廣說」，如《十地經》那裡說得很多的，那麼這個意思就是在這裡不說了。不說了，這個《披尋記》這個作者他很慈悲就給我們引來了。

《披尋記》一六○五頁：

已得十種入一切法第一義智等者：《十地經》說：若菩薩於七地中善集慧方便，善清淨諸行，善集助道法，善起大願力，善加如來力加，自善根力得力故，常念隨順如來力無畏不共佛法故，善淨深心覺故，成就福德智力故，大慈悲等不捨一切眾生行故，通達無量智道故，是名十種入一切法第一義智。論一一釋，如彼應知。

    「已得十種入一切法第一義智等者：《十地經》」上有解釋，有說。「若菩薩於七地中善集慧方便」，這個在家居士，我們這裡也有在家居士，但是我們不說在家居士，我們就說出家人。我這樣說話好像把在家居士和出家人分開了，這是我對不住的地方。就是這樣說好，我們佛教徒，我們學習經論，學習經論有可能會有一個要求，我究竟怎麼樣修行才能夠得聖道？可能會有這個要求。我怎麼樣修行才能得聖道？我們可能會從經論上學習了，有初果須陀洹、有二果、三果、四果阿羅漢，還有大菩薩，初地、二地，乃至到第十地，還有佛，這些都是聖人，不是凡夫。我是凡夫，我怎麼樣能夠得聖道？我也可以是聖人呢？可能會有這個心情。至於說究竟修行不修行，這是第二件事。第一要有願，我想要得聖道，我怎麼樣才能得聖道？應該有這麼一個要求，應該是這樣。應該是這樣子，但是學習了多少經、多少論以後，你有沒有得到修行的法門？有沒有得到？說我在佛學院畢業了，我三年畢業，我四年畢業，我在佛學院十年以後，我知道怎麼用功修行嗎？我就說到這裡，下文不說了。

    再說第二段的意思，現在這上面說：「若菩薩於七地中善集慧方便」，這句話怎麼講？就是修行的法門。「善集慧方便」，集者成也，實在就是學習；你若學習慧方便，你才能夠得無上菩提，才能夠得聖道。但是怎麼樣修行？怎麼叫做慧方便？就是這樣的智慧是入聖道的方便，可以這麼講。方便就是方法，你學習這個方法，你可以得大智慧。你學習這個方法，可以得無生法忍，可以得第八不動地，可以成就無加行、無功用、無相住，可以成就這件事的。但是我們只看這個文「善集慧方便」，實在不知道怎麼叫做慧方便，還是不知道。但是世親菩薩有《十地經論》，世親菩薩有一部論來解釋這個十地，那麼這個地方他有解釋。他解釋什麼呢？就是修兩種無我觀：我空觀，法空觀，修這個，這就是慧方便。這兩種無我觀，就是這個勝解行地開始修，到初地、二地、三地、四地，乃至到第十地，都是這樣修的。但是一地一地的境界不一樣，都有進步。由勝解行地進步到初地，初地到二地、三地，一直向前進步的，上上勝進的。就是修我空觀，修法空觀，就是這樣修行。就是這一句話就說明白了，叫我們修我空觀、修法空觀，就是這樣子。說是到第七地，第七地遠行地的菩薩他要到第八地，還是這樣修行，就是修我空觀、修法空觀的。而我們讀的經，讀《金剛經》也好，讀《楞伽經》也好，《解深密經》也好，都是告訴我們修我空觀、修法空觀的，都是這樣子。

    「善集慧方便」，就是我空也是智慧，法空也是智慧，就是修習這兩種智慧。小乘佛教也是修我空觀，但是沒有說要修法空觀。天台智者大師說：《阿含經》裡也說到法空觀，但是說的少，說這個我空觀說的多，所以就是修我空觀。就是現在南傳佛教學者，他們的文宣的文件上，我看的是不多，他們也沒有說修法空觀，也沒有這句話。不修法空觀，只是修我空觀，也能得聖道，也是能得的。好像在《阿含經》裡頭，有一天，波斯匿王來見佛，說：「我聽佛陀說一切法都是空的！佛是說了嗎？佛陀！你說這句話了嗎？」佛說：「我沒說。」佛對他否認這件事。這不知怎麼回事，那個《阿含經》就是這麼記載這件事。

    「善清淨諸行」，這是第二句，「善清淨諸行」這句話怎麼講呢？這句話，「清淨諸行」，「諸行」，可見這個行不是單數的，那是多數的，是什麼呢？就是要有大悲心，也有大智慧，悲智雙運，那就叫做諸行。悲智雙運，就是你教化眾生的時候，你能夠很有成就，那當然很好。你修我空觀、法空觀，你在止觀裡面這麼樣修行也有成就，也是很好。但是人還有這種問題：沒有成就的時候，可能還沒有事，一有成就的時候，這我慢心就來了！還有這種事情。現在你若常常修我空觀、修法空觀，能清淨你的慈悲心，能清淨你的智慧。你修我不可得，那麼這個我不可得，法也不可得，也就不會有增上慢，就不會有執著，就不會，所以能清淨諸行；清淨你的智慧，清淨你的慈悲，這個悲智兩種功德讓它清淨，不要有所得。「我很有修行！我很成功啊！我度化眾生很多啊！總統都是我歸依徒弟！」這就是沒有這種虛妄分別，「善清淨諸行」。而這也是和前面的「善集慧方便」一樣，由勝解行地，乃至到十地菩薩，都是這麼修行。

    「善集助道法」，這個助道法，前面這個都是道；「善集慧方便，善清淨諸行」，這都是修學聖道，而且是第七地遠行地菩薩在這修行，現在還要學習。「善集」這個集，還可以當個學習講，學習也就是熏習。熏習什麼呢？「助道法」。世親菩薩說這個助道法是什麼？是指三十七道品說。你原來是「善集慧方便」，修我空觀、修法空觀，現在這個「助道法」是指三十七道品說。三十七道品不但是智慧，還有很多其他的事情：信進念定慧，也有戒定慧，各式各樣的聖道的方法。你還能夠學習，幫助你「慧方便，清淨諸行」的，這個三十七道品，你學習三十七道品來幫助你的「善集慧方便」，幫助你的「善清淨諸行」，使令它們功德圓滿，沒有過失。那麼這是三句，這三句是十地菩薩共同修行的；勝解行地也是這樣修行的。

    「善起大願力」，這個是指初地菩薩說的，初得無生法忍以後，他發大悲心廣修佛法、廣度眾生，「善起大願力」。「善加如來力加」，這個是指第二地菩薩說的，就是那個增上戒住，增上戒住他要修學十善法，使令三業清淨，持戒清淨，就是有善的加持。誰是善的加持呢？「如來力加」，是佛陀的力量加持他，加持他使令他安住淨戒，受持清淨戒法。「自善根力得力故」，這是第三地菩薩，第三地菩薩就是三發光地。初極喜地，二離垢地，三發光地。發光地這時候得了四禪八定了，這時候他自己也有禪定的力量，使令他的功德增長，所以「自善根力得力」，他自己善根的力量，得到這個力量的加持了，所以他能夠完全進步。

    「常念隨順如來力無畏不共佛法故」，這是第四地菩薩，第四地是焰慧地。焰慧地是他能夠為眾生說法，而這個時候呢，他「常念隨順如來力無畏不共佛法故」，就是他常念佛，這就是念佛的功德；不只是念佛的名號，他還念佛的十力、四無所畏、十八不共法，念這個。念這個，同時也是隨順，隨順就是修了，他修佛的十力、四無所畏、十八不共法故，這是第四地。

    「善淨深心覺故」，這是第五地菩薩。第五地菩薩他也還是修我空觀、修法空觀，使令自己這個心「深心覺故」。「深心覺故」就是深入第一義諦，深入第一義諦是智慧，覺是智慧，同時也有心。心王和心所相應，悟入第一義諦，叫做「善淨深心覺故」，那麼這是第五地。

    「成就福德智力故」，這是第六地。這個第六地菩薩他成就福德，成就大福德的境界，就是大慈悲心、大自在的境界來度化眾生，成就大福德。

    「大慈悲等不捨一切眾生行故」，這是第七地。現在這麼說第七地，他也是悲智雙運，「大慈悲等不捨一切眾生行故」，這個大慈悲不棄捨一切眾生，這樣教化眾生，「通達無量智道故」，他教化眾生能通達第一義諦，成就無量的智慧。

    那麼這一共是十條，前面那三條是十地菩薩所共有的，共學習的；後邊七個是一地一地的，加起來一共是十條。「是名十種入一切法第一義智，論一一釋」，《十地經論》一條一條地都有解釋。「如彼應知」，你若是有時間的話，你去學習這個《十地經論》。

酉二、舉略義

謂依三世，如其所應本來無生無起無相；

    這是「舉略義」。前面是「標經說」，是「已得十種入一切法第一義智」，這是經說。這下面「舉略義」，就是說明這十種智慧的大意，十種智慧的要義，是這個意思。

    「謂依三世，如其所應」，這十種智慧：入一切法第一義智，善集慧方便，善清淨諸行，善集助道法等，實在這裡邊說的要義是什麼呢？「謂依三世」，就是說這位菩薩依三世，這個「依」當觀察講也可以，觀察這個三世：過去世、現在世、未來世。「如其所應，本來無生無起無相」，就是每一法，不管是色法、心法、眾生法、佛法，「如其所應，本來無生無起無相」，也是這樣意思，也還是觀察第一義諦的意思。

《披尋記》一六○五頁：

謂依三世等者：三世諸行，本來無生無起無相，然義有別，是故說言如其所應。過去未來性非實有，是故無生無起無相。現在諸行性非實有，然如幻像，生無自性，是故亦說無生無起無相。當知此依相無自性，故作是說。約彼自體，說無生起。約彼自相，說名無相。

    「謂依三世等者：三世諸行，本來無生無起無相，然義有別，是故說言如其所應」，「三世諸行」，姑且這樣說，過去世的五蘊，現在世、未來世的五蘊，「諸行」簡要或者說是五蘊。「本來無生無起無相」，本來是這五蘊是沒有生、沒有起、也沒有相。這個「本來」這句話怎麼講呢？「本來」是以前的意思，說現在我看見有色受想行識，有眼耳鼻舌身意，有色聲香味觸法，但是本來說以前，就是他從哪兒來的？就是過去來的，不是今天才出現色受想行識嘛，他是從以前來的。以前來的，比如說這個人他今年五百歲，那五百年以前是怎麼樣呢？或者就這麼解釋吧！「本來無生」，那以前那個時候，這色受想行識根本沒有生起來，也沒有生，也沒有起。這個「生」是初生為生，初開始現前叫做生，繼續地生叫做「起」，就是這樣。「無相」，一生起就有相嘛！根本沒有生起，那也就是沒有相。無色受想行識，說本來就沒有色受想行識的現起，就這樣說，「本來無生無起無相」。「然義有別」，然而雖然三世的諸行都是不生、不起、無相，但是還是有點差別，還是有點差別的，「是故說言如其所應」。如其所應，說這個是天上的人、或者人間的人、或者是有罪過的人、或者是有功德的人，是各式各樣的情形有差別，「是故說言如其所應」。

    「過去未來性非實有」，現在還是約三世來說，說過去的諸行按今天來說，過去諸行這個體性是沒有了，過去的事情現在是不見了。若是我們觀察一切法是因緣所生，因緣所生是有生有滅的，是頓生頓滅的。我們從這裡也會感覺到有一點特別，就是一切法是一下子現起的，一下子都滅了，一下子又現起了！那麼我們現在說是，今天看這個房子在這裡，就是現在一剎那間而已啊！前一剎那都不見了，你想是不是這樣子？就是現在我們看見是一剎那而已，但是我們肉眼遲鈍，好像它還繼續在那裡，是不是有這個感覺？那麼這上面是說「過去未來性非實有」，過去的色受想行識，眼耳鼻舌身意根本沒有，它是體性是不見了，因為一剎那已經滅了，已經滅了很久了。過去的「性」，它的體性不是實有的，不是現在，不現在了，不存在了。未來的色受想行識，眼耳鼻舌身意，未來還沒有現前嘛！所以它也是沒有的，是這樣子，「性非實有」。這樣說呢，「是故無生無起無相」，所以過去的色受想行識、未來的色受想行識是不生、不起、是無相的。那麼怎麼樣我們看見呢？這只是一剎那，是現在，只是一剎那而已。我們這麼講好像也很平常的事情，但是你若靜坐思惟呢，就有一點特別了，就是不像我們平常的這種執著的境界，不同，和我們日常虛妄分別的境界不一樣。你修止觀的時候，你這樣思惟，它就有一點不同了。「過去未來性非實有，是故無生無起無相」，這幾句話你不妨記住，你再作如是觀，過去的一切法都是空無所有的，未來的一切法都是空無所有的，你可以這樣觀。

    「現在諸行性非實有」，若是從這個頓生頓滅，這個生滅的情況去觀察的時候，一切法只是一剎那而已，只是一剎那。不像我們日常生活裡邊虛妄執著的境界，不同。不同的時候，現在是過去的沒有，未來的也沒有，我們應該承認這件事，可是現在一剎那呢，「現在諸行性非實有」，現在這一剎那的這些有為法，它是真實有嗎？「性非實有」，它的體性也不是真實有的，也不是真實的，當然這一剎那間也就沒有了，也過去了，但是一剎那它又現起了，就是頓生頓滅，是這個意思。這樣子，這是無常觀，這無常觀我們容易明白，容易明白也就容易思惟、觀察，先修這個無常觀也不錯的，也是很好的。不管是滿意的境界，是不滿意的境界，你作如是觀的時候，它就違反了我們日常的執著，違反了日常的習慣，這不一樣。「現在諸行性非實有」，一剎那間也過去了嘛！

    「然如幻像，生無自性，是故亦說無生無起無相」，這個地方這麼講。說現在的一剎那呢，如幻像，如幻術，念一個咒就變現出一個猴來，各式各樣的幻術所變現的事情，幻像。那就不真實，有而不真實，就是這樣。如鏡中像，如水中月，不真實，要思惟它不真實。「生無自性」，這個「生無自性」這句話，這個地方和「過去未來性非實有」又不一樣了！不一樣，就是這個「生」可以作兩個解釋：就是作第一個解釋是現前了，現前了，這個境界很明白地，這裡有棵樹很分明地在這裡，這就是生。但是它沒有自己的體性，它的體性是沒有的，就像那個幻術所變現出來的東西，像鏡子裡邊那個影像，像水裡邊的月亮，實在這裏沒有月亮，鏡子裡面也只是個影像而已，並不是真實有體性的，就是這樣子，「生無自性」，這是一個解釋。

    但是我們再解釋一下，這個如鏡中的影像，像水中的月亮，這個鏡子是什麼？鏡中的影像和水裡的月亮，這個水是什麼？這個水裡的月亮譬喻這一切有為法，鏡子裡邊的影像也譬喻有為法，那個鏡子是什麼？那水是什麼？就是我們的分別心。是我們的分別心現出來一棵樹、現出來個高山、現出個大海、現出個房子來，就是心裡的分別的影像，不是有實在的體性的，不是的。說我的分別心現出一切法來，那這個地方也有道理。我們現在以前我們是還算好，有一點好心腸，可能做了五戒十善有一點功德，所以現出人的境界，就現出影像來。由那個業力的幫助，業力是增上緣，業力不是因緣，因緣是內心的種子，簡單說就是因緣，在我們心裡面現出來人的境界。若是你的善法的功德殊勝了，那就會現出天的境界了，也是在心裡面現出來的，也是沒有真實體性的。等到那個業力結束了，這個影像就沒有了。所以是如水中月，如鏡中像，這叫做生無自性。雖然是那件事是顯現出來，但是沒有體性的，沒有體性，是這麼個意思，這是第一個解釋。

    第二個解釋，「生無自性」，就是它那個生起的時候是因緣有的，是依賴因緣才現出這件事來。如果是這個因緣沒有，沒有因緣的話，這個所生法是沒有的，這叫生無自性。它不是有自己的體性顯現在那裡，不是，是依賴因緣有的，並不是真實有體性的，所以叫生無自性。從這兩方面看，就把這些事都看空了。看空了，這個事情呢，你也是要修止觀，常常地思惟，你光修止不行，你光修止就沒有這個智慧。你在奢摩他也修止，但是也要修觀，常常這樣思惟的時候，它就熟悉了。熟悉了的時候，遇見什麼事情，你這個智慧就出來了，這是生無自性。如水中月，如鏡中像，是沒有真實體性的，就觀察它生的自性是完全無有少法可得的。你這個時候就沒有境界來影響你了。沒有一件事來叫你動瞋心，叫你動貪心的，沒有這件事了。

    那麼，你雖然也看見了色聲香味觸，眼耳鼻舌身意，雖然看見了，但是如幻如化的，你心裡面沒有事，沒有這些虛妄分別。若成功了，那你就是聖人。就是那個六恆住法門，這是《阿含經》說的。就是得了聖道的聖人，他心裡面無憂亦無喜，無愛亦無憎。看見什麼境界，心裡都是平平靜靜的，是這個境界，生無自性，這一段文實在是很有意思。就是「過去未來性非實有，是故無生無起無相。現在諸行性非實有，然如幻像，生無自性」，你常作如是觀，你就有這個佛法的氣氛了，你的心舉心動念有佛法的氣氛，就和以前不一樣了。「是故亦說無生無起無相」，這樣說，不但是過去、未來是性非實有，無生無起無相，現在也是無生無起無相的。這就是你把這文句背下來，也是這樣思惟分別，就是這樣子嘛！這有什麼難呢？就是你要有點記憶力，有記憶力，你寫個紙條都好，揣在兜裡頭。你若背不上來，把紙條拿出來看一看，那個老師也不會說：「你不可以拿紙條的！」不會這麼說的。所以你可以這樣幫助自己記憶力，你若常常思惟也就記住了。所以我認為，說：「我不能，修止觀我修不來」，這句話我不同意，我不同意的！

    「當知此依相無自性，故作是說」，這句話又是一個事情。這是按照唯識的道理，相無自性。「相無自性」就是依據這個遍計執來說的，那遍計執是什麼？我們的虛妄分別心，這是依他起，就是阿賴耶識，因為內心裡有無量無邊的種子，就是我們曾經學習了五戒十善，三歸五戒十善，所以我們今生在阿賴耶識裡面現出來這個人的世界。現出人的世界是依他起，我們是有執著的，所以我們的眼識、耳識、鼻識、舌識、身識、意識，和這個依他起一面對的時候，就心裡面現出來這一切的影像，執著是真實的，這就是遍計執了。那麼這個我們心裡面所執著的這些色聲香味觸法，叫做相無自性，它的體相是沒有的，你執著的這一部分是完全是沒有體性的，完全是沒有這回事。就像我們常舉那個例子，就是那裡本來是一個繩子，是個麻繩盤在那裡，我們看見是蛇，這個蛇是不對的嘛！不是蛇，完全看錯了！就是這一切法都是如幻如化的，都是像鏡中像是不真實的，我們執著是真實的，這個執著這個真實完全是沒有的，叫做相無自性。那個相是沒有體性的，無有少法可得的，是這個意思。「故作是說」，所以這麼說，是無生、無起、無相。

    「約彼自體，說無生起」，約彼那件事的體性，就是我們執著的這一切體性是沒有，沒有這件事，所以也不生、也不起，沒有生、也沒有起。「約彼自相，說名無相」，就是那件事它有個相貌的，它是長的、它是方的、是圓的、是青黃赤白怎麼的，這個相來說，就是這個相是沒有的，所以叫做「說名無相」，就是這個意思。這把這個「謂依三世，如其所應本來無生無起無相」，當然這個，我們是說約這個色法來說，我們可能會容易明白一點。實在不只是色法，我們的心的生起也是一樣，也是一樣都是因緣有的。

依餘因性無成無壞；

    這句話又有一個解釋。「依餘因性無成無壞」這句話怎麼講呢？我們看這《披尋記》。

《披尋記》一六○五頁：

依餘因性無成無壞者：諸行自種，名餘因性。望彼體相，名為餘故。由種子識無有實隨轉性，是故說言無成無壞。勝義伽他頌云：現在速壞滅，過去住無方，未來（生）依眾緣，而復心隨轉。長行釋云：若心與彼諸行相應，或不相應，非此與彼或時不相應，或時非不相應。如是由勝義故，心隨轉性不得成就。（陵本十六卷十三頁）今說因性無成無壞，準彼應釋。熏習彼種，名之為成。彼種斷滅，名之為壞。然約勝義心與諸行或時相應或不相應非畢竟故，由是說言無成無壞。

    「依餘因性無成無壞者：諸行自種，名餘因性」，這個解釋應該是對的，我同意這個解釋。「諸行自種」，就這一切有為法，叫做行。每一法都由種子現起的，「諸行自種」，它自身它有它的種子，它現起。當然若是按心法來說，它自己的因緣，另外還有增上緣，還有所緣緣，還有等無間緣。現在就說因緣，它的種子，「名餘因性」，就叫做餘因性。這是另一件事了！

    「望彼體相，名為餘故」，這個「餘」字怎麼講呢？是對著它那個體相，體相就是所生法，就是因緣所生法，就是那個種子現行生出來那件事。那件事是一件事，那個現行是一件事，種子是又一件事。「望彼體相，名為餘故」，那個種子對望彼現行的一法，叫做餘，就是另一件事，就是種子。沒有那個種子，沒有這件事。它們是兩個法，可是有關係。

    「由種子識無有實隨轉性，是故說言無成無壞」，「種子識」就是阿賴耶識，阿賴耶識也就是有很多很多一切法的種子。這個「無有實隨轉性」，這個種子和所生法，和現行，這個現行要隨著這個種子的力量才能現行，而現行的事情已經成為事實了，我們可以看見，可以覺知到的。「無有實隨轉性」，那個種子也就隨逐不捨，但是它不是真實的隨順活動的體性的，沒有真實的體性的，「是故說言無成無壞」。這個是什麼呢？就是種子成就現行，現行是種子成就的。現在說種子沒有真實性呢，就是無成無壞了，就是這麼個意思。這件事，這個道理在《大智度論》也有這樣的說法。《大智度論》當然不是說種子，就是一切法是由因緣有的，因緣是沒有真實性的，也說過這個話，「是故說言無成無壞」。這個道理還沒說完，再繼續解釋。

    「勝義伽他頌云」，在前面在第十六卷那裡，勝義伽他頌說：「現在速壞滅，過去住無方，未來（生）依眾緣，而復心隨轉」，這個「未來」，我查到勝義伽他那個地方叫「未生」，「未生依眾緣」。勝義伽他那一個頌上說，「現在速壞滅」，這一切法在時間上說，有過去、有未來、有現在。現在的時候呢，這一剎那它就壞了！不管是現行的一切法，都是這樣子，種子它也是這樣子。這個無量無邊的種子在阿賴耶識裡面，它也是剎那生剎那滅的，「現在速壞滅」，這一剎那間它就壞滅了。「過去住無方」，在以前的時候，就是過去，但已經壞滅了，它住在什麼地方？沒有地方好住，也是覓之不可得了。「未生依眾緣」，說是在未來的時候，這個種子還沒有生現行，那個時候這個種子在哪裡？當然是「依眾緣」，當然就是依止阿賴耶識，「未來依眾緣」，「未生依眾緣」，但是說未生的時候也是不可得的，不是事實。「而復心隨轉」，這個時候還能說有心隨轉嗎？這個心隨著現行轉？說這個現行隨著心轉嗎？你還可以這麼說嗎？都是不可得的了！過去也是滅了，未來還沒有現起，現在一剎那間就過去了，都是沒有真實性。種子也是這樣子，現行也是這樣子，你還能說你這一切法依著心隨轉的嗎？這樣子，「而復心隨轉」。這是勝義伽他的這一個頌，下面是長行解釋這個頌。

    「長行釋云：若心與彼諸行相應，或不相應」，就是這一念心與彼有為法相應。「相應」怎麼講呢？就是同它和合。心與所緣境和合，就可以見聞覺知了嘛！「或不相應」，「不相應」就是沒能和合，沒能和合你就不能見聞覺知的。這是說「若心與彼諸行相應」，或者說是不相應。「非此與彼或時不相應，或時非不相應」，不是此心與彼現行諸法，或者有時候是不相應，或者有時候非不相應，不是這麼說法。這個事情是那樣，比如說我們現在，我們能對諸行可以見聞覺知，我們應該說是相應。但是你觀察那一切法的時候，過去已經滅掉了，滅掉你能和它相應嗎？未來還沒有現起，你心和它相應嗎？說現在一剎那，一剎那一下子就滅了，你能和它相應嗎？就是這樣子嘛！所以說「若心與彼諸行相應，或不相應，非此與彼或時不相應，或時非不相應。如是由勝義故，心隨轉性不得成就」，所以你若是從這個道理去觀察，「由勝義」，不是說由我們日常生活的虛妄分別心來觀察，不是根據虛妄分別心來說這件事的，是由勝義，就是一切法是剎那生滅的，就是從這個勝義的立場來觀察的時候。「如是由勝義故，心隨轉性不得成就」，說我們這個分別心是隨順有為法的活動，「我看見他，他現在在這裡」，你可以說這句話嗎？就不能說了，它是剎那剎那生滅的，沒有法可隨轉的。「如是由勝義故，心隨轉性不得成就」，這是在「陵本十六卷十三頁」，在那裡。

    「今說因性無成無壞」，現在轉到這個正題，「依餘因性無成無壞」這句話怎麼講呢？「準彼應釋」，準照那個勝義伽他那個頌的道理，應該這麼解釋。

    「熏習彼種，名之為成」，怎麼叫做成呢？「熏習彼種」，我們通過前五識，由第六識和那件事接觸了的時候，你心裡面虛妄分別的時候，就熏成種子了。不管是貪心、是瞋心、是無記心，反正你心一動就熏成種子了，這叫做成。

    「彼種斷滅，名之為壞」，那個種子它不是常住的，它的力量是有限度的，它發生作用，它就沒有了，叫做壞，「名之為壞」。

    「然約勝義心與諸行或時相應或不相應」，然約這個勝義的道理，就超過我們的虛妄分別，由佛菩薩所講的法語這個立場來說呢，我們這一念明了性的心和這一切有為法「或時相應」，就是我們用虛妄分別心的立場，我們也可以見聞覺知了，叫做相應。「或不相應」，如果用勝義的立場來看，一切法剎那間就滅了，你和誰相應啊？你心本身也是剎那生滅的，所以或時不相應。「非畢竟故」，就是這個不相應和諸行相應不是決定的。「由是說言無成無壞」，由於這個理由，所以無成無壞。你說我熏成種子了，這件事不能成立。從一切法剎那生滅這一方面的立場來說，不能說有熏成的種子，那就不能說種子能生現行這件事。「依餘因性無成無壞」這句話，用這個道理來解釋這句話。

依第一義畢竟離言諸自性事，言說造作影像自性，由體相故，及因性故，都無所有；即由如是雜染體性，無流轉性無止息性。依此無智邪執為因，於彼離言諸有體事，初中後位一切時分，染平等性。依於真如無倒證入，無有分別平等性故，能除雜染，是名此中略所說義。

    「依第一義畢竟離言諸自性事，言說造作影像自性，由體相故，及因性故，都無所有」，前面是「依餘因性無成無壞」，這是約無常的道理，這個種子不成立，熏習的道理不能成立，所以種子不可得了，所以不能說種子成、種子壞，不能這麼說。這一段文這樣解釋。

    下面：「依第一義畢竟離言諸自性事」，前面說是由種子生現行，現行「依三世，如其所應本來無生無起無相」，這麼解釋完了。現在依第一義的立場來觀察這件事。「畢竟離言」，這個第一義就是圓成實，圓成實是離一切相的，離一切相這句話怎麼講？就不是依他起，依他起有生滅變化這些事情。現在圓成實第一義性是無生無滅的，離一切相的。這個畢竟離言，是究竟是沒有言說的、沒有言論的。這話裡邊也是有點意思的，比如說我們說遍計執，依於言說有遍計執，依於言說我們說這裡有個房子，這裡頭有個花園，有各式各樣，這是用言說來表示。我們從這裡去生執著，這是遍計執，現在不按照這個立場說，也不按照依他起說的，就是直接約第一義來說。約第一義來說，第一義本身是離言的，究竟是離言說相的。說我們用言說去說第一義是離一切相的，那不可以嗎？我們若是假借言說，然後這樣思惟「第一義是離相的」，那也變成個影像，第一義變成你內心的一個影像，那就變成遍計執了，那不是第一義了。但是還非得這樣說不可，這樣說，作個前方便引導我們逐漸逐漸地認識第一義。但是你若真實去思惟這件事呢，第一義是離言說相的，離言說相就是無分別智才能認識第一義諦。我們若是假借言說去分別，那是虛妄分別，不是第一義，所以是畢竟離言。畢竟離言這個依他起也是離言的，但是可以用言說表示。依他起是什麼？就是惑業苦，惑業苦就是這些事情，它也是離言說的，但是可以用言說表示，但是第一義可不是，「畢竟離言」，究竟是不能用言說的。「諸自性事」，就是在一切法，在這一切依他起的法裡面，在虛妄分別的這些有生有滅這些幻化法裡面，有第一義諦在那裡，所以叫「諸自性事」。

    「言說造作影像自性，由體相故，及因性故，都無所有」，這是說這個第一義是有體性的，但是離言。現在又說到依他起，說到遍計執了。「言說造作影像自性」，這句話可以這麼講，就是言說影像自性、造作影像自性，可以這麼分別。「言說影像自性」就是假立種種的文言、種種的名句，說了很多很多的語言，寫了很多很多的文章。我們假借這個語言文字去虛妄分別去，這是「言說影像自性」。這個「造作影像自性」是什麼？誰是造作？實在就是心，就是你心在動了，這就是造作。所以「諸行」那個「行」那個字，可以解釋就是心動，心動就是行。一切法都是畢竟空寂的，沒有體性的，它哪能動啊？就是我們的心是有體性，它在動，所以叫做諸行。現在這個造作就是諸行，就是我們的心，各式各樣的分別心，分別心也變現出來影像自性，影像的體性。這個「造作影像自性」，這一些因造作而現出來種種的影像，這影像的來源就是你心的造作，心的分別，這是依他起了。前面「言說影像自性」這是遍計執。

    「由體相故，及因性故，都無所有」，由於這個言說的體性是無所有，你心裡面造作的一切影像，這前面說過去的也沒有體相了，未來的也沒有體相了，只有現在的一剎那，這是有體相，但是一剎那也過去了，那這是依他起，指依他起說，這叫做「由體相故，都無所有」。「及因性故，都無所有」，因性故就是前面那一段話，「依餘因性無成無壞」，那就約種子說。這樣講約幾個理由來說，一切法都是無所有的。這個言說影像自性它本身是沒有體性的，就像我們眼睛有病，看見虛空裡有花，看見虛空裡頭有什麼東西在那兒飛，你想要怎麼樣，那個東西也掃不掉，那是沒有體性的，那是表示遍計執是自性空的。這個「造作影像」是約無常義來說它是空的，你不能說它是自性空。約無常義，剎那剎那滅，它就沒有體性了，這也是無所有。

    「即由如是雜染體性，無流轉性無止息性」，「即由如是」，就是因為這件事，這個雜染的體性，雜染的體性是什麼？就是十二緣起，十二緣生：無明緣行，行緣識，乃至生緣老死，這是雜染不清淨。因為我們由貪瞋癡的煩惱所變現的，所造作的，所以是雜染的體性。雜染體性就是流轉的體性，就是在生死裡流轉，相續不斷地，這個惑業苦的流轉是這樣子。前面說「依第一義畢竟離言諸自性事」，你若站在畢竟離言的第一義諦的立場來說，這個雜染體性「無流轉性」，就這上面沒有十二緣起，沒有這生死流轉。在那個第一義諦的圓成實性上，沒有這個流轉的體性，沒有這件事。你在依他起上才看見這流轉的事，若在圓成實第一義諦的立場上是沒有這件事的，這上面是離一切相的嘛！這個雜染體性就是流轉體性，而在這個離言說的第一義諦上，是沒有這個雜染體性，就是沒有流轉性的。「無止息性」，也沒有流轉的停，停止也沒有。若有流轉，然後說流轉停下來，停止了；現在根本沒有這件事，所以也沒有流轉性，也沒有流轉停止的體性，也沒有。這是在這個畢竟離言那個地方，在圓成實那個地方可以這麼觀察，觀察這一切法都是空無所有的。那個三三昧，那個無相三昧就是這麼個意思，叫做無相解脫門，就是這個意思。

    「依此無智邪執為因」，在這個圓成實性上沒有這件事，那麼怎麼有這件事了呢？怎麼有了十二緣生的雜染體性了呢？「依此無智」，依此十二因緣的無明，「無智」，「邪執為因」，執著我、執著法、執著常斷，有這個煩惱的迷惑，造了很多的業力，「為因」，而成就十二緣起的，十二緣起是這麼有的，這是依他起了，在依他起上說是有雜染的體性的。「於彼離言諸有體事，初中後位一切時分，染平等性」，說是我們佛教徒學習了佛法的時候，我們「於彼離言諸有體事」，就是於彼第一義，畢竟離言的那個圓成實性。「於彼離言諸有體事」，就是那個圓成實性是有體性的，和遍計執是不同的。「初中後位一切時分」，這十二緣起有初、中、後的不同。過去的算是初，現在叫做中，未來就是後。或者說是，這個十二緣起有四句話：能引、所引、能生、所生，分成四個。就是無明緣行是能引；識、名色、六入、觸、受，這是所引；愛、取、有是能生；生、老死是所生，分這麼四個階段。四個階段分初、中、後，就是：無明緣行，那可以說是初；這個識、名色、六入、觸、受，加上愛、取、有，那這是中；生、老死，那就是後位。「初中後位一切時分」，初中後位就包括一切的時間了，這個階段，一切包括在內，這是染污的。但是在這個畢竟離言的第一義諦，圓成實性的立場來說呢，這些染污即非染污，是離一切相的，就是平等性，是這樣子。不管你修行不修行，這個道理就是這樣子。

    「依於真如無倒證入，無有分別平等性故，能除雜染」，這是佛教徒能這樣用功修行了，依於真如通達這個三自性，通達圓成實性的這個第一義諦，那就是聞思修了。聞思修你成就了四尋思、四如實智，這樣子就沒有顛倒了，證入這個圓成實性，證入了。「無有分別平等性故」，這時候沒有這個虛妄分別了，就是沒有這個遍計執了，這時候就顯現出來平等性，顯現出來平等無分別的這個第一義諦。「能除雜染」，你修這個四尋思、四如實智呢，能破除你的惑業苦的雜染，就是悟入一切法如虛空性，就悟入圓成實了。「是名此中略所說義」，這就是前面這個十種智慧悟入第一義智的要義，「是名此中略所說義」。

酉三、明得入

如是十種入一切法第一義智，成上品故、極圓滿故。超過第七雜清淨住，得入第八純清淨住。

    「如是十種入一切法第一義智」，這是第三科「明得入」。第一科是「標經說」，第二科是「舉略義」，現在第三科「明得入」。

    「如是十種入一切法第一義智，成上品故」，那個遠行地菩薩學習這個「十種入一切法第一義智」，學習到上品的程度了。什麼叫做「上品」呢？「極圓滿故」，這十種智慧到極圓滿的程度了，這個時候「超過第七雜清淨住」，就超過了第七遠行地的雜清淨住，就是第七遠行地他還不純是無漏的境界，所以叫做雜。超過了這個第七雜染住，「得入第八純清淨住」，就是進一步到了第八地的時候，心裡面純是無漏的境界，叫「純清淨住」。


Tape 458

瑜伽師地論 > 卷第四十八 > Tape 458

申二、於無生法得清淨忍（分五科）　酉一、標

住此住中，於無生法證得菩薩第一最勝極清淨忍。

    這是第八地，現在這一段文說十地菩薩，但不是從初地開始的，從勝解行住開始的，所以這個第八地菩薩是第九住，無加行無功用無相住。這一科裡面，現在是第二科「於無生法得清淨忍」，前面第一科是「第一義智成滿得入」，這個第一科已經學習完了，現在是第二科「於無生法得清淨忍」，這一科裡分五科，第一科是「標」。

    「住此住中」，這位第八地不動地，第八不動地菩薩，他的這個清淨心安住在無加行無功用無相住裡面。「於無生法證得菩薩第一最勝極清淨忍」，他對於這個「無生法」，就是真如理，真如裡面無生無滅，沒有法生也沒有法滅。在這裡面「證得菩薩第一最勝極清淨忍」，這個「證得」就是如實地了知。我們依靠名句文，依據語言文字去明白佛法，這不是真實的了知。現在是說他成就無分別的智慧了，他證悟真如理，那叫做「證得」，那叫如實了知。這個如實了知，在初歡喜地，初極喜住的時候就如實了知了，但是現在是第八不動地菩薩，在如實了知真如理這件事，他是最殊勝的，超過前七位菩薩，所以最勝的，最殊勝的極清淨忍。

    這句話是「標」，這一段文究竟講什麼呢？就是講這件事，講這個「於無生法證得菩薩第一最勝極清淨忍」，就講這件事，把它先標出來。下面第二科是「徵」。

酉二、徵

此復云何？

    這件事內容是怎麼回事情呢？這是「徵」，下面第三科再加以解釋，分二科，第一科「明方便」。

酉三、釋（分二科）　戌一、明方便

謂諸菩薩由四尋思，於一切法正尋思已，若時獲得四如實智，如實了知一切諸法，爾時一切邪分別執皆悉遠離。

    這是說「方便」，這個方便就是方法，你根據這個方便，你就可以成就了。或者這個方法當個行動講，你根據這個方法採取這樣的行動，你就會有這樣的成就，就會成就「於無生法證得菩薩第一最勝極清淨忍」，是這個意思。這個「方便」是這個科的題目。

    「謂諸菩薩由四尋思」，就是很多的發無上菩提心的菩薩，他們都是由這一條路走過來的，沒有第二條路（啊！這裡面有意思）。「謂諸菩薩由四尋思」，那就是在勝解行住的時候，初開始發無上菩提心，也經過一個時期的學習佛法，有這麼一個準備的時期，知道怎麼樣走這條路，然後你開始這樣做。怎麼做呢？就是學習這個四尋思。這個四尋思在〈真實義品〉講過，就是名、義、自性、差別，就這四種。這四種實在來說就是個所緣境，你由聞思修的智慧去觀察這個名、義、自性、差別，觀察名、義、自性、差別都是內心的分別安立的，由內心的分別安立的。我們眼睛看著這個地方有一個房子，那麼若按佛法的理論來說，這是內心的分別，離開了我的分別沒有這件事。這個有，不否認這件事是有，但是不是真實的，假有實無。這個名、義、自性、差別完全都是這麼回事！

    這個初開始你一定要學習奢摩他，你在奢摩他裡面作如是觀，這個次第是這樣。為什麼要在奢摩他裡面作如是觀呢？這個奢摩他就是止，也就是定，它能加強你心的力量。這個力量強大了的時候，你作如是觀就能夠悟入，這個力量強能悟入。若是我們沒有奢摩他，用散亂心去觀察名、義、自性、差別都是內心的分別，不是真實的，你心裡面也很難肯定，很難，不容易明白。若是有奢摩他的幫助，就容易肯定是這樣子。

    我說一件事，譬如說是在學校裡面學習做醫生，做醫生，可能有書本、有課本，還有老師在講解。講解，如果你不用心，這件事不行。你要常常用心，用心來學習，畢業了以後，可能還要經過一段時間的實習，跟一個大醫生旁邊作醫生，過了一個時期你就可以做醫生了。這個病人來了，你檢查就知道是什麼病，然後用什麼藥來治療。這個境界一出現呢，你就能用你所學習的知識去觀察，然後就知道怎麼樣治療。我們佛教徒修行這件事亦復如是，你一定學習什麼叫做四尋思，一定學習，學習好了的時候，要在奢摩他裡面思惟觀察。思惟觀察熟了的時候，這件事你熟了，「啊！名、義、自性、差別都是我內心的分別，離開了我內心的分別，沒有那件事。那件事離開了我的內心的分別，它本身是沒有體性的」。在文字上你的學習有多少信心，但是不是肯定的。經過長時期地在奢摩他裡面作如是觀，就肯定了，「是的！我心若不分別，世界上沒有事。」你若是內心裡面得到這樣的認識的時候，你的眼耳鼻舌身意接觸這些境界，你心裡面沒有事，你就知道這都是我心的分別，那件事本身是沒有事的，你這樣心就不動。如果是我學習了，我能考第一名，但是你沒有修四尋思，你沒有在奢摩他裡面作如是觀，不行，別人若讚歎你，你就歡喜；別人毀辱你，你就忿怒，沒有作用，你不能發生作用。

    「由四尋思，於一切法正尋思已」，在這一切法，這一切的因緣生法上。「正尋思已」，這個「正」就是隨順佛陀的法語，隨順經論上佛菩薩的法語，叫做「正」。然後內心裡面這樣思惟觀察，叫「正尋思已」。這個「已」，就是這件事做圓滿了。那這要看個人努力的程度，和你根性的利鈍，到那個時候圓滿了。圓滿了以後怎麼樣呢？「若時獲得四如實智」，這個時候就成就了四種真實的智慧，還是這個名、義、自性、差別，還這四種，但是這個時候不叫尋思了，叫做「智」，叫做如實智。這個如實智什麼意思呢？就是決定了是這樣子。前面尋思的時候，「是空的嗎？」心裡面還是有一點不決定，叫做四尋思；等到決定了的時候，心裡面不猶豫了，「是空的，是假的」。「若時獲得四如實智」，這個四如實智，就是在煖、頂、忍、世第一，就是到了忍位了。這個煖、頂是在四尋思，忍位以後就是四如實智，就成就了四種真實的智慧。

    「如實了知一切諸法」，這個時候就是如一切法的真實相，知道它是空的了，就是那個是如幻如化的境界，它本身上是沒有真實性的。當然這個地方就是遍計執和依他起。「爾時一切邪分別執皆悉遠離」，「爾時」就是那個時候，就是四如實智現前的時候，也就是「如實了知一切諸法」的時候。這個時候，怎麼叫做你成就了真實的智慧呢？這裡有道理可講的。「一切邪分別執皆悉遠離」，這個「一切」包括的範圍很廣，邪分別的執著完全都息滅了。「邪分別執」，就是這一切的境界它和我的分別心是兩回事，我的心是我的心，那件事是那件事；那件事離開我的心，它本身有體性的，這就是「邪分別執」。我們沒有學習唯識這個法門的時候，我們思想就是這樣子嘛！那裡有個房子，和我沒有關係，它有它的體性，我們就是這樣想法，這樣的思想叫做「邪分別執」，就是和法性的真理不契合的，那麼這是一個邪分別執。第二呢，認為那件事是真實有的，不是如幻如化的，不是如夢中境、如水中月的，不是，我們就這樣執著。說現在來了老虎，這真實是老虎，不是紙老虎，牠是真實的。那麼這樣的執著，那就叫做「邪分別執」。「邪分別執」，這是總相說；別相說呢，就是我執、法執。我們自己，我們若觀察我們的眼耳鼻舌身意、色聲香味觸法，這是我，這是一個執著，這是邪分別執。但是這個色受想行識、眼耳鼻舌身意一切法，也都是真實的。執著有我，這是一個執著；執著有一切法，也是執著，這都是「邪分別執」。

    「皆悉遠離」，到你四如實智成就的時候，你這個執著都息滅了，沒有了。這一切法，承認是有一切法，但是是心的變現，如幻如化的，它也本身沒有體性的。一切法沒有體性，心也不可得，這個時候就是遍計執息滅了，圓成實顯現了。

    這是唯識上它的修行的方法，是這樣的次第，和中觀有一點不同，和中觀的《大智度論》的想法，就是色法也好，心法也好，都是因緣有的，都是自性空的。但是自性空的同時，還是有一切法，一切法還是如幻如化，是有的，但是自性空中無有少法可得。無有少法可得的同時，一切法還是宛然而有的，那就是天台智者大師說的「即空即假」。但是這個地方是我們用功修行的時候，你這個根本智現前的時候，也就是觀一切法空的這個智慧成就的時候，一切法不可得。等到這個根本智過去，出來後得智的時候，一切法是宛然而有的。《中觀論》的學者如是，唯識學者亦復如是，也是這樣。所以我認為唯識和中觀沒有衝突，但是方法有一點不同。這個學習唯識的人要同意中觀學者「因緣所生法就是空的」，應該承認這句話；而中觀學者也要承認唯識學者說「依他起是如幻如化的，不可以說是畢竟空」，也要承認這句話。因為它是這樣子嘛！中觀學者也是說「一切法是如幻如化的」，也是這樣說，所以應該是沒有衝突。

    但是現在是說唯識學者他的修行的方法，你要看著你這一念心，你的心一動就是假的，不是真的，都是唯心所現，都是假的。但是這個假的有兩種情形，就是你心裡這樣分別，我現在分別現在這裡全都是火，都是猛火，但是我心裡一不分別就沒事，沒有火，什麼事沒有，你這個第六意識這樣分別就是這樣子。但是若是你內心的分別加上業力的時候，那就不同了。加上業力的時候，就是十二緣起那個行緣識，那個識的分別有業力的問題，那就不同了。有業力的問題，譬如說是，假設這個人五戒十善修的很好，生到天上的天宮那種大福德境界現前了。一現前的時候，你分別不分別，這個境界也是現前的。你說我不分別，不分別它也是現前的。就說我們人間的人也是一樣，這個身體也是你的行緣識，也是你的分別。但是你說我這個第六意識我寂靜住，我不分別，不分別它也是在，因為那是有業力的問題，有業力。也是，離開你心的分別，也是沒有體性的，也是這樣子。等到業力結束了的時候，這事就結束了，就沒有事了。「爾時一切邪分別執皆悉遠離」，那這就是你要經過一個時期的修這個四尋思，爾後有四如實智的時候，這些執著都沒有了。但是問題是什麼呢？這個世界上不是你一個人，還有很多人，大家都是，各人有各人的分別，各人有各人的業力，就是有各式各樣的因緣在一起，當然有的人有共業，有的人沒有共業，這就是複雜了一點。但是你自己的這個四如實智若成就了，「一切邪分別執皆悉遠離」的時候，你若一入定，正念一提起來，這個真如理就現前，那是你自己個人的別業，可以這麼說，那是聖人的境界出現了。

    這一段文是說方便，就是你肯依據佛菩薩的法語為方便而這樣修行，這叫做方便。當然這裡面還有一點分別呢，初開始得無生法忍的時候是分別我執、分別法執這一部分沒有了，俱生的我執、法執還在，他也是有煩惱的，他那個正念，有的時候有正念，有的時候還是有一點事情的。

戌二、明正觀

觀一切法，於現法中，隨順一切雜染無生，觀彼先時一切所有邪分別執因所生法，於當來世一切無餘永不復生。

    「觀一切法，於現法中，隨順一切雜染無生」，這是第二段正觀，前面是說方便，這是說正觀。因為修行這件事，就算你得無生法忍了，你時時要保持正念的，你不保持正念還是不行的。所以這個「觀一切法」，這位聖者他還是這樣觀察的。「觀一切法，於現法中，隨順一切雜染無生」，這個「觀一切法」這句話是總說的，通於過去、現在、未來。這個「於現法中」，過去的不算了、不在內，未來也不在內了，單說現在。「隨順一切雜染無生」，你原來你沒得聖道的時候，你沒成就如實智的時候，「隨順一切雜染」，我們這一念心，這身口意，你隨順這些貪瞋癡的污染，隨順這惑業苦，雜染就是惑業苦，這個境界出現了，有的時候貪心出來了，有的時候瞋心出來了。現在這位修行人，於現在這個現實的情況裡面，隨順雜染的這一切境界，都是寂滅相了，都入於不生不滅的境界裡了。你在奢摩他裡面這個正觀現前的時候，這些惑業苦的境界都是無生無滅的了。

    「觀彼先時一切所有邪分別執因所生法，於當來世一切無餘永不復生」，這幾句話是說過去和未來。「觀彼先時」，因為這位修行人他在奢摩他裡面修觀的時候，他不只是觀現在，還「觀彼先時」，過去生的時候你「一切所有邪分別執」，就是原來不知道一切法是唯心所現，這一切都是真實的，有我、有法，那麼有貪瞋癡造種種業，熏習了阿賴耶識，阿賴耶識裡面有種子，種子生現行了就出來果報了，這些事情。「觀彼先時一切所有邪分別執」，以邪分別執為因，就是所生法，邪分別執就是遍計所執，所生法就是依他起，就是我們的色受想行識，也就是我們的眼耳鼻舌身意，也就是十八界。觀察這個由「因所生法，於當來世一切無餘永不復生」，因為你現在你成就了四如實智了，一部分的邪分別執已經斷滅了，所以於當來世的時候，這個「邪分別執因所生法」都不生了，當來世沒有這件事了。「於當來世一切無餘」，一點也沒有剩餘的，完全都不生了。完全不生這個地方，也是很複雜的，就是你不可能煩惱障、所知障一下子完全息滅，不可能是這樣子，總是一部分一部分地息滅了。你的這個煩惱遍計所執，一部分的滅掉了，你的這個染污的業一部分也是不生了，就是有多少清淨。若煩惱障、所知障完全息滅了，那就是佛的境界了，「於當來世一切無餘永不復生」。

    那麼這個地方最初的時候，你還沒有成就四如實智的時候，那還是勝解行位，進一步成就了四如實智，這個時候就是到了忍、世第一，一剎那就是初極喜地了。初地、二地、三地、四地、五地、六地、七地、八地，現在到了第八地，到這個境界。

酉四、指

此四尋思、四如實智，廣說如前真實義品。

    這是第四科。第一科是「標」，第二科是「徵」，第三科是「釋」，現在第四科是「指」。

    「此四尋思、四如實智，廣說如前〈真實義品〉」，把那個四尋思、四如實智的道理詳細地去解說，像前面那個〈真實義品〉，在那裡有解釋。這是指到〈真實義品〉去了。

酉五、結

此如實智，始從勝解行住乃至有加行有功用無相住，未極清淨。今此住中已極清淨，是故說言：於無生法證得菩薩第一最勝極清淨忍。

    「此如實智，始從勝解行住乃至有加行有功用無相住，未極清淨」，這第五科是「結」。此四種如實的智慧，「始從勝解行住」，什麼時候開始成就四如實智呢？開始就是在勝解行地，勝解行地就是煖、頂、忍、世第一，這就是勝解行地。在忍位就開始有四如實智了，但是那個時候不叫初地，不叫初極喜地，還叫做勝解行地。他進一步到了初極喜住，初極喜住是第二住，第三住就是增上戒住，再就是增上心住，然後覺分相應增上慧住，諸諦相應增上慧住，緣起相應增上慧住，有加行有功用無相住就是第七地了。「乃至有加行有功用無相住」，到了七遠行地的時候，這個四如實智「未極清淨」，還沒有達到極圓滿的清淨。可見這個煩惱，一層一層地破，到第七菩薩地還沒有極清淨。

    「今此住中已極清淨」，現在到了第八不動地的時候，就是第九住的時候，這個四如實智清淨了，和以前不一樣了。這個地方「清淨」若和第七遠行地來對比的話，就是他這個時候無功用，第七遠行地菩薩他還是有功用，就是這個地方有點差別，所以讚歎第八菩薩地是極清淨。「是故說言：於無生法證得菩薩第一最勝極清淨忍」，把這一句話說出來了。所以才這麼說，說是這位菩薩住在這裡，他對於真如理的不生不滅，證得菩薩第一最殊勝的極清淨的無生法忍，他成就了這個境界。

申三、除斷災患得甚深住（分三科）　酉一、標

是諸菩薩得此忍故，得甚深住。先於第一無相住中，四種災患今悉除斷。

    「是諸菩薩得此忍故，得甚深住」，前面第二科「於無生法得清淨忍」這一科說完了，下面第三科「除斷災患得甚深住」，分三科，第一科是「標」。

    「是諸菩薩」，這麼多的得不動地的菩薩。「得此忍故」，他成就了無生法忍故。「得甚深住」，他得到一個安住第一義諦，安住真如那裡，有甚深的住，安住在那裡境界是特別深的，這時候是前面那些住所不能及的。

    「先於第一無相住中，四種災患今悉除斷」，得甚深住之前，在「第一無相住中」，第一個無相住是誰？就是第七遠行地，那是第一個無相住，就是有加行有功用無相住，也是無相住，那是第一個無相住。在第一個無相住的時候，「四種災患」，有四種災患，有四種不如意的事情。「今悉除斷」，到第八菩薩地，就是第九住的時候，四種災患全面地消除了，沒有了。

    這是第一科是「標」，第二科是「列」。

酉二、列

一者、除斷於無相中有加行有功用事。

    第一個災患是什麼呢？「除斷」，就是滅除了「於無相中有加行有功用」這件事。那個第七遠行地他還是有加行有功用的，這就是一個災患，現在到第八不動地的時候滅除了這件事。這個修行的事情的確是一時一時的，若按照我們來說，我們若不特別努力，就懈怠了。可是到了第七菩薩地，七遠行地的時候，特別努力反倒是個過失，這是有這個問題。

二者、除斷於上清淨住精勤思慕。

    「於上清淨住」就是由初極喜住的時候對第二地菩薩來說，「哎呀，第二地菩薩他見真如理的境界非常高」，我就心裡面有點仰慕這件事，「哎呀，我現在還有所不足，我辦不到這件事」，對於那個上位的菩薩境界心裡面思慕，思慕就是有一點愛樂的意思，也是有一點希望我也成就的意思，有這麼一個心情。「於上清淨住精勤思慕」，這個「精勤」可見還不是一次，常常地仰慕、恭敬、尊重、歡喜更高的境界。現在到這個時候，到第八不動地的菩薩，「除斷於上清淨住精勤思慕」，沒有這件事了，沒有這個心情了。

三者、除斷於一切種利有情事有大堪能精勤思慕。

    前面「於上清淨住」，應該說他無加行無功用，安住在第一義諦，這件事他很仰慕、很尊重這件事，這是自己用功修行的境界。這第三「除斷於一切種利有情事」，這個佛菩薩利益眾生是各式各樣的情形，所以叫做「一切種」。「有大堪能」，對於各式各樣度化眾生的事情，這位大菩薩有大堪能，他能做得來，這個事情他能做得來。就是同時在十方世界普度一切眾生，這件事真是不得了，有大堪能。「精勤思慕」，也是精勤地，「我幾時才能成就呢？」精勤地仰慕這件事，就是愛樂這件事。現在到了第八不動地的時候，沒有這件事了，沒有這個心情了。「除斷於一切種利有情事有大堪能精勤思慕」，不思慕這件事了。這是第三種災難。

四者、除斷有微細想現在前行。

    這第四種災難是什麼呢？「除斷有微細想現在前行」，這個入在禪定裡面修觀的時候，在有加行有功用的時候，他入定的時候他還有微細的想，有微細的分別心，那是非常微細。等到出定的時候，那他這個想就粗顯。現在這個到第八地菩薩的時候不是了，他這個微細想都不現前了，那純是寂靜住了。那麼這個有微細想也是一個災難，也有這種事情。

    當然我們在這裡也就有一點事情，有什麼事情呢？按我們本身的情形去比量聖人，其實是不應該這樣做，但是還非要做這個事不可。譬如說我們在做事情的時候，預先要籌劃，安排好，然後才推動這件事，才去做這件事。我們若不計劃，完全不想，這件事是不能做的，我們做不來。我們凡夫是這樣子，但是初開始的聖人，初得無生法忍的聖人他做事也是要觀察、思惟、計劃，可是到了第八地菩薩，無加行無功用無相住，這時候就不是這樣子，「除斷有微細想現在前行」，不這樣子，除斷這件事。

    這個我頭些日子也提到這件事，我們讀這個《大品般若經》的時候，說是有一位佛他就要入涅槃，入涅槃，但是他觀察眾生還有應該度化的，應該要度化，但是他要入涅槃怎麼辦呢？就留一個化身，由這個化身去度眾生，他入涅槃，有這麼一件事。這件事，我們思惟這件事的時候，在《解深密經》說出來一件事，就是色法是可以變化的，心不能變化，不能變化出來一個心在那裡發生作用，不能，《解深密經》說過這件事。那麼這個時候佛就是留一個化身在那裡度眾生，那麼這件事怎麼回事呢？若和這個《解深密經》會合起來看呢，就是這個化身是沒有分別心的，那他怎麼能夠度化眾生呢？無分別心能度化眾生嗎？所以從這個地方還得要用這個滅盡定這件事來解釋。就是這位佛他加持了一下，加持這個化身。在加持的時候，這個化身佛就有作用，能夠度眾生，但是還是無分別的。

    我們頭幾天說過，現在再重覆說：譬如說現在你入定，你入了初禪、二禪、三禪、四禪，三禪、四禪雖然是很高深的禪定，還是第六識的境界，就是第六識在那裡寂靜住，第六識在那兒入了三昧了，但是他的心還在，他隨時可以出定。我們說出定，還有一點問題，就是第六識它寂靜住，就是定。不寂靜住，但是還是在那兒坐著，也可以說出定，你知道那是出定了嗎？也不知道。有的時候他是在那兒行住坐臥，但是他是在定裡面，他沒出定。所以用我們凡夫肉眼來評論事情，這是很難準確的。這是說我入定了，或者初禪、或者二禪、三禪、四禪，這個時候要出定的時候，要出定的時候隨時決定，我現在要出定就出定，不出定就不出定。因為那個第六識它還在那兒發生作用，隨時下命令他要出定就出定。但是若是第六識不活動，第六識不活動，第七識也不管這件事，就是阿賴耶識的時候，阿賴耶識是無分別的，那麼入定的時候怎麼能夠出定呢？因為第八識它沒有分別，阿賴耶識不能分別。如果是佛教徒，三果聖人滅除了無所有處定的煩惱，他就有能力入滅盡定。三果聖人是沒有我執，還小小有一點俱生我執，那麼他正觀一現前的時候，他一入滅盡定的時候，這個第七識也不執著有我了，那麼只有阿賴耶識明明了了地在那裡無分別住，那麼怎麼能出定呢？第六識在的時候，第六識有分別，「我現在要出定，或者我不出定」，第八識沒有這個分別，那怎麼能出定呢？

    所以這個經上就說呢，這個得滅盡定的人入定之前，他要預先有一個方便，自己在那裡作念：「我要入定二十四小時」，這樣子入了滅盡定以後，二十四小時以後他就出定了，就是這樣出定，要加持。加持的時候，而這個時候在定裡面的境界是無分別的，雖然無分別，到時候他就有作用，他就能出定。如果說是你在加持的時候，你入定之前加一個指示：「現在下大雨，我現在入定，我不出定，天晴了我就出定。」那麼好，你這樣加持了以後呢，這一下子下雨半個月，就是十四天一直下雨，他不出定。等到天晴了，他就出定了！他是很準的，你怎麼樣告訴他，他就會這樣做。這樣做，但是我們人間的人有問題，人間的人這個身體是靠飲食才能生存。如果入了滅盡定的時候，段食沒有了，你這個悅意觸食也沒有，這個思食也沒有，只有一個阿賴耶識，所以你缺少那麼多的飲食，超過了七天，經過十四天天才晴，一出定這個身體就死掉了。所以現在說佛要入涅槃，他就是變一個化身在這裡度化眾生，那就是他也應該加持這個化身，那麼這個化身得到加持的時候，他也像佛在世一樣，和真佛一樣也在度眾生。但是加持的時候他有時間性，到時候，這個化身也走了，是有這件事的。

    所以現在這上說「四者、除斷有微細想現在前行」這件事，這裡就是有這麼多的問題了，他完全無分別住的時候就是有這麼多問題。但是如果不是人間的人，那沒有關係，他天上的人。若我們人間的人，因為這個身體要依賴很多的因緣的支持，這身體才能存在。若是色界天上的人根本不需要吃飯，那他沒有這個問題。所以這個就是各式各樣的情形，就不可一概而論了。「除斷有微細想現在前行」，那麼這是第四個災難。

酉三、結

是故此住名極清淨。

    這是結束這一段文。他沒有這個災難了，沒有這四種災患，所以這個第九住無加行無功用無相住是極清淨。這些災難都沒有，所以他是極清淨的境界。這一科是第三科「除斷災患得甚深住」。

申四、蒙佛悟導授妙智等

又此菩薩於甚深住極生愛樂，即於如是法門流中，蒙諸如來覺悟勸導，授與無量引發門智神通事業。

    這是第四科「蒙佛悟導授妙智等」。「又此菩薩於甚深住極生愛樂」，這個「甚深住」就是佛的境界，對於佛的境界他是「極生愛樂」，這愛樂心很勇猛的。「即於如是法門流中，蒙諸如來覺悟勸導」，「於甚深住極生愛樂」這話什麼意思啊？就是他的心要住在真如這裡不動，那這個話表示什麼？我不去度眾生了。再明白一點說，就是要入涅槃了，像阿羅漢入涅槃似的，是這樣意思。「即於如是法門流中」，但這時候他還沒有入涅槃，就是他在真如這裡住，在這裡住，還沒有入涅槃這個時候。「蒙諸如來覺悟勸導」，這時候蒙受十方諸佛如來覺悟勸導，為他說法，來覺悟他他有錯誤。這位第八不動地菩薩他有錯誤，來覺悟他，還要勸導他做事情，要去度化眾生的。「授與無量引發門智」，就是十方諸佛贈送給他「無量」，就是不可思議「引發門」的大智慧「神通」的事情。就是你不要入涅槃，你要發大悲心廣度眾生，就是這個意思。

《披尋記》一六○七頁：

於甚深住極生愛樂等者：此甚深住寂靜解脫，是故菩薩於此住中極生愛樂。如是愛樂從彼寂靜解脫平等所流，名法門流。即於如是法門流中，如來為欲除彼由愛樂此不欲利生障故，覺悟勸導，令其愍念未能解脫一切眾生，授與無量如來妙智。由此妙智，能引一切神通所作事業。由此事業，能辦眾生一切義利。

    「於甚深住極生愛樂等者：此甚深住寂靜解脫，是故菩薩於此住中極生愛樂」，「此甚深住寂靜解脫」，就是這時候這個無加行無功用，這無分別智安住在真如理的時候，這個境界是寂靜的、是解脫的、是沒有繫縛，非常的安靜，這個境界。「是故菩薩於此住中極生愛樂」，所以這個菩薩對這個甚深住極生愛樂。這個我們連未到地定都沒有成就的人，當然我們想像不到這個境界。如果得到未到地定可能會想像一點，就是那個心安住那裡不動，這個境界非常殊勝。我們沒得定的人，你想坐一會，勉勉強強可以，身體非要活動活動，或者打打乒乓球心才快樂一點，我們是這樣子嘛！但是現在是說，我們沒得聖道，我們只是，假設的話，得了初禪、二禪我們感覺到很快樂，但是你不能和那個菩薩，不但有奢摩他，還有毗缽舍那的境界，這個時候的寂靜住你感覺不到那裡。

    譬如說是得了初果須陀洹的人，但他沒得初禪；但那個不是佛教徒，但是他得初禪了，他們兩個人是怎麼情形？這個初果聖人不知道那個人是怎麼回事，得初禪那個人他不知道。而那個外道他得了初禪，他也不知道初果須陀洹的境界，不知道。他一入定，想要知道那個人的修行怎麼樣，他不明白，還有這個事情。雖然那個外道他不是聖人，但是他的定力比這個初果高，那初果就不能知道他。但是初果的內心裡面還有毗缽舍那、有無我觀的智慧，那他也不知道，外道也不知道，也是不明白這件事的。所以這個定的淺深、智慧的高深，都各有各的差別。不是說我們得了聖道一定是高過外道，那不一定，還有事情的。

    現在這一段文是說什麼事情呢？是說這些到第八不動地的菩薩，他們就是歡喜這個甚深住，歡喜這個寂靜住，歡喜這個境界。「此甚深住寂靜解脫，是故菩薩於此住中極生愛樂」，這個是我們完全想像不來的事情，「極生愛樂」。

    「如是愛樂從彼寂靜解脫平等所流，名法門流」，這個於甚深住極深愛樂這個愛樂心，「如是愛樂從彼寂靜解脫」，就是他入了定了，在真如那裡住的時候。「平等所流」，就是無差別的相續下來，那叫做「法門流」。那就是從真如裡面，就是他的無分別智和真如相應的時候，相續下去。這個「門」有兩個意思，從外面到裡面來，也可以從裡面到外面來，有出、入的意思。現在這個地方是出的意思，在那無分別智裡面，就流出來這麼一念心。流出這一念心，就是這個愛樂心，對於這個甚深住寂靜解脫生愛樂心，愛樂心從那無分別智流出來，就是這個意思。

    「即於如是法門流中，如來為欲除彼由愛樂此不欲利生障故，覺悟勸導」，這個時候這個十方如來「為欲除彼」，除滅那位菩薩「由愛樂此不欲利生障故」，由於愛樂這個寂靜住寂靜解脫，他就不想要去度化眾生。這個不想要度化眾生，就是個障，障礙他不能去度化眾生。這時候十方諸佛想要除掉他這個障礙，「覺悟勸導」，就是放光說法來覺悟他、勸導他。「令其愍念未能解脫一切眾生」，就是為他宣說佛法，來覺悟他有所無知的地方；勸導他令其愍念沒能解脫的一切眾生。「授與無量如來妙智」，他這時候佛菩薩說法開導他，那麼佛菩薩同時也授與這位菩薩無量佛陀的妙智。「由此妙智，能引一切神通所作事業」，十方諸佛給他這個妙智，這個妙智就是佛的一切種智，但是不是那麼圓滿，他要到第十地，到最後成佛的時候，一切種智才圓滿。這個時候十方諸佛給他這個妙智慧，「由此妙智」，這位無加行無功用無相住的菩薩，由此佛陀送給他的妙智，「能引一切神通所作事業」，就能發動，這個引就是發動，發動一切度化眾生所須的神通，由這個神通就發作無量無邊教化眾生的事業。「由此事業，能辦眾生一切義利」，這麼樣的事業，那就是現身說法的這些事情，能成辦眾生一切的義利，就是很廣博地得聖道的這些事情。

申五、悟入分身妙智及得自在（分二科）　酉一、指經說

如是蒙佛覺悟勸導，引發無量分身妙智，得十自在。如經廣說，應知其相。

    這是第五科「悟入分身妙智及得自在」。「如是」，就是這位菩薩「蒙佛」慈悲「覺悟」他、「勸導」他，就是為他說法了。「引發無量分身妙智」，佛菩薩贈送給他的智慧，這個智慧做什麼呢？引發出來無量無邊的分身的智慧，就是他到十方世界去度化眾生的時候，現出來無量無邊的化身，那個分身就是他的化身。現出這麼多的身度化眾生，這是妙智。「得十自在」，成就了十種自在的力量。「如經廣說，應知其相」，如《十地經》，就是《華嚴經．十地品》廣說這件事。「應知其相」，你讀那《十地經》就會知道這個自在的相貌了。

酉二、辨自在

得自在故，隨所欲住，如意能住；隨樂安住靜慮、解脫等諸心住，如意能住；若暫思惟一切食等諸資生具悉皆成辦；一切世間工業明處如其所欲悉能現行；普於一切能感生業，及於一切受生處所，皆隨所欲自在往生；隨所愛樂，一切神通所作事業皆能起作；一切妙願，隨其所欲皆得稱遂；隨於事物，發起勝解，如所欲為皆成無異；隨所欲知所知境界皆如實知；普於一切名句文身得隨所欲，於一切法正安立中皆得善巧。

    「得自在故，隨所欲住，如意能住」，前面是「指經說」，這下面是第二科「辨自在」。他得到這個分身妙智的自在力，「隨所欲住」，他去現這個化身度化眾生的時候，隨這位菩薩他心裡所歡喜的，「我要住一千萬年」，「隨所欲住如意能住」，就如其心意就能住一千萬年，他就是能夠這樣隨心所住；這叫做命自在。

    「隨樂安住靜慮、解脫等諸心住，如意能住」，這是第二心住，心住就是三昧住，住在三昧裡面。隨他歡喜的安住在某一個靜慮，四靜慮：初禪、二禪、三禪、四禪；隨他歡喜要安住在那一個解脫，有八解脫，或者三三昧。「等諸心住」，安住靜慮也是心住，解脫也是心住，各式各樣的心住，隨他歡喜的願意安住在哪一個三昧裡面，「如意能住」，隨他的心裡面，他就能安住在那裡面，這個自在的境界，那麼這個叫做心自在。

    「若暫思惟一切食等諸資生具悉皆成辦」，這是財自在。命自在，心自在，財自在。「若暫思惟」，他在眾生的世界來利益眾生的時候，所現的化身那是和佛的法身不同，所以還需要有食來支持這個身體。若暫思惟一切各式各樣的飲食諸資生的所需，「悉皆成辦」，就都能成辦，生活不會有困難的。

    「一切世間工業明處如其所欲悉能現行」，這下面是業自在。「一切世間工業明處」，「明」是智慧，或者是知識，或者是你要造一道橋樑，或者造一個大房子，或者造一個廟，各種知識。「如其所欲」，如這位菩薩心之所欲，「悉能現行」，就能成辦。造一個大樓，他也會做。

    「普於一切能感生業，及於一切受生處所，皆隨所欲自在往生」，這是生自在。「普於一切能感生業」，在眾生的世界得一個果報，這個果報是果，要有因才能得果，就是那個業，那個業因。「及於一切受生處所」就是果，就是由如是業得如是果，在那裡去做國王去，或者做個比丘，做個比丘尼。「皆隨所欲自在往生」，能隨心之所欲就到那個地方，就得果報了。這是生自在。

    「隨所愛樂，一切神通所作事業皆能起作」，這是神通自在，也叫做如意自在。隨所歡喜的，一切的神通所作的事業「皆能起作」，都能做好。我願意現什麼神通，就可以現什麼神通，都是如意自在的。

    「一切妙願，隨其所欲皆得稱遂」，這個很廣博地不可思議的願力，現在這個地方是一個凡夫的世界，我現在要把這個地方變成一個佛世界，就是一切的妙願隨其所欲都能夠滿願，都能成就，「皆得稱遂」，都可以成功了。

    「隨於事物，發起勝解」，隨各種不同的情況，說這個地方是個高山，這裡是個大海，但是這時候「發起勝解」，我現在思惟這個地方是個黃金，這個大海這地方是一個大道場，他隨其所勝解，隨他殊勝的觀想也都出現，也是這樣子，「發起勝解」。「如所欲為皆成無異」，如自己所要做的，都會成就。不會我願意這個地方是黃金的世界，忽然變成土的世界，不會的，「無異」，沒有差別。

    「隨所欲知所知境界皆如實知」，「隨所欲知所知境界」，說現在出現一個事情，這個境界一般的眾生都不明白，佛對這個事情呢，「皆如實知」，都能夠知道它究竟是怎麼回事情；這是智自在，智慧的自在。

    「普於一切名句文身得隨所欲」，這下面法自在。這個「名詮自性，句詮差別」，就是他能夠利用各式各樣的名句，顯現出來不現見的事情。這個名也好，句也好，都是由文字組成的。「文」就是一個字一個字叫文。「一切名句文身得隨所欲」，都能隨這位菩薩心裡面所欲的，願意怎麼用就可以怎麼用。文字是顯示真理的一個工具，那麼它就是能詮顯真理的法句，所以這是法自在。

    「於一切法正安立中皆得善巧」，在世間法、出世間法來覺悟眾生的這些文字的施設，「正安立」就是施設，施設各式各樣的文字，「皆得善巧」，有大智慧能做好這件事。

    這一共是十種自在。

《披尋記》一六○七頁：

得十自在等者：《十地經》說：得命自在，得心自在，得物自在，得業自在，得生自在，得願自在，得信解自在，得如意自在，得法自在，得智自在，是名得十自在。今此中說隨所欲住如意能住者，即命自在。隨樂安住靜慮解脫等諸心住如意能住者，即心自在。若暫思惟至悉能現行者，即物自在。普於一切能感生業至自在往生者，即生自在。隨所愛樂至皆能起作者，即業自在。一切妙願至皆得稱遂者，即願自在。隨於事物至皆成無異者，即信解自在。隨所欲知所知境界皆如實知者，即如意自在。普於一切名句文身得隨所欲者，即法自在。於一切法正安立中皆得善巧者，即智自在。

    「得十自在等者：《十地經》說：得命自在」，十種自在，這是列出名字來。第一個是命自在。「得心自在，得物自在」，「得物自在」也就是財自在。「得業自在，得生自在，得願自在，得信解自在」，「信解」就是勝解，勝解自在。「得如意自在」就是神通自在。「得法自在，得智自在」，這十種自在。「是名得十自在」。

    「今此中說隨所欲住如意能住者，即命自在」，壽命自在。「隨樂安住靜慮解脫等諸心住如意能住者，即心自在」，就是定自在。「若暫思惟至悉能現行者」，這一段文「即物自在」，就是財自在。「普於一切能感生業至自在往生者，即生自在。隨所愛樂至皆能起作者，即業自在。一切妙願至皆得稱遂者，即願自在。」

    「隨於事物至皆成無異者，即信解自在」，就是勝解自在。「隨所欲知所知境界皆如實知者，即如意自在。普於一切名句文身得隨所欲者，即法自在。於一切法正安立中皆得善巧者，即智自在。」這麼樣分這個次第。

申六、領受所得自在勝利

如是菩薩獲得自在，從是已去，所得自在所作勝利，廣說如經，應知其相。

    這是第六科「領受所得自在勝利」。如是菩薩獲得這十種自在，「從是已去」，從是以後，所得到的自在，所作的勝利；由這樣的自在廣度眾生，能令眾生轉凡成聖，得三乘聖道，這就是所作的勝利。「廣說如經，應知其相」。

《披尋記》一六○八頁：

所得自在所作勝利等者：《十地經》說：是菩薩得是菩薩十自在已，即時名為不可思議智者，無量智者，廣智者，不可壞智者。乃至廣說是菩薩得如是智力示一切所作一切事中無有過咎故。此應準知。

    「所得自在所作勝利等者：《十地經》說：是菩薩得是菩薩十自在已」，他獲得了十自在以後。「即時名為不可思議智者」，這位菩薩是個不可思議的大智慧人。「無量智者」，他是無量智慧的人。「廣智者」，有廣大智慧的人。「不可壞智者」，他的智慧是不可破壞的。「乃至廣說是菩薩得如是智力示一切所作一切事中無有過咎故」，這是在《十地經》上，乃至廣說是菩薩得到這麼多的大智慧。「示一切所作」，表示這位菩薩一切所作，一切的事情，都是有功德而沒有過失的。「此應準知」。

申七、善根清淨（分二科）　酉一、舉因緣

又能棄捨粗見諸佛，恒常無間不離見佛。

    這是第七科「善根清淨」，分二科，第一科是「舉因緣」。「又能棄捨粗見諸佛」，這個「粗見諸佛」是什麼？就是有所得。你見佛的時候，心裡面有所得，有這樣的執著，那叫粗見佛。我們沒得聖道的人完全都是粗見佛，見佛也是有所執著，你不知道「凡所有相皆是虛妄，若見諸相非相即見如來」，不明白這個道理。不明白這個道理，你看見佛的時候，你有執著心在裡面，所以那叫粗見佛。「恒常無間不離見佛」，這位菩薩他見佛是沒有間斷的，因為他能見諸法如，所以是不間斷的，「不離見佛」。

酉二、指經喻

其餘所有善根清淨，金喻、光喻，如經應知。

    「其餘所有善根清淨」，這是第二科，前面「舉因緣」，這第二科「指經喻」，指經裡面的譬喻來說。「其餘所有善根清淨」，不但見佛的時候是清淨的，其餘所有善根也是清淨的。這下面有「金喻、光喻」，用金作譬喻、用光作譬喻，「如經應知」。

《披尋記》一六○八頁：

金喻光喻如經應知者：《十地經》說：譬如本真金善巧金師，作莊嚴具已，繫在閻浮提王若頸若項，閻浮提人餘寶莊嚴具無能奪者。如是佛子菩薩住此不動地，彼諸善根一切聲聞辟支佛乃至七地菩薩所不能壞。菩薩得是地大智光明，滅諸眾生煩惱闇障、以善分別智門故。佛子！譬如千世界主大梵天王、能於一時流布慈心滿千世界，亦能放光遍照其中。如是佛子菩薩住此菩薩不動地中，能放身光照十千萬三千大千世界微塵數世界眾生、漸能除滅諸煩惱火令得清涼。

    「金喻光喻如經應知者：《十地經》說：譬如本真金善巧金師」，譬如這個本來是黃金，是真實是黃金，另外有一個善巧製金的金師。「作莊嚴具已」，他用這個真金製作成莊嚴具以後。「繫在閻浮提王若頸若項」，這個莊嚴具就繫在閻浮提王的脖子上面。這個頸也是脖子，項其實也是脖子；或者說頸是指前面，項就是後面，有前後之別。繫在他的脖子上。「閻浮提人餘寶莊嚴具」，閻浮提人其他的寶莊嚴具，「無能奪者」，沒有人能勝過這位閻浮提王的黃金的莊嚴具的。「如是佛子菩薩住此不動地」，這是個譬喻，譬喻佛的弟子，這位菩薩他住在不動地的時候。「彼諸善根一切聲聞辟支佛乃至七地菩薩所不能壞」，也就是所不能勝，不能勝過這位菩薩。

    「菩薩得是地大智光明」，前面這是金的譬喻，下面是光明的譬喻。菩薩得是第八不動地，大智慧光明之後。「滅諸眾生煩惱闇障」，菩薩有這樣的大智慧光明的時候，有什麼用呢？能消滅眾生的煩惱闇障；煩惱就是闇，煩惱就是障。「以善分別智門故」，菩薩有大智慧能滅除眾生的煩惱障，怎麼能滅除煩惱障呢？菩薩的大智慧光明「以善分別智門故」，用善巧說法這個大智慧境界能夠滅除眾生愚癡的黑暗，就能開發出來種種的智慧。「佛子！譬如千世界主大梵天王、能於一時流布慈心滿千世界」，這《十地經》上的話。「佛子！譬如千世界主」，大千世界的主就是「大梵天王」；大梵天王有什麼功德呢？「能於一時流布」他的「慈心滿千世界」，這麼大的空間。「亦能放光遍照其中」，大梵天王也能放光遍照千世界。「如是佛子菩薩住此菩薩不動地中」，大梵天王這樣子，這位八不動地菩薩，這位佛弟子，這位菩薩「住此菩薩不動地中能放身光照十千萬三千大千世界微塵數世界眾生、漸能除滅諸煩惱火令得清涼」，放光說法，度化眾生，逐漸地能令眾生除滅他們的煩惱火，使令得到身心的清涼，就是得聖道了。

申八、受生威力

此住菩薩受生威力諸殊勝事，皆如經說，應知其相。

    這是第八科「受生威力」。這位菩薩，「此住菩薩受生威力」，就是他在眾生的世界受生，或者是做大國王，或者是做大比丘，他有廣大的威力，那些很多殊勝的事情，皆如《十地經》說，「應知其相」。

《披尋記》一六○八頁：

受生威力諸殊勝事皆如經說者：《十地經》說：菩薩住是地中，多作大梵天王，主千世界自在最勝。乃至廣說如是應知彼受生相。又說以精進力，於一念間得百萬三千大千世界微塵數三昧。乃至廣說能變身為百萬三千大千世界微塵數，於一一身能示百萬三千大千世界微塵數菩薩以為眷屬。如是應知彼威力相。

    「受生威力諸殊勝事皆如經說者：《十地經》說：菩薩住是地中，多作大梵天王」，多數是作梵天王。「主千世界自在最勝」，在大千世界裡面，他的自在力是最殊勝的。「乃至廣說如是應知彼受生相」，他受生的相。「又說以精進力，於一念間得百萬三千大千世界微塵數三昧」，他的精進力在一剎那間就能成就這麼多的三昧。「乃至廣說能變身為百萬三千大千世界微塵數」，能現出這麼多的身體。「於一一身能示百萬三千大千世界微塵數菩薩」，他也可以現佛身，然後有這麼多的菩薩「以為眷屬」。「如是應知彼威力相」，這威力是這麼大。

未二、結略義

當知是名略說菩薩無加行無功用無相住。謂入一切法第一義智成滿得入故；得無生法忍故；除斷一切災患故；逮得菩薩甚深住故；於法門流蒙佛授與無量引發門智神通事業故；悟入無量分身智故；得自在故；領受所得自在勝利故；善根清淨故；受生故；威力故。

    「當知是名略說菩薩無加行無功用無相住」，這是第二科「結略義」。前面第一科是「別辨相」，分三科，說完了；現在第二科「結略義」。

    「當知是名略說」這位「菩薩無加行無功用無相住」的情形，是什麼呢？「謂入一切法第一義智成滿得入故」，這是第一科。「得無生法忍故」，這是第二科。「除斷一切災患故；逮得菩薩甚深住故；於法門流蒙佛授與無量引發門智神通事業故；悟入無量分身智故；得自在故；領受所得自在勝利故；善根清淨故；受生故；威力故」，簡單說就是這麼多的要義。

午二、廣指（分三科）　未一、指

若廣宣說如十地經不動地說。

    「若廣宣說」，前面是略說，下面說「廣指」，分三科，第一科是「指」。「若廣宣說如《十地經》不動地說」，說他的威力。

未二、釋

於此地中，捨先所有有加行有功用道，其心升上無加行無功用，任運而轉不動勝道，是故此地，名不動地。

    「於此地中，捨先所有有加行有功用道」，第一科是「指」，現在第二科是解釋。於此第八不動地中，「捨先所有有加行有功用道」，棄捨了這個境界。「其心升上無加行無功用，任運而轉」，這位菩薩的心上升了、進步了，達到「無加行無功用，任運而轉」，任運地就是自然地不需要有加行，任運地就現前了，什麼呢？「不動勝道」，不動地的勝道，這個殊勝的勝道現前了。「是故此地，名不動地」。

    第三科是「配」。

未三、配

即由此義，當知說名：無加行無功用無相住。

    這是結束這個名字。


Tape 459

瑜伽師地論 > 卷第四十八 > Tape 459

辰十、無礙解住（分二科）　巳一、問

云何菩薩無礙解住？

    這是第十科「無礙解住」，分兩科，第一科是「問」。怎麼叫做「菩薩無礙解住」呢？「解」就是智慧，有無障礙的智慧，其實就是四無礙辯。成就了這樣的智慧，他的心就在這裡住。這是「問」

巳二、答（分二科）　午一、略說（分二科）　未一、別辨相（分五科）　申一、於殊勝智愛樂隨入

謂諸菩薩於甚深住不生喜足，復於增上智殊勝性愛樂隨入。

    「謂諸菩薩於甚深住不生喜足」，這第二科是「答」，分兩科，第一科是「略說」，又分二科，第一科是「別辨相」，又分五科，第一科是「於殊勝智愛樂隨入」。

    「謂諸菩薩於甚深住不生喜足」，就是前面無加行無功用無相住，那是第九科，也就是十地菩薩的第八地，不動地菩薩。這個不動地菩薩，有很多的菩薩達到這個程度，所以是「諸菩薩」。「諸菩薩於甚深住」，就是那個極清淨住。雖然境界很高了，「不生喜足」，他不生喜足的想法，還是不滿足。「復於增上智殊勝性愛樂隨入」，又於「增上智」，就是佛的智慧，是特別殊勝的，是「殊勝性」，這個智慧就是性。「愛樂隨入」，他歡喜能達到佛的智慧的境界。

《披尋記》一六○九頁：

增上智殊勝性者：如來妙智，名增上智。能利自他究竟所作，名殊勝性。

    成就了這樣的智慧能利益自己，也能利益他人，就是能利益一切眾生。這個自他兩利的事情，能夠圓滿地成就，所以叫做「究竟所作」，所以名為「殊勝性」。

    這是第一科「於殊勝智愛樂隨入」，下面第二科「起智加行宣說諸法」。

申二、起智加行宣說諸法

是諸菩薩於諸法中起智加行，應為他說一切種法。

    「是諸菩薩於諸法中起智加行」，這個他愛樂隨入成就佛的智慧，怎麼樣辦法呢？怎麼樣能得佛的智慧呢？「是諸菩薩於諸法中」，就是對這個有為法、無為法，一切法裡面「起智加行」，就是發動智慧的作用。什麼叫做「起智加行」呢？發動智慧的行為？「應為他說一切種法」，就是隨其所應，隨眾生的根性所適當的、所適宜的、所相應的，為他宣說一切種類的佛法，就是開大智慧，開發一切眾生的智慧。你做這件事，就使令你的智慧增長，逐漸地就可以圓滿佛的智慧。可見這個為人說法是很重要。

    我們若是靜坐的時候，你能作如是觀，眾生都有智慧的問題，就是對於這件事不懂，不懂就是你做不好。譬如說是我們靜坐，靜坐這件事，初開始的時候我學習了一少分，關於靜坐的事情我學習了一少分，也可能對方只告訴你一少分，也可能你嫌多，我少少的就好了。總而言之，就是你對於靜坐的事情只是明白了一少分，那麼你就開始用。一開始用的時候，就照這一少分這麼用，用的時候可能有五分鐘，可能還好，可能頭一天也可以，第二天也或者可以，到第三天就不行了，就有問題。有了問題的時候，沒有辦法解決，這時候這個禪就是坐不來了。不是腿痛的問題，其實坐禪腿痛是容易解決的。容易解決，姑且說有兩個方法：你就是不要忍耐很多的時間，少少忍耐一會兒就把腿子放開。我們是坐禪凳，這個禪凳是高過地面，你就把腿垂下來就好了。垂下來以後，你腿子可以活動活動。你站起來也可以，站起來或者是，我看他們這個……。

    我以前參加從中國大陸來的這些禪和子，禪和子打禪七我也去參加。我去參加，他們怎麼辦呢？腿疼的時候，他就下座，下座到彌勒菩薩……，有的供文殊菩薩像，有的供彌勒菩薩像，這個禪堂中間供一個文殊菩薩像，或者彌勒菩薩像，供在那裡。他從這個座位下來，到彌勒菩薩像的後面站一會兒，從那兒走了一會兒，站了一會兒，再走回來。你在你座位那裡站一會兒，活動活動也可以，大概不要超過五分鐘，再回到座位坐。他們那些禪和子已經坐禪幾十年了，不是初禪冒失鬼，這樣子有這麼幾次，腿的問題沒有了。你每一天坐多少支香，這個腿沒有問題。當然一支香也不是很長，就是一個多鐘頭。

    我那個時候參加的禪七，最長的一支香是養息香。他那個禪七的功課表和我們不一樣，他是夜間……，其實我姑且這麼說：一點鐘就起來，早晨一點鐘起來，起來就是跑香，然後就一支香一支香這樣坐。吃完早粥的時候，馬上就是到禪堂跑香的，沒有說是到寮房休息，沒有這回事，就是跑香。跑香，然後坐香，行香。到中午吃飯，吃完午飯的時候，立刻到禪堂跑香的，這樣子。跑香的時候，一支香一支香坐，坐到四點鐘，就有兩個鐘頭到寮房休息。就是夜間從十一點到一點鐘，你休息兩個鐘頭；白天四點到六點，休息兩個鐘頭，一共就是睡四個鐘頭，其餘的時間就是跑香、坐香、講開示這些事情。但是每一支香，有的時候半小時，有時候三刻鐘，有時候一個鐘頭。到養息香，就是到六點鐘起來，還是跑香，跑香可能有跑半個鐘頭吧！然後坐一個半鐘頭，就是這樣子。他這個功課表是這樣子，和我們現在的功課表不一樣，但是我認為揹著、抱著一樣沉，一樣重，無差別。

    他們那些禪和子解決腿痛的問題是這樣子。但是我們坐禪沒有那麼久，我們的痛可能不像他們那麼容易，但是你多幾次也就可以了。就是腿子痛，忍一會兒，就不要忍，放腿子；放腿子，也可以起來活動一下，但是你起來的時候不要影響別人，要慢慢地。這樣子，我看三個七，或者七個七，這個腿痛完全沒有問題了，應該是這樣子。這個腿痛的問題，我剛才說容易解決，就這樣就解決了嘛！但是你的心的問題可不是容易，不容易解決。說我當初我聽人講坐禪的方法，若是說就是看話頭，那也是很簡單，就是這樣子；說簡單也可以，說不簡單也是可以。但是我現在的說法呢，不是指看話頭，我是說按照經論。我們學《瑜伽師地論》，這也是禪，《金剛經》也是禪，《摩訶般若波羅蜜經》也是禪，《華嚴經》、《法華經》、《楞伽經》，這些經論通通都是禪。你學習這樣的佛法，這就是禪，不是另外有什麼方法，不是，這就是禪。

    最初開始學的時候，有的人他的心情就是願意少，「哎呀！這一點就好了」，實在是不對。當然這可能那個老師只是告訴你少少的方法，也可能是告訴很多，你不接受，我就少少的。等到用的時候呢，你就知道了，少了不行，就是不知道。小小的方法，我用這個方法用完了，不靈光；我用這個，用這個也不靈光，沒有第三個方法的時候，這時候怎麼辦呢？這時候就是沒有辦法，沒有辦法心裡很煩躁。若是願意守規矩的人，我繼續坐在那裡，不然放腿子就跑了，是這樣子。這樣子是不對的！就是要多學習一點方法，不應該少。當然這是你用的時候感覺到不足，才知道「喔！還要再學一點，再學一點，再學一點」，那才可以。譬如說我們現在學習《金剛經》，用這個坐禪的方法，但是有的時候還是不夠，我們初開始用功的人，他不相應，就是要變動。變動，我就這麼多的本事，再沒有了。沒有了，你若再去學《解深密經》呢，那就不同，那方法就不一樣了。若再去學《楞伽經》，它又有方法。這個方法多了呢，我這個不靈光，我這個可靈光了，一下子相應，也可能。

    我們頭幾天說到一個事情，就是我們漢傳佛教的禪宗，跑香，就是這樣跑。這樣跑嘛，但是忽然間南傳佛教他們的方法不同，和我們北傳佛教不一樣。我那天說過，它是慢的，慢動作，「起，進，落」。這個腳抬起來有三個步驟，「起」，抬起來，然後向前進，然後落下來，這三個動作都要慢一點。我們讀《大般若經．四念處品》，就讀出來這種事情；就是南傳佛教這個經行的方法，在北傳的《大般若經．四念處品》，你讀一讀，你就讀出這個意思，讀出這個經行的方法。但是你若不知道南傳佛教經行的方法，你讀《大般若經》也可能會讀出來，也可能讀不出來。你有那個經驗呢，就會讀出來。這樣子呢，然後靜坐的時候不一樣，這個是方法，也是不一樣。

    但是我這樣說，就是我們初學的人是有這個問題，若是學習到得到未到地定的人沒有這回事情，沒這個問題，那他怎麼經行都可以，快步也可以，慢步也可以，但是非經行不可的，要經行。他就是，不管你怎麼經行，他心一靜下來，就相應了，到那個時候是這樣的。這個情形呢，這個經行的方法不一樣，但是我們都可以學習。這個觀的方法可是多了，可是很多的。這些方法，不是說這個人有智慧他發明的，沒有這回事情；經論裡完全都說了，就是你要多讀書。《華嚴經》也應該學，《法華經》也應該學，《大般若經》、《大寶積經》、《大集經》，這些經都應該學；《阿含經》也應該學，這裡面有無量無邊的智慧，你都可以用。我們不要排斥南傳佛教，南傳佛教也是佛法，也能令你得聖道的，不要排斥；北傳佛教也是佛法，我們都應該學習。當然這樣說話，「這太多了，我就一部經就夠了嘛！」當然就不歡喜多。

    現在這裡說「一切種」，「應為他說一切種」，這個「種」者類也，很多類很多類的，很多的智慧啊！要這樣子。這個人有一種什麼事情呢？譬如說，我聽人說，我不是間接，直接聽他說的，我說：「你出家，你母親同意嗎？」說：「我母親不同意。」說：「怎麼不同意？」我母親說：「你若出家，我就自殺。」他母親對他這麼說。那麼他師父問：「你怎麼說呢？」我說：「你不讓我出家，我也要自殺。」這樣講。那為什麼會這樣呢？有的情形，「哎呀！我的父親、我的母親，或者我的哥哥、我的弟弟、我的姐姐、我的妹妹，還有我的兒女，就是不同意出家，就不出家了」。但是他不是，你不同意，我非出家不可。為什麼會這樣子？這就是前生他出過家，他前生這樣熏習過。他熏習過，他今生出家就歡喜，他就是歡喜，沒有理由的。不講理由，我出家就是歡喜，那就是前生學過。

    現在我們學習靜坐這件事，亦復如是。你不知道你前生遇見什麼樣的善知識，你學習這個方法，學習過。你今生再遇見這個方法，他就很快就相應，就是有這回事。但是今生遇見的因緣和前生遇見的因緣不一樣，你就沒有遇見那個方法，那就不對。譬如說我們兩個手做事，我們常常用右手做事，你現在偏要用左手，就感覺不方便。其實都是你的心，但是這就不一樣。這個方法也是一樣，前生我也是靜坐，也坐過禪，也是用這個方法；今生的因緣不同，因緣不同，你就會慢一點。說為什麼會這樣子？你有過過失，有什麼過失？你障礙別人修禪，你有這個過失，所以今生明知道你以前學過，但是就不知道，你就困難。你從這裡再反過來說呢，你幫助別人坐禪，那就不同，你今生坐禪就容易。譬如說現在打禪七的時候，我去燒飯給這些坐禪的人吃飯，我去開暖氣，使令坐禪的人不要冷；你總是幫助這個坐禪的人做一些功德，你自己坐禪也就容易的，就是這麼回事，沒有一件事是無因緣而有的。

    所以這上面「應為他說一切種法」，這還是第八地菩薩啊！他想要進一步成就無礙解住、想要得佛智慧，他還要繼續要利益眾生。「應為他說一切種法」，這樣子你才能成就的。這是第二科「起智加行宣說諸法」，下面第三科「如實了知說法所作」。

申三、如實了知說法所作

普於一切說法所作皆如實知。當知此中說法所作：謂於一切近稠林行，如此雜染、如此清淨；由此雜染、由此清淨；若所雜染、若所清淨；若非一向、若是一向、若通二種，如是一切皆如實知。

    「普於一切說法所作皆如實知」，這個「普於」，普遍地對於一切的說法能發生的作用，你都知道。「皆如實知」，不是搞錯了！那是白的，說是黑的，不是，是如實能夠通達。「當知此中說法所作：謂於一切近稠林行，如此雜染、如此清淨」，這上說是「普於一切說法所作皆如實知」，這句話我還不懂，怎麼回事啊？下面等於是解釋了。「當知此中說法所作」，你要知道，這個第八地菩薩他想要成就無礙解住、想要得佛智慧，他若為一切眾生說法會有什麼什麼樣的功德，所成就的作用是什麼呢？這下面說：其實簡單說就是斷惑證真；為人說法的時候，使令人開大智慧，開大智慧是什麼？就是斷煩惱。斷了煩惱有什麼好處？能見第一義諦，還是開大智慧，那麼就轉凡成聖，可以得無上菩提，這就是「說法所作」。

    下面列出來「謂於一切近稠林行，如此雜染、如此清淨」，這個「近稠林行」，這是我以前讀《華嚴疏鈔》的時候讀過這些事情，但是當時，我現在還記住，就感覺到不懂。「近稠林行」，說了很多「稠林」，不知道這是說什麼，有的似懂不懂這樣子。現在又看見了，把以前的印象又想起來，但現在想起來是想起來，怎麼講還是不知道，要去看一看。我看了《十地經論》，看了慧遠大師的《十地經論義記》，然後又回頭來去讀《華嚴疏鈔》，這一段文也不是很多，但是我費了很多時間。看這個文：「謂於一切近稠林行」，這個「近」字怎麼講？我查那個字典，近者附也，附帶、這個附近，附在那上面。就是我們的心有這些事情，我們的心裡面附帶這麼多的問題。或者是這個「近」當什麼講？當熏習講；你和它相近，你就受它的影響，受它的熏習。譬如說這屋子冒煙，或者是燒香有香氣，你和這個香氣接近，你身就有香氣。我們的心和這些清淨的功德的事情，或雜染的罪過的事情相接近，你就受它的影響；這個「近」字這麼講。

    「稠林行」，這個「稠」就是密，就是很多。「稠林」，就像那個樹林一棵樹一棵樹很多，很多的樹在那裡，那麼叫做「稠林」。現在這裡面就是說，很多的問題。譬如說我們一個貪心，貪心很多，瞋心也是很多，時時有時候發忿怒，貪心隨時會生起，所以這個煩惱很多，業力也很多，很多很多，都是很多的；這個多的意思。一個是密，「稠林」就是這個樹木一棵樹一棵樹很密的，這裡面就表示多的意思，也表示深奧，不容易明白。不容易明白，也有「稠」的意思。「稠林」是個譬喻，譬喻我們的「行」，「稠林行」。行是什麼？行者心也，就是心。

    「謂於一切近稠林行」，「近稠林行」究竟指什麼說的呢？「如此雜染、如此清淨」，就是我們現在這一念心，就是這樣子污染了，污染的是這樣子，很多的污染。「如此清淨」，或者我們開了一點智慧，不敢做惡，我要做功德，我今天也拜佛，明天也念咒，或者也常常的念經，常常修學戒定慧，這個清淨功德很多，「如此清淨」。就是這樣的清淨，這樣的雜染。這一句話的意思，就是已經成為事實的；這樣的清淨，這樣的雜染。

    「由此雜染、由此清淨」，為什麼雜染呢？「由此雜染」，就是這個原因。因為這個原因而雜染了、而污染；因為這個原因而清淨。他不是自然地雜染，也不是自然的清淨，是有因緣的。「由此雜染」，就是雜染的原因。「由此清淨」，就是清淨的因緣。由這樣的因緣而清淨，由這樣的因緣而染污的，這都是很多很多的事情的。

    「若所雜染、若所清淨」，這個原因雜染了，誰雜染了？就是我們的心被雜染了。由此清淨，誰清淨？也就是你的心，你的心在身口意上清淨。身口意雜染了。這些都叫做「稠林行」，都是很多的，裡面很多很多事情。

    「若非一向、若是一向」，「一向」就是一個方向，我就做這一件事，我就是做清淨的事情，這叫做「一向」。「若非一向」，它不是一個方向；有時候我很清淨、很規矩，有的時候我就放逸。有的時候清淨，有的時候不清淨，就是不一向了。「若是一向」，或者這個人他就是這樣子，就是歡喜修學戒定慧，而不去放逸的，那是「一向」。「若通二種」，就是這個人通於這兩種，有的時候一向，有的時候不一向，就是這樣子。那麼這句話呢，前面說明這個雜染和清淨並不是一向，或者是不一向，或者是通於兩種的。

    「如是一切皆如實知」，這麼多的稠林，這位菩薩都知道。這位菩薩都知道呢，就是你說法的時候就在這裡面發生作用，這就叫做「稠林行」。「當知此中說法所作」，就是在這樣的境界裡面，出現這麼多不同不同的相貌。

《披尋記》一六○九頁：

謂於一切近稠林行等者：《十地經》說：心行稠林、煩惱行稠林、業行稠林、根行稠林、信行稠林、性行稠林、深心行稠林、使行稠林、生行稠林、習氣行稠林、三聚差別行稠林，是名一切近稠林行。言稠林者：眾多義故，難知義故，如《十地經論》釋。如此雜染如此清淨者：謂染淨法。由此雜染由此清淨者：謂染淨因。所雜染所清淨者：謂染淨識，染法相應不相應故。若染淨法墮不決定，名非一向。若墮決定、名是一向。亦染亦淨，名通二種。如是一切稠林行攝，隨應應知。

    「謂於一切近稠林行等者」，這是《披尋記》把這句話標出來，下面加以解釋。「《十地經》說」，這個《十地經》就是別行的《十地經》，《華嚴經．十地品》那就不是別行，就是和那麼多的經和合在一起流通。「心行稠林、煩惱行稠林」，這底下說這個「稠林行」究竟指什麼說的呢？把它列出來。

    第一個是「心行稠林」，這個《十地經》是十一個稠林，和《華嚴經．十地品》，我對照了一下，多數是一樣的，但是小小有一點不同。「心行稠林」，這一句話是總說的，下面是別說的。這個「心行稠林」，就是心的活動，裡面是非常的複雜，裡面的道理也不是容易明白的，所以叫做「稠林」。「煩惱行稠林」，這下面別說，別說其中呢，就是我們凡夫不是聖人，那麼就是有煩惱，貪瞋癡慢疑，身見戒取疑，各式各樣的煩惱；就是一個愛煩惱，一個見煩惱。這個煩惱的相貌，就是使令我們心裡面不寂靜住。不管什麼煩惱，它若出現的時候，心裡面就亂，心裡面不寂靜，所以叫做煩惱。這個煩惱的活動也像稠林似的，很多的問題。我們若不學習佛法，很難明白煩惱的事情，所以叫做稠林。

    「業行稠林」，就是由煩惱的動作又造了業。這個事情，譬如說我們內心裡面有貪瞋癡的煩惱，表現在身口上面，你身有所行動，或者你拿起拳頭要打人了。或者是我們內心裡面對於佛有恭敬心，我們拜佛，作種種功德，表現在身口上，那時候就叫做「業」，一般的可以這麼講。但是我們靜坐的時候，又是心裡面在修止觀，那就是業，也是業了，當然這個業和世間的有漏業也不一樣。「業行稠林」，這個業有輕有重，也有染污也有清淨，有得果報有不得果報。

    昨天我們那個問題還沒有回答：「有緣思生，有緣業生；無緣思不生，無緣業不生」，我昨天的意思要回去再讀一讀這段文，結果回去沒能讀，現在就是憑以前讀的時候的記憶說：舍利弗尊者問，我昨天說過，說是我不是睡覺，我有這樣的行動，行動要是心動，然後才有行動；你沒有做夢，不是睡覺，你有這樣的行動。那麼現在是睡覺的時候也有相同的行動，是不是會得果報呢？我們沒有做夢，我去拜佛，將來會得果報。那麼你做夢的時候也去拜佛，是不是和醒覺的時候拜佛一樣會得果報呢？不管是染污是清淨，都是一樣。那麼舍利弗尊者這樣問。須菩提尊者說：「有緣思生，有緣業生」。這個「有緣」怎麼講呢？「緣」就是分別，就是你心裡面在分別。你心裡面一動，那麼這個業就成立了，業就出現了。「有緣思生」，思也是業；「有緣業生，有緣思生」，思也就是業。但是說「思生」呢，業的本質就是你的思，你內心裡有目的的行動，就叫做思。但是說業的時候呢，那就關涉到業還要得果報，是很複雜的了。

    「有緣思生，有緣業生；無緣思不生，無緣業不生」，你心裡面不分別，不分別沒有業。那麼這個話呢，你做夢的時候也在拜佛，做夢的時候和人吵架，也是，你心若動就有思，心若動就有業，他這麼解釋，這樣解釋。這樣解釋，我們若讀《俱舍論》，或者你學《大智度論》，那它就詳細了一點。詳細一點是什麼呢？我們學習戒，我們出家人那個戒，你學戒，戒上也是說，說我做夢的時候做了錯誤的事情，是不是犯戒了？那律上說，你醒了以後你要發慚愧心，你也應該懺悔一下。那意思呢，他也還是有事情的。可是在《俱舍論》上，或者《大智度論》上說呢，做夢的時候也做了什麼什麼事情，它也有力量，但是可能不足以得果報。但是那個地方須菩提尊者在那裡只是說「有緣思生，有緣業生；無緣思不生，無緣業不生」，只是這麼一解釋，就是在原則上告訴你，你心若一動就有業，就是這樣意思。後來須菩提尊者就告訴舍利弗尊者，說現在彌勒菩薩在這裡，你去請問他。《大品般若經》那段文說這個事，是〈夢行品〉。那麼他就問彌勒菩薩，彌勒菩薩就用第一義諦來回答這個問題。

    所以「業」這個地方，是有業，但是可能得果報，也可能不得果報。就是我們醒覺，不是做夢，我們做這件事；做這件事，有可能得果報，有可能不得果報。這個得果報的原因呢，《瑜伽師地論》我們前面學過了，它也說得很清楚。你明明了了地把這件事做成功了，那就是要得果報的；你做的時候心裡面迷迷糊糊，不大明白，那不一定得果報，就是這樣子。但是做事情，有的時候你現在做這個事，但是你對別人說你去做那個事，你沒有多加分別，那個人奉你的命令去做了事，那麼你要負責的。你得不得果報，這事不一定的。其中還有一件事，譬如說是我給你一百億美元去造廟，我發這個心造廟，那個人奉你的命令去做了事。但是這件事做好的時候，或者還正在做的時候，你後悔了，那就不一定了。做善、做惡都是這樣子，你若後悔的時候那就不一定。說我們出家人有的時候也做錯誤的事情，我懺悔一下；你若誠心地懺悔，那它也可能不得果報。說是這個業是不是會得果報？也不一定的。若是你這件事，我是這麼做了，我感覺很歡喜；我歡喜，再做，再做，時常做，那就決定得果報了。我頭一次做力量不夠，不能得果報；但是繼續做，繼續做，久了非得果報不可，它力量夠了。

    所以這個業稠林，這裡面也是很複雜的，有很複雜的事情。其中一樣事情令我們感覺到遺憾的事情呢，這個人這一生做了很多的惡事，但是死了以後生到佛世界去了；這個人前一生都是做善事，死了以後跑到地獄去了，就會也有這個事情，為什麼會這樣子呢？它也有個道理，有什麼道理呢？說他的一生都是做善事，臨命終的時候惡知識來了，他的貪瞋癡出來了，有惡心，那就下地獄。說是這一生都做惡事，臨命終的時候遇見善知識了，善知識叫他念佛，他一念佛，往生佛世界去了。這個善惡得不得果報，怎麼得果報？很複雜的。這是「業行稠林」，這裡面也是很多很多的事情，不容易明白的。

    「根行稠林」，「根行稠林」是什麼呢？這是說他是佛教徒，他原來不是佛教徒，原來就是一般的在家人，但是他那個地方有個廟，有個廟拜梁皇懺，他的哥哥，或者他的妹妹，或者他的朋友把他拉去到那裡也去拜懺，感覺這個音調唱得很好，生歡喜心，也就生了恭敬心，栽培善根了。他這個時候，「根行稠林」，他這個善根就栽培了。這個「根」是過去栽培的善根，叫做「根行稠林」。所以我從這裡看呢，對於這個香火廟要讚歎，不要說「那是香火廟」，你不可以輕視，不要輕視的。這個很多的眾生他不可能說是你在那裡講《大般若經》，他就歡喜聽，這樣的人很少，這是少數人。那香火廟反倒能度眾生，所以要讚歎這件事，他在那裡栽培了信、戒、聞、捨、慧。有的人聽見唱爐香讚，「爐香乍爇」，心裡歡喜，生了信心。拜梁皇懺，拜佛，佛像造的莊嚴看了歡喜，各式各樣的因緣建立信心，信、戒、聞、捨、慧這五種功德。這在〈聲聞地．出離品〉講這個事情，講得很詳細。初開始怎麼樣栽培善根，到什麼時候會得解脫，它說得很清楚。

    這裡說「根」，是說過去的時候你栽培善根，栽培了善法，或者信進念定慧有多少在你心裡面栽培。為什麼叫做「根」呢？就是現在再遇見因緣的時候，就是以前栽培的善法現在又發生作用。能發生作用，叫做「根」，就是這樣意思。「根行稠林」，那栽培善根的時候也是很複雜的，也是不是單純的事情。可能栽培善根的同時，他又造了一點罪過，那個善根和罪過又糾纏起來，很多的問題。當然是栽培的時候，他那個善知識，善知識可能是他的怨家做善知識，也可能是他的老師，也可能是他的父母，各式各樣的情形，「根行稠林」。

    「信行稠林」，這個「信行稠林」這個地方，這個《華嚴經．十地品》叫「信解」，它有個解字，這個地方只是有信。有那個解字是什麼意思呢？就是因解而生信，所以叫信解。由信而有解，或者因解而有信，是這樣。這個信解那上面說，或者是《雜集論》解釋這個信，什麼叫做信？信就是沒有疑惑，我相信，我沒有疑惑。沒有疑惑這件事不得了，很不容易啊！很不容易說是沒有猶豫，決定是這樣子，我相信的。所以心裡若有猶豫，那個信字不具足。所以信那個地方，這底下雖然沒有說，應該有個解，一定是要有解，不然的話你這個信建立不起來的。

    就說是我們已經出了家，如果我們若不學習佛法，你的信能達到那個程度，不猶豫？人家沒有同你說話，你可能心裡面有猶豫，何況若有人提出問題來，你心裡不猶豫？真實有善惡果報嗎？你相信嗎？就是心裡有問題啊！所以我在想，我們佛教徒，尤其是出了家，若不學習佛法，這個人是怎麼樣個程度？我看，很難很難。就是在佛學院裡學了多少年，你這個信是建立起來嗎？都不容易啊！都是不容易的。所以這個「信行稠林」，而在這裡面表示出來，可以和上文連繫起來說：「根行稠林」，就是你前一生，前兩生，前多少生的時候，你栽培了信進念定慧的善根。那麼今生又遇見佛法僧了，你這個信就來了。遇見這個因緣，你前生的栽培又發生作用，你這個信就來了。說沒有理由，我就相信，其實是有理由。什麼理由？就是以前學過，前生學過，有了信也就願意學。願意學呢，有各式各樣的情形，所以「信行稠林」。

    「性行稠林」，這個「性行稠林」是什麼呢？就是前邊你那個信解，信解了以後，信他就會有欲。我相信這件事，我就願意到佛前去燒燒香，去磕頭。我信佛，看見佛經生恭敬心，也願意學習，你從這裡善根就增長。增長了的時候，就是到了性。性字是什麼意思呢？就是不容易改變。你越學習，你的信解越深刻，越有力量，它就不容易改變。就是你不讓我出家，我就自殺，就是這個意思，就非要出家不可。若沒有這種因緣，你讓他出家是不可能的，那也是信。所以也有清淨的一面，也有染污的一面。這個「性行」，因解而有信，因信解而成性。也可能先有性，而後有信解，也可能是這樣子。若是按這個文說呢，你前生有善根的栽培，今生有信解的功德出現，信解出來了，繼續地栽培，那就成為性行了；這是在清淨的方面來說。當然也有染污的一面，有染污的一面也是一樣，道理也是一樣。當然這無始劫來我們都有貪瞋癡的這些無量無邊的罪過，那是我們的根，今生遇見因緣還會做惡事，做惡事常常做呢，就成了習慣性了，這染污也是有這一面的。

    「深心行稠林」，「深心」是什麼？「深心」是樂欲，我歡喜這樣子。那還是前生的栽培，今生遇見因緣，我就歡喜這樣子。我歡喜做醫生，我歡喜在學校裡做老師，我歡喜出家當和尚，就是各式各樣的樂欲。這裡說這個樂欲也是深，很深的，「深心行稠林」。

    「使行稠林」，前邊說這個根行稠林、信行稠林、性行稠林、深心行稠林，這是約表現於外的行動上說的，現在「使行稠林」是說你內心的種子說的。這個種子，「使行稠林」，那個種子叫你這樣子，它有這個力量。就是種子生現行，從那個種子生現行這一方面來說，叫做使。我就想要出家，實在來說就是那個種子的力量叫你出家，要出家當和尚。譬如說有的人，大家都是小孩子，沒有讀書，都是開始讀書，那個小孩子智慧高，那就是他的阿賴耶識裡面以前有過這個智慧的熏習，他就強一點。那個智慧，使令他現在非常利，根性利，所以叫「使行稠林」。這就是從種子生現行上說，叫做「使」。

    「生行稠林」是受果報。他跑到天上去，生在天上，或者生在人間，或者生到三惡道去了，或者他跑到阿彌陀佛的世界去了，受果報，「生行稠林」。

    「習氣行稠林」，這個習氣也就是種子。有兩種，一種是我們接觸到什麼事情，就熏習成種子了，這是一種習氣。一個是阿羅漢這些聖人他也有習氣，那是另外一種。這裡不是指阿羅漢的習氣說，是我們凡夫的習氣，凡夫習氣也就是種子，那和前面的「使行」有什麼差別呢？前面「使行稠林」，我剛才說了，它是偏重於種子生現行說。這裡說習氣呢，是由現行熏種子，叫做習氣，有點不一樣。「習氣行稠林」。

    「三聚差別行稠林」，這個「三聚」就是正定聚、邪定聚、不定聚。這個正定聚，就是有正見的人。有正見的人，叫正定聚。這個正見，什麼叫做正見？就是你能夠觀察色受想行識無我、無我所，你成就了這個智慧。當然是補特伽羅無我、法無我，你有這種智慧的時候，這就是正見，這就叫做正定聚。他就決定不會退轉的，變成邪定聚了，不會有這樣的事情。這是正定聚這麼講。若是邪定聚呢，什麼叫做邪定聚？就是邪見。他觀察有我、我所的，什麼都是真實的，在這裡起貪瞋癡，造種種罪業。你為他講佛法，他不聽這一套，他是邪知邪見，那叫邪定聚。還有一個不定聚，就是他也沒有正見，也沒有邪見，這種人。就是遇見好因緣就好，遇見壞因緣就做惡事，那就是不決定的。「三聚差別行」，也是像稠林似的，這裡面有很多很多事情。這在《十地經》裡面有更詳細的說法。「是名一切近稠林行」，就是分這麼十一條。

    「言稠林者」，這是解釋這個總名字。「眾多義故，難知義故」，就是多的意思，你的煩惱、你的業力、你的果報，這惑業苦的事情很多很多的。「難知義故」，其中的道理也不容易明白，所以叫做「稠林」。「如《十地經論》釋」，就是世親菩薩，《十地經論》是世親菩薩造的，那上面有解釋。

    「如此雜染如此清淨者」，這句話怎麼講呢？「謂染淨法」，就是染污法，或者是清淨法，這句話就指這個說的。當然這個染污法就是貪瞋癡的煩惱，清淨法就是戒定慧了。「由此雜染由此清淨者」，這句話什麼意思呢？「謂染淨因」，染淨的原因。它不是沒有理由的就染污，就清淨了，是有理由的，有原因的。「所雜染所清淨者：謂染淨識，染法相應不相應故」，就是我們這一念心，這一念心本身也不是染污，也不是清淨。它接觸染污法，它就染污；接觸清淨法，它就清淨，所以這是「謂染淨識」。「染法相應不相應故」，我們這一念心，有的時候染法相應，有的時候染法不相應。就是清淨法與它相應的時候，染污法就不相應；染污法與它相應的時候，不染污法就不相應。就是它本身也不是染污，也不是清淨。就像那個皇帝他不是一個有主意的人，那個宰相是好人，他就會做好事；如果不是好人做宰相，他就做壞事，就是這個意思。所以唯識上說這個道理，「心是無記的」，它這麼講。和這個孟子說「性本善」，「人之初，性本善」，這是另一件事。佛教的理論，「心是無記的」，我感覺這個說法是合道理。「性本善」，為什麼會有惡人呢？你怎麼解釋？當然也會說出個理由來，但是不如說心是無記的，它若與善法相應的時候，那麼心就是清淨；它若與不善法相應，心就是染污的；這麼說比較合道理。這樣說呢，我們增長善法，消滅染污的染污法，我們應該這樣做！若是說心本來就是惡的，那人就沒有希望成為善人了。如果說本來就是善的，那也很難成為惡人了。若說是心無記，就沒有這個問題，說是善、說惡，就容易通過去。

    我小時候不是在城市的學校讀書，是在鄉村的私塾，只是學一點文學，就是學《四書》、《論語》……，「學而時習之，不亦說乎」。因為小時候學過，實在也不大懂，等到出家以後，學習佛法，到書店去看見有《四書》，心裏歡喜就買了，有時候會讀。這一讀呢，就有問題了。有什麼問題？我本來是對天主教、基督教有一點疑問，什麼疑問呢？就是我們漢人，有的人很有學問，他去相信天主教、相信基督教，他相信！我們中國的有學問的人，為什麼也會相信呢？或這麼疑惑。等到我自己一讀《論語》的時候，忽然間這個問題解決了。原來我們《四書》上看出來，孔夫子是相信上帝的。可知道啊？「天命之謂性；率性之謂道；」天命之謂性怎麼講？怎麼講這句話？天命，命者賦也，賦就是給你的。「性」是什麼？就是心嘛。你這一念心是天老爺給你的；白話就是這個意思啊！這麼講。這個和佛法的道理，完全是不符合的呀！所以我們一個大法師啊，提倡儒家的道理啊，你說別的可以，「汎愛眾，而親仁……」，這句話還可以。「曾子曰：吾日三省吾身－－為人謀而不忠乎？」這還可以，這個是有道理！但是真是深一層講道理的時候，就有問題！我現在若是讀《論語》，我可以用佛法的態度寫一篇文章的；就是感覺出來有問題。但是我若是不學習佛法的時候，這個事辦不到；你讀《四書》的時候，你不能夠表示出來佛法的態度，你表示不出來。佛法這個道理怎麼講？你若不學習佛法，你能說出來嗎？你說不出來的。

    「所雜染所清淨者：謂染淨識」就是我們這一念清淨心。這一念心被染污了就叫染污識、被清淨了就叫清淨識。「染法相應不相應故」你為什麼叫做染淨識呢？與染法相應就是染污識。為什麼叫做清淨識？不與染污法相應，那就叫做清淨。

    「若染淨法墮不決定，名非一向」說這個人他現在的程度，他究竟是清淨？是不清淨？墮不決定，墮者屬也；屬於不決定。也不是決定清淨、也不是決定不清淨，那就叫做非一向。「若墮決定，名是一向」就是決定是清淨的，這是一向；若是決定不清淨，也是一向。「亦染亦淨，名通二種」就是這個人有的時候清淨、有的時候不清淨，這就是通二種。「如是一切稠林行攝，隨應應知」，這麼多的稠林行，都是很難解的事情，屬於稠林行所攝，隨其所應，應該知道。這是說眾生有各式各樣的差別，你若為他說法的時候，能把他們轉化為清淨的、轉化為佛教徒、能可以轉凡成聖。就是說法有這樣的作用。

申四、成大法師（分二科）　酉一、明領受

如是菩薩於說法中方便善巧，於說所作方便善巧，於一切種成大法師，獲得無量陀羅尼門，於一切種音詞支具，剖析善巧，辯才無盡。

    這是第四科，成大法師。就是第九地善慧地菩薩，可以稱之為一個大法師，分兩科，第一科叫明領受。「如是菩薩於說法中方便善巧」說不動地菩薩進一步成為善慧地的時候，這位菩薩於說法中方便善巧。為眾生宣揚佛法的時候，他在法這方面，他有善巧的智慧；他有這樣的善巧為方便，能為眾生說法。這個善巧是通達佛法的意思。「於說所作方便善巧」對於說法發生的作用這一方面，他也善巧；他知道發什麼作用、宣揚這樣的佛法會有什麼作用。

    我講個故事好不好？就是佛在世的時候，當然托缽乞食是常有的事，但是這個時候，佛有一點事情：天天到這個婆羅門家裏乞食。因為來的次數多了，這個婆羅門心裏就想：這個沙門很奇怪，天天到我家乞食，好像我欠他債似的，他心裏想嘴沒說。這時候佛說話了：

    「時雨數數墮，五穀數數成，數數修福業，數數受果報，
      數數受生法，故受數數死，聖法數數成，誰數數生死。」

    時雨數數墮，這個時候需要下雨，今天也下、明天也下。五穀數數成，這穀－－種的包米、種的什麼……，因為時雨，它須要嘛，天天給它雨，就可以豐收了。說我天天來到你的家，向你乞食，你就可以數數得大福報啊！我常常來化緣，對你好啊，沒有什麼不好啊？其中又說，聖法數數成，你若學習佛法，今天也學明天也學、今天修止觀明天也修止觀，不怕腿疼、也不怕辛苦，就可以得聖道了！你若是在世間受福，或者人間天上受福、天上人間受福，就數數生、數數死；若是得了聖道呢，誰數數生死，說這個偈頌。「哎呀，這個人是有道的人啊！他能知道我心裏的想法。」他心裏就歡喜了，就把佛的缽拿到屋子裏去，盛滿很豐美的飲食，供養佛。佛不受；你給，我不要。怎麼不受？你這一缽的美飲食，是因為說法你才給我。不受，怎麼辦呢？佛說：「你可以放在少許的草地上、或者是沒有蟲子的水裏面，放在那裏面。」「好！」他就放在沒有蟲的水裏面，放在裏面，那水就沸騰起來，就像放在熱鐵上似地沸騰起來，冒煙了。「哎呀，這個人有這麼大的神通！」立刻就安排安排，隨佛到廟上出家了，就受戒啊。受戒的時候，佛說：「善來比丘！」，鬚髮自落就變成一個出家人了。變成出家人，然後修學四念處就得阿羅漢道了，這境界是這樣。這就是於說所作方便善巧；佛預先知道這樣做，天天去乞食就可以度化他、可以得阿羅漢道，就知道這個事情，但是這是要佛菩薩才可以知道，平常人誰知道這個事情啊？「於說所作方便善巧」你這個方便會發生這個作用，當然也不是所有的人都能這樣子的。不是說所有的人，我天天到他家乞食，他得阿羅漢道嗎？不是的。這樣子呢，就是佛菩薩能知道這件事。我們什麼也不知道，我們同人家說法，也未必說得那麼合適、能發生什麼作用都不知道。

    「於一切種成大法師」說是這位菩薩啊，佛法也方便善巧、說法所作也方便善巧，所以這位菩薩在一切種類的情形下，都能做大法師，我們平常人做不到這個事情。「獲得無量陀羅尼門」說這個人，他成就了無量的陀羅尼門。這無量陀羅尼門，說個白話、淺白地講，就是有學問！陀羅尼的門是什麼？就是文字啊。字，一個字一個字的，他有這個善巧，那是無量的陀羅尼門成就。陀羅尼翻個「總持」。什麼叫做總持？就是我們的念心所，有不可思議的念力。譬如說《法華經》他念一遍就能背下來，永久不忘；《華嚴經》、《大般若經》都是一樣，永久不忘。而這些都是文字的佛法，文字是它的門。你若是不認識字，這件事完全是不成功了。成就無量陀羅尼門，就是說這位菩薩的心裏面有無量無邊的佛法，這個意思。

    「於一切種音詞支具」就是對於一切種類的佛法，他用無量的音詞、言辭、音聲，「支具」支是一部分；具是圓滿的。圓滿的佛法，這一個法門是圓滿的學習了，其中有各式各樣、一部分一部分的叫作支。「剖析善巧」就是音詞、文句裏面有無量無邊的道理，他能分析的很清楚，這樣的智慧，所以叫剖析善巧。一切種音詞支具這是四無礙辯裏面的辭無礙辯；前面說獲得無量陀羅尼門，其實也就是法無礙辯；剖析善巧，這句話裏面應該有義無礙辯；辯才無盡就是樂說無礙辯，這就是四無礙辯。

酉二、顯堪能（分三科）　戌一、標

成就如是法陀羅尼，領受堪能，菩薩由此勝無礙解引發言詞，能坐如是微妙法座。

    這是第二科。前面是領受，領受四無礙辯，第二科是顯堪能，分三科，第一科是標。「成就如是法陀羅尼」說這位善慧地菩薩，成就這樣的法陀羅尼；有義陀羅尼、有法陀羅尼、有咒陀羅尼、有忍陀羅尼。「領受堪能，菩薩由此勝無礙解引發言詞，能坐如是微妙法座」這位菩薩有這樣的殊勝的四無礙解，引發的言詞能坐如是微妙法座，他坐這個法座上為眾生說法；能無障無礙成大功德。這個微妙法座，在《十地經論》上有很多的解釋。

《披尋記》一六一○頁：

於一切種音詞支具等者：謂佛宣說相應助伴隨順清亮有用相稱應順名句文身所有言論，是名一切種音詞。成就最上首語、極美妙語，甚顯了語，易悟解語，樂欲聞語，無違逆語，無所依語，無邊際語，是名一切種支具。於此一切，由已獲得無量陀羅尼故。聞已不忘，善解法義，由是說言剖析善巧。能以無量差別門為人演說，由是說言辯才無盡。即由是義，名為成就法陀羅尼領受堪能菩薩應知。

    這個我們前面都講過，不知道各位可記住吧？

    「謂佛宣說相應」相應就是它與道理是相應的；因緣所生法，它是有道理的，佛宣說的文句與道理相應，所以叫相應文句。「助伴」是什麼呢？就是你這一段文這樣講出來以後，還有一段文來支持這一段文，使令上面一段文能夠成立，那叫做助伴。「隨順」是什麼意思？是解釋。隨順那段文的正義去加以解釋。「清亮」是什麼意思呢？就是所用的文句非常顯了，很顯著、很明了。

    「有用」是什麼意思呢？就是這樣宣說了佛法，能入到你心裏面去，能發生作用，不會說是你說佛法，他在那兒打瞌睡，你就沒入到他心裏面去；那就不是了。「相稱應順」，你說的佛法和這個人的根性相稱，隨其所應而為說法；這個人根性是利根人，你說的佛法和他不相應，就是不相稱了，也就是不順、不應順。「名句文身所有言論」就是前面這個相應的名句文身所有言論，助伴、隨順、清亮、有用、相稱、應順，這些名句文身所有言論。「是名一切種音詞」，一切種音詞就是指這些說的。

    「成就最上首語」，最上首語是什麼意思？就是涅槃為上首，就是你這一段話，以涅槃為中心，是勸人去發心得涅槃、得聖道。你說了老半天，並不是勸人發心出離生死得涅槃，那就沒有這個意思了，就是不具足成就最上首語。「極美妙語」，說你勸人發心願得涅槃這件事，用的那個語言非常的美妙，就是音聲非常美妙。

    「甚顯了語」就是所要說的道理，用這樣的文詞很容易顯示出來。「易悟解語」，對方聽見了容易明白。「樂欲聞語」，對方聽見了，他還不知足、還繼續願意聽，他沒有厭煩，繼續願意聽你的話，因為什麼呢？裏面有道理，能引出來很深奧的法義，所以叫做樂欲聞語。「無違逆語」，說出來的話歡喜聽，他不會說：我不高興，你不要講了，我不願意聽了，不會這樣子。「無所依語」，我說這個話就是願意你發道心，我不希望因此得到什麼名聞利養，說「你要對我有信心、你要歸依我」，沒有這個心情。

    「無邊際語」就是這個人的辯才廣大無邊，所以叫無邊際語。「是名一切種支具」，這就是一切種支具。「於此一切，由已獲得無量陀羅尼故」，說這個人為什麼有這麼大、這麼多的辯才無礙呢？因為他已經獲得無量陀羅尼的原因。「聞已不忘」，這個菩薩聽佛說法以後他不忘，所以叫陀羅尼。「善解法義」，對於佛說的法和義他很容易明白的。「由是說言剖析善巧」。「能以無量差別門為人演說」，這位善慧地菩薩他能夠無量差別門為人說法的，就是他說法的態度各式各樣的，各式各樣的不同，為人說法，「由是說言辯才無盡」。「即由是義，名為成就法陀羅尼領受堪能菩薩應知」結束這一段文。


Tape 460

瑜伽師地論 > 卷第四十八 > Tape 460

戌二、列 若於是中、若於是處，宣說正法盡所有門。若由此故，於諸有情勸導慰喻，安處事業，此等堪能皆悉成就。

    這是第四科，成大法師。分兩科，第一科、明領受。第二科、顯堪能。顯堪能裡面分三科，第一科是標。現在是第二科，是列。

    「若於是中」，說這位第九地善慧菩薩「若於是中」，「是中」就是四無礙辯裡面。「若於是處，宣說正法」，「是處」就是這個處所，下面說「宣說正法」。「宣說正法」就是名句文身，就是言句叫做正法，就是能詮顯第一義諦的叫做「法」。這個「處」，就是第一義諦。所以「若於」第一義諦，用名句宣說出來的話，「是處」是所詮的，「正法」是能詮顯的。

    「盡所有門」，這個「盡」就是很多的，所有的門。這個「門」是什麼呢？譬如一個大寶樓閣，它不就是一個門，它有很多門，你從這個門可以進到樓閣裡面，從這個門、這個門，一個一個門的。現在進入到第一義諦有很多門，那個門是什麼呢？就是所緣境。所緣境是悟入第一義諦的門。悟入第一義諦是修止觀，現在是說「宣說正法」。宣說正法也有很多門，我從這個門；以無常為門從這裡宣說正法、以苦為門、以空為門、或者以色為門、以心為門、以平等為門、以差別為門、以生滅為門、不生滅為門。佛菩薩為眾生說法也是各式各樣的門，從這裡說法。「盡所有門」，就是這個四無礙辯宣揚正法的時候，也是從很多很多的門；現在說四諦，苦集滅道四諦這是個門，從十二緣起也是個門，從六波羅密也是門，是「所有門」。

    「若由此故」，這位菩薩若是由「於是中、於是處，宣說正法盡所有門」，這個「此」就是包括前面這幾句的。「於諸有情勸導慰喻」，說法、就是為眾生說法，「於諸」很多的各式各樣的根性的眾生。「勸導」，勸導他們改過遷善，「諸惡莫作眾善奉行，自淨其意是諸佛教」，勸導有情這樣子，這是「勸導」。「慰喻」，可以從兩方面解釋，第一方面，眾生在生死裡流轉，無量劫來受了很多苦，現在來慰喻他。現在是說這第九善慧地菩薩，就是用種種善巧方便的語言來慰喻這些眾生，是這個意思；「不要緊，你受了很多苦不要緊，好好學習佛法可以離苦的」，就是令眾生歡喜，就是安慰眾生。這句話是指已經知道苦的眾生叫「慰喻」他，不知道苦的眾生叫「勸導」；知道苦的眾生叫「慰喻」。

    「安處事業」，由勸導安處事業，或者是慰喻而安處事業。這「安處事業」這句話怎麼講？「安處」就是，不是很辛苦；很安閒的，很自在的。這「處」當「處理」講，就是採取行動；你採取用功修行。因為前面又勸導、又慰喻了，你依教奉行，修行的時候不是很苦，很安樂的去栽培；這個「處」可以當「栽培」講，栽培善根。「事業」就是栽培善根；可以很安樂的栽培善根。「此等堪能皆悉成就」，說這位菩薩這樣的能力都成就了。他能夠「於是中、於是處宣說正法」，還要「盡所有門」，「由此故於諸有情勸導安處事業、慰喻安處事業」。「此等」這些能力，這都堪能這樣，堪能於是中，堪能於是處，宣說正法盡所有門「皆悉成就」，這位大菩薩他都成就這樣的能力了，「皆悉成就」。

    這是列，下面第三科是指。

戌三、指

如是一切，廣說如經應知其相。

    這位菩薩有這麼多的功德，若是「廣」、詳細的宣說，就「如經」，就是《十地經》，「應知其相」，你去讀《十地經》，你就知道這個菩薩這麼多的功德相貌了。

《披尋記》一六一○頁：

若於是中等者：依無礙解，名於是中。於彼彼處理無相違，名於是處。《十地經》中廣說四無礙解所有作業，是名盡所有門。

    「若於是中等者：依無礙解，名於是中」，這個「名於是中」是這麼講。「於彼彼處理無相違，名於是處」，這個「是處」是「彼」各式各樣的地方，但是按第一義諦來說，都是沒有衝突的，你在天上說法也可以，在人間說法都是一樣的，叫「名於是處」。「《十地經》中廣說四無礙解所有的作業」，那裡面分好多段，重覆的說四無礙解的相貌。「是名」叫做「盡所有門」。

申五、善根清淨等

善根清淨、受生、威力諸殊勝事，亦廣如經應知其相。

    下面第五科，善根清淨等。這位菩薩，就是第九善慧地得無礙解住，就是第十住；他的善根清淨的相貌，他在度化眾生，在世界裡受生的相貌，他度化眾生的時候大威力的相貌，「諸殊勝事」，很多的殊勝的事情。「亦廣如經應知其相」。

《披尋記》一六一○頁：

善根清淨等者：《十地經》說。譬如本真金作莊嚴具已，繫在轉輪聖王若頸若頂，一切小王四天下人所有一切諸莊嚴具無能及者。如是菩薩住此菩薩善慧地中，彼諸善根轉勝明淨，一切聲聞辟支佛及下地菩薩所不能壞。乃至廣說如是應知善根清淨。又說：菩薩住此地中，多作大梵天王，得大勢力主二千世界，於自在中而得自在，如是應知彼受生相。又說：以精進力故，於一念間得十阿僧衹百千佛國土微塵數三昧。乃至廣說能變身為十阿僧衹百千佛國土微塵數，於一一身能示十阿僧衹百千佛國土微塵數菩薩以為眷屬。如是應知彼威力相。

    「善根清淨等者：」這《十地經》說。「譬如本真金作莊嚴具」，本來是真實的黃金，用它來作莊嚴具。「已」、做好了。「繫在轉輪聖王若頸若頂」，繫在這上。「一切小王四天下人」，這轉輪王是大王，其他的都算是小王。四天下的這些人民「所有一切的諸莊嚴具無能及者」，沒有能夠趕得上轉輪聖王這個莊嚴具的。「如是菩薩住此菩薩善慧地中」，這位修行的菩薩很有成就，他的功德達到善慧地的程度了。「彼諸善根轉勝明淨」，初極喜地的善根就不得了，初地、二地、三地、四地、乃至現在第九地，展轉的殊勝、清淨莊嚴。「一切聲聞辟支佛及下地菩薩所不能壞」，這些下地的菩薩他們的功德不能勝過這位菩薩的。「乃至廣說如是應知善根清淨」的。

    「又說：菩薩住此地中，多作大梵天王」，那這就是受生了。「又說菩薩住此地中」，他在眾生的世界，多數是作大梵天王的。「得大勢力」，這位菩薩得很廣大的力量。「主二千世界」，他作大梵天王，不是主一個三千大千世界，他是能主持兩個三千大千世界的。「於自在中而得自在」，於這麼多的大福德人中都是自在的，他是在自在中、又得到大自在的，更殊勝了。「如是應知彼受生相」，他主兩個大千世界，你就可以知道他的受生的相貌了。「又說」，經上又說，「以精進力故，於一念間得十阿僧衹百千佛國土微塵數三昧」，這個菩薩的精進的力量能有這麼大的成就，成就這麼多的微塵數三昧。「乃至廣說能變身為十阿僧衹百千佛國土微塵數」，他能化這麼多的身形。「於一一身能示十阿僧衹百千佛國土微塵數菩薩以為眷屬」，他這個威力這麼大。「如是應知彼威力的相貌」。

    前面這是第五科，善根清淨等，這一科。一共別辨相裡面就分這五科，這五科說完了。現在是第二科結略義。

未二、結略義

當知是名略說菩薩無礙解住。謂於甚深寂靜解脫不生喜足，入勝進故；於諸法中起智加行，宣說法故；此所作事如實知故；得不思議，大法師故；善根清淨故；受生故；威力故。

    「當知是名略說菩薩無礙解住」，這簡要的說無礙解住就是這樣子，怎麼樣子呢？「謂於甚深寂靜解脫不生喜足入勝進故」，這是第一科。「於諸法中起智加行宣說法故」，這第二科。「此所作事如實知故」，第三科。「得不思議，大法師故」，這第四科。「善根清淨故；受生故；威力故」，這是最後第五科。

午二、廣指（分三科）　未一、指

若廣宣說如《十地經》善慧地說。

    前面是略說。略說分兩科，一個是別辨相，第二個結略義，這略說說完了。下面第二科是廣指。分三科，第一科是指。

    「若廣宣說如《十地經》善慧地」那地方宣說了，這指經。

未二、釋

由此地中，一切有情利益安樂意樂清淨，逮得菩薩無礙解慧，由此善能宣說正法，是故此地名善慧地。

    這是第二科，是解釋。前面把這個善慧地的廣義指到《十地經》，這下面又解釋。「由此地中」，由此善慧地。「一切有情利益安樂意樂清淨」，這位菩薩對一切有情的利益安樂意樂特別清淨，就是無所得。「逮得菩薩無礙解慧」；前面說「一切有情利益安樂意樂清淨」這是大悲心，「逮得菩薩無礙解慧」這是菩薩的大智慧；一個慈悲、一個智慧。「由此善能宣說正法」，因為菩薩的慈悲心也特別清淨，無礙解慧也特別清淨，「由此」所以「善能宣說正法」。「是故此地名」叫做「善慧地」。這善慧地是智慧也高深，慈悲也非常的清淨，所以叫「善慧地」。

未三、配

即由此義，當知復名無礙解住。

    前面第二科是解釋，這下面第三科是配，配合。配什麼呢？「即由此義」，即由善慧地，「當知復名」叫做「無礙解住」。這是第十住，無礙解住。

辰十一、最上成滿菩薩住（分二科）　巳一、問

云何菩薩最上成滿菩薩住？

    這第十一科，就是第十一住，最上成滿菩薩住。分兩科，第一科是問，怎麼叫做菩薩「最上」，就是最殊勝、成就圓滿一切菩薩功德了，叫菩薩住。

    這是問，下面第二科，回答。分兩科，第一科是略說。又分兩科，第一科是解釋。分三科，第一科，無礙解住成滿得入。

巳二、答（分二科）　午一、略說（分二科）　未一、釋（分三科）　申一、無礙解住成滿得入

謂諸菩薩無礙解住，一切行相遍清淨已，堪為法王受法灌頂。

    「謂諸菩薩無礙解住」，菩薩最上成滿菩薩住是從無礙解住來的，「諸菩薩」就是無礙解住菩薩。「一切行相遍清淨已」，他的自利利他的這些善根的行相，一個大慈悲、一個大智慧，都普遍的清淨了，沒有污染。「堪為法王受法灌頂」，這個一切行相普遍的清淨了，是有什麼相貌呢？「法王」，就是佛陀，於一切法得大自在的是佛陀。可以蒙佛陀為他來灌頂，可以為他灌頂了。這個灌頂是法的灌頂，不是說用水澆在頭上叫灌頂，是法的灌頂。

    這是略說，下面詳細說。

申二、得三摩地及受灌頂

得離垢等無量無數勝三摩地。

    「謂諸菩薩無礙解住，一切行相遍清淨」，「一切行相遍清淨」是什麼？就是「得離垢等無量無數的勝三摩地」，得這個無垢的三摩地，還有什麼什麼三摩地、無量無數的勝三摩地。這就是一切行相遍清淨的相貌。

《披尋記》一六一一頁：

得離垢等無量無數勝三摩地者：《十地經》說：離垢三昧有多差別，謂入法界差別三昧為初，乃至一切智智受勝位菩薩三昧為後。此應準知。

    「得離垢等無量無數勝三摩地者：《十地經》說：離垢三昧有多差別」，並不就是一個相貌。「謂入法界差別三昧為初」，這無量無數的勝三摩地，第一個就是叫做「入法界差別三昧」，這是第一個三昧，「為初」。「乃至一切智智受勝位菩薩三昧」，這個三昧是無量無數三昧的最後的一個三昧。「此應準知」，這裡面應該知道這件事。這是解釋了「離垢等無量無數勝三摩地」。這個得無礙解住的這個菩薩，一切行相遍清淨已，就是得了很多很多的三摩地。

作彼所作一切智智，殊勝灌頂，後三摩地現在前故。

    這是這樣意思，這就是得三摩地及受灌頂。

《披尋記》一六一一頁：

作彼所作一切智智殊勝灌頂等者：此中一切智智殊勝灌頂後三摩地，即是經說最後一切智智受勝位菩薩三昧。此三摩地最為後邊，故名為後。離垢所得，名彼所作。不由功力自然現前，名現在前。

    「作彼所作一切智智殊勝灌頂等者」，牒這個文，把這個文先標出來。「此中一切智智殊勝灌頂」，這個一切智智就是阿耨多羅三藐三菩提，叫做一切智智，也就是一切種智；一切智中的智慧，就是一切種智；就是能見一切法寂滅相，同時也能見種種相，那就叫做一切智智。「一切智智殊勝灌頂」，這句話可以作兩個解釋；有殊勝灌頂的關係，這位菩薩就是成就了一切智智了，這是一個解釋。第二個解釋是，一切智智就是佛，佛來灌頂，可以這麼解釋。這裡面的意思是說，「一切智智殊勝灌頂後三摩地」，這個「後三摩地」，最後。「即是經說的最後一切智智受勝位菩薩三昧」，他由第九地進步到第十地了，這個法雲地菩薩，這位菩薩就叫做「受勝位菩薩三昧」，這個「受勝位菩薩」實在是得三昧了，得這樣的三昧，這個三昧的名字就這麼稱呼的。「一切智智受勝位菩薩三昧」，這是三昧的名稱。「此三摩地最為後邊」，這個三昧是在那個無量無數勝三摩地的最後一個三昧，「為後邊」，「故名為後」，這麼講。

    「離垢所得，名彼所作」，這個「作彼所作」這個話實在就是「離垢所得」叫做「彼所作」，就是你所現起的，這個「作」有「現起」的意思。「不由功力自然現前」，他現起這個三昧是不由功力的，自然的任運就現前了，所以叫「現在前」，這樣講。

得一切佛相稱妙座身諸眷屬。

    一切佛都是相稱的，什麼相稱呢？就是那麼一個不可思議的法座，就是他那個身相和那個座位，坐在那個座位上是相稱的，並同時還有很多的眷屬。

《披尋記》一六一一頁：

得一切佛相稱妙座身諸眷屬者：大寶蓮華、名一切佛相稱妙座。菩薩昇此座時，其身姝妙稱可華座。復有滿十三千大千世界微塵數等蓮華以為眷屬，一一菩薩坐於其上圍繞瞻仰此受勝位菩薩，是名身諸眷屬。

    「得一切佛相稱妙座身諸眷屬者：大寶蓮華、名一切佛相稱妙座」，這個座是什麼座呢？不是你拿著釜子、拿著刀釗做一個座，不是那個座，是大寶蓮華，大珍寶所成就的蓮華，這個蓮華叫做「一切佛相稱的妙座」，以蓮華為座。「以蓮華為座」，這句話有點意思，這句話就是眾生也能成佛的意思。「菩薩昇此座時」，就是這個法雲地菩薩，最上成滿菩薩，就是這位菩薩。「昇此座時」，這個座位很高，他昇到這個座位的時候，「其身姝妙稱可華座」，他那個身相，實在就是圓滿報身，和那個華座相稱；譬如座位太大你身相太小，這不相稱；或者身太大座位太小，那也不行。現在這個大小是相稱的。「復有滿十三千大千世界微塵數等蓮華以為眷屬」，這個大寶蓮華以外還有這麼多的大蓮華給這個蓮華作眷屬的。「一一菩薩坐於其上」，每一個華座上都有菩薩坐於其上。「圍繞瞻仰」，那些菩薩坐這個華座上圍繞這個大蓮華、瞻仰這位大菩薩。「瞻仰此受勝位菩薩，是名身諸眷屬」。

得大光明往來普照一切行相。

    這位菩薩，得一切佛相稱妙座身諸眷屬，得了這麼多的眷屬，同時呢，還是得大光明，這華座上坐的這位菩薩，他成就了很大的光明，放大光明。「往來普照」，往普照、來普照，是有往有來。這個「往來普照」，這「往」怎麼講？「往普照」是照第一義諦，「來普照」是照世俗諦，那麼這就是一切種智的光明。「一切行相」，這一切的第一義諦的行相，就是無相，也照一切世俗諦的行相。這是「得大光明往來普照一切行相」。但這個「大光明」，一個是他的身體放大光明，一個是他有智慧大光明，應該具足這兩個意思。

《披尋記》一六一二頁：

得大光明往來普照一切行相者：《十地經》說：是菩薩昇大寶蓮華王座，及眷屬菩薩坐蓮華座入三昧已，爾時十方一切世界皆大震動，一切惡道皆悉休息，光明普照一切法界，一切世界皆悉嚴淨，皆得見聞一切諸佛大會。此應準知。

    「得大光明往來普照一切行相者：《十地經》說：是菩薩昇大寶蓮華王座」，昇坐這個大寶蓮華王座。「及眷屬菩薩坐蓮華座」，這眷屬菩薩也坐蓮華座。「入三昧已」，為主的菩薩和伴菩薩，主菩薩、伴菩薩都是入在三昧裡面的。「爾時十方一切世界皆大震動，一切惡道皆悉休息」，這個時候三惡道的眾生受苦的事情都停下來了。「光明普照一切法界，一切世界皆悉嚴淨」，這個所放的光明，有身光、也有心光。這身體放的光明是眼可以見的光明，心光就是大智慧光明。這個大智慧光明普照一切法界，身光普照一切世界，這樣子。「皆悉嚴淨」，第一義諦也是嚴淨，一切世界也都是嚴淨的。「皆得見聞一切諸佛大會」，主菩薩、伴菩薩都能看見一切諸佛的大法會，十方世界一切佛的大法會。「此應準知」。

一切智智灌灑其頂。

    這時候坐在大寶華王座上，然後一切智智灌灑其頂，就是十方諸佛的一切智智的光明來灌灑其頂，灌灑這位菩薩之頂。

《披尋記》一六一二頁：

一切智智灌灑其頂者：《十地經》說：譬如轉輪聖王長子女寶所生，具足王相，轉輪聖王令子在白象寶閻浮檀金座上，取四大海水，上張羅綱寶蓋旛華寶幢種種莊嚴，手執金鐘香水灌子頂上，即名灌頂剎利王數，具足轉十善道故，得名轉輪聖王。如是佛子，彼菩薩從諸如來得受位已，名得智位，具足十力，墮在佛數，此應準知。

    「一切智智灌灑其頂者：《十地經》說：譬如轉輪聖王」，這轉輪聖王有長子，他那個大兒子。「女寶所生」，這個大兒子是，轉輪聖王的夫人、「女寶」所生的，這個不可思議。這可以這樣說；「女寶所生」，這「女寶」譬喻佛的大慈悲心，「轉輪聖王」譬喻佛的大智慧。一個慈悲、一個智慧，由佛的大悲心和大智慧為這位菩薩栽培善根，一切眾生的善根都是佛陀的大悲心和大智慧所栽培的。所以這麼說，轉輪聖王的長子是女寶所生。「具足王相」，這個長子，他是具足轉輪聖王的相貌的。就是由佛陀的大悲心和大智慧為眾生栽培的善根，這個人一定是將來是得阿耨多羅三藐三菩提的，是「具足王相」。

    「轉輪聖王令子在白象寶閻浮檀金座上」，在灌頂的時候，這灌頂的儀式是怎麼樣舉行的呢？就是轉輪聖王令他的兒子在這白象的寶，就是白象，但這個象是寶象。「閻浮檀金座上」，這個寶象上面有一個座位是閻浮檀金做的，他叫他的兒子坐在這個閻浮檀金座上面，閻浮檀金座就在白象寶的上面。「取四大海水」，用四大海的水。「上張羅網」，在他的長子的頭上設一個羅網「上張羅網」，還有一個「寶蓋」，「旛華寶幢」，還有寶幢、寶旛，都有花的莊嚴，「種種的莊嚴」。「手執金鐘」這位轉輪聖王的手他拿一個金鐘。這個「鐘」是盛酒的器，有八壺為鐘，或者十壺為鐘，那就表示這個器也有大小的不同。這個轉輪聖王手裡拿著金鐘這麼一個器。「香水」，這個金鐘裡面有四大海的香水在金鐘裡面。「灌子頂上」，轉輪聖王用這個金鐘裡面的香水灌他長子的頂上面，「即名灌頂」，這個灌頂就是這個意思。

    「剎利王數」，這一灌頂，這個長子就屬於王了，這時候不是王子，是王了，是屬於王的數內了。「具足轉十善道」，他做了王以後，他怎麼樣統治他的國家呢？這個大千世界呢？他就是為眾生說十善法，大家都要學習十善，要停止、滅除一切惡法。「故得名轉輪聖王」，就是宣揚十善，這叫做「轉輪聖王」。

    「如是佛子，彼菩薩從諸如來得受位已，名得智位」，前面說轉輪聖王給他兒子灌頂，這是一個世間上的事情，現在是說「一切智智灌灑其頂」那是什麼呢？「如是佛子」，就是這個第十法雲地菩薩叫做「佛子」。「彼菩薩從諸如來得受位已」，從十方諸佛來印證他，說他得阿耨多羅三藐三菩提了，就是「得受位已」。「名得智位」，這時候不是那轉輪聖王位，這是得佛的位子。「具足十力」，具足十種智慧力量，佛的那十種智力，第一個處非處智力、第二是業力，第三是定力，乃至到後面天眼力、宿命力、漏盡力。「墮在佛數」，這個第十法雲地菩薩得到一切智智的灌頂之後，「墮在佛數」是屬於佛的範圍內了，不可以說他是佛子了，他是佛了。「此應準知」，這裡說「一切智智灌灑其頂」應該這樣理解的。

申三、得不思議諸殊勝事

既灌頂已，普能引導所化有情。於彼解脫方便佛事得如實智，逮得無量無邊解脫、陀羅尼門、大神通力，

    這是第三科，得不思議諸殊勝事。在這《楞伽經》上也是說，初得無生法忍的菩薩，就是極歡喜住菩薩，十方諸佛放光說法來加持這位菩薩。這件事，我們看密勒日巴尊者；密勒日巴尊者是得無生法忍了，好像天人來散華，然後乘著自己的神通力就飛到阿[門+人+人+人]佛世界去了。密勒日巴尊者有這個事情。當然這是張澄基的翻譯，看這漢文本，藏文我不會讀了。這是很殊勝的事情。但是漢文的《高僧傳》上也有一件事，就是解脫和尚，好像是在五台山那個地區。好像在中國歷史上是隋朝的時候，他是在那裡修禪，見到文殊菩薩，得到文殊菩薩的加持，得無生法忍了。得無生法忍，十方諸佛現身，現出來說法，有這個境界。當然這是初得無生法忍的相貌。現在這裡說「一切智智灌灑其頂」，那這是法雲地的菩薩境界。

    「既灌頂已，普能引導所化有情」，灌頂以後又怎麼樣呢？這位菩薩這時候成佛了，他普遍的能夠引導所教化的有情，能引導一切眾生，以三乘道普度一切眾生。「於彼解脫方便佛事得如實智」，說這個得到一切智智灌灑其頂的菩薩，他對於引導所化有情令得解脫的方便，就是這一切教化眾生的善巧方便，這些佛事；教化眾生得成聖道的佛事，「得如實智」，他得到了、成就了真實的大智慧，對於這件事是能勝任的了。「逮得無量無邊解脫陀羅尼門大神通力」，這位蒙佛一切智智灌灑其頂的這位菩薩「逮得」，他成就了無量無邊的解脫，這是一種功德。逮得無量無邊的陀羅尼門，逮得無量無邊大神通力，都成就了。這是他本身成就無量無邊的功德，同時大慈大悲能化導一切眾生。

    這一行「既灌頂已」，他成就了兩種功德；一種是「普能引導所化有情，於彼解脫方便佛事得如實智」，這是一種教化眾生的功德。「逮得無量無邊解脫陀羅尼門大神通力」，他自己成就的自利的功德。

《披尋記》一六一二頁：

逮得無量無邊等者：此說三種無量無邊：一、謂解脫，二、謂陀羅尼門，三、謂大神通力。

    「逮得無量無邊等者：此說三種無量無邊」，那三種呢？一個是「解脫無邊」。這解脫無邊，為什麼能解脫？就是見第一義諦才能解脫，你不見第一義諦你不能解脫，這話有什麼意思？說我得了很多的很高尚的三昧，我得了四禪八定了，但沒見第一義諦。你得了禪定，你心裡面就是無分別住，沒有雜念妄想；沒有智慧啊！你得了很多的禪定沒有智慧，沒智慧不能斷煩惱，你不能得解脫，你煩惱還在那裡啊！說醫生給你治病，就是能夠那個病不發作，表面上好像很正常，但是病還在那裡。說：「我修奢摩他，我心裡是無分別住，不要去分別，不要去什麼觀第一義諦，不要做這個事，心裡就無分別住。古廟香爐去﹙註：語出石霜七去﹚，心裡無分別住」，就這樣子。無分別住，你不能得解脫。因為什麼？你沒有智慧見第一義諦。

    這《金剛經》說：「不住色生心、不住聲香味觸法生心，應無所住而生其心」，這裡面有定也有慧。不只是定，還有慧。有慧就能見第一義諦，見第一義諦才能得解脫。所以這上面說：「逮得無量無邊解脫」，這裡面是有大智慧，見第一義諦才能解脫，解脫煩惱、解脫煩惱的隨眠種子。

    所以這學習《瑜伽師地論》，學習經論非常重要，知道怎麼叫做得解脫。「我不學習經論！」，不學習經論，佛菩薩的智慧就是在經論那裡告訴我們，我們的肉眼你不能見到佛菩薩，但是佛菩薩的大智慧用語言文字寄託在那裡、告訴我們。「我不願意學習，那都是古人的糟粕，我這個是『古廟香爐去』」，不見得是正見！當然這話若說得太明白就不好聽了，說太明白就不好聽，還是含蓄一點好，少說幾句好一點。

    這地方說「解脫」，這裡面的意思，就是一定要有大智慧。但是大智慧、沒有定也還不行，沒有定你也不能解脫。沒有定、你的大智慧不能成就，所以還是要有定，但是修定也還非要修智慧不可。這說「解脫」。這是「逮得」。「逮得」就是成就，成就無量無邊的解脫。我們受的律儀戒叫做「別解脫」，一樣、一樣的解脫，那也是很多的解脫。現在說無量無邊的解脫，這裡面包括解脫煩惱障、也解脫所知障，這一切的解脫。這個解脫是大智慧，也包括著禪定。

    「陀羅尼門」，我昨天講過「陀羅尼」翻個「總持」。什麼叫做「總持」？就是我們的記憶力。當然這不是普通人的記憶力，是成佛、佛的記憶力。佛有無量無邊的陀羅尼門，就是佛心裡面有無量無邊解脫眾生的法門，佛的心裡知道。佛那個記憶力不可思議；陀羅尼門。

    「大神通力」。這樣講；這無邊的解脫是「大智」，陀羅尼門是念，「大念」。這「大神通力」就是「大禪定」，不可思議的神通力，其實也就是六種神通，大神通力。就是這個一切智智灌灑其頂，已經灌頂的這位大菩薩，有這樣的功德。

    「逮得無量無邊等者：此說三種無量無邊」；第一個就是解脫無量無邊，第二、陀羅尼門無量無邊，三是大神通力無量無邊，成就了這麼多的功德。

    這文是這樣，我們還是這麼念：

逮得無量無邊解脫、陀羅尼門、大神通力，及此增上大念大智。

    把前面那個文連下來念，這樣子，這個義就容易明白。

    「及此增上」，這個「此」是什麼？就是無量無邊的解脫、無量無邊的陀羅尼門、無量無邊的大神通力，「增上大念大智」。你怎麼會得到無量無邊陀羅尼門了？你怎麼會得到無量無邊的解脫呢？你怎麼得到無量無邊的陀羅尼門？你怎麼得大神通力呢？「及此增上大念大智」，就是「大念大智」來幫助你成就的。

增上引發訓辭安立、及大神通。

    當然你成就了無量無邊的解脫、無量無邊的陀羅尼門、無量無邊的大神通力，那你又增上，又增上什麼呢？就是「引發訓辭安立」，就是為一切眾生說法，你有了那無量無邊的解脫、無量無邊的陀羅尼門、無量無邊的大神通力，你就能「增上引發訓辭安立，及大神通」，就能為眾生說法、現大神通，這樣意思。

《披尋記》一六一二頁：

及此增上大念大智等者：此中大念大智及大神通，由得無量無邊解脫陀羅尼門大神通力為其增上，名此增上。又此大念大智普於一切名句文身得隨所欲，於一切法正安立中皆得善巧，是名大念大智增上引發訓辭安立。又大神通隨於一切神通所作事業皆能起作，名大神通增上引發。此於無加行無功用無相住中已得自在，今此住中轉更增上，轉復微妙，故作此說。

    「及此增上大念大智等者：此中大念大智及大神通，由得無量無邊解脫陀羅尼門大神通力為其增上」，當然這個可以互相說。由於你有「大念大智」，所以你就有了「無量無邊解脫陀羅尼門大神通力」，也可以這麼說。也可以說，你得到了「無量無邊的解脫陀羅尼門大神通力」，所以你也有「大念大智」。可以互相這麼說，這個意思。「大神通力為其增上，名此增上」這「此增上」這句話就這麼講。

    「又此大念大智普於一切名句文身得隨所欲，於一切法正安立中皆得善巧」，這是解釋「增上引發訓辭安立」這句話。「又此大念大智」，你成就這個大念大智，就是這位灌頂菩薩，也就是佛了，「普於一切名句文身」就是普遍的對一切的名句文身。這個事可不簡單，一切眾生的語言都不一樣，佛能通達一切眾生語言三昧，能用一切眾生的語言三昧，就是「普於一切名句文身得隨所欲」，你願意怎麼做就怎麼做，那是大自在，隨你所欲。「於一切法正安立中」，就是佛法，用一切眾生所有的文字能安立無量無邊的佛法，為一切眾生宣說，就是這個意思。「於一切法正安立中」，其實都是安立的，一切法是沒有名言的，然後用名言來安立，「如是我聞，一時佛在舍衛國…」，就是各式各樣的法門。「皆得善巧」，得大智慧。安立了這個法門眾生學習也能得大智慧，佛菩薩成就大智慧能安立這麼多無量無邊的法門。「是名大念大智增上引發訓辭安立」，這句話就這麼講。

    「又大神通隨於一切神通所作事業皆能起作，名大神通」，這「大神通」這句話怎麼講呢？「隨於一切神通所作」，就是隨於一切眾生所須要的，神通要這樣子示現，示現這個神通的事業。「皆能起作」，有這種堪能、有這個力量能發動這件事，能示現這種事情，「皆能起作」，這就叫做「大神通增上引發」。「此於無加行無功用無相住中已得自在」，這個現大神通說法的事情，在無加行無功用無相住，就是第八不動地菩薩那個時候已經得到自在了。「今於此住中轉更增上」，現在是第十法雲地，那更殊勝了。「轉復微妙」，更加微妙了。「故作此說」。

增上引發善根清淨、受生、威力諸殊勝事，一切如經應知其相。

    就是這位菩薩「增上引發善根清淨」，「增上引發受生威力的諸殊勝事」，「一切」都「如經」中所宣說。「應知其相」。

《披尋記》一六一三頁：

善根清淨等者：《十地經》說：譬如善巧金師善治此金為莊嚴具，以無上末尼寶珠間錯其中，繫在自在天王若頸若頂，其餘天人莊嚴之具無能及者。如是菩薩住此第十菩薩法雲地中，彼菩薩不可思議智行，一切眾生一切聲聞辟支佛從初地乃至住第九地菩薩所不能及。乃至廣說如是應知善根清淨。又說：菩薩住此地中多作摩醯首羅天王，具足自在，善授眾生聲聞辟支佛菩薩波羅密行，乃至廣說如是應知彼受生相。又說：以精進力故，於一念間得十不可說百千萬億那由他佛世界微塵數三昧。乃至廣說能變身為十不可說百千萬億那由他佛世界微塵數身，於一一身示十不可說百千萬億那由他佛世界微塵數菩薩以為眷屬。如是應知彼威力相。

    「善根清淨等者：《十地經》說：譬如善巧金師」，做這件事非常善巧的金師。「善治此金」，他能善巧的來治這個金，把這個金做成各式各樣的莊嚴具，「為莊嚴具」。「以無上末尼寶珠間錯其中」，這個金做成莊嚴具，莊嚴具上還有無上的末尼寶珠「間錯其中」，莊飾在那個金的莊嚴具上面。「繫在自在天王若頸若頂」，前面是說轉輪聖王，這是說自在天王「若頸若頂」。「其餘天人莊嚴之具無能及者」。「如是菩薩住此第十菩薩法雲地中」的時候，「彼菩薩不可思議智行」，不可思議的智慧，又有不可思議智慧的行動。「一切眾生一切聲聞辟支佛從初地乃至住第九地菩薩所不能及」，這些人都不能和這位菩薩相比。「乃至廣說如是應知善根清淨」，善根清淨也是這樣子，前後相比展轉的殊勝。

    「又說：菩薩住此地中多作摩醯首羅天王」，這個第十法雲地菩薩多數是作摩醯首羅天王，那就是第四禪天王，大自在天，摩醯首羅天王。「具足自在」，具足大自在的威力。「善授眾生聲聞辟支佛菩薩波羅密行」，這位菩薩他能善巧的教授一切眾生，教授聲聞，教授辟支佛，教授一切菩薩波羅密行，教授他們修學聖道，「乃至廣說如是應知彼受生相」，這個第十法雲地菩薩的受生相是這樣。「又說：以精進力故」，這個法雲地菩薩若以精進力故，「於一念之間得十不可說百千萬億那由他佛世界微塵數三昧」，這麼多的三昧。「乃至廣說能變身為十不可說百千萬億那由他佛世界微塵數身」，能變現這麼多的化身。受灌頂位的那個身應該是屬於圓滿報身；這是說的化身。「於一一身示十不可說百千萬億那由他佛世界微塵數菩薩以為眷屬」，這不是單獨一個佛，還有很多菩薩眷屬。「如是應知彼威力相」。

未二、結

當知是名：略說最上成滿菩薩住。

    前面這一大段文，這是結束了。略說最上成滿菩薩住的相貌是這樣子。

午二、廣指（分三科）　未一、指

若廣宣說，如《十地經》法雲地說。

    這是廣指，分三科，第一科是指。「若廣」說最上成滿菩薩住的相貌，「如《十地經》法雲地說」。這是指。

    下面第二科解釋，分兩科，第一科是顯相，又分兩科，第一科喻能領受。

未二、釋（分二科）　申一、顯相（分二科）　酉一、喻能領受

是諸菩薩住此地中，諸菩薩道皆得圓滿，菩提資糧極善周備；從諸如來大法雲所，堪能領受其餘一切有情之類，難可領受最極廣大微妙法雨。

    「是諸菩薩住此地中，諸菩薩道皆得圓滿」，就是很多的菩薩精進勇猛的修行，他的道力能夠進步到法雲地這裡，「住此地中」。「諸菩薩道皆得圓滿」，菩薩的一些道力，到此圓滿了。「菩提資糧極善周備」，就是得阿耨多羅三藐三菩提的資糧，就是因，「極善周備」，已經周遍完備到極點了，極善的圓滿了。

    「從諸如來大法雲所，堪能領受其餘一切有情之類，難可領受最極廣大微妙法雨」。這位法雲地菩薩，他能從十方諸佛是大法雲的發源地。這大法雲從那兒來？從佛陀那裡來的，所以佛陀是大法雲的住所。「堪能領受」，這位法雲地菩薩，他能領受「其餘一切有情之類難可領受最極廣大的微妙法雨」，這個微妙法雨，這個法雲地菩薩能領受，其他的眾生不容易領受的。這是一種殊勝。

    這是喻能領受。下面第二科，喻能化導。

酉二、喻能化導

又此菩薩自如大雲未現等覺無上菩提，若現等覺無上菩提，能為無量無邊有情，等雨無比微妙法雨，殄息一切煩惱塵埃，能令種種善根稼穡生長成熟。

    「又此菩薩自如大雲」。前面是說佛能演說大法雲雨。這一段是說這位菩薩他自己也能為一切眾生宣揚廣大的微妙法雨，「自如大雲」。「未現等覺無上菩提，若現等覺無上菩提，能為無量無邊有情，等雨無比微妙法雨」。這地方有點意思。「又此菩薩自如大雲」，這個菩薩有兩個情形；就是「未現等覺無上菩提」，他還沒有灌頂，沒能夠得到十方諸佛一切智智的灌頂，那時候他還沒有成就等覺無上菩提，就是在法雲地這個時候。這可見這法雲地有兩個階位，一個是沒有一切智智灌頂的時候，一個是已經示現一切智智灌頂，這兩個位子。說「未現等覺無上菩提」這個時候，一個時候。「若現等覺無上菩提」，這又一個時候。這兩個時候。

    「能為無量無邊有情等雨無比微妙法雨」，這兩個時候、都能為無量無邊的有情平等的降無比的微妙法雨，能為眾生說法，也是如大雲。「殄息一切煩惱塵埃」，能為眾生等雨無比微妙法雨的時候，能夠「殄息」，就是能息滅眾生的煩惱塵埃，這下雨的時候，塵埃都被淹沒了。現在說雨法雨的時候，能滅眾生的煩惱。「能令種種善根稼穡生長成熟」，為眾生說法有兩個作用，一個是息滅煩惱，一個是生長善根、善根成長，就是兩件事。能令各式各樣的善根，這善根就像田地裡面的稼穡，栽培的農作物，你下雨了這稼穡就生長了，生長起來、榮茂起來。若聽佛說法的時候，能令種種的善根生長成熟，信進念定慧，都成就了。

    這是第二科，喻能化導。喻能化導，就是顯相，顯出來他這位菩薩的相貌。現在第二科，結名。

申二、結名

是故此地名法雲地。

    為什麼叫做「法雲地」？原來是這麼回事。這第三科是配。第一科是指，第二科是釋，第三科是配。

未三、配

即由此義，當知復名最上成滿菩薩住。

    這是前面這一段文，由於這個道理，所以這位菩薩又名為「最上成滿菩薩住」。這是說完了。前面這一共說了十一住。十地菩薩、加上勝解行住，一共是十一個住。

    現在第二科是總料簡，分六科，第一科是功德。

子二、總料簡（分六科）　丑一、功德

如是所說，後後住中支分功德，非前前住一切都無，然下品故不墮其數，當知即彼展轉修習成中上品。於餘後地證得成滿，方乃建立。

    「如是所說後後住中支分功德，非前前住一切都無」，前面從極喜住、增上戒住、增上心住，乃至後面最上成滿菩薩住，「後後住中支分功德」，後後住中一部分一部分的功德。「非前前住一切都無」，後後都有些特別的功德，這些功德不是前前住完全沒有，前前住也是有。也是有，但是極歡喜住不可以說是增上戒住，增上戒住不可以名為增上心住，不可以這麼說。「然下品故不墮其數」，雖然有這樣的功德，但那個功德是下品的，所以初地就不是二地，二地就不是三地，乃至不是最後成滿菩薩住，就不能這麼說最上成滿菩薩住，不能稱之為這個數。

    「當知即彼展轉修習成中上品」，他原來是下品，就小小有那麼一點氣氛而已，你應該知道，「即彼」原來的下品，他繼續努力的修習，繼續努力的修止觀自利利他，這樣的修習，他就增長了，下品成中品，中品成上品，就這麼意思。「於餘後地證得成滿」，初地有那麼一點氣氛，第二地才圓滿。第二地有的一點功德，到第三地才殊勝，乃至到最後，「於餘後地證得成滿」，就是那個功德圓滿了。「方乃建立」，最後才能名之為「最上成滿菩薩住」，才可以稱這個名字。

    極歡喜住持戒也是清淨的，但是不能和第二地增上戒住相比，你要繼續努力修行，到了第二地才能名為增上戒住。就是展轉都是這樣子。所以說「當知即彼展轉修習成中上品」。

    說我們現在靜坐，沒有得未到地定，但是你也有一點成分的。你靜坐的時候初開始，也有少分的明靜而住。我是少一點就是了，不是那麼樣的深刻，那個程度淺一點，也有那個氣氛的，只要你肯努力，就會成就，成就未到地定。我們靜坐的時候，我沒得未到地定，未到地定那個功德相貌你沒有，但是你有一點兒。譬如說我現在，我忽然間坐那裡就沒有妄念，那明靜而住從一分鐘、兩分鐘…有五分鐘那麼長，心就不動。那未到地定也是，相續的明靜而住，你現在只是沒有那麼長，有五分鐘，那就不錯、就有希望，表示你有希望可以成就了。

    這得到未到地定的時候，可以說有三個相貌；第一個相貌，就是心裡面沒有一切雜念，明了而又寂靜，寂靜而又明了，不昏沉、不散亂，相續不斷的明靜而住，這是一個相貌。第二個相貌就是身體沒有了，不感覺有身體。沒有身體，實在來說，你不要怕，誰知道沒有身體呢？你還有個知道沒有身體的，那就是你的心還在，不是完全沒有。這第二相貌。第三個相貌，還有輕安樂。說我有一點輕安樂，但是身體還有，你這個相貌不具足。我感覺身體沒有了，心還是明靜而住，但是沒有輕安樂，這你的未到地定沒成就。但是已經不錯了，已經有這麼多功德了。說我沒有達到那個程度，但是忽然間靜坐的時候，我感覺我的腳沒有了，我感覺手沒有了，那就是一部分的相貌成就了，那是好消息，不要「我怎麼沒有手了呢？」，你不要怕，那是一個好現像。

    這《摩訶止觀》上有兩句話，「事障未來，性障根本」。《摩訶止觀》有這兩句話。這句話，你若不學，這句話很難講。什麼叫「事障未來、性障根本」？我們很難解，不明白。「事障未來」就是這個身體，身體是個事。我坐在這裡，我感覺心裡面明靜而住，坐一個鐘頭一念不生，能達到這個境界不容易了，很不容易啊！但這是什麼呢？你還沒得未到地定，這個是「事」，你身體還在，你還沒能得到「未來」，就是未到地定叫「未來」。這「性障根本」，「根本」就是色界四禪，初禪、二禪、三禪、四禪叫做根本。「性障根本」，說我得了定了，我一坐八個鐘頭一念不生，我也不感覺有身體，還有輕安樂，我這個禪定很高了；不行，你還有欲心。那「性」是指欲心，你看見女人的時候，你還有欲心，你還想要動心。那就表示你還沒得初禪。

    這是天台智者大師《摩訶止觀》，這兩句話是那上的。那意思實在是；佛法來到中國南北朝時代的那些修行人的經驗之談。佛法初來到中國那個時候的人，有很多人是修禪定的，不像現在「念阿彌陀佛就好了，一句阿彌陀佛，三藏十二部都在裡許。」當然，這個話也是好。就不提倡修禪定；不提倡修禪定、提倡念佛是好，不是不好，但是人的程度低。

    我再說一句閒話。我們說這個歐陽竟無，南京支那內學院的這位大德歐陽竟無，這個人的學問、文學的程度很厲害，他的文章是有力的，那個文句，寫那篇文的句子造得非常有力量，他學習唯識是有心得的。學過《大般若經》、研究過《大般若經》，也是學習過《成實論》、學習《俱舍論》，他學了以後都寫一篇序。寫一篇序就是心得，他的心得都寫出來。我這話…以言引言，其實這句話沒想說，我現在也說；唯有他學習法華經，沒能寫序。他這篇序沒寫出來，有這件事。為什麼他沒寫出來呢？就是他不同意天台智者大師的見地，但是自己的意見提不出來。所以不能寫。因為，你看他寫很多序的。書歸正傳，我說這段話不是說這個事。說什麼事呢？他學習佛法學習了這麼久，他不能說沒有心出家，不能說沒有心出家的。為什麼不能出家呢？他一看；你有資格給我做師父嗎？所以不能出家。

    我這說閒話了。我們出家人，可能也學過經論，然後就不學了，一天念阿彌陀佛，在念佛也很好，但是你沒有擇法眼，誰若是好一點，「哎呀！這是菩薩再來啊！」你就這麼講。但是…這是我推測的話，歐陽竟無他不去輕易說句話的，你說你很有修行，但是他不一定承認的，因為他心裡面很多的經論學習過，他的看法和你不同，他很難拜一個師父的，不容易。所以只好到最後還是個在家居士。

    我剛才說，我們今天的漢文佛教，就不提倡修止觀，不提倡靜坐，就是提倡念咒，提倡念阿彌陀佛，這麼念，不容易得聖道，不是說不好，但是你想要得聖道不容易。你不能得聖道，那些在家居士他若程度高的時候，他就出家困難。你若是得了聖道，你小小有一點慈悲的方便，他就得要磕頭了，那就不同啊！不同的、不一樣的。我們今天的佛教，就是感覺到我們中國的漢傳的出家人，都是念阿彌陀佛，或者佛都不念，一天就是做點事情，有的時候也會說說開示，但是有一點程度的人，馬上知道你的分寸，你讓他拜你做師父，不容易的。所以有的人放棄了北傳，我到南傳去看看，到那兒去學學，回來就對北傳沒信心。其實北傳佛教是非常的圓滿，為什麼會有這種人呢？就是我們出家人沒得聖道。

    這上面說這句話有點意思；「如是所說，後後住中支分功德，非前前住一切都無，然下品故不墮其數，當知即彼展轉修習成中上品。於餘後地證得成滿，方乃建立。」這叫我們有信心啊！我們現在，當然這就是，你靜坐的時候不容易，能成就小小一點功德，小小有一點善法不容易。所以這地方說，你要有信心，不要緊，你會成功的，這段文有這個意思，會成功的，是這個意思。但是要努力，要精進努力才行，懈怠、懈怠什麼也不能成就。

    我說這個道安法師，那個時候應該是東晉，道安法師是東晉，是在鳩摩羅什法師以前。他出家的時候，道安法師的相貌醜陋，相貌不是那麼莊嚴，他年紀很小就出家，十幾歲出家。出家了，他那個師父就叫他去種田。如果你拜這麼一個師父，你師父叫你去種田，你聽話嗎？道安法師就聽話，去種田。種了多久以後，然後他向他師父要經，我要讀經。他師父就找一部經給他讀，他拿著這部經到田裡面，他還是種田，種田他同時還是讀這經。等到晚間回來，這部經就還給師父。師父說：「你讀好了？」「我讀好了，我還能背」「好！你背」，師父拿著經，他就背經，就背下來。那時候，還要向師父再請一部經，第二天還去種田；沒有說「我不種田，我要讀經」。他不，他還去種田。第二天回來，這部經又還給師父，說：「怎麼樣？」說「又背下來了，我還能講」。「好！你背」他真實是背下來。然後他師父：「明天不要種田，出去參學」，他的師父了不起。他出去參學，就是遇見了佛圖澄，佛圖澄是大阿羅漢，有神通的大阿羅漢，還了得。有這種事情。

    這位師父了不起，他感覺他的徒弟不是平常人。若是我們頂多看一看就算了，還背下來嗎？我們現在漢文的，就是在佛學院讀書的多數不願意背。不願意背，你不容易深入。說是：「今天非常難得，日記要記上一筆；請你告訴我，到達第一義諦的捷徑」，日記上要記上這一筆。這第一義諦在那裡？就在文字裡頭，就在文字裡，不是在別的地方。要知道我們是平常人，我們沒有慧眼，第一義諦是遍一切處，我們都不知道、看不見。就是在文字的經論裡面有第一義諦，要從這裡去學習啊！在這裡學習，你天天拿著本子、照本子讀；你要記在心裡面，要思惟。一邊念著文句，一方面思惟，這樣才行的。你若不背，你老拿著照本讀，有的時候可以，有的時候不方便啊！所以從這一點小小事看出來佛法衰微，就看出佛法衰微了。

    這個方法不難，我們北院好像我還沒聽見誰說這話，在南院常常聽見「太難了，我辦不到」，有的人寫信說「佛法太深了，辦不到」。我完全不同意這種說法，你會打妄想嗎？修行也是這樣，像打妄想一樣，不難。你能打妄想，你就會修行。不是難事啊！我們學習佛法的時候，只是在文字上學一學，心裡面不能夠去如理作意，不行。不能如理作意、不行。你若能如理作意的時候，很容易就聞思修得無生法忍，這條路很順就過去了。但是我們只是文字上學一學，然後把本子合上，也不溫習，心裡面還是照樣的東想西想，做這個事情。

    這得了禪定的人，他有一個特性，就是他常常的內觀，他的心不向外攀緣，他心裡面如理作意。或者是有奢摩他是更殊勝，沒有奢摩他呢，他也會思惟法義，這樣思惟，這是一個特性。沒有聞思修，有聞而沒有思修的人，不想要如理作意的人，他有什麼特性？老是要睜開眼睛看，外面有什麼便宜我要拿到，老是這樣想，總感覺有便宜我沒拿到吃虧了，想！想！怎麼樣、怎麼樣；這是一個特性。但是這個特性與聖道是相反的，你不容易有成就，不容易。

    我今天中午說完話，等到吃完飯以後我心裡又有話，我現在說。真實的有發了菩提心，發菩提心是通於三乘的，發阿耨多羅三藐三菩提心唯獨是大乘，有那麼一點差別。就是真實是發無上菩提心了，或者是發了菩提心了，通於三乘，或者發了出離心，想要真實的修學聖道的人，不適合當僧職事；不適合，因為他沒有時間。不是說他不願意幫忙人，不是這個意思。就是他這個心老是在聞思修這裡用功，他不能再思惟：「哎呀！這件事情要想一想，不然的話，我們被他欺騙了」。這樣，你還能修學聖道嗎？想要修學聖道，這些事情都要放下，心裡面老是在這裡如理作意，修奢摩他，修毗婆舍那。所以當僧職事不合適。那麼若想當僧職事，你就不能這麼樣，你只是一部分時間用功可以，辦事的時候，你心裡面就在事上去思惟，不然不行。是有這個事情的。

    佛在世的時候，那些比丘，陀驃比丘，他在大眾僧裡面看見，有些事情應該有人負責做事，但是沒有人。他就心裡面默念：「我若得阿羅漢以後，我發心為大眾僧做事」，沒有說出來，就是心裡作念，然後他就是修四念處。修四念處，最後得阿羅漢以後，他心裡面在入定，在定中佛陀向他說話了：「你以前沒得阿羅漢的時候，你曾經發心為大眾僧做事，你現在應該做事了啊！」，他這個時候為大眾僧做事。這看出什麼事情呢？佛在世那個時候，大眾僧沒得聖道的人不能做僧職事。有這回事。

    但是我們今天，要得阿羅漢才能做僧職事，那誰做僧職事啊？我看沒有人去當僧職事，沒有。不要說得阿羅漢，得初果都不容易，我看沒有，因為什麼沒有？你沒有修四念處嘛！沒修四念處，你就不能得聖道。那怎麼辦呢？現在只有這樣子，就是他沒有得聖道，但是應該這個人學過經論，這個人為大眾僧服務，他沒有得聖道，暫時不得已，就是要他當僧職事。你學過經論，你明白一些因果的道理，明白多少佛法。你明白多少佛法，你為大眾僧做事的時候，就有一點佛法的氣氛。如果你完全沒有學習佛法，你為大眾僧做事，不行，你會搞錯事，做錯事。可是，佛法也沒學，沒有這種人，那麼誰為大眾僧做事呢？我現在再說，佛法衰！此即是佛法衰相。沒有學習佛法就為大眾僧做事，這是佛法衰相。沒得聖道，就做僧中上座，這是佛法衰相。我沒得聖道啊！我也沒有。這是佛法衰相啊！是這麼回事啊！若學習了佛法，他會知道這件事怎麼處理。譬如學習過戒律就會知道，誦戒的時候，或者是中午，或者是早晨先在大眾發表，今天是誦戒日，今天午後六點鐘誦戒。或掛出個牌也可以。若是我們沒有學過戒，知道這個事嗎？不知道。我也學過戒，但是沒有特別用心，和沒學差不多。

    現在我作個結論喔！學習聖道不難，得聖道不難。問題就是你要得到聖道的次第、方法，你要得到、拿到。還要有一個好的環境，不然不行。我應該停止了。

    我們學習這《瑜伽師地論》也好，看這《清淨道論》也好，他是主張獨住的，不是很多人在一起住，沒這回事。他主張獨住，這是有道理的。但是今天我們出家人，你獨住可以嗎？我們不能不承認，現在多數是鈍根人，你自己獨住還是有問題。還是在大眾裡住，還比較好一點。但是在大眾裡住，也很難說。我這麼想，就是大家都學習四念處，大家同住，好一點，這麼說。如果說，大家都不學習佛法也不修四念處，你和這些人同住修學聖道可以嗎？我看不行。譬如我當初，以前我在東林念佛堂住，常常打板念阿彌陀佛、念彌陀經，這樣子。我要讀經，我還一開始歡喜靜坐。這個事，讀經沒有時間，老是念佛去，也不能，就和我就不合適，我就離開大眾去住茅蓬去了，有這個事情。那這個事對不對呢？所以現在也有的居士，其實正在學習的時間也就打這個主意，到那裡寂靜住，我自己一個人住，也打這個主意，你說對不對？你不能說對，也不能說不對。不能那麼說的。

    我剛才說這個歐陽竟無，這是我推測之詞。也可能他另有原因，他不能出家，也可能他不想出家。我只是這麼推測。


Tape 461a

瑜伽師地論 > 卷第四十八 > Tape 461a

丑二、劫量（分二科）　寅一、總標

又即於此一一住中，經多俱胝百千大劫，或過是數方乃證得及與成滿。然一切住總經於三無數大劫方得圓證。

    住品總起來說，就是說十三住。這一大科裡面分四科，第一科是標，第二科徵，第三科列，第四科是解釋，解釋裡面分二科，第一科別辨相，就是說明如來住和菩薩住，菩薩住是十二住，加上如來住，就是十三住，這是第一大科說完了。

    現在是第二科總料簡，就是總起來，再重新說明十三住的大意。這一科裡面，第一科是功德。「如是所說，後後住中支分功德，非前前住一切都無，然下品故不墮其數，當知即彼展轉修習成中上品。於餘後地證得成滿，方乃建立」，這是說十三住的功德。

    下面第二科是劫量，分二科，第一科是總標。「又即於此一一住中」，十三住的功德是這樣，又即於此每一住裡面。「經多俱胝百千大劫」，要經過這麼多的時間，「或過是數」，或者還要超過多俱胝百千大劫，「方乃證得及與成滿」，才能成就那個住。第一個是勝解行住，要經很長的時間才能成就。「及與成滿」，功德圓滿了，是到那個程度，可是功德還沒有圓滿，那叫作「證得」，功德圓滿的時候，叫作「成滿」。這每一住要經過這麼長的時間。

    「然一切住總經於三無數大劫方得圓證」，這每一住要經過多俱胝百千大劫，十三住總合起來，要經過「三無數大劫方得圓證」，它才是圓滿地成就了，這是總標。下面別釋，分二科，第一科是明證得，又分三科，第一科第一劫

寅二、別釋（分二科）　卯一、明證得（分三科）　辰一、第一劫

謂經第一無數大劫，方乃超過勝解行住，次第證得極歡喜住。此就恒常勇猛精進，非不勇猛勤精進者。

    「謂經第一無數大劫，方乃超過勝解行住」；「勝解行住」，就是從種性住發菩提心以後來計算，這個時候叫作「勝解行住」。第一無數大劫的時候，「超過勝解行住」，就是前進一個位置，「勝解行住」是賢位。「次第證得極歡喜住」，超過勝解行住的次第，就是成就了極歡喜住，就是得無生法忍了。從這個文，可以看出來了一個消息，從開始發無上菩提心，到得無生法忍，要一大阿僧祇劫，要這麼長的時間。可是這句話還要加一個註解，「此就恒常勇猛精進」，說是一大阿僧祇劫得無生法忍，這是根據那位發菩提心的菩薩不懈怠，「恒常勇猛精進」，不怕辛苦，勇猛精進地修行。「非不勇猛勤精進者」，若是他懈怠的話，那一大阿僧祇劫還不能得無生法忍。

    這句話說得很簡單、很明瞭，我們這一回可以知道得無生法忍，發無上菩提心，修六波羅蜜，要經過一大阿僧祇劫的精進勇猛得無生法忍。這是純是發大悲心，大悲心非常勇猛的人，也是廣度眾生、弘揚佛法，自己得無生法忍，要這麼長的時間。如果這個菩薩是發無上菩提心，但是有多少聲聞種性的習氣，不是所有的時間，都是去度化眾生，有的時候是自己在深山裡面用功，那就是不需要這麼長的時間，就能得無生法忍，就是時間縮短了。

辰二、第二劫

復經第二無數大劫，方乃超過極歡喜住，乃至有加行有功用無相住，次第證得無加行無功用無相住，此即決定以是菩薩得淨意樂，決定勇猛勤精進故。

    得無生法忍以後，他的大悲心更是勇猛了，因為在他的大悲心和無我的智慧中，不感覺有困難這件事，因為這個時候，得了般若波羅蜜的智慧，與第一義相應以後，什麼事情都很容易，不感覺難，他有這個心情，所以大悲心就很強了。大悲心強了，就像是印順老法師說的那句話：「在利他中自利」，利他就是自利。

    這樣子要「復經第二無數大劫，方乃超過極歡喜住，乃至有加行有功用無相住」，超過極喜地、離垢地、發光地、焰慧地，一直到有加行有功用無相住，就是第七遠行地。「次第證得無加行無功用無相住」，就是八不動地，到這裡，這是第二無數大劫。

    「此即決定」，到這個時候，名之為「決定」，為什麼叫作「決定」？「決定」是什麼意義？「以是菩薩得淨意樂，決定勇猛勤精進故」，「決定」是這個意思，說是這位菩薩得到清淨的意樂，「清淨的意樂」，就是大悲心是清淨的，般若波羅蜜的智慧也是清淨的，沒有有所得的污染，我們沒得無生法忍的人，這有所得的煩惱時時在現行，做了一點功德的時候，就有所得。已經是發菩提心的人，說他心裡面清淨，沒有煩惱，我說你有有所得的煩惱，喔！是是，他承認了有有所得的煩惱。

    我們知道好歹，知道什麼是有罪過的事情？知道什麼是有功德的事情？這也不容易，做這件事是有罪過的，知道是有罪過，也不容易，做這件事是有功德的。「知」是我們學習佛法的一個階位，到了這個程度。表示什麼呢？就是我們做了有罪的事情，不知道是有罪過的，不知道。我不知道各位同學，聽我講這句話，心裡面是怎麼想？不知道，我做這件事是有功德，也不一定知道。我做這件事是有罪過，自己不知道。要再進一步才知道，這件事有罪過，這還不是容易，這是一個階段。

    再進一步的話呢，只是知道這是有功德、有罪過，但是，還是不知道是有所得，我做這件事是很有功德，就是有所得的執著。這裡就是有很多的問題，還有引起很多的煩惱。再進一步會知道，我做這件事雖然有功德，但是我若是這樣子的想法，是有所得，有所得也不殊勝。這件事說未得無生法忍的人，這有所得的執著，時時是有的。

    現在這上面說「以是菩薩得淨意樂」，就是第八地的菩薩，他做了很多、很多的功德，但是心裡無所得，這是更高的境界，這表示到第八地菩薩，才得淨意樂。這可見以前還是有所得，他這是聖人了，他還有，但是很快會覺悟，雖然會覺悟，還是有這個問題，這個問題還在。到了第八地「得淨意樂」，沒有這個問題了。發大悲心的時候，也無所得，能夠做無量無邊的功德，心裡面也還是無所得，智慧也是清淨的，慈悲也是清淨的，是「得淨意樂」。

    「決定勇猛勤精進故」，從這麼以後，他對自己用功修行也好，廣度眾生也好，心裡面是決定的，沒有說：「這件事太難，我不要去做」，沒有這回事。心裡面不猶豫，而且勇猛無所畏懼，完全不懈怠、勤精進。這是第二個階段，這是第二阿僧祇劫，第二無數大劫。

辰三、第三劫

復經第三無數大劫。方乃超過無加行無功用無相住及無礙解住，證得最上成滿菩薩住。

    第三無數大劫是三個位次，就是第八不動地、第九善慧地、第十法雲地，但是也和前面一樣，也是無數大劫才能成就，雖然位次不多，時間也是那麼長。這是第三科，辰三、第三劫。這是第一科是證得，是要三大阿僧祇劫，三無數劫。下面第二科是辨差別，分二科，第一科標列。

卯二、辨差別（分二科）　辰一、標列

當知此中略有二種無數大劫：一者、日夜月半月等算數方便，時無量故，亦說名為無數大劫。二者、大劫算數方便，超過一切算數之量，亦說名為無數大劫。

    「當知此中略有二種無數大劫」，這一科說辨別它的差別呢，是裡面有二種無數大劫，那二種呢？「一者、日夜月半月等算數方便，時無量故，亦說名為無數大劫」；「日」，就是晝，就是白天。「夜」，就是黑天。「月」，就是一個月有三十天。或者是「半月」，就是十五天。「等」，就是這樣的計算、算數的方法，這時間用功修行，經過多少天、經過多少個月，這樣來算時間是很久、很久地，時無量故，那也叫作「無數大劫」，這是一種計算法。

    「二者、大劫算數方便，超過一切算數之量，亦說名為無數大劫」，第二個計算的方法是大劫，什麼叫作「大劫」？就是成、住、壞、空，就是「成」二十中劫、「住」二十中劫、「壞」二十中劫、「空」二十中劫，就是四個「二十中劫」，就是八十個中劫，合一、統一起來，叫作「大劫」。大劫的算法「超過一切算數之量，亦說名為無數大劫」，這個就是特別長遠了。這是標列，下面第二科料簡，就是再詳細解釋，分二科，第一科前說。

辰二、料簡（分二科）　巳一、前說

若就前說無數大劫，要由無量無數大劫，方證無上正等菩提。

    「若就前說無數大劫」，前面就是日、夜、月、半月這樣計算無數大劫。「要由無量無數大劫，方證無上正等菩提」，從前面那個說法，要經過無量無數的大劫，才能證得無上菩提。這是前說，下面第二科是後說，分二科，第一科明不過量。

巳二、後說（分二科）　午一、明不過量

若就後說無數大劫，但經於三無數大劫，便證無上正等菩提，不過此量。

    「若就後說無數大劫」，若根據第二個說法，說無數大劫的話。「但經於三無數大劫」，那只是經三個無數大劫。「便證無上正等菩提」，就得無上菩提了。「不過此量」，不會再超過這三個阿僧祇劫、三個無數大劫，不超過的。這一科是叫作「不過量」，下面第二科明轉不轉。

午二、明轉不轉

若正修行最上上品勇猛精進，或有能轉眾多中劫，或有乃至轉多大劫，當知決定無有能轉無數大劫。

    「若正修行」，若是這位菩薩，是能努力地修學六波羅蜜，「最上上品勇猛精進」，他不懈怠，他修行的時候，上上品的勇猛精進，這樣子用功修行，「或有能轉眾多中劫」，或者就是經過，「轉」，就當作經過講，經過「眾多中劫」，就是很多的中劫、很多的成、住、壞、空。

    「或有乃至轉多大劫」，或者是這位菩薩，經過一個中劫、二個中劫，乃至經過很多的大劫，就是沒有到無數的大劫，還沒有到那個程度。「當知決定無有能轉無數大劫」，乃至經過很多、很多的大劫，「當知」，總而言之這麼說，決定沒有能經過無數的大劫，沒有經過那麼多，就是不會太多，他就會提前，「無數大劫」，有三無數大劫，那是最多的了。若是特別上上品的勇猛精進，可能沒有到那麼多的時間，就得阿耨多羅三藐三菩提了，這是在時間上這麼解釋。總料簡這一科，分六科，第一科是功德，第二科劫量，現在是第三科修斷，分二科，第一科是總標。

丑三、修斷（分二科）　寅一、總標

又由如是所說十二諸菩薩住，經三無數大劫時量，能斷一切煩惱障品所有粗重，及斷一切所知障品所有粗重。

    「又由如是所說十二諸菩薩住」；「如是」，就是前面所說的有十二個諸菩薩住，「十二諸菩薩住」，十地就是十住，初極喜地，最後法雲地，一共是十個住，這個時候都是聖人。前面有二個住：一個是勝解行住、還有一個種性住，所以是十二住。「經三無數大劫時量」，就由種性住開始發無上菩提心，以後用功修行，經過三個無數大劫時量。

    「能斷一切煩惱障品所有粗重，及斷一切所知障品所有粗重」，這是說修斷，能夠消滅了，一切的煩惱障這一類的，品者類也。「粗重」，就是煩惱的種子，叫作「粗重」。「粗重」什麼意思呢？就是無堪能，煩惱若是活動的時候，不能夠去修學善法，叫作「粗重」，無堪能叫作「粗重」。

    「及斷一切所知障品所有粗重」，前面煩惱障就是愛煩惱和見煩惱，這二類煩惱。「所知品」，就是有所得的這一切煩惱。「所知障品所有粗重」，它的種子。阿羅漢斷滅了煩惱障品所有粗重，他所知障品還沒有斷，但是他能入涅槃，這可見所知障的煩惱不障礙入涅槃，若有煩惱是不可以入涅槃，這是它們裡面有這個差別。這是第一科是總標，他斷的二種煩惱：一個煩惱障、一個所知障。

寅二、別顯（分二科）　卯一、正斷粗重（分二科）　辰一、煩惱障品（分二科）　巳一、標

於三住中，當知能斷煩惱障品所有粗重。

    第二科別顯，前面是總標，「別顯」，各別的顯示，分二科，第一科是正斷粗重，又分二科，第一科是煩惱障品，又分二科，第一科是標。

    「於三住中，當知能斷煩惱障品所有粗重」，前面說是十二住，現在就說三個住，十二住裡面有三個住。在這三個位次、三個階位，你要知道在這三住中，能斷煩惱障品所有粗重，這是第一科標。下面第二科解釋，分三科，第一科於極歡喜住。

巳二、釋（分三科）　午一、於極歡喜住

謂於極歡喜住中，一切惡趣諸煩惱品所有粗重，皆悉永斷，一切上中諸煩惱品，皆不現行。

    「謂於極歡喜住中」，三個住中那個住先說呢？先說第一個住，就是極歡喜住，就是初得無生法忍的時候，在這個階位。「一切惡趣諸煩惱品」，就是這一類的煩惱若存在的話，它能使令你到三惡道去，所以叫作「一切惡趣諸煩惱品所有粗重」。這一類煩惱的種子，「皆悉永斷」，就在極歡喜住，這個時候完全消滅了，就是沒有了。在極歡喜住所斷的煩惱，主要是見煩惱，就是分別我執和分別法執；就是由分別來的我執，不是俱生我執。我執分二種：一個是俱生我執、一個分別我執。分別我執就是由自己分別來的我執，若不分別我執不現行，分別才現出來，這是一種「分別我執」。俱生我執是與生俱來，不需要分別它就有。

    分別我執分兩類：一個是另外的人告訴你說是：「在我們的身體裡面，我們的色受想行識是有生有滅，在這個有生有滅的色受想行識裡面，有個不生不滅的東西，常恒住不變異，這是我」。原來沒有這個想法，不知道這回事，是我的老師告訴我，這是由學習來的，這種事情。我現在發覺學習來的煩惱，也是很厲害。現在這裡邊說是由學習來的煩惱，或者是由自己靜坐的時候，多分別來的我執，這二種都叫作「分別煩惱」，因為這個煩惱就會出問題，能令你到三惡道去。「一切惡趣諸煩惱品所有粗重」，所有的種子，「皆悉永斷」，因為修無我觀，能把這個煩惱斷了，修無我觀能斷這個煩惱。

    我說我自己，初開始學習佛法，我那知道這回事？不知道這件事。現在學習時間多了一點，心裡面有這個分別，我以前說過，就是學《金剛經》也是告訴你修無我觀、修我空、修法空，也是這樣。學習《楞伽阿跋多羅寶經》、《楞伽經》也是告訴你修無我觀、修法空觀，也是這樣說。我們現在學習《大智度論》、學習《般若經》也是這樣說，要學習我空觀、要學習法空觀，可以得聖道，也是這麼說。

    初開始出家的時候，不知道什麼叫作聖道？怎麼樣能得聖道？完全不懂。你告訴我什麼，就是什麼，就是這樣子，現在學多了，《瑜伽師地論》也是這樣說。這樣說有什麼事情呢？我們初開始聽見這話，這話也很平常嘛！也沒什麼。其實很重要，有什麼重要呢？你可以自己想一想，怎麼樣才能得聖道？自己不知道。說是學習這個法門可以得聖道，對不對呢？也不知道，明白一點說，什麼也不知道。現在因為學習經論學多了，有這個分別心。

    其中還有一件事，剛才我說的是怎麼知道學習這個法門，是能得聖道呢？根據什麼說這是對的，根據什麼說這是不對的，怎麼樣來辨別呢？我看初開始學習佛法的人，完全都不知道，誰知道呢？就是跟那個老師學，他說什麼就是什麼，就是這樣子嘛！不然知道什麼呢？明明是讀經論，我們也不能這樣決定，不能決定這件事是對？是不對？不知道。

    但是另外有一個方法，有一件事我們應該注意，就是我為什麼有生死苦惱？要知道這件事，我有生死大苦，生死大苦的根源在那裡？根源在什麼地方？要知道這件事。如果說明根源就是因為有我、有有所得、有這些執著，才有生死大苦，這事要確定，為什麼會有生死苦？你要確定這個原因，然後說現在要了脫生死，那就是把這個原因消滅了，就沒有生死了，就是這樣子嘛！這樣說很簡單，所以從這裡就知道，修習的法門對不對。

    如果用功修行的時候，我也不知道怎麼樣會有生死大苦？不知道，但是就是告訴我修行的方法，這個方法能不能了脫生死？也不知道，那這就是有問題了。所以照理說呢，應該自己提出這個問題，就是我出了家，修學聖道的目的，是要解脫生死大苦，生死大苦是從什麼地方來的？要告訴我。這個地方和修學聖道有直接關係的，由於修學聖道的這個方法，能夠斷滅生死的原因，所以就好了，就可以解脫生死大苦。說是修行的方法，沒有斷生死大苦的原因，那你修習這個法門，你白辛苦了，要知道這件事。

    末法時代其實已經很久了，就是有這個問題，所以根本也不想修行，或者是修行的方法不對，但是現在後來，我們中國佛教有一個方法，不談這個問題，這個生死怎麼來的？我們不要講這個事情，我們就念阿彌陀，求生極樂世界去，到那裡有阿彌陀佛在開示，這個方法是好，這個方法也是不錯，的確是不錯，就是避免這些煩麻的事情，就好了，就是這樣子。但是若不念阿彌陀佛，不求生阿彌陀佛國，那怎麼辨？那就是另一回事了，就是這麼回事。

    現在這裡說是，這個地方也很重要，「於極歡喜住中，一切惡趣諸煩惱品所有粗重，皆悉永斷」，這句話不簡單，它告訴你到三惡道的原因，主要就是執著有我，分別我執，主要是這個，現在你這樣說，我應該怎麼修行，要修無我觀，知道修無我觀，就把這個分別我執破了，破了不到三惡道去，就知道。修無我觀，但是這上面也是，我們在聲聞地已經學過了，非要有奢摩他不可，有奢摩他呢，然後在奢摩他裡修無我觀，就把這個分別我執，諸煩惱品所有粗重，皆悉永斷，就沒問題了，就是這麼一回事。你看這個文好像沒有什麼，但是若是真實多看了經論的時候，就感覺這句話是非常重要，就是告訴你應該怎麼修行了。

    「一切上中諸煩惱品，皆不現行」，這前面「一切惡趣諸煩惱品所有粗重」，這是分別我執。我們大乘佛法呢，也包括了分別法執，也就是這一切法不執著，不執著這些事情。但主要是分別我執，這樣子是見煩惱。譬如說小乘佛法得了初果須洹陀，他是把我執滅了，但是愛煩惱還在。「愛煩惱」有二種，這二種是什麼呢？譬如我師父告訴我：「在臭皮囊裡面，有一個不生不滅，這是我，這是本來面目」，唉呀！原來不懂這個事，你告訴我，聽了很歡喜，就愛執這件事。誰若說不對，眼睛就會立起來，這也就是「愛」。但這個愛是屬於「我愛」，愛著這個我。

    另外還有愛呢？是遇見色受想行識、眼耳鼻舌身意、色聲香味觸法，五欲上的愛，還有一種愛。所以「一切上中諸煩惱品」，這個地方沒有說下品，只是說上品、中品的煩惱，這是愛煩惱。那些煩惱品，「皆不現行」，也不活動了，若是到了極歡喜住的時候，初得無生法忍的時候，我不可得、色受想行識不可得，這個時候分別我執、分別法執沒有了。但是愛煩惱也不動，「皆不現行」，就是不活動，還是在，就像我們有病，病沒有發作還在，並沒有完全好。就是得無生法忍的那無我智慧，消滅了我的執著，同時也能調伏上品中品煩惱的活動，叫它不動，但是有的時候也是動。

    所以在家人修無我觀，也可以得初果須陀，但是他還有欲。所以得了聖道以後，得無生法忍的人，他還要修不淨觀，何況我們沒得無生法忍的人啊！「一切上品中品諸煩惱品，皆不現行」，就不活動了。這是第一科於極歡喜住，在這個極歡喜住，初得無生法忍、初入聖道的時候，他斷煩惱的情形，就是這樣子。下面是第二科於無加行無功用無相住，說三個住，已經說了一個住，現在說第二個住。

午二、於無加行無功用無相住

於無加行無功用無相住中，一切能障一向清淨無生法忍，諸煩惱品所有粗重皆悉永斷，一切煩惱皆不現前。

    這中間就是初極歡喜地、第二地、第三地、第四地、第五地、第六地、第七地，這是六個地，中間略過去了。這個時候到了第八地無加行無功用無相住的時候，就是他心裡面很任運地、自然地，與第一義諦相應，像我們沒得無生法忍的人，要修無我觀、修我空觀、修法空觀的時候，心裡面非要作意不可，不作意不能修，那就是有加行、有功用。若常常修止觀呢，這有加行、有功用，會感覺到是要努力地、要如理作意，要努力才行。若不努力，不如理作意，根本就不能修行，無分別住是不能修行。若在毗缽舍那，在第一義諦上來說，根本就沒有修行。

    所以「於無加行無功用無相住中」，到了第八地的時候，「一切能障一向清淨無生法忍，諸煩惱品所有粗重皆悉永斷」，就是上品、中品的一切煩惱，都沒有了，到這個時候決定是斷掉了。「一切能障一向清淨無生法忍」，那這就是第八不動地的無生法忍是這樣，「一向清淨無生法忍」。「諸煩惱品所有粗重皆悉永斷」，是煩惱的種子，不是說是現行，現行已經降伏了，到這個時候能把種子，皆悉永斷。這指煩惱障說，所知障還沒有提啊！就是煩惱障到這個時候。「一切煩惱皆不現前」，這就是下品的諸煩惱品也被調伏了、也不動了。

《披尋記》一六一五頁：

一切能障一向清淨無生法忍諸煩惱品所有粗重者：前說有加行有功用無相住中，非有煩惱，非離煩惱。一切煩惱不現行故，希求佛智猶未得故，由是能障一向清淨無生法忍，今即說彼諸煩惱品所有粗重應知。

    「一切能障一向清淨無生法忍諸煩惱品所有粗重者：前說有加行有功用無相住中」；「有加行有功用無相住中」，就是第七遠行地。「非有煩惱，非離煩惱」，這第七遠行地的菩薩，那個聖道表現出來的相貌，也不是有煩惱，可也沒有離開煩惱，就是這麼境界。「一切煩惱不現行故」，因為上品、中品的煩惱也不活動了，「希求佛智猶未得故」，但是希望得到佛的智慧，但佛的智慧還沒得到，他還有希求心。「希求心」，在我們凡夫來說，是一個願，我們希望得聖道，這個願非有不可。但是在第七遠行地的時候，這就是有所得的煩惱，「希求佛智猶未得故」，這就是有所得的煩惱。「由是能障一向清淨無生法忍」，這個微細的有所得的執著，就障礙一向清淨的無生法忍不得現前。「今即說彼諸煩惱品所有粗重應知」，現在這裡說，到了第八地的時候，就把這個煩惱斷了，是這麼的意思，這是「一向清淨的無生法忍」。「諸煩惱品所有粗重」，現在到這個時候都斷掉了，到了第八無相住的時候，這些煩惱不現前了，但是還有一個微細的下品煩惱還在，還沒有清淨。這是第二住，第一住是極歡喜住，第二住於無加行無功用無相住，第二住斷煩惱是這樣的情形。下面第三科是第三住於最上成滿菩薩住。

午三、於最上成滿菩薩住

於最上成滿菩薩住中，當知一切煩惱習氣隨眠障礙、皆悉永斷，入如來住。

    就是下品的煩惱也斷了，「當知一切煩惱習氣」，「習氣」，就是種子，因為內心和外面的境界一接觸的時候，內心有所分別，就會造成一個力量，那就是「習氣」，因習而有氣。「隨眠」，也是種子，就是隨逐你，不離開你，「眠」，就是睡覺了，就不活動嘛！若是醒覺，會去做事情了，睡覺就在那休息不動了。說那種子不現行的時候，它在你心裡面，潛藏在那裡不動，所以用「眠」來譬喻這件事。「隨」，就是隨逐你，不離開你，實在是隨逐什麼？就是隨逐你的心，和你的心不相離，潛藏在甚深的心裡面，叫作「隨眠」，所以由是也叫作「習氣」，也叫作「隨眠」，也叫作「粗重」。這個習氣隨眠是誰的習氣隨眠呢？是煩惱的習氣隨眠。

    「障礙」，這個煩惱障礙你，與第一義諦不相應，你想到第一義諦，它就障礙你不能去。「皆悉永斷」，到這個時候就是最上成滿菩薩住，就是第十法雲地的時候，這些污染都斷滅了，這個煩惱障完全沒有了，就「入如來住」，這個時候得無上菩提了，這可見煩惱障要到佛的時候才清淨。前面是煩惱障，這一科完了，下面說第二科所知障，分三科，第一科標。

辰二、所知障品（分三科）　巳一、標

當知一切所知障品所有粗重，亦有三種。

    前面煩惱障分三個住，也就是三種。所知障也有三種，這是標，下面第二科是列出來。

巳二、列

一者、在皮粗重。二者、在膚粗重。三者、在肉粗重。

    所知障也分三種的不同，皮和膚和肉是深淺的不同，也就是粗細的不同，用這三個字來表示所知障的深淺、所知障的粗細的不同，這是列，下面解釋。

巳三、釋

當知此中在皮粗重，極歡喜住皆悉已斷。在膚粗重，無加行無功用無相住皆悉已斷。在肉粗重，如來住中皆悉已斷，得一切障極清淨智。

    「當知此中在皮粗重，極歡喜住皆悉已斷」，這是最淺的所知障，那就是分別法執的時候，我們這個心與一切法接觸的時候，前五識時間短，它不分別，前五識也有明了性，但是它不分別，可是前五識一接觸的時候，第六識就馬上有了別了，第六識就有執著，那就是分別法執，這分別法執，這時候就是在皮粗重。「當知此中在皮粗重，極歡喜住皆悉已斷」，就是這位修行人、這位禪師，在奢摩他裡面，不但是修我空觀，同時也修法空觀，所以到了得無生法忍的時候，這個分別法執也就消滅了，所以「在皮粗重，極歡喜住皆悉已斷」，這個時候，初得無生法忍的時候，所斷的所知障是很膚淺的。

    「在膚粗重」，就是深一層的分別法執，就是與生俱來的法執，就是自然的，不需要加分別，就有有所得的執著。「無加行無功用無相住皆悉已斷」，那要到第八地菩薩，把這個所知斷了，「無加行無功用無相住」，就把這個煩惱也斷了，把這個煩惱斷的時候，你讀這個《維摩詰所說經．觀眾生品》天女散花，花落在阿羅漢身上的時候，就著在阿羅漢身上，阿羅漢要神通都去不掉花，還是沾在身上，原來就是他的分別法執，俱生法執在，他不能掉，這是俱生法執。

    「在肉粗重，如來住中皆悉已斷」，這是更深一層的微細的法執，就是到佛的時候就斷掉了，斷掉的時候就是成佛了。前面煩惱障的那個地方說：「於最上成滿菩薩住中，當知一切煩惱習氣隨眠障礙、皆悉永斷，入如來住」，這個地方說：「在肉粗重，如來住中皆悉已斷」，其實也是一樣。前面是說在最上成滿菩薩住中，皆悉永斷，入如來住。這個地方是說到佛的境界，才滅掉，這就是成佛了。

    在文字上看，煩惱障是在菩薩住的時候斷掉，所知障要成佛的時候斷，好像有一點差別，但是如果心裡面還有所知障，還沒有圓滿清淨，能名之為佛嗎？所以應該是文相上有一點差別，可是裡面的義應該是一樣。「得一切障極清淨智」，在成佛的時候，成就了一切障都消除了，他心是清淨的，沒有染污了。

卯二、修斷資糧

於三住中煩惱所知二障永斷；所餘諸住如其次第，修斷資糧。

    前面是正斷粗重，這是第一科。現在是第二科修斷資糧。「資糧」，是因的意思，由因而得果。「於三住中煩惱所知二障永斷」，於極歡喜住和無加行無功用無相住，到如來住，或者說是最上成滿菩薩住，這三個住。煩惱障、所知障，這二種障礙都全部地、永久地消滅了。「所餘諸住如其次第，修斷資糧」，一共是十三個住，除掉了這三個住，其餘的住是「修斷資糧」，那是修斷的因，由如是因而成就這三個住的斷煩惱。譬如說是初極喜住能斷除三惡道的煩惱品類，那就是勝解行住為資糧，勝解行住修奢摩他、修毗缽舍那、修二空觀的時候為因，而後成為極喜住斷除煩惱的果，就是這樣。到了第八住能滅除去一切的煩惱，那就是由二地、三地乃至到第七地為修行的資糧。若是到第十住最上成滿菩薩住，那就是第八不動地及第九善慧地為資糧。「如其次第，修斷資糧」，是修斷的因，由如是因而成就三個住的果。

丑四、清淨（分二科）　寅一、標

即於如是十三住中，當知略有十一清淨。

    這下面第四科是「清淨」，前面是第三科「修斷」，修斷這一科講完了。現在是第四科「清淨」，分二科，第一科「標」。

    「即於如是十三住中，當知略有十一清淨。」這是標，下面第二科是「列」，分十一科，第一科是「種性清淨」。

寅二、列（分十一科）　卯一、種性清淨

謂於第一種性住中，種性清淨；

    十三住，第一個住就是種性住。「種性住中」，就是它的種性是清淨的，就是他有佛性，就是這麼意思，這是種性清淨。

卯二、信解清淨

於其第二勝解行住，信勝解淨；

    第二科「信解清淨」。「於其第二勝解行住」，就是發無上菩提心，修學佛法，他這時候常常修四念住，甚至修止觀，從止觀中得到信勝解淨。因為初開始學習文字的佛法時，這個時候開始建立信勝解的資糧，等到修止觀時，這時候開始信勝解淨。「勝解」，就是不猶豫，心裡面不猶豫，就是有了力量。止觀有了力量的時候，信心也是建立起來。「信」是由智慧建立的，有智慧以後，才對佛法有信心，而這智慧是從止觀中來。「信勝解淨」，這就是勝解行地的清淨。

卯三、意樂清淨

於其第三極歡喜住，勝意樂淨；

    第三個清淨就是極歡喜住。這個時候斷除分別我執和分別法執，與第一義相應了，所以心也清淨。

卯四、增上戒清淨

於其第四增上戒住，增上戒淨；

    第四個清淨是「增上戒住」。「增上戒住」就是增上戒特別清淨，持戒是非常清淨，不會有犯戒的事情。

卯五、增上心清淨

於其第五增上心住，增上心淨；

    第五個清淨就是「增上心住」。增上心住就是發光地，這是第五個清淨。這時候他得到四禪八定，得四禪八定時，定也是清淨的，因為有無漏的智慧在裏面。

卯六、無倒智清淨

於其第六第七第八增上慧住，無顛倒智發起清淨；

    這是第六、第七、第八。第六（住）是燄慧地，燄慧地是覺分相應增上慧住；第七（住）難勝地是諦分相應增上慧住；現前地是緣起相應增上慧住。這三個都是智慧，第六、第七、第八這三個都是增上慧住。什麼智慧呢？「無顛倒智發起清淨」，就是一切法是緣起的，心裡面在緣起法上沒有顛倒的迷惑，成就了清淨的智慧。這是第六個清淨「無倒智清淨」，第六個清淨包括三個地。

卯七、有加行圓滿清淨

於其第九有加行有功用無相住，有加行行圓滿清淨；

    這是第七個清淨，這是第九住。「有加行有功用無相住」就是第七遠行地。這位禪師、菩薩是有加行，他用功修行的境界得到清淨，這時候已經開始第一個無相住。

卯八、真智神通引發清淨

於其第十無加行無功用無相住，真智神通引發清淨；

    這是第八「真智神通引發清淨」。這時候是「無加行無功用無相住」，他清淨的真實的智慧，也有廣大的神通出現，引發出來真智神通得清淨，他沒有有所得的污染。

卯九、無礙解清淨

於第十一無礙解住，能正為他宣說法義無礙解淨；

    「於第十一無礙解住」，這是第九個「無礙解清淨」。第九個無礙解清淨是第十一無礙解住，就是善慧地菩薩。這位菩薩「能正為他宣說法義無礙解淨」，他有四無礙辯：法無礙解、義無礙解、詞無礙解、辯說無礙解，智慧清淨。

卯十、妙智清淨

於第十二最上成滿菩薩住中，入一切種一切所知妙智清淨；

    「於第十二最上成滿菩薩住中」，這是第十「妙智清淨」。這位菩薩「最上成滿菩薩住中，入一切種一切所知妙智清淨」，「最上成滿菩薩住」，就是法雲地了。他「入一切種」，就是一切類，一切的所知境，誰有這種能力呢？就是妙智，妙智清淨。

卯十一、究竟清淨

於第十三如來住中，一切煩惱及所知障并諸習氣究竟清淨。

    「於第十三如來住中」，就是最後究竟圓滿住。「一切煩惱及所知障并諸習氣究竟清淨」了。這一共從種性住，到最後如來住，一共有十一種清淨，都叫做清淨，但是還有淺深的不同的。

丑五、相攝（分二科）　寅一、標指

如前菩薩功德品中所說八法，能攝大乘，當知在此十三住攝。

    這是第五科「相攝」，前面第四科是「清淨」，現在第五科是「相攝」。分二科，第一科「標指」。

    「如前〈菩薩功德品〉中所說」的「八」種「法」，「能」夠賅「攝」全面的「大乘」佛法。「當知在此十三住攝」，那八種法也在這十三住所收攝了。這是指，指在〈菩薩功德品〉。

寅二、配釋（分五科）　卯一、初二住攝

謂於第一第二住中，於菩薩藏生信、勝解、聽受、思惟；

    下面第二科「配釋」，分五科，第一科「初二住攝」。

    「謂於第一第二住中」，初二住，就是種性住和勝解行住，這兩住於八法之中就指菩薩藏，「於菩薩藏生信、勝解、聽受、思惟；」就是開始學習佛法。

    八法：「第一個是菩薩藏教」，「第二即於如是菩薩藏中，顯示諸法真實義教」。前面是教，這個是義，顯示義。「第三者即於如是菩薩藏中，顯示一切諸佛菩薩不可思議最勝廣大威力之教」。這是單獨指佛菩薩的不可思議的威力，大乘菩薩藏裏面顯示這一點。「四者於上所說如理聽聞。」

    八法，這是前四法。前四法是第一、第二住中，「於菩薩藏生信、勝解、聽受、思惟」，包括了前四法。一共八法，第一、第二中包括了四法。

《披尋記》一六一六頁：

於菩薩藏生信勝解等者：此於八法攝其前四應知。

    第一住、第二住，包括了八法的前四法。

卯二、第三住攝

第三住中，得勝意樂，趣向前行勝修行相；

    這是第二科，第二科就是第三住極喜住，就是初得無生法忍。「得勝意樂」，因為初得無生法忍的時候，有殊勝的意願，有大悲心，同時有大智慧，這叫殊勝意樂。「趣向前行」，初得無生法忍以後，不停留在那裡，繼續向前進，向於無相的境界趣進。「勝修行相；」這個時候的修行特別殊勝，以無所得的智慧修學六波羅密。

《披尋記》一六一六頁：

趣向前行勝修行相者：此攝第五應知。

    這是在八法裏是第五法，第五法是如理思惟為先，趣勝意樂。這是第五法。這就是思惟慧，思慧。

卯三、次六住攝

於餘一切乃至有加行有功用無相住中，得修廣大；

    這是第三科「次六住攝」。「於餘一切」，前面只是得勝意樂，初極喜住、第二住、第三住、第四住、第五住、第六住、第七住到第八住，「乃至有加行有功用無相住中，得修廣大；」這時候他的修行，他的般若波羅蜜逐漸的增長廣大，也還是無相修。

《披尋記》一六一六頁：

得修廣大者：此攝第六應知。

    八法裏的第六法就是趣勝意樂為先，入修行相。

卯四、次三住攝

於上三種淨行所攝菩薩住中，修果成滿。

    下面第四科「次三住攝」。「於上三種淨行所攝菩薩住中，修果成滿。」前面有加行有功用無相住是第七遠行地，後面第八地、第九地、第十地有三個住。「於上三種淨行所攝」的，就是「菩薩住中，修果成滿」。「修果成滿」就是八法裏的第七法，入修行相為先，修果成滿。

《披尋記》一六一六頁：

修果成滿者：此攝第七應知。從無加行無功用無相住，乃至最上成滿菩薩住，名上三種菩薩住。望餘下住，名為上故。

    「修果成滿者：此攝第七應知。」八法中的第七法，「從無加行無功用無相住，乃至最上成滿菩薩住」，中間有個無礙解住，一共是三個住，「名上三種菩薩住。望餘下住，名為上故。」其他的第七遠行地以下是下住，這是上住。

卯五、如來住攝

如來住中，當知獲得究竟出離。

    這是第五科。到佛的境界的時候，「當知獲得究竟出離」，究竟出離，就是八法中最後一法。

《披尋記》一六一六頁：

究竟出離者：此攝第八應知。

    〈菩薩功德品〉的最後一法是第八法。

丑六、類聲聞住（分二科）　寅一、標

當知菩薩十二種住，隨其次第類聲聞住。

    這是第六科「類聲聞住」，分二科，第一科「標」。

    「當知菩薩十二種住」裏，「隨其次第」，隨它前後深淺的次第，「類聲聞住」，與聲聞住相類似。這是「標」。

寅二、配（分十科）　卯一、初住

如諸聲聞自種性住，當知菩薩初住亦爾。

    下面第二科是「配」，分十科，第一科是「初住」。

    「如諸聲聞自種性住，當知菩薩初住亦爾」。「諸聲聞自種性住」，他自己的種性就是聲聞種性，他不是辟支佛種性；也不是佛種性。這個人有聲聞種性，他安住在他的種性裡，「當知菩薩初住亦爾。」菩薩初種性住也是這樣子，這是相配合。

卯二、第二住

如諸聲聞趣入正性離生加行住，當知菩薩第二住亦爾。

    第二科「第二住」。「如諸聲聞趣入正性離生加行住，當知菩薩第二住亦爾。」「如諸聲聞」，有聲聞種性，遇見佛法的時候，他就發出離心，「趣入正性離生」，就是由凡夫的境界向聖人的境界去了。「正性離生」，就是得初果以上，就叫做「入正性離生」。「正性」，就是涅槃，什麼叫做涅槃呢？就是在真如的理性上，色受想行識寂滅了，那就是涅槃，「趣入正性離生」，就是向涅槃那裡去了。就是涅槃為上首的意思，他感覺到生死是苦，願意得涅槃的安樂，他有這樣的意願了。

    那就是從種性住，向前進了一步。如果沒有往前進的時候，在種性住時，他沒有這種思想，沒想得涅槃。「離生」，生是什麼？就是煩惱，遠離了煩惱。本來是惑業苦，應該遠離惑業苦三法嘛，怎麼單說離煩惱呢？因為生死的苦惱是由業力招感的，由業力造成的生死苦，但是業力發生作用的時候，需要有煩惱的支持，沒有煩惱的支持，業不能令你得生死苦的，所以這叫做潤生煩惱。十二緣起，觸緣受；受緣愛；愛緣取，愛取的煩惱。若有愛取的煩惱，就會受生死苦。

    若是修學聖道的阿羅漢，把愛取的煩惱斷了，就完了，臨終的時候，色受想行識一剎那間滅了，就不生不滅了，就得涅槃了。所以只是離開了煩惱，遠離了愛見的煩惱，就得涅槃了，所以叫「正性離生」。「加行住」，煩惱不會自己就沒有的，要努力的修學四念處才可以。所以「如諸聲聞趣入」，實在就是發心要得涅槃，他就努力的修學四念住，這時候還沒有得聖道，這是聲聞人有這麼一個階位。「當知菩薩第二住亦爾。」勝解行住也是這個意思。

卯三、第三住

如諸聲聞已入正性離生住，當知菩薩第三住亦爾。

    這是第三科第三住。如諸聲聞種性的人，他們發出離心修學四念住的時候，已經入正性離生住了。那就是從初果開始，初果的時候，無我的智慧現前時，也不見有色受想行識，那時候也是入於不生不滅的境界，所以「已入正性離生住」，安住在那裡。「當知菩薩第三住亦爾」，那就是初歡喜地，初歡喜地也是這樣子。

卯四、第四住

如諸聲聞已得證淨聖所愛味為盡上漏增上戒學住，當知菩薩第四住亦爾。

    這是第四科「第四住」。「如諸聲聞已得證淨」，就是佛、法、僧、戒，四證淨。沒有得聖道的人，心有所得的人，對佛菩薩雖然也有恭敬心，但是究竟怎麼回事，不知道。對於佛、對於法、對於僧有恭敬心，但是什麼是佛法僧？心裡迷迷糊糊的。得了初果以後，他知道佛法僧的境界是不可思議的，是清淨的。所以我們若看見佛…「可以身相見如來否？否也，世尊，不可以身相得見如來。」這是聖人才能達到這個境界，我們一定是看見有三十二相、八十種好，放大光明，這是佛嘛。你沒有三十二相、沒有八十種好，你哪是佛呢？我們凡夫就是這樣想嘛！但是入了聖位的人，他不是的，他不這樣想。所以叫四證淨，他知道佛法僧戒是清淨的境界。

    「聖所愛味」，就是這種清淨無漏的境界，是聖人所歡喜的。「為盡上漏增上戒學住」，這時候得了初果以後，他才斷了分別我執，俱生我執還有愛煩惱都沒斷。「為盡上漏」，為了滅除上面還有的煩惱，他要學習增上戒，這叫持戒清淨，在持戒清淨的基礎上，還是要修奢摩他、毗缽舍那來斷煩惱的。「當知菩薩第四住亦爾。」當知菩薩第四住也是這樣，就是增上戒住也是這樣子。

卯五、第五住

如諸聲聞依增上戒學引發增上心學住，當知菩薩第五住亦爾。

    這是第五住。「如諸聲聞依增上戒學」，就是他得了初果以後，持戒清淨，但是不停留在這裡，繼續向前進，還要修學定。「引發增上心學住」，加強奢摩他，他得初果的時候，應該是得到未到地定，而這個時候若是有了清淨的戒以後，要繼續的修四念住，修奢摩他，得初禪、得二禪、三禪、四禪，引發增上心學，就安住在四禪裏，「當知菩薩第五住」也是這樣子。

卯六、第六七八住

如諸聲聞如其所得諸聖諦智增上慧學住，當知菩薩第六第七第八住亦爾。

    這是第六、第七、第八住。「如諸聲聞如其所得諸聖諦智」，初得須陀洹果也是有聖諦智，但是還不圓滿。「如其所得諸聖諦智」，就是苦集滅道四諦的智慧，他繼續的努力修四念住，增長智慧。那個時候就已經得到四禪了，在四禪裏繼續修無我觀，他的慧力增長。這時候就是得三果以上了。「當知菩薩第六第七第八住」也是這樣，也繼續增長他的智慧，也增長禪定。

卯七、第九住

如諸聲聞善觀察所知無相三摩地加行住，當知菩薩第九住亦爾。

    第七科是第九住。「如諸聲聞善觀察所知無相三摩地」，諸聲聞人也修三三昧，修空三昧、無願三昧、無相三昧，「聲聞觀察所知無相」，就是色受想行識一剎那間滅了，這個時候是離一切相的，就是不生不滅涅槃的境界。他努力的修無相三摩地，「當知菩薩第九住」也是這樣子。

卯八、第十住

如諸聲聞成滿無相住，當知菩薩第十住亦爾。

    現在第八，第十住。「如諸聲聞成滿無相住」，如諸聲聞修三三昧，修無相住成滿的時候，就是阿羅漢住了。「當知菩薩第十住」也是這樣子。

卯九、第十一住

如諸聲聞從此出已入解脫處住，當知菩薩第十一住亦爾。

    下面第九科第十一住。「如諸聲聞從此出已」，從無相住向前進步，「入解脫處住」，那就是成就了三三昧，成就圓滿了，「入解脫處住」，那就是圓滿的涅槃的境界。「當知菩薩第十一住」也是這樣子。

    第十二住就是最上成滿菩薩住，第十一住就是無礙解住。

《披尋記》一六一七頁：

入解脫處住者：謂證慧解脫心解脫故。

    這是約證慧解脫、心解脫故。慧解脫就是沒得滅盡定，一種說法：沒得滅盡定就算是慧解脫，得滅盡定叫做俱解脫。一種是說：只得未到地定，沒得四禪八定叫慧解脫；若是得到四禪八定就叫做心解脫。慧解脫而同時也是心解脫。

    慧解脫就是得到無我、無我所的清淨的智慧，解脫愛煩惱、見煩惱。

    心解脫，心就是得了定了，得了四禪八定，得了滅盡定，心裡面不是染污的無知也斷滅了，叫做心解脫。這就是第十一住。

卯十、第十二住

如諸聲聞具一切相阿羅漢住，當知菩薩第十二住亦爾。

《披尋記》一六一七頁：

具一切相阿羅漢住者：謂證極清淨道及果功德故。

    這就是俱解脫，阿羅漢有三種：慧解脫、俱解脫、無疑解脫，大阿羅漢就是大智慧境界。一切聲聞具一切相的阿羅漢，當知菩薩十二住也是這樣子。

    這是本地分菩薩地裏的〈住品〉到此結束了。


Tape 461b

瑜伽師地論 > 卷第四十八 > Tape 461b

本地分中菩薩地

第三持究竟瑜伽處．生品第一

壬五、生品（分五科）　癸一、標

諸菩薩生，略有五種，攝一切生；於一切住，一切菩薩受無罪生，利益安樂一切有情。

    這是第五科「生品」，前面第四科是「住品」。分五科，第一科是「標」。

    「諸菩薩生，略有五種」，諸菩薩就是得無生法忍以後這些大菩薩，他有大悲心，還是要到眾生的世界來，那個情形是怎麼樣呢？現在這裡說的「生」是這個意思，略有五種不同：「攝一切生」，就是包括了這一切的大菩薩來到眾生世界受生的情形。「於一切住」，不算佛，菩薩是十二住，十二住應該算十一住，或者算十住，前兩住不算。「於一切住，一切菩薩受無罪生」，他們來到眾生的世界，是沒有苦惱的事情的，他們能夠「利益一切有情」，能「安樂一切有情」的。

    這是「標」，下面是「徵」。

癸二、徵

何等為五？

    前面標出五種，這五種是什麼呢？「徵」，下面列出來。

癸三、列

一者、除災生。二者、隨類生。三者、大勢生。四者、增上生。五者、最後生。

    一共這五種不同。

    前面講菩薩三大阿僧祇劫這件事，三大阿僧祇劫從什麼時候開始計算呢？從什麼時候開始入於初阿僧祇劫？我們是說，初開始種性住菩薩遇見佛法以後，發無上菩提心了，應該是從這個時候開始計算。

    但是在《攝大乘論》上也說出一個相貌來，若達到這個程度，你就開始初阿僧祇劫了。在《攝大乘論》裏，說出來四句頌：「清淨增上力，堅固心昇進，名菩薩初修無數三大劫」。「清淨增上力」：清淨力，增上力。清淨力怎麼講呢？

    清淨力：這位菩薩種性的人，發無上菩提心了，他有善根，什麼是善根呢？就是信戒聞捨慧，或者信進念定慧，就是有這個善根。善根也是有深淺的不同，現在是要有清淨力，清淨力是什麼意思？就是你有這個善根的力量發動時，能降伏煩惱，所以叫做清淨力。煩惱是染污的，能調伏煩惱，心就清淨，這是一個條件。要有這麼一個條件，就是你的善根能調伏煩惱。他說的這個相貌，說的很明白，說的很明顯。就是煩惱來了，你的正念提起來，能壓倒煩惱，要達到這個程度，這是一個相貌。就是煩惱來了，心不清淨，但是你的正念，你發的無上菩提心有力量，把煩惱調伏了，心清淨。要有這個力量，我感覺這也不是容易，這是清淨力。

    增上力：增上力是發願。要發一些清淨的願，發願有什麼好處呢？能遇見善知識。善知識能增上，能幫助你得聖道，這個事情很重要。譬如我們學習佛法，你自己也能學習，是的，我不需要聽別人講，我自己住茅蓬可以學習佛法，是的，但是我看這種人很少。世親菩薩，要他哥哥來給他作增上緣，他才回小向大，沒有他哥哥無著菩薩的增上，世親菩薩是在小乘裡，他不能發無上菩提心啊。我看多數人修學聖道的經過要善知識的提拔，善知識的攝受，善知識的接引，為什麼能得到善知識？你要發願，不發願不行。「清淨增上力」，要善知識的接引，善知識的提拔你。你自己要有善根的力量，同時要有善知識的教導才可以。這是「清淨增上力」。

    堅固心：堅固是自己有了善根，能發自內心我要出家，放下塵勞的事，我要出家修行。但是還要遇見善知識，遇見善知識去學習。學習，你的菩提心就會更堅固，善根也特別堅固。怎麼叫做堅固呢？還是有一點事情…就是惡知識來破壞你，不能破壞，你的菩提心堅固，惡知識不能令你墮落。這也不容易，說我也能發道心修行，但是惡知識來了的時候，你就隨他去了。現在惡知識不能夠破壞你，「堅固心昇進」，你的無上菩提心不動，不動搖。

    所以我們用功的時候，常可以考驗自己，隨時能得到考驗，考驗的事情隨時會有的。譬如說一個同學忽然間非理相加，看我這心動不動？這就看出來。看我的道心堅固不堅固？所以別人來罵你一句，毀辱你一下，這是非常難得的事情，立刻就知道我現在到了什麼程度了。不然自己不知道我現在到了什麼程度？自己不知道。「堅固心昇進」，惡知識來破壞你的時候，來考驗你時，心不動搖，這是堅固。

    「清淨增上力，堅固心昇進」，堅固心，還有一個昇進的力量，就是由於自己善根的力量，由於善知識引導的力量，惡知識不能破壞你，所以你修學聖道這件事，天天的有進步。我們不要說剎那剎那有進步，說天天有進步就不得了。昨天我用功修行，今天也用功修行。我看《高僧傳》有一個人說：我昨天也用功修行，今天也用功修行了，但是今天沒有進步，就流淚了。我今天沒有進步，和昨天一樣，這樣不行，我不滿足，要今天也用功，明天也用功，天天有進步，要這樣子。「堅固心昇進」，昇進就是我的善根不斷的進步。這是四個條件，這個時候，你的三大阿僧祇劫已經開始了。

    這是出在《攝大乘論》上。《攝大乘論》上有這四句頌，世親菩薩加以解釋。世親菩薩解釋「清淨」那句話的時候，還不是太容易懂，可以去找《攝大乘論》第七卷。在《攝大乘論》世親菩薩的解釋裡，第七卷最後，你看看他的解釋。我剛才解釋的時候，「清淨增上力」，「清淨」我怎麼解釋的？一回兒若有時間你去查一查，看世親菩薩是怎麼解釋的？世親解釋那句話，那是玄奘法師翻譯的，看容易懂不容易懂？但是看無性菩薩解釋，《攝大乘論》有二個解釋：從印度翻譯過來的，有世親菩薩解釋，有無性菩薩解釋。無性菩薩的解釋就容易懂一點。


Tape 462a

瑜伽師地論 > 卷第四十八 > Tape 462a

癸四、釋（分五科）　子一、除災生（分二科）　丑一、徵

云何菩薩除災生？

    這是第五大科「生品」。這一科從什麼地方來的呢？這個第十二大科是「菩薩地」，分兩科，第一科是「結前生後」，第二科是「廣辨一一」。這個「廣辨一一」這一科分兩科，第一科「普攝學果」，分三科，第一科「標釋品類」。這個「標釋品類」裡邊，第一科是「總標」，第二科是「別釋」。第二科「別釋」裡分三科，第一科是「初持攝」，說這個持的意義。第二科是「次相等攝」，這一科分八科，第一科「真實諸菩薩相」，第二科「在家出家分」，第三科「增上意樂」，第四科是「十三住」。「十三住」這一科我們學習完了，現在就是第五科「生品」。這一品裡邊分五科，第一科是「標」，第二科「徵」，第三科「列」，現在是第四科的解釋。解釋裡分五科，第一科是「除災生」，這一科分兩科，第一科是「徵」。

    「云何菩薩除災生」，怎麼叫作菩薩救護眾生的苦呢？眾生有很多的災難，菩薩的大悲心除滅眾生的災難，那麼菩薩用什麼身份來作這件事呢？這是「徵」。現在第二科是解釋，分兩科，第一科是「略說」。「略說」裡分兩科，第一科「舉事」。分六科，第一科是「濟饑饉」。

丑二、釋（分二科）　寅一、略說（分二科）　卯一、舉事（分六科）　辰一、濟饑饉

謂諸菩薩或大願力或自在力，於諸饑饉厄難曠野正現前時，為令眾生少用功力而得存濟，於大魚等種類中生；身形廣大，隨所生處，以自身肉，普給一切飢餓眾生，皆令飽滿。

    「謂諸菩薩或大願力或自在力」，這個諸菩薩他有兩種力量，第一個是大願力，就是他內心裡面有慈悲的願，他建立了救護眾生遠離一切苦惱的這樣的願力，這是第一個力量，是在心理上這麼說的。「或自在力」，這個自在力就是在行動上說的；就是你有這樣的願，你也有這樣的行動，也能夠按照自己的願把這件事完成了，有這樣的力量，這叫自在力。有的菩薩在凡位的時候也有慈悲心的願，但是只是有願，事實上辦不到，就是沒有這個自在力。這個自在力就是你作這樣的計劃，「我要能令眾生離苦得樂」，但是也會很自在地完成了這件事，眾生是得到離苦得樂了，這個不容易！這個「或大願力或自在力」，這個「或」字是不定的意思，若凡位的菩薩就不行，這一定要是聖位的菩薩。前面說這個菩薩有這兩種力量。

    「於諸饑饉厄難曠野正現前時」，就是他的大願力、他的自在力怎麼能表示出來呢？「於諸饑饉」，就是眾生裡邊生活困難，沒有糧食，這樣的苦難，厄者苦也，沒有辦法解決，所以叫作難。「曠野」，就是曠野裡邊都不能夠生產糧食，眾生得到饑饉的苦難。「正現前時」，這樣的苦難不是過去，也不是未來，就是現在現前了，現前的時候。那麼這個時候，菩薩的大願力和自在力就顯現出來了。「為令眾生少用功力」，這個時候菩薩的內心裡邊希望能夠令眾生少少用一點功力，不是用很多的力量，很容易地。「而得存濟」，就能解決了饑饉的厄難，就是可以生存了，得到救護了。怎麼辦呢？「於大魚等種類中生」，這個時候這位菩薩就是示現一個大魚，很大很大的魚，在這一類的眾生裡邊受生。「身形廣大」，這個時候菩薩的身體的形相很大，不是小小的。「隨所生處，以自身肉，普給一切飢餓眾生」，隨那個因緣，就是在那個地方，在江河裡邊，或者是大海裡邊，就現出一個大魚，示現一個大魚，以自己身體的肉「普給一切飢餓眾生」，就是布施給一切飢餓的眾生。「皆令飽滿」，你來割這個魚的身肉，你就飽滿了，這個飢餓的問題解決了！這是第一科「濟饑饉」，救護眾生饑饉的問題。那麼這是有大願，還有這個自在力。這是第一科，下面第二科「除疾疫」。

辰二、除疾疫

於諸有情眾多疾疫正現前時，以大願力得自在力，持有神驗諸明咒力，攝受廣大良藥王身，息除一切有情疾疫。

    「於諸有情眾多疾疫正現前時」，眾生不只是有飢餓的問題，「於諸有情」還有眾多疾病的問題，很多的病，病痛很多。這種病痛現前的時候，「以大願力得自在力，持有神驗諸明咒力」，這個菩薩他有大願力，他也有自在力，這種自在力已經成就了，所以叫「得自在力」。除了這兩個力量之外，還有一個力量，「持有神驗諸明咒力」，這個菩薩他是念一個咒，這個咒有不可思議的靈驗。「諸明咒力」，這個「神驗」是什麼神驗呢？「諸明咒力」。諸，不只是一個咒，很多的咒。這個明咒是什麼意思呢？佛菩薩說咒的時候是放大光明的，所以咒叫作明咒。菩薩持這個咒的時候是有神驗的，和凡夫不一樣。「攝受廣大良藥王身」，他是有大願力，又有自在力，又有神驗的明咒力，所以就「攝受廣大良藥王身」，這個能攝受的就是前面的願力、自在力、明咒力，所攝受的就是廣大良藥王身，就是現出來，就是成就了廣大的良藥的身體。這個身體就是藥，而這個藥是稱之為藥中之王，就是力量非常的廣大。「息除一切有情疾疫」，菩薩這個身體能夠息滅，能夠除掉一切有情的疾病。你聞到這個菩薩身體的味道，你病就好了！或者他的手一摸你，你病就好了！這是「除疾疫」，下面第三科「息戰諍」。

辰三、息戰諍

於諸有情鄰國戰諍互相逼惱正現前時，以大願力得自在力，作大地主具大勢力，以法正治方便善巧，息除鄰國戰諍逼惱。

    「於諸有情鄰國戰諍互相逼惱正現前時」，於諸多的有情，一個國家一個國家的，國與國為鄰，都是貪瞋癡的境界，那麼就有戰爭。一個是有戰，互相殺害，這個戰；並且在身口意上還有諍，還有糾紛，利害的衝突，大家口出惡言這些事情。「互相逼惱」就是兩方面：一個行動上殺害的事情來逼惱，一個是語言上也是互相傷害。這樣的苦惱的事情「正現前時」。「以大願力得自在力」，這位菩薩以大願力，還有得自在的力量。「作大地主」，其實就是作國王。「具大勢力」，這個國王不是傀儡，他本身有大勢力。「以法正治方便善巧，息除鄰國戰諍逼惱」，他作大地主，作國王的時候有力量，那當然還是兩個力量：一個大福德的力量，一個大智慧的力量。「以法正治」，他作大地主的時候，他不是以非法統治國家的，是以法，以真理，或者是以善法來統治，正治其實就是統治。「方便善巧」，他另外有一個大的智慧，方便善巧的智慧。這個「方便」就是解決這個困難的方法，那裡邊有善巧的智慧的，就是把兩個國家的衝突息除，息除了、滅除了鄰國戰諍的逼惱，使令他們和平共處。這是第三科，下面第四科「除怨結」。

辰四、除怨結

於諸有情互相違諍正現前時，以大願力得自在力，發誠信言，往返和好，除其怨結。

    「於諸有情互相違諍正現前時」，對於這個貪瞋癡的眾生常常是互相衝突，不能和合。這種衝突的事情現前的時候，「以大願力得自在力，發誠信言」，這個菩薩能發出來真實的語言，他本身無量劫來說誠實語，所以他說出來的話人家容易相信。如果是常常的說謊話，你就是說誠實言，人家也不相信。這位菩薩發出來誠信的語言，「往返和好」，對方，又回到另一方，往返地這樣去調解，令他們和好。「除其怨結」，除滅他們兩方面的怨恨，也能有效地調和這個糾紛。下面第五科「息逼惱」。

辰五、息逼惱

於諸眾生遭遇惡王非理縛錄治罰逼迫身心擾亂正現前時，以大願力得自在力，生彼王家，作如法王，哀愍眾生，息除一切逼惱苦事。

    「於諸眾生遭遇惡王非理縛錄」，對於眾生遇見了暴惡的國王，這個暴惡的國王他是怎麼樣暴惡呢？「非理縛錄」，不合道理就把你綁起來了。錄也是綁，縛也是綁，也是用繩子把你綁起來，不合道理地就是把你放在牢獄裡要處罰你，「治罰」，要逼迫你。「身心擾亂」，你的身、你的心都受到了擾亂，心裡面多諸苦惱。這件事「正現前時」，菩薩「以大願力得自在力，生彼王家」，這個菩薩預先知道那件事，就是生到那個王家，國王那裡去，給國王作兒子了。然後國王死了，他就作王了，作如法的國王。「哀愍眾生」，他對於眾生有哀愍心，不是把眾生殺掉了無所謂，不是這個意思。「息除一切逼惱苦事」，就是滅除了原來這個惡國王逼惱眾生苦惱的事情，都結束了。

辰六、斷邪惡

若諸有情起諸邪見，造諸惡行，隨一天處深生信解；哀愍彼故，以大願力得自在力，生彼天處方便斷除邪見惡行。

    這是第六科「斷邪惡」。「若諸有情起諸邪見」，很多的眾生他生起了邪惡的思想，不相信因果，不相信有生死果報，善惡果報的事情。「造諸惡行」，認為作惡事也不會得惡報的，所以就造了很多有罪過的事情。「隨一天處深生信解」，但是這個眾生有邪知邪見，但是他還有一件事，就是相信天。他相信一個天，他對那個天有信心，有信解。「哀愍彼故，以大願力得自在力，生彼天處」，那麼這個時候，這個菩薩就是哀愍眾生的邪知邪見，以大願力、大慈悲心、大自在力「生彼天處」，就能夠往生到那個天。如果你沒有這個願力也不能這樣作，你有願力而沒有自在力，你想要生天就能生嗎？這就不行。這位菩薩他有願力，他還有自在力，他就生到那個天上去。「方便斷除邪見惡行」，他善巧方便地滅除眾生邪惡的思想，滅除眾生有罪過的行為。

《披尋記》一六一七頁：

生彼天處方便斷除邪見惡行者：此如前說增上心住菩薩受生多分作釋天帝善化有情令離欲貪，如是餘住菩薩受生皆為善化有情令斷邪見，其類應知。

    「生彼天處方便斷除邪見惡行者：此如前說增上心住菩薩受生多分作釋天帝」，前面那個十三住那裡，增上心住的菩薩他來到眾生的世界受生，多數是作釋天帝，就是三十三天王，三十三天主。他用這樣的身份「善化有情」，「令離欲貪」，使令你不要有欲貪的事情。「如是餘住菩薩受生皆為善化有情」，其餘的菩薩，增上心住，增上慧住這些菩薩，他們「餘住菩薩受生皆為善化有情」，也就是可能三十三天以上，夜摩天王、兜率天王、化樂天王、他化自在天王，「善化有情令斷邪見，其類應知」。這是第六科。

卯二、結名

是名略說菩薩除災生。

    這個「除災生」，第一科是「舉事」，現在第二科就是「結名」。「是名略說菩薩除災生」是這樣情形，或者是在人間作國王，或者到天上去作天王，能夠救護眾生的災難。這是「結名」。

寅二、例廣

若廣宣說，以大願力得自在力，哀愍為先，於彼彼處受種種生，當知無量。

    前面是「略說」，現在是「例廣」，若廣說那就是很多了，廣說佛菩薩救護眾生在那裡受生的事情是無量無邊的。

子二、隨類生（分二科）　丑一、徵

云何菩薩隨類生？

    子二、隨類生，前面第一科是「除災生」，「除災生」這一科解釋完了，下面第二科是「隨類生」。分兩科，第一科是「徵」。

    「云何菩薩隨類生」呢？眾生裡邊類別是很多的，一類一類的。現在這底下分兩科，第一科「略說」，分兩科，第一科「辨相」，又分兩科，第一科是「舉類」。

丑二、釋（分二科）　寅一、略說（分二科）　卯一、辨相（分二科）　辰一、舉類

謂諸菩薩以大願力得自在力，生於種種傍生趣類，天龍藥叉阿素洛等，展轉謀害違諍類中，或生邪見婆羅門中，或生樂行惡行類中，或生喜樂邪命類中，或生最極耽著諸欲信解諸欲有情類中。

    「謂諸菩薩以大願力得自在力」，也還是要有這兩個力量。「生於種種傍生趣類」，這個菩薩有大願力、有大自在力，他若為了度化眾生，他可以自在地，隨大悲願，願意到什麼類眾生受生都能辦到。眾生是業力叫你去受果報；菩薩不是業，而是大悲心。「生於種種傍生趣類」，生到畜生世界去。「傍生趣類」是什麼類呢？「天」，生到天上去，這一類，天上也有很多類。畜生世界還有「龍」，還有「藥叉」，藥叉鬼，還有「阿素洛等」。「展轉謀害違諍類中」，這些鬼神，阿素洛，他們裡面也是很苦惱，也是有鬥爭的事情，還有展轉互相謀害。「違諍」，互相衝突。這樣的世界，菩薩也到這個世界去受生。「或生邪見婆羅門中」，這是人了。菩薩或者是來到人間，在婆羅門的世界，是邪見的婆羅門，在這裡受生。「或生樂行惡行類中」，或者是受生在歡喜作惡事的這一個眾生類裡邊。「或生喜樂邪命類中」，就是歡喜邪命，邪命就是不合道理的職業，就是以殺生為職業，以偷盜為職業，這些罪過的事情為職業，叫作邪命。「或生最極耽著諸欲信解諸欲有情類中」，或者菩薩是生在「最極耽著」，這個是很厲害，不是小小的，不是輕微的，是很嚴重的，就是貪著這個欲，對欲有信解，這樣的有情類中，菩薩到這一類世界去。這是「舉類」，舉這類別，下面「示導」。

辰二、示導

為欲除彼諸過失故，往彼有情同分中生而為上首；為上首已，方便化導。彼所行惡，菩薩不行；彼不行善，菩薩現行。為欲令彼現行善故，為說正法；由是菩薩與彼現行不同分故、說正法故，方便善巧除彼有情所有過失。

    「為欲除彼諸過失故」，菩薩到這樣的眾生的世界去幹什麼呢？為欲除彼世界諸多的罪過故。「往彼有情同分中生」，「同分」，你也是這樣，我也是這樣，你是婆羅門，我也是婆羅門，叫同分。你是天，我也是天，就是同分。就是你受這個身體的果報是同類，思想也是同類。「而為上首」，在同分中生而為上首，就是有地位了，就是領導的那樣的身份。「為上首已，方便化導」，菩薩在那個世界作一個有地位的身份，有了這樣的身份以後，「方便化導」，就是善巧方便的智慧化導那一類的眾生，不要作惡事了！「彼所行惡，菩薩不行」，他們原來是作種種惡事，但是菩薩不作那些惡事。「彼不行善，菩薩現行」，那一類眾生不作好事，菩薩偏要作好事，這樣子。「為欲令彼現行善故，為說正法」，菩薩到那一類的眾生裡邊作領導人。「為欲令彼現行善故」，或者修學十善法，菩薩為他們說正法，說有道理的語言，轉惡為善。「由是菩薩與彼現行不同分故」，「由是菩薩」，就是菩薩這樣子「與彼現行，不同分故」，他們現行作惡事，菩薩不同一樣的作惡事。「說正法故，方便善巧除彼有情所有過失」，菩薩的大智慧演說有道理的法語，那種方便善巧的智慧除滅彼有情所有的過失，菩薩這樣子作。下面「結名」。

卯二、結名

是名略說菩薩隨類生。

    這是第二科「結名」，下面「例廣」。

寅二、例廣

廣說如前，當知無量。

《披尋記》一六一八頁：

廣說如前當知無量者：謂如前說以大願力得自在力哀愍為先，於彼彼類受種種生故。

    從這裡可以知道菩薩度化眾生，怎麼度化呢？是這麼度化，原來是這樣子。

子三、大勢生（分二科）　丑一、徵

云何菩薩大勢生？

    前面是「隨類生」，現在第三科是「大勢生」。分兩科，第一科「徵」。怎麼叫作菩薩大勢生呢？這個大勢什麼意思呢？這是問，下面第二科解釋，分兩科，第一科是「略說」。

丑二、釋（分二科）　寅一、略說

謂諸菩薩稟性生時，所感壽量、形色、族姓、自在、富等諸異熟果，一切世間最為殊勝。此異熟果所作事業，自他利品已廣宣說，是名略說菩薩大勢生。

    「謂諸菩薩稟性生時，所感壽量、形色、族姓、自在、富等諸異熟果，一切世間最為殊勝」，這個大勢是這個意思。「謂諸菩薩稟性生時」，「稟」這個字，儒家的學者常好用這個字。「天命之謂性」，天給你的，你稟受天老爺給你的這個性，這叫做稟受；天是授予你，你就承受，那叫作稟。現在佛法不是這麼講，這個「稟性」就是他這一生的能力由前一生來的，還是你自己創造的，就是由你這個大悲心，你有這個大悲願力和自在力是能授予的，你現在就得這樣的果報，還就是自己創造的。這樣「稟性生時」，這個「性」就是心，你這一念心生起的時候，所感的壽量，也就是前一生的功德給你現在的壽量。「形色」，你這個身的形相，你的顏色。你的「族姓」，生在王族，或者婆羅門族，各種族姓。「自在富等」，菩薩無量功德，所以得的果報也有大自在力，或者是富，財富無量、威力無量、智慧無量。「諸異熟果」，這些果報，「諸異熟果」就是變異而熟的果報。「一切世間最為殊勝」，這個菩薩所得的果報，就是「壽量、形色、族姓、自在、富等」，在世間上是最殊勝的，沒有人能趕上菩薩那麼樣的殊勝。

    「此異熟果所作事業，〈自他利品〉已廣宣說」，菩薩這個異熟果是大福德境界，他所作的事業和一般的凡夫都不一樣，在〈自他利品〉已經說了，在這裡就不多說了！「是名略說菩薩大勢生」。前面第一科是「略說」，下面「例廣」。

寅二、例廣

若廣宣說，彼彼類中受大勢生，當知無量。

    或者是在天上，或者在人間，也是無量無邊的差別的。這是「大勢生」，這是第三科，下面是第四科「增上生」。又分兩科，第一科是「徵」。

子四、增上生（分二科）　丑一、徵

云何菩薩增上生？

    增上生是什麼意思呢？這是「徵」，第二科解釋，也分兩科，第一科是「略說」。

丑二、釋（分二科）　寅一、略說（分三科）　卯一、標

謂諸菩薩始從第一極歡喜住，乃至第十最上成滿諸菩薩住，如前所說差別受生，今於此中，名增上生。

    「謂諸菩薩始從第一極歡喜住，乃至第十最上成滿諸菩薩住」，這個增上生在這裡看出來有界線，是已經得聖道以後，不是在凡夫的時候。開始從第一極歡喜住，那就是得無生法忍以後，乃至到第十最上成滿菩薩住。這十種住「如前所說差別受生」，前面已經說過。「今於此中，名增上生」，現在這裡那就叫作增上生。那麼初極歡喜住多數在世間作轉輪王，是這樣子作閻浮提的王。這是略標，下面是解釋。

卯二、釋

謂最初住作轉輪王，王贍部洲得大自在，乃至第十最上成滿諸菩薩住，作大自在，過色究竟，一切生處最為殊勝。唯有已得最上成滿諸菩薩住摩訶薩眾，得生其中。

    「謂最初住作轉輪王，王贍部洲」，「謂最初住」就是極歡喜住，初得無生法忍的時候。初得無生法忍的時候，他的增上生就是作轉輪王。「王贍部洲」，在南贍部洲這裡作王。「得大自在」，他的大福德、大智慧在裡邊，作什麼事情都是很自在的，任何人不能威脅他的。「乃至第十最上成滿諸菩薩住，作大自在，過色究竟」，他超過色究竟天的大自在天，那種境界。「一切生處，最為殊勝」，所有菩薩的增上生，這個第十最上成滿菩薩住那是最殊勝了。「唯有已得最上成滿諸菩薩住摩訶薩眾，得生其中」，那個地方，過色究竟那個地方是無漏的世界，也就是佛的世界。那個世界唯有已經成就了最上成滿諸菩薩住摩訶薩眾得生其中，才能生到那裡去。你程度不夠，你是不能去的。這是第二科解釋，下面第三科是結束。

卯三、結

彼諸菩薩，即由此業增上所感，是名略說菩薩增上生。

    「彼諸菩薩」，即由他的那種清淨無漏的業力，特別殊勝所感得的境界，「是名略說菩薩增上生」。

寅二、例廣

若廣宣說，當知無量。

    這是簡單說就是這樣子，若廣宣說是太多了。下面第五科是「最後生」，分兩科，第一科是「徵」。

子五、最後生（分二科）　丑一、徵

云何菩薩最後生？

    怎麼叫最後生呢？這是「徵」，下面第二科解釋。分兩科，第一科「略說」。

丑二、釋（分二科）　寅一、略說

謂諸菩薩於此生中，菩提資糧已極圓滿；或生婆羅門大國師家，或生剎帝利大國王家，能現等覺阿耨多羅三藐三菩提，廣作一切佛所作事，是名略說菩薩最後生。

    「謂諸菩薩於此生中，菩提資糧已極圓滿」，謂諸菩薩於此最後生中，他的無上菩提的資糧，無上菩提的因。「已極圓滿」，已經圓滿到極點了。「或生婆羅門大國師家」，他這個最後生他到哪裡去呢？或者是生在南閻浮提，南贍部洲，「婆羅門大國師」的家裡頭，在那裡受生，就是特別讀書的人，非常有學問、有大智慧的。「或生剎帝利大國王家」，或者是這個最後生的菩薩，他到閻浮提，他就在剎帝利國王家生，這是兩個尊貴的地方。如果當時這個世界的眾生大多數的心裡面是不尊重國王，對國王的尊重心不那麼高，而對讀書人特別尊重，那麼最後生就到大國師家。如果這個世界的眾生的心裡，你讀書，我並不是那麼尊重你，你若有權利我就尊重你，那就是生在剎帝利大國王家了。「能現等覺阿耨多羅三藐三菩提」，生到這樣的家族裡面去以後，又怎麼樣呢？能出家，「能現等覺」，能示現成阿耨多羅三藐三菩提，得無上菩提了，成佛這件事。「廣作一切佛所作事」，成佛以後，就是廣大地宣揚佛法，度化一切眾生，為一切眾生作一切佛所作的事情，就是以三乘道法度化一切眾生離苦得樂，「是名略說菩薩最後生」，就是這樣子。這是「略說」。

寅二、例廣

若廣宣說，當知無量。

    也是很多的。

癸五、攝（分二科）　子一、標簡

若諸菩薩於去來今，清淨仁賢妙善生處，曾當現生，一切皆此五生所攝，除此無有若過若增。唯除凡地菩薩受生。

    這是第五是「攝」。前面是分別的解釋這五種生，現在把它會合在一起來解釋。分兩科，第一科是「標簡」。

    「若諸菩薩於去來今」，於過去、未來、現在。「清淨仁賢」，他的身口意都是清淨的，沒有污染。「仁賢」就是大慈悲、大智慧。「妙善生處」，他們度化眾生所生的地方都是特別好的，妙者好也，在這微妙、好的地方受生。「曾當現生」，曾是過去，當是未來，現在。在世間上受生的時候，「一切皆此五生所攝」，就是這五類。「除此，無有若過若增」了。「唯除凡地菩薩受生」，前面說這個增上生，都是指得無生法忍以後說的，所以就除掉了你沒得無生法忍以前是凡地，凡夫的地方。那個凡夫的菩薩，他的受生不在內，不在這裡頭，這裡沒有說那件事。前面是「標簡」，就是標出來就這五種，簡別凡夫受生不在內。這是第一科「標簡」，下面第二科是「徵釋」。

子二、徵釋

何以故？此中意取有智菩薩，諸所受生，為五生故；如是諸生，大菩提果之所依止，令諸菩薩疾證無上正等菩提。

    「何以故」，什麼理由是這樣呢？「此中意取有智菩薩，諸所受生，為五生故」，這裡邊意取得了聖道的人，通達諸法實相的菩薩，他是有大智慧的，所以他們這些有智慧的菩薩，他們在眾生的世界受生就是這五生。「如是諸生，大菩提果之所依止」，這麼多的生，就是阿耨多羅三藐三菩提果的依止處，就是這樣度化眾生才能圓滿無上菩提的，「令諸菩薩疾證無上正等菩提」的。


Tape 462b

瑜伽師地論 > 卷第四十八 > Tape 462b

本地分中菩薩地第十五

第三持究竟瑜伽處．攝受品第二

壬六、攝受品（分四科）　癸一、標

於一切住菩薩行中，當知菩薩略有六種，於諸有情無倒攝受。

    這是第三，在《瑜伽師地論．菩薩地》裡是屬於第三持．究竟瑜伽處〈攝受品〉。〈攝受品〉也還是菩薩度化眾生的事情，這是第二品。這是第六「攝受品」。前面是第五科是「生品」，現在是第六科「攝受品」。分四科，第一科是「標」。

    「於一切住菩薩行中，當知菩薩略有六種，於諸有情無倒攝受」，就是也還是得無生法忍之後，到了極喜地以後，這樣的菩薩行菩薩道的境界。「當知菩薩略有六種，於諸有情無倒攝受」，無倒就是沒有過失、沒有錯誤地攝受眾生。這是「標」。

癸二、徵

何等為六？

    這是「徵」。六種是哪六種呢？下面第三科是列出來

癸三、列

一者、頓普攝受；二者、增上攝受；三者、攝取攝受；四者、長時攝受；五者、短時攝受；六者、最後攝受。

    有這麼多的不同，六種攝受。這是列出來六種攝受的名稱，下面第四科再加以解釋。分兩科，第一科明攝受的相貌。怎麼叫作攝受呢？分兩科，第一科是「別顯」，又分六科，第一科是頓普攝受的相貌。分三科，第一科「徵」。

癸四、釋（分二科）　子一、明攝受相（分二科）　丑一、別顯（分六科）　寅一、頓普攝受（分三科）　卯一、徵

云何菩薩於諸有情頓普攝受？

    這句話什麼意思？這是「徵」，下面第二科解釋。

卯二、釋

謂諸菩薩初發心時，攝受一切諸有情界皆為眷屬。作是思惟：我當於彼隨能隨力，作一切種利益安樂饒益之事；隨所思惟，皆如是作。

    「謂諸菩薩初發心時，攝受一切諸有情界皆為眷屬」，這句話就把這個「頓普攝受」這句話的意思解釋完了。「謂諸菩薩初發心時」，初開始發勝義菩提心的時候，就是得無生法忍的時候。初發心的時候，他一得無生法忍那個時候，「攝受一切諸有情界」，他一得無生法忍的時候，就是與第一義諦相應的時候，他那個大悲心就發生作用了。「攝受一切諸有情界」，就是不是攝受少分。比如說這個人發心作事度化眾生，我先度化這個少分眾生，這個度完，再度那一方的少分，再度一分，那就是逐漸逐漸，而不是頓普。這個「頓」就是一時，一剎那間，就是要度化一切眾生，所以叫頓普攝受。

    「謂諸菩薩初發心時，攝受一切諸有情界」，這個度化眾生呢，這個世界有器世界，還有個有情的世界，菩薩度化眾生是度化有情的世界，就是這樣意思。就是有器世界，有有情的世界，但是以有情為主，就是以心為主。什麼叫作有情？就是他的地水火風裡面有受想行識，叫作有情。如果那個山河大地，也是世界，但是那裡沒有受想行識，它不是有情。現在菩薩度化眾生，度化有情。那表示什麼意思？有情是主，無情物不是主，這看出來佛法是這麼回事，事實上也是這麼回事嘛！「攝受一切諸有情界皆為眷屬」，這句話怎麼講呢？這一切有情界都是我親愛的人，是這個意思。或者說是這個人是我的怨家，我要殺害他，菩薩攝受眾生的時候，發大悲心的時候，沒有怨親之別。怨家和親愛的人，親愛的人是我的眷屬，怨家也是我的親愛的人，所以叫「攝受一切諸有情界皆為眷屬」，都是親愛的人。「屬」這個字就是彼此相繫屬，相聯繫的。這表示什麼呢？就是人與人相親愛呢，只要你在親愛，你就是不能分開，不能分離的，常在一起的。若不在一起，不在一起就是不親愛了。現在菩薩的大悲心沒有棄捨眾生的時候，和一切眾生常在一起的。佛菩薩說和眾生在一起，不是肉眼的境界，不是，不是肉眼的境界。

    「初發心時，攝受一切諸有情界皆為眷屬」，菩薩這個大悲心「攝受一切」，就是接受，攝受或者當作接受講，接受一切眾生都是他親愛的人。這一句話解釋這個「頓普」的意思，就是得無生法忍那一剎那以後，他就發大悲心普度一切眾生，所以叫作「頓」。什麼叫作「攝受」呢？「攝受」什麼意思？下面解釋了。

    「作是思惟：我當於彼隨能隨力，作一切種利益安樂饒益之事」，這叫作「攝受」。這個「攝受」當個依止講，就是這一切眾生，菩薩為一切眾生作依止。一切眾生的改過遷善，「諸惡莫作，眾善奉行」的依止處。這個話的意思，也就是眾生的不作種種惡事、作種種善事、修學聖道，以菩薩為老師。隨順菩薩的教導，你才能夠遠離一切惡，修學一切善，這就叫作依止。這樣說，菩薩是一切眾生的老師，教導你改過遷善、教導你修學聖道、得大涅槃，這叫作依止。但是這個依止，你若能作這件事，你要發心為眾生作老師，你有能力作這件事，那你就是眾生的依止師，是這樣意思。這個「攝受」，就是菩薩主動地和你作好朋友，叫作「攝受」。攝者，取也；我把你拿過來，我不棄捨你。無論你怎麼樣，菩薩不棄捨你，要和你在一起來救護你、來教導你，這叫作「攝受」。如果棄捨了，就不受了。菩薩的大悲心，在菩薩的內心裡面不棄捨一切眾生，總是願意教導你，希望你能夠修學聖道，就是這樣意思。菩薩也教導你人天善法，但是菩薩的目的不在這裡，暫時是以人天善法為前方便，最後的目的還是要得聖道。菩薩這一念的慈悲心，就是眾生的依止處。

    「作是思惟：我當於彼隨能隨力」，於彼一切眾生。「隨能隨力」，隨他的智慧的能，隨他心的力量；一個智、一個心的能力；或者隨身之所能，隨智慧之力，或者這麼講。或者是隨慈悲的能力，隨智慧的能力，悲、智，身、心。這個能力幹什麼呢？「作一切種利益安樂饒益之事」，「作一切種」，很多種類，這個利益眾生、安樂眾生饒益之事，就是令你得大利益，令你開大智慧，廣行一切善法。令你遠離一切惡事，而沒有苦惱，所以叫安樂。利益也是饒益，安樂也是饒益，就是作這件事。

    「隨所思惟，皆如是作」，這個「隨所思惟」是菩薩的智慧的思惟。「皆如是作」，事實上也這樣作，不只是內心的思惟，也是這樣子作利益安樂饒益之事。

卯三、結

是名菩薩於諸有情頓普攝受。

    「頓普攝受」是這樣意思。這樣子呢，「謂諸菩薩初發心時，攝受一切諸有情界皆為眷屬」，是頓普的意思。下面「作是思惟：我當於彼隨能隨力……」，是攝受的意思。「是名菩薩於諸有情頓普攝受」，就結束這一段。這個「頓普攝受」解釋完了。

寅二、增上攝受（分三科）　卯一、徵

云何菩薩於諸有情增上攝受？

    這是第二科，前面「頓普攝受」，這第二科「增上攝受」，分三科，第一科是「徵」。

    怎麼叫作「菩薩於諸有情增上攝受」？這句話什麼意思？下面第二科解「釋」，分二科，第一科是「總標」。

卯二、釋（分二科）　辰一、總標

謂諸菩薩或為家主，攝受父母妻子奴婢僮僕作使；或為國王，攝受一切所統僚庶。菩薩如是發起增上攝受想已，於所攝受隨攝受儀，隨菩薩儀，業用而轉。

    「謂諸菩薩或為家主，攝受父母妻子奴婢僮僕作使」，這底下解釋這個「增上攝受」。「謂諸菩薩或為家主」，菩薩這時候度化眾生的時候，他這時候是個在家人，菩薩他已經得無生法忍了，但是來到人間作個在家人。作在家人，作什麼事？「家主」，這一家之主，這叫作增上，就是他有地位、崇高，他有尊崇的地位，這叫作增上。這個攝受什麼意思呢？「攝受父母妻子奴婢僮僕作使」，就是來饒益父親、母親，和妻子，和奴婢、僮僕作使。「僮僕」，是作種種事物。這就叫作增上攝受。「或為國王」，這是第二種攝受，他是一國之主，一國之王，國家的領導人。這是增上的地位，有權勢、有地位。「攝受一切所統僚庶」，那他就是饒益這一切他所統率的僚庶。「僚」就是官，就在政府作事的這些人。「庶」，或者是庶民，全國的人。那麼這是作國王，這叫作增上攝受。

    「菩薩如是發起增上攝受想已」，這位得無生法忍的菩薩這樣子，或者是一家之主，或者是一國之王，他最初發動了這樣的攝受想已，他心裡想，有這樣的心。「於所攝受隨攝受儀，隨菩薩儀，業用而轉」，他先發動這樣的慈悲心，他才能夠作一家之主，他才能作一國之王，都有這個自在力。作這樣的慈悲心想已，他就是出現這件事了。出現這件事，「於所攝受」，對於所攝受的父母、妻子、奴婢、僮僕、作使，或者所攝受的僚庶，對於所攝受的人，他怎麼樣攝受呢？「隨攝受儀」，就是隨他的慈悲心，這個饒益眾生的行動，叫作攝受儀。「隨菩薩儀」，這個攝受儀……這個社會上的事情，父母就是愛兒女嘛，那兄弟姊妹互相都有攝受，這是很平常的事情，不是，這是「隨菩薩儀」，這個發無上菩提心，得無生法忍的人，他的攝受眾生的儀軌，那和一般的父母兒女那個攝受不一樣的。「業用而轉」，菩薩發了這個攝受心已，他就是這樣作，就是真實地教化眾生離苦得樂，就現出來這種業用。「而轉」，就是相續地這樣子作，這樣子行動。

《披尋記》一六一九頁：

隨攝受儀隨菩薩儀者：作諸饒益，是名隨攝受儀。作諸義利，是名隨菩薩儀。如下舉事，隨應當知。

    「隨攝受儀隨菩薩儀者：作諸饒益，是名隨攝受儀」，就是我願意對你好，這就是攝受的意思，這件事社會上也是很普遍嘛，是名叫作隨攝受儀。「作諸義利，是名隨菩薩儀」，「作諸義利」，這個就是有世間的義利、有出世間聖道的義利，那和一般社會上的人與人相愛的攝受，那另一回事，那是不同的！「如下舉事，隨應當知」，下面舉出例子來。

    這一段文是「總標」，下面第二科是「別廣」。「別廣」分兩科，第一科「於為家主」。

辰二、別廣（分二科）　巳一、於為家主

若為家主，於其父母，種種方便，勸修諸善。隨時供養，曾無懈廢。善識其恩，善知酬報。於父母心，善能隨順。於法於義，隨自在轉。

    「若為家主，於其父母，種種方便，勸修諸善」，這裡詳細說這個攝受的相貌。若是這位菩薩他不是作國王，他在世間上作一家之主，那他對他的父親、母親「種種方便，勸修諸善」，那他父母可能是佛教徒，也可能不是佛教徒，那麼這樣子他怎麼辦呢？他要作這作事，對他父母各式各樣的善巧方便，勸他父母修學善法。兒子和父母是有很大的感情的，他要作這件事，「勸修諸善」。

    「隨時供養，曾無懈廢」，這位菩薩作一家之主，他對他父母隨時要供養他父母。供養父母這件事的時候，沒有懈廢，不會說我從這以後不供養父母了，沒有這回事，不停下來的。「善識其恩」，就是他能夠認識父母對我的恩德很大，這件事。其實這個恩怎麼講？恩即是愛也，就是父母對兒女有很多的愛，作兒女的要知道這件事。「善知酬報」，這個菩薩能知道怎麼樣酬報父母，酬謝父母。這個一般的情形是業力的，業力的集合。菩薩也不能說沒有業力關係，但是是大悲心，有意地要來給你作兒女的，和一般的業力集合不一樣，還是不一樣的。「善識其恩，善知酬報」。

    「於父母心，善能隨順」，前面第一段是要勸父母修善，這是第一樣事情。第二樣事情是不懈廢地供養父母，這是第二。第三樣呢，要善識父母的恩，善知酬報。這下面「於父母心，善能隨順」，還是對父母的心意能夠隨順，隨順父母的意思，父母要作什麼，兒女就聽父母的話，善能隨順。你若不隨順，你勸父母修善能行嗎？你一定要這樣隨順他，他也可能會隨順你。如果你不隨順他，那件事就完全不行了！

    「於法於義，隨自在轉」，這句話是總說的了。就是菩薩對於法和義，能自在地不勉強，就是很自在地，自己的身口意所作的事情都合乎法、合乎義，而沒有違背法義的行為，也沒有違背法義的思想。這個法義，按佛法通常解釋，能詮的文句叫作法，所詮的叫作義，這麼解釋。

《披尋記》一六二○頁：

於法於義隨自在轉者：謂於是法是義所應作事，恆持自身繫屬隨順，是名隨自在轉。

    「於法於義隨自在轉者：謂於是法是義所應作事，恆持自身」，就是來規律自己的身口意，讓它合乎法義。「恆持自身繫屬隨順」，繫屬於法義，隨順於法義，「是名隨自在轉」。這個自在轉一定要是得了聖道以後，沒得聖道的時候那不一定的！

於其妻子奴婢等類，隨時恣與如法衣食；於諸事業，終不逼切；雖有違犯，而能堪忍；彼若疾病，正能瞻療；於諸善事，勸令修習；隨時賜與殊勝財物，愛語慰喻；不生奴婢作使等想，瞻敬養育其若自身。

    「於其妻子奴婢等類，隨時恣與如法衣食」，前面是說父母，下面是說妻子。這位一家之主、得無生法忍這位聖者他對於妻子，和奴婢等類，各式各樣的人。「隨時恣與如法衣食」，隨其時，現在是冬天，現在是夏天，隨時。「恣與如法衣食」，「恣」就是隨他的要求，他要什麼給什麼，叫作恣。如法的衣食，當然非法的事情還是不作的，給他如法的衣食。

    「於諸事業終不逼切」，對於妻子奴婢應該作什麼事情的時候，「終不逼切」，不是用強力地逼迫他，「你不作不可以」，沒有，不逼切。「雖有違犯而能堪忍」，他的妻子奴婢有的時候不聽他招呼，但是菩薩也能堪忍，也能容納這件事，這也不容易，不是容易，「而能堪忍」。「彼若疾病正能瞻療」，說是這個妻子、兒女、奴婢若有病的時候，那菩薩一定正視，拿這件事當一件事辦，不是馬馬虎虎地，所以叫「正能瞻療」，去照顧他，為他請醫生來治病，「正能瞻療」。「於諸善事勸令修習」，對於各式各樣有意義的事情，也勸這個妻子、奴婢去作這件事。「隨時賜與殊勝財物」，隨那個時候，相宜的時候，也給這個妻子、奴婢殊勝的財物，都給他們。「愛語慰喻」，也要說一些很合乎人情的，不能隨時罵你、呵斥他，不是的！「愛語慰喻」，就是有一些什麼事情，不如意的事情，也會去慰喻他。

    「不生奴婢作使等想」，對於那個人的身份是屬於奴婢，只是為他作雜事，聽他命令的人，但是菩薩對於這個人沒有這種分別心，沒有這個想法，「不生奴婢作使等想」，他是這麼個身份，但是不作如是想。「瞻敬養育其若自身」，對於這個奴婢作使這個人也還是恭敬，還是養育他，就像養育自己似的，「其若自身」，對於奴婢作使就像對於自己那樣子，那樣子瞻敬養育，養育他，菩薩是這樣的。

巳二、於為國王

若為國王，不行黜罰，不用刀杖，而能正化；以法以財用作饒益；依本土田而自食用，不以凶力侵掠他境；隨能隨力，於諸有情，勸止諸惡，教修諸善；視諸眾生，如父於子；於他有情尚好等施，況自親屬而不均濟；不行欺誑，所言誠諦，遠離一切殺縛捶打治罰逼迫斷截等事。

    「若為國王，不行黜罰」，這是下面第二科「於為國王」。若是菩薩這個時候不僅是一家之主，他還是國王，他是國中之王，最高的領導人。「不行黜罰」，他有這麼大的權力，那他若治國的時候，就是一個賞罰，就是賞罰兩個字。你有功勞我就賞，有罪就要罰，就是這樣治國，是這樣治的。但是現在說是菩薩作國王，「不行黜罰」，我不貶斥你，黜者貶也，就是處罰你。「不用刀杖」，不拿刀，也不拿杖。「而能正化」，而能夠教化他們，能教化他們「諸惡莫作，眾善奉行，自淨其意」，能教化他們。這事不容易的！菩薩這樣治理國家還是不容易！

    「以法以財用作饒益」，菩薩作國王的時候，怎麼樣治國呢？說是「不行黜罰，不用刀杖」，那你怎麼治國呀？菩薩有兩個方法：「以法以財」，就是法，就是用真理教導，教導你的思想。這個法就是來清淨你的思想，清淨你的思想，你自然不犯法了，這是一個辦法。第二個是財，這個菩薩也可能是教眾生怎麼樣自己要發財、維持生活，一個生活的問題。這個財是生活上的問題，法是思想上的問題，就是這兩件事。菩薩用法來清淨眾生的思想，讓他能得到正見，「諸惡莫作，眾善奉行」這樣子。但是也不忽略生活的問題；菩薩也發展經濟，經濟繁榮，大家生活快樂，這是財的問題。那這樣子，老百姓就是安居樂業，就好了！「以法以財用作饒益」，用法和財來利益眾生，是這樣子。所以「不行黜罰，不用刀杖」，這樣子治化統理國家。

    這個經上說……，我以前說過一件事，現在再重說。這個《大智度論》上說：菩薩一定要三十二相，八十種好。為什麼這樣？就是為了教化眾生。那種相好光明的大福德的境界、大威德的境界，還沒有說話，你就五體投地了啊！若是你沒有那麼大的威德，沒有那麼相好光明，那就不行！他看見你，「你比我差不多嘛，有什麼了不起啊」，就不能教化眾生了。現在說這個轉輪聖王作國王，也是要大福德境界。福德大了，一見面就歡喜，他說什麼就是聽的，自然是依教奉行。所以這世間上人與人的……，我們若從這上就會得到一個消息，什麼事情你不要爭，不需要爭，你就儘量地栽培自己，功德圓滿了，什麼事情都是現成的，也沒有人同你爭。作轉輪聖王的時候，作這個金輪王的時候，沒有人爭的，這些小國王自動地來奉獻，什麼都奉獻給你。所以就是自己努力地栽培自己，到時候什麼事都是很安樂、很自在，就是這樣意思。這裡說是菩薩作國王的時候，「不行黜罰，不用刀杖，而能正化」，那怎麼正化呢？「以法以財用作饒益」，就是這樣子。

    「依本土田而自食用」，菩薩作國王的時候也要吃飯，菩薩自己也要吃飯，他父母或者是誰，也有一個家，也要生活，怎麼辦呢？「依本土田」，你原來你自己的土田生產，來維持自己的這個家的食用。「不以凶力侵掠他境」，不會用凶惡的刀兵，「我用核子彈侵掠他人的世界，他人的國土」，菩薩不作這個事，「不以凶力侵掠他境」。「隨能隨力，於諸有情，勸止諸惡」，隨自己的能力，各種因緣，「於諸有情」，就是勸他們止惡。「教修諸善」，教導他們作善事，就是作這件事。不用什麼手段，不用這些事情，就是這樣子，就是明明白白地這樣作事情。「視諸眾生，如父於子」，這位菩薩作國王的時候，看這一切國民就像父親對兒子似的，這樣子。「於他有情尚好等施」，作國王，對於那一切不是兒女那些有情，尚且還歡喜平等地饒益他們。「況自親屬而不均濟」，況且自己的父母、兒女、奴婢作使的人，而不平等地饒益呢？「不行欺誑」，他不去用一種手段來欺騙人，說了話以後不兌現，不是的！「不行欺誑」。「所言誠諦」，菩薩作國王的時候說話是真實的，老老實實的。「遠離一切殺縛捶打治罰逼迫斷截等事」，菩薩作國王不殺、不縛、不捶打、也不治罰、也不逼迫、斷截等事都沒有，不用這些事情治理國家。

卯三、結

是名菩薩於諸有情增上攝受。

    這個增上攝受就是這麼個意思，這麼講。

    菩薩作國王的時候這樣作法，這個國家能作好嗎？能夠興盛起來嗎？我們看這個經論上還有一件事，菩薩這樣作國王統治國家，那個敵國看你這樣子好，他就發動軍隊來侵掠你，那菩薩怎麼辦呢？菩薩就是不對抗，不是掉動軍隊和敵人作戰，不作戰。等到敵人來到城下的時候，這個菩薩國王就招集他的大臣開會，「我們不對抗，我現在就作老百姓，我就走，你們繼續奉侍來的這個敵國的國王」，菩薩就這樣走了！菩薩這樣辦法。「是名菩薩於諸有情增上攝受」，這是第三結束了。

    下面第三科「攝取攝受」分三科，第一科是「徵」。

寅三、攝取攝受（分三科）　卯一、徵

云何菩薩於諸有情攝取攝受？

    這「攝取攝受」怎麼講呢？這是第三科，第一科是「徵」，下面第二科是解釋。

卯二、釋（分三科）　辰一、略說

謂諸菩薩正御徒眾，當知是名略說菩薩於諸有情攝取攝受。

    前面這個攝受，「頓普攝受」，這麼多的攝受，「增上攝受」，是菩薩自己心甘情願的，我是你的好朋友。現在這個「攝取攝受」又不一樣，怎麼不一樣呢？「謂諸菩薩正御徒眾」，這是指徒眾。就是這位菩薩，那就是有的人仰慕他的道德，那麼來拜他作師父，有這麼一層關係，這個和一般的不同了！就是我主動地作你的好朋友，但是你也願意心甘情願作我徒弟，有這樣的一層關係。那麼這樣的關係呢，「正御徒眾」，也還是以法、以財來教導他，就是如法地以法、以財來教導他，叫「正御徒眾」。不是用染污心，不是說我多收徒弟，越收越多，來強壯我這個團體，壯大我這個團體，沒有這種想法，沒有這個意思，沒有染污心。這叫作「正御徒眾」。要同別人鬥一個高低，沒有這種意思。「當知是名略說菩薩於諸有情攝取攝受」，就這一句話：「正御徒眾」，你要知道這就是「略說菩薩於諸有情攝取攝受」。那當然這個意思就是，你來拜他作師父，是你同意拜他作師父，他也同意收你作徒弟，那叫作攝取，這個攝取有這個意思。

    這是「略說」，下面是「廣說」。「廣說」分兩科，第一科是攝受的因緣，分三科，第一科是「標」。

辰二、廣說（分二科）　巳一、攝受因緣（分三科）　午一、標

若廣說者，由二因緣正攝徒眾，說名菩薩於諸有情攝取攝受。

    這是「標」。前面是「略說」，就是那麼一句。現在「廣說」，要有兩種因緣，就是兩種情況正攝徒眾，「說名菩薩於諸有情攝取攝受」。這是「標」，下面是「徵」。

午二、徵

何等為二？

    哪兩種不同呢？下面列出來。

午三、列

一者、以無染心正攝徒眾；二者、於自義利正教修習，非邪加行而陷逗之。

    「一者、以無染心正攝徒眾」，不是說我看這個人我心裡歡喜，我就收作徒弟，看這個人我不歡喜，我就不收作徒弟，不是這個意思，不是用愛憎的心收他作徒弟，「以無染心正攝徒眾」。

    但是我也想出一件事來，我心裡有點分別心。我也收了好多徒弟了，我心裡的分別：說我的徒弟讀書的程度都不如人家，你叫他學習佛法也不願意學習，或者勉強地學習，也不修止、也不修觀，就是平平常常的。雖然沒有什麼大的放逸，但是也就平平常常，我的徒弟就是這樣子。那麼我希望有什麼才華的，那我收這樣的人作徒弟，那我的心情就好一點。別的人收了幾百個徒弟，我才收兩三個徒弟，然後徒弟和人家比，都不如人家，那麼還收不收徒弟呢？我的心情呢，還有一個想法：「因緣如此，是不可以強求的呀！」那怎麼辦呢？好！我這個徒弟都不如人家，我還是歡喜這個徒弟，我還是歡喜，我好好地同他共同的學習佛法，慢慢地栽培，我不嫌棄，不要嫌棄這個徒弟，慢慢栽培就有進步。佛法不是一天兩天的事情，不是一生一世的事情，是無量劫的事情。說是我能收到好徒弟，他們以前有因緣，他們是有因緣的；我沒能收到好徒弟，是我以前有問題，我本身有問題，我這樣想。我和我的徒弟好好地在一起學習佛法，多栽培善根，慢慢地也就好了！不要說我嫌他不及格，我不收他作徒弟，這是錯誤，這是錯誤的！什麼事都是因緣啊！

    我又想起來，我看過《史記》，也看過《唐書》，這個劉邦幫助他打天下的人就是多，而且都是有能力的人，所以最後他成功了。楚霸王他能力也是很強的，但智慧不是很大，他只有一個范增，其他的人都不行，韓信是先到他那兒去的，但是他不願意。別人也告訴他，說是韓信這個人，你若用他呢，就給他大的權力，作大將軍；若不用他，就殺掉他。為什麼要殺掉？因為這個人的能力很大的，他若跑了，將來就是你的敵人。楚霸王聽說這話，也沒當一回事。沒當一回事，韓信就走了。走了，最後他失敗了！楚霸王最後只有二十幾個人隨著他，他一發威，劉邦那個軍隊有幾千人圍著他，把這些人都嚇跑了，還殺了很多人。他對旁邊人說：你看，「非戰之罪也！」我今天要死了，「非戰之罪也！是天亡我也！」他還說這句話，到最後他還不覺悟。他的助手少，為什麼呢？他和人沒有結緣，人家不願意幫助他，也是他自己智慧不夠。而劉邦為什麼幫助他的人多？他和人結緣了！這個結緣這件事是怎麼回事？裡面有忍波羅密，你和人結緣是要有忍波羅密。一有點不對就要罵人，「請你滾蛋！」你能有朋友？你這樣子態度能有朋友嗎？這是從古人，從劉邦和項羽來觀察這個事。從唐太宗李世民和那些王世充，竇建德這些人對比起來，亦復如是！唐太宗就是有智慧，其他那些人智慧就是不夠。而若是他有智慧，也是另外有些人也看出來李世民能成事，所以到李世民那兒去。那個秦瓊，是有這麼一個人，小說有秦瓊，《唐書》也有這個人，他就是先是在王世充那裡作事，他就和程咬金，就是程知節，他說：「王世充這個人多疑，不能成大事的，我們走！」跑到李世民那兒去了！你看，就是這樣子。所以，從原則上說，不要嫌棄誰，就是好好栽培，慢慢慢慢就成功了！

    「以無染心正攝徒眾」，你收徒弟的時候，在自己這一方面，你要用清淨心和人家建立關係，不要「哎呀！我看這個人，這個人有才華，好！這個人沒有才華，我不要！」這是染污心來收徒弟，這是不合道理的！「以無染心正攝徒眾」，要如法地收他作徒弟。

    「二者、於自義利正教修習」，你對於你自己在佛法的栽培，你得到什麼樣的義利，那就是戒定慧，另外還有什麼嗎？「正教修習」，如法地教導你的徒弟，叫他修學聖道，要這樣子。「非邪加行而陷逗之」，不要說是弄一個什麼鬼怪，或者弄一個照片表示我有神通，「你看看我有個大護法，你不拜我作師父嗎？」不要用這些事情來欺騙人，「而陷逗之」。這個「陷逗」其實就是欺騙人，弄一個詭計來欺騙人，這叫「陷逗之」。「逗」就是引誘他，「陷」就是弄一個手段來欺騙人，不要這樣作。說是他不願意拜你作師父，不勉強，就是老老實實好了，是這樣意思。

《披尋記》一六二○頁：

以無染心正攝徒眾等者：此二因緣，如下自釋，一一應知。

    下面有解釋，「一一應知」，就是這樣子。

    現在這個《瑜伽師地論》告訴我們怎麼收徒弟，有這個事情！


Tape 463

瑜伽師地論 > 卷第四十八 > Tape 463

巳二、應攝受相（分二科）　午一、初因緣攝（分二科）　未一、無染

又於一切應攝受中，其心平等，不墮偏黨；亦不於彼慳吝正法；不作師拳。不於彼所希求承事恭敬供養；彼樂善故，自求作者，亦不遮止，為欲令其福德資糧得增長故。或遇餘時，亦於彼所承事供養。

    「又於一切應攝受中，其心平等，不墮偏黨」，這是第二科「應攝受相」，前面「攝受因緣」已經講過了。這一科裡面分兩科，第一科「初因緣攝」，「初因緣攝」就是前面那句話：「以無染心正攝徒眾」，就是這一句話。又分兩科，第一科「無染」。

    「又於一切應攝受中」，這個發無上菩提心的菩薩，他有大悲心，對於「一切應攝受中」，當然這個地方是指已經拜菩薩為師的這些徒眾說的。這些徒眾是菩薩的大悲心裡邊，理應該來引導他，來饒益他的。怎麼樣攝受呢？「其心平等，不墮偏黨」，就是對於他所收的徒眾裡邊，他心是平等慈悲的。「不墮偏黨」，他不會落於某一方面的慈悲，某一方面不慈悲，不會有偏心的。「亦不於彼慳吝正法」，對於所攝受的徒眾裡邊，他不會對他們慳吝正法，吝惜不為他們說法，沒有這種的意思。「不作師拳」，這個師拳前面解釋過；他不會吝惜一部份的佛法，隱藏起來，不開示給徒眾，沒有這種想法，也沒有這種行動。這個「師拳」這個「拳」字，或者就是武功，有各式各樣的拳，就是一種拳術，一種術。這個老師教授給徒眾，但是有一個特別的拳術保留，保密，不教授給徒眾，那叫做師拳。現在佛法裡面的老師教授徒眾的時候，沒有這一回事，不會哪一個智慧的法門不開示給徒眾，沒有這回事。「不作師拳」也就是不慳吝正法的意思。

    「不於彼所希求承事恭敬供養」，不會對於徒眾，希望他們「你要給我作事，對我要恭敬供養」，也沒有這種心情。「彼樂善故，自求作者，亦不遮止」，這個徒眾歡喜作功德，他自己自動地要求要為師父承事恭敬供養，「亦不遮止」，那麼為師的菩薩也隨順這件事，不拒絕這件事。「為欲令其福德資糧得增長故」，這位菩薩他同意他的弟子為他作事，他的心情在哪裡呢？為欲令他的徒眾福德資糧，福德是得聖道的資糧，「得增長故」，以此因緣能增長菩提資糧，所以同意這件事。「或遇餘時，亦於彼所承事供養」，前面是說弟子恭敬師父，那麼這樣子承事供養。「或遇餘時」，或者是遇到特別的情形的時候呢，「亦於彼所」，這個為師的也對徒弟那裡承事供養，也給徒弟作事，也供養徒弟的。

《披尋記》一六二一頁：

或遇餘時亦於彼所承事供養者：當知此說別供事行。謂看病行，給施如法衣服飲食諸坐臥具病緣醫藥資生具行，除遣憂愁及惡作行，除遣煩惱隨煩惱行。如是等類，當知皆名別供事行。如〈成熟品〉說。（陵本三十七卷二十四頁）此應準釋。

    「或遇餘時亦於彼所承事供養者：當知此說別供事行」，這句話的意義是說特別的事情，特別的因緣，師父也為徒弟作事的。什麼事情呢？「謂看病行」，弟子有病了，師父也去照顧徒弟的病的這些事情。「給施如法衣服飲食諸坐臥具病緣醫藥資」，這個師也給徒弟如法的衣服、如法的飲食、如法的坐臥具，病緣的醫藥。「資生具行」，就是生活所需的這一切的因緣，那麼師父也會為徒弟服務的。「除遣憂愁及惡作行」，前面這是一種，這另外還有第二種、第三種。就是徒弟這個時候心情不愉快，有點兒憂愁這些事情，徒弟有這個事情。徒弟或者是作了什麼事情後悔了，心裡面不快樂，叫「惡作」。這個「惡」字念ㄨˋ，就是不高興自己作這種事情，那麼就是後悔了嘛！這個為師的人對於弟子有憂愁、有惡作的時候，那麼師父也會為他除遣他的憂愁、除遣他的惡作、除遣他的後悔，也會去作這件事。

    「除遣煩惱隨煩惱行」，貪瞋癡的這些煩惱，叫「煩惱」；「隨煩惱」是輕微的煩惱，它是根本煩惱的等流那個性質的，這些令心不安的事情，叫作「隨煩惱行」。師父要為徒弟除遣煩惱及隨煩惱行，當然這是要開示佛法，佛法會有這個作用，能除遣煩惱、能除遣隨煩惱，而這個師父有這個責任會開示這樣的法門。「如是等類，當知皆名別供事行」，前面這幾樣事情，這些類別不同的，「當知皆名別供事行」，特別的供給的事情。「如〈成熟品〉說。（陵本三十七卷二十四頁）此應準釋」。這前面是「無染」，這位菩薩收了徒弟，他要平等地愛護弟子，沒有這些偏心，沒有這個染污心。這下面第二科是「正攝」。

未二、正攝

若於其義未解了者，開悟令解；已解了者，轉令明淨；生起疑惑，隨為除斷，若生惡作，善為開解，甚深義句，以慧通達，於時時間正為開顯，於苦於樂與彼共同。

    「若於其義未解了者，開悟令解」，就是如法地來饒益這個徒弟的事情。用什麼來饒益徒弟呢？「若於其義未解了者」，這個弟子對於佛法的勝義沒有明白，「開悟令解」，那個為師的有責任要開示弟子，令他理解。「已解了者，轉令明淨」，說是他對於佛法已經明瞭了，已經明瞭了呢，事情還沒有完，還有工作，還要再令他展轉地明淨，那就是修止觀了。你從文字語言上明白了佛法的勝義，但是這不算明淨，不是十分的明瞭，在內心裡面還不能說是清淨。你若能夠修止觀，那當然也是師長要教授止觀的法門。你若修學止觀的時候，你原來的從文字上的理解就更進一步地會深入地明瞭。你進一步地明瞭，不但明瞭，而還能夠使令內心清淨，這就是修止觀了。

    「生起疑惑，隨為除斷」，當時聽師父講解佛法、修學止觀，好像沒有問題，但是過了幾天，忽然間，不斷地如理作意，就會忽然間說這個地方還有疑惑。原來沒有察覺，那麼現在忽然間察覺，也可能是因為修止觀而忽然間在這個地方有問題。或者不是修止觀，只是如理作意，這個地方有問題，就生起疑惑。「隨為除斷」，那麼為師長的也要為他除斷他的疑惑，把這個疑惑要滅除。這可見收徒弟還不容易，你要有這樣的責任，你要盡這個責任。「若生惡作，善為開解」，若是這個時候，這個煩惱不能調伏，有了錯誤的事情，做了錯誤的事情，那麼這個師長要善為開解，要善巧地為他開解，這件事不可以做。

    「甚深義句，以慧通達」，這個經律論裡邊佛所說的法句有甚深義，不容易明白的，那麼師父要以慧為他通達，要為他解釋、明瞭。「於時時間正為開顯，於苦於樂與彼共同」，這句話就是結束上文。總而言之，對於這個弟子要時時地，要為他如法地開顯勝義，使令弟子能夠通達佛法，轉凡成聖。「於苦於樂與彼共同」，這個為師的和弟子日常的生活，或者是苦、或者是樂，「與彼共同」，共甘苦。不能說為師的自己很享受、很快樂，徒弟是死是活不要管他，不是這樣的；看出來這個師父和徒弟的關係的密切。不過這上面也看出來，這個師父怎麼樣的無染污心教授饒益弟子。這上面《披尋記》的作者分科，以為眾生學習佛法這一方面叫作「正攝」，前面生活的事情那還是都收於「無染」心這一面。

《披尋記》一六二一頁：

於苦於樂與彼共同者：〈戒品〉中說：於己以法所獲如法衣服飲食臥具病緣醫藥資生什物與眾同用，自無隱費（陵本四十卷十頁）其義應知。

    「於苦於樂與彼共同者：戒品中說」，這個〈戒品〉我們已經學過了。「於己以法所獲如法衣服飲食臥具病緣醫藥資生什物與眾同用」，就是菩薩於自己是如法地得到的，如法的衣服、如法的飲食、如法的臥具、病緣醫藥，沒有這個邪命的問題。資生什物」，總而言之，衣服臥具都是你生存所需的這些各式各樣的這些物品。「與眾同用」，與大眾共同的使用。「自無隱費」，菩薩自己沒有一個隱密的，這個地方不能告訴別人，自己有一筆開支，不能告訴你，沒有這回事情。這是〈戒品〉上說的，「（陵本四十卷十頁）其義應知」。

於他所為財利因緣，成就上品經營遽務，過於自事。於他毀犯，隨時正舉，令其覺悟，應時如理，訶責擯罰。彼有疹疾或有愁憂，終不棄捨，善權方便，救療疹疾，開解愁憂。於諸下劣形色憶念精進智等。終不輕陵；於時時間，隨入勞倦，如其所宜，為說正法；

    「於他所為財利因緣，成就上品經營遽務，過於自事」，這文這麼說，我們就這麼講。「於他所為財利因緣」，或者說是弟子，這個「他」就是弟子，他所作的發財的因緣，發財的事情，發財的事業。「成就上品經營遽務」，這個能成就者也就是為師的這個人，是能成就；這個所成就的是什麼事情呢？就是財利的因緣，由這個因緣能得到財。這裡說是「上品」，就是這件事很重要，所以叫做上品。這個發財的事情的經營，「遽務」，就是很匆忙的，趕時間，很緊急的事情。緊急的事情，而這位菩薩要成就這件事，幫助弟子成就這件事。「過於自事」，那個重要能超過菩薩自己的事情。弟子有這個事情，這個師父要把自己的事情放下，去幫助徒弟發財。

    「於他毀犯，隨時正舉」，對於弟子有毀犯的地方，有過失的地方，「隨時正舉」，隨時就是即時、立刻地，立刻地要如法地舉發這件事，「不可以做！」要這樣子。「令其覺悟」，就是叫這個徒弟要明白這件事是不對的，不應該做。「應時如理，訶責擯罰」，若是重要的，前面說毀犯是輕微的，這是重的，嚴重性的錯誤，那麼為師要「應時」，也是立刻地要如理地訶責他、擯罰他。這是嚴重的要處罰他，要處理這件事。

    「彼有疹疾或有愁憂」，這個徒弟或者有病了，或者是有什麼愁憂的事情，「終不棄捨」，他有病了、有什麼愁憂的事情，師父不能說就把他丟在那裡不管，不能棄捨。要怎麼辦呢？「善權方便，救療疹疾」，要想各式各樣的方法來救護他，給他治病，把他的病要治好。「開解愁憂」，有愁憂的事情，要怎麼樣為他開解，怎麼樣善巧方便開解叫他不要愁憂。「於諸下劣形色憶念精進智等」，說這個為師的這位菩薩對於下劣形色的徒弟，下劣的憶念精進智等，就是這個徒弟形色也不那麼美妙，憶念、精進、智慧都是下劣的。「終不輕陵」，你收他作徒弟了，不輕視他，不輕視這個徒弟，不輕視他。那還是尊重他、愛護他、照顧他，還是饒益他的。「於時時間，隨入勞倦」，當弟子的時時地有可能會做什麼事情，做什麼事情至於，這個「隨入」就是至於，至於勞倦辛苦了，很辛苦。「如其所宜，為說正法」，那麼隨其所宜，這是菩薩的智慧，就為他去宣說正法。這句話也應該包括前面那句話「於諸下劣形色憶念精進智等，終不輕陵」，「如其所宜，為說正法」；「於時時間，隨入勞倦，如其所宜，為說正法」。

《披尋記》一六二一頁：

於時時間隨入勞倦等者：謂住勇猛增上精進身疲心倦映蔽其心，是名隨入勞倦。菩薩為說正法令生歡喜心無厭倦故。

    「於時時間隨入勞倦等者：謂住勇猛增上精進身疲心倦」，謂這位弟子他這個時候很勇猛，他不怕辛苦就是勇猛。「增上精進」，就是特別的精進。這樣子的情形，就是身也疲倦、心也疲倦。「映蔽其心」，這個疲倦就障礙他的心，就感覺到疲勞了。「是名隨入勞倦」，這個意思。「菩薩為說正法令生歡喜」，使令他心情歡喜。「心無厭倦故」，這心情還是歡喜，而沒有厭煩的這些事情。

於時時間，為令繫念於所緣境，與正教授，堪忍問難，不生憤發。

    「於時時間，為令繫念於所緣境，與正教授」，前面「如其所宜為說正法」，這應該有各式各樣的情形，但是主要就是開大智慧，所有的問題得到智慧以後都溶化了。「於時時間，為令繫念於所緣境」，這是修定，前面是慧，這是修定，繫念這個所緣境。念這個所緣境，常憶念這個所緣境，譬如說是我想念我的母親。我想念我的母親呢，我母親的相貌就現出來，那麼這叫念所緣境。這個念是能念，所緣境是所念，念和所緣境的關係讓它牢固，你不能鬆懈，所以加上個繫字。繫就是綁上了，綁在一起了！這樣子你容易得定的。

    你靜坐的時候，修奢摩他的時候，念這個所緣境，要數數地憶念，一次又一次地憶念，這個所緣境就不失掉，它常很分明地顯現在你心裡面。你若不數數念，只是一念，再不念；不念，這個所緣境就沒有了，就失掉了。失掉了，就是打妄想了。所以這句話有一個重要的地方，就是「繫念」這個字。這個「繫念」，怎麼辦法叫做繫念？數數地憶念，這是個方法；就是數數地憶念，想念一次，再想念一次。想念這一次，有可能支持到五分鐘，那不一定，看你的功夫怎麼樣。你可能會支持三分鐘，三分鐘你若再念，再憶念的話又支持三分鐘，就能有六分鐘心裡面沒有妄念，要數數地憶念。

    這個《廣論》，宗喀巴大師他說出幾句話，那就足見他也是有經驗。你憶念，你決定了這樣的所緣境，你這樣修止的時候要決定一個所緣境，憶念這個所緣境。你數數地憶念，一次又一次地憶念所緣境。過多少時間的時候，你自己問問自己，自己問自己，不是別人來問你，自己問自己：「我現在是不是憶念所緣境呢？我失掉了所緣境了嗎？」你直接問自己。這就是加強你的注意力，那麼你就會沒有妄想，繼續不斷地明靜而住。要加上這麼一句話：「我現在心裡面有雜念了嗎？」要問自己。「我現在是不是失掉了所緣境了呢？」這樣問。你過一會兒就問一次，過一會兒就問一次。他若沒有失掉所緣境，你的憶念也能加強。若失掉了所緣境，很快就會覺悟了。覺悟了，這個所緣境又會現起來，又會顯現在前。所以這個修奢摩他，你要用這麼多的方法幫助你明靜而住，要有這麼多的方法。所以宗喀巴大師他那個《菩提道次第廣論》上，那個〈奢摩他章〉，他有這麼一點特別的地方。當然這句話也是從《瑜伽師地論》裡面「數數憶念」這句話來的，「數數憶念」這是《瑜伽師地論》上的話。

    這個有的人根性利，那沒有這些囉嗦事情，一下子就成功了，那這是太好了。但是這樣的人比較少，多數是鈍一點，鈍的人非要有老師不可，沒有老師不行，非要有老師不可。「我不要老師，我自己住茅蓬！」也是好，但是誰是老師？有兩個老師：一個是人，一個是法；就是經律論是法，法是老師，或者是人是老師。總而言之，非要有老師不可！不可以把經論放在藏經樓上，「我什麼都不要！我就閉上眼睛。」這是不行的！這樣是完全是不對的！一定要有老師。當然是法的老師非常重要，人的老師有的時候不一定，人的老師有可能是騙人的，不是真實的老師。所以這個事，這末法時代是很難了。但是法的老師還是可以，法的老師當然這也不容易，也是不容易的！

    「於時時間，為令繫念於所緣境，與正教授」，你作老師，你收他作徒弟，你要負這個責任，「與正教授」，你要給他一個如法的教授，不能胡說八道的，不可以啊！「堪忍問難，不生憤發」，那個徒弟，當然有特別智慧的人，說一句話就明白了，也有是說了一百句還沒有明白，他時時地要問你，「堪忍問難」，你要忍耐，他常常來問你問題，你要忍耐、堪忍，你要忍耐這一點。「不生憤發」，你不可以說：「我煩了！去了，我不講了！」不可以這樣。「堪忍問難，不生憤發」，要這樣子。這上面不但是告訴怎麼樣作徒弟，也告訴了怎麼樣作師父。你怎麼樣為人師呢？這上面告訴了，要「堪忍問難，不生憤發」。這個「憤發」就是煩了，不高興了。

午二、次因緣攝（分二科）　未一、舉自義利

於彼戒行或等或增，終無減劣。亦不希求利養恭敬。具足悲愍，無掉無動。戒見、軌則、正命、圓滿。舒顏平視，遠離顰蹙。柔和善語，先言問訊，含笑為先。於諸善品恆常修習；不行放逸，離諸懈怠。

    這下面第二科「次因緣攝」，前面是第一個因緣。現在第二個因緣就是「舉自義利，正教修習」，這是第二個因緣。

    「於彼戒行或等或增，終無減劣」，「於彼戒行或等或增」這是自己的義利，就是為師的人自己對於「於彼」，於你自己所受的戒行。「或等或增」，或者是相等的，或者是增加。我以前我只受了比丘戒，或者你又受了菩薩戒，或者也就可以這樣說叫做增。「或等」，先受了比丘戒，我就能夠持戒清淨，然後又加上受了菩薩戒，那就可以算是增。或者是受了菩薩戒，受了比丘戒，都是用有所得的心受持的。我沒有得聖道，自然是有這個執著心嘛！但是忽然間你常常修止觀，得無生法忍了，沒有有所得的心，不住色生心，不住法生心，不住眼耳鼻舌身意、色聲香味觸法生心，也不住於戒定慧，一切法他心裡不執著，那就是增，就是由凡而聖了。但是你若是得了初地，到了二地，又是增。若是三地、四地、五地……到七地、八地……到第十地，那都是增，你的智慧漸漸增。「或等或增，終無減劣」，你為師的，你自己要好好努力修行，從始至終不會退轉的，不會退轉。「減劣」就是退了，我昨天持戒心裡面「不住色生心，不住聲香味觸法生心」，今天又執著了，那就是退了。「亦不希求利養恭敬」，你為師的，你常常要與第一義相應，怎麼能夠取著、希求名聞利養呢？不可以有這種執著心。「具足悲愍」，你與第一義相應，這是智慧，但是你還要有慈悲心，有悲愍心，要具足的。「無掉無動」，心裡面不動，身也不動、心也不動，前五識不動、第六識也不動，「無掉無動」。

    「戒見、軌則、正命圓滿」，說是這位菩薩他得無生法忍，與第一義相應了。第一義相應了，有時候有點問題，有的時候就是有些修行人，他心裡與第一義諦相應的時候，這事相他不太注意，事相上的事情他不注意。現在不是！事相上，這個戒要圓滿、要清淨。不是說你心裡面清淨，你表面上不大清淨。有的人是那樣，他心是清淨的，但是表現於外的相貌有點兒不清淨，他就不注意這個事情。不注意這個事情，他心還是清淨的呀！你從表面上看，這個人是放逸了，這個人是糊塗了；他不是，他心清淨。現在這裡不是這麼說，你內外都要清淨，所以「戒」要清淨，「見」也要清淨，見就是智慧。有的人戒清淨，但是邪知邪見，還有這個情形。他持戒清淨，但是內心是邪知邪見的，也有這種事情。有的人見很清淨，他有正知正見，但是戒不清淨，也有這個情形。

    「軌則」也要清淨、圓滿。「軌則」，或者現在要拜大悲懺，也有個規則，你要符合它那個規則。最初編輯大悲懺那個人，他是安立了一些規則。說誦經，念經，念經也有個規則，我拜佛也有規則。說是我現在若是造個大殿，造個禪堂，它有規則，這個規則就是在戒法之外的一些事情。「正命圓滿」，就是戒圓滿、見圓滿、軌則圓滿、正命圓滿，正命就是我們的經濟的來源，也要清淨。有的人就容易說謊話，說謊話，譬如說是我拿一張字畫，我預先和你說好了，你拿十萬塊錢買我的字畫，他拿錢來。那麼這個人這張畫拿了十萬塊，別人最少也要十萬，最少也要九萬九千，就是這樣，結果那個是假的，第一個是假的，並不是真的，就是有一點欺騙性。那這個若是在佛法上說，你這樣去拿到錢就不清淨，就不是正命圓滿，正命不圓滿。

    「舒顏平視」，「舒顏」就是不是皺著眉頭，開顏，顏面很開朗的，叫舒顏。「平視」，平地向前看，要這樣子，你不能向下看。「遠離顰蹙」，也就是遠離這個愁眉苦臉的樣子，不要這樣子。「柔和善語」，這個面貌態度非常的溫和。「善語」，他要很善巧的說話。「先言問訊」，彼此見面的時候，你要先說話，先問訊對方。不要是擺個架子，「你不和我說話，我也不和你說話」，不要這樣子。「含笑為先」，你這個面容要有一點笑意。「於諸善品恆常修習」，這對於善品恆常修習，那當然就是六波羅密，也就是三十七道品，這些善品要常常的修習。這個修行的事情，我們簡單的說，就是使令你自己的智慧得增長，每一天的用功使令智慧增長了，應該是這樣子。說我每一天都是修行，但是智慧沒增長，那你那個修行有問題。所以「恆常修習不行放逸」，不會使令我的身行、口行、意行，就是三業，放逸，不做這個事情，不放縱。「離諸懈怠」，遠離一切懈怠、作錯誤的事情，不這樣子。這是「舉自義利」，這是為師的你自己要這樣子，這不是指徒弟說的，是指師長自己說的。下面第二科是「正教修習」。

未二、正教修習

即以是事教習徒眾，亦令自行轉更勝進。

    「即以是事教習徒眾」，就是自己這樣戒定慧這樣用功，也教習徒眾，也是教導自己徒眾也這樣子用功。這個「習」字是數數的意思，這個數數是什麼意思？數數地教徒弟？那徒弟就煩了恐怕！但是這個習字是這樣子教他學習。「亦令自行轉更勝進」，教了徒弟這樣用功，同時也教自己這樣子勝進，「轉更勝進」，展轉地更有進步，不能是停留在那裡。這樣子也是教導徒弟這樣子用功，自己同時也是用功的。這是「正教修習」，下面是第三科「料簡」。前面是「攝取攝受」這一科，分兩科，一個是「略說」，一個是「廣說」。這個「廣說」裡邊有「攝受因緣」、有「應攝受相」這兩科，現在「料簡」就重新把這兩科的大意再加以解釋，就是這個意思，這是第三科。

辰三、料簡

菩薩不應於一切時攝取徒眾，亦非不攝，亦非變異。

    看前文已經看出這個事情，菩薩要自己多用功的，自己常用功。常用功，你的時間，你這個功課表就是不應於一切時都去攝取徒眾，去饒益你的徒眾，不可能是這樣子。你一定要自己拿出來時間，自己要用功。我看這個律上說，這個比丘最多收兩個沙彌，收兩個徒弟。現在這是說菩薩，說菩薩，不應該都是聖位菩薩，也應該有凡位菩薩。就是「不應於一切時攝取徒眾」，你自己要有時間用功。「亦非不攝」，也不是說是不去教導徒弟、不饒益徒弟，也不是。那就是你也應該有個功課表，你和你的徒弟有個約會，什麼時候是用功的時候，什麼時候有問題是請教授的時間，應該是這樣。

    「亦非變異」，這個「變異」也可以說有兩種。怎麼叫做「變異」？就是我這幾天我可以我對於徒眾，我可以按照功課表作事，我可以教授這個弟子，過幾天我不教授了，那麼就是變異了，你本身就會有這些事情，會變異；這是第一種。第二種呢，這個弟子有的時候對師父很恭敬，有的時候就不恭敬，可能是這樣。這樣子，師父也就變異，你恭敬我，我就教授你；你不恭敬我，我就不教授，這是變異。這是兩種情形：一個是師父自己沒有理由的，就是有的時候歡喜，有的時候不歡喜。第二種變異是有點理由，其實也不是理由，就是徒弟有的時候隨順師父，有的時候就不高興師父這樣，也有這個情形。那麼師父也隨著就變化，就有變異。現在說「非變異」，不能，你一定按照功課表行事，常是對徒弟要慈悲教授。徒弟對師父恭敬也好，不恭敬也好，你的慈悲心不可以變異，你的慈悲心一直地要有對於徒弟要哀愍教授。

《披尋記》一六二一頁：

亦非變異者：〈發心品〉說：攝眷屬過有其二種：謂於眷屬饒益損減，染污違順，如是二事，菩薩皆無。（陵本三十五卷十四頁）由是當知非變異義。

    「亦非變異者：發心品說」，前面〈發心品〉說：「攝眷屬過有其二種」，你收了徒弟，會有兩種過失。「謂於眷屬饒益損減，染污違順，如是二事，菩薩皆無」，「謂於眷屬」，謂於他的弟子饒益和損減；有的時候饒益，有的時候「我不饒益你了！我天天罵你，天天呵斥你！」那麼叫做損減，那這就是變異；這是一種過失。「染污違順」，這是又一種過失，就是剛才我說的：這個徒弟對師父很恭敬，師父就歡喜了；那是有所得，也是染污。弟子不高興隨順師父的意思，偏和師父鬧彆扭，那就是違。違的時候，師父也都是凡夫境界，心裡面有所執著，就不高興。這叫做「染污違順」。「如是二事，菩薩皆無」，現在這兩種過失，菩薩都沒有，不可以有這種過失。「（陵本三十五卷十四頁）由是當知非變異義」。

卯三、結

是名菩薩於諸有情攝取攝受。

    這個「攝取攝受」就是這樣意思。

寅四、長時攝受

云何菩薩於諸有情長時攝受？謂諸菩薩於住下品成熟有情，攝受饒益，當知說名長時攝受，以經久時方堪淨故。

    「云何菩薩於諸有情長時攝受」，一共是六種攝受，前面這是三種，前面這三種攝受都說過去了：頓普攝受、增上攝受、攝取攝受這三種。現在是第四種「長時攝受」。「云何菩薩於諸有情長時攝受」呢？長時期地饒益弟子呢？「謂諸菩薩於住下品成熟有情，攝受饒益」，就是這個菩薩對於所教化的眾生，所教化的有情，他現在的程度是住於下品成熟有情，他安住在下品成熟有情。下品、中品、上品，現在說下品。什麼叫做下品呢？就是初開始在佛法裡面栽培善根的人，這是下品，叫作下品成熟。他將來也會得聖道，所以也叫作成熟。但是現在的程度很低，所以下品成熟有情。你對於這樣的下品成熟有情，你對他的攝受饒益，饒益他，「當知說名長時攝受」，要長時期地照顧他，令他栽培善根、遠離過失、成就功德，「長時攝受」。為什麼叫作長時攝受？對這個下品成熟有情，為什麼要長時饒益他呢？「以經久時方堪淨故」，以經過長時期他才能夠得聖道，不能那麼快。當然利根的人，那最快要三生；那若是不是利根，那就很久，幾千萬年也都不一定。

寅五、短時攝受

云何菩薩於諸有情短時攝受？謂諸菩薩於住中品成熟有情，攝受饒益，當知說名短時攝受，非經久時方堪淨故。

    「云何菩薩於諸有情短時攝受」，時間不是很多，來饒益他。「謂諸菩薩於住中品成熟有情，攝受饒益」，對於中品成熟的有情，對他的教化呢，「當知說名短時攝受」。「非經久時方堪淨故」，不需要經過很久的時間才能得聖道。這個假設的話，假設要經過六生，經過六生他沒有墮落三惡道，也是在人天栽培善根，要經過六次的話；在人間算一次，到天上第二次，再來人間，再到天上，一共要六次就可以得聖道的話，得無生法忍的話。第一次就是長時攝受，那麼第二次、第三次、第四次、到第五次，中間這個四次都是短時攝受，那叫做中品的成熟有情攝受饒益。若說三生就能得聖道，就是中間那一生，就是中品成熟有情攝受饒益。

寅六、最後攝受

云何菩薩於諸有情最後攝受？謂諸菩薩於住上品成熟有情，攝受饒益，當知說名最後攝受，即於此生堪任淨故。

    「云何菩薩於諸有情最後攝受」，這就是最後，如果是六生得聖道，就是最後，第六生這是最後，就是你作凡夫只有這一次了，只有這麼點時間，過了這一點時間，過了幾天以後，他得聖道了，這是最後。這要什麼樣程度的人呢？「謂諸菩薩於住上品成熟有情，攝受饒益，當知說名最後攝受」。「即於此生堪任淨故」，就在這一生就可能得聖道，所以就是上品成熟有情。那麼這是六種攝受說完了，下面「總結」。

丑二、總結

是名菩薩於諸有情，略有六種無倒攝受，由此攝受，過去未來現在菩薩，於諸有情曾正攝受、當正攝受、現正攝受，除此無有若過若增。

    「是名菩薩於諸有情，略有六種無倒攝受」，而這個菩薩能夠來攝受這個眾生，攝受得很如法，沒有錯誤。「由此攝受，過去未來現在菩薩，於諸有情曾正攝受」，過去的菩薩就是曾正攝受，未來的菩薩「當正攝受」，現在的菩薩「現正攝受」，「除此無有若過若增」。

子二、辨艱難事（分二科）　丑一、別舉其事（分三科）　寅一、標

菩薩如是於諸有情六種攝受無倒轉時，當知遭遇略十二種艱難之事。聰叡菩薩於彼十二艱難之事，當正覺了。

    「菩薩如是於諸有情六種攝受無倒轉時，當知遭遇略十二種艱難之事」，什麼事情不都是如意的，也有些不如意的事情。這是第二科「辨艱難事」。這個「攝受品」分兩大科，第一科是「明攝受相」，這一科說完了，現在第二科辨艱難的事情，這件事不容易。分兩科，第一科「別舉其事」。什麼事情不容易呢？那把它說出來。分兩科，第一科是「標」，標出來這個艱難的事情。

    菩薩如是於諸有情有六種的攝受。「無倒轉時」，沒有錯誤，都是如法地饒益眾生。「當知遭遇略十二種艱難之事」，你這樣子都如法地攝受你的徒弟，很好啊！你可知道還有些困難的事情啊！有多少呢？有十二種艱艱的事情。這個「標」，就是標出數目來。「聰叡菩薩於彼十二艱難之事，當正覺了」，那個特別有智慧的菩薩，你要知道啊！你攝受徒眾的時候有十二種艱難之事，你要知道，你要覺了。這是標出來數目。下面第二科是「徵」。

寅二、徵

何等十二？

    十二種是哪十二呢？這是「徵」，下面第三科是「列」。

寅三、列

一者、於多安住違犯有情，若罰若捨；是名菩薩遭艱難事。

    第一種艱難的事情，「於多安住違犯有情」，你收的這個徒弟他常常地犯戒，他常常犯戒，不是一次，他多安住在違犯，就是常常犯戒。「若罰若捨」，你對常常犯戒的這個弟子，你怎麼辦啊？你處罰他嗎？是不處罰？罰也很難，說不處罰也很難，「若罰若捨」都很困難，「是名菩薩遭艱難事」，這是個艱難的事情；這是第一種。

二者、於惡有情為調伏故，方便現行辛楚加行，防自意樂不生煩惱；是名菩薩遭艱難事。

    第二「於惡有情為調伏故」，你收他作徒弟，他常常地犯戒，你一定要調伏他這件事，不可以犯戒。「方便現行」，就是想出一個方法來，方便是一個方法，就是把這個方法表現出來，就是採取行動來處罰這個弟子。這個處罰就是苦惱的事情，「辛楚加行」，就是令他受苦，是這樣的行動。做這件事的時候，「防自意樂不生煩惱」，要防止自己的內心沒有煩惱；做這個事情的時候心裡還是很平和的，沒有煩惱。「是名菩薩遭艱難事」，這不容易！你執行這件事的時候，心裡面還是很平和的，不容易！這是一個艱難的事情。

三者、現可施物極為尟少，現來求者其數彌多；是名菩薩遭艱難事。

    這又是個困難的事情。就是菩薩這個時候他可以施給給求者的這個施物，「極為尟少」，很少很少的；那麼現來求者的人呢，其數很多很多。「是名菩薩遭艱難事」，可施之物很少，求的人特別多，怎麼辦法布施呢？這事很困難，這是一件事。

四者、唯有一身，眾多有情種種事業並現在前，同時來請共為助伴；是名菩薩遭艱難事。

    菩薩現在只有一個身體，眾多的有情他們有很多很多的事情，他們都跑到菩薩這裡來，「並現在前，同時來請共為助伴」，請你來幫我忙，我現在要講《法華經》這個法會，你來幫我忙；或者是我是打水陸，或者是怎麼的，或者我是傳戒，反正總而言之很多的事情。那他只有一個身體，這時候去幫助這麼多人，同時來幫助這麼多人做事，「是名菩薩遭艱難事」，這很困難。

五者、居放逸處，若住世間可愛妙定，若生天上樂世界中，令心調善，是名菩薩遭艱難事。

    第五種艱難事是什麼呢？「居放逸處」，這時候這個菩薩啊，生活在一個放逸的環境裏面，在這裏頭。看這個文啊，這句話是標，居放逸處是個標，下面舉例子。「若住世間可愛妙定」說這個時候菩薩自己得四禪八定了，這是世間的禪定，這沒得禪定的境界和得禪定的境界對比啊，這個禪定的境界非常的可愛、非常的微妙哦！特別大安樂的境界，那就可以說，你若愛著這個禪定的樂，就是叫做放逸。「若生天上樂世界中」，或者是這個菩薩，在人間行菩薩道，壽命終了的時候，跑到生天上去，生天了。生到天上，天上是個樂世界。這個欲界天，那是個樂世界，五欲特別的豐盛，身體還沒有老病，和人間完全不同啊，那是一個特別快樂的世界。「令心調善」，說是你要在世間可愛妙定之中令心調善；生到天上的樂世界那五欲的境界，人間所不能及的，特別快樂的世界；但是你在那種境界裏面，心裏面調善，與道相應。「是名菩薩遭艱難事」，這是困難的，也不容易。若是已經得無生法忍，初地、二地、三地、四地……，那也比較容易；現在是沒得聖道，要在這放逸的地方而不放逸，這是不容易，是名遭艱難事。

《披尋記》一六二二頁：

居放逸處等者：此中略說於三處所令心調善」：一、謂居放逸處，二、謂住可愛定，三、謂生樂世界。言居放逸處者：謂生貴家財寶具足故。

    「居放逸處等者：此中略說於三處所令心調善」，於三個地方可以令人放逸，但是你能令心調善，這是不容易。那三處呢？「一、謂居放逸處」，這是一個地方。「二、謂住可愛定」，二是住可愛的禪定裏面。「三、謂生樂世界」，天的世界。這是三個地方，「住可愛定」我們可以明白，「生樂世界」也可以明白。這個居放逸處怎麼講呢？「言居放逸處者：謂生貴家財寶具足故」就是你這時候，投生在富貴的家裏面，財寶、五欲都具足，這時候是在人間。這個地方你不放逸，就很難！這是第五。

六者、常求遍作利有情事，而於此事無力無能，是名菩薩遭艱難事。

    「六者常求遍作利有情事」，菩薩有大悲心，看見眾生苦啊，可憐一切眾生，內心裏面自動地就發出來：「希望我能普遍地為一切眾生做利益的事情。」「而於此事無力無能」，只有好心，但事實上沒有這個力量、沒有這個能力啊；身也沒有這個力量、心也沒有這個力量、智慧也沒有這個力量、沒這個智慧力、也沒這個福德力啊。「是名菩薩遭艱難事」，這是個困難，有心而無力！

七者、於其愚癡諂詐剛強諸有情所，若為說法若復棄捨，是名菩薩遭艱難事。

    這是第七個困難的事情，就是對於菩薩所遇到的人，這個人非常的「愚癡」；另外遇見一個人，非常的聰明而「諂詐」，那智慧詭計多端，事情多得很，但是不誠實啊；第三個是「剛強」的人，你想要轉化他，這不行。這樣的諸有情所，這三類、三種有情所。「若為說法」，你若是給這三類的人說法，能改變他，不容易。「若復棄捨」，說是難啊，棄捨了，不為他說法。「是名菩薩遭艱難事」，也是困難，這件事很難處理。

《披尋記》一六二三頁：

於其愚癡諂詐剛彊諸有情所者：無力解了善說惡說所有法義，是名愚癡。不如聖教而正修行，不如真實而自顯發，是名諂詐。其性[怡-台+龍]悷，難可調伏，是名剛彊。

    「於其愚癡諂詐剛彊諸有情所者：無力解了善說惡說所有法義，是名愚癡」，什麼叫做愚癡啊？就是他沒有能力解了你這一段話是好話、這一段話是壞話。他沒有這個智慧力能明白什麼是善說、什麼是惡說！所有的善說的法義、惡說的法義他不能懂，這叫愚癡。這麼講，解的很清楚，這麼解釋。

    「不如聖教而正修行，不如真實而自顯發，是名諂詐」，這個諂詐是聰明人啊，他很聰明、很有智慧的啊。但是他有什麼問題呢？「不如聖教而正修行」，你跟他說，他也聽得懂，但是他不能隨順聖教去修行去，他不！他會說一大套的理由來的，他不修行。「不如真實而自顯發」，你說小參嘛，你有什麼問題呢？他說的話都是騙人的、不真實的。他不能夠隨順真實來顯示自己。我的確也遇見這種人，他就是說：「我靜坐的時候心裏面沒有妄想、也沒有昏沉，明靜而住。」他就是這麼說；因為有學過嘛，所以他就會這麼說。這不真實啊！怎麼知道他說謊話呢？因為從他日常的行動看出來。這個人若是心裏面有禪的功夫，不一樣。你就說這個開門、關門這件事吧，心要是細緻一點，他開門、關門沒有聲音，開門沒有聲音、關門沒有聲音。心粗的人，砰！開了門他不知道這件事，他就走了，就這一件事看出來你沒有功夫、你靜坐是沒有功夫的；「不如真實而自顯發」，是名叫做諂詐。

    「其性[怡-台+龍]悷，難可調伏」，他這個性格是[怡-台+龍]悷，什麼叫做[怡-台+龍]悷？就是他自己知道，「我不對」，但是不改！說是你做師父的，教訓他：什麼什麼不對，你改過來。你愈說他愈厲害，反倒是更嚴重地做錯誤的事情。給你看看！這叫做[怡-台+龍]悷；[怡-台+龍]悷是這個意思。所以，「其性[怡-台+龍]悷難可調伏」，不容易調伏他這個心，叫它能夠改過遷善，不容易做這個事情，很難！這種人。是名叫做剛彊，剛彊是這個意思。這菩薩遇見這三種人，怎麼辦？你為他說法？不要給他說法？是名菩薩遭艱難事。不容易，這件事。

八者、常於生死見大過失，為度有情而不棄捨，是名菩薩遭艱難事。

    「八者常於生死見大過失」，說菩薩他不是暫時的，他常常地修六波羅蜜、常常地修學禪定、修學般若波羅蜜，心裏面修止觀的，對於生死見到大過失、很大的過失。這是容易生厭離心，對於生死見大過失有厭離心。但是另外還有慈悲心，「為度有情而不棄捨」，你若是為利益苦惱的人，這些苦惱的人就在這裏生活，你要度化他也要在這裏，你不能棄捨這個生死；棄捨生死你不能度眾生的。於生死見大過失－－有很大的厭離心；但是還不能棄捨這個生死，「是名菩薩遭艱難事」，也是困難，這是一個困難。

九者、未證清淨增上意樂，多分慮恐失念命終，是名菩薩遭艱難事。

    「九者未證清淨增上意樂，多分慮恐失念命終，是名菩薩遭艱難事」，這是第九個。「未證清淨增上意樂」，這個菩薩沒得無生法忍啊，他這個心還有所得、還有煩惱，沒能身清淨、口清淨、心清淨，殊勝的般若波羅蜜的意樂、大悲的意樂，都沒有成就。這沒成就的人啊，他有什麼樣的心情，和我們一般人不一樣呢？「多分慮恐」，這種人多數是有顧慮，什麼顧慮呢？恐「失念命終」，恐怕命終的時候失掉正念，恐怕失掉了正念這個時候命終、死掉了；這個時候命終，失掉正念就到三惡道去了，會有這個顧慮。他平常常常修止觀，他也是常是照顧自己的念頭，叫它清淨、不染污。若是我們不修止觀的人，根本不知道這回事了。什麼叫做「失念命終」，不知道這件事啊！

    常修止觀的人，他就常會照顧念頭叫它清淨，自然是這樣子！使令這一念心，一心不亂、也不顛倒，常是這樣，要保護、要保護這一念心這樣子。若不想修止觀的人，當然，他不顧慮這件事，平常不修止觀，這一念心願意想什麼就想什麼。自然是這樣子嘛，就是自由的，自由是這樣子；他根本想不到，有失念命終的危險，沒有這個事情。「是名菩薩遭艱難事」，這是勝解行地的菩薩，得無生法忍沒這個事。得無生法的人，臨命終的時候，決定是正念的，因為他那個正念有力量，因為他也常常地修止觀啊，所以他這個心有力量保持正念。不修止觀的人，那完全沒有這回事啊！

《披尋記》一六二三頁：

多分慮恐失念命終者：〈住品〉中說：勝解行住菩薩，於其三處有忘失念：一、於境界可意不可意色聲香味觸法中，或於一時其心顛倒，忘失正念；二、於受生彼彼身中既受生已，忘失前生，三、於所受所持諸法，久作久說，或於一時有所忘失。於是三處，有忘失念。（陵本四十七卷十八頁）又說未能超越死畏，今說慮恐，其義應知。

    「多分慮恐失念命終者：〈住品〉中說」，〈住品〉已經學習過了。「勝解行住菩薩，於其三處有忘失念」，有三個地方都失掉正念的。「一、於境界可意、不可意色聲香味觸法中」，就是可意的色聲香味觸法、不可意的色聲香味觸法中。「或於一時其心顛倒」，倒不是時時顛倒，或於一時他心裏面迷惑了，這貪瞋癡出來了。「忘失正念」，就失掉了不貪瞋癡的止觀的明靜而住啊。不住一切法而生其心、不受一切法而生其心，失掉了。

    「二、於受生彼彼身中既受生已，忘失前生」，前面是第一個失正念的情形，現在第二個，「於受生彼彼身中」，這個生命結束了，另外到一個地方去得一個生命。那個「生」，各式各樣的身體，可能在人間各式各樣的身體，不是在天上，這個地方應該是在人間，因為到天上去啊，他會知道前生的。到天上去，你生到四王天、忉利天乃至他化自在天，到色界天更是能知道前生是怎麼回事，他不忘！若在人間做人不行，人間做人，「彼彼身中既受生已，忘失前生」，前生怎麼回事不知道。

    這個地方是說勝解行住，勝解行住就是沒得無生法忍。在小乘佛法，也就是加行位，加行位當然是煖頂忍，世第一不算，世第一一剎那就是見道了，那不算。也有的人他能知道前生一點事情，這種人少。在勝解行位他有隔陰之迷就是這樣了；得無生法忍的時候，他知道前生的，就是得了初果也知道前生。說初果還有隔陰之迷，這句話說錯了。說錯了也有原因，為什麼會說錯呢？就是你讀《俱舍論》的時候，《俱舍論》那一段文容易讓你誤會得初果是有隔陰之迷，那段文你容易誤會。應該是說什麼呢？就是得初果的這一生，但是還沒有得初果的時候，前生的事不知道。譬如說你過了三個月以後得初果，但是你現在不知道前一生怎麼回事啊！就在初果的那一生，你前一生怎麼回事，不知道，叫隔陰之迷！這樣就容易誤會「哦，初果還不知道前生，有隔陰之迷！」實在那話不是那麼意思，「初果這一生」是的，但這一生你還沒有得初果啊，這個時候前一生的怎麼回事情，不知道。但是這一段文呢、就是在勝解行地這段文也看出來，你若得無生法忍的時候呢，你沒有隔陰之迷的，前生的事情你會知道。

    「三、於所受、所持諸法，久作久說，或於一時有所忘失」，這個事情也是很遺憾的。「於所受、所持」，你所受持的，譬如說念《金剛經》、或者《維摩經》、或者《大般若經》、或者《解深密經》、或者《楞伽經》，「受」納之於心；「持」而不失掉。「久作久說」，你常常作這件事、常常為人演說、常常修止觀。「或於一時有所忘失」，忽然間這段文就是念不上來、就忘了。或者說這「不二法門」，一共是三十三個不二法門，文殊菩薩三十二、維摩詰居士三十三；一共是三十三個不二法門。你背得很熟，但是你若想講的時候，要把它念出來，念不上來！就忘記了，就是有這個事情，「久作久說，或於一時有所忘失」，就是忘失了、就忘掉了，等到事情過去了，想起來了，就有這個事情！這個是修行人啊，這個勝解行地這個人是修行人；修行人有這三種失念的事情，「於是三處，有忘失念」，就失掉，想不起來。（陵本四十七卷十八頁）

    「又說未能超越死畏，今說慮恐，其義應知」，又說，就是在勝解行地又說，未能超越死的恐怖，因為他不能保證決定有正念；所以死的恐怖他沒能超越，就是還有死的恐怖！有這個意思。現在這一段文就是沒證清淨意樂，就是沒得無生法忍，多分慮恐失念命終，是名菩薩遭艱難事。

十者、未證清淨增上意樂，他來求乞第一最勝所可愛物，是名菩薩遭艱難事。

    「十者未證清淨增上意樂，他來求乞第一最勝所可愛物，是名菩薩遭艱難事」，第十個艱難的事情是什麼呢？就是沒有成就無生法忍的增上意樂。「他來求乞第一最勝所可愛物」，別的人到這兒來向他乞求他最殊勝，第一就是殊勝，可愛的東西，「你這樣東西送給我！」「是名菩薩遭艱難事」，這也是個困難，他捨不得！不容易哦。

十一、者種種異見種種勝解諸有情類，若別教誨若總棄捨，是名菩薩遭艱難事。

    「十一者種種異見」，各式各樣不相同的思想，應該是說不是佛法的思想，除佛法之外，有其它的種種的思想，當然包括這一切的外道。「種種勝解」，說這個人有各式各樣特別的知識，不是一般的知識，它是特別的一種知識，也就是有智慧，這些人。「諸有情類，若別教誨」，說這個菩薩遇見這些人的時候，要別別地、一個一個地教誨他們相信佛法，很難！你想教誨他相信佛法這不容易的，你想為他說法也不容易。「若總棄捨」，完全都不要為他說法，也很難。「是名菩薩遭艱難事」，艱難的事情！

十二者、常行最極不放逸行，而不應斷一切煩惱，是名菩薩遭艱難事。

    「十二者常行最極不放逸行」，這位菩薩啊，他是修六波羅蜜、修禪波羅蜜、修般若波羅蜜，他的心常與道相應，心裏面不放逸！不放逸就是能調伏一切煩惱，心裏面清淨。「而不應斷一切煩惱」，但是菩薩不應該把所有的煩惱都斷掉，不應該像阿羅漢那樣子。這個常行不放逸行啊、最極不放逸行，那就是斷煩惱了嘛。但是還不應該斷煩惱，所以這件事是個矛盾的事情。「是名菩薩遭艱難事」，也不容易！這是舉出來這些艱難的事情，這是別舉其事，第一科。下面第二科，總明善巧。

丑二、總明善巧

若諸菩薩遭遇如是諸艱難事，或於其中應觀輕重，如其所應而作方便；或於其中應審揀擇補特伽羅；或於其中攀緣，勇猛攝受因轉，若發正願；或於其中制御其心不令流散；或於其中安住其心，猛利思擇不生厭倦而自安忍；或於其中而行放捨；或於其中發勤精進熾然無懈；或於其中善巧方便而正修行，菩薩如是於正對治方便善巧，雖遭一切諸艱難事正現在前，而無怯弱自正能免。

    這個總明善巧怎麼講呢？「若諸菩薩遭遇如是諸艱難事」，遇見這麼多的困難的事情。「或於其中應觀輕重，如其所應而作方便」遇見這些困難的事情，要解決這個困難的事情啊，要怎麼樣解決呢？「或於其中」，或者是在這個困難的事情裏面，「應觀輕重」，我們姑且這樣子講，就是在第一個困難的事情，就是「於多安住違犯有情，若罰若捨，是名菩薩遭艱難事」，遇見這個困難的時候，「應觀輕重」，你應該觀察犯戒的有情，他犯的是重戒？犯的是輕戒？「如其所應，而作方便」，隨輕、隨重啊，要想出個辦法來處理這個事情。這是第一個困難的事情，但是應該這樣處理！

    「或於其中應審揀擇補特伽羅」，這是第二個困難的事情「於惡有情為調伏故，方便現行辛楚加行，防自意樂不生煩惱」，這個第二個困難的事情，就是應審揀擇補特伽羅這個人，去看這個人。惡有情啊，常常犯戒，很惡的有情要處罰他！你就是應審揀擇這補特伽羅好了。這是對治第二個困難。

    「或於其中攀緣勇猛，攝受因轉」，這是對治第三個困難的方便。第三個困難就是「現可施物極為尟少，現來求者其數彌多，是名菩薩遭艱難事」，第三個困難是這樣子。第三個困難你怎麼樣的處理呢？於其中攀緣勇猛，勇猛的觀察「攝受因轉」，你的所施物太少，應該觀察「我好好的修福，得大財富。那有人來求我，每個人都會滿願了。是這個意思。攝受因轉，就是成就大富之因；這樣去觀察、思惟，來解決這個問題。

    「若發正願」，這是第四個困難。第四個困難是「唯有一身，眾多有情種種事業並現在前，同時來請共為助伴，是名菩薩遭艱難事」，那你要正發願，到第八地菩薩就可以分身無量，同時地滿足一切眾生的願望了。

    「或於其中制御其心不令流散」，這是對治第五個困難。「居放逸處，若住世間可愛妙定，若生天上樂世界中，令心調善，是名菩薩遭艱難事」。這個是於其中制御其心，來制止這個心，不叫它虛妄分別；在禪定裏面不要愛著禪定樂。生到天的世界，你也要制御其心不令流散，這個問題就解決了。

    「或於其中安住其心」，這是對治第六個困難的善巧方便。第六個困難是什麼呢？「常求遍作利有情事，而於此事無力無能」，這是第六個困難。你這個時候或於其中安住其心，令心無所分別就好了，就是這樣處理這個問題。

    「猛利思擇」，這是對治第七個困難。「七者於其愚癡諂詐剛強諸有情所，若為說法若復棄捨，是名菩薩遭艱難事」，這是對治第七個困難，就是猛利地思擇這件事，就來對治這個問題；或者這個事情就是棄捨好了，不說法就好了，猛利地思擇這件事就好了。

    「不生厭倦」，這是對治第八個困難。第八個困難是什麼呢？「常於生死見大過失，為度有情而不棄捨」，這個就是在生死裏面，不要生厭倦心，所以修這個大乘佛法，大乘佛法觀察這個生死就是涅槃，沒有生死可厭！那這個問題就解決了。

    「而自安忍」，這是對治第九個困難。第九個：「未證清淨增上意樂，多分慮恐失念命終」這個事兒，那就是而自安忍，安住不動就把這個問題解決了，這是對治第九個困難。「或於其中而行放捨」，這第十個困難：「未證清淨增上意樂，他來求乞第一最勝所可愛物，是名菩薩遭艱難事」，這就是或於其中而行放捨，就是布施給他好了；不要愛著這個東西哦！這是對治第十個困難。

    「或於其中發勤精進熾然無懈」，這是對治第十一個困難。第十一個困難就是「種種異見、種種勝解諸有情類，若別教誨、若總棄捨，是名菩薩遭艱難事」，這是第十一個困難，這個困難怎麼解決呢？你要發勤精進熾然無懈，熾然還是勇猛的意思；就是這樣解決這個困難。

    「或於其中善巧方便而正修行」，這是對治第十二個困難。第十二個困難就是「常行最極不放逸行，而不應斷一切煩惱」，這是個困難。你能夠於中善巧方便的修行，這個問題就解決了。「菩薩如是」菩薩像前面說的││「如是」，就是指前面說的，一共就是十二句話。「於正對治方便善巧」所對治、所消除的困難的方便善巧，這個方便善巧就能消除前面的這十二種困難。「雖遭一切諸艱難事正現在前」，雖是遇見了這麼多的困難事情現前啊，「而無怯弱自正能免」。你心裏面沒有怯弱，自然是免掉了這麼多的困難。

《披尋記》一六二四頁：

若諸菩薩遭遇如是諸艱難事等者：此中種種方便善巧，隨應對治前說諸艱難事。應觀輕重，如其所應而作方便，此正對治初艱難事。應審揀擇補特伽羅，此正對治第七第十一艱難事。攀緣勇猛攝受因轉，若發正願，此正對治第三第四第六諸艱難事。制御其心，不令流散，此正對治第二第五諸艱難事。安住其心猛利思擇，不生厭倦而自安忍，此正對治第八艱難事。而行放捨，此正對治第十艱難事。發勤精進，熾然無懈，此正對治第九艱難事。善巧方便而正修行，此正對治第十二艱難事。

    「若諸菩薩遭遇如是諸艱難事等者：此中種種方便善巧，隨應對治前說諸艱難事。應觀輕重，如其所應而作方便」這句話呢，「此正對治初艱難事」，第一個艱難事。「應審揀擇補特伽羅，此正對治第七」和「第十一艱難」的「事」情。「攀緣勇猛攝受因轉，若發正願」這幾句話呢，「此正對治第三、第四、第六諸艱難事」。我剛才說的是在《遁倫記》上講的。現在這是《披尋記》作者這樣的意見。「制御其心，不令流散」，這當然要有一點定的功夫，「此正對治第二、第五諸艱難事。安住其心猛利思擇，不生厭倦而自安忍，此正對治第八艱難事。而行放捨，此正對治第十艱難事。發勤精進，熾然無懈，此正對治第九艱難事。善巧方便而正修行，此正對治第十二艱難事。」這個《披尋記》作者的說法和《遁倫記》的說法有同、有不同。


Tape 464a

瑜伽師地論 > 卷第四十九 > Tape 464a

《瑜伽師地論》卷第四十九

本地分中菩薩地第十五

第三持究竟瑜伽處．地品第三

壬七、地品（分三科）　癸一、總名建立（分四科）　子一、標

如前所說十三住中，應知隨彼建立七地。前之六種，唯菩薩地；第七一種，菩薩如來雜立為地。

    這是普攝學果這一大科裡面的第一科，標示品類。這一科裡面的第二大科，次相等攝，分八科。現在是第七科，地品。地品裡面分三科，第一科，總名建立，分四科，第一科標。

    「如前所說十三住中」，這十三住，我們已經學過了，在四十七卷說這個十三住的。「應知隨彼建立七地」，現在這裡說〈地品〉，就是七種地，這七種地是隨順十三住建立的。「前之六種唯菩薩地」，七地之中的前六種地，完全是指菩薩說的，所以叫做菩薩地。「第七一種」就是最後一種，是菩薩和如來「雜立為地」，就是相間，立之為地的，就是裡面也說菩薩、也說佛。這一科是標，下面第二科是徵。

子二、徵

何等為七？

    第三科就是回答。

子三、列

一、種性地。二、勝解行地。三、淨勝意樂地。四、行正行地。五、決定地。六、決定行地。七、到究竟地。

    這是列出來七種地的名稱。下面第四科是解釋，分三科。第一科，出名雜地。

子四、釋（分三科）　丑一、出名雜地

如是七種菩薩地中，最後一種名為雜地。

    這是把最後一地，略略的解釋一下。下面第二科，配菩薩地。

丑二、配菩薩地

前種性住名種性地，勝解行住名勝解行地，極歡喜住名淨勝意樂地，增上戒住、增上心住、三種增上慧住、有加行有功用無相住名行正行地，無加行無功用無相住名決定地，此地菩薩墮在第三決定中故。

    「前種性住名種性地」，前面的文說十三住，第一住就是種性住。種性住，在七地裡面來說就是種性地。這個「住」和「地」在這裡來看，它們有相同的意思，所以又名為住，又名為地。但是在《仁王般若經》上，有很簡要的說明；怎麼叫做「住」呢？「入理般若名為住」，能覺悟第一義諦的智慧那叫做「住」。「住生德行名為地」，這個智慧證悟了第一義諦以後，能建立種種的功德，叫做「地」。這樣說呢，「住」有「相應」的意思，「地」有「能生」的意思。

    「勝解行住名勝解行地」，這十三住裡面，勝解行住的時候，那叫做勝解行地。「極歡喜住」名叫「淨勝意樂地」。這「歡喜住」是說你見第一義諦的時候，心裡面歡喜。因為在勝解行住的時候，希望能見到第一義諦，但還沒見到，經過很辛苦的用功修行，這一下子見第一義諦了，他心裡歡喜。從這一方面立名字。說「淨勝意樂地」那是進一步的發大悲心，有很多很多的意願，叫做「淨勝意樂地」，就是極歡喜住，就是得無生法忍了。

    「增上戒住、增上心住、三種增上慧住」，這一共是五個住。「有加行有功用無相住」，這是六個住。六個住，在這裡說叫做「行正行地」。這立出來不同的名字，但是那個義還是相同的。「無加行無功用無相住」名叫「決定地」，那就是第八不動地。「此地菩薩墮在第三決定中故」，這個第八不動地，為什麼名之為「決定地」呢？「此地菩薩墮在第三決定中故」，理由就是這樣子。

《披尋記》一六二五頁：

墮在第三決定中故者：〈功德品〉說：菩薩略有三種墮於決定。何等為三？一者、安住種性墮於決定，二者、發菩提心墮於決定，三者、不虛修行墮於決定。（陵本四十六卷十一頁）此說決定，唯取第三不虛修行，故作是說。

    「墮在第三決定中故者：〈功德品〉說：菩薩略有三種墮於決定」，就是三種決定。「何等為三？一者、安住種性墮於決定」，他現在是聲聞種性，那就一定是可以得阿羅漢，他不能成佛。有佛性的決定會成佛的，這就叫做決定，「墮於決定」。「二者、發菩提心墮於決定」，在前面的文解釋這一段文的時候，這個是發勝義菩提心，不是世俗的菩提心；發菩提心也是墮於決定，也是不退轉了。「三者、不虛修行墮於決定」。這（陵本四十六卷十一頁）「此說決定，唯取第三不虛修行，故作是說」，這底下說第八菩薩地叫做決定地，是「不虛修行」，他是決定勇猛有大成就的，而不會徒勞的，所以叫做「不虛修行」，所以叫做「決定地」。

無礙解住，名決定行地；最上成滿菩薩住及如來住，名到究竟地。

    「無礙解住，名決定行地」，這是第九善慧地菩薩，他成就了四無礙解，所以「決定行地」，就是決定了以後，又繼續有大智慧的弘揚佛法，所以決定行地。「最上成滿菩薩住」，就是第十地法雲地菩薩，「及如來住」，合起來名為「到究竟地」。這是配菩薩地。下面第三科，指如來地。

丑三、指如來地

如來住地於後建立佛法品中，當廣演說。

    那裡詳細解釋，這裡不多說了。

癸二、隨釋疑難（分二科）　子一、問

問：菩薩從勝解行地隨入淨勝意樂地時，云何超過諸惡趣等？

    這是第二科，隨釋疑難。前面把這個地配菩薩地，配了以後，裡面還應該加以解釋。解釋，就是沒有全面的解釋，選擇的解釋。分兩科，第一科是問。

    菩薩從勝解行地的時候。這種性地，那還沒有發心，那個不算，就不說。勝解行地這個時候，發無上菩提心修學聖道。「隨入淨勝意樂地」，隨他的止觀相應了，就契入到淨勝意樂地，就是初歡喜住，初極喜住。這個時候有特別的功德，就是能超過諸惡趣，就是得無生法忍以後，決定不會到三惡道去。說「云何超過諸惡趣等？」什麼理由，他不到三惡道呢？這是提出這個問題。下面第二科，就回答這個問題。分兩科，第一科，辨修習，又分三科。第一科，修習哀愍。

子二、答（分二科）　丑一、辨修習（分三科）　寅一、修習哀愍

答：是諸菩薩依止世間清淨靜慮，於勝解行地，已善積集菩提資糧；於如前說百一十苦諸有情類修習哀愍，無餘思惟。

    「是諸菩薩依止世間清淨靜慮」，說這麼多的菩薩，就是勝解行地的菩薩，他是「依止世間清淨靜慮」，就是他的那個心，他那個修學聖道的心，是「依止世間清淨靜慮」。這「依止」就是住在那裡頭，就是他心安住在四禪裡面，安住在色界四禪。但這個四禪不是出世間的，是世間的、有漏的世間靜慮。但是「清淨靜慮」，這個「清淨」，在《俱舍論》上有解釋，就是他沒有愛著，雖然勝解行地還沒有斷煩惱，他還是凡夫，不是聖人。但是他在禪定裡面，在色界四靜慮裡面，他沒有愛著心，這個時候就名之為「清淨靜慮」；這是一種功德。這個地方有點事情，他成就了色界的四靜慮，他就沒有欲界的欲，所以不到三惡道去，這就是個理由。若有欲，那就靠不住。可也不說決定，但是有可能就會做惡事，就會到三惡道去。現在這位淨勝意樂地的菩薩，他的內心成就了色界四靜慮，他以色界四靜慮為他心的住處，他住在這裡。這是一樣勝功德。

    「於勝解行地，已善積集菩提資糧」，這第二功德。就是他在這個程度的時候，勝解行地這個程度的時候。「已善積集菩提資糧」，他已經能善巧的積集六波羅密，就是無上菩提的資糧，以此為因，可以得無上菩提。那這又是一個功德，所以也不會到三惡道去。

    「於如前說百一十苦諸有情類修習哀愍，無餘思惟」，他這裡又提出來這個功德，這是第三種功德。就是他在四靜慮裡面，如前面的文所說的，有「百一十種苦」。這個「百一十種苦」是誰苦？就是「諸有情」，這有情類的苦。「諸有情類有百一十種的苦惱」，而這位淨勝意樂地菩薩，在四靜慮裡面「修習哀愍」，就是如理作意了。在禪定裡面思惟眾生有百一十種苦惱，這樣修習，所以他這哀愍心建立起來，就是眾生苦，同情眾生。「無餘思惟」，沒有其他的染污的思惟，所以他不會到三惡道去。

《披尋記》一六二六頁：

百一十苦諸有情類等者：百一十苦如前〈供養親近無量品〉說。（陵本四十四卷十一頁）觀唯是苦，修悲無量，由是說言修習哀愍，無餘思惟。

    「百一十苦諸有情類等者：百一十苦如前〈供養親近無量品〉說。（陵本四十四卷十一頁）」，在那裡說的。「觀唯是苦」，這位淨勝意樂地菩薩，在四靜慮裡面觀眾生就是苦、沒有樂可言的。「修悲無量」，修這個慈悲喜捨這個悲無量心。「由是說言修習哀愍，無餘思惟」，所以就這麼說。

    這裡面，就是說出來他不墮三惡道的理由，是這樣子。不是我們一般的人，我們就是在色聲香味觸，在這兒上貪瞋癡；你若這樣子，那不能保證你不到三惡道去。但是淨勝意樂地菩薩他不是這樣，所以他就不到三惡道去。這是第一科。現在第二科、得悲意樂。

寅二、得悲意樂

由此修習為因緣故；於彼色類諸有情所，得哀愍意樂及悲意樂。

    前面是修習哀愍。這一科是說得悲意樂。這哀愍，只是說眾生有苦值得哀愍。得悲意樂，還是眾生有苦，但是有心拔苦，有心去除掉他的苦惱，有這麼小小的不同。

    「由此修習為因緣故」，就是觀察眾生百一十種苦，修習哀愍的關係。「於彼色類諸有情所」，於那一些各式各樣的諸有情受苦的境界，「得哀愍意樂」，有同情心，沒有在這裡造殺盜婬妄這些事情的。「及悲意樂」，另外有除滅眾生苦的意樂。這是得悲意樂。

寅三、心發正願

由是因緣，為利惡趣諸有情故；誓居惡趣，如己舍宅。作是誓言：我若唯住如是處所，能證無上正等菩提，亦能忍受，為除一切有情苦故；一切有情諸惡趣業，以淨意樂，悉願自身代彼領受苦異熟果。為令畢竟一切惡業永不現行，一切善業常現行故；心發正願。

    這是第三，心發正願。這第三科，就是在這樣苦惱的境界裡，他會發了願。「由是因緣」，由於前面修習哀愍、得悲意樂的因緣，得悲意樂的關係，這位修習人「為利」益三「惡趣」的眾生的關係。「誓居惡趣，如己舍宅」，就是決定，「誓」是「決定」的意思，居住在三惡趣裡面，就像住在自己的家似的，這樣子。「作是誓言」，他心裡面就是發這樣的誓願。「我若唯住如是處所」，我假設是沒有別的地方好住，只有住在三惡道裡頭，這樣子。「能證無上正等菩提」，我住在這裡，我能證無上菩提。「亦能忍受」，我就忍受三惡道的苦。

    「為除一切有情苦故」，這個能證無上正等菩提是自利，現在同時也除滅一切有情的苦、這是利他。「一切有情諸惡趣業，以淨意樂，悉願自身代彼領受苦異熟果」。「為除一切有情苦故，一切有情的諸惡趣業」，那就是殺盜婬妄這些事情，妄言、綺語、惡口、兩舌，貪瞋癡這些的活動，就是「諸惡趣業」。「以淨意樂」，以這個慈悲喜捨，哀愍的意樂，大悲的意樂，清淨意樂，「悉願自身代彼」三惡道的眾生「領受」苦惱的果報，發這樣的願。「為令畢竟一切惡業永不現行」，我到那三惡道幹什麼？就是令這個三惡道的眾生，究竟一切惡業永久也不再活動，不再現行了。「一切善業常現行故」，勸導眾生要造一切的善業的功德，能顯現這樣的行動故。「心發正願」，他的心就能發出這種如法的意願，如法的誓願。這是前面這一段文。這是第一科辨修習。

《披尋記》一六二六頁：

以淨意樂等者：於諸眾生發起利益安樂意樂善故名淨，非由無漏世間清淨靜慮攝故。

    「以淨意樂等者：於諸眾生發起利益安樂意樂善故名淨」，他不是做有罪的事情，這是做善法。對眾生有安樂意樂，有利益意樂，有這樣的善法功德故，名之為淨。「非由無漏世間清淨靜慮攝故」，不是說出世間的，滅除煩惱那個清淨的靜慮，這是世間靜慮，約這個來說的。

丑二、明超越（分三科）　寅一、斷麤重

彼由修習如是世間清淨靜慮悲願力故；一切惡趣諸煩惱品所有麤重，於自所依皆得除遣。

    這是第二科，明超越。第一科，先斷麤重。「彼由修習如是世間清淨靜慮悲願力故」，「彼」這個淨勝意樂地，彼淨勝意樂地，「由修習如是世間清淨的靜慮」，還有悲願。一個靜慮的清淨，還有悲願力故，這兩種力量。「一切惡趣諸煩惱品所有麤重」，能令眾生墮落三惡道的那些諸煩惱品，那就是貪瞋癡，造殺盜婬妄這些，這就是惡趣的諸煩惱品。「所有的麤重」，所有麤重的種子，或者是，這些都是麤重。「於自所依皆得除遣」，在他自己的色受想行識裡面已除滅了，他的色受想行識裡面沒有殺盜婬妄、貪瞋癡的這些事情，都除遣了。這是斷麤重，下面第二科是獲轉依。

寅二、獲轉依

由此斷故，菩薩不久獲得轉依；於諸惡趣所有惡業，畢竟不作。於諸惡趣，決定不往。

    「由此斷故，菩薩不久獲得轉依」，由於「一切惡趣諸煩惱品所有麤重」都除遣了，所以「菩薩不久獲得轉依」，不會很久了，他的色受想行識就轉變了。怎麼叫做「轉變」呢？怎麼叫做「轉依」呢？「於諸惡趣所有惡業，畢竟不作」，這位淨勝意樂菩薩，他惡趣所有惡業，殺盜婬妄這些惡業，決定是不作了。「於諸惡趣，決定不往」，那他不造惡因，也就不會受惡報，所以於諸三惡趣決定不會到那兒去了，不會墮落三惡趣的。這是獲轉依，下面結異名。

寅三、結異名

齊此菩薩，說名超過一切惡趣；亦名超過勝解行地；亦名已入淨勝意樂地。

    「齊此菩薩，說名超過一切惡趣」，就是以此為限，到這裡，就是這位菩薩，他就是可以說是超過一切惡趣了。「亦名超過勝解行地，亦名已入淨勝意樂地」，就是得無生法忍了。這是第三科，結異名。

癸三、顯淨治法（分三科）　子一、總標

如前住品所說信等能淨修治諸住十法，今於此中，當知亦能淨修治地。如是十法，所有安立所治、能治略義次第，皆應了知。

    這是第三科，叫顯淨治法。第一科、總名建立，第二科、隨釋疑難，這兩科都結束了。現在是第三科，顯淨治法，就是顯示清淨對治的方法，清淨對治的法門。分三科，第一科是總標。

    「如前住品」裡面「所說」的，「信等能淨修治諸住十法」，「信等」一共有十種，它能夠清淨的「修治諸住」這十法，這個諸住十法是指極歡喜住以上的十地菩薩都是聖人。「今於此中，當知亦能淨修治地」，現在在勝解行住這裡，他也能修治令他心清淨，「能淨修治地」，也修這淨勝意樂地。「如是十法，所有安立所治能治，略義次第皆應了知」，這「信等十法」所有安立，這「信等十法」也就是佛所安立的，佛所施設的，佛所開示的，它有所治、有能治。這「信等十法」是能治，「能治」就在對治、來消除「所治」的過失，有所治、有能治。「略義次第」，簡要的裡面義意前後的次第都應該明了的，這是標，總標。下面第二科，別釋。分三科，第一科安立，分四科，第一科是標。

子二、別釋（分三科）　丑一、安立（分四科）　寅一、標

謂彼十種淨修地法，能對治彼所對治法，故得安立。

    「謂彼十種淨修地法」，謂彼信等十種淨修治地的「淨修地法」，淨治、來修治勝解行地的法門。「能對治彼所對治法」，能消除所消除的過失。以此之故，安立這四種方法。

《披尋記》一六二六頁：

如前〈住品〉所說信等能淨修治諸住十法等者：前說十法：所謂淨信、悲、慈、惠捨、無有厭倦、善知諸論、善解世間、修習慚愧、堅力持性、供養如來、與此正同。然彼修治唯說地上，今於此中偏說地前，由是說義有差別。如下安立所治能治略義次第，皆約種性地勝解行地為論，不通所餘一切上地，由彼上地於前〈住品〉已釋其相，是故略不具說。

    「如前〈住品〉所說信等能淨修治諸住十法等者：前說十法：所謂淨信」，這是一個。「悲、慈、惠捨、無有厭倦、善知諸論、善解世間、修習慚愧、堅力持性、供養如來」，這十法的名字是這十種。「與此正同」，前面那個十住所說的十法，和這裡是一樣的，名稱是一樣的，但是義意可是不一樣。「然彼修治唯說地上」，前面那個十住，用這十法來修治是指地上的菩薩，就是聖人，入了聖位的菩薩。「今於此中偏說地前」，現在這一段文也是說這個相同的十法，可是地前，還沒有證聖位，這就有差別。「由是說義有差別」，這個理由，一個地前、一個地上，就是一個凡、一個聖，所以這十個法，雖然名字相同，這義意有差別了。「如下安立所治能治略義次第」，那個要義的次第。「皆約種性地勝解行地為論」，下面說這個十法，是約種性地、約勝解行地，這兩個位的菩薩都是凡夫，約凡夫來講解這十法的。「不通所餘一切上地」，那就和上地那個聖人的境界是不一樣了，不相同了。「由彼上地於前〈住品〉已釋其相」，已經解釋他的相貌。「是故略不具說」，這裡就不再說了。

    這是第一科是標，下面第二科是徵。

寅二、徵

何等為十？

    是徵。下面第三科，解釋。分十科，第一科、就是信。

寅三、釋（分十科）　卯一、信

謂一切種全未發心，全未受持菩薩學處，是名為信所對治法；對治彼故，安立於信。

    「謂一切種全未發心，全未受持菩薩學處，是名為信所對治法」，這個信所對治的、所消除的過失是指什麼說的呢？就是「謂一切種」全未發無上菩提心的人，就是這個人還沒有相信三寶，還沒有相信佛法的，他對佛法還沒有信心的，說「全未發心」。這「未發心」，這還是一般的境界，這是一個過失。「全未受持菩薩學處」，他還沒有受戒，還沒有受持菩薩所學的十波羅密，學處。這個時候他還沒有受戒，他也沒有發菩提心，這時候，他的身口意都還在過失裡面活動。「是名為信所對治法」，你若有了信心的時候，就不會有這種事情了，有了信心就是發菩提心了，有了信心也會受戒的。「對治彼故，安立為信」，對治彼全未發心、全未受持菩薩學處的過失，所以安立這個信作為能對治的，可見這個信是最初的一樣功德。

卯二、悲

於諸有情有損害心，是名為悲所對治法；對治彼故，安立於悲。

    這個第二就是悲。那個「悲」是能對治的，什麼是悲所對治的呢？就是悲的力量所消除的過失是指什麼說的呢？「於諸有情有損害心」，這個人、他雖然相信佛法了，但是他還不能控制自己，他有問題的時候，他還有害人之心。那怎麼辦法能對治呢？就是悲，用悲，發悲心就能對治害人之心了。「對治彼故，安立為悲」，對治彼害人之心，就安立這悲，你要對他…都是很苦惱，怎麼可以傷害他呢？

卯三、慈

於諸有情有瞋恚心，是名為慈所對治法；對治彼故，安立於慈。

    這位佛教徒，他心裡面有瞋恚心，憤怒的事情。那麼要怎麼樣辦法才能夠消除去呢？就是要發慈心，慈能與樂，我們要對他有好心腸、要給他安樂嘛！怎麼可以憤怒呢？是「慈所對治法」。這看出來，或者是在家居士也好、或者我們出家人也好；誰也不用恥笑誰，誰都有這種煩惱的。這煩惱、應該學習一個對治的方法。不是說：「你不要煩惱！」這句話有用嗎？我看說了等於沒說。所以佛菩薩告訴你一個法門來消除內心的煩惱，要這樣做才合適。我們今天的出家人有這樣做嗎？這上面說「是名為慈所對治法」。「對治彼故，安立為慈」，這佛菩薩大智慧，對治你內心的煩惱，給你施設一個假名字，這個假名字有作用，你若這樣的如理作意，這個瞋恨心就沒有了，傷害人的心就沒有了。應該這樣對治。

卯四、捨

於身命財有所顧戀，是名為捨所對治法；對治彼故，安立於捨。

    「於身命財有所顧戀，是名為捨所對治法」，對於這個身命財，我們的身，眼耳鼻舌身意這個身體。還有這個命，命就是生理和心理合和在一起沒有分離，就是命。還有財富，「有所顧戀」，愛著自己的身體、愛著自己的生命、愛著財富，「有所顧戀」就是愛著的意思。這件事也是個障道因緣，你對身體特別的愛著、對這個命也特別的愛著，你辛苦一點都不行啊！「我不可以辛苦！」說是；「你靜坐、修止觀！」，「太辛苦！我不可以！」對財也特別的愛著，特別的愛著，就是要努力的去找財去。這樣子你能修學聖道嗎？所以「是名為捨所對治」就是對於生命財要不執著，你不要太愛著它。「對治彼故，安立為捨」，這叫做「捨」。

卯五、無倦

於諸有情希求報恩，見彼邪行貪著利養多有所作，是無厭倦所對治法；對治彼故，安立無倦。

    說這個修行人，對「於諸有情」，他若對他做一點利益人家的事情，他就「希求」、我不能無條件的利益你，你要報恩，要酬謝我，這樣。這是一個問題啊！「見彼邪行貪著利養」，看見那個眾生做了很多錯誤的事情，其中一樣就是貪著利養，就是貪著財啊！「多有所作」，這個「多有所作」這句話可以作兩方面講；他貪著利養，他要去多有所作，不然這個財富怎麼能來呢？這一個解釋法。那個人貪著利養，這個修行人，這個菩薩就是…啊！你貪著利養，多多的幫助你！幫助你，叫你發財，叫「多有所作」。你這樣子，他得要報恩啊！所以這麼回事。可以這麼解釋「多有所作」。這樣情形呢，你貪著報恩，這是有問題。「是無厭倦所對治法」，你幫助別人做事是可以，但是你不要希求人家報恩，不要希求這個事。那這樣子，我就是白辛苦了。「是無厭倦所對治法」，你不要怕辛苦，為別人做事、對別人有利益，可以做，但是你不要怕辛苦，不要希求報恩，是這麼回事。「對治彼故，安立無倦」，就是來消除自己，你不要希求人家報恩，對治這個心情，是「安立無倦」。「你若不報恩，那我就不幫你忙了」，不！你還要幫人忙，不要怕辛苦，這個意思。

《披尋記》一六二七頁：

於諸有情希求報恩等者：由希報恩，於彼有情多有所作。或見彼邪行而復貪著利養為因緣故，多有所作。於利他事能為障礙，令不究竟，由是說彼是無厭倦所對治法。

    「於諸有情希求報恩等者：由希報恩，於彼有情多有所作」，是這個意思，他不能無條件的對你好嘛！所以，你一定對他要好！「由希報恩」的原因，「於諸有情多有所作」，多多的幫助別人。「或見彼邪行而復貪著利養」，或者是這樣子，看見那個人做了很多錯誤的事情，又還有一樣事，「貪著利養為因緣故，多有所作」，因為貪著利養，這是一個原因，所以要做很多事；作很多事，他就給我紅封了，「多有所作」。「於利他事能為障礙」，這樣你所有作為都是為了利益自己，你完全沒有利益別人的心，所以「於利他事能為障礙」，障礙你無條件的利益人的這個功德，你作不來了。所以「於利他事能為障礙」，「令不究竟」，使令你為他人做事這個功德不圓滿。「由是說彼是無厭倦所對治法。」看，佛菩薩把這件事說出來，把它明白的說出來。這眾生的確是有這回事情。

卯六、善知諸論

無有方便善巧加行，是善知論所對治法；對治彼故，立善知論。

    這是第六、善知諸論。「無有方便善巧加行」，就是作事情。世間上、無論為了生存、為了修學聖道也好，就是要有很多事要作。但是我沒有方便智慧去作這種事，「無有方便善巧」，就是沒有智慧去採取各式各樣的行動，我沒有智慧去作這些事，那怎麼辦呢？是「善知論所對治法」，那你要多讀書、多學習，然後你會開智慧，開智慧就能對治。「對治彼故，立善知論」，對治、消除自己沒有智慧作事情，所以立這個「善知論」，就是要開發智慧。這個就是、一方面跟別人學習、一方面多讀書，就可以對治這件事。

卯七、善知世間

性不柔和，不於他心隨順而轉，是名善知一切世間所對治法；對治彼故，安立善知一切世間。

    「性不柔和」，就是他的心不調柔，就是很強烈的。「不於他心隨順而轉」，別人和我的想法不一樣；不一樣，我放棄我自己的想法，我隨順那個人的想法去作事。但是，「我不！不隨順別人的想法，我固執我自己的想法，我願意這樣作就這樣作，你那一套我不要」，是「性不柔和、不於他心隨順而轉」。「是名善知一切世間所對治法」，這要善知一切世間的……就是經驗老道、經驗豐富的人，智慧多了，他就會隨順別人的心情作事。隨順別人的心情作事，你性格就得要柔和一點，就是隨順別人的心情而轉，就能對治這個過失。這是一件事。的確，我們人是有這種事情的。「對治彼故，安立善知一切世間」，這善知一切世間，也就是有智慧。這個有智慧，有兩個辦法：就是要看別人作事、怎麼作，要學習。一個是、多讀書也會有智慧。這是第一個方法。第二個方法，要自己如理作意，就會開智慧。那就叫作「善知一切世間」。

卯八、慚愧

於修善法放逸懈怠，是名慚愧所對治法；對治彼故，安立慚愧。

    這是第八、慚愧。這對於修行各式各樣有義意的事情，我不歡喜，我放逸懈怠，作那個善事，我不歡喜，我歡喜怎麼作就怎麼作，我不願意作就不作，這叫作「放逸懈怠」。對善法放逸懈怠，對惡法倒不放逸、就不懈怠了。「是名慚愧所對治法」，若是心裡面有慚愧心，就能對治善法的懈怠，放逸懈怠能對治。有慚愧心。

    這個「有慚愧」也還是很厲害的。當然社會上的事情，不學習佛法的人，那是另一回事。我們學習佛法的時候，我們相信有佛菩薩，也相信有護法善神，相信這件事。我作惡事的時候，佛菩薩明明白白的，完全知道，護法善神也知道。人…肉眼凡夫是不知道，但是護法善神、佛菩薩都知道。人…雖然是放逸，不願意作善，而歡喜作惡。但是你若說他作惡，他還不承認，那表示什麼呢？他還是有一點良心的。你說他作善事，他願意承認，你若說他作惡，他不承認。這「不承認」本來是一個過失，不誠實嘛！但是在這一方面看，他還是有點良心，他認為「作惡不好」，還有這麼個心情。這就是「慚愧」，這就是微小的慚愧。所以我們佛教徒，常學習佛法，常讀誦經典，就知道佛菩薩明明白白的，這個慚愧心會擴大。擴大了，就不敢作惡，就歡喜作善。

    所以是「於修善法放逸懈怠，是名慚愧所對治法」，就是你若有慚愧心，就不敢懈怠作惡事；「哎呀！佛菩薩知道我作惡事了，馬上不敢作」，那就是慚愧心啊！若是「你知道，我也不怕！」那就是無慚愧了。「我作惡事，不怕你知道」，這是無慚愧啊！「怕你知道」，這是有慚愧。當然是，有的人怕你知道，我隱藏，叫你不知道，這也是無慚愧。因為佛菩薩還是知道的嘛！所以我們佛教徒，你要常常讀經論，常常拜佛，你心裡面有佛，「哎呀！不可以作惡事」，增長慚愧心。

    「對治彼故，安立慚愧」，佛菩薩為了消除眾生的放逸懈怠，就安立一個名字，這個名字叫「慚愧」，這個法門告訴你，你要知道慚愧。

卯九、堅力持性

於其長時種種猛利無間無斷生死大苦深生怯弱，當知是名堅力持性所對治法；對治彼故，所以安立堅力持性。

    菩薩「長時」期，在「種種猛利」的，各式各樣，不是個輕微的事情，特別的「猛利」，就是嚴重的情形，這種苦惱的事情還不間斷的出現；什麼苦惱的事情？「生死大苦」。我們若常常靜坐的時候，多少的這個身體有一點輕鬆自在的感覺，這個輕鬆自在的感覺，你常常靜坐，你有這個感覺；幾時一懈怠、不坐了，這個自在的感覺沒有，就是麤重，就感覺到苦。你常常靜坐，雖然沒得輕安樂，就會感覺到輕鬆。就在這個地方，就知道，你若努力的修學善法，就自在安樂；你若作惡事，作惡事就麤重苦惱。若到三惡道，就更不得了了。所以「於其長時種種猛利無間無斷生死大苦，深生怯弱」，深深的感覺害怕，長在生死流轉，感覺恐怖。但是若發無上菩提心，要度化眾生這件事來說，你不在生死裡流轉，怎麼能度眾生呢？這也是問題。「當知是名堅力持性所對治法」，你就得要多多的修學無漏的戒定慧，成功了，這些苦惱的事情，在你心裡就沒有苦惱。這個事情也是很妙。

    說是我們靜坐，假設你得到欲界定，這和沒有得定的時候不一樣。等得到未到地定的時候，就很明顯的和沒得定有差別。我們說一切法都是空的，我感覺有嘛！我這身體、很明白在這裡有個身體嘛！怎麼說沒有呢？我看這山河大地都是有嘛！但是你得到未到地定，立刻的你有不同的想法了，本來我感覺有身體，一入定的時候不感覺有身體，你看這個事情怪不怪？不感覺有這個身體。沒得定的時候，千真萬確的有個真實的身體在這裡，但是得到未到地定，身體沒有。這個不一樣。就是心若有點定的時候，這不是說智慧，是說你有定的時候，這現前的境界就和沒有定的時候不一樣。從這地方可以知道，我們沒有學習佛法的時候，沒有修學戒定慧的時候，我們的思想所認為的那些事都靠不住。你認為是這樣子，但是不一定。我們執著這個牆壁，這個高山，這是個真實的東西在這裡，但是鬼他就從那裡出入，好像沒有牆似的。這是什麼呢？就是我們執著的事情都不一定是真的，都不一定是正確的。

    所以這個地方，這生死大苦實在也是這麼回事。你若有堅力持性，假設你有般若波羅密的智慧的時候，這生死如幻如化，就是沒有這麼回事，所以「堅力持性所對治法」。「對治彼故，所以安立堅力持性」，你一定要修學聖道，修學聖道的時候，凡夫的知見都是錯誤的。你說那是好，也不一定好，你說那是不好，也不一定是不好。那虛妄分別都是錯誤的。所以修學聖道成就了堅力持性，這個事情就改變了。

卯十、供養如來

於大師所猶豫疑惑，當知是名供養如來所對治法；對治彼故，所以安立供養如來。

    這是第十科，供養如來。就是我們這個凡夫境界「於大師所猶豫疑惑」，就是有佛嗎？有菩薩嗎？心裡面迷迷糊糊的，不十分那麼相信。但是你若常常的誠心的拜佛、供養佛，慢慢的這個思想就會改變的。

    尤其是現在，南傳佛教來到我們北傳佛教這裡來，就會常是說：「大乘非佛說」。說一個人本來念阿彌陀佛念得很誠懇，接觸了南傳佛教「大乘非佛說」，這阿彌陀佛就不念了，然後寫出書來《超出彌陀的光環》，有那麼一本書，那上面，親近了很多淨土宗的大德啊！誠心念佛的。等到這思想改變了，不親近了，就親近南傳比丘，他不相信這件事。這件事，我頭幾個月我才知道。我不知道這些弘揚淨土的大德他們知道不知道這件事？我認為李炳南知道這件事，因為那個人，他說了他親近李炳南大德的。那麼他就是不相信淨土了，那淨土宗這位大德怎麼辦？有什麼想法？

    「三藏十二部留給他人悟，我不用三藏十二部，我就念佛！」這件事要改變一下。你弘揚淨土，念阿彌陀佛求生淨土，我讚成。但是若有不同的因緣，你一定叫人開智慧，開了智慧的時候，他這個念阿彌陀佛求生淨土的這個信心就會「堅力持性」，就會站得住。誰說「大乘非佛說」，他不相信這句話。你常常拜佛，你就與佛會有感應，你就相信有佛。我們常常讀經、思惟勝義，也會相信有佛。別人說：「我都沒看見，那裡有佛？」這句話不能動搖你。其實你常常拜佛、常常讀經，不須要別人說出什麼理論來，你對佛的信心就會強起來，就能建立起來。

    所以這上面說「於大師所猶豫疑惑，當知是名供養如來所對治法」，這供養如來，你常常誠意的供養佛，你常常誠意的禮拜佛，就會對治這個對佛的猶豫，也能滅出去。「對治彼故，所以安立供養如來」。

寅四、結

如是且說所治能治安立十法。

    這結束前文。有所治、有能治，這是佛陀的大智慧、大慈悲，安立這個法門。這看出來，這十種法，前面已經說了，是在地前，就是勝解行住的時候，勝解行地的時候，你修這十種法，這十法就會建立對佛法僧的信心，慢慢、慢慢，你就可以得無生法忍的。

丑二、略義（分四科）　寅一、徵

云何復名如是略義？

    前面是安立這十個法門，有所治、有能治。現在是第二科，是略義，就把它的要義提出來。分四科，第一科是徵。

    「云何復名如是略義？」這十個法門的要義是什麼？你說給我聽聽！這是徵。下面第二科，標。

寅二、標

謂此十法，略顯二義。

    簡單的說，有兩個道理是非常重要的。這是標，下面第三科是列。

寅三、列

一者、顯示意樂清淨。二者、顯示加行清淨。

    這十個法門，就是兩件事。第一個、顯示你內心的意願清淨，你心裡面的思想清淨。第二種、「顯示加行清淨」，顯示你的行動是清淨的。你的思想是清淨的，你的行動也是清淨的，就是顯示這兩件事。這是第三科，是列。下面第四科是配，配合。

寅四、配

當知前三，顯示菩薩意樂清淨；其餘七種，顯示菩薩加行清淨。

    說出來這兩個要義，現在用這兩個要義和這十法來配合一下。就是，你要知道這十法的前面這三種法，就是信、和悲、和慈這三法，這三法顯示菩薩的內心的清淨，初發心、他是有種性的，而後勝解行地，就是發無上菩提心以後，他修這十個法門的時候；你能這樣修，你內心就清淨，就是因為有了信、有了悲、有了慈，心就清淨，有這個作用。「其餘七種」法門，「顯示菩薩」的「加行清淨」，就是由這個信、悲、慈發出來的行動也是清淨的，這佛菩薩大智慧，用這個方法可以清淨你的心，又能清淨你的行動，是很妙。

    這是第二是要義，略義。下面第三科，論它的次第，分三科，第一科是徵。

丑三、次第（分三科）　寅一、徵

如是十法，次第云何？

    這十個法門的次第，什麼道理這樣安排它的次第呢？這是徵。下面解釋。

寅二、釋

謂諸菩薩，於大菩提，先深淨信。次於有苦諸有情類，發起悲愍。起悲愍時，如是誓願：我應拔濟一切有情令其安樂；而起慈心。起慈心已，一切能捨，於身命財，無所顧戀。無顧戀已，即為彼義精勤加行，無有厭倦。無厭倦已，善知諸論。善知論已，如世間轉，即如是知。知世間已，若自煩惱率爾現行，深生慚愧。生慚愧已，不隨煩惱自在而行，便能獲得堅力持性。由正獲得堅力持性，於正加行能無退轉，無量善法運運增長；能於如來奉獻上妙正行供養，財敬供養。是故最後，供養如來。

    「謂諸菩薩，於大菩提，先深淨信」，就是這個發無上菩提心的菩薩，他最初對無上菩提，先是深深的信、而沒有疑惑。這個「淨」就是沒有疑惑的意思，你若有疑惑，就是不清淨，那信心也不能建立了。相信佛菩薩有大菩提，有無上菩提。當然這件事，佛在世的時候你能看見佛、看見佛現大神通，那信心也容易建立，看見佛有無礙的辯才宣揚妙法，你也會有信心。就是種種的因緣，那時候容易建立信心。佛滅度以後，那就不容易了。退而求其次，佛的弟子得阿羅漢了、得無生法忍了，他也能現大神通，有廣大的威德宣揚妙法，也容易建立信心。如果佛教徒不去修學四尋思、四如實智，不去學習四念處，就是一般的淺顯的法門這麼修，你不容易得聖道，那你那個大威德的境界顯現不出來，那能令人建立信心嗎？就難啊！就不容易建立了。

    很多年前，那時候還在香港，虛雲老和尚在廣東雲門，被地方的什麼人打得要死，後來又活過來了。後來有人報告的李濟深，李濟深是信佛的人，報告了葉公綽這些人。這些人不知道是怎麼談過，就是派人到雲門請這個虛雲老和尚，就到北京去。虛雲老和尚在武昌的時候寫一首詩。這首詩，我就說個大意。那意思就是要去感化某某人叫他信佛。我認為這件事沒有成功。虛雲老和尚有這個悲心，但是沒成功。那個詩上提到關羽，關羽是遇見天台智者大師。天台智者大師在那兒入定七天，就把關羽感動就信佛了。智者大師入定七天，這關羽給造廟，七天把廟造好了。造好了以後，智者大師在那裡講《摩訶止觀》，是第二天？是第三天？關羽就來，就是白天大眾之中，關羽來聽《摩訶止觀》，智者大師為他受五戒，有這個事情。隋煬帝給智者大師的信上也提到這件事。這是智者大師把關公度化了。現在虛雲老和尚也有這個心情要度化某人，我那麼推測，好像沒成功。說這個末法時代，當然，我們不能說是誰不對，這個因緣如此。一個眾生的根性是鈍了，眾生根性鈍了，而我們出家人也是鈍了，就是這麼回事。

    「謂諸菩薩於大菩提，先深淨信」，這句話是對，但是若佛在世的時候比較容易。佛滅度後，有大德，那也比較好一點，「先深淨信」。「次於有苦諸有情類，發起悲愍」，你對無上菩提有深淨信之後，你還要對有苦的諸有情類發起悲愍心，眾生在這兒流轉生死，沒有智慧，愚癡、顛倒、迷惑，要對他發悲愍心，所以第二是悲，第一是信。「起悲愍時，如是誓願」，起悲愍的時候會怎麼樣呢？就是、他就這樣子建立他的願：「我應拔濟一切有情令其安樂」，使令他們不要受生死苦了；「而起慈心」，慈能與樂。「起慈心已，一切能捨，於身命財，無所顧戀」，這個慈心一建立起來會怎麼樣呢？「一切能捨」，一切都不愛著，「於身命財無所顧戀」，都不愛著這個。「無顧戀已，即為彼義精勤加行」，沒有愛著心以後，那就對身命財就不會那麼執著。「即為彼義」，即為彼第一義諦精勤加行修菩提分法、修六波羅密、修四念處。「無有厭倦」，我不怕辛苦。

    「無厭倦已，善知諸論」，你不怕辛苦，你長時期的學習，你就開智慧了，就是「善知諸論」，也就是一切的書。「善知論已，如世間轉」，善知論已，世間上的人情，世間上的事情，一切事情你都明白了，就能「如世間轉」，就能夠隨順他人的心意去活動，不會固執己見，就是「我是對的，你都是錯的」，不會這麼執著。「如世間轉，即如是知」，就懂得人情，也會懂得人情，也會懂得大智慧。「知世間已，若自煩惱率爾現行」，若自己的貪瞋癡的煩惱，「率爾」、忽然間，這個貪瞋癡就出來了。「深生慚愧」，這是不對的。所以若能知道自己不對，那還是不錯的，還不容易啊！「生慚愧已，不隨煩惱自在而行」，生了慚愧心以後就能控制自己，這個煩惱受到控制，就不會輕易的活動出來。「便能獲得堅力持性」，這時候逐漸的，你的戒定慧就有力量了。

    「由正獲得堅力持性，於正加行能無退轉」，你獲得了堅力持性之後，對於「正加行」，如法的戒定慧的修行，六波羅密的修行，四念處的修行，你就能夠不退轉。「無量善法運運增長」，你繼續不斷的用功修學止觀，很多很多的功德「運運增長」，就是漸漸的就增長了。「能於如來奉獻上妙正行供養」，能對佛陀，不但是能以「上妙的正行」，就是四念處。修學四念處；有小乘的四念處，有大乘的四念處，就是用這樣的正行來供養佛陀。「財敬供養」，不但是這個，另外有香華的供養，禮拜的供養，那是財敬的供養。「是故最後」就是「供養如來」。

寅三、結

是名十法次第修證。

    這個十法的次第是這樣子，你就可以成就十法的功德了。這是第三科，結。下面是總結。

子三、總結

當知如是十種善法，於一切地能淨修治。

    這十種善法，在一切地都能用得上，但是現在是指勝解行地，勝解行地初開始應該修學這十種方法。


Tape 464b

瑜伽師地論 > 卷第四十九 > Tape 464b

本地分中菩薩地第十五

第三持究竟瑜伽處．行品第四

壬八、行品（分二科）　癸一、略舉四行（分四科）　子一、標

菩薩始從勝解行地乃至最後到究竟地，於此一切菩薩地中，當知略有四菩薩行。

    前面是〈地品〉，〈地品〉主要還是說的勝解行地，說出來十個法門，主要是說這一點。下面這「第三持究竟瑜伽處」是〈行品〉。這是第八科。前面是〈地品〉是第七科。現在第八科是〈行品〉。分兩科，第一科是略舉四行。分四科，第一科，標。

    「菩薩始從勝解行地乃至最後到究竟地」，這樣說勝解行地包括外凡、內凡都在內，不單是指內凡說的。從這勝解行地開始發菩提心、修學聖道，乃至到最後到究竟地。「於此一切菩薩地中，當知略有四種菩薩行」，這是標，下面徵。

子二、徵

何等為四？

    第三科是列。

子三、列

一者、波羅蜜多行。二者、菩提分法行。三者、神通行。四者、成熟有情行。

    「一、波羅密多行」，波羅密多，這是一種修行。「二者是菩提分法行」，三十七菩提分法。「三者、神通行。四者、成熟有情行。」一共這四種。這是第三科，是列。下面第四科來解釋。分兩科，第一科、別辨四行。分兩科，第一科是辨。分四科，第一科是波羅密多行。分兩科，第一科、標十種，十種波羅密多。

子四、釋（分二科）　丑一、別辨四行（分二科）　寅一、辨（分四科）　卯一、波羅密多行（分二科）　辰一、標十種

前說六種波羅密多，及方便善巧波羅密多、願波羅密多、力波羅密多、智波羅密多，如是十種波羅密多，總名波羅密多行。

    「前說六波羅密多」，前面文說六波羅密多。「及方便善巧波羅密多」，這是第七個了。「願波羅密多」是第八。「力波羅密多」是第九。「智波羅密多」是第十。「如是十種波羅密多，總名波羅密多行」，這樣的法門，就是十波羅密多，這是第一種修行。這是標十種。下面第二科是釋後四，解釋後面的四波羅密多，前六波羅密多不解釋。分兩科，第一科是第一義。就是有第一義的解釋，有第二義的解釋，現在是第一義。分四科，第一科是方便善巧，先解釋方便善巧。

辰二、釋後四（分二科）　巳一、第一義（分四科）　午一、方便善巧

如前所說十二行相方便善巧，當知說名方便善巧波羅密多。

    這方便善巧波羅密多，就是這十二行相方便善巧。

《披尋記》一六二八頁：

如前所說十二行相方便善巧者：如前〈菩提分品〉中說應知。（陵本四十五卷四頁）

    「如前所說十二行相方便善巧者：如前〈菩提分品〉中說應知」，就是在四十五卷第四頁。這十二種方便善巧，我念它一遍。

    「云何菩薩方便善巧？當知略說，有十二種」，這十二種分兩類，第一類是「依內修證一切佛法，有其六種」方便善巧。「依外成熟一切有情」，也有六種。加起來就是十二種。怎麼叫做「依內修證一切佛法六種方便善巧？一者、菩薩於諸有情，悲心俱行顧戀不捨」，對眾生的苦惱發出悲心，不能棄捨一切眾生。這是第一個方便善巧。「二者、菩薩於一切行如實遍知」，這又是一個方便善巧，對一切有為法，你要認識它，這是智慧。前面說「於諸有情悲心俱行顧戀不捨」，這是悲心。「於一切行如實遍知」，這是智慧。一個悲、一個智，這兩個善巧。

    「三者、菩薩恒於無上正等菩提所有妙智、深心欣樂」，這個事情也還是很重要。第三個方便善巧是什麼呢？就是對佛的無上菩提，佛的無上菩提就是佛的妙智慧，對這個佛的妙智慧「深心欣樂」，就是非常的誠懇，「希望我也能成就」，這就是菩提心，就是發菩提心，發菩提心這件事主要就是在內心裡面能夠現行，內心裡面你要有這樣的作意。這個作意，我再解釋一下。這個「作」是生起的意思，就是把這個心生起來。就是你自己主動的發起這一念清淨心。或者是跪在佛前也可以，或者是坐在佛前也可以，你心裡面寂靜住，然後發起這一念歡喜、愛樂、希望成就無上菩提的這個願，把它發動起來，要這樣子。這件事不簡單，因為你這樣一作，還是唯識的道理，熏習了阿賴耶識。你在阿賴耶識裡面熏習了，熏習了以後，這個不是那個種性的佛性，這是由種性現行了一下，這樣的菩提心。

    這樣的菩提心一熏習就不得了啊！將來它還要再活動的。怎麼叫做活動？我在想，我們古代的像天台智者大師這些人、華嚴宗清涼國師這些人，這些人做皇帝都有這個能力，可以做皇帝的。但是他發過無上菩提心，就棄捨這件事，我不做皇帝，我要求無上菩提。為什麼他能夠這樣子，他以前發過無上菩提心，熏習過。熏習過，他會再現行，他也是有智慧「世間上都是苦」，不歡喜做這個事情。若是你沒有發無上菩提心，你雖然在佛法裡面也出了家了，也好像做了一些事情，但是沒有發無上菩提心，好像也有信心，但是他沒有發無上菩提心，等到來生的時候，他那個無上菩提心、它不現行；不現行，就跑到…「哎呀！做總統也很好嘛！」他就去做總司令去了。所以你要發動，發動一下。也應該數數的發菩提心。你現在數數的這樣作意，「哎呀！沒什麼了不起」，但是不得了，這裡面有事情。

    所以這個事情「菩薩恒於無上正等菩提所有妙智、深心欣樂」，不是很淺薄的、很膚淺的；很深的，就是非常誠懇的；誠懇的「我願意成就佛的大智慧」，要發這個菩提心，這是一種。

    「四者、菩薩顧戀有情為依止故，不捨生死」，眾生很苦，我能度化眾生；我若棄捨眾生，我不度化眾生了，我不行，我心裡不忍，這樣子。「五者、菩薩於一切行如實遍知為依止故，輪轉生死而心不染」，對於這一切有為法「如實遍知」，這些都是如幻如化，是畢盡空的，所以你在這裡流轉生死，心不染污，心裡不受染污。若是我們不能如實遍知「這一切都是如幻如化、畢盡空的」，那你在生死流轉，為生死所染污。這大小乘也有差別。「六者、菩薩欣樂佛智為依止故，熾然精進」，因為想要得無上菩提，只有願不行嘛，還要有實際的行動，所他還勇猛精進的修學聖道。這是自己修證一切佛法的六種方便善巧。

    還有依外成熟一切眾生的六種方便善巧。「一者、菩薩方便善巧，能令有情以少善根感無量果」，小小的修點善法，就能得很大的功德。眾生就是歡喜撿便宜；「我不要用很多力量，我能佔到很多便宜」，就是歡喜。「你要我特別的努力，那我不行」。這是「以少善根感無量果」。這在《瑜伽師地論》裡面，它是舉一個例子，為什麼以少善根能得到滿意的果報呢？它舉的例子是；譬如你用一個小小的一點食品，不是說供養佛，也不是說供養高僧、大德，就給一個狗，送給牠。狗也不算是一個了不起的良福田，也不是這樣子。那麼小小的一點食品，這也不須費什麼力量，你給了狗吃了。但是你以此善根迴向無上菩提。小小的布施給狗，這不是什麼殊勝的事情，但是迴向無上菩提很厲害，就是能得很多很多的滿意的果報。「以少善根感無量果」，這是第一個。

    「二者、菩薩方便善巧，能令有情少用功力引攝廣大無量善根」，這個也是少用功力，用力也不多，但是得到很多很多的功德。那這指什麼說的？說是有的眾生歡喜打餓七，「我能夠一個月不吃飯」行這個苦行，這樣子會得到什麼果報。佛說；「不要那麼辛苦，你還是吃飯，或者晚上不吃可以，你受八關齋戒。」受八關齋戒有什麼難事呢？就不得了，將來得的果報就超過釋提桓因，釋提桓因的果報所不能及，所以是少用功力就能「引攝廣大無量善根」。「三者、菩薩方便善巧，於佛聖教憎背有情除其恚惱」，這個事可不容易，這是第三。「四者、菩薩方便善巧，於佛聖教處中有情令其趣入」，「處中有情」，他也不謗毀，但是也不相信，對這樣的眾生你能勸導他，叫他相信佛法不容易。「五者、菩薩方便善巧，於佛聖教已趣入者」，已經相信佛法的人「令其成熟」，使令他善根要成熟。「六者、菩薩方便善巧，於佛聖教已成熟的有情，令他得解脫」，這個也不簡單。

    這是菩薩教化眾生這一方面有六種方便善巧。這地方，在《瑜伽師地論》也有解釋。那個應該是記錄，就是「菩薩隨順慧通方便善巧」，這是大智慧。這一段文是在第四十五卷，金陵刻經處那個本子，四十五卷四頁。應該把那一段重新溫習一下。

    這是十二行相方便善巧，當知說名方便善巧波羅密多，是這樣子。

午二、願

如前所說五種大願，當知名願波羅密多。

    這是第二，是願。前面是方便善巧波羅密多，現在是願波羅密多。願波羅密多是什麼呢？如前面說的五種大願，那就是願波羅密多。

《披尋記》一六二八頁：

如前所說五種大願者：如前〈菩提分品〉中說應知。（陵本四十五卷十六頁）。

    這五種大願，第一個是發心願，第二受生願，第三所行願，第四是正願，第五是大願。那個大願裡有十種。

午三、力

所有十力加行清淨，當知名力波羅密多。

    這個十力，就是佛的十種智力，這是叫做力波羅密多。

《披尋記》一六二八頁：

所有十力加行清淨者：〈力種性品〉說：菩薩於是內明所顯正因果相，如實知已，精進修習令處非處智力種性漸得清淨，漸得增長。（陵本三十八卷十四頁）又說：菩薩於是內明所顯已作不失未作不得相如實知已，精勤修習，令其自業智力種性漸得清淨，漸得增長。又說：菩薩或由從他得正教授，或由施他無倒教授，能令所餘八力種性漸得清淨，漸得增長。（陵本三十八卷二十一頁）此應準知。

    「所有十力加行清淨者：〈力種性品〉說：菩薩於是內明所顯正因果相」，「內明」就是佛法是內，佛法裡面的道理，所顯示的正因果相，就是如法的因果，善有善報、惡有惡報。「如實知已」，你真實的明白這正因果相。「精進修習令處非處智力種性漸得清淨」，你精進的修學止觀了，修四念處，或者修四尋思、四如實智，你能精進的這麼修習，就是處非處的智力，就是因果的智力、種性，「漸得清淨」，你的智慧就是由淺而深，逐漸、逐漸的清淨了，「漸得增長」。在（陵本三十八卷十四頁）說的。「又說：菩薩於是內明所顯已作不失」，這是業智力。「內明」就是佛法中所說的，就是「已作不失」，你已經這樣作了，這個業力就成就了，它不失掉的。「未作不得」，你沒有作，你不會得果報的；若作，它就能得果報，不作是不能得的。「如實知已，精勤修習，令其自業智力種性漸得清淨，漸得增長。」

    「又說：菩薩或由從他得正教授」，從別的人那裡得到正教授的智慧。「或由施他無倒教授」，或者你布施別人的正教授。「能令所餘八種力種性」，一共十力，前面說兩種，還有八種力種性。「漸得清淨，漸得增長。（陵本三十八卷二十一頁）此應準知。」


Tape 465

瑜伽師地論 > 卷第四十九 > Tape 465

午四、智（分二科）　未一、釋自性

於一切法如實安立清淨妙智，當知名智波羅密多。

    有四種修行的法門：第一是「波羅密多行」，這一科裏分二科，第一科是標十種波羅密多，第二科是解釋後四波羅密多。在這一科裏面又分二科，第一科是「第一義」，第二科是「第二義」，就是有二種解釋。第一種的解釋分四科，第一科「方便善巧」，第二科是「願」，第三科是「力」，這三科解釋完了。現在是第四科解釋「智」，「智」裏面又分二科，第一科是「釋自性」。

    「於一切法如實安立清淨妙智」：「自性」，就是自的體性，唯有它有這樣的體性，所以叫做自性，是不共於其他法的自性的，所以「自性」實在說也就是別性。「別」，是特別，就是此法的體性不同於其他法的體性，所以叫做「自」，也叫做「別」。它的體性是什麼樣子呢？「於一切法如實安立」：「一切法」，有為法、無為法都包括在內，「如實安立」：如其真實的相貌，如其真實的體性假借名言把它安立出來。假借名言把它安立出來，也就是假借名言把它表示出來。你能通達這件事，那是誰呢？誰能通達這件事呢？就是「清淨妙智」。清淨的妙智，能通達一切法如實安立的假名字，都是假名安立。能這樣通達的妙智，「當知名智波羅密多」，智波羅密多就是這個意思。就是通達一切法都是假名安立的，那個通達者，就叫做「智波羅密多」。

    念佛是誰？念佛就是你的心，其他的法能知道念佛嗎？就是你的心，我說的對不對？參禪的時候參念佛是誰？念佛就是心，別的不會念佛，其他的法不會念佛。覓心了不可得，是到第一義諦了。就是你不知道這件事，你自己想，看念佛是誰？這是說智波羅密多的體性，就是如實的通達一切法都是假名安立，那就是智慧波羅密多。這是第一科，

未二、簡差別

今於此中能取勝義無分別轉清淨妙慧，當知名慧波羅密多。能取世俗有分別轉清淨妙智，當知名智波羅密多。如是名為二種差別。

    第二科是「簡差別」，就是智波羅密多還有一點差別。

    「今於此中能取勝義無分別轉清淨妙慧，當知名慧波羅密多。」現在在「智波羅密多」裏還有一點差別的，有什麼差別呢？「能取勝義」，「取」當「緣」，能緣、所緣的緣字講，或者是能夠證悟；能夠證悟勝義無分別轉的智慧，那個清淨妙慧叫做慧波羅密多。勝義是所緣境，慧波羅密多是能緣，但是這裡「緣」的智慧有二種，一種是無分別，一種是有分別。「轉」，就是分別，就是動。分別就是轉，所以叫做分別轉。現在「無分別轉」，它沒有分別，不動，智慧在那裡寂靜住，不活動，那就是清淨妙慧，「當知名慧波羅密多」。

    「勝義」，也是個名字，安立勝義的名字來表達那件事，其實這樣講就是世俗諦了。真實勝義諦是沒有名字的，怎麼知道沒有名字呢？若有名字就有分別，因為無分別就是沒有名字，勝義的名字也不可得，所以叫做「無分別轉」。但是那個是智慧，是智慧的境界。

    我們初開始修止觀的時候，修止、修觀，修止的時候是無分別，修觀的時候是有分別。有分別是智慧，無分別是止，止裡邊有心，但是沒有慧。修觀的時候，有心也有慧，但是觀裡邊沒有止。初開始是這樣子，但是逐漸的修，到最後止觀雙運的時候，就不同了，止觀雙運的時候，止裡頭有智慧，慧裡面也有止。所以得無生法忍的時候，在表面上看，有時候止的時候得無生法忍，有的時候是觀的時候得無生法忍。這在天台智者大師講《大智度論》上，有講這件事。

    現在這裡說無分別的時候，剛才說我們修止觀的時候，有分別的時候是智慧，有分別時，我們分別一切法是緣起的，這是世俗諦的智慧。一切緣起法是畢竟空的，離一切名相的，這樣去觀第一義諦，可以這樣觀，第一義諦也是有分別，就是勝義諦也有分別，世俗諦也有分別。等到你逐漸進步的時候，就有點變化，就是觀勝義諦是無分別的，因為沒有名字嘛！沒有名字，沒有辦法分別。這樣時間久了，止和觀是不二相，止裏有觀，觀裏有止。所以到這個時候，無分別是智慧，我們原來修止觀時，無分別是止，不是智慧，到這時候無分別是智慧，所以是「今於此中，能取勝義無分別轉清淨妙慧」，那就叫做慧波羅密多。這是佛教徒常時期的修止觀時會這樣的，不是佛教徒不行。不是佛教徒得了四禪八定還是止，那裡沒有慧。所以你得了四禪八定，還不能見第一義諦，不能成為聖人，還是個凡夫。「當知名慧波羅密多。」

    「能取世俗有分別轉清淨妙智，當知名智波羅密多。」就是能夠緣世俗諦的智慧是有分別的，那也是清淨妙智，也沒有煩惱的染污，「當知名智波羅密多」。這樣說「於一切法如實安立清淨妙智」，智慧分這麼二類，一個是屬於「自性」，一個是「簡差別」。「如是名為二種差別」，有二種智慧，在名字上的安立，一個叫「慧波羅密多」，一個叫「智波羅密多」。六波羅密多，最後的般若波羅蜜叫做慧波羅密多，智波羅密多就是第十波羅密多，二個都是智慧，但是一個是根本智，一個後得智，還是有點差別的。

《披尋記》一六二九頁：

於一切法如實安立清淨妙智者：〈功德品〉說：菩薩略有四種施設建立。唯有如來及諸菩薩能正施設，能正建立，非餘一切若天、若人、若諸沙門、若婆羅門，唯除聞已。何等為四？一者、法施設建立，二者、諦施設建立，三者、理施設建立，四者、乘施設建立。（陵本四十六卷十三頁）此說於一切法如實安立，如彼應釋。

    「於一切法如實安立清淨妙智者：」《披尋記》要解釋論文時，先把論文標出來，「〈功德品〉說：菩薩略有四種施設建立。唯有如來及諸菩薩能正施設」，「施設」就是安立種種名字，用種種名字來建立一切法，是這個意思。是誰有智慧、有能力做這件事呢？「唯有如來及諸菩薩」才有這種能力，才能施設種種名字，建立一切法的。「唯有如來及諸菩薩，能正施設，能正建立，非餘一切若天、若人、若諸沙門、若婆羅門」，不是天、人、沙門、婆羅門有這種智慧，有這種能力的，他們不能建立。因為這些流轉生死的人，沒有這種智慧，當然在生死的境界上，他們也會有一些虛妄分別的力量的。「唯除聞已」，但是天、人、沙門、婆羅門若是聽佛說法以後，他們也會說出來，此是苦、此是集、此是滅、此是道，也會這樣分別，那是聽佛說的。

    「何等為四？」有四種建立，〈功德品〉上說，菩薩略有四種施設建立，四種是：「一者、法施設建立」，就是十二部經，長行、重頌、並授記，一共有十二種，這就是佛為我們說法，有這十二種安立。「二者、諦施設建立」，在那裡的文一、二、三、四、五，一直到第十，叫做一諦、二諦、三諦、四諦、五諦、六諦、乃至第十諦，當然主要是苦集滅道四諦，叫「諦施設建立」。「法施設建立」實在來說是總說的；「諦施設建立」是別說，它不能超越法之外的，這是第二種諦施設建立。因為法施設建立太廣了，若是諦施設建立，就是其中的一種要義，告訴你生死的流轉就是「苦、集」；清淨法的緣起，那就是「滅、道」，出世間的緣起了，所以還需這樣子解釋。

    「三者、理施設建立」，就是四種道理：觀待道理、作用道理、證成道理、法爾道理。「觀待道理」，也就是緣起法，所生法要待因緣才能現起，當然這也包括了四諦。「作用道理」，這樣的安立有什麼作用呢？能覺悟迷惑的眾生，叫他發道心、發菩提心，可以得聖道，有這個作用。「證成道理」，你這樣子解釋，這樣安立，你說的話我不相信，要有佛菩薩的法語作證才可以。「法爾道理」，就是自然是這樣子。這是四種道理，叫做「理施設建立」。

    「四者、乘施設建立」，「乘」就是能夠運轉，從甲地運你到乙地去，從苦惱的地方運你到安樂的地方去，那就是「乘」義。有聲聞人的法門，有辟支佛的法門，有佛的法門，有三種法門，這三種法門是不一樣，但是都有乘的作用。修人天的善法，也稱之為人天乘，但是它不能運你到涅槃那裡去，還是在生死裏流轉，不能出離生死，所以「乘」義是不具足的。這是「乘施設建立」，在「（陵本四十六卷十三頁）那裡，「此說於一切法如實安立」，這一段文的第一句話，「如彼應釋。」應該這麼樣了解。都是假名安立，有這麼多的不同。

巳二、第二義（分四科）　午一、方便善巧

復有異門，謂無量智，當知說名方便善巧波羅密多。

    前面是「第一義」的解釋，現在是「第二義」的解釋，分四科，第一科先解釋「方便善巧」。

    「復有異門」，又有不同的意思，不同的門，可以從這個門去理解，什麼不同呢？先解釋方便善巧波羅密多。「謂無量智」，方便善巧實在來說就是指智慧說的，當然這智慧是屬於後得智，後得智的智慧非常的廣大，沒有邊際的，無量無邊的智慧，那就是方便善巧波羅密多。「當知說名方便善巧波羅密多。」

《披尋記》一六二九頁：

謂無量智者：此說五種無量應知，由諸菩薩於五無量能起一切善巧作用故。此五無量，如〈功德品〉別釋其相。（陵本四十六卷十五頁）

    「謂無量智者：此說五種無量應知」，這裡說的無量智就是五種無量，五種無量我們學習過了，就是「器世界無量」，「有情世界無量」，「法界無量」，眼耳鼻舌身意，色聲香味觸法，山河大地，「法」是很多的，。「所調伏界無量」，能夠接受佛法的調伏，能夠相信佛法的眾生也是很多的。第五個無量是「調伏方便界無量」，那就是佛法，佛法能調伏一切眾生。「無量智」在這一方面都表示出來佛的智慧是無量無邊的，也就是方便善巧無量無邊。這是解釋「方便善巧」的波羅密。「由諸菩薩於五無量能起一切善巧作用故。此五無量，如〈功德品〉別釋其相。（陵本四十六卷十五頁）」

午二、願

希求後後智殊勝性，當知名願波羅蜜多。

    第二科「願」。「希求後後智殊勝性，當知名願波羅蜜多。」來到佛法裏的人，希望智慧逐漸能夠增長。可是過了一個時期還不滿足，還希求再增長，將來還要再進步，再進步，後後的智慧愈來愈殊勝，這樣的願望就叫做「願波羅密多」。可見智慧的成就並不是一下子就具足了，要逐漸的逐漸的才能圓滿。

午三、力

一切魔怨不壞道性，當知名力波羅密多。

    第三科「力」。「一切魔怨不壞道性，當知名力波羅密多。」佛教徒在佛法裏不斷的用功，自利利他。你做好事時，還有人破壞，那就是魔王，魔王就是「怨」，是佛法的怨家。他來破壞你，但是「不壞道性」，你的道力特別強，他不能破壞你，那就叫做「力」，就是「道力」。清淨的戒定慧的力量特別的堅強，這些魔怨不能破壞，那就叫做「力波羅密多」。

午四、智

如實覺了所知境性，當知名智波羅密多。

    「如實覺了所知境性，當知名智波羅密多。」如其真實的通達無礙了，就叫做「智波羅密多」。「如實覺了」，也當然是包括二諦，勝義諦和世俗諦都包括在內的。

    這是第四科「智波羅密多」，十波羅密多後面的四個波羅密多是：方便善巧、願、力、智，一共這四個解釋完了。

卯二、菩提分法行

四念住等所有一切三十七種菩提分法、四種尋思、四如實智，皆如前說，總名菩薩菩提分法行。

    前面第一科解釋波羅密多，解釋完了，現在是第二科解釋菩提分法。

    什麼叫做「菩提分法」呢？「四念住等所有一切三十七種菩提分法」，在〈聲聞地〉有解釋過了，四念住、四正勤、四如意足、五根、五力、七菩提分、八聖道分，加起來一共是有三十七種。「菩提分法」：「菩提」，三種菩提，聲聞菩提、辟支佛菩提、佛菩提。「分」，是因，菩提之因；菩提是果，三十七種是因，是菩提之因。按照這個去修學就叫做「行」，行實在就是乘的意思，就是從凡夫地逐漸逐漸的到聖人那裡去了，能夠動那就叫做行。

    剛才解釋過，三十七道品是通於三乘的，下面「四種尋思、四如實智」，這唯獨大乘佛法裏所修的聖道，在〈真實義品〉也說過了。從這上看出來，小乘佛法的三十七道品比較容易懂，大乘裏說的四種尋思、四如實智就是難懂一點，深一點。「皆如前說」，三十七道品，四種尋思，四如實智，都如前文解釋過了，這裡不再解釋了，「總名菩薩菩提分法行」，總起來都是發無上菩提心的菩薩，修學聖道的法門。

    前面說六波羅密，這裡說菩提分法，菩薩都是應該這樣學習。但是六波羅密範圍應該是寬了一點，範圍寬一點，實質上又不見得是寬。譬如說，沒有發菩提心的人也可以布施、持戒、忍辱、精進，也可能有這種事情，但是那不是聖道。沒有發菩提心，修六波羅密，修三十七道品，都不是佛法。若是發了無上菩提心，就是有願，願得涅槃，願得無上菩提，有了願以後，修六波羅密也好，修三十七道品也好，那這是聖道，就是以願來決定是不是聖道。

    「四種尋思，四如實智」用這樣的法門來修學的時候，應該有奢摩他、也有毗缽舍那，這樣子修行時，那就是勝解行地，就是由外凡位到內凡位了，是這樣境界。如果修六波羅密的話，只要相信佛法，發無上菩提心了，也可以布施，也可以持戒，那就是在外凡位也是可以，它是通於外凡位的。若是已經到了內凡位，有了奢摩他、毗缽舍那，也可以修學六波羅密。若得了無生法忍以後，還可以修六波羅密，所以六波羅密範圍好像廣一點。初發菩提心的外凡位、內凡位，入聖位都可以這麼修。若說三十七道品那就有了限制，就是要修止觀。就是由外凡位開始到內凡去了，它似乎是位次稍高一點，小乘是這樣，大乘也是這樣子。這是「皆如前說，總名菩薩菩提分法」。

    從經論上佛菩薩的開示，去觀察佛在世的時候那些出家人，我們可能會想到，佛在世的出家人和現在有一點不一樣。就是佛在世的出家人，在家的時候就可能見佛聞法，或者你拜一個阿羅漢做師父出家了，這是什麼境界啊！這是非常殊勝啊，就看出那個時代的人善根深厚，他們很快的就由外凡到內凡，就是修學四念處了，就修學四尋思，四如實智了，就是這種境界。我們今天的出家人，可能出家了一千年，還不知道什麼是佛法，有可能是這樣子，就是不學習佛法嘛！說出家人怎麼不學習佛法？我有我的自由。你能管我嗎？就是這個境界。這是第二科，下面第三科「神通行」。

卯三、神通行

如前所說〈威力品〉中，菩薩所有六種神通，是名神通行。

    「如前所說〈威力品〉中，菩薩所有六種神通，是名神通行。」當然這都是說佛教徒，這六種神通行，什麼叫做「神通行」？如前文〈威力品〉說的，菩薩所有的六種神通，那就叫做神通行。「神」，是不可思議，「通」，就是不障礙，這些事情在凡夫來說，都是不可能的事，但是不可能就是可能，就是不可思議這件事。天眼通、天耳通、他心通、神足通、宿命通、漏盡通，這些事不可思議，你心裡想什麼我都知道，怎麼回事？不可思議。這也就是修四種尋思，修四如實智，修三十七道品有成就了。當然這上面還有一個漏盡通，那一定是入聖位以後的境界。若是在凡位的時候，有的人定的善根強，還沒有入聖道，他就得了四禪八定。在四禪八定裏面修神通，在禪定裏面還要修神通，然後才得神通。這個時候還沒得聖道，還是凡夫，但是他就有前五通，五種神通都有，若入聖道以後，那就有漏盡通了，是名「神通行」。

卯四、成熟有情行

如前所說二種無量。一、所調伏界無量。二、調伏方便界無量。及成熟品中所說一切成熟有情，總名菩薩成熟有情行。

    這是第四科「成熟有情行」。「如前所說二種無量。一、所調伏界無量」，佛教徒接受佛法的調伏，這樣的佛教徒是很多的。「二、調伏方便界無量」，調伏要有方便，方便就是法門，調伏眾生的煩惱有很多的法門，法門是很多很多的，所以叫「調伏方便界無量」。「及〈成熟品〉中所說一切成熟有情，總名菩薩成熟有情行。」成熟有情，指到〈成熟品〉上說有多少種的成熟，加起來就叫「成熟有情行」。修三十七道品，修四尋思，四如實智，這是通於自利，自己用功修行。修行成功的時候，有六種神通，然後可以成熟一切眾生，眾生有各式各樣的差別，這在〈出離品〉、〈成熟品〉都有說這件事。

寅二、結

如是四種菩薩妙行，當知普攝一切菩薩所行善行。

    這是結束這一段文。「如是四種菩薩妙行，當知普攝一切菩薩所行善行。」這一共加起來有四種菩薩的妙行，我們應該知道這四種妙行，普遍的賅攝了一切菩薩所行的善行，聖道之行都包括在內了。這是前面「別辨四行」這一科講完了，下面第二科「廣明施等」，分二科，第一科「釋其度名」。

丑二、廣明施等（分二科）　寅一、釋其度名

應知此中施等十法，經三大劫阿僧企耶，長時修習乃圓證故；自性清淨體殊勝故；

    分二科，第一科解釋波羅密的名字。「應知此中施等十法」，應該知道這裡說的十種波羅密，第一是施波羅密，第二戒波羅密，一共有十波羅密的法門。這十種法門「經三大劫阿僧企耶」，經過三個大阿僧祇劫，三大無數劫，「長時修習乃圓證故」，三大無數劫的時間很長，所以說是「長時」的「修習」十波羅密，「乃圓證故」，到最後三大阿僧祇劫圓滿的時候，才能圓滿的證得了這十波羅密的功德。證得的時候「自性清淨體殊勝故」，十波羅密的體性都是清淨的，和我們凡夫的時候修學十波羅密，雖然肯發心已經很難得了，但是因為執著心還在，功德都不清淨。但是三大阿僧祇劫圓滿的時候，十波羅密多的體性都是清淨的了。沒有污染，沒有煩惱障的污染，沒有所知障的污染，它那時清淨的體性是特別殊勝的。

《披尋記》一六三○頁：

自性清淨體殊勝者：前說菩薩次第圓滿六波羅密多已，能證無上正等菩提。於彼一一波羅密多別釋自性，應知彼體清淨殊勝。

    「自性清淨體殊勝者：前說菩薩次第圓滿六波羅密多已，能證無上正等菩提。」這十種波羅密多，次第圓滿，初阿僧祇劫、第二阿僧祇劫、第三阿僧祇劫，次第功德圓滿已，就能證得無上正等菩提。「於彼一一波羅密多別釋自性，應知彼體清淨殊勝。」一一波羅密多的體性都是不一樣，戒波羅密多，施波羅密多體性是不一樣的，所以叫「別釋自性」。「應知彼體清淨殊勝」，總而言之，是因為六波羅密多裏都與般若波羅密多相應，也就是與第一義相應了，所以是體性殊勝，體性清淨。

過餘一切世間聲聞獨覺善根，攝受最勝菩提果故；如是十法最極長時乃能圓證，自性最極清淨殊勝，能得最極菩提妙果；是故說名波羅密多。

    超過一切世間聲聞獨覺善根，佛的阿耨多羅三藐三菩提是超過其餘一切世間，其餘一切世間是什麼呢？有漏的善法當然是不如佛菩提，就是聲聞獨覺他們成就的善根也是超過了，佛的無上菩提超過了一切世間，超過了一切聲聞、超過了一切獨覺的善根，「攝受最勝菩提果故」，攝受就是成就，成就最殊勝的無上菩提的果報。「如是十法最極長時乃能圓證」，無上菩提果特別殊勝，不是一下子就成就的，所以「如是十法最極長時」，就是要三大阿僧祇劫，「乃能圓證」，才能圓滿的成就。「自性最極清淨殊勝」，成就的十種功德的自性都是特別清淨，特別殊勝，「能得最極菩提妙果」。前面那句話等於是「標」，下面就是解釋，前面那句話就是「長時修習，乃圓證故，自性清淨體殊勝故。」這句話是標，下面這一段文是解釋，「是故說名波羅密多。」所以叫做到彼岸了。這是解釋「度」的名稱。

寅二、顯建立義（分二科）　卯一、明因緣（分四科）　辰一、標

應知如是波羅密多，由三因緣，次第建立。

    下面第二科「顯建立義」，分二科，第一科「明因緣」，又分四科，第一科「標」。

    「應知如是波羅密多，由三因緣，次第建立。」顯建立義，顯示建立六波羅密多的所以、原因。「應知如是波羅密多」由三個理由，按照「次第建立」起來的。這是「標」，下面第二科是「徵」。

辰二、徵

何等為三？

辰三、列

一、由對治故。二、由生起故。三、由異熟果故。

    「一、由對治故。二、由生起故。三、由異熟果故」，這是第三科列出來，第一個理由是由對治而建立，第二個由生起，第三由異熟果故，由這三個理由建立的。這是第三科「列」。

辰四、釋（分三科）　巳一、由對治（分三科）　午一、徵

云何如是波羅密多由對治故，次第建立？

    下面第四科是解釋，分三科，第一科「由對治」，分三科，第一科「徵」。 「云何如是波羅密多由對治故，次第建立？」這句話是「徵」，就是問。

午二、釋（分二科）　未一、舉前六

謂慳惡行，於諸有情怨恨逼惱、懈怠、散亂、闇鈍、愚癡，如是六法能障菩提；施等六法能為對治；如其所應，建立六種波羅密多。

    第一個是約對治來解釋，解釋分二科，第一科「舉前六」。

    「謂慳惡行」，慳吝，「惡行」是殺盜淫妄這些罪過的事情，「於諸有情怨恨逼惱」，這個人對其他人心裡面有恨，要逼惱其他的人，「懈怠」，不肯修學善法，第五個是「散亂」，第六個是「闇鈍、愚癡」。「如是六法能障菩提」，這六種事情，一切眾生都有。這六種法是能障礙得聖道的，障礙你不能得三乘菩提。「施等六法能為對治」，如果能學習布施、持戒、忍辱、精進、禪定、智慧這六法，就能對治，就能消除前面那六種過失，消滅它。「如是所應，建立六種波羅密多。」這是一個所治，一個能治，建立這六種波羅密多。由對治而建立這六種波羅密多的，這是第一個理由。

未二、攝所餘

當知所餘波羅蜜多即此所攝。

    第二科「攝所餘」，攝所餘就是後面的四波羅密多，方便善巧波羅密多，願波羅密多，力波羅密多，智波羅密多，其餘的四種波羅密多。「當知所餘波羅蜜多即此所攝。」也都攝屬在這六波羅密多裏，也是包括在裏邊的。修布施波羅密多也要有方便，要有方便善巧的智慧。要有願，為什麼修布施波羅密多？願得無上菩提。方便、願、力，你要有力量，不然的話施波羅密多做不來，因為也會有一些障礙，你能排除障礙，能夠修布施波羅密多。要有智，這四種波羅密多。前六波羅密多，每一波羅密多，都需要這四種波羅密多的幫助的。所以「即此所攝」。

午三、結

如是名為由對治故次第建立。

    「如是名為由對治故次第建立。」這是第三科。

巳二、由生起（分三科）　午一、徵

云何如是波羅密多由生起故，次第建立？

    第二科「由生起」，分三科，第一科「徵」。「云何如是波羅密多由生起故，次第建立？」怎麼叫做波羅密多由生起的因緣故，而建立六波羅密多呢？這是徵，下面第二科解釋，就是回答了。

午二、釋

謂諸菩薩先於財位無所顧戀棄家諸欲，受淨尸羅。敬重戒故；能忍他惱，不惱於他。受持淨戒修習忍已；戒淨無動，無間無斷，於諸善品勤修加行。如是修習勤精進故；離諸放逸，能觸妙善，心一境性。心得定故；如實了知，觀見一切所知境界。

    「謂諸菩薩先於財位無所顧戀棄家諸欲」，就是六波羅密多的建立，六波羅密多的生起。「謂諸菩薩」，發無上菩提心的菩薩，「先於財位」，初開始要對財富的境界「無所顧戀」，不愛著。他是大富貴的境界，有很多的財富，但是他不愛著這件事，他才能夠生起布施波羅密多。第二是「棄家諸欲」，棄捨家，家是一個欲的地方，有很多的欲要棄捨，然後才能有戒波羅密多。「受淨尸羅」，肯棄家棄諸欲，才能秉受清淨的戒法。「敬重戒故」，對於戒非常的尊重、恭敬，這時候才能有戒波羅密多，這是戒波羅密多生起的因緣。「能忍他惱，不惱於他。」肯受戒，不能到此為止的，還需要能忍受，能容忍別人的惱亂，別人來惱亂你時，心裡面安閑，而不忿怒，「能忍他惱」。「不惱於他」，你不去惱亂別人，別人來觸惱你，你能忍受，這就是忍波羅密多。

    我看《解深密經．圓測疏》，在《藏經》裏傳到現在，《解深密經》只有這麼一部的註解，其他的沒看見有第二部。圓測法師根本是玄奘法師弟子，他和窺基法師是同學。他解釋《解深密經》的時候，引真諦三藏的《解深密經》的註解很多。真諦三藏有《解深密經》的註解，但是現在看不見，《藏經》裏沒有。真諦三藏解釋「娑婆世界」，中國話翻個「忍」，忍是什麼意思呢？他說原來大梵天王在人間的時候，他的功德就是忍，他就叫這個名字。忍怎麼講呢？他說，別人有名譽的事情，有殊勝的功德的事情，他能忍，他容許，他能讚歎別人的功德，不嫉妒，所以叫做忍。真諦三藏這麼解釋娑婆世界的名字，和一般說的解釋不一樣，那正好是這裡說的意思，就是「能忍他惱，不惱於他」。

    我們應該也這麼學習，別人來惱亂我，我能忍，而我不去惱亂別人。這樣做就是被人欺負嘛，就是看見人家好欺負，就欺負。說那個人的煩惱很大，你敢碰他嗎？你不敢欺負他，就是看老實人好欺負。你肯不肯這樣子？「能忍他惱，不惱於他」，這樣子忍波羅密就建立起來了。

    「受持淨戒修習忍已，戒淨無動」，你受持清淨戒法的時候，同時也要修學忍波羅密，這樣子戒就能保持清淨，就不會破戒，「無動」實在就是不破戒。如果受了戒也能持戒清淨，但是若不修習忍波羅密，戒很難清淨的。「無間無斷，於諸善品勤修加行。」受律儀戒以後，還不間斷。沒有因緣自己就懈怠，不去修學善法，我不這樣叫「無間」；有因緣來障礙，你就不學習善法，那叫做「斷」。「間」是自己，「斷」是另外有障礙因緣。就是自己也不會自動的懈怠，不修學善法，有因緣障礙的時候，也不會間斷修學善法，是「無間無斷」。

    「於諸善品勤修加行」，「於諸善品」主要是修止觀；前面「戒淨無動」，戒波羅密成就，但是也還要修止觀的，不是說持戒清淨就大事已畢了。我們這一回學〈戒品〉，〈戒品〉裏說到：受了律儀戒以後，要修攝善法戒。受菩薩戒是三聚淨戒，就是律儀戒、攝善法戒、還有饒益有情戒。「攝善法戒」是指什麼說的？就是修止觀，當然還有其他的事情。不間斷的「於諸善品」，就是修學止觀。「勤修加行」，不懈怠一直努力，加行就是努力修行的意思。

    「如是修習勤精進故；離諸放逸」，這樣修習止觀勤精進故，不放逸的話，「能觸妙善，心一境性。」就能接觸到四禪八定，四禪八定的境界是離開了欲界的污染，所以叫做「妙善」。「心一境性」，心能專注一境而不散亂。欲界的人都是在散亂的境界裏面，所以是「能觸妙善，心一境性」。什麼叫做心一境性？就是心得定。心得定，在開示修定方法的經論裏面看，就是要有所緣境。修定靜坐的時候，一定要有個所緣境。有所緣境，就是在所緣境裏心裡面不散亂，專一的念所緣境，這樣子可以得定的。

    「心得定故」，心得定就是禪波羅密現前了，「如實了知，觀見一切所知境界。」如實了知，是要經過經、律、論的學習，成就了聞所成慧和思所成慧，然後你的心在得的禪定裡就能如實了知，才能如實了知。不是說我們不修學經律論，沒有聞所成慧、沒有思所成慧，只是得了禪定以後，就能「如實了知觀見一切所知境界」，不是的，一定要另外去學習經律論。這時候有了聞慧和思慧，就能如實的了知。《大智度論》上龍樹菩薩解釋，我們學習經論時，會成就聞所成慧，也可能會得到一點思所成慧。這時候這點智慧的作用像什麼呢？就像在房子外面有個燈，風來了，燈光就飄浮不定。不定，不能照明周圍大環境的相貌，恍惚不定。若是燈在房子裡，外面的風吹不到房子裡邊來。屋子裡有燈光的時候，看屋子裏各式各樣的相貌，能看的清楚，燈光穩定，就看的清楚。

    若是這個燈在房子裡面呢，外面的風吹不到房子裡面來，屋子裡面有燈光的時候，你看屋子裡面各式各樣的相貌，能看得清楚，這燈光穩定，就看得清楚，這表示說，若是得了禪定的時候，燈就表示是這一念心，房子裡面表示是禪定，心在禪定裡面觀一切法的時候，就看得清楚，是這麼的意思。「如實了知」，什麼叫作「如實了知」呢？「觀見一切所知境界」，就是真實地、看清楚了一切的所知境界，就看得很明瞭，這樣子從經論上學習來的聞所成慧和思所成慧，在禪定裡面對一切法相看得清楚，這是苦、空、無常、無我，這是畢究空寂的，這是假名安立，沒有真實相，會知道清楚，就能得聖道。所以「如實了知，觀見一切所知境界」，這就是般若波羅密，可以生起了。

午三、結

當知是名由生起故次第建立。

    這一段文所說的道理，就應該知道，由六波羅密生起的因緣，才能建立六波羅密。

巳三、由異熟果（分三科）　午一、徵

云何如是波羅密多由異熟果次第建立？

    下面第三科由異熟果，就是學習六波羅密，不會徒勞地，會有這樣的成就。分三科，第一科是徵。「云何如是波羅密多由異熟果次第建立？」，由那個異熟果，次第建立、成就六波羅密多。這是徵，下面解釋，分二科，第一科外事圓滿。

午二、釋（分二科）　未一、外事圓滿

謂諸菩薩於現法中，精勤修學施等善法；由是因緣，於當來世獲得種種外妙珍財無不圓滿，當知是施波羅密多因力所作。

    這是回答這個問題，約外事圓滿來回答，「謂諸菩薩於現法中」，就是現在的色受想行識這個生命，這個生命不懈怠，精勤地修學施等善法，各式各樣的善法，它是先標出來「施」。「由是因緣，於當來世」，由於你現在有慈悲心，能夠救護他人的困難，「由是因緣」，你做了清淨的福業，於當來世就得到福業所得果，種種外邊的、妙的、很好的珍財無不圓滿，就是衣服、飲食這些東西。

    「當知是施波羅密多因力所作」，現在也可能還要動作一點，那麼就會有如意的財富出現了。為什麼會這樣子呢？就是前一生的施波羅密多的因力所造作的，你前生有施波羅密多的關係，這是由外事圓滿說，現在第二科內事圓滿 ，分三科，第一科標。

未二、內事圓滿（分三科）　申一、標

獲得內五自體圓滿，是餘戒等波羅密多因力所作。

    不但是得到種種外妙珍財無不圓滿，同時還獲得內五種自體的圓滿，這是餘戒等波羅密多因力所作。這是標，下面是徵。

申二、徵

云何內五自體圓滿？

    這是徵，下面第三科解釋，分五科，第一科壽等殊勝。

申三、釋（分五科）　酉一、壽等殊勝

謂善趣攝若天若人，於餘有情壽等殊勝；當知是名第一圓滿。

    「謂善趣攝若天若人」，這是壽等殊勝。什麼是內五自體圓滿呢？「謂善趣攝」，不是到三惡道去，是在好的、令你滿意的地方，或者是到天上去，或者是在人間。「於餘有情壽等殊勝」，和其他的有情對比的話，你的壽命長，比別人壽命長，能超過其他人的壽命，「當知是名第一圓滿」，這個「壽」，就是不殺生嘛！有慈悲心，對別人有慈悲心、有愛心，不殺害別人，那這就是戒嘛！

酉二、性能堪忍

若有俱生於善加行常無厭倦，堪忍他惱，不樂惱他；當知是名第二圓滿。

    這是第二科性能堪忍，「若有俱生」；「俱生」，就是與生俱來的，不是別人教我的，不是，生來就歡喜這樣子。「於善加行常無厭倦」，對於善法的努力，努力地做這種善事，「常無厭倦」，不怕辛苦，不厭煩這件事，我歡喜作這件事。這的確是感覺到這裡，有的人歡喜拜佛，有的人歡喜讀經，就是所作的不一樣，但是歡喜。「於善加行常無厭倦」，那這就是等流果嘛！前一生歡喜作這件事，今生也歡喜。

    若有俱生於善加行，常無厭倦，當然前一生歡喜希施，今生也可能歡喜希施，我前一生我是出家人，今生不出家不舒服，出了家，過出家人的生活才舒服，我父親、母親不同意，我偏要出家，這就是這麼回事！「於善加行，常無厭倦」。

    「堪忍他惱，不樂惱他」，也是能這樣，前生修習忍波羅蜜，今生也是，堪者能也，能容忍他人的惱亂，而自己不歡喜惱亂別人，不歡喜。別人惱亂我，我不在乎，而我不願意惱亂別人，也可以那樣子，在佛前磕頭的時候，跪下來向佛發願：「我弟子某某，我今天發願堪忍他惱，不樂惱他」，就說這二句話，在佛前發了願，這件事就容易做。「當知是名第二圓滿」，這是第二種圓滿，這第二種圓滿是內心的事情，前面第一種是約外事圓滿，就是得了很多的財富，住的房子很好，穿的衣服很好，這些事情。這是第二種圓滿。

酉三、性勇相應

若有俱生普於一切所作事業堅固勇猛；當知是名第三圓滿。

    「性勇相應」；「性」，就是你的性格，也就是你的心，「若有俱生」，就是生來的，「普於一切所作事業」，做什麼事情！「堅固勇猛」，心情就是很固定，別人說：「你不要去做」，那偏要去做不可，就是說有什麼困難，他不怕，「堅固勇猛」。「當知是名第三圓滿」，這是精進波羅蜜多的等流果。

酉四、性薄煩惱

若有俱生性薄塵穢，於其自心能自在轉，心有堪能於一切義速證通慧；當知是名第四圓滿。

    這是第四科性薄煩惱，「若有俱生」，就是生來的，他的心性，「薄塵穢」，塵穢染污的事情薄，不是說一點沒有，但是很少，心裡面的這些欲事很少。「於其自心能自在轉」，沒有這些欲的事情，他心裡面也很自在，「能自在轉」。「若有俱生性薄塵穢，於其自心能自在轉」，這是禪波羅蜜容易現前。若是這樣的人靜坐，很容易就得定，這是前一生的栽培。「心有堪能於一切義速證通慧」，他心裡面還有一種堪能，有一種能力，什麼呢？「於一切義」，就是一切佛法的這些甚深的道理。「速證通慧」，他若是學習的時候，很容易就成就了通達無礙的智慧，而不會很難的，當知是名第四種圓滿。

酉五、性具聰敏

若有俱生於一切義，其慧廣大聰敏捷利；當知是名第五圓滿。

    「心有堪能於一切義速證通慧」，屬於禪，有了禪的時候，同時也容易開發智慧，在禪這方面說，「若有俱生於一切義，其慧廣大聰敏捷利」，這個是屬於般若，就是與生俱來，對於一切的道理，他的智慧廣大，「聰敏捷利」，還是不遲鈍；有的人有智慧，要慢慢地智慧才開發，有的人有智慧，智慧很快就出來了，「當知是名第五圓滿」，第五種圓滿。有的人因為前生對禪有熏習過，他今生他的欲就輕，也容易開發智慧，有的人前生並沒有學習禪，但是學習過智慧，所以今生就是「於一切義，其慧廣大聰敏捷利；當知是名第五圓滿」。

午三、結

應知是名由異熟果，如是六種波羅密多次第建立。

    這是第三科結束，「應知是名由異熟果」，這「異熟果」，這裡面說的實在是等流果，但是等流果也一定有異熟果。「異熟果」是指什麼說呢？就是你這一念心，當然主要是阿賴耶識，那麼其他的果呢，就是阿賴耶識種子的現行，那就是「等流果」了，所以「應知是名由異熟果」，這異熟果就是這一念心，心是王，其他的定和慧都是心所法，都是他的臣，以心為主說心是「王」，心王是固定，但是心所法不決定，心所法就是前生的熏習有各式各樣的差別。「如是六種波羅密多次第建立」，這是有三種，一種是對治、一種是生起、一種是約異熟果，由三種原因建立六波羅蜜多。

卯二、唯六數（分二科）　辰一、別配三學

由前四種波羅密多資糧、自性、眷屬、守護，當知圓滿修諸菩薩增上戒學。

    這下面第二科唯六數，就是說這六個，第一科是別配三學。唯六數這科是第二科，第一科是明因緣，現在第二科唯六數。「由前四種波羅密多資糧」，由前四種波羅密多，就是布施、持戒、忍辱、精進，四種波羅密多，布施波羅密多是屬於資糧、戒波羅密多屬於自性、忍波羅密多是眷屬、精進波羅密多是守護；這上面意思是說，自性以戒為主，所以戒是自性，想要持戒呢，要以施波羅密多為資糧，才能夠持戒，持戒也容易一點。忍波羅密多是戒波羅密多的眷屬，由忍才能夠持戒清淨。精進波羅密多就是守護你的戒，使令它能夠清淨。「當知圓滿修諸菩薩增上戒學」，這四種波羅密多和合起來，能圓滿修諸菩薩增上戒學，如果你有所缺啊，戒波羅密多不容易圓滿，這一段文的意思就是這樣子。

《披尋記》一六三一頁：

資糧自性眷屬守護者：謂施波羅密多是戒資糧。戒波羅密多是戒自性。忍波羅密多是戒眷屬。精進波羅密多是戒守護。如是次第圓滿戒學應知。

    別配三學，先說增上戒學。

由其靜慮波羅密多，當知圓滿修諸菩薩增上心學；由其般若波羅密多，當知圓滿修諸菩薩增上慧學。

    前四波羅密多能令戒學圓滿，「由其靜慮波羅密多」，能努力地、多多地靜坐，「當知圓滿修諸菩薩增上心學」，這個定就會成就了。「由其般若波羅密多，當知圓滿修諸菩薩增上慧學」，它這個意思呢，先要成就戒的時候，然後去修學靜慮波羅密多，也會圓滿地成就了，戒成就了、靜慮也成就了，然後般若波羅密多也就圓滿成就了，這個文應該這麼連結起來，是這樣的意思。所以這一段文是別配三學，六波羅密多，主要的大意是戒、定、慧三學。

辰二、結無過增

過此三上，更無菩薩學道可得；是故此三，普攝一切菩薩學道。由此建立波羅密多，唯有六種。除此，無有若過若增。

    這第一科別配三學，現在第二科結無過增。「過此三上」，過此三種增上學，「更無菩薩學道可得」，其他的沒有，這主要的就是這三學。「是故此三，普攝一切菩薩學道」，所以這三種增上學是普攝了一切菩薩所學的聖道。「由此建立波羅密多，唯有六種」，所以就建立六種，「除此，無有若過若增」，這六種就是成就了戒定慧。前面是略舉四行完了，下面是明四應作，分四科，第一科是標。

癸二、明四應作（分四科）　子一、標

又諸菩薩略有四種所應作事，由此普攝一切所作。

    又諸菩薩略有四種所應作的事情，「由此普攝一切所作」，由這四種，可以包括一切所應作的事情。

子二、徵

何等為四？

    這是徵，下面第三科是列

子三、列

一者、為證菩提修諸善行。二者、由此為先達真實義。三者、圓證威力。四者、成熟有情。

    這四種，那四種呢？「一者、為證菩提修諸善行」，那就是六波羅密，為成就無上菩提，要修學六波羅密的善行，或者說十波羅密的善行。「二者、由此為先達真實義」，由於先要成就六波羅密，而後才能「達真實義」，才能通達第一義諦，如果完全不修學善法，一開始就到第一義諦那裡去，這是不夠次第的。「三者、圓證威力」，第三個呢，達了真實義的時候，你的智慧成就了，戒定都成就了，智慧成就，就是一定要有戒、有定才能成就智慧，三增上學成就了，就「圓證威力」，很圓滿地成就了六種神通的威力。「四者、成熟有情」，這個時候有了神通、戒定慧、還要有神通，這個時候度化眾生的條件成就了，就可以去度化眾生了，所以成熟一切有情的善根，也同得解脫。

子四、配

如是四種菩薩所作，當知是先所說四行，如其次第所為所立。是故過此，更不建立有諸餘行。

    這第四科是配，「如是四種菩薩所作，當知是先所說四行」，「如是」，就是前面這一段文，所說的四種，所作的事情，當知是先所說的四種菩薩行，如其次第所為成立，就是和前面的四種菩薩行的次第，是一樣的。「是故過此，更不建立有諸餘行」，就不建立了。

《披尋記》一六三一頁：

當知是先所說四行者：謂如前說四菩薩行：一者、波羅密多行，二者、菩提分法行，三者、神通行，四者、成熟有情行，應知。

    「為證菩提修諸善行」，就是波羅蜜行。「由此為先達真實義」，就是三十七菩提分法，能見第一義諦行。「三者、圓證威力」，就是神通行。「四者、成熟有情」，就是成熟有情行，應知，就是這樣子來配合。


Tape 466

瑜伽師地論 > 卷第四十九 > Tape 466

本地分中菩薩地第十五

第三持究竟瑜伽處．建立品第五之一

辛三、後建立攝（分三科）　壬一、標

依如來住及依如來到究竟地，諸佛世尊有百四十不共佛法。

    在菩薩地這一科裡邊，有兩科，第一科「結前生後」，第二科「廣辨一一」。廣辨裡邊又分兩科，第一科「普攝學果」，分三科，第一科「標釋品類」。「標釋品類」分兩科，第一科是「總標」，第二科「別釋」。「別釋」裡分三科，第一科是「初持攝」，第二科「次相等攝」，現在是「後建立攝」。這個建立怎麼講呢？因、果，因是能建立，果是所建立的，這一品就談到佛的果，所以叫做建立品。這一科裡面分三科，第一科是「標」。

    「依如來住及依如來到究竟地，諸佛世尊有百四十不共佛法」，「依如來住」，就是前面〈住品〉，就是有十三住，十三住最後一住就是如來住。「及依如來到究竟地」，這是那個〈地品〉，〈地品〉有七地，七地中最後就是究竟地。究竟地裡邊也包括法雲地，加如來地，合起來名為究竟地。就是根據〈住品〉的如來住，〈地品〉的究竟地，從這兩個位次來看，「諸佛世尊有百四十不共佛法」，這一切佛總有一百四十種不共於其他的人的特殊的功德，這就是所建立的果。這是「標」，下邊列出來這個百四十種不共佛法。

壬二、列

謂諸如來三十二大丈夫相，八十隨好，四一切種清淨，十力，四無所畏，三念住，三不護，大悲，無忘失法，永害習氣，及一切種妙智。

    「謂諸如來三十二大丈夫相」，這是三十二不共法，這個大丈夫相，這表示特別的殊勝，其他的人不能與之相比的。另外有「八十隨好」，有八十種莊嚴、妙好的一種果報。這個相是一種大的部位的莊嚴，這個八十種好是莊嚴這個相的。「四一切種清淨」，一切種清淨也有四種。另外又有「十力」，十種智慧力。又有四種無所畏懼，還有三念住，還有三不護，還有大悲，還有無忘失法，永害習氣，及一切種妙智，這幾種合起來就是一百四十不共法。

    這是標列，下面第三科就解釋，解釋這一百四十不共法。分兩科，第一科「別顯」，「別顯」，就是一樣一樣地顯示，分十科，第一科是「諸相隨好」，就是三十二相和八十種隨好，這是第一科。又分兩科，第一科是「果攝」，說他由因所得果，在果上來讚歎它。分兩科，第一科是「列相好」。又分兩科，第一科先標列「三十二相」。又分兩科，第一科是「徵」。

壬三、釋（分二科）　癸一、別顯（分十科）　子一、諸相隨好（分二科）　丑一、果攝（分二科）　寅一、列相好（分二科）　卯一、三十二相（分二科）　辰一、徵

云何如來三十二種大丈夫相？

    這是「徵」。下邊就是列出來，也就是回答。

辰二、列

一者具大丈夫足善安住等案地相，是大丈夫大丈夫相。二者於雙足下現千輻輪，轂輞眾相，無不圓滿。三者具大丈夫纖長指相。四者足跟趺長。五者手足細軟。六者手足網縵。七者立手摩膝。八者瑿泥耶[跳-兆+專]。九者身不僂曲。十者勢峰藏密。十一者身相圓滿如諾瞿陀。十二者常光一尋。十三者身毛上分。十四者身諸毛孔一一毛生，如紺青色螺文右旋。十五者身皮金色。十六者身皮細滑塵垢不著。十七者於其身上兩手兩足兩肩及項七處皆滿。十八者其身上半如師子王。十九者肩善圓滿。二十者髆間充實。二十一者身分洪直。二十二者具四十齒皆悉齊平。二十三者其齒無隙。二十四者其齒鮮白。二十五者頷如師子。二十六者其舌廣薄，若從口出，普覆面輪及髮邊際。二十七者於諸味中得最上味。二十八者得大梵音，言辭哀雅能悅眾意，譬若羯羅頻迦之音，其聲雷震猶如天鼓。二十九者其目紺青。三十者睫如牛王。三十一者其頂上現烏瑟膩沙。三十二者眉間毫相其色光白，螺文右旋：是大丈夫大丈夫相。

    「一者具大丈夫足善安住等案地相」，這個等和案應該連起來念。具大丈夫的足，這個足有什麼特別呢？「善安住」，善者能也，就是能站得住，這事也不容易。「等案地相」，就是這個足接觸地面的時候是平等的。可能我們一般人這個足下面案在地上有空的地方，有一部份是空的，沒有接觸地面。佛的足是平等地都案在地面了，這個足有這樣的相。「是大丈夫大丈夫相」，這個大丈夫的相是這樣子。這是第一。

    「二者於雙足下現千輻輪」，前面這個「具大丈夫足善安住等案地相」，在後邊看，佛的足是不觸地面的，與地面距離有四寸，但是這句話就表示佛的足下面是平的。「二者於雙足下現千輻輪」，佛的雙足下面有千輻輪相。佛走路的時候，這個足是沒有觸到地面，但是從那走過的時候，這個地上現出來千輻輪的相，千輻輪的痕跡。那個輪有千輻，有一千那麼多的。「轂輞眾相，無不圓滿」，那個輪也有轂，也有輞，眾多的相都是圓滿的，這是第二。

    「三者具大丈夫纖長指相」，這個足有指，足那個指是很長的。你注意的話，我們人與人也不一樣，有的人足的那個指短，有的人足指長，不一樣。佛的這個足，那個指是長的，「長指相」。

    「四者足跟趺長」，佛的足的跟也是長。我們一般人足的跟就是從上面一直下來，不長。佛那個跟好像還向後邊伸，長。趺就是足背，跏趺坐就是趺跏在腿上。

    「五者手足細軟」，佛的手和佛的足都是很微細，都很柔軟，不是那麼粗糙。

    「六者手足網縵」，這個手指、足指之間還有網，手足網縵。像我們看那個鵝，鵝的足，它那個指之間還有一個連結的，連結起來，像個網似的。佛的手足指也有這個，網縵。這個「網」，就是形容那個指與指之間相連結像網似的；這個「縵」，就是它還有光彩，是這個意思。

    「七者立手摩膝」，佛立在那裡，這個手垂下來能摩到膝蓋，有這一點。我們看《三國志》，劉備也有這個相，他的手能夠摩到膝蓋。這個手能摩到膝蓋，那就表示手長，手長什麼意思呢？就是坐在這裡，這個手能拿到很多東西，是這個意思，就是福報大，就是這個意思。佛的大慈悲能教化一切眾生，是這個意思，立手摩膝。

    「八者瑿泥耶[跳-兆+專]」，這個「瑿泥耶」是什麼呢？「瑿泥耶」翻到中國話，翻個金色，黃金的顏色。這個是什麼呢？是鹿王的名字，一個鹿王的名字叫做金色鹿。這個[跳-兆+專]就是膝蓋下面那個小腿的腿肚子，叫做[跳-兆+專]。就是那個鹿王牠腿的下面小腿肚那個地方非常的美好，是這個意思；說佛那個部位也是非常美。

    「九者身不僂曲」，這個身體它不彎，不彎腰駝背，是這個意思。

    「十者勢峰藏密」，其他的翻譯也翻個馬陰藏相，現在玄奘法師他就直接翻個勢峰藏密，它能收藏。

    「十一者身相圓滿如諾瞿陀」，「諾瞿陀」是個樹的名稱，這個樹的軀幹長得非常圓滿，現在佛的身相也是非常圓滿，這樣意思。

    「十二者常光一尋」，這是玄奘法師他這麼翻，翻個常光一尋。這個其他的經論上就是身光面一丈，佛的身相有光明，各方面都有一丈那麼大。但是這個一尋和一丈，我查字典上，這個尋，人這個兩個手一伸開就叫做一尋。有說八呎，有說七呎、六呎，這個也還有點差別。

    「十三者身毛上分」，佛的身體周身的汗毛，它那個毛頭向上而不下垂，所以叫做上分。

    「十四者身諸毛孔一一毛生」，佛的身體，週身的毛孔，每一個毛孔都有一個汗毛，是這樣子。「如紺青色螺文右旋」，那個汗毛如紺青色。這個紺說是青色，但是裡面也有多少紅，所以叫做紺青色。這個汗毛像那個螺似的，螺是向右旋，佛的毛孔的毛也是右旋，向右旋。

    「十五者身皮金色」，佛這個身表面上是黃金顏色。

    「十六者身皮細滑塵垢不著」，佛的這個身體，那個身的表皮非常微細而滑潤，塵垢不著，不著塵垢。這個和我們一般人不一樣。

    「十七者於其身上兩手兩足兩肩及項七處皆滿」，在佛的身上有兩手，和兩足、兩肩及項，「七處皆滿」，都是飽滿的。

    「十八者其身上半如師子王」，如師子王那個上半的身體，就是非常的雄壯。

    「十九者肩善圓滿」，佛的這個肩膀也是非常圓滿。

    「二十者髆間充實」，這個兩個肩髆中間非常地充實、健康。

    「二十一者身分洪直」，就是佛的身體非常地廣大，洪直。

    「二十二者具四十齒皆悉齊平」，佛有四十顆牙齒，這個牙齒和牙齒是平的，都是一齊的，不是有高有低，不是的。

    「二十三者其齒無隙」，那個齒與齒之間沒有空隙，就是很緊密。

    「二十四者其齒鮮白」，佛那個牙齒很新鮮、白淨。

    「二十五者頷如師子」，就是佛這個牙床很方正，像師子似的。

    「二十六者其舌廣薄」，佛的舌頭廣大而薄，這是一個相貌。「若從口出」，若是這個舌頭從口伸出來，能「普覆面輪及髮邊際」，能蓋覆到全臉，這個舌頭能有這麼大，一直到髮的邊際。

    「二十七者於諸味中得最上味」，佛要吃飯的時候，飯到口中能得到最上味。原來這個味是什麼樣子，但是到佛的口中就變了，變到最上的滋味。

    「二十八者得大梵音，言辭哀雅能悅眾意」，這是第二十八，是說佛有梵的清淨的音聲。「言辭」，在說話的時候，他那個音聲「哀」，哀者愛也，就是那個音聲你聽到以後，就感覺到佛有慈悲，慈愛眾生。雅者正也，那個音聲正而有德。「能悅眾意」，能喜悅眾多人的心意，你聽見了心裡歡喜。「譬若羯羅頻迦之音」，就像那個妙聲鳥的音聲似的。「其聲雷震猶如天鼓」，佛的聲音像雷震那麼樣的有威勢，猶如像天鼓的聲音似的。這是用兩件事來譬喻，一個是妙聲鳥的音聲，一個是天鼓的音聲。

    「二十九者其目紺青」，佛的眼目也是紺青的，就是青裡邊還有點紅。

    「三十者睫如牛王」，佛的眼睛睫毛像牛王的睫毛似的，是那麼樣的莊嚴。

    「三十一者其頂上現烏瑟膩沙」，「烏瑟膩沙」翻到中國話，翻個肉髻。這個髻，就是有的人是用頭髮挽起來像個髻似的。但是佛是有兩種情形，一個是骨頭凸起來，那個頭骨凸起來，當然骨也應該有肉，所以也可以說是骨，也可以說是肉髻，在頂上有這樣的相好。

    「三十二者眉間毫相」，這個兩眉之間有一個……，毫者毛也，有一個毛的這麼一個相。「其色光白」，那個毫相的顏色是白色的，而還有光明。「螺文右旋」，也就是那個白毫也是右旋，旋在那個部位那裡。「是大丈夫大丈夫相」，這個白毫相，其實這都是大丈夫相。那麼這個「是大丈夫大丈夫相」，這是總結前面這一段文，這是三十二種大丈夫相。這三十二大丈夫相都列出來了，下面是八十隨行好。這是第二科，分三科，第一科「徵」。

卯二、八十隨好（分三科）　辰一、徵

云何如來八十隨好？

    「隨」這個字應該就是普遍的意思，就是佛的身體普遍都是莊嚴的，所以叫做隨好。這句話是「徵」，下面第二科是「列」。分兩科，第一科「於下身分六十隨好」，這「八十隨好」分兩部份，一個下身分，一個上身分。

辰二、列（分二科）　巳一、於下身分六十隨好

謂兩手足具二十指及以節爪並皆殊妙，是即名為二十隨好。兩手兩足表裏八處，手四足四，並皆殊妙，是即名為八種隨好。兩踝膝股六處殊妙，是即名為六種隨好。兩臂肘腕六處殊妙，是即名為六種隨好。腰縫殊妙，各一隨好。兩核殊妙，為二隨好。陰藏殊妙，為一隨好。兩臀殊妙，為二隨好。臗臚臍三並皆殊妙，各一隨好。兩脅腋乳並皆殊妙，為六隨好。腹胸項脊，各一隨好。如是所說，除頸已上，於下身分，六十隨好。

    「謂兩手足具二十指」，佛的兩個手、兩個足，那麼就是二十指；手有十指，足有十指，加起來就二十指。「及以節爪並皆殊妙」，就是足指的節、手指的節，加上節的邊際，還有爪，這些部位都是非常美好的，「是即名為二十隨好」。

    「兩手兩足表裏八處，手四足四，並皆殊妙，是即名為八種隨好」，這個兩手、兩足有表有裏，有向外面、有裏面，那麼加起來就是八處。「手四足四，並皆殊妙」，那麼表裏，有表有裏，手四足四，加起來就是八處。「並皆殊妙，是即名為八種隨好」。這個「手四」，一個手有表裏，兩個手有表裏，不就是四了。足也是，兩個足都有表裏，那麼加起來就是八種隨好。

    「兩踝膝股六處殊妙」，這個踝就是小腿和腳連結的有兩個骨頭，兩踝。膝，兩個膝蓋。這個股應該指大腿骨說的。這樣子，兩踝是兩個，兩膝有兩個，兩股有兩個，這是六處殊妙，「是即名為六種隨好」。

    「兩臂肘腕六處殊妙」，兩臂，兩個肘，兩個腕，這又是三個，都是兩個，二三是六，六處殊妙，「是即名為六種隨好」。

    「腰縫殊妙，各一隨好」，這個腰就是腰部，這個腰縫就是應該是兩個部份，兩個部份中間應該是有個縫，腰縫，也是特別殊妙的，「各一隨好」。「兩核殊妙」，兩核指什麼呢？就是坐在那裡，壓在下面的那一部份，叫做兩核，也是殊妙的，「為二隨好」。

    「陰藏殊妙，為一隨好。兩臀殊妙，為二隨好」，這個兩臀是哪個部份呢？就是這個兩核是坐在那裡壓在下面是兩核，臀就是在後邊的，後邊就是和腰相連結那一部份，叫臀，也是殊妙，「為二隨好」。

    「臗臚臍三並皆殊妙，各一隨好」，臗就是臗骨，臚是指這個腹部，腹部向前這一部份，臍就是肚臍，「並皆殊妙，各一隨好」。

    「兩脅腋乳並皆殊妙」，兩個脅，還有腋下，佛也有兩個乳，這三個部位「並皆殊妙，為六隨好」。

    「腹胸項脊，各一隨好」，這個臚是腹的向前，其它一部份就算是腹了，在胸前一部份，在頸子一部份，這個脊骨一部份，「各一隨好」。「如是所說，除頸已上」，在頸部以上不算在內，「於下身分」，總計起來有「六十隨好」。

《披尋記》一六三三頁：

於下分身六十隨好者：前說腰縫殊妙為二隨好，腹胸項脊為四隨好，並餘所說，故成六十。

    這是第一科「於下分身六十隨好」，下面第二科「從頭以下二十隨好」。

巳二、從頭以下二十隨好

上下齒鬘並皆殊妙，為二隨好。[齒*虛]齶殊妙，為一隨好。兩脣眷屬並皆殊妙，為二隨好。頤善圓滿為一隨好。兩頰圓滿善安其所，為二隨好。兩目眷屬並皆殊妙為二隨好。兩眉殊妙，為二隨好。其鼻二孔並皆殊妙，為二隨好。其額殊妙，為一隨好。角鬢、兩耳並皆殊妙，為四隨好。頭髮殊妙，為一隨好。如是所說，從頸已上，二十隨好；

    「上下齒鬘並皆殊妙」，這個齒有上下，那個齒好像是個鬘似的，「並皆殊妙，為二隨好」。[齒*虛]齶殊妙，為一隨好」，這個[齒*虛]齶是什麼？就是牙根，牙所住處，也是殊妙，「為一隨好」。「兩脣眷屬」，這個上脣和下脣能相配合，所以叫做眷屬，「並皆殊妙，為二隨好」。「頤善圓滿為一隨好」，這個頤就是表面上有兩頤，也是非常圓滿，「為一隨好」。「兩頰圓滿」，這個頰車，也是圓滿，「善安其所，為二隨好」。「兩目眷屬並皆殊妙」，這個左右兩個目也是互相配合，所以叫做眷屬，「並皆殊妙為二隨好」。「兩眉殊妙，為二隨好。其鼻二孔並皆殊妙，為二隨好。其額殊妙」，佛的額頭，那個部位也非常的美好，所以也是一個隨好。「角鬢」就是額角這個地方，還有兩耳，「並皆殊妙，為四隨好」。頭髮，佛的「頭髮殊妙，為一隨好」。「如是所說，從頸已上，二十隨好」。

辰三、結

前有六十，後有二十，總合說為八十隨好。

    這是結束這一段。

寅二、簡差別（分二科）　卯一、辨已得等（分四科）　辰一、初獲異熟

如是諸相及諸隨好，若諸菩薩始入淨勝意樂地時，已得異熟。

    這是第二科「簡差別」。前面列出來三十二相和八十隨好，這一科結束了。下面第二科是「簡差別」，分兩科，第一科「辨已得等」，分四科，第一科是「初獲異熟」。

    「如是諸相」，這三十二相。「及諸隨好」，有八十種。「若諸菩薩始入淨勝意樂地時」，若是發無上菩提心、修六波羅密的菩薩，「始入淨勝意樂地時」，就是開始得無生法忍的這個時候。得無生法忍的時候，他成就了般若波羅密，也有大悲心，所以他的心，他的願、行都是特別殊勝，特別清淨的。「已得異熟」，到這個時候，他已經得到了三十二相、八十種好的果報。因為在勝解行地的時候，他發無上菩提心，長時期地修六波羅密，那麼現在得無生法忍這個時候，也就得到了三十二相、八十種好的果報了。這是「初獲異熟」，初開始得到果報。下面第二科「殊勝清淨」。

辰二、殊勝清淨

從此已上，諸相隨好，展轉獲得殊勝清淨。

    「從此已上，諸相隨好」，就是從初極喜地以上，二地、三地、四地以上，那個諸多的三十二相、八十隨好。「展轉獲得殊勝清淨」，因為他繼續不斷地修六波羅密，修諸功德，栽培善根，所以他展轉地獲得殊勝清淨的三十二相、八十種好，逐漸地進步了。

《披尋記》一六三三頁：

已得異熟等者：相及隨好、菩薩始入地時創初獲得，名得異熟。由是菩薩異熟相故，如下自說如是相好，菩薩若在種性地中，唯有種子依身而住。菩薩若在勝解行地，始從修彼能得方便。菩薩若在清淨增上意樂地中，乃名為得。菩薩若在諸餘上地，如是相好，轉勝清淨。此應準知。

    「已得異熟等者：相及隨好、菩薩始入地時創初獲得」，就是那時候才開始，創就是開始，開始的時候就得到三十二相、八十種好了，那這句話說得非常明白。所以若提出來問題，從什麼時候得到三十二相、八十隨好呢？從初歡喜地的時候得到了，「名得異熟」。「由是菩薩異熟相故」，由是菩薩他有這個異熟的三十二相、八十種好。「如下自說」，下面的文會講的。「如是相好，菩薩若在種性地中，唯有種子」，那個時候就是有這樣的種子，有相好的種子。「依身而住」，以身為依止，在那裡存在，那就是在阿賴耶識名之為身了。

    「菩薩若在勝解行地，始從修彼能得方便」，這位菩薩發無上菩提心以後，修六波羅密，這個時候就是在勝解行地。在這個位次的時候，「始從修彼能得方便」，才能夠創造彼三十二相、八十種好能得的方便之因。「菩薩若在清淨增上意樂地中，乃名為得」，這個時候，入聖位的時候，才得到果報。「菩薩若在諸餘上地」，他繼續地修學聖道，修學六波羅密，由初地到二地、三地、四地，若在諸餘上地呢，「如是相好，轉勝清淨。此應準知」，就是從初開始，就是得無生法忍的時候，乃至到第十地，都有三十二相、八十種好，但是有展轉殊勝的不同。

辰三、一切圓滿

當知乃至坐菩提座，方乃證得其餘所有四一切種妙清淨等不共佛法，善淨圓滿。

    這是第三科「一切圓滿」。當知道乃至坐菩提座，就是超過了第十法雲地，到如來地的時候，就是坐了無上菩提座了，就是得無上菩提了。這個時候「方乃證得其餘所有四一切種妙清淨等」，前面是三十二相、八十種好，這是四一切種妙清淨等不共佛法。「善淨圓滿」，這四種功德才能夠清淨地圓滿成就了。

《披尋記》一六三四頁：

四一切種妙清淨等不共佛法等者：謂一切種所依清淨，一切種所緣清淨，一切種心清淨，一切種智清淨，是名四一切種清淨。等言、等取十力等不共佛法，此中義顯相好及餘一切不共佛法，於佛果位，說名善淨圓滿。如下自說若在如來到究竟地，當知相好善淨無上故。先菩薩時亦已成就，然是下劣，故不建立。

    「四一切種妙清淨等不共佛法等者：謂一切種所依清淨」，這個四一切種清淨，第一種是什麼呢？「一切種所依清淨」，就是一切種功德的依止處清淨，那就是佛的身清淨。一般的說法就是身清淨，但是再明白一點說，實在就是心清淨；心為一切法的依止處。「一切種所緣清淨」，就是一個所依，一個所緣。這個所依是一切功德的依止處，心清淨。現在一切種所緣清淨呢，就是心面對一切法的時候，一切法是它的所緣，也是清淨，所緣的一切也都是清淨，就是他沒有有所得的執著，他那個清淨的大智慧緣一切法的時候也是清淨的。「一切種心清淨，一切種智清淨」，這樣說呢，這個地方說一切種心清淨，那前面一切種所依清淨，那應該說是眼耳鼻舌身意，或者色受想行識，這不單是心，這叫所依清淨。那麼現在單獨說一切種是心清淨。「一切種智清淨」，這個心是王，智慧是心所法，這個王和臣，和心所法在一起活動。這個在凡夫地的時候，心是無記的，就是這個無記的心和智慧在一起活動，或者是和煩惱在一起活動，凡夫有這樣的差別。等到相信佛法以後，逐漸地修學聖道，乃至到佛的時候呢，完全都是無漏的；心也是無漏的，智慧也是無漏的。這時候心清淨，一切種智慧也是清淨的，「是名四一切種清淨」。

    「等言、等取十力等不共佛法」，這上面說還有個「等」字，「四一切種妙清淨等」。這個「等」字，就是等取十力、四無所畏這些，也都是佛所具足的特別殊勝的功德，不共於其他的眾生的。「此中義顯相好及餘一切不共佛法，於佛果位，說名善淨圓滿」，這一段文的大意也是顯示佛的相好，及佛其餘的一切不共佛法，在佛果位的時候，說名叫做善淨圓滿，都是到這個時候才是圓滿的。「如下自說」，下面文會說這件事。「若在如來到究竟地，當知相好善淨無上故」，下面說這句話，「若在如來到究竟地」的時候，「當知相好善淨無上故」，都是特別殊勝的，所以叫做無上。「先菩薩時亦已成就」，沒成佛的時候，在成佛之先，作菩薩的時候，也是成就這些功德。「然是下劣，故不建立」，故不說有這樣的功德。

辰四、下劣成就

若下劣者，先菩薩時亦已成就。

    這是第四科「下劣成就」。「若下劣者」，就是成佛的時候才是善淨圓滿，沒有成佛的時候，這些功德雖然是有，是下劣的。先在菩薩的時期也是成就這樣的功德的。

卯二、辨其資糧（分二科）　辰一、無差別

始從清淨勝意樂地，一切所有菩提資糧無有差別，能感一切相及隨好。

    「始從清淨勝意樂地」，這下面是第二科「辨其資糧」，他為什麼會得到這樣的功德呢？就是有因緣的。分兩科，第一科「無差別」。

    「始從清淨勝意樂地」的時候，「一切所有菩提資糧無有差別，能感一切相及隨好」，在清淨勝意樂地，就是初得無生法忍的時候，那個時候他由那個無所得的智慧和大悲心，所作的六波羅密的這些菩提資糧。「無有差別」，是沒有差別的。所有的這些功德都是一樣的，能感一切相，能感一切隨好的。那麼這是說「無差別」。下面第二科是「有差別」，分兩科，第一科「標」。

辰二、有差別（分二科）　巳一、標

又此一切菩提資糧，略有二種：謂去菩提，若遠若近。

    「又此一切菩提資糧，略有二種」不同，「謂去菩提，若遠若近」，有遠近的不同。這是「標」，下面第二科解釋。解釋分兩科，第一科解釋「遠」。

巳二、釋（分二科）　午一、遠

此中遠者：謂未獲得諸相隨好異熟果時。

    這說這個菩提資糧怎麼叫做遠呢？就是這個時候，這位菩薩還沒成就諸相隨好的果報，那就是你以前修一切的菩提資糧的時候，還停留在因的階段，那麼這就叫做遠。

午二、近

所言近者：謂初獲得諸相隨好異熟果時，或從此上，展轉獲得殊勝清淨。

    「所言近者：謂初獲得諸相隨好異熟果時」，這個近是怎麼講呢？就是他初開始成就三十二相、八十隨好的果報了。「或從此上，展轉獲得殊勝清淨」，或者說從得無生法忍以後，逐漸地向上進步，展轉地得到殊勝清淨的三十二相、八十隨好。這個前面是說「無差別」，這裡面說「有差別」；這個「有差別」是前後為論，若同時說呢，是「無差別」，這樣意思。

丑二、因攝（分三科）　寅一、出由業因（分二科）　卯一、廣相似業（分三科）　辰一、標

又薄伽梵由所化力，為眾宣說造種種業，感得如是相好隨果。

    這前面是說「果攝」，屬於果，這下面說因。分三科，第一科是「出由業因」。分兩科，第一科「廣相似業」。分三科，第一科是「標」。

    「又薄伽梵」，薄伽梵就是世尊。「由所化力，為眾宣說造種種業」，由於佛有教化眾生的大智慧力、大慈悲心，佛的大智慧由教化眾生的時候顯示出來。顯示什麼呢？「為眾宣說造種種業」，為所化的眾生宣說，這個果報是從什麼地方來的呢？就是你身口意創造了各式各樣的業力，由如是業力「感得如是相好隨果」，當然是六波羅密等等功德，才招感這三十二相、八十隨好的果報的。那麼這是「標」，下面第二科是「徵」。

辰二、徵

何以故？

    什麼原因是這樣子呢？下面第三科解釋。分三科，第一科是「總說因緣」。

辰三、釋（分三科）　巳一、總說因緣

所化有情於其種種惡業現行，深生喜樂。如是種種現行惡業，是所對治；感相隨好種種善業，是能對治。彼聞如是種種殊勝大果勝利，便於如是大果勝利深生愛樂。由是因緣，當離諸惡，當修諸善，是故為說。

    「所化有情於其種種惡業現行，深生喜樂」，這個所教化的眾生，「於其種種」，聽佛說法之後，有了智慧，對於他以前沒有聽聞佛法的時候有糊塗，就是無明緣行，造了很多很多的惡業。由這個惡業就「現行」，於其種種惡業的活動，對於這件事「深生喜樂」，生了歡喜心。惡業現行有什麼歡喜呢？這地方有點兒問題。我想了一想，想了兩想，也還不明白。我現在有個想法：這個聽佛說法，由因而得果，由惡因得惡果，心裡面歡喜。歡喜什麼？原來這個果報是自己的業力招感的，不是自然有的，也不是天老爺給我的，是我自己的業力招感的。那我若不造如是業呢，就沒有這個果報，所以心裡歡喜，心裡就是歡喜了。就是知道是緣起的，這個不如意的事情可以改變為如意。若是說是不是緣起的，自然是這樣子，你沒有辦法改變，那心裡就不歡喜，所以從這裡歡喜。各位同學再想一想，看用什麼理由來解釋這句話。

    「如是種種現行惡業，是所對治」，我以前糊塗，我有各式各樣現行的惡業。這個現行指惡業說，就是你內心裡面有貪瞋癡的煩惱，然後由貪瞋癡煩惱去創造，罪業就現行了。這些事情不是決定的，是可以消除的，「是所對治」。我們若學習佛法，我們也能夠去學習、去創造呢，它有力量消除現行的惡業。「感相隨好」，就會招感，就會成就三十二相、八十隨好。「種種善業」，這個「感相隨好」是誰呀？就是「種種善業」，各式各樣的善業，它有這個作用能招感三十二相、八十隨好，它有力量能對治以前的種種現行的惡業，能消除一切業障。

    「彼聞如是種種殊勝大果勝利」，佛這樣說法，彼那些聽法的人，聽聞了佛說的這些法門，種種的殊勝大果勝利。你修學六波羅密，種種的功德，能得到相好的果利。「便於如是大果勝利深生愛樂」，所以就是這樣的大果勝利深深地生了歡喜心。這個我們世間上的人，不管信佛不信佛的人，都是希望得到相好光明的果報，得到如意的果報的。但是怎麼樣得？不是完全明白的，不是完全明白。只有佛教徒聽聞佛法之後，才知道這件事，所以「深生愛樂」。「由是因緣，當離諸惡」，由於聽聞佛說因果的道理，那我們應該「當離諸惡」，應該遠離一切惡事，不要作惡。這個我們凡夫還有……這是一個非常吉祥的善根，就是歡喜好，就這一念心是作一切功德的本源了。但是我們可知道，你心裡面若發忿怒，發瞋心來了，是醜陋的因緣；瞋心一動就是醜陋。所以你想要得到相好光明，就是要發慈悲心，不要忿怒。「當修諸善」，就不要做惡事，應該努力地修學善法。「是故為說」，所以佛就為這一切眾生宣說這個道理。這是說總說的因緣，「總說因緣」。下面「別廣諸相」，一樣一樣地說諸相的因緣。分兩科，第一科「指」。

巳二、別廣諸相（分二科）　午一、指

廣如諸相素怛纜說。

    若是詳細的諸相，「素怛纜」就是經，諸經裡面說到這三十二相、八十隨好的功德，因緣。這是「指」，指到諸經上說。很多的經，《大般若經》也有說，《大集經》都有講。下邊第二科是「列」，分二十七科，第一科是「足下善安住相」。

午二、列（分二十七科）　未一、足下善安住相

謂諸菩薩於戒禁忍及惠捨中，善安住故；感得足下善安住相。

    「謂諸菩薩於戒」，就是所受的律儀戒、攝善法戒、饒益有情戒。戒裡面加個「禁」，就是錯誤的事情不可以做。「忍」就是要容忍，不要忿怒。「及惠捨中」，就是施波羅密。「善安住故」，你能夠安住在戒波羅密、忍波羅密、施波羅密中。「感得足下善安住相」，你就會成就了足下善安住的這個大人相，就成就這個。

未二、足下千輻輪相

於其父母種種供養，於諸有情諸苦惱事種種救護，由往來等動轉業故；感得足下千輻輪相。

    「於其父母種種供養，於諸有情諸苦惱事種種救護」，下面第二科「足下千輻輪相」，這個千輻輪相怎麼得到的呢？就是你對於父母，要種種的供養父母，要有孝順父母的心情，要供養父母。不但是供養父母，於其他的一切有情，他們有苦惱的事情，你要發慈悲心來救護他們，叫他們離苦得樂。「由往來等動轉業故」，你供養父母，做這件事的時候有往有來；救護眾生的時候，也是有往有來的這些動轉業故。「感得足下千輻輪相」，將來就成就這個相。

未三、纖長指相

於他有情，遠離損害及不與取；於諸尊長先語省問，恭敬禮拜，合掌起迎，修和敬業；於他有情深心所喜所愛財位，不令乏短；及能摧伏自憍慢故；感大丈夫纖長指相。

    這是第三「纖長指相」，這個足有纖長指，手也有纖長指。「於他有情」，你要有慈悲心，要「遠離損害」，不要損害他。「及不與取」，不與就取來了；要遠離損害、遠離不與取。不與取就是偷盜，不與而取就是盜了。「於諸尊長先語省問」，這前面遠離兩樣過失。對於這個尊長，所尊重的師長。前面說父母，這裡說師長。要「先語」，先要和師長說話。「省問」就是問安，這些事情。「恭敬禮拜，合掌起迎，修和敬業」，你要修這個和順恭敬的功德業。「於他有情深心所喜所愛財位」，前面是說師長，尊長，這下面說於他有情，別的有情有什麼事情呢？這有情「深心所喜所愛財位」，他所愛的財位，他深深地喜愛這個財。「不令乏短」，你要生慈悲心，不要叫他們缺少財。「及能摧伏自憍慢故」，同時也自己調伏自己的憍慢心，對於他有情，不但對於師長、父母有恭敬，對於其他有情也要有恭敬心，你不要瞧不起他。你若有如是功德呢，「感大丈夫纖長指相」，你就會成就這個大丈夫纖長指這樣的德相。

未四、足跟趺長

即上所說感三相業，總能感得足跟趺長。是前三相所依止故。

    這是第四科「足跟趺長」。「即上所說」，就是前面這段文，這幾樣。前面這是三科，第一個是足下善安住相，第二足下千輻輪相，第三纖長指相，這是前面。即前所說的感三相的那個業，那個善法業。「總能感得足跟趺長」，那三種業總起來，就能夠成就佛的足跟趺長的德相。「是前三相所依止故」，也就是足跟趺長是前三相的依止處。

未五、手足網縵

由四攝事，攝諸尊長；是故感得手足網縵。

    這第五科「手足網縵」。「由四攝事，攝諸尊長」，四攝事就是布施、愛語、利行、同事。「攝諸尊長」，恭敬供養諸尊長，「是故感得手足網縵」這個德相。下面第六科「手足細軟」。

未六、手足細軟

奉施尊長塗身、按摩、沐浴、衣服；是故感得手足細軟。

    「奉施尊長塗身」的用品，和「按摩」的事情，還有「沐浴」的事情，還要奉施師長的「衣服」等這些事情，「是故感得手足細軟」。

未七、立手摩膝

修諸善法不生喜足，令諸善法展轉增長；是故感得立手摩膝。

    「修諸善法不生喜足」，這第七科，第七科是「立手摩膝」。「修諸善法不生喜足」，說「我的善法到此為止，我滿足了」，你不要生喜足心。「令諸善法展轉增長」，你作了一些功德不要生知足想，你要繼續地作諸善法，使令善法展轉地增長，展轉地增多，「是故感得立手摩膝」，這就是感得這個德相。

未八、瑿泥耶[跳-兆+專]

自於正法如實攝受，令得究竟，廣為他說；及正為他善作給使；是故感得瑿泥耶[跳-兆+專]。

    這是第八科「瑿泥耶[跳-兆+專]」。你自己對於佛法，「正法」就是佛法，「如實攝受」，真實地去學習，叫做「如實攝受」。「令得究竟」，使令我對於佛法學習到圓滿的程度，然後廣博地為他人去宣說。「及正為他善作給使」，這是說是你學習佛法，為人師的這件事。「及正為他善作給使」，為別人服務，給別人做事情，「是故感得瑿泥耶[跳-兆+專]」，感得這個功德。

未九、身不僂曲

於其正法漸次等顯續索轉故，於身語意種種惡業皆能止息；

    這是第九科「身不僂曲」。「於其正法漸次等顯」，就是對於佛法能漸次地，這個不可能同時的一切法一剎那間就畢業了，不可能的。你只有漸次地，要忍耐一點，你不能著急的。漸次地，就是按照次第，一樣一樣地學習。「漸次等顯續索轉故」，這個「等顯」，漸次學習，這個「等」也有個階級的意思，一等一等地。去「顯」示，為人說法叫做顯。這個「續」，是要相續不斷地。「索轉」，索者求也。就是你繼續為人說，為人宣揚佛法，是顯示；你自己還要去求法。「轉」也是相續不斷的意思。相續不斷地學習佛法，相續不斷地為人開示佛法，就是這個意思。「於身語意種種惡業皆能止息」，這個「漸次等顯續索轉故」，這是解，理解佛法。「於身語意種種惡業皆能止息」，這是行。一個解，一個行，就是在身種種惡、語種種惡、意的種種惡業都能夠停止。這句話應該是修止觀的意思；你不修止觀的時候，你能做得主嗎？我不做惡事，能做得主嗎？所以「皆能止息」這是行，就是修止觀的意思。

《披尋記》一六三五頁：

於其正法漸次等顯續索轉故者：此中等顯，謂遍開示。〈攝異門分〉說：遍開示者：謂無間演說，不作師拳，無所隱覆。（陵本八十三卷十二頁）又自覺了法已等相續起，名續索轉。

    「於其正法漸次等顯續索轉故者」，這是《披尋記》的解釋：「此中等顯，謂遍開示」，這時候這個「等」當個普遍講，普遍地為人開示佛法，叫做等顯。「攝異門分說：遍開示者：謂無間演說，不作師拳」，這個不間，無間斷地為人演說佛法，這個不間斷指前後說。或者是也沒有怨親的差別，平等地為眾生說法，那也叫做無間演說。「不作師拳」，這我們前面學習過。「無所隱覆」，不作師拳的意思，就是無所隱覆，不隱藏。你自己的特別的心得，你也一樣地為人宣說，不要隱藏起來，不要保密，這個意思。「（陵本八十三卷十二頁）」。

    「又自覺了法已等相續起，名續索轉」，又是自覺了，覺了佛法以後，又能平等地、相續地把它發動起來，為人宣說，那叫做「續索轉」。

於疾病者卑屈瞻侍給施良藥；病力羸頓，能正策舉；飲食知量，於諸欲中曾不低下；是故感得身不僂曲。

    「於疾病者卑屈瞻侍給施良藥」，這又是一種功德。對於有病的人，「卑屈瞻侍」，你要卑下一點，你對病者表示恭敬、尊重，你自己也謙虛一點，來「瞻侍」，來照顧他，為他服務。「給施良藥」，給他好的藥，治療他的病。「病力羸頓」，那個病者因為病的關係，病的力量，使令他羸弱，就不精神。「能正策舉」，你還能夠如法地為他說法，使令他精神振作起來，能勸導他這件事。這前面是「於疾病者卑屈瞻侍」，這件事也不容易，這個「病力羸頓」還能「策舉」也不容易。

    「飲食知量，於諸欲中曾不低下」，這個飲食的時候要知道量，不要是貪心很大，要吃很多。「於諸欲中曾不低下」，不只是飲食，還有其他的事情，是凡是心裡面有貪心，一活動起來，諸多的欲中，「曾不低下」，你不要向它低頭，不要向煩惱低頭。你能夠調伏煩惱，就叫做「曾不低下」。「是故感得身不僂曲」，你若有這樣的功德的時候，你就會成就這個身體它就不會彎腰駝背，不會這樣子。

《披尋記》一六三五頁：

於諸欲中曾不低下者：謂於諸欲不生貪故，不為諸欲所制伏故。

    「於諸欲中曾不低下者：謂於諸欲不生貪故」，不生貪心。「不為諸欲所制伏故」，被這個欲心戰勝了，你自己輸了，不要這樣子。下面第十科「勢峰藏密」。

未十、勢峰藏密

於被他擯無依有情，以法以正慈悲攝受；修習慚愧；施他衣服；是故感得勢峰藏密。

    「於被他擯無依有情」，對於別的人，那一個人被人家驅逐了，他沒有依止處了，這樣的人。「以法以正慈悲攝受」，你要「以法」，很如法地，合乎佛法；你要用「正」，就是你的動機要有慈悲心。有的人講的佛法完全都是如法的，但是心不善，心裡面別有用心，利用佛法的名義做了很多的害人的事。現在不是，佛法也講得有道理，而你本身動機也要良善，這樣的有慈悲心來攝受那個無依怙的人。「修習慚愧」，要修習，一有一點錯誤要生慚愧心，這樣子。「施他衣服；是故感得勢峰藏密」，這個馬陰藏相是這麼樣獲得的。

未十一、身相圓滿如諾瞿陀

於身語意，能自防禁；於自攝受及諸飲食，皆善知量；施病醫藥；於不平等事業攝受及不平等所受用中，皆不隨轉；於界互違能令隨順；是故感得身相圓滿如諾瞿陀。

    「於身語意，能自防禁；於自攝受及諸飲食，皆善知量」，這是第十一科「身相圓滿如諾瞿陀」。「於身語意，能自防禁」，對於自己身語意這三業，能夠自己要保護它，不要做惡事，保護清淨、不要做惡事。「於自攝受及諸飲食」，這個「於身語意能自防禁」這句話是不要做惡事，「於自攝受」呢，要做善事。若利益人的事情、修學聖道的事情，你要努力地去成就。「及諸飲食皆善知量」，「及諸飲食」這些事情，你要知道量，不要太過頭。「施病醫藥」，布施病人的醫藥。他有病了，請醫生給他治療，給他買藥，做這個功德。

    「於不平等事業攝受及不平等所受用中，皆不隨轉」，不平等這句話是什麼意思？就是不合道理。不合道理的事情得攝受，就是成就不合道理的事情。「及不平等所受用中」，就是不合道理的受用。這個所受用是這件事出現了，不是你主動去成就，但是這件事出現了，這叫做「不平等所受用」。這個「不平等事業攝受」，是你自己主動地做這個有罪過的事情。那麼這兩個都是不合道理。「皆不隨轉」，你能夠控制住自己，不要去隨順這個不合道理的事情去活動，你自己不要主動地做錯誤的事情。說是這個不平等的因緣出現了，你不要隨它去活動。「於界互違能令隨順」，這句話可是有事情。這個「界」應該是指地水火風，就是四大，四大互相違反。互相違反的時候，你就容易有病了。「能令隨順」，你叫它互相隨順，而不互相傷害，你要這樣子。誰有這個力量呢？當然這個人可能不是平常人，他能轉變四大，令它能互相隨順。

    這是前面這一段文說你要做這樣的功德，「於身語意，能自防禁；於自攝受及諸飲食」這一段文。會得到什麼樣的功德呢？「是故感得身相圓滿如諾瞿陀」，你若能成就這樣的功德的話，你就能感得身相圓滿，像諾瞿陀樹那麼圓滿。

未十二、身毛上分

由業感得立手摩膝，即能感得身毛上分。

    這是前面「立手摩膝」，前面那一段，「立手摩膝」，就是「修諸善法不生喜足」那一段。「由業」，由那樣的功德感得立手摩膝的相。「即能感得身毛上分」，那樣的功德也同時能夠成就身毛上分的相好。

未十三、毛紺青色螺文右旋

自善觀察，親近明智，能思微義，尊所居處能淨修治，敷舉沐浴。唯一住故；依一友故；入微義故；草葉等穢能蠲除故；又能除去客塵垢故；感身毛孔一一毛生，如紺青色螺文右旋。

    「自善觀察，親近明智」，這是第十三枓「毛紺青色螺文右旋」。「自善觀察，親近明智」，你要自己用你的智慧觀察一下，不能夠不加觀察就採取行動的。你要觀察、思惟，什麼事情？「親近明智」，說這個人他是不是善知識，你要觀察一下。觀察以後，你要親近這個明智的善知識，你親近他。「能思微義」，這個善知識是你的外緣，「能思微義」是你內心的努力，你要能夠從聞思修得無生法忍，要這樣子，「能思微義」。「尊所居處能淨修治」，這上面是說「自善觀察，親近明智」，是你要親近善知識，這句話的意思。「能思微義」，就是從聞思修得無生法忍，就是如理作意的事情。

    「尊所居處能淨修治」，就是你所尊敬的人所居住的地方，你要去為他服務，給他修治得好好的，他的住處你要清淨地修理它。「敷舉沐浴」，那個地方修治的時候怎麼樣安排？你給它沐浴，叫它清淨。「唯一住故」，就是這一個地方是他的住處。若深一點講，那當然是第一義諦是住處，「唯一住故」。「依一友故」，這個「能思微義，尊所居處能淨修治，敷舉沐浴」，那這是屬於住處的意思；「依一友故」，就是「親近明智」的意思，唯有這一位善知識，這個明智的人是你的好朋友。「入微義故」，就是「能思微義」，你本身也要努力，靠善知識的教導，但是你本身要努力就是「入微義」，悟入微妙的第一義諦。「草葉等穢能蠲除故」，這是解釋這個「尊所居處能淨修治」這裡。這個草葉等穢能夠蠲除，能夠把它清除去。「又能除去客塵垢故」，若是這句話對草葉來說，草葉是一個很粗顯的塵垢，這個「客塵垢」是徵細的，或者粗細的分別。或者說是除去塵垢，你心裡面的塵垢叫客塵垢。「感身毛孔一一毛生」，你若做這個功德呢，你就能招感身毛孔一一毛生，一毛孔生一個毛，「如紺青色螺文右旋」。

《披尋記》一六三五頁：

唯一住故等者：〈聞所成地〉中說：善法可愛生展轉住，謂於善法不放逸者，於現法中乃至能得般涅槃故，於後法中往善趣故，多有所作。（陵本十三卷十二頁）即依此義，名唯一住。一種佛教所應知處所建立故，此釋前說自善觀察。依止善友，不依惡友，名依一友，此釋前說親近明智。審諦思惟，如其所聞，如所究達諸法道理，名入微義，此釋前說能思微義。草座葉座及餘敷具，由能修治，名能蠲除草葉等穢及客塵垢。謂由數數翻舉蠲除彼穢，及由沐浴去彼塵垢故，此釋前說尊所居處能淨修治，敷舉沐浴。

    「唯一住故等者：聞所成地中說：善法可愛生展轉住」，這個善法能令你得可愛的果報，所以你要展轉地、不斷地使令善法現前，「展轉住故」。這個「住」就是心的依止處，叫做住。我們做善事的時候，心就以善為住，善為心的住處。你若做惡的時候，惡就是心的住處。現在是「善法可愛生展轉住」，就是展轉地以善為住。「謂於善法不放逸者，於現法中乃至能得般涅槃故」，初開始學習一般的善法而不放逸自己。「於現法中乃至能得般涅槃故」，若是你肯不斷地努力，不要說當來，不要說是來生，就是現生，在現生之中能得涅槃，能得聖道了。「於後法中往善趣故」，你現法得涅槃的時候，得無生法忍，那你將來一定到好的地方去的，決定不會到三惡道去的，所以「於後法中往善趣故」。「多有所作」，那個時候你內心裡面有般若的智慧、有大悲心，你能做出來很多有意義的事情。「（陵本十三卷十二頁）」，這一段文是出在那裡。

    「即依此義，名唯一住」，這個論文上是「唯一住」，這句話應該這麼講。「一種佛教所應知處所建立故」，這個住處是佛法裡面所應該知道的，那就是涅槃是你的住處；而涅槃這個道理，你修行不修行都是現成的，但是你還非要努力，你才能達到那裡，是所建立故。「此釋前說自善觀察」，這一段文是解釋前面「自善觀察」這句話。

    「依止善友，不依惡友」，叫做「依一友」，「此釋前說親近明智」這句話的。「審諦思惟，如其所聞」，「審諦思惟」就是認真去思惟這個道理。這個思惟是思惟什麼呢？「如其所聞」，就隨順你所聽聞的聖教，根據聖教去思惟的。「如所究達諸法道理」，你所聞的道理呢，也就是你圓滿地通達的諸法的道理。圓滿通達應該是到了修慧的時候，「如其所聞」是聞慧，「審諦思惟」是思慧。「名入微義」，還是聞思修三慧具足了，叫做「入微義」，「此釋前說能思微義」這句話的。

    「草座葉座及餘敷具，由能修治，名能蠲除草葉等穢及客塵垢」，是這個意思。「謂由數數翻舉蠲除彼穢」，這上面說「尊所居處能淨修治」，那就是你要去……，或者自己親手做，或者請其他的人數數地翻舉這個地方，蠲除彼穢。這個「數數翻舉」就是修治的相貌。「蠲除彼穢，及由沐浴去彼塵垢故，此釋前說尊所居處能淨修治，敷舉沐浴」的意思。前面這是十三科，下面第十四科「身皮金色常光一尋」。

未十四、身皮金色常光一尋

能施悅意發喜飲食、騎乘、衣服、莊嚴具等資身什物；離諸忿恚；是故感得身皮金色常光一尋。

    「能施悅意發喜飲食」，就是你能夠布施令人悅意、令人發喜的飲食，你能布施能令人悅意、能令人發喜的「騎乘、衣服、莊嚴具等」，你布施這些東西，能令人悅意發喜。「等資身什物」，各式各樣的東西。「離諸忿恚」，你做一些利益人的事情，不是做些傷害人的事情，所以「離諸忿恚」。「是故感得身皮金色常光一尋」。

未十五、身皮細滑塵垢不著

由此業感身諸毛孔一一毛生，當知即此復能感得身皮細滑塵垢不著。

    這是第十五科「身皮細滑塵垢不著」。「由此業感」，也就是前面說這一段文的業感，由此的清淨的善業，感得「身諸毛孔一一毛生」。「當知即此復能感得身皮細滑塵垢不著」的這個大丈夫相。下面第十六科「於其身上七處皆滿」。

未十六、於其身上七處皆滿

以其廣多上妙清淨餚饌飲食，惠施大眾皆令充足；由此感得於其身上七處皆滿。

    「以其廣多上妙清淨餚饌飲食」，如果這一位菩薩他能夠用很多的最好的清淨餚饌，「餚饌」就是飲食。「惠施大眾皆令充足；由此感得於其身上七處皆滿」的功德。這是第十六科，下面第十七科「其身上半如師子王」。

未十七、其身上半如師子王

於諸有情隨所生起如法所作，能為上首而作助伴；離於我慢，無諸獷悷，能為有情遮止無利安立有利；由此感得其身上半如師子王。於一切事，稟性勇決，如師子故。

    「於諸有情隨所生起如法所作」，做什麼樣的功德得這樣的大人相呢？「於諸有情隨所生起」，就是諸有情隨順他各式各樣的因緣，他生起了一件事，發動一件事，這件事是「如法所作」，是合法的，他所做的事情是合法、是有意義的。「能為上首而作助伴」，你能夠為他一個重要的助手，幫助他成就這個功德。「離於我慢」，你內心裡面不要有我慢，不要說：「我了不起，那個人是個飯桶。」你不要這樣子。「無諸獷悷」，不要有一些粗獷、有罪過的行動。「能為有情遮止無利安立有利」，你的能力……。「離我慢」這句話，表示這個人有特別的優越的地方，容易有我慢。現在說是你有特別的才華，你利用你的才華能為有情遮止那些無利益的事情。「安立有利」，來建立有利益的事情，你去做這件事。「由此感得其身上半如師子王」，那麼樣的勇猛的一個相貌。「於一切事，稟性勇決，如師子故」，有了這個相，表示這個人是什麼樣呢？對於一切的事情應該怎麼樣處理，他所有的心性特別地勇猛決定，「如師子」，像師子那麼樣的決定。

未十八、肩善圓滿髆間充實

即由此業，當知復感肩善圓滿髆間充實。

    也就是由這樣功德會得到這個大人相。

未十九、身分洪直

由此業感纖長指相，復即感得身分洪直。

    這是第十九科是「身分洪直」。「由此業感」，也就是由前面所說這個業，能感得纖長指相；「復即感得身分洪直」的大人相。

未二十、具四十齒齊平無隙

遠離一切破壞親友離間語言，若諸有情已乖離者，能令和合；由此感得具四十齒，皆悉齊平，其齒無隙。

    「遠離一切破壞親友離間語言」，這是第二十科「具四十齒齊平無隙」。這位發菩提心的菩薩，他要「遠離一切破壞親友離間語言」，人家是親友，偏要說破壞的話叫他們變成了怨家，你不要做這個事。「若諸有情已乖離者」，他們互相間，彼此之間沒有智慧的修養，就是原來是親友，原來是感情很好，現在乖離了。「能令和合」，你要用智慧為他們說法，能令和合。「由此感得具四十齒，皆悉齊平，其齒無隙」的大人相。

未二十一、其齒鮮白

修欲界慈，思惟法義；由此感得其齒鮮白。

    這是第二十一科「其齒鮮白」。「修欲界慈」，就是這位菩薩他在欲界這裡，在這個地方，他在欲界這個地方他修慈悲，修這個慈悲觀。「思惟法義」，思惟佛所說的法義。「由此感得其齒鮮白」，他的牙齒不黑，能夠鮮白。

《披尋記》一六三六頁：

修欲界慈者：謂修慈無量定對治瞋恚，此對治已，出離欲界，是故說言修欲界慈。

    「修欲界慈者：謂修慈無量定」，這個四無量定有慈悲喜捨，現在是修慈無量定，那就是在色界四禪裡面。「對治瞋恚」，對治這個瞋恚的心，對治內心的瞋恚。「此對治已，出離欲界」，這個瞋恚被消滅了以後，這個人就超出欲界了。因為得了色界的四禪，超出欲界，「是故說言修欲界慈」。這個意思是說，這個人還沒得色界定，他是在欲界；在欲界他修色界定的時候，同時也修這個慈悲觀，成功了，就超出欲界了，這樣解釋這段文。下面第二十二科「頷如師子」。

未二十二、頷如師子

若諸有情有所希冀，隨其所樂正捨珍財；由此感得頷如師子。

    「若諸有情有所希冀，隨其所樂正捨珍財」，若是有很多的有情，他心裡面有所希望。「隨其所樂正捨珍財」，這位菩薩，發菩提心的菩薩，就隨那個有情所歡喜的，能正捨珍財，就能夠如法地布施自己的珍財給他，令他滿願，「由此感得頷如師子」。

未二十三、於諸味中得最上味

視諸有情猶如己子，愛念救護淨信哀愍，給施醫藥澄淨無穢；由此感得於諸味中得最上味，施法味故；嘗法味故；能淨修治變壞味故。

    「視諸有情猶如己子，愛念救護淨信哀愍」，這是二十三科「於諸味中得最上味」。這位發菩提心的菩薩，他「視諸有情」，他看諸有情猶如自己的兒子似的。「愛念救護」，愛念這個眾生，救護這個眾生。「淨信哀愍」，他自己也淨信，他又救護眾生，令眾生淨信佛法生大悲心。「給施醫藥澄淨無穢」，這個醫藥的作用就是能消毒，使令他的身體裡面沒有穢；穢者毒也。「由此感得於諸味中得最上味，施法味故」，前面是說施捨醫藥，這裡說施法味，就是也布施他佛法的最上味。「嘗法味故」，這個布施法味是一件事，嘗法味是自己用功修行的意思。「能淨修治變壞味故」，你在佛法裡面用功修行自己，就能轉變那個貪瞋癡的味，所以叫「變壞味故」。

《披尋記》一六三七頁：

施法味故等者：此施法味，釋前愛念救護，為彼說法令得義利故。此嘗法味，釋前淨信哀愍，令於聖教生淨信故。此能淨修治變壞味，釋前給施醫藥澄淨無穢，謂以此法究竟能治內心病故。言變壞味者：義顯煩惱令心變壞，為變壞苦之所逼觸故。

    「施法味故等者：此施法味，釋前愛念救護，為彼說法令得義利故」，這一段文「施法味」這麼講。「此嘗法味，釋前淨信」，前面說是淨信哀愍的事情，這個嘗法味是解釋前面淨信的。「哀愍，令於聖教生淨信故」，哀愍眾生，使令眾生對於佛法生淨信故。「此能淨修治變壞味，釋前給施醫藥」，這麼樣解釋這一段話。「澄淨無穢，謂以此法究竟能治內心病故」，若在佛法上講，給他醫藥來治病，從佛法上講呢，就是以佛法來治他內心的貪瞋癡的病。「言變壞味者：義顯煩惱令心變壞」，你若有煩惱的時候，就是破壞了自己的清淨心了。「為變壞苦之所逼觸故」，你這個煩惱若變壞了你內心的清淨，就是煩惱來逼惱你，就苦惱了。「能淨修治變壞味故」，就得味中上味了。那這樣說，得味中上味是得第一義諦了。


Tape 467

瑜伽師地論 > 卷第四十九 > Tape 467

未二十四、頂現烏瑟膩沙舌覆面輪

於離殺等五種學處能自受護，亦勸他受，

    在「別廣諸相」這一科，分二十七科，就是說明三十二相的業因的差別。現在是第二十四科「頂現烏瑟膩沙舌覆面輪」。

    「於離殺等」，佛陀的烏瑟膩沙相，佛陀的肉髻相和舌覆面輪相是由什麼樣的業因成就的呢？「於離殺等五種學處能自受護，亦勸他受」，能夠自己主動地發心秉受這五種學處。秉受以後，又能護持不違犯。「亦勸他受」，也勸他人受持這五種學處。

《披尋記》一六三七頁：

於離殺等五種學處等者：〈聲聞地〉說：阿羅漢苾芻諸漏永盡，不能習近五種處所：一者、不能故思殺害諸眾生命，二者、不能不與而取，三者、不能行非梵行習婬欲法，四者、不能知而妄語，五者、不能貯蓄受用諸欲資具。（陵本三十四卷二十六頁）此亦名為永斷五支。此五處所，名離殺等五種學處。受、謂攝受。護、謂防護。〈決擇分〉中說：有攝受律儀、防護律儀，差別應知。（陵本五十三卷四頁）

    「於離殺等五種學處等者：〈聲聞地〉說：阿羅漢苾芻諸漏永盡」，這個愛煩惱、見煩惱都已經斷掉了。「不能習近五種處所」，這個阿羅漢苾芻他不能去親近這五個地方。「一者、不能故思殺害諸眾生命」，他不能故意地這樣思惟，思惟什麼呢？想去殺害諸眾生命，不能思惟這件事，更何況做這件事呢？「二者、不能不與而取」，阿羅漢苾芻他不能夠，對方沒有施與他，他就會拿人家的東西的。「三者、不能行非梵行習婬欲法」，阿羅漢不能做這件事。「四者、不能知而妄語」，知道這件事，去說謊話，阿羅漢不能這樣子。「五者、不能貯蓄受用諸欲資具」，這個阿羅漢苾芻他不能夠貯蓄，不能夠積蓄和受用諸欲的資具。諸欲就是色聲香味觸這五欲，這五欲一定要有資具才能夠受用這個欲，而阿羅漢他不能夠貯蓄這些諸欲的資具，都不能。這是「（陵本三十四卷二十六頁）」說的。「此亦名為永斷五支」，這五種學處又名為永斷這五種事情。「此五處所，名離殺等五種學處」，這五種處所是應該學習的地方。

    「受、謂攝受。護、謂防護」，前面說是「於離殺等五種學處能自受護」，這個受和護怎麼解釋呢？「受、謂攝受」，這個受就是把它取過來，放在心裡面，那麼就叫做受。「護、謂防護」，就是保護他不要失掉了，就是受了戒以後要保護清淨，不敢違犯的意思。「〈決擇分〉中說：有攝受律儀、防護律儀，差別應知」，「攝受律儀」，就是你受戒的時候，你內心裡面有向上的意願，你要受這五種學處，領受這五種學處來昇進自己的品德，這叫做攝受律儀。「防護律儀」呢，防是保護的意思，保護自己所受的律儀，不要污染了，不要失掉了，不要破壞了。所以一個是受，一個是護的意思。「（陵本五十三卷四頁）」。

修悲心故；於大法受能正行故；由此感得其頂上現烏瑟膩沙，其舌廣薄普覆面輪。

    「修悲心故」，現在說這裡三十二相的業因，這是大菩薩的境界，發無上菩提心、行菩薩道的菩薩他所學習的法門，不是阿羅漢。那麼這位菩薩，他是「於離殺等五種學處能自受護，亦勸他受」，為什麼要這樣子呢？「修悲心故」，菩薩是修慈悲心，所以自己也不做這個傷害眾生的事，也勸他人不做傷害眾生的事，是自己的慈悲心的一種行為，就是為了慈悲而不殺生、不偷盜、不說謊話這些事情。「於大法受能正行故」，前邊這五種事情呢，是滅除惡，滅惡，「於大法受」，應該是生善。生什麼善呢？什麼叫做大法呢？就是與大悲心，與菩提心相應的六波羅密法門，叫做大法。如果沒有菩提心而修六法，那不算大法。而這位菩薩他是發了無上菩提心，他能夠秉受六波羅密，所以叫做「於大法受」。受了以後，他又能夠去實踐，「能正行故」，能如法地去修學六波羅密法門。那麼前面那句話是滅惡，這句話是生善。「由此感得其頂上現烏瑟膩沙」，由於他能夠滅惡生善，能夠持戒，能夠修六波羅密，所以由此業因感得他的頂上面現出來一個肉髻相。「其舌廣薄普覆面輪」，同時他的舌比一般人不同，佛舌能廣而又薄，廣大到什麼程度呢？能普覆他的面輪；他的面也是圓的，所以稱為輪。

《披尋記》一六三七頁：

修悲心故等者：此修悲心，釋前於離殺等五種學處，由修悲心遠離損害有情諸邪行故。菩薩發心能為無上菩提根本，亦是大悲之所等流，名大法受。共自他利，名能正行。此釋前說能自受護亦勸他受。

    「修悲心故等者：此修悲心，釋前於離殺等五種學處」，這是解釋前面那句話的意思。「由修悲心遠離損害有情諸邪行故」，那些邪行能傷害眾生，而這位菩薩修悲心不傷害眾生，所以「遠離損害有情諸邪行故」，所以要學習這五種學處。

    「菩薩發心能為無上菩提根本，亦是大悲之所等流，名大法受」，這是解釋這個大法受是什麼意思？菩薩是發無上菩提心的人，如果沒有發無上菩提心，是不能名為菩薩的。所以發心了，「能為無上菩提根本」，他發無上菩提心了，是無上菩提的根本；就是由根本而能建立無上菩提。這個發菩提心應該具足三義：一個是菩提心，上求菩提的意思；還有個大悲心，救護眾生的意思；第三是無我的智慧，就是般若波羅密的智慧。具足這三心，名為菩提心，所以這個三心是無上菩提的根本。「亦是大悲之所等流」，這個發心是無上菩提的根本，而無上菩提是大悲心的等流，就是它展轉地增上，就圓滿了無上菩提。如果是但有大悲心，三心不具足，只有大悲心，沒有菩提心，也沒有般若的無我慧，那不能說是大悲的等流，不能那麼說，那就是不具足了，就不是菩薩了。這就叫做大法受。發無上菩提心能夠廣度眾生，這裡面就是有大法受了。

    「共自他利，名能正行」，這個能正行這句話是什麼意思呢？「共自他利」，就指自己學習六波羅密，也勸他人修六波羅密；自己修六波羅密來利益眾生，所以自己有利益，也利益了他人，那麼這叫做能正行。如果只是自利而不能利他，那不是菩薩道。「此釋前說能自受護亦勸他受」，這個「能正行」也和前面那個「能自受護亦勸他受」是相契合的。有如是功德呢，就成就了頂上現烏瑟膩沙、其舌廣薄普覆面輪。

未二十五、音若頻迦聲如天鼓

常修諦語、愛語、時語、及以法語；由是因緣，得大梵音言辭哀雅，能悅眾意；譬若羯羅頻迦之音，其聲雷震，猶如天鼓。

    「常修諦語、愛語、時語、及以法語」，這下面是第二十五科「音若頻迦聲如天鼓」。「常修諦語」，這位菩薩他的聲音像頻迦聲音，像天鼓似的，為什麼有這樣的德相呢？「常修諦語」，這位菩薩他常說真實語，他不說謊話。「愛語」，常是由慈悲心發出來的這種語言，就叫做愛語。就是說出來的語言是對於對方是有利益的，所以叫做愛語。有的人說：「我不說謊話，我說真實語。」但是這句話說出來對對方有害，你想沒想？這個話應不應該說呢？所以說真實語是對，但是對對方要有利益，你若說這樣的語言叫愛語。「時語」，這句話是對，但是這個時間要看一看，這個時間對不對？這句話是對人有利益，但是現在不應該說；你若說，那還是有過失的。「及以法語」，這個法語就是有勝義的語言，就是佛菩薩說的法語。這個很多很多的煩惱多數是因為說話引起的，這個說話……，現在說佛的三十二相裡面，也是因為諦語、愛語、時語、法語而成就的，可見這個說話還是很厲害的，很重要的。

    「由是因緣，得大梵音」，菩薩是因為常修諦語、愛語、時語、法語，由是因緣，所以他成就了大梵音，特別清淨莊嚴的音聲。「言辭哀雅」，他說出來的語言是非常哀雅。這個哀，他這個音聲發出來，你就感覺到他有慈悲心，所以叫做哀。那個音特別地莊嚴，所以叫做雅。「能悅眾意」，能使令聽見的人心情快樂，心情喜悅。「譬若羯羅頻迦之音」，這個菩薩的大梵音就像羯羅頻迦鳥的那種妙音聲似的，非常地美妙。「其聲雷震，猶如天鼓」，這個佛的音聲雖然美，但是還是很雄壯的，像打雷似的，好像天鼓似的。這樣這裡面說了三個譬喻：一個羯羅頻迦音，一個雷音，一個天鼓，用三個音來譬喻佛的音聲的美妙。

未二十六、其目紺青睫如牛王

普於世間恒常修習慈心悲哀，如父如母；由此感得其目紺青，睫如牛王。

    「普於世間恒常修習慈心悲哀，如父如母」，這是第二十六「其目紺青睫如牛王」。佛的相有這樣的相，為什麼有這樣的相呢？「普於世間」，佛的大悲心普遍地對於世間上的眾生，「恒常修習慈心」，常常修習怎麼樣對他好，讓他能得到利益，這就叫做慈心。「悲哀」，怎麼能夠消除他的苦惱，有這樣的心情。「如父如母」，就像父親、母親對兒女那樣的關心。「由此感得其目紺青」，由這樣清淨的業，成就了佛的目是紺青的，「睫如牛王」似的。

未二十七、毫相光白螺文右旋

於有德者如實讚歎稱揚其美；由此感得眉間毫相其色光白螺文右旋。

    「於有德者如實讚歎稱揚其美」，這是第二十七科，就是最後一科「毫相光白螺文右旋」。怎麼樣會成就這樣的相呢？於有德的人，「如實讚歎稱揚其美」，這個有德這句話應該是明白了，就是有道德的人。但是在〈聲聞地〉一開始那個地方曾經說到，什麼叫做德呢？就是信、戒、聞、捨、慧。說是這個佛教徒，這個出家人，或者是個在家居士，他信佛了，信佛和不信佛有什麼不同呢？就是對於佛法有信，他還受戒，能持戒清淨。信、戒，聞，還能學習佛法。信、戒、聞，捨，他還有慈悲心能夠幫助別人解除困難。還有慧，他能明白苦集滅道的道理。這個出家人有信、戒、聞、捨、慧，這就是有德。這個在家居士信佛了，那有什麼不同呢？你信佛以後和不信佛有什麼不同？就是有信、有戒、有聞、捨、慧，所以這叫做有德。「如實讚歎稱揚其美」，如果你想要得到白毫相，螺文右旋這樣的相，你應該做這件事：對於有善根、有道德的人，你真實地讚歎他，說他好。這個人有什麼好？他有信、戒、聞、捨、慧，或者是有信、進、念、定、慧，說這個人有戒定慧的功德；你讚歎他，「稱揚其美」。你這樣讚歎，你將來就「由此感得眉間毫相」，由於你有栽培這樣的善法了，你將來的眉間就有白毫相。眉間有個毫，那個毫是什麼樣子呢？「其色光白」，它是有顏色的，還有光明，而是白色的。「螺文右旋」，那個白毫它不是直直地在那裡，它是向右旋的，像那個螺似的；海那個螺是右旋，那個白毫也是右旋的。

巳三、結由淨戒（分二科）　午一、總感一切

如是一切三十二種大丈夫相無有差別，當知皆用淨戒為因而能感得。何以故？若諸菩薩毀犯淨戒，尚不能得下賤人身；何況能感大丈夫相。

    這下面是第三科「結由淨戒」。這個解釋三十二相的業因，分三科，第一科是「標」，第二科是「徵」，第三科是解「釋」。解釋又分三科，第一科「總說因緣」，第二科是「別廣諸相」，第三科是「結由淨戒」，科是這麼來的。

    「如是一切三十二種大丈夫相無有差別」，都是一樣的。怎麼叫做一樣呢？「當知皆用淨戒為因」，這三十二相都是由持戒清淨為它的因緣而能成就的。這個佛法當然說深了，要用很多很多話來表示；如果簡單說呢，就是說因。佛在世的時候，有人問：「你常常和人說話，你都說什麼話？」佛說：「我說因緣。」就是什麼事情有不同的因緣，有不同的事情就有不同的因緣。不同的因緣，就是你自己去創造就會出現這件事；你若不做，不做就沒有這件事。就是善有善報，惡有惡報；乃至得無上菩提也是有因緣的。「當知皆用淨戒為因」，這些善法、這些功德都是以持戒清淨為因緣而成就的。不管哪一個相，三十二相哪一相，都是要持戒清淨才能成就的。「何以故」，什麼理由這樣子呢？若諸菩薩毀犯了清淨戒，尚不能得下賤的人身，連下賤的人身都得不到，「何況能感大丈夫相」呢？你若破了戒，就到三惡道去了。所以持戒是三十二相的因，平等無差別的因緣。這是「結由淨戒」，這一科分兩科，第一科是「總感一切」。下面第二科是「說攝頂相」。

午二、說攝頂相

當知此中其頂上現烏瑟膩沙，及以如來無見頂相，合立一種大丈夫相。離此，更無別可得故。如是且說能感相似三十二相種種業因，廣建立已。

    「當知此中其頂上現烏瑟膩沙，及以如來無見頂相，合立一種大丈夫相」，我們應該知道此中這個頂上的肉髻相，在佛的頭頂上現出來烏瑟膩沙，就是現出個髻相。「及以如來無見頂相」，我們常常聽說佛也有無見頂相，現在這三十二相裡沒有說呢？現在這裡說了。這個肉髻相是「及以如來無見頂相，合立一種大丈夫相」，合而為一；說肉髻相，那裡就已經說了無見頂相了。「離此，更無別可得故」，離開了這個烏瑟膩沙的肉髻相，更沒有別的地方說那是無見頂相；就這裡就是無見頂相，它們是一體的。「如是且說能感相似三十二相種種業因，廣建立已」，「如是」，就是指前文。「且說」，姑且這麼解釋。能感三十二相的業因，每一相都是有各式各樣的業因成就的。這上面說個「似」，這個「相似」是什麼意思？就是業因和業果相似。你為人服務、跑腿，跑來跑去，你這個腿就莊嚴，是的。你拿個生果供佛，那你的手就會莊嚴；你若用手打人，你的手就不莊嚴了。那是相似的，果是相似的。「如是且說能感相似三十二相種種業因，廣建立已」，這樣子詳細說完了。

卯二、略說善修（分二科）　辰一、別辨相（分三科）　巳一、標

復次略說在家出家二分菩薩，所有四種善修事業，當知能感一切相好。

    這下面是第二科「略說善修」。這個「諸相隨好」分兩科，第一科是「果攝」，第二科是「因攝」。「因攝」裡邊分三科，第一科是「出由業因」。「出由業因」裡面分兩科，第一科「廣相似業」，這一科說完了，現在第二科「略說善修」。這一科是略說，有廣略不同。說了一遍，又再說一遍，就是重說了，但是有廣略的不同。分兩科，第一科是「別辨相」。分三科，第一科是「標」。

    「復次略說在家出家二分菩薩」，這個菩薩有兩種不同，兩種分別：一個是在家菩薩，一個是出家菩薩。這個在家菩薩、出家菩薩都有兩種不同：一個是凡，一個是聖。在家和出家是不一樣。發無上菩提心就是菩薩，但是有凡聖之別。若是已經入聖位的菩薩呢，那他是觀察眾生的根性和眾生的因緣，「應以何身得度者，即現何身而為說法」。如果這位法身菩薩現在家相，那是不可思議境界。說這位法身菩薩他現出家相，那也是不可思議境界。若是凡位的菩薩，那就是另一回事。現在說這二分菩薩，這兩種不同的菩薩。「所有四種善修事業」，在家菩薩、出家菩薩，不管是凡聖，都是發無上菩提心、修六波羅密的，所修的事業有四種不同。在家也是四種，出家也是四種，四種的善修事業。修這四種善修事業，這四種是有什麼好處呢？「當知能感一切相好」，你要知道，善修這四種事業，就能夠成就佛的三十二相和八十種好的。

《披尋記》一六三八頁：

四種善修事業者：謂諸菩薩於六波羅密多決定修作，委悉修作，恒常修作，無罪修作，是名四種善修事業。如〈分品〉釋應知。（陵本四十七卷六頁）

    「四種善修事業者：謂諸菩薩於六波羅密多決定修作」，他決定要修六波羅密多，任何的魔怨不能障礙的。「委悉修作」，「委悉修作」就是周遍詳細的修作。「恒常修作」，不是今天修作，就修了三天以後就不修了，不是，是常常地修六波羅密的。「無罪修作」，修六波羅密的時候沒有過失，完全是清淨、有功德的。「是名四種善修事業。如〈分品〉釋應知」，前面有個〈分品〉有解釋這件事，「（陵本四十七卷六頁）」。

    這前面是「標」，下面第二科是解釋。分四科，第一科解釋「決定修作」。

巳二釋（分四科）　午一、決定修作

謂於此中決定修作，能感足下善安住相。

    謂於此四善修事業裡邊，這個決定修作是什麼意思？就是決定要做這件事，有什麼障礙因緣不能障礙，「我決定要做這件事。」這個不容易！說是「你這裡太冷，我就不去了！」那就是障礙了。「決定修作」，你若是有決定意，你修六波羅密的時候，「能感足下善安住相」，你就能成就佛的那個足下的善安住相，就能成就這個功德。

午二、委悉修作

委悉修作，能感足下千輻輪相、立手摩膝、手足網縵、身皮細滑、於其身上七處皆滿、肩善圓滿、髆間充實、身分洪直、其舌廣薄。

    「委悉修作，能感足下千輻輪相」，這是第二科「委悉修作」，就是做這個功德的時候，做得很細緻，不是粗枝大葉的，很詳細地安排好了，然後去做這個功德。這樣子呢，「能感足下千輻輪相、立手摩膝相、手足網縵相、身皮細滑相、於其身上七處皆滿」，皆圓滿相。「肩善圓滿、髆間充實、身分洪直、其舌廣薄」，能得到這麼多的相。這是第二科，下面第三科「恒常修作」。

午三、恒常修作

恒常修作，感纖長指、足跟趺長、身不僂曲、其身圓滿如諾瞿陀、其齒無隙。

    「恒常修作」，恒常地修作六波羅密的話呢，「感纖長指」這個相、「足跟趺長」，這是一相、「身不僂曲」的相、「其身圓滿如諾瞿陀」樹的相、「其齒無隙」的相，這樣的功德。這是第三科，第四科「無罪修作」，分兩科，第一科是「標」。

午四、無罪修作（分二科）　未一、標

無罪修作，能感餘相。

    就是三十二相除掉前面說的，其餘的諸相，都能成就。這是第一科「標」，第二科解釋，分八科，第一科是「於諸有情無損加行」。

未二、釋（分八科）　申一、於諸有情無損加行

當知此中於諸有情無損加行，由此能感手足細軟，身皮細滑。

    「當知此中於諸有情無損加行」，「加行」，就是你的身口意努力地做這件事，叫做加行。但是加行，對人有損的加行，或對人有利益的加行。現在這裡說「此中於諸有情無損加行」，不要傷害別人。不要傷害別人，就是慈悲的意思。「由此能感手足細軟」，由於你常常地有慈悲心，你身口意一動，你就顧慮到對別人不要有傷害，這樣子你就能感到、能成就「手足細軟，身皮細滑」，能得到這樣的相。

申二、於善加行次第應時

於諸善中次第加行，應時加行，由此感得瑿泥耶[跳-兆+專]。

    「於諸善中次第加行」，這是第二科「於善加行次第應時」。做這件事是有功德的，但是你要知道次第，要知道時間，這個時間是對的；這個時間不對，你不應該做。要有次第。於諸善中次第地、努力地做這件事，還要「應時」，要時間也是對的，「應時加行」。「由此感得瑿泥耶[跳-兆+專]」，你就感得這個相。下面第三科是「歡喜淨心現行諸善」。

申三、歡喜淨心現行諸善

深生歡喜，極光淨心現行諸善，由此感得常光一尋、身皮金色、其齒鮮白、眉間白毫。

    「深生歡喜，極光淨心現行諸善」，就是你做這件善事的時候，你從心裡面有歡喜的意思，深深地生歡喜，不是說表面上歡喜，是心裡面深深地感覺到歡喜。「極光淨心」，這個心裡面非常清淨、光明，裡面沒有邪惡的動機，要這樣才可以。這時候用這樣的心情去做諸善事，「現行諸善」。「由此感得常光一尋」，由於你有這樣的功德，所以你成佛的時候，你身體各方面都有光明，發出來光明，有一尋那麼大。「身皮金色」，要有這樣的相、「其齒鮮白」的相、還有「眉間白毫」相。

申四、無依修善覆藏己德

不依稱譽聲頌修善，覆藏己德，由此能感勢峰藏密。

    這是第四科「無依修善覆藏己德」。「不依稱譽聲頌修善」，我不是為了別人讚歎我，我去做善事；我做善事有人讚歎我，為了別人讚歎我，我去做善事，不要這樣子，「不依稱譽聲頌」。這個「稱譽」就是稱揚讚歎，這個稱揚讚歎有時發出聲音來，或者沒有發出聲音，但是寫出來文章，作一首詩來讚歎你，所以叫做頌。「不依稱譽聲頌修善，覆藏己德」，自己有功德的時候，隱藏起來，不貪求別人讚歎這件事。「由此能感勢峰藏密」，你有這樣的功德，就會得到馬陰藏相。

申五、所修善根迴向菩提

所修善根迴向菩提，由此感得身毛上分，具四十齒皆悉齊平，於諸味中，得最上味，其頂上現烏瑟膩沙。

    「所修善根迴向菩提，由此感得身毛上分，具四十齒皆悉齊平」，這是第五科「所修善根迴向菩提」。這個所修的善根，我所創造的信、戒、聞、捨、慧。信、戒、聞、捨、慧，其實這五樣有深有淺，也可以包括很深很深的修行的事情。這個「根」這個意思，就是根以能生為義，根也有一個堅固的意思；堅固的意思叫做根，還是能生的意思。你在春天你種上穀的時候，它就能生出芽來，逐漸地根梗枝葉都生出來。那麼我們前一生栽培善根的時候，有可能有人作障礙，但是它無效，障礙你也不能，你還是栽培善根了，所以那個善根表示有堅固的意思。可是今生遇見因緣了，前生栽培的善根又發生作用，又繼續栽培善根了，所以有能生之義，這樣展轉地逐漸逐漸地廣大無量。

    但是這上面說「迴向菩提」，這個「迴向」我是講過的，現在我想再講一下。這個迴是轉，迥者轉也，迥轉。向是方向，什麼方向？就是你的意願，你有意願。一般社會上的人，他們沒有學習佛法，也不相信佛法，哪有迴向這件事？但是他也有迴向。因為他心裡面念念希望發財，希望有五欲的享受，他心裡面這樣想，就是迴向了。他也可能做了很多的善事，做了很多善事的時候，他心裡面貪著五欲，就是迴向了。那麼現在是說我們佛教徒，佛教徒迴向，迥者轉也，轉變你原來貪著五欲的迴向，轉變一下。你要向哪裡呢？要向於菩提。向於菩提，這個我們中國佛教，漢傳佛教是大乘佛教，一說到迴向菩提就是無上菩提，我們是這樣意思。但是從經論上看呢，不全是這樣子。聲聞菩提、緣覺菩提、佛菩提，都叫做菩提。這個菩提就是已經得了聖道的那個清淨的智慧，叫菩提。阿羅漢的智慧、辟支佛的智慧、佛的智慧，都叫做菩提。現在是「迴向菩提」，就是我們拿一杯水恭敬地供養佛，或者是其他的功德，迴向菩提，「願以此功德得無上菩提」，那叫做迴向菩提。迴向菩提，若這樣迴向，那麼將來我們沒有五欲了，我們沒有世間的享受，都沒有了？也不是這樣子，也還是能得世間的五欲的。因為得無上菩提，一定經過得到世間上的義利的，初開始一定是這樣子。就是先要在人間的富貴，或者是到天上去享天福，一定是經過這一個階段的，所以還是有世間的大福德境界的。

    「所修善根迴向菩提」，你若這樣做的時候，「由此感得身毛上分」，就是你得的這個果報的身體，那個毛它不向下垂，它向上，那個毛頭向上，「感得身毛上分」。這個「所修善根迴向菩提」，在我們日常生活中，行住坐臥、舉心動念都有關係。你舉心動念的時候，你若動了貪瞋癡，那個毛就向下了，它就不向上。你常常遇見任何人，不管對方是怎麼個態度，你常常用慈悲心面向他，面對那件事、那個人的態度，那你就毛向上。你想要陷害別人，要佔別人的便宜，那就要向下了。這個迴向菩提這句話，說我們做一樣功德的時候，我迴向菩提。當然也是，也自然會有這個作用。但是平常其他的事情，你也應該不要違犯了向菩提的這個意願。你常常用慈悲心面對一切人，你常用般若波羅密的智慧面對一切人，那就不可思議，這是不可思議的。「由此感得身毛上分」。「具四十齒皆悉齊平」，具足四十顆牙齒，那個齒都是平的。「於諸味中，得最上味，其頂上現烏瑟膩沙」，你會得到這樣的功德。

申六、修善無厭無劣加行

修善無厭無劣加行，由此感得其身上分如師子王、頷如師子。

    這是第六科「修善無厭無劣加行」。修善的時候，你不要厭煩，「我已經修了嘛！怎麼還要修？」佛在世的時候，佛到一個婆羅門那裡去乞食，頭一天去也到那裡乞食，第二天還去，第三天還去，那個婆羅門心裡想：「我也不歉你的債，怎麼天天來乞食？」他嘴沒說，心裡面這樣想。佛是說一個偈頌，說是這個農夫去種田的時候，常常下雨，那麼你就豐收了；說我天天來向你乞食，使令你多福。說了很多話，那個人心裡想：「哎呀！這個沙門有神通，知道我的心事。」立刻很歡喜地把佛的缽拿回來，到屋子裡面去盛些美好的飲食供養佛。佛說：「我因為說幾句話，你才給我飲食，這個飲食我不受，不接受！」不接受，這個怎麼辦法呢？這個飲食放到那兒去？說：「你可以放在那個草地，或者放無蟲的水裡面去。」他就這樣辦，就放在無蟲的水裡面，水裡面就滾起來了。「唉呀！這個人神通這麼大。」他立刻就放下，隨佛去出家去，到廟上去出家去了。出家了，佛說：「善來比丘，鬚髮自落。」就現出個比丘相來。修行沒有多久，得阿羅漢。所以是「修善無厭」，不要厭煩，「我頭一天修了，我今天不要再修了！」不厭煩。「無劣加行」，劣是沒有力量，沒有力量的加行，沒有這個劣的加行，都是特別努力地、很誠懇地、用力地去用功修學善法。你這樣子做功德呢，「由此感得其身上分」像師子王似的，就特別地勇猛，這樣子。「頷如師子」，你這個地方就像師子那個樣子。

申七、利諸有情平等瞻視

於諸有情以利益心平等瞻視，得齒齊平、目紺青色、睫如牛王。

    「於諸有情以利益心平等瞻視」，這是第七「利諸有情平等瞻視」。這位菩薩他對於一切有情都是就像剛才說的，用慈悲心來看這個眾生，就是「利益」，慈能與樂，利益心。「平等瞻視」，眾生是各式各樣的差別的境界，有人是善良，有人是暴惡的，各式各樣的，但是菩薩是平等心來看他們。因為是這樣子的關係，「得齒齊平」，這個菩薩將來成佛的時候，他這個牙齒是齊平的。「目紺青色、睫如牛王」，有這樣的相。

申八、於下劣善不生喜足

於下劣善不生喜足，起勝加行，由此因緣得大梵音言辭哀雅，能悅眾意。譬若羯羅頻迦之音，其聲雷震，猶如天鼓。

    「於下劣善不生喜足，起勝加行，由此因緣得大梵音」，這是第八科「於下劣善不生喜足」。對於沒有特別用誠心修的善法，心裡不歡喜，不歡喜這樣子，所以「起勝加行」，就是特別地誠懇去發起特別有力量的善法，做這種善法。當然這是由於學習佛法，你在佛法裡不斷地學習，你的智慧逐漸就會增長。若有般若波羅密的智慧，那個善法是特別殊勝了。「由此因緣得大梵音」，得到佛的那個大梵音聲。「言辭哀雅，能悅眾意。譬若羯羅頻迦之音，其聲雷震，猶如天鼓」，你這樣子修學善法，得到這樣的功德。

巳三、結

如是四種善修事業，能得菩薩三十二種大丈夫相殊勝清淨。

    這是第三科，結束這一段文。這四種的善修事業能感得菩薩三十二種大丈夫相，是「殊勝清淨」，特別地殊勝；就是勝過其餘沒有發無上菩提心、修三十二相業的人，比他們得到功德特別清淨。

辰二、總建立（分三科）　巳一、依地辨（分五科）　午一、種性地

當知如是三十二種大丈夫相八十隨好，菩薩若在種性地中，唯有種子依身而住。

    「當知如是三十二種大丈夫相」，這下面明「總建立」，這是第二科。第一科是「別辨相」。「略說善修」這一科分兩科，第一科是「別辨相」，「別辨相」這一科說完了，現在是第二科「總建立」。「總建立」又分三科，第一科是「依地辨」。分五科，第一科是「種性地」。

    「當知如是三十二種大丈夫相八十隨好，菩薩若在種性地中，唯有種子依身而住」，菩薩若在種性地中，就是他還沒有發無上菩提心，他還沒有遇見佛法，他只是在阿賴耶識裡面有佛性就是了。這個時候「唯有種子依身而住」，就是有三十二相、八十種好的種子依止在你的阿賴耶識裡面而住，住在那裡。

午二、勝解行地

菩薩若在勝解行地，始能修彼能得方便。

    這是第二科「勝解行地」。「菩薩若在勝解行地」，就是他遇見三寶了，發無上菩提心了；這個時候發無上菩提心、修六波羅密，這時候叫勝解行地。到這個時候，「始能修彼能得方便」，才有智慧能夠修彼能得三十二相、八十種好的業因，就是六波羅密。這是「勝解行地」，下面第三科「淨意樂地」。

午三、淨意樂地

菩薩若在清淨增上意樂地中，乃名為得。

    這位發無上菩提心的菩薩，經過一大阿僧祇劫，在勝解行地上也一大阿僧祇劫。這麼長的時間內修六波羅密、廣度眾生，到了這一天早晨起來靜坐的時候，一下子得無生法忍了，這時候就是清淨增上意樂地，就是心清淨了，特別地有大悲心，有般若波羅密，所以叫增上意樂地。「乃名為得」，這個時候就得了三十二相、八十隨好的這種果報。這是淨勝意樂地，這時候叫做「得」。下面第四科「諸餘上地」。

午四、諸餘上地

菩薩若在諸餘上地，如是相好轉勝清淨。

    這位得無生法忍的菩薩，他不會停止的，他繼續地精進修六波羅密，他就由初地到二地，二地到三地，乃至到第十地。若在諸餘的上地，「如是相好轉勝清淨」，展轉殊勝，更為清淨。

午五、如來地

若在如來到究竟地，當知相好善淨無上。

    「若在如來到究竟地」，這是第五科；若在如來的時候就是究竟地了，究竟圓滿的地方了。「當知相好善淨無上」，他所成就的相好莊嚴是善淨無上，他那個清淨莊嚴是沒有人比他更好的了。

巳二、明廢立

如是諸相是有色故，劣中勝品諸有情類易了知故，雖有一切不共佛法，皆得名為大丈夫相；唯立此為大丈夫相。

    「如是諸相是有色故」，這是第二科「明廢立」。前面第一科是「依地辨」，現在是「明廢立」。

    「如是諸相是有色故」，這個相都是在色上講的，有形相，在色上講的，「是有色故」。「劣中勝品諸有情類易了知故」，你成就的功德，有劣、有中、有勝的差別，那麼諸有情遇見你的時候，就容易明白你現在的相好是怎麼情形，容易明白的。「雖有一切不共佛法，皆得名為大丈夫相」，雖然一百四十法都是佛所有的特別的功德。「皆得名為大丈夫相」，一百四十法都可以名為大丈夫相的。「唯立此為大丈夫相」，以「有色故，劣中勝品諸有情類易了知故」，因為這個理由，唯立三十二相、八十隨好，這是大丈夫相。其他的那是心法，心法表面上不知道的，所以就沒有立名為大丈夫相；事實上也是大丈夫相。這是「明廢立」，這是三十二相、八十隨好，這是大丈夫相，這是立；其他的不立名為大丈夫相，叫做廢。

巳三、釋得名

又即如是三十二種大丈夫相，由所依性能任持故，由極殊妙令端嚴故；說名隨好。

    這是第三科，釋得名；「由所依性能任持故、由極殊妙令端嚴故」，這裏得名為大丈夫相。「又即如是三十二種大丈夫相，由所依性能任持故」，由所依性就是身體嘛，三十二相、八十隨好，都是依著身體而建立的啊！由所依的身體能任持、能攝持這個三十二相、八十種好；能任持故，所以叫做三十二大丈夫相。「由極殊妙令端嚴故」，由這八十種相極殊妙，使令身體端正、莊嚴故，「說名隨好」，所以這個地方得名為三十二大丈夫相。下面第二科，略簡福聚。

寅二、料簡福聚（分二科）　卯一、略舉能感（分六科）　辰一、一毛孔處

又於此中以要言之：一切有情福聚量等，爾所福聚，能感如來一毛孔處。

    這是第二科，就是諸相隨好；分兩科，一個是果攝、一個因攝。在因攝裏面分三科，第一科，出由業因，由業因而成就三十二相、八十隨好啊；這第一科說完了。現在是笫二科，略簡福聚，就是再詳細地說明，福德聚的差別。分兩科，第一科是列舉能感，能招感三十二相、八十隨好的功德。分六科，第一科是一毛孔處。

    「又於此中以要言之」，就是又在這三十二相、八十隨好裏面，簡要地來說，「一切有情福聚量等，爾所福聚，能感如來一毛孔處」，就是除掉了佛，其餘一切有情的福聚，總加起來，與這麼多的福聚相等的福聚。「爾所福聚」，爾所就是那麼多，那麼多的福聚能感如來一毛孔處的相好。這就是如來一毛孔處的福聚，能等於一切眾生的福聚，是相等的，這樣境界！

《披尋記》一六三九頁：

一切有情福聚量等爾所福聚者：感人天生一切有情自體福德因緣，是名一切有情福聚。今說如有情量所有福聚，名彼量等爾所福聚。

    「一切有情福聚量等爾所福聚者：感人天生一切有情自體福德因緣」，這上面說一切有情，就是約人天說的。一切有情的自體福德因緣，他的果報就是他的身體。「是名一切有情福聚，今說如有情量所有福聚」，有情與有情，那麼多有情的數量的福德，所有的福聚，「名彼量等爾所福聚」，這是這麼解釋。

辰二、一種隨好

乃至一切所有毛孔，隨入福聚，爾所福聚，能感如來一種隨好。

    這下面第二科，一種隨好；前面是一毛孔處，這是一種隨好。「乃至一切所有毛孔」，如來的一個毛孔的福聚，要那麼多的福聚才成就佛的一個毛孔的德相。現在說佛所有一切的毛孔的那麼多的福聚，「隨入」在一個大「福聚」裏面。就是總加起來，成為一個大福聚。一個毛孔、一個毛孔，那麼多的毛孔的福聚，總加起來算是一個大福聚，隨入一個大福聚，「爾所福聚，能感如來一種隨好」，就是那麼多的毛孔的福聚，能成就佛的一個隨好。這隨好的功德有多大啊！

《披尋記》一六三九頁：

一切所有毛孔隨入福聚者：此中毛孔，謂於如來。前說一切有情福聚，能感如來一毛孔處，今即以彼有情福聚，增說乃至如來一切所有毛孔，是名隨入福聚。

    「一切所有毛孔隨入福聚者：此中毛孔，謂於如來。前說一切有情福聚，能感如來一毛孔處，今即以彼有情福聚，增說乃至如來一切所有毛孔」，都加起來，「是名隨入福聚」。這是第二科，下面第三科，一丈夫相。

辰三、一丈夫相

乃至一切所有隨好，隨入福聚，增至百倍爾所福聚，能感如來相中一相。

    「乃至一切所有隨好，隨入福聚，增至百倍爾所福聚」，現在再說三十二大丈夫相的福聚，乃至一切所有隨好，就是佛的一個隨好、兩個隨好到八十隨好、一切隨好、那麼多隨好，總結起來成一個福聚。「增至百倍」，這個福聚再增長到一百倍，爾所福聚「能感如來相中」的「一相」，能成就佛的三十二相裏面的一相。這是第三科，第四科是眉間白毫。

辰四、眉間白毫

乃至一切所有諸相隨入福聚，除白毫相、烏瑟膩沙，增至千倍爾所福聚，能感如來眉間白毫。

    「乃至一切所有諸相隨入福聚」，那麼多的相的福聚，入在一起成一個大福聚，「除白毫相、烏瑟膩沙」，白毫相和烏瑟膩沙的這兩個相不在內，那就是三十相了。「增至千倍」這麼多相的福聚，再增加到一千倍，「爾所福聚」，那麼多的福聚，「能感如來眉間白毫」，眉間白毫不得了哦，它要更大的福聚才能成就白毫相。這是第四科。

辰五、無見頂相

乃至白毫隨入福聚，增至百千倍爾所福聚，能感如來其頂上現烏瑟膩沙無見頂相。

    現在第五科，無見頂相。「乃至白毫隨入福聚，增至百千倍」，現在說那三十相的福聚，再加上白毫相的福聚，加在一起；加了以後，再增至百千倍。「爾所福聚」，那麼多的福聚，「能感如來其頂上現烏瑟膩沙無見頂相」，能夠成就這個相。這個無見頂相烏瑟膩沙相，不得了！

辰六、大法螺相

乃至白毫隨入福聚，增至俱胝百千倍數爾所福聚，能感如來諸相隨好所不攝餘大法螺相。由此法螺，隨如來欲，發大音聲，普能遍告無邊無際諸世界中所化有情。

    「乃至白毫隨入福聚，增至俱胝百千倍數爾所福聚，能感如來諸相隨好所不攝，餘大法螺相」，最後還有這一個相。這是第六大法螺相。前面那麼多的福聚，現在說白毫相的福聚，也加在那個大福聚裏面，還要增加到俱胝百千倍數；那麼多的福聚能感如來諸相隨好「所不攝」的，那裏面沒有說，什麼呢？「餘大法螺相」，有這個相！

    「由此法螺，隨如來欲，發大音聲，普能遍告無邊無際諸世界中所化有情」，這個法螺相，這上面說「隨如來欲」，隨如來的慈悲心，要發大音聲的時候，「普能遍告無邊無際諸世界中所化有情」，為這麼多的有情說法的那個音聲相，就叫做大法螺相。那這應該是在佛的喉嚨裏面吧，這個大法螺相在佛的喉嚨裏面！這上面說的和妙音聲相不同，和那個不一樣。

卯二、總顯圓滿

如是無量福德資糧修證圓滿，能感如來不可思議無上無等遍一切種最極圓滿所攝自體。

    這是第二科，總顯圓滿。「如是無量福德資糧修證圓滿」，前面說的總結起來，無量的福德的資糧修證圓滿的時候，「能感如來不可思議、無上」，沒有高過它的；「無等」，也沒有與它平等的。「遍一切種最極圓滿所攝自體」，佛的這個身體，就是這麼多的功德所成就的。

寅三、釋名無量（分三科）　卯一、標

又此能感諸相隨好無量善業，當知略由三因緣故，說名無量。

    這是第三科，釋名無量。前面是略簡福聚，就是因攝那一科裏面分三科，第一科出由業因；第二科略簡福聚，就是剛才說的；現在「釋名無量」，解釋名字的無量。這裏面分三科，第一科是標。

    「又此能感諸相隨好無量善業」，相隨好是所成就的，無量善業是能成就的；無量善業是能感的，諸相隨好是所感的。這無量善業，「當知略由三因緣故，說名無量」，有三個理由這個善業名為無量。這是標，下面第二科解釋。

卯二、釋（分三科）　辰一、時無量

謂經於三無數大劫無間修習，乃圓證故；名時無量。

    解釋分三科，第一科，時無量。「謂經於三無數大劫無間修習，乃圓證故」，這麼多的福德、這麼多的善業，要經過三無數大劫不間斷的修習，才能夠圓滿的成就。「名時無量」，這就叫做時無量，由時無量成就這個功德的。這是第一科，下面第二科。

辰二、意樂無量

於諸有情無量利益安樂意樂，增上緣力所集成故；名為妙善意樂無量。

    這是第二科，這位大菩薩「於諸有情」有「無量」無邊的「利益」意樂、「安樂意樂」，有這兩種意樂。這位大菩薩心非常好，總是要利益別人、要安樂人，令人得安樂。「增上緣力」，由這個無量的利益意樂、無量的安樂意樂，它強大的力量「所集成故」，這個善法是由這兩種意樂成就的，「名為妙善意樂無量」。這麼多的功德，我們一時間是做不來，但是學習「不論對方怎麼樣，你要保持內心裏面有利益意樂、有安樂意樂」，我們試一試，用這樣的修行法門來修行，常是對任何人，都是有利益意樂、有安樂意樂。這是第二科，下面第三科，品無量。

辰三、品無量

無量善業差別品類所集成故；名品無量。

    「無量善業差別品類所集成故；名品無量」，能感諸相隨好無量的善業，這無量的善業裏邊是怎麼回事兒？裏邊「差別品類」，裏邊有不同的品類。譬如說布施是一類、持戒又是一類，乃至禪、般若又是一類；或者是你在人間做功德、在天上做功德，或是對父母做功德、對不是父母做功德，這樣子去看呢，品類是很多很多的。那麼多的品類的善法「所集成故」，那無量的善業是這麼樣兒成就的！所以叫做「品」無量。

    這樣說呢，有三種無量：時無量，是在時間上說；意樂無量是在內心說；品無量是在所做的善法來說。意樂無量、品無量，就是一個心、一個行；再加上時間就是三個無量。下面第三科，結束。

卯三、結

故言無量福德資糧修習圓證，能起如來諸相隨好。

    「故言無量福德資糧修習圓證，能起如來諸相隨好」，成就的。

子二、四一切種清淨（分三科）　丑一、徵

云何如來四一切種清淨？

    前邊是諸相隨好，這一科說完了；現在是第二科，四一切種清淨。這一科裏面分三科，第一科，徵。「云何如來四一切種清淨？」如來有四種一切種清淨，是什麼意思呢？這是徵，下面第二科，列。

丑二、列

一者、一切種所依清淨。二者、一切種所緣清淨。三者、一切種心清淨。四者、一切種智清淨。

    「一者、一切種所依清淨。二者、一切種所緣清淨。三者、一切種心清淨。四者、一切種智清淨」，這是佛的四種不共法。這是列出來名字，下面第三科，解釋。

丑三、釋（分四科）　寅一、所依清淨

云何一切種所依清淨？謂一切煩惱品麤重并諸習氣，於自所依無餘永滅；又於自體，如自所欲取住捨中，自在而轉；是名一切種所依清淨。

    分四科，第一科，所依清淨。「云何一切種所依清淨？」這個是問；下面回答。這個一切種所依，當然「一切種所依」都是心，無論什麼都不能離開心，但是這裏面詳細分成四類，這「一切種所依」，所依就是身體；一切種作用、一切種功德、一切種利益眾生的依止，都是要依靠佛的身體才能出現的。所依清淨就是佛的身體清淨。

    這是指什麼說的呢？「謂一切煩惱品麤重并諸習氣」，清淨就是對污染說的，污染的這些事情取消、除滅了，就清淨了。什麼是污染呢？一切煩惱品麤重。這個煩惱啊，就是一個煩惱障、一個所知障；這兩種都是污染的。在《俱舍論》上的分別：這些障礙啊，一種是污染的，就是煩惱品麤重；另一個是不染污的，就是所知障。所知障是聖人的煩惱、煩惱障是凡夫有這個煩惱。這個煩惱品麤重就是一個愛煩惱和見煩惱，它的麤重就是煩惱的種子和煩惱的現行；煩惱的現行沒有了，但是煩惱的種子還在，那還是不清淨，所以一定要把煩惱的麤重的種子消滅了，才清淨。麤重的意思是沒有堪能性叫做麤重，你若有這樣的煩惱，你就不能修學善法，所以叫做麤重。這是一切煩惱品麤重。

    「并諸習氣」，在後文來看：這個習氣應該是指所知障說的。但是在煩惱障上說呢，也可以說習氣，就是它不是種子、習氣不是種子，是什麼呢？就是在你的心裏面有煩惱，久了，你的身口意上就有煩惱的氣氛，不是種子。這樣子講習氣呢，那就是阿羅漢，阿羅漢啊在凡夫的時候，他的煩惱…就是凡夫境界嘛，雖然得阿羅漢道以後，但是你身口意還有那個氣氛，這是一種現行的境界。譬如說有的瞋心特別重的人，得阿羅漢的時候還有這個習氣；還有瞋心的習氣，有這樣的境界啊！有的阿羅漢前生在涅槃法上有點罪、有點過失－－五百世做牛，這一生做人的時候，他還有牛的習氣，有這種事情，但這不是種子，有貪心的習氣、有瞋心的習氣、各式各樣的習氣。這樣講呢，這還是屬於煩惱障；看後文呢，又好像不全是指這個，就是還有所知障。那就是所知障的種子叫習氣，那是阿羅漢所不能斷的。所以說「一切煩惱品麤重并諸習氣」。就是一切煩惱品的種子和所知障的種子，「於自所依無餘永滅」，在他自己的身體，其實就是他的心！「無餘永滅」，沒有剩餘的全部的消滅了，所以叫做清淨，就是這樣意思。

    可是下邊又這麼說：「又於自體，如自所欲取住捨中，自在而轉」，又於自體，又是他的身體嘛。那麼前面已經說了自所依，這兒又說有自所依，就是自體啊。這個自體啊，「如自所欲」，隨順他自己所歡喜的。「取住捨中」，他現在啊，願意到人間來成佛，他就能做到！所以叫做取。他到人間－－願意做一個比丘，他就到人間來做一個比丘！他心裏怎麼想都能做得到，所以叫「隨所欲取」；他都能做得到。

    這個「住」，他若是在人間成佛也好、若是在人間做一個出家人也好，他願意住一萬歲就可以住一萬歲；說是我願意住一千歲那麼就住一千歲，那個「住」隨他的意，隨意自在。「捨」，我到這個時候－－「我活五百歲，就要棄捨這個生命，我要走了！」，他也能自在的就走了。這和凡夫不同，凡夫這個業報不是隨你歡喜的。「所欲取住捨中，自在而轉」，沒有壓力，他願意怎麼樣就怎麼樣。這樣看呢「又於自體，如自所欲取住捨中，自在而轉」，那是他的化身，這是化身了。這個若是化身的話，前面就應該是受用身，就是他的果報、報身。那這樣子那就是佛的境界，佛的那個圓滿報身，就是受用身。受用身呢，當然煩惱障、所知障完全清除了；所以是清淨。由這個於自所依的受用身，化現出來的變化身，都是大自在的境界，「是名一切種所依清淨」，這個意思這麼講哦！

寅二、所緣清淨

云何一切種所緣清淨？謂於種種若化、若變、若所顯現，一切所緣皆自在轉；是名一切種所緣清淨。

    「云何一切種所緣清淨？」，這是第二個清淨，就是一切種所緣清淨；就是所緣的境界，很廣大、無邊，名之為一切種。也是清淨的，怎麼叫做清淨呢？「謂於種種若化、若變、若所顯現」，這個所緣清淨是怎麼個情形呢？就是佛自己，他教化眾生的時候，他有種種的變化。這「化」是什麼意思呢？無而忽有；根本沒有這件事，那它是化現出來的這個境界，這是化。「變」呢，是有這東西，但是把它變化了；在已經有的境界上，把它轉變了一下，那叫做變！「化」和「變」不一樣。所化的、所變的這是他的所緣。「若所顯現」，還有第三個不同。「一切所緣皆自在轉」，他所緣的是化、變和顯現，都隨心自在，「是名一切種所緣清淨」。

《披尋記》一六四○頁：

若化若變若所顯現者：若化若變，此說神境智通所緣。若所顯現，此說所餘一切智通所緣應知。

    「若化若變若所顯現者：若化若變，此說神境智通所緣」，六種神通的神境智通，神境智通能變化－－神境智通所緣的境界。「若所顯現，此說所餘一切智通所緣應知」，說天眼通所看見的，顯現在天眼裏面，天耳通、他心通、宿命通，這些顯現的境界也是所緣；這一部份叫做顯現。這樣子說，「謂於種種若化、若變、若所顯現，一切所緣皆自在轉；是名一切種所緣清淨」。這是第二科，下面第三科。

寅三、心清淨

云何一切種心清淨？謂如前說，一切心麤重永滅離故；又於心中一切種善根皆積集故；是名一切種心清淨。

    「云何一切種心清淨？謂如前說」，這一切種心清淨是指什麼說的呢？謂如前面說的，「一切心」裏面的「麤重」，「永滅離故」；就是前面說的煩惱障的麤重、所知障的習氣、所知障的種子，永久地消滅了。心裏面沒有這些麤重了。「又於心中一切種善根皆積集故」，就是從三大阿僧祇劫來，修行六波羅密所積集的善根，都集在心裏面。「是名一切種心清淨」，這心清淨這麼講。這樣子說呢，一切種心清淨，這是染污的種子永滅離故，說「心清淨」。又無量劫來所栽培的無漏的善根、有清淨的善根，積集在心裏面，這也是心清淨－－清淨的善法。「是名一切種心清淨」。

寅四、智清淨

云何一切種智清淨？謂如前說，一切無明品麤重永滅離故；又遍一切所知境中，智無障礙，智自在轉；是名一切種智清淨。

    「云何一切種智清淨？謂如前說，一切無明品麤重永滅離故」，這一切無明品麤重，前邊一切煩惱品麤重，煩惱品麤重呢，這是枝末無明，愛見煩惱是枝末無明。這個所知障的習氣、麤重，是根本無明。加起來還都是無明，這無明的種子就叫做無明品麤重。「永滅離故」，都消滅了、永久地消滅了！所以就叫做一切種智清淨；滅除無明就是智慧嘛－－智慧清淨。

    「又遍一切所知境中，智無障礙，智自在轉」，一切所知的境界裏面，那當然這個是佛教化無量無邊的眾生啊，有無量無邊的法門，這是佛的智慧所知境。無量無邊眾生的根性，也是佛的智慧所知境，還有其它的種種的所知境。「智無障礙」，佛的智慧在所知境上轉的時候，是沒有障礙的，得大自在的，「是名一切種智清淨」。這是把第二科，四一切種清淨解釋完了！


Tape 468

瑜伽師地論 > 卷第四十九 > Tape 468

子三、十力（分四科）　丑一、徵

云何如來十力？

    這是菩薩地，標示品類這裡面的第三科、後建立攝。這一科裡面分三科，第一科標、第二科列、第三科解釋。解釋裡面又分兩科，第一科是別顯，分十科。第一科諸相隨好，第二科，四一切種清淨，這兩科都說過了。現在是第三科是十力。分四科，第一科是徵。

    「云何如來十力？」怎麼叫作佛陀的十種智慧力？這是問。下面第二科，就是列出來十種力。

丑二、列

一者、處非處智力。二者、自業智力。三者、靜慮解脫等持等至智力。四者、根勝劣智力。五者、種種勝解智力。六者、種種界智力。七者、遍趣行智力。八者、宿住隨念智力。九者、死生智力。十者、漏盡智力。

    這是列出來十種智力的名稱。下面第三科是指。

丑三、指

如是十種如來智力，當知廣如十力經說。

    這是指到《十力經》有解釋。下面第四科，這裡有解釋這個十力的意義。分兩科，第一科是別顯。又分兩科，第一科是釋名如來

丑四、釋（分二科）　寅一、別顯（分二科）　卯一、釋名如來

當知此中諸有所言所說所宣，一切如實皆無虛妄；故名如來。

    「當知此中」，我們要知道這裡面說的如來的含意是什麼？就是「諸有所言所說所宣」，就是佛陀所宣說的都是真實不虛的，所以叫作「如來」，這個「如來」的義這麼解釋。但是這個地方，「所言、所說、所宣」分三句話來說，應該怎麼解釋呢？就是說經、律、論好了。所言就是素怛纜，就是契經。所說就是毗奈耶，佛所說的毗奈耶。所宣就是佛所說的阿毗達磨論。這三種都是真實不虛的，所以叫作「如來」。這「如來」兩個字，就是佛陀成就了大智慧，他覺悟了「諸法如」，後來又由大悲心，從「如」中來，來到世俗的世界來教化眾生，教化眾生，為眾生所說的都是真實不虛，所以叫作「如來」。這「如來」的解釋很多，這一段文這裡約真實不虛來解釋「如來」。這是第一科。

    第二科，釋其十力，來解釋佛的十種智慧。分十科，第一科是處非處智力，又分兩科，第一科，別釋名，別釋這「處非處」這個名字。分兩科，第一科，辨處非處，什麼叫作「處」，什麼叫作「非處」。又分兩科，第一科先解釋「處」。

卯二、釋其十力（分十科）　辰一、處非處智力（分二科）　巳一、別釋名（分二科）　午一、辨處非處（分二科）　未一、處

淨不淨果非不平等，如實轉因，是名為處；亦名建立、亦名為依、亦名為起。

    先解釋這個「處」。這「淨不淨果」，「淨」就是清淨，清淨的果報和不清淨的果報，就是善業所得的果報名之為淨，惡業所得的果報叫作不淨。這兩種果報從什麼地方來的呢？「非不平等」，不是從不平等的地方來的。什麼叫作平等？什麼叫作不平等呢？就是善果由善因來的就叫作平等。如果是罪惡的果報從善因來，那就是不平等了。但是沒有這個不平等的道理，是「非不平等」，不是從不平等的地方來的。「如實轉因」，它是從那個真實是它的生起之因；譬如善因得善果、惡因得惡果，不是從大梵天那裡來的，若是從大梵天來的，那就是不平等了。「如實轉因」，這個「轉」是生起的意思，就是事實上是真實是它的因，叫作「如實轉因」，如實生起之因。「是名為處」，這就叫作「處」，就是從這裡現起的。

    「亦名建立」，這個「處」也叫作建立的意思，就是從這裡建立的，這清淨的果報和可愛的果報，從什麼地方建立呢？從善法建立。這不可愛的果報從罪惡建立的。這就叫作「處」。「亦名為依」，這個「依」就是依託，也就是依靠，依靠它才建立這樣的果報的，沒有它作依託，這件事不能成就。所以善因為善果的依止處，這惡因為惡果的依止處，所以叫作「依」。「亦名為起」，「起」就是生起，這善的果報從善因生起的，罪惡的果報從惡因生起的，這就叫作「處」。

《披尋記》一六四一頁：

淨不淨果非不平等如實轉因者：淨不淨業能感淨不淨果，如是因果非不平等。即以此因為依處故，如實智生。由是說言如實轉因。若諸如來應正等覺，如實了知能正宣說，名處智力。

    「淨不淨果非不平等如實轉因者」，這一段文怎麼講呢？是「淨不淨業能感淨不淨果」，說清淨的思想活動、不清淨的思想活動，能招感清淨的果報、不清淨的果報。「如是因果非不平等」，這樣的因果這就是平等了，不是不平等。「即以此因為依處故」，「即以此因」就是這樣的善因或者惡因，為淨果不淨果的依止處。「如實智生」，你這如實的智慧就是從這裡現起的；如果說是大梵天能建立一切因果，若有這樣的認識，那就不是真實的智慧了，它和事實不相合。「由是說言如實轉因」，就是因為這個道理所以叫作「如實轉因」，它是真實的生起之因。「若諸如來應正等覺，如實了知能正宣說，名處智力」，佛陀能夠真實的了知世出世間因果的道理，所以「能正宣說」，能正確的宣說這件事，所以叫作「處智力」。

未二、非處

淨不淨果不平等因，與上相違，是名非處。

    前面這個「處智」解釋完了，現在解釋這個「非處」。「淨不淨果」這兩種果報，如果你認為是不平等的因現起的，就是與前面說的道理是相違反的了，那就叫作「非處」，就是不合道理。

《披尋記》一六四一頁：

淨不淨果不平等因等者：若執非因以為是因，是名不平等因。即以此因為依處故，顛倒智生，不如實轉。由是說言與上相違。若諸如來應正等覺，於此非處如實了知能正宣說，名非處智力。

    「淨不淨果不平等因等者：若執非因以為是因」，如果你這個人的思想，你固執不是這件事的因，你認為就是這件事的因，「是名不平等因」，就是不合道理。在印度，佛在世的時候，也就認為是梵天是萬法的因，你受苦的果報是梵天叫你受的，不是你自己的行動招感的。當然這種說法不合道理，「是名不平等因」。「即以此因為依處故，顛倒智生」，就是因為你認為不平等因為一切法的依止處，那你這樣的智慧因此而生起，「不如實轉」，你這個智慧不符合事實，和事實不相符合。這「轉」是現起。「由是說言與上相違」，因為這樣的意思和前面說的相違、相矛盾。「若諸如來應正等覺，於此非處如實了知能正宣說，名非處智力。」這是《披尋記》解釋完了。

午二、明智力性（分二科）　未一、智（分四科）　申一、標如實

遠離一切增上慢智，說名如實。

    下面是第二科，明智力性。前面解釋處非處，這下面解釋這個「力」，這個「力」是什麼道理？「力」是指佛的智慧有力量。分兩科，第一科，解釋智。又分四科，第一科，標如實。

    「遠離一切增上慢智」，遠離了對一切法的理解有增上慢、這樣的智慧，「增上慢」，就是你所理解的和事實不相符合，有所增加，或者是損減了，那都叫作「增上慢智」。這個「增上慢」，有一點差別，就是他所理解的他不知道是錯誤的，認為是正確的，但事實上是錯了，這叫作增上慢智。如果知道自己說的是不對的，那叫妄語。他不知道自己說錯了，所以他說的話不是妄語，但是和事實不符合這叫增上慢。就是他沒有智慧，他認為他有智慧，這是增上慢了。「說名如實」，現在佛陀遠離一切增上慢的智慧，所以叫作「如實」，就是能契合真實。這是第一科，標這個「如實」，這個智慧是真實的。下面第二科，釋離慢。

申二、釋離慢

若一切智、若無滯智、若清淨智，當知說名遠離一切增上慢智。

    這是解釋這個離慢。前面是標出來遠離慢，這下面解釋這個離慢。怎麼叫作離慢呢？若是你有一切的智慧，你又有無滯智，你又有清淨智，你具足這三種智慧了，「當知說名遠離一切增上慢智」，這是論文，看下面《披尋記》的解釋。

《披尋記》一六四一頁：

若一切智等者：於一切界一切事一切品一切時智無礙轉，名一切智。暫作意時遍於一切無礙速疾無滯智轉，不由數數作意思惟，依一作意遍了知故，名無滯智。一切煩惱並諸習氣畢竟斷故，名清淨智。義如〈菩提分品〉說。（陵本三十八卷一頁）

    「若一切智等者：於一切界」，這個「界」也有很多種解釋，現在就用這一種解釋，這個界有器世界、也有有情世界、有法界、有調伏界、有調伏方便界，這就包括了一切的差別的事情。這是「於一切界」。「一切事」，一切事有有為的事、有無為的事。「一切品」，有善、有惡、有無記的品類的差別。「一切時」，有過去、有現在、有未來，這叫「一切時」。「智無礙轉」，你能通達這一切界、通達一切事、通達一切品、通達一切時，在這裡面沒有障礙的活動，這叫「一切智」。「暫作意時遍於一切無礙速疾無滯智轉」，「暫作意時」，就是很短的時間，你心裡面去思惟觀察，叫「暫作意時」。「遍於一切無礙」，就是普遍遍於一切界、一切事、一切品、一切時，能無障礙的、迅速的就通達了，沒有滯礙，在這裡面沒有一點障礙。說「這地方我不懂」，沒有這回事情。這一句話，主要是說他迅速。「暫作意時遍於一切無礙速疾無滯智轉，不由數數作意思惟」，不需要一次又一次的去作意，要動其心去思惟那件事。「依一作意遍了知故」，就是心裡一動就能普遍的明白一切法。這叫作「無滯智」。「一切煩惱並諸習氣畢竟斷故，名清淨智」，這是解釋什麼叫作清淨智，清淨是對染污說的，什麼是染污呢？就是煩惱，就是貪瞋癡這些煩惱，一切的煩惱。「並諸習氣」，這習氣是煩惱的種子。你煩惱一動的時候，在內心裡面就造成一種相似的力量，所以叫作習氣。這煩惱和煩惱的習氣「畢盡斷故」，究竟的消滅了，名清淨的智慧。「如〈菩提分品〉說。（陵本三十八卷一頁）」，這一段文是從三十八卷一頁引來的，不是《披尋記》的作者自己說的。

申三、指諸句

如是一切智等諸句，當知如前最極無上菩提品記。

    下面第三科。這前面是解釋這個智慧，分四科，現在是第三科。「如是一切智等諸句」，這三種智慧，當知如前面「最極無上菩提品」，就是在〈菩提品〉有記，在那裡有解釋。

申四、釋次第

數之次第最居其首，故名第一。

    這是第四科，又解釋它的次第。這處非處智力，十種智慧，它最在前，它的次第。「數之次第」，這處非處智力在十個數目的次第的排列上看，它是「最居其首」，它居在前面，所以叫作「第一」。

未二、力

以無上故；

    下面是第二科，解釋這個力。前面是解釋這個智，這一科解釋完了，現在第二 科，解釋這個力。「以無上故」，佛的這個智慧力是最極圓滿的了，沒有能夠超過他的，所以「無上故」。

《披尋記》一六四一頁：

以無上故者：義顯於大眾中正師子吼，故名無上。此即初義釋名為力。

    「以無上故者：義顯於大眾中正師子吼」，這無上這句話的義，表示什麼呢？於大眾之中正師子吼，就是佛陀很鄭重的如師子吼似的，「故名無上」，所以叫作最殊勝的智慧。「此即初義釋名為力」，這是第一個解釋。

與一切種饒益一切有情功能具相應故；畢竟勝伏一切魔怨，大威力故；說名為力。

    「與一切種饒益一切有情功能具相應故」，佛的智慧力為什麼會那麼殊勝呢？就是「與一切種饒益一切有情」，這利益一切眾生的事情是很多的，「一切種」，很多種類的饒益眾生的事情，但是在佛這方面有這樣的功能，「具相應故」全面的能合眾生的利益相應，這是佛的智慧。「畢竟勝伏一切魔怨，大威力故」，佛這樣子來饒益一切眾生，有一些魔怨不高興這件事，來障礙佛陀利益眾生的事情。這件事佛陀怎麼樣呢？「畢竟勝伏」，佛能夠究竟的超越了一切魔怨的大威力，能超過他們的威力，「說名為力」，這個力是這樣意思。這樣「以無上故」，這句話是總說，下面這兩句是別說的，這就叫作「力」。「魔怨」，魔是佛法的怨，他不高興佛度化眾生，所以與佛法為怨，所以叫作魔怨。

《披尋記》一六四二頁：

與一切種饒益一切有情功能具相應故者：饒益有情有十一相，名一切種。如〈戒品〉饒益有情戒說應知。

    「與一切種饒益一切有情功能具相應故者：饒益有情有十一」種「相」貌的，「名一切種」。「如〈戒品〉饒益有情戒說應知。」這我們說過了。

巳二、總顯義（分二科）　午一、釋眾德（分五科）　未一、名大涅槃

攝受如實圓證因故；如其所欲皆能現行，自在轉故；說名成就最上涅槃。以無上故；說名為大。

    下面第二科，總顯義。前面是別釋名，這處非處智力這個名字已經解釋完了，現在再總起來顯示處非處智力的大意。分兩科，第一科釋眾德，分五科，第一科，名大涅槃。

    「攝受如實圓證因故」，佛陀為什麼會有這麼大的智慧呢？「攝受」就是成就，成就如實圓證因故，就如實的圓證這樣智慧的因了，所以得這樣智慧的果。這智慧不是自然有的，是佛陀無量劫來作種種功德的因，現在得這樣的果。這因成就了，圓滿的證悟了大智慧的因了，所以有這樣的智慧。「如其所欲皆能現行，自在轉故」，就是有這樣的智慧，有什麼作用呢？就如佛陀所欲的、所想要成就的事情，皆能現行自在轉故，就能表現出來這個行動，很自在的成就所計劃的事情。「說名成就最上涅槃」，前面是說攝受如實圓證因，是說得如是智慧的因成就了。有如是因成就這樣的果，這個果成就以後有什麼作用呢？「如其所欲皆能現行，自在轉故」，這是智慧發生作用的相貌。「說名成就最上涅槃，以無上故，說名為大」，佛能夠有這樣自在的作用，所以就是成就了最上的涅槃。在經論裡面說，阿羅漢也可以得涅槃，第八地菩薩以上，要想入涅槃也是可以的，但是功德都不圓滿。現在佛所成就的是最殊勝的涅槃，最圓滿的涅槃。「以無上故」，為什麼稱佛的涅槃是最上呢？因為他是最殊勝的，沒有其他的人能高過佛的，說名為大，所以叫大涅槃。這是解這個名字。

《披尋記》一六四二頁：

攝受如實圓證因故等者：〈決擇分〉說：若聖弟子將入無餘涅槃界時，所有一切善及無記諸法種子皆被損害。（陵本五十一卷十八頁）如來涅槃、當知不爾。一切善法種子不被損害，是名攝受如實圓證之因。及能轉得內緣自在，名如所欲自在而轉。如是說名成就最上涅槃。以無上故，名大涅槃。

    「攝受如實圓證因故等者：〈決擇分〉說」，現在是本地分，下面才是〈決擇分〉。「若聖弟子將入無餘涅槃界時」，「若聖弟子」，這句話可以作兩個解釋，就是佛是聖，這個人是佛的弟子，所以叫聖弟子。或者說佛這個弟子已經得阿羅漢了，所以稱之為聖，聖弟子。「將入無餘涅槃界時」，他將要契入無餘涅槃的時候。這涅槃有兩種，一個是有餘涅槃，一個是無餘涅槃，就是他是證入不生不滅了，但是還有色受想行識的存在，那麼叫作有餘。現在這位阿羅漢他要入無餘涅槃，就是滅掉了色受想行識的時候，叫作「無餘」。將入無餘涅槃的時候，將入無餘涅槃的世界的時候，「所有一切善及無記諸法種子皆被損害」，他內心裡面所有一切的善法，就是他久遠以來在佛法裡面栽培的善法，成就的戒定慧，這一切善法。「及無記諸法」，就是不屬於善也不屬於惡。這些諸法的種子「皆被損害」，都被阿羅漢要入涅槃的那一念心消滅了，這裡面沒有說「惡」，那「惡」就是他得阿羅漢的時候已經消滅愛見煩惱的惡。「（陵本五十一卷十八頁）」，這幾句話是那上的。

    「如來涅槃、當知不爾」，若聖弟子，阿羅漢入涅槃的時候，有這樣的情形。若佛陀本人「當知不爾」，佛陀不是這樣子。「一切善法種子不被損害，是名攝受如實圓證之因。及能轉得內緣自在」，「一切善法種子」，佛陀發無上菩提心之後，在佛法中栽培的善法的種子，「不被損害」，不被佛證入涅槃的時候所傷害，它還繼續的存在。「是名攝受如實圓證之因」，這攝受如實圓證之因這句話就是這麼意思，就是沒有損害。這阿羅漢入無餘涅槃的時候，所有有為的一切法完全消滅了，就是入於不生不滅了。所以從唯識宗的立場，阿羅漢入無餘涅槃以後，就永久是這樣子了，不可能再發無上菩提心廣度眾生了，不可能再作這件事了。這是唯識學派的一個特別的地方。「是名攝受如實圓證之因」，就是從發無上菩提心以後，所成就的一切善法，完全還存在而沒有失壞。「及能轉得內緣自在」，他所成就的無量功德善法都存在，另外還有什麼事情呢？「能轉得內緣自在」，就是你前一剎那沒有成佛的時候，那功德還沒有圓滿，一剎那間成佛的時候，就是「轉得內緣自在」，「轉得」是進一步，進一步的成就了「內緣自在」，「內」就是心，心的大自在的境界。「名如所欲自在而轉」，這「如其所欲皆能現行自在而轉」這句話是這個意思。「如是說名成就最上涅槃」，前面這兩個意思總起來，這叫作「成就最上涅槃」。「以無上故，名大涅槃。」

未二、名仙尊位

八支聖道所證得故；遠離一切災患畏故；名仙尊位。

    下面第二科，叫作仙尊位。前面第一科是大涅槃。下面第二科，名仙尊位。「八支聖道所證得故」，佛陀的最上涅槃是怎麼成就的呢？是「八支聖道所證得故」，就是三十七道品那個八正道：正見、正思惟、正語、正業、正命、正精進、正念、正定，這八支聖道所成就的。成就了八支聖道以後，「遠離一切災患畏故」，能遠離一切災患、一切恐怖，完全消滅了，所以得到大自在。「名仙尊位」，這時候就名之為仙尊位。這仙尊位就表示八支聖道成就了，遠離一切災患畏，所以叫作仙尊位。

    這是第二個名字，下面第三科，名自知。

未三、名自知

能自了知自所證故；說名自知。

    這是第三科。佛陀得了無上菩提之後，他自己了知他自己所成就的境界，說名叫作「自知」。譬如說我們現在若用功的時候，忽然間有一點進步了，但是自己不明白這是怎麼回事，就是不能自知，這個智慧不夠。到佛陀成佛的時候，佛也不需要去找一個人來印證一下，「我不知道怎麼回事」，沒這回事情。所以叫做「說名自知」，所以這件事，這也是智慧非常圓滿的時候才有這個境界的。下面第四科，名轉梵輪。

未四、名轉梵輪

既自證已，由哀愍心，廣為有情等開示故；名轉梵輪。何以故？謂諸如來有是增語，說名為梵，亦名寂靜、亦名清涼。最初能轉，從此已後餘復為餘，如是展轉梵所推運，周旋一切有情眾中，故名梵輪。

    「既自證已，由哀愍心，廣為有情等開示故；名轉梵輪」，佛陀既然自己圓證大涅槃以後。「由哀愍心」，就是哀愍眾生的苦，所以要利益眾生。怎麼利益眾生呢？「廣為有情等開示故」，就是廣大的為一切有情平等的開示離苦得樂的法門，這就叫作轉梵輪。「轉梵輪」，就是由哀愍心，廣為有情等開示故，叫「轉梵輪」。前面是說佛陀自己得大涅槃，遠離一切災患畏，能自了知自所證，這是自己的功德圓滿。「轉梵輪」是普度眾生的意思了。這下面解釋理由。「何以故？」什麼理由這麼說呢？「謂諸如來有是增語，說名為梵」，這「梵」這個字，是什麼意思呢？「謂諸如來」，謂一切的佛，他有這麼一句話，有這麼一個名字。這「增語」，一切法是沒有名字的，現在給它立個名字是增加的，增加上一句話，所以叫做「增語」。「說名為梵」，「梵」說中國話就是清淨的意思。「亦名寂靜」，這也是，謂諸如來有是增語「亦名寂靜」、「亦名清涼」。因為「寂靜」的意思，是對煩惱說的，有煩惱的人心裡面不寂靜，心裡面動亂。佛陀心裡沒有煩惱了，所以心裡是寂靜的。「亦名清涼」，眾生心裡有煩惱就是熱惱，現在沒有煩惱了就清涼自在。這是佛陀有這樣的名字。

    「最初能轉，從此已後餘復為餘，如是展轉梵所推運，周旋一切有情眾中，故名梵輪。」這個梵輪就是為眾生宣說佛法。「最初能轉」，佛是最初能轉梵輪的，一開始是由佛陀才能為眾生說法的。「從此以後餘復為餘」，從佛陀轉法輪之後，聽佛說法的人修學聖道，也得聖道了，有佛、有阿羅漢、也有大菩薩，再加上辟支佛也可以。「從此以後餘復為餘」，其他的人，像阿羅漢、辟支佛、菩薩，也能夠隨順佛陀，學習佛陀為眾生轉法輪，所以餘復為餘。「如是展轉梵所推運」，就是這樣子展轉，一代一代的佛陀的弟子得聖道的人繼續的說法，繼續為眾生轉法輪。這都是展轉的「梵所推運」，這個「梵」都是要成就聖道的人，佛是「梵」，佛的弟子得聖道也名為「梵」，就是相續不斷的來推運，來推動佛法的運轉。「周旋一切有情眾中」，周遍的活動在一切有情眾中。「故名」叫作「梵輪」。這是第四科，下面第五科，名師子吼。

未五、名師子吼

自顯墮在最上施設無上大師圓滿攝故；能說彼道對治一切餘邪道故；於道怨敵異論現前無怯弱故；為欲勝伏一切他論，宣揚廣大無上論故；名大眾中正師子吼。

    這下面第五科，叫作師子吼。「自顯墮在最上施設」，佛為眾生說法的時候，也顯示自己是繫屬於，「墮」是繫屬於。「最上施設」，這一切的名言都是安立的，所以叫作施設。但是現在這裡說的施設是最殊勝的，就是「無上大師」，佛是最殊勝的大師。「圓滿攝故」，佛一切的功德圓滿了，所以是最上大師，屬於這一類的。「能說彼道對治一切餘邪道故」，佛能夠自己成就了這樣的無上菩提，也能宣說彼無上菩提道來對治其餘的邪道，就是來轉化其餘的邪道，使令他們也能成為正知正見的聖者。「於道怨敵異論現前無怯弱故」，佛陀為眾生說法的時候，「於道怨敵」，是道的怨敵，不同於佛法的正知正見的這些異論者，這些邪知邪見的人現前的時候，佛是沒有怯弱的。「為欲勝伏一切他論，宣揚廣大無上論故」，因為佛陀在這個世界上宣揚梵輪，宣揚佛法，同時也有其他的，與佛為怨為敵的異論者，也在這裡宣揚邪知邪見，所以佛一定要降伏這些人，「為欲勝伏一切他論」，宣揚佛陀的廣大無上的梵輪。故「名大眾中正師子吼」。這是第五科，名師子吼。

午二、明略攝（分二科）　未一、第一義

以要言之，當知此中顯發辯了施設開示，自利行滿，利他行滿，自利利他圓滿不共。

    前面這五科是第一科釋眾德，解釋佛眾多的功德。下面第二科，明略攝，就是把那個眾德的要義再重新說一遍。分兩科，第一科是第一義，就是分兩個意思講，現在說第一個意思。

    「以要言之，當知此中顯發辯了」，前面說了五科，說得太多了，現在把它簡要的再重新說，「當知此中顯發辯了施設開示」，這裡前面這五段文，其中的要義就是「顯發辯了」，顯發佛的大意來辯了其義。「顯發」就是標出來這個大意，然後再把它說明白，叫辯了。「施設開示」，施設就是假借名言，把那個大意，把它安立出來，施設名言，然後根據這個名言開示其義。「當知此中顯發辯了施設開示」，顯發辯了約義說，施設開示約名說，名和義還不能分開。「自利行滿」，前面的要義是什麼呢？就是自利行滿，利他行滿，自利利他圓滿不共，這三樣意思。顯發辯了自利行滿、利他行滿、自利利他圓滿不共，施設開示自利行滿、利他行滿、自利利他圓滿不共。「自利行滿」，就是佛自己由因至果得無上菩提，這樣的德行圓滿了。「利他行滿」，佛為眾生說法轉大法輪，轉梵輪，是利益眾生的德行圓滿了。這兩種德行總合起來，就是自利利他功德都圓滿了，是不共於其他的修行人的。

《披尋記》一六四二頁：

以要言之等者：此中結顯前說三種略義，自利行滿，結顯經說成就最上涅槃。利他行滿，結顯經說能轉梵輪。自利利他圓滿不共，結顯經說於大眾中正師子吼。

    「以要言之等者」這一段文，「此中結顯前說三種略義」，這裡面就是把前面的文結束，結束的文裡面顯示出來前文所說的三種略義，就是三種要義。那三種呢？一個「自利行滿，結顯經說成就最上涅槃」，這自利行滿這一句話，就是結束顯示前面經說的「成就最上涅槃」，就是這一句話，成就最上涅槃就表示佛的自利行滿，這個意思。「利他行滿，結顯經說能轉梵輪」，這裡說利他行滿這句話，就是結束這一段文，顯示經裡面說的「能轉梵輪」那句話。「能轉梵輪」那句話就是利他行滿，是這個意思。「自利利他圓滿不共」這句話，「結顯經說於大眾中正師子吼」這句話。就是前面那一大段文，分成三個義作結束，這個意思。

    這是第一義，下面第二義。

未二、第二義

復有異門。此中略義，謂所應得勝方便。此勝方便，一切眾會隨所樂欲，或天或人一切皆從我所獲得此勝方便。

    前面是第一義，復有不同於前面的文句的。「此中略義，謂所應得勝方便」，這裡面的要義是什麼呢？就是所應獲得的勝方便，就是表示這件事。這所應得的勝方便，就是得大涅槃的勝方便。什麼方法能得大涅槃呢？就是你若得到勝方便，就能得大涅槃了，所以想要得大涅槃你要先得到勝方便，這勝方便是我們應該成就的，這個意思。「謂所應得勝方便」，就是殊勝的方法，是這個意思。那應該就是八正道了。「此勝方便，一切眾會隨所樂欲」，這個勝妙的方便法門，「一切眾會」，不管是相信佛教的眾會，其他的也應該在內。「隨所樂欲」，隨他所歡喜的，或者他是天，或者他是人。「一切皆從我所獲得此勝方便」，一切的眾會不管是天上的、是人間的，都要從佛這裡才能得到這個勝妙的方便，其他的人不知道什麼叫做勝方便的。這是勝方便。

如病除愈，當知此顯自知已得大安隱處。如彼疾病除愈方便，當知此顯轉於梵輪。如遮一切邪醫，自稱顯已決定能愈眾疾，當知此顯於大眾中正師子吼。

    「如病除愈」，這裡說個譬喻，說人有病，你要去看醫生吃藥，才能把這個病治療好了，「如病除愈」。「當知此顯自知已得大安隱處」，這表示什麼意思呢？一切眾會皆要從佛這裡得到勝方便，這話什麼意思？「當知此顯自知已得大安隱處」，這表示佛陀他自己知道他已經成就了大涅槃了，所以他才有這個勝方便。「如彼疾病除愈方便」，就像那個人有病，但是他現在已經吃藥病好了，他有這個除病的方便，「當知此顯轉於梵輪」。「如彼疾病除愈方便」這句話表示什麼意思？當知此顯示佛陀能為一切眾生說法的意思，轉於梵輪，能轉大法輪的意思。「如遮一切邪醫，自稱顯已決定能愈眾疾，當知此顯於大眾中正師子吼」，「如遮一切邪醫」，也就像這個醫，有的是他是正醫，也有的是邪醫，這正醫能遮一切邪醫，除滅一切邪醫。「自稱顯已」，自己對別人宣布「我是好醫生」，顯示自己。「決定能愈眾疾」，能夠治好一切眾生的病，佛陀說佛法也是這樣意思。「當知此顯於大眾中正師子吼」的意思。這樣分這三段。

《披尋記》一六四三頁：

復有異門等者：此中更顯三種略義，名有異門。究竟自義所應證法，名所應得。能得彼法決定勝道，名勝方便。此勝方便皆由如來現等覺已，能正宣說令聖弟子一切正士皆乘此法而得出離，由是說言一切皆從我所獲得。如是總顯前說三種略義，下更分別，如文可悉。此中自知已得大安隱處，即前所說成就最上涅槃應知。

    「復有異門等者：此中更顯三種略義」，再重新顯示這三種要義，「名有異門」，有異門是這個意思。「究竟自義所應證法，名所應得」，「究竟自義」，「究竟」是圓滿的，圓滿的自己的第一義，「所應證」，所應成就的涅槃法，「名所應得」。就是涅槃法是所應得。「能得彼法決定勝道，名勝方便」，能成就涅槃的那個法門，那是決定勝道，決定能勝利的，不是說作這件事不決定，不是的。「決定勝道」叫作勝方便，那就是八正道。「此勝方便皆由如來現等覺已，能正宣說」，此殊勝的法門就是八正道，皆由如來現等覺已，他得無上菩提以後，「能正宣說」，才能夠無錯誤的、很正確的為一切眾生宣說此八正道。「令聖弟子一切正士皆乘此法而得出離」，使令佛的弟子，一切的正士，這一切想要得聖道的人，「皆乘此法」完全要依賴此法才能出離大苦海，「由是說言一切皆從我所獲得」，所以這麼說。「如是總顯前說三種略義，下更分別」下面更說出來，「如文」可以知道了，也就是這一段文「如病除愈，當知此顯自知已得大安隱處」這以下這文。「此中自知已得大安隱處，即前所說成就最上涅槃」，最上涅槃就是安隱處。這是第二義。

    這是分兩段文重新解釋這略攝，分兩段文解釋。這是處非處智力到這裡解釋完了。下面是第二科，自業智力。分兩科，第一科是別辨業。分七科，第一科是時分攝。

辰二、自業智力（分二科）　巳一、別辨業（分七科）　午一、時分攝

若有諸業已作、已增、已滅，名為過去。若有諸業非是已作、已增、已滅。亦非正作，而是當作；名為未來。若有諸業非是已作、已增、已滅，而是正作、正造、正為；名為現在。

    這下面說自業智力。就是先解釋別辨這個業，什麼叫作「業」？先約時間來說這個業。「若有諸業」，假設這個人他有很多的業力，業力就是由內心裡面有所希求，然後為了完成自己的希望，而有所行動，你這樣子作過了就有了業，時時作，那麼你的業力就很多了。從佛法的開示上看，從無始以來我們就這樣作，所以這個業力是很多的。

    我們佛教、佛法裡面，這件事就和世間上所讀的書有一點差別，就是佛說你心動了以後你表現在語言上，表現在行動上，在時間上看剎那剎那過去了，但是它還造成了一個力量，在你心裡面保存下來，這件事。這是佛教裡常常要說這件事的，世間上的書上面說得不明顯，譬如說你作醫生，你也是讀書，你就成就了一種知識，這個知識會發生作用，實在這也是業力；可是沒有像佛法說得那麼明白，佛法說的，這下文就看出來。

    「若有諸業已作」，這件事你已經這樣作了，你心裡面有個目的，有個想法，然後你就採取行動這樣作，作了以後，表面上好像沒有什麼事，但是下面第二「已增」，這個「增」是什麼意思呢？就是你在作業的時候，通過你的身口意，通過你的身口意的時候，在時間上是過去了，但是你心裡面還保存一個力量。這個力量它將來還會發生作用，將來你還是要再繼續作。譬如說你歡喜作惡事，這事情已經作了，在你心裡面保持下來。當然你作惡事也好、作善事也好，你心裡歡喜才能作，你不歡喜你不可能會作；當然也有不歡喜非作不可，就是另外有力量壓迫你，不作不可以，這樣情形是另外一回事。現在說的「已作、已增、已滅」，是說你歡喜，你歡喜作這件事。你作惡事也好，作善事也好，在你心裡面留存了一個力量。因為你歡喜的關係，這力量一發作的時候，還要再作，這就是作了又作，作了又作，所以叫作「增」，就會越來越多，「已增」。這個「已滅」是什麼意思呢？他有了這樣業的因，將來會得果報的，會得果報，果報消失了就結束了，所以叫作「已滅」，是這個意思。我們一般的人若沒有學習佛法的時候，只能知道「已作」，或者知道「已滅」，但是不知道「增」這件事，不知道這件事。現在這裡說我們作的業，是已作、已增、已滅，這件事過去了，過去的事情。但是過去又不完全過去，因為熏習的種子還在你心裡頭，它還要發生作用的。

    「若有諸業非是已作、已增、已滅」，若有的業還是有，但是並不是已經作，你沒有作也沒有增，當然也沒有滅。「亦非正作」，也不是現在正作。「而是當作」，將來還是要作的，不可能不作，「名為未來」，這樣就是屬於未來的事情。「若有諸業非是已作、已增、已滅」，前面這兩段，一個是過去、一個是未來，現在是第三段是說現在，若有諸業，或者是善業、或者是惡業，「非是已作、已增、已滅」，不是過去的，「而是正作、正造、正為」，而是現在正在作這件事，這就是現在了。這「正造」是什麼意思呢？這件事還沒作完，還繼續作。這樣說這造業，「正作」是已經作好了，「正造」還沒作好還要繼續作，分這麼兩種，都叫作「正為」，正作也叫正為，正造也叫正為。「名為現在」，這是現在造的業。

    這是時分攝，就是分作過去時、現在時、未來時，屬於這三類，屬於這三分。下面第二科是品類攝。

午二、品類攝

如是諸業品類差別，復有三種。所謂身業、語業、意業。

    前面說這有過去的、有未來的、有現在的業，但是品類上還有差別的，有多少差別呢？有三種差別。什麼呢？所謂身業、語業、意業。就是，你表現在行動上，那就是身業，表現在語言上那就是語業，也可能沒有表現在身，也沒有表現在語，只是內心，那就是意業。但是有身業、有語業，也一定有意業，一定是要有心的。這品類分這麼三種。

午三、分位加行攝（分二科）　未一、分位

法受分別，復有四種。如前廣說。謂有法受，得現世樂，後苦異熟，乃至廣說。

    這是第三科，分位加行攝，分兩科，第一科說分位。「法受分別復有四種」，這個是說你造了業會得果報，得果報你就要受這個果報；受這果報，我們通常說「我受」，我造業我受果報，你造業你受果報，我不造業我不受果報。現在不說「我」，說「法」，沒有我嘛！只是有色受想行識的法，只有眼耳鼻舌身意的法，這個法來接受你以前業的果報，所以叫法受。法受的分別「復有四種」不同，如前面已經說了。前面在聲聞地有說過。「謂有法受，得現世樂，後苦異熟」，謂有的事情你在受的時候，得現世樂，現在感覺到不錯，你感覺到滿意，「後苦異熟」，後來就不是樂了，就是苦惱的果報了。「乃至廣說」，這得現世樂後苦異熟這件事應該再詳細說，但是這裡就不說了。

未二、加行

又此諸業現法當來，有益無益，加行差別，如應當知。

    這是第二科，加行。前面說分位，分位就是在時間上、在苦樂上有差別。現在第二科是加行。「又此諸業現法當來，有益無益」，又此你的身業、語業、意業，或者是善業、惡業，「現法當來有益無益」，或者是現在有利益、或者無利益。或者是當來；或者是你現在造了業，將來得到好處叫「有益」，或者沒得到好處叫「無益」。就是「現法」也有有益、無益的差別，「當來」也有有益、無益的差別。「加行差別，如應當知」，你得的果報有有益、無益的差別，你在造這個業的時候，「加行」，就是你身語意努力作這個業的時候，也是有差別的。如其所應你應該知道。這裡沒有詳細說。

《披尋記》一六四三頁：

法受分別等者：謂有法受現在受樂，於當來世受苦異熟；或有法受現在受苦，於當來世受樂異熟；或有法受現在受樂，於當來世受樂異熟；或有法受現在受苦，於當來世受苦異熟；如是名為四種法受。由此諸業或有此世能為利益非於他世，或有他世能為利益非於此世，或有此世及於他世俱為利益，或有此世及於他世俱非利益，如是名為四種加行差別。義如〈自他利品〉中說應知。（陵本三十五卷十九頁）

    「法受分別等者：謂有法受現在受樂，於當來世受苦異熟」，這裡詳細解釋，謂有的法受，現在你作這件事，你得到一些滿意的感覺，覺受。「於當來世受苦異熟，將來的時候可不是了，跑到三惡道去了，受苦異熟。「或有法受現在受苦，於當來世受樂異熟」，有的是這樣，有的事情你現在感覺到很辛苦，於當來世你可是受樂果報，這是又不同了。「或有法受現在受樂，於當來世受樂異熟」，或者你作的這種事情，你現在也感覺到滿意，於當來世也受到滿意的果報，有的是這樣子。「或有法受現在受苦，於當來世受苦異熟」，現在和當來都是受苦惱的感覺。「如是名為四種法受」。「由此諸業或有此世能為利益非於他世」，這指下面的加行差別。「由此諸業或有此世」，就是現在世能對你有利益，「非於他世」，將來就不見得有利益。「或有他世能為利益非於此世」，將來你會得到滿意的果報，「非於此世」，不是現在世。「或有此世及於他世俱為利益」，都是有利益的。「或有此世及於他世俱非利益，如是名為四種加行差別。義如〈自他利品〉中說應知」，自他利品在那裡呢？就是（陵本三十五卷十九頁）那裡已經說過了。

    下面第四科，是方所攝。

午四、方所攝

若所造業，依此方所；是名為處。

    「若所造業」，若所造的業，「依此方所」，在這個地方，在這個地方造的，「是名為處」，那這就叫作「處」。造業的地方也有關係。佛在世的時候，有個比丘他就到佛這裡來說，他說：「我今天在一個阿蘭若處住，我去用功，感覺到很奇怪。」說什麼事情奇怪呢？說：「我在這個樹下坐，心裡面就是不寂靜，到另外一個樹下坐，心就寂靜了，都是阿蘭若處沒有什麼不同，為什麼我的感覺不一樣呢？」佛說：「你前多少生作國王，在那個樹下放逸，所以你今生靜坐就不行，另外那個樹，你沒在那放逸，所以那兒靜坐就好。」所以「依此方所是名為處」，也是有關係的。這是第四科。第五科，依處攝。

午五、依處攝

若所造業，以有情數非有情數為所依事；是名為事。

    若你所造的這個業，這個時候你是「以有情數」，屬於這個範圍造的業，或者是非有情數去造業的，這就叫作「事」，就不一樣，也是有差別的。

午六、因緣攝

若所造業，以不善根或以善根為因緣起；是名為因。

    這是第六科，因緣攝。若所造的業，以不善根，「不善根」就是貪瞋癡是不善根，你以貪瞋癡來造這個業，那就是不善根。或以善根為因緣起，或者是不貪不瞋不癡，或者是信進念定慧，用這樣的因緣去造業，「為因緣起」，那就是善根為因緣起，「是名為因」。

午七、過患功德攝

若所造業，感愛非愛過失功德相應諸果；是名異熟。

    下面第七科，過患功德攝。若所造的這個業，將來感受不可愛果，有過失。或者是所造業感受的是功德，沒有過失，是功德相應諸果。這就是或者是善或者惡的果報不同，是名叫作「異熟」，異熟就是果報。

巳二、結略義

如是略說一切時分，一切品類，一切分位加行差別，一切方所，一切依處，一切因緣，一切過患及與功德。於此一切種類差別，皆如實知；是名如來自業智力。除此，無有若過若增。

    下面第二科，結略義。前面別辨業，一共是七科，現在是結略義。如是略說，一切時分的不同，一切品類的不同，一切分位加行的差別，一切方所的不同，一切依處，一切因緣，一切過患及與功德的差別。「於此一切種類差別，皆如實知」，就是眾生造業的時候，有這麼多的種類的差別，佛陀都能真實的了知，沒有錯誤的了知，「是名自業智力」。「除此，無有若過若增」，除了上面所說的，不能再超過這個，也不能再增加什麼。

《披尋記》一六四四頁：

如是略說一切時分等者：前說過去未來現在，是名一切時分。身語意業，是名一切品類。法受分別，及與諸業加行差別，是名一切分位加行差別。餘易了知。

辰三、靜慮解脫等持等至智力（分二科）　巳一、說靜慮等（分二科）　午一、別釋種類（分二科）　未一、靜慮解脫

有四靜慮有八解脫。即由如是靜慮解脫，心有堪能，心得自在，隨所樂事，皆能成辦。

    這是第三科，靜慮解脫等持等至智力，分兩科。第一科，說靜慮等，又分兩科，第一科別釋種類。又分兩科，第一科，靜慮解脫。

    「有四靜慮有八解脫」。這個靜慮是離欲的事情；在眾生的世界，有欲界、有色界、有無色界，眾生的世界就是這三個世界，現在說四靜慮是色界的功德，色界的功德大略的分別就是這四種差別、四種靜慮。以世間上的人肯修四靜慮的人我感覺不多。「有八解脫」，四靜慮通於佛教徒，也通於非佛教徒，都有可能去學習這種業力。這「八解脫」，這是佛教徒了，佛教徒就是已經成就色界的四靜慮，也成就了無色界的四空定，這樣的人相信佛法以後，修八解脫；解脫四靜慮、四空定的繫縛；解脫四靜慮、四空定的污染，得阿羅漢道。這個是這樣情形。

    「即由如是靜慮解脫，心有堪能，心得自在」，如果一個人感覺欲界的事情；欲界的事情在欲界的人來說，那是非有不可的事情，你說這造房子這個業，這不能不作嘛！一定要住在房子裡嘛！這個事情非作不可。但是思想不同的人，他不歡喜作這一行，不去作這一行。他要去修禪定，修四靜慮或者修八解脫，按這個方法去用功修行。「即由如是靜慮解脫，心有堪能」，他修四靜慮成功了，修八解脫這個法門他也成功了。成功以後「由如是靜慮解脫，心有堪能」，由於他成功了這四靜慮，由於他成功了八解脫，他心有堪能，他心有能力，他身體不要動，就是心一動，這事情就作好了。就會有這種事情。像我們沒能夠修禪定的人，我們要動作的時候，要動身發語，心要動，然後動身發語這件事才能作好。說是吃飯的時候，要盛飯，你還要動手，不能說我坐在那裡就把飯盛好了，這事辦不到。你的心沒有力量。但是四靜慮和八解脫成功的人，他心有堪能，他心有力量，就表面上不用動他就能作事情，心有堪能。

    「心得自在」，他的心有力量，外面的事情不能威脅他，他心是自在的。你說是天氣冷，這個寒能逼迫他，非要有煖氣不可，我們一般人是這樣子。但是成就四靜慮八解脫的人，世間上的事情不能威脅他的，他心得自在，他想要怎麼的就怎麼的。我們說是要走路、要出門，要從門走，把門開開才能走。但是這種得四靜慮得八解脫的人，到處都是門。

    有個故事，我們簡單說。在《高僧傳》上有一個法進禪師，我以前講過這個故事。是隋文帝的兒子叫蜀王秀，他的小太太有病了，請什麼樣的醫生都治不好。後來聽說一個道士有本事能治病，請來也治不好。後來又聽說這個法進禪師很有道行，請他來治病。這個王他也有他的自在力，就派人去請去，這個法進法師不來。又派有身份的人去請也不來。後來這個王自己親自去請的時候他才來，來的時候他的意思是請法師坐車到他家去給他太太治病，他說「我不坐車 ，你先走好了」，讓王自己先走。等王到家，這個法進禪師已經到他家了。法進禪師到他家的時候，他也沒有給她什麼藥吃，他就到那兒去看一看，他這妃子就出汗了，出汗病就好了。然後這位禪師回去的時候，這個王看他走的時候，他腳不沾地，他腳不踩在地上，在虛空裡走。

    說「心有堪能，心得自在」，這個得聖道的人是這樣子，是心有堪能、心得自在。「隨所樂事，皆能成辦」，隨他歡喜的事情他就能成就的，就是這樣子。這個法進禪師的傳上還提到一件事，提到這件事和《楞嚴經》所說的是相同。什麼事呢？就是他在他的廟的後山上坐禪，但是上山上砍柴的人，或者是牧牛、牧羊的人，也看見他坐禪，但是這一天沒看見他坐禪，但是看見他的坐位上面有水在那裡，沒看見這位禪師。看見水就撿了一個石頭就放在水裡頭了。這是很平常的事情嘛！人就走了。等到這個法進禪師他出定以後，就感覺身體不舒服。那個傳上說得略。我這麼想他一入定他就知道了，知道什麼原因身體不舒服。他就到鄉村去和那些白天到山上去砍柴、牧牛羊的人，和他說：「你們今天作了什麼特別的事情了？」說：「也沒有什麼特別的事，就是我們看見你平常坐禪的那個地方有水在那裡，我們放了一塊石頭在那裡頭。」說：「好！明天你再看見水的時候，把石頭拿出來」，不過我看到這裡我想：「那你自己入定自己拿出來就好了嘛！」但他沒這麼作。第二天這些放牛砍柴的人就到那裡，又是有水，就把那個石頭拿出來。拿出來以後，這個法師出定以後就沒事了。這個是什麼事情呢？就是我們這下面說「隨所樂事、皆能成辦」。

未二、等持等至（分三科）　申一、標名

若隨彼彼色類差別三摩地相而入定時，當知說名等持等至。

    這是第二科，等持等至。第一科是別釋種類，分兩科，第一科是靜慮解脫，這是第一科，就是有四靜慮有八解脫，由如是靜慮解脫，心有堪能，心得自在，隨所樂事，皆能成辦。我感覺，一天把這一段文念三遍，念三遍你就會精進一點。到禪堂靜坐，我一定要去靜坐。因為這件事作成功了，有意思。「隨所樂事皆能成辦」，這件事不是很好嗎？我們沒有禪定不成功的人，「隨所樂事皆能成辦」，不行，你辦不到。

    現在這下面「若隨彼彼色類差別三摩地相」，這是第二科，等持等至。分三科，第一科標名。「彼彼色類差別三摩地相」這怎麼講？就拿這個法進禪師，這是《高僧傳》上的，那他修禪定的所緣境就是以水為所緣境，水是色法，色類。有的是以地為所緣境，地、水、有火作所緣境、有風，地水火風，青黃赤白，這都是色類。色類差別三摩地，各式各樣的差別為所緣境，就是要努力。

    你沒有所緣境，你不可以修禪定的。一定要有一個所緣境，你數數憶念所緣境，它就容易得定，它就不散亂。不散亂就容易得定。你若是憶念所緣境的時候，心就在所緣境這裡安住不動，你不念就跑了，不念就沒有所緣境了，沒有所緣境是不能得定的。說我們出家人要剃光頭，穿上出家人的衣服，叫出家。其實這個事不是重要事，若是你的心常在戒定慧上用功，這件事重要。說我拜誰作師父，其實也都不重要，你就是要用功，常在戒定慧上用功，這是重要的。可是出家呢，你的思想就是出家人的思想，你若不出家，你就常是在家人的思想，你不能改變。不會說「我不出家；我是出家人」，不會的，不會那樣。

    所以這個「若隨彼彼色類差別三摩地」，這倒不是說我們外邊的形相，是說你內心的思想，你在修禪定的時候，是各式各樣的色類為所緣境，你就有差別的。你要努力。但是我們人多數執著心很重，「我也不是出家人，我何必那麼認真呢？」用功修行的時候，若出家了，那你就認真了嗎？當然也不一樣。

    「若隨彼彼色類差別三摩地相」，從剛才這個法進禪師這件事，我們知道，你要到那個程度的時候，你用水作所緣境，你的身體都不見了。這最低限度是未到地定，有這個程度。但是你那個所緣境還在那裡。譬如我們現在心裡想火，以火作所緣境，但是別人不看見火，還看見你身體在這裡，為什麼這樣？就是你的定力不夠。而這個法進禪師，我們看見他就是水在那裡，他這個境界最低限度到未到地定了，身體不見了，只看見所緣境在那裡。這和唯識的道理是一致的，就是那個水是心變現的。說我們現在這屋裡頭有火，但屋裡沒有火，就是我們的心力不夠啊！他現在到這個程度了，他能將這個水現出來了。他若以火為所緣境，火也會現出來，就是不一樣了。若用火，火就是光明，以光明為所緣境，他就現出光明來，這一定要到未到地定以上，到初禪以上，這境界就會現。

    「若隨彼彼色類差別三摩地相」而入定的時候，「當知說明等持等至」，那個時候可以或者說叫「等持」，或者說叫「等至」，就是這樣子。我們看《俱舍論》上說色界四禪，無色界四空定，也可以說叫「等持」，也可以叫「等至」。但是若說空、無相、無願名為三摩地，那就不同了，那就和四靜慮，四空定又不一樣了。那就「等持」不是「等至」了，有點差別。

    這個時間是平等的，你也是這麼多時間，我也是這麼多時間，但是你若精進修禪定，你就有成就。我也是這個時間，我懈怠我就是一無所成的。若是從年輕的時候肯努力靜坐，到老的時候還能用功。若是你年輕的時候不用功，老的時候才用功，那就差一點。這是按現在的情形來觀察這件事，若把過去生的事情也加在現在來看，這事不可思議，他過去生用過功，今年一百歲了照樣可以用功，因為過去的善根在現在能發生作用，所以年老的人不要聽我這句話心裡面不舒服。所以用功的時候，你看這上面說，這句話「隨所樂事，皆能成辦」，看這句話多好！說現在飛機場過境的時候飛機場很嚴，你要檢查，說我也沒有非法的事情，但是麻煩。若是你得了禪定，我根本不坐飛機，你一入定，我要到什麼地方就到什麼地方，你看那有多好！但這件事，有的人已經成功了，但是我們還沒開始工作，還沒開始修定，為什麼呢？就是我們自己有問題啊！

    禪宗有個故事，一個維那，這名字記不清礎了。好像那個時候，禪宗修禪的出家人，晚間還是持午的、還不吃飯的。不吃飯，但是晚間坐禪辛苦，就想要吃東西，沒有東西吃嘛！那維那說，「有辦法，我會給你東西吃。」等到晚間坐禪結束了，回到寮房去，就看每一個地方都有鍋巴，每個人就吃這鍋巴，這樣子。後來在廚房裡工作的這些人，天天這鍋巴沒有了，就向方丈和尚報告這件事。方丈和尚他一入定，就知道是怎麼回事了。這一天呢，他一入定他知道誰作這個事，他就起來了，維那也在那兒坐著嘛！他就把他的身體拿下來放在禪凳底下了。等到這個事情做完了的時候，這個維那已經把鍋巴……這件事他也沒有詳細說，但是應該知道，等到一止靜的時候，禪堂把門都關起來，窗戶也是關的呀！另外有牆壁，你能過去嗎？但是那個維那他能過去，他就是從牆壁走過去了。從禪堂到廚房多少道牆啊！他都無障礙，他到那兒能把鍋巴偷出來，鍋巴也是物質嘛！牆都無障礙的，他能把它送到寮房去，然後再回到禪堂裡，又是在那兒坐禪了。但是這一天方丈和尚知道這件事，方丈和尚自己就下座，就把維那的身體拿下來放到禪凳底下。等到這維那去偷鍋巴的事作完了回來的時候，就看不見他的身體了，「我呢？我在那兒？」有點兒聲音。這時候方丈和尚說：「你在禪凳的下面」，他就會從禪凳底下出來，然後坐下來。

    這件事，我們不說別的，他這個人的功夫到這個程度。就是他坐那裡呢，也就是這句話「心得自在，隨所樂事，皆得成辦」，能去偷鍋巴，能作這件事。我們從神通上這些事情看出來，如果你到了未到地定，到了色界初禪，前面我們已經學過了，你得到未到地定，我想這件事，在文字上只是說：「得了未到地定，然後得初禪容易，不難」，什麼理由不難？為什麼容易得初禪？道理是在那裡？就是你得未到地定，你很容易入定，入定的時候，心裡沒有事情，心裡就能明靜而住。和我們現在連欲界定都沒成就的人不同，我們欲界定都沒成就的人坐在那裡不是腿疼就是頭疼，再不然就是心裡面有妄想，不能寂靜住，所以你要一下子坐兩個鐘頭困難，都困難。

    他若得到未到地定，沒有這回事，他感覺很容易，他就是坐幾個鐘頭，心裡沒有事情，還是寂靜住，所以他容易得初禪，他從這裡繼續坐，他就容易得初禪。從這個道理說，如果你得了欲界定的第九心住，這個等持，你得了等持，得未到地定也容易，因為心裡面寂靜住，他也是容易啊！若把這件事作成功了，還了得啊！那個時候，你修我空觀，修法空觀也容易，很容易得無生法忍。

    我們以前曾經說過這件事，這是《大智度論》上說的，就是在北印度坐禪容易成功，容易得禪定。我們這裡不是北印度，但是這個地方也是有一點冷，我們離城市不是那麼近，你要到城市不是那麼容易，也有一點容易修禪定的這種因緣，容易得禪定的因緣，可以努力的多靜坐。努力的多靜坐，你成功了，這事不可思議。其他的事情都是小的事情，說是我師父那個廟要我回去經理，把大殿修好它，當然這個事也是好，修大殿也是好。但是你若是能在這裡，不要分身，不要去打那個妄想，你好好靜坐成功了，修大殿很容易，你不需要化緣，你就說：「大殿出來」，就出來了，它容易，作什麼都容易。你現在作事情難，作事情不容易。

    所以這一段文：「有四靜慮有八解脫，即由如是靜慮解脫，心有堪能，心得自在，隨所樂事，皆能成辦。」你找一個毛筆字寫得好的人，把這幾個字寫出來，放在你床頭上，天天看這句話，你會精進。精進的時候，就有成功的希望。我們中國古代，南北朝的時候，有些高僧修禪定有成功，有神通的境界。後來，六祖以後，這禪宗的人多起來，坐禪的人也多，也有些人有點成就。但是可惜，他們不學習《瑜伽師地論》，對禪的方法不是太明白，這是很遺憾的事情。

    「若隨彼彼色類差別三摩地相」而入定的時候，這個時候就叫作「等持」，也叫作「等至」。這個「等持、等至」，「等持」我們是講過的，「等」是平等的意思，平等是對不平等說的，什麼叫作不平等？就是我們現在的心裡狀況就是，有的時候妄想，有的時候要昏沉、睡覺了，有的時候打妄想，這就是不平等。現在怎麼樣叫平等呢？也不昏沉，也不妄想，也不掉舉，也不昏沉，這叫作「等」。而這個「等」怎麼來呢？由「持」來，你要攝持你的心，叫它不要昏沉，也不要散亂，就是得定了，所以這個「等持」，其實就是定，得定了。

    這個「等至」，這個「至」就是長時的修行，達到「等」的境界了，其實也是定，這麼意思。不過詳細的分別，這個「等持」通於散亂，我們沒得定的人，我們也可能一剎那，幾剎那安住這裡不動，那也可以名之為「等持」。「等至」，那就不同於這個，一定是得到色界四禪了，得到初禪、二禪、三禪、四禪，得到四空定，這時候才叫「等至」，也通於無想定。「等持」不通於無想定。就是這樣差別，都是定的意思。


Tape 469

瑜伽師地論 > 卷第四十九 > Tape 469

《披尋記》一六四四頁：

若隨彼彼色類差別三摩地相等者：謂隨彼彼有色有情差別定心所起諸所緣相，即此所說三摩地相，由是說名等持等至。謂如有尋有伺無尋唯伺無尋無伺，是此所說等持差別。又如八勝處三摩缽底及十遍處三摩缽底一分，是此所說等至差別。如是一切有色諸定，皆此等持等至所攝應知。

    「若隨彼彼色類差別三摩地相等者：」第一句是牒出，重標論文，「若隨彼彼色類差別三摩地相等者：」這一段文什麼意思呢？「謂隨彼彼有色有情」，這一段文是說隨順「彼彼」，就是一個一個的，一位禪師一位禪師，或者是色界天上的人，一位一位的，「有色有情差別定心」，成就的禪定彼此是不一樣的，所以叫做差別定心。「所起諸所緣相」，所現起的所緣相，就是入定一定要有一個所緣境。假設說彼此相同都是初禪，但是所緣境不一樣，譬如說用火做所緣境，或者是用水做所緣境，要入定的時候，你一定緣所緣境，那就叫做差別定心所起諸所緣相。「即此所說三摩地相」，這句話就是這裡所說的三摩地相，「三摩地相」就是「彼彼色類差別三摩地相」。「由是說名等持等至」，就是由你所緣境的三摩地相，說名為等持，說名為等至。色界的四靜慮，無色界的四空定，都可以名之為等持，也都可以說是等至。上一次講的時候曾經說過，若說「等持」是指有心說的，若「等至」也包括無心定，譬如無想定，也可以名之為等至。等持、等至都是禪定，但是有這麼一點差別。

    「謂如有尋有伺無尋唯伺無尋無伺，是此所說等持差別。」下面指出來三摩地相究竟指什麼說的呢？就是「如有尋有伺」這個三摩地，這就是初禪，初禪可以說是有尋有伺。「無尋唯伺」，這是中間禪，就是初禪和二禪之間的三摩地叫做無尋唯伺。「無尋無伺」，二禪以上乃至到非非想定，都可以名之為無尋無伺三摩地。「是此所說等持差別」，舉這個例子，就是這裡所說等持的差別。

    「又如八勝處三摩缽底及十遍處三摩缽底一分，是此所說等至差別。」前面說是等持的差別，這下面說是八勝處，八勝處就是地水火風和青黃赤白。八勝處修成了，就名之為三摩缽底，名之為等至。「及十遍處」，十遍處就是八勝處再加上空無邊處定、識無邊處定，這叫做三摩缽底。這只是說是三摩缽底的一分，還有其他的三摩缽底的，「是此所說等至差別」。「如是一切有色諸定，皆此等持等至所攝應知。」前面所說的，「如是一切有色諸定」，還有有色諸定，地水火風、青黃赤白這都是有色，「皆此等持等至所攝」的，都屬於這一類的等至。

申二、引教

如說世尊隨此色類三摩地相而入定時，如其定心，大光普照一切梵世妙音說法，但聞其聲，都無所見。乃至廣說。

    這是第二科「引教」，前面第一科「標名」。引教就是引佛所說的話，教是佛教化我們的法語，引佛的法語來說明這件事。「如說世尊」，如經上說，佛「隨此色類三摩地相而入定時」，成就三摩地，成就三摩缽底，當然是佛的弟子，佛都有這種功德，現在是說世尊，不是說別的人。「隨此色類三摩地」，隨順色類，就是以色為所緣境的，色其中有很多的種類，這樣成就三摩地的人。現在說佛隨此色類三摩地的相貌，而入定的時候…。我們沒有成就禪定的人，學習禪定一定要選擇一個所緣境；已經成就禪定的人，他要入定的時候，也還是要把自己學習的時候那個所緣境要提起來，還是這樣子。所以現在佛世尊他入定時，也是隨此色類三摩地等相而入定的時候，就是以地水火風為所緣境，以青黃赤白為所緣境，那入定時就是要現出這個相來。

    「如其定心，大光普照一切梵世」，入定以後那是寂然不動的境界，所以叫做「如其定心」。如其定心成就了以後，他就放出來青黃赤白的光明。這個光明普遍的照耀一切的梵世間，梵世間就是初禪、二禪、三禪、四禪都是梵世間。「妙音說法」，光明普照之後，還發出來微妙的音聲宣揚佛法。「但聞其聲，都無所見」，其他的人只是聽聞說法的音聲，完全不能看見什麼形相，只是聽見法音。「乃至廣說」，佛入定放大光明，還有詳細的情形，那要廣博的去說，現在就不說了。

申三、結義

如是如來隨欲顯示彼彼事義，或共世間不共世間，隨此色類三摩地相而入定時，速疾能辦。

    第三科「結義」，把這段文的義結束。「如是如來」，前面是引佛語，所以前文叫做「如是」，前面這一段文這是佛的境界，「隨欲顯示彼彼事義」，隨順佛自己的想法，來顯示各式各樣的事情，各式各樣的道理。「或共世間不共世間」，顯示出來的事，顯示出來的義，或者是通於世間的，世間也有這個義。「不共世間」，或者說不共於世間，世間是沒有這個境界的，所以有「共」與「不共」的差別。「隨此色類三摩地相而入定時，速疾能辦。」佛隨此色類三摩地相入定的時候，很速疾的就能成就，而不是很緩慢的。若是你得到的禪定，得到的三摩缽底，成就了以後，時時的要練習，時時的入定。久了，你對定就熟悉，要入定立刻能入定。若是你不常入定，那就有問題。

    在《清淨道論》上舉一個例子，說是有一位大比丘，看見金翅鳥，金翅鳥要吃那條龍。這金翅鳥也是很厲害，很迅速的，龍也是很迅速的，但是金翅鳥的力量要大過龍。而這位大比丘看見了，當然這個事情也不是平常人能看的懂，可能龍也現出人的相，金翅鳥也現人的相，我們平常人看見人相，哪知道它是金翅鳥要捉龍呢？不知道這個事。但是那位大比丘是大阿羅漢，有天眼、有慧眼，他看到了立刻要入定來救這條龍，那是要非常迅速才可以，所以這上面說到「隨此色類三摩地相而入定時，速疾能辦。」能成辦這件事。這是結束這一段文。

午二、顯無過增

當知此中，即由靜慮解脫勢力，心得自在。心自在故；依止於心，隨所樂事，一切成辦。齊此名為修靜慮者一切所作。除此，無有若過若增。如來於此靜慮所作一切種類，皆如實知；是故唯說靜慮解脫等持等至。

    這是第二科「顯無過增」。前面這幾科綜合起來叫做「別釋種類」，現在這一科顯無過增。

    「當知此中」，論主告訴我們，應該知道這裡說的禪定的事情，「即由靜慮解脫勢力」，就是由於…當然這是說佛的境界，佛的四靜慮、八解脫的力量，「心得自在」，他的心是很自在的，沒有其他的力量能威脅佛的，沒有這種事情。「心自在故；依止於心」，因為佛陀很自在的成就了靜慮解脫的勢力，所以他的心是很自在的，「依止於心，隨所樂事」，就是依止佛的靜慮解脫的心的力量，隨所歡喜的事情「一切成辦。」一切都可以成就，你想要成就這件事就能成就。「齊此名為修靜慮者一切所作」，就是到此為止，這是成就色界四靜慮的人，他所做的一切事情是這樣子。這可見我們沒有得禪定、沒有得到靜慮的人，是不可以有這樣境界的。

    「除此，無有若過若增。」除這裡所說的，另外沒有再超過這個境界，也不可能會增加多少。「如來於此靜慮所作一切種類，皆如實知；是故唯說靜慮解脫等持等至。」 佛陀對於前面所說的四靜慮，所做的一切事情，一切事情有各式各樣的情形。說是眾生傷害眾生的事情，眾生想要利益眾生的事情，或者修行人有什麼事情，這一切種類，「皆如實知」，佛陀能夠如其真實的情況而能了知的，「是故唯說靜慮解脫等持等至。」

巳二、說得彼智（分二科）　午一、別辨相（分三科）　未一、於未得得（分二科）　申一、舉雜染

又若略說此靜慮等有二雜染。一者、為得所未得中障礙雜染。謂無方便善巧加行，及以諸蓋隨一現行。二者、已得所應得中自地雜染。謂煩惱纏及以隨眠。

    這前面是「說靜慮等」，下面第二科「說得彼智」，分二科，第一科「別辨相」，又分三科，第一科「於未得得」，分二科，第一科「舉雜染」。

    「又若略說此靜慮等有二雜染」，這一科並不是重覆，是說得彼智，得到這樣的智慧。「此靜慮等有二雜染」，有二種不清淨的事情，「一者、為得所未得中障礙雜染。」第一種雜染是什麼事情呢？「為得所未得中」，就是沒有成就色界的四靜慮，但是我想要成就，叫得所未得，為了成就所未成就的四靜慮。那麼怎麼叫做沒成就呢？就是有障礙，「障礙雜染」，障礙就是雜染。我想要成就初禪，這只是有這個願望就是了，不能夠說是想要得四靜慮，立刻就成就了，不是的，中間有障礙。有障礙，這上面是說第一種是障礙雜染，什麼叫做障礙雜染呢？「謂無方便善巧加行，及以諸蓋隨一現行。」就是沒有得色界四靜慮，若想要成就需要有方便善巧加行。方便就是方法，善巧的智慧，那個方法就是善巧的智慧的行動，加行就是行動，知道怎麼樣能得初禪，方法你知道。現在「無方便善巧加行」，你沒有這個方法，沒有這個智慧成就初禪，這就是障礙雜染，這是一種。

    「及以諸蓋隨一現行」，及以諸蓋就是五蓋，五種蓋，蓋其實就是障礙，五種障礙，第一種是貪欲蓋、第二是瞋恚蓋、第三睡眠蓋、第四掉悔蓋、第五是疑蓋。這五種蓋隨那一種顯現出來，那就是雜染，就是障礙，這是一種。前面我們沒有成就色界四禪的人，我們有這二種障礙：一個是不知道怎麼得到色界四禪，沒有這個方法，沒有智慧；第二有五種蓋，就是有這二種雜染。這是未得、想要得的人，是這樣子。

    「二者、已得所應得中」，第二種就是那個人很幸運，他成就了方便善巧的，努力的學習禪定成功了。「已得」，就是已經成就色界四禪了，「已得所應得」，色界四禪是應該成就的，他事實上也是成就了。「自地雜染」，成就了以後，其他的境界不要說，就是你成就的色界四靜慮裡面，就在這境界裡面也還有雜染，還有不清淨。這個不清淨是什麼呢？「謂煩惱纏及以隨眠。」煩惱就是成就了色界四靜慮以後，對於所成就的四靜慮有愛，愛著初靜慮、第二、第三、第四靜慮，愛著這個境界。愛、見、慢、無明，有這麼多的染污。「纏」，是煩惱出現的時候，煩惱纏繞著你的心，使令心不清淨叫做纏。「及以隨眠」，有的時候煩惱不現，但是它潛伏在你的心裡面，它隨逐你，不和你分開，在心裡面潛伏著。就像這個人外邊看不見，但他在裏面睡覺，還在那裡，不是不在。煩惱沒有活動的時候叫隨眠，活動的時候叫纏。這是已得色界四靜慮的人，他還是有這樣的問題，這是第二種雜染。

    這一科是「舉雜染」，下面第二科「例清淨」。

申二、例清淨

如是清淨，復有四種。與上相違，應知其相。

    「如是清淨，復有四種。與上相違，應知其相。」前面是說雜染，若說清淨，也是有四種不同。前面雜染是有這麼多，沒得的時候，有二種雜染，已得的時候，也有二種雜染，加起來就是四種。現在若說清淨也還是有四種，「與上相違」，這四種是哪四種呢？就和前面相違，就是不同於前面四種，你就應該知道清淨的相貌就是這樣子。

《披尋記》一六四五頁：

如是清淨復有四種等者：前二雜染有四差別，如文可知。今說清淨與彼相違亦有四種，故作是說。

    「如是清淨復有四種等者：前二雜染有四差別，如文可知。」像文所說的，我們可以明白了，「今說清淨與彼相違亦有四種」，那也就可以知道了。「故作是說」，那就是你得到了禪定的時候，前面說四種雜染，是說他不是佛教徒，他沒成就或者成就色界四禪的時候，有這個問題，有四種雜染。若是佛教徒，他會在禪定裏修八解脫，修四念處，就把雜染消滅了，消滅了就變成清淨了。所以就是也同樣有這四種不同。

未二、於彼假名

又即如是諸靜慮等種種引發假立名字，隨其色類如應安立；是名建立。

    這是第二種，前面第一種「午一、別辨相」，分三科，第一科「於未得得」，現在第二科「於彼假名」。

    「又」，就是不同於前面，還有不同的意思，「即如是諸靜慮等」，就是色界的初靜慮，初禪叫初靜慮，第二禪也是靜慮，三、四也是靜慮，一共是四種靜慮等。「種種引發假立名字」，初禪原來是沒有的，說是那個人得了四禪，那是他的啊，你沒有啊。現在我也想有呢，就是要方便善巧的引發，把它引發出來。引發的意思是說我們心裡面是有這種功德的，但是潛藏在那裡，你要用功修行把它引發出來。這樣，這個話裏的意思表示我們也有四禪，但是要引發才能出來的，怎麼引發呢？「假立名字」，當然這是世間的智者，若是學習禪的話，他也會知道。若我們佛教徒，佛陀在經論裏面說了，假立名字，本來一切法是沒有名字的，現在為了成就這個功德，要立出一個名字來。立出名字來，初禪、二禪、三禪、四禪，這是假立名字。

    其實初禪裏要有尋伺的方法，尋伺的方法，我們前面是已經講過了。尋伺實在是什麼？是修不淨觀。修不淨觀就是粗略的思惟就是「尋」，微細的思惟就叫做「伺」，這是安立的假名字。還有喜樂，成就了色界初禪的時候，心裡面感覺到喜，感覺快樂。「喜」，若在《顯揚聖教論》上，也就是《瑜伽師地論》裏面說，喜是第六識，第六識感覺到喜悅；「樂」是阿賴耶識，不是前五識。因為已經得到禪定，入定的時候，前五識不動了。所以樂是指阿賴耶識說，阿賴耶識來攝受轉識，有樂的感覺，是要比喜更微妙的境界。一個「尋」，一個「伺」，又是「喜」，又是「樂」，還有個「心一境性」。心一境性就是定，這樣說，尋伺是成就初禪的方法，能對治欲界的欲煩惱。喜樂是得到的成就，成就初禪的時候，有喜樂的利益；心一境性就是初禪的體性，就是定，心安住在一個境界，不散亂，就是心一境性。假立出這麼多的名字，這樣去修行，就把初禪引發出來了。

    二禪又立出來「內等淨」、也有「喜」、也有「樂」、也有「心一境性」，立出這個假名字，這樣修行也能成就二禪。三禪，假立的有「捨」、有「正念」、有「正知」、有「樂」、有「心一境性」，這是五支，三禪有這五支。二禪是四支，初禪也是五支。二禪的內等淨，就是尋伺是修不淨觀。初禪的時候，雖然不淨觀都修成了，但是還是要常常的修不淨觀。二禪的時候，就不修不淨觀了，不修不淨觀這時候心裡是清淨的，所以叫內等淨。也有喜、樂、心一境性。

    三禪的時候，叫做捨，心裡面安住在捨，那就是不要喜了。不但是沒有尋伺，同時也沒有喜，不高興這個喜。正念，捨去掉了喜，心裡面沒有喜，心裡面還要覺知這個境界。念是明記不忘的意思，明記，明明了了的記之沒有喜的境界，那叫做正念。正知是什麼意思呢？如果是初開始得到三禪的時候，有可能會正念失掉，喜又出來了，喜又出來，你要知道，「正知」，知道還要把它除滅。樂，唯有微細、微妙的樂存在，也是心一境性，這是第三禪。

    第四禪也是有四支，「捨清淨」、「念清淨」、「不苦不樂」、「心一境性」。第四禪捨清淨，初開始是不苦不樂。成就初禪的人，心裡面沒有憂，沒有憂愁的事情。第二禪除掉了苦，第三禪是沒有喜，第四禪沒有樂。去掉了尋、伺、喜、樂這些事情，第四禪心裡面也不苦也不樂。這樣子沒有尋伺喜樂的境界，很明了現前那叫做念清淨，這時候也是心一境性，也是在定裡邊。就是在這四種禪裡邊，假立了種種的名字，換句話說，就是說明這個法門，說明四禪成就的方法，假立種種名字。

    「隨其色類如應安立；是名建立。」隨其四禪的這些形相，因為這都是在色界，是屬於色界四禪，不是無色界，所以就屬於色類。當然修行的時候，應該是在欲界。在欲界的人，感覺欲是苦，所以希望得到色界的禪定。「隨其色類如應安立」，如其所應，那個法門應該這樣安立，佛陀就這樣立種種名字，「是名建立」，這就叫做建立。建立有二個意思，一個佛陀安立法門的種種差別名相，這是建立；第二是自己按照法門去努力的修學成就了，那也叫做建立。

《披尋記》一六四五頁：

種種引發假立名字者：謂由種種假立名字，能正引發諸靜慮等故。

    「種種引發假立名字者：謂由種種假立名字，能正引發諸靜慮等故。」列出來法門的差別相，我們可以這樣用功修行，就引發出來諸靜慮等故，所以叫做建立。

未三、於彼增進邊際

又即如是諸靜慮等具證得已；後更勝進，修習圓滿，得隨所欲，得無艱難，得無梗澀，是名清淨。

    這是第三科「於彼增進邊際」。「又即如是諸靜慮等具證得已」，這又不同於前一段所以叫做「又」。「如是諸靜慮等」，佛陀方便善巧所安立的色界四靜慮，這些法門安立好了。「具證得已」，這位佛教徒和我們現在佛教徒不一樣，我們今天的佛教徒是這樣的，這樣的早晨起來做什麼，到了晚間做什麼，是這樣。但是這位佛教徒是具證得已，他努力的修色界四禪，那當然是要經過欲界定、未到地定、然後得到初禪。並且他很有恒心，他不怕苦，不怕冷。「具證得已」，圓滿的具足，就是四種禪都成就了以後，他能得到初禪、二禪、三禪、四禪。

    「後更勝進」，成就了色界四禪以後，不停止他的修行，還更勝進，更有力量的向前進。「修習圓滿」，所成就的色界四靜慮，要繼續的修習，繼續的入、住、出。初禪入住出，二禪入住出，三禪、四禪也是入住出。繼續這樣修行，能夠使令所成就的色界四靜慮圓滿。怎麼叫做圓滿呢？「得隨所欲」，能夠隨你所欲的就能出現。什麼叫做得隨所欲呢？「得無艱難」，入定、住定、出定不感覺困難，隨你所欲想要入定，就能入，想要住也能住，想要出也能出。那這表示什麼意思呢？表示初開始得到色界四靜慮，有的時候想要入定不能入；想要住不能住；已經住在禪定想出定不能出，不能隨你所欲，就是有這個事情。現在要不斷的修習，就能得隨所欲，得隨所欲就是不艱難，入住出心裡不感覺困難。「得無梗澀」，就是入住出都沒有障礙，「是名清淨。」這就是色界四靜慮成就的達到這個程度，是名叫做清淨。

    這個科的名字「於彼增進邊際」，你所成就的色界四靜慮，使令你能向前進步的邊際。它有個界線，相貌說的也很清楚，就是入住出很自在。

午二、結略義

如來於此如其未得，如其已得，於所得中若劣若勝，若彼假名，若彼所有增進邊際，如是一切皆如實知；故說如來普於一切靜慮解脫等持等至，得無上智。

    第一科「別辨相」，現在第二科是「結略義」。

    「如來於此」，佛對於色界四靜慮「如其未得，如其已得」，如其最初的時候是沒得，後來是已得。「於所得中若劣若勝」，於所得的四靜慮裡，初開始「若劣」，是不理想，雖然成就四靜慮，有的時候想要入定，有問題，入住出有問題所以叫做劣。「若勝」，最後是得自在了。「若彼假名」，所安立的四靜慮的假名字，初禪的假名字，二禪、三禪、四禪都有種種的假名字。「若彼所有增進邊際」，若是那位修行者，要求所成就的四靜慮能夠圓滿，他繼續的要修習，沒有別的時間，沒有空餘的時間，一直的要入住出練習這個事情的。增進，他的力量就進步了，增進到什麼邊際呢？就是得大自在。得隨所欲、得無艱難、得無梗澀，就是到了邊際了。

    「如是一切皆如實知」，初開始想要成就色界四靜慮，乃至到最後增進的邊際，佛都真實的知道，而不會搞錯。「故說如來普於一切靜慮解脫等持等至，得無上智。」所以說佛普遍的對於一切有情，想要成就靜慮解脫等持等至，得無上的大智慧，知道你現在成就、沒成就，其中的邊際都是明明了了的。

《披尋記》一六四五頁：

如其未得等者：此中未得，結顯前說障礙雜染。於所得中若劣，結顯前說自地雜染。若勝，結顯前說四種清淨。餘易可知。

    「如其未得等者：此中未得，結顯前說障礙雜染。」前面說的障礙雜染的意思那就是未得。「於所得中若劣」，這句話「結顯前說自地雜染」。「若勝」，這句話「結顯前說四種清淨」。「餘易可知。」其他的容易明白。

辰四、根勝劣智力

如所成熟修證圓滿信等五根，成軟中上；當知是名諸根勝劣。

    當然我們是用嘴說，認識這個字來說這件事，但是佛在世的時候，這些大阿羅漢都是成就這個功德的。但是在今天，我們佛教徒誰成就這個功德了？恐怕成就的人不多，為什麼會這樣呢？就是懈怠，不肯努力的學習。為什麼不學習呢？因為這件事不是重要事，我另外有重要的事情要做，所以四靜慮不能成就，是不是？就這個原因吧！就這件事我不歡喜。但是得成就色界四靜慮，佛法裡面說叫做門，禪門，我們說禪門日誦，禪門這二個字說的是對的。就是成就了色界四靜慮，它是個門，你可以從這裡邊成就更多更多的功德，是這麼意思。如果沒有成就禪定，心裡面散亂，其他事不用談，就完全不能講了，都是不及格的啊！

    下面是第四「根勝劣智力」。「如所成熟修證圓滿信等五根，」如所成熟的，成就了而又特別的熟悉，成熟的是什麼呢？就是修證圓滿的信等五根。「修」是因，「證」是果。指什麼說的呢？指信等五根，就是信進念定慧這五種善根，這五種善根都成就了，而且非常圓滿。但是這裡邊「成軟中上；當知是名諸根勝劣。」就是信等五根還是有軟、有中、有上的差別，所以叫做諸根勝劣。

《披尋記》一六四五頁：

如所成熟等者：應可成熟補特伽羅，名所成熟。〈成熟品〉說：住聲聞種性，於聲聞乘應可成熟。住獨覺種性，於獨覺乘應可成熟。住佛種性，於無上乘應可成熟。（陵本三十七卷二十頁）今說如其聲聞獨覺及佛種性，信等五根有軟中上三種差別。依此建立諸根勝劣。

    「如所成熟等者：應可成熟補特伽羅，名所成熟。」應該成熟的補特伽羅，補特伽羅就是眾生，翻個數取趣，就在生死裡流轉的人。這樣的人應該成就信進念定慧的善根，是這個意思。「名所成熟」，就是眾生應該成就信進念定慧的善根，所以叫做「所成熟」。「〈成熟品〉說：」這是我們前面已經學過了，「住聲聞種性，於聲聞乘應可成熟。」是安住在聲聞種性，就是這個人從久遠以來，他的種性是屬於聲聞乘的。種性的性，說這個人姓張、姓王、姓李、姓趙，生來就姓李，姓王，姓趙。這是一個譬喻，譬喻什麼呢？說眾生的根性，從無始以來，他就是聲聞種性，就是可以得阿羅漢的，他有這種善根，生來就有這種功能。種就是因，生來就有的善根，不是薰修來的，本來就有這種善根，所以叫做種性。但是種性有三種差別，一種是聲聞種性，就是聽佛說法可以得阿羅漢，這是於聲聞乘。「應可成熟」，他本來是這個種性，所以他應該可以成就聲聞種性的信、進、念、定、慧，這個意思。「住獨覺種性，於獨覺乘應可成熟」，這個眾生本來他就屬於獨覺種性，可以得辟支佛道，安住在獨覺種性。於獨覺乘的信、進、念、定、慧可以成熟的；你若遇見因緣去學習，就會成就獨覺種性的善根。「住佛種性，於無上乘應可成熟」，說這個眾生他不是聲聞種性，也不是獨覺種性，他是佛種性，他本來就有佛性，他若遇見因緣，他可以修學聖道，可以得無上菩提，所以「於無上乘應可成熟」。「（陵本三十七卷二十頁）」，這幾句話是那個地方講的。「今說如其聲聞獨覺及佛種性，信等五根有軟中上」，說這個信、進、念、定、慧五種善根有軟、中、上的差別。這個「軟、中、上」是什麼意思？就是「三種差別」，「依此建立諸根勝劣」，那就是軟，那就是聲聞種性，中就是獨覺種性，上就是佛種性，是這樣意思。這樣子論諸根勝劣的差別。

辰五、種種勝解智力

若從他信以為其先，或觀諸法以為其先，成軟中上愛樂印解，當知是名種種勝解。

    「若從他信以為其先，或觀諸法以為其先，成軟中上愛樂印解」，這是第五科，前面「根勝劣智力」是第四科，這是第五科「種種勝解智力」。

    「若從他信以為其先」，這位佛教徒若從他信，若隨從別的人的教導，別的人的教授，他才能相信佛法。他最初，「先」就是最初，當初他來到佛法裡面來，他是這個情形，「從他信以為其先」，這是一種情形。「或觀諸法以為其先」，這個「其先」這句話，只是說你最初來到佛法裡面栽培善根的時候有這種情形，不是說永久是這樣子，「先」這個字有這個意思。「或觀諸法以為其先」，或者這位佛教徒他來到佛法裡面來，雖然也可能聽別人的教授，但是主要是他自己內心的思惟。這個「觀」就是內心裡面思惟，思惟一切法的因緣所生，從這裡栽培信、進、念、定、慧的善根，他最初是這樣子，主要是這樣子成就善根的，那這就是和前面那個信為先就不一樣了，這是這個根性就是有這個差別。「成軟中上愛樂印解」，他成就的這個善根有軟、中、上的差別。這個「愛樂」實在就是信，你這個信或者是從別人，聽別人教授，或者是由別人教授了，但是主要是自己思惟觀察而成就信、進、念、定、慧，所以這個「愛樂」就是信的意思。這個「印解」，就是你對於佛法的信心達到勝解的程度，就是很深入地信解佛法，而不動搖，叫做「印」，決定、不猶豫的，叫做「愛樂印解」。

    「當知是名種種勝解」，這就叫做種種勝解，這個勝解就是這樣意思。而勝解也還有軟、中、上的不同；那這樣說也就是聲聞種性、獨覺種性、佛種性，也就是這樣叫軟、中、上。但是他本身……，聲聞與聲聞來比較，對比起來也有軟、中、上的不同，但是那個不同不是永久的；他現在是軟，但是過一個時期他可能是中了，過一個時期可能是上了。但是聲聞種性，和辟支佛種性，和佛種性的軟、中、上，這是永久是差別的了。這個勝解這個地方，是說你現在學習佛法，你成就勝解。前面的根勝劣智力是說過去，你過去你在佛法裡面成就的善根，是指過去，這兩種有一點差別。

辰六、種種界智力

若廣建立種種種性，或諸聲聞所有種性，或諸獨覺所有種性，或諸如來所有種性，或有種種不定種性；或貪等行差別道理，乃至有情八十千行；當知此中名種種界。

    「若廣建立種種種性，或諸聲聞所有種性，或諸獨覺所有種性，或諸如來所有種性，或有種種不定種性」，這個是第六科「種種界智力」。「若廣建立種種種性」，這是若廣博地開示，若廣建立種種種性，詳細地去開示眾生在佛法裡面有各式各樣的種性。「或諸聲聞所有種性」，就是這個人他的善根是屬於聲聞性的。「或諸獨覺所有種性」，就是最後得聖道成就辟支佛的時候，是沒有老師的，所以叫獨覺。「或諸如來所有種性」，這是有大悲心，有大智慧的人，叫做「如來所有種性」。「或有種種不定種性」，或是有各式各樣不定種性，就是這個人的心裡面，他的阿賴耶識裡面也有聲聞種性，也有獨覺種性，也有佛的種性，他有這麼多的差別的種性，他遇見什麼因緣，遇見聲聞種性教授的因緣，他就可以成為阿羅漢；他遇見辟支佛的教授的因緣，他可以成為辟支佛；若遇見大乘佛法的因緣，那他可能會成佛，所以他不是決定某一種性，所以叫做「種種不定種性」。

    「或貪等行差別道理，乃至有情八十千行」，「或貪等行」，前面是說清淨的善法，清淨善法的功德，這下面說是染污。說這個眾生他還有貪瞋癡等差別的行，行就是心。行者動也，是誰動？就是心動，「不是風動，不是幡動，仁者心動」這句話的確是對了，就是心。貪也是心，瞋也是心，各式各樣的煩惱都是心，都是心在動，這個動還是不一樣，貪心的動，瞋心的動，或者高慢心的動，是不一樣，這個差別道理，都是心在動。「乃至有情八十千行」，前面說貪，這只是其中的一種，說瞋也是其中的一種，乃至到多說一切眾生有八十千行。十千就是一萬，八十千就是八萬，就是有八萬這麼多的差別，你內心的活動有這麼多的差別。「當知此中名種種界」，在這段文裡面就是種種界。這樣子說，這個界實在是個因的意思。這個聲聞種性也是因，獨覺種性也是因，如來種性也是因。貪等行也是因，但是這個屬於染污的，就是有清淨的因，也有染污的因，都叫做種種界。佛對這件事通達無礙，所以叫種種界智力。這樣說，這個種種界和種種勝解是不一樣，種種勝解和根勝劣也是不一樣，「當知此中名種種界」。

辰七、遍趣行智力（分二科）　巳一、釋名（分三科）　午一、第一義

若即如是諸趣入門隨順正行；如貪行者修不淨觀，如聲聞地已廣宣說，當知此等名遍趣行。

    「若即如是諸趣入門隨順正行；如貪行者修不淨觀，如聲聞地已廣宣說」，下面是第七科「遍趣行智力」。又分兩科，第一科是釋名字。分三科，第一科是「第一義」，分三個義來解釋，現在是第一個解釋。

    「若即如是諸趣入門隨順正行」，若是前面這些有清淨種性，也有染污種性，各式各樣不同的眾生。「諸趣入門」，這些眾生來到佛法裡面來，他們修學聖道的法門是不一樣的，不是一樣，「諸趣入門」，很多的向前進；趣者進也，進入到佛的第一義諦的門，就是從這個門能進入第一義諦。「諸趣入門」，各有不同的門。「隨順正行」，你能隨順佛陀的教導，能夠努力地如法地去修行，那麼就是「隨順正行」。

    「如貪行者修不淨觀」，這底下舉個例子，「諸趣入門」。「如貪行者修不淨觀」，譬如說這個貪欲心，貪欲心的活動特別多的人，他的趣入門是什麼呢？就是修不淨觀，修這個九種不淨，或者五種不淨，各式各樣的不淨觀。修這不淨觀，那這就是你開始來到佛法裡面修行的門；以此為門，你能夠入於第一義諦，就是這個意思。若瞋行者呢，瞋行者就不能修不淨觀了，那他應該修慈悲觀，就是各有各的門。「如聲聞地已廣宣說」，就是前面，我們現在學習的《瑜伽師地論》是屬於〈菩薩地〉，〈菩薩地〉之前有〈聲聞地〉，「已廣宣說」，已經廣博地宣說了趣入門，各式各樣的門。「當知此等名遍趣行」，這一類的說法，這就叫做遍趣行。指一切眾生很多很多的趣入門，這是有差別；但是佛能普遍地通達這個趣行，有這樣的智慧。這是一個解釋，這是「第一義」。

午二、第二義

復有異門：謂趣一切五趣之行，當知此等名遍趣行。

    還有不同的解釋，這是第二個解釋。「復有異門」，前面說「諸趣入門」，是入於佛法中的門。現在說還有不同的門，是什麼呢？「謂趣一切五趣之行」，就是一切眾生到五趣裡邊去。五趣，那就是三惡道，加上人、天，五趣之門。到人間來也有門，到天上去也有門，到三惡道去也有門，但是一切眾生也不完全都是一樣的，「當知此等名遍趣行」，這也叫做遍趣行。

午三、第三義

復有異門：謂依種種黨類差別，更互相違，各各異見、異欲諍論，互相違背，諸外道類，即諸沙門或婆羅門所有諸行；或餘一切品類差別，此世他世無罪趣行；當知此等名遍趣行。

    「復有異門：謂依種種黨類差別，更互相違，各各異見、異欲諍論，互相違背，諸外道類，即諸沙門或婆羅門所有諸行」，這是第三個門，還有不同的門。「謂依種種黨類差別」，這個「黨」就是朋黨，就是他們這個趣味相投，算是一伙人。那麼又有不同的思想呢，他們又結為一黨，就是種種的黨類的差別。「更互相違」，他們互相衝突，思想不一致。種種黨類差別，更互相違。「各各異見」，這下面說這個黨類的差別是什麼呢？各各不同的思想，就是各各異見。各各「異欲」，不同的所欲，他歡喜這個，他歡喜那個，不同。「諍論」，異見，異欲，彼此有衝突就會有諍論。「互相違背」，我來傷害你，你傷害我，這是一種情形。「諸外道類」，就是在宗教裡面，除了佛法以外，就是外道類。「即諸沙門或婆羅門所有諸行」，就是印度所說的，沙門是指出家了的人，但是不是指佛教徒的出家人。「或婆羅門」，就是在家的人。他們所有的思想不同，他們的諸行也是不一樣的，也是各各異見、異欲、諍論。「或餘一切品類差別」，還有其他的不同的。「此世他世無罪趣行」，那這應該是接近佛教，是佛教徒。「此世他世」，現在世諸惡莫作，眾善奉行，是「無罪趣行」。「他世」就是未來世，沒有過失的趣行，不作罪，不造作惡事。這個在時間上都是剎那剎那地向前進，都有所趣、有所行的，但是有的是有罪過，有的是無罪過；有的有功德，有的無功德。「當知此等名遍趣行」，這樣說這個遍趣行，每一個眾生都是向前進的，都有各式各樣的趣行不同。現在說這個不但是某一類，是普遍地一切的趣行，佛都是知道的。這是「第三義」，下面是「指說」。

巳二、指說

如迦羅摩經等廣說。

    這個遍趣行在這部經裡面說得很詳細的。

《披尋記》一六四六頁：

或餘一切品類差別等者：此說三乘聖道趣涅槃行，名為此世他世無罪趣行。望前外道沙門或婆羅門，名餘一切品類差別，此是內法凡聖補特伽羅攝故。《顯揚論》說：遍趣行智力，謂於一切相乘出離差別中無礙智性。（顯揚論四卷八頁）與此義同。

    「或餘一切品類差別等者：此說三乘聖道趣涅槃行」，這一句話指佛法裡面的三乘聖道，大家都是向涅槃那裡去，「名為此世他世無罪趣行」。

    「望前外道沙門或婆羅門，名餘一切品類差別，此是內法凡聖補特伽羅攝故」，這一句話是指佛法裡面，佛教徒裡邊也有凡夫、也有聖人，那麼各有不同的趣行。「《顯揚論》說：遍趣行智力」，這個總說它的大意，就是佛有遍趣行的智慧力。「謂於一切相乘出離差別中無礙智性」，這個《顯揚聖教論》是這麼說：「謂於一切相乘」，這個一切相，就是譬如聲聞種性的相，辟支佛種性的相，佛乘種性的相，各有不同，所以叫做一切相。這些相都是乘，都是能從生死到涅槃那裡去，所以叫做「乘」。「出離差別」，出離生死的法門不一樣，所以叫做差別。「差別中無礙智性」，這麼多的差別裡邊，佛都完全能通達無礙的智慧。「（顯揚論四卷八頁）與此義同」。

辰八、宿住隨念智力（分二科）　巳一、標

若於種種有情眾中，謂於東方南西北方，種種名字假設安立品類差別。

    這下面是第八科「宿住隨念智力」，分兩科，第一科是「標」。

    「若於種種有情眾中」，佛的智慧對於各式各樣的眾生裡邊，「謂於東方」的眾生，「南西北方」的眾生，有種種的名字。「假設安立」，都是假設的，都是安立各式各樣的名字，不同的，佛都是通達的。

《披尋記》一六四六頁：

若於種種有情眾中等者：諸有情眾有六十二。如〈意地〉說。（陵本二卷十八頁）是名種種。於此有情諸方名字施設有異，是名假設安立品類差別。

    「若於種種有情眾中等者：諸有情眾有六十二。如〈意地〉說」，這是在前面第二地，就是〈意地〉，在那裡說了，一共有六十二種差別，「（陵本二卷十八頁）」那上說的，「是名種種」。「於此有情諸方名字施設有異」，有差別，「是名假設安立品類差別」。

隨先過去所有自體，八言說句差別類中，隨念六種略所行行，有無量種宿住隨念。

    「隨先過去所有自體，八言說句差別類中」，這個假設安立品類的差別，這句話還沒有詳細說出來，這下面說了。「隨先過去」，隨某一類眾生過去所有的自體，所有自體就是你自己的身體。「八言說句」，可以用八句話來說它的差別，當然這個眾生很多種類。「隨念六種略所行行」，這是說八言說句是一種，這又隨念六種的，不是八種，現在說六種。「略所行行」，這六種是簡略地表示眾生所做的事情也是一行一行地。這個人是作木匠是一行，這個人是種田的，這個人是讀書人，這個人是作官的，一行一行地。「有無量種宿住隨念」，說八言說句也好，說六種也好，總而言之是有無量種過去，「宿住」，「宿」是過去，「住」是他的生命，過去生命的情況佛都能夠知道，所以叫做「隨念」。這個「念」是明記，能夠明記過去的情況叫做念。

    這是「標」，下面第二科解釋。分兩科，第一科是「別辨相」。分三科，第一科是「言說行相」。分兩科，第一科是「八言說句」。又分兩科，第一科是「徵」。

巳二、釋（分二科）　午一、別辨相（分三科）　未一、言說行相（分二科）　申一、八言說句（分二科）　酉一、徵

何等名為八言說句？

    這是問，下面第二科是列出來。

酉二、列

謂如是名、如是生類、如是種性、如是飲食、如是領受苦樂差別、如是長壽、如是久住、如是所有壽量邊際。

    「謂如是名」，這個人叫這個名字。「如是生類」，他現在是生在這一類；他家是種田的，那麼這就是……，說他是作生意的，他是作官的，就是「生類」，他生在這一類，這個類不一樣。「如是種性，如是飲食」，他是這一個種性，剛才說他是作生意的，或者他是作官的。「如是飲食」，他日常生活的飲食是這樣子。「如是領受」的是苦或者樂的不同。「如是長壽」，他的壽命就這麼長。「如是久住」，能住這麼久，也就是能生存這麼久。「如是所有壽量邊際」，這就是八言說句。

《披尋記》一六四六頁：

如是長壽等者：此中三種，皆是壽量差別略行所攝。有情壽量種種非一，由此說言如是長壽。有情年齒或少或中或老住有差別，由此說言如是久住。若阿羅漢若諸有學於現法中定般涅槃，若諸異生住最後有，由此說言如是所有壽量邊際。義如〈決擇分〉說。（陵本五十二卷十頁）

    「如是長壽等者：此中三種，皆是壽量差別」，上面說「如是長壽、如是久住」這是兩句，「如是所有壽量邊際」是第三句。此中三句，實在意思沒有差別，就是壽量的差別。「略行所攝」，也是屬於略行。「有情壽量種種非一」，壽量是不一樣的，「由此說言如是長壽」。「有情年齒」，也就是年歲。「或少」，或者還是年少的時候，或者是中年，或者是老，「住有差別」。這個「住」，少也是住，中也是住，老也是住，有少、中、老的生命的差別。「由此說言如是久住」，他的久就這麼多。

    「若阿羅漢若諸有學於現法中定般涅槃」，這下面解釋壽量邊際。「若阿羅漢」，就是他在佛法裡修四念處，到了阿羅漢的程度了。「若諸有學」，或者這位佛教徒修四念處，他在初果、二果、三果的時候，他要繼續修行才能得阿羅漢，這時候叫做「有學」。這個「學」也包括修行在內的。「於現法中定般涅槃」，這個若阿羅漢，或者到有學的程度，那麼「於現法中」，就是現在的生命中，「定般涅槃」，他一定入涅槃，這個意思等於是入無餘涅槃。

    「若諸異生住最後有」，說是這個人也不是阿羅漢，也不是有學，也不是初果、二果、三果，也不是四果；他這個時候他是一個凡夫境界，所以叫做「異生」，這個「異生」就是對同生說的；這些阿羅漢和有學，他們是同生，就是他們的思想就是在苦、空、無常、無我這裡，都是相同的。若是沒入到初果、二果、三果，四果的人，他的思想是不一樣的，有的人歡喜這樣，有的人歡喜那樣，所以叫「異生」。「住最後有」，這個「有」就是這個身體，這個身體是最後；這個身體若結束以後，再沒有身體了，所以這個身體叫做「最後有」。「由此說言如是所有壽量邊際」，這壽量邊際指最後有說的。「義如〈決擇分〉說。（陵本五十二卷十頁）」，在那裡說。那麼這是壽量的邊際，「如是所有壽量邊際」。若是沒有到這樣的程度，那你還要繼續流轉生死的，還沒有到邊際的地方。

申二、六種略行（分二科）　酉一、徵

何等名為隨言說句六種略行？

    這是第二科，前面是「八言說句」說完了，現在說「六種略行」。分兩科，第一科是「徵」。何等名為隨言說句有六種略行呢？這個「行」指什麼說呢？這個「行」就是做種種事，其實就是心行。這個心行也是無量無邊的，現在說六種來包括無量無邊的行，所以叫做略行。何等名為隨言說句這六種略行呢？下面第二科是「列」，列出來。

酉二、列

一者、呼召假名。二者、剎帝利等色類差別。三者、父母差別。四者、飲食方軌。五者、興盛衰損。六者、壽量差別。

    「一者、呼召假名」，呼召就是召呼，就是言說，言說一定要有名字，你才能會說話，沒有名字是不能說話的，「呼召假名」。而名字是假立的，所以叫做假名。

    「二者、剎帝利等色類差別」，這個「剎帝利」翻到中國話，翻個田主，就是統治階級，就是國王這一類的，這些人，這是王族。「剎帝利」還有個「等」，「等」就是婆羅門、吠舍、戍達羅這些不同的種性。「色類差別」，他們表現出來的行相是不一樣的。作國王的，和婆羅門，和吠舍、戍達羅的行相都不一樣，所以叫差別。

    「三者、父母差別」，我的父親和我的母親，那麼和你的父母不一樣。「四者、飲食方軌」，也是不同的；飲食的方法、軌則都不一樣。「五者、興盛衰損」，第五個呢，就是人的命運有時候興盛，有時候衰損，也是不同的。「六者、壽量」也是「差別」的。這一共是這麼六種。

未二、差別標說（分六科）　申一、呼召假名

由諸世間依憑如是八言說句六種略行，於自於他起言起說：此是我名，此是彼名。

    「由諸世間依憑如是八言說句六種略行」，這下面第二科是「差別標說」。前面第一科是「言說行相」，這是第二科「差別標說」。你心裡面有不同的意，這個意你若不說，誰也不知道。你若說呢，就把你的意標出來了。這裡分六科，第一科是「呼召假名」。

    「由諸世間依憑如是八言說句六種略行，於自於他起言起說：此是我名，此是彼名」，世間上依憑如是，前面說的八言說句，前面說的六種略行，就根據這些。「於自於他起言起說」，就是對於自己的事情，或者是對他人的事情，你發表言說。發表言說，這個「言」或者指名說的，「說」或者指義說的，有通別的不同。「此是我名，此是彼名」，這個名字是我的，這是你的名字，這是不一樣。

申二、色類差別

我是剎帝利，彼是剎帝利。我是婆羅門、吠舍、戍達羅。彼是婆羅門、吠舍、戍達羅。

    「我是剎帝利，彼是剎帝利」，下面第二科「色類差別」。我是剎帝利種性，你也是剎帝利。「我是婆羅門、吠舍、戍達羅」，我不是剎帝利，我是婆羅門，「吠舍」就是商賈，「戍達羅」是種田的農民，這是不一樣的。「彼是婆羅門、吠舍、戍達羅」。

申三、父母差別

此是我母，此是彼母。如說其母，父亦如是。

    「此是我母」，這是第三科「父母差別」。此是我的母親，這是你的母親，「此是彼母」。「如說其母」有彼此差別，父也是這樣子。

申四、飲食方軌

我食如是色類飲食，所謂酪漿羹飯糜等。彼食如是色類飲食，乃至廣說。

    「我食如是色類飲食」，這是第四科「飲食方軌」。我是食這樣色類的飲食，什麼飲食呢？「所謂酪漿羹飯糜等」，糜應該是粥吧！「彼食如是色類飲食，乃至廣說」。第五科「興盛衰損」。

申五、興盛衰損

我有如是色類興衰差別而轉，彼有如是色類興衰差別而轉。

    「我有如是色類興衰差別而轉」，轉就是顯現的意思，這個時候我倒楣了，這個時候我走運氣了，就是這樣的顯現。「彼有如是色類興衰差別而轉」，我這樣子，你也是這樣子。

申六、壽量差別

我住如是色類年齒，所謂或少或中或老。彼住如是色類年齒，乃至廣說。

    「我住如是色類年齒」，這是第六科「壽量差別」。我現在安住在這樣的行相，色類行相，「年齒」就是年歲。「所謂或少」，或者中，或者是老年，或者是中年，或者是少年。「彼住如是色類年齒，乃至廣說」，也有少、中、老的不同。下面第三科「隨念邊際」。

未三、隨念邊際

唯有爾所隨先過去所有自體，八言說句差別類中六種略行；過此，無有餘言說句及以略行。是故唯於如是品類，發起隨念，更無有增。

    「唯有爾所隨先過去所有自體，八言說句差別類中六種略行」，是我也好，是你也好，就有那麼多，「爾所」就是那麼多，那麼多，隨你已經過去的所有自體有八言說句的差別類中，還有六種的略行，就是這麼多。「過此，無有餘言說句及以略行」，超過了這個境界之外，再沒有其他的餘言說句「及以略行」的。「是故唯於如是品類，發起隨念，更無有增」，所以若是你請問佛陀的話，佛就會知道這麼多的品類。「發起隨念」，就知道你過去是幹什麼的。「更無有增」，你不能超過這個範圍的。

午二、結略義

即於此中若言說行所有行相，若言說句所有標說，及即於此隨起憶念；是故說言并相、并說，皆能隨念。

    這是第二科「結略義」，前面是「別辨相」，這是把它說一個要義。「即於此中若言說行」，有言說，這個心裡的活動，所表示出來的各式各樣的行相。「若言說句所有標說」，前面是約相說，這下面約說。「若言說句所有標說」，就是標出來你內心的想法。「及即於此隨起憶念」，並沒有說話，但是憶念你過去的事情。「是故說言并相、并說」，有的時候只是憶念相，有的時候要表示出來文句的。「皆能隨念」，佛陀有這樣的能力，都能隨順真實而憶念，沒有錯誤。

《披尋記》一六四七頁：

若言說行所有行相等者：前說六種略所行行，名言說行所有行相。依言說句起言起說，名言說句所有標說。

辰九、死生智力（分二科）　巳一、出能見（分三科）　午一、名天眼

此中靜慮說名天住。眼依彼故；是彼果故；彼攝受故；名為天眼。

    這是第九科「死生智」。分兩科，第一科是「出能見」。分三科，第一科「名天眼」。「此中靜慮說名天住」，現在這裡說死生智，這裡談到靜慮，這個靜慮就叫做天住。這個天住，我們人叫做人住，那麼天住是什麼？就是靜慮，就是心有了初靜慮，二、三、四靜慮，就名為天住。如果是人間的人，他成就了色界四禪，那也叫做天住。說我們不知道天上的人他的思想活動是什麼樣子，就是天人的思想活動就是四靜慮，他就是初禪、二禪、三禪、四禪，這就是他的生命。「眼依彼故」，現在這個人他現在成就了色界四靜慮，成就四靜慮的時候，當然四靜慮是內心，但是他的眼睛呢，也依靠彼四靜慮，他的眼睛的功能就和一般的人不一樣了。「是彼果故」，是彼靜慮所成之果。「彼攝受故」，你那個眼有靜慮的力量來加持的，所以就名為天眼。

《披尋記》一六四七頁：

此中靜慮說名天住等者：〈聲聞地〉說：言天住者：謂諸靜慮，諸無色住。（陵本三十四卷二十五頁）今於此中釋名天眼，唯取靜慮名為天住，為顯此眼依靜慮起，是靜慮果，復為靜慮所攝受故。

    「此中靜慮說名天住等者：〈聲聞地〉說：言天住者：謂諸靜慮」，天人的思想是住在什麼地方呢？他就是在四靜慮裡住，就是特別喜樂的境界。「謂諸靜慮，諸無色住」，就是無色界的四空定，那就是無色界天的境界，「（陵本三十四卷二十五頁）」這麼說的。「今於此中釋名天眼」，現在這個《瑜伽師地論》在這裡解釋呢，什麼叫做天眼？「唯取靜慮名為天住」，就是那個四靜慮，就叫做天住，也就叫做天眼。「為顯此眼依靜慮起」，這個天眼是根據靜慮現起的，是靜慮的果。「復為靜慮所攝受故」，那個天眼為靜慮所加持。

午二、極淨

是極圓滿，是善清淨靜慮果故；名極清淨。

    這個四靜慮他的天眼的作用，是極圓滿的、是極善清淨的靜慮所成就的果，他發生的作用，也就叫做「極清淨」。這個天眼是極清淨的。

午三、名超人（分二科）　未一、於修得

於其人中，所有名字皆不相似；是故說言超過於人。

    這是第三科「名超人」，分兩科，第一科「於修得」。「於其人中，所有名字皆不相似」，人中的名字，人中的眼睛的名字和天眼都不相似，「是故說言」叫做「超過於人」。

《披尋記》一六四八頁：

於其人中所有名字等者：謂於人中說名肉眼，彼所行境有明無障乃可現前。天眼不爾。有障無障若明若闇若近若遠皆可現前，由是說言皆不相似。

    「於其人中所有名字等者：謂於人中說名肉眼，彼所行境有明無障乃可現前」，我們人間的肉眼在活動的時候，一定要有光明。有光明的時候，我們這個眼睛才能發生作用，沒有障礙，「乃可現前」，它的作用才能現前。「天眼不爾」，天人的眼睛，有四靜慮的人那個天眼，他不是這樣子，「有障無障若明若闇若近若遠皆可現前」，有障礙的時候，說有一道牆，有一道山，有一個大海，那是有障。或者是沒有這些障礙，或者有日月的光明，或者是沒有光明，「若闇」，或者是近，或者是遠，「皆可現前」，他的作用都可以現前的。「由是說言皆不相似」，所以天人的眼睛，有四靜慮的人的眼睛，和人的肉眼是不相似的。

未二、於生得

欲界天中亦有生得，名相似轉清淨天眼，人中亦無。

    這是第二科「於生得」。欲界天裡面，這個四靜慮是色界天。現在說欲界天上的人的情形，「亦有生得」，他生來就有這種眼睛，名字叫做「相似轉清淨天眼」，和天上的眼睛有點兒相似。這樣的天眼，人中也是沒有的。

《披尋記》一六四八頁：

欲界天中亦有生得等者：此說欲界天中亦有天眼，然是生得，非靜慮果，是故名相似轉清淨天眼。為顯此亦超過於人，是故說言人中亦無。當知是義非此所說，非是如來天眼攝故。

    「欲界天中亦有生得等者：此說欲界天中亦有天眼，然是生得」，他是生來就得到了，不需要修行。「非靜慮果」，不是成就四靜慮得的果，「是故名相似轉清淨天眼」。「為顯此亦超過於人，是故說言人中亦無。當知是義非此所說」，這裡面說的這個欲界天上人的天眼，不是這裡所要說的，「非是如來天眼攝故」，這個不是。


Tape 470a

瑜伽師地論 > 卷第四十九 > Tape 470a

巳二、明所見（分二科）　午一、於死生時

諸有情類臨欲終沒，名為死時；住在中有，名為生時。

    「諸有情類臨欲終沒，名為死時」，這是說佛的十種智力，現在是第九科「死生智力」。「死生智力」分兩科，第一科「出能見」，第二科「明所見」，就是現在念的文。能見，前面說過了，就是指天眼通說的。這一科「明所見」是天眼所見的境界。分兩科，第一科「於死生時」。

    「諸有情類臨欲終沒」，有情類就是有色、受、想、行、識生命體的眾生，類就是各式各樣的眾生。「臨欲終沒」，就是接近要死亡的時候，這個時候就叫做「死時」，就是死亡的時候。「住在中有，名為生時」，這個死亡的時候就是這個色、受、想、行、識結束了。生時指什麼說的呢？就是住在中有的時候，這個中有我們是講過了，就是前一個生命結束，後一個生命開始的時候。開始的時候，這個開始還不是正式開始，就是後一個生命開始之前，有一個準備的階段，那叫做中有，那個時候也是有生命的。所以若是後一個生命，就是正式地開始了；假設的話，後一個生命正式開始了，叫做生時。前一個生命結束了，在這兩個生命的中間，也有一個生命，所以叫做中有。「住在中有」，這個中有也是有色、受、想、行、識，也是五種都具足的，五蘊具足的。在《大毘婆沙論》裡面說的很詳細的，就是這個中有雖然不是生命正式開始，但是它和後一個生命相似。譬如說後一個生命是老鼠，這個中有就像老鼠那樣子；如果後一個生命是人，那個中有就像人那樣子，但是比人小一點，所以叫做中有，在兩個生命中間也有生命。等正式生命，若拿人來說，就是一個中有去投胎以後，已經投胎了，這個中有就結束了。投胎了，那是正式的生命的開始。

    「住在中有，名為生時」，就是前一個生命結束了，後一個生命出現的時候，就是中有，這就叫做生時。這個若拿人來說呢，都是胎生，那麼中有是怎麼生？中有是化生，就是它這個業力，也就是心力，就是無而忽有；沒有，就忽然間就出現了，所以它是化生。住在中有的這個時候，這叫做生時，就是生命現起的時候。這一段文是「明所見」，就是天眼所見。這個生命死亡的時候，我們肉眼也看不大清楚，醫生可能會去量一量，也可能是說對了，也可能說的不對。這個生命的現起，人是不知道的，這就是要天眼，都是天眼所見。若是我們能得到天眼呢，我們也就會知道這件事，就是人死了沒有斷滅，它又有新的生命出現的。這件事當然是得天眼的人才能知道，得天眼呢，就是一定要有色界四禪。得到色界四禪以後，你再修神通，成功了，你才有天眼通，也可以有天耳通、他心通、神足通、宿命通，都可以有。所以先要得禪定，得了禪定以後再修行，才能得神通。若是根本沒有得禪定，那就沒有神通這件事。所以這上面說「諸有情類臨欲終沒，名為死時；住在中有，名為生時」，這個若是常常學習經論的事情，當然若有人提出這個問題，你當然可以回答；這個死時間是在什麼時候？生是在什麼時候？你能回答這個問題。如果你不學習經論，這個事不知道，或者聽人講也可以。

午二、於中有相（分三科）　未一、惡色好色別

趣黑闇者，由二種相起如是類意生中有，如黑羺光及陰闇夜；故名惡色。趣明白者，由二種相起如是類意生中有，如晴明夜及婆羅[病-丙+尼]斯極鮮白衣；故名好色。

    「趣黑闇者，由二種相起如是類意生中有，如黑羺光及陰闇夜；故名惡色」，前面是第一科「於死生時」，這是第二科「於中有相」，中有的這個時候的相貌。分三科，第一科是「惡色好色別」，有惡色、有好色的差別。

    什麼是惡色呢？就是「趣黑闇者」，在中有的這個時候，如果是惡色的時候，就是感覺沒有光明，不看見光，是黑闇的境界。這個黑闇的境界裡邊「由二種相」，由兩種相貌現起這一類的情形。就是「意生中有」，這個中有實在是業力變現的。說是你能夠受持五戒十善，那麼你就可以做人，也可能生天，那就是你的業力的變現，而業力不能離開心獨立；不能離開了心，另外有業力獨立的地方，所以還是心。所以叫「意生」，就是你心變現的。這個事情就是很怪，就是你若做惡業的時候……這個十二緣起，無明緣行，行緣識，我這個心它就這樣虛妄分別。為什麼會這樣虛妄分別？行緣識，就是這個業力，業力叫你這個心這樣分別。本來也沒有猛火，但是心裡面就看見有猛火了，它心就這樣分別有猛火。為什麼這樣子？行緣識。

    「意生中有，如黑羺光」，這個羺是羊，這個羊是指蒙古的羊，蒙古的羊是黑色的羊，那個黑色裡邊有個黑色的光，所以叫做「黑羺光」。就是這個「意生中有」這個中有，就像那個黑色的羊似的，這就是做惡業所變現了。「及陰闇夜」，就是陰闇的夜，不見有月光，也不看見有星光，星宿的光明，就是陰闇，天很闇的。這由這兩種相：一個黑羺光的相，一個陰闇夜的相，這就叫做「惡色」，這就是惡業變現的境界。

    「趣明白者，由二種相起如是類意生中有」，前面說是趣黑闇，這個是趣明白。趣就是向前進，向前進的這個境界是明白的。「由二種相起如是類意生中有」，現出來這樣的種類的意生中有。「如晴明夜」，就像沒有雲霧，只是有月光明，這個夜。「及婆羅[病-丙+尼]斯極鮮白衣」，這個婆羅[病-丙+尼]就是鹿野苑，那個地方產的那個極鮮白的衣服，「故名好色」。這樣子就是，「晴明夜」，就這個大環境是有光明的，它本身的這個意生身，這個中有，實在是鮮白的，不是黑羺光，不是那個，「故名好色」。這是惡色和好色的差別。下面第二科是「下劣勝妙別」。

未二、下劣勝妙別

諸惡色者，說名為劣；諸好色者，說名為妙。

    就是前面說這個「惡色」就是黑闇的境界，那是最下劣的。「好色」，美好的顏色，也就是晴明夜極鮮白的衣服的相貌，這是好色，這是「說名為妙」。這個「妙」，就是叫做好色的意思。那麼這是說大概的分這麼兩類：一個惡色，一個好色的差別；就是一個善，一個惡的境界。下面第三科惡趣、善趣的差別。分兩科，第一科「總標能往」。

未三、惡趣善趣別（分二科）　申一、總標能往

諸下劣者，名往惡趣；諸勝妙者，名往善趣。

    「諸下劣者，名往惡趣」，就是造惡業，下劣的這個中陰身，這個中有，現出那種行相來，那就表示是到三惡道去了，「名往惡趣」。「諸勝妙者，名往善趣」，在中有的時候是個晴明夜鮮白的行相，這個中有本身是個鮮白的行相，那就表示這個有情是到善趣去了，到人或者天的境界去了。這是佛的天眼通能見到這個境界的。

申二、別釋其相（分二科）　酉一、惡趣攝（分二科）　戌一、辨種種（分二科）　亥一、若由此生（分二科）　天一、明作業（分二科）　地一、由壞戒

所有壞戒，及彼等起，說名成就諸身語意三種惡行。

    這下面是第二科「別釋其相」。前面第一科「總標能往」，第一科總標能往的有善、有惡的不同，現在別釋它的相貌。分兩科，第一科說「惡趣攝」。又分兩科，第一科「辨種種」。又分兩科，第一科是「若由此生」。又分兩科，第一科「明作業」。又分兩科，第一科「由壞戒」。

    「所有壞戒，及彼等起」，這個中有他在生前的時候，也可能是在人間，那麼他沒有做好事，他壞戒，他壞了他的品德，他做殺盜淫妄的事情，做了很多。他有很大的自在力，他要做惡事，沒有人能障礙，所以就壞了戒。「及彼等起」，及彼壞戒的時候，所現起各式各樣的罪過。這個「等」這個字，是各式各樣差別，各式各樣的情形，叫做等。各式各樣的罪過的事情的現起，「說名成就諸身語意三種惡行」，這就是詳細地說出來這個壞戒的事情。就是他成就了，或者是身惡行，或者語惡行，或者意惡行，這三種有罪過的活動。

《披尋記》一六四八頁：

所有壞戒及彼等起等者：所受先壞，是名壞戒。由貪瞋癡為因緣故，能起身語不善業思，名彼等起。成就十種不善業道，名身語意三種惡行。

    「所有壞戒及彼等起等者：所受先壞，是名壞戒」，就是他以前他受過三歸五戒，不是在中陰的時候，是在中陰之前，他壞了這個戒，破了戒。「由貪瞋癡為因緣故」，為什麼會壞戒呢？就是因為貪心，就是因為瞋心，因為愚癡心，因為煩惱來的。因為心裡面有貪、心裡面有瞋、有愚癡為因緣故，所以會破戒了。所以「能起身語不善業思」，思這個字就是有目的的，內心裡面有目的，想要做這件事。這樣內心有目的的意願，發動在身語上，這時候這個罪過的事情就出現了，「名彼等起」。「成就十種不善業道，名身語意三種惡行」，就是這個身三、口四、意三，加起來就是十種，但是這是屬於不善業道，有罪過的事情。

    這個我們出了家的人，出了家的人，但是初出家不能說就是聖人嘛！不是聖人的現象，就是心裡面有貪瞋癡，就是這樣子。但是出了家以後，如果你不學習戒定慧，說我學習戒了，學習戒，也可能你能制止你三業的不清淨吧！如果能制止也好。但是佛教我們，你學習了戒，持戒清淨，同時也要學習定，同時也要學習慧。用這個戒、定、慧來制伏內心的貪瞋癡，能制伏殺、盜、淫、妄，妄言、綺語、惡口、兩舌。你心裡面沒有貪、瞋、癡，就不會再去做十不善業道，就不會做這些惡事。如果說我就是到佛學院去學學佛法，是我師父叫我來的，不是我本意這麼樣。說是我師父不叫我來，我偏要來，我歡喜學習，我只是學習而已，但是我不想靜坐，我不想修學止觀。不修學止觀，你的貪瞋癡能制伏否？能調伏嗎？我看不能，這個貪瞋癡沒有辦法調伏。沒有辦法調伏，也可能有慚愧心稍好一點，但是情形嚴重了，慚愧心就沒有了，那麼你的貪、瞋、癡就發動在身語上，就做了很多罪過的事情。但是你若福報大呢，沒有人能夠障礙你，你還是可以做很多惡事。

    但是照理說，我們發心出家呢，應該有這個意願，就是我不想要做凡夫，我想要做聖人，但是怎麼樣去不做凡夫，做聖人，這個方法怎麼辦呢？方法就是要學習經律論。學習經律論，你若不靜坐，沒有用，你不能夠調伏自己，一定要靜坐，不管誰做你師父。你就是拜佛為師，你還是自己要修學戒定慧。不能說我拜佛做我師父，我不用修學戒定慧，不行。你不修學戒定慧，一樣是隨順因果去安排你的前途，不管是拜誰做師父，道理是一樣的。但是其中有一樣事情我在想呢，初開始要有願，要有聖道的願，我希望得聖道，我不願意做凡夫。不願意做凡夫，這也是個願；我想要做聖人，這也是個願，一定要有願。如果說我沒有願的話，沒有願的時候，到佛學院學習也可以，不學習也可以。學習，我不修行也可以，因為我不想得聖道嘛！那這是另一回事。

    若有願的時候呢，會有什麼表示呢？會愛惜光陰，感覺到光陰很寶貴，日常生活的事情過得去就好了。譬如說是佛在世的時候，這個比丘，比丘尼也好，大家都是乞食，托缽乞食，你向人家要一碗飯吃，其實就是向人要飯吃。要飯吃，人家給什麼就好了，就是這件事就應付過去就好了。要愛惜時間，要多靜坐，要學習靜坐，就是這麼回事。如果把時間都浪費到其他不重要的事情上，那麼你靜坐的時間就被佔去了，沒有時間靜坐了，那件事你心裡面不痛嗎？你心裡不痛啊？心裡應該是感覺痛啊！為什麼感覺痛？你如果戒定慧不成就，你中陰身出現的時候，你能夠保證你不到三惡道去啊？這個顛倒迷惑的境界出現的時候，你能保證你持戒清淨啊？能保證這件事嗎？我看不能保證的！我們，尤其是年輕的出家，你的時間很多，這個寶貴的時間就在你手裡頭，你若空過了，空過就完了，這一生就完了，將來怎麼樣不知道，不知道的。所以要發心這句話怎麼講？就是要發願，我決定要修學戒定慧，要發願，有願而後才能有行，有行而後能得果；願、行、果，就是這樣子。

    現在經上這是說，這不是說凡夫，是說佛，佛這個天眼能看見這個境界。「所有壞戒，及彼等起，說名成就諸身語意三種惡行」，這是說佛能看見這個境界。「所受先壞，是名壞戒。由貪瞋癡為因緣故，能起身語不善業思」，這個思就是內心裡面有目的，要採取行動，就是這個力量叫做思。由這個思發動了身語，就造成了十惡業道，「名彼等起」。「成就十種不善業道，名身語意三種惡行」。這是「由壞戒」，下面第二科「由壞見」。分兩科，第一科「標二種」。

地二、由壞見（分二科）　玄一、標二種

有二邪見。謂壞見者所成邪見，誹謗一切；及住彼意，異品類者，所成邪見，誹謗賢聖。如是皆名，謗賢聖者。

    「有二邪見。謂壞見者所成邪見，誹謗一切；及住彼意」，有兩種邪見，就是他內心裡面，現在不是說他表現在身語的行動，是說他思想裡面有問題。「謂壞見者」，就是破壞了自己的正見，他成就了邪知見。這個邪知見是什麼呢？「誹謗一切」，就是誹謗一切善法的因果的道理。你說善有善報，惡有惡報，他不相信這個事情。「及住彼意」，他有了這樣的邪知邪見，就是安住在那裡不變動，你告訴他你這個思想是錯誤的，他不承認的，這是一種邪見。「異品類者，所成邪見」，和這個又不同，另一類所成的邪知邪見，「誹謗賢聖」，不承認有賢聖的差別，不承認有這回事。「如是皆名，謗賢聖者」，這兩種邪見都是毀謗賢聖人的。

《披尋記》一六四九頁：

有二邪見等者：此說邪見業道有二差別，如有一類大乘惡取空者，名壞見者所成邪見。又如外道空見論者，起如是見，立如是論；無有施與、無有愛養、無有祠祀，廣說乃至世間無有真阿羅漢，名住彼意異品類者所成邪見。如是二種差別應知。

    「有二邪見等者：此說邪見業道有二差別」，哪兩種呢？「如有一類大乘惡取空者」，有一類他是在大乘佛法裡面學習大乘佛法，大乘惡趣空者。大乘佛法說一切法空，但是那是善取空，而這個是惡取空。這個說一切法空，不管是《中觀》說一切法空也好，《唯識》說一切法空也好，都是承認有因果的，這個因果是有，而一切法都是空的，空、有是不相妨礙的。現在這個惡取空者只取著一切法空，破壞因果的成立，那麼這就變成邪見了。這是一類大乘佛教徒，他還承認他是佛教徒，但是他的思想是這樣子，認為一切法都是空的，空的就沒有善惡因果了。「名壞見者」，這是破壞了正見的人，所成的邪知邪見。

    「又如外道空見論者」，這個他不是佛教徒，他是外道空見論者。「起如是見，立如是論」，就是現起這樣的思想，他又「立如是論」，成立這樣的言論。見是在心裡面說，論是在發表成言論這一方面說的。「無有施與、無有愛養、無有祠祀，廣說乃至世間無有真阿羅漢，名住彼意異品類者所成邪見」，這裡說的很詳細。「無有施與」，他不承認有做功德的事情；這個「施與」，就是貧苦的人，對他有所幫助，叫做施與。這個「愛養」，就是彼此間有感情，相愛的人；我愛我的父母，我愛我的兄弟姊妹，我對他有所布施，有所供給，叫做愛養。這個「祠祀」，是說有德行的人，有德行的人不要說是他在世的人，他死掉的時候，人都還是祭祀他、恭敬他、禮拜他，那叫做祠祀。現在這個起如是見、立如是論的外道的空見論者，他否定這一切。你做這個施與、愛養、祠祀的這些功德，都是白做了，沒有用的，就是沒有這個善惡因果的問題，不承認有這件事。

    「廣說乃至世間無有真阿羅漢」，他這個外道的空見論者，如果再詳細說呢，乃至世間沒有真阿羅漢。這個外道的空見論者，他認為他自己就是阿羅漢，這個當然也有的人就是邪知邪見，胡說八道，破壞善法，有這種人。也有的外道，他也用功修行，也靜坐的；靜坐，他也有一點特殊的境界現前的時候，他就認為他是阿羅漢。認為是阿羅漢，但是實在不能夠入涅槃，因為他沒有能斷愛煩惱，也沒有能斷見煩惱，煩惱還在。臨命終的時候，這個中有就出現了，還是要流轉生死的，那麼他就認為這就是沒有阿羅漢。若有阿羅漢，應該入無餘涅槃嘛，哪有中有的這件事呢？所以廣說乃至世間沒有真實的阿羅漢。「名住彼意異品類者」，就是這樣的人是安住在這種邪知邪見的「異品」，不同於有正知正見的人，所以他所成的邪見是這樣子。「如是二種差別應知」，有這兩種邪知邪見應知。

玄二、顯等起

由邪見故，計著邪因及以邪果；由此為緣，造作邪業。造邪業故，所有法受，或現受樂，於當來世受苦異熟；或現受苦，於當來世受苦異熟，是故復說起諸邪見業法受因。

    「由邪見故，計著邪因及以邪果」，這是第二科。前面第一科標出來這兩種邪知邪見，這裡邊「顯等起」，顯示他們現出來的過失。

    「由邪見故」，由於這個人他有這樣的邪知見的思想，「計著邪因及以邪果」，他就執著那個邪惡的事情能得涅槃，能生天。「及以邪果」，說是你持牛狗戒能生天，有這樣的事情。他自己當然也沒有能夠學習佛法，他心裡面有多少境界，他就認為得阿羅漢了，就是這樣子。認為是得了四禪八定了，實在不是，所以這是「計著邪因及以邪果」。

    「由此為緣，造作邪業」，由於他內心裡面有這個邪見為因緣，所以造了很多錯誤的有罪過的事情。「造邪業故，所有法受，或現受樂，於當來世受苦異熟」，他造了很多有罪過的事情，那麼他做什麼事情，當然這件事在心裡面有所動作的時候，他就會有一個結果的。「所有法受」，就是你所造的業，所出現的事情，在你心裡面有感覺的。這個「法受」，就是你的眼耳鼻舌身意有受，有接受這個出現的境界，實在就是心受。「或現受樂」，或者這個時候他出現樂受。這個他前生也是造了很多的福業，他今生雖然做了罪過的事情，前生的福業還能得樂果，所以還能有樂受。但是你現在造了很多罪過的事情，「於當來世受苦異熟」，一定有苦的果報現前了。

    「或現受苦，於當來世受苦異熟」，或者是你現在就受苦報，受了苦的果報，於當來世又受苦的果報，或者是這樣子。「是故復說起諸邪見業法受因」，所以這裡面又說，這個眾生起諸邪見，邪見的行動就是業，他將來一定要受苦。現在是做了邪見的業，是因，將來會受苦果的。

《披尋記》一六四九頁：

起諸邪見業法受因者：謂起邪見造作邪業及現法受，能為當來苦異熟因故。

    「起諸邪見業法受因者：謂起邪見造作邪業」，起邪見的時候是意，「造作邪業」，那就是由這樣的見有了行動，所以叫做邪業。「及現法受」，那就是果了。「能為當來苦異熟因故」，你現在的邪見、邪業和現法受是將來受苦果的因，這樣解釋，「是故復說起諸邪見、業、法受因」。

天二、結因緣

彼雖成就其餘所有種種善法；而但由此往於惡趣。是故說言由此因緣。

    「彼雖成就其餘所有種種善法；而但由此往於惡趣」，這是第二科「結因緣」，第一科是「明作業」，現在第二科是結束他的因緣。

    「彼雖成就其餘所有種種善法」，這個有邪知邪見的人，他也不是完全都是罪過的事情，他也會做一些是有功德的事情。雖然成就其餘的所有種種善法的功德，「而但由此往於惡趣」，但由於他現在他的邪見、邪業、邪法受，就會到三惡道去的，「是故說言由此因緣」，所以佛就說由此因緣要到三惡道去。這下面第二科是「若得生已受苦惱等」，前面第一科是「若由此生」。現在是第二科「若得生已受苦惱等」。分兩科，第一科「明得生緣」。分兩科，第一科「名身壞」。

亥二、若得生已受苦惱等（分二科）　天一、明得生緣（分二科）　地一、名身壞

名色二種，更互乖離；故名身壞。

    臨命終的時候，名、色這兩種。這個色、受、想、行、識是五蘊，受、想、行、識是心法，心法不是地、水、火、風，也不是青、黃、赤、白，但是有名字，有受想行識的名，這就是心法。另外，有地水火風，這就是色法。這個名和色兩種乖離了，它不和合了。乘離了就四大分散，那就是要死亡了，故名叫「身壞」。

地二、名極死

一切死中，如是死者，最極下劣；故名極死。

    這第二科名叫極死。這個一切的死亡之中，「如是死者」，這樣死的人是最極下劣的，所以叫做「極死」。若是成就善業的人，他死亡的時候雖然也有苦，但是比較安樂。若是你的罪業成熟，要到三惡道去，死亡的時候就苦，非常的苦惱，所以叫極死。

《披尋記》一六四九頁：

一切死中等者：謂善心死，不善心死，無記心死，名一切死。即於此中不善心死者：將命終時，見亂色相，極重苦受逼迫於身，是故說名最極下劣。義如〈意地〉中說。（陵本一卷十四頁）

    「一切死中等者：謂善心死，不善心死，無記心死」，死亡的時候有這三種差別：死的時候心情是善的，或者是不善，或者是無記的，有這三種不同。「名一切死」，就是各式各樣的死亡，但是分這三類的差別。

    「即於此中不善心死者：將命終時，見亂色相」，就是看見一個混亂的、動亂的行相。「極重苦受逼迫於身」，極重大的苦惱的覺受逼迫他的身體。「是故說名最極下劣。義如〈意地〉中說」，這個道理在第二地〈意地〉中說了。若是我們肯努力地坐禪的話，你心裡面得定了，那死亡的時候心裡面是寂靜住的，是非常自在的，沒有這些苦惱的問題。所以應該發心多靜坐，對自己有極大的好處的。

天三、明受諸苦（分三科）　地一、標體性

為欲開示那落迦想，是故說言墮險惡趣。為欲開示自性體事，是故復須說那落迦。

    「為欲開示那落迦想，是故說言墮險惡趣」，下面第二科是「明受諸苦」，前面第一科「明得生緣」，現在說受諸苦。分三科，第一科「標體性」。

    「為欲開示那落迦想，是故說言墮險惡趣」，佛陀為開示我們那落迦想，這個地獄；「落迦想」翻個苦器，就是地獄，你要生恐怖想。「是故說言墮險惡趣」，你有這個罪業，就是要到險惡趣去。「為欲開示自性體事，是故復須說那落迦」，佛陀為欲開示我們自性體事。這個「自性體事」，就是那件事情它特別有的體相，叫自性體事；不共於他法，所以叫做自性。「是故復須說那落迦」的事情。下面第二科「釋名字」。

地二、釋名字

由非法行，不平等行，往趣於彼；故名為險。於此趣中，觸諸苦觸，長時種種猛利無間受諸苦惱，平等出現；故名惡趣。墮下分故；大深坑故；難救拔故；甚可悲故；極下賤故；以大綺言常悲怨故；說名為墮。

    「由非法行，不平等行，往趣於彼；故名為險」，「由非法行」，由不合道理的行為，就是邪知邪見的行為，這個業力；邪知邪見的這個非法行，就是不平等行，不合道理的這種行為。由這個業力，往趣於彼那落迦中，「故名為險」，險者惡也。

    「於此趣中，觸諸苦觸」，就是在地獄趣裡面，你到地獄裡邊接觸到很多苦惱的觸受。「長時種種猛利無間受諸苦惱，平等出現」，這個長時，不是短時間，各式各樣很猛利地、不間斷地受諸苦惱。這個苦惱是長時期的，還是各式各樣的，還是非常猛利的，還是不間斷的。「平等出現」，不會說有的時候輕一點，有的時候重一點，是不平等。現在不是，一切時都是猛利無間受諸苦惱，所以叫平等出現，故名叫做惡趣。

    「墮下分故；大深坑故；難救拔故」，墮落那個極下劣的地方去，那個地方是個大深坑，深坑是什麼意思？就是「難救拔故」，不容易把你救出來的。「甚可悲故」，這種境界很可悲痛的。「極下賤故；以大綺言常悲怨故」，就是在那裡受苦的人，他沒有辦法心安下來，會說出來很大的污穢的語言，他心裡面很苦惱，常常怨恨，「常悲怨故，說名為墮」。

地三、明說意

由能發起上品厭離，是故唯說墮那落迦。

    這是第三科「明說意」。佛為什麼說這種事情呢？這個意在什麼地方呢？「由能發起上品厭離」，由於這樣子去宣說這件事，能發起上品的厭離心，輕輕的厭離是下品，這個上品的厭離就是會有力量了。「是故唯說墮那落迦」，所以佛陀在這個地方只是說墮那落迦，沒有說餓鬼、說畜生，這樣是警覺我們的意思。

《披尋記》一六四九頁：

以大綺言常悲怨故者：謂由苦所逼惱常發言音哀吟悲冤，名常悲怨。如是言音不能引義，故名綺言。

    「以大綺言常悲怨故者：謂由苦所逼惱常發言音哀吟悲冤」，由苦所逼，由地獄裡面那個苦痛逼惱這個人，所以他常發出來很多的言音；那個言音是很悲哀的，哀吟。「悲冤」，這又不懂得因果的道理，「哎呀！我怎麼可以受這個苦呢？」「名常悲怨」。

    「如是言音不能引義，故名綺言」，他在受苦的時候，發出來這樣的言音，不能夠引發出來什麼對他有利益的事情，所以叫做綺言。

戌二、結略義

當知此中若由此生，若得生已受諸苦惱，若受苦已復起所餘自業所作種種眾苦，如是一切由此諸想之所顯示。

    「當知此中若由此生，若得生已受諸苦惱」，這下面第二科「結略義」。當知這一段文裡面，前面第一科「若由此生」，「若得生已」是第二科，「受諸苦惱」。「若受苦已復起所餘自業所作種種眾苦」，這是你受了很多的苦，還沒有完，你又現起來所餘的，其餘的也是自己造的業，由業力變作了很多的眾苦，還是要繼續受苦的。「如是一切由此諸想之所顯示」，就是地獄眾生，這麼多的苦惱，「如是一切由此諸想」可以顯示出來。由這麼多的名想可以顯示出來眾生地獄的苦惱。

《披尋記》一六五○頁：

若由此生等者：前說邪見業及法受，名由此生。墮險惡趣，受苦異熟，名得生已受諸苦惱。於惡趣中觸諸苦觸，長時種種猛利無間受諸苦惱平等出現，名受苦已復起所餘自業所作種種眾苦。如是一切黑品因果等相，皆由前說諸差別名之所顯示。

    「若由此生等者：前說邪見業及法受，名由此生」，這個邪見，我們若不學習佛法，我們會有正見嗎？我看沒有正見。所以要學習佛法，由經律論上能建立正見，我們才能滅除邪見的呀！「由此生等者：前說邪見業及法受，名由此生.。墮險惡趣，受苦異熟，名得生已受諸苦惱。於惡趣中觸諸苦觸，長時種種猛利無間受諸苦惱平等出現，名受苦已復起所餘自業所作種種眾苦。如是一切黑品因果等相，皆由前說諸差別名之所顯示」。

酉二、善趣攝（分二科）　戌一、例相違

與上相違，隨其所應一切白品，皆當了知。

    前面是說惡趣的事情，現在第二科是「善趣攝」。分兩科，第一科是「例相違」。

    「與上相違」，如果一個人他的思想和前面的文所說的事情是相違反的，那就不是惡法了。「隨其所應一切白品」修學的善法，「皆當了知」，那你就會明白了。這是「例相違」，下面第二科是辨它的差別。

戌二、辨差別

此差別者，善行為先所有諸趣，名為善趣。受極樂故，名樂世界。

    「此差別者，善行為先」，和前面不同的，就是你有好心腸，這是最重要的。這個「行」，你有好心，也有好的行為，這是最重要的。「所有諸趣，名為善趣」，由於你有善業，你招感的果報，那就是善的，叫做善趣，就是到安樂的地方去了。「受極樂故，名樂世界」，到那個地方，你所遭遇到的事情都是極快樂的，所以那個地方不是苦惱的世界，是樂世界。這是第九「死生智力」說完了。下面第十科「漏盡智力」。分三科，第一科「出所能治」。

辰十、漏盡智力（分三科）　巳一、出所能治

一切諸漏所有隨眠，無餘永斷；逮得能治勝無漏心、勝無漏慧，是其最勝增上心攝、增上慧攝。由漏盡故，說名無漏心慧解脫。

    「一切諸漏所有隨眠，無餘永斷」，這個前面「死生智力」這裡有善趣、有惡趣，這個境界在佛的天眼通是看得明明白白的。現在是說第十；這個十種智力，現在第十「漏盡智力」。分三科，第一科「出所能治」。

    「一切諸漏所有隨眠，無餘永斷」，這個「漏」就是煩惱，很多很多的煩惱。這個煩惱分兩種：一個是現行的煩惱，一個是種子的煩惱。種子的煩惱叫做隨眠。無論什麼樣的現行的煩惱，它都是有隨眠的種子的。有的時候煩惱是不活動，但是煩惱的種子潛伏在那裡。這個我們用功修行，譬如說我們修禪定，長時期地修禪定，長時期地念佛，或者長時期地做種種功德，我們有可能我們的三業表現出來的相貌是清淨的，身口意、眼耳鼻舌身意不感覺到有煩惱。不感覺到有煩惱，你不要認為你就是聖人，那個煩惱是在心裡面，潛伏在那裡，還是在的，一點不缺少的。「一切諸漏所有隨眠」，所有的種子還在那裡，那要怎麼樣才能夠「無餘永斷」呢？「無餘永斷」，一點不剩餘，沒有剩餘，不但沒有煩惱的現行，煩惱的種子也都消滅了，叫無餘永斷。

    「逮得能治勝無漏心、勝無漏慧」，這個「逮得」就是獲得，獲得了能對治煩惱的。「勝」，就是有力量的無漏心，沒有煩惱的清淨心。這是兩件事，一個是心，還有一個是慧。「勝無漏慧」，有大力量的、沒有煩惱的智慧，這是兩種。這個心是王，無漏慧是心所法，心和慧是分開的。

    我們上一堂課的時候，說到這個真常心，說到《起信論》的真常心。《起信論》說到真如那個地方，這個真如有識知義，這個第一義諦上面有識知義，就是有明了性，第一義有明了性，明了性就是心。心和真如是一個體性，那麼真如是不生不滅，是常住的，那個心也就是常住的，所以叫常住真心。《楞嚴經》也是這麼說。現在說我們學習唯識，唯識它不這麼說。心是心，慧是慧，說勝義諦是勝義諦，不是統一的。另外，這個《起信論》上還有說一句話，「真如有大智慧光明義」。這是說這個智慧和真如也是統一的，那麼真如是本有的，這個大智慧光明也是本有的了；就是你不需要修行，你也有大智慧光明義，它是這樣意思。我想我們初學習佛法的時候，佛說我們這是個臭皮囊，這個色受想行識是臭的。忽然間說我們的臭皮囊裡面有真常心，有大智慧光明，那就是無上菩提嘛！真如上有大智慧光明義，就是無上菩提。我們心裡可能會感覺歡喜，我們這個臭皮囊裡頭有寶，我們心情可是這樣子，可能會有歡喜的感覺。但是現在這裡說呢，在唯識上不是；唯識上說，你要再發心修行，你才能成就這個勝無漏慧。但是唯識上也說一件事，你可能有這個種子，就是這個人是聲聞種性，這個人是辟支佛種性，這個人是佛種性，你有這個種子。種子不是現行，你需要用功修行，使令種子現行了，才可以得聖道。這個說法和《起信論》的不一樣。

    現在這裡說「一切諸漏所有隨眠，無餘永斷」，那就是你在佛法裡面肯努力修行，有這樣的成就，就是「逮得」，就是成就了，成就能對治煩惱隨眠的勝無漏心，能對治煩惱的隨眠的勝無漏慧。有這個慧出現的時候，就把這個煩惱消滅了。「是其最勝增上心攝」，這樣的境界是怎麼回事啊？是那最有力量的增上心攝，「增上心」是什麼？就是定。增上戒、增上心、增上慧。「增上慧攝」，這個勝無漏心、勝無漏慧就是「增上心攝、增上慧攝」，就是殊勝的定慧。這個殊勝的定慧是由修來的，不修沒有這回事。「由漏盡故，說名無漏心慧解脫」，由於前面這個煩惱的現行、煩惱的隨眠被消除了，「由漏盡故」，這個時候就說你叫做無漏心、有無漏的慧，有無漏的心解脫、有無漏的慧解脫，這個時候你心裡面有智慧和有清淨心。這是「出所能治」，標出來能對治的。下面「明自內證」。這個出能治是無漏的戒定慧，所治的就是一切煩惱隨眠。這下面第二科「明自內證」。

巳二、明自內證

即此心慧二種解脫，於最後有，說名內證第六神通。由依見道及依修道，內所證故。

    「即此心慧二種解脫，於最後有，說名內證第六神通」，就是你成就的增上心和增上慧，這兩種解脫，就是不被煩惱所繫縛的時候。心不被煩惱所繫縛的時候，叫做增上心；慧沒有煩惱的繫縛，就是慧解脫。「於最後有，說名內證」，你成就增上戒、增上心、增上慧的時候，就是最後有，以後那個有是清淨的了。原來是由惑業所感得的色受想行識，這是到最後，就是今天為止，以後完全就不是這樣的有了，不是這樣的生死果報了，不是臭皮囊了。「說名內證第六神通」，第六神通就是漏盡通。「由依見道及依修道，內所證故」，這個第六的漏盡通也不是一下子成就的，就是由於「依見道」，要依靠你初開始由煖、頂、忍、世第一到了見道，斷除去一部份的見煩惱、一部份的愛煩惱；一個我執，一個法執。「及依修道，內所證故」，但是這件事還沒有圓滿，要繼續地要修學戒定慧，這樣子斷除剩餘的這一切的煩惱，最後的時候在你心裡面成就了心解脫、成就了慧解脫，「內所證故」，這就是漏盡通。下面第三科「正能覺他」。前面是說你自己能覺悟。分兩科，第一科「釋」。

巳三、正能覺他（分二科）　午一、釋

既自證已，如實了知，隨其所欲能為他說；是故說言於現法中自證通慧，具足開覺我生盡等諸句差別。

    「既自證已，如實了知，隨其所欲能為他說」，既然自己成就了心解脫、慧解脫，既自證已。「如實了知」，這時候你有大智慧，你就是真實地明白了。「隨其所欲能為他說」，隨自己之所欲，隨眾生之所欲，你能為他宣揚佛法。你成就了心解脫、慧解脫以後，你才如實地通達了佛法，通達了諸法實相，「隨其所欲能為他說」。「是故說言於現法中自證通慧，具足開覺我生盡等諸句差別」，所以這文上這麼說：「於現法中」，不是說過去，也不是說未來，就是現在的色受想行識裡面。「自證通慧」，由於你自己的努力，你成就了漏盡通的大智慧。「具足開覺我生盡等」，你是圓滿地通達了「我生已盡，梵行已立，所作已辦，不受後有」這個諸句的差別義。

午二、指

廣說如後攝異門分，應知其相。

    這四句的法義如後面〈攝異門分〉有解釋，「應知其相」。

《披尋記》一六五○頁：

我生盡等諸句差別者：謂我生已盡，梵行已立，所作已辦，不受後有，是名諸句差別。如〈攝異門分〉有二種釋應知。（陵本八十三卷十七頁）

    「我生盡等諸句差別者：謂我生已盡，梵行已立，所作已辦，不受後有，是名諸句差別。如〈攝異門分〉有二種釋應知。（陵本八十三卷十七頁）」，那裡有兩種解釋。

    這個「我生已盡」，它那裡的解釋呢，這個生就指你的生命體，這就是也叫做有。這個「有」，可有點兒事情。如果得了初果的話，約小乘佛法解釋，得初果的時候，你還有七番生死，一生天上一來人間，這叫做一次，這樣七次就得阿羅漢道了。所以得了初果以後，只有七番生死，就是還有七生。現在說「我生已盡」就是第八生以後沒有了，這是說初果，他這個第八番的生死沒有了，「我生已盡」。這個「梵行已立」，這個梵行是什麼？就是八聖道，正見、正思惟等，這是八聖道，這個他已經成就了，已經成就了八正道。他常常這樣用功修學四念處，成就了八聖道。成就了以後，他不會再退的，不會再退失的，所以叫梵行已立。第三句是「所作已辦」，「所作已辦」是什麼呢？就是所應該做的事情已經成就了，就是把煩惱斷掉了，他的見煩惱、愛煩惱斷掉了，一切的煩惱永無餘故，一切的道果已經都成就了，成了初果、二果、三果和四果，那麼叫「所作已辦」。最後是「不受後有」者，就是把這個七番的生死也滅掉了，所以叫做「不受後有」。這若是按小乘佛法說，這是入無餘涅槃了，這是一種解釋。

    還有第二種解釋，第二種解釋「我生已盡」這個意思呢，它這個「生」字有兩種生：一個是色受想行識五蘊的生，這是一種生。第二種生是煩惱生，你內心裡有煩惱，有貪瞋癡的煩惱，也叫做生。但是得了初果以後，煩惱不那麼猛盛了，就微薄了，所以也可以說是「我生已盡」。這樣說呢，「我生已盡」這句話就指初果和二果說的。「梵行已立」這指第三果說的，就是不還果。因為不還果，這三果是把欲界的愛完全地消滅了，只剩下色界、無色界的煩惱，這個時候所以叫做「梵行已立」。這個第三句和第四句「所作已辦，不受後有」，這句話是指阿羅漢說的了，這樣分配這四句。


Tape 470b

瑜伽師地論 > 卷第五十 > Tape 470b

《瑜伽師地論》卷第五十

本地分中菩薩地第十五

第三持究竟瑜伽處．建立品第五之二

寅二、總辨（分二科）　卯一、標列（分二科）　辰一、嗢柁南

如是別釋佛十力已；今當總辨。嗢柁南曰：
自性與分別，不共亦平等；作業及次第，差別最為後。

    「如是別釋佛十力已；今當總辨。嗢柁南曰」，前面是第一大科別顯佛的十種智力，現在下面是總辨這十種智力的大意。分兩科，第一科是「標列」。又分兩科，第一科是「嗢柁南」。

    「今當總辨」佛的十力的大意，先說這個嗢柁南的頌：「自性與分別，不共亦平等；作業及次第，差別最為後」，這四句頌。下面第二科是「長行」。

辰二、長行

如是所說如來十力所有自性，應當了知；所有分別，應當了知；所有不共，應當了知；所有平等，應當了知；所有作業，應當了知；所有次第，應當了知；所有差別，應當了知；由是七相，應知如來十力略義。

    「如是所說如來十力所有自性，應當了知」，這個頌的第一句「自性與分別」，現在自性就是十力的自性。「自性」，就是它自己有這樣的體性，所以也就是別性，別義，「應當了知」。「所有分別，應當了知」，這是第二句，那個第一句頌的第二句「與分別」。「所有不共，應當了知」，這是第二句頌那個「不共」，應當了知。「所有平等，應當了知；所有作業，應當了知；所有次第，應當了知；所有差別，應當了知；由是七相，應知如來十力略義」，由前邊這個自性，乃至到差別，這一共是七個相貌。「應知如來十力略義」，我們若通達了這七個相呢，就通達了佛的十力的要義了。這是「長行」，「長行」和「嗢柁南」總起來是「標列」。下面第二科是「隨釋」，解釋這個七相的大意。分七科，第一科先解釋「自性」。又分三科，第一科是「徵」。

卯二、隨釋（分七科）　辰一、自性（分三科）　巳一、徵

云何如來十力自性？。

    怎麼叫做佛的十種智力的它自身的體性呢？這是「徵」，下面第二科解釋。分兩科，第一科是「標體性」。

巳二、釋（分二科）　午一、標體性

謂總五根為其自性。由慧勝故，且說十力，慧為自性。

    「謂總五根為其自性」，這一句話就說完了。這個佛的十力總起來說，以信、進、念、定、慧的五根為它的體性。「由慧勝故，且說十力，慧為自性」，在五根裡邊，信、進、念、定、慧裡邊，慧的力量非常的殊勝，所以姑且說十力是以慧為它的體性，就是十種智力，十種智慧，其他的那四種根沒有說，信、進、念、定這四種根沒有提。這是先標體性，也就是它的自性。下面第二科「出最勝」。分兩科，第一科是「舉初」。

午二、出最勝（分二科）　未一、舉初

所以但言處非處智力；不言信力，不言餘力。

    因為慧為最勝，所以說佛的處非處智力，只說了慧力，而不言其他的力，信、進、念、定這四種力沒有講。「不言餘力」，十種智力只說一個處非處智力，其餘的九力也沒有說。這是舉初，下邊第二科是「例餘」。

未二、例餘

如處非處智力，如是餘力，當知亦爾。

    「如處非處智力」，佛的這個智力是以慧為體性。「如是餘力」，其餘的九種力也是這樣子，也以慧為體性的。下面第三科是結束。

巳三、結

是名如來十力自性。

    是名如來十力的自性。

《披尋記》一六五一頁：

謂總五根為其自性者：〈決擇分〉說：問：最後三根何等根分？答：是九根分：所謂意根，信等五根，樂、喜、捨根。（陵本五十七卷七頁）今說如來十力自性，即最後三根中具知根攝。故彼善根，總以五根為其自性。

    這個《披尋記》的解釋：「謂總五根為其自性者」，這是牒前面的論文。〈決擇分〉的上面說：「問：最後三根」，一共有二十二根，二十二根的最後有三個根，就是未知欲知根、已知根、具知根這三根。這三根「何等根分」，這三根在二十二根裡邊和哪一個根是相契合的呢？或者這個「分」當個義字講，是哪一個根的意義？或者當個合字講，它符合哪一個根的義？回答：「是九根分」，最後的三根是二十二根裡面那個九個根，九個根的義。哪九根呢？「所謂意根，信等五根」，就是信、進、念、定、慧五根，另外有樂、喜、捨三受根。「（陵本五十七卷七頁）」。

    「今說如來十力自性，即最後三根中具知根攝」，這個十力的自性在二十二根那個最後三根裡面，就是那個具知根所攝的，屬於這個根。「故彼善根，總以五根為其自性」，這三根叫做三無漏根，三無漏根就是完全是聖人的境界。第一個未知欲知根，若按照小乘來解釋，就是初果。初見道的時候，這個苦集滅道四諦，有欲界的四諦，色界、無色界的四諦，所以加起來就是八地。八地，他知道欲界的苦諦了，但是欲界的集諦、滅諦、道諦，色、無色界的苦諦、集諦、滅諦、道諦還不知道，還想要知道，這叫未知欲知根，這是已經得了初果的人。或者說是他是初果向，初果向也是指已經入聖道的人，叫做初果向。

    那麼加起來是有十六心，就是欲界四諦，色界、無色界四諦，是八諦。每一諦有二心，加起來就是十六心。十六心，這個初果他是初開始見到苦諦，或者就是見到苦諦的一個心，兩個心，然後集、滅、道，每一個都是兩個心。到了十五心的時候，這個時候初果的見道是圓滿了，就是得初果了。但是十五心沒圓滿的時候，那叫做向初果；十五心圓滿的時候，就是得了初果。那麼十六心的時候，就是修道了，就是初果以後繼續修行了。現在這未知欲知根就是在初果向的這個時候。

    這個知已根，或者說已知根，就是欲界的四諦、色界的四諦，一共是十六心，完全都通達了。通達了以後，就是得了初果以後，就是向二果去了。向二果，三果向，三果，到四果向，這個時候都叫做已知根。到了阿羅漢的時候，叫做具知根，這時候功德完全圓滿了。現在這裡說的這個如來的十力，就是具知根說。這若是約佛來說，這個具知根到佛的境界才圓滿，所以是具知根攝。這一段文是說佛的十力的自性，以五根裡邊的慧為它的自性，就是這樣意思。

辰二、分別（分四科）　巳一、徵起

云何如來十力分別？

    這是第二科，解釋這個分別。分四科，第一科是「徵起」。怎麼樣來分別如來的十力呢？這是「徵」，下面是「略標」，第三科是「略釋」。

巳二、略標

謂若略說，由三分別，當知無量。

    若是簡要地說明這個問題呢，由三種分別來解釋十力的要義。由三種分別，也就應該知道是無量義了，「當知無量」。這是「略標」，下面第三科是「別釋」。分三科，第一科「由時分」。

巳三、別釋（分三科） 午一、由時分

一者、由時分分別。謂於墮在過去未來及現在世一切所知，隨悟入故。

     「一者、由時分分別」，就是由時間的這一部份，它是一切法其中的一份，所以叫時分；由時分來分別佛的十力。「謂於墮在過去未來及現在世一切所知，隨悟入故」，在時份上怎麼分別呢？「謂於墮在」，就是謂於一切法屬於過去的，屬於未來的，是屬於現在的；這些過去、未來、現在是佛的所知。「隨悟入故」，隨其因緣，佛都能夠悟入。這是約時間的分別。

午二、由品類

二者、由品類分別。謂於一一諸有為事自相、共相、一切行相，隨悟入故。

    「二者、由品類分別」，這是第二科「由品類」。由品類的分別，怎麼分別呢？「謂於一一諸有為事自相、共相、一切行相，隨悟入故」，「謂於一一諸有為事」，一樣一樣的有為事，沒有說無為，就是說這個有為事，一一的諸有為事。或者是人間的，或者是天上的，或者是初果、二果、三果、四果，或者得禪定、不得禪定，這一切的品類，這些有為事。「自相、共相」，它的別相，共相就是通相，一切的行相，「隨悟入故」，隨其因緣，佛的這十種智力都能悟入。這是第二科，下面第三科「由相續」。

午三、由相續

三者、由相續分別。謂於十方一切有情界各各差別，一切相續、一切事義，隨悟入故。

    由相續的分別，什麼叫做相續的分別呢？「謂於十方一切有情界各各差別，一切相續」，這個相續實在就指身體說的，這個身體實在有變化，但是相續的。一切有情界各各差別的，這一切的他的生命，這個生命、身口意所作的一切事義。「隨悟入故」，也隨其因緣佛都能悟入。這是分三種分別：一個是時份，一個是品類，一個是相續。這下面第四科「總結」。

巳四、總結

即由如是三種分別，如來十力當知無量：是名如來十力分別。

    「即由如是三種分別，如來十力當知無量」，由這三種的分別去觀察，我們應該通達佛的十力裡面的要義是無量無邊的，「是名如來十力分別」。下面第三科是「不共」。

辰三、不共

云何如來十力不共？謂唯如來有此十力，不共一切聲聞獨覺：是名如來十力不共。

    佛的如來十力為什麼稱之為不共呢？謂唯如來有此十種智力，不共於一切聲聞，不共於一切獨覺，一切聲聞、獨覺他們沒有這種功德，所以「是名如來十力不共」。這是第三科，下面第四科是「平等」。分三科，第一科是「徵」。

辰四、平等（分三科）　巳一、徵

云何如來十力平等？

    云何如來十力叫做平等呢？下面第二科解釋。分兩科，第一科是「成就無別」。

巳二、釋（分二科）　午一、成就無別

謂此十力，一切如來悉皆平等具足成就；故說平等無有差別。

    佛佛都是平等無差別的。下面第二科「安住有別」。

午二、安住有別

若就如來多所安住；是則如來如是十力，展轉差別。謂餘如來，多住餘力，其餘如來，復住餘力：

    「若就如來多所安住；是則如來如是十力，展轉差別」，若是按照佛陀多所安住的那個部份，「是則如來如是十力，展轉差別」。這話是什麼意思呢？「謂餘如來，多住餘力」，就是譬如說我們釋迦牟尼佛有可能是多住在處非處智力，其他的佛陀呢，可能多住在其他的力，多住在其餘的智力。「其餘如來，復住餘力」，另外一位佛又安住在不同的力。

巳三、結

是名如來十力平等。

    一切佛都有這十種智力，這一方面是平等的，但是他安住有點不同。「是名如來十力平等」，這是結束了。下面第五科是「作業」，分三科，第一科是「徵」。

辰五、作業（分三科）　巳一、徵

云何如來十力作業？

    就是佛陀具足了十種智力，他有什麼作用呢？安住在十力作什麼事情呢？就是這個意思。這第一科是「徵」，下面第二科是解釋。解釋裡又分十科，第一科解釋「處非處智力」。

巳二、釋（分十科）　午一、處非處智力

謂如來所有處非處智力，於諸因中如實知因；於諸果中如實知果；及能降伏無因惡因種種諍論，一切沙門婆羅門等。

    「謂如來所有處非處智力，於諸因中如實知因」，佛陀安住在處非處智力裡邊做什麼事情啊？就是「於諸因中」，在一切眾生，或者是一切聲聞、獨覺、一切菩薩，於諸因中的時候，「如實知因」，佛就知道他現在是做了這樣的因，或者是聖道的因，或者聲聞、緣覺的因，或者是佛的因，或者是人天的因，「如實知因」。「於諸果中如實知果」，他現在達到結果的程度了，佛也是真實知道這件事。「及能降伏無因惡因種種諍論」，前面是說這是一種作用，這是說另一種作用，「能降伏無因惡因」，就是有的眾生有邪知邪見，不承認有因這件事，佛能降伏他。還有的眾生有惡因，作罪過的事情，認為是善法的因，所以這是惡因，還有各式各樣的諍論。「一切沙門婆羅門等」，就是佛教徒以外的這些人，他們有種種邪知邪見這些事情，佛都能降伏他們。這是「處非處智力」，下面第二科是「自業智力」。

午二、自業智力

如來所有自業智力，於自所作受用果業，如實了知；及能降伏施福移轉種種諍論，一切沙門婆羅門等。

    「如來所有自業智力，於自所作受用果業，如實了知」，前面處非處智力有總說的意思，在下面九種智力是別說的，有這種差別。

    「如來所有自業智力」有什麼作用呢？「於自所作受用果業，如實了知」，就是你自己所作的業是將來你受用果的因，「如實了知」，如實說明果的業因，這件事佛如實了知。「及能降伏施福移轉種種諍論，一切沙門婆羅門等」，這是兩個作用：前面是如實了知，這是因，那是果；這是降伏施福移轉的事情，這種種諍論。

《披尋記》一六五二頁：

施福移轉者：謂自或他行施作福；能感他自增上果故。

    我們說作善會得善報，作惡會得惡報，但是這些外道有的時候他們可能得到四禪八定了，他們有多少神通的。他看見這個人在生的時候，作了很多功德，但是第二生生到貧窮家，沒有得到大財富，生到貧窮家去了。說是有的人他是盜賊，這一生作了偷盜，但是第二生有很多的財富，這是怎麼回事呢？外道有個解釋，叫「移轉」，「施福移轉」，就是那個人作的功德，那個業力跑到另外一個人的身上去了，另外一個人得福了，所以叫「施福移轉」。「謂自或他行施作福；能感他自增上果故」，能夠這樣子。佛來降伏這件事，能降伏施福移轉種種諍論。就是有三世，這個受果報，你現在作了福，但是你第二生受苦了，沒有得到福，這是有其他的罪業發生作用。你作福那個因，那是要以後還會得到的，不能移轉的，是這個意思。「及能降伏施福移轉種種諍論」，誰有這些不同於佛法的正知正見的這些諍論呢？就是「一切沙門婆羅門等」，這些事情。下面第三科「靜慮解脫等持等至智力」。

午三、靜慮解脫等持等至智力

如來所有靜慮解脫等持等至智力，能現三種神變，無倒教授所化有情；及能降伏安住種種相違異品怨害諍論，一切沙門婆羅門等。

    「如來所有靜慮解脫等持等至」，佛所有的解脫及靜慮，就是色界的四靜慮。這個禪翻到中國話，就翻個靜慮，就是初禪、二禪、三禪、四禪。佛所成就的四靜慮，當然這就是表示不是聲聞、緣覺的四靜慮，也不是菩薩的四靜慮。這個「解脫」就是八解脫，我們前面也是講過。但是說四靜慮，也通於有漏，也通於無漏。若是說八解脫，一定是無漏，因為其中有個滅盡定，滅受想定解脫，滅受想定是聖人的境界。色界四禪、無色界的四空定，說有漏這是凡夫境界，這是「靜慮解脫」。

    「等持」，這個色界的四靜慮、無色界的四空定，也可以說是等持，也可以說是等至。但是八解脫可以說個等至，也可以說是等引。這裡面有什麼差別呢？其實前面也說過。說這個等持，唯是有心定，不通於無心定。無心定就是無想定，這個色界天第四靜慮裡面有個無想定。這個滅盡定也是無心定，那是無心定就不能稱之為等持了，等持只是有心定。這個「等至」，就是通於有心定，也通於無心定。

    在文字上的解釋呢，這個「等持」，這個「等」我們講過，就是也不昏沉、也不散亂，叫做等。「持」，能保持這個境界，相續地不變，那麼叫做持；叫等持，那麼這就是定就是這樣子。這個「等至」，「等」還是不昏沉、也不散亂，那叫做等。你能達到這個境界，這叫做至，是這樣意思；這是等持等至。是等至，而也可以名之為等持，但是屬於有心定。若說到無心定呢，可以說等至，而不能說等持了，它們有點兒差別。


Tape 471

瑜伽師地論 > 卷第五十 > Tape 471

午三、靜慮解脫等持等至智力

如來所有靜慮解脫等持等至智力，能現三種神變，無倒教授所化有情；及能降伏安住種種相違異品怨害諍論，一切沙門婆羅門等。

    「如來所有靜慮解脫等持等至智力，能現三種神變，無倒教授所化有情」，這是佛陀的十種智力，這是第三種靜慮解脫等持等至的智慧力量。這裡是說佛的十種智力的作業究竟是有什麼作用。如來所有的靜慮解脫等持等至的智慧力有什麼作業呢？「能現三種神變」，靜慮解脫等持等至它的作用就是這樣，能示現三種神變的作業。這個三種神變，第一個是神境神變，第二個是記說神變，第三是教誡神變。這個神境神變就是六種神通裡邊的神足通，能現出來種種的神通作用。這個能現出來種種神通，就能夠使令眾生對於佛陀能夠生起極尊重心，這是一件事。第二個神變是記說神變，記說神變就是六種神通裡邊的他心通，能知道你內心的思想，這是第二個神變。第三個神變是教誡神變，教誡神變就是隨其所宜宣揚佛法來教導你怎麼樣修行，這也是神變。

    這個三種神變是由於佛陀有靜慮解脫等持等至，所以會發生出來這種作用。這個三種神變主要的作用就是「無倒教授所化有情」，就是沒有錯誤地教授所教化的眾生。教化眾生，我們一般的說法，就是為他說法就好了嘛！為什麼要現神通呢？其實現神通是使令眾生對於佛陀有恭敬心，他就會注意地聽法，這個他心通也是這種作用。如果佛就是這麼一般地為眾生說法，眾生心情好像很平淡地，那就不一定能夠得到利益。

    「及能降伏安住種種相違異品怨害諍論」，前面現三種神變的作用是教化眾生。還有第二個作用呢，就是「降伏安住種種相違異品」，就是眾生他有邪知邪見，對於佛法裡面所宣揚的因果的道理是相違的，和佛法的思想相衝突的，不是和佛法站在同一個思想上面，所以叫做異品。還有些怨害的諍論，眾生是有貪瞋癡的；這個說話的時候，有行動的時候，煩惱也隨著來了，所以有怨害的諍論的事情。這些「安住種種相違異品怨害諍論」，是誰呀？就是「一切沙門婆羅門等」，就是這些人。佛能夠降伏這些人，佛能有神通、有大辯才降伏這些邪知邪見的事情。這就是靜慮解脫等持等至智力的作業。下邊第四科「根勝劣智力」。

午四、根勝劣智力

如來所有根勝劣智力，於諸有情軟、中、上根，部分差別，如實了知；及能於彼，如應如宜為說正法。

    「如來所有根勝劣智力，於諸有情軟、中、上根，部分差別，如實了知」，這第四個根勝劣智力有什麼作業呢？佛陀所有的根勝劣智力「於諸有情」，對於所教化的眾生，不是同一類的，有軟、中、上根的差別；有軟根、有中根、有上根的差別。當然也可以解釋是聲聞、緣覺的根性，有佛陀的根性，那麼就可以說是軟、中、上了；但是也可以說每一種也都有軟、中、上的差別。這些差別呢，佛陀能如實地了知，一點也不會有錯誤的。「及能於彼如應如宜為說正法」，佛不但是能如實了知他們軟、中、上的根性，同時又能夠於彼所化眾生「如應如宜」，就是如其所應，就是眾生的根性；如宜就是佛法。佛為他宣說法，這法是相應的，與他的根性也是相應的，這樣子為他宣說正法。這就是根勝劣智力的作用。

午五、種種勝解智力

如來所有種種勝解智力，於諸有情軟、中、上品，淨與不淨，勝解差別，如實了知；其淨勝解令漸增長，不淨勝解令漸捨離。

    「如來所有種種勝解智力，於諸有情軟、中、上品，淨與不淨，勝解差別，如實了知」，這是第五種「種種勝解智力」。「如來」，佛陀所有的種種勝解智力，佛的殊勝的大智慧力量裡面也很複雜的，所以叫「種種」。「於諸有情軟、中、上品，淨與不淨」，這個對於所化的眾生，他內心裡面的事情有淨與不淨的差別。這個「淨」，就是在佛法裡邊久遠以來栽培的善根；這個栽培的善根有軟、中、上品的差別。他久遠以來熏習的這些煩惱也有差別，那就是不淨的差別；對於淨與不淨的勝解差別。眾生對於清淨這一面也有勝解，也有軟、中、上品的差別；不淨的這一方面，也有軟、中、上品的差別。「如實了知」，佛陀能夠真實的正知無誤。「其淨勝解令漸增長」，眾生在佛法裡邊栽培的善根是清淨的勝解，清淨的勝解最初栽培的時候，當然是初初的；那麼佛陀為他說法，能使令他清淨的勝解逐漸地增長。「不淨勝解令漸捨離」，對於這些有罪過的事情，這惑業苦的勝解，為他說法令他逐漸地棄捨，那麼這就是種種勝解智力的作業。

午六、種種界智力（分二科）　未一、略標所應

如來所有種種界智力，於諸有情劣、中、妙界，部分差別，如實了知；

    「如來所有種種界智力」，這是第六科「種種界智力」。分兩科，第一科「略標所應」。佛陀所有的種種界智力，「於諸有情劣、中、妙界，部分差別，如實了知」，就是對於所教化的眾生，是有劣、有中、有妙的不同，「如實了知」的。

《披尋記》一六五二頁：

劣中妙界部分差別者：欲色無色有情，如次名為劣中妙界應知。

    「劣中妙界部分差別者：欲色無色有情」，所教化的眾生就是欲界的有情、色界的有情、無色界天的有情，「如次名為劣中妙界應知」，這樣解釋。

於諸有情能如其根、如其意樂、如其隨眠，依於彼彼趣入門中，無倒教授如應安立。

    前面是說佛能夠正知所化眾生的程度，這個根性的差別。下面是「於諸有情能如其根」，這個「如」就當作隨順講，能隨順他的根性。「如其意樂」，意樂就是他所歡喜的事情，能隨順他所歡喜的。「如其隨眠」，也能夠隨順他內心的煩惱，煩惱種子。「依於彼彼趣入門中」，根性有種種差別，意樂也有種種差別，隨眠也有種種差別，這樣子佛陀的大智慧能「依於彼彼」，就是所化眾生各種情形。「趣入門中」，就是趣入聖道。「門」，就是初開始的時候，這樣的根性，這樣的意樂，這樣的煩惱隨眠，他初開始的時候是什麼法門對他合適呢？佛能知道這件事，所以「依於彼彼趣入門中」。這個「趣」就是向前進，由不信佛能進步到相信佛法，由是凡夫境界進入到聖人的境界，這叫做「趣入」。趣入的門，初開始應該學習什麼樣的法門呢？「無倒教授」，佛能夠沒有錯誤地教授他這個門。「如應安立」，隨他的根性、意樂、煩惱的情況，來為他安立這個法門，教授他學習這個法門。這可見這件事不是凡夫能做到的事情。

《披尋記》一六五三頁：

能如其根等者：根有三品：謂軟、中、上。如其所應無倒教授，名如其根。意樂有六：謂不出離意樂等。如下自說。如其所應無倒教授，名如意樂。隨眠，謂即貪瞋癡慢尋思諸行。如其所應無倒教授，名如隨眠。

    「能如其根等者：根有三品：謂軟、中、上」，這三種不同。「如其所應無倒教授」，這就叫做「如其根」。「意樂有六：謂不出離意樂等」，不同的意樂，「如下自說」。「如其所應無倒教授，名如意樂。隨眠，謂即貪瞋癡慢尋思」，貪、瞋、癡、慢都是煩惱，尋思就是心裡面的散亂的境界。「諸行」，貪、瞋、癡也是行，慢也是行，尋思也是行；就是內心的活動叫做行。「如其所應無倒教授，名如隨眠」。

    前面這是第一科「略標所應」，下面第二科「別廣教授」，這一科說的很多。分兩科，第一科「為諸聲聞」。

未二、別廣教授（分二科）　申一、為諸聲聞

此中如來為諸聲聞，依於彼彼趣入門中與正教授，如聲聞地盡一切種無間宣說顯發辯了施設開示。

    「此中如來為諸聲聞，依於彼彼趣入門中與正教授」，這是小乘根性的眾生，佛也能夠與正教授。「如聲聞地盡一切種無間宣說」，現在是〈菩薩地〉，前面是〈聲聞地〉，盡一切種說的也是很多的。「無間宣說」，就是沒有障礙地宣說趣入門。「顯發辯了施設開示」，這個顯發就是略說大意，辯了就是詳細地講說了。「施設開示」，就是施設種種法門，然後為眾生開示。

申二、為諸菩薩（分二科）　酉一、徵

云何如來教授一切始業初業等持資糧攝受安住欲住其心諸菩薩眾，令心得住？

    這下面第二科是「為諸菩薩」，這是有佛性的人。分兩科，第一科是「徵」。「云何」，這是問的話。「如來教授一切始業初業」，「始業」就是初來到佛法裡面。從什麼時候算是初來到佛法呢？就是發無上菩提心了，發無上菩提心就是有了願了。就是以前我也參加佛法的活動，但是沒有願，那不算數，還不能說他是始業。就是你經過多少次來到佛法裡面學習，現在正式發願做佛教徒了，那就叫做始業。這個發願這件事，還是一個很重要的事情，應該發願。願意發無上菩提心也是好，發聲聞的菩提心也好，好過沒有願的。有了願是什麼意思？就是你有一個目標。我為了這件事，我現在要出家，這是一個很重要的事情，叫做始業。這是第一個始業，就是你發無上菩提心。

    第二個初業就是開始修行了。現在這裡說「等持資糧」，就是開始修定。開始修定，怎麼叫做開始修定？「等持資糧」，你要準備成就禪定的資糧，先做這件事。我們說是，我想要得禪定，你告訴我怎麼樣修禪定；教你怎麼盤腿坐，教你怎麼樣攝心不亂，當然這也是等持資糧，但事實上又不是這樣。等持資糧是什麼？你先要幫助別人得禪定，你要做這件事。幫助做這件事呢，你得聖道就容易。如果說我對別人的事情，「不關我什麼事啊！你死是你的事，關我什麼事？我要自己。」你這樣子，也可能能成就，但是也可能不成就。你一定要幫助別人得聖道，你也就容易得聖道，所以等持的資糧。但是前面我們已經在〈聲聞地〉曾經說過：安住淨戒、守護根門、於食知量、減少睡眠、正知而住，那麼這就是等持資糧，先要學習這些事情。「初業等持資糧攝受安住」，這個「攝受」就是你自己要努力去成就這件事，成就了你就安住在這個資糧不失掉，安住是不失掉的意思。「欲住其心諸菩薩眾」，他目的想要使令心裡面寂靜住，這樣的諸菩薩眾。「令心得住」，那我就學習等持資糧，使令自己心能夠得到禪定。

    這一段文的內容是這樣意思，但是前面那個「云何」一直地貫下來，就是「云何如來教授一切始業初業等持資糧攝受安住欲住其心諸菩薩眾，令心得住」呢？這是個問話。這是第一段是「徵」，下面第二段是解釋。分兩科，第一科「施設教授」。又分三科，第一科是「略標」。

酉二、釋（分二科）　戌一、施設教授（分三科）　亥一、略標

謂諸如來，為無諂曲恭敬愛重等持資糧始業初業諸菩薩眾，最初施設無倒教授。

    「謂諸如來，為無諂曲」，就是沒有虛偽的人，他有誠意的人。「諂曲」是虛偽。有恭敬心，有愛重佛法的誠心，「愛重等持」的「資糧始業初業」的「諸菩薩眾」。「最初施設無倒教授」，就是一開始的時候施設種種的名言，就是無顛倒地教授這位菩薩。

    這是第一科是「略標」，下面第二科是「正告」。分五科，第一科是「當正思惟」。

亥二、正告（分五科）　天一、當正思惟（分二科）　地一、於己名（分三科）　玄一、標思惟

如是告言：善男子來，汝當安處遠離臥具獨一無二，於內寂靜如理思惟，汝之父母所為立名，或汝親教軌範師等所為立名。

    「如是告言」，這個「如是」指下面的文，就這樣開示。「善男子來」，佛陀說話很慈悲，總是讚歎你是好，你是善男子，這是讚歎。我感覺是應該這樣子，「善男子來」。當然這個「來」，表面上就是你來到佛這裡；當然也可以由因來到果，也叫做「來」。「汝當安處遠離臥具獨一無二」，這是告訴這件事，你應該安住在遠離喧鬧的地方，你到那個地方去住。「遠離臥具」，就是遠離喧鬧的地方去居住，居住的時候就是一個人，獨一無二，你一個人在那裡住，這樣子。「於內寂靜如理思惟」，住在那裡以後又該做什麼事情呢？「於內寂靜」，就是你內心要寂靜住，不要打妄想，那麼這也就是修奢摩他的止了。「如理思惟」，如佛法的正義去思惟，那這就是如理作意。一個修止，一個修觀了，就是這個意思，這樣子。

    這個「如理思惟」，照理說看話頭是如理思惟；「念佛是誰」，這是個如理思惟。但是用這個方法去修行的人呢，多數又不是如理思惟，就是有一點，實在是變成了寂靜住的意思。「於內寂靜如理思惟」，怎麼樣思惟呢？這下面說了：「汝之父母所為立名，或汝親教軌範師等所為立名」，這是先思惟這個名字。我們學習《瑜伽師地論》，或者是我們學習《維摩經》，或者學習《金剛經》、學習《大般若經》，它都詳細告訴你怎麼怎麼思惟；沒有說不告訴你，你自己想，佛不是這樣的態度，不是的。這上面說如理思惟，說你的父母所為立名，就是你初開始，小的時候，你父母給你起個名字，安立一個名稱。或者不是父母，是你的親教師，或者是你的軌範師，和尚、阿闍黎，給你立一個名字，你思惟你的名字。這一科是「標思惟」，下面第二科解「釋行相」，就是修行的相貌。

玄二、釋行相

如是思惟，我今為有離六處法自性真實，或內、或外、或兩中間，於此有中，如是名想施設假立言說轉耶。

    這個名字呢，通常人的思想，就是說名字，我們的思想上的習慣，「這就是我，我叫什麼什麼名字，就是我」，是這個意思。現在說這個名的緣起，究竟是不是我呢？是這個意思。第二科「釋行相」。

    「如是思惟」，就是這樣子思惟。「我今為有離六處法自性真實」，我現在是有這個情形嗎？是有我的嗎？「為有」，是有我嗎？這個怎麼樣叫做有我呢？「離六處法自性真實」，遠離六處，就是眼耳鼻舌身意這六個地方。「離六處法」，離開了眼耳鼻舌身意，有一個自性的真實，它的體性是真實的。「真實」應該解釋為不可破壞，不可破壞叫做真實。就是它的自性，就是這個我的自性，它離開了六處，六處眼耳鼻舌身意是可破壞的，現在它不是我，眼耳鼻舌身意不是我；離開了眼耳鼻舌身意，另外有我的自性，這個自性是真實不可破壞的，是這樣嗎？是這個意思，思惟。「如是思惟，我今為有離六處法自性真實」，是這樣嗎？我是這樣嗎？這樣子思惟。

    「或內、或外、或兩中間，於此有中」，這是第二個思惟。或者是內六處，就是眼耳鼻舌身意。「或外」，外六處。「或兩中間」，內六處、外六處是兩，中間就是六識，眼識乃至意識。「於此有中」，在這裡邊有一個自性真實的我，這裡有我。前面說是離開了六處有我，這樣思惟。現在是即六處：內六處、外六處、中間，是在內、外、中間這六處裡邊。「於此有中」，在這裡面有個我，這個我裡邊，「如是名想施設假立言說轉耶」，就是在這裡有一個名，有個名想。名就是想，如果沒有名是不能想的。「施設」，就是我的名字叫某甲，就是施設一個名字，在這裡有個我，這個我再施設一個名字，叫某甲，或者是某乙，施設名。這個名就是想所施設的，不想這個名字施設不出來。不管父母安立也好，和尚、阿闍黎也好，也是由想而安立這個名字。這個名字假立，就是原來沒有名字，現在假立一個名字，立出個名字叫某甲，叫某乙，就可以言說了。「轉耶」，是這樣子現起的嗎？就是這樣意思，這樣思惟。這是第二科「釋行相」，下面第三科「出了知」。

玄三、出了知

汝既如是正思惟已；當於此法都無所得。

    「善男子來」，是佛陀說，佛陀這時候教他這樣思惟。這個第三科呢，「汝既如是正思惟已」，思惟完了的時候。「當於此法都無所得」，第一段是離六處，第二段的思惟即六處，這樣思惟已。當於此即六處，離六處，內、外、中間，「當於此法都無所得」，這裡面沒有我可得，都找不到一個我的；即六處也沒有我，離開了內、外、中間六處也沒有我可得的。

《披尋記》一六五三頁：

或內或外或兩中間等者：謂六處法有其內外，或兩中間施設建立。義如〈聲聞地〉於四念住作種種說應知。（陵本二十八卷二十頁）彼四念住六處法攝。若離六處法自性真實，當知無有內外或兩中間施設可得。今說於彼所為立名，亦作如是假想分別，是故說言或內或外或兩中間於此所為立名性實有中，有如是名想施設假立言說轉耶？

    「或內或外或兩中間等者：謂六處法有其內外」，這個六處有內六處、有外六處，「或兩中間」也有六，在這裡施設名字，立名字是我，建立這個假名。「義如〈聲聞地〉」，這裡邊的義在〈聲聞地〉裡邊，「於四念住作種種說應知」，那個地方已經說過了。「（陵本二十八卷二十頁）」，在那裡說。

    「彼四念住六處法攝」，那裡是說身受心法的四念住，「彼四念住六處法攝」，那裡是直接是說四念住的。而那裡四念住就是「六處法攝」，還是攝屬於眼耳鼻舌身意六處的，眼耳鼻舌身意就是身嘛！身這個六根和六塵接觸的時候就有受，受裡邊眼識、耳識、鼻識、舌識、身識、意識，主要還是意識，就是心了。心若一動，那都是法的境界，所以四念住是六處法攝。

    「若離六處法自性真實，當知無有」，如果你自己的思想，你在思惟的時候，離開六處法有一個自性真實，當知是沒有的，離開六處沒有我可得。「內外或兩中間施設可得」，或者說是離六處沒有，那麼即六處，或者內六處，或是外六處，或是兩中間，這裡施設有我可得嗎？這叫「施設可得」。

    「今說於彼所為立名，亦作如是假想分別」，前面在思惟的時候，初開始思惟的時候，應該沒有定論，即六處是我，離開六處有我，這樣不斷地思惟，最後才結論，當於此法都無所得。「今說於彼所為立名」，前面是引〈聲聞地〉四念住的說法，現在這裡說的「於彼所為立名」，就是對於父母所為立名，或者是師長為立名。「亦作如是假想分別」，也是這樣子假想分別，就是假想去觀察：「我這個名字是我」，也是即六處，或者是離六處這樣觀察。「是故說言或內或外或兩中間，於此所為立名性實有中」，立這個名字，我叫某甲，我叫某乙，這是我，「實有中」。「有如是名想施設假立言說轉耶」，在這裡施設我的名字，我的體性是真常不壞的。在這個真常體性上立出來這個名字，我叫某甲，能這樣子去觀察，是這樣子嗎？就是這是一個活動的語氣。

唯當如是如實了知，但於客法有客想轉。

    前面是一個問話，還沒有肯定，後來佛才說：「汝既如是正思惟已；當於此法都無所得」，這是肯定的一種口氣。「唯當如是如實了知」，你只有這一條路，你就是這樣子了知，這樣子明白。怎麼明白呢？「但於客法有客想轉」。這個「客」字怎麼講？這個客是一個外來的意思，本來這裡沒有客人；說有客，客是從外來的，就是「但於客法有客想轉」。我們內裡邊思惟：眼是我、我所否？耳鼻舌身意，色聲香味觸法，內六處、外六處、內外中間這一切法，我們作種種的想法，這都是外來的分別，都是外加上的分別。這些事情也都是客法，都不是本來有的，都是外加的。在這些法上，你「有客想轉」，也都是外加上來的一個虛妄分別在活動，就是這個意思，「但於客法有客想轉」。這個客有個外來的意思，就不是這件事本來面目，都是外來的。但是這個地方分兩類：一個是法，一個是想。就是在這個法上有這樣的想；其實在來說，法也是想，你心裡一動才有法的。不過現在就分成兩部份：一個是能分別的，一個是所分別；「客法」就是所分別的法，「想」就是能分別的法。而所分別的境界也都是假的，不是真實的，就是這個意思。這個能分別的也是假的，都不是真實的，是這個意思。這句話是總說的，是總起來說的，下面有詳細的分別。

《披尋記》一六五三頁：

但於客法有客想轉者：此顯名義俱無有實。故於彼義，名為客法。及於彼名，名為客想。〈顯揚頌〉說：由名於義轉，二更互為客。下自釋云：以名於義非稱體故，說之為客。義亦如名無所有故，說之為客。（〈顯揚論〉十六卷五頁）其義應知。

    「但於客法有客想轉者：此顯名義俱無有實」，這個客法和客想什麼意思呢？這表示能詮的名和所詮的義都沒有真實性。這個名也是你心裡的想，「名為先故想，想為先故說」，先要有想，不然的話就什麼事沒有了，沒有事情了。此顯名義都不是真實的意思。「故於彼義，名為客法」，就是你所思惟的那個義，你若不思惟還沒有事，你思惟才有義。這個義是客法，是外來的，就是你心的分別來的，那叫客法。「及於彼名，名為客想」，在客法上安立種種名詞、安立種種名字，那就是客想。安立種種名字，誰安立？就是你心裡的想，你心裡的思想安立種種名字。那麼什麼叫做想？這上就說了：「及於彼名，名為客想」。這個名所詮的境界叫做義，那就是法了。

    「〈顯揚頌〉說」，在《顯揚聖教論》那個頌上面說：「由名於義轉，二更互為客」，安立種種名字，這個名字有所詮的義，這個名在所詮義上活動；所詮的義，有能詮的名，這樣子。「二更互為客」，這個名和義它們倆互相作客，就是名到義這兒來作客，這個義到名這個地方來作客，就是這個意思。是來作客，它一定要走的，這個客，它不能在這兒住下來的，那就是有這個意思。「二更互為客」，這個「互為客」的意思呢，一個意思是有個假的意思，是假的，是虛妄的意思；一個是沒有這件事的意思。有假、有空，有這兩個意思。

    「下自釋云」，在《顯揚聖教論》這兩句頌之後，《顯揚聖教論》自己解釋說：「以名於義非稱體故，說之為客」，這說出個理由來。這個名和義，名本來是詮顯義的；這個義本來沒有名，給它安立個名字。安立個名字，安立的不對，並不稱合，不合於那個義的體性，和義的體性不合，那它就不能在這兒長住了，所以說之為客。它不是原來在這裡住的人，他是從外來的。原來住在這裡的人，那表示這個名和義是相合的。它是從外來的呢，它就和這個所詮的義不相合，「說之為客」。這個意思就是這個義不歡迎這個名的，這個意思。「義亦如名無所有故」，前面說是名從外來的，是來詮顯這個義的。詮顯這個義，它和這個義不相合，應該沒有這個名字，不要這個名字，所以也有無的意思。「義亦如名無所有故」，這個所詮的義也是一樣，也和名的道理一樣，是根本沒有這個義的。沒有義，但是我們的習慣，有了名就有義，就執著這個義是真實的，實在這個義是沒有的，所以「義亦如名無所有故，說之為客」。這個地方很簡要地把這個名和義解釋完了。這樣子解釋應該明白了，「但於客法有客想轉」，有客想轉就是名，有客法，客法就是義；就是一個名、一個義，就是這兩件事。這是在「〈顯揚論〉十六卷五頁，其義應知」，那一段文也很長的，去讀一讀也很好。

地二、於眼等（分二科）　玄一、舉眼（分三科）　黃一、標應思惟

汝善男子，若於爾時，於自己名，唯有客想，已生已得；

    這是第二科「於眼等」，前面第一科「於己名」，這裡說是第二科「於眼等」。「於己名」，剛才說過，那就是想。現在「於眼等」，就是法。分兩科，第一科是「舉眼」。分三科，第一科「標應思惟」。

    「汝善男子，若於爾時」，若是你那個時候發了菩提心，你想要修禪定，那麼就是那個時候。「於自己名，唯有客想」，你對於你自己有這個名字，實在就是我，我執著有我。「唯有客想」，說自己有我，這是你外加來的，外增加上的想法，實在是沒有我的。這樣說「唯有客想」，但是你已經這樣子習慣從久遠以來，一直地有這樣的思想。「已生已得」，就是這樣的我想已經現起了，「已得」就是時時地這樣分別。這兩個字我這麼解釋。

《披尋記》一六五四頁：

唯有客想已生已得者：義顯己名唯假無實故。隨彼假名於義流轉，說名已生。唯有假名施設可得，說名已得。

    「唯有客想已生已得者：義顯己名唯假無實故」，這句話：「唯有客想，已生已得」，這句話的意思顯示你的名字是假的，是假安立的，是沒有真實的體性的。也就是你執著這個我，但是個假名字，是沒有體性的，是這個意思。「隨彼假名於義流轉，說名已生」，這個「已生」怎麼講呢？就是隨你安立的名字在所詮義這裡用，在這裡出現。原來這個是沒有名字嘛，現在安立這個名字，這個名字時時地在這裡用，說名叫做已生，就是我的名字出現。「唯有假名施設可得，說名已得」，我在解釋，我想就是分別，這麼解釋還可能會恰當吧！

復應在內如理思惟，於汝眼中所有制立眼名、眼想、眼假施設。

    「復應」，前面這一段，這一節，就是這樣思惟，思惟我的這個名字是外來加上去的，思惟這個意思。「復應在內如理思惟」，你還應該再進一步地在你內心裡面去思惟，如理思惟。「於汝眼中所有制立眼名」，前面是說我名，原來沒有來到佛法裡面來的時候，就是因為這個執著，安立了自己的名字，然後執著這是我。現在告訴這是外加來的，不是本來就有這件事的，這就表示「我」是空無所有的意思。這下邊就是更詳細地說了。「復應在內如理思惟」，在你心裡面你這樣思惟。「於汝眼中所有制立眼名」，前面是說我名，現在再詳細地說，於汝眼裡面所有制立的眼名。這個眼睛原來也沒有眼的名字的，也還是或者自己的父母，或者是誰，說這是眼睛，這是耳朵，其實也是安立的名字。所有制立的眼睛的名字，制立眼睛的名字，有了名字的時候呢，我們就會「哦！這是眼」，那麼這就是眼想。也是因為眼想而制立眼的名字的。制立眼睛的名字，實在這個眼睛的名字是假施設的，原來不是，原來沒有名字，就是方便安立的名字，是這麼回事。

黃二、釋其行相（分二科）　宇一、標唯名義

如是思惟我此眼中，唯二可得。謂此制立眼名、眼想、眼假施設，及此唯事於中假立名想施設。除此，無有若過若增。

    前面應該這樣思惟，在下面「釋其行相」；實在這就是在靜坐的時候，這樣的如理作意。「如是思惟我此眼中，唯二可得」，就是這樣子心裏面去思惟觀察：我這個眼睛裏面，唯有兩件事可得，那就是前面說的一樣，一個想、一個法，或者客想、或者客法，也就是一個名、一個義，這兩件事可得。「如是思惟我此眼中，唯二可得」，這幾句話是標出來；下面「謂此制立眼名、眼想、眼假施設」，這是解釋。「謂此制立」，說此眼中唯二可得是什麼意思啊？就是這個意思：謂此制立的眼名，這眼睛的名字，是假安立的；由眼想安立的眼名字，這個眼是假施設的，就是方便安立的，不是本來有的。

    「及此唯事於中假立名想施設」，這前面是說名、也就是說客想，在下面說客法。「及此唯事」，就是兩個可得，前面一個說完了，現在說第二個事。「及此唯事」這句話，就是這個眼睛，實在說眼睛應該是依他起，在遍計執性、依他起性、圓成實性三自性裏面，這個「眼睛」按道理說，它是依他起的「事」，依他起的事是因緣所生法它是唯識。這個「唯識」的「唯」字這個意思，它不是真實的，依他起法是如幻如化的、不真實，所以是唯是虛妄的識。「於中假立名想施設」，是在這個事這裏，假立眼名，來安立這個眼的名字，就是這個意思！前面是眼想、也就是眼名，這裏說是眼睛這件事；在依他起這個地方沒有名字，而後安立名字，安立名字，我們就有執著心，就變成遍計執了。

    「除此，無有若過若增」，就這麼多了，不是很多事情。一個是眼想、也就是眼名，一個是……，這眼想、眼名，是在「唯識」上安立的，就這麼多了，除此無有若過、若增，再沒有什麼事情了。這是第一科，釋其行相，分兩科。第一科，標唯名義；一個名、一個義，義也就是事。下面第二科，釋無自性，分二科，第一科標俱非。

宇二、釋無自性（分二科）　宙一、標俱非

於此眼中所有制立眼名、眼想、眼假施設，且非是眼。此唯有事，於中假立眼名想等。

    「於此眼中所有制立眼名、眼想、眼假施設，且非是眼」，這是進一步的思惟了。「於此眼中」，這個眼是什麼？眼就是我們因「眼名」而見的、而思惟的這個眼睛。這上面所有制立的眼名、眼想、眼假施設，實在它不是眼睛。我們名之為眼，在這裏起分別的這個眼，這個不是眼睛，這個應該說不是依他起的眼睛，這是遍計執啊，遍計執是沒有體相的，沒有這回事，只是空無所有的，是這個意思。

    「此唯有事，於中假立眼名想等」，前面說這個眼名，安立眼名的這個眼，實在它不是依他起的眼睛，不是！前面說名，下面說事。這個地方根本沒有眼的名字，只是原來依他起的事，在依他起的事上呢，假立名字叫做眼，只是這樣子。假立名字為眼的時候，我們又生了執著，這就是離了「依他起」遠了！

《披尋記》一六五四頁：

唯二可得等者：客想客法，說名唯二。謂此制立眼名、眼想、眼假施設，是名客想。及此唯事，於中假立名想施設，是名客法。雖於此中實有唯事，然彼自性亦非是眼，是故當知彼唯客法。

    「唯二可得等者」，就是如是思惟我此眼中，唯二可得。「客想客法，說名唯二」，客想就是名，客法就是事，也就是義，一個名、一個義；就是這兩個。

    「謂此制立眼名、眼想、眼假施設，是名客想」，這客想怎麼講呢？謂此制立眼名，你安立眼的名字以後，那麼我們就可以有眼想了，但是這件事，這個眼是假施設的，不是真實的，是名叫做客想，就是外來的想法，加上去的。

    「及此唯事，於中假立名想施設，是名客法」，這客法是什麼意思呢？就是它唯獨是事，是虛妄的事，它本來也沒有名字，但是我們在裏邊啊，為了語言的方便、做事的方便呢，於中假立名想施設，是名叫做客法；是這麼意思。「雖於此中實有唯事」，實有唯事就是依他起的意思，依他起是有。我們執著的眼、執著的一切事，是沒有的；依他起實在是有，是有這麼回事！但是它不真實，所以叫唯識。

    「然彼自性亦非是眼」，但是這個實有唯識的依他起，它沒有名字，所以它的自性上、它本身，沒有名字、也沒有「眼」這句話的；亦非是眼。「是故當知彼唯客法」，所以知道我們說是「眼」，這是客法，不是依他起，本來沒有這回事、沒有這句話的。

當知自性亦非是眼。

    「當知自性亦非是眼」，我們去觀察的時候，才知道這依他起的自性，它沒有言說，也不是眼，沒有這眼這句話的。這下面「釋所以」；前面說「俱非」，就是都不是，也不是眼、也不是非眼，在依他起上，非眼這句話也沒有！是這樣意思。

宙二、釋所以（分二科）　洪一、離名無覺故

何以故？非於此中遠離所立眼名、眼想、眼假施設，少有眼覺，而能轉故。

    「何以故？」什麼原因這麼講呢？解釋出來這個理由。「非於此中」，不是在這裏面「遠離」了「所立」的「眼名」、「眼想、眼假施設」遠離這件事的時候，「少有眼覺，而能轉故」，小小的有眼的分別現起的。就是我們不立這眼的名字，我們不會有眼的分別，所以這依他起的眼睛，沒有名字的時候，我們沒有眼的分別，就是這個意思。就是這個理由，所以它也不是眼。當知自性亦非是眼，為什麼自性不是眼呢？就是原來沒有名字，我們不能起分別－－它是眼睛，沒有這個分別。

洪二、覺必待名故

若有此事體是真實，稱名所說；不應於中更待眼名，方有如是眼覺而轉。唯應自性不由聽聞，不由分別彼所立名，但於此事有眼覺轉。然無如是不待名言覺轉可得。是故此中，唯於客法而有其客，眼名眼想、眼假施設。

    這是第二科，前面第一科是「離名無覺」，沒有眼睛的名字，我們就不會感覺它是眼睛，就不會這樣子！現在第二科，「覺必待名」；你若起這個分別，一定要有名字你才能起分別，是這個意思哦！

    「若有此事體是真實」，說是我們因為名字而執著它有「眼」的義；有眼的名，我們就執著有眼的「義」，因為這個名而執著這個義，這樣的話。這個「義」若是真實有的話呢，若有此事體是真實，「稱名所說」，和你安立的名字是相稱的。你說有個眼睛，也的確是有個眼睛，能相稱；名和所詮的義是相稱的。若是這樣的話，「不應於中更待眼名，方有如是眼覺而轉」，那就不應該在這裏邊要等待有眼的名字，才有這樣的眼的感覺現起，不應該！這個地方在〈真實義品〉也有提到、在《攝大乘論》也有提到。說若有此事體是真實，這個體性與名字相稱，是有這麼件事，那就不應於中更待眼名，才有這個眼覺而轉。

    「唯應自性」，若是前邊名字所詮的義是有實體性的話呢，就不應該待名有眼的感覺、有眼的分別，那應該怎麼樣呢？唯應自性，就是原來的、就是依他起，沒有名字的這個境界，「不由聽聞」，不需要經過聽人說，這是眼睛。「不由分別彼所立名」，也不需要假借分別：「哦！這是眼睛」，不需要這樣子分別它這個名字。「但於此事有眼覺轉」，只是看見這個眼睛，我們就有眼的感覺現起，應該是這樣子。

    「然無如是不待名言覺轉可得」，事實上呢，不是這樣子。若沒有名言的時候，你這個分別心不能現起，「眼睛」這個分別、這個心理不會現起的。沒有名字的時候，你眼睛雖然看見了，你心不能分別，是這個意思。「是故此中，唯於客法而有其客，眼名、眼想、眼假施設」，這是總結這一段。「是故此中，唯於客法而有其客」，所以在這個眼法這件事上啊，唯有客法，都是外加的。在外加的法上面啊，還加上一個客的眼名、客的眼想、客的眼假施設。這個名所詮的義，也是客、也是外來的；在義上假立的名字，名字也是外來的，也是後來加上去的；都是客。「是故此中，唯於客法而有其客」的「眼名」、其客的「眼想」、其客的「眼假施設」。這是第二科，釋其行相；也就是內心的這樣如理作意。下面是第三科，出正了知。

黃三、出正了知

汝既如是於其內眼如理思惟；復於眼想唯有客想當生當得。

    「汝既如是」，說你這位善男子啊，既然能夠這樣的修如理作意去觀察，「於其內眼如理思惟」，對於你本身的眼，能夠如理的去思惟，思惟這都是「客」。「復於眼想，唯有客想，當生當得」，復於這眼的名字，眼想就是眼的名字；這個名字也是客、也是外來的。「當生當得」，名字現起了；你可以這樣分別，因為有這個名字，可以這樣子，「哦，這是眼」。你既然能這樣子思惟，這是正了知，下面第二科是「例餘」。

玄二、例餘

如於其眼，如是於耳鼻舌身等，廣說乃至見聞覺知，已得已求。若已作意，隨尋隨伺。以要言之，普於一切諸法想中，唯有客想當生當得。

    前面第一科是舉眼，這第二科是例餘。就是例辯其餘的耳鼻舌身意諸根。「如於其眼」，前面這一段是在眼裏邊，如理作意。眼的義、眼的名都是客，「如是於耳鼻舌身等，廣說乃至見聞覺知」這些事情，「已得已求」，也都是這樣子。也都是安立的假名，也是已得已求。前邊是一個生、一個得，這裏也應該是已得、已生，也應該這麼講；「求」字，我疑惑是「生」字；和前文一樣的解釋。

    「若已作意」，若是這位善男子能聽佛的話、能聽信佛的教導，你已經這樣的作意思惟，「隨尋隨伺」，就是隨順佛的教導去思惟觀察。尋是粗的觀察；伺是微細的觀察。你能這樣做，作意、思惟、觀察；這樣說不但是眼是這樣，耳鼻舌身意，廣說乃至一切見聞覺知也都是這樣子思惟觀察。「以要言之，普於一切諸法想中，唯有客想當生當得」，這是普遍的，不但是一般的事情，普遍於一切諸法中，也都是有名、也有義，也是這樣思惟、觀察，唯有是客想，當生當得。這都是虛妄分別，而法的本身是無有少法可得；我們所思想的，在法的本身上完全是沒有的，是這個意思。

《披尋記》一六五五頁：

耳鼻舌身等者：此中等言，等取地水火風色聲香味觸法，及於一切安立假說自性。如真實義品廣說應知。（陵本三十六卷十頁）

    「耳鼻舌身等者：此中等言，等取地水火風色聲香味觸法，及於一切安立假說自性」，在一切法上，所有都是安立的、假說的情形，不是那件事本身是這樣的。「如〈真實義品〉廣說應知」，〈真實義品〉也說這件事，就是四尋思、四如實智那個地方。（陵本三十六卷十頁）。這是前邊第一科「當正思惟」，是這樣思惟。

天二、當正攝受

如是汝於自己身中所有假想，能盡除遣，勤加行道，當正攝受；廣說乃至一切法中所有假想，能盡除遣勤加行道，當正攝受。

    這是第二科，「當正攝受」；就是努力地要成就這樣的止觀就是了。「如是汝於自己身中」，就是前面這一段文，你對於自己的眼耳鼻舌身意，「所有假想」，所有的這些分別，都是假想，所分別的境界，無有少法可得。「能盡除遣」，能完全的除遣這些虛妄分別，觀察它是無所有的。「勤加行道」，勤加行，也不要懈怠，努力地去這樣修行。「當正攝受」，你應該努力的這樣成就。

    「廣說乃至一切法中所有假想，能盡除遣」，廣博地說，在一切法中，所有的都是假想，所有的分別「能盡除遣」，完全不要，除掉這些虛妄分別。除掉這虛妄分別，應該有兩個程序：觀察，思惟分別的義都是沒有的；然後再除掉這些虛妄分別，應該這樣子！你先要努力的觀察所分別的一切法是無所有的，然後再滅除這些虛妄分別，這就是一個止、一個觀了。「勤加行道，當正攝受」，你要努力的這樣修行；當正攝受，你要成就這個大智慧。

天三、當多修習

汝由如是一切所知善觀察覺，普於一切諸法想中起唯客想，於一切法所有一切戲論之想，數數除遣；以無分別無相之心，唯取義轉；

    這是第三科；第一科是當正思惟、第二科是當正攝受，現在是第三科，當多修習。「汝由如是」，汝善男子由於這樣的「一切所知善觀察覺」，在你的眼耳鼻舌身意，面對一切法的所知境界，你要善能觀察：你的分別心是虛妄分別。「普於一切諸法想中起唯客想」，說這個事情是很壞、這個事情是很好的，這都是你內心的分別。這些諸法想中「起唯客想」，這些想都是虛妄分別，都是外來增加上去的、增益上去的。「於一切法所有一切戲論之想，數數除遣」，在一切的眼耳鼻舌身意上、在色聲香味觸法上、在這一切法上，所有的這些分別都是戲論，都不是真實的，都不合道理。「數數除遣」，一次又一次地除遣你的虛妄分別。

    「以無分別無相之心，唯取義轉」，這樣子修行呢，你心裏面常與「無分別、無相」相契合。那麼「無分別、無相」在一切法上，怎麼個態度呢？唯取義轉；唯取這個義轉。什麼叫義轉呢？看《披尋記》。

《披尋記》一六五五頁：

唯取義轉者：唯取其事，唯取真如，名唯取義。唯以實義為所緣故。

    「唯取義轉者：唯取其事」，唯取其事就是依他起；「唯取真如」，就是圓成實。這就叫做「義轉」，是這個意思。唯取其事，在我們的習慣上，我們觀察一切事的時候，都認為是真實的，不知道它是如幻如化、是虛妄的，現在要認為它是依起就是如幻如化的、是不真實，有而不真實。我們的虛妄分別啊，一定要有「名」做前提，先要有名，而後因為「名」而有種種分別，這樣的種種分別，有所分別的境界、有能分別的心，這一部份完全是畢竟空的、是無所有的。剩下來唯取其事就是依他起了。依他起這一切法呢，是有！不是沒有，但是，不真實。這和遍計執的不真實有點兒不一樣。遍計執的不真實，是沒有這件事，空無所有的，無有少法可得的，但是依他起是有，但是不真實；這個「不真實」不是說沒有，是有，有而不真實，如夢中境，夢中是有這件事，但是不真實。所以這依他起的不真實和遍計執的不真實不一樣。依他起的不真實還是有體性的；遍計執的不真實，體性是沒有的。現在「唯取其事，唯取真如」，這就是二諦；依他起是世俗諦，唯取真如是勝義諦；就是這樣，但這是無分別的境界。「名唯取義。唯以實義為所緣故」，就是以依他起和真如，是這無分別心、無相心所緣的境界。

    這個依他起在唯識經論上說，不可以說它是畢竟空。但是在《中論》上說呢，這依他起就是因緣所生法，因緣所生法是可以說畢竟空的。這個地方和唯識有一點差別，但是唯識的經論上說：依他起的因緣所生法是生無自性，遍計執是相無自性。依他起是生無性，生無性這句話就是依他起法，它是自性空的，就是這麼意思。這句話和中論說的：「因緣所生法，我說即是空」，是一樣的。但是這唯識的教義，把這個畢竟空放在遍計執這裏，如幻有呢，是依他起，把這個有放在依他起這裏，是如幻有。如幻有、畢竟空，就是唯識的一個依他起性、一個遍計執性，是這樣意思。

於此事中，多修習住。

    「於此事中，多修習住」，在這個…，這就是唯識觀啊。多修習住，「多」就不是全部的啊，還有一段時間，你還應該睡覺吧、還應該休息一會兒。其它的時間啊，就在這兒修習住。這樣子修學聖道，唯識的修學聖道是這樣修的；這唯識觀是這樣修的。

天四、當正安住（分二科）　地一、獲勝等持

汝若如是，當依如來妙智清淨等持種性，獲得無倒心一境性。

    前面，第一科是當正思惟、第二科是當正攝受、第三科當多修習；這是第四科，當正安住，分兩科，第一科是獲勝等持。

    「汝若如是」，你這位善男子若是肯聽佛說的教導啊，肯這樣用功修行。「當依如來妙智清淨等持種性，獲得無倒心一境性」，那你就是隨順佛陀的大智慧啊，佛陀的清淨的等持的種性，從佛的智慧啊，得到無倒的心一境性；成就了不顛倒的心一境性就是禪定， 這樣的禪定是在第一義諦那裏安住、就是在勝義諦那裏安住不動。我們一般說靜坐的時候，所安住的還是世俗諦的境界；譬如說是我們自己製造一個所緣境，地水火風都可以做所緣境，那麼你心在那裏安住不動，就得了欲界定、未到地定、初禪、二禪、三禪、四禪，現在這段文說的心一境性，所緣境是勝義諦，也包括了依他起，但是若是觀察依他起是生無自然性，那唯獨是「無有少法可得的境界」，就是勝義諦了。在那裏安住不動叫做等持，那和有所得的世俗的所緣境不一樣了。那這是聖人，三三昧－－空、無願、無相的境界。這個是獲得無倒心一境性；這是第一科獲勝等持，下面第二科修正作意。

地二、修正作意

如是汝等，若於不淨作意思惟；於此作意，勿當捨離。若於慈愍，若於緣性緣起，若於界差別，若於阿那波那念，若於初靜慮，廣說乃至若於非想非非想處無量菩薩靜慮神通等持等至，作意思惟；於此作意，勿當捨離。

    這是第二科，修正作意。「如是汝等」，這前面所說的唯識觀，是這樣子。汝等「若於不淨作意思惟」，假設這個趣入的門，修唯識觀這是一個趣入門。現在說「若於不淨作意思惟」，佛陀開示初開始你先應該修不淨觀，那這就是另一個門了；若於不淨作意思惟：作意修這個不淨觀。在〈聲聞地〉說的不淨觀也是很圓滿的。「於此作意，勿當捨離」，你修不淨觀也好，但是你對前面說這個唯識的作意，也不要棄捨。勿當捨離！

    「若於慈愍」，若是你修慈愍觀，多瞋眾生修慈愍觀，這又是一個趣入門。「若於緣性緣起」，就是愚癡眾生修緣起觀。這個緣性就是四種緣、緣起是十二因緣。「若於界差別」，界差別就是地水火風空識六界，這是界差別觀。「若於阿那波那念」，這是數息觀。「若於初靜慮，廣說乃至若於非想非非想處無量菩薩靜慮神通等持等至，作意思惟；於此作意，勿當捨離」，也還是於這個唯識的作意不要棄捨。那些趣入門可以修、可以不修，但是這個唯識觀勿當捨離，應該這麼解釋吧。

《披尋記》一六五五頁：

於此作意勿當捨離者：此中作意，謂即前說數數除遣一切戲論之想，及以無分別無相之心，唯取義轉應知。

    「於此作意勿當捨離者：此中作意，謂即前說數數除遣一切戲論之想」，這是修唯識觀。「及以無分別、無相之心，唯取義轉應知」，這是唯識觀說的。

天五、當得出離

汝若如是修此菩薩無倒作意；漸次乃至當得無上正等菩提，究竟出離。

    第四科是當正安住，現在第五科，當得出離。「汝若如是修此菩薩無倒作意」，汝善男子若能這樣子修此「數數除遣一切戲論之想」，及「以無分別無相之心」，若如是修此菩薩無顛倒作意，「漸次乃至當得無上正等菩提」，漸次，他不說是一念就成佛了，不是這麼說的；漸次地、慢慢地，當得無上正等正覺。「究竟出離」，究竟的出離了煩惱障、所知障。

亥三、總結

當知是名一切菩薩遍趣正行。

    現在第三科，總結。「當知是名一切菩薩遍趣正行」，前面說的這是菩薩，遍趣正行，所有的、普遍地一切眾生啊，依如是門趣入到正行，而後得無上菩提。


Tape 472

瑜伽師地論 > 卷第五十 > Tape 472

天五、當得出離

汝若如是修此菩薩無倒作意；漸次乃至當得無上正等菩提，究竟出離。

    這是第五科，當得出離。「汝若如是修此菩薩無倒作意」，這是彌勒菩薩開示我們，你若這樣子，修此菩薩的無倒作意，前面說的唯識觀和五停心觀，這兩類都是不顛倒作意，也能對治顛倒作意。「漸次乃至當得無上正等菩提」，就是逐漸的由外凡到內凡，由內凡到見道、修道、乃至究竟道，所以當得無上正等菩提。就可以究竟的出離了煩惱障、所知障。

亥三、總結

當知是名一切菩薩遍趣正行。

    這是第三科，總結這一大段。上面這一大段說的這個法門，是名叫作「一切菩薩遍趣正行」，這個「遍」是普遍的意思。不是一位菩薩；一切菩薩都能向於無上正等菩提的正行，就是聖道。

戌二、遍作義利（分二科）　亥一、明共諸佛

過去如來，亦為始業諸菩薩眾，已正施設如是教授；未來如來，亦為始業諸菩薩眾，當正施設如是教授；現在如來，亦為始業諸菩薩眾，現正施設如是教授。

    這下面第二科，遍作義利。前面第一科是施設教授，就是施設名言，教授這一切菩薩，如是修學的正道。現在是第二科，遍作義利。分兩科，第一科，明共諸佛。

    「過去如來」，就是已經入涅槃的過去的佛。「亦為始業諸菩薩眾」，也為開始發菩提心的菩薩，「諸菩薩眾」。「已正施設如是教授」，這件事已經過去了，已經如法的施設了這樣的法門，教授這些菩薩的。「未來如來，亦為始業諸菩薩眾，當正施設如是教授；現在如來，亦為始業諸菩薩眾，現正施設如是教授。」我們學習佛法的時候，蒙佛菩薩的慈悲，教授我們一個阿耨多羅三藐三菩提道。我們可能會想，釋迦牟尼佛為我們說這個法門；過去佛說什麼法門？未來佛說什麼法門？我們可能會想到這裡，這一段文就是除袪了這樣的分別。三世諸佛都開示這樣的法門的。

    這是明共諸佛，就是諸佛都共同的宣揚這個法門作義利的。第二科是兼利餘乘。

亥二、兼利餘乘

諸聲聞等，於此作意勤修習時，亦能速疾得勝通慧。若能於此無倒作意如實通達；便能獲得諸法現觀。

    沒有發無上菩提心，他只是發出離心的「諸聲聞等」。「於此作意」，他們對這個法門也能夠努力的「作意」，「作意」是警覺其心，「勤修習」此法門的時候，「亦能夠速疾」的，成就殊勝的神通和智慧的。「若能於此無倒作意如實通達，便能獲得諸法現觀」，聲聞人或者是發無上菩提心的菩薩，只要是能於此法門不顛倒的作意，不顛倒的作意就是要認真的學習，就不會搞錯了。若是不認真的學習，那有可能會不太清礎，就這個作意會搞錯了。若能於此不顛倒作意的修止觀，「如實通達」，能認真的去通達諸法是唯心所現的。你這樣修止觀，「便能獲得諸法現觀」，你就能夠成就於一切法得聖人的智慧。這「諸法現觀」，這「諸法」是所緣境，「現觀」是能緣的智慧。但這能緣的智慧，單獨的指已經成就聖道的聖人，他的觀諸法實相的智慧說的。所以叫作「現觀」，就是你那清淨的智慧現前了，觀諸法實相，這就是聖人了。

午七、遍趣行智力

如來所有遍趣行智力，於一切苦能出離行不出離行，如實了知；及令捨離不出離行，能正授與能出離行。

    這是第七科、遍趣行智力。「如來所有遍趣行智力」，就是佛陀經過三大阿僧祇劫的修學聖道，他成就的，就是他所有的遍趣行智力。這個「遍趣行」、這個「遍」就是一切佛教徒，所有的佛教徒，叫作「遍」，大家都發心向於聖道，叫作「趣行」。「趣」是向前進，由凡夫向聖人那個地方去，叫作「趣」。當然最初是發無上菩提心，後來開始修學止觀，那就是由凡夫向前進了，叫作「趣」。這個「趣」實在來說就是心，就是你的心有了這樣的願，向於無上菩提。「行智力」，而「行」就是心，沒有心誰能行？「智力」，這是佛陀所證悟的智慧，能通達一切佛教徒向於聖道修行的時候，佛都是如實了知的，所以叫作「遍趣行智力」。

    「於一切苦能出離行不出離行，如實了知」，這眾生學習佛法的時候，大家的目的都是一樣的，就是要從這個苦惱的境界裡面解脫出來，目的是這樣子。「能出離行」，於這苦惱的境界能解脫出來的這種修行，你這樣修行能出離苦，能從苦惱裡面出來，「能出離行」。「不出離行」，你這樣的修行不能從苦惱的境界裡面解脫出來，你這個修行不行。這就是，都是修行，但是有能出離、有不能出離的。「如實了知」，佛陀的這個遍趣行智力，就是對這件事，一點也不會錯誤的了知這件事，「如實了知」。「及令捨離不出離行，能正授與能出離行」，佛陀第一步是能知，第二步是教導你，「令捨離不出離行」，教導你棄捨這個「不出離行」。「能正授與能出離行」，能夠正確的教授你，你這樣修行是能得解脫的；「能出離行」。

    我們淺白的說，我們的心有所執著，你的修行也是修行，但是還是在執著裡面，那就不能出離苦。你若能夠無著，心裡面於一切法不執著，就是一切法不受，那就能出離，簡單的說就是這樣子。這「能正授與能出離行」，這也不簡單。就是佛才能教授你聖道的、八正道的法門，其餘的人不行。

    這是遍趣行智力，下面第八科，宿住隨念智力。

午八、宿住隨念智力

如來所有宿住隨念智力，於其前際本事本生數數念已，為令所化諸有情類心生厭離、心生淨信，正為宣說；及能降伏執著常論，一切沙門婆羅門等。

    「如來所有宿住隨念智力」，這個智力有什麼作用呢？「於其前際」，就是對於他過去生的事情，「前際」是過去。「本事」，過去生的本事；你原來或者作過罪業的事情、或者作過有功德的事情、在生死裡惑業苦流轉的這些事情，叫作「本事」。「本生」就是過去世行過菩薩道的那個事情，叫作「本生事」。「數數念已」，就是數數的，不是一次的，來憶念過去的本事本生。念這個作什麼呢？「為令所化諸有情類」，為的是教化所化的有情類「心生厭離」，這個心對過去生死流轉的事情，這些糊塗的事情生厭離心，不厭離是不能出離的呀！「心生淨信」，從過去的事可以知道有因就有果，你若是作善、作惡都有果，你修學佛法也會得聖道。過去是已經成為事實的事情了，所以你會建立清淨的信心。「正為宣說」，所以佛陀就把過去的本生本事為眾生宣說。

    「及能降伏執著常論」，說過去的事情令眾生生厭離心、生清淨的信心，又能夠「降伏執著常論」，這過去的事就是滅了、過去了，是無常的境界，所以你執著常，就被降伏了，都是有變化的。過去作過國王，現在已經過去了，你現在是老百姓了啊！也可能跑到三惡道去了啊！不是一成不變的。誰執著常論？「一切沙門婆羅門等」，能降伏「執著常論的一切沙門婆羅門等」。所以說過去的事情有這麼多的好處，有這麼多的作用。

    下面第九科，死生智力。

午九、死生智力

如來所有死生智力，於諸弟子過往遷謝當所受生，能正記別；及能降伏執著斷論，一切沙門婆羅門等。

    「如來所有死生智力」，這是佛的天眼通；眾生死的時候，佛能看見。死了以後又生到什麼地方，佛也能看見。這是有天眼通的都能看見。「於諸弟子過往遷謝」，對這個弟子，這一剎那間死掉了。「過往」，本來是現在，忽然間一剎那就死掉了，就變成過去了，就是過往的遷謝，「遷謝」移轉了。這個「死生智力」；「弟子過往遷謝」是「死」，「當所受生」是「生」。是他當所受生，這個「當」也可以將來叫作「當」，或者說你修學善法就應該受生到善處叫作「當」。「能正記別」，佛陀因為有死生智力，所以能正確的開示你這件事。「及能降伏執著斷論，一切沙門婆羅門等」，佛有死生智力，不但是告訴你死生的問題，還能夠「降伏執著斷論」，就是作善不得善報、作惡不得惡報，斷滅了。執著斷論的一切沙門婆羅門等。沒有斷，你作善會有善報，作惡會有惡報的。

    這是第九，死生智力。下面第十科，漏盡智力。

午十、漏盡智力

如來所有漏盡智力，於自解脫無惑無疑；及能降伏於阿羅漢起增上慢，一切沙門婆羅門等。

    就是「如來所有漏盡智力」，對於自己的解脫，他解脫了煩惱障，也解脫了所知障，對於這件事沒有惑，沒有迷惑。這個「惑」範圍是廣，這個「疑」是惑的其中的一種。「疑惑」，「疑」的含義是狹窄、「惑」的詮義是寬廣的。「於自解脫無惑」也沒有疑；這個「無惑」也有一個意思，就是現在得阿羅漢，這件事沒有惑，沒有愛煩惱、也沒有見煩惱，他就沒有「惑」。也不疑，「我沒得阿羅漢吧？」；「我得阿羅漢了嗎？」那就是疑了；他也沒有惑、也沒有疑。現在說是得佛的無礙解脫，無惑無疑。因為佛有漏盡智力能通達這件事。

    我順便說一個問題；說是那個人得聖道沒有？誰能知道？不是凡夫能知道的。說這個人有天眼通，你問他，他不知道。說那個人得不得聖道？他不知道的。他知道小小；這個人有一點道德，有一點善法，有一點功德，這個能知道。說這個人有一點罪過，這個可能知道。說得不得聖道？不知道的。但是他可能也胡說八道，那也可能會說，可能亂說。你因為不是聖人，你就不知道，你不知道他說得對不對。不是凡夫能知道這件事的。要有漏盡智的人才知道，這個人得初果了，這個人得二果了，這個人得無生法忍了，這要漏盡智力才能知道，其他的人不知道的。

    「如來所有漏盡智力，於自解脫無惑無疑，及能降伏於阿羅漢起增上慢」，就是有的，或者他是佛教徒、或者他非佛教徒，他也有一點修行，他認為他得阿羅漢了，其實是沒得阿羅漢，他就認為他得阿羅漢了，這叫作「增上慢」，就是比他事實的情況增加了、高估了，有這個高慢。佛有了漏盡智力，就能降伏你這高慢心，你現在是增上慢，沒有得阿羅漢，會知道這件事。「一切沙門婆羅門等」，就這一切的沙門婆羅門等，他有阿羅漢的增上慢。

巳三、結

是名如來十力作業。

    這是結束這一段。就是佛的十力作業有什麼作用？就是有這樣的作用。

辰六、次第（分二科）　巳一、徵

云何如來十力次第？

    這是第六科，說這個次第。別顯如來十力，這是第一科。第二科是總辨。總辨分兩科，第一科是標列，第二科隨釋。隨釋，第一科是說十力的自性，十力是以五根為自性，也就是以智慧為自性。第二分別。第三不共。第四平等。第五作業。前面這個作業這一科說完了。現在第六科是次第。這次第分三科，第一科是徵。

    云何如來十力的次第？佛的十種智力，為什麼先說處非處智力？第二個自業智力？這個次第怎麼這麼排法呢？什麼道理呢？這樣問。下面第二科解釋，分兩科，第一科是總標。

巳二、釋（分二科）　午一、總標

謂諸如來於其無上正等菩提初證得時，即便頓得一切十力；頓證得已，後時次第方現在前。

    「謂諸如來於其無上正等菩提初證得」的時候，「即便頓得一切十力」，就是一剎那間，如來的十力完全成就了，「頓得如來十力」。「頓證得已，後時次第方現在前」，頓證得十力以後，後來的時候，有因緣的時候，才有次第的現在前，這十種智力是按照次第現前的。

    這是總標，下面第二科，別顯。分三科，第一科，是初門。分兩科，第一科是辨。分四科，第一科，處非處智力。這個「初門」這個「門」字，容易明白的，門是有「入」的意思，這房子有個門，可以從這裡出、可以從這裡入。在這裡講，就是解的意思，解釋，這第一種解釋，就是這個意思。先說這個處非處智力。

午二、別顯（分三科）　未一、初門（分二科）　申一、辨（分四科）　酉一、應非處智力

謂諸如來初成佛時，先起處非處智力，觀察諸法，建立一切無倒因果。

    「謂諸如來初成佛時，先起處非處智力」，怎麼會現起處非處智力呢？「觀察諸法，建立一切無倒因果」，佛的智慧觀察一切法都是因緣有的，所以就為眾生建立，「建立」實在就是開示，開示一切法不顛倒的因果，貪瞋癡各有因果，有漏的因果，無漏的因果，開示這件事。這就叫作「處非處智力」。第二科是自業智力。

酉二、自業智力

既觀察已，次起自業智力；若有希求即於欲界同分界中可愛殊勝異熟果者，方便為說，令其遠離諸不善業，令其現行所有善業。

    「既觀察已，次起自業智力」，觀察完了，觀察一切法都是因緣有的，這「因緣有」這句話非常的廣大。現在「次起自業智力」怎麼樣現起呢？「若有希求即於欲界同分界中可愛殊勝異熟果者」，若有眾生他心裡面希求這件事，希求什麼呢？「即於欲界」裡面「同分界中」，說這個人他是欲界中的人，「欲界同分」，和欲界的人相同，他希望的事情就希望欲界的同分，若是色界就不是欲界的同分了，若到三惡道也不是欲界的同分。這「欲界同分」就是散亂心修諸善法，你若是寂靜心就到色界天上去了。「即於欲界同分界中」可愛的、殊勝的、異熟果，就是你歡喜這異熟果非常的美妙，我歡喜人間的富貴，或者天上的五欲非常好，我歡喜成就這樣的功德。

    「方便為說」，那麼佛陀就慈悲，「方便」，就是佛陀的善巧方便，假立名言，就為你開示，怎麼開示呢？「令其遠離諸不善業」，你要棄捨這些有過失的事情，不可以作。傷害人的事情，殺盜婬妄這些事情不可以作。「令其現行所有善業」，教導他身口意三業表現出來的都是沒有過失，不傷害他人，對自己有利益，對別人沒有傷害，這些善業。這樣開示你，就可以滿足你的希求，得到可愛的殊勝異熟果。那麼就是各有各的善法，各有各的道路。你走這條道路就能滿足你的願，如果你走的不是這條道路、走岔了，那就是另一回事了。

酉三、靜慮解脫等持等至智力

次起靜慮解脫等持等至智力；若諸有情希求世間離欲法者，與其教授，令彼趣向世間離欲，令彼獲得如實之道。

    「次起靜慮解脫等持等至智力」，這是第三科的次第，靜慮解脫等持等至的智力。佛陀在這個情形下就現起靜慮解脫等持等至的智慧力。怎麼現法呢？「若諸有情希求世間離欲法者」，若是有這樣的眾生，他希望世間的可破壞的，但是還是離欲的這種也很高尚的境界。「與其教授，令彼趣向世間離欲」，那佛陀也就善巧方便的施設名言，教授你要有五戒十善的基礎，然後你能修學禪定，也告訴你修不淨觀。「與其教授」，教授他修禪定的法門。「令彼趣向世間離欲」，你修學這個方法，就能叫你趣向於世間的離欲，可以生到色界天、無色界天去。「令彼獲得如實之道」，就能教化你，沒有辜負你的希求，你是成就了色界定、無色界定了，那就好過欲界的境界，所以稱之為「如實之道」。當然這個是要訶斥這個欲的虛偽，說色界、無色界天的禪定的微妙，要這樣子才能夠成就的。

    這是第三科。下面第四科，所餘諸力。分兩科，第一科標。

酉四、所餘諸力（分二科）　戌一、標

次起所餘如來十力；若諸有情希求出世離欲法者，如應為說趣出世間離欲之道。

    「次起所餘如來十力」，前面這三個智力說完了，再有因緣就發起所剩餘的七種如來的智力。「若諸有情希求出世離欲法者」，這所餘的諸力怎麼現起呢？說「若諸有情希求出世離欲法者」，他對世間上離欲的境界他也不滿意，不滿意這個世間的離欲的境界，所以希求出世間的離欲。「出世間的離欲」就是對世間的禪也不歡喜，所以叫「出世間離欲」。「如應為說趣出世間離欲之道」，就隨那個人的根性所相應的，為他宣說「趣出世間」，向於出世間的離欲去了，向那地方去了。那就是苦集滅道，十二因緣，這些出世間的離欲之道，就是聲聞、緣覺的這一部分。

    這是標，下面是解釋，分六科。第一科是根勝劣智力。

戌二、釋（分六科）　亥一、根勝劣智力

謂於此中先起根勝劣智力，如實觀察希求出世離欲者根。

    說這位眾生他希求出世間的離欲的聖道，佛對這個眾生怎麼樣度化呢？佛先現起根勝劣智力，現出這個智力。怎麼現法呢？「如實觀察希求出世離欲者根」，真實的沒有錯誤的，觀察希求出世間聖道的這個人的根性。這也是不容易觀察的，當然這是在他的阿賴耶識裡面，過去生栽培的善根，他有這個善根，那麼就可以這樣修行了。

亥二、種種勝解智力

次起種種勝解智力，如實觀察彼根為先所有意樂。

    這是第二科，種種勝解智力。怎麼樣現起呢？「如實觀察彼根為先所有意樂」，這樣現起，就是如實的觀察他的善根，「先」，先觀察他的善根。然後要觀察他的意樂，「意樂」就是現在，他現在他心裡歡喜什麼？他歡喜數學，他歡喜各式各樣的事情，這也不一樣。佛就是這樣子給他宣說這個法門的時候，與他的意樂要有一點相應，他才生歡喜心。

亥三、種種界智力

次起種種界智力，如實觀察意樂為先所有隨眠。

    這是第三科，種種界智力。這是怎麼樣現起呢？「如實觀察意樂為先所有隨眠」。這個「界」有很多事，但是主要是煩惱的種子。「次起種種界智力」，就是真實的去觀察他現在歡喜什麼，先觀察他現在的意樂，然後觀察他的煩惱的種子，哪一方面偏盛。這是種種界智力現起的情況。下面第四科，遍趣行智力。

亥四、遍趣行智力

如是了知彼根意樂及隨眠已；次起遍趣行智力，如其所應令於所緣趣入門中而得趣入。

    「如是了知彼根意樂及隨眠已」，這是結束前文，就是像前面這樣子，經過這樣的觀察之後，就知道他以前的善根是屬於什麼，他應該學習《阿含經》，或者他應該學習《般若經》，這個善根。「意樂」是他現在的歡喜。「及隨眠」他的煩惱的種子的情形，「已」。「次起遍趣行智力，如其所應令於所緣趣入門中而得趣入」，然後再現起這個遍趣行智力的，就是先觀察善根，再觀察意樂，再觀察他的煩惱種子，然後才現起遍趣行智力的，怎麼現起呢？「如其所應」，就是隨順他，與他合適的，「令於所緣趣入門中」，令他在這個「所緣」，就是「趣入門」，所緣的就是個門，你從這裡進入，就是這個意思。「令其所緣趣入門中而得趣入」，或先由不淨觀入道，或先從無我觀入道，或先從無常觀入道，各式各樣的。

    這是第四科。遍趣行智力是這樣。現在第五科，宿住隨念及死生智力。這兩個智力合說。

亥五、宿住隨念及死生智力

次起宿住隨念智力及死生智力，彼由如應所緣趣入門加行，攝住心已，淨修行已，為說中道，令其遠離薩迦耶見以為根本，常斷邊執。

    「次起宿住隨念智力及死生智力」，這兩個智力怎麼樣現起呢？「彼由如應所緣趣入門加行」，那個眾生由於佛陀開示他，相應的所緣的趣入門，那應該就是五停心，五停心就是趣入門。「加行」就是開始努力的修行了，或者修無我觀、或者修不淨觀這樣子。「攝住心已」，用這個門把這個狂亂的心繫住了，叫它安住不動了。「淨修行已」，用這個安住的方法停止了他的貪瞋癡，使令心清淨已。「為說中道」，這個時候再為他說一個中道的法門，就是也沒有過、也沒有不及、正合適。「令其遠離薩迦耶見以為根本」，這「為說中道」實在是什麼呢？就是「令其遠離薩迦耶見」，令其遠離我見、我所見，遠離我見以為根本，這是最重要的，要遠離我見。

    我們學習《大智度論》、《摩訶般若波羅密經》也好，我們學習《瑜伽師地論》、〈真實義品〉也好，我們看出來都是要遠離我見。這兩個法門；這般若法門和唯識的法門，都是要修無我觀的，「遠離我見」。所以我們若是修不淨觀，同時也可以修無我觀。修無我觀，於事實上也會感覺到快樂，就會遠離很多很多的煩惱。所以「遠離薩迦耶見以為根本」，這是非常重要的法門。「常斷邊執」，這地方說出這個「中道」，要遠離常見，也遠離斷見，遠離常邊、遠離斷邊的執著，也不執著常、也不執著斷。你若執著有我，可能就是常見了。

《披尋記》一六五六頁：

為說中道等者：此中常斷邊執，皆以薩迦耶見為其根本。由起宿住隨念智力為彼宣說，能治常邊邪執處中之行，令離常執。由起死生智力為彼宣說，能治斷邊邪執處中之行，令離斷執。如是應知。

    「為說中道等者：此中常斷邊執，皆以薩迦耶見為其根本」，這是執著有我的那一定是常見。有的執著斷見的時候，當然是沒有我了，但是那就也不符合因果的道理。「由起宿住隨念智力為彼宣說，能治常邊的邪執處中之行，令離常執。由起死生智力為彼宣說，能治斷邊的邪執處中之行」，這樣說，就可以明白這件事了。「由起宿住隨念智力」就可以破除常見，由「死生智力」可以破除斷見。這樣不常不斷，就是「處中之行」。「令離斷執」，就是叫你遠離斷滅的執著，就是由死生智力，可以這樣子。「如是應知。」

亥六、漏盡智力

為令永斷一切煩惱，從此後起漏盡智力。若有如是正修方便奢摩他力之所任持，雖未永斷一切煩惱，而由獲得不現行故，起不作作增上慢者，令其捨離此增上慢。

    這是第六科，漏盡智力。「為令永斷一切煩惱」，佛陀的大智慧為令眾生永遠的斷除了一切煩惱，不是暫時的。如果你若是希求世間的離欲，那就暫時的斷了欲的煩惱，若是出世間的聖道，就永遠斷除一切愛煩惱、一切見煩惱。「從此後」，所以從這宿住隨念智力、死生智力之後，就現起漏盡的智力，現「起漏盡智力」，讓你永斷一切煩惱。

    「若有如是正修方便奢摩他力之所任持，雖未永斷一切煩惱，而由獲得不現行故，起不作作增上慢者，令其捨離此增上慢」，這個漏盡智力也有這種作用。「從此後起」的「漏盡智力」是怎麼樣的現起呢？「若有如是正修方便奢摩他力之所任持」，說若是有一位佛教徒，他能這樣的修學聖道，他是修的方便的奢摩他，修止，按佛陀的方法所開示的法門，譬如說修這不淨觀，把欲的煩惱停下來。這心裡面沒有欲，欲輕了、心的妄想也就少了，所以修奢摩他就容易，心就能明靜而住。你的心為這明靜而住的奢摩他的力量所任持，所控制。控制了的時候，「雖未永斷一切煩惱」，這個時候只是調伏煩惱，沒能永斷一切煩惱，如果你現在不修奢摩他了，煩惱又會現起，就是這樣。「若有如是正修方便」，就是修的佛法中所開示的奢摩他，因為你先修了不淨觀，所以這不淨觀把欲煩惱調伏了，所以這時候你修奢摩他的時候，你就能夠由欲界定到未到地定，由未到地定到初禪，這時候你這欲煩惱就被控制住不動。

    這時候心裡是沒有煩惱了，可是煩惱並沒斷，不是真實斷煩惱。那麼我們要問怎麼斷煩惱？一定要修毗缽舍那才能斷煩惱，你不修毗缽舍那不能斷煩惱。因為這個奢摩他能夠安住所緣境明靜而住，沒有見諸法實相，這奢摩他沒有智慧啊！你沒有智慧的時候，你就不能見諸法實相，不能見諸法實相，煩惱不能斷。要見諸法實相才能斷煩惱，誰能見諸法實相？要智慧！要諸法無我的智慧，諸法畢盡空的智慧才能見諸法實相。

    所以我們學習了經論的時候，我們修學止觀的時候，修學聖道的時候，要知道這件事。說我現在一坐二十四個鐘頭不動，沒有煩惱，但是你沒斷煩惱，你這只是定，你這個初禪、二禪、三禪、四禪乃至到非非想定，還沒能斷煩惱，就是沒智慧。一定要用毗缽舍那的智慧，這毗缽舍那最淺的就是無我智、無我觀，要修無我觀能斷煩惱，這時候你能得聖道，你可以得初果、二果、三果、四果。我們從這經論上，學習了這樣的經論，我們若是遇見修行人，談修行的事情，你心裡就會說這句話。

    這樣子從經論裡面來看，《大智度論》也好，《瑜伽師地論》也好，它是要觀察「色受想行識、我不可得」，觀察色受想行識都是無常生滅變化的，這裡面沒有常住的我可得，我不可得，修無我觀是這樣子。若修法空觀，我不可得、色也不可得、受想行識也不可得、他說出個理由來的，這「不可得」說出個理由的，你這樣觀，這叫作毗缽舍那觀。有止，就是心裡面明靜而住，安住在所緣境，然後再修觀，就是觀察思惟，如理作意，用智慧觀察我不可得，一切法不可得；就是我空觀、法空觀。初開始你這樣觀，也不感覺什麼了不起，沒什麼了不起。但是你那個止若進步了，這個觀就不同了；你若到了欲界定，進步到了未到地定，到了初禪、二禪、三禪、四禪的時候，這完全不同了。因為那個定的力量高了，觀的力量也高，就能深入到諸法實相。因為你定力不夠的時候，你的觀不行，它不能深入諸法實相。不能深入諸法實相，感覺還是平平常常的，沒什麼了不起啊！

    但是定力高了的時候，智慧也力量大的時候，就深入諸法實相，完全就不同了，完全不一樣了。《瑜伽師地論》的寶貴的地方就是，把這個奢摩他深入的告訴你，《解深密經》、〈分別瑜伽品〉，什麼是欲界定，九心住是欲界定，然後進一步到未到地定，有這個輕安樂了。輕安樂這是未到地定，再進一步初禪輕安樂更殊勝，初禪、二禪、三禪、四禪，每一禪是什麼相貌，它都說出來清清楚楚的。那麼你從這裡，你的毗缽舍那也就是逐漸逐漸有力量，它就會得聖道。

    我們都是發好心，我認為我們各位同學都是發好心出家的，可以決定這件事，不是說我們到佛教裡來吃飯的，不是這個意思。但是，你不能學習到聖道，始終是不能發生什麼作用，想得聖道是不可能的。說我在佛學院住了一百年了，但是我還不知道怎麼修行，那都不行，沒有辦法得聖道。何況完全不學習經論的人能得聖道？不可能的事情。所以有人問：「你們中國佛教，有沒有人得聖道？」你怎麼回答這句話？你願不願意回答那是另一回事，但是你心裡應該明白這件事。我能不能得聖道？我也不知道我能不能得。實在來說，你自己不知道，我能得聖道？我不能得聖道？自己不知道。為什麼你不知道？因為你學習經論的時候，學習的有問題。明白點說。我們若是學習《瑜伽師地論》，所以《瑜伽師地論》好的地方就在這裡。譬如說我們現在學習《金剛經》，聽人家講一遍，我也可以用功修行，但是始終還是，「我可以嗎？可以明白『凡所有相，皆是虛妄，若見諸相非相即見如來』？我能做到嗎？」自己還迷迷糊糊不知道。但是若學了《瑜伽師地論》，不是，你就確定知道我能不能得聖道。但是《瑜伽師地論》就是太多，一百卷，「哎呀！我一聽我就頭疼了！我就嫌麻煩，不要學那麼多，小小學一點就好了。」小小學一點也可能好，但是不容易。「擇要」，你擇的是不是要？你自己認為是擇要，但是不是「擇要」還不一定。

    所以這上面告訴你，你看，這句話你在別的地方不容易看到這個話。就是「若有如是正修方便奢摩他力之所任持」，達到這個境界的時候，若是我們沒有學過《瑜伽師地論》，你沒有學過這聖道法門，認為很好了，「我得阿羅漢了！」一定是這樣子嘛！「我看見這個欲的境界我心不動，那我就是聖人了」，一定是這樣想嘛！但這地方告訴你；「正修方便奢摩他力之所任持」，有定的力量的控制，你煩惱不起了，「雖未永斷一切煩惱」，你看這地方說，這時候沒有永斷一切煩惱，只是暫時的降伏啊！雖然沒有永斷一切煩惱，「而由獲得不現行故」，但是你現在沒有白辛苦，你能夠用功的時候，煩惱不活動了。「獲得不現行故」，「獲得」就是成就，成就了煩惱不活動了，煩惱不動。你輕視我，我心裡面還是很平靜的。你讚歎我，我心裡還是很平靜的。遇見一切煩惱的境界，我心裡不煩惱。這境界很不錯了。

    「而由獲得不現行故，起不作作增上慢者」，這時候就心裡想，我就起了增上慢，「喔！我現在我得阿羅漢道了！」心裡很快樂。「令其捨離此增上慢」，佛陀這個漏盡智力一現行就知道，你這個人起增上慢，你沒斷煩惱嘛！你只是有一點禪定的功夫，你沒有斷煩惱，不是阿羅漢嘛！你沒得無生法忍啊！「令其捨離此增上慢」，佛就教導你，你不要起增上慢，你沒斷煩惱。

    我們再說個故事；說是這個比丘，他得阿羅漢了，不是慧解脫，是俱解脫，他就入定；「我看我師父得沒得阿羅漢？」就有這個事情啊！他一入定一看，「喔！我師父只是三果聖人，沒得阿羅漢！」但是他不精進，他就住在三果那裡。他這徒弟又不好意思對他師父說：「你沒得阿羅漢，你現在認為你得阿羅漢是增上慢！」他不好意思向他師父說這句話。那怎麼辦法呢？一天他在入定；如此、如此就可以了。這一天，他師父有事情。可能和現代不同，這是古代的事情。古代的時候，不是坐飛機、也不是坐汽車，出家人多數在山野裡面住，若願意出來動一動，就是徒步走路，到那個地方作什麼什麼事情。這一拐個山彎過去，忽然間前面有個老虎過來了，這老虎就撲上來了，這時候他這心裡，這三果聖人心裡就驚，心裡害怕。心裡一害怕的時候，這老虎，沒有老虎啊！一看是他徒弟。他師父這時候，「若得了阿羅漢的時候，見到老虎，老虎撲上來，是不是也害怕？」這是個問題，這個問題怎麼回答？

    在《大毗婆沙論》有回答這個問題。我們說：為什麼會害怕？因為有我執，有我就是怕傷到我啊！所以這個境界一出現，心裡就恐怖。這是凡夫境界。初果也還是有這個我，初果是斷了分別我執，俱生我執還沒斷啊！二果、三果、通通還有俱生我執，所以都有恐怖心。到了阿羅漢的時候俱生我執完全沒有了，他不那麼害怕，還有小小的有一點，因為還有我執習氣，還有小小的，但是不是那麼嚴重。那麼他現在這個三果聖人，當然這個人也還是修行人，也是修無我觀，也應該明白這些道理。他這個恐怖心上來不是那麼輕微，所以感覺到：「喔！我還沒得阿羅漢！」就知道這件事，還要繼續努力修行才可以。和以前的想法就不同了。就是「令其捨離此增上慢」。不過這個還算很高的境界，這是佛教徒，而且得了初果、二果、得了三果聖人了，這是很高的聖人。若是根本沒到這個境界，如果也沒有學習經論的，就算是我們佛教徒，不學習經論，那不可能會得三果的呀！也不可能得初果、二果、三果，不可能的。初果都不能得，因為你不知道修無我觀，不知道，怎麼能得聖道呢？不可能。那就是內凡中小小有一點定力，得了一點境界，就容易認為是得聖道，就容易這樣子。

    所以，這時候還算好，還有佛菩薩漏盡力能來教化他，「你沒得阿羅漢！」這還算好！說是「起不作作增上慢者，令其捨離此增上慢」。這件事，其實現在我們也一樣，現在我們還算好，還肯到佛學院來學習啊！能有幾個出家人肯到佛學院學習啊？我看不多。就是到佛學院學習了，肯來了，一有點兒煩惱；「我何必在這兒受這個罪呢？我走了。」那很容易就走了，佛法也沒學好。真實能夠把佛法學通了，到什麼時候算是學通了？就是明白了怎麼樣修學聖道，明白這件事，不容易的。不歡喜學習佛法，就算是歡喜，有一點障礙就不學了。我們不能夠知道輕重！不知道這件事。小小有一點原因，就不學習佛法了，就是這樣子。當然這個學習不是非要聽誰講，你自己肯讀經論也可以，那也是學習。這就是看個人的意思，你自己願意聽人講也可以，當然這個講也有問題。我不聽人講，我自己閱讀經也是可以。我的意思，還不是非要聽人講的，自己閱讀也可以，當然這個閱讀也有問題，就是你要能看得懂才可以。總而言之，聽人講也好，自己閱讀也好，都叫作學。一定要學，不能夠因為小小的困難我就不學了，不學，你能得到什麼好處？一點兒好處也沒有，都是過失。

《披尋記》一六五七頁：

起不作作增上慢者：於所應作不作謂作，名不作作。即由此義不如實故，說名增上慢者。如有外道，於其自身發起不正思惟顛倒，自謂是阿羅漢。其類應知。

    「起不作作增上慢」這句話怎麼講呢？「於所應作不作謂作」，對應該去這樣修的，譬如應該修不淨觀、應該修四念處、應該修無我觀、應該修唯識觀、修性空觀，你應該那麼修，或者用天台宗的話，要修這一心三觀。「於所應作不作」，我不作，我不修觀。「謂作」，我沒有作這件事，我就認為我作這件事了。譬如說，我現在心裡面不動心了，孟子說：「我四十不動心，吾善養吾浩然之氣」，其實那又怎麼呢？若按佛法來說，那是怎麼一回事呢？這個事，我們若學習佛法，自然應該知道孟子不動心怎麼講，應該明白這件事。但是你若不學習經論，你怎麼講？

    說這個人「於所應作不作」，沒有作，而他就認為他作了。現在這上面說，「如是正修方便奢摩他力之所任持，雖未永斷一切煩惱，而由獲得不現行」，我一切煩惱不動了，如果在禪堂裡看話頭到這個境界，那他認為他怎麼回事？所以我們若是從經論上認真的學習，其他的人說這位某某大德、某某大德怎麼修行，那話都不能算數。你看六祖壇經，這永嘉玄覺禪師，那上說他學過天台止觀的，他來見六祖大師那種情形，那是什麼情形？完全不同啊！和其他的人不一樣的。你就會知道很多事情。像三果聖人，像剛才我講的故事，這不是我編造的故事，我是從書本上看來的。

    所以這上面「不作作」，就有這種事情啊！就是不作作，真的啊！就是有這種事情。這個「不作作」就這麼講。他沒有修一心三觀，他就認為他修一心三觀了。這叫「不作作」，「名不作作」。「即由此義不如實故」，就因為這樣，他不真實嘛，他沒有修學聖道，他認為他修學聖道了，這就叫作「增上慢」，「說名增上慢者」。「如有外道，於其自身發起不正思惟顛倒」，他對他自己有不正思惟的顛倒，什麼呢？「自謂是阿羅漢」，自己認為他是阿羅漢。「其類應知。」

申二、結

是名十力一門次第。

    前面這是十種智力的一種解釋，這是一種解釋的次第。

未二、第二門（分三科）　申一、標

復有異門十力次第。

    這第二個解釋，分三科。第一科是標。復有不同的門，不同的解釋十力的次第，由這個解釋，我們可以得入，可以明白這個道理。這第一科是標，下面第二科是解釋。分兩科，第一科是辨初四，辨這十力的初四個智力。分四科，第一科是處非處智力。

申二、釋（分二科）　酉一、辨初四（分四科）　戌一、處非處智力

謂諸如來於其無上正等菩提初證得時，最初發起處非處智力令現在前，普於一切緣生法中，觀察最勝妙法住智。

    「謂諸如來於其無上正等菩提初證得」的時候，「最初發起處非處智力令現在前」，怎麼叫作「現前」呢？就是「普於一切緣生法中，觀察最勝妙法住智」當然這地方應該包括一切法，一切的有漏法、無漏法都包括。但是這地方說「最勝妙法住智」，這就有漏法不在內了。一切無漏法，能為最勝妙法住智。就是現在的阿羅漢，沒有入無餘涅槃，他這個戒定慧都在，觀察他的因果，如是因、如是果，叫「妙法住智」；若入無餘涅槃就不叫「法住智」了，叫「涅槃智」了。所以這個「住智」有這個意思。這是第一，處非處智。

戌二、自業智力

即依如是妙法住智，次起自業智力，觀在家分，由彼彼業種種差別，依在家分曾當現時修證差別。

    這是第二科，自業智力。「即依如是妙法住智，次起自業智力」，佛陀依如是妙法住智，就是處非處智。照理說，這個妙法住智，應該屬於處智，不是非處智。當然佛也有這種智慧。「次起自業智力」，怎麼叫「自業智」力呢？「觀在家分，由彼彼業種種差別，依在家分曾當現時修證差別」，「觀在家分」，觀察這個是在家佛教徒，這個「分」，這個是屬於在家佛教徒的修證佛法的範圍，不同於出家佛教徒的範圍，所以叫作「分」。「由彼彼業種種差別」，由於彼在家佛教徒，他們所修的八正道，修的三十七道品，有各式各樣的差別。「依在家分」，雖然是有很多的差別，但是我們根據在家的範圍，「曾當現時」，「曾」經是過去、「當」是末來、「現」是現在，於過去、未來、現在，他們修證的差別就可以知道是怎麼回事。知道怎麼回事啊，在家佛教徒，最高只能得三果，不能得四果阿羅漢。得了三果以後他就出家了，出家以後繼續修四念處，那麼就得阿羅漢了。這樣子，這就是自業智力。

    這是第二科。下面第三科，靜慮解脫等持等至智力。分兩科，第一科，觀出離道。

戌三、靜慮解脫等持等至智力（分二科）　亥一、觀出離道

如是觀察在家分已；次起靜慮解脫等持等至智力，觀出家分。謂於如是出家分中，為有能說出苦離苦正道者耶？為無有耶？

    「如是觀察在家分已；次起靜慮解脫等持等至智力，觀出家分」，這個智力現前的時候，就是發出來作用，是觀出家分，就是出離了這個俗家，來到寺院裡面學習三十七道品。「謂於如是出家分中，為有能說出苦離苦正道者耶？為無有耶？」這還有這個問題，這個靜慮解脫等持等至的智慧力，它怎麼樣的次第呢？「觀出家分」，是觀已經出家的人，這在家人多數沒能離欲，所以不說「靜慮解脫等持等至智力」，他若一離欲，這就出家了，是出家分。現在這裡觀出家分，佛陀就是現起「靜慮解脫等持等至智力」。這個智力怎麼現出來呢？現出來作什麼？「觀出家分」，就觀察修學聖道這個人，他是出家人，屬於這個範圍，不同於在家人了，所以叫作「分」。

    「謂於如是出家分中」，前面這句話是略說，下面就是詳細說。「謂於如是」就是這一個「出家分中」，他出了家在寺廟裡面，有上座、有下座、有出家人的組織，誰是職僧事，誰不職僧事，怎麼怎麼的境界。這時候這佛陀智慧力就看，觀察，在這個出家人裡面，有能宣說「出苦離苦正道者耶？」有這種人嗎？有人能宣說佛法，宣說三十七道品的人嗎？有宣說四念處、四正勤、四如意足、五根、五力、七覺支、八正道的人嗎？「為無有耶？」為這麼多的出家人中，沒有能宣說聖道的人？他觀察這件事。

    這一科是觀出離道。觀察這個寺廟裡面的出家人，有沒有宣說出離生死苦的八聖道呢？有沒有這種人呢？這是觀察。第二科是觀照世間。

亥二、觀照世間

如是觀已，正知都無。

    佛陀這樣觀察以後，這些出家人都是懈怠人，「正知」沒有一個出家人會宣揚聖道，宣布聖道，宣傳聖道。沒有。哎呀！阿彌陀佛！這句話這麼講。

《披尋記》一六五七頁：

正知都無者：謂出家分，於出離苦不能如實了知故。

    不真實知道這件事。哎呀！這彌勒菩薩就這麼講啊！

觀諸世間，無有救護，無所歸依。由大悲故，以其佛眼如實觀照一切世間。

    「觀諸世間」，觀察這個世界上的眾生在生死裡流轉受苦，「無有救護」，沒有人能救護這些人的，這樣說就是能宣揚聖道的人，那就是救護。現在是沒有宣揚正道的人，世間人在生死裡流轉，沒人來救護他們啊！他在這生死的困苦中，沒有人能救護他出苦，這佛就看眾生是這樣，「無所歸依」，在生死裡流轉，沒有一個依靠的。這樣說，我們若是有佛法僧，是我們的歸依處，佛是我們的歸依處、法是歸依處、僧是歸依處，這個「僧」不是凡夫僧，歸依三寶那個「僧」是聖僧，聖僧是我們的歸依處。現在沒有人宣揚聖道，就是沒有法；沒有法也不可能有人得聖道，那就是沒有歸依處了，雖然是出家人，但是沒有歸依處。「由大悲故，以其佛眼如實觀照一切世間」，這時候佛有大悲心，「以其佛眼」，用他一切種智的佛眼真實的觀照一切世間的情況，現在還有佛法住世嗎？

    當然我們現在還很幸運，有經律論，有藏經，這還算好，還有這麼一點希望。但是我現在又有個妄想，我們出家人曾經在社會上讀過書，頭腦還算很清醒，你要發大悲心，好好學習佛法宣揚聖道，這樣子使令這個出家人沒有白出家呀！所以我在想，現在弘揚淨土的人多是對的，弘揚念阿彌陀佛法門，這是對的。如果連阿彌陀佛也沒有人宣揚，這些出家人可怎麼辦？這眾生，這佛教徒在世間可怎麼辦？就是「觀諸世間無有救護、無所歸依」，就是這樣境界。

    社會上的人唯利是圖，這不能說不對，他要生存就是要有財才能生存，但是貪心很大，眾生是這樣子嘛！這也不須要說別的話。但是我們出了家的人呢？也這樣子嗎？佛菩薩眼睛沒有看見錢的問題，只看見這世界上有沒有佛法僧？有沒有正法住世？有正法住世可以得救。如果沒有這個，你有錢沒有用，不能得救的。

    「由大悲故，以其佛眼如實觀照一切世間」，這是觀照世間。這一段文就說到這裡。但是這裡有個問題，我想你們心裡也可能在這裡也有問題，等一會兒我們討論的時候，看你們說不說這個問題？底下是第四科了，根勝劣智力。

戌四、根勝劣智力

既觀照已，次起根勝劣智力，現前了知住在世間種種有情，生在世間，長在世間，或有鈍根，或有中根，或有利根。現前知已，便於說法其心趣入。

    這是第四科，根勝劣智力。「既觀照已」，佛的大慈悲既然這樣觀察了以後，「次起根勝劣智力」，然後就發動這根勝劣的智慧，這個智慧怎麼發動呢？「現前了知住在世間」，就是當前的境界，知道「住在世間種種有情」，就在世間流轉的種種的有情，就是人也是各式各樣的，何況還有其他種種差別。這些有情「生在世間」，他就是沒有辦法消除貪瞋癡啊！他就是留在世間，困在世間。「生在世間」就是困在世間。「長在世間」，不是能解脫的，沒有辦法離開世間的。這些人裡面「或有鈍根」，或者是這個根還是不錯的，就是過去生中遇見佛法，遇見善知識，遇見佛菩薩是善知識啊！遇見善知識了，但是他栽培的時候，他是根性鈍。或者有中等的根性，或有利根的，有鈍、中、利這三種根性。就是這些在生死裡流轉的眾生還有人有善根。「現前知已，便於說法其心趣入」，佛菩薩現前知道了以後，知道沒有人說法，但是眾生還是有善根的，佛知道了以後，「便於說法」，就是隨其所宜為他宣說佛法。「其心趣入」，因為有善根的關係，他聽聞了佛法以後，他就會向前進，由外凡而內凡，由內凡到見道，他就向前進步了，入於聖道了。

酉二、例餘六

次後如前一切所餘種種勝解智力等事，次第應知。

    這第二科，例餘六，其餘的六種智力，如前面說的那一切所餘的種種的勝解智力等事，它的生起的次第，如前面說過的就知道了，這裡不重覆說了。

申三、結

是第二門十力次第。

    前面這一段是第二類，十力的次第。

未三、第三門（分三科）　申一、標

復有異門十力次第。

    這是第三門，分三科，第一科標。復有不同的門來解說十力的次第。這是標。下面第二科解釋，分兩科。第一科，辨初三，初三個智力，分三科。第一科，處非處智力。

申二、釋（分二科）　酉一、辨初三（分三科）　戌一、應非處智力

謂諸如來於其無上正等菩提初證得時，最初發起處非處智力令現在前，觀察一切緣生法界。

    「謂諸如來於其無上正等菩提初證得時，最初發起處非處智力令現在前」，這是佛的後得智，令這個處非處智力現前。「觀察一切緣生法界」，觀察一切因緣生法，「法界」也就是因緣生法，觀察因緣生法。這樣觀察，就是處非處智力現前了。現在第二科，自業智力。

戌二、自業智力

次起自業智力，即於如是緣生法中，觀察假立有情名想諸有情界如是有情，自造如是色類諸業，還受如是色類諸果。

    「次起自業智力，即於如是緣生法中，觀察假立有情名想諸有情界」，在因緣生法裡面觀察這個眾生、這個假立的有情，「有情」就是我呀！這個我是語言的方便假立的名字叫作我，不是真實有我。「名想諸有情界」，這個我是個假名字的，是你內心的分別，所以叫作「想」。這一切有情界都有我，都有我執，他不知道「我」但是個假名字，「如是有情，自造如是色類諸業，還受如是色類諸果」，這是佛的自業智力的觀察，這麼多的有情，他自己「自造如是色類諸業」，他自己在造作這樣的色類的業力，或者是善業，或者是惡業。人有的時候到法庭上去審問的時候；「你為什麼這樣？」「不是，我沒有作，是他引誘我作的」，把這個責任推到別人身上，其實別人固然有增上緣的作用，但主要還是你自己，你自己造這件事。「自造如是色類」，就你作善業它有行相，作惡業它也有行相，所以叫「色類」。「還受如是色類諸果」，你造善業，他就得到善的果報，造惡業得惡的果報，你不可以有斷見的。

戌三、靜慮解脫等持等至智力

如實觀察如是法界有情界已；次起靜慮解脫等持等至智力，即為如是諸有情類解脫苦故，示現三種無倒神變，而教授之。

    這是第三科，前面是自業智力。這第三是靜慮解脫等持等至智力。「如實觀察如是法界有情界已」，「如是法界」就是因緣生法這一切有情界觀察完了。「次起靜慮解脫等持等至智力」，這個智力怎麼現起的呢？「即為如是諸有情類解脫苦故」，這佛解脫眾生的苦。前面作善業、作惡業都不能解脫苦，現在要解脫眾生的苦故。「示現三種無倒神變，而教授之」，就是現這個神境神變、記說神變、教誡神變，這前面我們講過。現了神通，然後為眾生說法，「而教授之」。這就叫作「靜慮解脫等持等至智力」。

酉二、例餘七

既教授已；次起餘力如前次第知根等已，於其正道令趣入已，然後方便令彼有情解脫眾苦。

    這是第二科，例餘七。前面只是說了三個智力，其餘的七個智力就略了。「既教授已；次起餘力如前次第知根等已，於其正道令趣入已」，根勝劣智力，這些智力，就是「於其正道令趣入已」，就是教導那個眾生於正道，就是符合緣起的道理叫「正道」。教導你趣入聖道以後，「然後方便令彼有情解脫眾苦」，你修學聖道才能解脫眾苦。

申三、結

是第三門十力次第

    結束這一段文。

辰七、差別（分四科）　巳一、徵

云何如來十力差別？

    這第七科，差別。前面第六科是次第，是十種智力的前後的次第。這下面是第七科，說十種智力的差別。說這個。分四科，第一科是徵。

    「云何如來十力的差別呢？」這是徵。下面第二科，標。

巳二、標

謂此十力展轉相望，亦有差別亦無差別。

    這是第一個力、和第二個力、第三個力，互相比對，就叫作「望」。看出來也是有差別，但是好像又沒有差別。「亦無差別」。

《披尋記》一六五八頁：

亦有差別亦無差別者：謂此十力，如其次第前後相望，若由此義，說有差別。復由他義，說無差別。如下自釋，一一可知。

    「亦有差別亦無差別者：謂此十力，如其次第前後相望，若由此義，說有差別」，這麼講是不一樣。「復由他義」，又由不同的意思來講，「說無差別」，前後兩種力是沒有差別。「如下自釋」，下面文有解釋，「一一可知。」

    下面第三科，解釋。分兩科，第一科，總徵差別。

巳三、釋（分二科）　午一、總徵差別

處非處智力等與自業智力等，有何差別？

    這是問。這裡面加個「等」字，處非處智力「等」，與自業智力「等」，這就表示每一個前後這樣，都可以互相對望，不只是處非處智力與自業智力對比。有什麼差別呢？

    這是總徵差別。下面第二科，展轉別辨。分九科，第一科，是第一智力與第二智力它們來對望。又分兩科，第一科，處非處智力。

午二、展轉別辨（分九科）　未一、第一智力與第二智力（分二科）　申一、處非處智力

若正了知善不善業，能感所有愛非愛果；當知此由處非處智力故。

    「若正了知」，若是你覺悟這件事覺悟得很正確，沒有搞錯了，怎麼樣情形呢？了知善業不善業，能招感所有的愛果不愛果，可愛的果報、不可愛的果報，由善不善業招感的。「當知此由處非處智力故」，若這樣講，善不善業能感愛非愛果，這就是處非處智力的相貌。這是第一科，下面第二科，自業智力。

申二、自業智力

若正了知諸有能造善不善業，即彼能受愛非愛果，而非所餘；當知此由自業智力故。

    若這麼講就是第二個智力了，就不是第一個智力。「若正了知諸有能造善不善業」、能造善業、能造不善業，即彼能造善業、就能受愛果，即彼能造不善業、它就能受非愛果，「而非所餘」，不是其他的業力，我們造的業力各式各樣的，你造的業力也有上中下的差別，造罪也有輕重的差別，造福也有輕重的差別。有的時候我們在世間上的事情裡面，這些煩惱的境界裡面造業，有的時候我們在佛法僧裡面造業，這各式各樣的情形。就各式各樣的情形，各有各的分際。我們這麼講，那就是自業智力，就不是前面的處非處智力了。「當知此由自業智力故。」

未二、第二智力與第三智力（分二科）　申一、自業智力

若正了知諸有能修靜慮解脫等持等至，即彼能入靜慮等定，而非所餘；當知此由自業智力故。

    這是下面第二科，第二智力與第三智力。就是自業智力是第二智力，這個等持等至智力是第三智力。分兩科，第一科是先說自業智力。

    「若正了知諸有能修」，就是這個人他肯用功修學四靜慮，修學八解脫，修學空、無願、無相三等持，修學四靜慮、四無色定，修學等至。「即彼能入靜慮等定」，你若肯努力那一定不會徒勞的，那你就能夠證入到色界的四靜慮，也能證入到無色界的四空定，也能證入到三三昧等定。「而非所餘」，不是其他的事情，你以前造的修學善業得到可愛果，那是另一回事，說「而非所餘」。「當知此由自業智力故」，這樣講就是第二個自業智力故。下面第二科，靜慮解脫等持等至智力。

申二、靜慮解脫等持等至智力

若正了知即依如是靜慮等定，現三神變無倒教授所化有情，當知此由靜慮解脫等持等至智力故。

    若是正了知佛陀依這個如是的靜慮等定，現三神變，不顛倒的教授眾生，為眾生說法來教化眾生，所化的有情，用這樣來教化眾生。這樣說，「當知此由靜慮解脫等持等至智力故」，這屬於這樣，這麼講了，就這樣意思。


Tape 473

瑜伽師地論 > 卷第五十 > Tape 473

未三、第三智力與第四智力（分二科）　申一、靜慮解脫等持等至智力

若正照取信等俱生相應之心；當知此由靜慮解脫等持等至智力故。

    這是第三科「第三智力與第四智力」，又分兩科，第一科是「靜慮解脫等持等至智力」。

    「若正照取信等俱生相應之心」，若是佛陀他現在「正照取信等俱生相應之心」，這個「照取」就是佛的智慧照見眾生的心的時候，叫做照取。照取什麼呢？所照取就是「信等俱生相應之心」。「信等」，就是信、進、念、定、慧，這五種善根。這個「俱生」，就是同時地現起，這個信、進、念、定、慧這五種善根同時地現起。同時地現起，就是眾生修學聖道達到這個程度的時候，他這一念清淨心裡面，這五種善根同時都有了。當然我們用這件事來反省我們自己，就知道這件事不是容易；就是這個人他是有了程度了，這一念心裡面有定、還有慧、還有信、還有進、還有念。「相應之心」，就是這個心和這五種善法相應；相應就是和合，不相違背的意思。「當知此由靜慮解脫等持等至智力故」，這句話「正照取信等俱生相應之心」，我們應該知道這是佛陀的靜慮，色界的四靜慮，或三種解脫，或者是八解脫，這個等持等至的智慧力量。你有這樣的靜慮解脫等持等至，你才有這個功能，能照取信等俱生相應之心。當然這也是他心通的境界，但是這個他心通和一般的沒得聖道的他心通也不同，和阿羅漢的他心通也不同，所以這個名字叫做「靜慮解脫等持等至智力故」。

申二、根勝劣智力

若正分別即彼諸根軟中上品，種種差別；當知此由根勝劣智力故。

    這是第二科「根勝劣智力」。「若正分別」，若是這個時候佛在觀察這個修行人，「即彼諸根」，「即彼諸根」，即是所分別。所分別的是什麼呢？即彼修行人的信進念定慧的諸根，「軟中上品」，這個信進念定慧有軟品、有中品、有上品的「種種差別」，不是一樣的。這個人有信進念定慧，那個人也有，但是前後彼此間還是不一樣的，不是決定一樣的，也還是定慧也有深淺，有這個差別。能夠觀察即彼諸根軟中上品種種差別的這個，是誰呢？「當知此由根勝劣智力故」，這是由於佛陀的根勝劣智力的力量才能知道這件事。這個根勝劣是智慧所知的事情，能知的智慧叫做根勝劣智力。

未四、第四智力與第五智力（分二科）　申一、根勝劣智力

若正照取諸根為先，彼彼法中種種意樂；當知此由根勝劣智力故。

    「若正照取諸根為先，彼彼法中種種意樂」這是第四科「第四智力與第五智力」。分兩科，第一科是「根勝劣智力」，這是第四智力。

    「若正照取諸根為先」，就是先觀察那位修行人的諸根。「彼彼法中種種意樂」，就是那個「諸根為先」，信、進、念、定、慧裡邊，信裡邊也有很多，你相信什麼？「彼彼法」，信、精進、念、定、慧裡邊都有很多差別。「種種意樂」，就是他心裡邊所歡喜的事情。這個意樂其中也包括智慧，就是勝解，你所勝解的也就是你所意樂的，這裡邊有勝解、也有意樂、也有信的意思。「當知此由根勝劣智力」，才知道這件事。這樣說呢，前面也說根勝劣，這裡也說根勝劣，它就是有相同的意思。

申二、種種勝解智力（分二科）　酉一、標彼相

若正分別即彼意樂種種差別；當知此由種種勝解智力故。

    這是第二科「種種勝解智力」。分兩科，第一科是「標彼相」。若正分別即彼意樂種種的差別，這是由於種種勝解智力故。這是「標彼相」，下邊第二科解釋它的差別。「標彼相」，就是總說；「釋差別」，有總、有別的不同。分兩科，第一科「舉六意樂」。

酉二、釋差別（分二科）　戌一、舉六意樂

即彼意樂，當知分別略有六種。

    「即彼意樂，當知分別略有六種」不同。這句話就叫做「即彼意樂」，下面第二科是「列釋一一」，列出來六種意樂，再解釋它的一樣一樣的事情。分六科，第一科是「不出離意樂」。

戌二、列釋一一（分六科）　亥一、不出離意樂

一者、不出離意樂。謂於各別大自在天、那羅延天梵世間等起信解者，所有意樂。

    「一者、不出離意樂」，就是這個人他的意樂，他歡喜這個，但是他的作用是不能出離生死苦海的。「謂於各別大自在天、那羅延天梵世間等起信解者」，就是這個眾生，各式各樣的眾生，他相信各式各樣的大自在天。「那羅延天」，那羅延天翻個端正猛健，也說是天上的力士，也有說他就是指梵天說的。「大自在天」，也有說就是色界的頂天，也有這麼說的。「那羅延天」也有說它就是梵天。「梵世間」，梵的世間，梵的世間這句話就是它所指的境界比較寬廣一點，色界天的四禪都可以稱之為梵世間。「那羅延天梵世間等起信解者」，就是對於那麼多的天神，各式各樣的情形，你對於他們發起信解，也有個恭敬的意思。「所有意樂」，對於這些歡喜恭敬梵天、恭敬大自在天，這些意樂就是不出離意樂。自己感覺到我相信梵天，好像很高上，實際上是不能出離苦海的。

亥二、出離意樂

二者、出離意樂。謂於三乘起信解者，所有意樂。

    「二者、出離意樂」，出離意樂這是第二科。「謂於三乘起信解者，所有意樂」，就是對於聲聞乘、辟支佛乘、一佛乘，這三種乘。這是佛法，唯獨是佛法有這三種的意樂。對於這三乘的佛法發起信解的人，他們所有的意樂，這個意樂是能出離的。因為他們共同的一樣事情就是都是無我的，聲聞、緣覺、佛都是無我的，所以他能夠出離。前面相信梵天、自在天都沒能夠通達無我義，他們都不能出離的。

亥三、遠清淨意樂

三者、遠清淨意樂。謂安住下品中品成熟者，所有意樂。

    這個「遠清淨意樂」是什麼呢？這個清淨意樂就是達到聖人的境界的時候，那叫做清淨意樂。就是對於那個清淨的意樂還距離的很遠，這是指誰說的呢？「謂安住下品」，就是你相信三乘聖教的人，你的程度是安住在下品、安位在中品成熟者。你的信、進、念、定、慧的善根是屬於下品、中品的程度，這個時候你對於佛法的意樂就叫做「遠清淨意樂」，「安住下品中品成熟」。

亥四、近清淨意樂

四者、近清淨意樂。謂安住上品成熟者，所有意樂。

    「四者、近清淨意樂」，就是接近得聖道的時候。「謂安住上品成熟者，所有意樂」，這樣這三品，若是進一步地明白一點解釋呢，就是外凡就是下品。內凡裡邊，譬如說煖、頂，是內凡了，他是超過了外凡，但是他還有可能會退轉，他叫做中品意樂。若是超過了煖、頂以後，到了忍位以上，那就是上品成熟了，可以這麼分別。這個上品意樂，到忍位就不退轉了，那麼經過世第一，就成就清淨意樂，就得聖道了。所以謂安住上品信、進、念、定、慧成熟的人，所有的意樂，對於佛法的意樂，叫做近清淨意樂，就是他距離見道位的時候很近了。

亥五、現得涅槃意樂

五者、即於現法得涅槃意樂。謂由聲聞乘所得涅槃起信解者，所有意樂。

    「五者、即於現法得涅槃意樂」，這是第五種。「即於現法」就是現在，這個「法」就是色受想行識；就是現在的生命體就能夠得涅槃意樂。那若約小乘來說，就是可以得阿羅漢道了。「謂由聲聞乘所得涅槃」，這個「現法得涅槃」這指誰說的呢？就是聲聞乘的學者他們得了涅槃了，得有餘涅槃，那就可以名之為「即於現法得涅槃意樂」。「由聲聞乘所得涅槃起信解者」，他所得的意樂就可以名之為第五種意樂。

《披尋記》一六五九頁：

即於現法得涅槃意樂者：謂於涅槃深心欣樂，願於現法速證得故。

    這個只是這麼講，就是「謂於涅槃深心欣樂」，他的心那個時候的程度是很深刻的。這個很深刻，應該包括無我觀的智慧說的。如果你的我還存在，那不能稱之為深的。「願於現法速證得故」，他希望他現在就迅速地得涅槃，那麼這叫做「即於現法得涅槃意樂」。

亥六、當得涅槃意樂

六者、於當來世得涅槃意樂。謂由大乘所得涅槃起信解者，所有意樂。

    「六者、於當來世得涅槃意樂」，這是第六種。「謂由大乘所得涅槃起信解者，所有意樂」。這個「於當來世得涅槃意樂」，這不是現在，要將來，將來得涅槃意樂。這是指誰說的呢？「謂由大乘所得」，就是發無上菩提心的人，他所得的涅槃起信解，起勝意樂，這個所有的意樂叫做「於當來世得涅槃意樂」，這就是大菩薩的境界了。這是第六種。

《披尋記》一六五九頁：

於當來世得涅槃意樂者：謂於涅槃不深欣樂，不願速疾般涅槃故。

    他不深心欣樂，他不願速疾地般涅槃；不願速疾般涅槃，就是「於涅槃不深欣樂」。這裡邊有一點兒差別呢，這個聲聞人不能說生死即涅槃，他的智慧沒達到那個程度，所以對生死是苦，他生厭離心。因為涅槃那個地方無色聲香味觸法，無眼耳鼻舌身意，那個地方是清淨、安樂自在的，這樣子於生死生厭離心，所以他只極願意速疾地入涅槃。菩薩有兩個理由：一個理由生死即涅槃，所以他不深欣樂。第二個是有大悲心，他有大悲心，他不棄捨這個色受想行識，他要保留這個色受想行識在眾生的世界能度化眾生，所以「不深欣樂，不願速疾般涅槃故」。

未五、第五智力與第六智力（分二科）　申一、種種勝解智力

若正照取勝解所起相似種子；當知此由種種勝解智力故。

    這是第五科「第五智力與第六智力」。分兩科，第一科「種種勝解智力」。

    「若正照取勝解所起」，「正照取」，還是指佛陀的智慧照見眾生的境界，修行的境界。什麼境界呢？「勝解所起相似種子」，就是眾生對於佛法有深刻的理解，叫勝解，也就是信進念定慧。他這個時候「勝解所起」，就是那個深刻的止觀，在修止修觀。修止修觀，就在你內心裡面熏習成了相似的種子，就是和你的現行的信進念定慧相似的善根，所起的相似種子。「當知此由種種勝解智力故」，這是佛陀的這個智慧才能照見這個境界。這是第一科「種種勝解智力」，下面第二科是「種種界智力」，分兩科，第一科是「標彼相」。

申二、種種界智力（分二科）　酉一、標彼相

若正照取，即彼種子差別分別無量品類；當知此由種種界智力故。

    這就和前面種種勝解智力有點兒相似。（「種種勝界智力」，「種種界智力」，我這個本子是個「界」，應該是個「解」）。「若正照取，即彼種子差別」，信進念定慧的種子，信的種子，進、念、定、慧這個種子各別不一樣。「分別無量品類」，這個品類還是很多很多的。「當知此由種種界智力故」（這個正文是對的），就是由種種界智力能照見這個差別相。這是「標彼相」，下面第二科解「釋差別」。分兩科，第一科是「舉類」。

酉二、釋差別（分二科）　戌一、舉類

又即彼界，當知分別略有四種。

    他熏習即彼種子有種種差別，現在這裡說，當知分別約略的說有四種不同。這是「舉類」，有四種類，下面第二科「列釋」。

戌二、列釋

一者、本性住種子。二者、先習起種子。三者、可修治種子。謂有般涅槃法者所有種子。四者、不可修治種子。謂無般涅槃法者所有種子。

    「一者、本性住種子」，第一種是本性住種子，就是你的本心裡邊原來就有這樣的種子。你這個信進念定慧的種子，或者是聲聞乘，或者辟支佛乘，或者是一佛乘這個種子；從無始以來，展轉傳來，一直地有這種善根，這叫做本性住，不是由熏習來的，不是由修習來的。「二者、先習起種子」，「先習起種子」，這個「先」就是過去，他遇見三寶了，他又能相信佛法了，他是由外凡到內凡，或者是到見道。這個時候的熏習，熏習呢，就是現起了這個信進念定慧的種子；這個信進念定慧的種子它是由熏習來的，所以叫習起的種子。可是這個種子和本性住種子有關係，若是你的本心裡邊沒有原來的這種種子，現在熏習也不能現起。

    「三者、可修治種子。謂有般涅槃法者所有種子」，「可修治種子」，就是可以修治，這個種子是什麼呢？就是有般涅槃法的人，就是他有入涅槃的善根的人，原來有的這個種子。這個種子，你可以假借相信佛法以後，逐漸地熏習，可以調整它。它原來是很薄弱的、很微細的，但是經過熏習，它漸漸地增長、廣大，所以這就是可以修治種子。這個可修治種子也與先習起種子有關係，與本性住種子也有關係；就是它原來本性住的種子，經過了熏習，它就發起了作用，你繼續地熏習，它就繼續地發起作用。「四者、不可修治種子。謂無般涅槃法者所有種子」，就是他的本性裡面，沒有聲聞乘的種性，沒有辟支佛乘的種性，沒有佛的種性，這樣的人。這樣的人，他沒有可修治的種子，就是原來這個可修治種子也就是本性住種子，也就是先習起種子，他沒有。這樣說，一共分出來這四種類。

未六、第六智力與第七智力（分二科）　申一、種種界智力

若正了知，如界種類行跡趣入；當知此由種種界智力故。

    這是第六科「第六智力與第七智力」，就是種種界智力和遍趣行智力。先說這個種種界智力。「若正了知，如界種類行跡趣入」，正了知這是佛的智慧。「如界種類」，這是所了知的；這個界就是因，就是你的本性住種子，叫做界，這個裡邊有種類的不同，或者是聲聞種性，辟支佛種性，或佛種性，這也是類。「行跡趣入」，你有這個種子的時候，你若遇見三寶的熏習，它就會發生作用。這就是對佛法有信心了，或者有解，信、解、行的這些事情。這個行即是跡，你有信解行的時候，它就會表現出來有相貌的，行即是跡。而這個行跡實在是說什麼呢？就是叫做趣入，就能趣入聖道。你由凡位可以進步到聖道裡面去，叫趣入。「若正了知，如界種類行跡趣入」，這當然指佛的智慧知道這個眾生相信了佛法，逐漸地熏習，他趣入聖道。「當知此由種種界智力故」，知道這件事的是誰呢？就是由佛陀所成就的那個種種界智力故，能知道這件事。

申二、遍趣行智力

若正分別即彼行跡一切品類，如是行跡能令離染；如是行跡能令畢竟清淨；如是行跡能令不畢竟清淨；當知此由遍趣行智力故。

    「若正分別即彼行跡一切品類，如是行跡能令離染」，這是第二科。「若正分別即彼行跡一切品類」，就是佛的智慧在觀察那個眾生的行跡一切的品類。這個「品類」，就是有三種品類：聲聞、緣覺和佛。「如是行跡能令離染」，你若能這樣子去努力地修學聖道，就能使令你遠離貪瞋癡的雜染，「能令離染」。「如是行跡能令畢竟清淨」，如果你是聲聞、緣覺的行跡，你是有堪能滅除愛煩惱、見煩惱，得入第一義諦，「能令離染」。「如是行跡能令畢竟清淨」，這是要有佛性的菩薩，他能斷除去煩惱障，也能斷除所知障，他的內心究竟清淨，能得到無垢識現前。所以前面這個「能令離染」是二乘，這個「畢竟清淨」是一佛乘了。「如是行跡能令不畢竟清淨」，說這個人他不能修學四念處、八正道，不能發無上菩提心，這些都做不到，但是他能修學禪定，遠離世間的欲。但是這件事就是成功了，但是也不能究竟清淨，你的禪定破壞了，又恢復到原來樣子了，所以「能令不畢竟清淨」。「當知此由遍趣行智力故」，怎麼能夠知道這件事呢？當知此由佛的遍趣行智力，知道這件事的。這個遍趣行智力，前面我們說過，就是一切眾生有出世間種性的，當然這個人是很多的，普遍地趣入聖道的，通達這件事的行智力。

末七、第七智力與第八智力（分二科）　申一、遍趣行智力

若如實知前際隨念一切趣因前際俱行；當知此由遍趣行智力故。

    這是第七枓「第七智力與第八智力」，分兩科，第七智力就是遍趣行智力。

    「若如實知前際隨念一切趣因前際俱行」，「若如實知」，若能夠真實地覺知這件事，那當然是佛的智慧才能真實知道。「前際」，就是過去的時候。「隨念一切趣因」，過去的時候，每一個人的情形也都不一樣，也可能是隨念一切趣因，也可能是世間上的；世間上，說他這個人去念惡事，這個人能念善事，那麼由因而趣果。說這個人能念佛法，念三乘道法的善法，這一切的趣因；能趣的是因，所趣的就是果，這都是過去的事情。「前際隨念一切趣因前際俱行」，事情是過去了，但是他過去那個趣因「俱行」，和他的心還在一起，這件事過去還是沒有過去，他造成那個業力，那個種子還和他心在一起的。「當知此由遍趣行智力故」，這是由於佛陀的遍趣行智力才知道這件事的。這是第一科，下面第二科「宿住隨念智力」。

申二、宿住隨念智力

若正了知如前分別種種隨順八言說句六種略行；當知此由宿住隨念智力故。

    「若正了知如前分別種種隨順八言說句六種略行」，若是正確地了知，了知什麼呢？「如前分別」，現在是第五十卷，那就是四十九卷那裡。「如前分別種種隨順八言說句」，就是各式各樣的眾生，那應該是指人間的眾生說，種種的眾生隨順有八言說句。如果簡要地說就是六種，六種言說句，這就是比八言說句簡要了一點。這個八言說句也好，六種言說句也好，都是按照人的境界說的；說這個人叫什麼名字，這個人是聰明的人，還是個笨人，這個人說什麼樣的言語，他是福報很大，或者福報不大，或者是受苦，或者是受樂，或者壽命長，或者壽命短這些事情，一共有八言說句，八言說句和六種實在是一樣的。「當知此由宿住隨念智力故」，這個是由佛陀的宿住隨念智力知道的，就是知道他過去的事情，這樣子。

未八、第八智力與第九智力（分二科）　申一、宿住隨念智力

若正了知，依於前際有情死生；當知此由宿住隨念智力故。

    「若正了知，依於前際有情死生」，這是第八科是「第八智力與第九智力」。分兩科，第一科「宿住隨念智力」。「若正了知，依於前際有情死生」，「依於前際」，前際就是過去際，這個「依」就是根據；根據他過去這個有情在什麼地方死的？在什麼地方受生的？這個情形。「當知此由」，他在死，或者生，死了又生，生了又死，「當知此由宿住隨念智力故」，就是宿命通的力量知道這件事。

申二、死生智力

若正觀見後際種種有情死生；當知此由死生智力故。

    「若正觀見後際種種有情死生」，若是佛陀的智慧觀見眾生將來的時候，有種種……這個有情是各式各樣的死，各式各樣的生。「當知此由死生智力故」，這個死生智力就是天眼通。天眼通能看見未來，能看見他將來什麼時候死，什麼時候生的情形，由這個力量所知道的。

未九、第九智力與第十智力（分二科）　申一、死生智力

若正了知，於自事義未得究竟有情後際受生相續；當知此由死生智力故。

    這是第九科「第九智力與第十智力」。分兩科，第一科「死生智力」。

    「若正了知，於自事義」，對於自己的事情，自己的事情就是自己修學佛法的戒定慧、解脫生死這件事叫做「自事義」。「未得究竟」，你修學聖道這件事還沒修成功，沒有圓滿，沒有得究竟，這個有情。「有情後際受生相續」，你這件事沒有圓滿，也就表示你的愛煩惱和見煩惱沒有完全斷滅，你還有多少存在的煩惱，你的生死你還不能夠斷滅的，所以「後際受生」，你將來還要到一個地方去投胎去，這件事還要相續下去的。「當知此由死生智力」才知道的。

申二、漏盡智力

若正了知，於自事義已得究竟，心善解脫，於現法中，證得涅槃；當知此由漏盡智力故。

    「若正了知，於自事義已得究竟」，你修學三十七道品這件事已經圓滿了，你的愛煩惱和見煩惱究竟地斷滅了，你的心沒有煩惱繫縛你，你已經解脫了。「於現法中，證得涅槃」，就是現在，不是過去也不是將來，現在你就證得涅槃的不生不滅了。沒有愛煩惱，也沒有見煩惱的時候，你在禪定裡面一念不生，就是證悟這個不生不滅的境界，「於現法中，證得涅槃」。「當知此由漏盡智力故」，這是要由於佛陀的漏盡智力才能知道這件事。

巳四、結

當知是名如來十力展轉相望，亦有差別，亦無差別。

    這是結束這段文。這個「展轉相望」也是有差別，但是也有無差別。就是從前面這幾個科裡面看出來，根勝劣智力，下面也有根勝劣智力，那就是相同；後邊又有種種勝解智力，那就不同了。

子四、四無所畏（分三科）　丑一、指經說

如來所有四無畏文，如契經說應知其相。

    這是第四科「四無所畏」。一共是分十科，第一科是說「諸相隨好」，第二科是「四一切種清淨」，第三科說「十力」，說佛的十力，這一科結束了，現在第四科說「四無所畏」。分三科，第一科是「指經說」。

    「如來所有」，就是如來所具足的四種無所畏的功德，這樣的文句如契經所載，經裡面有解釋，有讚歎。「應知其相」，你去讀經，你就會知道四無所畏的相貌的。這是「指經說」，第二科「略釋義」，簡要地解釋四無所畏的義。分三科，第一科是「標列四處」。又分兩科，第一科是「標」。

丑二、略釋義（分三科）　寅一、標列四處（分二科）　卯一、標

謂諸如來於其四處，在大眾中而自稱歎。

    就是說佛陀在四個地方，於他具足的四個地方，在大眾之中，而自己稱歎這件事，讚歎這件事。這是「標」，下面列出來。分四科，第一科「現正等覺」。

卯二、列（分四科）　辰一、現正等覺

謂所知障永解脫故；於一切種一切法中現等正覺，不共聲聞。是第一處。

    「謂所知障」，就是佛陀把這個所知障的繫縛解脫了，這是一個讚歎的地方。所知障，這個障字可以調轉過來，能障礙你所知，就叫所知障。譬如說無量無邊的佛法是應該通達的，但是不知道，障礙你不知道這件事，那麼那叫所知障。譬如說阿羅漢對這件事就不能知道，不能知道無量無邊的佛法，所以有所知障。眾生有無量無邊的根性，有無量無邊的煩惱的差別，阿羅漢都還有所不知，就是他還有這個所知障。現在佛陀對這個所知障永遠地解脫了，就是除滅了所知障。除滅了所知障有什麼好處呢？「於一切種一切法中現等正覺」，這「一切種」，這個「種」是類，譬如說無為法是一類，有為法又是一類。有為法裡面有有漏法，也有無漏法，這又是兩類；有漏法是一類，無漏法又是一類。譬如說這是善法，這是惡法，這又是一類。每一類裡邊都是有無量無邊的法，所以「於一切種一切法中現等正覺」，你現在成就了，這個「現」也是成就的意思，你成就了才能現行，不成就是不能現行的。這個「等正覺」實在就是兩個覺，一個等覺，一個正覺。正覺，是覺悟一切勝義諦，叫正覺；覺悟一切世俗諦，叫做等覺。這也就是一個根本智，一個後得智，這兩種智都成就了，一切種一切法也就是所現等正覺的。「不共聲聞」，這樣的大智慧佛陀是具足了，是不共於聲聞人的，聲聞人沒有這個功德。「是第一處」，這是第一個讚歎的地方。這是一切智無所畏。

辰二、證得漏盡

諸煩惱障永解脫故；證得漏盡共諸聲聞。是第二處。

    「諸煩惱障永解脫故；證得漏盡共諸聲聞」，這下面第二科「證得漏盡」。「諸煩惱障」，這個障有所知障，還有一個煩惱障。前面是說所知障，現在說煩惱障，煩惱障就是愛煩惱、見煩惱。「永解脫故」，但是佛陀把這件事消除了，消除了煩惱障，所以永久的解脫。「證得漏盡」，成就了漏盡的這個功德，這個漏就是煩惱，煩惱沒有了。這件功德是「共諸聲聞」，就是與一切的阿羅漢共有這種功德。這是第二個地方應該讚歎的，「是第二處」。

辰三、說出離道

為求解脫諸有情類超過眾苦，說出離道。是第三處。

    這第三科是「說出離道」。「為求解脫諸有情類超過眾苦」，這個求解脫的諸有情。解脫，有的有情求解脫，有的有情不求解脫。希求解脫生死苦的有情，這樣的有情他希求解脫是什麼呢？就是超過眾苦。「超過眾苦」，從苦惱裡面解脫出來。這樣的眾生向佛有所求，佛就滿他的所願，「說出離道」，就告訴他能出離眾苦的聖道，說這件事。「是第三處」，佛能夠有這樣的智慧，為眾生宣說出離苦惱的聖道，這是應該讚歎的。說是有的眾生相信大自在天，相信梵天，梵天不能夠為你宣說出離道，他做不到這件事。這是第三處。

辰四、說諸障法

即於能出道得為礙，說諸障法應當遠離。是第四處。

    這是第四個讚歎的地方。「即於能出道得為礙」，說這位求解脫道，佛為他宣說了，但是修出離道的時候，還要沒有障礙，你才能出離，若有障礙還是不行。「說諸障法應當遠離」，佛陀的大智慧他知道什麼是障道因緣，他就為你宣說這個有障礙的事情；那佛這麼說了，你應該依教奉行，應當遠離諸障，這樣子你就可以得解脫了。「是第四處」，這是第四個應該讚歎的地方。這是第一科「標列四處」說完了，下面第二科「釋名無畏」。

寅二、釋名無畏

如來既於如是四處，如其實義自稱歎已；次後他於自所稱歎前之二處，所有相違身語意業而興謗難。

    「如來既於如是四處，如其實義自稱歎已」，佛陀既然，「既於」就是已經，對於這四個地方，「如其實義」，佛說的話沒有超過的，沒有過的；說過了頭了，佛沒有。如其真實義，自己稱揚讚歎以後。「次後他於自所稱歎前之二處，所有相違身語意業而興謗難」，這先解釋這個無畏。佛這樣讚歎以後，「次」就是以後，他人於佛陀自己稱歎的這兩個地方，一共四個地方，前的兩個地方。「所有相違身語意業」，就是你說你有這個一切智無所畏能現等正覺，「於一切種一切法中現等正覺，不共聲聞」，但是有相違的身語意業，你不知道這件事。我們看這個律，出家人的廣律上有這個比丘結夏安居，自恣以後，來見佛的時候。見佛的時候，佛看見這些比丘來了，佛就會說幾句安慰的話：「你安居的時候很快樂嗎？你去乞食的時候，容易乞食嗎？」佛就問這些話。問這些話，就好像佛不知道，不知道要問一問，實在是佛是明知故問，不是不知道。所以這個地方表面上看，佛是一切智人，好像還有所不知，所以是相違的身語意業。這第一個是一切智無所畏，

    第二個是漏盡無所畏，漏盡就是佛陀一切的煩惱都沒有了。但是還有一件事，就是提婆達多，佛訶斥他，說出訶斥的語言。佛若見到羅怙羅說話呢，就說的柔和一點。那麼別人聽見了這個情形，看見了這個情形，就疑惑佛還有瞋恨心，佛還有愛。羅怙羅是佛在家時候的兒子嘛，佛看見他說話說得很柔和，你對你兒子還是愛的。你說你漏盡無所畏？你的漏還沒有盡，你還有愛，你還有瞋恨心。有相違的身語意業而興謗難，就是提出來抗議，你沒有漏盡，你漏沒有盡，你不是一切智無所畏，你沒有具足一切智。所以「次後他於自所稱歎前之二處，所有相違身語意業而興謗難」。

《披尋記》一六六○頁：

所有相違身語意業者：謂前二處能為對治身語意業現行過失，名彼相違。由諸如來解脫所知煩惱障故證得。於一切種鄙惡所作覆藏永斷，名三不護不共功德。又於動轉或於瞻視或於言論或於安住似有煩惱所起作業多不現行，名永害習氣不共功德。如是等名彼能治應知。

    「所有相違身語意業者：謂前二處能為對治身語意業現行過失，名彼相違」，就是你的身語意業不像你說的那麼美好，你還有過失，名彼相違。「由諸如來解脫所知煩惱障故證得」，由於佛陀解脫了所知障，也解脫了煩惱障，所以證得了這兩種無所畏。「於一切種鄙惡所作覆藏永斷，名三不護不共功德」，於一切種的鄙惡的事情，鄙惡就是煩惱，就是煩惱是鄙惡的事情。煩惱所做的事情都是醜陋的嘛！醜陋，怕人家知道，要覆藏，要保密，要把它覆藏起來，不要叫別人知道。這件事，佛陀是永斷了，沒有這回事的，佛沒有這個「於一切種鄙惡所作覆藏」的事情，名叫做三不護，佛的身口意不需要保護，不需要覆藏。這是不共於一切凡夫，也不共於一切聲聞、緣覺的。

    「又於動轉或於瞻視、或於言論、或於安住似有煩惱所起作業多不現行」，「又於動轉」就是身業，「或於瞻視」就是眼觀察什麼，「或於言論」就是語業。「或於安住似有煩惱所起作業」，或者是這個時候安住在，安住就是在，「似有煩惱」，與煩惱相似，有煩惱，所起的這一切事情。「多不現行」，應該是「皆不現行」。「名永害習氣不共功德。如是等名彼能治應知」，這樣解釋就叫做能治，那些過失是所對治的。

復於後二自稱歎處，所有相違前後乖反墮非理相，而興謗難；

    這個相違的身語意業而興謗難，第一個就是不同意你說你得一切智；這個就是佛陀是明知故問，並不是不知道。對於這個軟語羅怙羅、惡言呵斥提婆達多這個事，這就是提婆達多這個人應該用如是語來降伏他，因為他是很惡的；羅怙羅尊者是阿羅漢，非常良善，是沒有可對治的過失，所以說話的時候就是溫和的，不要誤會那是佛有煩惱。「復於後二自稱歎處」，後兩種自己稱歎的地方，所有相違的，前後是乖反的，前與後不一致。「墮非」，不合道理的地方，也興起了謗毀和難問。

《披尋記》一六六○頁：

所有相違前後乖反墮非理相者：謂後二處能為對治前後乖反墮非理相，名彼相違。如於是道執為非道，及於是障執為非障，是名前後乖反墮非理相。

    這個地方說出來，怎麼叫做前後乖反，「後二自稱歎處，所有相違」，怎麼叫做「相違前後乖反墮非理相」呢？這是解釋。「謂後二處能為對治前後乖反墮非理相，名彼相違。」怎麼叫相違呢？「如於是道執為非道」，說這是解脫道，能出離眾苦的道，但是你認為不是，那就是相違了。「及於是障執為非障」，它是障，但是你認為不是障。這個地方容易起誤會的就是，佛在世的時候，佛滅度後五百年內也可能有這種事情，就是在家居士他也有妻子兒女，但是他得聖道了。得聖道了，別人就疑惑「欲」不障道，你看他有妻子、兒女，他能得初果、得二果嘛！這可見欲不障道，這個地方就有這個問題。這個問題我的解釋就是有見道的障礙，有修道的障礙，這是不同。說在家居士他有欲，但是還能得初果，它不障礙你得初果。但是你要得阿羅漢，妻子、兒女、欲，就障礙你得阿羅漢，就是障礙得修道。能障礙你修道，不障礙你的見道，是這麼回事，所以在家居士有欲，但是也能夠得初果。可是這件事看出來，雖然他有欲，一定是輕，所以他還能得初果，若重還是不能得初果的。

謂於世間有眼見者、無眼見者，有他心智者、無他心智者，

    乖反的這件事，就是後二處乖反的事情，「謂於世間」，這是說佛陀在為眾生說法的時候，在聽佛說法的大眾裡有的人「有眼見者」，就是有天眼通的人，「無眼見者」，也有沒有天眼通的人。「有他心智者、無他心智者」，聽佛說法的大眾裡面有人有他心智，有人沒有。所以有他心通的人、有天眼通的人，超過一般的境界，就會知道一些一般人不知道的事情。

《披尋記》一六六○頁：

謂於世間有眼見者等者：謂諸世間依靜慮起天眼智通，他心智通，是名世間有眼見者，或有他心智者。與此相違，說名無眼見者，無他心智者。如是一切，皆說彼謗難者應知。

    「謂於世間有眼見者等者：謂諸世間依靜慮起天眼智通」，謂諸世間的有情眾生，他常修靜慮，得到色界四靜慮了。他根據四靜慮，能發起天眼通。未到地定沒有天眼通，得到無色界的四空定也不能有天眼通，唯獨是成就了色界四靜慮才能有天眼通的，所以是謂諸世間依靜慮起天眼智通。天眼通裡面有智慧，它不但是神通，同時也有智慧。「他心智通」，成就了色界四靜慮，依據四靜慮發出來他心通，他心通也有智慧，「是名世間有眼見者，或有他心智者。」

    在《大毗婆沙論》上解釋智慧，它是什麼呢？有天眼通、他心通的時候，這個通要發生作用時，同時他也知道他叫什麼名字。譬如說，這個阿羅漢有他心通、天眼通的時候，他用他心通知道天人心裡想什麼，他現在用天眼通看見這個眾生做事情，同時也知道這個人叫什麼名字，所以稱之為「智」。這件事也不可思議，不需要問你的名字，他就知道你叫什麼名字，所以叫做智，「他心智通」。「是名世間有眼見者，或有他心智者」。「與此相違，說名無眼見者，無他心智者」，那就是沒得色界四靜慮，也就沒有天眼通、也沒有他心通。「如是一切，皆說彼謗難者應知」，這就是表示對佛有所謗，謗毀佛。這可見連佛陀的境界還有人謗毀，何況其他的人。

如來於此自稱歎處能為對治諸謗難中，都不見有如實因相。由是因緣，於此四處能自了知，坦然無畏，心無怯劣，無所疑慮，都無驚懼。

    「如來於此自稱歎處能為對治諸謗難中」，佛陀對於自己稱歎的境界，他能對治諸謗難中。你雖對佛有謗毀、有難問，佛能對治這件事。「都不見有如實因相」，他們提出來什麼事情，提出來事實來毀謗佛，但是佛看見你說的話，你實在是沒有理由的。不見有個真實的理由，能支持你對佛的謗毀是能成立的。「如實因相」，因就是理由。「由是因緣，於此四處能自了知」，由於佛陀是有這樣的大智慧，所以於此四處能自了知。「坦然無畏」，心裡面很平靜，沒有恐怖的。「心無怯劣」，心裡不會怯劣、沒有力量，「唉呀！這回你把我打倒了」，沒有這回事。「無所疑慮」，佛不會對你說的話有疑惑，「唉呀！你說的有道理啊。」「都無驚懼」，一點驚懼心也沒有，不怕這件事。

《披尋記》一六六一頁：

如來於此自稱歎處等者：前說初二自稱歎處相違身語意業，後二自稱歎處相違前後乖反墮非理相，今於此中名能對治。與彼所治正相違故。如來於此諸謗難中，能正見彼無有是處，名不見有如實因相。

    「如來於此自稱歎處等者：前說初二自稱歎處」，二個地方「相違」的「身語意業」，「後二自稱歎處相違前後乖反墮非理相，今於此中名能對治。」現在這裡說佛有能力，來滅除你這個障難、毀謗。「與彼所治正相違故」，與彼所對治正相違，就是你說佛有什麼過失，和那是相違的，就是沒有這種過失。「如來於此諸謗難中，能正見彼無有是處」，沒有道理，「名不見有如實因相。」

寅三、顯唯四種

又佛大師唯有爾所正應稱歎。謂自利行及利他行，俱善圓滿。當知此中，前二稱歎自利行滿，後二稱歎利他行滿。

    「又佛大師唯有爾所正應稱歎」，這是第三科「顯唯四種」，就是有這四種。「唯有爾所」，就有那麼多「正應稱歎」的地方。哪四種呢？「謂自利行及利他行」，自利行有二種，利他行也有二種，一共就是四種。「俱善圓滿」，這四個地方佛陀都是清淨、圓滿的功德。「當知此中，前二稱歎自利行滿」，也知道這裡邊四個無所畏，前二種是稱歎自利的功德，自利德行圓滿清淨。「後二稱歎利他行滿」，後二稱歎利他行是圓滿的。這是「顯唯四種」這一科說完了，下面第三科「明所為」。

丑三、明所為（分三科）　寅一、為大乘

此中如來，若自稱歎於一切法現等覺故，成正等覺；當知正為等趣大乘諸菩薩故。

    第一科「指經說」，第二科「略釋義」，現在第三科「明所為」，分三科，第一科「為大乘」。

    「此中如來，若自稱歎」，這四種無所畏裡面，若是佛陀自已稱歎自已「於一切法現等覺故」，有一切智，通達一切法無障無礙。說這種話什麼意思呢？佛陀讚歎自已成就了正等覺的一切智，「成正等覺」，這句話的意思「當知正為等趣大乘諸菩薩故」，這句話的目的，要知道正是為了「等取大乘」，就是一切有菩薩根性的，他們發無上菩提心，想要進趣大乘的阿耨多羅三藐三菩提「諸菩薩故」。為了大乘菩薩說這句話，「佛陀成就了一切智」。這是佛讚歎自已的功德，是為了發菩提心的菩薩，勸他們也這樣學習。

寅二、為餘乘

若自稱歎一切漏盡；當知正為等趣聲聞及獨覺乘諸有情故。

    第二科「為餘乘」。「若自稱歎一切漏盡」，若是佛陀自已稱揚讚歎自已一切煩惱都滅盡了，一切愛煩惱，一切見煩惱都滅盡了，說這話目的是什麼呢？「當知正為等趣聲聞及獨覺乘諸有情故」，就是那麼多的眾生都願意發聲聞菩提心，及獨覺乘的菩提心，願趣涅槃的諸有情故。這兩類眾生，滅除愛煩惱、見煩惱，就成功了，所以為這個人說這句話的。這是第二科。

寅三、為諸乘（分三科）　卯一、標無別

若復稱歎能出離道及諸障法；當知俱為等趣諸乘諸有情故。

    下面第三科「為諸乘」，分三科，第一科「標無別」。

    「若復稱歎能出離道及諸障法」，若佛陀又稱歎自已有說出離道的無畏功德，又有為修行的人，為三乘道人，不是某一種，說出離道。為三乘修行人說諸障法，就是這個意思。佛又復稱揚能說出離道，讚歎佛能說諸障法，說這兩種無所畏是為誰說的呢？「當知俱為等趣諸乘諸有情故」，要知道這是「俱為」，不是偏於某一種眾生。「俱為等趣諸乘」，就是趣聲聞乘、辟支佛乘、趣一佛乘，等趣諸乘諸有情故，說這兩種無所畏的。這是第一科「標無別」，下面第二科「指經說」。

卯二、指經說

如是如來所說經句，謂我為諸菩薩聲聞說出離道，乃至廣說。

    這一科「指經說」。「如是」，就是前面這四種無所畏，「如來所說經句」，當然這是在契經裡面有這種法句。「謂我」，佛陀自稱為「我」，「我為諸菩薩聲聞說出離道」，及說諸障法，「乃至廣說」，就是包括這一句在內了。

卯三、顯結集

諸結集者於所結集聲聞藏中，除菩薩言；於所結集菩薩藏中，但唯誦此菩薩之言。

    下面第三科「顯結集」。「諸結集者於所結集聲聞藏中，除菩薩言」，這裡面有一個覆藏的難，佛陀你說是為諸乘說的，但是經上也不是這樣子。小乘經和大乘經，事實上的經句和佛說的不一樣，為什麼會這樣子呢？現在解釋了。「諸結集者」，就是佛滅度了以後，結集經藏的人，他沒有按佛的話來結集，就是「於所結集的聲聞藏」，小乘佛法裡，「除菩薩言」，佛當時說法的時候，有個菩薩句，他把那句話不結集，所以只是聲聞了。「於所結集菩薩藏中，但唯誦此菩薩之言」，佛說法的時候也有說聲聞，也說菩薩，也說聲聞。但是大乘菩薩結集的時候，但唯誦此菩薩這句話，把聲聞漏掉了，所以和佛說的話有點不一樣。佛的本意，是普遍的慈悲的，不偏於某一類眾生的。這是第三科「為諸乘」說完了。

子五、三念住（分三科）　丑一、指經說

如來所有三念住文，如契經說，應知其相。

    第四科「四無所畏」說完了，現在是第五科「三念住」。第五科三念住，分三科，第一科「指經說」。

    「如來所有三念住文，如契經說，應知其相。」佛陀還有一種功德，叫做三念住這個功德，這樣的法句是「如契經說」，在契經裡，修多羅裡面有說的。你若讀契經的時候，就會知道這件事，「應知其相」。

丑二、略顯義

謂諸如來於其長夜有如是欲，如何當令諸有情類，於我善說法毘柰耶無倒行中，如實隨住。如是長夜欲樂法主化御眾時，若所希欲或遂不遂，不生雜染。由三念住，略所顯故。

    這是第二科「略顯義」，就是要略的顯示三念住的道理。「謂諸如來於其長夜」，佛來到世間度化眾生，眾生的世間是長夜。「有如是欲」，佛的大慈悲心裡面有這樣的願望，什麼願望呢？「如何當令諸有情類，於我善說法毘柰耶無倒行中，如實隨住。」什麼辦法能令諸有情類，對於我所善說的法、毗奈耶，「毗奈耶」就是律，法和律。在我所說的法律裡，能夠無倒的修行，「無倒行中」，佛說法和律，也同時說了要正確的修行。「如實隨住」，眾生對於我善說的法，善說的律，善說法律的無倒行裡面如實而住。就是依我所教的，這樣子去學習修行，怎麼樣能令眾生這樣呢？佛有這個願望。

    「如是長夜欲樂法主化御眾時」，「如是」，就是前面這一段話，佛在眾生的世界裡面，「欲樂」，有這種希望的法主，就是佛陀。有這種希望的法主「化御眾時」，在教化眾生的時候。「若所希欲」，若所希望的事情，「或遂不遂」，或者是滿意了，或者是不滿意，就這二個現象。這二個現象佛心裡面不起煩惱，「不生雜染」，不是說你聽我的話，能夠如實的隨住，我就歡喜了，佛也沒有這種心情。說是你不聽佛的話，不依教奉行，佛也沒有說就不高興了，沒有這件事，所以不生雜染。可見度眾生不容易啊，佛陀也有這個問題。「由三念住，略所顯故」，這件事或遂不遂，佛不生雜染。怎麼知道佛不生雜染呢？由三念住，略所顯故，就顯示出來這件事了。這是「略顯義」。

丑三、明建立（分三科）　寅一、標

此三念住，復由三眾差別建立。

    下面第三科「明建立」，分三科，第一科「標」。

    「此三念住，復由三眾差別建立。」這是標，標出來三念住的相貌。由三種眾的不同，建立出來三念住的相貌。

寅二、徵

云何三眾？

    下面第二科是「徵」。「云何三眾？」這三眾是怎麼回事呢？

寅三、列

若彼一切一向正行，是第一眾；若彼一切一向邪行，是第二眾；若彼眾中一分正行、一分邪行，是第三眾。

    下面第三科列出來這三種。「若彼一切一向正行，是第一眾」，若聽佛說法的那一切人，「一向正行」，完全是，一向是全部的，全部的都是聽佛說法，依教奉行，這麼如法修行的，這是第一眾，就是這一夥人是這樣的。「若彼一切一向邪行，是第二眾」，或者是那一切人，全部都是不聽佛的話，他們都放逸，不能夠依教奉行，「邪行」，這是第二眾，是第二個團體。「若彼眾中一分正行、一分邪行，是第三眾」，若是大眾裡邊，一部分能夠如法的隨順佛教，修學聖道，一部分是邪行，不聽佛說的話，放逸、做種種有過失的事情，這是第三眾。這三眾，佛陀心裡面無分別住，所以叫做三念住。佛陀能安住正念，而不會隨著環境的不同，有種種雜染現前，沒有這回事情。


Tape 474

瑜伽師地論 > 卷第五十 > Tape 474

子六、三不護（分三科）　丑一、指經說

如來所有三不護文，如契經說，應知其相。

    這裡一共有十大科，現在是第六科「三不護」。分三科，第一科是「指經說」。「如來所有三不護文」，佛陀所具足的三不護的功德文句。「如契經說」，如經裡面有讚歎的，讀那個經文就「應知其相」。這是第一科「指經說」，第二科「顯要義」，就是不廣說。

丑二、顯要義

謂諸如來以要言之，於一切種鄙惡所作覆藏永斷，由三不護之所顯示。

    「謂諸如來以要言之」，這是說一切的佛都有這三不護的功德。「以要言之」，就是簡要地說明。「於一切種鄙惡所作覆藏永斷」，對於一切種，就是很多的。「鄙惡所作」，這個罪過的事情，做了很多罪過的事情，怕人知道嘛！就要覆藏。我雖然做了，你還不知道，這個意思。但是佛陀是永斷，沒有覆藏這件事，因為也不做這個惡事嘛，所以也不需要覆藏。「由三不護之所顯示」，佛陀永斷覆藏這件事，怎麼知道佛陀有這種事情呢？由於佛陀他這個身口意，他不需要加以保護，不需要保護，所以就顯示出來他不覆藏。

《披尋記》一六六一頁：

於一切種鄙惡所作覆藏永斷者：煩惱所起身語意業，名一切種鄙惡所作。作是業已，不欲他知，故有覆藏，如來於此皆悉永斷。

    「於一切種鄙惡所作覆藏永斷者：煩惱所起身語意業」，就是由貪瞋癡的煩惱發動出來的身語的罪業，身語意的惡業，這叫做「一切種鄙惡所作」。「作是業已」，造作了這種惡事以後，「不欲他知」，不想要被別人知道，「故有覆藏」，所以要遮蓋一下，覆藏。「如來於此皆悉永斷」，這凡夫才是這樣子，佛沒有這回事情，所以叫做三不護。這是第二科「顯要義」，下面第三科「簡不共」，就是分別這件事是不共於其他的人的。分兩科，第一科「簡有鄙惡」。

丑三、簡不共（分二科）　寅一、簡有鄙惡

諸阿羅漢由忘念故，於時時間片有無記鄙惡所作；如來於此一切一切，皆無所有。

    「諸阿羅漢由忘念故」，我們凡夫就根本不需要提，所需要說明的就是這些阿羅漢的聖人。這阿羅漢的聖人，他也有點事情。什麼事情呢？「由忘念故」，他忘掉了正念，他有四念住的正念，但是這個正念忘了。「於時時間片有無記鄙惡所作」，就是某一種時候，一個時候一個時候是不同的情況，特別的情況裡邊，「片有無記」，他的內心裡邊還少少有一點無記，也不是貪瞋癡，沒有那個煩惱，但是可也不是功德，就是也不是善，也不是惡，他心裡面那個無記那個心情。那個心情呢，也會表現出來一點不清淨的動作，「鄙惡所作」。這個是《大智度論》，是哪兒上說？這阿羅漢有的時候到曠野的時候，他會揚聲大叫。有的時候過河的時候，如果不太寬，他也會跳，會跳過去，就會有一些這些事情。「如來於此一切一切，皆無所有」，這個阿羅漢他是無記的心表現出來一點習氣，是這樣。佛陀呢，於此一切一切，不管是一切時、一切處都沒有這些事情，那個無記的心發動出來的過失都沒有，所以佛是最極清淨的。

《披尋記》一六六二頁：

如來於此一切一切皆無所有者：謂諸如來於此一切無記鄙惡所作，於一切時皆無所有故。

    他沒有這個事情，佛完全是清淨的。佛的心裡面完全是善，而不會有無記的心情。

寅二、釋無覆藏（分二科）　卯一、誡勗弟子

是故如來於諸弟子，如所立要，即如自性切切誡勗，顯顯訶擯，時復現行率爾敦逼。

    「是故如來於諸弟子，如所立要，即如自性」，前面第一科「簡有鄙惡」，是說阿羅漢還有這麼一點過失，所以阿羅漢還不能和佛比。下面是第二科「釋無覆藏」。這「釋無覆藏」這一段文我想分兩科，第一科是「誡勗弟子」。

    「是故如來於諸弟子」，佛陀他收了很多徒弟，他對他的弟子他怎麼辦法呢？「如所立要，即如自性切切誡勗」，如他和他的弟子所規定的，這就叫做「立要」，規定的「諸惡莫作，眾善奉行」，假設就是這樣子。「即如自性」，即如佛所規定的那個「諸惡莫作，眾善奉行」，這叫自性。「切切誡勗」，佛陀很懇切地誡勸勗勉要多栽培善根，多修學聖道。「顯顯訶擯」，對於這個有錯誤的事情很明顯地、不含蓄地，很明顯地很明顯地訶擯，來訶責你，不可以做惡事，諸惡莫作。「時復現行率爾敦逼」，雖然佛陀這樣訶斥、勸勉，但是這個徒弟裡邊有的時候還會有錯誤的事情，有的時候又有錯誤的現行。「率爾敦逼」，而佛陀也很快地立刻地會敦勸你、訶斥你。這一段是「誡勗弟子」，下面這一段是「無所防慮」，就是不覆藏。

卯二、無所防慮

於諸弟子無所防慮。所謂勿彼共住多時，知我所行三業不淨，因於前事意懷不悅。由斯不順，乃事乖違；或面譏我，或向他說。

    「於諸弟子無所防慮」，但是佛陀本身的情形呢，對於弟子是沒有防備、沒有顧慮的。什麼叫做防慮呢？就是我有錯誤的事情，我要謹慎一點，不要叫我徒弟看見，這叫做防，叫做防慮。但是佛沒有「我怕你看見」這個顧慮，沒有這個想法。什麼叫做防慮呢？指什麼事情呀？「所謂勿彼共住多時」，就是所說的不要是我和你常在一起住，住了很久，「知我所行三業不淨」，知道我的身口意不清淨。「因於前事意懷不悅」，因為我偷偷地做了一些錯誤的事情，叫我徒弟知道了，我徒弟心裡也不歡喜，「意懷不悅」。「由斯不順」，由於這件事，所以不聽師父招呼了。「乃事乖違」，那個徒弟就因此就不聽師父話了，「乃事乖違」。「或面譏我，或向他說」，或者這個徒弟當面就譏諷師父，或者也會向別人說我師父還做過什麼什麼壞事了。前面這個「所謂勿彼」，這個「勿」字貫下來，就是佛陀不會有這個顧慮的，這是解釋「無所防慮」這句話，是這樣意思，所以佛不覆藏，也不需要保護，自然是清淨的嘛！是沒有這些顧慮。

《披尋記》一六六二頁：

於諸弟子如所立要等者：為令弟子於諸善品速疾受學，於諸惡品速疾除斷，如自所言即如是作故。

    「於諸弟子如所立要等者：為令弟子於諸善品速疾受學」，佛陀的大慈悲教訓這個弟子，對於善法、戒定慧的聖道要速疾地修學；人命無常呀！你還懈怠啊！一口氣不來就死了啊！所以「於諸善品速疾受學」。「於諸惡品速疾除斷」，不能夠還保留在身心裡面，趕快把它清除去。「如自所言即如是作故」，如佛陀這樣教訓，你這個弟子就是要這樣做，才對的。這只是解釋那一部份，其他的沒有說。

子七、大悲（分二科）　丑一、指前說

當知如來所有大悲一切種相，皆悉如前供養親近無量品說。

    前面是第六科「三不護」。現在是第七科，說佛的大悲心，「大悲」。分兩科，第一科「指前說」。當知如來所有的大慈悲，一切種的那個大慈悲的相貌，「皆悉如前〈供養親近無量品〉」那裡面說了，那是〈菩薩地〉的第十六品，在卷四十四，這一品在那裡。

丑二、顯無上

當知如是如來大悲無量無上。

    這是第二科「顯無上」。要知道佛陀的，像〈供養親近無量品〉說的那個大悲心，「無量無上」，不可限量，是沒有能超過他的。這是讚歎佛的大悲心的殊勝。這是第七科，下面第八科「無忘失法」。分兩科，第一科「徵」。

子八、無忘失法（分二科）　丑一、徵

云何如來無忘失法？

    這是「徵」。佛的記憶力非常的強，沒有忘失的時候。怎麼樣是佛陀無忘失的境界呢？這是「徵」，下面第二科「釋」。分兩科，第一科是「標略義」。

丑二、釋（分二科）　寅一、標略義

謂諸如來常隨記念，若事、若處、若如、若時有所為作，如來即於此事、此處、此如、此時皆正隨念：是名如來無忘失法。

    「謂諸如來常隨記念」，就是說一切的佛「常隨記念」，不是短時期的，是長時期的隨他經過的事情，他都能記念，都能記憶而不忘失的。「若事、若處、若如、若時有所為作」，這個事、處、如、時，這是四句話。佛有所作為的時候，「如來即於此事、此處、此如、此時皆正隨念」，都能夠正確的而能記念不忘。「是名如來無忘失法」，這就是佛陀的無忘失法的相貌。

《披尋記》一六六二頁：

若事若處若如若時者：事、謂事業。處、謂處所。如、謂方便。時、謂時分。如下自釋應知。

    「若事若處若如若時者」，這怎麼講呢？「事、謂事業」，就是那件事，各式各樣的因緣所發生的事，怎麼處理這些事情。這個「處」就是「處所」。這個「如」是什麼意思呢？「如」是「方便」，「方便」就是那件事的由來是怎麼出現的。「時、謂時分」，就是時間。「如下自釋」，下文有解釋，「應知」。這是「標略義」，第二科是「釋差別」。

寅二、釋差別

所謂如來普於一切所作事業，普於一切方處差別，普於一切所作方便，普於一切時分差別，念無忘失，常住正念：當知是名無忘失法。

    「所謂如來普於一切所作事業」，就是所說的，佛陀普遍地在一切所作的事業上；這是那個第一句「若事」。「普於一切方處差別」，普遍地在一切地方有種種的差別，地方也不是一樣的。「普於一切所作方便」，就是那個「如」，普於一切所作事的方便，那個發起的因緣。「普於一切時分差別，念無忘失」，佛陀那個念力是非常的強而不忘失的。「常住正念」，佛沒有失念的時候，常是安住在正念，所以他這個記憶力非常強。「當知是名無忘失法」。下面第九科「永害習氣」，分兩科，第一科是「徵」。

子九、永害習氣（分二科）　丑一、徵

云何如來永害習氣？

    習氣就是種子。種子是怎麼成就的呢？就是你的六根和六境、六識常常地熏習，它就有這個氣氛了。「云何如來永害習氣」，怎麼能夠滅除習氣呢？這是問，下面解釋。分兩科，第一科「標略義」。

丑二、釋（分二科）　寅一、標略義

謂諸如來或於動轉，或於瞻視，或於言論，或於安住，似有煩惱所起作業多不現行：是名如來永害習氣。

    「謂諸如來或於動轉，或於瞻視」，「或於動轉」就是身體的動轉。「或於瞻視」，這個眼睛向外面看，或者是看遠，或者是看近。「或於言論」，就是佛這個時候有因緣，有說法，「言論」。「或於安住」，或者安住在房間裡，或者安住在樹下，或者是入定，叫做安住。「似有煩惱所起作業多不現行」，就是身體動轉的時候，瞻視的時候，言論的時候，安住的時候，好像是有煩惱的現起，那可以說這就是習氣。「煩惱所起作業」，煩惱所起的行動。「多不現行」，這個「多不現行」應該是皆不現行，完全都不現行，應該是這麼說。「是名如來永害習氣」，這個事情，佛的心在一切時一切處都是無分別住，不像我們遇見什麼境界有分別，有分別就造成了習氣。但是佛一切時無分別住，所以根本沒有這件事了，他也不熏習，所以永害習氣。

《披尋記》一六六三頁：

或於動轉等者：謂如若往若還，若屈若伸，是名動轉。若睹若瞻，是名瞻視。若為說法及相談論，是名言論。若處靜室住諸靜慮，是名安住。

    「或於動轉等者：謂如若往若還」，譬如說到什麼地方去，又從什麼地方回來。「若屈若伸」，這個身體或者一屈一伸，或者這個手臂一屈一伸，「是名動轉」。「若睹若瞻，是名瞻視」，「若睹若瞻」，或者用遠近來分別也可以，是名瞻視。「若為說法及相談論，是名言論。若處靜室」，寂靜的房子，「住諸靜慮」，那麼這都叫做「安住」。這是「標略義」，下面第二科「簡無學」。

寅二、簡無學

諸阿羅漢雖斷煩惱；而於動轉瞻視言論及安住中，而有種種似有煩惱所起作業。

    「諸阿羅漢雖斷煩惱」，雖然他修學四念住，斷了貪瞋癡的煩惱，斷了愛煩惱、見煩惱。「而於動轉瞻視言論及安住中，而有種種似有煩惱所起作業」，阿羅漢有時候也有這件事，這個佛就和他是不同的了。這個佛陀若是在凡夫的時候當然也有習氣，有煩惱習氣，但是做佛教徒以後，繼續由外凡、內凡、見道、修道，到無學道的這個經過，那就把所有的煩惱習氣都清除了。清除以後，在度化眾生的時候，他的心不再熏習煩惱，所以是永害習氣。下面是第十科「一切種妙智」，佛有一切種的妙智。分兩科，第一科是「徵」。

子十、一切種妙智（分二科）　丑一、徵

云何如來一切種妙智？

    「云何如來一切種妙智」呢？下面第二科解釋。分兩科，第一科「舉要義」。分三科，第一科「標」。

丑二、釋（分二科）　寅一、舉要義（分三科）　卯一、標

謂諸如來以要言之，於三聚法，現等正覺。

    「謂諸如來以要言之」，這個諸佛他具足的一切種妙智是什麼相貌呢？「以要言之，於三聚法現等正覺」，於三種聚的法，佛能夠現前等正覺，有等覺、有正覺。這是「標」，下面第二科是「徵」。

卯二、徵

何等為三？

    這是「徵」，下面第三科是「列」出來。

卯三、列

一者、能引有義聚法。二者、能引無義聚法。三者、非能引有義聚法，非能引無義聚法。

    「一者、能引有義聚法」，就是在眾生的世界，在聖人的世界，有能引發，能引生有道理的事情，當然這些事情是很多的，所以叫做「聚」。若是佛教徒修學戒定慧，那麼就能引有義聚法。「二者、能引無義聚法」，第二類的就是世間上的非佛教徒，他們不學習戒定慧，就貪瞋癡做種種罪業，那就引出來沒有道理的事情，那些事情也是很多的，所以叫「聚」。「三者、非能引有義聚法，非能引無義聚法」，他也不是功德，但是也不是罪過，這就是無記的善法。在一切法裡分成這麼三類，三聚。就是佛對這三聚法都能正等覺。

《披尋記》一六六三頁：

能引有義聚法等者：諸有情類略有三聚：一、正性聚，二、邪性聚，三、不定聚。若彼有情正性聚定，當知此由能引有義聚法。邪性聚定，當知此由能引無義聚法。不定聚定，當知此由非能引有義聚法，非能引無義聚法。

    「能引有義聚法等者：諸有情類略有三聚：一、正性聚」，就是證悟法性的人。「二、邪性聚」，就是沒有證悟法性，在虛妄的境界上虛妄分別，那叫做邪性聚，就是凡夫境界。「三、不定聚。若彼有情正性聚定，當知此由能引有義聚法」，「不定聚」呢，就是這一類有情，他也不決定是善，他也不決定是惡，有的時候也做善，有的時候也造罪，這是不定聚。「若彼有情正性聚定」，那麼就是得無生法忍以上的人。「當知此由能引有義聚法」，他是正性聚定的人，那應該知道他們一定是做善事的，能引有義聚法。「邪性聚定，當知此由能引無義聚法」，他現在不可能成為佛教徒，他不可能來修學聖道的，他一定是在罪過裡面活動，那這些有情就是邪性聚定，「當知此由能引無義聚法」。「不定聚定」，怎麼樣的情形呢？「當知此由非能引有義聚法，非能引無義聚法」，眾生可以分成這麼三類。這下面第二科「釋得名」，前面是「舉要義」，這裡解釋這個得名。分三科，第一科「如來一切種智」，就是釋一切種妙智，解釋這個名字，第一科解釋「如來一切種智」。

寅二、釋得名（分三科）　卯一、如來一切種智

當知此中，若諸如來或於能引無義聚法，或於非能引有義聚法非能引無義聚法，總於如是一切法中無顛倒智：是名如來一切種智。

    「當知此中，若諸如來或於能引無義聚法，或於非能引有義聚法非能引無義聚法」，「能引無義聚法」這是惡，「非能引有義聚法」就是不能做善，「非能引無義聚法」就是不能做惡。「總於如是一切法中無顛倒智」，佛能夠於一切法裡面都看得很正確，不會搞錯了，所以叫做「如是一切法中無顛倒智」。「是名如來一切種智」，就是也通達善法，也通達惡法，也通達非善法、非惡法。下面第二科「如來妙智」。

卯二、如來妙智

若諸如來於其能引有義聚法，一切法中無顛倒智：當知是名如來妙智。

    「若諸如來於其能引有義聚法，一切法中無顛倒智」，單獨是通達善法，「當知是名如來妙智」。這個第三科「一切種妙智」。

卯三、一切種妙智

即於此中若一切種智、若妙智，總合為一：名一切種妙智。

    這麼解釋這三種智慧的名字。下面第二科是「總辨」，前面是「別顯」，這下面是「總辨」，合起來總說。分兩科，第一科是「結前一切」。

癸二、總辨（分二科）　子一、結前一切 如是一切，總名如來百四十種不共佛法。

    前面一共是十大科，總加起來這個數目一共是一百四十種。這百四十種功德法，唯獨佛陀才具足的，不共於其餘的一切聖者。這是「結前一切」，第一科，下面第二科「更廣分別」。分四科，第一科是「證得」。分三科，第一科是「得不共法」。又兩科，第一科「先得相好」。

子二、更廣分別（分四科）　丑一、證得（分三科）　寅一、得不共法（分二科）　卯一、先得相好

即於此中，諸相隨好，在菩薩位最後有中，皆已證得極善清淨。

    「即於此中，諸相隨好」，就在佛的這個不共法裡面，先說這個諸相隨好，就是三十二相和這個八十隨形好。「在菩薩位最後有中，皆已證得極善清淨」，這三十二相、八十隨好在菩薩的位次的時候，但是屬於最後有，那就是第十地菩薩，等覺菩薩的時候。「皆已證得極善清淨」，這個諸相隨好都已經成就了，達到極善清淨的程度。這是第一科，下面第二科「頓得餘法」。

卯二、頓得餘法

若時菩薩坐菩提座，住最後有，於菩薩道菩提資糧極善圓滿；爾時無師修三十七菩提分法，得一剎那名無障礙智三摩地，是其菩薩學道所攝，金剛喻定。

    「若時菩薩坐菩提座，住最後有」，若這個時候菩薩修行的程度，他坐在菩提樹下，就是要得無上菩提了，他現在這個身體是屬於最後，再向以後就是佛了，所以這個地方是最後有。「於菩薩道菩提資糧」，對於菩薩所修行的聖道，這個道就是菩提的資糧；這個無上菩提的因，叫做資糧。「極善圓滿」，他這個菩提道的資糧因已經修到極圓滿的境界了。「爾時無師修三十七菩提分法」，這個時候並沒有人教導他，他就能修三十七菩提分法。這個菩提就是無上菩提，分就是因；這個三十七種聖道是無上菩提的因，所以叫做菩提分法。「得一剎那名無障礙智三摩地」，這個時候這位菩薩無師的教導，他修三十七菩提分的時候，就能，得者能也，能一剎那間就成就了無障礙智三摩地，這樣子。「是其菩薩學道所攝，金剛喻定」，這個無障礙智的三摩地，這是菩薩，還不是無上菩提，是菩薩學習聖道所攝，還是屬於菩薩。「金剛喻定」，這個名字叫做金剛喻定，用金剛來譬喻他這個三摩地，就是特別堅固、不可破壞的。

《披尋記》一六六三頁：

得一剎那名無障礙智三摩地者：最後學位，名一剎那。於爾所時喻如金剛三摩地生。由此生故，遍一切種不染無明無餘永斷，於所知境智無礙轉，名無障礙智三摩地。

    「得一剎那名無障礙智三摩地者：最後學位，名一剎那」，這個一剎那還有個特別的意義的，就是他從得無生法忍以後，名之為學。到最後得金剛喻定的時候，這是最後的階級，最後學位，這個最後學位就叫做一剎那。「於爾所時喻如金剛三摩地生」，就是在他成就了金剛喻定那麼多的時間裡頭，譬喻像金剛似的，譬喻什麼呢？譬喻他的三摩地現前是非常的堅固。「由此生故，遍一切種不染無明無餘永斷」，「由此生故」，由於金剛喻定，那個無障礙智是智，三摩地是定，這個定叫做金剛喻定，也就是止觀非常的圓滿。「由此生故」，由於這個金剛喻定現前了。「遍一切種不染無明」，普遍於一切種類的法；這個不染污的無明就是所知障，染污的無明就是煩惱障。這個不染的無明「無餘永斷」，沒有剩餘地，永久地消滅了。這個「遍一切種」就形容這個不染無明它的所緣境非常的廣大，遍於一切法，這叫「遍一切種不染無明無餘永斷」。「於所知境智無礙轉」，斷滅了這個不染無明以後，這時候這個智慧於所緣境，智慧沒有障礙地活動，「名無障礙智三摩地」，這麼講這個文。

從此無間第二剎那，頓得其餘不共佛法。謂如來十力為初，一切種妙智為後，皆極清淨，悉為無上。

    「從此無間第二剎那，頓得其餘不共佛法」，前面這一剎那得無障礙智三摩地，從得到這三摩地以後，沒有間斷，就是第一剎那和第二剎那中間沒有間斷、沒有間隔。「頓得其餘不共佛法」，就是一剎那間就成就了其餘的不共佛法，一百四十不共法，這個金剛喻定不在內，「頓得其餘不共佛法」。「謂如來十力為初」，這底下說這個不共佛法是什麼呢？就是佛陀的十種力智為初，「一切種妙智為後」，這是一百四十不共佛法。「皆極清淨」，這麼多的功德都是達到極清淨的程度了。「悉為無上」，這麼多的功德完全是無上的，沒有人能超過這個功德的。

寅二、入如來地

由得此故；普於一切所知境界，無滯無障，最極清淨無垢智轉。依暫發悟思惟圓滿、意轉圓滿，超過一切菩薩行、菩薩地，證入一切如來行、如來地。

    「由得此故；普於一切所知境界」，這是第二科「入如來地」，前面是「得不共法」，這是第二科「入如來地」。由於這位菩薩成就了這個功德就是成佛了，「普於一切所知境界，無滯無障，最極清淨無垢智轉」，這個「無滯無障，最極清淨」可以做這麼解釋：沒有煩惱障叫無滯，沒有所知障叫無障，斷除這種障礙了，所以這時候佛陀成佛了，他的智慧是最極清淨、沒有染污的智慧現前了。「依暫發悟思惟圓滿、意轉圓滿」，「依暫發悟」，成就了阿耨多羅三藐三菩提以後，「依暫發悟」，這個「暫」就是一剎那間，就是發出來智慧的時候，思惟一切法的時候，都是圓滿的境界。「意轉圓滿」，他的心的活動也是圓滿的。「依暫發悟思惟圓滿」是智慧，「意轉圓滿」是心，這個智和心在一起都是圓滿的。「超過一切菩薩行、菩薩地」，這個時候佛的境界是超過一切菩薩境界的，「菩薩行、菩薩地」。這個「菩薩行」，就是菩薩無量無邊的道德。「菩薩地」，就是菩薩的那個清淨心，心裡面有無量無邊的功德叫做行，無量無邊的功德以心為依止處，所以叫做地。「證入一切如來行、如來地」，這時候就是成就了、契入了佛的無量功德，佛的清淨心的境界了。

《披尋記》一六六四頁：

無滯無障等者：謂由所知障斷，說有無滯無障智轉。及由煩惱障斷，說有最極清淨無垢智轉。如是差別應知。暫作意時，遍於一切智無礙轉，名暫發悟思惟圓滿。不由數數作意思惟，依一作意遍了知故，由是說言意轉圓滿。當知此即釋前名無滯智。

    「無滯無障等者：謂由所知障斷，說有無滯無障智轉」，這個和我說的不一樣。就是由所知障，所知障是不染污的，所知障除滅了，叫做所知障斷。「說有無滯無障智轉」，你的所知障在的時候，你的智慧有滯有障；所知障斷了呢，你的智慧也無滯也無障，無滯無障地活動。這個「滯」就是有滯礙，它不迅速，它的智慧的作用滯礙，不迅速。這個「障」就是有障礙，或者這件事你不大明白，你還不知道，這個愚癡就障礙你。或者我這地方明白，明白但是緩慢，所以叫做滯，叫做障。現在是滅除去所知障，你的智慧就能無滯無障地活動。「及由煩惱障斷，說有最極清淨無垢智轉」，這個文上說「最極清淨無垢智」，這就表示斷除煩惱障了；說「無滯無障」，那就表示斷除所知障了。那麼這個《披尋記》這麼解釋這個文。「如是差別應知」，這個所知障和煩惱障還是有這樣的差別的，應該知道。就是煩惱障是染污的；滅除煩惱障，你的智慧清淨。所知障有滯有障，滅除去呢，你的智慧無滯無障。

    「暫作意時，遍於一切智無礙轉，名暫發悟思惟圓滿」，這個「暫發悟」，發悟就是智慧，這個智慧暫時地現前，就是這個意思。「暫作意時」，你的智慧暫時一動，一作意的時候，就「遍於一切智無礙轉」，就是遍於一切所知境界，你的智慧無障礙地活動，這就叫做「暫發悟思惟圓滿」。「不由數數作意思惟」，有一件事需要處理，需要解決。解決這件事，不需要數數地、一次又一次地去作意思惟，不需要。「依一作意遍了知故」，就是這一剎那的作意就普遍地問題都解決了。「由是說言意轉圓滿」，這個「意轉圓滿」是這個意思，這麼講。「當知此即釋前名無滯智」，這個智沒有滯礙的意思，這樣解釋。下面第三科「得勝轉依」。第一科「得不共法」，第二科「入如來地」，現在第三科「得勝轉依」。

寅三、得勝轉依（分二科）　卯一、顯自

一切在肉所知障品所有粗重無餘斷故；得勝轉依。

    這是前面四十八卷，我們學習過，那是說所有的粗重，所知障品和這個煩惱障同樣有三種煩惱。這個所知障的三種煩惱：一種是在皮，一種是在膚，一種是在肉。皮、膚、肉，就是分這三個階段來形容所知障的深淺。所知障的深淺，我們當時應該解釋過：就是在皮的所知障，就是分別法執。在皮的所知障是在初歡喜地的時候，初極喜地的時候滅掉了，這是分別法執。在膚的所知障，是在無功用無加行無相住，就是第八地菩薩斷滅了，這個是俱生的法執。第三種是在肉的粗重的所知障，要到如來地，這個也是俱生的法執。「一切在肉所知障品所有粗重」，它的種子，粗重是無堪能的意思。你若有煩惱障的種子，你若有所知障的種子的時候，你有些事情沒有力量做，沒有堪能。

    現在是說「一切在肉所知障品所有粗重」，「所知障品」應該指現行說，「所有粗重」就指種子說。「無餘斷故」，就是在如來地的時候，這些法執，這些煩惱障完全息滅了。息滅了以後有什麼成就呢？「得勝轉依」，就成就了、獲得了殊勝的轉依。什麼叫做殊勝的轉依？這個依是什麼？依就是心，依就是阿賴耶識；阿賴耶識在沒有轉依的時候，沒有轉變的時候，是污染的，是個大雜穢聚，污染的地方。現在你不斷地由外凡，內凡，到極喜地，乃至到如來地的時候，你這個心，也就是阿賴耶識轉變成無垢識了，這時候就是心清淨了。我們如果說明心見性，用這個話來表示，你修行就成功了。但是我們看經論上，它不但說這句話，它說你要斷除去煩惱障、所知障，成就了一切種妙智，這個時候你心才是清淨的，這麼講。不只是說你明心見性就成功了，不同，這個地方有點差別。這是「得勝轉依」分兩科，第一科是「顯自」，顯示佛自己的清淨的境界。

《披尋記》一六六四頁：

一切在肉所知障品等者：〈住品〉中說：一切所知障品所有粗重亦有三種：一者、在皮粗重，二者、在膚粗重，三者、在肉粗重。當知此中在皮粗重，極歡喜住皆悉已斷；在膚粗重，無加行無功用無相住皆悉已斷；在肉粗重，如來住中皆悉已斷；得一切障極清淨智。（陵本四十八卷二十一頁）今說在肉所知障斷，如彼應知。

    「一切在肉所知障品等者：〈住品〉中說」，前面我們學習過，就是那四十八卷裡面。「一切所知障品所有粗重亦有三種」，煩惱障也分這麼三品。這個煩惱障看前面的文，是到菩薩最上成滿住，就是最後這個第十，第十是法雲地，到那個時候煩惱障才清淨了，也是分三種。所知障要到如來地才究竟清淨，也有三種。

    「一者、在皮粗重，二者、在膚粗重，三者、在肉粗重。當知此中在皮粗重」這個所知障，「極歡喜住皆悉已斷」，在極歡喜住的時候，就是在勝解行住的時候，修止觀斷除去這個在皮的粗重，所以這個時候就成就、證入了極歡喜住，「皆悉已斷」；這是分別法執。「在膚粗重，無加行無功用無相住皆悉已斷」，「在膚粗重」這個也是所知障，但是這個是俱生的法執，這個「在膚粗重，無加行無功用無相住」，這是第八地，這個時候才斷滅了它。「在肉粗重，如來住中皆悉已斷」。

    我們看那個《維摩詰經》僧肇大師那個注解釋，同時那裡也有鳩摩羅什法師的解釋。他說這個法執有兩種：一種是世間的染污法，你有執著；第二種是佛法，初開始學習佛法也有執著。說是這個阿羅漢，天女散花的時候，落在阿羅漢的身上，它就沾住了，不落下來。那落在菩薩的身上呢，它就不沾，它就能掉在地上。我們解釋說是因為阿羅漢只斷了我執，沒有斷法執，所以它就沾在他身上了。但是菩薩還沒成佛啊！他的法執也沒有完全斷嘛！為什麼這個天花落在他身上就不沾在身上，能落在地面呢？鳩摩羅什法師解釋說，這個法執有在佛法上的法執，譬如說三十七道品、六波羅密這個聖道你有執著，這個也是法執。你若在色聲香味觸世間上的境界，世間法上的境界，你也有執著，那也叫法執。叫法執，菩薩就是這一部份的法執清淨了，佛法的法執還有多少。因為對於天花是一種外邊色聲香味觸的境界，屬於世間法的法執，這個菩薩清淨了，所以這個天花就落在地下，不沾在他的身上。阿羅漢他沒有斷這個法執，這個法執還沒斷，所以他心裡還有俱生的執著，他不能觀這個天花是寂滅相、是畢竟空，不能這麼觀。你只是修無常觀，那個法執不能斷。這樣說呢，這個法執的粗細，分別法執是最粗的，那麼世間法的法執這是中等的；若在佛法上有所執著，那就是最微細的。這上面「一切在肉所知障品所有粗重無餘斷故；得勝轉依」。

    「當知此中在皮粗重，極歡喜住皆悉已斷；在膚粗重，無加行無功用無相住」，這是第八地菩薩才斷，「皆悉已斷」。「在肉粗重，如來住中皆悉已斷；得一切障極清淨智」，這時候所有的障礙完全都清除了，所以「極清淨智」。「（陵本四十八卷二十一頁）今說在肉所知障斷，如彼應知」。

如是轉依最為無上。

    他是把煩惱障、所知障全面地消除了，使令他這個依，就是阿賴耶識，就是這一念心，棄捨了兩種煩惱，所以他得到了無量無邊的智慧。棄捨了煩惱障、所知障，成就了無量無邊的智慧，所以他的心是清淨的，轉依。這是最殊勝的，「最為無上」。第二科「簡餘」。

卯二、簡餘

其餘一切乃至最上成滿住中菩薩轉依，當知有上。

    「其餘一切」，這裡是說在肉所知障品所有粗重無餘斷，那麼其餘的呢？其餘的一切就是滅除俱生的法執的，是屬於皮，是屬於膚的這一部份。就是煩惱障的三品，叫做「其餘一切」。「乃至最上成滿住中菩薩轉依」，那和這裡說的轉依，他那些轉依還是有上的，不是無上。這是「簡餘」，下面第二科「差別」。前面是說證得，這是說差別。分三科，第一科是「問」。

丑二、差別（分三科）　寅一、問

問：一切安住到究竟地菩薩智等，如來智等，云何應知此二差別？

    一切安住到第一義諦，到了究竟地的時候這個菩薩他的智慧。「如來智等」，佛陀的圓滿的一切妙智，或者一切種智這些智慧。「云何應知此二差別」，這兩種智慧的差別我們怎麼才能知道呢？前面是「問」，第二科是回答。分三科，第一科是「妙智別」，就是菩薩的妙智和佛的妙智的差別。分五科，第一科是微隔無隔的譬喻。分兩科，第一科是指「菩薩」說的。

寅二、答（分三科）　卯一、妙智別（分五科）　辰一、微隔無隔喻（分二科）　巳一、菩薩

答：如明眼人隔於輕縠，睹眾色像，一切安住到究竟地菩薩妙智，於一切境當知亦爾。

    這是說個譬喻。「如明眼人」，這個人的眼睛很明，沒有病。沒有病，這個明眼人「隔於輕縠」，他所看見的眾色像，和他的眼睛的中間有個縠。這個縠是什麼呢？我是鄉村的孩子，我知道這件事：就是鄉村也有磨，現代是進步了，我小時候鄉村是落後的，磨那個麥粉，把那個麥磨細了，磨細了然後用這個籮篩，落下去就是麵粉了。那麼那個中間很微細的一條絲一條絲的，有橫有豎，有微細的孔，那個絲叫做縠。這縠有很多的孔的，但是這個孔也不是很大的。「隔於輕縠」，輕實在就是細的意思，中間隔那個微細的縠。「睹眾色像」，看見這個外面的形像。「一切安住到究竟地」的菩薩，他的智慧於一切境界，觀察一切境界就是這樣子，就是還是有那麼一點不清楚。這是第一科是「菩薩」，下面是「如來」。

巳二、如來

如明眼人無所障隔，睹眾色像，如來妙智於一切境，當知亦爾。

    「如明眼人無所障隔」，說是這個人眼睛沒有病，明眼人。「無所障隔」，沒有這個輕縠在中間隔礙，沒有這個障礙。「睹眾色像」，看見各式各樣色像的時候。「如來妙智於一切境」，佛的大智慧觀一切法當知也是這樣子，就是中間沒有縠的障礙，看得清楚。這用這個譬喻，表示菩薩的大智慧和佛的智慧的差別是這樣子。

辰二、未淨已淨喻（分二科）　巳一、菩薩

如畫事業圓布眾綵，唯後妙色未淨修治，到究竟地菩薩妙智，當知亦爾。

    這是第二科未淨已淨的譬喻。分兩科，第一科是譬喻「菩薩」。「如畫事業」，就像那個畫家他作一個畫，作這件事業。「圓布眾綵」，他是很圓滿地畫出來眾多的綵色。「唯後妙色未淨修治」，唯最後那個微妙的、很莊嚴的綵色，他還沒有清淨地再重新整理一下，沒有。「到究竟地菩薩妙智」，當知也是這樣子。這是說菩薩，下面說「如來」。

巳二、如來

如畫事業圓布眾綵，最後妙色已淨修治，如來妙智當知亦爾。

    「如畫事業圓布眾綵，最後妙色已淨修治」，已經把它修治好了，「如來妙智當知」也是這樣子。這是第二，下面是第三科微闇離闇的譬喻。分兩科，第一科先譬喻「菩薩」。

辰三、微闇離闇喻（分二科）　巳一、菩薩

如明眼人於微闇中睹見眾色，到究竟地菩薩妙智，當知亦爾。

    「如明眼人於微闇中睹見眾色」，說一個人的眼睛沒有病，很明淨的眼睛。這個人在不是大黑闇，小小的有一點闇，「睹見眾色」。這個就可以譬喻「到究竟地菩薩」的妙智，當知也是這樣子。這是第一科，下面第二科是「如來」。

巳二、如來

如明眼人，離一切闇睹見眾色，如來妙智當知亦爾。

    「如明眼人，離一切闇睹見眾色」，沒有黑闇，睹見眾色。「如來妙智當知」也是這樣子。下面第四科遠睹近睹的譬喻。分兩科，第一科「菩薩」。

辰四、遠睹近睹喻（分二科）　巳一、菩薩

如明眼人，遠睹眾色，到究竟地菩薩妙智，當知亦爾。

    「如明眼人，遠睹眾色」，遠遠地看見那個色相。「到究竟地菩薩」的妙智慧，觀一切法「當知亦爾」。下面第二科是說佛。

巳二、如來

如明眼人，近睹眾色，如來妙智，當知亦爾。

    「如明眼人，近睹眾色」，距離得很近，看見眾多的彩色。「如來妙智，當知亦爾」，也是這樣子。下面第五科「輕翳極淨喻」。分兩科，第一科是譬喻「菩薩」。

辰五、輕翳極淨喻（分二科）　巳一、菩薩

如輕翳眼，觀視眾色，到究竟地菩薩妙智，當知亦爾。

    「如輕翳眼，觀視眾色」，如人的眼睛裡面有翳，這個翳不是很多，輕輕地有一點。他在觀視眾色的時候，也是看得很清楚，但是還有一點問題。到究竟地菩薩的妙智慧觀一切法「當知亦爾」。這是說菩薩，下面說佛。

巳二、如來

如極淨眼，觀視眾色，如來妙智，當知亦爾。

    「如極淨眼」，說這個人眼裡沒有翳，極清淨的眼睛。「觀視眾色」的時候，那是看得很清楚。如來的妙智慧，「當知亦爾」。

卯二、身別（分二科）　辰一、菩薩

如處胎身，到究竟地諸菩薩身，當知亦爾。

    這是第二科譬喻身，前面是說佛菩薩的智慧，這是說身的差別。分兩科，第一科「菩薩」。「如處胎身」，就像人他還沒有出娘胎，還在娘始裡面的這個身體，到究竟地菩薩的身體，當知也是這樣子。這樣譬喻。

辰二、如來

如出胎身，諸如來身，當知亦爾。

    「如出胎身」，出娘胎的身體。「諸如來身，當知」也是這樣子，就是成就了，成就圓滿了。菩薩的法身還沒有成就圓滿。這是第二科「身別」，下面第三科是「心別」。分兩科，第一科是「心行」。又分兩科，第一科「菩薩」。

卯三、心別（分二科）　辰一、心行（分二科）　巳一、菩薩

如阿羅漢夢中心行，到究竟地菩薩心行，當知亦爾。

    如這個阿羅漢他做個夢。現在知道，我們凡夫作夢，阿羅漢若睡覺的時候也會作夢。作夢中的那個心裡的活動；阿羅漢作夢也好，不作夢也好，心都是清淨的，沒有煩惱。「夢中心行到究竟地菩薩心行，當知」也是這樣子。

巳二、如來

如阿羅漢覺時心行，如來心行，當知亦爾。

    「如阿羅漢覺時心行」，他從夢裡面醒過來了，這時候他心裡面的活動。「如來心行，當知」也是這樣子。這就是有夢覺的不同。

《披尋記》一六六五頁：

如阿羅漢夢中心行者：謂阿羅漢身中所有諸法，於一切時清淨而轉，乃至睡夢亦常現前故。

    「如阿羅漢夢中心行者：謂阿羅漢身中所有諸法，於一切時清淨而轉」，阿羅漢的身中，他的身中其實就是他的心中，心裡面所有的法於一切時都是清淨的。他的貪瞋癡，因為斷了煩惱了，他沒有煩惱的活動，所以心的活動都是清淨的。「乃至睡夢亦常現前故」，睡覺的時候他那個清淨心還是現前的。這裡面，我們讀《大毘婆沙論》也知道這件事，就是阿羅漢若睡覺也會作夢的，從這裡還知道這件事。

辰二、智體（分二科）　巳一、菩薩

如昧燈體，到究竟地菩薩智體，當知亦爾。

    這是第二科「智體」，前面是「心行」，這下面說智慧的體。分兩科，第一科先說「菩薩」。「如昧燈體」，這個昧是暗的意思，不光明。暗中有一個燈，那個燈的體相。到究竟地菩薩他那個智慧體，當知也是這樣子。這下面第二科是「如來」。

巳二、如來

如明燈體，如來智體，當知亦爾。

    「如明燈體」，就是光明中的燈體，燈的體相。「如來智體，當知亦爾」，也是這樣子。有這麼多的差別。這個菩薩的智慧或者心，他還有微細的煩惱障、有微細的所知障在；佛微細的煩惱障、所知障通通都沒有了，所以是有這個差別。

寅三、結

是故當知一切安住到究竟地諸菩薩眾，與諸如來妙智身心，有大差別。

    還是不一樣。這是第三科結束了。下面第三科是「作事」。第一科是「證得」，第二科是「差別」，現在第三科是「作事」。分三科，第一科「標」。

丑三、作事（分三科）　寅一、標

如是如來證菩提已；遍於十方一切佛土，普能施作一切佛事。

    「如是如來證菩提已」，指前面所說的叫「如是」，如來證得無上菩提以後。「遍於十方一切佛土」，普遍十方一切佛的世界。「普能施作一切佛事」，能遍一切處都能去度化眾生去，作成佛的事情，作一切眾生成佛的事情。這是「標」，下面第二科是「徵」。這件事在《攝大乘論》也有講，講成佛的事情，那個說法我們很少看見，《攝大乘論》有說這件事，它說的其他經論上多數沒有說，那也是個特別的一件事。這第二科是「徵」。

寅二、徵

云何名為一切佛事？

    這是「徵」。下面第三科解釋，分兩科，第一科「略十種」，簡略地說有十種佛所作的事。分三科，第一科「標」。

寅三、釋（分二科）　卯一、略十種（分三科）　辰一、標

謂諸如來如來事業、如來所作，略有十種。如是一一如來事業、如來所作，能成無量利有情事。此外，無有若過若增。

    「謂諸如來如來事業、如來所作，略有十種」不同，這是「標」。「諸如來」，就是十方三世一切佛。如來所作的事情，這個如來所作的事業，事業是所作；如來所作，如來是能作，還是有這麼一點差別。「略有十種」，佛所作的事業簡略地說有十種不同。「如是一一如來事業、如來所作，能成無量利有情事」，「如是」就指前面所說的這個，一樣一樣如來的事業都是如來所作的。作這個事情有什麼作用呢？「能成無量利有情事」，能成就，能作成無量無邊利益眾生的成佛的事情。「此外，無有若過若增」，說這個如來所作的無量的事情，除這個以外，再沒有其他能超過這裡，或者再增加多少，沒有這個事情了。第一科「標」是，下面第二科是「徵」。

辰二、徵

何等為十？

    下面第三科是解釋，分十科，第一科是「第一作事」。

辰三、釋（分十科）　巳一、第一作事

謂諸如來最初自現大丈夫身，欲令有情心發淨信。大丈夫身於生淨信為最勝故，是名如來第一作事。如是作事，諸相隨好所能成辦。

    「謂諸如來最初自現大丈夫身，欲令有情心發淨信」，謂諸如來最初自現，就是由他的大悲心現出來這個大丈夫身。為什麼要這樣子呢？「欲令有情心發淨信」，因為想要教化眾生，令他對於佛法能建立清淨的信心，目的是這樣。「大丈夫身於生淨信為最勝故」，佛三十二相、八十隨形好的大丈夫身，對於眾生於佛法僧生起淨信，這是最殊勝的因緣。「是名如來第一作事」，這是第一件所作的事情。「如是作事，諸相隨好所能成辦」，說是作這件事，就是什麼呢？就是佛的諸相隨好，三十二相、八十隨形好能成辦令眾生建立信心。

巳二、第二作事

又諸如來普為一切有情之類，起一切種教授加行。是名如來第二作事。如是作事，四一切種清淨所能成辦。

    「又諸如來普為一切有情之類」，這是第二科，作第二件事。「又諸如來普為一切有情之類」，有情有很多類。「起一切種教授加行」，現身之後，還發動一切種，就是也有很多差別，教授眾生的行動，「是名如來第二作事」，第二件事，那這個事情也是很多很多的。「如是作事，四一切種清淨所能成辦」，這所作的事情，就是前面說的以四一切種清淨能成辦這件事，能夠有教授加行的這個作用。

《披尋記》一六六五頁：

起一切種教授加行者：謂由三種神變教授，能攝諸相圓滿教授。義如〈聲聞地〉說。（陵本二十七卷二十二頁）名一切種教授加行。

    「起一切種教授加行者：謂由三種神變教授」，就是作這件事，三種神變。「能攝諸相圓滿教授」，這三種神變就「攝」，就是包括了諸相圓滿的教授，全面的包括了。「義如〈聲聞地〉說。（陵本二十七卷二十二頁）名一切種教授加行」，就指這個三種神變來說的。

巳三、第三作事（分二科）　午一、標

又諸如來能作一切利有情事，能斷一切所生疑惑，是名如來第三作事。如是作事，如來十力所能成辦。

    「又諸如來能作一切利有情事」，這是第三科「第三作事」。分兩科，第一科「標」。又諸如來能作一切利益有情的事情，利益有情是什麼事呢？「能斷一切所生疑惑，是名如來第三作事」，能夠除斷一切眾生於一切法所生起的疑惑，佛能斷除他們的疑惑，對於佛法生起信心，「是名如來第三作事」。當然眾生在聽聞佛法的時候，會有很多疑惑。「如是作事，如來十力所能成辦」，這裡說能斷眾生的疑惑，佛什麼功德能作這件事呢？是佛的十力，十種智力能成辦這件事；告訴你什麼是苦，什麼是涅槃樂，怎麼樣地修學聖道，這些事情。

午二、釋（分二科）　未一、能辦義利

由前所說如來十力，於能成辦一切有情一切義利，有堪能故。

    這是第二科。第一科就是「能辦義利」。「由前所說如來十力，於能成辦一切有情一切義利，有堪能故」，有這個能力；這個十種智力有這種能力能成辦一切有情的一切義利，就是得聖道這是義利，不是世間的事情。這是第一科「能辦義利」，第二科「能釋問難」。

未二、能釋問難

又於如來所證十力所興問難，唯有如來能知、能見、能解、能了。唯有如來於彼問難，能正答故。

    又於如來所證的十力，所興起的問難，在生死、聖道所有的問難。「唯有如來能知、能見」，能知道這件事，「能知」是佛的心，「能見」是佛的智慧；佛的心能知、能見，這在佛這一方面說。「能解、能了」，能為眾生解答你的疑問，能令你明了。「唯有如來於彼問難，能正答故」，唯有佛陀對於眾生所有的問難能夠正確地回答的。

《披尋記》一六六六頁：

於能成辦一切有情一切義利有堪能故等者：此中二義：謂於一切有情義利有堪能故，及於所證所興問難能正答故。如前十力作業廣顯應知。

    「於能成辦一切有情一切義利有堪能故等者：此中二義：謂於一切有情義利有堪能故」，就是你能得聖道這個義利，佛有能力成就你這件事。「及於所證所興問難」，及於如來所證，或者眾生自己有所證，所興的問難，「能正回答」這兩件事。「如前十力作業廣顯應知」。下面是第四科「第四作事」。

巳四、第四作事

又諸如來普能降伏一切他論，普能成立一切自論。是名如來第四作事。如是作事，四無所畏所能成辦。

    「又諸如來普能降伏一切他論」，能降伏眾生的這一切異論。「普能成立一切自論」，能建立佛自己所說的議論，使令它建立起來。眾生邪知邪見的異論，佛能夠降伏他們，「是名如來第四作事」。「如是作事，四無所畏所能成辦」，降伏一切他論，成立一切自論，這是佛的四無所畏能成辦這件事。下面第五科「第五作事」。

巳五、第五作事

又諸如來所化有情，於佛教敕若正安住不正安住，如來於彼心無雜染。是名如來第五作事。如是作事，三種念住所能成辦。

    「又諸如來所化有情，於佛教敕若正安住不正安住，如來於彼心無雜染」，又諸如來所化的眾生，所化的眾生對於佛的教敕，佛對他有所教導。教導的時候，或者是能隨順佛的教導，能安住在佛法裡面，或者不正安住，「我不相信佛法」。「如來於彼心無雜染」，你相信不相信，佛的心都是清淨的，不會因為這件事有歡喜、有不高興這件事，「是名如來第五作事」。「如是作事，三種念住所能成辦」，才能成辦這件事。

《披尋記》一六六六頁：

若正安住不正安住者：若住一向正行，名正安住。若住一向邪行，名不正安住。若住一分正行一分邪行，名正安住及不正安住。如是總攝三眾應知。

    「若正安住不正安住者：若住一向正行，名正安住」，就是這位佛教徒聽信佛陀的教導，能修學四念住、修學三十七道品，能夠斷惑證真，那麼這就是「名正安住」。「若住一向邪行」，說這個人聽佛法沒有信心，他還是在顛倒迷惑裡面，那就是一向邪行，是「名不正安住」。「若住一分正行一分邪行」，說這一伙人，有的人能夠正行，有的人還是邪行，「名正安住及不正安住。如是總攝三眾應知」。下面是第六科「第六作事」。

巳六、第六作事

又諸如來如自所言，即如是作。是名如來第六作事。如是作事，三種不護所能成辦。

    「又諸如來如自所言，即如是作。是名如來第六作事」，「又諸如來如自所言」，如自己所說的，「即如是作」，也就能這樣作，並不是所說的自己也作不到，不是的。「是名如來第六作事」。「如是作事，三種不護所能成辦」，佛這麼說，也就能這樣作，這屬於佛的哪一種功德呢？就是三不護，身口意也都不護，就能成辦出來這件事。

巳七、第七作事

又諸如來常以佛眼，於晝夜分遍觀世間。是名如來第七作事。如是作事，如來大悲所能成辦。

    「又諸如來常以佛眼，於晝夜分遍觀世間」，這是第七科「第七作事」。「又諸如來常以佛眼，於晝夜分遍觀世間」，晝也能遍觀世間，夜也能遍觀世間，「是名如來第七作事」。這可見佛是不睡眠的，還有這回事，佛陀是常在定，所以是這樣。「是名如來第七作事」。「如是作事，如來大悲所能成辦」，這件事這是佛的大悲心才能成辦這件事，沒有悲心那他就不做這個事了。下面第八科「第八作事」。

巳八、第八作事

又諸如來頓於一切一切作事，皆無退捨。是名如來第八作事。如是作事，無忘失法所能成辦。

    「又諸如來頓於一切一切作事，皆無退捨」，又諸如來作事的時候，「頓於一切」，就是一剎那間對於一切的事情，一切的作事。這是兩個一切，或者是就是教眾生離惡是一切事，教眾生修善這一切事，用善惡分別也可以。「皆無退捨」，佛做這件事的時候，沒有說「這個時候我休息休息，我不做了！」沒有這回事，「是名如來第八作事」。「如是作事，無忘失法所能成辦」，佛是不忘的，就能成辦這個功德。

《披尋記》一六六六頁：

頓於一切一切作事者：前說如來無忘失法，於四一切念無忘失常住正念，由是此說一切一切。

    這樣解釋。下面第九科「第九作事」。

巳九、第九作事

又諸如來所行儀軌如實隨轉，無越作用，是名如來第九作事。如是作事，永害習氣所能成辦。

    「又諸如來所行儀軌如實隨轉，無越作用，是名如來第九作事」，如來所行，所作的事情，度化眾生的事情是有儀軌的；就是無量劫地這樣度化眾生，做什麼事情都是有儀軌的，都有次第，有一定的法軌的。「如實隨轉」，他就按照那個儀軌隨其次第，這樣子去做。「無越作用」，沒有說是超過了這個儀軌的那件事，不超過的。「是名如來第九作事」。「如是作事，永害習氣所能成辦」，能夠不超越這個儀軌，如實隨轉，這樣的如是作事，是因為佛陀永害了習氣才能成辦這件事的。若是沒有斷除一切習氣，這件事還是辦不到的，就是那個習氣有的時候會打閒岔的。現在下面第十科「第十作事」。

巳十、第十作事

又諸如來於其能引無義聚法，於不能引有義聚法，亦不能引無義聚法，揀擇捨離；於其能引有義聚法，為眾宣說開示顯發。是名如來第十作事。如是作事，一切種妙智所能成辦。

    「又諸如來於其能引無義聚法，於不能引有義聚法，亦不能引無義聚法，揀擇捨離」，佛做事的時候，能引無義聚法，佛能知道這是無義聚，佛不做這個事。「於不能引有義聚法」，這個眾生你怎麼樣教導他，他不能引有義聚法。「亦不能引無義聚法」，這個眾生也不能引無義聚法，也不能。那麼這樣情形，佛怎麼樣度化他呢？「揀擇捨離」，佛會大智慧去觀察這件事，就捨離。不能做，這個眾生不能度，佛暫時待緣，就不做了。這有智慧的決定，不是不經過智慧的觀察，說這個眾生不能度，就不度了，不是那個意思。「於其能引有義聚法，為眾宣說開示顯發」，對於這一類的眾生，佛的大智慧的觀察，他能引發出來，能建立一切功德，他能修學聖道，那佛陀就是「為眾宣說開示顯發」，就為大眾宣說佛法，開示甚深的第一義諦，顯發出來他的大智慧，顯發出來他的聖道。「是名如來第十作事」。

    這是前面略說有十種，到這裡說完了。下面第二科「廣無盡」。

卯二、廣無盡

如是如來由前所說百四十種不共佛法，能作如來一切所作一切佛事，如是佛事若廣分別不易可數；乃至俱胝那庾多百千大劫，說不能盡。

    「如是如來由前所說百四十種不共佛法」，如是指前面這十大段，這個佛陀由前所說的百四十種不共佛法。「能作如來一切所作一切佛事」，這十種作事，就是一百四十種不共法能做佛陀一切所應該做的一切佛事，一切法門度化眾生。「如是佛事若廣分別不易可數」，如果佛所做的事就是教化眾生得無上菩提，若廣分別這件事，那是「不易可數」，不容易說出來它的數目的。「乃至俱胝那庾多百千大劫」，都說不能盡的；那佛的功德是無量無邊的。

丑四、名字（分二科）　寅一、建立（分三科）　卯一、標

如是所說諸如來住，諸如來地，名為建立。

    這第四是說「名字」。分兩科，第一科是「建立」。分三科，第一科是「標」。「如是所說諸如來住，諸如來地」，這前面所說一共是十大科，百四十種不共法，所說的。而這所說的就是一切如來住，諸如來地。這個住和地姑且可以說，與第一義相應名為住；能建立無量無邊的作用，普度一切眾生，這叫作地。「名為建立」，這就叫做建立，就是佛有這麼多的功德，能建立自己成就的一百四十種法、功德，也能建立一切眾生得義利的事情。這是「標」，下面第二科是「徵」。

卯二、徵

何以故？

    有什麼理由說這件事呢？下面第三科是解釋。

卯三、釋

依此住此希求品類諸菩薩眾，於菩薩學能正修學；亦依住此而有所證；即依住此普能成辦一切有情一切義利：是故說此名為建立。

    「依此住此」，這個事情呢，淺一點說就是依佛陀的教法，這個依佛陀的教法，叫做「依此」。「住此」呢，得無生法忍的人，他是安住第一義諦。一個教，一個義；依此之教，住此之義。「希求品類」，依此住此而希求圓滿無量功德，得無上菩提，「希求品類」。這是誰呀？誰是依此住此希求品類？「諸菩薩眾」，很多的這些發無上菩提心的菩薩。或者說勝解行住，發無上菩提心以後，這個勝解行住的菩薩，是依此。得無生法忍以後的菩薩，叫做住此，或者這麼解釋。「於菩薩學能正修學」，於佛陀開示的菩薩學，菩薩應該學習的，那就是六波羅密了。「能正修學」，他能夠正確地、努力地修學六波羅密，修學菩薩道，「能正修學」。「亦依住此而有所證」，前面是修因的時候，「於菩薩學能正修學」這是修因的時候，「亦依住此而有所證」，這是在果的時候。「即依住此普能成辦一切有情一切義利」，菩薩依此住此一方面是自利，一方面能夠成辦一切有情一切義利，「是故說此名為建立」。這是結束這個名字。

《披尋記》一六六七頁：

依此住此希求品類諸菩薩眾者：謂於無上菩提已發正願，是名希求品類諸菩薩眾。從是以後，即以大菩提願為依為住，是名依此住此。由大菩提如來住攝，依如來住而說此言。

    「依此住此希求品類諸菩薩眾者：謂於無上菩提已發正願」，說這個菩薩對於無上菩提他已經建立了正願，發無上菩提心就是正願。「是名希求品類諸菩薩眾」，你發無上菩提心，那就叫做希求品類諸菩薩眾。發無上菩提心就是發願；願修學六波羅密、得阿耨多羅三藐三菩提，願普度一切眾生，就是有這兩個願。「從是以後」，從發無上菩提心以後。「即以大菩提願為依為住」，就是以他的大菩提心為他的依止處，就是以大菩提心而有所住，住在這裡，住在這個願，這個願能推動他向前進。這樣講，以菩提願為依為住。那麼，我剛才說以教、以義為依為住，其實應該說是一個事情。「是名依此住此」。「由大菩提如來住攝，依如來住而說此言」，由於大菩提，大菩提就是無上菩提，無上菩提就是如來住，這是究竟圓滿的境界。「依如來住而說此言」，而說這裡的話，就是在菩薩是由佛菩薩的「大智本行，大智威神」之所建立，如來的威神之所建立。菩薩能夠發無上菩提心，能夠修學聖道普度眾生，是由佛的威力所成就的，所以說「依如來住而說此言」。「大智本行皆悉成就，諸佛威神之所建立」，就是《維摩經》前面那個序品，那個序那個地方有這句話。


Tape 475a

瑜伽師地論 > 卷第五十 > Tape 475a

寅二、不共（分二科）　卯一、唯簡二乘

又此一切所說佛法，於利他事最為隨順，一切如來是利他事之所顯現；聲聞獨覺則不如是：是故說名不共佛法。

    「又此一切所說佛法，於利他事最為隨順，一切如來是利他事之所顯現」，這是第二科是「不共」，前面第一科是「建立」，就是佛陀所建立的功德是不共於其餘的眾生的。這裡分兩科，第一科「唯簡二乘」，就是單獨地簡別與二乘不共，就是二乘人沒有佛的功德。「又此一切所說佛法」，前面廣說佛的無量功德，已經說完了。又有一樣事，就是此一切所讚歎佛的功德，「於利他事最為隨順」，對於利益一切眾生的事情，是最容易成就的，是沒有障礙的。佛要利益眾生的時候，誰能夠搗亂呢？「一切如來是利他事之所顯現」，就是具足了一切功德的佛是利益眾生事的顯現處；說佛，就表示那是度化眾生的事，因為佛陀自己的事情已經圓滿做好了。「聲聞獨覺則不如是」，成就聖道的聲聞和獨覺，這兩種聖人他們沒有到佛的境界，不如是。「是故說名不共佛法」，所以說名佛所成就的法是不共於聲聞、獨覺的，不是共有的。這是這一科說完了，下面第二科「簡餘一切」。分兩科，第一科是「釋名」。又分兩科，第一科是「簡」。又分兩科，第一科是「簡二乘」。

卯二、簡餘一切（分二科）　辰一、釋名（分二科）　巳一、簡（分二科）　午一、簡二乘

又於如是諸佛法中，自有佛法，聲聞獨覺一切一切皆所不得。所謂大悲、無忘失法、永害習氣、一切種妙智。

    「又於如是諸佛法中」，就是這樣的佛的無量功德中。「自有佛法，聲聞獨覺一切一切皆所不得」，自然是在佛的功德中，佛的無量功德裡面，「聲聞獨覺一切一切皆所不得」，聲聞人，佛的一切功德沒能成就；獨覺也是，佛的一切功德皆所不得。什麼樣的功德，聲聞、獨覺皆所不得呢？「所謂大悲、無忘失法、永害習氣、一切種妙智」，這是聲聞、獨覺所沒有的。這一科完了，下面第二科「簡菩薩」。

午二、簡菩薩

自有佛法，雖分似得；而一切種皆不圓滿。如來於彼一切一切，悉皆證得；於一切種無不圓滿。最極超過，最極殊妙。

    「自有佛法，雖分似得；而一切種皆不圓滿」，自然是佛所有的功德，有一部分佛法。「雖分似得」，雖然在道理上說，菩薩也好像得到了，佛的功德「雖分似得」，這個分當個道理講，雖然道理上菩薩也好像是成就了。「而一切種皆不圓滿」，菩薩所成就的一切種類的功德都不如佛那麼圓滿，他是成就了，但是不圓滿。「如來於彼一切一切，悉皆證得」，佛陀對於那個殊勝圓滿的功德，「悉皆證得」，都完全成就了。「於一切種無不圓滿」，證得是成就的意思，成就了圓滿沒圓滿呢？「於一切種無不圓滿」，佛所成就的一切種類的功德沒有不圓滿的。不但是成就，而且還是圓滿的。「最極超過」，最極圓滿，超過一切聲聞、緣覺，也超過一切菩薩，所以是「最極殊妙」，佛所成就的功德是特別微妙的。這一段文是簡菩薩不如佛，下面第二科是結束這一段文。前面是「簡」，這是結束。

巳二、結

是故皆說名為不共。

    所以說佛所成就的功德都可以名之為不共佛法。

辰二、顯義

當知此中，獨一有義，是不共義。

    這是第二科「顯義」，前面第一科是解釋不共的名字，現在顯示不共的義。「當知此中」，這裡邊說的不共，什麼意義呢？「獨一有義」，唯獨佛一個人有這樣功德，其他人沒有，這「是不共義」，不共是這樣意思。

《披尋記》一六六七頁：

自有佛法雖分似得等者：謂於下住諸菩薩眾，於諸佛法自體相似，受用相似，名分似得。〈攝異門分〉說：法所化者：從法身路而得成立相似法故。法等分者：受用無漏法之財寶相似法故。（陵本八十四卷五頁）其義應知。

    「自有佛法雖分似得等者：謂於下住諸菩薩眾，於諸佛法自體相似，受用相似，名分似得」，這一句話《披尋記》有解釋。「謂於下住諸菩薩眾」，我們在前面的〈住品〉，佛是如來住，一共有十三住，下住就是如來住以下，其餘那些住都是菩薩住，「諸菩薩眾」。「於諸佛法自體相似」，那這個應該是極喜住，從歡喜地以上，得無生法忍了呢，他有無分別智，也有大悲心；他的智慧和大悲心與佛法自體相似，和佛的那個大悲心、無分別智是相似。「受用相似」，那個無分別智於其他的功德都為他的清淨心所受用。由於長時期的修行，所成就的無漏的功德，為他的心所受用。心是能受用者，那個受用也和佛相似，「名分似得」，這個分似得是這樣意思，就是和佛相似。

    「〈攝異門分〉說：法所化者：從法身路而得成立相似法故」，這個「法所化者」，因法而化成的，是這個意思。這個在〈攝異門分〉那個地方有一大段文，一大段文也很有意思，我抄在這裡，我念一遍：「腹所生者，簡去異生卑劣子故」，這個一般的生死凡夫，尤其是欲界的眾生，就是由腹生的，這是不及格的，這是一般的卑劣的眾生是這樣子。那麼我們佛教徒有什麼不同的地方呢？「口所生者，從說法音而誕生故」，佛教徒這個聞所成的智慧，這個智慧怎麼出現的呢？就是從佛說法的音聲而成就的；你聽佛說法，然後你才有聞所成慧。「法所生者，如理作意法隨法行之所生故」，這個聞所成慧是聽佛說法成就的，再進一步叫做法所生。這個法所生是什麼意思呢？「如理作意法隨法行之所生故」，這個法所生的，這個法是什麼呢？就是聽佛所說的聖教，就是這個法，就是語言文字，語言文字這個法。你聽到這樣的佛法以後，你在內心裡面去思惟觀察，這叫如理作意，那麼這就是思慧。由思惟佛所說的聖教而心裡面有了智慧，這是叫如理作意。「法隨法行之所生故」，這個法隨法行就在如理作意又進一步了，進一步是什麼呢？就是修慧，修慧是什麼呢？「修」這個字就是有很大的力量重新創造，修的意思是這樣。

    這個「法隨法行」是什麼意思呢？第一個法是涅槃。這個「法隨法行」這句話經論上常常有，《阿含經》也是有這句話，這句話怎麼講呢？第一個「法」是指涅槃說的，這個「隨法」就是八正道，就是三十七道品。這個三十七道品它不是涅槃，它不是，但是它能隨順涅槃；就是這樣子就能慢慢到涅槃那裡去，所以叫隨法，它不違背涅槃。我們若心裡面不如理作意，而是違背真理，發動貪瞋癡的煩惱，造種種罪業，那就是違背了，它不隨。這個八正道它能隨順涅槃，這個八正道是什麼呢？就是在奢摩他裡邊去如理作意，這就叫做法隨法行，這個是在定裡面修止觀的意思，這叫做修慧。這是三句，「口所生者，從說法音而誕生故」是聞慧，「法所生者，如理作意」就是思慧，「法隨法行」是修慧。這個聞慧是從佛的法音而成就的；由法所生就是佛的教法，就是法語，這裡面有思慧、有修慧。這樣子，你就有思慧，又有修慧成就了。有聞思修三慧的成就，你就成就無漏的智慧現起了，這是一句。「法所化者：從法身路而得成立」，就是這裡面說的這句話。

    「法所化者：從法身路而得成立相似法故」，這個法所化就是超越了聞思修三慧。這個修慧通於有漏、通於無漏；通於無漏，就是你不斷地這樣修止觀，你成就聖道了，得無生法忍了；得無生法忍以後，這個時候叫做法所化。這個法所化是什麼意思呢？「從法身路而得成立」，這個「法身路」怎麼講？「法」這個字，可以作兩個解釋：第一個就是清淨法界，就是法。清淨法界就是身，以清淨法界為身，就是真如理，以真如為身，叫法身，這是第一個解釋。第二個呢，這個清淨真如上面有無量無邊的功德的莊嚴，有十力、四無所畏、十八不共，一切各式各樣的定慧，福德莊嚴，這是無量大功德法所莊嚴故；就是那個清淨真如有無量功德莊嚴，這叫做法身。

    這個「法身路」怎麼講呢？可以這樣說，就是得了聖道以後，得無生法忍以後，他成就了清淨無分別的智慧，而這個清淨無分別的智慧也就是法身，這個無分別的智慧以清淨真如為路，也就是清淨真如是它的所緣境，是這樣意思。這個路就是道路，也就是道。這個道而得成立，就是你的無分別智緣念這個清淨真如。你這樣的修止觀，你止於真如，觀也是真如，就和我們現在修止觀不一樣。我們修止觀，我們沒有成就清淨的無分別智，我們不能見真如，但是可以相似的分別，分別，但是它不是。我們可以照見五蘊皆空，我們就見到真如理了，但是我還沒見。雖然也可以相似的分別，事實上沒有見到真如，因為見到真如是聖人，我們沒有見到真如，所以我們還是凡夫。

    這裡說這個法身路，就是這位修行人，前面就是這個「法所生者」，就是聞思修慧進一步得無生法忍了，這個時候叫做法所化，就是繼續地修止觀，止是止在第一義諦那裡，觀也是觀第一義諦，所以第一義諦就是它的路。你常常這樣用功呢，它就有進步了，那麼就是法所化者。這個法還是兩個意思，一個是清淨真如，一個是無分別智，當然其中也有奢摩他的止。這個定慧緣這個真如都叫做法，定慧也是法，清淨真如也是法。由於你常常這樣止觀的關係，「而得成立相似法故」，你的定慧不斷地增長，那就叫做法所化者，就是無漏的止觀化現出來你的清淨無漏的功德，這個無漏的功德逐漸地增長，就是這個意思。「法所化者：從法身路而得成立相似法故」，這個時候你不斷地有無漏的戒定慧觀第一義諦呢，這件事已經現前了，它的功德就逐漸增長。這個功德和那個真如是相似的，它不是真如，真如是無為法，你成就的無漏的戒定慧它是有為法，但是這個有為也統攝於無分別智裡邊，它和真如是相以的，「而得成立相似法故」，這個法是法所化現的。

    「法等分者：受用無漏法之財寶相似法故」，這個「法所化」就是這個聖者他還繼續地修止觀，使令他的功德繼續增長，這是說他向前進步的這件事。這個「法等分」是什麼意思呢？「受用無漏法之財寶」，你的無分別的無漏的戒定慧，這些法；這些法和那個真如它都在你的清淨心這裡，你還有一個心啊！現在只是說無漏的戒定慧，它不可以離開你的心的，而你這個心是本來有的。本來有的這個心就受用你無漏的戒定慧和真如，是它的享受。受用這個無漏法之財，這個無漏的戒定慧，也可以用我們凡夫的話來說就是財，就是你的財富。「財寶相似法故」，它也是。心這個時候，我們原來這一念分別心和貪瞋癡在一起就是有漏的，與無漏的戒定慧在一起就是無漏的，它們都是彼此相似的，「相似法故」。這樣說，這兩句話的意思：法化所生，就是無漏的戒定慧繼續地向前進，增長了無漏的功德，這是說你的進步的情形。這個法等分呢，是說你的享受，你這個清淨心享受這些無漏的功德、無漏的法財；而這些事情都是無漏的，所以都是相似的。「（陵本八十四卷五頁）」，前面這一段文「法所化者」，「法等分」這兩段文就是在八十四卷五頁，這是金陵刻經處的本子，「其義應知」。

己二、名菩薩地（分二科）　庚一、標總義

如是圓滿顯示一切菩薩學道及學道果，名菩薩地。具說一切菩薩學道及學道果一切種教實依處故。

    「如是圓滿顯示一切菩薩學道及學道果」，這是第二科「名菩薩地」，這一科是很大的科。分兩科，第一科是「標總義」。「如是圓滿顯示一切菩薩學道及學道果」，就是從這個菩薩地一開始到這裡，這是很長一大段；就是從三十五卷開始，一直到這裡。這一大段文圓滿地顯示出來一切菩薩的學道、一切菩薩的學道之果。這個學道就是因，由因而得果，因裡面當然就是戒定慧、聞思修，這都是因，「學道」。「及學道果」，從得無生法忍以後，都可以說是果，但是也可以說是因。初地是因，二地就是果；二地是因，三地是果，乃至到第十地，「及學道果」。「名菩薩地」，總起來這個因和果，學道和學道果，總名為菩薩地，這個殊勝的境界。「具說一切菩薩學道及學道果一切種教」，這個菩薩地具足地宣說了一切菩薩的學道、一切菩薩的學道果，這一切的聖教都在這裡宣說了。「實依處故」，這個菩薩地這是菩薩的學道和學道果真實的依止處，根據這個來說明菩薩的因果。這是「標總義」，下面第二科「出異名」。

庚二、出異名

又此菩薩地，亦名菩薩藏摩怛理迦，亦名攝大乘，亦名開示壞不壞路，亦名無障智淨根本。

    「又此菩薩地，亦名菩薩藏摩怛理迦」，這裡是說菩薩地，菩薩地就是能夠建立，這個地也是建立的意思，建立菩薩學道，建立菩薩的學道果。但是也名為菩薩藏的摩怛理迦，「摩怛理迦」漢文翻個本母，菩薩一切功德都是從這裡生出來的，它是你的根本。所以文字佛法還是很重要的，沒有這個文字你不能入聖道的，所以叫做母。「亦名攝大乘」，這個菩薩地也可以名之為叫做攝大乘，包括了菩薩一切的因果的道理。「亦名開示壞不壞路」，也叫做開示壞不壞路。這個「壞不壞路」，這個壞就是破壞，破壞你生死的這條道路；惑業苦，由煩惱而造業，由造業而受苦，這是生死的道路，這個道路是可以破壞的。「不壞路」，就是從聞思修學習戒定慧，乃至到證悟第一義諦，這是不可破壞的道路、這菩薩地包括這樣的意思，所以也可以名之為「開示壞不壞路」。「亦名無障智淨根本」，這個無障礙智慧清淨的根本，由這樣的法句可以建立這樣的功德。

《披尋記》一六六八頁：

亦名開示壞不壞路者：如有一類大乘惡取空者，謂一切種皆無所有，於實有事起損減執，於佛所說法毗奈耶甚為失壞。義如〈真實義品〉中說。（陵本三十六卷十六頁）若善取空、應知不壞此菩薩地，廣顯彼差別義，是名開示壞不壞路。

    「亦名開示壞不壞路者：如有一類大乘惡取空者」，這是《披尋記》的解釋。「如有一類」，就是舉一個例子，說有一類大乘佛法裡邊的學者。「惡取空」，不承認有依他起，那麼就是惡取空，這個取空取的不好。若是我們只是通達明了遍計執是畢竟空，承認依他起的如幻有，那就是善取空了。「謂一切種皆無所有」，什麼叫做大乘惡取空呢？說這個人的思想「謂一切種皆無所有」，一切的事都沒有，連依他起也沒有，圓成實也沒有，「皆無所有」。「於實有事起損減執」，這個依他起這是真實有這件事的，但是不合道理的現起損減的執著，沒有依他起，這樣執著。「於佛所說法毗奈耶甚為失壞」，對於佛所宣說的，開示我們的法、律「甚為失壞」，就是有很大的破壞力量。「義如〈真實義品〉中說」，這個「大乘惡取空者，謂一切種皆無所有」這個義在〈真實義品〉裡邊已經說過了。「（陵本三十六卷十六頁）」，這個〈真實義品〉就是在這裡。

    「若善取空、應知不壞此菩薩地，廣顯彼差別義，是名開示壞不壞路」，若能善取空呢，像〈真實義品〉所開示的善取空義，那你應該知道它不壞此菩薩地的，就不會破壞這個菩薩地的道理。「廣顯彼差別義」，詳細地顯示善取空、惡取空的差別義，「是名開示壞不壞路」，這麼講。

己三、廣讚福聚（分三科）　庚一、總標義

若諸所有天人世間，或天或人，若諸沙門婆羅門等，於此所說菩薩地中，起堅信解，樂聞受持，精勤修學，廣為他說。下至書持供養恭敬，深心愛重，所得福聚；以要言之，如薄伽梵於菩薩藏所攝一切微妙經典，樂聞等業，宣說顯了分別施設開示稱讚所獲福聚，等無有異。

    「若諸所有天人世間」，下面是第三科「廣讚福聚」。前面第二科是「名菩薩地」，這是第三科「廣讚福聚」。分三科，第一科「總標義」。

    「若諸所有」，很多的天世間的眾生，或者人世間的眾生，所有的這些眾生。或者是天，或者是人，「若諸沙門婆羅門等」，這些人。「於此所說菩薩地中，起堅信解」，我們能夠建立堅固的信解，堅固的信心，而能夠了達它的義，「信解」。「樂聞受持」，歡喜聽人講解，而自己也能夠受持；受持其文，受持其義。「精勤修學」，然後能夠專精不要懈怠去修學六波羅密，修學止觀。「廣為他說」，這個「起堅信解，樂聞受持，精勤修學」是自己用功，還能夠有慈悲心廣為他說。「下至書持供養恭敬」，最低限度你能夠書寫，書寫這個菩薩地，你還能夠受持，還能供養，還能恭敬。「深心愛重」，你心裡面很誠懇地愛重這個菩薩地所說的法語。

    「所得福聚」，你得到的福，你能夠起堅信解，能夠「樂聞受持，精勤修學，廣為他說，下至書持供養恭敬，深心愛重」，你能這樣子用功，所得到的福德聚。「以要言之，如薄伽梵」，若簡要地讚歎，就像薄伽梵，就像佛陀一樣。「於菩薩藏所攝一切微妙經典」，像佛所宣說的，那個功德是一樣的，這樣意思。「於菩薩藏所攝一切微妙經典」，菩薩藏就是大乘佛法，大乘所攝的一切的微妙經典，這是佛所說的大乘一切經典。「樂聞等業」，和前面說的一樣，樂聞受持等業。「宣說」開示，就是佛所說的一切經典，你能歡喜樂聞受持，而能夠「宣說顯了」，你宣說講解佛所宣說的經論，佛所宣說的修多羅，宣說得很顯了，令人容易明白，「宣說顯了」。「分別施設」，你能在這裡開示人怎麼樣叫做信，施設出來怎麼叫做解，開示怎麼樣修習，稱讚怎麼樣叫做證得。你這樣「所獲福聚」，這是對於佛所宣說的經典，你能這樣用功宣揚，你得到的福聚「等無有異」，和宣說修習菩薩地是一樣的。這是「總標義」，下面第二科「釋所以」。

庚二、釋所以（分二科）　辛一、明藏攝

何以故？此菩薩地顯示一切菩薩藏中略標廣釋諸門攝故。

    「何以故」，什麼理由呢？「此菩薩地顯示一切菩薩藏中略標廣釋諸門攝故」，這是「明藏攝」。「此菩薩地顯示一切菩薩藏」裡邊的「略標廣釋」，它這個方法一直是這樣，一開始是略標，然後再詳細地解釋。解釋有各式各樣的門，或者戒是一門，定是一門，慧是一門，聞思修是一門，因是一門，果是一門，這個很多的門。「攝故」，就是這麼多的門來顯示佛法的道理。這是「明藏攝」，下面第二科「明法住」。

辛二、明法住

於此地中能廣開示法毘奈耶，乃至眾多所化有情，於此正法受持讀誦，法隨法行，安住增長廣大勝進；於爾所時，像似正法不得興盛，正法不滅。若於爾時，像似正法當得興盛；即於爾時，能引實義所有正法，當速滅沒。

    「於此地中能廣開示法毘奈耶」，於此菩薩地裡面，你若努力地學習，還能詳細地開示、講解菩薩地裡邊的法和毘奈耶。「乃至眾多所化有情，於此正法受持讀誦，法隨法行」，乃至到眾多，不但是一個人，是眾多的。你所化的有情，那些有情「於此正法」，於此菩薩地的正法，也能受持讀誦，也能法隨法行。「安住增長廣大勝進」，然後能夠安住於第一義，這個戒定慧逐漸地增長，到廣大的境界，到更殊勝的地方去。

    「於爾所時，像似正法不得興盛」，若是有人能夠開示，「能廣開示法毘奈耶，乃至眾多所化有情，於此正法受持讀誦，法隨法行，安住增長廣大勝進」的話呢，「於爾所時」，於那麼多的時間，只要是學習這一部菩薩地，弘揚那麼多的時間。「像似正法不得興盛」，其他的不學習佛法，或者學得不夠的話，他所宣揚的佛法是像似正法，就和正法像似；不是正法，但是有一點相像，和正法像似。這樣的「像似正法不得興盛」，它就興盛不起來。你在弘揚菩薩地的時候，會有這個作用。「正法不滅」，這個佛所宣揚的正法它不會消滅的，就會興盛起來。「若於爾時，像似正法當得興盛；即於爾時，能引實義所有正法，當速滅沒」，若是在那麼多的時間，這個像似的正法，像似的佛法，若是很多的佛教徒他不歡喜學習佛的正法，他歡喜像似的佛法，這樣子這個像似的佛法就興盛起來，就會「當得興盛」。「即於爾時，能引實義」，像似正法興盛的時候呢，就在那個時候能引實義，能令你轉凡成聖、見第一義的這些正法「當速滅沒」，很快地就滅亡了。就是佛的正法和那個像似的正法不能共存，不能共存的。像似正法興盛起來，正法就滅亡了；正法若興盛起來，像似正法也就滅亡了，就是這樣意思。這句話我們很少看見在文章裡面引這一段話，很少的。

    我再說幾句好嗎？我們若是有慈悲心，不歡喜……。這樣說好了，若是歡喜宣揚佛法的話，應該努力地學習佛法，就是能達到這是正法，你要達到這個程度，那麼你宣揚的就是正法。如果說我學的一知半解，我就要做大法師，那很難說是不宣揚像似正法的，很難。若是根本就沒有學習佛法，也就是去講解佛法，那會怎麼樣？從這一段文上看出這些事情，因為它們兩個是不能共存，不能並存的。

庚三、結無量

是故於此菩薩地中起堅信解，樂聞受持，乃至廣說所得福聚，無量無邊。

    「是故於此菩薩地中起堅信解」，所以若發了無上菩提心的菩薩，對於菩薩地的正法「起堅信解，樂聞受持，乃至廣說」所得到的福德聚是無量無邊的，是非常的多的。


Tape 475b

瑜伽師地論 > 卷第五十 > Tape 475b

本地分中菩薩地第十五

第四持次第瑜伽處．發正等菩提心品

戊二、地義次第（分二科）　己一、結前生後

如是已說菩薩地義，云何應知此中次第？

    「如是已說菩薩地義」，這是第二科「地義次第」，也是很大一科的。分兩科，第一科「結前生後」。「如是已說菩薩地義」，前面這已經宣說了菩薩地的廣大的甚深義。「云何應知此中次第」，這個文太廣大了，太廣博了，我怎麼樣才能知道這裡邊的前後的次第，也就是要義了。這是「結前生後」：「如是已說菩薩地義」是結束前文，「云何應知此中次第」這是生起後文。

己二、廣辨一一（分二科）　庚一、辨（分三科）　辛一、初持攝（分二科）　壬一、種性發心持

謂諸菩薩要先安住菩薩種性，乃能正發阿耨多羅三藐三菩提心。

    這是第二科「廣辨一一」，廣辨它的次第。分兩科，第一科是「辨」。分三科，第一科「初持攝」。又分兩科，第一科「種性發心持」。

    「謂諸菩薩」，就是在佛法裡邊發無上菩提心的人，都可以稱之為菩薩。這個菩薩是怎麼個情形呢？「要先安住菩薩種性」，無始劫來你內心裡面有菩薩種性，若有菩薩種性，這個種性也不會失掉的，所以就是「安住菩薩種性」。「乃能正發阿耨多羅三藐三菩提心」，這時候這個人他才能遵循正法，發起建立無上菩提心的。這個心也就是願，發無上菩提願，就是願得無上菩提，希望能夠成佛。

    這是「種性發心持」，「持」這個字就是有堪能性的意思。你內心裡面有菩薩種性，你若遇見因緣，你就能發無上菩提心。如果內心裡面沒有菩薩種性，這個無上菩提心是不能建立的。這是第一段，下面第二段「行加行持」。前面是發願，這下面是發心修行。分三科，第一科「所學處」。

壬二、行加行持（分三科）　癸一、所學處

既發心已，方正修行自他利行；於自他利正修行時，得無雜染方便；無雜染故，得無厭倦方便；無厭倦故，得諸善根增長方便；於諸善根得增長已，能證無上正等菩提。

    「既發心已」，已經發無上菩提心以後。「方正修行自他利行」，他才能夠正式地修習自利的功德、利他的功德，才能做這件事。就是有願而後才能有行，沒有願是不可能有行的。「於自他利正修行時，得無雜染方便」，這個「於自他利」，對於自己的聖道的利益，對於眾生聖道的利益，這兩件事你能努力地去實踐的時候，「得無雜染方便」，你時間久了呢，你應該成就了，這個得是成就，成就了無雜染的這個功德，也可以說是個方便，這個方便也是個功能的意思。這個無雜染是清淨，什麼叫做清淨？就是無所得的般若智慧是無雜染的方便；你成就了這個智慧，就不會有染污。你學習這個般若的法門，就能滅除去貪瞋癡的煩惱，同時也能消滅了有所得的污染。成就了無雜染的方便，也就是成就了清淨的般若的智慧，也就是無所得的智慧，也是我空的智慧、法空的智慧，成就了這個無雜染的大智慧。這個大智慧是無雜染的方便，這個大智慧，若從三大阿僧祇劫來說，那就是要一大阿僧祇劫才成就了。

    「無雜染故，得無厭倦方便」，因為你心裡面沒有雜染，你就會又成就殊勝的功德，就是度化眾生的時候，沒有疲勞這件事，無厭倦的方便，我們就那麼說了。「無厭倦故，得諸善根增長方便」，因為你也就是得無生法忍以後，你做什麼功德都逐漸增長，而不感覺辛苦。不辛苦，那他就繼續地勇猛地去精進修學六波羅密，就是自利利他的功德。「無厭倦故，得諸善根增長方便」，就是也會成就一切善法的根，就增長的方便；就是你的戒定慧逐漸地增長，你的大福德、大智慧都逐漸地增長，或者信進念定慧的善根都在增長。「於諸善根得增長已」，這些無量無邊的善根，從初地、二地、三地、乃至到第十地，這樣子增長以後，「能證無上正等菩提」，就得無上菩提了，就成佛了。這是說一個次第。

《披尋記》一六六九頁：

得無雜染方便等者：以真實義為所緣境，名無雜染方便。此即〈真實義品〉所攝。善修定心，令心調柔能得三種神變教授，名無厭倦方便。此即〈威力品〉攝。能熟自他，名諸善根增長方便。此即〈成熟品〉攝。

    「得無雜染方便等者」，這句話怎麼講呢？「以真實義為所緣境，名無雜染方便」，「以真實義」就是第一義；以第一義為所緣境的時候，你能見第一義的時候，「名無雜染方便」，叫做「以真實義為所緣境」。我們若是修止觀的功夫不夠，你自己認為是見第一義了，實在還是沒有，那就沒有這個無雜染的方便。「此即〈真實義品〉所攝」，這句話裡邊所含容的道理就是〈真實義品〉所講的，這裡包括了〈真實義品〉在內。

    「善修定心，令心調柔能得三種神變教授，名無厭倦方便」，這個「無厭倦方便」怎麼講呢？就是「善修定心」，善者能也，這個得無生法忍的菩薩，他能夠修色界四禪，他應該是在未到地定裡邊見真實義。那麼在這個時候已經成就了未到地定，他再繼續地修這個定。「令心調柔」，使令這個心調柔，調柔就是定。就是心裡面有欲，它就剛，它就暴惡。你若繼續修定的話，能夠成就定的時候，這個欲就沒有了；欲沒有了，心就調柔。心調柔的時候，有什麼事情呢？「能得三種神變教授」，你就能成就了三種神變：神境神變、記說神變、教誡神變。就是在色界四禪裡面現種種神通，也有他心通，也能為人說法，這樣子。「能得三種神變教授，名無厭倦方便」，這無厭倦方便就是這個意思，就是得了禪定，成就三種神變，這時候你自己修行也好，去度化眾生也好，不感覺到辛苦，這個意思。「此即〈威力品〉攝」，這句話「無厭倦方便」，就是前面說那個〈威力品〉，把〈威力品〉的大意都包括在內了。「能熟自他，名諸善根增長方便」，這時候不厭倦嘛，你對於自己的善根、教化眾生的事情都不斷地精進地去做這些事情，所以你能成熟自己的善根，也能成熟眾生的善根，這叫做「諸善根增長方便」。「此即〈成熟品〉攝」，這是一個次第。這是第一個「所學處」是這樣意思。下面第二科是「如是學」。

癸二、如是學

又於如是自他利加行，無雜染方便、無厭倦方便、善根增長方便，得大菩提中將修行時，先於甚深廣大正法安立信解；立信解已，訪求正法；求正法已，廣為他說，亦於正行自能成辦。於成辦時，若由此於此為此應行，即由此於此為此而行。

    「又於如是自他利加行，無雜染方便、無厭倦方便、善根增長方便，得大菩提中」，就是在這個次第中。「將修行時」，你發了無上菩提心，當然是要學習佛法，學習佛法也自然是修行六波羅密，這個時候。「先於甚深廣大正法安立信解」，這裡邊的次第就是「先於甚深廣大正法」，就是這個菩薩地，這是大乘佛法，廣大的大乘正法。「安立信解」，你能建立信心，也能通達裡面的義，所以叫信解。「立信解已，訪求正法」，對於大乘佛法有了信解以後，當然不會坐在那裡，要「訪求正法」，你要到各地方去求法，向人要低頭，向人學習正法的。「求正法已，廣為他說」，你求得了，也就是通達了佛的正法以後，要有大悲心廣為眾生宣說，「廣為他說」。「亦於正行自能成辦」，為他宣揚正法，同時也對於這個正行，就是戒定慧，你也自己會能成辦這個戒定慧的功德。不只是說，而也能修學止觀的。「於成辦時，若由此於此為此應行，即由此於此為此而行」，如果你能成辦正行，能努力地修學戒定慧，那在這個時候，你自然會這樣子，就是「由此於此為此」這樣去做，應該這樣做。「即由此於此為此而行」，前面說應行，是應該這樣做，事實上還沒有做；「即由此於此為此而行」，這是開始做了，事實上也這樣的修行了。

《披尋記》一六六九頁：

安立信解至由此於此為此而行者：當知此即〈力種性品〉所攝。言由此於此為此應行者：謂由從他得正教授，或由施他無倒教授，能令智力種性漸得清淨，漸得增長，是名由此應行。於所遮止開許法中，善能教誡所攝徒眾，令不現行或現行故，是名於此應行。為於有情普能攝受調伏成熟應行方便所攝身語意業，是名為此應行。餘文易了，如應當知。

    「安立信解至由此於此為此而行者」，這句話怎麼講呢？「當知此即〈力種性品〉所攝」，這一段文說的道理，就是〈力種性品〉所說的道理。「言由此於此為此應行者」，什麼意思呢？「謂由從他得正教授」，就是立信解已，訪求正法，你能這樣啊，就是「謂由從他得正教授」，從另外一個善知識那裏得到一個如法的教授，那也不容易哦。「或由施他無倒教授」，或你可能是從他得正教授，或者由於你自己發大悲心能布施他人無倒的教授，這兩件事都應該有。「能令智力種性漸得清淨」，你這樣做，你自己也學習、同時也能夠無倒地教授他人，就能令你自己的智慧力量，這個種性，就是原來你有菩薩種性，現在你能這樣學習，你的智力種性就增長了。漸得清淨，逐漸地你的智慧就清淨了。「漸得增長」，這清淨的智慧初開始也不是那麼廣大，但是不斷地修行呢，漸漸地智慧增長了，「是名由此應行」，這就叫做由此應行。

    「於所遮止」，對於所不容許做的事情；「開許」，就是容許你做的事情，這兩件事。一個是不聽、一個是聽，這兩件事裏面，「善能教誡所攝徒眾」，你能夠教誡你所攝受的徒眾、你的弟子，「令不現行或現行故」，令所遮止的事情不現行；開許的事情就現行。「是名於此應行」這句話就叫做於此應行。由此、於此有這個分別。

    「為於有情普能攝受調伏成熟應行方便所攝身語意業，是名為此應行」，這個第三句的意思是怎麼講呢？「為於有情」，前面只是說你所攝受的徒眾，這裏是說是為一切有情，「普能攝受」，普遍地能夠攝受這些眾生，「調伏」他們的這些染污的、這些放逸的事情。「成熟應行」，成熟他們的善根，調伏和成熟，這兩件事是應行、應該這麼做。「方便所攝身語意業」，應行的這個方便所攝呢，就是一個身業、一個語業、一個意業，就是你自己的身語意業能夠成熟、能夠調伏一切有情，令有情的身語意業也都能得到調伏，「是名為此應行」，這句話這麼講哦。「餘文易了，如應當知」。

    下面第三科，能修學，第一科是六度四攝供三寶等。

癸三、能修學（分三科）　子一、六度四攝供三寶等

由此於此為此行時，如令福德智慧增長所應行者，即如是行。福德智慧既增長已，於不捨離生死方便，能正修行。

    「由此」，你自己用功。「於此」，對你的徒眾教授。「為此」，就是為一切眾生來調伏、攝受、成熟。「行時」，這個這麼樣做的時候。「如令福德智慧增長所應行者」，你這樣做的時候，你做的很好、做的很成功。「如令」，如這樣做的時候；「如」就是你能夠如此，由此、於此、為此，這樣子呢，就令你的福德和智慧都增長了，那麼也就是你所應行的事情。「即如是行」，你就這樣做。

    「福德智慧既增長已，於不捨離生死方便，能正修行」，你的福德智慧既然增長了以後，「於不捨離生死方便」，我們在生死裏邊流轉，是因為有煩惱、業力，在生死流轉。現在你能夠調伏自己呢，斷除去惑業苦，就不在生死裏流轉了；但是菩薩有大悲心，又不能離開生死，所以「不捨離生死」。不捨離生死，要有方便的，沒有方便是不能的；譬如說阿羅漢和辟支佛，他們沒有方便，他們就出離了生死到涅槃去了，不在生死裏。現在菩薩有大悲心啊，不忍棄捨眾生，不能離開生死，這個時候，他就不捨離生死的方便。在生死裏流轉，就是第一義諦的境界，這種方便。「能正修行」，他能修行這個方便，這個菩薩有大悲心、修習般若波羅蜜，就是這個不捨離生死的方便。

《披尋記》一六七○頁：

如令福德智慧增長等者：當知此即〈施品〉乃至〈供養親近無量品〉所攝。由彼一切能為福德智慧之因，故令福德智慧增長。由此能感福果智果，能使有情利益安樂。雖處生死，能令不空有大義利，名不捨離生死方便，能正修行。

    「如令福德智慧增長等者：當知此即〈施品〉乃至〈供養親近無量品〉所攝」，這裏面說福德智慧增長啊，就是前面那個〈施品〉、〈戒品〉乃至〈供養親近無量品〉所攝，就是那裏說的事情。「由彼一切能為福德智慧之因」，那些施、戒那些事情，那是福德智慧成就的因，「故令福德智慧增長」了，若那樣做呢，你的福德也增長、智慧也增長。「由此能感福果、智果」，由於你能夠修那麼多的功德呢，你就能招感到福德的果報和智慧的果報。「能使有情利益安樂」，這個時候，你有廣大的福德智慧，你有堪能使令有情得到利益、得到佛法的利益安樂。「雖處生死，能令不空有大義利」，你有廣大的福德和智慧，「雖處生死」，你雖然在生死裏邊，「能令不空」，能令你不空在生死裏面，而能成就大義利，對於眾生有大義利、對於自己有大義利。「名不捨離生死方便」，這就叫做不捨離生死方便，「能正修行」，就是這個意思。

子二、菩提分法（分十四科）　丑一、慚愧

即於此中正修行時，能行生死無雜染行。

    這是第二科，菩提分法；前面第一科，六度四攝供三寶等，這下面是專說菩提分法。分十四科，第一科是慚愧。「即於此中正修行」的「時」候，就是六度四攝這些事情，「能行生死無雜染行」，你在生死裏邊，你沒有執著心，所以沒有雜染行，即於此中。無雜染行就是慚愧的意思，「若行」，就是有慚愧，若是行雜染行就是無慚愧了，它是這個意思。這個有慚愧就不會行雜染行，若行雜染行，就是無慚愧了，是這個意思。

丑二、堅力持性

即於此中正修行時，能於自樂行無著行。

    這是第二科，堅力持性。「即於此中正修行」的「時」候，「能於自樂行無著行」，能於自樂是什麼？就是真如三昧！就是見了第一義諦，你在禪定裏面有無分別慧、見第一義諦，這時候就是自樂。「行無著行」，對於這件事也不執著，譬如：我們說生死染污的事情，棄捨了這件事，不執著，但是對於修行的事情有尊重的意思，有可能有執著心，這件事也不執著；能於自樂行無著行。

    丑三、心無厭倦 即於此中正修行時，能於無量生死大苦，能正修行無厭倦行。

    這是第三科，心無厭倦。「即於此中正修行」的「時」候，也就是能於自樂行無著行的時候，「能於無量生死大苦」裏邊，「能正修行無厭倦行」，就是不感覺到有苦惱的事情、不感覺到有苦，那他就是因為觀這些事情都是畢竟空的。

丑四、善知諸論

由於生死無厭倦故，能正訪求種種異論，於一切論得無所畏。

    這是第四科是善知諸論。「由於生死無厭倦故，能正訪求種種異論」，對於生死沒有厭倦，那就是要廣度眾生了，所以有需要訪求種種異論，這是聖人啊，不是凡夫；聖人他也要去參學善知識啊，所以能正訪求種種不同的這些異論。「於一切論得無所畏」，那個論都是大菩薩的境界，特別高深的，但是他不恐怖、沒有恐怖心。這是第四科。

丑五、善知世間

善知論已，復能了知所應為說，所可宣說，應如是說，由此智故，善知世間。

    現在第五科，能善知世間。「善知論已，復能了知所應為說」，說這位菩薩他能訪求種種異論啊，那他的智慧就增長了。「善知論已，復能了知所應為說」，又能夠了知所應該為他們說的∣∣那就是眾生，應該為眾生宣揚這些佛法了。「所可宣說」，應該為眾生說，但是眾生也要有因緣的，沒有因緣你還是不能說的。「應如是說」，這個眾生應該這樣說、那個眾生應該那樣說，這個事情就複雜了。「由此智故，善知世間」，由於你有這樣的智慧的關係啊，你就能夠通達了眾生世間的種種事情、種種差別。這是善知世間。

丑六、修正四依

如是菩薩善知諸論及世間已，復能如理訪求正法。

    第六科，修正四依。「如是菩薩善知諸論及世間已」，「善知諸論」是法；「及世間已」，這是人。「復能如理訪求正法」，這位菩薩他不但是知諸論，知道世間的事情，復能如理地訪求正法，他能夠這樣子哦！這個科叫做正四依，就是「依法不依人」那四依。

丑七、修無礙解

既訪求已，堪能善斷一切有情一切疑惑。

    「既訪求已，堪能善斷一切有情一切疑惑」，他既然是訪求正法以後，他的智慧增長了，所以堪能夠善斷一切有情的一切的疑惑，能斷疑、生信。

丑八、菩提資糧

如是堪能斷他疑惑，令自福德展轉增長，福德資糧漸得圓滿；令自智慧亦轉增長，智慧資糧漸得圓滿。

    這是第八科，前面第七科是修無礙解，因為有無礙解，所以能斷一切有情的疑惑；第八科是菩提資糧。「如是堪能斷他」的「疑惑」，「令自福德展轉」也是「增長」了，「福德資糧漸得圓滿」，福德是果報，資糧是因，由因而得果，漸漸地得圓滿了自己的福德資糧。「令自智慧亦轉增長」，令自智慧亦展轉的會增長智慧的。「智慧資糧漸得圓滿」，也逐漸地圓滿了。這是第八科；下面第九科，修菩提分。

丑九、修菩提分

二種資糧既圓滿已，於諦行相菩提分法無倒修中，能勤修行。

    「二種資糧既圓滿已」，他的福德智慧資糧圓滿了，「於諦行相菩提分法無倒修中，能勤修行」，於這個苦集滅道四諦的行相啊，主要就是道諦的菩提分法，他能夠無倒、不顛倒地修學止觀，這個止觀能夠精勤地修行。下面第十科，修習止觀。

丑十、修習止觀

於修方便，能正了知。

    「於修方便，能正了知」，對於修聖道的方法能夠正確地通達，就是止觀。

丑十一、方便善巧

即持如是正勤所修，迴向大乘般涅槃果，不求聲聞及獨覺乘般涅槃果。

    這是第十一科，方便善巧。「即持如是，正勤所修，迴向大乘般涅槃果，」，就是取，取持如是正勤所修的止觀的功德迴向大乘般涅槃的果。「不」希「求聲聞及獨覺乘般涅槃果」。

丑十二、妙陀羅尼

既得如是方便善巧；能於一切菩薩語言，聽聞受持。依修力故，於昔未聞所有諸法一切種相，皆能辨了；於陀羅尼、無礙辯才，皆得圓滿。

    這下面第十二科，妙陀羅尼。「既得如是方便善巧」，那就是殊勝的止觀，「能於一切菩薩語言」，就是法語，能夠「聽聞」還能「受持」。「依修力故，於昔未聞所有諸法一切種相」，依於、根據他修止觀的力量的強大，「於昔」，於過去沒有聽聞的所有的佛法，一切種類的差別相「皆能辨了」，這智慧增長有這樣的功能。「於陀羅尼、無礙辯才，皆得圓滿」，陀羅尼就是總持，不可思議的念力；和這個四無礙的辯才，皆得圓滿。陀羅尼也圓滿了、無礙辯才也圓滿了。所以叫做「妙陀羅尼」。下面第十三科，三三摩地。

丑十三、三三摩地

為欲永斷一切障故，精勤修習三解脫門。

    「為欲永斷一切障故」，為欲永斷一切的障礙，主要就是我執也是障、法執也是障。有俱生的我執、也有俱生的法執。「精勤修習三解脫門」，精進地修行空解脫門、無願解脫門、無相解脫門；修這三解脫門，能斷除一切障、我執的障礙、法執的障礙。下面第十四科，法嗢柁南。

丑十四、法嗢柁南

即於此中正修行時，為斷自他一切顛倒增上慢故，勤修正行。如是能於一切種相正行圓滿。

    「即於此中正修行時，為斷自他一切顛倒增上慢故，勤修正行」，「即於此中」，在三三昧中修行止觀的時候為斷自他的一切顛倒，自己的顛倒、他人的顛倒。「增上慢故」，這個顛倒之中，增上慢的顛倒是很強的，這可見聖位的菩薩，沒到第八地都還有慢的。「勤修正行」，精進地修三解脫門。「如是能於一切種相正行圓滿」，這樣地精勤修行三解脫門呢，「如是能於一切種相正行」都能「圓滿」。

《披尋記》一六七○頁：

能行生死無雜染行乃至一切種相正行圓滿者：當知此即〈菩提分品〉所攝。由具慚愧故。說能行生死無雜染行。由堅力持故，說能於自樂行無著行。謂能禁制染污心性，不隨煩惱自在轉故。言一切論得無所畏者：此即菩薩善知諸論，於彼新新後後法義殊勝差別獲得淨信，故得無畏。言能了知所應為說等者：於諸有情世間流轉差別如實了知，名能了知所應為說。於器世間流轉差別如實了知，名能了知所可宣說。於八種相觀世間義及諸世間所有勝義，名能了知應如是說。是名善知世間。〈菩提分品〉廣顯其義應知。（陵本四十四卷十七頁）言能如理訪求正法者：此顯菩薩修正四依，於正法中依四正依精勤發起聞思修習正加行故。言能善斷一切有情一切疑惑者：此顯菩薩四無礙解，由是獲得無量最勝善巧，能善為他無倒開示故。言修方便能正了知者：此顯菩薩修習止觀，名修方便應知。言迴向大乘般涅槃果者：此顯菩薩方便善巧能熟自他故，名迴向大乘般涅槃果。言於一切種相正行圓滿者：此顯四種法嗢柁南：如實了知一切諸行皆是無常，一切諸行皆悉是苦，一切諸法皆無有我，及與涅槃其體寂靜；名於一切種相正行圓滿。餘文易了，如應當知。菩提分攝，故不繁述。

    「能行生死無雜染行乃至一切種相正行圓滿者：當知此即〈菩提分品〉所攝」，這就是前面〈菩提分品〉所說的。「由具慚愧故，說能行生死無雜染行」，這個慚愧還是很深的境界了，所以說能行生死無雜染行。「由堅力持故，說能於自樂行無著行，謂能禁制染污心性，不隨煩惱自在轉故」，這個能於自樂行無著行是什麼意思呢？謂能禁制自己的染污心，就是有所得的心，你一有所得就染污了、一有所得就會有高慢，「染污心性，不隨煩惱自在轉故」，不隨你的俱生的我執、俱生的法執的煩惱轉變，煩惱若是現行的時候，它就能轉變你的清淨心變成污染了。

    「言一切論得無所畏者」，這句話怎麼講呢？「此即菩薩善知諸論」的意思，「於彼新新後後法義殊勝差別，獲得淨信，故得無畏」，怎麼叫做無畏呢？「於彼彼新新後後法義」，這個智慧增長的時候，所見的法義和以前就不同，就叫做「新」；後後的法義也就是新新的法義。「於彼新新後後的法義，殊勝的差別」，這個差別的境界是很殊勝的，是因為你智慧增長了，所見的法義是特別殊勝的。「獲得淨信」，更殊勝的法義得到清淨的信心，故得無畏。

    「言能了知所應為說等者：於諸有情世間流轉差別如實了知」，對有情世間，在世間上流轉生死的差別，「如實了知」，你能夠真實的明白他為什麼生到天上去了、為什麼又下來了。那麼這世間流轉的差別，如實的了知，「名能了知所應為說」，他因為某種過失得這樣的果報，所以你就知道應該這樣說法，對治他的過失。「於器世間流轉差別如實了知，名能了知所可宣說」，那兩句話這樣對，一個是對有情世間、一個偏對於器世間，名能了知所可宣說。

    「於八種相觀世間義及諸世間所有勝義，名能了知應如是說」，這句話這麼講。「是名善知世間。〈菩提分品〉廣顯其義應知」這個八種相在〈菩提分品〉有說，廣顯其義應知。「（陵本四十四卷十七頁）言能如理訪求正法者：此顯菩薩修正四依」，就是依法不依人、依了義不依不了義…那個四依。「於正法中，依四正依，精勤發起聞思修習正加行故」。

    「言能善斷一切有情一切疑惑者：此顯菩薩四無礙解」，這顯菩薩有四無礙解的智慧，所以能斷一切有情的疑惑，「由是獲得無量最勝善巧」，因為能斷一切有情的疑惑，得四無礙解，所以也就得到了無量最勝的善巧智慧，「能善為他無倒開示故」。

    「言修方便能正了知者」，這句話怎麼講呢？「此顯菩薩修習止觀，名修方便應知」，修方便是修止觀的意思。「言迴向大乘般涅槃果者：此顯菩薩方便善巧能熟自他故，名迴向大乘般涅槃果」，迴向大乘般涅槃果這是什麼意思呢？此顯示菩薩的方便善巧能夠成熟自己、他人的善根故，名迴向大乘般涅槃果。若是不迴向大乘涅槃果，就入涅槃了，對於自他就不是這樣子了。

    「言於一切種相正行圓滿者：此顯四種法嗢柁南」的意思，一切種相正行圓滿是四種法嗢柁南，這下面說四種法嗢柁南是什麼呢？「如實了知一切諸行皆是無常」，四種法嗢柁南現在這個是無常，諸行皆是無常這是一個嗢柁南。「一切諸行皆悉是苦」，這又是一個嗢柁南。「一切諸法皆無有我」，這又是一個嗢柁南。「及與涅槃其體寂靜」，這又是一個嗢柁南；這一共是四個。「其體寂靜」，一切法的體性是寂靜的，「名於一切種相正行圓滿。餘文易了，如應當知。〈菩提分〉攝，故不繁述」。

子三、菩薩功德（分二科）　丑一、標

如是正行得圓滿已；於一切有情及聲聞獨覺，皆為殊勝。所謂正行功德殊勝；及可稱讚功德殊勝。

    這下面第三科，菩薩功德；分兩科，第一科，標。「如是正行得圓滿已；於一切有情及聲聞獨覺，皆為殊勝」，就是這樣的正行你能努力地修行得圓滿的時候，就是在一切有情中、一切聲聞獨覺之中你是最殊勝的。「所謂正行功德殊勝」，就是這個殊勝，勝過一切有情、勝過聲聞獨覺的殊勝是什麼呢？「所謂正行功德殊勝及可稱讚功德殊勝」，這兩種殊勝功德。

丑二、釋（分二科）　寅一、正行功德殊勝（分二科）　卯一、辨（分三科）　辰一、希奇不希奇

當知此中正行功德殊勝菩薩，為利自他勤修正行，用利他事以為自事；聲聞獨覺，則不如是。

    這前面是標；下面第二科是解釋。分兩科，第一科是正行功德殊勝，先解釋這個；分兩科，第一科，辨。分三科，第一科，希奇不希奇。

    「當知此中正行功德殊勝菩薩」，這位菩薩有正行功德殊勝，「為利自他勤修正行」，他不是但為自利，也利益其餘眾生。「用利他事以為自事」，他用利他的事情，就是自己利益自己的事情，這個就不是一般的境界了。我們說給別人做點事，「你耽誤我修行了！」，但是菩薩不是，利益眾生就是利益自己了。「聲聞獨覺，則不如是」，聲聞獨覺不是這樣子。這是希奇不希奇；這希奇的事情啊，在菩薩心情又不是希奇。

    這個菩薩的毗缽舍那遍一切處都能夠相應，所以利他事就是自利的事；其中還有一個原因，就是他已經成就奢摩他了。他隨時都能在奢摩他裏修毗缽舍那，所以沒有自他的分別。

辰二、平等心饒益

由諸菩薩用利他事為自事故；於一切有情起如自己平等之心，由起如是平等心故；於諸有情常施恩惠，不望其報。

    現在第二科，平等心饒益。「由諸菩薩用利他事為自事故，於一切有情起如自己平等之心」，他對於一切有情，他發起一切有情和自己無差別，在第一義諦裏面沒有自他的差別，他觀察自己的色受想行識、觀察一切眾生的色受想行識，都是離一切相的，所以在這裏面沒有自己和他人的差別。「於一切有情起如自己平等之心，由起如是平等心故，於諸有情常施恩惠」，所以他對於一切有情常布施他的恩惠、常愛他，令他得到聖道。「不望其報」，他不希望：「你來酬謝我！」，他沒有這個心情，因為他利益他人就是利益自己，利益自己還希望自己酬謝自己嗎？沒有這個分別心，而這個境界呢，修第一義觀的時候，自然會演變成這個境界。

辰三、不虛方便行

菩薩如是勤修行時，常於有情發起希望，欲令彼得利益安樂；由是利益安樂意樂，常能起作不虛加行。

    這是第三科，不虛方便行。「菩薩如是勤修行時」，菩薩這樣子勤修止觀的時候、勤修聖道的時候，「常於有情發起希望」，他對於一切有情也發起希望心。發起什麼希望心呢？「欲令彼得利益安樂」，就是希望他能成就，得到利益！得到利益，主要就是戒定慧；得到安樂，那麼就遠離一切苦惱。「由是利益安樂意樂，常能起作不虛加行」，因為菩薩對於眾生有這樣的希望呢，常能起做「不虛」，不空虛加行；就是這件事沒有白做，他做了就會有功效。

卯二、結

當知是名展轉引發正行功德殊勝。

    「當知是名展轉引發正行功德殊勝」，這是結束這一段文。這就叫做展轉引發正行功德殊勝，這樣意思。

《披尋記》一六七一頁：

為利自他勤修正行等者：此即〈功德品〉中第一嗢柁南攝。用利他事以為自事等者：此顯初句希奇不希奇。於一切有情至不望其報者：此顯第二句平等心饒益。常能起作不虛加行者：此顯第四句不虛方便行。

    「為利自他勤修正行等者：此即〈功德品〉中第一嗢柁南攝。用利他事以為自事等者：此顯初句希奇不希奇」這一句話。希奇不希奇，這是在嗢柁南裏邊的句子。「於一切有情至不望其報者：此顯第二句平等心饒益」這一句話的意思。「常能起作不虛加行者：此顯第四句不虛方便行」，那個嗢柁南的第四句。

寅二、稱讚功德殊勝（分二科）　卯一、辨（分三科）　辰一、授記等（分四科）　巳一、蒙佛授記

當知此中稱讚功德殊勝菩薩，於諸佛所獲得授記；非諸聲聞，亦非獨覺。

    這下面是第二科，稱讚功德殊勝。分兩科，第一科是辨；分三科，第一科是授記等。分四科，第一科，蒙佛授記。

    「當知此中稱讚功德殊勝菩薩」，此中稱讚功德殊勝，是什麼意思呢？「於諸佛獲得授記」，這個菩薩在佛所得到授記了，佛為他授記：在什麼國土、什麼劫中，得無上菩提了。「非諸聲聞，亦非獨覺」，這件事不是聲聞人也不是獨覺，唯有這位菩薩才能夠有這樣功德。這是第一科，蒙佛授記。下面第二科，墮決定中。

巳二、墮決定中

得授記已；便能安住不退轉地。

    「得授記已；便能安住不退轉地」，得授記了以後，他就安住在不退轉裏，不會再從這個位子退下來。這個沒有見第一義諦的人，都是有退轉的可能的，現在雖然成就這樣的功德了，但也有可能會失掉。若是你見第一義諦了，同時你也有奢摩他的成就，就不會從這個地方退下來，所以叫做墮決定中。下面第三科，所作定常。

巳三、所作定常

安住此中；能於一切決定所作、恒常所作，獲得堅固無忘失法。

    「安住此中；能於一切決定所作、恒常所作」，到不退轉地的時候呢，他安住在不退轉地的時候，「能於一切決定所作」，就是這件事情一定要做，他就能做。「恒常所作」，常能做這件事，而不會忽然間，他不做了，「我不高興做了！」，沒有這個分別。「獲得堅固無忘失法」就是決定不會忘失的，就是他與第一義諦相應了，這件事他不會退失掉的，獲得堅固無忘失法。

    前面譬喻這個菩薩的心境和佛的心境，譬如阿羅漢做夢的心境－－譬喻菩薩的心境；阿羅漢醒覺的時候－－譬喻佛的心境。這個阿羅漢做夢的時候、不做夢的時候和醒覺的時候，他的心都是清淨的。譬如說一個比丘常常用功修行，醒覺的時候很謹慎，持戒清淨、修學戒定慧，他做夢的時候，忽然間放逸，就是做夢的時候會糊塗，有這個差別；阿羅漢沒有這個事情，但是做夢和醒覺還有多少差別。說現在這位菩薩呢，「安住此中；能於一切決定所作、恒常所作」，決定做的事一定做，常常這樣做、常常地修止觀。「獲得堅固無忘失法」，這件事永久不忘的、不會忘；得無生法忍的菩薩有這樣的優點。下面第四科，施設最勝。

巳四、施設最勝

如是堅固無忘失法，諸佛菩薩施設，在於一切有情最上施設。

    「如是堅固無忘失法」，這位得無生法忍的菩薩有這樣的堅固無忘失法，「諸佛菩薩施設」，也就是這樣的讚歎，「在於一切有情最上施設」，這是最殊勝的一個地方。

《披尋記》一六七二頁：

於諸佛所獲得授記等者：此即〈功德品〉中第三嗢柁南攝。四句差別，如文次第易可了知。

    「於諸佛所獲得授記等者：此即〈功德品〉中第三嗢柁南攝。四句」的「差別，如文次第易可了知」，如這個文的次第，易可了知。


Tape 476a

瑜伽師地論 > 卷第五十 > Tape 476a

辰二、無顛倒等（分四科）　巳一、加行無退

普於一切所應作事，能無退失；於未得退亦無退失。

    這是從稱讚功德殊勝這一科來的，這一科分兩科。第一科，辨，分三科。第一科，受記等。現在是無顛倒等，分四科，第一科是加行無退。「加行無退」這句話就是努力的修行，不會退下來，這個意思。

    「普於一切所應作事」，說這位禪師，普遍的對一切所應該作的事「能無退失」，他都能去作，而不會說：「我不作了，我要告假」，不會這樣子。「於未得退亦無退失」，前面這是所應作事，是計劃要作這件事。「於未得」，就是這件事沒有作，那件事就沒有成就，這叫作「未得退」。「於未得退亦無退失」，也決定能作那件事，也能把它作成功，這叫作「加行無退」。第二科是勝進增長。

巳二、勝進增長

無退失時，恒常無間一切善法運運增長；如明分月。

    無退失的時候，「恒常無間」，這件事是長時期的、不間斷的不退。「一切善法運運增長」，因為恒常無間，一直的是不退，所以一切的、廣大的善法「運運增長」，都是向前進。「運」者行也，一直的向前進，所以善法越來越多。或者也當漸漸的意思。「如明分月」，就是這月亮分兩部分；一個是闇分、一個是明分。或者由初一、初二、初三、初四、初五，這是明分月。那個十六、十七、十八、十九，就是闇分月了。這個善法的增長像明分月、越來越光明、越來越多。這是第二科，勝進增長。下面第三科，名真非似。

巳三、名真非似

由諸善法轉增長故；菩薩爾時得名真實，不名相似。

    「由諸善法轉增長故；菩薩爾時得名真實」，由於這位菩薩，他所努力作的善法展轉的增長，所以「菩薩爾時得名真實」，這位菩薩那個時候就叫作真實菩薩，「不名相似」，不是說相似的菩薩，好像不是真的。那麼叫「真實菩薩」。這是第三科，下面第四科，善知調伏。

巳四、善知調伏

由得真實菩薩名故；於一切種一切有情調伏方便，如實了知。

    由於這位菩薩，也就是這位禪師，他成就了真實的菩薩的名稱，應該就是得無生法忍了。「於一切種一切有情調伏方便，如實了知」，這個真實菩薩這個名稱的使用，使用這個「真實」的名稱，他究竟有什麼功德呢？有什麼智慧呢？「於一切種」，一切種類的有情，一切的有情，或者人、或者天、或者三惡道、或者信佛、或者不信佛，這個一切有情調伏的方便，調伏這一切有情的法門；這個眾生應該這樣調伏，那個眾生應該那樣調伏，這件事如實了知。這件事可見還是不簡單。

《披尋記》一六七二頁：

普於一切所應作事等者：此即〈功德品〉中第二嗢柁南攝。如其次第尋文可知。

    「普於一切所應作事等者：此即〈功德品〉中第二嗢柁南攝」，這〈功德品〉的第二嗢柁南，就是「無顛倒加行，退墮與勝進，相似實功德，善調伏有情」。這個頌，意思的確是這樣意思。「如其次第尋文可知。」

辰三、諸施設等（分五科）　巳一、施設建立（分二科）　午一、標一切善修

如實知故；一切安立，皆得善巧。

    這是第三科。前面第一科是受記等，第二科是無顛倒等，現在第三科，諸施設等。這裡分五科，第一科，施設建立。這個施設建立的意思，說個白話就是「安排的事情都能成就」，應該是這樣意思。這科又分兩科，第一科是標一切善修。

    「如實知故」，說這位菩薩，一切種一切有情調伏方便如實了知，他有這樣的大智慧。「一切安立，皆得善巧」，對於安立的這些法門，就是自己計劃的想要這樣修行。「皆得善巧」，這件事他能有智慧把它善巧方便的作成功。這一句實在是標，下面第二科，是釋由尋思等，由尋思等，就是解釋前面那句話。

午二、釋由尋思等

從此尋求，於此尋求，由此尋求。既尋求已，由此究竟皆正安立：如是名為一切安立皆得善巧。

    「從此尋求」，這是從這裡去思惟去觀察，應該是「名尋思」。這四尋思、四如實智，這四尋思裡面第一個是「名尋思」。如果沒有名句，你心裡面不能夠思惟，所以從名這裡開始去思惟，就是「名為先故想」的意思。但是這是在聖道上說的。「於此尋求」，就是名所詮顯的義，也就是那個事，「名事互為客」那個「事」，也就是「事尋思」，就是在種種名尋求它所詮顯的那個「事」是無體性的，這個意思。「由此尋求」，就是自性、差別假立尋思；自性假立尋思、差別假立尋思。加上名、事，正好就是四尋思。「由此尋求」，由此自性、差別假立的尋思，這樣一共是四種尋思；名、事、自生、差別，從這四方面去觀察思惟，都是畢竟空寂的。

    「既尋求已，由此究竟皆正安立」，既然這樣去思惟觀察，這個當然也是在奢摩他裡面觀察的，不是散亂心的觀察。「由此究竟」，由於先名、事、自性、差別的觀察，都是意言分別，都是虛妄不實，這是畢竟空寂。因為由於這樣子修止觀，就是「究竟皆正安立」，就可以斷煩惱，可以見第一義諦了，這件事都可以現前了。「如是名為一切安立皆得善巧」，所以前面那段文，「如實知故，一切安立，皆得善巧」，就是這樣意思，就是由於修四尋思觀，而得善巧，就是成就四如實智了。

巳二、五種無量（分二科）　午一、教授善巧

於諸安立得善巧故；復於教授能得善巧。

    這是第二科，五種無量。前面第一科施設建立，施設建立看出來就是修四尋思、四如實智的止觀。這第二科是五種無量，分兩科，第一科是教授善巧。

    「於諸安立得善巧故」，這位菩薩對於佛所開示的四尋思、四如實智，這位菩薩依教奉行，就得到了四尋思、四如實智的智慧了，得善巧，「善巧」就是智慧，就是成就了這個微妙的智慧了。「復於教授能得善巧」，他自己得成聖道了，所以他又能慈悲的教化眾生，對於教化眾生這件事，他也是作得很圓滿，所以能得善巧。前面是自利，這裡是化他。

午二、獲彼等持

於其教授得善巧故；復能獲得無量所緣三摩地王。

    這第二科，獲彼等持。這個科文上說五種無量，在表面上看不出來有五種無量的意思。但是這位大德他用這個名字，他就是讀前面的文，這個四尋思、四如實智後邊就有五種無量，所以在這裡也就這樣解釋了，那麼到後邊再說。

    「於其教授得善巧故」，這第二科。前面第一科，教授善巧。這第二科，獲彼等持。「於其教授得善巧故」，就是他能夠教化眾生也得到善巧方便的智慧。「復能獲得無量所緣三摩地王」，他又能夠成就無量的所緣的三摩地王，這個「王」是自在的意思，就是成就了很多的定，成就了很多的三昧，這樣意思。他成就了四尋思、四如實智，這是得無生法忍的菩薩。得無生法忍的菩薩他能夠有大悲心教化眾生，能夠自利利他，他也就能得到很多的三昧，那就是極喜地、離垢地、發光地了，到了發光地，這個意思；我們沒有無所得的智慧，這個有所得的執著障礙我們不容易得無生法忍，也不容易得三昧。這個到了極喜地菩薩以上，他們得聖道了，他有無所得的智慧，能夠化有所得的這些虛妄分別，所以心就容易成就定，所以「復能獲得無量所緣三摩地王」。

巳三、說法果利

獲得如是三摩地已；能不唐捐宣說正法種種行相。說正法時，皆有勝果。

    這是第三科，說法果利，說法是有果利的，不是空說法的。第二科是五種無量，現在第三科，說法果利。

    「獲得如是三摩地已，能不唐捐」，所以他能夠不白辛苦，他為人宣說正法的種種戒定慧；為人說六波羅密的行相、或者說戒定慧的行相、或者三十七道品的行相。「說正法時，皆有勝果」，他宣說正法的時候，聽法的人都能得成就殊勝的勝果，能得聖道。

    這佛為眾生說法的時候，就是能令人得須陀洹果，能令人得阿羅漢道，能有這種威力。在大乘佛法來說，說法的時候能令人發無上菩提心，能令人得無生法忍，能令人信解聖道，精進修行，能令正法久住，這些勝果。

巳四、大乘性攝

能於大乘究竟出離，以依大性而出離故，能攝大乘。

    這是第四科，大乘性攝。這裡是說菩薩；菩薩他自己用功修行，發菩提心，得無生法忍，教化眾生，自己的戒定慧都向上增長廣大。「能於大乘究竟出離」，他能夠依於大乘佛法究竟的出離煩惱障、所知障。「以依大性而出離故，能攝大乘」，因為他是學習大乘佛法，依於大乘佛法而出離生死，就能夠「攝大乘」的福德資糧、智慧資糧，大乘的因果都能圓滿成就。

巳五、菩薩名號

由此復於彼彼大乘出離位中，得彼彼名。一切菩薩，同共此名；一切世間諸佛菩薩皆共安立，皆共稱歎。

    這是第五科，菩薩名號。「由此復於」，由於他是真實菩薩了，他又能大悲心教化眾生。所以「復於彼彼大乘出離位中」，這個「彼彼」就是「大乘出離位」，就是十住、十行、十迴向、十地，這個出離一切繫縛的這些聖位。「得彼彼名」，得到各式各樣的好的名稱，這個名稱就是「菩提薩埵摩訶薩埵」，那上面也說到：「成就覺慧、最上照明、最勝真子、最勝住持、普能降伏、最勝萌芽、亦名勇健、亦名最聖、亦名商主、亦名大稱、亦名憐愍、亦名大福、亦名自在、亦名法師」，這種種的名字。「一切菩薩，同共此名」，這位菩薩得到這麼多的佳名，其餘一切菩薩也一樣都有這個名字。「一切世間諸佛菩薩皆共安立」，一切世間的諸佛，一切世間的菩薩，都共同的為真實菩薩安立這個名字。「皆共稱歎」，十方諸佛一切菩薩都稱歎這位菩薩。

    這是第五科，菩薩名號。下面第二科是結。前面是辨，這是結。

卯二、結

當知是名所可稱讚功德殊勝。

《披尋記》一六七三頁：

一切安立皆得善巧等者：此即〈功德品〉中第四第五嗢柁南攝。此中一切安立皆得善巧，顯彼第四嗢柁南中前三句義。四尋思中若名尋思，是名從此尋求。若事尋思，是名於此尋求。若自性差別假立尋思，是名由此尋求。由此四種尋思得如實智，是名由此究竟。言於教授能得善巧等者：此顯於五無量能起一切善巧作用故。言於彼彼大乘出離位中得彼彼名等者：此即第五嗢柁南中菩薩十應知建立諸名號。餘文易了，隨應當知嗢柁南攝。

    「一切安立皆得善巧等者：此即〈功德品〉中第四第五嗢柁南攝」，那個第四、第五。第四的那個嗢柁南是「諸施設建立、一切法尋思、及如實遍智、如是諸無量」這是第四。第五個嗢柁南是「說法果勝利、大乘性與攝、菩薩十應知、建立諸名號」，這是第四、第五嗢柁南。「此中一切安立皆得善巧，顯彼第四嗢柁南中前三句義。四尋思中若名尋思，是名從此尋求。若事尋思，是名於此尋求。若自性差別假立尋思，是名由此尋求。由此四種尋思得如實智」，就是得無生法忍了。「是名由此究竟」，這如實智，看這文上的意思，就是內凡位有四個位置，煖、頂，這是四尋思。忍、世第一，是四如實智。四如實智若說得無生法忍的話，應該從極喜地開始。現在在《攝大乘論》也好、在《瑜伽師地論》也好，都是從忍、世第一才開始有四如實智。那麼這兩個位子是接近得無生法忍，還沒得無生法忍。所以這地方有那麼一點出入。「是名由此究竟」。

    「言於教授能得善巧等者：此顯於五無量能起一切善巧作用故」，是這樣意思。這個五無量；第一個就是有情界無量，就是眾生是無量無邊的。菩薩大慈大悲教化一切眾生，因為有苦惱的眾生，菩薩才發大悲心教化眾生，所以這是善巧的作用。第二是世界無量，有眾生一定有眾生的住處，然後才能夠教化眾生，這第二世界無量。第三是法界無量，法界無量就是眾生或作善法、或作惡法，所以這樣就有無量無邊的法，這些無量無邊的法沒有接觸佛教的時候，都是貪瞋癡的事情，這是法界無量。第四個所調伏界無量，就是在無量無邊的眾生裡面，有的眾生有善根、有堪能、有大勢力，能在佛法中得大利益，那麼這就是所調伏界的無量。第五個是調伏方便界無量，菩薩發大悲心、有大智慧調伏眾生，用什麼方法來調伏？就是佛法。佛菩薩他自己由外凡到內凡，由內凡到得無生法忍，他在無量無邊的佛法中努力的學習，所以他能夠調伏一切眾生，有這麼多的善巧方便。所以這叫作「此顯於五無量能起一切善巧作用故」。

    「言於彼彼大乘出離位中得彼彼名等者：此即第五嗢柁南中」那個「菩薩十應知」。「菩薩十應知」，實在就是菩薩十種差別；第一種就是住種性的菩薩。二是已趣入的菩薩。三是未淨意樂。四是已淨意樂、就是得無生法忍的了。五未成熟，就是你還沒能到第十地，到第十地就名已成熟。未墮決定、已墮決定，這又是一種。九、是一生所繫菩薩。十是住最後有的菩薩。就是有這麼多的不同，這叫作「十應知」。「建立諸名號」，就是剛才說，菩薩有很多的名號。「餘文易了，隨應當知嗢柁南攝。」

辛二、次相等攝（分八科）　壬一、相

由得如是殊勝名故；當知獲得諸菩薩相諸相所相，成就其相。

    這是第二科，次相等攝。這是前面第一科，初持攝這一科講完了。這個大科，菩薩地是第十二科，菩薩地裡分兩科，第一科是結前生後，第二科是廣辨一一，這一科分兩科，第一科是普攝學果，這一科是很多。第二科是地義次第，就是現在這個地方，叫作地義次第，從前面已經開始了。這個地義次第裡面分兩科，第一科結前生後，第二科也是廣辨一一。又分兩科，第一科是辨，第二科是結。辨裡面分三科，第一科是初持攝，這一科也很多，我們也學習完了。現在是第二科，次相等攝。分八科，第一科是相。

    「由得如是殊勝名故」，由於這位菩薩得了無生法忍以後，他得到這麼多殊勝的名字「故」。「當知獲得諸菩薩相」，他有名也就應該有實，所以他是成就了菩薩的諸相、「菩薩相」。「菩薩相」是有五種；第一個是哀愍，他有慈悲心。第二個是愛語，同眾生說話的時候，都是對人有利益的。第三是勇猛。第四是舒手惠施。第五個是能解甚深義理密意，這是大智慧的境界。菩薩就是有慈悲、有大智慧、而還有勇猛，菩薩這個勇猛還是很特別的。「當知獲得諸菩薩相」，有這麼多的殊勝的名稱，那就表示他已經成就了諸菩薩的道德的行相，聖人的行相。

    「諸相所相」，這麼多的德相來相這個菩薩，來莊嚴這個菩薩。也就是菩薩成就了這麼多的功德，「成就其相」。這是第一科是相。第二科是分。

壬二、分

如是正行一切種相，在家出家二分菩薩所能成辦。

    「如是正行一切種相」，就是這位菩薩修三十七道品，修六波羅密的正行，成就了這麼多的功德相，這麼多的功德的莊嚴。這個相是誰成就的呢？是「在家出家二分菩薩所能成辦」，就是有的菩薩是在家，有的菩薩是出家，這兩部分的菩薩所能成辦的，他這麼多的功德莊嚴，在家菩薩也能成就，出家菩薩也能成就。「所能成辦」的，不是說決定是出家，在家菩薩也能成就。

壬三、增上意樂

於二分中能成辦已；正行堅固，於諸善品獲得一向增上意樂。如是意樂，或在家品所應攝受；或出家品所應攝受。

    這下面第三科，增上意樂。「於二分中能成辦已」，這兩位菩薩，能成辦菩薩的功德以後，「正行堅固，於諸善品獲得一向增上意樂」，他的正行特別堅固，世間上的惡法、世間上的污染所不能動搖的，他的戒定慧特別堅固。「於諸善品獲得一向增上意樂」，對於這個戒定慧的善品，他成就了「一向」，就是一個方向，沒有第二個方向，就是成就了「增上意樂」，「增上」就是殊勝的意思、強大的意思，就是得了聖道以後是特別強大的，他的戒定慧非是凡夫所能及的，所以增上意樂，也就是得無生法忍了的意思。「如是意樂，或在家品所應攝受；或出家品所應攝受」，這個增上意樂，這個清淨強大勇猛的意樂，就是得無生法忍。這個功德或者是在家品菩薩所應該成就的，或出家品所應該成就的。這是第三科，增上意樂。下面第四科，住。

壬四、住

或於善品能正安立，乃至安住。

    這是第四科。「或於善品能正安立」，或者這樣解釋，這位發無上菩提心的菩薩，他接近得無生法忍的時候，他能安立在戒定慧這裡，安立在六波羅密這裡。「乃至安住」，就是由內凡位到了見道，到了聖位的時候，初歡喜地以上，這個時候就安住在善品之中，主要就是安住在第一義諦，安住在這裡。

《披尋記》一六七三頁：

或於善品能正安立乃至安住者：此顯〈住品〉應知。於其勝解行住，名正安立。從此已上所餘諸住，名正安住。

    「或於善品能正安立乃至安住者：此顯〈住品〉應知」，這句話就是顯示前面那個〈住品〉的意思。「於其勝解行住，名正安立」，就是這位菩薩這個時候，他發了無上菩提心，他努力的學習佛法，修六波羅密，他達到勝解行住的程度了，就是對於第一義諦，他能深入的勝解，這個「勝」是有力量的意思，這個「解」就是通達明了，他對於法的學習、法的通達很有力量，叫作「勝解」。譬如說我們現在學習佛法，我現在這麼講，有人說：「你講得不對！」你心就有一點疑惑；「我可能講得不對。」那就表示你沒有力量，你對佛法的理解沒有力量。現在這是「勝解」就是他有力量，就是深刻的意思。「勝解勝行」有勝解、他就會行，就能夠如是解也如是修止觀，叫「勝解行」。譬如我們自己反省就知道，我們學習了一切法都是假名有，都是畢竟空的；你用嘴這麼說可以，你心裡能作如是觀嗎？不能，那就表示你，「一切法都是假名有，是畢竟空」，你通達的膚淺、沒有力量。若是我們對這個道理，今天也學習，明天也學習，今天也專精思惟，明天也專精思惟，達到了一個高的程度的時候，那自然是這樣子，自然是能修止觀。如果你能修止觀的時候，那你修淨土法門的時候，就是念諸法如名為念佛，而不會念阿彌陀佛名號，不會單獨以此為行門的，不會是那樣的，一定是會念諸法如的，不一樣的。

    所以「於其勝解行住」，達到這個程度的時候一定是能修止觀的。「名正安立」，這話是這樣意思。「從此已上所餘諸住，名正安住」，從這個勝解行住以上，就是見道了，得無生法忍了。得無生法忍，就是初歡喜地（初極喜地）、二離垢地、三發光地、四焰慧地、五難勝地、六現前地、七遠行地、八不動地，那上邊都叫作「安住」，就是安住第一義諦，無論什麼境界都是諸法如，對他都是增上緣，都能增益他的道力；你罵他一句、他也增益道力、道力能增長的，你讚歎他一句、他也是能夠與第一義諦相應、他不會隨著你的舌頭轉的、不會的。所以「或於善品能正安立，乃至安住」。

壬五、生

從此已上，故作意思受諸有生。於彼生處，常得值遇諸佛菩薩。

    這第五科是生。「從此已上」，就是從得無生法忍以後，就是初地、二地、三地、四地已上。「故作意思受諸有生」，他要故意的這樣子想，他「受諸有生」，我願意在人間，我願意到天上去，或者我願意到阿彌陀佛國去，就「故作意思受諸有生」，他是能這樣子。「受諸有生」這個地方，這個「有生」多數是到眾生的世界，到眾生世界叫「受諸有生」。「於彼生處，常得值遇諸佛菩薩」，他到那個地方去得一個果報，或者在人間、或者在天上，其中有一件事是決定的，什麼事情呢？「常得值遇諸佛菩薩」，他常是能遇見佛菩薩。當然他也是願意到佛世界去，他願意到阿[門+人+人+人]佛世界，到日月光佛世界，一切佛世界都可以去。但是他就是不到佛世界，到眾生世界，也能遇見佛的。說這個地方是眾生世界，沒有佛住世，但是他一入定就可以見佛，就是見佛聽佛說法了，有這個事情，和我們凡夫不一樣。所以是「常得值遇諸佛菩薩」的。

    若是我們沒得無生法忍的人，我們的程度還沒有到內凡，還在外凡的境界，這個時候我們沒有能力入定，沒能力入定，我們佛法理解的程度也不夠，這時候你想見佛還不容易。也不是說不能見佛，但是難，就是我們的貪瞋癡的障礙，不容易的。所以這樣情形，還是念阿彌陀佛好，求生阿彌陀佛國好。到阿彌陀佛國是非常好，那個世界沒有戰爭，這是最殊勝了，世界是和平的。第二、這生命體在那裡沒有老病死，你看這好不好？你若不到那個佛世界去，你若在眾生世界，這眾生世界很多很多的問題，而你得的這個身體又有老病死。所以我們若從這地方去觀察，那我們不到佛世界，沒有第二個地方可以去的呀！別的地方是不可以去了。這位菩薩，我們不能和他比。他不到佛世界去，他什麼地方都是佛世界啊！我們不能和他比。所以「於彼生處，常得值遇諸佛菩薩」。

壬六、攝受

及能起作一切有情諸饒益事。

    這位菩薩他是聖人，他能夠發動，能夠作對一切有情有利益的事情，他能作這個事。

《披尋記》一六七三頁：

起作一切有情諸饒益事者：此顯〈攝受品〉應知。

    是前面那個〈攝受品〉。

壬七、地

恒常無間蒙佛菩薩無倒教授，任持善品，領受殊勝證得分位。由領受故，於可稱讚攝受殊勝證得分位，能正安處如己舍宅。

    這是第七科，前面是攝受。這第七科是地。「恒常無間蒙佛菩薩無倒教授」，這位聖者的菩薩他「恒常無間」，沒有間斷、長時期沒有間斷的能蒙一切佛、一切菩薩「無倒教授」，微妙的教授佛法。當然這個是他已經得無生法忍了，但是還沒得一切種智，所以他還要見佛聞法，而佛也是大慈大悲，時時的教授他。「任持善品，領受殊勝」，他教授，那不白教授啊！佛為他說法，他能夠「任持」，能攝持，不像我們學完了，沒有到五分鐘就完全忘了，不知道學什麼。所以他能任持佛所說的善法，能攝持而不忘失。「領受殊勝」，他也就能如法的修行，能夠悟入第一義諦。「證得分位」，他能證得十地的位子；初地、二地、三地、四地、五地、六地。

    「由領受故，於可稱讚攝受殊勝證得分位，能正安處如己舍宅」，由於他能夠如理作意，悟入第一義諦，所以叫作「受」。「於可稱讚攝受」，「攝受殊勝證得分位」是可讚歎的事情，他能夠「攝受」，也可以說是成就，成就殊勝的證得分位，就是剛才說的那個十地。「能正安處如己舍宅」，他能夠一點不顛倒的安處在第一義諦，就像我們在自己的房子住似的，「畢竟空寂舍」，以第一義諦為自己的房子，他在那裡住。

《披尋記》一六七三頁：

恆常無間蒙佛菩薩無倒教授等者：此顯〈地品〉應知。

    下面第八科，是行。

壬八、行

住此位已，能於後後殊勝分位，一切種相覺慧升進；漸次乃至到於究竟。

    「住此位已」，他安住在第一義諦以後，他能夠「後後殊勝分位」，他不是停留在那裡，他還努力的向前進，以後以後更高的境界，譬如說到五地、又到六地、到七地、到八地。「一切種相覺慧升進」，通達一切法的大智慧，這個智慧逐漸逐漸向前進。「漸次乃至到於究竟」逐漸的由八地、九地、十地一直到阿耨多羅三藐三菩提，就是究竟圓滿了。

《披尋記》一六七四頁：

能於後後殊勝分位一切種相覺慧升進等者；此顯〈行品〉應知。

於其中間不生喜足。

    這位菩薩他沒有究竟圓滿，在中間那裡，他不生喜足。「就好了！我不須要再進步了。」他沒有這個心情。

辛三、後建立攝

如是升進，證得究竟；從此不求其餘上地。已到究竟極邊際故；名得無上。

    這下面第三科，是後建立攝。分三科，第一科是持攝，第二科是相等攝。現在是最後是建立攝。

    「如是升進，證得究竟」，就是這樣子不斷的向上升進，「證得究竟」，就證得無上菩提了。「從此不求其餘上地」，到究竟圓滿的時候，再就不求其餘的上地，沒有上地可求了。「已到究竟極邊際故」，他現在的程度已經到了究竟圓滿的極邊際了。「名得無上」，就是得了無上菩提了。所以「後建立攝」。

    下面第二科是結。前面第一科是辨，分三科，講完了。現在第二科是結。

庚二、結

是名菩薩地義次第。

    這是菩薩地前後深淺的次第。

《披尋記》一六七四頁：

如是升進證得究竟等者：此顯〈建立品〉應知。


Tape 476b

瑜伽師地論 > 卷第五十 > Tape 476b

本地分中有餘依地第十六

    這是第十六地，有餘依地，前面菩薩地是第十五地。

丙十三、有餘依地（分二科）　丁一、結前生後

如是已說菩薩地。云何有餘依地？

    菩薩地是第十二，現在這是第十三科，有餘依地。分兩科，第一科結前生後。

    「如是已說菩薩地」，前面從三十五卷開始到這裡，已經讚歎了菩薩地的次第、功德，這是結束前文。「云何有餘依地？」有餘依地是什麼意義呢？這是生起後文，結前生後。

    下面第二科，正辨地相，辨有餘依地的相貌。分三科，第一科，標。

丁二、正辨地相（分三科）　戊一、標

當知此地有三種相。

    第二科，正辨地相，分三科。第一科是標。

    「當知此地有三種相」，當知此有餘依地有三個相貌。這是標，就是標出來數目來。下面第二科是列，就是列出來名字。

戊二、列

一者、地施設安立。二者、寂靜施設安立。三者、依施設安立。

    「一者、地施設安立」，這是一個相。「二者、寂靜施設安立。三者、依施設安立。」一共有這三個相貌。

    這是列出來。下面第三科，解釋。分三科，第一科先解釋這個「地施設安立」。分三科，第一科是徵。

戊三、釋（分三科）　己一、地施設安立（分三科）　庚一、徵

云何地施設安立？

    這個「地施設安立」怎麼講呢？怎麼解釋呢？「徵」就是問的意思。下面第二科就是解釋。

庚二、釋

謂有餘依地，除五地一分，謂無心地、修所成地、聲聞地、獨覺地、菩薩地。除一地全，謂無餘依地。所餘諸地，名有餘依地。

    這下面第二科解釋。「謂有餘依地」，這個「有餘依地」是指什麼說的？什麼叫作「有餘依地」？前面「云何地施設安立？」這是問，下面就是「有餘依地」。「有餘依地，除五地一分」，一共是十七個地，其中有五地，要「除五地」，把那五地撿出去不算，它不是有餘依地。十七個地其中有五個地拿掉它，它不算。但是不是全部的除掉，是「一分」，五地的其中的一分。什麼叫作「五地」呢？「謂無心地」一共是十七地，其中有個無心地，有個修所成地、聲聞地、獨覺地、菩薩地，這一共是五地。這五地其中有一分不要，是這麼意思，不是完全不要。這到《披尋記》再解釋也可以。「除一地全，謂無餘依地」，這十七地裡面有個無餘依地，這無餘依地完全把它挑出去，它不算，這一地是全部的除掉、不算。那五個地只是每一地除去一少分，不是完全除掉。「所餘諸地」，除掉的不算，剩下來的都可以名之為有餘依地。是這麼意思。

庚三、結

是名地施設安立。

《披尋記》一六七四頁：

除五地一分等者：謂除五地中無餘依涅槃所攝一分，取餘一分施設安立有餘依地。如於無心地中有二建立：謂若阿賴耶識永滅，名無心地，此即無餘依攝。若所餘位諸轉識滅，名無心地，此即有餘依攝。義如有心無心地說應知。（陵本十三卷十四頁）今除無心地中無餘依攝一分，取彼有餘依攝一分，名有餘依地施設安立。如說無心地，如是修所成地聲聞地獨覺地菩薩地隨應當知。

    「除五地一分等者：謂除五地中無餘依涅槃所攝一分」，就在無心地裡面，這無餘依涅槃地，這無心地裡面也有包括這無餘依涅槃的，在無心地裡面除掉那個無餘依涅槃，除掉那一少分。「除五地中無餘依涅槃所攝一分」，無心地裡面也有無餘依涅槃。修所成地、聲聞地、獨覺地、菩薩地裡面都有無餘依涅槃的。就是把這五地裡面的無餘依涅槃不要，這個意思。這個下面有解釋。這無心地不解釋。修所成地裡面，是修慧，因修慧而成就的聖道，那裡面也有無餘涅槃，他也可以成就有餘涅槃，但是也能成就無餘涅槃，現在修所成地裡面的無餘涅槃不算。聲聞地裡面也有無餘涅槃，獨覺地裡邊也有無餘涅槃，這個菩薩地裡面也有無餘涅槃，因為這些地裡面有苦集滅道。有苦集滅道，苦諦、集諦這不算，滅諦裡面有無餘涅槃。這聲聞地、獨覺地、菩薩地裡面都有四諦，都有四諦就都有滅諦，滅諦裡面有無餘涅槃，就是把那一分除掉，是這樣意思。所以「除五地中無餘涅槃所攝的一分」，把那個除掉。

    「取餘一分施設安立有餘依地」，就是無心地裡面的無餘涅槃，乃至菩薩地裡面的無餘涅槃除掉，剩下來的那一分，那一分「取餘一分施設安立有餘依地」，就施設這個名字，可以安立叫作「有餘依地」，這麼意思。這個「施設安立」，這「施設」就是施設一個名字，就是這個意思。在什麼地方給它起個名字叫作「有餘依」呢？就是除掉了無餘涅槃剩下的那一部分，都可以名之為「有餘依」，就這樣子。施設一個名字，這個名字在什麼地方安立呢？就剩餘的那一部分，在那裡安立。譬如說我們現在的身體叫作色受想行識，給它安立叫作「我」，就是這個意思。「施設安立有餘依地」。

    「如於無心地中有二建立」，這下面舉個例子，前面是總說在這五地裡面的無餘涅槃除掉，現在舉出一個例子，什麼叫作「無餘涅槃」？「如於無心地中有二建立」，有兩個道理可以宣說。那兩個呢？「謂若阿賴耶識永滅，名無心地」，連阿賴耶識都滅了，譬如在《瑜伽師地論》，在這部論上說，阿羅漢入無餘涅槃的時候，阿賴耶識滅了。阿賴耶識滅了就沒有心了，就名叫作「無心地」，「名無心地」。「此即無餘依攝」，這阿賴耶識也滅了，這就是無餘依涅槃的意思。這「無餘依」，若阿賴耶識在，阿賴耶識為依，就是有餘依。現在這個依也滅了，這阿賴耶識也滅了，所以叫「此即無餘依攝」。

    「若所餘位諸轉識滅，名無心地」，前面說阿賴耶識滅叫「無心地」，這下面第二個解釋，若所其餘的階段的時候「諸轉識滅」，眼識、耳識、鼻識、舌識、身識、意識滅了，這也叫作「無心地」。譬如說我們睡覺的時候，我們不作夢，那前六識都不動了，那就可以名之為「無心地」，也可以這麼說。但是若作夢，作夢是第六識在活動，那就是第六識還在，就不可以說叫作「無心地」。所以這「無心地」有兩個解釋，一個是前六識滅了叫作「無心地」，或者說阿賴耶識也滅了，也叫作「無心地」，是這麼意思。所以無心睡眠也叫「無心地」，或者是他不是睡覺、悶絕了，一下子倒在地上昏過去了，第六識也不活動，這時候也叫作「無心地」。「若所餘位諸轉識滅」，名叫作「無心地」。「此即有餘依攝」，前面說阿賴耶識滅了，那叫作「無心地」，那就是「無餘依」了。現在說是前六識不動，也叫「無心地」，但是也可以說是「有餘依」，而不能說「無餘依」。「義如有心無心地說應知」，前面這有心地、無心地前面已經過去了，那裡說了很多解釋了。（陵本十三卷十四頁），這是在那有心地、無心地，這個地方。

    「今除無心地中無餘依攝一分」，現在是無心地裡面那無餘依攝那一部分，「取彼有餘依攝一分」，名叫作「有餘依地施設安立」，現在是這樣意思。「如說無心地」，是這樣子，這麼解釋了。「如是修所成地聲聞地獨覺地菩薩地隨應當知」，也是除掉那個無餘依那一部分，那麼剩下來的就可以名之為有餘依地了，這樣意思。

己二、寂靜施設安立（分五科）　庚一、徵

云何寂靜施設安立？

    前面是「地施設安立」。有三種相，第一個是「地施設安立」，這一個施設解釋完了。現在解釋「寂靜施設安立」是第二科，這裡分五科，第一科是徵。

    「云何寂靜施設安立？」施設這個名字，用這個名字安立在這個地方。這個怎麼解釋呢？是先徵，下面第二科標。

庚二、標

謂由四種寂靜，施設安立有餘依地。

    就是要四種都是寂靜，這裡面沒有動亂。「施設安立」這就叫作「有餘依地」。這譬如說我們的色受想行識的生命，這裡面沒有愛煩惱、沒有見煩惱，這就叫作「有餘依涅槃」，就是還有剩下的色受想行識還在，這裡面也有盡智、無生智，有阿羅漢的智慧，這都是「有餘依」；如果這些都沒有了，這就是「無餘依」了，是這麼意思。現在這裡說「四種寂靜，施設安立有餘依地」，這是第二科是標。第三科是列出來。四種寂靜，那四種寂靜呢？

庚三、列

一、由苦寂靜故。二、由煩惱寂靜故。三、由不損惱有情寂靜故。四、由捨寂靜故。

    這四種寂靜，這是列出來。下面第四科是解釋，分四科，第一科先解釋苦寂靜。

庚四、釋（分四科）　辛一、苦寂靜

云何苦寂靜？謂阿羅漢苾芻，諸漏永盡；所有當來後有眾苦皆悉永斷，已得遍知。如多羅樹斷截根頂，不復現前。由得當來不生法故：是名苦寂靜。

    「云何苦寂靜？」怎麼叫作苦的寂靜呢？這個苦若來了的時候，這苦惱若現前的時候，心是動亂的，是那麼意思。現在「苦寂靜」，就是沒有這個動亂了，所以叫作「寂靜」，那也就是沒有苦了，這個意思。

    「云何苦寂靜？謂阿羅漢苾芻，諸漏永盡」，就是初果須陀洹、二果斯陀含、三果阿那含，這三果聖人都不在內，唯獨到阿羅漢果，四果的時候這個苾芻；阿羅漢一定是出家人，所以叫「阿羅漢苾芻」。「諸漏永盡」，他的愛煩惱和見煩惱都永久的消滅了。「所有當來後有眾苦皆悉永斷」，他的諸漏永盡，他的苦盡沒有呢？「所有當來」，就是將來後有眾苦，將來他的色受想行識，在色受想行識上有老病死，有很多很多苦惱的事情，現在這位阿羅漢將來的色受想行識的眾苦，「皆悉永斷」，都完全斷滅了。就是他現在的色受想行識還是有的，現在的色受想行識也可能會有病，所以也可能有很多苦，所以不說現在，只是說當來，「當來眾苦皆悉永斷」。「已得遍知」，這位阿羅漢他已經成就了他的清淨的明了的智慧，普遍的隨時都是現前，沒有糊塗的時候。這個「知」也就是他的智慧，時時現前的，不會失掉的，已經成就了。

    「如多羅樹斷截根頂」，這說個譬喻，像那個多羅樹，這個樹，若斷截它的根，若斷截它的頂，那這個樹決定會死掉了。說這位阿羅漢他斷除見煩惱、也斷除去愛煩惱，他斷了以後不會再現前的，這煩惱不會再現前，就是他的煩惱的種子被消滅了。說我們雖然是凡夫，有的時候也沒有煩惱，但是那煩惱種子還在那裡，煩惱種子有的時候會動，你就有煩惱。阿羅漢的煩惱種子他滅掉了，就永久不會有煩惱，不復現前。「由得當來不生法故」，由於阿羅漢他修學戒定慧，他成就了將來煩惱不現起，他成就了這個功德了。這裡面有兩個意思，一個是他成就了無我的智慧，只要沒有入涅槃，他的智慧一直的成就而不會失掉。第二個原因，煩惱種子消滅了，所以將來不會有煩惱現前這回事。煩惱不現前，所以也就沒有苦惱，老病死都沒有了，是名叫作「苦寂靜」。

辛二、煩惱寂靜

云何煩惱寂靜？謂阿羅漢苾芻貪欲永斷、瞋恚永斷、愚癡永斷，一切煩惱皆悉永斷。由得畢竟不生法故；是名煩惱寂靜。

    「云何煩惱寂靜？」這下面第二科，煩惱寂靜。煩惱也是動亂的，煩惱現在不動亂了，沒有煩惱了，所以叫作寂靜。「謂阿羅漢苾芻貪欲永斷、瞋恚永斷、愚癡永斷，一切煩惱皆悉永斷」，怎麼叫作煩惱寂靜呢？「謂阿羅漢比丘貪欲永斷」，他的貪欲心永久是消滅了，不是暫時的。我們修不淨觀是暫時的調伏煩惱，不是斷滅煩惱。阿羅漢他修無我觀的時候，這裡面無有少法可得，常常作如是觀，他就滅掉了這個貪欲心。「瞋恚永斷」，這個瞋恚心也是，沒有我。這個修無我觀還是很厲害的。他觀察我不可得的時候，就是色受想行識裡沒有我，離色受想行識也沒有我。

    我看這《大毗婆沙論》上，這須菩提尊者他去到另外一個修行人，都是住茅蓬嘛！他去敲他的門，裡面那位比丘說：「你是誰？」須菩提尊者在那裡想：「是誰？」他不能說「是我」，這句話說不出來。因為他常修無我觀，色受想行識裡沒有我，離開色受想行識也沒有我，所以現在這是誰？他不能說「是我」，達到這麼個程度。我們若常常修無我觀，也一樣也會到這個程度。說是有人罵你：「妙境是壞蛋」，誰是妙境？他也不承認是我，所以你罵那個人，並不是罵我，所以他心不動。你讚歎，他也不動。修無我觀有這個微妙，所以可以修無我觀。你不修法空觀沒有關係，但是你若修無我觀能得聖道，能達到這個境界。所以若是對無我義你能常常學習，常常思惟，就是可以修無我觀。修無我觀先修不淨觀，先修慈悲觀也可以，慈悲觀破除瞋心、不淨觀破除欲心，這個欲心和瞋心是障道因緣，把它破掉，破掉以後你心裡面也容易寂靜，這個時候修奢摩他，修無我觀就得聖道了。就是阿羅漢，能達到阿羅漢那麼高的境界。

    說「云何煩惱寂靜？謂阿羅漢比丘貪欲永斷」，瞋恚也是永斷，他這個時候，世間上一切的境界都不關我事，不再有貪瞋癡的這種活動。「愚癡永斷」，這個愚癡的煩惱也永久的斷了，你若通達十二緣起，苦集滅道這個道理，這個愚癡心是沒有的，就知道世間是因果，出世間也有因果的道理；都是十二緣起，無明滅則行滅，乃至生滅則老死滅。這個生死的緣起和涅槃的緣起，這是要經過學習。你常能夠修無我觀，見到離一切相的畢竟空的境界，就是得涅槃了。所以「愚癡永斷」。「一切煩惱皆悉永斷」，所有的煩惱都完全斷了。當然這個地方還是要有定，散亂心不能成就這件事，一定要修奢摩他的定，由欲界定到未到地定，未到地定到色界四禪，當然你再修無色界四空定也可以，但是色界四禪裡面修四念處是很有力量的。「一切煩惱皆悉永斷」。

    「由得畢竟不生法故；是名煩惱寂靜」，這個「畢竟不生法故」就是無我觀，這個無我觀，此中我不可得，色受想行識也是不可得，這裡面無有少法可得，不生不滅。「是名煩惱寂靜」，要修四念處才能斷煩惱，斷煩惱就得到畢竟不生法故，「是名煩惱寂靜」。

辛三、不損惱有情寂靜

云何不損惱有情寂靜？謂阿羅漢苾芻貪欲永盡、瞋恚永盡、愚癡永盡，一切煩惱皆悉永盡；不造諸惡，修習諸善，是名不損惱有情寂靜。

    這是解釋第三個，不損惱有情的寂靜。怎麼叫作「不損惱有情寂靜」呢？「謂阿羅漢苾芻貪欲永盡、瞋恚永盡、愚癡永盡，一切煩惱皆悉永盡」，都寂滅了，「不造諸惡」，他不會再作傷害人的事情，他心裡面沒有貪瞋癡，若有貪瞋癡就可能會作惡，若有貪瞋癡的時候，這個人一定有我見，有我見、他就有貪瞋癡，有貪瞋癡就可能會傷害人，就會這樣。現在他沒有我了，他也沒有貪瞋癡。「不造諸惡」，不會再作什麼事情傷害人，沒有這件事。「修習諸善」，他要動作，他可以作善事，阿羅漢可能作善法，不會再作惡的事，「是名不損惱有情寂靜」。若作善事，那是會饒益有情，阿羅漢他因為不修法空觀，他這個厭離心特別強，所以他這大悲心不容易生起來，他就自己走了，眾生苦他不管了。就是這麼回事，「是名不損惱有情」的寂靜。

    我們那天和一位同學談這件事，以前我沒有學習《瑜伽師地論》的時候，還不知道這件事，只是說是菩薩有大悲心，所以能在生死裡弘揚佛法度化眾生。學習了《瑜伽師地論》的時候，添出來這麼一件、也算是智慧吧！就是菩薩觀一切法空，所以他厭離心輕，他能容易現起大悲心。說阿羅漢不能觀一切法空，他只能修無我觀，他的大悲心不容易現起，也是有大悲心，但是一思惟世間是苦，他就想入無餘涅槃了。

辛四、捨寂靜（分四科）　壬一、徵

云何捨寂靜？

    這是第四個寂靜，叫「捨寂靜」。分四科，第一科是徵。怎麼叫作「捨寂靜」呢？這是徵。

壬二、標

謂阿羅漢苾芻諸漏永盡，於六恒住，恒常無間多分安住，

    這是第二科標。謂阿羅漢比丘，他「諸漏永盡」，一切的煩惱都已經消除了，消除了以後，阿羅漢的眼耳鼻舌身意是怎麼一個情形呢？就是「於六恒住，恒常無間多分安住」，就是斷除愛煩惱、見煩惱之後，他的眼耳鼻舌身意也還是接觸色聲香味觸法的，他有時候入定當然不接觸，有時候不入定他就接觸了。而這個時候「恒安住」，常常的寂靜住，就是他心裡沒有煩惱，他接觸色聲香味觸法的時候，他心裡面也是寂靜住，因為煩惱寂靜了，「六恒住」。「恒常無間」，這個寂靜住不是有間斷的，長時期相續不斷的心裡寂靜住。「多分」的「安住」在寂靜住這裡，這個「多分」好像又不是全的，多數是這樣安住，有一部分還不是的。有一部分，那麼他若聽佛說法的時候，他可能隨佛去思惟佛所說法，那也可以說是不安住，當然心還是清淨的。

    因為他還在世間，沒有入無餘涅槃，他有時候還是乞食的。乞食的時候他向這個齋主乞食，到那一家乞食，你常常乞食和他有關係了，他有的時候可能有事要求你。我看書上說畢陵伽婆蹉阿羅漢，他是常常到一個居士家乞食，這個居士不是個有錢的人家。他到居士家乞食，這個居士家有個小孩子，可能是兩三歲、三四五歲這麼樣吧。這個阿羅漢到他家，這個小孩去抱他大腿，小孩子就是這樣子。忽然間這一天來，這小孩子不見了，沒有小孩來抱他大腿，那麼看到父母在那愁眉苦臉的這樣子。這畢陵伽婆蹉阿羅漢就問：「怎麼回事？」說是：「小孩子丟了！不見了，到那兒去找也找不到，請阿闍黎慈悲，給我們找一找吧！」這畢陵伽婆蹉就坐下來一入定，一入定的時候他在定裡面這麼一伸手，就把這個孩子拿回來了，拽回來，這個厲害吧！因為他一入定，這阿羅漢有天眼通，一看，那個賊偷這個孩子，從岸抱到船上去了，他一下子就把他拿回來了，作這件事。

    作這件事，當然這心裡也是清淨心作這件事，不能說是賊劫賊。後來大眾僧知道了，大眾僧要作羯摩；「你是作賊了，你搶人家的孩子」，說賊劫賊，有這個事情。這時候把這孩子找回來了，他父母就歡喜了。這件事就傳開了；阿羅漢自己是不說這個事，但是就有人傳到大眾僧，喔！賊把他孩子偷去了，這是賊所有物，你去搶回來，你也是賊啊！賊劫賊。於是大眾僧作羯磨，請他來參加，他不來，阿羅漢不來參加作羯磨。但是大眾僧派人去找他來，他在寮房裡，住在那裡，這一敲他的門，這個手就粘在門上，就拿不下來。大眾僧還等著他呀！「怎麼好久都不來呢？」又派一個又到那兒去，又是粘上了。這樣子，大眾僧就吵鬧。吵鬧了，最後這個阿羅漢來了，大家就說明這件事，這阿羅漢不承認，「我不是賊劫賊」。這麼吵鬧的時候，佛就天耳遙聞，佛就來了，你們吵的什麼？大家就報告。佛就問：「你用什麼心情去把這個孩子奪回來？」他說：「我是用慈悲心。」因為他父母在那兒悲痛，他就同情這件事，就把他找回來，是這樣意思。佛說：「若是用慈悲心，這不是賊劫賊。」這就沒有這件事了。

    我想這件事，你看這「於六恒住，恒常無間多分安住」，這個也算是寂靜住，這是一件事。還有第二件事，這個頻婆娑羅王送給阿羅漢一個毛毯，是很貴重的毛毯。他就拿回來，到他的住處。他在走的時候，賊就看見他拿這個毛毯，這個毛毯是很尊貴的，不是一般的毯子。這個賊這一天就到這兒來，就對阿羅漢說：「王送給你一個毛毯，你送給我好不好？」不是說偷，就直接和他要這個毯子。阿羅漢說：「好！你在窗戶外，我這個毯子從這個窗戶給你送出去。」就把窗戶開開，這毯子就從這裡送出去。外面這個賊就把毯子往外拽、拽、拽，沒個完。一直的這個毯子無窮無盡的，堆了一大堆還是沒個完。這個賊拿刀砍也砍不斷，用火燒、燒也燒不斷。最後這個賊呢「哎呀！這個阿羅漢有神通，算了！算了！」他就走了，不要了。這些事情，看出阿羅漢「於六恒住，恒常無間多分安住」，這個地方、就是阿羅漢也有一點戲弄他；你要，我心裡面還是不給你的呀！

    所以這「於六恒住，恒常無間多分安住」，不是全分的，可以這麼講吧！所以「於六恒住，恒常無間多分安住」，不是全分的。這是標，下面解釋。

壬三、釋

謂眼見色已，不喜不憂，安住上捨、正念、正知。如是耳聞聲已、鼻嗅香已、舌嘗味已、身覺觸已、意了法已，不喜不憂，安住上捨、正念、正知；

    這是解釋，怎麼叫作六恒住呢？「謂眼見色已」，就是阿羅漢他的眼看見外邊青黃赤白這些色法以後，「不喜不憂」，心裡也不感覺歡喜，看見可愛的境界，心裡也不歡喜，看見可憎惡的事情，心裡也不憂；不喜不憂。「安住上捨」，他的心裡是什麼呢？就是不執著。我們凡夫看見不滿意的境界，心裡面也不想去愛著，也有個捨的意思，但是那是下等的捨，不如這個阿羅漢他的心清淨。這個「捨」就是不著，好的壞的，什麼境界心裡都不著，這也有不受一切法的意思。

    「正念、正知」，這個「正念、正知」實在我們是講過的，我今天再去查一查，這兩個字，我查了一個鐘頭。它的解釋很多，很多種的解釋。這個「正念、正知」或者這麼解釋，這個「念」就是明靜而住叫作「念」，就是奢摩他的止，也就是前面那個「安住上捨」的意思，就是「正念」。這「正知」呢？就是思惟它無常、無我，這就是有觀的意思。「正念」就是止，「正知」就是觀。思惟苦集滅道，思惟無常、無我，這叫「正知」，阿羅漢的心就是這樣子。所以是「眼見色已，不喜不憂，安住上捨，正念正知」。

    「如是耳聞聲已、鼻嗅香已、舌嘗味已、身覺觸已、意了法已，不喜不憂，安住上捨、正念、正知」，阿羅漢的心是這樣子。這是第三科的解釋。第四科是結。

壬四、結

是名捨寂靜。

    捨寂靜就是這個意思，沒有貪瞋癡的活動。我們止觀不相應的人，我們遇見什麼境界能夠「不喜不憂，安住上捨，正念正知」嗎？我們恐怕不行。但是你若常修止觀，就是我們的心接觸到境界的時候，你馬上提起來無常無我的止觀，也會有效的，心就能清淨住。這是第四科，結。下面第五科也是結束。

庚五、結

即依如是四種寂靜，說有餘依地，最極寂靜、最極清涼；是名寂靜施設安立。

    「即依」，就是由於前面的「四種寂靜」，「說有餘依地，最極寂靜」，就是說這阿羅漢的有餘依地，就是沒有入無餘涅槃的時候，他還是心裡面「最極寂靜」的，沒有貪瞋癡的活動。「最極清涼」，有煩惱的時候就是不清涼，這個「清」是清淨，就是沒有見煩惱、沒有愛煩惱，是最極清涼。煩惱來的時候是熱惱，就是不涼。現在沒有煩惱而心裡清淨，也就是感覺清涼，沒有苦惱了。「是名寂靜施設安立」。

    這四種施設安立，這是有餘依地的相貌。


Tape 477

瑜伽師地論 > 卷第五十 > Tape 477

己三、依施設安立（分六科）　庚一、徵

云何依施設安立？

    這是「有餘依地」，有餘依地分二科，第一科「結前生後」，第二科「正辨地相」，正辨有餘依地的相貌。分三科，第一科「標」，第二科「列」，第三科「解釋」。第一科「地施設安立」，二「寂靜施設安立」，這二科我們學習過了，現在第三科「依施設安立」。這一科分六科，第一科「徵」。

    「云何依施設安立」，怎麼叫做依施設安立呢？是「徵」，下邊第二科是「標」。

庚二、標

謂有八種依。

    依有八種不同。

庚三、列

一、施設依。二、攝受依。三、任持依。四、流轉依。五、障礙依。六、苦惱依。七、適悅依。八、後邊依。

    一、施設依，乃至到第八後邊依，有這八種依。

庚四、釋（分八科）　辛一、施設依（分二科）　壬一、徵

云何施設依？

    下邊第四科解釋，分八科，第一科解釋「施設依」，分二科，第一科「徵」。「云何施設依」，怎麼叫做施設依呢？這是徵，下面第二科解釋，分二科，第一科「出依事」。

壬二、釋（分二科）　癸一、出依事

謂五取蘊。

    這是第二科解釋，解釋裡分二科，第一科是「出依事」。

    「謂五取蘊」，就是五取蘊是所依止的，所依止這句話，五取蘊是所依止。「取蘊」，怎麼講呢？因「取」而有「蘊」，所以叫取蘊，有了蘊以後，又會引發出來取。「取」，就是煩惱，心取著蘊，取著這一切引起煩惱的境界，煩惱就現起了。因有煩惱，而就有色受想行識的蘊，有色受想行識的蘊以後，又會生起煩惱，所以叫做「取蘊」。這五取蘊，是所依之事，「所依」，就是無論什麼事情，都要靠五蘊才能現起的。如果我們沒有色受想行識，煩惱也不能現起，所有的業力也不能現起，所以它是煩惱、業力所依止的地方。「五蘊」實在是個果報，就是煩惱和業力所得的果報。得了這個果報，又會繼續有煩惱，又繼續會造業，所以它是所依之事。

癸二、明施設（分二科）　子一、補特伽羅想

由依此故，施設我及有情、命者、生者、能養育者、補特伽羅、意生、儒童等，諸想等想假用言說。

    下面第二科「明施設」，施設怎麼講呢？下面解釋分二科，第一科「補特伽羅想」。

    「由依此故」，由於五取蘊作依止處的關係，「施設我及有情」，才能安立「我」的名字，這五取蘊，這色受想行識就是我。這「我」的名字，是因為有色受想行識五蘊才安立「我」這句話。誰是「我」？色受想行識是我，是這個意思。當然這個施設的「我」，是假名字叫做我，不承認在五蘊裡面有「我」的體性的。若是執著色受想行識裡面有個常恒住不變異的我，那他就不承認它是假名字的我了，那就是執著有真實的「我」。執著真實的我，也要依色受想行識而執著的，不能在虛空那地方執著有我的。「施設我」，就是安立我的名字，就是因為有五蘊的關係，安立我的名字。「及有情」，有情也是安立的，在《瑜伽師地論》下邊的〈決擇分〉裡邊解釋，「謂諸賢聖，如實了知，唯有此法，更無餘故」，所以叫做有情。這些佛教徒有了修行的人，他就明白只有色受想行識，另外沒有事情，所以叫做有情。有情，就是色受想行識叫做有情，也都是假名字，也是根據五取蘊安立這個名字的。這也是個依，「由依此故，施設有情」。

    「命者」，命就是壽命，壽命是什麼意思呢？也是在五取蘊裡邊，虛妄的執著有個我。這裡有個「我」，這個我也是根據色受想行識安立的，但是它有時間性，它這麼長的時間內，相續不絕斷的繼續存在。或者存在一百年，或者是存在一千年，總是到時候結束了，這就是「命者」，這也是安立的。「生者」，生者是什麼意思呢？就是執著色受想行識是我，它能生起很多的事，所以叫生者。「能養育者」，依五取蘊執著有我，我能夠創造將來得果報的業力。我或者作善，或者作惡，有如是的業力和將來會得果報，這叫能養育者，就是能養育出業力。「補特伽羅」，翻個數取趣，就是執著色受想行識是我，這個我數數的去得果報。現在得這個果報，到時候結束了，又得果報。那個果報也是無常的，又得果報，沒有知足的時候，就是數數的得果報，那叫做「數取趣」。

    「意生」，也是依五取蘊假立的名字叫做意生。意生《瑜伽師地論》的解釋「謂此是意種類性故」，五取蘊是意的種類性，就是和它是一類的，是這樣意思，這是叫意生。《瑜伽師地論》下面〈決擇分〉就這麼解釋。「儒童等」，儒童是玄奘法師這樣翻譯，但是在《大日經疏》上，他說翻個「勝我」，不是翻「儒童」。他說玄奘法師翻成儒童，翻的不對，應該翻勝我，就是在色受想行識裡邊有一個勝妙的我，所以叫做勝我。這麼樣解釋我們是容易明白一點，翻個儒童，有個美少年的意思，那個我們就不大明白。什麼叫做「施設依」呢？就是依五取蘊，安立各式各樣的名字，就是「我、有情、命者」安立這些名字，這就叫做施設依。

    「諸想等想假用言說」，安立了名字以後，我們心裡面就會想了，這是我，這是有情、命者、生者、補特伽羅，就是這麼想。「等想」是什麼意思呢？「等」也可以當個平等，但是也是有種種差別，種種差別叫做等，等也有差別的意思。種種不同各式各樣的想就叫「等想」，前面「諸想」只是很多的想，若「等想」：善想、惡想、無記想，各式各樣不同的想。「假用言說」，安立種種名字，然後就可以想，心裡想而後就可以說話。若沒有名字，我們也不能想，沒有想我們就不能說話。所以要「假用」，假借它我們可以發出來作用就會說話。

子二、八言說句想

及依此故，施設如是名字，如是生類、如是種性、如是飲食、如是領受苦樂、如是長壽、如是久住、如是壽量邊際等、諸想等想假用言說。

    下面第二科「八言說句想」。「及依此故，施設如是名字」，就是依此五蘊故，施設這樣的名字。「如是生類」，或者說是胎、卵、溼、化，各式各樣的類別。「如是種性」，或者說是剎帝利種姓、婆羅門種姓、吠舍、首陀羅，這些種性。「如是飲食」，這個補特伽羅這樣的飲食，那個補特伽羅那樣的飲食。「如是領受苦樂」，這個眾生他的命很苦，那個眾生福報很大，很多的快樂。不管是什麼眾生，都有苦，都有樂。「如是長壽」，他的壽命這麼長，「如是久住、如是壽量邊際等」，其實這三句話應該就是一句話。「諸想等想假用言說。」

《披尋記》一六七五頁：

諸想等想假用言說者：謂我及有情乃至儒童等，如是一切為便言說，為順世間，是名假用言說。即此言說想為其因，由構了相，是名為想。構劃種種諸法相類，是名等想。

    「諸想等想假用言說者：謂我及有情乃至儒童等，如是一切為便言說」，這些假名字是為方便你說話。「為順世間」，隨順世間，世間人都要有思想，都要說話嘛！就是假立名字，才能方便這些事情，「是名假用言說」。「即此言說想為其因」，言說是以想為它的因，心裡面不思想，你不會說話，「即此言說想為其因」。「由構了相，是名為想。」怎麼叫做想呢？「由構了相」，就是你心裡面思惟分別，那叫構了相。思惟分別觀察那件事，這就叫做想，「是名為想」。「構劃種種諸法相類」，構劃也就是思惟分別種種一切法的形相，各式各樣的差別，「是名等想」。

    這是子二、「八言說句想」，第一科「補特伽羅想」，第二科是「八言說句想」。這是第一科「施設依」，現在第二科「攝受依」。

辛二、攝受依（分二科）　壬一、徵

云何攝受依？

    第二科「攝受依」，攝受依分二科，第一科「徵」。

    「云何攝受依？」怎麼叫做攝受依呢？這是徵。

壬二、釋（分二科）　癸一、出依事

謂七攝受事。即自己父母、妻子、奴婢、作使、僮僕、朋友、眷屬，七攝受事。如前意地已廣分別。

    下面第二科解釋，分二科，第一科「出依事」。「謂七攝受事」，這是標出來「依事」，有七種依攝受事。「攝受」什麼意思呢？就是彼此間有多少愛的關係，有愛就要攝受，就互相關心，「攝受事」，究竟是什麼呢？「即自己父母」，彼此有愛，「妻子、奴婢、作使、僮僕、朋友」和其他的「眷屬」，「七攝受事」，這七種攝受事，大家有愛的關係，互相關心照顧，攝受就是這個意思。而這些也都是從色受想行識才能說出這些事情來。「如前意地已廣分別」，這七攝受事在前邊第二地〈意地〉已經說了。下面第二科「明攝受」。

癸二、明攝受

依此了知諸有情類有所攝受。

    「依此了知諸有情類有所攝受」，就是根據都有五蘊，有父母、妻子、奴婢等，就可以知道諸有情類，是有互相攝受的事情，我照顧你，你照顧我。

《披尋記》一六七六頁：

如前意地已廣分別者：意地中說七攝受事：一、自父母事，二、妻子事，三、奴婢僕使事，四、朋友官僚兄弟眷屬事，五、田宅邸肆事，六、福業事及方便作業事，七、庫藏事。（陵本二卷十七頁）今於此中唯舉前四略無後三，總指前說，名為七攝受事。然於文中應置等言。

    「如前意地已廣分別者：意地中說七攝受事：一、自父母事，二、妻子事，三、奴婢僕使事，四、朋友官僚兄弟眷屬事」「五、田宅邸肆事」，邸是國家招待客人的地方叫「邸」，「肆」，也是房子，或者陳列什麼東西。「六、福業事及方便作業事，七、庫藏事。（陵本二卷十七頁）」，這是〈意地〉列出來七攝受事。「今於此中唯舉前四略無後三」，前四種攝受事，後三就沒有說。「總指前說，名為七攝受事。然於文中應置等言」，文裡面應「眷屬」後面加個「等」字才合適。

辛三、任持依（分二科）　壬一、徵

云何任持依？

    怎麼叫「任持依」，分二科，第一科「徵」。「云何任持依？」這是問。

壬二、釋（分二科）　癸一、出依事

謂四種食。即段食、觸食、意思食、識食。

    下面第二科解釋，解釋分二科，第一科「出依事」。

    「謂四種食。即段食、觸食、意思食、識食。」這叫做任持依，就是有了色受想行識的五蘊，還要有四種食。「任」者，堪任，有四種食才能維持下去，你若不吃飯還不行的。「段食」，就是我們現在的飲食，是一段一段的。「觸食」，就是悅意觸食，就是常遇見一些歡喜的事情，這樣也對我們的生命有維持的力量。如果你常罵他，常給他不快樂，對生命沒有支持力量，這是觸食。「意思食」，就是內心裡有希望。我做這件事會發財，雖然那個事情沒有做，但是心裡面作個計劃，這樣子好，那也對你生命也有一點維持的力量。如果這個人在生存的時候，雖然他還有呼吸，還能活動，但是在這個地方，一點希望沒有了，這個人要死，就會死掉的。所以意思食就是他心裡面有計劃，有希望。雖然那件事沒成，但是他有希望，這個希望對他的生命有維持力量。

    所以我們出家人學習佛法，應該有出家人的意思食。就是我想要得念佛三昧，我想要得真如三昧，我想要得無生法忍。你有這個意願的時候，你這個生命力就會強一點，什麼也不希望，就有點不吉祥，「意思食」。第四個是「識食」，就是阿賴耶識。阿賴耶識它也有力量，它能夠支持你這生命，變成是一個活潑的生命體，如果阿賴耶識離開了，那也不行，這個人就死掉了。這是「出依事」，就是我們這個色受想行識五蘊，還要依靠這四種食才可以。

癸二、明任持

由依此故，已生有情任立支持；又能攝養諸求有者。

    下面第二科「明任持」。「由依此故」，由於依這四種食的關係。「已生有情任立支持」，已經現起的生命體，已經現起的色受想行識，「任立支持」，任者堪任，任者能也，就能立起來，它有支持的力量。這四種食能支持你的生命體，繼續的生存，「又能攝養諸求有者」，段食、觸食、意思食、識食，還能夠「攝養」，就是保護你的身體，你可以有力量，去希求各式各樣的事情。我希望有成就，我希望栽培福，或栽培慧，你有所求，它都能支持你。段食，是一些物質。觸食，就不全是物質，我們讀書、讀經的時候，心裡歡喜，那也是觸食。我們讀經的時候開了智慧，那裡面也有意思食，是這樣子。

《披尋記》一六七六頁：

已生有情任立支持等者：此顯四種能為食義。由資益義是食義故，由能長養諸根大種故。令已生有情任立支持，能令當來後有生起，名能攝養諸求有者。

    「已生有情任立支持等者：此顯四種能為食義」，這四種食能有食的作用。「由資益義是食義故」，食義是什麼？就是資益。能夠幫助你，能對你有幫助，這叫「食義故」。「由能長養諸根大種故」，資益究竟是什麼呢？就是能長養你的諸根。你的眼耳鼻舌身意，前五根和第六意根。「大種」，當然是指物質說的。「令已生有情任立支持」，使令已經現起的眾生的色受想行識能任立。任者能也，能生存，「任立」是能生存，它有這個支持力量。「能令當來後有生起，名能攝養諸求有者。」這個「諸求有者」，他這麼說「能令當來後有現起」，那就是有業力了，名叫「攝養諸求有者」。就是你要有這四種食，才能有所活動，活動就使令你再得果報。

辛四、流轉依（分二科）　壬一、徵

云何流轉依？

    下面第四科「流轉依」，分二科，第一科「徵」。怎麼叫做「流轉依」呢？「謂四種識住及十二緣起」，這就叫做「流轉依」。我們生命能相續下去，「流」，也就是相續，水的流，由前流流到後邊，由彼處流到這裡，由這裡又流到另一個地方去，相續的意思。「轉」，但是有變化，相續中而有變化。就是我們凡夫在生死裡的流轉，也是要有依靠的，不然怎麼能流轉生死呢？「云何流轉依」這是徵。

壬二、釋（分二科）　癸一、出依事

謂四種識住及十二緣起。即色趣識住、受趣識住、想趣識住、行趣識住；及無明緣行、行緣識，廣說乃至生緣老死；

    下面第二科解釋，解釋又分二科，第一科「出依事」。

    什麼是流轉所依的事情呢？「謂四種識住」，這是「流轉依」。四種識住是什麼？就是色受想行這四種，這四種是識的依止處，「四種識住」。「及十二緣起」，無明緣行這十二緣起，這都是流轉依。「即色趣識住、受趣識住、想趣識住、行趣識住」，這是解釋四種識住。「即色趣識住」，「色」，我們身體的四大，前五根的色法，「趣識住」，它幫助識的活動。趣或者當個幫助講吧，能幫助識的活動，識住。「受趣識住」，我們的眼耳鼻舌身意遇見色聲香味觸法，心裡面有覺受。覺受也能幫助識的活動，受的時候，識就在那裡有活動了。「想趣識住」，心裡面在取這一切法的相貌，心裡就會思想，怎麼怎麼，這樣子那樣子，所以想也能幫助識的活動。想和受是心所法，識是心王。「行趣識住」，前面這個想，就是有順心的，不順心的各式各樣，什麼事情都想，沒有邊際的。「行」，可是有特別的意思，就是有目的，有目的的活動叫做行。行的時候也幫助識的活動，識要得到色受想行的幫助，識才能活動。

    「及無明緣行、行緣識，廣說乃至生緣老死」，這是十二緣起，也是流轉依。「無明緣行」，無明就是沒有智慧，糊塗的事情，它能幫助你會活動，當然這個地方就是沒有智慧，糊塗的行。糊塗的心理活動，就是愚痴。這個愚痴也包括世間人的智慧在內，那也是無明。「無明」能夠為「行」作因緣，能幫助行的現起。「行緣識」，你在「行」的時候，它就幫助識的活動，識要有行來幫助它，它才能活動。「行」，我們要常常修止觀，你常常注意的時候，就知道識受到行的影響。譬如說，我們修止觀沒有成功的人，我們看見一種境界，心裡就生愛，生愛心，但是修止觀相應的人，看見一種境界，觀它是畢竟空的。他就和我們生愛、生瞋的這個識，不一樣，為什麼會這樣呢？因為他「行」不同。他若那樣的行，就生起那樣的識，我們是這樣的行，就生起這樣的識，不一樣，「行緣識」。

    譬如說是我們得到未到地定，靜坐，我們的奢摩他有點進步到未到地定。未到地定會現出什麼呢？感覺沒有身體了，你的識會了別這件事。為什麼這樣子呢？我們為什麼不會這樣呢？我們的「行」不行，我們是另一種行。他是另一種行，和我們的行不同，所以他的識的了別不一樣。「識」，是能了別，但是了別什麼？那與行有關係。譬如說是我們這時候心裡頭感覺到苦惱，但是同樣的情形，他不感覺苦惱，感覺快樂，為什麼這樣？「行」不同，行不同的關係。得未到地定的人有輕安樂，為什麼？行的關係。我沒有這樣的行，我沒有感覺到什麼樂。「行緣識」。其實我們若深入的思惟啊，這裡事情是很多的。

    「廣說乃至生緣老死」，廣博的說，生緣老死，為什麼會有老死？因為有「生」。你現起了色受想行識，生緣老死，生是什麼呢？就是行緣識，識緣名色，名色緣六入，這都是「生」。你這個五蘊一現起了，那一定要有老死，生是老死的因緣，就會老，會死，而這就是「流轉依」。就是因為這樣子才流轉生死，不然的話，沒有這件事。這是「出依事」。

癸二、明流轉

由依此故，諸有情類，於五趣生死，隨順流轉。

    第二科「明流轉」。「由依此故」，由於有四識住，由於有十二緣起，所以諸有情類在五趣裡面。「五趣」，沒有算阿修羅，阿修羅或者放在鬼裡面，或者放在天裡面，就是五趣。「五趣生死」，五趣的生死，就是因為有這樣的關係，所以隨順流轉。

《披尋記》一六七六頁：

色趣識住等者：趣、謂趣求，趣求色故。緣色為境，令識安住，是名色趣識住。如是趣求受想行故，緣受想行為境，令識安住，是名受想行趣識住。

    「色趣識住等者：趣、謂趣求」，趣就當求字講，趣求。趣求色識住，趣求受識住，趣求想識住，趣求行識住。《披尋記》作者這麼講。「如是趣求受想行故，緣受想行為境，令識安住，是名受想行趣識住。」這麼講也很好，就這樣講。

辛五、障礙依（分二科）　壬一、徵

云何障礙依？

    前面是第四「流轉依」，這是第五「障礙依」，分二科，第一科「徵」。怎麼叫做「障礙依」呢？

壬二、釋（分二科）　癸一、出依事

謂諸天魔。

    下面第二科解釋，分二科，第一科「出依事」。「謂諸天魔」，諸天魔是障礙依。這是「出依事」，下邊「明障礙」。

癸二、明障礙

隨有彼彼修善法處，即往其前，為作障礙。

    「隨有彼彼修善法處」，隨各地方的種種情況，有各式各樣修善法的地方。「即往其前」，魔鬼、諸天魔就到那個地方，「為作障礙」，叫你作不成。諸天魔的意思，彼彼修善法，有一種情形就是散亂的，你沒能夠離欲去作種種善法。沒能離欲，就是欲界也是欲，色界也是欲，無色界也是欲，有這樣欲作這些善法，天魔他不去搞什麼的。若想要離欲，修出世間的聖道，「即往其前，為作障礙」，這麼講是一個意思，明作障礙。

辛六、苦惱依（分二科）　壬一、徵

云何苦惱依？

    這是第六科「苦惱依」，分二科，第一科「徵」。怎麼叫做苦惱依呢？這是徵。

壬二、釋（分二科）　癸一、出依事

謂一切欲界，皆名苦惱依。

    下面第二科解釋，分二科，第一科「出依事」。「謂一切欲界，皆名苦惱依」，這裡說出依的事。「一切欲界」，色界、無色界不在內。欲界都是苦惱依，都是依此，就是五蘊，而有種種苦惱。這是第一科。

癸二、明苦惱

由依此故，令諸有情領受憂苦。

    下面第二科「明苦惱」。「由依此故，令諸有情領受憂苦」，由於你有在欲界的色受想行識，令諸有情就要領受憂苦。我們人間的人，有老病死，愛別離，怨憎會，各式各樣的，當然是有憂苦。天上的人也因為有身體，他們也有苦，欲界天、四天王天，忉利天和阿修羅作戰也是很苦。其他的天沒有這些事情，好一點，但是他要死亡的時候，也是很苦。

辛七、適悅依（分二科）　壬一、徵

云何適悅依？

    第七「適悅依」，分二科，第一科「徵」。怎麼叫做「適悅依」？

壬二、釋（分二科）　癸一、出依事

謂靜慮等至樂，名適悅依。

    「謂靜慮等至樂」，就是色界天的四靜慮，無色界天的四等至、四空定，這兩個地方的禪定，是有輕安樂的，有樂。「名適悅依」，這就叫做適悅依。「適」，就是有喜樂的意思叫做適。這也是他們的色受想行識，無色界天沒有色，但是第四禪以上，他們沒有樂受，但是也是很適悅的。

癸二、明適悅

由依此故，諸有情類若即於此現入彼定，若生於彼長夜領受靜慮等至所有適悅。

    這是第二科解釋，分二科，第一科「出依事」，「靜慮等至樂」，這是出依事。下面第二科「明適悅」。

    「由依此故」，由於依止靜慮等至的關係，「諸有情類」，就是成就色界四靜慮，成就無色界四空定的這些眾生。「若即於此現入彼定」，若是他在欲界的時候，他現前能入四靜慮，能入無色界四空定，這也會有適悅。「若生於彼」，若是在欲界的時候得四靜慮，得無色界四空定，但是壽命到了要死了，死了以後，就生於「彼處」，生於色界天，生於無色界天。這樣的人「長夜領受靜慮等至所有適悅」，他們是長時期的，但是也還是個生死凡夫，還是沒能斷除無明煩惱，所以還是「長夜領受靜慮等至所有」的喜樂。

辛八、後邊依（分二科）　壬一、徵

云何後邊依？

    下面第八「後邊依」。分二科，第一科「徵」。怎麼叫做「後邊依」呢？

壬二、釋（分二科）　癸一、出依事

謂阿羅漢相續諸蘊。

    下面第二科解釋，分二科，第一科「出依事」。「謂阿羅漢相續諸蘊」，謂成就阿羅漢的時候，他沒有入無餘涅槃，這個時候他的色受想行識還是相續的生存下去的，這就叫做「後邊依」。這是「出依事」。

癸二、明後邊

由依此故，說諸阿羅漢住持最後身。

    下面「明後邊」。什麼叫做「後邊」呢？「由依此故，說諸阿羅漢住持最後身」，由於他有相續的五蘊，所以說阿羅漢這是住持的最後的生命體。這個生命體結束以後，再沒有色受想行識了，所以叫「後邊依」。這時候他也有色受想行識的，雖然得阿羅漢了，他還有色受想行識，但是這時候的色受想行識是後邊。

庚五、料簡（分二科）　辛一、問

問：阿羅漢苾芻諸漏永盡，住有餘依地，當言與幾種依共相應耶？

    下邊第五科「料簡」，分二科，第一科「問」，第二科「答」。

    前面說了八種依，現在再觀察思惟裡邊的剩餘的意思。「問：阿羅漢苾芻」和我們一般的凡夫不同，他們「諸漏永盡」，他愛煩惱、見煩惱的漏，永久的消除了，沒有了。「住有餘依地」，這時候安住在還剩餘的，還有色受想行識。雖然沒有見煩惱、愛煩惱，但是還有色受想行識，這就叫做「有餘依地」。這個時候「當言與幾種依共相應耶？」前面一共有八種依，有幾種依和它合適呢？這是第一科「問」，下面第二科回答。

辛二、答

答：當言與一種依，一向相應。謂後邊依。與六攝受事，不共相應；

    「答：當言與一種依，一向相應」，應該回答：八種依只有一種依一向相應，就是全面是相應的。「謂後邊依」，哪一種依呢？就是八種依的最後一種「後邊依」。他和它是相應的，那就是有餘涅槃的境界。「與六攝受事，不共相應」，只有「後邊依」是全面相應的，「與六攝受事，不共相應」，不是共同的，是不相應的。

《披尋記》一六七七頁：

與六攝受事不共相應者：七攝受事中，除其第六福業事及方便作業事，所餘名六攝受事應知。

    「與六攝受事不共相應者：七攝受事中，除其第六福業事，及方便作業事，所餘名六攝受事應知。」六攝受不相應，七攝受裡邊那六種不相應。那就是父母、妻子、奴婢、作使、僮僕、朋友、眷屬，這些都不相應。那是說六攝受事不共相應，「除其第六福業事」，福業事還是相應的。阿羅漢沒有入無餘涅槃，他在的時候，他為眾生良福田，還有福業事這件事。其餘六攝受事，他不相應。「及方便作業事，所餘名六攝受事應知」，那麼這樣子，若是他父母在，他有時候也照顧他父母的啊。

與流轉依、與障礙依，一向全不相應；與所餘依，非相應非不相應。

    「與流轉依、與障礙依」，障礙依，是魔王的事情。流轉依，是有煩惱的凡夫境界。「一向全不相應」，阿羅漢與這件事也是不相應。「與所餘依」，剩餘的依，「非相應非不相應」。

庚六、結

是名依施設安立。

    是名依施設安立。

《披尋記》一六七七頁：

與所餘依非相應非不相應者：謂施設依，任持依，苦惱依，適悅依，名所餘依。由彼一切於有餘依不定繫屬，名非相應。然或可得，亦名非不相應。

    「與所餘依非相應非不相應者：謂施設依，任持依，苦惱依，適悅依，名所餘依。」一共是這四個依。「由彼一切於有餘依不定繫屬」，「施設依」是施設「我」、「有情」、「命者」，那是執著有我。阿羅漢是我見己經沒有了，所以不決定繫屬，但是假名我還是有的。「任持依、苦惱依、適悅依」，不決定繫屬，「名非相應。」「然或可得」，若是阿羅漢入定，還有這件事。所以「任持依」，阿羅漢也要吃飯嘛，也有任持依。「苦惱依」，阿羅漢有時也有不順心的事情。「適悅依」，禪定的事情也有。但是阿羅漢若是入了無相三昧的時候，那這些事兒都沒有了。


Tape 478

瑜伽師地論 > 卷第五十 > Tape 478

本地分中無餘依地第十七

丙十四、無餘依地（分二科）　丁一、結前生後

如是已說有餘依地。云何無餘依地？

    本地分共有十七地，這是最後一地。十七地共分十四科，這個第十四就是「無餘依地」。分兩科，第一科「結前生後」。

    「如是已說有餘依地」，這是結束前面這一段；「云何無餘依地」這一句就是生後，生起後面的文。第二科是「正辨地相」，分三科，第一科是「標」。

丁二、正辨地相（分三科）　戊一、標

當知此地，亦有三相。

    有餘依地有三相，此無餘依地也有三相。這是標出來數目，下面第二科列出名字來。

戊二、列

一者、地施設安立。二者、寂滅施設安立。三者、寂滅異門安立。

    這是列出來三項的名稱，下邊第三科解釋。分三科，第一科「地施設安立」。分兩科，第一科「徵」。

戊三、釋（分三科）　己一、地施設安立（分二科）　庚一、徵

云何地施設安立？

    這是「徵」，下面第二科是解釋。

庚二、釋

謂先所除五地一分，當知即此無餘依地所攝。謂無心地、修所成地、聲聞地、獨覺地、菩薩地。

    「謂先所除五地一分」，就是前面那有餘依地。「所除」，所免除的五地一分。「當知即此無餘依地所攝」，就應該明白所除的五地一分即此無餘依地所攝。哪五地呢？「謂無心地、修所成地、聲聞地、獨覺地、菩薩地」，就是這五地。這是第二科「釋」。下面第二科是「寂滅施設安立」，前面是解釋「地施設安立」，這是第二科「寂滅施設安立」。分五科，第一科是「徵」。

己二、寂滅施設安立（分五科）　庚一、徵

云何寂滅施設安立？

    這是「徵」，下面第二科「標」。

庚二、標

謂由二種寂滅施設安立，如是無餘依地。

    兩種寂滅施設安立此無餘依地的。這是「標」，下面第三科是「列」，列出來兩種寂滅施設。

庚三、列

一、由寂靜寂滅故。二、由無損惱寂滅故。

    「一、由寂靜寂滅故」，這是一種，「二、由無損惱寂滅故」；這是兩種寂滅。下面第四科解釋。分兩科，第一科解釋「寂靜寂滅」。分四科，第一科是「徵」。

庚四、釋（分二科）　辛一、寂靜寂滅（分四科）　壬一、徵

云何寂靜寂滅？

    怎麼叫做「寂靜寂滅」呢？這是「徵」，下面第二科「標」。

壬二、標

謂先於有餘依地，獲得觸證四種寂靜；今無餘依涅槃界中，亦有最勝四種寂靜。

    「謂先於有餘依地，獲得觸證四種寂靜」，這是「標」。「謂先於」，就是這位禪師，他以前在有餘依地，就是有餘涅槃的時候。「獲得觸證」，他成就了，也就是觸證了，就是他那個清淨的無分別的智慧，「觸證」，接觸了四種寂靜。「今無餘依涅槃界中」，現在這裡是無餘依涅槃的世界，這裡也有最殊勝的四種寂靜。這是「標」，下面第三科是「列」，列出來這四種寂靜。

壬三、列

一、數教寂靜。

《披尋記》一六七七頁：

數教寂靜者：謂數不能數故，一切言教不可說故。

    「數」這個字有兩個解釋：一個就是一二三四五六七八九十這個數目；這個數目不能去計算，這是一個解釋。第二科解釋「數」這個字就當個分別講；不能用分別心去分別它。為什麼「數不能數」呢？「一切言教不可說故」，就是一切的語言文句，就是佛說的這些教法，都不能用這樣的教法去說這個無餘依的境界，不能。所以叫做「數教寂靜」，這是第一個寂靜。

二、一切依寂靜。

《披尋記》一六七七頁：

一切依寂靜者：謂八種依，名一切依。有餘依中或與相應或不相應，今此一切都不相應，故名寂靜。

    「一切依寂靜者：謂八種依」，就是前面有餘依涅槃說有八種依，就是：施設依、攝受依、任持依、流轉依、障礙依、苦惱依、適悅依、後邊依，這八種依叫做一切依。「有餘依中或與相應或不相應」，這位聖者在有餘依涅槃的時候，或者在八種依裡面，有的是相應的，譬如說後邊依，這就是相應的。其餘的，障礙依、流轉依，那就不相應；「或與相應或不相應」。「今此一切都不相應」，今此無餘依涅槃呢，對於那八種依完全都是不相應的，所以叫做「寂靜」，就是一切依都寂靜了，都不能來形容它了。

三、依依苦寂靜。

    這個「依依苦寂靜」怎麼講呢？看《披尋記》。

《披尋記》一六七八頁：

依依苦寂靜者：有餘依中由有所依身故，與苦惱依非不相應。今此不爾，是名依及依苦寂靜。

    「依依苦寂靜者：有餘依中由有所依身故」，你沒有入無餘依涅槃的時候，你在有餘依涅槃的時候，還是有所依身，你這個色受想行識還是有的，有這個身體，所以第一個「依」是這個意思。「與苦惱依非不相應」，「依苦」，就是在這個色受想行識上，還是有苦的。你得了有餘依涅槃的時候，你有的時候也有苦；有老，有病，你若不吃飯，也是餓得煞，就是這些苦惱，叫做「依依苦」，就這麼講。是名「與苦惱依非不相應」，就是有依，還有依苦。「今此不爾」，現在入無餘依涅槃的時候，就不是了，就和有餘依涅槃不同了。「是名依及依苦寂靜」，依也除滅了，依苦也沒有了，所以叫「依依苦寂靜」。這是第三個依。

四、依依苦生疑慮寂靜。

    這個「依依苦」和前面解釋法一樣。這個「生疑慮」，就是在有餘依涅槃的時候，或者是你在初果須陀洹，二果斯陀含，三果阿那含，或者說是第四果阿羅漢這個時候，有四個果，這個時候。因為在這個時候還有苦，那麼他就疑慮：我將來入無餘依涅槃還有沒有苦呢？「疑慮」是這個意思。現在說是「寂靜」，沒有這回事了，沒有這個疑慮的。

《披尋記》一六七八頁：

依依苦生疑慮寂靜者：依、謂所依。依所生苦，是名依苦。此二寂靜，義如前說。般涅槃時，已得轉依諸淨行者，轉捨一切染污法種子所依。於一切善無記法種子轉令緣闕，轉得內緣自在。義如意地中說。（陵本二卷二頁）是名依依苦生疑慮寂靜。於現法中彼果心苦永不行故。

    「依依苦生疑慮寂靜者：依、謂所依」，就是色受想行識。「依所生苦，是名依苦」，這和前面一樣解釋。「此二寂靜」，這個依也寂靜了，無色受想行識了；依苦也寂靜了，也就是滅了。「此二寂靜，義如前說」，這個道理和前面有餘依涅槃曾經說了，或者前面第三個寂靜也說了，「義如前說」。

    「般涅槃時，已得轉依」，就是入涅槃的時候，這個「般」中國話就是入，入涅槃的時候。「已得轉依」，他這個色受想行識這個依已經轉變了。「諸淨行者，轉捨一切染污法種子所依。於一切善無記法種子轉令緣闕」，這個「般涅槃時，已得轉依」，怎麼叫做轉依呢？這裡解釋。「諸淨行者」，這一切滅除了見煩惱、愛煩惱的阿羅漢的淨行者。

    「轉捨一切染污法種子所依」，他入有餘依涅槃的時候，他已經棄捨了一切染污法的種子，染污法種子都是消滅了；這個染污法種子是染污法的所依，就叫做「轉捨一切染污法種子所依」。這個地方可是有點兒事情，如果說入無餘依涅槃了的時候，這在前面有提過，就是阿賴耶識也滅了。阿賴耶識也滅呢，阿賴耶識是一切染污種子的依止處，這就是「一切染污法種子所依」。「轉捨」，轉就是捨，棄捨了染污法的種子所依，那就連阿賴耶識也捨了。

    「於一切善無記法種子轉令緣闕」，這個阿賴耶識的種子就是有染污法種子，還有善法種子，還有無記法的種子。這個染污法種子的棄捨呢，是要你修四念處觀，修無我觀。修無我觀的時候，雖然不是修法空觀，但是也是色受想行識都不見了，就是見到諸法畢竟空性。這個地方我曾經說過，天台智者大師說：這個藏教和通教，這兩教的阿羅漢都是見到同樣的第一義諦，但是通教是修法空觀的，藏教不修法空觀，但修無常觀、無我觀，但是最後所見的第一義諦無差別。現在這個「轉捨一切染污法種子所依」，就是修觀成就的時候，就把這一切染污法種子消滅了。但是這時候是有餘依涅槃，阿賴耶識還在，這時候當然不名為阿賴耶識，名為異熟識。

    「於一切善無記法種子轉令緣闕」，你修法空觀、我空觀，修這個止觀的時候，這個善法種子不滅，善法種子不滅的。譬如這個大菩薩他是修勝義空，大乘佛法的止觀，滅除一切染污法種子，而他繼續栽培的清淨無漏的種子繼續增長殊勝，這種子不滅，是那樣子。現在不是說大菩薩，是說這些阿羅漢，是「一切善無記法種子轉令緣闕」，就是它現起的因緣不足了，不具足了。就是入無餘涅槃的時候，阿賴耶識也是不見了，這個善法種子它想要現前不行了，不能現前了。「於一切善無記法種子轉令緣闕」，生起的因緣不具足了。

    「轉得內緣自在」，這個地方應該是大菩薩，不是阿羅漢。這些大菩薩他是……，就是這個異熟識，阿賴耶識不名為阿賴耶識了，叫做異熟識，到佛的時候叫無垢識，這個識還在。他「內緣自在」，就是他的心，內者心也，他心的活動是大自在的境界，因為他有清淨無漏的種子；這個識的現行，心意識的現行依靠這個清淨的種子。我們凡夫這個識的現行是依靠那些染污的，或者是善法，或者是無記法，或者是染污法的種子才能現行的，就這是種子現行自在。「義如意地中說」，就是前面這個〈意地〉，「（陵本二卷二頁）。是名依依苦生疑慮寂靜」，若是大菩薩的話呢，他不滅這個識，但是這個有漏的種子滅了，而他這個有漏的身體也滅了，那就是他的清淨的法身；或者說是意生身，或者叫化身，就是那個身體是化現的，那不可思議境界。「內緣自在」，其實也就是身自在。「義如意地中說（陵本二卷二頁）。是名依依苦生疑慮寂靜」，這句話就是這麼個意思，就是「我入無餘涅槃還有沒有苦呢？」有這個顧慮，現在這件事，沒有這個顧慮的。

    「於現法中彼果心苦永不行故」，這句話又一個意思，說是在有餘涅槃的時候還有苦，這句話還要解釋一下。就是現法中，就是現在有色受想行識這個時候叫「現法中」。「彼果心苦永不行故」，這個果，就是色受想行識就是果報，這個果報。果報裡面前五識和前五根是一致的，那麼第六識那就是心，心的苦「永不行故」，這阿羅漢他第六意識是不苦的，就是他這個眼耳鼻舌身意六根接觸到苦的時候，第一剎那前五識是有苦，他不能夠拒絕的。但是第二剎那入了定的時候，入了三三昧，入了空三昧、無願三昧、無相三昧，這時候是第六識的境界。這個時候這個第六識在三昧裡面的時候，那時候那個苦是沒有的。「彼果心苦永不行故」，他那個第六識的心那裡沒有苦的。「永不行故」，永遠不活動。那麼這地方說出了兩個意思：第一個是大菩薩，那麼他這個異熟識是不滅，他那個清淨識和無分別智的作用是大自在的，這是得內緣自在是一個意思。第二個意思，有餘依涅槃的阿羅漢他前五識有一點苦，但是第六識的時候也是沒有苦的。這是第三科「列」，下面第四科是「證」。

壬四、證

如說：由無下劣心、能忍受勤苦，彼所趣解脫、譬如燈盡滅。

    由於證得阿羅漢了，那他有六恆住的境界，他心裡面不憂亦不喜，所以那個下劣心，憂喜的執著心是沒有的。「能忍受勤苦」，無論什麼苦，他能忍受，他的煩惱是不動的。「彼所趣解脫」，因為他的心就是到了三三昧那種聖人的無分別境界去，解脫了一切苦了。「譬如燈盡滅」，這若入無餘涅槃呢，那就像那個燈都滅了。無餘涅槃的時候，阿羅漢入無餘涅槃，心意識都不現了，所以當然是沒有苦的問題。

《披尋記》一六七八頁：

如說由無下劣心等者：今引此頌，意取後二句證寂靜寂滅應知。

    「如說由無下劣心等者：今引此頌，意取後二句」，後面這兩句。「證寂靜寂滅應知」，證明入無餘涅槃的時候，他的一切依、苦都寂靜了，也都寂滅了，沒有這回事情了。這是第一科「寂靜寂滅」，這一科解釋完了，下面第二科「無損惱寂滅」。分三科，第一科「徵」。

辛二、無損惱寂滅（分三科）　壬一、徵

云何無損惱寂滅？

    這是問。下面第二科是解釋，分三科，第一科「標義」。

壬二、釋（分三科）　癸一、標義

謂與一切依不相應，違背一切煩惱諸苦流轉生起，轉依所顯真無漏界。

    什麼叫做無損惱寂靜？「謂與一切依不相應」，這入了無餘涅槃以後，與那八種依都是不相應的，沒有那回事了。「違背一切煩惱諸苦流轉生起」，入無餘涅槃的時候，他一切煩惱的生起和一切苦的流轉的生起，是相違背的；也沒有煩惱的生起，也沒有諸苦的流轉的生起，這兩種都沒有。「轉依所顯」，就是棄捨了色受想行識，這時候顯現出來的是「真無漏界」，是真實的，沒有一切漏的世界，就是真如了；照見五蘊皆空，那個真如的境界。這就叫做無損惱寂滅，無損惱寂滅就是這樣意思。

癸二、教證（分二科）　子一、證離苦

如說苾芻永寂滅，名真安樂住。

    這下面第二科，第一科是「標義」，標這個無損惱寂滅的義。現在第二科「教證」，就是在佛陀的法語裡面來證明這件事，證明這個無損惱寂滅的境界。分兩科，第一科「證離苦」。

    「如說」，如佛所說。「苾芻永寂滅」，他永久地沒有這個有漏的色受想行識了，完全入於不生不滅了。若能達到這個境界呢，「名真安樂住」，這是真實的大自在的境界，沒有苦惱了。其實這個沒有入無餘涅槃，在有餘涅槃的時候，他若入三三昧的時候，也就是「煩惱諸苦流轉生起」，也是沒有這回事，也是「永寂滅」。他入於三三昧，入於空三昧、無相三昧、無願三昧也是這樣意思，就是永寂滅的境界，所以那個時候叫做真安樂住。

    我們在學習修止觀的時候，就說這句話：「照見五蘊皆空，度一切苦厄」，這是在說話。若是……不要說大菩薩，就是阿羅漢他成就三三昧的時候，那不是說話，那就那件事現前了，是這樣子。若是我們修三三昧，有一點相應的時候，也會現出來相似的境界，也是「無色受想行識，無眼耳鼻舌身意」，也是這樣境界。不過這是相似的，你還是有取著心的，但是那已經了不起了，我感覺已經了不起了。你能有一個相似的三三昧的境界現前，也應該讚歎幾句了，應該是讚歎了。

    「如說苾芻永寂滅，名真安樂住」，若是你愛著這個身體，愛著這個色受想行識；「哎呀！你罵我一句，我不能忍受，你要給我糖吃才可以」，那這當然是凡夫境界。現在「永寂滅」，是離一切相了，這才是真安樂住。這個科的名稱叫做「證離苦」，這時候才能離苦；你有所得不行，有所得就有苦。下面是第二科「證轉依」。

子二、證轉依

又如說言：實有無生、無起、無作、無為、無等生起。亦有有生、有起、有作、有為、有等生起。

    「又如說言」，又如這個經上佛這樣說。「實有無生、無起、無作、無為、無等生起。亦有有生、有起、有作、有為、有等生起」，當然這個話是給我們凡夫說的，我們凡夫修四念住、修不淨觀都修不來，不要說三三昧，都修不來。修不來，佛告訴你，佛就說：「是真實有阿羅漢啊！聖人的無生、無起、無作、無為、無等生起，是有這個事啊！」你雖然修不來，但是告訴你是有這個事情的，這個聖境是有的。當然這個聖境有，亦有「有生、有起、有作、有為、有等生起」，這個事也是有。

《披尋記》一六七八頁：

實有無生無起等者：《集論》中說：何故此滅復名無生？離續生故。何故此滅復名無起？永離此後漸生起故。何故此滅復名無作？不作現在諸業煩惱所依處故。（集論五卷十五頁）又云：何故此滅復名無為？離三相故。（集論五卷十四頁）此說無生、無起、無作、無為、皆應準釋。胎卵二生託生以後，身分圓滿仍未出時，名等生起。義如有尋有伺地說。（陵本十卷二頁）今謂此滅，說名無等生起。如是一切，由第一義說名實有，簡彼有生、有起、有作、有為、有等生起，而安立故。彼唯世俗，說名有故。

    「實有無生無起等者」，這怎麼講呢？「《集論》中說」，《阿毘達磨集論》是無著菩薩造的，那上面解釋。「何故此滅復名無生」，這個無餘涅槃的離一切相的境界，怎麼叫做無生呢？「離續生故」，我們在沒得聖道的時候，是生了又死，死了又生，是相續不斷的。若是入了無餘涅槃的時候，「離續生故」，就再也不相續生了；這個色受想行識就是永久地寂滅了，不生，這個意思。

    「何故此滅復名無起」，又名之叫做「無起」，是「永離此後漸生起故」。這個生是色受想行識一剎那間現起的，叫做生。什麼叫「無起」？「永離此後漸生起故」，它要逐漸逐漸地增長廣大，那麼叫做起。初一剎那叫做生，後一剎那以後逐漸地生起，叫生起。現在說也沒有這回事，在無餘涅槃裡面那個寂滅相也沒有生、也沒有起。

    「何故此滅復名無作」呢？這個寂滅相怎麼叫做無作呢？「不作現在諸業煩惱所依處故」，就是諸業的依止處、煩惱的依止處，那什麼是依止處？就是心嘛！我們的阿賴耶識就是業力的依止處，和煩惱的依止處。現在你入於無餘涅槃了的時候，這個無餘涅槃不作你現在諸業，就是將來你已經不造業了。過去造的業，它也不作這個業的依止處，也不作煩惱的依止處，不作依止處，所以叫做「無作」，「無作」是這個意思，這麼講。「（集論五卷十五頁）」，這個文在那裡。

    「又云：何故此滅復名無為？離三相故」，這還是《集論》上的話，這是「（集論五卷十四頁）」說的。此滅叫做無為，是什麼意思？「離三相故」，它遠離了生、住、滅的三相；這裡沒有生，也沒有住、滅，生、住、滅都不可得。有生、住才有滅，現在無生也就無滅。「此說無生、無起、無作、無為、皆應準釋」，現在無餘依地這一段文，就準照那《集論》的解釋，準照那個來解釋就可以了。

    「胎卵二生託生以後」，胎和卵的這兩種眾生，他們初開始在託生的時候，「託生以後」。「身分圓滿」，他那個身體各部份都圓滿了。「仍未出時」，但是還沒有出胎，也沒有出卵，這個時候名叫做「等生起」。「由遍滿義，是等義故」，「等」這個字的意思是遍滿的意思叫做等。「等生起」，就是還沒有出卵、出胎的時候叫做「等生起」。這個文上說是「無等生起」，就是沒有那個等生起，也是沒有生，也沒有起，沒有作，也沒有為，也沒有那個等生起。也有人解釋這個無為的境界是沒有與它相等的，叫做無等。「義如有尋有伺地說。（陵本十卷二頁）」，在那裡說的。

    「今謂此滅，說名無等生起」，現在這裡說這個滅，叫做「無等生起」。「如是一切」，這下面都是，這一段文都叫做「無生、無起、無作、無為、無等生起」。「由第一義說名實有，簡彼有生」，這個「實有」怎麼講呢？就指第一義是實有的，這個第一義的無為法它叫實有。這個實有這裡邊沒有生、沒有起、沒有作、沒有為、沒有等生起，這麼意思。「簡彼有生、有起」，簡就是拿掉它，就是不要它。這裡沒有，簡別，沒有那個有，也沒有生。「簡彼有生、有起、有作、有為、有等生起，而安立故」，把那個挑出去，不要，來安立這個無為的實有。「彼唯世俗，說名有故」，說「有生、有起、有作、有為」，那是世俗諦的安立，叫做有；現在這個第一義諦就不是那個有，它是實有。

若當無有、無生、無起、無作、無為、無等生起；我終不說有生、有起、有作、有為、有等生起，有永出離。由實有無生、無起、無作、無為、無等生起；是故我說有生、有起、有作、有為、有等生起，有永出離。

    「若當無有、無生、無起、無作、無為、無等生起；我終不說有生、有起、有作、有為、有等生起，有永出離」，這是第二科「證轉依」。「若當無有」，若是這位修行人他成功了，他將來，「當來」，沒有有、沒有生、沒有起、沒有作、沒有為、沒有等生起，他將來沒有這回事。「我終不說有生、有起、有作、有為、有等生起，有永出離」，這個「我終」，以後不會再說：「有生、有起、有作、有為、有等生起，有永出離」這回事，不說這回事的。那要怎麼說呢？「由實有無生、無起、無作、無為、無等生起；是故我說有生、有起、有作、有為、有等生起，有永出離」，這個修行人他是能得到那個無餘涅槃的境界，所以我現在才說「有生、有起、有作、有為、有等生起，有永出離」，才會這麼說的。那個意思就是說：你有因就有果，我說的話是真實的；說這個人會得涅槃，是得涅槃。這個文就是應該是這樣意思。

《披尋記》一六七九頁：

若當無有無生無起等者：此中義顯若於未來當入涅槃，即於現法不說有永出離。由現法中入般涅槃，是故亦說有永出離。由是證知有此寂滅。

    「若當無有無生無起等者：此中義顯若於未來當入涅槃」的話呢，「即於現法不說有永出離」，你當入無餘涅槃叫做有永出離。你現在沒有入無餘涅槃，那麼就不說你有永出離，是這個意思。「由現法中入般涅槃」，由於這位聖者他現在就能入無餘涅槃。「是故亦說有永出離」，是有這回事。「由是證知有此寂滅」，從這裡可以證明這個寂滅是有的，就是是有修行人能成就這件事的。

癸三、顯意（分二科）　子一、標寂滅

世尊依此密意說言甚深、廣大、無量、無數，是謂寂滅。

    這是第三科「顯意」。第一科是「標義」，第二科是「教證」，第三科是「顯意」，顯這段文的用意。這裡分兩科，第一科是「標寂滅」。

    「世尊依此密意」，這個「密意」就是深密的意思，這個佛的心意你不容易明白。佛這麼說這段佛法，他那個用意你不容易明白。「說言甚深」，這個佛的心意太深了，是太「廣大、無量、無數」的，這就叫做「寂滅」。這是標這個寂滅，下面解釋經名字，也就是解釋這個寂滅。分四科，第一科「甚深」。

子二、釋經名（分四科）　丑一、甚深

由於此中所具功德，難了知故，名為甚深。

    由於在這個無餘涅槃裡邊，也就是這個真如裡邊，它裡邊的功德你很難明白的，所以叫做「甚深」，這個「甚深」這麼講。下面第二科是「廣大」。

丑二、廣大

極寬博故，名為廣大。

    這個道理是寬博，所以叫做「廣大」。第三科是「無量」。

丑三、無量

無窮盡故，名為無量。

    這個境界沒有窮盡的時候。我們雖然很愛著我們的色受想行識，但這個東西它不能長久，它終究是要滅了，有窮盡。但是這個聖者入無餘涅槃的境界是沒有窮盡的時候，所以叫做「無量」。這是第三科，下面第四科是「無數」。「無數」分三科，第一科「總標」。

丑四、無數（分三科）　寅一、總標

數不能數，無二說故，名為無數。

    就是這個數，用這個數字不能去形容它的，因為什麼呢？「無二說故」，沒有差別的說法；若有差別，就可以數一二三四五了。所以叫做「無數」。

《披尋記》一六七九頁：

由於此中所具功德等者：謂此涅槃所具功德唯內所證不可思議，名難了知。又佛菩薩無住涅槃攝所有滅。以常安住一切有情利樂事故，名極寬博，及無窮盡。一切戲論不能說故，名無二說。由是說言甚深廣大無量無數。

    「由於此中所具功德等者」這句話，「謂此涅槃所具功德唯內所證」，唯獨那個聖者他的心智所證悟的，是「不可思議，名難了知」。「又佛菩薩無住涅槃攝所有滅」，前面說阿羅漢，現在說佛菩薩他那個無住涅槃，他也不住無餘涅槃，也不住有餘涅槃，也不住有為，也不住無為。「佛菩薩無住涅槃攝所有滅」，也具足了一切無為的功德。「以常安住一切有情利樂事故」，那怎麼回事呢？這個究竟怎麼講呢？「以常安住」，因為佛菩薩的大悲心，他常安住在「一切有情利樂事」，在這上度化眾生，就不住在無為的；度化眾生而無眾生可度，又不住在有為，所以「利樂事故」，這叫做「極寬博」，就是廣大，利益眾生的事情非常廣大的。那麼這個「寬博」還是在有為這上面說的，說寬博。「及無窮盡」，就是這個境界，利益眾生這個事，一切有情利樂事，在這上他沒有窮盡的時候，就是那個大悲心沒有窮盡的時候。「一切戲論不能說故，名無二說」，一切言說的戲論你不能去形容它的，所以叫做無二說。「由是說言甚深廣大無量無數」。

寅二、別釋

云何此中數不能數？謂有、非有，不可說故；即色、離色，不可說故；即受、離受，不可說故；即想、離想，不可說故；即行、離行，不可說故；即識、離識，不可說故。

    「云何此中數不能數」，這是第二科「別釋」，前面第一科是「總標」，「數不能數，無二說故，名為無數」，這是個總標，下面第二科是「別釋」。

    「云何此中數不能數？謂有、非有，不可說故」，因為這個真如的境界離一切相，那裡面沒有名言，所以你不可以說，你沒有辦法去講，去分別、思惟、去言說的。也不可以說有，也不可以說非有。你不可以說有，它離一切相故，不可以說有。但是它又能廣度眾生，所以不可以說非有。「即色、離色，不可說故；即受、離受，不可說故；即想、離想，不可說故；即行、離行，不可說故；即識、離識，不可說故」，就是即色受想行識、離色受想行識都是不可說的。它是離一切相，你不可以說它是色受想行識；但是它又能現色受想行識廣度眾生，所以也不可以說即、也不可以說離。

寅三、顯義

所以者何？由此清淨真如所顯，一向無垢。

    「所以者何」，這是第三科「顯義」，前面解釋這個不可說，這下面解釋顯其義。「所以者何？由此清淨真如所顯，一向無垢，是名無損惱寂滅」，究竟怎麼回事呢？「由此清淨真如所顯」，就是這個大阿羅漢，或者這些大菩薩，那個無住的境界，這是清淨真如所顯，是所顯現的。他修行了多久，最後所顯現的是清淨真如的境界，不是有為法的虛妄分別的境界，一向是沒有垢染的，「一向無垢」。

壬三、結

是名無損惱寂滅。

    第三科結束。這個無損惱寂滅，第一科是徵，第二科是解釋，現在第三科結，結束。

庚五、結

如是二種，總說為一寂滅施設安立。

    這是第五科叫做「結」，就是「寂滅施設安立」分五科，最後是「結」。

    「如是二種」，就是寂靜寂滅與無損惱寂滅，就是這兩種。這兩種總合而為一，叫做「寂滅施設安立」，這樣意思。

己三、寂滅異門施設安立（分四科）　庚一、徵

云何寂滅異門施設安立？

    這是第三科。這無餘依地就是用三個安立：一個地施設安立，一個寂滅施設安立，第三就是「寂滅異門施設安立」，這是第三個解釋。這一科分四科，第一科是「徵」。

    怎麼叫做「寂滅異門施設安立」呢？這是「徵」，下面第二科是「標」。

庚二、標

當知此中寂滅異門，有無量種。

    這是「標」。當知道此中的寂滅。「異門」就是不同的類別，不同的立場來說這個寂滅，那就有無量種的差別。這是「標」，下面第三科是列出來。分兩科，第一科是「別舉」，別別地舉出來它的異門。第二科是「略攝」。

庚三、列（分二科）　辛一、別舉

謂名為常、亦名為恆、亦名久住、亦名無變、亦名有法、

    「謂名為常、亦名為恆」，這是第三科列出來異門。又分兩科，第一科「別舉」。

    「謂名為常」，這個寂滅又名之為常，又名之「為恆」，又名為「久住」，亦名為「無變」，亦名叫做「有法」。這是說出來五門。

《披尋記》一六八○頁：

謂名為常至亦名有法者：當知此翻諸行五無常性而得此名。云何為五？謂無常性，無恆性，非久住性，不可保性，變壞法性，義如攝事分說。（陵本八十六卷一頁）與彼相違，如其次第應知名常，乃至亦名有法。

    「謂名為常至亦名有法者：當知此翻諸行五無常性而得此名」，這裡這五個名字是翻過來諸行五種無常性而得到這個名字的。就是那個無常的五個名字翻過來，就稱這五種名字，這麼意思。「云何為五？謂無常性」，這個無常有五個名字，哪五個呢？「謂無常性」的名字，「無恆性」一個名字，「非久住性」一個名字，「不可保性，變壞法性」，就是這五個名字。這五個名字的「義如攝事分說。（陵本八十六卷一頁）」，在那裡解釋。「與彼相違，如其次第」，與彼無常的五個名字相違反的，如五無常名字的次第，「應知名常，乃至亦名有法」，這樣解釋。那個五個無常的名字，第一個是無常性，就是「剎那剎那壞故」，叫做無常。這個無常就是剎那無常的意思。

    「自體繫屬有限住壽故」，故名無恆。這個「無恆」怎麼講呢？其實什麼叫做恆呢？「自體繫屬有限住壽」，就是那件事的體性，它繫屬於有限的存在，有限度的時間可以存在。它的體性，雖然是剎那剎那滅，但是它可以存在五千年，它可以存在一萬年。那麼這個一萬年，就是它有限的存在的時間，這個就是恆。就比那個剎那長了嘛！所以叫做恆。但是這個五千年和一萬年終究也是要完了，要結束，還是無恆，這麼講。或者剎那無常，叫做無常；那個是一期無常，所以叫做無恆。就是一個叫無常，一個叫無恆。

    這個第三個是「久住」，什麼叫做「久住」呢？「外事劫後決定無住，故非久住」，這個「外事」，前面說是我們的生命體，現在是「外事」，所居住的山河大地。這個山河大地它住應該是二十個中劫。在前面，在〈意地〉說到這個劫，一增一減說是一中劫，一增一減是中劫，二十個中劫算是一個住劫。成、住、壞、空；一個住劫是二十個中劫。成、住、壞、空，成也是二十中劫，住、壞、空都是二十個中劫，都可以這麼說。成、住、壞、空，算是一大劫。那麼現在這裡說是「外事劫後決定無住」，就是二十個中劫，應該是這麼說。「外事劫後」，就是外邊居住的山河大地，二十個劫以後，決定是結束了，那麼這是非久住。本來是久住，但是它也結束了，是非久住。

    這個第四「亦名無變」。這個「壽量未滿容被緣壞非時而死，故不可保」，在無常裡面，這個第四個是指我們的正報。這個壽量，你應該活一千歲吧，但是還沒有到一千歲，就有可能有其他的因緣把你的生命就破壞了，還沒有到時候就死掉了，這叫做不可保。而這個地方叫做無變，那個名字不太一樣，這是第四。

    第五個呢，「乃至爾所時住，於其中間不定安樂，故變壞法」，就是人的生命，終究你會活了一千年，或者活了兩千年。你這麼多的時間裡邊，不能說決定是安樂的，那也叫做是變壞法，是可破壞的。現在說這個寂滅和這個無常是相反的，所以就叫做常，不是那個剎那，亦名為恆、亦名久住、亦名無變、亦名有法，就和那個無常是相反的，是這個意思。這一共是五個名稱，那就和那個無常是相反的，那這個是常住的了。這個無餘涅槃這個寂滅，沒有那個剎那無常，也沒有那個一期無常，沒有那個無常的境界，都沒有。

亦名舍宅、亦名洲渚、亦名救護、亦名歸依、亦名所趣、亦名安隱、亦名淡泊、亦名善事、亦名吉祥、亦名無轉、亦名無垢、亦名難見、亦名甘露、亦名無憂、亦名無沒、亦名無熾、亦名無熱、亦名無病、亦名無動、亦名涅槃、

    這裡是二十個名字。前面是五個，這是二十個。這個名字怎麼解釋呢？看《披尋記》。

《披尋記》一六八○頁：

亦名舍宅至亦名涅槃者：此中諸名，多分與《集論》同，少分有異，然義可知，如彼應釋。如《集論》說：何故此滅復名舍宅？無罪喜樂所依事故。何故此滅復名洲渚？三界隔絕故。何故此滅復名弘濟？能遮一切大苦災橫故。（此名救護，名別義同。）何故此滅復名歸依？無有虛妄，意樂方便所依處故。何故此滅名勝歸趣？能為歸趣一切最勝聖性所依處故。（此名所趣，名別義同。）何故此滅復名安隱？離怖畏住所依處故。何故此滅復名清涼？諸利益事所依處故。（此名淡泊，名別義同。）何故此滅復名樂事？第一義樂事故。（此名善事，名別義同。由勝義樂說名勝義善故。）何故此滅名趣吉祥？為證得彼，易修方便所依處故。何故此滅復名不轉？永斷諸趣差別轉故。何故此滅復名無漏？永離一切煩惱魔故。（此名無垢，名別義同。）何故此滅復名難見？超過肉眼天眼境故。何故此滅復名甘露？離蘊魔故。何故名寂靜？於現法中彼果心苦永不行故。（此名無憂，名別義同。憂寂靜故。）何故此滅名不卑屈？離三愛故。（此名無沒，名別義同。不沒三愛中故。）何故此滅名無熾然？永離一切愁歎憂苦諸惱亂故。何故此滅名無熱惱？永離一切煩惱熱故。何故此滅復名不動？永離一切散動故。何故此滅復名涅槃？無相寂滅大安樂住所依處故。

    「亦名舍宅至亦名涅槃者：此中諸名，多分與《集論》同，少分有異，然義可知」，這個道理還是可以明白的。「如彼應釋」，如《集論》所解釋的就好了，就可以懂了。「如《集論》說：何故此滅復名舍宅」，這和這裡的名字一樣。「無罪喜樂所依事故」，無罪就是沒有苦惱，沒有苦惱而心裡面是喜樂的，這個喜樂的依止處，所以叫做舍宅。就是這個寂滅是個舍宅，是個喜樂的住處，是這麼個意思。如果說一個隱語，你到一個地方去，那位大德問：「你在什麼地方住？」那這個地方可深可淺，就是可深可淺。問：「你從什麼地方來？」他這句話也是可深可淺。佛的名字叫如來，他這意思也就是這個意思，可深可淺的，就是這樣意思。這地方是舍宅，什麼叫做舍宅呢？「喜樂所依事故」，就是第一義諦的寂滅境界是你的安樂處，這個意思，是你應該住的地方。若是這樣講呢？我們平常完全是在虛妄分別、在貪瞋癡這裡，在色受想行識這裡、在眼耳鼻舌身意、在色聲香味觸法上活動，就這是我們的住處。若是我們照見五蘊皆空，一切法是寂滅相，這些住處不可得，就是以寂滅為住處了，這是一個意思。

    「何故此滅復名洲渚」，這洲渚是什麼意思呢？「三界隔絕故」，這個洲渚實在就是大水裡面一個島，叫做洲渚。「三界隔絕故」，就是欲界、色界、無色界同它隔絕了，你不在那裡住了，就是這個意思。

    「何故此滅復名弘濟」，這個地方叫救護，怎麼叫做弘濟呢？「能遮一切大苦災橫故」，這個寂滅的境界能夠保護你，能遮止一切的大苦惱，這個災難的威脅，能夠消除這些事情，能消除這些苦惱，所以叫做救護，也就叫做弘濟。那個《集論》上叫做弘濟，這裡說救護；救護，使令你得到一個安全的住處。「（此名救護，名別義同）」，《集論》上名字叫弘濟，這裡說救護，名字不同，那個義是一樣的。

    「何故此滅復名歸依」，這個寂滅境界叫做歸依，這個歸依是什麼意思呢？「無有虛妄，意樂方便所依處故」，這個地方沒有虛妄，虛妄就不是歸依處了，這個是「意樂方便所依處故」，這個意樂就是你的願望，你想要得涅槃，你想要得無生法忍，想要得聖道，想見第一義諦，這個意樂是願。方便是行動；你有這個願，你就修學戒定慧，以戒定慧的方便到第一義諦那裡去，這叫做方便。意樂是願，方便是行；願、行所依處故。這個寂滅是你的依止處，願也是到這裡，行也是到這裡，願行的依止處。

    「何故此滅名勝歸趣」，這個地方叫「所趣」。「何故此滅名勝歸趣？能為歸趣一切最勝聖性所依處故」，「能為歸趣」，這個地方這個寂滅是你所嚮往的地方，你想要到那個地方，就是這裡。這個地方是「一切最勝聖性所依處故」，這個「最勝」，最殊勝的；這個聖人的境界就是第一義諦了，第一義諦就是指這個地方說的，就是你所歸趣的地方，是所依處。「（此名所趣，名別義同）」。

    「何故此滅復名安隱」呢？「離怖畏住所依處故」，到那個地方以後就沒有恐怖了，這是無恐怖的依止處，所以叫做「安隱」；若有恐怖就不安隱了。

    「何故此滅復名清涼」，這個地方叫做淡泊。「諸利益事所依處故」，對於你有利益的地方，就是在這裡，所以也就是清涼。「何故此滅復名清涼？諸利益事所依處故（此名淡泊，名別義同）」。

    「何故此滅復名樂事？」這個地方說善事。「第一義樂事故」，就是勝義這個地方，這是我們大智慧人所最歡喜的地方，歡喜的事情，此名叫做善事，善事也就是樂事，「名別義同」。「由勝義樂說名勝義善故」，由勝義這個地方是快樂的，所以就是勝義的善，叫做勝義善。

    「何故此滅名趣吉祥」，這裡叫吉祥，何故此滅叫做趣吉祥呢？「為證得彼，易修方便所依處故」，就是為了證得彼吉祥，彼第一義諦。「為證得彼，易修方便」，你證得彼，有一個易修的方便，就是聞思修了，也就是戒定慧。因為你若學習到一個高的程度的時候，這個戒定慧的修行不是難事，所以「易修方便所依處故」，是依止處，以此為依止處的。

    「何故此滅復名不轉」，這個地方叫無轉。「永斷諸趣差別轉故」，你若到了這個勝義諦的時候，你不會在地獄、餓鬼、畜生、人天這裡面流轉生死了，沒有這個流轉，所以叫做「不轉」。

    「何故此滅復名無漏」，什麼叫無漏呢？「永離一切煩惱魔故」，所以叫做無漏。就是我們內心裡面這些煩惱，就叫做煩惱魔；遠離了這些事情，所以就是沒有漏了。「此名無垢」，這裡說，「名別義同」，垢就是漏。

    「何故此滅復名難見？超過肉眼天眼境故」，這個諸法寂滅相又名之為叫做難見，是超過了肉眼的境界，也超過了天眼的境界，是慧眼、法眼、佛眼的境界，所以是不容易見到。

    「何故此滅復名甘露？離蘊魔故」，離開了色受想行識這種苦惱的境界，就像人得到甘露似的。

    「何故名寂靜？於現法中彼果心苦永不行故」，這不是說是得無餘涅槃，在有餘涅槃的時候，你的清淨心在三三昧裡邊，這一切苦都不活動了，所以叫做寂靜。若苦就不寂靜了。「此名無憂」，這也叫做無憂。「名別義同」，無憂就是寂靜，有憂的時候心就不寂靜了；無憂，心就寂靜。「憂寂靜故」，憂沒有了，憂停下來了，所以叫寂靜。

    「何故此滅名不卑屈？離三愛故」，這個卑屈就是愛的意思，不卑屈就是不愛的意思。什麼叫愛呢？離三種愛，欲愛、色愛、無色愛，也就是欲界、色界、無色界的愛。遠離這個愛，就是不卑屈的意思，「離三愛故」。「此名無沒」，但是在《集論》上叫做不卑屈，「名別義同」。「不沒三愛中故」，不沒就是不陷沒在三愛中。

    「何故此滅名無熾然？永離一切愁歎憂苦諸惱亂故」，心裡有憂愁、有悲歎，有憂苦諸惱亂故，叫做「熾然」。現在沒有這些事情，所以叫「無熾然」。

    「何故此滅名無熱惱？永離一切煩惱熱故」，煩惱是熱，沒有煩惱叫「無熱惱」。

    「何故此滅復名不動」，怎麼叫做不動呢？「永離一切散動故」，有煩惱就是散動。

    「何故此滅復名涅槃？無相寂滅大安樂住所依處故」，涅槃這裡是沒有相的，是一切相都寂滅了的，是個大安樂住的地方，所以叫做「涅槃」。

    這個地方差了一個地方，這個地方有個「無病」，「亦名無熱、亦名無病」，這個地方沒有解釋這個病，但是意思也是一樣，沒有煩惱病。

亦名永絕一切戲論。

    這個寂滅相，這個寂滅這裡也叫做「永絕一切戲論」。

《披尋記》一六八一頁：

亦名永絕一切戲論者：謂異不異，死後當有或當無等，一切戲論不能說故。

    這個「異不異」，即色受想行識、離色受想行識都是「異不異」，現在不可以這麼講。「死後當有」，死後還有沒有，「或當無等」，這都是戲論。現在這個寂滅相，入無餘涅槃的寂滅相，「一切戲論不能說故」，所以叫做「永絕一切戲論」。

辛二、略攝

如是等類，應知說名寂滅異門。

    前面是「別辨」，現在「略攝」。這麼多的異門，這麼多的假名，這麼多的名稱，應知說名叫做寂滅的異門；就是寂滅，但不同的名字去解釋。這是第二科「略攝」，下面第四科。

庚四、結

是名寂滅異門施設安立。

    這個不同的解釋，施設不同的名字，這麼多的名字安立在寂滅這個地方，名別而義同，這是「寂滅異門施設安立」。這個也就告訴我們，涅槃那個地方是安樂處，能遠離一切苦惱、能遠離一切怖畏；讓我們知道，我們不到涅槃的時候，你在人間也好，在天上也好，都是苦惱、都是怖畏的地方。

    我們蒙觀世音菩薩、彌勒菩薩的加被，我們今天講完了第五十卷。

    瑜伽師地論卷第五十　本地分竟